金光明经玄义拾遗记(并序)

    No. 1784 [cf. Nos. 663, 1783]

金光明经玄义拾遗记卷第一(并序)

        宋四明沙门知礼述

问曰。昔者宝云法师。尝有撰集赞释玄辩。近岁孤山阇梨。又以章记表明微旨。今复纂述其故何哉。答曰。宝云。讲次学徒随录义或阙如。未及补治不幸归寂。孤山之制多事消文。复于中间毁除观心。斯实不忍。今故秉笔拾先师遗余之义。拾后人遗弃之文。使教行二涂不至壅蔽。但谕新学达者。无诮吾之烦辞也。时天圣元年岁次癸亥四月望日序

题有六字。上四所释。下二能释。能释乃通。由智者师解释诸经皆立五义。故以所释拣非他部。入文广解经题四字故不预叙。能释二字者。玄谓幽微难见也。义谓理趣深有所以也。其幽微义而有五重。盖一经始终能诠之名。所召之体。即体之宗。宗成力用。此四言教通局相状。大师搜抉如是五义。解释一题。欲令学者预知经旨然后寻文。使于文文成智行故。斯是道场持因静发。称会佛心演兹奥。旨故不可以暗证者及寻文者同日而语也。幽微所以岂虚名哉。能说师号者。天台即栖真之处。智者是隋主所称。大师乃群生模范。说者拣异他师握笔撰述也。若始终事迹具彰别传。今略不书。二释文二。初释序文二。初总示法体。此者指定之辞也。金光明者。所示法体也。甚深无量明体德也。应知此经三字别题是法非譬。何以知然。经叙如来游于无量甚深法性诸佛行处。乃住此定而便唱云。是金光明诸经之王。岂非直指所游法性名金光明。不云法性如金光明。而下文所立譬喻一释者。盖以诸师解金光明为世物象。用譬如来所得深法。诸师虽乃用譬显法。其实不知法相圆融。随名局解。是故不能遍譬诸法。大师欲示金光明海。无法不备无法不融。故顺诸师以金光明三字为譬。具足比况佛之所游。略则十种三法。广则一切法门。一一互融皆不思议。此乃格他譬法不周。因此广显法性圆具。然虽顺他以譬显法。其如经题是法非譬。故后自立附文当体二种解释。斥彼义推譬喻疏远。依经就法方为亲切。斯由大师深解法性可尊可贵。当体名金。寂而常照。当体名光。大悲益物。当体称明。是知法性具金光明。真实名义究竟成就也。除法性外所有名言皆无实义。故金光明三种法门。举一即三全三是一。非三非一而一而三。不纵不横绝思绝议。是秘密藏佛所游处。又复应知。以金光明示法体者。即五章体盖由此经。以金光明为名。以金光明为体。以金光明为宗。以金光明为用。以金光明而为教相。亦可三字别对五章以金为体。以光为宗。以明为用。总三为名。分别三名而为教相。法体既尔。体德合然。甚深是光之德。穷法性底故。无量是明之德达法性边故此二不二是金之德。法性究竟尊贵义故。亦可三义皆甚深皆无量皆不二。五章之德莫不如是。二别明教意。上已总示五章法体。今乃别明起教之意。初叙说经意。即如来显示五章。二叙宣通意。即是智者流行五章。初自为二。初据理绝言。盖由至理但可妙证难以肰名。二赴缘可说。此约大悲无说而说。说必利人。初又为二。初约我辨。上至极果下及庸凡。皆不能令妙理有说。更分三。初明果人不能尽喻。四佛说偈山斤海滴地尘空界。皆不能比释尊寿命。此之四喻虚空最大。以山等三依空立故。虚空虽大而是妄心变起之境。迷真故生悟性则灭。与眼作对心缘所及。安能尽喻。不可思议金光明耶。故经云。空生大觉中如海一沤发。宁将一沤类乎大海。空向莫喻。三那可论。问经云空等莫比释尊所得寿命。今何得云不类大觉及金光明。答觉性若少金等三义则不名大。释尊寿命义当于明。不具金光则非永寿。一法不少。三法不多。生佛无差体用不二。若不尔者。非方等义。四佛世尊喻不能及。彰理绝言也。二明因位未能穷源。上举果佛证虽究竟而法本寂灭。故言喻莫彰。今辨因人未到性源。故拟议非及。此自为二。初约喻以智断斥。日轮赫奕喻智德般若。婴儿之眼喻空假观慧。既违本智则非佛眼。故于智德赫日非所瞻仰。大舶楼橹喻断德解脱。新产之妇喻生法缘慈。既异无缘则无妙力。故于断德楼橹非所执持。此约圆果三智三脱。斥前三教菩萨悲智故也。若圆菩萨修既即性则能从始不乖二德。然虽解即。若因望果智有明昧。力分强弱。是故因人于果智断。亦非瞻仰及以执持。须了智断名为光明。二德不二即是法身复名为金。虽用二斥。乃显未穷三法源也。二约法以因果定。偏圆菩萨皆能伏断。随其所行悉名清净。今圆极果所行法性。超越一切故言过也。于金光明极证之人。尚不能喻。未穷源者宁可言耶。三明凡小全迷所以二。初小。偏圆菩萨发旷大心。有分证智。于金光明妙绝之理。犹尚不能腾象立言。况复二乘灭心自度如聋望哑。岂能思说诸佛行处。二凡。三乘贤圣虽小异大因不及果。而能修证三谛理智。尚莫言想金光明海。况凡外之徒本非其分。随语生见故言则伤实。既执无言故默则致失。若具论于言乃有单复及具足句。具论于默。则于三重四句之外。各一无言并犊子部。我在第五不可说藏。此皆邪外发语默见也。若悠悠者。及学佛人惟理之心非语即默。于兹二处增见长非。虽非神我全当人执。故四教四门皆生语见。离四即起无言之见。故起信论明五人执。皆是执于如来藏起。今之所斥正在此人。故言与默皆云不可。如是具论凡夫起见之语默。二乘偏证之思说。菩萨未极之智辩。皆不能诠至圆之性。上至果佛纯净心口究竟说证。亦不能喻者。盖显金光明本来秘密。离言说相离心缘相。俾乎行者辞丧虑忘。二引文证二。初大品。彼经及论明先尼梵志。本虽邪外道机已熟。诣佛请云。令我此坐不起得眼。佛为开决证须陀洹。佛还诘其悟理之智。由内观故得是智耶。答言。不也。外观及以内外俱等得是智耶。皆答不也。此乃四句言想都绝方得预流。小智尚尔。况金光明乎。二大经。初文总泯一切思说。又生生下别忘四说。今家以此泯于四教言思之道。实因缘生成所生法。故名生生三藏教也。幻有之生即是不生。名生不生。通教也。不住不生立十界生。名不生生。别教也。圆教名为不生不生者。理本不生。事即理故。事亦不生。名不生不生。性本不生顺修即性。修亦不生。故二不生。惑体空故不生。智用忘故不生。故二不生。无因可修故不生。无果可克故不生。故二不生。自他感应诸相对法性皆不二。本寂灭故重言不生。四种皆云不可说者。斯有二意。若当分者。四教之理但可智证。皆不可说。身子云。解脱之中无有言说。三藏也。三人同以无言说道断诸烦恼。通也。无言童子。非凡非圣非有非空。故不言者。别也。诸法寂灭不可言宜。圆也。若跨节者。圆妙之理都不可以四种言示。尚叵圆说。况三教耶。如此皆彰法金光明是秘密藏不可思议矣。二赴缘可说。金光明理虽离相寂灭。若忘情而证。以四悉檀无说而说。则令众生获益无量。文自为四。初明有缘须说。大经四种不可说后。即云有因缘故亦可得说。岂非赴缘可作四说。言有因缘者。十因缘也。于十二中唯除未来生死二支。此是因缘所成果故。过去无明至现在有。此十皆是能成因缘。能成四教所得之果。何者。以无明支乃是过去爱取之心。以有此心故。佛菩萨示以四教种种名义。既爱且取乃依四教。起四行业即无明缘行也。此业能持禀教人识来说母胎。即行缘识。此识随于四教业缘。成名色等四种之果。即是识缘名色。乃至触缘受也。既四教业感今五果。故于受心还爱四教。即受缘爱。爱必取索四教之法。即爱缘取也。爱取若深则能勤修四教行有。即取缘有也。有必招果故。于现当成就贤圣之果。此乃众生有十因缘故。于是诸圣说四教法。未种与种。复以四法令已种者熟。复以四法令已熟者脱。说有此益。是故对缘不可不说。二明此说可尊。通论赴缘则一期四教。今别对机示此经五义。而其五义一一尊崇。更分为二。初列经五义。以金为名等者。名有三字。一必具二。金最上故。光明亦然。法性为体。虽通一切。如来所游唯局果证。通之盛也。局之极也。特举义者。三字所标。即是究竟第一义也。庄严菩萨等者。下文定宗专取于果。今云菩萨者。克果人也。既能庄严深妙功德。即果四德深妙之极也。语虽带因意正在果。照耀诸天等者。诸天鬼神皆大菩萨。法性光明照必增道。是故大权心生法喜。显经力用广而复深。文号经王等者。此部多文称金光明。诸经之王。王能统领故教摄众典。然疏释经王。以文理合而为中道。是经复是王。于九种经。而得自在。文是能诠理是所诠。文理合故能所互融。若教若理皆名中道。悉是经王。疏以经王叙体。即所诠是中道也。今以经王叙教。即能诠是中道也若非中道教莫诠中道理。慎勿僻解。以所名能称中道教。二结示可尊。以金为名故贵。果理为体故极。究竟三身故宗深。无物不益故用大。文字即中故教称王。是故五章一一高广。三明尊故诸圣护持二。初极果护持。所诠妙中一切法趣名不二体。一切如来证此体故。依之住持常所护念。令诸众生八倒不起。经表四智故举四佛。其实此体无佛不护。故云三世十方亦复如是。故下经云。十方诸佛常念是经。二大权宗奉。一切菩萨等者。下赞佛品云。尔时无量百千万亿诸菩萨众。从此世界至金宝盖山王如来国土。到彼国已。五体投地为佛作礼。向佛合掌。异口同音赞叹于佛。疏云陈列。赞众至彼国土。故云遍他方以遥礼。树神善女等者。亦此品文。菩提树神赞偈中云。我常修行最上大悲。哀泣雨泪欲见于佛。诸天覆之等者。四天王品散脂及鬼神品皆广说。常以神力护说听者。并其国王及以土境。坚牢地神品大辩天品。功德天品。各于品内广明饶益行经之者。此诸菩萨及诸天神。多是古佛却来。或乃分真垂应。遥礼称扬如来功德。护持饶益说听之人。皆为宗奉经王流通方等。若非法门至妙曷能裨赞惟勤。四明说故其益该博。诸有悉干枯者。忏悔品云。三有之中生死大海潦水波荡。恼乱我心。其味苦毒最为粗涩。如来网明能令枯涸。诸有不出欲色无色三有故也。三涂除热恼者。四王品云。是经能令地狱畜生饿鬼诸河焦干枯竭。举要等者。寿量品云。尔时三千大千世界所有众生。以佛神力受天快乐。诸根不具即得具足。举要言之。一切世界所有利益未曾有事。悉具出现。说经利益。不止能除三涂诸有报苦而已。应明二十五有十番。离苦十番得乐。能令究竟金光明显。方是具论未曾有事出现之相。二叙宣通意。上之所明从本寂理。赴缘立说。皆叙如来说经之意。今是智者自叙智力。取义释题依文显义。通经之意也。自分四。初圣者赞护。己欲开谈。先思上圣赞叹不已。护法忘疲。故希圣之心有自来矣。金龙三世赞叹者。信相菩萨过去为王。号金龙尊。广说章句赞叹诸佛。愿于当来值释迦佛。今遂所愿。乃于此会以偈赞佛。金龙尊王是过去赞。信相菩萨是现在赞。又有誓愿未来无量阿僧祇劫。在在生处。夜梦金鼓昼如实说。即未来赞也。是彼一身三世赞叹。问金龙三世皆赞于佛。安得类宣金光明经。人法既殊若为通会。答揽金光明无上实法。而为果佛无上假人离法无人离人无法赞佛之语。乃是宣扬微妙心色。此之心色即金光明。如马鸣大士归依三宝。以救世大悲者为佛。以彼身体相为法。就佛叹者即是克体赞金光明也。地神等者。其品坚牢白佛云。随是经典所流布处。敷师子座。令说法者坐其座上。广宣此经。我当在中常作宿卫。隐蔽其形。于法座下顶戴其足。上圣重法所以尊人。二凡师轨则。二圣深证。尚历劫称扬屈身敬护。况外凡下位禀法励行。岂不弘宣者耶。三托义兴言。托上诸圣护法之义。兴今五章通经之言。四称法求益。涓露禽鸟喻通经之善入海向山喻此善顺性实藉片缘即上所喻之善。同均碱色。即今所冀之益。盖言涓露微善愿同性海一碱味也。禽鸟片缘愿均佛山一妙色也。山谓妙高四宝合成。东黄金。西白银。南琉璃。北水精。鸟随近处皆同其色。然一念随喜尚功等虚空。五品流通岂善同涓露。特是大师以凡望圣谦己尊经。意诫后昆不自矜伐矣。二释玄义二。初列章科判。初释题即玄义。二释文即文句。此卷标名但云玄义。科文顺此。是故不列释题释文二段科目。今列章科判。何妨对下文句为释文。判今玄义为释题。于释题中先列五章。是其所释。就此五章而作二释。所谓总别。以兹二释皆释五章故。二依科解释二。初总释二。初生起。二拣别。若广论总释。如法华玄。总释五章而作七番。一标章。令易忆持起念心故。二引证。据佛语起信心故。三生起。使不乱起定心故。四开合。五料简。六会异。起慧心故。七观心。即闻即修起精进心故。今文从略。但作两番。唯起二心。生起起定。拣别起慧。定慧若立诸行皆成也。二中初生起。名居初者。是能诠故。而名是假必依实法。所谓声也。由声屈曲方成名句。推假由实。故论此土音声佛事。然若从佛及善知识。名则因声。若从经卷名虽因色。而其色经本集声教。故从经卷亦云闻名。此从自行初禀名言也。体居次者。名是能诠如标月指。体是所诠如所标月。若失意者。执指为月。不唯迷月亦失于指。若得意者。忘名得体。不唯识体亦不昧名。今论得意。故去以闻名故。次识法体也。宗居三者。宗即是行。行能进趣从因至果。若不识体则不成行。此说犹通。若前三教。识真中理缘理修观。亦得名为体显次行。今明圆宗全性起修。若不识性以何为修。性是本觉修是始觉。本觉无念遍一切处。即以此觉而为始觉。故不思议境即是观。此之观行方是圆宗。故知体显次行文宽义紧。须善解之。用居四者。以宗成故方有力用。言宗成者。显体竟也。全体起宗宗还显体。全鉴发光光还显鉴。显鉴既毕现像无遗。是故宗成能遍益物。教居后者。用能益物。益物之方在乎施教。故教当五闻名等者。然名之与教俱能诠理。以约自他而分两章。自行始禀从名命章。化他初施从教命章。有始有终等者。即二始终。寻名得体宗成发用。自行始终也。施教益他。他亦寻名乃至发用。仍成始终。故知五章有二始终。文举二始形出两终矣。二拣别二。初料拣三。初问起。约极略极广而为问端。引处中答也。二答通。若名数大广既难忆持。修观智者望涯而退。若章段大略显义不周。习名教者不能生解。故立五章。丰约得中。则令行者义观俱成。于第一义易得明了。三结示。二分别二。初正分别二。初约六种。即是总别理事因果教行自他说默六双。料拣五章也。总别者。前一章即释名也。总金光明三字为能诠名。次三者。即体宗用也。派三字为别者。以金别当于体。以光别当于宗。以明别当于用。故称为别。后一章即教相也。兼于总别者。乃是分别总别四章教味相也。次理事者。体是四章所显之理。四章是体所起之事。三因果。前三是因后二是果者。据下明宗定在于果。合云。前二是因后三是果。恐文误也。然体非因果。而是因果所显之理。寻名得体。犹是因中信解显理。未是宗成果显之理。故分属因。四教行。前四是行者。对后施教故前皆行。何者。名是行法体是行本。宗是行果。用是行德。五自他。复以五章皆名为行。而分前四属自利行。用属自利者。自在应用缘因显故。犹属自利。唯后设教属于利他。皆名行者。以由二利悉为作故。六说默。以自四章既当自行。悉须忘言。故皆属默。后一化他赴机设教。故当说也。并云圣者。离语默见是圣人法故。二例余义。六种之外。解行修证缚脱体用感应等种种义。皆可分别五章之相。避烦从略耳。二约喻显二。初立喻。显即示也。中当即五章也。分明包富即法喻之德也。包富如囊中有宝。分明如探以示人。故大论云。解释佛经。如囊中有宝系口则人不知。应为解佛经囊释其道理。今亦如是。用此一譬显示六双。故云皆为分别作譬也。二合六种。总总于别别别于总。对譬可见。理具四章如囊有宝。全理立四如探示人。因具果德如囊有宝。从因显果如探示人。行蕴于教如囊有宝。教诠于行如探示人。利他之法自必修之。如囊有宝。还将自修而利于他。如探示人。默然圆证。如囊有宝。如证而说。如探示人。不但六双诸皆可譬。二别释。上一一番皆通五章。故曰总释。今则五章逐一解释。于释名时不言余四。释四皆然。故当别释。大分为五。初释名。名即一部所列名言。今就总示以题为名。此自为二。即通别二名。经之一字即是通名。通诸部故。金等三字即是别名。别题此经故。今家解释诸经题目。但作通别二名分之。不云经是能诠余是所诠。禀山教者切在知之。初释别名二。初定三五详略无妨。以今四卷是昙无谶译。但标金光明三字而为别名。无帝王两字。若真谛所译七卷之题。即于金光明下。更有帝王二字。此本题中虽无帝王之言。而于经文有经王之义。故释题者。于其二字说与不说。二途无妨。又应大师频宣此典。释题之际。帝王之名存没适时。故使玄文本有广略。二约文义先后而释二。初据文先释三字二。初约教义释。谓教诠义理。二约观行释。谓修观成行。此乃今家教行俱明义观兼举。欲令禀者解行功成也。初二。初标列。五中前二兼通号。后三唯别名。三中初一顺古立。后二唯今义。二中附文有理事当体独在理。二正释五。初通别二。初拣示通别四。初泛明三通别。斯盖大师深解二名。不独召于通别二教。亦乃召于通别二行及通别二理。故云依教明行。行有通别。从行显理。理有通别。故三通别皆二名召。是故诸部有但就理立二名者。即如来藏经等。藏乃别在妙俗之理。经即通理。有专就行立二名者。即楞严三昧经等。楞严既异偏小三昧。即是别行经即通行。有但以教立二名者。即遗教经等。遗教既异诸教乃是别教。经即通教或以教为别名。行理为通名。如维摩诘所说经等。说既是教所说经即行理也。或以理为别名。教为通名。如宝箧经等。实相如宝。此经如箧。教含理也。况诸部中以理为经。其类非少。此部乃云。十方诸佛常念是经。华严云。破一微尘出大经卷。法华云。此法华经藏。深固幽远无人能到。又云。为诸佛护念。殖众德本。入正定聚。发救一切众生之心。成就四法乃得是经。疏云。四句即开示悟入佛之知见。知见得经非妙理耶。以行为经。如小弥陀经云。诸佛出广长舌说诚实言。汝等众生当信是称赞不可思议功德一切诸佛所护念经。既指功德为所护经。经非行耶。佛自问起。何名诸佛所护念经。佛自释云。若善男女。闻是经受持者。及闻诸佛名者。是人则为诸佛护念。得不退转于阿耨菩提。以所护念经为问。以能修行人为答。岂非以行为经。又大弥陀经中彼佛谈行。皆云说经。故知行理为经甚多所出。不可但以教名为经。通经既具教行理三。别名具三。显然可见。二拣二用教。三通三别今家释题。诸部已委故置其二。且就于教明通别相。只此一释已能拣异诸家释题。何者。盖以诸师。独以经字为能诠教。余字是所诠理。岂知二名俱在于教。三明教功能。通别二教相须而立。能诠理故。问此云理无名字名字名理。与当体章真谛有名俗谛无名。顿尔相违云。何融会。答彼辨真俗此明理教。彼以圆教所诠为真。而以凡人所见为俗。真既本具究竟名义。故曰有名。俗无实义故曰无名。今之理教俱就圆论。理无名字者。乃彰本寂离名字相。名字名理者。非谓凡俗着相名字。乃是圆教称实之名。由理具德能应诸名。故一一名无不名理。取喻虚空无长无短。而能应于长短之数。故一一丈及一一尺无非虚空。当体章云真谛有名。既就圆谈。非定有之有乃无名之名。故彼有名与今无名。其义一揆同。起信论云。真如义。先明离言。次明依言。虽分二义只一真如。故荆溪云。性本无名具足诸名。是知今文与当体章略无乖舛。又引般若。总持之义虽无文字。而云总持。若不具足真实名义。岂称总持。深见有无义不相反。四正明教通别。上已虽说教之功能。而未明示通别之体。今取文字为教通体。乃取所以为教别体。何者。诠善诠恶示偏示圆。皆用文字其教则通。所以者。能诠意趣也。文字随于意趣而转。意趣不同故教成别。应知全通为别。以用文字诠所以故。别不离通以其意趣用文字故。今之通别皆在于教。故二皆能显也。二经题通别二。初遍示诸部二。初正用通别释题二。初通。圣说该收一代声教无非文字。从经至言皆云一者。趣举一也。即众经中趣举一经。乃至群言中趣举一言。列则自广之狭。数则前少后多。谓经少时多乃至句少言多。此等皆是圣说。说必文字。故知文字是教通体。文字通故通称为经。二别二。初明别相。即能显之所以也。圣说言句意趣虽多。四悉收之义无不尽。世界悉檀。使世谛不乱。如华严异于阿含。方等异于般若。令欣乐故。为人悉檀。便宜不同。令发善故。对治悉檀。破恶缘殊。令灭罪故。第一义悉檀。入理机别。令妙悟故。故说诸经名相有异。二结四悉。悦宜对悟配四可知。若说一经皆由四悉。此四彼四意既不同。是故诸经称为斯别。二喻显通别成教。盐梅碱酢。组织经纬。皆喻文字之通所以之别。滋味文绣皆喻诸经名相之异也。二的判此经二。初释从别所以等者。别明今经四悉意也。有世界机。闻三身常。忻乐赞用。有为人机。宜闻赞叹三身生善。有对治机。堪修忏悔。破三障恶。有第一义机。合悟诸佛行处之理。从此别意故说此经。部虽四悉。皆从金光明法门获益。故标三字以彰教别。从通文言等者。四悉所以虽异众经。而一一悉皆须文字。文字之体乃通诸部。故标经字。以表教通。二结。二翻译。今之题目虽是谶本。然真谛所翻金光明帝王经题名最委悉。故大师用之定其华梵。故前文中论题详略。帝王二字若说不说。俱亦无妨也。三譬喻释。若准第四附文释中。明斥譬喻义。推疏远非是佛语。验知附文及当体释。是今正意。若譬喻释文相虽广。盖见古师虽用譬释。譬法不周。翻屈此经所诠之义。因兹大师同他用譬。遍譬一切圆融法门。此之法门虽从譬显。乃是预示当体释中法金光明。诸异名耳。盖由法性具无量德。有无量名。名金光明。亦名法身般若解脱。亦名法报应。亦名正缘了。乃至名苦惑业。一摄一切。一切入一。以约所譬说此义已。至当体中。但定三字非譬是法。法必遍融。则于一切无二无别。然若得知法金光明。是诸三法中一种名者。即晓此经立题之旨也。此自分二。初古师释三。初数师二。初叙。旧经师者。即是旧来讲此经人也。本弘数论兼讲此经。以譬释题对于三德。二破。章安记录智者之义。故云若大师云。有时亦云天台师云。或今师云。先破违宗。既其本论但立二身。何故释经而用三德。若开二身释三德者。己宗则坏。故云于论不便。次破乖经。若云本论。虽但二身。为顺经文须用三德者。经文何处明示三德。若云。经虽无文。推义合有者。则何所不通。合具一切三。法岂独三德耶。既违本论不会今经。故无取也。二地人二。初叙。地人者。本弘华严十地论。兼讲此经也。此师释题缩三为二。金质之上虽有光有明。若望金体同名为用。又定此用不从外来。故云自有。譬般若解脱虽是二德。若望法身同名为用。此之二德不从修成。故言自有。此师秖以体用二义。释今三字也。二破。论明三佛者。论释旧经故有三佛。一毗卢遮那法身也。二卢舍那报身也。三释迦牟尼应身也。正合此经法身应身化身之义。若用三佛。为此经题三字所譬。则于经论义不相违。故云自便。那弃三身自立体用。特违己论。若云。本论虽说三佛。为顺此经须谈体用者。此经新本。显以三身而立品目。品内三身灿然可举。若今旧本虽略此品。而三身名义经中甚多。如四王品云。佛真法身犹若虚空。应物现形如水中月。既水月是应。岂空中无月。空月即报也。天辩巧故以二显三。又如别序。如来游于无量甚深法性。释迦如来应身也。游必妙智报身也。深广法性法身也。又忏悔品。以桴击鼓出大音声。鼓即法身桴击即报身。出声即应身。故知三身名义不少。有何一处但言体用。进不会经。退违己论。故亦拣之

金光明经玄义拾遗记卷第一金光明经玄义拾遗记卷第二

        宋四明沙门知礼述

三真谛亲译此经。名金光明帝王经。而自约譬释兹题目。文分二。初叙三。初标列。诸师之中真谛稍胜。能以一譬。譬三法门。三法皆三。二释三。初释三身。彼经三身与法报应。二三名异其义是同。第二应(平声)身。此是妙智与法相应。与报义同。第三化身应(去声)机而化。与应义同。二释三德。金有四义。以譬法身具足四德。一一法譬其相显然。光明各二义。譬般若解脱各具二德。光云除闇明云无闇。义有何别。光能破闇故名为除。闇更不生故名为无。乃以除闇譬般若除惑。无闇譬解脱众累永尽。此师虽昧三德互具。以譬对法不无所以。三释三位。复用三字喻正缘了。乃以三性对于三位。文义亦显。三料拣。拣三身者。法身是性故是实。二身修成故不实。拣三德者。法身是总体故具四德。二是别相故各二德。拣三位者。正因在性故本有。了因修证故现有。缘因在果故当有。二破。以真谛释义出诸师。语与今滥。虑其后学不见其过。执非为是。复欲对彼不融之义。显今圆妙之谈。是故破斥。其文稍广。文二。初总破。彼以三种三法解今题目。故云三三。大师评之三义不了。一因果义。二别圆义。三法性义。既其不通有乖不称。故云不了。二别破三。初举三失。二释三失三。初因果不通。问真谛但以三因分对三位。何故破云。分置三德残缺不足。答一切三法秖一三法。以具众德故有众名。常乐我净故名三德。可尊可重故名三宝。不生不灭故名三涅槃。诸法聚集故名三身。是如来种故名三因。即事通理故名三道。既其法门体本不别。故分置三因。即是分置三身三德。两节注云云者。今准大经说圆三德互具之相。法身即云。直法身非法身。法身必具般若解脱。般若即云。直般若非般若。般若必具解脱法身。核出解脱合注云云。例上故略。以直解脱非解脱解脱必具法身般若。彼既分置乃令三位各唯一德。则因不摄果。果不摄因。故云不通。二乖圆别。先举圆别四德之相。然后方斥乖违之失。圆四德者。法身乃是性中三德。法身常我。般若故净。解脱故乐。此四在性但名法身。全性发修必成三智。智冥性德同性具四。从照了义但名般若。智合性故解脱应机。既全性起必成三脱。是故同性具于四德。从起用义但名解脱。般若契性同性具四。其相易知故不别示。解脱应机起成外用。同性具德其相难解。故今别示。果即二死脱此苦故。名为乐德。因即五住。脱此染故名为净德。永无二缚性即自在。故名我德。惑因死果是生灭法。本来解脱非此因果。故名常德。虽是离缚说此四德。然缚本空。是故四德全同于性。别四德者。约三身说。法身具二。常即常德。实即我者。法身坚实。方有主宰及自在义。是真我德。应身智慧照破惑染。别当净德。化身三昧即首楞严。普现色身拔苦与乐。故名乐德。别是教道。故以三身分对四德。今明圆别二四德者。由此二教多无异部。闻说三身具于四德。失意之者。分隔而解即当别教。其得意者。互具而解。名为圆教。知一一身皆即三身。故一一身皆具四德。若三身不融四德乃别。故善谈别教。即共有四德。善谈圆教即各具四德。融别即圆分圆即别。明二教已乃斥乖违。三藏所明。共四不成故乖别。各四不成故乖圆。三不称法性。三法不改名之为性。一切三法皆二属修。一在于性逆顺二修皆在于性。一性全在迷悟二修。故使三法横该十界依正色心。竖彻三位迷悟因果。是故经称无量甚深之法性也。若其称此法性而谈。则于三位位位具三。一一该彻今具言此。即是破他也。此自为四。初引净名破道前。据此三文验知道前不独一法。然须了知。菩提是智德。至果方证得。涅槃是断德。至果尽灭惑。经既显云。不可复得不可复灭。乃是性中已具果德。岂非道前具金光明。他云。一金安称法性。二引华严破道中。初发心者。发心住也。便成正觉者。能现八相也。此是圆教十住位中第一位也。住前圆修登住圆发。发于性三。即慧身等三身三德一切三法。且以一三以破真谛立道中位。但一了因。初住之后至于等觉。皆名道中。位位三法渐增如月。华严圆说乃称法性无量甚深。证则俱证。验彼分割实为不称。三指前义破道后。具三如上说者。前破因果不通文云。三身三德本是果上圆满之名。而今分置三德残缺不足。又云。道后众善溥会何得独有解脱。彼义自坏故不别引经。四约圆总斥。据前引经位位圆具。岂各一耶三约喻斥。经谈法性称无量甚深。若金光明横周竖亘。无德不备无位不通。其犹凤之威灵龙之神异。真谛所释。德既不备位又不通。如蹙缩于鸠巢。若槃回于兔窟。岂不辱禹门之鳞鬣丹穴之羽仪。俱无壮势耶。上三句皆喻。后一句法合。故云非法性之圆谈矣。二今师释六。初举今异古。通异诸师。是故都云义则不然。二据经斥局。若论无量不少于事。以从法性故增胜说云。理无不统也。中道经王岂与理异。今且从事故云何所不摄。此如法界之横三谛之竖。不分而分也。岂止三三九法者。别斥真谛也。三称法释题。经云。无量意显横该。复云。甚深意彰竖彻。今以三字遍譬横竖一切法门。方称经意不违王义。四舍广从要。据金光明所譬法门长广无际。何教名相而不统收。既渊且博虑其始心言想不及。故于一切取要谈十。以为行者悟入初门。若入此门何法不见。五列章。六正释三。初标十数二。初正标名数。二略示功能二。初约逆顺生起显十法。该括始终二。初征。二释三。初略显示。舍于无量取十种者。盖由此十该于逆顺括于始终。而其两番皆成次比。二正生起二。初约施教逆推理显由事。二约立行顺修即妄归真。此二生起。初从法性无住本立一切教法。二从无明无住本立一切行法。问法性无住立于教法。依何文说。答此文当体章。明诸圣人依真立名。乃引净名从无住本立一切法。既引此证依真立名。岂非法性无住故立一切教耶。然若具论从无住本立一切法。不出四重。如妙乐云。理则性德缘了。事则修德三因。迷则三道流转。悟则果中胜用。如是四重并由迷中实相而立(上皆彼文)今之初番是彼第四果中胜用。今之后番。是彼第二修德三因。问初番生起。始从秘藏终至三道合当迷故三道流转。何以却对果中胜用立教法耶。答今云。秘密藏显由三宝等。岂可迷理而由三宝及诸三法耶。故知须作依理起教释之方允。况今逆顺二种生起。与法华文句释开示悟入。约位智门观四义。生起逆顺意同。故彼文句云。见理由位。位立由智。智发由门。门通由观。观故则门通。门通故智成。智成故位立。位立故见理。记释云。此逆顺生起者。初明所由于能。次明能显于所。今文初番岂非所由于能。次番岂非能显于所耶。得此意已方可消文。初文者。三德之理是佛极证。绝乎名相曰秘密藏。此藏得显功由觉智与不觉理合。是故如来示现三宝。而其三宝立由断德。故说三涅槃。涅槃得成。复由智德。故说三身。身由乘至。故说三大乘。乘由行通。故说三菩提。菩提由智照。故说三般若。般若由性发。故说三佛性。性种元由解了名义。故说三识。识解本由三障即理。故说三道。都由三德秘密法性。无坚住性。是故大圣以此法性无住为本。立九名相及一切教法。此番生起为后解释十法立也。释次文者。上辨大觉证三德藏以无住故。立诸教法极至三道。今辨众生处于三道。由无住故成诸行法。极趣三德。三道复以无明为始。无明明故业苦皆转。转迷成解了别圣言。故成三识。解为乘种即名佛因。故成三佛性。种熏本觉故发智慧。名三般若。智能道行。行大直道。成三菩提。智行契性无不运荷。成三大乘。乘辨报智上冥下应。即成三身。身永离惑不生不灭。名三涅槃。断德自在施恩利物。故现三宝。利物功成自他休息。同归三德。此番生起为后十重观心立也。三总结示。逆讨教由顺修观行皆成伦叙也。二约无量甚深明十法皆悉高广三。初征起。二解释二。初约遍摄明无量三。初明各具十法。三德法界既无边量。有何法门而不包摄。且从其要具于九种。自体本是常乐我净。故称三德。能具所具即当十法。三德既尔。余九互具可以意得。故不备陈。二明各具一切一具九三。既从要说。当知一一各具一切三法门耳。法性无碍能应诸数。故一法门能具一切一数法门。复具一切二数法门。乃至河沙名数法门无不能具。若解法性无量之义。于此不昧故云可知。三引经证结。经即华严。趣举一法为法门主。其余一切皆为眷属。一法既尔。彼彼皆然。方于一中能解无量。如是解释方称法性无量义矣。二约竖穷明甚深。上约无量。始从一法至河沙法。岂不竖高。但未约位义具属横。乃即竖之横。今明甚深。一一法门皆约三位及以六即。即彼横法各示竖深。文三。初约十法共论。三道三识是迷时法。故属本有。三德三宝是。果后法故属当有。若三佛法至三涅槃。始自微因终克大果。皆是道中。故属现有。若昧三法高广之义。见今配对。谓为分割。须知十三秖是一三。盖一法性无量甚深具十种德。立十种名。一三不独。十三不分。若其三道在本有位。已摄九三。若言三德在当有位。亦摄九三。中八皆尔。又一等者。一法具九能所有十。亦以此十分对三位。此十既是一法中具。即当一法遍在三位。显前分对故非隔截。三约各具六即。示一一法门者。十中一一一中具九。九中一一。一法乃至无量河沙。一一法门无不竖通六即之位。何者。盖一一法体是法性无量甚深。博地全迷唯有理是。若蒙说示。于一一法名字知是深广法性。五品位人观行知是。六根净位相似知是。四十一位分真知是唯妙觉位于一一法究竟知是深广法性。故成竖义也。复以六即对乎三位。皆就横广而论竖深。故但结为甚深之义。三结归。秖以三字遍譬横竖。穷边极底法性经王。文旨俱得。二释十相四。初标。二结前生后。三劝须信解。取大经意。以人肉眼对佛智眼。而辨胜劣。常人肉眼但能分别色相同异。五品观行虽是肉眼。名为佛眼。能见佛性秘密之藏。今之解释十种三法。一一秘密。非三智佛眼何能分别浅深同异。浅深对偏。三教为浅唯圆。乃深同异明圆。十即是一为同。一即是十为异。同异俱时浅深宛尔。大师已得此之智眼。今为颁宣偏圆十法。而愍行人未开此眼。故劝深信生于圆解。依乎名字分别十门。四正释十相二。初正解释十。初三德四。初标名略示。三是法体。四是德相。二约圆广释二。初释三。以轨释法。深广法性孰不轨之。但由九界虽轨而违。故于法身而成苦道。诸佛顺轨能于苦道而成法身。以聚释身者。一色一香无非中道。一切趣一一切皆然。名之为聚。一切众生等者。良由佛身具一切法。一切众生。各于一法真实识知。则真知佛。则真识佛。故佛是一切真善知识。华严亦云。一切法不生一切法不灭。若能如是解。常见卢舍那。释般若中集即俗谛。假智照故诸法集成。散即真谛。空智照故诸法散坏。双非即中谛。中智照故诸法绝待。三智一心名为般若。释解脱中诸法不出真俗中三。既于此三不染不住。名三解脱。即三惑累永不相应。二释德三。初明法身四德。一一法者。生佛依正至一邻虚一刹那念。无不圆具微妙四德。约三业明净德者。十界三业皆与六染本来远离。名法身净。法身四德妙而无类。强以世金四义为喻。二明般若四德。即体之智还冥于体。既其不二。岂智功德少于法身。是故般若亦具四德。大品经中果有此义。言色净者。阴色即性故是法身。合具四德。为成荡相且举一净。净德不孤必具余三。合云。色常故般若常。乐我亦然。言诸义皆成者。即是体具清凉不变义。真实识知义。光明遍照义。乃至过河沙诸功德义。智既冥体是故般若皆成此义。故复引经色大色无边。立广大义。例明深奥立竖高义。般若皆具也。境但色者。色居阴初。是法界首故经先举。既色具四德。受想行识界入谛缘六度道品至于种智。皆常乐我净。是故般若常乐我净。此乃般若具四德也。三明解脱四德。前破古文已别列四。故今约义总明合有而有二义。初约诸恶永尽。诸恶不过无常等四。既离四过合具四德。若其别论无常等执。但在二乘。若通论离无常等障。唯佛方尽。今就通说。次约众善溥会。善法虽众岂过四德。会集既溥德必无亏。是故解脱具足四德。三引证体圆。引三文者。初文之意。乃明解脱同于法身具足四德。次文通论三德意在法身。所照法身必三德故。经虽阙于般若之文。而盛说三因。因是智性。三因圆故。即是三智各具四德。言三点具足等者。哀叹品云。何等名为秘密之藏。犹如伊字三点。若并则不成伊。纵亦不成。如摩醯首罗面上三目。乃得成伊。我亦如是。解脱之法亦非涅槃。如来之身亦非涅槃。摩诃般若亦非涅槃。三法各异亦非涅槃。是则三法离乎纵横一异之相。方得名为大涅槃也。点是文字者。盖天竺新伊三点。如此方草书下字。复有细画圆连三点。故知点点皆是文字。以喻三法。法法互具皆大涅槃。三点悉备四德者。若迷三点皆是文字。安令三点悉备四德。以法身常我。般若是净解脱是乐。既点点收二则点点成四。故知三点之法身方具四德。三点之般若。三点之解脱。方具四德。故云悉备及具足也。所言三智各具四德者。智是般若。以收二故。二皆名智。乃成三智。是将三德而为三智。故令三智各具四德。三德若此安可思识。故得名为秘密之藏。四结前生后。良以三德与九法门无二无别。一章得解余九应知。犹患听徒未穷旨趣。故难缄默。更为宣通耳。二三宝二。初约圆释义。以佛法僧皆具四德。是可尊重。故三名宝。此与三德其体不别。盖具觉不觉和合及以可尊重义。是故依义立三宝名。今明三宝是一体义。而文略难见。观音玄中其相稍委。今具写之用显此义。彼文云。以实相慧觉了诸法非空非有。故名佛宝。所觉法性之理三谛具足。即是法宝。如此觉慧与理事和合。名僧宝。与事和即有前三教贤圣僧。与理和即有圆教四十二贤圣僧。今释曰。佛必三智略语双非。法宝乃云三谛具足。此之三谛即差无差。性中理也。无差而差。性中事也。慧合无差三谛。即有圆教僧。慧合而差三谛。即有三教僧。今佛法二文与彼不异但小略耳。其僧宝相语异义同。须会其语。今云毗卢遮那。即彼所和理也。遍一切处即彼所和事也。彼文理事虽各论和。其体不二。是故今云即事而理。此之事理皆法宝也。能和觉慧是佛宝也。今文从略。但举所和以显能和。是故结云。此和可尊。须知秖一三谛而分事理。圆融三谛名之为理。即融而隔。三教谛理名之为事。佛宝权智与法宝事和。应现三教贤圣僧宝。佛宝实智与法宝理和。应现圆教贤圣僧宝。彼云。四十二贤圣为圆僧宝。故知应为妙觉亦名僧宝。以其法报属于佛法二宝故也。故释摩诃衍论云。等觉已上有真僧宝。又华严中以统理大众为僧宝者。岂非应佛。应佛对机统众之极也。此之三宝。一人一念皆能具足。名为一体。实通六即。文从真证能无应说。故云四十二也。二例余对喻。三德三宝名异义故。圣以四悉广布不同。其实体性无二无别。故用三字复喻三宝。然此同异三昧智眼之所知见。非寻名者依教安布。当生信解。即闻而观证悟在迩。三三涅槃二。初约圆释义。涅槃之言。章安疏中有多翻译。今取一翻不生不灭明三种相。义甚分明。三种别名。性则不改净则本空。圆则智满净则惑尽。方便则赴机净则无累。三种通名。名通义别随文自见。性净中诸法实相者。修善修恶遍收一切。名为诸法。修全是性相相皆实。故名实相。非谓诸法内有实相。亦非修虚其性本实。诸法当处既皆真实。故无法可染亦无法可净。既无惑染岂有法生。既非智净岂有法灭。是故名为不生不灭。圆净者据性而论。虽无染净。约修而说惑智宛然。惑本违理。智若契理惑永不生。智既顺理若理全显智永不灭。故惑尽智圆亦得名为不生不灭。方便净者。智冥寂理即鉴群机。故云寂而常照。照必垂应。机感即生心常寂灭。故此生非生。缘谢即灭应用常兴。故此灭非灭。应机出没非存非亡。是亦名为不生不灭。此三涅槃。约契理应机二种修义。对于本净一性而说。当知一性。对修故合约性常开。全修在性故性具三。若全性三起契理修。乃成三智。若全性三起应机修。乃成三脱。既应机有三即方便净。具三涅槃。既契理有三。即是圆净具三涅槃。既一性具三。即是性净具三涅槃。不尔。安能三点具足四德无减。岂三涅槃独论离合。须知余三亦复如是。二例余对喻。三涅槃体与三德等无二无别。岂唯体一义亦相从。故以涅槃义成四德。复由具德故成宝义。今三涅槃体义。既同三德三宝。岂金光明不能比况三涅槃耶。四三身二。初约圆释义。身有三义谓体依聚。欲令易解但取聚义。遍释三身。聚何法耶。所谓一实二谛三德四信五眼六通七觉八正九禅十度百门千法。八万四千法门。三昧总持诸波罗蜜。乃至过尘沙无量诸净功德。如是等法性具则名理聚。法身也。智证则名智聚。报身也。行成则名功德聚。应身也。然理无等者。然智行属修。修成则聚不成名散。理非成不故无聚散。今约显覆义言聚散。理虽具法覆故不见。与散义同。例显可知。此三皆言从初心者。虽通观行今据显出正理之文。合从初住终至妙觉。以垂应身非二凡故。此之三身。一念齐显故不纵。三义相由故不横。何谓相由。由行聚故资智。智聚故显理。亦是理聚故发智。智聚故导行。行聚故证理。复须了知。智行在理理方名聚。行理在智智方名聚。理智在行行方名聚。开合之义在其中矣。二例余对喻。五明三大乘二。初约圆释义。大乘即大车。取运荷之义。运而不荷荷而不运。俱非乘义。无法不具故名荷。能趣极果故名运。此三皆尔故名大乘。初理性虚通者。一性虚故万法具含。任运荷也。法法自然性通秘藏。任运运也。任运下少一运字。随乘者。智照诸法终归秘藏。而言随境者。良由诸境性本趣极。智随性故亦能趣极。是则理乘本运故随乘能运。随理荷法其义亦成。得乘者。体是众行。随乘导故庄严极理。故名得果。自既解脱能令他脱。故名得机。修性离合亦同前说。二例余对喻。六三菩提二。初约圆释义。菩提翻道。道曰能通。即前三乘各一运义也。若三别相。同于前后故不特释。但举异名兼而显之。故云真性亦名无上。真性体是第一义。故更无过上。二实智者。即惑成智。体染本空故名清净。三方便者。智但自净未满大心。今用善巧逗机。则使己他会极。是故方便复名究竟。开合如前。二例余对喻。七三般若二。初约圆释义。通名般若。此翻智慧。别名有三。即实相观照方便。此三般若体是圆常一大觉也。即此一觉有三种德。就非寂非照之德。名实相般若。就非照而照之德。名观照般若。就非寂而寂之德。名方便般若。此乃寂觉照觉非寂照觉。三皆觉故名三般若。寂照之上皆言非者。以依双遮起两用故。然寂照等义。初学难晓。今略言之。照谓照明。明故了法。了法无相名一切智。毕竟空也。寂谓寂静。静故谛法。谛法缘生名道种智。难思假也。非明非静。无缘之知名一切种智。绝待中也。然实相般若。他宗执实相无知名般若者。以所照境从能照智得名如此释名非性宗义。二例余对喻。上释三德。以般若智照法身境。境智既合乃起解脱。若谓三智定是一德。作少分解。则迷经旨莫销此文。若定多少则有二有别。应知般若具于法身及解脱。故方受三名。三德既是修二性一。般若岂不然乎。三德离九三智亦尔。是故三德与三般若及诸三法。皆同一体而立异名。悉是法界之全分也。故今三字亦喻三智。八三佛性二。初约圆释义。通名佛性华梵兼陈。佛翻为觉。即三智融明。遍一切处无不明了。名大圆觉。性以不改为义。谓大觉性不增不减非变非迁。岂正独然。缘了本具亦无变异。别名者。正因了因缘因。正谓中正。了谓照了。缘乃助缘。缘助于了。了显于正。正起胜缘。亦是正发于了。了导于缘。缘严于正。正起胜缘。相由既然非横义也。一心顿具非纵义也。此之妙因能克妙果俱名因者。其义在兹。文释三相皆云双非者。以其正因是中实故。故常无常苦乐垢净我无我等八种之倒。本不相应。文且从略举非常等也。全此正因发照了智。智岂邪倒。此了导缘众行皆中也。以从胜说故举双非。中必双照三谛义足。是则以即空假中正性。发即空假中了智。导即空假中助缘。严即空假中正体。起即空假中胜缘。如是方曰圆释三因。文举开掘金藏为喻。显此三相。喻通别教须依即义释今归圆。天魔外道不能坏者。魔等当体自是三因。岂应佛性更坏佛性。二例余对喻。九三识二。初约圆释义。释通名云识。是觉了智慧异名。问三识之名在本有位。又阿梨耶体是无明。阿陀那性是染惑。何得云识是智异名。答大圣悉檀。示诸众生显理名教。或存或废义有多途。如大经令依智不依识及诸教中劝修观智。断诸烦恼。此以废恶之名诠断烦恼。而成理观也。若楞伽经杀无明父害贪爱母。此以恶逆之名。诠断烦恼而彰理观也。若无行经贪欲即是道恚痴亦复然。如是三法中具一切佛法。今家释云。是大贪大嗔大痴三毒法门。即与三观无二无别。此以恶毒之名。诠不断惑而明理观也。今以三识及下三道。为金光明所喻法者。同无行经用于恶名。诠不断惑而显妙理。良由圆教指恶当体即是法界。诸法趣恶。十二因缘非由造作。即是佛性。故陀那惑性赖耶无明。相相圆融。与秘密藏无二无别。是故得云识是觉了智慧异名。然若不以不断烦恼即惑成智消此文者。圆意永沈。释别名中存三梵语。逐一释义即是翻名。言第九等者。出梁摄论真谛所译。故辅行云。真谛云。阿陀那七识。此云执我识。此即惑性体是缘因。阿赖耶八识此名藏识。以能盛持智种不失。体是无没无明。无明之性性是了因。庵摩罗九识名清净识。即是正因。唐三藏不许此识。云第九乃是第八异名。故新译摄论不存第九。地论文中亦无第九。但以第八对于正因。第七对于了因。第六对于缘因。今真谛仍合六七为缘因。以第六中有事善恶亦是惑性。若分别者。为易解故。以一念中所具之法教道权说。分对诸位且立远近。以第九识无染不动。故当于佛。第八属菩萨者。以十地位。六七二识已转成智。正以赖耶三分为境。虽是境界。而即用此便为观智。如初心人亦用现前第六王数而为境观。故引大论在菩萨心。名般若也。第七名阿陀那者。据真谛译。若新经论。皆云第七名为末那。今依古译。言诃恶生死等者。以二乘人人执既忘。见思所熏第六事识转成无漏。既尘沙未破。正住第七法执之中。不了生死法空。故有诃恶不了涅槃法空。故有欣羡。此识若于果佛位中。却复用之而为权智。以二乘法接引小根。着蔽垢衣执除粪器。故知诸识破后自在。为机载用也。波浪等者。第六识也。楞严云。陀那微细识习气成暴流。而为波浪。乃当凡夫心心数法也。此约四人各对一识。若就渐断分别四相。粗必含细。凡夫具四。二乘具三。已破第六故。菩萨具二。六七已转故。佛唯有一。第八至果已转故也。然其第六是意家之识。乃阿陀那之枝末。若说第七自己收之。故今不论。上明三识分三位者。乃属教道。若称实论。此三种识即是三德。何人不具何物暂亏。若识若色唯是一识。若识若色唯是一色。岂可有无增减而说。且约有情一念心。具一切染净。佛究竟具宁容独一。若不然者。岂为三字所譬之法。二例余对喻。例三德者。问三德与三识无二无别者。三德修性有离有合。今明三识有离有合耶。答有。又问。不二门云。顺修对性有离有合。三识之中七八二识迷九而起。是逆修义。岂得对性辨乎离合。答离此逆修立顺修者。则有惑可破有智能观。能所既存此修名逆。何顺之有。若即七八为顺修者。既无所破亦无能观。惑智既忘修性亦泯。而其三识一异同时。无逆顺中强名为顺。是故得云识是觉了智慧异名。今文三识明此顺修。此修对性辨离合者。九具八七名为性三。八具七九及七具八九。名为修二。各三之义是为离也。今合性三但明第九。各合修三但明七八。是为合也。离合既尔。故与三德及诸三法无二无别。乃以三字喻今三识。十三道三。初束十二支为三道二。初正束。此十二支教门不定。有通三世。有通二世。有在一世。有唯一念。时虽延促。皆论十二。今就三世束为三道。教门多故。其相显故。二释名。上束十二是释三名。今明道义是释通名。通名道者。谓业惑苦互相通故。故今世世相续无穷。然今文意。即以事通彰理不壅。二约圆释即事而理。经指痴爱中间五果为佛性者。盖于报法易显正因。故以此五果虽有触受。未生爱取。就此色心显正因体。易成妙观。如摩诃止观初观阴境。其意亦然。凡明观法初多就易。易处观成无难不晓。大师得意。故例惑业皆是佛性。即是缘了二因性也。举三喻者。世间物象比于妙理。皆是分譬。须将法定方显偏圆。如如来藏经九喻。止观喻别余文喻圆。今冰水等亦兼圆别。何者。若谓结佛界水为九界冰。融九界冰。归佛界水。此犹属别。若知十界互具如水。情执十界局限如冰。融情执冰成互具水。斯为圆理。薪火缚脱其例可知。故十二缘轮回之法。谓实则三障确尔。情虚则三德圆融。于十二缘不损毫微。全为妙境。即惑业苦一一通彻法界边底。是名三道。欲显此三圆融义故。名从胜立。故云法身般若解脱。但转其名不改法体。其实秖是当体通彻耳。三约体达例德对喻。问前明三识。第九一性对八七二修。以明离合故类三德。今明三道三俱逆修。如何说于修二性一。此义不成则与诸三有二有别。岂是三字所譬之法。答即事而理事理无差。且如事中惑起于业。业感于苦苦还起惑。此三修恶即是性恶乃名性三。亦即因法转名三识。三佛性。三般若。三菩提。三大乘。亦即果法转名三身三涅槃。亦即果用转名三宝。亦即秘藏转名三德。故知节节但转其名不改其法。故不二门云。性指三障是故具三。修从性成成三法尔。其义既尔。安云三道不具离合。以金光明譬于三道。其意略尔。二示融通三。初劝解法圆融。上极三德下至三道。不增不减无二无别。即异而同也。迷解智行因果自他。至同归处名义不滥。即同而异也。终日同终日异。用十同异以为初门。从门入者。则于一切同异无碍。如风行空。能于一法解一切法。若同若异能于百法解一切法。千法万法河沙尘数。各解一切。若同若异故云亦如是。二引诸经圆证。一法门者。趣举一法摄无量法。故云眷属。彼彼摄法亦复如是。此经云。于一切法含受一切法。以此例之。一切诸法。皆譬众香之丸随色之珠。地具四微海容诸水。若同若异合法可知。三设问答显益。问意者如前三德。尊重名三宝。不生不灭名三涅槃。乃至通达名三道。此于一法显一切法。已自具足。何用更说三宝等九法及一切法。皆各能摄一切法耶。答意者。其实一法已具一切无所减少。但为人根宿熏差别。致令宜乐断证托缘不同。有闻三德摄一切法得四益者。乃至有闻三道摄一切法得四益者。故须遍说能益多机。一说下明于遍说。令彼一人生一切解。圆顿根性闻说一法尚解一切。若闻诸法妙解愈明。能知佛意。佛是一切智人。故云智者。粗言软语者。大经云。诸佛常软语。为众故说粗。粗言及软语。皆归第一义。然则粗软之言该乎一切。今就十法论者。三道至粗。中八相望三德至软。既约圆说。一一互融法法高广。故令闻者入第一义及无违诤也

金光明经玄义拾遗记卷第二金光明经玄义拾遗记卷第三

        宋四明沙门知礼述

三简十法十。初简三德三。初标。二正料简二。初斥偏三。初三藏。太子五阴久修五分虽未无漏得名法身。在二德前。树下真明方有般若。三十四心者。十六心破见十八心断爱。若顿证罗汉及辟支佛。此之二人皆一时得三十四心。罗汉但断正使。支佛分侵习气。若树王下用三十四。顿断正习一时俱尽。是故此心独在菩萨。解脱在后其相可见。此之三法。以漏无漏存亡不同。故异而且纵。此教经部名为阿含。释论明文以摩诃衍对三藏为小。婆沙翻数此论广说四阶成佛。阿含唯经。婆沙唯论。三藏之名具经律论。此三所说。但有三义全无德义。何者。终归灰断故无常德。非大涅槃故无乐德。无八自在故无我德。不断五染故无净德。二通教。通诠体观。法本不生非证后空。此为法身。是故本有。境虽本有。须依此境体破见思。正习尽处正是般若。故属现有。果缚尽时方是解脱。故属当有。此之三法。空境无知般若有照。如幻色心尽方名脱。故云异而且纵。前代成论师。见干慧等十地中二乘证果。谓是小教所明人法俱空。乃取此义释所弘之论。意谓小教探明大乘。故妙玄云。旧云。成论探明大乘。又云。成论师秖见共般若意不见不共意。即此义也。故知彼师。不知藏实是三藏空门与衍门永异。又不知衍门真谛含于但中及不但中。今就彼不知及钝菩萨。故无四德。三别教。前破真谛乖圆别者。盖违本经别分四德对于三身。故云乖别。若以彼说四教收之。既谈四德非前藏通德既不融非后圆教。虽收属别。然非别教通方之说。故云一途。问真谛立云。般若解脱各具二德。今何斥云无德可称。答若就别论。二各具一。亦可名德。今以圆斥。随有所阙德义不成。何者。若般若照境故常。破暗故净。若无乐我。乃是有苦之常净。不自在之常净。岂成德耶。若解脱无暗故乐。广远故我。而无常净。斯乃无常之乐我垢染之乐我。岂成德耶。既德有增减则法不高广焉。称经王无量甚深耶。二显圆。具如前说。三劝生圆解。四德残缺非经之王。纵横可思非佛所护。有念心眼皆是牛羊。无缘知见方可论道。二简三宝。相从者。从佛说法。从法有僧。从是三宝于今不绝。皆由归佛禀法成僧。故曰相从。复名阶梯者。盖喻等级非相乱也。此明别体四果之僧。定不成佛。其犹下级不成上级。又树王下迷真轻者。见如幻佛说无生法。三乘因地皆能断结。有异三藏菩萨因中。全不断惑。众即空故名理和僧。虽异三藏。而其三乘共证之理既是偏空。亦无四德。若华王世界成卢舍那。虽通圆别。今就钝根迷中重者不知即性。作修成解。是故佛宝从报彰名。法宝但名无量四谛。既非无作。故从多数受河沙名。禀法之僧虽纯菩萨。且非发心便成正觉。故四十一位分于贤圣。此之三宝。佛是僧果。僧是佛因。法是因果。所修所证实僧成佛。佛现权僧。永异阶梯高下不改。然从别相未是同体。言同体者。三宝一体。此体觉了名佛。此体不觉名法。此体和合名僧。迷悟因果其体不分。一人一念无不具足。故华严三归以体解大道为佛。深入经藏为法。统理大众为僧。三虽在果而是一体。三宝若此方与三德无二无别。是金光明所譬三宝也。三简三涅槃。般涅槃那翻为安乐。故凡圣大小皆有涅槃。若世人适意亦是涅槃。若外道不知非想非非想定十种细想。及无想天第六心心数法。暂尔不行。故皆计为永寂涅槃。若染欲心伏名方便涅槃。若二乘菩萨论得未得。是三藏涅槃。若三乘同尽子果两缚。是通教但空共小涅槃。简不但空不共二乘。今就共论故无四德。若中道理智。及同缘示灭三种涅槃。此有得意及不得意。其得意者。一必收二三皆圆具。即成圆教大般涅槃。是今所喻。今就失意互不相关者。故属别耳。若言等者。即地论师也。但以实相名为性净。修因所成为方便净。不明缘因薪尽火灭随机涅槃。既但二种摄义不周。即非三德圆融涅槃。故非今经所喻之法。四简三身二。初简偏二初明藏通但二无三二。初三藏。树王下佛为真身者。非即事而真。是证真之身故名真身。神变为应亦非无谋。全是作意。三藏之中唯明此二无法报应三身之说。证真现变皆从析法观智所成。二通教二。初正明但二。此教虽云即事而真。但即偏空非佛性真。真无实体非任运应。此教及藏但诠二谛。未明三谛。是故论身唯二无三。二征释真身。欲示即真先询色相。若尔者。领前也。事即真空方是佛体。是则丈六非是真佛。又作人形复非鹿马。究论丈六为是何身。答中二意。初意是应。次意是真。初云应同人像者。以此丈六非爱业感。自己办地誓扶余习。润神通生。与物结缘净佛国土。群机既熟出现王宫。故知丈六是神通身。应同人像。然未尽理故云一往。故又一下正示真身。克分大小理在空中。今以即空为真身者。犹属于小故例大乘。秖以中智所合之理便为法身。岂离色心别论中道。今但空真亦即人像全体是空。色心不生色心不灭为真身也。依身起变名为应身。是故此教唯有二身。二明别教虽三且异。若其互融那分虚实。验其所立体相各别。三身不圆故今不用。二显圆三。初明三身皆实三。初正明体实。理体既实理智岂虚。实理实智冥故起用。用岂不实。三既相即二乃非虚。二引经类显。净妙欲境作死坏观。虽是假想能治贪心虚有实益。例乎应身非生现生。故非本体。益物不虚故名为实。三取意结成。二明四句俱融。圆说三身举一即三。各有四句。何者。若别分之。报身真证故实。应身假说故虚。法身平等遮照皆双。双照故亦实亦虚。双遮故非实非虚。三身互具四句皆融。当细拣之三明增减自在二。初约义立身二。初问意者。以金光明譬三身者。所譬之身可增减不。二答二。初明义立无咎。就题三喻。故立三身以为所喻。对喻虽尔。若其得意多少不拘。或增至四身。或减至一二。若荡名数亦可说无。二明经意本通。若增若减悉在经文。释迦牟尼是第三身。种种示现义当第四。开应出化是四身义。文中出字合在应下。佛真等文义虽具三。今就现文得名二身。诸佛虽有二三四身。以一真法收无不尽。故唯一身。善寂大城寂亦空也。既无诸数即无身义也。二以身用譬二。初问意者。譬有三字可显三身。约何道理令譬增减对多少身。二答意者。譬虽三字义有盈缩。若四身之譬文义宛然。若为二者。乃合光明而为一用。对于金体以为二譬。显于二身若为一者。取正舍旁从本除末。唯以一金对于一身。无身譬者。以无贪为金。此金无质为世至宝。可譬无身数量都忘。是出世间第一义宝。杨震等者。东观汉记。杨震为东莱守。道经昌邑。昌邑令王密是震所举秀才。夜怀金上震曰。无人知。震曰。天知地知我知子知。已有四知。何谓无人。遂不受。此盖贵乎不贪。即以不贪为金也。故知世金有名无实。五简三大乘。因缘六度者。三藏教中自立大乘。十二因缘是支佛乘。对声闻为大。六度菩萨对二乘为大。此是三人各有所乘。即羊鹿牛。虽立大名。用别于小。而其同趣偏真之果。是故名别。其义同也。通教菩萨与二乘人同无生观。同断同证永殊三藏三因大异。故云三乘同乘一乘。此一既共二乘所证。验非中道也。别教诠中独为菩萨说理随得。而理乘但是所契之境。随乘但是能契之智。得乘但是自他之行。三乘隔异互不相融。非圆乘义三种者。即藏通别。所说乘相都是圆教得乘之中得机之义。故云得乘方便所摄也。若正法华说羊鹿牛三车之外。更有象车。即妙法华中三车之外大白牛车也。牛名同故一乘难显。致使他宗于菩萨乘不分权实。今据正经象名不滥。乃彰圆教是一佛乘。若羊鹿牛秖是得乘得机所摄。彼之象乘是今所譬。圆教三乘但云理乘者。欲显随得皆即理故。圆教智行是姓本具。修而无修。是故文中就理立称。华严四乘者。彼部虽无小机禀教。何妨说于三乘粗浅显圆佛乘。六简三菩提请观音等者。三菩提翻为正道。彼经论益通于三乘。是故发心有其三种。即声闻缘觉菩萨也。三皆破惑故名清净。皆离邪倒故名正道。既共二乘。非圆实智故。是方便菩提所摄。若缘真如佛智神通。发心为非依。文殊问经发心为是者。乃辨三心隔别圆融为是非也。何者。若缘真如理则发真性菩提心。若缘佛智则发实智菩提心。若缘神通则发方便菩提心。三既不融。是故为今化他方便菩提所摄。义不高广非今所譬。若无发是发即理之智。是圆实智。一发一切发不思议假。是圆方便。非一非一切而一而一切。即边之中。是圆真性。即一论三即三论一。此与三德无二无别。是今所譬。须知文殊问经三种圆发。非离真如佛智神通。但非三处各发一心。若于一处圆发三心。故名为是。如摩诃止观发大心中云。诸经明种种发菩提心。列于十种。谓推理发菩提心。睹佛相发心。睹神通闻说法。游土视众。见修行见法灭。见起过见受苦。于此十缘发菩提心。而于十处皆生四解。以圆对三而分是非。以此例彼。岂不然耶。是知缘于三处各发不融。正属别教故为所简。三一互具发者属圆。故为今用。七简三般若。初为世人不知般若是毕竟空三智具足。谓是忘寂不照诸法。故顺世情以断灭问。设生后答。俾乎学者识般若体是三智眼。然此眼智有次不次。故先列次显后不次。其次第者。即是前空次假后中。各一眼一智。智则观于三境分明。眼则见于三谛审实。分明故审实。审实故分明。因修止观果发眼智。次第三种一一皆然。二眼二智偏空偏假。中眼中智双遮空假。双照空假。若三止三观一心圆修者。必三智三眼一心圆证。观一切法一相寂灭相。中智也。行类相貌皆知。二智也。三智既圆五眼斯具。以法眼摄肉天二眼。是故五眼与三智齐。般若若此能知。能见诸法边底。那云忘寂不别诸法。若于忘寂不生邪慢。则与汝是声闻曲见。若以此心坏于因果生邪慢者。则须夺之。是尼犍子断灭之见。尼犍此翻离系。盖此外道专守空见。或裸形自饿谓离系缚也。八简三佛性。先斥三性各在一位体不通融。非圆三性。次引诸经明三性圆具。华严既云一具无量。岂缘了正有所亏耶。大品一心万行乃至涅槃宝藏无缺。皆是三性圆足之文。理性名字观行相似分真究竟。位位皆即三佛性也。浅深明昧宛然。一一即三无缺。九简三识。若分三识。陀那属声闻。梨耶属菩萨。庵摩属佛。此乃教道分张次第断相。若庵摩是本性。无明迷故生业转现。名阿梨耶。复执见分起我见我爱我慢我痴。名阿陀那。此乃三识次第起相。皆是教道。非今所譬。若欲圆论。须依摄论金土及染三不相离。则于声闻菩萨及佛三人心中。皆具三识。大师犹恐寻此喻者。作真妄二法相合而解。谓除土存金。至佛唯有庵摩罗识。故据大经依智不依识而为问端。为欲答出三识。乃是三智异名。则上喻陀那是方便般若。染喻梨耶是观照般若。金喻庵摩是实相般若。至佛究竟三种净识。岂但一耶。然若不知性具染恶。安令七八土之与染至果不灭。又道前等者。地前名道前。皆依烦恼及以生死。故八心王通名为识。佛果为道后。转依四智菩提种子。是故八识转名四智。转第八识为大圆镜智。转第七识为平等性智。转第六识为妙观察智。转前五识为成所作智。故云。转依即是智慧。注未详者潜斥之意耳。以彼所明道后转依。熏成种子转成智慧。不言八识性是妙智。斯是唯识一途教道。非今所譬。然是菩萨所造之论。不欲显言。故但注未详。如诸文中破古多云。此语难解。故知未详不异难解。十简三道。前解释中虽云三道与三德等无二无别。而未分别界内外相。虽于界内十二因缘明不思议。未明界外三障即理。示障既浅深理难彰。今的辨之令皆究竟。故设问曰。界外云何。答中引宝性论。界外四障对十二缘。体状宛尔。此之三道。不就隔生唯论当念。故起信论明不觉即心动。说名为业。动则有苦。果不离因。不觉即烦恼。动即是业。此动即苦。是故结云。果不离因。斯是变易生死之相。界外三乘同有此障。今明即障全体是德。三障乃是三德异名。即金光明所喻法也。四附文释二。初标二二释三。初对前显胜二。初总对上义辨。前作譬释。盖为古师不知三字从法得名。谓是譬喻。及其解释何曾洞晓所譬法门。真谛最优尚乖圆别。因果不通不称法性。况诸师邪。大师见昔譬法不周。是故同他用譬拟法。略譬十种三法。广譬一切法门。横竖该收无法不备。显于法性无量甚深。若作譬释合当如是。然而大师深知三字是法非譬。从兹自立附文当体二种解释。其中附文含于二义。一直名理。二从事用。若当体释唯从理立。今欲依文先贬譬释多是义推。不及依文显然可解。二别约四事辨。初之二句总举四事。以己情下释出四事。初三两句约情智明亲疏。住前观智皆名为情。况人师推度。是故言疏。初住已上证理名智。况今极果三业随智。故云用佛口说。是故言亲。二四两句约彼此释远近。以彼凡世金光明义。例此出世三种法门。是故言远。即此经文圣言诠召。理性事用不假他求。是如言近。岂可下结责四事。二正明附文二。初委明所附文相二。初通论诸品名事名是理名。事是事用。诸品之中或单或复名事分明。故非仿佛一文而已。二的示一部文相三。初正示诸文。别序文云。是时如来游于无量甚深法性诸佛行处。过诸菩萨所行清净。是金光明诸经之王。既在法性定中而便唱言。是金光明诸经之王。是之一字即指法之辞。不指法性。更指何物为金光明耶。故知三字。直名深广法性不从譬喻。此文最显。故云创首标名弥为可用。寿量品放大光明。虽无金字。既是佛光佛身金色。此金身光明全从法性金光明起。即事用也。忏悔品中梦见金鼓其明普照。即光也。赞叹品王名金龙尊。奉贡金鼓赞佛。此等皆从金光明理。起于种种金光明事用也。若空品中言尊经者。金以可尊可重为义。光明既是即体之用。岂不尊耶。此乃名于金光明理为尊经也。四王品内六番问答。重重名事具载其文。又人王烧香供养经时。香盖金光遍照十方诸佛国土。文云。皆是此经威神力故。二明通三世。信相所梦既是佛世即现在。龙尊属过去。可见香盖遍满。是佛灭后供养经时。属于未来。由金光明法性深广。故得事用三世遍通。三结遍一经。二结示无量甚深二。初正结示。手擎香炉一处起烟。十方佛刹皆有云盖。悉放金光。又金龙往劫发金光明愿。信相现在感金光明相。人王未来作金光明佛事。若名若事。亘三世为纵。遍十方为横。此等既是即理之事。故称法性金光明理无量甚深也。二劝审思。理名事用重重标示。佛意令人解金光明理事不二。如何讲者不附经文释其题目。顺情推喻弃亲逐疏。故劝识者。审今依经立名之意也。三例同诸经二。初例指事立名。稻秆事者。佛见枯株稻秆。即说十二因缘生灭。因名稻秆经。象步事者。即无所希望经。一名象步经。诸经所说既即指其事。以立经名。此经盛说金光明事。何不即以此事立名。却谓金是世宝体有光明。堪喻三德。岂非彰灼违佛旨耶。二例以经名事。又如诸经说稻秆等。便即名为稻秆经事。此经盛说金色光明。何得不名金光明经事耶。此乃以经名事。意令以事名经耳。现行即本象步经下等字误。诸旧书本皆作事字。方是以经名事也。五当体释二。初标。言当体者。当谓主当。体即法性。谓法性主体名金光明。此对譬喻以彼显此。则三字名从他而立。非是法性自体之名。今据经文见三字名。直名法性。即前所引佛游法性。便即唱云是金光明。经既不云如金光明。验非譬喻。大师深解经家之意。故立三字是当体名。又与经中诸文符契。问今当体释亦是依经。全同附文那分二释。答前斥譬释但是义推无有一文。无而强用有而不遵。今当体释若不依文则成自斥。故知此释非不依经。得为两释者。盖有兼独。何者。以此部中重重举名重重说事。既附文释题。须名事双附。事即事用。谓金色光明也。名即理名。直召法性也。如创首标名验是召理。此乃前释双兼名事。虽复双兼。而其理名未曾显说。让今当体委陈其相。是故两释虽通依经。而当体释独在理名。二释二。初反常情立今正义二。初叙古寄俗名真。大师欲定经题三字是法性名。且为常情。执于真谛本无名字。一切名言皆是世谛。圣人谈真。盖寄世名名真无名。故引成论证真无名。此义若成则金光明名须从譬立。故今顺理反此常情。二明今则真名俗二。初对他略立。他师本立真谛无名俗谛有名。今特翻云。俗本无名随真立名。即是寄于真名名俗无名也。问今之破立若真若俗有名无名。为是何教二谛相耶。答凡论二谛须辨三番。一随情二谛。二随智二谛。三随情智二谛。即情智相对合明二谛。此之三番有总有别。所言别者。则于教教各明三番。随情则凡位自论二谛。随智则圣位自论二谛。随情智则圣位二谛。以随智故合为真谛。凡位二谛。以随情故合为俗谛。此乃四教各论三番也。言总论者。以前三教及诸凡夫。是可思议法。故总束为随情二谛。圆教始终是不思议法。故总束为随智二谛。随情二谛并名俗。随智二谛并名真。故名随情智二谛。今云真谛有名者。即是圆教始终二谛。以不思议故但名真谛。此之真谛具一切德。本有一切真实名义。故云真谛有名。言俗谛无名者。即前三教及诸凡夫所有二谛。以可思议故但名为俗。此俗虚假浅狭。故无真实名义。故云俗谛无名。今之所论。乃是圣人仰则圆教随智真名。俯立凡夫随情俗号。二称理委示二。初约义委示。若论大圣则真名俗有何时节。今举劫初立名事显。成劫之始尚似空劫。故云廓然。万物虽立皆未有名。诸大圣人所证真法。具足一切究竟名义。乃应生其中俯顺凡情。见于万物有浅近义。乃则真法深远名义。立于世谛浅近之名。如世道路有少能通。乃则如理究竟之道。名于世间浅近之道。如世珍宝凡情所贵。乃则如理究竟可贵之宝。名于凡情可重之宝。网之与响皆悉如然。问如灵鹫山劫劫皆有。乃是圣人以昔名今验知万物。皆是以昔而名于今。今那忽云则真名俗。答大圣常以五眼等照。四悉被机。若但缘过现不则真法。则圣唯有肉天二眼无余三眼。但用世界无于三悉。其实不然。不以二相见诸佛土。鉴机即照理。照理即鉴机。何有一事不则真法而施为耶。故知不妨将昔名今。而若今若昔所有名字皆从真立。如此方名圣人立法。二引教诚证五。初引华严则真立俗。圣见出世真如理中。本具耕田作井真实义故。乃教众生耕世间田。作世间井也。二引大经真具名实。诸佛菩萨虽则真法俯立俗号。但顺众生浅局之情。立名召物。能召之名虽法真立。而其所召无真实义。何者。如依真名道其实不能遍通诸法。故云世谛有名无实。唯有如理究竟不壅。通达一切。故云第一义谛有名有实。如依真名宝无可重义。且世七珍但于秽俗心生爱重。若廉洁之士视如粪土。况三乘人耶。唯有如理诸佛尊重。如依真名网。岂有该罗万有之义。唯真如理遍该生佛。罗罩十方。如依真名响。岂能一时遍应众缘。唯有如理。无思无作。十界机扣一时普应。故云世谛有名无义。第一义谛有名有义也。三引大论随理立名。若第一义理不具名义。如何随之立乎名字。则真名俗其意昭然。四引净名事由理造。所引经文大意明于从理造事。而所造事有修性迷悟。故妙乐明法性无住本立一切法。具有四重。谓理则性德缘了。事则修德三因。迷则三道流转。悟则果中胜用。今明圣人仰则真法俯立俗号。盖由证悟真如之理。理具诸法不守一性。故则此理立世俗名。故不可以三道流转为所立法。正当第四果中胜用为所立法。五举诚教劝物生信。二用今义立当体名。前破古立真谛无名。显于今立真有名义。广引经论证真有名。此义既成。乃知经题金光明字从当体立。是法非喻。故约当体释三字题。文三。初明经从当体立名。题称金者。可重为义。彰于法性妙绝难思。诸佛所师最尊最重。光者照了为义。彰于法性。当体觉照。偏一切处无不明了。明者应益为义。彰于法性。当体即是无缘慈悲。随对即应拔苦与乐。当知法性金光明义义方究竟。如来入定游历法性。知此法性究竟可重。究竟照了。究竟能益。即依三义唱三字名。直以此名名于法性。固非寄托世金光明以为喻也。既知三字是法非譬。乃是一种三法之名。法性当体名金光明。法性当体名法身般若解脱。乃至法性当体名苦惑业。既十三法皆常乐我净。此金光明一一皆具常乐我净。彼诸三法不纵不横。此金光明亦不纵不横。则与一切微妙三法无二无别。前顺诸师。用世金三义。譬于法性十种三法及一切法。今当体释。以金光明直名法性。则前十种及一切法。并为金光明三种法门之眷属也。二明人从所证立称。经题三字。既是法性三种法门。故菩萨分证此三法门从法立名。佛乃究竟此三法门。从法立名。以此验之。三字之名弥彰当体。三二问答料简人法二。初核人二。初以能仁立妨。二约通别为酬二。初明别称允同诸佛。释迦牟尼虽是别称。此别具通。岂释迦文不证三法。从通证故允同诸佛。从别因缘名为释迦。二辨通名皆具三法三。初引一文明同具金之三义。无量菩萨唯赞释迦。而所赞德允同诸佛。即金色明耀是佛法体。具金光明三种妙德。则与诸佛无二无别。非借世金有光明用。比类于佛。问前云。法性具于可重照了应益三种义。故名金光明。故以此名还名法性。此中既云金色明耀。乃是色法。岂是法性三种之义。前就义辨。今就色辨。云何同是三种法门。答前之三义皆绝思议名第一义。今文赞色不纵不横名微妙色。此色此义相去几何。真善名色与第一义空。辞异体同。楞严经云。性火真空。性空真火。起信论云。智性即色性。色性即智性。又复应知。今赞色身金色明耀。是解脱德。解脱必具法身般若。须了二德不离色身。即色非色非色非非色。金色微妙。即非色非非色名中道色。法身也。耀是非色般若也。明是应色解脱也。不得此意。宁于色身。赞三法体允同诸佛耶。二引二文明同证性之三法。释迦牟尼允同诸佛。则一切三法无不同等。且举当经及华严经二处三法。示其同相。此二三若同则一切不异。体即法身同也。意既是智智能合体。即应身同也。事谓事用。即化身同也。共一法身。复言一身者。牒上法身与智俱一也。十力四无所畏。及六通三达。一切法门体通三德。若从所证即法身德。若从能证即般若德。若用化物即解脱德。今文既以一身一智示于二德。故力无畏的在化用。须属解脱。此二三法对金光明者。乍似以法而对于喻。其实不然。以前引教定此三字是法非譬。故今以其三身三德。类金光明三种法门。彰于诸佛皆同证得。恐谓是譬。故文结示非假世金寄况佛法。三引文定此经题非从譬立。言妙宝者。名金为宝。皆以可重为义。并是当体得名。此法性宝具足光明。即是照了应益之义。非借世宝为譬喻也。二研法二。初设执譬问。以附文释及当体释。并据经说。双附理名及事用故。得名附文。独附理名乃称当体。是故二释皆依经文。故今设问。旧但从譬。何得矫异而依于文。矫强也。亦诈也。谓强依经文诈显异义。二约双存答二。初答双存。今释经题存于二意。一顺佛语。故依文释。二对古师。故作譬释。言对古者。因见三师不善用譬。所譬不周乖违法性。故作譬释。具显法性深广之义。而对形之。如此用譬虽无经据。存之有益。是故二途不偏废一。汝专执譬则弃亲逐疏。我今双存则亲疏俱得。二被二根。即释伏疑。恐人疑云依文二释既甚亲切。何须复存譬喻一释。故以被根利钝为答。存譬释者。为钝根人。以根钝故不能直解。金光明字是法性名。欲被此根。乃以三字为世间金有光明用。三不相离。比拟一切圆融三法也。若依文二释。为利根人。以根利故。能解性具一切名义。知其能譬世金光明本无名义。圣则真法而作其名。故云。利人即法作譬。尚知即法作譬。岂须以譬拟法。故引当经二文为证。住法性故即金光明而得见佛。故知法性与金光明释迦牟尼。名异体同。见则俱见。此证利人解于三字是法性名也。然经所被非纯利根。故空品云。为钝根故起大悲心。佛说兹典。既被二根。故通经者释三字题。亦须两说。赴其利钝。复贬从譬如守株指。褒依文者悬解兔月不守株指。二观行释。此文及前一番问答。并后重明帝王之义。在昔清敏二师云。得旧本无此等文。乃谓后人添制耳。今原略本。直是往人不能深解境观之说。故辄除削。以今验昔昧者可知。复恐大师频讲此经。其观行门有时不说。帝王之义进不亦然。故前文云。或说不说俱亦无妨。记录随时或圆或缺。致有一处存乎略文。以其观道对境用心。意趣难见。与夫教义或少不同。浅识之流既闇广文。忽偶略本便生封滞。形于章句废此观心。予于早岁出释难扶宗记。救兹正义。彼徒抗论因数穷边。于是妄破之义皆为荡尽。近有孤山圆师。既审所承能破义堕。经十余载别构四意重斥斯文。一谓词鄙。二谓义疏。三谓理乖。四谓事误。今虑后学遭其眩乱。故不获已引而释之。彼破词鄙曰。吾观其词也。繁而寡要质而少文。苟留心翰墨者读之。则知其言非向者之言。知其笔非向者之笔。则真伪可辨矣。岂待潜心佛学能断其是非乎释曰。词之巧拙将何准凭。情若谓非。妍亦成丑。良由昧此观心深义。翻将无碍之辩。以为轻鄙之谈。又复此文委明观行。曲示心要。故其词尚实不尚华也。况诸部中文质相间其例甚多。不欲援据。苟执片言而害正义。斯盖攻于细务而不明于大用也。若义疏等三。既其各有所破之处。待至其处一一对论。文为二。初标。对前教义即当解行两门意也。前约譬显十种三法。附文双附理事二文。当体独彰理性之号。虽皆深广微妙圆融。然是约教谈于佛法。生人信解。故大师云。今时行人既无智眼。当以信解分别同异。如前生起十种三法。而有两番。前番约教后番约观。约教则为显三德。次第生起九种教法终至三道。约观则始翻三道。次第生于九种观法。终会三德。故解释十法及料简十法既为生解。并顺约教生起之次。金论观法为成行故。所明十法乃顺约观生起之次。故知前位后番生起。意在今之十法成观。又今观解十种三法。不独成行兼资深解。何者。以就观门研心具法。故使十法圆融之义。转更分明。是知大师为成智眼。故立观释。是故标云观心释名也。又复应知前当体释。定金光明三字之名非譬是法。今附十种三法之观。皆研法性金光明也。是故十处皆标三字并非譬喻得此意已寻兹文者。方可略见观心旨趣

金光明经玄义拾遗记卷第三金光明经玄义拾遗记卷第四

        宋四明沙门知礼述

次释中三。初设二问答示观心所以二。初明解须行成故于心作观二。初问起者。前已广约譬喻附文当体。释金光明。足显法性深广圆融。今何更立观心释耶。二释出二。初正释。此一段文须得心佛高下之意。方免疑情。妙玄云。佛法太高。众生法太广。初心为难。心佛及众生。是三无差别。观心则易。今从上来至不能开发自身宝藏。是论佛法太高也。从今欲下明观心则易也。上来等者。即前譬等释金光明。一一无非竖彻三位遍该诸法。说众生皆如菩提涅槃本性具足。此显法性无量甚深。而但是佛所游之法。佛是圣人金光明是圣宝。尚过菩萨所行清净。岂是凡夫己之智分。若但言议上之名句。不能观察己之心性。则于圣人圣宝。有何益乎。故引二喻。斥其多闻无观智者。鹦鹉学语者。曲礼云。鹦鹉能言不离飞鸟。猩猩能言不离禽兽。人而无礼不亦禽兽之心乎。今但借喻有闻无观。徒学圣言不离凡夫之心耳。客作数钱者。华严云。譬如贫穷人。日夜数他宝。自无半钱分。多闻亦如是。今欲等者。摄前佛法入心成观。心是心性若阴若业若烦恼等。即凡夫心地。既三障当体是金光明。故云珍宝。此乃立心为显理境也。欲令行者即闻而修。开发自己金光明宝。免同学语数钱之类也。二引证。初引净名。诸佛解脱者。三解脱也。与十种三法不多不少。此是佛法。若缘佛修。则增念虑理难可显。故佛示要门令诸众生观己心行即空假中。则三解脱当处发现。此乃心佛无差观心则易也。又引释论。彼论九十三云。有慧无多闻。亦不知实相。譬如大闇中。有目无所见。多闻无智慧。亦不见实相。譬如大明中。有灯而无照。无闻无智慧。譬如人身牛。故大论云。如安息国边地生人。虽生中国不可教化。根不具支不完不识义理。着邪见等。皆名人身牛也。有闻有智慧。是所说应受。如人有目日光照。见种种色。今亦如是。若闻上来种种释金光明。不观己心者。即多闻无慧句也。若但观心不闻圆融说者。即有慧无闻句也。能摄上来无量甚深十种三法。观于心性显金光明者。即有闻有慧句也。有三观目圆教日照。则见三谛种种之色。二明心为行要故。观必研心二。初约简数观王问。若约三科论去就者。则弃界入但观五阴。复于五阴简四观识。大师谭观常论简境。去丈就尺去尺就寸。义既可知。故今但约观心为问。既云观心五阴除色四皆属心。何故弃三而独观识。然设此问令知观境唯在识阴也。孤山四意中第二义疏破此文云。今家约行附法托事三种观中。唯约行观简示阴境。其余二种全不观阴。但托事摄法明理观耳。今附法观。秖合直摄三法以归三谛。而发弃三观一之问者。盖不知三种观心规矩。验是后人擅加也。释曰。义例立附法观云。摄诸法相入一念心。以为圆观。且一念心岂非阴耶。既观于阴简有何过。法华文句托灵鹫山观于五阴。记云。诸余观境不出五阴。今此山等约阴便。故以诸文中直云境智。又云。亦应于此明方便正修简境及心。既诸观境不出五阴。乃知托事及附法观。无不观阴也。直云境智者。即诸文云。观于一念即空假中。一念是阴境三观是智也。又令明于方便正修简境及心。须弃思议取不思议方名简心。不于三科而论去取。安名简境。又王城观云。应如止观十乘十境下去皆尔。记主意令讲此观时。人欲修者。须叙私记。简阴境文。及十乘等而委示之。令山城观行法备足。非废托事便自讲说止观全部。他之致意直欲如斯。既云下去皆尔。信诸托事及附法观。皆须简阴及示十乘也。彼文不简尚令简之。今有简文那成非义。据此弃三观一之问。云义疏者。义实不疏。盖汝解疏耳。又若直摄三法以归三谛。不许简阴便是观心。则成偏观清净真如。何反宗之甚耶。是知彼人都昧一家三种观法。如释观经十六观云。是一心三观的非义例三种观摄。且义例云。夫三观者。义唯三种。岂应妙观更有异涂。况诸文观心。皆一家枢要。傥解之错谬。徒成斐然。既失其本余皆枝词矣。彼又于金[鏍-糸+廾]记中云。若取止观来消事法观文。乃以止观随机面授。深违大师遗嘱也。嘱云。止观不须传授私记时为人说。辅行释云。嘱意正言随机面授意多不周。非后代所堪。彼人曲解辅行之文。成于己见也。且辅行释面授等意者。斯盖随逐大师修心之者。或观道不进或内外障起。有所咨问。师乃随机面授口诀。一时取益意多不周。若后代人心病既异。故非所堪。盖不须用面授止观而授后人。非谓不得。叙十卷中十境十乘消事法观。以兹境观载于私记。若其叙者。正以私记时为人说。雅合大师临终遗嘱。若全不许叙止观。荆溪何故于山城观。令辨方便正修简境及心十境十乘耶。叙此令修山城观不。又若谓此是开其解心。非谓令其修习者。何故妙玄明观心文中。令即闻即修耶。释签云。随闻一句摄事成理。不待观境方名修观。何公背吾祖之教乎。故知今辨弃三观一。正符荆溪于山城观中指授意也。二约心净法融答二。初约离性先观内心。上定三字非譬是法。法性可贵名之为金。法性能照名之为光。法性能益名之为明。今用此义观于识心。若心不具金光明义。那可于心观于法性。此文为三。初约贵论金。欲显心贵。先于万物推人为贵。从劣至胜。见心不昧名为灵智。灵智虽贵而通四阴分于王数。问已弃三数。今独推王而为最贵。识心既贵。故观心王即法性金。二约照论光。光有胜劣。故先就劣比至心识。最得名光。是故观心即法性光。三约益论明。即能充益色等四阴。益色阴者。良以色心性不二故。色随心转。大品佛现色像无边。皆由般若性周遍故。色净亦然。亦能等者。心王若正心数亦正。化转尘劳心数众生。故心能益。是以观心即法性明。此约心有贵等三义。故观于心。显金光明法性三法。此文即是离性为三也。所观之性既离为三。能照之智任运成三。所起之用亦合有三。文虽不言二修各三。以性显之其义合尔。二约合修自融诸法。上示心境即金光明。义当修性三各具三。今明遍融但指光明。至后结文具言三字。验知此是修二性一。文有离合乍览难知。此自分二。初遍融诸法迭显光明。此文豫示观成理显遍融诸法。以释伏疑。疑云。若唯观识阴显金光明。于一切法何能融净。是故释云。若知心无心为光知想。行无想行为明等。意云。识阴金光明显。则一切法皆金光明。故以王数心色实假正依及一切法。从狭至广。迭显光明二修之德。对于一性以成三法。知心无心为光者。即以三智观于识心。见金光明法性之体。则识心相寂故云知心无心。其能知者实是三智。今但合为一观照智。故唯名光。知想行无想行为明者。既以合一观照之智。知此心王即实相。故无心王相为光。则任运有合一方便智。知心数实相无心数相为明。此以知王知数而为光明也。复以观照之智知四阴心即实相。故无四阴相为光。则任运有方便之智。知色阴实相无色阴相为明。此以知心知色而为光明。又五阴实法对于假人。论于观照方便二智。而为光明。又以正报对于依报。论于光明。又约依正对一切法。论于光明。义悉如是。言一切法者。即假人实法及以依报。各有相性体力作因缘果报本末究竟等法也。此由观识金光明显。故于诸法任运观成。欲彰诸法一一是金。一一是光。一一是明。故历诸法迭论二智。故义例云。修观次第必先内心。内心若净。以此净心遍历诸法任运泯合。既云任运知不加功。二约显一性结成三法。上于诸法从狭至广。约于二智迭示光明。而二智所显无非一性。即当于金。是故结云金光明也。而云观心者从本言之。二正附十法明观心成行二。初举上教义为所附之法。上约十种三法论金光明。有其二意。初则同他譬释。以金光明喻十种三法。次则附文及以当体。释金光明非譬是法。故十种三法当体名为金光明也。今之观释顺上次意。故云。上约上种三法论金光明。故以十种金光明义。为所附法。即摄此法入心成观耳。二明今观门为能显之行。十初三道二。初示观二。初释二。初通约三道明圆正观二。初兼通数只于报障义立三道之境。言通数者。谓想欲触慧念思脱忆定受。此十随王能作一切善恶之事。故得名为通大地数。问前简观境弃三观一。今那却取慧及诸数为烦恼业耶。答今论观法具有十种。后九皆从所显之德。其体本融。可约一念识心为境而修三观。显其三法。唯此三道从所破障。立于观境。是迷惑事体本不融。若于一识示其三境。境既叵分观难成就。故特兼通数为三道境也。问若欲分明示三道境。何不遍取五阴为苦。三毒为烦恼。七支为业。何但王数对三道耶。答今秖于阴境示三道相。识亲别苦报之总主。是故心王的属苦道。慧分违顺故起贪嗔。乃以慧数对烦恼道。诸数随慧能造善恶。故以诸数对于业道。虽非业惑当体而是业惑亲依。常与王俱。有三道义。可以正观显金光明。若现起烦恼动作之业。为下助道观之所观也。二约圆乘即障显德。以明妙观之功。此文虽略观法可明。先须了知金等三字是法非譬。即于王数三道之境。体金光明三种法门。即体心王可尊可重。是法性金。体于慧数即寂而照。是法性光冥理智也。体于诸数能多利益。是法性明即体之用也。斯是光明二修。对金一性为三法也。圆论三法必非孤立。金无光明非圆正因。光无金明非圆了困。明无金光非圆缘因。但为前文数曾显示。故此三道略对三字。是合三相也。应须了知。以离为合合体常离。言三不少言九不多。问此三道观何故不用空假中耶。答心王是金三谛一境也。慧数为光三智一心也。余数是明则有二意。在果则三脱应机。在因则三行资智也。此正观文极简略者。以此文中有助道观。别于身等粗显三道明观广故。故今正观未暇备陈。从三识去。一一明于一心三观。故今三道略对金等三法门耳。二别约三道以空助道。今于三法立观释者。意在行人即闻而修。然其初学见爱弥隆。于身于心起重惑业。若但令观三障即德不破不显。必生见慢更增生死。是故大师于三道境。略谭正观广说助道。就假实境委示二空。于惑业中广推四性。令见思调伏业累不生。方于九科示妙三观。粗心既息妙观可修。制立有由不可云谬。此于三道各论空观。分三。初约假实观苦道二。初约六分观假人三。初举经文总标观法。彼为观佛先推己身。以己实相与佛无二。故云亦然。今文且取观身之言。修于空观。见思若息三法现前。则身与佛皆金光明。有何差别。二于现境穷逐假人。六分者。身首为二及四支为六。此六合处执成身见也。如是横竖者。六分为横三世名竖。观智推求毕竟叵得。执有虽息传入无中及双亦双非。此之三句皆依身起。悉是身见。推令无理故皆叵得。所召之身执虽似泯。而犹复存能召名字。若不推穷还生见惑。故以心色内外中间及常自有。以为四句。推能召名皆不可得。故引肇师名物俱空。证今所推身及名字。本来空寂。言假实既空者。非指假人及五阴实法也。秖指所召之身为实。能召之名为假。故下句云。名物安在。三明治道助开圆理。观身是实相是金等者。盖此行者闻前教义。明三识三道三一圆融。与三德等无二无别。乃能信解分段之身。及见思惑当体全是性恶法门。但为执情故成重障。实类盲者身居宝藏为宝所伤。今修空观助道功成。见执既虚。即于境观皆见实相。身之实相是金法门。即此实相体能观照。是光法门。缘身心数本亦实相。今不随情名寂不行。皆悉转为实相之行。是明法门。二就五阴观实法二。初结上人空。上之观法虽言六分及以五阴。但推身见意显生空。故空品云。是身虚伪。大师指此为生空境。故文句云。揽阴成身计有我人众生寿命。故约身假为生空境。故今结前观身观法是观假名。若今诸部衍门空观。人法双观。以色性如我性我性如色性故。唯此经空品明于圆空。即先观生空次观法空。此文顺经先生次法。盖由初心人执障道。故今对治先广推检。至观实法例之而已。二例观实法。例上人空名物叵得。此中亦合以所空阴为金。能空观为光。缘法心数为明。悉应例上也。二约爱见观烦恼道二。初简示身因之境。上之假实是身果也。今推身因因有惑业。业属业道。次文明观。今观身因且在烦恼。二正明体法之观三。初举经文约句简判二。初直举经文。简于析观故云不坏。体观通中名随一相。二简非经意二。初明虽有四句四。初标列句法。所言谁者。检人之语。推四种人当于四句。二指示因果。三去取业惑。因虽兼业。今正论惑。业在后观。故云且置。四约人对句。即前谁字所检人也。四果者。第四果也。有余解脱能坏身因。无余解脱能坏身果俱坏句也。凡俗之流俱不坏句也。王宪害者。怨对害者。自害体者。此之三人名坏身果。弥增烦恼名不坏身因。第三句也。余三果人断五下分者。初果断三分。谓身见戒取及疑也。二果三果能断二分。欲界贪嗔也。名坏身因。而此五分所感果身。犹存欲界名不坏身果。此以未坏且名不坏。坏在不久名第四句。二明不随一相。前所名坏皆是析观。其不坏句自指凡恶。是故四句俱非体法。本不生灭故皆不随一实相也。二于惑境顺经修观二。初推本不生。此是大乘体法巧度。亦论横竖。横破因成竖破相续。破因成中非自等者。龙树云。法不自生待缘故。法不他生因本具故法不共生无二分故。法非无因生。有因缘生尚不可得。况无因耶。次破相续具足应云非前念灭故起。非前念不灭故起。非前念亦灭亦不灭故起。非前念非灭非不灭故起。今云非生等者。生即不灭而但非于双非双。亦唯阙第二句。如是横竖等者。结示因成相续求心不得生相。既本不生今亦无灭。故名不坏也。二结随一相。圆解之人修空助道。既了身因不生不灭。即能随顺中道实相。三明治道助开圆理二。初正明体法功成。本以圆心修空破障。正助合运即于烦恼随一实相。所随是金。能随是光。诸数是明。三不纵横名开圆理。二更明余观助道。坏身因者。析观断集也。坏身果者。前第一句也。不坏身果者。前第四句也。体法空观既堪助圆。析法空观亦能治惑。若以圆解合而修之。坏与不坏皆随一相。三约动作观业道三。初举经文总标观法。今就六作观业道者。盖一切善恶由兹辨故。举足下足六中属行。净名指此而为道场。通于六即。今是观行佛成道处。不观举足即空假中。安令此处是寂灭场。安能具足一切佛法。如此观业见业本际。方称经文道场之说。但为初学虽有兹解尚于六缘。计我我所。若唯正观反增执情。故立助道。且令观空对治此惑也。二于六作体本无为二。初约行缘明观。业是身业。业者是心。以心为因。以身为缘。单因单缘或共或离。推于举足不得举相。下足亦然。如是观时。我我所相寂然不起。一切业累自兹清净。初心行者得无介意乎。二例余作亦尔。以住坐卧足于行缘。即是四仪。复加言语及以执作。乃成六作。止观称为语默作作。今云言语就显示相其实默然亦能成业。文虽阙示义合俱观。三明治道助开圆理。以解圆心推业四性。四性空处正观现前。境观诸数成金光明三法门矣。二结此乃总结前文正观及以助道。皆显法性金光明竟。二结位。若约教释明六即者。多为显于法性高深。若今明六即。正辨行人全性起修。观之成不。入位浅深。仍示因果。皆金光明。故六皆名即。观亲疏故即须论六。就即论六免生上慢。就六论即免生退屈。不慢不退妙位可阶。初理即位言有心者。大经云。凡有心者悉当作佛。若其不具金光明性。佛何由作。言法界法性者。不异而异。法界横论法性竖说。意云。理具横周竖。亘金光明也。既其未有信解等事。但有理性金光明德。故名理即。名字位闻金等名解了本具。观行位修成圆观尘缘不间。故得相续。相似位闭目则见开眼则失者。此位未入无功用道。三不退中念犹退故。故以开闭彰其得失。问观行尚得念念不休心心相续。似位治生不违实相。那于金光开眼则失。答观行相似虽俱圆观。亲疏不类得失悬殊。其观行位三惑全在。于彼疏观能安忍者则论相续。于无术者则有退失。若相似位见思已去。于亲观中而论得失。若能防护则速发真。名闭目则见。若起法爱则有顶堕。名开眼则失。不进为失非退失也。大判意根似解已立。故云治生不违实相。细检此位未破无明。若无住风息名开眼则失。分真位善入出住楞严三昧。故开闭皆见。究竟可知。孤山第三理乖有三。初破此也。彼云。且金光明本喻三德。前文尚作当体释之。而相似之文翻作眼见金像释之。吾知其往者。窃取观经六即。于兹谬说。彼明观佛色身仍在观行之位。故云开目闭目周眸遍览无非佛界。吁可怪也。任作金像用义。且彼疏文是大师亲说。观行位者闭目开目境界常现。何以今于相似证位。而云开目则失。颠乱之说徒惑后学。释曰。若其窃取观经疏者。必不文相顿尔乖违。予今详之。文违理顺闇者罔知。何则今于三道直观理性金光明也。若观经疏托彼佛身显三谛理。虽俱圆观托境不同。彼想色身以为事境。即于此境修空假中。以为理观。境观虽于一念同修。而其事境是应物相。观中先发。故观行位闭目开目常得见佛。此显三道金光明理登住方发。故相似位闭见开失。盖以开闭用显此位是似非真。良以此位尚须作意。登住方入无功用道。彼疏似位于妙三谛。岂不然乎。又复似位论开闭者。盖约五眼非独肉眼。既体上二惑任运先除。必二谛四眼此位先发。若策四即佛则稍同真见。亦速入真。名闭眼则见。若任四眼则起法爱。呼为顶堕。故云开眼则失。若不然者。离爱一法为被谁耶。故辅行云。三谛之乳真善妙色。五眼洞开方见谛境。是则相似犹属于盲。障中无明未破故也。彼人全迷般舟观法。佛身为境空等为观。一念之内难易浅深。而却妄斥此作眼见金像释之。相似开失观行俱见。谓之颠乱。若论不解事理浅深。则颠乱之责须归己也。又见与不见妙旨难知。如法华四信弟子闻经信解。即能见佛常在灵山。文殊等觉不修三昧。不见妙音。此经树神睹佛礼塔。为众询疑。及至赞佛哀泣雨泪请佛现身。此之经义忽有一本无如是文。他必谓之后人擅加耳。二观三释三。初标观显理。十种三法皆可当体名金光明。以十种三法无不具于贵等义故。是故今云。观心三识论金光明。二附法作观三。初略示境观。一念心境也。即空假中观也。即是观心识于三识者。三识本来是妙三观。九界忘本。识随妄转不识本性。今顺性修观。观无别体。即以本识识本识也。二广陈观相二。初明一心三观三。初空。三识沉隐其相难知。而不暂离第六意识。此识缘外。故以意根对尘为缘。推于四性不在一处。即以四性而为众缘。从此缘生生即无生。故云我说即是空也。空无分别即阿梨耶识。二假。众缘生故空无性相。众缘生故善恶炽然。恶即四趣。善即人天。非善恶识通于四圣。此四俱非有漏善恶。于彼空中顺缘起性种种观察。言是非者。即药病也。于空假立故谓之强。此观立法即阿陀那识。此识名意。以其第六是意之识。名为意根。是故根立识亦立也。三中。心性不动本来中实。不可思议。而体具足空与不空二种功德。故体及德成圆三识。故虽观空而不定空。虽观于假而不定假。即现前识绝二边相。能所叵得。此观即是庵摩罗识。二明双亡双照二。初明即照而亡二初约义立。识于三识照三识也。亦不得三识观忘三识也。二引经证。观色等五即是观俗。观五皆如即是观空观五即性。是观中也。今皆云不观者。即于此三无观无得。名约三观即照而亡。经明五阴。今但于识忘三观也。二明即亡而照。虽于识心忘于能所。而三境观了了分明。故云不滥。而言双照者。以识识如乃是二边。识性是中。今顿观三谛即中边双照。验不得三是双亡也。三结成附法。观于意识即如即性。乃识三识。言亦照亦灭为阿陀那者。净名经文。既以观识而为假观。是故今文顺此识义。以结附法。何者。盖第七识能生第六。故名亦照。常缘第八故名亦灭。故用双亦而结此观三结法判位。例上三道可以意知。然道识二三位虽在理闻名作观成修中五。而此五位皆即性三。是故须约六即判位。三观三佛性二。初标观显理。例三识观义可知也。二附法作观二。初约三观所显明佛性三。初直约义立。于一念心明妙三观。例前三识其相已明。故不委示。二引经证成三。初引净名病本明心即三谛。居士权病以示众生三障实病。实病之本不出通别二种见思。此二见思皆缘三界。即分段变易二病之本。病必须药相兼而示。即假观也。空中可知。二引华严无差明心即佛性。初立三观观一念心显三佛性。三观即心其义虽立。如何于心明三佛性。故引此文三无差别。以验我心即是佛性。他生他佛尚与心同。岂己佛性心不是耶。此证观心显三佛性。其义明矣。三引般舟念佛明佛即三谛二。初引法喻二文。如文。二释皆成三谛四。初释法文。作两番销文以显空假。初于一文而示二观。以诸句中如字为空。即以诸句我佛心异。便名为假。次以二文而示二观。诸句之中虽有如字。以我佛如异故。当假观。乃以不见我佛如异。方名空观。两番见佛皆是中观。故知彼佛是我觉体。以具空假二种德故。故用二观观于二德。助发中观佛即现前。问觉体是心。今见色相岂不相违。答须知。本觉具一切法离分齐相。色性即智智性即色。唯心唯色方曰见中。故见弥陀以为中观。二释喻文。于诸喻中但释梦食。余皆仿此。然不出法性似法非喻。斯盖作梦及以成观。皆法性力。今以作梦法性。而喻成观法性。如释签云。梦事宛然即假。求梦叵得即空。梦之心性即中。此之三法不前后不合散。故知今家如此释喻。最能况显一心三观。三明亡照。初我心下立假也。次我心如下立空也。空假既立若不忘之。中观不显。故先以二不得句忘于假观。次以二不得句忘于空观。二观既寂心绝所缘。即见弥陀中道之佛。任运双照妙假妙空。四显一心。经文既云常得见佛。佛即中道大觉之体。岂有见体而不见用。用即空假。即见佛句仍是三观一心之文。三结法判位。性德三因而为三谛。全性起修即以三因而为三观。谛观名别体不殊。是故三观即三佛性。三性当体名金光明。六位皆即。二约六法境智明佛性二。初正释二。初约境智明佛性。附法作观非局一途。前明三观观一念心。显乎佛性。则佛性二字俱是所显。今明佛字既翻为觉。即能显之智。性字既以不变为义。即所显之理。此乃即就佛性二字。论于观境。行者应知。此之一释能显前义。何者。前文虽立能观三观。实非别修体是觉智。今之佛字为能观者。示前三观元从性起。此觉之性即为所观。能令修性其义一合。故后结云。得此大好。性云理极者。果佛之性为妙境故。此理至极。如以性德名无上也。二约六法明三因二。初对显三因。今以佛字为能觉智。即以性字为所觉理。为觉何法而为理性。即指六法故也。即于此法觉智研之。今理性显。六法者。所谓五阴及假人也。以此六法而为三境。问五阴中三即是心数。今那阴外别指诸数。答心王心数通于三性。下以无记王数及色为正因境。以假名人为了因境。以善恶数为缘因境。如托王舍立境观义。以五阴为舍心王居之。荆溪云。以善恶王居无记舍。今无记阴外。指善恶数于义何失。盖由前释境唯一心。而就能观立空假中故得所显具三佛性。今于实法立记无记。并其假人乃成三境。各显实相即三佛性。以所显能令一觉智成于三观。境观互映一三无碍。立义之巧无以加焉。问于无记阴显乎实相。复名正因。其义可尔。假名诸数那名实相。于二实相那名缘了。答佛智究尽诸法实相。故假实国土诸法皆实。今修佛智岂观此二不称实相。假名实相对了因者。大论云。众生无上者佛是。佛翻为觉。岂非即达鄙俗假名而为无上。佛之假名。佛既是觉。今对了因有何乖舛。论又云。法无上者涅槃是。涅槃断德正属缘因。数是阴法。若不体达善恶数法。宁显缘因。大乘因果皆是实相。岂独正因性为因果耶。二引证六法。虽善恶数别对缘因。而体不出五阴实法。五及假名而为六法。以此六法对三佛性不即不离。以不离故六法全是三种佛性。以不即故须观六法破二种执。以不离故破无所破。以不即故无破而破。以不离故显无所显。以不即故无显而显。又不离故六不可遣。以不即故六不可立。不遣不立妙性存焉。二示意。文中先且结名辨位。从思得下方正示意。秖以二字示妙观境。用此境观体于六法。一一称实见于三性。故云大好。孤山第三意有三。二破此文也。乃云。又解佛性云。佛者觉智。性者理极。能以觉智照其理极。境智相称合而言之。名为佛性。且佛性名出乎涅槃。能仁谈之。章安疏之。荆溪论之。皆言因人有果人之性。故名佛性。傥大师于此反经别立。章安荆溪亦合指之以申其说。既其不尔。则后人谬立又何疑哉。释曰。前譬释中三佛性义。岂非因人具果人性。而不妨作性一修二相契释之。又若执云。但性中三是果人性者。便成缘了自外别修。安得名为全修在性全性起修。况复大师不云因人具果人性。唯言佛名为觉性名不改。不改是正觉智是了。与今分对境智之释。无少相违。那独谓今反经别立。又金錍云。因不名佛果不名性。彼以二字分对因果。盖示因果二而不二。今以二字分对境智。欲彰境智二而不二。夫论观法若其不用果觉为观。则非圆行。若其不以即觉之性。为所照境则非妙境。非极理也。当知今立境智不二名为佛性。正与金錍因果不二佛性义同。其义既同。安得名为反经别立耶。既非引立何须指说耶。普门玄说性具三观。既用此观照性为境。今性具果觉岂得不用照性为境也。今附法观秖附佛性二字之法。立观立境。是故能所二即非二。不知此妙斥为谬谭。悲哉悲哉。彼人虽引因有果性。而不能信果觉为观。观于六法显觉之性。徒闻因人有果人性。全不能用有何益耶。妙乐云。果理在行方名等赐。又此观意全同普门玄义所说。彼云观人空是了因种者。释论云。众生无上者佛是。佛者觉也。始觉人空终觉法空。彼指果觉为了因不。即以果觉为观智不。所觉人法是六法不。二空所显是觉之性不。彼文亦是后人添耶。应知二字分对境智为妙无尽。何者。即以果佛为初心观智。是如来行也。用即性之觉非别修缘了也。照即觉之性非心外境也。如此方名附佛性法修圆观也。然兹妙趣彼寻名者。争不怪之

金光明经玄义拾遗记卷第四金光明经玄义拾遗记卷第五

        宋四明沙门知礼述

四观三般若三。初标。二释三。初约圆总举。总举一心空假中三。是三般若。何者下略示三相。以即一而多示假相。即多而一示空相。非一非多示中相。于一念心而论三相。不前不后亦不一时。二寄次别释三。初假次空后中。初一心一切心别示假也。假在初者。假有二种。若在空后即建立假。若在空前即生死假。欲明凡夫从心生过。警于初学。有漏之心念念常造六道三障。令知其过动习空中。以求出离。故于三观示假在前。日夜常生无量众生者。谓一业成百千万生受报不尽。一一果报皆有假名。如诸经律所明来报。那不自省辄谓无生。十二因缘喻如钩锁相续无际。故云。一心一切心。此生死假即建立中所治之病。举病显药假观立也。二一切心一心别示空也。既知心有则生诸心。欲寂诸心当观心空。须约四性检一念心生灭叵得。一心既空一切安有。故举小火小珠。喻一心空。烧薪澄海喻一切空。故云。能观心空。从心所生一切诸心无不即空。欲明空观其相显故。故寄二乘分齐而说。三双亡二边故。烦恼非一非一切。别示中也。现前一念若定空者。下能舒出一切有心。若定有者。何能卷归一空心耶。不空不有无状无名。强称中道。复以识智示其边中。经云。不依识者非真实识。是虚妄识。凡小依之著有沈空二种之乐也。经云。依智者非二乘一切智。及菩萨道种智。是一切种智也。故属圆教。佛及菩萨达二边中。故名求理。欲示中道观相明故。故斥二观。其实三谛一心圆照。三依圆对智二。初对智。言如是观者即一心三观者。示三观相须寄次第。为明对破三种惑故。显三谛故。若能一心修此三者。自成圆观。何则顿破三惑则一空一切空也。顿显三谛则一假一切假也。三皆妙故则一中一切中也。此三方是圆三般若。二明圆。据大论文。三种观智实在一念。体是秘藏故。离前后及并别等。大经依智智体如是。初心依止即名佛行。三结。例如前说。五观三菩提三。初标。二释三。初约圆总举。如三般若。二寄次别释。以次第三显圆顿意。亦同前三般若说。但今假观列于空后。复明药病是建立假。又前般若体是三智。但于一念略明修相。不须借义示于观法。今菩提翻道是能通义。又菩提心体是四弘。大集经云。未度者令度。未解者令解。未安者令安。未灭者令灭。四皆度生。令三观中皆云度心数之众生。乃是借彼度他生义。成今三观度已众生。故知附法含托事义。文自为三。初破假入空。先举生死为所破假。即一切心也。起非次第故交横缭乱。乃举四物喻缭乱相。如丝之乱如沙之多。如蚕自缚如蛾自然。此四喻于世间因果。是故总云。为苦为恼。次若知下正明即空菩提心观。若空观相前三识中已曾略示。是故今文但云知空。此菩提心度义通义。并约见思即空而说。二破空出假。先举空过。经云。空乱意等者。经即涅灭斥小之文。小乘诠空为寂灭之理。以有为妄乱。大乘诠中为寂灭性。乃以空有俱为乱意。虽离有乱仍被空乱。今修观时心若着空。即指此心数为空乱意众生。此空心数望彼见思。而得名智。今论假观此智是乱。故云智乱甚盲闇。小乘证空得三无为。谓择灭无为非择灭无为虚空无为。此处灭心。菩提善根不得生长。故斥为坑。是大乘怨鸟者。大论三十云。譬如空泽有树名奢摩黎。枝觚广大众鸟集宿。一鸽后至住一枝上。枝觚即时为之而折。泽神问言。鹇鹫皆能任持。何至小鸟便不自胜。树神答云。此鸟从我怨家树来。食彼树子来栖我上。或当放粪子堕地者。恶树复生为害必大。是故怀忧。宁舍一枝所全者大。菩萨摩诃萨亦复如是。于诸外道天魔等。无如是畏而畏二乘。二乘于菩萨边亦如彼鸟。坏彼大乘心永灭佛乘心。今取此义明破空出假成菩提观。次若真下正明假观菩提心相。真即假故依空建立也。此菩提心度义通义。并就尘沙即假而说。凡论假观不出三义。谓知病识药应病授药令得服行。今从分别下。以四分别明四悉檀。寄此四悉总明三义。可不不同即世界。时宜生善是为人。以药治病即对治。逗机会理是第一义。此四明了即假观成也。三破边入中。先举二观未免生过。今为所舍。而以见思及尘沙惑。为浮沉病。空假乃为二病之药。以病偏增故药偏用。药存成病着。若堕二边增无明病。故须两舍。次非空下。正明中道菩提心观。此中度义通义皆约无明即中而说。心无能所。名不住法。此法方可住于中道。三依圆对法二。初明圆。说欲相显须寄次第。观就理融则无前后。前三般若已明其意。二对法。今三菩提就异名说。真性菩提三皆妙绝故。亦名无上。实智菩提三皆荡相故。亦名清净。方便菩提三皆自在逗会无遗故。亦名究竟。三在一心故三各三。以体融故发即俱发。是故当体名金光明。三结。如前。六观三大乘三。初标。二释三。初总立观法。二约境明观。附三大乘修圆三观。必须境观义符于乘。以乘是运义。三种大乘无法不运。性既具运故逆顺修法尔而运今体逆修。念念四运。运运即性。性是三谛乃成三观。顺修妙运此文分三。初明四运为境观一念者。趣举一念也。心随境迁起灭更运故一一念无不四运。从未至已终而复始。凡愚不觉为运所迁。故以闭目喻凡不觉。舟行喻于四运心疾。二明三运为观。圆教行者知刹那心。性是秘藏。秘藏遍含未始暂缺。故无一运非空假中。得此意者四运愈迁三观弥进。故止观云。薪多火盛风益求罗。所以大师常示众云。实心系实境。实缘次第生。实实迭相注。自然入实理。实心系实境者。三观系三谛也。实缘次第生者。四运迭迁也。四运是境。境为观缘。如薪助火。实实迭相注者。三观实心注三谛实境。此之实境还注实心。相注不已。自然从于观行相似。得入初住实理之中。此乃以三观运运于四运。亦是四运之运运三观运。皆得名为以运运运。三明对失显得若迷三谛但随四运。则生死无穷。若观四观即是三谛。则涅槃在即。三以观对乘二。初约法对。三乘为大车。三谛是道场。不动而运。无到而到。二约人叹。三乘即一乘等者。理乘为车体。故高广无过。随乘为白牛。故行疾如风。得乘为具度。故庄严绝比。虽三而一虽一而三。此微妙乘乃是观行。观音普贤大人所乘。故名为大。三结。如上。七观三身三。初标。二释三初立观显法。二约心明观。于一念心修三身观。必须境观皆有身义。故先明一心能起十界。即显一念具十界身。次于十界即起三观。则彰十界无不三身。初文为三。初明十相今家妙解华严心造。乃有二义。一者理造造即是具。二者事造通于三世。造于十界。谓过造于现。过现造当。现造于现。皆由理具方有事造。故十界身一一皆是全性起修。虽全是性而因成感果无少差忒。如破戒心成。能造地狱种种苦具。宿豫严待。故十界身皆有假实及以依报。无有一物从外而起。二辨难易。良以众生无始熏习。恶多善少。致令心念多缘恶身。未驾五乘先游四趣。登难坠易。谁曰不然。修观行人于十界心。常当循省。三结唯心。法譬可见。次文者。于此心境而修三观。显于三身。分三。初空。五受阴洞达空无所有者。语出净名。受阴心也。五者五处生受。谓受有受无受亦有亦无受非有非无。及受不受。亦名五取阴。观此一阴空无所有。则令十界皆不可得。翻地喻心。空草木顷尽一切身空。二假。若就一念观十界空。已具三谛。今斥空者。欲显假观立法功。故复虑圆人退大取小。故寄二乘斥空灰寂。空心不能起十界应。乃彰假观无身不现。言同六道者。必是文误。此文自云为现佛身及三乘故。三中二。初着二斥偏。斥意亦同假观斥空。二亡三显中。问正为明中中何须亡。答末陀摩经自注云。末者莫义。陀摩者中义。莫着中道也。释签据此立中道义。故知亡中方是中观也。文中初列十三不得亡于身假。亦不得身如下。亡于身空如是空义也。亦不得身性下。亡于身中性是中义也。空中各合具亡十三。略举初后故云乃至也。语遣情则三谛俱亡。论显理则三谛俱照。八尺身性五胞相性。乃至修性及修者性。身十三法既皆云性。具义善成。且举人身以为语端。理合十身身身十三。一一皆性。则彰十界各具十法。一一即性。就此论忘故毕竟清净。方显十身皆即中道。三以观对身。三结可解。八观三涅槃三。初标。二释。三种涅槃皆具四德。方名圆极。故今观三。一一皆成常乐我净。观法既同乃就三境而辨三相。虽于一境显一涅槃。须知一一无不具三。若不尔者。何能令三皆具四德。此义前文已曾委示。文分为三。初约报心观性净。报心无记本净易彰。心性既寂岂唯寂染。净亦本寂。是故本性不染不净。若可染净性则生灭。故云。染故名生净故名灭。以不生灭四德义成。既云生灭不能毁故常。验于不染不碍不受三句。皆须言生灭避繁故略。具四德故名性。离生灭故名净。故名性净涅槃。二约起心观圆净。妄念烦恼宜观圆净。圆净是智须论破惑。用三正观破三妄念。应三谛性。令三妄念不染故净。不毁故常。不碍故我。不受故乐。四德显故圆。三妄泯故净净故不生圆故不灭。故名圆净涅槃。三约诸数观方便净。诸数造作是故托之。观方便净。诸数不行者。不随妄念造生死业。而随正观作不思议业。乃是转于八万尘劳。为八万三昧及总持等。诸数既转故。不毁方便不染方便。不碍方便不受方便。令方便净成四德也。四德益他故名方便。诸数不行故名为净。净故不生方便故不灭。此乃诸数当体成方便净涅槃。三结。可知。九观三宝三。初标。二释三。初立观显法。二附法明观二。初约谛智及和就名共论三宝。二约修性及和克体各立三宝。二释意者。盖以三宝修性相对。有开有合。初则约开论合。故以九义立一三宝。次则约合论开。故就三名立三三宝。初文三。初依经立名。一体三宝。佛名曰觉。法名不觉。僧名和合。二约义释相。此之三宝既与三德同出异名。三德互具一一论三。是故三宝三不孤立。不觉是性余二是修。二修各三一性亦三。性中之三既未觉悟。同名不觉。虽未觉悟理本谛当。故名三谛是为法宝。全性起修成三谛智。既能觉悟故名佛宝。此三觉智与性三谛相应和合。故名僧宝。非三谛法无三智佛。非谛智和无三脱僧。三结归宝义。此佛法僧谛智圆极。妙用广大实可尊重。宝义成就。非专极果五即皆然。次文分三。初约性德三俱不觉。三谛在性未起修德觉了智故。是故三谛皆名不觉。而此三谛性是三德。中是法身故当法宝。真是般若故当佛宝。俗是解脱故当僧宝。若其不指迷中三谛为三宝者。何能彰于性摄二修。不以不觉便无佛僧。二约修德三俱是觉。三智在修俱能觉了。是故三宝皆立知名。盖此三智亦是三德。知中之智体是法身。故当法宝。知空之智体是般若故当佛宝。知假之智体是解脱。故当僧宝。不指三智为三宝者。宁知觉智能摄理性及化用耶。三约相应三俱和合。三智在修故皆属事。三谛在性故皆属理。三谛三智既皆相应。是故约和明于三宝。以由此三亦是三德。故对三宝。中事理和体是法身。故当法宝。空事理和体是般若。故当佛宝。假事理和体是解脱。故当僧宝。虽是三德以就谛智相应义故。三俱解脱。若此三义非三宝者。那彰三脱合三谛智。且如今家于谛于智及以解脱。一一须三是何意趣。若读今文观心三宝开合二释生惊疑者。当知未解一家教观三三之意。徒说徒行契证无分。又事理和者。一念十界可分事理若此三智契九界三谛。名与事和。若其三智契佛界三谛。名与理和。事和则有三教三宝。理和则有圆教三宝。一念事理不分而分。其义宛尔。孤山第三意有三三。破此义云。又云中谛不觉名法。真谛不觉名佛。俗谛不觉名僧。夫佛陀梵语。觉者此言。托事成观安得违义。岂佛陀翻不觉耶。此皆昏醉之谭。于理何益乎。释曰。佛翻为觉人谁不知。前科立名。不觉名法宝觉名佛宝。和名僧宝。此之名义皎然如日。今重释中次文佛宝三皆云知。岂非觉义以翻于佛。今云。真谛不觉名佛宝。俗谛不觉名僧宝者。盖欲令人解于法宝。即具佛僧。此之三宝以法为主。是故三宝皆言不觉。以由真谛是性德般若。义当于佛。俗是解脱故得名僧。而皆未有觉不觉智。是故三宝通名不觉。彼人不晓法宝真谛是性般若。故妄破云。不觉翻佛。次佛宝具三皆从知立。僧宝具三皆从和立。故思益云。知觉名佛。知离名法。知无名僧。三皆云知。乃于觉义开三宝也。觉义既然。理合不觉及以和义。各开三也。佛世机利不须遍说。如此方名一体三宝。乃与三德无二无别。若不然者。安可一念融妙而观。如此等义若非四辩之亲宣。孰臻三宝之极致。故知正言似反他莫信之。昏醉之诬谅招涂炭矣。十观三德三。初标。二释三。初直列三观。二约观明德二。初正观德二。初约圆示观二。初示观。圆妙三。德体必互具。一一皆三。不纵不横方名秘藏。大师示位虽居五品。能知如来甚深秘藏。即以秘藏为谛为观。融一切境。今体一念性是三德。即以三德而为三观。故明三观一一融摄。三观之首皆言即者。指一念心即三谛故。初云即空非即偏空。乃观一念即圆空也。此空能破三谛相着。故云一空一切空也。言无假无中而不空者。非独空观于法破相。假中亦能于法破相。何者。以空破相即真破俗。以假破相即俗破真。以中破相双遮二边。此三顿破名毕竟空。空既破相有何积聚。然具三谛不纵不横。即秘密藏。此藏具足常乐我净。名般若德。次云即假非即偏假。乃观一念即妙假也。此假能立三谛之法。故云一假一切假也。言无空无中而不假者。非独假观能立于法。空中二观亦能立法。何者。以空立法即俗立真。以假立法。即真立俗。以中立法。双照二谛。此三顿立名为妙假。既摄三谛不纵不横。名秘密藏。此藏具足常乐我净。名解脱德。次云即中非即但中。盖指一念即具德中。此中能妙三谛之法。故云一中一切中也。言无空无假而不中者。非独中观于法绝待。空假亦能当处绝待。何者。以空中故真谛绝待。以假中故俗谛绝待。以中中故双遮双照俱绝对待。此三顿绝名为圆中。既摄三谛不纵不横。名秘密藏。此藏具足常乐我净。名法身德。此三德观列诸句者。但在离于偏破偏立及别观中。得此意者。能所既寂言虑都忘。故得名为不思议观。如是方显三德秘藏。二明圆。从一中至无所畏。皆华严文。所言一者。趣举一法也。无量者。一切法也。若以三谛收一切法无有余也。复于三谛随以一谛名之为一。如是一三展转生起。如示观文说。有兹观解。闻一不畏减于三德。闻三不畏增于一实。当知下复以一多而为四句。显不思议。离纵横等成秘藏观。二寄佛明德二。初明德从观立。佛体命力从三观成。况复体等是空假中。不可分于能成所成。二明德受藏名。二叹心境二。初据经叹要。诸佛皆具真性实慧方便三种解脱。今但云解脱。亦是一中解多之意。此之三脱与其三德无二无别。但佛法太高初心为难。心佛无差观心则易。是故令于心行中求。盖众生心即空假中。中是真性。空是实慧。假是方便。高下虽殊其性不二。故使观心得佛解脱。今观十法其意皆然。二例三无差。他生他佛三德三脱。己心三德岂与观殊。三结法归题。题标三字。既是三德当体之名。故以三观对于金等。义当三观显三德也。三结。例前。三对斥邪空显观心功德三。初叙彼邪空。今立观法皆依佛言。佛令依经修观契理。复教设像托似观真。经诠佛心。像写佛质。此二不敬观何由成。今作理观以为正修。恭敬事仪用为助道。世间愚者不知此意。妄执痴空。见今观心。复敬经像谓乖平等。难今修观三身不成。乃执佛经及以佛像。同余纸木。我于经像不生敬心。于余纸木不生慢心。自行化他三身义足。以此痴空。毁今正助合修之行。二以事对破。彼执痴空词既虚诞。故但以三事验其恚慢。三身不成。初破平等义不成。汝于庙敕既须敬畏。于佛经像何以轻慢。畏慢既起诸使炽然。平等不成法身安在。二破智慧不成。师学两分憎爱俱立。既生憎爱验是愚痴。愚痴非智报身则失。三破化他不成。痴空非智方便则缚。执凡愚见生憎上心。我慢相传师徒必堕。三毒邪气转入他心。化益全无。应身何在。二明今观德。邪空之辈妄毁观心。以事验之其过略尔。今立观心。复敬经像有何功德。略论有二。所谓有方便慧。有慧方便。此二俱解为三身因。即显痴空二种俱缚。非三身本。二功德者。于凡夫位修圆实慧。以敬经像方便资故令慧不缚。以不缚慧导恭敬善诫劝众生。故复能令方便不缚。三身因者。有慧方便能成应身。有方便慧能成报身。所显实相即是法身。岂同痴空立三身耶。二约义重明二字。真谛所译七卷别名。金光明下复安帝王。今之谶经唯标三字。故前文云。若依四卷题但作三字。无帝王两字。若依经文有经王之义。若说不说俱亦无妨。大师释题前虽据文且论三字。今复约义重明帝王。故翻译章备举真谛华梵二文而言。此师译题最为委悉。乃是作今重释张本也。释中先约真谛解。真谛译此经后。以统摄义释帝王字。乃将三身分对三经。意云。诸经各说一身。此经具有三身名义。故能统摄华严等经。是故得帝王之目。分割三身优劣大教。具如疏斥。必是赴机且作此释耳。二明今师释二。初明应具三义三。初标名略示。欲约教观圆对三法。故示帝王必具慧义。即以神谋圣策。并帝是贵极。王是朝会。合成三义。谓帝慧王。二释出三义。此义于他仍是譬喻。若据今师皆是当体。三引经证成。初取所游深广法性。证贵极义。若从能游乃属慧义。次闻者思惟。虽在于因。然其初心即用果智。此显圆宗因果不二。甘露虽理从能开入。及能处食。皆是圣智雄略之义。诸佛菩萨。以朝会故佛得常住。菩萨庄严乃至诸河焦干希有事现是利益义。孤山第四事误。破此文也。而言事误有四。其一云。夫附法成观。只观前文所谭法相。且此文唯释识本三字之题。及以观心反用真谛立题帝王二字。其二云。厥或直用犹可从容。况复擅加慧字。其三云。又加其帝王二字之闻。而云帝慧王。如至尊之号可以文武圣神等字。于皇帝二字中间着邪。其四云。又云。慧者是神谋圣策。帝则贵极至尊。王则万国朝会。此解释者。出于经乎备于史乎。载于子乎见于集乎。苟四者不谭则是胸臆谬说。智者圣师岂其然乎。今释其一者。大师重明帝王之义。甚非径庭。先叙真谛局解次陈今之正义。今义又二。初明应具三义。次依三义解释。释中自有二意。初约教义释二。约观行释。教观显然如指诸掌。是前文已用教观。释其谶译三字题讫。今复用教观。解真谛译。帝王二字何曾但附谶译三字之法。而约真谛二字明观。若观此破尚读文不委。况观道深致何劳拟议乎。释其二者。今师解经要在显义。以真谛所译。文虽标二义合具三。如世帝王岂不具慧。故云。今明帝王应具三义也。立此三义为能诠名。以召所诠十种三法。以三召三令理可识。至唐义净重译此经。名最胜王。果符大师所立三义。极尊释帝与最义同。慧之圣神与胜义合。以新译验三义宛然。况约义加文显有其例。如今文句释经五戒。欲令义显。乃于各各忿诤之下。加于人人不信之句。财物损耗之下。复加亏失礼度之文。何不破擅加二句。使令文句成讹说耶。释其三者。今明帝王具慧义者。意用三名诠乎三法。以十三法唯有三宝。佛在于初。八种皆同三德次第。今欲准此。帝诠法身。慧诠般若。王诠解脱。顺所诠故。故安慧字居二之间。大师宣扬多从义便。释妙法则先法次妙。释观世则先世后观。以今重明帝等三义。乃是法性当体之名。尚非譬喻。安得全同皇帝尊号。况复自云帝王合具慧义。非谓令将经题添于慧字。那忽掩其义而责其字。深见人情也。释其四者。若谓解释帝等三义。非经史子集。即后人擅加者。且如忏摩梵语悔过华言。今经文句不分华梵。直以首释于忏。伏释于悔。及黑白等五义释之。又以鉴义训于梵音。此等出何经论典籍。何不责其文无所出。令皆成谬。岂非大师善巧说法。务在显理以开人心。又既云。智者圣师也。所说名教固非凡情俗学所能逮及。安得齐我之闻见斥圣之辩才。巫蛊之言谁当信受。二依三义解释二初约教义释二。初明十种三法皆具三义。问前以十种三法释金光明。其义已显。今那更将十种三法。释帝慧王。且尊重名金。照了名光。应益名明与今贵义慧义及朝会义。道理无殊。何须用此重对十法。岂非繁芿。致令往者谓此等文是人谬撰。有何所以。须重释耶。答粗心读文谓为稠沓。精详其义各有所归。何者。前譬喻释。以金光明为世物象。可以比况十种三法。至当体释虽舍喻从法。但云法性可重名金。寂照名光。应益名明。而且未示十种三法一一当体名金光明。观心十法虽从当体。而非约教。是故今释显从教示。一一三法即贵义慧义及朝会义。皆是当体名帝慧王。虽帝慧王与金光明三义。稍同而前从譬喻今从当体。义势天殊。纵使前后皆从当体。而前文自释金等三义。今释帝等何曾重述。又诸三法若也各具帝慧王义。则令人深信一一三法皆是经王。以即在题非远取义故也。二明十种经王皆能摄法二。初标列。二释相二。初正明摄三。三初摄法门。三道在迷故摄惑。识别名义故摄解。三菩提摄发心行者。填愿行也。三大乘摄发趣位者。发真趣果位也。乘游四方直至道场故。三德摄理者。果后秘藏究竟理也。前文既明彼彼三法无二无别。验知一一悉皆互摄。前文既曾委论互义。故今但示各摄相耳二摄众教二。初摄诸部。三道摄净名者。不即三障显三解脱。安得名为不可思议。三识摄楞伽地持等者。以此经论多用三识显事理故。问经题本是佛世法门。岂可豫摄灭后论耶。答今以经题所召法门。即是诸论所诠之义。乃以所诠摄于能诠。故云三识摄地持等。况诸菩萨。为显大乘尊经妙义。故造诸论。诸论所说违此经耶。若其不违理应摄属涅槃。明说一切众生皆有佛性悉当作佛故。大品等五时教者。仁王般若云。大觉世尊前已为我等。说摩诃般若金刚般若天王问大品等般若。今日如来放大光明。斯作何事。至佛定起。无问自说仁王般若。仁王对前四种般若。即当第五。此五般若说各一时。故得名为五时教也。菩提愿行多出方等诸部经故。理随得三成一大乘。法华开会故。新译华严合于理智。但名法身。并于垂应以为二身。旧经明义即一而三。故与此经三身相摄。涅槃三宝及以三德大经最显故。问真谛云。三德摄三涅槃正断二乘断见。般若正遣凡夫有着。华严正化始行菩萨。今经通为八位人。故称王也文句破云。作此偏说。无智之人于诸经起轻慢。此义不可。今那得用十种三法分对诸经。却同真谛被破之义。答真谛所释分割三德在于三经。是别异义故为所破。今以三法非纵横义。摄于一经。摄彼彼经亦复如是。且如大品题称般若。义至三故诸法融净。维摩所说亦名解脱。以具三脱故不思议。须知今立十种三法。一一三法非纵非横。而高而广。竖彻极果遍收诸法故。以十三分对诸部。如前真谛分于三德。对道前等三种之位。大师广斥。至今自立法性甚深。乃用十种三法之义。对本有等三种之位。故知他将一法以摄一经。类今三法而摄一经。山毫相绝。学者应审。若谓不殊太无眉目。二摄一切。上诸经论并是大乘。且举世人共见闻者。故云当道。絓犹豫也。但豫八万四千法藏皆为所摄。须知八万该乎一代。无一名义暂离十种三法经王。故文句云。于九种经中而得自在。三摄六位二。初明十法本位。苦道有分段变易故。云一切五阴。烦恼有通惑别惑。故云五住。业有漏无漏等。故云一切合。云三识有一切心王心数。此二是本有位。三因至三涅槃。此六是现有位。三宝三德是当有位。此位前文已委说。故但举三道余皆例知。此说乃是十种三法本分之位也。文略九种本位摄法。故云乃至及注云云。现行印本误将并书云云。而为以字也

金光明经玄义拾遗记卷第五金光明经玄义拾遗记卷第六

        宋四明沙门知礼述

二明十法摄位。谓下摄于上上摄于下。中摄上下。故一一三法皆摄六位。三障覆六位者。斯由三障从迷说。六即从解说耳。若即三障之非道。通达三障之佛道。即此佛道须论六位。此之六位摄一切位。理即摄博地位。名字摄一切学习位。观行摄五品位。相似摄十信位。分真摄四十一位。究竟摄妙觉位。乃至三德等者。解于三障有六即位。解九三法各论六即。然性德中十种三法。皆须即障照之令显。但约所显而明十番六即之位。言三德既备摄等者。合例三道论于类摄。谓法身有三身及一切妙境。般若有三智及一切辩慧。解脱有三脱及一切神变。既就三德论于六位。须论六位皆即三德所摄之法。故云六位宁不备收。其间八三各各备摄。及八六位位位备收。准例可解。二明摄三意。以三番摄法。合帝慧王者。前之三番即三十重论帝慧王。今乃摄亵法门十重。佛所师故。结归于帝合贵极义。摄教十重鉴机说故。结归于慧合雄略义。摄位十重皆趣果故。结归于王合朝会义。又十种法门。一一高广不论优劣。乃是横摄。六位皆即自下升高。故当竖摄。教诠法门复论六位故。当横竖双摄之义。如斯统摄。题称帝王谅无惭德。二约观行释二。初正释二。初正约帝慧王明观。以中空假观一念心即帝慧王。义观冥符能所体一。自己经王于兹可显。二会同金光明示位。以帝慧王与金光明。皆是法性当体之名。欲令经王统摄义显。是故重安帝王之目。今欲行者知此二名同诠法性。故持会同金等明位。五位文义如前可知。唯名字即语稍难解。心但有名者。金光明名也。初学之者于一念心但有此名。未有此观故。云即名字金光明也。二结意。意在观心闻慧具足。夫如是则法性宝山不跬步而至矣。然此观行诸说文旨尤邃。非造心山家壶奥者。莫可轻议也。予研精此义积有岁年。岂敢抑理顺情是此非彼。奈何境观之道宛而有归。况诸部之相符。验斯文之未丧。呜呼。诸祖既往代有明贤。知我以观心。罪我以观心。愿无得而隐也。二释通名。法华解题广释通目。乃直以经翻修多罗。虽有翻无翻各十五义。秖于经字义解无余。学者须于彼文寻究。释名毕。大章第二辨体。前章释名总于三法含体宗用。利根之者。即达能诠忘情得体。自成宗用。其钝根人。以名具三体混在内。心虑难遣妙体莫彰。故次释名别谭体等。俾于法性绝念而游。即于此典金光明中。而得见我释迦牟尼。文先分二。初标列。列于辨体三章门也。问本为忘名故别示体。今还释名与前何异。又但释名引证料简。何意不立辨体章门答夫忘名者非谓默然。若善释名其名自泯。无离文字说解脱相。文字性离即是解脱。今所释者但释体名。前章总三与此永异。又体本寂灭。寄名诠之。故但释名即当辨体。总持无字字显总持。斯之谓也。既释体名。又引经论证成体义。复约说证料简于体。辨体之旨曲尽其妙。那言不立辨体章门。解释分三。初释名二。初约字略示。前章释名是宾是假。此章辨体是主是质。二就义广释二。初约二名总释三。初标。标起二种为释所依。二释三。初一体二名。若依义者。即体宗用三章义也。法身为体。报身为宗。应身为用。今之所辨义当法身。若七卷经有三身品。此亦是文。今解四卷且名为义。若依文者创首即云游于法性。下文节节其文不少。须知一体立此二名。二简通从别三。初约义简。真中二理俱名法性。故身子云。同入法性偏真法性也。就中而论有但不但。于不但中有分有满。今取如来所游法性。乃是不但已满中道。而为经体。二引文示。尚过菩萨分证圆中。岂是但中及空法性。三据文结。此经判教。应于通教简取圆极。而为经体。不取二乘及钝根菩萨所证法性。及被别接但中法性。三为四章主二。初法。佛以种智为能游入。是经之宗。深广法性而为所游。及为智本。即是经体。若偏真法性体类太虚。非智之本。中道法性体是本觉。能为始觉种智之根。今经以果而为宗要。果智乃是究竟始觉。始本不二不二而二。体为宗本。若不然者。何名但是佛游入耶。功德众行是经之用。所严所趣即是体也。灭恶为功。生善为德。功德乃是力用异名。以此力用庄严法身。忏悔赞叹空智导成。此乃以行而为力用。问宗取佛果用须佛力。功德属佛为用可尔。行在众生那为经用。答众生之心非佛威力。岂能立行。故般舟见佛论其三力。一佛威力。二三昧力。三是行者本功德力。若非感应无一善生。故起信云。所言用大者。谓能生一切世间及出世间善因果故。行是经用其义昭然。皆遍十界故云无量及种种也。言说问答能诠辨边。即是经名及教相也。其所诠辨岂非经体。名教二种俱是能诠。自行禀得故曰经名。为他诠辨乃曰教相。自他虽异俱诠法性。问名是经题。岂有问答诠辨等耶。答一经始终皆能诠名含几问答。但以题目是经总名。故解题目称为释名。那谓经名不曾问答。二喻。众星万流以类四章。北辰东海可方体质。三结。可见。二就三义别释。以金光明是能诠名。法性既是所诠之体。故今于体而立三义。应彼三名。以此望前前不分三。名为总释今释分三。初应金名以礼义释二。初直明字训。礼者释名云。体也。言得事之体也今明体有尊贱者。意在拣臣子而取君父也。二会同体义。今之经体既是究竟所证法身。正同君父体礼之义。拣非分证法身已还臣子之体也。二应光名以底义释三。初约字训立。谓此实体是诸法底。故其得体方曰穷源。渊府实际皆理趣之极也。二引文证成。三种般若圆融深广。名智度海。实相般若为体为底。底通分证唯佛能穷。三以今义结。秖一法性当体贵极。当体甚深。当体无量。以底释体合甚深义。言法性高深竖穷佛海者。对前论意互显令深。论明法海深唯佛能穷底。今明佛海深此法能为底。人法互相显体底义方成。三应明名以达义释三。初约字训立。体是达义者。显法性体本具诸法。诸法当处是中道体。佛以此体达一切法。人识此体亦达一切。是故智者观行得体。能达诸法自在无碍。一切异名不能壅塞。具如前文三字譬法。如从一法至河沙法。同异无妨。正是今文体达之义。例前体尊及体底义。皆是观行所证法门。故章安叙止观云。大师说己心中所证法也。二引文证成。实相般若虽是一法。而体本具一切诸法。佛赴众生种种异说。异是一异异岂异一。故得一者能达异说。佛等三名即一实相。观一达三同异自在。三以今义结。秖一法性当体无量。故与达义释体相符。二引证二。初具引四文。序品在初故示法性。体义备足。如来所游非三乘共故。无量甚深三谛圆妙故。鬼神品两言法性。且云二文语句相连共显一义。文云。若入此经即入法性。如深法性。即于此典金光明中。而得见我释迦牟尼。今据深字简非二乘及以分证。空品说空。不但空有。亦乃空空。既是中空无二边异。故云空即如也。赞佛品既赞果佛。知之一字即种智知。此知知下三谛之理。有即俗谛。非有即真谛。本性即中谛。空寂二字寂其三谛。对俗立真。对边立中。知绝待故三皆空寂。不作此解非赞佛知。上之三文其义不异。今经之体理合如然。二结成一体。四品异名皆诠法性。故法是下解法性名。成经体义。法性常一能轨则佛。法常一故诸佛常一。故佛皆以法性为体。佛体即是此经体也。三料简二。初问。略举二句意必该四。以答中自他若泯若用皆论四故。二答二。初正答二。初明理非四句。当知等觉修离见禅。盖欲净于微细四句。今明妙觉所游法性。出于等觉四句之外。故云过诸菩萨所行清净。岂将三教及凡外四句而可求耶。二赴机须四说。第三是法身。前二是化身应身。此以性一简于修二。故分真假。文列三句结云四句四门者。既有双非宁无双示。即双取前二为第三句。此皆圆教四门诠理。若论赴机。亦可说前三教四门。二结示。良以众生于四种门有四悉机。是故大圣作空等说。若其悟入理尚非一。况定有四。四无四相故云皆是无诤之法。新旧两文空有不同。若得今师体达之意。百年尚一况二文耶。第三明宗。此亦名中三法之一。以由根钝于总不了。故别示三。谓体宗用。今别明宗。即当果智显体之宗也。先分为二。初标。二释二。初约义略明三初示字义。宗义盖多今取要义。欲明果智是常无常。众德之要也。二定因果二。初泛举他释。二寻究二经。新旧两本虽各举因。并是就因疑问于果。故知经意以果为宗。三正明宗二。初的约果德。略示今意也。二释出所以。万行之因虽亦显体。不及果德究竟相应。问若言为显法性体故。偏取佛果为经宗者。法华岂不显实相体。何故双用因果为宗。答法华正开千如实体。是故因果皆能显之。此经正诠如来所游法性之体。此体非常非无常。能常能无常乃是专论极位三身。非果为宗。此等众义无由得立。故云果是显体枢要等也。二附经委释二。初明今师正释二。初正释二。初据经文立义释二。初约佛寿对法性明宗三。初明得果冥体。释迦别号。如来通号。以别简通显今教主极果人也。寿量乃是果人所克。难思之用不冥法性。宁克此用。二称体立能二初立义。法性中实离诸边倒。故非有无及常无常。果人果法既与性冥。亦乃双非双非之性法尔双照故也。二示文。问下文句释寿量品题云。山斤等无能算计。与阿弥陀同是有量中之无量。虽极长远终是无常。今何以此明其能常。答虽是有量。以人天等莫知齐限。若非法性能常之用。那得现寿长远若斯。是故四佛举此长寿。显佛常用。今八十灭度即无常用。此常无常即是法性双照大用。三约释疑明宗二。初约疑明失。信相但以八十灭度无常为疑。不知如来能现常寿。尚不能解即短之长。焉了妙证非长非短。此举迷宗之失也。二约宗显得。法性体用显由极证。故云。若不约果此义难明。今以佛果为显体宗。则非常非无常。能常能无常。众义皆立除信相疑。使群机悟。此乃解宗之得也。二约报化对法性明宗三。初明果有总别二。初明余经别举智断。余经说果或智或断。如指左边必具于右。指右亦然。智契理故众善溥会。岂可契理而不断惑。是故任运具于断德。断德调机。非智焉能诸恶永尽。是故任运具于智德。诸经互举乃随时之义也。二明此经总于二三。寿量乃是修道所得。故名果报。感果获报智断必全。既总智断合具三身。何者。智是报身断是应身。此二全以法身为体。故知今经明寿量果。能总二德及以三身。二明宗体融妙二。初约三身称性故互摄。问法身如何更冥法性。答此文既云果上三身与法性冥。此乃修三冥于性三。故云法性非常非无常。能常能无常。岂非性三。修极三身与性冥故。故使三身各有三义。斯由性三互具成九。致令修三亦成九义。显无别修故论二九。二无二体秖是一九。九秖是三。三非定三三秖是一。举一不少言九非多。修性圆妙其义如是。二约二身即法故难思。上约离义修性各三。今就合义故以报化冥于法性。二既即性安可数知。乃即八十应化之身寿不可计。是故四偈皆云释尊。此意皆由果宗显性。故使二身同法性寿。三托疑者彰失。信相若知果能显体非常非无常。能常能无常。终不见短定谓之短。二约化事比况释二。初立况。二结释。所言长短非法性者。其实长短全是法性。良由迷者定执长短。不识法性。故于长短指非长短而为法性。若见法性必能长短。二显得若见此意者。指今立果为宗意也。此意若立。诸义皆成。何者。修二性一而论三身。显体之果正是报身。常义成也。所显之体岂非法身。非常非无常义成也。法报既合应身赴机。无常义也。此等义立功由果证。果为宗要其义善成。果是显体枢要。如提纲目整信不诬矣。问文句云应佛能为常与无常。是则能常亦是应身。今文何故常属于报。应唯无常。答报应乃是法身常与无常二种之用。法身是体性不偏属。故法身云非常非无常。报身属常应属无常。而文句云。应身能常者。以能现长人天莫数。能彰法性常住之用。故云常耳。若望报身。长短二应俱名无常。故与下释义不相违。二简古师非义二。初叙。二斥。古师此解略有二失。一不能分别大小法体。故将三藏三种无为。曲解方等四德之果。二不知今经果宗显体。果人果寿冥乎法性。法性既非常非无常。果人果法亦非常非无常。法性既能常能无常。果人果法亦能常能无常。以果三身皆即性故。是故三身一一互具。古人迷此故齐海滴判为无常。既失修性俱融之义。虽立经宗全无要义也。四论用者果宗冥体。故有大用。其犹鉴鼓。以莹以击现像发声。释名总三。今别示一。释此为三。初标示通名。以力。释用名义成也。非堪能力无作为用。二义相显以示通名。二正释此典二。初示四名。先且总举灭恶生善。宗既冥体。体之力用任运发生。能为群机灭恶生善。若偏对者。力能灭恶用能生善。以灭恶故力乃成功。以生善故用乃成德。故举功德显其力用。欲令易解故且偏言。若其尽理。力用功德一一皆能灭恶生善。二明经意二。初明果智成由功德。序品云。一切种智而为根本。无量功德之所庄严。灭除诸苦与无量乐。今以此文明经力用。以果上智为众行本者。此明初心了知本性具于果德。虽以无量修德庄严。修即性故严无所严。了苦即性无苦可灭。乃能除灭一切苦也。知乐即性无乐可与。乃能遍与究竟乐也。问今言功德严果智者。斯是行人修忏赞等。灭恶生善趣向菩提。何得以此为经力用。答佛得经体体发力用。力用者。何谓说忏赞及以空慧。行者修之成灭恶力及生善用。庄严本智而成佛智。岂经力用不修而成耶。如世妙药不服无功。二示文旨力用铨次三。初明忏赞两品二。初明二行成果三。初明二品先后。忏有三种谓作法取相无生。无生为生以二为助。是故能令贪嗔痴灭。此三烦恼有通有别。今了通别同居一念。顿照无生。兼事忏助无恶不灭。赞有三种。谓赞丈六尊特法性。今正赞尊特。上冥法性下现丈六。此三即一此一即三。不纵不横不可思议。如此赞佛摄一切善。兼前忏悔为常乐因。据其品次先以忏先。用净三业礼赞三身。若以赞佛善力资忏。令三障灭。以此为次。其义亦成。故云亦是互举耳。二明能成宗体。佛之果体为生心体。佛示忏赞二种胜用。众生修之得成灭恶及生善用。此用庄严同佛果智。显法性体。三明五义俱备。此文承上。即是行人智备体显。体显名金。性体既显果智称体。此智名光。严果之力自行功成能多利益。名之为明。利益之事无过设教也。金等三字别对体等。若总此三即是名也。感五既然应五亦尔。今示一五已含二五。二明二品互具。如说不修善根之罪。即忏中生善也。若赞能离染着之德。即赞中灭恶也。今且从强左右说耳。二明空品一文。此品圆谭即空假中荡三惑着。名毕竟空。导成忏赞二种之用。若其不照三惑无生。纵忏不除恶之根本。暂息复起。故云恶不除灭。若其不照三谛无得。纵赞不显性净功德。还成漏因。故云善不清净。今以空慧无生无得。是故忏赞能严果智。引序品文。中空之智为忏赞本也。然其利根于前二品修无生忏就尊特赞。岂乖空慧。钝者犹昧故特说之。故此品云。为钝根者起大悲心。三明已下诸文。鬼神品云。一切皆是大菩萨等。故知护经及禳灾力。皆是分得金光明宗。显金光明体。起金光明用也。故知诸天得经力用。还护于经。以至下文。正论治病救鱼饲虎。皆是此经生善灭恶力用功德。故四王云。我等闻经增益身力。心进勇锐具诸威德。又人王烧香供养经时。变成香盖。金色遍照此界他方。皆是此经威神之力。三牒文结摄。其意可见。五判教相。若论生起则寻名得体。依体立宗宗成有用。用则设教。此乃制立五章次第。若究五义须明总别。名总三法。体宗用三别示三法。今之教相判前总别时味所摄。文二。初标。前之四章皆是圣人被下之言。悉称为教。今以五味四藏四教明其相状。使览之者区以别矣。二释二。初破他异解三。初破旧师判属不定二。初叙。会三即法华。褒贬即方等。无相即般若。既非此三乃以不列同闻之众。以验不在五时次第。未至涅槃而忽谭常。是故判属偏方不定之教。偏谓偏僻。方谓处所。指信相室为偏僻处。古人判教。所立五时与今有异。彼以华严别名为顿。乃立五时皆名为渐一有相教谓四阿含。二无相教谓诸般若。三褒贬教谓净名经及诸方等。四万善同归教谓法华。五常住教谓涅槃。若偏方不定教非渐顿摄。二破二。初破非五时次第三。初举彼义定。二引鸯掘并彼经通序非不列众。鸯掘摩罗斥声闻乘。明摩诃衍同于维摩。而成论师同与今经判。属偏方不定之教。三窍成次第。论家既判鸯掘在不次。验知不因不列同闻而为不次。若尔何妨今经不列同闻是次第耶。二破非偏方不定三。初举彼义定。古判五时第五涅槃方谭常住。前之四时悉是无常。此经越次豫明常寿。称偏方者。此先定之。二引方等破。陀罗尼者。即方等陀罗尼经也。乃以第四法华会三。例于第五涅槃谭常也。方等会三既居次第。今经谭常何故不定。此是方等后分经文。故得却指三处法华授声闻记。三引众经破。古人判教。不了异名同诠一理。华严法界。方等实相。般若佛母。法华一乘。此等若与涅槃常身金刚不变。体不同者。岂以生灭无常之法。而为实相及一乘耶。又维摩云。法身无为不堕诸数。法华云。常在灵山。又云。常住不灭。此等诸经既居次第。此经何故独属偏方。此乃正示今经谭常非不定教。傍显诸经皆诠常住。二破一师判属法华二。初叙。谓法华寿量喻以界尘。与今经齐。意谓二经未出数量。皆是无常。二破。此师不了二经谭常。但执数量。一不了此经者。帝王经中。因婆罗门欲生天故。求佛舍利。梨车王子广谭佛身是常住体无舍利事。此于应色即示法身非长非短。以验此品。全法起应能长能短。八十是短山斤是长。短表应身长表报智。古人不见新本所明。常住法身是所证金。报身常智是能证光。但齐应身山斤海滴能表之数。判属无常。翳于所表法报金光也。二不了法华者。彼部所谭本迹二门。皆显常身。何者。迹门中云。世间相常住于道场知已。本门中云。如来明见三界之相非如非异。此皆所证常住法身中道之体。乃以宝所髻珠而为譬喻。所证法身既其常住。能证报智所垂应用。岂可无常。经举界尘。乃是过去本成劫数。若论未来。经文显云常住不灭。岂非此师以久远成佛界尘劫数。翳于宝所所譬三身耶。三破真谛判在三月二。初叙。二破二。初夺破。唱灭之语通在诸经。岂可独指于三月前告波旬时信相怀疑耶此文分三。初总夺。二引经。三结破。二纵破二。初纵而核之。所以纵者。诸经唱灭其语犹通。若三月前。知齐八十。故须纵许在手三月。虽纵年月须核部味。以凡判教有前后分。前分有次后分不定。如今空品在般若后。若陀罗尼在法华后。后虽不定须摄归前。纵令此经在三月说。为属法华。为属涅槃。此顺古人。以法华涅槃二经。分对第四第五二时故也。二验其无据三乘同忏文出新经。三乘行人各求证果。同依此经修忏悔也。法华废权尚舍别教。不共方便。岂存三乘同忏方便。退非法华也。此经既在三月前说。进非涅槃也。两楹不摄规矩无从。二明今正判二。初以文义定二。初简异余时。若安无相而时异者。简非般若也。说彼部时。处会虽多而同名般若。此既别立金光明称。故与彼时所说异也。会三即法华。彼经废权。同归一乘纯一醍醐。今存异趣则属生酥。故云味别。二定属方等二初以文定二。初引方等文。二引三乘文。方等之名立有二意。若大经云。从酪出生酥。譬修多罗出方等。此则的约第三时教。名为方等即被三乘四教机也。若普贤观称方等者。乃直名圆理。非第三时遍被群机教部之称也。今初所引方等之文。恐人谓同普贤观等从理立称。故引三乘忏悔之文。以定此名的从教部。是故结云。其义无疑。二约义定。初明方等部元不局。因今立云。方等之教通于三乘。遂引新本无异乘文。难今所立通三不成。故云害于通义。然方等下释难。所云法界无异乘者。别教圆教俱以法界而为归趣。是故自得名无异乘。方等满字既通二教。有何妨碍二明列众。文或未来。经初不列同闻之众。他疑今师判属第三方等不当。是故大师指彼天竺其文尚多。不止谶译四卷之文及真谛七轴。至唐义净重译此经。名最胜王金光明经。果有列众。以验大师所指梵本宛尔冥符。又验他师判属偏方灼然为谬。二以教味判。对他研核。复据文义故云如此斟酌。乃以五味四藏四教。而判摄之。初五味者。涅槃经文既以生酥喻于方等。今经显有方等之文。又有其义。是故须在第三味摄。次四藏者。谓声闻藏菩萨藏杂藏佛藏。此乃以人而名法聚。声闻名藏意彰纯小。菩萨佛藏唯诠于大。杂藏兼舍若大若小。今经既许三乘同忏。则能蕴摄声闻菩萨及以佛法。故属杂藏也。后四教者。五味四藏名尚同他。四教判经唯今所用。此经体幻即显中空。全非三藏析法拙度。三乘同忏复非别圆不共之法。正是通教三乘共禀不生灭法。利根菩萨知常达性。故名通教带别明圆。问通教菩萨利者受接。乃于圣位方知不空。何故释题及解经文。唯约始终俱圆而说。是则解释与判教相。顿成胡越也。答通教机杂不独受接。方知不空。盖论通教须具三义。一因果俱通。二因通果不通。三通别通圆。初义者。是钝菩萨但见于空。始终不知二教别理。故云因果俱通也。次义者。见地已上深观于空能见不空。以此菩萨初依通理得成真因。后依别理而趣佛果。故名因通果不通也。第三义者。即于干慧及性地中。闻体法空。不但空于二十五有。亦乃空于涅槃之空。此人虽藉通教谭空开导其心。而了此空体是中道。乃以别圆内外凡观。同于二乘历干慧等及后诸地。至第十地即成别圆初地初住八相之佛。此乃通教通别通圆义也。既在初地便知不空。是故不受被接之名。以是义故此经虽约三乘同忏判属通教。不妨释题及解经文。自明三法始终圆妙。正是通教第三义也。又复应知。此经既许三乘同忏。其忏悔处随彼信解。或空不空或次不次。合具通教前之二义。大师特为成今行者圆解行故。舍劣从胜一向圆谭。见闻之徒当从此意。而思修之

金光明经玄义拾遗记卷第六


金光明最胜王经疏

    No. 1788 [cf. No. 665]

金光明最胜王经疏卷第一

        唐三藏法师义净奉　制译

        翻经沙门慧沼撰

  诸有三德圆　　群生正调御
  所证演真教　　深妙诸法门
  随学圣贤僧　　净信归依者
  我今赞斯典　　弘法益自他
  回向大菩提　　共生登妙觉
  虔诚三业礼　　唯愿各加护

将释此经先以五门分别。一叙经之起因。二彰经之宗体。三明经之时利。四辨经之得名。五依文科释。第一经之起因复有其二。一通起因。二别起因。通谓通诸经。别谓局此教。初通因者。夫一切如来离诸分别。心证定海。智等如如。物我俱亡形声双寂。然因修宿愿任感机缘。若圆镜之现形。等虚岩之发响。故有应化垂迹振随类音。教虽万差起缘唯二。一由如来大悲所流。二由有情性欲所感。然诸教中随举不定。如无量义经。但举由生性欲所感故彼经云。法无量者。以诸众生性欲无量。教其所说法亦复无量。法华经第一云。我今亦复如是。知诸众生有种种欲深心所著。随其本性以种种因缘譬喻言辞。方便力故而为说法。此经梦见忏悔品云。住寿不可思议劫。随机说法利群生。天亲摄论云。且约由悲云大悲所流十二部经。无性摄论即约机性云自善根力识心所起。二十唯识合说。起因颂云。展转增上力二识成决定。释云。谓余相续识差别故。令余差别相续识生。此言相续者身。差别者教。此意由佛身识现名句义。令闻者识名句义生。此由生根熟为能感。如来大悲为能应。多据大悲。利他所以又有二缘。一为法久住。二为利有情故。法华经第一云。种种因缘以无量喻照明佛法开悟众生。照明佛法为令法久住。是大智。开悟众生为利有情。是大悲。此经亦尔。忏悔品云住寿不可思议劫随机说法利群生大悲。如付属品云汝等谁能发心守护广宣流布。能令正法久住世间大智也。或可。令法久住意利有情为大悲也。或可。利益群生令法久住为大智也。亦令闻者修于二利。令法久住修自利。为益有情修利他故。瑜伽论八十二云。若具如是五分说法如五分乐。能令自他生大喜乐。又能引发自他利益。释此五分如仁王般若疏中具明。又有三缘。一令生欲乐。二令修行。三令断障。即明。众生欲闻之法莫过三种。一愿求胜果并利有情。二所修之行。三所除之障。如般若经善现所问。既云诸有发趣菩萨乘者云何住等。明知发趣所余之乘亦有三种。人天乘中虽不断种。亦能制伏三恶道障得生人天故各有三。此由机感。又有四缘。一未离苦者欲令离苦。未得乐者欲令得乐。未能发心断恶修善者欲令断恶修善。未成佛者愿早成佛。此由悲愿。故法华经第三云。未度者令度。度是离苦义。未解者令解。解者断恶修善义。未安者令安。安者令得乐义。未涅槃者令得涅槃。即未成佛愿成佛义。即是如次依四弘愿化生次第。法华第三云。众生常苦恼盲冥无导师。不识苦尽道不知求解脱。乃至云。今佛得最上安稳无漏道。我等及天人为得最大利。此意常苦恼是苦谛。盲冥无导师是集谛。不识苦尽道道谛。不知求解脱灭谛。明先不解。今佛出世示悟使解。令知苦断集证灭修道。又有五缘。如思益经第二云。若人能于如来所说文字言说章句通达随顺。乃至云。能知如来以何说法。以何随宜说。以何方便说。以何法门说。以何大悲说。梵天若菩萨能知如来以是五力说。是菩萨能作佛事。以何说法即谈法体。以何随宜即随机所应。以何方便即示教利喜。于无名言而方便说诸善巧等。以何法门谓于一法诸门辨说。以何大悲谓三十二种大悲。如言诸法无我。而诸众生不能信解。如来于此而起大悲说令信解。广如彼说。初四即为大智。第五即为大悲。又初四所起。第五能起。此即众生为能感如来为能应。由虽迷愚不信不解。然有善根感佛为说。随此经中所说之法。即为众生不能信解。佛起大悲而为演说。如不能解如来寿命。如来悲愍而为说之。准知即是若干大悲。上之三门观文分别属。恐烦不举。又有六缘。如无著般若论说。何故上座须菩提问释有六因。为断疑故。为起信故。为入深法故。为不退转故。为生喜故。为正法久住故。故世尊答亦为斯六。彼论释意。若有疑者得断疑故。若已断疑有乐福德而心未成就。诸菩萨等闻多福德。于般若经起信解故。已成就心者入甚深义故。已得不自轻贱者。由贪受持修行有多功德不复退转故。已得顺摄及净心者于法自入。及见生喜故。能令未来大乘教法久住者故。此意即为于住修伏有疑之者请说除疑。虽得除疑心乐福德而根未熟。谓于此经持读之者无多功德故。说校量持经福多令生信解。既生信解成就心者。而能入解甚深之义。既入深义知自堪能修行得果不自轻贱。贪多功德受持。修行不复退转。既久不退。至决择位渐入见道名得顺摄及净心者。于法自悟。及见他入生欢喜故。由此能令法久住不灭。今者此经亦有六义。如如来寿量品妙幢菩萨云。亦复思惟。释迦如来无量功德。唯于寿命生疑惑心。云何短促唯八十年。四佛为说。即有疑者令得断疑。又下文云。于百千大劫修行六度而无方便。不如闻此经所生福。又无染着陀罗尼品云。若阿僧企耶三千大千世界。满中七宝奉施诸佛。及以上妙衣服饮食种种供养经无数劫。若复有人。于此陀罗尼乃至一句能受持者。所生之福倍多于彼。此意即局心乐福德而根未熟。谓持此经无多功德故。说校量持经福多。令生信解受持读诵。如空性品云。时诸大众闻佛说此甚深空性。有无量众生悉能了达四大五蕴性俱空。六根六境妄生系缚等。即能入解甚深之义。依空满愿品云。有三千亿菩萨于阿耨菩提得不退转。即是已入深法。知自堪能修行得果不自轻贱。贪多功德受持不退。空性品云。愿舍轮回正修出离。深心庆喜如法奉持。即名已得顺摄。在四善根。何以得知。既云愿舍轮回。明未登地。又云正修出离深心庆喜。即求住唯识真胜义性名正修出离。多喜勤故深心庆喜。净地陀罗尼品云。说是法时三万亿菩萨摩诃萨得无生法忍。依空满愿品云。无数国王臣人远尘离垢得法眼净。此即入净地。由此自喜见入亦喜。故亦能令正法久住。如下诸品愿流通者。皆此所摄。由此亦成转法轮义。何者。自既闻法除疑得入。乃至得圣成其初转。见他得入心生欢喜。复令正法久住流布。即是令他除疑入法乃至得圣。是故得名转法轮也。又约八义。谓欲说大法等义准引解。略指少文。余者准知。上通起因。别起因者。准智度论释经起因。随此经中所说之法即是起因。如说寿量。三身。差别。忏悔。净地。各各多法皆别起因。然佛说法文义包含。一文义中各现无量。今且略明有其六义。一明菩提涅槃无漏之果。二明除去不善之因。三身令脱不善之报。四者令修菩提涅槃无漏之因。五者令修有漏善因。六者令得人天之乐。世出世中无漏果胜。诸佛出世为斯大事。故先明之。令欣乐故。次欲令求学教忏悔除不善因。不善因亡不善果灭。不尔不能求无上果。既悔除彼不善因果。次应修习无漏果因。然此因中有其缘正。有漏之行无漏助缘。有漏正因故。次第五明有漏因。有漏因得人天乐报故。次第六明有漏果。又复有情种性差别。为有大乘性明前二义。为决定小乘及无种性明后二门。又久修者能得前二。初修之者能得后二。不善因果通为二明。以有无性及近远修皆能行故。又不善因若不先悔不可发心缘无上觉。此且略依六门陀罗尼经明起因故。寿量三身品明无漏果。忏悔灭障明除不善所有因果。净地品已下明无漏因。四天王观察品下。通明有漏无漏因果得无生忍。远尘离垢得法眼净等是无漏因果。望前为果。据后是因。持咒求福得财饮食。此等亦是有漏因果。引文可知。二明经之宗体者。初明经宗。后明经体。言经宗者传真谛释云。此经示三身本有显四德无生。开果果忘缘解如如真实。又有。说云。此经菩提涅槃因果为宗。究畅本始二果备显缘正两因。二俱有过。初云三身本有。据因可尔。说果即非。何者。岂报化身未修已得。如在因位名如来藏。非名法身故。四德无生据法身说。理即为正。约报化说非定无生。如涅槃经说。如来有八自在我等。据遍计说理亦无违。有说言畅本始二果明缘正两因。理亦有失。何者。真如虽是本有。在因不得名果。报化必在修成。何名本始二果。又因虽有缘正。旧说多以真如为三身之正因。此不应理。如能显中边慧日论中广辨。今辨经宗略有二解。一云。唯以菩提因果为经正宗。何以故。但说寿量及三身差别。又此经第四卷。但问菩提心因佛答但说十度之行。又付嘱品云。汝等当知我于无量无数大劫勤修苦行获甚深法。菩提正因已为汝说。故知但以菩提因果为经正宗。一云。亦说涅槃因果为宗故。寿量品中以三复次各十义故名为涅槃。又辨如来十种行已云。善男子如是当知。如来应正等觉说有如是无边正行。汝等当知。是谓涅槃真实之相。又十方菩萨赞叹品云。常为宣说第一义令证涅槃真寂静。佛说甘露殊胜法能与甘露微妙义。引入甘露涅槃城令受甘露无为乐。问。若其涅槃亦经宗者。何故寿量品下重明三身。最净地已下明菩提因。及付嘱品世尊自云菩提正因。何不重明涅槃因果。答。二因不别故合说之。但望其果因分生了。因体既同。故不别说。果不重说者。以法身体即是涅槃故。寿量品云。如来法身体是真实名为涅槃。又云。空性即是真法身故名为涅槃。问。若尔法身即涅槃者二义何别。答。言法身者据功德依义边。言涅槃者取息苦等义。故二有别。又影略故不重说之。任意取舍。然双取胜。何以故。说寿量三身。即以菩提为宗。既说涅槃。何故不取涅槃为宗。若云经内但说获甚深法菩提正因不言涅槃正因。故知但取菩提为宗者。若尔涅槃离菩提因别修何法为涅槃因。故菩提因亦涅槃因。又菩提果望于涅槃亦得名因。如瑜伽论九十五说转法轮相。有五种相。一为得所得所缘相故。二为得所得之方便。方便者即三转相皆名方便。方便即因。前为后因。既第三转亦名方便。明知菩提望证涅槃亦得名因。故不别说。次明经体者。初出教体次辨聚集。出教体中总有五门。一摄相归性体。二摄余从识体。三摄假从实体。四性用别论体。五总摄诸法体。此五门中初辨五体。次明得失。初辨体中。前之四门如本法苑总聊简义林广说。五总摄诸法体者。据实亦是性用别论门。今更广明。以未说故。瑜伽八十一云。云何为体。所谓契经略有二种。一文二义。文是所依。义是能依。如是二种总名一切所知境界。又云。如是建立诸经文义体已故。得名为总摄诸法体。言文义者论云。文有六种。一者名身。二者句身。三者文身。四者语。五者行相。六者机请。此中正文唯文身是。余名文者。名句从所依。语从能依。行相约所显并能说者。机请据能起。相从名文故。论云。如是六种皆显于文。由能显义。是故名文。义有十种。一者地义谓九定地及十地等。二者相义谓诸法体相。三者作意义谓诸作意等。四者依处义谓事依处时依处数取趣依处。五过患义谓可呵法。六胜利义谓可赞法。七所治义谓杂染法。八能治义谓清净法。九略义。十广义。此中依所诠及所为并名为义。十俱所诠。依处之中补特伽罗亦是所为。为此有情说诸法故且取所诠。六文十义俱经体者有其三义。一克性体。二所依体。三所为体。文为能诠义是所诠。就能诠中。名句二法体是能诠即克性体。文及语二是所依体。故成唯识云。名诠自性句诠差别。文即是字为二所依。语者是声。由带名句名之为语。故成唯识云。语不异能诠故。从能依名能诠体。行相通二。谓克性所依。但约所诠及能说者辨其行相。故行相体即声名句文。故通二种。机请名文是文所为。或为请起文故说机请名为文者是所为体。所诠体中补特伽罗依处。通是克性及于所为。亦为此补特伽罗说彼伽罗。说彼伽罗即是所诠。依处少分余九并是克性所诠。此言义者非唯道理。但所诠者并得名义。故总摄体有此三义。然三科法相出体性者。并是性用别论门收。此之五门偏据大乘。三科法相通三乘故略不具述。辨得失者如唯识义灯说。次辨聚集者广如法苑总章义林及唯识义灯辨。三明时利复分为二。初明时后明利。时中复二。初明世尊起说经时。后明弟子翻译年代。初佛说时复分为二。初辨时不同。二辨教时摄。辨时不同者。如法苑中总章义林及能断般若疏并慧日论等广明。上明世尊起说经时。二明教时摄者是第三时。何以知者。下文亦说十二行法轮。又满愿品云。八千亿天子国王臣民远尘离垢得法眼净。准瑜伽论得预流果。无间道远尘解脱道离垢。故通为一切乘。后弟子翻译年代者。此经述三身之秘赜谈四德之玄枢。涉彼岸之龙舆。出炎庄之象驾。所以累祛三障。行备二因。护王国之坚城作降魔之剑甲。由此十方刹土顶戴流行。故斯振旦已经五译。昙无谶三藏创传于北凉。耶舍法师后周复翻于归圣寺内。真谛重翻于建邺。阇那更译于隋朝。虽各依梵本并竭专诚。但为贝叶传文时有脱漏。致令译者增减不同。三藏义净法师明悟秀出标奇于救蚁之年。风鉴挺生拔萃于进具之岸。四韦三藏皎越朝曦。五篇七略明逾夕月。志怀舟济情切绍隆。殉道忘疲何辞折骨。周游西夏二十余年。天藏龙宫备皆探赜。寻诸梵本考较无遗。振锡东归奉敕翻译。长安二年次在壬寅。受笔斯经精勤莫辍。至长安三载次在癸卯十月四日。修饰毕周写成十卷三十一品。文圆理具华质得中。始得髻珠同开宝塔。凡圣欣庆上简帝心。声教所覃敕令抄写。其间阙具义至方明。斯即弟子翻译时代。二种不同并是辨时。第二辨利者。利谓利益。此经为利何等机性。于中分二。初辨机性不同。后明所利机性。辨不同者。诸教之中说机差别各各有异。如涅槃经但说一机。故彼经云。凡有心者皆当作佛。此经一会多宜闻有。谈有藏无言皆作佛。法华亦同。故云若有闻法者无一不成佛等。若善戒经地持论等说有二机。一谓有性。二谓无性。故彼经云。性种性者从无始来展转相续。法尔所得六处殊胜此有性也。又云。无种性人无种性故。虽复发心行菩萨道。终不能得无上菩提。此无性也。显了说也。若法华经说有三机。序品云。为求声闻者说应四谛法。为求辟支佛者说应十二法。为诸菩萨说应六波罗蜜。亦隐无性。由于此会多对不定声闻而说云皆作佛。更有多类。如慈恩枢要法华经疏。及慧日论能断般若疏述。明所利机性者。初明所利之机。后明得利多少。明所利机略有二解。一云。唯备大乘根性。通定不定性有声闻故。何故不备定性声闻等耶。答。准法华经及大宝积经论云。所以声闻问者。为声闻人所作事故此经初问。既是妙幢菩萨。又但问如来寿量广说三身故知。但为菩萨根性。而下得利云远尘离垢等者。准大庄严论得入初地亦云得法眼净。不唯声闻故。一云。既第三时教通备五乘。会列声闻复有远尘离垢。准瑜伽论得预流果文无定说故可通备。然正宗内但为菩萨。四天王品已下可通备余。以皆令得人天果故。二解后胜。许是第三时法轮所摄故。后明得利多少者复分为二。初明得现利。次明得后利。现利即坐得益。后利即佛说之后得。现利有二。一得果利二得因利。果有两种。一出世果二世间果。出世果者总有七类。五是大乘二是小乘。依空满愿品有一云。尔时会中有五十亿苾刍。行菩萨行欲退菩提心。闻如意宝光耀菩萨说是法时。皆得坚固不可思议满足上愿。更复发起菩提之心。即为授记。汝诸苾刍过三十阿僧祇劫当得作佛。劫名难胜光王。国名无垢光。同时作佛皆同一号名愿庄严间饰王如来。授记品有四。初授妙幢菩萨记云。汝于金光明世界当成阿耨多罗三藐三菩提。号金宝山王如来。二云。时此如来法皆灭尽时彼长子名曰银幢。即于此界当得作佛。名曰金幢光如来。三云。时此如来所有教法悉皆灭尽。次子银光当得作佛。号曰金光明如来。四云。是时十千天子闻三大士得授记已。复闻如是最胜王经。心喜清净无垢如空。尔时如来知是十千天子善根成熟即与授记。汝等当来于最胜因陀罗高幢世界得成阿耨多罗三藐三菩提。同一种性又同一名号。曰面目清净优钵罗香山十号具足。如是次第十千诸佛出现于世。六净地陀罗尼品云。无量无边苾刍苾刍尼得法眼净此得初果。若据大乘得法眼净是初地位。即因利摄。且依瑜伽说是小果。七依空满愿品云。说是品时有八千亿天子无数国王臣人。远尘离垢得法眼净。二世间果者。略举十七类。如来寿量品中云。三千大千世界所有众生。以佛威力受胜妙乐无有乏少。若身不具悉蒙具足。盲者能视。聋者得闻。哑者能言。愚者得智。若心乱者得本心。若无衣者得衣服。被恶贱者人所敬。有垢秽者身清洁。于此世间所有利益未曾有事悉皆显现。此有九益。一得乐具。二具诸根。三得舌用。四得智慧。五不失心。六得衣服。七得敬仰。八身清净。九得杂益。四天王护国品末云。说是法时无量众生皆得大智。聪睿辨才摄受无量功德之聚。离诸忧苦发喜乐心善明众论。此中八益。如文可知。已上世界登出离道不复退转速证菩提。此出世因利。二得因利中复二。初得出世因后得世间因。出世因利有十五类。一寿量品有二云。尔时会中三万二千天子皆发阿耨菩提之心。二又云。说是如来寿量品时。无量无数无边众生皆发阿耨菩提之心。三忏悔品云。若有善男子善女人。闻是宝王大光照如来名号者。于菩萨地得不退转。至大涅槃时会既闻明得此益。四品末云。时诸大众闻佛说已皆蒙胜益欢喜奉行。五净地陀罗尼品云。说是法时三万亿菩萨摩诃萨得无生法忍。六又云。无量诸菩萨不退菩提心。七又云。无量无边苾刍苾刍尼得法眼净。八又云。无量众生发菩萨心。九莲华喻赞品云。大众闻是说皆发菩提心。愿现在未来常依此忏悔。十重显空性品云。时诸大众闻佛说此甚深空性。有无量众生悉能了达四大五蕴体性俱空六根六境妄生系缚。愿舍轮回正修出离。十一依空满愿品云。说是法时有三千亿菩萨。于阿耨菩提得不退转。十二又云。会中有五十亿苾刍。行菩萨行欲退菩提。闻如意宝光耀菩萨说是法时。皆得坚固不可思议满足上愿。更复发菩提之心。十三四天王护国品云。无量无边众生登出离道不复退转速证菩提。具如前引。十四流水品云。汝等皆应勤求出离勿为放逸。大众闻已悉皆悟解。由大慈悲救护一切。勤修苦行方能证获无上菩提。咸发深心信受欢喜。十五舍身品云。说是往昔因缘之时。无量阿僧企耶人天大众皆大欢喜。叹未曾有悉发阿耨菩提之心。后明得现世因利者忏悔品云。若有女人闻是佛名者。临命终时得见彼佛来至其所。既见佛已究竟不复更受女身。既为众说时诸女人闻此佛名亦现得因。于当来世不受女报。次明得后世利者。即鹫峰会说此经已。后依修学所得利者并是后利。略举少分。一明闻经益。四天王护国品云。若有众生闻是金光明经者。即于阿耨菩提不复退转。二明读诵益。大辩才天女品云。辩才天女白佛言。世尊若有法师说是金光明最胜王经者。我当益其智慧具足庄严言说之辩。若彼法师于此经中文字句义。所有忘失皆令忆持。能善闻悟复与陀罗尼总持无碍。三明受持益。无染着陀罗尼品云。若有十阿僧祇三千大千世界满中七宝奉施诸佛。及以上妙衣服饮食种种供养经无量劫。若复有人。于此陀罗尼乃至一句能受持者所生之福倍多于彼。何以故。此无染着陀罗尼甚深法门是诸佛母故。此意由经能生诸佛故名佛母。四明流通益。三身品云。若所在处讲说是经。于其国土有四种益。一者国王军众强盛无诸怨敌。离于疾疫寿命延长。吉祥安乐正法兴显。二者中宫后妃王子诸臣和悦无诤。离于谄佞王所爱重。三者沙门婆罗门及诸国人。修行正法无病安乐无枉死者。于诸福田悉皆修立。四者于三时中四大调适。常为诸天增加守护。慈悲平等无伤害心。令诸众生归敬三宝修习阿耨菩提之行。又三身品明闻经益云。若有善男子善女人。于此金光明经听闻信解。不堕地狱饿鬼傍生阿苏罗道。常处人天不生下贱。恒得亲近诸佛如来听受正法。常生诸佛清净国土。所以者何。由得闻此甚深法故。是善男女则为如来已知已记。当得不退阿耨菩提。于此甚深微妙之法一经耳者。当知是人不谤如来不毁正法不轻圣众。一切众生未种善根令得种故。已种善根令增长成就故。一切世界所有众生皆勤修行六波罗蜜多。又忏悔品明流通益云。若有四众。随在何处为人讲说是金光明微妙经典。于其国土皆获四种福利善根。一者国王无病离诸灾厄。二者寿命延长无有障碍。三者无诸怨敌兵众勇健。四者安稳丰乐正法流通。又云。于其国中大臣辅相有四种益。一者更相亲穆尊重爱念。二者常为人王心所爱重。亦为沙门婆罗门大国小国之所遵敬。三者轻财重法不求世利。嘉名普暨众所钦仰。四者寿命延长安稳快乐。沙门婆罗门亦得四胜利。一四事无乏。二安心思惟。三依山林得安乐住。四随愿得满。人民皆得丰乐无诸疾疫。商估往还多获宝货具足胜福。已外诸品说得利益虽无量种类不过此。利益既多。诸有闻者应如法学。四明经之得名者。复分为二。初泛论释名。次释此经目。初中有二。初泛论释名。次辨释意。此广具如法华义决及唯识义灯。次释经目者。初释经都名。次别释品目。释经都名。初依古次述今。依古释者。传真谛云。外国言修跋拏此曰金。婆颇婆此曰光。郁多摩此言明。因陀罗此曰帝。逻阅那此曰王。故西土出本云佛陀经金光明经帝王经也。此意佛陀经从所诠为名。金光明法喻合名。亦从功用号帝王经。但从喻称言金光明者。此三字表经三种三为体。一三身。二三德。谓般若解脱法身。三三位。即道前道中道后。道前即住自性佛性。道中即引出佛性。道后即至得果佛性。准旧解亦即应得因加行因因满因。如次配前三种佛性。初三身者。一金体本有真实以譬法身。二光明能照以譬应身。三明能遍益以喻化身。二譬三德者。一金譬法身有四义。一色无变如常。二体无染如净。三转作万物无碍如我。四令人富贵如乐。次光有二义。一能照了二能除闇。如般若。次明有两义。一无闇二广远。如解脱。总无众患。三譬三位者。金是本有如道前正因。此意用如以为三佛。光是始有如道中了因。此意对缘起修功能始起。非体本有。故望果德名为了因。明是无闇如道后之果。三身中法身宜取真实义。二身不实也。以是功能始起名假。三德中法身宜取无染等四义。具四方是法身也。三位中法身宜明本有义。对缘与果是始有也。此意道后约修行明谈如。本性不有三别故。克取体取本有义。即道前如。此三次第前后者。有因缘修故得果。得果故有三德。三德圆故以三身化物。此意由有三位之中道前如故为正因。道中修满至道后位具足三德。三德圆故方可三身化物。逆为次第。此三种之三三位为正体。故寿量一品明果在道后。三身一品明因在道前。忏悔已下明在道内也。此意经中正明三位为经正宗也。三帝王者有三义。一明法身摄华严。华严以法身为体。二明智慧贯波若。波若智慧为体。三明四德收涅槃。涅槃常等为正体也。此意由贯斯三故曰帝王经。有三种正。一正说十二部文。二正行文下所学之行。三正果四德之法也。正说出正行。正行出正果。一能显二能行三能到故同曰经。今此言经正是初一。次述今者梵音旧讹。今者正云苏跋那婆婆娑郁多摩啰阇苏怛缆。苏跋那(此云金)婆婆娑(此云光)言光明者遂言便也。郁多摩(此云最胜)啰阇(此云王)苏怛缆(此义云綎索经)应言金光最胜王经。金王二字一向是喻。光明最胜并通法喻。今于此目略为五释。一依教理行果四法解释。二依三宝。三依菩提涅槃。四依法喻。五依人法。一依教等者。此能诠教如似光明。故无垢称序品云。演法宝光。瑜伽四十四云。欲听法时作五种想。第一作宝想。极难得故。二作眼想。得俱生慧目故。三作明想。已得广慧于一切种等照义故。四作大果胜功德想。能得涅槃及三菩提。无上妙迹因性义故。五作无罪大适悦想。于现法中未得涅槃及三菩提。于法如实简择止观。无罪大乐因性义故。取第三义以能显理如似光明。双举光明者意显二空。或复福智。或菩提涅槃各有因果。不尔光明随举于一。何假二耶。教中最胜如似于王。故付嘱品云。我亲从佛闻无量众经典。未曾闻如是深妙法中王。何等是胜。如经中说诸胜妙事。恐烦不引。披者应叙。故但取金及王为喻。且取金喻略举四义。一性本有。二极难得。三为金轮。四宝中胜。一性本有者。喻此教法真如所流。摄相归性故皆本有。又诸佛说无初际故。二极难得者。序品云。我当说是经甚深佛行处。诸佛秘密教千万劫难逢。付嘱品云。汝等当知。我于无量无数大劫勤修苦行。获甚深法菩提正因。已为汝说。又如贫者终不能得。要有福因故。大辩天女品云。此金光明最胜王经。为彼有情已于百千佛所种诸善根当受持者。于赡部洲广行流布乃至而演说之。三为金轮者。如轮王出用金为轮。能降未伏能镇已伏。此经亦尔。忏悔灭障及净地品说断诸障如降未伏。诸品中说闻已证得不过转者如镇已伏。其理极成。烦不引文。四宝中胜者。如七宝中金第一故。故但取金喻于此经法宝中胜亦复如是。取王喻者亦略举四义。一能摧怨敌义。二能集诸宝义。三能遍化生义。四令位不绝义。且如轮王有此四义。一有千子及主兵臣故能降敌。喻于此经有忏悔法。及行十度灭除十障二十二无明等。二能集诸宝义故。诸论说集福德王定。此经满愿品云。若王在世七宝不灭。王若过去世一切七宝自然而尽。是金光明微妙经典。若现在世大正法宝皆悉不灭。又如轮王既出于世七宝应现。此之经王既演说已。七圣财宝悉皆显现。三能遍化生义者。如金轮王遍化四洲。此之经王遍化四生。寿量品云。三千大千界所有众生。以佛威力受胜妙乐无有乏少等故。四令位不绝义。如金轮王必定传位使不断绝。此经亦尔。能令佛种相续不绝故。授记品与妙幢菩萨及以二子而授记别。十千天人因闻此三得授记别。起殷净心亦得授记故喻于王。二依理者。三身品云。由三净故名极清净。一烦恼净。二苦净。三相净。譬如真金镕销冶炼。既烧打已无复尘垢。为显金性本清净故。金体清净非谓无金。乃至云。为显佛性本清净故。非谓无体此喻理也。真如本有自性清净障隐不现。离障时显。非始有净。以真如理胜故。如王为依持故有余功德。三依行者。三身品云。如诸善男子白佛言。世尊何者为善。何者不善。何者正修得清净行。诸佛如来及弟子众。即便为说令其闻悟。彼既闻已正念忆持。发心修行即断十一障。得入十一地。乃至举喻。譬如真金镕销冶炼。此喻修行。既烧打已无复尘垢。此喻得果。即所修行亦得喻金。亦如光明。故四天王护国品云。我等四王药叉眷属拥护是经及说法师。以智光明而为助卫等。此即修行。能修行者亦得名为最王。如王王子位等。又人天八部所有诸王能行此经。亦王中胜名最胜王。故观察品云。当令彼王于诸王中最为第一等。斯即依行。四依果者如前旧释。依于三身三德者。是此意欲显教理行果四种皆胜俱得名经。由依胜教能显胜理。依于胜理能起胜行。由胜行故能得胜果。故通依四以立经名。二依三宝释经名者。此经或依佛宝立名。以明三身及寿量故。或依法宝立名。以通教理行果故。或依僧宝立名明十地行。能行假者是僧宝故。或通依三宝以立经名故。八卷经梦忏愿云。我当安止住于十地。十种珍宝以为脚足。成佛无上功德光明。能安住者僧。所住十地是法。所成者佛功德光明通于三种。三宝光明如何名胜。且佛光明如灭业障品云。依妙静虑从身毛孔放大光明。无量百千种种诸色诸佛刹土悉现光中。十方恒河沙校量辟喻所不能及。五浊恶世为光所照。是诸众生作十恶业五无间罪。诽谤三宝不孝尊亲。轻慢师长婆罗门众应堕地狱饿鬼傍生。彼各蒙光至所住处。乃至云。因光力故皆得安乐。端正殊妙色相具足。福智庄严得见诸佛。此中有十二种胜余光明。一因胜。从妙静虑。二能起发胜。佛身故。三自性胜。百千色。四能现胜。诸佛土。五校量胜。喻不及。六慈悲胜。照五浊。七灭恶胜。作十恶业至婆罗门众。八拔苦胜。应堕地狱。乃至云。至所住处。九与乐胜。因光力故皆得安乐。十庄严胜。端正殊妙色相具足。十一菩提资粮胜。福智庄严。十二亲近胜。得见诸佛。法僧光胜引文可知。三依菩提涅槃释经名者。寿量三身是菩提。有多复次说大涅槃是涅槃义。以金光明配菩提。三身配涅槃义。三事义同于古。引文可知。四依法喻释经名者或是喻名。以金有光明宝中最胜。如人天王人天中最胜。最胜通二处。此经如彼故从喻名。或法喻名。金光明是喻。最胜王是法。故付属品云。我亲从佛闻无量众经典。未曾闻如是深妙法中王。或复光明通于法喻。以法光明光明中胜故。莲华喻赞叹品云。愿我身光等诸佛。福德智慧亦复然。一切世界独称尊。威力自在无伦匹。五依人法释经名者。或金光明是人。故授记品云。其子银光还于金光明世界当得作佛。号金光明。又释。金光明是法名。以其国界名金光明故。又梦忏悔品云。梦见金鼓放大光明。于此光中得见十方无量诸佛。又第三云。放金色光遍十方界。是经威力。或通人法。由前二文影略说故。虽理事殊俱得名法。理亦得通人法喻名。正意法喻以为经名。依六释者。此最胜王经或法光明即如金光明。或法最胜即如王名金光明最胜王。并持业释。不欲别解金光明及最胜王。故非相违。不欲诠金光明。故非有财释。金光明最胜王是所诠理。经者是能诠教。即是依主。若俱是教金光明即经是持业释。俱理亦然。中间差别更有多门。恐烦不述。次别释品名复分为四。一列品名。二明别得名。三明有无开合。四明次第。初列品名者。谓序品．寿量品．三身品．梦见忏悔品．灭业障品．净地陀罗尼品．莲华喻赞品．金胜陀罗尼品．重显空性品．依空满愿品．四天王观察人天品．四天王护国品．无染着陀罗尼品．如意宝珠品．大辩才天女品．大吉祥天女品．大吉祥天女增长财物品．坚牢地神品．僧慎尔耶药叉大将品．王法正论品．善生王品．诸天药叉护持品．授记品．除病品．长者子流水品．舍身品．十方菩萨赞叹品．妙幢菩萨赞叹品．菩提树神赞叹品．大辩才天女赞叹品．付嘱品。二明别得名者三十一品分为二类。一法为名有二十。二法为名有十一。初中复四。从事为名有三。谓序品．舍身品．付嘱品。从法为名有十。谓寿量品．三身品．梦见忏悔品．灭业障品．净地陀罗尼品．重显空性品．依空满愿品．无染着陀罗尼品．授记品．除病品。从喻为名有一。如意宝珠品。从人为名有六。大辩才天女品．大吉祥天女品．坚牢地神品．僧慎尔耶药叉大将品．善生王品．长者子流水品。二法名中复分为二。法喻为名有二。莲华喻赞品．金胜陀罗尼品。人法为名有九。四天王观察人天品．四天王护国品．大吉祥天女增长财物品．王法正论品．诸天药叉护持品．十方菩萨赞叹品．妙幢菩萨赞叹品．菩提树神赞叹品．大辩才天女赞叹品。三有无开合者。初明有无不同。西凉昙无谶所译有十八品。阙十三品。五品开出犹阙八品。梁真谛译者有二十二品。加三身品．净障品．最净地品．依空满愿品。除开出者犹少四品。隋阇那崛多出二十四品。加银主陀罗尼品。即今无染陀罗尼品。及嘱累品。除开出者仍少两品。大唐中兴三藏法师。勘诸梵本译其脱略具获诸品及其品名。更加金胜陀罗尼品．如意宝珠品。旧本所无。二开合有异者。旧本观察人天品．护国品合名四天王品。大吉祥天女品．大吉祥天女增长财物品合为功德天女品。十方菩萨赞叹品．妙幢菩萨赞叹品．菩萨树神赞叹品．大辩才天女赞叹品合名赞佛品。今各开之。据其人殊或事别故成三十一品。四明次第者。如来说法必有所由。若众集缘和。机器符会。虔诚渴仰愿乐欲闻。有此因由方可陈说。故有初序品。众既集而渴仰。须应物以宣扬。众意希乐无上果因。故假妙幢等而为开请。因斯为说菩提涅槃。故有寿量品起。虽总开说未差别知。故别说涅槃菩提。据总别异应别说涅槃三身。以涅槃文少虽更别说通入寿量。三身文广因虚空藏请方为别说。有三身品起既知胜果不可虚成。必待修因方能克会。将修胜行先须改责前非宿善能悔往愆。是故佛加妙幢令得梦悔其前非。故有梦见忏悔品。虽有梦中除过未为明了。故心灭障恶在胜因。是故因如来放光惊觉帝释。因兹启请愿说忏洗之方。佛为广陈。故次忏悔品起。既悔先非已应修正行。故师子相发扣幽机。如来大悲次第陈说。发心修行断障证真神咒护持。故有净陀罗尼品。此等胜业肇因妙幢。众欲愿知何能如是。故佛为说往昔因缘曰。其过去名金龙主。以莲华喻赞叹诸佛。藉斯胜业故能发扬寿量创启忏方。故有莲华喻赞品。既由供赞诸佛为因故教持咒令恒见佛。故有金胜陀罗尼品。虽复广明因果令愿修行。未显二空荡其情执。又前诸品多据俗谛劝物起修。明其二空依胜义谛令除封着。前随诸义虽略明之。今更广陈令得开悟。故有重显空性品。已前多明有行。恐滞住有而不证真。今者广显二空。复恐滞空而不修行。欲令依方便而起行。即诸行而观空。依胜空而证真。即观空而习有。双泯空有都无所著。方成胜行能证菩提。故有依空满愿品。上明为于即席广明菩提涅槃因果。果求因习真俗双观。能事既周现座得益。欲使法流后代有识修行。末代多有障缘恐难修习。若不加其卫护助以众缘。即生有障而不能修。法无人修何由布世。故假四王之福力八部之加威。人天敬重始得流布。故有四天王观察人天品。又经行之处利益良多。所至处方咸应敬养。敬养令法增长广。天神喜而加护。故有四天王护国品。然恐学者染着诸境退大菩提。故说神咒。能诵之者令无染着。生死轮回求无上果而心不退。故无染着陀罗尼品起。虽令无退犹有难缘。恐怖诸横来侵妨其修习。故说神咒除怖抂死无怖修行。故有如意宝珠品。既不退离怖能自修行。菩萨为怀必须弘法济物。弘法济物必假身安具足四辨。故辩才天女说咒护助。兼教洗浴得辩身安。故有大辩才天女品。虽得身安具辩必藉四事。资缘若阙缘求事妨弘济。次教小用功力多具资缘。故有大吉祥天女品。持经之者虽自丰四事不假外求。闻者亦须供养。行学贫乏心求不遂。胜福无因得生。故教福足之方令依得流圣教。故有大吉祥天女增长财物品。虽复财丰五谷恐非香美。欲令流经之处地味精芳故。有坚牢地神品。又复通经利物要假智慧。了俗达真常生善道。为教得此二因故有僧慎尔耶药叉大将品。又复国王势力能为损益。若不正理灾变多生。众长邪心难闻此教。须教王正理弘扬此经。故有王法正论品。虽说多行恐不依行。举昔自因劝勉时会。故有善生王品。虽举昔事以劝时会。恐不专心勤励行学。复说修学之轨。举前诸事更广功能。重晓大会坚崇其意。故有诸天药叉护持品。为显经利广大获益殊多。闻者得证菩提记。益明其授记。若不授记众疑不能决定行学。故说当记令仰修行。故有授记品。十千天子暂得闻经佛与授记。众生疑惑。植何善本得菩提记。如何世尊令为说法。故说往因。有除病品及流水品。众闻世尊过去疗病济鱼施水。谓修少行即得菩提。佛为广明。非但尔许更多无量。略举一代苦行[飢-几+又]虎。故有舍身品。大众闻深妙法复闻苦行等因。大会靡不欢喜。故先他土菩萨赞扬故有十方菩萨赞叹品。他土赞讫此方菩萨及天地神等亦复同赞。故有妙幢菩萨等三赞叹品。说赞事讫委记令行。大众奉持故有付嘱品。此依九品为经正宗。略举大意。明其次第。中间差别非无异义。依二十八品为经正宗。次第准悉。五依文科释者经有三十一品。依真谛判分为三分。初之一品是序分十九品为正说。后两品属流通。叹佛品中明他方大士还他土而叹彼佛。次文方明此土大士叹此方佛。说法既了他土菩萨还他方方说此品。故非正说。故此品是大众领解叹能说人耳。非经正意。后之一品如来付嘱所弘之法。正是流通。问他方归赞合在嘱累后明。何故嘱累居叹佛品后。解云应尔。但出结集者。合此两品共一处故。嘱累奉行在最后也。今准新翻。初他方菩萨赞此如来。非是往彼而赞彼佛。今为二解。一云。初之一品同于今古。从寿量品尽依空满愿品。此之九品明经正宗。余二十一品并是流通。何以故。妙幢等情欲闻菩提涅槃果及于因。世尊为说寿量无尽。是明菩提。陈如疑情寿命无穷如何复说入般涅槃。请说涅槃真实之义。不尔四佛已为妙幢说示涅槃之所以讫。何故陈如复请舍利。故是为明涅槃之义发斯请问。故旧本云。如如来说如是之义我已闻知。为请如来广开分别真实之义故。求舍利开方便门。今本下文广说涅槃真实之义。旧本阙无。既闻佛说寿量无边。佛有三身未知差别。复欲修学请佛。为陈若不明其差别不知证之果因故。佛先陈三身差别。次教修学。修学正则断恶修善。断恶即忏悔灭障。修善即依五位三祇修十胜行。行依境起。须知俗真后更重明二空之性。空有双习依空满愿。所以行备果圆。故经正宗意在于此。四天王观察人天品等下。即但观彼持读流通。所有处方加其守护。增财益辩助智除灾说自劝他。意令行学菩萨闻赞如来付之故并流通。虽下方有授妙幢等菩提之记。意明经益。得记当成劝发时众依言修学。不尔应前说寿量品乃至莲华喻赞品讫即与授记。何故待说诸天药叉护持品后。由此故知属流通分。然传真谛法师云。若四天王已下判是流通者此过谬也。何也寿量明释迦果。何故但是正说。授记明弟子果。何故属流通。善集舍身明释迦了因。何忽但是流通。忏悔空等明弟子了因。何故是正说。又三身品通明两家正因。何故但在正说。故从寿量乃至舍身总是正宗。今者释云。寿量虽明释迦之果正是所求。授记虽明弟子之果意为传经。说益劝众。故在流通。忏悔等品虽正是因为弟子说。说果正拟令使行因。净地等品通诸佛因。不唯今日弟子。故忏悔等得在正说。舍身等品说过去事。举自劝他非是今会始自行学。故嘱流通。不尔莲华喻赞。赞佛功德即是正宗。菩萨赞佛何故即属流通。又若四天王等品。世尊命护彼等。依命护持即是正宗。付嘱亦是令行。何乃属流通。由此授记虽明来果。舍身明其往因。为劝而来故流通摄

    序品第一

就序品中有七圆满。一序圆满。二三昧圆满。三听众圆满。四说因圆满。五说时圆满。六审机圆满。七标说圆满。序圆满中有二种胜。谓城胜余城山胜余山。显此法门及功德胜。如法华经论释。三昧圆满者。如经于最清净甚深法界等故。佛地论第二云。得佛无二住胜彼岸者。乃至释云。佛无二住即是法身真如为体。无差别相于中一切二相分别。皆不现行。缘彼胜定当住其中。故名为住。即无二住名胜彼岸。佛已穷到故名为得。此意即显法身真如更无别体。但性相异。由能穷证名得法身。真理是究竟故名胜彼岸。以大智定常缘证之。故名为住。对机示相下云。晡时从定而起。若此非定从何定起。愿乐欲闻说因圆满如经。与大苾刍等听众圆满。于日晡时从定而起说时圆满。如经。观察大众审机圆满佛若说法必等心慈观。视彼机性乐欲愿闻。令其各谓独为己说。说颂曰下标说。圆满此七圆满分为二序。初及第三名通序。亦名证信。余别序。亦名发起。问。住定别序应在后明。何故众前明之不次。答。以身心住俱名住故。又二义故合一处明。通序有五。如佛地论判

经。如是我闻一时薄伽梵在王舍城鹫峰山顶

赞曰。此即通序初之四文。第四说处复有二种。一色身住处。二法身住处。此王舍城等是色身住处。又共不共。王舍城等凡圣三乘之所共居。下明诸佛不共所居。共居已前广如慈恩法华疏辨。问。何须说处。答。功德施菩萨般若论中云。令知世尊所行之处令生敬重成胜福故。智论云。说时方人令生信故。应合二义亦应为好

经。于最清净甚深法界诸佛之境如来所居

赞曰。明佛法身住依止成就分。即三昧成就分。何故须现三昧分耶。答。如法华经论及无著菩萨般若论辨。离二障故名最清净。不共二乘名甚深。诸法自性名法界。即此法界是诸佛境智所缘故。功德性边即为佛土。法身所依名如来所居。故解深密经第五云。如来所行谓一切种如来共有。不可思议无量功德众所庄严清净佛土。即功德义相边名自性法身。以功德相即依真如。不离性故名之为住。或智内证云如来居。又佛地论云。佛无二住即是法身真如为体无差别相。又解。离障真如名最清净等。即能证智常证如故名之为住。故佛地第二云。于中一切二相分别皆不现行。缘彼胜定常住其中故名为住。住即居义。何故须明二种住处。答。欲显三身非即离故。问。准下文说如来寿量在妙幢室。何故通序但云鹫山。答。准文妙幢至释迦所对佛重说。如来印可阿难得闻亦名佛说。故结集说但住王城。又彼净土非三乘人皆悉同见。据共见者且说王城。又旧人解云。四时三处。四时者。一谓四如来在妙幢室时。二世尊在鹫峰时。三妙幢亦至佛所时。四他方还土时。山峰妙幢室及他方故四时三处。今者解云。但是一时一处。以妙幢闻四佛所说。共诸大众往至佛所重更说之。十方菩萨俱赞此佛。非往他土赞彼如来。故一时处。若不如是在室梦见金鼓寤往佛说。即应五时四处。梦见鼓时不言室净。说寿量时变室净故。故为二处。梦时说时晨夕别故。彼既不别为时。明知在室四如来说。不得别为时处。或可。二时二处。妙幢室梦未对佛前。未得云说。故非时处。以四如来在妙幢室说佛寿量故为时处。然前释胜。以其阿难称我闻故四佛说寿。阿难时在释迦佛所。不得云我闻故。若尔如金刚华经言。阿难比丘得法性觉性自在王三昧。以三昧力知所说经皆能忆持。又观佛三昧经云。阿难因闻佛说念佛。阿难见佛即忆过去九十亿佛所说经藏。忆持不忘今亦何妨。佛力加被见佛闻经。并能记忆得云我闻。答曰。不例。彼等经说皆昔曾闻蒙余力加。即便能忆持之不忘。非未闻者。今妙幢室四如来说。阿难未闻故不能忆念。缘曾受境方言忆故

经。与大苾刍众九万八千人

赞曰。教所被机众成就分五门分别。一来意。二权实。三多少。四有无。五解文。来意有五。如本法华经疏。又准大宝积经论。三因缘故列声闻众。一于大乘中有疑令除。二有不定助成正信。三除所作已办之心。令除智障得上果报。五因缘故列菩萨众。一为除疑。二为益此界诸有情故。三令知他方有无量佛。令生渴仰起亲近心。四是释迦本所化故。五显示为法从余方远来。此诸菩萨已得佛位尚为法来。况于余有。言权实者准佛地经论云。释迦牟尼说此经。时。地前大众见变化身居此秽土为其说法。地上大众见受用身居佛净土为其说法。所闻虽同所见各别。准此经文既在秽土为地前众。即声闻是实。诸大菩萨应在净土。既亦列在秽土之中。即是变化。不尔此等诸大菩萨八地已上受变易身。如何此界有情得见。又释。说此经佛实通变化及他受用。由是菩萨若其实身恒居净土佛所闻经。结集之者不可双举。但说三乘通所见土。或最清净如来所居。即彰菩萨同能智证亦在彼土。即净土摄。然诸声闻准入大乘论。千二百人皆是变化。据摄大乘舍利弗等有其三种。一不定性。二者定性。三者变化。论云。无量舍利弗与彼名同。故知有多类。又菩提资粮论云。法华经所记舍利弗是佛菩萨之化作。皆是化也。法华第二云。我昔曾于二万亿佛所亦教化汝。汝今悉忘即不定性。法华经论云。为二声闻。除决定性及增上慢。以根未熟故。今此经会或可通三。所余诸众权实难悉。三多少者。初众成就总有十八。一声闻众。二菩萨众。三离车毗众。四诸天众。五龙王众。六药叉四王众。七揭路荼众。八香象王众。九犍闼婆众。十阿苏罗众。十一紧那罗众。十二莫呼洛伽众。十三诸神众。十四诸仙众。十五人王众。十六后妃众。十七近事男众。十八近事女众。此初时众。复有四众。一下云。妙幢菩萨与无量百千菩萨及无量亿那庾多百千众生。俱共往诣鹫峰山中。此闻寿量众。灭业障品云。时帝释一切天众及恒河女神。并诸大众蒙希有光皆至佛所。此欲闻忏悔众。授记品云。欲与妙幢菩萨等记时有十千天子。从天下来欲得授记众。十方菩萨赞叹品云。说是经时于十方界有无量百千万亿菩萨众。各从本土诣鹫峰山闻经赞叹众。四有无者。一三乘众中无独觉众。二四部众中无苾刍尼众。三二王之中无轮王众。四六趣之中无地狱众。五三界之中无上二界众。然准下文。欲色界天人妙幢菩萨室复俱来会有色界众。又第十末有苾刍尼众。问。说仁王般若经有独觉众并无色天。说法华经有二种王。谓金轮粟散。说陀罗尼经有地狱趣。此会何无。答。或略不论。据实应得有。如苾刍尼序品不列。旧金光明总不列众。岂可无耶。二云。尼及色界初虽不列下文说有。独觉轮王地狱无色上下文无。或时未熟或不能行故无余也。依文释者。初列十八众后明威仪。初中复二。初别列六众次总列余。十二众或可分二。初列圣众后列凡众。列圣众中。初声闻众文分为四。一标类举数。二叹其德。三列其名。四明诣佛。初标类举数如本法华疏述

经。皆是阿罗汉能善调伏如大象王诸漏已除无复烦恼

赞曰。叹德准法华经论有十六句。叹罗汉德。今此经文次第虽别大意共同。准彼论释为十六句。彼论牒经云。皆是阿罗汉诸漏已尽无复烦恼。得真自在即此经云得大自在。善得心解脱善得慧解脱。即此经云心善解脱慧善解脱。心善调伏即此经云能善调伏。亦如大龙王即此经云如大象王。已作所作即此经云住清净戒。已办所办即此经云所作已毕弃诸重担逮得己利尽诸有结。善得正智心解脱。即此经云证八解脱。至心自在即此经云善巧方便智慧庄严。善巧方便亦智慧摄故第一究竟。已到彼岸即此经云已到彼岸。论三番释。第一上上起门。二总别相门。三摄取事门。上上起门者。今且依论指配其文。具释如本法华疏解。或由上句故下句得起。或由下句上句得起。非唯一故名上上起。准论今当以第四句释第一句。以第六第七句释第二句如大象王。以第九第十句释第三句。以第十二句释第四句。以第四句释第五句

经。心善解脱慧善解脱所作已毕舍诸重担逮得己利

赞曰。准论心慧二种解脱文中。不以上下句义来解。所作已毕准论当句自释。舍诸重担准论今当通上下释。以其第八第十三句释。逮得己利准论今当以第九句释第十句

经。尽诸有结得大自在住清净戒善巧方便智慧庄严证八解脱已到彼岸

赞曰。尽诸有结准论今当以第十句释。此第十一得大自在准论次第应第四句。今在第十二以第四五六七四句释。第十二住清净戒者准论应当已作所作。戒学圆满道谛所收。即此净戒是所应作。准论当句自释。善巧方便智慧庄严合为一句。同因智故准论应当至心自在。论云善过见道修道智故。当句自释。证八解脱者准论今当以第四句释。第十五句已到彼岸者准论今当第十五句释。第十六准即有四句。为下向上释。谓第一句以第四句释。第二句为第六七释。第三句为第九十释。第四句为第十二句释。有六句经为上向下释。谓第五句为第四句释。第十句为第九释。第十一句为第十句释。第十二句为第四五六七句释。第十五句为第四句释。第十六句为第十五句释。三句当自解释。谓所作已毕住清净戒善巧方便智慧庄严二句不释。谓心善解脱慧善解脱。一句通为上下句释。谓舍诸重担。颂曰下释上有四。上释下有六。三单二不释。一通于上下。总别相门者。初阿罗汉是总应义。下十五句是别应义。由无学者成下十五差别应义名阿罗汉。然准论文次第不同。取彼论意依此次第释十五应。一应不疾不迟。说法如法相应不疲倦故如经能善调伏。二应净坐空闲处。饮食衣服一切资生不积不聚少欲知足故如经如大象王。即余经说如大龙王。如善住龙王作象形故云如大象王。三应受饮食卧具供养恭敬等故如经诸漏已除。四应将大众教化一切故如经无复烦恼。五应降伏诸外道等故如经心善解脱。六应以智慧速观察法故如经慧善解脱。七应行空圣行故如经所作已毕。八应行无相圣行如经舍诸重担。九应行无愿圣行如经逮得己利。十应降伏世间禅净心故如经尽诸有结。十一应入聚落城邑等故如经得大自在。即是旧经第四得真自在。十二应一向行善行不着诸禅故如经住清净戒。十三应证第一义功德故如经善巧方便智慧庄严。十四应起诸通胜功德故如经证八解脱。十五应如实知同生众。得诸功德为利益一切诸众生故如经已到彼岸。颂曰。中．静．受．将．伏．以．空．相．愿．降．入．向．证．起通．如实应．十五。摄取事门者。准法华论摄取十种功德。今为十一。以第二摄取诸功德中摄于三句。分之为二。一降伏世间。二降出世间。今既与彼次第不同故。开第二为两功德成十一种。一摄取不违功德随顺如来教行故。如经能善调伏。二摄取胜功德。如经如大象王。三摄取功德如经诸漏已除无复烦恼。四摄取降伏出世间学人功德。如经心善解脱慧善解脱。五摄取满足功德满足学地故。如经所作已毕。六摄取过一切功德。一者过爱故。二者过求命供养恭敬故。三过上下界已过学地故如经舍诸重担逮得己利尽诸有结。七摄取降伏世间功德。如经得大自在。八摄取所应作胜功德。所应作者依法供养恭敬尊重如来故。如经住清净戒。九摄取应作利益众生功德。如经善巧方便智慧庄严。十摄取上上功德。如经证八解脱。十一摄取上首功德。如经已到彼岸。此但略配经文。解文如本法华疏辨。颂曰。不违．胜．功德．降．满．三种过．伏世．所应作．利益．上上首

经。其名曰具寿阿若憍陈如具寿阿说侍多具寿婆涅波具寿摩诃那具寿婆帝利迦

赞曰。后列名也。有二。初列无学。次简别有学。列无学中有十一人。诸经列名前后不定。今此多依出家前后。如报恩经说。此即最初五苾刍也。先度因缘及释陈如名如本法华疏。言具寿者具福慧二命。然旧翻者多云慧命。今显双成故云具寿。阿说侍多者阿说云马侍多云胜。亦云阿说婆侍多。即旧所说马胜苾刍。婆涅波者此云气息。摩诃那摩此云大名。甘露饭王之第二子。王有二子。一云阿泥律陀。二名摩诃那摩。婆帝梨迦此云善贤。是白饭王第二子也。王有二子。一名难提迦。二名婆帝利迦

经。大迦叶波优楼频螺迦叶伽耶迦叶那提迦叶舍利子大目干连

赞曰。此之六人如本法华疏辨

经。唯阿难陀住于学地

赞曰。简别有学

经。如是等诸大声闻

赞曰。结叹也。以具前十六句功德故云大声闻

经。各于晡时从定而起往诣佛所顶礼佛足右绕三匝退坐一面

赞曰。第四诣佛。文分为四。一来时。二出定。三诣佛。四到仪。余皆准此

经。复有菩萨摩诃萨百千万亿人俱

赞曰。明菩萨众。文亦分四。此即标类举数。亦如本法华疏大般若四百八十六广说名摩诃萨。诸经论说数大小别。此应云百分千万亿菩萨。○第二叹德有二十五句经文。分为二十二种德。一具大神通德。二名高他委德。三修因圆满德。四现相利生德。五具辩说法德。六离诸障染德。七绍佛不断德。八降伏魔怨德。九摧诸外道德。十继佛宣扬德。十一严净佛土德。十二他利不虚德。十三自利具忍德。十四常摄有情德。十五侍佛不灭德。十六弘誓无穷德。十七深殖善因德。十八了法无生德。十九缘境不共德。二十善巧化生德。二十一阐扬圣教德。二十二证法无疑德

经。有大威德如大龙王

赞曰。第一德具大神通名大威德。能除不信能生善根犹如大龙。能降雹除不信。能注雨生善芽。又有威力。准瑜伽三十七广释威力。或此威力即诸句之总。威力多种故

经。名称普闻众所知识

赞曰。第二德名称普闻无量世界。咸为一切众生所识

经。施戒清净常乐奉持

赞曰。第三德总摄六度。修因始圆。七最胜中无染最胜名为清净。或三轮净如解深密等。六度各有十种清净。广如彼明。修恒不舍名乐奉持。即长时意乐。七最胜六意乐。各举于一以显其余

经。忍行精勤经无量劫

赞曰。七大性中精进大性。亦影摄余

经。超诸静虑系念现前开阐慧门善修方便

赞曰。此诸菩萨八地已上念念倍前。及过二乘名超。恒在定故名系念现前。敷扬法教名开阐慧门。故法华论云。其智慧门名阿含甚深。决择会通名善修方便。又复善修方便愿力等。或复具修十二善巧。此经文意。清净奉持经无量劫并通诸度。六度略章如本无垢称疏

经。自在游戏微妙神通

赞曰。第四德准华严经。佛子有十种游戏神通。谓一现舍天寿。二现受生。三现为童子。四现出家。五乐苦行。六向菩提树。七现降魔。八现乐寂静成无上觉。九转法轮。十入涅槃。意示诸相为利众生。广如大般若最胜天王会释

经。逮得总持辩才无尽

赞曰。第五德。逮谓及至。得四总持及四辩才皆悉无尽。不唯七中不断尽一胜故无尽故。由利他不息故皆无尽

经。断诸烦恼累染皆亡

赞曰。第六德。惑业苦三如次烦恼累染。或复恼累是种现。染即习气并所知障。以烦恼俱同一名说。已正将断故得云皆

经。不久当成一切种智

赞曰。第七绍佛不断德。此诸菩萨越前二劫。或处法云皆补一生称为不久。菩提在未。故曰当成。得萨般若云一切种智。种谓种类。若空若有若理若事名一切种。于此咸达名一切种智。依主释也。一切种者于是境声

经。降魔军众而击法鼓

赞曰。第八降伏魔怨德。魔即四魔。军即十军。广如法苑破魔章辨。魔军从化胜敌先鸣。显实开权为击法鼓

经。制诸外道令起净心

赞曰。第九摧诸外道德。具四无畏摧诸外道。令生正信云起净心

经。转妙法轮度人天众

赞曰。第十继佛宣扬德。于资粮等五位转其四位二不退法轮。如本法华疏辨

经。十方佛土悉已庄严

赞曰。第十一严净佛土德。关闭一切诸恶趣门净土之义。如本无垢称疏

经。六趣有情无不蒙益

赞曰。十二利他不虚德。梵云底利瞿尼多。此义译为傍生。梵云那丽多。义译云饿鬼。亦云闭戾多。梵云末奴沙。义译云人。天趣．修罗。那落迦三趣之名及六趣义。如本法华疏。善知根性而于五道以现其身。善巧方便力现形说法。其见闻者无不蒙益。由能成就四种法故。能化众生皆蒙利益故。思益第一云。一常求利安众生。二自舍己乐。三心和忍。四除憍慢

经。成就大智具足不忍

赞曰。第十三自利具忍德。成智自利。大忍具三。即由与彼七大相应故皆名大。或复大智即智大性。具解二空故。然瑜伽摄异门分云。大智者经无量劫修名为大智。即七大性中时大性也。故知忍名为大亦同于智。又释。如智度论第六言。大忍成就者。以等忍法忍此二增故名为大忍。具足即成就义。有多复次。或可。成就是得。谓得胜品名之为大忍。故彼论释云。此二忍增长名为大忍。又解。今言具足即具三忍。谓耐怨害忍．安受苦忍．谛察法忍。然准无尽意经。即由具足大忍能成就大智。彼经云。修四忍具足智慧。一于求法时忍他恶骂。二不避寒热风雨等。三随和上阿阇梨行。四于求法时忍空无相。准此即应以下释上大智所以

经。住大慈悲心有大坚固力

赞曰。常摄有情德。故法华经论云。摄取众生方便者如经以慈修身。既慈能无乐与乐。悲有苦能拔其苦。故能摄取众生。俱言大者。异二乘故非佛不共德中大悲。彼唯佛成名不共。故有大坚固力者。常行不舍名为坚固故。思益经第一云。菩萨有四法。坚固其心而不疲倦。一于众生起大悲。二精进不懈。三信解生死如梦。四正思惟佛之智慧。此意由愍众生精进不懈。见生死苦如梦不实。思求佛智故行慈悲其心坚固

经。历事诸佛不般涅槃

赞曰。侍佛不灭德。于一切佛常修正行云历事诸佛。为度众生无息时故。不求般涅槃故。辨中边论云。由利他不息

经。发弘誓心尽未来际

赞曰。弘誓无穷德。发四弘愿能尽未来

经。广于佛所深种净因

赞曰。深殖善因德。即法华经等云。于诸佛所殖众德本。即于佛所修十供养名为净因。所求菩提所修十供养二种俱因。或净之因。或因即净

经。于三世法悟无生忍

赞曰。了法无生德。悟三无生忍。依空脱门观遍计性。悟本性无生忍。依无愿脱门观依他起。悟自然无生忍。依无相脱门观圆成实。悟惑苦无生忍。问。遍计体无。圆成常住。今此经文云三世法。如何得云观于三性得三种忍。答。于依他上观二我无。即依他中亦有圆成。非即离故。故辨中边颂曰。虚妄分别有。于此二都无。此中唯有空。此意有虚妄分别。于此之上二我皆无。此依他中唯有真空。故三世者但举依他显余二性

经。逾于二乘所行境界

赞曰。缘境不共德。二乘缘境行相可得。菩萨不尔。故无性摄论第八云。无分别智于真如境相似而行。此意真如无一切相。智称于如亦无行相。又了二空。彼唯了一故逾二乘

经。以大善巧化世间

赞曰。善巧化生德。依六神通及十二种方便善巧。外六种中而化世间。或依大乘说蕴界等。诸善巧法以化世间。简小乘故名大善巧

经。于大师教能敷演

赞曰。阐扬圣教德。以能依彼瑜伽八十一摄释分中解释之法。故云于大师教能敷演。已得总持殊胜四辨故能敷演。住善慧地故

经。秘密之法甚深空性皆已了知无复疑惑

赞曰。了法无疑德。秘密即四秘密。即三空性名为甚深。如法华论释。诸佛智慧有五甚深。智慧之性亦名智慧故。一义甚深。二体。三内证。四依止。五无上。非二乘境故名甚深。后智能了根本智知。事理疑尽故无复惑

经。其名曰无障碍转法轮菩萨常发心转法轮菩萨常精进菩萨不休息菩萨

赞曰。第三列名有五十三。德广名高见闻获益。不可具列。略举尔许。于中立名或从本愿或从德行。自他胜利以立其名。初二说法后二精勤说法修勤对。皆以能降二四种魔。故转法轮无有障碍。得说不退转故转不退轮。故无障碍。弘法无息悲念有情故。常发心为物转法。得乐说不退转故。以得乐说无断辨故。常发心转自利恒勤故名常精进。利他常策故名不休息。或他利自利对

经。慈氏菩萨妙吉祥菩萨观自在菩萨

赞曰。慈氏梵音梅呾丽曳。此云慈氏。或云那。即慈姓中生。或本性行慈。或云曳尼即女声中。以母怀慈。曼殊室利此云妙吉祥。阿缚虑枳帝湿伐逻耶此云观自在。此三初即与乐拔苦。吉祥与乐。观音拔苦。与乐拔苦对

经。总持自在王菩萨大辩庄严王菩萨

赞曰。于第九地能离二愚具足四辩。故总持自在。具足七辩常为大乘名大辩庄严。持法说法对

经。妙高山王菩萨大海深王菩萨

赞曰。智慧难仰如妙高山王。其定叵测犹如大海。智定自在俱譬如王。智高定邃对

经。宝幢菩萨大宝幢菩萨地藏菩萨虚空藏菩萨

赞曰。了有高胜如宝幢。了空高胜名大宝幢。了有了空对。大悲荷负遍地为藏。能以虚空而为宝藏。大悲大智对

经。宝手自在菩萨金刚手菩萨欢喜力菩萨大法力菩萨

赞曰。此有二对。手出珍宝能破贫穷。智手能坏自他二障名金刚手。济贫破障对。欢喜意乐常行难屈云欢喜力。大乘法施能摧伏他无明等障。或自依法除诸障故名大法力。难屈降他对

经。大庄严光菩萨大金光庄严菩萨

赞曰。以大智定光。而自庄严名大庄严光。以金光明最胜王经。而利于物名大金光庄严。简自利他故名为大。自严严他对

经。净戒菩萨常定菩萨极清净慧菩萨

赞曰。此三三学因各得圆备。据实齐修从本愿说。大福大智对。戒福慧智。定通二种。或从于智。能发智故

经。坚固精进菩萨心如虚空菩萨不断大愿菩萨

赞曰。以三练磨策勤无退名坚固精进。其心无碍如虚空。四弘不舍名不断大愿。不退常修对。如空通二

经。施药菩萨疗诸烦恼病菩萨医王菩萨

赞曰。施药疗身病。疗烦恼者除心疾。医王具除。疗身疗心对

经。欢喜高王菩萨得上授记菩萨

赞曰。若见众生含笑。先言令生欢喜。而得自在名高王。处灌顶位得上授记。他进自进对

经。大云净光菩萨大云持法菩萨大云名称喜乐菩萨大云现无边称菩萨

赞曰。大法智云含众德雨名大云。余皆准此。智能除垢闇名净光。贪诸功德名持法。除闇持法对。美名遐布闻者皆喜乐。乐音五孝反名。遍十方云现无边称。他乐远闻对

经。大云师子吼菩萨大云牛王吼菩萨大云吉祥菩萨大云宝德菩萨

赞曰。所作决定名大师子吼。能摧怨敌名大云牛王吼。上二能作能降对。能生大福利名吉祥。善法自严名宝德。他自获益对

经。大云日藏菩萨大云月藏菩萨大云星光菩萨大云火光菩萨

赞曰。破不善闇如日。能令安乐如月。破恶证真对。种种明照如星。随情成就如火光。能照能成对

经。大云电光菩萨大云雷音菩萨

赞曰。于生死夜能作照明。示于正道名电光。说法惊利如雷音。示道惊悟对

经。大云慧雨充遍菩萨大云清净雨王菩萨

赞曰。法能生智名慧雨。法能除障名清净雨。有威力故如雨。无不利故充遍。生善灭恶对

经。大云华树王菩萨大云青莲华香菩萨大云宝旃檀香清凉身菩萨

赞曰。因行已圆将得觉果。名华树王。能敷妙理开众生眼功德远闻名青莲华香。得清净法身具五分香名宝栴檀香。清凉身在法云地得诸功德充满法身。成因现果对。初二是因。以华得果故。后一为果。云凉身故

经。大云除闇菩萨大云破翳菩萨

赞曰。能破痴闇名除闇。能破二执名破翳。破闇除执对

经。如是等无量大菩萨众

赞曰。总结

经。各于晡时从定而起往诣佛所。顶礼佛足右绕三匝退坐一面

赞曰。诣佛文段有四。如前分别

经。复有梨车毗童子五亿八千

赞曰。第三文段分为四。此标类举数。旧云。离车或云离咕毗。今云利车毗。有云王种。有云婆罗门姓。准维摩经无垢称云五百长者子。不言王种或是王种亦名长者。如只域长者

经。其名曰师子光童子师子慧童子法授童子

赞曰。第二列名有二。初列后结。有决定智光有决定慧。能以正法授诸有情。如次配三

经。因陀罗授童子大光童子大猛童子佛护童子法护童子僧护童子

赞曰。从天帝乞。帝所授与名因陀罗授。能以智火破自他闇名火光。勇决修道名大猛。佛法僧念名佛护等

经。金刚护童子虚空护童子虚空吼童子宝藏童子吉祥妙藏童子

赞曰。如名准释

经。如是等人而为上首

赞曰。结

经。悉皆安住无上菩提于大乘中深信欢喜

赞曰。叹德。至不退位云安住菩提。又能为护法城住持正法云安住菩提。证不坏信深生欢喜

经。各于晡时往诣佛所顶礼佛足右绕三匝退坐一面

赞曰。诣佛

经。复有四万二千天子。其名曰喜见天子．喜悦天子．日光天子．月髻天子．明慧天子．虚空净慧天子．除烦恼天子．吉祥天子。如是等天子而为上首。皆发弘愿护持大乘。绍隆正法能使不绝。各于晡时往诣佛所。顶礼佛足右绕三匝退坐一面

赞曰。次列诸天文亦有四。如前。多是三十三天及四王天。以近先列。世俗立名不可具释。叹德中有二。一发四弘愿。二守护大乘。守护大乘即摄受正法。摄受正法堪能荷负四种重任。如胜鬘经说。故能绍隆正法。正法有三。谓正证正行正教。自能令他依正教起正行证正果。故使不绝。弥勒问论有五法。摄取妙法。一为报佛恩故。二为自身令妙法久住。三供养诸佛。四为欲利益众生。五难得妙法故。准宝雨经第十成就十法能摄正法。一于末法无有能持。有能受大素呾缆者恭敬供养。二为他说法。三见能修学深生欢喜。四听闻正法无有希望。五于法师起导师想。六能于正法起甘露想。七能于正法仙起药想。八能于正法起良药想。九能专求正法不顾身命。十希求正法起修行想

经。复有二万八千龙王莲华龙王[醫-酉+言]罗叶能王大力龙王大吼龙王小波龙王持驶水龙王金面龙王如意龙王如是等龙王而为上首于大乘法常乐受持发深信心称扬拥护各于晡时往诣佛所顶礼佛足右绕三匝退坐一面

赞曰。文亦有四。如前。莲华此依华池住。翳罗此云树。钵拏此云叶。依此树叶住。或食此叶即善住龙王。乃至如意依珠说名。叹德有三。一受持正法。二起深信心。三赞说守护

经。复有三万六千诸药叉众毗沙门天王而为上首其名曰庵婆药叉持庵婆药叉莲华光藏药叉莲华面药叉颦眉药叉现大怖药叉动地药叉吞食药叉是等药叉悉皆爱乐如来正法深心护持不生疲懈各于晡时往诣佛所顶礼佛足右绕三匝退坐一面

赞曰。列药叉众。文亦分四。药叉此云勇健。亦云捷疾。亦摄地行诸逻刹婆。逻刹婆此云暴恶。叹德有三。一爱正法。二能护持。三不疲倦

经。复有四万九千揭路荼王香象势力王而为上首

赞曰。鸟王众此云妙翅。下随旧译亦云金翅。力势如香象。或有势力能怖香象。或可。鸟象类别。即香象王

经。及余健闼婆阿苏罗紧那罗莫呼洛伽等山林河海一切神仙并诸大国所有王众中宫后妃净信男女人天大众悉皆云集

赞曰。总举余众

经。咸愿拥护无上大乘读诵受持书写流布

赞曰。叹德有四。一愿拥护。二自诵持。三书写。四流布

经。各于晡时往诣佛所顶礼佛足右绕三匝退坐一面

赞曰。诣佛

经。如是等声闻菩萨人天大众龙神八部既云集已各各至心合掌恭敬瞻仰尊容目未曾舍

赞曰。总结有二。初结次仪轨。求法专诚故至心。表冥所说故合掌。崇仰曰恭恭深曰敬。睹相严形希成佛果。故瞻仰尊容。更无异盻云不暂舍

经。愿乐欲闻殊胜妙法

赞曰。说因成就。因众欲闻佛方可说

经。尔时薄伽梵于日晡时从定而起观察大众

赞曰。发起序有二。此初时成就及说法所依威仪成就。即审机宜也。或名说仪圆满。具包义故

经。而说颂曰金光明妙法最胜诸经王甚深难得闻诸佛之境界我当为大众宣说如是经

赞曰。此标说成就。有二十四颂大分为三。初一行半总标深妙。许为众宣。次二十行半别标所说。叹胜令习。后有二行总结胜益。赞人劝学此即初也。颂者旧曰偈梵云伽他。讹故云偈。颂歌美之义。即此讽诵。前未长行即作诵故。问。讽诵应颂二颂何别。答。应颂之颂是教。讽诵之诵是言。问云。何讽诵是言应颂是教。答。瑜伽八十一云。应颂者谓长行后宣伽陀。此意此伽陀直诠诸义。讽诵者论云。谓以句说。此意以句说彼所说。一行半中初二句标能诠教。次二句标所诠义。后二句许当为说。以能诠彼菩提涅槃深因妙果故为最胜。是诸经王。标所诠中准大乘庄严经论云。求法有四因缘。一为色。二为非色。三为神通。四为正法。为色者相好因故。为非色者灭烦恼病因故。为神通者自在因故。为正法者无尽因故。如梵天王问经说。菩萨求法具足四想。一者如妙宝。想难得义故。二如良药。想除病义故。三如财物。想不散义故。四者如涅槃。想苦灭义故。由法是相好庄严因故如妙宝想。由法是灭烦恼病因故。如良药想。由法是神通自在因故。如财物想。由法是正法无尽因故如涅槃想。今此经中甚深难得闻。标初三因。俱难得故。诸佛之境界标第四因。以大涅槃唯佛与佛乃能究尽。是佛所得云是佛境界。此标下所说。世出世间因果皆尽如是者总指此经

经。并四方四佛威神共加护东方阿閦尊南方宝相佛西方无量寿北方天鼓音

赞曰。下二十行半别标也。于中分四。初三行半标寿命下尽满愿品经之正宗。正所明法谓二因二果。二众生身不具下有六行颂。标正宗之中举能劝学。三护世四王众下有五行颂。标观察品已下乃至付嘱流通分中正所修行。四若有闻是经下六颂。标诸品中赞劝持读。初三行半中复分为七。一一行半标寿量品。二我复演妙法一句标三身品。三吉祥忏中胜等二句标忏悔品。四净除诸恶业等二句标灭业障品。五常与无量乐标净地品．莲华喻赞品．金胜陀罗尼品．六一切智根本标重显空性品。七诸功德庄严标依空满愿品。此即初也。释迦四佛同说此经故云并四方四佛。四佛因缘如观佛三昧海经第七说。阿閦佛等四佛言。我念曾昔空王佛所出家学道。时四比丘共为同学。佛涅槃后入塔观像。见眉间相如佛无异愿除我罪。如大山崩五体投地忏悔诸罪。依此因缘后八十亿阿僧祇劫不堕恶道。常见诸佛于诸佛所受持甚深念佛三昧。得三昧已诸佛现前授我记别。东方有国名妙喜。彼佛名阿閦。即第一比丘是。南方有国名欢喜。佛名宝相。即第二比丘是。西方有国名极乐。佛名无量寿。即第三比丘是。北方有国名莲华庄严。佛名微妙音。即第四比丘是。问。何故四佛同说此经。答。为彰四德并释迦。即显佛果所有五法。谓四智真如。摄得菩提涅槃皆尽

经。我复演妙法吉祥忏中胜能灭一切罪。净除诸恶业

赞曰。第二三四。复演妙法标三身无上菩提。故云妙法。吉祥忏中胜。依愿三身而行忏悔。忏悔中胜。能灭一切罪者。三世三业三界苦果及三烦恼。其能折伏除灭故。下经云。金光明鼓出妙声。遍至三千大千界能灭三途极重罪及以人天诸苦厄。言净除诸恶业标下灭业障品。业及业因俱名恶业。故唯识论云。业之眷属亦立业名。或恶因所发业感恶果业亦名恶业。以可恶故三界俱是。或无种性者但除三途八难之业

经。及消众苦患常与无量乐一切智根本诸功德庄严

赞曰。初句属标灭业障品。前句诸恶业是因。此所感恶果通三界果。若约无性但三涂八难及八苦少分。不离生老死并五盛蕴苦。常与无量乐。标下净地莲华赞金胜三品。修六度行得十王果并佛位故。无性与人天乐。有性与佛位等。一切智根本标重显空性品。以真如理是真空性名如来藏。与诸功德为依为持故。宝性论释。无始时界。界是法因。即以真如为诸法因。因称为本故为智本。以一切智证真如故偏言一切智本。据实了俗由证于真。亦为一切种智本。据证智说略其种智。或一切智非是二中一切智也。此是总言一切诸智。即十智四智等名一切智。如皆是本故云一切智根本。诸功德庄严标依空满愿品。由依真理而以起修既证德本。故能圆满一切功德真实庄严。如般若经。严土严身皆令观理方始得圆。此经亦尔

经。众生身不具寿命将损减诸恶相现前天神皆舍离

赞曰。下标正宗之中举能劝学。于中分二。初三行半举诸苦难。令生厌离。后两行半显经能除令忻修学。初复分二。初二行明恶果。后一行半明苦因。初中又二。初一行内身苦。后一行外缘苦。此即内身。身不具阙诸根。即生苦收。或病苦摄。寿命将灭业尽缘终。或枉横舍寿。即死苦也。诸恶相现者鸟鸣百怪。头上华委四大乖违色相衰变。即病老苦。如次生死老病苦。寿命未尽由修福业百神扶卫诸业尽。若现前不能修善善神舍离

经。亲友怀嗔恨眷属悉分离彼此共乖违珍财皆散失

赞曰。外缘苦。亲友怀嗔恨怨憎会苦。眷属悉分离爱别离苦。彼此共乖违下二句求不得苦

经。恶星为变怪或被邪蛊侵若复多忧愁众苦之所逼

赞曰。明苦因初一行外苦因。后半行内苦因

经。睡眠见恶梦因此生烦恼

赞曰。内苦因

经。是人当澡浴应着鲜洁衣于此妙经王甚深佛所赞专注心无乱读诵听受持

赞曰。下明经力能除。令忻修学有三。初半修行仪。次一行正修行。后一行结经功力。正修行中初二句明所学法。后二句明正修行。于读及诵若听并受持。皆须专注心无散乱。即读诵等生闻慧。受持生修慧。影显思慧。或专注心不乱生思。余是闻修。三慧具足。又澡浴着净衣是戒学。专注是定学。读诵等是慧学。令依此经修其三学

经。由此经威力能离诸灾横及余众苦难无不皆除灭

赞曰。结功德力

经。护世四王众及大臣眷属无量诸药叉一心皆拥卫

赞曰。下标流通分有五行。标正所修行。此标观察人天品．四天王护国品．无染着品．如意品

经。大辩财天女尼连河水神诃利底母神坚牢地神众

赞曰。此一行标大辩财天女品．吉祥天女及增长财物品．坚牢地神品。诃利底此云青色。是罗叉鬼母。有五百子。极护三宝并小男女

经。梵王帝释主龙王紧那罗及金翅鸟王阿稣罗天众如是天神等并将其眷属皆来护是人昼夜常不离

赞曰。标僧慎尔耶药叉大将品．王法正论品．善生王品．及诸天药叉守护品。又解。正了知即诃利底母神中标。若王法正论善生王品皆在我当说是经颂中标。以同佛说故一处标

经。我当说是经甚深佛行处诸佛秘密教千万劫难逢

赞曰。标授记品已下。甚深佛行处标授记品．疗病品．长者子流水品．舍身品。无上菩提唯佛能了名佛所行处。疗病等品是佛因行。诸佛秘密教等二句标已下诸品。诸佛所护要大乘根熟而方与之名秘。深妙难解名密。由此千万劫难得听闻。故今得闻读叹并付嘱

经。若有闻是经能为他演说若心生随喜或设于供养

赞曰。下六行第四段标流通分诸品之中劝赞持读。于中分三。初一行标劝持读。次三行明得益。后二行教持轨。此即初也。辨中边论有十法行颂。谓供养．书写．施他．听．披读．受持．并开演．讽诵．及思．修。一谓供养。二书写。三施他。四听闻。五披读。六受持。七开演。八讽诵。九思惟。十修习。初八闻慧。思惟思慧。修习修慧。此中闻是经是听闻。演说即开演。供养即初行。略举三行。听闻供养自利。演说利他。故且举三。实有十种。随喜者于十法行各有四种。一自作十法行。二教他。三庆慰。四随喜。此且举易影彰于余

经。如是诸人等当于无量劫常为诸天人龙神所恭敬

赞曰。第二明得益有三。初得卫护此初也

经。此福聚无量数过于恒沙读诵是经者当获斯功德

赞曰。第二成胜因

经。亦为十方尊深行诸菩萨拥护持经者令离诸苦难

赞曰。三圣所护

经。供养是经者如前澡浴身饮食及香华恒起慈悲意若欲听是经令心净无垢常生欢喜念能长诸功德

赞曰。教持经轨分二。初一行令利他。后一自利

经。若以尊重心听闻是经者若生于人趣远离诸苦难彼人善根熟诸佛之所赞方得闻是经及以忏悔法

赞曰。总结劝有二。初一行结得胜果劝。后一行结成胜因劝。得果有二。初生人趣有漏果。远离诸苦难非但离诸难亦得涅槃果。或创标宗未说深果。但云人趣得离八难。若说胜果恐初机人未能信故

金光明最胜王经疏卷第一金光明最胜王经疏卷第二(本)

        翻经沙门慧沼撰

    如来寿量品第二

如来寿量品略以三门分别。一来意。二释名。三解难。言来意者略且有五。一令生正解。二令得菩提。三令得涅槃。四令起妙行。五为机感。言生正解者。从此品已下至依空满愿品来九品明经正宗。初二品明果。次五品明行。后二品明境。又解。初二品总别明果令其欣乐。次梦忏悔品已下欲令修行。修行之本无过断恶修善。忏悔灭障二品断恶。已下修善。修善之中初净修诸地。次莲华喻赞除疑说因。金胜陀罗尼令见诸佛使行不退。重显空性欲令行契于真。依空满愿证理行圆。今此一品即是总明菩提涅槃并别明涅槃。众若不闻如来为说菩提涅槃则不能正解。既不正知何能求习菩提涅槃无上胜果。故此先果令生解悟。故下文云。为欲利益此诸异生及众外道。如是等类令生正解。二令得菩提者。诸佛出世本欲令生获菩提果。果不虚得必藉行因。因托境生行方得立。若不先明其果不能令起忻心。忻心既生即愿修行。既令修行次明其境。前既陈其由致众各希渴闻经。世尊正为陈宗先说如来寿量。欲令闻者证得菩提。故次下云。为欲利益此诸异生及众外道如是等类。令生正解速得成就无上菩提。故序品后有此品生。三为得涅槃者。下云。然彼如来欲令众生见涅槃已生难遭想等。又摄大乘论云。佛为见如来常不乐涅槃者故。现涅槃令乐圆寂。故序品后明如来寿量。四令起妙行者下文云。于佛世尊所说经教。速当受持读诵通利。为人解说不生谤毁。是故如来现斯短寿即令起行。故此品生。五为机感者。三万二千天子闻说寿量皆发菩提心。为机感应闻闻即获益。余益准知。言释名者。三身诸佛俱号如来。寿即是命。量谓限量。或谓量度。即量度贬量佛寿之限齐。即如来之寿量。或如来寿之量。皆依主释。即任法性而凝然。随愿缘而相续。应物机而无断。寿德难测。即依法性持功德相。决定凝湛是法身命根。如佛及土性相有异此亦应尔。或即功德相自凝然能持自体名为寿量。依镜智种由大愿种力令四智品决定相续尽众生界。是报身寿。由大悲种力随生感缘。现色蕴身决定分限。是他受变化二身寿。体许假立故思亦愿收。不违唯识。由业所引。三解妨难者。问。佛有三身今明何身寿命。答。具明三身。故陈如领解云。法身性常住。修行无差别诸佛体皆同。所说法亦尔法身也。诸佛无作者亦复本无生解云。诸无作者非业烦恼作。亦复本无生不有烦恼生故。天亲般若论明受乐报佛云。远离于诸漏及有为法故。远离诸漏即此本无生。及有为法故即此无作者。或可。非有漏业作非烦恼生。又云诸佛金刚体权现于化身即化身也。故通三佛。问。应化行法由二因感。见可生疑。自性非因生。自受用身非余见境。不于彼疑何须说寿。答。自性虽非因生然由因证。自受虽非余见说二欲令欣求。妙幢假化生疑。佛因具说三寿。问。何故释迦现居此界不自说寿令他说耶。答。生宜闻故。彰四德故。除疑胜故。若唯自说他非决故。问。四佛说寿妙幢解生。何假释迦重复陈说。答。菩提涅槃无上妙果。若不三说余不能解。故四佛创谈释迦重说。陈如覆问喜见更彰。四佛即显四德。三说即为三身。由此多因不唯一说。问。准文验理但说菩提。如何今言亦明圆寂。答。准此经文下。闻寿量时众得益。又妙幢云。亲于佛前及四如来并二大士诸天子所。闻说释迦牟尼如来寿量事已复从坐起白言。世尊若实如是不般涅槃无舍利者。云何经中说有涅槃及佛舍利。此既时众得益。复云说已。即明佛前闻寿已了。今更请问说有涅槃。佛复答云。如是应知有其十法。能解如来应正等觉真实理趣说有究竟大般涅槃。又准天亲菩萨法华经论释。寿量品文初说寿量明菩提无上。说医师喻明涅槃无上。今此经中初说寿长明菩提也。后说父母多财等喻明涅槃也。问。若尔何故二喻不同。答。彼据除恶故喻医王。此喻生善故喻父母。又复医王父母二虽不同。不灭示现令生慕仰义意相似。问。四佛如来妙幢室说。尔时庆喜在鹫峰山。如何结集云我闻等。答。准下文云。妙幢菩萨与无量大众诣鹫峰山顶礼佛足。以如上事具白世尊。是故得云我闻如是。问。文中既有总别不同。涅槃何故不如三身别品。答。以文少故。事相同故合为一品

经。尔时王舍‘大城有一菩萨摩诃萨’名曰妙幢

赞曰。就此品中大文分二。初总说菩提涅槃。二尔时妙幢菩萨亲于佛前已下别明涅槃。初文有五。一妙幢疑佛寿促。二他佛说命无穷。三释迦自陈常安。四喜见重成不灭。五时众领解获益结成。初文有三。一举念请人。二明所疑境。三述疑所因。初文又三。一明住处。二列其名。三略叹德。此初二文。胜智迥秀独超群表。假喻立称名曰妙幢。梵云鸲嚧只啰。此云妙鸡头云幢彗星名幢旧云信相。相者梵云耶瑟致。今既云鸲嚧只啰。鸡头故名妙幢。信性是净。妙义相似幢。者高显。故谬云相

经。已于过去‘无量俱胝那庾多百千佛所承事供养植诸’善根

赞曰。叹德。俱胝者准俱舍论十亿为一俱胝。准华严经心王菩萨问僧祇品。万万为亿。亿亿为一呴梨呴梨者是俱胝。音少讹耳。无量者是数名。以无量数数俱胝那庾多。准十千为一万。百千当十万。即无量个俱胝那庾多十万诸佛。当俱舍论十万为一亿。大智度论以千万为亿。华严经以万万为亿。此数有三。谓小中大。俱舍．智论．华严如次依小中大数。今此不定。承事即亲近。供养修十供养。善根即福智。殖谓种也

经。是时妙‘幢菩萨独于静处作是思惟以何因缘释迦牟尼如来寿命短促唯’八十年

赞曰。所疑境

经。复作‘是念如佛所说有二因缘得寿’命长

赞曰。述疑所因有三。初牒所疑因。二假为征释。三成前疑意。此即初

经。云何‘为二一者不害生命二者施他’饮食

赞曰。假为征释

经。然释迦牟‘尼如来曾于无量百千万亿无数大劫不害生命行十善道常以饮食惠施一切饿饿众生乃至己身血肉骨髓亦持施与令得饱满’况余饮食

赞曰。此成前疑意。准此经文及涅槃第三。长寿因缘万行皆是。得三身故。但举施食及不杀生此通。有情寿命因缘故偏举问。恐生见佛寿八十年便疑。不杀及布施食非感长寿。欲令依身长道接物便宜故也

经。时彼菩萨‘于世尊所’作是念时

赞曰。第二他佛说寿无穷有六。一他佛现身。二妙幢喜问。三彼佛为答。四妙幢重问。五佛更为陈。六说已不现。此即第一他佛现身。文分为八。一应时节现。二变土净方。三宝座庄严。四佛身垂降。五放光照境。六光现嘉祥。七光利群生。八略指总结。此即初也。以佛说法无罪故。所以应于菩萨念时现故

经。以佛威力‘其室忽然广博严净帝青琉璃种种众宝杂彩闲饰如佛净土有妙香气过诸天香芬馥’充满

赞曰。变土净方有四。一举能变人。二明变土量。三所变土相。四明香薰。问。此何佛变。答。一解是释迦变。如法华经。化佛欲集释迦变故。一解是四佛变。亦如妙音将至此土预现华座等。二解此正。何以故。下放光现瑞令生爱乐皆四如来。故知净土亦四佛变。言帝青琉璃者是天帝释青琉璃宝。宝中胜故故偏举之。有漏情局无漏心通。故广博净。由无分别智故有帝青。虽妙幢舍净如佛土。具五分香释文可知

经。于其‘四面各有上妙师子之座四宝所成以天宝衣而敷其上复于此座有妙莲华种种珍宝以为严饰量等如来自然’显现

赞曰。三变宝座有四。一座体座四者表四生类皆得成佛故以四宝成。如师子王之所处故。言四宝者。一金。二银。三吠琉璃。四颇胝迦。表四无畏故。以天宝衣等者二明敷设。表其净命。复于此座等三庄严。表出生死得七觉华。珍宝为饰亦七圣财之所严故。四坐量宝座称身故量等如来。不由妙幢之力故云自然显现

经。于莲华上‘有四如来东方不动南方宝相西无量寿北天鼓音是四如来各于其座加趺’而坐

赞曰。四如来垂降华坐喻法身。四佛表四德。何故四方各现一佛表四德耶。答如经中说。四方喻于生住异灭。此有为相。四德翻彼不生住异灭故四方现。问。四威仪中皆得说法。何故要现结加趺坐。答。随彼机宜所乐现故。准瑜伽论第三十说五因缘故。一由身摄敛速发轻安。二由宴坐能经久住。三由此宴坐是不共法。四由此宴坐形相端严。五由此宴坐佛及弟子共所许故。准智度论为降魔故。彼论云。见画结跏坐魔王自惊怖。何况入道人。端坐不倾动。无著般若论云。唯寂静坐者能觉说诸法故。此住定仪坐相顺故。为示能觉诸法能说诸法。要由得定得定由坐

经。放大光明‘周遍照曜王舍大城及此三千大千世界乃至十方恒河沙等’诸佛国土

赞曰。五放光照境。准伽耶山顶经论。放光有七义。一令生净信。知是胜人。二者破闇愚痴屏荡。具如本法华疏述。光有三节。一王舍。二大千。三十方欲显三身故现三等。又明得见三身前后。故初见化次见应后睹法。举恒河沙有其五意。亦如法华疏。大千界境数量不定。检瑜伽钞

经。雨诸天华奏诸天乐

赞曰。六光现嘉祥。雨华五义如法华疏。奏乐表得闻法嘉乐

经。尔时于此‘瞻部洲中及三千大千世界所有众生以佛威力受胜妙乐无’有乏少

赞曰。七光利群生有二。初得乐后离苦。此初也。问。光耀此界此界睹光得益亦至十方。十方何不蒙益。答。准应俱益。但略不论

经。若身不具‘皆蒙具足盲者能视聋者得闻哑者能言愚者得智若心乱者得本心若无衣者得衣服被恶贱者人所敬有垢秽者’身清洁

赞曰。离苦。虽离苦时翻彼得乐且说离苦。此离九苦。准文可知。准瑜伽论诸佛如来俱生威力能令有情见得是益。若身不具谓阙手足。黄门二形等。此等恶果报因可知。然智度论第八及业报差别等。皆悉广说

经。于此‘世间所有利益未曾有事悉皆’显现

赞曰。略指总结

经。尔时‘妙幢菩萨见四如来及希有事欢喜踊跃合掌一心瞻仰诸佛殊胜’之相

赞曰。第二妙幢喜问。于中有二。初睹佛情欣。二请除疑惑。此初也。现净坐华放光益物并希有事。观四如来大人之相云殊胜相

经。亦复‘思惟释迦牟尼如来无量功德唯于寿命生疑惑心云何如来功德无量寿命短促’唯八十年

赞曰。请除疑惑有二。初心疑后言请。相好等同诸佛。情不生疑。寿命异弥陀等。故言唯于寿命生疑

经。尔时四佛‘告妙幢菩萨言善男子汝今不应思忖如来寿命长短何以故善男子我等不见诸天世间梵魔沙门婆罗门等人及非人有能算知佛之寿量知其’齐限

赞曰。第三彼佛为答有三。初略举难思。次集众为释。后结成因果劝勿生疑颂后三颂。是此初也。有二。初余不能测。后唯佛能知。初中有三。一止非。二却结。三为释

经。唯除无上正遍知者

赞曰。唯佛能知

经。时四‘如来欲说释迦牟尼佛所有寿量以佛威力欲色界天诸龙鬼神健闼婆阿苏罗揭路茶紧那罗莫呼洛伽及无量百千亿那庾多菩萨摩诃萨悉来集会入妙幢菩萨净’妙室中

赞曰。集众为释。初集众后为辨。此集众。前虽列有八部之众然有来不来。今因佛放光威力加召始能俱集。问。余经放光。众睹即集。何故此众蒙光不来。答熟。有先后虽蒙光明初未能来。因佛更加方始能赴。或佛威力即是光召

经。尔时四佛‘于大众中欲显释迦牟尼如来所有寿量’而说颂曰

赞曰。为释有二。初结集叙。后佛为说。此初也

经。一切‘诸海水可知其滴数无有能数知释迦之寿量析诸妙高山如芥可知数无有能数知释迦之寿量一切大地土可知其尘数无有能算知释迦之寿量假使量虚空可得尽边际无有能数知释’迦之寿量

赞曰。为说也。分二。初四行过喻分。第五一行过算分。喻四行中相传两释。一云。四行如次显净我乐常四德。如次能除不信．着我．畏苦．舍心四障。一云。约佛四身以显寿量。谓化．应亦应亦化．非应非化。如次为喻化身此没彼现故以水喻。化依应现如水出山。故以山为喻。俱句自受用如地为山水二依。第四喻法。以无形相故

经。若人‘住亿劫尽力常算数亦复不能知世尊’之寿量

赞曰。过算分故

经。不害‘众生命及施于饮食由斯二种因得寿命长远是故大觉尊寿命难知数如劫无边际寿量’亦如是

赞曰。结成因果劝勿生疑。此二颂结成二因感长寿果

经。妙幢‘汝当知不应起疑惑最胜寿无量莫能’知数者

赞曰。劝勿生疑

经。尔时妙幢‘菩萨闻四如来说释迦牟尼佛寿量无限白言世尊云何如来示现如是’短促寿量

赞曰。第四妙幢重请。佛实寿长我已略解。有何所以现斯短促。前但答长未释促寿所以。故今重问。准瑜伽八十一云。释难者。若自若他难皆应释。当知此难略由五相。一者为未了义得显了故。如言此文有何义耶。二者语相违故。言何故先所说异。三者道理相违故。如有显示与四道理相违之义。四者不决定显示故。如言何故于一种义种种异门差别显示。五者究竟非理现见故。如言内我有何体性。有何色相而言常恒等。于此五难随次应释。谓于不了义难方便显了。于语相违难显示意趣随顺会通。如是于不决定显示难。于究竟非现见难。当知亦尔。于道理相违难。或以黑教而决判。此意不了依小乘说名为黑教。或依道理。或为增果。或为增因。此意或随转或方便。为断恶修善。所有因果说有乖返理实不违。然难虽有五。准瑜伽释于一一难各有五意。一者为不解。二为疑惑。三为试验。四为轻触。五为利乐。今五难中是语相违难。释迦说短四佛说长。有此相违故举为难。五意之中是为利益意故问

经。时四世尊‘告妙幢菩萨言善男子彼释迦牟尼佛于五浊世’出现之时

赞曰。第五彼佛广陈。文分为三。一标。二释。三成。善男子是诸如来下是就初标中有三。一标现短寿时。二标现促所以。三结标短寿。此标时也。五浊之义如法华疏辨。亦即总标五浊

经。人寿百年‘禀性下劣善根微薄’复无信解

赞曰。标现促所以。所以有二。一为灭恶即舍生死。二为生善即令得菩提。此为灭恶。亦别释五浊。浊有五种。此中举四。一命浊。谓人寿百年。二有情浊。有情浊中有三。一喜意不弘。谓禀性下劣。二宿无福慧。谓善根微薄。三多有迷愚。谓无信解

经。此诸‘众生多有我见人见众生寿者养育邪见我我所见’断常见等

赞曰。此见浊也。诸经论中所说我见有多不同。如成唯识义灯广说。今但依文略解。言我见者瑜伽八十三总有八种。此但举五。一我见论云。依五取蕴我我所见现前行故。今者此文既别说我我所见。即总别异。瑜伽据总。此通总别。此言我见即无我我所。人见即有情见。谓诸贤圣如实了知唯有此法更无余故。又复有爱着故。众生见即数取趣见。谓能数数往取诸趣无厌足故。此三依罗什译云我人众生寿者见。即瑜伽云命者。谓即寿和合现存活故名为命者。依天亲菩萨般若论。云我众生命者。解云。见五蕴差别一一阴是我。如是妄取是名我见。此意总计三世五蕴差别为我见。身相续不断是名众生。此计五蕴从前际来相续不断故名众生。一报命根不断住故。是命者。此计现在现有命故。命根断已后生六道。是名寿者。此见未来生寿更起故。此依五蕴总别异故。养育者即养育现在。能作士夫用故。又能增长后有业故。邪见者即五见中邪见。我我所见谓依五蕴起十五见等。断常见者即是边见。断谓七断灭。常谓四遍常等。复言等者等取见惑取见及随烦恼。略无劫浊。以其外境非所化故。非恶体故略不举之

经。为欲利‘益此诸异生及诸外道如是等类令生正解速得成就无’上菩提

赞曰。欲令生善得菩提故。异生外道即所为人。简诸入地大菩萨众。初地已上更见长故。非不现灭

经。是故释‘迦牟尼如来示现如是短促’寿命

赞曰。结标短寿

经。善男‘子然彼如来欲命众生见涅槃已生难遭想’忧苦等想

赞曰。下第二为释。文分为三。一法说。二喻合。三结说。初法说中复分为五。一解释。二假征。三为通。四却诘。五解难。此释有三。一令于佛起希慕心。二令于法生修习意。三者曲结。此即初。故法华经云。若我久住众生不能生难遭想起渴仰心等。意与此同。然现涅槃准大般若最胜天王会有一因。为诸有情乐闻圆寂故现涅槃。法华论云。为对除于大乘不集善根起增上慢。为对治此说医师喻。示现如来般涅槃量。无性摄论有六因故。如来化身不究竟住。具如彼辨。依华严经云。究竟佛事已有十种义。示现大涅槃。一明一切行悉无常故。二明一切有为非安稳故。三明涅槃趣最安稳故。四明涅槃远离一切诸怖畏故。五以诸人天乐着色身。明色身无常是磨灭法。令彼求净法身故。此当摄论第二义也。六明无常力强不可转故。七明有为法不自在故。八明三界法悉如坏器无坚牢故。九明般涅槃最为真实不可坏故。十明般涅槃远离生死非起灭故。以此十义示现涅槃。今此经文总有六义。一令生正解故。二速得成就无上菩提故。三令见灭已于诸佛所起难遭想故。四令于佛教速修行故。即前标文及此释文具有此四。亦是为令种诸善根起修信解断除邪见。五者为留骨身舍利令生供养获诸福故。即下陈如请佛舍利。乃至经末佛答妙幢云。或时见有般涅槃者。是权方便。及留舍利令诸有情恭敬供养。若供养者于未来世远离八难。逢事诸佛遇善知识。不失善心福报无边。六为令有情得证圆寂。即末下云。速当出离不为生死之所缠缚。此准摄大乘。亦为乐常不希圆寂者示涅槃故

经。于佛世尊‘所说经教速当受持读诵通利为人解说’不生谤毁

赞曰。二令于法起修习意有十法行。此略举四。一受持。二披读。三讽诵。四解说。初三自利行。后一利他行。影显余行。于十法行各各有四。谓自作等。今言不谤毁者即生随喜。于佛所说生随喜心。显于持人亦生随喜而不谤毁。且举易行

经。是故如来现斯短寿

赞曰。曲结

经。何以故

赞曰。假征也。何以故见佛涅槃。生难遭想起持法等心

经。彼诸‘众生若见如来不般涅槃不生恭敬难遭’之想

赞曰。三为通。此生难遭想

经。如来所说‘甚深经典亦不受持读诵通利为人’宣说

赞曰。此通起持法心

经。所以者何

赞曰。四却诘。若见如来不般涅槃。不起难遭及持法之意。所以者何谓也

经。以常见佛不尊重故

赞曰。释难。若见佛灭恐更不逢生难遭想。既见久住便谓常在。不生希有难见之想欲供养心故不尊重于佛。既不尊重于所说法亦不谓为希得闻。故不修行

经。善男子‘譬如有人见其父母多有财产珍宝丰盈便于财物不生希有’难遭之想

赞曰。二喻合有二。初久住不欣喻。后见灭受敬喻。初中有二。初喻后合。初喻中有三。初喻。次征。后释解。有人喻异生外道。父母喻佛。以能生长福智身故多有财产等者。喻佛久住法财丰盈故。不能生难遭之想。准文但于法不能生难遭之想。实影显佛。故下合中即偏合佛。释中通二

经。所以者何

赞曰。征

经。于父财物生常想故

赞曰。释也。应云于父生常想故。于父财物生常想故。二义合明。或由前喻但喻于财不生难遭想故。今亦但征释于财

经。善男子‘彼诸众生亦复如是若见如来不入涅槃不生希有难遭之想所以者何由’常见故

赞曰。合也。文亦有三。初合。次征。后释。三文别故

经。善男子‘譬如有人父母贫穷资财’乏少

赞曰。见灭爱敬喻文二。如前。喻文有五。初佛为示灭喻。二敬佛难遭喻。三爱法求学喻。四征。五释。此初也

经。然彼‘贫人或诣王家或大臣舍见其仓库种种珍财悉皆盈满生希有心难遭’之想

赞曰。无是救护故起爱求。此即敬佛难逢喻。言然彼贫人者喻异生外道。其心下劣善根薄少。或诣王家者。喻其觉悟方于世尊起难逢见想故如国王。或大臣者如大菩萨。寿命亦长为生现促因亦觉悟

经。时彼‘贫人为欲求财广设方便策勤’无怠

赞曰。爱法求学喻

经。所以‘者何为舍贫穷受’安乐故

赞曰。征释可知

经。善男子‘彼诸众生亦复如是若见如来入于涅槃生难遭想乃至忧’苦等想

赞曰。合也。此合佛为示灭喻

经。复作是‘念于无量劫诸佛如来出现于世如乌昙跋华时乃一现彼诸众生发希有心起难遭想若遇如来心生’敬信

赞曰。合敬佛难逢喻。文有其三。谓法喻合

经。闻说正法‘生实语想所有经典悉皆受持不生’毁谤

赞曰。合爱法求学喻

经。善男子‘以是因缘彼佛世尊不久住世速’入涅槃

赞曰。结喻也

经。善男子‘是诸如来以如是等善巧方便’成就众生

赞曰。总成也

经。尔时‘四佛说是语已忽然’不现

赞曰。第六说已不现。已上总是他佛说命无穷

经。尔时‘妙幢菩萨摩诃萨与无量百千菩萨及无量亿那庾多百千众生俱共往诣鹫峰山中释迦牟尼如来正遍知所顶礼佛足在’一面立

赞曰。释迦自陈常安。文段有四。一妙幢来至。二启白所闻。三四佛请陈。四释迦为说。此初也

经。时妙幢‘菩萨以如上事’具白世尊

赞曰。启白所闻

经。时四如来‘亦诣鹫峰至释迦牟尼佛所各随本方就座’而坐

赞曰。四佛请陈。文分为三。初四佛俱来。次遣使陈请。后使者传命。此即初也。问。四佛将往妙幢其室忽然变座。诣山不言变座。四佛如何以安。答。此中应是释迦变座。文略不言。问。何故至妙幢室四佛自变。来诣灵山即释迦变。答。下人不测上来。所以四佛自变。释迦能知佛至故变座安

经。告侍者‘菩萨言善男子汝今可诣释迦牟尼佛所为我致问少病少恼起居轻利安乐’行不

赞曰。二遣使陈请有三。初通问。次陈请。后随喜。初也

经。复作是言‘善哉善哉释迦牟尼如来今可演说金光明经甚深法要为欲饶益一切众生除去饥馑令得安乐’我当随喜

赞曰。陈请随喜也

经。时彼‘侍者各诣释迦牟尼佛所顶礼双足却住一面俱白佛言彼天人师致问无量少病少恼起居轻利安乐行不复作是言善哉善哉释迦牟尼如来今可演说金光明经甚深法要为欲利益一切众生除去饥馑’令得安乐

赞曰。使者传命

经。尔时‘释迦牟尼如来应正等觉告彼侍者诸菩萨言善哉善哉彼四如来乃能为诸众生饶益安乐劝请于我’宣扬正法

赞曰。释迦为说。文分为二。初赞。后陈。此赞也

经。尔时‘世尊而说颂曰我常在鹫山宣说此经宝成就众生故示现般’涅槃

赞曰。后陈也。分文为三。上二句显法报常。以报显法。灵山报法土中无约处而显。下二句显化灭

经。凡夫‘起邪见不信我所说为成就彼故示现’般涅槃

赞曰。后一行重成化灭。所为众生简大菩萨

经。时大会中‘有婆罗门姓憍陈如名曰法师授记与无量百千婆罗门众’供养佛已

赞曰。第四喜见重成不灭。文分为八。一陈如寄迹求愿。二如来方便默然。三佛加喜见令征。四陈如答请舍利。五喜见别示修福。六陈如更复固求。七喜见答不可得。八陈如领知常住。此中问答人及所说法。与大方等无相大云经第四说同。彼能请人名善德。能答之者名一切众生乐见。并说宿缘来生见会今古名字。故彼经云。尔时善德请愿。世尊不答。时众中有梨车子。名曰一切众生乐见。语善德云。如来默然已不相许。我今当答随疑致问。问言。若能供养如来舍利如芥子许福报应得忉利天主。梨车为说如来曾偈有十二行。少此瞻部树能生多罗果及法合两行余言。毛作僧伽梨。冬日能消冰鼠缘兔角梯在上而食月。假使蝇能饮钟石淳好酒迷荒而耽醉。假使棘刺叶周遍覆三千。假使小舟船能载须弥山渡于大海水。尔时众中有天女。名曰净光。问世尊云。如是二贤从何处来。唯愿演说。佛言。过去无量阿僧祇劫。尔时有佛号同性灯。其地广博纵广六万八千由旬。有七万八千大城。尔时大城名曰宝聚。即是今之王舍城也。时同性灯佛说大云经。时彼城中有王名大精进龙王。王有夫人名曰护法。有一大臣名法林树大臣。白佛。如来舍利为可得不。世尊不答。尔时大王为正法故与共大臣论讲舍利。佛有弟子名摩诃男。心生欢喜。世尊赞叹。王闻赞已欢喜发愿。愿于当来释迦正法灭时。于中出家为正法故不惜身命。大臣亦愿。释迦法中作大国王持如来法。夫人亦愿。释迦法中能伏邪见。时摩诃男愿。如为彼佛作大弟子。佛告天女。如是四人今于我世为法重任。不但今日方于未来复当护持我之正法。天女尔时大臣今善德婆罗门是。是婆罗门我灭度后百二十年。王阎浮提字阿叔迦住婆梨弗罗城中。姓无耶氏。得转轮王所有福德二分之一。时王夫人即汝天女是。汝得暂闻今得值我。舍是天形即以女身当王国土。得转轮王所王领处四分之一。教化所属受持五戒。护正法摧外道。尔时王者今一切众生喜见梨车子是。深达正法能开妙义护法无损。时摩诃男即今大云密藏菩萨是。得我真身二分之一。知恩报恩护持正法深义无滞。初文分三。一陈如诣佛供养。二闻佛入灭悲哀。三者举佛功德为求愿之所以。此初文有四。一标时处。二明姓名。三明同类。四陈供养。言法师授记者法师是佛。与其授记彰德位胜。故立此名。在第十回向于此位中得法师授记。故此住灵山既是化佛。对机能请故在地前。又解。是入十地故真谛本云。佛身如是如如来说如是之义。我已闻知为请如来广开分别真实之义。故求舍利开方便门。既云我已闻知。明是已悟。但为利乐故居斯请供养者。大庄严论发十大愿一切供养一切诸佛。供养有三。一一切佛无余。二供养无余。三恭敬无余。供养有三。一利供养谓衣服等。二敬供养谓香华。三修行供养谓修信戒等。又瑜伽菩萨地有十供养。此三摄尽。敬供养无余亦三。一给侍恭敬。二迎送恭敬。三修行恭敬。此言供养即具前三义。一佛即一切佛故

经。闻世尊‘说入般涅槃涕泪’交流

赞曰。闻佛入灭悲哀。此即闻前示现般涅槃亦示相。谓佛欲般涅槃故现流泪。如涅槃经第一卷说悲苦等相。鼻所流为涕。目所出为泪。两相杂落为交流

经。前礼‘佛足白言世尊若实如来于诸众生有大慈悲怜愍利益令得安乐犹如父母’余无等者

赞曰。三举佛功德为求愿所以。于中分三。初归诚敬礼。次陈佛有能为请愿由。后正求心愿。前礼佛足即归诚敬礼。若实如来下陈佛有能为请法由。中有二。一明世尊慈怜利益。二明世尊三德俱备所以陈请。初文有二。一法二喻。由大慈故怜之与乐。由大悲故愍拔其苦。准瑜伽四十七。哀愍依处明有五种。一有苦有情。二恶行有情。三放逸有情。四邪行有情。五烦恼随眠有情。八难等有苦。不律仪为恶行。耽染境界为放逸。依诸妄见恶说法中出家等为邪行。烦恼可知。言大慈悲者无性摄论第九云。此言大者福智资粮圆满证故令脱三苦。为行相故。二界有情为所缘故。于诸有情心平等故。决定无有胜此者故。由此令得利益安乐。利益安乐即世出世果。福之与智随其所应配之无爽。或利即十利。乐谓五乐。又怜愍有七种。一无畏。二如理。三无倦。四无求。五无染。六广大。七平等。不为畏彼而怜愍。依正法教为如理。恒起饶益为无倦。不待彼求而为怜愍名无求。无爱染心亦不希报为无染。为利有情宁弃身命。不以恶加名广大。于有情界无有分限名平等怜愍。犹如父母者喻。庄严论第十二。菩萨有七似饶益。一似母。二似父。三似善友。四似同侣。五似健奴。六似阇梨。七似和上。譬如慈母于子作五饶益业。一怀胎。二出生。三长养。四防害。五教语。菩萨饶益众生五业亦尔。一等心向众生。二生之于圣地。三长养诸善根。四防护诸恶作。五教习以多闻。譬如慈父于子作五饶益。一下种子。二教工巧。三为娉室。四付善友。五为绝债不令后偿。菩萨五业亦尔。一令起信以为圣体种子。二令学增上戒定以为工巧。三令得解脱喜乐以为娉室。法喜为妻也。四劝请诸佛以为善友。五为遮诸障以为绝债。由此等义故余无有能与等者

经。能与世间‘作归依处’如净满月

赞曰。此明三德备。此即断德。如涅槃经月爱三昧能作清凉。又复尸罗此云清凉。清凉即涅槃。由戒能为清凉涅槃因故名为清凉。故以月喻涅槃断德。故经颂云。法归分别圣归涅槃。十地论云。如众蜂依蜜。故与世间作归依处。即是涅槃。涅槃即断德

经。以大‘智慧能为照明’如日初出

赞曰。显智德。智能破闇如初日出

经。普观‘众生爱无偏党如罗’怙罗

赞曰。显恩德也

经。惟愿世尊施我一愿

赞曰。求佛心愿。佛有慈悲。复具三德能满我愿。故今求愿

经。尔时‘世尊默然’而止

赞曰。方便默然。默然有五意。一为除讥恐得称赞即与他愿。二为宜闻。三避相违。前言入涅槃。今复云常不入涅槃。与前相违。四显佛德高。弟子尚能答问。况如来也。五他除疑。胜他说为证故

经。佛威力‘故于此众中有梨车毗童子名一切众生’喜见

赞曰。三佛加喜见征问。文中分五。初举处。二明族类。三列其名。四喜见问知愿。五喜见等能。此初三也

经。语婆罗‘门憍陈如言大婆罗门汝今从佛欲乞何愿我’能与汝

赞曰。后二也

经。婆罗门‘言童子我欲供养无上世尊今从如来求请舍利’如芥子许

赞曰。四陈如答求舍利。冀欲显常希求舍利。初文分为三。初陈如答愿。次假设外征。后答愿所以。初也

经。何以故‘我曾闻说若善男子善女人得佛舍利如芥子许恭敬供养是人当生三十三天而为’帝释

赞曰。后二文也。假近粗事欲望喜见。为显常因当得常果。如菩萨处胎经无上依密迹力士西域传等。皆说舍利多少供养及功德等

经。是时‘童子语婆罗门曰若欲愿生三十三天受胜报者应当至心听是金光明’最胜王经

赞曰。喜见别示福门。即为显常因。长行答诠。颂中答理。长行有其三。一令听此经。二明其所以。三者结略。此即初也

经。于诸经‘中最为殊胜难解难入声闻独觉’所不能知

赞曰。明其所以有二。初示二乘不知。二能为胜因。此不能知以听此经能为报法生了二因。如天亲菩萨等般若论说。于法为了因。亦为余生因。报是法余。有为始起故为生因。此能诠显理行果故。依诠起行能证法身。故为二因

经。此经‘能生无量无边福德果报乃至成办’无上菩提

赞曰。能为胜因能生果报者为十王因。成办菩提为三身因。真胜果报意令彼求

经。我今为汝略说其事

赞曰。结略

经。婆罗门言‘善哉童子此金光明甚深最上难解难入声闻独觉’尚不能知

赞曰。陈如方便更复固求。分文为三。初叹经深妙胜者不知。次我等智微不能依习。后殷求舍利此初也。明菩提涅槃二空理故甚深。除二障尽故无上。凡夫比智难解现智难入。二乘定姓不能趣悟。故不能知

经。何况‘我等边鄙之人智慧微浅而能’解了

赞曰。我等智微不能依习

经。是故‘我今求佛舍利如芥子许持还本处置宝函中恭敬供养命终之后得为帝释常’受安乐

赞曰。后殷求舍利分二。初述意所求。后征。云何不为我乞。此述意所求望。答常住真无舍利

经。云何‘汝今不能为我从明行足求斯一愿作是’语已

赞曰。此征云何不为我乞佛身舍利。令我供养得常乐果

经。尔时‘童子即为婆罗门而说颂曰恒河驶流水’可生白莲华

赞曰。喜见答不可得。此文大意。或约因缘唯识无相真如四种观门云无舍利。或约三无性观云无舍利。或依三性云无舍利。或总约三身明无。或但约法应知无。意为除八倒及以四障。明菩提涅槃具有四德。故三身寿皆无分限。以陈如假以执佛从于有漏因生。犹如世报死留身骨应是无常。今答云无。据前道理令余悟解。知佛常住是真安乐。称理而修是此中本意。有十四颂分之为四。初三行明离有漏之三相故无舍利。次三行明具涅槃之三德故无舍利。次四行明四人有障。不得真实故无舍利。后四行明真实身具足四德故无舍利。此初也。半行明法身无生相。恒河喻真理故。涅槃经及宝性论皆以河水喻于真如。驶流者喻如。自性无有垢染。自性解脱自性智慧非同有为。能生诸法故无舍利。犹如驶流不生莲华。或自受用身大悲般若信定所成。犹如驶流尽未来际刹那相续故无舍利。不同有漏惑业所成生灭彼生可留身骨。此约依他无自然生要假众缘。此无漏身非有漏因故不得有血肉等身。白莲华者梵云奔荼利迦。故新旧经皆云优钵罗华．呴物头华．婆头摩华．奔陀利华。如次四色青黄赤白。然旧本云呴物此云白莲华。以驶水中俱不生故。随举于一取文言便。见水应生物驶流尚不得生。无为非生无漏非染。与染法违故无舍利

经。黄鸟‘作白形黑乌变’为赤

赞曰。明无变异相故无舍利。黄鸟者旧本云呴枳罗此云黄鸟。应是此间黄戾娄鸟。又解。无正相翻。西方有此鸟形如鸲鸽。黄鸟形小。喻色蕴老不遍三界。分段老不遍无漏地。乌形稍大喻四蕴老遍三界故。喻变易老遍无漏地故。今此法报二老俱无。故无舍利

经。假使‘赡部树可生多罗果朅树罗枝中能出庵’罗叶

赞曰。明法身等无灭相故无舍利。赡部树者此洲北临大海多有此树。树子极大。亦复堪食。树下海内多有好金。旧云阎浮檀金者讹。瑜伽论云。无热池侧有大赡部树。此洲因树而以立名。多罗树者传云。形大叶狭长。即贝多罗叶。西国书此树叶。朅树罗者此亦无翻。旧云佉受罗树子。如汉苽。内有小子。子大如蒜。食之甘美。传西国说。摩揭提国着子。余处不多着子。庵罗(传云此云甘子子小)如是异类虽有生灭。尚无此类果等灭已而生彼等。云何无为法得有前灭而留舍利。若据自性法身。般若论云。三相异体故离彼是如来

经。斯等希‘有物或容可转变世尊之舍利毕竟’不可得

赞曰。法合。彼等有为设可转变故云或容容彼不定。如来法身必无生灭留骨舍利。若报化身义准可知

经。假使用龟毛‘织成上妙服寒时可披着’方求佛舍利

赞曰。此下三行明具三德故无舍利。初一行明般若真实离虚妄故。龟毛本无喻实性。般若无有骨分。织成妙服喻因舍利而修胜行。寒时可披着喻望当得常果。若妄计心谓佛真身实有骨等。有漏身分如毛。执我能依修得实果如衣。是遍计妄。妄等即无。故自性般若据实无舍利。或可。计用血肉筋骨集成法身。如以龟毛集成衣服用以御寒。此事既无。故无舍利。离前生相

经。假使蚊‘蚋足可使成楼观坚固不摇动方求’佛舍利

赞曰。喻法身真实微细之法。不可转异成有为粗血肉舍利。离前异相

经。假使水‘蛭虫口中生白齿长大利如锋方求佛’舍利

赞曰。喻解脱自性不可得有有漏血肉系缚之法。如蛭生齿而为缚碍。既不有生故定无灭。离前灭相。或复初喻地前真如。非客尘染故不生故经云不生不灭。十地真如虽分澄净。非转染成故不异故经云不增不减。非随功德生增。非随烦恼灭减。后喻道后解脱之身。已离缚故故无舍利。又解。前三行喻生无自性性。次三行喻相无自性性。后八行喻胜义无自性性。如次即于依他遍计圆成三性令修观行

经。假使持‘兔角用成于梯磴可升上天宫方求佛’舍利

赞曰。下四行明四人有障不得四德。此意即明法身是常乐等。今此中以兔喻法身。常作无常想如依兔求角。为梯天宫者喻涅槃常德。以无常想梯悕得入涅槃宫。无有是处。由此故知无有舍利。准此即明。欲求法身舍利毕竟不得。此初即除缘觉舍心。由此世尊作无常想故。欲舍心入大涅槃必定不得。故知法身必无无常。为无常观如依于兔求角作梯望升天宫。必定不得。故二乘云得者是方便说。如胜鬘经云。去涅槃界近言得涅槃。实不得也。今使观常修大悲故。除舍心障能为常因证佛常德。又依法身观有无常骨肉舍利。望求供养为法身因。亦必不得。如依于兔求角成梯磴以升天。故不可得。上约倒观障自不得法身常德。此约邪观求佛舍利不得。既无舍利。依何修行能为常因

经。鼠缘‘此梯上除去阿苏罗能障空中月方求佛’舍利

赞曰。除声闻畏苦障。声闻之人观佛法身有漏苦想。如似于鼠。依法身乐德上无如兔角为梯。计此苦想能除诸障。能降诸魔得大涅槃。如鼠缘兔角上天。除怨必定不得。或鼠喻声闻。兔角梯喻于乐德作真苦想。实无苦故计为有苦。有苦故即有无常。谓有骨肉舍利故今求之。即用此因希得乐德。如缘兔角梯除阿修罗不令障月。月喻涅槃既不称实。明定不得。令修大定为能证得大乐德因

经。若蝇‘饮酒醉周行村邑中广造于舍宅方求佛’舍利

赞曰。除外道着我障。由除世尊于余有漏观有我乐以颠倒故。如蝇饮醉当处便卧。不能飞历村邑造于窟宅。因中十地法如城择灭如村邑。涅槃乐德如舍宅故智度论引。有一外道为舍利子说一颂云。我饮粳米酒窃持一瓶来。山地诸草木视之如金色。此喻外道于有漏法作不空有相有愿。今据无为。不得云造作舍宅。但云造诣。或依了因假喻造舍者。今除妄执倒故修于般若智慧明觉。能得如来涅槃大我。或如外道。虽计我常然有舍身受身之义。故谓世尊常我之身有其舍利。既是颠倒。故无舍利

经。若使驴‘唇色赤如频婆果善作于歌舞方求佛’舍利

赞曰。除阐提不信障。由痴不信法身四德。以愚闇故喻驴唇黑。以不信故不得如来涅槃大净。如驴黑唇不可令赤如频波果。阐提不信不可得于法身之上谓有舍利故。令修信能为净德因证得大净。此之四德各据增障增因而说。准修行位此逆次第。据四德次故先说舍心等。善作于歌舞者歌喻说法。即利他。行舞喻自利行。准此经文似总喻第四。据真谛本即善作下通结前四。故彼经云。凡夫及二无能说及能行自他无是处故总不能说如来四德及修四因。然此文意或暂不能说及修行。或据定性二乘及无性阐提外道。然可得云为不定姓及有种姓以令除障。修四德因证四德故。或可。定姓不愚法者亦得。为说令知故少化他故。或可。此文但喻结第四影前三人

经。乌与‘鸺鹠鸟同共一处游彼此相顺从方求佛’舍利

赞曰。明真实法身具足四德故无舍利。亦分为四。此初明常实德不与无常虚妄同处故无舍利。又无常观不得常德。设若得者可求舍利。既不可得故不可求

经。假使‘波罗叶可成于伞盖能遮于大雨方求佛’舍利

赞曰。明大乐德。若谓为苦如波罗叶。波罗叶传云各分三道。不可为盖而遮大雨。大雨喻变易苦。声闻谓苦故不能破变易四魔大雨之苦。二乘作无常及苦观不能得常乐

经。假使‘大船舶盛满诸财宝能令陆地行方求佛’舍利

赞曰。明大我德。以法身我如大船舶。具恒沙德如满财宝。令陆地行喻外道我见。外道我见心不能见真我。真我如舟。不于外道我见陆地心行

经。假使‘鹪鹩鸟以嘴衔香山随处任游行方求佛’舍利

赞曰。明大净德。外道不信涅槃净德。妄计余净能得涅槃之真净德。如鹪鹩鸟不能衔香山游。香山喻大涅槃净德。鸟喻外道。不信佛说依自见行谓得真净。决定不得。既真法身不无常苦无我不净。明知舍利决不可得故。求舍利依供养故。为安乐因。成本愿者必不可得故。应观佛离三相成三德。除四障修四因。定得愿满

经。尔时‘法师授记婆罗门闻此颂已亦以伽他答一切众生喜见’童子曰

赞曰。第八陈如领解常住。文有二别。初经家标。后正领解。初也

经。善哉‘大童子此众中吉祥善巧方便心得佛’无上记

赞曰。正陈领解。七颂分三。初二行叹德将陈。次四行正明所解。后一行结佛身常。初文分三。初一行叹喜见德。次半行标佛所成。次半行告听将说。此即叹喜见。初通赞次别赞。通赞赞前说法及赞内德。以前所说依无染智说佛四德。今生除障修因当证故赞善哉。赞内德者即下所叹诸功德是。有六胜德。一相应胜德。二生位胜德。三发愿胜。四善巧胜。五方便胜。六摄受胜。言大童子由与七大性相应故。如无著菩萨般若论云。此菩萨与七大性相应故名为大。此义同彼。言童子显生位胜。以登初地生如来家名为童子。即真佛子义。此复有四。一种子胜。信大法为种子。二生母胜。以般若为生母。三胎藏胜。以禅定为胎藏。四乳母胜。以大悲长养为乳母。众中吉祥即大愿胜。谓发十大愿或四弘愿。言善巧者即善巧胜。得进上地方便故。言方便心者即方便胜。依二利生。一知自近菩提。二知利他方便故言得佛记者摄受胜。蒙诸如来摄受记分故

经。如来‘大威德能救护世间仁可至心听我今’次第说

赞曰。上二句叹佛智悲。大威德是智德。具诸神通等。能救护是悲德。利益世间故。我今次第说者陈当所说。当所说者即佛三身。无性摄论彼果智分云。应知法身略有五相。一转依相。二白法所成相。三无二为相。四常住相。五不可思议为相。此之五义我当次说

经。诸佛‘境难思世间无与等法身性常住修行’无差别

赞曰。下四行正明所解。初二行解常住。后二行解无舍利。初解常住即是彼果智分。彼果智分略有五相。诸佛境难思是不可思议相。世间无与等是转依相。法身性常住是常住相。修行无差别是白法所成相。诸佛体皆同一行是无二为相。此意以如是诸法本为迷悟依故先明不思议相。既知本已。次辨转依相。既转依已即得法身。次辨法身常住相身由因证。次辨白法所成相。既白法所成不知同异。次辨无二为相。彼论以能依所依为次。故次第别言。诸佛境界难思议即彼第五相。彼论云。谓真如清净自内证故。非诸寻思所行境故。诸寻思者唯应信解。不应思议云难思议。世间无与等者即彼第一转依为相。谓转灭一切障杂染分依他起性故。转得解脱一切障于法自在转现前清净分依他起性故。此意转依既满世间无等。法身性常住者即彼第四常住为相。彼论云。谓真如清净相故。本愿所引故。所应作事无竟期故。无性释云。此显真如性常无变。显成佛果说为法身。性若变易即非真如。是故常住本愿引故。作事无竟期故显余应化佛。修行无差别者即彼第二白法所成为相。谓六波罗蜜多圆满得十自在故。此十自在义至下当释

经。诸佛体皆同‘所说法亦尔诸佛无作者’亦复本无生

赞曰。即彼第三无二为相。有三无二。一有无无二。二为无为无二。三一切佛无二。此言同者即无二义。诸佛体皆同即是总句。亦是有无无二。诸佛无二之别句谓有无无二为相。由一切法无所有故释意于法身上遍计无故非有相。以空所显自性故非无相。诸佛无作者下显为无为无二。亦复本无生者显应化身。有为无为无二相故。论云。由业烦恼非所为故名无作者。既非烦恼作亦非惑业生。故云无生。亦显自性法身体自本有非新生作。所说法亦尔者因释说法亦复无差。诸佛如来同事业故。又解。此文释前能救护世间。若非说法何能救护。故此经下。多云此经流布于世间中有多利益

经。世尊‘金刚体权现于化身是故佛舍利无如芥子许佛非血肉身’云何有舍利

赞曰。下二行解无舍利。初一行半领解。后半行解示有。此初也。有三义故无有舍利。一坚固难坏。以金刚体难破坏故二是权化身。诸化生者尚无余骸。佛权现身。故无舍利如芥子许。三非血肉身何得有舍利。问。若言权现云何调达出身血耶。答。准大方等无相大云经第四。善德为问世尊答云。如来身血实无有出。提婆达多亦不能出。若言树影有出血者无有是处。如来之身亦复如是。若言出血。当知即是善权方便不可思议

经。方便‘留身骨为益诸’众生

赞曰。解示。以神通智力善巧方便。现留舍利利益众生

经。法身‘是正觉法界即如来此是佛真身亦说’如是法

赞曰。第三结佛身常。功德所依及以积聚名为法身。通三身故觉性觉相俱名正觉。是诸法因是诸法依故名法界。此是真身者有二义。一对舍利三身俱真。二望所变应化非真。身既如是。佛说亦然。以显证说二皆同故

经。尔时‘会中三万二千天子闻说如来寿命长远皆发阿耨多罗三藐三菩提心欢喜踊跃’得未曾有

赞曰。时众领解获益。分文为二。初长行闻法获益。次偈颂陈其领解。初文有四。一举获益数。三万二千天子。二陈所闻。闻说如来寿量。三得胜益。谓发菩提心。四心欢喜发菩提心。经论所说广略不同。今略七门分别。一发心因缘。二发心分位。三发心仪轨。四发心胜劣。五发心差别。六发心胜利。七发心譬喻。言因缘者复有三种。一由四因。二由四缘。三由四力。具如瑜伽三十五说。发心分位者。大庄严论第二及显扬第二俱云。一世俗发心。二胜义发心。依瑜伽七十二有十发心。谓世俗受发心。得法性发心。不决定发心。决定发心。不清净发心。清净发心。羸劣发心。强盛发心。未成果发心。已成果发心。此中五对。一地前地上对。二退与不退对。三有染无染对。四被蔽不蔽对。五因果位别对。退与不退约四位明。谓信不退等。染不染对约住不退前。住不退前有为随他。或被他逼或怖或诳或求世利。而以发心名染。与此相违名不染。暖顶位前贪等蔽伏名劣。在忍第一位不为彼蔽名胜。十地名未成果。佛地名已成果。言仪轨者瑜伽但云。发如是心说如是言。愿我决定当证无上正等菩提。不说仪轨但辨行相故。依显扬论第二云。谓如是一随智者前。恭敬而住。起增上意发誓愿言。长老忆念。或言圣者忆念。或云邬波柁耶。我如是名从今日始发阿耨菩提心。为欲饶益诸有情故。从今日以往愿我所修六波罗蜜一切万行。皆为证得无上菩提故。我今与诸菩萨摩诃萨和合出家。愿世尊证知。我是菩萨。第二第三亦复如是。此说世俗发心仪轨。不见出世发心仪轨。四发心胜劣者庄严论云。第一义发心有三种胜。一教授胜。亲近正遍知故。二随修胜。善集福智故。三得果胜。生无分别智故。复有六胜。一生位。二愿。三勇猛。四净依。五余巧。六余出。生胜有四。一种子胜。信大法为种子故。二生母胜。般若为生母故。三胎藏胜。大禅定乐为胎藏故。四乳母胜。大悲长养为乳母故。愿即十大愿等。皆广如彼明。五发心差别者。准金刚般若经说有三种。谓云何住(即欲愿)云何修行(即为愿故修行)云何降伏其心(即为修行故断障)故彼经云。应当发起如是之心。瑜伽三十五说有五种。一自性。二行相。三所缘。四功德。五最胜。即以正愿为自性。于菩提涅槃定自希求。及求能作有情义利故。希求为行相以大菩提及诸有情为所缘境。最初发心能摄一切菩提分法殊胜善根。为上首等功德相应最初正愿。于余希求世出世间妙善正愿最为第一。大庄严论第二云。菩萨发心以何为根本乃至以何为究竟。总有十一。以大悲为根本。以利物为依止。以大乘法为所信。以种智为所缘。为求彼故以胜欲为所乘。欲无上乘故以大护为所住。住菩萨戒故以受为障难。起异乘心故以增善为功德。以福智为自性。以习度为出离。以地满为究竟。由地地勤方便与彼彼相应故。准文殊问菩提心经有十种发。一身发。二口发。三意发。令三业清净故。四内发。以不虚分别一切众生故。五外发。于一切生平等行故。六智发。以具足佛智清净故。七清净国土发。以示一切诸佛国土庄严故。八教化众生发。以知一切烦恼病药故。此识对除法。九者实发。以成就定聚故。此随根说法。十无为智满足心发。以不着三界故。依发菩提心论有四发心。一思惟诸佛发菩提心。二观身过患。三慈愍众生。四求最胜果。四各有五。皆广如彼二论所明。胜利譬喻此之二门。广如大庄严经论及发菩提心经论所明。今此发心四缘之中是第一缘。见闻佛菩萨神通功德故。四因之中是初二因。具种性故。佛菩萨善友摄故。四力之中可具四力。由自种子功能势力故。宿习大乘故。由闻他说力故。亲近善友故。欢喜踊跃者准文殊所问经论云。三种义故欢喜奉行。一说者清净。以于诸法得自在故。二所说清净。以如实知清净法体故。又与初中后等十种净胜相应故。三依所说法得果清净。以得妙境界故。此意依教证理得果故

经。异口‘同音而说颂曰佛不般涅槃正法亦不灭为利众生故示现有灭尽世尊不思议妙体无异相为利众生故’现种种庄严

赞曰。申陈解。一行领常住。一行领现诸相

经。尔时妙幢‘菩萨亲于佛前及四如来并二大士诸天子所闻说释迦牟尼如来寿量’事已

赞曰。自下大段第二别明涅槃。文分为三。一陈疑启请。二佛为解释。三领悟得益。初文有二。初结前所闻。后正疑请。此初也

经。复从‘座起合掌恭敬白佛言世尊若实如是诸佛如来不般涅槃无’舍利者

赞曰。正请有五。一请法仪。二牒所闻。三举违难。四结疑意。五请为决。此初二

经。云何‘经中说有涅槃及佛舍利令诸人天恭敬供养过去诸佛现有身骨流布于世人天供养得福’无边

赞曰。举违难有三意。一云何名涅槃。二云何不入。三既不入云何复言留身舍利。此举二违。一违教。二违世间。世间即过去诸佛现有舍利是

经。今复‘言无致生疑惑惟愿世尊哀愍我等广为’分别

赞曰。结疑请决二段文也

经。尔时‘佛告妙幢菩萨及诸大众汝等当知云般涅槃有舍利者是密意说如是之义当’一心听

赞曰。佛为解释。文分为三。初牒疑情敕听。二正为解释。三如是妙行汝等勤修下结劝令学。此初也。言有舍利是密意说者。杂集论第十二说。秘密有四。一令入。二相。三对治。四转变。对治有八。一轻佛障。二轻法障。三懈怠障。四于少善根生喜足障。五贪行障。六慢行障。七恶行障。八不定性障。今此为除轻佛懈怠二种障故说般涅槃。留身舍利名为密意。一心听者敕听。耹音嘱耳。扫涤摄持生三慧故

经。善男子‘菩萨摩诃萨如是应知有其十法能解如来应正等觉真实理趣说有究竟大般’涅槃

赞曰。正为解释有三。初解涅槃体。次明其相。即显不入。后释言入涅槃及留舍利所以。此初也。问。何故前明涅槃体。后明涅槃相。答。明体即显依三事等说有涅槃不同。二乘身智灭处名为涅槃。明相即彰有大悲智不同。二乘入于永灭故行希有。明体三番释。初一约三事四涅槃当体等释。次依展转证得释。后约因圆能证释。涅槃之义略以五门分别。一列释名。二者出体。三辨得人。四辨得时。五问答。初列释名者初列次释。列中初总后别。总者泥洹经等名为泥洹。有称泥曰。皆梵语讹。正云波利抳缚南。唐言圆寂亦云波利涅婆南。又亦云灭度亦云清净亦云彼岸。涅槃经中亦云无生无出无作无为归依窟宅解脱转依等多名。列别名者。有唯依不共。摄论断果分中但说无住。涅槃经及此中说大涅槃。有依小大能证人别者。涅槃经中说有二种。一小二大。二乘所得名小涅槃。大乘所得名大涅槃。有依总别相对。十地论中说有二种。一名同相二名别相。别相即余三涅槃。有约三乘同断烦恼因果说二。胜鬘经中但说二种。谓有余依及无余依。复有依由证不证别但说二种。即梁摄论云。一自性净。四中初一。二方便净。四中后三。有依共不共说有三。即此经三种。谓有无余及无住处。有依证不证三乘通别尽理说四。即梁摄论．成唯识论等。一自性清净。二有余依。三无余依。四无住处。释名者正云波利抳缚南。或涅波南。正翻云圆寂。圆谓圆满。诸功德满所证理圆能所证圆。寂谓寂静。自体澄湛离染嚣动。亦通能所证。然从增胜功德称圆。果位满故理体称寂。本凝然故。由圆众德方证理寂故名圆寂。若俱圆寂即亦圆亦寂名为圆寂。是持业释。若由圆能证圆之寂名圆寂即依主释。又若功德能圆能寂。若所依如所圆所寂。俱并释持业。若依唯识。唯真如理为涅槃体。或圆之寂或所圆所寂。若依涅槃经。三事说名大涅槃。即智如解脱俱圆寂并得持业。以彼经中说如伊字不一不异故。通假实性相之法俱名圆寂并持业名。解脱是假义般若是相。法身是性。若依义三名为三事。即般若依主余皆持业。然名涅槃是持业释。言灭度者度即是到。二义解之。一谓真如本来清净。性是彼岸名为到也。故维摩经云。一切众生即涅槃相。不复更灭。二谓灭是所到度是能到。即度之灭依主释也。又能灭能度所灭所度。度者到也。故通能所。能灭能度即涅槃相。所灭所度即涅槃性。同大涅槃三事而成。涅槃经云。无因缘故名无生。以无为故名无出。无造业故名无作。余名准知。释别名者。不由慧择。本体无染名自性清净涅槃。同前自性清净即涅槃持业释也。余谓苦谛是集之余。有谓不无。依谓所依。有二所依。一现身犹是余行苦依。二名有余依明涅槃犹有余苦之所依故。即有余苦之所依。涅槃俱依主释。苦集俱尽名为无余。无余苦依。无者非也。非有苦依。四智亦是名无余依。即无余苦之所依。涅槃亦俱依主释。因诠显故。又解。有余无余能证故举彼显此。正取所依名为涅槃。谓有余苦所依即涅槃。无余苦所依即涅槃。并持业释。依二乘者无余依不能诠。若大乘四智是无苦依。亦能证也。可得依主此释为正。由悲不住涅槃。由智不住生死。以其能证如所通达俱不住故谓无住。所依即涅槃。或从真如处生死而无滞。在涅槃而无著。涅槃是相真如是性。犹如自性法身与其真如相性别故。即相属性。无住之涅槃依主释。又即此相亦俱无住亦得云无住即涅槃。然唯识论说四涅槃并如为体。即摄义归性并持业释。第二出体者。先叙古次陈今。叙古者蜀地基法师云。昙无谶法师及河西道朗法师等。盖涅槃者常乐我净为宗义之林。开究竟玄致为涅槃之本。此释得义非正明体。真谛三藏云。涅槃有四。三是道果一非道果。为成菩萨般若大悲涅槃而为道果故。从初地已上无分别智为涅槃体。亦有云。悲智为体此但是相。此为能证非正。涅槃经云。涅槃了因之所得非生因得故。若智为涅槃即应生因得故。邺城河朔诸师。或说涅槃具四种体。一者理灭谓真如法界。二者事灭谓离三障数灭之灭。三者德灭谓功德寂灭。四者应灭谓在双林示同众生无常之灭。初三可尔。成唯识云皆如为体。即是理灭。又云中二择灭摄即数灭之灭。然古人意。择灭是事识之所变即非涅槃。大般涅槃古人多以如是般若性说如为般若。与理无别不劳别说。若约三事名大涅槃。般若即德灭。然不说所以违了因得。说非究竟。今正出体有其四门。一性相别论体。二性相合论体。三摄假从实体。四假实合论体。性相别论体者。成唯识论云四涅槃皆以真如为体。有为德非。又体义分。自性无住即真如体。中二皆择灭。又断智障许得择灭。即无住处亦择灭收。虽是其假对依他相俱得名性。俱了因得体义俱常。故三事大般皆取义三。并如为体。二性相合论体即般若解脱及以真如并涅槃体。即涅槃经三事名大般。言如伊字亦如三目。若唯说如唯一非异故。杂集论云。灭谛相者谓真如圣道烦恼不生。若灭依若能灭若灭性是灭谛相。相谓体相能灭所灭灭依俱名灭谛。能灭即般若灭性即解脱择灭灭依即真如。然彼论复云。谓真如境上有漏不生名为灭谛者即克性说。前据相从相性合说。三摄假从实体者即唯识论云。此依真如离障施设故。体即是清净法界故。四涅槃皆如为体。四假实合论体者即唯识论说。四涅槃中初后即真如。据实体中二择灭摄。择灭是假或无住处说是择灭。即三假一实并涅槃体。又准成唯识第二卷说无为有二。一依识变。二依真如。四种涅槃亦既许后三是无为摄。亦通识变。又六无为俱许识变。自性清净体即真如。应同择等亦许识变。又解。深密经云。诸识所缘唯识所现故可通许识变。涅槃以非真故非了因得。故诸

经。论不说涅槃亦是灭变。然有无余虽俱择灭望义有别。分为二种。而有五对。一烦恼因果对。烦恼因尽名有余。烦恼果尽名无余。二小大对。小乘所得名有余。大乘所得名无余。胜鬘经阿罗汉人断有余集证有余灭。三二死对。分段灭名有余。变易灭名无余。即前小大对。四满不满对。菩萨所得名有余。如来所得名无余。胜鬘经云。后身菩萨无明所覆。断有余集证有余灭名小分涅槃。小分即有余也。五三身相对。此经所言应化二身名有余。法身名无余。诸经论中多说初对为二涅槃。所余门义如本法华及唯识疏辨。今此文中多约无住名大涅槃。摄论辨彼果断亦尔。准法集经第一。无所发菩萨答奋迅慧菩萨有十法。知如来常十法知如来实。十法知如来涅槃。有三复次。正与此同但少广。亦有二复次。十法知如来行。初番文略。第二番文大同此经。但文稍广。三复次明涅槃中。第一复次文稍广。唯第四行彼云不息此云休息。三藏覆捡亦云是不知。余者皆同。又有十法知空十法知譬喻相等。然四复次文各有四。一标二征三释四结。标中初对机次开后简。言菩萨者对机。为二乘者说假涅槃。为大乘者说大涅槃故。十法即开章说有究竟大般涅槃。简异小乘所得涅槃称为大般。文言十法者应云十义名涅槃。能如是知即能解如来所记涅槃。此中大意涅槃性相俱名涅槃。如似菩提菩提断俱名菩提。涅槃经中三事俱涅槃。若成唯识等。四涅槃俱真如理。四智心品名菩提者是性相别论门。十法即为十段。诸复次皆准知

经。云何为十

赞曰。征也

经。一者‘诸佛如来究竟断尽诸烦恼障所知障故名为涅槃二者诸佛如来善能解了有情无性及法无性故名为涅槃三者能转身依及法依故名为涅槃四者于诸有情任运休息化因缘故名为涅槃五者证得真实无差别相平等法身故名为涅槃六者了知生死及以涅槃无二性故名为涅槃七者于一切法了其根本证清净故名为涅槃八者于一切法无生无灭善修行故名为涅槃九者真如法界实际平等得正智故名为涅槃十者于诸法性及涅槃性得无差别故名为涅槃’是谓十法说有涅槃

赞曰。初三约三事解。究竟断尽烦恼所知即解脱。解了有情及法无性即般若。能转身依及法依故是法身。三事非一异名大般涅槃。身即第八流转还灭依。法即真如即迷悟依。由此藏识持诸障种。彰法身胜故转第八与如合明。次三约四涅槃。第四示现无余化事休息。即八相身示入无余。准法集经云化生无休息。即有余涅槃。第五即无余。云证得故。或第四亦同法集经说。第五或是辨中边云。二实相真实自性清净涅槃无差别相。相即唯识论云。相真如理。在凡夫等不能证得。诸佛证故。第六无住涅槃。了知生死反以涅槃无二性。性即真如性无别故二亦不别。由此不住生死涅槃。第七已下四义依于三性总别而明。云于一切法了其根本证清净故是总故。辨中边云。此中云何根本真实。谓三自性后得能证遍计依他清净。本智能证圆成清净。第八依遍计显云一切法无生无灭。解深密经云。于一切法无生无灭等。以显了相转正法轮。依遍计说了达彼无能正修行。第九取能证如等无漏正智。依依他起性净分说涅槃相。故名为涅槃。染非能证故非涅槃。第十于其二性得无差别者意取所得。得是证得无差别理证圆成实性。是谓等者结有涅槃

经。复次‘善男子菩萨摩诃萨如是应知复有十法能解如来应正等觉真实理趣说有究竟’大般涅槃

赞曰。第二复次依展转释。文段如前

经。云何为十

赞曰。征也

经。一者‘一切烦恼以乐欲为本从乐欲生诸佛世尊断乐欲故名为涅槃二者以诸如来断诸乐欲不取一法以不取故无去无来无所取故名为涅槃三者以无去来及无所取是则法身不生不灭无生灭故名为涅槃四者此无生灭非言所宣言语断故名为涅槃五者无有我人唯法生灭得转依故名为涅槃六者烦恼随惑皆是客尘法性是主无来无去佛了知故名为涅槃七者真如是实余皆虚妄实性体者即是真如真如性者即是如来名为涅槃八者实际之性无有戏论唯独如来证实际法戏论永断名为涅槃九者无生是实生是虚妄愚痴之人漂溺生死如来体实无有虚妄名为涅槃十者不实之法是从缘生真实之法不从缘起如来法身体是真实名为涅槃善男子是谓十法说有’涅槃

赞曰。释。一切烦恼乐欲为本者如涅槃经。染净等法皆欲为本。如入善法欲为根本。起诸染法亦同净说。应捡彼文。以佛能断证所显理名为涅槃。言不取法者即由无欲于一切境不生爱着。既不爱着故更不生故。不往彼趣生去。不还此趣生来。所取即五蕴。前约因亡此约果灭。所显之理名为涅槃。三依有漏灭尽所显真如是功德依名为法身。故胜鬘经云。在缠名如来藏出缠名法身。无去来约无有为相说。无所取据色蕴等体说。此无所显正是涅槃。四约涅槃体离言诠性名为涅槃。五离言诠者即是转依二无我理。无我人者无有生执。唯法生灭者即悟法无我。所以者何。无著般若论释云。若法执随即有我执。故由悟此理论得转依名为涅槃。此粗重转依。六由二执惑尘是客。有生灭去来故。真如是主。以体常住无生灭去来故。今佛了知证得转依此心转依。七者惑颠倒生称虚妄。如非倒生故称实。实常不倒称真如。真如体性即是法身如来。亦心转依。但转释异耳。八真如法身即是实际。离倒妄显故无戏论。佛证实际故戏论断名为涅槃。即道转依。九由佛永断妄戏论故得此无生。无生是实。愚夫未断生虚妄故漂溺生死。如来无此名为涅槃。即广大转。十者有为不实是从缘生。法身实体不从缘生。故名涅槃。归圆成实是一切法所归趣故

经。复次‘善男子菩萨摩诃萨如是应知复有十法能解如来应正等觉真实理趣说有究竟大般涅槃云何为十一者如来善知施及施果无我我所此施及果不正分别永除灭故名为涅槃二者如来善知戒及戒果无我我所此戒及果不正分别永除灭故名为涅槃三者如来善知忍及忍果无我我所此忍及果不正分别永除灭故名为涅槃四者如来善知勤及勤果无我我所此勤及果不正分别永除灭故名为涅槃五者如来善知定及定果无我我所此定及果不正分别永除灭故名为涅槃六者如来善知慧及慧果无我我所此慧及果不正分别永除灭故名为涅槃七者诸佛如来善能了知一切有情非有情一切诸法皆无性不正分别永除灭故名为涅槃八者若自爱者便起追求由追求故受众苦恼诸佛如来除自爱故永绝追求无追求故名为涅槃九者有为之法皆有数量无为法者数量皆除佛离有为证无为法无数量故名为涅槃十者如来了知有情及法体性皆空离空非有空性即是真法身故名为涅槃善男子是谓十法说有’涅槃

赞曰。第三复次文四如前。依因圆能证释。即修十度因满能证大般涅槃。初六即前六度。修行施等为七最胜所摄成度。今此经中且举巧便一个最胜。三轮清净趣涅槃胜以显于余。若修不圆不证涅槃。故施即见有能施施物所施果。即见有果谓希报恩及等流异熟士用离系之果。此我法执名不正分别。见能所施谓我执。见有施物即我所。此等永除所显之理。或即六度涅槃之相并名涅槃。余准此释。第七由拔济方便知诸有情及一切法皆无实故三轮清净。故无分别无染拔济。八若见自身为求菩提。是爱未亡起追求者即是染愿。不亡相故受诸苦恼。既三轮空无自身爱。无染追求即正愿满。九由思择力知有为法有其数量。以有生灭形段数量故。无为不尔。即称于如无能所思择。故云证无为法无数量故。十由能了知有情空成熟有情智了知法空成熟佛法智。俱亡相故皆空离空非有空性。此所证理即是法身名为涅槃

经。复次‘善男子岂唯如来不般涅槃是为希有复有十种希有之法是如来行云何’为十

赞曰。明涅槃相答不涅槃。文亦分四。一标二征三释四结。初标不入涅槃。次复有十种下标不入所以。征文可知

经。一者‘生死过失涅槃寂静由于生死及以涅槃证平等故不处流转不住涅槃于诸有情不生厌背’是如来行

赞曰。下释。第一不住二边行有三。初明证生死涅槃平等。次不处流转下明不住二边。后于诸有情下明不舍有情。若二乘人见生死过失见涅槃寂静。便有厌舍入于涅槃

经。二者‘佛于众生不作是念此诸愚夫行颠倒见为诸烦恼之所缠迫我今开悟令得’解脱

赞曰。恒度有情行。初观空后观有。即空方便发起有行。此初也。同般若经而无有情得灭度者

经。然由‘往昔慈善根力于彼有情随其根性意乐胜解不起分别任运济度示教利喜尽未来际无有穷尽是’如来行

赞曰。观有。由昔利他愿力满故。如变化人现种种事业。如如意珠出种种物。随根胜劣智力。性种种界智力。意乐遍趣行智力。或意乐胜解总是胜解智力。而无分别。示教利喜者如显扬论十二瑜伽八十一说。有五。一令离欲即是呵欲一切过失。二示即示现四种道理。三教谓教诫令学。四利即见退劝励利益。五喜即见进而生庆喜。尽未来等是常度也

经。三者‘佛无是念我今演说十二分教利益’有情

赞曰。不见所说行。初劝空也

经。然由‘往昔慈善根力于彼有情广说乃至尽未来际无有穷尽是’如来行

赞曰。观有。犹如天鼓出种种声。云广说乃至者应云于彼有情随其根性意乐胜解不起分别任运济拔示教利喜尽未来际

经。四者‘佛无是念我今往彼城邑聚落王及大臣婆罗门刹帝利薜舍戍达罗等舍从其乞’食

赞曰。不念乞食行。初观空行

经。然由‘往昔身语意行惯习力故任运诣彼为利益事而行乞食是’如来行

赞曰。观有。瑜伽八十六由十因缘如来乞食。一者为显杜多功德故。二者为显引彼一分令入乞食故。三者为欲以因事行摄彼一分故。四者为与未来众生作大明等故。五为欲引彼粗弊胜解诸外道故。六者为彼承声教起谤故。现妙色寂静威仪。令其惊叹心生回向故。七者为彼处中众生。以其少功而树多福故。八者为令坏信放逸深生耻愧。虽用小功获大福等故。九为彼盲聋等众生种种灾患皆令静息故。即是入城见者获益。如瑜伽威力品明。十为令无量无边广大威德诸天龙等。随从如来至所入家。深生羡仰勤加傧卫不为恼故

经。五者‘如来之身无有饥渴亦无便利羸惫之相虽行乞取而无所食亦’无分别

赞曰。不念资身行。文二如前。此空行也惫(败音虚)

经。然为‘任运利益有情示有食相是’如来行

赞曰。观有也。摄大乘论食有四种。此示现依止住食

经。六者‘佛无是念此诸众生有上中下随彼机性而为’说法

赞曰。不念说法行。前不见所说。此不念所度。文二如前。此观空也

经。然佛‘世尊无有分别随其器量善应机缘为彼说法是’如来行

赞曰。观有

经。七者‘佛无是念此类有情不恭敬我常于我所出诃骂言不能与彼共为言论彼类有情恭敬于我常于我所共相赞叹我当与彼共为’言说

赞曰。不念善恶行。文二如前。此观空也

经。然‘而如来起慈悲心平等无二是’如来行

赞曰。观有。此三念处

经。八者诸佛如来无有爱憎憍慢贪惜及诸烦恼然而如来常乐寂静赞叹少欲离诸諠闹是如来行

八无染杜多行

经。九者如来无有一法不知不善通达于一切处境智现前无有分别然而如来见彼有情所作事业随彼意转方便诱引令得出离是如来行

九任运利益行。无一法不知智所缘。无一法不通达智所了境。任运顿能知达然随意转。根性意乐熟有前后。方便引诱令出生死

经。十者如来若见一分有情得富盛时不生欢喜见其衰损不起忧戚然而如来见彼有情修习正行无碍大慈自然救摄若见有情修习邪行无碍大悲自然救摄是如来行

十与乐拔苦行。引文皆有二。准前可知

经。善男子‘如是当知如来应正等觉说有如是无边正行汝等当知是谓涅槃真实’之相

赞曰。结也

经。或时见‘有般涅槃者是权方便及’留舍利

赞曰。此释示灭留舍利疑。初牒示灭及留舍利。后释所以。初也。不言或时佛现涅槃及留舍利而言见者。欲显佛常实无舍利。但众生心自所感现。如起远质以临台睇影颜而俯己。乘驶舟而东还瞩凝沼已西流

经。令诸‘有情恭敬供养皆是如来慈善’根力

赞曰。释所以。初所为后得益也

经。若供‘养者于未来世远离八难逢值诸佛遇善知识不失善心福报无边速当出离不为生死之所’缠缚

赞曰。得益。得益有七。一离八难。二逢事佛。三遇善友。四不失善心。五获世福报。六证涅槃。七得解脱

经。如是‘妙行汝等勤修勿为’放逸

赞曰。结劝修学

经。尔时‘妙幢菩萨闻佛亲说不般涅槃及甚深行合掌恭敬白言我今始知如来大师不般涅槃及留舍利普益众生身心踊悦叹’未曾有

赞曰。第三段领悟得益。初领悟也

经。说是‘如来寿量品时无量无数无边众生皆发无等等阿耨多罗三藐三’菩提心

赞曰。得益也

经。时四‘如来忽然不现妙幢菩萨礼佛足已从座而起还其’本处

赞曰。品第四大段闻已散席。但言四佛不现妙幢还室。不论余众者有二解。一举其上首影显于余故。二旧本云是本会中唯释迦在。一唯四如来及妙幢还余者犹在。何以故。说未周故下说三身不更集众。如何得云虚空藏在大众中从座而起。问。云何妙幢菩萨独还。说未了故。答。为欲发起忏悔行故。若不归家寝睡如何梦见金鼓。问。何不直请要待梦耶。盖行之难故梦为先兆。又机缘尔故

金光明最胜王经疏卷第二(本)金光明最胜王经疏卷第二(［末］)

        唐三藏法师义净奉　制译

    分别三身品第三

三身品三门分别。一辨来意。二释品名。三彰妨难。来意有三。一前寿量品总说菩提涅槃二果未能别知。寿量品内已为别说涅槃断果。未为分别菩提智果。今为分别三身不同令差别解障治有别修因而证故。虚空藏白世尊言。云何菩萨于诸如来甚深秘密如法修行。甚深秘密即三身果。如法修行即障治因故此品来。第二来意前品明其圆寂必因断障而证。断所断已必智慧圆故。无性摄论彼果智分云由断所断获得无垢无挂碍智故断殊胜无间次说果智殊胜。故前品后有此品生。第三来意为机宜闻慈悲为说令获利乐。此品末云。诸佛如来四威仪中无非智摄。一切诸法无有不为慈悲所摄。无有不为利益安乐诸众生者。即是为除八难等苦。故下文云。听闻信解不堕地狱．饿鬼．傍生．阿修罗道。此离四恶道难。常处天人离边地难。不生下贱离生盲聋难。恒得亲近诸佛如来(离佛前佛后难)听受正法(离世智辨聪难)常生诸佛清净国土(离长寿诸天难)乃至国土四种利益等皆为利安。故此品来。二释名者。分谓分段。别谓殊别。即为分段殊别三身。或分谓分析。别谓记别。三者是数身谓依义体及积聚。如成唯识论第十解。又真实义。梁摄论云。身者名实。不破坏名实。或相续名身。梁论云。三世诸佛相续不异。随其所应自性法身通体依实三义名身。应化通五。异遍计故亦得名实。又非肉血之所成故亦名为实。若望自性法身而说不得名实。若但言三身即带数释。既言分别三身。即分别是能分别。三身是所分别。应云三身之分别名三身分别品。是依主释。今顺此方云分别三身品。此品广明诸佛三身故名分别三身品。三彰妨难者。一问。此之三身为俱本有为俱新起。答。据因俱本有。谈果并新成。以自性身非生灭故总云新成。自性法身体即真如。在缠名藏未名法身。恒沙万德相未现故非功德法之所依。出缠之位即名法身。恒沙万德相已现显。说功德依名为法身。故胜鬘经云。在缠名如来藏出缠名法身。成唯识论云。在大牟尼名法身故。既云在大牟尼名为法身。明非本称。故是新得。应化二身因虽本有果即新生。其理极成。不烦引证。二问。此之三身为同一体义用分三为因体别。答。因体各别。自性法身即应得因得。应得因体即真如是。应化二身即加行因圆满因得。发心名加行。修足名圆满。即六度是。三问。若三因别体亦有别。云何下文云虽有三数而无三体。答。约性相说。真如是性余者是相。非有一法出真如界别有体性云无三体。非不离如体性不别。又约摄相归性如体即一。若相用别论三体不同。如成唯识．大庄严论．摄大乘等皆具明之。问曰。若三体别。下说金矿譬喻不成。答不相违。以真如理与本无漏种合喻金矿。得净金者合喻果德。随意回转作诸严具。喻性相功德皆依如理。根力觉支依四智起故。下别更金水空三喻于法身体是先有。梦渡水喻方始别喻四智心品。故下经云。非谓无心忘想既灭是觉清净。非谓无觉。金水及空本有无变故喻自性。梦非真觉。梦觉知虚真觉方起。故知体别。古今诸德说三身体。差别不同义至下当辨

经。尔时‘虚空藏菩萨摩诃萨在大众中从座而起偏袒右肩右膝着地合掌恭敬顶礼’佛足

赞曰。就此品中大分为四。一菩萨启请。二如来为答。三善男子如是知见下结劝修行。四尔时虚空藏已下领解持学。初中复二。初供养后申请。供养有二。一内供养即请法之仪。二外供养即表成当果。即初文也。此内供养为请法仪。大庄严论第一明。第一义发心有六胜中。第二愿胜即十大愿。第一愿供养恭敬一切诸佛。于中有三。一一切佛无余。二供养无余。供养无余有三。一利供养谓衣服等。二敬供养谓香华等。三行供养谓修信戒等。三恭敬无余亦有三。一给侍恭敬。二迎送恭敬。三修行恭敬。今此即是修行恭敬。于中复二。初明请人次明供养。问。何故此菩萨得名虚空藏。答。准诸菩萨功能福智地地相似皆应同。然随愿增立名各别。今此菩萨立名有二。一从事二从理。从事立者如大集经第十五。亦说。虚空藏菩萨得如来神通力故。于虚空中随众生所须。若法若财尽能施与皆令欢喜。以此方便智故名虚空藏。又虚空藏品说。过去有轮王名师子迅。出家未久得五神通。承佛所教为回父王邪心欲使入正见入定现通。如是等相使三千世界六变振动。于虚空中雨种种妙物。皆从虚空缤纷而下满三千界。尔时地神乃至迦尼吒天。欢喜踊跃唱如是言。此大菩萨名虚空藏。时佛印可名虚空藏。从理立名者虚空藏菩萨经云。虚空藏语阿难言。我身即是虚空。以虚空证知一切。为虚空印所印。此从理名。即是理身。十地所证十种法身如胜天王般若说。又法苑中三身义林具引。亦如华严经。普贤身相犹如虚空。依于如如不依佛土。问。此菩萨位在何地。答。准大集经说是第十地。从坐起等各有所表。思准可知

经。以上‘微妙金宝之华宝幢旛盖而为’供养

赞曰。外供养即三供养中是敬供养。以上微妙金宝表修行久。如下练金喻是。云宝之华者表犹在因当可得果。宝幢者表菩提智高出二乘等故。宝盖者表四无量覆荫群生。亦表闻此经能为胜因得胜果故

经。白佛‘言世尊云何菩萨摩诃萨于诸如来甚深秘密如法’修行

赞曰。申请也。甚深秘密是问果。如法修行者是问因。难可穷证名为甚深。或二乘不知名甚深也。地前菩萨不能解了名秘密。准法华经论甚深有五。一义二体三内证四依止五无上。又秘密者即四秘密中相及令入。三性是相三身令入

经。佛言‘善男子谛听谛听善思念之吾当为汝分别’解说

赞曰。第二大段如来为答。文分为四。初敕听许说。次答其果。次复次善男子若善男子下答修行问。后复次善男子是法身下。总结前因果告人令知。此初也。言谛听谛听善思念之者。功德施菩萨金刚般若论解云。谛听者心专一境。善者于如理义生信无疑。思念者敬持不忘。真谛释云。谛听者即生闻慧。闻慧离散乱过。如作器。善思者生思慧。思慧尊重。离放逸故。如完器。念之者生修慧。修慧能摄念离颠倒故。如净器

经。善男子‘一切如来’有三种身

赞曰。下答所问果。分文为四。一标其数。二随数征。三依征列。四随列解。此即标也

经。云何为三

赞曰。征也

经。一者‘化身二者应身’三者法身

赞曰。依征列也。初列三身名。后显摄劝知。此列三名

经。如是‘三身具足摄受阿耨多罗三藐三菩提若正了知速’出生死

赞曰。显摄劝知。如是者指上所列三身。具足摄受者显摄佛身。为无为德。自他利等无不皆尽。摄谓总包。受谓容纳。谓此三身总包容纳佛身功德无不皆尽。何者此之三身即是阿耨菩提故。言阿者称无。耨多罗者云上。三者是正。藐者是等。三复云正。菩提是觉。准此应言无上正等正觉。此摄五法真如四智。如即断德涅槃。四智即是智德。依此化生。即是恩德。摄菩提尽故。无著菩萨般若论云。阿耨多罗显示菩提菩提断。解脱相故。三藐三菩提别显示菩提道。以人平等故。以菩提分法故。此意解脱相即离垢真如。菩提道者四智心品。以人平等故以人无我其理平等。由有菩提分法故名为佛。于无上觉中能正觉异凡夫。能等觉异二乘。复云。正觉异菩萨。以一觉字贯通四处。初无上觉即真如理。觉性名觉。故经说云。菩提菩提断俱名为菩提。初名无上者般若经云。无有少法可得故名阿耨等。论释云。无微尘许法可得。此意二乘但除烦恼不断所知。菩萨双断二障。种智无有少染故云无上三菩提等。言无上者即由胜彼凡夫二乘及菩萨故觉称无上。般若经云。是法平等无有高下故名阿耨菩提。此意由佛佛高齐证无我等故云无上。若有胜劣不云无上。若辨中边论无上乘品云。总由三无上说为无上乘。谓正行。所缘。及修证。无上。此意即诸行遍修。诸境遍达。诸果遍证。故名无上。广如彼论。般若经云。修一切善法即得菩提行无上。于一切法应如是知即境无上。修证无上即菩提涅槃等。彼论云。九佛地修证无二障故十示现菩提。修证无休息故。今此亦尔云。若正了知速出生死者劝众令解。此三身义略以五门分别。一释名。二出体。三开合废立。四因起果相。五诸门分别。第一释名有二。初列名后释名。列名者经论不同三各多名。且化身佛略有五名。一名化身。梁摄论云。由佛本愿自在力故。似彼众生变异显现名变化身。二目父母生身。智度论云。佛有二身。一法性生身。二父母生身。三名随世间身。明佛悲愿示同世间入住出胎名随世间。故智度论云。佛有二身。一随世间身。二法性生身。四但名生身亦望父母所生。涅槃经云。佛有二种。一者法身二者生身。五名假名身。梁摄论云。假名身者即是化身。示现此身分别。所作非真实名假名身。此等诸名随义应知。第二应身略有六名。一目应身。恒沙德成与理相应名曰应身。梁摄论云。若离法身应身不成。或起菩萨机如应说法。故名应身。或应昔因故。二名受用身。受用净土大乘法乐。唯识论分自他受用。自受用者恒自受用广大法乐。他受用者令彼受用大乘法乐。三名报身。以果酬因名为报身。十地论中名报身佛。般若论中云受乐报佛。四名智慧佛。楞伽经说。五名功德佛。亦楞伽说。六名法性生身。智度论云。佛有二种。一法性生身。二父母生身。既云法性生。明非自性法身。以恒沙功德与法性相应。依法性起名法性生。第三法身略有五名。一名法身。无垢真如功德所依名为法身。故摄大乘云。此身与功德法相应故名法身。成唯识论云。即此自性亦名法身。大功德法所依止故。此经亦尔。二名自性身。梁摄大乘云。若佛出世若不出世皆自然。得名自性身。成唯识云。谓诸如来真净法界受用变化平等所依名自性身。三名真实身。梁摄大乘云。身有二种。一真实身。二假名身。宝性论中名实佛。此经亦言法身是实。四名如如佛。楞伽经云如如佛也。五但名法佛。真如自体名之为佛。如为佛体故名法佛。上已列名。释名者总名如前品之中解。别释名者且依此经言化身者现种种身。是名化身。以能导引无而忽有。目之为化。化即是身。持业释也。或别简总是化之身。即依主释。以身通故或名变化身。变谓转换本形。化即无而忽有。亦变亦化。变与化异。是相违释。变化即身是持业释。今略变字。或化用胜故名化身。准此应为应凡夫二乘应名应身。为简报身但云化身。不同报身为应菩萨得名为应。准十地论及般若经论。报身名报佛。化法应俱名佛。以诸经多先标云佛若干身故。列名中多无佛字。不尔若但云三身者名通余人。亦名身故又准十号。三身皆得彼名。多名佛者且举一故。故此亦云一切如来皆有三身。言应身者。准此经文二义名应。一契应真理能起此身故。经云。如实相应如如如如智本愿力故。是身得现。既言如实相应如如等智本愿力故是身得现故。由契应真理方起名为应身。梁论云。若离法身应身不成。应知此二由能依所依故得相应。又为应赴菩萨根性。而现此身名为应身。故此经云。为诸菩萨得通达故说于真谛。乃至云是名应身。赴机名应。但他受用非自受用。前义通二。言法身者依成唯识论云。大功德法所依止故。佛地论云。力无畏等诸功德法所依止故。功德能依身是所依。即真如体为功德法之所依故名为法身。依主释也。无性摄大乘论亦同此释。又真如是功德法体。体即是身。故法即是身。无性释云。法性即身。故名法身是持业释。今此经文具通二义。此经下云。云何菩萨了知法身。为除诸烦恼等障。为具诸功德法故唯有如如如如智。是名法身。为除诸烦恼等障名法身。即所显报。是持业释。具诸功德法名法即就能依。是依主释。余如法苑三身义林辨。又依此经三门分别。初列名显胜。二出三身体。三诸门分别。初门竟

经。云何菩萨了知化身

赞曰。出三身体。即分三段。此化身体。初假为问。二佛为答。三者双结。此即初也。言菩萨者对所备机。定性二乘不能忻求故问菩萨。虽三乘俱得名菩萨然非皆问意。问大乘菩萨云何了知。欲令忻乐修行求故。即是二问。一云何菩萨。二云何了知

经。善男子‘如来昔在修行地中为一切众生’修种种法

赞曰。此佛为答又二。一因二果。此因也。文分为五。一呼请问人。二自标德号。三明行位。四明修意。五正修习。昔在修行地中者明行位。即七地中除种性地。未修行故所以言中亦简持义。为一切众生者四明修意。即同般若经。云何住心。以所有众生咸欲灭度。是广大第一。常其心不颠倒四种益心修种种法。即所修行及所断障之因。文殊所问经论云。菩萨初观何法故行菩萨行。即所为。依何法故行菩萨行。即修断。文殊答言。诸菩萨行大悲为本为诸众生。即此初也。虽亦自利菩萨大悲利他为先。理实亦有自利。或即以利他还为己利。故彼经论云。又问。大悲以何为本。答。以直心为本。此意令离怖为他。又问。直心以何为本。答。以于一切众生平等心为本。此意怨亲有情之所等心悲愍故。又问。一切于平等心以何为本。答。以无异离(异行)为本。此意令离能所度心。又问。无异离异以何为本。答。以深净心为本。此意虽摄他同己。令离染爱及全空心。又问。深净心以何为本。答。以阿耨菩提心为本。此意自利。自疾不救不可利他故也。或为求菩提故即三种心名菩提心。又问。菩提心以何为本。答。以六波罗密为本。此意即由具六种性以为根本。或由修行六度为本。彼经问答同此经意。为一切众生即慈愍众生。发菩提心经慈愍众生复有五事。一见诸众生为无明所缚。二者见诸众生不信因果造作恶业。三见诸众生舍离正理。四见诸众生造极重恶。五者见诸众生不修正法。五各有四。广如彼明。修种种法即后十度及所断障

经。如是修习至修行满

赞曰。得果也。初牒所修因满。次举所得果圆。后总结身名。此初也

经。修行力故得大自在

赞曰。明所得果圆有二。初明得果圆。后明能利物。得果分二。初得果后了境。此得果也。十大自在者。一列名二出体三辨因四废立。列名者无性摄论第九云。一寿命自在。二心自在。三众具自在。四业自在。五生自在。六胜解自在。七愿自在。八力自在。九智自在。十法自在。出体者命即命根。如前寿量品明。十地经云。不可说不可说劫命住持故。然萨遮尼干子经第七及法集经第三云。得上甘露名命自在者。甘露即涅槃。涅槃即法身寿也。或由识此无住甘露故。应化身所现之命随心延促命亦无尽。心自在者准十地经。心即智定能所引故。同杂集论出诸法体通智定故。彼经云。得心自在无量僧祇三昧入智故。或说此定能引智故。非必取智心自在。准法集经云。一切诸法皆心现起名心自在。即通八识故。彼能知一切是一心名心自在。摄所归王故。又摄论云。于中自在运转其心名自在。此所运转即通八识。能运是定或亦通智。或心自在运转即通王所。众具即四尘为体。衣食资什名众具。论云。于饮食等诸资生具。随意所乐能积集故。业即是思。唯造善业故。生自在者生通五蕴。随所生处如其所欲能受生故。胜解自在萨遮尼干子经名如意自在。即胜解数为体。无性云。谓于地等发起胜解令成金等故。愿即解欲信为体。萨遮尼干子经云。信自在故或后得智为愿自在体。神力自在即六神通是。萨遮尼干子经名愿自在。即现神通变现诸物令随愿成故。故彼经云。即生心时现前成一切诸事名愿自在故。无性云。谓随意乐引发种种最胜神通。智自在者缘音声智。词无碍解为体故。无性云。谓随所有种种言音智境现故。法自在者法无碍解为体故。无性云。谓随意乐宣说契经应颂等故。或十自在皆智为体。俱智用故。由于六度成此胜智故。三辨因者。准无性论。由法施．无畏施财施．圆满。如其所应得此果故。准即如次能与寿心众具自在为其因也。若萨遮尼经云。远离杀生无嗔害心。是命自在因。摄论据法身命。萨遮据应化命。又离杀等亦法施故。慈悲是心自在因。此意云。由慈悲故能无畏施。戒为业生自在因。萨遮经云。以菩提心摄诸善根。是生自在因。忍为胜解自在因。萨遮经以供养布施是胜解因。此意安受苦忍能解脱施故。摄论意谓昔因时乐修忍故。随诸有情心所乐转故。今获得于地金等随胜解转。精进即是愿自在因。此意由勤成满所愿。萨遮经云。常说三宝教化众生。是信自在因。既云常说。亦勤也。令他生信无有谤法。无畏静虑即力自在因。萨遮经云。称生所求应时施与。是愿自在因。般若是智法二自在因。无性云。由昔因时乐修慧故。随其类音为说法故。令证得殊胜般若。妙达言音巧说正法。若萨遮经常行法施不为利养名闻恭敬。是智自在因。常为众生说诸如来及诸众生真如平等。法身自体非饮食身。是法自在因。意同摄论。废立者法集经第三。萨遮经第六皆云。对除十怖畏故。准此即是为得对治十怖畏故求十自在。萨遮尼经云。大王当知得命自在故对治一切生死怖畏。得心自在故对治一切烦恼怖畏。得物自在故对治一切贫穷怖畏。得业自在故对治一切恶道怖畏。法集经中除恶行畏。彼据除因。此约除果。法集经中除恶道畏。彼据果说。此对缚说。不得生自在。为生所缚故。得生自在故对治一切缚怖畏。得如意自在故对治一切追求怖畏。得信自在故对治一切谤法怖畏。得愿自在故对治一切心念缚怖畏。得智自在故对治一切疑刺怖畏。得法自在故对治一切大众怖畏。又解。言法自在者是说法自在。既云随众生意乃至云说法相应现种种身。故知现身为生说法令得利故。即法华经云唯为一大事故。说法自在有十四种。一说法自在。二清净。三乐说。四智。五生。六三昧。七住持。八眷属。九见。十闻。十一鼻。十二舌。十三身。十四心。法集经第七云。云何说法自在。于一切言语不着故。此不叶所说法。云何清净自在。于一切处不染故。非但所说法于一切皆不着故。云何乐说自在。谓依一法字句不休息。于百千万劫说不可尽故。无断尽辨。云何智自在。于一一法字句能说。为百千万法门故丰义味辨。云何生自在。随所随所利益众生之处。于彼彼处生故随处现身故。重言随所者明非一故。余准此应知。云何三昧自在。于念念中若欲入三昧即能入三昧故。云何住自在。随所随所住持加故。所谓若獐鹿若鸟兽若草木若石壁。能说诸佛妙法故。即住持于彼令能说法故。云何眷属自在。谓无量眷属不可坏眷属故。云何见自在。谓见妙色故。云何闻自在。谓闻妙声故。云何鼻自在。闻一切香唯是妙法香故。云何舌自在。谓食法味不食食味故。云何身自在。谓成就法身。非食食身故。云何心自在。乃至蚊虻蚁子知行知心故。见下六根有胜用故。此中初二于所说不染。次二能说。次一现身。次一八定。次一加备于余。次一随受化者。次六显根。前生是总相假身。此六是别相实身。此经下随众生意随众生行即心自在随众生界以小分界通二义。令取境故云小分。即随所利益众生之处现种种身。即随彼处而为现身。并处相应不待时相应三昧自在摄。行相应即心自在摄。摄大乘第九云。复次法身由几自在而得自在。略由五种。一由佛土自身相好无边音声无见顶相自在。由转色蕴依故。二由无挂无量广大乐住自在。由转受蕴依故。三由辨说一切名身句身文身自在。由转想蕴依故。四由现化变易引摄大众引摄自法自在。由转行蕴依故。五由圆镜平等观察成所作智自在。由转识蕴依故。广释如彼

经。自在力故随众生意‘随众生行随众生界’悉皆了别

赞曰。了境知意知心体。或胜解。知众生行知差别行。或业或众生遍趣。行众生界即种种性。皆能了知

经。不待时‘不过时处相应时相应行相应说法相应’现种种身

赞曰。化物也。不待时者。众生根熟谓即应时现身说法不择时节。不过时者谓不过此应化时也。处相应等者如来说法离四非故。处相应者离非处。时相应者离非时。行相应者离非机。说法相应者离非法。谓应于此处此时此等机性。应以此法必相应故。现种种身者即八相等。若佛现在并涅槃后所现之身。非云以弟子种种意故现种种相。此四句中应云现在并涅槃后。以愿自在随缘利益。是名化故总名种种身

经。是名化身(是名化身者双结)

经。善男子‘云何菩萨’了知应身

赞曰。明应佛中大文亦三。此问起

经。谓诸如来‘为诸菩萨得通达故’说于真谛

赞曰。下答。答中应有修因。以化身中明修因故此略不论。是影显故。是通句故应别取彼文。今但明果。果中分二。初说法后现身。此说法也。说法中有二。一利生二利法。初中有三。一说真谛境。二明涅槃果。三明所行因。以先说境令其通达通真达俗。次示其果令彼欣求。后令除障修因克证。此即说境。境谓诸如来明能说人。诸菩萨明所备。得通达故明说意。说于真谛明所诠。为令菩萨起根本智通起后得智。达言真谛者据最胜说。理实亦为说于俗谛。真俗相依而建立故。或复此约人法二。别对菩萨智名真。对我法等名真

经。为令解了‘生死涅槃’是一味故

赞曰。明果也。果分二种。有为与无为。无为是本故偏说之。无为果四。即四涅槃。自性清净不由断证故不说之。或即是真谛所摄。有余无余通三乘故。非最胜故亦略不说。唯无住处独大乘得。益物胜故果中偏说。义如前辨

经。为除身见‘众生怖畏’欢喜故

赞曰。明除障修因。以为无始我见缚故不能解了。设得解了于生死生怖。于涅槃生喜不能广利。又由我执是诸障本故。然此我见虽通六七二识意除第七。以障无住胜故。又染本故。故成唯识论解平等智云。妙观察智不共所依无住涅槃之所建立。一味相续穷未来际

经。为无边‘佛法而作’本故

赞曰。此利法也。利生意者使法久住故云作本

经。如实相应‘如如如如智本愿力故’是身得现

赞曰。下现身有二。初现身后明庄严。此现身也。言如实者即真如也。相应者能证所证俱无二取名为相应。相应相似义。此是总句。如如如如智是别句。二空真性重名如如。达二空智名如如智。本愿力故者明现身所由。智境两如都无分别。因何现身。由本愿力故。成唯识云。由昔所修利他。无漏纯净佛土因缘成就等。土既由昔。现身品然。问。此应身二受用身是何身摄。答。他受用。何以得知。答。略四证明。一此文云。如如如如智本愿力故。是身得现三十二相八十种好故。若自受用功德相好皆悉无边故。二下云。二身假名不实念念生灭。不定住故数数出现。自受用身非数数出现故。三下云。第二佛身弟子一意故现一相。自受用身非对弟子故。四下云应身非化身者是地前身故。问。若他受用云何下云应身者。从无始来相续不断。一切诸佛不共之法能摄持故。众生无尽用亦无尽。他受用身既现灭度。如何得言无始相续不共之法能摄持故。答。言相续者约多分说。不同化身多百千劫始一现故。又化身文中亦云恒转法轮。岂常不灭。问。若尔自受用岂不三摄耶。答。非三不摄。是法身故。问。何以得知。答。至法身中当广引说

经。具三十二‘相八十种好项背’圆光

赞曰。明庄严也。问。若他受用相好应多。云何但说三十二等。答。他受用身有其二种。一四善根位所见之身。二地上菩萨所见之身。今此但说四善根位所见之身。问。余处多说为地前现名为化身。何名受用。答云。为地前现名化身者。说三乘人同见之身。非四善根菩萨所见。若非地前何故下云应身非化身者是地前身。问。何以得知四善根位所见佛身非三乘同见。答。准梵网菩萨戒经云。我今卢舍那方坐莲华台。周匝千华上复现千释迦。一华百亿国。一国一释迦。各坐菩提树。一时成佛道。既云千华上复现千释迦。一华百亿国一国一释迦。若非四善根位菩萨所见。更有何身云千释迦。问。此卢舍那是何地见。答。有说。初地菩萨所见之身。今释。此是二地菩萨所见之身。一说戒波罗蜜故。二云千百亿国。若初地菩萨见百亿非见千故。问。准十地瑜伽云。若作意时见无边国。何不得言千百亿国。若尔何故云初地菩萨得十百门。若云据作意应无量国。何但千百亿。况复二地菩萨得千百门。今言千百亿。正与相当。何烦异解

经。是名应身

赞曰。结也

经。善男子‘云何菩萨摩诃萨’了知法身

赞曰。明法身也。文三如前。此初问也

经。为除诸‘烦恼等障为具诸’善法故

赞曰。正释有二。初明所为。后明得身。初也。应说修因。文略不说。如前已解。此法身有二。一自性法身。二功德法身。今包合二。为除烦恼等障明为得自性法身。为具善法故明为得功德法身。即净法界四智心品总名法身。能证所证合名法身。假佛实佛二类有异分出应化。不尔就总应化亦名法身。故成唯识云。如是法身有三相别

经。唯有如如如如智是名法身

赞曰。明得法身。如如即自性法身。如如智即四智品。虽事智品不缘真如。离能所取故。由如如智起故总名如如智。故次云是故法如如如如智摄一切佛法。若唯是如非摄一切故。又解。化身如前。应身者通摄自他二受用身。法身唯是自性真如。言如如智者如实相般若。又大庄严论及真谛三藏说有四觉。一应觉即真如。二正觉即智慧。三觉分即菩提因。四令觉即能诠教。诸法体边名如如。智性边名如如智故。故下文云。应身从无始来相续不断。一切诸佛不共之法体摄持故。众生无尽用亦无尽。是故说常等。明亦通是自受用身。下云法身者非是行法。无有异相。是根本故。犹如虚空。是故说常。既云非行法。明非四智。四智生灭是行法故。又解。二义俱通。准摄大乘别解三身及常无常门。即如彼解。准上下文及摄大乘等。约通而说即如前解。今此经中通二义解。若四句等中即自他受用别门而明不今四句。应非化身是地前身。化身亦应谓住有余涅槃之身。若自受用非名化故。故自受用同名法身。故此下云。是故法身慧清净故灭清净故是二清净。是故法身具足清净。若智理二合名法身。即性相合论门。若唯取如名法身者即性相别论门。若自受用是应身摄即是假实自他受用二合论门。若应唯是他受用身即假实别论门。故知诸说义不相违

经。前二种‘身是假名有此第三身是真实有为前二身’而作根本

赞曰。已下诸门分别有九门。第一假实分别门。第二二利分别门。三有余无余等分别门。四治障废立门。五三体同别门。六一多分别门。七能所相依门。八常无常门。九四句分别门。就此假实文分为五。一标二释三征四解五结。此初二文。为前二身而作根本。依前解三身法身并摄智。即辨变化身及他受用。是假名佛是变化起。以如为本。从智变起故与前二而作根本。若依法身唯摄如如如如。是本不从他起故得名实。应依法起。化依应起。故前二身俱是假有

经。何以故

赞曰。征也。何所以故法是二依

经。离法如如‘离无分别智一切诸佛’无有别法

赞曰。解也。初返解后顺成。初也

经。一切诸佛‘智慧具足一切烦恼究竟灭尽得’清净佛地

赞曰。顺成也。胜鬘经在缠名如来藏。出缠名法身故。今此云智慧具足。即如如智一切尽灭即法如如。故具二种

经。是故‘法如如如如智摄一切’佛法

赞曰。结成。可知如来净妙法身又即真如。是悟迷依。故为二本

经。复次‘善男子一切诸佛利益自他’至于究竟

赞曰。第二二利分别门。于中有二。初辨二利。后善男子云何法如如下释情疑。初中复二。初法后喻。法中有三。初标次释后结。此标也。言利益自他至究竟者自利至佛云究竟。有三乘性令得果地究竟。无性之人同无穷尽。不入涅槃而为利益亦云究竟

经。自利益者‘是法如如利益他者’是如如智

赞曰。释也。初释二利。后释所以。此初也。如如凝寂多自利。如智起用多利他。梁摄论云。若以法身为应身佛。无利益众生义。若以应身为法佛。无现世安乐义。问。诸说二利有三不同。一杂集论云。自他二利所依止。唯识亦然。自性法身正唯自利亦兼利他。通于二利。自受用变化是所依止故。自受用身是自利。他受用变化是利他。为他现故。二无上依及宝性论。法身是自利应化是利他。三者此经何故如是。答。杂集唯识。自性法身通二利据尽理论。无上依等据自性法身正用。而说云是自利。应化利他据他受用名为应佛故俱利他。此经如如同无上依。如如智利他据平等性及成事智起他受用变他二佛身故云是利他。杂集应身是自利者。据自受用名应身说。成唯识论据彼应身通二受用故成二利。各据一义。俱不相违。利益他者是如如智何不言应化耶。答。有二解。一云。举能变体是二智故。利他体故。所起之身唯是色故。利他用故所以不论。唯识论等说他用变化名利他。据用而说所变。大品般若云。化佛无心云何分别破坏诸法破坏开演之义。或此二身是彼智果说彼智名。实是应化。不尔下喻小不相似。二云。此据四智亦是法身。真如内寂说是自利。智有外用说是利他。不说应化义同前说

经。能于自他利益之事而得自在成就种种无边用故

赞曰。释所以也。由此三身于自他利各得自在。俱成种种无边用故。故成唯识云。如是三身虽皆具足无边功德而各有异。言而得自在自在有三。如杂集第十二云。依止自在修亦有三种。一身自在即自性身及受用身。二行自在即变化身。三说自在谓能说六度等。既缘此求此依此而求此。故知佛身有三自在。成就无边二利用故

经。是故‘分别一切佛法有无量无边’种种差别

赞曰。结也。一切佛法即三佛是。大品经云。出三界故无量。越十方故无边。义用众多云种种差别

经。善男子‘譬如依止妄想思惟说种种烦恼说种种业用’种种果报

赞曰。下依喻显有二。初二喻喻二利。后一显庄严。初复分二。初一喻合显利他用。后一喻合显自利用。此初喻也。妄想思惟喻如如智任运能起利他之思。如法华经等云。于三七日中思惟如是事。言妄想者喻实不思假起思故。说种种烦恼喻化身为二乘说种种烦恼。种种业者喻起应身为菩萨说种种业。种种果报者喻令他人既闻法已得世出世果。或此喻说断三障故成就三身。说种种烦恼令得应身。说种种业令得化身。说种种报令得法身。故下文云。惑障清净能现应身。业障清净能现化身。智障清净能现法身。果报即是智障所摄。虽佛地论二障各有所发之业并所得果合说果报。是习气依。要果报无习气方尽。又解。准下合文。说种种烦恼喻说大乘。大乘为本有余业故。如似有惑有业果故。业果如次喻独觉声闻。上能化下。如缘觉乘化声闻故。果报喻说声闻乘也。然独觉乘将得果时不假言教。发心之初解修行位中必假言教。所以法华经中俱云从佛闻法故。初解喻现身。次解喻令得身。后解喻为化说法。既判为喻利他。此解尽理。泛明利用即通三释。又解。喻二利用是总。并喻利他即别故通三解。然合文中但合利他说法。余者略而不合

经。如是‘依法如如依如如智说种种佛法说种种独觉法说种种’声闻法

赞曰。法合也。三乘之人根性欲乐等各各不同。方便位中种性行解趣入各异。所以云种种佛法

经。依法如如‘依如如智一切佛法自在成就是为第一’不可思议

赞曰。下喻合。显自利之用分三。初法次喻后合。此初也。问。喻利他中何不先举法次喻后合耶。答。承前法说近故。又复略故。今此远故广故。所以先法次喻后合。问。前自利中但云自利者是法如如。何故此喻自利之用并如如智。答。前据凝寂。法如如自利增但说如如。今明兼利。如如智亦是。又复前据如如智为他现说法用故利他。此据断障内证如如。即是自利。故不相违。有解结前。义亦无违

经。譬如‘画空作庄严具’是难思议

赞曰。下喻庄严举喻。画空作庄严具如空无相。严具亦无相故是难思。如喻空如如智喻画。或如如上诸功德义如严空俱是无相。是难思议

经。如是依法如如‘依如如智成就佛法’亦难思议

赞曰。举法合也。如是依如如及依如如智成就法身佛法。或如如是性如如智是功德义。功德义正是法身。依如方有故二合明。若真谛三藏解。前画空喻并前举法并是外疑。疑云。如如及智俱无分别。云何得应化说利。如画虚空成庄严具。极为难解难信。义亦无违

经。善男子‘云何法如如如如智二无分别而得自在事业’成就

赞曰。下释情疑有二。初牒疑后喻释。此牒疑也。疑有二人。一出世人疑。二世间人疑。又是学人及不学人二人俱疑

经。善男子‘譬如如来入于涅槃愿自在故种种事业’皆得成就

赞曰。下喻释有四喻。初二喻为出世人。后二为世间人。为出世人初举佛灭喻。无有分别而能利他。后举劣况胜喻。初文有二。初喻后合。此举喻也。举二乘人意解涅槃。谓佛入灭身智无故同如如无相。信有灭后化事得成。如涅槃后重起金棺为现双足。舍利变化种种事业而皆得现故举为喻

经。法如如‘如如智自在事成’亦复如是

赞曰。法合可知

经。复次‘菩萨摩诃萨入无心定依前愿力从禅定起’作众事业

赞曰。第二举劣况胜喻。文亦有二。所谓喻合。初也。菩萨灭定既六识不行而无分别。亦有种种变化事业。问。何故不举二乘劣喻。答。二乘入灭定不能起事业故。无垢称第二。无垢呵舍利弗云。夫宴坐者不起灭定而现诸威仪。是为宴坐等。灭尽定义广如余辨。灭定喻如如。前愿喻本愿。作事业喻应化业用

经。如是二法‘无有分别自在’事成

赞曰。合也。灭定及所起事二俱无分别。化他事业得自在成。又解。如入灭定虽无分别。应化二事而得成。又解。合前法。如如智无有分别。自在事成。准前难意此释为胜。以前疑云云何法如如如如智二无分别事业成就故。今合之

经。善男子‘譬如日月无有分别亦如水镜无有分别光明亦无分别三种和合’得有影生

赞曰。下除世间不学人疑。亦有二喻。初举有体喻。虽无分别而有影生。后举无体喻。虽无分别亦有影生。前二亦然。入涅槃已举无体。入灭定起举有体。今有体中初喻后合。此喻也。真谛三藏云。日月喻如如。水镜喻本愿慈悲。光明喻如如智。影喻应化身。今又释云。准下合文。既云以愿自在众生有感现应化身。以水现影喻法如如等相应定愿力。以镜影生喻众生机。日月喻法如如。光明喻如如智。准摄大乘。水喻众生有三摩地润滑性故现月等影。即水镜二俱喻生机。即日月喻法如如如如智。光喻本愿。虽无分别然由本愿及众生感力故有应化。然准经云亦如水镜无有分别。即前释胜。准下合文云以愿自在力众生有感。即后释胜。任意取舍

经。如是法如如‘如如智亦无分别以愿自在故众生有感现应化身如日月影和合’出现

赞曰。合也

经。复次‘善男子譬如无量无边水镜依于光故空影得现’种种异相

赞曰。举空无体喻。初举喻明。后逐难释。水镜喻有情机。依于光者喻本愿力。空者喻法如如如如智。影现者应化身由本愿力光合于空法如如等。应化得现所为利他种种事业。或云。空影现者如无云翳空。依水镜处得现其影。言空影者是世俗所见空青天。青天现影在水镜中也。空无有青。所见青者如法如如及如如智上现于应化。或但喻机缘感便现。非如如理现应化身。此约唯识及安慧师无见相解

经。空者即是无相

赞曰。逐难释也。以空无形色故喻法身

经。善男子‘如是受化诸弟子等’是法身影

赞曰。合也。初明所见身。后明有身所以。合成无异。若准真谛所翻之经应云如是受化之众是能感机。诸弟子等即是菩萨亦能现于应化二身。现于应化二身是法身影。如前初举佛般涅槃喻。后举菩萨灭定喻。又解。此文如是。受化诸弟子等是能感机。是法身影者此文言略。应云诸弟子等所见应化是法身影。本疑如来法身无分别云何能起应化二身。不疑弟子能起。然法如如等虽无分别。以愿力故令弟子心上见有。即应化事业而生

经。以愿力故‘于二种身现种种相于法身地’无有异相

赞曰。明应化身有之所以合成无异。无异即合法身无分别相。言于二种身者是应化二身。或佛所现菩萨所现名二种身。虽现异相于法身地无有差别分别异相

经。善男子‘依此二身一切诸佛说’有余涅槃

赞曰。第三有余无余分别门明三涅槃。即为三段。此初明有余涅槃。四涅槃中除自性清净涅槃。不由断证一切同有故不约此明。有余涅槃应云有余依所显之涅槃无余依所显之涅槃。今略依字。准瑜伽五十。有余依地有三施设。一地施设。二寂静施设。三依施设。地即约十七地。寂静有四。依施设有八种依。一施设依。二摄受依。三住持依。四流转依。即四识住。五障碍依谓天魔。六苦恼依。一切欲界。七适悦依谓依静虑。八后边依。依谓所依。初施设依我法是施设世间。圣教假所施设。此依取蕴即取蕴为所依。余义准知。问。言有余依涅槃有几余依。答。准瑜伽五十云。当言与一种依一向相应。谓后边依。论意有余即后边依。后边依者谓阿罗汉相续诸蕴。云此后边依与六摄受事不共相应。与流转依与障碍依一向全不相应。所余非相应非不相应。以摄受依中有七摄受。一谓自己父母。二妻子。三奴婢。四作使。五僮仆。六朋友。七眷属。谓阿罗汉果于父母所犹摄受故。如如来身手扶父棺。升忉利天报母恩等。以依佛身有能摄受故余不摄受。以得还灭除流转故。能降魔故无此二依。施设依住持依等非一向依于取蕴。圣教亦施设预流等。我名相应。无执心取我有情等名不相应。余准此知。有后边等依名有余依。余依所得涅槃名有余依涅槃。云涅槃者是圆寂义。以寂有多皆能具故名为圆寂。寂静有四。一苦寂静。二烦恼寂静。三不损恼有情寂静。不造作诸恶行修习诸善。四舍寂静。谓住六恒舍。具此四寂名为圆寂。然应化身约示现说后边依等。非佛实有后边之蕴。若佛应身亦现生灭。由此即证。所说应身非自受用。自受用身无后边故。又若四智亦应身收。依何法身得无余依令应化不同二乘。但是现有似苦依身。或无漏依在名为有余。如成唯识说。虽无实依而现似有。或苦依尽说无余依。非苦依在说有余依故。依二身所得涅槃名有余依

经。依此法身‘说无余涅槃何以故一切余法’究竟尽故

赞曰。下明无余依有三。初标次征后释。云依此法身说无余者有二解。一云。依如如法身无一切依名无余依涅槃。若尔涅槃法身何别。答。功德所依义边名法身。诸依寂静义边名涅槃。又解。四智心品是如如智。即自受用亦名法身。依此自受不现托生。双林唱灭无一切依名无余依。依此所显名无余依涅槃。问。无余涅槃由几寂灭名为涅槃。答。由二寂灭。瑜伽五十云。一由寂灭寂灭故。二由无损恼寂灭故。寂静寂灭者。谓先于有余依地获得触证四种寂静。今无余依涅槃界中亦有寂胜四种寂静。此意以重得寂静故。言由寂静寂灭故。一数教寂静。二一切依寂静。三依依苦寂静。四依依生疑虑寂静。言数教寂静者数谓智慧。因数起教教生于数名为数教。无余依中名言绝故名数教寂静。一切依寂静者如前八依无余。并寂名一切依寂静。依依苦寂静者。由前八依所生众苦亦得永灭名依依苦寂静。如依彼依生此苦依名为依依。四依依生疑虑寂静者。谓依八苦生疑虑无余皆寂名依依生疑虑寂静。问。有余依涅槃有几有余今言无余依。答有七。一因果余。惑因已尽苦果未亡有余苦依。成唯识云。无余依涅槃谓即真如。出生死苦烦恼既尽余依亦灭。二不善业余。无学之人不善业尽余善无记业在。三苦谛余。四集谛余。五灭谛余。六道谛余。故胜鬘经云。有余生不尽当有生有。余梵行不成故事不纯。事不究竟故当有所作。不度彼故当有所断。如次苦灭道集即无作四谛。望不定姓有余不了当可修断等。非望定姓。七假实余。应化假故

经。依此三身‘一切诸佛说’无住处涅槃

赞曰。下明无住处涅槃。文分为五。一标二释三问四解五结。此标也

经。为二身故‘不住涅槃离于法身’无有别佛

赞曰。释也。何故三身名无住处。以为二身故不住以大悲故为物现身不住涅槃。亦应云不住生死。前明无余。已说不住生死。又以佛离漏余谓涅槃。故今偏明不住涅槃。不谓住生死。所以亦言离于法身无有别佛者。以其法身从应化说。性相合云无别佛。彼二不住故法身亦名不住。是故三身总名无住。又解。法身涅槃同体义别。若离法身有别体佛来住涅槃可言住涅槃。既离法身无别佛。即同体故。自不住自故不住涅槃。前释为胜。云离法身无别佛故。不云离涅槃无别佛故

经。何故二身不住涅槃

赞曰。问也。二身无漏即离生死。何故不住涅槃

经。二身假名‘不实念念生灭不定住故数数出现’以不定故

赞曰。解应化身不住所以。初顺解次返成。一假名非实。二念念生灭。三数数出现。出现者为众生故或时现入灭。或时受生故数数出现。以不定故者明不住涅槃

经。法身不尔‘是故二身’不住涅槃

赞曰。返成也

经。法身不二是故不住涅槃

赞曰。明法身不住涅槃所以。法身与应现不二故亦不住

经。故依三身说无住涅槃

赞曰。结也

经。善男子‘一切凡夫为三相故有缚有障远离三身’不至三身

赞曰。第四治障废立门有二。初约境。次约心。此约境也。文分为二。初明有障不得三身。后明断得。初文分四。一标二征三列四释。此标也。三相即三性是所应知境相故。摄大乘论说。此三性名所应知胜相。有缚据现有障约种。又有缚即相缚或相应所缘。此约于三性。不了故有缚有障。障即三障等。由此远离不至三身

经。何者为三

赞曰。征也

经。一者遍计所执相‘二者依他起相三者’成就相

赞曰。列三相。三相即三性。如余广辨。今略释名辨体。言遍计所执相者。遍谓周遍计谓计度。于一切境遍计度故名为遍计。遍计即能遍计所遍计俱名遍计。所执者遍计所执性。或相即是性。亦即境相。依他众缘而得起故名依他起。相义如前。圆满成就名成就相。所执我法是遍计性。心心所色不相应是依他起。真如为成就体。若漏无漏门无漏五蕴亦圆成实。有漏性者亦依他

经。如是诸相‘不能解故不能灭故’不能净故

赞曰。释也。遍计无相不可说断。但云不能解故。染依他有云不灭故。如称不净。能净即智。所净即如。经意如体不垢不净。今者未能解遍计灭染依他净圆成实

经。是故诸佛具足三身

经是故下结。有缚有障。不得至三身

经。如是三相‘能解能灭能净故是故诸佛’具足三身

赞曰。后明断得分三。初牒能障。次辨能断。后结。如是三相牒也。能解灭净辨能断。由悟遍计性言能解。修无分别智故能灭。染依他智能断障故能净。由悟遍计所执相得化身。由有所执我相当情不达境空故。不能得现变化身。修净依他起智断染故得应身。由智生时能断障漏故。能净证圆成实性显得法身。故至三身

经。善男子‘诸凡夫人未能除遣此三心故远离三身’不能得至

赞曰。明障治中此约心明。文分为二。初辨障。依诸伏道下辨断。初文分三。一标二征三列。此标也。凡言心者有四义。一真实名心如般若多心。即真如理亦名为心故。胜鬘经云自性清净心。彼名干栗心。二缘虑心即通八识。彼名质多。三积集义名心。亦通八识。通能所积集故。四积聚最胜义名心。即唯第八。今者此问即缘虑积集二义名心。三心为能障。若能除断得至三身。若未除断远离三身不能得至。不能得应化身。不能至法身

经。何者为三

赞曰。随标征也

经。一者‘起事心二者依根本心三者’根本心

赞曰。随征列释。此即列也。言三心者依真谛三藏释云。一起事心是六识皮。二依根本心是第七肉。三根本心是阿梨耶识骨。慈恩唯识法师云。起事心者谓见修烦恼相应之心。由此烦恼起造诸业。感异熟果事名起事心。生死本故障随类身。起事所依之心依主释。或由心与烦恼相应同一事业亦名起事。即持业释。或起事相应之心。然正起事是烦恼。从相应心王立名。是邻近释。然初解胜。善不善业相应之心名依根本心。业是起生所依本故依根本相应之心。亦准前释根本心者。三有苦果相应之心名根本心。生死根本自体性故。此总别异熟果通七识。唯除第七。若是有果起酬因名为苦果。通等流异熟即通八识。若真异熟名为苦果。是生死本。即唯第八。此中意识诸有漏果故涅槃经云。舍无常色获得常色。受想行识亦复如是。又解。烦恼障并所发业名起事心。所知障并所发业名依根本。是烦恼所依本故。根本心即二障所得果。胜唯第八。诸业所依有能持种故名根本。劣通七识。若约等流果通八识

经。依诸伏道‘起事心尽依法断道依根本心尽依最胜道’根本心尽

赞曰。下辨断有三。初明断障。次明得身。后结。初也。依诸伏道起事心尽者。谓在地前三十心位。仁王般若名伏忍故在四善根。分别二障能伏不行名依伏道。起事亡尽故入见道不造新业。感生死果显得随类化身。又解。通于十地金刚喻定已前虽伏烦恼。未断种故名诸伏道。究竟伏位在金刚喻定无间位中。方永令彼现行不起故。解深密经云。八地已去唯有所依所知障在。至佛果位得随类身。此解为胜。依法断道根本心尽者。谓修圣道次便断诸业。所以初地离恶趣杂染愚。二地之中离误犯三业愚。或通在十地断所知障名法断道。始从初地至金刚定已前名法断道。依法空观方能断故。所知断故能得应身。依最胜道根本心灭者。正舍名断在解脱道。若将舍名断在金刚定。此中二说如成唯识第十卷明。由断苦果一切习气皆永舍故能显法身

经。起事心灭故‘得现化身依根本心灭故得显应身根本心灭故’得至法身

赞曰。明得身也。前之二身是始起故名之为得。法身本有云得至法身。准前可知。问。此之三身各何时得。答。准大庄严论．成唯识等并在金刚已后。佛地方起故。彼论云。三变化身谓诸如来由成事智变现无量随类化身。佛地论云成所作智起三业化依不正义。初地已上即得此智。正义唯在佛地得起。以在十地依有漏根发无漏识。明昧异故故不得起应身。既由平等镜智所起之身合名应身。故佛地起。非于十地有镜智。法身亦尔。以出缠位名法身故。成唯识云。在大牟尼名法身故。此约圆满得。若据分得及相似得。位有前后。在十信位分得化身。许彼菩萨八相成故初地已去得应法身。胜天王般若说有十法身。十地之中各得一故。上位菩萨化下位故分得二身

经。是故一切如来具足三身

赞曰。结也

金光明最胜王经疏卷第二末(终)金光明最胜王经疏卷第三(本)(三身品末)

        翻经沙门慧沼撰

经。善男子一切诸佛于第一身与诸佛同事于第二身与诸佛同意于第三身与诸佛同体

赞曰。第五同异分别门。分文为三。三佛别故化身化二乘及地前凡夫。多起六通成其化事。故诸论等云。转五识得成事智。多以八相现诸事业故名同事。应身为化地上菩萨令受法乐。意乐同故故云同意。又同有化菩萨之意。法身如如所依之体诸佛无异故云同体。故无性摄论第九云。诸佛法身当言有异当言无异。依止意乐作业无别故当言无异。无量依身现等觉故当言有异。如说法身受用身亦尔。意乐及业无差别故当言无异。不由依止无差别故。无量依止差别转故。应知化身如受用说。即法身由三无别。受用变化但意乐作业。此门意令知心化同异。逆配此三。彼文虽通今此经中各据增胜别配三身。理亦无失。以其五识于因位时事业各别。第七意识恒执有我令自他差。今在果位证平等理。故五识所起化身同事。第七所起他受用同意

经。善男子是初佛身随众生意有多种故现种种相是故说多

赞曰。第六一多分别门。文亦分三。前门谈体。此门说用。以诸异生异趣异见云意有多。随意有多故现化身有种种相。或说八相。或随诸类而以现形。设若二乘已得圣者亦是一分异生。所知障在故云随所化众生意

经。第二佛身弟子一意故现一相是故说一

赞曰。应身所化地上菩萨得弟子名。证平等理故名一意。现一相者但现佛相。无六趣别。所现佛身非无大小胜劣差别。十地位别见有胜劣故

经。第三佛身过一切种相非执相境界是故说名不一不二

赞曰。以真如妙体超过一切种相。谓非去来非青黄赤白等一切种相。非执相境界故者非彼执心所缘之境故。唯识云。圆成实于彼常远离前性。是故说名不一不二。一二相形。真中绝待故故非一二。故此意令知现身同异

经。善男子是第一身依于应身得显现故是第二身依于法身得显现故是法身者是真实有无依处故

赞曰。第七有依非依门。文亦分三。此意令知本末差别。谓变化身从应身起。应依如起。复他受用从他起化。华严经说。是摩菟摩化。谓从他起化。法身本有。不依他起故是真实。若自受用亦名法身。非从他变故无依处。又遍法界。亦无别方所依之处。或可。此门约性相别。自受用身亦应身摄。如为依持始从彼起。缘生非实故大庄严论第三云。平等谓自性身一切诸佛等无别故。受用身谓食身。此身与平等食由依起故。应知受用身复是化身因。又云。食身以自利为相。化身以利他为相。故通二说。论云。言食身者于大众中作法食故

经。善男子如是三身以有义故而说于常以有义故说于无常

赞曰。第八常无常门。文分为二。初总标次别解。此总标也。以有义故而说于常通于三身。说无常者不遍法身。下云。非行法故。是根本故但说为常。或可。如如智合名法身。四智无常故总标云或说无常。下约如如但云是常非是行法。或约非烦恼为之行法云非行法

经。化身者恒转法轮处处随缘方便相续不断绝故是故说常

赞曰。下别释也。三身为三。初明化中初辨常后无常。此辨常也。化身八相但举一相。谓转法轮。或此望生。令得利益为转法轮。所现诸相皆名转法轮。咸令所化有情益故。随生住处及随应化处各各有多名为处处随缘。随所化缘方便。随能化方便。十二种方便等相续不断。是故说常即相续常。如常受乐常施食等

经。非是本故具足大用不显现故说为无常

赞曰。明无常也。非诸法本如自性身。具足大用不显现者所成功德非顿现起。随利生缘方始起故。如萨婆多云。世尊有受用法。逮初成佛时一时起得。用不顿起此亦如是。或约现涅槃云用不显现。是应身用故

经。应身者从无始来相续不断

赞曰。下明应身。初明常后明无常。此初常也。初牒身名。次显应体。应身依法起。法是应本性故从本性称无始。故摄大乘云。所依常故应化亦常。故今所依无始应身亦无始。若尔化身亦应无始。答。应说不说互相影显故。若自受用刹那相续。若他受用此处灭余处复续

经。一切诸佛不共之法能摄持故

赞曰。明法身用力无畏等不共之法。应身能摄为依持故

经。众生无尽用亦无尽是故说常

赞曰。明常也。众生界无尽故现命无尽。由此说常。此约缘常有随缘应说常。无性摄论云。佛受用身及变化身既是无常。云何经说如来身常。此问。此二所依法身常故。又于等流身及变化身以恒受用。无休废故不永绝故。无性释云。谓此二身虽是无常然依法身常。法身常故亦说为常。言身常者或体是常。或依常身故名身常。是异门常。非自性常。乃至云犹如世间言常受乐。虽非受乐常无间断。而得说言此常受乐。佛受用身当知亦尔。准大庄严论第三云。一切诸佛悉同常住。由自性常故一切诸佛自性身常住。由无间常故一切诸佛食身常住。由相续常故一切诸佛化身常住。此中食身摄自他受用说。为自利即自受。为他说法名为食身。即他受用。而摄论等同

经。非是本故以具足用不显现故说为无常

赞曰。辨无常也。不显现言具如前解

经。法身者非是行法无有异相

赞曰。辨法身常。初辨常后释难。初中初标无异相。次正释常。初也。唯就如如名为法身。云非行法无生灭异相。又释如。下云法身者二无所显。二无者非有非无四种二相。又非行法者非烦恼有为有漏行法能证。无分别智亦法身故

经。是根本故犹如虚空是故说常

赞曰。正辨常住。如如是诸法之真性云是根本。无形相故如虚空所以名常。是故说常总结

经。善男子离无分别智更无胜智离法如如无胜境界

赞曰。释伏难。分文为三。初释难。次展转解。后总结成。此初也。外伏难有二。初何故不以余智余法名为法身。以无分别智及法如如合名法身。答。意离无分别智更无胜智过此。离法如如亦更无胜境过此。是故合二名为法身。又云。若尔能所缘者别。如何合名法身。次展转释

经。是法如如是慧如如是二种如如如如不一不异

赞曰。展转释也。智如二种不一不异。何以故。如是智境智是有为故不一。然智托境生。如是智性。故不异如。若异智不是彼性。如破胜论。地性应非他性。以异地故。如水火等故此亦然。故成唯识第八云。故此与依他非异非不异。如无常等性

经。是故法身慧清净故灭清净故是二清净

赞曰。结成。初成后结。成云。由有能证净故得慧清净。由有所证净故得灭清净。是故法身是二清净。此中先取二清净。却取是故法身是二清净。合名法身

经。是故法身具足清净

赞曰。结也。言具足者是圆满义。以智境胜更无净胜过此。是故法身具足清净

经。复次善男子分别三身有四种异

赞曰。第九四句分别门有二。一标总数。二别解释。此初也

经。有化身非应身有应身非化身有化身亦应身有非化身亦非应身

赞曰。开四句

经。何者化身非应身

赞曰。别解释四句即为四段。初句有三。一征二释三结。此征也

经。谓诸如来般涅槃后以愿自在故随缘利益

赞曰。解四句。解初句也。谓诸如来通一切佛。般涅槃后谓八相中现涅槃相后。以愿自在。宿大悲愿自在之力。随机感缘或留影像。或余类身不作佛形。现形不定而为利益。是化非应。据实证得涅槃之后。所起成道八相化身亦是此句。然为简他受用平等智起。唯色相佛住有余依亦应化身。故说现种种相。入灭已后所留影等。及遗形骨为化非应。故旧经云。以愿自在故遗身。不尔中二句应说言般涅槃后。但是证得无上果后之所起故

经。是名化身

赞曰。结

经。何者应身非化身是地前身

赞曰。此下略解第二句也。此是地前所见之身。谓作佛形逗于地前。四善根位菩萨所见名应。不作余形故非化。即梵网经周匝千华台一国一释迦。一台有千叶。千百亿释迦即是千个三千大千世界。一大千界有一大化身。由此经言。三千大千一佛化境。若二乘等所见一佛但化一四天下。非大千故。据地上见他受用身亦名应身非化。今略不论

经。何者化身亦应身谓住有余涅槃之身

赞曰。释第三句。谓为二乘所现之身作人天类故是化。现成正觉故名应。于王宫身现成佛故名住有余涅槃之身。初地至七地受分段身。菩萨所见他受用身亦此句摄。义亦无违。准此即摄佛欲尽。除八地已上所见他受用。彼不名化故

经。何者非化身非应身谓是法身

赞曰。释第四句。初直解。后释难。此初也。即自受用及自性法身合名法身。然佛三身诸说不定。如佛地论及成唯识说佛四身区分无杂。余即通说。如摄大乘论。自受自性合名自性法身。他受用身名为应身。说有人天菩萨声闻间杂见故。若自受用等觉菩萨尚不能知。况有余众生。设他受用为地上现亦无声闻等。说有之者如佛地论。有其三释。第三释正。谓二乘人回心向大以彼名说。楞伽亦尔。又摄大乘四善根位所见佛身亦他受用摄。问。何以得知自受用身亦自性法身摄。答。彼论第九云。应知法身几德相应。谓最清净四无量解脱胜处等。彼论第十又云。诸佛法界即是法身。应知恒时能作五业等。又彼论若受用身菩萨声闻及诸天等。种种众会间杂可见故。明非自受。问。若尔彼论复云。受用非自性身。以色身可见故。岂自受用无色身耶。答。他受用身但唯有色名为有色。不尔应云以五蕴故非自性身。何但言色。唯彼三身义同此经。又解。彼论自他受用合名受用。自性法身唯真如理云诸佛法界即是法身。说具功德者彼自释云。谓佛法身成实胜义真如所显。此即意说法身自性功德相应。说身差别相应无失。准此意同胜鬘所说出缠名法身。与恒沙性功德相应。非相功德。六因明受用非自性身。且约他受用。非谓自受非受用摄。准此即与大庄严论．法华经论．般若经论说三身同。与此经别。故各相从。且法华经论说。化身者即此亦应亦化。同应身。亦可。自他受用俱名应身。说寿量无边是应身故。法身唯如。彼经云非实非虚等。然上诸文并约多分。于中或有于他受用身处说自受用。自受用处说他受用。或法身处说应化身。或于应化身处说法身。由是性相同处而说。文有相杂。准此应知

经。善男子是法身者二无所有所显现故

赞曰。假释难也。难意既云非应非化是法身者。如何前云于第一身与诸佛同事。于第二身与诸佛同意。于第三身与诸佛同体。又云。是第一身依于应身得显现故。是第二身依于法身得显现故。法身既非应化二身。此如何成。如世间人身身各别。事业意体各各不等故。又如前说。日月水镜因光现影。亦不得成。今为释之。文分为四。初标次征三释后成。此即标也。标意法身即是远离无二。复由如智如如而证方能显得。故能为依起诸事业。前言别者相用别论门。言如日月因光水镜现影等者相性合论门。若说自性法显应者即摄相归性门。故无性摄论云。诸佛法界即法身。应知恒时能作五业。一救济灾横业。令见佛者盲者得眼。聋者得耳。狂者得念。如是等。论自问云。如说法身非六根境。云何今说盲得眼等能见法身为法身业。答。见法身者。由昔大愿引发势力。成满法身次第发起变化身用。由此能令盲得眼等。由昔资粮引发势力。证得法身任运起用。如机关轮。以末归本。言见法身实唯见化。故下结成云。是故当知境界清净智慧清净不可分别无有中间。为灭道本故于此法身能显如来种种事业。言二无所有者真谛三藏云。如下五种二无所有。所显现故者出过五种二境之外曰显现。于五种二是无所有也。标中通二。一境二无所有。二智二无所有。由如境胜超此五二无。由无分别智顺证此五二无境故法身显现。略不明其余方便行大悲愿等。然此二无即生法空。境即法空智即生空。因二空显之

经。何者名为二无所有

赞曰。征也

经。于此法身相及相处二皆是无

赞曰。释也。分二。初境无二。后明智无二。此境无二。初总后别。此总也。相即人我相处即法我。由彼人我依法我起故名相处。故成唯识论云。如要迷杌等方谓人等。故人我体无。但妄想见。如目有医见毛轮相。故诸经论名相无性。由法如如远离二无云二皆无。故成唯识论云。圆成实于彼常远离前性

经。非有非无非一非异非数非非数非明非暗

赞曰。别显二无。非有非无者离有无四句。一有。二无。三亦有亦无。四非有非无。但举第四显离前三。非一非异者复离此一异四。初一。二异。三亦一亦异。四非一非异。亦举第四显离前三。非数非非数者超分别情数名非数。是无分别境云非非数。又超过数量故非数。是法摄故非非数。云非明非闇者即诸经不垢不净。始离染时非今始净云非明。设在染时非染云非闇。由此胜妙心言略绝。准摄大乘无三种二。初无有无二相。非有相者以一切法遍计所执皆无有故亦非无相。以空所显自性有故。有为无为无二相者。以业烦恼非所为故非有为相。于能示现似有为法得自在故非无为相。异性一性无二相者。以佛身体是其一故非异相。无量依止各差别证得故非一相。俱一无故名无二相

经。如是如如智不见相及相处不见非有非无不见非一非异不见非数非非数不见非明非暗

赞曰。明如如智。即无分别智如境而证故不见此总别五无。圆修道满

经。是故当知境界清净智慧清净不可分别无有中间

赞曰。下结成也。此成境智二种平等故合为法身。境智二种非一非异不可分别。无有中间彼此差别故合名法身

经。为灭道本故于此法身能显如来种种事业

赞曰。此结成法身为应化依能起种种利益事业。境清净故为灭谛本。智清净故为道谛本。故者所以。由法如如如如智为灭道本故。应化依此起种种事业。如摄大乘略明五业。故云种种。言五业者。一救济灾患为业。能令盲者得眼等故。二救济恶趣为业。拔不善处置善处故。三救济非方便为业。令诸外道舍非方便求解脱行置于如来圣教中故。四救济萨迦耶为业。授彼能超三界道故。无性释云。谓于其中伪身见转。即是三界有漏诸法。于彼说授出离法故。五救济二乘为业。拯拔欲趣余乘菩萨及不定种姓诸声闻等。安处令修大乘行故。问。令得二乘岂非业耶。答。此即是前第三四业

经。善男子是身因缘境界处所果依于本难思议故

赞曰。第三大段答因。即显依因得果。答修行问。此中且辨得果次第。未说修行次第。此意令修因者须知次第。因次第者由依果次第故。辨中边论第三云。器说为异熟。力是彼增上。爱乐增长净如次即五果。论释云。器谓随顺善法。异熟谓得胜身以为道器。力谓由彼器增上力令诸善法成上品性。此意由依胜身与昔善力合今善法成增上品。爱乐谓先世数修善力。今世于善法深生爱乐。增长谓现世数修善力。令所修善根速得圆满。净谓断障得永离系。此五如次即是五果。一异熟(即前器)二增上果。即善法成上品由善异熟增上力故善法成上品。是增上果。三等流果。即由先世数修善力。令今世于善法深生爱乐。是前等流果。四士用果。由现数修能令善根速得圆满。是士用果。此依法士用说。五离系果。由前断障得永离系。是离系果。今者此段意明此义。彼论次文辨果差别。有其十种。一后后果。谓因种姓得发心果。如是等果展转。应知此意说前前为因。后后为果。以后后位因前得故。故后后位即是前果。此总说也。二最初果。谓最初证出世间法即初地。三数习果。谓从此后诸有学位(即十地位)四究竟果。谓无学法(即佛地)五随顺果。谓因渐次应知即是后后果摄。六障灭果。谓能断道。即最初果能灭障故说为障灭(此意举初以显后智亦尔)七离系果。谓即数习及究竟果。学无学位如次远离烦恼系故。八殊胜果。谓神通等殊胜功德。九有上果。谓菩萨地超出余乘未成佛故。十无上果。谓如来地。此上更无余胜法故。此中后六是前四果差别义说。大文分三。初总标二别释三劝修。此初标也。有五义。一身者即器异熟果。二因缘即依其器先所修善。是其因缘即增上果。由善身器为增上力令善增故。三境界即举等流果所缘之境。即彼诸善菩提涅槃并是其境。缘此胜法起爱乐故。四处所者即士用果。由数修善菩提速圆是所求处。大乘意乐大菩提故。五果依于本是离系果。果依本者此离系果不离法如如。难思议故者总叹难思。非二乘等境

经。若了此义是身即是大乘是如来性是如来藏

赞曰。下释也。初释器异熟果。二依于此身下释因缘。即增上果。三不退地心已下明士用果。四善男子如是法身已下明离系果。其境界者总此诸法差别十者。是此五果差别之义。此即初也。若了此义者初总劝信也。是身即是大乘。为增上力得大乘果故名大乘。是如来性者。即依此身所修诸善渐渐增长为如来性。又未现起诸无漏种及真如体为如来性。事性理性俱名佛性。是如来藏即异熟果识。楞伽经中说。阿梨耶识者名空如来藏。具足熏习无漏法故名不空如来藏。有漏第八虚妄故名空。识中无漏诸种子体云不空如来藏。离虚妄故。言具足者即具足有有漏无漏二种子故

经。依于此身得发初心修行地心而得显现

赞曰。下释因缘。即增上果。由异熟果身增上力故。便得发初心修行地心

经。不退地心亦皆得现一生补处心金刚之心

赞曰。明士用果。士用果中有差别。果中八果。一后后果。二最初果。三数习果。四究竟果。五障灭果。六有上果。七无上果。八殊胜果。此不退地是最初果。得于初地证不退故总为数习果及有上果。后后果通佛地

经。如来之心而悉显现无量无边如来妙法皆悉显现

赞曰。四究竟果及第七无上果。于中初总后别。此总也

经。依此法身不可思议摩诃三昧而得显现依此法身得现一切大智

赞曰。明别究竟果及无上果。于中复三。一得定智。二现应化。三显四德。此得定智也。亦是得障灭果。得定智故

经。是故二身依于三昧依于智慧而得显现

赞曰。现应化

经。如此法身依于自体说常说我依大三昧故说于乐依于大智故说清净

赞曰。三显四德。初别明。后总结。此别明也。自体如如故说为常。常故说我。由三昧故得大乐。简因及二乘名大三昧。由智断障故得净德。问。宝性论及摄大乘等说信为净德因。此何说智。答。彼除不信之浑浊故。及别因故信为净德因。此约断染。及通故智为净德因。又常我约体。乐净者以因及体互相影说

经。是故如来常住自在安乐清净

赞曰。总结。自在则我德

经。依大三昧一切禅定首楞严等一切念处大法念等大慈大悲

赞曰。下明殊胜果。分文为三。初法次喻后合。法中有二。初明定品殊胜功德。后明智品殊胜功德。依定发慧。故先明定品。定品分三。初标次列后结。或初辨所依。次辨能依。后结。大三昧者性得三昧也。唯虽多有八。一禅。二定。三念处。四大慈悲。五陀罗尼。六六神通。七八自在。八一切法平等摄受。此初四也。禅即四静虑。定谓四无色定。故萨遮尼经云。何如来禅定。答。有次第定。及首楞严等。或即大乘光定集福德王定贤守定健行定。传言。首楞严者即健行定。正音苏楞伽摩。此云健行举其上首。定实无边。所以言等。总别略标。禅定是总。首楞严是别。一切念处谓三念处四念处及六念等。言大法念者即六念中念法也。以法是佛师故先说法念。或此即坏缘法念住。萨遮尼第七云。法念处者谓观内法外法内外法作二种想。谓常无常。常以佛眼见一切至坐道场未曾中失。此据果说。乃至云。不以肉眼．天眼．慧眼观。何以故。三眼无相貌故以法眼观。此通因说。举一等余。大慈大悲者即四无量。以与乐拔苦胜故举明。萨遮尼经第六有三十二种大悲观。思益经第二有三十六种大悲。皆广如彼说

经。一切陀罗尼一切神通一切自在一切法平等摄受

赞曰。第五总持德。一切神通者六通德。如萨遮尼第七云。天眼通者功德智慧所成。悉见十方所有形色。乃至亦见菩萨声闻五道众生所修行业悉无余等。乃至余五悉广如彼。一切自在者即十自在等。已如上说。又萨遮尼第七云。得四如意成四自在。一者命自在。二者身自在。三法自在。四神力自在。命如前释。身自在者随心作身随心作色亦现威仪。为众生故。若欲与诸一切众生同其身相。悉皆能作是名身自在。法即知出世世法得无碍辩。随众生意说令住正信。是名法自在。神力自在者广现神通等是。一切法平等摄受者得法平等众生平等故。能摄受一切有情。瑜伽四十六由五种相普于有情其心平等。一者菩萨最初发心愿大菩提。如是亦为利益一切诸有情故起平等心。二于诸有情住哀愍俱平等之心。三于诸有情深心发起一子爱俱平等之心。四知一有情所有法性即是一切有情法性。以法性平等俱行之心。于诸有情住平等心。五如于一有情行利益行。于一切有情行利益行亦复如是。以利心俱于诸有情住平等心。大庄严第七五平等。法华论及摄大乘各三平等。或可。一切法平等者。但诸定品一切功德法平等摄受。或此摄受属下结文云。摄受如是佛法悉皆出现。由此平等故能平等摄受

经。如是佛法悉皆出现

赞曰。结也

经。依此大智十力四无所畏四无碍辩

赞曰。下明智品殊胜功德。文三如定。此即总标及别明也。大智即一切智为其根本。十力等即一切种智。或大智即真如智性故。十力等三广如余辨

经。一百八十不共之法一切希有不可思议法悉皆显现

赞曰。一百八十不共之法者依无上依经云。佛告阿难。有百八十不共之法。此是如来殊胜功德。一三十二相。二八十种好。此二广如余经论辨。今但略明三十二相。大般若经三百八十一说。一世尊足下具有安平相。二世尊足下有千辐轮文相。三手足柔软相。四手定指间有鞔网相。五手足诸指圆满纤长。六足跟广长与趺相称。七足趺充满与跟相称(伽无此相)八世尊双[跳-兆+專]如瑿泥耶仙鹿王[跳-兆+專]。九双臂修直平立摩膝。十阴相峰密。十一毛孔各一毛生。十二发毛端皆上靡。十三身皮细滑。十四身皮金色。十五七处充满。十六肩项圆满。十七髆腋充实。十八世尊容仪洪满端直。十九世尊身相修广端严。二十世尊体相纵广量等。二十一世尊颔臆并身上半如狮子王。二十二常光一寻。二十三齿相四十齐白深密。二十四四牙鲜白。二十五常得五味。二十六舌相薄长覆面轮际。二十七梵音和雅随众乐闻。二十八目睫绀青齐整不乱。二十九眼睛绀青鲜白红环间饰皎洁。三十面如满月眉如帝弓。三十一眉间毫相光逾于珂雪。三十二乌瑟腻沙犹如天盖。然与瑜伽开合有异。瑜伽开第十八洪满端直为身不偻曲。复开二十三为齿无隙齿鲜白。开二十一颔臆为二。合第七足趺与跟相称。合四牙入齿。合十九修广端严入纵广量等。无面如满月。此随世俗说相不同。故说有别。依前列相颂曰。等现柔网纤跟趺[跳-兆+專]臂密。毛生靡润滑。皮金七眉满。体仪修广高。师子光具齿。牙味舌音睫。晴轮毫相盖。四十九云。所化有情于其种种恶业现行深生喜乐。如是种种现行恶业是所对治。感相随好种种善业是能对治。又云。如是一切三十二种大丈夫相无有差别。当知皆用净戒为因而能感得。何以故。若诸菩萨毁犯净戒。尚不能得下贱人身。何况能感大丈夫相。大般若又云。如是善现菩萨摩诃萨行深般若。能以财法二种布施摄诸有情。是为甚奇希有之法。又由行五修。一发心。二长时。三无间。四殷重。五无余之所感得。依宝女经第四。修因并相少有差别。无上依经第二明所修因。与瑜伽四十九同。说相少别。由翻者耳。又说修行四正业得三十二相。一者决定无杂瑜伽论名决定修作。二者谛观微密伽名委悉修作。三者常修无间伽名恒常修作。四者不颠倒心伽名无罪修作。第一业得足下平相。第二业得九。一足下轮文。二足踝满。三手足十指网密。四皮细软。五七处满。六两肩平两腋满。七臂佣圆。八舌广长。九师子臆。第三业得五。一指纤长。二脚跟长。三身端不曲。四横竖等量。五颜貌圆净。第四业得余相。与瑜伽同。十住毗婆沙第六亦明三十二相等因。萨遮尼干子经第六亦明三十二相八十种好。广如彼释。相好总用眼舌身男四根依处及舌根为体。若诸菩萨种姓地中唯有种子。依身而住。胜解行地始能修彼能得方便。净胜意乐地乃名为得。若在余上地如是相好转胜清净。若在如来当知相好善净无上。问。何故但立此三十二为大丈夫相。答。四十九云。如是诸相是有色故劣中胜品。诸有情类易了知故。虽有一切不共佛法皆得名为大丈夫相。唯立此为大丈夫相。大般若经三百八十一云。云何如来八十随好。善现一指爪狭长。二手足指圆纤佣柔软。三手足各等相间充密。四手足圆满如意软净。五筋脉盘结深隐不现。六两踝俱隐。七行步直进如龙象王。八行步威容如师子王。九行步安平犹如牛王。十行步进止犹如鹅王。十一回领右旋如龙象王。十二支节渐次圆佣好妙。十三骨节交结犹若龙盘。十四膝轮妙善坚固圆满。十五隐处姣好圆满清净。十六身皮润滑尘垢不着。十七身容敦肃常不怯弱。十八身支坚固稠密相着。十九身支安定敦重不掉。二十身相犹如仙王严净。二十一身光周匝恒自照耀。二十二腹形方正无欠柔软。二十三脐深右旋圆净光泽。二十四脐厚不窊不凸妙好。二十五皮肤远离疥癣点赘。二十六手掌充满足下安平。二十七手文深长直润不断。二十八唇色光润如频婆果。二十九面门不长不短大小如量。三十舌相软薄广长赤色。三十一发声威振明朗清彻。三十二音韵美妙如深谷响。三十三鼻高修直其孔不现。三十四世尊诸齿方整鲜白。三十五诸牙圆白光洁峰利。三十六世尊眼净青白分明。三十七眼相修广如青莲华。三十八眼睫齐整稠密不白。三十九眉长不白致而细软。四十双眉绮靡修次绀色。四十一双眉高显润如初月。四十二耳厚广大轮埵成就。四十三两耳绮丽齐平离过。四十四容仪见者无生染爱。四十五额广圆满形相殊妙。四十六身分上半如师子王。四十七首发修长绀青稠密。四十八首发香洁润泽旋转。四十九首发齐整不乱不杂。五十首发坚固不断不落。五十一首发光滑尘垢不着。五十二身分坚固逾那逻延。五十三世尊身体长大端直。五十四世尊诸窍清净圆好。五十五身支势力殊胜无等。五十六世尊身相乐睹无厌。五十七面圆修广如秋满月。五十八颜貌舒泰含笑先言。五十九面貌光泽远离频蹙。六十身支清净无垢无臭。六十一诸毛孔中常出妙香。六十二面门常出胜妙之香。六十三首相圆妙犹如天盖。六十四身色绀青如孔雀项。六十五法音随众应理无差。六十六世尊顶相无能见者。六十七手足指约分明严好。六十八行足去地四指文现。六十九自持非他身无倾动。七十威德远振见喜怖安。七十一声不高下出和悦言。七十二随类言音随意乐说。七十三一音演说随类得解。七十四说咸依次必有因缘。七十五平观有情赞毁等现。七十六所为先观威仪善净。七十七世尊相好无能观尽。七十八世尊顶骨坚实圆满。七十九颜容常少好巡旧处。八十手足胸臆喜旋德相。瑜伽四十九云。谓两手足具二十指。及以节爪皆悉殊好即为二十。两手两足表里八处并皆殊胜即为八种。两踝膝股六处殊好即为六种。两臂肘腕即为六种。腰缝各一两核为二。阴藏为一。两臀为二。臗胪脐三即为三好。两胁腋乳为六随好。腹胸项脊各一随好。除[至*頁]已下六十随好。上下齿鬘为二随好。[齒*虛]齶为一。两唇为二。颐善圆满为一随好。两颊为二。两目为二。两眉为二。鼻二孔为二。额妙为一。角鬓两耳为四随好。头发为一。头有二十合前八十略为颂曰。手足二十八。踝膝股臂肘。并腕成十二。腰缝核阴臀。臗胪脐有十。胁腋乳为六。腹胸项脊四。[至*頁]已下六十。鬘齶唇颐六。颊目眉鼻八。额鬓角耳五。头发殊妙一。无上依经又有六十八法。足成一百八十。言六十八者即如大乘所说。佛十八不共法。一无有误失。二无卒暴音。三无妄失念。四无不定心。五无种种相。六无不择舍。七者欲无退。八精进无退。九念无退。十定无退。十一智慧无退。十二胜解无退。十三一切身业智为前导随智而转。十四语业智为前导随智而转。十五一切意业智为前导随智而转。十六知过去世无著无碍。十七知未来世无著无碍。十八知现在世无著无碍。如本师无垢称经疏辨。并如俱舍说。十力四无畏大悲三念处复为十八。又有经云独得法者如彼经说。如来独得如意自在捷疾神通。一也。如来独得无有边际变化神通。二也。如来独得无量无尽神通处。三也。如来独得心自在法。四也。自在无边知化他心通。五也。自在无碍天耳神通。六也。知无色界众生种子。七也。通达圣众般涅槃后。八也。智慧明了无有不定答。九也。大波罗蜜善能答问。十也。分别说法无有过失。十一也。开化众生无有空过。十二也。如来独得第一导首。十三也。如来独得不可害灭。十四也。如来独得金刚三昧。十五也。一切诸法非色非心心不相应如来了知。十六也。无碍解脱。十七也。三不染法。十八也。断灭习气。十九也。一切种智。二十也。如来独得金刚聚身。二十一也。未曾作意一切事成。二十二也。一切诸相与处相应明净具足。二十三也。所授记别无有不定。二十四也。于胜负心佛不听许不得见佛。二十五也。转一切种胜妙法轮。二十六也。荷负众生能舍重担。二十七也。入般涅槃后更起心。二十八也。如来独得修因圆满无余。二十九也。如来独得至果圆满无余。三十也。如来独得利益他事圆满无余。三十一也。如来独得辨才无尽。三十二也。如来独得说一切法悉能如理。三十三也。解云。此中虽有三十三数。般若唯取果有三十二。以修因满非果德故。是故唯有百八十法。一切希有不可思议法悉皆显现者第三结也。谓诸功德胜过一切名希有。超诸情计名不思议。然准瑜伽三十六。无上菩提有五希奇。一于诸有情非有因缘而生亲爱。二唯为饶益诸有情故。常处生死忍无量苦。三于多烦恼难伏有情。善能解了调伏方便。四于极难解真实义理能随悟入。五具不思议大威神力。此等希有不可思议皆依大智而得显现

经。譬如依如意宝珠无量无边种种珍宝悉皆得现

赞曰。举喻。准观佛三昧海经。如意宝珠是金翅鸟王心。轮王出世以为珠宝。若无轮王入海。海龙王为镇海珠。大智度论云。是佛舍利劫末之时。变成如意宝珠利益众生。依珠能出一切所须。此大智定亦复如是

经。如是依大三昧宝依大智慧宝能出种种无量无边诸佛妙法

赞曰。法合可知

经。善男子如是法身三昧智慧

赞曰。下明离系果。初标次释后成。此标也。法身三昧智慧由定智为能证法身所证故得解脱。即三事涅槃或体或义。而下言虽有三数而无三体。或据义说。或法身定慧及与解脱非定一异。故无三体。非谓唯法身

经。过一切相不着于相不可分别非常非断是名中道

赞曰。下释。过一切相自体胜故离十相。谓六尘男女生灭。不着于相离诸执故。不可分别非心言故。非常非断离二边故。此中有四。一离诸相。二不执着。三非心言境。四离二边。由斯四义故名中道境契于正智。正智名中道。中道之境亦名中道

经。虽有分别体无分别虽有三数而无三体不增不减

赞曰。重释成。虽有分别体无分别释前无分别。虽有法身三昧智慧三数差别而非分别心缘。非语境故云体无分别。虽有三数而无三体释过一切相。虽有法身三昧智慧三数而无条然别体。不增不减释非常非断。不增故非常。不减故非断

经。犹如梦幻亦无所执亦无能执

赞曰。释前不着相。三昧智慧无能执。法身无所执。犹如梦幻者喻非梦不分别。意取梦所见境

经。法体如如是解脱处过死生境越生死暗

赞曰。成前中道。法体如如法身。是解脱生死之处即是解脱。过死生境出有漏果离苦谛。越生死闇离苦谛因。断集谛故是中道

经。一切众生不能修行所不能至一切诸佛菩萨之所住处

赞曰。此即劝修也。明不修不得。返显修者即得。初法后喻。此法也。明众生不修不得此大涅槃诸佛菩萨常所住处。问。此明得果次第。未辨修行次第。何故劝修。答。果起依修欲生下修行次第。所以明也。故下喻意合明因果也

经。善男子譬如有人愿欲得金处处求觅遂得金矿

赞曰。下喻明。前明五果。喻亦有五。譬如有人即譬前依于此身异熟果。愿欲得金喻得发初心增上果。处处求觅遂得金矿喻等流果。喻前修行地心中资粮位。依凭教力起信心知自身中有佛性。法身理事两性俱得如金矿。为障所覆如得金矿

经。既得矿已即便碎之择取精者

赞曰。喻修行地心中加行位心渐次学除所取能取。住唯识观等如择精者

经。炉中销炼得清净金

赞曰。为烧练喻不退地心一生补处心金刚心。得净金喻如来地心士用果

经。随意回转作诸镮钏种种严具虽有诸用金性不改

赞曰。望得涅槃为离系果。得常乐我净如作镮钏等。然不失真如性。若望菩提总士用果。诸镮钏等即定智生一切功德。能不失定慧性并如金不改。上来大段科解相貌看行相渐深求远意。亦应允当。若依古释即譬喻下属下修行。初喻次法。准旧可知。修行文下自有譬喻。故不依古

经。复次善男子若善男子善女人求胜解脱修行世善

赞曰。第三大段答因中有二。初辨果。次此下修证次第。准诸文例应先修因后方得果。今此乘前明三身。后即先明得果次第。虽知得果次第然若不修行如何得果。故今次明修证次第。又如瑜伽三十八云。已说菩萨所应学处。如是应学我今当说。此意前菩提品明二断二智。菩提最胜是所应学。意令生忻如是应学。即令忻求起修妙行故。今此下明修行次第。将欲趣果由四种力。一因力。二善友力。三作意力。四资粮力。此四是因资粮已满便成正觉。此一是果。今此文中分之为二。初法说后喻说。法说之中如前分五。此即第一先明因力。求胜解脱是所学处无上菩提大般涅槃超过二乘名胜解脱。修世善者谓善法欲。远加行因。隐彼种姓寄现行缘以为因力。准瑜伽三十八。于其八种胜解依处。具足成就净信为先决定喜乐。一者于三宝功德胜解依处。二者于佛菩萨威力。三者于真实义。四者于因。五者于果。六者于应得义。七者于应得方便。八者于善言善语善说求胜解脱。即决定喜乐故。唯识论第六云。于实德能深忍乐欲。心净为性。忍即信因。乐欲谓果。心净信体。此云求者即忍乐欲为善本故。欲为勤依因修世善

经。得见如来及弟子众得亲近已

赞曰。善友力文分为四。初得亲近。二请求胜法。三彼闻思惟。四正为解说。此初也。此中应说善友之相善友作业亲近善友。初二如瑜伽四十四广辨。亲近善友者彼云。由四种相方得圆满亲近善友。一于善友有病无病。随时供侍恒常发起爱敬净信。二于善友随时敬问礼拜奉迎合掌。殷勤修和敬业而为供养。三于善友如法衣服．饮食．卧具．病缘医药．资身什物随时供养。四于善友若正依止。于正法义若合若离随自在转。无有倾动。如实显发作奉敬心。随时往诣恭敬承事请问听受

经。白佛言世尊何者为善何者不善何者正修得清净行

赞曰。请求胜法。瑜伽三十八云。彼诸菩萨求正法时当何所求。云何而求。何义故求。初问求何法。次问求轨仪。后问求法所为。何所求者当于五明处求。求法轨仪者。谓诸菩萨于善说法当应安住猛利爱重求闻正法。为欲听闻一善说法。假使路由猛焰炽然火热铁地。无余方便可得听闻是善说法。即便发起猛利爱重欢喜而入。何况欲闻多善言义。过于自身及诸资具所有爱重百千万分。于善说法常乐听闻无有劳倦亦无厌足。净信深厚其性柔和。心直见直爱敬德故爱敬法故。往法师所无诘难心。有敬重心无高慢心专为求善。非显己德为欲安立自他善根。不为利养恭敬因缘。无杂染心远离贡高。远离轻慢远离怯弱应时而听。殷重而听恭敬而听。不为损害不为随顺不求过失。求悟解心专一趣心聆音属耳扫涤摄持。听闻正法于所闻法作四种相。一妙宝想以难得故。二良药想除病义故。三如财物想不散义故。四如涅槃想灭苦义故。由法是相好庄严因故作妙宝想。由法是灭烦恼因故作良药想。由法是神通因故作如财物想。由法是正无尽因故作涅槃想。次明求闻法意。求内明时为正修行法随法行。为广开示利悟于他。求因明时为欲如实了知外道所造因论是恶言说。为欲降伏他诸异论于真实教未净信者令其净信。已净信者倍令增广。求声明时为令信乐典语众生于菩萨身深生敬信。为欲悟入诂训言音。求医明时为息众生种种疾病。为欲饶益一切大众。求工巧明时为少功力多集珍财。为欲利益诸众生故。为发众生甚希奇想。为以巧智平等分布饶益摄受无量众生。云何而说为何义说。正所应求即是所说。为此义求为此义说。此意为自他利求还令众生行自他利故说。今言何者善不善者问所求法。何者正修即问听法等仪则。又问何者得清净行即所为求

经。诸佛如来及弟子众见彼问时如是思惟

赞曰。善友为思

经。是善男子善女人欲求清净欲听正法即便为说令其开悟

赞曰。正为解说。即善友作业。未解令悟。已解令广知为开

经。彼既闻已正念忆持

赞曰。第三作意力起如理作意为正念持不舍

经。发心修行得精进力除懒惰障灭一切罪

赞曰。第四资粮力。即三大劫所修万行为菩提资粮。五位之初名资粮者别得总名。如色处等。以创发心求菩提故与资粮名。余得别名。有胜别行故。此资粮力中分二。初地前后地上。此初也。地前有四。一发心修行。二得增上力。三者除障。四者灭罪。发心修行十住位。所以十住之初名发心住。创发无上菩提心故。已前虽发未入僧祇。此入僧祇初故得发名。发心多种。善法欲位种姓发心十住位中。胜解行发心入初地已名证得发心。今此胜解发心得精进力。忍第一位以得五力信为勤依。非正伏惑。勤能伏惑故此说之。除懒惰障者举精进行正相违障。据实分别一切二障此位俱伏。此除苦因。灭一切罪者苦果。至增上忍及世第一位。一切恶趣八难苦果皆得不生。多说见道离此二者据断种说。此据伏位及决定得故。成唯识论云。虽见道生亦断恶趣诸业果等。而今且说能起烦恼。是根本故。又云。二恶趣杂染愚即是恶趣诸业果等

经。于诸学处离不尊重息掉悔心入于初地

赞曰。明入地上。十地为十文各有二。初除障后得地。由于初地得四证净故。于学处离不尊重。学处即戒。或一切应修名为学处。体不离三宝及以净戒得证净故。离不尊重心。永断分别故。息掉悔心即异生性障虽异生性障具摄一切分别二障。然由掉悔障定增故此令修定。因定发智。合此定智故成于法身。故偏说除。理实通余体。又将断正断俱得断名。将断位长在前。正断位促正入地心。此多依初而说断障。故先言息掉悔心后说入初地。余皆准知

经。依初地心除利有情障得入二地

赞曰。由第二地持戒波罗蜜。持戒波罗蜜中有三差别。饶益有情菩萨行胜。初地满心将入二地修戒力增。将欲能断正现行故能饶益生。说除利生障。即邪行障。伏此障已得入二地

经。于此地中除不逼恼障入于三地

赞曰。即闇钝障。唯识等中约障总持闻思胜慧名闇钝。此约障忍名逼恼。或彼约障本是愚痴故名闇钝障。此据其末即嗔恚等名逼恼障。或由三忍。以贪乐等具不能忍苦。即贪逼恼。见他怨害而不能忍。即嗔逼恼。闻于二谛不能印忍。即愚痴逼恼。入三地时得此三忍。故除逼恼障

经。于此地中除心软净障入于四地

赞曰。心净谓菩提分法。软谓微细烦恼现行障。即软烦恼是此净障。或此烦恼依心王故从主为名。名心软净障

经。于此地中除善方便障入于五地

赞曰。此地所修无差别道。即无分别智能证无差别如故得真俗无别。生死涅槃无别故后得智修大悲。般若不住生死涅槃名为方便。涅槃方便体根本即无分别智。起用即悲智。能障此者即下乘般涅槃障。涅槃非障。厌于生死乐彼涅槃心者是障。障此方便。今除此障得入五地

经。于此地中除见真俗障入于六地

赞曰。所言真俗如常辨。各有四种。诸论之中约通相故。且说五地作四谛观。然能真俗二合而观除真俗相违障。不尔不能真俗合观。由作四谛观故。然未能除染净二相。以染净相依真俗生。今从根本名真俗障。据实即是粗相现行障。此染净相望生灭相染净为粗。由所知障现行执此粗相而起名粗相现行障。五地将除入六正断。或据方便由入五地除真俗相违障。能合观二故。入六地前后互影故此别说

经。于此地中除见行相障入于七地

赞曰。见行相障者即细相现行障。执生灭相。由六地中作缘生观。虽除染净相见有生灭相。障无相道不见生灭。妙无相道即不见生灭。今此见行相正即是障。入七地除。或六地中作缘生观。见生死流转不见有无为。今七地中除斯二相长时能作无相观故。故唯识论云。执有生者犹取流转细生相故。执有灭者尚取还灭细灭相故。般若心经等亦云。无无明亦无无明尽。尽者即灭。灭即无为。不见灭相即妙无相道。举不见灭影不见生。名细相现行障。形前粗相说此名细见行相障。即据所执而说。行相即是生灭行相。见行相之障

经。于此地中除不见灭相障入于八地

赞曰。灭相即无相。由七地中多取灭相。纯于无相作意勤求未能任运空中起有胜行。障无功用无相妙观。不见灭相者是无相观。入八地非但不见灭相。亦不见相土二相。故于此二亦得自在。故八地中断二种愚。一于无相作功用愚。二于相自在愚。今且举初影除于后

经。于此地中除不见生相障入于九地

赞曰。不见生相者对前灭相。应是诸法生相。由入八地乐观寂灭故不见有缘生之相。约总相说。然第八地于利他中犹不欲行。即不别见有众生。舍益众生行故。第八地论云。诸佛七劝方出无相观故。第八地能伏此不见众生障得入九地。又释。由不见众生异于身有彼生即我故。不见身外有别众生。以此故能常益。今八地初见身外有别众生故。障此不见众生相故名为障。即不见众生之障名不见众生障。故辨中边论云。为常益有情故观毕竟空。成唯识亦云。九于利他中不欲行障故。入九地能毕竟断

经。于此地中除六通障入于十地

赞曰。即于诸法未自在障。于法自在即六神通及大法智。由有此障障彼自在。且举六神通影大法智云。又释。于诸学处离不尊重。息掉悔心是牒前修因。入于初地明所得果。即后后果由善根位离不尊重三宝正法故。除懒堕障灭一切罪。又复能离自在障故息掉悔心。即天亲般若论云。于内心修行执我为菩萨。此即障于心违于不住道。不住道者即是初地执我能修违初地道。无著菩萨般若论云。除喜动障。由谓我能修斯胜行多生喜动。喜动即掉举。以此为障障入初地。由除此障得入初地即离不尊重等。皆是地前非入初地。已下十障皆应准知。于初地中行三施故能利有情。故除相违障得入二地。二地持戒除逼恼有情障已得入三地。三地修定除心软净障。心即心学。除诸定障离硬强心名为心软净得入四地。入四地中修菩提分观名善方便故。除此障已得入五地。入五地中能令真俗互相随顺而不相违。故除见真俗障得入六地。入六地中作缘生观。除见四谛染净行相障得入七地。入七地时多作无相观。除见缘生生灭相障得入八地。入八地中任运能观无相之理除增减相。净法生时真如不增。烦恼灭时真如不减。生者增也。举其不增影彰不减。得入九地。入九地中应说不欲行利有情障。就满位说能伏除彼六神通障。应说入第十地能除六通障。以第十一障是第十地满位能除故。说十地除所知障。隐第九障所以不论。此解顺文。前解顺理。兼准旧经后解为胜。何以故。旧经地地皆言断已能入。明非是伏。或可。伏尽名为断已。由此二释任情取舍

经。于此地中除所知障除根本心入如来地

赞曰。下明果位。初明除障得满佛地。后显佛地具三清净。此即初也。除所知障无间道断二障微细种及习气。就胜障菩提云除所知障除根本心。即种习所依。除染第七种。恒染俱故。无间道断余七有漏善及无记及相应心所名根本心。第八通二依。六识唯习依。此断有二说。如唯识第十明

经。如来地者由三净故名极清净云何为三一者烦恼净二者苦净三者相净

赞曰。显三清净。文段分三。谓标征列。烦恼净二障及业。苦净即二死。相净即习气。由斯三净更无过上名极清净

经。譬如真金镕销治炼既烧打已无复尘垢

赞曰。喻显。喻显有四喻。初三喻法如如法身本净。后一喻如如智现行始净。法身本净有其三种。即前三净。三喻如次。然初二喻共一法合。以惑业二因果相从故一法合。又三净者即法身般若解脱三义。法身本常如金。般若鉴照如水。解脱无碍如空。皆据性得一如义说。初喻分二。初喻今净。后成本有。此初也。譬如真金喻道前如。镕销练治喻道中。既烧已喻道后

经。为显金性本清净故金体清净非谓无金

赞曰。喻成本有。犹此等文旧人或云。三身现常或复当常。镕销练治为显金性本净故。六度行于法为了因。除垢染故得金体净。非谓无金

经。譬如浊水澄渟清净无复滓秽

赞曰。分段如前。义可准知

经。为显水性本清净故非谓无水

赞曰。喻成本有

经。如是法身与烦恼杂苦集除已无复余习为显佛性本清净故非谓无体

赞曰。合准喻知

经。譬如虚空烟云尘雾之所障蔽若除屏已是空界净非谓无空

赞曰。空相似染道前。若屏除道中。除已是空界净道后。与胜鬘经说喻相似

经。如是法身一切众苦悉皆尽故说为清净非谓无体

赞曰。法合文相可知

经。譬如有人于睡梦中见大河水漂泛其身

赞曰。上喻法如如。在缠名如来藏。出缠名法身。亦即显涅槃性皆本净。至果显净名所显得。显由智证次辨智性。亦无始有。在因位时名不空如来藏。至染尽位者大菩提四智心品。是所生得。所生据现非种。始生种本有故故下文云。是觉清净非谓无觉。即善戒经云。姓种姓者从无始来法尔所得六处殊胜。此六处言意说六处中意处含持种子。此性种姓无始法尔。是性所得故依修行得至大果。文分为三。初喻次合后结。喻中有五。一能修行者喻。二现处无明喻。三厌怖生死喻。四修行望出喻。五得果知妄喻。此中有三。譬如有人能修行者喻。于睡梦中现处无明喻。在无明闇如夜睡梦。此生死因故。唯识论引经云。故契经说。诸异生类恒处长夜无明所盲。惛醉缠心曾无醒觉。见大河水漂泛其身厌怖生死喻。见其苦果如河漂泛。或喻四流漂生五趣。见谓知觉心生厌怖

经。运手动足截流而渡得至彼岸

赞曰。修行悕出喻。运手喻修妙行。动足喻舍三障。生死不续喻截流。金刚位满言而渡。在无间道菩提在未来。因圆能至云得至彼岸

经。由彼身心不懈退故从梦觉已不见有水彼此岸别

赞曰。得果知妄喻。由谓因由。由三大劫三业重修。举身心二影显语业。勤行不懈遂致作佛。故者决定。所以决定由精进不懈退故。从梦觉已在解脱道不见生死水之此岸。不见涅槃果之彼岸。以如如如如智俱无二相俱平等故。彼岸五种。一境。二教。三理。四行。五果。此五穷达名到彼岸

经。非谓无心生死妄想既灭尽已是觉清净非谓无觉

赞曰。法合。但合大意。非必段别合也。非谓本来无无漏心。但由妄想无明重障障不令生故。成唯识第五引经云。真义心当生。常能为障碍。等勤修三学妄想灭已至妙觉位是觉清净。非谓本来无觉自性。前云非谓无心。心积集义。通因果名。后云非谓无觉。觉觉了义。唯据果称。各据一义

经。如是法界一切妄想不复生故说为清净非是诸佛无其实体

赞曰。结也。如是法界。法界通理事故宝性论解阿毗达磨经无始时来界。即依如理解。摄大乘成唯识。即说本识名无始界。宝性论中据迷悟依说。摄大乘等据流转依说。各依一义。故法界言通于二种。今此说界既结第四。即唯有为无漏第八。若通结四即通理事。一切有漏妄想不生。四智俱起说为清净。非是诸佛本无此实。无漏之体望有漏俱名实

经。复次善男子是法身者惑障清净能现应身业障清净能现化身智障清净能现法身

赞曰。第四大段结前因果告示令知。复分三。初牒前因果劝令信解。次善男子以是义故下重更广明。后是故诸佛下结成胜妙。此初也。于中复二。初牒因果。后劝令信解。初中复三。初牒出体门。即离障得身。次牒身相依起门。后牒依因得果。得果中初得果次不异。此牒出体门。初总标告。诸功德法所成之身总名法身。次下别明断障得身。断烦恼等障具足法身。令心不决名之为惑。惑体即障。根本烦恼及随烦恼二所得果为烦恼障体。业谓造作。谓有漏三业。业体即障。智谓无漏本后二智。智体非障犹所知障碍智不生名为智障。智之障名智障。此从所障智以为名。若名所知障。所知非障。覆所知境碍智不生。所知之障名所知障。由惑障净智慧得生为应身。由业障净神通自在得化身。由所知障净所覆理显得现法身

经。譬如依空出电依电出光如是依法身故能现应身依应身故能现化身

赞曰。此牒依起身门。初喻后法。空体遍常又性本净故喻法身。应化无常故喻电光。依起可知

经。由性净故能现法身智慧清净能现应身三昧清净能现化身

赞曰。牒依因得果门。此得果

经。此三清净是法如如不异如如一味如如解脱如如究竟如如

赞曰。牒得果门中虽有三数而无三体。初摄用归性。次结不异。此初也。此三清净不离如如。故是法如如。如体不别不异如如。一无漏故一味如如。离缚故解脱如如。证实际满故究竟如如

经。是故诸佛体无有异

赞曰。结不异也。由前五如如故诸佛体不异。意显如同。修之皆得故云诸佛体无有异

经。善男子若有善男子善女人说于如来是我大师若作如是决定信者此人即应深心解了如来之身无有别异

赞曰。劝令信解。令信解意为修之方便。言善男子呼虚空藏菩萨。若有已下一切男女但能说佛是我师者。决定信者。此人即应能深解了如来无别。或云。如来是我大师。能决定信应如所说深心解了。或劝地前。应决定信如来无异。地上菩萨深心解了如来无别

经。善男子以是义故于诸境界不正思惟悉皆除断即知彼法无有二相亦无分别圣所修行

赞曰。下重更广明有二。初广前因果无异。第二如是见者下广前信解。就初分五。初于境起胜行。次如如于彼不能断障。三如如一切下得因圆。四如如法界下得果满。五一切诸障下结不异。此即初也。以是义故标举之词。于诸境界所知境。由于此境不正思惟故见异相不能修行。能正思惟即知无二境。无邪分别。智无二相便能起修。是圣所修行

经。如如于彼无有二相正修行故如是如是一切诸障悉皆除灭

赞曰。能断障能于彼彼见无二相。故云如如于彼。所断障多复云如是如是。连环而起故却牒前

经。如如一切障灭如是如是法如如如如智得最清净

赞曰。得因圆在金刚定无间道位。牒十障灭云如如一切障灭。所证如如及所得智十地位别。复云如是如是

经。如如法界正智清净如是如是一切自在具足摄受皆得成就

赞曰。得果满在解脱道。一切自在即三身。一切功德不离三身故。云具足摄受皆得成就

经。一切诸障悉皆除灭一切诸障得清净故是名真如正智真实之相

赞曰。结无异也。以一切障灭得一切障净故证清净如如。即此清净是名真如正智真实之相。真实之相即不二相

经。如是见者是名圣见是则名为真实见佛何以故如实得见法真如故

赞曰。广前信解。分文为三。初令如证知。二是故诸佛下明同诸佛。三然诸如来下结成见实。此初也。初令如证知。次征所以。后正解释。圣者正也。见者解也。能如所证而知之者即是正解。或以凡夫能如证信解同圣者之证见。故真见佛。征释可知

经。是故诸佛悉能普见一切如来

赞曰。明同诸佛。文分为三。初佛能普知。次二乘不了。三凡夫不测。此即初也。以见如如理圆不二故见一切诸佛如来

经。何以故声闻独觉已出三界求真实境不能知见

赞曰。二乘不了。初征后释。何以故。唯佛普知。定性二乘圣者虽出三界无种智故。设求真实境不能以本智知。不能以后得见。或不能现量知。不能比量见

经。如是圣人所不知见一切凡夫皆生疑惑颠倒分别不能得度

赞曰。凡夫不测。初法次喻后合。此法也。无姓愚夫不能得测。或复疑无。或颠倒执。此计为我故

经。如兔浮海必不能过所以者何力微劣故

赞曰。喻。初标次征后释。以无大姓唯有有漏。智力微劣故。所不能度故。解深密经云。我于凡愚不开演。恐彼分别执为我。护法菩萨等释。凡谓无性愚谓趣寂。又此或据凡夫二乘根未熟位不能解了。根熟能知。或如法华经中所说。三乘不知据未圆满知。唯佛圆满知。言彼不知。将成汝能依言而解甚为希有

经。凡夫之人亦复如是不能通达法如如故

赞曰。法合也。无本智故不能通。无后得智故不能达

经。然诸如来无分别心于一切法得大自在具足清净深智慧故是自境界不共他故

赞曰。结成见实。由佛无分别不见二相证法如如故。达诸法实空相故于一切法得大自在。得智如如故具足深智慧。由此唯是佛境界。不共余人同。金刚般若经。如来说般若波罗蜜多即非般若波罗蜜多。是名波罗蜜多。天亲菩萨释云。说波罗蜜唯独佛彼岸。非波罗蜜非彼余人之彼岸故。名波罗蜜者结是佛彼岸。此亦如是

经。是故诸佛如来于无量无边阿僧祇劫不惜身命难行苦行方得此身最上无比不可思议过言说境是妙寂静离诸怖畏

赞曰。结成胜妙。于无量至苦行是行因。不惜身命。由四因缘。一为求法。如雪山童子。二为报恩。如法护王子等。三为救贫。如金色师子等。四为救命。如萨埵王子等。方得此身显得果。最上无比等是叹胜果。究竟故无上。无伦匹故无比。超情计故不思议。越语诠故过言说境。大涅槃故是妙寂静。生死息故离五怖畏。谓不活畏．死畏．恶道畏．恶名畏．大众畏

经。善男子如是知见法真如者无生老死寿命无限无有睡眠亦无饥渴心常在定无有散动

赞曰。下品第三大段结劝修行。文分为三一结前信解令依行。二然诸如来下结前得果令求证。三若善男子下成前二义。初中有三。初举信解益。次不信有损。三说利劝行。此初也。但能一念如是。知见法真如当得菩提永无生老死等。为远因故必当得故。故法华经药王品云。闻此经者不老不死。不久取草坐于道场。若如来德前。已说竟后文复说。故此说者是信解者当所得果。或再三重举如来之德令生信解。得金刚身故无生老死。离五盖故无睡眠。破魔军故无饥渴。余文可知。虽然前解结好

经。若于如来起诤论心是则不能见于如来

赞曰。不信有损。起诤论心不能信解是即当来不能见证三身如来。亦不能依教比见如来

经。诸佛所说皆能利益

赞曰。说利劝行。初标后释。此标也

经。有听闻者无不解脱诸恶禽兽恶人恶鬼不相逢值由闻法故果报无尽

赞曰。释得益。初得涅槃。次离损害。后报无尽。般若论云。于法为了因亦为余生因。听经故得解脱者是了因。果报无尽者谓得菩提是生因。辨中边论行此法行者获福聚无量。胜故无尽故由利他不息。听闻大乘果报胜故超二乘。大悲利他以不息故无尽。由此诸恶皆不相逢

经。然诸如来无无记事一切境界无欲知心

赞曰。结前得果令求证。于中分二。初结所得意令生欣。后明闻得益劝人修学。结所得果中有无量种。但结前所得中十八不共法及大慈悲自利利他功德影显余故。初结十八不共后结慈悲。初中有五。一无无记事者无不明记无妄失念。下有四威仪中无非智摄。即智为前故。二一切境界无欲知心。即欲无减。或一切境皆任运知。不假寻求方能解了

经。生死涅槃无有异想如来所记无不决定

赞曰。三即无种种想。四及复三世智无滞碍故。所说法无不决定。并一切种妙智能知蕴等诸法门故所说决定。或四无畏或复语业智为前导故说决定

经。诸佛如来四威仪中无非智摄

赞曰。五身业智为前导故无非智摄

经。一切诸法无有不为慈悲所摄无有不为利益安乐诸众生者

赞曰。结前所得大慈大悲利他功德。利益拔苦。安乐与乐。大悲故拔苦利益。大慈故与乐安乐。又佛本愿只欲利他修大慈悲。求无上果故所施为无非是为。慈悲摄者又举不共者自利胜。举慈悲者利他胜。故略结两门

经。善男子若有善男子善女人于此金光明经听闻信解

赞曰。此明闻得益劝人修学。文分为四。一明闻得益。二征三释四成。初中初闻经信解。后明得益。听闻闻慧。信即思慧。解即修慧。或举最劣。但因闻慧能信能解。或但信解非是证解尚获斯福。何况胜行

经。不堕地狱饿鬼傍生阿苏罗道常处人天不生下贱恒得亲近诸佛如来听受正法常生诸佛清净国土

赞曰。得益离于八难。初离三恶道即为三。阿苏罗若依小乘鬼畜趣摄。若依大乘是天趣摄。即边地摄。生人天者翻前恶趣及边地。不生下贱即除诸根不具生盲生聋。恒得近佛者离佛前后难。听闻正法者离世智辨聪难。常生佛国离长寿诸天难。依成实论四轮摧八难。一住善处谓中国。除五难谓三恶趣长寿天边地难。二依善人谓遇佛除生佛前后。三发正愿谓正见。除邪见世智辨聪。四宿植善根除诸根不具。今闻此经但能信解具推八难。故威力胜。能除障。故非但除障亦疾得菩提。下释成中辨

经。所以者何

赞曰。征也。闻经能信解能除八难之所以者何谓也

经。由得闻此甚深法故

赞曰。释也。由受持大乘集十功德。一成就一切善根种子。二临命终得一切喜乐。三于一切处得随意生。四于一切生处得自性念生智。五所生之处常得值佛。六恒在佛边闻大乘法。七成就增上信根。八成就增上慧根。九得远离惑智二障。十速得成就无上菩提。由此所以故远离八难

经。是善男子善女人则为如来已知已记当得不退阿耨多罗三藐三菩提

赞曰。成前所以。能闻此经生信解者。则为如来已知名身已见色身。明此人功德唯佛知见。余不能知见。言知即得何假言见。言见亦得何须云知。答。准天亲般若经论云。佛非见果知以愿智现见。但言知者谓佛见果比知其因故今言见。见者愿智。举心能了。若尔但见何须言知。谓但见色今亦能知四蕴身故。非作但佛知见。即为佛记忆。又复当得不退菩提。虽未即得当能证得。随其何位当证四不退。谓信住证行四种不退。信不退十信第六心。住不退十住第七心。证不退初地。行不退入八地

经。若善男子善女人于此甚深微妙之法一经耳者当知是人不谤如来不毁正法不轻圣众

赞曰。重更广成前二胜益。欲令听受修行此经。有三胜益。一不谤三宝。二增长善根。三令行六度故。此初一也。由知佛常住不谤如来言究竟灭。知说决定故不谤法。知能得成故不谤僧。又由闻信能为不坏信因故。不谤毁轻贱三宝

经。一切众生未种善根令得种故已种善根令增长成熟故

赞曰。增长善根。此未发心求菩提者令发心求即令种善根。已发心求令增胜解行位初僧祇。令长第二僧祇。令成就第三僧祇。然上二类但言闻经者得六波罗蜜令他人行。此互影显。自他俱然

经。一切世界所有众生皆劝修行六波罗蜜多

赞曰。后能令行六度。此意明自闻信能成此三。既听闻已后化他作斯之三事。又能信解破四种障。初不谤佛等除阐提不信障。令种善根除外道着我障。皆行六度除声闻畏苦缘觉舍心。既有多益故应修行行自他利

经。尔时虚空藏菩萨梵释四王诸天众等即从座起偏袒右肩合掌恭敬顶礼佛足

赞曰。品第四大段领解持学。文分为四。一虔恭领解。二世尊我等下发愿持学。三世尊赞印。四劝广流通。初中初虔恭后领解。此虔恭也。既闻胜法表进菩提。故从座起显当作佛。现吉祥兆偏袒右肩。心符教理故合掌。心尊重故恭敬。敬逾深故顶礼佛足

经。白佛言世尊若所在处讲说如是金光明王微妙经典于其国土有四种利益

赞曰。领解也。有四。一标二征三释四结。此标也。启悟所知白佛。呼尊号故云世尊。指所悟解故云若说如是金光经典。标利益数故云有四种益

经。何者为四

赞曰。征也

经。一者国王军众强盛无诸怨敌离于疾病寿命延长吉祥安乐正法兴显

赞曰。释也。随所标四即为四段。此初也。国王大臣利益有四。准忏悔品文。于其国土获四种善利。一者王无病患离诸灾厄。即此离于疾病。二者寿命长远无有障碍。即此寿命延长。三无诸怨敌兵众勇健。即此军众强盛无诸怨敌。四者安稳丰乐正法流通。即此吉祥安乐正法兴显。依忏悔品文开之成八。此文有六如文可知

经。二者中宫妃后王子诸臣和悦无诤离于谄佞王所爱重

赞曰。第二臣作利益有三。一和悦无诤。下云更相亲穆尊重爱念。一更相言贯尊重及爱念。二离于谄佞由轻财重法不求世利故无谄佞。由此嘉名普暨众所钦仰。三王所爱重。准下亦为沙门婆罗门大国小国之所尊敬。今举胜者略不言余。既王爱重一切尊敬。故亦得寿命延长安稳快乐

经。三者沙门婆罗门及诸国人修行正法无病安乐无枉死者于诸福田悉皆修立

赞曰。国人利益有四。一修行正法。谓能孝养父母奉事师长修行十善尊敬三宝。二无病不逢七难。七难者药师经说。他国侵逼难。自界叛逆难。非时风雨难。遇时不雨难。人众疾疫难。星宿变怪难。日月薄蚀难。由王军众强盛无外逼难。臣佐和悦复无谄佞无自叛难。吉祥安乐兴显正法无非时风雨等难。三无枉死者不逢九横。九横者如药师经。一横遭病患致亡。二横被王法诛戮。三横为非人所损。四横为火所焚烧。五横为水之所溺。六横为恶兽所啖。七横坠山崖。八横为毒药等杀。九横为饥渴所困。今此金光明经行于国内。人无九横故无枉死。云横者非无宿因而受恶果。约今生论。虽不造恶而逢此缘。名之为横。闻经悉除。国王流通正法臣佐轻财重法。妃后和悦无复谄佞。人人修行正行故致斯福。四修植福田

经。四者于三时中四大调适常为诸天增加守护慈悲平等无伤害心令诸众生归敬三宝皆愿修习菩提之行

赞曰。总为诸天之所加护。不但加护国王臣人。亦加护持经之者。不尔下文不应云我等亦常为弘经故随敬如是持经之人。所在住处为作利益。准文应云四者常为诸天增加守护。于三时中四大调适。慈悲平等无伤害心等。以文言便后说守护。或由经力四大调适。故天增护但属于后。诸天复令诸众生等归敬三宝修菩提行。准旧经文。令诸众生诚心归仰归仰三尊。其文少阙。文但言天。天谓诸菩萨一切如来尊重名天。故为欲色诸天及诸贤圣常所守护

经。是为四种利益之事

赞曰。结也

经。世尊我等亦常为弘经故随逐如是持经之人所在住处为作利益

赞曰。第二发愿持学。随逐是人有二意。一为闻经。二为守护

经。佛言善哉善哉善男子如是如是

赞曰。第三世尊赞印能行利益。故赞善哉。述其经利。顺正理故即云如是

经。汝等应当勤心流布此妙经王则令正法久住于世

赞曰。第四劝广流通

金光明最胜王经疏卷第三(本)金光明最胜王经疏卷第三(末)(尽灭业障品)

    梦见忏悔品第四

梦见忏悔品三门分别。一来意。二释名。三释难。来意有四。一上之二品明所得果。次下五品明所修行。分之为四。初二品明地前行。次一品明十地行。次一品因为释疑令起愿行。次明护法行。以陀罗尼护其行法。令不退故地前行中。初一方便行后一正起行。将希胜果必先修行。修行有二。一者断恶二者修善。恶若未除难修妙行。故六门陀罗尼经云。我之所有众魔之业。若未先悔终不发心缘无上觉。故所有罪先须悔灭。又如四正勤。初二断恶后二修善。是故将修妙行先教忏悔。然忏悔心难以顿发故。托梦金鼓说法警之。故下文云。此之胜业汝过去供佛及由诸佛威力加护。为欲灭业障之先非故此品生。虽此品中及灭障品亦有生善谓发愿等。以从正所明名为离恶行。又各从初名为忏悔灭业障品。非无修善。二者所修胜行莫过三学。谓戒定慧。由戒能为离恶道因。由定能为出欲界因。由慧能为离三界因。又复由戒能为定足。定为慧足由戒为本方得定慧故。遗教经云。当知此戒诸善功德安稳住处。能生诸定禅及灭苦智慧。此忏悔者是戒学摄修学之始。是故先明有此品生。三者佛有三身谓法应化。如次即断智慧德。谓由戒灭恶为断德因。定能起化为恩德因。慧能决断为智德因。法身断德为根本故先明其因。故此品生。四为机宜。一为妙幢宿善根力诣佛陈彰。二为时会宜先闻说梦忏悔法方能觉悟故此品来。依真谛释有八因缘。二释名者。梵云飒拏达利舍拏阿钵底提舍那。飒拏此云梦。达利舍拏此云见。阿钵底此云罪。提舍那此云说。人有所犯须向他说。罪即得除故云说罪。而言忏悔者顺古人翻。非为正说。若云忏悔梵音云忏摩。义当此云容恕或愧谢。或云忏摩。略此云知厌离。亦义云改悔。言忏悔者音讹略也。正应云梦见说罪品。梦之见罪之说。梦者是总见者是别。以别属总云梦之见云梦见说罪品。释难者。问。妙幢闻说未了。何故中间还家因梦闻说忏除始复诣佛陈耶。答。鼓元因梦见睹。善缘逼使还家。若当身在众中不睡。梦如何起。问。妙幢身当在座何不直示悔方。要待归寝梦中方现金鼓教忏。答。时众宜闻说梦方始发其忏端。复为妙幢宿缘闻已殷心忏悔。问。宿缘并佛威力现鼓出忏悔音。何不现鼓众中妙幢夜独梦见。答。众会机别。宜展转闻。复为妙幢愿缘说已余方领解。问。妙幢梦中闻说忏悔即成自忏罪不。答。此由宿愿因梦惊觉寤方能忏。非梦闻说即是忏悔。故下莲华喻赞品云。愿我当于未来世生。在无量无边劫梦中常见大金鼓得闻显说忏悔音。乃至云。夜梦常闻金鼓音。昼则随应而忏悔。既云愿闻悔音昼则随忏。明为先闻非即正忏。不尔梦成忏悔事者。何须更说灭业障品。若云令余发心忏悔。岂可梦忏罪并除耶。此品之中大文分四。一妙幢梦闻忏悔得益。二诣佛陈说觉悟于余。三世尊赞印示其所以。四大众闻说皆愿奉行

经。尔时妙幢菩萨亲于佛前闻妙法已欢喜踊跃一心思惟还至本处

赞曰。第一妙幢梦闻忏悔得益分二。初闻法心欢思惟而去。次夜梦金鼓说忏悔音。初即经家叙。后彼得梦。初也。闻寿无量疑断心欢一心思惟。大悲世尊权巧方便。我等亦当如是期愿行自他利

经。于夜梦中见大金鼓光明晃曜犹如日轮

赞曰。梦鼓说忏于中有四。一梦见金鼓。二因睹三宝。三闻鼓说法。四闻已念持。此初也

经。于此光中得见十方无量诸佛于宝树下坐琉璃座无量百千大众围绕而为说法

赞曰。因睹三宝

经。见一婆罗门桴击金鼓出大音声声中演说微妙伽他明忏悔法

赞曰。闻鼓说法

经。妙幢闻已皆悉忆持系念而住

赞曰。闻已念持

经。至天晓已与无量百千大众围绕持诸供具出王舍城诣鹫峰山

赞曰。诣佛陈说。初诣佛后陈说。此诣佛也。初诣时。二徒众。三持供具。四至处。五睹佛。六见仪。七供养。八右绕九退住。此初四

经。至世尊所礼佛足已布设香华右绕三匝退坐一面

赞曰。后五段也

经。合掌恭敬瞻仰尊颜

赞曰。此正陈说。初请陈后正说。初中复二。初请仪后请说。此初也

经。白佛言世尊我于梦中见婆罗门以手执桴击妙金鼓出大音声声中演说微妙伽他明忏悔法我皆忆持

赞曰。请说有二。初陈梦所见闻。后请许宣说。此初也

经。唯愿世尊降大慈悲听我所说

赞曰。请许宣说

经。即于佛前而说颂曰我于昨夜中梦见大金鼓其形极姝妙周遍有金光犹如盛日轮光明皆普曜充满十方界咸见于诸佛在于宝树下各处琉璃座无量百千众恭敬而围绕

赞曰。正说。初经家序。后正陈说。总有一百五十六行。于中初四行五字成句。四句为一颂即成四颂。次有二十二行。七字成句合十一颂。次有三十八颂。五字成句。次九十二行。七字为句合有四十六颂。若准西方为颂之法皆四句成一颂。论句则有五种。一者处中句。二初句。三后句。四短句。五长句。若八字成梵云案多制多此名处中句。不长不短。如是四句成于一颂名室卢迦颂。有三十二字。若六字以上成名为初句。若二十字以上成名为后句。若减六字成名短句。过二十六字以上成名长句颂。准可知。今此经中依勘梵本。或有十七字为一句。或有十五字乃至呼三字为一句。今若长句处勒为七言颂。若短句处勒为五言。故总有九十九颂。分之为二。初四颂略标闻见。后九十五颂广陈所闻。初中分三。初一句梦时。次二行三句标所见。后一颂标所闻。所见中六句见鼓。三句见佛。二句睹僧。六句见鼓。中初半行见鼓形。一行见鼓光。梦见金鼓者表将闻佛说忏悔音。以可宝重故。见形妙者表是大士梵音声故。周遍有光者。表能诠教性能显理周故。犹如盛日轮者。表能诠教用能除一切不善闇故。光明皆普耀等者。表一味音怨亲等济故。余见佛及大众者即佛僧宝。闻鼓说法即是法宝。表因闻教得睹三宝。当亦自成

经。有一婆罗门以杖击金鼓于其鼓声内说此妙伽他

赞曰。标闻法也。有二。初半见能击鼓人。次半颂闻鼓说法。有一婆罗门表能感教机。以杖击者表闻教者。以善根杖感击世尊能诠教鼓。或婆罗门表当见佛。故俱舍论云。所说沙门性亦名婆罗门亦名为梵轮。真梵所转故。准知世尊亦名真婆罗门。真净行故。以大悲杖击后得智鼓流教法声。声上假立伽陀等故。此即讽诵伽陀颂也

经。金光明鼓出妙声遍至三千大千界

赞曰。下广陈所闻有九十五颂。大分为二。初十一颂总标胜利。次八十四颂。别明胜利。初总标中复分为三。初半颂标鼓胜音。次七颂半标别胜利。后三颂标下胜因。此初也

经。能灭三涂极重罪及以人中诸苦厄由此金鼓声威力永灭一切烦恼障断除怖畏令安隐譬如自在牟尼尊

赞曰。初标别胜利中下。有三复次说忏愿等。然初二复次影略互明。第三复次忏等俱广。今此标中初四颂半。合标初二略明忏等胜利。次三颂标下第三广明忏等胜利。初段分二。初两颂半标离苦。次两颂标得乐。初离苦中一颂半离苦一颂赞佛。此离苦。中初半颂离苦果。次一颂离苦因。上中恶业招三涂报云极重罪。下品恶业招人中苦。即爱别离老病死等。离苦因中三句离因一句举喻。喻有两义。一喻众生得灭苦因如牟尼尊。二喻金鼓亦如牟尼能说圣法灭众生苦

经。佛于生死大海中积行修成一切智能令众生觉品具究竟咸归功德海

赞曰。赞佛有二。初半颂赞自利德。后半颂赞利他德。觉品具者能令众生修大菩提。相应眷属一切功德皆悉满足。即大菩提。究竟咸归功德海即大涅槃也。或觉品具是能令修因满。归功德海是能令得果满

经。由此金鼓出妙声普令闻者获梵响证得无上菩提果常转清净妙法轮

赞曰。明得乐也。初一颂得自利乐。后一颂得利他乐。此得自利乐有三。一令得梵音。二证菩提。三得涅槃。准瑜伽论九十五。以转法轮有自他转。自转之中有五种相。第一为得所得之境。第二为得之方便。第三为得所得。第四对他相续。令他于自所证深生信解。第五令他于他所证深生信解。此常转妙法轮即第三为得所得。大涅槃果。前有菩提后有随机说法故。此转法轮即涅槃也。其法轮义如本法华经疏明

经。住寿不可思议劫随机说法利群生能断烦恼众苦流贪嗔痴等皆除灭

赞曰。得利他乐。一为众生住寿。二为说法。三断烦恼。众苦流即惑业苦三。此断所缘缚。所缘缚尽能缘贪等皆亦随灭。即断能缘缚。既离诸缚。故得安乐

经。若有众生处恶趣大火猛焰周遍身若得闻是妙鼓音即能离苦归依佛

赞曰。下三行颂标下广忏悔等有二。初一颂标有罪闻法解忏离苦。后两颂因闻鼓声得于安乐。此初也。问。此是妙幢自梦金鼓余人不闻。如何得言有处恶趣大火遍身闻妙鼓音离苦归佛。答。此前后说他得益等皆是妙幢菩萨梦见。实非余人得闻鼓音。此意即表若众生类得闻佛说得如是益

经。皆得成就宿命智能忆过去百千生悉皆正念牟尼尊得闻如来甚深教由闻金鼓胜妙音常得亲近于诸佛悉能舍离诸恶业纯修清净诸善品

赞曰。标得乐分六。初半颂得宿命智。次一句得正念。次一句闻法。次两句近佛。次一句离恶。次一句修善

经。一切天人有情类殷重至诚祈愿者得闻金鼓妙音声能令所求皆满足

赞曰。下三颂标下令余种胜因有三。初一颂标愿遂心。次一颂标得离苦。次一颂标得安乐。此初也

经。众生堕在无间狱猛火炎炽苦焚身无有救护处轮回闻者能令苦除灭

赞曰。标得离苦。且据重说离无间苦。或可。初半颂离无间苦。后半颂通离诸处及诸趣之苦

经。人天饿鬼傍生中所有现受诸苦难得闻金鼓发妙响皆蒙离苦得解脱

赞曰。标得乐也。初半颂牒所离苦。后半颂辨所得乐

经。现在十方界常住两足尊愿以大悲心哀愍忆念我众生无归依亦无有救护为如是等类能作大归依

赞曰。下八十四颂别明胜利。分之为四。初二十五颂第一复次明忏愿等。次唯愿十方佛下十三颂第二复次明忏愿等。次七言下四十三颂第三复次明忏愿等。次若有男子及女人下四颂说胜劝修。然三复次忏愿等中。初复次中多忏烦恼障。第二复次多忏业障。第三复次多忏报障。其中略广有此不同。忏悔正云说罪。应以善悔及所起善语业为性。若兼能起亦有意业。若申礼敬亦有身业。具足应以善悔及所起三业为性。初复次中有三。初二颂请求加护述正归依。次十四颂明忏悔。后九颂明发愿。初中分四。初二句举所归投。次二句请垂悲念。次二句申无救护。次二句请作归依。有情之中有无足多足四足二足。人天二足于余为胜。佛于二足更复为尊。哀其有苦愍彼无乐。体即慈悲。愿记不舍名为忆念。投起名归恃怙名依。拔苦为救与乐为护

经。我先所作罪极重诸恶业今对十力前至心皆忏悔

赞曰。下十四颂明忏悔分三。初一颂标。次十二颂辨。后一颂结。此初标也。罪者毁责过失之名。极重恶业亦毁责过失语。设轻小罪亦名极重作罪恶业。通论三业悉忏云皆

经。我不信诸佛亦不敬尊亲不务修众善常造诸恶业

赞曰。下别辨为十二。初一颂明忏不信无惭等所造恶业。不敬即不崇贤不务修善。即不重善。由此造恶

经。或自恃尊高种姓及财位盛年行放逸常造诸恶业

赞曰。第二颂忏由憍慢等造恶罪业。一恃德尊高。二恃种姓贵胜。三恃多财。四恃官位。五恃盛年及长寿无病。自举陵他即因慢起恶恃此醉傲。即由憍造恶复行放逸不能防修。故造恶业

经。心恒起邪念口陈于恶言不见于过罪常造诸恶业

赞曰。第三颂忏心口二业所造恶业

经。恒作愚夫行无明暗覆心随顺不善友常造诸恶业

赞曰。第四颂忏由痴造恶业

经。或因诸戏乐或复怀忧恼为贪嗔所缠故我造诸恶

赞曰。第五颂忏因贪嗔故造恶业。戏乐即贪忧恼即嗔。贪嗔即种子。缠即现行。或八缠等举二摄余

经。亲近不善人及由悭嫉意贫穷行谄诳故我造诸恶

赞曰。第六忏由近恶友及小随惑畜积不舍鄙吝称悭不耐他荣妒忌称嫉为罔罥他曲顺彼意称谄心怀异谋矫现有德称诳

经。虽不乐众过由有怖畏故及不得自在故我造诸恶

赞曰。第七忏由怖畏故造恶业。意虽不乐造过。或怖命财难等故造恶业。或处卑贱被他驱逼不得自在故造恶业

经。或为躁动心或因嗔恚恨及以饥渴恼故我造诸恶

赞曰。第八忏由大随惑等故造恶业。为饥渴欲所逼恼故造诸恶业

经。由饮食衣服及贪爱女人烦恼火所烧故我造诸恶

赞曰。第九忏由贪故造诸恶业

经。于佛法僧众不生恭敬心作如是众罪我今悉忏悔于独觉菩萨亦无恭敬心作如是众罪我今悉忏悔

赞曰。第十忏由不敬三宝故造诸恶

经。无知谤正法不孝于父母作如是众罪我今悉忏悔

赞曰。第十一忏由五逆所造恶业。依大乘经所说五逆。非三乘通说。言五逆者。准萨遮尼干子经。一不得破塔坏寺焚烧经像及用盗三宝财物。二谤三乘法言非圣教。障碍留难隐弊覆藏。三于一切出家人所若有戒无戒持戒破戒打骂诃啧。说过禁闭还俗驱使责调断命。四不得杀父害母出佛身血破和合僧杀阿罗汉。五不得谤无因果长夜常行十不善业。今此谤法即第二逆。不孝父母即第四逆

经。由愚痴憍慢及以贪嗔力作如是众罪我今悉忏悔

赞曰。第十二忏由三不善根故造恶业。言憍慢者。由痴不善根起故兼举之。又依初科。此之一颂结前所造皆悉忏悔

经。我于十方界供养无数佛当愿拔众生令离诸苦难愿一切有情皆令住十地福智圆满已成佛导群迷

赞曰。下九颂发愿。愿以后智或欲胜解为愿自性。既礼敬陈彰亦及所起三业为体。然后智欲愿愿自性。身语愿所起。意业愿相应及所起故俱名愿。不尔何收。于中分四。此初二颂利生。一颂愿令离苦。一颂愿令得乐

经。我为诸众生苦行百千劫以大智慧力皆令出苦海我为诸含识演说甚深经最胜金光明能除诸恶业

赞曰。次二颂愿起行。一颂愿为生修福智。一颂愿为生说正法

经。若人百千劫造诸极重罪暂时能发露众恶尽消除依此金光明作如是忏悔由斯能速尽一切诸苦业胜定百千种不思议总持根力觉道支修习常无倦

赞曰。次三颂愿他修行。初二颂愿劝他灭恶。后一颂愿劝他修善

经。我当至十地具足珍宝处圆满佛功德济度生死流。我于诸佛海甚深功德藏妙智难思议皆令得具足

赞曰。次二颂愿自果满。初颂愿因满利生。后颂愿果圆自具。令言虽通自他今意取令自具。前已愿生令住十地。福智圆满已成佛导群迷竟

经。唯愿十方佛观察护念我皆以大悲心哀受我忏悔

赞曰。下有十三颂。第二复次多忏业障。文分为四。初十颂明忏悔。次一颂明随喜。次一颂明发愿。后一颂回向忏悔。中分三。此初一颂请护述依

经。我于多劫中所造诸恶业由斯生苦恼哀愍愿消除

赞曰。次八颂正明忏悔。复分为四。此初一颂总标忏愿

经。我造诸恶业常生忧怖心于四威仪中曾无欢乐想

赞曰。次一颂述己忧深

经。诸佛具大悲能除众生怖愿受我忏悔令得离忧苦

赞曰。乞愿许悔

经。我有烦恼障及以诸报业愿以大悲水洗濯令清净

赞曰。次下五颂愿忏令除。复分为四。此初一颂愿忏灭三障。佛以大悲灭三障火。复除罪垢故喻如水

经。我先作诸罪及现造恶业至心皆发露咸愿得蠲除。未来诸恶业防护令不起设令有违者终不敢覆藏

赞曰。次二颂愿忏三世罪。蠲亦除也。过现已造。忏之愿除。未来未造。愿忏防令不起

经。身三语四种意业复有三系缚诸有情无始恒相续由斯三种行造作十恶业如是众多罪我今皆忏悔

赞曰。次二颂愿忏三业罪。即同十住毗婆沙第四所明忏悔。云三三合九种从三烦恼起。合九种者即前三业及三世并三报业。谓顺生现后受业。合之为九。今者加三障除三报业。此经据总。彼论约受有别。故俱成九各不相违。此九皆从贪嗔痴起云从三烦恼起。又彼论问三顺受中有定不定云何忏悔除耶。彼论答云。亦非皆灭。若定报者愿得今身偿故。此亦据报定时不定说。若时报俱定彼即不论。彼约中容忏悔者说。若能增上忏罪皆除故。涅槃经云。若入我法即不决定。又瑜伽论云。依未解脱者建立定报。此意约未种解脱分者。依之立定报业。若种解脱分者则总不定。不尔有情如何三生修即入圣。非皆唯有三生定报故。十业道义如别章

经。我造诸恶业苦报当自受今于诸佛前至诚皆忏悔

赞曰。次一颂属自结忏

经。于此赡部洲及他方世界所有诸善业今我皆随喜

赞曰。第二复次中第二随喜。随者顺也。喜者庆悦故。随即以信欲胜解三法为体。故成唯识云。若印顺者体即胜解。若乐顺者体即是欲。忍既信因欲即信果。故信及因果为其随体。喜即喜受。或此喜者非必喜受。但心心所总聚假立。庆悦名喜。或即不嫉故喜无量。以不嫉为体。此释为正。因随生喜即随之喜。或亦随亦喜名为随喜

经。愿离十恶业修行十善道安住十地中常见十方佛

赞曰。第三发愿

经。我以身语意所修福智业愿以此善根速成无上慧

赞曰。回向。以后智为体。又解。二颂俱是发愿。初因后果

我今亲对十力前发露众多苦难事

赞曰。下四十二颂是第三复次。广明忏愿。多忏报障。文分为五。初四颂悔过。次十一颂叹佛功德。次二十五颂发愿。次一颂随喜。次一颂回向。初忏悔中文复分三。此初半颂归诚总标

经。凡愚迷惑三有难恒造极重恶业难我所积集欲邪难常起贪爱流转难于此世间耽着难一切愚夫烦恼难狂心散动颠倒难及以亲近恶友难于生死中贪染难嗔痴暗钝造罪难生八无暇恶处难未曾积集功德难

赞曰。此次三颂别悔诸难。三颂十二句一句为一难。一凡夫不了苦果难。二长时恒造恶业难。三由计我所积集难。四由贪流转三界难。五于世乐果耽着难。六由依凡身起惑难。七邪心散动起倒难。八由恶友所摄难。九不了生死染着难。十由因三毒造罪难。十一生于无暇恶报难。十二无始未殖善因难。此意由恶业故生无暇。由不修善故起过。故今悉忏

经。我今皆于最胜前忏悔无边罪恶业

赞曰。此后半颂结悔悔诸过

经。我今归依诸善逝我礼德海无上尊如大金山照十方唯愿慈悲哀摄受

赞曰。下十一颂叹佛功德。文分为三。初一颂总标归礼赞。次五颂随分见德赞。后五颂显德无穷赞。此初也

经。身色金光净无垢目如清净绀琉璃吉祥威德名称尊大悲慧日除众闇

赞曰。随分见德赞。赞十三种德。此中有四。初一句赞体金光德。次一句赞目绀净德。次一句赞威势名闻德。次一句赞悲智破闇德

经。佛日光明常普遍善净无垢离诸尘牟尼月照极清凉能除众生烦恼热

赞曰。此有二德。初半颂赞遍智离染德。次半颂赞令证涅槃德。牟尼能以涅槃清凉除众生烦恼之热故

经。三十二相遍庄严八十随好皆圆满福德难思无与等如日流光照世间

赞曰。此有三德。初一句赞三十二相德。次一句赞八十随好德。次半颂赞成就有情德。如大庄严论云。譬如盛日。四摄相应发心亦如是。如日熟谷成就众生故。若增一阿含经云。日出有四事。一者日出时众瞑悉除。二农夫作务。三百鸟悉鸣。四婴儿啼哭。佛告诸比丘。若日出时众瞑除者。喻佛出世除去痴闇靡不明照人民之类。普共田作者。譬檀越施主随时供给衣服．饮食．床席．卧具．病缘医药。百鸟鸣者。譬如高德诸法师等能为四众说微妙法。婴儿啼者。此喻弊魔见佛出世心大愁恼

经。色如琉璃净无垢犹如满月处虚空妙玻璃网映金躯种种光明以严饰

赞曰。此有二德。初半颂赞随感应现德。如涅槃经月喻品说见半满等。次半颂赞焰网庄严德。妙颇璃白红色。如法华经云。如净琉璃中内现真金像等

经。于生死苦暴流内老病忧愁水所漂如是苦海难堪忍佛日舒光令永竭

赞曰。此一颂赞断他生死德。言暴流者即四暴流。一欲暴流。即欲界修惑。二有。即上二界修惑。三见。即三界见道烦恼。四无明暴流即三界见修无明。准此前三皆除无明。然诸论中说惑为暴流据因。此说生死苦为暴流即谈果也。或可。因果合名生死。老病忧愁漂溺有情如暴流。深广难度如苦海。瑜伽论第七十云。五法相似生死大海得大海名。一处所无边相似故。二甚深相似故。三难度相似故。四不可食相似故。此意大海俱苦皆不可食。生死亦尔。皆不可乐。五大宝所依相似故(此意一切众宝皆依于海于生死中方得三乘功德故也)五义之中今取前四云难堪忍。佛慧日光烁令涸竭

经。我今稽首一切智三千世界希有尊光明晃耀紫金身种种妙好皆严饰

赞曰。下五颂显德无穷赞。分二。此初一颂归礼总赞

经。如大海水量难知大地微尘不可数如妙高山叵称量亦如虚空无有际诸佛功德亦如是一切有情不能知于无量劫谛思惟无有能知德海岸尽此大地诸山岳析如微尘能算知毛端渧海尚可量佛之功德无能数一切有情皆共赞世尊名称诸功德清净相好妙庄严不可称量知分齐

赞曰。下四颂陈德别赞。四颂为四。此初一颂赞德过喻分。次一颂赞过情计分。次一颂赞德过算分。次一颂赞德过说分。大同金刚般若经论过于四分。又初一颂或即如次赞佛常乐我净四德。或通赞德。有其四种。一德深如海。二德众如尘。三德高如山。四德广如空。若宝云经第四云。菩萨复有十法。譬如大海。何等为十。一是大宝藏。二深广难度。三广大无边。四次第渐深。五不与烦恼同处而宿。六寂灭一相。七众流竞注皆悉容受。八潮不失时。九能为他人作归依处。十而无竭尽云何是大宝藏。亦如大海。众宝出中人取不减。菩萨亦尔。无边众生信心修行。功德宝藏亦复不减。譬如大海深广难度。菩萨亦尔。智度大海天魔外道无能度者如海无边。菩萨亦尔。功德智慧广大无边如海渐深。菩萨亦尔。成一切种智以渐转深。譬如大海不宿死尸。菩萨法海一切结漏烦恼死尸及恶知识亦不同宿。譬如大海众流注中皆同一味。菩萨亦尔。一切功德至种智海亦同一味。譬如大海能容众流然不增减。菩萨亦尔。听受一切佛法亦为众说而无增减。譬如大海潮不失时。菩萨亦尔。于所成就众生亦潮不过限。譬如大海一切大身依止窟宅。菩萨亦尔。为一切大心众生作依止窟宅。譬如大海无有穷尽。菩萨亦尔。为一切众生随应说法无有穷尽。准此文意即是说佛。云何知然。言种智一味结漏死尸皆不容宿故。菩萨留惑至惑尽故。未成一切种智故。云菩萨者就因为名。或通因果有此十义。故赞如海。今此经中且约第三一义如海。余略不言。若准大庄严论云。譬如大海。忍波罗蜜相应发心亦复如是。诸来违逆心不动故。譬如大地。最初发心亦复如是。一切佛法能生持故。譬如山王。禅波罗蜜相应发心亦复如是。物无能动。以不乱故。彼有喻六度四摄四无量等。此略喻第三第四。如空即十地经无尽句中第三虚空界尽。以影余故

经。我之所有众善业愿得速成无上尊

赞曰。下二十五颂发愿。分二。初五颂自他利愿。后二十颂唯利他愿。初中复二。初三颂求果愿。后二颂求因愿。初果愿中有二。此半颂求果自利愿

经。广说正法利群生悉令解脱于众苦降伏大力魔军众当转无上正法轮久住劫数难思议充足众生甘露味犹如过去诸最胜六波罗蜜皆圆满灭诸贪欲及嗔痴降伏烦恼除众苦

赞曰。此二颂半求果利他愿。于中初半颂愿令得择灭。次半颂愿令降天魔。次半颂愿令得涅槃。次半颂愿令修六度。次半颂愿令除六障。如文句知

经。愿我常得宿命智能忆过去百千生亦常忆念牟尼尊得闻诸佛甚深法愿我以斯诸善业奉事无边最胜尊远离一切不善因恒得修行真妙法

赞曰。下二颂求因愿略有四愿。初半颂求宿命智愿。次半颂求六念愿。六念者。念佛．念法．念僧．念戒．念施．念天。此且举二。次半颂求善友愿。次半颂求离恶修善愿

经。一切世界诸众生悉皆离苦得安乐所有诸根不具足令彼身相皆圆满

赞曰。下二十颂明唯利他有二。初十六颂愿他得世果。次四颂愿他得出世果。初中有二。初十四颂愿得现在果。后二颂令得未来果。现果分二。初七颂愿令离苦。后七颂愿令得乐。初中有三。此初一颂总标拔苦

经。若有众生遭病苦身形羸瘦无所依咸令病苦得消除诸根色力皆充满

赞曰。次下五颂半别明离苦有五。此即第一一颂拔诸疾病苦

经。若犯王法当刑戮众苦逼迫生忧恼彼受如斯极苦时无有归依能救护

赞曰。下三颂第二拔刑罚苦有二。初一颂标有苦无救

经。若受鞭杖枷锁系种种苦具切其身无量百千忧恼时逼迫身心无暂乐皆令得免于系缚及以鞭杖苦楚事将临刑者得命全众苦皆令永除尽

赞曰。下二颂愿为断除。于中初一颂半令离枷锁鞭杖苦。次半颂令离残害断命苦

经。若有众生饥渴逼令得种种殊胜味盲者得视聋者闻跛者能行哑能语

赞曰。此中有二。第三令离饥渴苦。第四令离不具诸根苦

经。贫穷众生获宝藏仓库盈溢无所乏皆令得受上妙乐无一众生受苦恼

赞曰。下初半颂第五令离贫穷苦。后半颂第三结令离苦

经。一切人天皆乐见容仪温雅甚端严悉皆现受无量乐受用丰饶福德具

赞曰。下七颂愿令他得乐。有十二。此中有二。初半颂令得人天敬爱乐。次半颂令得丰诸珍玩乐

经。随彼众生念妓乐承妙音声皆现前念水即现清凉池金色莲华泛其上

赞曰。此有二乐。初半颂令得伎乐随念乐。次半颂令得池沼随心乐

经。随彼众生心所念饮食衣服及床敷金银珍宝妙琉璃璎珞庄严皆具足

赞曰。此有二乐。初半颂令得四事随念乐。次半颂令得七宝珠璎严具乐

经。勿令众生闻恶响亦复不见有相违所受容貌悉端严各各慈心相爱乐

赞曰。此有二乐。初半颂令得美名和穆乐。次半颂令得端严慈爱乐

经。世间资生诸乐具随心念时皆满足所得珍财无吝惜分布施与诸众生

赞曰。此有二乐。初半颂令得资什随心乐。次半颂令得无贪乐施乐

经。烧香末香及涂香众妙杂华非一色每日三时从树堕随心受用生欢喜普愿众生咸供养十方一切最胜尊三乘清净妙法门菩萨独觉声闻众

赞曰。此有二乐。初一颂令得香华随意乐。次一颂令得供养三宝乐

经。常愿勿处于卑贱不堕无暇八难中生在有暇人中尊恒得亲承十方佛愿得常生富贵家财宝仓库皆盈满颜貌名称无与等寿命延长

经。劫数

赞曰。下二颂愿他得未来果有五。初半颂令得不生八难乐。次半颂令得常遇世尊乐。次半颂令得常生富贵乐。次一句令得形妙名闻乐。次一句令得寿命延长乐

经。悉愿女人变为男勇健聪明多智慧一切常行菩萨道勤修六度到彼岸

赞曰。下四颂令得他出世果有六。此中有二。初半颂令得男身聪慧乐。次半颂令得常行觉品乐

经。常见十方无量佛宝王树下而安处处妙琉璃师子座恒得亲承转法轮

赞曰。此有二乐。初半颂令得见佛出现乐。次半颂令得亲承演说法乐

经。若于过去及现在轮回三有造诸业能招可厌不善趣愿得消灭永无余一切众生于有海生死罥网坚牢缚愿以智剑为断除离苦速证菩提处

赞曰。此有二乐。初一颂令他得除自苦乐。次一颂令他得除生死乐

经。众生于此赡部内或于他方世界中所作种种胜福因我今皆悉生随喜

赞曰。此一颂是第三广忏愿中第四随喜

以此随喜福德事及身语意造众善愿此胜业常增长速证无上大菩提

赞曰。此一颂第五四回向即十度中第七方便。方便有二。一回向方便。二拔济方便。此回向也。后智为体。上句虽有愿言下句意明方便。不尔与前发愿何别。前已发愿言我之所有众善业。愿得速成无上尊等竟。故此回向

经。所有礼赞佛功德深心清净无瑕秽回向发愿福无边当超恶趣六十劫

赞曰。下四颂大段第二别明胜中。第四明胜劝修有五。此初一颂明修前业能越恶趣

经。若有男子及女人婆罗门等诸胜族合掌一心赞叹佛生生常忆宿世事

赞曰。此一颂明修前业能得宿命

经。诸根清净身圆满殊胜功德皆成就愿于未来所生处常得人天共瞻仰

赞曰。此初半颂明修前业得胜身福满。次半颂得天人敬仰

经。非于一佛十佛所修诸善根今得闻百千佛所种善根方得闻斯忏悔法

赞曰。明得闻此法即供养多佛。此意明。但得听闻尚曾供养多佛。况能闻已而修行。此同般若及法华经。劝进修习故

经。尔时世尊闻此说已赞妙幢菩萨言善哉善哉

赞曰。下品第三大段世尊赞印。即文分为三。此初赞也

经。善男子如汝所梦金鼓出声赞叹如来真实功德并忏悔法若有闻者获福甚多广利有情灭除罪障

赞曰。次印也。前之颂中妙幢说闻此法灭罪得福。恐人不信。故佛为印

经。汝今应知此之胜业皆是过去赞叹发愿宿习因缘及由诸佛威力加护此之因缘当为汝说

赞曰。后许说梦因。即下莲华喻赞品是

经。时诸大众闻是法已咸皆欢喜信受奉行

赞曰。第四大段大众喜行

金光明最胜王经卷第三

        唐三藏法师义净奉　制译

    灭业障品第五

灭业障品三门分别。一来意。二释名。三解难。言来意者有三。一明灭恶之中前品梦闻悔过以为警觉。今者正示悔法灭除。故前品后有此品生。第二来意者。妙幢久种善根因梦自能悔过。余众不能自悟。佛教方解忏除。故更放光召其有缘。因请佛为广辨。故前品后有此品生。三者欲求胜果必殖妙因。障难既存何能起行。欲起妙行先令灭障。妙幢但陈其梦。未自忏除欲自发露。故请佛说悔灭之法。故前品后有此品生。释品名者真谛云。业障灭品此西国音。此经云灭业障依此方语。梵云羯磨(此云业)阿跋啰拏(此云障)毗那奢(此云灭)业谓造作障谓障碍。由作不善能碍圣道。业即是障持业释也。灭通能所。若能灭名灭即忏悔等。曰由此忏等能灭业障。即业障之灭依主释。或所灭名灭。灭者除也。由忏等四令业障灭。业障即灭持业释也。或灭业障总属于能。即于能灭说所灭法。由忏悔等四能灭业障名灭业障品。如理门论云于其能破立所破声。解难者。问。障有多种且惑业苦总名为障。今何但言灭业障耶。答。有二解。一云惑业苦三总得名业。如言烦恼障即大随惑。二所发业并及于果总名烦恼障。准彼相从业因业果总名为业。问。若尔何故不云灭惑苦障。答。随举于一皆有难故。或可。业碍圣道胜惑名故。所以业有定业。惑中不说有定惑故。苦由业生。故但从胜名灭业障。一云虽惑业苦俱得障名。业障增强但偏忏业。以业招生亲于惑故。下请云曾所造作业障罪者云何忏悔。不问惑苦故。又若有极重不善之业必招难身。无暇入圣故。经但云灭业障品。前释为究。下文具忏惑业苦故。问。惑业苦三摄尽二障。未知所知障今亦忏不。答。既趣佛果二障俱忏。故说云修菩提行所有业障悉皆忏悔。问。三性之业为总忏不。答。三性俱忏。由于二障发三性业。故招人天业亦皆忏故。问。今此与前两品何别。答。传云真谛有八解不同。一初夜中妙幢梦见。后大众昼日修行。二云初是略释。后是广释。三初是忏悔。后一罪灭。四云初是暂伏。后是永除。五初明经能灭罪。后明弘经者罪灭。六初明法身示现。后明化身为说。七初妙幢独闻。后大众共感。八初品由妙幢愿。后品由大众机。此八释中第二七八三释为正。余者不正。今释不同。如来意辨

经。尔时世尊住正分别入于甚深微妙静虑

赞曰。此品之内大文分四。一放光集众。二天帝启请。三如来为说。四得益喜行。下云时诸大众闻佛说已咸蒙胜益欢喜奉持。是初。文分三。初入定放光。次光明利益。后寻光诣佛。初又分三。一入定。二放光。三照境。此初也。诸后得智缘俗名为分别。得称境而知故名住正。或正谓根本。分别即后得。了俗由证真故名为后得。住谓依止即后得智依本智起。静谓寂静。虑谓审虑。静简散心虑简无心。上界定皆具足诸支。虽通名静虑世尊所起多第四定。以最胜故。入者证也。后智了机及能被法二乘不知名为甚深。超三界故名为微妙。审了机法应物示证。所以云入。又解。住正分别示起加行。为利生故名正分别。入即能入。静虑所入。超过二乘名甚深。胜于菩萨名微妙。据实放光是神境通。通依静虑。故先言入

经。从身毛孔放大光明无量百千种种诸色

赞曰。二放光也有三。初出处从身毛孔。次所出放大光明。后光体无量诸色

经。诸佛刹土悉现光中十方恒河沙校量譬喻所不能及

赞曰。三照境也有二。初照境分齐诸佛刹土悉现光中。二殊胜校喻不及

经。五浊恶世为光所照

赞曰。第二明光利益有四。一总明时处。时即五浊时处即秽国

经。是诸众生作十恶业五无间罪诽谤三宝不孝尊亲轻慢师长婆罗门众应堕地狱饿鬼傍生

赞曰。二明所照境即光所照。正佛意为断业惑苦。各据重明云照五浊十恶五逆及三恶趣。十恶五浊及五逆业。广如余辨。言无间者俱舍十七云。约异熟果决定。更无余业余生能为间隔故。此唯因无间隔义。乃至云。彼有无间得无间名。与无间法合故名无间

经。彼各蒙光至所住处

赞曰。三明光能照

经。是诸有情见斯光已因光力故皆得安乐端正姝妙色相具足福智庄严得见诸佛

赞曰。四正明光益。于中复四。一得安乐。二得端严。三得福智。四得见佛。问。睹光安乐已离前障。何更为说忏悔益。宜睹光而罪灭。即得见光。宜闻法而罪除即为说法。或睹暂灭忏令永除。又光为现世。法通未来

经。是时帝释一切天众及恒河女神并诸大众蒙光希有皆至佛所右绕三匝退坐一面

赞曰。寻光诣佛

经。尔时天帝释承佛威力即从座起偏袒右肩右膝着地合掌向佛而白佛言世尊

赞曰。帝释启请有四。一请法仪。二所请主。三所为机。四所请法。此初二。初中三。一能请人。二所承力。三正轨则

经。云何善男子善女人愿求阿耨多罗三藐三菩提修行大乘摄受一切邪倒有情曾所造作业障罪者云何忏悔当得除灭

赞曰。此后二也。所为机中有二。初能行法人。次所利摄者。此中修行亦自所习。但菩萨为怀利他为先故但举为他。理实亦自行。请法可知

经。佛告天帝释善哉善哉善男子汝今修行欲为无量无边众生令得清净解脱安乐哀愍世间福利一切

赞曰。第三如来为说有六。一答所请法。二若有净信下赞胜劝行。三尔时天帝下依劝修学。四我念往昔已下引己为证。五若有苾刍下明行法利益。六尔时释梵下释梵述成。答所请中初赞后答。赞中初总赞后别赞。别赞中初赞自利。谓汝今修行是。二赞利他。欲为无量等是。赞利他中初赞利他后释所以。云为无量众生者瑜伽四十六有五无量。一有情界无量。二世界无量。三法界无量。四调伏界。五调伏方便界。有情界即所利生。世界即所可化处。法界即三性法等。谓由此法成染净故所调伏界即种姓差别。由此种姓有堪能故。调伏方便界即能成就有情之法。无量即众生界。无边即世界。或俱通二。令得安乐等是所调伏界。并所除障即法界无量。汝今修行即调伏方便界。故无垢称经云。应以是法而化有情即修是法。安乐道菩提涅槃。故唯识第十云。此二自性皆无逼恼。及能安乐故二转依俱名安乐。具离二障名清净解脱。哀愍即大悲拔苦。福利即大慈与乐

经。若有众生由业障故造诸罪者

赞曰。正答有二。初略明。但令灭恶。后善男子有四业障下。广明亦令生善。初中复二。初正明忏悔法。后若人成就四法下明能行之人。或初明暂除。后明永灭。就忏悔中复分为五。一明应忏之人。二应当策励下明忏悔方轨。三我从无始下正明忏悔。四以是因缘下结劝修行。五何以故一切诸法从因缘生下释其所以。此即初也。由业障故者宿业种。造诸罪者更起现。此由宿因作业决定。不尔菩萨及诸如来一切时观见应起业制令不作。何故得造。由决定故。不尔佛等何故待作后方教忏。若尔一切业皆定作。应无不定。答。虽定造业感果不定。所以经论又约感果分定不定者即假者造业之人。又解。由业障故即善恶业。造诸罪者即感果。业是能造果是所造。又解。通前二义故

经。应当策励昼夜六时偏袒右肩右膝着地合掌恭敬一心专念口自说言

赞曰。正明方轨有四。一令作意。即是加行并审决思。即应当策励是。二明时节。昼夜六时。明动发思正起三业。此身意语。偏袒等是身业。一心专念是意业。口自陈说是语业

经。归命顶礼现在十方一切诸佛已得阿耨多罗三藐三菩提者

赞曰。所对忏者。于中分二。初虔恭礼赞。次彼诸世尊已下投诚请证。此初也。文分为二。初现世后如是等下过未。初中复二。初礼次赞。此礼也。尽寿投诚故云归命。表敬之极故云顶礼。赞中初赞自利得菩提。后赞利他转法轮等。此即初也

经。转妙法轮持照法轮雨大法雨击大法鼓吹大法螺建大法幢秉大法炬

赞曰。此赞利他。初明说法。次明利他。说中八句。初三句标。次五句释。此中二释初转法轮在见道。照法轮在修。持在无学。义通三乘。见谛道中俱观四谛上下转等独得转名。修道离障重观妙理独得照名。无学能摄有无为德独得持名。雨大法雨胜解行位。击大法鼓在见修位。吹法螺下在无学位。又释。初三准解深密经是三时教。此中持应在后。以文言便持在照前。下五句中第一即转法轮。准法华经论云。已断疑者令成就智身故即是令得二乘果。击大法鼓者即照法轮。法华经论云。已成就智身者示二种密境界故。说二乘者是趣大方便。彼不能知云密境界。三无性等亦密意故。今此但有示二乘密境界。无不绝大法鼓故。次吹大法螺等三是持法轮。初是说法。次得智。后观理。即是令得菩提涅槃。法华经中据圆满能故。于法幢后方说吹螺。此约能为他说教令得二果故。于法幢前说吹螺。如妙光菩萨持妙法华经化八王子皆成佛道。信解品中迦叶等云我等今者真是声闻。以佛道声令一切闻

经。为欲利益安乐诸众生故常行法施诱进群迷令得大果证常乐故

赞曰。利他。令他得世果名利益。得出世果名安乐。以教授机名为法施。未发心令发心名诱。已发心令成就名进。已成就者令得解脱名令得大果。证常乐故。涅槃自性常。菩提三种常。四智所依常。故俱名常。乐如前释

经。如是等诸佛世尊以身语意稽首归诚至心礼敬

赞曰。过未诸佛

经。彼诸世尊以真实慧以真实眼真实证明真实平等悉知悉见一切众生善恶之业

赞曰。投诚请证。以佛一具二智云真实慧。二圆五眼故云真实眼。三能真实证具前二义故。四平等心证平等理故。依三念住故。五能知见此意。由佛具二智故悉知众生。圆五眼故悉见众生。故今投诚请佛为证。即无著般若经论云见智净具足住。见即五眼智即二智。由肉天眼见一切众生色蕴色身。由法眼故见一切众生四蕴名身。即见身语业是肉天眼。见意业是法眼。总见佛眼。瑜伽八十二云。成就明眼具三眼故。三即肉天慧。慧中本后分为法慧。体是一故。在果名佛眼。体即三眼。故不云五。由佛具智故。知者知寂静不寂静。即知住念住非念住坏缘法念。通根本智。及具五眼能悉知见身语心行善不善业。依三念住怨亲等视故请为证。又真实证明有其二义。一述佛明证。二请为证明。若但为证应在后明。由通二义故中间说。亦同十住毗婆沙。云十方一切佛所知无不尽。我今悉于前发露诸黑恶等

经。我从无始生死以来随恶流转共诸众生造业障罪

赞曰。正明忏悔文复分三。初总标次别忏后顺同。此初也。随恶者随恶友随惑业。流转者受生死果。种子为流现果为转。惑随恶惑业集谛。流随恶果苦谛。转依于苦谛复共众生起于集谛造于诸业

经。为贪嗔痴之所缠缚未识佛时未识法时未识僧时未识善恶

赞曰。次别忏也。又分为三。初举造业因。次所造业后所成果亦即如次忏惑业苦。此即忏惑起业因也。由斯三毒之所缠缚不自在故。起诸恶本名不善根。同十住毗婆沙三三合九种从三烦恼起。合九种者即身等三业有现生后及三界业故云三三。皆贪等起云从三起。无明胜本偏云未识三宝善恶

经。由身语意造无间罪

赞曰。忏业障于中分三。初举业障。次证佛证。后正忏悔。初中有三。谓总别结。如次三文。别中初五逆业。见有胜已已下余业。此初文也。依萨遮尼干子经等有大乘五逆

经。恶心出佛身血诽谤正法破和合僧杀阿罗汉杀害父母

赞曰。此之五逆三乘通说。总大乘不共逆中当第四逆。诽谤正法亦是破僧。谤佛八正为非正道。说五法为正道。故云诽谤正法。言五法者大乘未见其文。准一切有部。大毗婆沙一百一十六云。何五法。一尽寿着粪扫衣。二尽寿乞食。三尽寿唯一座食。四尽寿常居迥处。五尽寿不食一切鱼肉味盐苏乳等。正理律摄说五有别。具如彼明。或诽谤正法是大乘第二逆。在此破僧前明者。以谤佛正法同故在此而说。非属破僧

经。身三语四意三种行造十恶业自作教他见作随喜于诸善人横生毁谤斗秤欺诳以伪为真不净饮食施与一切于六道中所有父母更相恼害

赞曰。第五逆也。谓长夜常行十不善业。初总举明。后略别明。于诸善人下略别明。生毁谤者语不善业。斗称欺诳以伪为真是盗业。不净饮食施诸众生是贪不善业。惜好施恶故更相恼害嗔不善业

经。或盗窣堵波物四方僧物现前僧物自在而有

赞曰。是第一逆。用盗三宝财物

经。世尊法律不乐奉行师长教示不相随顺见行声闻独觉大乘行者喜生骂辱令诸行人心生悔恼

赞曰。是第二逆。初违教。即隐蔽覆藏。见行声闻等下毁人。并含第三逆

经。见有胜已便怀嫉妒法施财施常生悭惜无明所覆邪见惑心

赞曰。明忏余业。初举起业因。愱悭即随惑十缠。无明邪见即本惑。各据胜说

经。不修善因令恶增长于诸佛所而起诽谤法说非法非法说法如是众罪

赞曰。即所起业新薰不善令增。本有不善业等令长。次于佛法起不善业

经。佛以真实慧真实眼真实证明真实平等悉知悉见

赞曰。二请佛证知

经。我今归命对诸佛前皆悉发露不敢覆藏未作之罪更不复作已作之罪今皆忏悔

赞曰。三正陈忏悔

经。所作业障应堕恶道地狱傍生饿鬼之中阿苏罗众及八难处愿我此生所有业障皆得消灭所有恶报未来不受

赞曰。忏报障

经。亦如过去诸大菩萨修菩提行所有业障悉已忏悔我之业障今亦忏悔皆悉发露不敢覆藏已作之罪愿得除灭未来之恶更不敢造

赞曰。忏中后顺同也。三世为三此同过去。初举他。我之业障下自作

经。亦如未来诸大菩萨修菩提行所有业障悉皆忏悔我之业障今亦忏悔咸悉发露不敢覆藏所作之罪愿得除灭未来之恶更不敢造亦如现在十方世界诸大菩萨修菩提行所有业障悉亦忏悔我之业障今亦忏悔皆悉发露不敢覆藏已作之罪愿得除灭未来之恶更不敢造

赞曰。余二准同

经。善男子以是因缘若有造罪一刹那中不得覆藏何况一日一夜乃至多时

赞曰。第四结劝修行。于中分二。初举罪劝悔。二若有愿生下举益劝修。初中复二。以是因缘结前。因缘者是所以。由恶业感恶果。既有此损所以又如菩萨。欲修菩提必须忏悔。故是因缘。若有造罪下正劝。劝文有三谓法喻合。法中有三。初令不暂停。次令还出净怀于愧信。后劝应如前悔。刹那多种。经一生灭之刹那时尚不应停。而况多时。如毒箭中不可暂忍

经。若有犯罪欲求清净心怀愧耻信于未来必有恶报生大恐怖应如是忏

赞曰。后二文由愧拒恶。由信因果有善恶报。故生大怖

经。如人被火烧头烧衣救令速灭火若未灭心不得安若人犯罪亦复如是即应忏悔令速除灭

赞曰。喻合可知

经。若有愿生富乐之家多饶财宝复欲发意修习大乘亦应忏悔灭除业障

赞曰。下举益劝修有三。初举有漏益劝修。后举无漏益劝修。有漏之中初举欲界后举色界。欲界中初人次天。人中四姓初举吠舍戍陀二劝。次举净行刹帝利劝。此初二

经。欲生豪贵婆罗门种刹帝利家及转轮王七宝具足亦应忏悔灭除业障

赞曰。后二也

经。善男子若有欲生四天王众三十三天夜摩天睹史多天乐变化天他化自在天亦应忏悔灭除业障

赞曰。举欲天劝

经。若欲生梵众梵辅大梵天少光无量光极光净天少净无量净遍净天无云福生广果无烦无热善现天善见色究竟天亦应忏悔灭除业障

赞曰。举色天劝。如瑜伽．杂集．智度．长阿含．起世．正法念．正理．婆沙．楼炭经等。广说如彼。且正理云。大梵所有所化所领故名梵众。于大梵前行列侍卫。故名梵辅。广善所生。故名为梵。此梵即大故名大梵。由彼获得中间静虑故。最初生故。最后没故。威德等胜故名为大。于自地内光明最小故名小光。光明转胜量难测故名无量光。净光遍照自地处。故名极光净。意地乐受说名为净。于自地中唯此净最小。故名小净。此净转增量难测故名无量净。此净周普。故名遍净。离云居故名无云。福转胜故名福生。有色异生其福最胜。故言广果。离欲诸圣以圣道水灌烦恼垢。故名为净。净身所止故名净居。又此天中纯圣所止故名净居。烦谓繁杂或谓繁广。无繁杂中此最初故令下生烦恼名热。此初远离得无热名。彼天形色端正妙好过下二天。故名善现。形色转胜众所乐观。故名善见。彼天形色最为胜妙。余不及故名色空竟。或此已到众苦所依身最后边名色究竟

若欲求预流果一来果不还果阿罗汉果亦应忏悔灭除业障若欲愿求三明六通声闻独觉自在菩提至究竟地

赞曰。举无漏果劝有三。初通说声闻。次明俱脱到于彼岸。小中二果然独觉中部行独一虽两种别并得俱脱。三明六通如余处辨

经。求一切智智净智不思议智不动智三藐三菩提正遍智者亦应忏悔灭除业障

赞曰。举大果劝。初四智。智性名智。三藐已下智相名智。一切智根本智能证也。重言智者智性所证也。意明智性是根本故。即此智性离二障故名净智。非余所知名不思议。离生灭名不动。即当阿耨多罗也。三藐等如常所释。如无著菩萨般若经论释。具智断德是无上菩提。或复总别配四智品。一切智智总。准大庄严论第三说。智净是观察转五识得。能于大众说法断疑。雨大法雨能令他净故名净智。又总一切诸陀罗尼门诸三昧门。于所识境恒无障碍。此自无染故亦名净。不思议者是成事智转第六得。于一切世界作种种变化事无量无边不可思议。不动智者是圆镜智转第八得。故彼论云。四智镜不动三智之所依。释云。彼镜智以不动为相。恒为余三智之所依。不动者是相续一类唯舍受义。三藐等者是平等智转第七得。故彼论云。众生平等智修净证菩提。释云。若修习此智最极清净即得无上菩提。以无究竟故。由众生无尽故无究竟。无究竟故不住涅槃。此意由众生故究竟不得入于涅槃。复言正遍智者唐梵俱说

经。何以故

赞曰。下释忏悔灭障所以。即是释难。文复分二。初释难。后若有善男子下结成忏悔能灭诸恶。初中有三。一依因缘门释。第二何以故下依无相门释。三善男子一切诸法下依真如门释。此依因缘门。初征后释。此征也。征意云。善恶各别前后生灭。何所以故忏悔能灭。又征意云。恶现在时忏心未起。起忏心时已生者谢无。未生者住未来复无。现在时复不俱。明闇不并。又现在者才生即灭。从何所以而说忏灭

经。善男子一切诸法从因缘生

赞曰。初释难后引证。此释难。虽前后生灭一切诸法。而由因缘力故生。亦由因缘力故灭。此但举因缘生。必定有因缘灭故影略言不说灭也。虽灭不待因据见生说。若未来应生。落谢应能感果。由忏因缘令彼不起亦名为灭。即待因灭也

经。如来所说异相生异相灭因缘异故

赞曰。此引证。一切如来皆同此说。故云如来所说。相谓体相。异法体出生异法体灭坏。犹如明生而闇法灭。有能生因缘有能灭因缘。因缘是所以义所以有异。故忏法生不善法灭

经。如是过去诸法皆已灭尽所有业障无复遗余

赞曰。释第二征有三。初牒前所征过去已灭。次辨今忏善心得生。后辨忏心所灭之障。此初也。如是过去诸法皆已灭尽者牒前已灭。现行之法云所有业障。彼所薰种可有当生。无复遗余。令彼当生无复遗余。不约现行已灭说断

经。是诸行法未得现生而今得生

赞曰。次辨今忏善心得生。此因缘法昔不缘合未得现生。而今现缘合忏善心得生

经。未来业障更不复起

令未来应生业障更不复起。复者重也。未来未生应生之现更不生。现已薰业种应招未来果之业障。更不复能招后果起。有一业感多生。已感者已灭未灭应感更不复起。曾未招者彼所招果是余已生果。恶之类是余能招恶业之类云更不复起。即有漏心忏伏断。无漏心忏除断。三门说忏。皆通漏无漏故

经。何以故

赞曰。第二依无相门释。初假征后正释。此假征也。征意云。俱生灭法。何以故异法因缘有生法生。异法因缘有灭法灭

经。善男子一切法空

赞曰。正释。初释后引证。此释。一切所有生灭法相。皆悉空故即相无自性

经。如来所说无有我人众生寿者亦无生灭亦无行法

赞曰。此引证也。一切如来说我寿者悉皆是无故。彼所起善恶之业亦无生灭。或我寿等即解深密等说。一切法皆无自性。无生无灭本来寂灭自性涅槃等。是所灭之障既无生灭能灭之行法亦无生灭。是一切法故。又普贤观经云。以此五蕴空无自性。乃至云。如此相心从妄想起。如空中风无依止处。如是法相不生不没。何者是罪无住无坏无观心无法不住法中。如是相者名大忏悔等

经。善男子一切诸法皆依于本亦不可说

赞曰。第三依真如门说忏除所以。初释次征后通。此释也。一切法本体即真如。胜鬘经云。为依为持为建立故。维摩经云。从无住本立一切法故。以本真如无生无灭不可言说故一切法皆归于本。无生无灭亦不可说。亦彼生灭皆同无故。前无相门说无生灭。影知真如门亦无生无灭。故略不说。于真如门明不可说。影无相门亦不可说。此为除彼能所诠相遍计性故摄妄皆尽

经。何以故

赞曰。征也。何所以故如无生灭亦不可说

经。过一切相故

赞曰。通也。由真如理出过生灭相。过者离也。出离生灭相出离言说境。故无量义经云。无相不相故名无相。摄论亦云。无二相等故。普贤观经云。以此身心如空中风住无相理归命如如一切三宝。行此忏悔者身心清净不住法中。犹如流水。念念之中见十方佛等

经。若有善男子善女人如是入于微妙真理生信敬心是名无众生而有于本

赞曰。结成忏悔。初结忏悔后结成真说。此初也。结真忏悔有二。一结无漏。即如是入于微妙真理是。入者证也。以无分别入真如理。破二障断二结有漏即生信敬心。虽未能证而但信解无相真如。依胜解力亦能除恶。我我所无依圆性有故云名无众生而有于本。真妄对明不言依他有。据实不无。此初门依欲。第三依真。无相通二。不说依于初世俗观者。以虚妄执不能除障故

经。以是义故说于忏悔灭除业障

赞曰。结成真说。教与机行理相应故。义谓义利。由三相应有义利故说于忏悔

经。善男子若人成就四法能除业障永得清净

赞曰。上明忏悔法下明能行之人。于中有三。初标次释后摄。此标也

经。云何为四一者不起邪心正念成就二者于甚深理不生诽谤三者于初行菩萨起一切智心四者于诸众生起慈无量是谓为四

赞曰。次释有三。谓征释结。文段可知。此意应同妙法华经普贤所问。云何能得是法华经。佛答成就四法。此中第一即彼入正定聚深信三乘名正念成就。不归外道名不起邪心。第二即佛所护念。能于深理不生诽谤。是根熟故佛所护念。第三殖众德本能于初行菩萨起一切智心即种殖善本。第四即彼发救一切众生之心。起慈无量能与他乐。亦起于悲能拔他苦。且据初说云慈无量。据具因说成就四法能除业障。若分成就亦分能忏

经。尔时世尊而说颂曰专心护三业不诽谤深法作一切智想慈心净业障

赞曰。颂摄。能于三业正念成就随根成就名护三业。问。何颂摄。答。行法持法有差别故。长行令行颂摄令持

经。善男子有四业障难可灭除

赞曰。上略陈忏悔灭恶。已下广明四行辨生善。于中分二。初明所除障后明能除行。物中复三。初总标次别征后别解。此初也

经。云何为四一者于菩萨律仪犯极重恶二者于大乘经心生诽谤三者于自善根不能增长四者贪着三有无出离心

赞曰。后二文也。征者可知。同瑜伽论第七十九说。彼云复次菩萨略有四种增上品障。若不净除终不堪能入菩萨地及地渐次。何等为四。一者于诸菩萨毗奈耶中起染污犯。二者毁谤大乘相应妙法。三者不积集善根。四者有染爱心。言起染污犯者。起上品缠染污心犯四他胜处云上品故。非诸染心犯皆此摄故。此经云。于菩萨律仪犯极重恶。若通染心犯皆此摄何名极重。二者谤法据谤三乘皆是重障。亦是大乘五逆摄故。今言大乘约自所学。若生诽谤不依行故。三自不久集福慧资粮。设先小修不能数起云于自善根不能增长。瑜伽但约先不曾修云未集善根。此经约曾不能数起。或据上品云未曾修。非下劣善亦不修习。四贪着三界无求出离涅槃之心。涅槃名出离三界故。瑜伽云有者即三有

经。复有四种对治业障云何为四一者于十方世界一切如来至心亲近说一切罪二者为一切众生劝请诸佛说深妙法三者随喜一切众生所有功德四者所有一切功德善根悉皆回向阿耨多罗三藐三菩提

赞曰。下明能除行。文段分二。初佛总标。后天帝别请。初中复三。谓标征释。文显可知。此之四行于一切位皆悉通行。亦如瑜伽七十九明

经。尔时天帝释白佛言世尊世间所有男子女人于大乘行有能行者有不行者云何能得随喜一切众生功德善根

赞曰。天帝别请有二。初天帝请后佛为说。此请也。第一说一切罪即忏悔。是前已偏明故今不问。余三未说故今请之。初问有三意。一问一切众生有不修善。云何随喜一切众生。二问随喜之法。三问得几所福。佛标说中先明劝请次辨随喜。云何天帝先问随喜后请劝请。答。机乐欲故劝请难故。逐易先问。佛据福胜所以先标

经。佛言善男子若有众生虽于大乘未能修习然于昼夜六时偏袒右肩右膝着地合掌恭敬一心专念作随喜时得福无量

赞曰。下佛答有四。一答初问并教仪则。二正教随喜。三明随喜得福多少。四即劝修。此即初也。仪则可知。设有未修当可能修故能随喜。又得福多

经。应作是言十方世界一切众生现在修行施戒心慧我今皆悉深生随喜由作如是随喜福故必当获得尊重殊胜无上无等最妙之果如是过去未来一切众生所有善根皆悉随喜

赞曰。答第二问意随喜之法文段分四。一随喜凡夫福。二随喜菩萨福。三随喜如来福。四随喜三乘福。此初也。初随喜现在后随喜过未。谓世间修三福业事。戒施修俱福云三福业。过未可知。或戒定慧学。施者无贪即戒学迹。贪障出家故偏明之。略不说无嗔

经。又于现在初行菩萨发菩提心所有功德过百大劫行菩萨行有大功德获无生忍至不退转一生补处如是一切功德之蕴皆悉至心随喜赞叹过去未来一切菩萨所有功德随喜赞叹亦复如是

赞曰。随喜菩萨。初随喜现在后随喜过未。初中七位。一初发心位。二胜解行位即过大劫等。三增上意乐位即获无生忍。四行正行地。五决定地。六决定行位即至不退转。二地至九地。七至究竟位即第十地因究竟也。略无种姓及如来地。种姓即前随行。如来地在后明故。然于善中各有四种。自作教他庆慰随喜。此中举二影显余二。赞叹即庆慰。或可。于忏悔等各别有四。于随喜中自作教他亦二摄故更不别说。过未可知

经。复于现在十方世界一切诸佛应正遍知证妙菩提为度无边诸众生故转无上法轮行无碍法施击法鼓吹法螺建法幢雨法雨哀愍劝化一切众生咸令信受皆蒙法施悉得充足无尽安乐

赞曰。随喜如来。随喜如来中初随喜自利。即证菩提。二随喜利他。即为度已下是利他中初说法。次未信令信已信令入即皆蒙法施。已入令熟即悉得充足。已熟解脱即无尽安乐。应有随喜过未诸佛。在后总于三乘中说故此不明

经。又复所有菩萨声闻独觉功德积集善根若有众生未具如是诸功德者悉令具足我皆随喜

赞曰。随喜三乘有二。初随喜向后随喜果。此随喜向也

经。如是过去未来诸佛菩萨声闻独觉所有功德亦皆至心随喜赞叹

下随喜果。同十住毗婆沙云。所有布施福持戒修禅行。行即是慧。习行三乘人向。具足三乘者果。一切凡夫福或无性乘或见道前。然是无性乘好。以有习行三乘者故。诸见道前是习行摄故

经。善男子如是随喜当得无量功德之聚如恒河沙三千大千世界所有众生皆断烦恼成阿罗汉若有善男子善女人尽其形寿常以上妙衣服饮食卧具医药而为供养如是功德不及如前随喜功德千分之一何以故供养功德有数有量不摄一切诸功德故随喜功德无量无数能摄三世一切功德

赞曰。答第三问福多少。文中有四。一举福无边。二校量胜劣。三征所以四为释成。文显可知

经。是故若人欲求增长胜善根者应修如是随喜功德若有女人愿转女身为男子者亦应修集随喜功德必得随心现成男子

赞曰。第四劝修。文亦可知

经。尔时天帝释白佛言世尊已知随喜功德劝请功德唯愿为说欲令未来一切菩萨当转法轮现在菩萨正修行故

赞曰。第二问劝请有五。一天帝为问。二如来为答。三明福多少。四引已为证。五劝修行。此初问也。有二。初结前次请后。请中初申请后请意

经。佛告帝释若有善男子善女人愿求阿耨多罗三藐三菩提者应当修行声闻独觉大乘之道

下如来为答分三。初令修行。次教仪轨。后正教劝请。令修行中。初举所求果。后令起行。修二乘道者令生遍智。有法不知智非无上故。又为成就彼二乘故。亦应说学人天之法。即是三乘方便所修故不别说

经。是人当于昼夜六时如前威仪

下次教仪轨

经。一心专念作如是言我今归依十方一切诸佛世尊已得阿耨多罗三藐三菩提未转无上法轮欲舍报身入涅槃者我皆至诚顶礼劝请转大法轮雨大法雨然大法灯照明理趣施无碍法莫般涅槃久住于世

下正教劝请有二。初教劝请次教回向。问。下自别说回向之法。何故请中先明回向。答。下是总明。此是别说。影于忏悔随喜之善。皆应回向。初中有二。初请后请意。请中有二。初归诚请时。次正申请。请中二。初请说法后请久住。三业俱请。若初成道未转法轮请转法轮。若欲舍报身请久住也

经。度脱安乐一切众生如前所说乃至无尽安乐

下请意。此指例前。云咸令信受皆蒙法施悉得充足无尽安乐。故云乃至无尽安乐

经。我今以此劝请功德回向阿耨多罗三藐三菩提如过去未来现在诸大菩萨劝请功德回向菩提我亦如是劝请功德回向无上正等菩提

下回向

经。善男子假使有人以三千大千世界满中七宝供养如来若复有人劝请如来转大法轮所得功德其福胜彼何以故彼是财施此是法施

下明福多少。校量显之有二。初举小校量。后举多显胜。初中有四。一举施福。二正校量。三征所以。四且略释。文段可知。如般若经论判校量所以

经。善男子且置三千大千世界七宝布施若人以满恒河沙数大千世界七宝供养一切诸佛劝请功德亦胜于彼由其法施有五胜利云何为五一者法施兼利自他财施不尔二者法施能令众生出于三界财施之福不出欲界三者法施能净法身财施但唯增长于色四者法施无穷财施有尽五者法施能断无明财施唯伏贪爱是故善男子劝请功德无量无边难可譬喻

下广校量有三。初举施。次校量。后释所以。释所以中有四。一标二征三释四结。文显可知。释法施胜财施为劣。大同瑜伽论第七十。彼云。由五因缘于诸财施法施为胜。一者财施于他身中发起恶行。法施决定起诸善行即此第一。二者财施于他身中发起烦恼。法施能令对治烦恼即此第二。三者财施于他身中无间引发有罪安乐。法施能令无间引发无罪安乐即此第三。四者财施若佛现在若不现在易可获得。法施若无诸佛现在难可获得。此经所无。五者财施施而有尽。法施施而无尽。即此第四。此经第五彼论所无

经。如我昔行菩萨道时劝请诸佛转大法轮由彼善根是故今日一切帝释诸梵王等劝请于我转大法轮善男子请转法轮为欲度脱安乐诸众生故我于往昔为菩提行劝请如来久住于世莫般涅槃依此善根我得十力四无所畏四无碍辨大慈大悲证得无数不共之法我当入于无余涅槃我之正法久住于世

下引证有三。一初别明请说请住果。二我法身者下合明二请果。三此等皆由下结。初别明果中。初请说法。果我于往昔下后说请住果。请住果中有四。初智德次恩德次不共德。佛所成德非二乘有。菩萨不圆皆云不共。后法不灭。文显可知

经。我法身者清净无比种种妙相无量智慧无量自在无量功德难可思议一切众生皆蒙利益百千万劫说不能尽法身摄藏一切诸法一切诸法不摄法身法身常住不堕常见虽复断灭亦非断见能破众生种种异见能生众生种种真见能解一切众生之缚无缚可解能植众生诸善根本未成熟者令成熟已成熟者令解脱无作无动远离愦闹寂静无为自在安乐过于三世能现三世出于声闻独觉之境诸大菩萨之所修行一切如来体无有异

下合明二因果分二。初明佛自成就德。能破众生下明令他成就德。自成就德中有二。一总说三身。二别说三身。初一句总。谓我法身者清净无比。诸功德法依聚体义合名法身。离二障故名为清净。已下别说三身。种种妙相等。报身智德超情计境故。一切众生下应化恩德超言说境故。法身摄藏下法身断德。以真如理体遍常故摄诸法。余法翻此故不摄。如虽常非常见。虽断非断见者境真实故。能缘非边。或灭性名灭。证此灭性常非常见。能令染断非断见。诸边见者非常见常非断见断。所以名边。不称中道无漏智故。能破众生下令他成就德中。一令他舍邪归正德。二令他离缚断障德。三能殖下令他成就应身德。四令他圆证法身德。令解脱已下是以解脱为后边故。就法身德中为五。一具四德。二超三世。三越二乘。四菩萨境。五佛同证。非惑业作云无作。非今始生云无动。此常德烦恼皆尽云远离阓闹。寂静无为显法身自体净德。具大我德云自在。非逼恼故云安乐。是大乐德。即令他修大悲大信大智大定如次能证。余句可知

经。此等皆由劝请功德善根力故

下结

经。如是法身我今已得是故若有欲得阿耨多罗三藐三菩提者于诸经中一句一颂为人解说功德善根尚无限量何况劝请如来转大法轮久住于世莫般涅槃

下第五劝修行有二。初指前我所得。是故下次正劝行。劝行中有三。初举应行之人。次举小福。何况下后况胜福。而不行耶。文段可知

经。时天帝释复白佛言世尊若善男子善女人为求阿耨多罗三藐三菩提故修三乘道所有善根云何回向一切智智

下第三明回向。文分为二。初天帝请后如来答。此初也

经。佛告天帝善男子若有众生欲求菩提修三乘道所有善根愿回向者当于昼夜六时殷重至心作如是说我从无始生死以来于三宝所修行成就所有善根乃至施与傍生一抟之食或以善言和解诤讼或受三归及诸学处或复忏悔劝请随喜所有善根我今作意悉皆摄取回施一切众生无悔吝心是解脱分善根所摄

赞曰。如来答中有三。一举修行人。二当于昼夜下仪轨。三作如是说下正教回向。于中复三。初令运心持所修善。次我令作意下令其回向。于中复二。初回施众生。次回向菩提

经。如佛世尊之所知见不可称量无碍清净如是所有功德善根悉以回施一切众生不住相心不舍相心我亦如是功德善根悉以回施一切众生

下后正教回向中。第三教作心想成前回向。于中复二。初如佛修。次又如过去下如菩萨修。如佛修中有三。初回施次愿。皆获得下发愿。后共诸众生下回向。初回施中初举佛所行。次我亦如是下同佛作想不住相心。如天亲般若经论云。自身及报恩果报斯不着。防求于异事护存已不施。若着自身及财。护惜财物为存活故不能行施。若求果报及报恩便舍菩提别求异事。是故不住相。不舍相心者不住空见而不修断。都无所住应修其心

经。愿皆获得如意之手撝空出宝满众生愿富乐无尽智慧无穷妙法辨才悉皆无滞

赞曰。次发愿。愿中初愿成福。后智慧无尽下愿得智

经。共诸众生同证阿耨多罗三藐三菩提得一切智因此善根更复出生无量善法亦皆回向无上菩提

下如佛修中第三回向有二。初回过去已修善趣菩提。次因此善根下回现及未来生趣向菩提

经。又如过去诸大菩萨修行之时功德善根悉皆回向一切种智现在未来亦复如是然我所有功德善根亦皆回向阿耨多罗三藐三菩提

赞曰。教作心想。成前回向中第二如菩萨修。亦分为三。初指三世菩萨所修。次然我所有下同修。同修中有二。此初同回向

经。是诸善根愿共一切众生俱成正觉如余诸佛坐于道场菩提树下不可思议无碍清净住于无尽法藏陀罗尼首楞严定破魔波旬无量兵众应见觉知应可通达如是一切一刹那中悉皆照了于后夜中获甘露法证甘露义

赞曰。后同发愿。于中后四。初总愿成正觉。二如余诸佛下别愿所成德。三我及众生下愿同佛证。四犹如无量寿下指同诸佛。愿所成中初别指后愿证得。别愿所成中略举八德。一现坐道树下。此通说应化。二不可思议无碍清净此总句。通于上下。坐道场及菩提树俱不可思无碍清净。所住总持等亦不可思议。离障故无碍除习故清净。三住于无尽法藏陀罗尼。谓一切功德藏陀罗尼。即四总持。一法二义三能得菩萨无生忍。四明咒。四首楞严定是梵语。此云健行定。大般若四百一十四约自性云。能摄一切等持境能辨无边行。为一切等持导首等。成唯识论约能行之人云。大健有情之所行故名健行定。五破四魔十军。军者杂藏经云。欲。忧愁。饥渴。爱。睡眠。怖畏。疑毒。及名利。自高轻蔑彼。汝等军如是。一切无能破。我智箭定力摧坏瓶投水。六能了法。应见谓见色法。应知谓知非色法。应觉通了于二。上是俗谛。应可通达通达真谛。一刹那中悉皆照了者。真俗双行故。又解。具五眼故应见。具本智故觉。具后智故知。具六通故通达。七获甘露法菩提。八证甘露义涅槃

经。我及众生愿皆同证如是妙觉

下愿同佛证

经。犹如无量寿佛胜光佛妙光佛阿閦佛功德善光佛师子光明佛日光明佛网光明佛宝相佛宝焰佛焰明佛焰盛光明佛吉祥上王佛微妙声佛妙庄严佛法幢佛上胜身佛可爱色身佛光明遍照佛梵净王佛上性佛

下指同诸佛。于中复二。初例四方后总例。此初。西方举三佛。东方举五佛。南方亦举五佛。北方举八佛

经。如是等如来应正遍知过去未来及以现在示现应化得阿耨多罗三藐三菩提转无上法轮为度众生我亦如是广说如上

下结例

经。善男子若有净信男子女人于此金光明最胜王经灭业障品受持读诵忆念不忘为他广说得无量无边大功德聚

下品中第三大段如来为答有六。此即第二赞胜劝行。初举持经福广校量。意遣修行。文段分四。一明持经福多。二譬如三千已下举喻校量显胜。三是故善男子下广成福胜。四是故当知下总结令知。此初也

经。譬如三千大千世界所有众生一时皆得成就人身得人身已成独觉道若有男子女人尽其形寿恭敬尊重四事供养一一独觉各施七宝如须弥山此诸独觉入涅槃后皆以珍宝起塔供养其塔高广十二踰缮那以诸华香宝幢旛盖常为供养善男子于意云何是人所获功德宁为多不天帝释言甚多世尊善男子若复有人于此金光明微妙经典众经之王灭业障品受持读诵忆念不忘为他广说所获功德于前所说供养功德百分不及一百千万亿分乃至校量譬喻所不能及何以故是善男子善女人住正行中劝请十方一切诸佛转无上法轮皆为诸佛欢喜赞叹善男子如我所说一切施中法施为胜

下第二举喻校量有五。一举福田。二若有善男子下修供养。三善男子下问多少。四天帝下彼答得福多。五善男子下校量显胜。显胜中有三。一明福胜。二假征。三为释。释中有二。初修正行。佛赞故胜。二善男子下由法施过财故胜

经。是故善男子于三宝所设诸供养不可为比劝受三归持一切戒无有毁犯三业不空不可为比一切世界一切众生随力随能随所愿乐于三乘中劝发菩提心不可为比于三世中一切世界所有众生皆得无碍速令成就无量功德不可为比三世刹土一切众生令无障碍得三菩提不可为比三世刹土一切众生劝令速出四恶道苦不可为比三世刹土一切众生劝令除灭极重恶业不可为比一切苦恼劝令解脱不可为比一切怖畏苦恼逼切皆令得解不可为比三世佛前一切众生所有功德劝令随喜发菩提愿不可为比劝除恶行骂辱之业一切功德皆愿成就所在生中劝请供养尊重赞叹一切三宝劝请众生净修福行成满菩提不可为比是故当知劝请一切世界三世三宝劝请满足六波罗蜜劝请转于无上法轮劝请住世经无量劫演说无量甚深妙法功德甚深无能比者

下广成福胜有十一不可比。是故下总结并可知。言不可比者。由此经能令行此等胜行故不可比。非此等行不可为比亦能令得无上菩提。岂不可比

经。尔时天帝释及恒河女神无量梵王四大天众从座而起偏袒右肩右膝着地合掌顶礼白佛言世尊我等皆得闻是金光明最胜王经今悉受持读诵通利为他广说依此法住何以故世尊我等欲求阿耨多罗三藐三菩提随顺此义种种胜相如法行故尔时梵王及天帝释等于说法处皆以种种曼陀罗华而散佛上

下第三大段依劝修行有五。一愿修行。二尔时梵王已下诸天供养。三三千大千下现诸瑞应。四时天帝释下诸天解悟。五佛言如是下佛为印可。初中初举行法之者。二从坐而起下请行仪则。三白佛言下正愿修行。愿修行中有三。初愿修次征后释。诸天供养文相可知

经。三千大千世界地皆大动一切天鼓及诸音乐不鼓自鸣放金色光遍满世界出妙音声

下明现诸瑞应。准文释意。其义可知

经。时天帝释白佛言世尊此等皆是金光明经威神之力慈悲普救种种利益种种增长菩萨善根灭诸业障佛言如是如是如汝所说

下诸天解悟。佛印可知

经。何以故善男子我念往昔过无量百千阿僧祇劫有佛名宝王大光照如来应正遍知出现于世住世六百八十亿劫尔时宝王大光照如来为欲度脱人天释梵沙门婆罗门一切众生令安乐故当出现时初会说法度百千亿亿万众皆得阿罗汉果诸漏已尽三明六通自在无碍于第二会复度九十千亿亿万众皆得阿罗汉果诸漏已尽三明六通自在无碍于第三会复度九十八千亿亿万众皆得阿罗汉果圆满如上

赞曰。下第四大段引己为证。明闻经福多。初征次引。引中有六。初明所逢佛。二陈己得益三彼佛现证。四佛指处方。五说闻名得益六结成福胜。明所逢佛中有四。一时节。二有佛名下名号。三住世六百下住。四尔时宝王下说法利即三会益。文相可知

经。善男子我于尔时作女人身名福宝光明于第三会亲近世尊受持读诵是金光明经为他广说求阿耨多罗三藐三菩提故时彼世尊为我授记此福宝光明女于未来世当得作佛号释迦牟尼如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊舍女身后从是以来越四恶道生人天中受上妙乐八十四百千生作转轮王至于今日得成正觉名称普闻遍满世界

下陈己得益有五。一说自身名。二于第三下闻经修学。三时彼佛下得授佛记。四舍女身后下获胜福报。五至于今日下得成菩提

经。时会大众忽然皆见宝王大光照如来转无上法轮说微妙法

下彼佛现证

经。善男子去此索诃世界东方过百千恒河沙数佛土有世界名宝庄严其宝王大光照如来今现在彼未般涅槃说微妙法广化群生汝等见者即是彼佛

下佛指处方。问。往受女身即犹地前。何得三祇彼佛不灭。答。化应现相出没随机。报法常存。故言现在

经。善男子若有善男子善女人闻是宝王大光照如来名号者于菩萨地得不退转至大涅槃若有女人闻是佛名者临命终时得见彼佛来至其所既见佛已究竟不复更受女身善男子是金光明微妙经典种种利益种种增长菩萨善根灭诸业障

下第五闻名得益有二。一得至涅槃。二不受女报。六善男子下结胜可知

经。善男子若有苾刍苾刍尼邬波索迦邬波斯迦随在何处为人讲说是金光明微妙经典于其国土皆获四种福利善根云何为四一者国王无病离诸灾厄二者寿命长远无有障碍三者无诸怨敌兵众勇健四者安隐丰乐正法流通何以故如是人王常为释梵四王药叉之众共守护故

下大段第五明行经利益有四。一国王益。二臣佐益。三沙门婆罗门益。四人庶益。国王益中有三。一明人王得益。二问梵释护不。三世尊重劝。初中有二。初标后释。标中有二。一所行法人。后明国王益。王益有五。一标得益。二征问。三释。四又征。五如是人王下明护

经。尔时世尊告天众曰善男子是事实不

下第二问梵释护不有三。一佛问令护。二诸天答护。三佛赞印。初也

经。是时无量释梵四王及药叉众俱时同声答世尊言如是如是若有国土讲宣读诵此妙经王是诸国王我等四王常来拥护行住共俱其王若有一切灾障及诸怨敌我等四王皆使消殄忧愁疾疫亦令除差增益寿命感应祯祥所愿遂心恒生欢喜我等亦能令其国中所有军兵悉皆勇健

下诸天答护中有四。初标答护。二若有国土下明得护所以。三是诸国王下明所护之王。四我等四王下明能护者有三。一为侍卫。二其王下为除恶。三增益寿下加善。加善有四。一增寿。二现瑞。三令劝。四兵勇

经。佛言善哉善哉善男子如汝所说汝当修行

下佛赞印

经。何以故是诸国王如法行时一切人民随王修习如法行者汝等皆蒙色力胜利宫殿光明眷属强盛时。释梵等白佛言如是世尊

赞曰。世尊重劝。初假征令护所由。次佛为说应护所以。起世经．长阿含经等皆云。人若修善增天势力。又如下王法正论广明。后梵释领解文段可知

经。佛言若有讲诵此妙经典流通之处于其国中大臣辅相有四种益云何为四一者更相亲穆尊重爱念二者常为人王心所爱重亦为沙门婆罗门大国小国之所遵敬三者轻财重法不求世利嘉名普暨众所钦仰四者寿命延长安隐快乐是名四益

下明臣佐益有四。一标二征三释四结。臣佐敬顺方得是益。文显可知

经。若有国土宣说是经沙门婆罗门得四种胜利云何为四一者衣服饮食卧具医药无所乏少二者皆得安心思惟读诵三者依于山林得安乐住四者随心所愿皆得满足是名四种胜利

下明沙门等益。国安人富臣人信敬。故得如是。文亦四段。如前可知

经。若有国土宣说是经一切人民皆得丰乐无诸疾疫商估往还多获宝货具足胜福是名种种功德利益

下明人庶得益。初标所由。次明得益。后是名下结

经。尔时梵释四天王及诸大众白佛言世尊如是经典甚深之义若现在者当知如来三十七种助菩提法住世未灭若是经典灭尽之时正法亦灭

下第六梵释述成有二。初梵释陈彰。后如来印劝。初陈彰有二。初明此经在世行证二种正法不灭。二若是经典下。此经若无行证二种正法亦灭。意欲令人久流胜教

经。佛言如是如是善男子是故汝等于此金光明经一句一颂一品一部皆当一心正读诵正闻持正思惟正修习为诸众生广宣流布长夜安乐福利无边

下如来印劝。初印。善男子下劝。劝中有二。初明所流经。次皆当下令起法行。复二。初自利行。后为诸众生下令利他行

经。时诸大众闻佛说已咸蒙胜益欢喜受持

下品中第四大段时会得益

金光明最胜王经疏卷第三(末)金光明最胜王经疏卷第四(本)(释依空满愿品竟)

        唐三藏法师义净奉　制译

        翻经沙门慧沼撰

    净地陀罗尼品第六

最净地陀罗尼品三门分别。一来意。二释名。三解妨。言来意者。将求菩提必须修行。修行有二。即断恶修善。前忏悔等已明断恶。次明修善。修善之中发心修行。发心即发菩提心。谓要依止大菩提心行诸善行方能得果。所修行者即是十度。由斯十度能得诸地能破悭等十度障等。得五分法身成二胜果。故须明此发心修行。故前品后有此品生。释名者成唯识论云。总摄有为无为功德以为自性。与所修行为胜依持。令得生长故名为地。地持．摄论．瑜伽．庄严释皆大同。净谓清净离二障故。然大乘同性及证契大乘经说。其三乘各有十地。菩萨十地能除二障。极净名最即最净之地。依主释也。净摄能依。地是所依。总为别所依。或十地体即为无为功德为体。即此功德体离二障名为最净。最净即地名最净地。持业释也。陀罗尼名如前已释。由此净地得此陀罗尼。在此陀罗尼能净此地。俱依主释。不通相违。以陀罗尼令离五障得名净地故。若取十度等但名最净地。若取陀罗尼名最净地陀罗尼。解妨者。问。辨中边论及摄论等皆说。依十地行十行断十障证十如。此中何故不辨十如。答。略广异故。问。诸余经论说其十度。初六各三后四各二。何故此经十波罗蜜皆有五种。答。一一行中各有多门。诸圣教中影略而说。故不一准

经。尔时师子相无碍光焰菩萨与无量亿众

赞曰。此品之内大文分四。一无碍光请二如来为答。三大梵赞扬。四时众获益。初请分三。初能请人。次请法轨。后正陈请。此初人也。能得菩萨四无畏故名师子相。离障名无碍。得智自在能照真俗名为光焰。此从喻及法为名

经。从座而起偏袒右肩右膝着地合掌恭敬顶礼佛足以种种华香宝幢旛盖而供养已

赞曰。请轨初由虔敬后陈供养。供养有多。如前已说。此起敬供养表问菩提心因如华。表成五分法身如香。表出二乘大智如幢。表四陀罗尼如幡。表此覆生如盖。故以华等供养

经。白佛言世尊以几因缘得菩提心

赞曰。正陈请。初问菩提心因。次问菩提心体。初也

经。何者是菩提心

赞曰。问体。初标问。次别问。后结。此标问也。应云何者是菩提何名菩提心。初菩提是真理心是二智六度

经。世尊即于菩提现在心不可得未来心不可得过去心不可得

下别问。初依法空问。次依生空问。初中有三。初即菩提问。次离菩提问。后结所以。若即菩提菩提离三世故三世心皆不可得

经。离于菩提菩提心亦不可得

下问离菩提之心。无有一法能离真如故。离如心亦不可得

经。菩提者不可言说心亦无色无相无有事业非可造作

下结所以。真理语言道断心行处灭。故不可说。心无色相犹如于幻。无实事业不可造作。此意同于文殊所问发菩提心经论。菩提不可身得。不可心得。身假心幻故广如彼释。此但问心

经。众生亦不可得亦不可知

下约生空问。众生谓我。我体是无。但假和合犹如幻事。无实可得可知

经。世尊云何诸法甚深之义而可得知

下第三结问云。何诸菩提及心法俱不可取说。而有菩提发心能得。此甚深义何可得知

经。佛言善男子如是如是菩提微妙事业造作皆不可得若离菩提菩提心亦不可得菩提者不可说心亦不可说无色相无事业一切众生亦不可得

赞曰。下答有二。初答第二问。后善男子譬如宝须弥下答第一问。答后问中初印答后释答。印答中初印次征后释。此初也

经。何以故菩提及心同真如故能证所证皆平等故

下征及释也。征者可知。释中初释不可得不可说之所以。以菩提义及菩提心同依真如无能说得。离计执故

经。非无诸法而可了知

后释发心得于菩提甚深之义。但除其病。不无法故

善男子菩萨摩诃萨如是知者乃得名为通达诸法善说菩提及菩提心

赞曰。下释答有二。初标次释。此标也。初菩提释菩提体。所证。菩提心能证

经。菩提心者非过去非未来非现在心亦如是众生亦如是于中二相实不可得

下释。初不可取说。后以不可得故下释甚深义何可得知。初中有三。初释次征后通。此释。初三世明真如菩提体。次心亦如是能证。前言心是第一义心。后言心是缘心。众生亦如是明人空。于中二相实不可得。合说二我俱不可得。同文殊问菩提心经依遍计故

经。何以故

次征也

经。以一切法皆无生故

下第三通也。初总次别此总。以一切法皆无生故空。掌珍论云。无为无有实。不起似空华。无为无有实是宗。不起故因。起者生。似空华者喻。以本不生故体非有。解深密经依三无性说一切法无生无灭本来寂静

经。菩提不可得菩提名亦不可得

下别通有三。初约菩提。文殊问发菩提心经云。菩提者但有名字。世俗故说。论释云。示现可证法。但有名用虚妄分别。其体无实故。此意所证但名字假设故云世俗。若如名取即虚妄分别。其体无实。能诠名假所诠亦尔。上约法明

经。众生众生名不可得声闻声闻名不可得独觉独觉名不可得菩萨菩萨名不可得佛佛名不可得

双约二执明。众生不可得生执无。众生名不可得法执无。天亲般若论云。假名及阴事如来离彼相。诸佛无彼二。以见实法故。此意假名名无实。法空假。阴事生空假。通二处

经。行非行不可得行非行名不可得

又约法辨有是能证。行谓所修行善法。非行谓所断不应修法。能所诠空故此中正明菩提心行法能断之行。非行者是此所断故。所以对明

经。以不可得故于一切寂静法中而得安住此依一切功德善根而得生起

赞曰。释甚深义令正修行菩提之心。以不可得故者。令知所证菩提及能证并能证者皆名言施设皆是假立无实可得。能如是知名于一切寂静法中住。依此假缘世俗道理一切功德善根而得菩提生起。即称正理名为菩提故。文殊问发菩提心经云。彼处无人证无所用证亦无法可证。如是通达是即名为得阿耨菩提。此意无人证则无修行者。无所用证则能证行。无法可证即所证菩提。广如彼论。若准旧经错云。依一切功德善根而得发出。是名初发菩提心。结属后文。余因皆不云依余名发心。故应除是名二字。文势即别。此新翻正

善男子譬如宝须弥山王饶益一切此菩提心利众生故是名第一布施波罗蜜因

赞曰。答第一问。分文为四。一发心。二修行。三证地。四得护即得陀罗尼而为卫护。此初发心。发十度心。文即为十。发心自相难可了知故以喻明。最初发心行于施度。喻如宝山往者皆益。故文中有三。初喻次法合后结。余皆准此。或有无法合者。由此发心超出生死求大菩提。复出二乘行利他心。遇者皆益而无有极。故以妙高山王为喻。此山出于大海高于余山。珍宝无尽山能饶益。此菩提心利众生故合彼饶益。然大庄严论举喻有别。彼第二论云。譬如大藏。檀波罗蜜相应发心亦如是。以财周给亦无尽故。彼取苞含用无尽义。此中应辨发菩提心。略如前说。又庄严论云。此菩提心以何为根何所依止等有十一问。以大悲为根。以利物为依止。以大乘法为所信。以种智为所缘。为求彼故。以胜欲为所乘。愿无上乘故。以大护为所住。住菩萨戒故。以受障为碍难。起异乘心故。以增益为功德。以福智为自性。以习诸度为出离。以地满为究竟。由地地勤方便与彼彼相应故。准此答文知十一问。此利众生即第二义。依此得修故以利物为依

经。善男子譬如大地持众物故是名第二持戒波罗蜜因

譬如大地能持众物。故以戒为本。能生功德故喻于地。故遗教经云。当知此戒诸善功德安隐住处。能生诸禅定及灭苦智慧。故喻于地。大庄严论喻如宝箧。此意由戒能出功德如箧出物。如彼论云。功德法宝从彼生故。又宝箧与宝为依。依箧藏护不令失故。如依于戒余功德在。若破戒已如断人头。诸根等舍。既破戒已功德灭故。持众物故法合。或但是喻。是名下结。略无法合

经。譬如师子有大威力独步无畏离惊恐故是名第三忍辱波罗蜜因

譬如师子喻。师子有其三德。一有大威力。二独步无畏。三离惊恐。如次喻。譬如师子独步无畏。发心修三种忍故。庄严论中。喻如大海诸来违逆心不动故。遗教经云。能行忍者乃可名为有力大人故得无畏。是名下结。略无法合

经。譬如风轮那罗延力勇壮速疾心不退故是名第四勤策波罗蜜因

譬如风轮等有二譬。一风轮喻被甲精进。喻如风轮摄持世界。那罗延者此云力胜。喻利乐摄善二种精进。喻摄善精进中复有无下无退无足。由勇壮故不自卑屈无下。作事速疾无足。由力多故作事无退。如次喻无下无足无退三种精进故。喻摄善精进故。唯识论云。即经所说有势有勤有勇。坚猛不舍善轭。初一是被甲。余四是摄善。或可。速疾喻利精进。以大悲为本。修勤利生速疾而化。或可总相。不必别配。庄严论中喻如金刚勇猛坚牢不可坏故。准此有二。一勇猛喻神。二金刚喻杵。所行精进如彼金刚杵坚牢不坏。能行之人如执金刚神勇猛不退。或但喻神。金刚之身不可坏故

经。譬如七宝楼观有四阶道清凉之风来吹四门受安稳乐静虑法藏求满足故是名第五静虑波罗蜜因

下譬定。初喻次法合后结。喻有四。一楼观喻。四禅八定具七最胜如七宝严。又诸禅定七圣财助伴七支戒为因故喻七宝楼观。楼则是观。又陜而修曲曰楼。观谓之阙。阙宫门双阙。二四道喻发心。修定等诸行有四种大。如庄严论。菩萨发心有四种大。一勇猛大。谓弘誓精进甚深难作长时随顺故。二方便大。谓被弘誓钾以恒时方便勤精进故。三利益大。谓一切时作自他利故。四出离大。谓为求无上菩提故。故依此四可往菩提。譬如四道。或无作四谛大般若经名为衢路故。三清凉之风喻能除烦恼炎热故。四来吹四门。四门喻常乐我净四观。准余处明定为乐德因。此约通说。佛具起修四因。当能证得云受安稳乐。静虑法藏求满足故者但总法合。是名下结。故喻吹门。庄严论中喻如山王不动不乱总喻自性。此通喻差别

经。譬于日轮光耀炽盛

下喻发心修般若度因。文亦有三。喻合结。喻有二种。一日轮喻智自性。二光耀炽盛喻作用有二。一能照明。二能破闇。即证真断惑。理通利物。有胜势力故。此自得已亦令他得。通自他能

经。此心速能破灭生死无明闇故是名第六智慧波罗蜜因

法合。此心此求般若心名为因故或是所求。因是所以。由彼般若等有此能故。故发心求所以名因。智与心俱。或缘虑故通说名心。能破生死除苦谛。能灭无明闇灭集谛。能灭是道谛所证是灭谛。大庄严论。智喻如药。惑智二障病此智能破故。覆理不明二障喻闇。故智喻日体破闇故。能令衰损不起二智。二障喻病故智喻药。是名下结

经。譬如商主能令一切心愿满足此心能度生死险道获功德宝故是名第七方便胜智波罗蜜因

下喻发修方便善巧心因。文亦有三。一犹如商主多巧方便。有二功能。一能知道路。二引至宝所令求愿满。二此心能度下法合。由回向方便拔济方便度生死道获大菩提功德珍宝。不同二乘趣于寂灭。释通自他及因等言皆准前知。结文可知

经。譬如净月圆满无翳此心能于一切境界清净具足故是名第八愿波罗蜜因

下喻发修愿心。文亦分三。由求菩提愿利乐他愿。具此大愿如月圆满。除自他障故云无翳。此心能于下合愿求。二利要于真俗境离障俱了方得满足。故云一切境界清净具足。结文可知

经。譬如转轮圣王主兵宝臣随意自在此心善能庄严净佛国土无量功德广利群生故是名第九力波罗蜜因

喻发修力心。文三如前。喻中一轮王喻。二主兵臣宝喻。王总喻发大菩提心。臣别喻于发行力心。有二种力。一思择力。二修习力。如主兵臣所须四兵。随自意自在如思择力。亦随王意自在如修习力。四兵二用。一廓境土。二安众生。此心下法合。由力波罗蜜一能严土。二广利生。无量功德通此二处。无量功德庄严土。无量功德以广利生。结文可知

经。譬如虚空及转轮圣王此心能于一切境界无有障碍于一切处皆得自在至灌顶位故是名第十智波罗蜜因善男子是名菩萨摩诃萨十种菩提心因

下喻发修智心。文三如前。喻有二种。一虚空喻。二轮王喻。智有二种。一成就有情智如虚空容受平等无择。二成就佛法智如转轮王受灌顶位。又此二智俱通二种。一净如虚空含容一切所有功德。二如转轮王能绍佛位广利有情。此心下法合。一切境无碍合虚空。皆得自在至灌顶位合转轮王。结文可知

经。如是十因汝当修学

下总结劝修。问。此发心因位在何处。答。发心有多位。准大庄严论有二。一世俗二胜义。世俗在地前胜义在地上。又云。菩萨发心依诸地有四种差别。一信行发心谓信行地。二净依发心谓前七地。三报得发心谓后三地。四无障发心谓如来地。此约三祇及究竟位各增处说。据实四十二位各各发心。文殊所问菩提心经又说四种。彼云。有四种心能成就因能成就果。何等为四。一者初发心。二者行发心。三者不退发心。四者一生补处发心。论释云。初二发心并在地前。初过声闻次过辟支佛。第三发心过不定地。已入初地得证智故。第四发心以善□法王子地故即第十地。瑜伽七十二又有十种发心。一世俗发心在地前。二得法性发心。谓入地菩萨及得二乘果回心之者。三不决定发心谓非菩萨种性。设菩萨性有退还法。四决定发心与彼相违。五不清净发心谓被他逼求活命等而发心者。六清净发心者与上相违。七羸劣发心者谓发心已被贪等缠所蔽伏舍正行邪。八强盛发心与上相违。九未成就果发心谓因位。十已成就果发心者谓在佛位。此中所说十发心中不决定不清净及羸劣各少分三中容有能为因故。由此但可总相而释通前所说三类发心。或且据一相别配无妨。然不如通。真谛三藏十发心因喻法各五义释。以下十度各有五行相故虽有此理然无正文人。释为五义。□难准下十度中各各五行。真谛以彼瑜伽论中六度□九门中五门配之。一自性。二一切。三难行。四善士。五清净。随应配五。道理亦难。诸经论说各各差别。杂集唯识等初六各三。后四各二。大庄严论六各六门。宝云经中十各十门。何故但配瑜伽九门中五门耶。故知十度行相差别有无量门。诸经论中随影互明。各不相违。然随行相依释亦得。以九门义摄一切故。广且依唯识摄大乘等差别而明

经。善男子依五种法菩萨摩诃萨成就布施波罗蜜云何为五一者信根二者慈悲三者无求欲心四者摄受一切众生五者愿求一切智智善男子是名菩萨摩诃萨成就布施波罗蜜

今此下明是佛答中。第二修行既发心已次应随修。于中分二。初修行二释名。修行十度即为十段。段段之中各分为四。一标二征三释四结。文段易知下更不科。但牒文释。一者信根者菩提既以信为根本。又发菩提心经论施有五种。一信心施是故最初□信为根而行布施。二慈悲者既为菩萨意在利生。次信慈悲。与乐拔苦而行布施。三无求欲者既求菩提行于布施不希三有及报恩等。故无求欲心。四摄受一切生者为利生故平等摄受一切众生。五者愿求一切智智者回愿自他求佛菩提。又信根即菩提心体。七最胜中依止最胜即摄慈悲。无求欲心清净胜。摄受一切意乐胜。愿求种智回向胜。以施在初略最胜摄。影显余九亦最胜摄方名度故

经。善男子复依五法菩萨摩诃萨成就持戒波罗蜜云何为五一者三业清净二者不为一切众生作烦恼因缘三者闭诸恶道开善趣门四者过于声闻独觉之地五者一切功德皆悉满足善男子是名菩萨摩诃萨成就持戒波罗蜜

戒中有三。谓律仪戒．摄善法戒．饶益有情戒。一者三业清净此即三聚戒之自性。二者不为一切作烦恼因。随护他支。然十地论菩萨受戒意为断除众生四流。即断惑因。三者闭恶道趣。开善趣者十地论云。菩萨受戒为除众生诸恶道苦。四者过声闻等最为甚深。不共二乘故。求大菩提。不约小果故。五者功德满者由戒为依生定慧故。故遗教经云。依因此戒能生诸禅定及灭苦智慧。又第一摄律仪戒。第二第三饶益有情戒。第四第五摄善法戒

经。善男子复依五法菩萨摩诃萨成就忍辱波罗蜜云何为五一者能伏贪嗔烦恼二者不惜身命不求安乐止息之想三者思惟往业遭苦能忍四者发慈悲心成就众生诸善根故五者为得甚深无生法忍善男子是名菩萨摩诃萨成就忍辱波罗蜜

忍即有三。一耐怨害忍。二安受苦忍。三谛察法忍。言能伏贪嗔烦恼是耐怨害忍。由不惜身命等是安受苦忍。以精进为体。能行苦行不求安息。三思往昔被他害等。思自往业忍彼不嗔。复由慈悲而为摄受故忍不嗔。此二即是耐怨害忍因。因有五种。一唯法想。二有苦想。三无常想。四亲属想。五摄受想。此且举二五。为甚深法者谛察法忍。以慧为性

经。善男子复依五法菩萨摩诃萨成就勤策波罗蜜。云何为五。一者与诸烦恼不乐共住二者福德未具不受安乐三者于诸难行苦行之事不生厌心四者以大慈悲摄受利益方便成熟一切众生五者愿求不退转地善男子是名菩萨摩诃萨成就勤策波罗蜜

精进中。一与诸烦恼不乐共住者精进有三。一被钾二摄善三利乐有情。此即第一被钾精进。最初发心起猛利乐欲翻诸烦恼如被钾。二福德未具不受安乐者。摄善之中有其四种。加行无下无退无足。此无退精进。于未得中能进求故不息受乐。三于诸难行不生厌心。无足精进。四者与慈悲俱摄受利益众生方便成就一切故是利乐有情精进。五愿求不退地者是摄善中无下精进。不自轻蔑能求上位故

经。善男子复依五法菩萨摩诃萨成就静虑波罗蜜云何为五一者于诸善法摄令不散故二者常愿解脱不着二边故三者愿得神通成就众生诸善根故四者为净法界蠲除心垢故五者为断众生烦恼根本故善男子是名菩萨摩诃萨成就静虑波罗蜜

静虑之中亦有三。一安住静虑。二引发静虑。三办事静虑。此中第一是安住于诸善品。摄令不散。住定轻安等故名安住。引发神通诸功德等名引发。能办自他利益之事名办事故第二常愿解脱。解脱即八解脱。于空有边能不住者引解脱故。第三愿得神通即六神通。由现神通令诸众生舍邪归正集诸善根。此二即引发静虑。四为净法界除心垢者心通二种。能缘虑心并第一义心。为净法界即第一义心。依定能除二心垢故此为自利。五为断众生烦恼根本此即利他。此后二种是办事静虑。能办自他利益事故。非唯缘事名办事。事谓事业业用。然诸处说变大地为金等。为办事者且约外利事说

经。善男子复依五法菩萨摩诃萨成就智慧波罗蜜云何为五一者常于一切诸佛菩萨及明智者供养亲近不生厌背二者诸佛如来说甚深法心常乐闻无有厌足三者真俗胜智乐善分别四者见修烦恼咸速断除五者世间技术五明之法皆悉通达善男子是名菩萨摩诃萨成就智慧波罗蜜

智亦有三。谓加行智根本智后得智。五中初二加行智。于善友所修十供养。及愿常随名为亲近一切诸佛菩萨善友。皆愿求养亲近无向背心。如前供养说。二常乐闻法心无厌足。应说诸佛本求法缘。上二俱是加行智摄。第三第五是后得智。真俗二境乐能了知。第四为断见修烦恼。是根本智。世间伎术即六十四能。五明之法谓内明．因明．声明．医方明．工巧明。广如瑜伽三十八说。问。内明处者为唯佛教名内明处耶。答。外道亦有。但明内身因果名内明处

经。善男子复依五法菩萨摩诃萨成就方便波罗蜜云何为五一者于一切众生意乐烦恼心行差别悉皆通达二者无量诸法对治之门心皆晓了三者大慈悲定出入自在四者于诸波罗蜜多皆愿修行成熟满足五者一切佛法皆愿了达摄受无遗善男子是名菩萨摩诃萨成就方便胜智波罗蜜善男子复依五法菩萨摩诃萨成就愿波罗蜜云何为五一者于一切法从本以来不生不灭非有非无心得安住二者观一切法最妙理趣离垢清净心得安住三者过一切相心本真如无作无行不异不动心得安住四者为欲利益诸众生事于俗谛中心得安住五者于奢摩他毗钵舍那同时运行心得安住善男子是名菩萨摩诃萨成就愿波罗蜜善男子复依五法菩萨摩诃萨成就力波罗蜜云何为五一者以正智力能了一切众生心行善恶二者能令一切众生入于甚深微妙之法三者一切众生轮回生死随其缘业如实了知四者于诸众生三种根性以正智力能分别知五者于诸众生如理为说令种善根成熟度脱皆是智力故善男子是名菩萨摩诃萨成就力波罗蜜善男子复依五法菩萨摩诃萨成就智波罗蜜云何为五一者能于诸法分别善恶二者于黑白法远离摄受三者能于生死涅槃不厌不喜四者具福智行至究竟处五者受胜灌顶能得诸佛不共法等及一切智智善男子是名菩萨摩诃萨成就智波罗蜜

方便度等四瑜伽四十九说。如前所说。十二行相方便善巧当知说名方便善巧。如前所说。五种大愿名愿。所有十力加行名力。于一切法如实安立清净妙智名智。问。此第十与六何殊。答。即彼中云。能取胜义无分别转清净妙慧名慧。能取世俗有分别转清净妙智名智。名二差别。十二方便善巧者四十五说。方便善巧当知略说有十二种。依内修证一切佛法有六。依外成就一切有情亦有六种。依内六者一于有情悲心顾恋。二于诸行如实遍知。三于菩提深心欣乐。四顾恋有情不舍生死。五遍知诸行轮回不染。六欣乐佛智炽然精进名依内修六种善巧。此意自利依外有情修六善巧者。一令修少善感无量乃至微善令修回向。二令小功力获大菩提能令舍邪修随喜等。三憎背圣教令除恚恼。四处中住者令其趣入。五趣入者令其成就。六已成就者令得解脱。已成后六善巧之中后之四种。复修六种方便善巧。一随顺会通。即为会释诸教相违。二共立要契。令先断恶修善方便利益等。三异分意乐。见不善等现违背意乖先许等。非染心尔令改修故。四逼迫所生居尊胜位逼令修善。五施恩报恩谓于有恩他欲来报。但令修善为惠报恩。六究竟清净。谓现八相究竟利生等。广如彼释。愿行不同有说一愿。即初发心愿度有情共求佛果。发菩提心论云。以此愿引生十大愿。如唯识论等说有二愿。一求菩提愿。二利乐他愿。诸处通说有四弘愿。即未度令度等。瑜伽四十五说有五大愿。一发心愿。二受生。三所行。四正愿。五大愿。于无上觉初发心求名发心愿。次为利生愿生善趣名受生愿。愿修善法名所行愿。愿当摄受一切功德名为正愿。说此正愿生于大愿。大愿即是十种大愿。一愿乐以一切上妙供具供养诸佛。二愿摄护诸佛正法。三愿从知足至入涅槃常随侍从。四愿行一切菩萨正行。五愿普成就一切有情。六愿往一切诸佛世界。七愿能普净一切佛土。八愿同菩萨意乐加行趣入大乘。九愿一切无倒利生皆不唐捐。十愿速成无上菩提。发菩提心经论．大庄严论各说十。大同少别。宝云经十多分有别。力智亦尔。诸说多少各有不同。烦不具引。且依摄论及唯识论总相而释。第三依征列中五。即五段显不指科。方便五中初三拔济方便。后二回向方便。意乐烦恼心行差别者为拔济生须识意乐及烦恼心贪嗔痴行八万四千诸尘劳门所有差别。此所对治诸对治门心皆晓了者。次为对除须识除法。八万四千诸功德门即是能治。大慈悲定出入自在者既识除法。应往诸趣而行化利。依大慈悲出入诸定皆使自在现大神通故。诸波罗蜜皆愿修行者回向菩提故。方便修诸波罗蜜一切佛法愿了摄受者菩提涅槃智断恩等愿皆证得了达摄受。是能证义。列愿五中初三求菩提愿。后二利乐他愿。初三即观三身。愿住第一观一切法。虽是总观亦观一切八相之法不生灭等。离执安住者虽名观住即是欲愿。如般若问应云何住。观一切法等通能所观。报佛之智观一切法。俗谛最妙理趣真谛离垢清净。即离二障能观之智于二谛中心得安住。得者证也。即报身四智。今云。菩萨于佛能观垢净智亦愿乐住。过一切相等者欲得法身。云心得安住体即欲乐。观于法身过一切相是心之本。心本即真如。无作者非烦恼作。无行者如离三世故。不异者无有前后别异之相。不动者不迁灭。观彼法身离此四相故。愿乐住云心得安住。为欲利益等者言于俗中者。即是机性能诠教等。为利他事故须了教诠及生机性。此即俗谛。于中愿乐心得安住。于奢摩他等欲为利生要依止观了知如幻离诸过等。故须俱行。奢摩他此云止。毗钵舍那此云观。起于愿乐云心得安住。力五种者瑜伽云。力即十力此中第一则业异熟智力及遍趣行智力。善恶即善不善业故心行即遍趣。正智者离增上慢行故。智能遍实了一切业及彼意趣趣向故。能令入于深妙法者是漏尽智力。知漏尽不尽证得无为故。能令入深妙之法。众生轮回是生死生智力。若知过去轮回亦通宿住智力。随善恶如实了知轮回生死。三种根性正分别知者。根即根胜劣智力。性则种种性智力。五如理为说成就度脱者通处非处智力静虑等智力胜解智力。能修此等即修习力。能了此等思择力。五智中初三成熟有情。后一成就佛法。一能为众生分别善恶。二能令众生远离黑法摄受白法。三为利有情于生死不厌于涅槃不喜。四其福智行至大涅槃究竟处故。五于第十地受胜灌顶得佛菩提。诸不共法本后二智。此中十度地前地上各随分修。十地各一约增胜说。十波罗蜜多以五门分别。一释名。二出体。三废立。四释相。五诸门。第一释名者初释总名后释别名。梵云始迦波罗蜜多。始迦十。波罗彼岸也。蜜多离也到也。总云十离到彼岸。十者数也。彼岸有五。一所知二教三理四行五果。由此十行能知一切空有境尽。能解一切五明教尽。能达一切真俗理尽。能修一切福慧行尽。能证菩提果尽名到彼岸。菩提断俱名菩提。菩提涅槃并名菩提故。于五中有小不尽不名到彼岸。离者远离。由此十行能离生死五蕴之法。能到所知五种彼岸名十波罗蜜多。依大般若作如此释带数释也。若无性释论于诸世间声闻独觉施等善根最为殊胜能到彼岸。是故通称波罗蜜多。若据自能所到释。摄论简他。以二乘等非于此五皆修证故大庄严论四义释。解深密经伽七十八以五义释。杂集论第十一以十二义释。此经有十七义。如次文说。释别名者摄论云。又能破裂悭吝贫穷及能引得广大财位福德资粮。故名为施。又能息灭恶戒恶趣及能取得善趣等持故名为戒。大庄严论能令清凉故名为戒。摄论约所治。庄严据得果。亦不相违。余释不同皆准此知。又能灭尽忿怒怨仇。及能善住自他安稳。故名为忍。又能远离所有懈怠恶不善法。及能出生无量善法令其增长。故名精进。又能消除所有散动及能引得内心安住。故名静虑。又能除遣一切见趣诸邪恶慧及能真实品别知法。故名为慧。释云。谓于因时能破悭吝亦能引广福德资粮。及于果时能裂贫穷得大财位。故名为施。余释别名其文易了。然但释六不释后四。准文殊问经论下为治十障立十波罗。后四云。七者治烦恼心生助道法故。八对治颠倒道集实谛助道。生不颠倒道故。九者对治不自在心法。时非时得自在故。十者对治有我相。观诸法无我故。此意因时对治烦恼心故生助道心。果时得助道法。即诸道品四智相应诸助道法。余亦准知。出体如余。辨废立者前六广如摄大乘第七庄严论第七成唯识论第九。后四解深密经第四云。与前六种为助伴故。于前三种所摄有情安置善品故说方便与三为伴。于现法中烦恼多故。于内心住无堪能等。复彼摄受乃至云。由此愿故烦恼微薄能修精进。故我说愿为进助伴。由此力故于内心住有所堪能故。说力为静虑助伴。由此智能引出世慧故我说智与慧为伴。此意为助成满前六故修后四。若准文殊问经发菩提心经。为治十障立于十度。前六即悭等。后四障者七烦恼心障。八颠倒道障。九不自在心法障。十有我相障。治此后四障立后四种度。若无性摄论后四一一皆通前六。彼云。一方便善巧。谓以前六所集善根共诸有情回求无上正等菩提故。二愿波罗蜜多。谓发种种微妙大愿引摄当来波罗蜜多殊胜缘故。三力波罗。谓由思择修习二力令前六种无间现行故。四智波罗。谓由前六成立妙智受用法乐成就有情故。诸波罗蜜各有多义。随各举一皆不相违

经。善男子何者是波罗蜜义

下辨修行中第二释名。于中分二。初征问后解释。此征也

经。所谓修习胜利是波罗蜜义满足无量大甚深智是波罗蜜义行非行法心不执着是波罗蜜义生死过失涅槃功德正觉正观是波罗蜜义愚人智人皆悉摄受是波罗蜜义能现种种珍妙法宝是波罗蜜义无碍解脱智慧满足是波罗蜜义法界众生界正分别知是波罗蜜义施等及智能令至不退转是波罗蜜义无生法忍能令满足是波罗蜜义一切众生功德善根能令成熟是波罗蜜义能于菩提成佛十力四所畏不共法等皆悉成就是波罗蜜义生死涅槃了无二相是波罗蜜义济度一切是波罗蜜义一切外道来相诘难善能解释令其降伏是波罗蜜义能转十二妙行法轮是波罗蜜义无所著无所见无患累是波罗蜜义

解释有十七义即为十七段。文段易知不别牒科。但依次释。言胜利者瑜伽三十五总说发心有二胜利。初发心已即是众生尊重福田。一切众生皆应供养。亦作一切众生父母。二发心已即能摄受无恼害福。由此菩萨成就如是无恼害福得倍轮王所守护。寝寤得安非人不娆。转受余生无病长寿常益有情无劳损等。若摄大乘别说胜利。论云。如是六种所得胜利云何可见。谓诸菩萨流转生死。富贵摄故。大生摄故。大朋大属之所摄故。广大事业加行成就之所摄故无诸恼害。性薄尘垢之所摄故。善知一切工巧明处之所摄故。胜生无罪乃至安坐妙菩提座。常能现作一切有情一切义利是名胜利。释云。富贵摄故是施胜利善趣摄故名大生。戒胜利。朋谓亲族属谓奴婢等。是忍胜利。广大事业加行成就是进胜利。广大事业谓轮王等。于中策励名为加行。所作皆办故名成就。无所挂碍无诸恼害。性薄尘垢之所摄故是静虑胜利。善知一切工巧明处是慧胜利。此上是六别别胜利。无罪乃至坐菩提座常能现作一切有情一切义利是六通利。不同世间胜生有罪。又无边无间乃至菩提非如世间唯自利益。常能现作有情义利故如胜生能。余五亦尔。佛智无量能了二空名大。余不能测名为甚深。此十能满名到彼岸。是波罗蜜义。善法名行不善名非行。此即是因。俱不执着即不执着是波罗蜜义。生死有漏果涅槃无漏果。生死过失涅槃功德。于生死过失正觉。于涅槃功德正观。或是正觉观俱通二处。是彼岸义。愚人乐生死智人乐涅槃。平等利益悲心不损名摄受。能得说示七圣财宝为智人。能得说示施戒忍勤定智方便为世间。法为智人财为愚人。现者说示或通为二说令学故。此是所示。或可。珍宝即依胜定现七宝等施诸众生。无碍四无碍。解脱八解脱。由八解脱能引神通等得四无碍等。智慧满足此能为说。是波罗蜜义。法界众生界即五无量之二种也。影显于余能正了知。施等即前五度及智即后五度。皆能修习至不退转即第十地至行彼岸。无生法忍三无生忍。如前已释。初地创得。八地相续得。能令满足者得至佛地。上二自利满。一切众生功德善根能令成就者是利他彼岸。十力降天魔无畏降外道不共法降二乘。此三胜故例余功德亦皆成满。是菩提波罗蜜智德也。生死涅槃了无二相如所通达真如无别。彼岸断德也。不如二乘以法执心见有二相。济度一切是恩德。由具无畏外道诸难释令降伏。能破邪彼岸。能转十二妙行法轮是显正彼岸。十二妙行者四谛三转。且依苦谛见道示相修道劝修无学作证。生无漏慧名为法眼。各于去来今断彼愚故一刹那智义分断三。即如次名智明觉也。计余三谛各有十二。应成四十八种行相。以相似故总名十二妙行法轮。广此法轮如法华疏。能于一切无著无染着。无所见无滞碍。无患累舍无常色获得常色。受想行识亦复如是。即是永舍二种生死之患累也

经。善男子初地菩萨是相先现三千大千世界无量无边种种宝藏无不盈满菩萨悉见善男子二地菩萨是相先现三千大千世界地平如掌无量无边种种妙色清净珍宝庄严之具菩萨悉见善男子三地菩萨是相先现自身勇健甲仗庄严一切怨贼皆能摧伏菩萨悉见善男子四地菩萨是相先现四方风轮种种妙华悉皆散洒充布地上菩萨悉见善男子五地菩萨是相先现有妙宝女众宝璎珞周遍严身首冠名华以为其饰菩萨悉见善男子六地菩萨是相先现七宝华池有四阶道金砂遍布清净无秽八功德水皆悉盈满嗢钵罗华拘物头华芬陀利华随处庄严于华池所游戏快乐清凉无比菩萨悉见善男子七地菩萨是相先现于菩萨前有诸众生应堕地狱以菩萨力便得不堕无有损伤亦无恐怖菩萨悉见善男子八地菩萨是相先现于身两边有师子王以为卫护一切众兽悉皆怖畏菩萨悉见善男子九地菩萨是相先现转轮圣王无量亿众围绕供养顶上白盖无量众宝之所庄严菩萨悉见善男子十地菩萨是相先现如来之身金色晃耀无量净光悉皆圆满有无量亿梵王围绕恭敬供养转于无上微妙法轮菩萨悉见

已下答中第三大段证地。由前发心久修胜行得至证地故。于中分五。一得地相。二释地名。三明地障碍。四地所修行。五明地修习。此得地相。谓初证时所得之相。若无性摄论第七于十地中通得四相。论云。得此诸地云何可见。此问由四种相。一得胜解谓得诸地深信解故。二得正行谓得诸地相应十种正法行故。三得通达谓于初地达法界时遍能通达一切地故。四得成满谓修诸地到究竟故。释云。深信解者于地教决定印可真实如是。十种正行者即十法行。谓供养。书写。施他。听。披读。受。持及开演。讽诵。及思修。得通达者谓于初地达法界时。遍能通达一切地者若于初地正通达时速能通达后一切地。此种类故如有颂言。如竹破初节余节速能破。得初地。真智诸地疾当成。到究竟者谓地地中果分成满或最后满。果分成满望前为果在因名分。或最后满者即成佛果。果究竟故。或第十地因究竟故称最后满。若准大庄严论第十三云。入地菩萨地地皆有十相。何者为十。一明信。二无劣。三无怯。四无待。五通达。六平等。七离偏。八离着。九知方便。十圣众生。明信者于自地得明。于诸法中除无知故于他地得信。于后诸地愿乐故。无劣者闻深妙法不惊怖故。无怯者难行行极勇猛故。无待者起自地行不待教故。通达者他地方便皆能起故。平等者普于众生同自心故。离偏者耳闻毁誉无高下故。离著者得轮王等位无爱染故。知方便者知诸法不可得为佛上方便故。圣众生者诸佛徒众恒在生故。此等十相地地皆具。亦有得度相。广如彼明。彼二文约内证相。诸地之通相。此经约外得。诸地之别相。由行十度外得此相。十地现相即为十段。分别可知。问。此等相在何处。答。各各将入自地时得。云先现故。又解。各各初入地时得。而云先现者更有多相。此等先现故不可在地前。云初地等菩萨是相先现故。表于初地能行一切施度。外遍大千现种种宝藏。能遂所求故无不盈满。菩萨皆见者自上菩萨得见此相。非下得见。余皆准知。于第二地表证平等理具持净戒净十业道故现妙色净宝严具。于第三地表行三忍有勇健相。被甲降怨。于第四地表行四正勤七净九净妙华散地。七净者戒净．心净．见净．度疑净．道非道智见净．行智见净．行断智见净也。九净者加无缘寂灭净净国土净。于第五地表行禅定离诸硬强有宝女现。禅定能生解脱遍处等璎珞严身。行七觉分故首冠名华。于第六地文义有八。一表行智度。智有七种。法智．类智．世俗智．神通智．相智．十力前行智．四道理中正道理智。故现七宝华从起故宝华依池。二即法类智依观四谛悟缘起理。有四阶道。或依智分加行无间解脱胜进为四阶道。三证如理起金砂遍布。四离粗相障清净无秽。五得八解脱或八道支或八种智现八功德水。一净。二轻。三冷。四耎。五甘。六不臭。七饮不损喉。八饮不伤肠六四智因现四色华。青黄赤白。七游法苑乐。八证无为凉。于第七地表行善巧拔济众生。于菩萨前应堕恶趣。能令当不堕现不受恶报。故无有损伤。离现当怖。如首楞严经。菩萨性是首楞严三昧。能息诸苦拔三毒箭等。于第八地表行二愿或无相智任运现前得相土二自在故。于身两边师子卫护。能令一切烦恼不现行故一切兽怖。于第九地表行力度如彼轮王有大势力。四辨利生故无量亿众围绕供养。以四无量荫生如盖。离染故自行七圣财或众生缘慈等众宝庄严。于第十地表灌顶位将成正觉。于菩萨身有如来相现。一现身。二现光。三现众梵。四现转法轮。此于自身不由作意有佛身相等。若准菩萨求梦经。于其地地各梦诸相。八地已上菩萨无睡如何有梦。此约所见观如梦幻。今此亦尔。虽不作意如梦自身现佛事等。非约外见。初地已上刹那恒得见诸佛故。或此外睹如来相现。刹那所见彼佛为现。此约自见

经。善男子云何初地名为欢喜

赞曰。第二释地名。成唯识第九。摄论第九。大庄严十三。解深密经。瑜伽。决择等皆广释名。大意皆同。复少差别。广略互显。繁不具引。十地不同分为十段。初地分三谓征释结。余九各二但有释结。准此初征应言云何初地等名为欢喜等。略其等字

经。谓初证得出世之心昔所未得而今始得于大事用如其所愿悉皆成就生极喜乐是故最初名为欢喜诸微细垢犯戒过失皆得清净是故二地名为无垢无量智慧三昧光明不可倾动无能摧伏闻持陀罗尼以为根本是故三地名为明地以智慧火烧诸烦恼增长光明修行觉品是故四地名为焰地修行方便胜智自在极难得故见修烦恼难伏能伏是故五地名为难胜行法相续了了显现无相思惟皆悉现前是故六地名为现前无漏无间无相思惟解脱三昧远修行故是地清净无有障碍是故七地名为远行无相思惟修得自在诸烦恼行不能令动是故八地名为不动说一切法种种差别皆得自在无患无累增长智慧自在无碍是故九地名为善慧法身如虚空智慧如大云皆能遍满覆一切故是故第十名为法云

赞曰。释有二义。一自利。二利他。得出世心即二空智与心相应名出世心。是邻近释。昔未得今始得释初得言。此自利。于大事用如愿成就者谓利他用。故大庄严论云。一见真如谓见自利。昔曾未见今时始见。去菩提近故。二见利物谓见利他。一一刹那能成就百众生故此能成就百类有情。准知菩萨以利众生为大事用。如十地经论．瑜伽四十七．唯识等皆说。初地得十百门。一净信出家。一刹那顷证百三摩地。二以净天眼于诸佛国见百如来。三于彼变化住持皆能解了。以神通力动百世界。四身亦能往放光令见。五化为百类。六成就百类所化有情。七若欲留命能住百劫。八于前后际能知百劫。九于蕴界等百法明门能正思择。十化百身。身皆能现百菩萨眷属。或总十百为大事用。生极喜乐释欢喜言。通前二处。结文可知。余九文显。亦不牒科。皆准初知。于二地中离于二垢。一诸微结垢起异乘心。二诸犯戒垢误犯三业故大庄严论云。于二地中出二种垢。一出犯戒垢。即此犯戒过失。二出起异乘心垢。即诸微细垢。离二垢故名离垢。此云皆得清净。即离垢义。言无量智慧谓闻思修三慧无量。从定所发自明明他。大庄严论云。由能以法自明明他故名明他名三昧光明。不为外道邪魔摧伏名不倾动。又除障故名不倾动。即彼三慧以定总持之所发故。即定总持名为根本故。唯识论第九云。成就胜定本法总持能发无边妙慧光故。前已说慧是三昧光明。故下但云总持为本。结文可知。第四地中修菩提分。智慧之火焰能烧微细烦恼现行等障薪故。庄严论云。于四地中以菩提分慧为焰自性。以惑智二障为薪自性。更增胜智光明觉品。即是菩提分法转更增胜。第五地中真俗二智行相互违合令相应。俱时而起名修行方便胜智自在。复能除彼害伴随眠远随现行名为难伏。虽分别见等见道已除俱生身见四地已断。至此地中复除害伴。此不与我见俱。别起贪嗔等亦通见修断。就总尽说云见修烦恼难伏能伏。非分别惑此地方伏。此道智障以烦恼名说。据害伴俱所知障品伏不起说。非诸俱生此皆能伏。羸劣睡眠六七地伏。又依六说。非第七俱。第七俱者八地已去犹现行故。故解深密云。八地已上唯有所依所知障在。第六一向恒在观中不可起惑。又断所知能依惑障。亦毕竟伏。唯识论等据二身见说见修惑四地除。此经据贪等故说五地伏见修惑。各依一义互不相违。问。准诸处说初地已上一切烦恼能伏顿尽由故意生。云何我见等四地能伏害伴随眠五地能伏。答。若据能伏初地即能犹故意起。今依永伏故意不能令起。此由断彼所依所知故与差别。此中二难。一能合二智难。二能伏烦恼难。此地俱得故名难胜。又大庄严论有二难退。一勤化众生心无恼难。二生不从化心无恼难。此意二难退者退谓舍。极难舍退。此地菩萨能退二难。于难得胜故名难胜。此意即能退难退义。同难伏能伏。彼论约利他难得胜。此经据自利难得胜。各据一义各不相违。或可。此中修行方便极难得故。即彼二难胜智自在极难得故。即余所合真俗二智。一极难得故通于二处即皆摄尽。第六地中恒观十二因缘道理相续不断名行法相续。智常正观名为了了。此为加行复能引起无分别智名无相思惟。思惟即正智皆悉现前故。成唯识论云。住缘起智引无分别最胜般若恒观在前。依大庄严云。于六地中依波若力能不住生死涅槃。二法恒现前。亦此无相思惟中摄无生死涅槃二种相故。问。准余处文于五地中已无涅槃生死二相证得无住。何故大庄严论说在六地。答。余约暂能说在五地。此约多续说在六地。唯识论等云。于六地中无相观多有相观少。第七地中于无相理长时相续。能以真智观无细生灭二。无相思惟即无分别智。此中应云于无相理无漏无间思惟。简第六地有相间故。以经多时方至此地故。解深密经云。能远证入无间无缺无相作意。解脱谓八解脱。三昧谓三三昧即无相思惟无相解脱三昧。俱远修行至功用后边故。唯识论云。至无相住功用后边出过世间二乘道故。初三地修相同世间行施戒修。四五六地修于道品。四谛缘起相同二乘。以出离彼故名远修行。离细相现行障故名清净无障。第八地中于无相观任运起故名无相思惟。修得自在纯无漏观无烦恼动云诸烦恼行不能令动。即二不动。一相用不动相即有无相。用即功用。二烦恼不动故。唯识云。无分别智任运现前。相用烦恼不能动故。大庄严论但不为相及功用动无不为烦恼动。彼略说故第九地中任运能得。四无碍智说一切法。总通四辨俱得名说。以种种名言差别说。以种种义差别说。以种种音声差别说。以种种辨才差别说。由任运故皆得自在。离二愚障故云无患累。复能令自他一智慧二自在三四辩皆得增长。故名善慧。又四辩才能说除疑名为善慧。于第十地所得法身如大虚空。以大智慧如云遍空即智充满法身。又犹如云。法即如云。能覆一切故。复说妙法如云下雨。即法之云。法通法身及所说法。依大庄严论云。由三昧门及陀罗尼门摄一切闻熏因遍阿梨耶识中。譬如浮云遍满虚空。能以此闻熏习云于一一刹那于一一相一一好一一毛孔雨无量无边法雨。充足一切可化众生。由能如云雨法雨故名法云地。此即阿赖耶识如空。无漏闻熏习如云。此意阿梨耶能广含藏如空。种能生现如云下雨。以定总持所有熏习摄余熏习。起现行时复能说法。唯前言由三昧门及陀罗尼门摄一切闻熏习因故。以定及总持摄闻熏习。准下云以此闻熏习云即说彼二所有熏习。不尔如何前云遍阿梨耶识中。若瑜伽论．解深密等亦以。粗重如空遍于一切。此智如云遍能隐覆如空粗重故。成唯识论云。大法智云含诸德水蔽如空粗重充满法身故。空有三义。一法身如空以遍净故。二阿梨如空以遍含一切种故。三粗重如空遍一切故。云有三。一闻熏习如云。二智慧如云。三慈悲如云。即十地经云。自从愿力起大慈悲云。据自利及决择增说智慧云。据利他覆荫即说慈悲。此二据现行说。若据当能雨功德法二种子如云。同无著般若论。未来如云故皆不相违。问。此之十地即十三住中十住。住地二名有何差别。答。准大庄严论一释无别故。彼论云。十一住者即十一地。住者名地。既住者名地。明知无差。一解。地住名别。彼论自问云。何名地。偈言为集诸善根乐住故说住。数数数无畏复以地为名。准释初二句释住名。后二句释地名。云诸菩萨为成就种种善根。于一切时乐住一切地。是故诸地说名为住。步弥耶名为地。步者数数义。弥者实数义。耶者无畏义。欲进上地数数断障碍数数得功德。是数数义。地以十数为量。一一地中知断尔所障碍知得尔所功德。知此不虚是实数义。上地是无畏处。诸菩萨畏于自地中退失自他利功德进求上地。是名无畏义。以三义故名地

经。善男子执著有相我法无明怖畏生死恶趣无明此二无明障于初地

赞曰。此第三明地障。因明十一地障。前问菩提。通佛果故。今亦明佛地之障。此十一障即十一段此初。即异生性障。文分为三。一牒请机。二出障体。三辨所障。余十障文各有二。除所告机。有相我法即二执之境。相谓相状。能执之心当情相状即同唯识论。云起自心相。或即体相。执着即能执之心。此执着我法皆悉有体。设执法无还执有无相。是故经云不应住法亦不住非法。非法者是无法也。若执我无亦是法执。二执是慧俱无明。强名为无明。是邻近释。怖畏生死恶趣无明者此恶趣言非唯三恶道通八难故。但分别所起不善业及所感果并所知障所发业果亦是此摄。毁责之名总云恶趣。由是此经云生死恶趣非唯三途。言怖畏者即此恶趣是所怖畏名为怖畏。此无明发无明品故名为无明。又唯识论云。或说彼利钝障品俱起二愚。二执无明意说利品。恶趣无明意说钝品。俱起无明名恶趣者亦毁责名。或见等迷理不发恶业。钝品迷事故发恶业。从果为名名恶趣杂染愚。愚是本故并依主释。问。唯识论云。一执着我法愚。即是此中异生性障。且异生性障不相应假。依种分位非即种体。云何二执即异生性。答言。异生性虽实通依。与现本识同地能生分别二障种子上立。从能依法以立障名。或即异生性从所依执种名执着我法愚。体不即愚。愚品名愚。如前所引。问。初地能断分别二执。彼唯识论等何不即以二执自体立于障名。或从能所依以立障名耶。答。异生性灭即二执断。又异生名简异于圣。得圣断彼显故立名。问。入于初地既断二障。云何摄论云十无明是不染污分别我执是染污故。答。世亲摄论彼中解云。虽断二障二乘亦能断烦恼障。是共德故意约不共所知障说名不染污。又解。彼说不染约修道断离十障外说十无明显立十地。成唯识论天亲摄论俱有二解。二十二愚所明体性与瑜伽七十八等同。又准余文皆于初地说断二愚及彼粗重。此略不言粗重。成唯识论有其二释。论云。彼粗重言显彼二种或二所起无堪任性。无堪任性者瑜伽五十八云。谓第八识中不安稳性等。唯识论云。如入二定说断苦根。所断善根虽非现种而名粗重。此亦应尔。愚及粗重余之十种皆准此知。解异生性及其粗重广如成唯识义灯所说

经。微细学处护犯无明发起种种业行无明此二无明障于二地

即邪行障是所知障。俱生一分能令菩萨误犯三业。初地已上性戒成就必不故犯性。误有所犯初地未断。入二地断。发起种种业行无明是彼误犯所起三业。唯识论云。所知障中俱生一分及彼所起误犯三业。彼障二地极净尸罗。入二地时便能永断。由斯二地说断二愚及彼粗重。一微细误犯愚。即此中俱生一分。二种种业趣愚。即彼所起误犯三业。能起三业不但无明。所起三业亦非是愚。愚相应愚所起愚品类总名愚。成唯识又云。或唯起业不了业愚。此意但取能起能迷迷三业之愚。亦并依主释。问。成唯识论第八云。所知障不能发业云何复云能发三业。答。约不能发招趣生异熟果业云不发业。若不能招所有三业此所知障非不能发故。佛地论出二体俱云谓所发业并所得果。果是等流增上二果故不相违

经。未得令得爱着无明能障殊胜总持无明此二无明障于三地

即闇钝障。未得今得即是无漏胜定。通色无色及胜修慧。二地中无。入三地时能断彼障。体即欲界贪俱所知障云未得今得。能障殊胜总持。总持有四。谓法义．咒．得菩萨忍。入三地时能断彼障。总持念慧为性。今说。初二由入三地能断定障。得胜定发胜修慧。断总持障得胜总持。发得闻思二种胜慧故。成唯识云。由斯三地说断二愚及彼粗重。一欲贪愚。即障胜定及修慧者。二圆满闻持陀罗尼愚。即障总持闻思慧者。此由欲贪性为散乱。此所知障与欲贪俱名为欲贪故障胜定及于修慧。若障总持及闻思慧是别所知。非即所障。义分为二。又闻思与闻持相近故偏说之。非不障修慧各从增说

经。味着等至喜悦无明微妙净法爱乐无明此二无明障于四地

即微细烦恼现行障。等至即胜定。味着是爱喜悦是受。即领受下劣定障修胜定故为胜障。余多说贪。此经兼受即正障体。贪缘此受所领受定故俱名障。或此喜悦即是定爱。微妙净法是菩提。法爱即乐也。体即是贪。此二无明是彼二贪相应无明故。成唯识论云。一等至爱愚。即是此中定爱俱者。二法爱愚。即是此中法爱俱者。亦依主释。此之二障四地能断。由于四地作菩提分法观故。故唯识论云。菩提分法特违彼故。此中言定亦兼于慧。言菩提分法亦有教法及余胜法并胜智慧。于第三地虽证胜定及胜教等。犹生爱着未能得作菩提分观。故入四地中作菩提分观。特违于彼故入四地能断彼二。广如成唯识论。问。如何特违。答。由四地中修菩提分法。初作四念住观一切法皆无我故。故特违彼我执故除微细烦恼现行障。此障即是俱生身见。定法爱等诸相应惑及随烦恼复作坏缘法念处观故。特违彼定法爱等。又前三地创得胜定及胜教法故有爱着。此四地中更得胜法故能除彼。又能证得无摄受如能特违彼。问。余处初无明等皆即障名。何故等至爱不即障名耶。答。应知此中十障无明更互影显。如初障等但说我法等。据实通余惑。然四地等障显不但一法。即总云微细烦恼等。据别胜障即应云我见及二爱。约通故总说。二十二无明多约别说故。此定爱等不即十障名。影余应尔

经。欲背生死无明希趣涅槃无明此二无明障于五地

即欲背生死愚。希趣涅槃者即欣涅槃愚。不能了生死涅槃真体无别故故有欣厌。此即于下乘般涅槃障又作胜菩提分观。未能证得无差别如为五地障。前后说障皆准此知。由于五地作四谛观真俗二智合令双行。由能证得无差别如能证之智名无差别道。故成唯识论云。彼障五地。无差别道入五地时便能永断故能除彼

经。观行流转无明粗相现前无明此二无明障于六地

观行流转即缘苦集无明粗相现前。即观灭道净相。此即粗相现行障。以五地中观四谛故。虽亦作无相多时作有相观障于六地多无相观。故入六地能断此障

经。微细诸相现行无明作意欣乐无相无明此二无明障于七地

即细相现行障。微细诸相即细生相。作意欣乐无相即观细灭相。由于六地作缘起观见有生灭。彼障七地妙无相道。未能即空起有胜行。故入七地除

经。于无相观功用无明执相自在无明此二无明障于八地

即无相中作加行障。于第七地虽能长时作无相观。能加功用方得。长时有加行愚。由愚未断故起加行。无相观中不得自在。执相者即于七地虽现相土有执相种。于现相土亦不自在。不自在言通于无相。又有四自在谓相土智业。于八地中得相土二。九地得智十地得业。相即随欲现金银等类。类宽也。土即随欲现。或大小土狭于相故。今言相即得摄土。故入八地能断彼障。问。入八地已无相自在。何故耽寂不欲利生。答。言自在者约无功用任运能起自利而说。不约利他故不相违

经。于所说义及名句文此二无量未得善巧无明于词辩才不随意无明此二无明障于九地

即利他中不欲行障。所说义义无碍解。及名句文法无碍解。于此二中未得自在云未得善巧。于词者诸方音声。故成唯识论云。法缘名等词缘于声。故词是声。辩才者即七辩才。于现音声及七辩才不自在故名不随意。由第八地于利他中不欲行故。未能除此四无碍愚。故入九地即能永断

经。于大神通未得自在变现无明微细秘密未能悟解事业无明此二无明障于十地

则于诸法中不得自在障。五种神通过于二乘及前菩萨。又能广利得自在故名大神通。变谓转换现谓化现。无而忽有。微细秘密有大法智云及所含藏。细者妙也。即是微妙。由离障故极难得故。难解称秘密。未能悟解则无明。事业者利生事业于第九地无明障此。故入第十即能永断

经。于一切境微细所知障碍无明极细烦恼粗重无明此二无明障于佛地

即第十一障空有理事名一切境。妙观察智观如罗谷。此即由有细所知障通现及种。通七识俱所熏成种。亦由第七现行法执不得分明。极细烦恼粗重者则细烦恼种子。亦通第七识。烦恼现行入八地。时毕已不起。若其种子第十地未断故障佛地。在金刚定无间道除。非同于余入地方断。此经约二十二无明辨障差别。亦即摄十一障总即名障别即名愚。此摄十一障二十二愚。诸教不同烦不具述

经。善男子菩萨摩诃萨于初地中行施波罗蜜于第二地行戒波罗蜜于第三地行忍波罗蜜于第四地行勤波罗蜜于第五地行定波罗蜜于第六地行慧波罗蜜于第七地行方便胜智波罗蜜于第八地行愿波罗蜜于第九地行力波罗蜜于第十地行智波罗蜜

赞曰。第四地所修法。文段可知。问。菩萨地前尚行六度。及十地论等云。第二劫一行中行一切行。于第三劫一切行中行一切行。即皆具修。何故此文地各行一。答。据实如是。言于十地各行一者约增而说。无性摄论云。一一地中具修十种。不应定说此地修此。由增胜言无此过失

善男子菩萨摩诃萨最初发心摄受能生妙宝三摩地第二发心摄受能生可爱乐三摩地第三发心摄受能生难动三摩地第四发心摄受能生不退转三摩地第五发心摄受能生宝华三摩地第六发心摄受能生日圆光焰三摩地第七发心摄受能生一切愿如意成就三摩地第八发心摄受能生现前证住三摩地第九发心摄受能生智藏三摩地第十发心摄受能生勇进三摩地

赞曰。第五明修行。此意十地各行一度如何修习。谓要定慧两法双修故。无性摄论云。于地地中修奢摩他毗钵舍那。由五相修。如彼广辨。然诸处说修多少差别。各各不同不能具引。何故但说止观二门而为修耶。答。无性释云。谓能对治诸散动故得能对治诸颠倒慧。于地地中修行此二。然今此经但说止品。以定能引无相正智是智足故。然约十地别别修定。与彼诸文互相影显。文段分三。初举能修之人。次明所修定。后即总结。由定起施名妙宝等持。三者是等。摩地云持。平等持心令住于境。旧音讹故名为三昧。定能起戒名可爱乐等持。由持戒者众所乐见。或从无漏道共戒说定能起忍者难动等持。定发精进名不退等持。由定能为功德胜因名宝华等持。定能发智名曰圆光焰等持。定能发生方便善巧名一切愿如意成就。定能发智任运能证无相妙理名现前证。定发四辨名为智藏。定发神通广大事业名为勇进

经。善男子是名菩萨摩诃萨十种发心

赞曰。总结

经。善男子菩萨摩诃萨于此初地得陀罗尼名依功德力尔时世尊即说咒曰

怛侄他　晡哷儞曼奴喇剃　独虎独虎独虎　耶跋苏利瑜　阿婆婆萨底(丁里)耶跋旃达啰　调怛底　多跋达洛叉漫　惮荼钵唎诃嚂　矩噜莎(引)诃(引)

善男子此陀罗尼是过一恒河沙数诸佛所说为护初地菩萨故若有诵持此陀罗尼咒者得脱一切怖畏所谓虎狼师子恶兽之类一切恶鬼人非人等怨贼灾横及诸苦恼解脱五障不忘念初地善男子菩萨摩诃萨于第二地得陀罗尼名善安乐住

怛侄他　嗢篅(入声下同)里质里质里　嗢篅罗篅罗(引)　喃缮睹缮睹　嗢篅里虎噜虎噜　莎诃

善男子此陀罗尼是过二恒河沙数诸佛所说为护二地菩萨故若有诵持此陀罗尼咒者脱诸怖畏恶兽恶鬼人非人等怨贼灾横及诸苦恼解脱五障不忘念二地善男子菩萨摩诃萨于第三地得陀罗尼名难胜力

怛侄他　惮宅枳般宅枳　羯喇[打-丁+致]　高喇[打-丁+致]　鸡由哩惮[打-丁+致]里　莎诃

善男子此陀罗尼是过三恒河沙数诸佛所说为护三地菩萨故若有诵持此陀罗尼咒者脱诸怖畏恶兽恶鬼人非人等怨贼灾横及诸苦恼解脱五障不忘念三地善男子菩萨摩诃萨于第四地得陀罗尼名大利益

怛侄他　室唎室唎　陀弭儞陀弭儞　陀哩陀哩儞　室利室唎儞　毗舍罗波始波始娜　[口*半]陀弭帝莎诃

善男子此陀罗尼是过四恒河沙数诸佛所说为护四地菩萨故若有诵持此陀罗尼咒者脱诸怖畏恶兽恶鬼人非人等怨贼灾横及诸苦恼解脱五障不忘念四地善男子菩萨摩诃萨于第五地得陀罗尼名种种功德庄严

怛侄他　诃哩诃哩儞　遮哩遮哩儞羯喇摩(引)

儞僧羯喇摩(引)　儞三婆山儞瞻跋儞悉耽婆儞谟汉儞　碎阎步陛莎诃

善男子此陀罗尼是过五恒沙数诸佛所说为护五地菩萨摩诃萨故若有诵持此陀罗尼咒者脱诸怖畏恶兽恶鬼人非人等怨贼灾横及诸苦恼解脱五障不忘念五地善男子菩萨摩诃萨于第六地得陀罗尼名圆满智

怛侄他　毗徙哩毗徙哩　摩哩儞迦里迦里　毗度汉底　噜噜噜噜　主噜主噜　杜噜婆杜噜婆　舍舍设者婆哩洒　莎(入)悉底萨婆萨埵喃　悉甸睹　曼怛啰钵陀儞莎诃

善男子此陀罗尼是过六恒河沙数诸佛所说为护六地菩萨摩诃萨故若有诵持此陀罗尼咒者脱诸怖畏恶兽恶鬼人非人等怨贼灾横及诸苦恼解脱五障不忘念六地善男子菩萨摩诃萨于第七地得陀罗尼名法胜行

怛侄他　勺诃(上)　勺诃(引)噜　勺诃勺诃勺诃噜　鞞陆枳鞞陆枳　阿蜜栗多唬汉儞　勃里山儞　鞞噜敕枳婆噜伐底　鞞提呬枳　频陀鞞哩儞　阿蜜哩底枳　薄虎主愈　薄虎主愈莎诃

善男子此陀罗尼是过七恒河沙数诸佛所说为护七地菩萨故若有诵持此陀罗尼咒者脱诸怖畏恶兽恶鬼人非人等怨贼灾横及诸苦恼解脱五障不忘念七地善男子菩萨摩诃萨于第八地得陀罗尼名无尽藏

怛侄他　室唎室唎室唎儞　蜜底蜜底　羯哩羯哩　醯噜醯噜　主噜主噜　畔陀弭莎诃

善男子此陀罗尼是过八恒河沙数诸佛所说为护八地菩萨故若有诵持此陀罗尼咒者脱诸怖畏恶兽恶鬼人非人等怨贼灾横及诸苦恼解脱五障不忘念八地善男子菩萨摩诃萨于第九地得陀罗尼名无量门

怛侄他　诃哩旃茶哩枳　俱蓝婆喇体　睹剌死　拔吒拔吒死　室唎室唎　迦室哩迦　必室唎莎悉底　萨婆萨埵喃莎诃

善男子此陀罗尼是过九恒河沙数诸佛所说为护九地菩萨故若有诵持此陀罗尼咒者脱诸怖畏恶兽恶鬼人非人等怨贼灾横及诸苦恼解脱五障不忘念九地善男子菩萨摩诃萨于第十地得陀罗尼名破金刚山

怛侄他　悉提(去)　苏悉提(去)谟折儞木察儞　毗木底庵末丽　毗末丽涅末丽　忙揭丽　呬[口*闌]若　揭鞞　曷喇怛娜揭鞞　三曼多跋侄囇　萨婆頞他娑惮儞　摩[打-丁+柰]斯莫诃摩[打-丁+柰]斯　頞步底　頞窒步底　阿喇誓毗喇誓　頞主底庵蜜栗底　阿喇誓　毗喇誓　跋嚂谜　跋啰甜　么莎　囇晡喇儞晡喇娜　曼奴喇剃莎诃

善男子此陀罗尼灌顶吉祥句是过十恒河沙数诸佛所说为护十地菩萨故若有诵持此陀罗尼咒者脱诸怖畏恶兽恶鬼人非人等怨贼灾横一切毒害皆悉除灭解脱五障不忘念十地

赞曰。答第一问中有四。此即第四得护有二。初得护后领赞。此初也。十地不同即为十段。一一段中各分为四。一标能护名。二正说神咒。三叹法胜。多佛说故。四明护益。四总持中是咒总持。由行施得名为功德。余名准行例此可知。叹胜中有二。初叹次所护地。护益有二。一无难。二不退。若有诵持此下是无五难。初标次列后结。五难者一恶兽。二恶鬼。三怨贼。四水火等灾横。五三七苦等。及结文段可知。不忘者第二能令不退。余九准知。第二总持名善安乐住。由持戒故得名善安乐住。由行忍故得名难胜力。由行精进善成办故得名大利益。由修定力引诸功德得名种种功德庄严。由行智故得名圆满智。由行方便善巧故得名法胜行。由行十无尽愿故得名无尽藏。由得四辩广利生故得名无量门。由智能破如金刚障故得总持名破金刚山。余九如次。配释所得总持之名。余文同故更不科释

经。尔时师子相无碍光焰菩萨闻佛说此不可思议陀罗尼已即从座起偏袒右肩右膝着地合掌恭敬顶礼佛足

赞曰。得护中第二领赞。文分为三。初领所说法。次顶礼虔恭即欢赞仪。后申言赞叹。此初二文。表能修行故。从坐起作吉祥兆故袒右肩。表能证位故膝着地。智冥所说故合掌。既闻妙法知说者胜故加恭敬。表敬之极以顶礼足

经。以颂赞佛敬礼无譬喻甚深无相法

赞曰。后申言赞叹。总有十颂分之为二。初半颂赞所闻法。余九颂半赞佛。此初也。法为佛师故先赞法。佛能起说是教之主故。次赞佛。起殷净心策殊胜业。虔诚顶拜名为敬礼。梵男声呼云伴谈。女声呼云伴底。此云敬礼讹云和南。法体殊胜非喻所喻云无譬喻。唯佛究了称甚深。如法华经论。甚深有五。一义甚深真如义用。二体甚深即如自性。三内证甚深唯无分别智方能契证。四依止甚深与恒沙德为所依故。五无上甚深即无余无住。无相者无空有相等二相。或无生灭等十相

经。众生失正知唯佛能济度

赞曰。下赞佛。初半颂总后九颂别。此总。佛三德中恩利生胜故偏标举。以影智断。正知谓正智。凡无正智广造邪业沈轮生死。佛具二智唯独能济。虽菩萨等亦能度生。由依佛故推功归佛

经。如来明慧眼不见一法相复以正法眼普照不思议不生于一法亦不灭一法

赞曰。下别赞佛。初二颂赞报身智德。次二颂赞法身断德。余五颂赞化身恩德。初中初赞因德。次赞果德。赞因中初半颂赞慧眼。次一颂叹法眼。慧眼照空第一义谛。掌珍论引经云。曼殊室利慧眼无所观不观有为无为。所以者何。非慧眼境故。法眼照有遍于真俗。非不见真如而能了诸法无著。般若论释意亦尔。故先赞慧眼。无分别故不见一法相。非无诸法。缘于教法及众根性名为法眼。无不解了名为普照。非余所测名不思议。称境而知不妄见增生一法。亦不妄见减灭一法。处中而知依他生灭。遍计真如并无生灭。今不见彼后二生灭。非无生灭之依他性

经。由斯平等见得至无上处

赞曰。明果也。由谓因由。因修二眼得圆满故能平等见。得者无间道。至者解脱道。或翻于上。得者证义。断惑证灭心故。无上处者即大菩提。不说肉天眼。无记法故。但是业果及定果故所以不说。在佛身中名为佛眼。今此赞因故略佛眼

经。不坏于生死亦不住涅槃不着于二边是故证圆寂

赞曰。下二行赞断德。初一行无住涅槃。后一行赞无余。亦大涅槃正是法身。坏者断也。不同二乘永断生死灭边亦不乐住涅槃为有边。即空有俱不着。离于此二边。是故能证无住涅槃。涅槃梵语不正。正应云波利眤缚喃。此云圆寂。名如前释。此通因位未名最清净

经。于净不净品世尊知一味由不分别故获得最清净

赞曰。无余大涅槃。即正明法身。净不净性体即真如名为一味。由无分别智证斯一味。正涅槃因故能获得极清净最无上法身。无余圆寂名最清净。出过因位唯佛得故。无住通因。虽是清净障未尽故未最清净

经。世尊无边身不说于一字令诸弟子众法雨皆充满

赞曰。下恩德分四。一行现身说法德。一行观生常利德。二行应机差别德。后一行总结无差别。初也。他受变化随机感现。其形无量云无边。或现大身。量难测故名无边身。离遍计故真理无故不独说一字。故云不说于一字。然由因缘识变之力令众闻法皆得充满。如末尼珠随求雨宝。亦如天鼓应念出声故

经。佛观众生相一切种皆无然于苦恼者常兴于救护

赞曰。观生常利德。平等观生怨亲利钝好丑自他。依法界等此一切种相皆无故。大悲不舍即空观有。故于苦等常与救护

经。苦乐常无常有我无我等不一亦不异不生亦不灭如是众多义随说有差别

赞曰。应机差别德。初一颂半应机别。次一句喻显。后一句佛知。初也。苦乐常无常我无我一异生灭举此五对。于是众多真理虽无随机说别

经。譬如空谷响唯佛能了知

赞曰。举喻。及佛能了。譬如虚谷本无音声随响缘别出种种声。余不能了唯佛能知

经。法界无分别是故无异乘为度众生故分别说有三

赞曰。总结无差。虽初差别终至一乘于真法界亦无三乘之差别相。文显可知

经。尔时大自在梵天王亦从座起偏袒右肩右膝着地合掌恭敬顶礼佛足

赞曰。品中第三大段大梵赞扬。于中有二。初梵王赞劝。后如来印诚。初赞叹也。于中文三。初赞仪次正赞后劝持。此初也。大自在梵王者第四静虑王。即第十地菩萨。十地经云。现报利益受佛位故。后报利益摩醯首罗智处生故

经。而白佛言世尊此金光明最胜王经希有难量初中后善文义究竟皆能成就一切佛法

赞曰。正赞瑜伽八十三说有十句。此初别说五句。后皆能成下总说余五句。或皆能成就下但第十句。梵行之相影摄中间。八十三云。言初善者谓于闻持生欢喜故。中善者谓修行时无有艰苦。远离二边依中道行故。后善者谓极究竟离诸垢故。及一切究竟离欲为后边故。此意谓。修行时是有学位。后善中谓极究竟等是最后无间道位。及一切究竟等是最后解脱道。离垢因果究竟故。言文义究竟故。文究竟谓其文巧。即善縎缀名身等故。其义究竟者即其释妙也。谓能引发利益安乐故。六无杂七圆满八清净九鲜白十梵行之相。总是一切皆成中摄

经。若受持者是人则为报诸佛恩

赞曰。劝持也。如法华经第二叙佛恩深无能得报。嘱累品云唯受持经即为报恩。此亦如是

经。佛言善男子如是如是如汝所说

赞曰。第二如来印诚有二。初印后诚。初也

经。善男子若得听闻是经典者皆不退于阿耨多罗三藐三菩提

赞曰。诚也。有二。初能听闻者不退菩提。后听受者灭障胜进。初中有五。一标。二征。三顺释。四重征。五反显。此即标也

经。何以故

征也可知

经。善男子是能成熟不退地菩萨殊胜善根是第一法印是众经王故应听闻受持读诵

赞曰。顺释有二。初释后劝。有三所以。能听闻者不退菩提。一是能就不退善根。即是未熟能熟。二是第一法印即是先熟印令不退。三是诸经王故。应下劝

经。何以故

重征也

经。善男子若一切众生未种善根未成熟善根未亲近诸佛者不能听闻是微妙法

赞曰。反显也。三义反显。一未种善根。二种而未熟。三未亲近诸佛。此之三人不能听闻。故知能听闻者具前三缘。所以闻经得至不退

经。若善男子善女人能听受者一切罪障皆悉除灭得最清净

赞曰。灭障胜进有三。一灭三障。二近善友。三得胜法。此初也。一灭罪。二得净。得净即是罪灭福生。或先破戒还令清净

经。常得见佛不离诸佛及善知识胜行之人

赞曰。近善友。胜行之人即诸菩萨

经。恒闻妙法住不退地

赞曰。得胜法有四。初得闻胜法。二得至胜位。三得胜总持。四得法胜用。此初二也

经。获得如是胜陀罗尼门

赞曰。得胜总持法。初总标后别示。初也。四陀罗尼中。是能得不退陀罗尼证法性故无尽。得不退故无减

经。所谓无尽无减海印出妙功德陀罗尼无尽无减通达众生意行言语陀罗尼无尽无减

赞曰。别示此十总持。或通十地一一皆得。或随十地如次得一。如前三摩地。初地行施能得。应时如大海潮终不失时。证平等如而为印故。依陀罗尼出生布施胜妙功德。复能发生后后胜德无尽无减。或证理所得。或十无尽句所摄故无尽无减。下皆准释。于第二地除不了业愚得此总持故能通达自他三业。意行言三如次即意身语三业。或意行即八万四千心行。此识机言语。即约解一切众生语言

经。日圆无垢相光陀罗尼无尽无减满月相光陀罗尼无尽无减

由第三地由离闇钝愚获此总持。能发殊胜妙定三明故。如日圆。自离障云无垢。破他闇云相光。四地能离微细障。故精进殊胜由如月轮初微至圆满。能除已生未生之我见执能生未生。能长已生一切善法故。如月光能作清凉能开长莲华

经。能伏诸惑演功德流陀罗尼无尽无减破金刚山陀罗尼无尽无减

由于五地得谛相应增上慧故。能伏害伴贪等烦恼总名降伏诸惑。修定胜故得胜静虑演功德流。流谓八解脱。故华严经云。八解脱法流净妙水。或得胜定能演说定一切功德。由第六地习于般若。能破愚痴障日之金刚大山

经。说不可说义因缘藏陀罗尼无尽无减通达实语法则音声陀罗尼无尽无减

由七地中多住无相。以方便善巧说不可说无相之义亦不坏假名因缘法藏。由第八地得无相功用智。以大愿力能通达实语为生法则。音声即语

经。虚空无垢心行印陀罗尼无尽无减无边佛身皆能显现陀罗尼无尽无减

由第九地得四辨自在如空除利他障故无垢。所说法义能为众生心行胜印。胜印印已决得胜益。由第十地得大智云充满法界。尽无边界生所愿身皆能显现。皆因总持得。皆从所得立总持名。即从果为名。依主释也

经。善男子如是等无尽无减诸陀罗尼门得成就故

赞曰。得胜用。前得法体。此依起用。初标后显。此标也

经。是菩萨摩诃萨能于十方一切佛土化作佛身演说无上种种正法于法真如不动不住不来不去

赞曰。此显胜用有三。一现身说法。二能益有情。三摄法归真令修正观。此初也。虽现身说诸法不坏真谛故。于法真如不动故。无垢称经云。能善分别诸法相于第一义谛而不动。即不住着。虽复现身离喧乱流转之苦故于法真如不动。亦不住着涅槃寂灭。如凡夫二乘虽现成佛去示归涅槃来。用常寂故不来不去。又众生善根熟故见佛来。生厌离故见佛去。谈佛常住不来不去。亦如澄空璧月洞映无涯。任水澄波辉华有极。此即水澄而月影现。水波浊而月沈。谈其月也何有来去。或自性身无行住坐卧。不动即不坐卧。来去是行摄。应化有之。故般若论云。诸佛无来去。应化有来去。准摄境中即约应化为征。答即从如为答。故通好。或现身说法俱无三世定相。不动是总。不住是现生。即灭故。不去即灭不至过去故。不来未来无故。准说法中亦云不动等。此释为好

经。善能成熟一切众生善根亦不见一众生可成熟者

赞曰。二能益有情。据俗谛善巧成就众生。就胜义谛亦不见生可成就者。又摄他同己。观外众生为空为常益故。故金刚般若经云。虽度如是无量众生而无众得灭度者

经。虽说种种诸法于言词中不动不住不去不来能于生灭证无生灭

赞曰。三摄法归真令修正观。于中分三。初标次征后释。此标也。初虽说种种等者前现身说法。后能于生灭证无生灭者标由证真

经。以何因缘说诸行法无有去来

征因缘所以。有何所以能如是耶

经。由一切法体无异故

赞曰。释也。以一切法皆归于如真如为体。体无异故不见能依身语说实生灭等相

经。说是法时三万亿菩萨摩诃萨得无生法忍无量诸菩萨不退菩提心无量无边苾刍苾刍尼得法眼净无量众生发菩萨心

赞曰。品中第四大段闻法获益。于中有四。一时会得益。二世尊赞诲。三大众奉行。四如来更敕。此初也。文有四益。一得无生忍。创得在初地。长时得在八地。圆满得在佛地。二得不退即十住第七不退大菩提心。三定性二乘证预流果。无漏慧生缘四谛法得法眼净。四有大乘种性凡夫通三乘不定性发菩提心

经。尔时世尊而说颂曰胜法能逆生死流甚深微妙难得见

赞曰。赞诲。初两句赞。次两句诲。赞中初句赞法上胜能破生死。次句赞法微妙难可得见

经。有情盲冥贪欲覆由不见故受众苦

赞曰。诲也。无明障上句造恶中心。下句受苦果无明障圣眼翳瞙智心盲。冥者闇也。不见真理故云冥。又为贪欲之所覆心不知出离但造恶业。所以造恶由不见真理故恶业既作。故受众苦

经。尔时大众俱从座起顶礼佛足

赞曰。大众奉行。初仪轨

经。而白佛言世尊若所在处讲宣读诵此金光明最胜王经我等大众皆悉往彼为作听众

赞曰。第二明奉行。奉行中有五。一为作听众。二利益法师。三利益听众。四利益国土。五尊重说处。初也

经。是说法师令得利益安乐无障身意泰然我等皆当尽心供养

赞曰。利益法师。一令安乐。二四事供养

经。亦令听众安稳快乐所住国土无诸怨贼恐怖厄难饥馑之苦人民炽盛

赞曰。利益听众及国土

经。此说法处道场之地一切诸天人非人等一切众生不应履践及以污秽何以故说法之处即是制底当以香华缯彩旛盖而为供养我等常为守护令离衰损

赞曰。尊重说处有三。初标次征后释。释中有二。初释不应践污所以。次应修供养。修供养中初劝他供养。后自作守护

经。佛告大众善男子汝等应当精勤修习此妙经典是则正法久住于世

赞曰。如来更敕。前之四众愿听护持愿自身受持演说。今敕亦令自勤修习使法久住

金光明最胜王经卷第五

        唐三藏法师义净奉　制译

    莲华喻赞品第七

莲华喻赞品三门分别。一来意。二释名。三解妨。言来意者妙幢默念。世尊导师久植胜因。何寿命短促。四方四佛忽现室内陈寿无边。岂凡心测。因闻寿长远愿得菩提。说果令求。求须起行。所以夜梦金鼓示忏悔方。今即胜行感梦起阶非无因缘。众疑未知所以佛为说。于过去有王名金龙主。以莲华喻赞十方佛。由此胜因感斯嘉梦。欲令时会得除疑惑同殖妙因。故前品后有斯品起。释名者莲华是喻。赞叹是法。莲华者通名芙蕖亦名芙蓉。华名菡萏。其实名莲。莲谓房也应即莲台。莲中子曰菂。菂中曰薏。此意华即喻因莲即喻果。喻在因中。前后相望双含因果。又莲华出于泥水不为泥水所污。喻修行虽在染位必能出离惑泥。敷荣起乎水中亦不为泥水所污。喻胜因果俱能离染。此莲华喻通能所赞。赞叹喻似莲华。非染污心赞故。赞体是智赞用是言。以净心起言亦似莲华。然今意取赞佛妙德如似莲华。故此品云。常以莲华喻赞称叹十方佛。又颂云。赞佛功德喻莲华。以由用也。常用莲华喻而赞叹佛。或此赞词名莲华喻。用此莲华喻赞叹赞叹诸佛。故言常以莲华喻赞。此品明彼故以为名。解妨者何不于前梦忏品后即说此品今方说耶。答。时会机宜欲乐尔故。又梦忏悔为灭罪之先征。悟即应求罪灭进修胜行。现因正学故即先陈。往事证诚故在后说

经。尔时佛告菩提树神善女天汝今应知妙幢夜梦见妙金鼓出大音声赞佛功德并忏悔法此之因缘我为汝等广说其事应当谛听善思念之

赞曰。品文分四。一举事欲陈诫众令听。二正为广说令知宿缘。三妙幢汝当知下结会今古许为授记。四众闻发心愿当修学。末一颂是树神名坚牢亦名地神。树名毕钵罗。佛于彼成道名菩提树。此即初也

经。过去有王名金龙主常以莲华喻赞称叹十方三世诸佛

赞曰。广说有二。初标后说。此标也

经。即为大众说其赞曰过去未来现在佛安住十方世界中我今至诚稽首礼一心赞叹诸最胜

赞曰。说也。有三十五颂。大分为三。初二十颂赞叹。次一颂回向。后十四颂发愿。赞叹有二。初十五颂赞佛色身。后所有过去下五颂赞佛名身。赞色身中初一颂虔诚标赞。次十三颂随德别赞。后有一颂结无边赞。此初也。初一句陈所应赞。一句所赞住处一句三业申礼。至者[學*殳]也专也。诚者实也。稽者至也。首者头也。以首至地故云稽首。礼者敬也。今通三业。不唯首礼举显身业以彰心语。专注于境名为一心。非一刹那等。一句标赞。是谈美名赞。触事谕扬名叹

经。无上清净牟尼尊身光照耀如金色

赞曰。下随德别赞。赞中相好杂赞。以好随相故杂赞叹。赞有十六。十一赞相五赞好。此初。半颂赞相中十四身皮金色。大般若三百八十一云。佛为善现说三十二相八十随好。下皆准知。云十四世尊身皮皆真金色。光洁晃耀如妙金台。众宝庄严众所乐。或是赞身之常光明

经。一切声中最为上如大梵响震雷音

赞曰。第二赞二十七梵音声相。如经世尊梵音词韵和雅。随众多少无不等闻。其声供震犹如天鼓。发言婉约如频迦音

经。发彩喻若黑蜂王宛转旋文绀青色

赞曰。第三赞发好也。如经世尊首发修长绀青稠密不白

经。齿白齐密如珂雪平正显现有光明

赞曰。第四赞齿相也。如经二十三世尊齿相四十。齐平净密根深。白逾珂雪

经。目净无垢妙端严犹如广大青莲叶舌相广长极柔软譬如红莲出水中

赞曰。第五赞目相如经。二十九世尊眼睛绀青鲜白红环间饰皎洁分明。第六舌相如经。二十六世尊舌相□净广长能覆面轮至发耳际

经。眉间常有白毫光右旋宛转玻璃色眉细纤长类初月其色光耀比蜂王

赞曰。第七赞第三十一眉相。第八赞三十九眉好

经。鼻高修直如金铤净妙光润相无亏一切世间殊妙香闻时悉知其所在

赞曰。第九赞鼻随好。此初半赞色好。次半赞根用好

经。世尊最胜身金色一一毛端相不殊绀青柔软右旋文微妙光彩难为喻

赞曰。第十合赞第十一世尊毛孔各一毛生相。第十二世尊毛发端皆上靡相

经。初诞身有妙光明普照一切十方界能灭三有众生苦令彼悉蒙安稳乐地狱傍生鬼道中阿苏罗天及人趣令彼除灭于众苦常受自然安稳乐身色光明常普照譬如镕金妙无比

赞曰。下二颂半第十一重赞身光相。前略后广。于中分三。初半颂身光照境。次一颂半赞身光益。光益中初半总次一颂别。后半颂显光无比

经。面貌圆明如满月唇色赤好喻频婆行步威仪类师子身光朗耀同初日

赞曰。十二一句赞三十世尊面轮相。其犹满月眉相洁皎如天帝弓。眉面分二。亦含面之三好。十三一句赞佛唇色好。十四半颂赞佛第七好行步直进如象王。第八行步威肃如师子。第九行步安平如牛王。第十行步仪雅如鹅王。总行步摄

经。臂肘纤长立过膝状等垂下娑罗枝

赞曰。十五赞佛第九臂相

经。圆光一寻照无边赫奕犹如百千日悉能遍至诸佛刹随缘所在觉群迷

赞曰。下三颂十六赞佛二十二世尊常光面各一寻相。于中分三。初一颂光照随缘。次一颂灭诸生苦。后一颂能与其乐。初也。大般若云。如来身光任运能照三千世界。作意能照无边世界。为愍有情摄光常照面各一寻。即卷舒随缘皆为利物

经。净光明网无伦比流辉遍满百千界普照十方无障碍一切冥暗悉皆除

赞曰。除生苦也。如帝释网之化众生。世尊身光亦复如是

经。善逝慈光能与乐妙色映彻等金山流光悉至百千土众生遇者皆出离

赞曰。与乐。佛慈悲起称善逝慈光。与乐又二。初世间乐。皆出离者出世乐。出离即涅槃故

经。佛身成就无量福一切功德共庄严超过三界独称尊世间殊胜无与等

赞曰。下一颂结无边赞。相好是福分故云无量福。是无漏故超三界。极圆满故无与等

经。所有过去一切佛数同大地诸微尘未来现在十方尊亦如大地微尘众

赞曰。下五颂赞名身。上色身亦得云化身。此名身亦得云应身。于中分三。初一颂陈佛无边。次一颂归依供养。后三颂发音赞叹。初也

经。我以至诚身语意稽首归依三世佛赞叹无边功德海种种香华皆供养

赞曰。归依供养也

经。设我口中有千舌经无量劫赞如来世尊功德不思议最胜甚深难可说假令我舌有百千赞叹一佛一功德于中少分尚难知况诸佛德无边际假使大地及诸天乃至有顶为海水可以毛端滴知数佛一功德甚难量

赞曰。发言赞叹。初一颂总赞如来出心言路。次设赞一佛一德无穷。后一颂赞德甚深超过数量

经。我以至诚身语意礼赞诸佛德无边所有胜福果难思回施众生速成佛

赞曰。第二回向

经。彼王赞叹如来已倍复深心发弘愿

赞曰。下发愿有十四颂分二。初半颂总标。后十三颂半别题。初也

经。愿我当于未来世生在无量无数劫梦中常见大金鼓得闻显说忏悔音赞佛功德喻莲华愿证无生成正觉诸佛出世时一现于百千劫甚难逢夜梦常闻妙鼓音昼则随应而忏悔我当圆满修六度拔济众生出苦海然后得成无上觉佛土清净不思议以妙金鼓奉如来并赞诸佛实功德因斯当见释迦佛记我当绍人中尊金龙金光是我子过去曾为善知识世世愿生于我家共受无上菩提记若有众生无救护长夜轮回受众苦我于来世作归依令彼当得安稳乐三有众苦愿除灭悉得随心安乐处于未来世修菩提皆如过去成佛者愿此金光忏悔福永竭苦海罪消除业障烦恼悉皆亡令我速招清净果福智大海量无边清净离垢深无底愿我获斯功德海速成无上大菩提以此金光忏悔力当获福德净光明既得清净妙光明常以智光照一切愿我身光等诸佛福德智慧亦复然一切世界独称尊威力自在无伦匹有漏苦海愿超越无为乐海愿常游现在福海愿恒盈当来智海愿圆满愿我刹土超三界殊胜功德量无边诸有缘者悉同生皆得速成清净智

赞曰。金鼓说忏悔音。计此应合在后。以奉金鼓方发愿故由文便故在前明之。别显有八。一颂第一愿梦。二次一颂愿赞佛德。喻如邬昙钵莲华。三次半颂愿行忏悔。四次一颂愿修诸善有四。一行六度。二济众生。三愿成佛。四愿净土。五一颂愿当得记。六次一颂愿子亦同。七次二颂愿当利他。利他中初一颂半令得世间乐。后半颂令得出世乐。据胜令得大果。或可。三有众生下半令得三乘。云随心故后令回心向大。八次六颂愿自得益。自得益中有六。初一颂愿忏悔灭障得涅槃。中苦海即报障。业业障烦恼即惑障。次一颂愿得法身智成大觉得报身。次一颂愿得身智光照他起化身。次一颂愿身智光等诸佛。次一颂愿超苦海乐圆满。于中有二。半颂离苦得乐。半颂福圆智满。福圆即因行智满即果。如无著般若论云。欲福相法身智相法身因果位别。次一颂愿得净土俱成佛。文显可知

经。妙幢汝当知国王金龙主曾发如是愿彼即是汝身往时有二子金龙及金光即银相银光当受我所记

赞曰。第三大段结会今古。许当与记。一颂结会一颂许记

经。大众闻是说皆发菩提心愿现在未来常依此忏悔

下第四大段众闻发心愿依修学

金光明最胜王经疏卷第四(本)金光明最胜王经疏卷第四(末)

    金胜陀罗尼品第八

金胜陀罗尼品三门分别。一来意。二释名。三解妨。言来意者上明梦闻金鼓说忏悔音灭除业障修净地行。皆□亲近供养诸佛发胜祈愿。善根所成此等既由佛得。□□教常见佛。广行难学略行易遵。故授总持令依修□常得见佛修行供养。故前品后有此品生。二释名者梵云呬啰(此云金)跋底(此云胜)陀罗尼(此云总持)金者是喻。陀罗尼是法。胜通法喻。金中之胜如赡部金。此总持胜亦复如是。取金为喻。义同于前三身品说。解妨者问经云。持此总持者具大福德。已多佛所殖善持戒决定能入甚深法门。既云已多佛所殖善持戒。此即自能恒睹诸佛。何假佛教总持之法。答。更令增进故教神咒

经。尔时世尊复于众中告善住菩萨摩诃萨善男子有陀罗尼名曰金胜

赞曰。品文分五。初标咒劝持。赞人令学。二教持神咒前之方便。三正说神咒。四广赞功能。五教行方轨。初段有三。一对机标咒之名。二劝人持学所以。三是故下美人令具修学。此初也

经。若有善男子善女人欲求亲见过去未来现在诸佛恭敬供养者应当受持此陀罗尼

赞曰。劝人持学所以有三。初述愿持。次征所以。后为解释。此初也

经。何以故此陀罗尼乃是过现未来诸佛之母

赞曰。后二文也。能生诸佛名为佛母

经。是故当知持此陀罗尼者具大福德已于过去无量佛所植诸善本今得受持于戒清净不毁不缺无有障碍决定能入甚深法门

赞曰。美人令其修学有八。初标持人。二有大福。三逢诸佛。四殖善根。五具尸罗。六无障碍。七入正定聚。八入甚深法则决定能入住正定位。长取决定能入甚深法门即为第八。或但为七。合第七八为能证不退

经。世尊即为说持咒法先称诸佛及菩萨名至心礼敬然后诵咒

赞曰。教持神咒前之方便。初标后教。初也

经。南谟十方一切诸佛南谟诸大菩萨摩诃萨南谟声闻缘觉一切贤圣南谟释迦牟尼佛南谟东方不动佛南谟南方宝幢佛南谟西方阿弥陀佛南谟北方天鼓音王佛南谟上方广众德佛南谟下方明德佛南谟宝藏佛南谟普光佛南谟普明佛南谟香积王佛南谟莲华胜佛南谟平等见佛南谟宝髻佛南谟宝上佛南谟宝光佛南谟无垢光明佛南谟辨才庄严思惟佛南谟净月光称相王佛南谟华严光佛南谟光明王佛南谟善光无垢称王佛南谟观察无畏自在佛南谟无畏名称佛南谟最胜王佛南谟宝相佛南谟观自在菩萨摩诃萨南谟地藏菩萨摩诃萨南谟虚空藏菩萨摩诃萨南谟妙吉祥菩萨摩诃萨南谟金刚手菩萨摩诃萨南谟普贤菩萨摩诃萨南谟无尽意菩萨摩诃萨南谟大势至菩萨摩诃萨南谟慈氏菩萨摩诃萨南谟善思菩萨摩诃萨

赞曰。教也。初教总体后教别礼。初也。别礼可知

经。陀罗尼曰

南谟曷喇怛娜怛喇夜也　怛侄他　君睇君睇　矩折囇矩折囇　壹窒哩蜜窒哩　莎诃

赞曰。正说神咒

经。佛告善住菩萨此陀罗尼是三世佛母

赞曰。下广赞功能有二。初明咒是佛母。后明持者获益。初也

经。若有善男子善女人持此咒者能生无量无边福德之聚

赞曰。获益中初总标后别示。此总也

经。即是供养恭敬尊重赞叹无数诸佛如是诸佛皆与此人授阿耨多罗三藐三菩提记

赞曰。别示获益有六。一即供养佛是法供养故。二得佛授记。三得世福果。四所愿遂心。五常近善友。六佛菩萨等守护。文段可知。故不别指

经。善住若有人能持此咒者随其所欲衣食财宝多闻聪慧无病长寿获福甚多随所愿求无不遂意善住持是咒者乃至未证无上菩提常与金城山菩萨慈氏菩萨大海菩萨观自在菩萨妙吉祥菩萨大冰伽罗菩萨等而共居止为诸菩萨之所摄护善住当知持此咒时作如是法

赞曰。五教行方轨。文分为三。一总标。二别示。三结劝勿忘。初也

经。先应诵持满一万八遍为前方便次于暗室庄严道场黑月一日清净洗浴着鲜洁衣烧香散华种种供养并诸饮食入道场中先当称礼如前所说诸佛菩萨至心殷重悔先罪已右膝着地可诵前咒满一千八遍端坐思惟念其所愿日未出时于道场中食净黑食日唯一食至十五日方出道场能令此人福德威力不可思议随所愿求无不圆满若不遂意重入道场

赞曰。别示于中有八。一持咒方便。二处所。三庄严。四时节。五结净。六供养。七入道场下正行。正行中有九。一归礼。二忏悔。三虔恭。四诵数。五起愿。六食处时节。七所应食染令黑亦得。八知量。九期限。八能令下愿遂有二。初福多之者二七愿遂。二若不遂意下恶业重者更重邀期还如前作。此分二品。准余修行多分三品。或约根性利钝。或障有三品。或三品修。如求普贤或一七二三七日。或复经生业轻重别。此亦如是文段准科

经。既称心已常持莫忘

结劝勿忘

    经重显空性品第九

重显空性品三门分别。一来意。二释名。三解妨。言来意前寿量等明大乘果。梦忏等下明大乘行。大乘行托境生。前诸品中虽略明空未广正辨。今为明境故此品来。又前诸品虽略明空多说有行。恐其滞有二执难除。三轮不圆六度难满。故今广明我法二空。重令除其二执三轮既得清净六度能到彼岸。故此品生。释名者空性有三。一者空即是性即遍计所执我法二种。二者空之性即真如。是空之真性因空所显故云空性。非体性空。三者依他亦名空性。名无生性故。又云。虚妄分别有。于此二都无。此即依他。但空二执不空依圆故。今乘此品明我法空为其方便正意令观真如空性。非不了真如而能了诸行故。若云舜若空即是性。云舜若多即空之性。故解深密等云相无自性性生无自性性胜义无自性性。故三无性俱得云性。空者无也。显者明也。重者复也。前虽略明犹未能解。余经虽广亦未能知。今复显之故云重显空性品。解妨者。问既云明空性品。何故复云求证菩提真实处常以甘露施群生等。菩提有情俱不空故。答。我法实皆空无法。有情觉依他圆成实有故说得菩提。若不先观空无由能证实。为对遣妄执故云空性品

经。尔时世尊说此咒已为欲利益菩萨摩诃萨人天大众令得悟解甚深真实第一义故重明空性

赞曰。品文分三。一初结集叙说所因。二佛为重陈空义。三时众获益庆跃奉行。此初也。初结前文即说咒已。二所利器即利菩萨。三标所悟即第一义。云真实者简诸小乘所说第一义谛。彼非实故。四显慈悲即重明空性

经。而说颂曰我已于余甚深经广说真空微妙法今复于此经王内略说空法不思议

赞曰。佛为重陈空义有三十三颂分二。初三颂总标说意。次三十颂别为说空。初中复三。初一颂指广显略。次一颂明其所为。后一颂明起说因。此初也。于余甚深。深密楞伽般若等经广说。此经王内略说空法者总略即为人法别。总即十八空。十八空中但明八种。谓内空．外空．内外空．毕竟空．无际空．无散空．自性空．一切法空。影显余故

经。于诸广大甚深法有情无智不能解故我于斯重敷演令于空法得开悟

赞曰。明所为。令于空得开悟者。于诸深法即所迷境二空真理或菩提涅槃。有情无智即能迷人。所为之生有四种人。无智不解。一执我法人。二怖空之人。三懈怠不修。四疑惑不学故十八空论云。明此十八空理能除四种过失。一除戏论。二除怖畏。三除懈怠。四除疑惑。一除戏论者有二。一除世间外道我执。二除出世行者法执。此二者有不能悟解二空之理。二除怖畏者众生闻人法空怖不修道。此即着空。佛为说有事有用。若人能修则能得道及得道果乃至三身一切功德。三除懈怠者。若定言净不劳修道。若定不净则永无除灭。今明。如如非净不净。但有惑时名为不净。除惑已去名得清净。故应修道方可解脱。四除疑惑者。既闻如如非有非无则心犹豫。为其分判。人法二我决定非有。人法二无理决定非无。故除疑惑令得开悟

经。大悲哀愍有情故以善方便胜因缘我今于此大众中演说令彼明空义

赞曰。明起说因。以善方便为作胜因缘。明者解也。令彼解空义

经。当知此身如空聚六贼依止不相知六尘诸贼别依根各不相知亦如是

赞曰。下三十颂别明空。分之为六。初十二颂明初三空为除有情我法二执。第二有半颂明毕竟空。三一切诸法下有四颂半明无际空。四我断一切下一颂明无散空。五我开甘露下一颂明自性空。六自余文明一切法空。问。准十八空论等空有十八。何故但明八耶。答。准彼十八空论。初六明空自体。次十明空之用。第十七空属体第十八空属用。体中内空为破能受我。外空为破所受法。内外空通破二故别明之。大空是器世间非有情故。空空即能观如。无漏智与如合名空空。真实空即真如理能所证法凡夫未得。又此大空．真实空．法空摄空空。即人空摄。故不别说。十用之中有为无为明其因果。但在自利故不明之。若毕竟空为常益有情。无际空成前常益。无散空为常益故不住涅槃。自性空开悟有情令得涅槃。相空为成诸相好。劣故不明。一切法空令成力无畏等。有法空．无法空通出十四空体除增减执。此毕竟等五于利他胜。余非胜要故略不说。广此诸空如法苑中空义林说。又解。初三颂科解如前。次十七颂正为说空。后我断一切烦恼下明说空所因。且依第一且依第一别解中初文分二。初一颂总标初三空。后十一颂别明三空。此初。此身如空聚标内外空。即造根四大及细意识为六识依。及为五色根依名内空。亦为外境故名外空。即扶根尘名之为外。非离身外。六贼依止不相知标内空。六尘诸贼等标外空。下各广释。此所依身犹聚沫等云如空聚。又有漏虚伪无功德故名为空聚。然六根境皆能为缘损坏善品故并名贼。故云六尘诸贼别依根

经。眼根常观于色处耳根听声不断绝鼻根恒嗅于香境舌根镇尝于美味身根受于轻软触意根了法不知厌此等六根随事起各于自境生分别

赞曰。下别明空。初三颂半明内空。次一颂半就能所缘以明外空。后六颂明内外空。就内空中初两颂就所依根以明内空。次识如幻下一颂半就能依识以明内空。此即初也。此六根体及所缘境释其根名广如法苑补阙蕴处界义林广明。十八空论云。凡夫二乘诸内六入能受六尘果报故名受者。为破此执唯有六根。无能受法名受者空。此意根境识三和合能受。非根独能。破外道执受者我故。破二乘执能受法我。又破离识但说为空。随事起者随能造大并能依识等事起照自境生妄识分别

经。识如幻化非真实依止根处妄贪求如人奔走空聚中六识依根亦如是心遍驰求随处转托根缘境了诸事

赞曰。就能依识以明内空。论云。以无境故识不得生是名内空。识如幻事从颠倒生。妄想取境如走空聚。诸境皆贪名遍驰求。托根缘境。根境既空故识非有

经。常爱色声香味触于法寻思无暂停随缘遍行于六根如鸟飞空无障碍藉此诸根作依处方能了别于外境

赞曰。明外空也。举能缘识明境是空。遍行六根者或一意识义。又约一意处现起之识云遍行六根。识遍缘境如鸟无碍。既藉根处方变缘境。根识是空外境非有。对小乘人亦破离识令除法执。对外道人破其我所亦破我执。故说为空。故彼论云。若诸众生有所受用。但是六尘内无人故无能受者。外无法故无所受者。人法俱空唯识无境是名外空。问。何故根境识三相对而明。答。以识依受者受者无故识亦无。根藉识取境。识无根不有。境因心变。境离心无。皆约执明故根境识相对而明。故论云。六入无识即无有人。识无根尘则无有法。两义相须。故知皆空

经。此身无知无作者体不坚固托缘成皆从虚妄分别生譬如机关由业转

赞曰。下明第三内外空。即造根及扶尘之四大是根境依。复总合观故云内外空。故彼论云。内外空者谓身四大为内外法之所依止。内依者谓内六根。外依者谓外六尘根。及非根亦皆是空名内外空。辨中边同。于中分三。初一颂总明无我。次三颂别明四大互乖无常有苦。后二颂明身无净乐等故空。初也。无知者无作者。下一者字贯通无知。身如聚沫故不坚固。四大合成故托众缘。皆从颠倒虚妄所生总无我故。如机关木人。但由业风所转

经。地水火风共成身随彼因缘招异果同在一处相违害如四毒蛇居一箧此四大蛇性各异虽居一处有升沉或上或下遍于身斯等终归于灭法

赞曰。别明四大互乖无常有苦。初两颂总明相乖故无常。后一颂显性各别故有苦。初复有二。初一颂总明相违。次一颂明相违所以

经。于此四种毒蛇中地水二蛇多沉下风火二蛇性轻举由此乖违众病生

赞曰。显性各别故有苦

经。心识依止于此身造作种种善恶业当往人天三恶趣随其业力受身形遭诸疾病身死后大小便利悉盈流脓烂虫蛆不可乐弃在尸林如朽木

赞曰。明无净乐等故空分二。初一颂不净业故招五趣果。不同无漏白净之业招清净果。后一颂明不净相无净乐故空。如解脱道论于不净有十想。一膖胀想。二青瘀。三烂坏。四弃掷。五鸟兽食啖。六身肉分张。七斩斫离散。八赤血涂染。九虫臭。十骨想。此经不具。颂中略示

经。汝等当观法如是云何执有我众生

赞曰。上来明观空体即人法空。此下明观空作用有五空。此即毕竟空。文势亦得结前无我。据别即令观毕竟空。菩萨发心为常益物。故次令观毕竟空也。故彼论云。菩萨修空为欲毕竟利益众生。尽生死际誓不断绝等。然彼论文以所观生无令观能愿之心毕竟空。不尔执着不成大悲。众生揽法以成。法既体空。众生宁有。故观生空

经。一切诸法尽无常悉从无明缘力起彼诸大种咸虚妄本非实有体无生故说大种性皆空知此浮虚非实有

赞曰。明无际空。为成毕竟利有情故观无际空。故辨中边云。生死长远无初后际。观此空故名无际空。不观为空便速厌舍。为不厌舍此生死故观此无际。十八空论云。妄想无法故曰无前。分别无相故称无后。无前无后是故名空。此意无明妄想生故云无前。生老死等相未来无故称无后。又除遍计无常无作。二缘生故所以名空。文段分三。初一颂半总明体空。次两颂别明缘生。后一颂明轮回不息即是无终。初也。诸法无常观无常缘生。无明力起观无作缘生即是无常。无明为缘余支得起。彼羯剌蓝等诸位大种颠倒缘生名为虚妄。不同胜数诸外道等说体皆实。云本非实有体皆从缘起。无自然生故云无生。故说大种性皆空者结前大种虚妄。由此虚妄观若浮沤。非实故空

经。无明自性本是无藉众缘力和合有于一切时失正慧故我说彼为无明

赞曰。别明十二。此初无明也。非神我等起。非自性等因生云本无。但众缘有明缘生义。无正慧明妄失正慧说为无明

经。行识为缘有名色六处及触受随生爱取有缘生老死忧悲苦恼恒随逐

赞曰。明所余支。文相可知

经。众苦恶业常缠迫生死轮回无息时本来非有体是空由不如理生分别

赞曰。明轮回不息。显无终也。众苦者明。从生老后起惑业。惑缠苦迫因业更复。生死轮回虚妄缘生。无有实体皆心所变。识外体空。由不如理虚妄生思惟倒分别。非他所造

经。我断一切诸烦恼常以正智现前行了五蕴宅悉皆空求证菩提真实处

赞曰。明无散空。辨中边云。为所修善至无余依般涅槃位亦无散舍。而观空故名无散空。此意不同二乘无大悲。故所修诸善至无余位即皆散舍。身灰致灭故。十八空论云。是故如来虽入涅槃不舍本愿。随物机缘恒现应化。导利含生常随不舍。如月影像不离水镜。不同二乘入灭永断慈悲薄少不能化他等。如月影不离水。如物像不离镜。但有水镜缘别像必随现。我断烦恼明得涅槃。常正智现前即所起应化是智影故名为正智。又即四智获常五蕴能了皆为空。故不舍生死。求真实处故不舍涅槃。菩提菩提断俱名为菩提。非虚妄故名真实处。亦即三身不即离。义思准可解

经。我开甘露大城门示现甘露微妙器既得甘露真实味常以甘露施群生

赞曰。明本性空。辨中边云。诸圣种姓自体本有。非习所成说名本性。菩萨为此速得清净。而观空故名本性空。此说行性名圣种性。即本性住种姓。十八空论云。佛性者一切诸法自性法体。性有二义。一者无始。二者无因。下成生死法尔本有。譬如无始生死相续。有心无心自体无因。此意情非情皆法尔有。若心有因为当本有。此问。心因为无始有为新始生。若本有因即是自然(此意若云心因是本有者即法尔有)即是自然亦应许心是自然法(此成现心但是法尔同因无始)昔未有因(此意难云若言先未有因牒识云)应无众生后时有因方有众生(此难意则无因时未有众生后时有因方有众生若许尔者)如土石等。若有因时应成众生(此意石土等先无众生因后不可有因令成众生故知自然一作有心一作无心)佛性亦尔自然无因(此意明行性法尔先有不是明行后时有因方有)虚妄尚有自然之义何况真实而不法尔。故由无始佛性为因。所以六入欲求解脱。若无佛性解脱之果不得成就。此意同彼善戒经．地持论等六处殊胜等。我开大城即涅槃门。即能诠之教。微妙器者即行佛性能得受证涅槃甘露。既得甘露等明他闻得。得即证也。常以施生明他能施。或此释前我开城之所以。我既自证故施群生故说境行性。分别无相依他无生名本性空。问。观此空有何利益。答。十八空论云。令诸众生离五过失生五功德。离五失者一除下劣心。若人不信实有佛性是应可得。是故不能发菩提心常守下劣。由信有性令其发心能除下劣。二除高慢心。若不能解佛性平等。谓我有性故能发心。他无佛法不能发心。故生高慢。若体此理无有彼此。高心即灭。此悟行性之理无有彼此。三除妄想执。若识生死妄想非真。即不见能骂所骂等。由不见能所能除妄想。唯见众生皆有佛性功德圆满。以是义故即生慈悲成大菩萨。四除我见一切诸法本自性空。若有若无二皆平等。由作此解舍我见执。五除怖畏心。能令众生信受甚深有相无相。何以故。若解佛性则能信受相无相法。是故不谤空不空义。生五功德至下当知

经。我击最胜大法鼓我吹最胜大法螺我然最胜大明灯我降最胜大法雨降伏烦恼诸怨结建立无上大法幢

赞曰。下三颂明一切法空。辨中边云。为令力无畏等一切佛法皆得清净而观此空。故名一切法空。十八空论意同。文广。显得三身离不离义。化得应身决定不离法身。若法身望应身有离。法身是本应身为末。末不离本本可离末故。彼论问。何以法身不离应身有何过失。答曰。若尔一人得佛余应同得。以一切人不同得故知法身不即应身。于中分二。初明所得功德。后由是我于下明为求此功德修行方成。初中复二。一颂半明得一切功德体。后一颂半明一切功德利用。此初也。击大法鼓开权。吹大法螺说教。然大法灯照涅槃理。降大法雨成就智身。降诸怨结者破恶。即余经云。欲说大法建大法幢得菩提智

经。于生死海济群迷我当关闭三恶趣烦恼炽火烧众生无有救护无依止清凉甘露充足彼身心热恼普皆除

赞曰。下明功德利用。由诸众生不识苦谛不断集谛不证灭谛不修道谛故受诸苦。今此初句是总关闭恶趣令舍苦谛。烦恼烧生至无依止令断集谛。甘露充足彼令证灭谛。身心热并皆除此能除者令修道谛。令诸众生知苦断集证灭修道。即四弘愿功德。有二。谓自他利。此中多说利他功德。益物胜故

经。由是我于无量劫恭敬供养诸如来

赞曰。下明我为求此一切功德修行方成。即显观空胜获五利劝人修学。五胜利者十八空论云。一除下劣心生正勤事。二除高慢心生恭教心。三除虚妄想生慈悲行。四除我见心生般若观。五除怖畏心乐受正法。下八颂中分之为四。初由是我于无量劫即明初生正勤经无量劫行正勤事并第五乐受正法经无量劫。次恭敬供养诸如来一句明除高慢生恭敬心。生恭敬心故复能修行十供养

经。坚持禁戒趣菩提求证法身安乐处施他眼耳及手足妻子僮仆心无吝财宝七珍庄严具随来求者咸供给忍等诸度皆遍修十地圆满成正觉

赞曰。此两颂明除妄想行慈悲行。除他破戒垢故持戒。戒为诸善之根本故所以先明。为除他贪故行布施。为除他嗔及懈怠故行忍等诸度。此诸度各多差别。一一遍修得圆满已方成正觉

经。故我得称一切智无有众生度量者

赞曰。下五颂半明第四除我见生般若观分二。初半颂明般若余不能量。后五颂校量难知。初也。故者所以。我观空修诸行满。故得称一切智。故者亦由。由我观空余如前解

经。假使三千大千界尽此土地生长物所有丛林诸树木稻麻竹苇及枝条此等诸物皆伐取并悉细末作微尘随处积集量难知乃至充满虚空界

赞曰。校量难知。初二颂举一三千尘数。次一颂举十方尘数。后两颂正校量不知。初也

经。一切十方诸刹土所有三千大千界地土皆悉末为尘此微尘量不可数

赞曰。举十方也。此微尘量不可数。即通结前一三千界

经。假使一切众生智以此智慧与一人如是智者量无边容可知彼微尘数

赞曰。正校量也。初知尘数

经。牟尼世尊一念智令彼智人共度量于多俱胝劫数中不能算知其少分

赞曰。不能知佛智也。一念之智多劫不知。况长时也

经。时诸大众闻佛说此甚深空性有无量众生悉能了达四大五蕴体性俱空六根六境妄生系缚愿舍轮回正修出离深心庆喜如说奉持

赞曰。品第三段时众获益庆跃奉行。分五。初指所闻法。二显得悟数。三悉能了下明所得悟。四愿舍下明愿修行愿舍生死。出离者涅槃。五深心下明庆益奉持流通不绝

    依空满愿品第十

依空满愿品三门分别。一来意。二释名。三解妨。言来意者前品明空。是所观境。未说修行今正明依二空起行。行无所著方契正修。修称于真方能得果。故前品后有此品生。释名者。依者能依即所修行亦通所依。所依即于声境第七摄。空者是境即行所观。满愿者果随愿得满。即所修行称空境修。离有无执当得果满名依空满愿。此品广明。故以为名。三解妨者。问。若前品明境为令生解未说修行。如何闻说解空发愿。答。前正明境。随闻分修。故有得益。此正明修故天女请云。唯愿为说于甚深理修行之法。又前闻空生无分别智行利。后令起修二智二利。又前利根闻说得益此为钝根。问。前之三品不请而说。何故此品待请方说。答。令法久住显佛大悲不请而说。令生渴仰机宜所欲因请方说。故不一准。又前为现会修此为后时学。又前品久修者随闻能修。此品通为近远二修

经。尔时如意宝光耀天女于大众中闻说深法欢喜踊跃

赞曰。大文分六。一天女请问。二佛告善女天下世尊为答习学之方。三尔时世尊作是语已下。天女领悟奉持修学。四说是品时下明时众闻经得益多少。五梵王是金光明下。校量显胜令其受行。六尔时大梵天王下诸天闻敕愿护流通。初中分三。初天女陈请。次世尊垂许。后正申请。初中有五。一出请人。二明请处。三述请因。四陈请相。五申启请。此有三也。观空称念名如意。因发妙慧云宝光。破二障闇称为耀。离染自在号为天。生长地善故曰女。上解请主名。亦表观空能生胜慧破自他障生长地善故。此天请菩萨悲愿具大神通。应物现形皆令获益。是故菩萨化为女形。问。此菩萨位居何地。答。准真谛三藏云八地已上。又令证无生忍故此或六地。准前得地相第六地相能令界净。现七宝莲华池遍世界故下发愿已界净生华。应第六地。于大众中请处。闻说深法等请因。身悦曰欢心悦名喜。踊跃者跣足[跳-兆+非]也

经。从座而起偏袒右肩膝着地合掌恭敬白佛言世尊唯愿为说于甚深理修行之法

赞曰。初陈请相。白佛言下申启请。启请有二。初长行后颂请

经。而说颂言我问照世界两足最胜尊菩萨正行法唯愿慈听许

赞曰。颂请。世间有二。有情及器。身光智光俱照二世间。如瑜伽八十三云。能知有情八万百千心行差别。能知东方无边世界若干成坏等。此智光照。法华经云。放眉间光照诸世界见六道等。又云。我以相严身光明照世间。此身光照。于诸有足两足为胜。人天二趣是二足。人天二足梵释人王各为调御。佛能调彼名最胜。沙门婆罗门人中调御。佛亦调彼名最尊。故云最胜尊。故瑜伽八十二云。两足中尊诸调御中最胜最上沙门众中最为殊妙。菩萨正行法是所请法。简二乘等云菩萨。简邪行故名正行。邪行无量。略总而言诸带二执行名为邪。今问离执称正理行

经。佛言善女天若有疑惑者随汝意所问吾当分别说

赞曰。次世尊垂许

经。是时天女请世尊曰云何诸菩萨行菩提正行离生死涅槃饶益自他故

赞曰。后正申请。请有二。一问菩提之正行。二问无住涅槃之正行。此觉寂因俱能饶益于自他故。又复菩萨意求菩提利乐有情穷未来际。于涅槃中求无住处异于凡夫及二乘。故一正行言通上菩提及下涅槃。或无住涅槃亦名菩提。菩提断亦名菩提故偏问之。故下答云。依于法界行菩提法答菩提正行。修平等行答无住涅槃因。生死涅槃俱平等无欣厌故。若不行此二行即不证二果。故下云。若如是者凡夫之人应见真谛得于无上安乐涅槃。乃至云。即执着未得解脱烦恼系缚即不证阿耨菩提。此俱返显。又解。行菩提正行所谓悲智。由智故得如此如是智性智相。合断智德名为法身离生死。由悲故得应化身。即是恩德为生说法离涅槃。修智故益自。修悲故益他。此释顺前三身品无住涅槃。又行有四。谓信般若。大定。大悲。四行能除不信着我畏苦舍心四种重障。即能为佛净我乐常四德之因。初二烦恼障后二所知障。由信及智离生死。由悲离涅槃。定为二因。彰二俱胜故偏问之。菩提涅槃各有四德。四障能碍故

经。佛告善女天依于法界行菩提法修平等行

赞曰。世尊为说习学之方。于中分三。初标宗略释。次善女天云何五蕴下法喻广明。后善女天若善男子下结劝修学。初中复五。一标。二征。三释。四结。五通。此初标也。依于法界举前空性所观之境。辨中边云。即此中说所知空性。由无变义说为真如。真性常如无转变故。乃至云。由圣法因义说为法界。以一切圣法缘此生故。此中界言即是因义。问。准摄大乘及成唯识论即以第八为一切法因。阿毗达磨经云。无始时来界一切法等依。由此有诸趣及涅槃证得。何故中边说真如理为诸法因。答。约流转还灭依即说第八识是一切法因。持彼种故。若约迷悟依即说真如性故。胜鬘经云。如来藏为依为持为建立。宝性论中即依此义说真如理。为无始时来界等。问。既迷悟依通生染净。云何中边论云圣法因义说为法界。答。不说唯言故无有失。又复染法不由证如始得生。若诸圣法因根本智之所引生。无分别智必证如起。是故偏说为圣法因。此增上缘因。非亲因缘。今此云依是所缘因。于是境声。缘胜义谛行菩提法。以法界性非生死涅槃。离二相故。故亦非非生死涅槃。不离二故。如是见于诸佛菩提亦非生死涅槃。菩提即三身。三身非生死涅槃。作如是观修菩提法即是修平等行。故十八空论云。化身非生死涅槃。何以故。生死皆是妄想颠倒不过苦集故。化身不尔。依法应生(法者法身应者应身)体非颠倒。复能除众生颠倒故非生死。非涅槃者有始终故非生死故非颠倒。非涅槃故非真实。又云。法身与彼应身亦不即不离故。十八空论问云。若法身不离应身有何过失。答曰。若尔一人得佛余应同得。以一切人不同得故知法身有不即应身义。此意法身一切众生平等共有。体是其一。与应身一故一得应身应一切得。体无别故。既不如是明知法身有不即应身义。论云。又亦不离应身。何以故。法身无异常不离三世诸佛功德故。若能如此体解法应离不离义。即除决定离不离执。依不离道理而修诸行故。能证得应身之果。化身亦尔。此意法身与应化身不即不离。应化与法身亦不即不离。亦如真如。作如是观而修菩提名平等行。知果既然修行亦尔。不即生死涅槃成无住道。即七大性中方便大性

经。云何依于法界行菩提法修平等行

赞曰。征也。真如是常。菩提行等无常。常无常生死涅槃有体无体体相各异。云何依法界行菩提法修平等。此意约彼执情执一向异而假征之

经。谓于五蕴能现法界法界即是五蕴五蕴不可说非五蕴亦不可说

赞曰。第三释。此约不离不即答。初云。谓于五蕴能现法界。法界即是五蕴。此不离义。谓于者指斥标举发端之义。即于五蕴能现法界。法界即现五蕴。此有二。一云。依遍计所执相无自性及所显空性故说五蕴能现法界。法界即是五蕴故。般若心经云。色即是空空即是色。受想行识亦复如是。空性即如故。解深密经及瑜伽论云。于第二时唯为发趣修大乘者。于一切法无生无灭本来寂静自性涅槃。以隐密相转正法轮。十八空论亦云。故知分别无相依他无生名真实性。真实体无。无体故无相。无相故无生。无生故无灭。无灭故寂静。寂静故名自性涅槃。辨中边论亦云。无二谓无所取能取。有无谓有二取之无性。此意所能取无。即所取五蕴及能取心俱遍计故体无。无之性体即是如故。云五蕴能现法界。法界是五蕴性亦名五蕴。故云法界即五蕴真如。由此道理遍计所执五蕴体无亦不可说。二无之性体非积聚名非五蕴。性离言故亦不可说。此除遍计。以证真而修行说二云依他中唯有圆成圆成中唯有依他。云五蕴能现法界法界即是五蕴。约不离义云是五蕴。故中边论云。即虚妄分别中有空性故。及空性中有虚妄分别故是即契中道。空性即法界。虽云不离不可言一异。若此法界与五蕴一亦不可说。若此法性非五蕴者此意说异。亦不可说。俱是遍计无自性故不可说故。中边云。若异应成法性异法。便违圣说。如苦等性。若一应非净智境。亦非共相。此即显空如与虚妄分别。依此离一异相。云不可说。或复二性俱非言境名不可说。故成唯识论云。真谓自性假智及诠俱非境故。既非言说又非决定一向一异。故非生死涅槃别。所以云平等。虽别言五蕴意约三身令求修行。即五修中依止自在修也。然约不一异释顺中边十八空论。依此经文即通二解。然依重诘为通释文即不一异为胜。前征后诘。依影显说。即通说胜

经。何以故

赞曰。诘也。何所以故法界亦五蕴不可说。非五蕴亦不可说

经。若法界是五蕴即是断见若离五蕴即是常见

赞曰。通也。有三。初释不得言一异。次出不得所由。后结。此初。若法界即五蕴约遍计说。彼是无故即是断见。若离五蕴别见法性即是常见。又法界即五蕴约依他说。二乘得无余时法界同断。即是断见。或随有为真如有灭故说为断。若离五蕴别见法性即是常见。以法性体与彼遍计依他二性非定一异。言定一异俱是遍计。不离断常。问。真如非常见为常者名为常见。真如是常见之为常。称境而知何名常见。答。言常无常此随言诠。是分别见。谈其法体非常无常。如言执常。故是常见。又复正违无分别智。此意欲令离分别执亡相方修。若执为常违此正智。以其法性离有无一异常断相故。不障后得智离执观如以为常也。此中即离应可立量云。法界应有断。断者灭义。因云。即五蕴故犹如五蕴。又若离五蕴即是常见者。即难依他应是常名为常见。以蕴非蕴中随一摄故。犹如法界。然此不为破他故不立量。复违教过。以教不许五蕴常故。但可显云应是常见。然观经文但明法界与五蕴体非定一异。若定一异法界体应是断是常

经。离于二相不着二边不可见过所见无名无相

赞曰。出不得言一异之所以。离于二相离常无常有无生灭此等二相故。不着二边远离增减。我法二不有离增。空性如不无离减。不可见非五识境。过所见超于意识虚计度境。无名离能诠。无相离所诠

经。是则名为说于法界

赞曰。结也。由离二相等故不可说与蕴一异。是则名为说法界体法界体既离此等相修行时如法界相

经。善女天云何五蕴能现法界如是五蕴不从因缘生

赞曰。次下法喻广明。意就法界离于八不。故依五蕴能现法界。初且举不生明。次例不灭等。文分为四。初法。次善女天譬如鼓声下喻说。三若不可生下例余七不。四故知五蕴非有非无下总结成。初法说中分三。初假征起前。二标宗。三释所以。此初二也。标宗意说五蕴不生破遍计执。依遍计无即能现法界。故五蕴与法界不一异等

经。何以故

赞曰。下释所以。初假设外征。何所以故不从因生。此假作执因中有果论及去来实有论征。执有果论者意说。因中已有果竟。但从缘生或从缘显。若如谷种。因中先无其果而后生谷亦应生豆等。彼此本无从因生故。若尔即应从于一因生一切果。是故因中定已有果。但缘生显。何所以故不从因缘生。若去来实有论征意。三世法有。然未来世有生能生应生之法。若无生生不至现在。何所以故云不从因缘生

经。若从因缘生者为已生故生为未生故生

赞曰。正释。初总牒。二为已生故生下开征。三若已生生者下别非。四无名无相已下结成五蕴能现法界。此初二也。此开征意云。为诸法生已更待生等因为能生。为诸法未生待生等因为能生

经。若已生生者何用因缘

赞曰。别非。此非初已生。若法未生可待因生果既生已。何用生等为因缘生。故十二门论颂云。此生若未生云何能自生。若生已自生已生何用生。初二句破未生生。后两句破已生生。此破去来实有。论释云。若谓生已而生。生已即是生。何须更生。生已更无生。作已更无作。此意生已更无生者直责。作已更无作举喻例破。如所作事了而更不作。既体生已何更生生。此难破大生及小生。例所生法尔。又解。亦破所生法。又颂云。先有即不生。先无亦不生。有无亦不生谁当有生者。此破因中有果论。初句破先有果但用因生。第二三句设破先无及俱有无用因生。第四句结不用因生。故所生亦无。此意本无今有。有即名生。果既因中先有即应名生。此既已生何用因生。故释云。若果因中先有而生是则无穷

经。若未生生者不可得生

赞曰。此非未生生。初立宗。何故下举因。十二门论云。若未生而生未生名未有。云何能自生。此意因缘未生即体是无。无自不能生何能生他。此破去来实有论。彼论复云。复次若因中无果而果生诸因相即不成。何以故。诸因若无法何能作何能成。若无作无成云何名为因。此意言因必须对果。果既无体对谁名能作能成。既无能作能成何得名因

经。何以故

赞曰。将欲举因。先假征之

经。未生诸法即是非有

赞曰。举因也

经。无名无相非校量譬喻之所能及

赞曰。结成五蕴能现法界。以非有即法空。非校量譬喻之所能及者。无比量能立令生

经。非是因缘之所生故

赞曰。结也。双结前二。若已生法亦非是因缘生。若未生生者亦非是因缘之所生。故既非因缘生。即无名无相譬所不及。此即法界故。法界与遍计及依他性俱不一异言无名无相。亦应云不生不灭。乃至自性涅槃但显略尔。此中比量若已生法应不待因生。体已生故。如过去等。若未生法应立宗云。诸未生法应不可得生宗。以非有故因。无名无相故亦得是因。诸非有者皆不可得生。如兔角等。诸无名相者皆不可得生。如真如等。又十二门论云。若不生法生一切不生法皆应生。一切凡夫未生阿耨菩提皆应生。又不坏法阿罗汉烦恼不生而生。此说不退法罗汉应起烦恼。又云。兔马等角不生而生。是事不然。是故不应说不生而生。显扬论第九．瑜伽论第六。及广百论第四等皆悉有破。恐烦不引。此上破妄。即依遍计五蕴即现法界。未说依他下喻及合方显依他能现法界

经。善女天譬如鼓声依木依皮及桴手等故得出声

赞曰。第二喻说。文中有二。初喻依他假有。次显遍计是无。此初也。有二。初明依他有。次显能现法界。此依他假有也。因缘如幻。但假合生

经。如是鼓声过去亦空未来亦空现在亦空

赞曰。显五蕴能现法性。既是缘生非定实有。过去已灭未来未生现在不住。故皆是空。空即法界。故无著菩萨般若论中。说梦电云喻三世法。名修出离。出离即涅槃。以无生灭故。瑜伽第六三世各有十二相故不可说有。广如彼说

经。何以故是鼓音声不从木生不从皮生乃桴手生不于三世生是则不生

赞曰。次显遍计是无。初征次辨后结。中论云。诸法不自生。自无作用故。亦不从他生他无作用故。亦不从共生共无作用故。非不从二生。虽无作用缘而有功德缘可得。此破执有实作用。今此亦尔。声不从木生等无作用故。不从皮桴手生亦尔。不于三世生者。过去生已灭未来无不生。现世自已生故非三世生。是则不生此结也。此意既不生即显法界。文如前引

经。若不可生则不可灭若不可灭无所从来若无所从来亦无所去若无所去则非常非断若非常非断则不一不异

赞曰。三例余不灭等七不明。显法界有二。初例后释难。遍计所执体性是无。如石女儿。先自现不生如何有过灭。亦不从未来因来。既是无来何有谢过去。既不从未来来亦无谢过去。说谁为常断。既无常断说谁与诸法为一异。故不一异等约遍计无。与法界不一异。不异故遍计即能现法界。不一故法界即离断常等。或不一故遍计所执即离断常等。约依他声与木皮等亦复如是。声与皮等一应当闻四声。应闻木皮桴手。以体一故。如声若与皮等异应不从起。但假和合不可言一异。余亦准知。声依木等起不得说一异。蕴依法界生。与彼不一异。既是不异故依五蕴即现法界。以不一故法界无生灭等

经。何以故

赞曰。下第二释难。但释不一异有二。一释不一难。二释不异难。初释不一难中有四。初段征。二却诘。三出过。四结成不一。此初也

经。此若是一则不异法界

赞曰。却诘是一

经。若如是者凡夫之人应见真谛得于无上安乐涅槃

赞曰。出过。若法界与五蕴一。如是者即凡夫见五蕴时应见真谛。以五蕴即是真如故。若许尔者凡夫应得无上安乐。无上安乐即大涅槃。此亦同阿毗达磨经。境离识有凡夫自应成无倒智。以见实故。既不成智。明离识无

经。既不如是故知不一

赞曰。结成不一。既不如是成圣得安乐涅槃。故知法界与五蕴不一。同十八空论难应与如一

经。若言异者

赞曰。下释不异难。亦有四。初牒征。二诘责。三出过。四结成。此初也。此难不一异。同解深密第一．瑜伽论七十五。恐烦不引

经。一切诸佛菩萨行相即是执着未得解脱烦恼系缚

赞曰。二诘责有三。一应是执着。二应未证涅槃。三应未离缚。以如前说不离断常见故。是执着等

经。即不证阿耨多罗三藐三菩提

赞曰。出过。以有前三过诸佛现应不证。菩萨当应不证。以有执有烦恼故

经。何以故一切圣人于行非行同真实性是故不异

赞曰。下结成不异。初假征。何所以故不得法界与五蕴异。成云。一切圣人于行即五蕴。非行即法界见。同真实性离一异相。是故不异者结

经。故知五蕴非有非无不从因缘生非无因缘生

赞曰。下例结成有二。初结成非生。次是圣所知下结成前无名无相等。此结非生以例余不灭等。成无名相即总成前八不俱无名相等。又结非生中亦结成前。初略标宗中远离二相云非有非无。或此结前已生未生云非有非无。或此非有无通结八不。以非有无故。所以非生灭等。五蕴真性不从因缘生。或遍计所执自性五蕴不从因缘生。依他五蕴非无因缘生。故知八不或约真如或就遍计。非依他起。设依依他说其八不。亦约遍计说

经。是圣所知非余境故亦非言说之所能及无名无相无因无缘亦无譬喻始终寂静本来自空

赞曰。结成前无名相等。是圣所知非余境成前非校量之所能及。亦非言说等成前无名无相。无因无缘成前非是因缘之所生故。亦非譬喻成前非譬喻之所能及。始终寂静等结成五蕴能现法界。准此文言。始终寂静等前亦合有。以显略故。或始终寂静本来自空成前喻中如是鼓声三世俱空。前释为胜。喻及结成显法说故。即解深密经云。说一切法本来寂静自性涅槃之义

经。是故五蕴能现法界

下结

经。善女天若善男子善女人欲求阿耨多罗三藐三菩提异真异俗难可思量于凡圣境体非一异不舍于俗不离于真依于法界行菩提行

赞曰。佛教习学之方中第三结劝修学。非住涅槃故异真。非住生死故异俗。或四智菩提及菩提断。非即真如故异真。非即生死故异俗。前依无住修后依称理修。此深行相难以分别寻伺之可思量。凡夫所见五蕴不离真如。圣者所见真如不离五蕴云不异。蕴如性别云不一。或圣见五蕴如幻。凡见为实云不一。同缘五蕴云不异。或凡见蕴如为一为异。圣见蕴如非一非异。俱因缘见解别云非一异。此中云凡。二乘亦是犹有一分异生性故。由二乘人见五蕴与法界异故。一向厌生死而求涅槃。凡夫见异故一向怖涅槃而住生死。菩萨见于五蕴法界体非一异。故不舍俗不离于真。由得此平等法界理不怖生死不乐涅槃。为此能修大悲大智二利妙行问行菩提行也。准无著菩萨般若经论解摄取无住涅槃。云如所通达故。此意说如是所通达。如现在生死非生死迫。如在涅槃非涅槃拘。如是诸法之真体性故能依修行。亦复如是住生死非苦迫。住涅槃非乐拘。故不住生死涅槃。不同二乘及以凡夫不证如故各住一边。准此由如非住于二。如如而证名无住涅槃。何故此间即说五蕴与如体非一异依此而修名不住行耶。答。彼此不违。此中明如与蕴不一即不住生死。非苦拘义。若如与蕴一即住生死而为苦拘。由如不异即不住涅槃。非涅槃拘义。故亦相似

经。尔时世尊作是语已时善女天踊跃欢喜即从座起偏袒右肩右膝着地合掌恭敬一心顶礼而白佛言世尊如上所说菩提正行我今当学

赞曰。第三天女领悟奉依修学。文分为六。一天女喜悟修行。二梵王请问修相。三梵王赞悟深法。四世尊印述胜益。五梵王领悟庆喜。六世尊与天授记成梵庆喜。初也。有五。一结所说。二明喜悟。三致虔敬。四领所闻。五依修学。文段可知

经。是时索诃世界主大梵天王于大众中问如意宝光耀善女天曰此菩提行难可修行汝今云何于菩提行而得自在

赞曰。梵王请问修相有四。一问如何观解自在。二问如何修菩提行。二问依何而起修说。四问得益多少。初中一问二答。此初问也。文有二。一能请人。索诃此云堪忍界。即生死于中多怨难。菩萨能忍。梵王者或云初静虑王。或是第四静虑王。大千主故。二所请主。正申问。此菩提行离四句绝八非。非语诠断思虑。非真非俗。二乘不知凡夫不测难可解知。汝今云何于菩提行智观自在

经。尔时善女天答梵王曰大梵王如佛所说实是甚深一切异生不解其义是圣境界微妙难知

赞曰。下答有四。初印难知。二请明证。三得祥瑞。四转女身。此初也

经。若使我今依于此法得安乐住是实语者

赞曰。请明证。初明如实解。次立誓愿。此明实解。于此深理得自在智。非诸烦恼相用所动名为安乐。依此正观名住

经。愿令一切五浊恶世无量无数无边众生皆得金色三十二相非男非女坐宝莲华受无量乐雨天妙华诸天音乐不鼓自鸣一切供养皆悉具足

赞曰。立誓愿。表解凡圣不一异故愿成金色等。或表同顺真当得成佛请现金色等。表解无男女相故请现非男女。或表虽当成佛非男女现男女身故愿现非男非女。表出生死淤泥表解非染净愿现坐莲华。表因此解必当证得菩提涅槃二安乐愿受无量乐。表能行因亦能教他行因故愿雨华。表能任运为他说法愿不鼓自鸣。表智证境为法行供故愿一切供养皆悉具足

经。时善女天说是语已一切五浊恶世所有众生皆悉金色具大人相非男非女坐宝莲华受无量乐犹如他化自在天宫无诸恶道宝树行列七宝莲华遍满世界又雨七宝上妙天华作天妓乐

赞曰。得祥瑞。以解称真所愿当遂。故愿所现皆得随心具七支戒。愿得宝树行列修七圣财。能出生死得七宝莲华。虽出生死而不舍利生故遍法界。或称真理无限而修。故华遍法界

经。如意宝光耀善女天即转女身作梵天身

赞曰。转女身。此自证成无定异相。故女成男

经。时大梵王问如意宝光耀菩萨言仁者如何行菩提行

赞曰。问如何证菩提行。此问行行之时作何行解。初问后答。此问也

经。答言梵王若水中月行菩提行我亦行菩提行若梦中行菩提行我亦行菩提行若阳焰行菩提行我亦行菩提行若谷响行菩提行我亦行菩提行

赞曰。答也。行相难知举喻以显。此有四喻。一水月喻。喻无外境而定心所行境得成。如水为缘虽水中无月有月影起。我今亦尔。从定愿心现诸境界。虽无实身等为利众生而似身境生。月影既不行我身亦不行。此除遍计性。谓定所取境离心实有故举水月喻。虽无月境而似月生。二梦境喻。喻无心外爱憎之境而有爱憎境增生。如虽受彼三界六道爱非爱身行菩提行如梦所见。爱非爱身行菩提行不取为真。三阳焰喻。能取心心所迷乱故缘所取境。虽非是实而有似境生。非真实有。菩萨以无分别智于三轮境应如是知。无有真实。四谷响喻。所起语业化众生时如谷响声。谷实无声但自出声似彼谷响。故知菩萨为他说法观如谷声。由他缘现但似谷声。说法利生实非出声为他说法。如是行菩提行如无性摄大乘第四说。如经所说。于依他起自性说幻等喻。于依他起自性为除他虚妄疑故。云何无义而有实取诸三摩地所行境转。为除此疑说水月喻。云何无义有爱非爱受用差别性。为除此疑说所梦喻。云何无义心心法转。为除此疑说阳炎喻。云何无义种种戏论言说而转。为除此疑说谷响喻。如次配四。彼论更有四喻。此经文无。不须具引。大庄严论第四八喻大意相似。何故无余。略故无也。又释。此中除有无相执。似幻不无故。辨中边论颂云。于不动无倒谓知义非有非无如幻等。有无不动故。释云。前说诸义离有离无。此如幻等非有无故。谓如幻作诸象马等。彼非实有象马等性。亦非全无。乱识似彼诸象马等而显现故。如是诸义无如现似所取能取定实有性。亦非全无。乱识似彼所取能取而显现故。此中意说。如水中月非实月性故。非有而有似现故不无。我行菩提行亦如是。因缘和合假故非有。然有假和合相故不无。五蕴不有故能现法界。不无故。法界即五蕴。即前所说得安乐住者不动不为有无动故。但总相喻离有无相不别配蕴。又依见觉知闻如次喻四所取境界性离有无。准下问答约见闻辨故

经。时大梵王闻此说已白菩萨言仁依何义而说此语

赞曰。第三问依何道理如是而说。前问问修此问问说。或前问答自行修说但且说修。此后问答为他说修起说但且问说。前后互影二利各具。于中有四。一问二答三难四通。此问依何道理能离有无而起修说。或问。既如水月等非实有者依何修说

经。答言梵王无有一法是实相者但由因缘而得成故

赞曰。答也。依因缘道理。由假因缘故离有无。如因净水有月影生故不无。非如所现真实之月故不有。余准此知。如水月等无有一法是实有相者。但依假因缘故得修说

经。梵王言若如是者诸凡夫人皆悉应得阿耨多罗三藐三菩提

赞曰。三设难也。若由因缘假合之法能修说者。诸凡夫人皆因假成。悉应得菩提。此意若有实能修之者可有得不得既皆假有。凡亦应得。如维摩诘以真如门令一切皆得记。此以因缘门难应皆作佛

经。答言仁以何意而作是说

赞曰。为通有三。初总非。次通释。后梵王是诸圣人下结成。或分为二。初总非。次通释。释中有四。法喻合结。今且依初科。此初也

经。愚痴人异智慧人异菩提异非菩提异解脱异非解脱异

赞曰。为通有三。初法。次喻。后梵王愚痴异生下合法中有二。初凡夫执有无异。故不成佛。次圣者知不异故得菩提。此初。即执愚智等或定一异。此虽言异亦应有一。有无生灭等不了实无因缘心有。不称境知不得作佛。菩萨翻此。故作佛。或依俗谛即有愚智能行异。菩提非菩提即善不善因异。解脱非解脱果异

经。梵王如是诸法平等无异于此法异真如不异无有中间而可执着无增无减

赞曰。圣者了知有无愚智等皆非定异。以于此中法界真如等法平等故皆不定异。无有中间者。诸法非定异非定一非亦一亦异。不言非一影第二句说。第三句名无中间不说第四句。但是遮三更无别法。此一异等皆不可执。如水月无实离增执。如似有月离减执。由称境知故得作佛。此或第一义即不异。然准下喻据愚智解别

经。梵王譬如幻师及幻弟子善解幻术于四衢道取诸沙土草木叶等聚在一处作诸幻术使人睹见象众马众车兵等众七宝之聚种种仓库

赞曰。举喻也。有三。初缘生幻境喻。次愚人执实喻。后智者知幻喻。此初也。于中有六。一幻主。二幻资。三幻处。四幻缘。五起幻。六幻相。譬如幻师喻八识心王幻主。及弟子者喻心所幻资。善解幻术能了别境总别等相能变起用。于四衢道喻四谛幻处。取诸草等即是名色幻缘。聚在一处或随起依苦集等处。作诸幻术者此起幻因缘业力起种种事业不同。使人睹象马等者幻相。初喻四生内处。七宝之聚喻外境。又释。幻师喻第八识。幻弟子喻余七转识。依第八起故。故经论云识如幻事。衢道喻四识住。故八十六云。有取之识依四识住发起种种自体随转。相似法故沙土草木喻种子识。随在一处者喻随于一识住及四识住。作诸幻术者喻四缘力能起五蕴。又释。幻师是佛弟子菩萨僧等。四衢道者在四生处。解幻术巧方便智。取诸沙土等随彼机缘所乐之法。随在一处随所受根熟生处见象等为现身。七宝等为说法。准下合意此释为好。余同前解

经。若有众生愚痴无智不能思惟不知幻本

赞曰。下愚人执实喻有三。初不知幻本喻。次初见执实喻。后终亦不思喻。初也。言幻本者幻人幻缘皆名为本。喻无智故不知五蕴从缘假生

经。若见若闻作是思惟我所见闻象马等众此是实有余皆虚妄

赞曰。次初见执实喻。不知假。随所见闻分别妄执将为实有。言空无我等皆虚妄无。不离有无增减之执

经。于后更不审察思惟

赞曰。后终亦不思喻。亦不审观思量惟忖名义皆假虚妄缘生

经。有智之人则不如是了于幻本

赞曰。后智者了达喻。文有其二。初自能了知喻。后随为他说喻。初文亦有二。初了知幻本喻。了从缘生非定有空

经。若见若闻作如是念如我所见象马等众非是真实

赞曰。次初不执实喻。喻见谛理无漏智人初知实无离于有执。后审思所以假有实无。初也。知无象马等实用除增益执

经。唯有幻事惑人眼目妄谓象等及诸仓库有名无实如我见闻不执为实

赞曰。审思所以假有实无。幻象马等但惑愚人眼耳。闻象等名见象等形执妄谓实。实但假名。无如自性如我我所。随所见闻不执为实。离有无执

经。后时思惟知其虚妄

赞曰。后思不实喻。思实无离增执。了为无为非如名言有实自体

经。是故智者了一切法皆无实体但随世俗如见如闻表宣其事思惟谛理则不如是复由假说显实义故

赞曰。随为他说喻。又但随世俗所见所闻假说名言表宣其事。表宣是能诠。其事是所诠。世俗有二。一执情世俗。二诸圣智者假设世俗。此喻圣智者随俗言说。有二。一随世俗言说明俗。二随世俗言说明真。且随世俗云如见闻表宣其事思惟谛理即不如是。谛谓实也。思惟实理无如所说。复但随俗方便假起言说。为彰第一真实义。故无分别智证入谛理即不如是。心言绝故。此了俗有真谛中无

经。梵王愚痴异生未得出世圣慧之眼未知一切诸法真如不可说故

赞曰。下合喻。初合愚人不了喻有二。初合不了幻本喻。后合初见执实喻。言愚痴异生者为简大乘见道已前。虽是异生能分作唯识观等了知幻等。亦是未得出世本后二空慧眼。故今简却二乘。虽得生空慧眼了人我无。然未能得出世法空慧眼故不了法我无。不知一切法之真如性离诸相不可说。故不了幻本。据全无者说愚痴异生。或可。有分异生性故即此愚痴异生所摄故。成唯识论云。凡谓无性愚谓趣寂

经。是诸凡愚若见若闻行非行法如是思惟便生执着谓以为实

赞曰。合初见执实喻。初合执有。后合不了无。初也。若见若闻行谓有为。非行谓无为。便生执实合初遇境时。如是思惟便生执实合后不能审察

经。于第一义不能了知诸法真如是不可说

赞曰。合不了无。由其无智不了第一义。不证如故不知诸法性不可说。如言执实不知实无

经。是诸圣人若见若闻行非行法随其力能不生执着以为实有

赞曰。合智者了达喻。初合自了达喻。后合为他假说喻。初中亦三。初合不执实有喻。次合了知幻本喻。后合后思假有喻。初也。若见若闻说为无为随胜解力能。初地已上随位证智力能不生执实

经。了知一切无实行法无实非行法但妄思量

赞曰。合了知幻本喻。知从幻者业烦恼缘或二乘者法执之情。妄思度起无如名言有实有为行法。无如名言有实无为非行法

经。行非行相唯有名字无有实体

赞曰。合后思假有喻。唯有世俗名言说之为有。无有如彼所说实体真实是有

经。是诸圣人随世俗说为欲令他知真实义

赞曰。合为他假说喻。随世俗名言说为无为。为欲令他知为无为真实之义。或欲令证真第一义。非不见如。能了行故

经。如是梵王是诸圣人以圣智见了法真如不可说故行非行法亦复如是

赞曰。第三段结成有二。初结知真实无。后结随俗说有。初也。圣人以无分别智了一切法本真如性皆离言故不可言说。知彼所说为无为法亦但名言无有实体。非无离言行非行法。但除其病不除法故

经。令他证知故说种种世俗名言

赞曰。结随俗说有。亦是寄诠以显诸法。意令他证为无为法舍凡成圣。随于世俗说蕴处界等种种世俗名言。此意结成喻言无有一法是实相者但由因缘而得成立。上来多随自识起幻凡夫解别。若依第三解譬喻者准义可知。准此结文第三解胜。又本问。如何修行依何而说。因此设难。法喻合结应只为彼。故第三解胜

经。时大梵王问如意宝光耀菩萨言有几众生能解如是甚深正法

赞曰。第四问得益多少。于中有四。一问。二答。三难。四通。初问也。此意梵王虽解众乐能知。依众执情实生为问。寄除执实令生知幻。而能起修

经。答言梵王有众幻人心心数法能解如是甚深正法

赞曰。二答也。有者简持义。一切众生有能知依他起性心心数法如幻人等。则能解此甚深之法。若无大性不能如是。此意能知遍计是无。如幻非实人若似人相似心心数依他幻有。即悟唯识证圆成性。此依渐入三性道理。初了遍计次悟依他后证圆实。如有颂言。于绳起蛇觉见绳了义无。证见彼分时知如蛇智乱。或可。寄执实众生问。此答。实生如众幻人无有实人说此解者。欲显能闻法人尚自非有如何得解法。如无垢称经舍利子问天女云。汝于此没当生何处。答云。如来所化当所生处。我当生彼。舍利子言。如来所化无没无生。云何答得言当所生处。天女云。诸法有情应知亦尔。无没无生云何问我当生何所

经。梵王曰此幻化人体是非有此之心数从何而生

赞曰。三难也。依俗执情幻定非有。能证心心法从何事生。非石女儿有心能证。此依执无难。寄除无见

经。答曰若知法界不有不无如是众生能解深义

赞曰。为通。若定执有无则不能悟知真如法界。双离有无行平等行。此等能悟从缘生。故如幻有无实性故说是无。不如言说定实有无。如是众生能解深义。此即令除有无一异常断等执行菩提行

经。尔时梵王白佛言世尊是如意宝光耀菩萨不可思议通达如是甚深之义

赞曰。第三梵王赞悟深法

经。佛言如是如是梵王如汝所言此如意宝光耀已教汝等发心修学无生忍法

赞曰。第四世尊印述胜益。言如是者印梵王言。已教汝等者述得胜益。即庆赞也

经。是时大梵天王与诸梵众从座而起偏袒右肩合掌恭敬顶礼如意宝光耀菩萨足

赞曰。第五梵王领悟欢喜有二。初知是胜人改容虔敬。后庆自所闻。初也

经。作如是言希有希有我等今日幸遇大士得闻正法

赞曰。庆自所闻。一赞成胜德。二赞能利他。故重言希有。又得遇故闻法故重言希有

经。尔时世尊告梵王言是如意宝光耀于未来世当得作佛号宝焰吉祥藏如来应正遍知明行圆满善逝世间解无上士调御丈夫天人师佛世尊

赞曰。第六世尊与天授记成梵庆喜。号宝焰者以闻金光明经故。又悟诸法阳炎故。吉祥者于一切时能与众生作吉祥者。藏者包含义。吉祥无量具足功德。无有尽时云吉祥藏。文相可知

经。说是品时有三千亿菩萨于阿耨多罗三藐三菩提得不退转

赞曰。第四大段明时众闻经得益多少有三。初明十地得不退益。次明十回得见道益。后明十住得不退益。初也。不退有四。此行不退。入第八地相用烦恼不能动故

经。八千亿天子无量无数国王臣民远尘离垢得法眼净

赞曰。得见道益。天通欲色。显扬论云极戚非恶趣。极忻非上二者。据彼顿悟者说。不障色界回心入见。又约二乘说。非据大乘。瑜伽八十三释远尘离垢云。又复尘者所谓我慢及所断一切烦恼。垢谓上品所有粗重。法者谓于自相共相所住法中。法眼者谓如实现证。唯有法慧。言得法者谓随证得沙门果故。此随得言显得不定。一超次不定。二通三乘。有不得果。故说随言。远尘是真见无间道说断见所断烦恼故。离垢相见解脱道说离粗重。若以种子名粗重者即俱在无间。现种别说。若据习气亦通相见。说得果故。大庄严论第七文虽少别意同瑜伽。若杂集论言。诸法忍能远尘诸法智能离垢者据随转门。真见道中不别观谛故。或通三乘随。放法说。亦不相违

经。尔时会中有五十亿苾刍行菩萨行欲退菩提心

赞曰。后明十住得不退益有二。初得因益不退进修。后得果益因满授记。前文有四。一先欲退心。二由闻住意。三复得胜进。四回向菩提。初也。有五。一所益处。二所益数。三所益人。四所修行。五先欲退。欲退有二种。一已得退。二未得退。初在地前后在前七地。已得有二。一得胜解。二得证法。得胜解有二。一信二行。初信退在十信之中第五心前后。行退在第六住已前。信不退不退起邪见。行不退不退向二乘。然仁王般若云。十千劫中行菩萨道。随风东西或进或退者。据信及行通相而说。劫有大小不同。净行优婆塞戒经经六十劫行。舍利退大者据大劫说

经。闻如意宝光耀菩萨说是法时皆得坚固不可思议满足上愿

赞曰。由闻住意大菩提果名不可思议。由住不退必定得故。满足上愿。上愿即求大菩提愿。通自他利

经。更复发起菩提之心各自脱衣供养菩萨重发无上胜进之心作如是愿愿令我等功德善根悉皆不退

赞曰。后得胜进有四。一重愿求菩提。二修供养。三复愿修胜行。四如是愿下愿得不复退

经。回向阿耨多罗三藐三菩提

赞曰。四回向也。上得因益

经。梵王是诸苾刍依此功德如说修行过九十大劫当得解悟出离生死

赞曰。后得果益有二。初得至初地。后尔时世尊下得极当记。初也。依闻此经及重发心修行功德。更复如说修行过九十大劫。当得无漏二空解悟出分段生死名离生死。依此功德更如说行至回向位。故言过九十大劫。以十回向中修行之时各经十劫。如净行优婆塞戒经说

经。尔时世尊即为授记汝诸苾刍过三十阿僧祇劫当得作佛劫名难胜光王国名无垢光

赞曰。授当果记有六。一时节过三十僧祇者。依梁摄论。十地各三祇过十地数三十只。二劫名三国名

经。同时皆得阿耨多罗三藐三菩提皆同一号名愿庄严间饰王十号具足

赞曰。四成佛时。云同时。五所得果谓无上菩提。六佛名号。问。无处无容同时同处有二如来如何。五十亿同时得作佛。答。约化佛土说二不俱。亦约现相不得同时。据他用土及应合作则说同时。又或国劫名字虽同。据方器界各别得同时作佛

经。梵王是金光明微妙经典若正闻持有大威力

赞曰。第五大段校量。明胜劝令受行。文分为三。初标胜。次校量。后劝学。初也

经。假使有人于百千大劫行六波罗蜜无有方便

赞曰。次校量。初校量胜。次劝持学。就初又三。一举劣度。二明持经。三正校量。初也。虽行六度无二方便。谓拔济回向。此经令修发愿回向。又此经明无住方便故。问。若不回向何得名度。非七最胜所摄受故各据余摄受说。或相似六度

经。若有善男子善女人书写如是金光明经半月半月专心读诵是功德聚于前功德百分不及一乃至算数譬喻所不能及

赞曰。余二文。法行有十。且举书写读诵三行据处中说。供养施他劣。思惟修习等胜。故略不举

经。梵王是故我今令汝修学忆念受持为他广说

赞曰。第二劝学有三。初劝

经。何以故

赞曰。征

经。我于往昔行菩萨道时犹如勇士入于战阵不惜身命流通如是微妙经王受持读诵为他解说

赞曰。释也。有三。初法次喻后合。初法也。行三精进。加行摄善利乐。依四法行流通此经。犹如勇士故。遗教经云。譬如着铠入阵则无所畏

经。梵王譬如转轮圣王若王在世七宝不灭王若命终所有七宝自然灭尽

赞曰。喻七宝喻七圣财或喻七觉分。如大庄严论第十云。念似轮宝降未伏国。未伏境界念能伏故。择似象宝。诸国勍敌象能降故。分别胜怨择能破故。进似马宝。大地阔边马速穷故。真如极际进速觉故。喜似珠宝。珠光烛幽。王欢极故。法明破闇。心喜满故。倚似女宝。王受快乐。女摩触故。智脱障悭。倚息恶故。定似藏臣。王有所须从臣出故。智有所用从定生故。舍似兵臣。弃弱取强随王无倦。菩萨修行弃恶取善。随无分别智无功用故。此经如王。功德如宝

经。梵王是金光明微妙经王若现在世无上法宝悉皆不灭若无是经随处隐没

赞曰。合也。无上法宝即七宝财。或七觉分或一切功德即是经义。如綖贯华如经持纬。能诠胜教显生功德故。经无亦无法

经。是故应当于此经王专心听闻受持读诵为他解说劝令书写行精进波罗蜜不惜身命不惮疲劳功德中胜我诸弟子应当如是精勤修学

下劝学有三。初于经起法行。二明得胜功德。三我诸弟子下结劝令行。行精进波罗蜜者。即令行法行起精进也

经。尔时大梵天王与无量梵众帝释四王及诸药叉俱从座起偏袒右肩右膝着地合掌恭敬

赞曰。第六大段天等闻敕愿护流通。分之为四。初请护法仪。二次正愿守护。三佛赞记。四天等喜受。此初也

经。而白佛言世尊我等皆愿守护流通是金光明微妙经典

赞曰。愿守护又有其四。一护正法。二护法师。三护国土。四护供养者

经。及说法师若有诸难我当除遣令具众善色力充足辨才无碍身意泰然

赞曰。护法师。护法师有五。一除恶。二得善。三身安。四具辨。五心泰

经。时会听者皆受安乐

赞曰。护听众

经。所在国土若有饥馑怨贼非人为恼害者我等天众皆为拥护使其人民安隐丰乐无诸枉横皆是我等天众之力

赞曰。护国土有四。一除饥馑。二除怨贼。三除非人。四结守护。我等天众下是

经。若有供养是经典者我等亦当恭敬供养如佛不异

赞曰。护供养者

经。尔时佛告大梵天王及诸梵众乃至四王诸药叉等善哉善哉汝等得闻甚深妙法

赞曰。下佛赞记。一赞闻法。二赞护法。三赞获福。四与授记。初也

经。复能于此微妙经王发心拥护及持经者当获无边殊胜之福速成无上正等菩提

赞曰。赞护法等三

经。时梵王等闻佛语已欢喜顶受

下第四天等喜受

金光明最胜王经疏卷第四(末)金光明最胜王经疏卷第五(本)(王法正论品竟)

        翻经沙门慧沼撰

    四天王观察人天品第十一

四天王观察人天品三门分别。一来意。二释名。三解妨。言来意者。上来九品明经正宗利益时会。自下二十一品并是流通利益末叶。正宗之内有果行境三。今流通中亦有三种。初十六品学行流通。十女菩萨等四赞叹品赞叹流通。付属一品付授流通。初学行中分五。初观察品劝修行。二四天王无染着如意三品明守护。三大辩才吉祥女增长财坚牢地神正了知五品增福智。四王法正论善生王诸天药叉护持品正明持学。五授记等四品成前劝意。诸佛说法令生得乐。三身寿量是乐果。忏悔灭障等是乐因。二是所行法学行意者明能学人。既由胜法成其胜人。又由人故能弘正法故。次赞叹人及于法。说赞既周付授传习。然正宗已明乐果及乐因竟。今此一品观察人天令除障恼常得安乐故。劝应可弘于此经。故此品起。释名者。观谓慧照察谓察视。人天是所观。四天王是能观。此则人法带数为名。此品广明彼事。故云四天王观察人天品。解妨者。问。经云观察拥护此赡部洲我等诸王名护世者。能行之者通于三洲及欲色天。何故但唯观劝此洲。答。就佛所住且言观此。实通于余。又余三洲及欲色天苦事既微厌慧不猛。恶趣虽苦无胜慧心。创能发心必须厌深慧猛。是故偏说观赡部洲。问。四天护境各有封疆。何故四王俱言护此。答。据世俗境各护一洲。敬法尊人同护于此。又所住境虽各一方。摄诸龙鬼通为护四。据护胜法偏言观此。问。此与后品俱四天王二品何别。答。此品四王赞劝行经发愿护持。后品世尊赞美令广愿护。故二品别

经。尔时多闻天王持国天王增长天王广目天王俱从座起偏袒右肩右膝着地合掌向佛礼佛足已

赞曰。此品之文大分为四。一四王赞经尊胜。二世尊我等四王下四王述自修行。三又复于此下四王劝人弘经。四大众闻已下时会依教修学。初文有四。一四王虔敬。二赞法为尊。三彰经力能。四请佛恒说。此初也。初列四名。持国．增长．广目．多闻如次东南西北典领。大都妙高第四层级。时复亦住持双山顶。今此先列多闻王者。以其深信有胜名故。持国王领健达缚毕舍遮。增长王领鸠畔荼薜荔多。广目王领一切诸龙及布呾那。多闻王领一切药叉及罗刹婆。后虔敬

经。白言世尊是金光明最胜王经一切诸佛常念观察一切菩萨之所恭敬一切天龙常所供养及诸天众常生欢喜一切护世称扬赞叹声闻独觉皆共受持

赞曰。赞法为尊。一切佛所护念即是佛所护念。一切大乘根品熟者为说此经。一切菩萨下显圣敬重

经。悉能明照诸天宫殿能与一切众生殊胜安乐止息地狱饿鬼傍生诸趣苦恼一切怖畏悉能除殄所有怨敌寻即退散饥馑恶时皆令丰稔疾疫病苦皆令蠲愈一切灾变百千苦恼咸悉消灭

下彰经力能。初与人天乐。止息下息除六苦。一止息四恶趣苦。二止息五怖畏苦。三止息刀兵苦。四止息饥馑苦。五止息疫病苦。六止息灾变苦

经。世尊是金光明最胜王经能为如是安稳利乐饶益我等

下请佛恒说。初牒前胜能。为请说由。安稳是总。利乐是与乐。饶益是息苦

经。惟愿世尊于大众中广为宣说我等四王并诸眷属闻此甘露无上法味气力充实增益威光精进勇猛神通倍胜

下正请恒宣说。初请说。我等四王下明利益

经。世尊我等四王修行正法常说正法以法化世我等令彼天龙药叉健闼婆阿苏罗揭路荼俱槃荼紧那罗莫呼罗伽及诸人王常以王法而化于世遮去诸恶所有鬼神吸人精气无慈悲者悉令远去世尊我等四王与二十八部药叉大将并与无量百千药叉以净天眼过于世人观察拥护此赡部洲世尊以此因缘我等诸王名护世者

下述自修行有四。一王自正化能自弘经。二我等令彼下诸臣佐随同修正行。三遮去下法王能除恶。四世尊下明王得名。意明由弘正法以化众生名行不虚故名护世。二十八部者如孔雀王经说。四方各四四维各一上下各四成二十八部。以净天眼者非是修生。此是报得。能过于人故

经。又复于此洲中若有国王被他怨贼常来侵扰及多饥馑疾疫流行无量百千灾厄之事

赞曰。第三劝人弘经有三。初睹世间难生。二劝人弘经对遣。三令人王保国敬重修行。初睹难生也

经。世尊我等四王于此金光明最胜王经恭敬供养若有苾刍法师受持读诵我等四王共往觉悟劝请其人时彼法师由我神通觉悟力故往彼国界广宣流布是金光明微妙经典由经力故令彼无量百千衰恼灾厄之事悉皆除遣

下弘经对遣有四。一指能除法。二若有下劝人流行。三时彼法师下正弘此经。四由经力故下除难安乐

经。世尊若诸人王于其国内有持是经苾刍法师至彼国时当知此经亦至其国

下令人王保国敬重修行有二。一德人至国。二令王敬重。人能弘道。人至法随。非道弘人。人无法灭。法既弘益。故应敬重持人。初也

经。世尊时彼国王应往法师处听其所说闻已欢喜于彼法师恭敬供养深心拥护令无忧恼演说此经利益一切世尊以是缘故我等四王皆共一心护是人王及国人民令离灾患常得安稳

下令王敬重有三。初劝往听除灾。次劝供给得乐。后劝敬重他附。初文有五。一令尊法往听。二令闻已庆喜。三于彼法师下令敬养卫护。四演说此经下令演法利人。五以是缘故下四王为除灾难

经。世尊若有苾刍苾刍尼邬波索迦邬波斯迦持是经者时彼人王随其所须供给供养令无乏少我等四王令彼国王及以国人悉皆安稳远离灾患

下劝供给得乐有三。初明行法人。次时彼人王下令供给。后我等四王下明王臣得乐

经。世尊若有受持读诵是经典者人王于此供养恭敬尊重赞叹我等当令彼王于诸王中恭敬尊重最为第一诸余国王共所称叹

下劝敬重他附有四。初举所敬者。二人王于此下劝应敬赞。三我等当令彼下明其敬赞。四我当令彼下明敬者得尊他附

经。大众闻已叹喜受持

下第四时会依学

金光明最胜王经卷第六

        唐三藏法师义净奉　制译

    四天王护国品第十二

四天王护国品三门分别。一来意。二释名。三解妨。言来意者。前品赞经胜妙劝他弘持。此下三品明经可尊行者得护。初一天护后二咒护。又前品四王劝他。此品愿自守护。前品令他行二利。此品明自行二利。前品自意劝持。此品佛劝广护。故前品后有此品生。释名者。自在光洁神用名天。众天所归为君统摄称为王也。天之王故依士释。方城不同统领分四。复带数名。护谓防御摄养防御为彼除灾摄养增其福慧。四天为能护。国者是所护。能所合称。此广明彼名四天王护国品。解妨者。问。此品守护亦通人王并余神众。何故但云四王护国。答。人王行法护国因彼四王。余神是四王臣故但说四王护国。问。行法四王守护则是护人。何名护国。答。人为国本。如说有情名为佛土。故虽护人则名护国。问。三乘圣众释梵诸天见行法人咸应卫护。何故但说四王护国。答。理应皆有。且说宜闻人。复四王标名。护世为显名行相符。故标四王不说余护。问。天人敬重四众弘经亦护正法。何故唯言四王护国。答。护法意为益物。法住能令国安。为彰利他大悲偏言护国。非法

经。尔时世尊闻四天王恭敬供养金光明经及能拥护诸持经者赞言善哉善哉

赞曰。就此品中大分为六。初世尊赞叹令修。二四王奉教愿护。三时四天王下四王荷恩叹佛。四佛更劝护结成。五闻是颂下四王庆喜护持。六大众闻经得益。初段分二。初赞成后劝护。赞中初总赞后别赞。此总也。一赞护法。二赞护人。又一赞劝他。二赞自护。又一赞宿世善因。二赞今护人法。故重言善哉

经。汝等四王已于过去无量百千万亿佛所恭敬供养尊重赞叹植诸善根修行正法常说正法以法化世

赞曰。别赞。初赞福业。次修行正法等赞智业。后汝等长夜下赞悲业。此初二也。于诸佛所修于三业。供养恭敬身业。尊重意业。赞叹语业。依仁王般若经。以一僧祇供养诸佛得至初地为四天王

经。汝等长夜于诸众生常思利益起大慈心愿与安乐以是因缘能令汝等现受胜报

赞曰。行悲业。初赞。以是因缘下结

经。若有人王恭敬供养此金光明最胜经典汝等应当勤加守护令得安稳汝诸四王及余眷属无量无数百千药叉护是经者即是护持去来现在诸佛正法汝等四王及余天众并诸药叉与阿苏罗共斗战时常得胜利汝等若能护持是经由经力故能除众苦怨贼饥馑及诸疾疫是故汝等若见四众受持读诵此经王者亦应勤心共加守护为除衰恼施与安乐

赞曰。劝护有三。初劝护人王。汝诸四王下劝护正法。是故汝等下劝护四众持经之人。劝护法中初护法汝等四王及余天众下明护法益。护法益中初降自胜怨。汝等若能下除他三难。一怨贼。二饥馑。三疫病。护四众文可知

经。尔时四天王即从座起偏袒右肩右膝着地合掌恭敬白佛言世尊此金光明最胜经王于未来世若有国土城邑聚落山林旷野随所至处流布之时

赞曰。第二四王奉教愿护有二。初愿以身护法。后尔时世尊复若四天王下愿以咒护。愿身护中有二。初愿身护人。后尔时四天王下愿身护法。法藉人以弘宣。故先护人。人由法以成德。次须护法。护人之中虽亦护法。意明护人故赞护法。或可。初愿双护人法。后重校量重劝护法。法是佛师故更重劝。且依初释。护人分四。一四王愿护。二尔时佛告下世尊赞成。三尔时四天王下教人王弘法之仪。四尔时四天王下明人王依法修行得护。初愿护有二。初标愿守护。后世尊若彼国王下正愿守护。标中一愿护之仪。二明所护法。三明所护法时。四明护法处。五明所护人。六明拥护相。此初四也

经。若彼国王于此经典至心听受称叹供养并复供给受持是经四部之众深心拥护令离衰恼

下明所护人。初明所护人。于此经典下明护所以

经。以是因缘我护彼王及诸人众皆令安稳远离忧苦增益寿命威德具足

下明拥护相

经。世尊若彼国王见于四众受持经者恭敬守护犹如父母一切所须悉皆供给

赞曰。正愿守护有三。一所护之人。二见于四众下明得护所以。三我等四王下广明护相。得护因中有二。初明王得遇胜缘。二恭敬下明正修胜行

经。我等四王常为守护令诸有情无不尊敬是故我等并与无量药叉诸神随此经王所流布处潜身拥护令无留难

赞曰。广明护相。初护法后护人。此护法。令他敬法必须自尊。自若不行何以劝物。是故我等潜护斯经

经。亦当护念听是经人诸国王等除其衰患悉令安稳他方怨贼皆使退散

赞曰。后护人有二。初标守护。若有人王下重成护人。初也

经。若有人王听是经时邻国怨敌兴如是念当具四兵坏彼国土

赞曰。重成护人有四。一邻敌心念兴兵。二经威彼自溃。三此王命师讨罚。四神助令彼归降。初也

经。世尊以是经王威神力故是时邻敌更有异怨而来侵扰于其境界多诸灾变疫病流行

下是第二彼溃有二缘。一他寇来侵。有钟鼓日侵。二自境灾疫

经。时王见已即严四兵发向彼国欲为讨伐

下第三命师讨罚。讨者除也诛也。伐者征也败也。欲败去之。今经作罚。说文罪之小者曰罚。广雅罚折伏也。今既兴兵应为伐字。或彼但兴念未集兵戈。此王兴师欲折伏之。故为罚也

经。我等尔时当与眷属无量无边药叉诸神各自隐形为作护助令彼怨敌自然降伏尚不敢来至其国界岂复得有兵戈相伐

下第四神助令彼归降有二。初兴念则降。二尚不敢来下永无相讨

经。尔时佛告四天王善哉善哉汝等四王乃能拥护如是经典

赞曰。就护人中第二世尊赞成有三。初赞天护法。二赞法难闻。三明弘

经。利益

初也

经。我于过去百千俱胝那庾多劫修诸苦行得阿耨多罗三藐三菩提证一切智今说是法

下赞法难闻。多劫修行方得成佛。成佛已久今说是经。故难闻也

经。若有人王受持是经恭敬供养者为消衰患令其安稳亦复拥护城邑聚落乃至怨贼悉令退散亦令一切赡部洲内所有诸王永无衰恼斗诤之事

赞曰。弘经利益有二。初明现弘经益。二大王若求来下明未来弘益。初中但说人王自听。后文并劝供养持者。现在佛自弘经不假他力。未来余人持读须王加护。师资别故此明现益。初王得益。后人得益。王得益中初明王行行。后为消衰患下明得益。得益中初总后别。总中有二。初举一。后亦令下例余。初中有四。一除衰。二得益。三得护。四无怨

经。四王当知此赡部洲八万四千城邑聚落八万四千诸人王等各于其国受诸快乐皆得自在所有财宝丰足受用不相侵夺随彼宿因而受其报不起恶念贪求他国咸生少欲利乐之心无有斗战击缚等苦

下别得益有十。一得益境。二得益果。三受安乐。四丰珍财。五无相夺。六任宿业。七无现贪。八皆少欲。九无怨敌。十无诸苦。约得益中初总后别。此总也

经。其土人民自然受乐上下和穆犹如水乳情相爱重欢喜游戏慈悲谦让增长善根

下国人益。初行行

经。以是因缘此赡部洲安稳丰乐人民炽盛大地沃壤寒暑调和时不乖序日月星宿常度无亏风雨随时离诸灾横资产财宝皆悉丰盈心无悭鄙常行惠施具十善业若人命终多生天上增益天众

下明益。初现得益有十一。一无兵戈故安稳。二足五谷故丰乐。三人物殷繁。四土地爽恺。五四时顺序。六七耀依度。七风雨随时。八无诸灾横。九资琉侓盈。十无贪乐施。十一常行十善。若人命终下死后益

经。大王若未来世有诸人王听受是经恭敬供养并受持经四部之众尊重称赞复欲安乐饶益汝等及诸眷属无量百千诸药叉众是故彼王常当听受是妙经王由得闻此正法之水甘露上味增益汝等身心势力精进勇猛福德威光悉令充满是诸人王若能至心听受是经则为广大希有供养供养于我释迦牟尼应正等觉若供养我则是供养过去未来现在百千俱胝那庾多佛若能供养三世诸佛则得无量不可思议功德之聚

赞曰。明未来益有二。初行胜行。后由得闻此下成胜因。胜因有二。初益天势力。后为供养佛。供养佛中初明正行供养。能供养下明得大福聚劝成弘经

经。以是因缘汝等应当拥护彼王后妃眷属令无衰恼及宫宅神常受安乐功德难思是诸国土所有人民亦受种种五欲之乐一切恶事皆令消殄

下明弘经得益有二。初四王卫护眷属。二是诸国土下国福人安

经。尔时四天王白佛言世尊于未来世若有人王乐听如是金光明经为欲拥护自身后妃王子乃至内宫诸婇女等城邑宫殿皆得第一不可思议最上欢喜寂静安乐于现世中王位尊高自在昌盛常得增长复欲摄受无量无边难思福聚于自国土令无怨敌及诸忧恼灾厄事者

赞曰。教人王弘法之仪有四。一标王愿心。二世尊如是下教其轨则。三世尊时彼香烟下依行感瑞。四时彼诸佛闻此妙香下明诸佛赞扬。此标王愿心

经。世尊如是人王不应放逸令心散乱当生恭敬至诚殷重听受如是最胜经王

下教其轨则有三。初天教听轨。次佛教令迎。后天教为我。初天教听轨中。初总教后别示。此总也

经。欲听之时先当庄严最上宫室王所爱重显敞之处香水洒地散众名华安置师子殊胜法座以诸珍宝而为校饰张施种种宝盖幢旛烧无价香奏诸音乐其王尔时当净澡浴以香涂身着新净衣及诸璎珞坐小卑座不生高举舍自在位离诸憍慢端心正念听是经王于法师所起大师想复于宫内后妃王子婇女眷属生慈愍心喜悦相视和颜软语于自身心大喜充遍

下别示。别示中一示所严处。二香水下示严处轨。三其王尔时下示严王身。四不生高举下示严王心。五作如是念下示王安稳想。示严心中一令除掉举。二令舍憍慢。三端心听法。四恭敬法师。五等起慈心。六喜悦相视。七和颜软语。八身心遍喜

经。作如是念我今获得难思殊胜广大利益于此经王盛兴供养既敷设已见法师至当起虔敬渴仰之心

下示王安想。初于法起想。既敷设已下于法师起想。此听法轨则如瑜伽论三十八说。菩萨如是于善说法深生敬重。常乐听闻诸善说法无有劳倦。亦无厌足。净信深厚其性柔和。心直见直爱敬德故爱敬法故。往法师所无诘难心有敬重心。无高慢心。专为求善非显己德。为欲安立自他善根。不为利养恭敬因缘。菩萨具足如是功德往法师所。无杂染心无散乱心听闻正法。云何无染心。谓听法时其心远离贡高轻慢怯弱杂染。由六相故离贡高染。谓听法时应时而听。殷重而听。恭敬而听不为损害。不为随顺不求过失。由其四相离轻慢染。于听法时恭敬正法。恭敬说法补特伽罗。不轻正法不轻说者。于听法时不自轻蔑。由此一相离怯弱染。云何无散乱心。谓由五相。一者求悟解心。二专一趣心。三听者属耳。四扫涤其心。五摄一切心听闻正法。说法轨则略如法华经第四法师品。有三种。一入如来室。二着如来衣。三坐如来座。如来室者一切众生中大慈悲心是。如来衣者柔和忍辱心是。如来座者一切法空是。说法之心欲与生乐拔众生苦故起慈悲。慈悲说法他害不嗔。遭苦能受深理能印方能相续。睹三事空无染无著方能实益

经。尔时佛告四天王不应如是不迎法师时彼人王应着纯净鲜洁之衣种种璎珞以为严饰自持白盖及以香华备整军仪盛陈音乐步出城阙迎彼法师运想虔恭为吉祥事

赞曰。下佛教令迎有二。初诫不应不迎。时彼人王下示正轨。正轨中有五。初明迎轨则。二四王以何因缘下释迎所以。三于说法师下明迎心想。四后宫眷属下明得利益。五四王当知下结成劝意。此初也

经。四王以何因缘令彼人王亲作如是恭敬供养

下第二释迎所以有三。初征。次由彼人王下释。后四王当知下结迎远近。此初也

经。由彼人王举足下足步步即是恭敬供养承事尊重百千万亿那庾多诸佛世尊复得超越如是劫数生死之苦复于来世如是劫数当受轮王殊胜尊位

赞曰。释迎所以有二。此总释有三。一成胜因。二越诸苦。三得胜报

经。随其步步亦于现世福德增长自在为王感应难思众所钦重当于无量百千亿劫人天受用七宝宫殿所在生处常得为王增益寿命言词辩了人天信受无所畏惧有大名称咸共瞻仰天上人中受胜妙乐获大力势有大威德身相奇妙端严无比值天人师遇善知识成就具足无量福聚

赞曰。别释初现益。次当于无量下后益。后益有十三。一得胜处。二受胜报。三得辨才。四他信受。五离怖畏。六得名闻。七得敬奉。八受胜乐。九成大力。十有威严。十一得相好。十二遇善友。十三具福德

经。四王当知彼诸人王见如是等种种无量功德利益故应自往奉迎法师若一踰缮那乃至百千踰缮那

下结迎远近

经。于说法师应生佛想

赞曰。第三明迎心想。初得见益

经。还至城已作如是念今日释迦牟尼如来应正等觉入我宫中受我供养为我说法我闻法已即于阿耨多罗三藐三菩提不复退转即是值遇百千万亿那庾多诸佛世尊我于今日即是种种广大殊胜上妙乐具供养过去未来现在诸佛我于今日即是永拔琰摩王界地狱饿鬼傍生之苦便为已种无量百千万亿转轮圣王释梵天主善根种子当令无量百千万亿众生出生死苦得涅槃乐积集无量无边不可思议福德之聚

还宫生想有七。一得见本师想。二我闻法已下得大菩提想。三即是值遇下得见诸佛想。四我于今日下供养诸佛想。五我于今日下永离恶趣想。得越恶趣琰魔王界。即三恶分判彼趣正鬼趣摄。瑜伽论云。生那落迦作静息王者化王界生。不尔何故生最下化狱。又违二十唯识。不许同彼受苦故。长阿含十九约他相故说王受苦想。六便为已种下得诸王位想。七当令无量下令他得利想

经。后宫眷属及诸人民皆蒙安稳国土清泰无诸灾厄毒害恶人他方怨敌不来侵扰远离忧患

下第四明得利益

经。四王当知时彼人王应作如是尊重正法亦于受持是妙经典苾刍苾刍尼邬波索迦邬波斯迦供养恭敬尊重赞叹所获善根先以胜福施与汝等及诸眷属

下结成诫劝　初结诫劝。后结得益。结劝中初结敬法师。次结敬四众。后令回施

经。彼之人王有大福德善业因缘于现世中得大自在增益威光吉祥妙相皆悉庄严一切怨敌能以正法而摧伏之

下结得益。可知

经。尔时四天王白佛言世尊若有人王能作如是恭敬正法听此经王并于四众持经之人恭敬供养尊重赞叹时彼人王欲为我等生欢喜故当在一边近于法座香水洒地散众名华安置处所设四王座我与彼王共听正法其王所有自利善根亦以福分施及我等世尊时彼人王请说法者升座之时便为我等烧众名香供养是经

下后天教为我有二。初牒彼所行。时彼人王下次教为我轨则。轨则中有六。一示严处所。二令净庄严。三令敷四座。四我与同听。五令彼福施。六令供养

经。世尊时彼香烟于一念顷上升虚空即至我等诸天宫殿于虚空中变成香盖

下明依行感瑞有二。初四天述感应。后佛告四天王下佛述感应。天述中初总后别。总中有二。初香烟至处。二香烟祥瑞

经。我等天众闻彼妙香香有金光照曜我等所居宫殿乃至梵宫及以帝释大辩才天大吉祥天坚牢地神正了知大将二十八部诸药叉神大自在天金刚密主宝贤大将诃利底母五百眷属无热恼池龙王大海龙王所居之处世尊如是等众于自宫殿见彼香烟一刹那顷变成香盖闻香芬馥睹色光明遍至一切诸天神宫

下别明。约香所依烟说有金色光。不尔香尘鼻根所得。如何言见

经。佛告四天王是香光明非但至此宫殿变成香盖放大光明由彼人王手执香炉烧众名香供养经时其香烟气于一念顷遍至三千大千世界百亿日月百亿妙高山王百亿四洲于此三千大千世界一切天龙药叉健闼婆阿苏罗揭路茶紧那罗莫呼洛伽宫殿之所于虚空中充满而住种种香烟变成云盖其盖金色普照天宫如是三千大千世界所有种种香云香盖皆是金光明最胜王经威神之力

下佛述感应有二。一香烟遍至大千是诸人王下明香周十方界。初中有四。一非局情。二由彼人王下明香周遍。三种种香烟下明祥瑞。四如是三千下结归经力

经。是诸人王手持香罏供养经时种种香气非但遍此三千大千世界于一念顷亦遍十方无量无边恒河沙等百千万亿诸佛国土于诸佛上虚空之中变成香盖金色普照亦复如是

下明周十方界有二。初至处于诸佛上下后祥瑞

经。时彼诸佛闻此妙香睹斯云盖及以金色于十方界恒河沙等诸佛世尊现神变已彼诸世尊悉共观察异口同音赞法师曰善哉善哉汝大丈夫能广流布如是甚深微妙经典则为成就无量无边不可思议福德之聚

赞曰。教弘经轨中。第四诸佛赞扬有二。初赞现成胜因。尔时十方下赞未来果。赞因果者欲令人王依教行故。初赞因中初赞法师因。后赞听者因。此法师者通其说法者。亦通供养者。十种法行皆名法师。由王能为供养广流此经。法师正能流通此法。然准文势合但赞王。举见瑞应而赞叹故。或复瑞应由经威力。故赞法师通二处好。有三。初睹瑞。次彼诸佛下赞流通经。后则为成就下赞成因。文显可知

经。若有听闻如是经者所获功德其量甚多何况书写受持读诵为他敷演如说修行何以故善男子若有众生闻此金光明最胜王经者即于阿耨多罗三藐三菩提不复退转

下赞听者有三。初举劣况胜。次征所以。后正为释

经。尔时十方有百千俱胝那庾多无量无数恒河沙等诸佛刹土彼诸刹土一切如来异口同音于法座上赞彼法师言善哉善哉

下赞未来果有二。初诸佛同总赞

经。善男子汝于来世以精勤力当修无量百千苦行具足资粮超诸圣众出过三界为最胜尊

下别赞。别赞中初赞因益

经。当坐菩提树王之下殊胜庄严能救三千大千世界有缘众生善能摧伏可畏形仪诸魔军众觉了诸法最胜清净甚深无上正等菩提善男子汝当坐于金刚之座转于无上诸佛所赞十二妙行甚深法轮能击无上最大法鼓能吹无上极妙法螺能建无上殊胜法幢能然无上极明法炬能降无上甘露法雨能断无量烦恼怨结

下赞果。赞果中有四。一坐道树。二善能摧伏下降天魔。三觉了诸法下得菩提。四善男子下转法轮。转法轮有八。初一法轮体。中六法轮义。能令无量下法轮用。轮义中六。一开权。二法螺立教。三法幢得菩提智。四法炬得涅槃理。五法雨能生善。六断烦恼能破恶

经。能令无量百千万亿那庾多有情度于无涯可畏大海解脱生死无际轮回值遇无量百千万亿那庾多佛

赞曰。法轮用有三。渡大海离苦谛。脱生死断集谛。由惑系缚轮回生死。故断集谛云解脱也。业非缚义。非生死本故不云业。或亦摄业。同集谛故。值遇佛下得善友

经。尔时四天王复白佛言世尊是金光明最胜王经能于未来现在成就如是无量功德是故人王若得闻是微妙经典即是已于百千万亿无量佛所种诸善根于彼人王我当护念复见无量福德利故我等四王及余眷属无量百千万亿诸神于自宫殿见是种种香烟云盖神变之时我当隐蔽不现其身为听法故当至是王清净严饰所止宫殿讲法之处如是乃至梵宫帝释大辩才天大吉祥天坚牢地神正了知大将二十八部诸药叉神大自在天金刚密主宝贤大将诃利底母五百眷属无热恼池龙王大海龙王无量百千万亿那庾多诸天药叉如是等众为听法故皆不现身至彼人王殊胜宫殿庄严高座说法之所世尊我等四王及余眷属药叉诸神皆当一心共彼人王为善知识因是无上大法施主以甘露味充足于我是故我等拥护是王除其衰患令得安稳及其宫殿城邑国土诸恶灾变悉令消灭

下愿护中第四人王修行得益前佛说行经益。此下人王依修得益有三。初赞法。二是故人王下赞人。三于彼人王下守护。初出守护所因。我等四王下正明守护有四。一明守护时。二我当隐蔽下天等来降王宫。三世尊我等下诸天共结善友。四是故我等下正明守护。第二段中初四天王来。后如是乃至下明梵释等至。余段可知

经。尔时四天王俱共合掌白佛言世尊若有人王于其国土虽有此经未尝流布心生舍离不乐听闻亦不供养尊重赞叹见四部众持经之人亦复不能尊重供养遂令我等及余眷属无量诸天不得闻此甚深妙法背甘露味失正法流无有威光及以势力增长恶趣损减人天坠生死河乖涅槃路

赞曰。第二明令人王护法。于中有三。一不护有损。二世尊若有人王下明弘护得益。三世尊如大梵天下校量明胜劝令弘经。初中有二。初弃法不弘。有二。初弃法。次弃人。后遂令我等下明由斯有损。复二。初天损后人损。天损中有五。初失法利。二失威光。三增恶趣。四感人天。五失正路。如文可知

经。世尊我等四王并诸眷属及药叉等见如斯事舍其国土无拥护心非但我等舍弃是王亦有无量守护国土诸大善神悉皆舍去既舍离已其国当有种种灾祸丧失国位一切人众皆无善心唯有系缚杀害嗔诤互相谗谄枉及无辜疾疫流行彗星数出两日并现薄蚀无恒黑白二虹表不祥相星流地动井内发声暴雨恶风不依时节常遭饥馑苗实不成多有他方怨贼侵掠国内人民受诸苦恼土地无有可乐之处

下人损有二。初天神舍离。二既舍离已下国土衰损。于中有三。初标次辨。世尊我等四王下结。辨中有四。一失国位。二一切人众下人行恶。三疾疫生。四彗星下恶相现。有十一。一彗星横数流。二两日并现。三日月薄蚀。四虹表不祥。五星流失常。六大地振动。七井出异声。八风雨乖度。九苗稼不实。十他方贼侵。十一自国不乐

经。世尊我等四王及与无量百千天神并护国土诸旧善神远离去时生如是等无量百千灾怪恶事

结

经。世尊若有人王欲护国土常受快乐欲令众生咸蒙安稳欲得摧伏一切外敌于自国境永得昌盛欲令正教流布世间苦恼恶法皆除灭者世尊是诸国王必当听受是妙经王亦应恭敬供养读诵受持经者我等及余无量天众以是听法善根威力得服无上甘露法味增益我等所有眷属并余天神皆得胜利何以故以是人王至心听受是经典故

赞曰。下明弘护得益有三。初王起善愿。二世尊是诸国王下教使弘经。三我等及余下四王蒙益有三。初标。何以故者反征。以是人王下后释。标中云以是听法等。由人王听法。我等已下明我四天王等得益

经。世尊如大梵天于诸有情常为宣说世出世论帝释复说种种诸论五通神仙亦说诸论世尊梵天帝释五通仙人虽有百千俱胝那庾多无量诸论然佛世尊慈悲哀愍为人天众说金光明微妙经典比前所说胜彼百千俱胝那庾多倍不可为喻何以故由此能令诸赡部洲所有王等正法化世能与众生安乐之事为护自身及诸眷属令无苦恼又无他方怨贼侵害所有诸恶悉皆远去亦令国土灾厄屏除化以正法无有诤讼是故人王各于国土当然法炬明照无边增益天众并诸眷属

下第三校量明胜劝令弘经。有三。初校量明胜。次四王领益后劝弘经。初中有四。初举劣。二世尊梵天下明胜。三何以故下释所以。四是故下结应持经

经。世尊我等四王无量天神药叉之众赡部洲内所有天神以是因缘得服无上甘露法味获大威德势力光明无不具足一切众生皆得安稳复于来世无量百千不可思议那庾多劫常受快乐复得值遇无量诸佛种诸善根然后证得阿耨多罗三藐三菩提如是无量无边胜利皆是如来应正等觉以大慈悲过诸梵众以大智慧逾于帝释修诸苦行胜五通仙百千万亿那庾多倍不可称计为诸众生演说如是微妙经典

下领益有二。初天得益。次令赡部洲下明人得益。天得益中初得益。后皆是如来下赞

经。令赡部洲一切国主及诸人众明了世间所有法式治国化人劝导之事由此经王流通力故普得安乐此等福利皆是释迦大师于此经典广为流通慈悲力故

下结人益。于中但明得因益。不言其果。以前明故。一得因益。二结由经

经。世尊以是因缘诸人王等皆应受持供养恭敬尊重赞叹此妙经王何以故如是等不可思议殊胜功德利益一切是故名曰最胜经王

下后劝弘经有三。标征释别

经。尔时世尊复告四天王汝等四王及余眷属无量百千俱胝那庾多诸天大众见彼人王若能至心听是经典供养恭敬尊重赞叹者应当拥护除其衰患能令汝等亦受安乐

赞曰。大段第二四王奉教愿护。中有二。初身护后法护。上明身护。此下明法护。前明身护护弘法人。及护国土。此但护于弘法之者。又身护除诸衰祸灾疫一切不安。此除贫苦。令得财故佛赞云。汝能破裂一切众生贫穷苦网令得福乐。得福乐已即能弘经。故次云。亦令此经广行于世。于中有三。初世尊重劝。次四王法护。后时多闻天王说此咒下世尊赞叹。此初。有二。初劝护人王。后劝护四众。此护人王。文中有四。初敕四王众。二所护之者。三正令拥护。四能令汝等下明令护所以

经。若四部众能广流布是经王者于人天中广作佛事普能利益无量众生如是之人汝等四王常当拥护如是四众勿使他缘共相侵扰令彼身心寂静安乐于此经王广宣流布令不断绝利益有情尽未来际

下劝护四众文中有四。一所护者。二于人天中下叹功能。三如是之人下正令拥护。四于此经已下明令护意

经。尔时多闻天王从座而起白佛言世尊我有如意宝珠陀罗尼法若有众生乐受持者功德无量我常拥护令彼众生离苦得乐能成福智二种资粮

赞曰。第二四王法护分四。初标咒功能。次欲受持下二持咒方轨。三时有薜室啰下明得咒益。四假使日月下立誓守护。初文有三。初说咒人。次标咒名。后若有众生下说咒能

经。欲受持者先当诵此护身之咒即说咒曰

南谟薜室啰末拏也莫诃曷罗阇也(但是也上之字皆须引声)怛侄他啰啰啰啰　矩怒矩怒　区怒区怒　寠怒寠怒　飒缚飒缚　羯啰羯啰　莫诃毗羯喇么　莫诃毗羯喇么　莫诃曷啰社曷[口*洛]又曷[口*洛]又　睹漫(自称己名)萨婆萨埵难者　莎诃(此之二字皆长引声)

世尊诵此咒者当以白线咒之七遍一遍一结系之肘后其事必成应取诸香所谓安息栴檀龙脑苏合多揭罗薰陆皆须等分和合一处手执香罏烧香供养清净澡浴着鲜洁衣于一静室可诵神咒

下明持咒方轨。方轨有三。初教护身。次教请护。后正教本咒。初教护身有三。初标咒名。次正说。后世尊诵。此咒下教诵轨。薜室罗末拏也(此云多闻)莫诃(此云大)曷罗阇也(此云王)余文可知。言多揭罗者此云零凌香

经。请我薜室罗末拏天王即说咒曰

南谟薜室啰末拏(引)也　南谟檀那驮也　檀泥说啰(引)也　阿揭扯　阿钵唎弭多　檀泥说啰　钵啰么　迦留尼迦　萨婆萨埵呬哆振哆　么么(己名)檀那　末奴钵喇拽扯碎阎摩揭扯　莎诃

此咒诵满一七遍已

下教请护。初标请。次说咒。后此咒诵满一七遍下结诵法

经。次诵本咒欲诵咒时先当称名敬礼三宝及薜室罗末拏大王能施财物令诸众生所求愿满悉能成就与其安乐如是礼已次诵薜室啰末拏王如意末尼宝心神咒能施众生随意安乐尔时多闻天王即于佛前说如意末尼宝心咒曰

南谟曷喇怛娜　怛喇夜(引)也　南谟薜室啰末拏(引)也　莫诃啰阇(引)也　怛侄他四弭四弭　苏母苏母　栴荼栴荼　折啰折啰　萨啰萨啰　羯啰羯啰　枳哩枳哩　矩噜矩噜　母噜母噜　主噜主噜　娑大也頞贪　我名某甲　昵店頞他　达达睹莎诃　南谟薜室啰末拏也　莎诃　檀那驮也　莎诃　曼奴喇他钵唎脯喇迦(引)也　莎诃

受持咒持先诵千遍然后于净室中瞿摩涂地作小坛场随时饮食一心供养常然妙香令烟不绝诵前心咒昼夜系心唯自耳闻勿令他解

下第三正教本咒有四。初标示。二先当下令归礼发愿。三令诵本咒。如是礼已次诵薜室罗下是。四尔时多闻天王下正说咒。曷喇怛那此云宝。怛喇夜也云三。即礼三宝。后云檀那云财。驮也云施。曼奴云意。喇他钵咤云我。晡喇迦也云满。总意云。财施满我意。受持咒时下明持咒法

经。时有薜室啰末拏王子名禅腻师现童子形来至其所问言何故须唤我父即可报言我为供养三宝事须财物愿当施与时禅腻师闻是语已即还父所白其父言今有善人发至诚心供养三宝少乏财物为斯请召其父报曰汝可速去日日与彼一百迦利沙波拏(此是根本梵音唯见目齿而随方不定或是贝齿或是金银铜铁等钱然摩揭陀现今通用一迦利沙波拏有一千六百贝齿总数可以准知若准物直随处不定若人持咒得成就者获物之时自知其数有本云每日与一百陈那罗即金钱也乃至尽形日日常得西方求者多有神验除不志心也)其持咒者见是相已知事得成当须独处净室烧香而卧可于床边置一香箧每至天晓观其箧中获所求物每得物时当日即须供养三宝香华饮食兼施贫乏皆令罄尽不得停留于诸有情起慈悲念勿生嗔诳谄害之心若起嗔者即失神验常可护心勿令嗔恚

下明得咒益有二。初见多闻子益。后见多闻王益。见子益中有五。一王子来问。二即可报下持咒者答。三时禅腻师下子还白父。四其父报曰下父令子与。五其持咒者下行者得益。有九。一见验。二当须独处下得财。三得护。四延寿。五离难。六得宝藏。七得神通。八得遂愿。九解异语。得财中初受财之仪。二每得物时下得已供养。三于诸有情下起慈悲。四勿生下令离恶

经。又持此咒者于每日中忆我多闻天王及男女眷属称扬赞叹恒以十善共相资助令彼天等福力增明众善普臻证菩提处彼诸天众见是事已皆大欢喜共来拥卫持咒之人又持咒者寿命长远经无量岁永离三涂常无灾厄亦令护得如意宝珠及以伏藏神通自在所愿皆成若求官荣无不称意亦解一切禽兽之语

下明得护中有四。初令念赞。二恒以十善下令修善资。三令彼天等下令天善资。亦令得乐。四彼诸天众下得守。余文段显

经。世尊若持咒时欲得见我自身现者可于月八日或十五日于白[疊*毛]上画佛形像当用木胶杂彩庄饰其画像人为受八戒于佛左边作吉祥天女像于佛右边作我多闻天像并画男女眷属之类安置坐处咸令如法布列华彩烧众名香然灯续明昼夜无歇上妙饮食种种珍奇发殷重心随时供养

赞曰。下见多闻王益有五。初标欲求见。二教求见仪。三令诵神咒。四王为现身。五遂其所愿。教求见仪中。一时节二画佛。三画法。四者持戒。五画侍者身。六布列下令修供养

经。受持神咒不得轻心请召我时应诵此咒

南谟室唎健那(引)也　勃陀(引)也　南无薜室啰末拏也　药叉啰阇(引下同)也　莫诃啰阇　阿地啰阇也　南么室唎耶裔　莫诃提弊(引)裔　怛侄他　怛啰怛啰　咄噜咄噜　末啰末啰　窣率吐窣率吐　汉娜汉娜　末尼羯诺迦　跋折啰薜琉璃也　目底迦楞讫[口*栗]多设唎啰裔蒲(引)　萨婆萨埵呬哆迦(引)摩　薜室啰末拏　室唎夜提鼻跋[口*臘]婆(引)也　翳呬翳呬　么毗蓝婆　瞿[口*栗]拏瞿[口*栗]拏　袜(麻八切)喇娑袜喇娑　达驮呬么么　阿目迦那末写(自称己名)达哩设那迦末写　达哩设南　么么末那　钵喇曷罗大也　莎诃

下令诵咒。初教诵轨。次正说咒

经。世尊我若见此诵咒之人复见如是盛兴供养即生慈爱欢喜之心我即变身作小儿形或作老人苾刍之像手持如意末尼宝珠并时金囊入道场内身现恭敬口称佛名

下王为现身有五。初见其求轨。二内起欢心。三所现之形。四至求请所。五礼敬三宝。配文可知

经。语持咒者曰随汝所求皆令如愿或隐林薮或造宝珠或欲众人爱宠或求金银等物欲持诸咒皆令有验或欲神通寿命长远及胜妙乐无不称心我今且说如是之事若更求余皆随所愿悉得成就宝藏无尽功德无穷

下遂其所愿有三。初总标。次或隐林薮下别。后我今且说下结略

经。假使日月坠堕于地或可大地有时移转我此实语终不虚然常得安稳随心快乐

下立誓守护。文段有三。初总立誓愿。次别明获益。后我说实语下结不虚妄

经。世尊若有人能受持读诵是经王者诵此咒时不假疲劳法速成就世尊我今为彼贫穷困厄苦恼众生说此神咒令获大利皆得富乐自在无患乃至尽形我当拥护随逐是人为除灾厄亦复令此持金光明最胜王经流通之者及持咒人于百步内光明照烛我之所有千药叉神亦常侍卫随欲驱使无不遂心我说实语无有虚诳唯佛证知

下别明获益中有五。初明行法易成。二世尊我今下举咒利益。三乃至尽形下明身守护。四亦复令此下益其光明。五我之所有下眷属侍卫。结不虚妄文相可知

经。时多闻天王说此咒已佛言善哉大王汝能破裂一切众生贫穷若网令得富乐说是神咒复令此经广行于世

赞曰。就护法中第三大段世尊赞叹。赞叹有二。初赞利生。复令此经。下赞利法

经。时四天王俱从座起偏袒一肩顶礼双足右膝着地合掌恭敬以妙伽他赞佛功德佛面犹如净满月亦如千日放光明目净修广若青莲齿白齐密犹珂雪佛德无边如大海无限妙宝积其中智慧德水镇恒盈百千胜定咸充满足下轮相皆严饰毂辋千辐悉齐平手足缦网遍庄严犹如鹅王相具足佛身光耀等金山清净殊特无伦匹亦如妙高功德满故我稽首佛山王相好如空不可测逾于千月放光明皆如焰幻不思议故我稽首心无著

赞曰。品大段中第三四王荷恩。叹佛有二。初长行叹佛仪轨。后正颂。赞前说咒但说多闻。今赞叹即通四王。欲令专心祈请易成故。咒但一说。闻法得益通故所以四王俱赞。又佛能说经故唯赞佛。不赞余也。总有五颂。初四颂别赞相好。后一颂总赞申礼。别中有二。初赞后一句礼赞中有七。半颂赞面相。一句眼相一句齿相。一颂定慧大海是总。十力无畏等为妙宝。智慧为本。如水定依于智。据在佛果智为主故。如大法智云含众德水等。半颂轮相半颂鞔网相。三句身光相。一句申礼。经相好下总赞有二。初三句赞。后一句礼。三句中初一句总。后两句光。又解。初一颂化身。次一颂报身。次两颂合赞报化。后一颂法身。法身中一句体。两句起报化用。后一句申礼

经。尔时四天王赞叹佛已世尊亦以伽他而答之曰此金光明最胜经无上十力之所说汝等四王常拥卫应生勇猛不退心此妙经宝极甚深能与一切有情乐由彼有情安乐故常得流通赡部洲于此大千世界中所有一切有情类饿鬼傍生及地狱如是苦趣悉皆除住此南洲诸国王及余一切有情类由经威力常欢喜皆蒙拥护得安宁亦使此中诸有情除众病苦无贼盗赖此国土弘经故安稳丰乐无违恼

下品大段第四佛更劝赞结成。文分为二。初结集家叙结前生后。后佛正说。有十五颂分之为四。初五颂赞经。次五颂劝人护。次二颂劝天护。次三颂结。初中有三。初半颂赞经胜。次半颂敕令护。后四颂明经用。于中初二颂总明大千。后二颂别明赡部。总明中初半颂能与乐。次半颂生善。即弘经故。后一颂拔苦。别明此洲中初一颂得乐。次半颂离苦。后半颂结

经。若人听受此经王欲求尊贵及财利国土丰乐无违诤随心所愿悉皆从能令他方贼退散于自国界常安稳由此最胜经王力离诸苦恼无忧怖

下劝人护。通王及人。此中勤护令听受等皆是能赞经能。意令弘护。于中分二。初二颂法说。后三颂喻。合法中初一颂听受得乐。有三。一得乐。一无违。一随心。后一颂离苦。一离怨贼侵败苦。故得国安。二离诸灾疫苦。则离苦恼等

经。如宝树王在宅内能生一切诸乐具最胜经王亦复然能与人王胜功德譬如澄洁清冷水能除饥渴诸热恼最胜经王亦复然令乐福者心满足如人室有妙宝箧随所受用悉从心最胜经王亦复然福德随心无所乏

下喻合中但喻合得乐。于中三。初宝树合得乐。次冷水合无违。后宝箧合随心

经。汝等天主及天众应当供养此经王若能依教奉持经智慧威神皆具足现在十方一切佛咸共护念此经王见有读诵及受持称叹善哉甚希有

下劝天护。亦通臣主分二。初一颂增福智。后一颂佛所护

经。若有人能听此经身心踊跃生欢喜常有百千药叉众随所住处护斯人于此世界诸天众其数无量不思议悉共听受此经王欢喜护持无退转若人听受此经王威德勇猛常自在增益一切人天众令离衰恼益光明

下三行结。初一颂人听得护。次一颂天得不退。非但听受等不退。亦令诸天威德无退。后一颂合结。王得色力福智故。威德勇猛常得自在。天得增益故离大小五衰恼相常益光明

经。尔时四天王闻是颂已欢喜踊跃白佛言世尊我从昔来未曾得闻如是甚深微妙之音心生悲喜涕泪交流举身战动证不思议希有之事以天曼陀罗华摩诃曼陀罗华而散佛上作是殊胜供养佛已白佛言世尊我等四王各有五百药叉眷属常当处处拥护是经及说法师以智光明而为助卫若于此经所有句义忘失之处我皆令彼忆念不忘并与陀罗尼殊胜法门令得具足复欲令此最胜经王所在之处为诸众生广宣流布不速隐没

赞曰。品大段第五四王庆喜护持有四。初闻颂心欢。即心欢身跃。二白佛下发言陈白有三。一闻未曾闻。二身心欢喜。准仁王经。初地菩萨为四天王。得证不退故闻深法悲喜流泪举身战动。三者得未曾得即证不思议事。三以天曼陀罗下散华供养。四作是殊胜下请愿护持有二。初身护。后以智光明下智护有三。一令忆念。二与总持。三令弘法流通不绝

经。尔时世尊于大众中说是法时无量众生皆得大智聪睿辩才摄受无量福德之聚离诸忧恼发喜乐心善明众论登出离道不复退转速证菩提

下品大段第六大众闻经得益。有九。一得智。二得辨。三得福。四离苦。五得乐。六得五明。七得涅槃路。八得不退转。九速证菩提。文显可知

金光明最胜王经卷第七

        唐三藏法师义净奉　制译

    无染着陀罗尼品第十三

无染着陀罗尼品三门分别。一来意。二释名。三解难。言来意者。四天王观察人天品下十六品。初明学行流通有五。初观察品劝修行。二四天王护国品下三品明守护。三大辨才下五品明为增弘经行人福智。四王法正论下三品明正持学。五授记等四品成前劝修守护等意。就四王护国等三品明守护中有三。一令守护供养。二令离染不退。三令离障如意。上已明守护供养。此明令离染不退。若有染着即有退屈。以执着故。如无著菩萨般若论解离不忍苦障中云。不住一切法发阿耨菩提等。为对治不忍流转苦众生相违苦匮乏受用苦等。今此亦尔。故下文云。若诸菩萨能安住者。于无上菩提不复退转。成就正愿得无所依自性辨才获希有事。安住圣道故说此咒护令离染不退修行。有此品生。二释名者。梵云仳[跳-兆+東][黍-禾+利]沙。此云无染着。旧云银主者非也。所弘之法从最清净法界平等所流。复由咒力能令离染无所住着故云无染着。陀罗尼者义如常辨。三解难者。问。总持有四。此无染着何陀罗尼。答。是能令菩萨得无生忍陀罗尼故。瑜伽四十五云。云何菩萨能得菩萨忍陀罗尼。谓诸菩萨成就自体坚固忍行具足妙智。乃至言不从他闻自正通达一切法义。谓于此义如是通达。一切言说所说诸法自性之义皆不成实。唯有诸法离言自性等。此经既云陀罗尼者非方处。乃至云无有法生亦无有法灭等。故知是也。或是神咒总持。菩萨地云。云何菩萨咒陀罗尼。谓诸菩萨获得如是等持自在。加被能除有情灾患诸咒章句。令彼章句悉皆神验。能除非一种种灾患。此经复云。身亦不被刀杖毒药水火猛兽之所损害。故神咒摄。或可。通二。文无简故。问。准瑜伽说。四总持体非皆念慧。神咒总持即说是定。得忍总持说是妙慧。云何尔耶。答。体性不同。有依因出体。即说是定。有依能简择出体。即说是智。有依记忆出体。即说是念。有依果出体。即以所持之法名为总持。各据一义皆悉不违。故智度论解总持云。以禅定得智慧火故。又云。智慧在菩萨心中名般若。小乘人之心中名道品。不忘人心中名陀罗尼。故知瑜伽云。咒总持说定。得忍总持云慧。各随义说。又咒持中云。得如是等持自在故。令神咒神验等者据因而说。非是克体。故大庄严论云。得有三种。一报得。二习得。由现闻持力得故。三修得。由依定力得故。由此故知。云获得如是等持自在加被神咒皆悉神验者。由得定故发胜念慧能持诸咒。是约因出体。得忍总持者。忍是果咒是忍因。由念慧力持此得忍咒故。名能得菩萨无生忍陀罗尼。所持之咒及能持体俱以念慧为体。或但能持以念慧为体。所持咒非。如以总持持于文义。所持文义非念慧故。或咒是因。由此咒力能得四种总持。持彼四法令不忘失。又瑜伽说。得忍总持是妙慧者亦从因说云。诸菩萨成就自体坚固忍行具足妙慧。独处空闲寂无言说。乃至云。于佛所说得菩萨忍诸咒章句能谛思惟。如是句义不从他闻。自在通达了知如是诸咒章句都无有义等。言成就坚固忍行。行者是因。因即妙慧。得妙慧故独处空闲寂无言说等。是修行处及修行仪。于佛所说得菩萨忍诸咒章句等。是得忍因所学之法。能思惟者是能修行即因也。故庄严论云。由现闻持力得故。故知罗陀尼名非唯目于总持念慧。总持念慧因及所持法皆亦名总持故。定及咒皆名总持。又所持法义是总。神咒与忍是别。以神咒及得忍咒亦俱有法义故。问。若云定慧是总持因。云何菩萨地云若诸菩萨具四功德方获总持非随阙一。答。因有远近。定慧近因。彼四因者。一于欲不贪。二他胜不妒。三等施无悔。四于正法深生忻乐。此四远因。问。此四总持于何位得。答。准瑜伽云。得此忍故是诸菩萨不久当得净胜意乐地菩萨法陀罗尼义陀罗尼。若过第一无数大劫已入净胜意乐地所得决定。已下虽得而不决定如说法义。咒陀罗尼当知亦尔。准此即是得忍总持在地前得。余入地得。据实而言。若约胜劣圆缺所得位不定尔。如解深密经等。于第三地得闻持陀罗尼。亦云。于第九地得四陀罗尼。若约初证理得俱在初地。约修习得俱通地前。约任运得俱八地上。今瑜伽言忍地前得余入地得。互影彰尔

经。尔时世尊告具寿舍利子今有法门名无染着陀罗尼是诸菩萨所修行法过去菩萨之所受持是菩萨母说是语已

赞曰。大文分六。一佛标名宗。二问答名体。三请佛陈说。四赞仰为宣。五显胜劝修。六闻教喜学。此即初也。有七。一明教主。二所逗机。三标咒名。四指应学。五举曾劝。六明学意。以是菩萨母故。过去菩萨皆悉已学故。今菩萨所应修行。七结前标。文段可悉

经。具寿舍利子白佛言世尊陀罗尼者是何句义世尊陀罗尼者非方处非非方处作是语已

下问答名体。初问后答。问中有二。一问名义是何句义。是意云何名无著等。复因何义。句是能诠之名非名句中名。已下问体。以诸法体即是真如。非有非空等不可言说。如何可说此陀罗尼。非方处者离有。非非方处者离空。准下佛答有其七句。此略举初句为问。以影于余。或舍利分悟世尊具悟故说有多少

经。佛告舍利子善哉善哉舍利子汝于大乘已能发趣信解大乘尊重大乘

下答有二。初赞后答。此赞也。有二。言善哉者赞问。汝于大乘下赞德有三。初赞舍小。已能发趣故。次赞悟大。信解大乘故。以信得解。非智证入。故法华经云。汝舍利弗尚于此经以信得入。况余声闻。趣大以后经二万劫始到十信初心故。故涅槃经云。阿罗汉人二万劫到。所言到者到阿耨心故未证悟。若约七地过种姓地。得在胜解行地。若约五位未住资粮位。但在善法欲。十信方得在资粮故后赞坚固。尊重大乘故

经。如汝所言陀罗尼者非方处非非方处非法非非法非过去非未来非现在非事非非事非缘非非缘非行非非行无有法生亦无法灭

下答有二。初答体。即是诸佛下答名义。初中有二。初述成。后然为下答说所以。初述成也。非方处等如前已解。第二非法等离诠非诠。非法非所诠。非非法非是不离非诠之法。是智证故。第三离三世以常故。非三世应有非非过去等。非离世法故。以影略故。第七句经亦同此解。第四事理对。是理非事。又云非非事者不离事法故。第五为无为对。非有为缘生非非有为。了因显故。或不离缘生法故。第六常无常对。行者迁流。真如非行非非行。同前释。第七相非相对。以真如理离生灭等十相故。诸法体生后无名灭。如既不生故无法灭。举此例余。第七离生灭相。此约三性中归圆成实解。一切诸法所归趣故。若约遍计及胜义胜义七句总遮。若约二谛相形总通遮表。如初非方处。据胜义遮方处表非方处非非方处。约俗谛中以总持体所持之法是依声故。总持自性是念慧故。念慧非方。以依方处故。余准可知。然据经意约真胜义心言路绝。总取遮表不依依他及遍计。或通依三性。俱得无失

经。然为利益诸菩萨故作如是说于此陀罗尼功用正道理趣势力安立

下答说所以。然据胜义。非方处非非方处等忘言绝相。然今为利益诸菩萨故。于方便道理依俗谛中作如是说。依何说法耶。谓于此陀罗尼即指所说法体。依四种义安立施设。名之为说。下言安立者施设别名。依此四义而安立故。言四种义者。一功用即依总持有能得果之功用说。二正道即此功用体。离二边证正理故名为正道。即念慧等。三理趣则是真如及所持法义等是念智等境总名理趣。四势力由此法义能念慧等灭恶生善证理得果故名势力。即法威力。欲明能诠契顺诸法故。或即总持念慧法二。有能摄持生善灭恶之势力也

经。即是诸佛功德诸佛禁戒诸佛所学诸佛秘意诸佛生处故名无染着陀罗尼最妙法门作是语已

下答问句义。初答义。故名无染着下答句。句即名也。前功用等四义在佛。即俱名功德等。或能为因。依此能得佛不共法等名功德。能令离过名禁戒。为佛师故名所学。法身妙理深难测故名秘意。成报化佛故名生处。由能诠教诠此义故名无染着法门等。或即念慧名为法门。与所持法为门。即法之门。或依此总持能出生功德等。妙法即妙法之门。或此妙法通能所出。即通依主持业两释

经。舍利子白佛言世尊唯愿善逝为我说此陀罗尼法若诸菩萨能安住者于无上菩提不复退转成就正愿得无所依自性辩才获希有事安住圣道皆由得此陀罗尼故

下第三请佛陈说有二。初请说。若诸菩萨下第二请意。请意有二。初能学人。二能安住者下明修教得利益有六。一得不退。随信住等四种不退。二得正愿。谓十大愿。发菩提心论云。一者愿。我先世及以今身所种善根。施与一切悉共回向无上菩提。令我此愿念念增长生生不忘为陀罗尼之所守护。二愿。我回向大菩提已。以此善根于一切生处常得供养一切诸佛。恒常不生无佛国土。三愿。我得生诸佛国已。常得亲近随侍左右。如影随形无刹那顷远离诸佛。四者愿。我得近佛已随我所应为我说法。即得成就菩萨五通。五愿。得通已即达世谛。假名流布了第一义得正法智。六愿。我得正法智已以无厌心为生说法。示教利喜皆令开解。七愿。我开解诸众生已。以佛神力遍至十方无余世界。供养诸佛听受正法广摄众生。八愿。诸佛所听正法已。即能随转清净法轮。十方世界一切众生。听我法者闻我名者。即得舍离一切烦恼发菩提心。九愿。我能令一切众生发菩提心已。常随将护除无利益。与无量乐舍身命财。摄受众生荷负正法。十者愿。我能荷负正法已。虽行正法心无所行。如诸菩萨行于正法而无所行亦无不行。为化众生不舍正愿。与菩萨地愿大意同。三得无所依即无住涅槃。四自性辨才即四无碍辨。不由师悟故名自性。或非有因缘为他利起此四辨故名自性。五获希有事。准菩萨地四十六云。菩萨修习无上菩提有五希奇。一于有情非有因缘而生亲爱。二唯为饶益诸有情故。常处生死忍无量苦。三于多烦恼难伏有情。善能解了调伏方便。四于极难解真实义理能随悟入。五具不思议大威神力。六安住圣道住极喜地。得二空智名安住圣道。或可为五。得无所依自性辨才合之为一。不由他缘云无所依。性能利他云自性。或初得住不退。二于初地得正愿。三于五地得无差别道云得无所依。四于第九地得四自性辨才。五于第十地获希有事。如十地经。于第十地有希奇事。三昧现前时有大宝华王。周圆如十阿僧祇。一切众宝间错庄严。是时菩萨其身殊妙称可华座等故。六于佛地安住圣道。安住以无进求故名安住。皆由得此等者结

经。佛告舍利子善哉善哉如是如是如汝所说

下第四赞印为宣有三。初赞印。次更叹。后正宣。此初可知

经。若有菩萨得此陀罗尼者应知是人与佛无异若有供养尊重承事供给此菩萨者应知即是供养于佛

下更叹有三。初叹能证得。次若有供养者下叹能供养者。以证得者如佛所得。必当得故。理平等故。应取下文以是因缘获无上果释与佛无异及即是供养佛

经。舍利子若有余人闻此陀罗尼受持读诵生信解者亦应如是恭敬供养与佛无异以是因缘获无上果

下叹能学及供养者。释文准知

经。尔时世尊即为演说陀罗尼曰

怛侄他　珊陀喇儞　嗢多喇儞　苏三钵啰底瑟耻哆　苏那么　苏钵喇底瑟耻哆鼻逝也跋罗　萨底也钵喇底慎若　苏阿嚧诃　慎若那末底　嗢波弹儞　阿伐那末儞　阿毗师弹儞　阿鞞毗耶诃罗　输婆伐底　苏尼室唎多(引)　薄虎郡社(引)　阿毗婆驮　莎诃

下正宣

经。佛告舍利子此无染着陀罗尼句若有菩萨能善安住能正受持者当知是人若于一劫若百劫若千劫若百千劫所发正愿无有穷尽身亦不被刀杖毒药水火猛兽之所损害何以故舍利子此无染着陀罗尼是过去诸佛母未来诸佛母现在诸佛母

下第五显胜劝修有二。初赞法功能。后校量胜劣。初中有七。一告所被机。二此咒染着下指所赞法。三若菩萨下明能学人。四能善安住下明依修学。能善安住以此咒为所依。能正受持依起法行。正受闻慧。正持思修慧。五当知是人下得益有二。一摄内能令发愿无有穷尽。得不退故。二身亦不被。又防外非恶所侵。六何以故征所因。七舍利子下解所以

经。舍利子若复有人以十阿僧企耶三千大千世界满中七宝奉施诸佛及以上妙衣服饮食种种供养经无数劫若复有人于此陀罗尼乃至一句能受持者所生之福倍多于彼何以故舍利子此无染着陀罗尼甚深法门是诸佛母故

下校量胜劣。于中分四。一举施福。二正校量。三征胜由。四答所以。文准可知

经。时具寿舍利子及诸大众闻是法已皆大欢喜咸愿受持

下第六大段闻教喜学

    如意宝珠品第十四

如意宝珠品三门分别。一来意者。就流通中有其三种。第一学行流通有五。于中第二守护流通。于中复三。第一令守护供养。第二守护令离染不退。第三此咒守护令离灾难所求如意。如文具彰故此品生。二释名者。梵云震多此云如意。本音但名意。心思量义。如者义加。末尼者此云宝珠。此是喻。陀罗尼者是法。如珠能令离诸灾难所求遂心。此咒亦尔。从喻为名。应云如意宝珠陀罗尼品。故下云如意宝珠神咒。以文略故。又释。即此总持名为如意宝珠。法从喻名。故云有陀罗尼名如意宝珠。此名非六释。三释难者。问。执金刚主所说神咒名曰无胜。余说亦别。云何但云如意宝珠品。答有二解。一云。品名从初不可具辨。二云。初二得其总名。余者从其别称。据实总得名如意珠。问。四持之内是何总持。答。是咒陀罗尼。问。四天王品中四王所说亦名如意宝。初中此何别。答。同名义别。如文可知

经。尔时世尊于大众中告阿难陀曰汝等当知有陀罗尼名如意宝珠远离一切灾厄亦能遮止诸恶雷电

赞曰。品文分四。一佛说。二众说。三佛印。四奉行。佛说有三。一标示许说。二大众乐闻。三佛正为说。初中有四。一标咒名。二示功用。三告同说。四许为陈。此初二也

经。过去如来应正等觉所共宣说

下第三告同说

经。我于今时于此经中亦为汝等大众宣说能于人天为大利益哀愍世间拥护一切令得安乐

下第四许为陈有二。初许陈。二能于下明利益

经。时诸大众及阿难陀闻佛语已各各至诚瞻仰世尊听受神咒

下大众乐闻

经。佛言汝等谛听于此东方有光明电王名阿揭多南方有光明电王名设羝噜西方有光明电王名主多光北方有光明电王名苏多末尼

下佛正为说有四。一说电王名。二闻得益。三正说咒。四诵咒法。此说电名。云相击出声名雷。故俱舍论云。如云声。是出光名电。即主电神名王故。准起世经云。东方无厚闭电共于西方堕光明电相触相着相揩相打。以如是故于虚空云际之中出生光明名曰闭电。东方闭电名无厚。南曰顺流。西曰堕光明。北曰百千树电光。从其主神以立名也。与此经名别者。或神有多或翻译别。阿揭多者此云来。苏多(此云如)末尼(如前)

经。若有善男子善女人得闻如是电王名字及知方处者此人即便远离一切怖畏之事及诸灾横悉皆消殄若于住处书此四方电王名者于所住处无雷电怖亦无灾厄及诸障恼非时枉死悉皆远离

下明得益有二。初闻名益。二若于住处下明书名益。问。闻电王名已离恐怖何假说咒方离怖耶。答。由持咒力能令彼王守护离怖。又复初神护离怖。后咒护离怖。然咒护胜经品得名

经。尔时世尊即说咒曰

怛侄他　儞弭儞　弭儞弭　尼民达哩　窒哩卢迦卢羯儞　窒哩输攞波儞　曷[口*洛]叉曷[口*洛]叉　我某甲及此住处一切恐怖所有苦恼雷电霹雳乃至枉死悉皆远离　莎诃

下说咒及诵咒法

经。尔时观自在菩萨摩诃萨在大众中即从座起偏袒右肩合掌恭敬白佛言世尊我今亦于佛前略说如意宝珠神咒于诸人天为大利益哀愍世间拥护一切令得安乐有大威力所求如愿即说咒曰

怛侄他　喝帝毗喝帝儞喝帝　钵喇窒体鸡　钵喇底(丁里切)蜜窒囇　戍提目羝毗末丽　钵喇婆莎(苏活切)囇　安荼(入声)囇般荼丽税(平声)帝　槃荼啰婆死儞　曷囇羯荼(引)囇劫毕丽　冰揭罗恶绮　达地目企　曷[口*洛]叉曷[口*洛]叉　我某甲及此住处一切恐怖所有苦恼乃至枉死悉皆远离愿我莫见罪恶之事常蒙圣观自在菩萨大悲威光之所护念　莎诃

下众说咒有六。初观音说。文有三。初请说。次正说。后诵咒法。初请中有三。一请仪。二请说。三述益。梵云阿缚卢枳帝湿筏逻耶。阿缚卢枳帝此云观。余云自在。以天眼耳及他心通恒观世间。随皆能救云观自在。云观世音从一说也。其名不具非正翻也。配文可知

经。尔时执金刚秘密主菩萨即从座起合掌恭敬白佛言世尊我今亦说陀罗尼咒名曰无胜于诸人天为大利益哀愍世间拥护一切有大威力所求如愿即说咒曰

怛侄他　母儞母儞　母尼丽末底末底　苏末底莫诃末底　诃诃诃磨婆以那悉底帝(引)波跋　跋折攞波儞　恶蚶(火舍切)侄[口*栗]荼(上)莎诃

世尊我此神咒名曰无胜拥护若有男女一心受持书写读诵忆念不忘我于昼夜常护是人于一切恐怖乃至枉死悉皆远离

下第二文亦有三。初请说。次正说。后诵持益。配文可知。言执金刚秘密主者有云。观音异形称为秘密。常执金刚杵守护三宝。依自并所持为名。依密迹金刚力士经说。此执金刚及梵王各是贤劫千佛之一佛也。广如彼说

经。尔时索诃世界主梵天王即从座起合掌恭敬白佛言世尊我亦有陀罗尼微妙法门于诸人天为大利益哀愍世间拥护一切有大威力所求如愿即说咒曰

怛侄他　醯里弭里地里莎诃　跋啰蚶魔布丽　跋啰蚶么末尼跋啰蚶么揭鞞　补涩跛僧悉怛囇莎诃

世尊我此神咒名曰梵治悉能拥护持是咒者令离忧恼及诸罪业乃至枉死悉皆远离

下第三说。文段同前

经。尔时帝释天主即从座起合掌恭敬白佛言世尊我亦有陀罗尼名跋折罗扇儞是大明咒能除一切恐怖厄难乃至枉死悉皆远离拔苦与乐利益人天即说咒曰

怛侄他　毗儞婆唎儞　畔柁磨弹滞　磨腻儞[打-丁+致][打-丁+致]儞瞿哩　揵陀哩栴荼哩　摩登蓍(上)十羯死　萨罗跋喇鞞(去)呬娜末住答磨嗢多喇儞　莫呼刺儞达刺儞计斫羯啰婆枳　舍伐哩奢伐哩　莎诃

下第四说。文亦同前。言帝释天主者。帝即是主。释者是能。此云能帝。是总言也。后云天主者能作天主

经。尔时多闻天王持国天王增长天王广目天王俱从座起合掌恭敬白佛言世尊我今亦有神咒名施一切众生无畏于诸苦恼常为拥护令得安乐增益寿命无诸患苦乃至枉死悉皆远离即说咒曰

怛侄他　补涩闭　苏补涩闭　度么钵喇诃囇　阿囄耶钵喇设悉帝　扇帝涅目帝忙揭例窣睹帝　悉哆鼻帝　莎诃

下第五说。文段有二。略无诵益。初段中初列名。次请仪后述益。指文可知

经。尔时复有诸大龙王所谓末那斯龙王电光龙王无热池龙王电舌龙王妙光龙王俱从座起合掌恭敬白佛言世尊我亦有如意宝珠陀罗尼能遮恶电除诸恐怖能于人天为大利益哀愍世间拥护一切有大威力所求如愿乃至枉死悉皆远离一切毒药皆令止息一切造作蛊道咒术不吉祥事悉令除灭

下第六说。文三如前。初段有五。此初列名。俱从座起下。二请仪。三述益

经。我今以此神咒奉献世尊唯愿哀愍慈悲纳受

下四请纳

经。当令我等离此龙趣永舍悭贪何以故由此悭贪于生死中受诸苦恼我等愿断悭贪种子即说咒曰

怛侄他　阿折囇　阿末囇阿蜜[口*栗]帝　恶叉裔阿币裔　奔尼钵唎耶法帝　萨婆波跛　钵喇苫摩尼裔　莎诃　阿离裔般豆苏波尼裔　莎诃

世尊若有善男子善女人口中说此陀罗尼明咒或书经卷受持读诵恭敬供养者终无雷电霹雳及诸恐怖苦恼忧患乃至枉死皆悉远离所有毒药蛊魅厌祷害人虎狼师子毒蛇之类乃至蚊虻悉不为害

下五发愿。于中有四。初标。二征。三释。四我等愿断下结。余文可知

经。尔时世尊普告大众善哉善哉此等神咒皆有大力能随众生心所求事悉令圆满为大利益除不至心汝等勿疑

下佛印

经。时诸大众闻佛语已欢喜信受

下品第四段奉行

    大辩才天女品第十五之一

大辨才天女品三门分别。来意释名解难。言来意者。流通分中有三。初修行流通。于中复云。此下五品则是第三令增福智。增福智中有四。一增辨才。二增衣服。三增饮食。四增智慧。何故如是。欲流通法以利于他必藉辨才为生说故。虽有妙辨若无衣服相不端严。如阙饮食四大虚惙。又恐不能忍匮乏苦退行二利。设复能行恐有怖求染心而说。故增饮食。令离斯缘虽有资缘。若无智慧不能了达世俗胜义。倒说法故故增智慧。然二利行他利为先。说法利生必资四辨。故先明辨。有此品生。释名者梵云摩诃(此云大)萨罗悉知婆底(此云辨才)提婆仳(此云天女)初散释大义略四。如大庄严论云。复有四大。一胜出大。于三有五趣中而胜出故。二寂静大。随向无住处涅槃故。三功德大。福智二聚增长故。四者利物大。常依大悲不舍众生故。辨才即四辨才即捷智。才即艺能。有捷智艺能故云辨才。即此辨才为四种大之所摄故名为大辨。神用自在光洁名天。亦即第一义天。天有大辨才。大辨才天即女故云大辨才天女。真谛三藏云。此第九地菩萨具四辨才。复能施他故立此号。三解难者。问。四辨才中为是何耶。答。具足有四。何以得知。下云具足庄严言说之辨词无碍辨。于此经中文字句义即法义二辨。经体有二。一能诠文。二所诠义。俱名经也。能善开悟即乐说无碍辨故。总结云复与陀罗尼总持无碍。陀罗尼即四能持。无碍即所持四无碍辨。问。四无碍解与四无碍辨有何差别。答。了四无滞名解。说四无滞名辨。辨依解起。解藉辨彰。体是慧故。诸经论中或互相从但合说四。持四不忘名四总持。即兼念慧。问。今此天女具辨总持。何不名大总持天女。答。总持是因。所持四法是果。从果胜号不依因名。又解。辨为利他。持自利胜故从他胜名大辨才。故下陈如请云。唯愿智慧辨才天以妙言词施一切。下教请中亦云。敬礼辨才天令我词无碍等。据实祈求能施一切

经。尔时大辩才天女于大众中即从座起顶礼佛足白佛言世尊

赞曰。就此品文大分为三。一标益办才。二世尊我当下示求方轨。三尔时佛告下世尊赞劝。就初段中复分为二。初请说之仪。后益修行者。此即初也

经。若有法师说是金光明最胜王经者

下第二有二。初益持说之人。后又此金光明下益闻学之者。此初。复有二。一应益人

经。我当益其智慧具足庄严言说之辩

下二所益法有三。一总标。二具足下别举。三总持无碍者结。别中初与词无碍辨。二若彼法师下与余辨才及陀罗尼。此即总标及别词无碍辨也。此九地上得四辨才。十八变中施他辨才故也。云具足庄严即八语具等

经。若彼法师于此经中文字句义所有忘失皆令忆持能善开悟复与陀罗尼总持无碍

下第二与余辨才等。于文字句即法。文即是字体用合明。此能诠依。体非能诠。句是能诠诠于诸义。略名不说。皆令忆持即法义持。文义是所持。能忆持者即总持也。因果合说。能善开悟即乐说辨。复与陀罗者即咒及忍二总持也。总持无碍者结也

经。又此金光明最胜王经为彼有情已于百千佛所种诸善根当受持者于赡部洲广行流布不速隐没

下第二益闻学之者。于中分二。一明为应修行者法久流行。二复令下明能令学者得大利益。初文有二。初明所为。次法久流行此同般若能生一念净信之心当知已曾供养多佛

经。复令无量有情闻是经典皆得不可思议捷利辩才无尽大慧善解众论及诸技术

下学得益有三。初现得辨才。次当证佛果。后现增寿等。得辨中初得捷利辨才。即乐说及词辨。以一刹那能现诸声名为捷利。乐说辨中复有七种。一迅辨。悬河连冷不迟[口*納]故。二捷辨。须言即言不謇吃故。三应辨。应时机故。四无疏谬辨。说的当故。五无断尽辨。连环不绝故。六丰义味辨。足义理故。七最上妙辨。世莫过故。捷利即初二辨。无尽即第五。大慧即所余。善解众论等即法义辨。不思议者是通四句也。妙用莫测名不思议

经。能出生死速趣无上正等菩提

下当证佛果

经。于现世中增益寿命资身之具悉令圆满

下后增现寿等

经。世尊我当为彼持经法师及余有情于此经典乐听闻者说其咒药洗浴之法

赞曰。下示求方轨有二。初示持经及求辨方便。二尔时法师授记下正求辨才。初段有四。初总标示法。二别教其方。三天女劝行。四世尊赞敕。初复有四。初标举行人。二标所示法。三标法功能。四标劝修学。此即初二

经。彼人所有恶星灾变与初生时星属相违疫病之苦斗诤战阵恶梦鬼神蛊毒厌魅咒术起尸如是诸恶为障难者悉令除灭诸有智者应作如是洗浴之法

下标法功能。言星属者凡人生日属二十八宿。于中或有星度相违。虽人不解行斯洗法障难亦除。云咒术起尸者西方咒术能起死尸游行处处。或半全用损害于人。依斯洗法此等皆除。余文可解。此即总教说听二人及求辨者皆应依此洗浴之法

经。当取香药三十二味所谓昌蒲(坡者)牛黄(瞿卢折娜)苜蓿香(塞毕力迦)麝香(莫诃婆伽)雄黄(末奈眵罗)合昏树(尸利洒)白及(因达罗喝悉哆)芎藭(阇莫迦)苟杞根(苫弭)松脂(室利薛瑟得迦)桂皮(咄者)香附子(目窣哆)沉香(恶揭噜)栴檀(栴檀娜)零婆香(多揭罗)丁子(索瞿者)郁金(荼矩么)婆律膏(揭罗娑)苇香(奈剌柁)竹黄(鹘路战娜)细豆蔻(苏泣迷罗)甘松(弭苫哆)藿香(钵怛罗)茅根香(嗢尸罗)叱[口*旨](萨洛计)艾纳(世黎也)安息香(寠具攞)芥子(萨利杀跛)马芹(叶婆儞)龙华须(那加鸡萨罗)白胶(萨折罗婆)青木(矩瑟他)皆等分

下别教其方文分为四。一教洗法。二如是浴已下教令发愿。三复说颂曰下明依得益。四次诵护身下教其护身。洗法有八。一标列洗方。二示捣筛日。三教咒香药。四教作坛场。五教作香汤。六教其结界。七正教洗法。八示洗竟法。此初也。初标次列。婆律膏者是龙脑香脂。苇香者苇内有此香。竹黄者竹内所出。细豆蔻者中有粗细故。茅根香者似兜娄婆香。叱脂(此云)龙华须(此云)

经。以布洒星日一处捣筛取其香末

下第二示捣筛日。二十八宿中南方星名。即旧经云于鬼星日

经。当以此咒咒一百八遍咒曰

怛侄他　苏讫栗帝　讫栗帝讫栗计　劫摩怛里　缮怒羯[口*闌]滞　郝羯喇滞　因达啰阇利腻　铄羯[口*闌]滞　钵设侄囇　阿伐底羯细　计娜矩睹矩睹　脚迦鼻丽　劫鼻囇劫鼻丽　劫毗罗末底(丁里切)尸罗末底删底度啰末底里　波伐矩畔稚囇　室囇室囇　萨底悉体羝　莎诃

下第三教化香药

经。若乐如法洗浴时应作坛场方八肘可于寂静定稳处念所求事不离心应涂牛粪作其坛于上普散诸华彩当以净洁金银器盛满美味并乳蜜于彼坛场四门所四人守护法如常令四童子好严身各于一角持瓶水于此常烧安息香五音之乐声不绝旛盖庄严悬缯彩安在坛场之四边复于场内置明镜利刀兼箭各四枚于坛中心埋大盆应以漏版安其上

下第四教作坛场。于中有八。一初半颂示坛量。二可于寂静下半颂示坛处所。三应涂下半颂示涂坛法。四次半颂教供养。五次半颂教守护。六次一颂半教庄严。七次半颂教避恶。八次半颂作洗处

经。用前香抹以和汤亦复安在于坛内

下第五教作浴汤

经。既作如斯布置已然后诵咒结其坛结界咒曰

怛侄他　頞喇计　娜也泥(去)　呬丽　弭丽只丽企企丽　莎诃

下第六教其结界。初半颂结前生后。次正示结咒

经。如是结界已方入于坛内咒水三七遍散洒于四方次可咒香汤满一百八遍四边安幔障然后洗浴身咒水咒汤咒曰

怛侄他(一)　索揭智(二)　毗揭智(三)　毗揭荼伐底(四)　莎诃(五)

已下第七正教洗法有二。初结前。次方入下作法有四。一咒水作净。二咒洗浴汤。三教蔽形丑。四却示其咒

经。若洗浴讫其洗浴汤及坛场中供养饮食弃河池内余皆收摄

下第八示洗竟法

经。如是浴已方着净衣既出坛场入净室内咒师教其发弘誓愿永断众恶常修诸善于诸有情与大悲心以是因缘当获无量随心福报

已下别教其方中。第二令发愿有五。一结前。二方着净衣发愿仪轨。三既出下发愿处所。四咒师教具下依师教。此据初学。五永断下发愿。发愿有三。初愿修自利。次于诸下愿行利他。后以是因缘下修行得果

经。复说颂曰若有病苦诸众生种种方药治不差若依如是洗浴法并复读诵斯经典常于日夜念不散专想殷勤生信心所有患苦尽消除解脱贫穷足财宝四方星辰及日月威神拥护得延年吉祥安稳福德增灾变厄难皆除遣

下第三明依修得益。总有三颂分三。初半颂标众生有苦。次一颂明依法学。后一颂半明学得益。益有八。一离病。二除贫。三丰财。四得护。五延寿。六吉安。七福增。八难尽。如文可知

经。次诵护身咒三七遍咒曰

恒侄他　三谜　毗三谜　莎诃　索揭滞毗揭滞　莎诃　毗揭荼(亭耶切)　伐底　莎诃　娑揭啰　三步多也　莎诃　塞建陀　摩多也　莎诃　尼攞建他也　莎诃　阿钵啰市哆　毗[口*梨]耶也　莎诃　呬摩槃哆　三步多也　莎诃　阿尔蜜攞　薄怛啰也　莎诃　南谟薄伽伐都　跋啰蚶摩写　莎诃　南谟萨啰酸(苏活切)底莫诃提鼻裔　莎诃　悉甸都漫(此云成就我某甲)　曼怛啰钵柁　莎诃　怛喇都仳侄哆　跋啰蚶摩奴末睹　莎诃

下第四教其护身有二。初标教护身。后正说护咒

经。尔时大辩才天女说洗浴法坛场咒已前礼佛足白佛言世尊若有苾刍苾刍尼邬波索迦邬波斯迦受持读诵书写流布是妙经王如说行者若在城邑聚落旷野山林僧尼住处我为是人将诸眷属作天妓乐来诣其所而为拥护除诸病苦流星变怪疫疾斗诤王法所拘恶梦恶神为障碍者蛊道厌术悉皆除殄饶益是等持经之人苾刍等众及诸听者皆令速渡生死大海不退菩提

下示方便中。第三天女劝行有三。初结前示法。次前礼佛足下陈劝学人有三。初白仪。次启白。若有苾刍下所陈行人。后若在城邑下明令得益。得益有三。初供养守护。次除诸病苦下为除灾殃。后饶益是等下令得胜益

尔时世尊闻是说已赞辩才天女言善哉善哉天女汝能安乐利益无量无边有情说此神咒及以香水坛场法式果报难思汝当拥护最胜经王勿令隐没常得流通尔时大辩才天女礼佛足已还复本座

下示方便中。第四世尊赞敕有四。初总相赞。二天女汝能下别指赞有三。初赞示法益。次说此神咒下赞别示方。后果报难思赞当得果。三汝当拥护下敕护法。四经尔时下蒙赞复座

经。尔时法师授记憍陈如婆罗门承佛威力于大众前赞请辩才天女曰

赞曰。示求方轨中。第二正求辨才。文分为四。一陈如赞请求法。二尔时辨才下天女依请教示。三尔时憍陈下陈如闻法喜赞。四第八卷初陈如教请如被。初中有二。此标请

经。聪明勇进辨才天人天供养悉应受名闻世间遍充满能与一切众生愿

下正明赞请。三颂分二。初两颂赞。后一颂请。赞中分三。初一颂赞内德。次半颂赞住处。后半颂赞威仪。此赞内德有四。一句赞智勤德。一句赞福田德。一句赞远闻德。一句赞满愿德

经。依高山顶胜住处葺茅为室在中居恒结软草以为衣在处常翘于一足

下赞处及仪。表能出生死云住高山。据实随处而现。离憍慢故恒居茅室。表和忍故软草为服。恒勤利物故常翘一足

经。诸天大众皆来集咸同一心伸赞请唯愿智慧辩才天以妙言辞施一切

下申请有二。半颂申同赞请。半颂愿惠所求。准下赞求中。不唯词无碍。就说法利生词无碍胜故偏陈请

经。尔时辩才天女即便受请为说咒曰

怛侄他　慕囇只囇　阿伐帝　阿伐吒伐底　馨遇隶名具隶　名具罗伐底　鸯具师末唎只三末底　毗三末底　毗三末底恶近(入)唎莫近唎　怛啰只　怛啰者伐底　质质哩室里蜜里　末难地昙(去声)末唎只八啰拏毕唎裔　卢迦逝瑟跇(丑世切)　卢迦失囇瑟耶　卢迦毕唎裔　悉驮跋唎帝　毗么目企(轻利切)输只折唎　阿钵唎底喝帝　阿钵唎底喝哆勃地　南母只南母只　莫诃提鼻　钵唎底近(入)唎昏(火恨切)拏　南摩塞迦啰　我某甲勃地达哩奢呬　勃地阿钵喇底喝哆　婆(上)跋睹　市婆谜毗输侄睹　舍悉怛啰输路迦　曼怛啰毕棏迦　迦婢耶地数　怛侄他　莫诃钵喇婆鼻　呬里蜜里呬蜜里　毗折喇睹谜勃地　我某甲勃地输提　薄伽伐点提毗焰　萨罗酸(苏活切)点(丁焰切)　羯啰滞鸡由囇　鸡由罗末底　呬里蜜里呬里蜜里　阿婆诃耶弭　莫诃提鼻　勃陀萨帝娜　达摩萨帝[女*耶]　僧伽萨帝娜　因达啰萨帝娜　跋喽拏萨帝娜　裔卢鸡萨底婆地娜　羝钐(引)萨帝娜　萨底伐者泥娜　阿婆诃耶弭　莫诃提鼻　呬里蜜里呬里蜜里　毗折喇睹　我某甲勃地　南谟薄伽伐底(丁利切)莫诃提鼻萨啰酸底　悉甸睹　曼怛啰钵陀弥　莎诃

尔时辩才天女说是咒已告婆罗门言善哉大士能为众生求妙辩才及诸珍宝神通智慧广利一切速证菩提

下天女示法有三。一说咒。二尔时辨才下赞请。问。前请唯求辨才。何故天赞通有余法。答。有二解。一解如前释愿惠所求中辨。一云。虽但求辨因辨得余因果通赞。取前释好

经。如是应知受持法式即说颂曰先可诵此陀罗尼令使纯熟无谬失

下三教修习法有二。初标举。二即说颂下教习。总有十九颂半。大分为八。初半颂教先诵咒

经。归敬三宝诸天众请求加护愿随心礼敬诸佛及法宝菩萨独觉声闻众次礼梵王并帝释及护世者四天王一切常修梵行人悉可至诚殷重敬

下第二次有两颂。归教求护分三。初半颂标。次一颂一句所归。后一句结

经。可于寂静兰若处大声诵前咒赞法应在佛像天龙前随其所有修供养

下第三一颂略示作法。于中有四。一句作法处。一句教诵咒赞。赞即前赞请。一句示坐处。一句教供养

经。于彼一切众生类发起慈悲哀愍心

下第四半颂起慈悲

经。世尊妙相紫金身系想正念心无乱世尊护念说教法随彼根机令习定于其句义善思惟复依空性而修习应在世尊形像前一心正念而安坐即得妙智三摩地并获最胜陀罗尼

下第五有六颂半。令托境安心修本所求。于中有二。初二颂半求佛总持。次四颂求佛四辨。是佛果故。求总持中有四。初半颂观佛。二一颂总持。初半颂法及咒忍。次半颂义。三半颂行法处及修法。四半颂得果。以其智定众德本故。若得总持必成智定

经。如来金口演说法妙响调伏诸人天舌相随缘现希有广长能覆三千界

下四颂求辨才也。中复有三。初一颂辨所求辩及辩具。次两颂令求此二。后一颂所求果遂。此初也。说法即法义二辨。妙响即词。调伏即乐故。舌相即辨具

经。如是诸佛妙音声至诚忆念心无畏诸佛皆由发弘愿得此舌相不思议宣说诸法皆非有譬如虚空无所著诸佛音声及舌相系念思量愿圆满

下令求此二。初半颂求词无碍辨。半颂求具。半颂求余三辨。半颂结由愿得

经。若见供养辩才天或见弟子随师教授此秘法令修学尊重随心皆得成

下后一颂果遂。辨才见有师弟修行。则授法令修必得果遂

经。若人欲得最上智应当一心持此法增长福智诸功德必定成就勿生疑若求财者得多财求名称者获名称求出离者得解脱必定成就勿生疑无量无边诸功德随其内心之所愿若能如是依行者必得成就勿生疑

下第六三颂别示所求有三。初一颂求智及福。次一颂求世出世。后一颂例求一切

经。当于净处着净衣应作坛场随大小以四净瓶盛美味香华供养可随时悬诸缯彩并旛盖涂香抹香遍严饰供养佛及辩才天求见天身皆遂愿

下第七两颂广作法

经。应三七日诵前咒可对大辩天佛前若其不见此天神应更用心经九日于后夜中犹不见更求清净胜妙处如法应画辩才天供养诵持心无舍昼夜不生于懈怠自利利他无穷尽所获果报施群生于所求愿皆成就若不遂意经三月六月九月或一年殷勤求请心不移天眼他心皆悉得

下第八教求时限有三品别。初一颂上品求。次两颂中品求。后一颂下品求。或由根有上中下。或由障轻重。或由宿智多少

经。尔时憍陈如婆罗门闻是说已欢喜踊跃叹未曾有告诸大众作如是言汝等人天一切大众如是当知皆一心听我今更欲依世谛法赞彼胜妙辩才天女

下第三陈如闻法喜赞。大分为四。初标欲赞。二即说颂下正赞。三若欲祈请下结劝修。四尔时佛告下世尊赞成。初中有三。初闻法心欢。次告大众下告众令听。后我今下陈欲赞叹。胜义绝言故云依俗

经。即说颂曰敬礼天女那罗延于世界中得自在我今赞叹彼尊者皆如往昔仙人说

下正赞有二。初颂赞。后咒赞。初有二十二颂。大分为三。初一颂标赞。次二十颂正赞。后一颂归礼。初也

经。吉祥成就心安稳聪明惭愧有名闻为母能生于世间勇猛常行大精进

下正赞分二。初三颂总赞内外德。后十七颂别赞内外。初文有三。初一颂内。次一颂半外。后半颂总结。此初也。有四。一句心安吉祥德。一句聪慧名闻德。一句长养有情德。一句常勤无倦德

经。于军阵处战恒胜长养调伏心慈忍现为阎罗之长姊常着青色野蚕衣好丑容仪皆具有眼目能令见者怖

下赞外德有三。初半颂战胜降怨德。半颂随类受生德。半颂具诸形相德

经。无量胜行超世间归信之人咸摄受

下总结也

经。或在山岩深险处或居坎窟及河边或在大树诸丛林天女多依此中住假使山林野人辈亦常供养于天女以孔雀羽作幢旗于一切时常护世师子虎狼恒围绕牛羊鸡等亦相依振大铃铎出音声频陀山众皆闻响或执三戟头圆髻左右恒持日月旗黑月九日十一日于此时中当供养或现婆苏大天妹见有斗战心常愍

下别赞内外有二。初四颂半赞外德。后十二颂半赞内。初中有三。初一颂半住处供养。次两颂羽仪翼从。后一颂乘便明供养时。及辨形不定

经。观察一切有情中天女最胜无过者

下赞内德有二。初十颂半赞大智尊胜德。后二颂赞大悲救苦德。初中有三。初半标胜。次九颂别赞。后一颂结胜。此初也

经。权现牧牛欢喜女与天战时常得胜能久安住于世间亦为和忍及暴恶大婆罗门四明法幻化咒等悉皆通

下别赞有十一。一降怨胜。二能久住下住世胜。三大婆下解了胜。四明法即四薜陀论。旧云韦陀或毗伽罗论。皆讹谬也。一颉力薜陀此云寿明。释命长短事。二耶树薜陀此云祠祀明。释祀祠之事。三婆摩薜陀此云平明。平是非事。四阿达薜陀此云术明。释伎术事。此经云幻化咒等皆通达者则第四明也

经。于天仙中得自在能为种子及大地

下四仙中胜。能为种等释胜所以

经。诸天女等集会时如大海潮必来应

下五盟信胜

经。于诸龙神药叉众或为上首能调伏

下六调伏胜

经。于诸女中最梵行出言犹如世间主于王位处如莲华若在河津喻桥筏

下七梵行胜有三。初言无谄妄如世主。二不染世法如莲华。三常行济物如桥筏

经。面貌犹如盛满月具足多闻作依处辩才胜出若高峰念者皆与为洲渚

下八为依胜有三。初端严。次多闻。后辨才。具德为依常如洲渚

经。阿苏罗等诸天众咸共称赞其功德乃至千眼帝释主以殷重心而观察

下九称赞胜

经。众生若有希求事悉能令彼速得成亦令聪辩具闻持持大地中为第一于此十方世界中如大灯明常普照乃至神鬼诸禽兽咸皆遂彼所求心

下十遂求胜有三。谓初半颂标。一颂释。半颂结

经。于诸女中若山峰同昔仙人久住世如少女天常离欲实语犹如大世王普见世间差别类乃至欲界诸天宫唯有天女独称尊不见有情能胜者

下十一德尊胜有二。初颂别明胜。后颂总结指胜

经。若于战阵恐怖处或见堕在火坑中河津险难贼盗时悉能令彼除怖畏或被王法所枷缚或为怨仇行杀害若能专注心不移决定解脱诸忧苦

下二颂赞内德中。第二赞大悲救苦德有二。初别陈。后半颂结例

经。于善恶人皆拥护慈悲愍念常现前是故我以至诚心稽首归依大天女

下总结归礼

经。尔时婆罗门复以咒赞赞天女曰敬礼敬礼世间尊于诸母中最为胜三种世间咸供养面貌容仪人乐观种种妙德以严身目如修广青莲叶福智光明名称满譬如无价末尼珠我今赞叹最胜者悉能成办所求心真实功德妙吉祥譬如莲华极清净身色端严皆乐见众相希有不思议能放无垢智光明于诸念中为最胜犹如师子兽中上常以八臂自庄严各持弓箭刀槊斧长杵铁轮并罗索端正乐观如满月言词无滞出和音若有众生心愿求善士随念令圆满帝释诸天咸供养皆共称赞可归依众德能生不思议一切时中起恭敬莎诃(此上咒。颂是咒亦是赞。若持咒时必须诵之)

下重以咒赞。文相可知

经。若欲祈请辩才天依此咒赞言词句晨朝清净至诚诵于所求事悉随心

下喜赞中第三结劝修学

经。尔时佛告婆罗门善哉善哉汝能如是利益众生施与安乐赞彼天女请求加护获福无边(此品咒法有略有广。或开或合前后不同。梵本既多。但依一译。后勘者知之)

下第四世尊赞成

金光明最胜王经疏卷第五(本尾)金光明最胜王经(卷第八)疏(卷第五末)

        唐三藏法师义净奉　制译

    大辨才天女品第十五之二

经。第八卷大辨才品余

经。尔时憍陈如婆罗门说上赞叹及咒赞法赞辨才天女已

下第四陈如教请加被。前请求辨才之法。此请求时加被令得。大分为四。初结前生后。二南谟下正教请被。三尔时辨才下天女赞劝修行。四陈如欢喜顶受。初中有二。此初结前

经。告诸大众仁等若欲请辨才天女哀愍加护于现世中得无碍辨聪明大智巧妙言辞博综奇才论议文饰随意成就无疑滞者

下生后有三。初告众。次仁等下标举所求。后应当下生启请。标所求法中初总举四辨及智。聪谓能领。明谓能悟。智谓能决。巧妙下别举四辨。巧妙词无碍。博综法义无碍。论议文饰乐说无碍

经。应当如是至诚殷重而请召言

下生下。如文

经。南无佛陀也南谟达摩也南谟僧伽也南谟诸菩萨众独觉声闻一切贤圣

下正教请被有二。初请佛加被令得。后敬礼诸佛妙辨才下请辨才天等加被令得。初复有三。初归敬三宝。次赞佛语等为请所由。后敬礼敬礼下。正请世尊加被令得。此初也

经。过去现在十方诸佛悉皆已习真实之语能随顺说当机实语无虚诳语已于无量俱胝大劫常说实语有实语者悉皆随喜

下赞佛语等为请所由。初赞实语。次赞语具。后赞利益。赞语有三。初赞因。次已于下赞果。后有实语者下赞随喜。明世尊等有喜无量不嫉生得。故请加被

经。以不妄语故出广长舌能覆于面覆赡部洲及四天下能覆一千二千三千世界普覆十方世界圆满周遍不可思议

下赞语具。初以不妄语故赞因。出广长舌以下赞果。此意佛说令求定。得不妄故我今请

经。能除一切烦恼炎热

下赞利益。以能益故所以请加愿得佛所得。礼三宝故求语具故重言敬礼。准下诸所有辨皆愿求得。以佛胜故是根本故先偏请求

经。敬礼敬礼一切诸佛如是舌相愿我某甲皆得成就微妙辨才至心归命敬礼诸佛妙辨才诸大菩萨妙辨才独觉圣者妙辨才四向四果妙辨才四圣谛语妙辨才正行正见妙辨才

下请辨天等加被令得。于中有二。初礼所求辨。后敬礼无欺下请加令得。初礼所求辨中。初敬礼二字举能敬。次世尊下二十二类辨才是所礼求。后所有胜业下即请彼能成之者资我令得。六颂中初一颂半圣者辨才。余天及神仙辨才。圣中初一颂能成之人。次半颂明辨所说。略举三类影一切法。正行有六种。一最胜正行。二作意。三随法。四离二边。五差别。六无差别。正行依行六度各有六正行。如辨中边论第三明。正见有十一。则于苦谛观为如病如痈如箭如障。无常苦空无我为八见。观集为结见。观灭为离系见。观道为能离系见。加上十一

经。梵众诸仙妙辨才大天乌摩妙辨才塞建陀天妙辨才摩那斯王妙辨才聪明夜天妙辨才四大天王妙辨才善住天子妙辨才金刚密主妙辨才吠率怒天妙辨才毗摩天女妙辨才侍数天神妙辨才室唎天女妙辨才室则末多妙辨才醯哩言辞妙辨才诸母大母妙辨才诃哩底母妙辨才诸药叉神妙辨才十方诸王妙辨才

下所余。梵众即仙以离欲故。或梵天与仙各别。初解为正。大天乌摩者此是欲界大自在天女名乌摩。乌摩此云止。以女欲嫁其父大天止而不许故云大天止。塞建陀者此云蕴。西方呼肠及肩等名为蕴。谓积物故。摩那斯此云慈心。吠率怒此云多手。那罗延天之别名。毗者此云种种。摩此云业。此则旧云毗首羯摩天也。侍数天者。室利天此云吉祥。室利末多此云吉祥慧。醯哩(此无可翻)。诃里底者此云青色

经。所有胜业资助我令行无穷妙辨才

下请加令得

经。敬礼无欺诳敬礼解脱者敬礼离欲人敬礼舍缠盖敬礼心清净敬礼光明者敬礼真实语敬礼无尘习敬礼住胜义敬礼大众主

下二十五颂请加令得。大分为七。初十二颂归礼菩萨请加令得。次一颂半请声闻加。次二颂半请色界天加。次二颂请欲天加。次五颂请八部加。次一颂请余人天加。次一颂请法界有情加。初中分三。初七颂请加令得菩萨辨。次三颂请加令得如来辨。次二颂请加令得佛及声闻等辨。初中复二。初二颂半总礼赞一切菩萨请加。次四颂半别礼天女请加。此初总也。赞礼十德。一离慢无诳德。二证真择灭德。异二乘故。三不染五尘德。四能离缠盖德。五无漏恒行德。六破愚生智德。七说必契境德。八离诸习气德。九任运证真德。十将导有情德。十句经文如次配释

经。敬礼辨才天令我辞无碍愿我所求事皆悉速成就无病常安隐寿命得延长善解诸明咒勤修菩提道广饶益群生求心愿早遂我说真实语我说无诳语天女妙辨才令我得成就惟愿天女来令我语无滞速入身口内聪明足辨才

下别请天女。分文为五。一请词无碍。二次一颂请无病延年。为利有情不贪世命。三次一颂请解明咒勤习菩提。四次一颂明己实求请加令得。五次一颂请求天女入身加被

经。愿令我舌根当得如来辨由彼语威力调伏诸众生我所出语时随事皆成就闻者生恭敬所作不唐捐若我求辨才事不成就者天女之实语皆悉成虚妄

下请如来辨。文分为三。初二句请。次一颂半明求辨意。次一颂反成天语不虚我求必就

经。有作无间罪佛语令调伏及以阿罗汉所有报恩语舍利子目连世尊众第一斯等真实语愿我皆成就

下请加令得佛及声闻等辨。初半颂请佛辨。一颂半请余辨佛。调无间语。罗汉报恩语。互相影举一切诸语。言斯等者或等余罗汉。或等如前二十二辨

经。我今皆召请佛之声闻众皆愿速来至成就我求心所求真实语皆愿无虚诳

下此请声闻加

经。上从色究竟及以净居天大梵及梵辅一切梵王众乃至遍三千索诃世界主并及诸眷属我今皆请召惟愿降慈悲哀怜同摄受

下请色界天加

经。他化自在天及以乐变化睹史多天众慈氏当成佛夜摩诸天众及三十三天四天王众天一切诸天众

下请欲界天加

经。地水火风神依妙高山住七海山神众所有诸眷属满财及五顶日月诸星辰如是诸天众令世间安隐斯等诸天神不乐作罪业敬礼鬼子母及最小爱儿龙天药叉众乾闼阿苏罗及以紧那罗莫呼洛伽等我以世尊力悉皆申请召愿降慈悲心与我无碍辨

下请八部加。初四颂标名。后一颂申请

经。一切人天众能了他心者皆愿加神力与我妙辨才乃至尽虚空周遍于法界所有含生类与我妙辨才

下请余人天及法界生

经。尔时辨才天女闻是请已告婆罗门言善哉大士若有男子女人能依如是咒及咒赞如前所说受持法式归敬三宝虔心正念于所求事皆不唐捐兼复受持读诵此金光明微妙经典所愿求者无不果遂速得成就除不至心时婆罗门深心欢喜合掌顶受

下第三天女赞劝修行有二。初天女赞叹。次若有男子下印劝令修。后时婆罗门下第四陈如欢喜领受

经。尔时佛告辨才天女善哉善哉善女天汝能流布是妙经王拥护所有受持经者及能利益一切众生令得安乐说如是法施与辨才不可思议得福无量诸发心者速趣菩提

下品第三大段如来赞劝。初赞天女。诸发心下劝依修学

    大吉祥天女品第十六

大吉祥天女品三门分别。一来意。二释名。三解妨。言来意者修行流通有五。此令修福智中第二与其衣服财物。若无福利恐外希求妨其弘经。故教依经修学之时自得衣服。既无外求之患。复得修于福智成斯胜行。故此品来。释名者梵云摩诃(此云大)室利(此云吉祥)提婆仳此云天女总名大吉祥天女。此品明彼吉祥天女事。故以为名。解妨者前品益其辨才。后品益其饮食皆不别分为品。此益衣服何别分耶。答。前后相准不应别分。但为广略有殊故开合异。前品略明益辨。文少不可别开。与求辨文合说。后品弘经即增地味。不说求已方加。故亦不别。此益衣服初标益衣服。文既广长。故开为二。问。俱益弘经何故辨才衣服各待请已方增。后品益于地味不待求而即得。答。化有万途。理不一准。又益辨衣服为难。待求方得。增地味而为易。故不待求。神自主地故益为易。问。持经之人自应供养所有四事。何故求已方增资财。答。上行持经自应得于四事。欲令成于福行故复令其请求。又自专弘经者。未以求于四事。为求四事者令使行经。故待依经学求方与。问。此吉祥女为天趣摄为鬼趣耶。答。真谛三藏云。此初地菩萨应作树神王。领诸神随所至处与他胜乐。胜乐即功德之果故名功德天。外国呼神亦名天也。准此所解即示鬼趣作树神中王。今解。准经但云天女不说为神。如下地神。即名神故。设有处说名树神王者如四天王亦名四天神王。以主神故名为神王。非必鬼趣。天女亦尔。是天趣摄

经。尔时大吉祥天女即从座起前礼佛足合掌恭敬白佛言世尊我若见有苾刍苾刍尼邬波索迦邬波斯迦受持读诵为人解说是金光明最胜王经者我当专心恭敬供养此等法师所谓饮食衣服卧具医药及余一切所须资具皆令圆满无有乏少

赞曰。与财物中分之为二。此初一品明弘经者应得四事。下之一品明得之方。初分为四。一见弘经者能供四事。二世尊下辨能供因。并为报德。三若复下劝应行学。四佛告下佛赞劝成。此即初也。复分为三。一请益仪。二白佛言下见修行。三我当下与其益。益中有二。初与世间益。后亦得值遇下与出世益。世益有二。初与现益。次复于下与后益。现中初与财

经。若昼若夜于此经王所有句义观察思量安乐而住令此经典于赡部洲广行流布为彼有情已于无量百千佛所种善根者常使得闻不速隐没

下与法利。法利有二。一令行法者得安乐住。二令教法为久流行。有三。初令法久住。次辨能信受因。后常闻不没

经。复于无量百千亿劫当受人天种种胜乐常得丰稔永除饥馑一切有情恒受安乐

下与后益有三。一得胜身。二常得丰稔下常丰乐。三一切有情下能利物

经。亦复值遇诸佛世尊于未来世速证无上大菩提果永绝三涂轮回苦难

下得出世益有三。一值佛。二得菩提。三永绝三涂下证涅槃

经。世尊我念过去有琉璃金山宝华光照吉祥功德海如来应正等觉十号具足我于彼所种诸善根由彼如来慈悲愍念威神力故令我今日随所念处随所视方随所至国能令无量百千万亿众生受诸快乐乃至所须衣服饮食资生之具金银琉璃砗磲码瑙珊瑚琥珀真珠等宝悉令充足

下辨能供因并为报德有四。一陈往遇佛。二我于下述昔殖因。三由彼下念彼佛恩。四令我下令我能益故。我为报昔佛恩故。供养利益弘经之人故。下佛赞。汝能如是忆念昔因报恩供养等。随所念他心通所缘。随所视方天眼通所见。随所至神境通所至。此中八宝余多说七。七宝说处亦复不同。准佛地论随方所重说七。有别故不相违

若复有人至心读诵是金光明最胜王经亦当日日烧众名香及诸妙华为我供养彼琉璃金山宝华光照吉祥功德海如来应正等觉复当每日于三时中称念我名别以香华及诸美食供养于我亦当听受此妙经王得如是福

下劝应行学。若准真谛前益法师。此益听者。今意通二。初长行后偈颂。长行有五。一劝自读诵。二亦当下教读诵仪。三复当下复应供我。四亦常下劝于听。此意已解者劝读诵。未解者劝听受。五得如是福结得利益

而说颂曰由能如是持经故自身眷属离诸衰所须衣食无乏时威光寿令难穷尽能命地味常增长诸天降雨随时节令诸天众咸欢悦及以园林谷果神丛林果树并滋荣所有苗稼咸成就欲求珍财皆满愿随所念者遂其心

下重颂有八。一身眷无衰。二衣食不乏。三威光长寿。四地味增多。五雨降随时。六天神欢悦。七百谷滋茂。八所念皆成

经。佛告大吉祥天女善哉善哉汝能如是忆念昔因报恩供养利益安乐无边众生流布是经功德无尽

下佛赞劝成

    大吉祥天女增长财物品第十七

大吉祥天女增长财物品三门分别。来意如前。释名者。昔少有加多云增。先无令得称长。财谓七珍。物谓四事。若能弘经天女能令财物增长。此品广明。故云增长财物品。余如前解。三解妨者。问。此品亦能与其饮食。增其地味。与后品何别。答。能与者异故。又真谛三藏云。此品正与衣服。珍财饮食是兼。后品正与饮食。余者是兼

经。尔时大吉祥天女复白佛言世尊北方薜室罗末拏天王城名有财去城不远有园名曰妙华福光中有胜殿七宝所成世尊我常住彼

下明其得法。品文分四。一明请求之轨。二我于尔时下明其得益。三既得如是下教其受用。四尔时下世尊赞益。就请轨中复分为三。一指住处。欲令标心有在

经。若复有人欲求五谷日日增多仓库盈溢者

下二举祈愿人

经。应当发起敬信之心净治一室瞿摩涂地应画我像种种璎珞周匝庄严当洗浴身着净衣服涂以名香入净室内发心为我每日三时称彼佛名及此经名号而申礼敬南谟琉璃金山宝华光照吉祥功德海如来持诸香华及以种种甘美饮食至心奉献亦以香华及诸饮食供养我像复持饮食散掷余方施诸神等实言邀请大吉祥天发所求愿若如所言是不虚者于我所请勿令空尔于时吉祥天女知是事已便生愍念令其宅中财谷增长即当诵咒请召于我先称佛名及菩萨名字

下三示其方法。于中复二。初标劝祈修必得愿遂。二即当诵咒下正教其法。此初标也。应净室饰身供养祈求。我必满愿。即下净室为坛。忏礼供养诵咒敷座。非是前后所明各别。然准经文标示正教。随便即说不依行次。标中分七。一劝发信心要由信心方能受行故。二净治下标作坛场。三应当洗浴下令严身体。四入净室下示行法处。五发心为我下示其修法。修法有五。一标心所为。二每日下修之分限。三称彼名下略示归礼。四持诸香华下教供养。供养有三。一供三宝。亦以香华下供养天女。三复持饮食下令供养眷属及一切神。五实言下教令祈请。六于时吉祥下标因修得果。七即当下教诵咒归礼

经。一心敬礼南谟一切十方三世诸佛南谟宝髻佛南谟无垢光明宝幢佛南谟金幢光佛南谟百金光藏佛南谟金盖宝积佛南谟金华光幢佛南谟大灯光佛南谟大宝幢佛南谟东方不动佛南谟南方宝幢佛南谟西方无量寿佛南谟北方天鼓音佛南谟妙幢菩萨南谟金光菩萨南谟金藏菩萨南谟常啼菩萨南谟法上菩萨南谟善安菩萨

下第二正教修法。准依作法有十一种。初应先教诵咒令就。二作坛场。三严净其身。四应受八戒。五二时之中为自及天女供养三宝。及自供养天女。六为天女及以自身三时之中礼佛法僧。七自忏己愆。八普为回向发所求愿。九于天女前归礼请名。十正诵神咒。十一希天满愿。今文不次。依文分九。一礼敬三宝。此经及宝华佛亦应礼敬。以前标说此略不论。准前求辨才亦礼敬三宝及诸天神皆请加被。今此不请者以增财易故

经。敬礼如是佛菩萨已次当诵咒请召我大吉祥天女由此咒力所求之事皆得成就

下第二教其诵咒者有五。初结前生后。二次当下教其请召

经。即说咒曰

南谟室唎莫诃天女　怛侄他　钵唎脯哷拏折囇　三曼[多*頁]　达唎设泥(去声下皆同)　莫诃毗诃啰揭帝　三曼哆毗昙末泥　莫诃迦里也　钵喇底瑟侘钵泥　萨婆頞他婆弹泥　苏钵喇底脯囇　痾耶娜达摩多　莫诃毗俱比帝　莫诃迷咄噜　邬波僧呬羝　莫诃颉唎使　苏僧近(入)里　呬羝三曼多頞他　阿奴波剌泥　莎诃

下三示所诵咒

经。世尊若人诵持如是神咒请召我时我闻请已即至其所令愿得遂世尊是灌顶法句定成就句真实之句无虚诳句是平等行于诸众生是正善根

下四能行愿遂。世尊是灌顶下五叹咒功能有六。一灌顶法句明是胜人法。如受王位国师乘象取四海水吉祥茅草以灌其顶示吉祥相。此表得闻此陀罗尼当受佛位。二定成就句者决满所求。三真实句者说契真故。四无虚诳者不诳他故。五平等行者一切有情皆得行故。六正善根者世出世善之根本故

经。若有受持读诵咒者应七日七夜受八支戒

下第三教应受戒。此据在家二众法说。出家五众不必须受

经。于晨朝时先嚼齿木净澡漱已

下第四教严净其身。亦应洗浴着净衣服

经。及于晡后香华供养一切诸佛

下第五教修供养。言及于晡时者明晨朝亦尔。言供养佛法及菩萨并吉祥天

经。自陈其罪

下第六教自忏己愆

经。当为己身及诸含识回向发愿令所希求速得成就

下第七普为发愿

经。净治一室或在空闲阿兰若处瞿摩为坛烧栴檀香而为供养置一胜座旛盖庄严以诸名华布列坛内

下第八教立坛场。立坛场法有五。一依闲寂清净之处。二瞿摩涂地。三画吉祥女形。四为敷高座。五悬列旛盖烧香散华

经。应当至心诵持前咒希望我至

下第九希天满愿请召天女。示咒中明此至心言。即指前说也

经。我于尔时即便护念观察是人来入其室就座而坐受其供养

下第二大段依请得益有三。一吉祥来应

经。从是以后当令彼人于睡梦中得见于我

下二令梦得见

经。随所求事以实告知若聚落空泽及僧住处随所求者皆令圆满金银财宝牛羊谷麦饮食衣服皆得随心受诸快乐

下三正明得果

经。既得如是胜妙果报当以上分供养三宝及施于我广修法会设诸饮食布列香华

下第三大段教其受用有六。一应用上好为自及我而修供养。此中文倒。应云可用上分为自及我广修法会。设诸饮食布列香华供养三宝

经。既供养已所有供养货之取直复为供养于我

已下二应贸供养余更为供养

经。我当终身常住于此拥护是人令无阙乏随所希求悉皆称意

下三成前劝令供养所以

经。亦当时时给济贫乏不应悭惜独为己身

下四应给贫穷不独供己

经。常读是经供养不绝

下五既得资缘应正弘经

经。当以此福普施一切回向菩提愿出生死速得解脱

下六总以前福布施回向

经。尔时世尊赞言善哉吉祥天女汝能如是流布此经不可思议自他俱益

下第四大段世尊赞益

    坚牢地神品第十八

坚牢地神品三门分别。一来意者。前虽益其衣服。未得饮食资持。此益饮食资身安乐故得弘法。故前品后有此品生。释品名者。梵云坚牢。是地义。即坚牢地之神。或复由神能令地坚牢名坚牢地之神。亦依主释。能坚牢地。是神用故。三解妨者。天女益于财物标云增长财物品。此地神加于饮食。何故不言地神益饮食滋味品。答天女分成两品。故增财物简之。地神品既不分无滥不言饮食

经尔时坚牢地神即于众中从座而起合掌恭敬而白佛言

下品文分二。初益饮食资持。后白佛言下与咒现身加被。初中复四。初标益弘经。二若有方处下正明得益。三尔时世尊下佛重述成。四尔时坚牢下地神愿护。标中有二。初仪轨后标益。此初也

经。世尊是金光明最胜王经若现在世若未来世若在城邑聚落王宫楼观及阿兰若山泽空林有此经王流布之处世尊我当往诣其所供养恭敬拥护流通

下标益有二。初明弘经时处。后世尊我当下标益弘经

经。若有方处为说法师敷置高座演说经者

下第二正明得益有三。初明供养弘经之人。次既受如是下明得供养更广弘经。后既听受已下明闻经得益。初复分五。一指弘经人及处

经。我以神力不现本身在于座所顶戴其足

下二明神顶敬

经。我得闻法深心欢喜得餐法味增益威光庆悦无量

下三明神蒙法利

经。自身既得如是利益亦令大地深十六万八千踰缮那至金刚轮际令其地味悉皆增益乃至四海所有土地亦使肥浓田畴沃壤倍胜常日亦复令此赡部洲中江河池沼所有诸树药草丛林种种华果根茎枝叶及诸苗稼形相可爱众所乐观色香具足皆堪受用若诸有情受用如是胜饮食已长命色力诸根安隐增益光晖无诸痛恼心慧勇健无不堪能又此大地凡有所须百千事业悉皆周备

下四益其供养。供养有五。一益地味。益地味故令地所生皆悉美好。二乃至下益分限。三亦复下明益百谷。四若诸有情下益受用。若说法师及敷座人听法之众咸得此益。故云若诸有情。五又此大地下明益资具

经。世尊以是因缘诸赡部洲安隐丰乐人民炽盛无诸衰恼所有众生皆受安乐

下五结得益

经。既受如是身心快乐于此经王深加爱敬所在之处皆愿受持供养恭敬尊重赞叹

下第二明得供养更广弘经。于中分三。初明说听加敬愿持。次又复于彼下明其地神请说并益。后是故世尊下后劝听经。此初也

经。又复于彼说法大师法座之处悉皆往彼为诸众生劝请说是最胜经王何以故世尊由说此经我之自身并诸眷属咸蒙利益光晖气力勇猛威势颜容端正倍胜于常世尊我坚牢地神蒙法味已令赡部洲纵广七千踰缮那地皆悉沃壤乃至如前所有众生皆受安乐

下明地神请说并益复二。初请说。后世尊我坚牢下与益。请说有三。初愿请。次何以故征。后世尊下释与益。可知

经。是故世尊时彼众生为报我恩应作是念我当必定听受是经恭敬供养尊重赞叹作是念已即从住处城邑聚落舍宅空地诣法会所顶礼法师听受是经

下后劝听经有三。初念报恩。次应作是念下起决心听。后作是念下往法会听

经。既听受已各还本处心生庆喜共作是言我等今者得闻甚深无上妙法即是摄受不可思议功德之聚由经力故我等当值无量无边百千俱胝那庾多佛承事供养永离三涂极苦之处复于来世百千生中常生天上及在人间受诸胜乐

下第三明闻经得益有三。初劝庆相贺。次时彼诸人下传说利他。后世尊随诸下明其得益。初中复五。一庆闻深法。二即是下庆获福广。三由经力下庆当遇佛。四永离下庆免三涂。五复于下庆当胜报

经。时彼诸人各还本处为诸人众说是经王若一喻一品一昔因缘一如来名一菩萨名一四句颂或复一句为诸众生说是经典乃至首题名字

下次传说利他

经。世尊随诸众生所住之处其地悉皆沃壤肥浓过于余处凡是土地所生之物悉得增长滋茂广大令诸众生受于快乐多饶珍财好生惠施心常坚固深信三宝作是语已

下明其得益

经。尔时世尊告坚牢地神曰若有众生闻是金光明最胜经王乃至一句命终之后当得往生三十三天及余天处若有众生为欲供养是经王故庄严宅宇乃至张一伞盖悬一缯旛由是因缘六天之上如念受生七宝妙宫随意受用各各自然有七千天女共相娱乐日夜常受不可思议殊胜之乐作是语已

下第三佛重述成。于中有二。初述成闻经益。后若有众生下述成供养益。述闻生上得益。不言受乐者影略故也

经。尔时坚牢地神白佛言世尊以是因缘若有四众升于法座说是法时我当昼夜拥护是人自隐其身在于座所顶戴其足

下第四地神愿护。于中有三。一愿护法师

经。世尊如是经典为彼众生已于百千佛所种善根者于赡部洲流布不灭是诸众生听斯经者于未来世无量百千俱胝那庾多劫天上人中常受胜乐得遇诸佛速成阿耨多罗三藐三菩提不历三涂生死之苦

下二愿护正法。护正法者为利有情。是诸众生下三明令生得益有二。初得乐果。后离苦报。乐果有二。初受世果。得遇诸佛下得出世果下离苦报。可知

经。尔时坚牢地神白佛言世尊我有心咒能利人天安乐一切

下大段第二与咒现身加被。于中分三。初启白。次若有下说咒。后佛赞。此初也

经。若有男子女人及诸四众欲得亲见我真身者应当至心持此陀罗尼随其所愿皆悉遂心所谓资财珍宝伏藏及求神通长年妙药并疗众病降伏怨敌制诸异论当于净室安置道场洗浴身已着鲜洁衣踞草座上于有舍利尊像之前或有舍利制底之所烧香散华饮食供养于白月八日布洒星合

下说咒复三。初标告示法。次别说教之。后结劝令学。初中有三。初总告。次随其所愿下述咒功能。后当治净室下示持咒法。法有六。一皆治净室立坛场。二洗浴严其身。三所居座。四对尊仪。五备供养。六诵咒时白月八日。西方月法黑半左前白半在后。与此不同。但依白月八日诵咒。布洒星者即此鬼星也。然未知月大小殊。若为白八常鬼星合。准应但取白八与鬼星合日。未必白八日常与鬼星合。先诵护身咒。次诵见身咒。后诵共语咒

经。即可诵此请召之咒

怛侄他　只里只里　主噜主噜　句噜句噜　拘柱拘柱　睹柱睹柱　缚诃(上)缚诃　伐舍伐舍　莎诃

世导此之神咒若有四众诵一百八遍请召于我我为是人即来赴请

下别说教之。三咒即为三段。此初有三。初标次说后诵法。言即可者。不是八日初即诵此诵名神咒。乘文便势说即可诵此。不尔护身咒何时说。故应先诵护身咒

经。又复世尊若有众生欲得见我现身共语者亦复如前安置法式诵此神咒

怛侄他　頞折泥(去)　颉力刹泥室尸达哩诃诃呬呬　区噜　伐囇　莎诃

世尊若人持此咒时应诵一百八遍并诵前咒我必现身随其所愿悉得成就终不虚然

下请共语咒文三如前。诵法中云并诵前咒者。不是但诵请语咒时即来共语。要先诵请现身咒方诵此咒。又非先诵请现神咒一百八遍。后诵请语时复诵于前一百八遍

经。若欲诵此咒时先诵护身咒曰

怛侄他　尔室里　未舍羯[打-丁+致][打-丁+柰][打-丁+致]矩[打-丁+致]　勃地(上)　勃地囇　底[打-丁+致]婢[打-丁+致]矩句[打-丁+致]　佉婆(上)　只哩　莎诃

世尊诵此咒时取五色线诵咒二十一遍作二十一结系在左臂肘后即便护身无有所惧

下教护身咒。三文如前

经。若有至心诵此咒者所求必遂我不妄语我以佛法僧宝而为要契证知是实

下后结劝令学

经。尔时世尊告地神曰善哉善哉汝能以是实语神咒护此经王及说法者以是因缘令汝获得无量福报

下后佛赞成也

    僧慎尔耶药叉大将品第十九

僧慎尔耶药叉大将品三门分别。言来意者。五品益福智中前益四辨及以衣服饮食。今此益其智慧。由有智力能正说法受用衣食。若无智慧恐倒说法染着衣食。为离此过与其智慧有此品生。又解。前辨才益辨即智。天女地神益衣食者是福。今为双益故此品生。此神或是三地菩萨。得智光故。智光炎慧。名义周故。或是五地。了达真俗故。或第十地。难思知。境能通达故。大集经第二十一明。此大士过去尸弃等佛所愿作鬼神。即旧经等云散支大将也。释品名者。僧慎尔耶此云正了知。药叉此云勇健。威摄诸鬼智异群神统领降怨。故称大将。今明。此将能益智慧故名此品。解难者。问前与辨才亦是智慧。此云与智与前何别。答虽俱是智而体用别。四辨明用。此明体故。四辨后得智。此通根本故。此依初解品来意。难依第二解总别有殊。亦无前妨

经。尔时僧慎尔耶药叉大将并与二十八部药叉诸神于大众中皆从座起偏袒右肩右膝着地合掌向佛

赞曰。此品分二。初以智慧益。后尔时正了下更以咒力加。初段分三。初标能拥护。次世尊何故下明能护所以。后以是义故下明所护得益。初复分二。此请护仪

经。白言世尊此金光明最胜经王若现在世及未来世所在宣扬流布之处若于城邑聚落山泽空林或王宫殿或僧住处世尊我僧慎尔耶药叉大将并与二十八部药叉诸神俱诣其所各自隐形随处拥护彼说法师令离衰恼常受安乐

下明拥护有二。初护法师。后及听者下护听众等。护法师中有三。一所弘经及时。二所在宣摄下弘经处。三世尊下明拥护

经。及听法者若男若女童男童女于此经中乃至受持一四句颂或持一句或此经王首题名号及此经中一如来名一菩萨名发心称念恭敬供养者我当救护摄受令无灾横离苦得乐

下明护听众等文亦有三。初听受人。次于此下所受持法。后我当下明拥护

经。世尊何故我名正了知

下第二明能护所以。于中有三。初征。次此之因缘下释。后世尊如我下结。此征也

经。此之因缘是佛亲证我知诸法我晓一切法随所有一切法如所有一法诸法种类体性差别

下释有二。初明佛证知。次世尊下自述所以。此佛证也。初明能知二智。随所有下明所知法。知后得证知。晓本智晓达。随所有者。随福所有一切种类。即尽所有性。如所有者。如诸一切所有道理。即如所有性。前诸法体事。后诸法道理。前俗谛法。后真谛法。准解深密。如所有性从胜义性但说真如。如次即前二智所行。上别明所知法。诸法种类下总明所知诸法。若俗谛法有多种类体性差别。真谛虽无体性差别是彼真性。随彼能依说所依义亦有差别。又准对法。尽所有即蕴处界。如所有即四谛十六行等。故有差别

经。世尊如是诸法我能了知我有难思智光我有难思智炬我有难思智行我有难思智聚我于难思智境而能通达

下自述所以有三。初标。我能了者本智。我能知者后智。次释能了。智光后智。照了大乘教理行果。非下所测。故曰难思。智炬本智。破无明闇。智行了差别行。智聚了自体聚。后结能了。我于智境。而本智能通后智能达。或智行即行解智用。智聚即体性。故唯识论云。体依聚义名之为身。身即体也。余如前释

经。世尊如我于一切法正知正晓正觉能正观察世尊以是因缘我药叉大将名正了知

下结成。初牒指前四智。知晓觉察如次配之。此依前解。次世尊以是下结得名所以

经。以是义故我能令彼说法之师言辞辩了具足庄严亦令精气从毛孔入身力充足威光勇健难思智光皆得成就得正忆念无有退屈增益彼身令无衰减诸根安乐常生欢喜

下明所护得益复二。初法师益。后以是因缘下听者益。法师益中初牒所以。以我有四种智故能益法师。能益法师有八。一益辨才。二亦令下益身力。三益威光。四益智慧。且举智光余智俱明故云皆得。五益念力。六益不退。七增彼身下增寿无减。八诸根下益其安乐

经。以是因缘为彼有情已于百千佛所植诸善根修福业者于赡部洲广宣流布不速隐没彼诸有情闻是经已得不可思议大智光明及以无量福智之聚于未来世当受无量俱胝那庾多劫不可思量人天胜乐常与诸佛共相值遇速证无上正等菩提阎罗之界三涂极苦不复经过

下益听者。于中复二。初由益法师令法久住。亦由听受者于百千佛所殖诸善根故感说法者及此经法。因缘所以义。以是得智等所以能流布。及由听受者善根力不速隐没。次彼诸下明闻法得益有六。一得前四智。二及以下得成福智。三得生人天。四得值诸佛。五证菩提。六离恶道。如文可解。以听者得此。影知法师亦得此益。以劣影胜。义准定得

经。尔时正了知药叉大将白佛言世尊我有陀罗尼今对佛前亲自陈说为欲饶益怜愍诸有情故即说咒曰

南谟佛陀(引)耶　南谟达摩(引)耶　南谟僧伽(引)耶　南谟跋啰蚶(火含切)摩耶　南谟因达啰耶　南谟折咄喃　莫喝啰阇喃　怛侄他　呬哩呬哩　弭哩弭哩瞿哩　莫诃瞿哩　健陀里　莫诃健陀里达罗弭雉　莫诃达罗弭雉　单荼曲劝第(去音)　诃诃诃诃诃　呬呬呬呬呬　呼呼呼呼呼　汉鲁昙谜瞿昙谜　者者者者　只只只只　主主主主　旃荼欇(之涉切)　钵攞　尸揭啰(上音)　尸揭啰　嗢底瑟他呬　薄伽梵僧慎尔耶莎诃

若复有人于此明咒能受持者我当给与资生乐具饮食衣服华果珍异或求男女童男童女金银珍宝诸璎珞具我皆供给随所愿求令无阙乏此之明咒有大威力若诵咒时我当速至其所令无障碍随意成就若持此咒时应知其法先画一铺僧慎尔耶药叉形像高四五尺手执鉾镩于此像前作四方坛安四满瓶蜜水或沙糖水涂香末香烧香及诸华鬘又于坛前作地火炉中安炭火以苏摩芥子烧于罏中口诵前咒一百八遍一遍一烧乃至我药叉大将自来现身问咒人曰尔何所须意所求者即以事答我即随言于所求事皆令满足或须金银及诸伏藏或欲神仙乘空而去或求天眼通或知他心事于一切有情随意自在令断烦恼速得解脱皆得成就

下第二以咒力加被有六。一请说显意。二即说下正说咒。三若复下劝修益。四若持此下示行法。五乃至下明得益有三。一现身。二问答。三或须下随与。一与七珍。二与伏藏。三与神通。四与自在。五与解脱。准前与辨才。此中得智亦应诵咒请现身加令得智慧。略故不说。云令断烦恼速得解脱。是令求智意

经。尔时世尊告正了知药叉大将曰善哉善哉汝能如是利益一切众生说此神咒拥护正法福利无边

下六佛赞成也

    王法正论品第二十

王法正论品三门分别。言来意者。流通有三。初十六品学行流通。中有五。此即第三品正明持学。持学有二。初二举昔。后一劝今。举昔有二。一为增上生道。二为决定胜道。此品为初。又解。以四天王护国品说人王若能尊人重法正行弘经天等拥护。若不如是天等舍离故。今此品举昔人王正行弘经。劝勉时会。有此品起。释品名者。先离后合。王有三号。一曰皇皇者天王也。二曰帝帝者主也。三曰王王者归也。为众所归。亦通名君。又纵任自在名之为王。法谓轨则。正即简邪。亦名圣也。如爱语中起四净语及八圣语。净语即不妄语等。圣语即见言见等。论谓决择。循环研核诸法道理。王即能行法人。法正论者即所行法。应云王正法正论。顺天竺语云法正论。论是能论。正法是所论。王之正法。正法之论。并依主释。今此正辨王之正法论。不欲别解王及正法论也。解妨者。问地神请佛说王正法。何不自说指住事耶。答欲明三世法皆同故。法尊胜故。不自亲说但举往事。问若尔何故不举过去佛说而引力尊幢王耶。答理国依俗事。故举过去梵王所说。据实梵王亦佛边闻为四王说。如下善生于宝积所闻金光明。不云佛说。问往力尊王并子妙幢今谁是耶。答有释。妙幢即今妙幢。又云。即释迦佛。详此二释无文遮许。取舍任情

经。尔时此大地神女名曰坚牢于大众中从座而起顶礼佛足合掌恭敬

赞曰。此之品文大分为三。初地神陈请。次世尊为说。后大众喜行。初复分四。此一请仪

经。白佛言世尊于诸国中为人王者若无正法不能治国安养众生及以自身长居胜位

下二举所为

经。惟愿世尊慈悲哀愍当为我说王法正论治国之要

下三陈所请

经。令诸人王得闻法已如说修行正化于世能令胜位永保安宁国内居人咸蒙利益

下四明所益

经。尔时世尊于大众中告坚牢地神曰汝当谛听过去有王名力尊幢其王有子名曰妙幢受灌顶位未久之顷尔时父王告妙幢言有王法正论名天主教法我于昔时受灌顶位而为国主我之父王名智力尊幢为我说是王法正论我依此论于二万岁善治国土我不曾忆起一念心行于非法汝于今日亦应如是勿以非法而治于国云何名为王法正论汝今善听当为汝说

下次世尊为说有三。初对众敕听。次过去下述昔缘起。后尔时力尊下陈昔正法。述昔缘起有八。一能所教人。二尔时下明所授之法。世主即梵王修四无量方为世主。明教慈悲起必能拔苦与乐。三我于下明得法之缘。四我之父下明得闻法处。五我依下明我能行学。六汝于今下诫子随修。七云何名为下闻敕请教。八汝今下敕听许说。此意于父边闻复教其子者。明父子恩深教必实益。故劝闻者敬重依行

经。尔时力尊幢王即为其子以妙伽他说正论曰

下陈昔正法文分为二。此佛标序

经。我说王法论利安诸有情为断世间疑灭除众过失一切诸天王及以人中王当生欢喜心合掌听我说

下正陈彼说有七十三行颂分二。初二颂力尊敕听。后七十一颂为陈正论。敕听中初一行述论益。次三句教所备。后一句敕听为说。问前长行中但为其子。云何劝听更有天主人王。答长行文略颂中广故。又解。正为诫子。意谓。此论称理广益天主人王。皆当欢喜。故汝今应合掌听说

经。往昔诸天众集在金刚山四王从座起请问于大梵梵主最胜尊天中大自在愿哀愍我等为断诸疑惑

下七十一颂为陈正论。大文分三。初二颂论起所因。次二颂发问生起。后六十七颂正陈其论。初中有五。初二句众集处。次一句能请人。次一句所问者。次二句赞彼论。次二句请为说

经。云何处人世而得名为天复以何因缘号名曰天子云何生人间独得为人主云何在天上复得作天王

下发问生起总有四问。如文可知。意各有三。一问其号依德立。即并问立号所由。所由则是问王行何正法得名王等。若不尔者。四天但问其名。云何天主言问我治国法。故萨遮尼干子经第二云。王言。大师彼诸王等何故名王。答言。大王王者民之父母。以能依法摄护众生令安乐故名之为王。此即总标。次则释云。大王当知。王之养民当如赤子移干去湿不待其言。何以故。大王当知。王者得立。以民为国。民心不安国将灭矣。是故王常当虑民如念赤子不离于心。当知。国内人民苦乐水旱风雨饥饱老少病患狱讼有罪无罪有功无功。如是知者名不离心。如是知已以力将护。所应与者及时给与。所应取者念当筹量。役使知时不夺人利。禁肃贪暴人得安乐。是名护国。名之为王。今此问答意亦同彼。第三问意现在当来由何业行生处人世得名为天等。由何业行生在天上得作天王。故下答云。由先善业力生天得作王等。西方国法是物各有十名。今人王举三。天王举一。以影于余

经。如是护世间问彼梵王已尔时梵天主即便为彼说护世汝当知为利有情故问我治国法我说应善听

下六十七颂正陈其论有三。初二颂序昔许说。次六十颂半天主正陈。后是故汝人王下四颂半劝勉依学。初中分二。初一颂力尊标序。次一颂天主许说诫听

经。由先善业力生天得作王若在于人中统领为人主

下天主正陈有二。初三颂答名及业二问。即令修善更作来因。后三十三天主下五十七颂半通答问得号所由。即陈正论。即令修其现益。初复有二。初一颂答后二问。后二颂答初二问。此初也

经。诸天共加护然后入母胎既至母胎中诸天复守护虽生在人世尊胜故名天由诸天护持亦得名天子

下答前有二。初一颂半答第一问。后一半答第二问。然由先善业力言亦流至诸天共加护

经。三十三天主分力助人王及一切诸天亦资自在力除灭诸非法恶业令不生教有情修善使得生天上人及苏罗众并健闼婆等罗刹旃荼罗悉皆资半力父母资半力令舍恶修善诸天共护持示其诸善报若造诸恶业令于现世中诸天不护持示其诸恶报

下通答得号所由陈其正论。文复分二。初五颂略标。后五十二颂半广释标。中有三。初二颂标诸天助王行正法他益。有三。初一颂天助。次一颂王化。化中初半灭恶。后半生善。次一颂半标人神共护自益。或亦是益他。由人神助力令王化他舍恶修善共护自益。言罗刹旃荼罗者。旃荼罗此云严帜执守恶者。即罗刹中执恶之者。此意恶此尚护。况余善者。后诸天共护下一颂半标由令行善化人得诸天护。初半标示。后一颂别示善恶所得因果。问造善可护。造恶如何护。答由昔修善今得为王。故造恶时天示恶相护令改修

经。国人造恶业王舍不禁制斯非顺正理治摈当如法若见恶不遮非法便滋长遂令王国内姧诈日增多王见国中人造恶不遮止三十三天众咸生忿怒心因此损国政谄伪行世间被他怨敌侵破坏其国土居家及资具积财皆散失种种谄诳生更互相侵夺由正法得王而不行其法国人皆破散如象踏莲池恶风起无恒暴雨非时下妖星多变怪日月蚀无光五谷众华果苗实皆不成国土遭饥馑由王舍正法

下五十二颂半广释分二。初三十五颂明王违正法故祸臻。后十七行半明王依正法故福臻。准瑜伽六十一及王法正理论明。王之过失王之功德王衰损门王方便门王可爱法及能引发王可爱法各有多门。广如彼辨。若别配此行相稍难。问此名王法正论。彼瑜伽同王法正理论名目相顺。何不依彼以释。答理不一途。仁王般若萨遮尼干子等皆明王行治国之法非彼皆同。然配无违。且依此经分之为二。初三十行广明违正论。后如是无边过下五颂结成违正法。广明分三。初八颂明见人造恶不遮失。次若王舍正法下九颂明王自行非法失。后国中最大臣下十三颂明见臣造过不除失。初中复四。初一颂明见恶应遮。二若见恶下一颂不遮恶广。三王见国中下因兹天忿。四因此损国政下五颂遂有祸生。祸生有五。一颂怨敌坏国。二财散相侵。三祸起所因。四灾变并现。五国土饥馑。五行如次配准可知。第三祸因中初半因后半喻

经。若王舍正法以恶法化人诸天处本宫见已生忧恼彼诸天王众共作如是言此王作非法恶党相亲附王位不久安诸天皆忿恨由彼怀忿故其国当败亡以非法教人流行于国内斗诤多姧伪疾疫生众苦天主不护念余天咸舍弃国土当灭亡王身受苦厄父母及妻子兄弟并姊妹俱遭爱别离乃至身亡殁变怪流星堕二日俱时出他方怨贼来国人遭丧乱国所重大臣枉横而身死所爱象马等亦复皆散失处处有兵戈人多非法死恶鬼来入国疾疫遍流行

下王自行非失分四。初二句明王舍正法。二次两句天见心忧。三次两颂诸天共议。四次六颂灾祸遂起。于中复九。初一颂斗诤等多。次半颂诸天弃舍。次一颂半违迫事生国土灭求不得苦。王身受苦者即怨憎会苦。父母等别离爱别离苦。乃至身亡即是死苦。次半颂灾怪并生。次半颂怨贼来侵。次半颂大臣横死。次半颂畜产散失。次半颂人非法亡。次半颂疾疫遍国

经。国中最大臣及以诸辅相其心怀谄佞并悉行非法见行非法者而生于爱敬于行善法人苦楚而治罚

下十三颂见臣造过不除失分四。一颂大臣造过。次一颂倒赏罚。次十颂有恶果生。后若王作非法下一颂结其过失。此初二也

经。由爱敬恶人治罚善人故星宿及风雨皆不以时行有三种过生正法当隐没众生无光色地肥皆下沉由敬恶轻善复有三种过非时降霜雹饥疫苦流行谷稼诸果实滋味皆损减于其国土中众生多疾病国中诸树林先生甘美果由斯皆损减苦涩无滋味先有妙园林可爱游戏处忽然皆枯悴见者生忧恼稻麦诸果实美味渐消亡食时心不喜何能长诸大众生光色减势力尽衰微食啖虽复多不能令饱足于其国界中所有众生类少力无勇势所作不堪能国人多疾患众苦逼其身鬼魅遍流行随处生罗刹

下有恶果生。于中分五。初一颂三事乖时。一星二风三雨。二次一颂三种过起。一正法隐殁。二有情无光。三地肥沈减。三次二颂复三恶生。一非时霜雹。二谷稼损减。三众生疾病。四次三颂外果衰微有三。一颂诸果无味。一颂林树皆枯。一颂食不资大。五次三颂内报亦退有四。一颂形色饥羸尪微。一颂身无勇势。半颂疾患苦迫。半颂鬼魅流行

经。若王作非法亲近于恶人令三种世间因斯受衰损

下第四结其过失。三种世间者即三界。由王依法增益人天。行非法故三界衰损。或人畜百谷为三世间。人疫畜损百谷不熟。广如上辨

经。如是无边过出在于国中皆由见恶人弃舍不治摈由诸天加护得作于国王而不以正法守护于国界若人修善行当得生天上若造恶业者死必堕三涂若王见国人纵其造过失三十三天众皆生热恼心不顺诸天教及以父母言此是非法人非王非孝子

下五颂大段第二结成违正法有四。一颂结不罚恶。一颂结不修善。一颂结善恶报。二颂结违教非人

经。若于自国中见行非法者如法当治罚不应生舍弃是故诸天众皆护持此王以灭诸恶法能修善根故王于此世中必招于现报由于善恶业行舍劝众生为示善恶报故得作人王诸天共护持一切咸随喜

下十七颂半明依正法故福臻。分之为二。初四颂标行正法。后十三颂半依标广释。标中有二。此二颂标罚恶。罚恶有二。初颂罚恶人。后颂得天护。次二颂标劝善。劝善有二。初一颂劝修善。后一颂得菩提

经。由自利利他治国以正法见有谄佞者应当如法治假使失王位及以害命缘终不行恶法见恶而舍弃害中极重者无过失国位皆因谄佞人为此当治罚若友谄诳人当失于国位由斯损王政如象入华园天主皆嗔恨阿苏罗亦然以彼为人王不以法治国是故应如法治罚于恶人

下广释有二。初五颂半释罚恶。后八颂半释行善。释初有五。一颂见恶必治。次一颂是不典舍。次一颂明罚所以。次一颂重更成前。三句法一句喻。次一颂半结应治罚。问行恶有几。几种治罚。答准萨遮尼干子经第四云。行恶众生有五。一于王无益。二者造作无利。三者起逆。四者邪行。五者邪命。于王无益有十一种。一者返逆。二者教他返逆。三与王毒药。四夺王资生。五破所应作。六侵夺王妻。七违王命。八出王密语。九觇伺国土。十者骂王。十一毁訾。造作无利复有十种。一迭共相杀。二迭相劫夺。三迭相侵妻。四虚诳证他。五虚妄诳他。六坏他亲友。七恶口骂他。八斗称欺诳。九迭相毁訾。十迭相焚烧。返逆众生者。谓诸边地城邑小王聚落主等不顺根本大王教命。邪行者。谓诸无戒即诸恶律仪屠儿猎师畜养猪羊鸡犬鹅鸭。诸损害他自恣作恶。邪命者。种种非法求诸利养非法活命。各各不能自活中住。治罚有三。一者呵责。二者夺资生。三牢狱打缚呵骂驱摈。五种众生随上中下三种治罚。返逆之者行法行王先以善言如法开示。若闻王命即舍逆心请诸罪王前者。王放大恩恕其重罪。依其国土王领之处不减不夺不驱出。何以故。为令知王有三种事故。一者有信。二者有恩。三者大力。未降伏者为令降伏。已降伏者令不更作。欲反逆者令不敢起。彼有罪人得免其罪。还复王位人民安稳。彼如法王得福无量善名流布。若闻命不伏罪。当重治。除不断命不坏诸根。尽夺资生国土人民。驱摈他处。何以故。为余众生不起逆故。是名行法行王治彼起逆众生之罪。邪行众生唯呵责治罚。汝若更作与汝重罪。邪命众生应当随顺。如法僧众僧当和合唤令现前取其自言。随犯轻重当如法治拒。违僧命不从师友善知识语恼乱众僧不得修道者。若彼国王是法王者。僧当往语令王教敕。王应唤彼破戒比丘善言劝喻令顺僧命。若其不从。当集二众现前对实。若得其罪。助如法众治彼比丘。不得断命。乃至不得夺其资生。得呵责得驱摈。大王若二朋党诤讼。应当如法断诤事。若王不知。当问国内大德沙门知法知义有大智悲当行正法利益众生善名断诤能如法语者。问其正法知犯非犯。如是知已如法为灭。问准萨遮经第五云。行法行王行八种心能护众生。一者念诸众生如念子想。二者念于恶行众生如病子想。三者念受苦众生生大慈心。四者念受胜乐众生生欢喜心。五者念于怨家众生生护过想。六者能于亲友众生生覆护想。七者能于资生之中生如药想。八者能于自身生无我想。既具此八名法行王。云何得行禁闭打缚驱摈等耶。答于诸非法恶行有情愍念令悔方便治罚故不相违。故彼经第三云。譬如父母于恶行子。为念子故欲令改悔方便苦治。除不断命不坏诸根。余打骂等从心苦治。不名舍心不名恶心。以念子重为令改悔更不复作。而彼父母不名非法不失慈心。行法行王亦复如是。为令舍恶从善。令其余恶众生不作非法。非常恶心舍此众生。亦不故心为恼众生而行恼切。以慈悲心行恶口等治罚众生。不名非法不失慈心。其经亦云。知为政者弃一恶人以成一家。弃一恶家以成一乡。不知政者人物失所使天下怨讼。问行法行王既有慈悲。以何等心治行恶人。答准萨遮尼第三云。先起慈心智慧观察思惟五法。然后当治。一依实非不实。二依时非不时。三依义非无义。四依濡语非粗穬。五依慈心悲嗔心。谓依法诘问取自言依实过治。王有力时应治其罪。无力不治从恶心作。当如法治。非此不治。应知其过正说不稳善说苦言。如是呵责。非不呵责。是名濡语。非但呵责断其罪过。除却断命割截支体。依慈悲心系闭打缚呵啧。夺财驱摈他方为令改悔。非恶心舍。问行法行王既无染慈心治罚恶人。何不断命割截诸根。答彼经云。以无染心无恶心故。不能得起如是心念断命截根。应观众生至于死时自业过生嗔恨心死。已命断生恶道中。恶心随逐长夜不断。是故不应断命截根。断命截根一作已后不可救故。系闭骂等非永弃故。是故佛听。又彼经问云。所有臣佐宰官禁司不虑国计。但求利己。或复私忿以害公政。或云受货赇以抂治之。增长百姓迭相欺乱。以强凌弱。以贵凌贱。以富欺贫。以曲抂直。富者获甲。贫者受屈。谄佞掌政。忠贤隐退。或时在朝惧罪自默。或行财货以用安己百姓贫苦不堪充济。厌苦思乱不闻王命。斯由臣吏不行忠节欺上乱下冒受王禄。如是之人摄在何等众生数中。答言。大王摄在劫夺众生数中。上品治罚。何以故。以其受王名官重禄舍公念私不存公政。祸乱之生莫不由之。此是国之最大恶贼。王是法王不得断命。是故摄在劫夺数中。上品治罚。广有多门。具如萨遮尼干子经说

经。以善化众生不顺于非法宁舍于身命不随非法友于亲及非亲平等观一切

下八颂释行善有二。初一颂半释行善。后六颂半释得益。初中复三。初半颂化人不顺非法行。次半颂修政不随非法友。后半颂赏罚不简亲非亲

经。若为正法王国内无偏党法王有名称普闻三界中三十三天众欢喜作是言赡部洲法王彼即是我子以善化众生正法治于国劝行于正法当令生我宫天及诸天子及以苏罗众因王正法化常得心欢喜天众皆欢喜共护于人王众星依位行日月无乖度和风常应节甘雨顺时行苗实皆成善人无饥馑者一切诸天众充满于自宫

下释得益有六。初一颂得名称普闻益。次一颂得为天子益。次一颂当得生天益。次一颂半诸天喜护益。次二颂护国益。于中复四。半颂星辰依度益。半颂风调雨顺益。半颂人民丰乐益。半颂能护诸天益。能令天众常充满故。问王能行善得诸天护。云何能护诸天益。答王行正法即广流佛教。国泰人安常令修善。故多生天。又弘佛法天闻得益。故萨遮经云。行法行王无量天护。云何护天。由法行王能与诸天正法净食。所谓为说如来正教甘露法门禅定解脱十善道等。令其得离诸恶道苦。以是为护。故法行王即身能集无量功德资益现在。未来复能集诸善果。此下亦云。是故汝人王忘身弘正法。应尊重法宝。由斯众安乐。四王护国品亦广明之

经。是故汝人王忘身弘正法应尊重法宝由斯众安乐常当亲正法功德自庄严眷属常欢喜能远离诸恶以法化众生恒令得安隐令彼一切人修行于十善率土常丰乐国土得安宁王以法化人善调于恶行当得好名称安乐诸众生

赞曰。明正法中有三。已上第二广陈正论。下第三劝勉依学分三。初一颂劝弘法利他。次半颂劝亲法自利。后三颂明其利益有四。初半颂眷属离非。次半颂众生身乐。次一颂国丰人泰。次一颂得好名闻

经。尔时大地一切人王及诸大众闻佛说此古昔人王治国要法得未曾有皆大欢喜信受奉行

下品第三大段大众喜行

金光明最胜王经疏卷第五末(终)金光明最胜王经疏卷第六

        唐三藏法师义净奉　制译

        翻经沙门慧沼撰

    善生王品第二十一

善生王品三门分别。言来意者。十六品学行流通分有五。第四正明持学。持学有二。初二品举昔持学。后一品劝今持学。举昔有两意。一为世果。即增上生道。二为出世果。即决定胜道。初修久修二差别故。大悲大智两行增故。前品明他依教修行为得世果。此品明自持学此经求出世果。又解。前品成前护国品中为护国土应流通此经行。此品成前护国品中为得成佛转法轮等流通经行。故此品起。释名者。梵云俱舍罗(此云善)唱婆婆此云生。旧云善集义翻非正。此品明昔善生求法持经之行。故以为名。解妨者。问本意欲劝持经举其昔事以晓。此既明往善生求法。何不名为善生求法品。答应言求法。略故不论。又不但求。亦得闻法供养行经。若言求法阙余法行。故但云善生。问第二僧祇初逢宝髻佛。云何此品云宝髻佛涅槃善生王出。答宝髻佛多。又复非必第二劫初善生王出。是余时故

经。尔时世尊为诸大众说王法正论已复告大众汝等应听我今为汝说其往昔奉法因缘

赞曰。品文分三。此结前生后。次正述修行。后大众愿学。此初也

经。即于是时说伽他曰我昔曾为转轮王舍此大地并大海四洲珍宝皆充满持以供养诸如来我于往昔无量劫为求清净真法身所爱之物皆悉舍乃至身命心无吝

下正述修行有三十二颂。大分为四。初二颂总标过去供佛求法。次二十三颂别明过去修学。此经次两颂为除众疑结会古今。后五颂明修学益劝勉诸众。初中有二。初一颂亲近诸佛。次一颂为求胜法

经。又于过去难思劫有五遍知名宝髻于彼如来涅槃后有王出世名善生为转轮王化四洲尽大海际咸归伏有城名曰妙音声时彼轮王于此住

下第二别明过去修学此经。于中有四。初二颂求法人。次十六颂正求法。次一颂因得闻。次四颂依修学。初求人有四。一明求法时。二有王出下明求法人。三为转轮王下明王化。四有城下明住处

经。夜梦闻说佛福智见有法师名宝积处座端严如日轮演说金光微妙典尔时彼王从梦觉生大欢喜充遍身至天晓已出王宫往诣苾刍僧伽处恭敬供养圣众已即便问彼诸大众颇有法师名宝积功德成就化众生尔时宝积大法师在一室中而住止正念诵斯微妙典端然不动身心乐时有苾刍引导王至彼宝积所居处见在室中端身坐光明妙相遍其身白王此即是宝积能持甚深佛行处所谓微妙金光明诸经中王最第一时王即便礼宝积恭敬合掌而致请唯愿满月面端严为说金光微妙法宝积法师受王请许为说此金光明周遍三千世界中诸天大众咸欢喜王于广博清净处奇妙珍宝而严饰上胜香水洒游尘种种杂华皆散布即于胜处数高座悬缯旛盖以庄严种种粖香及涂香香气芬馥皆周遍天龙修罗紧那罗莫呼洛伽及药叉诸天悉雨曼陀华咸来供养彼高座复有千万亿诸天乐闻正法俱来集法师初从本座起咸悉供养以天华是时宝积大法师净洗浴已着鲜衣诣彼大众法座所合掌虔心而礼敬天主天众及天女悉皆共散曼陀华百千天乐难思议住在空中出妙响尔时宝积大法师即升高座跏趺坐念彼十方诸刹土百千万亿大慈尊遍及一切苦众生皆起平等慈悲念为彼请主善生故演说微妙金光明

第二正求法有十一。初一颂因梦见闻。梵云罗呾娜。此云宝。俱侘此云积。旧云宝明宝冥者并讹。二次二颂觉已寻觅。三次一颂法师住处。四次有两颂善友引示。于中有三。半颂至所居。半颂睹仪相。一颂陈名行。五次一颂见已启请。六次半颂法师许可。七次半颂众闻欢喜。八次三颂庄严道场有二。初王次八部。王有二。初一颂庄严处所。次一颂庄严法座。次天龙下一颂八部供养。九次半颂诸天同集。十次二颂半法师赴会。于中有三。初半颂起定感应。次一颂诣座法则。后一颂众会供养。十一次二颂升座说法有三。半颂威仪。一颂运想。半颂正说

经。王既得闻如是法合掌一心唱随喜闻法希有泪交流身心大喜皆充遍

下一颂第三因得闻

经。尔时国主善生王为欲供养此经故手持如意末尼珠发愿咸为诸众生今可于斯赡部洲普雨七宝璎珞具所有匮乏资财者皆得随心受安乐即便遍雨于七宝悉皆充足四洲中璎珞严身随所须衣服饮食皆无乏尔时国主善生王见此四洲雨珍宝咸持供养宝髻佛所有遗教苾刍僧

下四颂第四依修学法行有十。此但一种谓初供养。供养有十。此即第六俱供养也。以雨七宝普施众生同供养故。于中有四。初半颂所为。次一颂半发愿。次一颂愿遂。次一颂供养。初所为中为供此经即法。此供养中即佛僧也。佛是说主。僧是学人。经是所学。故俱供养。问何不供养宝髻世尊但云所有僧耶。答佛已灭故。或上句供佛下句供僧。若尔佛灭云何言供养佛。答知常住故。或供佛形故

经。应知过去善生王即我释迦牟尼是为于昔时舍大地及诸珍宝满四洲昔时宝积大法师为彼善生说妙法因彼开演经王故东方现成不动佛

下两颂结会古今有二。初会求经人。后会说法者。何故如是。欲明说听俱是法行皆成佛故

经。以我曾听此经王合掌一言称随喜及施七宝诸功德获此最胜金刚身金光百福相庄严所有见者皆欢喜一切有情无不爱俱胝天众亦同然过去曾经九十九俱胝亿劫作轮王亦于小国为人王复经无量百千劫于无量劫为帝释亦复曾为大梵王供养十力大慈尊彼之数量难穷尽我昔闻经随喜善所有福聚量难知由斯福故证菩提获得法身真妙智

下五颂第四明修学益有三。初两颂明修法行得出世果。次两颂明修法行得世间报。后一颂结由经力得获菩提。菩提智相。法身真妙智智性。菩提菩提断俱名菩提故。或菩提是总。法身即真如。妙智即四智

经。尔时大众闻是说已叹未曾有皆愿奉持金光明经流通不绝

下至大众愿学

    诸天药叉护持品第二十二

诸天药叉护持品三门分别。言来意者。学行流通有五。此第四正明持学。复有二。一举昔。二劝今。举昔有二。初举他昔持。次一举自昔持。此品劝今众持。又释成前护国品中能持经人及八部众流通之行故此品起。释名者。诸天药叉所劝假者。护持二字所学之行。护即护行。持即持行。即劝四众持劝彼八部护。故品下但云。大吉祥天女及诸天等闻佛所说皆大欢喜。于此经王及持经者一心拥护。不言受持。又释。即住持经令不断灭名之为护。护即是持。如为护法城。如仁王护国。如言护十地行持国天王等。故此长行但令为奉献。及欲解了佛深行处。应为众生敷演流布。其听法者应除乱想。不言劝护持经之人。故护持言护持正法。下云常来护此人者。由护持经故得诸天守护。故下经云。若此金光明经典流布处有能称诵者悉得如上福。明护持经得利益故。又释。护持含其二义。护持于经护持经者故。下云于此经王及持经者俱拥护故。此释尽理。解妨者。问既言此品正劝今众令行学者。何故闻说但有诸天欢喜拥护不说四众及以修行。答文影略故。前标告云即为诸天及诸大众。下文复云。及诸天等闻佛所说皆大欢喜。喜欢即含修行义也

经。尔时世尊告大吉祥天女曰若有净信善男子善女人欲于过去未来现在诸佛以不可思议广大微妙供养之具而为奉献及欲解了三世诸佛甚深行处

赞曰。品大分三。初略标劝。次颂广明。后众愿护。初中分三。初告天女。次若有下标所欲行。后是人下劝弘此教。此初二也。初广供养修福行。解了行处修智行。菩提资粮不过此二。甚深行处即二空如。故下文云。欲入深法界。应先听此经。法性之制底甚深善安住

经。是人应当决定至心随是经王所在之处城邑聚落或山泽中

下劝弘此经有三。初令起加行。次随是经王下弘经处。后广为众生下弘经行。言决定至心者。起决定思为近加行。敷演等者。即动发思正起行。至心之言即是专念通加行及正行。审虑远劣略而不说。又决定者。即勇猛不退义。故瑜伽三十八。云何求闻正法。谓诸菩萨为欲令听闻一善说法。假使路由猛焰炽然大热铁地。无余方便可得闻是善说法者。即便发起猛利爱重欢喜而入。何况欲闻多善言义等。此下亦云。假使大火聚满百踰缮那。为听此经王直过无辞苦

经。广为众生敷演流布其听法者应除乱想摄耳用心

下弘行有二。一久学者能为开演利他行。二初学者即应听闻自利行。十法行中略举此二以影余八。或能说能听二人双劝。又随是经王所在之处。即举有经卷及行经处皆应供养修供养行。应除乱想等者。准瑜伽三十八。听法之中第三除散乱深听说法。式具如前明

经。世尊即为彼天及诸大众说伽他曰若欲施诸佛不思议供养复了诸如来甚深境界者若见演说此最胜金光明应亲诣彼方至其所住处此经难思议能生诸功德无边大苦海解脱诸有情我观此经王初中后皆善甚深不可测譬喻无能比假使恒河沙大地尘海水虚空诸山石无能喻少分欲入深法界应先听是经法性之制底甚深善安住于斯制底内见我牟尼尊悦意妙音声演说斯经典由此俱胝劫数量难思议生在人天中常受胜妙乐若听是经者应作如是心我得不思议无边功德蕴假使大火聚满百踰缮那为听此经王直过无辞苦既至彼住处得闻如是经能灭于罪业及除诸恶梦恶星诸变怪蛊道邪魅等得闻是经时诸恶皆舍离

下第二颂广明。总七十九颂分之为四。初二十三颂明说听二行。次梵王帝释主下四十一颂明天神拥护。次于此南洲内下十四颂明经威力。后一颂总结说听。初中分二。初十二颂明听法行。应严胜高座下十一颂明演说行。初后分五。初一颂标求福智。二次一颂劝至法会。三次三颂赞经功德。于中有三。一颂赞生善灭恶。一颂赞法十德。此略举四。即初中后善其义甚深以影余六。五文巧。六无杂。七具足。八清净。九鲜白。十梵行相。广如瑜伽八十三摄事分释。一颂喻明。四次五颂劝应听法。于中有五。一颂劝听。法性制底者。如为法华经起一宝塔不须舍利已有全身。此亦如是。能诠显故即见法身。一颂见报身。说相似故。一颂得善报。一颂令庆喜。一颂令决听。五次二颂闻经利益

经。应严胜高座净妙若莲华法师处其上犹如大龙座于斯安坐已说此甚深经书写及诵持并为解其义法师舍此座往诣余方所于此高座中神通非一相或见法师像犹在高座上或时见世尊及以诸菩萨或作普贤像或如妙吉祥或见慈氏尊身处于高座或见希奇相及以诸天像暂得睹容仪忽然还不现成就诸吉祥所作皆随意功德悉圆满世尊如是说最胜有名称能灭诸烦恼他国贼皆除战时常得胜恶梦悉皆无及消诸毒害所作三业罪经力能除灭于此赡部洲名称咸充满所有诸怨结悉皆相舍离设有怨敌至闻名便退散不假动兵戈两阵生欢喜

下十一颂明演说行。复分为五。初半颂严座。二次半颂法师仪轨。三次一颂演说经。即教他书写及诵受持。四次四颂说法瑞相。五次五颂演法利益有十。一得吉祥。二所作成。三功德满。四有名称。五灭烦恼。六除怨敌。七无恶梦。八消毒害。九灭诸罪。十无怨酬。初三颂各三利。后二颂有一利。如文可知

经。梵王帝释主护世四天王及金刚药叉正了知大将无热池龙王及以娑揭罗紧那罗乐神苏罗金翅王大辩才天女并大吉祥天斯等上首天各领诸天众常供养诸佛法宝不思议恒生欢喜心于经起恭敬斯等诸天众皆悉共思惟遍观修福者共作如是说应观此有情咸是大福德善根精进力当来生我天为听甚深经敬心来至心供养法制底尊重正法故怜愍于众生而作大饶益于此深经典能为法宝器入此法门者能入于法性于此金光明至心应听受是人曾供养无量百千佛由彼诸善根得闻此经典如是诸天王天女大辩才并彼吉祥天及以四王众无数药叉众勇猛有神通各于其四方常来相拥护日月天帝释风水火诸神吠率怒大肩阎罗辩才等一切诸护世勇猛具威神拥护持经者昼夜常不离大力药叉王那罗延自在正了知为首二十八药叉余药叉百千神通有大力恒于恐怖处常来护此人金刚药叉王并五百眷属诸大菩萨众常来护此人宝王药叉主及以满贤王旷野金毗罗宾度罗黄色此等药叉王各五百眷属见听此经者皆来共拥护彩军乾闼婆苇王常战胜珠颈及青颈并勃里沙王大最胜大黑苏跋拏鸡舍半之迦半足及以大婆伽小渠并护法及以猕猴王针毛及目犬宝发皆来护大渠诺拘罗栴檀欲中胜舍罗及雪山及以婆多山皆有大神通雄猛具大力见持此经者皆来相拥护阿那婆答多及以娑揭罗目真[醫-酉+言]罗叶难陀小难陀于百千龙中神通具威德共护持经人昼夜常不离婆稚罗睺罗毗摩质多罗母旨苫跋罗大肩及欢喜及余苏罗王并无数天众大力有勇健皆来护是人诃利底母神五百药叉众于彼人睡觉常来相拥护旃荼旃荼利药叉旃稚女昆帝拘吒齿吸众生精气如是诸神等大力有神通常护持经者昼夜恒不离上首辩才天无量诸天女吉祥天为首并余诸眷属此大地神女果实园林神树神江河神制底诸神等如是诸大神心生大欢喜彼皆来拥护读诵此经人见有持经者增寿命色力威光及福德妙相以庄严星宿现灾变困厄当此人梦见恶征祥皆悉令除灭此大地神女坚固有威势由此经力故法味常充足地肥若流下过百踰缮那地神令味上滋润于大地此地厚六十八亿踰缮那乃至金刚际地味皆令上

下四十一颂得天神拥护。复分为二。初三十九颂说听得护。后二颂明护所以。初得护有六。初十二颂护听人又有三。初四颂明天神敬喜。次六颂护听经人有四。一颂思观行人。一颂见赞生天。三颂赞劝听经。一颂赞昔善根。后二颂明其卫护。第二次五颂护说经人。吠率怒那罗延天之异名。复形大故名大肩。第三次二颂复护听人。金毗罗者此云孔。宾度罗者此云孔雀。第四次十二颂复护说经者。彩军乾闼婆以着彩衣为军众。苇王者诸草神王。以珠贯颈。神项颈青神。勃里沙婆此云牛。牛神王也。颂文窄故略去婆字。苏此云好。跋拏此云金。鸡舍此云发。是好金发鬼神。半之迦云五。即五神。神足似羊。大婆伽者此大威德。小渠之神。诺呴罗者正云鼠狼。神名也。舍罗此云屋。山名。神依彼山以山为名。娑多山者此云堪倒。阿那婆答多此云无热恼。娑揭罗此云碱海。目真此云解脱。[醫-酉+言]罗叶即旧云伊兰树。婆稚此云团圆。毗摩质多罗此云绮画。母旨此云好。苫跋罗此云食。亦非天名。亦云饮食神。诃利底鬼母如前解。旃荼男声呼药叉。旃荼利女声呼。昆帝拘吒齿即齿长包者是。第五次三颂护读诵人。第六次五颂复护说经人

经。由听此经王获大功德蕴能使诸天众悉蒙其利益复令诸天众威力有光明欢喜常安乐舍离于衰相

下二颂明得护所以。举听经人影持说者

经。于此南洲内林果苗稼神由此经威力心常得欢喜苗实皆成就处处有妙华果实并滋繁充满于大地所有诸果树及以众园林悉皆生妙华香气常芬馥众草诸树木咸出微妙华及生甘美果随处皆充遍于此赡部洲无量诸龙女心生大欢喜皆共入池中种植钵头摩及以分陀利青白二莲华池中皆遍满由此经威力虚空净无翳云雾皆除遣冥闇悉光明日出放千光无垢焰清净由此经王力流晖绕四天此经威德力资助于天子皆用赡部金而作于宫殿日天子初出见此洲欢喜常以大光明周遍皆照曜于斯大地内所有莲华池日光照及时无不尽开发于此赡部洲田畴诸果药悉皆令善熟充满于大地由此经威力日月所照处星辰不失度风雨皆顺时遍此赡部洲国土咸丰乐随有此经处殊胜倍余方

下十四颂赞经威力有八。初四颂由经威力百谷丰美。次二颂池沼多华。次一颂空净常明。次三颂日殿增耀。次一颂莲随日剖。次一颂果药恒盈。次一颂风雨顺时七耀依度。次一颂总结经力

经。若此金光明经典流布处有能讲诵者悉得如上福

下一颂总结说听所得功德

经。尔时大吉祥天女及诸天等闻佛所说皆大欢喜于此经王及受持者一心拥护令无忧恼常得安乐

下第三大段大众愿护

    授记品第二十三

授记品二十三三门分别。言来意者。就学行流通有五。此即第五成前诸品令学行意有三。一为授记。二为除疑。三更重劝。此初也。与记者。明行必得果果定因成。故护持后有授记品。言释名者。授者付也与也。记者分别也验也。为其分别验其当果而以与之故名授记。言解妨者。问妙幢闻经曾未与记。如何今言为成前行有此品起。答非是正意与其妙幢及二子等记。如法华经二类尼众。为劝持经。彼欲闻记方能修学故与授记。非是此时正令与记。前已记故。故彼经云。我先已说一切声闻皆得作佛。今此大众亦复如是。云若持经得作佛者。谁等是耶。有此疑心未能决学。故为令断授妙幢等记。欲令时众知当作佛决定能行。不尔应前灭业障品后或莲华赞品后与其授记。彼时已悟。何不与记。如法华会三周说法周周之后各各与记不在后故。问若尔何前不与记。答妙幢菩萨已入八地。先蒙记故令劝持经。故复重说。又解。应前与记。此方记者含多义故。一与妙幢等记。二复为成前。又前十千时未赴会。亦显一闻皆得作佛况久修学不得佛耶故。此时记一言多益。故亦无过。问十千暂闻即与授记。在会大众何不记耶。答彼根熟故。此未熟故。又众已闻持经作佛。此未闻。故又宜尔故

经。尔时如来于大众中广说法已欲为妙幢菩萨及其二子银幢银光授阿耨多罗三藐三菩提记

赞曰。品文分二。初众集后与记。众集有二。初此结集序

经。时有十千天子最胜光明而为上首俱从三十三天来至佛所顶礼佛足却坐一面听佛说法

下明众集

经。尔时佛告妙幢菩萨言汝于来世过无量无数百千万亿那庾多劫已于金光明世界当成阿耨多罗三藐三菩提号金宝山王如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊出现于世

下后与记有二。初与三士记。后与十千记。三士为三。初复有五。一标名。二记时。三记国。四记果。即无上菩提。五记号。即金宝山等。号有通别。如文可知。授记之义略以四门分别。一授记所由。二能授记人。三所授记者。四授记差别。言所由者三义。一由菩萨修多功德证得法性故与授记。故法华论云。彼声闻等为实成佛故与记别。为不成佛与授记耶。若实成佛者。菩萨何故于无量劫修集无量功德。论答云。彼声闻授记者得决定心。非成就法性故。此意即明。由诸菩萨多劫修行无量功德成就法性故与授记。即八地已上。故瑜伽四十六云。又诸菩萨三种决定。一种性定。二发心定。三不虚行定。乃至云。依于最后堕决定位诸佛如来授诸菩萨堕决定记。二除小菩萨不定姓疑故。摄大乘论等云。为引摄一类及任持所余一类不定姓声闻所余不定性菩萨。恐此菩萨退大就小。故与授记言得作佛。三为欣佛者见此授记欣当自得。复显闻经决得作佛。持行此经修佛因故。故法华经云。大智舍利弗今得授尊记。我等亦皆得最妙第一法等。此经亦云。时十千天子闻三大士得授记已。复闻如是最胜王经心生欢喜。清净无垢犹如虚空。此心喜无疑即欣作佛。信法修行。二能记人者复有三义。一能记所依假者。二能记体。三能记用。能记所依准瑜伽论四十九说。能成就有六。一胜解行地。二增上意乐地。三正行地。四决定地。五决定行地。六究竟地。此之六位俱能授记。然究竟位佛菩萨殊。佛有三身。唯他用变化二假者能为对十地地前别故。然究竟位中第十地菩萨及前五位但总相记。不能知彼当作佛时国土名字等。下人不能知上事故。若依总相观因记果言得作佛。菩萨亦能。故法华经中不轻菩萨记彼四众当得作佛。故能授记不过此六。或不愚法定性二乘信有大乘亦得总记。如菩萨戒经中说。昔有罗汉。将一沙弥。因发大心遂生尊重。故得总记。二能记体者。谓后得俗智知根性故。后得观理亦不能记。此约圣者。若是地前但比量智。三能记用者。所谓言教诠表义故。三所授记者有二。一所记依。二所记体。所记依者有四。一种性位。二发心位。三不定二乘。四诸大菩萨。此据显了。若隐密记及平等意乐亦通定性及无性人。所记体者即无漏善通现及种。并所得果。果通报化。除法性身。就报身中多说他用。以有国土眷属等故。显慈悲故。有差别故。四授记差别者。首楞严经中佛告坚意菩萨。授记即有四种。有未发心而与授记。有适发心而与授记。有密授记。有得无生忍现前授记。是名四种。唯有如来能知此事。宝云经同瑜伽四十六说。略由六相。蒙诸如来于无上菩提与授记别。何等为六。一安住种性未发心位。二已发心位。三现在前位。四不现前位。此上四种同首楞严经。彼密授记即不现前。在密处故。或得无生忍名现前。未得者名不现前。或在座名为现前。身不在坐名不现前。五有定时限。谓尔许时当证无上正等菩提。六无定时限。谓不宣说决定时限而与授记。大庄严论第十二说六种亦同。彼云。授记有二种。人别及时别。人别即前四。时别即后二。彼论又云。转记及大记此复有二种。转记者。谓彼菩萨后于如是如来如是时节当得授记。大记者。在第八地得无生忍。由断自言我当作佛慢故。及断一切分别相故等。转记即首楞严经初三收。大记即第四摄。彼又说六。与首楞严经及瑜伽论别。何者为六。一刹土。二名字。三时节。四劫名。五眷属。六法住。今此妙幢等记文中有三。于金光明界等刹土号。金宝山等名字。汝于来世过无量无数等时节。略无劫名眷属法住

经。时此如来般涅槃后所有教法亦皆灭尽时彼长子名曰银幢即于此界次补佛处世界尔时转名净幢当得作佛名白金幢光如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊

下第二大士记文亦为五。初记时。二牒名。三记处。即于此界下是四记国。五记号亦有通别

经。时此如来般涅槃后所有教法亦皆灭尽次子银光即补佛处还于此界当得作佛号曰金光明如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊

下第三大士记文亦有五。一记时。二牒名。三记果即补佛处。四记国还于此界。五记号

经。是时十千天子闻三大士得授记已复闻如是最胜王经心生欢喜清净无垢犹如虚空尔时如来知是十千天子善根成熟即便与授大菩提记汝等天子于当来世过无量无数百千万亿那庾多劫

下第二大段文分为四。初与记。二疑生。三为断。四喜信。初中有三。初天子闻见心欢。次尔时如来下如来知彼根熟。后即便下正与记别有八。初标序。二牒名。三记时。然劫有多种。如法华论有五种。谓昼夜月时年。或说饥馑疫病刀兵以为三劫。或说一增一减为一劫。如二十住劫等。或说八十增减为一劫。即火灾劫。或说七火为一劫。即水灾劫。或说八七火一七水为一劫。即风灾劫。或说无量风灾为一劫。即三大僧祇劫。或说二八十劫为一劫。如此贤劫。或说多八十劫为一劫。即星宿劫等。尽彼千佛出世时量总名一星宿劫故。如法华经中所说劫数。多约昼夜月时年等。如说十住等位各经尔许劫者。即风灾等劫尔。此云过无量无数等者。即过增减或风灾等。非大僧祇。修行成佛不过三故。问修行根性有勤堕别。如何定说三大僧祇。答取作意时。方便善心刹那刹那相续时量经三大劫。非是通取修不修时作不作意经尔许劫故。虽勤堕根性不同俱说三祇。问若尔八地已去无漏观心一切时续。如何说有超劫事耶。如释迦佛第三劫初逢然灯佛。布发掩埿超于八劫。第三祇满修相好业。初逢胜观佛。亦云弗沙。翅足赞叹超于九劫。答有二解。一云。或有一类住游观心多。或耽灭定久。对此有超。若尔如何复云八地已去刹那刹那转增进耶。答据八地上住出已后长时而说。若尔如何云初地已上入住出心各各齐等。答据不作意。即功力齐不同地前。设作意时力用不等。若执皆齐。如何得说智增悲增及于烦恼怖不怖别。一云。悲增智增怖不怖类地地各齐。然说超者。以智望悲增者说超。若尔智增望悲增者自得成超。何须说彼布发等耶。答此等超增。是故偏说。或是化相方便说超。非是实尔。何以故。八地已上他受土中何处有埿须发掩。何有石窟作佛安禅。若尔僧祇于智悲增何者而说。答据智增者

经。于最胜因陀罗高幢世界得成阿耨多罗三藐三菩提同一种姓又同一名号曰面目清净优钵罗香山十号具足如是次第十千诸佛出现于世

下四记国名。因陀罗梵语。此云帝高幢界。次得成阿耨下五记果。同一种姓者六记姓。七记号。八如是下记次

经。尔时菩提树神白佛言世尊是十千天子从三十三天为听法故来诣佛所云何如来便与授记当得成佛世尊我未曾闻是诸天子具足修习六波罗蜜多难行苦行舍于手足头目髓脑眷属妻子象马车乘奴婢仆使宫殿园林金银琉璃砗磲码瑙珊瑚琥珀璧玉珂贝饮食衣服卧具医药如余无量百千菩萨以诸供具供养过去无数百千万亿那庾多佛如是菩萨各经无量无边劫数然后方得受菩提记世尊是诸天子以何因缘修何胜行种何善根从彼天来暂时闻法便得授记惟愿世尊为我解说断除疑网

下第二疑生有二。一标二问。标中有四。一举来因。二云何下略征问。彼为听来。云何与记。三世尊我未曾下述疑心。四如余无量下显疑意。次世尊下第二问有三。初总问。次别问。后请答。以何因缘是总问所以义。或自行名因善友为缘修何胜行等别问。一问修何胜行。即问修六度行。二问种何善根。即问修福德行。或能起修得当果义名行。能生后善因义名根。或初起名根。后修名行。即体无别。又十度名行。十供养名根。即义少别。言从彼天来下通结问意。如问以何因缘从彼天来便得授记。修何胜行种何善根从彼天来等。又观。或由闻而得授记。此即无疑。但疑何因从天而下得闻此经因得授记。后唯愿世尊下请答

经。佛告地神善女天如汝所说皆从胜妙善根因缘勤苦修已方得授记此诸天子于妙天宫舍五欲乐故来听是金光明经既闻法已于是经中心生殷重如净琉璃无诸瑕秽复得闻此三大菩萨授记之事

下第三佛为答有三。初印可问词。次此诸天子下正答所问有二。初略后二品广。初中复二。初偏答现胜行。欲显前闻经必当成佛因。故有三行。一于妙天宫下舍欲乐行。能趣法会故。二故来听是下闻经行。法正佛因故。三复得闻此下闻记随喜行。能愿求故

经。亦由过去久修正行誓愿因缘是故我今皆与授记于未来世当成阿耨多罗三藐三菩提

下后双略答过去修胜行种善根二问。下云过去闻佛名等名善根因缘故。后是故我今下结答

经。时彼树神闻佛说已欢喜信受

下树神喜信

    除病品第二十四

除病品二十四三门分别。言来意者。此为除疑。前品为成。劝勉说受。俱当作佛故有授记。二士先曾闻经为记。时众不惑。十千创始至会得记。故有疑生。前虽略答。往因总陈恐闻难解。此下更为广说。故有除病流水品生。然差别者。将说十千往因故先述其缘起。即有除病品。又恐病苦妨说听经。兼明为除令得依学。缘起既彰。次须正辨故流水品起。真谛释云。此除病品正明授记因成授记品。傍显释迦修行成寿量品。后舍身品正明释迦之因成寿量品。傍显弟子修行成授记品。然治病为远缘。流水为近缘。今谓义虽可尔文势稍疏。寿量之因前已广明十度等讫。何故今者复正明因。同一生修。何分远近。为下中上义则不妨。或既胜劣势力分远近亦复不违。然判以为正寿量因即文疏远。释名者。诸大违损云病。药能对遣曰除。此品广明名除病品。解妨者。问前寿量品妙幢思惟。如来行长寿因慈悲不害。云何命短唯八十年。前虽云寿无边。未释慈悲不害之行。今此三品正明此行。何非正宗。答妙幢但疑行因应得长寿。不疑长寿由昔何因。此品又云十千天子本愿因缘今为汝说。不云为说长寿因缘。又流水品云。由闻宝髻十二因缘听闻此经。以此善根因缘今得授记。不云由此得寿命长。故在流通非正宗也

经。佛告菩提树神善女天谛听谛听善思念之是十千天子本愿因缘今为汝说

赞曰。以下二品第二广明十千得记因缘有二。此品明得起缘起。流水正明得记因缘。缘起分二。此初敕听许说

经。善女天过去无量不可思议阿僧企耶劫尔时有佛出现于世名曰宝髻如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊善女天时彼世尊般涅槃后正法灭已于像法中

下正陈缘起有十二。一明时节有三。初总明劫。二明佛。三明时。尔时下别明

经。有王名曰天自在光常以正法化于人民犹如父母

下第二明国界

经。是王国中有一长者名曰持水善解医方妙通八术众生病苦四大不调咸能救疗善女天

下第二明菩萨父有四。一住处。二有一长者下德号。三名曰持水指名。四善解下明医能。八术如下

经。尔时持水长者唯有一子名曰流水颜容端正人所乐观受性聪敏妙闲诸论书画算印无不通达

下明菩萨子有五。一名。二颜容端政者形貌。三人所乐观者思慧。四受性聪敏者根性。五好闲法术等者伎艺

经。时王国内有无量百千诸众生类皆遇疫疾众苦所逼乃至无有欢喜之心善女天尔时长者子流水见是无量百千众生受诸病苦起大悲心作如是念无量众生为诸极苦之所逼迫我父长者虽善医方妙通八术皆疗众病四大增损然已衰迈老耄虚羸要假扶策方能进步不复能往城邑聚落救诸病苦今有无量百千众生皆遇重病无能救者我今当至大医父所咨问治病医方秘法若得解已当往城邑聚落之所救诸众生种种疾病令于长夜得受安乐

下第四明习医缘有六。一时众病生。二善女天下菩萨悲起。三我父下思父年迈。四今有无量下念患无医。五我今当至下我求妙方。六若得解已下念往疗疾

经。时长者子作是念已即诣父所稽首礼足合掌恭敬却住一面即以伽他请其父曰慈父当哀愍我欲救众生今请诸医方幸愿为我说云何身衰迈诸大有增损复在何时中能生诸疾病云何啖饮食得受于安乐能使内身中火势不衰损众生有四病风黄热痰癊及以总集病云何而疗治何时风病起何时热病发何时动痰癊何时总集生

下第五诣父咨受有二。一请问之仪。二即以伽他下正以颂请。五颂分二。初一颂求哀愿说。次四颂正请有五。初半颂问得病因。次半问病生时。次一颂问将养之方。次一颂问医疗之法。后一颂问病起时节。前问初起时。此问病已发动时节。然有二时。一约四时问。二约食前后时问

经。时彼长者闻子请已复以伽他而答之曰我今依古仙所有疗病法次第为汝说善听救众生三月是春时三月名为夏三月名秋分三月谓冬时此据一年中三三而别说二二为一节便成岁六时初二是华时三四名热际五六名雨际七八谓秋时九十是寒时后二名冰雪既知如是别授药勿令差当随此时中调息于饮食入腹令消散众病则不生节气若变改四大有推移此时无药资必生于病苦医人解四时复知其六节明闲身七界食药使无差谓味界血肉膏骨及髓脑病入此中时知其可疗不病有四种别谓风热痰癊及以总集病应知发动时春中痰癊动夏内风病生秋时黄热增冬节三俱起春食涩热辛夏腻热碱醋秋时冷甜腻冬酸涩腻甜于此四时中服药及饮食若依如是味众病无由生食后病由癊食消时由热消后起由风准时须识病既识病源已随病而设药假令患状殊先须疗其本风病服油腻患热利为良癊病应变吐总集须三药风热癊俱有是名为总集虽知病起时应观其本性如是观知已顺时而授药饮食药无差斯名善医者

下第六父为解释。此初结集标举。次我今依古仙下三十二颂父正颂释分三。初一颂许说。次三十颂正释。后一颂总结。正释中复三。初四颂定时节。三三而别说者。谓三月三月为一时结前四时。二二为一节者。谓二月二月为一节标后六时。次十三颂正答问。后复应知下十二颂重料简。然答问中初一颂标令调息。次三颂答初问。于中初一颂正答病生因。两颂令知病处。一味界者。梵云阿罗婆。在脾胃间。饮食至此分为二分。一佉罗界即滓质成大小便。二味界即津味委资身分。二血三肉四膏五骨六髓七脑。界次两颂答第二问。明病体数并生时。准此五行推之。痰是水。风属木。热是火。水六月胎正月死。木九月胎五月死。火十二月胎八月死。故将衰病死。暴时发亦于此时可以治也。亦兼答第五问中初四时问。次两颂答第三问。次一颂答第五问。次四颂答第四问。问何故问答次第不同。答因答第三食饮将养。乘便即明发动时节。故答与问次第不同。就答疗法中分三。初一颂标。次二颂疗治法。后一颂结

经。复应知八术总摄诸医方于此若明闲可疗众生病谓针刺伤破身疾并鬼神恶毒及孩童延年增气力先观彼形色语言及性行然后问其梦知风热癊殊干瘦少头发其心无定住多语梦飞行斯人是风性少年生白发多汗及多嗔聪明梦见火斯人是热性心定身平整虑审头津腻梦见水白物是癊性应知总集性俱有或二或具三随有一偏增应知是其性既知本性已准病而授药验其无死相方名可救人诸根倒取境尊医人起慢亲友生嗔恚是死相应知左眼白色变舌黑鼻梁欹耳轮与旧殊下唇差向下诃梨勒一种具足有六味能除一切病无忌药中王又三果三辛诸药中易得沙糖蜜酥乳此能疗众病自余诸药物随病可增加先起慈愍心莫规于财利

下十三颂重料简分五。初二颂教秘术中一颂标一颂释。八术者。一疗被针刺法。二疗破伤法。三疗身疾。即前四病四鬼损。五中毒药。六疗孩童。七延寿。八养身。二次五颂半教识病体。于中初一颂标示。次四颂辨体。后半颂结法。三次验其无死相下两颂半教观死相。四次诃梨下示其妙药。此说其总不说别治。初一颂破药。次一颂补药。涅槃经第四云。六味一苦二醋三甘四辛五碱六淡。西国此药最为其上。应是解深密经所说毗涅缚药。三果者。一诃梨勒迦。二阿摩洛迦。亦云阿无罗迦。即旧云庵摩罗果者讹。三仳仳得迦。似阿无罗而稍大也。三辛者。一干姜。二胡椒。三毕钵。并沙糖等十易得补治。五次一颂指例诫劝

经。我已为汝说疗疾中要事以此救众生当获无边果

下第三总结

经。善女天尔时长者子流水亲问其父八术之要四大增损时节不同饵药方法既善了。知自忖堪能救疗众病

下第七忖已学成

经。即便遍至城邑聚落所在之处随有百千万亿病苦众生皆至其所善言慰喻作如是语我是医人我是医人善治方药今为汝等疗治众病悉令除愈

下第八随告能疗

经。善女天尔时众人闻长者子善言慰喻许为治病时有无量百千众生遇极重病闻是语已身心踊跃得未曾有以此因缘所有病苦悉得蠲除气力充实平复如本

下第九众闻疗愈

经。善女天尔时复有无量百千众生病苦深重难疗治者即共往诣长者子所重请医疗

下第十病深重请

经。时长者子即以妙药令服皆蒙除差

下十一蒙药皆除

经。善女天是长者子于此国内治百千万亿众生病苦悉得除差

下十二总结病差

    长者子流水品第二十五

长者子流水品二十五三门分别。言来意者。十千得记天女疑生。前授记品末虽为略陈未能明解。故除病流水二品更为广辨令众深知。前品广其缘起。此品正说记因。故有此品。故下云。因我往昔以水济鱼与食令饱。为说甚深十二缘起并此相应陀罗尼咒。又为称彼宝髻佛名。因此善根得生天上。今来我所欢喜听法。我皆当与授菩提记。释名者。云长者子标父以明子。表种姓尊。流水者。以行彰名。明其行胜。又自亦是长者为简其父复称为子。以有养人长鱼之德故号长者。流水二义一能流水。二能与水。从行为名。此乃德行双彰。此品广明其事故以为名。解妨者。问何故不名救鱼品。答流水义广。因为救鱼亦沾余类。故不独名救鱼品

经。尔时佛告菩提树神善女天尔时长者子流水于往昔时在天自在光王国内疗诸众生所有病苦令得平复受安隐乐时诸众生以病除故多修福业广行惠施以自欢娱即共往诣长者子所咸生尊敬作如是言善哉善哉大长者子善能滋长福德之事增益我等安隐寿命仁今实是大力医王慈悲菩萨妙闲医药善疗众生无量病苦如是称叹周遍城邑

品文分四。一叹结医能。二善女天下明救鱼行。三尔时佛告下结会今古。四尔时大众下领悟依学。初中复四。初结众病除。次时诸众生下明众增福业。次即共往诣下众往礼赞。次如是称叹下总结名闻

经。善女天时长者子妻名水肩藏有其二子一名水满二名水藏

下明救鱼行文亦为四。初明菩萨眷属。二是时流水下明其救鱼。三尔时世尊下诸天闻赞。四佛告善女天下明鱼报恩。此即初也

经。是时流水将其二子渐次游行城邑聚落过空泽中深险之处见诸禽兽豺狼狐玃雕鹫之属食血肉者皆悉奔飞一向而去时长者子作如是念此诸禽兽何因缘故一向飞起我当随后暂往观之即便随去见有大池名曰野生其水将尽于此池中多有众鱼流水见已生大悲心时有树神示现半身作如是语善哉善哉善男子汝有实义名流水者可愍此鱼应与其水有二因缘名为流水一能流水二能与水汝今应当随名而作是时流水问树神言此鱼头数为有几何树神答曰数满十千善女天时长者子闻是数已倍益悲心时此大池为日所暴余水无几是十千鱼将入死门旋身宛转见是长者以有所希随逐瞻视目未曾舍时长者子见是事已驰趣四方欲觅于水竟不能得复望一边见有大树即便升上折取枝叶为作荫凉复更推求是池中水从何处来寻觅不已见一大河名曰水生时此河边有诸渔人为取鱼故于河上流悬险之处决弃其水不令下过于所决处卒难修补便作是念此崖深峻设百千人时经三月亦未能断况我一人而堪济辨时长者子速还本城至大王所头面礼足却住一面合掌恭敬作如是言我为大王国土人民治种种病悉令安隐渐次游行至其空泽见有一池名曰野生其水欲涸有十千鱼为日所暴将死不久唯愿大王慈悲愍念与二十大象暂往负水济彼鱼命如我与诸病人寿命尔时大王即敕大臣速疾与此医王大象时彼大臣奉王敕已白长者子善哉大士仁今自可至象厩中随意选取二十大象利益众生令得安乐是时流水及其二子将二十大象又从酒家多借皮囊往决水处以囊盛水象负至池泻置池中水即弥满还复如故

下明其救鱼有八。一父子游方。二见诸禽兽下明睹异相。三时长者子下菩萨思念。四即便随去下念已寻观。五见有大池下遂见枯鱼。六流水见已下即起悲心。七时有树神下树神劝救。于中有三。一现身为急难故。二作如是语下赞叹引冀发心故。三善男子汝有实义下劝救符名义故。于中复三。初标劝。次有二因缘下释劝。汝今应当下结劝。八是时流水下依请为救。于中复六。一问数几许。二树神答曰下答有十千。三善女天下转益慈悲。四时此大池下明鱼受苦。五见是长者下众鱼希救。六时长者子下慈悲正救。于中复二。初悲心救苦。后复更思惟下慈心与乐。故经云演说正法乐。能为后世受乐因故。初救苦有二。初与水。后善女天时长者下施食。与水有十一。此初遍求无水。二复望一边下且为作凉。三复更推求下寻觅池源。四时此河边下见源被决。五便作是念下念难修补。六时长者子下求象于王。七尔时大王下王敕急与。八时彼大臣下掌官任选。九是时流水下得象遂意。十又从酒家下假借酒囊。十一往决水处下运水添池还复得满

经。善女天时长者子于池四边周旋而视时彼众鱼亦复随逐循岸而行时长者子复作是念众鱼何故随我而行必为饥火之所恼逼复欲从我求索于食我今当与尔时长者子流水告其子言汝取一象最大力者速至家中启父长者家中所有可食之物乃至父母食啖之分及以妻子奴婢之分悉皆收取即可持来尔时二子受父教已乘最大象速往家中至祖父所说如上事收取家中可食之物置于象上疾还父所至彼池边是时流水见其子来身心喜跃遂取饭食遍散池中鱼得食已悉皆饱足

下悲心救苦中第二施食有十二。初长者巡瞻。二时彼众鱼下鱼亦随视。三时长者子下长者观念。四必为饥火下知鱼所恼。五我今当与者慈心念与。六尔时长者子下令子取食。七尔时二子下子诣祖陈。八收取家中下得食而返。九是时流水下长者心欢。十遂取饼食下即遍施鱼。十一鱼得食已下鱼因饱足

经。便作是念我今施食令鱼得命愿于来世当施法食充济无边

下第十二长者发愿

经。复更思惟我先曾于空闲林处见一苾刍读大乘经说十二缘生甚深法要又经中说若有众生临命终时得闻宝髻如来名者即生天上我今当为是十千鱼演说甚深十二缘起亦当称说宝髻佛名然赡部洲有二种人一者深信大乘二者不信毁訾亦当为彼增长信心

下慈悲正救中第二慈心与乐有二。初内自思惟。后时长者子下外行利乐。初中复三。初念昔所闻。次我今下思为鱼说。后然赡部下兼亦利人。即下文中由鱼得益报长者恩。王臣等闻因发深信故也。三文如次

经。时长者子作如是念我入池中可为众鱼说深妙法作是念已即便入水唱言南谟过去宝髻如来应正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊此佛往昔修菩萨行时作是誓愿于十方界所有众生临命终时闻我名者命终之后得生三十三天

下外行利乐有二。初思欲入池作是念下正为饶益中复有二。初为称佛名。尔时流水下为说深法。亦即未信令信。已信令解。初中初称佛名。此佛往昔下释为称此佛之所以

经。尔时流水复为池鱼演说如是甚深妙法

下为说法有二。初显说后密说。或初说法令解。后说咒为护。初中复二。初总标次别释。此标也

经。此有故彼有此生故彼生

下有二释。初明杂染缘起。即是依流转生死次第。后此灭故彼灭下明清净缘起。即是依还灭断除次第。然二类缘起各有顺逆二种观行。此各依顺说影彰二逆观。初中复二。初别标。所谓下别释。此初也。准杂集论第四说有三缘生。一无作缘生。二无常缘生。三势用缘生。初二缘生通一切有为。第三缘生约有情法。然诸处文多约十二缘起支辨。是根本故。言此有故彼有等者。如次初二。对法云此有故彼有者。明无作缘生义。唯由有缘故果法得有。非缘有实作用能生果法。此为破诸外道横执大梵神我有实作用能为物因故。云非缘有实作用能生果法。亦破外道无因妄计故云此有故彼有。此生故彼生者。明无常缘生义。非无生法为因故少所生法而得成立。此破外道常法为因能生诸法。亦遮未来。化地部等执有十二缘起支无为。能令缘起生无杂乱故。云亦非无生法为因故少所生法而得成立。言甚深者有五种。云因甚深故。相甚深故。生甚深故。住甚深故。转甚深故。是甚深义。广如彼释

经。所谓无明缘行行缘识识缘名色名色缘六处六处缘触触缘受受缘爱爱缘取取缘有有缘生生缘老死忧悲苦恼此灭故彼灭所谓无明灭则行灭行灭则识灭识灭则名色灭名色灭则六处灭六处灭则触灭触灭则受灭受灭则爱灭爱灭则取灭取灭则有灭有灭则生灭生灭则老死灭老死灭则忧悲苦恼灭如是纯极苦蕴悉皆除灭

下别释缘起。此即第三势用缘生也。诸有为法因缘别故各有势用。故对法云。虽复诸法无作无常。然不随一法为缘故一切果生。诸法功能各差别故。十地经云。死别离时意根相对名忧。五根相对为苦。出声啼哭名悲。愚人心热名恼。此依杂染生起次第。言此灭故彼灭下明清净顺观除灭次第。文有三。初标。次释。后如是纯极下别结也。此缘起义略以四门分别。一出体。二释名。三观行。四问答。初无明支体。烦恼障中正支取分别中能发感总别报。或唯感总报者。为无明支体。兼支即通俱生分别。无明为体故。成唯识第八云。此中无明唯取能发正感后世善恶业者。又云。正发业者唯见所断。助者不定。此通相应不共缠及随眠。行支体者。通善不善身语意业。唯感总报及通感总别二业为性。唯感别报即非行支。故唯识云。即彼所发乃名为行。由此一切顺现受业别助当业皆非行支。亦通现种。假通身语二业表色。实唯是思。识支体者。唯取第八异熟识种。故唯识论云。此中识种谓本识因唯取行支所感异熟第八识种。初结生故。总报主故。不通现行及余转识。有处说通现行及六识者。泛明识支。非正出体。及依当来现起分位说通现行故。唯识论云。因时定无现行义故。乃至受支亦复如是。名色支体。唯识论云。除后三因余因皆是名色种摄。后之三因如名次第即后三种。此说五支不相杂乱。于一刹那为行所集实缘起说。据实。因中识等五支亦无次第。唯识论云。依当现行次第而说。若据现行不唯业感非实支体。约分位说。异熟六根种名六处支。异熟触受种为触受支。除此四外诸异熟法皆名色支。然契经言名谓非色四蕴色谓羯剌蓝等者。亦依当现及泛名色。非正名色支。如说识与名色更互为依犹如束芦。亦依当现及泛名色。说名中通说第七为名。不尔束芦喻不成故。又复据实。名色支体名但二蕴。受为受支。识为意处。论说名色六处非假非杂故。又云除后三因故。若尔如何云名谓非色四蕴。此亦不违。前已会讫。论又释云。或名色种总摄五因。于中随胜立余四种。六处与识总别亦然。故经中云名谓四慈。即约总名。若分五支即据别说。爱支正体亦唯俱生。助润不定。故唯识云。正润生者唯修所断。又瑜伽云全界烦恼皆能润生。即通助说。又取迷事。虽通缘内外法。然论多说缘外境生名为爱支。取支正体通用一切俱生烦恼。助通分别。有处唯说爱增名取者。唯识论云。虽取支中摄余烦恼。而爱润胜说是爱增。且依初后分爱取二。实摄余惑。爱取二支俱通种现。有支即前行及识等五果种为爱取润转名为有。有处唯说业名有支者。唯识会云。此能正感异熟果故。有处唯说识等五名有支者。唯识论云。亲生当来生老死位识等五故。此唯种子不通现行。生支体者。成唯识云。始从中有至本有中未衰变来皆生支摄。老死支体。唯识论云。诸衰变位总名为老。身坏命终乃名为死。此二支体皆通五蕴。唯是现行。异熟果摄。十地论云。十二有支皆有子时果时。即俱通种现。等者。缘起经解云。能所引生一时而有。次第宣说。义类无别。唯识论亦云。依已润位引生同时。润未润时必不俱故。此约相从。非实克体。皆通种现。忧悲苦恼因老死起。非是支摄。二释名者。但释总名不解别名。如缘起经及对法论各有多释。今依瑜伽略为四释。一云。由烦恼系缚往诸趣中数数生起故名缘起。此依缘字起字而释。二云。依诧众缘速谢灭已续和合生故名缘起。此依刹那生灭义释。简大众部等是无为法。亦简正量部一期四相。三云。众缘过去而不舍离依自相续而得生起故名缘起。如说此有故彼有此生故彼生。非余义如前解。四云。于过去世觉缘性已等相续起故名缘起。如世尊说。我已觉悟等起宣说。即由此名展转传说。故名缘起。三观行者有二观别。一依观杂染。二依观清净。二观各有顺逆两类。故对法第四云。杂染顺逆故清净顺逆故。杂染顺者依流转次第说。谓无明缘行乃至生缘老死。此即生死次第相生。杂染逆者依安立谛说。有二不同。一见道前远方便观作七十七智。二近方便观即作四十四智。或资粮加行二道别故。或俱加行但前后别。且七十七智观者。谓缘现老死由谁而有。谓由现生而有老死。又观非不由现生而有老死。现在自身自己作故便成二智。缘过未世老死亦尔。各二成六观。无始来一切老死皆缘于生。未来虽未起容有杂染还灭义。故今观杂染。亦成二智。三际之中初由生支而有老死。观果有因。推因之智。第二又观非不由生而有老死。审因之智。初破无因生。后破自然等生。离诸外道妄计度故。第七又观支所不摄诸有漏智。遍知义故即名法住智。遍知三世缘起教法名支不摄。前六缘理如实而知。是思修慧名真实智。第七缘教。是闻慧故名法住智亦名假智。合成七智。如观老死有其七智。乃至行支亦有七智。唯除无明。无明无因智。因阙故成七十七。异生圣者亦同共有。四十四智者。谓观老死即苦谛。观老死集老死灭老死趣灭行。乃至观行支苦行集行灭行趣灭行。十一各四成四十四。无明无因故非四十八。此有漏观故名杂染。或观体有漏。或观有漏法。即通圣智。经文有顺而无逆。观清净顺者。谓无明灭故行灭。乃至生灭故老死灭。顺次第观。此依断位次第而说。逆观者。谓由谁无故老死无。由谁灭故老死灭。乃至由谁无故行无。由谁灭故行灭。此依得果究竟位观逆次第说令成熟故。四问答分别者。问何故诸处说缘起支或现或种或总或别有多差别。答所有差别多如成唯识论第八会讫。今此出体据实大乘正缘起说。余说不同。或就当来现起分位假实合说。非现起位次第皆是业所感故。或有就三乘通说。如俱有根名色无间灭意名名等。问观次之中如有处言。观缘起支齐识退还者何。答依染逆中初修习位作安立谛近方便观作如是说。何者。如观老死苦老死集老死灭老死趣灭行。乃至随应历观诸谛。由老死支苦谛所摄。于缘起中先逆观察。以三种相观老死支。一细因缘。二粗因缘。三非不定感生因缘。细谓爱取有。粗谓生支体。由此二生而有老死。此中意约二世合观杂缘起说。观当老死。细生为因即爱取有。现法老死粗生为因。即生支是。除此二生余定无能与老死果名非不定。此亦审因名非不定。准知二生为老死因即推因也。此观老死集。虽观老死集谛至爱。于后际苦并彼集谛未为喜足。遂复观察后集因缘现在众苦。谓遍逆观受触六处名色与识观未来苦。是当苦谛观。彼集因是当集谛观。未来苦之集谛由谁而有。知由从前集所生起识为边际。现法苦有既知从先集所生起。不应复观此云何有。又识名色譬如束芦展转相缘无作者等。是故观察齐识退还。故不至于行无明支。如是观察苦集十支。次观灭谛。始从老死乃至无明云何当灭。由不造彼无明为缘新行支故彼苦方灭。次第寻求证此灭道。忆昔师友授缘起法。世间正见令得现起。如是数观令见增长。是染逆观。此观老死灭及趣灭行即至无明。此中且约现未二老死支及因略不言过去老死及因。又复已灭不求断彼。由作四谛故合观察。若作七十七智即三世别。又解。或缘现老死观近远因。因皆过去。即至爱支。若观未来老死。从有至爱。若爱已前是未来苦。约当起次第。不尔种子非展转缘。若依前解现未老死即合观。因即别观。此解因合观老死别观。非但老死支逆观。观未来集苦亦是逆观。问或有处说。从观无明至生即止者何。答约机欲性寻因果说。老死无果。但至生支。问或有逆观至名色支者何。答据业种为识支说。以识摄在名色中故

经。说是法已复为说十二缘起相应陀罗尼曰

怛侄他　毗折儞毗折儞　毗折儞　僧塞枳儞　僧塞枳儞　僧塞枳儞　毗尔儞　毗尔儞毗尔儞　莎诃　怛侄他　那弭儞那弭儞　那弭儞　杀雉儞　杀雉儞　杀雉儞飒钵哩设儞　飒钵哩设儞　飒钵哩设儞莎诃　怛侄他　薜达儞薜达儞　薜达儞窒里瑟儞儞　窒里瑟儞儞　窒里瑟儞儞邬波地儞　邬波地儞　邬波地儞　莎诃怛侄他　婆毗儞婆毗儞　婆毗儞　阇底(丁里切下同)　儞　阇底　儞　阇底儞　阇摩儞儞阇摩儞儞　阇摩儞儞莎诃

下第二密说缘起。初结前标举。次正说咒

经。尔时世尊为诸大众说长者子昔缘之时诸人天众叹未曾有时四大天王各于其处异口同音作如是说善哉释迦尊说妙法明咒生福除众恶十二支相应我等亦说咒拥护如是法若有生违逆不善随顺者头破作七分犹如兰香梢我等于佛前共说其咒曰

怛侄他　呬哩谜　揭睇健陀哩　旃荼里地囇　骚代囇　石呬伐囇　补啰布囇短末底　崎啰末底达地目契　寠噜婆母噜婆　具荼母噜健提　杜噜杜噜毗囇　翳泥悉　泥沓(徒洽切下同)媲　达沓媲邬悉怛哩　乌率吒啰伐底　頞剌娑伐底　钵杜摩伐底　俱苏摩伐底　莎诃

下救鱼行中第三诸天闻赞有三。初标。次时诸大众下大众同欢。后时四天王下别赞有二。初赞佛说。后说咒愿护。初赞佛说复二。初标次赞。后我等亦说咒下是第二愿拥护有三。初二句标。次四句诫劝。后我等于佛前下说咒

经。佛告善女天尔时长者子流水及其二子为彼池鱼施水施食并说法已俱共还家是长者子流水复于后时因有聚会设众妓乐醉酒而卧时十千鱼同时命过生三十三天起如是念我等以何善业因缘生此天中便相谓曰我等先于赡部洲内堕傍生中共受鱼身长者子流水施我等水及以饭食复为我等说甚深法十二缘起及陀罗尼复称宝髻如来名号以是因缘能令我等得生此天是故我今咸应诣彼长者子所报恩供养尔时十千天子即于天没至赡部洲大医王所时长者子在高楼上安隐而睡时十千天子共以十千真珠璎珞置其头边复以十千置其足处复以十千置于右胁复以十千置左胁边雨曼陀罗华摩诃曼陀罗华积至于膝光明普照种种天乐出妙音声令赡部洲有睡眠者皆悉觉寤长者子流水亦从睡寤是时十千天子为供养已即于空中飞腾而去于天自在光王国内处处皆雨天妙莲华是诸天子复至本处空泽池中雨众天华便于此没还天宫殿随意自在受五欲乐天自在光王至天晓已问诸大臣昨夜何缘忽现如是希有瑞相放大光明大臣答言大王当知有诸天众于长者子流水家中雨四十千真珠璎珞及天曼陀罗华积至于膝王告臣曰诣长者家唤取其子大臣受敕即至其家奉宣王命唤长者子时长者子即至王所王曰何缘昨夜示现如是希有瑞相长者子言如我思忖定应是彼池内众鱼如经所说命终之后得生三十三天彼来报恩故现如是希奇之相王曰何以得知流水答曰王可遣使并我二子往彼池所验其虚实彼十千鱼为死为活王闻是语即便遣使及子向彼池边见其池中多有曼陀罗华积成大聚诸鱼并死见已驰还为王广说王闻是己心生欢喜叹未曾有

下救鱼中第四明鱼报恩文有十四。一三士还家。二是长者子下长者子醉卧。三时十千鱼下鱼逝生天。四起如是念下念知宿业。五是故我今下议恩应报。六尔时十千下报恩。于中复三。初下天。次时长者子下报德。后便于此没下事讫还天。报德中有三。初报长者恩。次于天自在光王下报国王恩。以王借象复护佛法令我得闻。后是诸天子下报生处恩。七天自在光王下王问瑞应。八大臣答言下诸臣具答。九王告臣曰下王令使唤。十时长者子下长者赴命。十一王曰下王亲自问。十二长者子言下长者具对。十三王曰何以下捡验虚实。十四王闻是以下生信喜欢

经。尔时佛告菩提树神善女天汝今当知昔时长者子流水者即我身是持水长者即妙幢是彼之二子长子水满即银幢是次子水藏即银光是彼天自在光王者即汝菩提树神是十千鱼者即十千天子是因我往昔以水济鱼与食令饱为说甚深十二缘起并此相应陀罗尼咒又为称彼宝髻佛名因此善根得生天上今来我所欢喜听法我皆当为授于阿耨多罗三藐三菩提记说其名号善女天如我往昔于生死中轮回诸有广为利益令无量众生悉令次第成无上觉与其授记汝等皆应勤求出离勿为放逸

下品第三段结会今古有四。一结会菩萨父子。二彼天自在下结会树神。三十千鱼下结会天子。于中复三。初结会人。次因我下结会法。后因此善根下结成善因得记所以。四善女天下劝信令修

经。尔时大众闻说是已悉皆悟解由大慈悲救护一切勤修苦行方能证获无上菩提咸发深心信受欢喜

下第四领悟依学。问此品既云为除大众疑诸天子得记所因。如何领云大众悟解由大慈悲行诸苦行方得菩提。答准结会中但结天子。明知但为除大众疑天子得记所以。云解由行大慈悲等得菩提者。是傍义故。又知十千亦行苦行等后方得菩提。故皆行学

    舍身品第二十六

舍身品三门分别。言来意者。就学行流通中有五。第五成前诸品令学行意有三。此即第三更重劝勉说此舍身。何以故。恐诸闻说行自利行当得成佛。犹不能习。故举萨埵为利于他当舍身命。何不为自修行此经。故说舍身。故下经云。我为汝等说往昔利他缘。如是菩萨行成佛因当学等。又恐闻说少行成佛情生轻慢。故举舍身劝众依学。故下经云。菩萨胜德相应慧勇猛精勤六度圆。常修不息为菩提。入舍坚固心无倦。前是正意。此是兼明俱来意也。释名者。为求大觉悲智常修。遇苦良田誓捐身命不保尊位。俯救倒悬难施能行。标为品号云舍身品。释妨难者。问此之舍身于三祇内何劫舍耶。答未见正文。传云。于第三僧祇中舍。以初劫中行犹劣故。不能行此舍身命故。准此应可通后二僧祇。问准瑜伽论等。第三僧祇定受变易。云何得有舍身余骸。答是化身也。问若尔何不化作余肉以施饿虎。化舍身耶。答化自身施益物多故。问若尔何故旧金光明云舍身饲虎超十一劫。答亦是化也。问若尔云何佛藏经等云。弥勒佛在释迦前四十劫发菩提心。贤劫经等云。释迦由精进故超过弥勒四十劫在前成佛。答为所化生根熟前后故。二菩萨说有超劫。不尔云何言八地去刹那刹那位增进耶。俱倍增进。何得有超。又释。倍增进者。望于以前及自利行。于他利行未必倍增。故说利他不欲行障入九地断。又解。合前二义故得说超。问利他障断在第九地。云何释迦三祇修满于百劫内逢弗沙佛翘足赞叹超于九劫。答为生所宜。故无有过。问何故舍身非成如来寿量之果。云举苦行劝勉持经修自利耶。答准前妙幢菩萨但疑寿命。不称长寿之因。不疑寿长修何行得。故不须成

经。尔时世尊已为大众说此十千天子往昔因缘

赞曰。就此品文大分为四。一述昔舍身。二复告阿难陀下会于今古。三我为汝等说下劝励修学。四尔时世尊下众闻得益。初中分三。初结前引后为起说之端。次尔时世尊下次为现制底作陈舍身之序。后复告阿难陀下谈昔舍身正利时会。此初复三。此初经家结前

经。复告菩提树神及诸大众我于过去行菩萨道非但施水及食济彼鱼命乃至亦舍所爱之身如是因缘可共观察

下次世尊引后有四。初标告时机。二非但下指前说略。三乃至下更广胜因。四如是下诫劝时众

经。尔时如来应正等觉天上天下最胜最尊百千光明照十方界具一切智功德圆满将诸苾刍及于大众至般遮罗聚落诣一林中其地平正无诸荆棘名华软草遍布其处佛告具寿阿难陀汝可于此树下为我敷座时阿难陀受教敷已白言世尊其座敷讫唯圣知时

下后为起说之端有二。一赞佛德尊现光集众。二将诸苾刍下将导时会诣于道场。言般遮罗者此云总集。亦谓以笼笼师子等名般遮罗。即此处人捕师子等以笼。笼故因立此名。人所聚居名为聚落。落亦庭院。准西域传。在呾叉始罗国。是北印度境。当迦隰弥罗国西北。此舍身处在始罗国北界。渡信度河东南行二百里度大石门。萨埵王子于此舍身饲饿虎乌徒。其中土地洎诸草木微带绛色。犹血染也。人履其地若负芒刺。无云疑信。莫不悲怆。三佛告具寿下佛敕阿难令严法座。初佛敕次奉旨后启请

经。尔时世尊即于座上跏趺而坐端身正念告诸苾刍汝等乐欲见彼往昔苦行菩萨本舍利不诸苾刍言我等乐见世尊即以百福庄严相好之手而按其地于时大地六种震动即便开裂七宝制底忽然涌出众宝罗网庄严其上大众见已生希有心尔时世尊即从座起作礼右绕还就本座告阿难陀汝可开此制底之户时阿难陀即开其户见七宝函奇珍间饰白言世尊有七宝函众宝庄校佛言汝可开函时阿难陀奉教开已见有舍利白如珂雪拘物头华即白佛言函有舍利色妙异常佛言阿难陀汝可持此大士骨来时阿难陀即取其骨奉授世尊世尊受已告诸苾刍汝等应观苦行菩萨遗身舍利而说颂曰菩萨胜德相应慧勇猛精勤六度圆常修不息为菩提大舍坚固心无倦汝等苾刍咸应礼敬菩萨本身此之舍利乃是无量戒定慧香之所熏馥最上福田极难逢遇时诸苾刍及诸大众咸皆至心合掌恭敬顶礼舍利叹未曾有时阿难陀前礼佛足白言世尊如来大师出过一切为诸有情之所恭敬何因缘故礼此身骨佛告阿难陀我因此骨速得无上正等菩提为报往恩我今致礼

下为现制底作陈舍身之序。于中复分为十八段。初问众情欲。二诸苾刍言下众答乐观。三世尊即以下佛现神通。问何不直尔令塔涌现手按方升。答若不手按直令塔现。大众不知佛之神力。有三。初手按地。二地动。三地开。四七宝制底下宝塔涌现。言制底者梵语。通目佛之堂塔。若别目者。佛堂云制多。此云灵厝。旧云支提者讹。塔云窣堵波。此云高显。旧云佛塔塔婆轮婆等并讹。此中有三。初制底涌出。二众杂庄严。三大众睹见。问舍身之塔何不隐空而没于地。答欲显因中法身舍利由障所覆不得显现。由佛方便方能得显。故隐在地按地方升。五尔时世尊下报恩敬礼。其由饿鬼鞭死尸诸天礼枯骨。此意令众修因故报昔恩。六告阿难陀下敕令开塔。七时阿难陀下受命奉开。此中有二。初开塔次睹函。八白言世尊下依见启白。显如来藏具性功德故严宝函。九佛言下更敕开函。十时阿难下庆喜依教有二。初开函。后所睹表理性净非物所染如白莲华。十一即白下阿难重曰。十二佛言下佛命持来。十三时阿难下庆喜奉献。十四世尊受已下佛受说缘有三。一佛受二劝观三颂赞。十五汝等下世尊教礼。于中有二。初令礼后释所以。五分法香举三例二。戒即别脱。定道无表定。慧如名。解脱即胜解数。解脱智见即缘无为慧。广如杂集大庄严等辨。十六时诸下依教礼赞。十七时阿难下问佛礼由。十八佛告下答敬所以

经。复告阿难陀吾今为汝及诸大众断除疑惑说是舍利往昔因缘汝等善思当一心听阿难陀曰我等乐闻愿为开阐阿难陀过去世时有一国王名曰大车巨富多财库藏盈满军兵武勇众所钦伏常以正法施化黔黎人民炽盛无有怨敌国太夫人诞生三子颜容端正人所乐观太子名曰摩诃波罗次子名曰摩诃提婆幼子名曰摩诃萨埵

下谈昔舍身正利时会。文分为三。初敕听许说。二众乐欲闻。三正为开演。于中复二。初长行后重颂。长行有十。一陈往眷属。二是时大王下述昔欢游。三第一王子下遇苦悲生。四尔时萨埵下思应舍命。五尔时王子下捐身救济。六是时大地下瑞感人天。七是时饿虎下虎遂能食。八尔时大王下眷属号恋。九尔时大王下为立制底。十阿难下结示利生。陈往眷属有三。一明时节。二述父母。三说兄弟。文段可知。云摩诃波罗者。此云大渠。摩诃提婆者。此云大天。摩诃萨埵者。此云大勇猛。求大菩提发大勇猛。不惮处时捐身舍命求法益物常无吝退。故云大勇猛。故下颂云。王子名勇猛。常施心无吝

经。是时大王为欲游观纵赏山林其三王子亦皆随从为求华果舍父周旋至大竹林于中憩息

下述昔欢游文中有三。初王出游观。次臣佐皆随。后子别追赏。问既言王出游观王子随从。何故闻子舍身云在宫内。答准旧所译。但王子出。略不论父。此舍周旋。略无还驾。据实子随从。王在前还。故闻舍身在宫无爽

经。第一王子作如是言我于今日心甚惊惶于此林中将无猛兽损害于我第二王子复作是言我于己身初无吝惜恐于所爱有别离苦第三王子白二兄曰此是神仙所居处我无恐怖别离忧身心充遍生欢喜当获殊胜诸功德时诸王子各说本心所念之事

下第三遇苦悲生。于中有三。初述先想念。此中复二。初三子各陈。后时诸王子下经家总结

经。次复前行见有一虎产生七子才经七日诸子围绕饥渴所逼身形羸瘦将死不久

下次见虎饥羸。问见虎生子。宁知七日。答真谛三藏二解。一云。段食所资唯至七日。过此便死。虎饥如是故知七日。一云。于时应有鬼神道之。但经家不出。亦如舍身发愿。无人闻知。后天神报。如树神道池中鱼数

经。第一王子作如是言哀哉此虎产来七日七子围绕无暇求食饥渴所逼必还啖子萨埵王子问言此虎每常所食何物第一王子答曰虎豹豺师子唯啖热血肉更无余饮食可济此虎羸第二王子闻此语已作如是言此虎羸瘦饥渴所逼余命无几我等何能为求如是难得饮食谁复为斯自舍身命济其饥苦第一王子言一切难舍无过己身萨埵王子言我等今者于自己身各生爱恋复无智慧不能于他而兴利益

下后悲伤共议。此中有七。初太子见苦哀怜。二萨埵王子下萨埵问其所食。三第一王子下太子答食肉血。四第二王子下大天闻生吝怖。五第一王子下太子述舍身难。六萨埵王子下萨埵进退商议。于中有三。初责自无能。次推他有力。后心念省察。初责自无能有三因故。一有贪着。二复无智慧下无大智故。三不能于下无大悲。有贪着故不能生厌离有为心。无大智故不能生求菩提心。无大悲故不能生饶益有情心。由此不能舍身益物

经。然有上士怀大悲心常为利他忘身济物

下推他有力。此亦有三。一有大智即有上士是。二有大悲怀大悲心等是。三忘身济物即无贪能厌离有为

经。复作是念我今此身于百千生虚弃烂坏日无所益云何今日而不能舍以济饥苦如捐洟唾

下心念省察。于中有三。初念昔虚弃身命无穷。次云何今日下忖今何不能舍益物。后如捐洟唾下应生厌离犹如洟唾。舍无常色获得常色等故

经。时诸王子作是议已各起慈心凄伤愍念共观羸虎目不暂移徘徊久之俱舍而去

下七诸子悲伤俯仰而去

经。尔时萨埵王子便作是念我舍身命今正是时何以故我从久来持此身臭秽脓流不可爱供给敷具并衣食象马车乘及珍财变坏之法体无常恒求难满难保守虽常供养怀怨害终归弃我不知恩复次此身不坚于我无益可畏如贼不净如粪我于今日当使此身修广大业于生死海作大舟航弃舍轮回令得出离

下第四思应舍命有六。一废命念起。二何以故下策以作意。即入善法欲为根本作意所生故。即如理作意思四念住。初二句思不净。次三句思无常。次二句思有苦。恒求难满。求不得苦。难保守者。爱别离苦。怀怨害者。老病死苦。次一句思无我。心虽希乐不由于我。终归弃我五趣轮回弃不知恩。故无我也。三复次下厌舍忻求有二。初因后果。因中有三。初厌离有为即观四念住。此身不坚无常也。于我无益无我也。可畏如贼无乐也。不净如粪不净也。次我于今日下求菩提。后于生死海下饶益有情。即以此身作业利生故名在因修。若后生已去且名为果

经。复作是念若舍此身则舍无量痈疽恶疾百千怖畏是身唯有大小便利不坚如泡诸虫所集血脉筋骨共相连持甚可厌患是故我今应当弃舍以求无上究竟涅槃永离忧患无常苦恼生死休息断诸尘累以定慧力圆满熏修百福庄严成一切智诸佛所赞微妙法身既证得已施诸众生无量法乐是时王子兴大勇猛发弘誓愿以大悲念增益其心

下明忻果亦三。初厌离有为。准解脱道论有十不净想。一膖胀。二青瘀。三烂。四弃掷。五鸟兽食啖。六身肉分张。七斩斫离散。八赤血涂染。九虫臭。十骨想。此十唯不净。今此文中通说四念。痈疽等无乐也。唯有大小便利等不净也。不坚如泡无常也。诸虫所集等无我也。然彼论说。身自性六十间有八万虫。故云诸虫所集。次是故我今下求菩提。菩提菩提断俱名为菩提。摩诃般若解脱法身俱大涅槃。俱通智理故。此中初明涅槃。以定慧力下明菩提。后既证得已下明饶益有情。断智恩德因果二文各如次配。菩提修求不过此故四是时王下悲愿逾切

经。虑彼二兄情怀怖惧共为留难不果所祈

下五恐有难生

经。即便白言二兄前去我且于后

下六善修方便

经。尔时王子摩诃萨埵还入林中至其虎所脱去衣服置于竹上作是誓言我为法界诸众生志求无上菩提处起大悲心不倾动当舍凡夫所爱身菩提无患无热恼诸有智者之所乐三界苦海诸众生我今拔济令安乐是是王子作是言已于饿虎前委身而卧由此菩萨慈悲威势虎无能为菩萨见已即上高山投身于地复作是念虎今羸瘠不能食我即起求刀竟不能得即以干竹刺颈出血渐近虎边

下第五大段捐身救济。文中有四。一修途诣虎。二脱去衣服下起前方便。三作是誓下发菩提心。初二句总后六句别。别中初二句厌离有为心。次二句求菩提心。后二句饶益有情心。四是时王子下正舍身命。于中复六。一委身饲虎。此由菩萨下二虎不能食。三菩萨见已下为坠高山。四复作是念下更思虎劣。五即起求刀下复起方便。六渐近虎边下流血使食

经。是时大地六种震动如风激水涌没不安日无精明如罗睺障诸方暗蔽无复光晖天雨名华及妙香末缤纷乱坠遍满林中尔时虚空有诸天众见是事已生随喜心叹未曾有咸共赞言善哉大士即说颂曰大士救护运悲心等视众生如一子勇猛欢喜情无吝舍身济苦福难思定至真常胜妙处永离生死诸缠缚不久当获菩提果寂静安乐证无生

下第六瑞感人天。于中有二。初现瑞有三。一地振六动。二日月无光。三天雨香华遍林供养。尔时虚空下众睹亦三。初睹见二随喜三赞叹。赞叹有三。初二句赞悲平等。次二句赞其布施。后四句赞当得果。得果中初两句双赞菩提涅槃。依三种常俱得名常。后两句别赞菩提涅槃。寂静即涅槃。或能所寂俱名寂静。无生者涅槃也

经。是时饿虎既见菩萨颈下血流即便舐血啖肉皆尽唯留余骨

下第七虎遂能食

经。尔时第一王子见地动已告其弟曰大地山河皆震动诸方暗蔽日无光天华乱坠遍空中定是我弟舍身相第二王子闻兄语已说伽陀曰我闻萨埵慈悲语见彼饿虎身羸瘦饥苦所缠恐食子我今疑弟舍其身时二王子生大愁苦啼泣悲叹即共相随还至虎所见弟衣服在竹枝上骸骨及发在处纵横流血成泥沾污其地见已闷绝不能自持投身骨上久乃得苏即起举手哀号大哭俱时叹曰我弟貌端严父母偏爱念云何俱共出舍身而不归父母若问时我等如何答宁可同指命岂得自存身时二王子悲泣懊恼渐舍而去

下第八眷属号恋有三。一兄弟悲啼。二时小王子所将下侍卫追见。三尔时国大夫人下父母哀叹。初中有六。初睹瑞共商。二时二王子下悲叹寻觅。三见弟衣服下见尸狼藉。四见已闷绝下闷绝悲号。五即起举手下兄弟嗟伤。六时二王子下哀泣而去

经。时小王子所将侍从互相谓曰王子何在宜共推求

下侍卫追觅

经。尔时国大夫人寝高楼上便于梦中见不祥相被割两乳芽齿堕落得三鸽鶵一为鹰夺二被惊怖地动之时夫人遂觉心大愁恼作如是言何故今时大地动江河林树皆摇震日无精光如覆蔽目瞤乳动异常时如箭射心忧苦逼遍身战掉不安隐我之所梦不祥征必有非常灾变事夫人两乳忽然流出念此必有变怪之事时有侍女闻外人言求觅王子今犹未得心大惊怖即入宫中白夫人曰大家知不外闻诸人散觅王子遍求不得时彼夫人闻是说已生大忧恼悲泪盈目至大王所白言大王我闻外人作如是语失我最小所爱之子王闻语已惊惶失所悲哽而言苦哉今日失我爱子即便抆泪慰喻夫人告言贤首汝勿忧戚吾今共出求觅爱子王与大臣及诸人众即共出城各各分散随处求觅未久之顷有一大臣前白王曰闻王子在愿勿忧愁其最小者今犹未见王闻是语悲叹而言苦哉苦哉失我爱子初有子时欢喜少后失子时忧苦多若使我儿重寿命纵我身亡不为苦夫人闻已忧恼缠怀如被箭中而嗟叹曰我之三子并侍从俱往林中共游赏最小爱子独不还定有乖离灾厄事次第二臣来至王所王问臣曰爱子何在第二大臣懊恼啼泣喉舌干燥口不能言竟无所答夫人问曰速报小子今何在我身热恼遍烧然闷乱荒迷失本心勿使我胸今破裂时第二臣即以王子舍身之事具白王知王及夫人闻其事已不胜悲噎望舍身处骤驾前行诣竹林所至彼菩萨舍身之地见其骸骨随处交横俱时投地闷绝将死犹如猛风吹倒大树心迷失绪都无所知时大臣等以水遍洒王及夫人良久乃苏举手而哭咨嗟叹曰祸哉爱子端严相因何死苦先来逼若我得在汝前亡岂见如斯大苦事尔时夫人迷闷稍止头发蓬乱两手捶胸宛转于地如鱼处陆若生失子悲泣而言我子谁屠割余骨散于地失我所爱子忧悲不自胜苦哉谁杀子致斯忧恼事我心非金刚云何而不破我梦中所见两乳皆被割牙齿悉堕落今遭大苦痛又梦三鸽鶵一被鹰擒去今失所爱子恶相表非虚

下眷属号恋中第三父母哀叹。于中有十一。初夫人惊异有八。初寝梦不祥。二地动之时下地动惊觉。三作如是言下说其恶相。四夫人两乳下感激乳流。五时有侍女下侍女闻言。六心大惊怖下走入驰告。七时彼夫人下母闻愁恼。八至大王所下悲泪向王。准颂具说前征。此中文略。第二王闻语已下父遂悲惶。第三即便扪泪下王慰夫人。西国恒法相见称赞呼为贤首。第四王与大臣下王臣出觅。准下颂中应先是臣觅次后王共妃出。今文总略但云出觅。于中复七。一四散推求。二未久之顷下大臣来白。三王闻是语下父闻悲叹。四夫人闻已下母重嗟伤。五次第二臣下臣至王问存亡。六第二大臣下大臣呜咽不答。七夫人问曰下夫人荒迷催报。第五时第二臣下得子委由。准颂应有二臣各报。此长行中略一臣也。第六王及夫人下知已悲噎。第七望舍身处下诣舍身所。第八见其骸骨下睹见崩摧。第九时大臣等下臣从水洒。第十王及夫人下苏已嗟叹。十一尔时夫人下母泣陈悲。初经家叙。次母悲陈。于中二颂述悲伤。二颂叙恶相

经。尔时大王及于夫人并二王子尽哀号哭璎珞不御与诸人众共收菩萨遗身舍利为于供养置窣堵波中

下第九大段为立制底

经。阿难陀汝等应知此即是彼菩萨舍利复告阿难陀我于昔时虽具烦恼贪嗔痴等能于地狱饿鬼旁生五趣之中随缘救济令得出离何况今时烦恼都尽无复余习号天人师具一切智而不能为一一众生经于多劫在地狱中及于余处代受众苦令出生死烦恼轮回

下第十大段结示利生有三。初结归舍利。次复告阿难陀下略示往因。虽言兼于得失具烦恼等为失。然能修行为得。此意励劝具烦恼者令其修行。即初练磨。亦劝圣者。我昔处凡尚为益物。汝等证圣。何不精勤。后何况今时下述今能利。即随感应形皆为益物。此意尚能代生受苦令其出离。故今所说定为利乐方便之因。汝等应当流通修学

经。尔时世尊欲重宣此义而说颂言。我念过去世。无量无数劫。或时作国王。或复为王子。常行于大施。及舍所爱身。愿出离生死。至妙菩提处。昔时有大国。国主名大车。王子名勇猛。常施心无吝。王子有二兄。号大渠大天。三人同出游。渐至出林所。见虎饥所逼。便生如是心。此虎饥火烧。更无余可食。大士睹如斯。恐其将食子。舍身无所顾。救子不令伤。大地及诸山。一时皆震动。江海皆腾跃。惊波水逆流。天地失光明。昏冥无所见。林野诸禽兽。飞奔丧所依。二兄怪不还。忧戚生悲苦。即与诸侍从。林薮遍寻求。兄弟共筹议。复往深山处。四顾无所有。见虎处空林。其母并七子。口皆有血污。残骨并余发。纵横在地中。复见有流血。散在竹林所。二兄既见已。心生大恐怖。闷绝俱躄地。荒迷不觉知。尘土坌其身。六情皆失念。王子诸侍从。啼泣心忧恼。以水洒令苏。举手号啕哭。菩萨舍身时。慈母在宫内。五百诸婇女。共受于妙乐。夫人之两乳。忽然自流出。遍体如针刺。苦痛不能安。欻生失子想。忧箭苦伤心。即白大王知。陈斯苦恼事。悲泣不堪忍。哀声向王说。大王今当知。我生大苦恼。两乳忽流出。禁止不应心。如针遍刺身。烦惋胸欲破。我先梦恶征。必当失爱子。愿王济我命。知儿存与亡。梦见三鸽鶵。小者是爱子。忽被鹰夺去。悲愁难具陈。我今没忧海。趣死将不久。恐子命不全。愿为速求觅。又闻外人语。小子求不得。我今意不安。愿王哀愍我。夫人白王已。举身而躄地。悲痛心闷绝。荒迷不觉知。婇女见夫人。闷绝在于地。举声皆大哭。忧惶失所依。王闻如是语。怀忧不自胜。因命诸群臣。寻求所爱子。皆共出城外。随处而追觅。涕泣问诸人。王子今何在。今者为存亡。谁知所去处。云何令得见。解我忧恼心。诸人悉共传。咸言王子死。闻者皆伤悼。悲叹苦难裁。尔时大车王。悲号从座起。即就夫人处。以水洒其身。夫人蒙水洒。久乃得醒悟。悲啼以问王。我儿今在不。王告夫人曰。我已使诸人。四向求王子。尚未有消息。王又告夫人。汝莫生烦恼。且当自安慰。可共出追寻。王即与夫人。严驾而前进。号恸声凄感。忧心若火然。士庶百千万。亦随王出城。各欲求王子。悲号声不绝。王求爱子故。目视于四方。见有一人来。被发身涂血。遍体蒙尘土。悲哭逆前来。王见是恶相。倍复生忧恼。王便举两手。哀号不自裁。初有一大臣。匆忙至王所。进白大王曰。幸愿忽悲哀。王之所爱子。今虽求未获。不久当来至。以释大王忧。王复更前行。见次大臣至。其臣诣王所。流泪白王言。二子今现存。被忧火所逼。其第三王子。已被无常吞。见饿虎初生。将欲食其子。彼萨埵王子。见此起悲心。愿求无上道。当度一切众。系想妙菩提。广大深如海。即上高山顶。投身饿虎前。虎羸不能食。以竹自伤颈。遂啖王子身。唯有余骸骨。时王及夫人。闻已俱闷绝。心没于忧海。烦恼火烧然。臣以栴檀水。洒王及夫人。俱起大悲号。举手捶胸臆。第三大臣来。白王如是语。我见二王子。闷绝在林中。臣以冷水洒。尔乃暂苏息。顾视于四方。如猛火周遍。暂起而还伏。悲号不自胜。举手以哀言。称叹弟希有。王闻如是说。倍增忧火煎。夫人大号啕。高声作是语。我之小子遍钟爱。已为无常罗刹吞。余有二子今现存。复被忧火所烧逼。我今速可至山下。安慰令其保余命。即便驰驾望前路。一心诣彼舍身崖。路逢二子行啼泣。捶胸懊恼失容仪。父母见已抱忧悲。俱往山林舍身处。既至菩萨舍身地。共聚悲号生大苦。脱去璎珞尽哀心。收取菩萨身余骨。与诸人众同供养。共造七宝窣堵波。以彼舍利置函中。整驾怀忧趣城邑

下说颂有五十六颂分二。初二颂总标修行。后五十四颂别颂舍身。前长行有十段。今颂大段略不颂第四思应舍命第七虎遂能食第十结示利生。即分为七。初一颂半颂第一陈往眷属。次半颂颂第二述昔欢游。次一颂颂第三遇苦悲生。次一颂颂第五捐身救济。次二颂颂第六瑞感人天。次四十六颂半颂第八眷属号恋。次一颂半颂第九为立制底。初五段准文可知。颂眷属号恋中长行有三。初二兄怪不还下六颂颂兄弟悲啼。细分可知。略不颂侍卫追觅。菩萨舍身时下四十颂半颂父母哀叹。前长行有十一。无先遣臣出。今颂中有。然无第十。第十一母泣陈悲。第三王慰夫人在第四王臣出觅中。故但分十。初十一颂颂夫人惊异。次半颂颂第二王遂悲惶。次因命诸群臣下十四颂颂第四王臣出觅。次王复更前行下五颂半颂第五得子委由。次时王及夫人下七颂颂第六知已悲噎。次我今速可之山下下二颂颂第七诣舍身所。次半颂颂第八睹见崩摧。就夫人惊异中分五。初一颂宫内欢乐。次一颂半感激乳流。次六颂半颂悲泪白王。前长行中寝梦不祥．侍女闻言．走入驰告．母闻愁恼．总在此白王中更不别颂。以文影略离烦重故。次一颂白已闷绝。次一颂婇女忧惶王闻如是语下颂第二王遂悲伤。因命诸群臣下十四颂王臣出觅。前长行有七。今颂分三。初半颂命臣追觅。长行中无。次九颂颂初四散推求。于中初三颂臣佐寻求。次尔时大车下四颂颂前第三王慰夫人。以文便故。又长行中悲泪白王不言闷绝以水洒苏。今颂中有文影略故。后王即与夫人下二颂颂王出推求。初一颂王。次一颂臣。王求爱子故下四颂半颂王臣出觅中第二大臣来白。于中分三。初一颂半颂王见使来。次一颂举手招问。后二颂大臣进白。王复更前行下五颂半颂前第五得子委由。于中分四。初半颂王见臣来。次一颂白二子存。次半颂报萨埵亡。次三颂半述其死由。时王及夫人下颂第六知已悲噎。于中分四。初一颂父母闷绝。次一颂臣佐水洒。次三颂又臣重报。次二颂父母号叹。次二颂第七诣舍身所。次半颂第八睹见崩摧。次一颂半大段第九为立制底

经。复告阿难陀往时萨埵者即我牟尼是勿生于异念王是父净饭后是母摩耶太子谓慈氏次曼殊室利虎是大世主五儿五苾刍一是大目连一是舍利子

下品中第二大段会于今古

经。我为汝等说往昔利他缘如是菩萨行成佛因当学菩萨舍身时发如是弘誓愿我身余骨来世益众生此是舍身处七宝窣堵波以经无量时遂沈于厚地由昔本愿力随缘兴济度为利于人天从地而涌出

下品中第三大段劝励修学。于中初一颂指昔劝修。后三颂结示制底意

经。尔时世尊说是往昔因缘之时无量阿僧企耶人天大众皆大悲喜叹未曾有悉发阿耨多罗三藐三菩提心复告树神我为报恩故致礼敬佛摄神力其窣堵波还没于地

下品第四大段众闻得益文分为三。初牒前所说。次无量阿僧祇耶下明得益多少。次复告树神下答问总结。准前长行。但阿难问佛礼塔由。此中即答树神所问。故前问中应有树神同问礼由。但略不说。后佛摄神力下明塔归故。以事讫故

    十方菩萨赞叹品第二十七

十方菩萨赞叹品三门分别。言来意者。流通有三。谓学行赞重付属三别。令其后代依法修行。获益既多。故申庆赞。故前品后有此品生。释名者。赞者称也。叹者吟也。即称扬吟咏。应言触事美德云赞是理谕扬为叹。初人后法。或通人法俱称赞叹菩萨能赞之人。十方说其来域。欲令有情殷重。故举十方远来。胜人尚自谕扬。劣者何不歌咏。又彰胜者能故非下劣者。欲令慕胜增进修故。故下品云。令未知者随顺修学。释难者。问何故旧经总为一品。今者新翻别为四品。答准梵本经。每一品头书一菩萨。或复点记。今依梵本四人赞叹各别书记。故今分四。旧人以见同是赞佛故合为品。又解。旧文脱无其记。且如赞叹。新经四人。旧经即无大辨才赞。故开合异。问准旧本经。无量菩萨从此世界至金宝盖山如来国土礼赞彼佛。新经即云。各从本土诣鹫峰山。礼世尊已同音而赞。如何乖反。答旧错今是。何者。是处闻经合赞此佛。又准上来即有十方菩萨。何故俱往金宝山国赞彼佛耶。若云说经由其信相。信相后时当得成佛名金宝山。故往赞彼者。此亦不尔。何者。现宝山佛非信相身。彼佛又非说授之主。又后不言此诸菩萨从彼土来。如何得言承彼佛力。故请虽由妙幢能说即释迦佛。闻法来此亦俱释迦力。彼妙幢师故赞释迦。新文为正。文段分三。初菩萨云集。次正申礼赞。后如来叹印

经。尔时释迦牟尼如来说是经时于十方世界有无量百千万亿诸菩萨众各从本土诣鹫峰山

下此即初段。初经家序。二于十方世界下菩萨云集

经。至世尊所五轮着地礼世尊已

下申礼赞。初身礼后语赞。此初也。能发身语即是意业。三业礼赞表敬深也

经。一心合掌异口同音而赞叹曰

下申赞。初标次赞。此初也。于境专念云一心。尊重情深故合掌身殊故异口齐赞故同音

经。佛身微妙真金色其光普照等金山清净柔软若莲华无量妙彩而严饰三十二相遍庄严八十种好皆圆备光明炳着无与等离垢犹如净满月

下赞有十一颂分二。初十颂赞三身。后一颂结略发愿。赞三身中初八颂赞化身恩德。次一颂赞报身智德。后一颂赞法身断德。赞恩德中初二颂赞现身。次一颂赞说法。次一颂赞福智。次四颂赞利生。赞现身中初一颂所依总身。次一颂相及随好具如前辨

经。其声清彻甚微妙如师子吼震雷音八种微妙应群机超胜迦陵频伽等

下赞说法。八种微妙声者三经不同。依梵摩喻经云。一最妙声。二易了。三深远。四濡软。五不妄。六不误。七尊慧。八调和。二中阴经云。一非男。二非女。三非长。四非短。五非贵。六非贱。七非苦。八非乐。三依十住断结经云。一不男。二不女。三不强。四不软。五不清。六不浊。七不雄。八不雌。初二经小乘。十住断结大乘。见闻异故。迦陵频迦等者妙音鸟也

经。百福妙相以严容光明具足净无垢智慧澄明如大海功德广大若虚空

下赞福智。初半福次半智。一一相好各百福严。前赞身光据总身。此赞光明即别相好。言百福者。准大毗婆沙论第一百七十七。云何谓百福。答此中百思名为百福。何谓百思。谓如菩萨造作增长足善住相业时。先五十思修治身器令净调柔。次起一思正牵引彼。后起五十思令其圆满。乃至顶上乌瑟腻沙相业亦复如是。由此故说佛一一相百福庄严。何为五十思。答依十善业道各有五思。一离杀思。二劝道思。三赞美思。四随喜。五回向。谓回所修向菩提故。乃至正见亦尔名五十思。有说。十业各起下中上上胜上极五品善思如杂修静虑。有说。十业各起五思。一加行净。二根本净。三后起净。四非寻所害。五念摄受。有说。缘佛一一相起五十刹那未曾习思。相续而转。不有评家。然准道理。初说为善。若下中上等如杂修静虑。应有相好胜劣不同。若说加行根本后起等五。即应方便后起同感无别。许同感者。应三时何别。若胜劣异。相好亦应尔。若云起五十未曾习思。何因不许或有增减。若依大乘。虽未见文传有二释。云如十善业互相资即为百业。又云如一一业各有十种。谓一自作。二教他。三庆慰。四随喜。五少分。六多分。七全分。八少时。九长时。十尽寿。故为百业

经。圆光遍满十方界随缘普济诸有情烦恼爱染集皆除法炬恒然不休息

下赞利生。初一颂总赞为利生故现身说法。初句身。第二句为利。第三句赞净。第四句法。即中二句通于身法

经。哀愍利益诸众生现在未来能与乐常为宣说第一义令证涅槃真寂静佛说甘露殊胜法能与甘露微妙义引入甘露涅槃城令受甘露无为乐

下别赞。初二颂赞所说法能得涅槃。后一颂赞所说法能得菩提。得涅槃中一颂令得。一颂重成。所说所得皆能除苦安乐故如甘露

经。常于生死大海中解脱一切众生苦令彼能住安隐路恒与难思如意乐

下一颂令得菩提。即八正道名安稳路

经。如来德海甚深广非诸譬喻所能知于众常起大悲心方便精勤恒不息

下一颂赞报身智德。以大悲故常利有情不入涅槃恒不休息。故辨中边颂云。胜故无尽故由利他不息

经。如来智海无边际一切人天共测量假使千万亿劫中不能得知其少分

下赞法身断德

经。我今略赞佛功德于德海中唯一渧回斯福聚施群生皆愿速证菩提果

下结略发愿

经。尔时世尊告诸菩萨言善哉善哉汝等善能如是赞佛功德利益有情广兴佛事能灭诸罪生无量福

下如来叹印。初赞。后汝等下印无染心故赞。称理益物故印

    妙幢菩萨赞叹品第二十八

妙幢菩萨赞叹品来意同前。释名者。梵云鸲嚧只啰。此云妙。鸡头此云幢。即胜智迥秀喻修高幢。独超尘累故称为妙。幢即称妙。名为妙幢。持业释也。从喻立称名曰妙幢。旧云信相。相者梵云耶瑟致。今既云鸲嚧只啰。故翻名幢。信性是净。妙义相似。幢者高显。故谬云相。释难者。问闻法得记不唯妙幢。何故赞叹独举斯士。答以是首故

经。尔时妙幢菩萨即从座起偏袒右肩右膝着地合掌向佛

下品文分三。初赞人仪轨。次而说赞曰下正陈赞叹。后佛告妙幢下世尊叹印。此即初也

经。而说赞曰牟尼百福相圆满无量功德以严身广大清净人乐观犹如千日光明照焰彩无边光炽盛如妙宝聚相端严如日初出映虚空红白分明间金色亦如金山光普照悉能周遍百千土能灭众生无量苦皆与无边胜妙乐诸相具足悉严净众生乐睹无厌足头发柔软绀青色犹如黑蜂集妙华

下赞叹有八颂半分三。初四颂赞变化佛。次大喜下三颂赞受用佛。后如来金口下一颂半通二佛。略不赞法身。以深隐故。赞其能依影所依故。初化身中分四。初一颂赞身。次一颂赞光。次一颂合赞身光。初半赞能周遍。后半赞能利益。次一颂赞相好

经。大喜大舍净庄严大慈大悲皆具足众妙相好为严饰菩提分法之所成如来能施众福利令彼常获大安乐种种妙德共庄严光明普照千万土如来光明极圆满犹如赫日遍空中佛如须弥功德具示现能周于十方

下赞受用身通自他受用分四。初半赞四无量。次半颂赞相好。云菩提分法之所成者。赞相好因故。次半颂赞利益。次一颂半赞身及光。身及光中初半总。后一颂别。初中上句赞身通五蕴。下句赞光亦通智色。如来光相下别赞。初半赞光。次半赞身

经。如来金口妙端严齿白齐密如珂雪如来面貌无伦匹眉间毫相常右旋光润鲜白等玻璃犹如满月居空界

下通赞二佛相之与好

经。佛告妙幢菩萨汝能如是赞佛功德不可思议利益一切令未知者随顺修学

下如来叹印

    菩提树神赞叹品第二十九

菩提树神赞叹品来意同前。释名者。准西域传云。树本名毕钵罗树。在金刚座上。其金刚座昔贤劫成与大地俱起。据三千大千世界之中。下极金轮上侵地际。金刚所成周百余步。贤劫千佛座之而入金刚定。故曰金刚座焉。毕钵罗树佛座其下成等正觉。因而谓之菩提树焉。茎干黄白枝叶青翠。冬夏不雕光鲜无变。每至如来涅槃之日叶皆雕落。项之复故。大地菩萨现为天女作此树神。即主菩提树之神。依主释也。释难者。问何不明余神耶。答最先见佛故常不离佛故。问菩提树神与大地神为一为别。答有说是一。有说是别

经。尔时菩提树神

下品文分三。初出能赞人。次亦以伽他下述其赞词。后尔时世尊下如来叹印。此初也

经。亦以伽陀赞世尊曰敬礼如来清净慧敬礼常求正法慧敬礼能离非法慧敬礼恒无分别慧

下赞词总有十一颂。大分为二。初五颂赞。后六颂发愿。赞中初一颂赞智体。后四颂赞智用。体中初一句总赞智体。离障智圆名清净慧。次二句赞慧能。能令众生修善故云常求正法。不尔果满更何所求。能令众生舍恶故云离非法慧。虽能如是。三轮净故恒无分别。或初一句赞果。后三句赞因。因中初句加行智。次句本智。次句后得智。离邪分别故云无分别。或如次常能进善能离诸恶。常顺无为恒无分别。或初句通法报。余三句唯赞报。赞用即化身故。旧经云南无清净无上正觉甚深妙法故。清净慧通法身也

经。希有世尊无边行希有难见比优昙希有如海镇山玄希有善逝光无量希有调御弘慈愿希有释种明逾日能说如是经中宝哀愍利益诸群生

下赞智用。初二颂利他用。后二颂自利用。利他中初一句赞具行希。次一句赞出现希。次一句现身希。身处大众如妙高山镇于大海。次一句光无量希。次一句弘愿希。次一句种姓希。日炙种生世尊故云明逾日。次一句说此经希。次一句能利生希。即具八希

经。牟尼寂静诸根定能入寂静涅槃城能住寂静等持门能知寂静深境界两足中尊住空寂声闻弟子身亦空一切法体性皆无一切众生悉空寂

下二颂赞自利用。化相住寂能入涅槃等。以言牟尼及声闻弟子故。或通受用自利之用。言诸根定住等持门等故。然真谛三藏云赞法身者。文势稍疏。二颂分三。初一颂赞自利住寂德。次半颂赞能住寂所由。后半颂结成所以。以法体空自性皆寂故住空寂。由住空寂故能静诸根能入圆寂。能住寂定能证寂境。故无垢称经云。其轮能寂本性寂也。又解。初颂前赞住寂。后颂赞得四平等。一法平等。二众生。三所化。四佛体。准文配知

经。我常忆念于诸佛我常乐见诸世尊我常发起殷重心常得值遇如来日我常顶礼于世尊愿常渴仰心不舍悲泣流泪情无间常得奉事不知厌唯愿世尊起悲心和颜常得令我见佛及声闻众清净愿常普济于人天佛身本净若虚空亦如幻焰及水月愿说涅槃甘露法能生一切功德聚世尊所有净境界慈悲正行不思议声闻独觉非所量大仙菩萨不能测唯愿如来哀愍我常令睹见大悲身三业无倦奉慈尊速出生死归真际

下发愿有六。初半颂忆念愿所住常见。次半颂殷重愿所生常遇。次一颂供侍愿恒供无厌。次半颂愿恒加护令见。应云见等。以颂文窄略去等字。次一颂半愿恒利有情。言人天者。据能证悟。说本净如空法身。如幻等受用变化身。次二颂愿得见证。于中初一颂叹胜妙。所行境即法性身。慈悲正行即悲智俱不思议。大仙菩萨即等觉菩萨。次半颂愿加被。次半颂显修得证

经。尔时世尊闻是赞已以梵音声告树神曰善哉善哉善女人汝能于我真实无妄清净法身自利利他宣扬妙相以此功德令汝速证最上菩提一切有情同所修习若得闻者皆入甘露无生法门

下叹印。初叹。善女天下印有二。初印所赞。次以此功德下印所愿

    大辩才天女赞叹品第三十

大辩才天女赞叹品来意同前。具足菩萨四辩才故名大辩才。有自在故名天。现为天女。即持业释也。或简余天女。大辩才之天女。亦依主释。问何不明余此天女赞。答以诸神中具辩才胜故不明余

经。尔时大辩才天女即从座起合掌恭敬以直言辞

下品文分三。此初标能赞人有三。初指人。次威仪。后以直言词者显异。不以颂赞云直言词

经。赞世尊曰南谟释迦牟尼如来应正等觉身真金色咽如螺贝面如满月目类青莲唇口赤好如玻[王*(黎-(暴-(日/共))+(恭-共))]色鼻高修直如载金铤齿白齐密如拘物头华身光普照如百千日光彩映彻如赡部金所有言辞皆无谬失示三解脱门开三菩提路心常清净意乐亦然佛所住处及所行境亦常清净离非威仪进止无谬六年苦行三转法轮度苦众生令归彼岸身相圆满如拘陀树六度熏修三业无失具一切智自他利满所有宣说常为众生言不虚设于释种中为大师子坚固勇猛具八解脱

下赞叹有二。初赞德。二愿以此福下发愿。赞中有三。初申礼。次别赞。后我今随力下结略。别赞有十。一身真金色下赞相好。二所有下赞语无失。十八不共法中说法利胜故偏赞语。三示三解脱门下赞所说法外化德有二。一示三解脱门即涅槃门。二开三菩提路。即三佛菩提。所余二乘依此故有。四心常下赞四清净内证德。四清净者。一自性净。二离垢净。三得此道净。四生此境净。即逆次配。由心清净所流教法能生一切菩提分法。即能所生一切清净故。无垢称经云。随其心净即有清净佛土。随其清净佛土即有清净法教。乃至云。清净功德意乐即得此道净。佛所住即离垢真如法身所住。性相分二。故胜鬘经云。在缠名如来藏。出缠名法身。所行境即自性净。一真法界是佛行境故。无性摄论第五说。此四清净是圆成实。又解。此是四一切相清净。准无性摄论第九云。所依清净即依止静虑。二所缘清净即变化作一切诸色。三心清净即随其所欲三摩地门自在而转。即是自在入出诸定。四智自在者如其所欲陀罗尼门住持自在。此心清净第三。意乐即第四。所住即第一。所行第二。又解。心即心王。意乐即胜解。举此胜解例余心所。所住即真如。所行即俗境。五离非威仪下赞永秡。习即气故。无性摄论云。遍一切行住者。谓于聚落城邑乞食往返经行。身四威仪寂静而住。又身无失四威仪中常为利物故。无垢称经云。如来所有进止威仪无非佛事。咸令所化有情饶益。六六年苦行等赞现八相。八相之中且举苦行转法轮二相。为度苦生下赞现相。意令归彼岸。以例余相。七身相圆满者赞身相。八六度熏修者赞修行。九三业无失赞三业不共德。举三例余。十具一切智下赞智德。初总标。所有宣说下别释。别释中初利他。于释种下自利。据实现生皆为利他。约相而言云自利也

经。我今随力称赞如来少分功德犹如蚊子饮大海水

下结略

经。愿以此福广及有情永离生死成无上道

下发愿

经。尔时世尊告大辩才天曰善哉善哉汝久修习具大辩才今复于我广陈赞叹令汝速证无上法门相好圆明普利一切

下叹印。叹中初总叹。汝久修习下别叹。别叹中初叹因。以久修习具辩才故。后叹果。今复能赞。令汝速证下印发愿

    付嘱品第三十一

付嘱品二门分别。言来意者。四天王品已下明流通分有其三种。上既令学行流通。众闻所说心生喜赞。故今第三次当付属令更护持传之末代。故前品后有此品生。释名者。付者授也。嘱者托也。以法托之授令护持流通末代。故云付嘱

经。尔时世尊普告无量菩萨及诸人天一切大众汝等当知我于无量无数大劫勤修苦行获甚深法菩提正因已为汝说

下品文分四。初佛募护持。二尔时众中下众闻愿护。三尔时世尊下佛重赞劝。四尔时无量下闻教喜行。初中有二。初普告大众结前所说

经。汝等谁能发勇猛心恭敬守护我涅槃后于此法门广宣流布能令正法久住世间

下普令大众募其护持

经。尔时众中有六十俱胝诸大菩萨六十俱胝诸天大众异口同音作如是语世尊我等咸有欣乐之心于佛世尊无量大劫勤修苦行所获甚深微妙之法菩提正因恭敬护持不惜身命佛涅槃后于此法门广宣流布当令正法久住世间

下第二众闻愿护有二。初总。后尔时诸大菩萨下别。总中有四。初举众数。二异口同音下述欣愿心。三于佛世尊下誓自护持。四佛涅槃后兼传末代

经。尔时诸大菩萨即于佛前说伽陀曰

下别有十一。此即第一菩萨愿护有二。初经家序

经。世尊真实语安住于实法由彼真实故护持于此经大悲为甲胄安住于大慈由彼慈悲力护持于此经福资粮圆满生起智资粮由资粮满故护持于此经降伏一切魔破灭诸邪论断除恶见故护持于此经护世并释梵乃至阿苏罗龙神药叉等护持于此经地上及虚空久住于斯者奉持佛教故护持于此经四梵住相应四圣谛严饰降伏四魔故护持于此经虚空成质碍质碍成虚空诸佛所护持无能倾动者

下陈愿护有八颂分二。初四颂见利益故自愿护。于中一颂知佛语实故。次一颂知佛大悲故。次一颂知具资粮故愿。次一颂知能灭障故愿。次有四颂见他护随喜。于中初一颂见梵释八部护。次一颂见地空等神护。次二颂见佛自护。初一颂赞佛德具护持此经。次一颂显护决定。此意见佛及梵释等一切皆护深生随喜。故愿自护。问若见梵释等护持此经生随喜者。何故下文方说梵释等愿护。答见前四天王护持品及药叉等护持品中说故生随喜。又解。即见前长行总愿护中六十俱胝诸天大众恭敬护持。即梵释等故见无咎

经。尔时四大天王闻佛说此护持妙法各生随喜护正法心

下第二四王护持亦有二文。初闻教生欣。次一心同声下同心说护。此初也。问前说护持。是诸菩萨。云何得言闻佛说此护持妙法各生随喜护正法心。答闻前佛劝护持妙法故云闻说

经。一时同声说伽陀曰我今于此经及男女眷属皆一心拥护令得广流通若有持经者能作菩提因我常于四方拥护而承事

下同心说护。初经家序。次说护。护中二颂。初颂护法。后颂护人

经。尔时天帝释合掌恭敬说伽陀曰诸佛证此法为欲报恩故饶益菩萨众出世演斯经我于彼诸佛报恩常供养护持如是经及以持经者

下第三护初标能护人。说伽陀下说护持二颂。初一颂述护所由。后一颂陈护法。佛昔闻法得成菩提。为报经恩为菩萨说。我今得闻。亦应报恩受持流布

经。尔时睹史多天子合掌恭敬说伽陀曰佛说如是经若有能持者当住菩提位来生睹史天世尊我庆悦舍天殊胜报住于赡部洲宣扬是经典

下第四初标能护人。说伽陀下说护持二颂。初一颂述利益。后一颂陈护法

经。尔时索诃世界主梵天王合掌恭敬说伽陀曰诸静虑无量诸乘及解脱皆从此经出是故演斯经若说是经处我舍梵天乐为听如是经亦常为拥护

下第五文段同前

经。尔时魔王子名曰商主合掌恭敬说伽陀曰若有受持此正义相应经不随魔所行净除魔恶业我等于此经亦当勤守护发大精进意随处广流通

下第六文亦同前

经。尔时魔王合掌恭敬说伽陀曰若有持此经能伏诸烦恼如是众生类拥护令安乐若有说是经诸魔不得便由佛威神力我当拥护彼尔时妙吉祥天子亦于佛前说伽陀曰诸佛妙菩提于此经中说若持此经者是供养如来我当持此经为俱胝天说恭敬听闻者劝至菩提处尔时慈氏菩萨合掌恭敬说伽陀曰若见住菩提与为不请友乃至舍身命为护此经王我闻如是法当往睹史天由世尊加护广为人天说尔时上座大迦叶波合掌恭敬说伽陀曰佛于声闻乘说我鲜智慧我今随自力护持如是经若有持此经我当摄受彼授其辞辨力常随赞善哉尔时具寿阿难陀合掌向佛说伽陀曰我亲从佛闻无量众经典未曾闻如是深妙法中王我今闻是经亲于佛前受诸乐菩提者当为广宣通

下第七文亦同前。陈护法中初颂护持经人。后颂护说经者。由护人故亦即护法。初各述能。后方陈护。第八妙吉祥文亦同前。陈护法中初述经利。后明护法。为俱胝天说是护法。恭敬听闻者是护人。第九慈尊文亦同前。陈护法中初颂护人。后颂护法。第十文亦同前。陈护法中初一颂护法。后一颂护人。第十一文亦同前。陈护法中初一颂赞。后一颂护。乐菩提者护人。为广宣通护法

经。尔时世尊见诸菩萨人天大众各各发心于此经典流通拥护劝进菩萨广利众生赞言善哉善哉汝等能于如是微妙经王虔诚流布乃至于我般涅槃后不令散灭即是无上菩提正因所获功德于恒沙劫说不能尽若有苾刍苾刍尼邬波索迦邬波斯迦及余善男子善女人等供养恭敬书写流通为人解说所获功德亦复如是是故汝等应勤修习

下品第三大段佛重赞劝文分为三。初赞。次汝等下印。若有苾刍下劝。劝中初劝四众。若能护法获福同前。行十法行俱是护法。此十法行中略举四。一供养。二书写。三流通者即施他。四解说者即开演也。听闻披读受持讽诵思惟修习皆恭敬摄。由恭敬法故听闻等。是故下结劝大众

经。尔时无量无边恒沙大众闻佛说已皆大欢喜信受奉行

下闻教喜行。依文殊问经论云。有三种义。是故欢喜。一说者清净。以于诸法得自在故。此意以无染着得说自在故。二所说法清净。以如实证知清净法体故。三依所说法得果清净。以得妙境界。此意以依所说证入真理得涅槃故。说契机理协果符因。所以得一句者欣夕死于朝闻。故睹全章者即积庆而行学

  诸佛最妙法　　大慈悲所流　　为利于群生
  甚深难可测　　今凭众加护　　随力赞斯经
  获福益自他　　共成无上觉

金光明最胜王经疏卷第六(终)

宝永三年丙戌霜月谷日寿于梓

平安城宣风坊书林井上秋闲藏版


净名玄论

    No. 1780 [cf. Nos. 475, 1781]

净名玄论卷第一

        吉藏法师造

金陵沙门释吉藏。陪从大尉公晋王。至长安悬芙蓉曲水日严精舍。养器乖方。仍抱脚疾。恐旋南尚远。而朝露非奢。每省慰喻之言。游心调伏之旨。但藏青裳之岁。顶戴斯经。白首之年。玩味弥笃。愿使经胎不失历劫逾明。因撰所闻。着兹玄论。昔僧睿僧肇悟发天真。道融道生神机秀拔。并加妙思。具析幽微。而意极清玄。辞穷丽藻。但斯经。文约义富。意远义深。略阐未彰。广敷似现。故博采南北。捃拾古今。复捡经论。微加檀思。实有过半之功。庶免徒劳之弊

叙其论意。略为三别。第一名题。第二宗旨。第三叙会处

第一释名题　有三。一总释名。二众经同异。三别论此经。

一总释名有三。前总序名。次释立名本门。后释本名门

    前总释名

说曰。夫法身元像。物感即形。至趣无言。而玄藉弥布。故知无像而无不像。无言而无不言。以无像而无不像故。住如幻智。游戏五道。无言而无不言故。即张大教网。亘生死流。是知斯经人法双举。言其人者。所谓净名。以净德内充。嘉声外满。天下借甚。故曰净名。岂止降伏魔怨。制诸外道。五百声闻自称不敏。八千菩萨失对当时矣。所言法者。谓不思议解脱。统其大归。凡有三种。一不思议境。二不思议智。三不思议教。由不思议境。发不思议智。以不思议智。[呸-不+大]不思议教。欲令受化之徒。藉教通理。因理发智。故此三门理无不摄。但门虽有三。义兼本迹。境之兴智。谓不思议本也。教谓不思议迹也。要由境发智。然后应物施教。谓以本垂迹。藉教通理。谓以迹显本。所言不思议者。谓内无功用。不假思量。外化幽微。物莫能测。故曰不思议也。解脱者。略有二。一登法身之位。舍结业之形。谓果解脱。二者道贯双流。二慧常并。纵任自在。尘累不拘。谓因解脱也

    次释立名本

略开十门。一教广为三门。二合三为二论不二门。三会二为一门。四泯一归绝门。五同异门。六迷悟门。七释入门。八摄法门。九体用门。十共说门

    一教广为三门

  凡有十句

一维摩诘不思议解脱本者。谓不二法门。所以然者。由体不二之道。故有无二之智。由无二之智。故能适化无方。是以经云。文殊法常尔。法王唯一法。一切无碍人。一道出生死。故知不二为众圣之原。夫欲叙其末。要先寻其本。是以建篇论乎不二。问曰。不二法门。既为其本。请闻其要。答曰。一道清净。故名不二。真极可轨。所以云法。至妙虚通。故称为门。盖是总众教之旨归。统群圣之灵府。净名现病之本意。文殊问疾之所由。子欲闻之。今当略说。大论不二。凡有三品。一众人言于不二。未明不二无言。所谓下也。二文殊虽明不二无言。而犹言于无言。所谓中也。三净名[呸-不+大]默鉴不二无言。而能无言于无言。所谓上也。良以道超四句。故至圣以之冲默。不二为极。意在于斯。问三阶之说。实妙会诚文。但以后观前。似如相害。既云至趣无言。玄藉弥布。即是言于无言。乃见文殊之言深。净名之默浅。三阶之论。意所未详。答三阶之说为明理浅深。未辨应物垂教。以末难本。岂诣玄宗。今当为子当陈其意。夫不二理者。谓不思议本也。应物垂教。谓不思议迹也。非本无以垂迹。故因理以说教。非迹无以显本。故藉教以通理。若然者。要须体理无言。然后乃得应物有言耳。众人虽言于理。未明至理之无言。即未诣理也。文殊虽唱理无言。而犹言于至理。亦未称理。净名鉴理无言。而能无言于理。始诣理也。以如理无言。故能无言而言。称理无像。故能无像而像。众人未能如理无言。安能无言而言。未能如理无像。安能无像而像。故文殊之言浅。净名之默深。三阶之论。意彰于此。难曰。三阶之说若成。不二之言即坏。何者。既称不二。宁有三耶。如其有三。何名不二。即事相违。义如杅楯。答盖是以教惑理。故谓相违。若识理一教三。则有如符契。何者众人以言泯法。未息泯法之言。则为浅也。文殊欲息泯法之言。故借言以止言。借言以止。言犹未免于言。则为次也。净名欲息文殊之借言。故默显于无言。乃为极也。故教有三阶。而理无二辙。问。至理无言。而文殊言于无言。可得以言为教。净名鉴理无言。而能无言于无言。此则是理。云何亦称为教。答。子未细寻其旨。故有斯疑。若审察之。则前言已显。何者。净名寄默然之相。以显无言之理。所诠无言。即为是理能表之相。故称之为教。是以教有三门。而理无二矣。问。至理无言。而文殊言于无言。犹未极者。亦至理无相。而净名相于无相。岂诣理耶。答。文殊既言于无言。亦相于无相。净名既体理无言。故能无言于无言。亦体理无相。故能无相于无相。故名相斯寂。乃穷不二。问。净名既体理无相。何故相于无相。答。若不相于无相。何由得止于言。为欲止于言。故相于无相耳。问。若然者。在言虽止而相复存。其犹逃峰赴壑。但不免患。答曰。言犹名也。故名则为妙。相犹形也。在形则粗。既净名悟理无名。则领道非形相。故峰壑俱逃。患难都免。问。若然者。则众人之言未极。净名之默始诣。何不直显无言。而迂回三辙。答。仲尼之遇伯雪。可目击而道存。妙德之对净名。亦尔。默而相领。但玄悟之宾既置。级引之教须明。故开此三门。以通入不二。问。玄悟之宾既置。级引之教尘沙。何故唯敞三门。而不广开阶位。答。初门以言泯法。次则借言止言。后假默除借言。斯乃理无不备。教无不周。故但明三矣

    二约人释三门

问。夫适化无方。陶诱非一。若但明三教。将非限局圣心。答。悕玄之士。唯有三根。通理之门。无劳广说。问。教三已显。根义未报。请陈其相。答。净名既为一经之主。不二复是众教之宗。而不自谈。命众共说者。必有其深致。盖是欲寄人优劣以彰教有浅深耳。众人止为翼从乐。道根尚劣。但能以言泯法。未能息泯法之言。文殊既衔高命。而亲对击扬。则神机为次。既能借言泯法。复假言止言。净名当今教主。即悟入最深。故寄默然。显理都绝。问。唯就教主。亦约悟缘。答。所以托迹三根。本为引物。下根悟浅但诣初门。中人小深渐阶第二。上根彻理蔚登玄室。又上根闻初则领。中人待二始悟下根至三方晓

    三约三慧释三门

初虽悟不二。未离名言。如始习浮必须依岸。谓闻慧也。次悟既渐深。不须文字。但犹未会理。复假名言。如习浮稍久渐能深入。学犹未善。或时凭岸。则思慧也。已能契理。不假名言。如妙习浮不须依岸。谓修慧也。问。为就一人明三慧。为约三人辨三慧。答。就彼三人。明于三慧。约其悟缘。斯则不定。自有所化三根还同能化说。初门则得闻慧。乃至后二方具思修。自有上根一闻即具三慧。中人待二始得圆满。下根至三慧门乃备

    四就三位释三门

此三门。可得拟于三位。一者十信以上。回向以还。虽学无生。而未免名相。如虽明不二尚未息言。次从初地以上。七地以还。虽悟无生。犹有功用。如虽唱理绝犹有绝理之言。三者始自八地。终乎佛果。既悟无生。复无功用。如不二无言。复能无言于不二矣

    五就三忍释三门

此之三门。可配三忍。信忍尚浅。如未离名言。无生忍已深。名相都寂。顺忍。形前则胜。故云无言。望后犹劣。所以有言。此皆就登地以上。佛果以还。真圣位中。开三忍也。问。文无此言。云何辄配。答。此章建首。则云得无生法忍。名入不二门。以此观之。可得相拟也

    六约治病辨三门

问。考圣心以息患为主。统教意以开道为宗。不二之兴。为治何病。答。总而言之。为泯生心动念。令悟无得无依。故生死以取相为原。涅槃以无著为本。约人不同。总为三类。一凡夫之惑。二小乘劳累。三菩萨烦恼。凡夫惑者。所谓爱见。九十六术诸见纷纭。在家之流。嘉生贪爱。故此门云。我所为二。知此二不二。名入不二门。谓破见也。眼色为二。知眼本空。不生贪染。则破爱也。如此等门。谓破凡夫惑矣。小乘之流。无漏解生。灭斯爱见。此生灭观。谓二乘烦恼。故今门云。生灭为二。惑本不生。今亦无灭。名入不二法门。三者菩萨之人。谓声闻为小心。菩萨行大道。小乘则唯破二轮。大士则具倾五住。舍小取大。名菩萨烦恼。故今门云。声闻心菩萨心为二。达此二无二。名入不二门。问。此门俱通泯诸二。何以则别破三人。答。斯经垣平等之大道。敞不二之洪门。无累不夷。无人不化。故方便品。破彼凡夫。弟子品。行于小道。菩萨章。呵于大见。然后摄此三人。同归一道。今悟不凡不圣非大非小。然后从缘大小适化圣凡。原夫凡圣。岂凡圣之所能。良以非凡非圣。故能凡能圣耳。问。破此三人。何门所摄。答。三病虽殊。同皆是二。故并属初门。是以初门历泯诸法。然后从初门转入第二。从第二回入第三。便等净名之默然。同释迦之掩室。僧那乙愿。岂不满哉

    七就三法释三门

问。此门破颠倒二明于不二。为破不颠倒二以明不二。答。历览众门。略为三例。一就颠倒二明不二。如云我我所为二。达此二不二。名入不二门。次约不颠倒二明于不二。如云三宝为二。知二不二。名入不二门。三合明颠倒不颠倒二不二。如云生死涅槃为二。知此二不二。名入不二门　问。为破三种二明于不二。为耶三种二明不二耶。答。若倒心所见三种二者。并须破之。若因缘之二即是不二。不坏假名。而说实相。无可破也。又倒情谓二。实无二可破。故但除其病。而不除其法。又病本性空。亦无可除。但约谓情。故言除耳。所以此门明不二之道。异于小乘析法辨空。破三种二。则属初门。次遣三法之名。属于后二

    八约三句明三门

初门寄言明不二。后门假无言明不二。中间亦言亦无言明不二。问。经论之中。多备四门。一无言门。二有言门。三亦言亦无言门。四非言非无言门。今何故但有三门。而无第四门。答。余经四句。各有所由。今此三门。义无不摄。如前说也

    九约三绝释三门

问。上云道超四句。至圣以之仲默。今此三门。但明不二。唯绝有无二句。非四绝也。则明理未圆。何名满教。答。盖是未体无二之言。故兴未圆之难耳。何者。今辨三门同皆绝四。故理无不圆。教无不满。问。既同绝四。宁有三阶。答。虽同绝四。四绝不同。初门寄言明理绝。未辨理绝言亦绝。次门明理绝言亦绝。但犹借言明二绝。后门辨理绝言亦绝。借言亦复绝。故众人得一绝。文殊得二绝。净名得三绝。故有三门不同。盖是契玄之妙术。寂累之要门。虽为一篇之经。而实网罗众教

    十约摄法以释三门

问。三门虽明绝四。而俱明不二。则是唯绝于二。未泯亦二亦不二非二非不二非非二非非不二。何谓教无不周。理无不足。答。子亦未体其旨。故犹生向疑。今重叙之。便焕然可领。总取诸二。凡有五阶。初以两法为二。如空有等。二者以空有为二。非空有为不二。此二不二相对。还复成二。三者二与不二。皆名为二。非二非不二。方名不二。此二不二相对。还复成二。四者上来六句皆名为二。非非二非非不二。名为不二。此二不二相对。还复是成二。五者不泯生心动念。故名为二。若泯生心动念。方名不二。即此泯不泯。还复成二。故自二之外。无更有法。但唱不二。则教无不周。理无不足。缘无不尽。观无不净。问。绝此五阶。何门所摄。答。绝此五阶。通是释不二义。若欲分三门所绝异者。若绝五阶法体。则属初门。若绝五阶之言。归于第二。绝五阶之借言。则第三门。此则释前三门。同绝四句。而绝四不同。问。上三绝释三门。与摄法明三门。此有何异。答。三绝门但明绝有无四句。绝义犹浅。今摄法门。明绝一切句。故此门则深。问。虽有四句。上已绝之。何得复云后深前浅。答。虽同四句。四句不同。上三绝门。但绝有无单四句耳。今明二不二四句者。则是重复四句。问。何者为单。云何为复。答一有。二无。三亦有亦无。四非有非无。此为单四句也。二不二四句。则是复论四句。此二不二相对。此之两句。已摄前四句。三者此二不二相对。上三句为二。非非二非非不二以为不二。此二不二相对。还复成二。后之两句。超上四句。故以初门四句为单。后门四句为复。绝前四句则浅。绝复四句则深。问。但绝四句。明义已周。何用第五复泯生心动念耶。答。四句绝缘。第五尽观。故复说也。问。经中明绝百非超四句。属何门耶。答。亦备三门。若有非非法体。则属初门。若有非非于言。则属第二若绝于借言。则是后门故也。问。若历泯诸二。属初门者。中论明八不。泯于八法。但属初门。则不二之门深。中观之旨浅。答。不二之门。则中实之理。以一道清净。故云不二。远离二边。目之为中。中对偏以受称。不二待二以得名。约义不同。体无有异。不二之门。既有三阶。中实理亦则三实。以言泯八法。则属初门。次息言不足言。便入第二。若绝借言。即归第三。问不二既竖究五句。不生亦可然乎。答。此犹一类义耳。如生既生。是不生亦是生。亦生亦不生。非生非不生。非非生非非不生。乃至生心动念。并皆是生。今唱不生。五生皆绝。故释论云。不生不灭不不生不不灭不共非不共。名无生忍。问。五皆辨生。皆属二摄。五种之二。可得皆是生耶。答。此亦一类义耳。若有五种之二。皆是生心动念。悉是生矣。所唱一不生。无教不周。无理不足。无缘不尽。观无不绝。所以八不。是方等之旨归。环中之妙术矣。问。大小经论。摄法多门。或以一门摄法二三四门。乃至众多。今以何义。但明二耶。答。二是别法之始。乖道之初。失于一道。则便成二。今泯于二。令归一道。故但云不二。又二是异义。九十六术五道三乘。皆名为二。今泯斯异。故云不二。又此异道。对于一道。则复成二。为息此二。故云不二。所以但约二门。明摄法也

    二会二为二论不二门

又有三双。初明语默二摄于三门。佛敕弟子。常行二事。一圣说法。二圣默然。说实相法。名圣说法。观实相理。名圣默然。从实相观。还说实相法。说实相法。还入实相观。故动静四仪。皆合实相。若语若默。并应般若。今此三门。还依圣旨。众人以言泯法。文殊借言以止言。同就言明不二。谓圣说法。净名无言明不二。谓圣默然。若然者。要由众人之说。故显净名之默。因净名之默。以显众人之说。命众共谈。意在于此。问。何故。理说即广。圣默便略。答。说则易悟。故须广明。默然难晓。所以略示。又说法明教。教有多门。默然观理。理则无二。又能仁国土多用音声。无言世界广明寂漠。次就绝名体二。以摄三门。总收万化。凡有二种。一者物体。二者物名。此二是生累之所由。起患之根本。故善吉问言。众生在何处行。如来答曰。一切众生。皆在名相中行。名谓名言。相则法体。众人以言历泯诸二。明无物体。文殊借言以止言。□□□净名默然。以息借言。同辨无名无相。无名无相则纷累斯寂。故门虽有三。摄唯此二。问。何故泯法则广。息言便略。答。广略不并。可二门互现。又法体为本。本则难倾。名为其末。末则易泯。以本难倾。故须广破。末则易除。二人略遣。后就假名相二以摄三门。经云。无名相中。强名相说。欲令因此名相悟无名相。盖是垂教之大宗。群圣之本意。若然者。众人之与文殊。寄名以辨不二。维摩默然假相以明道。故虽有三门不同。唯有名相迹。以因名相之迹。显无名相之本也。问。前二是名。其义易了。后门为相。事犹未彰。答。众人既假言说之名。维摩杜口。寄默然之相。故以名相二门。同显重玄之道。命众共说。意在于斯。问。何故借名则广。假相便略。答。广略互现已漏前通。难易之言。亦如上说。言说则易悟。众人并知。寂然则难明。唯文殊可独领。又名是音声。起缘多用。相为色法。则教门少明

    三次会二归一门

问初建三门。后明二辙。观其文殊。似如婉丽。考其大旨。则不二未成。何者。明不二之理无言。应物之教有言。即无言之理。不可有言。有言之教。不可无言。则理教天乖。何名不二。答。子乃晓不二无言。而未悟言即不二。故教满大千而不言。形究八极而无像。故无言而言。虽言不言。无像而像。虽像不像。乃为一致。何谓天乖。难曰。若言即不二。则文殊之言常默。若不二即言。则净名之默常言。三阶之论浑然。二辙之言便丧。答。三阶之论说。寄迹浅深。二辙之言。提引未悟。如其穷达。则不二常言。言常不二。未始不二。未始不言。故莫二之道始成。得一之宗便建

    四次泯一以归绝门

论曰。夫有无相生。高下相倾。有有故有无。无有故无无。因二故不二。若无二。则亦无不二。故经云。不着不二法。以无一二故。斯则非语非默。不俗不真。绝观绝缘。何二不二

    五同异门

问。义宗乃广陈不二。未详不二定何等法。答。有人言。不二法门则真谛理也。有人言。不二法门谓实相般若。有人言。不二法门则性净涅槃阿梨耶识。有人言。不二法门谓阿摩罗识自性清净心。四宗之中。初二约境。后两据心。虽识境义殊。而同超四句。故释迦掩室于摩竭。净名杜口于毗耶。斯皆理为神御故。口以之默。岂曰无辨。辨所不能言也。今总问众师。且明其正。次开十门四句。别详得失。众师既云理不可言者。为有不可言之理。为无此理耶。答有此不可言理。即名有句。何名绝四。若无此不可言理。则皆无所会。凡不可革。圣何由成。抚臆论情。二关之中。虽复绝言。终有绝言之理。既终有此理。终是有见。了何由得道。又终有此理。而不可说其有无者。与犊子部我。有何异耶。犊子执我在第五不可说藏。今计真谛理法不可说在第五藏。彼执有我不可说。名为我见。今计有真谛理不可说。名为法见。若然者。乃具人法二见。不得两空。何道之有耶。又终有此理。以为宗极者。则此经以有为宗极矣。愿明识君子可详而览焉。又真理不可说。俗理则可说。又真理不可说。无有可说义。世谛是可说。无有不可说义。世谛若不可说。则入于真谛。真谛若可说。便入于俗谛中。以此详之。还成二见。何名不二法门。大品云。诸有二者。无道无果。涅槃云。明与无明。愚者谓二。皆者了达其性无二。明与无明既尔。真俗亦然。愚者谓二。智者了达其性不二也。问盖是未悉义宗。故兴是问耳。今明。俗虽可说则真不可说。真虽不可说则俗可说。以二谛一体。故名不二。即是不二法门。乃是智人所了。岂是愚者谓二耶。答。子亦未领今之难意。故有斯通耳。既言真即俗者。俗既可说。真可说不耶。若俗可说真亦可说者。便成二负。一违宗负。二失谛负。违宗负者。本立俗谛有三假。三假可说。真理即四忘。四忘不可说。故净名杜言。释迦掩室。今真则俗。俗既可说。俗真亦可说。既。三假。真亦三假。何有四忘之宗。故名失宗负。二失谛负者。真既即俗俗。可说。真亦可说。即皆是俗。何有真谛本有真谛。可有俗谛。既无真谛。宁有俗耶。故二谛俱失。真即俗。既有二失。俗即真。亦招两过。俗既即真。真不可说。俗亦不可说。真既四忘。则俗非三假。谓失宗负也。二者俗即真。真不可说。俗亦不可说。皆是真谛。有何俗耶。既失俗谛。亦无真谛。故二谛共失。若真即俗。俗自可说。真不可说者。亦有二负。一违教负。二违理负。违教负者。经云。色即是空。空即是色。若俗自可说。真不可说者。何名即是。违理负者。若俗即真。俗可说。真不可说者。请问。可说之法与不可说。为一耶。为异耶。既言其一。则互相类。说类不说。相与皆说。不说类说。相与不说。若言可说异不可说。则应色异于空。空异于色故。进退二关。俱不可也。问。真俗体一故。俗恒即真。真常即俗。而真义恒非俗。义俗义常非真义。故真不可说。而俗则可说。答。俗体既则真体者。俗义为则真体。为不即真体。若俗义即真体。真体不可说。俗义亦不可说。若俗义不即真体者。俗义应非三假。俗义既则是三假。岂不即真耶。又经云。既无有一法出于法性。宁言俗义不即真耶。以此推之。则无相即。无相即故。便无不二。若有不二。可有于二。竟无不二。何得有二。故有所得宗皆是戏论义。今更开十门四句。以详得失。何以约四句明得失。众师皆言。道超四句。故至圣以之冲默。故宜就四句详其是非

一前明单四句。天竺外道九十六术。略而言之。不出人法四句。言人四句者。僧法计神与阴一。世师执神与阴异。勒娑婆明亦一亦异。若提子云非一非异。法四句者。如破长爪经云。一切法忍。即是有见。一切不忍。名为无执。亦忍亦不忍。谓亦有亦无。非忍不忍。名非有非无。但明四句之义。无绝四句之宗。无绝四句之宗。故无不二之道也

二佛灭度后。五百论师。诸部异宗。亦不出四句之义。如龙树所引。犊子计有我有法。名为有见。方广执无我无法。名为空见。萨婆多谓无我有法。即是亦有亦无。诃梨云世谛有我有法故非无。真谛无我无法故非有。即二谛合明中道非有非无也。问。犊子计我。与外道何异。答犊子明假我。外道执实我。是故为异。广如俱舍论辨犊子三假之宗。又如释论所引云。犊子计五阴和合故有人法。四大和合故有眼法。既称和合。即是假也。故知是假我。问。既是假我。与诃梨所辨。有何异耶。答。犊子计。别有假人体。与阴体不一不异。在第五不可说藏中。故俱舍论出彼义云。如因薪有火。别有火体。虽因阴有人。别有人体。问。不然。今明假有体者。世谛故有。即真故无。而犊子计我不可令空。故非类也。答。盖是未悉犊子之宗。故作此说耳。如俱舍论云。犊子未入空无我观。是故有我。入观之日。则知我空是故当知全同彼说。如此诸部所立义宗。皆堕四句。无绝四句言。无绝四句言故。无不二之道。本有不二。故有于二。既无不二。亦无有二。故理教不成。皆是戏论。障不二法门也

三明即世所行尘识四句。一萨婆多部。不得法空。计有尘有识。二方广道人。学毗佛略。执邪无之义。明无识无尘。三藏什未至之前。有心无之说。明有尘无识。如肇公不真空论云。无心者。无心于万物万物未尝无。肇公评之云。此得在于神静。而失在物空也。四计无尘有识。如执唯识无有境界。如此等说。皆堕四门。亦无绝四。故无不二之道。如上斥之。问。有尘有识。是毗昙执有之见。无尘无识。方广邪无之宗。无识有尘。人师自心。此三可得非之。唯识之旨。盖是方等之宏宗。菩萨之大论。何以排斥。答。考天亲唯识之意者。盖是借心以忘境。忘境不存心。肃然无寄。理自玄会。非谓尘为横计心是实有。未学不体其旨。故宜须斥之。故咎在门人。非和修之过。至净土中。具详得失也

四复论四句。上来所列众师。皆堕单四句内。今次复明四句。一者有有有无。名之为有。二者无有无无。目之为无。三者亦有有有无亦无有无无。为亦有亦无。四非有有有无非无有无无。名非有非无。如释论就生灭无生灭。复论四句也。次明不二法门绝此四句者。非有有有无。非无有无无。非亦有有有无。非亦无有无无。非非有有有无。非非无有无无。即不二法门。净名冲默之旨也。问。何故明绝复四句也。答。诸部立宗。尚不得预复四句。况有绝复四句耶。今欲释净名默然之旨深。显异执之宗浅。故须明绝复四句

五明重复四句。总上来四句。皆名为有。所以然者。有有。有无。有亦有无。有非有非无。故皆名为有。如龙树云。无法中有心生。即名为有。次绝此四句。名之为无。亦有四句亦绝四句。为亦有亦无。非有四句非无四句。为非有非无。次明绝此四句。非有四句。非无四句。非亦有四句。亦无四句。非非有四句。非非无四句。故名绝四句也。问。何故明此四句义也。答。异部众师。立大乘之宗者。但在复四句中有无二句之义耳。尚不得预四句之宗。安有绝四之旨。何以知然。南方真谛之境。北方摩罗之心。皆明绝于有无四句。故堕第二句中。世谛之与八识。皆在四句之中。即为有门所摄。故知皆堕二句之内。无绝四句之言也。又重复四句者。所上单复四句之有。为有句。上单复四句之无。为无句。乃至亦有亦无非有非无。如此绝四。其致渊远。众师之宗。都不预斯四句内义。况有绝四之言耶

六明鉴深四句。初阶绝单四句。次阶绝复四句。第三绝复重四句。虽复次第渐深。而或者终谓窈[穴/俱]之内有妙理存焉。即名为有。若无此妙理。则名为无。亦有此理亦无此理。名为亦有亦无。非有此理非无此理。为非有非无。若然者。终堕四句之内。何有绝四之宗。是故今明生心动念。则便是魔。若能怀无所寄。方为法印。问。何故明绝此四句。答。经云。是法不可示。言辞相寂灭。净名所以杜言。释迦所以掩室者。在斯一辙之内。方言始得为极。是故明此绝四句也

七明绝四句。绝四句者。非谓绝于四句名绝四句。乃明虽复洞绝而宛然四句。故名绝四句也。问。何故明此义耶。答。禀教之徒。闻上来绝诸四句。便谓窈[穴/俱]洞绝。同哑法外道。是故今明。至道虽复妙绝。而四句宛然。是以。经云。不动真际而建立诸法。岂闻妙绝而谓妙绝之内不能言哉。又虽复妙绝而四句宛然者。明圣人于无名相中假名相说。而大小乘经论。诸佛菩萨。明有无等一切四句者。皆此一节之内说之。故文殊问经。明诸部义云。十八及本二。皆从大乘出。无是亦无非。我说未来起。如此诸部异义不同。皆是无异相中而明异相。无分别中善巧分别。以不体斯意。异执纷论。成戏论也

八明四句绝。前明虽绝而宛然四句。今明虽绝四句而都绝。如天女之诘身子。汝乃知解脱无言。而未悟言则解脱。故教满十方。即是四句常绝。故明四句绝也。问。何故辨此义耶。答。据缘而言。上拔其况情。今息其动念。善吉曰。我无所论。乃至不说一字。般若云。若言如来有所说法。即为谤佛。如此皆是不坏假名而说实相。故明四句绝也

九明一句绝。如一假有则绝四句。所以然者。假有不可定有。假有不可定无。假有不可定亦有亦无。假有不可定非有非无。故此假有绝于四句。问。假有何故不可定有。答。既言假有。岂可定有。若是定有。便是定性。何名假有。或者云。假有若不可言有。假有便是无。是故今明。既称假有。宁是定无。但言假有。云何得亦有亦无。唯称假有。宁言非有非无。故此假有绝乎四句。问。何故明此义耶。答。或者云。真谛无言可绝四句。不知则假有一句便具四绝。故明一句四绝也

十明绝一假有。上虽明假有绝四句。未辨绝于假有。是故今明绝于假有。论云。因缘所生法。我说即是空。故知假有无所有。次云。假有若非有。假有便是无。故今明。假有若是有。假有可言无。假有竟非有。故假有亦非无。次云。若尔世谛有假有。真谛无假有。即假有亦有亦无。是故今明。若有有有无。可有亦有亦无。竟无有无无。即何有亦有亦无。次云。若假有不得亦有亦无。便是非有非无。故今明。有无成者。可有非有非无。竟无亦有亦无。云何有非有非无。次云。若尔者。即非四句之内。应有四句之外。故今明。若在四句之内。可在四句之外。既非四句之内。岂在四句外耶。次云。若非四句内外。便应有此假有。故今明虽不在四句内外。而假有宛然。虽假有宛然。而不在四句内外。问。此句与上一句四绝何异。答。前明假有绝性有四句。今辨绝假四句。前就世谛门绝。今就真谛门绝。是故异也。此之十门。乃是众经之秘奥。群圣之良术。入道之内路。洗累之要门。坐禅之规模。敷讲之弘范也

    六迷悟门

问。若道超四句。至圣以之冲默。则非俗非真。无二不二。今以何因而辨不二。答。无名相中。假名相说。不知何以字之。故强名不二。问。既非二不二。何不强名为二。而名不二。答。失道之流。多滞二见。为泯斯二。故强名不二。不强名二。问。息何二见。强名不二。答。欲明一切众生本来是佛。显斯不二。泯于二见。故明不二。所以经云。心佛及众生。是三无差别。观身实相。观佛亦然。涅槃论云。众生即是佛。故名为蜜。正观论云。生死涅槃本无二际。盖是方等之良津。还源之要术。大士兴于世者。在斯一门

难曰。众生是法身。何由有六道。答。斯处幽微。难以言辨。必须观悟。乃契玄宗。今仿佛言之。子宜空心领会。于道未始二。于缘未始一。于道未始二。故众生即是佛。于缘未始一。故六道异法身。六道异法身。故六道覆法身。名为如来藏。如来藏者。谓如来胎。以失于不二。故起二见由斯二见。缠裹不二。不二道不得现前。故此二见为不二之胎。又不二之道。隐于二见。名如来藏。涅槃又称为无明[穀-禾+卵]。胎与藏义殊体一。难曰。斯乃由来旧辙。何谓则曰灵宗。答。隐显之说。亲经圣口。斯言不可异。其意不可同。问。既同唱斯言。意云何异。答。非别有一物以覆法身。亦非别有法身隐手胎内。若别有法身在于胎内。其犹辟内有柱。我在色中。盖是身见之流。何名中道佛性。问。若非别有一物以覆法身。又非如来隐于胎内。能覆所覆。义云何成。答。道本无二。众生虚妄。失于不二。横谓二。不悟横二本无二。故二覆于无二。二覆于无二。故无二隐横二。无二隐横二。故名如来藏。若悟横二本无二。无二显现。名法身。隐显大宗。其意若此。问。经云佛性遍覆。犹如虚空。众生可覆佛性。性云何覆众生。答。就佛性通之。小成难见今约法界。以释此文。经云。广大如法界。究竟如虚空。以法界广大。六道常在法界。于倒谓众生常出法界。以常在法界故。法界覆众生。于众生常出法界。故众生覆法界。佛性遍覆。义同于此。法界是佛性之异名。法身之别目。是故经曰。无尽平等妙法界。皆悉充满如来身。法界既满如来身如来身。亦满于法界。故如来身即法界。法界即如来身矣

问。既得互覆应得互藏。如来为所藏故。名如来藏者。亦如来是能藏。众生为所藏。应名众生藏。答。亦有斯义。以众生无二横谓二。故二覆于无二。无二隐横二。故众生是能藏。如来为所藏。名为如来藏。虽复横谓二。不出于无二。二常在无二。无二恒覆二。故如来为能藏。众生为所藏。故名众生藏。问。二覆于不二。不二既不现。不二覆于二。二亦应不现。答。二覆于不二。隐覆故名覆。故不二不现。不二覆于二。广大故名覆。于缘二常现。问。于缘二常现。二可覆不二。于道未尝二。应不覆于二。答二常在不二。故不二恒抱二。如虚空含万像。法性外无法。

问。于迷恒见二。于悟恒不二。于迷恒见二。六道异法身。于悟恒不二。即众生恒是佛。答。子妙语诚如所言。难曰。于迷恒见二。不见悟不二。于悟恒见不二。应不见迷二。答。既了悟不二。即不见迷二。是以经云。我有五眼。不见菩提。凡夫无目。岂有所睹。问。迷不见不二。凡不睹于圣。悟不见迷二。即无圣应不接凡。将非凡圣绝交感应便隔。答。盖是未领不见之宗。故兴绝交之难耳。上云了悟不二。则无复迷二。故不见二。若犹见二。即犹有迷二。何名为悟。虽了悟不二。见于迷恒是二。故凡圣道交感应不绝。难曰。若不见迷二。可得异于迷。若见于迷恒是二。即应与迷同是惑。答。虽复见于迷。不如迷所见。是故不同迷。故法华云。不如三界见于三界。华严云。随顺众生故。普入诸世间。智慧常寂然。不同世所见。问。悟人见不二。复见于迷恒是二。此之二照。是何智耶。答。即波若与方便。般若。恒照不二。见六道常是法身。方便。即照于迷恒二。故众生异佛。问。于迷恒见二。不见恒不二。可无有般若。既见恒是二。应有于方便。答。迷人不见迷。亦不见不迷。故无有二慧。见迷见不迷。皆是悟人见。是故有权实。问悟人入不二。可得见不二。不入于二门。云何得见二。答。由悟二不二。名为悟不二。既悟二不二。名为悟不二。既悟二不二。则了不二二。是以悟人具有二慧。迷缘既不悟二不二。亦不了不二二。故无二慧。即称为无明。如大品云。诸法无所有。如是有。如是有无所有。是事不知。名为无明。即其事也问经云。若无明转。即变为明。宁言众生即是佛耶。如其是佛。复何所转。二文相害。请为会通。答。无二横谓二。故称为无明。若悟横二本无二。所以名为转。横二本无二。虽转无所转。故名为即是。义实冥符。不相害也。问。佛名为觉。若众生即是佛。应众生即是觉。答。觉名为悟。了悟横二本无二。是故名为觉。横二本无二故。众生即是觉。又缘观俱寂。乃为妙觉。众生缘观本来寂灭。故即是觉。是以经云。一切众生即菩提相。本来寂灭。不复更灭。法华云。诸法从本来。常自寂灭相。故知众生本来寂灭即是佛也。又如即是佛也。一切众生本来是如。亦本来是佛。故此经云。夫如者不二不异。不异者。三世竖论。故大品云。如名为实不虚如教。中后亦尔。以三世虽殊。如体无改变。故云不异。不二者。此则横论。虽有凡圣。同皆一如。名为不二。故云弥勒亦如也众生亦如也。以无二故。众生是佛。问。既凡圣同一如。一人得见如。一切亦应见。答。虽复同一如。有悟有未悟。是故有见有不见。问。迷悟异于如。可有见有未见。迷悟既同如。亦应得同见。答。如常不异迷。迷常与如异。故迷不见如。问。虽引众经明众生是佛。但即是之言。犹未可领。为众生与佛俱空故。众生是佛。为有佛有众生。以众生即佛故。名为即是。若无佛无众生。宁言众生即是佛。若有众生有佛。复何犹即是。答。察子之情。有无二门。俱非即是。所以然者。有佛有众生。斯则有见。何犹是佛。无众生无佛。复为无执。岂是佛耶。若能息此二见。故众生即是佛。是以经云。寂灭是菩提相。灭诸相故。难曰。若非有非无。亦非佛非不佛。非众生非不众生。何得云众生是佛。答。良由悟非佛非不佛。所以名为佛。若见佛见非佛。乃是佛见非佛见。何名为佛耶。问。若息佛见非佛见。即了非众生非不众生。方是佛者。斯乃佛是佛耳。未息诸见。即名众生。若尔众生非佛。何得众生即是佛。答。不言息见方名无见。以无见名为佛。良由诸见本来无故。众生本是佛。问。若诸见本来无故众生本是佛。何得复云一切众生皆有佛性未是佛耶。答若悟诸见本无见。即众生本是佛。不名为佛性。但无见而起见。不见本无见故。无见隐于见。故称为佛性。未得名性佛。问。佛性与如。为同为异。若言一者。经云。凡圣皆一如。不言凡圣一佛性。若言异者。复何得云如即是佛。答。此义纷纶。由来久矣。今略叙之。会通异说。若不二二义。开如佛二门。如是二不二义。佛性名不二二义。以如是二不二义故。凡圣皆一如。佛性是不二二义故。不得凡圣同一佛性。问。何故尔耶。答。佛名为觉。觉是智照之名。众生有佛性。即有于觉性。故照用不同。不可全一。释论云。如无所知。是所照空境。空无有异。故得凡圣一如。此是不二二义故。开境智不同。空有为异。若二不二义。如即佛性。佛性即如。故论云。亦名如法性涅槃。涅槃岂是无知。亦非空境。若了斯二门。则异说同归。义无违背。矣。问。十方诸如来。同共一法身。为就如门。为约智用。答。北土以如为法身佛。凡圣一如故。同一法身。南方云。如是顽境。佛即是灵智。以众德均等故。云同共一法身。详其得失。余科已明。今略陈之。大品云。如无去来。如即是佛。此则以如为法身。凡圣同一如故。同共一法身。若云如无所知。佛名为觉。则众德均等故。同共一法身。故各举一门。亦无相背。问。在经何故有二说耶。答。由体如故名为如来。故用如为法身。若言佛名为觉。觉是智照。即智。可轨名法。故用智为法身。是以二文各举一义。此皆不二二义。故开二门。若二不二义。智即是如。如即是智。但照义名智。如实名如。更无二也。故般若云。如无去来。如即是佛。离是之外。更无有佛。岂可以如为境。佛自是心也。问。不二二义。不得凡圣同一佛性。故无一人见佛性即一切皆见。唯凡圣同一如。若一人见如。一切应并见。答。以迷悟不同故。有见有不见。问。迷悟异于如。可有见有不见。迷悟既同如。亦应得同见。答。如常不异迷。迷常与如异。故迷不见如。问。迷悟同一如。悟人既得于悟如。亦证于迷如。答既是一。如则更无二证。故证如之时。凡圣并皆如。如外无凡圣异也。问。如即是佛。了自是如。既其自佛。了他亦是如。应用他法身。答若二不二义。以如为法身。既同共一如。亦同一法身。故无自他异。若以不二二义。众德均等。名同一法身。即悟缘众德。显即用悟法身。迷缘隐未现。故未有法身。即悟缘不得用

问。此经正明不二法门。云何乃释法身佛性。答。上引经论。明众生是佛。称为不二。将就此义以辨佛性法身。以众生是佛。故六道即法身。于迷者恒非。故隐名为佛性。问。不二法门品。明众生与佛俱空。故云不二。中论明生死涅槃皆不可得。是知生死即涅槃。斯乃明真谛空义。云何辨佛性法身。答。若见生死涅槃二。是故名生死。若了悟此二本无二。所以名涅槃。生死涅槃二法既尔。众生与佛两人亦然。见有众生有佛二。即名为众生。若了无佛无众生。此乃为佛。是以不二法门。得辨法身佛性。问。涅槃门可说佛性隐显。法身是常义。净名经宗。何得已明断义。答。下云我观身实相。观佛亦然。乃明法身绝百非。体含于万德。岂是明空。空可绝百非。真谛云何含于万德。以此详之。明不二义。即是佛性法身义。又若言此经未明法身常者。何得复言佛身无漏诸漏已尽佛身无为不堕诸数。漏尽无复诸漏。无为即不生不灭。岂非常耶。又云。但以名字故有三世。非谓菩提有去来今。即前文辨法身无为。此句明菩提常住。以二文征之。则五时之教土崩。四宗之说瓦解。宜改旧迷同栖不二矣

    七释入门义

今次释入门不二之理。称门凡有五义。一者至妙虚通常体为门。二欲简别余法门户各异。今是不二法门。非余门也。三欲引物悟入故称为门。四通生观智所以为门。五因理通教故名为门。此四皆从他受称也

问。理既是门。因何得入。答。藉不二教。通不二理。即是以迹显本教为理门。问。正应以教为门。云何乃以理为门耶。答。文云入不二法门。可言但入教耶。良以入理故称为入。所以因理为门。问。常云二谛为教门。为通不二理。何故不用二不为不二门。耶答。自有二通不二。以二为不二门。今此中云入不二法门。不云从二入不二。故不以二为门。问。二谛为门。遂入不二理者。亦应不二为门。应入非二非不二。若不二虚通当体名门。二谛无垂。亦当二名门。答。通即义例。但二谛未极。可得更从二入不二。今此不二既为究竟。不得云从不二入非二非不二矣

问。不二当体是门。以何为证。答。其例甚多。如法界法门。不可从非法界入于法界。亦不可从法界更入非法界非不法界。故法界当体为门。问。法界何故不得更入非法界非不法界。答。经云广大如法界。叹法界圆满究竟。故不得更有所入。问。法界与不二。何异耶。答。同是一道。但名字不同。何以知之。经云。无尽平等妙法界。皆悉充满如来身。法界平等即是不二。不二广大。无法不含。即是法界也

问。今但称不二。即唯摄不二。不摄于二。云何同法界耶。答。若尔者。法界即但摄于法。不摄非法。云何名广大耶。今明无一法而非法界。亦无一法非是不二。但失不二。强谓为二。竟不曾二。如迷法界而成非法界。所以言出法界。竟无所出。问。谁入此门。答。无人入也。所以然者。有能入之人所入之法。即是人法二见。云何入不二门。问。既不见人法。无能入所入。云何称入不二门。答。良以不见能入所入。方入此门。如般若开宗身子问。云何菩萨行般若。如来答云。若不见菩萨。不见波若。不见行。不见不行。如是菩萨行于波若。见能行所行。即是诸见。岂行波若耶。问。若了无入不入方入门者。二乘亦悟无入不入。何故不入此门。答。此门明二即不二。名入不二门。二乘在有不见空。在空则舍有。恒是二见中行。何犹得入不二。问。何文明二乘不入不二。答。释论云。唯摩诃衍中。明生死即是涅槃。三藏中无有此说。何犹入耶。问。经云三乘同入法性。法性即是不二。何故言不入耶。答。二乘析法明空。得小分气。是故云入。以理言之。实不入也。此义后当具明

问。何位菩萨得入此门。答。五十二位。皆入此门。所以然者。十信则信不二。故名信入。十解解不二。名为解入。十行从解起行。名为行入。十回向解行纯熟。名为顺入。登地以上。名为证入。佛则究竟入也。问。外凡十信云何已入。答。发心毕竟二不别。故从始发心。终乎后念。皆习中道。恒观不二。是故能入。问。外凡尚入。二乘云何不入。答。二乘法中。无有此说。何犹入耶。又十信一阿僧祇劫修行者。良为不二之观难成。小乘极多虽至百劫者。取舍之心易习故也

问。佛入空观。犹见如外有佛佛外有如不。答。若如佛为二。犹为二观。何名不二。既不见二。亦不见一。如是不见五句。而如佛宛然。斯处幽微。唯佛境界。问。既不见五句。何名不二。答。良以见五明为二见。以不见五。故称不二。问。如佛不异。可名不二。而境智宛然。何名不二。答。二常不二。故名不二

    八摄法门

问。入不二法门。与三波若。三观。中。观。论。五佛性等诸法门何异。答。题云入不二法门。含有三义。一不二教。次不二理。三不二观。据能化为言。由不二理。发不二观。由不二智。说不二教。就所化辨者。藉不二教。悟不二理。生不二智也。不二理谓实相般若。不二观则观照般若。不二教则是文字波若。此三眼目异名。更无别体也。不二理则义相观。不二观谓心行观。不二教谓名字观。不二理即中道。不二观谓正观。不二教则名为论。但为佛印定。故名不二经。菩萨所造。名不二论。更无别体也。不二理即因佛性。不二观谓因因性。由不二境。发不二智。故是因因。但观智圆满。即是菩提。菩提无累。即是涅槃。以此因果。显非因果。即是正性。故五性不二理。及不二观。既不立文字性故。不二教不摄之也。问。不二法门云何摄此耶。答。经云。从痴有爱。则我病生。此之二句。总摄十方三世诸佛菩萨能化所化。事无不周。所以然者。由失不二道故名为痴。如成论云。不见空者。常有无明。小论既然。大乘亦尔。由痴故所以起爱。如涅槃云。狂故生贪。以贪爱故受身。受身则有死生。以失不二故。有六道四生。是以不二为生死本也。诸佛菩萨体悟不二。故有波若。见众生失于不二。无二谓二。而起大悲。此则空悲二道。以空观故。则体其二不曾二。以大悲门。伤众生无二横谓二。既大悲内充。故散身六道。方便诱引。令归不二。是故不二为众圣之根。岂但斯一教

问。经云。波若为母。方便为父。故生众圣。悟不二。但有波若。无有方便。云何众圣皆由不二。答。余昔亦疑此言。今已悟矣。夫论悟不二者。必由识二宛然而是不二。方名悟不二耳。既识二即不二。便具二慧。何者。二既宛然不二。即不二宛然而二。既识二即不二。名为波若。即解不二而二。名为方便。波若与方便。犹是一观。如二不二。犹是二法。由悟二即是不二故。波若即是方便。问。既其即是。云何分于二慧。答。一观两照。故开权实。照二不二。名为波若。照不二二。故称方便也。问。波若照何法不二。方便照何法二耶。答。波若照六道颠倒二是不二。亦照佛菩萨不颠倒二是不二。方便照六道无二谓二。亦照佛菩萨随缘故二。问。不颠倒二。应是不二二。颠倒二云何亦是不二二耶。答。颠倒无二横谓二故。亦是不二二。但于颠自成二故二耳。故了不二。则具二慧。二慧生一切贤圣。净名由二慧而生。二慧由不二故有。所以不二是净名之本。故云立道本也

    九体用门

问不二既为本。应最初则说。不尔最后方陈。何故非初非后。中间说耶。答。欲收用归体。从体起用。故处中说也。收用归体者。谓摄经初二用。归于不二也。又净名说二。本意令悟不二。欲示从二入不二。故初明二。后方明不二。次从不二更起二用。即是香积品等诸奇特之事。非但一经如此。众教皆然。但此经文约意含。故偏说耳。若最初即说。但得从体起用。最后说者。唯得收用归体。以处中明之。故义得两兼也。又众教所起。各自有原。此经之兴。事由于疾。统六道以痴爱为原。总群圣以大悲树本。拔痴爱故。托疾毗耶。有缘之徒。皆来问疾。即说生死过患法身四德。令厌已体求于佛身。即初集意也。佛在庵园。为其集众。遣使慰之。至门疾品。还论二疾。一菩萨大悲之疾。二众生痴爱之病。说此二病。名说法门。不可思议品现神通门。观众生品明所化非有。故兴无缘大悲。佛道品辨能化菩萨无方妙用。反常会道。此四品两双。并未得论于不二。今始收此二。归乎不二。次从不二方更兴二矣

    十共释门

问。不二既摄前生后。何不自说。乃与众共谈。答。凡有十义。欲示不二众教同归千圣共辙。故命异人令同说不二。在人虽异。所悟是同。即是显不二义。二托人优劣显入有三根。三者示惑病非一教门不同。四显不二义广非止一法。五示阶级次第令从浅入深。六显净名入深令尊人重法。七将欲散席各陈妙悟。八上已叹净名文殊德。今次彰大众之德。九明一切菩萨能说能入。小乘之流阙此二用。十明诸菩萨与物各有因缘。显非由一人所能化也

净名玄论卷第一(名题上)净名玄论卷第二(名题中)

    后释本名门

论曰。由体不二之理故。有无二智。由无二之智故。适化无方。适化无方则施教不一。施教不一故称诏不同。是知不二之门为名本也。上已显其名本。今次叙其本名。叙其本名。略有二种。第一总论众教。第二别叙此经

第一总论众教。凡有五门。一立名不同门。二转不转门。三释首题门。四具义多少门。五人法不同门

    一立名不同门

众圣敷经。凡有二种。一者直说不别立名。如大品等。九十章内。无有侍者问名如来答题。良以一部明波若事显。即知是波若经。不烦别立。二者说经亦立名字。如云此经名为大般涅槃。良由名义未彰。故须别立。此立名不立名一双也。就自立名之中。复有二种。一佛自立。如云为诸声闻说是大乘经名妙法莲华。二待问方立。如金刚波若。待善吉问名。如来始答。此谓自他一双。就自立名中。复有二种。一序品已立。如金光明之流。二就正说方立。众经多尔。此序正一双也。待问立名中。复有二种。一说经未竟。随一义说。即立名字。亦如小波若等。二就说经究竟。方始立名。此经是矣。谓前后一双也。就说经竟立名。复有二种。一者但立一名。众经多尔。二者立于多名即净名等是也。故云一名维摩诘经。二名不可思议解脱法门。此一多一双也。众经虽多。立名所由。略明十义。问。华严一部。何故文无立名。答。此经凡有十万偈。传译未尽。立名当在后也。至长安。见僧昙法师从于阗还。于彼处。见龙树传云。华严凡有三本。大本有三千大千世界微尘偈一四天下微尘品。中本有四十九万八千八百偈一千二百品。此二本并在龙宫。龙树不诵出也。唯诵下本十万偈三十六品。此土唯有三万六千偈三十四品。故知华严名数在数分矣。菩提流支云。佛灭度后六百年。龙树从海宫持出也

    二论立名转不转门

三世佛经。立名有二。一名字不转。二随佛世异。如过去二万日月灯明佛。说大乘经。名妙法莲华。现在释迦。同有斯号。此经名字不转。二者随佛出世。名字不同。如十二部中伊帝目多伽经。拘留秦佛出世之转名甘露谷。拘那含佛为法镜。迦叶佛时名分别空。释迦兴世称为契经。盖是适缘不同。故名随世异也

    三论标题意门

天竺经题在后。而初皆云悉昙。悉昙云成就。亦云吉法。而回后置初。道安名之也。问。众经何故首题名字。答。欲令因名知法。因法起行。得解脱果。又根欲不同。说教非一。若不别立名题。则诸部不分。为令众部各分。故别立名题。又诸佛说法。有略有广。广谓一部之文。略即一经之题。摄广为略。为受持故。开略为广。为解义故。又摄广为略。为利根人。若闻经名。即解其义。如龙树等入于海宫。但看经题。具鉴文理。开略为广。为钝根人。皆闻名未悟。寻文乃解。是以众经首题名字

    四论立名具义多少门

自有一义立名。或但从人。或但因法。或单就譬。次二义立名。或人法双举。或法譬两题。或因果合说。次三义立名。如胜鬘为人。师子为譬。一乘大方便为法。华严亦然。大方广为法。佛即是人。华严为譬。次四义立名。亦如华严。大方广即众经之通称。诸大乘经皆云方等。亦名方广。如云大方广大集经。涅槃亦云方等为甘露。即十二部中。名毗佛略。故方广之名通称也。方广既为通称。佛华严即是别名。谓通别两义也。就别之中。佛为其人。华严为譬。合前通别为四义也。次五义立名。大方广名含二义。一者对别。即是通义。二者对人。复是法名。足前四义。故成五也。次六义立名。即方广为法。对华严为辟。复为法辟一双也。合上为六也。次七义立名。加以经字。上六为理。经即是文。谓文理一双也。如涅槃七善中云。知法知义知法。即是十二部经。故以经文对上义也。若以大方广佛华严经。即以此七字。亦得为七义立名。以具上七义也。如华严题目。作此释之。自余众部。可随义多少也。问。众经皆是佛说。何故华严独标佛耶。答。欲显华严教圆理满。故偏题佛也。问。余大乘亦皆教圆理满。何故偏叹华严。答。余经从半入满。华严之满。不因于半。故偏叹也。问。既不因半。何由得满。答。因有多门。不可一例。因于满理。故有满教。亦因满人。故有满法。不必待半。有人言。七处八会。是一佛华严三昧现此法门。故须标佛也。又华严偏题佛者。此是佛初成道说之。故题于佛。自尔之前。未有佛说。从此以后。不须标佛。是故斯经独标佛也。又华严七处八会加菩萨说。客谓是菩萨经。非是佛说。是故释云诸菩萨等承佛神力在佛前说。即是佛说。故题佛也。问。既是佛经。何故不题佛说。但标佛耶。答。非佛自言。但加菩萨说。故不题佛说也。问。佛为教主。应在题初。何故方广居首耶。答。欲示诸佛所师所谓法也。故先标于法。又如前明佛华严三昧。故称佛华严经。则佛与华严合为一句。若发趾标佛。则义隔华严。故不可也。问。大方广既是众经通称。何故华严独标。答。例如题佛以释之也。良由教圆理满。纯化大人。又是初成道说。故独标之

    五论人法不同门

众经从人立名。凡有四种。一从能说人立名。如维摩等。二从所为人受称。如提谓经等也。三从能问人立名。如文殊师利所问经等。四从所说人受称。如无量寿佛经等。以说无量寿佛事。故以标名。就能说人。复有五种。一者佛口自说。二者弟子说。三者诸天说。四仙人说。五化人说。此经即是弟子说也。问。弟子所说。既得单从人受名。如来所说。亦得尔不。答。通义得齐。别则不类。弟子所说。多从人受称。如来所说。多从法得名。所以然者。佛说经无量。若皆云佛经。则诸部无别。今欲分诸部各别。故从法为名。弟子若从法立名。则师资相监。如直云不思议解脱经。不题净名者。容谓此经即是佛说。今简师资不同。故从人受称。故佛经不从人。为欲别师。弟子不从法。为欲简人。问。人法双题。凡有几义。答。略有二种。一者人法双题。合为一名。如仁王波若等。二者人法两举。开为二名。谓人为一名。即维摩诘所说经。法为一名。谓不思议解脱法门

    第二别叙此经

复有三门。一总释是人法门。二别释人门。三别释法门

    一总释人法门

问。此经何故人法双题。答。略有十义。一者道不孤运。弘之由人。题净名。标说教之主。辨不思议。明所弘之法。二者欲明通别两义。题净名。则为明人别。标不思议。辨其法通。所以然者。此经凡二化主。一者佛说。二者维摩说。若但题净名之人。不题不思议法者。但得维摩之说。便不得佛说。今举不思议。则具含二说。故人法双题。三者欲互相显释。故人法双题。所以称为净名者。以有不思议解脱德。处秽不染。故称净名。即此则以法释人。次标不思议。举经之大体。题净名。辨法起之所由。故举人释法也。四者题净名。尊其人也。标不思议。重其法也。以净德内充嘉声外满。闻其名者。莫不尊仰。下云。一切见敬为供养中最。重其法者。既闻不可思议解脱法门。谁不重哉。五者明此经题具足三业不可思议。故人法双题。维摩诘者。举人辨其意业。次云所说。明其口业。次云不可思议解脱。叙其身业。问。何故身业独云不思议。答。以后贯初。身业既不思议。口意亦尔。故最后说之。又以身业现神通。明不思议事显。故偏说之。此之三业。即是次第。先明意业察缘。次口说法。后即身现神通。六者人法双题。即是三事示现。显净名谓他心轮。标所说明说法轮。辨不可思议即神通轮。三轮之义。法华玄广明。今此所用者他心轮。谓知病识药。说法现神通。应病授药。又说法轮明闻事不思议。神通轮谓见事不思议。六尘境皆为佛事。但见闻既要。故圣人偏示形色。又说法轮但明音声为教门。神通具以六尘为佛事。又神通轮多现不可思议迹。说法轮多明不思议本。如借座请饭。皆是神通现之。故是迹也。如说六度四等及不二法门。即是本也。又他心轮知根鉴药。神通轮则拔苦与乐。说法轮则灭惑生解。灭惑生解。名为利益。拔苦与乐即是安乐。是故众经皆云利益安乐一切众生。则义无不备。六者题维摩。则明托疾方丈。标所说因病演教。举不思议。明现神通。一部始终。蕴在于题。七者题维摩。为欲简异于佛示师资不同。次云所说者。上虽标弟子。客谓是对扬之人。今明所说。则知是弘教之主。虽知是弘教之主。或恐说浅近法门。故次明不思议解脱也。八者题净名。欲简异邪师。邪师内无净德。外阙嘉名。标不思议。简异耶法耶。法浅劣近末。非不思议。正法甚深。莫能测度。九者标净名。明是菩萨简非二乘。二乘结习不除。不得称净。如后品云。观诸菩萨华不著者。结习已免。即其事也。举不思议。简小乘。明大教甚深不可测度。小乘浅近。易可思议。十者题净名。叹高行大士异下位菩萨。举不思议。显究竟之宗。简未了之说。五时之流。谓此经是大乘义犹未了。今明既称不思议。则是穷微尽化妙绝之称

    二别释人门

复有四门。一释名。二因无因门。三德位门。四现生门

    一释名门

外国称毗摩罗诘。罗什僧肇。番为净名。道生昙诜。云无垢称。真谛三藏云。具存梵本。应言毗摩罗诘利帝。毗为灭。摩罗云垢。吉利帝为鸣。合而言之。谓灭垢鸣。初从所得为名。次从所离为目。灭犹是所离。以声闻天下。故称为鸣。鸣犹名义耳。言虽广略。而意无异也

    二因无因门

总论立名。凡有二种。一有因缘。二无因缘。有因缘者。在名既多。则因缘非一。今略明四种。一从生所立名。如六道等。以生天趣故名为天。二从相貌立名。如有黑白长短等相。即以为称。三从过失立名。如贼盗之流。四从功德为目。如三乘贤圣。无因缘立名者。涅槃云。低罗婆夷。名为食油。实不食油。释论云。草名末末利。此云贼草。不劫盗而受贼名。皆无因缘。强立名字。维摩立名。可具二义。一无因缘强立名字。所以然者。既称诸佛菩萨有解脱名不思议。即是绝名。以心行既断。名意不思。言语亦灭。故口不议。入法身之位。形不以像测。心不可以智知。岂有名经。但为出处众生强立名字。故是无因缘也。问。法身既无形名。由佛所感。便有形名。谓即是因缘。何名强立。答。须识强立之义。以法身不可名。而为法身立名。故云无因缘强之名耳。若就物感立名。名因感立。则是有于因缘。故一名中具含二义。问。为法身立名。此名为属法身。为属应迹。答。宜两望之。若为法身立名。则属法身。此名应物。则名属迹也。若以无名为本。用名为迹。非是法身为本。应身为迹。故本迹多门。不可一例。问。但法身无名。假为立名。亦生死无名。假立名耶。答。法身体。绝百非。名相不及。可得无名假为立名。生死是名相之法。不可言生死无名强为立名。二者非但法身无名强为立名。亦生死无名强为立名。是故经云。生死非杂乱。涅槃非寂静。涅槃非寂静。既强号涅槃。生死非杂乱。亦假名生死。问。此据何门。二名强立。答。此望于正道。未曾生死。亦非涅槃。故生死涅槃皆是强立。问。得云生死无名强立为名。涅槃有名非强立耶。答。亦有斯义。生死虚妄。实无所有。故强名生死。对生死虚妄。叹涅槃真实。故涅槃有实德。依德立名。故涅槃之名。非强立也。问。此据何门。明生死无名涅槃有名。答。此明生死无本。故生死可空。所以无名。涅槃有本。涅槃不空。是故有名。如此经云。身孰为本。贪欲为本。贪欲孰为本。乃至以颠倒为本。既称倒相。是故无本。以其无本。则无生死。故生死可空。所以无名强为立名。对生死无本。明涅槃有本。涅槃有本。即是佛性。故隐名如来藏。显名为法身。是以佛性为佛之本。涅槃有根本。便有涅槃故涅槃有名。非是强立也。问。有生死涅槃俱非强立。答。复有斯义。于生死人有生死故。之生死名。非是强立。于涅槃者有于涅槃。故涅槃之名。亦非强立。此之四门。各据一义。可随文用之。虽有四句。合而言之。唯成生死涅槃名无名二句。合此二句。以归一句。盖是无名无名名。因缘一句义耳。无名名。岂是名耶。名无名。岂是无名耶。故非名亦非无名。非生死亦非涅槃。是以经云。生死及涅槃。二俱不可得。故泯一句。入于无句。无句而句。故非名非无名。而能名能无名。虽能名能无名。而不动非名非无名。以纵任自在。尘累不拘。即是净德。有斯净德。故称净名。即此净德无累。名为解脱。物莫能测。称不思议。故人法不二。不二而二故统御名人。可轨称法耳。自上以来。明无因缘故强立名字。今次辨有因缘故立名。无因缘立名。即就法身为论。有因缘立名。据迹而言。维摩既托迹毗耶。现从父母。必有名字。父母见此儿生时。有其净德。依德立字。故号净名。次即如来印叹。兼世人嗟美。以有三义。故立净名。问。一切菩萨。皆有净德。何维摩独受其名。答。如诸菩萨。虽皆有慈。弥勒即以慈德为称。今亦然矣。又此是在家菩萨。居五尘而不染。处众秽而常净。故偏受斯名。问。净名父母姓字云何。答。泛论凡圣。有二种父母。无明为父。贪爱为母。以有痴爱。是故受生。谓凡夫因父母也。虽有痴爱。要假男女为缘。方得受生。名缘父母。诸佛菩萨。亦有二种父母。一权实二熏。谓法身父母。实慧虚凝。与阴同静。故配之如母。权义流动。与彼阳齐。故喻之如父。由斯二慧。法身得生。故名法身父母。生身父母者。如佛喻经说。净名姓硕。名大仙。王氏。别传云。姓雷氏。父名那提。此云智基。母姓释氏。名喜。年十九嫁。父年二十三婚。至二十七。于提婆罗城内生维摩。维摩有子。字曰善思。甚有父风。佛授其记。未来作佛。别有维摩子经一卷。可寻之也

    三论德位门

问。维摩是何位人。能真俗并观。答。方便品云。净名得无生忍。不判其浅深。释但无生并观。凡有三说。灵味法师云。初地得无生忍。即能真俗并观。次关中旧说。七地得无生。真俗始并。如肇公云。七地施极于施而未尝施。戒极于戒而未尝戒。故七地并也。江南旧云。七地虽能并观。未能常并。至于八地。始得令并。净名即是八地以上人也。复有人释云。净名文殊。皆往古如来。现为菩萨。如首楞严云。文殊为龙种尊佛。发迹经云。净名即金粟如来。今明圣迹无方。难可测度。但无生并观。经有四文。一对地前凡位。但名顺忍。故未有无生。亦未能并观。初地称为圣位。始得无生。二观方并。仁王璎珞经摄大乘论。并有此文。二者初地以上。六地以还。无生尚浅。并义未彰。与顺忍之名。至于七地。名等定慧地。故始是无生。名为并观。问。七地何故名等定慧。答。释论云。前三地慧多定小。后三地定多慧少。故定慧不等。今定慧平等。故云等定慧。又一义。此说二慧为定慧耳。六地波若静鉴为定。以方便动照为慧。六地妙于静鉴。拙于动涉。故定慧未等。至于七地。名为方便。则二慧具足。名定慧等也。问。定慧既等。何故名无生耶。答。释论云。七地具了众生及法皆悉无生。名无生忍。不偏著有。有心不生。不偏滞于空。空心不起。故慧常方便。方便常慧。空有双游。无所偏着。故云无生。三者七地虽得无生已能并观。但犹有功用心。八地于功用心。永不复生。名为无生。而复任运恒并。四者八地虽无功用。犹未究竟。究竟无生。在于佛地。方便品云。久于佛道。心已纯就者。当知是佛地无生。金粟如来。则斯文已显。以无生具在四处。众师各偏执一涂。故失其旨也。又取相之流。随言起着。闻深位则谓定深深。不得为浅深。闻浅位则谓定浅浅。不得为深浅。若定浅。岂可从浅以至深深。若定深深。云何得作浅。今明因缘浅深。无有定相。故浅具浅深。深可得为深浅。浅可得为浅深。故经中凡有四句。一浅为深用。初发心菩萨八相成佛。二深为浅用。往古如来为能仁弟子。三深为深用。即佛为佛化。四浅为浅用。其义易知。问。深为浅用。浅为深用。可是方便。深为深用。浅为浅用。亦是方便耶。答。旧云深为浅用是方便。深为深用则非方便。今明非但深为浅用是方便。深为深用亦是方便。良以道门未曾浅浅深深。皆为化物故。并称方便也。又有所得人皆云后心是净名。初心非净名。今明发心毕竟二不别。非但后心是净名。初心亦是净名。所以然者。后心净诸见。既称净名。诸见亦是净名。问。此经三品破于三见。方便品破凡夫见。弟子品破二乘见。菩萨品破菩萨见。后心净名可破三见。初心既是净名。亦应破三见也。答。若后心破三见。初心未破三见。今说破三见。可为后心人耳。初心复何所益耶。又佛在世时。有诸罗汉。弟子品可破之。有弥勒等。则菩萨品可破之。末世无此大小之人。经流像教何所益耶。故知初后心皆破三见。问。初心后心皆破三见。则初后何异。答。是故经云。发心毕竟二不别。初心称为佛心。是三世佛之种子。则与佛无异。故始名初心佛。终称后心佛。初心佛亦净三见。后心佛亦净三见。但初净三见则晦。后净三见则明。故开初后有异耳。又有所得人。皆言凡夫处四生之内。净名升六道之外。但凡夫感于净名。净名应入生死。故托疾略耶。兴以斯教。今明一往非无此义。但恐成凡圣道隔成高下二见耳。复须识一心之内即是众生亦即是佛藏。于此心中。起三种见。便是烦恼。净此三见。即是净名。问。云何一心内具起三见。答。若于此心。起凡夫见。名凡夫也。起二乘见。名二乘也。起菩萨见。名菩萨也。未与波若相应以来。于念念中。多堕三见。便见三惑。若先念起此三见。后念能净此三见。则前念名为烦恼。后念即是净名。故经云。众生身内。既有毒草。即有药王。迷悟不离。其犹反掌。岂可定谓凡夫局在四生之内。诸佛升乎六道外耶。故行道坐禅讲说忏悔。宜依此门。不尔。于事无益也。问既劝修观行。今请问研心。若前心起三见称为垢。后念破三见为净名者。非但三见名为见。则净名亦是见。所以然者。前心起三见为有。后念破三见为无。既是有无。名为垢染。何名为净名。答。不言前起三见为有。后净三见为无。但了前三见本自不有。今亦不无。故名净三见耳。问。若了三见本自不有。今亦不无。名净三见者。此乃息于有无。还染非有非无。何名为净。又有有有无名之为有。无有无无此即是无。还随有无。何名离染。答。释论云。破二不着一。乃名为法忍。今若能进忘两是。退泯二非。萧然无寄。乃名为净。问。若遣是忘非。乃名净者。夫有是有非。则名为有。无是无非。始是大无。何名为净。答。本进弹两足。退息二非。冀玄悟之宾。萧然无寄。今遂循环名数。随逐想心。则取悟无由。若内息情想。无心于内。外夷名相。无数于外。无数于外。则缘尽于观。无心于内。则观尽于缘。缘尽于观。故无缘。观尽于缘。则无观。无观无缘。则纷累都寂。乃名为净。岂复染无。问。若缘观都寂。何异灭智灰身。灰身故无缘。灭智则无观。欲行大道。乃尔小乘。答。缘是生心动念。即是难家。观谓无生妙悟。名为答者。以无缘则子无所问。以绝观余无所通。不应更复修环反覆。问。若缘观俱寂。问答并遣。则任运成哑。答。天亲龙树盛许哑言。故云汝证我法时。汝尔时自哑。但子犹未达其旨。今略陈之。夫论哑者。言而常哑。辨其言者。哑而常言。言而不哑。所谓凡夫。哑而不言。名二乘观。故至之缘观俱寂。而境智宛然。应愈动神愈静。智愈寂照愈明。宁以哑法目圣心。灰断榜玄道

    四论现生门

经云开闭一切诸恶趣门。而生六道。以现其身。夫法身无生。而无处不生。以无生故。诸趣门闭。无处不生故。而生五道。生五道则有五生。一息苦生。二随类生。三者胜生。四增上生。五最后生。息苦生者。菩萨以自在力及与愿力。受生三界。随所生处。为息物苦。名息苦生。言随类生者。菩萨愿力自在力。与物同生。教令离恶。化之住善。名随类生。言胜生者。菩萨自以功德善业。于人天中。受诸胜报。谓寿命色力并皆殊胜。故云胜生。增上生者。初地已上十地王果报。名增上生。最后生者。菩萨学位已穷。受生刹利婆罗门家。得无上道。作一切佛事。名最后生。问。净名五生之中。何生摄耶。答。据本而言。久成种觉。位在法身。故非五生摄。就迹论者。适化无方。浅深随物。则具五生。就位而言。此之五生。通遍诸地。约其阶级。则前之三生在地前。后之二生则欢喜以上。净名既得无生忍。则属后二生但后之二生。受十王果报。名增上生。最后身作佛。称后边生。净名迹居长者报。非十王果报。非作佛身。异最后生。就事言之。谓胜生也。五生之说。地持广明也

净名玄论卷第二(名题中)净名玄论卷第三(名题下)

    三别释法门

有三门。先释不思议门。次释解脱门。后释法门

先释不思议有四。一来意。二释不思议名。三辨不思议体。四释不思议名多少

第一来意者。问。诸方等教。皆是不思议。何故此经独受其名。答。一切诸经。虽皆是不思议。但此经即以不思议为名。例如一切佛。皆有法宝。而宝积佛即以为名。又不思议。凡有二种。一者通不思议。谓诸佛菩萨境界。并非二乘凡夫之有所能测度。二者别不思议。谓神通奇特。如巨细相容。众经多明通不思议。此经多辨别不思议。故偏受斯称。问。此经凡有二名。一维摩诘。二不思议。何故。别有不思议品。而无别维摩品耶。又此经名不思议经。别有不思议品。众经何故不尔。如般若等经。何故无般若品耶。答。此经虽有人法二名。而维摩事彰。通为一经之主。不须别立品。不思议。虽通贯一经。但不思议事未显。须别立品。般若等经。明般若事显故。不须别立般若品也。问。此经何故辨不思议耶。答。略有五义。一者欲称叹诸佛菩萨解脱法门不可思议。令禀教之徒。虚心顶受。慕仰信行。二者净名道德已远得无功用心。现通说法。有所施为。任运即不假思量议度。既得此悟。还欲示人。故说不思议。三者欲显一切诸法无定性相。故说不思议。如长若定长。不可促长令短。短若定短。不可延短令长。以可延促。故无定相性。以无定性。诸法即空。因此即悟入实相。故说不思议。四者此经正明不思议法。故立不思议名。如不二法门。心行处灭。言语道断。净名默即是其事。以正说此法故。辨不思议。五者此经欲示二种人法。故明不思议。一者理外。谓凡夫二乘及有所得大乘人法。若所行之境。能行之智。所说教门。皆是有所得颠倒故。非不思议。二者明理内诸佛菩萨所行之境。能行之智。所说教门。并绝凡夫二乘有所得境界。故方是不可思议。问。何以知然。答。此经呵凡斥圣。破大弹小者。良由凡圣大小皆是有所得颠倒理外行心。所以非不思议。广说菩萨无方妙用无碍法门。有得之徒。莫能测度。故名不思议。是故。当知。欲开二种义。故明不思议。此是对可思议。故叹不思议。令舍可思议。悟不思议。既无可思议。亦无不思议。故诸佛菩萨所行之道。非思议。非不思议。问。理外义宗。亦明绝四句。离百非。言语道断。心行处灭。何故非不思议。无所得。若四句。若绝四句。一切诸法。皆不思议。答。有所得。绝定绝。不可令不绝。不绝定不绝。不可令其绝。如此绝不绝。皆有踪迹处所。可得思议。无所得。绝不绝并是因缘无碍不思议。又有所得绝不绝悉皆不成。竟无此法。论何物不思议耶。无所得绝不绝义始成。故方得有不思议。至二智中。当具说也

    第二释不思议名

略有三义

一者约本释不思议名。由本是不思议故。方有不思议用耳。不思议本即不二法。门不二法门谓诸法实相。诸法实相心行断故。心不能思。言语灭故。口不能议。十四章经。正为开不二。故前序云。净名现病之本意。文殊问病之所由。当知为明本不思议。故名不思议也

二者约净名二智。由体不二之道。故有不二之智不二之智。能适化无方。善巧妙用。并任运成就。无功用心。不假思量议度。故名不思议

三者外示不思议迹。若形若声。及说不思议本。若境若智。并非下位菩萨及与二乘凡夫所能测度。故名不思议。不思议体。但有于三。不思议名。亦唯此三义。问。此与关中旧释何异。答。肇公云。深远幽微。二乘不能测。谓不思议三义之中。但是后意耳。生公云。不思议者。凡有二种。一者空理。非惑情所测。二者神奇。非浅识能知。三意之中。具说初二义。什公云。法身菩萨。有所施为。欲能则能。不须作意。三种之中。亦得其一。今且叙三门。复辨本末次第及内外不同。则抱前诸意

三辨不思议体。问。今就何法。明不思议。答。法虽无量。略有三种。一境。二智。三教门。境即真俗二境不思议。智即权实两智不思议。教谓二谛教门。此之三门。有二种次第。若据能化。由真俗二境。发权实两智。由权实两智故。外说二谛教门。合此二义。即为二双。由境发智。由智照境。谓发照一双。内照二境为行。外彰神口为说。说行一双。次约所化。三门次第者。禀二谛教。发生二智。二智则照于二谛。合此三义。亦成二双。初则说行。次则发然。圣人如行而说。众生禀二谛教。则如说而行。故名说行一双也。以如说而行。识教悟理。发生二智。故二境为能发。二智为所发。二智为能照。二境为所照。名发照一双也。问。真俗二谛。为是教名。为是境称。答。约能化所化。互望不同。就能化为言。内照真俗。故真俗名境。外为众生。依二谛说法。故真俗名教。就所化为言。禀于真俗。别真俗名教。因真俗。发生二智。真俗名境。然此真俗。未曾境教。问。若尔。何故垣言二谛为教。非是境理。答。此约依二谛说法故。二谛名教。若据发生二智。则真俗名境。又真俗表不二理。则真俗名教。若对二智。则称为境。不可遍执。问。但应言圣人内照两境。外为众生依二谛说法。众生禀二谛教。发生二智。二智还照二谛。何得复言二谛教表不二理耶。答。此义有开有合。若开理教不同。约能化为论。所悟之理。则非真非俗。能悟之智。亦非实非权。理虽非真俗。为出处众生。无名相中。假名相说。故开真俗门。说二谛法。故以非真俗为理。真俗为教。二谛门既尔。智亦例然。悟理之智。非权非实。为欲化物。故开二智。以权实二智。照真俗两境。外为众生。说真俗二谛。此约能化。开理教境智义也。次约所化明理教境智者。所化众生。禀真俗二教。即悟非真非俗不二之理。既悟不二之理。即发生不二之观。所悟境既非真俗。能悟之智亦非权实。既悟理非有无。即识教有真俗。悟理发生。非权实智。即识教有真俗。故生权实二智。此约能化所化。各开理教境智也

次合论理教境智者。非真非俗之理。名为真谛。若真若俗之教。并名俗谛。故唯有二谛。非权非实。名为实智。权之与实。并名权智。故唯有二智。既唯有二境。故圣人内照二境。外为众生。还说二谛。众生因二谛教。还发生二智也。问。初何故开。后何故合。答。欲显至理甚深。未曾真俗。圣心微妙。亦非实非权。而今言俗言真。说权说实者。盖是出处众生。故强名相说。为此义故。所以须开。复欲就二谛摄法。无义不收。权实该罗。无智不摄。故但明二谛唯有权实。所以合也。又经中具有开合。以释经故具明之。又对斥旧宗执二谛不知不二。所以须开。寻教之徒。复言二谛之外别有不二之理。所以须合。故开合不同。皆有其义。上来总释三门

今次别释三门。即为三意。初释二智。复为三门。一明权智不思议。二明实智不思议。三合释二智不思议。问。何等名为权智不思议耶。答。内照外用。皆绝二乘。故并不思议。二乘不能遍知一切病。不能遍识一切药。故不能测菩萨智。名内照不思议。又菩萨内照。即无照而照。照不动无照。亦非二乘所知。又菩萨虽照。不假功用。二乘作意方乃得知。亦不能思议菩萨无功用智也。次明外动用不思议。此事万端不可具举。今就大小容入。以示其相。但释大小容入。凡有三师。一云大实不入小。小亦不容大。但以神力令应度之人。见其容入耳。二释云。大实入小。小亦实容大。若不容入者。则诸菩萨无此功能。若明容入。还不容入。则一切诸转变神通并无用也。

第三释云。具有二义。一者实不容入。能令见其容入。二实能容入。复令见容入。今明第三释宜可用之。但此经正明容入。非不容入也。故高广之座。来入方丈小室。方丈小室。容高广之座。大小无有增减。而容入宛然。故是不思议也。问。若无增减。名不思不议。宁得文云其室广博。答。讲诵之人。多不细观。故不见此文意。若以下征之。未见好释。若于此一条昧者。则不思议事皆不成矣。今明不思议品。凡有二文。一云其室广博。二云本相如故。即此二文。自相违背。既云其室广博。宁得本相如故。若云本相如故。何名广博。今明室有内外。自内而观。故其室广博。自外而观。则本相如故。是以二文不相违也。问。若尔者。何名不思议耶。答。唯是一室。内观则广。外观如故。即是不思议。问。外观如故。可无增减名不思议。内观既广。即是增减。云何名不思议。答。内广遂令外增。可非不思议。而内广不令外增。故内广是不思议。问。不令外广。可外无增。名外不思议。遂令内广。便是增内。即内非不思议。答。净名既能令外不增。亦能令内不广。何以知之。世小术遂能令尺镜入于寸瓶。瓶不增。镜不减。而容入究然。况诸佛菩萨。今遂令室内广者。凡有二义。一者此经始终叙净名待宾。凡具四事。一有广博之室。二设端严之座。三有甘露味饭。四有微妙法。言室若不广。则四中阙一。今欲待宾事圆。故令室广博也。在室虽广。遂令外增。则非奇特。而外本相如故。所此复是不思议。是以内大外小。各有深致也。二者若内外皆不广。而令大座入小室者。但得将室对座。辨大小不思议耳。今欲示二种不思议。一大入小不思议。二内外不思议。大小不思议者。大座入小室内。室内虽广。而外不大。故是大小不思议。二内外不思议者。唯是一室。内观则广。外看不大。欲言室大。外相宛然。欲言室小。能容大座。是故此室不可思议。问。有人言。观至容座。故言室广。若置座观室。则本相如故。此释自能。何劳分内外。今问。室唯方丈。座高八万。为见室大于座。为室见小于座耶。若见室大于座。云何复言本相如故。若本相如故。即见室犹方丈。云何复见容于大座。此则事相不成。于巧义不足。今详经文意者。三万诸座并来入室。举众皆见其室广博。非复犹见方丈。但观外形。本相如故。可用前通。废于后释

次明实智不思议者。若以照空为实。照有为权者。此之实智。即是般若。般若所鉴实相。百非斯绝。四句皆忘。能鉴般若。亦如实而照。故释论云。般若波罗蜜。实法不颠倒。念想观已除。言语法亦灭。故是实智不思议。又波若照实相。不见智为能照。境为所照。故经云。菩萨与波若相应。不见相应。不见不相应。释论云。缘是一边。观是一边。离是二边。名为波若。境智不二。岂其不可思议耶。又不见境智二。亦不见不二。如是五句毕竟尽。而能照所照宛然不失。故名实相不思议也

后合明二智不思议者。正见此经之宗。何以知之。文云。诸佛菩萨有解脱。为不思议。问疾品。正就二智。辨于解脱。故言无方便慧缚。无慧方便缚。此就二慧明缚。无有解脱。故非不思议。有方便慧解。有慧方便解。故二慧解脱名不思议。问。云何名二智缚解。答。文已具详。今且就山门。叙其得失。先示二慧俱缚。明非不思议次辨二慧俱解名不思议

二慧俱缚非不思议者。若有权可权。则有实可实。有权可权。不由实故权。有实可实。不由权故实。不由权故实。此实非权实。不由实故权。此权非实权。权非实权。权是自权。实非权实。实是自实。权是自权。权不得为实。实是自实。实不得为权。如此权实。各住自性。不得纵任自在无碍无方。故名为缚。以是缚故。非不思议。乃是凡夫二乘有所得断常二见。何名为诸佛菩萨之妙观哉

次对失明得。辨是解脱不思议者。今明无权可权。则无实可实。无权可权。由实故权。无实可实。由权故实。由实故权。权名实权。由权故实。实名权实。权名实权。权不自权。实名权实。实不自实。权不自权。则非权。实不自实。则非实。非权非实。始成权实。权实则实得为权。实权则权得为实。纵任自在无碍无方。故名解脱。解脱即不思议也。问。经无此言。云何以义约耶。答。文实有之。但子未见耳。今略示其一。则万义例然。如问疾品云。以严土化人二行为方便。三空自调。名之为慧。不能即三空。而起二行。名无方便慧缚。若能即三空而起二行。名有方便慧解。不能即二行而入三空。名无慧方便缚。若能即二行而入三空。名有慧方便解。故空有无碍。权实自在。名为解脱。解脱故是不思议

次明境不思议。亦有三。一者俗境。二真境。三合明二境。所以明境不思议者。以智不自智。由境发智。良由境不思议故。智不思议耳。若智自不思议。境非不思议。岂得以可思议境。发不可思议智。以不思议智。照可思议境耶

初明俗境不思议者。成实论云。乃至小草思惟观察尚不可知。况一切法。身子子不知一鸟始末。况一切众生。故知俗境不思议。今且据大小容入一义作之。问。巨细殊形。复无增减。云何得相容入。答。南方旧云。既称不可思议。唯圣境界。二乘不测。凡夫岂有解耶。故置而不释。今请问之。巨细容入者。盖是不思议之迹耳。六度四等。权实两智。不二法门。谓不思议之本。本迹虽殊。不思议一。而既能解本不思议。云何不达其迹耶。又迹为近事。本为远理。尚通理本。何不解于事迹耶。北土地论师云。大无大相。故大得入少。少无少相。故少得容大。今请问之。既大无大相。是则无大。谁入小耶。小无小相。是即无小。谁容大耶。若云有无相之大无相之小。故得容入者。今重考之。无相之大。为犹有大。为无大耶。若有大。即犹有相。如其无相。则无有大。若言大无相而有大者。亦应无大而有相耶。虽有此言。未见其理。故并不用之。今先开得失以示其相。所言失者。若有大可大。则有小可小。有大可大。不由小故大。有小可小。不由大故小。不由小故大。大是自大。不由大故小。小是自小。大是自大。大非小大。小是自小。小非大小。大非小大。大决定住大。小非大小。小决定住小。大小既尔。容不容亦然。小既本不容大。不容决定不容。不可令容。大本不入于小。不入决定不入。不可令入。故如此大小无容入义。又无如此自性大小。论何物容入耶。又无自性容入。论何物大小。问。何处云决定大小无容入义。又何处云无自性大小耶。答。龙树云。若先来不见。于今云何见。以其性定故。集先来不断。不断定不断。不断云何断。四谛既尔。万义例之。故知不容定不容。不得容也。又云。执有自性。则无世间出世间法。故知无有自性大小。何所容入耶。次对失辨得者。今明无小可小。则无大可大。由小故大。由大故小。小不自小。大不自大。大名小大。小名大小。大小则非小。小大则非大。非大非小假名大小。故大小义始成。以大小得成。方有容入以小是大小故。小得容大。大是小大故。得大入小。大小既尔。容入亦然。容是不容故容。不容是容不容。以不容是容不容故。小不容是容不容。而得容矣。大不入是入不入。而得入矣。问。何故就大小。明定不定。复约容入。明定不定耶。答。有所得义。有二种决定。一大小体定。二容入用定。故无大小之体及容入之用。对此二定。还明因缘体用。一者大小体是因缘故。大小始成。二容入之用是因缘容入故。大小之用即立。故须两明。问。但大小是俗境。容入之用则应是权智用。云何言大小之体及容入之用皆是俗境。答。俗谛之中。具有体用。但要须权智运之。方能容入。故具有境智也。问。今辨俗谛境不思议。云何乃明权智用耶。答。此中具境智两义。若明大小之体及容入之用。此是俗境。若以权智运令容入。即是权智用也

次明真境不思议。俗境则一无量不可思议。真境则无量一不思议。故中论云。诸法实相者。心行言语断。无生亦无灭。寂灭如涅槃。问二乘亦会实相。云何言实相不可思议耶。答。以此责由来。旧宗亦成难解。既三乘同会真境。皆绝四句。二乘与菩萨所行是同。云何菩萨不思议耶。今明二乘与菩萨不同。略有六义。故有思议不思议。一者二乘但得生空。不得法空。故可思议。菩萨具得二空。故不思议。二者二乘亦不具得生空。所以然者。于我无我不二。是无我义。二乘见我无我二。云何得无我耶。三者利根二乘。设得法空。盖是折法明空。菩萨法空。自性空。自相空。即空为有。即有为空。故二乘法空可思议。菩萨法空不思议。四者。释论云。二乘得但空。故可思议。菩萨得不可得空。故不思议。五者二乘得小空。如毛孔空。菩萨得空广。遍如十方空。问。空何有大小耶。答。二乘不能别相一一知诸法空。但总相知十二入空。故名为小。菩萨能别相知一切法。谓粗细大小浅深。然后知其是空。故空广大。又二乘但得三界内人法空。故约有明空。空义即短。菩萨知三界内人外人法皆空。故约有明空。空义即长。故二乘得小分空。犹如兔马。菩萨具得多空。犹如香象。故空有多小也。六者明二乘但得生死空。不见大涅槃妙有体绝万相故空。何况知涅槃妙有即空。故二乘空可思议。菩萨空不可思议。问。若尔二乘与菩萨不同观实相。何得法华云同入法性。涅槃云同观中道耶。答。古旧辨三乘同观。或云三乘异观。二说纷纶。今略陈之。三乘有同观。有异观。以其同见于空。故言同观。有得二空。不得二空。如上六义。则不同观。同与不同。各有其义。不应偏执。问。真境唯一不思议。亦得有多不思议。答。实相无二。但约教有浅深。如上入不二法门三阶之说

次合明真俗不思议。亦前示失明非不思议。后明得方是不思议。若有所得真俗。各住自性故。真不得是俗。俗不得是真。如此真俗。是断常二见根本。如法华云。若有若无等。依止此诸见。具足六十二。乃是不思议家彰发生二见之有无耳。何名不思议耶。今明。空有是因缘。有非空则不有。空非有即不空。空宛然而有。有宛然而空。故肇公云。譬如幻化人。非无幻化人。幻化人非真人也。人宛然而非人。非人宛然而人。宝积叹云。能善分别诸法相。于第一义亦不动。此是不动第一义而分别诸法。分别诸法。不动第一义。如此空有因缘无碍。唯是佛菩萨所行故。名不可思议。上来明三境三智不思议竟

次泯境智不思议。上开境智二者。此是不二二义耳。而境智是因缘义。非境无以明智。非智无以辨境。故境名智境。智名境智。境智则非智。智境则非境。非境非智。踪迹区寻。故释论云。缘是一边。观是一边。虽是二边。名为中道。影公云。夫万化非无宗。而宗之者无相。虚宗非无契。而契之者无心。故圣人以无心之妙慧。契彼无相之虚宗。则内外并冥。缘智俱寂。虽缘智俱寂。而境智宛然。故名不可思议也

四明不思议多少。问。不思议凡有几门。答。数甚多。非可具举。今略陈五种。示其枢要。一闻不闻不思议。二大小不思议。三通别不思议。四本迹不思议。五内外不思议。此五门略摄众数。义无不收

第一闻不闻不思议者。大品云。诸声闻等。闻与不闻。皆欲得闻。当学波若。释论云。佛说不可思议解脱经。声闻在座。并皆不闻。即佛初成道。说华严经。是也。有人谓。释论所引之不可思议解脱经。是净名经。其人不读华严。亦不寻释论。故有斯谬耳。此不思议。唯菩萨得闻。二乘不闻。若净名经。辨不思议。则大小俱闻故云闻不闻不思议也

第二大小不思议者。释论云。小乘法中。有五不思议。一众生业行不思议。二世间不思议。三龙力。四坐禅人力。五佛力。大乘法中。明六十劫说法华经。时众谓如食顷。小乘法中。无有此事。谓大小不思议

第三通别不思议者。然大乘经。通皆是不思议。如肇公云。始自净国说乎法供养。其文虽殊。不思议一也。故若境若智。若权若实。因之与果。依之与正。皆是诸佛菩萨法门。绝二乘境界。所以然者。理内无依无得。无有彰碍。不出不动。如幻如化。凡夫二乘有所得学大乘人。皆是理外。闻有作有解。闻无起作无心。故不能思量佛菩萨举足动出之事。况染妙道耶。故通皆是不思议也。别不思议者。虽通唱不思议。恐凡夫二乘有所得人。不肯信受。谓诸佛菩萨。有言无事。故别示其不思议迹。如高广之座入于小室。小室宛然广博。就事而观。渊不可测。假令二乘究劫思惟。而不能解。况复能作目见斯事。便信诸佛菩萨有深妙道。非二乘所知。故稍鄙小心。渐欣大道。亦令未发心者发菩提心。受持顶载。已发心者增进深入。故明别不思议。问。何以知有通别不思议耶。答。题称不思议经。则一部皆是不思议。谓通不思议也。别有不思议品。示不思议事。谓别不思议也

第四明本迹不思议。肇公。正用本迹。释不思议。故以四句明本。以四句辨迹。四句明本者。统万行。则以权智为主。树德本。则以六度为根。济蒙惑。则以慈悲为悲首。语宗极。则以不二为言。此不思议本也。至如借座灯王。请饭香土。室苞干像。手接大千。不思议之迹也。问。此就何义。辨本迹耶。答。讲者多诵此言。并谓以法身为本。应物为迹。故云非本无以垂迹。非迹无以显本。本迹虽殊。不思议一也。今谓非无法身为本应物为迹。但肇公意不然。正以理本为本。事迹为迹。若次第论之。不出三法。一理。二智。三教。理能发智。则理为智本。智能说教。则智为教本。今以理智对教。故理智皆是其本。则以教为迹。理智为本者。不二即是理。权实及六度四等。皆是悟理。故成所以。肇公云。语宗极。则以不二为言。理智虽皆是本。但理是本中之本。故名宗极。故束此四句。开其二本。一句为理本。三句为行本。迹中四句。应有二迹。一以形为迹。二以言为迹。以形为迹。就形明不思议。以言为迹。就言示不思议。但今四句。皆就形迹。示不思议。不就言迹辨不思议者。良以形迹示不思议显。故如借座请饭等。言迹示不思议不显。口虽说本不思议。不现其事者。则取信莫由。故不就言明不思议迹也。问。何故云非本无以垂迹。答。要由根本。有不思议理及不思议智。方得为众生示不思议。以上化下。故名为垂也。由此不思议事。得显不思议理。故言非迹无以显本也。问。但以法身为本。应身为迹。有何失耶。答。但得以智为本。不得以理为本。但得本中之末。不得本中之本。斯意则局。今辨迹者。若形若教。若内身若外报。此土他方。随有不思议事。皆得因此显不思议本。非但应身也。问。云何名本迹虽殊不思议一。答。有人言。明本迹二身相即故云一。如云吾今此身即是法身。有人言。本迹虽殊。明不二二义。不思议一。明二不二义。今谓未解读他文章。故有异说。原肇公论本迹意者。正欲解不思议。此经既名不思议。约何物法。辨不思议。是故不思议中。有本有迹。故开本迹二门。虽有本有迹。而同是不思议。故明不思议一耳。何劳云云作诸异释。若言明本迹不思议一。便作前二解者。肇公又云。始自净国。终讫法供养。其文虽殊。不思议一也。可复有余释耶。而一师云。本迹虽殊。故开于二身。不思议一。明本迹是因缘义。非本无以垂迹。非迹无以显本。故本是迹本。迹为本迹。本迹则不迹。迹本则不本。不本不迹。名为正法。故称为一。盖寄此文。明二不二义耳。听者不听其旨。妄咎大师。问。既明本迹不同。云何不思议是一耶。答。既是不思议经。一切不思议。故云不思议一。所以然者。此之本迹。皆是佛菩萨无依无碍法门。凡夫二乘所不能测。故云不思议一。又此本迹。同是无功用心。不假思量议度。故云不思议一。前据所化不思议一。后约能化不思议一。问。既有本迹不思议。亦有本迹解脱不。答。法身为本。应身为迹。亦得有二解脱。又内德为本。外事为迹。即此迹纵任自在。又是诸佛菩萨依果。亦是解脱

第五明内外不思议者。此但就无功用位明之。大士积因已久。道行纯熟。有所施为。任运即成。不假思量。无复议度。故不思议。亦得分此为二。不思而现一切形。不议而说一切教。故名不思议也。又不思而内知。不议而外应。故名不思议。此但称不思议。不得加之以可。若云不可思议。则此释非便也。问。既不思。云何能示一切形。不议。云何能说一切教。答。譬如摩尼珠。无心思量。而能雨一切物。亦如天鼓无心议度。而应诸天意。出种种声。法身菩萨。亦复如是。此是内不思议。外不思议者。菩萨无方。任运施用。而二乘下位。穷劫。思之不知。议之不解。故云不可思议。须安可字也。问。内无功用。与外不测度。明不思议。云何广狭耶。答。内无功用。但约智门。又是高位以上。此则局也。若云物不能测名不思议者。若境若智。若形若声。二乘下位皆不能测。义门则广。所以文中但据外不能测。名不思议也

次释解脱门。略有五门。一名体门。二因果门。三考得失门。四会教门。五同异门

    一名体门

问。题称不思议解脱法门。文云有解脱名不思议。何故前后不同。答。各有其义。文云解脱名不思议者。以解脱为体。不思议为名。必由有体。故方立名。故云有解脱名不思议也。题云不思议解脱者。题既欲立其名。先云不思议。由不思议名。题不思议体。故先名而后体也。文中则以本垂迹。题则以迹显本。欲二义相成。故文题互举。问。何故以解脱为体。不思议为名耶。答。夫论纵任自在无方妙用。必由体无累结。故就解脱辨不思议。又为对二乘人。二乘人云。解脱但是无累之名。无为不能无所不为。故今明诸佛菩萨解脱。虽是无为。而能无所不为。故偏就解脱。名不思议。又为对凡夫。凡夫亦有不思议。如五不思议中龙力不思议。而无解脱。是故云有解脱名不思议。又凡夫住有。不能观空。二乘入空。不能观有。空有俱缚。故无解脱。以无解脱。故非不思议。今双斥二见。明非凡夫行非贤圣行。是菩萨行。虽有而常行空。虽空而常涉有。空有无碍。故名解脱也。以有解脱故名不思议。又对有功用位。以不能空有任运无碍。故名为缚。非不思议。以无功用心空有无碍。故称解脱。名不思议也。问。何故复言不思议解脱。答。解脱多门。如二乘之人。亦有解脱。盖是思议解脱。今明诸佛菩萨解脱。是不思议解脱。为简小乘。故作此说也。又大乘中。有无量解脱。今是不思议解脱也

    二论因果门

此经云诸佛菩萨有解脱名不思议。故知解脱通因果也。就佛而明因果解脱者。脱五住烦恼。名因解脱。离二生死。名果解脱。就菩萨明者。得无生忍。破诸烦恼。名因解脱。得法身。舍于肉身。名果解脱。此二并从所离立名。以报身为果累。烦恼为因累。脱因果二累。名因果解脱也。若以佛所得解脱。为果解脱。菩萨所得。为因解脱者。此当体以立名也。问。释论云。得无生忍故破烦恼魔。得法身故破阴魔。无生法忍与法身何异。答。烦恼魔与阴魔。此是因果两累。无生忍与法身。即因果二解脱。是知异也。问。云何名法性生身。答。此悟法性。是故受身。谓法性生身。问。佛亦悟法性。而受身与菩萨何异。答。佛穷法性之原。以法性常故。佛身亦常。故云诸佛所师所谓法也。以法常故。诸佛亦常。菩萨未穷法性。法性虽常。而身未常。是故异也。若以所悟法性为身。名法性身者。则佛与菩萨法身不二。同皆常也。但论云受法性生身。法性生身者。从法性而生。故不指法性为身也。问。菩萨舍三界分段肉身。则受于变易。分段变易。俱名生死。何故以变易为法身耶。答。此开十地及二生死。今略述之。初地至佛地。有三十三障。十一为烦恼。即生死之缘也。十一为业。即生死之因。十一为报。即生死之果。问。界外烦恼与业何异。答。有所得分别之心。即名烦恼。作意取舍。故名为业。是故异也。此业烦恼。名为集谛。生死之果。即是苦谛。地地有其无生智。灭此苦集。即灭道二谛。故界外具四谛也。今言舍肉身受法性生身者。此约变易生死身。以为法性生身。以法性为缘。烦恼为因。故云法性生身。就变易生死中。复有二身。无生智由悟法性有。故为法身。变易生死果。即是生死报身。此约苦道二谛。分二身也。问。胜鬘云。四住为缘。有漏为因。得界内分段身。无明为缘。无漏业为因。受变易身。云何言界外并是业烦恼为因缘得生死身耶。答。南北异论。纷纶不同。今不具述。相续解脱经。及摄大乘等。既辨二十二愚。即知十一为业。十一为烦恼。此是有漏。不云无漏也。而胜鬘云。无漏业为因。此据二乘人为论耳。二乘以三界系法为有漏。出三界不系法为无漏。是故今明以无漏业。生三界外耳。而实定有漏也。问。若据二乘。界内为有漏。界外为无漏。亦应界内为无明。界外非无明。何故云。以无明为缘生界外耶。答。此实例也。但今欲隐显互明。故作此说耳。问。佛断五住。即因解脱。名有余。舍二生死。谓果解脱。即无余。菩萨可得类耶。答。菩萨得无生。破烦恼。名因解脱。即有余。得法性生身。舍肉身。谓果解脱。即无余。故随分亦具此二也

    三考得失门

问作此释者。与旧何异。答。此义出经。彼此同用者。言不可异。意不可同。如上释也。又旧但知界外无漏业生。有诸异释。不达融会之旨。故通经为谬矣。问。若断烦恼。为因解脱。舍生死。为果解脱。何得此经云佛为增上慢。说断烦恼。名解脱。若无增上慢。烦恼即解脱。又云不坏于身。而随一相。岂得舍生死身名果解脱耶。答。如旧所明者。皆为净名所呵。非解脱之义也。问。何故被呵。答。作此释者。乃是缚义。未名解脱。岂不被呵。所以然者。虽有烦恼。治道断。斯谓无烦恼。于烦恼中。起有无见。始成缚义。何有解脱耶。又此乃于烦恼中。更起烦恼。就其缚中。重起缠缚。所以然者。本有旧烦恼。名为旧缚。寻经读论近友从师。便谓烦恼是有。而断之令无。故于旧烦恼中。新起有无二见。岂非缚中更复缚耶。又谓。凡夫有烦恼。故起有见。谓圣无烦恼。故起无见。故于若圣若凡。令起有无二见。故凡圣皆为缚。何有解脱耶。问。世谛之中。有于迷悟。真观惑虚。实虚妄。有何缚解。答。观子之问。则重起于缚。所以然者。闻世谛之中有缚解。岂不生于有心。闻真谛中无缚解。岂不起于无念。故于真俗。还成烦恼。生心动念。终不离魔。俱抚臆论心。不用虚言往复。又言。烦恼是缚。智慧为解。诸凡夫为缚人。真圣为解人。故舍凡取圣。灭惑生解。以灭惑故。不为惑所缚。而遂有解。则为解所缚。舍生死。不为生死所缚。得涅槃。则为涅槃所缚。如是常与无常。真之与妄。亦复如是。又我师兴皇和上。每登高坐。常作是言。行道之人。欲弃非道求于正道。则为道所缚。坐禅之者。息乱求静。为禅所缚。学问之徒。谓有智慧。为慧所缚。复云。习无生观。欲破洗有所得心。则为无生所缚。并是就缚之中。欲舍缚耳。而实不知皆是系缚。故法华云。不觉不知。不惊不怖。正拟斯人。以若欲舍苦。更非求道也。问。若上来所说。皆是缚者。名何为解脱耶。答。观问者之心。则离上缚外。别欲求解。便谓缚解为二。经云。明与无明。愚者谓二。则名为缚。何犹解脱耶。问。今不言其一二。但请陈解脱之旨。答。考详问意。终有所求。则终有所缚。何犹解脱耶。此之一训。足晓玄悟。如其未了。今略示教门。前云有烦恼而断之令无。故于烦恼上。起有无新缚。若能了烦恼本不有今不无。则故惑自消。新病不起。毕故不造新。名得解脱也。上云舍烦恼不为烦恼所缚。欲求智慧。为慧所缚。今若能愚智双弃。凡圣两舍。即是萧然无寄。名为解脱。又若由来明欲舍缚。前进求解。今但观烦恼。烦恼体性则是解脱。云何乃欲舍缚而求解耶。是故经云。三毒即佛道。烦恼名解脱。所以然者。烦恼体性本不生灭。岂非即是解脱也。问。若尔者。此乃是会真谛境。烦恼即空。以悟空为解脱耳。云何言烦恼即是解脱耶。答。即烦恼体性本空。不言烦恼是有。会真谛境。然后方空。如眼病见空华。只华即是空。不可言先有此华。观真谛境。方知华空。大品云。诸法无所有如是有。如是有无所有。此经云。从无住本故起妄相分别。是故。有身皆空华义耳。众生迷故。以空为华。若得了悟。知华本空。问。迷故以空为华。若悟知华本空。与未得菩提时。以菩提为烦恼。得菩提时。以烦恼为菩提何异。答。即是此义。经云寂灭是菩提。众生未悟寂灭。则寂灭于众生成烦恼。了悟之日。知烦恼本寂灭。故烦恼是菩提。问。为是迷菩提谓菩提是有。故菩提名烦恼耶答。故自有此一涂。盖是末中倒耳。然众生本是寂灭。亦本是菩提。以空倒故。寂灭于众生成不寂灭。菩提于众生成不菩提。如前云。诸法无所有。众生以无所有为有。此是根本倒也。众生既以无所有为有。圣人为欲息其妄谓之有。故为说菩提。而众生不知其旨。便谓菩提为有。故菩提复成烦恼。故有本末二重倒也。若是本倒。则众生自起。末中论倒。则藉教而生。问。末中论倒。此事不疑。众生既本是无所有。今以无所有为有。亦应本是菩提。今变成不菩提。若尔者。今得佛竟。亦应变成众生。如是循环。则无穷也。答。不言众生本无所有今方是有。但论即此众生本是无所有。如华本是空。不言变空成华。亦非变华为空。于病人空恒是华。于无病人华恒是空。于众生。菩提成烦恼。于了悟之人。烦恼常是菩提。故先云。于缘未始一。于道未始二。即其事也。问。若尔者。盖是梦虚空华义耳。昔已被弹。今云何用。答。什公云。十喻以悟空。空必待是喻。借言以会意。意尽无会处。既得出长罗。住此无所住。若更执熟空华。还成缚也

    四会教门

问。若不断烦恼。如不除空华者。经有四句。一断烦恼。如大品云。一念相应慧。断烦恼及习。二不断烦恼。如此经云。不断烦恼。而入涅槃。三亦断亦不断。如涅槃经云。一切众生。不破烦恼。亦不与俱。既有四文。云何偏用。又四句相害。请为会通。答。为缘故异。而大意犹同。佛为增上慢。未断烦恼。自谓得圣。故说断烦恼也。为二乘人言有烦恼可断。故言不断耳。欲明中道义。故说亦断亦不断。如佛告梵王。今说中道。一切众生。不能破结。明离其有边。非不能破。辨离其无边。欲双斥凡圣二见。明非断非俱。非俱故不同凡。非断故不同圣。故来意异也。所言大意同者。虽有四句。只是一句耳。知烦恼本自不生。今亦无灭。故无所断。以能如此了悟故。烦恼不复现前。则名为断。故不断即是断。实无所断。云何破之。而惑不现前。云何不破。以无所破。是故不断而无惑现前。云何与俱。是以四句犹一句耳。又此经所兴明解脱者。正明释迦一期出世。大小凡圣有所得人诸缚。悉令得解脱。原如来出世。赴缘施教。本令悟不凡不圣不大不小不二法门。而有凡圣大小者。皆是非凡非圣非大非小。故能凡能圣能大能小耳。虽有凡圣。不动无凡圣。大小亦然。但禀教之徒。闻凡作凡解。闻圣作圣解。大小亦然。故并成有所得。悉系属于魔。非佛弟子。是知如来命文殊于异方。召维摩于他土。爰集毗耶。共弘斯教。先以三品。破凡夫二乘菩萨三病。令悟不凡不圣不大不小。以解脱此三病。故云解脱。次论能化解脱者。上已辨一义。今更说异门。净名于染不染。不为染缚。处净非净。不为净缚。双游染净。不为非染净缚。实无所行。不为染净所缚。是故名为解脱。染净既尔。万义类然

    五同异门

问。心慧二解脱。与此经解脱何异。答。今正约二慧明解脱。如上说之。但小乘明心慧二解脱。诸论异释不同。龙树云。断乐爱烦恼。名心解脱。断乐见烦恼。名慧解脱。又余论云。断于定障为心解脱。断于慧障。为慧解脱。又云。得尽智为心解脱。得无生智为慧解脱。此皆小乘义也。亦得心解脱就体。慧解脱据用。直明于心。是故就体。心有万用。慧为其主。故慧解脱约用。所以涅槃中。开慧解脱为五通。故知约用也。亦得心解脱就定。慧解脱约慧。慧从定发。故有五通。问。有为解脱。无为解脱。与此经解脱何异。答。小乘人五分法身。解脱身谓有为解脱。数灭涅槃是无为解脱。大乘法中。明二智以为解脱。不二而二。开因果不同。因中二智。名为有为解脱。果门权实。谓无为解脱

后释法门。即不思议可轨名法。法有虚通。故名为门。又法有无量门。今是不思议门也。又正道未曾思议与不思议。今云不思议者。是通道之门耳也

净名玄论卷第三(名题下)净名玄论卷第四(宗旨上)

    第二论宗旨

凡有二。一总定宗旨。二别释二智

    一总定宗旨者

论曰。已知名字。宜识旨归。旨归不同。凡有四说。有人言。此经名不思议。即以不思议为宗。标净名。叙能说之人。题不思议。辨经宗致。故肇公以四句明不思议本。四句明不思议迹。本迹虽殊。不思议一也。有人言。此经虽明不思议解脱。正以因果为宗。如佛国初会。明净土因果。方便品至不二法门。明法身因果。香积以去竟经。重明净土行及法身因果。宜以因果为宗。有人言。此经以二行为宗。一净佛国土行。二成就众生行。初会明净土行。次会明成就众生行。方丈重会双明二行。问疾至不二法门。重明成就众生行。香积重明净土行。庵园后会。且双明二行。菩萨行品。明成就众生行。见阿閦佛品。明净佛国土行。故以二行为宗。菩萨得无生忍以后。更无余事。但欲净佛国土成就众生。故一部始终。明此二要行。为此经宗。今所明者。非无前义。但师资所习。正以二智。为宗。问。以何文义用二智为宗。答。法供养品。天主曰。以我虽从佛及文殊。闻百千经。而未曾闻是不可思议自在神通决定实相经典。夫实相是入道本。不思议神通为化物之宗。法中要极。莫过斯二。现自在神通。即实慧方便。决定实相。即方便实慧。虽实相而神通。虽神通而实相。动寂不二。而权实宛然。一部之经。盛谈斯法。故以二智为宗。又智度菩萨母。方便以为父。是净名父母。即为净名经宗。又此经所兴。正起于疾。疾是方便。方便由实。故以二智为宗。又此经名维摩诘经。以菩萨为教主。正以二智名为菩萨。方便实慧。不同凡夫。实慧方便。简非小道。又方便实慧名为菩萨。实慧方便。名摩诃萨。故以成菩萨法。为菩萨经宗。问。二智由二境生。何故不境智合为经宗。答。尔炎虽是智母。而三乘共观。二智独菩萨法。故般若不属二乘佛。但属菩萨。般若之巧。名为沤和。般若尚不属二乘。沤和即声闻绝分。故以智为宗。不取境也。问。此经。始自净土终讫法养。其文虽殊。不思议一。何故不用不思议为宗。答。一部之教虽皆是难思。别而言。正以解脱为不思议。故云诸佛菩萨有解脱。名不思议。住此解脱。能现一切形。能说一切教。而物不能测。故通名不思议解脱。则是二智。故以二智为宗。问。解脱云何即是二智。答。二智无累。故称解脱。则此解脱。心行处断故。意不能思。言语又灭故。则口不能议。故知二智则解脱也。问。解脱是二智。既以二智即解脱。何故不以二智解脱为体。答。正以二智为解脱体。不以解脱为二智体。何以知之。经云。慧有方便解。方便有慧解。不言解脱有方便。解脱有于慧。故知二智为解脱。体不以解脱为二智体。问。若以二智为解脱体。何故不称二智不思议。而名解脱不思议。答。一切法门。凡有二种。一者立名。二者辨体。不思议解脱。即经之名。而此解脱。以二智为体。故名体两举。义则多含。若以不思议为名。复以不思议为体。则名体相监。义无多兼。问。无为法身为果解脱。无漏智为因解脱。若以解脱为宗。则因果皆备。今以二智为体。但得因门。答。无为法身。无漏智。不思议解脱。名虽有三。而体无二也。无累不尽。称为解脱。无境不照。名为智慧。真极可轨。故目为法。即以法为身。故名法身。非但义含因果。而亦体备三德

二别释二智。有十一门。一翻名门。二释名门。三境智门。四同异门。五长短门。六六智门。七开合门。八断伏门。九摄智门。十常无常门。十一得失门

    一翻名门

昔在江南。着法华玄论。已略明二智。但此义既为众圣观心法身父母。必须精究。故重论之。此义若通。则方等众经。不待言而自显。具存梵本。应云般若波罗蜜沤和波罗蜜。故此经云。智度菩萨母。方便以为父。智即波若。度谓波罗蜜也。但翻波若不同。或云智慧。如睿法师云。秦言智慧。或翻为远离。出放光经。即释道安用。或翻明度。出六度集经。或翻清净。此出大品。睿法师用之。但般若具含智慧明净远离等义。译经之人。唯取其一。以用翻之。般若能断众惑。远离生死名相之法。故云远离。明了无暗。故称为明。体绝秽染。名为清净。达照解知。名为智慧。虽有诸义。多用智慧。智慧单复。又各不同。或单名为智。如释论及此经。称为智度。或但名为慧。如释论云。波若秦言慧。或是具翻智慧。经论多尔。今详会此意。义各有由。通而言之。即智为慧。指慧为智。广略不同。体无异也

翻为慧者。凡有四义。一欲分十度不同。二开空有义异。三明因果差别。四就凡圣为异。十度不同者。第六名般若。此翻为慧。第十云阇那。此名为智。问。阇那为智。术阇翻为何物。答。此云明。犹是智见之流耳。空有义异者。照空名慧。鉴有为智。故此经云。入一相门。起于慧业。知一切众生心念。起于智业。因果差别者。论云。因名波若。果变名萨波若。萨波若名一切智。则知波若名之为慧。慧名既劣。宜在因中。智则决了。故居果地。又佛照空有皆尽。加以一切菩萨未究。但名慧也。不得云因中名智。果名一切智。亦不得云因名智慧。果名一切智。但应言因名为慧果名为智。则于因果。优劣义彰。凡圣异者。如涅槃云。般若者。一切众生。名此为慧。慧名既通。则凡圣并有。如十大地中定慧之数。毗婆舍那。目之为见。谓一切圣人明见理也。阇那为智。通达决了也

次翻为智。凡有三义。一者慧名既劣。智则为胜。今欲称难波若。故名为智。二者欲显其名语便。云智度。若言慧度。言不便也。三者欲明智即是慧。名异体同。故随举其一

次合称智慧。亦具三义。一明波若具鉴有无。故含智慧。慧则照空。智便鉴有。二显波若通果及因。因中般若为慧。果地波若为智。故三德中有般若德。三者欲明六度义含于十。经中但明六度。不明十者。以般若之名既含智慧。第十智度。蕴在其中。问。既具三名。以何翻为正。答。慧为正翻。余皆义立。所以知然。从多论也。此经云。慧与方便。释论云。般若道方便道。涅槃云。般若者一切众生。阇那为智。则配诸佛菩萨。故智非波若。又第六名慧。第十为智。皆有彼此二名。故知以慧为正。又论云。波若不属佛。亦不属二乘。但属菩萨。菩萨则道慧道种慧。佛具一切智一切种智。又云。波若名诸法实相慧。如是等诸文非一。故以慧为正翻矣。问。若以慧为正翻。何故经中多云智慧。答。经中多说六度。故多云智慧。小说十度。故小明慧也。又六度中。皆有复翻。如布施等。不单名施。般若亦尔。虽复是慧。欲对上五。亦存复名。故言智慧

次翻无翻义。有人言。般若名含五义。不可正翻。宜以慧当其名。如释论七十一卷云。般若定实相。甚深极重。智慧轻薄。故不能称于般若。此格提用之。今谓不然。释论乃明不可称义。非不可翻也。问。称与翻何异。答。称则天竺已明。翻则成于振旦。反彼为此。前后不同。义门各异。又论云。般若定实相。故不可称。不言多含故。不可称故。此释为谬矣。复有人言。般若不可称者。此明观照智慧。不能称实相般若。实相般若。性相常住。观照智慧。会境始生。故实相为深重。观照智为轻薄。北人释也。是亦不然。经以五叹。叹于般若。不叹实相。云何言实相深重耶。又言。般若定实相。则实相为所定。般若为能定。若言实相为深重者。可以实相还定实相耶。复有人言。智慧轻薄。不能称般若者。此是世间智慧。离生智慧。二乘智慧。不能称量菩萨大智慧耳。何者。大智慧照实相理。导成众行。余浅智慧。岂能称那。此南方人释也。今谓不然。唯云智慧不能称于般若。则不言浅慧。不称深慧。又浅深俱名为慧。则俱是轻薄。并不能称般若也。今依论释之。论云。般若定实相。故深重。智慧不能称也。所言定者。定是契会之名。夫万化非无宗。而宗之者无相虚宗。非无契。而契之者无心。故圣人以无心之妙慧。契彼无相之虚宗。则内外并冥。缘智俱寂。智慧是知照之名。岂能称绝观般若。问。般若云何能契会实相。答。由实相生般若。故般若能契会实相也。问。依此释者。犹是浅智。不能称于深智。答。深则愚智皆绝。浅则犹有知照。故非浅智不称深智也。问。定实相既是契会之名。与旧辨冥会。义何异耶。答。语同而意异。但释冥会。自有二师。一云即会是冥。以符合故冥。冥契不乖故会。无优劣也。此庄严龙光之义。二云会是符合之名。冥是混一之义。则冥胜而会劣也。何者。因中有四义故未冥。一或未尽。二体有生灭。三智未周圆。四体依方所。故但称会。佛果离此四义。故所以谈冥。冥与无生为一。则境智不分。无应照异。而无生不乖俗。冥亦不妨会。佛果举体冥。举体会。会故应照满十方。冥故一切皆绝。今总问之。冥既与境混一者。智为成境。为不作境耶。若不作境。云何言一。若智作境者。境既无知。智亦无知。智既有知。则境亦应尔。以其一故也。若言与法性同绝。故言冥会。犹与法性异者。即于会冥之日。犹见境智为二。何得经云菩萨般若相应。不见应与不应。合与不合耶。又具四义故。方成冥者。般若教。佛智犹有生灭。则不得称冥。照无等法性义。故无冥实相之义也。问。云何名甚深极重。答。夫论可称。则不名极重。良由极重。故不可称。论主欲释经不可称义。故云深也。问。但应言重。何故复云甚深。答。为欲简择重义。非如重物重。乃是甚深。故云重耳。问。但言深重。何故复云极耶。答。三乘同观。并契实相。但二乘犹如兔马。未尽其原。故不得般若之名。不名甚深极重。今欲简二乘。明菩萨照尽其原。得名般若。故云甚深极重也。问。智慧何故云轻薄耶。答。般若体绝缘观。智慧名定于观。般若体绝愚智。智慧名主知照。般若体绝名字。智慧则犹涉名言。故对般若之重。明智慧之轻。对般若之深。辨智慧之浅。浅犹薄也。问。般若体绝愚智。何故立智慧名耶。答。不知何以目之。强名智慧。虽立智慧之名。实不称般若之体。问。但应言般若体深重。般若名轻薄。智慧体深重。智慧名轻薄。云何乃言波若深重智慧轻薄。答。今依梵本。则云般若体深重。般若名轻薄。但用此音。则应云智慧体深重智慧名轻薄。恐此义难显。故译经之人。借此方智慧。不能称梵文般若也。问。不可称与不可量何异。答。经有五叹。谓大事故起。不可称事起。不可量事起。无等等事起。不可思议事起。既别有无量事起。则称非量也。不可量则取无有边际。不可称明甚深至重。例如法称品明舍利不能称般若经卷。今智慧名义不能称绝观般若也。问。论云。智慧小。般若多。故不能称。云何为多小耶。答。有人言。实相则无法不自在故多。智慧局之于心故小。今谓不然。前就定实相故。明不可称。今约多含义。明不可称。般若体非愚智。能愚能智。智慧唯主于智。故般若多。智慧小。又般若定实相。实相既遍。般若亦多。智慧不尔。故云小也。问。已知般若翻不翻义。方便复云何。答。常啼云沤和俱舍罗大师方便力。沤和为方便。俱舍罗名为胜智。般若之巧。名为沤和。其用既胜。名胜智也。净名以方便为父。取其生成之能。大品以沤和为师。明有训诲之德。善巧化物。不证二乘。皆大师之力也

    二释名门

复有三门。一释权实。二解大义。三正二道

    一释权实

通而言之。二智皆如实而照。并名为实。皆有善巧。悉称方便。就别言之。则般若名实。沤和称方便者。略有八义。一者般若照实相境。从所照为名。故称实。二者般若从实相生。从能生受名。故称为实。三者如实而照。故当体名实。论云。般若波罗蜜。实法不颠倒。体离虚妄。非颠倒慧。故名为实。四者对凡夫颠倒不实之慧。故难波若为实。五者对二乘未实谓实。故明波若为实。六者对方便之用。以波若为体。故名为实。七者对虚故明实。未是好实。非虚非实。乃名妙实。八者虚义为二。非虚实为不二。二与不二。皆名不实。非二不二。乃名为实。是故。论云。念相观已除言语法亦灭也。方便者。是善巧之名。此义多门。今略论十对。一者直照空有。名为般若。行空不证。涉有无著。故名方便。此之照巧。更无二体。以巧而照。故名为实。以照而巧。故名方便。问。能照之智。共名实智。所照之境。同称实境。实智之中。有空智有智。实境之中。有真境俗境。此为例也。问。既有真俗。云何皆名实境。答。是如实智境。故名实境。从智受名。又实是真俗。非妄称之。当体名实。二者照空为实。涉有为方便。如释论云。般若将入毕竟空。方便将出毕竟空。是实相名为实。般若照空。故名为实。虽复照空。即能涉有。此用既巧。名为方便。问。若尔虽复照有。即能鉴空。此用亦巧。应是方便。答。此照虽巧。但实智为体。故隐其巧名。与其实称也。三者以内静鉴为实。外变动为权。问。此义与前何异。答。此明若照若巧静鉴之义。皆名为实。以外变动。故名为权。四者般若为实。五度为方便。所以然者。般若为空解。空解故名实。五度为有行。有行故名权。问。此与上照空为实涉有为权何异。答。前明照空照有皆是智慧。故以二解分权实。今约解行以开二门。空解为实。有行为权。与上异也。问。有行何故为权。答。虽复照空。即能起行。此义既巧。故名为权。五者照空为实。知空亦空。即能不证空。故名为权。所以然者。二乘不知空亦复空。以空为妙极。故名但空。所以证空。菩萨知空亦空。名不可得空。故不证空。即能涉有。故名为权。此明重空义。明空义为实。实义即劣。知空亦空。即能涉有。此用既胜。故名为权。就此二慧。更无异体。初观心未妙。故但能照空。既转精巧。即知空亦空。既知空亦空。而不坏假名。即能涉有。始终论之。犹是一慧。约巧未巧。故分权实。六者知身苦空无常。故名为实。而不取灭。名为方便。以生死身实是苦空无常遇患之法。如实照其。故名为实。二乘知此即灭之。故无方便。菩萨虽知。而安身所疾。自行化人。故方便。七者直知身病。非故非新。故为实。而不厌离。称为方便。此但就有行分权实。八者净名托迹毗耶。不疾之身为实。现病之迹为权。此据虚实之义。以明权实也。九者以上照空有二。为方便。照非空有不二为实。非空非有。即一实谛。照一实谛。故名为实。虽非空有。而空有宛然。不动不二。善巧能二。故名方便。十者空有为二。非空有为不二。照二与不二。皆名方便。照非二非不二。净名杜言。释迦掩室。乃名为实。权实多门。略开十对。此之十对。即一涂次第。并有经论。可随文用之

    二解大义

问。何故般若名摩诃。沤和不名摩诃。答。通皆得称大。如上云沤和拘舍罗大师方便力也。别而言之。般若称大。略明十义。一者实相旷而无边。深而无底。彼无有一法出法性外。般若照于实相。故名大慧。沤和虽巧。不照实相。故不名大。问。二乘亦照实相。何不名大。答。二乘未尽其边。菩萨照究原底。故名为大。二者三乘实智。皆从般若中生。所以然者。所实相既一。则能照般若无三。但根性不堪。故于一般若。闻为三乘智慧。三乘智慧。皆摄入般若观中。故名为大。问。云何于般若出生三乘慧。答。由实相故生般若。由般若故有菩萨。由菩萨故有佛。由佛故有三乘。则般若为本。故出生三乘。所以名为大。问。三乘同观实相。乃以实相为本。云何以般若为本。答。要由诸佛菩萨体悟般若。然后说三乘教。始得同观实相。故般若为本。问。般若为本。出生三乘。应是三乘通教。答。胜鬘摄受正法出生五乘。犹如大地出四实藏。涅槃云。即是声闻藏出生声闻。即因缘藏出生缘觉。即大乘藏出生菩萨。可是三乘通教耶。又如法华明。长者宅内。非但具七珍。亦有盆器等物。而名长者大宅。不名通宅。般若亦尔。虽具有三乘之慧。而名菩萨法。不名三乘通教。问。若非三乘通教。何故劝三乘同学。答。劝三乘人同观实相。不劝三乘人同学摩诃般若。问。摩诃般若。何故非三乘通学。答。论云。般若不属二乘。但属菩萨。所以然者。既称摩诃般若。即是大慧。简非二乘。故知般若独菩萨法。又此般若名波罗蜜。波罗蜜者到佛道彼岸。二乘不到佛道彼岸。非波罗蜜。故摩诃般若波罗蜜。独菩萨法。不属二乘。问。经但云欲得声闻果当学般若。云何乃言当学实相般若。答。释论作此判之。寻文自易见也。以理推之。必非劝二乘人学摩诃波若。摩诃波若。既是菩萨观智。岂令二乘学耶。如涅槃云。下智观故得声闻菩提。上智观故得菩萨菩提。此乃明二乘同观中道。岂可劝中下二智学上智耶。问。摩诃般若乃是独菩萨法。而般若教中。说三乘人同观实相。则是三乘通教。答。若尔般涅经中说三乘人同观中道。应是三乘通教耶。问。若非三乘通教。何故令二乘人说耶。答。长者付财。凡有二意。一欲显教菩萨。二密教二乘。此乃是息于二乘同成菩萨。云何乃言三乘通教耶。三者由实相生般若。实相既无所依。则般若亦无所著。以般若无所著。能导成众行。亦无所著。故不住三界中。不息二乘。直趣佛道。以有引导之能。故名为大。问。五度本非度。般若引导。故名为度。亦应五度本非眼。般若引导。故得有眼耶。答通义亦类。别则不齐。如五盲虽随有眼者趣道入城而得度名。而盲体性。终自无眼。五度虽随般若趣八正路至佛道城。而五度体性。终非般若。故开福慧二严。意显于斯。问。金刚般若云。菩萨不住相布施。如日光明照见种种色。何所云般若导五不成眼耶。答。本以般若为眼。五度非眼。但般若导之。令成无所得。不住三界。不堕二乘。直趣佛道。故名有眼耳。非是成般若之眼也。问。若众行中。以无所得为眼。亦应以无所得为慧。云何开福慧二严。答。无所得则通。福慧则别。以无得为慧。亦有此义。但非般若之慧。所以然者。般若有无所得。复有鉴照。五度但有无所得。无有鉴照。故不名慧也。四者五十二种大贤圣位。皆在般若藏中。故名为大。所以然者。合则唯一般若。但明昧不同。故开成五十二位。五者三大阿僧祇劫。修此大慧。故名为大。六者能断大惑。所谓无明。是故。经云无明住地。其力最大。二乘虽倾四住。未能断之。菩萨照究实相。方除此大惑。故名为大。七者能拔三界内外一切大苦。故名为大。八者诸大菩萨之所行法。故名为大。九者于众行中。最胜无过。故名为大。十者信之而得大福。毁之而招大罪。故名为大。此之十义。自有遍约缘。自有具通二慧。可随义配之。问。般若待小名大。不待小名大。答。具有二义。一者待二乘小慧。故名为大。问。二乘为小慧。菩萨为大慧。二乘小般若。菩萨大般若。何故言般若不属二乘。二乘心中名道品耶。答。讲者不体其旨。嘻滞此言。论云。般若不属二乘。此是摩诃般若菩萨大慧。故不属二乘。非二乘之人无有空慧也。二者不待小名大者。般若体性是大。故言不待小。不如二乘智慧形凡则大望菩萨则小。问。菩萨形二乘则大。望佛则般若为小。故在佛心中。变名萨云若。宁言体性大耶。答。般若是因中之极。功在十地。故名为大。不望佛也。又般若通因果。果地般若。则最上无过。故体性是大。如什公云。萨般若即老般若也。又言绝待大者。待小名大。虽复绝小。犹未不绝大。为名言可及。故非好大。大小双绝。方是好大。问。何文证之。答。题云摩诃般若。般若深重。智慧不能称。亦摩诃深重。大不能称。即是证也。又照明品云。不作大小。名为摩诃。复是良证也。问。双绝大小。可名绝大。今非大非小。叹美为大。还复待小。何名绝待。答。此大绝小绝大。故名绝待。今问绝大绝小。名之为大。则待大待小。皆名为小。乃是大小相待。何有绝待大耶。答。望前则绝。观后便待。义不相违。问。般若之大与涅槃大。有何异。答。通而为言。即无有异。是故。论云。若如法观佛般若及涅槃。是三则一相。涅槃之照即是般若。般若之灭即是涅槃。涅槃无累不尽。名解脱。无境不照。名般若。真极可轨。称法身。故具于三德。名为涅槃。般若即是涅槃故。亦具三德。般若但是智慧。既名为别。涅槃亦但是果。果亦是别。问。般若是涅槃。三德中一德亦应涅槃。是般若三德中一德耳。答。亦得为例。以般若之别。成涅槃。亦取涅槃之别成般若。般若之别。即是智慧。涅槃之别。名为灭度。故果德涅槃。佛地般若。皆具总别也。问。解脱三德成涅槃。何故不言三德成般若。答。随举一德。皆摄一切德。何故无耶。但教起各自有由。涅槃所兴。正为斥小乘灰断不具三德。叹大涅槃具于三德。般若教兴。正明因行。斥二乘无二慧。辨菩萨具权实也。问。涅槃何故据果。般若何故约因。答。涅槃名灭度。灭度者。大患永灭。超度四流。此名必是究竟。故就果门。般若名为慧。慧犹未决了。宜约因也

    三正二道门

问。释论云。菩萨有二道。一般若道。二方便道。云何为二道耶。答。有人言。般若道即实相般若。方便道谓方便般若。是事不然。大判二道。以为三例。一今依梵本。应言般若道沤和道。二具开此言。应云慧道方便道。三彼此合目。如论所明。般若举彼之称。方便有此之名。今若言实相般若方便般若。皆称般若。则二道不分。又实相般若是境。方便般若是智。岂可以境智为二道耶。设言实相般若是实慧。方便般若是方便慧。以为二道。是亦不然。论云。般若方便。以为二道。何得皆称般若。若尔二道应俱名方便。又立三般若。皆就般若道中开之。一实相般若。二观照般若。三文字般若。实相能生般若。故名般若。文字能诠般若。以所诠为称。亦名般若。三观照当体。名为般若

问何故但立此不多不小。答。凡有三义。实相为能生之境。观照为所生之智。文字为能诠之文。要具此三。不得增减。又合此三。以为三双。实相为境。观照为智。谓境智一双。境智为所诠。文字为能显。能所一双。境智即自行。为众生说。故有文字。自行化他一双。二者实相即无为般若。观照即有为般若。所以然者。论云。诸法实相者。心行言语断。无生亦无灭。寂灭如涅槃。实相既无生灭。故是无为般若。实相能生观智。观智始生。故名有为般若。一切般若。唯有此二。诠此有为无为。名文字般若。文字从所诠为名。通为无为。当体明之。有为所摄。三者实相常无为般若。文字是有为般若。观照亦通为无为。菩萨累犹未尽。则未免生灭。故名有为。佛则无惑不净。无复生灭。故是无为般若。问。何故有烦恼。即有生灭耶。答。以有烦恼。不得了悟。本自无生。故有生灭。若无烦恼。即悟观心本自无生。即是无为。不言转有为般若故成无为也。故此三门。总摄境智为无为理教因果。故立三也

问。亦得实相为实慧。观照为方便以不。答。若以佛性为实相。本自有之。名为实慧。观照修习始生。名为方便也。此非照有为方便。照空名为实。若权若实。始有之义。皆名方便。本有佛性觉照之义。名为实也。地论人。真修般若则本自有之。缘修波若。则修习始起。性净涅槃。方便净涅槃亦尔。此犹是旧本始之义。问。与今何异。答。本性清净。名为本有。约缘始悟本净。故名始有耳。然正道未曾本始。亦非垢净。又旧宗明为无为决为是二。今明未得菩提。则无为成有为。若得菩提。则有为成无为。岂离有为别有无为。如前释也。又为无为例然。诸法本性清净。故名无为。未悟本无生灭。故名有为。然般若未曾为无为也

问。般若道既开三。方便道亦有三不。答。亦有三。谓境智文字。但实慧从境立名。故必须辨境。方便从巧受称。故不须辨境。而文字即通二道也。然方便虽不从境立名。实照世谛之境。则亦具三也。观照既有为无为。方便亦尔。如来二智即是无为。菩萨二道犹是有为。问。实相所表唯是境。亦得是智。答。有人言。实相般若但是境名。引释论四十三卷

问。前辨智慧名般若。今何故说空为般若。答。果中说因。如云食布。此义应是因中说果。而言果中说因者。是逆罚不应是顺讨明义。智慧正是般若。实相能生智慧。智慧是实相之子。而于智生。说实相为般若。故言果中说因。南北同此释也。有人言。佛有三种。一法身佛。二者报身佛。三者化身佛。实相即法身佛。实相可轨。名之为法。此法有体。故名为身。而实相非佛。能生佛故。所以名佛。二者报身。即修行会实相理。实相既常。报佛亦常。以法常故。诸佛亦常。三化佛。即应物之用。此北土论师释也。有人言。修空无相。于会理圆通。心意识烦恼清净。此无为般若即是实相。若有心行境。未免生死。即菩萨六度。得十地差别。名有为般若。此南方尚禅师义也。复有人言。实相即真谛理。会此理。烦恼尽。故离生灭。同真如。等法性。无为而无不为。则实于是境也。此亦南方成论义也。今详释论意。可得有五句文。一者因中说果。如名实相为般若。二果中说因。如说般若为实相。三当因说因。实相非般若。四当果说果。般若非实相。五非因非果。非境非智。故论释实相文云。因是一边。果是一边。离此二边。名为中道。缘是一边。观是一边。离此二边。名为中道。故知实相未曾因果。亦非境智。而随缘逐义。有上四句不同。众师不应泛引集文以通圆旨也

问。旧云实慧方便慧。方便并皆称慧。何故二道不得俱名般若。答。外国名般若。此方翻为慧。梵本名沤和。此土云方便。译经之人。欲定彼此方言。故分于二道。若并云般若。则两名相滥。故睿公述罗什译经之体云。胡音失者。正之以天竺。秦言谬者。定之以字义。不可翻者。即而书之。故知二道不得但称般若。问。若尔旧何得云实慧方便慧。答。欲明实与方便。俱有鉴照之功。故悉称慧耳。此是义释。非立二道之名。立二道之名。但云慧与方便也。问。何故般若名慧。方便不名慧耶。答。通而言之。般若既照。得名为慧。方便亦照。亦得称慧。方便既巧。般若亦巧。但立此二名。欲相开避。隐显互说。般若显其照名。隐其巧称。方便显其巧称。隐其照名。所以然者。般若从实相境立名。又当其体。故显照隐巧。方便不从照俗境立名。但取功用。故显巧没照。又慧名照空。波若既是空慧。所以名慧。方便涉有。不得名慧。问。般若照空名慧。方便涉有应为智。答。如前释之。方便非不照有。正取功能。故不云智也。问。何以知般若为体。方便为用。答。释论第百卷云。问曰。上已付嘱竟。今何故复嘱累。答。上说般若体。今说方便用。故知般若为体。方便为用。论又云。般若与方便。本体是一。而随义有异。譬如金为种种物。此则明权实一体。约义分二。金喻般若之体。金上之巧譬于方便。方便为用

问。般若何故为体。方便何故为用。答。实相为本。般若照实相。故般若亦为本。所以为体。诸法为末。方便照诸法。故方便为用。问。以何知实相为本。答。论初卷云。三悉檀可破。第一义悉檀不可破。坏灭一切言语。过一切戏论。第一义悉檀即是实相。论又云。除实相以外。一切皆名为魔。故知实相为本。又迷实相故有六道。悟实相即有三乘。故实相为迷悟之原。所以称本也。此是对虚妄。名之为实。若无虚妄。则亦无实。如前云。非境非智。非果非因。不同旧宗有天然实相境也。问。若般若为本。则般若胜。方便劣。何故六地名般若。七地称方便。答。金虽是体。未作巧物。则金为劣也。制金为巧。则巧胜于金。六地虽得般若之体。未得妙用。故言般若则劣。至七地时。得般若妙用。称为方便。故方便胜也。是以论云。般若清净。变名方便。此言变者。照空之慧。未能涉有。复空慧未巧。但名般若。照空之慧即能涉有。故转名方便。问。既变名方便。应失般若之名。便无二慧。所以然者。般若时未有方便。得方便则无复般若。答。二慧更无两体。巧之空慧。即名方便般若。空慧之巧。称般若方便。譬如金巧巧金。巧不失金。金未有巧也

问。空慧有二巧。一照空不着。二即能涉有无滞。二巧之中。以何为方便。答。般若略有四力。一者照实相。二者无所著。三者断诸惑。四者导方便。为之四用。即是次第。由不见一切相。而见实相。实相既无所依。则般若亦无所著。以无所著。则众累寂然。以无累无著故。能导方便。令涉有无染着。所以然者。照空于空无著。是般若之力。故属实慧。即空慧而能涉有。此属方便。故两巧不同也

问。方便涉有。具几力耶。答。一有照境之巧。二有不证空力。三穷有行之用。问。涉有无著。是方便之功。般若力耶。答。涉有即属方便之功。无著由般若之力。以般若无著。于般若观中。即有巧方便用。故此方便即能无著。问。方便云何能不证空。答。般若照诸法实相。方便即能照实相诸法。故不洗空观。名为不证。如释论云。般若将入毕竟空。无诸戏论。方便将出毕竟空。严土化人。此即证上诸力之义。将入毕竟空。即是照实相。无诸戏论。即谓无著断惑之功也。方便将出毕竟空。即是为般若所导。又是方便不证。照境起行之力。问。般若照诸法实相。云何方便即能照实相诸法。答。名为诸法实相实相诸法。诸法宛然而实相。实相宛然而诸法。诸法与实相。不二而二。二常不二。二境既尔。二慧得然。般若照诸法实相。而方便则能照实相诸法也。问。虽复实相。而宛然诸法。沤和照此。既名□者。亦虽复诸法。而宛然实相。波若照之。何以不巧。答。通义例尔。如上隐显释之。又波若照实相。而能不着。二乘亦有其分。则巧义不彰。故不名方便。即空而能起有。此用既妙。故声闻绝分。菩萨独有。故与方便之名

问。若即空而起有。既是妙。亦即有而照空。亦是妙也。答。既能即有而照空。复能即空而照有。此即空而照有。此是慧有方便解。方便有慧解。如此二慧。无有优劣。但对二乘照空。不能涉有。故明即空而起有为妙。称为方便。又对六地。但得般若空观。未能即空涉有。今明即空涉有。是方便也

问。于有不着。于空不证。俱是善巧。何故不着之巧名般若。般若则劣。在于六地。不证之巧名方便。方便则胜。在七地耶。答。如上释之。又有是俗谛。离有则易。故般若巧劣。空是真谛。免无则难。故方便则胜。又入实相观。不着于有。即免凡夫地。即实相观而照谓法。故不滞空。离二乘地。免凡则易。故般若劣。超圣则难。故方便胜。所以有六七地。简胜劣义也。问。若尔六地二慧未均。何得上云初地已并。答。初地望地前则并。形七地则未并。所以然着。初地以来。则得无生。动寂无碍。但寂义小强。动用微弱。故云未并。至于七地。动寂无碍。二慧双游。故称并耳。问。何故知然。答。若六地以来未并。入空不见有。出有不见空。二乘亦尔。与菩萨何异。故知初地以来。便能已并。但微有强弱故。说未均耳。问。于空不着。于空不证。有何异耶。答。二乘入空。不存四句。但是不着。而不能不证。菩萨入空。既无可存。又即空能涉有。故名不证

问。二乘菩萨入空同无所依。何故声闻住空。菩萨不证耶。答。二乘以空为好极。依此无依。是故住空。菩萨不以空为好极。知空亦空。名不可得空。不依此无依。故能不证。如大品云。行亦不受。不行亦不受。亦行不行。非行非不行。乃至不受亦不受。是名菩萨无受三昧广大之用。不与声闻辟支佛共。是故能不证空。又二乘无愿行资空。故入空便证。菩萨大愿大行资空。故入空不证

问。论云。因名般若。至佛则反名萨婆若。何得复云六地名般若。至七地般若清净。变名方便。答。如前释之。六地之时。般若体强。方便用弱。以体强故。妙于静观。故观空不着。以用弱故。未能即空涉有于有无滞。至于七地。即体用俱等。既能观空不染。即能涉有无著。故名等定慧地。等定慧地则般若用巧。故云反耳。从八地以上。二慧俱巧。若至佛地。则两慧同变。实慧则变名萨般若。谓一切智。方便慧变。名一切种智也

问。若至果变名二智。则因中同名二慧。何故。前云般若称慧。方便不名慧耶。答。因果立名。各有其义。果门照一切空境。名一切智。照一切有境。名一切种智。但从境立名。故宜并称智。因门实慧从境。方便约用。故不得并名慧也。问。若尔。何故。菩萨道慧道种慧。皆名慧耶。答。因中之慧。自有多门。立名各异。道慧。道种慧。亦是从境立名。故宜并称慧也。问。若尔。但应言道慧道种慧。至果变名一切智一切种智。云何言般若方便变名二智。答。论云。因中名般若。既反名萨婆若。因中方便理巧。变名一切种智。二慧变名二智。故不待言

问。论云。波若变为萨波若。何处云方便变名一切种智。答。般若名慧。是照境之名。果地一切智。亦从照境为称。二名相主。故云因名般若。果名一切智。方便就用为目。一切种智从境立名。两义不同。故经论不云方便变为一切种智。然方便虽不从境立名。而体实照有。故得变为种智。虽复文理。权应尔。又因中名权实二慧。果名权实两智。亦得即是其文

净名玄论卷第四(宗旨上)净名玄论卷第五(宗旨中)

        慧日道场沙门胡吉藏撰

    三论境智门

智非孤生。必由境发。故境为智本。境非独立。因智受名。故之智为境本。非境无以发智。非智无以照境。非境无以发智。故境为能发。智为所发。非智无以照境。故智为能照。境为所照。以境为能发。为智所照。即境能为智所。智为能照。为境所发。即智能为境所。境之所照。能发于智。故境所为智能。智之所发。能照于境。故智所为境能。不得言境前智后。亦非智前境后。亦非一时。唯得名因缘境智也

问。以何为境。而能发智。答。如来常依二谛说法。故二谛名教。能生二智。故二谛名境。开中昙影法师注中论。亲承什公音旨。什师云。传吾业者。寄在道融昙影僧睿乎。影公序二谛云。以真谛故无有。以俗谛故无无。真故无有。虽无而有。俗故无无。虽有而无。虽无而有。不滞于无。虽有而无。不累于有。不滞于无。故断无见灭。不累于有。故常着冰消。寂此诸边。故名为中。详此意者。真故无有。虽无而有。即是不动真际而建立诸法。俗故无无。虽有而无。即是不坏假名而说实相。以不坏假名而说实相。虽曰假名。宛然实相。不动真际。建立诸法。虽曰真际。宛然诸法。以真际宛然诸法。故不滞于无。诸法宛然实相。则不累于有。不累于有故不常。不滞于无故非断。即中道也。由斯二谛。发生二智。以了诸法实相故。生沤和波若。以悟实相诸法故。生般若沤和。沤和般若而宛然沤和。般若沤和而宛然般若。以沤和宛然般若故。不着于有。般若宛然沤和故。不滞于无。不累于有。故常着冰消。不滞于无。故断无见灭。寂此诸边。故名中观。是以二谛中道。还发生二智中观。观二智中观。还照二谛中道。故境称于智。智称于境。境名智境。故智名境智也。二境既正。则二智义明。故须幻境以明智也。二乘不得二智。良由不见此二谛。不得正观。亦由不见二谛即是中道故也

问。般若照诸法实相。沤和照实相诸法。则般若不照诸法。沤和不照实相。将非限局圣心失无碍妙用。答。般若为沤和之体。沤和是般若之用。体鉴实相。用照诸法。故开此二门。智无不圆。照无不尽。若同照实相。并鉴诸法。则二境不分。两慧无别。问。旧说亦然。与今何异。答。般若体非不能照诸法。但用既照。不烦般若照耳。若用既照诸法。而体复照者。则一境二照。既一境二照。亦应二境一智生。是故但明般若照实相。沤和照诸法。旧义般若不能照诸法。沤和不能知实相。虽复并观。智用恒别。则是格局圣心。封执二见也

问。前云般若不著有。方便不证空。何故。复云沤和涉有不着。般若照空无滞。答。不着空者。凡有二义。一者般若照实相。实相既无所依。则般若亦无所著。此是般若之力。二者不证空名为不着。此方便力也。不著有者。亦具二义。一者般若入空故。言不著有。二者方便为般若所道故。能涉有不着。是般若力。是故。经中或言般若不着空。方便不著有。或言般若不著有。方便不证空。各举一门。义无二也

问。若般若照空。沤和鉴有。则二智俱照。云何言般若无知。答。般若虽知而无所知。虽无所知。而无所不知。问。般若知实相。故言无知。亦则知般若。故言无知。答。既约二境。分于二智。般若但知实相。故言无知。不得云知般若故无知。若知般若。则是方便知。问。般若契实相。则内外并[穴/俱]。缘观俱寂。方便照俗。何能知此般若。答。般若无知而知。为方便所知。知而无知。则方便不知。问。般若无知而知。知而无知。方便亦得尔不。答。指实为权。指权为实。权实不二。亦得尔也。不二而二。则无知而知。名为方便。二而不二。则知而无知。名为般若。问。般若照空。具知无知。方便鉴有。何故不具知无知耶。答。二而不二。皆具二也。不二而二。般若所知之境是空。能知之慧为有。故具知无知。而亦便能知所知境。智皆有。故波若有知有无知。而方便但有知也。问。云何般若具知无知。答般若知实相。是故名知。既契实相。则内外并[穴/俱]。缘观俱寂。故名无知。虽缘观俱寂。而境智宛然。故知无所知。无知而知

问。此与开善至忌弥存义何异耶。答。彼弥存之义。终非至忌。至忌之义。终非弥存。今以弥存为至忌。至忌为弥存。是故为异。问。旧亦如是。与今何异。答。彼至忌之义。知终不作境。境终不成智。则是境智二见。何名至忌。若智则是境。境既无智。无智亦无知。若境则是智。智既无所不知。则境亦无所不知。而实不尔。故终是二见。今对此一门。略叙大乘枢要观行渊府。经云。贪欲则是道。恚痴亦复然。如是三法中。具无量诸佛道。贪欲则是道者。求贪欲。四句内外毕竟无从。贪欲本来自性清净。则是实相。如此了悟。便名般若。岂有实相之境异般若观耶。故境智不二。虽四句内外求贪不得。而则见于众生宛然有贪欲。便是方便。伤众生无贪谓贪。而欲拔之。故则此方便。复名大悲。欲令悟贪无贪。与无贪之乐。则此大悲。复名大慈。无故一句观行。具足境智及慈悲等万行。初信此法为十信。解此法为十解。乃至证悟此法为十地。究竟了达为佛果。岂非一贪中具无量诸佛道耶。故无不同。旧宗别有真境。会之而生慈悲。起境智至忌就。就一贪作既尔。历一切法例然

问。大品明实相不生不灭能生般若。涅槃云。十二因缘不生不灭。乃至非因非果。能发观智。此二同明境智。有何异耶。答。开合不同。略有四句。一开因果开境智。二合因果合境智。三合因果开境智。四开因果合境智也。开因果开境智者。则般若所明。因有道慧道种慧。果则一切智一切种智。谓开因果也。实相能生般若。则实智之境。世谛能生方便。为权智之境。谓开境智也。次合因果合境智者。如涅槃五性之义。一者因性。二者因因性。三者果性。四者果果性。五者非因非果性。此之五性。更无二体。十二因缘能生之义。则名为境。所发之义。便名观智。观明了故称菩提。菩提无累。即是果果。然十二因缘。本性清净。未曾因果。亦非境智。故名非因非果。然此五性。既无二体。但转境为智。变因为果。如此因果。未曾因果。故五性一体。名合因果合境智也。三合因果开境智者。亦如大品。以般若为因。萨婆若为果。因果更无有二。般若之因。变名萨婆若果。如什公云。萨婆若则老般若。此名合因果也。开境智者。实相虽能生般若。而不转实相之境为般若。世谛虽生方便。不转世谛之境。为方便之智。故名开境智也。开因果合境智者。亦如涅槃以转境为智。故言合境智。而有因与因因。果与果果。故言开因果

问。涅槃既转境为智。言合境智者。亦转因为果。何故非合因果耶。答。文开因与因因果与果果。故言开因果。而取境智。并作因因之名。没境智之称。故言合境智也。问。涅槃般若何故开合。答。涅槃就十二因缘。辨境智义。欲明一切众生皆有佛性。众生则是十二因缘。十二因缘。能生则境。所生则智。更无二体。故明合境智也。大品辨实相能生般若。所生即菩萨观智。是有为般若。能生实相即无为般若。故不转无为般若成有为般若。故开境智。故般若明不二二。涅槃辨二不二。故二经同明境智。境智不同

    四同异门

问曰。凡有五时二智。一照事中之法为权。鉴四谛之理为实。谓三藏教二智也。二照真空为实。鉴俗有为权。大品教二智也。三知病识药为实。应病授药为权。净名教二智也。四照一无乘为实。鉴三乘为权。法华教二智也。五照常住为实。鉴生死无常为权。涅槃教二智也。如上所明者。乃是释大品教意。云何乃以解净名经宗。答。五时之说。四宗之论。人师自心乖文伤义。昔已具详。今当略说。寻一经之内。具有五文。不待始终。方备诸智。如大品明。广说三乘之教。则菩萨遍学诸道。即识照四谛之理为实。鉴事中之法为权。故大品教中。有三藏二智也。般若鉴空。沤和涉有。九十章经。盛谈此法。则空有二智。释毕定品。引法华之意。即三一二智也。法尚品说。诸佛色身有去来。法身无去来。即常无常二智也。知病识药。众经皆具。不待言之。故大品一经具五二智。何得言但约空有权实。净名经中。具诸智者。问疾品云。三空自调为慧。严土化人为方便。则空有二智。弟子品明。佛身无为不堕诸数。谓本常住。但为出五浊。方便示疾。即迹无常。照此本迹。则常无常二智也。不二法门明。声闻心菩萨心不二。则是一乘。明大小为二。名为三乘。谓三一二智也

问。不二法门云何则一乘耶。答。不二之理。则是一乘本。由体不二之理。故生不二之观。依不二观能导引众行。出于生死。到彼萨云。故十二门论云。大分深义。所谓定空也。以通达是义。则通达大乘。具六波罗蜜。无所障碍。问。不二之理。通为三乘之本。岂但一乘本耶。答。理既无二。乘岂三哉。但唱此言。则知归一。又尚明常住。岂未显一乘。故知净名经亦具五二智。法华具五者。方便品云。我虽说涅槃。是亦非真灭。诸法从本来。常自寂灭相。昔涅槃非真灭。今涅槃为真灭。则昔无涅槃非真常。今涅槃为真常。天亲之论释寿量品。具明三身。化身有始有终。报身有始无终。法身无始无终。故知具有常无常义。又若一乘之果。犹是无常。则果同灰断。云何得因异声闻。故有常无常二智。安乐行品。明知一切法空如实相。则是实慧。知因缘生。谓方便慧。亦具空有二慧。叹声闻德。犹依小乘。故知亦有三藏二智。涅槃具五。不复待言

问。若一教之中。具含诸智。即但是一经。何有诸部。答。诸大乘经。通为显道。道既无二。教岂异哉。故亦得名为一部。所以诸大乘经。通称方广。但显道多门。故有众经之异。又虽一经之内具明五种。但一义有傍正。故诸部不同。三藏教则但明事理权实。未辨余门。故大品以空有为正。余义为傍。法华三一为端。余皆泛辨。涅槃以常无常为旨。余悉并明。问。众经何故有此傍正。答。有二种菩萨。一直往菩萨。二回小入大之人。般若为直往菩萨。说方便实慧。令不着三界。实慧方便。令不堕二乘。有两健人。各扶一腋。直至佛道。不须明三乘为方便。一乘为真实。故法华云。有佛子心净柔软亦利根。我记如是人。来世得作佛。是等闻得佛。大喜充遍身。则般若时事也。而回小入大之人。大品之时。根犹未熟。故不正明三一之义。而毕定品。引法华经明退不退者。盖是般若后分傍及之耳。三明无常之执。至大品时。其根未倾。故不广说常住。但般若讴和既是因行。复须识果法。是故。大品后分。略明法身常住。迹有去来。又常啼本求般若。故以二慧为正。中路疑佛去来。故傍明本迹

问。大品明有为般若无为般若。岂不正辨常无常耶。答。无为般若。凡有二种。一者以实相境名无为般若。所生观智名有为般若。二者以佛果法身名无为般若。菩萨因慧名有为般若。大品中。正明境智。为无为义。傍明因果。为无为义。是以论云。欲得有为般若。当学无为。此明欲得观智。当观实相境。若言欲得于因当学果者。于义不便也。又实相能生般若。正是以境生智。若言以果生因。义非便也。若以实相则是法身。以如为佛者。则此境智便是因果。上五句中。已详此意。法华经。正为回小入大之人。故明三乘为方便。令其舍小乘。一乘为真实。劝其取大。故正明三一二慧也。既舍小求大。则发菩提心。修菩萨行。复学空有权实。不着三界。不堕二乘。直至佛道。但大品既已广明。故法华但略说也。三根声闻。当法华之席。不执无常。未明常乐。但既说一乘之因。须辨法身之果。是故。后分略辨常与无常。又说常住。成其一乘。若是无常。应同灰断。既异昔三。则知常住。皆是傍明。非正宗也

问。大品明境智为无为。云何傍正。答。实相境虽是般若本。而大品始终正明二慧。二慧则所生。是有为般若。故以有为是正也。故不得以境为宗

问。大品若正明有为般若者。不住法。住般若。具足六度万行。为是有为。为是无为。答。不住法者。谓不住一切有所得法以不住一切法。故住般若。此则实相般若。以下具足六度。六波罗蜜中第六般若。则是有为般若。由不住一切法故。住实相般若。故生观智。便具足有为波若。由有为波若故。导成万行。故明三法。一者实相般若。二观智般若。三导成因果诸行。问。何以知此是实相般若。答。二义论之。一者前六家解中。第五名无为。第六非有为非无为。则是实相。又若言不住法住般若非实相般若。下六度中。第六复是何般若耶。以第六是观智有为般若。故知初是实相无为波若

问。大品何故以境智为无为是正。涅槃以因果为无为是正耶。答。大品说菩萨行。实相生于般若。般若故有区和。是故。以境智无正。涅槃正明果得。故生死因位以来。皆是无常。如来法身。始是常住。涅槃正辨果法。故以因果为无为。是正宗也。涅槃教起。正为无常之执。故开常住。三一空有。前教已明。故但略说

问。般若等经。为直往菩萨。法华之教。为回小入大之人。则摄缘已周。涅槃教兴。复何取为哉。答。设教多意。不可一途。大品十九因缘。涅槃所为非一。依法华意释此同者。诸子有二。一者失心。则钝根之人。二不失心。谓利根人也。虽有直往之与回小。闻般若法华。并皆领悟。谓不失心子。利根人也。余失心钝根。犹未服药。故入双林唱灭。为说涅槃。方乃取信。若然者。始莲华藏。终跋提河。但有利钝二种缘也。又般若法华之座。皆已得道。今闻涅槃更复进悟。故云为人中象王迦叶菩萨说是经也。又有二缘。一历教已得悟缘。二直闻涅槃则便受道。故波若法华。虽为二人。更说涅槃二智也。别论二经

问。大品二智与净名二智何异。答。凡有三说。辨五时义。如上所明。大品鉴空有为二慧。净名知病识药。应病授药。无为权实。用四时。义云大品净名。同为第二教。但大品通说浅深。净名遍明八地以上然同辨照空为实鉴有为权也。此二南土人释也。有人言。维摩是圆教。非染非净。染净双游。此北土论师释也。今谓不然。智度菩萨母。方便以为父。一切众导师。无不由是生。岂得局在波若。不通净名。又鉴空照有。故名般若沤和。此多明菩萨自行。知病识药。应病授药。盖明大士化他之法。夫为菩萨。皆具斯二。何得以化他而呈净名。自行以局大品。故前释为非也。释论列法华等十种大经。而般若最大。岂言大品通说浅深。净名独明妙道。若言净名是八地以上之人。故法深者。如来为究竟果地。于般若应为宗妙。又身子善吉小人说之。便非大法。若云净名辨不思议。巨细容入。复为深者。般若明指障风力。毛举大千。岂不明耶。又般若讴和。不思议之本也。借座请饭。不思议之迹也。大品盛明二慧。则辨不思议本。净名现通。乃显不思议迹。何得本通浅深。而迹谓为妙。若三乘通学般若。故复般若通浅深。净名释于智度菩萨母。则是般若。岂不通。又云。是圆顿教者。是亦不然。般若等亦广叹菩萨权道方便。何故独以净名为圆顿教耶。今明。大品净名明二惠有同异。所言同者。智度菩萨母。方便以为父。则知二经。皆照空为实。涉有为权也。所言异者。大品先明实慧。后明方便。九十章经。开为二道。六十六品。明般若道。余二十四品。辨方便道。所以先明实慧。后辨方便者。实相为本。诸法为末。般若照实相。故波若为本。方便照诸法。故方便为末。此示二本二末。从本至末。从体起用。故先明实慧。后辨方便也。又一切诸见。凡有二种。一者有见。二者无见。般若破其有见。方便破其无见。则显中道。远离二边。故先明实慧。后明方便。则破见次第也。又菩萨退有二事。一贪三界。二取小乘。方便实慧故不着三界。实慧方便故不堕二乘。故入菩萨位。得至佛道。要须先离三界。后离二乘。故先明实慧。后辨方便。此如法华五百由旬崄难恶道。三界为三百。二乘为二百。先离三百。后离二百。故先明实慧。后辨权慧。故大品中。以二乘合为一百。但明四百。开合为异。与法华大同。如彼广说。又睿公释论序云。正觉知邪思之自起故。阿含为之作。鉴滞有之由惑故。般若为之内照。若然者。波若则明破小乘之有。故先明实慧。虽破著有。复恐证空。故方便破空。此约教之先后。为次第也。次就位明者。前明般若道。谓六地以还法门。次明方便。则七地以上无生忍。此皆大判为言。龙树云。般若中非无方便。方便中非无般若。但前多明般若。后多明方便。次净名经辨二慧者。先明方便。后辨于实。所以然者。此教所兴。正起于疾。故云其以方便现身有疾。以有疾故。便有方丈二集庵园两会。故前明方便。后辨实也。又成就众生。净佛国土。此是菩萨方便之用。故佛国一品。明净佛国土。方便以去。辨成就众生。是以此经多明方便也。又大品多明自行二慧。净名多辨外化权实。何以知然。大品明。般若不著有。沤和不证空。此多是菩萨自行二慧。净名经。内静鉴根药。外则广现神通。故多明化他二慧。又大品多明实慧方便慧。净名经多明权实二慧

问权与方便。有何异耶。答。通则无别。皆是善巧之义也。别而为言之。方便则长。权义则短。今总明三意。一者明实相为实。鉴万法为权。二静鉴万法为实。外变动为权。三就动用。以不疾之身为实。托疾方丈为权。初照实相名为实慧。自余三门。皆属方便。故方便长也。权义短者。但取静鉴根药为实。外示变动以去。皆属于权。故权智是方便中之别用。所以言短。问。权与方便。既有短长。两实亦得尔不。答。方便之实。此实则长。以方便既无所不为。实慧亦无所不为。照无尔为。而实无所为。是故长也。权智但是有智中外变动用。则实智但是有智中静鉴之功。故权实俱短也问。外示变动为权则迹。动无所动为实。但立此二。成权实义不。答。外示变动为权。此是应病授药。必须内静鉴根药为实。方成二慧。空慧不知根药知故。不成二慧也

    五短长门

总摄众经。具有四句。一实智长权智短。二权智长实智短。三者俱长。四者俱短。实智长权智短者。此约动静分二智。静鉴空有为实。实则通照空有。所以为长。外变动之用为权。权但是有用。所以为短。问。内静鉴空有实智既长。外变动用双说空有。如说二谛。又双现空有。如文殊为世王现虚空之身。是为现空。示丈六千尺。是为示有。若尔动用亦通空有。则二智俱应是长。答。外虽说空有及示空有。但从鉴有智起。以内鉴知病识药故。外示空有。所以为短。所言权长实短者。此约鉴空为实。照有为权。分于二智。照空为实。实智唯是静鉴而非变动。故名为短。照有为权。权备动静。先照根药为静。外应病授药为动。权通动静。所以长也。此二句。皆取动静。分其长短。三者二智俱长者。但就空有为判。实智照空。权智鉴有。鉴有之中。明动静二有。实智照空。明动静皆空。是则二智无有短长也。第四句二智俱短者。俱就有智中分二智故。二智俱短。如以知病识药为实。应病授药为权。此二智皆有门所摄。是故俱短。要净名不病之身为实。示病之义为权也。问。但约有智开权实。明其俱短。亦就空智具于权实。有短长耶。答。实智明二不二义。又当其体。故不开权实。权智是不二二义。又为其用。是故所开。若欲开之。义亦为类。照生空之浅为权。照法空之深为实。又照二乘之空名之为权。所以然者。实无二乘所见之空。昭此权空。故名为权。照菩萨之空。名之为实。以菩萨所智之空是实空。以照实空故。名为实也

    六六智门

兴皇和上讲此经。明六种二智为三双。谓方便实权实。实方便权方便。方便权实权。故有两实两权两方便。方便实者。对方便以辨于实。以明知诸法实相。故名为实也。权实者。凡有二义。一就菩萨辨之。如照有为权。就此权中。更复明实。如内静鉴根药为实。外变动为权。故名权实。又如不病之身。为权中之实。亦名权实也。二约声闻明权实者。二乘照事之智为权。照苦空之理为实。今以大望小。明一乘之实者。盖是权名实耳。非究竟实也。次双云。实方便权方便者。实方便。谓照实相诸法之智故云名实方便。权方便权方便者。则对上二乘之实。明二乘方便。此是权方便耳。三双云。实权方便权。实权者。从实起权。故名实权。则照空照有。此皆是实。但取外用。名之为权。又实权者。二乘之权是虚。权菩萨权是实权也。方便权者。此以照空为实。照有为方便。就方便中。更复起权。如内照有知于根药。及外现净名长者之身。皆名方便。于此方便中。更起权用。如示病等。此六门成上长短之义

    七开合门

二智具有开合四句。一者开于二慧。如前所明。照诸法实相。故名般若。照实相诸法。称为讴和。如来内照此二。故有二慧。佛从此二生。故有父有母。外为众生直说此二。如释论云。初说波若道。次明方便道。初明佛母。次明佛父。经所以般若为十方三世诸佛父母尊经。信之而得大福。毁之而招大罪。问。既以二慧为父母。何者为祖父母耶。答。约境智分之。初实相及诸法二境。能发生二慧则祖父母义。是故尔炎名为智母。若据众行为论。由大悲故。方有般若。则大悲为波若母。亦由大悲故有方便。是方便之母。则是父义。但合说之耳。此则是开二慧也。问。若以般若为母。方便为父。何故云般若为母般舟三昧为父。又云般若为母五度为父。答。般若舟翻为现前。现前者现前见佛。此是有行。故属方便。名之为父。五度有行。亦属方便也。次第二句合二慧者。明般若与讴和皆是般若。所以然者。波若为体。讴和为用。体则般若之体。用是般若之用。故皆名般若。故如来虽说大品九十章。开于二道。皆称摩诃般若经。不以复为方便经故知二慧皆名般若。又如论云。以金为种种物而物则是金。更无别体。又如云六度中合方便与实慧皆名般若。问。何以知然。答。余五度。但明五种有行。不辨照知空有。今照空义属般若。知有义亦属般若。故知二慧皆名波若。则是合权实。皆名实义也。第三合权实皆名权者。照有巧用既名为方便。照空之巧亦是方便故。二照同巧。则两皆方便。又如七地中名方便波罗蜜者。释论云。是时般若清净。变名方便。以至于六地时般若用犹未妙。故不名方便。至七地则波若用妙。故名方便。如七地文。从方便慧起十妙行。始知三界空。而庄严三界等。故知二慧皆名方便。对此义。亦得六地有方便与波若。皆名波若。又如胜鬘经云一乘大方便。一乘之中。若照空照有。说空说有。皆名方便。以悉是诸佛大善巧故。亦是合二慧为方便也。四者二智不开不合。则泯上三句。明诸佛正观未曾有实。亦未曾是权。亦未曾开。亦未曾合。故云是法不可示。言辞相寂灭。佛不能行。佛不能倒。而今有开合实权者。皆是无名相中。为出处众生。明开合不同

    八断伏门

问。二智云何断烦恼耶。答。此经云。佛为增上慢人。说断烦恼。实不断也。问。大小经论。皆明断惑。云何不断。答。若言断者。今请问之。为有惑可断。为无惑可断耶。如其实有。则不可断。又经云。若法先有后无。诸佛菩萨。则有过罪。云何言断。如其无惑。云何所断。又有惑则是有见。无惑名为无见。亦有亦无。非有非无。并是烦恼。云何烦恼断烦恼耶。又纵有烦恼为所断。慧为能断。为见惑故断。不见惑断耶。如其见者。则明暗并立。云何断耶。若不相见。复何所断。经若言解或相违而悬断者。则天竺燃灯破振旦暗。一品之解除一切或。又慧独能断。借伴共断。若独能断者。菩萨何故修八圣道独慧不断。虽复假伴。亦不能断。如一盲不见众盲亦然。又为一念断。相续断。经若一念者。或亦一念则相与俱。与俱谢何能断。经若相续断者。为灭故续尔灭续。经灭则取无所续。不灭无复能续。云何续。经以是权之则无所断。是故不应言智断惑。问。若尔则应无断。何故经云一念相应慧断烦恼经。答。如上推之。则毕竟无断。如此了悟。则是断也。所以然者。于一切处。求解或从。则知心无所依。心无所依。则众累清净。故名为断。与尔断义无相违

问。以所依名为断者。为般若断。为方便断。答。旧云般若是空慧故断。方便照有义不断。今明有得出有二慧俱不能断。无所得空有俱能断也。但不二而二。开二慧不同。方便实慧。则不断而断。实慧方便。断而不断。问。何故尔经。答。有所依着。是诸烦恼根。实法实相是无著之本。由实相无所依。故生般若。般若则无所著。故众或清净。故名断也

问。若会境生智。然后断或。与旧何异。答。不言或外别有实相。但了烦恼本自不生今亦无灭。则是实相。故名会实相断。问。为但般若断。萨婆若亦断。答。此义旧有二师。或言金刚心断。则是般若也。断或言佛智所断。则萨婆若断。今明。大品云。菩萨无碍道中行。佛在解脱道中行。无一切暗弊。详此文意。无碍解脱。俱有断不断义。若一念正观。惑不现前。则无碍正断。解脱出居累外。故解脱不断。故云佛在解脱道中行。无一切暗谷也。若言解脱续于无碍。镇前无惑之处。遮未来或。令不得续生。则有遮断。故名断。无碍正断。故得言金刚或尽。未有解脱。遮未来或。得言不尽。故尽与不尽。二说不违

问。般若为无碍。萨婆若为解脱者。得言地前为无碍。初地为解脱不。答。有人言。亦得如此。小乘则苦忍之前。习行未久。但伏非断。大乘地前明行积时。是故能断也。今谓不然。大小乘义。乃优劣悬殊。如来制立。大格相似。小乘则七方便伏。苦忍断之。大乘三十心伏。初地断也。初地中。自开无碍正断解脱遮断。如上释。问。为封无碍为解脱。为无碍谢解脱生经。答。毗昙则谢。成论则转斥此二说。余处已明。今略陈之。金刚若谢有佛果。云何般若变名萨云若。转金刚而成佛者。云何转无常之法而作常经。今所明者。具有转谢不转谢。了悟金刚本不生灭。故金刚是佛。故不转不谢。是故。经云一切众生本来寂灭。不复更灭也。于妄谓之心。息生灭之见。故名为谢。约了悟之者。前谓生灭。今悟无生灭。是故名转三文一会义无所违

问。若地前伏。初地断者。何故。释论云。初地时未舍结。七地方断。答。众师不同。生公用大顿悟义。唯佛断或。尔前未断。故佛名为觉。尔前未觉。瑶师用小顿悟义。七地方断。引向文证之。今明皆无所妨。大经云。唯佛名眼见佛性。十地以还。皆称闻见。则唯佛断惑。尔前不断也。初地以来。但断粗累。未除细惑。故言不断。七地除细。故言断耳。故各有得义。不应遍执也

问。为中伏假断。为假中断。答。适缘取悟。无有定也。自有中伏假断。如求性有无不可得。故名非有非无。目之为中。此但伏性有无。犹未断也。次明假有假无。则性有无始断。所以然者。既识假有假无。则知毕竟无有定性有无故。定性有无故。名假名断也。次言假伏中断者。对性有无。说假有无。以伏性有无。故言假伏。次明悟假有不有。假无不无。非有非无。名为中道。前性有无始得永断。故云假伏中断也。问。亦得假伏假断中伏中断次不。答。亦有此义。如识假有无。则性有无永断。名为假断也。自有识假有无。但伏性有无。犹未断也。自有悟非有无。伏但性于。自有悟非有无性惑永断。不须说假也

问。云何名假名惑实法惑经。答。成论师云。缘假迷假。称假名惑。则迷假人法等。缘实迷实。名实法惑。如迷五尘等。今明此是三藏一部之义耳。大乘假实或者。则向所明之假名为假或。则前之实名为实或。所以者。诸法未曾假实。今既有此假实。宁非或经。问。大乘亦有假名实法义不。答。二谛是假名。不二为中道。则是实相。故名实法。迷因缘假名二谛。称为假或。迷不二实相。目为实或也。问。云何迷经。答。不二二。名为二谛。二不为中道。谓二谛定二。故名迷假。不二定不二。称为迷实。又二不二。法名为假。非二不二。方名为实。迷此假实名或也

    九摄智门

问。权实二智。摄智尽不。答。摄智皆尽。经有一智二智三智五智乃至七十七智。皆二智摄。言一智者。则如实智。如实则是佛眼。佛眼无法不见。名权智。而无所见。名为实智。问。如实智但是照实相智。唯应是实智。云何有权智能。答。此明佛眼如实而知。名如实。故是二智也

次摄二智者。则一切智一切种智。但此二智。凡有六门。一以空有分二。一切智为空智。一切种智为有智。此则权实摄也。次总别分二。总相知为一切智。别相知为一切种智。但总别有三门。一以苦无常为总相。阴界入为别相。二以无生灭为总相。知诸法差别为别相。三以菩谛为总相。分别苦有无量相为别相。三义中。初义第二义。犹是空有。第三义属后广略也。三者略说为一切智。广说为一切种智。犹是向苦谛总别义耳。四者因为一切智。果为一切种智。问。二智俱是果门。云何分因果经。答。例如菩提涅槃为果及果果。涅槃既是果果。则菩提亦得为因。此义论因果。今亦然矣。五者小乘名一切智。大乘名一切种智。此明小乘总相智十二入苦空无常。名一切智。大乘别智一切法。名一切种智。六者一切种智为空智。一切智为有智。以种种性则实相理为诸法根本相名为一切智。知一切法为有智也。虽有六门。不离空有。摄入二智中也

次摄三智门者。三智义门。涅槃云。一者般若。一切众生之慧。所谓下智也。二毗婆舍那。谓二乘智。则中智也。三阇那。佛菩萨智。谓上智也。又云。般若别相智。别知诸法。毗婆舍那总相智。总知诸法。阇那为破相。破明者。般若知有。毗婆舍那照空。阇那舍于空有。则中道智也。又如般若三慧品说。二乘为一切智。菩萨道种智。佛一切种智。二乘名为一切智者。十二入摄一切法。二乘知十二苦空无常。名一切智。论云。此但有一切智名。而无一切智用。犹如尽灯。但有灯名。而无灯用。问。云何无。答。佛具知一切法别相。然后能知一切总相。二乘但总相知。不能二别相知。如涅槃云。二乘但知于苦。不能分别是苦有无量相。我于彼经竟不说之。故二乘不能别知。故但有一切智名。而无一切智用也。菩萨名道种慧者。菩萨知四种道。人天乘为福乐道。及三乘道。知佛道。自度度他。余三但度他也。佛名一切种智者。此一切种智。异前一切种智。前一切种智。但知有法。今合空有。名一切种智。经云。知一切相故一切种智。又云。知一切法行类相自。名一切种智也。此三智中。二皆具照空有。皆有权实二智也。次地持论有三智。一清净智。断五住惑尽。故云清净。则第一义空智也。二一切智。则有智也。三无碍智。无功用智。知一切法无复功用。故名无碍。初是实智。后二为权智。次摄大乘论有三智。一加行智。则进求上地心。二正体智。证如之智。谓实智也。三后得智。则寂而动。谓权智也。此三智则为次第。前有进求之智。次正得实观。后从实起用

四智摄入二智者。摄大乘论云。一切智。一切种智。无相智。无功用智。前二空有。次一不从师得。后一无功用。则法华经佛智一切智自然智无师智也。前二别分空有。后二通空有也。次四无碍智。此有多门。今略举一义。知世谛为知法。知第一义为知义。此则二智。乐说及辞。皆世谛智也。次明四知。我生已尽。梵行已立。所作已办。不受后有。释此不同。婆娑云。我生已尽者。断集智。集因能生未来苦果。名之为生。无学断竟。名我生已尽。梵行已立。是段道智。梵名为净。无漏圣道。能除恬染。离障清净。名为梵。无学圣人。道行成满。名为已立。所作已办。是证灭智。断惑证灭。名为所作。无学证果功成。名为已办。不受后有。则断苦智。后世在报。名以后有。无学道。于此后有。不复更受。名不受后有。问。经说四谛。先明苦集。后明灭道。今何故前断集修道。后证灭断苦。答。四谛示欣厌门。先苦集。后灭道。于[丘*頁]厌门。逆观次第。故先果后因。四智是顺观门。故先因后果。故先集道。后明灭苦。又要除障。然后善成。故先断集后明道。后果中先灭现过。然后不受未来苦报。故先灭后苦。胜鬘涅槃释四智又异。今不述之。四智皆入大乘权智。是小乘之实智

次五智摄入二智者。一法住智。二泥洹智。三无净智。四愿智。五边际智。依小乘法。法住智者。知苦集相生诸法存立。名法住智。知道及灭。名泥洹智。又云。知苦集道。名法住智。知于灭谛。名泥洹智。令物不起诤。名为无诤智。愿智未来一切事则便得知。名为愿智。边际智者。报身最后名边际。圣人纵得自在智。故于报身延促自在。名边际智。小乘。前二智通利能罗汉皆有。后三但利根罗汉有之。又前二通一切定皆能起。后三但第四禅起。前二通漏无漏。后三但有漏。前二三界身得起。后三但欲界三天下身起。前二以三界法为所缘境。无诤智。但以欲界体心为境。大乘五智。一切处一切方五十二位皆得起。通漏无漏也。小乘五智。皆为大乘权智摄。大乘五智。泥洹则实相正法。属实智。余四属权智也

十一智摄入二智者。十智照四谛。是差别智。属权智摄。如实智照一实谛。则是实相。谓无差别智故。属实智也。又论云。十智在四眼。如实智为佛眼。若尔四眼中具二智。佛眼中亦具二智。问。菩提与萨婆若。十智何智摄。答云。并是十智。则是有智。萨婆若为如实智。谓空智也。三十四智者。约十二因缘作之。如老死苦老死集老死灭老死灭道。具四谛观。七十七智者。生缘老死不离生缘老死。初是正观智。次审法智。又正观智简无因。审法智简邪因。三世各二为六。此六是法住智。次一智是泥洹智。法住为明生死因果故。多泥洹灭之故。三世合一。此皆小乘之义。皆属大乘权智摄之。若大乘泥洹智。则是实知如上也。如此皆是无分别中。善巧分别。虽分别。不动无分别。不同数论有所得报。此是名教不得不知。问。四十四及七十七。同从老死起。有何异耶。答。四十四观果由因。其观易成。故为钝根人。观果由因者。初观老死是果。次明老死集者。观果由因也。七十七智。则观因生果。如云生缘老死。生是因。为老死之缘。不离生缘老死亦尔。观因生果者。事既难知。为利根人。四十四。成论文云。在方便中。七十七。文不判位。众师云。在四现忍中也。问。何故不从无明起耶。答。寻未至本。此观易成。又四十四。但得从果起。以具四谛故。若从无明起。无因缘。复因云何得具四谛耶。七十七。应得从无明起。但从老死起。观易成故。不从无明起也。问。菩萨观十二。何阿智耶。答。菩萨无方妙用。不可定判。释论云。菩萨为示众生故。从果观十二因缘

净名玄论卷第五(宗旨中)净名玄论卷第六(宗旨下)

    十常无常门

略明四句。一境智俱常。唯大乘有之。小乘无也。以小乘凡圣之智皆无常故。但大乘境智俱常。可有三义。一常智照实相境。如果法观照般若照实相般若。二常智照虚空常境如大经云。一切常中虚空第一。今常智照此常境也。若以实相即是虚空。如释论中说虚空论非有非无。言语道断。心行处灭。即是实相。今且据事辨。以虚空为常。此二句分境智二义也。三者常智还自照智。即反照智义也。次常照无常。凡有二义。一照众生无常。二照应迹无常也。次无常照常。凡有三句。一照虚空之常。二照实相境常。三照法身佛性常义。但是照境。非照智常。以因中未有常智故也。次无常照无常。有二句。一照无常境。二者无常智自照无常智。问。无常智还照智。与常智知常智何异。答。常智知常。唯有一义。无常智知无常。有二义。一者后念智知前念智。二者一念智即自然知。能得并观者。具有二义。未能并者。但有前后相知也。常知于常。但有一念自知。无前后知也。问。北地论师云。初地以上即有常住法身。亦即有常智。是事云何。答。须详此说。意为以证真如之智为法身耶。为取所证真如佛性为法身耶。若以能证之智为法身常者。是事不然。释论云。在菩萨心。名为般若。在佛心变名萨般若。是常者。则无明昧不应有改变也。又涅槃经云。此常法称要是如来。长寿品。凡简三法常义。一者外道。二者小乘。三者菩萨。并无常住。故知常义唯在佛果。因中未有现显之常。若以所证真如佛性为常者。则一切众生皆有此事。何止初地以上耶。若言初地以上即见佛性。故以佛性常为法身者。此犹是江南旧宗。非北异说此。问。有讲摄大乘论师云。初地见真如。与佛地不异。是事云何。答。若示论何得云在菩萨心名般若。在佛心变名萨婆若。既其改变。则知有明昧不同。又论云。般若清净。变名才便。则知六地般若未净。又本以见真故断或。初地见真。与佛不异。则一切或断。若不以见真断或。即便应是有智断或。故此说不然。如此皆是无分别中善巧分别。不示者浅识者。学失于眉眼。名无巧方便。今既欲释二智。即广解方便。方便者无差别。差别智故。前须善巧分别诸门。然后无方无碍之用。后当广解得失。未可惊同旧宗。今寄此门。可有四句。一者语同意异。语同者。如上来所释。乃至常无常也。问。何故语同耶。答。语出经论。经论共用。何得不同。而意异者。中论云。言语虽同。其心则异。今明此是无分别中善巧分别。不二二义。故开常无常境智二义耳。既云不二二。即知虽二不二。如大经云。我无我无有二相。常无常亦示。经云。愚者谓二。智者了达。知其无二。复有愚者。但谓不二。智人了知不二而二。何者。愚人不识常无常。不知境智。故是无明。无明故名为愚。智人了知常无常。名为智者。是故名为语同意异也。二者语异意异。有所得人。不善分别。无所得人。善能分别。故名语异。一是无所得心善分别。二者有所得心不善分别。故名意异也。三者语同意同者。语与诸佛菩萨方等经论则同。意与诸佛菩萨无依正观亦同。故名语同意同。又语与有所得人同。有所得人。复有小分得处今意亦与彼同。故云语同意同。四者语异意同。语异经论而意扶合者。亦得用之。又语异旧宗而意同会佛旨。亦得用之。宜以斯四句总贯诸门。不应一向遍有去取。问。何故明此四句。答。有二种人。一始学大乘。谓必须一向与旧宗为异。则成谤法。所以然者。语出经论。宜共用之。但得与无得。其心各别。不应以意异故。今语亦异。二者学小乘人。云小与大异。强谓义同。是亦谤法。所以然者。小乘语意与大乘语意。其实不同。而强谓同。如学成实论者。无相灭谛与方等理均。亦名谤法也。为此大小学人。宜开同异四句

    十一得失门

权实是至人之观心。真俗为众圣之妙境。上已略明二慧。今须论真俗。真俗之本若成。权实之末自正。故开十二门。详其得失。一性假门。二有无门。三有本无本门。四显不显门。五理教门。六说不说门。七浅深门。八理内外门。九无定性门。十相待门。十一泯得失门。十二体用门

    第一性假门

问。学佛二谛。云何得失。请为陈之。答。定性二谛为失。因缘假名二谛为得。所言定性二谛者。若有有可有。则有无可无。有有可有。不由无故有。有无可无。不由有故无。不由无故有。有非无有。有非无有。不由有故无。无非有无。有非无有。有是自性有。无非有无。无是自性无。有是自性有。有成有见。无是自性无。无成无见。有无二见若成。则六十二见便立。以有无为诸见本。如法华若及若无等。依心此诸见。具足六十二。既有其见。则便起爱以自见生爱。他见起嗔。见是痴使。复有爱恚。则烦恼具足。既有烦恼。则便有业。业或若成。不得离生老病死忧悲苦恼。名为失也。次对失明得者。今无有可有。则无无可无。无有由无故有。无无可无。由有故无。由无故有。有是无有。由有故无。无是有无。无则不自无。无有则不自有。不自有故非有。不自无故非无。非有非无。假名有无

问。何故云非有非无假说有无。答。此欲明有无义耳。既是因缘有无。因缘有无则有无宛然。而非有无。非有无宛然而有无。故言有不自有故非有。无不自无故非无。非有非无。假有假无。可熟思此言。譬如幻人非人。幻人非人故人。镜像非像。非像故像像如是。有无非是定性。故不起见爱。不招苦果。故名为得也。问。此言何所出耶。答。此开中旧义。如肇公不真空论明。有非真有。故虽有而空。空非真空。虽空而有。犹如幻化人。非无幻化人。幻化人非真人。作论竟。以示罗什。罗什叹曰。秦人解空第一者。僧肇其人也。光秦法师撰搜玄论。十四宗二谛。用肇公为本。故是旧宗不名新义。宜可信之

次考性义。问谁义明有有可有。有无可无。故成自性耶。答。今通明一切内外大小有所得义。必有有可有得。有无可无得。无名有所得故。堕自性也

问。今且举成论明三假义不堕失门。何者。彼明三假有为世谛。三假空为真谛。即三假而常四忘。即四忘而常三假。即三假而常四忘故。有不自有。即四忘而常三假故。空不自空。故非性义。答。三假为世谛。四忘为真谛者。世谛之有。为待真空。为不待耶。即此一责。便堕二负门。若言世谛待真谛者。则世谛为能待。真谛为所待。二谛便是相待假。何得定三假是世谛四忘为真谛耶。若言世谛之有不待真空者。既不相待。便成自性。故不可答也。问。世谛之有。不得待真谛之体。以真体绝故。不可相待。答。今世谛之有待世谛。真若之名故。有待于无。无上过也

问。真谛之名。为是世谛摄。为真谛摄。为真谛摄邪。若是世谛摄者。则世谛如长还待长。短还因短。若真谛之名为真谛摄无名者。真谛无名。何得摄名。真遂摄名者。则真非绝名。若言真理无名为真立名遂属真者。既生属真。真则有名。若真不可名。亦不可属矣。故二谛空有。无相待义。便是性矣。又真绝不可待。俗是待不可绝。岂非性耶。次别问世谛。世谛中长短相待者。待者为长短成竟。而待为相待竟长短始成。二俱不可。若成竟而待者。凡有二过。一者失待过。既生已成。何须复待。凡论待者。本为令成。今既已成。不应更待。二者若成竟而复待。则成一未待时已本成二相待竟。复成唯一长拒。即何有二成。若有二成。须有二长拒

问。先有体成。后待竟复得长短名成。以先有体成。未有名成。故须相待。免不待之过。以相待但有名始成。而体不更成。无重成之咎。答。若相待但有名成而体不成者。则相待一假。唯名待耳。体明非相待假耶。然名与体还复相待。即一切皆待一切皆成也。问。先长短成而后待有此过。先待而后成。有何咎耶。答。本将长成待短耳。先未待短。既生无长。将何待短耶。若将长待短者。还堕先成后待。亦非先后成。今有长短即有待。有待即有长短。一时故无上二过。问。若尔者。长物不待短时。为有此物以不。若有此物。则是不待而有。同先成之失。若不待时。无有此物。同先待之过。若言虽有此物。未待短时。不可名其长短。若尔则还同未待时有物体。体待得名。虽欲一时。不免三失责山门。问。汝先云无有可有。由无故有。无无可无。由有故无。他有有可有。有无可无。此是先成而后待。今无有可有。由无故有。岂非先待而后成耶。答。今对上有有可有。故明无有可耳。非是未待之时未成待竟方成。亦非先有成竟然后待也。故是因缘相待。不可以有无二门责其定性。问。虽有此言。未具共相。请为述之。答。且据长短。短不自短。持长故短。非是先成后待故。短既不自短。短亦非他短。故非先待而后成。若有短体复因长。即是自他共短。此短便有两过。若有短体。则堕先成后待过。若由他短。则堕先待后成过。是故非自他共短。短不自短。复不由他。则非无因有短。今明短名长短。岂可无因。问。既不得四句。亦不得相待。答。大经破自他共无因四句竟。答迦叶云。唯得名为从因得成。今亦尔。唯得名因缘待如幻化物。宁可定责其所由耶

    二有无门明得失

所言有无者。无前性义故。求性有不可得。性无亦不可得。若有有无。可有亦有亦无。非无非非无耳。竟无前二。何有后三。故五句皆不可得也。则五眼不见。昔听讲之日。闻兴皇和上述摄岭大师之言。五眼不见理外众生及一切法。犹未则信解。久方悟之。如此有所得人法。本无所有。五眼何所见耶。大品经每举我人为喻。又十六知见毕竟无所有。故五眼不见。今有所得性有人法。五眼不见。亦复如是。问。考察此五句不可得为是真谛之无以不。答。此无是二谛二部外无二谛不摄故。一师有二种无。一者有所无故称无。二者无所有故称无。有所无故称无。即是有所得。五句皆毕竟空。是诸佛菩萨所离。故云无也。无所有义。明无。此是二谛中实谛无。所以然者。二谛宛然有而无故。名无所有。故称为无也。二者对无明有。既无如此有得所义。即有诸佛菩萨假名因缘无所得二谛。非有故有。不无故无。如此有无。是佛菩萨有无智所行处。故名为境。问。何故明此有无。答。前有无不成。今有无如立。对彼不成。故辨成义。所以明此有无。又是接断见故来。或者本执定性有无。忽闻五句皆不可得。便生断见。谓无二谛因果等法。为此人故。云乃是无汝所见有无耳。非无因缘有无。如中论作者品云。是业从众缘生。无有决定。如汝所说有。如汝所说无。因缘有无也。又对数论等论。谓彼义有因果二谛。闻三论破一切法。便是起断见。无有因果二谛等法。今明旧义无有因果及二谛耳。今始得有因果及二谛。所以然者。有所得作缘无因果二谛不成。故成无因果义。今立因果始成。故有因果义也。又先破定性有无。故破其有见。今明因缘有无。故破无见。欲示中道。明有无门

    三有本无门明得失

以无本故失。有本故得。所言无本故失者。有所得有无。无有根本。云何为本。谓不二正道。是有无有之本。华严云。正法性远离一切言语道。一切趣非趣。悉皆寂灭相。故非有非无。非亦有亦无。非非有非非无。故云远离一切趣。即此一切诸法之本。诸佛菩萨得正法根本。故名圣人。以失正法根本故。流浪六道。正法既非有无。而诸佛菩萨欲出处众生。于无名相中。假名相说。故说有说无。如此有无。则有根本。有根本故。在未得成。故有无义立。有所得有无定住有无。言二谛有二理。既非非有非无非非有无。故无根本。根本既无。则末亦不立。故有无不成。所以为失也

老宗。问。何故明此义。答。为成上得失义。诸佛菩萨。所以有得有有无者。以有无有根本故也。性有无既不成。以无根本故也。问。第二有无门中云。五句求有所得诸法不可得。然后辨今因缘有无。与今明由非有非无故起有无何异。答。此是山门旧义。末学者不识之。好相浑也。前明五句不可得。此是有所无义耳。今明五句不可得者。此是无所有义。故不相关也。问。同明五句不可得。云何一是有所无。一是有所无。一是无所有。答。可细心观之。前明五句不可得。无有理外法。今明五句不可得者。此目于正道。故先最有所无。今是无所有无。是故异也。问。此二有次第不。答。要先破洗理外诸法。明五句不可得。然后始得辨因缘二谛。由二谛始得表不二正道。约悟入者。有如此次第也。若就佛菩萨明。正道本非有无。为众生故说有无。始得有二谛。而此二谛。绝性有无五句。故次明无性有无。此据出用次第故。须识山门。辨得失之精要。亦是经论之心骨也

    四者显道不显道门明得失

有所得有无定住有无。故有不须表于非有。无定住无。故无不得表于非无。如此有无。既不显非有非无不二正道。故名为失。因缘假名有无。则有不住有。有表不有。无不住无故。无表不无。如此有无。能表不二正道。故名为得

考宗。问。何故明表道耶。答。诸佛菩萨。既体道本非有无。欲令物悟。是故知非有无。假说有无。假说有无。还表非有无。前是从道起用。今是以用开道。前是能化方便。今是令物悟入。有所得有无。则无从道起用。以用开道。亦无能化方。及别□物还原故。是失得之大宗也

    五者理教门分得失

有所得有无是理。无所得有无是教。旧云二谛是二理。四绝为真谛理。三假为俗谛理。二理则有佛无佛性相常然。迷之而成六道。悟之而有三乘。今明既是二理则不可改转。则有无根深。事如尽石。因此决定有无。故起二见。所以然者。既其道理。实有有无。而有无二见。宁得不生耶。又设有二理生。一异则不成。若二理是一。则俗假真亦假。真绝俗亦绝。若有假有不假。有绝有不绝。则非二理为一也。若二理不一。则色不是空。空亦不是色。相即之言则坏。既立二理名。须受一异之问。又僧佉谓。大有是常万法无常。常与无常一体。卫世师谓。大有是常。万法无定。是故常无常二体。论主直破常无常。一体而异体。而有与万法自坏。命详此义。与二谛常无常。岂一体二体。令同为失也。如开善云。真谛是常。万法无常。常无常一体。龙光云。真谛常。万法无常。常无常二体。令同二外道义。对失明得。二谛是教。所言教者。以理本不二。而为物说二。故名为教

考宗。问。何故以二谛为教。答。以有无为教。略有五义。一对理明二谛。是教。以至理无二故。非有非无。今说有说无。故有无为教。二者圣缘。圣人体道未曾有无。今说有无。此为教物。故有无为教。三为技见。旧义执有无。是理。由来既久。则二见其根深。难可倾拔。摄岭大师。对缘斥病。欲拔二见之根。令舍有无两执。故说有无能通不二理。非是究竟。不应住有无中。故有无为教。四者以有无是诸见根本。一切经论。盛可二见。斥于有无。如凡夫著有。二乘着无。又爱多者著有。见多者着无。又四见多者有。邪见多者执无。又佛法中五百论师执有。闻毕竟空。如刀伤心。方广执无。不信因果。又九十六种外道所执。不出有无。诸佛出世。复云有无。是二理者。便增诸见心。何由可秡。故今明有无是教门能。能通不二之理。不应住有无中。以欲息诸见故。经论明有无。是教门也。五者禀教之徒。闻有无是教之能。能通正道。虚心不染有无教废发意即起乎凡圣。故有无为教生意得矣

问。以何文证二谛是教。答。文处甚多。且各举一经一论。论云。诸佛依二谛说法。故二谛为教。大品云。菩萨住二谛中。为众生说法。为著有者说空。为着空者说有。故知二谛是教。论举佛说经明菩萨说。故经论佛菩萨皆明二谛是教也。问。若以五义二文证二谛为教者。今亦以五难二文。明二谛非教。一者若闻说二谛是教者佛说教门。则有二谛。不说则应无二谛。若尔本以二谛生于二智。佛不说二谛。则无二谛。既无二谛。佛何所照有耶。二者若二谛是教。六度等行。皆是世谛。佛不说世谛。则无世谛。便无六度等行。若尔但有诠教法实。便无善业法宝。三者二谛为境。发生二智。二谛名境界法宝。二谛是教。但有诠教法宝。亦无境界法宝。若言教生智故转名境者。佛不说教。则无教可转。便无有境也。四者若二谛是教。色等万法皆是世谛。世谛既是教者。色等万法。亦应是教。若尔佛不说世谛。即无色等万法。五者世谛是教者。世谛唯有教火。应无实火用。若火唯是教。口中说火。则应烧口。次引二文。证二谛非教。若言真谛是教者。经云。有佛无佛性相常住。而教则有佛方有。无佛则无。何得常住。经云。十二因缘有佛无常自有之。故知世谛非教。答。谛有二种。一于谛。二教谛。于谛者。色未曾有无。而于凡是有。名俗谛。于圣是空。名真谛。以于凡是有名俗谛故。万法不失。于圣是空名真谛故。有佛无佛性相常住。教谛者。诸佛菩萨之色。未曾有无。为化众生故。说有无为二谛。欲令因此有无悟不有无。是教。而旧义明二谛是理者。此是二于谛耳。于谛望教谛。非但失不二理。亦失能表之教耳

问。于凡是有既失者。于圣是无亦是失不。答。一对凡夫。明圣为得。若望教谛。皆是失也。以色未曾有无。而作有无作解。岂非失也。问。经云。一切世谛。若于如来。即是第一义谛。亦是失。答。一往对凡之有为失。叹圣之空为得。若望教谛者。于谛非但不得表不二理。亦不得能表之教。但是谓情所见耳。然如来了色实未曾空有也。若识两种二谛。则五难自[方*立]。问。难有此通。犹未可见。今说色有无是教谛者。不说色有无教谛。答。以说为教者。佛不说则无教谛也。问。若尔者。唯恒有二于谛。则无因缘有无。答。一切法常是二于有无。亦恒是因缘有无。若于二缘即是二于谛有无。诸佛菩萨了此色即是因缘有无。然于与教。未曾二。于二缘则教成。于了悟即于成教。问。若于二缘即是二于有无。望佛菩萨即是因缘有无。此因缘有无。此因缘即是因缘境。云何言是教。答。因缘有无。未曾有无。故虽是有无。而不有不无。如此有无。能开不二。即是教义。问。佛若不说恒有因缘有无。因缘有无岂是教耶。答。非但取说义为教。经中明六尘皆是教。问。若尔境教何异。答。此因缘有无。可两望论之。发智即境。能开不有不无不二理。即是教也。此据佛不说自有境教也。就说义明境教者。佛照有无。有无名境。佛说有无。有无是教。问。他亦云照有无有无是境。说有无有无亦是教。与今何异。答。他但得二于定性有无。此有无不得开不有不无。故非教也。又因缘有无是境耳。定性有无非境也。何者。有不自有。由无故有。无不自无。由有故无。由有故无。无是有无。由无故有。有是无有。了此因缘有无。能生二慧。识有是无有。生实方便慧。了无是有无。生方便实慧。既是定性有无。则生断常二见。故不得名境也

    六说不说门明得失

他但明世谛说。真谛不说。世谛是三假。三假故可说。真谛是四忘。四忘不可说。众师同此一解。更无异判。今问。世谛唯可说。不可令不可说。真谛不可说。不可令说。岂非定性义耶。彼云。世谛虽可说。即是真不可说。真不可说即俗可说。故非是定性。问。俗即是真故不可说。此为是俗不可说。为是真不可说。答。还是真不可说耳。问。若尔。俗终二无不可说义。岂非定性耶。对失明得者。令总观真俗。具有四句。一世谛说真不说。二真说世不说。三但说。四但不说。此四句有多门。今具叙之。一者世谛说生灭。真谛不说生灭。故云世谛说真谛不说也。二者真谛说不生灭。世谛不说不生灭。故真谛说世谛不说也。三者世谛说生灭。真谛说不生灭。故二谛但说也。四者世谛不说无生灭。真谛不说生灭。故云二谛但不说也。问。此四句出何处。答。释论初卷云。人等。世谛故有。第一义故有。世谛故无。即是斯义也。二者明生灭此是世谛说。不生灭是世谛不说。不生不灭是真谛说。非不生非不灭是真谛不说。此是二谛但说。但不说也。三者世谛说真谛不说。明说生灭说不生灭。皆是世谛故说。真谛不说生灭。亦不说不生不灭。故云世谛说真谛不说也。四者真谛说世谛不说者。世谛虽说生灭不生不灭。实无所说。真谛虽无所说。而无所不说。问。世谛虽说而无所说。无所说即入真谛。真谛虽无所说。而无所不说。还是世谛。何处有世谛不说真谛说耶。答。有所得定性义如此耳。世谛自是说。若无所说。则属真谛。真谛自无所说。若有说还属世谛。如此真俗。皆是障碍法门。今明诸佛菩萨无所得空有因缘无碍故。空是有空。有是空有。是空是有空。虽空而有。有是空有。虽有而空。说是不说说。是说不说。说是不说说故。虽说而不说。不说是说不说故。虽不说而常说。故得世谛不说而真谛说也

次明二谛但说但不说者。以空有为世谛。有空为真谛。世谛说有。真说谛则说空。故二谛但说。以空有为世谛。空有即是假有。假有不可说有。假有不可说无。假有不可说亦有亦无。假有不可说非有非无。故世谛假有绝四句故。世谛不可说。真谛假无亦绝四句故。真谛不可说。不可说而说。世谛名假有。真谛名假无。故二谛但说。一说一不说有。世谛假有。假有故有说。真谛是假无。假无则无说。故世谛说真谛不说。假有虽有而无。假无虽无而有。故俗不说而真说。次二谛但说但不说者。二谛俱无生。故但不说。问。但无生何有二谛。答。世谛无实生。故但不生。真谛无假生。故云不生。问。此犹是旧义耳。世谛中无性实生。真谛无有假生也。如世谛中无实我。真谛中无假我。答。今言世谛无实者。有所得一切假实皆是性实故。因缘世谛。绝此实也。无所得方是假。乃为真谛所绝也。二谛但不绝。即二谛但说世谛不绝假生灭。真谛不绝假不生灭。故二谛但不绝。即但说世谛绝真谛不绝者。还如上世谛虽不绝。不绝而恒绝。真谛虽绝而不绝次就单复。论绝不绝义。一注空有为世谛。有空为真谛。则世谛不绝真谛绝。次空有皆是世谛。非空有为真谛。即绝不绝皆世谛。非绝不绝方是真谛。次空有二。非空有不二。二不二皆俗。非二不二为真。则绝不绝为二。非绝不绝为不二。二不二皆不绝。非二非不二方是绝。又此三重皆是二谛。二谛皆是教。皆是不绝。则以不二为理。理名为绝。问。何故明此四重绝不绝义。答。欲简异旧绝。旧绝但有初重绝。无后三绝。故明之也。问绝与如不如何异。答。此有多门。若世谛绝实生灭名为世谛不如。真谛绝假生灭为如。不绝假不生灭为不如。问。云何绝实生灭为如耶。答。此取空义为如。以世谛无实生灭故。实生灭所空以为如。真谛亦尔。二者就前说不说。明如不如。世谛说生灭为不生不灭为谛世不说名世谛不说。此明假生灭。是有故名不如。不生不灭此是绝假生灭亦是空义。所以为如。前如则浅。后如则深。前如空性。后如空假。真谛亦具此二如二不如也

次如前明世谛假有绝四句即是如。真谛假空绝四句亦是如。此明二谛同绝实四句。假有为世谛绝实有四句。假空为真谛绝实空四句。以名之为如。如假有无。即是不绝。故名不如也。问二谛绝。绝二谛。云何异。答。二谛绝者。如前所明也。绝二谛者。明真俗俗真。真非真。俗非俗。故名绝二谛也。又虽绝而常二谛。故云绝二谛。虽二谛而常绝。故云二谛绝也。问。释论明如不如。与今明。如何异。答。释论明三如。地坚等为下如。地无常生灭为中如。地不生不灭为上如。前二如即是今世谛如。上如即真谛如也。又此三如。皆是世谛如。何以知之。前云生灭是世谛不如。不生不灭为世谛如。故上如是世谛如也。若非不生非不灭。为真谛如。问。释论既明三如。何者为三不如。答。异此三如。即三不如也。又释论就得失深浅。明如不如。地坚为如。不知地坚。谓地不坚。名为不如。上中亦尔。又深浅明者。不生灭为上如。生灭为不如。无常生灭为中如。事中地坚为不如。地坚为如。若外道及世间。不识地坚。谓为常有。名为不如。问。前云生灭是世谛说。不生灭是世谛说。不生灭是世谛不谛。不生灭是真说。非不生灭是真谛不说者。世谛不谛说何异。答。若渐舍二而论。则不异也。若世谛说假生灭。不说实生灭。与真谛不生灭则异。世谛不实生灭。真谛不假生灭。故异也。问。既有三重二谛。亦有三重如不如不。答。得以空有皆世谛非空有为真谛。则如不如。皆不如非不如。名为如也

    七浅深门明得失

他但以空为真。有为俗。更无异说也。今有三转。一以空有为俗。以有空为真。二以空有皆俗。非空有为真。三以空有为二。不空有为不二。二不二并俗。非二非不二为真。如此三转二谛。皆是教门耳。至道竟不曾三。故云是法不可示。立此三重。凡有五义。法华玄中已说

七说不说门考宗。问。子乃欲抑旧拔新。终不能超乎城外。请问。三转之教名为可说。不二之理不可说以不。答。一往如此。问。他重明世谛可说真谛不可说。则世谛摄前三门。真谛即是一理。即理教犹是二谛义耳。答。子不领前意也。今明三转者。所三假之俗为有。四绝之理为无。以此有无。为初节意也。第二第三非子意所知。假令真谛一切绝。世辨绝是三段。今明如是三假即是有。一切绝即是无。如斯有无。为初节义也。又师作三节意者。为欲拔由来有无二谛之心。必能改之。则不住非二非不二。则二谛之见不生。正观之怀便发。问。他意本立真谛一切皆绝。与今非二非不二。复何异耶。答。他言真谛一切皆绝。而世谛一切皆绝。而世谛终一切皆有。还是有无不免二见。又无所往。终是真内可得定出真外耶。今则不尔。非真非不真。非二非不二。问。他明真谛亦非真非不真。非二非不二。答。子及明真谛之理。非真非不真。而非真非不真。终归真谛。今明诸法非不真。不云真谛非真非不真。一不同也。又非真非不真。子乃终归非真非不真。不能归真谛。二不同也

    八理内外门明得失

兴皇大师云。今自有二辙义。一者理外义。二理内义。若心行理外。故云理外。心行理内。复云理内。理内具真俗等一切法。理外亦具真俗等一切法

考宗。问。同具一切法。云何有由外异。答。理内一切法。皆是因缘义。理外一切法。非假名义。是故为异。问。若理内外具一切法者。理内既有因缘假名。理外亦应有因缘假名。何得将因缘假名简理内外耶。答。如所问也。理外亦有假。但假是假故段。有假可得。名有所得假。理内假不自假。名为不假假。而假无所假故。无假可得。名理内假。问。理内外既具一切法。亦应理内外自有无所得。何以故将得无得分内外。答。亦如所问。理外无所得者。如真谛洞遣。四句不及。百非皆忘。此是无所得故无所有。屯无所得故。故是有所得之无所得。理内六不得无所得。故名无所得。问。理外既具一切法。亦应有不得无所得。答。理外不能以得为无得。无得不得。说为无说。无说为说故有定隔碍。今总判欲断此问。更来者明理外具一切法者。具理外一切法耳。不见理内一切法。理内亦尔。但具理内一切法耳。不具理外一切法也。又理外虽具生死涅槃一切法。若生死若涅槃。皆是生死。若得无得。皆是有得也。问。若尔。理外真俗皆俗耶。答。亦得如屯故。理外真俗皆是凡情。所谓世俗法耳。理内因缘二谛是圣人境界。故二皆名真谛。问。经论中。何处云理内外二具一切法耶。答。中论云。外人具。二立一切法。论主明因缘故有一切法。即其事也。问。开二辙义。欲何所明耶。答。欲显得失。明由来立义。堕理外义中。属今理外二谛所摄

    九约有无定性门明得失

涅槃经云。一切诸法。无有定相。若有定相。是生死相。是魔王相。非佛法相。以无定相。故名为得。有定相。所以为夫。问。云何无定相耶。答。如一色未曾是性。亦非是假。于性缘成性。于假缘成假。若必定性义。为非假义。为是还成假见假执耳。理内外得亦尔。色何曾是得是无得耶。又如一色未曾真俗。于凡为俗。于圣为真耳。又即就俗中。亦无定性。贪人见色净。不净观人。见色不净。无适漠人非净。又不净之物。于人为不净。畜见为净。净物于人为净。于余为不净。如蝇谓香为不净。故不耐闻之。又一色亦不定。于无神通人则质碍。于得神通人则非质碍。于人见为白色而为水。于鬼赤色为火。又溺水不蒙毛而蒙铁。如金对破余一切物为羊角所坏。故知一切法。无定性也

    十约相待门明得失

本对性故明无空性耳。若不作定性解。复执无定性。舍理外而存理内义者。皆是取舍行心故。并名为失。既知不性亦复不假故。论云无性法亦无。一切法空故。知非假非性。毕竟清净。始名为得。问。此对何所为耶。答。凡有二义。一为学摄大乘及唯识论人。不取三性为三无性理。三无性理。即是阿摩罗识。亦是二无我理。三性。谓依他性。分别性。真实性。分别性者。即是六尘以为识所分别。名分别性。依他性者。心识依六尘及梨耶本识为起依他性。真实性者。即是涅槃。故为名三性三无性。得失必言进舍。上来若得若失皆不可得。迥悟[宋-木+到][穴/但]绝句之门为得。去此大迳庭。不近人情。今明从初以来一切得失。即皆是道。即是正观。如肇公云。道远乎哉。解事而真。圣远乎哉。体之即神。如有无分别二谛。亦有无分二智。如二谛有本无本二智二。次中观为本。如二谛违不二。二智归中观。如三节明二谛。即三节明二智。如二谛但说但不说。二智亦尔。但能说但不能说。但照空但照有。但动但动俱断或如理内外二谛。则二智亦尔。身色无定性明二智。是心上无定性。乃至第十二愚即是智。何处分色智耶。屯十二门。遍通诸诊。总贯众经。语乃不文。而义家有本。问。何故不重散说之。而开屯阶级。答。有二种人。一者学无所得观意乃虚玄方言不足。二者但分别法相失显道正宗。今欲令文义两明玄事。但得故关屯阶级也

净名玄论卷第六(宗旨下)净名玄论卷第七(会处上)

    第三论会处

凡有二门。一释会处。二明净土

论云。欲遍通众教。宜具三门。一知名题。二鉴旨归。三识分齐。上已叙其二。今次论第三

    第一释会处

江南旧释。以室内外。分经为三。初有四品。在室外说。名为序分。中间六品。室内说之。名为正经。后之四品。还归室外。名为流通。所以然者。净名托病方丈。念待激扬。前之四品。但叙如来说法述德命人。为问疾由致。故称为序。中间六品。在于室内。始谈妙法。目之为正说。后之四品。利物已周。还来佛所。印定成经。故称流通

北土相承云。此经凡有三会。始自佛国。终菩萨品。谓庵园会也。问疾以去。至乎香积。方丈会也。菩萨行品竟乎一经。庵园重会

今以一文。总征二释

说方便品。在何处耶。若在室外。即事违文。若室内说者。复乖上释。若谓此品集经者意。非净名自谈。既无时事。何所集耶。又方便亲序现疾。说法何得非净名之言。又室内说法。凡有二时。方便一品是其初集。略说法门。问疾以后。方丈重会。广宣妙法。何得以前说为序。后谈为正

若谓此经但有三会。是亦不然。既重集庵园。为二会者。亦再聚方丈。宁非两集。若初集方丈。以略非会者。庵园但有一品。宁复广耶。又庵园说净土因果为一集者。方丈明法身因果。宁非会耶。今所释者。华严七处八会。斯经二处四集。言二处者一庵园处。二方丈处。庵园为佛处。方丈为菩萨处。庵园为出家处。方丈为在家处。庵园他业所起处。方丈自业所起处。他业所起处者。庵罗女园。为佛起精舍。明未曾有室是居士净业所起也。庵园在城外。方丈在城内。显公传云。相去三里。所言四会者。一庵园会。二方丈会。三重集庵园。四再会方丈。以此分经。实为允当也

问。华严不起寂灭道场。现身七处。此经四会。可得然乎。答。华严明不起。此经明起。起与不起。皆不思议。故华严称不思议解脱。此经亦称不思议解脱也。问。华严不起道场现身七处。可不思议。此经既四处往反。何名莫测。答。此经四会。虽有去来。实无往反。故文殊去而不往。净名来而不至。来而不至。故无所从来。去而不往。实无所去。故善来文殊不来相来。来既不来相来。去亦不去相去。故来去宛然。而实无往反。故名不思议也。问。此经既有二处四会。为有序正流通以不。答。准例华严。具含二意。如是六事。可两望之。以初摄初。则属初会。望于一部。属序分经。流通亦然。从阿閦佛品叹法美人。以后摄后。属于后会。若望大段。则属流通。问。如是六事。盖是序庵园时应事。但属初会。云何为序分耶。答。如是六事。虽序庵园时处。而为成一经。复得属大序。流通亦然

    次别释会处

要具五事。嘉集方名为会。一有处所。二有时节。三有化主。四有徒众。五说教门。五事和集。众生悟道。故名为会。如四百观论云。真法及说者。听者难得故。如是则生死。非有边无边。论中略明三种。一有真法。二有说者。三有听人。具此三缘。故有轮不得无际。阙斯一事。则生死非是有边。今广明五事。则为五阶。化处不同。前已略说。净土义中。当广明之。言化时者。此经凡有通别二时者。言通时者。旧云。净名是佛成道第三十年所说。又云二十六年说也。所言别时者。就此四会。有二种不同。一时事先后。二集法次第。时事先后者。第一方丈初会。第二庵园次会。第三方丈再集。第四庵园重会。问何以知然。答。五百长者与净名为法城等侣。问道参无时不集。而宝积已至。净名近而不来者。当知有疾。以其疾故。国内近众。皆来问之。因以身疾。略为说法。故无数千人。皆发道心。即方便品。故知先有毗耶初会也。但初集之时。人天众小。利益未多。犹未足畅其神慧称现疾之怀。但佛与净名。既同为化物。故两心相鉴。居士既托疾毗耶。如来庵园说法。为之集众。故遣使问疾。声闻菩萨。皆叙不堪。方有庵园会耳。次命文殊。令往激扬。广宣妙法。故有方丈再集。但化事既周。还来佛所。如来印赞。使谈妙法。故有庵园重集。以时事推之。必如此也。二集法次第者夫欲结集成经。必须先明如是我闻一时佛所住处与大众俱。若发轸即序净名时事。便不得成经。胜鬘之例。事亦如是。故先明庵园会也。庵园集既竟。将发遣使问疾之端。故进序方丈初会。叹净名之德。生时众尊仰之诚。叙其有疾发如来慰问由致。故次有方便一品毗耶会也。余之二集。同上释之

    次释化主

此经四会。凡五人共说。方丈初集。净名自说。庵园次会。如来所说。毗耶重集。凡四人说。一净名说。二文殊说。三天女说。四诸菩萨说。庵园再集。佛与净名二人共说。问。五百声闻。八千菩萨。皆述净名之言。何故不名说耶。答。皆是述净名昔日之言。非彼自说。若明今昔二说者。二品经明净名昔说。十二品经叙维摩今说。问。弟子菩萨二品。为属初会。为属后会。为是正经。为是序说。答。宜两望之。既是庵园述之。则属前会。为问疾由致。便属后集。述净名昔说。故是正经。为发问疾之端。亦得为序。问。佛何故不直遣文殊激扬。而复命声闻菩萨。答。略明五义。一显如来大悲平等。故并命之。二欲叹净名之德。令时众尊人重法。三显文殊道高。令一切随从。四显不思议解脱甚深。声闻菩萨。不能测度。众各述净名昔说。以利今日之缘。五明修行次第。方便品破凡夫。弟子品破声闻。菩萨品破菩萨。从浅至深以为次第。然后同入无碍法门。共证不思议解脱也。问。净名弥勒。位同受职。何故弥勒受屈。净名能呵。答。可具三义。一云。十地菩萨。智无不通。应无不普。岂有夫会人天受屈无垢。唯相与化物。故得失适缘耳。二者虽同是十地。而十地之中。自有三位。谓入住满。或可弥勒十地大士。净名金刚心人。三者弥勒位居等觉。当来之尊。净名为妙觉地。是已成之佛。问。既五人共说。何故独称净名经耶。答。余人说少。净名说多。以少从多。称净名经也。又如来庵园说法。为之集众。遣使问疾。广说法门。则成其说也。又初会合盖现土按地变净。略开不思议之端。庵园重会。印定叹述。方得成经。使后代信受故。初会皆开其宗。后集印其说。始终皆成为净名经。故独标维摩说也。问。初会既为开其宗。后集印其说。何故非序及流通耶。答。初以正说开正说故初非序。后集印成而复命广说妙。故非流通。又两望之义。前意已明也

    次释所化徒众

方丈初会。但有毗耶近众。无他方远众。但有人众。无有天众。但在家众。无出家众。但听法众。无激扬众。故略说法门。利益犹少。不畅大士现疾之怀也。庵园初会。具凡圣近远在家出家幽显大小一切众也。方丈重会。庵园再集。众并同然。故得广说法门。多有利益。畅现疾之意也。问。此经是菩萨法藏所摄。又辨不可思议解脱法门。绝二乘境界。则应但教菩萨。云何复有声闻众耶。又释论云。佛为大菩萨说不可思议解脱经十万偈。即是华严经。小乘在华严坐。不得见闻。以不种闻是大乘因缘故。此经称亦不可思议解脱。何故声闻在座。得见闻耶。答。法华玄论已具说之。余未尽者。今当更说。依释论意。明华严为大菩萨说。小乘不闻。净名等通为大小浅深人说。故二乘得闻。则华严明不思议事深。净名辨不思议事浅。虽同是不思议。而有浅深。故有闻与不闻。例如虽同是般若。有与三乘共说。独为大菩萨说。九地尚不闻。况复二乘耶。问。论云。一切经中。般若最大。何故三乘得闻般若。不闻华严。答。般若虽大。多说方便实慧甚深理法。二乘之人。则有小分。故得闻之。华严多辨实慧方便。就事辨不思议。则二乘绝分。故不得闻也。又大判声闻。凡有二种。一者实行。二者权行。实行之中。复有二种。一退大学小。二本学小乘之人。退大学小。约一化始终。凡有四时。一大机未熟。二小根已成。三小执当移大机远动。四小执正倾大机正熟。一化始终。唯有此四。大机未熟者。佛初成道。为诸菩萨说华严经。即欲以大法化之。但小机未堪。是故息化。如法华云。长者居师子座。眷属围绕。罗列宝物。即遣傍人追捉穷子。穷子惊惧。父遂放之。则指华严时事也。以大机未熟。虽复在华严座。不得见闻

次小根已成者。道场之日。既未堪大化。鹿园之时。方受小法。故密遣二人。诱乃得之。三小执当移大机远动者。即以波若净名诸方等教。正教菩萨。密化二乘。令陶练小心。欣慕大道。以小执当移大机远动。在般若净名之座。故得见闻。但未领解。四小执正倾大机正熟者。即法华开方便门。示真实义。以小执既倾方便之门宜开。大机已成真实之义便显。故在法华座。亦得见闻。复信解也。问。大机未熟。故华严之会。未有小众。何故第八会中。列五百声闻。答。前七会多是佛初成道。菩提树下说之。此时未有小众。故七会不列。第八会后时说之后。已立祇洹精舍。此时得有声闻。所以列也。讲者谓七处八会皆初成道说。则失斯意也。问。华严纯化菩萨。不教声闻。又大机未成。何故列之在座。答。华严是显菩萨法与二乘法异。故就祇洹明二缘不同。菩萨则见净土中说大法。声闻自见秽处听受小乘。如人见水饿鬼见火。非是欲化二乘。故列之在席也。又二乘见秽。菩萨睹净。令菩萨深鄙小乘增进大行。乃是化菩萨耳。问。声闻何故不得见闻菩萨法耶。答。释论云。如人有五根故得见闻。若无五根不得若无五根不得见闻。有菩萨五根故。得见闻菩萨境界。二乘无菩萨五根故。不得见闻菩萨境界故也。问。若尔。何故入法界品。明身子与六千眷属得见文殊耶。答。就事而言。承佛力故见。任力则不见。又前明始迷故不见。后表终悟故得见。如法华穷子。凡有三时。初遥见父。次避父去。后还其父所。初表当悟一乘。次背大取小。后还悟一乘同入法界。问。七处八会。何故就法界品明。二乘始不见闻。终见闻耶。答。据事而言。七会初成道时说。二乘大机未成。故未有声闻。法界既后时说。则小执渐移。大机远动。是故在座。复得见闻。又举二乘出法界。显菩萨入法界。又欲明法界。非大非小。大小具足。非见闻不见闻。而见闻不见闻具足也。问。般若净名二经。同是小执当移大机远动。显教菩萨。密化二乘。有何异耶。答。般若。佛自显教密化。净名。菩萨显教密化。教大化小。不出佛菩萨也。又般若令小人说大。显教菩萨。密化二乘。净名大人说大。显教菩萨。密化二乘。是故为异。上来就实行声闻。作此释之

今次就权行声闻释者。内秘菩萨。外现声闻。有二种义。一是赞扬大道。二引诸小行。华严本是教菩萨法。而二乘在座。有若盲聋。则具前二意。一欲显菩萨道高二乘行劣。令菩萨进求大道不退求小乘。二令小乘人深自鄙劣舍小求大。故身子与六千眷属。承佛神力。得见文殊。咨受大法。即是其事。次至净名般若之座。亲自贬斥小乘。赞扬大道。令菩萨之人不退大求小。小乘之流使舍小求大。尔前与物同迷。至于法华。将机共悟。此皆大士利物之方便也。问。不思议解脱。即是二智。二智犹是般若。何故二乘闻不思议解脱。如盲者之前说众色像。闻般若而得领悟。答。大品明实慧。则二乘少分知之。方便则便绝分。此经明二智亦然。但大品多明实慧。少现神通。此经多现神通。少明实慧。故开二经。有迷有解。上来明二乘众竟

    今次辨为菩萨众

问。华严已为菩萨说大法竟。此经复化何人。答。菩萨道根熟有前后。华严为其卑成。般若净名化其次熟。又释论云。华严有智菩萨说。则知般若净名通化小大。又华严之座。虽已得解。于般若净名。更复进悟

次就菩萨声闻。开二种四句。一显教菩萨。非密化二乘。即华严教是也。初成道时。大机已熟。故显教之会无二乘众。又大机未成。故不密化二乘。显教二乘。不密化菩萨。即三乘教。小机已成。故显教之。菩萨大器不须小化。三显教菩萨。密化二乘。即般若净名等经。菩萨大机已成。故显教之。二乘小执当移大机远动。是故密化。命说付财即其事也。四显教菩萨。显教二乘。即法华教。菩萨闻是法。疑网皆已除。谓显教菩萨。千二百罗汉。悉已当作佛。即显教二乘也

次约开覆四句。一正显真实。傍开方便。即华严为诸菩萨说大法门。谓正显真实。亦令菩萨傍识小教。故傍开方便。故贤首品云。或示声闻小乘门。或现缘觉中乘门。或说无上大乘门。性起品。又广明先化菩萨次及二乘。譬如日出前照高山后及平地。及平地皆是傍开小方便也。二者正隐真实。正闭方便。即鹿苑教门。说三乘教。故隐一乘真实二不二云是方便。故闭方便门。三正显真实。傍闭方便。即般若净名教也。说菩萨行故。正显真实。未明三乘是方便。故傍闭方便。开覆四句者。可见第四句。问既未开方便门。云何已得显真实耶。答。显真实。有二种。一者对开三乘方便门。显一乘为真实。二者。以大小相对。显于真实。大开乘是究竟真实。小乘为小分真实。对小分真实。明究竟真实。问。何文证般若未开方便。已显真实。答。法华信解品云。一切诸佛所有秘藏。但为菩萨演其实事。而不为我说斯真要。即指大品时事也。问。若尔三藏中亦对中下二乘。叹佛最上。何故不名显真实耶。答。三藏教中。广明二乘法。小明菩萨法以从多故。不名显真实义。又三藏中。虽明佛乘。犹是隐覆说。王宫实生。从凡得佛。般若已去。正说大法。傍及小乘。又明佛乘。皆已具足。故是正显真实。傍闭方便。问。大品中辨真实。法华一乘真实何异。答。旧云大乘则劣。一乘则胜。今谓不然。大品对小明大。法华除小显大。大无二也。如长者付财及委属家业。二时乃异。而火宅七珍。犹是一耳。大品中。菩萨作佛。二乘未作佛。法华之中。菩萨二乘并皆成佛。而佛乘不二也。问。若尔何得摄大乘论云。乘有三种。一者小乘。二者大乘。三者一乘。一乘最胜。答。法华正明能乘之人。一切作佛。以此为胜。不言所乘之法有优劣也

    次释第五教门

上来已略明教。但为显成缘义故。今更须辨之。南北判经。四宗五时之说。法华玄论其以详之。今依此经法供养品。以明二藏义云。菩萨法藏所摄陀罗尼印之。则知小乘为声闻藏摄。今先通明二藏教。次别明四会所说二藏义

有三双一声闻藏。二菩萨藏。此从人立名。二大乘藏小乘藏。从法为称。三半字满字。就义为目。此三犹一义耳。不得云半满但是涅槃前二通于终始。故大经云。我为声闻说是半字。犹是声闻藏也。问。说何法门。名声闻藏。答。说二乘法。皆名声闻藏。问。既说二乘法。应名二乘藏。云何名声闻藏。答。以立二藏意但取大小相对。以小义为声闻藏。以大义为菩萨藏。缘觉亦是小乘。故云声闻藏。又从多为论。声闻因果二时皆禀声闻教。缘觉因人藉教。果人自然悟道。是以但名声闻藏。不名缘觉藏也。故地持云。说声闻缘觉法。名声闻藏。问。声闻藏。非但说二乘法。亦说菩萨法。何属声闻藏。答。小乘法说于菩萨属声闻藏。若以大乘说菩萨法。则属菩萨藏。小乘法中。明菩萨从凡得圣。教则未圆。理不具足。故名声闻藏。大乘法中。明菩萨教圆理满。名菩萨藏也。又小乘法中。多明二乘法。小说菩萨法。如释论云。三藏中广为声闻说种种法。不说菩萨行。唯闻中阿含本末经为弥勒授记。亦不说菩萨行。故知明菩萨法少。以少从多。名声闻藏。不名菩萨藏。问。为小乘人但应说二乘法。何须说菩萨法。答。佛为二乘开三乘教。如法华云。一乘化二人不得故。于一佛乘分别说三。故于小乘中。明有三乘也。问。既为二乘人说三乘法者。何故不说菩萨行耶。答。二乘不欲行菩萨道故。不须说行。但知道理有三究竟。故略明佛乘耳。问。既不说菩萨因。何须授弥勒记明得佛果。答。声闻必凭师悟道。须明有三世佛。故授弥勒记也。问。声闻缘觉。有几人耶。答。始终凡有六人。一本乘声闻。始则发声闻心。终证声闻果。二非本乘声闻。开为二人。本是缘觉。发缘觉心。行缘觉行。中间值佛。因教得道。转名声闻。即迦叶是也。三本是菩萨。退取声闻。即身子之流也。缘觉亦三。一本乘缘觉。因则禀教。果则自然。二非本乘缘觉。有二人。一者本是声闻。值无佛世。故成缘觉。二本是菩萨。无值佛世。退取小乘。亦名缘觉。故释论云。菩萨证于四谛。成辟支佛也。明菩萨藏亦有三人。一直往菩萨。发菩提心。行菩萨行。二回小入大。凡有二人。一本是声闻。改小成大。故名菩萨。二本缘觉。其义亦然。但此二人。复有二种。一本是二乘。改小求大。如前所释。二本是菩萨。退大作小。今还舍小求大。如身子等。声闻中亦有此人。本是小乘。舍小求大。后还退大取小也。问。有本是小乘舍小求大。复退大取小。后还舍小求大。有如此人不。答。身子即其人也。虽云本是小乘。已得暖顶。次舍小求大。六十劫行菩萨道。后值乞眼。故还舍大取小。今闻法华。还舍小求大。声闻法中。亦应有之。问。何故不立佛藏。答。凡有二义。一者立菩萨藏。大小相对。菩萨藏中。其有佛法。即是佛藏。二者示菩萨禀教。故遍立菩萨藏。声闻藏中。亦有缘觉。示声闻禀教。故遍名声闻藏也。问。若尔菩萨进趣可得立乘。佛已息求。何故立佛乘耶。答。据禀教立名。故遍据二人。亦辨三品优劣。故立三乘。问。通是声闻藏。有深浅不。菩萨亦然。答。以理言之。应有深浅。如大品云。为新发意菩萨。说生灭如化不生灭不如化。为久学人。说一切如化。则知有深浅也。声闻藏亦然。但说生空则浅。具说二空则深。问。若尔二藏具有深浅。皆有了不了义。何故昔小乘不了。大乘了耶。答。大小相对。以小为不了。大乘为了。问。为新学说生灭如化。是不了。则一经之内。明菩萨法有不了。何得言皆了。答。于一经内。具分别了不了。即是了义经也。问。大经云。有所得者名二乘。无所得者名菩萨。若菩萨若菩萨若尔有所得大乘亦属声闻藏。答。亦得。如此有所得若大若小皆名大乘藏。有所得无所得。据禀教有得失。今立二藏。正叙佛说无所得教为大乘说。有所教为小乘说也。问。大小二藏。明义已周。何故复立杂藏耶。答。经论不同。或以小乘为三藏。大乘为杂藏。小乘明三行三部不同。故名三藏。大乘不别开三行为三部。则名为杂藏。如杂阿含序云。方等大乘为杂藏也。或明五藏。三藏杂藏菩萨藏。释论云。出摩诃衍三藏外更有经。则是杂藏也。若尔别明三行为三藏。杂明三行为杂藏。杂藏犹小乘义耳。有人言。亦有大乘杂藏。以大乘亦有三行为三藏。如摄大乘论初说。则知杂明三行为大乘杂藏。如释论集法藏中具说之

    次别明四会法门

问。此经虽是菩萨藏摄。菩萨法藏。有无量法门。今四会正明何法。答。今先示法门之相。后辨四会所明。大判法门。凡有三种。一能表之教。二所表之理。三藉教悟理因果行成。此三摄三行藏。义无不尽。非唯大乘经辨此三。大乘论亦明三。如中观论三字即是三义。睿法师序云。其实既宣。其言既明。于菩萨之行道场之照。无不朗然繇解矣。其实既宣。谓中实。谓中实之理也。其言既明。谓教门显明即是论也。菩萨之行。道场之照。谓因果行成。即观义也。摄大乘论胜相理十。亦但明于三。谓无等境。无等行。无等果。此三但是二门所摄。明此二门。即是辨教亦具二。是故知菩萨法藏。唯辨三法。今四会所明。亦辨三法。如不思议境。不思议智。不思议教也。总虽有三。但就别而言。随义说十。先从一门。次第释之。会虽有四。同明一不可思议解脱法门。此一法门。摄一切法。如华严诸善知识各说一门。而实摄一切门。净名即一善知识说不思议解脱法门也。问。四会同明不可思议。有何异耶。肇公云。其文虽殊。不思议一。但寄迹不同。故门户各异。若就人为言。初会佛明不思议。次两会净名辨不思议。后庵园会。佛与净名。共辨不思议。佛初略开其宗。次净名广辨其致。后则如来印成重复令说。次就法不同者。初会示二不思议。一合盖现土盖不广而弥八极。土不狭而现盖中。其犹小镜照现天下。次则案地变净。应土则粗妙适缘。报土随业所感。皆不思议。此二明不思议迹。其中净土愿行不思议本也。次会亦明二不思议。一通明一切方便。现一切形。说一切教。二乘下位莫能测度。谓神通不思议。次别明现疾方便。说生死过患。叹法身功德。以别示一身。别说一教。谓别不思议也。第三会亦明二不思议。一明权实二智六度四等不二法门。谓本不思议。借座请饭。谓迹不思议。不二法门。以为理本。权实二智六度四等。以为行本。迹中亦明二迹。室容于座。谓大入小。请饭香土以小充大。又借座则默感。请饭则遣化。皆不思议。掌惊大众。手接妙喜。谓不思议迹。其中辨菩萨行本迹二身不思议本。合前有三句。借座则大入小。请饭则小充大。手移妙喜。来入娑婆。以大入大。以小入小。不足明之。故阙斯一句

    次明四会同辨一现疾法。亦摄一切法门

疾有二种。一者众生以痴爱为疾本。二菩萨以大悲为病原。此则总摄能化所化。事无不尽问。方丈二会。可明现病。庵园两集。云何亦明疾耶。答。初会发其宗。后集成其说。皆是现病法门摄之。又四会虽殊。同是大悲所兴。共拔痴爱之病。故皆为此门所摄。问。净名何故现病耶。答。此有多门。取方便品意者。凡欲令物悟无常者。当因三衰。老病死也。老须年至不可卒来。死则意灭无以悟人。病可卒加而意不灭。故于三中现此身疾。因广说法门。又净名将还妙喜。故托疾毗耶。因广说法门。则是最后利物。又痴爱是生死之根。大悲为群圣之本。今欲辨根本法门。故现疾也。又净名位居菩萨。犹不离病。凡夫二乘。宁得免疾。欲离大患。宜求佛身。以欲说斯法。是故现病

    次四会同明二智法门

明凡夫二乘大患之质有累之心。叹诸佛菩萨无为法身无碍智慧。不动而应十方。无心而照法界。形虽累表。终日域中。智虽事外。未始无事。是以四会同辨此法

    次辨四会同明因果法

华严七处。不离因果。此经四会。义亦同然。但因果有二。一依报因果。谓净秽国土。二正报因果。即本迹两身。一部始终。明斯二法。庵园初会。明净土因果。六度四等。为净土之因。报应二国。为净土之果。方丈初会。明法身因果。佛身者谓法身也。明法身之果。从无量功德生。即法身之因。此之二会法门。义来次第。要先有国土。然后方有佛身。又先明净土因果。劝舍秽取净。次辨法身因果。即厌患生死。欣求佛身。义之要极。莫过此二。次集重明三种因果。始从弟子。讫不二法门。破大小二迷。明菩萨妙行。即法身之因。行法身因。即得如来之果。香积以去。示众香土。明净土之果。循行八法。为净土之因。庵园重会。合明二种因果。菩萨之行。无行不摄。即净土法身之因。阿閦佛品明法身体绝百非。形备万德。谓法身果现于妙喜。即净土果。是以四会同辨因果法门问。四会同明净土因果。有何异耶。答。初化主不同者。初会佛说净土。次维摩辨净土。后会佛菩萨共明净土。良由受悟不同。化主为异。二就三众。初为初会之众。乃至后说为后集之缘。一闻则三众不同。重听则三根为异。次约义差别者。凡有七门。一者庵园明释迦佛土。方丈辨香积佛土。后会明无动佛土。二者初明下方佛土。次辨上方佛土。彼辨余方佛土。佛土虽多。举三略摄。三者初后明音声佛土。香积辨无言世界。举此二门。亦无国不收。四者初会明一质异见。譬如诸天共宝器食。随其福德。饭色有异。次明异质异见。香积娑婆净秽二质。以此二众所见不同。后明移净入秽。净秽同处。异质一处。土义虽多。此三略摄。五者初会明通别净土。初则通明一切净土之因。一切净土之果。谓通明土也。身子生疑。如来变净。别明释迦佛土。次两会但明香积无动。谓别土也。净土虽多。不离通别。六者初会明报应二土。应以何国。起菩萨根。入佛智慧。谓应土也。修直心之因。感净土之果。谓报土也。后之两会。通含报应。七者初会具明净土体用。报应因果。即是土体。按地变净。现土利物。为土用也。后二会。唯明土用不辨体。欲谈净土。委具七门

问。三会明土果不同辨因何异。答。初广明因。次略辨八法。后总劝修无动佛行。从广至略。又初会明能化之因。故云菩萨成佛时而得净土。后二明所化之因。欲生净土。当修八法也。净土因不出广略及能化所化。问。三会明法身因果有何异耶。答。化主不同。三根之众。并如上释。但约义。凡有三略。一者。方丈初会。对生死过患因果。以叹法身因果。方丈重会。多破大小二迷。辨菩萨妙行。即法身之因。成上果德也。而亦有明果之义。如经云。佛身无漏。诸漏已尽。佛身无为。不堕诸数。无漏则五住因倾。无为已免二死。此本身之果。现处五浊。谓迹身之果。庵园重会。明法身体绝百非形备万德。欲识法身。必具三义。一者因果。二者本迹。三者本身体绝百非众德圆备。是故三会。明此三门。二者。三会所为不同。明义各异。初对凡夫。辨于法身。何以知之。如方便品辨。国王长者无数千人。皆来问疾。故说生死过患。叹法身众德。次弟子品。对二乘。二乘谓佛虽复外具相好。内有种智。而生灭之道。与声闻无异。故辨佛身无漏无为非二乘所测。前明异凡。次辨超圣。此皆是为凡夫二乘故。开此二也。时众闻上所明。皆生异执。故命净名。令泯斯两见。观身实相。观佛亦然。故心佛及众生。是三无差别。道远乎哉。触事而真。圣远乎哉。体之即神。是故不应生二见也。三者初之二会。正辨法身。后集则明佛性。何以知之。观身实相。观佛亦然。法身既即是身中实相。故知实相佛性也。问。实相乃是法性。云何是佛性耶。答。若实相即是法性。则应云观法亦然。云何言观佛亦然。又应明法性绝百非。真谛含万德。何得辨法身耶。故知前之二会。辨于法身。后之一集。乃明佛性。具此三门。义乃圆足。是以一经之内。隐显说之。问。三会但明二身。亦得具于三佛。答。亦有三佛。初会明佛身相好。宝积叹八相成道。谓化佛也。次会明从无量功德生。即是报佛。后辨百非皆绝万德斯圆。即法佛也。问从无量功德生。云何是报佛耶。答。金刚般若经云。如来从此经生。从此经出。论云。法身本有为出。报佛修习所得为生。问。三佛是北方所辨。何得由之。盖是管见之疑。非通方论也。一佛二佛三身十身。经论盛说。岂得闻二信受听三惊疑。问。生肇融睿。并注净名。何故不作此释。答。其人非无斯意。但于时经论未备。故义不分明。问。云何未备。答。涅槃华严胜鬘大集等经。地论金刚般若摄大乘法华唯识实性之流。皆晚传此土。如睿公喻疑论云。什师不见六卷泥洹。其人若见此经当如白日朗其胸襟甘露流其四体也

    次四会明二种法门

方丈二会。明现疾法门。庵园二集。示不疾方便现疾即权智。不疾谓实智。然此经明疾不疾。即权实二智为宗。所以二会明疾。二会辨不疾者。夫物感故现生。机谢故应息。净名将还妙喜。隐化娑婆。将终利益。是故二会明现疾也。佛在庵园。集众说法。为问疾之由。故初会不明现疾也。方丈利物既周。掌擎大众。来至庵园。手接妙喜。入应忍界。如其卧疾。则此事不成。是后会明不病也

    次明四会明三法门

大品云。诸佛住三事示现说十二部经。一他心轮。二神通轮。三说法轮。他心轮。静鉴根药。即是实智。说法现通应病授药。明其动用。即权智也。初会合盖现土。按地变净。即是神通。明净土因果。名为说法。他心通贯斯二。次会不疾现疾。即是神通。明法身因果。名为说法。第三空室待宾。借座请饭。名为神通。自尔之外。皆是说法。后会掌擎大众。手移妙喜。名为神通。自尔之外。皆是说法。是故斯经。唯释三轮

次明虽有四会而文有三。从初品至佛道品。明二法门。次不二法门品。明不二法门。三香积竟经。还明二行。初明净土及法身因果。为欲开非因非果。故收因果。归乎不二。次从不二。还起二用。如此二不二。不二二。并是因缘义。由不二故二。由二故不二。此是二不二。名为不二二。由二不二故非不二。不二二故非二。故非二非不二。踪迹莫寻。故名不思议。佛菩萨住此不思议故。非二非不二。而能二能不二。虽能二能不二。未曾二不二。故二不二无碍。名为解脱也。就因果明收入出用既尔。疾不疾权实思议不思议亦然。明思议不思议者。为欲显非思议非不思议不二义耳。至道既非思议。岂是不思议耶。故华严云。勇猛勤精进正念思发于思亦不思思法寂灭故。以非思议非不思议。能思议能不思议故。明出用义也

次明虽有四会但有三时。从经初至不二法门。明食前说法利物。次香积品初食时益物。三从食香积饭竟经。食后益物。次明会虽有四合为三门。从初会至菩萨品。破三种病门。二从问疾竟香积。示修行门。三从庵园重会。辨行成德立门。此三门即次第三病。妨菩萨道。故须先破。三病既息。始得修菩萨行。故有第二修行门。三病既息。二慧又成。则菩萨因圆。法身果满。故有第三门。此三门无教不收。无病不破。无行不立。无果不圆。就此三门。又各开三。初门三者。第一佛国及方便二品。破凡夫病。次弟子品。破二乘病。第三菩萨品。破菩萨病。三人具三病。亦得一人始终具有三病也。第二修行门有三者。初从问疾至佛道品。明二慧门。方便实慧则离凡夫行。实慧方便则离二乘行。第二不二法门。明此二慧由不二而成。即辨二慧之本。第三从香积品既了不二之本。便有不二观而二明二慧之用。后门三者。菩萨行品。明十方佛土无碍。即无碍行。二从不尽不住。明善巧行。三见阿閦佛品。明本迹二身果。初破凡夫病。二会不同。初会说净土因果。令凡夫舍于秽因修净土之业。次会说法身因果。令凡夫舍生死之因修法身之因故。二会破凡夫依正两因。令求如来依正两果。问。此二会并化二乘菩萨。云何独为凡夫。答。通而为论。具为三人。望三品次第。后既破声闻及菩萨。故前破凡夫也。问。经但有四会。无三章之文。何故横生穿凿。答。华严七处八会。不依会处科文。而别束会处。自为章段。今亦然矣。义有条例。幸勿疑之。问。华严从地升天。表五十二位阶级不同。可得分浅深为异。今无此事。何故例同。答。华严从地升天。从天还地。既得约处以表法门。今从庵园以至方丈。方丈还至庵园。何故不得辨其阶级。问。华严前地处会。明依正二果。次升天。明三十心十地因行。从天还地。重明果门。今可得尔不。答。亦有此意。初二会明佛依正二果。弟子品去始明修因。后还庵园。还须明果。又问。华严辨性起。正明收前因果归正法。从正法更起因果。此经亦有不。答。亦有此义。如不二法门。收前二归不二。从不二更起二用。问。华严明二乘不见闻。此经亦有不。答。亦尔。闻是不可思议。如盲人见色。亦有此意。问。华严辨因。有三十心十地果有法身净土。此经具不。答。华严别论阶级故。诸位不同。此经但明二慧。不判浅深。若就文辨之。亦总相明位。如破凡夫二乘。令入十信。破菩萨。令从内凡以登初地。初地进行。乃至进佛果。问。何故二经相似。答。二经同名不可思议解脱。又同佛菩萨说之。如肇公云。命文殊于异方。召维摩于他土。爰集毗耶。共弘斯道。即远加之义。故大格相似。旧经师既无此释。希熟思之。勿惊疑也。初七科正释所说法门。后总束四会科为三章。经意多含。一涂不尽。希钻味之徒。勿咎其烦而不要耶

净名玄论卷第七(会处上)净名玄论卷第八(会处下)

    第二净土门

此经始末盛谈净土。二处四会。义势相关。法华玄论虽已委释。余未尽者。今当略陈。依梵本初。犹是序品。译经之人。改为佛国。为佛国中。有三章经。初云。众生之类。是菩萨佛土。次章云。直心是菩萨佛土。此之二章。虽是一品之文。乃大明净土之洪辂也。众师多别构玄。不以文为意故。喜失经旨也

今叙此二章来意有七。一者为答宝积因果二问。初章答净土果问。次章答净土因问。净土义往酬日广因果二门。则理无不摄。所言净土果者。谓报应二土。报则随业精粗。应则适缘所现。初章广明此法。谓净土果也。净土因者。始自直心。终乎意净。总该万行化他及自行。次章广明斯法。谓净土净因也。问。应先明土因。后履得果。何故先果后因。答。此据答问次第。即辨履说门。若就修行。则先因后果也。又二章不同者。初明修净土意。次正明修于净土。修净土意者。凡夫但为安自身。求生好国。二乘本期威患。意在无余。于游戏神通净佛国土。不生喜乐。故并不修净土。菩萨普化众生故。取于佛土。故云众生之类是菩萨佛土。随所化众生。而取佛土。以普欲化物故。不同凡夫。而取佛土。简非小行。故一言之中。简异圣凡。明菩萨修净土意也。又法身无像。安用国土为。而今修净土者。意在为物。是故。初章明修净土意。次章正修净土。如上释之。又二章不同者。初章直明为物取土。次章释成为物之义。菩萨修土因时。因净其心。亦令众生心净。即修土因时。利物因中。既双修自行化他。菩萨成佛。得净土果。所化众生。随来受生。得教化之。故是果时为物。以因果二时并皆利物。故知为物取土。即释前章也。又二章不同者。初章正明菩萨起。□[?夕]为众生取于佛土。是以文云。能取佛土。非于空也。次章明行。始自直心。终履意净。以能行相成。故要须二章经也。又初章明为物取土。即是发菩提心。心即净土根本。所以然者。既欲取佛土。宜发佛心。故菩提心为净土本。次章明净土因。即修菩萨行。修菩萨行。方得佛土趣佛之门。唯此二意。是故华严善财童子。遍游法界。诸善知识。皆云先已发菩提心。但未知云何修菩萨行。今此二章。还明两法也。又二章不同者。前明为物取土。则大慈内充。以见物受苦。起大悲心。欲拔其苦。故取佛土。后明为物起净土门。夫欲为菩萨。要先有大悲。后广兴众行。此二是化物要门。佛土之根本。故二章明之也。又二章不同者。净土有因有缘。缘有二种。一者外有众生。二者菩萨内有悲佛。初章明众生之类是菩萨佛土。即缘中之二。次章明修净土因。亦有二种。一自修众行。二令众生亦修众行。要缘中具二因门有多佛土方成。此之七意。文具含之。不可阙也

    次论二是

问。前云众生之类是菩萨佛土。后云直心是菩萨佛土。未详二是之言。意何所在。请为释之。答。华严经云。佛子有世界微尘数等因缘所成。今明此经要略但明取土。有其二义。一者取土之缘。二取土之因。前明取土之缘。由有众生故菩萨取土。以缘中说果故。云众生之类是菩萨佛土。后明取土因。虽由众生。而菩萨起须取土之因。以因中说果故。云直心是菩萨佛土。故两是有因缘不同

    别论初章

问。初章经文凡有四句。一云随所化众生而取佛土。次云随所调伏众生而取佛土。次云随以何国起菩萨根而取佛土。次随以何国而入佛智慧而取佛土。四文何异。请为论之。答。此四句文。并明取土之意。但前二句。总明为物取土。后二句。别明为物取土。何以知之。初直云随所化众生随所调伏。故知是总。后文别明起菩萨根入佛智慧。故知是别为物也。问云何总别。答总为物者。通为五乘众生令其生善灭恶。随所化众生而取佛土。谓化令生善。随所调伏众生而取佛土。调令灭恶。所以诸佛净土中。徒众不同。或具五乘众。或但人天众。或唯有声闻众。或但求缘觉众。或但菩萨众。具如经说

    后明别为物

起菩萨根入佛智慧。根义不定。若对人天及二乘。明菩萨根者。即十信是也。何以知之。菩萨根本。以信等五法为根。如释论履之。十信既明菩萨信。故知菩萨根也。又欲回前四乘令入菩萨道。故取佛土。则前四乘。始入十信。故明十信为菩萨根也。入佛智慧者。即是佛果。十信是所为之始。佛慧是所为之终。该始括终。则所为事尽。又前始自四乘。令入十信。乃至佛慧。网罗所为始终。无一众生而不化之。问。何故先明为四乘取佛土。后别为菩萨。答。已如前说。次第法尔。先与小益。后与大利也。又诸佛之法。先虽说三。后要归一。此经虽未彰意略已成密化。又此二章经文来者。初章为浅行之人取于佛土。故谓地前四十心令其生善灭恶。发菩提心。修菩萨行。后章偏为登地以上名菩萨根。登地既始得无生。道根初立。次明佛慧从七地入佛眼地。至于佛果。皆名佛慧。所为虽广。不出五十二位。亦统始括终。故有第二文也

又来意者。初二句。明为物取报土。次两句。明为物取应土。问。何以知然。答。后二句云随诸众生应以何国。此明适缘示净土不同。华严百万阿僧祇品。净土随根浅深。故示土优劣。故知是应。又随以何净秽杂等五种之土。则知是应土也。前文但明教化调伏而取佛土。不云随机示土。故知明报土也。为物虽多。不出报应。问。前后二义。将不相违耶。答。初义摄缘明所为缘普。后义摄土明土义旷。文含二旨。故两义相成。问。前云五种土。请示其相。答。一净土。二秽土。三杂土。四本不净后变而成净。如弥勒来也。五本净后变成不净。如弥勒去后土还不净。此五土摄一切土。又报应各五。故成十土也

    论报应

问。云何报土。云何应土。答。若以宝玉之净沙砾之秽。以此二土。为佛土者。皆是应土。非是报土。何以知然。夫净秽诸土。不出三界内外。而佛既无三界内外惑业。故无复土。今有土者。皆是应物。名为应土。故仁王云。三贤十圣住果报。唯佛一人居净土。此明三贤十圣有三界内外报土佛则无也。问。即此应土。亦是报不。答。亦得是报。凡有二义。一者据佛。二余众生。据佛者。如来昔日起于佛行。以土应物。今成佛果。遂能以土应物。当知此土即是报土。二余众生者。佛虽应物示土。众生无业感之。尚不得见。何由得生净土。以众生修行净因。感斯应土。即此应土。复得名报。如华严云。非一因缘净土得起也

次明报土者。为据因位三贤十圣实行为论。即是报土。以未免三界内外果报。必有栖宅。栖宅之处。是菩萨实报。故名报土。即菩萨报土。而复化物。与菩萨同生其中。据众生感。菩萨土亦名报土。即此报土。众生宜见之者。菩萨为之示现。故报土亦名为应也。据菩萨为报。约众生为应。问。若然即报应何异。答。正可具前诸义。不可迢然历别。家师常云。报应土。应报土。众生佛土。佛众生土。佛菩萨土。菩萨佛土。下士闻之则便致笑。今恐不逮者多。故不陈此说。斯言正会经旨也。问。今颇有报应异义以不。答。一往欲示异相者。应土则暂有。报土则长久。如此经按地所现小时便息。报土据众生果报共招久期受用。以此为异也。又如秽土。是众生恶业所感。故名为报。非是佛示现。所以非应。但佛入秽土化物。托居众生报土之中。故名此报以为佛土。问。即众生恶业秽土。是佛应土不。答。佛应居其内。故称佛土。亦得名为佛应土也。故下文云。为欲度斯下劣人故。示是众秽恶不净土耳。考斯言旨。本是身子之流。不依佛慧。故曰见不净。此是恶业感土。如饿鬼恶业故感铁丸。非是佛应。但佛应。但佛应居其中。故说为示现耳

    论土有无

有人言。佛一向无土。土皆是三界内外果报。佛断惑因已尽。不感土报。是故无土。有人言。佛具足法土。以法界法门无不圆满。岂无土耶。今明有无各有其义。若如四住为缘有漏业为因。感三界内报净秽法土。无明为缘无漏业为因。感三界外。当知佛则断因已竟。无复此报。故言无土。所以经云。普贤色身命犹如虚空。依于如如。不依佛国。何有土矣。而昔行菩萨道。大悲能行。能为众生。起三界内外法土以益物。今遂能应物起土。即此身果。酬于昔因。佛则有土。二匠不达会通。故各偏执耳。问。仁王云。唯佛一人居净土。是何土耶。答。此中道第一义谛。名之为土。菩萨尔时登第一义山顶。与无明父母永别。故独居净土。下位之流。未栖其中。此中道种种义说。对下三贤十圣果报之土。故名中道以为净土。为法身所栖。形二边名为中道。望世谛为第一。随义说之。不应生疑。璎珞法华。皆有此说。问。中道土亦是报不。答。酬因亦是报也。但中道实相。非因所生。故不作报名耳

    论二行

问成就众生与净佛国土。常有此文。未见其异。请为分之。又如前云。为物取土。乃见净佛国土。即是成就众生。云何有二行异。答。二行相成。不可[這-言+苕]然使异。今欲分其相者。释论云。成就众生。履其利物之行。净佛国土。明为物兴所行。所行不同。故分二也。又无量寿佛为因之时。广发四十余愿。愿令土净。故后得净土。大品梦行品末。明菩萨见众生饥寒冻饿起诸大行。行得净土。又即此经云行取佛土。故知是行。问。若尔何故复修净土因耶。答。前兴大愿。后广起众行。行行具足。及得净土。但起净土。凡有二门。一者。下见众生种种苦恼。故兴大行。行取净土。二者。上见诸佛国土安乐清净。菩萨发心求之。欲以给物。行亦二门。例此可见。问。行自感土。何用愿为。答。行如车运行。为御者以愿。标心有在。故御行趣之。又心为初门。行为后起。如先发大愿。后方起行。又心一时顿发。行则次第修之。问。释论何因缘故言。菩萨得悟无生忍已。复唯明就众生净佛国耶。答。得无生法忍。即是自行已立。今所应作。唯欲化他。化他之中。不出大行。大行故遍明此二也。问。此大行。大行应通自行化他。何故遍言化他。答。至人空洞无缘。何用土为。今既取土。必是为物。故此行行皆是化他。问。文云。欲得净土当净其心。随其心净。则佛土净。岂非自行。答。若为令土净故净其心。亦是为物故自净其心耳。若直言菩萨自净其心不期土净者。此之净心。容通自行也。又菩萨若自行若化他。皆是化他。所以然者。为欲化他。故修自行。自行不成。不能化物。今欲化物。要须自行。故一切行皆为化他况净土行耶

又明净佛土与成就众生二义者。净佛土。多据果门。成就众生。多据因门。所以然者。必成佛之时。方得佛土。如经云。菩萨成佛时。不谄众生。来生其国。故知因中起净土之行。据果时益物。成就众生多据因门者。菩萨成就众生故。众生已生净土耳。问。何以知然。答。经论自标二行各异。云净佛土行。此行标果立行。若成就众生。但约利他。不标于果。故知据因。又二行异者。净佛土行。是上求之行。成就众生随所利益故。是下化之行。菩萨要行。不出斯二。又净佛土行是别行。成就众生此是通行。何以知之。但云净佛土。不明秽土。故是别行。成就众生。随有净秽之处。皆明利物。故是通行也。问。前就行行门分二。今何故并云行耶。答。论主明此是二种要行故。当知皆是行也。据位明二行。从初发意乃至等觉。皆具修二行。约十地经。八地正明净佛土。九地四无碍履成就众生也

    论二慧

问。前文云。譬如空地造室。随意无碍。若于虚空。终不能成。此文欲明何义。答。欲明取于净土。要具二慧。但有所行为物取于净土。则有方便。无实慧。堕凡夫地。以凡夫人天求亦净妙处故。若但有修空观。则不得为物取土。堕二乘地。今具实慧方便取土义故。以实慧方便。为物取土。方便实慧土亦本空众生。非有凡夫故无所染着。无所染着。不同凡夫。为物取土。异二乘行。故须二慧。所以云世界非一因缘所能得起。宫室者佛土也。空者实慧也。地者众生也。故以菩萨空心。依众生地。然后起净土因。得净土果。故名造室也

    论一质异见

法华玄论已略陈之。但此义人喜迷人。宜须决了。问。定以何物为一质而云异见。答。今既明一质异见。宜就土辨之。土虽无量。不出三种。一法身本土。二迹中明报应二土。法身本土。即中道实相。此土非垢非净。不生不灭。超百非。绝四句。不知何之目之。强叹美云净土。言一质者。即中道实相一净质也。异见者。于佛如来常见中道实相。众生恒见断常生灭。生灭之土自烧。无生之土不毁。故名一质异见。二者。就迹中报应二土。明一质二见者。以应土为一质。若应净土即一净质。秽土亦然。但二缘所见。各自不同。心依佛慧。则还是净质。若不依佛慧。则放一净质。遂见其秽。故名一质异见。问。秽缘自见秽土。何须应以净耶。答。有二义。一显菩萨之德。令增进愿行。二彰小乘之失。令欣慕大道。譬如欲诫初生诸天福之厚薄。故共宝器食也

    次明报土一质异见

如诸菩萨报得净土。恶业众生。于净见秽。问。菩萨净报。自见净土。众生不净业。自见众生不净土。云何于菩萨报。见不净耶。答。若论二报不同。众生不见者。今不论之。但据众生见。菩萨净土而成秽土。如经云。我此土净。而汝不见譬如于人报水饿鬼则见火。问。鬼恶业故。于水见火不见水。人则见水不见火。可得云诸佛菩萨见净土不见秽。凡夫二乘见秽土不见净以不。答。以理言之。则应尔也。但胜能兼劣。故佛菩萨见净。随众生复见秽。如华严法界品云。天得见人。复得见天。人但见人。不得见天。菩萨自见境界不可思议。复见二乘所行颠倒。问。若尔。鬼但见鬼家之火。不见人水。人应见人水。复见鬼火耶。答。见水成火。此是辨恶业。于水横见火。人无此业。故不见之。问。若尔。二乘恶业故。于菩萨境界横见不净。菩萨应不见其不净。答。诸佛菩萨有随颠倒智天眼他心故。能知能见。故华严云。随顺众生故。普入诸世间。智慧常寂然。不同世所见。人无此事故。但见人水。不见鬼于水上作火。上来皆是寄事明之耳

    论同实异

习成实论者云。土是世谛非无一质。但即真空。故无质耳。晚习唯识摄大乘论者云。如虚空。天见之为宝宫。鬼见之为猛火。鸟见之为好路。人见之为虚空。并无四质。悉是心变异故见此四耳。犊子部云。人成结成事成。事成者。即六尘等事。此明实有一质。萨婆多云。人不成结成事成。亦有一质。譬喻部云。人不成事不成。但有结成耳。如一色。贪人见之为净。不净观人谓不净。余人见之为非净不净。故无有定质。但有结使之心。寻譬喻之计。似唯识之宗。今先问唯识宗。若无境有心者。夫论因必有果。有果必酬因。心是方化之因。故云三界皆一心造。既计能造之心因。岂无所造之境果。若无境有心。则是无果有因。问。心变异故。见有外境。但外境犹是心。心外无有境。故有因亦有果。答。如外种子为因生外物之果。而有因有果者。今以心为因。变异生三界五道。何故言无别果耶。若言心横谓故见万物。实无万物。如眼病见空华。实无空华。若尔实无万物。亦无妄谓之心。而于妄谓之者。有妄谓之心。亦于妄谓之人。有妄谓之境。若言心境俱是妄谓。终因心故有境者。此乃是妄谓之心为本。妄谓之境为末。不得言本有而末无。又众生心变异故。见众生土。诸佛菩萨应土。谁所作耶。若言亦是众生心变异故见应土者。佛则无应土。若尔但有法宝两身。应无化佛。又但有他心。无天眼耳。问。佛有权实二智。实智则见真如。不见识不识尘不尘。权智则知世谛等境。就世谛智中。复有权实二智。唯有心。此是实智。若知有色。此是权智。故佛以权智。随顺众生。亦有化身应土。答。佛随顺众生故者。为见众生色故顺。为不见故随。如其不见何得随。若其见者。既其无色。何所见耶。又佛若见色。则是倒见。次问有定质义。答。若有定质者。如一水两见。鬼见成火。则有色触。人见为水。便是三尘。定是何质。色。于不得通者为碍。于得通者不碍。宁言色定是质碍。于有见人为有。于观空人为空。色岂定是空有耶。以此推之。不得定言有一质。亦不得定言无一质。问。何故经论之中。说有一质。说无一质耶。答。天亲论主。为众生于五尘中起烦恼业。招生死报。是故论云实无外境。皆是心之所作。本有外境。可起贪嗔。既无外境。于何处起烦恼耶。外境既无。则心亦不有。则不心不境。便悟入实相。是故说无境有心。此是对治悉檀。非第一义。学人不体其旨。便谓无境有心。问。何故复明有心有境。答。于颠倒众生。既有倒心。即是倒境。但要因倒心。故有倒境。倒心为本。倒境为末。是故经中说有心境。诸部不知随顺众生说有此事。便谓心境二俱实有。问。若有心境。何故于空中见火。复于水见火。答。经云五不思议中。众生业行不思议。自有空中无火以恶业故见空成火。自有于人中报水变而成火。问。若尔即是无境。云何言非。答。于众生有心。即见有境。云何言无。问。若尔即成有境。云何言非。答。于鬼见火。人实不见。云何言有也

  正法

净名玄论卷第八(终)


刊行金刚般若经赞述

    No. 1700 [cf. No. 235]

    刊行金刚般若经赞述序

般若六百卷。以金刚为精髓所谓深妙玄约。群圣犹迷。非虚言也。在昔无著禀偈于弥勒。天亲受旨乎贤兄。二论之出世。譬之犹双悬日月烛照幽冥也。及法之东渐也。翻译注疏。其类寔繁。传说我三藏法师是常啼菩萨之后身。信乎其执破骨出髓之夙志。忘躯殉法。委运祈通。其译诸经。托终于此法。以大呈嘉瑞及其上迁也。亦诵真文以逝。其有大因缘于般若。而独得其宗旨者。可以见已。而于本经。最注意焉。是以疏主受旨。特述三注。曰玄记。曰赞述。曰会释。而其直就经文为释者。独赞述为然。然人徒知有此书。而莫之或目也。况能研索之乎。越前艺公尝有叹于此。欲上梓行世。搜索四方。得五本焉。既已参互校订之矣。念我兴福更有善本。癸酉之夏。来谋之余。余嘉其志。出一本相示。盖学头所历传。艺公大喜持去。至于季秋。再来告其仇对卒业。乞余题语。余深惧以鄙言冠祖典。不逊之罪。不可逃也。固辞不敢。乙亥之夏刻竣。复持至求予必一言。以证考订无私。予感其笃志。且喜法之弘传也。乃忘僣越。略叙来由。以塞其责云

        文化十二年岁在乙亥夏五日兴福别室大僧都训映谨识

    刻金刚般若经赞述序

我曹众生。从无始际。汨溺于生死海中。头出头没。靡有出期。大圣世尊。悯之宣畅摩诃衍法。于中演说破有之教者。摩诃般若经。四处十六会说。而此金刚般若者。其第二处第九会说。实是觉海之要津。入道之宝户也。是以支那日本诸大德。疏此经者。僧肇净影等无虑数十家。本朝镂梓行世者亦颇多矣。唯大唐慈恩窥基法师。有疏二卷。东域录中称赞述者。传本邦以来。盖千有余年。而未梓行于世学者憾之。岂非缺乎。余同国社友丹山子法讳顺艺者。天资聪敏。好学菩笃。游学本黉。有年于兹。慨此典未现流于世。探其善本。刻苦校雠。颇延岁月。旁加邦读。付诸剞劂氏。将上木令余作序。余虽不敏。曷不喜此典流后代布海内乎。且兹经。天台宗祖智者大师。有疏一卷华严宗祖至相大师。有疏二卷。三论宗祖吉藏法师。有疏四卷。今此书。即法相宗祖基法师之所撰。则四家大乘师之疏。得此而恰完矣。窃思。我社诸子。依此经疏研寻。则一乘三乘教义。性相二宗法门。坐而得之。是余深所冀也。丹山子此举。亦兹意耳。因不耻鄙拙。聊述开刻之事缘。以辩其简端云尔

维岁文化十年癸酉仲冬闰月越州香月院释深厉志于京兆高仓学寮

校订例言六则

─斯书。余所索得凡六本。其三是南都古本。而兴福寺学头历传本。又其最可据者。故今以此为主。以参订余本。其涉两可者。则并存之。又虽可疑。而诸本皆同者。则姑从原文。不敢臆断。且揭注之上方。更俟善本

─本经新翻未容润饰。故此疏就什译以解之。盖以其译在初流传最广耳。然有什本所阙一二以余本补之者。今圈其右方而注之于格上

─此疏所牒经文。每举其首尾略去中间。今就现藏补填全文。以便捡阅

─本经诸家所刊行有数本。今直就大藏。抽出本经仇之。于疏所牒。挍其同异。大藏。又参订宋本明本丽本焉。并揭注之上方。如疏中所引二论。文又有不同前三本者。非其所正释。故不烦加挍注。观者当自捡知之

─余所得六本。皆略有国训。而莫全备者。今请典寿律匠捡阅之。参订合议。悉附邦读。以便初学。更见古点本可依者。当是正之

─凡上梓者。必借书手。而往往不免脱谬。今余不自揣书之拙。亲写缮完。以授剞劂。虽缺于观美。庶不致误人

        文化十年癸酉冬十月丹山野衲顺艺(志道)谨识

金刚般若经赞述卷上

        大乘　基撰

一彰因起二明年主三释本文。初中有二。一明经因起即谓空有二因。乃有阿僧伽佛去世后九百年。上请慈尊为开中道说。瑜伽十七地中边分别论等并弥勒所谈。并如广章说。有少差异如别纸。二明论因起者。摄大乘云有二种藏。一声闻藏二菩萨藏。于中有三谓素怛览阿毗达磨毗奈耶。谓华严般若等名菩萨藏中素怛览。解深密阿毗达磨经名阿毗达磨藏。毗奈耶瞿沙经名第三藏。然上诸经唯依梵本各有多颂。以渐隐没卷轴便小。或此方翻者偏略。所以渐约也。即阿毗达磨经中有摄大乘品佛当加持菩萨所说佛去世后九百余年。无著菩萨撮集诸经统摄其义。为二万七千颂名对法论。后有其资名浮陀僧诃此名觉师子。造六万三千颂释。与前师造两本别行。后有菩萨名安慧糅为一部。故称为杂集。即瑜伽十支中之一支也。谓三十唯识等各为一支。故如迦旃延三百年后造发智论。而后有六足诸论等

金刚般若波罗蜜经

姚秦三藏法师鸠摩罗什译

二明年主者。一明经二明论。经者然此般若上代已来总有五译。出其年代具如玄记。然三藏贞观十九年初从西至。最初翻译其论也。对法为先。至贞观二十三年三藏随驾玉华。先帝乖和频崇功德。共藏译论遍度五人。更问良因藏令弘赞。遂制般若之序名三藏圣教序。其时太子亦制显扬论序当许杂翻经论并赞幽灵。既有违和不暇广制也。于时帝问藏云。更有何善而可修耶。藏报云。可执笔以缀般若。帝既许之。藏便译出其夜五更三点翻译即了。帝索读之即遣所司写一万本。既不重缀词句遂疏。后欲重译无由改采前布也。当尔积代梵本文并付三藏。藏讨诸本龟资梵文即罗什译同昆仑之本与真谛翻等。然经文舛异随文乃知真谬。题名不同。三藏独名能断。即先所译。无著论本亦名能断。何意然也。彼意说金刚有三义。一所破义。无著论本云。正见行邪见行。解云正邪虽异还作是同。故行该两种见。即喻金刚虽一能所有殊。虽曰金刚亦有物能破之。故如白羊角即破金刚也。二能摧义。无著云一者细是智因故二牢者不可坏故。解云闻思两慧能伏染故。渐生修慧故名能摧称为智因也。二牢者即谓修慧。既是定心正能破障故名牢也。或修慧中有有漏无漏二别。以分细牢。或就无漏中有折伏道断惑道。二分亦行。然烦恼障通理事两观伏以欣上厌下伏故。所知障唯理观伏可知也。又约无间解脱亦分细牢者。至佛果位解脱道中名断者三种断中断性断类名断。而非断用及断体。以非所断不名为断体。已断非正断故不名为能断也。三者阔狭义。无著论云如彩画金刚形两头宽而腰狭。解云地前佛果喻宽十地喻狭以地地之中各修一行为首故。或七地已前分是宽皆随义准之。应知今若所破名金刚。金刚之般若能破摧名金刚。金刚即般若也。然经云般剌若者因中慧言萨筏若者此云一切智是果中智也。言般剌慎若者断惑慧。即此中所标故云能断也。论者然今唐国有三本流行于世。一谓世亲所制翻或两卷或三卷成。二无著所造或一卷或两卷成。三金刚仙所造。即谓南地吴人非真圣教也。此或十一卷或十三卷成也。若唯学有以非空妄想之心更长。唯学空而非有。真智无因而不生起。灭妄想于空门起真心于有府。有空双镜说教有二种。一谓随机如四谛二空等理。二谓显理而如说无相实相等。佛以一音等。华严云如来一语中演出无边契经海等。法华唯明摄入以彰一乘。胜鬘通据出生及摄入也。然法华云若人行五波罗蜜。不及受持听闻法华者。约菩提涅槃总名一乘。故牛车喻于菩提。经云吾为汝等造作此车。故应当等心各各与之。故胜鬘云行六波罗蜜不及手捉经者。彼据真如为乘也。如彼经文具显其相也

如是我闻一时佛在舍卫国祇树给孤独园

第三判本文者。此经始终有其三分。初文前由致分。次尔时须菩提即从座起下发请广说分。后佛说是经已下喜悟修行分。前中有二。初明通由致。次尔时世尊下别由致。前中有五。一为令生信总显已闻。说如是我闻。二说者听者共相会遇时分无别总说一时。三化必有主。主若胜法可尊故标于佛。四化必有处要托胜处说妙法。故言舍卫国祇树给孤独园。五明教所被机。谓千二百五十人俱据实亦有菩萨众如婆伽婆说。亦有八部众如下流通分说。今此略故但举声闻也。余文可知。言说处者谓筏苏显轻呼度旧云五天竺者讹也。今释显度者此云月氏。此五国中多有贤哲。如月照暝能除炎热故以为名也。旧云月支等者并非也。其舍卫国者讹也。应云室罗筏悉底布罗。此云丰德城谓丰多闻丰欲境丰解脱故。此城之主即是钵剌摩那侍特王此云胜军。即谓中印土之都城之名也。国名憍萨罗为别恒河南憍萨罗故以城名标别也。其南憍萨罗国城无有别名号。即以国为名故。祇树者即谓誓多太子之林。誓多者此云战胜也。给孤独园者谓须达多。于太子处所买得也。今合标彼故双举之。广说缘起如余疏陈

与大比丘众千二百五十人俱

述曰。此第五彰教所被机也。谓佛共兼会名之为与。龙树释云。一者同处丰德城。二者同时同此说听究竟一时故。三者同心共取一味法故。四者同见同证一解脱理故五者同戒各具别解脱戒故。六者同解脱三乘同坐解脱床故。具如是义总名为与。大者有五义一名称大。大众大人所知识故。二位次大。皆住圣果非凡位故。三功德大。或诸漏尽证智断故。四修行大。求大菩提修广业故。五徒众大千二百五十人故。龙树释云。如有七宝处金为最大。乃至无好物处铁锄为最大。如是有三宝时佛为最大。乃至于末后时破戒僧为最大。故经云瞻博迦华虽萎萃犹胜诸华鲜洁时。破戒恶行诸比丘犹胜外道持戒者故。今言大者且对有学也。比丘者此有五义。一怖魔。创心出家四魔怖故。二乞士。以乞自活齐自他故。三净命。离五邪命正三业故。五邪命者一为利养故而现希奇。如坐行人念数珠等。二为利养故自说己德。三为利养故占相吉凶。四为利养故高声现威。五为得利养故说先所得以动人心。四持戒性。威仪曾不缺故。五破恶。修道获果断烦恼故。僧伽名众。证理法事二俱和故。千二百五十人者佛初成道初一时中度五人俱邻等第二时度耶舍等五十人。第三时度舍利子等一百人。第四时度目犍连等一百人。第五时度优楼频螺迦叶等五百人。第六时度迦耶迦叶等二百九十五人。第七时度那提迦叶等二百人。如是总有千二百五十人。此举常随徒众也。准下亦有比丘尼众等今此略故也。然阿含经唯为发趣求声闻乘说。般若空教唯为发趣求大乘者说。故下云为大乘者说为最上乘者说也。涅槃法华解深密等通为发趣一切乘者说谓说有为无为名之为有。我及我所说为空。故今列声闻众者即是为令发趣求大乘故。菩萨已发趣故此略不标也。上来明通由致竟

尔时世尊‘食时着衣持钵入舍卫大城乞食于其城中次第乞已还至本处饭食讫收衣钵洗足已’敷座而坐

述曰。第二明别由致也。此文有十。一明化主谓世尊。二辨化时谓食时。三彰衣服谓着衣。四显执器谓持钵。五陈化壤谓入舍卫大城。六明求膳谓乞食也。七辨均普谓于其城中次第乞已。八彰摄化谓还至本处。九显濯足谓饭食讫收衣钵洗足已。十陈安住谓敷座而坐。言世尊者谓具六德破四魔四魔者可知。六德者佛地论说。一自在义永不系属诸烦恼故。二炽盛义炎猛智火所烧练故。三端严义具诸相好所庄严故。四名称义一切殊胜功德圆满无不知故。五吉祥义一切世间亲近供养咸称赞故。六尊重义具一切德常起方便。利益安乐一切有情无懈废故言食时者谓斋时也。此下一一皆有所表。故无垢称经云。佛告阿难陀。诸佛凡所有威仪进止无非佛事也。何故今云食时也。此显食讫说经日即正中。表其所说大乘无相理舍离空有二边执。故食时者谓即说经差别时分也。此表欲说无相之教。先观无相之理。如欲说无量义经。先入无量义处三昧观无量义处之理。佛以慧为命无相为食。欲说无相之教先以慧观无相妙理。后方说之故言食时也。着衣者事衣有三。僧伽梨郁多罗僧安陀惠。此中初衣着入王城聚落。次衣处众说法。次衣可知。今欲入城即显著初衣也。法中亦有三衣。一者精进亦名甲铠。谓能策励宣说利乐等事。不避寒热等事犹如着衣也。二柔和忍辱衣。谓由忍辱。故拒外怨害。不能侵犹如着衣寒热不触也。三惭愧之上服。由崇重贤善轻拒暴恶。羞耻为相故如衣也。今此表佛策励宣说无相妙法故言着衣也。持钵者应量器。一者应自所食量。二者应外所施量故。不大不小名应量也。为表佛无分别智内证于理如钵受食。心起于智故复名持。入舍卫大城者表欲入正法大城餐无相食也。或正法如城。故无垢称云为(去呼)护法城也。菩萨如守城故。或正法如城中人。菩萨如城即为(平呼)护法城也。或入法界大城饮无相味。为表此故言入舍卫大城也。乞食者正表以无分别智内证无相理也。次第乞者谓从一巷至一巷。从一家至一家等。为显于一一法皆遍证至无相理也。还至本处者为表将说无相之教还须起后得智为他广演也。洗足者为显外有垢洗足即除。内心有染闻法自灭也。敷座而坐者谓欲显所说法最胜。故世尊自敷其座如睹尊位不令余人敷座具也。而坐者无著论释云。显示唯寂静者于法能觉能说。故此显世尊端身正念者。为表内能觉了真理外能说无相法故也。能断金刚云住背面念者。背谓疏远义面谓观向义。谓以智观理如镜鉴面也。所言背者背生死。面者向涅槃。背者舍烦恼。面者证真理。背者离有空。面者处中道。如是应知。或云对面念者是视瞩义。谓以智达理如视瞩其面故也

时长老‘须菩提在大众中即从座起偏袒右肩右膝着地合掌恭敬’而白佛言

述曰。此大文第二发请。正说分中依世亲科文有其二。谓从此唱至果报亦不可思议是初周说。次尔时须菩提乃至云何应住已下讫至应作如是观是第二周说也。谓初周中三问未发心者如何成发心乃至已修行者如何断障。第二周中说者若菩萨于自身三种修行生如是心。云我能发心。乃至云我能断障为除如是增上慢故第二周说也。谓即初周说法明未发心者教发。第二周说法者谓已发心者言我能发故为说也。或修行断障二周别释。旧释云。初周为生是善。第二周为断障障即所知也。故下论云于内心修行存我为菩萨即障于不住道也。谓菩萨不住道中无分别智内冥真理。方证得故非起我能心也。又解为利钝两机初后二众故作两周说也。就初周中有二。谓始从应如是降伏下乃至如所教住是正宗。可以身相见如来不下明断疑。谓能断道般若所断者谓二障也。前中有四。初善现虔恭赞请。次如来叹印许陈。三敬诺希闻。四随问别答。前中复三。初明虔恭。次明赞叹。后正陈请。此初文也。然无著菩萨说成立七种义句已此般若波罗蜜即得成立。谓种姓不断等。此七之初三科判此经总有三段。后四彰此经中所有之义非别判文也。三段文者。一善现赞叹名为种姓不断。二善现发请名为发起行相。发问修行之相故。三者如来印答讫至应作如是观名行所住处。谓依佛所说此一部义以行其行。即是行所住处也。四对治者非别有文。即于行所住处中。有能所对治也。故论云彼如是相应行。相行诸住处时有二种对治。应知谓邪行及共见正行。此中见者谓分别也。于初住处中若说菩萨应生如是心所有众生等。此是邪行对治。生如是心是菩萨是邪行。若复说言若菩萨有众生想等。此为共见正行对治。此分别执菩萨亦应断。谓我应度众生故。于第二住处中若说应行布施。此为邪行对治。非无布施是菩萨邪行。若复说言住于事等此为共见正行对治。此分别执菩萨亦应断。谓应行布施故。就此之中有能对治所对治。应准释之。五不失者谓不失正道此遮增减执也。谓于行所住处之中执有人法。故名为增执。拨无真如妙法故名为减执。若作此者便失正道。今遮二执故云不失。故论云于中若说言如来说福德性即非福德性者。此遮增益边。以无彼福聚分别自性故。若复说言是故如来说如来福德聚。此遮损减边。以彼虽不如言词有自性而有可说事。以如来说福德聚故。乃至云所谓佛法者即非佛法。如是等皆应准释名为不失也。六地者此有三种。一信行地。谓凡夫修位始从唱乃至是名一切法也。二净心地。谓十地始从譬如人身长大下。三佛地。从若菩萨作是言我当庄严佛土乃至经末也。七立名者谓释能断之名可知也。然南地有金刚仙释。科此论总为十二分者。但是此方凡情浪作图度。不可依据也。尔时长老者西方以耆尊为长老也。若少而有德故有大德之名。非此有方周须菩提者讹也。应云苏补底。此云善现。即世尊弟子之中解空第一也。谓应佛之世即能现生。或善能现前了达空义。或初生现时其室空寂。相师占之名为善现。现者出也。生时室中一切空寂表其长大善解空义故名善现。新翻能断名具寿善现者。命有二种。一出世命谓慧。二者世间命谓连持色心相续。若单标慧命不摄世间。若独言寿不通出世。显双具二故云具寿也。即善现有二。一者得出世慧命。二者为得世间长命故亦云长老也。即从座起者为表舍二乘之非实。趣一乘之究竟也。偏袒右肩者显示敬相。彼以右为吉祥故也。为表般若能与众作吉庆也。右膝着地者显降伏生死过失也。谓无始来以右手脚造众罪故。为表此法能伏生死苦也。合掌者为表听者之心与法冥合也。恭敬者表法可尊也。无著论云有六因缘故须菩提问。一者断疑。谓诸众生无始已来无明在身。烦恼迷覆而生疑惑。谓于四谛或于三宝等而生疑惑不能生信。若发问时所有是诸疑惑者皆悉断故。二为起信解故者。谓若虽有信于诸经法不知于何而起信解。故为发问令于般若起信解故。三为入甚深者。谓若虽于般若生于信解。然于甚深之义未能进解。故为发问令解甚深义也。四为不退转故者。谓虽于甚深而得解悟。然逢蚊虻斗诤疲懈等缘。或时退转。一为发问永无退故。五为生喜故者。谓众生久殖生死恒怀无量种种忧苦。一为发问忧苦永除故生欢喜也。六为正法久住故者。谓若不说如是般若。或诸正法速即隐灭无人住持。一为发问当令正法永得久住也

希有世尊如来善护念诸菩萨善付嘱诸菩萨

述曰。依世亲科。初周之中有二。一当宗请说分。二可以身相下广破众疑分。初中有四。一虔恭赞请。二叹印许陈。三敬诺希闻。四随问别答。初中有四。一彰所在。谓大众中二显虔恭三明赞叹四正发请上来二文竟。此为第三赞叹也。言希有世尊者谓住劫之中咸时方有佛出世也。只如贤劫千佛之中已有四佛出世。谓此住劫之中初之五劫无佛世现。第六劫中人寿四万岁时拘留孙佛出世第七劫中人寿三万岁时拘那含牟尼佛出世第八劫中人寿二万岁时迦叶佛出世。第九劫中人寿百岁时释迦牟尼佛出。第十劫中人寿八万岁初减劫时弥勒佛出至第十五劫九百九十四佛共出一劫。至后住劫中有楼至佛独出一住劫。从此已后更经十二大劫方有星宿劫中第一日光佛出从此已后更经三百劫方有余佛出世故法华云诸佛出于世悬远值遇难等也。善护念者世亲云加彼身同行。一加其身二加其同梵行者。谓有菩萨曾已发心逢遇诸佛。机根已熟者如来即护念之一切加其身。令得自利增长善法。二加同行。谓即菩萨有同共梵行者。令转教授之。加其利他也。善付嘱者谓根未熟菩萨即是。虽已发心机根未熟。此有二种。一者曾未有功德。二者曾来虽有功德已唯退失。以此二人付授根熟菩萨。令其教导。于未得已退者令得于曾得已退者令其进修。故名付嘱。又得不退者令不舍大乘者。前将根未熟付授根已熟者今即世尊以法付授根未熟者令不舍大乘。于大乘中欲令胜进名为付嘱世义云准论付嘱有二。一者菩萨之中有得退未得退者。但令其不舍大乘令其胜进名为付嘱也。然无著释意与此稍殊。彼意说云。如来初成道时有菩萨。曾于过去已积善根根已成熟者。佛即为说彼行所住处。于住处中说圣道为能对治。分别为所对治。又说断除增减二执不失正道。凡夫修菩萨修及佛地。又说成立般若名故。如是名为善护念也。善付嘱者即根未熟菩萨未能发心修行。故如来临涅槃付嘱已摄受菩萨。令其以此五种义为说。亦令成熟佛法也。已摄受者即谓根熟菩萨故也。然护念有六。一者时。谓如来能为现在及未来二时护念也。谓于现在令其安乐之时。即不令作恶招未来恶果名为利益。非如慈母令儿子现在得乐故反令造恶也。二者差别。谓善能知机差别为说故名善护念也。三者高大。谓以般若摄益有情更无过上故也。四牢固者。谓世间物可有破坏唯其般若毕竟坚牢也。五普遍者。谓遍能摄益于自他。故非如二乘但自利也。六异相者。谓信行地中凡夫修位有种种别。随其差别以别异法而为说故也。善付嘱者亦有六种。一入处者谓所归投处名为入处。处谓安处也。谓佛付嘱根未熟者言。我涅槃后归余菩萨诸佛等。故以诸善友为所归投也。二法尔得者。谓已根熟者于他之所法尔能为摄益。如母于子也。三转教者。谓令传说般若深法使传灯绍继不绝故也。四不失者。即是入处由有所归投故不失正法正道也。五悲者。即是法尔由有悲故能法尔摄益他。六尊重者即转授也。由尊重般若故而能展转传教也

世尊善男子‘善女人发阿耨多罗三藐三菩提心云何应住云何’降伏其心

述曰。此第三正发请也。善男子等者即谓乌波索迦等也。若不受别解脱戒不能亲近承事。故不名为善也。发者生也起也。阿耨多罗者此云无上也。三者正也藐者等也。三又名正菩提称觉应云无上正等正觉及等正觉谓初是总名次简外道邪觉。次简二乘偏觉次简菩萨缺觉。举圆满故如是名为无上正等正觉也。谓此体者即是法身。故胜鬘云如来者即是法身。法身即涅槃界也。言发心者谓趣向于波若。故名为发。云何住者问住何心而成发也。谓于何处安住其心而成发也。世云何修行既发心已如何修行耶。云何降伏其心者既修行已烦恼所知如何除断耶。云何住者即谓深念众生心也。云何修行者谓求菩提心也。云何降伏者谓厌离有为心也。又断一切恶者即是云何降伏其心也。修一切善者即云何修行也。度一切众生者即云何住也。又律仪戒摄善法戒饶益有情戒亦此配之也。此上并依世亲意释。依无著者与上不同也。彼云应住者谓欲愿故。欲者正求也。谓即正求佛故。愿者为所求故作心思念也。谓发正愿断一切恶等故。应修行者谓相应三摩钵帝故。三摩钵帝者无分别三摩提也。谓为对治分别故。而起无分别三摩提引无分别智也。此意云由有分别故是非遂生。是非生故烦恼起。烦恼起故造恶业。造恶业故生死转。今为断彼故起无分别行也。分别者即所知障故。应降伏者谓折伏散时。折伏散时者若彼三摩钵帝心散制令还住也。此意云若折伏分别心不令散乱故名为降伏。正起无分别三摩钵帝故名为修行也。问何故不得言若善男子等于三乘菩提应云何住等。而独言于大乘耶。如胜鬘云荷四重担者。即有姓无姓皆摄益。故答论释云不可得义。谓善现既是声闻。若问大乘住行为不可得。若问二乘住行者非为难事。世尊不叹善哉也。又为三种菩提差别故善问。故唯问发行菩萨乘也

佛言善哉‘善哉须菩提如汝所说如来善护念诸菩萨善付嘱诸菩萨汝今谛听当为汝说善男子善女人发阿耨多罗三藐三菩提心应如是住如是’降伏其心

述曰。此第二叹印许陈于中有三。一者叹二者印三者许陈。叹者谓善哉也。谓若善现少有合理佛但印可未必重叹。为问既极深广故佛重赞善哉也。印谓印述其言。许陈者为拟宣说。谛者审也。令其谛审听受故曰谛听。故经说言听者端视如饥渴。一心入于语义中踊跃。闻法心悲喜如是之人乃为说也

唯然世尊愿乐欲闻

述曰。此第三敬诺希闻也。唯者敬词然者可然其事也

佛告须菩提‘诸菩萨摩诃萨应如是降伏其心所有一切众生之类若卵生若胎生若湿生若化生若有色若无色若有想若无想若非有想’非无想

述曰。此第四随问别答。于中初答云何住次复次下答云何修行。后须菩提菩萨应如是下答降伏。就初之中有四。初明广大心。次明第一心。次明常心。次明不颠倒心。此初也上依世亲科。依无著者就第三彼修行所住处中差别言之有十八。约地言之有三。谓初十六是地前资粮加行二位凡夫。修行即信行地。第十七证道是十地。菩萨行即净心地。第十八上求地即佛地也。谓我庄严佛土已下文若约住处言之有六。谓一摄住处二波罗蜜净住处等于中初二住处即是十八中初二。第三欲住处者即十八中二。谓欲得色身法身故第四离障碍住处者即余十二住。第五净心住处者即第十七证道。第六究竟住处者即第十八上求佛地。总虽有八住处后二不离前六。故通一切住处故但言住处言之有六种也。谓且如初二住处中即有广大及甚深二种住处。如论具显余例应然。就六住处之中初四是信行地。于中初二资粮位。次二加行位也。然无著之意不同世亲论。十八差别一一皆有答前三问也。故论云经言菩萨应生如是心者。显菩萨应如是住中欲愿也。若菩萨众生相转。即非菩萨者。显示应如是修行中相应三摩钵帝时也。若菩萨起众生相人相寿者相。则不名菩萨者。显示应如是降伏其心中摄散时也。其世亲以十八差别中初二差别合答三问。不同无著一一皆答三问。捡论应知。此答云何住者谓如何安处其心而成发也。谓诸修行者欲证菩提作大利乐。要先发起大菩提心方兴正行。故经说言如竹破初节余节速能破。见道初除障余障速能除。若发菩提心一切功德自应圆满故发菩提心。经说譬如大海初有一滴。能为诸宝作所依处。最初发心亦复如是。五乘善法皆因此生。又如世界初始渐起即为荷负诸众生因。此心亦尔。能为五趣无量种类荷负依止。又如空界无不含容大菩提心亦复如是。遍空有为皆厌离故如空。菩提皆求证故尽空。众生皆深念故。此初发心虽为下劣一念福聚尚说难尽。况经多劫发心修行利乐功德。因何发心。一者见闻佛等功德神力。二者闻说菩萨藏教。三者见闻佛法将灭。念言法住能灭大苦。四者末劫多见众生痴无惭愧。悭嫉忧苦恶行放逸懈怠不信念。言浊世多起如是恶烦恼。时我当发心令余学我起菩提愿。由此便发大菩提心将欲发心先具十德起三妙观。十胜德者一亲近善友。谓情同道合虽远名近。若非同合者虽近不名善友也。故涅槃云。善知识者如法而说如说而行。谓自不杀生教他不杀生。乃至自不邪见教他不邪见等名如说而行也。又善知识者犹如初月至十五日渐圆胜故也。二供养诸佛。谓行十种供养。谓现前不现前等三修集善根。谓凡所为作共集善故。四者志求胜法。谓好作胜善好闻胜法。如是等五心常柔和。谓性不穬戾犹如良马。六遭苦能忍。谓为菩提不惮寒热等苦故。七慈悲淳厚谓济拔一切。八深心平等。谓怨亲无二好恶齐故。九信乐大乘。十求佛智慧。法华有五故彼云。又佛子心净柔软亦利根无量诸佛所而行深妙道。三妙观者一厌离有为。谓观生死恶趣无暇等众苦逼迫。自身之中五蕴四大能生恶业。九孔常流臭秽不净。三十六物之所集起。无量烦恼烧煮身心。如沫如泡念念迁谢。痴覆造业六趣轮回。谛审思惟深心厌舍。二求菩提。谓观佛果相好功德庄严。法身本净具戒等蕴力无畏无量胜法。成二妙智慈愍众生。开导愚迷令行正路。诸有情类遇皆除恼见是功德修集名希求。三念众生。谓观众生痴爱所惑受大剧苦。不信因果造恶业因。厌舍正道信受邪道。四流所流七漏所漏。虽畏众苦还为恶业。而常自行忧悲苦恼。爱别离苦见已还爱。怨憎会苦觉已弥怨。为欲起业生苦无厌求乐犯戒。怀忧纵逸作无间业。顽弊无惭谤毁大乘。痴执生慢。虽怀聪敏具断善根妄自贡高常无改悔。生八无暇匮法无修虽闻不持。翻习邪业得世妙果谓证涅槃。受彼乐终还生恶趣。见是等辈深心悲愍。次应发心如是发愿。愿我决定当证无上正等菩提能作有情一切义利。或随意乐诸佛之名。如释迦佛初发希愿。如俱舍颂于三无数劫逆次逢胜观燃灯宝髻佛。初释迦牟尼佛。无著菩萨由此说言。清净增上力坚固心胜进。名菩萨初修无数三大劫。先起信精进念定慧根降伏障染。次发大愿常逢善友以为胜缘。虽遇恶友方便沮坏。终不弃舍大菩提心。所修善法运运增长。以不退屈而为策发。齐是名为最初修行。依如上说初发心已即名趣入无上菩提。预在大乘诸菩萨数。于生死海作出限量。勇猛定当速登彼岸。今此一唱名广大心者。谓十方无边世界无边众生无边。如是无边众生我无始来于彼起于十恶。今发心已于此众生皆拟济拔摄受。故名广大心也。并欲度脱故。无著论云。有想无想等境界所摄别故者。谓观此三为境界故。有想者谓七有想。无想者谓五无想。非想非无想者除前二。此依有宗释。大乘解者谓。识处名有想。无所有处名无想。无少所有第三非想者非前识处。故非非想者非前无少所有处故也。余如论易详。又论问云。彼卵生等四如何得入无余涅槃。答有三因缘故。谓难处生者待时故者。谓彼答意云。卵生等难处众生待出难处时即令入。无妨也

我皆令入无余涅槃‘而灭度之’

述曰。此第一心也。涅槃有四。一自性清净。谓在缠名如来藏。二有余依。谓生死因尽。三无余依。谓生死果尽。四无住处。谓大悲般若二行亲证。或加方便净涅槃为五。谓菩萨作是意乐无边众生皆欲具得无余涅槃故名第一心也。无著论云。何故不直说涅槃耶。若如是便与世尊所说初禅等方便涅槃不别故者。谓初禅等涅槃是世间道。离欲但是士夫果。今言离系果故也。何故不说有余涅槃界。彼共果故者。无余涅槃惑苦依尽所显故。是不共果。又非一向者谓非一向苦依尽故子云何故不说无住涅槃耶。为显三乘共通故

如是灭度‘无量无数无边众生实无众生得灭度’者

述曰。此显常心也。谓菩萨摄他同己他度。即我己外无他故能常度

何以故。须菩提若菩萨有我相人相众生相寿者相即非菩萨

述曰。此第四不颠倒心也。若起我等四执即分别之障未除。妄想以之更长故。是颠倒既无有四执故名不颠倒心。服药本除其病。无实反增。故世亲云我者总观三世五蕴差别执。见过去我相续至现在不断名众生相。见现在命根不断住故名命者相。见命根断灭过去后生六道名寿者相。然婆伽婆说。命者即是此名人相。无著稍不同也

复次须菩提‘菩萨于法应无所住行于布施所谓不住色布施不住声香味触’法布施

述曰此依世亲答第二问也。然标布施者有二义。一者顺在家三福业事。出家六波罗蜜之中施为先故。二者体宽通摄六故也。在家三福业者谓。施戒修也。此三能于今世后世可爱乐故。贤良君子所称赞故名为福业。非福翻此。初行施者谓诸众生无始已来生死系缚都为悭贪。创令行施使于未得财色等不生贪着。于已得财色等不起悭吝。名之为施。戒者谓教持五八等戒。修者谓修行诸善习禅定等。出家六波罗蜜者谓出家修行。先行施度。谓从浅至深从粗至细从难至易。故经据胜者谓众圣之府据最胜。故各依一义亦不相违。第二体宽通摄六故者。世亲云檀度摄于六。资生无畏法。此中一二三是名修行住。无著意亦同。谓檀度有三一者资生。此有二种谓内财外财施。二者无畏。谓令离苦得乐等不令怖畏故。三法施。谓随机应病为说法。故于中资生摄一谓檀度。无畏摄二谓忍戒。于已作恶未作恶令不生怖畏。故法施摄三谓进定慧。正说法时不疲倦。故观知机明简择故也。无性论亦作是说。施性中现有六波罗蜜多。财施无畏施法施所摄故。解云有释此与波若次同。有释此说。三种施中一一皆摄于六。由如是义故唯檀施也。不住于事应行布施者。谓不着自身也。谓行施时不求自身端妙等。故但为菩提也。应无所住者不着报恩也不住色香等者不着外增上果钱财奴婢等行施也。故论云自身及报恩果报斯不着。护存已不施防求于异事。此中初两句配之文。次两句释前意。于中初一句释不着自身。次一句释不着报恩及果报。如论易详

须菩提‘菩萨应如是布施’不住于相

述曰。此答第三问也。于中有二。初正答前征。次释疑难。此初也。应云不住相想。想者分别心相者所著境。言不住者除内分别心。于外不着外相也。谓不见受者施者及所施物故而炽然施也。若见空而不施即是空执。若但施而不见空便有病。要见空而且施方贯中道得成波罗蜜多。故唯识云要七最胜之所摄受方可建立波罗蜜多。谓安住与依止意乐及事业巧便回向并清净由七度复成。此言无相者即是彼第五巧便最胜。下释疑中有四。一者标二举喻三者合四者劝。上来依世亲意释竟。依无著者自不住于事已下明十八住处中第二波罗蜜相应行六种住处中第二净心住处也。于中文有二。初乃至不于前正明净心住处。次不住于相已下明于此不堪为令堪故显示不住行施也。又论云从此已下有五种。随所相应而解释应知者。谓从第二住处已去也。五种者谓一者依义。依谓所依即以所对治为所依也。二者说相。相谓状也。三者摄持。谓依处所得当来菩提果名为摄持也。四者安立。谓安立处真如妙理也。五者显示。谓显示相应三摩钵帝及折伏散时也。然就此正明净心住处中云不住于事者。是依义依所对治住有能对治不住故。行布施者是说相亦是摄持。欲愿当来菩提果故。不住行施者是第四安立。谓不着自体等三事。即是安立第一义故。以第一义为无住也。故无垢称云无住即无本也。谓行施时安立于心住于无住。故云不住行施也。不住相想者此是显示也。谓相应三摩钵提及摄散心于此二时不住相想。故判文如此。释者论说六波罗蜜有二种果。一者未来二者现在。如论具显。云不住于事此说不着檀波罗蜜未来果。应无所住者此不着余五度未来果也。若求现在果故行施名为住色声等行施也。若求现法涅槃故行施者名为住法行施也。子云准此故知应无所住者脱一法字也。理应云无所住法行于布施。故余见论文自当决了

何以故‘若菩萨不住相布施其福德’不可思量

述曰。依世亲释答第三问中上来正答前征竟。自下释疑文有其四。初法说次喻说次合说后劝信。此初也。谓有疑曰若三事体空故而行施者如何能成施福。如来为释此疑故答云。若无住相施其福最多也。何以故者佛语须菩提云。我何以教令无住相施故。谓有相施者是顺世间施可破坏故可毁责故。得世间果不坚住故。是可思议是可计量。无相施者顺出世间不可破坏。当得出世菩提果故。坚牢久住情不能思。算数所不能量也。又有相我者有其分限是有拘碍。无相施者无其分限宽广无边无有拘碍。是故得福最多。故不可以情思算数计量多少也

须菩提‘于意云何东方虚空可思量不不也世尊须菩提南西北方四维上下虚空可思量’不不也世尊

述曰。此第二举喻。于中初举东方虚空。次举余九方。一一中皆初佛问次善现顺佛而答也。此意若山河大地星月等诸事物皆有大小分限。如有相布施。唯有虚空无其大小分量限碍。故喻无相布施也。故有经说唯有虚空可喻法身也。谓十方虚空皆无边限。不可算量。同无相施福多无限不可计量也。然世亲之意于其事物有种种不同。谓若男若女若好若恶若此若彼等皆由有相行施等。故所有差别众多分限。若以心契无相无差别理而行施者。福无限碍。当来成佛。其福遍满无此彼自他差别也。无差别理者谓空无我理也普遍一切如虚空故

须菩提‘菩萨无住相布施福德亦复如是’不可思量

述曰。此第三合也

须菩提‘菩萨但应’如所教住

述曰。此第四劝信也。谓劝令如佛所教行无相施。福定无边不久当成广大果也。此意云汝等虽复未解但应如佛所教。后证之时方自了达也。上来依世亲释竟。依无著者就此一段明净住处。中初正明净住处。次不住相。已下为令堪故世尊显示不住行施福德最多也。谓或有菩萨闻说无相施故不生堪忍欲乐修习。而作是说本所行施求自体殊胜及以得恩并诸果报。既无相施何所得耶。谓但贪有相施福德而求自体等。于无相施不能堪乐。故俗有言曰。少不学长无能。有不施思所穷老不教死无名。所以有菩萨贪其福德也。世尊为令堪故而以虚空为喻也。谓说犹如虚空有三因缘。一者遍一切处。谓于住不住相中福生故。解云此说虚空遍一切处无间。有色无色之处。皆能遍故。不同于色不遍一切亦不长久。行无相施其若虚空。成佛已去周遍一切福量圆满长久不绝也。于住不住相中福生故者。谓行无相施时近即感得十王果报。远能获悟菩提法身。其十王果为住福也。菩提法身是不住福。若有相行施尚不得十王报。宁得佛菩提二者宽广高大殊胜故者。谓虚空能广能高又复殊胜。风所不飘水所不溺火所不烧物所不坏。但由高广殊胜故。行无相施。亦复如是。三者无尽究竟不穷故者。谓如虚空毕竟常住永无穷尽。无相施福亦复如是无限无尽不穷竭故

须菩提‘于意云何可以身相见’如来不

述曰。依世亲上来当宗正明竟。自下广破众疑分。于中论有十三分。今科为十二。谓初周说中于此已下有四重校量第一校量者谓以三千大千世界七宝布施。不如受持一四句偈。第二校量者谓如一恒河沙。一一沙数复是一恒河。如是恒河一一沙数是一世界。于尔所世界中皆置七宝满。而以布施。不如受持四句偈等也。此二以财施校量也。第三校量者谓以一恒河沙等身命布施。不如受持一四句偈。第四校量者一日三时于一一时皆以恒河沙等身命布施。不如闻此经典信心不逆。此二以法施校量也。谓以内身行法供养故。或初二外财施以校量。次二内财施以校量也。于四之中第二第三合为一文故总为三段一一段中皆有四文。谓初三破疑第四正校量。故合之为十二段也。就初校量之中文有四。一者谓可以相成就得见如来不。二者须菩提白佛颇众生得闻如是。三者如来得阿耨多罗三藐三菩提耶。四者正校量。就四之中初三破疑后一正校量不破疑也。前三之中初于无相因以生疑。次于无相因果以生疑。后于无相果以生疑。就此之中初世尊却问次善现顺答后如来印成。此初也。此有疑曰若不住于相行布施者。所行之因既是无相。何故所得之果是有相耶。谓睹佛化身有三相故而生疑也。三相者谓佛未成道已前名为生相。成道已后说法度人名住异。入涅槃时名为灭相。住异合说者如常释之。谓现形权应随机接物以示三相之身。众生睹之谓得有相之果。便与无相之因不顺。今为解此疑故言不可以相见如来也。谓法身无相是如来故离彼三相。即是法身如来故也

不也世尊‘不可以身相得见如来何以故如来所说身相即’非身相

述曰。此第二善现顺答也。于中初正答次释意。但为善现俊爽孤标佛兼加卫聪敏情得意答顺佛心故言不也。所说身相即非身相者。谓所说三相之身相者即非是法身之无相也。所说身者谓三相身即是有相也。即非身相者非无相身也。以无相为相故

佛告须菩提‘凡所有相皆是虚妄若见诸相非相’即见如来

述曰。此第三佛重印成也。凡所有相皆是虚妄者。谓虚妄有三。一者真如法身无生灭故名为真实。诸余事法皆名虚妄即此所说也。二者诸无漏法皆名真实。诸有漏法皆名为虚妄。故中边分别论云三界虚妄心心所也。三者依他圆成名为真实。遍计所执名为虚妄。故此下文我相即是非相。乃至云离一切诸相即名诸佛也。今言虚妄者即有为无漏皆名虚妄也。若见诸相者谓三相。非相者谓法身无相也。上来依世亲释竟。自下依无著释者。此一段文即十八住处中第三为欲得色身住处也。于六种住处中第三欲住处。欲住处中有二。谓欲得色身及法身此初也。于中文有其三。如前科判。言欲得色身者谓有菩萨既发心已次修行时。见佛三相之身相好具足便欲求得。故佛意曰三相身者不是如来。却问须菩提成显此义。为遮欲得色身菩萨故也。依义说相摄持安立显现等五义并如论自配。谓所说相即非相者是摄持也。谓由欲愿摄持当来菩萨果故名摄持余思可知

须菩提白佛‘言世尊颇有众生得闻如是言说章句生’实信不

述曰。依世亲意就初校量中此破第二疑也。上来既说行无相因得无相果。义既甚深不同有相。佛灭度后一切众生及佛在世诸恶众生不生信心。如来是不成空说耶。设生信来世恶人如何能信。为破此疑故佛答云。未来有菩萨备三德者。曾已积集善根故能生实想亦不空说也。偈言不空以有实者谓以有能生实想故佛不空说也。言三德者谓戒定慧学。又说一者修行谓具三学。二者逢善友谓值诸佛。三者离空有执谓证二无我理。今此文中初问次答。此初也。言说章句谓能诠教也。生实想者谓能起智。顺其无相因果也。谓有恶众生于其无相不生智顺。于其有相返生顺智。故善现作此问也。无著论意者上来三差别竟。此为第四欲得法身住处也。六种住处中第三欲住处有二。上来欲得法身也。于中有二。一者欲得言说法身。二者欲得证得法身。言说法身者谓能诠教。证得法身者谓所诠理。此意云上为修行求证色身。佛言有相虚妄法身是实。因此便求法身无相。将欲证其无相先起四亲近行。谓近善知识从彼求闻。思惟修习故先欲得言说法身也

佛告须菩提‘莫作是说如来灭后后五百岁有持戒修福者于此章句能生信心’以此为实

述曰。此第二答中无著世亲皆有三段。且世亲者初明修行。次当知是人下明逢善友。如来悉知已下明具福德。达二空理不着空有也。无著科者初显示修行。次显示集因后显示善友摄受。两科虽复有异。皆是答须菩提生疑问已莫作是说者佛语善现。汝莫言不生实相。亦有生实相者故。若依无著释者须菩提问佛云。颇有众生能得闻言说法身不。佛答云有得也。后五百岁者谓释迦灭后正法五百年像法一千年末法一万年。未度比丘尼已前时正法一千年也。然法有三种。谓教行证法。于中正法住时三种有。像法住时而无证法更不得果。故但有教行像似于正法时故名像也。于末法时唯教法而无行证。设有持戒修行者多为名闻利养故。今言后者即是第三五百年。后正法灭时也。故能断云正行灭时也。又月藏经说佛灭度后第一五百年解脱坚固。谓修行者多分并得解脱出离故。第二五百年禅定坚固。谓修行者多分得禅不得圣故。第三五百年多闻坚固。谓多因经论博达多智故。第四五百年福德坚固。谓多福德造塔寺等故。第五五百年斗诤坚固。今言后五百年者谓于五时中皆有持戒修福等也。谓于后五百年有具戒定慧者。于无相因果经教中能生净信心。起随顺智以为实相也

当知是人‘不于一佛二佛三四五佛而种善根已于无量千万佛所种诸善根闻是章句乃至一念生’净信者

述曰。此第二文也。无著天亲随义如前科判。谓说若有于此经句生一念信尚曾供养无量诸佛。况起多念。乃至受持听闻等者曾集善根更多也。若生实想者曾善又多也。何故尔耶。谓虽于此生一念信熏习在身。当来成熟能破无量广大生死故也

须菩提‘如来悉知悉见是诸众生得如是’无量福德

述曰。此第三明达二空理离空有边也。无著云此下明善友摄受也。于中初标次释。此初也。世亲云如来悉知者简肉眼见。谓以智知故。悉见者简比量智。皆现量见故。谓诸众生。达二无我所有持戒等福德如来悉以佛智现量知彼也。余经中说菩萨生福德者谓初起。取福德者谓久熏修。今此但总故云得如是无量福德也。无著释云悉知者知名身。四蕴为名故。悉见者见色身。谓于一切行住所作中知其心。见其依止故。即是显示善友所摄也。生取无量福者生谓福正起时。取者即是彼灭时摄持种子也

何以故‘是诸众生无复我相人相众生相’寿者相

述曰。此第二释中初明无我。次明无法相四种。此意云后五百岁时有菩萨。了达身之生起衰灭成无本非有我。又了怨亲是非之类本由自心都无定实。既闻人法二空之理复积持戒等福。所以如来以佛智知眼见也。谓总缘三世五蕴差别一一阴是我。如是妄取是名为我相。见身相续不断谓从过去我而至现在名为众生相。见现在一报命根不断名为命者。见命根断灭后未来复生余六道中者名为寿者。今人替于命者也。无著释稍不同。谓取我自体相续名为我。我所取为众生想。此二我即及我所也。谓我乃至寿住取为命相。展转趣余趣取为人想。解云彼说寿者此说为人也。上来四执妄情谓有。总了为空故云无我相等也

无法相亦无非‘法相’

述曰。此第二明法相之中初明四法相。次结成如筏喻。前中有二。初明空有相次明依言离言相。初中有二。初总标次别释之。此初也。此文阙略故科有参差若观余本不尔也。谓初标四法相次别释。释中有二。初云有法相即着我人。有非法相亦着我人者。即释前不着空有相。次云不应取法不应取非法者。释前依言离言相也。今此标中但标空有相。略无标依言离言相。释中具有也。无法相者谓凡情妄执执法我。为有名为法相。既达为空知法体而非实故云无法相。无其所执实有法相故。亦无非法相者。谓愚者妄情拨圆成而是无名非法相。空无有体故。智者了此圆成是有故无非法相。无其所执为空相故。二无我理是实有。故此中更应云无相亦非无相。言无相者谓无我理不可以言宣说为有为无。诸小菩萨乍谓可说名之为相。圣者了之为不可说故云无相也。亦非无相者以于无言处依言相说也。谓愚者既闻不可说故即谓有言皆非。智人达之故依言辞而说。然不执着故言亦非无想也

何以故‘是诸众生若心取相则为着我人’众生寿者

述曰。释前不着空有相中有二。初总次别释此初也

若取法相‘即着我人众生寿者何以故若取非法相即着我人’众生寿者

述曰。此别释也。谓若执法我为有。即亦着我人。执圆成为无。亦着人我。取是执义。双无二执故即契中道。故云无法相亦无非法相者。离二执也。故偈云一切空无物者人法二我无也。实有者二无我理体非无也。不可说者不可以言说为有为无也。法性离言故依言辞而说者易知也。又云若取法相则为着我人等者。此义云何。但有无明使无现行粗烦恼亦无我见故者。解云但有无明使者谓无明住地。即是分别法执也。无现行粗烦恼者谓无现行烦恼障也。但有种子随逐故。此意云由有法执现行故烦恼障随起也。无著论亦云。然于我想中随眠不断故则为有我取。是故经言是诸众生若取法相则为着我等。意亦同世亲也。由法执取法相故我等便生故

是故不应取法不应取非法

述曰。此释第二依言离言相也。不应取法者不应如声取法谓。不如言而取故。不应取非法者随顺第一义智正说。如是取者谓必因言而悟真故

是故如来‘常说汝等比丘知我说法如筏喻者法尚应舍’何况非法

述曰。此结成筏喻也。谓将欲证真必因言说。及其正证即不假言。如筏至岸即无所用也。上来依世亲释竟。依无著者论云此取显示实相对治五种邪取故。何者五取。一者外道。二者内法凡夫及声闻。三者增上慢菩萨。四者世间共想定。五者无想定。第一者我等想转第二者法相转。第三者无法相转。此犹有法取。有法取者谓取无法故。第四者有想转谓执有想定。第五者无想转执无想定故。是诸菩萨于彼皆不转也。于中言生实想者此为依义显示对治不实想。故言于此修多罗章句中者此为说相。显示言说法身故。即彼当生实想中。言当生者是欲愿摄持。是诸菩萨。无复我想转等者是安立第一义。不应取法非法者显了也

须菩提‘于意云何如来得阿耨多罗三藐三菩提耶如来’有所说法耶

述曰。依世亲此破第三疑也。谓有疑曰上言无想因还得无相果。何故释迦佛于道场成觉。说法度人双林入灭等耶。真谛引经偈言。七年作婴儿八年作童子。四年学五明十年受欲乐。二十九出家三十五成道。四十五年中广度诸众生。此等即是有相之果。岂彼不行无相因耶。为破此疑故有此文也。于中初佛问次善现答。此初也。然佛有三种。一者法身谓离妄之真理。二者报身会真之妙智。三者化身应物之权迹。谓法身妙理菩萨所不测。报身实智二乘所不知故。应物现形随方化接。有睹斯质便谓实证菩提真能说法。便是有想。今破此疑故约真如法身以问善现也

须菩提‘言如我解佛所说义无有定法名阿耨多罗三藐三菩提亦无有定法’如来可说

述曰。第二答中有二。初答次释此初也。善现意云。若据世谛报化二身可有得菩提。可有说法。若约第一义谛者真如法身内自堪寂。本无得菩提。亦无能说法。无有定法者谓法身无相中无有定法得菩提。亦无定法而可说也。但欲无定可得可说。不遮世谛报化之身亦有不定得不定说也

何以故‘如来所说法皆不可取不可说非法’非非法

述曰。此释也。于中两重展转释前。此初也。谓何以故无定法可说。内既不可说于外亦不可取。故于外若有可取是应于内亦有可说。既无可取明无可说也。不可说非法非非法者。谓愚夫执人法为有名之为法。拨圆成是无名非法。圣者达人法为无名为非法。了圆成为有名非非法。法身寂净不可说非法。亦不可说非非法也。故论云应化非真佛。亦非说法者。说法不二取无说离言相。应化既非真佛真说。即明亦是假佛假说也。于内既无二说于圣者亦不二取。谓取法及非法也。真理离言无其说相故。何故释中但言说不言证。论云若不证者即不能说。故谓要先证方能说也

所以者‘何一切贤圣皆以无为法’而有差别

述曰。此又释前也。谓诸圣者皆以无分别智契证真理。方能断惑而立差别故圣人说彼无为法。彼圣人所证法既不如是说。何况如是取。何以故。彼法远离言说相非可说故。上来世亲释竟。无著意者此段经文即是第四欲得法身。于中上来明得言说法身竟。此第二明欲得证得法身。于中有二。谓一者智相至得法身住处。谓无分别智能契得真如法身。即以智相为住处也。二者福相至得法身住处。此明初也。谓前欲得色身佛言色身虚妄。教求法身。欲求法身先修诸真之智。即是菩提法身故名智相。由求智相法身故佛以真如法身。为问谓外事中而有执他可得菩提。随众生机有可说法。于内无相法身之中本无智身菩提可得。亦无法而可说故以为问也。善现答言义亦同。然解佛意故约真如理彼二俱无也。谓于内真如理不可说非法非非法。故即无说无取也。于外听者依真如理不可取故无闻无得也。此即说听皆依真如也。世亲释意说证真如故不说法非法。听离妄执故不取法非法。谓法者所执人法为有故。非法者所拨圆成为空故也。依等五义配文者如论自显也

须菩提‘于意云何若人满三千大千世界七宝以用布施是人所得福德’宁为多不

述曰。依世亲释初校量之中上来三段。释疑自下正校量也。外意云真理之中既无说无取。无菩萨而可得者所行无相之福。岂不空施耶。世尊挟此意故问善现也。于中初佛问次善现答后如来成此初也

须菩提‘言甚多世尊何以故是福德即非福德性是故如来说’福德多

述曰。此第二答中初标次释。言是福者谓举财施福德。即非福德性者谓非是感出世之福德性也。谓要听闻发生无分别智方得出世无相果故。是故如来说福德多者。谓是故如来说此财施福能感世间福德多

佛言若复有人‘于此经中受持乃至四句偈等为他人说’其福胜彼

述曰。此第三佛为校量之中初正校量次释所以。此初也。乃至四句偈者谓下至受持四句也。谓领纳在心名受。记令不忘称持。四句偈者谓明此宗义之处。义圆足者即为一句。如说广大第一常心不颠倒。此四心各为一句也。又如不住于事应行布施即为一句。如是准知。此经宗者谓无分别。破于分别为宗也。如言色声香味触等者是集名。虽有多句义非足故终不成句也。如说不生亦不灭不常亦不断等亦非句义也。谓由受持为他说故能生智慧。证无相果。此福不空。唯此二种能趣菩提故

何以‘故须菩提一切诸佛及诸佛阿耨多罗三藐三菩提法皆从’此经出

述曰。此释也。谓由因听闻此经故依教思惟修习引无分别智。契会真。智圆满故。从此生理先妄覆故名之为出今此总合说故但言出也。谓一切诸佛者报化二佛从此经生也。及诸佛阿耨菩提者诸法身佛从此经出也。论云于实名了因者谓于无为实相了因所得也

‘须菩提所’谓佛法者即非佛法

述曰。更释受持福胜之意也。谓以无分别智契证真理。理智圆明名为佛法。此唯十方诸佛同得名为佛法。余人不得故即非佛法。又初一法唯佛自解余人不解名非佛法。此第一法即以受持此经及为他说为因。故说此二福德胜也。上来世亲释。竟依无著者彼说欲得证得法身中有二。上来明智相法身竟。此明为得福相至得法身住处也。谓外有疑曰。上说于真如理中无智相法身可得。又无法可说者。欲受持此经为欲得福耶。故如来为校量也。谓于如来言说法身若有诸受之者。能生福相至得法身。故若受持一四句者生福甚多。依等五义如论应详

须菩提‘于意云何须陀洹能作是念我得’须陀洹果不

述曰。依世亲说此下有二校量。合二为一文。于中二。初释疑次校量。释疑有三。一者约二乘以生疑。谓前说一切圣人以无为法得名。无为法中无说无取者。何故预流等云我能取自果。复云我得我证耶。第二疑云。若言无说无取者何故如来昔于燃灯佛所闻法。故从七地入八地耶。是即有说有取故。第三若无说无取者何故菩萨取庄严净国土等耶。此三种疑皆于前说一切圣人以无为法。而有差别故生疑也。不同前段校量中所生疑者皆于应不住相想以生也。就此破初疑之中有四。一一文中皆佛问次善现答。此为初问也。流有二种一者生死流。二者出世流类。若望生死即是逆流。若望出世便是预流也

须菩提言‘不也世尊何以故须陀洹名为入流而无所入不入色声香味触法’是名须陀洹

述曰。此第二善现答。初标答次释答也。此答意云。若正在观中证理之时。而无趣入不作趣入之解。故但为其立名称曰预流也。又若入色声香等是有分别。正证真理之时但冥契理。而不入色声等法。故名预流也。余皆据观中而答也。谓在观时不作能得能证解。故名与前无违也。上来世亲意。无著者上来四差别竟。此第五为修道胜得中无慢也。若八种住处之中第四离障碍住处中有十二。此初离慢障也。谓诸圣者云我能得果我是预流等。故名之为慢。今答若在观中之时而无我得之慢也。然前三果出观容起。第四果者烦恼定无所知容起也

须菩提‘于意云何斯陀含能作是念我得斯陀含果不须菩提言不也世尊何以故斯陀含名一往来而实无往来是名斯陀含须菩提于意云何阿那含能作是念我得阿那含果不须菩提言不也世尊何以故阿那含名为不来而实无不来是故名阿那含须菩提于意云何阿罗汉能作是念我得阿罗汉道不须菩提言不也世尊何以故实无有法名阿罗汉世尊若阿罗汉作是念我得阿罗汉道即为着我人’众生寿者

述曰。此后之三果皆应准前通释。然前三果之中皆应有即为着我人等译家略故无也就第四果中初佛问次善现答。中初正答阿罗汉。次善现引己为证令他信故

世尊佛说‘我得无诤三昧人中最为第一是第一离欲阿罗汉我不作是念我是离欲阿罗汉世尊我若作是念我得阿罗汉道世尊则不说须菩提是乐阿兰那行者以须菩提实无所行而名须菩提是乐阿’兰那行

述曰。此第二引证也。言我是第一离欲者谓能离烦恼障及定障故也。以是俱解脱故不同慧解脱但离烦恼障也。就引己为证之中有三。初明佛与胜名。次彰不念。后释成前义。若作是念我得阿罗汉等者。是则有我人等执还有烦恼不能无诤。世尊即不说我为无诤行也。以有诤故世尊说。即知我无不念得无诤行也

佛告须菩提‘于意云何如来昔在然灯佛所于法’有所得不

述曰。依世亲释此破第二疑也。于中初问次答。言然灯者即谓定光。谓释迦佛昔为菩萨之时。七地将满当尔摩纳仙人。闻定光佛欲来入城。遂从一女人买华将以散佛又表己之深敬。布发掩泥当。尔佛为说法即入八地。第三僧祇初也。其卖华女人闻言供佛遂不取钱。便共同愿。因此而来恒为夫妇作善知识即耶输也。谓外有疑曰。上言圣人以无为差别故无说无取。何故释迦于燃灯所而取法。定光复为说耶。今为破此疑故以为问也。言有所得者谓分别心妄所执法也。无所得者谓智证真时无彼分别之心所得法也。但言无彼分别心之所得名无所得。不遮智内冥真亦为所得也。此意云。佛于定光所闻法时无于分别所执有所得法。但智内冥真如于所执中都无所得。证智不可说不可取故亦无说无取也。故今问言佛于燃灯佛所智证于法时为有所得不

世尊如来‘在然灯佛所于法实’无所得

述曰。此第二答可知也。论云不取理实智者。谓不取者不分别之心执取也。理实智者谓以智证实理时。分别取执者都无所得也。世亲释竟。无著者此第五为不离佛出时。故离障住处十二中此第二离少闻障也。谓若行无所得名为多闻。若作有所得是少闻。然佛于定光佛不作分别取执有所得。故是离少闻障也

须菩提‘于意云何菩萨庄严’佛土不

述曰。依世亲此破第三疑也。谓有疑。曰无为法中既不可取不可说者。何故菩萨取庄严净佛国土。复云何受乐报佛取自法王身。复云何余世间复取是法王身耶。此中有二初破彼疑菩萨取庄严净土。次破疑佛取自法王身。初中有三。初佛问次善现答。后世尊示劝。此初问也。菩萨取庄严佛国土者。谓初地已上菩萨生报净土。随其分量于一一地见佛不同。自身有异既处净土之中。即是取自庄严净佛土。何故前言圣人以无为有其差别无说无取耶。今破此疑者。谓诸菩萨以无分别智内证真理庄严。故于外事形相之中即得七宝庄严。于内证庄严之时无说无取也。若于外事形相之中而言我庄严佛土者。此可为取。菩萨便是住色等境中。既证无相之庄严。何名取净土。故偈云智习唯识通。智习谓修习无分别智。唯识谓智相应净识。通者谓达真理。即真庄严也。故摄大乘解十八圆满净土中云。出世善根之所集起者。此说净因也。谓要发菩提心修行出世善根。积集长时即能证会。故名为因。又广大自在净识为相者。谓以净识为净土体也。心净即佛土净故也。又云大念慧行以为游路。大止妙观而为所乘。广大法味喜乐所持。空无相愿为所入门也。菩萨庄严佛土者。佛问善现云于外形相菩萨庄严佛土不

不也世尊‘何以故庄严佛土者即非庄严’是名庄严

述曰。第二答中初总答次别释。但诸菩萨要内证庄严。方住外七宝。非如观西方池水等名庄严也。有形相庄严即是住于色等境界中。故言庄严佛土者。谓内庄严也。即非庄严者非外形相庄严也。是名庄严者是无相无取真庄严也

是故须‘菩提诸菩萨摩诃萨应如是生清净心不应住色生心不应住声香味触法生心应无所住’而生其心

述曰。此第三示劝也。应如是生清净心者。谓应修习净智净识清净心。不应住色等生心者。谓不于外形相起庄严心。应无所住而生其心者。谓要以智证于无住。无住即无因也。无著释者。十八差别之中此为第七愿净佛土。离障住处十二之中第三为离小攀缘作念修道。故小攀缘者谓作有形相庄严净土。如求西方观日水等也

须菩提‘譬如有人身如须弥山王于意云何是身为’大不

述曰。此破第二取自法王身疑也。于中初问次答。谓有疑曰。前说圣人无为而有差别。无说无取。何故报身自受用法乐取自法王身。谓身无限遍周法界。故一切世间复取彼。云是法王身。为除此疑也。偈云如山王无取者。谓如须弥山居众山而彼无心我是山王。众生有分别心自取彼为山王。报佛亦尔。已无分别心故自不言我是法王身。众生有分别故起分别云彼是法王。佛无分别心故不自取为法王身也

须菩提言‘甚大世尊何以故佛说非身’是名大身

述曰。此第二答也。佛说非身者谓非有分别身。是名大身者是无分别身也。无著释云。此为第八成就众生。又是离障住处中第四离舍众生障。故此意云。如来虽知不取形相名离小攀缘。然其报身广大无量。罗睺阿修罗王如须弥山。大众生尚不见其自体。何况欲界小众生。是则如来舍离众生不度也。为此故有此文

须菩提‘如恒河中所有沙数如是沙等恒河于意云何是诸恒河沙’宁为多不

述曰。依世亲释就大文第二重校量之中上来破疑竟。自下第二正校量中复二。初以财施校。次命施校。初中复二。初正校量次随说。是经已下释所以。前中有三。初世尊寄喻以问。次善现顺佛以答。第三如来正为校量。此初也。阿耨达池出四大河所以偏将恒河为喻者。阿含经说有四义。一者有多沙故。二者世间以为福故。谓将为净于彼求福故。三者经劫名不改故。四者佛近彼说法故也。如恒河中所有沙数者。谓取一恒河中沙也。谓方广深浅四十里为一恒河沙也。如是沙等恒河者谓以一恒河中沙。一一沙复作一恒河也。取此无量恒河中沙。一一沙是一佛世界。以此尔数恒河数三千大千世界以用布施。尚不如受持此经乃至一四句偈也。何以故。此少分受持功德与菩提为因。一切外缘所不能坏故。其财施者为生死因易可破坏王贼等所侵故

须菩提‘言甚多世尊但诸恒河尚多无数’何况其沙

述曰。此第二善现答也

须菩提我今实言‘告汝若有善男子善女人以七宝满尔所恒河沙数三千大千世界以用布施得福多不须菩提言甚多世尊佛告须菩提若善男子善女人于此经中乃至受持四句偈等为他人说而此福德’胜前福德

述曰。此第三佛正校量中有三。一佛问二须菩提答三佛校量也

复次须菩提‘随说是经乃至四句偈等当知此处一切世间天人阿修罗皆应供养如佛塔庙何况有人尽能受持读诵须菩提当知是人成就最上第一希有之法若是经典所在之处即为有佛若’尊重弟子

述曰。自下第二释所以也。于中有三复次。何以多财布施不如少受持耶。由释此意故有三复次也。谓一者在处处胜在人人尊故。二当何名此经下能摧二障故胜。三者三千大千已下明财施为染因法施为净因故胜。此即初也。于中复二。初明在处处胜。次明在人人尊。如佛塔庙者此是十方诸佛真法身故。谓碎身舍利但一化佛之体。此般若经一切诸佛真法身故也。依无著释者。此一段文即是十八差别中第九远离随顺外论散乱。故第四离障住处十二中第五离乐外论散乱也。谓令依此般若修学。不令习读外典籍故。文中有二。初以四种因缘显示此法胜异。次当何名此经下为对治如言而执义。就前四因缘中即为四。一者摄取福德如经得福多彼。二者天等供养如经随所有处等。三难作如经成就最上希有。四者起如来念如经则为有佛等

尔时须菩提‘白佛言世尊当何名此经我等’云何奉持

述曰。依世亲此第二。复次释所以也。谓诸烦恼如山如石。而有金刚能破。或烦恼如金刚般若能除断故。或如彩画之金刚。广如无著释。谓由有此种种堪能故受持般若功德胜多财施也。于中初善现问次如来答。此初也

佛告须菩提‘是经名为金刚般若波罗蜜以是名字’汝当奉持

述曰。第。二如来答中初示名劝持次释所以

所以者何‘须菩提佛说般若波罗蜜即非般若’波罗蜜

述曰。此释中初明诸佛同说同赞。次显己不独有说。此初也。佛说般若波罗蜜者十方佛同说也。谓虽无分别而说亦有因巡。而谈如说但无分别取自法王非无因巡而有自体也。则非般若波罗蜜者非一佛独陈也。此意云。由般若是诸佛本母能出生诸佛。故诸佛同赞故。若有受持乃至四句者胜以多供养也

须菩提于意云何‘如来有所说法不须菩提白佛言世尊如’来无所说

述曰。此第二显己不独说。于中初佛问次善现答。问意云颇有一法如来独说耶。善现答云无

须菩提‘于意云何三千大千世界所有微尘’是为多不

述曰。此第三复次释所以也。于中初释前受持福多所以。次转释疑。前中有二。初问次答。此初也。谓碎世界以作尘者。有其二喻。一者胜喻。谓因少受持便生多功德。世界者喻少持碎为尘者喻生多福。二者劣喻。如以财施故多烦恼因。谓由所受施人因此而起种种斗诤故。谓世界者喻财施。碎为尘者喻生长烦恼。世界既为尘因财施亦作染因也。今此意云。持法虽少生福甚多。财施虽多但增烦恼。故说虽多财施不及受持一四句也。故寄此意以为问也

须菩提言‘甚多世尊须菩提诸微尘如来说非微尘是名微尘如来说世界非世界’是名世界

述曰。此答中初顺佛称多。次释非如实。是微尘者谓碎世界以作尘。说非微尘者非如卫世等所执有实微尘也。谓但寄微尘以喻贪等。非即如言而有微尘故也。又释但借微尘以喻贪等。非即微尘是贪体也。是名微尘者谓是寄喻之微尘也。说世界者谓以世界喻财物施。非世界是贪等因。财施为贪因但借世界为喻故

须菩提‘于意云何可以三十二相见如来不不也世尊不可以三十二相得见如来何以故如来说三十二相即是非相是名’三十二相

述曰。此第二转释疑也。谓前所说受持经者。生福甚多。即谓其福德有相果故今破之。谓法身是如来非三十二相化身也。于中初问次答。说三十二相者谓化身。相即是非相者非法身相。是名三十二相者是化身三十二相也。上来依世亲释竟。依无著者经言大千世界已下此一段文十八差别中第十为色身及众生身抟取中观破相应行即是离障住处中第六为离于影像相自在中无巧便。故此意云。众生于色身及名身抟取中无巧便故作一合相。今起方便破一合相故有此文也。然破中有二。一者破色身。二者破名身。色身有二。一者细谓微尘。如经所有微尘宁为多不。二者破粗色身。如经诸微尘如来说非微尘。破名身者如经说世界非世界。以名无形段。不可有其粗细。故以世界为喻也。如经可以三十二相等者。第十一为供养给侍如来故。又是第七为离不具足福资粮故。此意云。若欲供养如来求福资粮者。不应以相见第一义法身故也

须菩提‘若有善男子善女人以恒河沙等身命布施若复有人于此经中乃至受持四句偈等为他人说其福’甚多

述曰。依世亲释。上来以财校量竟。自下以身命校量。于中初正校量。次释福德多所以。此初也。无著释云。此第十二为远离利养及疲乏热恼故于精进若退若不发故。又离障碍住中此第八为离懈怠利养等乐味故。解云此说若有众生。乐欲味着懈怠。或味着利养不发精进。或曾起功德而复退失。为令远离此等故而以身命校量。意令进趣故也

尔时须菩提‘闻说是经深解义趣涕泪悲泣而白佛言希有世尊佛说如是甚深经典我从昔来所得慧眼未曾得闻’如是之经

述曰。世亲云自下释所以。于中有四一悲舍苦身闻法悲泪。二世尊若复下。明于此生信则生实相。三世尊是实相者下拂疑除病。四世尊我今得闻下进发信心。此为初也。谓须菩提闻说舍身忍苦。又闻此经深义能得菩提。喜叹自扬故怀悲泣也。无著释云。自此下有其三文。初悲苦舍身闻法伤感与世亲同。次若复有人下明发起精进生如义想。三我今得闻下为令在坐味着懈怠诸菩萨生惭愧故。此为初也

世尊若复‘有人得闻是经信心清净则生实相当知是人成就第一’希有功德

述曰。此第二文也。谓有闻经生信心者。当来定得无分别智。除妄分别证达二空名生实相。由如是故。虽复舍多身命不如受持也。以欲舍身恒轮生死非求慧行不趣菩提故也

世尊是实相者则是非相‘是故如来’说名实相

述曰。此第三拂疑除病也。是实相者谓无相为相也。即是非相者。谓则非是虚妄分别所执差别之相。说名实相者。谓无虚妄之相说名实相也。谓有闻说实相言故。谓是虚妄分别所执之相。今言不是故有此文也

世尊我今‘得闻如是经典信解受持不足为难若当来世后五百岁其有众生得闻是经信解受持是人则为’第一希有

述曰。此为第四进发信心。即是无著第三为令菩萨生惭愧也。谓说未恶世尚有众生能生实相。况今现在菩萨闻说般若而不进修。谓恶人信解乃可希奇。菩萨受持盖不足叹。故有此文也。就此文中。初善现问次如来答。问中有三。初标问次释后结。此初也

何以故‘此人无我相人相众生相’寿者相

述曰。此第二释中有二。世亲云。初明所取空次明能取空。子云此唯说法空也。无著云初明人空次明法空。离人家执故。此初也

所以者何‘我相即是非相人相众生相寿者相’即是非相

述曰。此第二明法空也

何以故离一切诸相则名诸佛

述曰。此第三结也。谓若有分别即有业生死起。既除分别之相妄想生死都无则名诸佛也。此意云。纵舍多身命非证理之因。若暂听经便是离相之福。谓因受持听闻故当证二无我理。既是胜因故多舍命之福也

金刚般若经赞述卷上金刚般若经赞述卷下

        大乘　基撰

佛告须菩提‘如是如是若复有人得闻是经不惊不怖不畏当知是人’甚为希有

述曰。此第二佛答。初标次释。此初也。世亲意云。惊谓惊恐。谓有众生恐此经典非正道行故。怖者谓怖惧。依般若修学不能断疑故。畏者谓由惊怖故毕竟不肯修学也。若有远离彼处者名为不惊不怖不畏也。无著云。谓声闻乘中世尊说有法及有空。于听闻此经时闻法无有故惊。闻空无有故怖。思量时于二不有理中不能相应故畏。更有别释。为三种无自性故应知。谓相生第一义等无自性故。解云谓于遍计所执无体相故名不惊。于依他起无自然生性故名不怖。于圆成实中无彼所执人法故不畏也

何以故须菩提如来说第一波罗蜜即非第一波罗蜜是名第一波罗蜜

述曰。此第二赞释胜也。世亲云。如来说第一波罗蜜者。谓十方诸佛同说赞能为大因故名为第一。显此经胜余经也。非第一波罗蜜者。谓非余人所得也。无分别智证无我理。唯十方佛得余人不得。故是名第一波罗蜜者唯佛所得也。无著释云。第一波罗蜜者。谓般若于余五中最胜故也

须菩提忍辱波罗蜜如来说非忍辱波罗蜜

述曰。世亲云。上来大文第二段竟。自下第三段文第四校量。于中初释疑。次正校量。释疑中有三。一者于前舍身命以生疑。谓有疑曰。向说彼身苦以彼舍身苦身而果报福是劣。若尔依此法门受持演说诸菩萨行苦行。彼苦行亦是苦果。云何此法门不成苦果。此意云。前说舍身命苦还得苦果身得福即劣。若尔者菩萨为此法门故行诸苦行亦感苦身果。何福即胜。谓如萨陀波仑菩萨。于昙无竭菩萨所。求般若波罗蜜故打骨出髓而行供养。是苦得福应少。今答意。若为慧行而舍身得福即多。若虽舍身不行慧行求菩提者。生死因故其福下劣也。就此文中大文有四。一者正破前疑。二者指事以显。三者菩萨应离一切已下引初地菩萨为示无住理。四者菩萨为利益下劝益众生住二空理。此初也。忍辱波罗蜜者。谓十方佛同得故或求慧行之忍辱也。如来说非者。非是余人所得故或非求慧行故不名波罗蜜也。谓前说舍身命者非慧行故不名波罗蜜。故言说非忍辱也

何以故须菩提如我昔为歌利王割截身体我于尔时无我相无人相无众生相无寿者相何以故我于往昔节节支解时若有我相人相众生相寿者相应生嗔恨

述曰。此第二指事。于中初引昔一身。次引余多身。此初也。于中初明离相成忍。次反说举成前。歌利王者亦云苦楚。多行楚毒故。谓如来往昔为忍辱仙人在山修道。其王将诸彩女入山游猎。王倦而睡女等于仙人所求闻正法。王寤便看正见围绕其仙。王便问仙汝何人也。乃至问云汝是离欲凡夫不。答言未离欲。王闻生恚便割截之。当无我相遂还如故。今引之也

又念过去于五百世作忍辱仙人于尔所世无我相无人相无众生相无寿者相

述曰。此第二引余多身也

是故须菩提菩萨应离一切相发阿耨多罗三藐三菩提心

述曰。此第三引初地菩萨。得忍辱故名不住心。示不住生心义故也。于中初总示次别示。此初也。发心有五。一者种姓发心。谓地前。二者信发心。谓初三地相同世间修施戒忍故。三者明发心。谓四五六七地相同出世故。谓四地作菩提分观相同预流。五地作四谛观相同罗汉。六地作缘起观相同缘觉。七地纯无相观正是菩萨也。四者不退发心。谓八九十地。五者无上发心。谓佛地。亦云五种菩提。谓名种姓菩提等。今言发心者谓信发心。即初地菩萨内观真如无住理故名为不住生心也

不应住色生心不应住声香味触法生心

述曰。此第二别示。于住之中初令不住于相。次令住无相。次释所由。后总结。此初也。谓住色等生心者。便是有住即着我人故不应住也

应生无住心也

述曰。此第二令住无相也。谓观无相名为无住。要证此理方灭我人也

若心有住即为非住

述曰。此第三释上所由也。谓若住色等生心者便为非真住故也

是故佛说菩萨心不应住色布施

述曰。此第四总结也

须菩提菩萨为利益一切众生应如是布施

述曰。此大文第四除疑示理也。于中初令行无住施。次正破其疑。次别释道理也。谓有疑曰。前言不住生心者。云何为利众生修行而不名住于众生事。为断此疑故有此文

如来说一切诸相即是非相

述曰。此第二别显道理。于中初明法空次明人空。此初也。说一切诸相者谓虚妄相。即是非相者谓无实相。虚妄本空故

又说一切众生即非众生者

述曰。此显生空也。说一切众生者谓所执实众生。则非众生者非实有众生也。或复翻此释应知。上来依世亲释第一疑竟。依无著者。经言如来说忍辱波罗蜜下第十三为忍苦故。即是离障住处中第九为离不能忍苦故。谓余人不能忍发勤苦行此般若波罗蜜者。如来引己昔事令能忍苦离不忍障也。就此文中有二。初明三种忍以离不忍苦障。次须菩提菩萨应离一切相下明不忍因缘者有三种苦。前中有三。一者明能忍。谓达法无我。如经如来说忍辱波罗蜜故。二者明忍相。谓他于己起恶等时。由无有我等相故不生嗔想。亦不于忍辱波罗蜜中生有想。于非波罗蜜中不生无想。如经如我昔为歌利王割截身体我于尔时无有我等相。三者种类忍。谓极苦忍相续苦忍。如经如我昔为歌利王割截身体及言我念过去五百世中作忍辱仙人等。就第二不忍因缘有三。一者流转苦忍。谓由不忍故即流转生死。为对治此故令离一切相发无上心。若住色等则于流转苦中疲乏故菩提心不生故。如经言是故须菩提菩萨应离一切相发心等。二者对众生相违苦忍。如经如是菩萨为利益一切众生应如是布施等。谓既为众生行无住施。云何于彼应生嗔也。三者显示乏受用苦忍因缘对治。如经须菩提若菩萨心住于法而行布施等。谓若着于果报等施即便于取用而有乏少。若行无住布施举事虚空珍宝无量也

须菩提如来是真语者实语者如语者不诳语者不异语者

述曰。依世亲释此破第二疑也。谓有疑曰。向说无相因得无相果。于证果中无道。云何彼于果能作因。此文意云。所证法既无相空寂无住等行云何能作因耶。为断此疑故也。此文有二。初明不妄语次遣外执。此初也。论云。以如来如实智不妄语佛菩提及小乘大乘受记之事皆不妄说。以是四境故次第说四语。今此经中加不诳语也。无著云。此何所显示。欲令信如来故能忍。于中真语者为显世谛相故。实语者为显世谛修行有烦恼及清净相故。于中实者此行烦恼此行清净故。如语者为第一义谛相故。不异语者为第一义谛修行有烦恼及清净相故。说此真语也。此意总云。如来三界独尊天人师既为法界主。作五趣医脱屣在家之上饰。弃舍轮王之大祚。道成正觉所欲皆成。既不规名利。复不求安乐。何忽有妄语乎

须菩提如来所得法此法无实无虚

述曰。此第二遣外执也。如来所得法者谓所证理。无实者谓不可如言而取实。无虚者亦不可离言而别求。由不虚故依佛教修学。由不实故离妄想而证真也。谓凡夫妄想所执无有故不实。如来无妄想说故不虚也

须菩提若菩萨心住于法而行布施如人入闇则无所见若菩萨心不住法而行布施如人有目日光明照见种种色

述曰。世亲释云此破第三疑也。谓有疑曰。若圣人以无为真如得名。彼真如一切时处有。云何不住心。得佛菩提则非不住。若一切时处实有真如。何故有人能得有不得者。为断此疑故说入闇等喻。于中有二。初明住事为生死因。次彰不住为出世业。此初也。偈云。时及处实有。而不得真如。无智以住法。余者有智得。此意云。真虽一切时处实有。由无智以心住法故不解出离。犹如入闇不知我何所趣。而不得之得者翻此说。无著释云。此为显示第三乏受用苦忍因缘对治也

须菩提当来之世若有善男子善女人能于此经受持读诵则为如来以佛智慧悉知是人悉见是人皆得成就无量无边功德

述曰。世亲云就第三段第四校量中。上来别破三疑竟。自下第二正校量中。初校胜劣次以要言之下释所以。前中有二。初明行三种行功德至多。次举事校量。此初也。三种行谓一者受二者持三读诵。无著云。自下第十四为离寂静味即十二离障中第十为离阙少智资粮故。谓有耽禅定不肯听闻而修智慧。为阙少智资粮。今令受持读诵发生智慧故方得菩提。定是福门故但能助道也。就此之中文有其五。谓显示与法相应有五种胜功德。一者如来忆念亲近。如经受持读诵修行则为如来以佛智慧等。二者摄福德。如经皆得成就无量无边功德聚等。三者赞叹法及修行。如经以要言之是经有不可思议等。四者天等供养。如经在在处处若有此经等。五者灭罪。如经受持读诵此经为人轻贱乃至当得等故。此则初文也。谓要受持读诵此经者。是正报菩提之因真法供养。所有世间财宝供养如来所不能及。由如是故如来恒以佛智悉知是人。恒以佛眼悉见是人。亲近忆念是人也

须菩提若有善男子善女人初日分以恒河沙等身布施中日分复以恒河沙等身布施后日分亦以恒河沙等身布施如是无量百千万亿劫以身布施若复有人闻此经典信心不逆其福胜彼何况书写受持读诵为人解说

述曰。世亲释云此举事校量也。于中初明施命至多。次显信经福胜。日以三时舍身者假设有斯也。信心不逆者。谓若有人闻此经典。虽未能受持读诵。但生净信随喜功德比前其福过彼。何以故然也。谓于生死中虽舍身命。终无能契菩提法身。一生信心虽亦未生慧解。然由信故因即听闻生长智慧定当成佛。其福即多也。已生随顺之意故

须菩提以要言之是经有不可思议不可称量无边功德如来为发大乘者说为发最上乘者说

述曰。世亲云自下释二释所以。中有六复次。一者示现希闻而能生信法故。谓大机能入小机不能。如经以要言之等。二者示现受持真妙法故。谓受持妙法即是荷担菩提。如经如是人等。三者示现是人必定成就无量功德。谓此经在处皆可尊重。如经在在处处等。四者示现远离一切诸障故。谓转障。如经受持读诵此经若为人轻贱等。五者明速证佛菩提法。如经若复有人于后末世等。六者示现成就种种势力得大妙果故。谓明经威势。如经善女人于后末世等。就初中有二。初彰经德大次持诵福圆。此初也。不可思议者非情思之可议。不可称量者非语言而可称说。为大乘者说者谓定性大乘。为最上乘者说者。谓不定性大乘。谓亦有二乘性故。谓此妙法最极难量。小乘意乐下劣不能于此经而发趣。故云为发大乘者说也。无著云。就此赞法及修行之中有三。一者赞叹教法。二叹修行者。三若乐小法者下双明二种。此初叹法也。为发大乘者说等者。成前不可思议等也

若有人能受持读诵广为人说如来悉知是人悉见是人皆得成就不可量不可称无有边不可思议功德

述曰。世亲云此第二明持诵福圆也。谓由此法为大乘说故。有受持等者必获无上菩提不可思议功德。故于彼生少信者便胜舍多身命也。无著云。就此第二叹修行之中有三。初持诵等故佛所摄受。次明此人成就胜德。后明肩负菩提重担。此初二文也

如是人等则为荷担如来阿耨多罗三藐三菩提

述曰。世亲云此为第二示现受持真妙法故。于中初明大机持诵为荷菩提。次显二乘凡夫不能听受。此初也。谓受持之者当能证获菩提。虽现未得后必得故故言荷担。荷谓荷负担谓担揭。言受持者则为负揭得菩提故

何以故须菩提若乐小法者着我见人见众生见寿者见则于此经不能听受读诵为人解说

述曰。世亲云此第二文。乐小法者谓即二乘。着我等者谓即凡夫也。无著云。此大文第三双明前二也

须菩提在在处处若有此经一切世间天人阿修罗所应供养当知此处则为是塔皆应恭敬作礼围绕以诸华香而散其处

述曰。世亲云第三在处皆可尊重也。无著云此为第四天等供养也

复次须菩提善男子善女人受持读诵此经若为人轻贱是人先世罪业应堕恶道以今世人轻贱故先世罪业则为消灭当得阿耨多罗三藐三菩提

述曰。世亲云此第四转障也。如对法论说故。思造业有五。谓一者他所教敕。谓自无喜乐。二者他所劝请。谓俯仰而作。三者无所了知。谓婴孩畜生之类。四者根本执着。谓知罪而作。多分出家之类。五者颠倒分别。谓不识为作。多分在家之类。前三造业未必堕地狱。后二造业定堕地狱。此后二业造已应受。由能受持读诵此经故。转先重业现世为人轻毁。故应堕恶道之业并即消灭也。此据中容受持之者若起增上心持诵之者罪顿消灭。亦非为人轻毁转重令轻也。若其下劣心受持之者未必罪灭也。又释若时报俱不定者即总消灭。报定时不定者即当来应受之者转之现世轻受也。由如是故。虽少信受其福多前所舍身命也。无著云此为第五灭罪。于中有三。初明灭罪。次于后末世等显示多福故。次当知是经等显示福体及果不可测量故。前中有二。初明罪灭次我念过去等显示威力。此初也。谓由听闻持诵此经故。依学无分别智证二空理。二障都亡尽名真灭罪也。谓由愚痴故分别恶业罪生。若听闻经得智慧故断除分别。即是罪从心生还从心灭也。由持此经当得真灭罪故。于现在中亦得回重轻受也

须菩提我念过去无量阿僧祇劫于然灯佛前得值八百四千万亿那由他诸佛悉皆供养承事无空过者

述曰。此依世亲第五文速证佛菩提法也。于中初举自所得福。次校他受持德。此初也阿僧祇劫者。小乘教说从一至十。十十成百。十百成千。十千成万。十万成亿。如是六十番积数故名一阿僧祇也。今大乘准华严。一百二十番积数成一阿僧祇。仍万万为亿。亿亿成兆等也。于燃灯佛前即谓第三僧祇已前也。第三僧祇初逢燃灯佛故。那由他者千万数。谓在燃灯佛前逢八百四千万亿个那庾多佛。于中二法供养承事无空过者。然此但其数不论恒沙者。谓所逢佛极少也。谓此且说随于一地二地等中所逢诸佛。非谓前二僧祇但逢尔所佛也。且依古旧相传说。释迦佛于初僧祇逢五恒河沙佛。第二僧祇逢六恒河沙佛。第三僧祇逢七恒河沙者。是则前二僧祇逢无量佛。何独尔许耶。故知且据随何时分逢者说也。又涅槃说。初依菩萨逢五恒沙佛。第二依六恒沙乃至第四依菩萨逢八恒沙佛。其第四依者即第十地菩萨。故知二僧祇逢无量佛也。然有宗说。初僧祇逢七万五千佛。第二僧祇逢七万六千佛。第三僧祇逢七万七千佛也。无著云此显示威力。谓远绝高胜故名威力。于中有二。此初文也

若复有人于后末世能受持读诵此经所得功德于我所供养诸佛功德百分不及一千万亿分乃至算数譬喻所不能及

述曰。世亲释云此第二以他受持功德而校量也。谓供养诸佛但是福门助菩提法。听闻持诵能生慧解破裂生死故也。谓菩萨虽复余行百千诸行。若不修习慧波罗蜜。终不能得识达道理契证真如断除分别生死根本。是故听闻速证菩提也。无著云此文。第二文也

须菩提若善男子善女人于后末世有受持读诵此经所得功德我若具说者或有人闻心则狂乱狐疑不信

述曰。世亲第六文也。于中初明势力广大闻或狐疑。次显所得果妙非思量境。此初也。此意云。谓无始来于一切众生所有杀盗等心行杀盗等业为怨为害。一闻一读此经发菩提心永除怨害。于一切众生所永无杀盗等心。与诸众生为父为母津济教导。恒为胜友方便。共为亲眷而行孝义。示为朋友而行笃信。示为臣辅而有忠良。示为君王方便抚救。乃至示为男女或下贱等。若作长者。长者中尊如无垢称广说其行。当来成佛功德无穷能尽未来化有情类。如是功德广大无边但由听闻而得生故。故若具说愚夫无智闻或狂疑也。言狂乱者。谓或闻经不信返生憎谤因狂乱故也。或由不信当来感得狂乱之果也。无著云此第三显示多福也。于中亦二。初明德多难信闻或狂疑。次明福果甚深不可量测。此初也

须菩提当知是经义不可思议果报亦不可思议

述曰。此第二文也。谓经诠无相之义。持之者当获菩提大果。教义既自难量。果报亦难思测也。故经说有三种物覆之即好露之即恶。谓愚痴人外道典籍及妇人也。有三种物露之即好覆之即恶。如智慧人佛法经典及日月。谓此般若未开卷时与外典无别。既开卷已或讲或读。能破众生百千罪障能得菩提。故受持者功德甚多。纵舍多身命不可比量也

尔时须菩提白佛言世尊善男子善女人发阿耨多罗三藐三菩提心云何应住云何降伏其心

述曰。世亲云此第二周说也。谓上来未解发心者教令进发。未解修行者教令修行。未能伏断诸障者教降伏竟。今此一周为已发心菩萨言我能发心乃至第三已断障者言我能断。由生分别故则障于菩提。分别者谓所知障正障于不住道也。谓若发心修行等时。以无分别智冥契真理。不生分别言我能然名不住道。不住生死及涅槃故。若有分别则为非证故名为障也。故二乘有法执为涅槃所拘便即取寂。凡夫有生执为生死所缚不能出离。菩萨具大悲智故不为两边所拘。故名不住也。若行而有执是则为涅槃所缚。若不行而执为生死所拘名为有住。要炽然行三而不起我能之执。方得住于不住道也。或前为初机利机。后为后机钝机也。就此之中初当宗正明。次于燃灯佛下广释众疑。初中有二。初善现为问次如来为答。此初也。无著云此第十五为证道时远离喜动故。即是离障住处中第十一为远离自取故有此文。谓菩萨于发心修行时自见得胜处作是念。我能发心修行等。如是自取为胜言余不是。为令远离此取故名为远离自取也。

佛告须菩提‘善男子善女人发阿耨多罗三藐三菩提心者当生如是心我应灭度一切众生灭度一切众生已而无有一众生实灭度者何以故须菩提若菩萨有我相人相众生相寿者相’则非菩萨

述曰。世亲云。就此佛答之中。初答其初问以例余二举一隅故。次释违不住义。此初也。此意云。发心修行等本拟除病。既存我执病乃转生。欲令虽复发心内亡其我勿念我能。修行亦然降伏例尔。故答初问余令例知也。然此文中准前亦有四心。云我应灭度者是第一心。一切众生者是广大心。余二准文详之易了。无著释云即此之中答前三问也。谓当生如是心者答初问。灭度一切众生已而无有一众生实灭度者此答第二问。谓度众生时不生自取云我能然。要须外不作有众生相。内不起我能执。契顺真理而度有情方名修行。若菩萨有我相等者答第三问。要证人法二空之理二障乃能除方名降伏。若云我能便非契会也

所以者何须‘菩提实无有法发阿耨多罗三藐三’菩提者

述曰。世亲云此释障不住道义也。谓以无分别智内证之时。我法本空都无所有。不作我能发心之念。故言无有有法发心之者也

须菩提于‘意云何如来于然灯佛所有法得阿耨多罗三藐’三菩提不

述曰。世亲云就此第二广破众疑有六。第一疑云。既言实无有法名为菩萨者。云何释迦如来于燃灯佛所以华供养。及布发掩泥如是行菩萨行耶。第二须菩提菩萨亦如是下疑云。若无菩萨者诸佛亦不成大菩提。众生亦不入大涅槃等。若如是者为何义故菩萨发心欲令众生入涅槃等耶。此二种疑依前当宗正明处起。下有四疑因展转释疑而生。至下当悉。此即为破初疑也。于中有三。一者破谤无菩萨故。谓作是念。实无有法发菩提心者是则无菩萨。云何如来燃灯佛所行菩萨行。如经言如来于燃灯佛所等。二者为除谤无诸佛故。论云若无菩萨者是谁成佛。是则诸佛亦无也。故论云若无菩萨即无诸佛。有如是谤。谓一向无诸佛也。如经言如来者即诸法如义等。三者为破谤无菩提故。论云若无诸佛者是则无菩提而可得。诸佛不得菩提也。如经如来所得阿耨多罗三藐三菩提于是中无实无虚等。前中有三。初佛问次善现答后佛成。此初问也。无著菩萨云。此第十六为求教授故即离障住处中第十二为离无教授故也。谓前说实无有法名为菩萨者。于燃灯佛所何求耶。亦无言教而可求闻故。为离此障故有此文也。就此之中文有其五。一者为离无教授故。如经言如来于燃灯佛所等。二者明菩提不可说。燃灯佛语不称菩提不如言故。如经言若有法如来得等。三者释诸法离言义。如经如来者即诸法如义等。四者有言。释迦于燃灯佛所不得菩提。后时自得正觉。为离此取故。如经若有人言如来得菩提等。五者显示真如不二故。如经须菩提如来所得等。前中亦有三如世亲科。此初问也。世亲释意云。虚妄执是有所得。如来当于燃灯佛所发心证人法二空之理。于其所执都无所得。然于无所得以得菩提也。言有法得菩提不者。谓问善现云。于真理中有法得菩提不

不也世尊‘如我解佛所说义佛于燃灯佛所无有法得阿耨多罗三藐’三菩提

述曰。此第二答也

佛言如是如是须‘菩提实无有法如来得阿耨多罗三藐’三菩提

述曰。此第三如来成也。于中初印可次释成。此初也。谓真如理中无有所得亦无授记。我皆空故维摩云。若依如生得授记者如无有生。若依如灭得授记者如无有灭等也。真如现无授记故但说真理之中无有实法而可发心。非谓亦无真智能契菩提名为菩提。故于事菩提亦不无也。无著云正契真时无法可得故。言无有法而可发心。非谓事中亦无言教而可听闻也

须菩提若有法‘如来得阿耨多罗三藐三菩提者燃灯佛则不与我授记汝于来世当得作佛号释’迦牟尼

述曰。世亲云此第二释成中有二。初却显次顺成。此初也。谓若于燃灯所有法得菩提者。是则为有所得。有所得者即谓所执有。所执有故不契真如。不契真如此为凡类。如何与我授记。但由心证真如。于我法二尘都无所得。无所得故名契会真。契会真故二执都尽执既尽故得可成佛。所以燃灯与授记也。知我会真无所得故。无著云此为第二燃灯语不称菩提。不可如言而取也。于中有二。初反释次顺成。此初也。彼意释迦如来不于燃灯之说如言而得菩提。谓智证真无所得故。若菩提燃灯可说释迦如言而取者。则有分别执心未契真。如何燃灯与我授记。以不如言而取得故与我记也

以实无有‘法得阿耨多罗三藐三菩提是故然灯佛与我授记作是言汝于来世当得作佛号释迦’牟尼

述曰。此第二顺成也

何以故如来者即诸法如义

述曰。此世亲第二文为除谤无佛疑也。于中初明有法身。次遮虚说。此初也。谓有疑曰。若无菩萨无人成佛。佛亦应无。为破此疑言有法佛。由众生妄执故以五蕴为身。智者了之速朽速坏都无有实。唯有真理常而复真如故是常不变异也。真故离妄不颠倒也。此之真理水火不能害风贼不能坏。有佛无佛其性恒然。若说不说其义不改。但凡夫妄倒故执身为身。不观身理沦溺长久。圣者正知故不着于身。但观真理既能契悟。生死永消妄覆都尽理明显故名曰如来。以此即明不无佛也。无著云此第三释离言义也。谓何故彼法不别说耶。谓诸法之本理要而复净智契而方真非言诠而可悟也

若有人言‘如来得阿耨多罗三藐三菩提’是人不实语

述曰。此遮虚说也。初遮他言次成无得。此初也。如来既真如。岂言说而称实。故若说者是不实语。但是分别故。无著云此第四破外疑。疑云释迦于燃灯所不得菩提后时自得。为断此取故也。于中亦为二。初遣彼外取次自彰无得。既无有法可得。何有后自取也。故作此言名为不实。今此经中漏不实语字。余本皆有也

须菩提‘实无有法佛得阿耨多罗三藐’三菩提

述曰。此第二文也

须菩提‘如来所得阿耨多罗三藐三菩提于是中’无实无虚

述曰。此世亲第三文也。于中初破外疑执次举喻彰身。前中有三。初明所得无实无虚。次显法唯是佛得后总结成。此初也。无著云此为第五明真如不二义。于中有三。初明真如依言离言。次彰法性法唯是佛得。后总结。此初也。世亲释曰。谓有谤云如来不得菩提。为断此疑故云如来所得菩提无实无虚也。谓如来得彼菩提故。故曰不虚。非实有为相故。故曰不实。无著释云。不可如言而取故不实。亦非离言以求故不虚。凡夫言而虚妄故不实。诸佛说而可依故不虚。凡夫言不得故不实。寄佛语而可诠故不虚也。若离言而有求即菩提无因名为不实。要因闻教方得证故菩提有因名为不虚。若如言而取着生死无出。故不可如言即称法。必因言方契真也。但顺佛言而修后证会时自悟

是故如来‘说一切法’皆是佛法

述曰。此第二明法唯佛得也。一切法者。谓真理万法之本体故名为一切。皆是佛法者独唯佛证余不得故

须菩提‘所言一切法者即非一切法是故名一切法’

述曰。此第三总结成也言一切法者谓佛所证法即非一切法者非余人所得法或非分别之相法也

须菩提譬如人身长大须菩提言世尊如来说人身长大则为非大身是名大身

述曰。世亲释云此第二举喻彰身也。初佛举喻次善现顺成。谓长者喻报身。余经亦云妙。大者喻法身。此二种身由离所知烦恼二障如次得故。说人身长大者谓法报二身也。则非大身者谓非诸妄想分别身也。无著释云。自此已下是第十七为入证道故。又即八种住处中第五为净心住处故。谓上来十六差别四住处是信行地地前凡夫一僧祇修。此为净心地十地菩萨修也。于中初显示入证道时得智慧。故菩萨亦如是下明离慢。此初也。谓入地菩萨得二种智。一者摄种姓智。二者平等智。若得智得生如来家。得决定绍佛种。此为摄种姓智。谓清净法界是佛所居名如来家。入地菩萨以无分别智于中证会。说之为生。如此菩萨决定得绍佛种故名为摄种性智。当知地前菩萨未生如来家故。虽是佛子稍疏远故。不名绍佛种也二乘人虽亦佛子。但求自利亦非堪绍故。摄论说声闻人如无智婢子也。一切凡夫。虽亦佛所摄受亦所覆护等生怜愍。未发菩提心故亦非堪绍。唯入地菩萨从真法界亲所生。故堪绍佛种也。论云若于此家长夜愿生。既得生已便得彼身。是名妙身者谓地前菩萨为此家长夜精勤欲愿故得入初地便得妙身也。平等智复有五种平等因缘。谓一者粗恶平等。谓入初地已女人身第八有三恶趣并已舍故总皆平等也。二者法无我平等。谓得二空平等理故。三者断相应平等。谓断性即是所得择灭也。与断相应故名断相应平等也。四者无希望心相应平等。谓见道前学观真如。有欲希望入初地已证真法界与无希望心所证平等而相应也。五者一切菩萨证道平等。谓如百川异流同归大海之湛。万行虽异一入初地同证真大海也。得此平等故得为大身也。解云此得摄种姓智者名曰报身。得平等故名为法身。妙身大身如次为喻也

须菩提‘菩萨亦如是若作是言我当灭度无量众生’则不名菩萨

述曰。世亲云此为第二段释疑也。于中有三。一者于本宗上生疑。谓前说无有法发菩提心者。是则菩萨既无亦应无菩萨可成菩提。若无众生者教化谁令入于涅槃。若无菩萨者谁庄严净土耶。二者因此破疑而起说菩萨不见彼是众生不见存我为菩萨等者。是则如来不见故名为无众生等。为实无众生等故佛不见耶。三者有疑云。向说心住颠倒。若如是福德亦是颠倒。若是颠倒何名善法。为此疑故。如经若有满三千大千世界七宝等。就初有三疑。一者若无菩萨诸佛亦不成菩提。二者若无众生亦不入涅槃。三者若无菩萨亦无严净佛国土。此则释初两疑。于中初标次释。此初也。此意云。若菩萨执云我得菩提有异众生可度即不名菩萨。以有我人等故。若尔者如何能得菩提。能令众生入涅槃耶。谓有假众生。譬如幻人为幻人说法故。谓有五蕴和合假众生故令得无余涅槃。无如所执实众生故不见有众生而灭度也。谓有假菩萨而求证故诸佛得菩提。而无所执实菩提故亦无菩萨也。故涅槃经十三云。五阴和合称言某甲。凡夫之人谓为实有称言某甲。有智之人解阴无有某甲名字离阴亦无有某甲名字也

何以故‘须菩提实无有法名为菩萨是故佛说一切法无我无人无众生’无寿者

述曰。此第二释也。无有法名为菩萨者。谓若有其实法。皆以法成其众生故可名菩萨。法既无有其实。亦无所成菩萨也。佛说一切法无我人等者。证真时达无我理。不见有人法二执故是为菩萨也。无著云。上来譬如人身妙大身等示入证道。此为第二明离慢。谓地前言我能修行等而障不住道。入地已去证达法界二空平等。分别我法一切都亡。永无我能之慢故云离慢也。论云若菩萨有众生念则不得妙身大身故。于中妙身者。谓至得身成就身得毕竟转依故。大身者一切众生身摄身故。子云转依者即谓所得菩提涅槃

须菩提‘若菩萨作是言我当庄严佛土是’不名菩萨

述曰。世亲云此破疑也。谓有疑曰。若无菩萨者不应严净佛土也。于中有二。初标次释。此初也。此意云如欲严净佛土必须严净自心。听经学慧证法真理蠲除二障。内心净故外土亦净。所以蠡髻见净舍利睹秽。但由内心有其垢净不同。外土亦有净秽两异也。故若严净佛土者。先除我法二执。我法分别亡故内具庄严外住七宝若言我当庄严者。是则我执未亡不名菩萨也。故论云智习唯识通也。又无垢称云心净故等。又云忍辱持戒等十善道等是菩萨净土也

何以故‘如来说庄严佛土者即非庄严’是名庄严

述曰。此第二释中有二。初明无相是真庄严。次明达理是真菩萨。此初也。如来说庄严者谓无相之庄严。即非庄严者非有相之庄严。是名庄严者是真实庄严也

须菩提若‘菩萨通达无我法者如来说名真’是菩萨

述曰。此第二文也。谓若菩萨达我法空证无我理。是真菩萨亦真庄严。若有我法本非菩萨亦非庄严也。无著云。自此已下皆求佛地。谓从此已下讫至经末。差别之中是第十八。住处之中是第六究竟住处。三地之中是第三佛地也。于中有六。一者国土净具足。如经若菩萨作是言我当庄严等。二者无上见智具足。如经如来有肉眼不等。三者随形好身具足。如经佛可以具足色身见不。四者相身具足。如经如来可以具足诸相见不。五者语具足。如经汝勿谓如来作是念等。六者心具足。如经颇有众生于未来世等。此为初也。此意云。谓诸菩萨于前十地修行圆满。断除人法二执。成就菩提法身。名为国土净具足。于中文科为四。一者为国土净具足三摩钵帝故。如经若菩萨作是言等。二者为断彼故安立第一义。如经如来说庄严等。三者为二种无我故。如经若菩萨通达无我法者。四者为于彼二种无我中二种正觉故。如经如来说名真是菩萨。此等云何显示。若言我成就即为人我取庄严国土者是法我取。此非菩萨也

须菩提‘于意云何如来有肉眼不如是世尊’如来有肉眼

述曰。世亲云此破第二疑也。谓有疑曰。前说菩萨不见彼是众生不见我为菩萨不见清净佛国者。何以故。为诸法无故不见。为诸佛自不见耶。今此之文有其二。初明佛有能见故说五种眼。次如恒沙中已下明有所见。前中五眼即为五段。一一中初佛问次善现答。此初明有肉眼也。无著云自下第二为无上见智净具足故。于中文有其三。初明为无上见净具足故说佛有五眼。次如恒河中下明为无上智净具足故说佛知众生心。后若有人满下明为福自在具足故。初中五眼为五段。如前可知也。谓外有疑。向说以无分别智内证真理是真庄严。于诸外相证真理时都不见故。谓佛唯有慧眼观理无余眼也。为释此故说佛有五眼也。论意如此。又论云于中略说有四种眼。谓色摄第一义谛摄世谛摄。一切种一切应知摄。色摄复有二种。谓法果修果。此为五眼粗境界故。是初色摄。解云肉天二眼色根为性。谓净色四大所造或异熟长养说名肉眼。此谓法果也。此通余界及四禅。若修禅除拥而得者此谓修果也。唯四禅地有。谓于诸色内外两边里表上下皆悉能见也。论云第一义智力故世智不颠倒转。是故第一义谛摄在先。于中为人说法。若彼法为彼人施设。此智说名法眼者。谓要慧眼观理故。法眼知机说法得不颠倒为人说也。此意云所诠能诠观理观事观理知机如次慧法眼也。论云一切应知中一切种无功用智说名佛眼。龙树菩萨说约人差别。谓在凡夫名肉天眼。在二乘名慧眼。在菩萨名法眼。在如来名佛眼。此亦无妨也

须菩提‘于意云何如来有天眼不如是世尊如来有天眼须菩提于意云何如来有慧眼不如是世尊如来有慧眼须菩提于意云何如来有法眼不如是世尊如来有法眼须菩提于意云何如来有佛眼不如是世尊’如来有佛眼

述曰。此明有后四眼也释义如上

须菩提‘于意云何如恒河中所有沙’佛说是沙不

述曰。世亲云。上来说如来有五眼明有能见自下明知众生种种差别亦显有所见谓虽无遍计所执实众生而可度可见。非无因缘假众生而可见也。虽无作用缘。而有功能缘可得故。谓于因果之上不见彼所执实人法不得。故名众生及国土空。非佛无眼而不见。亦非实无众生可见。有彼因缘颠倒虚妄假法故。就此之中文有其五。初佛问恒沙。次善现答是沙。次寄恒沙为喻问。次善现答甚多。第五佛广成。此初也。无著云。上来为应知中证故安立见。为教彼彼众生寂静心故安立智者。谓以肉天眼为其前导故。而起慧法眼观理知机为他说法故也。前说为见净者显证故。今说为智净者显教授故。谓众生中若有贪心无贪心等。如来悉观知而教授之令舍染进善也。言所有沙佛说是沙不者。谓于因缘沙中佛说为所执实沙不。问意如此也

如是世尊‘如来’说是沙

述曰。此第二答也

须菩提于意云何‘如一恒河中所有沙有如是沙等恒河是诸恒河所有沙数佛世界如是’宁为多不

述曰。此第三寄沙喻多也。谓此且举少分。谈实众生无有边限。非只如尔许沙也

甚多世尊

述曰。此第四文也

佛告须菩提‘尔所国土中所有众生若干种心’如来悉知

述曰。此第五如来成。于中初标次释。此初也。若干种心者。谓六识差别颠倒心诸虚妄心皆颠倒故。以离实念故说名颠倒。离实念者。谓远离四念处故名不住彼实智。如是等心如来悉知也。无著云若干种心者应知有二种。谓染及净即是共欲心离欲心等。记如是等众生心如来知故。并教令断恶起善名为智净故。论云为教彼彼众生寂静心故安立智也

何以故‘如来说诸心皆为非心’是名为心

述曰。此释中初明颠倒心非真住。次显虚妄之相。此初也。如来说诸心住者谓虚妄心。皆为非心者谓非真住心。住四念处名真住故。住真如理名真住故。是名为心者谓是虚妄颠倒心也。无著云。此智净中说心住即非心住。如是见净中何故不说眼则非眼耶。以一住处故见智净后安立第一义故初亦得成就。子云凡夫之心初妄后可成真故。于智净中说心住非心住。佛眼一得已去圆满足更无初后转别异故。不说眼即非眼也。其意论文难晓也

所以者何‘须菩提过去心不可得现在心不可得未来心’不可得

述曰。世亲云此示彼相续颠倒也。谓以过去未来故不可得。现在心虚妄分别故不可得。如是示彼心住颠倒诸识虚妄。以世观故。无著云。过去未来已灭未生故现在者第一义故也

须菩提‘于意云何若有人满三千大千世界七宝以用布施是人以是因缘’得福多不

述曰。世亲释云此为第二段疑第三文也。谓复有疑。向说心住颠倒。若如是福德亦是颠倒若是颠倒何名善法。为断此疑故。示现心住虽颠倒所行福德非也。以是佛智根本故。由行施时不着自身等但求无上菩提。所以功德甚多也此中初佛问。次善现答。后如来成。此初也。谓若将七宝等施。为求般若听闻修学。当成佛故其福甚多也。无著云。此即无上见智净中第三为福自在具足故也。谓若为般若行施等故福法成满也

如是世尊‘此人以是因缘得福’甚多

述曰。此第二答也

须菩提‘若福德有实如来不说得福德多以福德无故如来说’得福德多

述曰。此第三如来成也。若福德有实者。谓说若为般若故行施。如为自体故行施。实有者佛则不说为得福多也。以三事体空行施不同着果报等行施故。如来说福多也以此准知。前以财命等施校量不及受持此经者。谓不能亡相故不求菩提故也。谓若舍身命之时。但于少少饥饿众生有益非能广利。若持般若者。当得成佛济利甚多故功德胜也。若横望言之舍身极苦。望竖说者不及持经也

须菩提‘于意云何佛可以具足’色身见不

述曰。世亲云。上来破于本处生疑竟。自下第二有四疑。展转释疑故生也。此为大段第三破疑显是展转中第一大段也。于中文三。一者以相好身为佛疑。二者汝勿谓下疑佛有说。三者颇有众生下疑无人信。此为初也。谓疑曰若诸佛以无为法得名。云何诸佛成就八十种好三十二相而名为佛耶。解云此于前说云如来者即诸法真如以生疑也。就此之中有二。初破于色身生疑。次破于相好生疑前中复二。初佛问次善现答。此初也。问意云法身真佛可以作报身形好而见不。又可圆光一寻等随好色身以见法身佛不。无著云。此第三为随形好身具足故。问意云。佛随机故而有报化随好之色身。真理法亦有色性无差别之好。今问法身可差别之形好以见不。为令众生内证法身圆满故外得形好之身具足。故有此文也

不也世尊‘如来不应以具足’色身见

述曰。此第二答中初标次释。此初也

何以故‘如来说具足色身即非具足色身是名’具足色身

述曰。此释也。如来说具足色身者。谓报化随好之身。即非具足色身者。非是法性具足色身。是名具足色身者。是名报化身也。无著云。随机现形有报化之形好。内证无相而有法身之好色性。由内证法性色身故。外具形好之身皆得圆满。然形好之身即非法性之具足色身也。谓法身犹如虚空。虽无形相而于镜中现虚涣影像。法身亦尔。虽无形相而于镜智现报化身也

须菩提‘于意云何如来可以具足’诸相见不

述曰。世亲云。此第二破于相好生疑也。于中初问次答。此初也。问意云。可以三十二相见法身无相佛不。无著云。此第四为相身具足故。问意云。佛有三身。谓法身报化身。然报化身有三十二差别之相。法身亦有无差别法性之相。今问法身可以差别之相好以见不

不也世尊‘如来不应以具足’诸相见

述曰。此第二答中初标也

何以故‘如来说诸相具足即非具足是名’诸相具足

述曰。此第二释也。世亲云。如来非诸相具足者。谓差别三十二相也。即非具足者。非法身无差别相具足也。是名诸相具足者。是外形相也。无著云。法身虽无形相而有法性之相。谓理媚曰相也。于外化中亦有形相。为令众生得此种圆满故。谓内证真理无相之相故。而外具有相之相也。然有相之相即非无相之相。是名诸相具足也

须菩提‘汝勿谓如来作是念我当’有所说法

述曰。世亲云此第三段疑第二文也。谓有疑曰。若如来具足色身成就不可得见。若相成就不可得见。云何如来说法耶。为破此疑故也。于中初敕勿怀疑。次人言谤佛。后总结成。此初也。佛告善现云。汝勿谓法身如来作是念言我当有所说。法身佛本无有念亦无有所说故。无著云此第五为语具足故。谓化报随机而有言说。法身幽寂无说无形。内证无言理外能为他说。为令得此故言为语具足故也

莫作是念‘何以故若人言如来有所说法即为谤佛不能解’我所说故

述曰。此第二文也。谓若有法身有所说法者。即谤法佛也。寂寞无言故。问若尔者何故前言应化非真佛亦非说法者耶。答彼推功归本故。要内证真说于外可能说。所以唤法身无说。是真说也问何故楞伽经云。法身说离相离言法。报身说十地法六波罗蜜法。化身说三乘法耶。准此法身亦说故。答说有二种。一者起作说谓有说说也。二者无起作说谓无说说。前是报化后即法身。彼据不说之说。此约有说之说故不相违。云何法身为不说说。谓由众生证达理故了解一切名法身说。如闻说法而了达故名之为说也。犹如有人若语若不语令他解了名说法也

须菩提‘说法者无法可说’是名说法

述曰。此第三结也。说法者者谓总举说法也。无法可说者。谓真理中无有少法可说也。谓要达遍计所执空无而说。是名说法也。若执真如为实无说即非说法也。无著云。报化有说法身无说。若言法身有说如报化者。即为谤法佛也

尔时慧命‘须菩提白佛言世尊颇有众生于未来世闻说是法’生信心不

述曰。舍卫漏此文。世亲此第三疑中第三文也。谓有疑曰。若言诸佛说者是无所说法不离于法身亦是其无。有何等人能信如是甚深法界耶。就释此疑中。初善现问次如来答。此初也。无著云。第六心具足中复有六种。一者念处。二者正觉。三者施设大利法。四者摄取法身。五者不住生死涅槃。六者行住净。此为初也。问意云。如来在世慈悲平等为众生说。有能听闻而起思念如理作意如法修行法随法行当得成佛。如来灭后后五百岁。诸恶众生闻说此经之时。有能生信起于思念如佛在世时不。佛答言有。为显有众生能思念故名为念处

佛言须菩提‘彼非众生’非不众生

述曰。此第二佛答中初标次释。此初也。彼非众生者。谓非是阐提无佛性等众生。非不众生者。是听闻般若发心成佛众生也。无著云。彼非众生者第一义故。非不众生者世谛故。众生众生者显示说第一义。是不共及相应故

何以故‘须菩提众生众生者如来说非众生’是名众生

述曰。此释也。初言众生谓凡夫众生。又众生者者。谓发菩提心修行众生也。如来说非众生者。谓非是阐提无佛性众生众生是名众生者是发心众生也。此上意云此经典生信心者。即是发心修行成佛众生。非是无性众生也

须菩提‘白佛言世尊佛得阿耨多罗三藐三菩提为’无所得耶

述曰。世亲云此大段中破第四疑也。即是第二展转释中第二疑也。于中曲有二疑。此初也。谓有疑曰。若如来不得一法名无上正等正觉者。云何离于上上证转转得阿耨多罗三藐三菩提耶。就此文中有二。初善现问次如来即广辨其义。此初也。为无所得耶者。谓耶是问词。不是不定词也。直问佛云。如来无所得耶。所以佛即印之。若不定为问云为得不得耶者。佛如何即印耶。故今问意云。真如理中佛得无上菩提不。无著云。此是心具足中第二为正觉故。即谓能证所证观照实相也。故解深密云。菩提菩提断俱名为菩提。大智度云。说智及智处俱名为般若也。谓此为令众生断除二障得二菩提而有此文。故言为正觉故也。于中文有其五。初显示阿耨多罗语。谓无上觉即是法身菩提也。次已下显示三藐三菩提。谓正觉即是报身菩提也。以无我人下双成上二。前中初问次印。此初也

佛言如是如是‘须菩提我于阿耨多罗三藐三菩提乃至无有少法可得是名阿耨多罗三藐’三菩提

述曰。此第二印问惬真也。谓真理之中无如所执少有所得名为菩提也

复次须菩提‘是法平等无有高下是名阿耨多罗三藐’三菩提

述曰。世亲云此为第三广辨其义也。于中有三。初明不增减。次显无差别。后修一切善下彰方便满足。此初也。是法平等者。谓真如理无增减故。无有高下者。谓有为法有取舍。菩萨于十地中得胜无漏而舍劣故。无为无胜劣可取舍故言无高下也。无著云。此显示三藐三菩提。即谓正遍知也。是法平等者。谓一切诸佛共得菩提。智无胜劣故也。无高下者。谓一切诸佛起化身。各类共等乃至寿命亦等也。子云平等者谓法身高下者约报化。谓一切佛报身报身等化身亦尔也

以无我‘无人无众生’无寿者

述曰。世亲云此第二显无差别也。谓一切诸佛法无我法执故。法身平等无有差别若胜若劣也。无著云。自下双成上二。初成上阿耨多罗法身菩提。次成上三藐三菩提报身菩提。此初可知也

修一切善‘法则得阿耨多罗三藐’三菩提

述曰。世亲云此第三彰方便满足也。于中初正显次结成。此初也。谓要近善知识听闻计念如法修习法随法行善根满足故契证真理。名为成就阿耨菩提也。无著云。此成上三藐三菩提也。于中初正成次结释。此初也。谓前言无我等除其有执也。今言修善者破其空执也。我人空故须遣自妄心。依圆有故须存其善法。所以唯学有以非空。妄想以之而更长。唯学空而非有。真智无因而不生。灭妄想于空门。起真心于有府。有空双观方成中道也

须菩提‘所言善法者如来说即非善法’是名善法

述曰。此第二文也。所言善法者者。谓求菩提善法或无漏法顺无漏法也。说非善法者。非是有漏生灭恶善法也。是名善法者是出世善也

须菩提‘若三千大千世界中所有诸须弥山王如是等七宝聚有人’持用布施

述曰。世亲云自下破第二子段疑。谓有疑曰。若一切善法满足得菩提者。则所说法不能得大菩提。何以故。以所说法无记法故谓此意云。其能诠教有名句文。体是无记。如何听闻而生善耶。此是小乘人疑也。就破此疑中。初举功德次以受持校量。此初也。无著云。此即心具足中第三为施设大利法故。于中有二。初明大利法。次汝等勿谓下彰所利生。初中先举财施。次以受持校量显于福利。此初也

若人以此‘般若波罗蜜经乃至四句偈等受持读诵为他人说于前福德百分不及一百千万亿分乃至算数譬喻’所不能及

述曰。世亲云此第二以受持校量也。此经稍略。余本不同此也。世亲云。此法虽言无记而能得菩提。以远离所说法不能得大菩提故。此法能为菩提因故。又言无记者不然。汝法是无记。我法是善故。此就彼宗释。佛语是善也。又大乘义一得佛已。声及名句并是善。是故一受持时即为菩提广大因故。胜余无量珍宝布施也。此正破前疑。百分不及一等者。论家有四种校量胜。谓一者数胜。二者力胜。三者无相似胜。四者因胜。解云数胜者谓以数校量。谓小乘有六十二数。华严有一百二十番数。此方有十五故。谓一十百千万等如是诸数校量者。于生死果报悉可得知。若受持此经当得成佛所有功德非此数等之所校量。故云数胜也。力胜者名为情计胜。谓布施等所获世间人天善果情计可知。今此受持之因情计所不计度也。不相似胜者谓喻胜也。世间福果喻可能喻。受持之因所得胜果无喻以可喻也。因胜者谓时胜。世间福果可以时限校量多少。此所得果尽未来际无时分限不可校量也。如论四名。当人立数计喻时等名也。无著意可知也。以此校量受持既多即是施设大利法也

须菩提‘于意云何汝等勿谓如来作是念我’当度众生

述曰。世亲云此即曲文中第三段疑也。即是展转中第三段疑。于中曲有四。至文当悉。此即初也。谓有疑曰。若是法平等无有高下者。云何如来名为度众生耶。就破此疑中。初劝彼除疑。次广成自义。此初也。谓报化二身随机利物有高有下。可有思念当度众生。谓慈悲本愿缘故。法身真理湛寂无思。如何有念当度生耶。但起智作证即名为度故。又化身随现可示度生之思念。报体久无分别之思。如何起念。如末尼珠随求雨故。又凡夫执由遣而念我当度。诸佛分别永亡。当度之思不有。但随所化应机示念也。如是故重汝无作念也。又真理之中都无所得。亦无众生当可度也。无著云。此为第二明所度众生。科释其文大意无别也

须菩提‘莫作是念何以故实无有众生’如来度者

述曰。此第二成自义中。初慰喻其心示实道理。次成无实度说假我非真。此初也。谓真理中无有众生如来可度。随于外化可度假生也

若有众生‘如来度者如来则有我人众生’寿者

述曰。此第二文也于中初成无实度。次说我非真。此初也。谓如来若说实有众生实可度者。是则我执未亡。不名为佛也

须菩提‘如来说有我者则非有我而凡夫之人以’为有我

述曰。此第二说我非真中。初说我非真凡夫妄取。次明凡亦非实但假施言。此初也。如来说有我者。谓因缘和合而假说之。则非有我者非实执之我也。凡夫以为有我者所执取故。此意云。如来说有我者。为除无我怖故。所以初修习必依于我。后渐契真我相自遣。若言无我唯欲造修。我即空故

须菩提‘凡夫者如来说’则非凡夫

述曰。此第二明凡亦非实但假施言也。谓于贪嗔未亡之类假名凡夫。非如其言即实凡夫也

须菩提‘于意云何可以三十二相’观如来不

述曰。世亲云此即展转疑中第三段疑也。于中曲有三段。此即为初文也。谓有疑曰。虽相成就不可得见如来。以非彼体。以如来法身为体。而如来法身以见相成就。比知则知如来法身为福相成就。此疑意云。报化二身即以法身为体。其外报化身既有相好。以外比知内法身亦应有其相好也。如睹人面即知心事故。就此之中文有其五。一者如来问。二善现不正答。三如来却质。四善现正答。五举颂以成。此初也。问意云。可于报化身三十二相观法身如来。不无著云。此即心具足中第四为摄取法身故。谓欲令诸众生内观真理清净法身外自具其形相。不可以其形相而观法身如来。就此之中文有三。初问答略显。次举颂广成。后释外意难。前中有四。如文可知。然准余本无善现不正答。亦无如来却质之文

须菩提言‘如是如是以三十二相观如来佛言须菩提若以三十二相观如来者转轮圣王则是如来须菩提白佛言世尊如我解佛所说义不应以三十二相’观如来

述曰。义可知也

尔时世尊‘而说偈言若以色见我以音声求我是人行邪道不能见如来彼如来妙体即法身诸佛法体不可见’彼识不能知

述曰。此举二颂以成前义。于中初偈显不应以色声以观法身如来。若取色声不契真理。是行邪道不见法佛故。次偈明法身妙体超寻思故凡夫不可见。亦非分别之识所能知故。涅槃云。依法不依人。依了义不依不了义。依义不依语。依智不依识也。无著云。初偈显示如所不应见。不可见故。次偈显示不应见及不能见因缘。云何不可见。诸见世谛故。何因缘故不可见。以彼法真如相故。非言说而知。唯自证故。如是等说如论

须菩提‘汝若作是念如来不以具足相故得阿耨多罗三藐’三菩提

述曰。世亲云此第三段释展转疑中。曲文第二疑也。谓有疑曰。若不依福德得大菩提。如是诸菩萨则失福德及果报也。此疑意云可说如须弥山王七宝有人持用布施。不及人受持此经至四句者。是则福德不得大菩提果。准此即福德空果报亦空则法断灭。是则佛相好身亦无。唯有法身空理也。就断此疑之中有三。初显相好非无。次汝若作是念下明因果不失。后若菩萨以满下校量功德。前中有二。初述彼疑心。次劝勿邪念。此初也。述彼疑云。既以法为佛。是则无报化形相身也。无著云。此即为摄取法身中第三文释外疑难也。论云若尔如来虽不应以相具足见。应具足为因得阿耨多罗三藐三菩提。为离此着故。明相具足体非菩提。亦不以相具足为因也。以相是色性故。于中有二。初逆招彼心。次劝令除念。此初。谓述彼念言。法身如来以具足相为因故得。应除不字。捡能断及婆伽婆文并无不字也

须菩提莫‘作是念如来不以具足相故得阿耨多罗三藐’三菩提

述曰。第二文也。世亲云。汝莫作是念。如来不以具足相得菩提。以报身化身具足相得故。无著云。莫作是念者。劝令勿生前念以相为因而得法身。何以故。如来不以具足相为因得菩提故。故论云。以相是色性故。谓要以智为因方得菩提。非用相也。相是色故

须菩提‘汝若作是念发阿耨多罗三藐三菩提心者说’诸法断灭相

述曰。世亲云。此第二明因果不失也。于中初述彼心。次劝勿念。后释所以。此初也。谓有念曰不依福德得大菩提者。是则福德无果报亦无。若尔发菩提心者便说诸法断灭也。以无福德因及果故

莫作是念

述曰。此第二劝勿念也

何以故‘发阿耨多罗三藐三菩提心者于法不说’断灭相

述曰。此第三释所以也。谓诸菩萨知因知果去离断常。但无所执实福德因及果。非无因缘假因果也。但遮作用缘。非无功能缘故。无著云。自下明心具足中。第五为不住生死涅槃故。于中有二。初明不舍生死。次若菩萨以满下明不舍涅槃。上来初文竟。谓不舍生死故不住涅槃也。不舍涅槃故不住生死。为令得此故有此文。于法不说断灭者。谓发心菩萨知因说果去离断常故不说断灭也。谓虽得涅槃还住生死然不令断生死。若断灭生死者即同二乘住涅槃故。以此故名不说断灭相也

须菩提‘若菩萨以满恒河沙等世界七宝’持用布施

述曰。世亲云此第三功德校量也。于中初正校量次释所以。前中初举施次以福校量。此初也。无著云。此第二明不舍涅槃也

若复有人‘知一切法无我得成于忍此菩萨胜前菩萨’所得功德

述曰。此第二以福校量也。谓因了达二我空故而得于忍。其福过彼所施功德也。得成忍者忍有三种。一者本性无生忍。谓观遍计所执人法二相本无体故。二者自然无生忍。观依他假因缘非自然生故。三者惑苦无生忍。观于真如惑苦本不生故

须菩提‘以诸菩萨’不受福德故

述曰。此第二释所以之中。初佛略标释。次善现问。后佛答。此初也。不受福德故者。谓菩萨所行福德不着自体等故。但希出世故云不受也

须菩提‘白佛言世尊云何菩萨’不受福德

述曰。此第二善现问也

须菩提菩萨所作福德不应贪着是故说。不受福德

述曰。此第三佛答也。以不贪着自体等而行福德故名为不受也

须菩提‘若有人言如来若来若去若坐若卧是人不解我所说义何以故如来者无所从来亦无所去故’名如来

述曰。世亲云此第三大段中曲文第三释疑也。谓有疑曰。若诸菩萨不受彼果报。云何诸菩萨福德众生受用。此意如释迦佛舍第五分寿留福德与未来众生。故知菩萨亦受福德。如何言不受耶。如是等菩萨受福德无量故。就释此疑中有四。初明报化外利物故亦受福德。法身无去来故无受福德。次碎为微尘下明法身一化身有多。次若人言佛说我等下明我法无实。次若有人以满下明化身有无尽福。此初也。若来者谓成道来。若去者入灭去。若坐者说法利益时。若卧者谓唱灭相。化身有此而法身无。故云无所从来亦无所去也。如天上月影现水中。水清即现水浊便隐。月体本无来去。由水致有生灭。法身本湛寂由心故见去来也。子云法身本无来。由众生向佛故见来。此即不来来。犹如赶远质以临台睇影颜而府己也。法身本无灭。众生厌佛故不去之中而见去。犹如泛驶舟而东迈瞩凝沼而西流。此即不去去也。无著云。此心具足中第六为行住净故。于中复有三种。一者威仪行住。二者破名色身自在行住。三者不染行住。此初也。谓化身有威仪行住等。法身无此也。行者即谓去来。住者即谓坐卧也。法身无有威仪故云无去来等

须菩提‘若善男子善女人以三千大千世界碎为微尘于意云何是微尘众宁’为多不

述曰。世亲云此第二明法身一化身多也。于中有二。初以微尘为喻。次以世界为喻。前中初佛问次善现答。此初也。然此喻中含其二意。一者聚尘为界喻。如摄指成拳。二者散界为尘喻。如开拳作指。初名聚喻次名开喻。若聚喻者。尘喻烦恼多。聚尘成一世界。喻断多烦恼成一法身也。若开喻者。世界喻法身。散界作多尘。如依一法身起无量化身也。今问多不挟此二意也。无著云。此为第二破名色身自在行住。于中有二。初明二种方便。次若人言下明入相应三昧不分别。前中有二。初明破色身方便。次明破名身方便。前中初明细末方便。次明无所见方便。前中复二。初问次答。此初也。谓以世界渐次析至于极微。是多不

‘甚多’世尊‘何以故若是微尘众实有者佛则不说是微尘众所以者何佛说微尘众则非微尘众是名’微尘众

述曰。此第二也。世亲云但寄微尘为喻。非如言而有实如卫世师等所执微尘也。佛说微尘众者。谓寄微尘以喻化身也。则非微尘者。非如外道等所执实微尘也。无著云。但破一合执故。观解分析至不可析假说微尘。非实有也

世尊如来所说‘三千大千世界则非世界’是名世界

述曰。此第二以世界喻法身也。于中有二。初标次释。此初也。如来说世界者。谓寄世界为喻也。则非世界者。非如外道等执以众多实极微成实世界也。彼执两两极微生第三。如是等故。无著云此破名身方便也。世界者谓众生世间也。彼唯名身得名也

何以故‘若世界实有者则’是一合相

述曰。此第二释中。初却质。次说非。后明执实。此初也。谓若如其所执有世界者。即非是执。是正见故非虚妄也。以无实执实故一合相也。一合相者谓我执。谓执一身总聚五蕴以为我。故名一合相也

如来说一合相则‘非一合相是’名一合相

述曰。此第二说非也。谓佛但于假蕴因缘和合之上假说一合。非则如其所执一合相也。则非一合相者非是所执一合相也。但假说一合既非。即明世界亦非有实也

一合相者‘则是不可说但凡夫之人’贪着其事

述曰。此第三明执实也。谓如来假说一合相。凡夫于中起执为实也

须菩提‘若人言佛说我见人见众生见寿者见须菩提于意云何是人解我’所说义不

述曰。世亲云第三明法我无实。于中有二。初明无我。次发阿耨多罗下明无法。前中初佛叙其外疑问其解不。次善现悬解答明不闲。此初也。谓小乘人等说言必有体。心不缘无。言有体故佛说我见等。明有我实心不缘无故。所执之义必成其有令能彼言故云若有人言也。无著云。此下第二明入相应三昧不分别。于中初明如所不分别为入之方便。次发菩提心下明何人何法不分别。前中初问次答。此初也

不也世尊是人不解‘如来所说义何以故世尊说我见人见众生见寿者见即非我见人见众生见寿者见是名我见人见众生见’寿者见

述曰。此第二答也。谓于诸法本无我法。众生妄情执为实有。佛为破彼执故。随其情说其解而说为我法。非谓言诠即有实体。纵令心取何废无真。大乘之义缘无得生心。言诠不称实故。谓世尊随情逐解假说我人。非如其执即实有体。故云即非我见人见等也。是名我见等者谓如来假说也

须菩提‘发阿耨多罗三藐三菩提心者于一切法应如是知如是见如是信解’不生法相

述曰。此第二明无法也。于中初劝知见次总结之。此初也。谓若发心者证真如时不见所执法相名为正智也。无著云。发菩提心者显示何人是无分别也。于一切法者显示于何法不分别。应如是知见等者。显示增上心增上智故于无分别中知见胜解。于中若智依止奢摩他故知。依止毗钵舍那故见。此二依止三摩提故。胜解以自在故。解内攀缘影像。彼名胜解。谓知与见但是一。无分别智与意相应。今言依止观为别者。据前加行而说也。谓前欲修止故发智名之为知。欲修观故生智名之为见也

须菩提‘所言法相者如来说即非法相’是名法相

述曰。此总结也。所言法相者者谓假说法相也。即非法相者非是实执之法相也

须菩提‘若有人以满无量阿僧祇世界七宝持用布施若有善男子善女人发菩萨心者持于此经乃至四句偈等受持读诵为人演说’其福胜彼

述曰。世亲云此为第四子段中第四文也。于中初福校量。次明离相而说。此初也。谓法身不受福德其化身福德无尽也。以化身福德无尽故能为人说。故发心成佛者受持及为人演。其福胜以七宝布施也

云何为‘人演说不取于相’如如不动

述曰。此明离相而说也。谓化身说法不取于相而说。已无分别执故不言我是化身等。是故得福多也。如如不动者。谓下一如字是真如。上一如字是比喻。谓化身说法之时不取有为相。犹如真如湛寂不动也。无著云。此段文下即是第六行净住中第三为不染行住故。彼不染复有二种。一者说法不染。即上来所陈受持演说此经福胜七宝布施也。谓有大利益故决定意应演说而无所染也。二者流转不染。谓说九喻。此显示不可言说故。不演说彼法有可说体。应如是演说。若异此者则为染说。以颠倒义故。又如是说时不求信敬等亦为无染说也

何以故‘一切有为法如梦幻泡影如露亦如电应作’如是观

述曰。世亲云此释展转疑中大文第四也。谓有疑曰。若诸佛如来常为众生说法。云何如来入涅槃。为破此疑故立九喻。如玄记说。无著云。此即第二为流转不染故

佛说是经‘已长老须菩提及诸比丘比丘尼优婆塞优婆夷一切世间天人阿修罗闻佛所说皆大欢喜’信受奉行

述曰。此第三大段喜悟修行分也

金刚般若经赞述卷下终


科南本涅槃经

    No. 1767 [cf. Nos. 375, 1765, 1766]

    科南本涅槃经序

        元崇圣院传天台宗教校经沙门师正述

吾佛大圣人。最后双林会上。为末世比丘普及大地众生明心见性。而说是经也。备明戒检。广开常宗。摩诃止观。依之为扶律显常。喻之以赎命重宝。故经云。此经若在佛法则在。此经若灭佛法则灭。佛法命脉存亡系焉。始于沮渠蒙逊。请昙无谶及猛法师。两度翻译。共十三品成四十轴。行之北方。至宋文帝敕严观二师。同谢康乐更共治定。开为二十五品。缩为三十六轴。行之江南。其间说听领悟甚众著述申明亦多。如僧传所载也。去圣逾遥神根转钝。吾祖章安尊者。约龙树宗旨。用天台义门。制疏科经。深符佛意。荆溪删补。法道重明。自四明慈云讲唱孤山作记之后。寥寥绝闻。其故何哉。盖由经文浩博。疏义渊微。加之科未入经卒难寻讨。师正刻志斯典有年于兹。宋之壬申寓古源法师永清轮下为座首。遂仿法华光明体例。以疏科句分标经上。凡疏不牒者。起尽难定而与诸友往复征折。方丈主决。必归于是。每夜集于猊峰轩下。经科疏记轮环读之。预斯集者。大慈怀总。报慈大成。大云居简。寿星文胜。龙华清正。园华怀坦。天竺法杭。始于是秋之八月。终于明年之季春。无极东堂可度。重加仇订。白云古山僧录道安。锓梓流通。愿与后人。受持读诵。如说而行。上不孤于佛祖。下不负于己灵。寿祝一人。功沾九有云。时至元岁在壬午圣制日序

大般涅槃经疏卷第一

        隋章安顶法师撰

        唐天台沙门湛然再治

    序品上

上代直唱消文释意。分章段起小山瑶关内凭等。因兹成则。此经文句盈缩非一。有二三四五七八。梁武但制中前中后。开善唯序正。光宅足流通。灵味问有缘起。答有余势。河西五门。婆薮七分。兴皇八门。虽兰菊各美而经遮论开。牧女添水遮也。派深析重开也。今分为五。又为七。一列章。二示处。三释名。四生起。五通别。六引证。七异解。初列章者。一召请涅槃众。二开演涅槃施。三示现涅槃行。四问答涅槃义。五折摄涅槃用(云云)。二示文处者。初从如是讫流血洒地。是请。从纯陀讫大众问。是施。从现病讫德王。是行。从师子吼讫品。是义。从迦叶讫经。是用。三释名者。道不孤运待时处伴。今涅槃时到而面门启照。随类发声骇悟感动会此拘尸。缘牵曰召。招致曰请。众有权实。实者可召。权者宜请。五十二众十方奔集。咸为显发大般涅槃。故名召请涅槃众也。佛于无量阿僧祇劫。修习难得大涅槃藏。本无秘吝但不尽能受。所以初用毒涂后以水洗。前同末异。伺机时待。因纯陀献供。施常色力。因比丘请住。斥伪谈真。殷勤劝问迦叶承旨。随问施与使无遗滞。法雨充溢满拘尸城。故名开演涅槃施也。然秘藏渊凝非行不到。善巧方便示现令前。所之右胁而卧默无所说示现病行。迦叶推请乃加趺融怿说三指一。菩萨奉行五行十德。是故名为示涅槃行。然涅槃以义浩然无尽。欲举一蔽诸。若指咸淡海。故专问佛性联翩六重。佛一一酬名涅槃义。然佛性之体非善非恶。善恶双用弥满无涯。且囊括梗概以略该广。用善则罗云被摄。用恶则善星堪收。二子既然余皆可例。又体非邪正邪正双用。用正则始摄陈如五人。用邪则终收邪徒十外。初后既尔中亦例然。名涅槃用四生起者。由众有施。由施行立。由行见义。证义有用亦是用由于义。义由于行。行由于施。施由众集。逆顺相由故成次第。无始而始故有召请。不终而终故有大用。恶尽邪亡善穷正息。折摄既休毕竟寂灭入于涅槃。五通别者。初中后说莫不对众。若无众者唐说授谁故通是众。别说众集最在于初。宣名召请。通论一言一事皆施众生。别对问缘因求而与。其文既广其事亦明。是故名为开演涅槃施。通论训物莫非规矩。悉通是行。别论五行十德。文多事显故名涅槃行也。此经始终悉明佛性。佛性则通无处不辨。别以一番问答。纯论佛性。文明事显名涅槃义。通论一部导利群萌。如大地药草为众生用。我法亦尔。是故名通。别论摄恶摄邪。文多意显故别明用。六引证者。先引多文。次引一处。初多文者。如声光普告。令疾至佛所。为最后问岂非召耶。又师子吼云。召请十方诸大菩萨。集娑罗林大师子吼。纯陀品云。我今施汝常命色力。德王品云。汝今欲尽大涅槃海。值我多有能相慧施。圣行品云。菩萨应当于大涅槃专心修习五种之行。又云。修大涅槃得十功德。师子吼中。则以六句问于佛性。以何义故。名为佛性。如来具答。佛性只是大涅槃义。迦叶品云。慈心游世间。世间不出善恶邪正。翻十仙之邪摄一子之恶。即涅槃用。次引一处文者。师子吼云。佛性者。亦名首楞严三昧。亦名般若波罗蜜。亦名金刚三昧。亦名师子吼三昧。亦名佛性。然佛性非一。云何有五。以五名之令解非五。召请之众悉是如来同行知识。若从德本乃皆住楞严。若从示现即五十二众。故以首楞严名证召请众。私谓。五十二众者。比丘等三众。菩萨众为一。从二恒至千亿恒。增数众有二十一。同数众有八。无数众一。中间众有四。六天为六。梵众一。修罗一。魔天一。大自在天一。四方四。合五十二。无上调御一切种智。周照机理纤芥无差。开常显性发掘觉藏以施时会。若从佛智应名般若。若从设教名涅槃施。当知般若之名。何以证涅槃施。是五一行真正调直不可倾动。复能碎散烦恼结惑。若从修习名之为行。若从譬喻喻于金刚。当知金刚三昧可以证涅槃之行。义者名之所以。故涅槃名下有佛性所以。佛性即是涅槃之义。此义自在决定无畏。若从能譬喻师子吼。若从所譬即佛性义。当知师子吼名可证涅槃之义。体用相即。一切诸法中悉有安乐性无非佛性。即体而用。游化世间。摄恶摄邪皆归正善。当知佛性之名可证涅槃之用。今依经分章文义有据非徒穿凿。七出异解者。梁武中前中后约时分经。若以平旦中后可然。黄昏夜半复齐何文。居士请僧经云。说此历一周。为是何年中前中后。今随法分章则无此难。开善为序正。序即召请。正即四章。光宅足流通。只是用章少分。灵味取问有缘起。答有余势。既处处有问答。应处处有余势。若河西。以初两卷为引接今昔有缘门。此得实失权。今言召请具包权实。以第三卷至大众问为略广门。此但约文言多少。今开为演涅槃施。则兼于广略。以五行为涅槃行门。十功德为菩萨功德门。行与功德俱是因中。今合为行章则不烦文。以师子吼尽经。为不可思议中道佛性门混和难解。今分义用文则易明。地师以第一卷为神通反示分此得权失实。今言召请即无所偏。彼以第二卷为种性破疑除执分。第三卷至大众问为正法实义分。今为一涅槃施。则兼其二分。彼以五行十功德为方便修成分。彼以师子吼为不放逸入证分。前之修成已是入证。证又入证可非烦重。今为义章。彼以迦叶为慈悲住持分。陈如为显相分。持恶向善显邪还正合为用章。兴皇初为引接今昔有缘门。此用朗意。二破疑除执门。此用地人意。三略广门。四行门。五位门。六行中道门。皆用朗意。方便用门。邪正不二门。与河西开合之殊名味不异。第二别释者。召请章是经家所置。旧呼为通序别序。三世道同故言通序。教门机别故言别序。又今佛一期小大别圆悉安如是故名为通。经经由藉悉皆有异故名为别。又诸经初皆安如是。同是劝信之词。于通序中。或五或六由主处离合。如是者。所传之理。我闻者。能传之人。一时者。能传传所传。会机会理之时。佛者禀承之主。住者所闻之地。众者亲承之伴。展转相证劝信非虚。欲使将来顺而不惑。又小大诸经初皆劝信。信大信小大小应异。若不异者则无小大共别圆殊。如其有异如何分别。今略说之。若言能传所传。二事相似为如。能传所传无非曰是。此信三藏意也。若言解与真合为如。身灰智寂为是。此信通教意也。若言称机为如。事逆理顺为是。此信别教意也。若言魔界即佛界为如。一色一香无非中道为是。此信圆教意也。如是既尔。我闻等类之可解。故龙树云。其信者。言是事如是。不信者。言是事不如是。若信初三。是信方便诸权如是。若信后一是信圆融一实如是。此通别序诸师皆用。世所常闻不俟多说。具如法华疏中。今此唯存约教一义。他皆准彼。今明通序五句。亦可序于五章。如是序请。我闻序施。一时序行。住处序义。同闻序用。如是序涅槃众者。夫不异曰如。无非曰是。若不得如是。异则定异非则定非。达斯意者。异则不异非则不非。始从列众蛣[蜣-儿+(鬼-((白-日)/田))]已还。诡类殊形果报纷杂幢摩梵世。盖覆大千巨细相倾精粗映夺。若以牛羊眼看则无非舛互岂得如是。得如是者。知法身大士。作首楞严。种种示现。悟异不异。是故称如。知非不非所以言是。当知如是为召请众作序明矣。我闻序涅槃施者。我昔不闻而今得闻。见八斛粳粮周遍大众。闻二施果报等无差别。新伊四德秘密佛性种种法味不闻而闻。故知我闻序涅槃施。一时序涅槃行者。一时之行非次第行。一时之证非前后证。文云。复有一行是如来行非次第行。于一念中即能具足。现五趣身即一时证。当知一时序涅槃行。住处序涅槃义者。处是归身止息之所表佛性是宗极究竟之地。驱邪引恶向彼拘尸。非枯非荣中间寂灭。若他若自到极而止。当知住处序涅槃义。同闻序涅槃用者。山林河海之神。牛羊螽螫之类为同闻众。即知等教三子并作三田。善恶俱收邪正悉度。故同闻众是序涅槃用。已将五序别属当竟。更说一序各序五章。夫众不出八佛。八佛与现佛不异名如。无非佛者故名为是。二施无差故言如。同入秘藏故言是。如来之行故言如。一行遍摄故言是。同一佛性故言如。义体不二故言是。邪恶不二故言如。更无过者故言是。当知如是通序五章。我闻亦然昔闻四众非八佛。今闻八佛即四众。我昔闻初后优劣五果迁移。我今闻二施无差等皆常乐。我昔闻江河回曲不径到海。今闻拘耶尼洲犹如直绳。我昔闻肉眼尚不见空况能见性。今闻学大乘者虽有肉眼名为佛眼。佛眼见性了了分明。我昔闻善恶泾渭邪正异辙。今闻低弥神龟同皆在水。是为我闻通序五章。一时者。一时奉声光召请。一时集娑罗林。一时显如来密藏。一时闻涅槃常施。一时闻顶戴奉行。一时安秘密藏中入涅槃义。一时已闻常住二字。启悟父母七世宗亲。及诸众生冤亲善恶。是为一时通序五章。住处者。声光召请同向佛住处也。佛以佛所住处施与时众。从佛住处起涅槃行。见佛住处乃是见义。以佛住处引摄邪恶。是为住处通序五章。同皆见闻常住声光。为如非余方便之闻。故是同闻最后问答。常命色力安无碍辩。同闻拘耶直绳之行。同闻西海秘藏之义。同闻邪恶有佛性用。是为同闻众通序五章。复次五序。序于三点。如是总序三点。不纵不横不并不别乃称如是。我闻序般若。一时序解脱。住处序法身。同闻序三点不虚。复次五序。序四德者。如是总序四德。我闻序乐。一时序净。住处序常。同闻序我(云云)。例以五序。序经要义。皆悉准此。不复广说余例思之。我闻者。我我我。无我无我我。非我非无我。闻闻闻。不闻不闻闻。不闻不闻。三种我闻。是昔所闻方便之义。非我非无我不闻不闻。圆论我闻者。今经正意。一时者。一是数方。世间义耳。空为一者即二乘义。真俗合一菩萨义也。一一切。一切一。非一非一切。而一而一切。后一者。今经正意。一时佛者。三身四义。后义在今准前可知。住处者。具存应言拘尸那竭。此无翻。或翻为角城。有三角。华严云。角城南者。即其城也。或云蓑草城。或言茅城。此城草覆因以名之。或云仙人城。昔仙人寿长崇其人。以人名。名于住处。亦以名。名国故言拘尸国。力士生地者。人中力士力敌千人。凡三十万共为群党。无所臣属以法自持。亦不暴乱即士人也。故言生地。阿夷罗跋提。此翻金沙。在城南阔二十丈。或言阔四十丈。娑罗双树者。此翻坚固。一方二株四方八株。悉高五丈。四枯四荣。下根相连上枝相合。相合似连理。荣枯似交让。其叶丰蔚。华如车轮。果大如瓶。其甘如蜜。色香味具。因兹八树通名一林。以为坚固。只此一城有种种见。若见土石者人所住处世间之义。若见是无常苦空兴废者二乘住处。若见是发菩提心处。是值先世佛处愿处修定等处者。是菩萨住处。若见是四德圆满究竟具足慈悯示人。茅城表常。力士表我。吉河表净。树间表乐。又一一事。表四德者。城不可坏表常。丰有表乐。御敌表我。无难表净。力士无属表常。心安表乐。力壮表我。色悦表净。河者恒流表常。金沙表净。清凉表乐。吉福表我。树者下文云。东双表常。南双表乐。西双表我。北双表净。又双茂表常。阴凉表我。华以表净。果以表乐。若能总别识四德者。即诸佛住处。若谓同闻是生死人凡夫所见。谓是圣人二乘所见。谓登地去菩萨所见。谓是九佛中之八佛即诸佛所见。若得此意。下去句句作此消之。就同闻众又二。初众集次威仪。初文者。私谓准一家意。须以五十二众。以为同闻。是故同闻冠五十二。今比丘当初故云同闻。同闻为五。谓与叹类众数。今文少众义合有之。与者共也。释论以七一释共。谓一处一时一戒一心一见一道一解脱。诸比丘与佛同此七一。故言佛与。若三藏明义。丈六佛与诸比丘。同是拘尸处。同在涅槃时。同律仪戒。同禅定心。同无漏见。同涅槃道。同有余脱。七皆同佛。是故言共。若通教明义。五同二别。何者体法智慧即色见空非色灭空。此见不同摩诃衍道不同隘路道不同也。当知二别。若别教明义。尊特身佛时处等七。前两比丘之所不见。如为盲人设烛。何益无目者乎。戒心见道解脱于前两比丘。如为聋人奏乐。何益无耳者乎。此佛不与前两比丘共。此中比丘尚不与前佛共况比丘耶。若圆明义。佛之七一。皆佛境界。唯与圆菩萨共住首楞严。示比丘像者。共尚不与前三佛共。况比丘耶。今言共者。皆是大权及开显竟故也。大者叹德也。释论云。摩诃者。翻大多胜。天王大人之所恭敬故言大。通四韦陀三藏故言多。胜九十五种故言胜。此依三藏释也。贤圣之所恭敬故言大。通达析体法门故言多。胜析法心慧两种解脱故言胜。此依通教释也。学无学人之所恭敬故言大。通达大小法门故言多。出过声闻辟支佛上故言胜。此依别教释也。七种方便之所恭敬故言大。通达权实法门故言多。于毕定众而作上首故言胜。此依圆教释也。大权开显如前。比丘者气类也。以三义故。名为比丘。不仰不下。不方不维。次第行乞清净活命。故名乞士。戒禁七支禅锁心猿怖无常狼。伏烦恼脂是名破恶。修此三法天魔烦毒虑其出境。复恐度人是故愁怖。此三藏义。体达诸法非仰非下非方非维。以资慧命知恶非恶。亦无知者是名破恶。不得怖喜无怖喜者是名怖魔。此释通比丘义。从浅至深历次第三谛。求中道法喜是名乞食。次第破五住是名破恶。以烦恼怖故业怖。业怖故阴怖。阴怖故天魔怖。是为怖魔。此释别比丘义。一切诸法中。悉有安乐性。名真乳糜。以此自资。安乐性中纯是佛法。无恶可破名为破恶。魔如佛如名为怖魔。此释圆比丘义。准诸经皆有众字。四人已上和合名众。释论有破戒哑羊有羞真实四僧。后之二僧。应百一羯磨。前二不堪。暖等是有羞。四果是真实。即三藏众。干慧性地是有羞。八人已上是真实。即通教众。三十心是有羞。十地是真实。此别教众。十信是有羞。四十一地是真实圆教众。余二比丘。教教有之恶无差别故不别说。有羞真实。复有四义。一发起。二影响。三当机。四结缘。合而明之故言众(云云)。八十亿百千者数也。或但人或数人法空。或数法门。或数实相(云云)。次前后围绕者。威仪也。或以三业恭敬机动。或以四门入空机动。或以四门入假机动。或以四门入中机动。从二月十五日下。第二别序。正是召请文为三。初明能召。次明所召。三结召。能召又为三。一声召。二光召三动召。声召有六。一声时表法。二声时临机。三声之本末。四声之横竖。五声有感应。六声中叹告。初二月下。声时表法者。二月是仲春之时。仲中也。即表中道。十五日是月满之时。满表圆常。故以仲时满月之日。表于中道圆明之法。次临涅槃时下。声时临机道机时熟。不待不过临赴之时。下文云。香山诸仙拘尸力士纯陀须跋善根成熟。故唱涅槃。令其得入秘密之藏。法华云。应以灭度而得度者。示现灭度而度脱之。即此义也。三以佛下。声本末者。神力为本大声为末。从本垂迹皆悉令悟非本非末。又空慧为本种智为本宝相为本(云云)。四其声下。声之横竖。遍满是横。有顶是竖。他解。有顶但是梵世即尼吒天。无色无身不应闻声。故非有顶。有人。引仁王云。无色定力。能变化作香华云等以供养佛。何以不能变化作身此亦堪难。今作三番横竖。一横被六道。竖彻三界。二横被四生。竖彻三乘。三横被十界。竖彻等觉。故知不唯尼吒为有顶也。若以三有之顶即非想是。又三有顶即无学是。复有一顶。即妙觉是。两顶被召一顶被请。此意既宽岂比梵世。五随其下。声之感应。随类则感不一。普告则应无二。以无二之声应不一之感。盖不可思议。六今日下。声之叹告。又为二先叹后告。叹令崇仰。告令悲恋。初叹又二。初双叹两德。次双结两德。初先叹内德。次叹外德。初文者。内德无量。但叹三号者欲明三事。初叹如来。允同诸佛生其尊仰。是为世父。应供者。是上福田能生善业。是为世主。正遍知者。能破疑滞生其智解。是为世师。故下文云。我等从今无主无亲无所宗仰(云云)。次外德者。外德无量。但举四等者欲明本父君师。本时誓愿皆具四等。今当利益拔苦与乐斯为要也。怜是大慈。悯是大悲。覆护是大喜。等视是大舍。次为作下结叹为二。初为作归依结三号。次为世间舍结四等。次从大觉下告也。告之言报。初报令断疑。次报令兴问。大觉遍知能断前疑。四等慈悲必听后问。后问则教道演畅。获涅槃施。断疑则弃伪获真。新伊方显。大声普告为设教之序。此义明矣。前具叹三号。今但报大觉。大觉正是遍知。明师即主即父故不烦文。复次如来是初号。大觉是后号。叹初告后互举一边其意则遍。若依前分别应节节明四义得意自显故不复云。次尔时下。光召文为四。一光时。次所出处。三光所照。四光利益初文者。夫昏明交际旭旦之时。表智明生惑闇消灭涅槃力也。为此缘宜故晨朝放。次明光处者。面门口也。口非六色而六色在口。表佛性非六不离六法。又青黄赤白是定色表随自意。玻璃玛瑙是不定色。随物而变表随他意。又大涅槃海大身众生所居之处。种种龟鱼种种珍宝其明杂色。正应表此。又济六道净六根。故放六色。三光遍照此下明所照。三千乃至十方。即是横照。若例声中应有竖照。而不照者高广互现。四其中下光益。他人至此判为新众。既有其中之言何须云新。又云三业等可知。今文为二。初蠲三障。六趣众生是报障。罪垢是业障。烦恼障如文。次是诸下。三业恋慕生善在文易见。障除善生速得见佛。指于光召序涅槃行意在此也。三尔时大地下。地动召中。有陆动水动。水地相依是故俱动。表无明爱见二互相依将翻。有缘痴爱故地动以表之。复言震者。起涌动是其形。震吼觉是其声。广则六动十八动也(云云)。然声光动等。或前或后或复一时感见不同岂可定执。从时诸众生下。次明所召。文为二。初总明所召。谓时诸众生是也。二时有下别明所召。谓随类别出。总召为四。初抑苦。二兴请。三释请。四释苦。初文者。闻师父灭何得不苦苦没忧海自他无益故言裁抑。次当共下兴请。若抑苦而住亦复无益。故须兴请故言当往佛所。一劫减劫者若请大劫则妨后佛只是请于小劫。从人寿八万四千渐短至十岁。是一小劫。三互相执手下。是释请文为三。初发起请。次正释请。三结请。言执手者。只是更互悲悼起发之端。次复作是言正释请意。夫如来者乘如故来世则有佛。如来若去世则无佛故言世间虚空欲请如来父也。佛是应供供福不穷。若无应供善业则竭故言众生福尽。欲请应供主也。遍知之智遮恶示善。遍知若去无人示道故言不善增长。欲请正遍知师也。请意既尔宜急诣佛不可停留。三结请者。速往速往。四又作是言下。释苦。夫慈悲覆世。苦者拔之。贫者乐之。今慈悲双去俱婴贫苦。双唱虚空无救无护无所宗仰。此释无主苦。贫穷孤露一旦远离无上世尊释无亲苦。设有疑惑当复问谁释无师苦。如是展转释成愁苦之意。次从时有无量去。是别召。请文为二。初召此土。次召他土。此土为三。先召阎浮众。次召中间众。三召上界众。阎浮有三。谓声闻菩萨杂众。释论明菩萨行中道故居季孟间。具足应如法华疏文。有事有表(云云)。他人先分二意。一增数列。二减数列。于初分道俗众等今意如前。初声闻又二。一僧二尼。僧又二。初佛边众。次外来众。问佛边何用召。答虽不召来骇令后问。又从多故亦得言召。佛边众为三。一所召。二奉召。三顺召。初云时有无量者。上已定数。言无量者。上列端首。此通徒属故言无量。大弟子者。如弟如子。尊让两楹而目一事(云云)。尊者者。诸梵行人。互相敬重。称为尊者。如阿含中。诸比丘从今称长者为大德少者称长老。美其德业故言长老(云云)。迦旃延。此翻扇绳。薄拘罗。此云善容。优波罗陀。此翻大喜。或云重喜。其形端正。父母字之为大喜。在家为轮王舍身为魔王。魔王知将来事。现十八变化。汝能出家当得如是。父母听之得三明六通故字为重喜。次遇佛光者。是奉召。应言遇声光地动。略举一兼二。三其身战掉去。是顺召。上文遇光蠲三障生三善。今略障存善如文。问罗汉忧悲都尽何顿至此。答此是残习非正使也。又示楷模令物攀慕。又别惑未除非通惑也。忧悲者。是佛法界摄一切法。下文有忧无忧悉是如来境界。约四教分别不复委言。次尔时复有八十百千去。召外来众为二。所召奉召。所召有四。数类叹结。初数可解。次比丘者类也。释如前。皆阿罗汉去。先叹自行德。罗汉是无学之位。心自在是俱解脱人即叹不生德。所作已办是叹无学智应供德。离恼调根根亦是贼。遗教云。此五根贼。此叹杀贼德。次如大龙王去。叹化他德。既云有大威德无容自威。知是利物为他所仰。夫象是陆中力大譬慧。龙是水中力大譬定。或只呼象为龙象。如帝释婆罗宝象步虚而行眴息之间超忽万里。化其身为三十二牙。牙有七池。池七莲华。华七玉女。女奏乐音。适悦三十三天。若取龙象为喻者。弥顺化他。旃檀譬以戒益物。师子譬以慧益物。能以二法匠成于他。还为净众之所围绕。四如是无量功德下结也。既言无量知结自他。佛真子者。迹为小乘。真子本是大乘真子。以大乘真子结上自他功德(云云)。次奉召中三。初光。次声。后动。初光召。二各于晨朝去。是奉光召。朝是明初。用杨枝者即表行。初可表机动显胜行。初遇佛光明。次更相谓言下。顺光召。望前亦无蠲三障之文而有三业善文。更相谓言是口业善。举身毛竖是身业善。生大苦恼是意业善。波罗奢是树名。叶青华有三色。日未照则黑日照则赤。赤脉皆现。日没则黄表未奉召。三善不生如黑。奉召悲哀如赤。无佛如黄(云云)。为欲利益去。简顺召之意。利益众生简非自行。成就大乘简非小道。第一空行简非浅近。此与佛之真子文会。次从显发如来去。是奉声召亦二。初大声普告令最后问今奉此召。显发如来方便密教。开常问极最后教兴。次为不断绝下。顺声召。若顺佛声教则不断说法。三为诸众生去。奉地动召亦二。初上山海震动翻邪见性。今奉此召。次调伏因缘疾至佛所即顺动召。能召所召互相领悟。智能知智此之谓矣(云云)。二列尼众为两。初列众。次发迹。列众为二谓所奉。所召有四。名数位叹。等列中列上首三人。拘陀罗未见翻。尼姨女。通是二方女人之称。别论者在俗为女。受五戒等者为姨。出家者为尼。但律中亦呼阿姨阿姊以法为亲作此称之。位可知。叹中先叹自行如上。次如大龙去。叹化他德亦如上。次亦于晨朝时去。是奉顺三召如上说次比丘尼众中去。发迹为二。初明初比丘尼迹也。皆是菩萨本也。先指通位次别指高位。菩萨语通未知高下。所以更释本高迹广。初云人中龙者。若只于世人中如龙此不多奇。乃是贤圣人中之龙。次位阶十地者。释其本高。现受女身者。明其迹广。迹何故广。四无量心故。本何故高。得自在定故。尚能作佛。何以不能为九界像(云云)。他分此文为两双。初本迹一双。后因果一双。因果难见(云云)。次列菩萨众亦为二(云云)。所召六。谓数类位名叹结。初一恒河沙者数也。诸经多以恒河为量者。有四义故。一人多识之。二入者得福。三于八河中大。四是佛生处大圣同乡故多用之。此乃四悉檀意。次菩萨摩诃萨者类也。此翻道心大道心。释论解菩萨十义一尽教化一切众生。二尽供养一切诸佛。三尽净一切佛土。四尽持一切佛法。五尽令一切佛种不断。六尽分别一切佛土。七尽知一切佛弟子众。八尽分别一切众生心。九尽知断一切众生烦恼。十尽知一切众生根。如是十门为首。复有无量阿僧祇门。是故名为菩萨。大品佛自明摩诃萨义。亦有十门。一当于无量生死中大庄严。二当舍一切所有。三当等心于一切众生。四当以三乘度脱一切。五当度一切。度一切已忘其度功。六当解一切诸法不生法相。七纯以萨婆若心行于六度。八当学智慧了达一切法。九当了达诸法一相。十当了无量相。是十门为首名摩诃萨。龙树释此十义。一大庄严者。不计日月岁数百千万亿劫。于生死中利益度脱一切众生。二舍一切所有者。一切贵贱若内若外无所遗惜。三一切众生等心者。憎爱厚薄冤亲悉均。四三乘度脱者。随其堪任皆使同到涅槃。五忘其功者。不得彼我亦不见能度所度。六知不生者。一切法皆不生。七行六度者。以清净无杂心。行六度回向萨婆若。八了达一切法者。世间所作之事皆悉了达。九一相门者。谓毕竟空也。涅槃相离忆想分别。十无量门者。一二三四诸增数法门。此十门为首。复有无量法门。是名摩诃萨义。此中应明四种菩萨。如别记文中多叹圆菩萨德

大般涅槃经疏卷第一上大般涅槃经疏卷第二

        隋章安顶法师撰

        唐天台沙门湛然再治

    序品下

三人中之龙去明位。人中龙者出方便位。位阶十地者住真实位。安住不动者本际常寂。方便现身者遍下地法界化益。四其名曰下。列名。一恒沙众但列二人。海德者如大集中海慧菩萨。亦如下文大涅槃海八不思议。从此立名名为海德(云云)。无尽意者大集中此菩萨自说其名。举八十种法门明无尽意(云云)。五其心皆悉下叹德。文为三先单叹上求。次约四弘兼下化。三结上求下化。初文敬重者此约理论。如下文云诸佛所师所谓法也。大品云。佛初成道观谁可敬无过般若。我当敬重。即其义也。安住者此约证论。下文云一切众生及以诸佛悉皆安住秘密藏中。即其义也。深解者此约智论。下文云。能生菩萨深广智慧。如函大盖大井深绠长。即其义也。爱乐者约事行论。如下文云。雪山八字不以为难。日割三两未曾称苦。即其义也。守护者此约教论。如下文中仙豫行诛觉德破阵。即其义也。诸菩萨上求心大至此如海。略举五义以示其相。次从善能随顺去。叹下化德。初总叹四弘。次别叹。菩萨已阶十地安住不动不证涅槃宁入生死。忆本誓愿随顺世间以大悲随顺起两弘誓。以大慈随顺起两弘誓。即总叹意也。次作是誓言去别叹。未度者度别叹。初誓已于过去持戒。戒是罪垢对治。以对治故垢缚得脱故。言解未解者。别叹第二誓。绍三宝种者是法门无量。别叹第三誓。若言刻檀铸宝书修多罗剃头染衣。此但事中相从三宝不绝。若发菩提心名佛宝。体解大道名法宝。事理和融名僧宝。此即理性三宝不绝。小般若云。经卷所在即有佛及尊重弟子。下文云。若知常住当知此家即为有佛。以此而推三宝不绝。即是无量法门。于未来世去。是无上佛道誓愿成。别叹第四誓。三以大庄严去。是总结四弘。亦是双结上求下化故言大庄严。若作别结第四誓者。未来作佛相好严身。十力无畏以庄严心。名大庄严。大品多用六度三十七品以为庄严。小般若中以无庄严而为庄严。下文以六度福德十地智慧为二庄严。六成就下结又二。先总次别。初总结上求下化福德智慧。次等观众生如一子下。即是别结下化四弘也。次亦于晨朝去。是奉光召。次举身毛竖去。是顺光召。存身意略口善及三障等。显发去奉顺声召。为诸众生去奉顺地动召。释如上(云云)。三二恒河沙下列杂众为三。初二十一众增数。次八众同数。三一众无数。初二恒河文为三(云云)。初所召中亦有数类名叹结。初二恒数也。非世所知故以恒量之。优婆塞下次类也。舍利弗毗昙云。离欲男女。正法华云。清信士女。大哀经云。勋士勋女。或云。善宿男女。虽有多种通名在家二众。若别说者形虽在俗元未婚娶常随如来。为二众者此是离欲二众。若曾婚娶今持五戒永断俗法则于佛法有功名曰勋士。若俗法不亏而持五戒加复八斋名善宿男女。复次直三归者名无分优婆塞。若一若二名少分。若三若四名多分。若具持五名满分。经言具足即是满分。又具持五戒近求人天即无分。兼畏生死。若志求涅槃是少分。若为众生是多分。若知戒是法界摄一切法专为佛道是满分。威仪具足者有威仪恒与礼俱。恒与戒俱。恒与无常俱。恒与慈悲俱。恒与实相俱。恒在首楞严定能种种示现。遍十界像。举足下足皆具佛法。淫舍酒肆无非正道。住佛威仪乃名具足。当知五戒与威仪有本有迹。能于本不动普现众迹。是名具足戒威仪。问优婆塞义若此声闻菩萨佛复云何。答义理必然未见名教。惑者不信。今试言之。四善根是无分。声闻初果是少分。二三果是多分。无学是满分。又此四分若于大乘俱是无分。若断尘沙是少分。若断无明一两品是多分。若尽无明是满分。故法华云。我等今日真是声闻。以佛道声令一切闻即多分声闻。若干慧性地是无分菩萨。若八人至六地断惑与罗汉齐是少分。七地修方便道是多分。八地道观双流是满分。又三十心是无分。初地二地是少分。三地至九地是多分。十地是满分。又十信是无分。十住是少分。行向是多分。十地是满分。又通教十地别三十心是无分。别十地圆十住是少分。圆十行十回向是多分。圆十地是满分。一切众生皆有佛性而无见用即无分佛。初住初地能百界作佛即少分佛。二住二地已上是多分佛。妙觉是满分佛。以是义故。一一法门皆有权实本迹。即此义也。问蛣[蜣-儿+(鬼-((白-日)/田))]蝮虿义复云何。答夫一善法即有四分。例一恶法亦应如是。未见名教置而不论。且就权者言之。小菩萨所作是无分。蝮虿初地初住所作是少分。乃至十地十住等所作是多分。如来所作是满分。是故得有权实之众。实召权请故称召请。其名曰下。三列名但列二人。无垢称王者。或是维摩罗诘弹斥八千诃诘五百。即其人也。善德者或是父舍。设施会者。即其人也。即二恒之上首。深乐观察下。四叹德。先叹后结。叹有上求下化。从十三对治去。是叹上求。旧云。以苦为药治于乐病。常无常等亦复如是。今明此乃初教非今经意。旧又云。此诸对治是六行观。引下文云。无常者即是生死。常者即大涅槃。无我者声闻缘觉。我者如来法身。苦者一切外道。乐者谓大涅槃。不净者有为诸法。净者。佛菩萨所有正法。而复料简此六行观前来未说。至第二卷方乃说之。于鸟喻中始明双游。不应以此叹优婆塞德。此是经家取后大意向前而叹。兴皇并云。诸比丘初来之时悉未是罗汉。经家将后悟无学向前叹之。比丘不然俗众岂尔。当知佛同行人久达斯观所以叹耳。又料拣一者药病相主可是对治六行双游岂是对治。解云。药病相主病去药存。是偏对治。六行双游互为药病。病去药亡。是圆对治。若尔者佛同行人久通六观叹则非疑余实行者复云何耶。权引于实亦得有之。如下文云。禀前教者以无常药对治常病。常病虽去复执无常。闻常住药破无常病。即是今教之所用。下文三修以胜破劣。即此义也。二者元不禀前教以大涅槃次第而修。先修无常治常。次修常治无常。破二十五有得二十五三昧。住大涅槃。是为大涅槃海。渐渐转深。是即备有两种对治。云何推一是前教一是后教说耶。三者复有一行是如来行。具足常无常亦常亦无常非常非无常。圆修六观双治常无常。更互药病病去药亡病治俱舍。所以称此为对治门。若论一行一切行如圣行明。若论双游如鸟喻说。诸优婆塞具此德行。前二犹浅后一则深。文云。深乐观察诸对治门。即叹第三意也。五十二众根性不同不出三种。权者同实引向涅槃。得入涅槃尚无一种。况复三耶。则是真对治门义。亦是显发如来方便密教意。文中正叹权引于实若无实行权何所引。若无权者实无所轨。既叹于权亦旁叹实。云何判在前后教耶。若历句分别。应言味俗为苦沈真为乐。沈真为苦分别为乐。常我净等亦复如是。又沈空为苦大涅槃为乐。沈空为乐大涅槃为苦。乃至增上非增上亦复如是。问恒与常何异。答不从因缘为常。始终不异为恒。此等皆是二边之病互为药病。名之为门通入中道。非药非病亡边亡中。乐闻者。即前敬重大乘意也。如海纳流如空容色。能为他说者。知智在说巧智解深亦兼下化。齐此是以理为大乘意也。渴仰大乘者。即上安住充足。余渴仰者。意兼下化。善能摄取者。即上深解。爱乐如上约事。守护如上约教。善能随顺即叹下化。总别叹四弘誓愿。具如上说。以大庄严者结叹文也。如上说。悉能下五结如文。次亦于晨朝下奉光召。但明奉召之时即是见闻觉三召。为欲阇毗是顺声召。何者上文显发密教。此云阇毗如何融会。上出家众直言显发。此在家众因事表理。藉财通法。阇毗此言烧然。办香木者因然以显不然。寄灭以明不灭。显非灭非不灭。办供献食。因食以明不食。显非食非不食。则方便得开密教获愿是奉声召。香木有种种庄严者。因灭明不灭非灭非不灭。有种种妙法食。有三德六味。宝盖宝座悉皆严好。此表慈悲弘济。理中亦具种种法门。从诸优婆塞各作是念去是顺动召。上云。为诸众生调伏因缘。此中明檀摄众生。令其调伏意同也。从是优婆塞等皆已安住去。是顺光召。应蠲三障。今但生三业之善。并如文。次从各各赍持去。是献供。亦成顺召之文。次三恒河众文为三(云云)。所召为四。谓数类名叹。初三恒是数。次优婆夷下是类。如上释。三寿德下列三人名。以寿为德即常等也。有人言。德鬘是胜鬘。胜鬘是王夫人类。不应在此。舍佉是三十二卵之母。从悉能堪任去。是叹德。叹文为两。一略叹上求下化。二广叹上求下化。初堪任护持即略叹上求。护者护正法之教。如上守护大乘。持者持于正法事理。如上敬重大乘乃至爱乐大乘。为度百千者弘誓缘由。现为女身者弘誓所作。故指此为略叹之文。次从诃责家法去。广叹上求下化。还是广于护持之意。于广叹中三。先上求。次下化。三双结上求下化。初上求文为二。初论事观。次结成功德。事观为二。初标事境。次出五门。初诃责家法者即观境也。若只以箕帚妇礼为家法者太局。若三界轮回为家法者太奢。今以五阴为家法果报。卷局笼槛系闭凡愚之所保养。圣贤之所鄙弃。故言诃责。次自观己身下。初是苦观。四大相害诸虫复啑。四大互残身为苦薮。是身臭秽者是不净观。即五种不净也。贪欲缚者薄皮覆之谓之为净。缠着无已故名欲缚。死徇者究竟不净。九孔当流者自相不净。如城去是空观。瓦木土石假缘虚立。三毒恶鬼止住其中。外诳内谄是故名空。是身不坚者是无我观。是身无常者是无常观。粗细两观如文。次从宁以牛迹去。结其功德。结其事观合为七。一举譬结其事观。观知此身过患弥广。次举三三昧结其事观。道理深微。因缘者事观。即是内外推求检不可得故空。空无阴相亦无空相。以无相故所以无作。释论云。二乘缘真观三三昧。菩萨缘实相观三三昧(云云)。三举大乘结其事观。与修多罗合。四举能说结其上求不失下化事观。即是教他之法。五护持下举护持结其事观。即是理观不动本地。六毁訾下举其诃毁之事迹也。即菩萨之本结其事观。是愿力所为。七结其事观即是正观。能坏生死。在文可见(云云)。此意咸是优婆塞章对治之门。男性刚直但论对治。女性爱染故备五门。五门同缘缘于实相。即事而理是妙对治。于菩萨章中是深乐大乘。守护大乘与上同也。虽现女身实是菩萨。是上安住大乘。次从善能随顺去叹下化德。如上释(云云)。三以大庄严去。双结上求下化也。释如上(云云)。亦于晨朝者奉召也。各相谓言去是顺召。宜应者宜顺三召。献供敬仪(云云)。次四恒河众为二(云云)。所召有数类叹名。初四恒数也。次毗舍离城等类也。毗舍离翻为好道。肇师翻广严。什师翻广博。皆是国巷华整从此得名。离车亦黎昌亦弥离楚夏不同。此云边地主。或云传集国政。观师云。其国义让。五百长者递为国主故言传集国政。罢政即出外为边地主(云云)。诸王眷属者是诸离车皆更互为王。即有皇枝外戚等还属王类。三为求正法下叹德为二。初叹后结。叹为二。初为求法故一句明上求。次三双是下化。一戒施。二折摄。三听说如文。文似下化而兼上求。次从皆悉成就去结如文。列名如文。二如是等各相谓言去。是顺召。若无奉召何得有顺。举顺即知有奉顺召。但明顺动召。余可知。次献供敬仪如文。七多罗树者。王性刚高不居物下佛力接之高七树也。或云只是随宜耳。次五恒大臣长者。文为二。所召顺召。所召有数类叹名。数类如文。叹中有上求下化如文。列名(云云)。从所设供具去是顺召。设具中因食开常是顺声召。诣双树间是顺动召。心怀忧恼是顺光召(云云)。次列舍离既言六倍胜。前应是六恒。但王数可数。但除阿阇一人。余者不须恒量。故数不言耳。文为三。所召奉召顺召。初所中有类有名。类中简阇王者。此王在后列名如文。严四兵去即是顺召。是诸王等是叹德。具有上求下化叹德。而不次第者显其无定。次亦于晨朝是奉召。三持甘膳等是顺召。次七恒夫人众。上列当世夫人。此列寡嫔淑等。文为二。所召顺召。所召有数类名叹也。类中简世王。又出本是三三昧迹为女仪。悉是权类。列名如文。悉皆安住叹德也。上求下化悉如文。各相谓言者顺召如文。次八恒天女众文为三(云云)。所召有数类名叹。初如文。次天女类也。此中多是三光。已上四埵已下天女之类。三列名如文。四作如是言下叹德为三。先叹报得天眼所见。次是诸下叹上求。三善能下叹下化。初如文。次叹上求中。欲闻大乘是深解大乘。威仪具足是安住大乘。余如文。三善能随顺下。是下化。释如前。亦于晨朝者是奉召。各取天木香者是顺召。如文(云云)。次九恒龙众亦为三(云云)。所召。有数类名。奉召如文。设诸供具下是顺召。如文。次十恒鬼神王众。文为二。所召有数类名。此应是同名。后列者是正四王仁等速诣是顺召。供具如文(云云)。次二十恒鸟王增数至千亿恒沙鬼神至白湿王。但略列数语类出名而已。其中或有叹德皆可解。是为增数。前二十一众意从复有十万亿恒河沙天子风神雨神。是三众同数。复有二十恒沙象王至二十恒沙仙人凡五众同数。同数文竟。阎浮提中一切螽王者是无数众。第二列中间众。阎浮提是一边。无量世界是一边。其中间又为二。一结前列后。二悲近召远。结前者结前三十四众。简出二众者有事有显。事者迦叶入灭定。定所持故不来。阿难为魔所罥故不来。有所显者迦叶为显不舍细戒故。迦叶最长子方持佛法。佛若临灭应赦细戒。告阿难言。我灭度后诸微细戒能持者善。不能者舍。迦叶后问何等是微细戒。阿难言不知。即诃阿难云。汝面受佛旨。今言不知。可舍不可舍。又为外道所讥。师所制戒灭后皆舍。复不可舍。迦叶若来宁得执正此事。阿难为显最后佛称叹付嘱显神咒力。阿难若来则不顾问亦不称叹。亦复不使文殊持咒解罥。二众不来其意显此。问佛令舍细戒迦叶不许。师弟相拒何也。答不然佛为利根随有利益。迦叶为钝根还令如故。故非违拒。次列后为三。初人天。次山神。三河海神。初文者。即是诸四天上下之人天也。经言中间。中间何所不收。文虽不云三天下及百亿四天下义推应有。何者他方远国尚复能来。东弗西瞿何缘不至。十方尚来。百亿四天何意不来。若推中间之言众最应多。唯可意知不可文载(云云)。次及诸山神下。他云山神山形此未必尔。树神示半身不作树形。山神不必为山形也。直是神道附山而已。先列众山。次谈其相。后明诣佛。海神亦尔。如文。熙连者相传云。只跋提是熙连。今言不尔。跋提大熙连小。或言广四丈或八丈在城北。跋提在城南相去百里。佛居其间涅槃。为散华所及。熙连未见翻。次其林变白下是悲近召远。已集者悲未集者召。又为二。先悲近次召远。初悲近者。凡现三相。娑罗如前释。此林荣茂忽然变白。犹如白鹤。林中有鹤。当林变时与鹤无别。此有所表。荣若定荣不应忽变。枯若定枯不应如鹤。枯既如鹤则枯非枯。荣既忽变则荣非荣。非荣非枯中间涅槃者。表不生不灭而现生灭。双林一变随类各解。上达其本。下悲其迹。中根在悲达之间。现病品云。下愚凡见言必涅槃。唯诸菩萨文殊师利等。能知如来常住不变。即此义也。次虚空堂阁绮饰分明者。表佛身相。天上天下最为第一。今身缘已谢。无上智慧不复居御下士所悲。又堂本地架而今处空则空中有堂而雕文刻镂绮饰分明。不动不堕妙丽庄严表空中藏。具足无减中士所尚。又华堂严整光悦利益是其有也。高处虚空无人受用。是其无也。若有无事讫当收此空有。归非空有。此上士所达。下悲上达中士悲达季孟之间。三堂下多有流泉浴池者。表佛身口。赴下流出无量言教。犹如浴池。浴池有二。一能涤垢秽。二除热闷。表于佛教。能令客尘外尽无明内除。有妙莲华者。表遵佛教。即是修因。因逾世果故引两处为喻。化缘将讫如堂高。举言教流润如清泉在池。论其本体非去非留。语其利益故言去留。文云。咸睹如来涅槃之相者。一往是下士所见。若具足论应有上达下悲。具如前说。此之三相前后虽异而意同前。前以大声劝问。问则秘密教显如今堂下清泉流出利益多人。前面门放光五色遍照除三障生三善。令立行升进如今高堂。迥出去下陵空绮饰分明种种庄严。校前动地动水表于翻倒见性。今变林况鹤使不滞荣枯归中会。极物之难悟。再更抵掌悲近召远。相虽复异而意同前。但再令开晓。从四天王下即是召远。若从前开文即第三召上界众。凡有五章。初欲界天。先明四王。即是类也。各相谓言者奉召。良由闻见声光即以天眼观他。献供而自营办。来至佛所即顺召也。释天但有所召顺召(云云)。乃至第六天其间三天略不出之。上至有顶此应是色顶。加列大梵王如文。料拣三顶(云云)。前论佛力应彻三种顶。此中论供具只明色顶(云云)。次列修罗王舍脂父正报劣天依报相亚。言光胜者此是大菩萨光故可言胜。次魔众魔名杀者。波旬名为恶中之恶。住六天顶为欲界主。文为三。一类数二开恩赦下。三办供上献。上献为两。一奉咒。二奉供佛受咒不受供。问魔既弊恶宁得好咒。答此咒是先佛之法偶尔得之。譬如有人在国遇宝还奉国王。他解。咒是鬼神名闻。名不得为害。如盗者伺财财主知名。觉唤其名盗则不行。次云咒是鬼神王名。若唤主名主劝其党亦不为害。三云咒如霹雳鬼神畏威不敢为害。四云咒是密语如军中号相应即放不应则治。鬼神亦尔。顺况则护不顺头破。五云咒是佛敕无敢违者。有人弹云。咒是明咒大明咒无等等咒。若是鬼名等。五云何令人得悟道果。今解不尔。若一向解不能契道。应作法门解之。诸烦恼是鬼名。无明是鬼王。善能破恶犹如霹雳。即事而真是为密语。第一义谛为佛所敕。依此法门必能得道。又是通别四悉檀意。前四别后一通。此解无妨。次大自在天即魔醯首罗。居色界顶主大千界。十地菩萨迹现其中。若法华中列世界主梵天王者此意云何。若言娑婆世界主者。正是首罗。若言尸弃大梵等者。更举二禅等收三四禅梵王耳。又云。若言为世界主者。其实只领小千而已。经家美之故言世界主。私谓此是大千之中得为大千之主降此不得。文为二。一与同类是所召。二献供是顺召如文。次尔时东方下召他土众。或云声光不至彼。彼佛自遣命至此土。若依前文光遍照此三千世界。乃至十方亦复如是。岂非光召。又彼佛遣文三召意足。香饭奉佛此光召也。往彼礼敬此动召也。请决所疑声召意也。文为二。初明一方。次例三方。东方为三双。初彼佛说此佛。此众见彼众。次此间大众以不思议不见而见。见彼无边身。无边身以不思议不来而来。三复以彼供奉此佛。此佛不受彼佛之供。如此三相还是经初三种之瑞。彼佛说此。此众见彼。即是声瑞。此众见彼彼众来此。即动地瑞。彼供献此此佛不受。即是光瑞。初双中初彼佛说此佛。文为四。一明远近二彼佛说此。三发来。四现瑞如文。次此众见彼众亦为四。一惊怖。二安慰。三见彼众。四唱苦哉。然大众见佛应生欢喜何以唱苦。闻彼佛说此佛应当入于涅槃。还是前声瑞。觉地动战慓还是前地动瑞。见如镜之光还是前光瑞。闻见是已彼佛为此作涅槃相是故唱苦。问此众皆是佛同行人何因惊怖。答今论实者意不在权。又十地位有上下品。上品所作下品不知。佛力所作佛借神力昆虫能知。不借神力则不能知。此无边身承佛神力而现此瑞。首罗惊怖复何所疑。次第二双。初从大众见无边身一一毛孔。明此菩萨示不思议不见而见。明一毛道即是见小。容七万八千城庄严巨丽即是见大。然其身量同等虚空。空非大小安可说。尽而复不妨从彼而来。巨细相容毛孔不阔城亦不小。复闻欢娱受乐之声。复闻唱言苦哉之声。复闻纯说大乘之声。即是非苦非乐不相障阂。菩萨所以现此事者。表于今佛入般涅槃亦不可思议。次从尔时无边身菩萨与无量菩萨。是彼菩萨以不可思议不来而来。次第三双中初供佛。次不受如文。次例余三方悉如文。问身既无边此土他土俱在毛端。那忽从彼以来于此。是即彼边而来此边。此间大众见从彼来。即是此边见于彼边。旧云。少分无边故有来去。此不应尔。既言量同虚空。虚空岂有少分多分。既言少分则不同空。今明菩萨不思议色即边无边。无边即边。非边非无边。边即无边量同虚空。无边即边自彼之此此见彼来。虽边无边非边非无边。而能边无边故称不可思议。若有定者非不思议。例如丈六梵不见顶。非见非不见。能见能不见。譬如带镜身边身在镜里。里而非里。非里而里。又如日不下池水不上升而影现水。顽阂之色尚复难思。况不思议宁以情取。从娑罗双树去。大段第三结召请中二。初结众集。次结瑞相。瑞本集众。众既已集瑞亦随竟。故须两结。初结众集又为二。先明其处不可思议。次明其人不可思议。初文者三十二由旬能容五十二众长旛大盖人无妨阂供具无伤。又针锋微尘容无边身已不思议。况受四方十方微尘无边身菩萨。复有几许眷属。供具人无障阂具无损伤。此是处不思议。次人为四。初从十方下结他方众集在针锋及阎浮者。结此土众集在双树。此是人不可思议。二简应集不集不应集而集。应集即迦叶等三众。不应集毒虫恶人恶鬼等三众。此明集不集俱不可思议。三明众集利益。谓集不集众等起慈心。集不集处等皆严净。罗那婆神者是集众。三千大千众生是不集众。又拣除慈不慈。不慈者一阐提是不生慈心。慈不慈者皆不思议。从尔时三千世界以佛力故下重明处。三千是众集处。十方世界是不集处。等皆严净如极乐土。故言十方亦复如是。以众集故致此利益。不集处不集众不发心尚不思议。况复如来示生示灭宁可思议。此是结众集竟。次从如来面门下结瑞相竟。从前至此总有九瑞。共成三意。但作一收。所以然者。声光及风皆从口出。若收光入口风声例然。收声则息教。疑者问谁此表师去。收光则息照三障闇于道三业善不。生此表主去。收风则息神变颠倒无由得转此表亲去。大众见一解三见收声入口知必失师。是故呜呼而哭唱言不受人天供养此哭失。由悲无法食见收光入口知必失主。是故哭言圣慧日光从今永灭。三障谁除三善谁发。见收风入口知必失亲。是故哭言法船沉没谁破无明此岸度到涅槃彼岸。三种之哭。哭主亲师。呜呼是意恸。号哭是口哀。战动是身苦。三业悲恋乃至于此

大般涅槃经疏卷第二(终)大般涅槃经疏卷第三

        隋章安顶法师撰

        唐天台沙门湛然再治

    纯陀品上

释品为三。一辨疏密。二辨德行。三释名。初意者依天竺文犹属寿命品。开破今昔常无常义。于义则密于文则疏。谢氏从人从事题纯陀品。于文则密于义则疏。今明涅槃施章。于梵汉两文俱无所失。随前人则施常命。随后事则施常修(云云)。次德行者。纯陀是二恒之数。何故别立一品。略明十异。一时众先供而后请纯陀先请而后供。二时众三请佛皆默然。纯陀一请如来即受。三因受大会。四因食开常。五自请住。六腾众请。七金口叹。八大众叹。九当徒问答。十往昔誓愿众无其一宁不立品。问纯陀十异迥超众表何不前供而后献耶。答后供者让他德也。旧明五让谓贱让贵凡让圣粗让妙少让多近让远。今依文宜为十让。初以俗让。道谓僧尼众。次以凡让圣。谓学无学。三以浅让深。谓诸菩萨。四以贱让贵。即国王大臣。五以显让冥。谓天龙鬼神。六以少粗让多妙。谓人天等。七以财让法。即是魔众。八以同类让异类。即师子鸟蜂等。九以近让远。谓十方菩萨。十以城旁让隐遁。忍辱仙众。五让收文不尽十意粗周。问何故昔默今默而有受不受异。答佛意难如。今通别两解。今昔二默俱是四悉。世人所默有受不受。佛随世界故有二默受不受异。或宜默受宜默不受。二俱生善。欲生彼善故有二默。破恶得道亦复如是。圣无唐捐非凡所测。别释者时众无奇缘弱不感。令追责往缘是名世界默然不受。初若发言不受则后供息心。众供都集普皆等受。是名为人默然不受。默不受者贬其不能因食以明不食开无常显常无胜治力。是名对治默然不受。若是食身可默受食法身常诸无食无受。是名第一义默然不受。默然不受是佛境界。义不可尽略言四耳。三释名者。纯陀名也。六卷云。姓华名子纯子之与陀二文互出。旧云。本名纯陀后大众称德号为妙义。今则不然。纯陀是彼音。妙义是此语。先立嘉名。为最后作瑞。所以大众称美。不应名德两分。例如善吉空生即其俦也。然妙义渊博不可言尽。略示其十。谓义妙解妙檀妙位妙德妙感妙通妙说妙田妙益妙。义妙者三点四德不纵不横不并不别。佛及众生皆悉安住秘密藏中。文云。诸佛境界不可思议。一切法中有安乐性。解妙者解大涅槃微妙智慧照穷理性动合机宜发心毕竟等无差别。文云。言纯陀者。名解妙义虽受人身心如佛心。檀妙者。八斛四斗充足一切针锋大众。文云。令汝具足檀波罗蜜。位妙者。虽在居家盖诸无学工巧之贱。释梵归仰如盛满月映蔽星辰。是优婆塞等法王子。文云。如幼出家堕大僧数。德妙者如前十异十让。为佛为众之所称叹。文云。南无纯陀南无纯陀而为我等之所瞻仰。感妙者东方佛使作大神通人天枯燥赍持香饭献而不受。九方亦尔况复人天。纯陀一请即为哀纳故知物妙非妙食粗不粗非粗非妙。文云普为大会哀受纯陀最后供养。神通妙者始办供具地六种动。正献食时说十三偈如经即神通妙。说妙者巧兴五难善覆有为如经。田妙者最后入灭是良福田。文云汝为众生作良福田。益妙者因受其供普受大会则财益。一切因食开常即法益一切如经。纯陀大士具此十妙及余无量一切诸妙故名纯陀品。若依经名应言十大若依人名故言十妙。妙之与大左右之异。从此讫众问是涅槃施。分文为三。此品施常住五果拟对此土杂类众。哀叹品施胜三修拟对此土声闻众。长寿品去。随问而施拟对此土诸菩萨众(云云)。问有他方众何文拟之。答从现病品去更明五行十德。师子吼问性及迦叶陈如。拟对他方诸菩萨众。然佛平等说普雨一切岂容分隔一往分文以示起尽于无分别中作差别说。问若尔始终只是一涅槃施则无余章。答前明通意得作此说(云云)。此品为四。初因献食以明不食。不食是常破于无常开非常非无常。二因其请住以不住破住开非住非不住。三因于论义有为无为且共置之开非有为非无为。四因催供明为灭须食为不灭不食开非灭非不灭。四段在文可寻。生起者众被召来意在开密故因食明常。常则应住故因常请住。住非圆极。是故遮住以无住破住。住与无住互成得失。故有为无为且共置之。若置非求是是亦无是故即非是。是故文言方便涅槃即是而非故催其施今正是时。第二第三亦复如是。是非俱非寂灭为乐事穷理尽故低头饮泪而办供也。通别者虽分四段不可一向。何者圆满妙说义不可尽随其类音各各得解不可各解局于圆法。今三意望之一别举常破无常。文云我今施汝常命色力安无阂辩别明于我。以有我故所以论于我住我观。若无我者谁住谁观。文云汝今当观别明于净有为不净无为即净。文云善覆如来有为之相。别明于乐乐即涅槃一切诸佛皆至是处。文云生已不住寂灭为乐。若一向从别则成对治失于圆旨此义可知(云云)。二明通者今所明常不言常异于我常即是我亦即净乐我即是常亦即净乐净乐亦尔。文云是常法印即是诸佛之法界也。若但是常常即缺减不具四德宁当得是法界印耶。三明非通非别毕竟清净。何者若但是常破于无常是待对法经论所害。释论云无常者是对治法非第一义。常治无常亦复如是。中论云若法为待成是法还成待。今言常者非常无常故非通别。若是通者通即对别别既被非通宁。得是。当知常者非通非别。文云二施果报等无差别无通无别。乃名为等我亦如是非我无我。文云汝今当观诸佛境界佛境界者无我无无我净亦如是非净非不净。文云有为无为且共置之舍有舍无即非净非不净乐亦如是非乐非不乐名寂灭乐。文云不应思惟长寿短寿无长无短即非乐非不乐如是三意不可定。三不纵不横不并不别即通而别即非通别不一二三而一二三须识圆妙乃解于常。又此四文成前起后。言成前者。上大声普告令最后问为欲显发方便密教。今果为开双非之教上面门放光却障生善咸欲成就第一空行。今果劝观诸佛境界。上地动翻倒咸归佛所。今果示有为无为且共置之欲求正法应如是学。如是学已寂灭为乐同于如来所至到处故涅槃施成前召请等义。言起后者。教观诸佛境界即般若德。欲求正法应如是学且共置之即解脱德。寂灭之乐佛所到处即法身德。如此分文即显佛语上中下善不徒开章。初献供文为四。一请二受三难四答。请又二。初经家叙德。二发言陈请。叙德为二。一叙德。二敬仪。先叙其让德。次叙所为德。叙让德中兼具十意。优婆塞如前释。此即三让。谓俗让道凡让圣浅让深。拘尸城如前释。此是以近让远。城旁让隐遁工巧之子有二义将作大匠子则贵执斧子则贱未知是何且指以贱让贵。以粗让妙。同类十五人者。一本云五十。双卷云五百十五。据端首五十。据亲近五百据徒属。或当如此。此之一句是同类让异类。以显让冥。以少让多。今叙意者。此人正为请。佛受供即是以财让法。依文证义义自满足。次为令世间得善果者。叙所为德善果多涂。谓可意果无漏果随分果究竟果。可意果者贤圣所诃。文云我今于此处不求人天身。无漏果者二乘灰灭。经家所叹。必非自调自净之果。随分果者。三贤十圣住果报分而非极。下文云我今所献食愿得无上报。故非分果为令众生得佛菩提究竟之果。次舍身威仪下。叙敬仪威仪不同。谓俗威仪。道威仪。法门威仪。佛威仪。如波斯匿王见诸佛时舍五威仪。冠剑[王*風]履车余虽无五亦有脱巾解带徒行等。皆俗威仪。道威仪者。谓偏袒单缝天冠天衣法式规矩等。法门威仪者。谓生忍法忍等诸法门也。佛威仪者。谓相好力无畏不共等法。或可舍俗服服道服。或舍事服入法门服。或即俗服是力无畏。偏袒右肩者。有俗袒道袒权袒实袒。俗袒者如书中肉袒谢罪。道袒者弟子事师供役便易故袒右覆左。权袒者权化易行故袒权覆实。此释他经非今教意。今言袒实覆权覆无常之权袒双非之实。正当机利物便易得宜故言偏袒右肩。右膝着地者。日既右转随顺世间。以右着地即世界也。日是阳精表智导行此即为人。文殊经云。右是正道左是邪道。用正去邪此是对治。膝表于行地表于理以行契理故以膝着地即第一义。此意通用可解他经。若依今经膝即常行地即常理。以行到理故膝着地此是第一义也。不释合掌私云事释可知。如世敛手则表敬也。若所表者二表权实二理诸教诸味各有此二。今经合已理无外也。悲感者悲则悲他感则感佛。他行不同悲亦不一诸供不受则福德不生是故悲也。供既不受不得因供开常是故悲也。常既不开双非不显是故悲也。佛若受供最后檀成。我与同类众愿悉满故以悲助他以感祈佛。不释礼足。私云以我之顶归佛足下。故诸教之果咸归圆因。次白佛去陈请。谓标请正请。结请标为二。初标三宝舟杭。次标自他求度。初世尊及比丘僧即二宝也。佛及比丘智断具足即是法宝。哀者慈悲法门指此一宇。又是法宝。如是三宝即无供之众为有供众而作福田。若无无供供无所供供。若无受供无由供是故须请。受我等者即是同类群辈。言最后者由初致后。如来出世初益众生。今入涅槃后益众生。佛无再受之期。我无再供之日。故言最后。为度无量者标他也。如此自他欲凭舟航请求度脱。世尊去正请有三。法譬合法说为二。一所失故请。二所求故请。所失为两。初明所失。次释所失。初所失者。失于三宝。无主是失佛。无亲是失法。无救是失僧。无护去释所失。若无主忠无所护。若无亲孝无所归。若无师学无所趣。既不为主护。又无主可护则无荣无禄是故言贫。既无亲可归。又亲去不归则无生无荫是故言穷。无师可趣又师不示趣则无训无成是故言困。释所失意显。次从欲从如来下是所求故请。又二。初明所求。次释所求。初文者。求佛一体即满三益。佛是良田即是从上求禄故言求将来食。佛能长养法身慧命。即是从亲求生。佛能训导令得正辙即是从师求成。若从如来即兼诸义。次唯愿去即释所求。次从世尊譬如刹利去是譬请。开为两。一贫穷譬。譬上所失无主无亲等请无主故贫无亲故穷。二役力譬。譬上所求求将来食请贫穷。譬中举四姓者旧云是四族姓是义不然。现见四族一方俱贵不相忝谢。今文四姓高下不同于义不便。今明是四种姓刹利翻田主爱民治国王者之类。婆罗门翻净行博学明文之类。毗舍未见翻应是平民耕农贩卖之类。首陀未见翻应是底下客粪担尸之类。旧以四姓譬四生。又譬六道是义不然。若四生六道譬太近收义不尽。今譬九法界根性束九以为四种。方便菩萨根性既有化他统物之能譬于刹利。声闻缘觉同是无漏清净涅槃譬婆罗门。天人两界善道受报譬于毗舍。地狱等四同是恶趣譬于首陀。所以然者。一切众生同一佛性其味真正一体三宝等无差别。而为烦恼之所覆蔽轮回六道受种种身。界隔差别其味混杂或酢或碱或甜或苦。无主无亲亡家亡国一体三宝隐而不显。外则远离三宝丧失善法。故言贫穷。善恶隔绝故言远至。非己本源故言他国。下性品云一切众生虽有佛性皆不能见而为三毒所覆。故堕地狱畜生饿鬼生刹利等种种家中。即其义也。若观开譬以刹利等譬四种人根性则便。若观合譬云贫四姓者即我身是可譬一人有四根性其义则便。而文又云拯及无量苦恼众生者。复似就于多人作譬既有二文不可一向。若得此意一人既然多人亦尔。故于一人两用无妨。然此经宗明常辨性寻初法说通失三性。三性不显义说为无。正性不显故言无亲。缘性不显故言无主。了性不显故言无救。通举三失以为请端。法说所求中云但从如来求将来食者。专从主求禄是求缘因缘能资了了能显正此略举一而为请也。就譬失中别请三性。意言众生本有正因之性一体三宝等无差别。而为惑覆受种种身四姓等异。此举异以请不异。别请如来显于正性。以贫穷故远至他国者。无主曰贫无亲曰穷无师曰困。此举贫请富别请如来显缘因性。役力农作乃至草薉。此明始从人天乃至菩萨偏除烦恼唯是少分。无上善根不能开发。唯希天雨天雨一洒即能发生。别请如来显了因性。然三佛性非通非别。随顺根缘通别两请。余文如经。下如来受中亦有两意。我今为汝除断贫穷。是许其作主显缘因性。无上法雨许为作师显于了性。雨汝身田令生法芽许为作亲显于正性。此是别许三因佛性。从何以故纯陀施食有二果报无差。云何无差若许作主即是亲师。若许亲师即是许主。是三如一等无差别。若显缘因即显了正。了正若显即显缘因。是三性显等无差别。此是通许三因性也。惑者云此未明佛性云何此解。答经明佛性是其正宗初。若不开后何所蹑。良以初请一体之佛作主亲师。一体之亲施其常命色力。一体之主施其常安。一体之师施其常辩。令其身内一体三宝三佛性显自他内外等无差别。上根利智已同纯陀。为未解者至哀叹中开秘密藏安置诸子悉入其中。长寿金刚次第相蹑。乃至迦叶师子吼等广显佛性。若初开宗不明佛性者。为开何义何义为宗。恐帖文流散故悬示此义。次从役力农作去譬上所求。此譬略从人天二乘方便菩萨所有善法。悉是缘因少分故举此为求。役力者正明厌毙恶趣贫穷尚人天善故言役力农作。得好调牛文有两意。若以牛譬于身。身是善果犹属人天。若以调牛譬身口七。此譬于戒。良田譬定。平正譬慧。耘除草薉譬断烦恼。此亦两意。若除四住譬二乘善。若除尘沙譬三菩萨。唯希法雨去正求了因。唯希如来是求主求亲。法雨是求师三求。若允如贫得主如穷得亲如蒙得师。则佛性显所求之要正在于此。佛随其求应请而施。施常命色力是许为亲显其正性。施其常安是许为主显其缘性。施其常辩是许为师显其了性。前后无违。方知文旨。三从言调牛下。合譬先合役力后合贫穷。文不次者贫之与役不定前后。只贫故役只役故贫。始从人天至三菩萨悉皆是贫。虽少不同皆贫。如来无上财宝。不次第合意或在此合役力譬。又两。先历法合后一体合初。历法合中不合人天者特是文略。身口七支用戒防护合上调牛。定能资慧合上良田。慧忘差别合上平正。除四住惑合上除薉。除尘沙惑合除沙卤。次世尊我今身有下。就一体合。体有于戒以合调牛定合良田。慧合除薉。虽少善缘不能显正。唯希如来去正是合求了因言教。从贫四姓者去合上贫穷。上历四姓今就一体已如前释。从拯及下合上历别四姓意也。三从我今所供去双结。又三。初结上法譬中所求之请。法说中云受我微供然后涅槃。似独请佛。今结譬云冀得充足如来大众者。结其不独在佛善能充足五十二众。又是显其能以一食普施大众众多而供足供少而周多不思议供供难思众(云云)。次我今无主无亲去双结上法譬中所失之请。三如罗睺罗者。双结法譬中求失之请。佛是金轮即罗睺主。又是亲师我及一切亦复如是。事三如一同罗睺罗。从尔时世尊去第二受供文为三。一许受施。二正受三释施。许受又二。一叙许。二佛唱许。初经家举三号。佛然其所请故以三号而对许之。举世尊许为主。举种智许为师。举调御许为亲。既许为主即断其贫。既许为亲即袪其穷。既许为师即除其困。三失还得三求遂克。世尊者一切之所瞻仰。如世孝子之事亲。如婆罗门之事火。如诸天之奉帝释。事亲即亲义。事火即师义。奉释即主义(云云)。又世尊者。如学无学等众星之瞻佛月。如四种菩萨海水绕佛须弥宝山。檀林师子等喻喻戒定慧。世所崇仰故言世尊。一切种智者或以相好色身遍对一切一切各解故名一切种智。何者世有众生事八十神一神一好随其所睹见其所事。如来一身遍令其解故名一切种智。又不以色身为佛。以一切种智为佛。一切种智依此色身见相庄严。当知智慧具足故名一切种智。调御者称适机缘应生应灭应受不受皆为调御一切众生。他经以调御丈夫为两号。今经合为一号。文云自既丈夫复调丈夫。善哉善哉者印其法譬两请。次我今为汝除断贫穷去。是佛唱许。断贫是许主。法雨是许师。生法芽是许亲。从汝今于我去是正受。汝今于我欲求常命色力者。述其请父。安者述其请主。无阂辩者述其请师。我当施汝者。即是许三(云云)。旧明涅槃正体是常治于无常故序五时云般若虽明尊特之佛为成无生。楞严虽云七百僧祇岂及法华无量寿。法华无量寿犹是无常。至涅槃教始明常乐。远斥鹿苑近破法华。同归涅槃圆常穷源尽性之说。如此说者偏摘诸经对缘一句作无常义。偏取涅槃破病之常以为正体二涂俱失。何者般若佛母涅槃佛师。楞严三佛涅槃三点法华一乘涅槃佛性。一乘即佛性一切众生悉一乘故。云何一乘还破一乘。法身云何破于法佛。佛师云何破于佛母。故知惑其方便迷于部教。互相是非失其正旨今所不用。地人虽无五时之执以当现常破无常义义势相似已同旧坏。兴皇解云常无常者药病相治无常治常。若识无常是治常方便病去药尽。若不识者执药为病。病即断见故云王今病重。常治无常亦是方便病去药尽。若不识者即成常见。识两方便能断断常则非断常。故智者见法生即灭断见。见法灭即灭常见。若不识者还是二见。今明此释与旧不同。若得意者无所间然。逐语生想俱同前病。何者弹常无常。是互论方便指非常非无常而为正体。如避空求空去空逾远。何者佛言二施果报等无差别。若其昔说五果无常今说是常可是差别。若常无常俱是非常非无常者方是等无差别。亦是显发方便密教。若得此意般若楞严莫非秘密。然此常义斯教之喉衿。众经之心首。群圣之窟宅。诸佛之法界不可思议。如来智慧说不可尽。若嶷然常若当现常若破病常岂会圆理。今试言之。夫佛出世本为大事因缘。大事因缘即是常住常法包容故名为大。常立诸法故名为事。常机常感故曰因缘。常无差别差别说常。下文云诸佛所师所谓法也。以法常故诸佛亦常。三世诸佛悉师此常。常无师弟师弟俱常。如是分别名世界常。我今为汝除断贫穷无上法雨雨汝身田令生法芽。汝今于我欲求寿命色力安乐无阂辩才。我当施汝常命色力安无阂辩。又云我今哀悯汝及一切是故今日欲入涅槃。若诸天人于此最后供养我者悉皆当得不动果报。如此等文皆明常法发生常善是名为人常也。若欲远离四颠倒者应知是常乐我净。我是佛义常是法身乐是涅槃净是正法。以此四种破四颠倒。又云先所修习四法相貌悉是颠倒。欲得真实修诸想者如彼智人巧修我想常乐净想。譬如明医先以碱苦治其本病。本病虽去复患碱苦后以净乳治于碱苦。佛亦如是。先以无常治其常病。常病既去更病无常。今以真常破昔无常。故云我为医王欲伏外道。是故唱言无我无人。为此因缘而说有我。常破无常亦复如是。又东方双者即是于常为破无常。又二鸟双游譬于如来无二二用。如是等文皆明常法对破无常。释论亦云常与无常是对治法非第一义。是名对治常也。第一义者则非常无常。今经亦云二施果报等无差别。若常破无常无常异常。是则差别非第一义。第一义者非常无常故无差别。若二鸟双游明其二用。二鸟俱息明其双寂。即用而寂寂灭为乐是大涅槃。如是等文皆第一义常也。当知是常四悉无阂常亦间隔因缘大事。常亦寂绝毕竟妙理。常亦出生建立诸法常亦对治破于倒惑自在若此。云何偏据是于对治药病互论埋没圆能害诸经论。又大涅槃本自有之非适今也。又二十五有悉皆有我。我即佛性佛性即常。佛性雄猛难可毁坏。此多文义即是现常。又云夫有心者皆当作佛未来当得常乐我净。如是等文即是当常。又三世有法无有是处既无三世何得复有现常当常。净名云但以世俗文字说有三世。非谓菩提有去来今。若固执当现各据三世不解我意宁会偈旨。又此常者显发如来方便密教。昔覆于常今开辩常无别。今常异昔无常开昔无常即是今常。次我今为汝断贫穷者若除四趣贫穷。即开诸恶无常而显于常。下文云忏四重禁除谤法心尽五逆罪灭一阐提。即其义也。若断人天贫穷即开诸善无常而显于常。文云我今于此处不求天人身设使得之者心亦不甘乐。又云因灭是色获常色等即其义也。若断二乘贫穷即开无漏无常而显于常。文云为诸声闻开发慧眼(云云)。若断方便菩萨贫穷。即开六度通别无常而显于常。文云令诸菩萨了见佛性。又云自此之前我等皆名邪见人也。总而言之开诸有余悉是无余。开诸不了悉是了义。是名显发如来方便密教悉皆安置三点四德秘密藏中。又此常者即是佛性佛性即常。既开于常即开佛性。既为此等作亲开正作主开缘作师开了。除断贫穷开境界性。悉皆当得不动果报即开果性。若例此义何人何法何教何行何位何用而不是常。何法不是非常非无常。岂复更有善恶三乘差别等性。毕竟悉是大般涅槃言语道断心行处灭不可思议。竖深横广无边无底。能建大义充满法界不可穷尽。何得判是嶷然破病当现常耶。如此常义犹若虚空。略对四家示其梗概。次正受中五果之名文中不释。私云五既并果具摄因果一切万德。先消名次对法。五法并常故初云常。连持曰命。常命则以无始无终而无断绝。以非色为色。吾今此身即是法身。作用为力遍一切处用无穷尽。不动名安虽具力用安固不动被机有辩。无缘慈悲普施法药。次对法者此即三密。命即意密。色力及安即身密。无阂即口密。亦名四德。意是常德。身是乐我。口即净德。若得此意遍一切法无非此五。佛具此五故以施人。以五常故施亦无尽。言无尽者即五果也

大般涅槃经疏卷第三大般涅槃经疏卷第四

        隋章安顶法师撰

        唐天台沙门湛然再治

    纯陀品中

二何以故去即释施也。释初释后中间可知。此意非但后教开常开初亦尔。既举诸教例知行位证人亦复如是。是常法印印于一切无不是常。初后供养即是行常。初后法施即是教常。初后二施必有其人。即是人常。初后果报即是证常。证必有位即是位常。等无差别即是法常(云云)。复次等无差别者。若依答文有种种义。或初后皆受皆食皆不食故等。或初后皆得五果故等。或初后皆见佛性皆断烦恼皆能说法故等。若依楞严初后皆如皆空故等。若依释论初后皆是诸法实相故等。若此中意即是初后皆常故等。常者即是非常非无常之常故等。若得非常非无常意历一切法教行位人等无差别。问一切众生常为现为当。答已如上说三世皆常。问若现常者众生即佛耶。答如胎中子岂不同父姓。若同父姓宁责耆少。凡有六即。一切众生即是理常。闻大涅槃解知佛性即名字常。知性能修即观行常。如夜见杌即相似常。金錍抉眼三指分明即分真常。无上大觉即究竟常。如此诸常疑何等常。阿耨菩提翻名释义如常可见。受最后供一期事毕法理具足。汝闻见此依而行施檀必具足。三纯陀设难文为二。初总非。不然后别作难。冶城作四难。开善作五难。名目不同(云云)。今明五难。一有智断无智断。二有圣号无圣号。三具四身三身。四具度眼不具度眼。五得五果不得五果(云云)。初一难具论自他。后四难唯论于自。此难本明受者福他。初既备举后不烦文是故略之。然此五难芰角难解。何者至理寂灭无大。无小。若垂迹化物缘有利钝应有胜劣。小缘所见初后俱劣。大缘所见初后俱胜。若始坐树下受牧女乳麋食。此食已十力充满此小缘劣见。若始坐华台眷属菩萨悉坐华叶。十方诸佛放眉间光入华台顶。诸佛眷属放眉间光入华叶顶。华台菩萨三昧受职成于报佛。华叶菩萨成于应佛。此大缘见胜。当知牧女与诸佛不同乳麋与光明永异。此即大小二佛最初受施。若见佛自行乞食到纯陀舍食檀耳羹。中夜入灭舆向双林以火焚身此小缘劣见。若见纯陀悲感但献八斛四斗不思。议供充饱一切。见十方佛遣大弟子钵盛香饭奉佛涅槃大缘见胜。当知乞食与送食不同香饭与檀耳永异。大小二佛最后受施其相若此。例推智断乃至五果亦应各异。纯陀芰角将大缘之后并小缘之初构差别之难。佛约大缘所见初后无差以答。则泾渭皎然初后不二。今更引经而分别之。胜天王中。初坐树下有四种相。或见坐祥草。或见坐天衣。或见坐七宝。或见坐虚空。像法决疑经。佛入涅槃亦四种相。或见拘尸土石树林。或见是七宝庄严。或见是三世诸佛菩萨所游居处。或见是真如实相纯佛境界。前后既现四相不同。例推智断乃至五果亦应各异。今更对教主而略说之。若三藏佛初受乳麋未有智断。不能化他令得智断。凡法未离不得圣号苦行体羸外须杂食。无漏未发内有烦恼果缚尚在是后边身必归磨灭是无常身。虽行事檀未得理度檀不具足。乃至般若亦复如是。父母之身但是肉眼未有通明故无四眼。既受食已自得五益能五益他。观纯陀言专引三藏佛初成为难。若通教佛菩萨道时已断正使无漏现前自得智断。亦令他得已舍凡法入圣人位。誓愿扶习现坐道场示受食身。无复四住但有习气。名无常身后边之身。非是正使无常之身后边之身已具亡三檀波罗蜜乃至般若。已得四眼未得佛眼。示消揣食福利于他令得五果。纯陀所难都未涉此。若别圆佛初受施时如佛所答我成佛来无量阿僧祇劫久具智断令他智断。乃至久已不食不消无五事果示现初成初受后成后受。岂可以劣见之初难胜见之后。初后二果等无差别其义明矣。四佛答为两。初正答五难。次普受大会。初答第三四身三身之难者。身有离合故有四三。常是此教之首故超而答之。但纯陀先举三藏佛初以作难。三藏之佛六年苦行精气殆绝乳麋资益身力充满则是食身。如是食身从业缘现故是烦恼身。三十四心断子缚尽唯果缚在是后边身。终必入灭是无常身。故举为难。佛今以三破四正言后边与无常同故合为一无常身也。汝举四身乃小缘所见大缘所睹则无此四。何者光明者即是智慧。智慧者即是常住。常住之身则非食身。又光明者即是智慧。智慧之光破烦恼闇非烦恼身。若始断烦恼犹有果缚是后边身。今非始断故非后边。四大果缚可是无常。常住智慧犹如金刚故非无常。大缘所睹唯三无四。何况如来已于无量阿僧祇劫无此四身。大小双非四三俱遣。即是非食非不食非常非无常。非烦恼非不烦恼。非法非非法。非边非非边。非金刚非不金刚。能赴两缘作四作三。而于如来非四非三玄而复玄。是故二施果报无差明矣。次从善男子未见佛性去。答第一有智断无智断难纯陀引三藏佛为菩萨时纳妃生子弃国捐王。树下坐草起洗受食。是时未断一毫烦恼不能化物据此为难。佛以大缘所见为答。破于藏通二缘成佛。何者二缘所见非但三藏未受食时不见佛性。受已作佛亦不见性。通佛亦尔。当知未见性者双破二教。若华台菩萨受佛职。时入金刚定登佛职位。得三菩提明见佛性常身法身金刚之身。即名为智无四种身。即是于断亦能令他具足智断。又入金刚三昧即金刚身。破无常身即一番智断。得三菩提即是法身破烦恼身又一番智断。究竟见性即是常身破于食身又一番智断。亦能令他具足智断。是故二施果报无差。智断无殊得名时异。三从菩萨尔时破坏四魔去。答第二有尊号无尊号难。纯陀据三藏菩萨在家之日有轮王相是人中天。从出家来至受食时犹未得道尚劣生天何得尊号。亦非生天之天。乃至不得作生净天之天。既无此号故言犹是众生。佛今不以三藏为答。乃以大缘所睹华台。华台菩萨已破四魔。故释论云得菩萨道破烦恼魔。得法性身破阴死魔。得不动三昧破天子魔。今经亦尔。入金刚定是金刚身破天子魔。即是生天。得三菩提即是法身破烦恼阴。得见佛性即是常身破于死魔。如此功德岂非生天净天天中之天。今入涅槃亦破无常等四倒之魔。无四倒故破烦恼魔。无烦恼阴死即无天魔。初成后灭既俱破四魔俱非众生。俱得尊号是天中天等无差别。四从菩萨尔时虽不广说去。答第四六度五眼难。纯陀据三藏中弃国舍位不见说法但有舍财不见理檀。故言犹未具足檀波罗蜜乃至般若。但见障内故言唯有肉眼无有佛眼乃至慧眼。佛今乃以华台大缘所见虽不说法。先已通达财法事理檀波罗蜜。乃至般若皆已具足。过于人天二乘菩萨之所见也。亦分得佛眼今佛答法檀一事。余度五眼准此可知故略不答。先广通达今为众生广显通达。是故二施等无差别。五从善男子如来之身去答第五有五果无五果难。纯陀以三藏中施食五德命色力安语施主还得五种果报。今闻佛说我实不食施主亦应无五事果。佛今以本地初成答之。我无量劫不受不食毕竟清净。小缘初见口受乳糜。大缘初见顶受光明。而于法身非食非不食。小缘后见受于檀羹。大缘后见普受大会。而于如来无乞无受。是故初后二施果报等无差别。次普受者从我今去。是受众供次请住文为四。一因请。二腾请。三遮请。四重请。先生起四意众咸献供请住。供既不允请住未申。佛因纯陀许受众供。众因纯陀更请佛住。纯陀顺旨仍腾众心。佛受众供普开于常。常法非住不应请住。常法深奥众未能达。众意殷勤是故重请。兴皇解云大众同闻声。告不久当灭。闻答难云法身常身。又初闻灭谓如灯尽闻常谓恒在世。夫如来者本无去住。何曾如彼见住见去只去是住只住是去。不起寂灭现身余会。去相宛然而恒在住相不去而常去。若尔如来去。住于众何益(云云)。今明佛无去住缘宜不同。略有四种。或有见去而自庆。乃言无量众生堕佛前后。我今有幸见佛始终自慰为得。此是世界因缘见去。或悲泣懊恼拍头号哭三业恋慕。此是为人因缘见去。或有见去破无量恶。如来尚去我云何着。是为对治因缘见去。或有见去入秘密藏至佛至处了了见性与法王子等。是为第一义因缘见去。或可一人具四。或但三但二。或可四人各一种种。不同而于如来都无去住。且举纯陀。或时悲感。或时欢喜。或云如来不般涅槃而我不能不怀忧恼。或时自云我今已与文殊师利法王子等。若众无缘纯陀岂然。故知纯陀不尔悉为缘耳。于去一句四缘不同余住亦去亦住非去非住。三句准知。初因请文为二。初长行。二偈颂。初为二。谓喜叹。初不纳供是故悲塞。今闻普纳咸皆欢喜喜由纯陀是故称叹。欲遂本心所以进请。就叹为两一略二广。略举四叹。谓名利德愿。名者嘉名先立妙义后兴。将后验前名不虚称故同声叹云希有纯陀。言大义者横阔无涯。言妙义者竖深无底。又常非常是深义一常一切当是大义。非常非非常是妙义。已如前说。次汝今下利者吉祥福地。率土同集十方响会。旛悬梵世盖覆三千。如来默然一无所纳。纯陀后请前供普收。如此声誉绝伦盖世。故众叹言汝今现世得大名利。德者即德之一字十让居后五果当先。一人而已八斛微小用满檀度此其德也。愿者愿等三字满足贯上四俱足。故前佛立誓今佛愿圆故言愿满。从甚奇纯陀去。广叹从后向前以叹四德。初更举六难广叹第四愿满。诸天命尽五衰相现。其余天子为咒愿云。愿生善处愿得善利。处是人道利是持戒。下文云。十方土多爪上土少。舍人天身得三恶多。舍人天身得人天少。舍天得天诸天不喜。舍天得人诸天所愿。犹如两人在两须弥。一彼竖竖孔一因风放。綖得入针孔此事甚难。若在人中能持戒者复难于此。海底盲龟千年一出值浮木孔入孔中居此事甚难。若在人中值世有佛难复过此。仰针于地梵宫投芥堕在针锋此事甚难。值佛生信复难于是。生信闻法复难于是。办最后供复难于是。此六于他为难纯陀则易。故大众叹言甚奇纯陀复得难得无上之利。如优昙华者华表轮王。能最后供得五事果必作法王大众已为授记。广叹愿满竟。次从南无去是广叹德。南无或言救我。或言归命。或言屈膝。谓屈双膝。其有十让五果檀度之德故今叹之。又南无者具有三义。口称是口业屈膝即身业归。命即意业。三从犹如秋月去。广叹其利秋是阴时月是阴精。至时即盛映盖众星孤明独秀丽天皎地一切瞻仰纯陀亦尔既有妙利。与胜妙时会建立妙义。在大众前众莫能先。对佛开常蒙普受供。一切大众三业归崇。四从南无纯陀心如佛心下。广叹其名。上云名斛妙义名与法合。心如佛心名与佛合。真是佛子名与僧合。与三宝合即显其身一体三宝。亦是五果三点四德五佛。性等一切法界具如向说叹其得主心如佛心。叹其得师名解妙义叹其得亲如罗喉罗(云云)。次偈颂中二。初一偈颂上叹。次三偈请。初文云汝者汝即纯陀颂上名也。生人道者六难之一颂愿满也。超第六天而等梵王请佛开常即颂德也。我及一切众颂誉也。上同声赞。此云我及一切也。如有端首推下论义似如文殊为请首也。次请中二。先二行为众为一切(云云)。次一行要请。要之以命者。佛不在世不蒙甘露法身慧。命将不全也。次腾请为二。初长行经家所叙。次偈是纯陀请词。初长行中云卒丧者略耳。具足应言丧主亲师(云云)。前奉声光大众奔躄流血洒地故今言卒丧。蒙施常命色力安辩。该统法界许主师亲故言忽然还活。时众大喜于前纯陀庆悦于后复是一让。次偈中十八行半为两。初十一行半腾众叹。次七行腾众请。初文中略腾三叹。初腾叹愿中先腾六难。后犹如下作譬结。初云获已利。腾叹善利难人身善处难。蠲除等是善利所离。金宝聚者腾佛世难。不惧者所离也。优昙华者腾生信难。投针锋者腾最后供难佛不染世法去腾闻法难。我今所奉食去腾叹德也。因供发愿愿无上果不愿诸有。如伊兰出栴檀去。因于微少充足大众。又因食显不食非食非不食。道香德风开发一切悉非常非无常。我今得现报去。腾叹利如文。从一切诸世间去。正腾众请为三。初两偈腾悲苦意。次三偈腾请住益意。后两偈结二意。文云世间无调御者。无主亲师生大苦恼。次文如来在僧中去。总明三宝益。如须弥山别明师益。山若映水水同山色。师若说法如法奉行故是师益。佛智能善断半行是智度益。云起清凉是善权益。此两明亲益。如来善能除去是主益。烦恼之贼寇乱行人佛日照除拨乱反正故是主益。三结者若失三益增恋悲恸结上苦恼意也。若得三益信心增长结上请住意也。从佛告纯陀如是如是去第三遮请有长行偈颂。长行为二。初述叹难。次以难遮请。初文者。夫六难展转相依三种无佛时亦有。三种佛出乃有。今述佛出时三难。余者可知(云云)。次以难遮请为三。初以难遮请。二以佛境界遮请。三以二用遮请。以诸难遮请者。汝腾众四叹自快六难。六难之与四叹由我涅槃施汝常命种种功德普及一切。我若久住无最后供。誓若不满众不称誉。名亦虚设自失己利。又障他人那忽自欣后供而请久住。久住无后供后供无久住。汝自矛盾故遮言不应意正有此。次汝今下。举佛境遮者。佛之境界唯佛能知非下地图度。言语道断心行处灭。至存弥亡至亡弥存。非存非亡即住不住。不住即住非住非不住。如此境界言之者讷取之者失。绝其情虑故遮云不应。问纯陀住十住地那忽遮之同凡不知。答知有六种(云云)。亦是为下而抑于高高尚不应下自息望。三悉皆下。举二用遮请者。但佛境玄妙及佛胜用汝所不知。谓常无常二鸟双游去住适宜称机隐显。或时用住或用不住。只不住即住亦是非住非不住。昔用无常施得五果一切诸行悉皆无常。若定无常何得今教施常五果遍一切法悉开无常。当知非常非无常能常能无常。又昔用无常论五门观谓他境界今教用常论五门观即自境界。岂定自他能作如此之自他耶。当知皆是佛之胜用若用于常故无劳请。若用无常复不须请。故举二用遮言不应。十一行半偈为两。初十行半明无常用。后一行明常用。初又二。前九行通明诸行无常。后一行半正用无常。初又五。初三行半无常观。次一行苦观。次一行空观。次二行无我观。次一行半不净观。问诸天化生岂是不净。答虽无臭薉贤圣所诃亦是不净。次诸欲下。明正是无常用。如瑞应云。出四城门起于厌患故不贪着。离欲思惟六年苦行。证真实法。三十四心发无漏慧。今日当涅槃即最后无余。次我度有彼岸一行。即常用。度者度此彼之彼岸。亦度非此非彼之彼岸。于诸此彼而得自在。故我非但过一切苦亦过诸乐及无苦乐。乃名大乐。我净例然(云云)。他判前九行半是佛同于常无常行亦是真不真义。后两行即是诸行同于如来无常常不真真义。此常无常显非常非无常真实法也。今言若尔常无常是二方便。因两方便得显真实。即如缨络二观方便得入中道第一义谛。此乃浅深三谛之意菩萨境界。云何得与佛境界同。此文分明云当观诸佛境界。佛境界者三谛一谛一谛三谛。非一非三而三而一。一空一切空三谛皆空。一假一切假三谛皆假。一中一切中三谛皆中。只中是俗真只俗真是中无二无别如此乃名诸佛境界。所以用佛境界而遮请者。若一空一切空云何请住。乃至一中一切中云何请住。遮请之意正在于此。云何以菩萨境界释佛境界耶。若但随文难见此意。今更就偈文以显此意。前九行半明一空一切空。离欲一偈明一假一切假。我度一偈明一中一切中。偈中广出还释长行佛境界意。且点其意在后更释(云云)。四重请者。或云非重请佛不重答故。或言两向望前为重请望后为论端。于中为三。初领旨。次谦谢。三正请。领旨从以难遮请生六难由佛诚如圣言。谦谢从佛境界生诸佛境界浩无涯底。岂是蚊蚋能知边表。分知非究竟知知是谦也。谢者从于用生。蒙佛受供成最后檀。悭结漏断等于文殊蒙佛受供成彼岸智均大菩萨。故举龙象喻于智断。又举幼年自况。以初具戒况于先达。拔渊泉之下处云霄之上者。盖佛菩萨之恩。是故须谢谢无常用。三正请常住之用。能生物善大众苦至如来未然是故重请。有法譬合。初法如文。次譬中言变吐者有二解。一云譬大众恋慕饥渴愿如来住终无变吐。故文云我今欲令如来久住。故知为众生作譬。二云为佛作譬物思物机亦如饥渴愿佛住世亦无变吐。故合譬云唯愿世尊亦复如是。故知为佛作譬。夫圣言巧密不可偏取(云云)。第三旁论者。何名旁论。先释名次帖文释名又三。一释名二出意三料简。初释名言。旁论者前献供为正为无为是旁。又时众是旁人时众未解为旁故论。又两人实慧为正方便为旁。兴斯问答是其权巧故名旁论。又如来境界为正二用为旁。今之所论论于二用故言旁论。斯乃四悉意。思之出意者何故旁论。佛因献供施常以破无常。又明二施等无差别利者玄解非常无常。惑者便生胜负之见。鄙无常而崇于常。如来又因请住以不住破住。又明诸佛境界不可思议。利者即解非住非不住。惑者又谓不住胜住。回惑自迷不能。得解。是故文殊以无常不住诃其请住。纯陀以常住难其无常不住拒抗纷纭彰其非理故云有为无为且共置之。悬指如来后当广说。举是显非昭然可解。为是义故故须旁论。复次上纯陀自云文殊师利法王子等。时众怀疑文殊古佛行远解深能问能答。纯陀初心位浅解微。上虽能问未见其答。云何称等是故旁论。文殊深而堕负纯陀浅而获胜。浅胜非胜深负非负。非负非胜方显其等。约斯事理显旁论意。大略可见不俟多释。料简者。问文殊明空三昧而为正法应是无为。纯陀对有论无无待有成还应是有。那忽言文殊执有纯陀执无。解云文殊扶昔教之空望大是有。纯陀扶于今教对有论无。有去无无还得是无。又复纯陀始具足檀则行浅不应云胜。文殊古佛则深故不应负。解云适物所宜更互椎砧非定胜负不负而负于深无损。不胜而胜于浅无增。文殊且共置之则胜负双舍。又文殊执昔。就昔为是望今为非。纯陀执今。就今为是望昔为非。若作四句。各执二用显体为俱是。各执二用伤体无俱非。各辨体用各有一是一非。即用而体即俱非是非非。文为二。一旁论。二复宗。旁论又三。一文殊诃劝。次纯陀诃劝。三文殊称美。初文殊诃劝又二。先诃次劝。先诃中牒其请辞汝今不应发如是言即诃也。次汝今当观应如是学即劝也。次纯陀诃劝又二。先双诃说观。次双劝说观。就双诃又二。初诃说观之非。次双结观说之过。初诃说观之非又二。先诃说次诃观。初诃说又三。一不应摧胜号同劣号。二不应举劣法同胜法。三结其失辱。初文者夫如来者通是诸佛之极号。今古不异故曰如来。岂可以极尊同于诸行。夫诸行者生死贱名卑鄙底下群有劳累。若以如来同诸行者。摧常住为迁灭屈涅槃作生死岂可然乎。次譬如水泡去。举三见一闻不应以劣法同于胜法。胜法者即四德也。劣法者即四倒也。水泡譬无常。车轮譬苦。我闻诸天寿命极长。极长天者即是非想。非想无色不可见故。故言我闻。举长对短短即堕胎落孕。此举不净问无色云何是不净耶。答虽非恶色贤圣所诃亦是不净。如聚落主失势力者譬无我也。当知不应。举四倒法同四德法。三世尊亦尔去。彰其失辱若摧胜同劣则失天中之尊号。亦失四德之胜法。若举劣同胜则辱诸佛世尊之胜名。亦辱常等之胜法。从是故文殊下。是诃其观亦为三。一不应观胜名同劣名。文云勿观如来同于诸行。二不应观劣法同胜法。文云为知而说不知而说。若知如来非是诸行强说同者令下法同上法。若不知如来非是诸行而言同者。即闇惑上法混和下法。三彰其失辱。若使如来同诸行者则不得称为天中天。则失尊胜名及尊胜法。若使诸行同如来者。则辱尊胜之名亦辱尊胜之法(云云)。次从譬如人王去。两譬双结观说之过。初譬结观过。次譬结说过。初文又二先譬次合。初譬中云王者譬众生力士譬佛。力士为王施功。佛为众生施化。王见力士多技艺者厚赐封禄。众生得佛恩深四事供养。力士以技德伏物不以威加如来但以智慧神通非那罗延力。佛具功德汝今云何忆想分别观于如来同诸行耶。此岂非结观之过明矣。次短寿譬结其说过亦二。先譬次合。初譬中云父母譬众生。子譬于佛。相师譬文殊。众生感佛譬如父母佛随机应譬如生子。佛实长寿文殊说短。岂非诃说之过此文明矣。次从譬如贫女者。是双劝说劝。旧云贫女譬生解。丈夫譬护法。开善云贫女譬生解。丈夫譬舍迷。冶城云贫女譬护解。丈夫譬惭愧。招提云贫女譬说佛无为。丈夫譬覆佛有为。今以女譬慈。生子譬说。丈夫譬刚。远行譬观。譬文自现。又承蹑上来非徒臆说然对圣训凡寓上诫下非诃劝文殊。又劝博地无益极圣不劳劝。不上不下发心已去未足已还正须诃劝。譬文自明矣(云云)。初劝说譬有开有合此开六慈。谓理乃至究竟。贫女至加复病苦。以譬理慈。贫譬无智。病譬无断。无有居家譬无常住五果。无救护者譬无主无亲女虽贫病有生子义。理无智断而有解说之义。下文云慈是一切诸善根本(云云)。饥渴所逼游行乞丐者即名字慈。无智为饥无定为渴。痴散所逼欲求静慧则素丝易染。薄知名数微达方隅名字慈也。止他客舍观行慈也。观五阴如逆旅暮合朝散观六入如空聚贪者求物。观六尘如恶贼愚不知避焚灼。悯之岂非观行慈也。齐此慈来通名解说。解说未彰如女虽能生而子未显。可譬怀胎寄生一子相似慈也。向观阴舍生清净解。如寄生子此慈说已彰譬子生出。通前慈说悉有障难。至相似时慈悉倚伏更五强弱故于此位说诸障难实通前也。舍主驱者。此譬报障障于慧解。义言驱去慈解同体故言抱儿。向涅槃城故至他国。名字慈后。分真慈前两楹之间故言中路。遇恶风雨即内业障。蚊虻啑食即外业障。经由恒河即烦恼障。抱儿而度者。于三障中不舍正说。说阴界入非常非无常说诸恶业非缚非脱。说诸烦恼非明非闇。以相似慈及相似解。障不能障故言而度水漂疾者三障力强激夺慈说。慈说体妙不屈三障。故言而不放舍。于是母子遂共俱没者。慈与解观俱从相似转入分真故言俱没。如是女人慈念功德生于梵天。天者通是分真究竟两慈观。下合譬其义自显(云云)。从文殊若有善男子去。合譬先通合四慈。后通合两慈。通涂明者。从前理慈已来。不应偏浑偏解偏说。初文为三。一者正护不得偏说。二者引过不得偏说。三者乖理不得偏说。偏说非正护正护不偏说。偏说无慧眼慧眼不偏说。偏说乖正理正理岂偏说。此中三文广有所破(云云)。从若正见去。合后两慈合前许圆说不许偏说。合后开偏说不云圆说。若通论前后皆有偏圆而互现者前未见机理宜但许圆止偏。是故文云自责愚痴后见机理尚许偏说何况圆耶。是故文云正见者也。又正见者即是圆见。若见有无不名无为。具有无者方乃名圆。就文为四。先开偏说。次释见机。三牒譬合初没。四牒譬合后证。初开偏如文。次释见机者。能为众生是见世界机。生善法故见为人机。亦是见第一义机。生怜悯心即对治机。三四如文。次从如人远行是劝观有譬合譬又二初正劝次重劝。初文者六卷名为丈夫譬。此开六种观义。谓理观乃至究竟观。远行譬理观。去后位遥名远。理寂而照名行。中道譬名字观。始末两间通称中耳。疲极者烦恼劳累生死拘逼谦卑请益皆是疲极寄止他舍譬观行观。三界幻居犹如寄止五欲非己为他。权托阴入如舍。无明所压如卧沉昏不醒如寐。忽然火起火是无常来无径路故言卒起。卒起无常即报障也。上具三障此略举一。即时惊寤譬相似观。昔来未得而今得之为惊。似解邻真为寤。言定死者解惑相排惑虽强盛不久摩灭如入海见平故言定死。虽知定死即犹未死。未能入圣但在白法故言惭愧。衣缠身者衣以譬观。身以譬境。若作偏观照境不周是为可耻。圆观圆境无所可耻故言缠身。便命终者。他以被问难屈为死。然被难死死者无量应生梵天。既不生者当知非也。今言死者似观转谢。生忉利天者分真观起此譬两成就三十二臣即分真义。若就一主即究竟义。而言梵王及轮王者更譬究竟观。不生等显其所离。善男子下重劝勿观。从文殊如来真实去。合譬但合上即便命终分真观去。若能如是去。合上生忉利天。他以此文三十二相合者乃是合主不是合臣。若尔八十反应合八十种好。轮王无敌应合十八不共法耶。今云八十种好亦不与他共故皆合究竟

大般涅槃经疏卷第四大般涅槃经疏卷第五

        隋章安顶法师撰

        唐天台沙门湛然再治

    纯陀品下

从文殊赞言去。是第三文殊称美。文为四。初领成其说。二叹言行相应。三叹玄。会佛旨。四受劝又劝领成前两劝兼领两诃初如文。次善男子汝今下。言行相应言长寿因缘者。正见正知正护正说。即是常住因缘也。此领前合譬中似解之意故言因缘。能知如来是常住法者。此领前合譬中分真之解善覆如来。此领后合譬似解也。常受安乐者。是领后合譬中分真解也。若领真似二解即是兼领六位之意。然文殊止一言诃劝。纯陀作尔许诃劝。文殊竟不抵攘翻更赞美。良由纯陀所说会教会机。圣人但说己法不说他法。验知纯陀是分真位。是故文殊还以分真美其言行。即是发纯陀五戒之迹显分真之本。私云当知十让从迹而说复以小初难大后者亦恐时会及未来世。唯执小初以难大后。妨于大后用破小初。言时会者乃是新众。何以故一代教门弹斥洮汰已会毫善。岂执如来定入涅槃同于初小正为未来钝根小习而执于小。故法华云除佛灭后。若不尔者岂有如前幢旛妙供人天杂类菩萨声闻皆默不受而于城中工巧微供彰言纳受。因兹普领时会之供复能难佛为佛所叹。又与文殊旁论往复。故知纯陀非聊尔人。三从如来次后去叹玄会佛旨指哀叹等为广说。四从我之与汝去受劝。又汝劝我覆于有为。我亦劝汝覆于无为。虽终日说有不能尽其用。终日说无不能罄其极。言所不洎绝而置之。又言置者。指广置略即世界置。涅槃正体非体非用非为无为。既非正体可共置之即第一义置。汝劝我覆有我劝汝覆无。更互是非莫知其正即对治置。有为无为乃是旁论。今此正以献供为宗。置旁复宗故言且置即为人置。次从汝可随时去。是复宗论文为四。初复宗劝供有劝有诃。二如来印赞成前起后。三明悦可有问有答。四明赞发赞纯陀之说发文殊之迹。初又二。先劝次诃。就劝供为三。一劝时二劝速。三劝奉佛。劝时者如初行时初到时病时物新熟时。今最后供是初去时。二劝速者古佛道法过中不食今速赴此时。三劝奉佛者正为最后供佛涅槃。次纯陀下诃。亦为三。一不知时。二不知速。三不知佛。初令时者。汝令时施佛可时施一切大众不皆涅槃。此则非时非时索施理涉于贪。次不知速者。佛六年苦行尚一麻一米今须臾间何须速也。三不知佛者汝谓如来实须食耶。文殊同他见谓须杂食。纯陀申已解食即不食故诃文殊堕三不知。次尔时佛告去。如来印赞成前起后印其诃即是成前赞其智即是起后。三从文殊语纯陀去。是明悦可。文为五。一偏庆悦可。二破偏悦可。三并悦可。四解悦可。五寂绝悦可。时众谓纯陀行浅故佛印其所悦以破时情。初文殊因此偏而庆之汝说无为蒙佛悦可。次纯陀即以圆破偏。非但悦可于我亦悦一切。三文殊作两番关并先定之。若定悦可一切众生我说有为亦应悦可若不悦我圆。悦则破一切之义是则不成还是偏悦成佛爱憎即作伏并。四纯陀觉其伏并还解两关。一无偏染悦可。二有普净悦可。无偏为三。一弹无偏悦可。二释无偏之意。三举譬显如文。次从等视一切去。明有普净悦可。即是如来境界非我尔所知(云云)。五从国王去明寂绝悦可。不应作偏普筹量。上文殊明有为无为且共置之即是绝言不可说悦。此中意明有悦无悦。是佛境界不可筹量即是绝思悦可。初譬分智不及究竟。王家驾驷譬究竟智。群下驴乘譬分真智。后譬分断不及究竟。龟龙在水喻有无明菩萨行故见不了了。金翅腾空譬无明尽佛不行故见则了了。开善云。前是下不知上后是上能知下。冶城云。两譬皆是下不知上。初不知上智。后不知上境。灵味云。初不知法身。后不知应身(云云)。四文殊去赞发。赞纯陀之说故言如是如是。其既高推佛境不可度量。是故赞美。发者拂我执一涂之义。因汝试我试则非实故言有为非有为。汝推未详故言无为非无为。前文殊云。且共置之则言语道断。今纯陀云。是佛境界非我所知则心行处灭。核微则言尽研极则思穷故说观皆寂。从尔时面门去第四催供文为四。一催供。二请住。三领解四。办供。前来诸瑞各有所表。故知此光正为催供。文殊前劝纯陀时施靳固弹诃。今佛躬催不敢前却催文为两。谓光催。声催。光催为两。一催二默。初催又三。一放光。二解光。三腾光。初放光中照文殊者。上佛印纯陀所说会教合机。今光照文殊亦扶上化下二人论难皆由佛力。次即知是事者解也。数人云见色知心文殊睹光遂解佛意。三腾光催供如文。次悲默者催供故悲未诺故默。次声催亦二。初三催次悲哭。次复白大众去。请住文为两。初告众共请。次重请。初告众文为两。初告众请。次佛有酬告请如文。次佛酬中二。先止乱。次说五门观。观中二。先作观。次结。初六譬空三譬无常三譬不净两譬无我后总结。何故说五门耶。汝请住世本为开道若能五观与住不殊。若不能观住世何益。遗教云。能持戒时与佛在不异即此义也。次重请亦二。有请有酬请如文。重酬为两。初酬次释。初文者。汝请久住为哀悯我以入灭为哀悯(云云)。释中二长行偈颂长行如文偈与下二偈意同后当说之。偈中二。先偈次长行。止三尔时纯陀领解。又二。初领解次述成。领解者虽知不灭不能不悲不能不请。虽知如来灭而不灭不能不庆不能不悦。述成又两。一述不能不喜。二止其不能不悲。初喜者。汝既能知如来方便亦应合知如来真实。故举二鸟以譬权实不得相离。春阳之时譬适会机宜。无烦热池譬涅槃自在无畏。诸佛同以二法逗缘无阂自在能如此解。善哉善哉。次汝今不应思量长寿短寿去。凡举四义止其不能不悲。一举如来境界不可思惟若长若短皆如幻化幻长幻短非短非长何所可悲。二举如来方便若长若短如来于中无所染着何所可悲。三举如来涅槃成汝檀因克不动果因果具足何所可悲。四我为良田成汝因果汝克因果自是良田。复能令他因果圆满自利利人何所可悲。寻文可见。四尔时纯陀下是办供。先自谦。次办供。初文中云。涅槃非涅槃者亦是共行二鸟义也。即如来境界故下地绝思。次办供中云。寻与文殊者。有二解。一云文殊解最后供故携友共办。二六卷云。烧香散华尽心供养佛及文殊不云同去

    哀叹品上

荼毒居怀曰哀。悲号发言为叹。略从事标言哀叹品。广而言之内丧道法曰哀。外失慈覆曰叹。文云。失荫及法味如犊失其母。世界也。又已生善讹故哀。未生善翳故叹。文云。养育诸子付旃陀罗老少病苦而行险道生善也。又现恶未尽故哀。将恶方起故叹。文云。犹如困病人食所不应食对治也。又应获秘而不获故哀。应不失秘而失故叹。文云。独以秘法偏教文殊遗弃我等第一义也。然四缘感佛佛则兴世四机若息。佛则唱灭故约四悉释哀叹品。此文梵本犹属寿命品。谢氏分为两者略有十异。前品从人后品从事。前品对俗。今品对道。前品有供今品无供。前品双请此品单请。前品因人此品率自。前品略明佛性常住。此品具说三点四德。前品论今教此品具今昔。前品二人论今品对佛论。前品动执生疑。此品破执除疑。前品闻法抑割。此品见地动哀叹。然此十义备有通别。今举一边别彰其异。兴皇释此品有七。谓三请三酬结会生起云佛入涅槃众生孤露故哀请住世。佛酬云。汝本为献供闻法今已纳供生汝福德已说新伊生汝智慧而不肯学知住何益。次祈请者。如来昔教无常五十许年始得成就。今说新伊常乐我净应久住教诏若入涅槃不如还修旧法。举象迹秋耕惮教不受。佛即酬云。非全不教终令汝等得解新伊故云安置诸子秘密藏中。我亦住中名入涅槃。前已哀祈既不许住只应讥讽以命要请如来。若具常乐我净即免四倒。便得自在久住于世。必入涅槃便不免倒常乐之言便为徒设。若不住者我等毒身宁容久住亦当同佛入于涅槃。佛即酬云。我之去住岂汝所知汝言去是定去住是定住。我之去住如二鸟双游去而恒住此何劳请住。住而恒去亦何须请汝不解此宁得同我入于涅槃。既三请不允情无所错即便生疑若无常非昔不应说常乐若是何不早说如来则有差机之失。佛即会云。昔说无常破汝常病。汝今又以无常为病为汝说常。汝病有前后故教有兴废。汝自横谓施教早晚迂回。如来屈曲随逐岂佛差机。早晚自汝反咎如来如此生起于义易见。而复三请在前三酬居后。其间子段处处相关斯乃彼师玄谈七意。若欲消释殊背相生。今明此品是对比丘施于新伊胜三修法。就文为四。一大众请。二如来答。三比丘疑执。四佛破除疑。就请又二。一请缘。二正请。缘者缘于地动知必涅槃。是故悲请。问谁动地为缘。答法不在因亦不在缘。不在因缘不离因缘。既从因缘宁有作者。虽无作者亦佛神通而动于地令其悲恋安置有缘于解脱中。亦佛智力说法欢喜安置有缘于般若中。亦佛体力非悲非喜安置有缘于法身中。亦是纯陀文殊智力令众开解入般若中。亦二人通力去时地动令众悲恋入解脱中。亦是二人第一义力令众非悲非喜入法身中。亦是大众感对治力闻法欢喜感为人力动地。非哀感第一义非悲非喜致地动缘。其义无量。净名云。或有恐畏或欢喜或生厌离或断疑。斯则神力不共法就地动。又四谓时处相由时者佛以四事止华氏之悲。纯陀腷臆小醒低头饮泪大众闻法悲恼暂息。二人既去。法音已停。更欲增其悲恋之善。于其去后未久之顷。当是时也。震地动之即是时也。处者大地是横处。梵世是竖处。或言初禅是梵世。或通四禅皆是梵世。虽不连地而有宝宫。亦皆震摇即其事也。问上释声光彻至非想以为有顶。今此地动焉止梵宫。答上云。有顶有顶文宽得作远解。此云梵世齐文而已。若依下文动时能令众生心动名大地动。无色四心亦应被动即其例也。相者有三。一小大动相。二六种动相。三十八动相。是三种相。皆以形声为本形有动涌起。声有震觉吼。若单形声是为小动形声共动是名大动。形声各三。是为六种。一中更三谓动遍动等遍动三六十八。若更分别阎浮提一四天下小千中千大千十方传传相望作小大动大大动等。有人云。此经六种。华严十八动。此岂应尔。特是形中略言一动声中略言一震。又云大动。又云。能令众生心动。当知义兼十八不同人情。由者例此亦应有小由大由大大由。若轮王生没地得主失主悲喜故。动是名小动。若辟支罗汉生没地。得应供失应供悲喜故动是名大动。若佛生灭地神山神及诸天龙等得应供失应供悲喜而动即大大动。今经正明如来八相。唯少升天降魔文略不存。就八相中是如来入灭地大震动。此则别语经由。若通论者如前所解纯陀大众皆是动缘。旧云料简地动之词是经家所序。或言佛说。观师云。不然当时闻语岂是经家文无标告。焉知是佛应是地震而有此词。次从时诸天龙下是正请又为三。初长行及十一行半偈是哀请。次二行是祈请。三长行五譬是讥请。初长行叙语以毛竖哀泣而为其相。次十一行半偈为三。初两行一句略请。次七行一句广请。三二行结请。初标调御师人仙犊母即是略举三事为哀请之端可见。次犹如困病人下作丧师譬(云云)。如国无君主下作丧主譬(云云)。长者子下作丧亲譬(云云)。如来入涅槃下两行结哀请上文。初明犊失母今结还明我等及众生悉无有救护。护字结无主救字结无师。次譬如日初出两行举日山两譬是祈请叹于一佛而具三益日有三义。一高圆明譬主益。生长万物譬亲益。照了除闇譬师益。而譬文论照了合文明除暗正言师义是本兼有二能。山亦三义。高出水上譬主益。深入水底譬亲益。水色同山譬师益。师德如山安处众海能宣妙慧照下昏迷言略意兼矣。旧解日还自照争论不同。开善庄严云。佛有智能自照。光宅云。佛果无有自反照智。观师难光宅云。佛无反照智亦应不自知作佛不作佛。彼救云。佛虽无智知作不作。若欲知时借诸佛智佛道同故。今更问之佛道既同诸佛无智何所可借。又并但能知他无智自知者唯应觉他不名自觉。此是光宅四失樏隔真谛牛粪净土指端种觉无记如来。次问开善庄严汝用反照智照一切种智者。复用何智照反照智是则无穷。观师自云。佛无别反照智只自有智智能反照。如此说者即害两家(云云)。今明佛有一智三智三智一智非三非一而三而一一道种智外破诸闇。二一切智能反自照。三一切种智非内非外非自非他。若即一而三可难光宅。即三而一可难开善。三一难思可难观师(云云)。此二偈亦名祈请如来在世所益。若此祈佛留光照益我等故名祈请。从长行去即第三讥请。先述旧解讥请凡作五譬。初作有始无终譬。二作怖畏譬。三违本担譬。四不平等譬。五无慈悲譬。初譬有三开合结国王佛也。诸子四众也。他云技艺者始从鹿苑终至法华所说诸经巨有所妨。今则不尔。以二乘法合之则可见。端正正见也。爱念禅定也。技艺神通也。旃陀无明也。亦习气也。初教三学似如有始。不尽余惑故言无终。二怖畏譬者亦三。旧云诸论者譬通达诸经今谓不尔。譬破四魔而今不住乃畏死魔。三违誓譬者。略无结请有人佛也。作务本誓誓尽度生官事譬起应。囹圄譬入生死。人问者旧云十方佛。或云实智问权。又云假设此问。今以机为旁人机谢告终。终如出狱故言安乐。夏曰夏台。殷曰羑里。周曰囹圄。白虎通曰囹令也。圄举也。令其思愆举罪(云云)。四不平等譬亦三。方药十二部法也。秘方即密教教文殊诸菩萨也。不教外学二乘也。五无慈譬亦三。可寻旧释讥请但讥请于师。失主亲二义今更会之。初一譬讥法亲。次两譬讥法主。后两譬讥法师。初譬讥法亲者。夫云亲者慈念为本初生教训似若亲慈。付旃陀罗顿乖骨肉法亲亦尔。从佛口生即是养育得佛法分即是端正技艺者学人思惟无学习气。若大乘意凡有无明斯皆毒害弃我而去是付旃陀(云云)。次两譬讥法主者。夫云主者以威伏敌以恩养民。前譬威武未畅。后譬恩惠不充。通达诸论如当敌怖畏。今畏此论者如为敌欺。法王亦尔。除众生畏众生未免故佛有畏。初学作务譬民有生业。收闭囹圄譬民无聊生。业。废譬无惠。闭狱譬无恩。法王亦尔。初令学无学等修道品作务。而复犹在思习无明狱中。百姓有罪在予一人。众生苦恼云何如来欲受安乐。次两譬讥法师者。夫师有训导之德。前譬讥师内惜良方。后譬讥师外秘坦道。观诸譬文皆有深意而此譬最明。攀类文殊而耻行险路岂非讥师意耶。第二酬请。初酬哀请。有长行偈颂。长行初止外悲劝修内观。凡夫八风得失忧喜道与俗反升沈硕异。何者失不可愁忧追喜不可愁恼。得下文云。若常愁苦愁遂增长唐劳无益。若能勤遮二恶勤生二善。恶是忧喜之本善故则无忧喜。唯当清净故勤精进止其苦恼。苦恼止故则无攀缘。寂然无为谓之正念。正念者何即无念也。若无念者亲主师谁。谁臣子弟。谁去谁住谁度不度。谁是愁者。所愁者何。寂然无眹。由是人天还得正路止不啼哭。又以譬显之。佛是生善之缘。得善如爱子。失善如丧子。今闻近慧不忧失善。故言殡送已讫(云云)。次偈颂为二。初一偈是止悲。次一偈是劝观。而互有二义不可一向。初言开意者。开精进意尚已无忧况开定慧。又言开者。开意实相。生死涅槃二边俱寂。偈云是故当默然。又开者明解二用皆方便故。故云诸佛法尔(云云)。次偈者。乐不放逸劝正念慧守心劝定也。远离劝进也。自慰者结前勿悲。受乐者守斯念慧。汝应正念修心勿如凡夫悲号何益。然诸比丘悉是上果岂同下凡。特是对圣诃凡此正酬其哀请也。复次比丘下。酬其祈请叹请。汝称佛如日如山。镇照等益法身常在不出不没。随机二用作隐乍显。日虽照世有目者睹。山虽峙海流入者见。汝同无目不流复何益矣。若言有益今劝汝问。设不能问我今为汝开其问端。若能问者为说甘露然后涅槃。既不能问请住何益此乃贬其不及止其祈请。兼显菩萨之德正酬其叹请祈请也。旧解十五双。纯就初教中作药病义。谓空是药不空是病乃至二不二亦如是。有纯约今教。谓空是生死。不空是涅槃乃至二不二亦如是。若能问者则甘露门开于汝有益。既不能问请住何益。兴皇云。下文具有此意。下文正约始终意也。空即昔教不空今教乃至二不二亦如是。今明此义宽广兼开众问。故文云。如是等种种法中我当随顺为汝断之诸释无咎。今更约三种空不空非空非不空乃至二不二非二非不二亦如是。又约四种空不空亦空亦不空非空非不空乃至二不二亦如是。昔教今教悉得同此二种。四种广分别之(云云)。即是昔教今教三门四门。从诸比丘佛世难值下是酬讥请。兴皇云。此为八阶。是彼师之盛释。一叹五难。二叹离八叹。三举佛昔因成佛今果。四夺其果非。五夺其因非。六显真法性劝今修习。七劝舍昔依今。八正示新伊。先叹次示。先夺后与。得成次第以此八阶酬五讥也。初五难于余人是难于汝为易。八难难离而能得离是故叹之。既叹离叹得罗汉果。即是于始方令汝入秘密之藏。即是于终云何而言有始无终。复言空过于小为是于大为非故言空过。举于往因成今果者。正酬其讥明如来久劫舍头目髓脑求大涅槃只为利益岂当怖畏。所以非其果者。汝果虚伪非正法宝无戒定慧不能庄严正法宝城。他取宝城证涅槃是圆总包含故。故不可翻。兴皇云。涅槃非总非别名含总别。取此酬其不违本誓所以非其因者。发菩萨心乃名出家汝不发心则非出家。袈裟但是染衣而已。汝不染正法故非大乘衣。汝虽剃头不为正法除诸结使所以示劝真实法性昔之小乘是虚伪。今日大乘是真实。昔以无为为法性。今以妙有为法性。法性未曾是有是无。为他缘故说有说无。知昔无为是法性者如迦叶云。身是法性身。云何存身若存者即非法性。当知昔以无为为法性。佛即破之灭非法性。夫法性者非是灭法取此酬其不平等讥汝取灭度非我不等。所以舍昔依今此正释疑。疑云令我舍昔依今者昔何不说。佛即解云。譬如大地我法亦尔。治众生病。初说无常为治汝病。今说于常亦治汝病。初后并为治病故也。所以说新伊者。既劝舍昔依今故须新伊秘密安置汝等令住其中。非是弃汝不示坦道不是无慈前后共答五讥请也。今明不然。得五难离八难同是。一意。何以分为二只就斥中酬五讥请文义具足。何烦八阶共来答之是故不用。今分文为三。一叹与。二斥夺。三劝奖。夫欲夺之必先与之。其讥请既切今斥夺亦深。既斥其伪。复须示真。与夺抑扬自成次第。于此三中即是三双。初叹与为一双。谓能得能离是故须叹。次斥夺为一双。谓不得不离不得真实不离虚伪是故须斥。三劝奖为一双。谓应离应得昔教应离新伊应得是故须劝。初从佛出世难下。是叹与得离又三。先释次譬三结。初文五难此与上文互有互无。上为俗人不叹出家割爱难。不叹阿罗汉难。此中为出家人不叹最后檀难。不叹闻法难余皆相应。离八难者得人身离三涂值佛离佛前后郁单越长寿天及边地难得出家离根不具难得罗汉离世智难。次举金沙昙华譬之。次离于下结之(云云)。从汝等遇我下。是斥夺不得不离。今点此意酬五讥者。汝等遇我。我初令汝得五难离八难。是我善始今复使汝不应空过是我令终云何。谓我有始无终。又取意释其上文云。生育诸子形貌端正是佛之始。付旃陀罗是佛无终。若取佛意不应以亲认佛。何者其不识佛非是王子不识宝城形不端正无明自覆。即栴陀罗何须遣付。此即无始无终回过与诸比丘从我于住昔下。第三即是酬其违本誓讥。夫难行苦行非止一涂我甘之如荠。无上方便其门不小未尝吝惜。汝等放逸不受不行于此大乘不肯作务非我无惠。夫身命者谁所不重我轻生忽死经无量劫。指山指地骸骨倍多。指海指江随脑非喻。况复妻子国城捐弃无数。如是恩德但为汝等放逸无惭系在囹圄。不得解脱非我无恩。此以不惭不受之过还诸比丘。从汝等比丘云何庄严下。酬第二怖畏讥我正法宝城功德具足。戒为墙壁。严峻绝险众魔群盗所不能窥。定为其堑。深广波澜无涯无底。五尘六贼没溺沉沦。慧为埤堄。鉴微识远。博达今古。明了具足。我城如是。何所不威何所可畏。汝等比丘无城无严有怖有畏。故回怖畏还诸比丘。从汝今遇是下。酬其第四不平等讥。此正法城表裹。皆宝琳琅充溢。镶琦焕烂。非但无穷复无遮阂。商人遇之执持伪砾取者鄙吝非城不等。此以偏过回还比丘。从汝诸比丘下酬其第五无大慈悲不示坦道。讥汝下心知足是不厌小径。不贪大乘是不欣坦道。披服袈裟是不厌粪埽。不染净法是不欣缨络。多处乞食是不厌贫里。不求法食是不欣上昧。剃除须发是不厌小智。不为正法是不欣大明。汝既不厌悲无所拔。汝既不欣慈无所与。盘桓隘路憎背坦道。此以无欣无厌之过还诸比丘。已悬酬五讥竟今更帖文从汝等遇我下。是第二不得不离一双。文为二。先略明不得不离。次广明不得不离。汝等遇我是略明不得。不应空过是略明不离。我者即是真佛。此佛亦我亦常亦净即是法身金刚之身。非后边身非杂食身。如此真佛汝所不识但识应化。化非真佛非说法人。净名云。汝不见佛不闻法不入众数与六师等。不识真佛是斥其不得不应空过此夺其不离。云何不离虽离八难不得无难。虽得四果不得真果。果既非真难亦不离故言空过。即是夺其不得。次从我于往昔下。广斥不得文为二。一斥不得真三宝。二广示真三宝。斥文为三。一广释真佛。二广释真法。三广释真僧。广示此三彰其不得。初释真佛又两。先举道前方便故言我于往昔。次举道后方便故言今得无上方便。将后例前皆是无上。无上方便者道前是圆因。下文云。复有一行是如来行。道后是圆用。下文云。二鸟双游举前举后。无上方便释成真佛常乐我净汝所不识而汝识者灰断入灭无道后圆用虽有道前非无上圆因。此是斥其不见真佛。从汝等云何庄严下广释不见真法。夫真法者即真善妙色出生妙善甘露圆满具足无缺。亦名醍醐一切诸药悉入其中。一切三学种种功德纵横高广充溢弥满犹如宝城墙堑埤堄乃名真法。汝以空观除惑惑尽则观亡以身智为有余涅槃。若入无余灰身灭智同空永寂。净名云。贫所乐法。摄论为下劣乘。法华云。鄙事此经称伪砾。此是斥其不得真法。从汝诸比丘勿以下心下。广斥不得真僧。又二。先总斥下心不慕上法。次别约因果功德斥之。本以因果功德名僧。汝之因果皆非真僧。虽服袈裟非破五住恶非怖内外魔。虽行乞食经历多处非应供乞士。虽剃除须发非杀贼不生则非真僧。上举真佛法斥伪佛法而不出于伪佛法相。今斥伪僧亦不出真僧之相。前后互现亦是举真即知伪举伪即知真。从汝诸比丘今当真实下。示真三宝。文为二。先标今当真实是也。真对昔伪实对昔虚。二正示者今我现在是也。我即佛宝。大众和合即僧宝。如来法性即法宝。法宝之中具于三点。如来即般若法性即法身不倒即解脱。此三称藏藏一切法佛僧例然。三从是故汝等下。是应离应得一双。又二。初劝离伪。次劝修真。初文者夫伪体者。正由无明无明未除不得免伪。故劝舍无明。诸比丘譬如大地下。是劝修真。文为四。一譬说秘密藏。二法说秘密藏。三释秘密藏。四结秘密藏。譬为三。一大地譬。二诸山药草譬。三为众生用譬。大地非但普载而已。亦不生而生生于药草。亦无用而用为众生用药草。所生不离能生。亦即所生为众生用。众生虽复取用。亦业招大地福感药草。三种宛转不得相离。种别不一一即具三可以譬秘。三即是一可以譬密。具一切物可以譬藏。故举此譬秘密之藏。次从我法亦尔下。即以法合譬以明秘藏。于中有顺合。超合。欲表秘藏自在不定不可思议。初我法亦尔者此顺合。法身如大地。大地如法身故言亦尔。举三法身合大地三义。出生妙善甘露法味此举三般若合诸山药草三义。为众生用举三解脱合用中三义。我今当令一切众生入秘密藏即超合用。诸子四部入秘密藏即超合药草。我亦自入超合大地。病苦愈者药地之功息矣。安住湛然众生得益般若功亡法身之用息矣。同归至寂秘密藏中。一切众生是初发心拟初住位。四众是中心拟四十位。佛是后心拟妙觉位。同入秘藏咸见佛性。问众生入者与佛同耶。答六位分别(云云)

大般涅槃经疏卷第五大般涅槃经疏卷第六

        隋章安顶法师撰

        唐天台沙门湛然再治

    哀叹品下

复次蹑上文来。大地譬佛宝。诸山药草譬法宝。为众生用譬僧宝。次合文者我法亦尔是佛。出生甘露是法。而为众生是僧。三从何等名为下。是释秘密藏。先出他解。次帖文。地人云阿梨耶识在妄惑。内称秘密藏。成论人云。当来果佛在众生外一切众生当得佛果此理属人。是亦内即时未有。是亦外外故非内内故非外名秘密藏。涅槃本有。论云。众生身内有佛亦非密身外有。非身内非身外有。非非内非非外有。并非密也。众生即是故名为密。前两种解为此论破(云云)。若昔教说者。隐故名秘覆故名藏。谓无常覆常相覆无相。不了覆了。令常等隐名秘密藏。如形残人如外道论等。种种譬喻下文广说是名昔教秘密之藏。今经开敞如月处空清净显露不如昔教。但以正法微妙不可思议绝名离相众生不解名为秘密。法界包含摄一切法用不可尽名之为藏。故下文云。不纵不横不并不别是秘密义。三法具足无有缺减是其藏义。文义炳然那忽余解。举涅槃论破诸人师。举涅槃经破方便教。大风卷雾清汉昉然(云云)。今释秘密藏。文为三。一譬三点。二譬三目。三合以三德。此之三文一往而言是从事入理。三点是文字此约言教。三目是天眼此约修行。三德是佛师此即约理。又是佛印印于教行。凡有言说与此相应即秘密教。修习相应是秘密行。证得相应是秘密理。故约三释称理教行。初三点中言云何如世伊字外国有旧新两伊。旧伊横竖断绝相离借此况彼横如列火竖如点水各不相续不横不同列火不竖不同点水应如此土草下字相细画相连是新伊相。旧伊可譬昔教三德。法身本有般若修成。入无余已方是解脱无复身智如竖点水纵而相离。又约身约智分得有余解脱横一时有三法各异如横列火各不相关。新伊字者譬今教三德。法身即照亦即自在。名一为三。三无别体故是不横。非前非后故是非纵。一即三如大点。三即一如细画。而三而一而一而三不可一三说不可一三思故名不可思议。不可思议者即非三非一名秘密藏。如世伊字。此句是兹经之根本。为显斯义广立问答致二十五品洋洋无尽。若失此意全迷根本将何指归(云云)。次约三目释者。摩醯首罗居色界顶。统领大千。一面三目三目一面。不可单言一三纵横若并若别。能严天颜作世界主彻照三千若不纵横严主照世一切皆成。三德亦尔。纵横并别秘藏不成。不纵不横秘密藏则成(云云)。次约三德释秘密藏者。果地众德但言三者盖举略兼诸。法身之身非色非无色。非色故不可形相见。非无色故不可心想知。虽非色而色充满十方巨细相容不广不狭。虽非非色亦可寻求。能发众生深广智慧。故曰如来色无尽等即法身德。般若者非知非字。非知故不可动虑分别。非字故不可言说书绅。亦非不知非不字。非不知故不同灰灭。非不字故不同偏空。虽非知无所不照。三谛遍朗极佛境界凡圣并明。虽非字而半满具足。世间出世间出世间上上诸字悉了法界。流注若悬河海涌不可穷尽。净名云。能以一音演说法众生随类各得解。皆谓世尊同其语斯则神力不共法即般若德。解脱者非喧非寂非缚非脱。非缚故五住不能系。非脱故十智不能虚。非脱而脱。二边之所不拘。如百句解脱中说。非缚而缚。为讷钝邪痴阐提外道所缚。故有病行婴儿行。住首楞严示现善恶。随所调伏众生之处虽鄙必施。如医疗病如华在水无染无著名解脱德。佛身业不可思议法身则摄。佛口业不可思议般若则摄。佛意业不可思议解脱则摄。故知三德摄一切德。又大品名为色净般若净受想行识净般若净。法华云。如来庄严。又云六根清净。总诸经异说悉为三德所收。包含总别囊括事理。以略收广不逾三德。若偏纵横。并别一异皆非秘藏。文云。法身亦非。般若亦非解脱亦非。不纵不横不并不别。三一相即。一中无量无量中一。非一非无量者是名秘藏。从我今安住下。第四结秘密藏安住三法此结三德。入大涅槃结秘密藏。如世伊字是结三点。文略不结天目。然佛常安住三法而言我今者。盖随缘宜故云。为众生故名入涅槃即此意也。第三从尔时诸比丘去。是疑执章文为三。一执二请三疑。佛上斥夺。夺是所证未能即舍是故有执。佛说新伊一闻不解欲学须请。今昔两教皆是佛说。何故一伪一真故有斯疑执。文为两。一叙悲苦。二正陈执。初文者其闻佛说安住三法。名入涅槃了不思惟安住之义而生去此住彼之解是名悲苦(云云)。次从世尊快说去。是陈执。他云述上闻法上未曾说但执昔教。就执为二。初执后叹。执又三。一约教执理。二约行执理。三正执理。快说者执昔之教壮之言快。此教快能诠理故也。次譬如象迹者。执昔之行。行是进趣中胜故以大迹为譬。行有智断想是智之初门举初为言。从精勤去。是执断断思则知亦断邪见。是故语后不言前耳。及无常想者惑去智亡。从世尊若离无常去。正执理此理中适非离非不离。若离无常应不入涅槃。若不离无常犹具诸惑。以非离非不离故能断诸惑。冥理会真。岂复过此斥言是伪(云云)。他解离者则昔教为非。若不离者则昔教为是。观文难见。次从世尊譬如农夫去。是叹也。叹上三执。秋时耕者。法有二能。一草不生二水地肥。肥即叹教草死叹断。又肥即叹行。农法叹理。秋耕叹教。象迹叹行。无常叹理(云云)。次世尊譬如帝王去。是请。上闻新伊欲欣修学。如来若去从谁禀承因是则请。上讥请中多作亲譬佛斥非真。今不敢作亲譬但作主师。譬正是统训义宽故也。合有五譬。初一请主譬。后四请师譬。观合譬文是请学新伊。何者罗汉已破四住无知。无明是所未除既举别惑知请新伊。初恩赦者通为声闻未除两惑者作请咒师譬亦通为声闻未除无明者作请。香象譬偏为学人未除思惑者请。疟病譬偏为无学人未除一边者作请。醉人譬通为一切凡圣作请。前二譬如文。第三香象譬中。先譬次合。合中云。五十七烦恼者。解者有三。五五盖也。十十缠也。七七漏也。数人言。欲界四钝。贪嗔痴慢通迷五行。五行者见谛四思惟一。五行上各有四四五二十。上两界各除一嗔则五行下各三。三五十五两界成三十。就欲界二十成五十。通心七使即七漏为根本。论人云。见谛十使迷四谛为四十。思惟四使又迷四谛四四成十六。合见谛为五十六并无明是为五十七。兴皇云。五门观一一有三倒。谓想见心三五十五。约三界成四十五。又四谛各三倒。三四十二足前成五十七(云云)。醉譬中行三业恶得报合中服药吐惑(云云)。三从世尊譬如芭蕉树去。是疑教昔教若非佛不应说昔教。若是佛不应非。今教若是何不早说。今教若非云何称实。是故致疑。就文为三。初明无我。次引证。三明用。芭蕉约行阴。浆滓约色阴。七叶约三阴。次引佛说一切法无我我所。三如鸟迹空中下。明无我用者。昔教能除见思故也。所以明无我者。佛昔教明无我我修无我。若有我者无有是处。云何今日说言有我。故举无我为疑教端。第四从尔时世尊赞诸比丘去。是破执除疑。文为二。先赞次破。初文者。上有三意。何故独赞无我。无我是执疑等本故也。何故赞之。世间问答法尔故也。又初以无我破邪其能服用。又将欲夺而先与之。又执劣感胜即四悉意也。次佛破为三。初破其偏理。下文云。是三种修无有实义。二破其偏行。下文云。先所修习悉是颠倒。三破其偏教。下文云。先所断乳此非实语。此三意各二。谓腾执酬破初破偏理。先腾次酬。初腾为三。一接赞腾执。二作譬。三世尊下结叹。醉有二过。一倒乱。二乖善。三结叹文二。初结醉过与不修者。二叹无过与善修者。次佛破者即以酬为破。于中为二。初破不倒乱是倒乱回醉与之。次破善修非善修。回不善修而与之。初破倒乱为四。一诫听牒起。二明其倒乱。三出不倒乱。四结过归之。诫听中言牒起者。重牒彼计。但知文字不知其义者。文是语言义是理趣。醉亦闻语不晓语意。亦自有语而无实录。汝亦如是闻他流转他不流转。自言善修实非善修。次倒乱中提日月来者。正破倒乱譬也。众生者。他云。正寄比丘泛指众生。今谓不尔。既回醉与之。当知比丘即是众生我计无我者。破其倒乱。亦是破其执。于无常无我为是。汝以无常无我为是。此是亦非实非无我横计无我。如彼醉人于非转处而生转想(云云)。三我者去出不倒乱者。即常乐我净汝之所非则不非。乃非其所是佛者觉义以自在故名我。常者法身不从缘生故常。乐者即是涅槃。涅槃无受名为大乐。净即是法。法即无染。汝所非者而今则是。是义不知良由于醉(云云)。四汝等比丘下结归者。即回醉还之。比丘谓常是倒无常不倒。佛回无常是倒常是不倒。如日月不转醉见回转。日月岂醉醉者过耳。常乐我净实非无常。横计无常是倒者过。次从汝等若言去。破善修非善修文为四。初双标两修。次双明八倒。三双回过还之。四专举胜修初中云。汝等若言者。是标其善修无有实义。斥善非善如醉伪言而无真实。次标胜修。夫相对者义有广略。或作十门八倒六行等不同。今但略对三次从苦者计乐去。是双明八倒。汝行八倒云何自树称为善修。文云。是人不知正修诸法。三从汝诸比丘去。是双回八倒而反归之文为二。初回常乐四倒归之。后回无常四倒归之就初又二。初正回倒。次三番料简。初如文。次三番者。谓世出世有不有倒不倒等。初世出世者。夫至理如空非世出世惑之者成倒名为世间。解之者成德名出世间。无明覆汝唯倒非德。彼若救云。若是倒者云何名为常乐我净。次世间法下。有不有故于世间料简字义。义如下说但有其名是故非德而无其义。三何以故下。有倒无倒是则但有四倒三倒显其无义。旧云。三心无倒识心是倒。又云。识心无倒余三三倒。想有想倒。受有心倒行有见倒。又通别二释三倒通在四心之中。差别对者识心心倒想受想倒行心见倒。又凡有心缘境即心倒。通是想像即想倒。通能分别即见倒。又初心妄计即心倒。心缘成想是想倒。想成水执是见倒。又见倒在凡夫。心倒想倒是学人。无学则无倒。今谓何故却以倒还比丘。是等比丘妄谓心尽心实不尽无漏心空想遍见故。故成三倒一倒具四。成十二倒故结过还之。问世间亦有常乐我净。出世亦尔者亦应言。世间亦有无常无我出世亦然耶。答例二乘无常无我即是世间诸佛无常无我无上方便。即出世间。问有名无义(云云)。世间出世间倒德非倒德胜修劣修并应四句分别。又世间唯倒无德。出世唯德无倒。即倒不倒是世倒之德。起方便用是出世之德。例余一切诸义悉然旧云。无常无我是劣修。常乐我净是胜修。又云。单修者劣。双修者胜。又非偏圆修乃是胜修。今问属当诸修与谁分别(云云)。单胜修者是次第人双胜修者是不定人。非偏非圆者是顿人(云云)。四从何等为义去。是专明胜修。文为二。一对劣明胜。二劝胜修。若通论其劣备有诸过。但偏破甚者生死有缚着故无我。声闻更进趣故非常。外道以苦舍苦故是苦。有为多染是不净(云云)。偏举胜破劣如经。今通意者初文云。我者即如来只标三宝摄一切法。常即法身。此标三点摄一切法。乐即涅槃。此标四德摄一切法。净即无为。此标法界摄一切法。然此诸义不纵不横不一不异不可思议故得是义故得是胜次若欲下。劝修如文。次从时诸比丘去。是破其偏行亦名酬请。文为二。初腾请。后酬请破行。初腾为三。一领旨叹佛。二因叹正请。三要命结请如文。从尔时佛告去。是酬请又二。初诃不应。次正酬。初诃者如来去住非汝境界。汝既不能知佛往来。宁得随去故言不应。次酬请为二。初以人酬。次以法酬。汝前请住正欲学法。今留人法于学顿足更何所请。人酬中为三。一标付嘱人。次叹人同如来。三释叹初二如文。第三释中意者如王委任大臣。巡者行也。佛欲巡行余方故委任迦叶。从汝等当知去。以法酬请又二。初酬请。次破偏行。初酬中有法譬。合譬中从春时去为偏行作譬。旧云。闻思修慧。观文不会。今随河西朗师。分文为两。先明起惑失理。后修学求理。初一句是起惑。春时者年初。物生譬起惑之始。又因惑生解故言春时。有诸人等二句失珠之处。旧云大池是无常教。朗师云。是生死海。浴字或作沼多作浴。乘船游戏三句失珠之缘。旧云。闻慧解浅故云游戏。河西云。恚慢心如乘船五欲乐如游戏。失琉璃宝喻失佛性。旧或言。失理或失解。没深水中一往没失非永失也。旧云。圆理蕴在无常教下故言没深水中。又佛性理为恚慢生死所没不能得现。次是时诸人下。习解求理为二。先依昔教偏修即是伪修。二明今教圆修。即是胜修。初云竞捉者。即是偏修无常苦观而习学之。瓦石自伤害譬苦。草木虚浮譬无我。砂砾水底分分离散譬无常。各各自谓无非得理。次欢喜持出下。譬今教圆修。旧亦三慧今意不尔。犹是偏修之未明理未极。故言乃知非真。一往为四。一悟昔非真。二由佛性力令众生悟。三明信解。四明慧见即是得理初文即今教起已方悟昔非。旧两释欢喜向前持出向后。庄严云。欢喜持向前出非真向后。今皆为一句。次是时宝珠下。由佛性力始明真修。此闻今教说于佛性由佛性力令众生悟。在水中者佛性非远。只在生死五阴身中水澄清者由佛性力令众生悟。三于是大众下。明一往信解喻之如见而未得取。如月形者中道圆理究竟无缺。四是时下慧见也。安徐者处在生死如在涅槃故言安徐。次汝等比丘不应下合譬。又四。先合偏修。次合圆修。三复应当知下重合偏修。四欲得真实下重合圆修。此中经文是留心处故存旧解请勿嫌烦。今释此章。诸比丘虽闻新伊未除旧执。谓佛无常所以请住。虽信法常未信佛常。口虽请新意犹从旧。佛诃其旧执云。汝等不应作如是语佛酬其请新故言所有正法悉付迦叶。如来缘谢故去迦叶机兴故付。内同佛德外委大臣秉正法教乃指圆伊而作依止酬其所请。此中为学新伊者故。故言法付迦叶。下文为不学新伊者故。故言迦叶无常不堪付嘱各各为缘。今初以法酬请中为二。一法说破。二譬说破。法说者汝欲学新伊。应改迷生信犹存伪执真法不染故云。汝先修习无常苦者非是真实。次譬中又二譬合。初如春时去先开。放逸失宝譬。次开求得不得譬。亦名有方便譬无方便譬。春时者年物俱新适悦时也。譬五尘六欲是耽湎之境。诸人者总譬放逸之徒在大池浴者大池譬生死河。浴譬恚慢爱憎等也。乘船譬乘诸业。游戏譬着可爱果失琉璃宝者譬无解。因于放荡慧解潜昏故言失耳。故此章破行失为便非先解。后失着乐翳解义言失耳。没深水中者生死阴覆也。从是时诸人去为无方便求解不得作譬。诸人者通是迷徒别拟三修。悉共入水者信于初教义如入水求觅是宝者作劣三修。竞捉瓦石者证三为真。自谓得者言得灭度。欢喜持出一句譬上称叹象迹。第一善修无我内执在怀故言欢喜。向佛称叹故言持出。譬上封执生疑之意。乃知非真者为有方便求解得者作譬。譬闻今教破昔理行非实方知苦无常等伪同瓦砾故言乃知非真。都从上来合作六意。共消求得之文。夫宝珠者。珠是本有非适今也。而众生着乐沉没水底拙观推求竟不能得即理宝珠。以闻今教知前不实知字知义。始自今经即名字宝珠。是时宝珠犹在水中以珠力故水皆澄清者观行宝珠。依教观理。理为所诠故言犹在水中能诠如所诠。所诠如能诠故言以珠力故水则澄清。于是大众乃见宝珠故。在水下犹如仰观虚空月形者相似宝珠。仰观于月仿佛类珠似解邻真故言乃见。相似位明矣。虚空譬相似常。月圆譬相似乐。月光譬相似净。非上非下以上比下。自在无阂譬相似我(云云)。是时一人譬分证宝珠。以一名人。人得其门故言一人。方便力者道前圆修。安徐者安于生死作涅槃解。微妙正观徐详审谛不昏。教水不动心波与理相应。即分得宝珠。此约六位显有方便胜修之人求得宝珠约行义便。汝等比丘者合得失两譬又二。而复两番合者。初番合三修得失。后番合四修得失应用此意。遍历诸法皆有劣胜两种修也。故文云。在在处处常修我想常乐净想。岂独今经非止一境触处成观思之。第三从尔时诸比丘去。是破疑教章。文为两。初腾后破。初腾具昔教行用理如佛先说教也。而修学者行也。离我慢等用也。入涅槃者理也行理等已破竟。语势相成正意在教。昔教若是今不应非。今教若是。何不早说(云云)。就破为两。先叹问。次答。答又二。先譬后合。譬为四。一譬四倒病。二譬三修药。三譬三修病。四譬四德药。就初为六。初倒病者王是也。内闇常净外举我威贪引取乐是为病者。次秉倒师者外道着常净为顽着我乐为嚚邪病师也。三信受邪倒。谓厚赐俸禄信邪术也。四纯用乳药者倒药也。色白是常味甘是乐腻润为我称药是净。即邪药也。五亦复不知自是邪也。六是王下亦不自知病王不别者是病者不知是倒病也。已略对竟。重更释文。王者王领为义。如受化者亦有徒属。譬之为王。无明为闇。着乐为钝。世智为少智。医譬外道。其实不能治病。而亦欲为众生疆请。春秋传云。心不则德义为顽口不谈忠信为嚚。外道亦尔。内无真解。外无巧说。俸禄者受化众生供养外道。纯用乳药者。总明药少病多俱不知药病。不知病起根源者。众生三毒八倒由于取相取相缘于无明其所不知不知病也。虽知乳药是不知药。佛假说我横计即离。乍言青白黄黑(云云)。风冷热病者逗药失所。风喻嗔冷喻痴热喻爱。是王不别者何但不知药亦不知病。次复有明医者。譬三修药。文为三。初说明医。二治病缘。三正治病。初文明医晓八术。一治身。三治眼。二治胎。四治小儿。五治创。六治毒。七治邪。八知星。内合佛知八正道能治八倒病(云云)。今通论医有十种。一者治病但增无损或时致死空见外道也。恣行恶法善法既亡慧命亦死。二者治病不增不损常见外道也。投岩赴火不生禅定不能断结。三者唯损无增即世医所治差已还发断结外道也。四治病差已不发所治不遍即二乘也。五者虽能兼遍而无巧术六度菩萨也。六者治无痛恼而不能治必死之人通菩萨也。七者治难愈病而不能一时治一切病别菩萨也。八者能一时治不能令复本圆十信也。九者能一时治亦令复本而不能令过本圆中心也。十者能一时治复令过本圆后心也。今之明医即第十医。通达常无常等二鸟双游即是八术。次从是时旧医去。是治病缘为二。初同后异同为三。一同生业。二同学业。三同化缘。初同生业者。明如来托生王宫纳妃生子而众生不知咨受反生贡高如文。次同学业者。乘羊车。学书后园讲武脱冠遣马诣阿罗罗六年苦行等。四十八年者。中阿含云。就外道学必先给使四十八年。然后与法宗师云。自佛出世凡五十许年法华已来至涅槃时始明久本。前三时教唯明此身成佛无别本身。然师弟之敬必自终身则犹是外道弟子故言四十八年。从法华已来别有本身。所余二年始非其弟子此解太漫。又开善云。四十即四禅。八年即八定。六卷云。四十八年。冶城云。八禅中各有六行厌下苦粗障攀上胜妙出合四十八。依天台止观中四见为根本。一见三假一假四句一见十二句四见合四十八句。即是邪法四十八年。三共入见王者是化缘同然外道实无观机之智邪化先出故言是同。次是时客医为王说去。即是后异又为二。初少异后顿异。初文云。医方者如为提谓说五戒文鳞三归技艺者即是神通。如瑞应中明。治国疗病者三归翻邪入正。譬如治国。五戒治五恶譬之疗病。又归戒者皆能翻邪治恶。时王闻已即是归正驱令出国即是舍邪从是。时客医去即是顿异。又二。先观机顿异。次设教顿异。初观机中有问有答。实非显灼二往复也。初求愿者唯观一初教之机也。次王即答者根缘冥对右臂身分者右手动便譬初教中无常苦。便余身分者譬后机教并皆随顺此。即已有大机意也。又解右臂譬我见。余分譬诸惑。作此解者于初教便彼客医言。我不敢多者此重观机但唯须初教一机多伤损者我是生惑妨害事多。若闻正教犹故计我。当断善根之首。横死者以解断惑。此是寿终以惑障解此名横死。时王答言下众生受化。复传未闻即上中下皆得悟也。次尔时客医去。即正施教此中举五味者。即五门观。辛譬不净。苦譬无我。碱譬无常。甜譬空。酢譬苦(云云)。三其后不久下正治。众生复起无常之病。前破邪常说无常教。众生不解定执一切皆是无常还复成病。譬如痴人谓鹿为马。智人语言。此鹿非马。虽知鹿无马而执无为马。何处复有无是马耶。故无马是病。起无常倒。复有多种。一谓佛果无常此病易见。二谓生死无常此病难见。何者生死即是真常。佛性既谓无常宁不是病。文云。王复得病者众生病也。文为二。一正起病。二根缘扣佛初如文。次即命是医下根缘扣佛如遣使命医。古本云。我今病重困苦欲死四医占王病下。说今真常四德之药。文为四。一一往为说。二众生不受。三如来重说。四众生方受。初文又四。一正说。二开权。三显实。四病药相治。初即如来正为说常次我于先时下开权。古本云。所断乳药是大妄语。今经治定止言昔非实语明昔权宜说非究竟。三今若服下。显实即显今时常乐之教。四王今患热下病药相治无常譬火。能烧世间故言患热。今圆常之药犹如乳味能治热病。次时王语医下。众生不受即前诸比丘疑执不受常住之言文中有四。双惊双讥贬如来褒外道。狂耶是一惊。热病是一惊。故云双惊。狂谓失心之病。今惊如来为是失本无常之解。热病者是惊如来为更起于邪常惑耶。汝先言毒。今云何服。即是双讥。汝先言毒。今云何服。即是以昔讥今。今既令服先那言毒即是以今讥昔。回互此语即两讥也。欲欺我耶者还成上意。三先医所赞下。是贬咎如来。如来误我驱逐旧医。四如汝所言下。褒外道如文。三是时客医下如来重说即是此中破执释疑。文中有四。一止其所说。二正为释疑。三重问。四重答。此初即一往止其所说。次如虫食木下正为解释。又二。先譬后合。此中通体是譬。今更为譬。作譬明外道横计之我。偶与正我名同而非解理如虫食木。次大王当知下合譬可寻。三时王问言下重问。四客医答言下重答。又二。先唱两章门。次释两章门。初唱章门者。初即毒药邪常章门。二即甘露真常章门。次云何是乳下释两章门。又二。先广释甘露。后略解毒药。所以尔者。既广识甘露反此即毒不劳繁文。就初释甘露章又三。牒释结初牒可见。次若是乳牛下释章门。旧解七事初事者。本明于乳而言牛者欲明乳从牛出譬教是佛说。此言牛者为犊子时不食酒糟等后成大牛其乳则善。譬为菩萨时已不起断常果时多得。诸法师云。酒糟能令荒醉以譬五欲之爱。滑草滑利则譬利使。麦[麥*弋]粗涩以譬钝使。兴皇云。酒是真味糟糠则无譬横说求真无复真味。又云。酒清浮在上。糟沉浊在下。譬断常高下。滑草譬贪欲。麦[麥*弋]譬嗔恚。次其犊调善下第二事明复有善好眷属放牧之处。第三事所行境界不高不下。二解一云。慢心为高。爱心为下。又云。二乘为高。凡夫在下。饮以清水下。第四事明唯有般若清水无戏论驰动不与特牛下。第五事外譬特牛是无乳之牛内合。诸恶知识断常之人不受中道圆常之教。即是特牛饮食调适下。第六事旧云。禅定之水譬之如饮。智慧资粮喻之如食。明定慧二事并得所宜。又云。正以此慧方便自资不令失所故言调适行住得所第七事。旧云。精进勤策名为行取舍调停故言住。又云。常在中道平正故言行住得所。次除是乳已下释毒药章门。今明是义不然。何者既举甘露破于毒乳应辨常义破于无常。何用利钝两使释滑草麦[麥*弋]。复将矜己以蔑人。解高原下湿此与声闻断。见思何异。共二乘无我我所何殊。同于无常如何破病今所不用。今释七事牛譬教主。即喻法身常身舍那尊特异于无常丈六。乳譬常教。此乳亦名醍醐。下文云。牛食。忍草即出醍醐。是其义也。酒糟者酒清譬无为定。糟浊譬有为定。佛不耽染真谛三昧如不食酒。不味者俗谛三昧如不食糟。滑草麦[麥*弋]者泥洹智易得如滑。分别智难生如[麥*弋]。佛智非一切智非道种智。其犊调善者得中道理柔和善顺。不处高原下。湿者不以涅槃为证不以生死可住。饮以清水者非五欲淤泥非无明闇浊离此二边。即佛性清水不驰空真不骤俗假。不与特牛同群者特牛无乳。譬无慈悲明佛有不共慈悲。饮食调适者入空为饥出假为饱。中道不入不出。即不饥不饱。行住得所者住秘密藏是住得所。二鸟双游是行得所。如此释者。符经合义。常破无常文理俱会岂与他同。四从尔时大王下众生受化又四。一受教传化。二余人不受。三重为说。四方信受。初文前自信受后更传化。即上根人自得解已传化中下皆令得悟。次国人闻之下中下不受。三王言下重复传化。四尔时大王下上中下根俱时领悟次汝等比丘下。合譬。上本有两药两病。今此合中但合两药不合两病。所以然者。本疑经教有说不说。若昔非者即不须说。今若是者何不早说。今用此意除疑为邪常故不得早说。今常复破邪常病故只得说于昔空无常今直合。两药令于教门可解故不复言病文中。初合无常之药。后合真常之药。上譬中先明始同后明末异。今亦偏合此先合始同。今言如来为大医王。正合前时有明医晓八种术。出现于世者今合从远方来。次降伏一切下合末异。初合渐异即合共入见王说种种医方及余技艺治国疗病等。次欲伏外道下合顿异。即此教意无我无常合前和合诸药。谓辛苦碱五味。次比丘当知下合此教意前结外道之非。后结今教为是。为调众生为知时故须说此无。三如是无我一句二解。一云此语向后。二云此犹属前有因缘故。合前真常之教。合后又三。第一正说。二简外道之非。三说如来之是

大般涅槃经疏卷第六大般涅槃经疏卷第七

        隋章安顶法师撰

        唐天台沙门湛然再治

    长寿品

前之三品严观所安。此品存本但改命为长。移寿在下西方语倒不移亦善。译人左右应无别意。恐依上文。当知如来即是长寿。或依偈初。云何得长寿长只是常。何不用常为名。正言由常乐我净。获此长寿从所得立名故也。今释长寿为四。一同诸佛法身智慧寿命皆悉同等故言长寿。二由物欣长恶短引令树善故。三对破偏修无常之拙明圆胜修之常。四长短相形是对治门。会非长短之长故言长寿。此是涅槃施中第三对菩萨众随问而施。凡十四品诸问答中长寿为首。从初命品余各随便。其文有劝问正问。初劝比丘。次劝大众。初劝有三佛法至三故。又表佛殷勤故。又初劝除疑。二劝受寄。三劝益物。其上疑既尽。初劝则默既不堪寄付。次劝则辞既无化力。后劝则推。初文者何故偏劝问戒律。河西云。佛法有两一经二律。上已问经。今劝问律。是义不然。经深律浅。既能问经岂不能问律而待劝耶。观师云。律是声闻之本。又是今经之宗。不杀为因得长寿果故偏劝问。是亦不然。今案经云。于诸戒律是则律仪定道俱名为戒。诸语不一岂独律仪。又将下验上非偏劝问律。空者慧也。寂者定也。当知劝诸比丘问戒定慧。有人作二谛消。是亦不然。二谛文晦三谛文明。何者戒定慧三是入真之梯蹬即劝问真。本性空寂即是问中。明了通达即是双照。二谛即劝问俗。又言。莫谓如来唯修空寂者。如来既不专修真俗即是劝问。非真非俗第一义谛。第二再劝为二。初劝次辞劝问。戒律初者一云略耳。具说如上。又取下文意佛欲寄付故以戒律而为劝端。次辞者既于戒律不能问者即辞不堪。有法譬合。法说又三。正辞释结。正辞。辞无智慧不能问于三号如文。次释辞释于三号。皆不思议如来境界深微之法允同诸佛故号如来。我不能问则是辞上本性空寂。所有诸定不可思议穷于甚深微妙禅定能为一切而作福田故名应供。我不能问则辞上明了通达。所演教诲不可思议者。穷于一切言说边底示导众生。是道非道号正遍知。我不能问则辞上戒律。又释辞不能问于三谛。诸佛境界是不能问中。所有诸定是不能问真。所演教诲是不能问俗。三结辞中云无智慧者无三智也。次譬辞为四。一声闻不堪寄。二如来不应寄。三声闻强受寄。四如来失所寄。初明不堪。言老人者。阎浮果报将尽之年譬诸声闻。十二缘观支支十二从过至现故百二十。过现灭故老死灭无明灭乃至老死灭故将入涅槃。身婴长病者正使虽尽习气尚存。又无明别惑未侵一毫故言长病。寝卧床席者沈空滞寂失游戏神通。不能起居者不能入有如不能起。不绍三宝如不能居。气力虚劣者无常住命如无气。无十力雄猛如无力。少真实故名虚。非胜修故名劣。余命无几将入灰断。次有一富人者下譬如来不应付嘱。智断圆满故言富人。缘事欲行者。适化多务故言缘事。乘如起应故言欲行。以百金者百句解脱。汉书称一万为一金。既有百金即是百万。一句解脱既有一万解脱。以为眷属。百句解脱即有百万解脱而为眷属。或经十年二十年者。有三解。一云。十劫二十劫。二云。人中为十天二十。三云。正法为十像法二十。是义不然。若尔后时如何得归会耶。今明通惑为十。别惑二十。逗缘除物通别两惑名付家事。受寄者除通别惑即感我归。还时归我者旧二解。一云。只指释迦余方应尽。此土感兴后还犹见我昔法宝。二云。弥勒下生犹见释迦真实之法。法身不异故言归我。今解。通别惑尽即是还时即是归我此义稍便。三是老病人下。声闻妄受无继嗣者。旧二解。一云。无善心实男慈悲心女。二云。无受化眷属绍续其后。今言。无常住信心之子。病笃命终者灰身入灭。四财主行还下。如来失所寄法宝丧失。痴人者二解。一云。受寄者即是痴人不能筹量妄受人寄。二云。能寄者名痴人。假设此言。若遂寄声闻则是痴人。若不寄者则非痴人。次世尊下合譬。但合妄受丧失不合前二。合后二中先合第三。次我今下合第四。从佛告下。第三劝益物为三。一劝二推三赞。初如文。次推功为二。先譬后合。譬又四。一譬叹菩萨。二十五者。即二十五三昧。盛壮端正者。是诸三昧王多有财宝者一切三昧悉入其中。父母者三谛一谛为母。一谛三谛为父。法喜为妻。善心为子。道品为眷属。十方诸佛即是宗亲。次时有人下。譬正应付嘱。例上释。三是时壮夫下。譬秉持受寄。四其人遇病者譬不失正法。世尊下是合譬。先举不应。次合应寄。三尔时佛赞下即赞也。无漏心罗汉心者忘我推功也。二缘者缘声闻不能菩萨则能。或善能问答。或法宝久住利益众生悉出上文。从尔时佛告一切大众下第二通劝大众。问佛既普等。若得问人普皆利益。又对于偏劝故普劝也。先偏后普明偏普不定显非偏非普。问比丘寡德殷勤三劝。菩萨不尔何俟二三劝耶。答佛如师子杀象及兔。皆尽其力终无厚薄故皆三劝。若尔菩萨亦应无疑而有辞让。答比丘皆无菩萨皆有。以有问故。故知有疑。是故菩萨则可付嘱以慈心故。故能益他。又例作无而意异菩萨久解。是故无疑。自谦是退义称佛菩萨乃是推功。问何故约命言不可量约辩言不可尽。若戒若归而劝问耶。答多有所关略举四意。一如来是大富施主随其所求而给与之。若问命即开长寿金刚身身密等义。若问辩即开般若四相口密等义。若问归戒即开善业。首楞严能建大义百句解脱意密等义乃至开邪正四倒四谛如来性文字月鸟等义。涅槃施得显也。二如来施主方便无量。若问命即开天行。若问辩即开梵行。若问归戒即开圣行婴儿行。归戒所防即开病行。五行若立十德自显涅槃行明。三如来施主正法宝城庄严无量如来能问无可问处。如来能答无能问人。百金妙宝初求付托得能问人。问命即常庄严。问辩即乐庄严。问戒即净庄严。问归即我庄严能问能答具二庄严双树涅槃其义得显。四如来施主慈悲无量悯念邪僻哀怜不善。若能问归即用常辩摄耶。若能问戒即用常命摄恶。涅槃之用得显为此义故举此三种以为问端。问问端通后亦通前不。答问命即是常修。问辩即是乐修。问归戒即是我修。又问命即常法身德。问辩即乐般若德。问归戒即净我解脱德。又问命即常命常色常力。问辩即常语。问归戒即常安。又文云。能如是问则大利益一切众生即通前通后问端该广笼括。若此(云云)。第二正问为四。一欲问。二许问。三谦问。四正问。欲问又二。初经家叙起。次自咨。发叙中为四。一叙本位。二叙。迹宗。三叙。感对。四叙。威仪。初本位者。有通有别。菩萨通位童子别位。论云。十二而能问者即有四意。一正法非色。不可以人幼而弃于法。重法重人故也。二生比丘善于菩萨道信念坚固。三折伏高心。四明佛力大。若依十住即第九住。若类文殊童子即十地顶。圣位难知。且用十地释童子也。次迹宗中言婆罗门者。迹托高宗姓。大迦叶者。寄生贵族如此间甲族。三以佛神力者感对也。为决定众而作上首感佛威加作对扬主。令五十二众同饮甘露。非斯大器孰能为之四即从座起叙其威仪。次而白佛言下自咨发者。佛虽通劝宁许问不。是故有咨。次佛告下佛许如文。三从尔时迦叶去是谦问。文为三。初大小为一双。次高广为一双。三借助为一双。初文者。如来哀悯即大慈悲大中之大。我以蚊蚋小智小中之小。以小问大。宁得相称。次双者。佛德巍巍明佛威高。师子难伏明其众广。如来之身犹真金刚。佛色大故智慧亦大。智海围绕则大众智大。佛及大众高广若斯。我以蚊蚋何能当此。第三双者若论巨细不言自绝。今假佛威神借助智力大众善根添我机辩。乃能发问。四从即于佛前是正问。旧说三种不同。一分偈。二问数。三因起。初分偈不同者。河西云。前十九偈是问。后四偈请答。又一师云。前二十一行是问。后二行自谦。又一师云。从前至后无非是问。又一师云。从容两存后亦非问。乃是迦叶巧致问之余势为诸品生起。又亦得是问甚深行等是问五行十德。安乐性是问师子吼迦叶等(云云)。二问数不同者。梁武三十二问。河西三十四问。灵味亮。冶城素。庄严旻。并用之。中寺安三十五问。开善三十六问。光宅三十七问。三因起不同者。开善云。一一问皆从纯陀哀叹中生。太昌宗云。悉是临时致问皆不从前文生。灵根令正云。或有从前生。或不从前生。岂可一例。从前生者云何得长寿。问从纯陀品生。当知如来即是长寿。生金刚身问从法身常身金刚身生。愿佛开微密从哀叹品秘密藏生。云何得广大从迦叶为众作依止生。有属当者可从上生。无属当者不从上生。兴皇云。此问不应近自纯陀。乃通论释迦一化教门始自王宫终乎双树。何者文云。生死大海中云何作船师。即是问始即初成道时事。后问云何舍生死如蛇脱故皮。此即问终是最后涅槃时事。中间施化法门非一欲显发如来方便密教应来应去种种示现。此意宏壮包罗广大大明觉道囊括古今。今观此二十三偈前十九偈虽即是问问中有请。唯愿大仙说是也。后四偈虽是请请中有问安乐性诸行等是也。又开合不同。如初一偈合成两问开成四问。云何知天魔一偈合成一问开成两问。若直数云何则有三十二问。若数合偈亦只有三十二问。若数开偈则有三十四问。若数请偈中三问足合偈则有三十五问。若数请中三偈足诸云何亦有三十五问。若数请中三偈足开偈者则有三十七问。各有去取致盈缩不同意在于此。此是事数增减在人不劳生争。今依河西数开偈不数。请偈但为三十四问。答尽大众问品。言因起远近者若谓诸问因上文生声闻未曾闻常闻可生疑。菩萨久闻何故致疑。又声闻闻说疑执已破。菩萨利根那忽未解。救云。为缘故疑。若尔则问不因上。又云。菩萨知佛应说此法承佛神力预为咨问者佛力无所不至。何乃近在两品耶。又言。问于一化始终者与经抗行全不相应。经问长寿之因。佛答往昔至心听法持不杀戒是长寿因。今乃取一化从王宫来佛在何处听法从谁受戒。双树之终复听谁经为受何戒。若无此事一化不成彼为极谈。今谓不与文会故非极谈。今试出其意。云何得长寿。此问常果元本之因。佛答云。若业能为菩提因者。至心听受闻已转说我修是业得三菩提。今复为人广说是义。如此之因盖非近世。如法华中点尘数劫犹不能知。今正问此久远之因。本若无常果不应常。本若是常常不可修。而未能知长寿常果所因云何。若问此义任运自显非常非无常之常因获得非常非无常之常果。因果常义既显果上万德悉是双非之因获得双非之果。义虽无边一往结撮是问过去本初因果行位誓愿功德智慧道品六度等诸法门。若问云何于此经究竟到彼岸。即是问一化始终现在逗缘所施诸教。何者若其无初即无于后。今既问后任运问初。既问初后中间可知。当知一化始终凡对无量机缘所施言教不可穷尽。虽不可尽一往结撮是问现世随他随自随自他无量法门。若问云何得广大为众作依止即问来世所施方便。引导众生国师道士儒林之宗。住首楞严种种示现无量无边虽不可尽。一往结撮是问来世权实曲巧方便诱接荷负度脱等诸法门。略举三句示斯问意不出三世。故文云。如是甚深诸佛境界自利利他无量法门岂出三世。若寻古始元元不穷。若寻现世广广无极。若寻来际永永无尽。如是乃是囊括古今。大明觉道可谓诸佛之境界。岂只近因两品。亦非远由一化。今叙问意宏远若此。犹惧不会诸佛境界之明文。况诸师所言宁称佛旨。兴皇嘲人云。不知兔角有无而空争长短。不知诸问进不而争于问数少多何益。今用河西于问中分二十三偈为两。前十九偈正作三十四问。后四偈请答。初一行问佛因果佛修因得果不可言是现未强可指于过去。次一行云何于此经问今教。今教当机而说不可言是过未强可言是现在。云何得广大下十七行虽义通三世上已属两世竟强可名为未来。何故言强大般涅槃非三世摄非谓菩提有去来今。皆以世间文字强说之耳。后四偈请答前三意。初一偈愿为诸菩萨说微妙诸行等。前问长寿果果必有因。因即是行。故知此偈请答过去法门。次一行请答现在前问云何开秘密此中请答安乐性。安乐性由来未开。故知是请答现在。后两偈请答未来。上问广大依止此请答未来法门甚自分明。已列问数结请文竟。次示答文处云何得长寿。凡四问此品下文及金刚身品答。云何于此经究竟到彼岸名字功德品答。愿佛开微密四相品答。云何得广大为众作依止。实非罗汉等四依品答。云何知天魔凡两问邪正品答。云何诸调御心喜说真谛四谛品答。演说四颠倒四倒品答。云何作善业能见难见性并如来性品答。云何解满字文字品答。云何共圣行鸟喻品答。云何如日月太白与岁星月喻品答(十五问竟)云何未发心下有十二问。皆菩萨品答。云何未发心梦见罗刹逼令发心答。云何于大众而得无所畏三偈答。云何处浊世四华喻答。云何处烦恼医师等十四譬答。生死大海中云何作船师风王四譬答。云何舍生死如蛇脱故皮金师两譬答(龙能脱骨可譬涅槃)云何观三宝庵罗阎浮树答。三乘若无性文殊腾疑本无偈答。云何诸菩萨而得不坏众举护法因缘答。云何为生盲而作眼目导如人口爽不知六味答。云何示多头常为众生而作父母答。云何说法者增长如月初如人有子始生六月答。云何复示现究竟于涅槃凡七问皆大众问品答。云何复示现究竟于涅槃放光奉供答。云何勇进者知人天魔道若有比丘能以如来誓愿而发愿者于世最胜不能观了常者是旃陀罗答。云何知法性而受于法乐说二十一行偈答。云何诸菩萨远离一切病三病人答。云何为众生演说于秘密广释诸有余偈以无余偈答。云何说毕竟及与不毕竟用云何名为无余义耶。云何复名一切义乎。唯除助道常乐我净善法。其余一切皆名有余答。云何而得近最胜无上道。亦取前诸菩萨。远离一切病答。上三种病人得灭罪后近无上道兼答此问。若有病人若遇不遇悉得差者。此去佛最近。若遇即差不遇不差此则次近若遇不遇皆不差者此去佛远。又云。取大众发心如来授记以答此问。今引十证明答问竟。一者偈中兴问次第而来。长行相对次第而答。故知答问尽二者偈中设问竟即自谦云。甚深微妙安乐性等非我所知。请于如来为诸菩萨自演说之。若从此意知答问尽。三者答若未尽不应谢恩。答问既竟时众得益起礼烧香散华供养。故知答问尽四者上来召众云集殷勤劝问答。若未竟宁得倚卧涅槃既右胁息言知答问尽。五者付嘱文殊寝而无说。大众重请既受请已加趺融怿方谈五行。故知答问尽。六者对告德王宾主有异知答问尽。七者师子更问问人既别知答问尽。八者文云。如来初开涅槃经时说有三种人。三种人乃是答问之末。实非创说之初。今云。初开乃是后说之初非初说之初。既有初说后说不同知答问尽。九者前问多答卷少后问少不应答卷多知答问尽。十者河西面对梵文口决昙谶指授殷勤亲说十九偈。是问后四偈非问斯人不信孰可信耶。尔时佛赞下。第三佛答又二。初赞问。次答问。赞问又二。初赞。次谦赞又二。先总赞。次别赞。酬其上别总二请。若三十四问是历法别。请后则总请。先酬总请故初云善哉善哉。所以须此赞者。世间问答酬往称美佛不违世法。是故先赞人但见年幼不期智深。见问渊玄方知非浅。又若见佛赞皆发奇特心是故须赞。他方来众见小小菩萨能问大大事皆生敬伏是故须赞。又此一一问皆与理合。是故须赞。皆有所拟(云云)。次别赞者即是别赞三世之问初赞其问过去。法门有三义。一举果赞因。言汝未得者非全不得。乃是因中分证非是果地究竟故言未得。二举甚深密藏赞其所问。汝问长寿佛以一切种智为命。此之智命果地所证。故言我已得之已得非始得已圆满。唯佛与佛乃能究尽。故云。甚深密藏而汝能问。是故赞其所问之法。三赞其被加其上请云。承佛神力。今加而赞之故言等无有异。坐道场者赞其问现。其上问云。云何于此经究竟到彼岸佛即举三义赞之。一举初以成后赞其巧问该现化之始终故言我坐道场初成正觉。二赞其一人以均大众故云有诸菩萨亦曾问我是甚深义。三赞其现得大众加助。其上请云。及因大众善根之力。今明功德句义无异。是为赞问现在法门。从如是问者则能利益无量众生是赞问未来。上问言云何得广大为众作依止。此言利益可解(云云)。旧解坐道场亦曾问者或言。是华严中问翻经不尽其文未来。或言。是偏方不定教文亦不来。或言。是秘密教非显露摄。义皆不然。今明道场乃是元初圆满始坐非方便道场。第二卷云。我已久于无量劫来久已成佛。亦如法华成佛已来甚大久远昔诸菩萨曾问此义。如今不异正对过去之问。非一化之始。不应据寂灭道场及偏方秘密。尔时迦叶下。第二自谦佛向赞其。上等如来下齐菩萨。其谦亦两一谦所问横竖不及。二誓闻法顶戴增加。初文者不能飞过大海横不及也。不能周遍虚空竖不及也。次文云顶戴守护高深。增加守护广大何以知然。文中次释云。愿令我得深广智慧。从佛告迦叶下。第二正答问大分为两。初次第答三十四问。次大众供养。初答者初尽此品文是答长寿之问又两。初答长寿因后答长寿果。更释因果之名。一云。若有因果则堕常义。若无因果则堕断义。若言开因果之秘故说因果。此语小胜。若为显涅槃兼言因果。此语最胜。涅槃无因果方便说因果。从容抑按显于正法故言因果。今明若因自是因果自是果则堕自性。由因故果。由果故因则堕他性。因果因缘故因。因果因缘故果则堕共性。非因非果故因果堕无因性。皆堕断常。但以四悉名为因果。显非因果故云因果。前文非不明果。后文非不明因。从多从正分此二门。初答因为三。初诫听。次正答。三论义。初诫听者。将说长寿甘露妙药若覆器不闻则思修俱失故须诫众。释论云。专视听法如渴饮一心入于语义中(云云)。从如来所得长寿之业去。是正答。文为五双。一指果人因人以标业。二指果法因法以劝业。三明自行化他以证业。四开譬合譬以况业。五示果报华报以结业。初果人者如来。因人者菩萨。若无此业不名菩萨。佛无此业不名如来。此业成因因名菩萨。此业成果果名如来。业若定因不得作果。业若定果不得作因。当知此业非因非果能因能果。虽能因果因果叵得。言语道断心行处灭。如来境界不可思议。精进菩萨亦不能知。岂是凡情闇心图度不能已已辄述所闻。次果法者菩提也。因法者三慧也听是闻慧。受是思慧。转为人说即是修慧。若菩提无此业不得成果。三慧无此业不得成因。至高无顶。至广无涯。多所成就。其相云何。若业能破业是为破业。从无住业立一切业是为立业。非破非立而破而立是为正业。如是正业不可言三。不可言一。言一则失用。言三则伤体。即体而用即用而体。即体而用故言此业能为菩提之因得菩提果。道前体用广为人说。道后体用即用而体。非因非果非自非他。故上文云。以珠力故水即澄清。岂非即体而用。下文云。大慈大悲名为佛性。岂非即用而体。三从善男子我以修习去。是举自行化他证成于业。我以修习故得菩提。即证道前体用。今复为人广说此法即证道后体用。然我果久成道前之业非复今时。故知却明过去法门答初之问。四开譬中。先譬次合譬。如王子者似譬道前。王譬菩萨。子譬群生。犯罪譬起恶因。系狱譬受恶果。怜悯譬天性相关。爱念譬拔恶因。躬至系所譬拔恶果。夫王子者刹利种也。罪为狱囚众生亦尔。同佛之性罪业所拘流浪生死。亦有佛性亦无佛性如王子是囚囚是王子。为此义故慈悲与拔。菩萨亦尔下。合譬凡举三法合譬。初一子地合同体大悲况即体而用。次四无量心拔苦因与善因。拔苦果与乐果。大喜庆悦大舍平等。况用不离体即用而体。三四弘誓愿遍约四谛。苦谛则通不但四趣。集谛亦通不但十恶。道谛不但戒善。灭谛不但灰断。弘誓之境囊括则周故用三法。合譬况业。五举二报结者。圣人以慧为命。智慧自在故寿命。长即譬果报。天上受乐则譬华报(云云)。三从尔时迦叶白佛去。是论义。凡四番问答。初番先问次答。问有三意。一述不解。二谓不应。三正作难。不解者领长寿业。非因非果非自非他故言深隐。次不应者一子之地同体大慈体无爱恚。云何子想。若同子想即是起爱。起爱云何同体。同体云何起爱。故云不应。三作难者破戒作逆应须治罚。治罚乖慈云何等视。等则无罚云何言治。治偏乖慈慈之与。治二俱乖体。展转有妨。难从此生(云云)。次佛以一言答其三意云。我于众生同一子想。如罗睺罗者同体之慈。是慈清净微妙第一非染爱慈。是慈深隐非但难解亦复难说。即体而用不妨等视如罗睺罗。既即体而用慈亦复然。一言答三其意在此。然迦叶问菩萨修慈此问道前。佛以道后果慈答之云。我于众生亦一子想。举后答前前后不异。次从迦叶复白去是第二问答先问次答。初问中举昔事难今义。力士无慈碎听戒童子。童子命断即昔事也。若承佛力即如来遣害伤慈纵毒顿乖一子即难今义。次佛答中明三世之慈为三。初明童子是昔事若答此事拟过去。慈童子金刚二皆是化幻人。幻杵以害幻命宁有实耶。设权惩恶正是大悲拔其苦因。假设济危正是大慈与其乐果至慈至巧非一子义何者是耶。他解见机犹害五百净行尚实有害事。若将此释都无所损。次从迦叶去。明现世慈本地指三业行慈又三。初如来之意于诸众生生一子想。虽谤法阐提邪见毁戒悉如一子。况复余人。心常平等即意慈也。次从譬如国王去。明口行慈又二。一先举国宪。次明佛法。后结治罪。初国之严刑以酷为本。二佛之法网以慈为宗举非显是。佛法有三。若摈永出众外。若四羯磨不出众外唯不得为羯磨之主。十四知事人今通名羯磨。而实有轻重。初言驱遣羯磨即是律中驱出羯磨。马师满宿二比丘于聚落污他家行恶行。佛令与驱出羯磨出此聚落。诃责者即律中苦切羯磨。般荼卢伽比丘喜斗事斗构两头与人斗竞至城中诉。乃以词牒结着衣带数数如是。佛令作苦切羯磨苦恼切勒。置者即依止羯磨是。施越比丘为人轻薄数犯可悔罪数恼僧。佛令与作依止羯磨。令依刚正有德之人住持教示不令数犯。举罪者即律中下意羯磨。郁多罗比丘为质多居士庵罗寺主恒得好食。居士后时遇优波斯那于舍供养不与寺主。相知郁多罗生嗔语居士言。饮食虽美但无胡麻欢喜丸耳。此居士少年贫时曾为此业故以刺之。居士因即说譬如鸡与乌共生一子。或作鸡鸣或作乌声。汝或善语或作恶语。而此比丘父母异国故以讥之。佛知令与作下意羯磨。僧中遣一人将是比丘往居士所下意忏悔。不可见即是三摈八法之中以明三摈。一不见摈。二不忏摈。三恶邪不除摈。此中无不忏之名是灭摈一事教门不同。不可见即是不见摈。车匿比丘数数犯罪诸比丘劝忏悔。答言。我不见罪。佛令与不见摈。不忏者还是车匿数犯人劝。答云。我虽见罪不能忏悔。佛令作不忏摈。灭即灭摈未舍恶见即恶邪不除摈。事起利咤言欲不障道三谏不从与作恶邪不除摈。三从善男子如来所以去。是结无对治罪之意。使其无复恶因则无恶果。即是大慈施无恐畏。三从善男子汝今下。即是身行慈也。旧云。照人为一。天为二。五道为五。又云。常光为一。非常光为二。面门三。眉间四。通身为五(云云)。从善男子未可见法去。明来世行慈而言比丘纠治者。比丘护法文为四。一标来世。二明持毁。三譬。四结。初二可见。第三譬中言暴恶者。譬破戒人。会遇重病者。譬所犯彰露。邻王兴兵者譬持戒纠治。病王无力者。毁禁恶止。恐怖修善者明其得益。譬中有三。三种何异。初为各住各学行非法者故以邻王为喻。次为同住各学行非法者故以宅树为喻。后为同住同学行非法者故以白发为喻。又解断四住恶解惑相治如除邻王。断尘沙恶除体上垢如除毒树。断无明恶同体之惑如除白发(云云)。四若善下结。即判真伪。不治毁禁坏乱佛法佛法中怨。无慈诈亲是彼人怨。能纠治者是护法声闻真我弟子。为彼除恶即是彼亲。从迦叶白佛去。第三番问答。先问。次答。问又为二。初非佛旨。次举事难。初文者领前能诃责者是我弟子不驱遣者佛法中怨。此则一是一非。爱憎去取则无等视一子之心。升沈硕异故仰非也。次举事者。若一涂一割等无憎爱。亦应一持一犯咸不赏黜。既赏持黜犯亦应治割赏涂。涂割既等持犯应均。若持毁禁此言则失。若不治刀割彼言则虚。进退结难。次佛答为三开譬合譬况显。开譬为四。一生诸子。二付严师。三嘱苦教。四得福无罪。初王大臣者譬佛菩萨。生育诸子譬生信者。生信不同故言诸子。形貌端正譬戒能防色聪明黠慧譬定慧防心。二三四者。有人云。一二是出家二众。三四是在家二众。此义不然。旧云。若二是小大。若三是三根。四是四部。此亦不然。一是一乘。二是小大。大是一乘。三是三根。上根是一乘。四是四部。四部中有一乘。若尔一子诸子皆处处着亦处处有。是则太乱。今以信心为子。生信不同略为四种。谓藏通别圆。各有三学通皆得论。端正黠慧准下合文。以坏法者为子。此不相乖三种信。偏则破坏法性即是可悲为子。就正信者可慈为子。次付严师者。旧云。四依为师。依下合文。以国王四部为师。此是秉法之人。而秉法者以法为师。下文云。诸佛所师所谓法也。法有严与不严。不严有三。严即圆法。三而作下嘱教。君可教诏者。教偏入圆。威仪礼节者譬圆戒。技艺譬圆定。书数譬圆慧。学圆速成不须苦切。若不速成要当苦治。杖譬于智。藉杖故子死。如由智故偏破。偏破故如三子死。圆立故如一子成。言破偏者非但治毁。三藏通别持毁悉皆苦治。何以故。于藏是持于圆是犯。通别亦尔。故言虽丧三子我终不恨。圆子信常是故不死。未阶究竟故言苦治。旧以四部为四子。杖杀何部。何部不死。合义不成不会经文。今所不用。次合譬中。如来合王臣。视坏法者合诸子。国王四部合师。三品法合礼节等。应当苦治合杖死。不也者合唯福无罪(云云)。三从善男子去。是况显。王之与师。是子则念非子不念。成就其子不成就他。偏念偏治尚无有罪。况佛平等慈念。平等成就。平等治之。而当有罪。故云如来善修平等心。故王之与师偏念偏教。尚得福无量。况复如来等念等教。宁不获福。故举三世功德。善修是现世。长寿是来世。宿命是过世(云云)

大般涅槃经疏卷第七大般涅槃经疏卷第八

        隋章安顶法师撰

        唐天台沙门湛然再治

    长寿品下

迦叶复白去。是第四番问答。先问次答。初问又三。初非佛旨。次譬释非。三合譬结过。初非佛旨者。领上修平等心得三世福。谓此旨为非。次何以故下。举譬为三。一如知法人但有其言。二还至家中都无其行。三是知法人结言行相违(云云)。三合譬结过亦为三。修习等心合上知法。今者世尊去合上无行。如来将无去合上相违。若言慈心应得长寿。而今短寿必有怨心。此结意行相违。不杀命长而今短寿。凡杀几生此结身行相违。口行相违。已如上说。兴皇述他释云。迦叶恒执迹为难。佛恒用本为答。此则问答永不相关不问本迹。何以为答。而云执此生疑难耶。只约丈六一身。疑者不达恒言无常。达者了此即是于常。常若异此则非常也。此释未明常义甚多。佛以何常而为答。问无常亦多。迦叶为执何无常耶(云云)。次佛答为两。初弹其粗言。次明常寿第一。今明粗言者。汝以果讨因。乃谓如来怨心杀害。汝何不以因讨果。明如来命长。必无恶因而谓有者即是粗言。次于诸常中最为第一者。于何等常而言第一。自有世间相续不断名常。复有三。无为常断烦恼。得者名数缘常。事缘差者名非数缘常。无此二者名虚空常。此之四种皆悉不及如来之常。如来常者即是妙有故言第一。此三藏义。又真谛之常对生死虚伪。谓此真常既无生死。亦无此真亦无照应。如来常者本自有之无所待对。其常实照故云第一。此约通义。又言常者出常无常。即是非常非无常。直常而已。此约别义。又如来常者即边而中。具足三点不纵不横。是故此常最为第一。约圆教义。从白佛去第二佛答长寿果文为二。初明佛宝常。次明三宝常。就初有二。先略问答。次论义。初问如文(云云)。次佛答举四譬。初譬诸寿入常寿。常寿第一。次常寿出诸寿。常寿第一。三譬常寿非常非无常故。常寿第一。四常寿能出能入故。常寿第一。亦是生死寿命之河入涅槃河。涅槃河出生死河。非生死非涅槃。而生死而涅槃(云云)。初文者旧解八河譬四生。各有因果。又四生为四。人天地及虚空为八。今谓人中天上地及虚空。各有生阴中阴寿命。是为八河。若为论其出入。凡是一切生阴中阴所有寿命。若长若短。皆当作佛果地寿命。如八河流必归于海。一切诸命悉入常命。是为入义。次言出者。大涅槃河常命为本。能出人天地及虚空长短之寿。如阿耨池流出四河。大品云。由般若故出生刹利婆罗门等。净名云。从无住本立一切法。是为出义。三非出入者若定出入。何能出入故非出入举虚空叹。四能出能入举醍醐叹(云云)。次就论义文为三。一蹑宗作请。二问世性。三问法性。初蹑宗中问如文。次答为四。一非。二况。三结。四劝。可解。就世性问为二。初唱世出世两章门。次难。难又二。初难两教无异。次难两理无异。次佛答中皆作异答。初答教者先佛说常教。外道盗常教。盗不盗异。云何不异。次理异者佛理微妙。是故不现。外道理伪是故不现。微妙与伪云何不异。答此为四。一先佛被盗。次后佛认归。三结正。四劝修。初先佛章有开有合。初开譬中。言长者者先佛也。群牛说教也。色种种逗机异也。同共一群诠理等也。付放牧人弘经者也。令逐水草随机化益也。唯为醍醐期常住也。不求乳酪不期人天二乘无常[(殼-一)/牛]以自食。弘经人自益也。长者命终。先佛去世也。贼掠群牛。佛教被盗也。无有妇女。无慈心也。[(殼-一)/牛]以自食。有得之利也。相谓言去。钦慕深理也。我等无器非根性也。设使得乳无安置处。设能持戒非常住基。唯有皮囊天人感报。设能持戒成诸有业。不知钻摇无定慧方便浆譬人天善。初酪譬似道。后醍醐譬真道。加之以水譬起我人知见等也。一切皆失起见堕恶人天善失。凡夫亦尔去合又二。先略次广。凡夫善者盗佛余法。余是像末之世。盗窃得起。正法时不得起也。入涅槃后合长者命终。虽复得是合不知钻摇。为解脱者合加之以水。有少梵行合[殼/牛]已自食。实不知因少梵行生梵天者合无妇女。虽修行生天实不知因于佛法。从是故如来出世之后去。二明今佛认归。又三。法譬合。初法如文。次譬中云轮王今佛也。群贼退散者驱逐外道遍六大城牛无损命认常乐等。具足还归付放牧者。付弘经人。即得醍醐者自他俱契法性常住。三从法轮王去。合今佛出世。凡夫不能合驱外道。令诸菩萨去合放牧人。三如来是常不变去结正。是非可解。四从迦叶当知下劝修。又二。初劝修。次简修。初又二。先劝迦叶。次通劝(云云)。次简修者简昔显今。若修二字作灭相者昔教灰断法性也。若修二字常住者是今教法性。三问答法性中。问为四。初标问作请。次举昔难今。三以今难昔。四结也初可见。次文者然昔教身智两舍。今问法性即是舍身。不言舍智者数师言。智有二种。有漏智灭即是涅槃。无漏智灭是非数缘。不取为涅槃。既有是非故不言舍智。论师云。两智灭皆是涅槃。而有二义。若言道能致灭此边则非。若言果尽此边即是。涅槃既有是非故不言舍智。观师云。不应尔。特是略耳。若无所有者难也。故以法性难身。三身若存者下。以今难昔。身若存者是身难法性。法性是无身即是有。有无相害更互相难。四身有法性下。结其不解。佛答为两。先非次譬。初非者。我不曾言灭身灭智名为法性。此乃昔说。今则不尔。是故非之。次譬又二。先譬次合。譬又二。先正譬。次譬斥非。初云无想天者。数师云。无想初念犹有心起从生爱结无想乐成。即便灭心则有。非色非心。补处论师云。心不可灭而言无想者。尔时心细如蛰虫冰鱼似无细心。而言无色想者不复缘于粗色。次不应下譬非此中具论五阴。云何住即色阴。受乐即受阴。想行即两阴。见闻即识阴。一解云。但是四阴。后言若为行于想心不别言行阴。次善男子下合譬又二。初合正譬。次合斥非。初合无想天成就色阴而无有色想。如来法性成就寂灭而无有灭。不应作灭不灭问也。次汝今不应下合弹诃(云云)。从复次善男子下。第二通明三宝一体。是常归依文为二。初明三宝常。次论义。初又三。一劝修常。二明得失。三正辨归依。先劝作常想。后明无无常想。次若于三法下明得失。举失为诫。举得为劝。若昔四时都不得言三法异想而不得戒。何以故。以作别体归依故也。开善云。前已得道得戒。若不得者今教起时何不更受。既不更受当知已得。若见今时一体教起。犹执昔别不依今圆。即是不信故言无戒。若能于是者更重劝也。三譬如因树去是正辨归依。又三。开譬合。譬举非显是。迦叶下是论义。有两。初番问答。次番领赞。皆可见(云云)。兴皇云。树譬常住。影譬如来。而为众生作归依处。迦叶难闇中有树无影。譬如来灭后则不为他作归依处。佛答闇中有影肉眼不见。如来常为作依。薄福不见而言非依

    金刚身品

金刚能譬。身是所譬。金刚四义。一紫磨金精世界基本。二其体坚牢无能侵毁。三其用劲利所拟无前。四其色不定煜爚难视。金精譬法身至极摄一切法。体坚牢固譬常住不动。离百绝四。劲利譬寂而常照大觉大明。不定譬无阂自在遍一切处。然法身具足无量功德。此中正明离百绝四坚牢常住。答上金刚之问。若从能譬言金刚品。若从所譬应言法身品。此则法譬双题故言金刚身品。复次上虽三十四问通用一意只长寿故。金刚之身即坚固力而不可坏。法身常身非杂食身。圆通无隔。若解长寿即解金刚之身。乃至诸问皆悉通达。若不解长寿亦不解金刚之身乃至诸句。为不解者更分别说。若以通当名非无别义。若以别当名非无通义。通不当名则通非通。别不当名则别非别。非通非别而通而别。今从别意明金刚身答第二问。有人解。长寿是法。此法附人。金刚是人。此人有寿。坚固力是用。此是人法体用之异。以判通别。今明等欲分别何不附文。上文云。施汝常命色力安无阂辩。初已略说今则广说。言长寿者即是常命。金刚身者即是常色。坚固者即是常力。名字功德即是常安。言四相者常无阂辩。后广答问亦不离此常住五果。五果故别。常住故通。若别若通。若束若散。皆非总非别。非束非散。自在无阂。直明通别一意统揽理义。推之自明故不多说。又他明长命短命可坏不可坏常无常等。各自两边不相关涉。非长非短非坏不坏非常无常在两边外。此则纵横并别。乃是一涂非经正意。今则不然即长而短故枯林入灭。即短而长故荣林入灭。东方双者为破无常而说于常。即非短非长双树中间。非荣非枯中道法性。第一义谛。一中一切中。荣即是真。一真一切真。枯即是俗。一俗一切俗。三谛即一谛。一谛即三谛。差别无差别。无差别差别。非差别非不差别。而差别而不差别。诸佛境界具足如此不可思议。不可破坏故名金刚身品。就文为二。初明法身果。次明法身因。上问中含两。今答为两章。初明身果又两。一明法。身二论义。略举五身明法身义。旧解。法身常身是当体得名。不可坏身非杂食身。从离过得名。金刚身从譬得名。又言四身更互相成常身故不坏。不坏故常身。非杂食故成法身。法身故不杂食。故金刚譬之。今明四句皆当体皆离过皆法皆譬。亦得相成。何者金刚有四。能成显法身。法身有四德成于譬意。金刚立世喻法身体。坚喻常身。劲利喻不坏身。不定喻非杂食身。正用此意标品。岂可作余释耶。从迦叶白佛去。第二论义。文为三。谓问答领解。初问中二。先问次释。初问者举所见难所不见。既应入灭是无常身。病苦所侵是破坏身。碎为舍利是尘土身。受纯陀供是杂食身。既不见四身亦不见能譬金刚之身。次何以故去。是释初无常身。余例可解。次从佛告去。答又为三。初非其所问。次正答。三结劝。初如文。次正答中。具百非者。然此百非若单数则一百六十句。若复数则一百句。既言百非。理应复数。然百非之中。或有双非两舍。或一存一亡。虽不常住。非念念灭。即双非之意。非身是身即一存一亡。然古旧相承不解百非。唯释非身是身一句。今出七家。一云。非身者非是食身。是身者是法身。又云。非身者非生身是身是法身。又云。非身非金刚前身。是身是金刚后身。此三家悉用俗为非以真为是。又非身者法身冥如。是身者应现十方。又云。非身者真谛。是身者俗谛。此二家以真为非。以俗为是。又云。非身者非真身。是身者是好身。此一家漫漫不知。何者为非何者为是。虽复漫漫终有是非。兴皇云。法身不为是之与非。是所不能是。非所不能非。绝百非非百是。无是无非能是能非。故言是身非身。观师云。是身非身因缘相成。法身非身不妨是身。终日是身而复非身。终日非身而复是身文。一云。是空离空虽不常住非念念灭。此两家是一意。今未能精识众家旨趣。且为书之。天台大师明三种四句。一单。二复。三具足。单四句者。谓是非。亦是亦非。非是非非。复四句者。是是是非。非是非非亦是是非。亦非是非。非是是非。非非是非。是是。不是是。亦是亦不是是。非是非不是是。前句约非。次句约是。亦应前单后复。具足者。是是是是。是是不是是是是。亦是是亦不是是。是是非是是非不是是。是名具足有句。非是。非不是。非亦是亦不是。非非是非不是。非是是。非不是是。非亦是是亦不是是。非非是是非非不是是。是名具足无句。余两具足句类之可解。不复能作。但依天台大师止观文中三四句相则易可见。私云。既云但依止观文则易见。今比望彼文。是非各作三种四句。先约是者。是不是。亦是亦不是。非是非不是。单也。是是是不是。不是是。不是。不是。亦是亦不是是。亦是亦不是不是。非是非不是是。非是非不是不是。复也。是是。是不是。是亦是亦不是。是非是非不是。不是是。不是不是。不是亦是亦不是。不是非是非不是。亦是亦不是是。亦是亦不是不是。亦是亦不是亦是亦不是。亦是亦不是非是非不是。非是非不是是。非是非不是不是。非是非不是亦是亦不是。非是非不是非是非不是。次约非中亦三四者。非不非。亦非亦不非。非非非不非。单也。非非非不非不非非不非不非。亦非亦不非非。亦非亦不非不非。非非非不非非。非非非不非不非。复也非非。非不非。非亦非亦不非。非非非非不非。不非非。不非不非。不非亦非亦不非。不非非非非不非。亦非亦不非非。亦非亦不非不非。亦非亦不非亦非亦不非。亦非亦不非非非非不非。非非非不非非。非非非不非不非非非非不非亦非亦不非。非非非不非非非非不非。仍存章安先释不敢擅易。然虽是非各别成句。不非即是。不是即非。为成三四故须互对。将此三种四句。望前诸师所非。为非何四句未非何四句。非此等诸四句。彼但出四句之见。未出绝言之见。那即结为法身耶。今言非身者。非如此等诸见所得杂食之身。无常尘土之身。故言非身。即非而是。是于法身常身金刚之身。然佛身非是非非。能为物现非身是身。又解除一法相者不二也。如来身者实是双非。而言法身者盖为缘耳。故云除一法相。大品云。除为萨婆若心。古来非唯不释百非亦不出其意。何故唱百为非何所属当。今试言之。夫如来身离于百非。佛身既权实不同。百非亦浅深有异。百非者下文云。具足百福成于一相。如是展转具足成就三十二相。言百福者持不杀戒有五种心。谓下中上上上上中上乃至正见亦复如是。是五十心名初发意决定成就。是五十心名百福德。如是百福成于一相。又云。一善具十是为百福。释论云。大千人应失眼失命。有能救得其眼命者是为一福。如是百度名百福德。对百福论百恶。百恶为非。从百恶感得四趣。杂食无常尘土之身。名为非身。从百福感得如来相好之身。法身常身金刚之身。五分清净名法身。得三无为名曰常身。八十亿魔不能坏名金刚身。故名是身。此乃三藏佛身离百非也。又百福所感三十二相清净之身。悉是有有。有有果报贤圣所诃。释论云。毒器不任贮食。食则杀人。有心行行不任得道。故知迦叶正难于此。我今唯见杂食无常尘土之身。当知百福为非。福性空故为是。故曰凡有相者。悉是虚妄。若见诸相非相即见如来。此以空法为法身。空无生空为常身。空不得空。便是金刚身。是为通教佛身离百非。又空中无法无是无非亦复无身。岂可以空为是。若不是者即为非也。二乘得空何故不是。佛身如空不可穷尽。无相无阂普能显现乃可称是。二乘不能现者但是偏空。非时取证名杂食身。此空可破即无常身。此空须弃是尘土身。故空为非身。诸佛得空能现身者是中道空。中道即是法身常身金刚之身。是名别教佛身离百非也。又非百恶入百福。非百福入百空。非百空入百中。次第浅深纵横并别皆为非也。次第取证即杂食身。前后胜劣是无常身。差别隔阂是尘土身。故别非也。佛身圆妙无复若干。一中无量无量中一。非一非无量。不一不异。具足无缺名大涅槃。恶即中道无二无别。一切诸法悉安乐性。百恶尚中。况百福空而不即中。即中之法法身常身金刚之身。乃可称是。是名圆佛离百非也。离前三非名佛身者。他经中意第四即非名佛身者。今经正意古来诸师全不料简。虽唱百非不知何非。徒言法身未知是何。此释大意可见。此既诸佛境界玄妙难测钻仰弥难。更又一解。初人天身一句。即具九十九句功德。后涅槃句。亦具九十九句功德。中间亦然。何者一句既是法身故备诸功德。依经又三番。前三句为一番。明非人天身似如非俗入真。入真之意即俗即真双非两舍。如放金刚到金刚际乃止。次八十句为一番。明非身是身。似如非真出俗。出俗之意即空即中。一出一切出。随应度者皆得见闻。后十七句为一番。明无有知者。无不知者。似如双非二边。即边入中一色一香无非中道。虽此分别亦不一向。若一向者不成微妙。微妙者即入即出即中。又即出即入即中。又即中即出即入。不一二三而一二三。三如来下结劝。又二。初结。如是乃名微妙法身具足功德。余四身亦如是结。非声闻缘觉所知结成常身。二乘无常不能知常非长养结成非杂食身。真身不同坏器结成不坏身。结金刚身如文。又结不坏身云。示病苦为调众生者即是示破坏身。若例此文亦应示非法身鹿马等身。亦应示无常身朝生暮殒等。亦应示杂食身为腊师食肉等。亦应示非金刚身芭蕉泡沫等。明五句法身即入非身意也。示五非法之身即出是身意也。即入即出即出即入。即是微妙功德之意。非入非出是不可宣说意也。依入五身身具百句。即五百句依出五身。身具百句即五百句是为一千。又即入即出即出即入。又是二千。非即非非即非即出非即入。又是二千。总为五千句。文云。如是无量微妙功德。岂止五千。约此经文聊作五千。次从汝今日去劝也。劝自行化他如文。三从白佛去是领解。领上两劝(云云)。从唯然世尊去。是第二答法身因。因有得果之能。能名为力。即是答得大坚固力之问也。迦叶前疑无常速朽。闻佛百非非于杂食尘土等身。然后方显常身不坏悟解欢喜。而犹未知法身所因。云何更腾疑牒问。金刚身是腾前所因。云何是起后。佛答为三。一正答。二领解。三劝修初有略广。略为二。初明护法。次引证。初文者护法不坏今得常住。不坏之身取相似因而为答问。次我于往昔是略引证。从善男子护持正法去广答。又二。初广明护法。次广引证。初又二。一在家。二出家。在家护法取其元心所为。弃事存理匡弘大教。故言护持正法。不拘小节故言不修威仪。护法有四句。出家在家共不能护者无名行比丘。无势力俗人是也。在家出家独不能护者还是两种各各不能。出家在家独能护者佛及仙豫是也。出家在家共能护者今文是也。昔是为今非。今非为昔是。今昔俱非。今昔俱是。昔时平而法弘应持戒勿持仗。今时险而法翳应持仗勿持戒。今昔俱险应俱持仗。今昔俱平应俱持戒。取舍得宜不可一向。次从迦叶白佛去。是出家之人护法有问有答。问中弃理存事为难。答中弃事存理为答。如文。二善男子过去久远去。是广引证文为四。一护法本缘。次从尔时有一去。明护法行。三从寻即命终去。是护法果报。四从尔时王者去。是结。会前二。如文。第三中云阿閦者道行云无怒。放光云妙乐无怒妙乐二名相成。净名云无动。王前生是第一。比丘后生是第二。又约四依王是初依第一。比丘是第二依。为声闻者非小乘也。乃是大乘声闻。举此二人定。以何人为证。旧取王能护为证。或双取为证。第四如文。次迦叶白佛如来常身犹如画石是领解。我以常解解佛常身。耿耿不没喻如画石。三以是因缘下劝修。又二。初通举因果以劝四众。次别劝在家开执刀仗。文即为二。先劝次简。又四。一问二答三领四述。就问为二。初问师之有无。二问戒之持犯。问者问其与持刀仗者。相随犹有师德为无师德。就佛答又两。初正答。后结叹。正答中二。初答戒之有无。次答师之有无。初文二。初正答。是无戒人与护法相随。而护法者非无戒人。如文。次既自持戒。云何化他。更问此事。佛答与护法者俱如文。从迦叶夫护法者去。二答有师无师之问。先略后广。略中三意。一持经二持律。三摧伏破戒。具此三德故可为师。正见是内解经律。遇弘缘摧伏恶人是外用。迦叶若有比丘下。是广答。还广前三而不次第。初广摧伏为三。先出坏众师弟。次通举三众。三明净众能坏前二众。从善持律去。广明持律能坏前二。律中明六种五法。一学人。二无学人。三神解。四畜弟子。五训诲。六事用。此中正是神解五法得离依止堪为师位。四事与律问答小异。一事则异。律谓为诵木叉。此中名随时教化。神解五法者。一是调伏众生。二知轻。三知重。四是律应证。五非律不证。云何调伏。调众生时不得选择时节处所。又不得一向漫调(云云)。知重可见。知轻者即十三。前九无谏。后四有谏。两谏不从未结具方便罪。三谏不从方结正罪。非律不证者。知他犯律不应证之。如有人云佛入凡夫中作五欲。便自忘是圣人。后遇善知识语云。汝是圣人那作此事。只觉自是圣人。又佛入地狱代众生受苦。实受割[利-禾+皮]之痛。如此等言予皆不证。圣人岂然。又云。弥勒应为五百。我是一人。斯言皆不可证。善解一字者。即律一字。应约律字解五名也。如止观(云云)。善持契经去。广明经亦复如是。例律应有五事。一随时教化二知有余。三知无余。四非经不证。五是经应证。二佛法无量是结叹。迦叶下第三领解。佛赞下第四述成(云云)。学人五法者。谓信戒定慧多闻。从五停心至那舍也。无学人五法。谓五分法身。齐第四果。神解五法如前。畜弟子五法者。一谓十夏。十夏是长宿。堪畜弟子。二持戒纤毫不犯。今时不犯。初篇即名不犯。后可悔故。三多闻大小内外精通者。若不能具会须一藏无者不可。四能除弟子忧悔。若退戒还俗。应说苦切之事。五能除弟子恶邪。弟子既无衣食势力。即欲越济应为除其恶邪。余两五法不论(云云)

    名字功德品

夫世间名字有同有异。同者俱是体上之称。异者名召于体。字叹其德佛法亦尔。随顺世间强分同异。以大般涅槃为名。其余称叹不可思议。诸佛境界正法门等悉皆是字。而此名字通有功德。今先分别名之功德。文中举七善七譬。释此经名。谓语善义善文善。纯备具足是独一善。清净是行善。梵行是慈善。金刚宝藏是备具善。冶城取上中下足为十善。开善合为八善。今依七譬释七善文。又余经及下文皆言七善不劳足之。初譬明大是广义。所谓八河入海。又是深义。所谓一方深奥秘密。又大是极义。所谓希望永断。又是第一义。所谓象迹为最。又大是胜义。所谓秋耕为胜。又大是寂义。所谓善治乱心。又大是具足义。所谓八味具足。皆一一叙之。名大般涅槃。此即名功德。次称叹字功德。功德有三。一是诸佛之师。文云无量无边诸佛世尊之所修习。二是菩萨之门。文云菩萨修是大般涅槃。得正法门能为良医。三杜众生四恶之趣。文云众生闻此经名堕四趣者无有是处。然涅槃功德无量无边不可思议。略举三条释字功德。六卷名受持品此从能持人得名。此文从所持法作名。互举一边。此品答上云何于此经究竟到彼岸之问。文中明诸佛修习已到彼岸。菩萨得闻则是中流众生闻名发足此岸。然涅槃之河非彼此中而彼此中。一问三答答过所问。就文为四。一劝持。二问。三答。四领解。初为二。一劝持。二受持。受持功德不堕四趣者。旧云闻经修行登于性地是则不堕。二云为作远缘起恶则堕但藉此缘后能反本。又云闻经理解与闻慧相应理数不堕。兴皇云闻经名者下文自云。名无名故闻不闻故。如此闻名无生正解。尚无人天宁堕四趣。当知所得功德超度有流。是佛境界二乘不知。今皆不然。闻经得解自是生解功德。何关叹于闻经功德。此不相应但持五戒五戒小善尚不堕恶况复修行。夫大涅槃是深广极胜第一寂静具足之名。信此为受不忘为持。如此闻名自不堕恶不俟深解。二白佛去是问为二。一问名功德。二问持功德。向闻劝持及以闻名既犹未了。是故更问三佛答其二。问即为两章。答名为三。初判名。次明七善。三明七譬。初文可见。次七善者。旧释序正流通为初中后善。招提云万德是初善。万善是中善。万果为后善。果与善殊此不可用。经约行施是初善。持戒为中善。得报为后善(云云)。三七譬者。他解六譬释大。后一譬释般涅槃。今观文初譬释大。后六譬释般涅槃。然通释名不分别也。问此中以常释大应以大释常便为不异。答一往名异其意则同。以非常非无常故常。非小非大故大。故互相释。降伏诸结者。即烦恼魔魔性者天魔。放舍身命者即阴死两魔。余五譬可见。最后譬中云八味者以譬四德。开常出恒。不为缘生故常。不为缘灭故恒。开乐出安。外无能坏为安。内无所受为乐。无垢与清凉同皆是净。不老不死同皆是我。问云何是酥之八味。有人用八功德水为答此不尔。水乳体别本不相关(云云)。耎轻属触。不臭是香。饮时无苦调适是功能。云何并之而作味释。有人以六味为答此亦不然。苦辛碱酢酥中永无。对义不便数又不足。今谓乳酪时淡其味不足。醍醐时浓味已纯一。酥居季孟之间兼备众味可得为譬。酥有生熟去酪近即酪浆二味。乳是其本即五味也。就甜淡腻即为八味。二善男子下答奉持问。上答名则广。今答持何略。既广达名字。受持功德亦复不少故不多说。白佛下领解也。初领名后领持

大般涅槃经疏卷第八大般涅槃经疏卷第九

        隋章安顶法师撰

        唐天台沙门湛然再治

    四相品上

四者数也。相者如经以四种相开示分别。大般涅槃显然可见从此立名。前诸问答皆含三德义略不彰。此品答其愿佛开微密广为众生说之问。明四相解般若明三密解法身明百句解解脱。今解般若从此当名故言四相。问愿佛开微密。又云演说于秘密。开演云何。旧释云昔说法身般若无解脱。今开涅槃具足三德。此但解开未明于说。开善云。四相答开密。现病答说密。此示两文未判其异。兴皇云。竖论是开横论是说。昔以无常覆常今以常覆无常。更互相覆今昔两覆。迦叶请开佛明今昔两说是涅槃二用方便。同显非常非无常。复次昔三点无常。今开是常。昔教直言自正正他是为四相。今开为般若。昔直言此身纳妃生子。今开是法身。昔说有为解脱。即是智上意地能缘。今开为解脱此三皆常。并是涅槃方便。此即竖明开微密相。若横释者昔欲说常而不得说为于邪常。今始说常二用具足。下文云昔说有余江河回曲。今说无余河不回曲。今昔相成共显一道。此即横说微密相也。是义不然。常无常亦常亦无常非常。非无常。此之四句皆覆正理。故释论云般若波罗蜜四边不可取邪见火烧故。又是四句皆方便门譬王密语智臣能解。又此四句对治四执。又此四句皆是正理故云一切诸法中悉有安乐性。若尔悉皆相覆那独言常与无常更互相覆不言余二。论其方便那独言常与无常独是二用两非方便耶。论其开密那独言开非常非无常不开三句。偏僻自坏其间并决可自思之。今明四句悉互相覆通是秘密。四句互治通是方便。四句即理皆得开秘皆名涅槃。如是悟解名开秘密。如是敷演名说秘密。更以四句重分别之。自有开非说。说非开。亦开亦说。非开非说。就自行为开教他为说。自他双明则亦开亦说。不自不他则不开不说。今之四句该括凡圣不独在佛。又一一句各论开说。自行显理名开。自说己证名说。说中二者分别法相名开。如分涅槃以为四相。名开秘密通涂广演名说。兴皇只是此之一句自行化他有。二者。令他同己所得名开。己法授他名说。不自不他亦为二者至无至处名开。常无所宣名说。如是分别开秘说秘。差别之相亦无差别。旧云此品明三密不明三德。亦云此品明三德不明三密。又云只明三密即开三德。开口密是般若。开身密是法身。开意密是解脱。三据不同而为三章。今家用此三章消文。然呼为三密亦互相有。而从多判以为三密。约四相广开般若。一则破偏二则显圆。何者昔说般若无相离相。今明般若即相无相。只般若是四相。只四相是般若即相无相。不求无相。显圆者开于涅槃以为四相。涅槃寂灭尚无涅槃而四相无缺。虽开四相四相一相即大涅槃。从涅槃开四即俗谛。四相即一相是真谛。一相即四故非一。四相即一故非四。非一非四名大涅槃。不并不别不纵不横方显圆意。约十界身开法身者。亦破偏显圆。昔说法身无我。今用无我而我我即无我。例如般若(云云)。约百句开解脱者。亦破偏显圆。昔离百非绝四句名为解脱。今解脱即百句。百句即解脱。解脱即非。非即解脱。例如前说(云云)。就口密为二。先正明口密。次兼明身意二密。初正明口密中文为二。初明四相。次料简涅槃。初又二。一明一相四相。次明四相一相。初为三。初标次列三解释。文自为四。然自正与善解是自行。正他与答问是化他。就自行中有化他意。从多则自行摄化他亦尔。就口密中通有身意而多属口身意亦尔。标大涅槃一也。开示分别四也。就自正为二。初明佛自正。次譬比丘自正。初云若佛如来者即是正人。见者正智。诸因缘者正缘。于境而有所说即是正教。明正人中举二号者。佛是正觉如来与佛其义不异。此之二号自正。义便故言若佛如来。又复见者是用。佛眼照因缘境。实相非因故非自。亦不在缘故非他。不共不无因了达实相名之为见。以见正故所说亦正。次譬比丘者。佛境难解。举浅况深而令易了。又为三。一见火。二誓。三结。见火聚者。火从缘生。推此火聚。火为自生。为从薪生。为薪火生。为离薪火生。若火灭时为至东方南西北方耶。生无所从灭无所至。火聚因缘四不可取。邪见所烧观身亦然。不有不无不亦有无。不非有无悉不可得。是名正见。次便作是言下因见立誓。我宁抱是炽然火聚终不邪见。若有若无乃至非有非无。亦不邪说十二部经佛僧三宝。抱火烧身誓不邪见。利刀割舌誓不邪说。若闻他说亦不信受。明自正见不为邪动。于此说者复生怜悯。明其自誓不为邪行之所灭没。比丘正见及以正说。尚复如此况复诸佛。三应如是下如观火聚破身见定执结成自正。旧有问云汝开涅槃以为四相。自正正他而为两相。亦应开一宝以为三宝。自觉觉他应为二宝。宝不开二自正正他岂为两相。观师答云。教门不同何得尽例为缘异说。今若例之自觉觉他同就佛智。但是一宝自正正他。约自他相他相非自不得为一。自觉觉他智唯佛智不得为两(云云)。就正他文为四。初以欢喜正他二以无我正他。三以常乐正他。四以第一义正他。初文者知而故问。令汝欢喜岂非世界。以无我无常调伏贤圣。令生善根岂非为人。出世常乐破世无常岂非对治。若欲远行宝付善子即第一义。寻文会义理甚分明。夫乳养婴儿止可含酥。若耎强食食俱不可。正他亦尔从微之着渐而正之。女人能生譬慈是善本。婴儿譬初信。始生乳养譬闻法自资。含酥譬赞叹欢喜。赞叹逸美益更成病。故云多含儿酥将无夭寿。酥尚莫多况强耎食。喜逸妨道况生善与对治故。须筹量含酥譬世界故文云如来实说令我欢喜。又女人心疑含酥太多不得听法。佛为解释令得专心是正他相。又婴儿稍大节乳与食此譬劝进生诸功德即为人也。文云亦说无常苦空无我。又儿长大能自行来硬食尚消况复耎乳。譬功德稍着堪可切磋弹斥对治故。文云出世三味破世三味。又儿长大委业示宝。此譬生善破恶已周归宗会极入第一义故。文云应以宝藏付于善子。推此经文须作四悉就欢喜正他文为五。一女人默念。二如来故问。三女人叹佛。四请法多少。五结其欢喜。旧四释。一云正说法时此女人来。二云不尔佛于尔时已年八十呼女为姊。岂有老姊乳养婴儿。盖引昔事。三云佛化为女例如化童。四云都无此女假设寓言。从世尊如是去是生善正他旧用此语以合上譬。又云女人称佛以为世尊。或云是佛自称世尊。今将此文成前起后。若消不消即是成前。说无常等即是起后。文为三。初成前欢喜。次亦说下正是生善。三若佛下料简不堪对治(云云)。复告女人去。是对治正他文为二。先牒不堪次明对治。以出世三味对破世三味。然碱酢苦是凡夫报味。无常苦无我是贤圣道味。凡圣合称为世间三昧。甜辛淡亦是凡夫报味。常乐我是出世道味。合称出世三昧。此别有意(云云)。复告女人去。是第一义正他文为二。初以三悉即是恶子不付宝藏。后第一义名为善子即付宝藏。不付声闻故不以真谛为第一义。又取声闻为生善者既非独大乘此乃小大通共以为四悉。当知是家则为有佛者。佛是常义又是觉义。觉即解义。此人解常故其家有佛。三者能随问答文为二。一正释能问答。二唱断肉。初文佛举无方之问。须作无方之答。但约一施为端余事例尔。若不施名施应不持戒名尸乃至不智名般若(云云)。答有五句。例为两释一初不知彼不食鱼肉。以鱼肉施彼既不受。于我无损而成大施。二云先知不食欲显彼德。故以施之于我无损于彼著名。又见作福随喜不障亦是大施。又见苦者方便解之不损一毫而名大施。迦叶白佛下。二立断肉制有六番问答。初番唱断肉有师十义释应断肉。一云皆有佛性尽应作佛。二云诸佛菩萨变化无方。三云眷属轮回。四云同四大五阴。五云精血不净。六云恕己不能而欲啖他。七云本自无怨横加酷害。八乖菩萨化道。九食少罪多。既不断肉望十方有分。十怨对无穷。若杀一生五百生偿故不应食。如食子肉者。父子同体天然之慈垂泪而咽无耽味心。一云有其昔事。昔国王在路饥。食子肉以度险道。二云子舍身肉供养父母。三云举譬如食子肉。四云非但食肉如子肉想。凡受施时及果菜等皆他命分如子肉想(云云)。第二云断大慈种有三解。一云佛是大慈。二云初地是大慈。三云性地是大慈。大慈必藉小慈为种。若食肉者则无小慈故言断种。又云只众生是大慈种定应作佛。华严名诸众生以为佛子。食之即是断。佛种也。第三云三种净肉即是不见闻疑有二解。一云不见为我杀不闻疑亦尔。二云若不见不闻但令是杀不问为我不为我。若是不疑须云为我。第四番明十种不净肉者。下梵行云。人蛇象马猪狗鸡狐狮子猕猴。猕猴似人。蛇似龙象。马是济国之宝。猪狗狐是鄙恶之畜。狮子是兽王。人是己类。九种清净者。即是见闻疑。各有前后方便及以根本(云云)。第五番明美食若随他语言是美食。若随自意不言是美。第六番云。五种牛味乃至金银盂器悉不应受。佛答为八。一诃不应同尼犍裸形自饿饕餮若过若不及也。此中应自斟酌。如宝物者。起重贪心尚不应畜。如五味者。非正身分故听受之。岂如尼犍一向制之。二明须识如来开三遮十之意。那得同彼外道见乎。以为众生不可顿断。先断三种相三种外故。次断十种次断十种之外。断贪想故一切悉断。三顿制诸弟子悉断一切肉者。对昔唱今而菩萨戒中久制轻垢之罪。为度众生虽现食肉而实不食。四明食肉怨嫌长远化道不行与众生隔绝(云云)。五明执小乘食肉谤大顿断起恶争论。六明食肉多起恶事。七除饥年污器。八结制悉如文。云何善解因缘义即第四相。若通论者预是经论皆是假名因缘之教。若别论者三藏事相是因缘教。今文偏指戒律者。如欲制戒先须缘起。次明戒体。后广出相故名为因缘。余两藏少不如此多故不别指。就文为二番问答。初假设四问。一问何不顿说。二问堕。三问律。四问木叉。先一是总。后三是别。如来何故不为弟子顿说五篇七聚令其修行待其有犯方始制耶。波斯匿者此翻和悦。王多仁慈若不醉时恒怀爱念。若得酒时应死判生(云云)。佛在其国欲制盗戒问王。国法盗几入重。王答五钱。佛依国法有事制立多问于王。今标国主意在于此。深妙义者何不顿说篇聚戒律。戒是大乘常乐我净故言深妙。第二问堕而不问戒与毗尼诵者义得相兼。木叉名解脱毗尼名灭。只灭兼解脱。问木叉兼得毗尼。律有二义。一诠量轻重。二者遮制。今取遮制边兼得戒义。戒是遮止律摄。诵者书之在文为律。闇讽在口为诵。一体而有两名。佛答四问更重答木叉。旧用此为五问(云云)。就答中不次第。初答木叉次答堕。三重答木叉。四答律。五答总问。初答木叉者知足净命是其义也。次答堕者堕通轻重。若犯五篇则堕四趣堕义则通。又复堕者偏在犯重(云云)。又堕者长养此偏在轻。轻堕二涂重在地狱。波罗提下三重答木叉。律者下四答律。初一句直顺入三藏。入戒威仪即毗尼藏。深经即修多罗藏。善义即毗昙藏。十诵唯九十。弥沙塞九十二。一尼不病不得往说法。二回僧物向己。今言九十一者复是教门广略。五或复有人破一切戒去。是答总问。何不顿说所以不得顿制五篇者恐人屏破。若顿制五者恐人不敢持。所以渐渐从轻至重。具足者具一切恶。尽一切相者一切善也。无有因缘者无复佛法因缘。亦是拨无因缘。尔时有善男子去。第二番假设问如来何不预说文为二。先问何不预说。次问将欲陷坠在文可寻。佛答为二。先答陷坠之讥。后答不先之意。于中有譬有合。初譬中作轮王譬。又有三意。初说十善譬顿教。次行恶者渐断譬渐教。三行圣王之法。即舍位出家譬会渐归顿。合文亦尔。于中二。先正合。次举轮。宝明开合意。初虽有所说合顿意也。要因比丘合渐意。乃见如来法身合会顿意。次举轮宝譬三宝不可思议者。显如来顿渐开合。若先说不说皆非众生所能图度故不可思议。从复次自正去。是第二明四相一相。前分别显示大般涅槃故明一相四相。今明是一一相即大涅槃等无有异故明四相一相。若定一四岂得一四。故知非一非四得说一四。他以异体一体三宝为例。今明不尔异体三宝是小乘非此流例。一四四一皆大乘意。一体三宝三宝一体可得类之。亦如上文总称涅槃别称三德(云云)。就文为二。初正明四一。后反质释疑。初正明者证名自正。常破无常是正他。因问广衍为答问。分别三点为因缘名异体同更非别法故是一相。上文以法身为别涅槃是总。今以涅槃为别秘藏为总。是故不同。然显名法身隐名为藏。或时为总或时为别。解脱与般若既等无有异例亦应然。次反质中有疑有质有答有通可寻。问四相一相是四悉不。答义理应通观其文相亦可例作大般涅槃即第一义。为声闻说常是对治。因问广说即为人。三点而成即世界(云云)。佛告迦叶去。第二料简若涅槃即四相等无有异。何故料简涅槃不料简四相。四相名异于昔涅槃名与前同。昔灭因缚无依无正名为涅槃。故灭烦恼已无别涅槃。今涅槃灭烦恼已有常住法。昔涅槃灭诸有。今涅槃有妙有。昔涅槃无有依报。今涅槃有所师法。昔涅槃无正报。今涅槃有如来。若不料简无以取异。文为四。一佛料简。二迦叶论义。三领解。四述成。初佛料简为二。先假作五难。一明灭惑。二明灭有。三明灭依。四明灭正。五通灭有。皆引昔教悉据佛意可寻。次若有人作如是难去。是佛作答为三初诃次答三结异。初诃有通别。通诃是邪以偏难圆故言邪难。次迦叶下别诃迦叶不应者不应名同混令无常故言不应忆想。次答为三。初答灭惑灭依两问。文云灭烦恼者。者谓主者既无烦恼主者依报则无所属故不名物。若依昔义指此无物以为涅槃。若依今义只是所离。何以故下即明所得毕竟是净寂静是乐无上是我常如文。今之涅槃所离所得与昔为异。次从灭尽诸相去。是答灭有灭正两问。相即是有兼于正报。若依昔义灭有灭果即是涅槃。若依今义只是所离。无遗余去明所得无有遗余是乐。鲜白是净。常住是常。不退是我(云云)。三从言星流者答第五通问。星流即烦恼。灭有余涅槃。散已寻灭不在五趣无余涅槃。若依昔义即名涅槃。若依今义只是所离。皆是常住无有变易。即是所得与昔不同。三复次迦叶去。结定其异。昔涅槃中无正报人。今涅槃中有于诸佛。昔涅槃中无有依报。今涅槃中有法为师。昔涅槃中无有诸有。今涅槃中而有妙有所谓恭敬。昔涅槃灭烦恼已无复有法。今涅槃中有常住法。以法常故诸佛亦常。此仍略语若具言之。以法乐我净故佛亦复然(云云)。次迦叶复白去。论义两番问答初番中先问次答。初问中文有二。似作三难似约烦恼业有。初云烦恼火灭如来亦灭者。由烦恼故是故有人。烦恼既灭何得有人而言如来常在不变。次意言迸铁赤灭莫知所至。良以业运业灭则不能有至。云何而言常乐我净。下文云铁热赤色灭已则无复有。良以惑业故得有有烦恼业灭那得妙有。次佛答言铁是凡夫如来不尔。今明凡夫二义。外道世智断惑还更得生即是凡夫无常。二乘断通惑已复生别惑。亦是凡夫无常。如来不尔。不同二边是故名常(云云)。迦叶复言去是第二问答。此问还蹑前两意先问次答。初问中意者。凡夫灭惑还更得生故是无常。如来既灭亦应还生犹是无常。次佛答中二。初弹非次转譬。初弹不应。何者佛非两凡。久尽通别。岂生烦恼故言不应。次转譬答。凡夫体热如铁难融。佛智猛盛如火然木灭已有灰。灭烦恼已则有涅槃。坏衣斩首破瓶物谢于前名生于后。烦恼灭已获得涅槃不同汝问。三迦叶下领解如文。四述成者。后宫是统化之境譬阎浮提。后园是赏玩之所譬常乐我净(云云)。迦叶复问我已度去。是第二广开身密六道殊形为遮。皆圣所作余人不能。今皆开显法身之密。前开般若为四相合四相为涅槃。涅槃即是法身解脱。此以一周开口密已今更开法身出种种身。合种种身只是涅槃般若解脱。他谓一物覆一物开一物显一物隐。故各开各显永不相关理岂然乎。只覆于开只开于覆。成论人谓此是权巧于凡不解。今明若此不解余何可解。地人云是法界用。今明岂离体而有用。他明巨细相容是圣人之术事。今明何有一术而非因缘。因缘即空即假即中。唯应度者乃能见之宁非因缘。因缘妙慧能以一尘。容于无量无量容一尘。延促过现引掷此彼自在无阂。庄周达体化为蝴蝶。又识己梦往至天涯昏恍尚然况复至德者哉。就文为二。初开身密次论义。初开密为两。一问二答。问为四。一领旨二正难三结问四请答。初如文。次难者耶输此言名闻。罗睺此言宫生(云云)。三四如文。答为三。初总非次诫听三正答。初如文。次是大涅槃下诫听。若有菩萨去是正答。正答又二。初通举菩萨住大涅槃有八。复次后别举释迦。初文又二。初七复次正释。后一总结。初中旧解菩萨住大涅槃为三。一云是佛应为菩萨示作因人为能住果故言住大涅槃。二云不尔若是佛者还是佛在涅槃何谓菩萨住涅槃。住者有二种。一信住二真住。既是因人但是信住。有人难此两解若其是佛应为菩萨。此还是佛住于涅槃非关菩萨。若是信住何能作于如是大事。夫涅槃体迥出因果虽非因果而能因果。若将因人来望涅槃云涅槃是因因人住故。若将果人来望涅槃云涅槃是果果人住故。例如正性非因非果而果而因(云云)。今明圆菩萨从初发心常观涅槃行道。故上文云一切众生皆悉安住秘密藏中。圆教菩萨何以不能住大涅槃。所以明菩萨者举因以显果。因尚若此何况于果此义自成。何故言佛应作菩萨复何故云菩萨不能作诸变现。下文云菩萨住大涅槃修种种行何意不能住大涅槃种种神变。故不用彼解此。七复次并从少至多初直举一须弥八芥乃至十方入尘。展转相望弥显不可思议之妙。次总结可知善男子我已久住去。次别举释迦文为三。一略明化道之法。二广辨方便之处。三总结。初如文。次于此三千去广辨方便之处。又为三。初总明三千施化。二别明阎浮施化。三总结诸方便。就别约阎浮又为四。一此生应现。二明余生。三重明此生。四重辨余生(云云)。初此生中言摩耶者。贤劫经翻极妙。瑞应翻曰妙。又翻大智母。十方各行七步者。河西云象王初生即行七步。如来示同象王行故。冶城云示过六道故行七步。大善权经云。各行七步应七觉分觉未觉故。南方言作上福田者。河西云梵本以南方为右右是便手。明佛法以净戒为便故为上福田。开善云南是阳方能生万物故言福田。西方示七步者。河西云西方是后故曰生尽为最后身。开善云西是秋方谓言死地。北方者河西云梵本言胜故云已度生死。东方是诸方之首生长为义。从我于阎浮提示现出家是第二辨余生。若依一方示现出家即生成佛。今言四果故是余生。又盖由众生感见不同。若作今生者亦有此事。二乘之人咸言如来是阿罗汉。释论云声闻法中阿罗汉地名为佛地(云云)。为欲度脱去即是第三重辨。此生成佛之事。输头檀亦云阅头檀。此云白净。亦云净饭(云云)。瞿昙者。善见婆沙翻为灭恶。阿含云纯淑。我又示现去。第四重辨。余生(云云)。迦叶复言去。第二论义。有两问答。此中论义牒前灯灭譬。灭已永不复生。何得无方楞严示现。将前意难后义答文为三。初诃其问。二举譬答。三反责迦叶奉答因以为难佛答。文四。一诃问。二定宗。三会譬。四料简。初二如文。三会灯灭云是罗汉涅槃永灭不生。如来涅槃灭而不灭无生而生(云云)。若更下四料简中云那含不受生者。一云不受欲界生。大乘那含不受二边生也

    四相品下

从此卷初是第三开意密明解脱德。文为二。初明开密次明解脱。他解开意密。兴皇云开身密未尽。今明通开三业之密。文云如来之言开发显露岂非开口密。如来心无悭吝岂非开意密。如来法身具足无缺岂非开身密。经有通文不须偏说。何者佛示凡像说半字法随他所宜。方便三业覆真三业愚者不了名之为藏。今开方便即是真实。智者了达无所秘藏是约三业开密。又约四句开密。谓他开佛密。佛开他密。佛开佛密。他开他密。他开佛密者品初迦叶云佛法不尔。咸令众生悉得知见。知即开意密。见即开身口两密(云云)。佛开他密者。示诸众生诸觉宝藏显发额珠置秘藏中是开他密。佛开佛密者。我从得道常说般若法身解脱。我今此身及诸色像即是法身。若子长大有堪任力。如来则无悭吝之心。是佛开佛密义也。他开他密者。如德王云。我解一句半句。以解一句至半句故见少佛性。如佛所说我亦当得入大涅槃(云云)。又十二句开密。谓四句中各开三业。则十二句开密(云云)。又无开无覆无显无密。何者佛性之理未曾是开其谁为覆。既无开覆宁有显密。一句叵得则无众多。特以众生闻不能解名之为密。智者了达则无复显密。无显密故名之为开。无开而开如前分别。问释论云般若是显示法华是秘密。旧解此云般若大道无住之说而为显示。法华斥小以为秘密。秘密不了显示则了。此义不然法性非显非密。为缘显密经经悉尔。岂可以龙树别意通害诸经。此文亦以无常斥常岂是不了。故前开密此说解脱者。两义相关。何者若定开定覆为开覆所局不名解脱。非开非覆能开能覆开覆自在方是解脱。故此两文并属解脱德摄。就开文为两。前明开密次论义。开文为三。一问二答三领解。问为三。初非密藏而言无。次是密语而言有。三结也。初文云藏者理也。理无开覆云何言密故是无也。次何以故去。是语故有语者教也。教本为缘。缘有开覆。故有密语。例有身意等密。就是密语有法譬。合等(云云)。初法如文。次譬中幻主机关应是两事。幻有二义。一鄙术浅近不令人见。二畏他效术不令人见机关亦尔。二事既同共为一譬(云云)。合结如文。第二佛答为两。初叹问答其无有秘藏。次九譬答其唯有密语。然诸譬之中或顺或反。秋月是顺譬积金是反譬。在文可见(云云)。就九譬分为三。初七譬斥密三业开显三业。次长者教子一譬释开密因缘。三龙王一譬明无开密因缘。初文者秋是阴时月是阴精。阴精在阴时其明转炽。月譬佛能应。秋譬机能感。感应相应唯开无密。第四譬云虽负出世法者。河西云佛本誓度一切众生众生未尽佛入涅槃故言负之。兴皇云佛得果时是为众生岂有行因而为众生得果。不为但众生未尽故名为负。斯意俱不异河西。今为两释。初心是小富得果是大富。能度众生生不肯度。如人不从债主求物。主当与谁。义言为负实无所负。下文龙王譬乃兼显之。又佛初发心誓令众生厌弃诸有。是名不负世法。誓令修习出世之法荷负此事。如地持物始终不舍。故言虽负出世之法。此乃荷负之负非负贷负。次长者教子譬为两。初为密作譬。后为开作譬。初为二。先开次合。初开为四。一欲教大。二缘不堪且为说小。三不说大。四结无覆藏。初二如文。三不说大中云毗伽罗论者。此云字本论。河西云世间文字之根本。典籍音声之论。宣通四辩诃责世法赞出世法。言词清雅义理深邃。虽是外论而无邪法。将非善权大士之所为乎。其文问答等可寻。四结如文。从佛言善哉下合初譬也。初述赞正合欲说大教也。次以诸声闻下合且为说小也。三而不为下合不为说大。四善男子如彼下合无秘藏。次从如彼长者教半字已下为开密作譬。次所谓下合如文。旧引此文证无常是小常是大。兴皇难此义云。大品亦明无常应是小乘。解云无常通大小并云半满亦应尔。今明无常是三藏。常无常是通。常是别。即常无常而非常非无常是圆。应用四意分别众经。岂可一向而生争论。三复次下龙王云雷去为无密因缘者作譬。不下种是无密缘。不萌芽是无开缘如文。三迦叶复言即领解文。次如佛所说去是论义。又二。先论义。次领解。初论义有两番问答。初问有三。先领今常。次引昔无常。三问云何。佛答为二。初明昔权。后明今实。初昔权中云波斯匿者。鸯掘经云和悦。阿含经云祖母养。次我今下明实舌堕落者以常为无常致招此过。彭城寺嵩法师云。佛智流动临无常时舌烂口中此尚不易。迦叶复言去是第二番问答。此问近从如来常存无有变易生。偈迮但三问长行有四问。佛答初问有三意。无积聚者举积明无积聚。积聚有二者是明无积之积。僧亦如是者是明积之无积。声闻是有为者声闻作意故是有为。非时取证故名积聚。菩萨无作中行故曰无为。不以空为证名无积聚(云云)。次亦得名为者答第二问。迹难寻者答第三问。我说是人者答第四问。今明佛答四问广显常住。无积是净知足是乐难寻是我无至处是常。复此无积是无集。知足是无苦。难寻是有道。无至是有灭。有灭故无苦有道故无集。道之与灭皆常乐我净常存之义明矣。次迦叶复言者是领解也。从佛告迦叶所言大者去。有人用此文述成迦叶今从此去。第二正明解脱文为三。初略明解脱。次广明解脱。三总结解脱。略又二。初略说解脱。次论义。略说为三。一举广大二举无创疣。三解脱处。包摄无外不可求其涯底故言广博。淫怒痴尽患累都除故无创疣。境智相应故名为处。是为略说三点不得相离。亦是体用成就亦是自他具足。三意虽略义理粗周。就广大文有法有譬。所言大者其性广博此是随名训释不可谓是待小之大。何者上文以常释大。此以广释大。下以不思议释大。当知此大乃是绝待不思议大。譬有竖横两意人虽多德要在寿命。寿命无量即是竖譬合于内行。行虽多涂贵在正法。故言为人中胜。如我所说下。一人具八多有功能即横明众德。将譬望法具以横竖释大。次从所言涅槃下明无创疣。有人引此翻涅槃为无累。无累即是无疣。兴皇解云涅槃外国总名解脱。此间别称理应。以此总翻彼总以此别翻彼别。何得用解脱别名翻彼总名而翻涅槃为解脱。今不翻总而但翻别为无疣者正言总能兼别别有无疣之义。故以别释总如此翻名那可混滥。就文有法譬合。法说自无创疣。譬说治他创疣只是互现。三从解脱处文为二。一自解脱。二调伏他。初文中言处者。第一义谛而为处所。不会此处不得解脱。自安此处复调伏他。普贤观云常波罗密所摄成处。此又云以是真实甚深义处。当知以第一义谛为处明矣。次随有调伏下化他处者。非但显圆亦是斥小。昔法身般若虽化众生而无解脱。无余解脱无余二德一入永谢。尚自不能一处调他况复处处。今之解脱随十法界六道四圣。但是众生须调伏者。普于其处而调伏之。虽在地狱身心不苦。虽在畜生而无怖畏。虽在饿鬼恒无饥渴。虽在人天无人天事。虽在二乘以佛道声大悲教他。于一切处都无创疣染着之累。以是义故名解脱处。非直触处无染。又有般若照明法身自在。只解脱处三点具足。斥昔显今其义明矣。二迦叶白下是论义。上明三义此但论两。初二番问答论无创疣义如文。后三番问答论解脱处。初番如文。次番问答为二。初问双标。次答中二。初双释。次双结。旧解常住佛果有色而引此文。又一师云佛果无色。而言色者妙慧显然故名为色。二能应为色。又有说云三聚之中二聚非色一聚是色。取色聚显然喻佛果解脱。兴皇云若定有色定无色者不应安或。或者无缘作色无色。然法身非色非无色。而或色者是无色色。或无色者是色无色。以是义故二乘不解非其境界。声闻无色者小乘患色犹如桎梏为说无色。菩萨能体色无色故言妙色湛然。今皆不然解脱之体何曾是色及与非色。下文云不可说色及以非色。不可说空及与不空。为两缘故言色非色非色亦色色亦非色色非色不可思议。第三问答正显此义。乃是诸佛境界非声闻缘觉所知即其义也。二尔时迦叶白佛唯愿哀悯下是广明解脱。有问有答。问或为二。涅槃行是问因。解脱之义是问果。观师云不须分别因之与果。直是问此解脱行德行德是行。今谓不然乃是请广上三义。行者衡音谓是施行演畅令其开广请广上广博意。言解脱者请广上无创疣意。义者请广上解脱处。上三义既略今是广请。云何余解。次答中相传有百句。招提云就头首数止有八十四五。若大小合数有九十七八。极细为言有一百余。但一百是数之圆名故言百句。例如大品百波罗蜜唯有九十(云云)。古来未见释此百句。唯真谛三藏一卷义记略不可解。天台大师曾于灵石一夏释此百句解脱。一句之中皆作百句。凡万法门先学自饱。而不录之今无以传。惜哉惜哉后代无闻。上举三义略释解脱。后百句广明于一一句备于横竖。无有创疣到解脱处调伏众生句句悉尔。何者三点相即具足无缺。三义具足止可悬照岂可厝言。欲广明之为力不足。钻仰不已辄分其文。初从名为远离去至譬如日月不逼众生。广上无创疣义(三纸)从名无动法至不生一念之善。广上解脱处义(一十七行)从譬如谷聚去至譬如幻物。广上其性广博义(一纸六行)又从无有身体去至能救一切怖畏者。更广上无创疣义(一纸十八行)又从即是归处去至洗浴还家。更广上解脱处义(二纸)又从无作乐去至断一切贪一切相。更广上无创疣义(三十七行)此中既是广说之文重释无咎。观师偏解一两句云解脱不尔虽无此岸而有彼岸者彼此相对。若双非者如非彼此此彼既去然后以非彼非此结之。例如绝待非小非大结之为大。非彼非此结为彼岸。又相待释如恶坠善升。将非显是此岸是生死彼岸名涅槃。欲贬下劣尊于高胜故言虽无此岸而有彼岸。又解脱者断四毒蛇取四钝使以为四蛇。谓贪嗔痴慢。正言此四通于见思能伤法身损慧命。问断惑是因解脱是果。云何解脱断四毒蛇。开善引经云无明力大佛菩提智之所能断。果有等觉妙觉等觉即断。庄严引经云上士者断无上不断。观师云果地非断非不断缘宜闻断如开善。缘宜不断。如庄严。今若取四教义。三藏果断因不断。通教因时断正果起断习。别教因断多分果断一分。圆教从因至果皆称佛智皆非断非不断。不断而断断即不断。断一切有去。是去理外生死出生无漏善法。即是就理内涅槃。断塞诸道者断有所得诸道。若我无我四句皆除。不除我见者不除理内之我。今明断一切有即是破假。出生无漏即是入空。断塞诸道即是双非二边。不除我见即是入中。名为解脱。此义比诸师明哲自见之。三从三跳三归去是总结解脱。又二。一总结二论义。总结者三跳免怖结上无创疣。三归结上解脱处。即一而三是横广。即三而一是竖深。结上其性广博。他解畏猎师故三跳。怖魔外故三归。初跳喻归僧。离蜡者犹近第二跳喻归法。第三跳喻归佛。方得安隐故下文中怖鸽入舍利弗影战怖未安。又逐三宝次第。初跳喻归佛。次跳喻归法。第三跳喻归僧。具归三宝乃得无畏。有人云前是别体三归。后方是一体三归。今云不尔只于此中即是一体三归。时众未了迦叶更问而重显之。迦叶白佛若涅槃佛性下举三事论义。一问三归。二问无作乐。三问不生不灭。百句既广略举三问。私云于解脱后设此三问。信此三问摄万法门。初问三归者。既言解脱如来涅槃唯是一法只应一体一归而已。云何言三即是举三难一。佛答为四。一以体妙故应三。二名义科简故应三。三引证故应三。四自在故应三。初体妙故应三。若解脱涅槃定是一体不得三者则非妙非宝不可归依。即三而一即一而三乃是妙宝是可归依。文云。怖畏生死故求三归。以三归故知涅槃一即其义也。次名义科简者。解脱如来及以涅槃同皆是常。所以名同其义则异。从同故一从异故三。名一义异尚得为三。名义俱异何得不三。三引证应三者。昔别体僧上尚具三宝况一体佛上而不具三。四自在不定故应三者。昔为破邪说一为三三不乖一。今为破别说三为一一不乖三。如此三一乃是诸佛境界非下所知。迦叶复言去问无作乐。问为二。初领旨次云何下作难。意云若毕竟乐名涅槃者。即无所有谁受安乐。佛答为三。谓譬合结。以患故吐吐故无复所有乃名为乐。佛无受乐亦复如是。迦叶复言去问不生灭有七问答。前四如文。第五问云何如来作二种说者。此问从何生上来或以虚空喻佛身或不用。或以云雷喻佛身或不用。或言一三或言三一。执此为难云作二种说。佛以两譬答。害佛害母身虽不坏逆罪已成。皆不可定说。若言身坏身实不坏。若言无罪其实得罪。如来知时或时定说或不定说。以四悉檀皆不虚也。三迦叶白佛去是领解。四佛赞去是述成也

大般涅槃经疏卷第九大般涅槃经疏卷第十

        隋章安顶法师撰

        唐天台沙门湛然再治

    四依品

四者数也。依者凭也。一切世间凭之得益故言四依。凭有二种。一凭自法取益。二凭他取益。若唯凭法不兼凭人不名为依。若凭人者兼得于法。文云四人出世护持建立利益义强故立四依。答上云何得广大为众作依止问。广大法也。得者人也。直论广大亦可依止未必有人。若得法者人必有法。上问得法人今答得法人。故知从人立四依名。又昔人杂真伪依法简人。今法混小大依人简法。今依正人取正法故依于四人立四依品。又昔依法简人则其人无法法亦不遍如舍此就彼以求虚空。今明人即秉法不舍此就彼故从四人立四依品。是用四悉檀意以释品也。问如来是正人何不作如来像。四果非正人那作四果像。答佛虽正人其出佛后故不得作如来之像。四果非正人谓四果是真福田化道易行宜作此像。问余像难者楞严何故种种示现。答通论悉作别存四果。自有如来为如来如来为四依。四依为如来四依为四依。四依为四果四果为四果。四果不能为四依。虽有诸义今取一涂。即是四依为四果像。问如来为四依可得四依为一依不。答上开一相为四相合四相为一相。开则百解脱合则但是如来涅槃。今从涅槃开出四依。合则还是佛为四依。问何故初令依法后令依人。答佛初出世邪人甚多使依正法简邪人。后无邪人唯有小法令依正人简小法亦是初。人利故。依法今人钝故依人。究竟而论人法双依文云依法者是法性。法性即如来旧明四依位行不同。地论人三十心前是弟子位三十心是师位。初地已上是第二依皆师位。成论人十住六心已前是弟子位。七住已上是初依师位。又云十二心已前是弟子位。十三心是初依师位。彼见华严十三心为主为导为尊为胜。又十七心已前弟子位。十八心已上是初依师位。又十九心已前是弟子位。二十心道种。终心是初依师位。中论师十信皆非师位。十住初心去至六住是初依师位。从七住至七地是第二依位。八地九地是第三依位。第十地是第四依位。差别为论初有烦恼无涅槃后有涅槃无烦恼。无差别论初后俱有烦恼俱有涅槃。然地人是别义。中论是圆义。成论三十心不断别惑而于中立依别圆俱不成。今约地前未断别惑是初依。地上断别惑作三依者是别义。约十信是初依三十心十地断别惑作三依者是圆义。就圆义更作通别。通者四十心共作四依。别者十信是初依。初住至六住是第二依。七住至九住是第三依。十住是第四依。余皆例尔。他明初依有师弟位。今则不尔四依通是师位能为世间作依止故。通是弟子位弘宣佛法故。别论初依唯弟子后依唯师。中间亦师亦弟子(云云)

分此品为八

  一标名相　二辨利益　三明出时　四论植因　五判罪福　六劝供养　七简真伪　八会今昔

初文为三。一标章叹二列数叹三示相叹。标章者。大涅槃中有四种人。此四皆得涅槃法故名涅槃中人。若俱得法云何初依具烦恼性。今明得法多种初依相似得法。后三分真得法真似合论皆在涅槃。此中通叹四人自行化他之德。于有佛法处不令他缘扰乱故言能护。于无佛法处能令兴显故言建立有无两处皆能住持故言忆念。此三句自行德也。有佛法处能令增上故言能多利益。无佛法处能使见闻故言怜悯。有无两处双作依止。今按此句叹益他德。二从何等为四者列数叹也。具烦恼性名第一者。依别教判即三十心。依圆教判即十信位。此之两位皆断通惑。则不得言具烦恼事皆伏别惑其事不起其性犹存故言具烦恼性。次二果名第二者。依别教判初地至六地。若依圆教一涂。别判初住至六住。准通共乘见地至薄地俱未离欲。若准大乘七地亦有未离肉身(云云)。三果为第三依者。依别教判是八九地。若依圆教一涂。别判在八住位。准小乘判不还欲界。准大乘判七地之位不还三界(云云)。第四果可解。若细就圆教判者(云云)。从云何名为去是示相叹为二。先示四人相。后总叹德。初文自为四。初人相为三。一伏道相。二修行相。三位相。初伏道者。烦恼未除故名为具事。已被伏但惑体在故名为性故是伏道。次修行相者。伏惑行行不出自他。自行不出戒慧二学。化他不出生善破恶。总而言之不出权实二智。善知方便权智也。秘密之法实智也。寻文可见。八大人觉者出遗教经。少欲知足远离精进正念正定正慧不戏论。少欲是道多欲非道。乃至不戏论是道戏论非道(云云)。三位相为三。初以凡简圣。次以圣简凡。后以因简果而定其位。初是凡非圣者菩萨非佛。非第八人者用共地释之。八人是断道。初依是伏道故非第八。又从后向前八人地。是第八故言非第八人。第二依相亦三。一证相二行相三位相。初证相中若得正法者是断道证。别惑既除佛性乃显。与法相应修道得故。故云得法。次行相中受持正法者。即从真起行例如小乘修道之行。亦不出于自行化他。然证道行行心纯是法无有非法故言不净之物。佛听畜者无有是处(云云)。三是名下位相小难。旧云未得色无色定。又四忍为论但得伏顺未得无生寂灭。今明若准前人亦应可照以前简后是第二人。以后简前未得第二第三住处。准小乘中佛为第一身子第二阿难第三。此中以后向前简之。故佛是第一。第四依是第二第三依是第三。此人未得如是第二第三住处名为菩萨。故是因位已得受记。定当得果。此人断无明见佛性。缘熟即能八相成道。故言已得受记。古来三释皆不可解。河西云。后人从初人受名。第四从第三。第三从第二。第二从第一。即名第一人。所以未得第二第三住处。观师云。合凡圣两人共作一依。但是初依未得第二第三住处。依增一集初二。二果为第二依人。初果未得第二第二果未得第三。彰此二果并有未得。同是功用。故为一依。此解易见。不同诸师。今明若依圆教初依之人。已断通惑长别三界。岂有第二依未得色无色界住处。若依别教地前初依亦断通惑。早过三界。不应以色无色为第二三。亦不应以初果为一住处斯陀含为第二住处。第三人相亦三一证相二行相三位相。初证相乃多略示三业清净。不诽谤正法去是口净。及为客尘去是意净。不藏舍利去是身净。骨肉所覆法身隐没名如来藏。今法身显舍利不藏即是身净。不论说我者重明口净。受身无虫重明身净。临终不怖即是意净。次阿那含者为何谓去明行相名为不还。如上说者指第四卷后。不还欲界。乃至不还三界。即是往行。能入欲界不为二十五有过患所污。即是反行。往反利物即是周旋。三名为菩萨去。即判位相。第四依相亦三。一证相。二位相。三行相。虽不如前次第三义是同。初文云。断诸烦恼者。杀通别两贼。明其因亡。舍于重担者。不受分段变易两生明其果丧。逮得己利得佛所得。得作已办者至第十地。学行穷满是名应供。住第十地即是判位出其处所。三得自在智下即行相。得自在智即自行相。随入所乐即化他行相。欲成佛即成结自在之智。是名四人去。二总叹四人自行化他功德。迦叶白佛去。第二明依利益外遣魔邪内净结业至功妙用利益世间。就文为二。初教声闻降。二不教菩萨降。初番有问答。问为三。初唱不依二释不依三结。唱不依如文。释中瞿师罗翻为美音。佛答为两。一然问观察。二正降魔。佛是外缘内须信智。智照邪非信受正法。于佛尚须信智况复余耶。正降魔为二。初譬次合。譬为三。初譬魔来。次譬魔降。三譬魔退。偷狗譬魔。舍譬佛法。夜入譬正法衰羸弟子起无明为夜。六卷云贼狗。次其家婢使下正譬降魔。三乘之中声闻最劣譬之婢使。断命者五系系之魔伪不行义如断命。三偷狗闻下魔退。汝等下合譬合上三譬可寻。五系二释。一五尸系二系五处。五尸表五种不净观伏爱魔。五系表五门观伏见魔。见魔是偷。爱魔是狗。迦叶白佛去是第二不教菩萨降魔。此章有问有答。问为两。初明依法自足。二明何用依人。佛答为三。初然问。次正答。三赞叹。然问如文。次正答为三。一法。二譬三结成。法说又二。初唱两章门。次双释小大。声闻虽天而肉。不能彻理为魔所罥。所以须教。菩萨虽肉而佛。遍无不照魔界即佛。所以不教(云云)。二譬为三。初譬佛教声闻。次譬佛不教菩萨。三譬菩萨教声闻。初譬有开有合。开譬有三。谓教方便教起念教破敌。初方便中云勇健譬佛性。怯弱譬声闻。声闻之人常依附佛。四念处如弓。五善根如箭。神通如槊。五系如罥索。次又复告言去是教三胜念。不怖是教戒。视他是教定。勇健是教慧。或时有人去是破敌。又为三。谓魔来魔降魔退。魔无智慧故言无胆。变为相好诈作健相。邪定为弓。邪慧为刀。世技为器仗。阵中大呼者说五谛六阴十九界十三入等。汝于是等正降如是辈下是魔退。善男子去合譬。但合后两不合初一。精进坚固合上教三胜念。善男子下是第二不教菩萨。降魔文为三。初不教降。次释不降。三譬显。初闻深经者闻魔界如即佛界。为此义故不教降也。内乘大乘外凭佛力众魔群盗如萤见日则失威光。此乃释其不降之意。譬显可寻。复次善男子下三譬菩萨教声闻。有譬有合。譬为四。一魔化声闻。二声闻受化。三四依降魔。四声闻还本。复能发心魔用通力转变犹如大龙。无慈善心此弊恶魔摄化声闻如欲害人。眼视譬神通。气嘘譬邪。说次是故下声闻受化。见形者睹其变。闻声者闻其辩。触身者惑其术。丧命者失善根。三有善咒者下四依降魔也。善咒者即是大乘涅槃中道之法力。四如是等下声闻还本乃至发心。声闻缘觉下合譬备合四譬。先合声闻受化。次合魔化声闻。三学大乘者下合四依降魔。四声闻去合还本进发。复次去即是第三结成为三。初结为声闻。次结不教菩萨。三双结两意。三是大涅槃去赞叹文。还赞美菩萨人法。初赞现在人法。次赞未来人法。尔时佛告去。是第三明四依出时。是时为用非时无益。若佛在世正法犹兴。饱德丰道何劳助弘。若佛灭后正法衰羸。无医无药应须治救。方假四依文为三。初佛通说时。二迦叶别问。三迦叶料简。通说时者。佛涅槃后时通正像未。是通说时。次从迦叶白佛下。是别问时。有问有答。问为两。一灭后久近不如法时。二灭后久近如法救时。次从佛告去佛答二。问后四十年者正法八十年分为前后。即是后四十年。经说不同。一云正像各千年。一云各五百年。一云正法五百。像法一千。或云正法一百。或云八十。盖由缘有浓淡致说有赊促。若前四十年去佛犹近如法人多。后四十年去佛小远犹有见佛者。如释论优波鞠多见年百二十。尼问佛相好比丘威仪。当知后四十年犹有见佛人也。恐是后非法起时多诽谤故。一解云正法五百除四百二十年。取八十年分为前后。前四十年广行流布。后四十年隐没于地。一云不然。佛灭后百一十六年王作大会。异部起计。优波鞠多不能融会。尔时佛法稍有浇醨。岂唯四百六十方没于地。当知迦叶阿难持法四十年与佛在不异。后四十年去圣日远已就浇薄。而后文迦叶问佛去后四十年没地何时还出。佛答正法欲灭余八十年前四十年还出过此复没。正当此言。正道四百二十年后之兴没。又一解佛三十成道。若年十岁人悟道者。至佛灭时其年六十见佛始终能融会大小。于佛灭后四十年秉教如佛在不殊。过此已后不见佛始者。不能整理生断常计故言隐没于地。而不道百三十岁者。年耆根熟不能匡正。故不言之。问十岁者见佛始迦叶阿难佛得道日生。此不见始。何能持法如佛在耶。答此二人者迦叶是长子。阿难得佛觉三昧。不比余人(云云)。次从善男子去。答如法人能拔济者。文为两。先正答。后叹劝正。答又二。初褒贬小大。二正明救济。初褒贬开譬合譬开譬为四。一譬大。二譬小。三结贬。四结褒。即此褒中云粳粮譬常。甘蔗譬乐。石蜜譬我。醍醐譬净。粟稗譬无常等也。合譬如文。二善男子下正明四依救济。先譬后合。譬有三。一叙小乘化。二大乘化。三小受大化。初文者小乘之人各有眷属有所王领故言如王。小化者小行偏曲。譬如深山入无为坑故言恶处。虽有甘蔗悭惜不啖。惧其有尽者小化也。专行小行妨于大道。虽有大教以求有心受持读诵。譬之悭惜。有所得故譬惧其有尽。二有异国王是四依救济。以大法统王故称为王。车载者事解车载经论与之。又云。以神通化之令大乘弘宣。譬如车载。又云。方便智晓令其得解。兴皇云。以身弘道譬如车载。今明大行训之故言车载。三其王得已即受大化。次是四种人下合譬。但合后两意。以五种过合上贪惜积聚。为利是为地狱有为名誉是鬼。有以解法增长我心是修罗。有为依止故是畜生。有为贸易故是世智辩聪外道业也。次又善男子下叹劝。初叹经。后劝人。王至深山能令深山平坦。譬经至曲见能令曲见大直。地即金刚。譬开小乘理即大乘理。人即金刚开小乘人即大菩萨。迦叶白佛去。第三科简。时有问有答。问意云。佛灭后四十年隐没于地。为当永没复更兴耶。次佛答中云余八十年者。一云但正法余八十年在时。前四十年兴后四十年已即灭。一解云。正法一千五百年未灭。八十前四十兴。后四十灭也。迦叶复白佛下是第四植种深浅以显四依。夫深经妙义不易可闻。况复当徒开演分擘玄毫指南宣扬卷舒宇宙。非轻悰者所能为之。就文为两。一问二答。初问为三。初举恶时。次索好人。三请答恶时有四句。正戒正教双灭恶人恶法。俱兴此四句应是五浊乱时。何者。正法灭是见浊。正戒毁是命浊。非法增是烦恼浊。无如法众生是众生浊。时是劫浊。索好人有六句。信曰受。不忘曰持。临文曰读。背文曰诵。传文曰写。传义曰说。即五种法师。又是三业。受持是意。读诵说是口。供养书写是身。于五浊乱时能三业如法者请答此事。今答为三。初叹问。次正答。三劝初如文。次正答中举九河者。旧解云。值一佛发一愿下一沙虽值多佛不发愿不下沙。虽发心不见佛亦不下沙。虽见一佛多发心只下一沙。虽一发心见多佛亦只下一沙。以如此数令满一恒是为一恒。熙连与恒河异者。熙连在拘尸城北尚小跋提。恒河入东海。四河中大故异熙连。若就行者熙连但闻而不谤。一恒加有信乐。二恒加读诵。三恒说浅义。四恒加一分。五恒加八分。六恒加十二分。七恒加十四分。八恒具足一十六分。四恒从惑取解则难。五恒从解取解则易。六恒去更深细为难。如仕至太尉则易。至丞相则难。此犹难解。十六分者譬如世间一十六两以为一斤。仙慧师云。熙连是弟子位。八恒是师位。两两配四依(云云)。开善冶城云。九恒皆初依位。熙连至二恒是初心习种性。三恒至五恒是中心性种性。六恒至八恒是后心道种性。亦极难解。若全称佛法以为一斤。则初依人。穷佛法尽至三四依复何所为若称初依以为一斤。此乃自是初依之法。何关佛法。今明熙连至三恒为初依一分。八分为二依。十二十四为三依。十六为四依。文云。具足解尽其味(云云)。三从若有始发心去是劝也。上说九恒值佛窈窈至深恐时情抑绝更接引劝之。但令发心。未来必能护持建立。善男子有恶比丘去是第五明信谤罪福。前熙连已上唯信而已。今熙连已前有信谤罪福。劝福以遮罪。就文为二。初明罪福因果。次劝福结依。初文明为四。初谤相。佛是一切众生师父。入涅槃时人天悲苦。乃至毒虿怀仁无不恋仰。恶人独言灭快。是一恶也。少欲知足受持禁戒威仪具足。名之为僧。其皆放舍二恶也。大乘之法贤圣之师。其独拒逆不信三宝即谤相也。从善男子汝今应当去。次明信相。自行生于二世之善。化他灭于二世之恶互举一边即信相也。从若有不信去三明谤人之报。现身去是现报。命终后去是生报。生生常处去是后报。从若复有人去四明信人之报。本所受形去是转报障。譬如雾露去是转业障。如人出家去是转烦恼障。立譬多种。若作大戒譬。譬十地真解。若作十戒譬。譬地前似解。如纯陀中意此中作无戒譬。始自凡夫发心即阶。十住。虽未断惑因中说果。即是转烦恼障。上恶人约三报横论。今善人约三障竖论。绮文互说耳。二从或有众生去是劝福结依。此文甚宽不问弟子非弟子。因善因恶但能发心闻一偈者。则近菩提因。贪希利养是因三毒发心。况九恒植善四依功德耶。即是能信始终鉴戒谤者因果。善男子汝应供养去是第六劝供养文为二。初劝供养。次论义。初又二。初劝供养。次问答。初文者夫四依大益九恒因厚。难可遭遇故劝供养。次问含二意。云何识田云何供养。佛答亦二。初正答。次引偈。初文者建立正法是福田相。河西云。发心持戒受持大乘为人解说及护法等是福田相。今文但明护法。即兼众事当舍身命。是供养相。以重夺轻。次偈者初引事师偈。次引事主偈。二迦叶白下是论义。先问次答。问有领旨陈疑请答领旨如文。次陈疑为三。初三定。次三难。后三结。从然出家人去是三难。若从昔法皆不应礼。若从今义皆应供养二旨相违是故作难。从如佛言曰去是二结如文。或言三结取持戒比丘亦名有犯。是结出家不礼在家。二从佛告去答为二。先略答。次广答。略文少而意广。何者。我为菩萨说如此偈。不为声闻。三三之疑皆遣故也。广答文多而但专明持礼。于破不言有罪。是为意陜。然答此一条余二例遣二。广答文为三。一举时。二设譬。三结。时中又四。一举时浊。二明救浊。三和浊。四明无罪。初文云。如我上说者近指前文。前文是迦叶问词。被佛印竟即成佛说。正法灭是见浊。毁正戒是命浊。增长非法是烦恼浊。一切贤圣隐是众生浊。受畜不净是劫浊。次从是四人中去是救浊。即能救浊者。此人出世拨乱反正使人之浊不浊。三见诸比丘者。是恶浊之徒。不紏治者且和浊光未得机便。四善男子去结无罪。如此破戒。若年少若在家应须礼敬供养。次善男子去设譬又二。先譬次合。初譬文为三。一为时作譬。二为同作譬。三为紏作譬。此中既释持毁。又开大小乘。故须此事以消其文。秉法主如国王。缘尽谢世如崩亡。储君譬传化弟子。熙连一恒植善浅薄故言稚小。此譬正法毁灭之时。旃陀罗者破法身慧命之种。多饶财宝者恶业增长。多有眷属者破戒徒党。篡居王位者破戒统位。此譬破戒增长非法盛时。国人居士婆罗门者譬三种持戒之人。上品远离故投他国。中品不远不同故言不欲眼视。下品不能自移故言如树。又树譬上品。如童子不远而能匡正。此譬一切圣人隐不现时。守逻诸道去明其作威作福。守逻诸道譬恶比丘置立制网塞持戒路。七日击鼓譬立制网开放逸门。灌顶师者。外国登位使七世素贵瓶盛四海水灌于王顶。是曰国师。如此间授玺称尊号时。譬恶众中求羯磨师和僧三唱是事如是持。分半国者乌回准此僧正。犍和吒准此僧都。互相羯磨秉捉门徒皆无来者。譬持戒人耻入恶众不共同事。复作是言去再作威福非法转盛。若不肯作羯磨师者。当举破戒者为主。甘露不死药者名闻利养安身之具。是同此等皆譬非法盛时。二尔时有一婆罗门子去是和同譬文为四。一童子受慕。二王大欢喜。三诸人嗔怪。四同事日久。婆罗门者净行也。童子者因位也。弱冠二十盛时。二智英勇净行戒也。长发慈也。善咒巧慧我昔为之同事也。次王大欢喜。喜恶化无壅。诸人嗔者是不见机持戒者嫌也。三从尔时童子下为紏作譬文为二。先治恶次立善。治恶文为四。一相研定。二求取大法。三弘宣大乘。四正作摈。初研定者。我舍家法息大乘持戒。来作王师者作破戒众主。教王微密者元令入大。此意不彰故云微密。次童子答言下是求大法。不死药者佛性常住之理隐在破戒之下。言不知者恶障妙理则是不知。言持去者不惜破戒之众任汝开化。三是时童子去摄来大化也。请诸大臣者譬其来学者也。诸臣白王者迷徒得悟传化者也。王语师言者生信求解。四尔时童子更与余药者。依律苦切对治诃责。王既服已受治屈折。药发闷乱者推寻事理生重忧悔。方乃自知佛海死尸。前大臣白王者上根悟也。王求药者中根悟也。闷绝者下根悟也。次从尔时童子立本储君去。是立善人中又为四。一立善。二驱恶。三无犯。四旁叹。初文云立本储君者。大乘本体还得统立也。师子御座不应升者第一义空与破戒者不相应也。治国理民者破戒乱常扰善机民。次尔时童子复以解药去更说实相忏悔之方。驱出国者废小乘中分别决定若持若犯之限域也。三四如文。次从善男子我涅槃后去合譬也。但合二不合时。此初合和同。以方便力合上我舍家法也。与破戒等同其事业者合上来作王师。释论明四种僧。破戒僧名同。杂僧应是畜不净僧。有差僧应是假名僧。从尔时菩萨下二合紏治破戒也。八不净者。谓畜金银奴婢牛羊仓库贩卖耕种手自作食不受而啖污道污威仪损妨处多故名不净。从尔时菩萨虽复恭敬去是第三结成。又二。初结有罪无罪。二结但为菩萨不为声闻。初中云虽恭敬去明持礼毁无罪。虽受不净是亦无罪。何以故去释无罪意。从以是因缘去明持受毁供养亦无罪如文。次明若乖此说则有罪。若乖此心则有罪。次从善男子我于经中者结为菩萨。又二。先引偈次判(云云)。迦叶白佛去第七料简为三。先问答。次约法简。三领解。初中有问有答。问为两意。一问缓二问失只应是一问。佛有两答。故为二。问佛言去答也。先答失不失。后答缓不缓。初答不失中先法次譬。初法者律中解云。若破戒者体解俱失。数师云。戒体常在但是污戒。下文云。失与不失悉是戏论不解佛意。今经明四依示同破戒故无所失。次善男子如堤塘下譬也。又二。先譬次合。譬中又二意。无治则漏。治则不漏。犯已忏悔则不失。不忏则失次合二譬可解。当知菩萨不同堤塘。次于乘缓者答第一问。旧云声闻急戒缓乘。菩萨急乘缓戒。有人云。乘如纲戒如目。提纲则目正。得中道本戒则自圆。今明不尔经偏举菩萨急乘缓戒。若具论者声闻菩萨各有四句如别记。次约法简又三。初约福田简。次约智简。三天眼。简初福田中三。法譬合(云云)。问下梵行使平等施与此相违。答各有其意。此中明四依故简真伪。梵行明慈心平等故不分别。又此中诫福田。梵行诫施主(云云)。二复次善男子如迦罗下用智简。先譬次合。六卷云迦留治牟皆不见翻。但知是甘毒二果譬于持犯。女人譬凡愚执事。小儿譬无智施主。问何处得果者推其根本。笑而舍去譬知伪弃之。善男子大众下合譬。受八不净合迦罗迦。不受不净合镇头迦。持毁共住合二果同林。有优婆塞据教问次引祇洹为证。次不许同住等合智者问。从若有受者自毁误人合上笑而舍去。三从譬如城去约天眼简于中二。先譬后合。雪山譬涅槃常住妙理。药譬依涅槃立清净行。卖药人譬奸狡执事。杂药譬毁者不别。不别者买譬无智施主。迦叶去合假名合杂药。真僧合妙药。肉眼合不别者。天眼乃能别天眼非但别伪因不应礼施。复能见果。不应礼施。三迦叶白佛是领解。初称叹次顶受(云云)。从如佛所说去是第八会通。昔依四法今依四人。文有问答。问又二。先举昔依次请会。初昔依者然阿含中出次第。依法不依人。依了义不依不了义。依义不依语。依智不依识。与今迦叶所列次第有异。梁武云。此文为定。诸法师云。今经出昔依以阿含为定。或言出经者误。或言于昔虽了望今未了故了义在后。今且释阿含次第者。昔人无常故不可依。以法常故。故法可依。法有小大大法了义是故须依。语若生着故不须依。了语下义义体无著。是故须依。识着智解是故依智。从如是四法非四种人正请会通。次佛言下答又为二。先别会后总会。所以别会者。正言今依人与昔依法二言相反。故偏须别会文为四。初会人法依法即是依人。二明昔不依人者不依无法之人。三明今依人者还是有法之人。四举下况上。初依法即依人者人法不异。兴皇言。昔以法简人结还依智。今以人简法结还依人。昔人既破昔法亦除。今人既存今法须取。但今人法不二。昔人即声闻缘觉岂依此人。昔法即方便半字。若不悟者亦须破法。若了悟者不除此法。次若复有下明昔不依无法之人。三如上所说下明今依有法之人。又为四。一唱应依。二释应依。三叹德。四释叹四。若有人能下举下况上。明外凡能知佛常不为利养所转。尚复可依。况于四人而不依耶。次从依法者即是法性去总会四依。又三。初就今教会。二举今昔相对会。三结会。初文又二。先会次结。初还依问次第会之。文自为四。初依法为三双。一双标。二释释。三双结。初依法者即妙有之法。不依声闻之人。即双标也。法性者即如来。声闻者即有为。是双释也。双结可寻。次文二。初会依义者。觉了即般若。不羸劣即法身。满足即解脱。昔教解脱具则无身智身智在则解脱不满。又不得是三宝。次不依语下又二。先明无理之语。后明乱正之语。初文者如佛所说。贪求无厌去有二解。一云此是佛说外道经中之言。二解是佛自说经生凡夫之过。不得依此为行。次又复唱言下是乱正之语。三释依智不依识。若知法身是常即是真智。若言无常即是识着。四释了义为三。一标宗。二历法。三辨宗。初约一大乘两缘来望为了不了。次又声闻下是历法有五双相对。大小常无常大小所说食不食灭不灭可寻。三声闻乘下辨宗。初辨小后辨大。各有标释结。次如是下总结。复次依义下第二今昔相对会通释前两依文句相涉。人谓但三文为三。初两依共释。次释第三。三释第四。初共释为三。一释依义兼明依法。次释不依人。三释不依语。此初第一偏明依义。次此后即不明依语。但语势相仍。仍明不依人。又明依义即是依法。是故无别依法之文。但有不依人。此即第一偏明依义法者。名常下释法也。后具结二种。若有说言不可见下释不依人。若复有人下释不依语。依智者下二别释第三依。依智不依识。所言识作识受无和合僧者但有识著作因受识着之果皆是生死。则无常住一体之僧。三依了义者别释第四依。明了不了。若言有四缘得畜八不净。即是了义。一无檀越。二时饥。三建立。四净施解者不同。一云具此四缘方乃得畜。二云随一皆得。三云前三一一皆得畜之。但须净施。净施一事既不可无。是则皆须二缘得畜若说有时非时皆听畜者。为不了义三分即是三藏。我为肉眼下第三结会也。或时肉天两眼相对。则是障内外。或法慧相对。此论照真俗异。今以肉慧相对者。此论凡圣之殊

大般涅槃经疏卷第十大般涅槃经疏卷第十一

        隋章安顶法师撰

        唐天台沙门湛然再治

    邪正品

邪者魔也。正者圣也。邪魔多种。谓邪恶邪俗邪偏邪渐。邪恶者阐提谤法四重五逆十恶四趣等果是也。文云。听畜八种不净即谤佛。执九部经谓无方等即谤法。若欲行淫应脱法服。即犯四重。此等名为邪恶。邪俗者通谓二十五有。因缘烦恼业阴天魔等是。文云。依因父母爱欲和合生育是身。爱即烦恼是身即阴。以有漏形作无漏身即是天魔。往昔苦行即是业等即其义也。邪偏者谓声闻缘觉。无常苦空邪曲涅槃等是。文云。如来无常变异宣说无我即其义也。邪渐者谓分别历别弃舍二边别求中道。亦三昧魔菩提心魔等是。文云。如来于诸外道邪论无所知。于世间汤药无所知。无所知故故名如来。于刀割香涂不生憎爱。唯能处中故名如来。即是其义。正者名圣。圣正多种。谓执正善正真正方正。对于四邪以论四正。四邪既出于文翻邪即正不俟更论。此四邪四正即四悉意。邪恶尤重众邪之根即世界也。邪俗之邪为清升者。立此名字即为人也。邪偏偏破生死入涅槃即对治也。邪渐所到之处即是常住。从历别门立此邪名即第一义。正亦如是执正是魔是欲界主执正。欲界即世界也。善正是世间之善。为成众善即为人也。真正是出世之法。对破世间方乃名正。是次第大乘能到实相。实相即第一义。通涂邪正其相如是。今经所指两法两人。谓魔经魔律。持魔经律是为四魔。此意则宽该前诸邪正亦四种佛经佛律。持佛经律是为四正。则冠前四正。从此立名故言邪正品。此品答前迦叶问。云何知天魔为众作留难。如来波旬说云何分别知。然四依有广大之德。邪正有分别之能。虽二义相成。而四依答广大邪正答分别。两品备有形声两伪。而前品多明形乱。后品多明声乱(云云)。文为五。一略明邪正。二广明邪正。三论义。四领解。五述成。初略中有问有答。问则牒上四依。答则出邪三宝。魔即邪佛。所说即邪法。受持者即邪僧。如百论迦毗罗自谓为佛所说。弟子等为此惑乱须上四依。迦叶白佛去。二广说邪正。有问有答。问中双问邪正三宝云何分别如文。上问云何知天魔为众作留难。是问形乱。如来波旬说云何分别知。此问声乱。今问魔及所说即上两问。而言随魔行者即是徒党还随魔作形声两乱。广答文为二。先答形乱。次答声乱。初云七百年者正法。千年。由度女人减五百年。六百七百入像法时。摩耶经云六百年马鸣出。七百年龙树出。是时魔盛。即有四依。魔有有漏通。能变为四部四果及佛色像。犹如猎师外被袈裟内怀杀害。魔亦如是。外为圣像内挟邪谋。夫无漏在心不在于色。云何言作无漏之形。圣人有无漏威仪亦是无漏五阴故魔学之。从是波旬当作是说下。二是明声乱文为五。一乱佛身。二乱结戒。三乱佛德。四乱经律。五乱罪福。初乱佛身者。又四。一乱生。二乱行。三乱入庙。四乱纳妃。初文者若言实生是魔说。言不生生是佛说。次就行中亦应例尔。今不尔者。明不行是魔说。行是佛说。何者。魔邪常欲隐佛之德显佛之过。名乱佛行。入庙纳妃皆如文。从佛在舍卫去。是乱结戒如文。六十四能者。佛有三十二相。外道夸毗谓倍胜佛。故云有六十四能。又佛有三十二相并业。外道攀对求等故立六十四能。三从若有说言去。是乱佛德。此中明佛不知好恶不别冤亲。刀割香涂悉不欣恶。如即人云刺眼不眴。此以痴意乱德。四从若有说言如来为我者。是乱经律。初通就经律作乱。后就常无常作乱如文。五从复有人言去。是乱罪福。文为三番。初明正。次明邪。三更明正。初比丘自知非圣。答云非圣是则无犯。次从复有说言无波罗夷去是邪。三从若复说言于诸戒中去。更明正。若过一法者。说戒时最初问清净不。三唱不答。即犯妄语(云云)。一切众生虽有佛性要因持戒者。佛性是正因。持戒是因缘(云云)。迦叶白佛去。是第三论义。文有三番。一论佛性。二论过人。三论梦觉。初番先问(云云)。次答中。如来或说我。或说无我。是名中道者。中论云诸法实相中。无我非无我。我无我皆是假名。言我是假。言无我是实。非我非无我即是中道。次第二番问答先问次答。答中先明犯。次明不犯。后重明犯如文(云云)。第三番问答中二。先问次答。梦淫无罪寤已应悔。若寤已赞叹得罪大品中意亦尔(云云)。摩诃楞伽此云赤色。与下文被服赤色相违云何通。解云。下文说未制戒时。此中说制戒后。又一解。赤亦多种。大赤则遮如乾陀。轻赤此则不遮(云云)。迦叶白佛去。第四是领解。第五述成

    四谛品

此品。答上云何诸调御心喜说真谛。旧云佛昔随情但说有量四谛。止在界内圣心不畅。今缘常住说无量四谛。出三界外故佛心喜。亦名有为无为四谛。亦名有作无作四谛。今问。有量出分段不出变易。无量亦不出变易。不出既同俱是有量。量与无量是对小大两缘何足为喜。又有量是有为者。那言三是有为一是无为。若尔有为义不成。若无量是无为者。那得犹有变易生死。解言。不为分段身命所为故言无为。不无三相。若尔实非无为。无为不成。无作亦坏。胜鬘虽有此之名教别为一缘。不得用彼无量四谛释此经文义不相会。旧又明五时四谛初时约事如苦是逼迫相(云云)。第二时至第四时约理。如五受阴洞达空无所有。是苦义义即是理。解言。入观之时亡名绝相无此四事。藉四方便故言四谛。如见谛入真无八忍八智但缘一灭。言忍智者。从方便为名。为此义故四时不明佛性。佛心不喜。第五时以智为谛。文云无苦而有真实故说佛性。佛心则喜。今问若还是前有量无量已如前难。若非有量无量复是何谛则无别名。既无别名则无别理。复何用此以释今经。今明此品与圣行品有同有异。圣行具明四种四谛。今文但明一实四谛。其相云何。佛性实相遍一切处。能于四事明了实相乃可称谛。若不了者倒而非谛。经有明文何须致惑。谓知如来甚深境界常住不变。微密法身。名之为谛。此乃且举佛果为端。实通一切畜生地狱阴界诸入。悉了常住法身不。变名苦圣谛。于不净中而生真智。不坏正法名集圣谛。于断灭中识如来藏名灭圣谛。明识三宝及正解脱名道圣谛。谛非四数约四了谛故名四谛。如来出世元为说此。覆相今开涂乳获洗故言心喜说真谛。从此立名故言四谛品。文为二。初明四谛。二领解。初四谛即为四章。章章各六。但有次第不次第之殊。苦谛六者。一明惑。二明惑果。三明解。四明解果。五结解。六结惑。一即是四四即是一。名不思议。此文明矣。初明惑又两。先直明苦。后不解故苦。下明苦有三种。一是苦非谛非实。二是苦是谛非实。三非苦非谛是实(云云)。当知是人必堕下是明惑果。若有能知下是明解。若一经耳下是明解果。若如是知下结解。若不知下结惑。次集章亦六。次第如前此初明惑。以是不知下明惑果。若有深智下明解。以是因缘下明解果。又牒昔迷举非显是。若能知下结解。若人不能下结惑。次灭谛章亦六次第小异。初明惑。言多修空者。一是二乘沈空二是外道拨无。即是多修空。次修苦灭者是明解。亦应言逆声闻而偏语外道。有二义。一前来以诃声闻。二声闻乖理即是外道。若有修习下明惑果。若有不作下明解果。若能如是下结解。若有不能下结惑。道谛章亦六还如前次第。但后结小异。初即明惑先出所惑。次正明惑。以是因缘下明惑果。若能发心下明解。乘此一念下明解果。若有人言三宝无常下结惑。若修是法下结解。实结道灭。言四谛者。道灭是四谛之后当于第四。迦叶白佛去二是领解

    四倒品

倒者惑也。上云醉人眩乱日月回转。况显惑义但倒数不定。或一二三四八乃至众多。一者只是无明虚妄罗笼自绕。二者是见想取着而致毁伤。三者痴心心倒狂狷想倒分别见倒。四者常乐我净伪艺无实。八者无常乐我净瓦砾非真。众多者但涅槃佛性毕竟清净非倒非谛。从解惑因缘而说倒谛。先佛出世破倒之教遗法在世。时去圣远执字亡旨。不知方便药变成毒。即起常乐我净四倒。佛初出世投无常药而倒泻之。病去药存执之为是。迷佛方便起无常等。佛观是病应用常等以治其病。若后末世常等为病。传付后佛乃能治之。通亘前后皆名四倒。若治常等则如昔教。治无常等如哀叹品。此品但明迷惑之病。若其解病即能解药。离倒无谛。缘宜别说。故明四倒。文明八倒以四题品。经家从略就合为四。今从合题者欲对四谛使相成故。近论三品相成。魔说佛说总论邪正。四谛别明正解。四倒别明邪惑。若但解谛倒者如偏识人。入单知杌人非具足知。不名正善具成就。不能作善业。双解邪正倒谛俱通。即是正善具成就。能作善业业者即如来性。次第相成合为四倒。其义则便故言四倒品。文为二。先明四倒。后领解。初就四倒。即为四章。初章为三。一出苦境。二出苦体。三结。于佛果非苦为苦此即是惑应招苦报。遂言是解即是苦中生于乐想。无常变异者谓佛行苦。舍身入灭谓佛坏苦。彼言如来是常谓为倒。无常谓为谛。我若说言下。正是倒心乐生苦想(云云)。无常常想即第二倒。境中双举二想。体中偏释一想。上已双举不欲烦文亦出倒境。后明倒体并结可见。所言不修者。即是不修般若空慧。后二倒可寻。第二领解又二。先领解。后述迷。别论取拨无因果名邪见。迦叶久无通取一切倒心为邪。迦叶犹有(云云)

    如来性品

此题。不标佛而言如来者。允同三世。三世诸佛皆初号如来。又举初以标后。又如名不异破诸异计。又如来即佛佛即如来。故言如来性品。四悉檀(云云)。又如来是极果之胜号。性是至理之本名。非但极果名曰如来。众生本性亦名如来。又如来拟果。性拟于因。虽因果双列。意在于因。故言如来性品。又果之本性性隐难辨。举显以目隐故言如来性品。又性理含藏备种种性善恶三乘。举胜弃劣故言如来性品。又如来名通。夫有心者悉未来如来。四依开士犹如如来。十方诸佛同称如来。就一佛之上有化应报法皆称如来。今文中。正辨如来藏之如来。二十五有悉皆有我。以我同故故名如。以如示人故言来。常不可坏名之为性。从此立名名如来性品。当知此如来藏即佛性也。诸师解藏义不同。论师言佛果在当。即时未有故名为藏。又言佛性众生心神。心神自能避苦求乐。即是心神。开善云。六法是佛性。义皆不然。此品以如来自性。不以心神。不以六法。又如来藏隐。心神六法皆显。又如来藏常。心神六法迁变无常。与如来性全不相关。今皆不用。地人云。惑覆于理名之为藏。是义不然。私谓非无一边但不与此品题合。彼以惑与理异故惑能覆理。今依经一切诸法中悉有安乐性。那得无性之惑覆于无惑之性。不会经旨故不用也。私谓非但惑性相即。一切何所不收。涅槃何法不在。一切众生即涅槃相。一切国土即涅槃相(云云)。又论人云。当果为性此即在外。六法为性此即在内。地人云。惑覆黎耶此亦是内。兴皇云。非内非外偏据正性。地人偏据本有。论人偏据缘了。复据当果果性果果性。悉为经诃。如盲触象不会玄旨。今明四句平等清净无争故名为如。以四悉檀巧示众生故名为来。常不变易故名为性。岂独一法为藏性耶。又人执云。如来藏者不得不有。是义不然。佛性非有非无。非亦有亦无。非非有非无。那得独言是有。虽非此四有因缘时于一门中作四悉说。故言如来藏者不得不有。以有接断。以有破常。以有令悟。悟佛性时佛性非有。三门亦尔。云何执有而害三门。如人问桥多争何益。今明佛性其意若此。若得此意。亦在本性中间极果。亦隐亦显亦外亦内。如经舍内金藏大小不知。善能掘出宗仰是人。即其义也。问藏性理三云何同异。答只是一义。若欲分别理惑合论名之为藏。全不论惑称之为理。不可改变称之为性(云云)。有师。生起五譬。初问二十五有有我不耶。佛举贫女藏答。明其有我但隐而不显。若尔何不早说。佛举毒涂譬之。由常病未歇不得洗乳。前后两病就众生论。隐显涂洗就佛教论。若尔众生等有何故六道区分升沈硕异。佛举因斗失珠。致有悲喜不等。若尔何故斗耶。佛举甜药真正停留在山。寡德所招流乎碱酢。若尔真味不变谁能毁伤。若叵毁伤则无杀罪。佛举利钁能穿石砂不损金刚。如佛不可害兴心逆罪。性不可毁毁阴得罪。然一答可解何故联翩。只为佛性难明。须万斧劈树。生起五譬是彼之巧思故今存之(云云)。然此一品答上两问。初答云何作善业。次答能见难见性。此两相成只由善业能见于性。性由善业。业始性终从终题品。论人解。善业义者假名行人能御善恶。御善则陶练心神得成正觉。中论人问。生死中有假人此人是佛性不。彼答不得是佛性。即并亦不得是我。既其无我谁御善业。又汝明假者是不自在。我是自在二事相害。地人明。法界之体有善恶用。体用具足在妄惑内。如土覆金无能沮坏。妄惑若尔此用无用何能作业。今明此义如经金藏不可见者。是时不能作于善业。掘出藏已何须善业。耘除草秽。小乘运作非是善业。异人方便示子金藏。于舍掘之。正是能作善业之义。若约六位。初位不能。后位不须。中间四句是作业位。若约四句。隐不能显不须。亦隐亦显正能作业。就答善业又二。一明佛性为善业作缘。二明佛性正起善业。初为善业作缘又二。一明业缘。二论义。初业缘中复有问答。问近从四倒品生。一切世间虽说有我不名佛性。出世真我名为佛性。是故兴问。二十五有若定有我。有则非有。若定无我谁作善业。故言二十五有有我不耶。佛以两譬答之。初譬则明本有不可见。次譬不即得说以释疑。初譬中有法譬合。法说为两。一本有。二不可见。然佛性非本非当为缘说之。次譬文为四。一譬本有。二譬不可见。三譬缘感。四譬显说。初文意者窘乏缘了故言贫。有能生力故言女。栖托五阴故言舍。有正佛性故言金。此性包含故言藏。此性广博故言多。次家人大小不知者。旧解四果圣人为大。三界凡夫为小。此皆不知。中论人云。但菩萨为大。但声闻为小。亦皆不知。今明人天为小。析空二乘为大。析空二乘为小。体空二乘为大。但空声闻为小。但空菩萨为大。但空菩萨为小。出假菩萨为大。皆亦不知。三时有异人去譬缘感。于中问答。先以小道逗之故言耘除草秽。缘不肯受故言不能。若示子金缘为化力。欲先于人。我亦欲见。即是后己。四是人即去。显说三合。譬有二。先合次帖。合可见。第二譬为二。先譬次合。初譬为四。一明起有我病。二说无我药。三邪我病息。四真我教兴。意同哀叹。彼譬显此譬隐。旧解女人良医凡四师说。一云女譬法身。医譬应身。二云女譬实智。医譬权智。三云女譬前佛。医譬后佛。四云女譬佛智。医譬机缘。上文贫女譬众生身。此女既不言贫用譬佛智胜应。生育一子譬于众生禀教生解。以解微故故言婴孩。着邪常故故言得病。次是女愁恼下。譬说无我之药又三。一佛智观机。二得机设化。三断邪我。初文者权智起悲故言愁恼。觅无我机故言求医。次良医既至即得机施化。设三种药譬无常三修。三因告女人下。断邪我教。此中乳譬真我。真我非时故言莫兴。苦味涂乳者譬以无我覆于真我。如苦与甜其性相违。前合三药中何故复有乳。此亦是无我苦味与常相违。三其儿渴乏下。譬邪我病息。先明病息。次明药消。真我缘起故言渴乏。我无我相违故言毒气。无我治邪。邪消药息故言药消。四母乃洗乳。譬真我教兴。又四。一为说。二违情。三重说。四受行可见。次如来亦尔者合譬也。但合二药。不合二病。本意疑于我无我异。是故合药。治病是旁是故不合。哀叹亦尔。问隐名如来藏我是佛性者。一切众生有我性耶。答一切众生皆悉有性。未即是佛。是故有我未是我德。何者人别法通。法通故有性有我。人别故非佛非德。问法是人法昔既无别人。法是谁法。解云。法属法性(云云)。迦叶白佛下。第二论义问答。初问者前明二十五有有我。今难此义初总唱无。次何以故下。别作十二难。合为四意。初四难约果。次两难约因。三四难又约果。四两难难处。初为两双。谓始生终没差别胜负可见。次因难又两十恶等是约恶因。酒后是约恶缘可见。三重约果四难者。一据苦果。二据苦缘。三据忘失。四据忆念。四责处两难。初难别在何处。次难遍在身耶。或可但作六双为十二难。或可十难难现用。二难难处所(云云)。二佛告下答也。还酬十二难。初举两譬答觅现用。后利钁譬答觅处。所言现用者。其难真我若常应无生灭。次差别胜负难。佛答意实有真我为嗔痴所覆。不能得见故有终没升沈。前譬得而失。后譬失而得。但此妙解凡夫未得那忽言失。此是理数之言。应得不得故言得而复失。得无别得还得于失。失无别失还失于得。得无所得失亦无失(云云)。于初二譬中。初譬三意谓譬合结。譬为四。一本有性理。二遇缘起惑。三根缘扣召。四圣应破惑。初文中。言王家者佛所统处。力士者。譬众生有能降魔制外之用。故言力士。眉间者中道也。金刚珠者。或言理或言解。或言理。解圆净不可破坏如金刚珠。次与余力士者。即遇缘起惑失本有理。又二。一起惑二失理。初文余力士者。天魔外道诸恶知识(云云)。角力相扑者。断常乖于正观。正观破于断常。故言相扑。以头触之者。乃以身见触中道解。次其额上珠下。明失正理。没在断常邪见身中。三其处有创即是机缘感苦。二见伤正解为创。旧云感生死苦果为创。即命良医机召于佛。时有明医即圣智达知失理招苦。即便停住者明失非失。四是时良医下说法破惑又二。初譬偏说。次譬圆说。初偏说者无我捡邪如就觅珠。力士惊答譬禀教作于无我之观。从迷得解故言惊答。将非幻化即无我观。为何所在即无常观。忧愁啼哭即是苦观。此为说偏教。次是时良医下。譬说圆教又为四。一为说。二不受。三重说。四即受。譬说佛性一往不受也。初文中。言皮里者隐断常中。影现外者。旧云。当果在当。兴皇云。佛智默照。今明。性理虚通遍一切处。是影现于外。次是时力士下。是众生不受。旧云。皮里譬现在。筋里譬未来。若在现在何不破惑而出。若在未来不应可见。兴皇云。惑轻曰皮。惑重曰筋。三时医执镜去。是如来重说。镜譬圆经。照信心面。文明理显信谛明了。四力士见已。即是信受。次善男子下。合譬但合三。不合第一。初合第二遇缘起惑。譬中有二。今唯合一起惑。合相扑。次故堕地狱下。合第三招苦感失。此中并得通答前十难。三如彼力士。合第四圣应说法。初合偏说。前有佛说众生作无我观。今但合后意又二。先合作观。后明不知。中有牒譬正合也。譬如非圣下。是虽观无我亦不能解。何者若解真我方识无我。既不解我所以无我不成。先牒譬后合也。次如来如是下。合为说圆。前譬有四但合后二。此初合第三如来重说。是诸众生下。合第四信受。先合后举譬帖。正合中先明有惑时不信。后明除惑时信受。第三结叹不思议。次复次善男子下。雪山甘药譬。旧云。助答上问。观师云。譬失而复得。开譬合譬。开为四。一失。二得。三重失。四重得。初明失中二。初理性。次辨失。初文者雪山譬众生身。一味药譬中道不二。故云一味。此理能除倒惑故名药。名曰乐味。其味极甜者。教理相称即是教乐理甜也。次在深丛下者。明烦恼覆所以失理。烦恼深邃倒惑交加致使不见。次有人闻香下。是第二明德又二。先少分得。后具足得。初分得中云闻香者。一云依经信知故言闻香。二云十住菩萨见未明了故言闻香。过去世中下。第二明具足得。即是前佛已证此理。造作木筒者。即是说教。譬十地了因以因承果故言接药。在在处处者。过去生生修十地因。从地流出集木筒中者。因果相应了因克正故言流出。三王既没已下。重明失。即是前佛去世众生纵逸。构诸烦恼致使失之。六味譬六道。本味真正从起惑后流入六道。或酢或碱是药真味停留在山。譬众生身正性不异。随六道流是故有异。凡夫薄福加功不得者。譬有着心苦行禅慧求觅真理而不可得。亦譬种种掘凿欲觅性理了不相关。四复有圣王下。重得。即是今佛复证此理。善男子下。第二合譬。但合两失不合两得。此初合有理而失。前云在深丛下。今合为烦恼丛林所覆。前次譬云人无见者。今合云无明众生不见。以烦恼下。合第三重明失。即是或酢或碱。正酬前胜负差别之问。佛性雄猛下。第二答前十二中后二责觅处所之问也。前有别总之责。今正答总问。虽约五阴论有此性。而身可毁性不可毁。身是性之住处。身家之性即是佛性。性家之身无非佛性。又二初正说。次论义。初正说为三。初牒不可坏。次广辨。三总结。迦叶白佛下。二论义有问有答。问者。前云佛性雄猛不坏应无杀生之罪。次佛答为二。先法次譬。初法为四。一云。五阴可杀故成恶业。所言住五阴中者。他用六法以为佛性。非解此文。六法只是五阴。何容五阴住五阴中。众生还住众生之中。若用心神为佛性者。心是四阴是则心神还住心神。他解。当果为佛性者。当果继属众生。故言住五阴中。当果若有复非当果。当果若无何所继属。地人以梨耶为佛性为惑所覆。释此乃便复当前难。若有佛性即生之日便应有知。今用下文释之。佛性不即六法不离六法。不即故不如诸师所解。不离故言住五阴中。实理言之佛性岂应有住不住特是为缘。作此异说。若定执此妨前后文。毕竟清净宁有内外当之与现住不住耶。私谓此说终穷。又五阴中者。约五阴论得有此性不约草木。私云。作此说者仍挟方便。次以业因缘下释疑。疑云。或谓唯应杀堕地狱。那复得有二十五有。故今释云。业缘不同致诸趣异。三非圣之人下。简诸外道。自谓得圣计我不同。四出世我相下。明正我相。二复次善男子下譬也。又二。先譬。次合。初譬为二。先为五阴可毁作譬。后为佛性不可毁作譬初譬中云。善知伏藏者譬能杀人。利钁譬杀具。多杀于磐石砂。卤等。次唯至金刚下。为佛性不可毁作譬可见。次合中唯合不坏。从善男子方等经者下。是第二章。正明佛性能起善业文为二。初明作善业。次论义。初文者有人云。佛性能起。起于正道所作善业。今观前譬。佛性但为善业之缘。今文明以佛性教作善恶业故喻喻之。从迦叶复白佛去。二论义。初双问甘毒如文。次佛答为三。一明愚智二人。次明一体三宝。三明中道圆观。妙解次第相生由智不惑。教识一体三宝妙观得成能作善业。愚者反此善业不成。初约愚智中三。先佛更征问。次迦叶答。三佛为释。释中初有七行半偈又二。前四行半双辨愚智。次三行偏明智者。初文两譬两合。前一行同服甘露有夭有寿。次半偈同服毒药有死有生。古来三解。一云。同禀大乘有得有失。后譬同禀小乘有得有失。二云。约师弟。师说大乘无得之教。弟子解者为寿迷者为夭。小乘师说有得之教。弟子作大解为生。守小教为死。三者只是一大乘经。于其得者作甘露名。于彼失者作毒药名。又只作一甘露名。说其禀行者有得有失。只作一毒药名。说诸有禀者有生有死。反覆相成。今明于其失者俱名甘露及以毒药。保爱染著名为甘露。伤毁破坏故名毒药。于其得者俱名甘露亦名毒药。入理生善故名甘露。显体破恶故名毒药。具此二义名善业教。诸文之下各有合譬。寻之可见。譬如癞人服鸩病差。解药还醒。譬学无常苦空断惑。知是大方便即入摩诃衍。从声闻及缘觉下。偏明智者皆约人辨。初约二乘。次约菩萨。后约众生。似约三谛而作善业。菩萨即中增进善业。二乘即空而中以作善业。众生即假而中便作善业。故举三人意或在此。从迦叶汝今当去。第二辨一体三宝。然昔初教举非显是破邪归正。明别体三宝此义易知。前长寿中明护法。举法归依诸佛已成一体三宝不许归别。归别体者归戒不具。今文劝归己身当成一体三宝。显于自体成善业。故又免魔缚各有所据。就文为三。一劝。二论义。三领解。初文中云善分别者。劝令分别己身之中一体三宝。先劝。次释。初如文。次若能谛观者释劝也。得入秘藏者。即生理善甘露之义。是人已出世者。即是破恶毒药之义。二俱有得即此明文。又知我者是佛宝。我所者是法僧。二宝虽无异体义说为三。又佛觉法不觉僧和合。于一佛性说此三义。二尔时迦叶下。论义有二番问答。初并不受。后并归依。佛皆不许。初问有十偈为四。前一行半唱不知。次两行问昔别体。三四行半问今一体。四两行结问请答。就初总云不知。次无上者别不知归佛。无畏者不知归僧。云何作无我者不知归法。次云何归佛者。两偈问昔别体为三。此半偈问佛宝。得安慰者如前四相中说。次一行问法。三半行问僧。转得无上利者。如前波阇波提供僧得佛法功德。僧是传法之人故言转得无上利。三云何真实说下四行半问今一体中又四。初一行半法说。未来若不成去。己身中隐三宝未来当成可得归依。若其不成为可依不。不如次第依于别体。无预知者无预约自照。次第约从他。次云何未怀妊一行三句是譬说。怀子譬解。怀子必十月。十月譬十地。若有解者十地若满可得成佛。若无解者徒自万月亦不成佛。三众生业亦然一句合譬。四如佛之所说下。一行难佛不定说。或令归现或令归当。致令愚者轮回堕苦。四假名下。二行结问请答。初一行明我不知结请。次一行明佛知故请答。二迦叶汝当知下。佛答还酬四问。从后为次。初一行许断疑酬其请答如文。次一偈酬问一体。前举怀妊据了因作问。佛以中道正因为答。明诸菩萨与佛不异。那得云无十地包胎不可归依。于诸菩萨者。旧有三释。一是及字即是汝及诸菩萨等。于第七佛偈文迮不安及字。二改于为及。三不须改明诸菩萨皆同是佛。贤劫则第四。若七佛数即第七佛。佛是觉义能觉佛性与佛义同(云云)。三两行酬其别体之问。翻邪入正故须归依。邪者天神为佛宝。杀法咒羊云。是婆薮杀汝而得生天即是法宝。能杀之人即是僧宝。翻此三邪。归于三正。问昔以正三翻于邪三。何不以正我翻于邪我。若以无我翻邪我者。何不以无三宝翻邪三宝。答对治之法略有二种。一用有门为对治者立正破邪。二用空门为对治者。故用无我破于邪我。各有便宜。三宝是境归冯有在宜用有门。邪我是内患宜以无虚之(云云)。四如是下半偈酬前唱不知。今言能知得无所畏不应不知。迦叶白佛下。第二问答。初问中意者。并欲归依。三种三宝皆是佛说何所取舍。初一行欲依昔别体别既翻邪即是正路。次两行欲依自隐时一体。后一行欲依他显时一体。既出生死已成正觉。故言诸有所无有。又解诸有有现成佛。无有无二十五有。二尔时佛告下。佛答佛欲更为分别不得妄依。文为三。初昔之别体有依不依。二显时一体有依不依。三隐时一体正是所劝一向须依。初依不依者为二。先明今不须依。次明昔则须依。初又二。初别体既是昔时为缘。今不须依昔依时翻邪昔日须依。次所以者何去。更释不依之意。于佛性中有法僧二宝者。非但已成之佛。佛性之中具有法僧。只当成佛亦具二性即佛法。法佛不二即是僧宝。身既具三何须依于别体三宝。次须依又二。初为欲化度下。明昔则须依。次若欲随顺下。更释须依之意。兴皇明四假。理缘就缘对缘因缘。昔即是对邪明正是故须依。若依龙树四悉即对治意(云云)。次从菩萨应作下。明显时一体又二。有依不依。不依文为二。初明不依。文云。我今此身归依佛者。即是自归己身佛宝岂敬他佛。次何以故下。更释不依之意。然我与他佛既无异。何须归他。次若欲尊重去。明有依义。为相尊重。是故须依。又二。先正明后解释。初正明者法身是本地。舍利是应身。欲令众生敬我意者为欲亦化众生生善。三从亦令众生去明今之所劝。隐时一体。一向须依。文有三。法譬合。初法中为五。一分别一体有三。此初文则自身有佛宝也。一切众生皆依下。即是自身有于法宝。又有归依非真下。即自身僧宝。问身有法僧可尔何为有佛。答身中佛性。佛性即是法身佛宝。能说此法即是法宝。能受持者即是僧宝。他尚归依我身三宝。我今岂可不自归耶。问会三乘归一乘。名一乘者。亦应会三宝归一宝名为一宝。若会三乘归一乘无三乘异。会三宝归一宝亦无三宝之异。论师数师不敢为例。观师例之。会三宝归一宝。上义说佛法僧异。亦如会三乘为一乘义说三乘异。故法华云。真是声闻真阿罗汉(云云)。从若有分别下。次为他作一体三宝。举体是佛。佛是觉义。举体是法。法是不觉。举体是僧。觉与不觉而不相违。从于生盲下。三结别体。为生盲凡夫作此分别。复当为诸下四结一体。为二乘得圣之人说我身有一体三宝。如是菩萨下五双结两义。为恶众生而作佛事。则结自身说于别体。为诸智者而作佛事。亦结自身说于一体。次譬说为三。一大将。二太子。三大臣。所以举三譬者。大将譬了因。太子譬正因。大臣譬缘因。亦譬三宝。太子譬法宝。大将譬佛宝。大臣譬僧宝。大将建意三。一临阵制敌。二我最第一。三诸兵依我。诸兵依我譬缘。制胜譬了。第一譬正。太子亦尔。绍继霸业譬正。调伏王子譬了。余王子依譬缘。如王如先王成前譬。王子大臣者王子即属大臣譬也。三菩萨亦尔。合譬中二。先正合。后结劝。初合者所言三事与一体者别说于三。即是一体。一体之上义说于三。如涅槃中具有三点实非别异。次如来下。结劝又二。先劝舍昔别体之三。次劝取今一体之三。初舍中又二。先出昔三宝。后乃劝舍。昔别体中。举头譬佛宝。头最为上。支节手足譬法僧。为化众生示此梯蹬。次是故汝今下劝舍。次汝于大乘下结劝。取自身中一体。如大将大臣于自身中建决定意。不取别体及他已成。迦叶白佛下。第三领解文为四。一领解。二佛劝持。三称叹。四佛述成。初文又三。一发迹。二自领解。三誓化他可寻。善男子下。第二佛劝持还只劝前自解化他。自解即是高升秘藏。化他即是下度愚迷(云云)。迦叶复言下。第三称叹。称叹佛性即是隐时一体。相好等即是显时一体。尔时佛赞下。第四述成从。我今当更为汝下。是第三明中道圆观。文为三。初许说。次正说。三叹教。初中云。入如来藏者。入藏由观。非观不入。次若我住下是正说。文为二。初略后广。略又为三。一标中道。二明乖中之惑。三辨破惑之观。初标中道即明非有非无。若我住者明非有。我住在身中即是常法。不离于苦常即是我。身即是苦此即是有。此有非道。若无我者明非无。若定是无则无修因趣果。亦无父母世间善法。此无非道。既作有无两责。不得有无。即非有无。名中道说。次若言诸法下。是明乖中之惑又二。初明惑。次结惑。初明惑。中有六句。三双相对。三句计常。三句计断。于生死中自作此计。障理不明故名为惑。若开善云。生死一向是苦无乐。光宅云。生死之中有定实乐。庄严云。生死之中有虚妄乐。妄乐乃为行苦所逼。故非实乐。然三师所说皆为此诃。开善云。生死是苦即是此中断见。光宅云。一向是乐。即是此中常见。庄严云。妄乐又为行苦所逼。即是此中亦常亦断。亦应有第四句计不知是谁。次从修一切法常下。结惑又三。谓法譬合。初法中言修一切法常下结。堕断见者解有二意。一云。本自执常他将断难。常义不立。便执于断。本自执断。他将常难。断义不立。更执于常。二云。两见相因。见修断过即自修常。见修常过即自修断。如步屈虫下譬。六卷云折腰虫。周易云。尺蠖之屈以求伸也。时俗云。桑枝变作。未必全尔。桑根为蝉。腐草为萤。其例亦然。此虫腰折。修常断者合譬。明断因常生。常因断生。故有此譬。以是义故下。第三明破惑之观又二。初正明。次结解。初亦有三双六句。对前无我只应言我。而经中言常者有二解。一云误。二云。常是通名。我等是别。佛果万德通得名常。言余法者中道之外皆名余法。常乐我净即指如来秘藏佛法僧正解脱等。当知中道只是真法二边为余。当知如是下是结解又二。先法。后譬。初法中云愚人无疑者有二解。疑为解津愚既无解。所以不疑。二云。中道分明显然易解。愚尚不疑。何况智者。依文似如后解为胜。如羸病人下。譬说还余前二解。若依惑意即愚人分别而生诸见如服酥轻便。若依后解酥是好药。健人服者本来自好。羸人服者亦得轻便。譬中道法。愚人亦解。六卷云。服已迷闷。即是不解迷惑意也。有无之法下。第二广明中道又二。初约诸法有无显中道。二约诸法不二显中道。初文者夫有无者不可定取。说有为无。说无为有。有是无有无是有无。于无上说有。有不定有。于有上说无。无不定无。不有不无即是中道。次不二者。无二异不二。无不二异二。二不二不可得。乃是非二非不二。是名中道。初文有无中。有法有譬。初法说极略。唯此一句。直标有无其性不定。若他明。三无为定无。不可为有。三聚定有。不可为无。此非不定不名中道。譬如四大下。次举譬。先譬。次合。初譬中。欲明有无不定。如佛赴缘。若执有者破有说无。若执无者破无说有。四大亦尔。如善医师别知诸病。若水病者以火药治。若火病者以水药治。地风亦尔。不善医师不别病相妄授于药。次善男子下合譬。初总合。次别合。初可见。次若言不别合又二。先举有无为合。后举常无常例合。初又二。先别破有无。后总结为诫。初文三句。初句云智。不应染者有二解。一云。智闻佛说佛性是有不应染着。愚便责其现用处所。或六根中或遍身中。二若闻佛性是有应知佛意不定专在于有有即表无。无即妄语者。是第二句。破无。亦二意。一云。道理不无定无乖理故是妄语。二云。佛性虽有未有现用故言是无。汝有智人不应云妄。若言有者是第三句。为执有情多。故更重破不应默然者。若有佛性应能现瑞。何以默然。二云。若定有有者。就汝推捡。何以默然。次亦复不应下结。不许争论。言有言无。乃至四句并是戏论。若说于苦下。第二举苦无常等例合复有五。一约苦。二约无常。三约我无我。四约空寂。五约幻化。皆解惑对辨可见。文云。虽有去来而常住无变者。此是即去来不去来。即动而寂。从若言无明下。是第二约不二不异。明中道亦有法譬。法说为三。一约因缘明不二。二约观行明不二。三总结明不二。因缘是境。观是智照。总结是境智。初十二因缘明不二又三。先举无明。次举行识。三举善恶。旧解。无明是惑明即是解。又云。无明行是过去。识等是现在。三世分别。此不会经。经诃云。明与无明行识等异是愚人法。智者了达其性无二。若言应修下。第二约观行明不二又三。一苦。二无常。三无我。我与无我下。第三总结不二又三。一结叹。二结劝。三结会。结叹又二。先结佛所叹后结说已。结劝又二。初劝持不二法。二劝持不二。经如我下三结会。悬指般若。旧云。引深奥品中灯炷喻。或云。大品度不尽。外国本经应有此文。或言。大品虽不的当。而不二之义无差。又云。诸有二者名有所得。无有二者名无所得。又二是眼识。识内了别。眼外见色。此则是二。眼识无二。乃是智者了达诸法亦尔。从如因乳生酪下。第二譬成因缘不二之义。如五味相生无自他性。即是因缘。因缘即是中道。其意显然。文为三。初列五味。二广破自他。三结因缘义。初列五味者。五味相生成前不二。次如是酪性下。广破自他。先立章门后解释。初章门中酪从乳生为章门。次例四味。就初又两。初从乳生酪即是章门。从自生他生。并是非门。次若从他生下。第二释二章门先释非门。次释是章门。初非门中。先释不从他生。次释不从自生。初破他生可见。破自生中云。不应相似相续自生是一往。将谁相似相续。而今见续乳后有酪等味。故知不从自生。自生即应五味一时。既前后相续岂得一时。虽不一时下。释是章门。破自他之后。因缘假记云酪从乳生。而不自不他。而言先有者亦是因缘。甘味多故不能自变者。乳味即甜酪味即酢。下论义难此。是牛食啖下。第三结是因缘。先譬。次合。初譬中食水草譬禀经教。血变成乳譬变恶为善。若食甘草譬禀大教。若食苦草譬禀小教。雪山譬此经。肥腻譬佛性牛若食者譬众生。醍醐譬佛果。能依此经。修行得无上佛果。无有青黄赤白等色。譬依教而修无声闻天人之果纯得醍醐涅槃果也。此中六位文义宛然(云云)。是诸众生下。第二合譬中先合。次论义。初合中。先合二。后合不二。不二中。云无明转变为明者。他经复云。明起断无明。旧三解。一云。只断是变。变是断。文两义一。二云。变语就体。断语就用。一心体上有善恶两义。只己心上变善为恶。变恶为善心即不变。次就用者。须断无明。只得于明。不断不得即庄严师解。开善嫌庄严浅近。就修习缘了两缘释之。从迦叶下第二论义。从前乳中先有酪性生。文为二。先难。次答。难中又二。先定。次难。难中二。先难定有。次难定无。初难定有为三。一正难乳中有酪者。即是已有云何言生。夫生义者。先无而有。乃名为生。次法若本无下释难。若言乳中下三并难。若乳是酪因。草亦乳因(云云)。又倒并若草为乳因。亦应乳为草果。草为乳因草中得有乳者乳为草果。乳中亦应有草。乳酪因果亦例此。并文中但举一耳。若言乳中下。二难定无者只应难有。不应难无。恐佛转计度入无中。是故逆遮而难无也。善男子下。二佛答文为三。初研譬。二重为合譬。三结譬意。初又三。一非定执。二以理解。三结非定执。初非执中。先作三章门。后次第释破。一定有门。二定无门。三他生。释三门者。初释不得定有。云乳中有酪。何者。乳白酪黄。乳甘酪酢。色味既异何得定有。次释乳中不得定无酪者。文云。置毒乳中酪即杀人。先得置毒于乳后时乳变成酪。饮此酪者毒犹杀人。何得言乳定无酪。是牛食啖下。第二以理解释又二。先明乳从草生还是因缘假说。后明酪从乳生亦是因缘假说。两文各二。初二者先云。从缘而有。后结是因缘。众生福力者有三义。一牸牛之福欲饮子时血变为乳。二犊子之福令母有乳。三[(殼-一)/牛]人之福。人若无福子尚不足。况得充人。是乳灭已下。二明酪从乳生又二。初明缘生。后结因缘。醪是以物搅之。燸是火气。经本或作酢字。而今酉边着翏者非。以物搅字亦非酒名。酒名应酉边。作孝盖书者谬。是故不得定言下第三结非定执。善男子明与无明下。第二重为合。譬此中开转断义如前释(云云)。以是因缘下。第三结譬意。善男子众生薄福下。第三叹教劝持又二。先叹佛性理。次叹教。叹理为二。先举忍草。后牒两譬。于中先牒两譬。次诸众生下总合两譬。次从譬如虚空下。是叹教又二。先叹经后劝信。初文有譬有合。虚空譬法身。雷震譬说法。起云譬慈悲。象牙譬众生。华譬佛性。有三解。一云别有象牙草闻雷生华。二云。是象牙生华。经云。四象优钵罗等。闻天雷时牙上有华。三云。此象牙非别生华。直是牙上有文彩如华。众生佛性下合譬。有三番合之可寻。若有善男子下。是第二结令劝信。从迦叶白佛下。品中第二答能见难见性。文有四问答。初两番辨深行证见。后两番明浅行闻见。闻见酬其能见。证见酬其难见。于证见中总有二番。初番可见。次番中有问有答。答中总举十譬。初以百盲通譬一切众生。百是一数之圆。例如世姓甚多而言百姓。求解见性譬如治目。造诣良医者。根缘感佛。是时良医。譬佛垂应。金[金*畀]四解。一云譬此经一指。三指譬昔三乘教。亦云。金[金*畀]譬佛方便慧一指。三指譬根缘悟道。除膜譬断无明烦恼。二云。三指譬三慧。三云。初教一指。般若至法华二指。涅槃三指。四云。譬三忍信顺无生。解三忍为二。一云。十信信忍。三十心顺忍。十地无生忍。又初地至三地是信忍。四地至六地是顺忍。七地至十地是无生忍。今明不然。经合佛性岂可余释。一指示之答云不见者。譬入真谛则不见性。二指不见者。譬空假二谛亦不见性。三指示之答言少见。此譬一谛三谛即空假中名为佛性。初住初地则能分见故言少耳。善男子下合譬又二。前正合。此况声闻。初文者。若寻合文金[鏍-糸+廾]譬涅槃教。三指譬佛性。即是三德三谛等也。文云。无我惑乱者即是不了。昔教惑于无我故不见性。今教真我乃见佛性。次九譬可寻也。迦叶白佛下。是第二有两番。明浅行闻见。初番问可寻。佛答有四。一譬。二合。三劝。四褒贬。初譬中云非想非非想天者。三有四空之顶。无身而有识。无想而有想。此事难知。佛性亦尔。非二乘所了。二合等三文可见。迦叶白佛非圣凡夫下。第二番问答。初问中云。非圣凡夫者即外道也。其自称圣如来夺之故言非圣。若理内凡夫即圣凡夫。内道外道俱云有我。有我之性两事云何。佛举贫富二人譬。有三。初譬。次合。三结成。譬为三。初菩萨施化。二声闻施化。三如来施化。初菩萨化又为四。一说教。二禀受。三舍应。四起惑。共为亲友者。能化所化化道交通义言亲友。王子富于法财。真我显现故言富众生。取我在身具足诸见故言贫人。互相往反者。感应相关。是时贫人下。是第二众生禀。受见王子刀者非是证见。闻菩萨说真我佛性。好刀譬中道佛性真我。心中贪著者。爱乐此法。王子后时下。第三菩萨舍应。持真我去故言持刀。机感事密是故言逃。更化余处故言他国。贫人于后是第四凡夫起惑。菩萨舍应众生流转。受五阴身故言寄宿。眠是闇时譬无明昏。自号有我故喻呓言。古本曰讇言。寱者典诰呓字。旁人闻下。第二声闻施化。应具论四果。文略阙第三王。初王是初果。私谓余子之言。可兼二三。旧即旁人譬机。机将是人是感初果。故言收之。兴皇云。旁人是五方便似解。王是初果真解。似伏真断破彼我见。言至王所。众生对初果。义言君臣。屠割者。譬分析五众求我叵得。曾禀此法。故言素为亲厚。能化所化既非异辙。故言一处。眼见譬闻慧。手触譬思慧。取譬修慧。并不得思修。故言不敢手触。况当故取。羊角者邪曲计我。欣笑譬悲惨。未欲破此邪计。故言随意。去寻立余子即二果施化。次第四王即四果。却后下。是第三如来施化。但是前逃菩萨今还成佛。数时者数耳。唯明无我。不言真我者。望下文合中。应有说我教也。优钵罗华者。婆罗门计神白色。羊角者。刹利神色黄。火聚者。毗舍神赤。黑蛇者。首陀神黑。善男子合譬。还合三譬。譬云。有一好刀。合云。说我真相。譬云。持是净刀逃至他国。合云。说已舍去。声闻缘觉下。合前第二四果施化。为断如是下。合第三。如来施化又二。先明无我之教。正是合前。善男子下。第二更明真我之教。前譬中无但有其义。善男子若有凡夫下。第三结成答意。在文可见(云云)

大般涅槃经疏卷第十一大般涅槃经疏卷第十二

        隋章安顶法师撰

        唐天台沙门湛然再治

    文字品

此品意有四。一次第者。上性品明字下之理。此品明理上之字。答上问云何解满字及与半字义。前问名字功德。正论此经。专解出世上上满字。今品通论众教。若半若满。世间出世间上上等文字。开密者。他解。无常为半常为满。兴皇弹云。如樝梨两片。是半边之满。他又解。昔说无常不名为满。今教具说常与无常。是故名满。又弹。若以常足无常者。一片梨足半片樝。应为一果者。此是足满。兴皇解。涅槃佛性之体。非常非无常。常无常具足。故名为满。今明。彼家弹旧。或为半边。或为足满。自说非常非无常。常无常为满者。此亦是樝梨柹栗四片合为一果。今依此品。开一切字悉是满字。文云。如来出世能灭半字。是故汝今应离半字。随逐满字。于一切法无阂无著。本对半明满。既无有半。亦复无满。当知字非字以无字为满字。文云。半字是诸经书记论文章根本。又半字是烦恼言说根本。又云。满字是善法根本。一切善法言论根本。异论咒术一切文字。悉是佛说非外道说。当知佛所说者。悉是内道正法。此以正法而为满字。又云。若解文字能令众生口业清净。佛性不尔。不假文字。然后清净佛性自净。当知诸字悉是佛性。佛性非字非非字。而能字能非字故称满字。虽有三义勿作三解。即字无字。无字即字。亦即非字非非字。具足无缺。不纵不横。尔乃名满。譬如金银种种等宝。同入炉冶。俱成一器。而种种不失。亦名种种亦名于一。一即种种。种种即一。亦复非一非种种。而一而种种。开一一字悉是佛性。法性法界亦复如是。包一切字。不得一字一切字。而具一字一切字。岂隔半边。而非满字。是则名为开秘说满。从此立名。名文字品。文中为三。一略标字本。二广明字义。三领解述成。初文先总标。异论咒术皆是佛说。有二解。一云。根本皆在佛法之中。三宝四谛涅槃四德。悉是佛法名教。长者去后。劫掠群牛。外道偷之。安其己典。二云。是佛方便之说。如清净法行经云。迦叶为老子。儒童为愿回。光净为孔子。若如前解佛则认归。若如后解方便施与。若开一切文字。皆佛正法。则非认非与(云云)。迦叶白下。第二广明字义。有二番问答。初问如文。佛言下。如来重答为三。初明文理之本。持诸记论下。二别明字本。凡夫人下。三明学半得悟满法。迦叶复白下。第二番腾问请答。问如文。善男子十四音下。如来答为三。一通明诸字。二别释半满。三结得失。亦是明无字之义。初又四。一以音随字即是明音。二以字随音即是明字。三音字所因。四音字利益。初文音随字者。十四音也。是十四音去。是也。古来六解。大为二涂。前四解禅。后二解复。一宗师云。书缺二字师不能通。故无两音止有十二。二招提足悉昙二字。三梁武足涅槃二字。引经云。所言字者名曰涅槃。四开善云。于十二字中止取十字。除后庵痾。谓是余声故。经释炮音便云于十四音是究竟义。更取下鲁留卢楼四音足为十四。插着中心。谓阿阿伊伊忧忧鲁留卢楼咽[黑*(企-止+ㄎ)]等。五庄严复解。前十二为六音。后五五相随。又取后三三相对中四字耶啰和赊。足前五成六。足上成十二。取罗沙娑诃罗。为一迟音。鲁留卢楼为一速音。是为十四。六冶城云。前两两相随有六。次五五相随有五。后三三相随有三。合成十四音。观师云。古来六解次第弹之。初云。书缺二字者。外道师不解。反启问太子。太子自知。今说涅槃。岂不安二字犹言书缺。弹招提者。悉昙通是外国十四音之总名。岂得将总足别。弹梁武者。涅槃亦云槃利涅隶槃那。此则六字。亦云。般涅槃那。此则四字。何故止取两字足之。弹开善者。除庵痾两字。足鲁留卢楼四字。若鲁留卢楼是音者。何不在音次第而在字后安之。弹庄严者。经文现云十四音。何时云以字足音。音字两异。何得相混。庄严不成冶城亦坏。又河西以前十二即是。十二音取后四字合为二音。古经本云梨楼梨楼。即是四字为二音。足前为十四。又梵本言字不言音。今十二字。或十六字随世所用。又一解云初十二是音。后迦佉下是字。又一解云。初十二字有三事。一字二语三音。因此字以为言论端首。然后方及余字。故言字本。初半字者。世法名半字。佛性名满字。又以九部为半字。大乘为满字。又云。梵本无半满之言。但以事未成为半。成就为满。兴皇有半边相足。无牵申等满(云云)。河西云。十二字喻之如饭。后二十五字喻之如羹。后九字摄持诸句。如守门人亦如璎珞。后九字亦字亦音。鲁留下之二字童蒙所不习学。吸气舌根。是第三明诸字所因。皆有差别故迦佉等是舌本声。多他等是舌上声。吒侘等是舌头声。波颇等是唇间声。遮车等是齿间声。故言皆因舌齿差别。如是字义下。第四明字之利益。前举字义。后明佛性云不如是。又半字下。第二别释半满为三。先法。次譬。三合。何等名下。第三更明无字之义亦是得失。后番领解述成如文

    鸟喻品

河西云。文字。鸟。月。三品。同明真应。文字半满只是鸟喻常无常。常无常只是月喻隐显。因字识理达常无常能隐能显。今更次之。如来常依二谛三谛说法。故知文字是佛教。即文字达三谛。具足一教一切教。欲显圆满修多罗。故题文字品。次鸟喻者。依教立行即双流行二行。并观一行一切行。下文云。复有一行是如来行。次文字之后明二鸟共行。故成次第。亦是依教生智。智望于教教即成境。由境发智由智立行。教转成境智转成行。故为次第。此品答云何共圣行娑罗迦邻提。此还举鸟以况于行以为答问。能喻是娑罗迦邻提。所喻是双流共行。旧解不同。或言娑罗是双。迦邻是鸟。然娑罗翻为坚固。何得言双。或言娑罗是一只。邻提是一只。此乃两类不得是双。或言娑罗一双迦邻提一双。引下文云。鸟有二种。一名鸳鸯。二名邻提。此乃两类为两双。或言娑罗翻为鸳鸯。问中问娑罗。答中答鸳鸯。类异义同。乃以鸳鸯替于娑罗。或言邻提无翻。或翻为天鹤。引六卷云。雁鹤舍利。然汉不善梵音只增争竞。意在况喻取其雌雄共俱飞息不离。以况一中无量。无量中一。非一非无量。而一而无量。呼为双流乃名共行。问为凡与凡共行。圣与圣共行。凡与圣共行。他解云。观生死无常不识涅槃常。观涅槃常不识生死无常。二解不明。如但识金不识鋀。但识鋀不识金。若精识二物乃是双观苦乐。我无我亦如是。圣如是行凡亦如是。故言共行。此不应尔。与譬相违。譬明二鸟俱游。如汝所释。一鸟穷下之生死。一鸟穷高之涅槃。升沈硕乖双游不显。假令二鸟但双游下不双游高。游高不游下双游不成。又一家引半满约一法。双游约二法。若取生死无常佛果是常。共为满者两物各异。梨柰体别安得是满。夫双游者。观生死中有常无常。观佛果中亦常无常。取生死涅槃两常为一双满。取生死涅槃两无常为一双半。即是两法共起。乃曰双游。今明义皆不尔。两常俱起乃是二雄俱飞。两无常起乃是二雌并飞。与譬相背双游不成。今言双游者。生死具常无常。涅槃亦尔。在下在高双飞双息。即事而理即理而事。二谛即中中即二谛。非二中而二中。是则双游义成雌雄亦成。事理双游其义既成。名字观行乃至究竟双游皆成。横竖具足无有缺减。此中备有凡凡共行。凡圣共行。非凡非圣共行。约人法分别俱成。以是义故。故言鸟喻品。文为二。先总。次别。总又二。初略。后论义。略中先譬后合。初譬中举二鸟譬常无常而合文。以苦无我合者但是略耳。私谓又显义同是故互出具论应六。次论义中先问后答。答中先法后譬。初法中言异法是苦是乐者。旧云。生死异涅槃。涅槃异生死。故言苦乐。观师言。前多斥倒约竖以论常与无常。今品一时明常无常。只生死中有异法而说苦。有异法而说乐。乃至我无我亦如是。后譬五谷各异成前异意。下别譬中云华叶无常而果。是常者非常住常。言华叶不定故无常。果已定故是常。借此以显无常成常。从如是诸种去。别说共行又为三。一就生死明无常。二就涅槃明无我。三双就生死涅槃以明苦乐。然前两是横。后一是竖。理应备论。但文互现。初文又二。初正明二行。次结章。初正明中举五譬。初譬又二。先譬。次合。譬又三。一譬。二论义。三领解。初萌芽譬生死中无常。熟时譬生死中常。次论义二。先问。次答。答中明生死常与如来常异。三迦叶下。领解又二。先领解。次述成等皆可见(云云)。善男子虽修一切下。二合譬。未闻是经皆言无常。闻是经已皆云是常。岂非生死中具常无常。契经诸定者。修多罗翻名为契经。又是定藏。故言诸定。后四譬皆有合。次譬云金朴者。玉未理者名璞。金未理者亦名朴。此有木边玉边之异。金未理者亦名矿。矿者异金名也(云云)。招提呼为朴音。观师呼为矿音。然朴字两唤(云云)。是故我言下。第二结章。正应明常无常。而复结言无我。欲明例尔迦叶白佛下。第二就涅槃以明无我。我二行无忧悲。即有我有忧悲。即无我文为二。先问。后答。问为二。正问。结问。一往谓是无端之问。然佛说涅槃亦有无常。无常是有为。有为即忧悲。今问忧悲。是问涅槃有无常不。佛答为四。一释问。二叹理。三重释问。四重叹理。初文二。先譬。后合。譬中三。先正作譬。次更为譬作譬。三还以譬合譬。初云无想天者是譬。次更举树神譬显无想譬。即是为譬作譬。佛法亦尔下。以譬合譬。二复次善男子无想天下。叹理甚深。先譬。次合。如来实无忧悲。但于无中说有。众生有苦未得脱难。见佛有苦。既其有苦即有忧悲。佛断苦因受第一乐。复无忧悲。有忧即无我。无忧即有我。若应物云如来有忧。实理即无。今问既示有悲亦应有苦。如来心地不念众生应是无苦。问如来实无忧喜。汝何以云如来实喜。今亦反问佛无忧喜。何以定云如来无忧。我说如来实非忧喜。义说忧悲。此是不定之言。三譬如空中下重释问。两譬。先举舍住譬。次举幻师譬。皆先譬次合。初譬中有二。前为法作譬。心亦如是下。即为譬作譬。后复举无想天寿亦为譬作譬。如来忧悲下正是合譬。如幻师下次譬二譬合。如来有忧及以无忧下重叹理又四。一法。二譬。三合。四结。此即法说。譬如下人下。第二譬说。若依毗昙有三种度义。一人度。二根度。三地度。下果不知上果。上果能知下。即是人度。钝根不知中上。中上能知下。即是根度。初禅不知上禅。上禅能知下禅。即地度。成论不尔。互有知义明猕猴尚见佛心。岂有钝根不能知利。今亦有少分故知亦得言知。不能具足知故亦言不知。三合譬。四结。可寻。复次善男子下。第三双就生死涅槃以明苦乐。即是竖论。文中有二先释。后论义。就初释中三。谓譬合结。此即譬说。二鸟喻法身。子譬众生。盛夏水长譬起倒。选择高原者。病无常即须常药。常为高原。病常即无常为药。以无常为高原。即是非常非无常。常无常具足能离诸倒。为长养者譬令其解常无常理。然后随本安隐而游。譬如来度讫然后游诸觉华。如来出世下。第二合譬。是名异法下。第三结成。迦叶白佛下。第二论义。三番问答具简六行。初番又二。先问。次答。问可见。此中又兼常无常我无我等。佛言下第二如来答又四。先举二偈为答。次长行解释。初中又二。初偈明生死涅槃二果。次偈明生死涅槃二因。初偈上半明涅槃果。下半明生死果。次偈亦尔。可见。次长行从若放逸者下具释上两偈如文。三如人在地下。明下不知上以明于苦。亦先譬后合。初譬中明不见鸟迹者。欲明空中鸟飞无行地迹亦有毛羽气息。当其飞处亦有此迹。但非地下人之所见。合如文。四精勤勇进下。明上能知下。以明于乐又二。初举两偈正是解释。此初偈明人后偈明法。次少长行通释二偈。迦叶白佛下。第二番先问次答。问中二。先非佛说。次则难。难意既无忧无喜。云何复言升智慧台。佛答以凡夫有忧故云如来无忧。正是对治之义。又正念众生故言有忧。如净名说。众生病故菩萨亦病。第三番亦先问后答。皆可寻

    月喻品

前鸟喻俱游。横论一时。今月喻隐显。竖论前后。先横次竖。自成次第。又俱游是自行隐显。是适宜自行化他。复成次第。河西云。三品皆是一真应意此乃一涂。问答既三意宁一耶。自有两问一答一问两答一问一答。河西云。只是一句余之二句推文可解。今云。其问既异答亦不同。前问共行以鸟喻答之。今对三光以立三问。以月喻答之。然其问中非独问月备问三光。月取亏盈日用长短星以吉凶。虽有少殊同况隐显。在先答月故以标品。私谓月摄日星故月题品。又名异义同故月义便。梁武敕学士撰天地义有三。一宣夜。二周髀三灵宪。宣夜久废不传。诸学士推理不得。周髀者是周公问殷齐论天地义云。天如圆伞。边下中高为盖天义。日月横行。同于佛法。灵宪即是浑天义也。张衡作浑天图云。日如鸡子黄。天如鸡子白。日从东出渐渐西没。复从土下入地东出绕天地转。故言日出扶桑日入蒙氾日月竖行。长阿含及楼炭云。日月天子果报与四王同寿五百岁。旧云。二百五十。日形纵广五十由旬。月形四十九由旬。星小者不减三由旬方百二十里。日城为两宝所成。二分火精二分金精。月为二宝所成。二分琉璃精二分白银精。星唯一宝所成。谓水精。绕须弥山照四天下。楼炭第五云。劫初未有三光。众生福力感乱风。吹火精黄金二宝作日。日天子所居城郭七重。东西二千里。南北高下亦然。周围八千。又乱风吹二宝琉璃白银作月天子所居。其城七重。东西一千九百六十里。南北高下亦然。周围七千八百四十里。又乱风吹水精作星天子所居。皆大风持。犹如浮云右转而行。大者周围七百二十里。中者四百八十里。小者一百二十里。月以三事故缺减。一者角行。二侍臣形服如琉璃色在于月前。三以日有六十光照之故减。有三事故增。一月正行故增。二十五日处正殿侍臣不当前故增。三日所放六十光照月皆不受是故增满。此品正答。云何如日月太白与岁星。既具答三光而以月喻。当名者如向分别。一者月在中从中题品。又月有亏盈譬隐显易见。有月譬文多从易从多以用题品。古来云。品后明日出时众露悉除十行六字属菩萨品出经者误。招提云。非误只是叹经力用之文。兴皇不定。或属前品。或属后品。观师云。属前。今分为二。先答问。二结叹。经初约三光分为三段。用答三问。就月为六。一出没。二亏盈。三大小。四善恶。五长短。六乐厌。初明出没中。先譬后合如文。从善男子如此满月下次明亏盈。亦先譬后合。长阿含云。从十六日去黑衣侍臣初一日一两上侍至三十日诸臣并上。故稍稍亏。从月一日诸臣渐下至十五日诸臣都下。故稍稍满。二云。日天子放六十种光夺月故亏。若月天子处正殿后光对日天。是故盛满。三云。从月初一出白银面。至十五日银面全现琉璃全隐。从十六日出琉璃面。至三十日琉璃全现白银全隐。因须弥山者为五风所吹。自然运转。一持风。二住风。三动风。四转风。五行风。世云。六月一食者。书云。正由运行相遇六月一周阴阳相御故有此食。经云。修罗所为。三复次譬如满月者明大小。先譬次合。初譬中云。鍑口者关西谓釜为鍑。关东谓鍑为釜。四复次如罗睺去。是明善恶。亦明制戒文为三。一制止。二轻重。三如来教戒。皆有譬合。五复次如人见月去。是明长短。亦有譬合。譬中诸天须臾见食者。此据四天王同见此月。忉利身光不须日月。六复次譬如明月下是明乐厌。先譬次合。文云。众生若有贪恚愚痴则不得称为乐见者。为是众生不乐见月。为是其月不乐见耶。解言两意。一云。直由三毒众生不乐见月。二云。月名不乐见。如作盗人自名其月为不乐见。复次譬如日出去。是第二举日。亦先譬次合。三时异者。佛法无秋故言三时。二云。佛法有秋。经言。秋耕为上。又云。过夏名秋。秋雨连霔。金光明云。三三本摄足满四时。律明三时为简贼住。今言。三时非简贼住。为春秋同不分为二。合譬有两。初以如来寿命合。次以经教合。可寻。譬如众星者。第三举星喻文为三。一举众星。二举阴暗。三举彗星。皆先譬后合。前二可见。第三譬中言黑月者。优婆塞戒经云。十六日至三十日名为黑月。六卷云。支斗星。梁武翻为恶相星。或作岁音。或作戍音。形如埽帚。世人或呼为刁。或呼为麻。谓其作除故布新之怪。即如辟支佛出无佛世。复次善男子譬如日出下第二结叹。前喻文为三。一叹。二劝信。三结叹。又二。先叹灭恶。次叹义深。以是义下劝信。又二。先劝信。次劝学。结叹如文。今用此三文结三光喻叹教理行。结日喻叹常住教。结月喻叹常住理。结星喻叹常住行

    菩萨品

此品次第者。上有十三或十五问。是问佛事。佛答已竟。从此品去有十九问。问菩萨事。佛皆答之。诸师或言。此品答十二至十七问。今明答十二问。诸问不可备题。从初为名故言菩萨。释菩萨义略有四重。一三藏菩萨。从见释迦佛三事供养名初发心。三阿僧祇百劫。修相名为中心。坐菩提树名为后心。二通菩萨。从初虚信诸法幻化未沾理水名干慧地。理水沾神伏断见思名为中心。游戏神通净佛国土。余有残习微烟薄障是名后心。三别菩萨。从十信三十心是初心。十地是中心。等觉是后心。此三菩萨摄法不尽。退不摄一切众生。进不摄佛根性人。四圆菩萨。初谓理性菩萨。名字观行相似分真究竟。菩萨始自理性通诸众生终于妙觉。皆名菩萨。所以迦叶问云。云何未发心而名为菩萨者。故知不问前三菩萨。正问于圆。就圆菩萨不问五位。正问理性。故从所问得名正。是理性菩萨标品。就如来答中正答理性。是未发心称为菩萨。而此理性为因。涅槃教光为缘从谤而信转成名字。名字即是发心菩萨。理性即是未发心者。问答之义炳然在文。安作余解岂会经宗。从此题名故言菩萨品。然河西明此品答四问。同为一意。谓未发心者因经发心得见佛性。见佛性故处众无畏。乃至见佛性故。如医疗病不为病污。今明经之圆意靡所不通。何但答于四问而已。乃至见性能为船师能脱故皮。如天意树等佛性之力无所不能。举体皆通而少于眉目。今就答十二问为两。先自行。次利他。初自行又二。先答生善。次答灭恶。初答生善中。先牒譬叹经旁答上问。次正合问。初叹经旁答文两。一旁答。二料简。兴皇云。以涅槃经力令未发心者发心。又逼令发心如梦罗刹。即是其义。若尔乃是内因外缘令得发心。发心方乃名为菩萨。非未发心得菩萨名。又救云。先已闻经中忘斯意。今蒙声光冥入其体方能发心。发心之前已是菩萨。今不用此解。何者中忘之前已曾发心。若未曾发何名中忘。若已曾发已是发心何谓未发名为菩萨。涅槃光者二解。一云。佛放身光入彼毛孔。佛即涅槃名涅槃光。二云。以涅槃教诠理分明喻之若光。阐提无善光不入心。四重五逆善根微少故言毛孔。光譬于教。毛孔譬信。契经者修多罗藏故举三藏以彰劣。显涅槃以为胜。又今经当机胜余契经。二料简中。先问次答。问中先领叹旨。次仰非。后作难。初领旨者。先领生善之叹即此品之前。次领灭恶之叹。即前品之末。次仰非如文。后作难有三。一作持犯等难。二作赏善罚恶不等难。三作难易难。初何以故去。即持犯等难。若光入毛孔皆能发心持戒毁戒修善作恶有何等异(云云)。次如来何故说四依义是不等难。四依出世正欲赏罚。若因光发心何用赏罚。三如佛言下即难易难。上说熙连三恒犹未解义。此即是难。今云。经耳能除烦恼此即是易。既不解义焉能除惑。以此难难易。今明迦叶以别难圆就别明义。则持犯升沈赏罚自异。云何得等。就圆为论皆即佛性。何故不等。就别为言积善方解。就圆为语即理为解。故佛答云。大事大德即是圆意。二佛言去答。又为两。一正答。二释答。初正答中二。初明去取。次正答。初中二。初简阐提。次明其余皆能发心。然发心者。非是随宜。乃是大福大事。二释答者。大福大事乃是秘藏。如来佛性此即不简阐提。阐提宁非秘藏佛性。欲明名字等菩萨故简阐提通取其余。欲明理性菩萨故言秘藏如来性也。若无一家圆别之义如何消经(云云)。从迦叶白佛下。第二正答问又两。一问。二答。初问正是腾上作请。此有远近。远则腾初偈十二问。近腾品初之说。从佛告下答又二。初正答后简阐提。初正答又二。初因经致梦。次叹经。初因经致梦者。即是答四位菩萨除前置后。但答中四。何者其问菩提因正答其问略举四耳。得闻涅槃。是名字菩萨。梦见罗刹寤已发心。即观行菩萨。不堕三恶人天续发。即相似菩萨。是大菩萨。即是分真明文在此(云云)。次叹经可解。二从善男子去。举十譬简阐提文为四。初一譬双简。次一譬别简。三四譬重双简。四四譬重别简。初譬除阐提取善根故言双简。虚空譬法身。云譬报身。雷雨譬应身说法。大地下田陂池譬四位菩萨。枯木石山高原堆阜。喻于阐提不受佛教。次一譬唯简阐提。是故云别。三四譬中初譬可见。第二譬中言药树王和乳酪六物者。旧云依经作六行观。若未譬长行散说。丸譬偈颂。涂创譬闻慧。熏譬思慧。涂目譬修慧。见譬读。嗅譬诵。根譬法说。叶譬譬说。取身譬理味。取皮譬文言(云云)。开善但九譬不取最后金刚譬。前第六金刚譬中云白羊角。释论云山羊角(云云)。迦叶白佛下。是品中第二但前答未发心是生善之义。次答三问是灭恶之义。生善灭恶是菩提要路得佛近因。迦叶为后世开眼故有斯问。就灭恶三问即灭三障。初答云何于大众而得无所畏。是灭业障。次答云何处浊世不污如莲华。是灭报障。三答云何处烦恼烦恼不能染。是灭烦恼障。今举三偈以答初问。前二偈明忏悔灭业障。后一偈明护法灭业障。即是改恶修功补过。通论忏悔凡有十意。谓逆顺各十如别记。忏护是其二也。忏中二。初偈举非。次偈显是。初约恶以明忏悔。先举偈问。次释偈为答可见。二迦叶复言下。是约善以明忏悔。亦先举偈问。次释偈为答。凡三番释偈。初番见所作即现在。生死际即过去。至无至处即未来。通忏三世业障。次番举非。不见所作谓一阐提。后从若有菩萨所作善业即是举是。二作恶不即受下第三偈。是护法灭业。护法力大能灭业障。复感长寿不坏眷属等。亦先举偈次释。释此偈有四意。初举非。次明是。三重举非。四叹经。初举非中。河西云。天竺热停乳少时自然成酪。文明恶即不受报。不如乳即成酪。而文不更安不字者不须加之以上不字而冠于下。次譬如王使下。明是正以护法灭业障。先譬后合。王譬佛。使譬四依。善谈论譬内智慧。巧于方便譬外能说法。实智居怀巧说外化如是之人能护法利他。奉命即传佛旨。他国是入生死。宁丧身命不匿教者。身轻法重死身弘法合譬可见。三善男子有一阐提下。重举非更出前偈。四是故当知下叹经。先叹灭恶。如莲华下叹生善。皆可见。复次善男子如优钵罗下是品第三答上云何处浊世不污如莲华灭报障之问。文为两。初举华喻正答。次举风喻助答此释报障。云何说华生淤泥耶。盖由烦恼能成于报。如华生泥相缘由故。明于烦恼正意在报可寻。复次譬如良医下。品第四答上云何处烦恼烦恼不能染。是答灭烦恼障问。凡十四譬。初十二譬譬所说教。次两譬譬能说人。初譬教中。初一譬譬昔小教。先譬次合。初譬譬昔教。八种譬八正。文云无常不净等五门因缘慈悲不净观为八种。阿萨阇无的翻。义言无可治。次良医譬今教可解。第三如文。次第四譬双明生善灭恶为三。一正举譬。二更问答料简。三重举譬。初譬次合。旧解吐忏现在下忏过去通生善灭恶为涂身。别持灭恶为灌鼻。求理为熏。受持文言为洗。持偈颂为丸。持长行为散。兴皇分此八句。初四句譬昔无常。吐譬苦。下譬无常。涂身譬无我。不净譬灌鼻。后四句譬今教。常德譬熏。净德譬洗。乐德譬丸。我德譬散。贫愚不服医将还家。旧解云众生颠倒惮教不受故言不肯服。将还家者示三涂苦报是罪楼处所。兴皇云。一说不受再更为说。今明慈悲是圣人之家慈心为说故言将还。女人产者。旧云女人譬生善。阇楼此言儿衣。儿譬常解。衣譬烦恼。烦恼难除譬衣不出。兴皇云。女譬菩萨。产譬正观。衣譬常无常两教。夫儿衣裹儿。儿若出者衣亦须去。若不出者反为大患。常无常教本生中观。观解若成此教须去。教若不去反复成病。下双合二譬可见。次料简中先问次佛答亦可见。三如彼婴儿。即重举譬还明前意正观渐增。如婴儿长大。先藉教生解。故言是医最良。药病不同故言善解。一切众生未闻经时常处无明。故言我本处胎。与母药者母譬经教。药譬常与无常相治。病去解生故言安隐。惑心既解还叹于教。故言奇哉。十月者二解。一云十使所覆。二云十地行满。推干去湿者。旧云。慢为干爱为湿。兴皇云。二乘如干凡夫如湿。除不净者旧云除无明。兴皇云。除断常诸倒容受中道故言长养其身。犯四重下合譬可寻。复次譬如良医下第五譬。解者不同。一云医譬佛。子譬菩萨。药譬经教。二云医通譬此教。子譬持戒灭罪。蛇譬谤法。蛇似于龙。谤似阐提。龙譬五逆。蝮譬四重。良药譬理。涂屣譬教。触毒譬破谤法之心。又云屣是下物譬不善心。不善被调能破恶毒。譬如有人以毒涂鼓。下第六譬。人譬佛。毒药譬今教。涂鼓譬着教。又云人譬此经。虽无心欲闻遇时闻者必能断惑。譬如闇夜是第七譬。昔教如夜今教如明。犹如天雨是第八譬。八十者三解。一云应言八千。如持品中八千得记是也。出经者误为八十。二云外国本有八十人受记。此文不来故无。三云此非人数乃是指于诸老声闻年已朽迈于法华中方得信解。后之两解不可承用。若定以八十为数。数陜不该诸得记人。若定是年何必并同有过有少故不可用。秋收冬藏是第九譬。虽非正譬教。要因于教得收藏故。闻他人子是第十譬。医譬此经。使譬弘者。又言是灭罪生福章句。他人子者往是佛子起逆起重即成他子。非人所持譬被外诱。卿若迟晚我当自去者。譬弘经人不称化缘佛当自化。又迟晚者即是差机。若能诣理即是自往。聋人是第十一譬。譬如良医是第十二譬。王譬犯罪众生。必死病者譬必入恶道。王不信者譬不受此教。不见腹内者不见未来。下药譬忏悔昔罪。王不肯服譬诸众生不肯忏悔。以咒力故令隐处生创者譬经之力令于梦中见堕地狱(云云)。复次善男子下。有两譬。是第二说教之人文为两。先譬昔教主。后譬今教主。上十二譬亦尔。前一譬譬昔教。后十一譬譬今教。初中昔教云八术。今云过八。又下文中合譬皆以佛菩萨合之。以是得知譬今昔教主。从譬如大船去。品中第五答上生死大海中云何作船师之问。前答除障但自解缚。今答船师能解他缚。前是因时藉经获自行力。今是果时藉经有化他力。前是法身善逝力。今是应身应来力。文举四譬。前二譬是正答。后两譬叹经助答。就初明船未明船师。后譬具明船师及所度人。船譬涅槃。师即化主。所度之人即受化者。风及风王两譬并叹经教如文。复次如蛇脱故皮。即答第六应去之问。问云何舍生死如蛇脱故皮。此中还举蛇喻为答文有两譬。前蛇喻是正答。次金师譬助答。蛇譬譬一方应去。金师譬处处应来处处应去(云云)。复次如庵罗树下。是品中第七答云何观三宝犹如天意树。今还举人间树为答天树。随天欲见华果长短。悉随天意譬佛适缘。宜见生王宫。宜见灭双树(云云)。人树三时荣枯不同。取其譬便亦应无在。文为五。一明佛身有三异。二明如来密语。三明兴衰。四劝立丈夫志。五论起没。前三是三宝。佛身是佛宝。密语是法宝。兴衰是僧宝。然三宝有两。一体多约果人。别体并约因果。佛是果人。僧是因人。此中既云僧有兴衰即是别体。初佛身譬又三。初譬。次合。三领解可寻。次善男子如来密语下。明法宝文有四。法譬合结。庄严云。密是涅槃总名不可别翻。如四非常。从大乘出于一无常。即备四义各有其意。苦为破乐。乃至空为破有。智者应解如此密语。大乘亦尔。虽说一常各有其意(云云)。今奇一事论密语者。佛但说一具四种意。如说有句即具于无亦有亦无非有非无。但作有解不名智臣。此与四教义合。佛说生灭即不生灭。即亦生灭亦不生灭。即非生灭非不生灭。但作三藏生灭之解即非智臣。此义又与四门义合。有门乃至非有非无门(云云)。六卷譬与此异。三者剑四澡槃(云云)。三合譬中。先合无常。后合于常。初文具以四无常合四种语。以是义故是正解脱去。是举常教为合亦四。而不与前相对。初明不动。次明无相。三明常不变。四佛性。虽有四种只一涅槃。亦如四句只先陀婆。四是诸比丘下总结可寻。三复次如波罗奢树下。双明二宝衰相为三。初明经无威德即法衰。次比丘起过即僧衰。三深诫弘经即是双明二宝。初文先譬后合。夫药树值雨尽堪愈病。若值亢旱树死无力。正法亦尔。得好弟子弘宣此法能破颠倒。值恶比丘法即衰灭。二复次如来正法去。是比丘起过即是僧衰。由末世恶人懈怠造过令僧衰讹。三放牧下。是深诫弘经令好护持。由人起过致毁法僧。先譬次合。譬者旧云。本一斗乳初加二分者。加二斗水成三斗。又加六斗成九斗。又加二九成二十七斗。又加二分成八斛一斗。又有解言此不应尔。初本一斗加二分成三。又加二成五。又加二成七。又加二成九。合譬有七句前四度加水譬于添译。后正譬于弘法之人。牧女譬弘经者。女性谄曲譬弘经人不能亡怀为法。而多谄求利故以牧女譬之。初加二分者。一钞略此经。二分为多分。第二加二分者。一除深妙语。二安世言词。第三加二分者。一钞前着后。二钞后着前。第四加二分者。前后着中中着前后。有人解。第四加二分云一所遮则开。二所开则遮。是时当有诸恶下。合第三加二分也。是诸恶人虽复读诵下。合第四加三分。第五譬受学者求法。为子纳妇供宾客者。旧云子譬常解。妇譬常境。余知见譬宾客。又子譬中观实智。妇譬师资相继。世人为后不绝纳妇。譬欲使其化不绝师授于资。急须此乳者。譬求法人速请知解。宾客譬以方便巧用。至市欲买譬至讲堂求法。卖乳者。是第六弘经之人多求利养。七是人语言者。即听法人善别深浅。值我客急者。譬听人云为无听处而来于此。取以还家者。譬听已作观都无所以。犹胜千倍者。虽无深旨犹是大乘。比于小典则胜数倍。二善男子下。备合上七意也。天台大师释云。牧女譬佛。真乳譬于涅槃之法。佛欲说此法法不可说。说必依谛。所谓二谛故言加二分水。余牧女譬作论通经菩萨。为经难解更作优波提舍申二谛教。即是第二加水。近城女人譬弘论之师。为论。难解更作义疏以申此论。即是第三加二分水。城中女人譬受学者为疏难解更作记申释。即第四加二分水。经文以恶世比丘钞略作多分合初加水。不以如来为缘说法。缘乐钞略为依二谛而分别之。佛以所被缘合。智者以能被缘合。亦不违经。合第二加水云隐深密语此似作论申经。复次善男子去。第四劝立丈夫志为二。先劝次领解。初又二。先毁訾女身。次定判男子。初诃毁如文。何以故下定判也。经判出两句。若广明应有四句(云云)。复次如蚊子泽下。第五明大法起没又二。先没相。次双辨起没。初文先譬次合。恶世恶人多弘宣人少。如蚊子泽不能救旱。次过夏名秋去。双辨起没。没如没地盛如秋雨(云云)。从尔时文殊下。是品中第八答上三乘若无性问。文为两。初释偈疑兼遣上问。二迦叶论义正答上问。初文为五。一文殊腾纯陀疑。二如来许说。三文殊出疑。四如来为释。五文殊领解。然此是答问那忽腾疑。疑何不决复使他腾。河西解云。文殊是游方大士影响释迦即众中上座。恒为启发之主。所以为其腾疑。二云圣无彼我唯益是存。况复二人为友为腾何妨。纯陀于何处生疑。前设五难。佛答中。未见性是无常。见性是常。如来受饭食已入金刚三昧。是食消已则见佛性得三菩提。如此之常即本无今有已有还无。便是无常。当知如来不得是常。何故复言兼答迦叶三乘若无性云何得有三乘差别之问。今举此偈明差别无差别。所以得为兼答问也。迦叶所问悬与理同。若三乘人同一乘性何得三异。若三乘人全未有于一乘之性云何说有。若举偈答差无差疑一切皆遣即兼答意也。然纯陀与佛论未见性是无常见性是常。时凡三根解悟。上根于哀叹品中已悟。中根于迦叶问中悟。下根既未解悟。今文殊更为腾疑。此一偈凡四出。一出此中。二出梵行。三出二十五。四出二十六。大意是同而为缘则异。此中释差无差别义。梵行中释得无所得义。二十五释有不定有。无不定无。非有非无中道之义。二十六为释破定性明无性义。此之四出亦为下品三根。成论师云。金刚心未是常后心是常。无常则本有而今无。常则本无而今有。此释正是纯陀所疑非关偈意。又解。本有者本有烦恼此昔日之本。今无者今无般若即昔日之今。皆是金刚心前本有今无耳。三世有法无有是处者。据金刚心已后常住。佛果非三世摄故言无有是处。复云上半不异前。而言三乘人同入无余涅槃。故言三世有法无有是处。复一解。本有烦恼今无烦恼非三世摄。本无涅槃今有涅槃亦非世摄。诸师虽作众解都不遣纯陀疑。只为汝本既无常今亦无常。本未得常今始得常。本无今有三世所摄。疑难宛然何关偈意。地人云。常法非是始得本来体用具足。但为妄惑所覆后时方显。若尔先隐后显亦应显已还隐。既显已不隐亦应隐而不显(云云)。三藏师云。生死无始而有终。涅槃有始而无终。今时始得故言有始。一得永已故言无终。作此释者还同地人。小乘亦得作如此说。惑灭道存本无今有悉是无常。作此说者准旧不免纯陀之难。兴皇云。迦叶难意。三乘各得涅槃云何同一佛性。同一佛性亦应同一佛乘。佛答三乘只一佛性。昔于一为三。今只三为一岂可三乘。前来无性而今方有但随缘异辨。前来未悟则本有而今无。今时始悟则本无而今有。例如过去灯王多宝此是本有今无。未来弥勒即是本无今有。亦是现在过去现在未来斯乃上半意也。至论佛性何关有无及以今本即下半意。又弹他解云。有三可三便成差别。有一可一便成无差。若差则失无差。若无差则失差。开一为三则失一。合三为一则失三。今明不尔。昔三犹是今一。今一犹是昔三。开三不失一。合一不失三。即是差即无差无差即差。若得此意本有今无三世有法无有是处。亦应例言。本无今有三世有法斯有是处。无常常境智非境智因果非因果。例皆如是。又云。本有只是有今无只是无。又本不有今不无只是非有非无。又云。上半是有下半是无。无有是处。是非有非无。例本无今有亦复如是(云云)。然兴皇以同一佛性为本有。始悟为今无释上半。佛性非今非本释下半。指此为差别无差别义。斯乃分文两派义不相关。今则不尔只约一句。差即无差无差即差。一谛即三谛故言本有。三谛即一谛故言今无。即三一而非三一故。言三世有法无有是处。如是展转不得相离。乃是差即无差无差即差。非差非无差。是则遣迦叶之难豁无遗余。亦是无常即常常即无常。即非常非无常释纯陀之疑。云消冰冶智悟亦然。悟一即三名本有。悟三即一名今无。悟三一非三一名无有是处。此则何难不遣何疑不除。如是则本有者。一有一切有即是世界。今无者一无一切无即是对治。合此有无一切亦有亦无即为人。三世有法无有是处即第一义。今此一悉即具四悉。乃遣难释疑。私谓若二人疑难皆遣皆释。是则物机咸融悉会。本有即有句有门。今无即无句无门。声闻缘觉亦有差别。亦无差别。即亦有亦无句。亦有亦无门三世有法。无有是处。即非有非无句非有非无门。一四相即乃遣难释疑。观师三释。一云上三句出所非除性有性无。后一句结无有是处。二云。本有即不有此有可令无。本无即不无此无可令有。此有不有故非有。此无不无故非无。非有非无故言三世不摄。三云上半无差别而差别。下半差别而无差别。释此为二。一者当体。二者为缘。当体即法身本地故无差别。约缘故有三乘之异差别不同。又释本有今无即是无今之本此本非今即是非今之本。本无今有即是无本之今此今非本即是非本之今。故非世摄。此解大意可见不复具之。迦叶白下。第二正答上问又为四。一论无差别。二论有差别。三双领二义。四重论有差别。初有问答。问如文。答有两譬。前譬闻经信见。后譬分明证见。初譬中二。先譬次合。譬中为三。初譬众生同有佛性。次譬致疑。三譬解悟。长者有二解。一云譬佛。二云譬众生。诸牛譬六道不同。种种色者譬于六道差别万品。一人守护譬有信心。又云譬弘经菩萨令教化之。为祠祀者。譬弘经者能报佛恩。尽[(殼-一)/牛]一器。观诸众生同中道性。白色者譬理性净。次寻便惊怪下。譬一往生疑讥迦叶之问。众生既殊佛性岂一。三是人思惟下譬解悟。众生业报今乳色一。知是众生正因之性即一中道。次合譬中还合上三。初合同一佛性。次而诸众生下合致疑。是诸众生久后下合解悟。次如金矿下譬于证见。先譬后合可见。迦叶白下。第二明有差别两番问答。初问三乘同一佛性者。应同如来常住涅槃。不应灰断令三别异。文云不同如来涅槃而般涅槃。有文云不同。如来涅槃不般涅槃。此二并得同般者同证常住。不般者常住不变何曾证入。次佛答意。为懈怠者说有三乘。实同如来一般涅槃。世若无佛者假设之言而实不尔。是故实无二乘涅槃。佛不出世即有二乘得二涅槃。佛若出世并同如来得一涅槃。第二番问答如文。迦叶言下。第三双领两义。迦叶言云何性差别。即第四重论差别有三。初二问答佛仍无差别中作差别答。第三迦叶复言下。问意者。既言声闻佛性胜者。那忽凡夫前得记作佛。佛答意者。不以佛性故前作佛。有速愿者即速与记。从迦叶复白下。是品中第九答上云何诸菩萨而得不坏众。迦叶更牒问为请。次佛答中还以护法为答。迦叶白佛何缘下。是品中第十答上云何为生盲而作眼目导。先腾唇口干焦即生盲义。佛答中先答口爽。次答生盲。初云口爽者。不知三宝常住之味名为口爽。口爽即是生盲。若计定有捡觅即无。从复次善男子下答生盲。盲故即是不识。不识手足者。不识身内之佛性也。复次如来常为下。是品中第十一答上云何示多头之问。佛答如来示种种身即是多头。说种种法即是多舌(云云)。复次如人生子下。是品中第十二答上云何说法者增长。如月初之问。前举月问佛。今约生子悉有增长答之。十六月者二解。一云十个六月即是五岁。二解始经十六月即是过周四月。在文可见

大般涅槃经疏卷第十二大般涅槃经疏卷第十三

        隋章安顶法师撰

        唐天台沙门湛然再治

    一切大众所问品

六卷称随喜品。古本称忧悲叹颂品。六卷取迦叶见纯陀修成菩萨道我亦随喜。古本取佛受纯陀供即入涅槃忧悲叹颂。今取何义以题品目。有二解。文中实无大众相问之言。及以大众问佛之事。但有化佛受大众供即为大众所问之境。二云如来今日受我供已当入涅槃。我等当复更供养谁。乃是大众更相慰问。观师云。迦叶发问元为大众。佛是所问。能问所问意在兹品。从此得名故言大众所问品。今明文中不载问词据答显问。上明常住不变。今示涅槃之相。相与说反众问斯义。佛以偈答毕竟常住不入涅槃。从答显问故言大众问品。文为两。一次第答问。二欢喜领解。初中河西云。此品答七问为四章。初章答示现涅槃问。兼答示人天魔道问。次说偈已下答知法性问。三释有余偈正答说秘密问。兼答远离病问及近无上道问。四云何复名无余义耶。答毕竟问就初为二。一大众奉供。二如来受供。奉供又二。一缘起二献供缘起为五。一放光二欲献三人天遮四重放光五奉供。而以此为答示现涅槃问者。河西解云。示现涅槃有三种。一言说示现。二神通示现三即事示现。即事者。香木酥油受最后食是也。神通者放光现瑞是也。言说者。告纯陀言汝欲令我久住世者宜当速奉最后供养。即答问意。尔时天人下是第二献供。又二。初大众供。次纯陀供。初大众供。又二。一大众供。二比丘持衣钵。次纯陀供为四。一办供二变土三悲请四称叹。尔时世尊下。第二如来受供。又四。一受大众供。二受纯陀供。三大众兴念巨细相容。四大众悲叹。所以兼答示人天魔道者。河西云。世界严净毛孔化佛。纯陀少供普充大众。凡此殊胜希有大事。能令时会了了睹见。故是兼答示人天魔道问。尔时世尊下。是第二章。答知法性问。受于法乐又二。初正答问。二领瑞结成。初正答问又二。先答知法性问。次答受法乐。初又二。先偈文中正明知法性。后长行褒贬得失。初有二十一行偈为三。初四行止悲诫听。次十三行正辨法性。三四行结劝修习。初四行如文。次十三行为二。前十二行二二相对。以为六双显法性之理。后一偈总结止悲。然正是十二偈。而后文云十三偈者。兼取总偈。初一双中初行中云乌与鸱者。此二鸟得共处。若乌鹆与鸱不得共处。鹆即鸲鹆只是鸺鹠此鸟与鸱乌不可共处。次双可见。第三双中云七叶至臭婆师极香。迦留毒树。镇头甘果。余三双可见。后劝修中云三宝同真谛者。开善云。佛果冥真真既常绝果亦常绝。庄严云。佛果出真真所不摄。是常妙绝与真同故故同真谛。二师犹作偏真释之。言果出真外复与真同。既同宁出既出岂同。今明佛僧是人谛即中道。中道之法即法是人即人是法。故言三宝同真谛偈。后长行褒贬得失者。庄严用此文答示人天魔道问。旃陀罗即是魔道。阿罗汉是人天道。有师不用此。释罗汉非人旃陀罗非魔。此但是结前得失之意。知三宝常堪受供养。如阿罗汉名之为得。若不知常为害法身。如旃陀罗名之为失。次尔时人天众去。明受法乐。因事答问又二。先受法乐。次伸供养。尔时佛告下。第二领瑞结成为二。前命迦叶领。次命纯陀领。前迦叶文中。云复见大众说十三偈者。一云佛与大众各说十三偈。此文是佛说。大众偈不来。二云又见大众属上句。说十三偈属佛。不是大众说十三偈。于命迦叶领中。文为四。一命二领三推功在佛四推菩萨能知。次命纯陀亦四。一命二领三佛重结四迦叶随喜。世尊一切契经下第三章。答上云何为众生演说于秘密问。兼答远离一切病得近无上道三问。但有余之偈。是如来隐覆随缘之说。非平道显理究竟之义。今演隐覆令秘显露即是酬其上问。而文中明五逆四重谤法三种病人罪灭病愈。即是兼答远离一切病由病差罪灭得近无上道。兼答两问意在于此。文为二。初略问答。次广出七偈。初中初略标有余无余之问。次略答有余是不了是密无余是了是显(云云)。次纯陀白下。是广出七偈。问答即为七章。七章或是纯陀举。或是文殊举。或佛自出(云云)。初一章是纯陀请问。文为六。一简阐提二取三罪人三释取意四释简意五结偈六缘起。初简阐提中有四番问答。初举偈请释。云何一切布施皆可赞叹布施持戒可赞。布施破戒云何可赞。次佛答中除一阐提。第二第三番问答可见。第四番问何名阐提。次佛答中有三番。初通说四部弟子谤法造重究竟无改。虽非即是而亦趣向一阐提道。第二番指四重五逆。第三指说言无佛法众拨无因果。除三番外施皆可叹。尔时纯陀复白下。是次问答取三罪人即四重等。于中三。初一问答略出三相。次广明四重谤法五逆可灭。后别明诽谤因缘。初略如文。次广中先问次答中意为三。初明灭恶法。次释灭恶法。三正明恶灭。初灭恶法者。河西云。有六妙药。一发菩提心。二惭愧悔过。三守护法。四恭敬护法者。五达罪相。六受持解说大乘经典。此亦六缘大同小异。一被法服。二惭愧改悔。三生护法心。四供养护法者。五自受持读诵。六为他说。河西云。发心达罪亦可会此。次何以故下释。中即释其意有譬合结三。若有毁谤下正明恶灭。应具如前而今文略。直言还归正法举是举非。犯五逆者明五逆可灭。亦举是举非。此中三罪皆悉可灭。即是兼答远离一切病问。既得灭罪即得近于无上之道。又善男子。犯重罪者下。第三释取三罪人意。有法譬合。譬为四。一未生解。二已生解。三明护法。四得果报。初譬造罪破戒时。女譬浅行菩萨有生解义。如女怀妊蕴解未发。值国荒乱譬破戒众。持犯路绝故言远至他土。次在一天庙譬生解。天庙譬此经依经生解旧邦丰熟闻持戒功德所得果报。三路经恒河譬护法。断常邪众譬恒河。邪辩忉谄譬河水暴急。宁失报命不舍其解故言不独济也。四命终之后是得果报生天。三犯四重下合譬可寻。四纯陀复言下。释简阐提。先问次答。答中三。法譬合。法中意云施此人不得福也。譬如有下譬。既破核竟种则不生。施一阐提如种破核。然阐提改悔则非阐提。下文云阐提作佛亦名谤佛言不作佛亦名谤佛。若言阐提悔而作佛是不谤佛。合如文。五善男子下结偈意。前一切施可称叹者是有余说。今明差别则无余说。六纯陀复言下是说偈缘起。复次善男子如我昔日下第二章。佛自举偈为三。一佛举偈。二文殊举偈反质佛偈。三如来解释。初文可见。次文殊反质中云方等阿含者。阿含翻法归。众法所归。阿含通小大。小直云阿含。大加方等。三佛言下是佛为释。尔时文殊下第三章文殊重难。于中先难。次佛告下佛答。初问中意言九十五种皆趣恶道。声闻为正即是善道。华严云。九十六种皆是邪道。二文云何通。解言。华严指实行二乘故不名正。古百论疏云。顺化声闻皆是外道。次佛答如文。尔时世尊下第四章。复是佛举偈为三。初佛举偈。次文殊疑。三佛印赞。尔时文殊下第五章。复是文殊举偈。又二。先文殊说偈。次如来印成。贪爱无明者。旧解云贪心是内向。喻之如母。无明是外境喻父。然只是贪爱岂堕无间。因贪起邪见是故堕落。此义不然。贪爱无明俱有内外无明是受身之本如父。贪是枝末烦恼如母。又父是疏缘如无明。母是亲缘如贪爱。如来复为下第六章。如来自举偈为三。一如来举偈。二文殊难。三如来释。第七章文殊自举偈。又二先举偈。次如来违释。尔时迦叶白佛下第四章。答云何说毕竟及与不毕竟问。一番问答。答中具腾上意无余即是究竟义。云何复名一切义乎即不究竟。佛还酬两问。唯除助道是无余义。酬其毕竟问。其余诸法通余无余。酬其复名一切义乎不毕竟义。唯除助道常乐善法者。河西云。助道是因。常乐是果。修万行因得万德果。此则无余为利根人。作真实说无法不尽故云一切。亦皆无余。其余诸法悉是有余。就有余中亦有无余。如为声闻说四谛为缘觉说十二缘。称器取之故言无余。兴皇云。助道语通不的是因。今以常为果善法为因。此果此因并是助道为缘斥倒。非因非果乃是正道名无余义。迦叶菩萨心大下。即是大段第二大众欢喜领解。初开章为二。一次第答问。二欢喜领解。今答问既竟。次大众欢喜文为二。一正领解。二现病结成。初又两一迦叶领解。二大众领解。迦叶领又二。初领解赞叹。次迦叶更问功德。尔时诸天世人下。是第二大众领解又三。一大众称叹劝请。二如来止悲酬请。三大众供养发心。初文四偈为三。初一行标请。次两行释请举出家二人在家一人未至不应入灭。后一行结请如来止悲酬请两行半为二。初两行酬请。次半行止悲。但初酬中二人云阿难多闻士自然能解了是常及无常。六卷云。观如来两足自知常无常。如来涅槃时一足黑黮一足光净。光净表法身常住。黑黮表迹应无常。尔时大众下。第三大众供养发心又三。一供养。二发心。三进位可见。尔时世尊下第二如来结成又三。一授记。二付嘱。三现病。旧云。从付嘱下便为现病品。今则不然。现病为结成前在此无妨也。背痛者出大智论。昔鹿王为后来跛兔忍死待之。今佛为须跋故背痛也

    现病品

庄严名第二周。梁武称中后。开善答离一切病。兴皇两存。前虽答竟何妨更说。后虽更说何妨答前。观师两望。望前是结成前答。望后是生起五行。虽复两望望前是旁望后为正。今皆不然。从此品去是第三涅槃行。其文有二。先明修五行。次明证十德。初文为五。一病行。二圣行。三梵行。四天行。五婴儿行。今说初行。从此标名故言现病品。然品题现病而文明无病此义云何。由前品末授记付嘱竟即云我今背痛举体皆痛。如彼小儿及常患者。从此义故题现病品。由现此病致有三推三请明如来无病。就文为四。一明推请。二现无病相。三大众供养。四广明无病。初有三推三请。一请说法。二请息恶慢。三双请二事。三推者一推自行二推化他三推证果。两三相间皆先推次请。合成三段开成六章。初约自行推者。佛万行悉满众苦屏除宁当有病。次化他推者。佛自行竟化他功满。能断众生三毒之病宁当有病。三证果推者。佛地圆足种智现前湛然常住宁得有病。就推自行文为两。初明无病因。后明有无病因。偏言四分者通见思故。五见及疑别在见谛。通别病因佛必定无。有二因缘下推有。无病因。怜悯是内心给施是外舍。内救外济除众苦恼即是无病之因先推竟。次世尊世人有病下。是请说法文为四。一请教弟子。二请大乘。三请教不退即是生善。四请治恶人。即是灭恶在文可见。此亦是四悉意也。诸菩萨等下。是推化他文为二。先明化他除三障。次明化他及以发愿。初文三。先标三障。次释。后结。初标可见。次释中又三。初释烦恼障。四句料简。利而不深。亦深亦利。若数数起妨修道者名烦恼障。深而不利。不深不利。不数数起。虽是烦恼而不名障。通论四句皆是烦恼。此别分别故尔。七慢如文。成论有大慢为八但此文略。河西有九慢。谓小中上。等中等。单慢。开为两。小中上者。自恃我解胜他小愚。恒自慢于小者。等中等者。我与他齐起胜彼心。慢慢者。谓其智解胜一切人更无及者。大慢者。等中上。上中等。不如慢者。多不如中言我小劣而实悬殊。我慢者。观五阴为我着我所由。邪慢者。实无功勋自以为有。次释业障者。决定四趣业能障初果。决定欲界业障第三果。决定色无色业障第四果。此中重恶之病乃是报障。何以释业。旧二解。一云重恶之病实是报障。而释业者果中说因。二云五无间业如恶重病借此为譬。三释报障云。谤法阐提何关报障。亦二解。一云生在谤法一阐提家岂非报障。二云恶人具二。一是恶业。二是恶报。故雀欲蛇嗔皆先业果。复次世尊下。二即是请除恶慢文为二。初请除愚人之恶见。佛现病生必死想起斯恶念。后请息外道之慢。复次世尊下三是推佛证果。身力具足岂当有病又二。先明身力。次明智力。初身力中广举诸力格量。优钵罗等象者。此象色青。芬陀利色赤。二云象行时足下有华。如优钵罗因以名之。大拏云行莲华上白象即其证也。又云雷震时芽上生优钵罗华。故以为名。余者例之。钵建提此翻坚固。那罗延此翻金刚。如来今者下。三是双请说法息恶。先长行略请。后偈广请。偈有七行。初三行正请。次三行释请。后一行结请。初正请又二。前一行请起说法。次两行请除恶慢。初文中迦叶是佛弟子何以同彼外道称佛为瞿昙。解云凡称瞿昙亦有所简。如人嗔唤及以喜唤皆云张王。况复但言瞿昙圣德岂同外道慢心唤耶。次释请又二。初一行释息恶。次两行释说法。后结请可知。尔时世尊大悲下。是第二佛示无病相文为三。一光明利益。二莲华利益。三化佛利益。而此三意有事有理。事者病色萎悴健色光悦。今放光晃耀即无病相。莲华是瑞非是病相。化佛者如来所作。若是病人不能所为。有所为者则非病相。表理者光从身出表法身。华能含果表解脱。佛是觉慧表般若。三德具足宁当有病。三章各二。初光明。次利益。初光中。云大悲熏心者。佛德无量何独大悲。上文请云。三世如来大悲为本。如是慈悲今何所在。今酬此请故言大悲熏心。前亦放光不言过百千日。正为现病非病所能现光破疑。大悲熏身。惠施众生下明利益。二尔时世尊心无疑虑下。是莲华利益亦为二。初辨莲华。次是诸光明下利益。华益之处遍于三涂。弥见其华以表解脱明矣。八寒地狱。前四从声。后四从色。罪人初入见是华池起爱即往从见得名。或言只是地狱色如四华。擘字应作劈裂读之。三如是一一华下。化佛利益亦为二如前(云云)。尔时一切天龙下。是第三大众供养劝请。劝请意者。向谓卧病恐即涅槃。今见光相知未入灭。是故请法先供后请。初文中云建陀者。河西云一肩鬼。使人肩痛。优摩陀能令人醉鬼。阿婆摩罗令人狂鬼。二说偈下。是劝请十五行并少长行分为二。初十四行正请。次一行并长行经家叙事。初文三。初两行标请。次十行释请。后两行结请。初如文。次十行为五。初本誓故请。次堕恶故请。三下愚不知故请。四施甘露法故请。五疗病故请。次结请如文。二是诸大众下。是经家叙事为二。初请已默止。次请声所至至净居者。色顶有形有耳识故。无色不尔故不至彼。序品中云有顶(云云)。例世间天生天净天。应言生净居无漏净居第一义净居(云云)。尔时佛告下。品中第四广说无病又二。一明如来无病。二举病行对辨。初文为三。一明无病。二举往证今。三云现病是方便密语。此初叹迦叶。迦叶是请首是故叹之。善哉是总叹。四句是别叹。叹得叹离。离外恶缘及内恶因。得内善因及外善缘。二善男子我于往昔下。明我久无此病。过去无量者。是举昔证今。三如言如来下。现病是方便密语。凡举十二事密语。初十一事是举类。后一事合无病。迦叶世有三人下。是第二举有病对无病。如此之人可得有病。佛不如此岂得有病。又为二。先明三病人。次明五病人。此中三病人异前三人。前三人不差今三人不差差差差。初是三种罪人。次是二乘小道。三是闻经菩萨。初法譬合。后二皆有譬合。合第三人云。为谀谄利养诳他故。受持是典与前硕异。宁当不受不持不用破戒读诵。此乃与夺之意。初列三病人。不差者即开出三不差。差者未开。差者即开出怖畏利养等六事。约五法师合三十种中者。后更开五种病人都合三十八种(云云)。二迦叶有五种人下。还成上第二病人。既言遇缘可差不遇缘死。即是四果缘觉此等带病修行故言有病行处。菩萨在因亦应例此。如此之人可言有病。佛断惑尽即无复病。初果断三结者。我见。疑。戒取。人天七反者尚略。广则十四二十八。此文八万劫成菩提。下文八万劫发菩提心须会释之。三果断五下结。即欲界烦恼。更以贪嗔。足我见疑戒取。为五下分(云云)。罗汉或出有佛世。或出无佛世。故非独一之行。辟支决定出无佛世。故名独一之行

    圣行品上

次第释名枝本说不说。次第者河西明。前略广门说涅槃果。五行修涅槃因。十德聚功奖劝行因。旧云。五行辨因十德明果。开善云。五行明有行。十德明空行。义皆不然。河西以望果行因文乃承蹑义不相干。何者前明圆极之果。五行是梯蹬之因。方圆非类于义不允若旧以五行是因。不应言佛之所行故名圣行。若十德是果。复不应言菩萨修行大涅槃经得十事功德。又且五行非圆因。十德非极果。不成次第。开善五行是有。是亦不然。圣行是开空法道。梵行修十一空住平等地。天行是第一义理。婴儿行不来不去。病行是如来密语。岂可偏据有行义耶。言十功德是空义者是亦不然。十是数法。昔所不得不闻不知今得闻知。以闻一句半句见少佛性何独偏据空行耶。今明次第者。上因食论不食广明大般涅槃施竟。今因病何不病。病有三种。一不可治。二应须治。三不用治。不可不用皆不须方一须用治治。又为两。一者次第。二不次第。服此方法名为修行。修故有证证十功德。功德是不病。不病故体显。体显故见性。见性故遍法界。用摄恶摄邪。摄恶邪竟付嘱焚身分布舍利。若取斯义善成次第。次释名者。文云圣者诸佛菩萨之所行故。故名圣行。此含两意。菩萨所行即次第行。诸佛所行即非次第。乃是复有一行是如来行通称圣行。其义未显今当别释。何者圣名为正菩萨所行前浅后深。真不知俗俗不知中。偏而非正但通称圣行未为别意。若复有一行是如来行。一行一切行。一智一切智。故知圆行名正名圣。故上文云是大乘经名为佛乘。如是佛乘最胜最上圆根性人行于佛乘修如来行。法华云。佛子行道已来世成正觉。即此义也。经文有两通释别释。人多从通不识别意。今从别释名故名圣行。梵行者梵者净也。涉有同尘尘不能染。就功能立名。天行者。就谛理立名。婴儿行者就譬喻立名。病行者就所治立名。如来行者就圆人立名。通称行者。不住名行。自证不著令他不住故称为行。文列五行一行。而圣行在初。从初立名故称圣行品。枝本者有人言。病是根本从病开四。是义不然。彼见病行其文在前而言是本。此是读文何关推义。何者病同他恶乃是枝末。云何以末而为本耶。文云菩萨住于大般涅槃。专心修习五种之行则涅槃为本。言涅槃者即是天行。缘于涅槃自修名圣行。缘于涅槃化他名梵行。涅槃理显乘理自进名天行。乘理化物同善名婴儿行。同恶名病行。岂不以天行为本而弃本从末。有师言。五行通是病行。引文云是五种人有病行处唯佛无病。是义不然。五人有病修于圣行以治自病何能病行。唯佛无病能作病行。若五行次第从浅至深则病行居后。若论一行即是五行则一病行备于五行。迦叶推佛佛因无病即是圣行。推果无病即是天行。大悲熏心即是梵行。如彼小儿即婴儿行。及常患者即是病行。一即具五名为圆行是如来行。余之四行亦复如是。若判通别亦以天行为通。余行则别。虽作此释不可一向(云云)。有师言。五行为因一行为果。是义不然。俱称为行云何偏判。有师言。五行别一行总。一五五一束散之异。其理乃尔。其行不然。诸佛境界非是二乘菩萨所知。上能束散于下。下不能卷舒于上(云云)。此品列五行名。说三不说二。何者天行是众行众圣之本其意可见故遥指杂华。私谓以杂华中自始之末偏圆菩萨事理行愿因果义足不可卒备不如指经以令因指往寻睹彼广文不逾一理。初住已上天之行故故名天行。行即天故故名天行。为天修行故名天行。因天行进故名天行。远指于天故名天行。有通有别思之可知。病行前已现说道后自彰故不说二但说于三。私云既不说二还成现品未有。若尔应云结前起后。病无病相结前说常酬迦叶请。说行因果起后不然。则云说四不说一也。就文为三。初双标五一。次双释五一。后单结五行。标中先标次第行为四。一标人谓菩萨。二标所缘法谓大涅槃。三列名即次第五行。四结劝。谓治之即差不治不差。是故劝也。标不次第行为三。一标行名。谓复有一行。二标不次第人。谓如来也。以如来因行即因人也。三标不次第法。谓大乘大涅槃经。大乘即圆因。涅槃即圆果。即因而果具足无缺。是为一行一切行。不结劝者。是人必差是故不劝。问五一两行俱缘涅槃是义云何。答同缘涅槃立行有异。一缘涅槃次第立行从浅至深。一缘涅槃即以涅槃为行。于一一行无非涅槃。而有偏圆。他不见此而作因果束散之说。谬滥多矣

大般涅槃经疏卷第十三大般涅槃经疏卷第十四

        隋章安顶法师撰

        唐天台沙门湛然再治

从迦叶云何菩萨下。第二双释文为三。谓圣梵婴。初圣行为二。初双释次不次行。次叹经。初释五一中。初释圣行为三。一双释戒行。二双释定行。三双释慧行。初释戒为三。初双释戒行。次双释戒果。三双释行名。初释行中二。先释次第。次释不次第。初释次第戒行为二。一建心。二立行。建心为二。一遇人缘。二遇法缘。初人缘者。若从声闻是遇瞻病者。若遇如来是遇良医。闻大涅槃是遇良药。闻已生信。建心欣厌。求无上道是槃若。有大正法是法身正行是解脱。诸佛是佛宝。无上道是法宝。大众是僧宝。此中非无法缘从多为名。名遇人缘即建心也。次法缘者。复有方等。即是从经卷中闻于三德及三宝等。爱乐贪求即是起欣。舍离所爱即是起厌。得法为缘则能建心是为可治。既遇因缘欣厌分明动魔愁虑。从是时菩萨即至僧坊去。是第二立行文为二。一受戒。二持戒。受文为二。一处师。二受如文。从既出家已是第二持戒文为二。谓法譬。譬中有二。先譬次合。初譬为五。谓四重。僧残。偷兰。波逸提。吉罗。合文为六。第三篇三十九十开作两合(云云)。或可舍堕经宿忏提对首忏为此开二。罗刹有二解。一云譬外恶知识。二云譬内颠倒心。具如止观第四持戒清净中。从菩萨若能下。二明不次第戒文为四。一具枝本。二具事理。三具轻重。四具誓愿。初根本者。即是性重。前后眷属者。是方便后起。此二属律仪戒。非诸恶觉。是防意地定共戒也。护持正法念清净戒。即道共戒。是二属摄善法戒。回向大乘即摄众生戒。性重为本派出诸戒。次从迦叶复有二种戒去是具事理戒。前之枝本皆属事摄凡人能行。正法戒去与理相应圣人能持。三复二种去是具轻重戒。前之事理皆名为重。息世讥嫌去名之为轻。菩萨具持等无差别。疐子者旧云接音博梨柹之类。观师云此是蔕音。汉广成侯名。此又礼记云。为士破瓜疐之直除疐而已。意明诸子不得畜之。安黄木枕者二解。一云其中空如鼓簧。二云。其木有文状如黄华。波罗塞者。梁武云。是双陆此起近代。牵道是夹食。八道行成是塞戏。四从善男子菩萨去。是具誓愿初自愿次愿他。初自誓有十二。初一誓内不起破戒心。次有六誓不受外施。三有五誓不为内根外尘所破。从菩萨护持下次愿与他共。文有十种护持。一种则通。清净戒与善法戒。摄善法摄。不缺不坼两属。遮禁边律仪摄。离过边善法摄。后五取其广运无阂皆属摄众生也。不退者酒肆王宫不今戒退。随顺者与理相应。毕竟者一切周足。波罗蜜者彼此穷底。一持戒心具足一切诸戒。是名一戒一切戒。戒为法界摄一切法即圆戒行。次从菩萨修治下。第二双明戒果。若论报因应招报果。近感人天胜报。若论习因招于习果远感常住法身。今不近不远。以不动地为果者。旧有三释。一云十地中第八是不动地。二云初地真解成就名不动地。三云约地经明尸罗配二地。此言不动者即是二地。今明不尔。前双明次第不次第行如上分别。今合论其果必取证道。证道同处。言同处者即是初地。若单就次第三学明果则入理名住。住即不动十住是戒果。住生功德名为行。行以自在为义。十行是定果。地能生载无所畏地即是慧果。此次第意。若就圆明戒果者初住是也。文意不单宜须合辨。正是初地证道处同以明戒果于双义便。至解释中其义自显。释文为四标譬释结。初标如文。次譬中云不动等者。常故不动。乐故不堕。我故不退。净故不散(云云)。问释论云。八风不动随蓝风至碎如腐草此复云何。今取寻常随蓝不动论取劫尽。三菩萨下释中三番。初番约三谛。若言色声香味者俗谛中善果。若言地狱等者是俗谛中恶果。声闻辟支佛者是真谛中人。异见邪风者是真谛中法。生死善恶涅槃人法。皆不能动不堕不退不散。即显中道戒果之地常乐我净。次番约三障以显三身。三毒是烦恼障。四重谤法是业障。退戒还家是报障。报障去法身显。业障去应身显。烦恼障去报身显。若至初地三身现前三障皆除。第三番约四德。烦恼魔不动即净德。不为阴魔所堕即乐德。不为天魔所退即我德。不为死魔所散即常德。初地具足常乐我净为戒果者于两义便。四善男子下是结戒圣行。善男子云何名圣行下。是第三双释圣行名。文为三。一标二释三结释中为三。一举偏圆两人弥显双释。二别举定慧二法以成于戒。三总举七财七觉法释圣人。圣人行圣法圣法成圣人故名圣行若证道同者宜取初地戒定慧人七财七觉以释圣行名。第三结如文。复次善男子第二明定圣行文为二。初明次第定。二明圆定。初文二。先明行次明果。开善释定行作四念处观。诸师皆随之。此义不然。凡有二谬违经妨义。违经者文云作此观已得四念处。四念处已住堪忍地。若定圣行是四念处亦应次之入堪忍地。若未得是堪忍地者何得是四念处耶。妨义者。今明定行用四念处慧者。下明慧行应用八定亦应戒行即是定行此失不小(云云)。此中关十六特胜八背舍九想等法门。既非根本皆有观慧能知无常无我。我是众恶之本故偏明之。诸师见作无我之观。谓是念处实非念处。初文为两。一特胜。二背舍。初特胜为二。初明修次明证。初言修者。观察是身从头至足。次言证又二。初正证相。次菩萨下明。此证法与解俱发。初文云。其中唯有发毛爪齿三十六物。证此特胜发开身仓备见己身内外中间。各有十二合三十六(云云)。脑者在上胲者在足总举上下。河西及招提并云是桃核。脑中有骨如桃梅核。扁鹊方云。足指三毛处名胲其中有脉。次从菩萨专念去是特胜定中与解俱发不生味着。此中文略但推无我具。论备须苦空无常。二从除去皮肉去是八背舍观。文为二。一明修二明证。初云修者。谓除却皮肉正是修相。次唯观白骨下证相亦二。初正是证相。次复作是念下证中之解无有味着。即得断除一切色欲。更增其证下去更四重。云复作是念者。只是更缘证起观。初云除三欲者。复是证相。此似九想之证而不见修文。是修背舍而证九想亦有其义次观青骨时见此大地去。复似胜处观观青骨时是修相。见此大地去是证相。从菩萨作是观时复是修背舍相。眉间即出青黄等光复是证相。见已即问去缘证作于内观外观。若彼骂辱至谁受骂者即结内观。若闻其骂去即是外观。从我若不忍去是结观慧。所以善识遮障长养定心。不起恶法之因。则无地狱之果。从菩萨尔时去。是第二明定果。此中明俱解脱人。所修定慧双修故言作是观已得四念处。念处能断结入位。位即堪忍地。文有标有释。旧云。第五地禅波罗蜜备是堪忍地。今明不尔。若各就别圆别论定果已如前释。若圆别合论还是初地。忍贪欲至饥渴是法忍。忍蚊虻至楚挞是生忍。身心苦恼是总结。迦叶白佛下。第二明圆定行。他云是料简破戒应在戒行后。而在此说者解为三。一云出经者误。二云欲会两地令无异体。前名不动此云堪忍。只是一地。三云直尔持戒未能见机不得行杀。定能见机可为毁戒事。此义不然。此中正是明圆定意。问此文云未入不动地时得破戒不。云何乃言是圆定耶。答若非圆戒何得即毁而持。既持毁自在例定亦然。即散而静不起圆定而行于杀仍是圆定。戒既可解即戒而定不复烦文。是故指此名圆定行。问前明圆戒竟乃明戒果。今明定果竟方明圆定何也。答前后不定弥显圆定。文为三番问答。初番略。次番广。第三文殊述事。事乖理顺不应得恶果报。问佛答如文。复次又有圣行者。是第三明慧圣行文为二。一明慧行。二明慧果。就慧行文二。一释慧行。二释慧行名。初释慧行又两。一释次第慧。二释圆慧。次第慧为三。一释四谛慧。二释二谛慧。三释一实慧。他云此是开合之义。毕竟空中说为一谛。次开一为二。又开二为四。亦得开四为一十六乃至无量。若合无量为十六。合十六为四。二一合一入空。今明虽束散开合而名义不同。对缘悉异大有所关今一往对三藏缘说四谛慧。对通缘说二谛慧。对别缘说一实谛慧。于对缘义显。次第义亦成(云云)。旧或以境为四谛。或以智为四谛。或苦集灭道皆是境。对境说智智即是谛。境能发智令智无所有。智能照境了境本无。境智相成故言四谛。兴皇云。言圣谛者只是佛性涅槃。非境非智非漏非无漏非因非果非世出世故名圣谛。若依诸师各执一见解文不当四谛义多那一向解。今文列出三种四谛。若言苦者逼迫相去。即有作四谛。若言解苦无苦而有真谛去。则是无生四圣谛。若从苦有无量相去。则是无量四圣谛。此三种四谛悉是菩萨观境。菩萨住于大乘大般涅槃者。即是无作四谛慧。能所合论备有四种。就初为三。一略二广三结。略又六。初标列。二释名。三释用。四释体。五释制立。六更广体。初如文。次释名者。以逼迫释苦。身是苦本众苦所集故是逼迫。集能生长只是因能生果。灭者寂灭相生死尽也。道名大乘因运向果。若谓四谛是三藏义者云何言道是大乘相。若一往将对三藏者。三藏菩萨道最胜故亦名大乘。三释用者。苦者现相是明其用。苦是果报果报显现。集是因相因相微隐故言转相。数人云。见着知微从微至着即是转相。世人苦者皆据现事不须相续故言现相。集是业力用必相续两心转变故言转相。灭是除相者。除于所除即除苦集。道是能除。复次苦有三相下四释体。集是二十五有者。数人云。习续不断名之为集。论人云。招集为集。此集能习续二十五有。能招二十五有果。复次有漏下。五明制立。约有漏无漏两因果立此四谛。复次八相下。六更明四谛相。即是广体。言十力等为道者。庄严云。果地非道。道乃是因而言十力者因中分修十力无畏。开善云。道通因果。果地以菩提为道。涅槃为灭。更无异体义说为二。从善男子去。是第二广明四谛。即为四章。苦谛又三。一略八苦。二广八苦。三会通。初略者八苦自为八章。初生者初托识枝但有身根未具六根即初托胎。至终者尽于一期故言至终。增长者六包增长。出胎者生时也。种类者出胎之后牙齿发毛等老增长。灭坏者有二解。一云老时年疾增长健相灭坏。一云从生至长是增长。从长至老是灭坏。病苦应具四大。但言三者地大转动不如风火。是故略之杂病客病即摄地大。死者福命有三句。一云但失财物身命犹在是福尽。财物在而失命是命尽。俱尽可解。初句不是死义(云云)。河西云。命者本应千年止得百年。福尽故命亦随亡。故言福尽非命尽。命尽非福尽者。福业本长犹应未尽。但为命尽不复得住。故言命尽非福尽。俱尽可解。私谓有二义故互尽不同。一由过去。二因互别。二由费财杀害致福命现在互损不同。放逸破戒而命根断者。反此名不放逸。持戒舍命者直名坏命。又解云。此非舍命直是造罪。便名死尸。无复善根慧命也。谤法阐提名为放逸。破四重禁名为破戒。五六七八如文。夫八苦者前七有别体。后一总七无复别体。今依经文以五阴盛。是其别体。善恶阴盛即是苦体。方便阴盛则非苦体(云云)。次迦叶生之根本下。第二广明八苦文自为八。初生苦为三。一明生为苦本。二明生死相关。三明生多过患。初明生苦为七苦之本。又简出一苦六苦生亦是本。世间众生下。第二生死相关。有法有譬。法说中二。先明凡夫贪着。次明菩萨厌离。譬中二。先譬次合。初譬中二。先作厌离譬。次作贪着譬。初文为四。一生可欣。二死可恶。三生死相关。四明菩萨俱舍。初住复有六。实无人间答。但是生境与菩萨观智相研。假为宾主耳。女譬生果诳惑凡夫令生染爱喻之如女。菩萨之智观生初起故言入舍。端正美丽为物欣好缨络者生果之处有多荣华。主人譬菩萨捡责。女人答者譬生果对智。次复于门外下。第二明死可恶往复有六。死在生后故言门外。死果诳人故譬于女。丑陋者死境坏果。使万事鄙恶死生相违故言皴裂。血气已尽故言艾白。主人持刀有二解。冶城云。精勤重厌譬之持刀。招提。以智慧为刀。死若不去修智断之。三主人问言下。生死相关。生在死前为姊。死在生后为妹。终不相离故言共俱。还入问天去。菩萨检生知与死俱。主人即言下。第四明菩萨俱舍。文为三。一俱舍。二俱去。旧云。金心已还故言还其所止。三菩萨喜庆是时二女下。第二为贪著作譬。往复有四。初明俱趣凡夫。凡夫乏善故言贫家。贫人下第二凡夫贪爱。功德天言下。第三生境捡让凡心。贫人答言下。第四凡心。应境既其欣生所以受死。迦叶菩萨下合譬。先合菩萨厌。后合凡夫贪。复次迦叶如婆罗门下。第三明生之过患。凡五譬。初譬浅善。又四婆罗门净行。譬菩萨初欲修般若毕竟净道。幻童解行浅弱饥所逼者。三涂苦逼。粪中果者。苦无常中有生天果。有智人下。二深行诃责童子。闻已下三浅行怀愧。云非贪天乐为欲于中修道舍之。智者语言下。四菩萨劝舍。善男子下合。但合后两不合前。二复次下是第二譬。有人譬佛。四衢譬四生初受身。器譬经教。盛满饭食譬佛说五戒十善招人天果。言而卖者。以此化生。远来譬从恶道中来。饥虚羸乏譬重苦。问言者。实有此事不。食主答言譬佛答。唯有一毒。不免无常即死灭也。更复重审。若无常者如来何故令人修之故言何以卖之。佛还答言深智令舍。愚浅凡夫一往接之。三四两譬可见。譬如险岸下。是第五譬。生死果上有草覆。譬生死中有假名我及相续常。多有甘露譬虚妄乐。深坑譬三涂。脚跌譬命根断。第二观老第三观病二文可解。然生定在死前。病不必在老后。今文先老后病者。少时病者犹有望差。老时若病催死则病如将崩更折故在老后明病。文释病苦而云身心安隐者。解有二。一云只安隐是病如大庾小庾。父子分别十年后得相见白日相庆。过夜即死此安隐是病。第四观死苦又二。先正观死。次夫死者下伤痛。初文者何等是死苦。若气未绝由生非死。若气绝已不复觉苦。若受地狱即是后身非关死苦。此事难知。例如责灭。为当未灭时是灭灭已时是灭进退难定。似本有今无本无今有(云云)。今只取将绝未绝名为死苦。至论菩萨未全免死。而言唯除菩萨住于涅槃者。三解初名佛为菩萨。二云金心菩萨一转成佛。三云初地菩萨虽未免生死。志求涅槃不为生死所乱。今明初解是应菩萨此不会经。次金心一转此正是死何故被除。后解菩萨虽不为所乱而不免死何故被除。被除者。是圆教菩萨。烦恼即菩提。生死即涅槃。不可复灭。生死非生死亦非涅槃。生死尚不能生死。生死何能生死。非生死如此菩萨即是被除。不为生死所害。文云。如金刚雨能破一切。此雨复能破金刚不。若不能破利义不成。若其被破坚义不成(云云)。死伤一切如金刚雨。唯有菩萨不为所伤复喻金刚。当知金刚碎散不能伤磐峙金刚。则菩萨不为死所死。摩罗毒蛇者。河西云。黑蛇毒触人衣即死。余人触此衣亦死。阿竭多星者。此星八月出。若有人得此星咒者能消其毒。次夫死者下。有十句伤痛最为可悲。若离即成二十句。于险难处病其苦最重。无有资粮者谓之善法。去处悬远者其路无穷。而无伴侣者孤魂独逝无随去者。于十二时常无休息。昼夜常行无前无后故无边际。如万仞坑故言深邃。以内昏故而外不照故无有灯明。死为穷道众路地塞故言入无门户。又云死亦不从六根而入故无门户。必有来处故言而有处所。当时恍惚故。言虽无痛处。而良医拱手故言不可疗治。贤圣所不能制。故言往无遮止。到不得脱。初死俨然。非是刑害。故言无所破坏。而亲友悲泣故言见者愁毒。更非虎狼禽兽所啖。故言非是恶色。无有不畏死者。故言令人怖畏。此即阴身之后。故言敷在身边。而不测其好恶。故言不自觉知。若依此义命绝中阴是为死苦。第五观爱别离苦。从离缘生即是坏苦。若论坏苦因中说果。即指乐受为体。今亦如是。即指恩爱是别离苦。文中明舍所爱身者。若命断时为死苦者己属前世。今取离所爱身及所爱亲属并依报等。是爱别苦。释论云。离他人易。离亲属难。离亲属易。离父母难。离父母易。离己身难。离己身易。离己心难。顶生者是湿生。实论人在天边犹如乞儿在于王侧。云何而言二王相似。然顶生是应故得类天。若实报者是则不及。天王寿长故眴疏。人王寿短故眴数。金轮至重余不能升。王以德力应重则轻。髦尾者古人读此为[髟/蒙]尾不然。短者单作毛。长者髟下作类。如呼多技人为髦士取其德长。刘孝标称任昉为海内髦杰。即是此字。昔魏王珠照十二车。况顶生珠宁不照一由旬。此言大如车毂。又经云。衣带中者在其德力不在大小。宝女者能生千子乃名宝女。法显传云。王妃生肉如瓜。有千[柬*瓜]。一[柬*瓜]一子者是。释论云。劬嫔是宝女不孕。二文既异如何会通。此各为时所重(云云)。第六观冤憎会苦。既从合会缘生。生即是苦前境逼心。心领境逼忧恼故名冤憎会苦。第七观求不得苦。还约前爱离冤会。于爱求会而离。于冤近离而会。二求不遂即是求不得苦。第八总结。上七苦即是五盛阴苦。已如前释。定有别体(云云)。尔时迦叶下。第三会通苦谛者。昔阿含等经皆言三受中有乐受。今言五阴皆苦都无乐义今昔义乖。开善分此中四番问答为四章。观师分为二。后三番子章只是作难。今先问次答。就初问为三。一总非。二作五难。三结。初领旨仰非。何以故下作难。初第一与第四问同据乐缘。第二问别据乐体。第三与第五问同据乐因。初据乐缘者。佛昔于阿含告释摩男云。色若定苦不应求色。色若定乐不应厌色。但今单难无乐不应求色。若求红黄当知有乐。今日何缘全言无乐。今具举六根对于六尘以为乐缘。如佛说偈下。是第五重据乐因与第三同。举乐因而复异者。前举善为乐因只言世间之善。今具举声闻菩萨出世之善名为乐因。就五偈为四。初两偈明声闻之善为乐因。次一偈明菩萨之善为乐因。三一偈重结小乘。四一偈重结大乘。明菩萨毕竟不得同佛毕竟。乃是分毕竟。世尊如诸经下三结非。诸经即指昔教如佛今说故指此教无乐唯苦。佛告迦叶下。第二如来答大分为二。初叹其所问。次善男子一切众生下正答。答又二。初总答。后别答。总答中二。初答。后论义。初文者。昔随他意以下苦为乐。今随自意。故一切皆苦。前迦叶作五难相次而来。世尊一答五难玄解。今昔两说不复相违。实非是乐谬情所计横生乐想。迦叶白佛下。第二论义。还难佛解下苦之义。又为两。初正难。后领解。就初为三。一谬领难。二颠倒难。三据事难。谬难者佛意以轻为下苦。难意以重为下苦。故成谬领难。迦叶列八苦皆为三品。下受三涂。中人上天。若下苦有乐者三涂之中应有乐相。若复有人下。次倒难。若下苦生乐想者。亦应下乐生于苦想。何者下乐且就世间歌姬舞女为上乐。中庸之欢为下乐。于此下乐应生苦想。就其谬领作此谬。并世尊若下苦中下。三据事难。如人受千罚。初受一鞭应生乐耶。佛告下答又二。初且然问后正答然其第三一罚之意。明实于下苦而生乐想。若得免多罚于一罚甘受亦以为乐。从以是义故下正答。但答其第三据事难时。前谬领倒难自然悬去。我实不云下是重苦。下是轻苦。汝何谬领故不答。并亦不然。其下乐而生苦想故不须答。正答第三。应受千罚初得一下即闻放脱宁非下苦生乐想耶。如人应刑闻百鞭放亦是于下苦中而生乐想(云云)。次番领解。先领后述。或谓此文是一难。谓言此人不于一罚而生乐想。但于脱多生乐想耳。此是得意领解不名为难。佛述言实不虚者随情之说。昔云有乐此是随情。今言无者道理如然。迦叶有三受三苦下。第二别答五难。但有三文。第一答前第二乐体之问。第二答前第三第五乐因两问。第三答第一第四乐缘之问。此初答前第二乐体问者。又三。第一出两教。第二点三受。第三结虚实。此初先出两教。一三受教。二三苦教可见。善男子苦受下。是第二点三受者。但昔教亦点三受。谓苦苦点苦受。坏苦点乐受。行苦点舍受。此乃小乘之教其义未极。止是单点即成论人所用。今此极教则复点此初苦受具三苦。苦苦者心缘苦境苦境逼心。心境合举故是苦苦。乐不长有暂时而住。乐缘既谢即是坏苦。无常所侵即是行苦。余二受各二苦。或云各一苦。故文云二。今解不然前既复点。今云何单用坏苦点乐受。用行苦点舍受。故知一受具二苦。乐受亦具坏行两苦。舍受亦具坏行二苦。乐举体可坏即坏苦。而复有无常所切复具行苦。舍受亦二舍必离坏故是坏苦。而复未免无常是行苦。但此二苦不须境逼故无苦苦。善男子以是因缘下。第三结虚实。又二。一结昔说妄乐非实。为凡夫言乐。菩萨不尔皆苦。文云。生死之中实有乐受。文复云。生死之中实无有乐者皆是随情之所妄计。梁三藏师计生死有乐无乐。并皆争论如前(云云)。善男子生死之中下。二结今说实苦可寻。迦叶白佛下。第二答前第三第五据因之难。又二此初迦叶重牒问以求答。或谓别是新难。今则不然。还是牒前偈中世出世善之问。更饰其词非别问也。佛答意者。我说善能感乐远得菩提之乐。不言生死中乐。初言菩提根本即是佛果生因。又言长养菩提即是佛果了因。旧云一向不得有于生因。今谓有因缘亦得说之。善男子譬如世间下。第三答第一第四据乐缘问。又二。先正答。次举解惑结正答又两。先明为乐缘。后明为苦缘。缘既不定故无乐也。后出诸珍宝等并皆是苦。且举一事如多畜宝初谓是乐。为之失命复是极苦。善男子下。第二举解惑结又三。初结菩萨解苦。次结二乘不解故随情为说。三重举菩萨结也

大般涅槃经疏卷第十四大般涅槃经疏卷第十五

        隋章安顶法师撰

        唐天台沙门湛然再治

    圣行品中

起卷广明集谛。文为三。初明集谛。次会通。三料简。初又三。一标名。二释体。三明是非。初标名二。先牒章门。次释云集因能得阴果。故言是阴因缘。所谓集者下。二释体。昔教以业烦恼为集。烦恼之中具足十使。今但言烦恼不明于业本是烦恼烦恼润业。于烦恼中偏说贪爱。爱是系地之惑润业故生

华严云。无业无烦恼苦谛无所住。无明无所行平等行世间。又十二缘不生不灭是为平等。乃名集谛。若十二因缘生灭是集非谛。此中有七番。一明集因。于果已起即是五阴成辨于爱。还爱此有是爱阴身。次爱有二种下。是明二种爱。己身是我。所须是所。三二种爱欲得已得。四即三界爱。五三种谓业因缘爱。以报因故感此苦果。如鸽雀多欲皆先业果。次言烦恼因缘爱者。以习因故生爱可解。次苦因缘爱。为脱重苦于轻苦生爱。如畏死苦而苦治令差。然针炙实苦因此得差即便生爱。六复有四爱即是四事。七复有五种爱即是五阴。善男子爱有二种下。第三明是非。若不善爱则是集。若善爱则非集。其中复三番料简。初将圣对凡简。次举菩萨对二乘简。三谛非谛简。故云凡夫爱名为集不名为谛。菩萨爱者名为实谛不名为集。菩萨爱者名为实谛不名集者。取其解智故名为谛。凡夫不尔。故但名集。若例此义俗亦非谛。若望解了则得名谛。若复随情则称于俗。迦叶白佛下。第二会通。昔说业惑为集。今云何独说爱为苦因。先问次答。问中先引四经。次正结难。初引经中言六触者。即是六识取尘而有触对。此亦是集缘此识心得来世果。如四识住处为五盛阴今以何义下正结难。次佛答中又二。先叹其问。次正答初如文。次正答中意云。昔教今教。两不相违。是故今日说爱是阴界本。就今教又二。初明爱是根本。二明爱之过患根本。又二。谓法说次譬说。凡三譬谓大王腻衣湿地皆如文。善男子菩萨下。第二明爱过患又二。先标列九章门。后一一广释释中自为九章。一一章中仍当分合譬。前一为二乘作譬。后八为凡夫作譬。初文者二乘未断习如还财未尽。下八为凡夫寻文可见。次善男子以是义故下。第三料简。苦集世间因果已竟。于四谛中间。结前有作苦集。起后无生四谛。忘前是忘生死。忘后是忘涅槃。约此生灭。文中料简。即令第二三。四三番皆显。所以者何。若见有苦则有苦生。若有苦生则有苦灭。既解苦无苦苦则不生。苦既不生苦则不灭。大品云。即色是空非色灭空。色性自空空中无生亦复无灭。净名云。五受阴洞达空无所起是苦义。若能如是解苦无苦而有真谛。夫集从苦生既解苦无苦宁复有集。解集无集即是真谛。苦集灭故名为灭谛。既无苦集宁得灭谛。灭本不然今则无灭。是为解灭无灭而有真谛。道治苦集既无所治亦无能治。故道不二解道无道而有真谛。又寄此中间简无生者明二边无生。世间因果既其不生。出世因果亦复不生则无四谛。只解世间苦集无苦集。只解出世道灭无道灭即是无生四谛。其意无量且略言之。若欲简出第三番者。解苦无苦而有实者。是就实中又有二意。次第实不次第实。次第实者即是无量四谛。不次第实是无作四谛。还就简四谛为四章。初简苦谛自有两本。若旧本则言凡夫之人合声闻缘觉皆言有苦谛。若新定本于集谛中。则开凡夫二乘有异。凡夫但有苦无谛。二乘则有苦有谛。此于二乘而与夺之。旧云苦是境谛是智。凡夫无智但有于境所以唯苦无谛。二乘之人有少分智故有苦有谛。无真实者不能观苦解苦无苦故非真实。集谛例尔。道灭二谛不论凡夫者。唯二乘与菩萨道灭二谛有真伪之异。以二乘人不能观灭谛非谛故非真。菩萨能知故是真实。从善男子下。第三广明灭谛。虽复灭道寄彼生灭中间。而料简之以生灭灭道犹未释故。故更释之。无生等三后自广释。次释灭谛文为三。先唱两章门。次释。三结唱。见灭见灭谛两门。若见灭即是断章门。见灭谛是离章门。二乘灰身灭智但有断离两事。菩萨具智德等事(云云)。二所谓断一切烦恼下是解释。初八字释见灭门。是断惑之无以之为断。若烦恼下是释见灭谛章门为二。初用次体。初用中凡五句。初四句是四德。或谓五德。今且作四德是就用为言。常于色声下二就毕竟寂灭是约体论。三善男子菩萨下结如文。善男子云何下第四广明道谛。文为二。初明道谛。次会通。初为三。一章门二解释三结。释中先譬次合。初譬中言因灯者即譬八道。然灯照物。物即常无常等虽异终是一道随缘异说。次合譬中云陀罗骠者。河西云。是真实谛。求那是庄严璎珞功德等。旧云主谛依谛。非陀罗即非真非求。那即非俗。迦叶白佛下。第二会通佛昔种种异说今但言八道是故会通。文为二。先问次答。问中二。先问次难。初问为三。一唱不相应。二释不相应。三结不相应。初如文。次何以故下释者。十四经多是阿含等教信心乃至布施说道不同。次世尊若八圣道下难。又三。一以今难昔。二以昔难今。三结过。初文者若昔是则今非。二若今是者昔何不说(云云)。三结如文。佛答为二。第一叹问。善男子去正答。又二。谓法譬。法说中意者。以机别故说异。会齐故理同。譬如良医下譬说也。凡举六譬。一良医。二饮水。三金师。四然火。五一识。六一色。皆先譬次合。初良医譬可见。河西解。水名尼婆罗者。煮诃梨水名钵昼罗。煮树叶为汤。以树为名。次饮水中波尼罽宾水名。郁特者东天竺水名经本或言郁特。今未定相承为郁特纱利蓝中天竺水名。婆利声论水名。波耶药和水名。三金师譬合。文云。或说五种。所谓信行等。见到道者。即信法两行。是见谛道中人信解与见到亦名见得。此二是思惟道中人。四人在两道各分利钝。信行在见谛时钝。入思惟还成信解钝。法行可知。一往如此。数习则利。不习则钝。翻覆不定。数人云。十五心是见谛道十六心去是思惟道。论家不尔十六皆是见谛道。论家分利钝在五停心中。入见道无利钝。譬如平。水乘船有迟有疾。得风顺流无复利钝。余三文可见。善男子是四谛下第三总结。迦叶白佛下。第三明无量四谛慧。文为三。初明无量无量。二结为四无量慧。三结为二无量。他谓此文会通四谛。开善谓是摄法尽不尽。今谓。正是无量无量慧章。初文问答。问中先举昔事。昔举大地草木喻于无量无量。手中少许喻有作无生。当知先说者少不说者多。如此之多四谛摄尽。四摄不尽若尽不应言多。不尽应有第五谛。佛答亦摄尽。亦摄不尽。同名四谛。名摄则尽分别相貌。彼竟不说摄则不尽。名同义异故有尽有不尽。今佛答之以名往牧则皆摄尽。迦叶复白去。第二结无量无量为四无量慧。文有问答。答中二。先示根辨智。次正释谛相。初文者具论谛智。应有三品。下是凡夫不足可论故不说之。但举中上者。就四人中判于中上。若就法者应指四种四谛以判中上。有作无生如前说。无量今当辨。夫无量者。非是超然出四谛外。还是四谛种别不同。故文云分别校计有无量种。若委论者应从地狱乃至于佛凡圣五阴种别不同。于一一阴复更分别无量界入。岂是声闻缘觉所知。是无量苦谛。又从地狱乃至于佛行业不同。一一行业分别校计有无量种。亦非声闻缘觉所知。是为无量集谛。又从地狱乃至于佛。应以何身应说何法令其修学。一一身法分别校计无量法门以为眷属。亦非声闻缘觉所知。是为无量道谛。又从地狱乃至于佛。得解脱时因缘不同。一一解脱复有无量解脱。分别校计有无量种。亦非声闻缘觉所知。是为无量灭谛。如此四境既异有作无生。亦非二乘中智所及。名称同异为四谛相。如大地一名为无量其相浩然。今当略说。就正释中四谛为四。初苦谛中经文但约阴入界三。及重明阴略示苦相初阴者。文云。知诸阴苦是名中智。分别诸阴有无量相是名上智。云何分别六道。阴者是盖覆义。盖人天善及无漏善。盖人天善则沉没三涂。盖无漏善则轮回诸有。二乘阴者盖覆等德。盖四等则不能化度众生。盖四德则不能至于宝所。菩萨阴则盖覆生死涅槃盖生死则大悲拔苦。盖涅槃则大慈与乐。佛阴则盖覆法界事理。盖事则以应身遍应一切机根。盖理则以法身遍一切处又六道阴苦。二乘阴乐。菩萨阴双是。佛阴双非。如此分别岂是二乘所知。次知入为门名为中智。分别诸入。有无量相是名上智。云何分别六道六入。名为入门亦名会入。眼根色尘会入有为。乃至意根法尘会入有为。二乘入者。入无常无我会入无为。菩萨入者。眼根入施会入檀波罗蜜。乃至意亦如是。眼根入戒忍进禅慧之门会入诸波罗蜜。乃至意亦如是。诸佛入者。佛眼是入普门。普门入一切法界慈悲喜舍。法界咸应会入萨婆若海。乃至意亦如是。诸经中明六根。为寂静门平等门。此义甚多(云云)。又六道之入。是入苦门。二乘之入。是入不苦门。菩萨之入。入亦乐亦苦门。诸佛之入。入非苦非乐门。三又知界分性者是名中智。分别诸界有无量相是名上智。云何分别六道。眼界性分唯见于色不能闻声。色界性分但对于眼不对于耳。乃至意界性分但能知法不能见闻。法界性分但对于意不对耳眼。二乘界者。眼界性分。但是无常苦空无我不得常乐。乃至意界性分亦复如是。菩萨界者。菩萨眼界性分。但见色空不能即空即假即中。乃至意界性分。但能即空不能即假即中亦复如是。佛诸界者。眼是法界法性性分。即能见色闻声嗅香别味觉触知法。即空即假即中不可思议具足一切无量佛法。乃至意亦如是。又六道以苦为界。二乘不苦为界。菩萨亦乐亦苦为界。佛以非乐非苦为界。又知色坏相是名中智下。重广约阴。文云。分别诸色无量坏相是名上智。六道之色坏善坏定。二乘之色坏因坏果。菩萨之色坏有坏无。佛色者坏上诸坏。坏为法界。非坏非不坏悉是法界。又六道色坏乐。二乘色坏苦。菩萨色坏双是。佛色坏双非(云云)。又知受是觉相是名中智。分别是受有无量相是名上智。六道之受。受违受顺受不违顺于违起嗔觉。于顺起贪觉。于不违顺起痴觉。二乘之受。于三觉中。一一皆起五分法身。须陀洹人初觉无漏(云云)。菩萨受者。受佛法受众生。受佛法时觉于十力四无所畏诸波罗蜜。受众生时觉于慈悲喜舍四无量心。诸佛受者自觉觉他。即觉不觉非觉非不觉悉是法界。又知想取相名为中智。分别是取有无量相是名上智。六道之取。但取人我众生寿命色香味触。二乘之取。取于无常苦空无我。取于涅槃。菩萨之取。不取二边但取中道。如来取者。取即不取即非取非不取悉是法界。又知行作相是名中智。分别是行无量作相是名上智。六道之行。能作二十五有。二乘之行。能作涅槃。菩萨之行。作诸波罗蜜。诸佛之行即作不作即非作非不作作等法界。又知识是分别是名中智。分别是识无量知相是名上智。六道分别。取此取彼饮苦食毒。二乘分别。厌生死沉涅槃。菩萨分别离边会中。诸佛分别非边非中。经文约苦谛竟。二知爱因缘能生诸阴是名中智。知一切爱是名上智。六道之爱是后阴因缘。二乘之爱五分因缘。菩萨之爱是无等等色。乃至无等等识因缘。诸佛之爱是色解脱乃至识解脱因缘。三知灭烦恼是名中智。知灭烦恼不可称计。灭亦如是。不可称计是名上智。凡夫六道亦得有灭差已还生。二乘之灭灰断不起。菩萨自灭复令他灭。诸佛之灭。灭一切灭即是法界。道离烦恼是名中智分别。能离之道无量无边是名上智。六道之道离善之恶离恶之善。二乘之道离漏之无漏。菩萨之道离边之中。诸佛之道无离无至。何以故。一切诸法即是佛道故。动见修道品。不动见修道品。亦动亦不动见修道品。非动见非不动见修道品(云云)。是为分别无量四圣谛竟。从知世谛者是名中智去。是第三结四无量为二无量又二。先明二谛。次明二谛慧。初文即是二谛。文中直知世谛是中智。分别世谛无量无边是上智。直知三法印即是中智。知第一义无量无边不可称计是上智。世间人但言第一义谛真谛涅槃。只得是一不得有二。况复无边。今文明第一义谛不可称计。岂唯一种。此中言无常涅槃等真谛者。与数论不同。数云。四谛十六谛并皆见真得圣悉是第一义论家唯无我一种通于真俗余皆世谛。而皆相从言是真者。以无常尽于常等倒。苦集随真相从名真依。净名云。不生不灭是无常义。尽是实相皆第一义。又是三法印。尔时文殊下。第二明二谛慧者。先出旧解六种二谛。一有空。二虚实。三世流布亦言随事。四相续。五相待。六因生。空有指大品。虚实流布指阿毗昙。相续相待因生指成论。又解意同名异。一凡圣。二虚实。三空有。四假实。五事理。六亲疏。旧释名云。俗是浮虚真名真实。世是代谢。第一义是无过。俗待不俗。不俗名真。真待不真。不真名俗。虚实相待真俗名生。他问真是真。实可称为谛。俗是浮虚何以称谛。彼解云。审实浮虚。若尔谛义两释。俗以浮虚释谛。真以审实释谛。兴皇云。谛未曾二约缘故二。俗于凡为实。真于圣为实。俱用实以释谛不用浮虚。今问真于圣为实圣。有照真实智可得称为谛。凡于俗为实。凡无照俗智安得称为谛。若凡无照俗智而于俗为实得称俗谛者。凡无照真智于真亦为实亦应称真谛。凡于真无智不称真谛者。凡于俗无智安得称俗谛。又圣于真为实而称为谛者。圣何以于俗不实不得称为谛。是则圣人无权智。今言谛者还是审实。净名云。四谛是菩提不虚诳故即是审实。有随情审实随智审实。随情智审实故。随凡随圣。约真约俗。俱得称谛。喻如一色。凡夫谓有。贤圣为无。亦如一日醉醒不同有转不转。一谛二谛其义亦尔。旧解二谛一体不异龙光云。既称二谛宁当一体。二谛有二体亦俱通缘。假法为世体。无相理为真体。虽有二体而实相即俗。虽名相即无名相。真无名相不妨名相。又言。二谛一体空为理本故。以真为体俗是其用。或言从俗取真。俗为其体真是其用。开善云。二谛共以中道为体。义皆不然。若二谛二体则世无第一。第一无世但是不相即不得有相即。若其一体但是一谛则无二谛。若其二谛以中为体。取相障真无知障俗。谁复障中。二谛之智不能见中。焉得为体。若二谛二体二体各异不论相即。若二谛一体只是一谛与谁相即。仁王般若云。二谛不相即犹如牛二角。大品即色是空。净名五受阴洞达空无所起是苦义。及此经中皆云二谛相即(云云)。旧云。合四谛为二谛。或言苦集世间是世谛。道灭出世是真谛。或言。三谛是世谛。唯灭是真谛。或言。四谛皆是世谛明因果故。无相因果乃是真谛。或言。只四谛是世谛。即世谛是真谛。文云。解苦无苦而有真谛。余三亦尔。今明非但四谛开合不同。只就二谛开合非一在后当说。就文两番。问答初问为三。一直审。次世尊下。双定定相有不。三如其有者下双难。难中意者。若言有者。即是一谛真俗相即故。真中有俗。俗中有真。二谛不异故言是一。如其无者。即是虚妄实而言之。定有定无。定一定异。皆是虚妄。皆出经者互现其文。若定有无便成断常虚妄之说。善男子下。如来直答二谛相即不断不常定非虚妄。世尊下第二番问答。初问意者。还成一谛故云则无二谛。如长在短中则失长。真在俗中则失真只成一谛。佛答有二。初略明大意理实中道唯有一体。善巧方便为缘说二。若随言说下第二广说。凡有八种。一世出世。二名无名。三实不实。四定不定。五法不法。六烧不烧。七苦不苦。八和合。他亦作六种二谛。若言空有虚实等谛。皆言有虚有实两理铿然故非经意。今文云。随顺众生说有二谛。如随醉人说则有转日。当用此意以释经文。一师云。七种一统随缘说异。一师言。七种各异。今明智者大师有七二谛。名虽不同其义可会。一生灭。二无生。三禅俗复真。四禅俗禅中。五复俗禅中。六复俗复中。七圆二谛。若依法华玄文。名相稍别义意必同。读者应知。就一种中复各三种。谓随情随智随情智。今欲以彼七种二谛来释此文。佛旨难知。且出一师之见八种不同。即为八文。初约世出世两人。判二谛者通冠下七。一一二谛各有此意。世情多想束为世谛。圣智多知束为真谛。此即随情智判二谛。次善男子五阴和合者。约名无名判。揽阴名生即世谛。即阴离阴如性知之性即真谛。此约有作四谛立之。三复次善男子或有法有名有实者。他云。世谛有名名名于体。物应于名。真谛但有名而无实。今文反此。世但虚名而无真实。不生不灭与法相称即是真谛。不能即色而空故有名无实。能即色是空。故有实有名。此依无生四谛立之。四善男子众生寿命如旋火轮。此禅俗复真以论二谛。假名幻化热焰火轮但有其名而无其实。称世流布即是世谛。真与中合共为真谛。若禅以真为第一义者。不得言苦集灭道是第一义。俱指四谛即真中合此明无量四圣谛中若真若中同为第一义谛。前文云。第一义无量无边不可称说。五善男子世法五种去。此约禅俗禅中以明二谛。上以热焰火轮五譬。以譬人我而为世谛。今以五法而为世谛。五法如焰轮。焰轮譬法。法譬互举同是禅俗。心无颠倒如实知之即禅指中道以为如实。此明有作无生等苦集为俗。指下一实谛为真。六善男子若烧若割去。此约复俗禅中以明二谛。若烧若死此明体法始终。若割若坏此明析法始终。即以两始为有两终皆无。此之有无合之为俗即是复俗。禅指中道非有非无故无烧割即第一义。明上有作无生之真俗同名为俗。指下一实谛而以为真。七善男子八苦有无去。此约复俗复中以明二谛。复俗如向。言复中者非禅指理。即事而理法界圆备名为复中。此合上来有作无生真之与俗皆名为俗。指下一实不可思议而为真谛。文虽不显义推自成。然此一番犹是复俗。复中二谛。八复次善男子下。先譬次合明圆二谛真俗相即皆不可思议。譬如父母和合生子。一人多能以譬圆俗。十二缘和合三道即是三德即第一义以显圆真。是名不可思议二谛。一切二谛悉入此中。方便随俗说诸二谛无量无边。止论七种何足惊怪。能如是知名慧圣行。古来皆迷此二谛文。今用天台大师七种二谛义。来释八番义。则相应真顺圣慧。文殊师利下。第三明一实谛慧圣行。若前文中举四举二共显一实。何不从四至三而超至二。非无三谛。但此中文束四为二。其义则便。束四为三。义少不便。故不言三。解者不同此间以常住佛果是一依一实谛。引胜鬘云。一苦灭谛即是真实地人云。除妄显黎耶即是实谛。中假师云。除断常显中道为一实谛。兴皇悉不用。佛果所依能依。焉是一实。妄惑与黎耶为一为异。若一既除。妄惑亦除黎耶。若异待妄说实岂是一实。对边说中中还是边亦非一实。然一切法本无所有毕竟清净。实无所有何曾有实及以不实。谛与不谛为缘方便假设。言教依文正以一道清净为一实谛是正真法。故华严云。法性远离是故今明。若非彼是此非一实谛。若随缘异说得意无咎。文显一实甚自分明。就文为二。一标宗。二论义。初标有问有答。答中有八。善男子初二共成初义则有七不同。一约境。二约心。三约言说。私谓亦可约言行。四据人。五约教。六约因体。七约果体。文殊白佛下第二论义还论七章。初约境论义。有问有答。问中先领问。一往似问如来虚空佛性三种有何差别。寻下答意。正是问此三种与一实。谛有何差别。佛答有三。一倡两章门。二释。三结。初倡章门又二。初倡昔四谛。次倡今一实。兴皇名初为实灭章门。次为灭实章门。取教为实灭。取理为灭实。亦以四谛教中之实即是实谛。若虚空佛性皆是理实。即为谛实。故名为谛。今此初倡昔四谛章者。各有三句。苦是苦境。谛是苦教。亦是苦智实是苦谛之理不二为实。又云。除苦一句。余二亦得判实。又但取实除两句只用实为谛。次如来非苦下。第二倡一实章门三种皆是实。非苦者非境。非谛者非教。是实者是理。后三谛亦尔。如来虚空佛性亦尔。显时名如来。隐名佛性。虚空取隐显不二。所言苦者下。第二释两章门。只约四谛即为四别。一一谛中皆先释实谛。实谛即是昔四谛中之实。次释谛实皆如文。复次言真实者即是如来下。第三结章门又二。先结三法与真实相即更无异体。次从有苦有苦因下。更结是非又两。初结三法异于四谛。故是谛实。次结三法异于有为有漏。是故是实。所言有苦即苦谛。苦因即集谛。苦尽即灭谛。苦对即道谛。问非虚非实称为实者。非虚非实亦应称谛。答如所问。问二义若齐何故二乘称谛。如来称实。答与夺之殊二乘审知是苦。又解苦无苦与其谛名。未穷理实故夺其实。文殊白佛言如佛下。释第二据心章门。先问次答。初问意云。谛摄倒不。如其摄者云何得言不倒为实。若不摄者复违前言摄法皆尽。进退两望悉皆有过。然下文具明是苦集摄。此中但明是苦谛者。偏据果报酬因之义。第三问答释约言说章门。其中二事可见。私请准佛答文既约断惑知是约行。文殊言如佛所说下。第四就人为问云。二乘所说为实不实。佛不定判实与不实。约断惑边是实。而非常住义当不实。文殊魔说下。五就教为难。魔所说者圣谛摄不。佛答意云。四谛之中苦集谛摄。问外道二十五六等谛为属何谛。又外道所说四谛之中为坏几谛。今明但坏苦集不坏道灭。何者。彼云冥初生觉。后生五大五微等。生觉是因坏佛集谛。大微是果坏佛苦谛。二十五六为佛苦集二谛所摄。文殊师利言如佛下。第六释约因体章门。文殊牒佛一道清净是实谛者。外道亦云一道清净。应是实谛。佛答意明外道但有苦集无道灭。于非灭中而生灭想者。即横计非想以为涅槃。非道道想者。计鸡狗戒而以为道。非果果想者。计于万物微尘世性之果。非因因想者。计微尘世性是万物因。问前云不坏灭道。今计非想鸡狗等戒。岂非坏耶。答此起横计横坏道灭。前则不尔。彼明二十五谛直言冥初生觉等。六谛之中但言主谛依谛。何处云计非想之与狗戒。故知不坏道灭二谛。又问外道有苦谛者。前何故云凡夫有苦无谛。答直言有苦境以为苦谛非谓苦智。文殊言如佛所说下。释第七据果体章门。先问次答。问为三。一唱外道有四德。二释。三结。此初唱有如文。何以故下释。凡有二十四复次。计有常乐我净即为四别。初八复次计有常。二五复次计有乐。三三复次计有净。四八复次计有我。此初八复次计常文。在初者通以因果故知有常。二列杀生因必得恶果故常。三据能专念故常。四举忆想据所念。五举修习。六举算数。七据读诵。八据形相。皆如文。次计乐有五复次。一据因果。二据有求。三据乐因。四据乐缘。五据三品。三三复次计有净。一据净因。二据净缘。三据净器。四八复次计有我。一据造作。二据相貌。三据别味。四据作业。五据求乳。六据名字。七据有遮。八据伴类。世尊诸外道等下。第三总结外道应有实谛。佛言下二如来。答文为三。初略。次广。三结。初文二。初非后释。初如文。次何以故下释非

大般涅槃经疏卷第十五大般涅槃经疏卷第十六

        隋章安顶法师撰

        唐天台沙门湛然再治

    圣行品下

起卷是如来次广答所问。破前四执文为三。一广破计常。二略破乐净。三广破计我常。我是执之端首故广破之。初破常文为三。一明外道理非。二明其言谬。三正答所问。初又三。一明非。二举过。三结非。初文者。何故名非横计有常。常非缘生缘生无常。然诸外道有计自然应不从缘。若自然者法尘对意而起此计。岂非缘生。是故外道悉是无常。善男子佛性无生下。二举过即举是对非。旧云。当果佛性故不生灭。若是缘生即是生灭。此不应然。今是举正以对邪计。三结非者。正是一道清净之理佛性之性不生不灭。岂得唯作当果释耶。以是义故故须结非。善男子是诸外道下。第二明外道言谬又为三。一论其言谬。二破其所执。三举是显非。初言谬者以不见佛性三宝真理故有所说谬而非真。若见此理言即真实。诸凡夫人下。第二破执。前文殊举邪计中。第八复次执于大地形相衣服及车乘等皆计有常今破此执。一切有为不。第三显非。善男子有为之法下。第三正答所问又为三。一双辨色心两章门。二偏明心无常。三偏明色无常。旧云。总有三聚。引梵行云。色法非色法。非色非非色法。以非色非非色为无作聚。又引圣行云。白四羯磨然后得者得于无作。是义不然。非色非无色乃是中道双忘两舍岂是无作。无作有为此过非小。白四羯磨然后乃得。此受得戒不足证于中道无作。何者作与无作皆有漏善。阐提信作不信无作。若依小乘无作有漏。若依今意无作无漏。如向引戒圣行受戒无作为证。何等无作耶。彼救云。若不许有无作义者。不文那云言无作是争论耶。答数人云。无作是色。论人云。无作无色。各执不同致成争论。我今设云有无作者终不计于色与无色况各计耶。又我设云有无作者终不定执小有大无则无争论。又准文只云色之与心何以强说作与无作。若数人心是心王数随王起。又识是心王数是想等。色有十一。谓五根五尘并无教色。论人明五根五尘四大为十四色。然此但明四大五色。下文明十一色。所以然者。互现一边不专一处。善男子心名无常下。第二偏明心是无常。又为四。一无常。二破常执。三重明无常。四重破常执。初明无常为四复次。一攀缘异。二六识异。三六尘异。四相应异。善男子心若常者下。第二破执常四复次。一明识不应独缘。第二六识不应异。第三所因不应异。第四谓名不应异。复次善男子下。第三重明无常五复次。一明三圣心异。二三凡夫心异。三三受心异。四三毒心异。五三外道心异。初如文。次三凡心中云在家远离者。身在家而心离远。善男子心若常者下。第四重破常正是破于前八复次文还有八。虽不相对或破前或生后不破。私谓前七破前。后一生后。又出没不同。没四谓不破因果杀生算数形相。而剩生后已作今作非冤非亲及我物他物。最后第八复次总结无常。私谓是则但有第一破第三专念。第二破第四忆想。第三破第七读诵剩有四五六。第七破第五修习。第八生后亦是剩文名有出没者。皆是随宜非凡所测。我今于此非色法中下。第三偏明色是无常。又二。先结前生后。次是色无常下。正辨无常自有十句。一初生异。二时异。三味异。四力异。五形状异。六果报异。七名字异。八坏合异。九次第生异。十次第灭异。皆举外对辨。中间或略。前后皆对。若无常即是苦下。第二总破前五复次计乐。三复次计净又二。先正破。后指上已答。若无常即是苦破其计乐。若苦即是不净破其计净。因迦叶上问已答者有三解。一开善云。前四谛慧圣行初说苦谛明五阴皆苦。迦叶以设诸难明有乐缘乐因理应有乐不应皆苦。佛答于下苦中横生乐想是已答竟。二冶城云。前性品中。佛有真我之性。迦叶即十二难责觅现用。佛举力士额珠等譬答竟。三诸师多用长寿品末迦叶问世间亦说梵天是常与佛说何殊。佛答外道。皆是窃得此言如偷牛之喻故言已答。河西记中云。即是第七卷中已答。观师云。是四倒品中具说净乐等倒。此中不复委悉但略破乐净故指上也。复次善男子下。第三明无我以答前八复次计我。文为二。初总明无我。二正破彼执。初总唱色无色二章。次释二章。前破常中亦先标次释。释之则广此中释章门即略。前亦就色心破常。今破我亦就色心。色非我下。释初章门中。先明色非我。色何故非我。可坏可破故也。非色之法下。释非色章。非色是心。心则无定从境生故。乐缘触心心即便乐。苦及不苦不乐亦尔。既其从缘故无常无我。若诸外道下。二正破所执上有八复次。今有九复次。亦不正相对。今是随机不同不破第一造作第四作业剩。第一专念第二忆想第七三法。是则第三破第七第四破第八。第五破第六。第六破第五。第八破第二。第九破第三。不次第者但随举而破应无别意。善男子是诸外道下。三结过诃责。凡举两譬。初小儿。后生盲。初小儿譬行非。生盲譬教非。如婴孩唐戏终日不营家业。外道亦尔。无益苦身不成净行故。文云。无慧方便。次如生盲人徒闻四譬不识真乳。外道亦尔。闇信韦陀宁知常乐。故文云。而问他言(云云)。文殊白佛下。第二明圆慧行。旧云。破迷四谛二谛一谛之着。又云。破前分别心。明毕竟尽净无所住着。是义不然。前标章。说次第五行。戒定两行尚无破着何独慧耶。慧行被破。戒定自破。三行破者即破圣行。圣行破五行亦破。五行若破即无所修。无修即无证。无证则破十功德。此义不然当知。此文明圆慧行。文为四。一发起。二正说。三领解。四结章。初发起中。不称四二但称一实。何以知之。昔初教中析法四谛。摩诃衍中相即二谛。先已曾说非为希有。又非无上。今临涅槃方复更转一实真谛是为希有名为无上。故次第后发起圆慧。正说为二。一明不般示圆慧。二约不更示圆慧。不般又为三。一直示。二约不转横历事示。三约如来虚空竖示。就直示又二。初止其云何。二示其真理。云何有二意。一寄文殊嗟于未达故言云何。二难文殊为是未达。为发起故故言云何。次示真理如文。二从善男子若计有我去。明不转横历诸事以示圆慧。明不转者凡历七事。谓非果非因非转非生非出非作非造。皆即事而理悉是常住。三从善男子转法轮佛境界去。是竖结圆慧无非常住。或云。如来约果理。佛性约因理。虚空通因果(云云)。从善男子语有二种下。是第二明不更为二。先明异故不更。次明同故不更。初异故不更者。既其两异何得言更。异有八。一语异。二众异。三根异。四德异。五利益异。六请主异。七所说异。八声遍异。初转法轮为五比丘。一陈如。二十力迦叶。三跋提。四頞鞞。五摩男拘利。今总言之。复次凡有所说下。二明同故不更。又三法譬结。初法中明同故无更。譬如下譬释无更。凡三譬。初譬生善灭恶。二偏灭恶。三偏生善。此等义同是故无更。是故汝今下。是第三结无更。尔时文殊下。第三领解发迹。尔时世尊下。第四结初。先对迦叶。中间对文殊。今慧行竟还对迦叶善始令终。迦叶白佛下。是第二释行名。问何故戒慧之后俱释行名定行无耶。答初后既释中间略无。今文为四。前佛复宗通结竟。今初迦叶问。次则如来别结。三迦叶更问。四如来开结。次第五行。此之五行本为五人有病行处说此法门。二乘之人得有修义。即声闻缘觉如是闻已则能奉行故名圣行。又有别根性拙度菩萨。约次第修亦名圣行。若是诸佛世尊之所行者名为圣行。此结圆行。如来行之故作不治。遇与不遇悉皆得差。正结此人及此法门。古来不见此结束意。是故不作别圆两释。若二乘人及别根性有病行处。闻佛说者修之则差。不修不差此结次第。善男子是菩萨下。二明慧行果文为五。一倡地名。二释地义。三明地体。四明地用。五结下地况上地。初文者。旧明慧果得二地谓无畏地。从初至六地。从七地至法云。名自在王地。所以得二地果者。慧行断烦恼通道疾利。今谓不然。且戒定两行不断惑。通道钝者云何。旧解。不动。堪忍。皆是初地一体异名。若其同是戒定之果。何不二地通至法云。今明只是一地自在往生。乃是无畏用不应更开。善男子若有菩萨去。是第二释地义。此文与十地经合。彼解初地离五怖畏。今文亦然。在名小异意义则同。不畏贪恚下。无不活畏无死畏。不畏恶道下。无恶道畏。恶有二种下。无恶名畏。亦复不畏沙门下。无大众威德畏。无死畏即常无不活恶道畏即乐无恶名畏即净。无大众畏即我。具四德无五怖。是故此地名无畏地。亦复不畏受二十五有去。第三明地体文为三。初出体所入位。次善男子住无畏下。出体所证三是名下结。初如文。次所证者。此地得二十五三昧。名诸三昧王。一切三昧悉入其中。即是中道第一义三昧。总摄诸三昧。所谓俗缔三昧。真谛三昧。皆来摄属故得称王。一谛三谛即是其体。旧言二十五三昧断三界惑故。六地菩萨名无畏地与罗汉齐。今不用之。若二乘断二十五有得称王者可言其齐。既不是王何得云齐。文云圣行者。诸佛所行。非诸声闻缘觉境界。何得云齐。又六地菩萨断三界惑。是通菩萨非此文意。诸师谬用全不相关。释二十五三昧。具如法华玄文第四卷中。彼释二十五名具四悉意。虽二十五无非是王。为辨异故立名不同即世界意。于二十五中。如日光月光等。即为人意。如不退心乐等。即对治意。如常乐等。即第一义意。一一三昧通皆四意。一明诸有过患。所谓三惑。二本法功德。即修三谛三昧。三结行成。即三昧成入于初地。四慈悲破有谓得入初地。即能现于十法界身。遍入诸有令他破有。古人释此全无片意(云云)。善男子菩萨入如是等诸三昧王下。第四明地用又二。初明力用自在。次明生用自在。初力用中三双。一依正为一双。须弥是依。众生心是正。二自他为一双。内他入己化己为他。三少多为一双可见。次生用者。初总生诸处即十界处。次别生处即是十界。坏须弥包世界。散合十方而不染游。处地狱而不苦。即地之用。善男子菩萨成就去。是第五结下况高如文。问是诸菩萨功德悉等。云何复有高下不同。旧云。等中等悉同无别。等中不等故复浅深。兴皇释云。横论一地具诸功德。竖论则有高下。横竖亦复何定。亦如一物推倒即横。捧起即竖(云云)。尔时众中下是第二章叹经。经诠圣行依教奉行。革凡成圣故可称叹。文为四。一无垢叹教。二如来述叹。三迦叶自誓。四如来述誓。叹教为二。先经家叙。次正叹教。初经家叙内德外仪。初内中有大威德者。总论无畏地之体用。威是外用德是内证。备内外德故言具大威德。大神通者。即叹外用。如自在地有吹山覆海之用。得大总持者。得二十五三昧王持诸三昧。得无所畏者备如佛说。上诸功德皆悉具足。即从座起是叙外仪。世尊下。是正叹教又二。先领佛旨结下况高。百千功德。次叹上说次第不次第别圆之教。何故谓佛菩萨不如大乘。大乘是佛母。母能生子则教可尊崇。文云。方等力故能生诸佛。若就道不自弘。佛能说教则佛胜于教。佛能弘教此就化他。教能生佛此就自行。藏王所叹举自行边。时佛赞言下。二如来述叹为三。谓述释结。述如文。释中法说开譬合譬。开善谓譬五时教。佛合牛。出十二部经指初教。修多罗指般若。言修多罗是法本。般若是行本故。方等指净名思益。称叹菩萨故。般若是法华。法华明平等大慧。大慧只是般若。涅槃可解。又云。般若始在十二年中。终则邻于涅槃乃在法华之后。引释论毕竟品为证。若尔修多罗是净名。方等即法华。般若即般若。招提云。前三明教。后二明理。前三教者。十二部即小乘藏。修多罗即杂藏。方等即菩萨藏。佛教不出此三故。后二理者。般若是因涅槃是果。行般若因得涅槃果。兴皇云。佛说法即是十二部经。学此十二即了修多罗。知诸法本即达方等。达方等故生于般若。般若生故能了涅槃。观师云。此并从多之少从广至略。初叹十二部。十二部通于小大。此则是总。更别叹修多罗。修多罗又通。更别叹方等。方等未为希有。复别叹般若。于般若中更别叹涅槃一句佛性。如从牛出乳。乃至醍醐。则涅槃为最。义皆不然。何者十二部经通于大小。岂独是小乘。又十二部谓是初者。小非初说故不可用。复何故以修多罗为般若。余经岂无长行耶。复何故以般若为法华名不相应义云何会。假使以般若邻于涅槃。般若则是第四时教。复违尔五时次第。招提三教两理者。此文是述其叹教何故喻理。纵如招提所说乃叹他经非叹今教。兴皇所说乃生解次第复非叹教。藏王云。诸佛虽有无量功德。故不如是大般涅槃。从教生解非文所叹。若观师所说。从广至略而为最胜。文云。醍醐最上一切诸药悉入其中。广岂过此。既其是广可不被叹。诸师皆欲包括收摄。不觉咫尺漏失正宗。邯郸学步两无所获(云云)。今但依经即如藏王。闻佛说于次第之别不次第圆次第之教。能生渐行菩萨功德。不次第教。能生一切诸佛功德。欢喜踊跃双叹两教。佛助其喜还述叹之。若次第相生穷玄极妙更加称美。牛者即涅槃教主。乳者戒圣行。酪者定圣行。生酥者四谛慧圣行。熟酥者二谛慧圣行。醍醐者一实谛慧圣行。如五味次第宗于醍醐。五行转深极于一实故。言最胜最上。此即述其叹次第教。若单说实慧一慧一切慧慧为法界摄一切慧。不由次第。佛即醍醐最上最妙。一切诸药悉入其中。如来即是人醍醐也。一实谛者是法醍醐。醍醐之人说醍醐法。醍醐之法或醍醐人。人之与法一而无二。中间诸法无不醍醐。次第一实一而无二。叹五行之一实。即是叹一实之五行。作此释者次第叹教二义皆成。若望一期教次第者。从佛出十二部者即指华严。华严最初是十二部。修多罗者即三藏中之一藏。物不堪大即为说小。方等之教折小弹偏叹大褒圆。般若之教三人同闻专归一实。引小归大接偏成圆。及住方便未证小果许其通学摩诃衍道。大般涅槃尊极之教。已住小果斥废三修说胜常乐。若尔何以不说法华。法华破小果灭化城引入宝所与涅槃同。又迦叶如来二万灯明皆说法华。以为极唱不说涅槃。今此释迦恶世垂迹宜以异名。显于常乐。两教同极不言法华意在于此。又前番小熟者以法华熟之。后番未熟更以般若洮汰。今涅槃熟之。释论云。般若至法华后即此义也。又叹此教与一期教亦不相乖。戒是圣行之首。又戒广摄如文所说。与华严中初照义同。定圣行正与修多罗中定藏义合。四谛慧行以大涅槃三修斥小无漏之非。与方等弹诃义合。二谛慧行真俗相即正与摩诃衍即色即空义合。一实谛慧行即涅槃教。可知一期一经次第皆成。义不相违。以是义故下。第三结叹。迦叶白佛下。第三迦叶自誓。文为三。一领旨。二悯他。三自誓。自誓为四。一誓以正报皮骨以为纸笔传持五行。二誓以依报财力充足饱满令得宣行。三誓以智力折伏摄受。四誓于同好倾尽三业而宗事之。尔时佛赞下。第四佛述其誓。又为三。一赞。二记。三证。此初赞也。汝今下是记。记文有三。一记超越行。二记成道果。三记转法轮。三乃往下引证。一引昔。次证今。初举昔中有三。一陈菩萨昔行。二者诸天谋议。三者[稫-禾+彳]试陈解。初昔行如文。我修如是下。诸天谋议。二轮者福慧也。大仙我当与汝俱往下。是第三[稫-禾+彳]试。先譬烧打磨三试。次合三试者。一说半偈试有智无智。苦知文义未尽即是有智。若不知者即是无智。二示可畏身试有畏无畏。若心坚固不生怖畏。若其浮弱即生怖畏。三从索身试其能舍不舍(云云)。半偈者。但说无常一边。不说常边故言半偈。有为三相何故但明生灭而不言住。一解四句偈迮是故略之。问若略何不略余字。答此复有义。住法不显生灭迁谢。但明始终中间宜略。问三相迁法那得有住。住即是常常即不迁。又与无常异。答言。是无常之住并三相自是无常而有无常之住。亦应有无住之常(云云)。文云。所说空义此偈明无常那得是空。旧解。无常未是空。但是空方便后云得空。一解不然。只无常即是空之异名。大品云。无常即动相。动相即空相。净名云。不生不灭是无常义。今亦无常是不生不灭义。文云。寂灭为乐者。涅槃之体非生非灭。今此既云寂灭为乐。亦得生灭。生已寂灭。生为乐不。答任道者是例不任则不例。生起相灭除相正取除生除灭是寂灭乐。生是起相涅槃无生是故不例。超越十二劫者。出曜佛藏等经。皆云超九劫。或云。根缘不同佛为增减说之。次善男子汝今亦尔下。证今(云云)

大般涅槃经疏卷第十六大般涅槃经疏卷第十七

        隋章安顶法师撰

        唐天台沙门湛然再治

    梵行品

诸师。谓梵行四心为体。圣行三品为体。引经云。说四无量是梵天道名转梵轮。说四谛是第一义天道名转法轮。又师言。慧定戒为梵行体。七善悉知知即慧也。四心是十二门禅即定也。后明持戒得失即是戒也。若然与圣行何异。异者梵是化他圣是自行圣。以慧为正。戒定相成梵以戒为正慧定相成。圣是圣人所行。梵是净道。道通凡圣。圣先戒后慧。梵先慧后戒。是为梵圣异也。又师言。因果是梵行体。梵者言净是涅槃因。能得涅槃故以因果为梵行体。义皆不然。若四心为体。斯乃梵天道。非大涅槃。若三品为体。虽异圣行不出二乘。非大涅槃。因果为体者尚存因果。云何名净非大涅槃。若非大涅槃是谁梵行名义无取故皆不用。今言梵者名净。净义有三。谓净净。不净净。非净净非不净净。云何净净。所谓七善四无量心三品六念。如是等法悉是出世涅槃净道。今以梵行遍净诸净。文云。谁是一切诸善根本。当言慈是。是名净净。云何不净净。我说是慈有无量门。所谓。神通。调象。调狂。治眼。治创。慈游世间悲入汤镬。慈善根力无所不现。使诸不净悉皆得净。是名不净净。云何非净净非不净净。所谓大乘大般涅槃。非因非果非自非他。非染非净毕竟清净。即是如来常乐我净。文云。慈若有无是有是无是声闻慈。慈若有无非有非无。如是之慈是如来慈。如来慈者乃是非净净非不净净。若此三慈纵横并别。非妙非净即一而三即三而一。不可思议。乃得名为清净梵行。从三得名名梵行品。文为二。初明梵行。次叹经。初梵行为三。先七善。次四心三持戒。初七善中二。初征次释。释中三标释结。标则标章。唱数列名。此七善者。前三通自他。次两专自行。后两是化他。若旁正言之。正是化他旁是自行。释中二。初明别七善。次明圆七善。别七善中即为七章。初释知法者。法通自他。以知法故能自行化他。此章亦有标释结。初标如文。次释中二。先列。次释。释中十二部经为十二段。初云修多罗者。旧云。无翻五义训释。或云。契经是用此代彼。或云。契经是正翻。开善云。但通无别。庄严云。有别即是偈颂长行。引成论云。祇夜颂修多罗。祇夜者。具足应云路伽祇夜。祇夜翻为句亦云颂。开善云等句。庄严云等颂光宅云重颂。是颂长行之偈。受记者。梵云和伽罗那。论云解义经。此翻受记。即授六道三乘等记。伽陀经。一云不等句。二云不等颂。三云直偈。即孤起偈。所言除修多罗者。除别相被颂长行。又言及诸戒律者。又除戒律中有此偈。知前有长行。无长行者即是孤起。优陀那。论云。无颂之长行。经云。无问自说因缘。此偈出法句。尼陀那论云。本末次第即因缘经阿波陀那。论云。即譬喻经。伊帝目多伽。论云。一竹伊帝目多伽。开善翻如是语。庄严翻为本事。言我所说名界经者。各有界别。欲明各有封印。名如是语。阇陀伽。论云本生。然本生本事不异。即合第九为本生。第八为如是语。开异者第八名本事。第九名本生。毗佛略者。论云广。今经方广。亦云鞞佛略。直广是小乘中名。方广是大乘中名。阿浮达磨即未曾有。优波提舍。即论义。亦云大教。亦云解义。大乘中没解义名。光宅。以前和伽罗那名解义。谓解受记义(云云)。菩萨若能下。是第三总结。次释知义者。即知十二部经所诠之理。今明此解极略应言解十二部经空平等义。又于一句解无量义。又解毕竟清净义。若解三义义势则周。第三知时。如是时中任布施善即是化他。余句多是自行。四释知足下。两善是自我。五自知者。谛视善不善。如曾子曰。吾日三省吾身。六云何知众下。两善皆属化他。知众者应备知十法界众。文中略举人及二乘。于一一众施三业化。但略举身口。又化他多用身口。少用意是故略之。七知尊卑者。应备知十界尊卑。文亦简略。不信是阐提。即地狱界。此则极卑。不往僧坊。无事中福德。即饿鬼界。不礼拜是憍慢。即畜生界。不听法不受法训。谄曲很戾即修罗界。不至心听散善不专即人界。不思义者虽至心听不能思义是天法界。不能修行。但有闻思。无有修慧。是二乘方便道浅劣皆卑。但求小乘无大志愿。虽复发真此亦为卑。若求大乘此乃为尊。次第相望乃至圆别。是佛菩萨界。如是节节迭为尊卑。善男子去。即第二明圆七善举两譬者。如意珠譬圆生善。甘露譬圆灭恶。一善一切善无善不备。一灭一切灭无恶不除。故举两譬。先譬。次合譬可见。次如是下合譬云。于人天中最尊最胜。若直以世人天解者未为允当。于贤圣人天中尊胜乃应合文。善男子是名下。第三总结。能具七善即梵行中之一品。第二明四无量心者亦名四等。无量从境。四等从心。何者前境非一故名无量。在境虽多。我心一相故名为等。通而为言。境亦名等。心亦无量(云云)。文为二。初明四心。后明心果。初辨四心又二。先明次第四。后明圆四。次第又三。一略标。二论义。三领解。初标如文。次迦叶下论义。先问次答。问开五难。一难四心应三。二难四心应一。三重难四心应三。四难四心应二。五重难四心应一。合而言之亦成三难。第一与第三难四令三。第二与第五难四令一。第四一难难四令二。且依经文而分五难。第一以两心无异同能治嗔应同是一。喜能与乐舍能除痴。是故但三不应有四。慈有三缘下。第二皆同有三难令唯一。先唱三缘。次释三心。三缘深浅但为一义。然约境虽异缘心无别。如缘贫穷即众生缘。知此贫人应须衣食即是法缘。若知众生须知如来受第一乐。则无所须即是无缘。能缘既一不应有四故只是一缘五阴名众生缘者。五阴从何而生。缘所须物而施与之。是名法缘。若缘如来不须此物。即是无缘。欲明缘境心遍。乃至上缘于佛况复余境。慈之所缘下。第三举三缘难。众生境浅法空则深。无缘两无是故极深。既有三缘宁得有四只应有三。成论人云。缘生是生空。缘法是法空。缘如来是平等空。此失文意。文云。缘众生者。缘于父母妻子愿与其乐。何时云空。人有二种下第四难。人有二种。见行利根。爱行钝根。利人好嗔为教钝者。十遍不解是故生嗔。为此义故须修慈悲以舍嗔心。钝见利者恒生嫉妒。所以令其修于喜舍即除嫉妒。若尔只见有二不应有四。夫无量者下。第二以名字离合作难既言无量岂得唯四。既其但四不应无量。若无量者唯应是一。次如来答为二。先破定四之执。次答无四之难。初有三。一明教门广略不定。二明反常不定。三明治惑不定。既其不定何必须四。初约十二因缘不定为答。或十一乃至二一因缘。随机利益不可为定。除生一法者。河西云。萨遮尼揵。聪明鍱腹。头戴火冠来至佛所。其心高逸不听佛法。密迹杵拟怖方听法。其父是梵志母是尼揵。俱共出家。以从非法父母生故。唯此为耻。余无所惮佛将护之。故除生一法唯说十一。为迦叶说。以辟支根利复无忌讳。具说十二。善男子如来方便下。第二反常不定。或谓口密不定。佛实具足常乐我净。亦说无常不净。生死实是无常不净。亦说常乐我净。善男子或有众生下。第三治惑不定。谓身密不定。作转轮王施财是舍。与五欲乐是喜。作仆使趋走是慈。诃谏是悲。善男子是无量下。第二答无四之问。又二。前总后别。总又二。初举二事。次总非前问。举二事者。前举体异。次明用异。初体异者。得报不同。慈得遍净。悲得空处。喜得识处。舍得不用处。处异故治惑不同。如是无量伴类下。第二明用异者。贪取人物。慈与人物。嗔与人苦。悲拔人苦。嫉忌人乐。喜与人乐。痴长憎爱。舍亡爱憎。以是义故下。二总结前非。非一者非第二第五。非二者非第四。非三者非第一。第三如汝所说下。第二别答五问即为五章。此初答第一治惑难唯三无四。今明。虽同治嗔。嗔有轻重。是故成四。有六复次如文。是故迦叶是无量下。答第二同缘难。治惑不同伴类有四。何得令同。有三缘但共为一。复以器下。答第三浅深难。难令有三。今明随用有四。岂逐行为三。或言器是境。以行分别下。答第四据人利钝难。欲明虽有两人而有四行不得为二。以无量故下。答第五名字难为二。初列四章门。次广解释。欲明无量有四句。何妨得有四种无量。迦叶白佛下。第三领解如文。世尊颇有菩萨下。第二明不次第即圆四心又二。初料简小慈。次显大慈。此之大小小亦不小。不可以凡夫为小二乘为大。二乘为小菩萨为大。何以故凡夫二乘俱不住于大涅槃故。今以次第慈为小。不次第慈为大。此两俱住大涅槃故。有人。以似为小真为大。此亦不然。次第似真俱小。不次第似真俱大。故简小有两问答。初问有菩萨住大涅槃有慈悲心。非是大慈心不此正问次第梵行。次佛答为三。一唱有。二释有。三结有。初倡如文。次释有中二。先出境。次明观。初境有九品。冤亲中人各有三品。或谓中人唯一但七。中人于我无冤无亲不须开三。一往如此。然此中人不无愚智贵贱之殊。故可分三便成九境即有九慈。次是菩萨下正明修观。若全未修。但欲与其三亲三乐三冤三苦。三种中人不与苦乐。若初修慈。于三亲中与三品乐。于三中人与三品乐。于三冤人上冤与下乐。中冤与中乐。下冤与上乐。第二修时。上冤与中乐。中下两冤与其上乐。第三修时。三冤并与上乐。未是亲中三种之乐。第四修时。即以中人下乐并与三冤。第五修时。以中人中乐并与三冤。第六修时以中人上乐并与三冤。第七修时。以三亲下乐并与三冤。第八修时。以三亲中乐并与三冤。第九修时。以三亲上乐并与三冤。是名上冤与增上乐。尔时得名慈心成就。又直取三品乐与九种境。初入观时三亲与三乐。第二时中亲与上乐。下亲与中乐。第三时下亲与上乐。第四时下中人与下乐。第五时下中人与中乐。第六时下中人与上乐。第七时上冤与下乐。第八时上冤与中乐。第九时上冤与上乐。是名慈心成就。今文中但略有四番入观。初番三亲等与上乐。此总三亲以为一番。别开三冤以为三番。若明修观实有九品修习不同。而今文中但明三品。善男子是名得慈下。第三结有。世尊何缘下。是第二番亦先问。次答。答为三。一倡难成。二释。三结。初文但次何以故下释先法。次譬凡举四譬如文。惑强慈弱不得名大。达惑慈成方名大慈。以是义下第三结。善男子菩萨住初地下。是第二显大明圆四心方是大慈。文为二。一明大慈。二明虚实。初大慈又三。一正明大慈。二明兼用。三明善本。初正明大慈又三。谓倡释结。初倡如文。次释中意者。上来于上冤与上乐。未于阐提与其上乐。今此圆慈。缘于阐提。但见实相不见其过。故不生嗔方是大慈。三结如文。善男子为诸众生下。是第二明慈兼用者。若慈但与乐悲唯拔苦则非兼用。今明慈亦拔苦悲亦与乐。舍中亦二如文。唯四无量心下。第三明善本为三。初为六度本。次为发心本。三自相本。迦叶白佛下。第二明虚实开善谓为实观亦先问。次答。问为三。一夺难。二纵难。三遮难。初夺难者又二。先法。次譬。初法者明虽欲拔苦实未拔苦。皆是虚言。虽欲与乐。实不得乐。此是假说。次举譬显。亦如比丘作假想观。观羹为薉而实非薉。虽言与乐实不得乐。世尊若非虚妄下。第二纵难。纵有实益何以不见得安乐者。若实与乐今佛菩萨无量无边。何以不见与众生乐。若当真实下。第三遮难。佛若答言是虚无实如来亦由往昔行慈得为梵主。最胜最上何得无益。是故遮云。不得无益故名遮难。次佛言善男子下。答前三难。初答遮难。次答夺难。三答纵难。初答遮难为二。先叹其遮。次正答。答中四偈为三。初一行明大慈。次一行大悲。三两行格量。实能与乐功福无量。善男子夫修慈者下。二答夺难。又二。初倡真实。故举声闻假想之非。显菩萨是实。云何知耶。第二广明是实。又五。一实能转境。二实能治惑。三实能善本。四实能遍诸法。五实不可思议。初为三。一倡。二释。三结。初如文。释中意者。解此有二。一实能转境。二但能令见。若转金为土则可实转。若令众生为非众生但能令见。一师云。经云能成。云何二解。菩萨非但能转金成土亦转众生成非众生。非众生者即是草木。转非众生成于众生。若言众生本来虚妄无所有者。当知众生有非众生。若言诸法有安乐性。即非众生亦是众生。情与无情有性无性准此可知。私问。若众生与非众生实更互转。情作无情无情作情是义难信。若不实转圣力徒施。总而言之只是诸佛菩萨。自既依正。不二而二二而不二。能令众生亦复如是。此则永转。若暂转者。不无斯义。亦令转者不自觉知。况复慈即如来如来即慈。慈即佛性佛性即诸法。敬请后德思之思之。复次善男子下。第二明实能治惑。又三。谓倡释结。旧云。四等但是功德猗乐相伏非究竟断。此中四等即是般若即是能断。复次善男子四无量下。第三明实为善本。又二。先明能为大乘善本。次明能为三乘善本。初又二。初明通为一切善本。次明能为布施之本。初文可见。善男子菩萨下。二偏明为布施之本。又五。一正施本。二无相为得。三有相为失。四明一心即四心。五广发誓愿。初明施本举八事。为下八事作本。如是施时下。第二明无相为得。又三。初总。次别。三结。初如文。次别中云。不见因果者。施时是因。得报是果。得果是常。不得是断。菩萨皆不作如此施。三虽复下结如文。善男子菩萨若见下。第三明有相为失为三。法譬合。法如文。譬中。人譬浅行菩萨。箭譬悭起。眷属请医譬知识劝施。言且待者。譬不肯时施。我当观者。取相分别。毒箭谁射。譬分别福田若持若犯。何箭竹柳。譬分别施物何物可舍何物不可。所有毒者。譬执施之人竟不知施。而命终者。既不得施为悭所蔽断善根命。合譬如文。复次善男子下。第四一心即四。显圆慈相。明行施时具有四等。施时生慈及以起悲施时心喜施已是舍。菩萨于慈心中下。第五广发誓愿。凡有八重。初明施食乃至灯明。初三如文。第四施衣云离身一尺六寸者。一依理云。裂诸见衣除十六知见。二依事云。面各四寸即一尺六。第五施华香中云无戒者。是无戒之戒非是不受及受不得之无。华严云。如虚空戒无所依戒。大集云。无所住戒见住戒非故。言无作戒者非是非色非心之无作。乃是此戒。不作生死涅槃之戒。余如文。善男子一切声闻下第二为三乘本。又三。初明三乘。次一切法。三总结。以此章用慈摄一切法无法不遍。圆慈之义转更明显。然善本者。即是利他。利他之中慈悲最胜。初文即是三乘。菩萨摩诃下。第二别列一切法。不净与出入息即是二甘露门。七方便者数师云。一不净。二别相。三总相。四暖。五顶。六忍。七世第一。论师云。一色苦。二色集。三色灭。四色道。五色过。六色味。七色出。三观处者。谓苦无常无我。此小乘名。若大乘者。观十二因缘苦业烦恼。以为三观。又璎珞云。明三观者。二谛观。平等观。中道第一义观(云云)。无争有三解。一云。慈心成故无争。二云。空解明故无争。三云。随心觉照与物不争。本际智者二解。一空解为本际故。阿若憍陈如。名了本际。二以边际智。缘延促自在为本际智。以是义下。第三总结。善男子能为善者下。是第四实遍即是诸善。亦是遍于一切善法。明圆慈转显。又二。先明即大乘诸善。一十五句。次明即小乘诸善。有十六句。初十五句。句句中皆结是如来慈。慈若无常下。是第二遍小乘善法十六句。亦句句后皆结是声闻慈。善男子慈若有无下。第五明实不可思议。又四。一叹大慈体。二叹行慈人。三叹诠慈教。即大涅槃。四叹说慈主。初叹慈体。旧有三解。一云。众生慈缘有。法缘缘无。无缘缘非有非无。二云。初地至三地。空心多故是无。四地至七地。有心多故是有。八地至十地。有无并观故云非有非无。三云。同据佛果妙有故是有。无生死界故是无。冥真故非有非无。今言不然。缘五阴法如何是无。若是无者即应入真。既不入真何得是无。有若是无。无缘何异。又初地至三地。岂一向空。又非有无岂皆佛地。今文叹于行慈之人。但行慈者皆有双非。不必唯佛此乃正明梵行中意。若缘净净是无。若缘不净净是有。若缘非净非不净。是非有非无。不并不别。又缘于三谛。缘真故无缘。俗故有缘。中故非有非无。中论云。因缘所生法。即空即假即中道义。问四句是戏论何以释经。答定性四句即是戏论。假名四句非是戏论。菩萨住于下。第二叹行慈人。是大涅槃下。第三叹诠慈之教。诸佛如来下。第四叹说慈之主。迦叶白佛下。第三追答第二纵难。前难云。慈悲若实应有利益。故更牒问请答。还复进退两难一就实修慈为难。若佛实修应与众生。何以众生不得慈益。若慈不能与众生益。慈即无用。答又三。初明实有益。二引事证。三结叹不思议。初又三。前倡有益。次善男子下释益。三以是义故下结益。初如文。次释益。若定业不转则不得益。若不定业则得益也。虽是定业若修善者还成不定。如定寿八十此不可转。若中间非横慈即益之。云何定业。如初兴杀起重毒害。杀时决定杀后畅快。并起恚心。此业即定则不能与乐。若不定者慈能与乐。问业自不定自应得乐。何须慈与。答业虽不定或转成定。若得慈益转重为轻。见虎豹等自然生怖者。喻行慈者人见生喜。善男子我说是慈有无量门下。第二引事为证。凡举八事慈运神通以救众生。初事中文云。谓呼是血者。有三解。此是十二年前未制坏色故纯着赤。二云。五部不同。十诵一衣三种杂点。五分四分三随着一。谓青泥木兰。木兰赤色。三云三色。衣中一衣即用三色点之。如大豆许。但诸弟子并着点衣但其点虽小遥望犹赤。次五事可见。第七事初云憍萨罗舍卫者。或有言是一国异名。或云。憍萨是附庸国。其国有贼故波斯遣兵。善男子下第三结叹。夫无量者。不可思议乃是通叹菩萨所行。不可思议叹次第慈。诸佛所行即叹圆慈。是大乘典即是叹教。皆不思议俱会一圆。言语道断心行处灭。不可说不可量

    梵行品之二

起卷。是第二明四心果。又为二。初明三心极爱地果。次明舍心空平等地果。旧二解。一云。三心未成但共一果。一心已成独得一果。二云。三心同是有行故共一果。一心空行独得一果。义皆不然。三心未成何以得果。又四心同缘众生。同缘于法。同是有行。同缘无缘同是无行。有无既同三一应等。今亦一往别圆两判。别者即理而事。慈悲喜三与爱相扶故制一果。舍心扶空故独一果。若圆判者。上明一慈即悲喜舍。圆慈即遍一切诸法。无法不收果岂隔别特是文略亦是互现(云云)。一子地文为二。初明地果。后论义。初先倡章门。次解释初文。旧云。是性地。二云。八地已上。三云。是初地。今明不然。先明圣行即是自行已云初地。此明梵行即是化他。先之自行已入初地化他何容但是性地。何容超至八地已上斯皆若过若不及。正是初地证化他果。云何此地去。是解释。先标两章。谓极爱一子。然极爱故一子。一子故极爱。不应有异。而今分别。极爱就心。一子就境。子非我内故言外境。次释中凡举五譬。初譬释极爱。四譬释一子。结判分明。初如文。譬如父母下。第二譬菩萨见诸凡夫起恶。因是生悲。如人小时下。第三别譬发心学人起于取着。土块等譬五阴。下文合云。身口意业。左譬实智。右譬权智。又左譬定观。右譬智拔。捉头救其身非。挑出救其口过。譬如父母下。第四别譬众生感于苦果。故言同生地狱。譬如父母下。第五通譬救因果。迦叶白佛去。第二论义。两番问答。初番论义。次番领解。初中先问次答。初问为二。一直申不解。次若诸菩萨下。正是论义。或云五难。或云三难。一难杀婆罗门。二难骂提婆达多。三举须菩提为况。初杀婆罗门。又三。一何故杀。二应护念。三何不堕狱。若使等视者。是第二骂调达。三举须菩提小乘况大。小乘尚乃护生若此。况佛果满犹有杀骂。若慈何故令人增长烦恼。汝今不应下。第二佛答。答前三问。但不次第。初答况难。次答杀难。三答骂难。问何故不次。答只是逐近何必须次。是例甚多。然况难最剧。何者说师无慈不及弟子。是故前遣仍诃责之言其不应。先总诃。次举七事。别别诃之。初言蚊嘴者。鸟口尖者曰嘴。蚊口似此。以类名之。中五可见(云云)。最后文中更有多事。于中云宁与毒蛇等。总寄迦叶诫制愚蒙。善男子如汝所言下。第二答杀难。还酬三意。今初答何故。杀而实非杀。广举六度。文为三。先牒问。次正答。三结。实不杀汝向所问下。酬其护念问亦三。先牒问。次我时已得下。是正释上迦叶问。未得不动地时得破戒不。佛答言得。此中答云。杀时已得一子之地。二文云何。一解云。上问家。问未得。佛答云。得地及破戒。二解云。上言未得未得于真。此中言得即得于真。旧解云。是见机杀故云无罪。河西云。一大悲心恐其堕狱。二为护法。其既谤法。是故杀之令免谤罪。三为灭邪见。四生其信心。作此观之亦似实杀。兴皇云。是示现杀。如前童子盗听。如后骂于调达。今问若是化杀岂有地狱三念。甘露十劫之事。若皆是化。如来所作为利益谁。若俱非化。童子死已后生何处。故知二解不可偏用。若得意者理在其间。三以是义下结。善男子若人掘地下。三酬其不堕问又三。一更反问。二迦叶答如文。佛赞下第三正答。又三。一叹述。二简内外诸杀。三会通所问。此初叹述。明恶心杀草尚得罪者。若无恶心杀人无罪。婆罗门法下。次简内外。初简外杀如文。佛及菩萨下简内。善男子若有能杀下。第三会通。言杀无罪者。下文云。施一阐提得千倍报。施一饿狗得百倍报。而此中云杀阐提言无罪者。互明与夺。若据阐提现在无善。害之无罪。过去五戒感报人身。胜于畜生故报千倍。汝上所言下。第三答其骂难亦为三。牒问。正释。结会。初如文。次释中引昔七事为证。又为二。初总略述意。次如我一时下。别举七事。我于尔时下。三结会所问。迦叶白佛下。第二领解。又二。先领。次述成。四味者即四谛味。出是出苦味。离是离集味。灭道如文。迦叶白佛下。第二明舍心果。文为二。初明空平等。二辨知见。所以然者。即寂而照。即空而有。即实而权。上三心果。即事而理。而后结云诸佛境界。即事而理。与今互显。初又三。一明平等果。二辨空义。三明利益。初文先问后答。答中二。初略明空门果。后广明空门果。叹须菩提者。于声闻中解空第一。举小况大以明地体。旧有二解。一云七地。引经云。七地能入寂灭。二云八地。空有并观故是平等。今云。初地与一子地。理同能异。故立别名。何得浅深。例圣行中戒定之果。同在初地。善男子下。第二广明空门果。又三。法譬合。初法说具明人法二空。不见父母等即是生空。不见阴界即是法空。而复言众生寿命者。更牒前生空。次譬如虚空下。举事空为譬。一切诸法下合。迦叶白佛下。第二广辨空门义。又二。先问。后答。答又三。一列十一空章。二一一解释。三结。初文者。若大品明十八空。或论七空。今处中说故但十一。然大品广空而略性。此经广性而略空。总其二经互显其美。菩萨云何下。解释十一空。旧有二说冶城云。前六空是互无空性空。下五空是任理空。任理是真谛空。互无是世谛空。庄严用之。开善皆是理空。而广斥冶城。仍分为四。初六是假名空。次二是实法空。次一是平等空。次二是佛果空。以修行有渐故。观师云。此十一空皆是破病。引释论云。如药有十一破十一病。空十一有名十一空亦得皆明理。亦得言前八是破病后三是显真。今明罗列十一。界分不同即世界。缘宜十一说之生善是为人。治十一病是对治。闻一一空即能见理是第一义。通方融治岂应定执。私谓经论不同不逾四悉。该括渐顿融通显密岂逾于斯。此十一空即为十一段。初文明内空云无外法外空无内法。冶城呼为互无空。开善明外空时例解内法亦空。内空时亦例解外法亦空。知有为是空时例知无为亦空。知无为时有为亦空。有人评此二解。谓冶城于文为得于理为失开善于理为得于文不便。有师言。待内明外既无内即无外。此还扶开善解。文解内空无有常乐三宝等。后文又云。如来法僧不在二空。解言。前云无者。无理外横计。后言不无者。即理内正法。若释内外空作互无释。极不相应。若作相待意则易见。既待内外得离内外以为二空。既无内外即无内外合为一空。有为空者。如内外空。无为空者。而言佛等四法。非有为非无为。即中道正法。无始空者。一云。破外道冥初。故言无始。二云。远讨其根无初来处非今始空始破。明无无无有始。性空。一云。破性说性空。二云。本性皆空。如贫穷人一切皆空。旧云。从眼生灭去。就法空明第一义。从何等去。就人空明第一义。开善云。何得用于浅近生法两空释大涅槃。又诸经无不前明生空。何故此中前明法空。观师云。眼生时无所从来即不生义。灭时无所去即不灭义。还是中论两不之义。若眼是有不应本无今有。已有还无。推其实性无眼无主。推一切法亦应如是

大般涅槃经疏卷第十七大般涅槃经疏卷第十八

        隋章安顶法师撰

        唐天台沙门湛然再治

    梵行品二之余

问第一义空何得有业有报。答此寄有以明无。寄无以明有。不有不无即第一义。空空者为三。谓叹释结。叹者。此是凡小所迷没处。是有是无。正释也。一云。是有是无是二章门。后言是是。还牒上两是。又言非是者两是皆空。二云。上明有无两境皆空。下明权实二智皆空。是是即权智。非是即实智。今更作三句责。为空境名空空。为空来空智名空空。为空来空能空之法名空空耶。若直空境空智此犹是偏。未得名圆。若将空来空空乃是圆。正中道之空。大品云。一切诸法悉皆是空。是空亦空。有两师不同。一云。一切法空者空犹未妙。今更将空来空此空。二云。不尔。前一切法已是妙空。今空亦空只能空之法亦空。河西同后解。故云。或谓万法虽空而智体不空。遣破惑情故曰空空。是有亦空。是无亦空。下句即云。前计既空智不独有。真悟之心理无并照。虽无并照遣义可知。有漏空无漏空人多重。无漏空将有漏空轻。有漏空无漏空。二空体一岂应轻重。万法既寂智体又空。盖谓妙空非二乘所及。有人言。大空即般若空者。色大故般若大。释论解大空有事理。事者。东方空乃至十方空。理者。即涅槃第一义空。大品指涅槃。涅槃般若更互相显。今约三谛释十一空。内空者真谛空。外空者俗谛空。内外空者即二俱空。有为空者生死俗空。无为空者涅槃真空。无始空者三谛相即不见元祖名无始空。性空者三谛体性。本来自空故名性空。第一义空者。真即是中中即是真。名第一义空。空空者。一空一切空。大空者。三谛俱空。后叹文。亦约三谛为叹。三谛相即诸凡小圣所迷没处。是有是无者。双照二谛故言两是。一一谛悉备真中故言空空。是是非是者。单照一谛即具空假。空故是是。假故非是。即备中道故言空空。若双若只若三若一。皆不可思议具足无缺。故非凡小所议。善男子菩萨下。第三结叹。我今于下。第三明利益。又二。一明悟空。二住是地已下。说功能即是前离后得之意。善男子菩萨住是地中去。第二广辨知见。知见广远良由空寂。亦是即寂而照。文为四。一明知见。二无所得。三会通。四结叹。即寂而照故明知见。即照而寂故无所得。得无所得其性不二。是故会通。此法奇特是故称叹。初文为二。一知十三法。二得八种知见。三得四无阂智。初文云。行即是心。缘即是境。性即是内相即是外。亲者为因。疏者为缘。复次知而不见下。第二明八知见。一知非处。二知是处。三知共行。四知因果。五知转障。六知佛性。七知二谛。八知二智。知外道邪法。是知非处。知善恶报是知处。知常无常四德等是知共行。求大乘是知因。到彼岸是知果。身戒心慧是知转障。佛性为三。一据凡夫。二据十住。三就诸佛。不知不见是知真。亦知亦见是知俗。惠施等是知权。不见所施等是知实。迦叶白佛下。第三明四无阂智。又二。前问。次答。答为三。一章门。二释。三料简。初如文。次释为五。一就世谛释。二就出世释。三就无著释。四就譬释。五就往因释。初世谛释者。法者。知法及法名字。义者。知法下义及名下义。词者。音声清雅分别了亮。乐说者。能宛转变换无穷无尽。随字论者。定其文字善识字体。正音论者。正其音词分明切齿。阐陀者。法句论亦言合声。如合声呗。河西云。即是此间咏歌声也。又言。唯是外法未必全尔。乃是偈声通于内外。复次下。次就出世释者。知三乘义悉皆归一。三就无著释为二。初释。次论义他云。是遣执释。今依难意为无著释。迦叶下论义。先问。次答。初迦叶难意云知即是着。佛答。以无著故知。四就譬释中。初举六譬释法无阂解。还指六譬释义无阂解。言地持者。持众生非众生。胜鬘云。大地持四重担。谓山海草木众生。彼广此略。山取压地地取安山互相持故。眼能持光。有二解。优楼迦计。眼光与意合时能见借此为譬。二云。非借外义。眼有清净四大之色。因外光能见。善男子菩萨下。五就往因释。善男子声闻缘觉下。第三料简。又二。初料简。后论义。初为三。一明二乘无无阂。二别释。三总结。初如文。次别释中。先释缘觉。次声闻。迦叶下二论义。先问。次答。答为三。一正答。二开昔权。三显今实如文。迦叶白下。第二明无所得知见。又三。一明无所得。二引偈证。三无得而得。初又三。一问。二答。三领解。问又三。初领指前文。前文。已远故言梵行。次菩萨知见下正难。三云何如来下结难。佛答又二。初叹其问。次正答。又二。先正答。次结正简邪。初正答中凡十复次。得无得相对。得者非谓得中之得。乃是无得之得。此无非是析灭之无。是体达无。十对者。所谓得无得。倒无倒。智慧无明。涅槃诸有。大乘小乘。方等三藏。真空生死。常无常。真空五见。菩提二乘。次善男子汝之所问下结如文。大品明诸有二者。是有所得。诸无二者。名无所得(云云)。迦叶白佛下。三领解又二。有领解有得益。次引偈证者。如来上云。于此正在双树。云何更指双树。解言。直是语法未必别处指此双树。二云。见闻不同宁有定所。假使异处指此何妨。此偈是第二出释得无得。文为二。一举偈请问。二释偈为答。答为三。一别释。二总释。三结释。别又三。一略标。二重问。三正释。释中二。先诫许。次正答。答中凡有八番。前六番正释。后二明不果得说。一一并前释上半。后释下半。又须望下总释之意。旧释此偈。本有烦恼即是昔本。今无涅槃即是昔今。不得云是今日之今。何者今有涅槃故。若天魔梵说言如来有烦恼者。无有是处。此乃今日佛果不为三世所摄。如此释文一往得去不遣他难。只为昔日有无。无常后乃是常。还是本无今有。焉能遣疑。兴皇云。本无今有皆是随缘。本有烦恼非有说有。今无涅槃非无说无。若天魔梵能解此者。说言如来有烦恼者。无有是处。遣难释文二涂俱了。今谓乃是总答中意。若别释文犹自未去。此之偈意为化众生。众生唯作善恶之见。谓昔有恶今则有善。二乘作真俗不一之见。菩萨作三谛各别之见。文殊作三谛相即之解。亦是四门四悉等解。岂可只作如上诸人一种解耶。私谓如来自作八重解释。佛意乃将此八为式。当知其义遍一切法。若如诸师各一种见。佛何不唯一种释耶。欲许诸师一一皆是。若欲非之假使诸释宁得佛意。略如章安四悉故悉是。离悉故俱非。故知四出则四是。各计亦四非。四非故一切俱非。四是故八番皆是。故更总释以总冠别方称佛旨。四悉四门具如前释。如来普为下第二总释。总成前意故知言有不有。言无不无。皆为利益。悉皆无定。随国土人其相不同。是故轻重犯不犯异。善男子一切世谛下。第三总结释。皆以生死为世。涅槃为第一义。有时说世谓第一义。或说诸法空寂即是生死。谓说第一义。或说妙有常住即是第一义。人谓是生死。如来说空欲明不空。说有欲明不有。众缘皆作有无之见。善男子是故汝上不应难言下。第三明无得而得。又三。先标。次问。三答。初标如文。次问中二。先问。次难。初问者。若有得应是无常。自有法譬合。夫道者非色下。次难。若常则应无得。三佛答为二。先答初问。次答后难。初文先泛明道有二种。常道虽得而非无常。道与菩提悉皆名常下。第二正答。今云。道定圆常本来有之。为惑所覆断惑复本。义言其得得而是常。次善男子道者虽无色像下。答后难为三。法譬合。初法说。次如众生心下譬说。然实是常。能修者得不修不得。善男子见有二种下。第三会通又为二。一会通二论义。初会通者。会前所说知见等法。皆有似真。似是相貌了了即真。真又为二。一菩萨了了。二如来了了。此下尽卷是会通两章如文

    梵行品之三

起卷。是第二论义有问答。问为二。一问同世间。二问异世不知。答为二。先正答。次结。初答为三。初明异世间。二明同世间。三非世非出世。异故即世间不知。不知十二部经。或同者世间横计微尘等生。计世界有边为终。无边为无终。皆堕断常。旧云。无始无终有两解。一云。无始无明。全无始终。二云。无始无明。有始有终。无有一始。在此无始之初者。故知有始而复终。于佛果此之两解。同于此中横计断常。十一空中明无始空。为破此始亦破此终。于如是事下。第三明非世出世。若菩萨知谤言不知。即是谤人。言无菩提。即是谤法。次结如文。尔时迦叶下。第四说偈结叹。他云。初半行叹大慈。次一行半叹大悲。后两偈结叹。今谓初半行如前。次半行叹大悲。次世医者一行半叹大喜。喜之所离故言不发。喜之所得故言甘露。众生既服下半行是叹大舍。次一行结叹如文。说是偈下是第三明戒为梵行。开善云。前明深梵行。此明浅梵行。是义不然。以戒为本故能化他。就文为三。一持戒。二护法。三六念。以持戒故能护法。以护法故能修念。次第相成法尔故也。持戒为二。初略明持戒。次广明得失。初文有问答。问为二。初领旨。后正难。难中为两。先难同世。若世间不知见觉。菩萨亦应不知见觉。次难异世。佛答有二。先开两章。次释两章。汝言有何异下。释两章门。先明不异即释同章。有同有异不一向同如文。菩萨闻是下第二释异章门。又二。先明闻经故得三法。次明三法相资。初文具明三法。皆戒为本。以修慧下。第二明三法相资。文略故但言二。初明慧资戒。二明戒资慧。迦叶复言下。第二广辨得失。有问有答。答又二。先举不净持戒不能相资。次明净戒正答问。初文又二。初明不净。次无相资。有四不净。一为有如难陀(云云)。二性不定。或时能持或不能持。三非毕竟不能从始至终永永长持。四不为众生无广大意。自局在己不兼利他。菩萨摩诃萨下。第二明于净戒正答其问亦二。先明净戒。次明相资。初净中。四净对前四不净戒。非戒即对前无始终。戒非戒非是五戒律仪等。乃以无戒无持为戒。此是毕竟净戒。于戒净中下。第二明相资之力。又二。初三法相资。次五法佐助。相资中次第传传释前句。于中二。初因戒故释不悔。又有法譬合。譬有三譬。次以净戒故下。次释欢喜。又二。先明三相。次明悦乐。初文为三。初明持喜。二明毁忧。三双明二义。前二各有法譬合。于第三双明持犯中二。先譬。次合。初中牛譬经教。女譬禀者。酪瓶譬破戒。浆瓶譬持戒。至城欲卖譬俱求当果以因贸果(云云)。脚跌譬命终。二瓶俱破譬身坏。忧喜譬持毁。浆瓶者已[(殼-一)/牛]得酥止余浆汁。所直不多不得亦闲。譬持戒人已修得道只余残命。命存亦善不存亦闲。若也酪瓶全未[(殼-一)/牛]酥失酪酥亡。譬破戒人未得修道。此命若终其道亦失。是故忧畏。次持戒下合如文。次心欢喜故则便思惟下。释悦乐又二初正释。后论义。论义中。先问后答。答中有四重解释。后展转深入成大涅槃。皆由于戒。然五受根中则乐浅喜深。禅定之中则喜浅乐深。各有所据今同禅支。次明五法佐助中。言得五涅槃者。即脱五阴。涅槃非五。脱五阴缚名五涅槃。善男子若我弟子下。第二明护法。护法即是护戒。护戒既牢即是持戒。持戒不牢由无护法心。又二。先诃毁法。次劝护法。初诃毁又三。一正诃破戒。二诃求有作业。三诃是处非处。然极猥人无过破戒。一无所用。文云。宁当不受不持不用毁戒而受读之。问上文为仆趋令读诵。今文宁可不受不持两言相反者何耶。答此各有意。前明汲引百方令入。今诫人师令无瑕犯。初诃毁中不出三业。初是诃身。次是诃心。三是诃口。初文者。若人受持戒。所有弟子。亦学是师自既不正号令不严。次当正身心下。第二诃求有。若求三有名为轻躁。不求果报名为沉审。望有修因是则名为。为有造业。三莫非时说下。第三诃离是处非处。审能弘宣须离此等诸非法处。莫不请者。然与不请之友相乖。释云。事须适时。今正须请莫灭法说。不持戒说不护法说。是灭法说。炽然世法说者。即是求有。造业而说。他解。多以世典诗书添足。令他不信名炽世法。今不尔。于所说中增长苦集是炽世法。善男子若欲受持下。第二劝赞护法。他云。先列十智。次劝净心。今初言自他欲受持者。信故名受。不忘为持。即是自行。口所说者谓化他也。涅槃宗体。行教用果。前说佛性为宗。后说见性为果。两涂并使三业清净。复次善男子下。第三明六念。大品中。明十念八念。小乘亦有六念。即是晨朝唱者。一念何年月日。二念戒腊年月。三念施食法。四念三衣长应说净。五念不别众食。六念有病应治。皆各有意。今此六念。为梵行者。居于林野有怀恐怖。令修六念。前三念他。后三念自。戒施是自因。生天是自果。戒是止善。施是行善。天有近果远果(云云)。就文为二。先唱数列章。云何下。解释六念。即为六章。念佛章为二。先念佛果。后念佛因。念因是念往因。念果是念现果。由何因得今果。念果为四。谓两章两释。初立十号众德两章门。次释十号众德两章。释十号是释名下义。释众德是释体下义。先列十号章门。成论与阿含。皆合无上士与调御丈夫为一号。至世尊十数方满。今经与释论。开无上士与调御为两。至佛则十名已足。总结上德十号。具足为世所尊就别释中不称世尊。但言婆伽婆。此是佛之总名。将代世尊。常不变易下。二列众德章门。三以知法下。释众德章。前文皆略直释最后大法师一事。还以前七善为释。知我能持戒能说大乘。复知中道名大法师。知小乘遍道皆非法师。云何名如来下。第四释十号。梵云多陀阿伽度。旧但以乘如实道来成正觉一义。以释如来。释论。四义释如来。谓如来如去如解如说。依三世佛学十二部经。修十一空而得成佛。故名如来。去离生死永免诸恶。即是如去。如如而解。如如而说。亦是说我所解。解我所说。此中三复次。前后二复次。是如说义。中一是如来义。如去在善逝中。如解在世间解中。云何为应。梵云阿罗诃有三义。谓杀贼不生应供。此中但云应不言供。有五复次。为两。前四以杀贼为释。后一以应供为解。前杀贼兼不生。以破阴魔。故即是不生。云何正遍知下。是第三号。又二。初正释。次云何不遍下。反释。初文者。梵云三藐三佛陀。有五复次。前四是佛能知四法皆悉遍故。言因苦行定得苦果者外道苦行。后一斥小。云何明行足。是第四号。梵云毗侈遮罗那。有四复次。前一就脚足释。后三就满足释。皆先举世譬。次用佛合。明者名咒。般若是大明咒。因咒得解。即解脱也。吉者菩提。果名涅槃。因于菩提得涅槃故。三明者。菩萨明是因。佛明是果。无明明三解。一云。无明是惑明是解。用明解断无明故。云无明明。二云毕竟空境。不当明与无明。而能生明及以无明故。言无明明。又一解。前分菩萨佛者作异解。后举无明明作不异解。佛与菩萨俱是无明明。无明即明(云云)。云何善逝第五号。梵名阿耨多罗。亦言修伽陀。亦言修伽度。有三复次。最后复次有法譬合。初中云善名高者辨于高胜。逝名不高者。虽出生死而不舍。就佛心为言。善知识者即是道品。云何世间解第六号。梵云路伽惫。世间有三。谓五阴众生国土。此中六复次。即六世间。一五阴。二五欲。三国土。四众生。五詺佛。为世间六照世。名世间。云何无上士第七号。梵云富楼沙。有五复次。开断惑不断惑义。文云。体大涅槃。无新无故者。过去诸佛已成名故。众生是当成名新。无新无故即无已当。此任理之体达也。若为缘云有新故已当也。云何调御下。第八号。梵云昙藐波罗提。先明丈夫。次明调御。丈夫又二。先明能调开二章门。能调即如来。所调即众生。后释两章。如来实非下。释能调实非丈夫方便示为能调丈夫。一切男女下。释所调。丈夫具足四法乃名丈夫。若无四法行同畜生。大论亦云。人头鹿鹿头人(云云)。如御马者。以此四种法释能调。利钝不同。如快马见鞭钝马痛手。利人说生。钝说老死。如大论野干(云云)。云何天人师第九号。梵云舍多提婆魔[少/(兔-、)]舍喃。有十二复次。初两复次释师。次五复次释天。并用胜义释天。次四复次释人。言骄慢者。非恶骄慢。欲立丈夫弘护三宝。复能破慢。次一复次总释天人师如文。云何名佛释第十号。前释名后叹德。梵云佛陀耶。亦云佛陀四耶。此翻觉者。亦言教寤。前缘觉者。亦同此义故觉应是正。如支佛翻为独觉。不言独教。地人云自觉觉他。复言他觉此太烦矣。婆伽婆下释第十一。或谓是世尊彼此之异。何者前列章云世尊释章释婆伽婆。故知是也。此恐不尔。世尊梵云路伽那他。此称世尊。龙树释婆伽婆为四。一能破烦恼。二有功德。三巧分别。四好名声。今具四义。初一复次释破烦恼。次一复次释有功德。三一复次释巧分别。四一复次释好名声。初是释破烦恼可见。次又能成就下。释有功德成就善法正是功德。三又能善解下。释巧分别。四有大名闻下。释有声名。余三复次属释功德。当知婆伽婆有无量功德。功德据内。世尊者为世所尊。此即据外。今将婆伽婆代世尊。非即名世尊。文有二义。前七释四义。后一复次劝修。善男子何故下。是二念佛因。欲明得果谓久修因文为二。前征起次正释。释中二。先明六度四等为因。后明五十四心为因。于中云无为心者。非谓常住。谓无所为作。无心无无心双舍此二。非但无心亦无无心无无记心。光宅云。常住佛果有二无记。一知解无记。二果报无记。即违今经。修因之时尚无无记。云何佛果犹有无记。无报心者不求果报。不住心者无住着。无常心者无所定执。无多少心者不厚此薄彼。界知心者分别诸法各有界分。生界知心者即生灭界。住界知心者知常住不灭界。自在界心者于常无常皆悉不生通达自在。生界者知俗。住界是知真。自在是知中。云何念法下。第二念。旧云。二先念别体法。唯此正法下。念一体法。今不尔。文云。最上最妙能令众生得现在果。若准藏通。能得现果而非上妙。别是上妙。而非现果。动经无量阿僧祇劫。唯圆上妙。能得现果。当知是圆一体之法。云何念僧下。即第三念。旧亦为二。先明别体事和僧。不可睹见下。次明一体理和僧。今明不尔。文云。受正直法。三教非直。唯有圆僧是正直法。云何念戒。是第四念。虽无形色而可护持者。或谓以为无作之戒。自有三释。一云。僧祇部谓无无作色故自无无作。无作亦无色。但有其心。故言而可护持。二萨婆多。谓无作是色。即数人所用故自有无作。而复有色色非质阂而有。无教假色故须护持。三昙无德部。成论所用无作是非色非心。如此等说并是争论。乃是小乘自论有无。大乘之中都不明此。故上文云有漏之法。凡有二种谓色非色。非色。法者。心心数法。色法者。地水火风。何时云有无作色耶。云何念施下。第五念。谓修善因。言杂华者。观佛三昧海经云。我于杂华已为普贤贤首等说。此土无杂华经唯有华严。或谓别有杂华不来此土。一云观佛三昧云。杂华者是华严。云何念天下即第六念。或谓当果第一义天。今谓不尔。通念诸天直是念天不云当果。当果天与前佛果无异正是通念。此世天境随义别立故名为天。善男子下。即大段第二叹经文为二。初尽此卷叹经生善。后两卷叹能灭恶。初生善文为三。一正叹经。二叹弘经人。三叹兴衰。此三次第者。良由五行能显于道。复有亡身弘道之人。人弘故兴不弘故衰。初正叹经又二。初如来叹。次迦叶领。初佛叹中云十二部经所不及者。二解。一云小乘十二部。二云大十二部。亦不及涅槃大乘方等当机故胜。又涅槃之中有十二部。十二部中未必有涅槃是故胜也。今明圆经胜于历别十二。迦叶白佛下。是第二领解。从世尊以何义故下。第二叹弘经人。文为三。一问二答三领。问如文。次佛答叹菩萨。有十三不可思议。一能发心。二受生死苦。三受地狱苦。四旋还赴救。五终不退转。六度生死海。七能称量生死。八能说常住。九生死不恼。十在胎不乱。十一于法不吝。十二远离十恶。十三忘于功用。不思议者。旧云人所不测。是义不然。如人间事咸所不测。岂可以此乱于圣贤。今明三谛相即不可以一二三思。心行处灭。亦不可作三二一说言语道断。虽列十三实非是数名不可思议。初不思议中云。无有人教自能发心者。缘真发心则堕声闻。理须人教缘俗发心则堕分别。须境教之皆不得称不可思议。若缘中道三谛相即则非真俗。不从人境故言无人教者。明了佛性故言自发。不杂名精。入流名进。地狱是举生死果。诸结是举生死因。累劫为此因果所烧。今了生死即是涅槃。又了诸结即是菩提。非复二边故名为一。动寂不坏故名决定。烧身碎首无非正道。内不舍道外不求救。此约三谛发心明不思议。与止观中发心意同。次第二不可思议。文云。所见生死无量过患。非诸声闻缘觉所及。不生厌离者二乘但知分段少分。而不知于变易过患。菩萨过之故言不及。即俗真中故言不厌。即中真俗故言不离。约照三谛智明不思议。此与止观安心意同。第三不思议。文云。受地狱苦如三禅乐者其文甚略。亦应更言受三界苦如涅槃乐。此约三谛上障。明不思议。此与止观通塞意同。亦似大慈。第四不可思议。文云。如长者救子。宅譬中道故言旋还。烧譬于俗故言火起。出譬于真故言出舍。此约三谛行明不思议。此与止观真正悲心意同。第五不可思议。文云。见诸众生厌生死过退为二乘。菩萨不尔知生死常不见其过。知涅槃近不退取小。此约三谛证。明不可思议。此与止观道品意同。第六不可思议。文云。圣人神通譬体法智。修罗长大譬次第智。人无两种而能得度譬圆教智。非通非次即圆智度。此约三谛位。明不可思议。此与止观次位意同。第七不可思议。文云。藕丝悬山一念称量生死者。即是称量。一中无量。无量中一。非一非无量。是约三谛法。明不可思议。此与止观妙境意同。第八不可思议。文云。无常乐我。说常乐我者。随病说药逗会得所。此约三谛教。明不可思议。此与止观中对治意同。第九不可思议。文云。不溺不烧者。虽在生死不为所害。第十不可思议。文云。在胎不乱者。前是死不能灭。此是胎不能生。此约三谛报。明不可思议。此与止观中安忍意同。第十一不可思议。文云。菩提与心皆不可说。说之无吝。此约三谛说默。明不可思议。此与止观中通塞意同。第十二不可思议。文云。从身离身等(云云)。此约三谛业。明不可思议。此与止观中破法遍意同。第十三不可思议。文云。终不说言我破烦恼。此约三谛无能无所。明不可思议。此与止观中离爱意同。此经明初心菩萨未入位时不可思议。意与止观圆教菩萨十观相应故用释此文云。慧不能破火不能烧。他云如是实法元用实慧。是一心故故不能破。相续之法即是两心。前灭后起故能破惑。复伐于慧。若断惑已无所攻伐。故于实法而不能断。然此中叹菩萨弘经何须假实。但是推求慧不可得故言慧不能破。倒如求贪痴不可得故。故无贪痴。又生来生灭灭不能灭。灭来灭生生不能生。又生若是常生不应灭。灭若是灭灭不应灭。诸法例尔。此中直叹一切诸法皆无所有。智慧亦然不存其相。三迦叶下领如文。世尊无上佛法下。第三叹兴衰。又四问答。一释尊佛法。二迦叶佛法。三一切佛法。四重结释迦佛法。初问答。问如文。答中二。先明修五行则兴多犯戒则灭。次迦叶复白下。明迦叶佛法。亦有问答。初问又二。先领旨次问。初文者贤劫经云。迦叶佛法住世二十年。今言七日。答七日之时与佛在无异。七日之后佛法讹替不如在时。二十年者。明住久近。迦叶如来下。第二问又二。先难定有不。次双难。佛答为二。先泛明有灭不灭。次正答所问。初泛答中又二。先许。次正泛答。初中云文殊乃解者。指本有今无偈。欲明灭是不灭不灭而灭。次泛答中文相可见。次善男子汝向所问下。第二正答所问。于中又四。一明先佛有经。二明不须演说。三今佛对辨。四法实不灭。此初明先佛有经。次善男子迦叶佛时下。二明不须演说。今世众生下。三今佛对辨。宁说蚊嘴下。四明法实不灭。善男子若佛初出下。第三通明一切佛法。有六双对辨初解义不解义。二有檀越无檀越。三为利不为利。四起争不起争。五说过不说过。六种种说不种种说。善男子我法灭时下。第四重结释迦佛法。又三。一明将灭起争。二明拘睒弥国佛法遂灭。三大众悲叹。初文如迦叶品明。洛沙者。河西云。从波罗奢树出。出时纯虫。外国以染毛。尔时拘睒弥下。第二明佛法遂灭因。六百起争相害致灭。尔时拘尸下。第三大众悲叹。又三。初大众悲叹。次迦叶慰抚。三大众悲止发心。言闻灭则悲闻不灭即悲止。达非灭非不灭即发心故。知非灭非不灭而灭而非灭大作利益

大般涅槃经疏卷第十八大般涅槃经疏卷第十九

        隋章安顶法师撰

        唐天台沙门湛然再治

    梵行品之四

起卷。是第二叹经灭恶之能。恶即阐提四重五逆皆能灭之。旧解阇王是实逆。经力能灭非无此义。而密迹经云。阇王是方便示现灭逆之方。例知调达破僧定非实破。亦如善星示为阐提实非阐提。那提犯重亦非实犯。此经威力能除重恶。令实犯者决定归依。即显梵行令不净净。梁武不见谓此段文非经次第名为客品。若得不净净意正是梵行不名客品。就文为二。前明起恶。次明灭恶。初起恶文为三。一恶因。即喜行杀戮具口四恶。其心炽盛具十恶因。二恶缘。纯以恶人而为眷属。贪着现世去是。三正明造恶因。害父已去是。第二明灭恶又三。一灭恶因。二灭恶缘。三正灭恶。初灭恶因又四。一深生悔热。二深信因果。三母以药涂。四深自鄙悼。时有大臣下是。第二灭恶缘又二。先明恶人为缘。后明善人为缘。问为恶可以恶人为缘。今论灭恶何用恶人。答恶人劝恶不从恶教亦灭罪缘。若尔善人劝善不从善劝而作恶者。善人亦是作恶缘耶。一往亦例如大涅槃亦名甘露亦名毒药。二往不例原佛本心不为众生作烦恼缘。汝不受劝自是恶缘。恶劝不受于汝成善。亦由于汝当知一切皆由自心。恶人缘约六臣为六章。各为四别。一臣来朝白。二王报答。三奏王明灭罪处。四倡归依。旧或云世王是实此即不可或言是应。或法界用。然此皆是圣人权谋。世王开逆方便显经威力能灭诸恶。删阇耶者。净名云。夜轻重音耳。此是删诗定礼之字借音胝者丁尼切。阿耆多是名。翅舍是敝坏衣。钦婆罗是古贝衣。阱有二音一静二净多用净音。字有二体。一阜边二穴下多用穴下。尔时大医下。第二明善人缘又二。一兄二父。初为四。一耆婆问。二王答。三劝往佛所。四羞耻未从。初文者。耆婆此翻固活。童子生时一手把药囊。一手把针筒昔誓为医善能治他。从德立号翻为固活。庵罗女之子。第二王以偈答。偈有十七行半并少长行。分为三。初十一行半偈泛明安眠者。次六行泛明不安眠者。第三少长行正明王不得安眠。初文又四。初四行明佛得安眠。次五行半明菩萨得安眠。三一偈结佛。四一偈结菩萨。初就佛中二。初两偈明离生死得涅槃。次两偈明离恶过得常住。但佛实无眠。以无烦恼住安乐性。义说安眠。心无有取着下五行半。明菩萨得安眠。三四如文。众生无明冥下。第二辨不得安眠又二。初三行法说。次三行譬说。太子未绍位者。即是先帝已崩嗣主未立。四方未宁不得安眠。非谓东宫不得安眠。耆婆我今下。第三少长行正自明不得眠又二。初标次释。初标又二。初标病重。次言无医。何以故下。释此两事又二。先释病重。次释无医。耆婆答言下。第三耆婆慰喻劝往佛所。文为二。初酬前两意。次劝往佛所。初酬王意者。又二。初明王罪轻。次示王医药。初文又四。一王有五德故轻。二他无五德故重。三结无五德是一阐提。四结王有五德。非一阐提。初有五德中但四略。无近善友一事者。以下望上。上理应有。然耆婆正当善友之事。故让不言。言四德者。一王有惭愧。二王能忏悔。三王能发露。发露与忏悔大势相似不无小异。忏是忏谢。悔是悔愆。言发露者向人说过。四明王有信心。然四事已定。而未信耆婆之言。若定信者即是善友。为未定故但言其四。若有众生下第二明他无五德故罪重。造罪即无发露德覆藏不悔无忏悔德。鲁扈抵突无惭愧德。不见因果无信心德。不能咨启无知识德。云何罪人下。第三就无五德结一阐提。大王今者下。第四就王有五德结非一阐提。如王所言下。第二示王医药。文为二。初示良医。次示妙药。初示良医中。言字悉达多者。此翻成利。善知众生诸根下。第二示于妙药。药即胜法妙药。良医灼然在近。云何言无药。文为二。一明知根。次从去此十二由旬。是明说法。又二。初总次别。初文是总说法。次若有若无是别说法。别说又二。初约二法。次约三法。初二法者。无有即二谛。有为无为。是烦恼涅槃。有漏无漏即四谛。烦恼果亦是若集。善法果亦是道灭。若色法非色法下。次说三种法。色非色非色非非色。数人云。色是十一种色。非色即是心心数法。非色非非色即是十四不相应行。论人云。色是十四种色。非色只是心法。非色非非色即是无作。观师云。色是色法。非色是心。非色非非色即是两舍第一义谛中道之法。此之两舍只是俗谛岂成中道。今明不尔。前明二谛。次明三谛。色即俗谛。非色即真谛。非色非非色即是中道第一义谛。自作自受可解。自作他受下文云。无有我作他人受果。两文相害各各有据。今且明自作他受。他云。如因诸人发心令王罪除。又诸菩萨所作功德悉施众生。众生得乐亦是他受。今明不尔。自作自受。自从假入空。自作他受。从空出假。无作无受即是中道。诸文例然下文云。若于佛所闻无作无受罪即除灭故是中道。王今且听下。第二劝往佛所。又三。一广引昔十三事劝。二明佛心平等劝。三格量福德劝。次第者。昔为恶者。众皆见佛得除。佛心平等。不厚昔薄今。初列十三事又二。先正列事。次大王若能下总结证意。次大王诸佛世尊下。第二明佛心平等不隔也。三大王假使下。第三格量福胜。尔时大王答下。是第四鄙耻未肯信从。尔时空中下。第二父王为缘文为四。一空中出声。二王反问。三父王说实。四世王悲毁。初文为三。一佛法将灭故劝。大王汝今下。二明罪重必招地狱故劝。大王我定知下。三双结两事劝令急往。二王反问。三父王实答。四世王悲毁皆如文。问父王已死何由出声。答为二。一云父王得道虽杀不死是故能劝。二云非是本父乃是诸圣托为父言

    梵行品之五

起卷。是第三正明灭罪。又二。前为住世后为灭罪。前文又二。一为住世。二论义。论义中二。先问次答。答为二。一正答。二密语。初答意者同在双林之众咸知不灭。唯世王谓灭。故须云为。善男子如我下。第二明如来密语。又三。一倡密语。二解释。三结叹。唱密语如文。解有六番。初明此语多含。即是通为一切。二云不为无为。无为三解。一云八地已上是无为众生。二云登地已上真证乃是无为。三云此文自说无为者非众生也。当知佛果方乃称为无为众生。又说理内众生皆是无为。然非但众师不同。经亦不定。文云为者为一切。又云为五逆。五逆与一切不同。又云为未发心者下。文又云汝于毗婆尸佛已曾发心。发心与未发心不同。又云阇王者不见佛性具烦恼人。又云阇王者名不生。不生者名涅槃。涅槃者宁不见性。他云夫密语者所解不同。今谓如来密语岂可定。作深浅远近。如来密语下。第三结叹不可思议。尔时世尊下。第二正为灭罪。文为二。先身次心。故云先治王身然后及心。以其前言无有良医。治身心者。是故放光治身说法治心。初治身文为二。先放光次论光。初放光如文。次王觉创愈下。是第二问答。论光有五文于中又二。初四番论光。后一番解月爱。初四番中各有问答前三如文。最后番亦先问次答。答中七子中一子遇病者三解。一云。通譬六道众生。以有罪者譬于一子。二云六住菩萨。并外凡为七。外凡是病者。三云四果支佛菩萨为六。合取外凡为七。一子遇病。即譬外凡起恶者是。今明不尔。文云七子之中一子遇病。何曾的云是外凡病。又一切众生皆是吾子如前诸解。或进或退收义不尽。今取圆家七方便根性为七子。子之中起逆过者心则偏重(云云)。六住二解。一云即真解六地。二云似解六心。后番解月爱。先指如来所入三昧。次问次释出。于中皆先举月为喻。凡六番如文。王语耆婆。第二灭其心罪。又二。先明灭罪缘。次正灭罪。初文为四。一自未发。二受劝而往。三如来称叹。四至佛所初明未发。有二番问答。一王不能发。耆婆劝往。第二番论一阐提。先问次答。答中先譬次答。初譬中为四。一阐提断善。二根缘感佛。三善不可生。四而为说法。就初文又二。先明起五钝。后明起五利。初又二。初起恶。次失善。初又二。初总起恶。后别明五钝。初总中两句。初是病譬阐提有重恶。次句云夜梦者。譬无明心。升一柱殿譬阐提断现未善尽。唯有过去少善所感报身。譬如大殿唯有一柱将颓不久。次服酥油脂下。别起五钝。夫爱使黏腻譬若酥油。贪欲浸润譬之于脂。在口为服。在身为途。意通身口。卧灰食灰譬起嗔使。嗔体碎裂躁急譬之如灰。发嗔运身如卧灰。纵毒在口如食灰。意通身口。攀上枯树譬于起慢。自举陵人如上树。何不攀上茂华之树。若贤圣自高可譬茂华。以恶自高故言枯树。或与猕猴下。譬起疑疑使不定如猕猴腾掷从枝至枝舍一取一。譬疑心求理计有计无或我无我。又猕猴似人而实非人譬疑。谓得理实不得理。沉水没泥下。譬于无明。轻者如沉水。重者如没泥。堕坠楼殿下。第二明失善。又二。先失三品。次失三乘。初文者坠楼譬失慧。楼是高观譬于智慧。升出照达而今坠者是失慧品。高山譬失戒品。树木譬失定品。次象马牛羊譬失三乘。案此之意应有四乘相承但云失三乘耳。四乘皆有坠落之言但是文略。身着青黄下。第二起利使。又二。初起利使。二杂起恶缘。初身着衣。譬起我见。如人计我四种不同。婆罗门计黄。刹利计赤。毗舍计青。首陀计黑。喜笑歌舞譬起见取。于无乐中而生乐心。于无胜中而生胜想。譬之喜笑。乌鹫狐狸譬起邪见。此之四类皆悉食肉故譬邪见。吞啖善根齿发堕落譬边见。即断常两边今偏言断见。裸形枕狗譬戒取。即持狗戒狗为信首故言枕狗。私谓全计五阴故云卧粪秽中。复与亡者下。第二杂起恶缘值恶知识亡即死人譬断善尽。私谓四仪动运无生善处。故云行住坐起。善才欲生邪念寻起故云携手。以邪自资故云食啖。蛇譬多嗔。私谓心所行处常与嗔俱。故云满路而从中过。被发女人譬多爱人。树叶为衣譬无惭愧人。乘坏驴车譬恶法自运。正南者三解。一云南是离地北是坎地。去坎就离譬失善起恶。二云就诸方为语。北是上方譬断善人从上坠下。三云。天子南面杀活自在。此人邪见判无因果。此心自在身病转增。譬诸恶向重。以病增故下。第二明根缘感佛。病增譬断善心重。诸家亲属者。三解。一云过去戒善感此人身。唯此善在譬之亲属。二云阐提断过现善尽。而当善方生。皆应作佛名未生善以为亲属。三云不然自有善感佛。自有恶感佛。阐提无善但以恶感恶为亲属。即是遣使请医形体缺短者。若以善为使。此善为恶所瘵。故云缺短。将若恶为使此恶道理自是痤陋善根微弱故言缺。信不具故故言短。私云信等不具故云根不具足。头蒙尘土者。五住所覆。着敝坏衣者。被无惭愧。载故坏车者。藉先世善感此人身残缺善根。私云冥机冥叩故云语医速疾。上车者。立望感应。尔时良医下。第三观善不可生。又二。初观察。二许应。初又二。一一往观机。二重观察。初观机。不得善根佛未欲舍故重更观。二复作是念下即是重观。又二先观现世。二观过去。现在为三。一观日譬上根。次观星譬中根。三观时譬下根。时言夜者最下阐提。星劣于日中品阐提。虽复三品俱断善根。初观日中。四日譬四倒。六日六蔽。八日八邪。十二日拨无十二因缘亦十二我见。十四日拨无十四谛。十四谛出华严。十四相差别示。成事生起尽无生。说入道如来智等。二观星之中。凡占六星譬受六师教。三观时中凡占五时。或云断于五乘善根。复作是念下。第二观过去善根。观二世善。皆无善根。从思惟是已下第二许应。又二。一许应。二正应。初许应又二。初正许应。二更观察。初文云与使俱者。一往许应。感应道交。故言与俱在路。复念下第二更观察。又二。初观现在。次观未来。初现在中云。二小儿者即是断常有无等。见持火灭者。火无光用譬失慧品。斫树木譬定尽。曳皮革譬失戒品。阐提虽受既不遵承犹如枯皮。遗落物者出世善尽。唯有怜爱妻子之善。圣人所弃。空器者虽有身器无道可受。沙门独行。譬出世法独一无侣。复见虎狼是啖肉兽。譬现在恶食善都尽。复于前路下。第二观未来又二。一观未来因。次观未来果。前路者。次此身后亦未生善。复闻南方下。观未来果即三涂报。鸟兽声。譬闻受苦之声。尔时即入下。第二正应。又二。先正应譬。次更观察。初譬即入宅舍本地入生死故言入病人舍。见彼病人下。第二更观察。又二。先观现在。后观过去。现在为四。一三毒。二五根。三十使。四三业。初三毒者寒凝结譬痴。热躁变譬贪。略无嗔。次骨节疼痛譬五根。骨节是身根目赤是眼根耳声是耳根咽喉是舌根。略无鼻根。三其色正黑下。是十使。黑色譬无明使。头不自胜譬慢使。欲将慢自举而不得高体枯无汗。譬嗔使。无有润泽便利不通。譬断常二见。身卒肥大譬我见。四语声不调下譬三业。语声是口业。举体斑驳即身业。其腹胀满即意业。医见是已。第二更观过去又二。先检根缘既云昨来岂非过去。次根缘对凡五句。初一失出世善。后四失世间善。一失信三宝之善。二失惠施之善。三失少食无廉让之善。四失弊恶之善。五失慈孝之善。既云三宝知是出世。余是世间四善如文。本性弊恶今和善者。但有怜妻爱子和纯之善。弊恶是刚烈失护法之善。医闻是已下。第四为说法又三。第一说法。第二息化。第三绝应。说法为二。初一往为说。二穷源重说。初文者嗅之譬一往为说。知七香五臭。七香譬七漏。五臭譬五欲。触身下。第二譬穷源之说。转复相近如触身唯见三毒。语瞻病者下。第二息化。遽务者更余方化。明当更来者。现在无善化缘已息。且遥指将来。恣意勿禁非佛教所制。明日使到下。第三绝应。使到譬复更感佛。善既不生故言我事未讫。大王世尊下。第二合譬文为三。一正合。二简阐提。三住三涂救拔。此初正合略合大意。若望前譬唯合后两不合前二。初合第四而为说法。次合第三观善不可生。阐提辈下。第二料简阐提。而此中言现在生或后世生。若即事为言三世皆无。若方将远望有生善义。又二。初因时教化。次果时济拔。譬如净人下。第三往三涂拔救也。王语耆婆下。第二受劝而往如文。尔时佛告下。第三如来称叹又为四。一王叹疑。二佛为决定。三持一切问。四佛答。初言疑者。疑于佛智能除不能除。疑已罪可除不可除。次我今下。佛作决定。以能除智。除可除罪。三尔时下。持一切问。佛说一切无定。云何为王而作定说。四佛言下答。王自谓可除不可除。我为其除除其不定为定。尔时大王下。第四到佛所又四。一王来至。二佛慰问总唤犹惑别唤欣喜。三迦叶腾述。四王献供如文。尔时彼告下。第二正是灭罪为二。前略说法。次广说法。初略文又二。初略说次领解。略说又三。初许诫次正说三结。正说中先标二十事。次释。释中为十双。初明无无漏真法。次明无有漏似解。此真似为一双。次初通明有生死恶因。后明堕三涂恶果为一双。三初明无道前智慧方便。次明无道前修定之力。为一双。四初明四倒生死唯苦无常。后明不脱八难。倒难为一双。五冤仇为一双。六初不免三涂苦果。后不免苦因子果。两缚为一双。七无始无终为一双。八空有为一双。九因果为一双。十痴逸为一双。今约三谛释二十观。一无无漏无善根者。此无真谛中真似之法生死未调。深坑怖畏者。此俗谛中因果有畏。两句佛性者此无中道道前慧定方便。四倒是烦恼道。八难是苦道。冤家诸有是业道(云云)。凡夫之人下。第三结得失。作二十种观者为得不观为失如文。阿阇世言下。第二领解。世尊自我招殃下。第二广说又三。一世王起执。次佛广破。三王奉教行。初起执有四。一执重罪。二执父王。三执无辜。四执定堕坚执。此四妨于入道故须破之。佛告下第二佛破又三。初别破次总破三结劝。初别破即破上四执但不次第。初破第四定堕又三。初正破者杀无定相。如普贤观云。一切诸罪业。皆从妄想生。端坐念实相。众罪如霜露。慧日能消除。若达妄想则罪业释然无业故无堕。次世王领。三如来述成。大王如汝所言下。第二破第二父王之执。虽双牒父王无辜。而先破父王。先明因缘假有故无父。次明念念生灭故无父。初中以于诸法推求捡觅父不可得。若就世谛天性尊重父子炳然。若就真空诸法平等无有差别。既无父子之殊。宁有能杀所杀之色。色有十种者即五根五尘。乃至应有四大文略。亦是相摄五尘成四大。四大成五根。四大成五根即是四大摄十色。五尘成四大即十色摄四大。故不广说。虽可见缚下。第二明念念生灭故无罪。大王一切众生下。第三破其第一定重之执。混高下之心泯分别之见。大王频婆下。第四破其第三无辜之执又二。先引昔事。次牒执破之。大王众生狂惑下。第二总破又三。初举四狂等袪其定执实有。次如王宫中下。破其无慈不等。三譬如涅槃下。破其滞边失理。初四狂中二。先法次譬。法中贪狂猛盛倒乱尤甚。药狂迷闷冲突水火。咒狂被诅纵横非法。业狂业持令其失心。王无三狂但有贪狂。贪狂所作贪之过耳。次譬中二。先醉次幻。初醉又二。先譬次合。初举醉人譬。若本时相嗔。寄酒后骂者不名为醉。若从此义作罪得罪。若其醉后全无所知都无避就。如此作罪是则无罪。王今下。合王亦如是犹如醉人。次大王譬如幻师下。次举幻化等九譬。破其实有。皆先譬次合。初譬正举幻化以破实有。如王宫中下。第二破其无慈不等。重死者何人重死而轻生。今不言故重于死。莫问人兽皆以死苦为重。故言保命重死人兽无异。若就结戒者。人犯重兽犯轻。此就往业善恶别论不可相类。若就施食此就施心同缘实相故等此复别论。大王譬如涅槃下。第三破其滞边失理。又二。先举涅槃为譬。次将杀来合譬。凡三番。合如文。三番破竟结劝其观(云云)。大王色是无常下。第三结劝观行又二。先劝作无常等观。次若杀无常下。劝作常乐等观。尔时阿阇世下。第三奉行又二。前明观行。次辨发心。初观行为三。一正作观。二咨佛。三自庆。初文中明作无常又作常。何者若不作常不解无常。观常无常达非常非无常。二作是观已即是咨佛。三世尊我昔曾闻下欢喜自庆又三。初明蒙佛覆荫。次须弥山王下。明仰同佛解。三我见世间下。正是自庆。无根信者。本时五根未立今遂得信故曰无根。世尊我若不遇下。第二辨其发心又三。一偏明王发心。二夫人眷属发心。三辞退。王发心又三。一王发心。二如来印。三王重发心。二尔时摩伽陀国下。通明王及眷属发心又三。一发心。二供养赞叹。三如来述成。正发心又三。一国人。二王夫人。三王庆喜。国人发心令王罪轻者。以是灭罪之疏缘故。何以故。由众生病故菩萨病。众生病愈菩萨亦愈。若依此文从毗婆尸佛所发心不堕。若依世王经。已于七十二亿佛所发菩提心。说是语已下。第二供养赞叹又二。初少长行身业供养。次偈口业供养。偈有十五行半为二。初九行半称叹。次六行发愿。就九行半又三。前七行半叹口密。次一行叹意密。三一行叹身密。初口密又三。初三行叹实语。次一行半叹软语。三三行叹义语。实语对虚语软语对粗语义语对绮语。应有和合语对两舌语无者文略。又实语兼和合语。二如来为一切下一行叹意业大慈之德。世尊大慈悲下一行叹身为物示现。我今得见佛下。第二六偈发愿忏悔即五悔意。初一行明回向。次一行明劝请。次一行随喜。次一行明忏悔。后两行发愿。初行愿悉发始心。次行终见佛性。尔时世尊下。第三述成又三。一述其现世。二汝昔已于下述其过去。三从今已往述其未来。亦是劝修。世王经中明佛为说。文殊为说。王之重罪如须弥山。一切皆灭。所不灭者如芥子许。犹入宾吒地狱。虽复在中而无苦痛。又为授记成佛名惟首陀惟沙耶。此言净其所朗。三辞退如文。天行县指杂华

    婴儿行品

此是第三明婴儿行。有师言。借譬得名。权智为体化物为用。今明涅槃非大小亦得论大小。小即婴儿行。大即如来行。权智为体可施黄叶。此不得在如来之行。文为三。初明婴儿。次释婴儿意。三结婴儿果。上圣梵两行皆尔此不应无。就初为二。一明圆行婴儿。二明偏行婴儿。他解。不起不语是本地婴儿。此义不然。汝云婴儿是化他行本地化谁。今明本地非大非小。能起大小两化作大小婴儿。就圆婴儿为二。一譬二合。譬为四。一不能起。二不能住。三不能来。四不能语。不起譬常。不起边中诸法之相。不住者譬净。不着生死涅槃。不来譬我。不从浅至深动摇彼此。不语譬乐。寂灭涅槃不可言说。此圆婴儿从初发心常观涅槃四德行道。故言不能起住来去语言。呼此婴儿为如来行。佛作此行引上根者。能化所化皆行四德。悉如来行故名如来婴儿行。上圣梵两行皆先释次第行后释圆行。今品先明圆行后明次第。当是前后赴缘自在。从如来亦尔去是合。向四譬合前三为三如文。次合不语中为四。一究竟故不能语已至大涅槃故。二明说即无说故不能语。三秘密之言众生不解故不能语。四明随类不同。随他言音于我非语。非语故不能语。是究竟乐。说即无说是常。秘密不解是净。随类是我。不能语中还具四德。余三譬亦应如是。从又婴儿者能说大字去。是第二明偏行婴儿文为五。一大字婴儿。二无知婴儿。三不作婴儿。四黄叶婴儿。五欣厌婴儿。初大字中二。有譬有合。初譬中言大字者婆和是也。正取和字而为大字。即是六度菩萨婴儿。此菩萨三僧祇劫百劫种相志求作佛。此佛是有为半字无常之佛。故知是和字婴儿。合文自释文甚分明。二从又婴儿者不知苦乐下。是无知婴儿有譬有合。譬中举六字。无苦乐是不取舍。无昼夜是无憎爱。寻譬文似自行。合文中合菩萨化他。当是互现。前后皆以如来合譬。中间两种以菩萨合譬。亦是互出。佛与菩萨皆能具行诸婴儿行。下文云迦叶及九十三万人悉皆得此五行(云云)。无知是通教菩萨婴儿。达幻化相苦乐平等冤亲不二合文分明。三从又婴儿者不能造作去。是不作婴儿有譬有合。初譬中云不作大逆不作小乘。此是别教菩萨婴儿。次合文云无五逆二乘等心。即是非生死非涅槃。行于中道菩萨之行。四从又婴儿者啼哭之时下。是黄叶婴儿。有譬有合。初譬中云杨树譬妄常。黄叶譬妄净。木牛马譬妄乐。木男女譬妄我。次合文中合于天上常乐我净。此中义推应有人中四倒常乐我净。文略不出。五又婴儿者下。欣厌婴儿直法说无譬。文为二。初略标二释。厌生死时说于二乘即是标。然实无有者是释。又二。初略释二广释。初略者。知生死过是识苦集。见涅槃乐是识道灭。次广者。有断不断此约集谛。正使有断习气不断有真不真此约苦谛。生死中无涅槃则不真。离生死有涅槃此则有真。有修不修此约道谛。四倒惑等是不修。四念处等是修。有得不得此约灭谛。利使钝使名不得。见道修道名为得。然此中先明道次明灭者。若钝根小乘望果修因灭前道后。中乘利根道前灭后此亦无在。问此中偏明五种婴儿。上何不明五梵行五圣行。答彼之两行依文则无义推则有。所言义者以大涅槃心修于三品。即别菩萨圣行诸佛说已。声闻缘觉则能奉行。则是二乘圣行二乘既能奉行。例知六度通别人天等亦能随分随说奉行故则有也。梵行中九品增修即是别菩萨梵行。慈为一切善法根本。自然摄得声闻六度通教人天等四无量心一切梵行。何以知然。此婴儿行同他小善。小善不一故具列五偏婴儿行。圣行正是自行但明次第不次第故不列余行。梵行是净行化他但列佛菩萨次第不次第梵行六度。通教虽有化他一是具惑。二是半惑非净梵行故不列。二乘及以人天皆无化他故不列之。有无之意大旨如此。从善男子如彼婴儿下。第二释婴儿譬意。文为三。一牒譬二合三释。初牒。金譬妄净。木牛马譬妄乐。非道譬妄常。木男女譬妄我。二如来亦尔但合木男女一意余三可解。三若佛如来下释既知是妄何以诳彼众生。若不以妄引堕邪因果无由得出。今以妄引破彼邪因。则因缚众生想破。破彼邪果则果缚众生想破。是名破众生相。众生相破由此妄引。人天婴儿其意既尔显余可解。若于众生中下。第三明婴儿行果。若于众生作众生想者。但是婴儿非婴儿行。以于众生不作众生想故。能破众生相即婴儿行成以行成故止不啼哭。以果成故得大涅槃。得果之文分明若此。古来不见如何如何。前圣行梵行立果近在初地。今婴儿行立果远到涅槃。近远互现勿起偏执。又初地亦具常乐我净亦呼为大涅槃(云云)。善男子下。是大段第三单结次第五行。文为三一总结。二迦叶领。三佛述如文

大般涅槃经疏卷第十九大般涅槃经疏卷第二十

        隋章安顶法师撰

        唐天台沙门湛然再治

    德王品

瑶亮云。五行是略。十功德广。一二功德广圣行。乃至九十功德广病行。太昌宗云。从初至六广前三行主对相应。后四广后两全不相应。光宅云。五行十德体一义异同是因善。起自外凡终于穷学。感后集果谓之为行。酬前习因谓之功德。是则行因德果。开善云。五行据浅十德据深。五行始于闻经终于初地。十德始于初地终金刚心。故品初则叹不与声闻辟支佛共。闻者惊怪。第六功德以金心为体。河西云。五行是涅槃因其趣深远恐惮不修。故举十德庄严奖劝令学。今皆不然。前两家以广略主对义不相应如其所说。光宅云。习因习果乃菩萨之位不关佛乘。开善云。行浅德深。文云第九功德初发五事悉得成就。此不应深。圣行以大涅槃心修。婴儿行云得大涅槃此那忽浅。河西云。是奖劝之语。奖劝则通何处不劝研其遗文。不与经会。皆不用之。今依经文菩萨当修五种之行行即是修。文云菩萨修行大涅槃经得十事功德岂非是证。前三圣行各说行果亦是于证其文则少。后十功德非不明修而证文多。其事显故判行为修以德为证。就文为三。一佛明十功德。二高贵领解。三总结。初又二。一总唱十数。二别释。初倡数为三。有对告倡数称叹。初对告者光明遍照论外化广。高贵德王辨内行深。又光明是般若。高贵是法身。德王是解脱。解脱摄法故如王。般若理周故遍照。法性尊极故高贵。三德具足以目一人。从德名人从人题品。次倡数者直倡十数不别列名。下别释中一一出名。三称叹者河西云。梵本云希有奇特。钝根小智闻则惊怪。翻者略希奇但存九句。独佛境界不与小共。言语道断心行处灭故不可思议。深无底故惊。广无边故怪。不真故非内。不假故非外。分别智所不知故非难。泥洹智所不洎故非易。无色故非相。无心故非非相。无去来今故非世法。无边无中故无相貌。绝四离百故世间所无。何等为十下。第二是历别解释。先征起次正释。即为十章。旧分此不同。冶城为两周。初功德不闻而闻从浅至深。至第六功德金刚三昧为一周。第七功德又始发心至第十功德修三十七品见佛性为一周。开善作三周。初周如前。第七第八为二周。谓从善友生即是外缘第九第十为一周。由信心得即是因由。今谓若望法华明三周义。初法次譬后因缘。皆重说前义故言三周。今之功德名义永异岂同三周。今但为十。初文为三。先明五事。次论义。三结。初文又三。先标五章。次列。三别解。旧明五事为三慧。初一闻慧。次一思慧。后三是修慧。有云。初两是闻思二慧。中间二是闻思功用。后一是修慧。兴皇以初一是本后四相成。由闻得益益故断疑疑除故直直故知秘。今明不然。三慧似道此文明证修大涅槃得十功德真证炳然。尚不得以别真道释。何用小共似道释之去文逾远。兴皇以五法相由是亦不然。夫入证在怀非复前后说非行时。何况证时犹在次第。文明证得而作修解。文明不共而作共解。文明不闻闻而作从他闻解。文明不思议作思议解。文明秘密作显露解。文明圆备作偏缺解。文明惊怪作寻常解。文明无差作差别解。文明中道作边穷解。若依文者无十过失。不知何故拒抗佛经(云云)。私咨。后学请观初德五法之文。不闻而闻犹参因相。闻已利益等四。全是果上之名。初既多立果名。余九纵似修因。亦是正中之行。章安置多少之言意亦如是。乃至细寻九句之文。皆悉顺于若修若证。故知凡诸释经若寻文取义。若依义判文。不然则罔象消文必招众失。三解五法文自为五。初释不闻闻为三。标释结。标不闻闻者。乃是圆证妙悟发解称闻非他边领。若从他闻即是闻闻何得是不闻闻。次所谓甚深下此即是释。释此圆闻。一闻一切闻不可具说。略举三种。初不闻闻第一义谛。二不闻闻俗谛。三不闻闻真谛。此之三谛三法一心。非前非后不浅不深。故言不与声闻辟支佛共二乘之人永不证中。故不与共亦不证俗复不与共。其虽证真不知真之秘密。亦不与共如此不共是故惊怪。乃至非是世法上所称美正叹于此。今初就不闻闻第一义中为二。初通列。次通释。初列中。一佛性。二一体三宝。三四德。四涅槃常住。五如来涅槃。次通释一一事中。无非中道甚深。凡二十句余亦如是。次从复有不闻闻一切外道经书下。是第二不闻。闻俗谛又二。初列俗谛法。二明秘密。初俗法者。然根本有三外道。各有经书此但列迦毗罗优娄佉。不明勒沙婆者略。又迦毗罗计一。即阴是我。优娄计二。异阴是我。勒沙婆计亦一亦二。亦即阴亦异阴。与二人略同故不说。复有十二部经去。是第三不闻。闻真谛法亦二。一闻真谛法。二闻秘密。皆言因此经而得闻之。即是圆证之义。毗佛略中。明三宝一体佛性常住涅槃。小乘所无是故除之。三结如文。次释闻已利益者为三。标释结。标证得之益。非是思慧之益。文云得近三菩提。思慧犹未发真岂近义耶。次释为二。一略二广。略中又二。先提缘由故言听受。次显真证是一心三智举三譬。譬之真智照理。如镜内净。假智照事。如炬了外物。中智圆照。如日遍朗。而三番说者令人易解。证时一心俱得三智。二若有菩萨去。是广明利益又二。初叙缘由。次历四法。明益如文。不从他闻是真证之益。而能自知近三菩提故知非思慧明矣。三结如文。三释断疑心者为三。标释结。标如文。前利益是内证断疑。是外论去离亦称智断。明生暗灭虽前后互明同显圆证功德故。旧云是闻思功能。若小乘闻思何曾闻思佛性之义。若大乘闻思。未见佛性今作离断之义。于证义便释文为二。初略释离二广释离。略有三番。初离名义两疑。次离八倒之疑。三离权实之疑。初名义可见。次疑八倒云。疑佛涅槃是无常倒。次明常倒理须具八而文略。将三单对一双是五种(云云)。涅槃四倒总别之殊。三疑有三下。离权实上疑。疑三乘是疑权。了众生佛性是实理。须具列佛性今但互现。复次下二是广离又三。一离众多疑。以无常为首者。即离实法上疑。次复次色是我去。即是离假名上疑。三四重五逆下。是离依正两报上疑。五逆四重就正报论重恶。有佛性无佛性就正报论极善。世界有边无边是依报。初如文。次假名中。云生死之法有始有终者。有始有终是邪外所计。内亦有之。一云生死都无终始十二因缘轮转无际。二云无明一念即是其始。金刚后心即是其终。三云无始而有终。经云无始。无明即是无始。佛果即是有终。若定作三执即是争论。真证之时即便得离。听是经下三结如文。四释慧心正直无曲亦三。标释结。初标。前明内证三智外离诸疑未知何智。今标正直之智非是二边。所以双举正直邪曲两章。次释出既识二边正直自显。菩萨修圣行时已能除凡夫二乘邪曲。当知五行是修曲见既除所见则正。当知十德是证明矣。释声闻曲见如文。三修行如是下结可解。五释秘密义亦三。标释结。初能知者标也。前无二边邪曲而有正直中道之慧。此慧能知深密之义。次释中为三。一果深密。二因深密。三不思议深密。初所谓下。即是如来大般涅槃即果深密。次一切下是约因。三复次下。约不思议。实无有我而于未来不失业果下二句。此寄无而言有。次诸业下四句。寄有而言无。寄有无而言非有非无。寄非有非无而言有无不可思议。不可思议复不可思议。玄而复玄约不思议而论深密。尔时光明下。第二论义为四。一德王论。二琉光论。三无畏论。四德王重论。初为两。先问次叹。问为两。初领旨仰非。二正难。上虽说。五事今正难初事。凡作三双。初一双作夺门。次作纵门。三作况门。初夺门为两。先法次譬。法说为三。初通约有无夺。次正就不闻闻夺。三结。初有无夺又二。初夺次遮。初文夺分使成两次无不应下。遮生灭不得作一。次如其下。就不闻闻夺。三世尊若不下正结。先结定成两。次云何下结定不应。一譬如下。是第二譬说先譬次合。譬中夺凡累三譬。至是住相何因有去。去既未至所以须去。生已生故故不更生。若其不生即不生。不生不得不得例尔。皆定夺为两。次闻已下。合譬不得为一譬中无不一譬。但是开合互现耳。从世尊若不闻闻下。第二一双。是纵难。难有三。初纵众生有三纵一征。次纵佛果有一纵一征。三更结两纵如文。从世尊凡是色者下。第三一双。是况难前就色声况。次就三世况。初文者障内色可见。障外不可见。粗可见。细不可见。质柱一边见。余边不见。世间之色尚有可见不可见。况涅槃微妙云何可见。声亦类尔。次三世者。三世有为尚不可见。涅槃无为何可见闻。尔时世尊下第二叹答。旧云。称叹此非是答。今明亦是答。其以定相难佛明幻等岂可得定众疑皆息是为叹答。琉璃光光来非青见青。非黄见黄。岂非不闻而闻。即是瑞答。后琉璃光答问即兼答。德王无疑为众兴问。凡此三答三答三根释然。河西亦言叹是总答下别答。时大众中下。第二琉璃光论义为二。一从远来。二至已论义。初又二。先现来相。次正明来。初现相中先放光。次问答。初放光者。乃是奇异。仍释前问名为瑞答以示来相。放光是光体。大众遇光是光用。师子王定即自在定。迹既自在乃显光体不可思议(云云)。尔时文殊下。二问答又二。先明其本。次明其迹。初本又二。先无言辩本。次寄言辩本。初四菩萨相问皆默者。一显诸法无言。二显此疑应从文殊得解故余人不答。文殊问佛佛默然。众见佛默答咸谓文殊玄解。所以迦叶复问文殊文殊又默。众谓迦叶已解。如是传传乃至五百。尔时世尊下。第二寄言明本。先问次答。凡有七番。前六皆破定相次一明因缘。私谓此因缘答是破是立。因灭无明即是破也。如前皆默炽然菩提即是立也。如后世俗又前是自行破立故众皆默。后是为他破立故答。光缘故知光之本者莫逾菩提之灯。是故此光非色现色从真起应。自彼而来放光召机故非现而现。问菩萨放光岂是常住。一云藉彼佛力故有常光。二云彼菩萨是佛自有此光。佛言文殊下。第二辨光迹。亦有问答。佛言莫入即止其本。应以世谛宜明其迹。迹文为三。初此述彼土。次彼述此土。三明菩萨欲来。尔时琉光下。第二彼菩萨正来。非彼佛不能答示佛道同。欲生此土善灭此土恶令见性得道。是故遣来。问若诸佛道同彼土遣来此应遣往。答亦应遣往但略不说。又随化主所举此佛举彼菩萨故菩萨来彼亦应举。此但略不举。问迦叶好世不说此经。今佛恶世对治无常故说常经。满月如来亦出好世何以说之。问难皆与德王同耶。答常治无常其土应无。若逗常机任理而说是故云同。并云昔所不闻而今得闻可非对治。又迦叶如来亦有常机何故不说。今解不尔彼土虽无对治之说亦二悉说迦叶亦尔。尔时世尊问下。第二至已论义为二。初旁论去来。二正问上义。初文者。然问答前后随缘不定。此中佛先问次菩萨问。此中旁论与纯陀异。上文对佛而文殊旁难。即是人旁而法不旁。此中正应问不闻闻而问去来。即是法旁而人不旁。佛问意者。汝见诸法有去来故来无去来故来。琉光答十番。初两就前境明无来。后八番约迷悟。悟无去来。迷有去来。琉光明理不去来而迹有去来。迷悟亦尔。兼答高贵不闻而闻。世尊且置下。正论义为四。一请许二问答三重研四结难。请许如文。次琉光下问若具足问应如德王三双六只。此中直问闻所不闻。凡有三异。一德王问广琉光问略。二德王问证琉光问修。三德王问不闻闻。琉光问闻所不闻。云何会通。解云琉光在本土亦作三双之问。众已闻广是故但略。德王通问五行之证。证是内悟不由外闻故言不闻闻。琉光问证中之修即是天行。天行任运念念增明故言闻所不闻。词异理同(云云)。佛答为二。初缘起。二正答。初缘起中二。有赞许诫听许有六句似如六度而不次第。汝欲尽海我能善说此约精进许。拔毒箭此约戒度许。慧炬照明此约般若许其问不闻闻。佛许汝于佛性未得明了我有慧炬能为照明。当知广说不闻闻即广佛性。上文云云何不闻闻得闻常乐我净复是其义。若琉光问与德王同琉光得了因高贵亦然。下文云我因是事即得悟解一句半句得见佛性入大涅槃。若不闻闻是佛性者三句。云何不闻闻是了因。闻不闻是缘因。不闻不闻是正因。闻闻是境界。又是因性。闻不闻是因因性(云云)。例来不来生不生至不至等亦复如是。作船师此约忍度许。生赤子心此约禅度许。惠施此约檀度许。次谛听去。是诫听又二。初诫未闻。次诫闻已。诫未闻有三。谛听令不覆器。善思令不漏器。念之令不污器。不覆故能受。不漏故不失。不污故堪饮。诫闻已亦三。初三事诫覆。次二事诫漏。次五事诫污。初标覆次释覆。当生敬信标法。至心听受标已。恭敬尊重标师。莫求其过释覆法。莫起三毒释覆已。不观种姓释覆师。若无三事即器不覆。从既闻法已下二是诫漏。莫生骄慢去是勿漏生死。亦莫生念去勿漏涅槃。无此二边即是不漏。从于佛法僧去。诫勿污一勿污一体。二勿污四德。三勿污大乘。四勿污无住。五勿污法相。若作别体污即不能尊师。若起四倒污即不能尊法。若起小乘住着生贪污即不能尊自。无此五失即是不污。凡行十法结是至心(云云)。问琉光放光光即常住安被斯诫。答椎堪叩物寄圣诫凡。善男子有不闻闻下。第二正答即为二。初约不闻闻四句。次广开不生生两番四句。南方旧解。初四句是法说。后两四句是譬说。地论人。初四句是教相。次二是证相。观师云。诸四句无异为逗三根三番说之。旧解。初番四句诸师不同。一师约二谛云不闻闻即真为俗故真得有闻。不闻不闻此但真谛绝无见闻。闻不闻即俗为真无所闻也。闻闻但是俗中有于见闻。一师约真应不闻闻者法身起应。不闻不闻法身嶷然。闻不闻者摄应还真。闻闻应迹闻见。一师约生死涅槃。涅槃真寂不闻不闻有感便应。不闻而闻生死纷紏。若能修道则闻不闻。若不修道常是闻闻。一师云。闻闻四句非是正意。后重研不生四句方是正意。宜就不生等解。不闻不闻是涅槃无始无终。不生生是涅槃无始而始。生不生是涅槃无终而终。生死亦然。生生是生死无始无终。不生生是无始而始。生不生是无终而终(云云)。今谓义皆不然。何者此三番四句圆冠诸法靡不该通。用圆释经犹惧不会安得偏作若教行证法譬解耶。非但方不会圆兼复屠割伤体。又一师依于一谛以释四句。虽言亲密弥益疏遗。况作二谛疣累转多。真应生死涅槃等二亦复如是。况作生生等三句解者损失事深。况作互无只是小乘少分意耳不关大道。今皆不用。又此十事皆是内证。德王难不闻闻。琉光难闻不闻。二词虽异而同问证。答正广明四句。若欲释之千涂万辙同显斯证犹惧不当。而诸师蓬飞野外蓱流海表。偏据事相执一害诸。非但乖圆永不闻证若以四句通释诸义触处皆通欲解初四句应扶佛语。佛虽答证意在通修。初入证道修道忽谢无所可有名为不闻。真明豁开无所不照即是于闻故名不闻闻。证得如是大般涅槃。大般涅槃无有闻相故名不闻不闻。证起惑灭名闻不闻。寂而常照随扣则应名曰闻闻。今取佛解不生生中四句。释此既是佛解非徒穿凿。初句明证智。次句明证理。第三句明证断。第四句明证应。若事若理智断自他于初证中具足无缺。如此之证不与小共不可思议闻则惊怪。尽涅槃海此一妙证释二人疑。复此不闻闻是证圣行。闻不闻是证梵行。不闻不闻是证天行。闻闻是证婴儿行病行。一证一切证圆证具足。故上文佛告迦叶不独汝得如是五行。今此众中五十三万人悉皆同得如是五行即其义也。复次不闻闻是证了因。闻不闻是证缘因。不闻不闻是证正因。闻闻是证境界。故佛答琉光云。汝于佛性犹未明了我有慧炬能为照明即其义也。复次不闻闻是证圆净。不闻不闻是证性净。闻不闻闻闻是证方便净。故佛答琉光云。汝今欲尽大涅槃海我能为汝具足解释即其义也。若得此意于一证中自在广说(云云)。第二广明四句。从如不生生去明两种四句。云何名如是不异义。彼此四句不可异故。于彼四句更立名义互相显释类例可通。略举两种。显广义端。遍冠一切内外诸法。那言此四是譬说耶。兴皇例以此四句。通于本有今无雪山割肉等偈。不生生是本无今有。生不生是本有今无。生生即是三世有法。不生不生即是无有是处。生不生是诸行无常。不生生是是生灭法。生生即是生灭灭已。不生不生是寂灭为乐。不生生是如来证涅槃。生不生是永断于生死。生死即是生生。若能志心听常得无量乐即是不生不生。今明初约圆证根本其义既立。遍通一切内外之法。何但通诸大经亦通小律。生生是诸恶。生不生即是莫作。不生生是诸善奉行。不生不生是自净其意(云云)。非但通于大小经律。亦得通于菩萨之论。生生是因缘所生法。生不生是我说即是空。不生生是亦名为假名。不生不生是亦名中道义(云云)。世尊云何不生生下。第三重研。何故重研。良由不闻闻等义犹难解。更研不生生等重助释之。若了不闻闻等则不重研。不生生等今欲类例通之使遍一切故重研也。又为二。一约内四句。二约外四句。内四句中句句皆。先问次答。安住世谛者有二义。若就生死外法。即是初念托胎来名安住世谛。若就涅槃内法。修习方便位名安住世谛。从修发证无明豁破。即是初出胎时。亦是涅槃无始而言于始。将此类通不闻闻等。即是圆证其义转明。世谛死时亦有二义。若就生死外法福命俱尽名世谛死。若就涅槃内法。即是无明尽时名世谛死。亦是生死无终而终。四住菩萨旧云。十住中第四生贵住于生自在。又云。十地中第四地断见谛尽。不生三涂能以神力示自在生。今观二解。一似别义。一似通义。未会此文。寻此义意但令菩萨四住惑尽。非是结业牵生三界。而能示现名生自在地。经有六住义。第四住与此义相应。具如止观第五。是引彼亦引证不生生等。第二约外法四句而言未生生者。未之与不各随义便。琉璃光下。第四结难。于三四中但难不生生等。于不生生等四句中但难生生。欲因生生广解诸句。就文为三。一难。二解。三领。就难为六只三双。初就常无常难。次就自生生他难。三就本有本无难。皆难生生。为常故生。无常故生。为自生。为他生。为本有生。为本无生。初文常无常者。生若是常有漏之法应无此生。生若无常则有漏是常。生自无常无常则灭不能自固。岂生有漏。有漏既其不为生之所生故应是常。次世尊若生自生下。第二结自生生他难。生若自生生无自性者。言生既自是所生非复能生无能生性。故言生无自性。二云生本假缘未有自性何能自生。若无自性何能生他。能生他者等是生他。何故但能生于有漏之他。而不能生无漏之他。有漏无漏望自俱他。世尊若未生时第三难。若本有者未生之时已是于生。何故于今方名为生。于今乃是缘合之时。若本无生而可生者虚空是无。那不复云虚空生耶。佛言下第二解释为三。先非六问。次释六非。三答六问。合有六非一是为七章门。初非六问者。若定如汝问则皆不可说。初言不生生不可说。即非初难生定是常。生生不可说。非第二难生定无常。生不生不可说。非其第三自生则失自性故是生不生。不生不生不可说。非其第四生他之难。前云若能生他何不生无漏。故言不生不生不可说。生亦不可说。非其第五本有之难。不生不可说。非其第六本无之难。后一结有因缘亦可得说。即是显四悉檀因缘而可得说。云何不生生不可说下。第二释上六非章门。释第一云。自云是生。复云不生。不生即常两事相乖故不可说。释第二章。生若无常则生复生生为生所生举体皆生。复为灭所灭举体。皆灭。生生故生即举体皆生生生故不生。即举体皆灭故不可说。释第三章门。生不自生本取生死。释第四章门。涅槃亦有生义不可定言涅槃不生。前难云。等是生他何不生于无漏。无漏只是涅槃。涅槃亦有生义。如是修道得故。故复是生。是生不为灭之所灭此生即常故不可说。释第五章门本无有生岂可言未生已是有。释第六章门。不可定言有于不生。而复有于可得之事。所以复生。不同虚空一向无生。第七可说章门。十因缘者。除后两支。前十为生而作因缘故可得说。此只消文。止观中释四句稍广。私谓准彼释意与今大经文理雅合。深会彼文无生之观咸契涅槃无生之文。莫入空定大众钝。故有二解。一云众实是钝不解空定故言莫入。二云若作空定之说众解则迟。空义深隐取解为难。以迟难为钝。然经文偈六句皆不可说。有因缘故亦可得说。佛六番释不可说竟。又指因缘亦可说竟。此义犹略。今更两番说有因缘皆可得说。具于一句作四句说。所谓不生生。生生。生不生不生。不生四句皆如此说。是为因缘亦可得说。亦应言有因缘故皆不可说。何以故。一句具四。何可偏作一二三说。为此因缘则不可说。乃至四句悉具四句那可偏作一二三说。为是因缘皆不可说。又四句即事而理。理皆不可说。又四句即理而事。事皆可说。何以故。下文云。若知如来常不说法是名多闻。今例此义若知四句即事而理即是说。地师名前三种四句约教行证。一往而言非无此义。今欲分别此之六句。似如禅复通别惑解。初两句明通别惑。次两句明通别解。不生生是别惑禅。生生是通惑复。不生生是通解禅。不生不生是别解复。次生句。结前禅生复生同是惑生。次不生句。结前禅不生复不生同是解故。如此禅复惑解皆不可说因缘可说。具如前辨(云云)。善男子有为之法下。第三答。即正答六问。答前六句为两。初答前两问。次答后四问。答前又二。先别就四相。次合就四相。初别就四相即为四。初言生是常者。当其分部守其自性故得是常。言无常者住来住生。生即改变复是无常。住亦如是。为生所生不得是常。异亦如是。而言法无常者前生中云。住若无常生亦无常。今举法对异。还是前生住无常法。异亦有常无常义。具如生住。坏亦如是。文云。本无今有坏亦无常者。本无今有只是生义。已生来生坏坏不得是常。本有今无复是无常。善男子以性故下。合明四相。各守性分皆得是常。以二义故不得是常。近论念念迁变。远望涅槃即复非常。为涅槃所断是故非常。善男子有漏之法下。二答后四难又为二。一正答第五兼答第六。二正答第四兼答第三。此初答第五问者。上问若本有者云何于今乃名为生。今答云本有生理非是已有今方是生。即兼答第六等是无生。何故不说虚空为生。今答亦云有可生之理方得有生。虚空无可生之理。何得说空以之为生。无漏之法下答第四难。有法譬合初文者。初难云。若能生他应生无漏。今答无有生于无漏之理故不能生。有漏之法有生性故。故可得生。兼答第三生无自性难。若有自性生能生之既无自性岂可得生。兼答两意。自然悬去。次譬中举火眼者。各有其性。火性能生眼性能见。此中言有生性故生能生者即是破性义竟。然后说性是则无爽如前非性执竟。后方云有因缘时则可得说合如文。尔时琉光下第三领解又二。初经家叙相。次正陈解。陈解又二。自陈陈众。初陈自云闻不闻。陈众云不生生。此即陈其得解之门。只为不至至四句。有未解者无畏更问生不动国。德王更论不至至等。世尊我今已解下。第三无畏论义为三。一请许。二论义。三请答。德王之问请许如文。二无畏论义有三问答。领解问中又二。初问此生彼。次问彼利根。此两相成转侧为异。问经说净秽二土菩萨互有胜负今云何通。答若敌对相望净土则胜若权实相望若入实净土胜。若入权秽土胜。次佛答。正答初问兼遣后问。偈有二十一行为两。初十行是止善。后十一行明行善。然净土之业即菩提心。今论别行乃是总别不异。三领解如文。是光明遍照下。第三请答德王之问。上中已解为未悟者更请。先问次佛答。问如文。佛答为二。先赞诫听。次正答。答中先举未至不至。次牒闻不闻。初又二。初标至不至章。次解释。释中意者。然德王初问有三种六种。佛说六喻及光瑞答不闻闻竟。次琉光论义已答不生生竟。今更重牒不至至尔。初闻不闻四句上根已了。次不生生。四句中根又悟。今为下根释不至至缘之所宜故前后间出尔。就此四句前两句明涅槃有至不至。修道除惑则至不尔不至。下两句明生死有至不至。若修道背厌则不至。不尔则至。还重反覆成上诸句。然此中解释还须望前。前云不生不生即大涅槃。此言不至还是不生更无别异。若尔何以不同前明不至不至。答为缘禅复。不至者即是凡夫不能修习所以不至。不至至者。亦望前初出胎时名不生生。此中言不至至于生死互举一边。至不至者亦须望前。世谛死时名生不生。亦是互举。至至亦须望前。前云生生不断。此中还论生死故与前同。次牒闻所不闻又二。前列四章。次释中但释一句。前已释竟不欲烦文。地人别分教证浅深之异。然今文意只是缘宜。宜作三说。但是悟有前后非关法有浅深。何以故。语异义同故。尔时光明下。第四德王重论为二。初禅问果。次双问因果。初问为二。一问二答。问为三。一问涅槃始有即是无常。二问因庄严故复是无常。三问涅槃若有亦是无常。于第三问中复有四章。不者直作七问。一问本无今有故无常。二问因庄严故无常。三问若是有故无常。四问可见故无常。五问不平等故无常。六问有须待故无常。七问有名字故无常。初问又三。谓领旨略问广问。广问有法譬合。第二第三第四如文。第五有两重譬合。第六有譬有合。引昔第七如文。尔时世尊下。第二佛答三问。初答本无今有有法有譬有合。地人作真缘两修释。言真修是本有。缘修是始有。三论师。用正因缘因释。正因是本有。缘因是始有。从汝言因庄严故下。答第二有法有譬。譬中三重譬合如文。从汝言因缘故下。答第三涅槃是有。一往问答似不相应。问直云涅槃是有即应无常。今举五因者。明涅槃不同五因之有。后举生了而复简生。但同于了只答此问即兼余四。前举五因似四缘三因。生因即报因但长有。草木和合因。即是习因善恶自然相似。住因即依因。增长因即增上缘。远因即缘缘但无次第缘。后二因者不同作因同于了因如文。以后二因简前五因皆作因故。尔时光明下。第二双问因果。问中二。先六度即是问因。次问涅槃即是问果。佛答又二。一双答因果。二别答因果。初双答如文。善男子云何是施下。二别答因果。又二。先因次果。初因中又二。初明顺因。次明违因。初文又二。初正答次叹经。初正答为六辨度非度。前五是少分涅槃。后一正是判度。有相有得则非度义。无相无得乃名为度。其中广举一檀为首。余五悉指杂华。云何菩萨不闻十二叹经。先结菩萨为叹。次结三乘为叹。初文中云十二部经其义深粹者。昔十二部但明于空比生死为深而非邃。此经明生生即不生生。即生不生即不生不生。故为深邃。亦是即有不有。即空不空。即非空非不空。是故深邃(云云)

大般涅槃经疏卷第二十大般涅槃经疏卷第二十一

        隋章安顶法师撰

        唐天台沙门湛然再治

    德王品之二

起卷德王问。若犯重下第二明违因。于中为三。谓问答领解。冶城为六问。开善为五问。只是三意。初两问四罪。次两问一阐提。三一问不定。初问四罪者。若有佛性不应堕地狱。如其退落佛性不持。第二问。若有佛性。云何复言无常乐我净。若无四德岂有佛性。第三问。阐提断善应断佛性。第四问。不断佛性何名阐提。第五问。四罪与阐提等不定还生善根。涅槃不定还成凡夫。难文小广。入涅槃已若还出者。圣还成凡。若尔佛无四德。若不尔者阐提亦无成佛之义。前难令涅槃无常。佛答非无常。此中作不定难。一切不定则一切无常。则涅槃亦是一切之限亦应无常。此难难一切人悉令皆转(云云)。佛答为两。先叹问。次答问。初叹问为四。一叹现德。二叹往因。三叹所问超逾人天。四诫听许说。如文。善男子一阐提下。正答为三。一答第五不定问。第二答第三断善问。即兼答第一第二罪人问。第三重答第五不定问。兼答第四问。初答第五中三。先标。次答。三结。从如汝所言下。第二正答第三有三番。一约内外。二约漏无漏。三约常无常。佛性中道。非此二边故不可断。人天是善。三涂是恶。凡法为外。圣法为内。世间是漏。出世无漏。有为无常。无为是常。佛性悉非此之两边。故不可断。若是断者下。兼答第一第二罪人问。彼虽作罪终不断性。明罪不定。以不定故得三菩提。本取断已名一阐提。性非已得云何可断。既非定有岂能遮堕。答第一问。若非定有遣第二问。又断已得方名阐提。今性非已得亦遣第四问。犯四重下。第三重答第五问为三。初泛明不定。二广明不定。三结不定。初文又四。一明恶人不定。二明诸法不定。三明善人不定。四明如来不定。此即恶人不定也。色与色相下第二明诸法不定。有法譬初法如文。次譬中凡三譬三合如文。而言亦有定相谓常乐我净者。为其前难不定云如来入已亦应出圣成凡即无常乐。今答不尔。无定之中亦有定相。谓如来常乐我净。故言亦有定相。须陀洹下第三明善人不定。如来今于下第四明如来不定。方便道中如来不定。法身本地定不为凡是名为定。二端不可得烧者。两解。一云衬身譬本地。在外譬迹应。此二不灭。二云衬身譬佛智观机。在外譬神通应物。物机无穷故神通不尽。是故不烧。衬音者非应言亲音。此衣在里名为衬衣。善男子当知如来下。第二广明不定。旧解诸句。作一存一亡。非鬼至亡法身。非非鬼至存应身。今谓法应两分还是定义岂是不定。兴皇云。非鬼法身不定。法身则亡非亡。非非鬼应身不定。应身则存非存。存非存能鬼能非鬼。亡非亡能非鬼能鬼。今谓皆未免定。何者鬼定能非鬼。非鬼定能鬼。虽言不定亦名为定。今明鬼即非鬼。亦即非鬼非非鬼。非鬼即鬼。亦即非鬼非非鬼。非鬼非非鬼亦即鬼非鬼。是一即三是三即一。无一无三一三不定。斯则真不定义。余句例然。今先唱章门。次解释。凡二十章门。但解十六不释四门。于第九短非短门中。云现三尺身者。河西云。其家无儿。产一子长三尺而死。父母悲苦失性。佛现儿像。父母见子还得本心。谓儿言。我言汝死汝何处来。答言从死处来。因缘暂会。身属众缘。四大假合。遍观众缘。何者是身种种说法。惑心即断。便现三尺佛身光明色相。长者得阿那含。非漏非无漏是第十六章而最在后释。何故尔。佛欲广释此章。故留在后。又私谓诸门之中。若漏无漏凡夫闻之多易解故。又二。初明非有漏。其文极广。后明非无漏其文甚少。广略相望亦应可见。初非有漏文为二。先明三漏。后明七漏。问何不取三界烦恼为三漏。而取色无色为有漏。通取无明为无明漏。答佛说无定。或转三漏以为四流。然作三漏者欲重故独为。一色无色小轻故合为一。无明是根本通共为一。但数家称为漏落生死。论家称为漏失道理。今经意者只是烦恼则名为漏。复次一切凡夫下。第二明七漏。一见。二思惟。三根四恶。五亲近。六受。七念。前两是漏体。后五是漏缘。见是利使。思是钝使。根是内五根。恶是外恶法。近是恶人。受是受取色欲等法。念是昼夜念念不断。今文无思漏。又恶漏作离漏名。能离是道。所离是恶。初解见漏中应具十使。但举疑见者。欲明贪嗔痴慢四使通于见思五见及疑。但在见谛思惟门中。则为慢摄。文又二。先广明疑心。后别明见使。疑乃非见。但疑见相关故言疑见。生六种心者具列诸见。庄严云。只是五见开边为断常故言六。开善云。决定有我。决定无我。未是六数。但总唱决定。从我见我一下即是六数。一我见我。二我见无我。三无我见我。四我作。五我受。六我知。所言六者。一于假我计有真我。故言我见我。二于假我上计无此我。故言我见无我。三于阴身上计有真我。故言无我见我。我作下三种。即十六知见中三。河西以决定有无为二。我见我者。本计有我。入定之时见妙光明。犹如日月。即以所见证定有我。故言我见我。我见无我者。计现有我过未无我。即断见外道。无我见我。谓诸有情悉无有我。离五阴外别见有我。如麻麦等。我作我受者。谓始终常有。即是常见。谓我能作因。我能受果。及以能知。从凡夫不能善摄下。三释根漏又三。一明凡夫因根起漏。二明菩萨不尔。三结如来无漏。凡夫如文。菩萨下二明虽复因根不起诸漏。行苦者二解。一云。即三苦中之行苦。此若最通二云。行是无常苦但是报。不得为一。言二十五里者譬二十五有。钵譬色心。油譬于戒。不弃一滴譬不犯一戒。王譬佛。臣譬行人。拔刀在后譬于无常。如来拔出下。第三结如来无漏也。复有离漏下。第四释恶漏。当体名恶。从治道名离。又二。先明能离之道。后明所离之恶。初又二。先明菩萨修行。后引昔证今。初文有五种法师。而言一经于耳七劫不堕者。前名字功德品云。若闻常住二字生生不堕者。闻有多种。若深能思惟如说行者即生生不堕。若不能深思惟行者只得少益。八魔者。旧云。无常等四各有其因。是为八魔。又一解。烦恼等四及无常等四为八。善男子我念过去下。第二引昔证今。于中有偈。旧解。上半明果下半辨因。证涅槃是果。至心听是因。果中有得离二事。证涅槃是得。永断是离。因亦有二。至心是修行。无量乐是得果。言得乐果者。非常乐果。乃是行因得因中之乐果。有人评之。比太近局全无所以。若只有此事何能卖身。复云何闻此而得成佛。观师云。偈意无量不可得尽。所该甚广义味无竭。且出十义。一三宝。二四谛。三三德。四四德。五生不生等四句。六本有今无偈。七雪山偈。八四悉檀意。九中论偈。十四种佛性。所言偈含三宝者。只如来证涅槃。此一句。即是佛法三宝。能证之人是如来。即是佛宝。所证之法是涅槃。即名法宝。永断一句只是助语。若能至心即是僧宝。能至心听即是秉行之众。岂非僧宝。但此一句亦得两望。至心亦得是法宝。至期何处即是听法。今且属僧。得无量乐亦是助句。明三宝者只是两句。且置两句。言四谛者。不取谛义但取行证。证此法者佛证涅槃。即是证灭。何故知尔。涅槃翻灭岂非灭谛。永断于生死。即是除集集是烦恼及以结业。今生死亦是烦恼及以结业。若能至心听。即是道谛。由至心听故即证道。常得无量乐即是苦谛。何以故。苦果既遣便获乐报。三三德者。即是摩醯首罗三目。亦是伊字三点。如来证涅槃。即法身德。永断于生死。即解脱德。至心听。即般若德。更须一一释之。四依品中明三德者。一法身。二解脱。三般若。四相品中不尔。一者涅槃。二者解脱。三者般若。即取涅槃代法身。今此中既云涅槃者岂非法身。永断生死是解脱者。有生死即有累不脱。今既断除。即是无累宁非解脱。至心听即是般若者。由听法故能生智慧。智慧既生宁非般若。不至心者容可不生。今既至心听即能生智。复得法乐自娱。非复世间之乐。言四德者。即常乐我净。如来证涅槃即常德。问为将如来为常。涅槃为常。今明人法皆常。故前文云。以法常故。人亦是常。永断即净德。生死是可恶不净充盈。既除不净便得净法。岂非净德。至心听即我德。由我能听。无我谁听。常得无量乐自是乐德。亦云复是重明常德。生不生等四句者。前已委悉解竟。今不复释(云云)应本有今无偈者。如来证涅槃。即本无今有。未证涅槃。即是本无。今既证竟。即是今有。永断生死。即是本有今无。如来未断生死之时。由有烦恼。即本有义。既证法身无复烦恼。岂非今无。下之两句不可分张。只此三世是无有是处。故直合是三世有法无有是处。何者是三世法耶。只证此法涅槃常果。即是三世无有是处。雪山偈者。文小交加须善分别。上半不应此中文义。但取下半。而复不全应。今四句但应今两句。生灭灭已。即是永断于生死。寂灭为乐。即是常得无量乐。此两偈相望互有所无。此偈望彼。即无诸行无常是生灭法。彼偈望此。即无如来证涅槃。若能至心听。亦应四悉。如来证涅槃。即第一义。有时说涅槃为第一义。永断于生死即对治。论中云。以三观治三漏。今正断生死岂非对治。若能至心听。即是世界。世界之中。或言有我或言无我。皆当至心领受此我无我。常得无量乐即各各为人。论中云。一法分为两种说之。为计我者即说无我。计无我者即说有我。着苦说乐执乐说苦。今此为除计无常苦者故。明常乐等法。中论偈者。因缘所生法。即如来证涅槃。涅槃只是因缘之法。若非因缘即成性义。我说即是空是永断生死。既断生死故得是空。亦名为假名者。即是至心听。若有假我方能听受。亦是中道义。即是常得无量乐。中道即是非有非无。亦是非常非无常。结之为常。无苦无乐结为大乐。今此常乐。即是中道之常乐也。四种佛性者。除正因性。但取果果因因四缘佛性。如来证涅槃即是果果性。故下文云。果果者。谓大涅槃。永断生死即因因性。下文云。因因者。十二因缘所生之法。亦断十二因缘烦恼尽者生观智解。岂非因因。至心听者。即了因性。三十七品六度四等。并是了因。常得无量乐是菩提果。以常乐故岂非果性。观师云。聊尔思惟即便得此十科大义。是故当知。其理无量非可述尽。前梵行中言痛。此中云不痛。旧解云。只是浅深(云云)。次明所离之恶。谓恶象恶马诸恶兽等能害人者。能生恶念动身口恶。恶城恶舍无情之物。何能为恶。如在边城持弓执箭警柝遏道。岂不生人杀害心耶。恶舍亦尔。此是恶缘。恶知识者。甘谈诈媚巧言令色。牵人作恶是故须离。次释第五亲近漏如文。复次一切凡夫下。第六释受漏。文云。觉觉即受也。圣行品云。受为觉相。因三受后起三烦恼。故名受漏。其中复释沙门等名。皆有多义不可定执。此中六难与上纯陀有异。上以檀为难。哀叹品以罗汉果为难。此中以怖心为难。何故三处辨难。而五同一异。纯陀品对俗故云最后檀难。哀叹对道故罗汉难。此中通对著有凡夫故怖心难

    德王品之三

起卷释第七念漏。又二。先明漏相。次明菩萨无漏。能断念漏。行心邪念为漏。理应具三受中生念漏。今偏据苦中生念漏起贪嗔等过。菩萨下。第二明菩萨无漏又三。法譬结。初少许法说。正明菩萨思惟能断念漏。凡夫愚人不能思惟令其漏灭。从譬如有王下。第二譬说。为二。先譬次合。初譬者。说之不同。或七八九。望下合文应是八譬。一四蛇。二五旃陀罗。三诈亲。四聚落。五六贼。六大河。七草筏。八到岸。束八为三。初六譬道缘。次一譬修道。后一譬得果。初言王者三解。一云。佛说众生身中四大。二云。无明能构众生四大之身。三云。此经诠众生四大。各相违害譬之如蛇。箧譬一身。养食譬摩洗。准法者。依所作恶品有轻重。戮之都市者。断善根绝慧命。其事显然故云都市。切令者。敦恶莫作诫善奉行。逃走者。若得真解彰显而去。今初伏惑故言逃走。次王时复遣下。五旃陀罗用譬五阴。刀譬无常苦。回顾者。欣涅槃为逃走。厌生死为回顾。三是时五人下诈亲譬。藏刀者。以虚妄我覆于无我。妄乐覆苦。密遣一人一人譬爱。五阴行心。有此贪爱能惑众生。故言诈亲。四其人不信下聚落譬。譬于五根。五根即是识所栖。托如人居聚落。[(止-├+乍)*瓦]器者。旧云。是重口罂譬五根重。沓字书为洪音。既不见人即人空。求物不得即法空。坐地者安心空境。五闻空中声下六贼譬。譬于六尘能劫善财。空声譬于闻佛教中说有六尘。夜来者。无明闇心蔽此六尘。六路值一河下。譬遇惑流。但诸众生恒在烦恼。那忽云值。然都未修道则不知惑过。今始研心知其为阂。故名为值。断常冲击譬之漂急。乏戒定慧故无船筏。七即取种种下。筏譬修道。运手动足譬道用。筏不可依。虑善微弱不能胜济。身倚者。心依此善截流而去。草木譬众善法。两手譬权实二智。两足譬戒定二善。八即达彼岸下。譬得涅槃果。在此在流多有所畏。既度到果必无所怖。次合八譬。初合四蛇。即是四大。大有内外。内身四大正合四蛇。四大共造眼根合见毒。共造身根合触毒。共造鼻根合气毒。共造舌根合啮毒。次合五旃陀如文。三合诈亲。亲只是爱。爱能谀讇诱害众生。但前三心不能生爱。唯行心中能生亲爱。然此五阴尽能为恶。但起爱取要在行心。故云一怨。文云。怨诈亲者有始有终。爱心不尔。无始无终。复有二义。一者如十二缘。犹如车轮。无有始终。爱心亦尔。无有始终。然十二缘。复有始终。即无明为始。老死为终。言无始终义者。求爱来处永不可得。即无始义。去处无从复是无终。次合第四空聚落者。即内六入。外世间聚人所住处。无人故空。六根即是我之栖托。求不可得故空。如人望舍。谓内有人比至进觅都不见有。菩萨亦尔。观于六根皆空无我。但此六入即为六根。并外六尘内外十二。六根亦名六情。亦云六识。根以能生为义。情从生识得名。然六根无情。识即有情。从能受名故云六情。识取和会。根尘和会故能生识。次合第五六贼。即是六尘。贼从外来劫人资财。六尘之贼劫人善法。但此六尘生三种法四事能生细烦恼者名为四微。所生者粗故名四大。言四事者。色香味触。四大各四。亦不具四。五事生者名为五欲。言五事者。足一声尘。六事生者即名六尘。尘是滓累之名。次合第六一河。河是烦恼。但此关二河六河。不暇并述。有生死河涅槃河善法河佛性河(云云)。但此经中三河不同。师子中明生死河。迦叶中明涅槃河。此中明烦恼河。既至河上取草为筏下。合第七譬戒定智慧以为三品。到于彼岸下。合第八到彼岸。譬常乐涅槃。云何如来非无漏下。第二释非无漏。半句文云。如来常行有漏者。数人云。有漏无漏逐境为判。若缘漏境名为有漏。缘无漏境即名无漏。此中明如来有漏。似数人解。何故尔。文云。如来常行有漏。有漏即是二十五有。故知是从二十五有境为名。论人从心何时逐境。我体清净无烦恼时。虽缘漏境心不成漏。此之两解为斗争本。此中具明如来非有漏非无漏。非有漏者。乃明如来无复诸漏。非无漏者。明佛犹有漏。此漏无漏。欲明佛是非有漏非无漏漏无漏双非。何曾云是有漏无漏。善男子以是因缘下。第三结不定。尔时德王下。第三领解(云云)。如佛上说下。第二德王更请答上果问者。前问既远故重牒之。就上第二双问因缘中。先双答因果。次别答因果。别答中如来既广答因竟。今德王更腾果问。文为二。先腾果问。尔时佛赞下。第二如来答。又二。一叹问。二正答。初但叹问。即有二意。一叹其有忆持不忘。既经长时。犹忆前问。能请佛答故。是得念总持之力。二者此涅槃中多有所含。汝今并欲而总持之。是故复云得念总持。如世人言下。第二正答又二。一者举大小相对。是就相待义答。二者就绝待义答其大涅槃问。初明相待即有十对。绝待义者。如下文中。譬如虚空。不因小空名为大空。涅槃亦尔。不因小相名为大相。就相待中先举十对。以为十譬。次合合中为两。先总合。次别举譬帖合。总合又两。先列大小两章门。次云何涅槃下释两章先释小。次释大。初释小又二。先举五事。少分有灭苦之义。名为涅槃。非大涅槃。若凡夫人下。第二举断伏之灭。名为涅槃。先出凡圣两章门。次释中二。先释次释成。初从或因世俗下释上凡夫。或因圣道下释上声闻。世俗即是外道。得禅伏惑之人。圣道即是小乘。断惑之人。何以故下。二释成上两。还生烦恼即释凡夫。有习气者即释小乘。次文中具出习气之义。通论十使皆有习气。如舍利难陀毕陵伽等(云云)。今偏就我见明习。无我无乐唯有常净。无我乐者。此是与其常净。夺则皆无常乐我净。常乐我净下。此三句合十二字。释上大涅槃章门。善男子譬如下。第二举譬帖合。上有十譬。今但别合七。余三则兼合。王城地三事共一合。此三事相兼。王即有城。城即有地。义势相随。人天又共合。于别合中。先合海。次合河。三合山。摩诃那伽钵建提者。大论云。大龙大象天中力士。梁武翻为极牡。随小王下。第四并合三譬。大王大城等也。四种兵下。第五合前第七众生大众生譬。若有人能下。六并合前人大人天大天两譬。普示众生一实下。七合前有道大道。大名不可思议下。第二释大涅槃。即绝待释又二。先总次别。初总释又二。初明不可说次可说。次别释中但约三德不言常者二义。一云。前开宗广明常竟。故略不言。二云。名字品云。所言大者名之为常。此更明大不复言常。就三德中亦各有二。初大我中二者。先不可思议释大。次多因缘释大。即可说不可说也。今文中云。有大我故名大涅槃。又云。涅槃无我。旧有二解。一云。无我者绝名冥真故。涅槃无我。俗谛寄名故。涅槃有我。二云。无我者涅槃中无我者无生死妄我。有我者有常乐之我。观师难此二解。若绝名冥真名无我者。亦应绝名冥真名为无常。彼解云。不得无常涅槃是常故。以冥真四绝名为无我。更并冥真四绝故无常(云云)。难次家云。既言无生死中我。亦应无生死中常。彼即反难。生死中何处有常。即应反问。生死中何得有知。彼若解云。生死无真我。而有假我者。又并无凝然常有相续常。若尔非但无生死之我。亦无生死之常。并之无穷。八自在者。一一多。二小大。三轻重。四色心。五根。六得。七说。八见。如文。复次譬如宝藏下。第二释多因缘故名大我。次大乐又二。一明不可说大乐。次世间下。明多因缘大乐。初文释四乐于中。初乐之中有三。复次明无苦无乐之乐。二大寂静下。即是明无喧无静。名大寂静名之为乐。三一切下。释非知非无知。乃名大知名之为乐。四释身不坏者。即是非生死非涅槃之身。是故不坏名为大乐。次世间名字下。第二释有因缘。还对无缘以之为释。故分有因无因二文释之。先明有因缘。次辨无因缘。涅槃即同无有因缘。还是前绝待之意。初有因缘中。云迦迦者乌声。究究者鸡声。怛怛者雉声。次无因缘中。云曼陀等者。河西云。曼陀婆者。梵本一音二物。一者高座敞堂。二者药汤。而出经者言殿堂饮浆。萨婆车多云。似马芹一音二名。坻罗婆夷是燕雀亦一音二名。次有法不可称量下。第三就不可量释净。初释中文多因缘。但是文略。次以纯净故名为大。后释净义。凡举四净义如文。善男子是名下。大章第三总结也

    德王品之四上

起卷明第二功德。他释十德各各论体。谓初功德以五事为体。此功德以五通为体。今云不尔。此文云。以得大涅槃威神力故。当知十功德皆以涅槃为其体。随事分别种种不同体应根本。义从枝末而言十德。五通者。皆约无分别中而论分别。若十若五。旧云。初功德深第二功德浅。此不应尔。上以四句开拓人谓为深。此中直说人谓为浅。若欲开此为四句者。不得得。得不得。不得不得。得得。余章亦尔。何浅之有(云云)。旧云。大乘异小。唯佛乃具漏尽。菩萨乃是因人。故但五通不说漏尽。此乃一往以因让果。若具足论唯佛世尊有真天眼。不以二相见诸佛国。他心宿命究竟在佛。菩萨既其分得五通。何以不云分得无漏。今此文中虽列五章六通意足。旧用不得而得是总标五通。今云不尔。不得得者得大涅槃。大涅槃者中道佛性非漏非无漏之无漏。故文中非外道即非漏。非二乘即非无漏。而言得大涅槃。即非漏非无漏之无漏释云。所谓神通者。不如小乘十八变化之神通。神名天心。通名慧性。天然之慧即是中道。无二边漏名大涅槃。指此而为无漏通也。私谓验此十德皆证。初文既有知于略藏。岂有不能分证六通。故知德文皆悉互通为辨。不别而别故十相不同。别而不别同一涅槃。是故对地亦应无失。况复十地义通圆别。别而不别圆义也。不别而别别义也。若依此意。以此十德中之法门。一一皆挟十地。带圆法门作通别释。弥益其美。此则与经部会。与五时会。与诸教会。与逗机会。就文为四。初标。次列章门。三解释。四结。二列六。名既异小乘。当知六通不与彼共。文中解释一一简出。列名虽异今指此文亦名六通。不得而得即漏尽通。不闻而闻即天耳通。不见而见即天眼通。不至而至即如意通。不知而知即他心宿命二通。三解释文即为五。然列章与解释小不次第。缘宜不同是故耳。就初不得得章为三。一标。二简显。三结。标者即标神通。神是大涅槃天然之理。此理融通自在无阂。故称神通。其名虽同其理永别。故简除凡小。显出中道。圆具自在。故知漏尽方名神通。从通有二种去是简显。即为二。标释。释中二。一简非。二显是。初简非中。即简出外道二乘如文。显是为两。一明一心中神通圆满具足如文。二显身心自在具足。就其体圆自在明其用妙。就自在天又二。先简出不自在。次明自在。第三结文可解。复次所现身相下。二释不至至章门。即是身通文为三。一明远到。二简异二乘。三明自在如文。复次善男子下。三释不闻而闻。即是天耳通文为二。初释次论义。释文为四。一修。二得。三简。四无著。前二如文。第三文中。云复转修习得异耳根者。明其修得皆异小外。转修即是大涅槃心。无阂自在之修。又虽闻音声无音声想。是名转修。得异耳根者不与小共。第四无著中。云主相依相者。不同外道陀骠求那。不作果相等者。不以禅定为因神通为果。简异于小。余文可见。尔时光明下。第二论义。有二番问答。初问为两。一领旨仰非。何以故下作两难。一难善声。二难恶声。皆作定难。佛答为二。初叹问。次正答。答又二。初总答。次别答。就初总复二。初皆不定。次复明定。还是不定中之定。初有二重。皆先法。次举譬后结。次如汝言下。别答为两。初答善声。次答恶声。欲明原由恶心不关恶声。世尊声若无定下。第二番问答。先问次答如文。善男子下。四释不见而见。是天眼通文为六。一修。二得。三简。四不着。五明异知。六结。此有数番。明知非是后知乃借知明见。后结文乃借天眼文助结以不共故。善男子云何下。五释不知而知。即是他心宿命两通。文为四。一知他心。二知宿命。三重明他心。四以是义故下结。初他心又二。先知他心。次知佛性(云云)

大般涅槃经疏卷第二十一大般涅槃经疏卷第二十二

        隋章安顶法师撰

        唐天台沙门湛然再治

    德王品

复次下。二明知宿命又二。初正明宿命。次念过去。简异准前可知。略不具说也。复次云何下。三重释他心又二。先横知六道。次竖知十六心。此文明十六。扶顺数义论云。见道无量心。此心疾利名无间心。成论云。声闻欲知第三心。乃见十六心。缘觉欲知第三心。乃见第七心。唯菩萨能备知。小乘根钝欲知第三心来去。并欲知后诸心。比欲知已至第十六心。中乘人小利。欲知第三心去得知第七心。菩萨不尔。并知逐之。无有一心而不知者。此乃是三乘共义。而有三人不同而同。此十六心非今经意。前知六道是知有边。次十六心是知无边。以非有非无中道之体。能知有无。复次下明第三功德。旧言。此中明慈成上梵行品(云云)。于中先标次释。释中二。先释次结。初释中意者。然此中功德。应具明四心。而偏明慈者。一云。特是文略义应具有。二云。慈尚是一切善法根本。何意不得。即是三心。舍偏得圆举一知三。略不说之。释文为二。先唱舍得。二章门次释。释中先征起。次释。释中凡有五番。初约二谛。次约凡圣。三约阐提对如来即是善恶。四约卑鄙对菩萨即是胜劣。五无著。次结如文。次明第四功德文为二。初明功德。次论义。初为四。初标。次列章门。三解释。四结。治城云。前两是地前。后八配八地。前言根深即性地。亦是生空。决定心入初依。亦是法空。后八初不观福田即初地檀满。第十断除二边即八地。是义不然。今并是真证功德。云何根深下。第三解释。文中第五第六合为一释。释初章文为三。标释结。初事中具足五义。一根本。二根深。三根广。四根长。五根胜。不放逸即是根本。若通涂行善皆不放逸。若别论者。以初检心为不放逸。具此两意以为根本。次阿耨三菩提根者。即是根深。深穷实相到际即真。是菩提根故言深也。一切诸佛诸善根本皆不放逸即是根广。以能增长即是根长。诸善中胜即是根胜。凡举十三譬。譬其胜相。云何不放逸下。凡举十根重释根长。具此十义深固难拔。私谓。长胜既以多义解释。验三亦然。余四皆十皆十三。云何于身下。释第二章门。文为三。标释结。标如文。释为二。一定身。二定心。初定身中。观身是有是生死器。观身是无是涅槃器。今观身非有非无。正显中道。即三菩提器名身决定。次心亦如是。若陜小者。即自为心。变易二义。若论修因生灭无常名为变易。若论受果变易生死名为变易。声闻辟支从人标心。此属无为边。魔心即魔天。自乐心通诸天。乐生死心通三界。此三心是有边非决定。求慈慈于无。求悲悲于有。是为决定。云何不观福田下。释第三章。文为三。标释结。上四依品匡持佛法。须简持犯。此中自修宜用平等。又前诫出家令遵戒行。今诫在家修亡相檀。异念处者。异于二边正观中道。持戒外道者。非但持戒又得上定。下文云。施断结外道胜持戒比丘。持戒比丘止伏欲界恶。比之言胜施。虽四种俱得净报者。以无施无报乃为净报。云何净佛土下。释第四章。文亦三。标释结。标如文。释中但净土业菩提为本。此中十善者。非直十善。与菩提心和合而行。例如上答无畏之问。然十善者。明相似因得相似果。离妄语得华果者。明妄无实如华无果。今不妄语有实果报。受报之时感好华果。云何灭除下。合释第五第六两章。义势相关合为一释。解者不同。一云。此中开章明三种有余。初两事释第五灭除有余。后一事释第六断除业缘。二云。烦恼余报释灭除有余。余业释上断除业缘。余有一事但是剩出。就文为三。先倡三章门。二次第释。三结。二释三章中。初释烦恼。若以习报分门。则习因为烦恼。报因为业。今分习报之异故。言烦恼余报。然感报由业。烦恼但能滋润此业。若大论中。只任烦恼亦能得报。云何余业下。第二释上除业缘。总明凡夫与二乘业。言须陀洹人受七有业者。然须陀洹人虽断见尽。犹有思惟。润生人天。七人七天往还。合数只是七有。往还离数即十四有。斯陀含人受二有业者。斯陀含人。但人天中各有一生。此则两生离数。若合数者只是一有。问何故。初果合数二果离耶。解云。只是互现。阿那含人受色有业者。阿那含人。断欲思尽余色惑在。故云受色有业。然那含有五种。但出一上流者。上流有二。一者至阿迦尼吒。二至无色。所以经云。乐论义者生五净居。乐禅定者生无色界。然生尼吒即遍历四禅。若于初禅不得灭者复生二禅。二禅不灭生第三禅。三禅不灭复生第四禅方灭。于中复三。超半超遍没。若生无色名无色般(云云)。若生无色即不更生。亦生即灭。不同色界四禅受生。故略不云。受无色业。只云受色业。中不生故。亦云有行无行。生同于色故亦不云。云何余有下。第三释上除余有。无业无结而转二果者。庄严云。罗汉转为六地菩萨。支佛转为七地菩萨。故言而转二果。今明此乃通教之义。非释今经。开善云。无此事。转者。本是钝根罗汉转为利根。支佛亦尔。数习故转为二果。今明还是二乘全非今经。河西云。上句二果得道得向。转罗汉向得罗汉果。支佛亦然。文中自云得及果者。岂可不作此释。今明还是二乘之义。非今经意。又一解云。烦恼因尽果报亦亡。而今不灭者。只是轮转余势。然业既除。唯此二果于菩萨为累。是故言转。转即是舍还是他义。不关今经。兴皇云。转二果者。二乘果身有寒热饥渴。此果得除故言转二果。亦小乘义。今明此果不生任尽则止。何用因经转之。答三界果虽尽界外果方生。言转果者转界外果。今明此是别教义。亦非圆意。云何修清净身下。释第七章。亦三。标释结。初标。次释。中师子吼品。明或一业一相。或一业二相三相。此中明百福成一相。文为二。先明相业。次明好业。外道所事各指一相。佛集众相备在一身。十二日者。即子丑等十二日。河西云。一年有十二吉日。堪祠祀求福。然修相好亦四悉意。一者法王之体。应以相好而自严身。诸佛皆尔。是为世界。令人见者生信起善。是为人一身具众好对破外道。是为对治。色净故般若净。般若净故色净。是第一义。文举四譬。或当主此(云云)。云何了知诸缘下。第八章。此中亦三。标释结。初如文。释中。他云。知因缘和合即是世谛。是义不然。不见色相是行支灭。不见色缘是无明灭。不见色体是识名色六入触受灭。不见色生是爱取有生等灭。不见色灭是老死灭。不见一相是不见十二因缘空。不见见者是不见因缘假。真俗双云。二谛俱泯。亦不见中。如是通达了知因缘。为若此云何只是世谛耶。一切法亦如是。云何菩萨下。释第九章。文为三。标释结。标如文。次释文为二。初明离怨。次简出怨。初离怨又二。初自离怨。次为他离怨。初文者。远离烦恼是自离怨。次五住者。是为他离怨。次何等为怨下。是简出怨敌。河西。释八魔者。谤方等。等四恶是四魔。即生死魔。无常无我等四即涅槃魔(云云)。云何远离是第十章。亦有标释结。标如文。释文中。以二十五有爱烦恼为二边。即是因果二法。私谓。破二十五有中三种惑故。故离二边。河西。以业与烦恼为二边。私谓。若云三惑有三种业。方会今意。直以界内惑业。以为二边。全非今意。既得此意。例一切法。有无常断垢净缚脱等。皆是二边。尔时光明下。第二论义。有问答。问意者。若菩萨具修十事。如来何故不修净土。佛答为四。一我因具十事。众圣亦然。二若使世界下。诃其所问。三西方下。示其无胜净土。四为化众生下。为化众生出秽土。悉如文。复次下。第五功德文为三。标释结。标如文。释中二。先释次论义。初释者。旧解五事有三说。冶城云。通外凡及三十心。既言不生边地诸根完具。即是其证。二云。此德不浅。何者。登地已上皆因事表里。言诸根完具者非耳眼等。乃是出世信首根。诸边地者。非世间边陲。无佛法处。乃是离断离常。诸天护念者。以佛为天。四众恭敬者。为物福田。三开善云。此乃登地菩萨。犹生欲界故言完具等。若论无漏得变易报。而此菩萨。犹有有漏故今受生。虽有此五心不存着。正以不着为体。今评之。开善。全是三藏菩萨义。初家通地前是别教初心。不关经意。中间登地是证道意。就文为二。先明功德。后论义。初功德者。有标释结。标如文。释者。此五前四是报果。后一是习果。次论义中。先问。次佛答又二。先赞问。次正答。答中有二。初是胜劣章。次善男子下。是显胜劣相。初举五章定是乐胜是我。常净可见。异是中道不共。无漏是证中道。利益安乐等是化他。次文云。离渴爱。是释定释乐。生死断不相续是释常。得作菩萨是释净。断一切贫善法。是释胜释我。无分无果。是释异释不共。兼得释无漏利益众生。佛说五事因大涅槃得。人师解通内外三十心。当知地前不名为得。佛自说是无漏。开善云。是有漏。既公抗佛语。岂不疑误后生。故知人解全不可信。将来学者但自依经。善男子下第六功德。旧解金刚三昧。若论十地是最后终心。若论三忍即是上忍。退非菩萨名等觉。进非妙觉是金心菩萨。一释云。具空有二解。二云。但取照有之解。不取空解。空解未足。庄严云。金心断惑尽。引此文由乾陀山七日并照一切烧尽。故知等觉断惑尽。开善解。金心但伏无明。至妙觉佛时。断此一念轻惑。即得成佛。胜鬘云。佛菩提智能断。此文说伏为尽。金心有解。乃满空解未足。引二十二遇经及夫人经证。广论其义。观师云。不可定判其位。应例如般若通贯诸地。又十地太高。第五功德复是何地。不应悬殊。但使与三昧相应。亦不简高下。旧又解。十地得百三昧已方得首楞严。方入金刚三昧者。进非佛果退非下地。唯在穷学。此亦不然。此一三昧亦有通别。别据穷学通亘诸地。亦通似道。何异金刚般若通初后地。般若既通。三昧宁别。何者。举体坚如金刚。举体定如三昧。举体利如般若。故经云。金刚三昧有三种名。下文亦云。佛性五名。若言终心有断无断。乃是二家相扼。为缘利益故作断不断说。而其实理非断不断(云云)。今谓。庄严家引由乾陀山譬偏。何者。夫七日现时。非但能烧由乾陀山。一切洞然。而今不以洞然为谕。但烧草存山者。非譬十地终心断惑。取七日初出先照由乾陀故其草然。明此三昧是初地功德最初断惑。故以烧草为譬。标释结。初如文。次释中为三。一略明三昧。二广明三昧。三释其名略。中又二。前明自德。次辨化他。自德又二。初明能断。次举非。悉能破散是能断。见一切法是举非。住是三昧虽施众生下。第二明化他也。譬如金刚下。第二广明又二。初广自行。后广化他。广自行又三。初能断。次能见。三重明能断。初能断中凡举八譬。初一譬能断。后七譬称叹。善男子若有菩萨安住下。第二广明能见。初一譬能见。次三譬称叹。善男子如由乾陀山下。第三重明能断。亦有三譬。初一譬能断。次二譬亡功。若有菩萨安住下。第二广明化他为四。一变身如佛。二还本处。三断他惑。四三密示现。示现又四。一口密。二身密。三重明口密。前则一音异适。今明一法异适。四菩萨下意密。何故名为下。第三释名。譬有三。初不定譬无相。次不平价譬无苦。后离苦毒譬无畏。结如文

    德王品之五

起卷明第七功德。开善。用此下两功德。为第二周。由近善友初闻正法。于位则浅。下第八功德九事为体。辨心慧解脱。明义深极。今谓不尔。悉是初证不闻闻时。所获功德。佛作第七第八番说。明其洞识涅槃近因之法。堪为众生作善知识。那忽弃其内德化他之功。而作外求师范。自行之解。纵令自求善知识者。亦是寄事而表于理。例如净名念佛之时。师子向等皆来说法。说已而去。如此知识闻法思修。何得是浅。就文为三。初标章。次释。三结。标如文。次释又二。初明四事。次论义。初又二。一标章。二解释。标章又三。一明是。二举非。三正列名。明是如文。次举苦行非中两解。一云。外道无益苦行。二云。只佛法中直修苦行不能得道。要须慧品为正。余行相资。三列名如文。譬如有人下。第二解释又二。先总释。后别释。初总中举三譬。初两譬菩萨。后一譬凡夫。初菩萨譬中。初譬自行亦具四事。菩萨居因圣法未满。亦须善友听法修行(云云)。次一譬。譬菩萨化他。化他亦须四事。诸佛起发如教行行(云云)。后譬譬凡夫。凡夫罪重故言如癞(云云)。如是三譬一一有合。初譬中。热譬爱。冷譬痴。劳譬慢。下譬嗔。[瘧-虍+雨]譬疑。众邪通譬五利(云云)。问菩萨利钝俱尽宁有此病。答寄通指别耳。菩萨别惑至佛方尽。宁得无病。私云。通别之惑名同体一二三异。譬如畜弟子下。第二别释四事又二。先略后广。初略释知识又四。一善知识。二听法。三思惟。四修行。初又四。先称叹。有譬有合如文。善知识者下。第二出其人。人有五别。一菩萨。二佛。三缘觉。四声闻五人。中信者何故名为下。第三辨其位。初明五位。一教离恶行善。二如说如行。三修菩提。四行戒施。五不自为为他。或以配前五人。未必须尔。如空中下。第四得善知识益。夫初月虽不可见。不得言无。初近知识。谓未有益而实已润。若能听下。是第二释听法人又二。先听三经。后得三解。三经者。谓十二部方等大乘此经。寻此文意。似如一化初中后教(云云)。次专心听法下。明三解。谓八圣道。十一空。大涅槃。有人以三解对前三教。今明未必全尔。于一一教中具生三解。文以修习故得大涅槃。若有能修八圣道者。即是佛性得大涅槃。徒闻涅槃不修习者。岂有能得三菩提耶。譬如病人下。释第三思惟。下文以五尘四相无常为十相。今以五尘三相男女为十。只是教门不同。云何名如法下。释第四如文。善男子第一真实下。第二广释四法。亦为四。此是初明善知识人略而文广。先法说。次举七譬。初法说中有三种语。悉是如来善达根机。应以耎语为说善法。应须诃责为说苦切。应须两说即便双用。七譬之中。或前喻或后喻(云云)。云何听法下。第二广释听法又二。先释后引证。释中有法有譬。譬中有四譬。是故我于下。第二引证又二。先引诸经。后引两事。初泛引诸经。二从以听法故须陀洹下。引二事证。先明初果事。即是须达得病。闻身子四说十慰喻。便得病愈四种即是此中四法。十慰喻者。旧云。八正道尽无生智。然初果无两智。彼救云。见谛尽为尽智。见谛不生即无生智。此言无据。河西云。八正正智正解脱。此出阿含不得作余解。无目谓凡夫。一目谓法眼。二目谓法慧。又无目谓散心凡夫。又一目谓天眼。二目谓天慧(云云)。如我昔下。二引身子事。佛遣阿难为其说法。阿难是初果。上果不伏听下果法。令人举床。往佛所听法便愈。云何思惟下。第三广释思惟为五。一离五欲。二离四倒。三离四苦。四知住因。五解常。初文者心思于法。宁复有心缘于五欲。若未闻法横计我常。既已思惟我常倒遣。此中明灭灭只是死。云何如法下。第四广释修行又三。一明止行二善。二明空无常解。三明七种知见。知见又三。先标章门。次释三料简。初标章门。次略列中。举实不实两章。实即有七知见。不实中无。云何名为知下。第二释也。第一知涅槃又二。先略出三涅槃。后解释。一佛涅槃。二凡夫。三声闻。后二皆少分灭耳。初明佛涅槃者。然佛具万德。略言八耳。尽谓一切烦恼尽。善性谓如来所作一切皆善。实是不虚。真是不伪。余四如文。外道涅槃八事者。若散心外道不涉此文。今取得非想定能脱下地惑。故名解脱。即有善性。但非究竟真实常乐我净。是故言无声闻。六事者互有与夺。不及佛故夺其常我。只有六事。胜外道故与其乐净。此据有余涅槃。故云无漏八圣道。有身智在故云安乐。断于子缚故言清净。若有众生下。二释上章门。不释前一唯释后二。以佛涅槃此经盛谈。无俟更广。后二须解。此初释凡夫涅槃。云何六相下。释二乘文中。明不真不实。以得无漏八圣道故。故言净乐。未来当得大涅槃故。所以无常后仍结异。次释第二知佛性章门下迦叶品中。明五种性异。一者佛佛性有七事。一常。二我。三乐。四净。五真。六实。七善。二者后身佛性有六。一常二净。三真。四实。五善。六少见。三者九住佛性亦六。五不异前。第六可见。今此所明皆非佛佛性。以义异故。开善云。此二皆是九地佛性。若迦叶品则是约位分别。初地至五地有五性。六地至七地有五性。八九二地有六性。十地亦六性。后身佛性有七。即分判之。今此文不约位明六七。通据十地。因位不可分别以配诸地。然须直知通辨十地。当见与可证并未具得。降佛已还通作此说。四者八住下至六住有五事。与常名不异。五者五住至初住有五事。善与不善异耳。次释第三知如来相。具有一体别体。先明常乐之体。次言示道可见即别体。次释第四知法章亦具二义。一云。常乐我净一体法。后无常等即别体。次释第五知僧章。常乐即一体僧。是弟子相即别体僧。次释第六知实相。实相之体。则非因非果非有非无。若据用者遍通诸果。皆有异义。次释第七知虚空。此前未说。而有行结之言。又三。一明真空。二辨事空。三明涅槃空。空乃无异。约法为三。又唯二空。涅槃自属第一故也。初明真空故言慧眼见此见无见。善男子空名无法下。第二明事断之空。举此为譬。善男子众生之性下。三明涅槃空。文云。光明故名虚空者。二解。一云。虚空不可见。但有通光明之用。若但空者无光明色。色若因空故得见色。若有障者即不见色因。空无障即见光色二。云虚。空非识心所见。识心见光导生行心。方得见空。涅槃虽乐下。第三料简。简前四种。即为四文。初简涅槃。是别德故唯寂灭乐。次简佛是人人总于法。故有二乐。证于涅槃有寂灭乐。有智照境有觉知乐。三简实相既通故有三乐。四简佛性中道当来可见。故有菩提之乐。此据正因为言。尔时光明下。第二论义。问为二。一正问。二结难。初正问为三。一问断烦恼处是涅槃。二问断烦恼处非涅槃。三重问断烦恼处是涅槃。初文又二。初领旨仰非。次正难。难又二。初据答魔。二据菩萨亦断此惑。此难从前云。直是诸佛断烦恼处故名涅槃。准理只应难断烦恼而言处非涅槃者。恐佛转宗逆遮佛意。以处作难。初据答魔者。若断烦恼为涅槃者。初成道时已断烦恼。便是涅槃。何故待有多闻弟子。方乃涅槃。及云却后三月是涅槃者。当知。初断烦恼未是涅槃。答魔之词出长阿含。二引菩萨为难者。若必断烦恼是涅槃者。菩萨亦断应是涅槃。若断烦恼非涅槃下。第二难此遮佛意。非是正难。故文不多。若断惑非涅槃者。何故昔告婆罗门云。我今此身即是涅槃。身若是者断非涅槃。断若是者身处即非。如来又时下。第三重难断处是涅槃。又三。一还据答魔。云三月者。月令不同。亦得言却后二月三月四月。四月是周时。三月是殷时。二月是夏时。此云三月用殷时。二云不尔。如今年十一月中。魔催佛去。佛答却后三月我应涅槃。二据在道场时。三据语力士等为难。尔时者二解。一云尔于道场时。尔时既是涅槃。何须今日后夜涅槃。二云。尔者尔于二月十五日朝。已是涅槃。何故方云后夜涅槃。佛答为二。先直答结其过。直是诚谛之言。已是不虚。况乃出广长舌。宁当妄语。又复如来。善识机缘适时逗益。或说断为涅槃。或说断非涅槃。皆是佛教无非实者。后正答三难。但不次第。前答初难。第二答后难。第三答中间难。答初为二。先答魔。答魔不识涅槃谓默为灭。佛随其情岂是涅槃之体。善男子下。二答菩萨之难明佛菩萨同而有异者。佛有涅槃。菩萨即无。是僧宝故。故云三宝各有别相。但言常住清净二事无异。后两释亦尔。善男子尔时我下。第二答第三重难断处问。先明灭恶故唱涅槃。后明生善故唱涅槃。初灭恶中。先法说。次广举五譬。次善男子如来悬见下。是生善之时故唱言涅槃。善男子有名涅槃下。第三答中间难断处非涅槃。明有是有非。若不见佛性。唯断烦恼得名涅槃。非大涅槃。若见佛性断烦恼者。是大涅槃。是非既尔。何得一向。又为二。初分别是非。二广解大涅槃。凡十一。复次由来人引此中初文云。般涅言不。槃那言织。将此为翻。文中了无槃那之语。又是织识二字。经本不同。余之十文。文相可见。三结如文(云云)。释第八功德有三。标释结。初如文。次释中有九事。文为二。先明功德。后论义。初为二。先列九事章门。后次第释列章门如文。释初除断五事。即是五阴。而菩萨实未全除五阴。而复不为阴之所盖。初释阴中二。先总释。次别释。初总言阴盖及重担等。虽见阴下。第二别释色阴。五根五尘以为十色。皆是因缘故言无性。受有百八有二释。一云。受阴之中无百八语。但行阴中。有诸烦恼九十八使。及以十缠足为百八。二依释论。只受阴中自有百八。通约六根。一根有三。即成十八。就一根中复有善不善。即成三十六。复约三世合成百八。云何远离下。释第二章门。谓离五见。又云。因是五见生六十二两解。一云。合我边二种为六十二。我见有五十六。边见有六。我见五十六者。欲界五阴。各有即离四见。为二十。色界亦尔。为四十。无色但有四心。各四见为十六。足前为五十六。边见有六者。三界各有断常为六。二云。但结边见为六十二。不论身见。约三世辩。现在有我无我四见。约五阴为二十。未来边无边为二十。过去如去不如去为二十。即有六十。俱不离断常。以断常足为六十二。中论观涅槃品。明佛灭度后依佛起于断常二见。约过去未来。不明现在计。如来如去不如去。约五阴为二十。常无常为二十。未来边无边为二十。断常足之为六十二。云何成就下。释第三章成就六念。与梵行品同。但小不次第。云何修习下。释第四章即修习五定。前是四禅后是般若。知定即初禅。以有觉观故。寂定即二禅。无觉观故。亦名圣默然故名为寂。受快乐即三禅。乐受极故。无乐定即四禅。已断苦乐是舍受故。首楞严者。自有通别。通则亘于十地乃至地前。别则于十地中。更修百八三昧方得此定。云何守护下。释第五章门。谓护菩提之心。随所修善皆菩提行。有法譬合。云何亲近下。释第六章即四无量心。云何信顺下。释第七章门。即是一乘一乘为实。法华云。唯此一事实余。二则非真。云何心善下。释第八章门。心慧异者二解。一冶城云。缘俗谛心无复贪恚。是心解脱。缘真谛心无复无知。是慧解脱。二云。断贪恚等故心解脱。断除无明故慧解脱。引论云。烦恼趣心无明趣慧。云何慧善解脱下。释第九章门。如上释。所言因慧解脱昔所不闻等三句者二解。一云。闻即天耳。见即天眼。至即身通。二云。九地为闻。见佛性十地为眼。见佛性具足明了。今因慧解脱至第九地。是不闻而闻。因九地至十地。即不见而见。因十地至佛地。为不至而至。尔时光明下。第二论义。论前第八章心解脱。先问。次答。初问有三。先就本无夺难。次就本有纵难。三就不定难。皆令缚解。初文者又二。先领旨仰非。次正问。问中意者。若心本有烦恼此亦不可。本无烦恼此亦不可。定有烦恼此亦不可。定无亦不可。就初立本无难中。有九世尊。为三意。初一双明心无缚无脱。次有五偏明无缚。后三偏明无脱。此即初文正难无缚无脱。若心本性下。第二五中偏明无缚又二。前四明无所缚。后一明无能缚。举安橛譬木卓空中无因倚住(云云)。若心无贪下。第三三者偏明无解为三。初明无解。二明无得解者。三明无得解道。世尊贪亦是有下。第二据本有作纵问。又二意。一明若本有者应善心中有贪。二譬如钻火下。明应前境中有贪。初中又二。先法说。次举二譬。初法说中意者。若言心本有贪是亦不可。本有则不从因缘。既借他色而生贪者。当知非有。又心本有贪不可令无。应不得脱。心应常贪。次以境对心亦如是难。世尊心亦不定下。第三据不定为难又三。初明心不定。次明贪不定。三明贪及境亦俱不定。尔时世尊下。第二佛答。有云。即次第答前三问。即为三别。初答本无之问。有诸外道下。答第二本有之问。善男子诸佛终不定下。答前第三不定之问。又谓不然。次第安处似相主对。亦观文意全不相关。但随义为三。先据正义。第二破执。第三广辨因缘。中道此即第一明心体非有非无。非心非不心。非贪非不贪。事事双非两舍。宁非中道正义。次有诸外道下。第二破于定执又二先破计有。次破执无。汝若谓心定有贪定无。贪则同尼干。初文又二。先广出所计。一切凡夫无明所盲下。二结过诃之。有诸凡夫下。第二破其执无亦二。先出所执。如是等辈下。正是诃责结过。有法说譬说。善男子诸佛菩萨下。第三广说中道因缘之义无所定执。又二。一明因果诸法非有非无因缘故有。第二明心之有贪亦非有非无因缘故有。初文为三。一明离于四句。若言因中先定有果下。第二定执为非。诸佛菩萨下。第三正显中道之法。善男子诸佛菩萨终不定说下。第二章。正明心之有贪非有非无因缘故有。又二。第一明心性本净不定非有非无。第二明心性本净无有和合。初文有三。一标。二释。三结。释中又三。先唱章门。从缘生贪从缘解脱二章门。因缘有二下。第二释两章门。有因缘故下。第三四句料简也。三以是义故下。因缘结。善男子是心不与下。第二明心性本净故无和合又二。先明无和合。次明因缘和合故有缚脱。此即初文。明毕竟清净故无和合。诸佛菩萨下。第二明因缘和合得有缚脱又二。先明缚脱之境。次明缚脱之人。就境中又二。先标。次释。标出境章。除贪欲是解境。有贪欲是缚境。次譬如雪山下。释二章门又二。初释缚境。先譬。次合。初譬中。山譬八正道悬险难行苦行。人譬魔。猕猴譬外道。俱不能行悉不修圣道。猕猴能行。即是得上界定外外道。人不能行。即魔住欲界。二俱能行。即五尘六欲俱能行之。猎师者还譬魔邪。黐胶譬爱欲之境。置案上譬五欲置果报上以诳众生。手触譬眼耳等触色声等。黏手者。于行心中以起系着。五处皆著者。五根起染。杖贯之者。魔邪化行。负还归者。将入三涂。合譬如文。譬国王下。第二释得解境。即四念处。云何系属下。第二明缚脱之人为二。先明缚人。次明脱人。缚人为四。一起到故缚。二取相故缚。三我见故缚。四非法故缚。如文。最后文中云悭惜他家者。此家与我最为亲厚。不许他往。称誉者。唯应称我不许称他。若有不受下。第二明得解之人。文略但一后结如文

大般涅槃经疏卷第二十二大般涅槃经疏卷第二十三

        隋章安顶法师撰

        唐天台沙门湛然再治

    德王品之六

起卷第九功德。开善云。第一至第六。始不闻闻至金心。第七第八。始于善友至慧解脱。第九第十。始于信心至三十七品。此卷即是第三周。又有师言不尔。而此十德两两。庄严前之五行乍浅乍深。今皆不然。前五行是修。今十德是证。证中功德浅深非一。若尔何以前深后浅。答亦有此义。如初功德。已言不与声闻辟支佛共。最后而言三十七品。闻道品名。谓其初浅。论其义理超绝二乘(云云)。于中先标。次释。三结。初标如文。次释中为二。初明五事。次论义。初又三。一列。二释。三叹。初文二。先征。次列名者。信由内发得见圣性。直起中怀不为缘由。戒是信成。友全具菩提。闻于不说。如此五事多就理明。岂可言浅。在文可见。云何为信下。第二解释。即为五章。初信又三。前出信体。次释信德。三结。初信体者信何等法。凡举五种。一信三宝。二信因果。三信二谛。四信一乘。五信三谛。一师云。信第一义是信真。信善方便是信俗。一师云。前已二谛竟。何容重说。依华严经云。若叹菩萨作二智名。若叹佛者作二身名。只是一体隐显为异。有言。第一义谛善方便者。即是二身亦是二智。今明此文自称第一义谛。何容改谛为智。复改为身。今作三谛自异二谛。不成重说。而文约一乘显其信意。为众生故分别说三。知无异趣是故说一。准此一条例通四法。三宝亦尔。为众生故分别二体。知归至极故说一体。因果亦尔。为众生故说因致果。到于彼岸无施无受。二谛三谛亦复如是。次如是信者下。释信德。释有四意。相次而来。此信。坚固无能坏者。何故不坏。得圣人性以为根本。即是见性之信深固难拔。以根深故即能增长。近大涅槃成就戒等。初一切诸法从于圣性。近大涅槃即是竖高。戒闻智慧等即是横广。虽有横竖深广之异。而亦不见横竖之相。弥着弥亡。如此明信那忽云浅。三结如文。云何直心。释第二事又三。标释结。初标如文。次释中文为两。初以不谄为直。后以忏悔为直。初明不谄中二。先释。次论义。初中二。初正释。次释疑。初文者。以解因缘故不谄。次虽见恶下释疑。左右解之。初见恶不说。后见善则叹。疑者云。见恶应说而不说者。乃是不直何名直心。即释云。恐生烦恼。即复疑云。既见恶不说。见善亦应不说。乃是直心。次明不尔。即释云。赞佛性故令得菩提。次论义中有问答。初问有六。而为三双。初两从现病生。彼明三种五种病人。次两从初功德生。后两从此文生就初两中。初一又为三。先非佛旨。次领初开经时说。若言遇不遇下。第三正难。既能自发菩提之心。何须叹于佛性令得菩提。是取第三病人为难。初中第二又两。先领旨仰非。次正难。明阐提人亦应发心。何故尔。其既有性应自发心。何俟须叹。此是取第二病人为难。如佛所说下。是第二两难。从初功德生。第二十卷中明五难。初两难据四种罪人。中两难据阐提后一难据不定。佛答中。明佛性非内非外非常非无常所以不断。今还因此生问。先领旨仰非。次正难。正言不断佛性。云何言断善根。只此佛性即是善根。既其断善即断佛性。云何复言佛性非内非外。如佛往昔下。后难。若佛性不断。何故不遮令不堕地狱。既不断佛性但断善根。由有佛性应能遮恶。答未了故更论义。若因佛性下。第三复有两难。近从此生若叹佛性令发心者。何须复说十二部经。直叹佛性其义自足。有法有譬合。诸佛如来下。即是后难。从第八功德。佛答。贪心非有非无非因非果。或即因中有果。或因中无果。今还取此为难。若尔乳应无酪树无五丈。若乳有酪树有五丈者。当知因中有果。不得泛言或无。尔时世尊下。佛答为二。初赞。次答。初又二。初赞问。次举五句叹其功用。初六种二人。叹其能开发大众能令得解。非但能除见世者疑。亦使未来无有滞阂。实为希有。是故叹之。初两人。一者本不造恶。二者作已能悔。即是前二健儿。第二知恩报恩。他与我恩我复须报。第三听受新法。二者直温故不忘。书云。温故而知新可以为师矣。第四造创新好。二者治葺故坏。第五乐说乐听。若无说者听何所听。若无听者说为谁说。第六能难能答。正意在此二人。前之五双乃为弄引。善问是汝身。善答即我是。若无汝精问。何得我善解。无我巧答。何得汝能问。自有人身左能右能。口辩通敏能主能客。自有人专一无二。昔庄严门下。有净藏法师。唯能并难答无所以。有善解释不便论义者。即彭城正公(云云)。今推前六双成后五句。能问能答能听能说。成后转于法轮句。造新修故。成枯十二因缘大树。取有是新。无明是故。不生生是新。世谛死时是故。以新破新名造新。以故破故名修故。作恩念恩成度海句。世恩为他舟航念恩。自运舟航故成度海句。不作恶悔恶成摧魔幢句。魔以恶为幢今能倒之。复自能建故前后相成。叹生善。即初一句叹灭恶。即后四句既言因此善问即能转于无上法轮。宁非生善。后四句复为二。初两句叹能灭恶。次两句叹摧恶。于初二句又二。上句即叹枯十二因缘大树者。十二因缘枝条森耸。喻之大树。今枯此树使华叶不生。能度无边生死大海者。即此生死海中勇浪可畏。今得度此永免惊惧。无复可畏。能与魔王共战者。此明其始。摧波旬所立胜幢者。此明其终。举终摄始。外国亦战得胜树幢麾不胜者。即倒此麾。今魔战败即摧其幢。次就答中。次第答三双六问。初答前举三病二问次答。举初功德两问。后答此中两问。但答前两问不次第答。直解三种病人竟。即是答第一两问了。依理只应解于初后二种病人。而今复解中间者。不用此为答。只为中间举来。今还次第为释。彼不举来今亦不解。一阐名信下。二答第三难。前言若不断佛性亦应不断善根。只善根即是佛性。佛性即是善根。今答佛性中道不同善根。何者。一阐名信。提名不具。佛性非信。亦复非具。云何可断佛性非善非恶。阐提但能断善。云何断性。其中诸句例尔。古来云。阐提具含众恶。不知的翻。唯河西翻为极欲。言极恶欲之边。此乃于总恶之内。取一事为翻。例如涅槃名含众德。亦无的翻。而翻为灭度者。亦是总中。取此一事为翻。又善法者。名生已得。依数人义善有二种。一生得善。二方便善。世间慈孝名生得善。阐提亦无故言已断。如汝所言下答第四难。前难云何不遮堕。今牒问作答。明阐提佛性非有非无。即事求而颇得故非有。而有是理故非无。又善巧方便则非无。无巧方便则非有。故举箜篌喻此有无。先譬次合。初譬中。所言王者譬众生。箜篌譬众生身。音声譬佛性。大臣譬佛菩萨能善说之。断弦譬就此身尽命终。皮木坼裂譬五根四大求之颇得。即无方便故非有也。合譬者。佛性无有住处即非有。以善方便故可得见。即是非无。如汝所说若乳无酪下。第三答第五第六两难。明应有定性。答意非定有性因缘故有。若乳定有酪即应自生。不假颇求树汁。既其假缘。当知因中无果。然前作六难。今但举一诃者何也。答与夺适时皆为利益。正言此难。是计性义与外道同。寄正诃邪云是痴人实不诃德王。此答即兼答第五叹善自足。何须说十二部经。今明既无定性因缘而有。是故须说十二为缘。次以忏悔明直心者。若有失不悔则非直心。犯愆发露乃名直心。文为三。初设有过下正忏悔。次于师同学下即是发露。三惭愧自责下。即断相续心。结如文。云何修戒下。第三释戒文为二。一离恶戒即牛狗等。并取其相而为护持。外道得通者。见牛狗等死后生天。便学彼行望得生天。余皆例尔。次得善戒如文。云何菩萨亲近下。第四释善友为四。一辨明是。二辨非。三证非。四证是。初明是为二。一菩萨是。二如来是。刹多见佛得生天者。二解。数义必须上定乃得生天。今见佛力发昔修定故得生天。二云。但令伏下界恶。随有散善皆得生天。虽有舍利下。第二明非。既未识机不能称缘。是故云非。如来称缘知病识药。是故名是。我昔住于下。第三证非。观白骨者即背舍禅。数息即根本禅。旧云。金师子善取火色。故应教数息。今明不尔。金师之子善解调椎。宜扶其习故教数息。私云。准庄严论云。善解韛囊善知息相。浣衣之人善取净相。故教骨观。今明不尔。浣人厌秽作背舍易。若使众生下。第四证是如文。云何具足多闻下。释第五章文为五。前一就文言。后四就义理。十二文多而义奢。佛略文少而义要。义要故是多闻。又除十二。唯此涅槃者。不言涅槃之理出十二外。正言十二文言浩博。除广就略其理存焉。即是多闻何必在言。故复除全体但取四偈。又除四偈但取常住。复除常住取寂默。故知损之。又损遂至无为。但贵其理以为多闻。不取博言而为多闻。次善男子若有下。第三称叹又二。一法说叹。二譬说。叹法说为二。一唱三章门。二解释。解释为两。一释三事。二不存着如文。譬为三。初为难施作譬。亦有合。次为难忍难作作譬。亦有合。三为无著作譬。有法譬合。尔时光明下。第二论义两番问答。初问又二。先两定。次两难。先两定者。一定自空。二定空空。若性自是空此结。初定为一难。若性自不空此结。后定为一难。善男子下答为二。先答初定者性本自空。何以故下。明一切法不可得故。既不可得岂不是空。次答后定。亦须修空然后见空。而其本性理本是空。但不能见要修于空方乃见空。既答两定二难自遣。答初定中为三。一略标。次何以故下广释。三相似相续下。举得失致结。于中又三。初举凡夫失。次菩萨得。三更诃凡夫失。善男子一切诸法下。答第二定。意明虽复本空复须修习然后乃见。有无常性故灭能灭之。有空性故修空得空。当知本空。具有法譬合。譬有二。初如一切法下举内法为譬。如盐下举外法为譬。菩萨修空下合也。光明下第二番论义。还从盐譬生。问为二。一问观空是倒。何者本来不空而修空见空。是于不空见空。宁非颠倒例如实常而见无常。无常见常。皆是颠倒。亦有譬合。还转盐譬来此为譬。二问空既是无为何所见。若有可见即非是空。若无可见不应言见。佛答两问为二章。答初为三。一总标。二广释。三重结。初总标中有法譬合。佛答意云。见不空法能令其空。而非颠倒。但就理论无非空者。而于众生乃是不空。只灭其谓情故云能令不空作空。是故非倒。善男子贪是有性下。第二广释又二。先广释非空作空。后广释非是颠倒。初文云非空者于缘是有。又二。一明贪欲于其是有。次明色性于其是有。若不是有云何贪着。今言非空使空者。此法皆空。以是义故下。第二广释非倒又二。初标非倒。一切凡夫下。正是广释又二。一不生贪相故非倒。次见佛性故非倒。问入初地时已能见空。此文云住九地者见法有性。其义云何。解云。约二忍明义。初地至十地是无生忍。唯佛地是寂灭忍。今约二忍。九地望佛寂灭则见法有性虽比于佛非究竟空。亦分有空。故华严云。七地菩萨能入寂灭。寂灭即空。赴缘异说不应迷执。诸佛菩萨下第三重结。佛亦有时说有说无。当知为缘故。今皆说以为空也。善男子汝言见空下。第二答后难又二。先牒问。善男子下第二正答正答又二。初正答。次引昔证。初文者以无见为见。例如般若无知无所不知。是故我下。广引昔证如文。次明第十功德。亦先标。次释。释中旧用三十七品为体。兴皇云。涅槃佛性为体。旧以菩萨行因。道品是因故以前文为体。兴皇云。前诸功德未以涅槃为体。最后义深故取后文为体。问此中何不用六度而用道品。一解云。但是略耳。一解云。释论云。六度是远因道品是近因。今明不尔。道品摄度舍觉摄檀。余皆可见。婆沙文中。以十一法摄于道品。十一与六名体相当。但余二念通于诸度。就文为二。初明功德。次论义。初又二。先明道品入涅槃。次简得失。信者为得。不信者为失。初功德云。不闻闻者。常住秘藏即是中道。不闻闻者。外道经书毗伽罗论即俗谛。不闻闻。十一部经即真谛。三谛一心中不闻而闻。今第十功德亦如是。三十七品即真谛。入大涅槃即中道。为诸众生分别演说即俗谛。此亦一心三谛始终不异。若能信者入大涅槃。意谓此解方近于理(云云)。兴皇以最后功德涅槃为体。第九已上皆不如此。此解大失。已如前难。论义为二。一问。二答。答为二。先举恶人为诫。次举善人为劝。恶人为三。先法说。次举五譬。三还合五譬。先别合。后总合。初譬栴檀贸凡木者。二车并载。一炭一檀。值冬炭。售檀者遂乃烧香为炭。虽得易售而无所直。持戒者贫寒饥渴。见破戒者富[目*耎]饮啖。即毁于戒甘嗜饮食。所利无几所失者大。次譬中云金易鋀石者。昔人乘马腰着金带。见乘驴者着驴绦带。即便问之。市中何物贵。彼即答云。驴绦甚贵。其即易之。人为色声而弃正法。其犹如是。余三譬如文。别合如文。善男子当尔之时下。二举善人。次光明下领解者。是品中第二领解段如文。三是名下总结

    师子吼品之一上

诸师咸言。此品譬能问者得名。非为不尔不一向然。此俱譬能问能答。双题品目。何者。菩萨与佛皆二庄严。下文中有师子王及师子子。若师子子足满三年则能哮吼。又若能师子吼赞于大悲。能吼无量师子吼。征文据义二种双明。讲者因何只作一解。惑者云。题中只称师子吼菩萨品。云何强作两种释之。答依题则失文。依文不失题。广能兼略。师子拟王。菩萨拟子。吼通两处。二义炳然更何所惑。又师字自边安匝言师。居左位事理皆匝。则自行圆满。又师字训帅。帅帅也。师有他化之能。故知师者拟佛明矣。子者训资。弟子之礼受禀于师。若从师者日新月益。故知子字者拟菩萨明矣。吼通两处者。吼是口密通有六位(云云)。今明究竟与分吼通两处。身口意密皆有六位。口密通六。此是世界。[八/(卑-(白-日))]约子者此从为人。[八/(卑-(白-日))]约吼者此从对治。[八/(卑-(白-日))]约师者从第一义。故题具多意。地人呼此品是入证分。开善云。答安乐性问。河西。兴皇。同为佛性门。今悉不用。若是入证。入证则无说。若说入证非菩萨说。若答安乐性问。安乐性问为是谁问。而今以此品答之。若明佛性佛性谁说。而以此品用目说人。诸说乖舛故皆不用。今明此品是第四问答涅槃义。是师子子问。是师子王答。若从其文应言问答佛性义。前章皆称涅槃。相从称为涅槃义。涅槃只是佛性。佛性只是涅槃。涅槃名总佛性名别。总摄于别。就品又为二。初明佛性后叹经。初文又四。一明佛性。二明中道。三明缚解。四明修道。佛性是基本。由佛性故中当通达。不识故缚识之则解。欲得解缚应须修习。初文有问有答。问为四。一劝问。二求问。三许问。四正问。劝问中。先举诸法门。后正劝。初举诸法中有六门。一举三宝。次举四谛。三举实谛。四举四德。五举五佛性。六举因果等。有乘无乘是举了因性。何者。万善一乘皆属了因。有性无性是举果性果果性。有众生无众生是举正因性。有有无有有真无真举境界性。何者。夫二谛是智所缘境。境又生智故是境界性。有因无因者[八/(卑-(白-日))]举因果。一解云。先两句明习因因果。又三句明报因因果。有作无作是烦恼因。业非烦恼。是善恶业报。是烦恼业果。二解云。上两句明出世因果。下三句明世间因果。复次举法门劝者。总论是举二谛法门。有佛即世谛。无佛即真谛。乃至有报是世谛。无报是真谛。文但二谛。若准恣汝所问宁只二谛。二门四门等一切诸法。岂止二谛。且通三谛乃至四门。通三谛者。有佛俗无佛真。非有佛非无佛中道。乃至报亦如是。通二门者。有佛是有门。无佛是空门。乃至有报无报亦如是。若准恣汝所问应有四门。两门如上。亦有佛亦无佛是两亦门。非有佛非无佛是双。非门乃至亦有报亦无报。非有报非无报亦如是。问佛劝问诸法门。何不依佛所劝而别问佛性。答诸法门虽别通入佛性。若问佛性总能摄别。何者。依有乘无乘五句之劝。即是问五种佛性。又依三宝是问云何为佛性果。依苦集二谛即问境界佛性。依道灭即问缘了。依实无实即问正性。依因果即问因性。因因性。果性。果果性。依作无作即是问因性。依业无业即问缘性。复次依乘无乘。是问云何为佛性体。依报依三宝四谛等。即是问何义故名佛性。依四德即是问何故名佛性。依有因无因即问菩萨何眼不了了见。依有果无果即问佛以何眼能了了见。依有作无作等二句。即问众生何故不见。依报无报即问正性。佛有十八条劝。菩萨依此劝门起六种问。同异若此。而人不见。私谓。劝别问别实称佛言。但未为得意。总劝别问收法不遍。未为得意。总劝总问亦称佛意。但恐时众不晓总中之别。故佛别劝而设总问。深得佛旨时会易晓。故佛别劝而师子吼总问。良由此也。此从今恣汝问下。即是正劝。正劝中有正劝敦劝。佛殷勤令众得益。尔时会中下。即是第二求问。先经家叙。次正发言。敛字亦为捡字。皆是恭敬之貌。次正发言。尔时佛告下。即是第三许问。先劝供养。次正许。初劝中三。先正劝。次释。三结。初劝供中备劝三业。尊重是意。赞叹是口。迎送是身。所以者何下。二释劝文。有法譬合。法中。先明过去德。次明现在德。善男子如师子下。譬说又二。先为佛作譬。次为菩萨作譬。佛譬中。先譬法身。次譬应迹。法身又为三。先总。次别。后结。初一句总譬。自知身力下五句别譬。诸德身即六度。力即十力。牙齿即智慧断截烦恼。四足即四如意。地即尸罗。岩穴即禅定。境尾即大悲大悲。俯救如尾下垂声即八音说法。三若有能具下总结。晨朝出穴下。二明应身方便又三。一正应。晨朝是暗终明始。譬恶灭善生之机而能应之。次出穴。即是从法身起。频伸为灭恶。欠呿为生善。四望即四无阂。发声即说法。有十一事。三一切禽兽下。即是众生得道。水性譬凡夫爱染。陆行譬二乘高原。飞譬降众魔。香象譬制外道。如彼野干下。第二为菩萨作譬。野干者。先举非。次明是。三年譬三行。然下合文。于五行中略说此三。又梵行是化他。化他中。同其断惑是病行。同其生善是婴儿行。梵行兼之故不具说。如来正觉下合譬。初合佛譬。次合菩萨譬。初文二。先合妙本为众生。次合应迹。合初小不次第。备合十一事。合前欲坏实非师子诈作师子。合云。为诸众生而师子吼。前文云。欲试身力。合云。示众十力(云云)。从圣行下第二合应。但不合晨朝。师子吼者下。第三合前众生得益。前有四句。今合直言决定说。所以降魔制外。兼释师子吼义。次声闻缘觉下。合菩萨譬。亦前合举非。次合明是如文。开譬合譬。明佛菩萨二义宛然。岂可单释品耶。诸善男子下。第三结劝供养。尔时世尊下。二正是许问。师子吼白佛下。第四正问。凡发六问。但为两意。前三问问法。后三问问人。初三问者。旧解。初一问果性。次问因性。后双问因果性。观师云。此与文不相应。直依文者。初问佛性体。次问佛性义。后问佛性名。河西意亦尔。今将后人来问前法。初问理佛性体。次问分佛性义。后问究竟佛性名。若一切众生下。问见不见人。初问。问不见性人。后两问。问见性人。于中又二。初问何法有了不了。次问何眼有了不了。法据性体眼约性用。佛答为两。初叹问。次正答。叹问又两。初叹。次论义。初叹又二。初叹二庄严。次叹解六义。汝自解六为他故。问叹六义中。叹初后各二中两则略。师子吼下。第二论义两番问答。初问如文。答中为四。前三就胜劣义解。智庄严胜于福德。后一就平等解。有云。初番以空解为智慧。有解为福德。十地为智。五度为福。直言般若即是有中智慧。故属福德。若识波罗蜜即是空。解属智慧。次番又取九住已还为福德。十住及佛属智慧。后以果地为智慧。因中为福德。此就法体相望如此胜劣。若此土则福胜慧。若净土慧胜福。令树出衣食。但企尚智慧故言慧胜耳。笃论具足者善也。今明三番应约三教而分别之。十地发真破无明故是智慧者。此别教意。十住菩萨与佛同为智慧者通教意。因中为福果上为智者。六度因中都不断惑故是福德。佛断惑故是智慧。而文云常住者。此非全是六度菩萨。若消此文。应云利根人于三藏中宜闻常住。闻即得解。如初转法轮时八万天子得无生忍。最下既然。例余亦尔。乃是密教意。但差别不定不可执一。汝今具足下。就平等答。故云。汝之与我各具二庄严故能问能答。宁非平等无差别义。今谓此释似约圆教。师子吼言下。第二番问答。问为三。正难释难结过。初正难者。我若二严则不应问佛。若二严则不应答。以问答非二严故。所以者何下释难。明诸法无有一种二种。一种二种下结过。是凡夫相佛答还詶其三。一詶初难。只由具二庄严一能问二能答。二若言下詶其释难。只由解一二无一二故。能问一二能答一二。众生不解一二无一二。今示其一二。令知无一二。非是一二于一二。乃是无一二之一二。亦是言于无言。非是言于言。善男子若言下。詶其结过。翻其前难(云云)。前云。是凡夫相。今云。是十住相。先唱生死涅槃两章门。次释一名涅槃。是常常即无二。次释二名生死。爱无明过现故为二。二则非一。此之一二非凡夫相。解为两。一云。正须此语。其云一二是凡夫相。佛言一二非凡夫相。二解云。凡夫不知一亦不知二。虽在生死不识生死。若知一二者非凡夫相。今解不尔。一者是常。此大涅槃常故非凡夫相。二者生死。无明与爱此即二乘涅槃。未除无明沈空之爱。即是生死之二。此二非凡夫。菩萨能知此二。此不二无一二过则非凡夫。福慧平等是圆教义。今师子吼难此圆义。圆教双亡无一无二。那忽能问一二能答一二。佛还以圆教双照答之。良以双亡一二则能双照一二。双照一二即能双答一二。还以双照答其释难。良以一二故能无一二。若无一二何能无一二。又以双照答其结过。汝言一二是凡夫相。我言一二非凡夫相。双照一二岂非凡夫相。不作圆教问答此义难解。善男子下。第二正答五问兼答一问。答初问又二。先牒问诫听如文。次佛性者下。正答。初问又二。一明佛性体。二简不见者。初明体又三。一标名。二释相。三结体。标者佛性名。第一义空。第一义空名为智慧。智慧是有。即空而有。即有而空。空则三谛皆空。一空一切空。乃是第一义空。名智慧者三谛皆照。一照一切照乃是智慧。当知空有非空非有。即三而一即一而三。即非三非一即空故尽一切相。即智故照一切境。即非空非智故云一切中。是故名为第一义空。第一义空名为智慧。名为佛性。如此标名。贵在得意。不可言尽。次所言空者下。释相者为二。先释空。次释智。初释空则三谛皆空。文云。空者不见空与不空。不见空者。不见空边不见不空。是不见中无边无中。是第一义空。次释智。智则三谛皆照。文云。智者见空及与不空。见空是见边。见不空是见中。见边见中。是第一义智慧。若此空智。非前非后不浅不深。即空即智即智即空。亦即非空非智而空而智。是为佛性之相。文又释不空者即是四德。空者即是二边。无有四德。对非显是解释分明。三结体者。佛性名中道。中道之法常恒无变。如文。从无明覆故下。第二简不见者又二。先简二边异故不见。次简起中道见故不见。初文者。无明所覆。此简生死有边异故不见第一义空。次简二乘偏证空边异故不见第一义空。如文。次从善男子去。是简起中道见故不见。有人解云。两种不见一种见。而皆言不见者。以随情故。是义不然。前唱中道见凡有三种。全未见而言见中道者。此乃名同而于名起见。后结以是义故不见佛性。当知三种并不见性。将后验前。前是唱中道见。凡夫惑心虽作中道想。而因苦果苦是定苦行。是故不见第一义空。二乘自行胜于凡夫。化他边劣于菩萨。虽作中道之想名定苦乐行。二乘偏空故不见第一义空。菩萨慈悲甘苦如乐。是定乐行即是偏假故。不见第一义空。如此三种。虽同名中道与上名相违。相违故无圆遍之义。是故不见。如汝所言下。正答第二问。旧云。此答因性。观师云。此具明五性岂独因耶。就文为两。初答第二问。后论义。初答问为二。先牒问。次正答。初具提其问。其问何义。义者名之所以。有何所以称为佛性。佛答为三。初总举圆义。二别举遍义。三结叹。初总答意者。善得圆旨是其所以。佛是圆人性是圆法。人法合称故言佛性。又一切诸佛是圆人。菩提是圆果。兼得涅槃之果果也。既言果与果果。即知此果从因。因生此果。果从因生。中道者非因非因因。非果非果果。皆显现者悉由佛性为种子。故知此中道即是佛性。佛性既为种子。种子能生两因两果。此两因果。又是种子能显中道。即是更互以为种子。不作此释无奈此文何。通涂虽尔。别说即是佛性以为种子。问佛性既为四性种子。何独是于菩提种子。答特是略出。又是旁正。如十二因缘非无旁义。正发观智生于菩提。种子义彰。余之三性其义则旁。譬如胡瓜正能发热是热病缘

大般涅槃经疏卷第二十三大般涅槃经疏卷第二十四

        隋章安顶法师撰

        唐天台沙门湛然再治

    师子吼品之一下

复次善男子下。二别举遍义应遍一切。别举四种遍有中道。一颠倒上下。二生死。三断常。四因果。他解。此四是中论八不。不上不下是不来不出。不因不果是不一不异。余两可知。一师云。法门无量何必如此。今明。初以上下属当凡夫颠倒。横计上下不见中道。诸佛体之不上不下。得见中道。次生死约六度遍行。既不断于无明爱惑。惑心求佛。是二中间则有生老病死。不见中道。诸佛体之不生不死得见中道。三断常约二乘厌生死。是背常入涅槃。是向断不见中道。诸佛体之非常非断。于二乘法得见中道。四者。十二因缘观智是因。得菩提是果。修因克果次第浅深。此约别教地前不见中道。诸佛体之知非因果。于菩萨法能见中道。上文云。一切诸法中悉有安乐性。普贤观云。毗卢遮那遍一切处。譬如耆婆执草成药。佛亦如是。遍一切法无非中道。中道即是佛性。汝问何义。其义如是。略属当竟。今更帖文。初云道有三种者。先唱三章门。次下者下解释。下者外道邪见。谬谓梵天以为涅槃。实非涅槃。还是生死故名为下。所言上者即是凡夫。未免八倒无常计常。常是上法当得上果。故名为上。所言中者第一义空。智慧无常见无常。如理而见不同外道。故不名下。不同凡夫故不名上。而是两边之上故言是上。又言与佛不异故言是上。复次生死本际下。第二明不生不。死中道之义。文为二初明中道。次举解惑初为三一唱中道。二明能破生死三结是。佛性无明有爱下。但中间只是行识名色六入等。何以云有生老死耶。解云。后文云现在世识名未来生。现在六入等名未来老死。中间即是生死义。言中道者。两因夹一果。一果居中。如此论中方是妙中。破生死义。云何只以因缘因果不生不灭。名为中道。今作易解。无明与爱即现过见。烦恼道也。点烦恼道即是般若。中间是苦道即是法身。法身即中道。若是中道则无生死。无生死故名破生死。以是义故下。第三结为佛性。既是中道宁非佛性。以诸众生下。第二举解惑。有法譬合。法中初明惑者。不见则是无常。后明解者。能见则非无常。正用此语兼答第三难。难云。以何义故名常乐我净。以见佛性故常乐我净。譬如下为惑解者作譬。与上贫女譬同。合如文。复次众生起见下。是第三不断不常明中道又三。一唱章门。二释。三结。初章门中。明凡夫菩萨二乘。前后举非中间明是。次佛性虽常下即释也。又三。先释凡夫。为无明所覆故起断常。次又未能度下释二乘。只为兔马不尽河底。二乘智偏沈空取证。不见佛性无常无断。是观十二因缘下。第三释菩萨章。十二因缘即是观境。菩萨观境生智。合取境智皆名中道。善男子佛性者下。第四约因果明中道为三。一明有因有果。二明非因非果。三明亦是因果亦非因果。只应明非因非果何得云因果。若不明因果何所辨非。初文有法譬。法说中论两因两果。两因者谓因因因。两果者谓果果果。寻此文意。不得以因家之因为因因。而得以果家之果为果果。得以因家之果为因因。得以果家之果为果果。何故尔。[八/(卑-(白-日))]因是境重因是观。[八/(卑-(白-日))]果是菩提重果是涅槃。境但是因。不从因至于因。但因非因因。观智从因至于因故。得是因因。菩提但是果。不从果至于果。但果非果果。涅槃从果至于果故。得是果果。譬说中意是则不然。譬中以无明为因因。无明当体是因。而复为行作因故是因因。识当体是果。复为行作果故是果果。以譬例法。境是因因。菩提应是果果。而不例者。境体非因。不从因至于因。但是因非因因。观智体非果。不从果至于果。若然譬与法乖答取少分譬。私谓。亦非全取无明行识。以为境智菩提涅槃之譬。但是先举无明行等。亦有因果因因果果之名。故下文中具举四句。佛性涅槃为初二句。十二因缘为第三句。言少分者。名同义异故云少分。若欲将境智为二因菩提涅槃为二果。是则境体是因。复为智作因故名因因。智体是因。复为二果作因。例二果亦尔。准因作之亦应可见。以是义故下。第二明非因非果。即中道正性。此中十不剩中论中有不因不果。从是因非果下。第三明亦是因果亦非因果。开善作五性。是因非果即境界性。是果非因即果果性。是因即了因。是果即菩提果。非因非果即正性。而彼家用众生为正性。与非因非果义不相应。庄严作四性。是因即了因。是果即涅槃。是因即正因。是果即菩提。非因非果非复是性。但非前义。观师亦作五性。是因非果即境界性。是果非因即果果性。是因是果即了因性。及菩提性。言了因者。以望境界为果。望菩提是因。若尔菩提性亦应两望。望了因是果。望果果是因。非因非果即正性。兴皇但名正法正性。不许称为正因。今经中有正因之名。何以不许。然此五性乃是开合之异。正性不二缘性则二。二是因果。开因出因因。开果出果果。合四为二。所谓因果合二为一。合缘为正。正无复数。以是义故下。第三结叹甚深又为三。一略叹。二广叹。三总结。初略叹者。简凡小不见。唯佛能见。以何义故下。二广释甚深有六。一明因缘甚深。二明凡夫不见故甚深。三唯佛能见。四重明甚深难见。五重明能见。六双明见与不见。初中云不常不断者。诸句例作中道以明甚深。虽念念灭即是不常。而无所失即是不断。不断不常即中道甚深。虽无作者即不有。而有作业即不无。即不可思议中道甚深。一切众生下。二明凡夫不见。十住下。三唯佛能见。菩萨少见。如来具见。然十住既少见于终。亦应少见其始。今互显没者。正言十地一转即便作佛去终处近。故言能见其终。始则杳然故言不见。旧云。十住破元品无明。当果不起故云知终。生死久远其始难知。兴皇云。自性无所有为易。因缘所起不有而有则难。今言。十住有治道。能分断则分见其终。而不能分见其始。譬如健人破贼而不知贼起根元。私谓。亦可云初住所断断其始故。故云见始。并始断故亦云见始。故知贤位非但不见中道。亦不见于无明。故从初断始边名为见始。等觉菩萨余一品在。在者名终。由未断终故不见终。断之终故亦名见终。故知等觉非但不见最后真如。亦不见于终品无明。故唯佛断唯佛方见。诸佛见始见终者究竟知无始终。究竟鉴其始终。文中从惑起边。是故反此。始谓元品。终谓终末。最粗着故。见谓知见。有智能治故名为见。初住智浅。但见终末故云见终末。有治于元品之智故云不见。一切众生下。四重明不见。是故我下五。重明能见观。十二缘智下。六双明见不见又二。先唱四章门。次释四章。三种不见唯上上能见。可将此义类前定乐行等三皆不见。于义明矣。问十住少见者。为唯第十住少见。九住至初住亦少见耶。旧解为二。一云。唯第十住分见。九住至初住皆不分见。二云。初住至十住皆少分见。而须两望。初至九住望二乘为少见。望十住为不见。有人难前解云。二乘不见各得菩提。九住既不见。得何等菩提。进不同佛退非二乘。应当别得一个菩提(云云)。今明。若指住是地。而言十住皆分见者。此是别义。若住非地。十地则见十住不见。此亦别义。若言十住即十地地住皆少见者。此即圆义。若言十住非十地十住亦少见者。此亦圆义。若言十住非十地。而言九住不见十住少见者。此是别接通义。人不识此。于文于义往往不通(云云)。以是义故下。第三总结甚深。即五佛性。十二因缘名为佛性者结因性。第一义空结因因性。中道者结正因性。即名为佛结果性。涅槃结果果性。文义具足此结甚妙。尔时师子下。第二论义。此义起上结众生行业甚深甚深。若众生与佛平等不二。何用修道。初似是一问佛为两答。则成二问。下佛答中。一答佛与佛性平等。二答修道。故知两问。地人云众生是佛具足在妄。便不用修道。正当此难。若成论人云。佛果在当。则不当此难。而不得言即是佛。此应作无差别差别答。无差别故即是佛。差别故未具足。如父生子姓无差别。用未具足故须庄严。庄严故后则具足。然但明佛性。何关具足不具足。具足既藉缘而具佛性亦应藉缘而具。若言佛性在当。此据果性果果性。若言佛性在现。此取因性因因性若言佛性非当非现。此取正因性。若各以为是如盲触象。若见此意无当现之争。佛答为三。一非问。二正答。三引证。非问如文。正答为两。一答无差别亦有差别。二答何用修道。初答为三。一正答。二引偈。三举乳酪而譬。此意者。据体不殊约缘成异。初文有法有譬。法说中云未具足者。但有其理。事用未足故言不具。非谓悉无名为不具。譬如下二譬为二。先譬次合。初譬。又二。先举恶譬。次引善恶例。初文者。必定当堕。如害母者悔。身虽未堕必去不疑。众生亦尔。有佛性理未来必得。次佛复引云行十善者。名见天人。行十恶者名见地狱。亦是当报。一切众生下二合譬。一切众生未有相好。以当得故。一解云。当得相好之果。一解云。当得果佛性。佛性云何是当。若是当者为三世摄。即是无常。则不应言当果佛性。二引偈答者。略释偈意。已如前文。此偈四出。初答常无常。二答得无得。下二十六答破定性。今答有无不定以明中道。若但以有无别解俱不会偈旨。常无常等亦应如是。此中准经应作差无差。亦差亦无差。非差非无差。不一不异。不思议释。乃会偈旨。余常无常等亦复如是。今长行释本。有云。三世皆本有如文。准此而言。生死与涅槃。各应本有。各应今无。若生死本有者。具足无量烦恼。生死本无者本无涅槃。涅槃本有者。涅槃本有非适今。涅槃本无者。久已成佛无诸烦恼。生死虽复本有今无本无今有。悉束为有。以涅槃望生死。生死有所得故。涅槃虽复本有今无本无今有。悉束为无。以生死望涅槃无所得故。又即本有是今无。不离有而论无。即本无是今有。不离无而论有。此前三句。即是差别三世所摄。本有之有非有。今无之无不无。不有不无。三世有法无有是处。此一句是无差别。不为三世所摄。更约本末重明四句。自有两本两末。一本一末。末而不本。本而不末。非本非末。上文云。寄生一子舍主驱逐。舍主是境。岂非生死为本。一子正观。岂非涅槃为末。文云。大般涅槃本自有之。又如来藏依持建立。岂非涅槃为本。迷理起惑。岂非生死为末。若各有其本则各有其末。为是义故两本两末。又生死无终。将涅槃之始为生死之终。涅槃无始。将生死之终为涅槃之始。二河相望互作终始。是为一本一末。又生死若本若末皆束名为末。以其虚妄无根本故。故末而不本。涅槃若本若末皆名为本。以其真实无伪故。本而不末。末本非本。本末非末。非本非末。三世不摄。分别本末四句既成。例具不具得无得常无常。皆悉不定不可思议。亦复如是。四句不定不可思议。即是三谛不并不别。如前说。譬如有人下。第三举乳酪譬以证当有。此谓约有心论有佛性。不即心为佛性。何异众生有佛性之理。后得佛时。不取众生为佛心。佛心亦尔。只云有心为佛性。心不即为佛性。毕竟有二种下。第二应须修道。正答前何用修道之问。众生等有一乘正性。应须修于六度庄严。若不修不得正性。他云。一乘是万善。今此文中。则以一乘为中道正性。此一道清净能运众生作佛。故名一乘。岂同万善。文中为二。先唱章门。次解释。初章门有两双四只。次释中。先释以六度为庄严。一乘为究竟。次释世间出世间。初六度与一乘更无别体。但随义异释。其间有譬有合。初譬云。忉利郁越果报。虽胜人不得见佛性。既为无明所覆不能得见。故须修道。复次佛性下。释后两只又二。先偏释出世毕竟。后双释世出世两毕竟。初又三。一出体。二释名。三举类。初如文。次释名中云。首楞严翻为坚固。和阇黎翻修治心。而此三昧有通有别。别在终心通通诸地。如一三昧下。三举类。觉名定觉。即七觉中定觉分。正名正定。即八正中正定。又云。觉名定觉。即八大人中定觉。楞严亦尔。有五种名(云云)。善男子一切众生下。第二双释世出世两毕竟。下中即世间毕竟。上定即出世毕竟。于中二。先具释三定。后重释上定。初释三定中。先释上定即是佛性。或云了因。或云正因。中定即色界定。下定即心数定。数人云。十数并起呼为大地通五品。谓善恶无记不共秽污等。成论云。法起十数义说为十。或云。欲界十居止是十数。三涂人六天。一切众生悉有下。重释出世。即首楞严释论。名为健相三昧善男子我于一时下。第三引证答。此明如来观机可不。或说佛与佛性无差。或时说异或说修道或说不修。例如知外道机应须说我应说无我(云云)。文为二。先正引昔证今。次更会通。初引昔证今又二。先引昔次证今。引昔又三。一明洗浴。二外道论义。三时众得益。是佛性下二证今。正言佛性非我而说为我。不应定执詶修道之问。如来有因缘下。二是会通。如来自在。或以我为无我无我为我。又一解。在因佛性故言无我。在果佛性故言有我(云云)。尔时师子下。第三答上第四问为二。先申问次正答。初申问长有金刚力士语。正答为两。初正答。后结叹。初正答中凡举七譬。大为三意。初三譬譬有而不见。中间一譬譬平等皆有。第三三譬譬待缘故见。三意次第而来。虽复云有而复不见。未知定有故不见定无故不见。次一譬譬其定有。既其定有何故不见。次答须待因缘然后乃见。初三譬一一皆先譬次合。初是盲人譬。譬底下凡夫如盲故不见。色譬佛性。数人解色。有二十种。青黄赤白高下邪正方圆长短光影明闇烟云尘雾。或加虚空为空一显色。如眼肤翳。第二眼病譬。譬诸菩萨眼有少翳不得见色。譬诸菩萨有烦恼故不见佛性。不同前盲。合譬中先举十地菩萨。后更举四人。凡夫二乘十住如来。如来全见。菩萨少见。两全不见。譬如初月下。第三譬。亦譬众生未断惑者不见断惑者见。如初日月则不可见渐渐可见。佛性亦尔。本有此理。众生烦恼不能得见。惑稍稍尽稍稍得见。文云。大悲十力等一切众生悉有性者。旧云。当有即事未有。引下文云。破一阐提然后乃得。地人解云。真神佛性如敝帛里金。大慈大悲十力相好。此事具有为惑所覆。若除烦恼即得见之。除敝帛已即得黄金。观师云。此二解相害。若当有此经文云。大悲十力四无所畏众生有之。既言悉有宁得言当。若言现有如金为所覆者。夫佛性雄猛何不排惑。若执当现便是争论。只具此理不可推当。修道乃得不可言现。彼三解偏据未会圆旨。何者。佛性非一二三。而为众生作四门分别。或言第一义空迦毗罗城空。或言不空者。即是智慧贫藏额珠。或言亦空亦有如水酒瓶。或言非有非无名为中道。欲使因四悟于不四。舍执四以求通。论人指当此执则无。地人或覆此执即有。观师所说。此执亦有亦无门。今明。佛性如王见象。众师所睹全同盲触(云云)。合最后譬中。言三种破烦恼者。旧有二解。一云。二国烦恼见思二。或是界内秽土烦恼。习气是两国中间净土烦恼。无明是界外烦恼。七地菩萨断二国中间烦恼。庄严所用。二解云。见谛为一烦恼。思惟为二烦恼。习气是三烦恼。无明元品品数与习气是同。故不别说。初地至三地断见谛。四地至六地断思惟。七八地者并断习气无明。此是开善解。又一师难此二解。文云三种破烦恼竟不出破烦恼。意但出三种名与。经乖较若论。破意应如。释论三观。治三种病亦如璎珞本业。从假入空名二谛观。从空入假名平等观。二观为方便。得入中道第一义谛观。用是三观能破烦恼。又世谛破性病。真谛破假病。此二谛但说伏为断。若非真非有即是中道观。双除性假二病名断烦恼。今明。是义不然。前二解乖经。观师破其违经。今难其义僻。若三种破烦恼已见佛性。破见思秽土烦恼。及破中间净土烦恼。为见性不见性。若见性者。二乘之人亦破见思。何故不见。若不见性与经相违。开善云。破见为一。破思为二。须陀洹人乃至四果。悉破见思。为见性不。若见性者无有此义。若不见者与经相违。又二谛观平等观。皆是方便。不入中道亦不见性。复与经违。世谛破性。真谛破假。是伏非断。又不见性此亦违经。唯非真俗断烦恼者。乃得见性。虽唱三种破烦恼名。二种破者则不见性。唯一种破得见。经称三种破于烦恼皆见佛性。若一种破见二破不见者。宁得相应。今明。七地修方便。八地道观双流。破无明见佛性者。此以别接通。是一种破烦恼得见佛性。若入理般若名为住。破四住惑出生功德名十行。破尘沙惑未见佛性。十回向伏无明。登地破无明见佛性。此是别教次第破惑。又是一种。破烦恼见佛性。若圆观法界烦恼即菩提。初法心时便成正觉。入铜轮位。登初住时破无明见佛性。三种破惑其义炳然。而皆见性。与经文会。诸德宁知。又一空一切空三谛皆空。此观破五住惑能见佛性。又一假一切假三谛皆假。此观亦破五住惑能见佛性。又一中一切中三谛皆中。此观亦破五住惑能见佛性。如此三种。数之与义正与经合。诸德亦未能知。前三种破惑是就别意。后三种观是约圆意。善男子十二因缘下。二有一譬。譬平等皆有。先譬后合。前譬就外。今譬就内。即为四。一唱等有。二出因缘体。三明有具不具。四结等有。初明平等皆有。而言亦内亦外者。此唯在人非谓外物。心则为内色则为外。具有色心故云内外。又云。在胎为内出胎为外。私谓。文中自云内外贪求及为内外事。然此文中。非谓以十二缘而为观境。但取十二以为佛性。例如十二缘支支别辨。为令众生识于三世轮回之相。岂可无明之时唯有无明。故知乃至老死常具十二。故下合云佛性亦尔。岂可在众生时唯是众生。况一切众生。一一无不念念具足。十界百界依正因缘。故界界中无非佛性。故内外之言意兼多义。何等十二下。二出因缘体具解十二支。过去具有因果。何以取二因而不取果。然过去之果自酬前因。是故不取。是则二因生今五果。取今三因生后二果。识支二解。一云。初受胎七日为识。尔时有色色未显现。识义已显故受识名。二云。但取托胎初念。虽即有色色乃未足。而名识者。识是报主是故言识。亦至第二念即是色支。此解稍胜。入胎五分释第四名色支。亦云五胞。二手二脚及头。四根未具者。但有身意。未有眼耳鼻舌。言名色者二解。一云。色阴是色四阴名名。二云。只此色与众生之名。故言名色。次具足四根。即第五支既具四根。六根都具故言六入。从此已去有粗细相生。若细相生。即是胎内识心。未有想受。若粗相生。即是初出胎时。未能捉火触毒。如一两月小儿未别苦乐。下第六触支。若细生相是胎内想心未知苦乐。若粗相生。即一两岁已能捉火触毒而未有所知。手内有物未辨贵贱。染习一爱第七受支。五果之后若细相生。即胎内受心。言一爱者。于一乐缘而生想着。若粗相生。即三四岁但知食爱未知五欲。习近五欲。第八爱支。即三因之初。若细相生。即胎内行心之初。就行心为三。初名爱中名取后名有。若粗相生。即八九岁稍知欲爱。内外贪求第九支。即十余岁稍复长大。转能贪求行中稍增。为内外事下。第十支起即十余岁身成长大尽属百年。现在世识下。第十一支。即未来二果之初。还同现在识支时节。即初托胎一念。现在名色下。第十二支。还同现在名色等时。即未来老死支。识名色六入等。并是未来二果。未来二果还是现在识名。色六入等。但转名名之。三具不具中。约色界言无三受者。二解。一云。于三受中不具苦受故言无三。亦无苦受家想故言无三种触。亦无苦受家行故言无三种爱。若色无色不具十二。云何文云亦得名为具足十二。然歌罗逻死及色无色界生。虽复不具十二而苦轮未息。往还三界终具十二。二解。据第四禅至无色界。无复苦乐。亦无中容之舍。故言无三受。无色既无色不具十二。以定得故下。第四总结。皆具十二。既未息苦轮始终长望。故云皆具。佛性亦尔。第二合譬。六道四生皆有十二。譬诸众生等有佛性。雪山有草下。第三三譬明待缘方见。即为三。初文譬合。合中二。先正合。次明理。明理又三。初唱九章门。门门有三句。合二十七句。第二解释。释中长出三事非章。所列合三十六句。后两善男子是第三总结(云云)。第二举黑铁譬。第三举种子譬。前二譬皆先譬后合。后譬无合文。是大涅槃下。第二结叹如文。尔时师子下。答第五问。先腾上两问。后作两答以答前问。答文为二。初唱十章。后解释其八。是八大人觉属自行。后两章是化他。八觉是小乘名教。云何是菩萨行。一解云。法门无定在大即大。二解云。只八大人自行为小。复有化他故得是大。今明。以大涅槃心修即异小乘。师子吼下。第二解释十法有五番。初番有问答。答但以少欲知足共为一解。以义相带故。余者各解。就初释少欲知足复数番。初约善恶共解。后有少欲下。约小大共解。文为四句。初句少欲是须陀洹。前云少欲知足为善。今释不少欲不知足为善。法华云。得少便为足。自保守小谓是为足。今释少欲是须陀洹。知足是中乘。皆是保非为极少欲知足。即知四果最极。对菩萨不少欲不知足。菩萨上求佛果无穷故不知足。下化无穷复不知足。余如文。第八释解脱。即是无上涅槃者。二解。灵味。令正翻涅槃为解脱。此明涅槃与解脱异。开善云。涅槃翻灭度。解脱翻无累。观师云。涅槃与解脱同是断德。因灭烦恼故得解脱。得解脱故得大涅槃。即是不异。又云。四暴河者。即前三漏长有见暴河。即通览三界见为见暴河。复次出家之人下。第二番约出家人释十法。但有八文。前合少欲知足。后但释解脱。不明涅槃是故略耳。四乐者。大乐即出家人乐。应是戒乐。寂静即禅定乐。永灭即智慧断惑乐。毕竟即菩萨乐。四精进即四正勤。复次菩萨下。第三番据菩萨释十法。但有九者。菩萨以涅槃心修故不说之。随顺天行为正定者。此明天行以定为体。今寄一并。若正定随顺天行。天行遂以定为体。应身随顺众生。众生应以应身为体。今明。天行是理。以理为本故言正定。复次夫少欲者下。第四番解十法。文亦可解。八解脱为正定者。数人云。八解脱以定为体。论人。八解脱以慧为体。私云。皆不尔(云云)。复次善男子下。第五番。但解九。五种乐者。河西云。一因乐。受乐。断乐。远离乐。菩萨乐。因乐者。因内外缘得乐。受乐者。从内外缘身得增长。心得安隐名为受乐。修习圣道断除诸受。令道增长名断受乐。永离烦恼身心无患。名远离乐。以常乐故名菩萨乐。五乐皆从浅至深。出菩萨地经。善男子如汝所言下。答第六问。先牒问后正答。答为二。先答后劝。初答又为两。先明了与不了。次明眼见闻见。初了不了中有五番。最后释一切觉者。一心三智照一谛三谛。名一切觉十住亦得此觉。比佛犹昧故不了了。地前十住全不见性。是故不论了与不了。次眼见闻见中有两番。初以十住为闻见。佛地为眼见。次番以九地已还为闻见。第十住为眼见。此中应作四句。第十住亦闻见亦眼见。九地已下但有闻见。佛地但有眼见文中自出此之三句。若众生闻不信者。非闻见非眼见(云云)。若十住与十地异者。非唯初住不见。十住亦不见。即是别位。若十住与十地同者。岂第十住见初住亦见。今文云住。又复云地。故知此中住地不异。即是圆位。而简九地是闻者。以其见不了了。抑之为闻。第十住胜加之以眼。盖是圆位得作此释。余位不得(云云)

大般涅槃经疏卷第二十四大般涅槃经疏卷第二十五

        隋章安顶法师撰

        唐天台沙门湛然再治

    师子吼品之二

起卷是第二劝修。初劝修后论义。上云十住闻见至佛眼见。若欲闻见眼见。应当受持十二部经。故有劝修。师子吼言下。第二论义。六番问答。初一番明见义。中间四番明能见之行。后一结成。初文者先问次答。初问文者。上云如来妙绝凡夫。云何见闻是故兴问。次善男子下答中二。初明实不可知。次若欲观察下。明亦有可知。上就究竟证为眼见。分证为闻见。今约凡夫修习中取闻见。得道力强眼见。色身则弱。上德王品说。见佛初生出家不达妙本。悉是曲见。今睹如来生行七步。知是方便则得见佛。各有所据不得一槩。于中三。先标章。次解释三结。初标如文。就解释文有六番。初身口二业。次形声两胜。三身通心通。四受身说。法五身口忍。六身形声说。前五可见。第六文中。于闻见文末。云为梵王说中道者。约显露教。说四谛五人得初果。约密教。说中道无量菩萨。得无生忍乃至补处。又钝根闻生灭四谛。中根闻无生四谛。则不闻说中道。利根闻说无量无作四谛。即说中道。明中道有五番。或双舍论中道。或相成论中道。或双照论中道。私云。两舍是两教。相成是别教双照是圆教。在文可寻。如来心相下第三结成如文。尔时师子吼下。第二有四番问答。明能见之行。初番先问次答。问又二。先举僧宝问。次举佛说难。初文者即四依人问。心是内本行是外迹。言初二种者。以初二滥后二故不可知。如佛所说下。第二正举佛难。直置僧宝尚已难知。况乃如来。但见色身闻说法。云何依此二事知是如来。佛答又二。先答僧次答佛。初答僧为三。一结问。以难知下。次以四缘故知。具足四事下。三结成可知。戒有二种下。第二答佛问。复有六番。初番持戒究竟不究竟。复有二种下。第二番为利不为利。后四番悉如文可寻。师子吼言下。是次番问答。前云持菩萨戒得见佛性。为作要求。为不要求。要求者是市易法。若不要求行而无愿。未知云何故有此问。佛答有两。初发起十四句。法性自尔而相邻接。任运法尔非作要求。若心不悔持戒不浅。次持戒下。心任运成得见佛性。住大涅槃(云云)。第三番问答。问中又三。先领旨。次作难。三结。初如文。次难中。初难戒是众行之本。有果而无因。应是真是常。涅槃居在诸行之末。有因而无果。应是无常。后偏结一边可见(云云)。佛答先叹。次答。叹中为三。一叹因深。二叹持力。三诫听。初如文。次文中善得时长释迦日短者。以缘宜故也。例如日月灯明。六十小劫此间食顷(云云)。二佛答。初答持戒无因之问。有法譬合。法中为二。一唱有因。二遮无尽。初有因者。以听法善友等。为作戒因。从信心因于听法下。二遮恐无穷之难。故指二法互为因果。次譬如下凡举三譬。初为遮无穷作譬。诸师多言。尼干净行不以瓶着地。三木为拒以支一瓶。瓶由拒立拒藉瓶成。二梁武云。尼干口啖牛粪身裸秽根。有何净行而可称耶。拒者。今之渴乌取水者是。亦名辘轳。井上施之更互上下。即是互为因果之义。而言尼乾者。指其家有此拒。次举十二因缘譬。若克定三世譬。此不便取轮回不穷。更互义成。三举小乘中八相为譬。大生直名为生。小生言生生。成论人破毗昙大小生义。解此文云。一期之寿是大生。念念生灭是小生。由一期有念念。由念念有一期。解文不了。而复不许用毗昙义。此不应然。破立适时借譬何爽。私谓。古人以一期与念念更互相生。何以不得然不及刹那。八相只一刹那。是生是生生。故一刹那中。大相是因小相是因因。小相是果大相是果果。是则更互为因更互为果。如一信心。即此信心是听法心。即听法心是于信心。虽同一念而更互相因。既互相因即互成果。信心听法下合譬。答前初难。明戒有因。从是果非因下答后难。明涅槃是果而无因答。后又三。初唱两章门。一是果。二非因。次何故名果下。释是果章门。是出世果故言上果。是习果故故是沙门。婆罗门果是佛果故。故言断生死是绝待果故故言无烦恼。烦恼名过过者。体是死因。一过复得苦果。故言过过。又无明能迷理。复能障智故是过过从涅槃无因下。二释非因章门。无生灭者无世间因。无所作者无报因。非有为者无生因。常不变等三句。是无相待因。三善男子下。结无因义。次第四番问答。问为三。初领旨仰非。次举六无为难。三结。次毕竟无但是语势。非是正意。正取有时无故为难。言有因者。有习因了因。言无因者。无生因报因。故举有时无以之为难。如池沼之雨旱。如日月之笼散。因之有无。似同于此。少无者。以少故无非是全无。不受无者。只是不受为无。非无彼法不受恶亦如是。不对亦尔。后之三无。俱是互无之意。三结如文。佛答为二。先明无因。次明有因。初答无因为三。先非五就一。次六喻并非。三结无因。初非五就一者。汝以毕竟无以为正难。尚不全是有少分是。是故就之。况以五喻宁得会耶。次并非六喻。六是世法。不可对于出世之法。而复重非毕竟无者。以其堕断无我无我所。故与涅槃乖。涅槃有我故重说之。三善男子下。结意如文。是因非果下。二答涅槃是因而非于果。文为二。初标章次释。标者。明涅槃是因以佛性为因。即是了因。复简出非因即非生因。标其非果非沙门小果。前云沙门果者。指佛果为沙门婆罗门果。因有二种下。释文为三。一明有生了二因。二举三譬譬之。三三番举法门合之。合中悉用亲为生因疏为了因。此虽明不可思议之法。略须分别。前一番事理相对。六度是事为生因。佛性是理为了因。次定散相对。后横竖相对(云云)。而初文中云菩提者。此欲明因取果。又举果成因。问涅槃无因而义说生因了因。亦应义说生了二果。答了因所成即是了果。生因所出即是生果。何不得并别有二果。生果即是无常。了果即是于常。世人谓屈。此并此乃不思议法门。何所不得。且用首楞严通之譬如术人于众前死。得财物已而复还生。今经二鸟双游即是其义。近是下。文云佛身二种一常二无常(云云)。师子吼下。第三有一番问答。结成本宗。此问从前眼见闻见如来佛性生。夫佛性之性绝色非色。云何可见。佛答此为二者。皆悉再答悉开两意。故有可见不可见。如文。佛性非内非外下。是品中第二大段。前作佛性说。此作中道说。文为三。一略标中道。二广破边执。三结叹佛性。初标中道有三句。初句云非内非外者旧解云。不定在众生身内。故言非内。复不离众生。即此识神而得成佛。故言非外。观师解云。非在众生身内故言非内。亦不在众生身外故言非外。今皆不然。旧说取舍如步屈虫。次说如鸟除二翅。何者。众生五阴是因缘生法。即是空不在俗谛故非外。此法即假不在真谛故非内。此法即中故不俱在二谛。此法遍一切处故不独在中道谛。此法不可思议。不纵不横不并不别。岂作单能说之。上文云。一切觉者名为佛性。诸师单说。非一切觉则非佛性。不名中道。三点具足名一切觉。是名佛性乃是中道。只以即空非外不在俗谛。只依此意任运破诸师所说。标第二句。云虽非内外而不失坏。此还成上意。旧云。非外故不失。非内故不坏。若定在外应东西散失。若定在内应同于死身有臭坏。故言非失非坏。观师云。其本无成所以不坏。其本无得所以非失。今明。二师解初句未成。释后句无托。此句释成上非内非外。而复即中故言不坏。而复双照故言不失。标第三句。云故名众生悉有者。观师云。虽非内外亦不有无。而假名为有。今相。释上不失不坏。即遍一切处故名悉有。师子吼言下。第二广破边执文为二。先破因中有果执成上非内。次破因中无果执成上非外。此执若除不失不坏。佛性中道悉皆可解。就破因中有果更为四。一据佛教。二据世情。三据缘因。四据正因。初据教者。近据前文。故名一切众生悉有佛性。远据前品贫女宝藏力士额珠。此皆内有宁言非内。世情者。世人求酪取乳求油取麻。若无油酪人何故取。举缘因者。内若无正何须外缘。如谷无芽不须水土。举正因者。由外有缘使正得生。此皆据于因中有果。显众生中悉有佛性。性应在内。就初据教有六番问答。初引品初及如来性品为问。佛答明乳即是空故不定说有。但言酪从乳生。乳即是假故从因缘有。如文。第二番问答。问一切法各有时节。乳中有酪待时而生。如谷有芽春来方出。佛答为三。初作即空夺破。故言乳时无酪。二作纵答。如其有者何故不得二种名字。如文。三从因有二种下。更示乳即是假。是故言有。第三番问答。若乳无酪何不从角而生。此举非因作难。佛一往纵答角亦生酪。第四番问答。即取此为难。求酪之人何不取角。佛答乳是正因是故取之。角是缘因是故不取。第五番举非果为难。佛先纵答。乳亦生树如文。次则夺答。若一因生者可得如难。须两因乃生乳。非树之正因。因缘各异何得生树。寻文可见。第六番问答。直问众生佛性复有几因。佛答亦具二因。正谓众生。缘谓六度。庄严家据此文。明假名是正因佛性。观师不用云缘因。不但唯有六度。复有境界及道品等。皆是缘因。正因何得但是假名。亦有五阴及心神等。今明。庄严览阴成众生此据外。观师取五阴此即据内。岂可然耶。上文云。佛性非内非外不失不坏。今谓众生是正因时。众生假名。为定在内为定在外。内外求不可得。还是非内非外。虽非内外而有六度。生其阴躯则不失不坏。一切众生悉有于阴。还是向义不应余解。虽作此消文可更思之。师子吼言我今定知下。二据世情执有为难。佛答为二。初正破执。次示正义。初文二。初作三番。次更重破。初三番者。初番问取乳不取水据乳有酪为问。佛答为二。先非问。次并难。初如文。次难中云汝言求酪取乳不取水者。并云如人求面而取于刀。不举镜者欲作横竖并之。又镜亦得为刀。仙人孙博。屈刀为镜伸镜为刀(云云)。第二番即执刀有面为问。佛答。若定有面何故颠倒竖长横短。若有己面何故狭长。实不狭长而见狭长。若因己面见他面者。何故不见驴马面。第三番仍并通。佛并眼光到刀中则见己面像。不见驴马面像。又眼光到刀中。同刀竖而长。同刀之横阔。是故见之。佛答为三。一夺破光实不到。二纵破假到则多过。三结夺。初夺如文。光若到下。纵破有四过。一若光到火火应烧眼。眼既不烧知光不到火。二若光到远那忽生疑。三光若到者不应见水精中物。水精阂眼不见外物。渊中鱼石水应阂眼。眼何得到。四光若不到能见者。何故不见壁外。若见壁外应见外物。是故下第三结夺。善男子下二重破。上未委悉故更重破。文亦为三。一纵二夺三结诃。初纵为三。一应责酪驹。二应坏子孙。三应含五丈。其既举世情为执。佛亦用世情破之。若乳有酪。卖乳之人应责酪直。纵若有酪亦应五味一时。若无醍醐那独有酪。卖草马者应责驹直。驹复有驹驹驹无己。如其不然知马无驹。世人为子骋妻。妻若有子不得名女。女则无子有子非女。若女有子子复有孙。孙孙无穷。一腹所生并是兄弟。世岂然乎。如其不然知女无子。子中有树应具五丈。已是亭亭云外交柯接叶布濩八方。如其不然知子无树。乳色味异下二是夺破。色异者乳白酪黄。味异者乳甜酪酢。果异者乳治热酪治冷。既无此等云何有酪。譬如服酥下。第三结诃。明当服酥今已患臭。亦当明当醪渜今已饱饫得酪食。用何有是事。譬如有人下。第二示正义文为四。一举譬示正义。二引偈证。三下约众生。四高推佛境。初举三譬又二。先譬次合。初譬中示于无性假缘而有。譬如文。一切诸法下合譬。以是义故下。第二引偈证成。但取初二句证无性足。若定有性不应本无而今有。亦不应本有而今无。本有应常有。本无应常无。既其不定。云何而言乳有酪性。下二句相仍而来。此偈是第四出。以证今义。若诸众生下。第三约众生。身空以示正义。自有法譬合。重譬如文。众生佛性诸佛境界下。第四高推在佛如文观上经文。纵夺破竟明佛性即空。次举三譬明佛性是假。次引偈证佛性即空即假。次明众生身空。譬于佛性遍一切处。引诸佛境界明佛性即中。观文甚会。亦与上文佛性名为第一义空。空名智慧等。义甚相应。私谓。章安依经具知佛性遍一切处。而未肯彰言。以为时人尚未信。有安示其遍。佛性既具空等三义即三谛。是则一切诸法无非三谛。无非佛性。若不尔者。如何得云众生身中有于虚空。众生既有余处岂无。余处若无不名虚空。思之思之。师子吼下。第三据缘能发因中之果。若都无者何用缘耶。又有五番问答。初番问意。若乳无酪性何用缘因。虚空无性不俟二因。答如文。第二番转缘因作了因名。问中有三譬。次引乳譬合如文。佛答为四。一明性即是了因。二明了应自了。三应能两了。四举正因为决。初言性即是了者了本了。其令出若己有性。性自是了何须他了。乳已有酪性性自是了。何须酵渜而了出之。次若是了因下。正言酵渜为了。应能自了。若不自了何能为乳而作了因。初若自了者。应能自了而出于酪。不须了乳令乳出酪。若言了因有二下。第三应能两了。只酵渜自能了出于酪。复能了乳出酪。若有二者下。第四举正为决。欲明酵渜能两了者。乳亦应能作于两正。自作酪正复为酵渜作正。第三番问意。前虽四难正执。第三自了了他故。言我共八人者。如数他为七己足为八。此是自数他数。他亦如是自了了他。佛答为二。先破执二示正义。初破又二。初破若尔则非了因。次何以故下释。夫智能自数己色。复数他色。色不能自数数他。了因如色何能自了复能了他。别有一法自了了他故言了因即非了因。一切众生下。第二示正义。欲明非本定有藉缘能有。第四番更复转难还引佛言。明有乳有酪故知是有。佛答为二。先泛举三答。转答即随问答。默答即置答。疑答即不定答。后正用转答如文。师子吼下。第五番不许当有之说。故设此难问为二。先仰非次正问为三。法譬合。佛答为二。先譬次合。譬为四。一明过去有。二明未来有。三重明过去有。四重明未来有。未来有即是当有。答问即足。而复更明过去者。当由异部不同众计非一。萨婆多计三世皆有。曾有当有正有。昙无德计过去未来是无。唯现在为有。已上破有竟。今若用之。但是假名随俗之用。且法王所为。岂可以人情测。前云种橘芽甜熟酢。后之酢味本在前甜。证过去有。今时此橘初酢后甜者。或是国土物异。或是取烂熟时为后。此时味酢。众生佛性下合譬。正明当有即众生当得。师子吼下。第四据正因执有。凡四问答。初番又四。一法二譬三合四结。初法中言正因佛性者。即中道正性。尼拘陀下举譬又四。一正举譬。二旁举瞿昙姓。三合譬。四犹如下。以譬帖姓为难。难意。若尼拘陀子无树性者。云何得名尼拘陀子。应名佉陀罗子。乳无酪性亦不名乳。应别生余事。佛性亦复下。合佛答为二。初举八事不可见。尼拘陀子若有树性何故不见。次若言细障下。更破二事又二。先总非。次何以故下正破。破中又二。先破细次破障。初破细者。夫树相甚粗何得不见。若本细者后不应大。后若大者初亦应大。次破障者。若尼拘陀子障尼拘陀树不可见者。障常应障常不可见。第二番问答。问中还举两因。了因了无正云何无耶。良以了细成大所以可见。佛答有五重。一明本有本无皆不须了。若尼拘陀下。二举非果为难。难于本无。尼拘陀子本无尼拘陀树粗相者。亦无佉陀罗之粗相。何故不生佉陀罗树。若细下三难粗应可见。四举烧相为并。若树树本有性后生树者。亦应本有烧相后时可烧。子性被烧不应生树。五更取意破其先生后灭。文举一切法生灭一时。且就尼拘陀子生灭一时者。云何先生而后方灭。既生灭一时。遂得先生后灭。亦应先灭后生。第三番问答。举非因为问。等是无性何不出油。次佛云。亦得出油。压子汁出汁即是油。第四更问。亦应得称为胡麻油。佛答随缘各异受名不同。不得名麻油。得名尼拘陀油。众生佛性亦尔。众生中有佛性。草木中无佛性。而有草木等性。师子吼言下。第二破因中无果执既非外义。唯一番问答问为三。一领旨二正难三结叹。领旨仰非者。领无果之旨不复致疑。因中既其不得有果。众生之中亦无佛性。此义可信。众生即执定无为实。既其定无不复得言一切有性。故云是义不然。不然者岂非执无。何以故下。第二正难又二。先难次答。初文凡作七番。一据业行。二据断善。三据发心。四据退转不退转。五据修万行六度。六据退万行。七据僧宝。初就行业为难者。人天无性但有业缘。五戒得人十善得天。天得作人人得作天。菩萨亦尔。但以业缘而得成佛。非谓佛性。次就断善作难者。若众生有性善。不可断堕于地狱。以佛性力应止地狱。夫佛性是常。常何可断。既断于善即知无常。若无常者则无佛性。三据初发心难者。若本有性应本发心。心既始发知本无性。又佛性无发发则非性。四据退不退为难者。若本有性不应毗跋致。只应阿毗跋致。唯应不退不应有退。既其有退知无佛性。五据万行难者。若本有性何须万行。修万行者知无佛性。六据退万行为难者。佛性是常何得有退。既见三恶而有退者。知无佛性。七据三宝为难者。如佛所说三宝是常。僧既是常只应常住。何得进修令后成佛。进修则无常无常故无性。何故云一切众生悉有。次佛言下正答七难。但不次第。第一答第一业行问。第二答第三发心问。第三答第六退转万行问。第四答第二断善问。第五答第五万行问。第六答第七僧宝问。第七答第四退不退问。此答第一问。止有八字具答。问意举人天由业不关佛性。亦应由业致佛不关佛性佛答。人天不须佛性。只由于业致有往反。不关佛性。佛性常故作佛亦常。知有佛性。汝言下第二超答第三发心。先牒问次正答。汝言何故有退下。第三超答第六退转万行。明实无退只是迟得谓之为退。而不答万行。为下答可酬之。此菩提心实非佛性下。第四追答第二断善问明菩提心非佛性。阐提不发菩提心。而佛性不断。善男子汝言下。第五答第五万行之问为二。一正答二更取意难。前无此言。一解云。前应有此问翻者脱落。二解云。本无此问直是取意。善男子汝言僧宝下。第六答第七问有四。复次初有二种和合。次十二部经和合。三十二因缘和合。四诸佛和合。皆明僧常。乃是一体之僧非今事僧。善男子汝言众生若有佛性下。第七追答第四退不退问。文为二。先牒问诫听。次正答其难。云若有佛性。岂合跋致阿跋致异。答文为四。一明退转行。二明不退愿。三双明退不退两人。四重明不退行。佛答意者。不关佛性有退不退。只由志愿强弱不同致退不退。虽退非失迟得名退。初论退行又为四。一明十三法。二明六法。三明五法。四明二法。初十三法如文。次六法中有营世务者。出家学道经营俗法巨有所妨。言俗法者。真修之外皆名为俗。春秋中。臧文仲有三不仁。使妾编蒲席卖为外邦所弹。曰汝国之大夫失德。与百姓争利。俗人尚诫贪。况驱驰耕贩。必应休道。设使弹诃何足以言。又句句应论观慧。文烦不书得意自在。夫观解者。非但执来运斤名为俗务。坐驰五尘六欲即是世务。又专念空无相愿亦是世务。又念苍生涂炭慈悲慰拔亦是世务。若能无念念于无念。非念非无念。一心中觉方非世务。私谓。如大师释经。句句之中依文消竟。即句句观解于文非要。但为法行者随语起观。故处处明。二云何下第二明不退之愿。愿作心师有二解。一云。只是前后两心。前心起恶后心随流者。此非心师。前心起恶后心能止。是则心师。二解。以假人制心不随心作。所作假人人是心师。今明太近。上文云。诸佛所师所谓法也。心缘于法法为心师。深浅自在。善男子不可以下。第三双明退不退。两人正酬其问。有譬有合如文。师子吼下。第四重明不退之行。先问次答。通论六度皆是不退之行。今趣举三十二相业。约求佛心。便上文明百福成一相。今文或一业成一相。或多业得多相。此就相似因果为语。一业一相多业多相。示因果不差。佛实有四牙。而文但二牙者。二牙大二牙白。两白为一两大为一。故言二牙。又一解。若论牙则有四。若论边则有二。今明二边牙故言二牙。善男子一切众生下。第三结叹佛性。此文具五种佛性。众生即正因。诸佛境界即果性果果性。业果即了因佛性。即境界性。又一解。众生是正因。诸佛境界是境界性。业是了因性。果是果性。果果性后佛性是总结章耳。又一解。一切众生明凡夫。诸佛明圣人。业即是因性因因性。果即是果性果果性。佛性即正因性。下总结四法即指此为四。皆称不可思议者。不可以定相取。即一性是五性。五性即一性。非一五性而一五性。不纵横不并别。如是乃名不可思议。若得此意望上两番破义。无性即有性。有性即无性。非有性非无性。而有性而无性。即是非内非外。虽非内外而不失坏。名诸众生悉有佛性。若失此意全非秘藏之宗。文理抗行焉释涅槃。文云四法者。众生诸佛境界业果是为四法。文云众生烦恼覆障故常者。只名此为常。以其烦恼起故是常。又一解云。只众生中有佛性之理。是故名常。今谓此解浅近常义亦不成。众生烦恼障覆即是常者。众生是生死。生死即涅槃。烦恼即菩提。既言即是宁不是常。问果果了因万善如何是常。一解云。能了佛性故云是常。今谓此不然皆不可思议。不可思议故常。明文在兹何劳余解。不可思议故常。此是圆义。无常覆障破无常已得受乐故。此是别义(云云)

大般涅槃经疏卷第二十五大般涅槃经疏卷第二十六

        隋章安顶法师撰

        唐天台沙门湛然再治

    师子吼品之三

起卷。第三明缚解。众生虽有佛性。为惑所覆不能得见。须修万行解生惑尽。佛性理彰故明缚解。文有五番问答。初问答中初问为二。先领旨唱无。次是五阴下。生灭为难。若正性不生不灭故无缚解。缘性念念不住。又无缚解。此惑体性即起即灭。云何此惑能缚众生。既其无缚即亦无解。有法有譬有合。答为二。初诫许次正答又二。初明缚后明解。就初缚为三。一死阴二中阴三生阴。就初死阴中三。有法譬合。初法如文。次譬中云。日既西没。虽残光东照终不归东。人命将尽。虽有余气终不更生。此阴灭已彼阴续生。此乃即死明生。众生下合又二。先正合。次如灯生闇灭重更引譬。次如蜡印印泥下。第二明中阴又二。先譬后合。蜡譬死阴。泥譬中阴。印灭文成者。譬死阴若灭中阴即起。文非泥出者。此身非是中阴所出。又非无因亦不余来。藉于死阴而得现也。不可求其处所。但因缘故有。问亦有不受中阴者不。答通论皆受。如大理狱责定行刑。中阴亦尔。核定善恶恶坠善升。若有别从猛利善恶。如五逆者径坠。十善者径升。[矛*(替-曰+貝)]矛离手遂到彼方。则不论中阴。现在阴灭下。第二合譬。初正合次二眼三食。初又二。初正合次举譬帖合。二料简二眼三食者。自无抟食既是改报。宁得有饭而抟。既有想阴则有思食。有身故则有触食。以有意故则有识食。俱舍中广明中阴等。古人有四食章等。于此非要。父母交会下。第三明生阴。通论六道并有生阴。且就人道。初明起三烦恼。次明具四颠倒。所以为缚。不得难言念念灭故故无有缚。三烦恼者。一爱二嗔三谓己有。此是我见亦即是痴。是人若得下。第二明解又四。初明近听思行。皆如文。师子吼言空中无刺下。第二番先问后答。初问又二。初作逆喻举空中无刺。后举阴无系者。云何系缚。上德王云。心本无贪。云何贪欲能系于心。即是此义。答为二。谓法譬。初法者就理为论。谓续故不断。坏故不常。不断不常非缚非解。若未达斯理即有缚解。举屋举拳。约掌合时论缚。掌离时论开。本不合时论不缚不开。系缚等三即此意也。缚即论假。脱即论真。不缚不脱即论中道。乃是三谛相即之相。师子吼言如眼下。第三番先问次答。此问蹑前答文作难。前云名色缚众生众生缚名色。名色只是众生。云何自缚。如刀不自割。故后复难。若其众生只是名色者。还是名色缚于名色。云何名色能缚众生。答如文。师子吼言若有名色是系缚下。第四番问答。问如文。答中有法譬合。初法说中。罗汉子烂故无缚。报在故有缚。而言未见佛性者。大乘望之子果俱缚。小乘不尔。次譬合如文。师子吼言灯之与油下。第五番亦先问次答。初问意者。佛前言灯喻众生油喻烦恼。今难此语有两解。一云。灯览众法。明油器等共成一灯。明名灯明器名灯器。二云。明与油异正取明为灯。灯是火性油是湿性。正取后意为难。灯之与油二性各异。众生烦恼本来不异。云何为喻。佛答为二。初举八喻。后合灯喻。八喻为二。初列章次解释。从小向大为顺喻。从大向小为逆喻。现者取现事为现喻。前逆顺亦是现事。除逆顺边取余现事。非者都非其类。先者先喻后合。后者先法后譬。渧此是帝音。滴此是的音。先后可解。此中应作养音上。看下为养。下看上为样音。遍喻者尽其始末。师子吼言众生五阴下。大段第四明修道。既其有缚云何得脱。故论修道而脱其缚。文有四问答。初明道可修。二正明修道。三修道之用。四劝修。此四次第者。诸法虽毕竟空而道可修。是故正修。修能断惑是故有劝。初番有三问答。初问五阴众生人法皆空何故有修。佛答。诸心念念相续不断。虽念念灭烦恼连接。所以有修。是故第二更问。心念念灭何有修道。佛答。虽念念灭得论修道。如灯虽念念灭而能破闇。汝言念念灭下。更复取意解。汝言无增长者不尔。后举六譬皆明有增长。如文。第三番问更蹑前六譬为难。虽念念灭而能破闇等。修道亦尔。初虽未圆久能破惑。师子吼承此更难。如初果人善法五阴。亦应相似相续生净国土。那忽至于恶国生杀羊家。佛答。虽生恶国不失名者。名谓无漏无漏恒在。阴则不尔。善阴恶阴由业所得。非无漏法之取招也。故佛答不相似。虽生恶国不作恶者。由无漏力持故。答中先法兼出六譬。香山譬初身。师子譬见谛无漏。雪山譬恶五阴。飞鸟走兽譬诸恶法。又香山譬善阴。雪山譬恶阴。雪山鸟兽并不敢住。譬在善恶两国之中皆不生恶法。此关习报两因之义。习因种类相似常生终不为恶。报因牵于异类之果故生恶国。有人譬须陀洹身。赀产巨富譬见谛无漏断惑之功。唯有一子者。四果中之初果也。又见思两道中。唯是见道故言一子。先已终亡者。见谛无漏而不现前。出观则无。其子等者。思惟无漏因见谛生。故言其子有子。复在他土者。思惟无漏望于见谛名为他土。奄便终亡者。须陀洹人七生终没。孙闻是已还收产业者。思惟道中还承接前见谛之功。虽知财货非其所有者。见谛无漏非思惟中无漏。无遮护者。见思虽别同一无漏。师子吼言如佛说偈下。第二正明修道又二。初明修道。次明修道因缘。初又二。先释次论义。初举偈问者。上两句修道。下两句得果。能修三品不退得果。三品是因近大涅槃是果。初牒偈问。次一一请答。答中三番解释。初番真伪对辨。次番偏为破恶。后番偏为生善。就真伪为二。先伪次真。初伪为三品。下下一向不能持戒。下中畏于恶道之苦是故持戒。下上为度众生苦恼是故持戒。此三并伪。今取此人尚不可得。次真者知诸法空而能持戒。为诸众生而求佛果。果不可得众生尚无。况有佛果。名真持戒。次能破十六恶律仪者。此就灭恶更释三品。魁侩者。旧云。是贩鱼肉典军之人。又云是行杖者。无身三昧者。空定灭色故言无身。无边心者即识处定。净聚者即不用处。世边者非想。此定能知八万劫以此为边。又非想在三界表故言世边。世断者八万劫外既不能知。便谓为断。世性者即是冥初。是世之本性。世丈夫者。以此定力能见劫初水中丈夫。即韦纽天。非想非非想者。即是存亡观为定体。修习戒者为身寂静下。第三就生善释三品。诸有者即是三有二十五有。诸界者即是三界及十八界等。诸谛者即二十五谛及以六谛。师子吼言不生不灭下。第二论义。因前修道故见佛性。得菩提涅槃。今难涅槃及以佛性。凡七番问答。初三番难涅槃。次四番难佛性。初云若不生灭为涅槃者。只凡夫人亦不生灭应是涅槃。凡人一期从生至老不更生故。故名不生。而复未灭亦是不灭。此不生灭是涅槃不。又云。若以三相中生相为难。只此一念生已生故故是不生。复未灭故故是不灭。是涅槃不。答中先印述之。后解。既非涅槃为始终故。亦须更通上之两解成始终义。初生为始命尽为终。一念三相生相亦尔。初起为始念灭为终。世尊下第二难。明生死法亦无始终。十二因缘轮转不住。何有始终。佛答者。生死之法有因有果。十二因缘轮转不住。过去二因现在五果故非涅槃。第三番难。明涅槃之中亦有因果。戒定慧等能得涅槃。岂非因果。佛答涅槃有因而非果。又复是果而非所得。又佛性为涅槃因。复不能生涅槃之果(云云)。第二有四番问答论佛性义。初番就共有不共有为难。先标两章门。后释如文。佛答又二。先法。次譬。初法中言不一不二。不一故非共。不二故非各。虽尔终是一切众生同共有之。地人云。一切众生同梨耶识法界体性。若尔一人得时应多人得。成论师云。众生各有佛性。但成佛时权智齐等同一法身。力无畏等亦复如是。若尔佛性可数即是无常。正当此难。然佛性平等非一非二非共非各。亦如今之持戒修行之人。不可一不可异。人人各修岂得是一。我解彼解彼解我解。是故不异。又如五种佛性并不一异。众生等有岂可异。五种不同岂可一(云云)。问众生于五佛性中为具几许。答尽有尽无。众生无观智之了则不能发境。发境之智既无亦无观境。因既无因。宁别得果及以果果。既无因果云何非因非果。尽有者必当得故。从缘现故。故言尽有。今时虽无必当有之。次譬如文。第二番难忍辱草譬。若一者一人修已。余人亦得佛答。佛性是一随多人修。各各得之不相妨阂。第三番问。如多人在路于后为妨。佛性亦尔。前人修时亦妨后者。佛答者如路桥医并是少分。圣道之路则不如是桥等亦然。第四难。天人六道其相非一。云何共有一佛性耶。佛答。置毒乳中。随其五味毒能遍杀。佛性亦尔偏一切处(云云)。十六大国下。第二明修道因缘又二。初明道缘。二明道因。初道缘又三。一处缘。二时缘。三人缘。非处非时非善知识皆不能得。故云待处待时待伴。就处又二。先城处。二树处。城处又二。先问。次答。问意。言十六大国有六大城。如来何故在此小城。答为二先。诃次。正释。初诃问者。佛所居处不应言小。举三譬况。如来世尊是人中之尊。居止之处其处则尊。君子居之何陋之有。我念往昔下。第二正释又二。一报地恩。二驱邪党。初报恩又三。一报发心。二报四无量。三报弘誓如文。次驱邪党又二。初遍六大城。后明至此降伏。既了邪穷正尽。即寂灭涅槃。六城为六。初即至王城。然外道溃乱诱引众生令堕三恶。故须来此而驱遣之。又国主有请。佛不违言故往王城。外道自知其术浅薄仍奔舍卫。佛因化三迦叶及通慧二人。时彼城中有一长者下。是第二往舍卫逐外道。就文为三。一明往之缘起。二共试神力。正论往彼。然诸外道在王舍城不敢拒抗。行至舍卫仍求面论。珊檀那者是王舍城人。此翻护弥。只陀。此翻胜氏。须达多者是舍卫人。此翻善温。问佛名闻十方。须达亦是六大居士。何以聘婚夜宿始闻佛名。答初非不闻孟浪飘瞥。今道机时熟。闻则毛衣遍竖

    师子吼品之四

起卷是第二至城共试神力。文为三。一试缘。二正试。三众益。初又四。一求试。二王不许。三重求。四王许。所以求者。前于王城已被斥逐。今复更来舍卫城中。夺名失利不可容忍。诉王求试。就初为二。一褒美于王巧言令色。二贬挫于佛动容剧谤。年既幼稚者。佛既三十成道。于时只可年三十余。苦行止六年而已故言学浅。真实不生王种中者。彼言佛是幻化必非王种。劫夺他人父母者。佛教令人离俗出家。即是劫夺父母之儿。亦是断他父母子胤。不许妻娶。亦是劫夺家他父母(云云)。王言大德下。二是王不许。六师答言云何无妨。是第三重求。王言善哉下。是第四王许。王虽私许又须咨佛。佛言善哉下。是第二正试又二。初命王多造。二正现神变。如贤愚经(云云)。三时众得益。此中不明交论往复。直尔示于希有奇异。外道睹变自知不逮。仍奔至于婆枳多城。问何不交论。答三轮之中宜神通轮当是时也。时众及以外道徒属得益。其外道师犹未信伏。尔时六师内心下。是第三佛复向彼城。问佛有大悲不恼众生。云何处处追逐六师不得停足。答欲摧异见救无量人。令出邪济除生死缚得大涅槃。此非哀悯更以何等为慈悲耶。于是六师复相集下。是第四向毗舍离。如来复往为庵罗女及离车等。种种说法。此即耆婆之母瓶沙夫人。既有丽色诫诸比丘观身念处。次为离车说不放逸破其憍慢。国法每选智能为主。余者参议。是故翻之为边地主。亦云传参国事。是时六师下。第五复至波罗奈城。六师闻已下。第六复至赡婆城。尔时六师周遍六城下。二明至拘尸皆被追逐不知何去。正言拘尸陜小且自保而住不意佛来。就此文为三。一邪教。二正教三邪正论义。初是外道至拘尸城。广谈佛过令人起邪。文云。母既是幻子不得非。此有何意。意言。人之生法自有常仪。何因乃从右腋而生。岂非幻母而生幻子。二佛至说正拨邪。归正则邪正各行。尔时六师复作下。第三邪正合论。凡七番问答。前六番正论。后一番降伏。此即初番。先立邪义。以见者为我。即十六知见中一。佛破有三。初令六根俱用。其上举向为譬今还难之。人在向中见色闻声俱取六尘。汝以我在眼中只能见色不能遍取诸尘者。当知汝非。次令老少不殊。如在向中。乃至一百年见外分明。我在眼中百年见物亦应分明。若老我在眼不及少者。何得用向而为譬耶。第三令内外俱见。人在向中内外俱见。我在眼中何不见内。六师复言若无我者下。第二番进问此非正难。为前难甚故更问我。佛言有色下答又三。一示因缘。二破邪我。三结正我。此即初示藉诸因缘而得见色曾非我见但横见言有。六师若言下。第二破其邪我又三。初标唱不然。次何以故下别出诸过。我以自在为义。只应唯作婆罗门种。何故复受六道不同。色既无我。受想行识悉无有我。以无我下三结过。六师如来下。第三结示正我又二。初略示。次对辨。初文意者。前既破色受等无我。其即更问如来为是色等已不今悬取其意答云。如来我者无复色缚。亦无受想行识之缚具于四德。汝所言我不免四缚。次更结。亦与外对辨。外道言我从因缘故。是故无常。如来我者。非因缘得故常乐我净。六师言瞿昙下。第三番外道改宗。或云部别。以偏一切处为我。不取色为我。佛言下如来破之有二意。初直就遍破。后更就一异检。初文又两。复次初复次责遍。我既遍者。不应初不见应常见也。次责我遍者。应遍五道何故畏三恶道。为人天身持于戒善。次就一异者又二。初先唱两章门。次一一释。就一责如文。就多责者。一一身中各有一我。我是自在。云何利钝愚智不等。瞿昙众生我下。第四番外道重救。我则是一又亦恒遍。众生修业自有差别业果不同。佛破云。我既遍而且常。岂得善恶迭谢。便应罪福俱有。故言行恶应有善。行善应有恶。若不俱有即是不遍。又我是自在应善恶自行(云云)。瞿昙譬如一室下。是第五番外道复救以然灯譬。虽同一明而灯体各异。我终是遍但善恶用异。如一室中然百千灯(云云)。佛破又二。先唱不然。次三种破。一从缘破。二就明出异处破。三就明闇共住破。初破云。汝灯譬于法明譬我者。明由于灯。多油炷者灯则明盛。若尔我由于业业灭我死。业既陜小我则不遍。第二责处者。明从灯出。若尔者我从业出。则业有我非我有业。第三明初灯时与闇共住。若尔汝之常我。皆应在于无常我中。无常之我亦应在于常我之中。瞿昙若无我者下。第六番外更请问。佛答又二。一破邪我。我既是常云何能作。常何有作。设令有作何不作善而或作恶。既善恶不定则无常也。次明正我。即是如来常住无阂。第七一番外道归伏如来结章如文。善男子以是因缘下。第二明树处又二。先结前生后。次正明处。初如文。东方双者下。第二正明树处为三。一表理。二护法。三法味利益。初表理理即四德。何意以东譬常无常等。一解云。趣取一事无的所在。亦可以东譬乐无乐。二河西云。二株枯干表应化身灭。二株敷荣表法身常存。然菩提树。亦一觚生一觚枯。至佛法灭二株皆枯。若尔何必定破常无常等。然佛随缘化应有所以。河西云。东方双表常无常者。外道所事大自在天在东方住。教行于西。今佛法常破其无常。故言东方双者表常无常。南方表我者。南是右方右手作便。譬我用自在。西方表乐者。西方行佛教即得乐。表佛法乐。北是净方又是出家之处。故表佛法中净。又云。自在天面向东。则右手在南。皆是为破外道四倒。表佛法四德。故作此配。此中众生为双树故下。第二护法。先举事后明理。事者佛在树下入于涅槃。四天大王常护此树。不令外人侵毁其枝叶。昔召伯治理有善政。常听讼于小棠之下。及其既没百姓思其仁爱其树而作勿剪勿伐之诗。况复如来娑罗树耶。从华果常茂下。第三明法味利益。先譬。次合释。华果者。华敷严饰见者生爱。譬法身湛然常住无变。故用华表我果表乐者。其味甘甜色香具足。见闻嗅触尝食遍乐。法身亦尔。一切众生皆同此乐。师子吼言如来何故下。第二时缘又二。初二月时。次十五日时。前二月时有问答。答为二。初举喻明事。次合譬明理。初文者。若依夏时即是二月。若依周时即是四月。众生悦时皆保常故。破着悟道。又云。六时中者二解。河西云。外国二月为一时。年有六时。是则春夏冬三时各有前后。金光明云。若二二说足满六时。三三而说一岁四时。今此正取二二足满六时。招提云。举春冬两时各有孟仲季故言六时。文中举孟冬对阳春(云云)。言二月者下。第二合譬明理。二法身者即是真应。河西云。常身无常身俱为照世。果喻四果。一云。是小乘四果。大能兼小故也。二云。是四德。师子吼言下。第二明日时。亦先问。次答。问者长阿含说。八日出家八日入涅槃。此云。十五日盖由感见不同。亦是如来身密自在。次佛答为二。初就本。次就迹。初本者。欲明妙本圆极故。以十五日为譬。如十五日下即是就迹。师子吼言何等比丘下。是第三明人缘于中又二。先出人。次论义。初明人中有问答。言庄严者。此人具德具行多知多见。巧示巧说故能庄严双树。亦是德行具足堪可依凭。故得是缘。佛答为二。初明因中六人。六人者。或是略说或是物宜。或是对上六师故举六耳。问何不取菩萨庄严双树。答菩萨游化无定不常随佛。此六人者常随侍佛。得是人缘。又此比丘即是菩萨(云云)。文云。身子闻涅槃不忧。闻常住不喜者。阿含中云。身子闻佛欲涅槃不忍见佛。去世乃前入灭。云何言闻涅槃不忧。佛答中述其德果。知正是菩萨之义。不可作小乘意释。若有比丘能说下。第二明果人。即如来是前出人竟。次惟愿下是论义。有三番问答。初虽非正难亦得称问。佛言下答为二。先明本。次辨迹。本为两。一略无住。二广无住又二。先法。次譬。初法中二。先释住。此释无住于中。云名虚空者。妙体非有故言虚空。金刚三昧即是如来者。旧解云。十地穷学乃未是佛。相续道中转金刚心即名为佛。今依此文云是如来。此名通于因果。例如首楞严通因果。檀波罗蜜等者。非谓六行能成于果。上文云。六波罗蜜满足之身。道品亦然。譬如虚空下。二就譬说无住又二。先譬。次合。初譬。如文。次合中反以差别简空。空即无住。于中云。六住菩萨烦恼因缘堕三恶道者。或言六心或言六地。私云。恐是六地。善男子如来今于此下。第二明迹。方便道中还归寂定。众生不见谓佛入涅槃。师子吼下。第二番问答。如来何故不常利生而入寂耶。佛广答其意。不共法藏者不与二乘人共。其中或为灭恶或为生善。即四悉意须入寂定。师子吼言下。第三番问答。问云何名涅槃为无相耶。佛答为三。初直明十无相。次明有相之失。三明无相之得。师子吼言何等比丘下。第三明修道之用文为三。初明三法。次辨二法相资。三明力用。初文前略问答。后广问答。略问答如文。然三法不同。若圣行以戒定慧为三法。今文以定慧舍为三法。定慧为正舍是调停。而言时时者非专一品。应时时调均令得自在。师子吼言云何名下。第二广问答。问中二。初通问云何为定慧舍相耶。次别问三法为二。初广约定问。次以慧舍例。初问定为三初据本有。次就一境。三就一行。初本有中言皆有者。谓一切众生皆有三昧。数师明。十大地中有三摩提是定数。此定本有何须修习。河西云。取造事心专。不必十大地中定数。次心在一境者。若但行一境为定者。更复缘余便非是定。若不余缘云何得名一切智人。三就一行为问者。若一行是三昧行。余行时即非三昧。若不行余行非一切智。次慧舍二事例亦如是。问佛答中。先答别问。次答通问。先答别问中二。先答定。次答慧舍。先答定中前问定有三。今先答第二问。以第三问例。次追答第一本有之问。今初第二。云如是余缘亦是一境。谓心专一缘此是定境。以定缘之无境不定。非谓犹是问境之一。盖是定心缘境非是散心。以定一于一切。名一切智。若是散心缘境为境所牵。若定心缘境设改缘易观。非境牵心故得是定。行亦如是者。即兼答第三一行之问。若以散心而行诸行。行牵于心若以定心行于诸行。令诸行一。又言众生下。追答第一本有之问。善三昧者不取大地。通三性定乃取善修之定。次以住如是下。答慧舍又二。先答其慧相。不见三昧慧异答其舍相。复次若取色相下。第二答前通问文为四。一略标三法体。二释三法名。三更广三法体。四明功用。初略标体为三。先标定体。言取色相者。非定执色相之心。乃是禅定门户入住出相。不能观色常无常者。正作静摄不作照知故不能观。次若能观色下。出于慧体。常无常俱照故非偏慧。三三昧慧等下明舍体。二事合调故云平等。又三。先法。次譬。三合法如文。次譬者。偏定是迟偏慧是疾。二法均平故以驾驷为喻。三菩萨亦尔下合。合中云十住菩萨智慧多三昧少者。河西云。十住进求胜地。方建大乘严土化人。智用偏起故不见性。二乘自调自净志求证得。定多智少亦不见性。于二平等则能见性。今明入空多则是迟相。入假多是疾相。空假双亡是平等相。能见性者是别教意。即空即假即中乃不迟不疾。是善驾驷即圆教意。乃能见性。奢摩他下第二释名。先释定名。一本云陀。亦云舍皆梵音轻重。翻名不同。一翻为止止息恶缘。或名为定。此名多训故留本音不可偏判。毗婆舍那此翻为观。亦云见。忧毕差翻为舍相。亦平等不争等。奢摩他有二种下。第三更广三法体。皆增数辨之。初广定中增至十法。能大利益者。百论云达分三昧。因果俱乐者。河西云。谓佛所得定。入出自在始终常乐。念觉观者。善恶觉观俱是过患。观生灭者。人多于生灭起断常观。十一切处者。但列地水风不明火者。有人言。经本误失火字。河西云。行人观身内四大。非观外四大。身内三大显。骨肉等是地。洟唾等是水。气息是风。此三显现。火大劣有少暖。所以但三。而言不用处者。明自下地至不用处。招提云。火大不恒。假薪而有无薪不发。三大恒有所以用之。不用处者。明此观成穷不用处。故数为一。慧有二种者下。广出慧体。般若正是慧。毗婆正是观亦名见。阇那正是智。释般若云。名一切众生者。显般若是慧。能知一切众生数故。又释毗婆是总相。亦言是三昧。所以三昧慧能总知也。常涂解云。慧是不痴故在凡夫见名小。胜故在圣人智是决断最胜。在诸佛别相总相破相。亦据优劣。兴皇云。凡夫分别是别相。二乘圣人总。前诸法无常是总相。诸佛菩萨皆破此。故是破相。今明不然。斯乃论一心三智。破相是照空。别相是照假。总相是照中。三智一心中得论。不思议慧。不云舍者异体非故。四功用如文

大般涅槃经疏卷第二十六大般涅槃经疏卷第二十七

        隋章安顶法师撰

        唐天台沙门湛然再治

    师子吼品之五

起卷是第二明定慧相资。亦是相即亦应言舍。但是略耳。又舍无别法。定慧均平即名为舍。文中先问后答。问意云。慧能断惑何须用定。举偏别之难。以祈圆融之说。初师子吼引佛经为难。果知不破外人。亦非破问者。只是破佛为缘之经。佛经不出四教。观此义意。正用圆破别。别既被破余例可知。次佛答中初文为两。初总破。次别破。初总中总唱。是义不然。何所不该。若邪执若小教。若共教若渐次。皆堕不然之中。但是治内之流滞。非破外之闲邪。次别破为二。先以法料简。后示圆融无方定慧。于初文中为七。一约无异。二约无有。三约无所。四约无缺。五约无动。六约无能。七约无作。初约无异破者文为二。一论体同。次举譬。譬体同也。何者惑者咸谓烦恼与智慧其犹水火怨贼。须修智慧故破烦恼。自别教已还莫不如此。故师子吼挟此设难。祈于异闻。佛以圆破别。何者智慧何者烦恼。盖是法界之解惑。解惑同体无二无别。若惑时举体是惑。惑外无智。若解时举体是解。解外无惑。经言烦恼即菩提。菩提即烦恼。又经言。出法性外更无有法。出外有法即非法界。若然有烦恼时则无智慧。何所论破。若有智慧无复烦恼。复何所破。而言智慧能破烦恼。故举明时无闇闇时无明。喻此圆法。斯理斯文彪炳灼然。不应余解。从谁有智慧下。第二约无有以破文为二。先责人法。次结无破。初文者。自三藏已上别教已还。不能法界圆融虚己忘物。二乘犹存我衣我钵。菩萨则严土化人。彼我双存智断俱证。此则有谁不得无谁。佛以圆法责之。只此智慧是烦恼。谁以烦恼断于烦恼。只此烦恼是智慧。谁以智慧断于智慧。尚无烦恼断于烦恼。何得智慧断于智慧。是故结云。如其无者则无所破。从善男子若言智慧下。第三约无所以破文为二。先双明不到到。次双结无破。何者智慧是法界。纵令出法界外有烦恼。用法界内智慧破外烦恼。为不到彼所能破。为到彼所能破。若不到彼所能破。凡人不到亦应能破。若到彼所即能破者。为初念能破后念能破。若初念不能后亦不能。是故结云。到与不到若能破者是义不然。法界之外更无复法。是故无所。从复次毗婆下。第四约无缺以破文为二。先约法正破。次举譬。初法意者。智慧是法界。圆满具足无有缺减。智慧即是戒定等而无有异。那忽法界外而犹有伴。共破法界外之烦恼。既无伴破独亦不能。故举盲譬。若独若伴俱不见色。若独若伴是缺减义。从善男子。如地坚性下。第五约无动以破。文为二。先举类破次结破。如四大性不可动转。更无一物改动四大令失本性。烦恼亦尔。与智同性。智性自断。烦恼之性亦自是断。云何以断能断于断。次结文云。毗婆舍那决定不能破诸烦恼。从善男子如盐性碱下。第六约无能以破文为四。前夺次纵。三更夺。四复纵。初举盐蜜转他同己即夺。智慧不能如盐蜜。不灭之法。智慧不能强令其灭此夺。智慧无断惑之功。次若言下引盐能碱者。纵于智慧能灭他者。智慧自念念灭。岂令他灭。如溺人自沈何得浮他。三善男子有二种下更夺。正以性灭夺之。智是性灭不能令烦恼灭。四若言智慧能灭下。复重纵之。举火烬斧伐求其灭处不可得也。前一纵夺。明无常苦空及缘修等智慧。自是无常何能断惑。历然可见。后一纵夺。责不见能断所断方所。此破法界外别有于惑。为智所断何以不见处所。如火烬如斧[病-丙+(一/艮)]。既无烬痕则无惑可破。既其无惑智慧破谁。用圆破别文义明矣。从善男子一切下。第七约无作以破。亦呼此为总结于前。此中明一切诸法性自空者。谁令生灭。无造作者那得智慧破于烦恼。若修习定下。第二示圆融无方定慧。皆是法界。非但慧能断惑定亦断惑。文为四。一明定慧相具亦具一切法。二明定慧相即即寂能断即断能寂。三明定慧名相。四明自在适时。开此四科即四悉意。定慧具足三菩提即第一义。即寂能断即对治。定慧名相即是世界。适时利益即是为人。就初定慧相具文为三。一即定具慧谓正智见也。二定具世间生灭无常等法。引证是也。三具三菩提是也。定为法界包含既尔。慧舍亦然。次菩萨具足二法下。明定慧相即若言相资此义则疏。又为二。初即定而慧。次即慧而定。初文中凡举八譬。即定而慧妙能断惑。次复调摄五根去。明即慧而定在危而安处损能益(云云)。初譬如刈菅草者。字音奸。诗云白华菅兮。又云无弃菅蒯。尔雅云白华野菅。郭璞云茅类也。甘锅者。融金之器土釜也。字当作[鬲*戈]。并音戈。而言甘者谓口敛也。次文又二。先正明。次善男子下明功能。并如文。定相下第三明名相者。无名而名。缘一实相而言三相。约三相立三名。名相皆是法界具一切法。定无定相故名空。慧达清净法故无愿求。舍无能所故有无相。若有菩萨下。第四自在适时巧用。文为二。先唱时非时。后更问答。答中明三法时非时。即是自行四悉。受乐等生慢宜修定者。此巧用为人。精进等起悔心宜修慧者。此巧修对治。二法平等宜修舍者。此巧修第一义。起烦恼宜读诵六念者。此巧修世界。经云。修习三相以是因缘成无相涅槃。既言因缘即是巧修悉檀。以为因缘成大涅槃。又宜修于定即是有门。宜修于慧即是空门。宜修于舍即非空非有门。宜修十二部六念等即亦空亦有门。从四门因缘成大涅槃。复应巧作化他四悉。不能烦文修者须具(云云)。善男子若有菩萨修习下。第三修道力用文为二。初明感乐得涅槃。后明离苦转障。初文又二。初明得涅槃。次论义。论义有两番问答。初问蹑修三法能得涅槃故问其相。文为二。初牒无十相名大涅槃。但因答竟。此旨已领未解其余。更以十法为问。开善取此诸结火灭名为灭度。以翻涅槃。庄严取离诸觉观名为涅槃。以弹开善云。子缚尽名灭度。果缚尽名涅槃。云何取子缚之文。翻涅槃之果。开善救云。具存外国子果缚尽俱名解脱。有余无余二灭俱名灭度。而出经者巧互其词。以子缚尽存此音为灭度。果缚尽存彼音为解脱。然此中十答。皆答涅槃之圆德。两师各执一句而起于争。此是因于解义而起烦恼。又同触象(云云)。师子吼下。师子吼重问。已闻十义未知修者。为修几法得涅槃耶。次佛言下佛答。答意者。向之十法但是涅槃果。果之异耳。若欲修行复具十法。于中三。标释结。师子吼言如佛先告下。第二明离苦转障又二。先明所转之业障。次明能转之治道。初有二番问答。初番明业不定故障可转。次明业不定故道可修。初问答为二。先问善业。次问恶业。初问善业为五。一明无穷。二明必定。三重无穷。四重必定。五举况结问。初又三。一语端。二领旨。三结问。初告纯陀者此欲设问之由。渐如佛下领旨。施畜生百倍阐提千倍者。畜生前因恶今报卑。阐提取前因善。今报胜故有百千之殊。上文杀畜生得下罪。杀阐提无罪。此复云何。答畜无断善谤法之愆。阐提有此之失。纯陀大士下结问。次世尊经中复说下。问必定又二。先领次正问纯陀心重而因胜。此业决定何得成佛。三世尊经中说下重明无穷。四世尊经中说下重明必定。五又阿尼楼驮下举况结问。次世尊若善果下。第二举四人恶业无穷云何能得菩提。佛言下答又为二。一赞问。二答。答又二。初缘起。次正答。初叹业力深是答问缘起。然佛十力亦无优降特是。宜尔。又业轻重定不定等难知。余人不解故称为大。有诸众生下。正答又四。一开权。二显实。三释权。四释实。初开权者。为不信人唱言决定。一切作业下。第二显实。业法不同有轻有重有定有不定。安得一向决定。或有人下释权。只缘邪者不信为其定说。或重业下释实又二。先出愚智二人。从一切众生下。二双。出二转。智转重为轻定为不定。愚转轻为重不定为定。若如是下。第二番问答。明业不定可得修道。问意有两。一以恶业不定。何用梵行求于涅槃。二以善业不定故。亦何用梵行求于涅槃。佛答此问。其文甚广。所破疑惑处多故不可不委。若不晓此一切行不成。是故此文。文相稍长。文为四。一正明业不定故修道。二明业定有多过。三双明业定不定。四结不定故修道。初又二。先明不定。次善恶相夺。初又二。先若定者不劳修道。二以不定可得修道。若能远离下。明善恶相夺。以恶不定故可得为善。善不定故可得为恶。若一切业定得果下。二明定则多过又二。初明定则无修道。次明定故则有多过。就初又二。前略次广。略中二。初明若定则不须修道。次明若不修道则无解脱。若一切业下。二明广说亦二。先广明定则不须修。次若人远离下。广明若不修则无解脱期。善男子一切业定下。是第二明业定多有过又二。初明业定过。次明人时定过。前文又二。初正明有过则应一作善恶业。永受善恶永无息期。次业果若尔下。结无修道。人作人受下。第二明人时定过又二。初正明过。次结不须修道。前又二。初明人定之过。业若定者。人天六道贵贱好丑。永应常尔。不可改动。小时作业下。二明时定之过。小时作业还小时受。壮老亦尔。次业若无失下。结无修道。善男子业有二种下。第三广明业有定不定又二。初唱定不定两章。次解释。然业有四句。一报定时不定。二时定报不定。三俱定。四俱不定。今合为两章。报定时不定时报俱定。同入定章门。时定报不定时报俱不定。同入不定章门。所以然者。正意皆据报定为正。定业有二下。第二释章门又二。初释定章门甚多。次释不定章门极少。止十二字。初释定门更为两章。一报定时定。二报定时不定。缘合则受下即释。先释报定时不定。时不定者。于现生后三时应受。而不受者此永不受。必时不定。报定者。善恶报具唯待缘合。缘合即受无有毫差。若定心作下。第二释俱定又三。一释报定。二释时定。三双结。初文又三。一明定业。二还复不定三释疑证转。此初正明定。复有四事庄严。一信心。二欢喜。三发愿。四供养。此据善业四事饰之。恶亦例尔。一信恶。二欢喜。三发愿。四供养恶党。以此严于恶智者。善根下。第二明此业复遇缘回转。还复不定又三。一智人转重为轻。二愚人转轻为重。三结是不定。菩萨无地狱业下。第三释疑证转。恐物情疑见诸圣人而生地狱。岂非业定。故今释之。实无彼业但是愿力而生其中。为度众生故。结云。非现生后受是果报。所言证转者。前文虽言愚智转业未见其证。今明圣人入恶化物。若业不转则在彼无益。既其有益当知可转。其中又二。初略次广。我念往昔与提婆下。第二释时定又二。先释现报。次双结生后。现报又二。前明为调达所弊是现事。次为迦罗富所弊。小般若云歌利。贤愚经云迦利。释论云迦梨。同是一人。梵音不同。忍辱名戒者。次第六度相摄。皆不言忍是戒。今云忍名为戒者。何也。此是戒忍更互相成。忍若内明戒亦外净。于忍只是忍于杀盗淫妄。戒只防此。是故忍有成戒之力。故言忍名为戒。今明忍为法界具一切法。不能具说。且举一端。故言忍名为戒。说文云。劓者割鼻刖者断足。善业生报后报下。第二双结两报。菩萨得菩提下。第三双结报时两定又二。初双结。次偏结时。初文者。阐提犯五逆。恶业虽不可现报。复不得受后报。应生报此时报定。文云。得菩提时一切诸业悉得现报者。此时菩萨断一切惑无生后报。唯一生在即得佛果故云得现报。又解。若以一生之言。同于分段则不名现报。以增一品智断名为一生。故虽一生仍名现报。一云。只法身佛有此现报。二云。是迹身佛有此现报。即指应身。若业定得现世报下。第二偏结时。定正为时定。故只得现报不得生后。又修三十二相业不得现报者。以此业难成必为佛因故都无现报。若业不得三种下十二字。即释不定章门。对前可知故不广说。若言诸业定得下。第四结成不定故有修道又二。初结定则为失。次一切众生下。结不定为得。有二种人下。第二明能转障治道又三。初转障人。次转障行。三明转相。初人又二。先法说。次举十二譬。初后二譬有合。中十无合。中十譬中第九譬云。无副轴者二说。一云。乘车远行须储轴为副拟备折伤。如天子御车有副牛代倦。二解云。此字误应是辐轴。若欲乘车须此辐轴。师子吼言下。第二明转障之行。有问有答。初问中二。先领旨。次正问。问意。何等轻业重受。何等重业轻受。佛答又三。先出愚智二人轻重不定。次举六复次。次以十四善男子譬说及多杂喻。初文又二。初出人。次法说广明其相。云身戒心慧者。合束为言只是戒慧二事。若然修此戒慧能令重业为轻。无此二事令轻为重。离而为语。故云修身修戒修心修慧。身是七支。戒防意地。修心静摄。修慧者是般若。七种净戒者。即七支戒。不修心谓不修三种相。即是入住出三相。又不能观生住灭三相无生无住无灭。不修慧者谓不修梵行。梵行中具三法以慧为正。次六复次者。第一可见。第二文中身数者。五阴五根四大等数。下戒者即鸡狗牛雉等戒。又言为天五欲而持戒者。即是下戒。边戒者。河西云。外道五戒非佛法内。内方名中故名曰边。或言穷恶欲边。持乐戒者即是穷于乐边。持苦戒者即穷于苦边。余四如文。十四善男子中。第二云。火天者。火是天口。若供养之无烧鱼肉烟气至天。天得此气故是天口。又外道事火以火为师。又用此火供养于师。以尊师故呼火为天口。最后杂喻中。云兜罗茸者杨华。身者八尺。相者五包也。因者饭食等也。果者过去五戒感身为果。聚者色阴聚也。身一者总彼假实合成一身。身二者四大和合所得。此身自身。他者彼身。又此身者业力所得。他身者即遗体。身灭者念念不住。身等者有人观身与虚空等。又言六道各有身故言等。身修即所修之法。修者能修之人还是人法。后戒慧例应可解。师子吼言是人下。第三明业转之相二番问答。初问云何转轻为重。后问云何转重为轻。答如文

    师子吼品之六

起卷第四劝修文为二。一举法劝。二举人劝。初举法中先问次答。问为三。一问佛性力故应同得涅槃。那有六道差别。二问既有佛性应自得菩提何用修道。三问既有佛性即能吸得菩提。初问先领旨。次作问如文。世尊下第二问又四。一领经。二作譬。三合。四结难如文。若一阐提下。第三问又为三。法譬合如文。次佛答为二。初正答。次总结。初为四。一答同得涅槃难。二答吸取菩提难。三答不须修道难。四重答吸取难。答初有譬合结。譬中先总大意。河边七人咸备手足。手足虽同而有度与不度。次别列七人。初七人者。前二是外凡。次一是内凡。后四是圣人。外凡穷恶阐提。次将立而退故为二人。内凡有五方便。同为一者虽复优劣俱未发真。圣人为四者。声闻不侵习。支佛侵习。菩萨侵习复化众生。佛习气尽。若不作此解无以取异。上说众生皆有佛性。众生何故不同得涅槃。欲令分明更作一河七人不同。此经前后凡说六河。谓生死涅槃河。烦恼佛性河。善法恶法河。两两相对。生死论得出不得出。涅槃论得入不得入。烦恼论能断不能断。佛性论能见不能见。恶法论能离不能离。善法论至极不至极。此中正明恒河譬生死。迦叶品以大涅槃为河。河中七人离合不同。此文明七人。后品明七众生。此中合四果为一。第四离三乘为三人。后品离四果为四人。合支佛菩萨佛为第七人。至下当更分别。言洗浴者。譬出家受戒自身清净。怖畏寇贼者譬烦恼。采华者二解。一云。七净华即是求因。二云。游诸觉华即是求果。出家应是出河。而言入河者。欲明生死涅槃非迢然别。须于生死中而求涅槃。第一人者下。别列七人。没即阐提。过去乏善宿因既劣。现在无信故不习浮。第二人是将立而退身力大者。过去善深今生不修。名不习浮能断善根。第三人即是得住以譬内凡。没已出者昔日经没。第四人即是四果以譬四方。四方者下文以四方譬四谛。非今用譬。文云。不知出处故观方。以昔不知出处故不观。今知出处故言观方。又不知大乘出处故取小果。第五人即支佛。亦云。观方过于四果。以利根故不取四果。但为自证故言而去。同畏生死故言怖。第六人即菩萨。去不住者不住生死。浅处住者心安生死。从其心边故言浅处。第七人即是佛。善男子生死大河下。第二合譬。先合总譬。畏烦恼贼合前怖畏。发意欲度合前入河。出家剃发合前洗浴。身披法服合前采华。既出家已下。第二合别譬七人。初合常没。即一阐提。此中略合。有六因缘下广合五部僧者。二解。一云。五众向五众边更互说过。二云。是五部律。佛灭度后一百余年育王设会。上座他鞞罗立义。摩诃僧祇大众不同。分为二部。后上座部更生二部。谓雪山。萨婆多。雪山绝后。萨婆多更习僧祇生于三部。谓弥沙塞。昙无德。迦叶遗。就婆多僧祇为五部。如来预见互相是非。大集经亦预指五部。如宗轮论广明分部以为二十。非今文要故不引。第二人下合将立而退。即外凡人亦能断善而不同恒没。第三人者下。此合内凡得住之人。小大两位俱在中者。岂非通教三人共位。若作别义大乘教异不应同位。文云。信如来是一切智常恒无变。一切众生悉有佛性。一云。此是三乘。初业不愚于法如胜鬘说。此文多有所关。若信如来常不变易众生有佛性。则似别义。以大涅槃心修方便行入方便位。下文须跋得果即是其义。第四人者合四为一。但断正不侵习。第五人是支佛。但侵少许习。第六人是菩萨。能侵多习复化众生。第七人是佛习究竟尽。为此义故。分四人之异。此是通义。既具两文未可专是。今作一种推之只是通义。俱指分段生死为河。以大涅槃心发意求度。而有七种差别不同。同有佛性义。同成涅槃义。亦成答问宜作此说。是恒河边下第三结譬。酬其应同涅槃之问。手足俱备答其佛性是同。习浮不习浮得度不得度。答其不同得涅槃之问。文为二。初明不修不得非如来咎。法譬如文。次明修者必得。举三譬譬之又二。先譬。次合如文。汝言众生下。第二超答第三问又二。初牒问褒贬。若能修者必得不疑是故褒叹。若不肯修自恃有性。欲令吸取者故贬之为非。次譬如有人下。正答中二。初答修者必得故举汲井喻之。井譬五阴身。渴乏譬厌苦求乐。心井深譬身性理远虽不见而必有。汲取譬因修见性。佛性亦尔下合如文。次胡麻下譬不修则不得。合如文。如汝所说世有病人下。第三追答第二问又二。初诃其引经谬。解六住不同。一云。是十住中之第六住。二云。是十地中第六地。此地般若现前有自差之义。佛诃云。我言遇病自差者。为六住菩萨说不为凡人。示其僻引。次譬如虚空下。正答。凡举三譬。有人云。此举世间眼所见空以之为喻。有取真谛空为喻。有云。即是理内非内非外之空。中论云。虚空非有非无非内非外。此譬佛性。次文中云财物者。财在他方虽不现用往取即得。譬佛性虽未能见修之即会。后文中云造业者。造譬初心。业譬修习。果譬见性。其中有六句。一非内。二非外。三非有。四非无。五非本无今有。六非无因出。非此作此受下。二明修者必得。有五句次第释之。一云。非此阴作业此阴受果。若此作此受则是一阴一即是常。又不由此阴而有后阴此则为断。第二句非字冠下。即非此作彼受者。非此阴作业彼阴受果。河西云。人作天受者。则有因而无。果有果而无因。有果无因是常见。有因无果是断见。亦应有彼作此受。无者可解。彼作彼受同第一句。第四无作无受都无因果是则不可。时节和合是第五句。众生佛性下合譬。初合造业六句。但合五不合非无因出。初合第五句。非内非外合第一双。非有非无合第二双。非此非彼下。合第二修者必得感果之相。前有五句今备合。初非彼非此即合两句。非彼是合非彼作彼受。非此即合非此作此受。非余处来即合非此作彼受。非无因缘合上无作无受。亦非一切众生下。合前时节和合而有。善男子下。第四重答第三问。前问答有法说譬说。今直答譬。初非其问次答初非者夫磁石不能吸铁。次何以故下。释不吸意又二。先释次譬。初文者。石无心识宁能吸取。如葵藿无心而随日东西。芭蕉无耳闻雷出华。皆异法出生能随能听。琥珀吸芥亦复如是。安得以此例佛性耶。今释异法出生异法灭坏者。异法有故异法出生。诸法皆为因缘所起。因缘于诸法名之为异。有异因缘便有诸法。故言异法有故异法出生。亦如水土为芽缘。芽与水土何时有心领解生法。云我与汝生汝可受生。但有此异缘芽则得生。亦如水因缘故火便尽灭。水火亦无更相领解我起汝灭。次举葵藿东西向日。岂应有心而作此事。故更为譬。作譬凡举五譬。次磁石吸下又二。初还以譬合譬。次众生佛性下。更以法合所譬之法。即是佛性文为三。一明因不吸果。二明佛性无有住处。三广辨佛性。初文又三初正合磁石之譬。次举十二因缘显无吸之义。无明为因诸行为果。乃至生因死果。无明岂能吸诸行耶。亦如佛性不能吸菩提。三有佛下正显不吸。次善男子若言佛性下。第二明佛性无住处。有法譬合。法可见。如十二因缘下譬又二。先正举譬。次举如来帖譬。如来是举显佛性是举隐。次佛性下合譬如文。譬如四大下。第三广明佛性为四。一明非当非现而说当有。第二明非即非离。第三简邪正。第四广出体性初非当非现约众生当得故名当有。有譬有合。然四大无的一业能感地大。复有一业能感火大。余二亦尔。但听业缘总能感得。佛性亦尔。时至即现故以四大为譬。譬云有轻有重者。风火轻地水重。又言赤白黄黑者此配其色。火赤风白地黄水黑。若配五行火赤金白地黄水黑木青。又小乘中明风无色。大乘明风有色。五行中金在西方主白又主秋。秋气白秋风萧飋故言风白未详。合如文。譬如有王下。二明佛性非即非离。有譬有合。初文中言莱茯根者。尔雅作芦菔。郭注为萝茯。萝茯为正。牵象示众盲者。他作一存一亡释之。头足等皆非象亡也。不离头足等是象存也。佛性非六法亡也。六法之外无别佛性还用六法存也。如此释者不得出于即离两句。况得绝于四句离百非耶。此文双弹即离。非头足为象此弹即也。离是无象此弹离也。头足之中既无有象不可即也。头足之外既无别象不可离也。非即非离非内非外而得言象。众生佛性亦复如是。非即六法非离六法。非内非外故名中道。名为佛性。若取六法为佛性者。乃是众盲之佛性。若离六法为佛性者。如指虚空为佛性。如诸婆罗门所谤为仙豫所害。取不即不离中道为佛性者。如大王臣智所见佛性。若得不即不离意。广历诸法悉是佛性。四无量六度等悉如文。于合文中又二。先总合。次是诸众生下别合。于中又三。先正合。次更举本盲帖合。三结。初正合中六。一一皆三。先合六法。次举譬帖。三结。悉如文。有诸外道下。第三简邪正为二。初简邪我非外道所计。或言常遍或言如芥子。并是邪执。次明正我又二。初明假我。次明真我。初明假我文为二。初法次譬。譬中有六。初后有合中四无合。开善假名有用有名无体。庄严名用体俱有。此两皆不可。若名用体皆有者何谓为假。开善虽无体既有名用亦复非假。观师引中论无我无无我。无我破常无无我破断。亦破即离。为破此等故言我与无我。虽说此二皆是假名。故文中举六譬。譬于假我。如来常住下。第二明真我。此之真我对破妄我毕竟清净。即无我无无我。众生亦应得此真我。大慈大悲下。第四广出佛性又三。初明佛性有八复次。次如我上说下还结是当。三我若说色下结非五阴。前四如文。第五云第四力者。一云。是十力中第四根力。知物根缘化道之要。二云。别有名教。一信力。二忍力。三定力。四善权力。善权力者。化道便故。故言第四力。第六云。十二因缘即佛性者。于他两解并皆不便。一云。十二因缘是观智。何得有境界性。二云。是果性此亦不可。今明十二因缘是佛性别有所出(云云)。余二如文。善男子若诸众生下。第二总结酬前问又三。初结问不须修道。次若诸众生下结劝。三佛性不可思议下结叹为二。初佛叹。次师子吼叹。师子吼言云何不退下。第二以见佛性人劝修。有问有答。问如文。佛答有三。一自试其心。二为物受苦。三用六度化他。初一是自行。后二是化他。初自试者犹是浅行。深者不俟言。粟[序-予+禾]者人读为和音非也。复云黎音。复云[序-予+禾]音。寻检无此字。善男子菩萨为破下。二明为物受苦。复次菩萨下。三明六度化他如文。复次菩萨下。品中大段第二叹教为三。一叹弘经人即菩萨也。二叹所弘法。即涅槃教也。三叹说教主即是如来。教不自弘。弘之在人。教不自宣。宣之由佛。故相因而叹。亦是称叹三宝初。文二。前总略叹。次广释。初略叹中二。初通叹菩萨。次别叹补处。诸大士谦劳勤苦。利益众生是故叹之。补处方绍尊位是故别叹。初有九复次。通叹如文。次受后边身下。别叹有七复次。第二文中云三事胜者。欲天之中此天命定。人中郁单越命定。将梵足之为七。此天处中。文中云。或怖或悎。旧云。盍音是教音。中寺安法师问王俭。俭是僧达之子博学有名。古人作教字穴下竖心。边安告今人省穴单作耳。善男子下二叹经为二。先叹。次料简。初文法譬合。法可见。次譬中云深难得底者。人解云。竖论唯常乐我净。不得有无常苦等。横论具常无常等。故言深难得底。此亦不然。经但云深那作单解。今谓常无常非常非无常。不一不二不可思议。是故云深耳(云云)。合如文。师子吼言下二料简。有问有答。问从前深难得底不生不灭。不三种生独一种耶。佛答初总明不受卵湿二生。次别明不受化生(云云)。尔时师子吼下。三偈叹说经主。四十行偈。初两行请求说。中三十七行叹。三一行结(云云)

大般涅槃经疏卷第二十七大般涅槃经疏卷第二十八

        隋章安顶法师撰

        唐天台沙门湛然再治

    迦叶品之一

此是善始发问。今欲令终是故更请。前随义题品。今从人立名。故云迦叶。迦叶如前说。开善用此答安乐性问。地师为慈光善巧住持分。河西兴皇同为佛性门。今明。第五涅槃用此经初后通论佛性。此品与前有何同异。异略为五。一义用异。前品明中道佛性义。为菩提种子。今品明佛性胜用。能摄极恶阐提偏邪外道。二因果异。前品明因性在因不在果。果性在果不在因。此品明一切恶阴皆是佛性。此即因性。从恶五阴生善五阴。此亦果性。又云。佛性有三世有非三世。圣人果性通三世不通三世。由来解果性。通三世是应身佛性。不通三世是法身佛性。此不然。只说果性通于因果。何须分应法两身。若善五阴佛性通因果。因中佛性即三世摄。果佛性即非三世。三开合异。前品生死河合四果离三乘。此品涅槃河离四果合三乘。四通别异。前品通明五种佛性。天人六道皆有佛性。此品专明正因佛性。阐提由正因故还生善根。前品别据万善了因佛性。今品通据善恶皆是佛性。故云。善根人有阐提人无。阐提人有善根人无。五者前品对告一人。今品再对迦叶。诸异乃多。起品初明用异。从初意立章故言涅槃用。就文为二。初明摄恶。后明摄邪。就摄恶中二。先明佛性用。二叹经。初明用又二。先明断善。后明生善。以虚妄力故断善。以佛性力故生善。旧解云。作恶生善两人更递然不相关。又一师云。只是一人。前颠倒故起恶。后遇知识故生善。今明不然。或是一人或是多人。如河中七种即是多人。若一人始没乃至成佛即是一人。旧云。生善有接识义。众生从界外无明识窟中。始起一品无明而来未起四住。有佛接去即得成佛。此义大妨。设有此经亦是一时改恶为缘。若无此经全不堪依。若言必须起五住竟方能改恶作善。亦无一经定作此说。设有此经亦以一时为缘而已。若尔任恶极而任运被接。何须修道。与八万劫得道何异。若言从识窟中来者。即是从无明中来。云何言始起一品无明。若未起惑应在别处。若从窟中来始起一品而被接者。自后起品乃至四住何不被接。若无明窟中既被接。四住窟中何不接之。故是难信。若尔并不须修。上数破此义。若佛性力任得菩提不须修者。正破于此。旧言。善星无发迹处是实恶人。是义不然。虽未见经义推是权。何者。佛两弟两子各行善恶。阿难为善调达作恶悉皆是权。今罗云为善善星作恶。例知是权。断善文为三。一明断善人。二明断善相。三明断善见。断善人者即善星是。断善相者不定根性是。闻不定教执成定解。断善见者。分别推求诸法道理。初就人中二。先问。次答。问为二。先缘起。次正问。缘起中二。先明佛有能化之德。次明善星有可化之缘。就佛又二。初内有慈悲。二外有方便。初文者怜即大慈悯即大悲。次不调能调下。有七句即外方便。善星比丘下。第二明有可化之机又二。初明是子即罗云庶兄此缘则重。次出家之后是有信戒。受持十二部经是慧。坏欲界结获得四禅是定。具足三德岂非因深。次云何如来下正问。先作两难。后作两结。初难何故记是恶人。后难何故不先为说法。初又二。初难何故记是阐提即恶因。次难何故地狱劫住是恶果。如来何故下。是第二难与佛缘重何不先为说法。如来世尊下结两难。云何得名有大慈悯下结初难。佛有慈悲云何名为厮下劫住。既为厮下当知佛无慈悲。次有大方便下结后难。佛既不先为其说法。云何名为有大方便。若有方便应为说法。佛答中不答缘起但答两难两结。先答后。后答前。前答后中凡七譬。前六譬明缘有浅深故说有次第。后一譬明佛心平等等说无偏。前六譬中例有三。一举譬问。二述事奉答。三合譬作解。何以有此三之次第。解云。如佛初为提谓文鳞瞽龙说人天五戒。次赴鹿苑为二乘人转四谛法。后明方等教诸菩萨。自是一涂约小为初。若初成佛道以舍那教。初照山王。次照平地。此复一涂约大为初。今此文意包括始终。以山王为初。文鳞为中。双林为后。然第三子虽复极恶以体同故。是故须教。下田虽瘠以家业故是故不废。下器虽破防急用故。下病虽必死以亲属故。下马虽老以代倦故。下人虽卑以等施故。前六譬中虽差别答义兼无差。意犹未显。第七譬中文转分明。举师子王不重象轻兔俱尽壮势。譬佛不厚善薄恶等运大悲。若巨细而观象不足兔有余。若量力而观象须疾兔须徐。兽王不尔等一无殊。就缘而观菩萨教深细声闻教浅近。阐提教世间佛不二。三大悲平等我于一时住王城下。二追答记彼之问。问有二句。初答阐提。次答记意。初答阐提自谓有信慧定。尽非其问不许有之。明无信又三。一不信佛是无所畏人。我于一时在迦尸下。二明不信佛是无妄语人。我于一时与善星下。三明不信佛是无嫉妒人。初文者。汝言出家表其有信。今以三事显其无信。第二佛行时足离地四寸。千辐印文常现迹中人皆欲见。其常灭之既不能灭。取死蚯蚓置佛迹中。令无量人起践害想(云云)。第三文者。夫人鬼报别而宛然相见。詶往问答岂实恶人所能为也。验知是权(云云)。善星虽复读诵下。二明其无慧。但得文字不解其义是则非慧。亲近恶友下。第三明无定又二。初明虽得后失故言无定。次退禅下总结起邪所以记之。善男子汝若不信下。第二答其前问记意又二。先明记意。次明不可治。初文者。以其必入故我记之。显必入相故往见之。见佛起恶即入地狱必入明矣。往善星所者。或谓举往事。或难思力不动而往(云云)。善男子善星虽入佛法下。二答不可治人。由彼放逸故不可治悯之而已。有法譬合。合中二番各二。皆先正合。次以譬帖合。我后昔来下二答其两结。初答先结无慈悲心又二。先正答次。料简。初正答中有法譬合。二更问答料简。于中二。先问。次答。答中二。先正答。次善男子下引昔显实。于中引目连记事非全不着。但见前两不见后接。但见头白不见体骏(云云)。如来不尔。是故无二。善星比丘常为无量下。答后方便之结。明我令其恒在左右不令远去。恐其为恶云何是无方便。第五解力即是欲力。知众生欲解也。世尊一阐提辈下。第二断善之相文为三。初正明断善。二明根性不定故断善。三明说教不定故断善。初有五番问答。初番先问。次佛答。中以断善根故所以无善。依数人解。阐提起恶邪无阂断此善根。如无漏无阂道断烦恼。若尔当知毕竟不复生善。云何能得还生善根。是义不然。阐提身中有重恶障善不并兴。名此被障善不得生。后恶稍灭善复得生。故言还生善根。问阐提为有善可断无善可断。答具有两义。其曾作善后遇恶友断灭此善。故言有善可断。无善可断者。向时作恶全未有善。而恶业将灭善业应生。而复起障善不得起。名无善可断。文云。众生悉有信等五根阐提永断者。相承释云。理内众生有信等五根。理外颠倒虚妄故无信等五根。此义不然。只此理外亦有信等。阐提既是理外。起恶断此五根。但作恶众生既有佛性应生五根。而即事未有义说应有。故云。一切众生悉有。文云。杀阐提无罪杀蚊螘有罪者。阐提有重恶在身杀之无罪。蚊螘无重恶故杀之有罪。文云。施畜生得百倍报。施一阐提得千倍报者。阐提过去五戒感人。施之福重。畜生先世恶业感此畜身。施之福轻。世尊一阐提者下。第二番问答。问中定宗答可见。世尊一切众生下。第三番问答。问中明阐提不断未来云何断善。佛答断有二种。一现灭。二障未来。若现起恶善法不生。故是现灭。既现作恶复遮未来。善不得起。故断未来。亦具断三世。过去作恶而复不悔即无复善。未来复有还生善义。但自微弱不能救之。世尊一阐提辈下。第四番问答。明不断佛性。佛性是善此善不断名不断性。又佛性是常实不可断。所言如世间众生我性佛性者。三解。一云。借外道我以之为譬。都无邪我故三世不摄。真我是常三世不摄。二云不尔。只是世间众生我性即是佛性。是佛性故三世不摄。三云。即是真我。语势牵令佛性是常。后文云。佛性未来。前云。非三世摄。两语相违。今须会通。前云。三世所不摄者。就佛性体。后言。未来约众生修。一切众生未来当得清净之身。故言未来。迦叶言佛性下。第五番问答。初问佛性。次问阐提。初问者。佛性既其三世不摄。云何言未来。如来若言下。次问阐提。若言阐提全无善法。何以得有怜爱等心。若有此心即是有善。佛言下答先答。初问又二。先答问。次论义。初答中二。先叹问。次正答。性非三世约未来得故言未来。故下举例说因为果说果为因。佛性亦尔。云未来者因中说果。言食及触者。食可见。触名不同。或以识为触。或根为触今具二义。故论云。触不定故。故无别法。若意识在缘名触。此触在识。若言眼识眼触。此触在想。今言见色名触。此谓识心以之为触。色是前尘能生识触。故谓色为触。亦因中说果。世尊下第二论义。先问。次答。问因前生果性既非三世。云何言众生有。佛答性非内外犹如虚空。而诸众生定有此性。文云。悉皆有之。如汝所言下答。次问初牒问非之。何以故下正答。有法譬合。法说。虽有孝慈等善文云皆是邪业。虽有见闻皆是无记。既无正善皆名邪恶。取业求业者。对翻于善。善中先生善欲。次生善思。今以取业对善欲。求业对善思。虽皆言善犹是无记。次举譬云。如诃梨勒味唯是苦。色香非苦。然前难阐提岂得无善。其有怜爱即名为善。故佛答云。悉是邪恶。庄严云。无出世善有怜爱善。光宅云。设有怜爱并无记性。不名善性。如棋书等是工巧无记。开善云。断善作恶。设有怜爱并属恶邪。何得有善。观师同。开善云。重恶居身。如种苦瓠根叶悉苦。合如文。善男子如来具足下。第二明根性不定。或恶或善。又二。初正明不定。后更问答论义。初又二。初明不定。次断善根。初明不定又三。一知不定根二出不定相。三结不定。初如文。次文者。数习则利转下为中上。不习则钝转上为中下。三结如文(云云)。以无定故下。二明不定故。故断善根又三。初明不定断善。次明若定则不尔。三是故下证不定。迦叶白佛下第二论义(云云)。问可见。佛答为二。初就善星答。后就余人答。非但知善星根性。亦知余人根性。初又三。初明其居王位即能破灭。善星若不下。二明出家不出家俱能断善。出家增其敬长。读诵修定等善具如上说。若我不听下。三结知根力。次佛观众生下。约余人为答又二。初明不定。次辨升沈。初又二。有断善生善。初断善又三。一正断善。次何以故下出断善之行。三以是因缘下结其断善。次如来复知下二明生善。有法譬合。法可见。譬中。泉譬佛性。村譬阴身。热渴譬苦逼。欲往譬求乐心。边智者譬佛菩萨。合譬中二。先合。次结知根力。尔时世尊取地少土下。二明升沈不同沈多升寡又三。初举事问。次领旨奉答。三合又三。初就果合。次就因合。三结知根力。迦叶白佛如来具足下。第三明说教不定。佛照根不同说教则异。众生不达根教之殊。执成争论能断善根。为二。先问。次答。初问为三。一明知根。二明执争。三结问。何故作不定说致令起争。初明知根亦应知。过去特是略尔。如是众生下次明执争。因兹广出争论之相。开善云。二十争论。冶城云二十一争论(云云)。三如其如来下结难(云云)。次答中佛具答三问。此卷内答前两问。后卷初答第三问。答初为二。初正明说教不定。次广明不定法。初文为四。一明理深难解。二出愚智两人。三明须不定说。四结知根力即四悉意。初言理深者。非六凡识所知。唯圣智能解故是理深。此第一义意。次愚智中又二。先出智。次出愚。初智人闻有知无闻无知有。闻有无知非有无。一二等亦如是。次愚人闻有执有以拒无。闻无是无而非有。闻亦有无以封双存。闻俱弃而着两舍。面闻尚然。末世转尤斯由不解。对治悉意。三如来所有下须说不定。此总据不定。有法譬合。初法者。为度众生须说不定。本令得益。不令其执不定为争。次譬中如医用药元为差病。终不愿其服药成病。合譬中为国土封疆不同岂可一类。一类则无益国土者。如多寒国用毛褥着皮。靴时节者。饥馑时乞唯得肉食。为他语者。如九住言不见十住言少见。为人者。随人根性。此即为人意也。四结知根力。即世界意(云云)。有一经文无结应是遗漏。于一名下。二广出不定法又三。初正明不定法。次引证。三结非二乘所知。初文又二。初名义不定。后广略不定。初名义中二。初列章门次解释。初列中列三章门如经。若欲对明应有六句。对一名说无量名。应云对无量名说一名。对一义说无量名。应云对无量义说一名。对无量义说无量名。应云对无量名说无量义。今文略举一边。云何一名下释出。先释三章门。后重释第二门。释初章举涅槃一名具含众名。大亮云。涅槃八味之都名众德之总称。意在于此。而诸师种种翻涅槃者。亦只因此而生争论。次释一义说无量名。举帝释释者与前何异。前寄法后寄人下重释。中复寄五阴者此寄果法。亦是一义而复多名。种种分别令易解故。河西翻婆蹉婆为好严饰。昔好衣布施今报得丽服。富阑陀罗翻为调伏诸根明。天帝外以丽服严容。内以善法调意。摩佉婆翻为无胜。无过超诸天故。因陀罗翻为光明。光明最胜。千眼者一时知千义断千事。金刚者身相坚固。三释无量义说无量名者。就如来万德具足释之。即是无量义。一义一名即是无量名。八智有三解。一云。常等无常等八。二云。四谛各有法比为八。数人就欲界论法。色无色为比。论家就现在论法。过未为比。三云。优婆塞戒经有八智。七如梵行中七善法。足一知根。四复有一义下。重释。第二章门。前约帝释止就善义有无量名。名不通恶。为显斯意重约五阴。此是有漏。复名颠倒。阴是苦谛境为念处所观。观色不净受苦想行无我识无常。复名四念处。但除色阴余四阴即是四识住处。阴通内外故名四食。能通名道因。于实法。有假名时故云时。体即无相名第一义。三修即身戒心烦恼者。正在行阴。解脱者即有为解脱。亦名十二因缘者。即以五阴为因缘体。亦名三乘者。能成三乘之身。余皆可解不复释(云云)。善男子如来世尊下。第二明广略不定为三。初列四章门。次云何下释出。三结。释中云。世谛为第一义者。阿之言无若之言智。谓其得无生智此即约世谛说第一义谛。余可意推。三是故随人下结又二。先结不定。次我若当于下。结知根力又二。初明佛知有智人下。明非浅识所知。次何以故下。明为人不定。不为五人说五种法者。不用对治但用为人。只教悭人戒忍禅慧自能行施。破戒之人令禅慧等自能持戒。是故我先下。第二引证。广略说法下。第三结非二乘所知。善男子如汝所言下。第二答第二执争之问又二。先略答。次广答。初略中言第五解力。亦云欲力。是知众生欲解之法。文又云是二力者。由第四力名根力。第五名解力。以成二力。善男子若言如来下。第二广答中。明佛赴缘异说众生不解致成争论。凡二十一条。一是涅槃不涅槃。须解异部。菩萨婆多。据事明毕竟涅槃。昙无德及僧祇。据理云不毕竟涅槃。古来评云。婆多非而短。无德是而长。皆失佛意。文云。若言如来毕竟涅槃不毕竟涅槃。同是争论不得我意。云何评之妄判长短。河西云。毕竟是断不毕竟是常。言断常者岂是断常。乃是非断非常能断能常。言断不违常言常不违断。断常不相异断常俱圆满。观师云。佛赴机说何得是非则失佛意。如医治病授药不同。弟子不解妄执失旨。此初争论又二。初章门。次解释。释中又二。初释执定涅槃。次释执不定涅槃。前文又二。先释。次结。初文者佛为五事说涅槃。一为诸仙。二为力士。三为纯陀。四为须跋。五为世王。先为诸仙者。然仙生香山而言展转者。从于诸天转至山上仙人住处皆得罗汉。有权有实。破其保常故说无常。拘尸那下第二为力士。有一工巧下第三为纯陀。王舍城下第四为须跋。罗阅只下第五为世王。失通堕而不死者以余势故。频婆娑罗王亦云瓶沙。国曰摩伽陀。亦云摩竭提。罗阅只此翻王舍城。后总结可解。菩萨二种下。第二释执定不涅槃又二。先释。次结。初文者。为假名菩萨言不涅槃。真实菩萨即不言涅槃及非涅槃。此菩萨能知如来非常。非无常。岂偏作常无常解。善男子有诸众生下。第二争论明有我无我者。须善异部意。数人宗萨婆多纯明无我。破诸外道谓之邪我。无假名我一向明无。虽明无我终了无我无常。而得入道不同外道。论人同昙无德明有假我。破诸外道即阴离阴。有相续假我因成假我。复言实法念念迁灭。无复假名相续假我因成假我。复言实法念念灭故无我。假名相续不断故有我。又云。真谛无我世谛有我。此即一向明有我义。而此二家不得佛意故成争论。招提解云。此之二文明我无我者以破两病。言有我者破邪见无我不言假我。言无我者破即离我。常见之人直说无我亦不言假。真谛难云。若我无我破我无我者。有此理不理中。若不得有我无我者。亦应不得用我无我破病。更并生死之中既用我无我破病。涅槃中亦应用常无常破病。若涅槃唯有常不得有无常者。生死中唯得是无我不得有我。若中论云。诸佛或说我或说于无我。诸法实相中无我无非我。应将此意例诸争论。就文为二。先明有我。次明无我。初又二前明相续假我以破邪见无我。次又我一时下。明因成我又二。初正明因成。次明因成所成。初文者文云。我者即性。旧有二解。一云。是佛性之性。引前文云。二十五有有我不耶(云云)。二还以假名性为我性。性即是体体即因成。三假之中唯因成是体续待是用。内谓四阴外谓四大。十二缘者色心之总名。众生者假名性也。此等成身即因成假。若为其作佛性义者。众生具为五阴所成。佛性正约众生。身内五阴实法性也。心界者五阴中心王也。功德业行下。次明因成所成。业行即因。自在天即果。修因得果。言自在者。不止但标欲自在天。总语诸天升举自在。世者余四趣也。复于异时下。第二明无我又二。先佛说。后起执。初为三。一假问。二假答。三观无我得益。问为三。一问名云何名我。二问体谁是我。三问何缘故我。我时即为下二假答。答为三。初总大意答。次别答。三结无益。大意为二。先举章门。次释出。如汝所问下二别答三问。大意已足。何须别答。然总论无我。次答别假名假体假因缘。初答假名中而言期者。河西云。如人期契应期而来即是合义。不应期者是不合义。五阴和合即成假名故是期义。次举业以答体问。次举爱以答缘问。业正能成果故是体义。爱是烦恼润生于业复是缘义。譬如二手下三结无又四。一明假名故有即先譬。次合二手能出声。其声譬体相拍譬爱。比丘一切下。第二明即离皆无。诸外道下第三简也。文云。终不离阴者。外道起于即离之计。此中云。离阴无是处者。云何解此为两。一云。元本皆计即阴是我。无计离阴于草木计我。佛破即阴无我。即更计离阴有我。今此中存破。故云若离阴有我无有是处。二云。佛法小乘亦有计即阴我义。所以破之。亦不得计离阴有我。一切众生下。第四结无我。尔时多有下。第三观无我得益。当时说此会机得益。后执成争(云云)。善男子我于经中下。第三有中阴无中阴争论。婆沙云。育多提色婆说。地受生定有中阴。毗婆阇婆云。定无中阴。萨婆多亦言定有。论家亦云有。举业利钝如[矛*(替-曰+貝)]矛离手。恶业强者直入地狱。善业强者径生人天。并无中阴。文中前说定有有三复次。后说定无有四复次。若说有中阴即有六有。又六有者只是六道。佛为帝释别开修罗。修罗只是鬼道则但五而不六。善男子复说有退下。第四争论。数人明无漏有退。如初果见谛一向无退。入思惟中二果用等智断惑即有退义。罗汉无漏理应不退。前两果退牵罗汉退。举沙井喻。上下有甎中间有沙。中沙既颓上去到下。论家云。无漏不退。但禅定退修得欲界电光之定。此定难捉有时退失名之为退。无漏无退文中。先明退。次执无退。初退又三。法譬合。法又三。先通明比丘退。二别明罗汉。三通举六人。初通明中二。先通明。次明退缘有五因缘。次复有二种下。是别明罗汉又二。初直云罗汉有退。次别举瞿坻即是死想罗汉。我复或说下。三通举六人。一退。二不退。三慧。四俱。五时。六不时。时钝好退不时利不退。次善男子下举譬。三烦恼亦尔下是合譬。因缘者即外恶缘。而罗汉下二正明不退。内无恶因外不能乱所以无退。善男子我经中下。第五争论。明佛身有为无为。萨婆多说有为。僧祇说无为。成论两说。绝言故无。为寄言故有为。应身有为真身无为。文中先明有为。次明无为。善男子我经中说十二因缘下第六争论。先明执。次解释。初文者。萨婆多执因缘是有为。僧祇说是无为。言有为者。谓三世因果轮转无穷宁非有为。言无为者。十二因缘理是无为。虽因果无常而其理无为。初执文中二。先执有。为次执无为。次解释中。先唱章门。次释。初句云。不从缘生。谓未来十二支者。然未来但有生死两支云何言十二耶。即事未有轮转必然。虽不从缘十二义足。岂非无为。用此一句证是无为。余三句便来。释第二句云。从缘生非十二者。即是罗汉已坏三因复无生死。即是已破十二缘竟。而此身五阴从十二缘得(云云)。释后两句可见(云云)。我经中说一切众生下。第七争论心常无常。萨婆多云。心无相续即是无常。僧祇云。心有相续即是常义。成论用萨婆提义。心有相续即是常也。文为二。先执心常。次执无常。初执常云。四大散坏是身破灭。作善业者心即上行即生好处。还将此心至于好处。岂非常义。作恶亦尔。我经中说下。第八争论五欲障道不障道。萨婆多云障道。僧祇云不障。成论有障不障。皆有其义。我经中说远离下。第九争论世第一在欲界通三界。若萨婆多云。色界四根本禅能发世第一法。昙无德人云。色欲两界通发五方便。无有论明无色界发五方便者。唯犊子部云三界并发。在凡夫时已作等智断惑至无色界。而后时更修无漏断惑至无色界。仍前所断即发方便故云三界并发。文中为三。即各执一界。我经中说四种施下。第十争论施通三业不通三业。成论云。唯在意地。以舍财相应思为正体。亦以身口畅之。毗昙用萨婆多云。施定三业但意地善故身口亦善。文为二。先执在意。次通五阴。明四句施主信因果等并是意地后明色力等是身辨是口命是意。我于一时下。第十一争论有三无为无三无为。然诸部中不见计无三无为者。何有此文。此亦有意。若成论人云。三无为既同是无为宁有异体。此即是计无三无为。数人计三无为别有异体。既言三种岂无异体。此即计有三无为义。我又一时为跋波下。第十二争论有造色无造色。毗昙定有。因四大故有形显等色。成论则无。文即为二。初明有者又为二。初明能造之四大。譬如因镜下。第二出青黄等是所造色。轻重涩滑是所造之触。次明无造。文极略不广者。以就事为言多因四大则有造义。故不广明无。往昔一时下。第十三争论有无作色无无作色。萨婆多定云无作有色。成论昙无德定云无作非色。僧祇总云无作不可言有色无色。文中先执有色。非异色因果者。异色是心。言无作不为心作因又不作心果。故知是色。河西云。不生余色。文亦二。先明有。次明无。我于经中下。第十四争论明有心数无心数。萨婆多别有异体心数一时俱起。僧祇说无心数。佛陀提婆无异体起。亦相次前起为心。后起为数。成论同之。就文为二。前明无心数。次明有心数。就明无中二。先举圣人十二因缘。次正明凡夫十二因缘。于中又二。先明后即前。次明前生后。既其相即即是一也。故无心数。初文可细寻之。从受因缘下。二明前生后须细寻。释此中言受。或谓以未来生支为受非今世支。我于经中作如是说下。二执有心数。亦具约五阴十二缘明其相可见。虽复相生而不相即。故是别有心数不同。我或时说下。第十五争论明五有六有。余部多说五道。唯犊子部说有六道。释论亦言有六。然修罗一道婆娑二释。一云天摄。二云鬼摄。言一有者通是一有为。私谓通是二十五有中一有。所言通者如下三趣。亦只通为一有。不同人天各离为多有。即人四天十七。二即因果善恶。三即三界。四即四生。五即五道。六即六道。七即七识处。河西云。色无色足五道为七。八即八福。河西云。色无色足六道为八福。此不应然。三涂云何是福。九即九众生。居二十五有等。河西云。九即八禅及欲界。我往一时下。第十六争论五戒八戒具受不具受。萨婆多具受乃得。成论不具亦得。如优婆塞戒经云。直受三归未受一戒。即名无分优婆塞。如是二分多分满分。又人师解云。并受五但持一二名一二分(云云)。文为二。先明五戒不具。次明八戒具。但是互出。我于经中下。第十七明犯重失不失。四卷毗昙有犯重舍即是失。故毗昙云。调御戒律仪有五时舍。一邪见增。二法灭尽。三命根断。四犯重禁。五罢道时。若杂心毗昙更增损之。但是薉戒除法．灭尽及犯重禁并言不舍。二根生时不入僧数。又非尼摄。余部多言不失。文为二。初执定失。次执不失。到道即真无漏。示道即相似无漏。受道即持戒。污道即犯戒。我于经下。第十八明一乘三乘。诸部之中无此计。何者一三皆是大乘所说非其境界。所以无此。文云。一乘一道一因等。并云。不解我意者。法华明解一乘一道。即知三乘同还一理。即是此乘何得言非。解云。前文亦云。能得常住二子不堕恶道。此那更云。执常不解佛意。何异执一乘一道不解佛意耶。又若言三乘同归一乘得成佛者。大论何故问云。声闻人成佛不成佛。论主答云。此事非论义者所知。若尔岂可得言同归一理为定是耶。文中二。初明皆得佛道即是一乘。后明不得即是三乘。言罗汉二种现在未来者。现在正断未来不生。我经中下。第十九明佛性离众生即众生。诸部亦无。并是近代所计即离。当果与真神即是离众生有。心及众生即众生有。并不得佛意。文中二。先举六事及三文明离。后说众生即是佛性。以是因缘下。第二十犯四重人有佛性无佛性。开善云。二十者此还属第十九佛性即离之义。若冶城云二十一。此是第二十何故属前。前云即众生离众生。此中云作五逆犯重佛性有无。云何是同故为异。我于处处下。第二十一有十方佛无十方佛。萨婆多明无。僧祇明有。成实一世界则无。多世界则有

大般涅槃经疏卷第二十八大般涅槃经疏卷第二十九

        隋章安顶法师撰

        唐天台沙门湛然再治

    迦叶品之二

起卷詶其第三结问。如来善知根性。何故作不定说使其争论。文为二。初叹理深。次简疑执。初叹又二。初明不定之说。是佛境界故是理深。非佛故作不定相违之说。令其争论。由其不达所以执争。若人于是下。次诫劝又二。先劝生疑。次诫勿执。闻不定说而生疑者必牵于解。是故有劝。若闻不定执之为是必成惑本。是故有诫。初文者。夫疑是解津复是惑本。若十使中疑者是见疑。此疑非解津不能破惑。如须弥山者。一云。烦恼高广如须弥之隆阔。疑能破之。又云。烦恼磐固如须弥之安峙疑能拔之。故以为喻。迦叶白佛下。二简疑执为二。前两番问执。后四番问疑。前两番各有问答如文。后问意者。未见涅槃那忽疑之为有为无。佛答。生死名苦涅槃非苦。其必因苦以疑。非苦定有非苦能断苦耶。第二番举现事问疑。若见苦疑非苦者。人见初果应疑堕苦。佛答中四。初责斯乃定义不合疑之。我唯定说此果不堕未尝说堕。亦如言佛定一切智。何得于定生不定疑。次何以故下。出疑心相以显不疑。中有三譬。并云。先见后疑。三一切众生先见二物下。结定疑执。四何以故下。释出疑由。次第三番问有二。先问涅槃。次问浊水。如此事理并未曾见而亦生疑。何必先见后生疑耶。佛答。亦先想度涅槃生死。生死是所治涅槃是能治。故使比度能治为有为无。汝意若谓下。答后浊水又二。先牒问非之。次何以故下正答。将余先见有浅有深。以疑此中深之与浅。次第四番问答如文。迦叶白佛下。大段第三明断善之见又三。一更出其人。二明起见。三能断善根。前已出善星。今更出者。将明起见。故更举人。离是四事下。第二出其起见文为四。一有六复次明无施业。二六复次明无父母。三三复次明无因果。四九复次明无圣人。夫福从缘生。施受缘合自能生福。如种良田天雨地水因缘具足则能生芽。岂容施贫还得贫报。贫是劣果施得胜报。不应种谷而变为稗。田瘠收少置而不论。私谓。若施贫得贫应下种于地冬收水土。若起见断善。断善起见者。多在阎浮。三洲柔弱。诸天着乐。地狱苦重皆无刚决。故少此心。初六复次中。先一复次以子果相似以明无因。第二复次能施所受财物皆无。第三复次施与前人。前人得物作善作恶。作恶既其不资施主善亦不资。若有施主施其利刀令杀前人。此恶宁不资于施主。第四复次施既施物。物既无记。焉得善果。第五复次作不可见。推施由意意不可见。施岂可见但见于善恶之果。第六复次无作无受。若为过去亡者修福。何处有人而受此福。无父无母下。第二六复次明无父母如文。第三三复次明无因果。第二文中云。行善死生三恶行恶者死生天人。解云。皆由临终一念善恶。而堕而升。余未偿者终不败亡。以现生后三世分别理则可思。余悉可见。第四九复次悉如文。作是观时下。第三能断善根又为二。初明断善。次料简利钝。悉如文。问阐提昔有智慧习因应有习果。何以断善。答但有世智无出世智。以世智慧断出世善。亦能断于清升善根。世间此例其实不少。昔徐仆射理人甚善。为上虞令犯事不闲答问。如天柱瑜极解深义不晓世语。此上智人闇于世事。而是阐提虽有世智。何必能知出世之法(云云)。迦叶白佛下。是大段中第二明生善。文为三。初双明中道生善。二单明中道。三单明生善。初有五番问答。亦可为三。初一番明生善时节。次一番明不断佛性。三三番因性生善。初番问如文。佛答中二。先明时节。次明生善。初文者。利人初入钝者后出。道理应有中根之人。在中生善在狱受苦。无暇能生。是故不说。善有三种下。更对生善而论断善。但断现善不断过未。由有此善令善得生。又三。先唱三世。次释。三结。释中二。过去之善。善已隐伏不可得断。因虽灭尽果未熟者。未来未起复不可断。三是故不名下双结又二。初明过未世不可断。次明现善可断。初文者。过未二世皆不可断。过去即结过去不断。又言果字即结未来不断。次断三世下。正明断三世因者。正断现在善因。现善因灭即无当善。当善不起义说为断。既无现未。过去亦息义说为断。即是具断三世之善。习因既尽亦不能牵三世习果。第二番问答明佛性不断。问为二。初问佛性是三世不。次问佛性是可断不。初先领旨。次定宗。后结难。于定宗中有四问。即是通别三世结难。但难别三世义。初难云。若过去者。佛性若常即非过去。云何乃言过去断耶。若未来者即有两难。一难令非未来。二难令在未来。佛性既常。常非未来。若非未来者。未来皆当得三菩提。岂非未来。现在亦两难。初难令非现在。以其常故。二难令是现在。何者性既可见宁非现在。如来亦说下。第二问可断不可断又二。先举六事。次方正问。初之六事为问缘起六义二解。一云是了因。二谓正因。望下法性即是九地佛性故其数相应。若断善根下。第二正问中三问。初问阐提若有佛性不应断善。此从六事中第四佛性是生善。若无佛性下。第二问若断佛性云何说言一切悉有。此从六中第六可见生。既一切可见云何断耶。若言佛性下。第三问悬取答意难。若谓往时等有后自被断者。则亦有亦断。云何言常此从六中第一常生。佛答为二。初唱四章门。次解释。释中先解三门。仍重释分别。后方释置。释前三答即为三。文就重释分别答正用遣问。所以重释前答后问。后答前问。初答后问有四。一从如来十力下举佛性七事。次举后身六事。若七若六皆是答之缘由。如汝先问下三正牒问。其问有三。今牒初问。亦有如来下正答。初明虽有而无。后明虽无而有。即通答前三。如来佛性非过去下。第二追答前三世问。前问佛性是常。则非三世佛今答之。先分别如来九八五住等佛性不同。然断善人悉皆有此七种六种等性。未来当得故不得言非三世。法当相即非三世所摄。而未来得复云未来。文为五。一如来及后身佛性。二九住佛性。三八住至六住佛性。四五住至初住佛性。五结其所问。初又四。一如来性则非三世。二后身性则有三世。现在少见未来全见。三重明如来因是三世果有是非。若善五阴犹是三世。若菩提果则非三世。四重明后身皆是三世可见。九住下。第二九住六事。但言可见与前为异。八住下。第三明八住至六住。但有五事不与常名。五住下。第四明五住至初住。但有五事言善不善异前后身六事。言少见者。其位既高能得少见。随分见性故言少见。九地至初地其位既下未能见性。当应得见故言可见。五地至初地言善不善者。善有修不修义。修得是善不修不善。并云。亦应真不真。解云。真实是佛性体不有而已有。即真实只为此真。所以有于善不善异。旧解。六地般若现前有时失念。失念不善不失是善。问后身与九地同有六事。六事之中同有常之一事。八地至初地同有五事。何故无常一事。人解云。后身位高九地位下。故长有常。仍未遣难。故更并五地至初地。位下同有无常一事。后身望佛亦应无常。有人答云。佛随自意语不可强分别。难亦未去。问后身有常净何意无我乐。答菩萨常具二慧。化物故言常。境智俱明故言净。真是对伪实是待虚。无恶名善。分见故少。无八自在是故无我。有报身在是故无乐。今谓此解非圆后当别释。是五种六种下。五结詶前问。若有说言下释置答。先正释。后明问答。置答有二。置而不答。是置答。反质答之。亦是置答。私云。以置为答名为置答。迦叶白佛下。是第三明因于佛性而生善者。为三番问答。初明因果性。次正明因性生善。三释疑。初番问意言。如来果性非三世摄。可是佛性因中因果是三世者。何名佛性。佛答为二。先正答。次结性为惑隐。初为三。一分别因果二性有是三世有非三世。次出因果性体。三引证。初又二。初明因果章门。次则解释。初章门中。所言五阴有因果者。五阴之中惑业为因。善阴是果。因中二乘即是三世。若大菩提则非三世。前文云。如来未得菩提时因性即是过去。未来果性不尔。有是过未有非过未。今至此中方始解释。次释因者。一切无明烦恼结业恶五阴者。因佛性也。从于无明烦恼等生善五阴者。即是果性。恶法五阴一向因性善五阴者。即通因果。因即三世果非三世。前文云。果性亦三世亦非三世。有人解云。应身果性是三世。法身果性非三世。善男子一切无明下。第二出因果体为二。初出因体。次出果体。初文者欲明中道性即诸法。若约烦恼即名为因。从无明行下。第二出果体又二。初明善阴果性通因。即是四果十地之果即是三世。次明阴果唯在于果即非三世。是故我于经中下。第三引证又二。初证因有法譬合。是故我说下。二证果亦有法譬合。就果中备有因中之果及菩提果。现在烦恼下。第二结性为惑隐。还明中道而被惑覆。又为三。法譬合。迦叶白佛五种六种下。第二番正明因性生善。先问。次答。问中先牒前七六五佛性。次正问中意既在未来。云何。言有而能生善。佛答为三。一双譬。二双合。三双结。初又二。先举过去业故现受乐报。次举未来业未生故终不生果。有现在烦恼下。二双合又二。初一句合前过去业现在乐果。即合现在。以烦恼故能令断善。必由过去。今言现在烦恼者。本是过去今来现在。次若无烦恼下。合第二譬未来业未生终不生果。即合未来佛性因缘故能生善根。是故断善根人下。三双结如文。迦叶言未来云何下。第三番释疑。疑云。未来未有云何生善。佛答又二。先譬。次合。初文先举灯日譬。若铿然固执灯日未出不能破闇。若因缘假名灯日未生亦能破闇。次佛性亦尔下。合众生皆有未来之善能生佛性。迦叶白佛若言五阴下。第二单明中道为成生善众生若无中道之理何能生善。由有佛性依持建立。文为三。一明非内非外中道。二非有非无中道。三约诸法广明中道。亦得言前两正明中道体。后一广明中道用。初文两番问答。初番如文。次番先迦叶自申非是我意专为利物。佛答有六复次。一就解惑明中。二约内外道明中。三就果内外明中。四就内外因缘明中。五就内外行明中。六就身内外明中。六中为二。初一略明大意故约解惑。后五广此非内非外。初略明又三。一标是中道。二释。三结。此初标。善男子我为众生下。第二释总明为物。非内者非内六根。非外者非外六尘。但后五别为破两执。是故如来下第三结。私谓。此之一经大分五章皆称涅槃。涅槃只是佛性。即三而一即正因性。即一而三即三德性。今明。众生有佛性者备此二义。章安至此称为中道。岂有无真俗之中名佛性耶。是故佛性中道。佛性咸遍。故上下文。多处论遍。所以至此云非内非外。言双非者。不唯双非复应双是。故下诸文云亦内亦外。若无双是云何言遍。故文斥云。凡夫众生或言佛性在五阴中。如器中果及如虚空。世言佛性唯有情者。如器中果耳。尚未能计犹如虚空。安能晓了非内非外。况经文自释。根尘合故乃名中道。根尘合者岂非体一。岂非相即。岂非性遍。岂同器果。今问墙壁为是根耶。为是尘耶。为二合耶。为双非耶。若双非者亦非五阴。何但墙壁。哀哉世人。苦哉讲者。请细将六门以括一部。愿以一部统收一期。释迦以望十方三世理无二。是事弗毫差。所失不轻。故勤勤耳。复次下。第二广明中道有五复次。皆明非内非外。于中二。初一复次先出二执。次四复次正结中道。善男子众生佛性非有非无下。第二文二。一明宗。二广破执。初明宗又三。先明非有非无。次明亦有亦无。三结非有非无。初又三。先倡两非。次释两非。三结两非。次亦有亦无文为三。双倡。双释。双结。倡释如文。有无下结。是故佛说下三结两非如文。善男子若有人问下。二广破乖中之执。多寄譬文。文为三。初种子譬破次乳酪譬破。三举盐碱譬破。初种子中三。譬合结。私谓合文为二。先示。次释。初示中言众生别有佛性。是义不然。次释云。众生即性性即众生。既非内外。又亦内外。内外不二。亦可云。色即佛性佛性即色。故前第二复次以相好为外。力无畏等为内。若色等无相好亦无。下三复次准此可知。次乳酪譬中二。先正作乳譬。次更为乳作生识譬。初又三。先正定中道。次破偏执。三结就性理。初正定中。先问。次答。答中为三。初定。二结假说亦有亦无。三释。善男子二破偏执。亦应双破有无。今但破有。文为三。初作因果同时互出难。次明因中有果例并难。三明果中有因例并难。初明乳酪既其同时亦应酥醍醐等一时而出。以同时故是故更责。若不时出谁作次第。善男子若有下。第二因中有果难又二。先作例并。次难不例。初例并者。乳是酪因而能出酪。水草乳因亦应生乳(云云)。次何以故下不例。善男子若言乳中下。第三果中有因例并难。言例并者。乳为酪因酪为乳果。乳为酪因因中有果者。酪为乳果果应有因。其中又二。先正难。次结难。于中二。先结本无。次结非有非无。善男子是故如来下。第三结性理又二。先结离偏。后结中道。次善男子四事和合下。二举生识譬为譬。作譬又二。先正举生识譬。次乳中酪性下。还以乳酪合譬又二。初正合。次破执。破执又二。先牒执。次正破。破中二。先两章门。次释章门。初一异因异果。是初章门。次非一因生一切果。非一切果从一因生。是第二章门。如是四事下。二释两章门。先释后章。然眼识者但生眼证。即不能生耳鼻等识。岂是一因生一切果。乳能生酪亦复如是。必待众缘。众缘生者即是无。后释前章门。初释非一因生一切果。非一切果从一因生章门。如文。次是故我于下。追释前异因异果章门。因生故计有。因灭故计无。有灭不灭即异因异果。善男子如盐下。第三举盐碱破又二。初正举譬。次更破执。破执为二。先牒执。次破执。初牒中凡牒二执。一牒盐中有碱执。二牒种子中有四大执。次盐性亦尔下。正破二执又二。先破不碱中有碱。次破四大。初破又二。先非。次何以故下正破又二。先责难。次例余物。正责难意者。若盐置不碱而碱者。当知即无本性。本来无碱而今碱者。岂非本无。次并之。将一升盐置多水中失本碱性。而水中又无碱性。既两处皆无。何有碱性。次例一切皆尔。若言外四大下。二破四大。即破其后执亦二。先破。后例(云云)。如我所说十二部下。第三约诸法广明中道。亦云明用为三。一依理起教用。二明修因趣果用。三习解除惑用。初教用中又二。先标。次释。释中又二。初通明三语。次别明自意语。初又两。一就昔教明三语。次就今教明三语。初昔教中具解三语为三文。初随自者。如诸比丘各说身因佛亦自说。即随自意语。如长者称幻佛随其说幻。即随他意语。随自他意可知(云云)。善男子如我下。二就今教明三语。文亦自三如文。善男子如来或时下。次别明随自意为三。初广略随自意。次明七种随自意。三明有无随自意。初文者就一法即略。就无量法即广。次七种又二。先列次释。释中自为七文。初因中说果者。行善见天人行恶见地狱是也。次果中说因者。见贫知悭见富知施是也。余五如文。三如来复有下。明有无随自意为三。一正明有无。二明众生不解。三作四句分别。就有无又二。初就如来佛性有无。二明阐提佛性有无。初明如来又二。初明有无。次类例释。初又二。初明无所有。次明有所无。初文者。十力无畏等并是无有而有。次明有所无者。不善无记一切烦恼等并是昔有今无。次如有无善不善下。举二十二双法双类前二事。有漏无漏者。有漏类有所无。无漏类无所有。世间类有所无。非世间类无所有。下去皆尔。次一阐提佛性下。是明阐提佛性有无。皆悉反上如来有无。如来有善阐提即无。如来无恶阐提即有(云云)。我虽说下。次明众生不解如来是语又二。初正出不解。次引昔证。初文有二。初不解。次举深况浅。深行菩萨尚自不了。况复浅人。次我往一时下引证。佛说世谛声闻不解者。二解。一云。世谛种别事关业行。因果深隐故难解。二云。应身为世谛故二乘不了。问佛于何处说世谛五百不解。一云。华严中说五百聋哑。二云。外国经多度此者少(云云)。天台大师解此别有所关(云云)。或有佛性下。第三四句分别此为二。先正约四句。次劝分别。旧解者。阐提人有。有于恶邪境界性。善根人有。有万善了因亦名缘因。二人俱有并有正性。或众生性。俱无者。无果果果性。河西云。阐提有有恶五阴不善性。善根人有有善五阴善性。二人俱有者。俱有无记五阴性。俱无者。俱无妙绝涅槃果性。此与旧语异意同。兴皇释此从一句至七句。一句只是中道。二句是如来阐提佛性。若有若无。三句是三种语。佛自语阐提有性。他语阐提无性。自他语亦有亦无。四句是此中四句。七句是七众生。前二人是恶后五人是善。复作三种释。一总就诸义。二就理内外。三单就理内通。就诸义者。理非善恶而有善恶二用。善根人有有善用。阐提人有有恶用。俱有者各有一边。俱无者各无一边。次就理内外者。佛性本非得无得。约缘故有得无得。理外阐提是有得。理内是无得。善根人有无得之性。阐提有有得之性。俱有俱无如上说。次单约理内。阐提即是善星。善根人即是罗云。此是顺逆二化。阐提有逆化不善之性。善根人有顺化善法之性。俱有俱无如上说。谓此为能解难解之说。今明。欲依此文作四句者。阐提人有但有于没。善根人有但有于出。二人俱有俱在恒河。二人俱无俱不到岸。欲思作者亦应无量。略出如此(云云)。又约三谛者。阐提人有者世谛恶因。善根人有者出世善因。二人俱有俱有世谛果报之身。二人俱。无俱无中道因果。次我诸下劝分别如文。如恒河中下。第二修因趣果。用亦是约譬明中道有譬合结。譬说二。先总次别。举七众生不同而佛性是一。如是微妙下合譬。具合前品以河譬生死。今以河譬涅槃。初合总如文。次常没者下合别譬。合初常没阐提为四。初合背善。次作是念下合其向恶。三如恶法住下合住恶。四是人具足下合是断善人。我虽复说下。合第二暂出还没人亦四。初起行背理。即是为有修善。次何故名没下。是第二释出没义。是人虽信下。第三明行不具足。出还没下。第四别出其人就行不具足又二。初正出五事。次结。初五事者。一信不具。二戒不足。三闻。四施。五慧信。可见。第二戒中言威仪戒者。内无实德外扬廉俭欲人恭敬。从戒戒者。内外相称不为人事。但求实利而持戒者。谓从戒戒也。求戒者。求三有也。舍戒者。舍三有也。第三闻中云信六部不信六部者。河西云。修多罗。祇夜。毗伽罗。优陀那。伊帝目多伽。优波提舍。此六显现易解故信。余六深隐难解故不信。复有人言。但于十二中信六不信六。余者可见。是人不具下第二结。第二之人下。第三合得住之人。准理应言第三。那云是第二人耶。解云。此第二人习行应得作第三人。故言第二。师子品通五方便三十心皆是得住。今此中但据初得位且据小乘。即前二方便念处暖法。若作七方便即前四方便。从顶法忍法已上至初果便属观方人。若据大乘则通三十心为观方人。登地已上属到彼岸。文为四。一本起。二出其人。三明得住。四辨行法。前三在此卷末。今第一明本起。因前第二为今第三。或改为第三者非。我佛法中下第二出其人。应出似解之人。而今身子目连并是真解者。旧有二义。一云此第三人位通上至罗汉。所以通举其人。二者取其昔。初是似解人修得入真。今仍本似位所以列之。云何为住下。第三明得住。问涅槃河中四人同得涅槃。罗汉支佛菩萨佛。生死河中唯佛一人。是第七人余三未度。有人解云。涅槃河中三乘同得涅槃。所以皆是第七人。生死河中四果未免生死河。故不得度也。罗汉后虽无生而犹有此生在。故是不度。所以得涅槃未必免生死。度生死已必得涅槃(云云)。今评此解解语似去其理未明。今更问。涅槃河中四人同得涅槃者。四人同见佛性不。彼若答云同见性者。此殊不见理。若答不同见者。亦不同得涅槃。那忽前文同为第七。既同第七有见性不见性者。故知涅槃有异生死不同。今观经意。生死河者亘于变易。唯佛得度余悉河中。涅槃河者专在分段。通于四人即小乘七人。故释论云。阿罗汉地名为佛地。又迦叶共佛同解脱床。即是其义。通别互举适悦时宜。不可定执

大般涅槃经疏卷第二十九大般涅槃经疏卷第三十

        隋章安顶法师撰

        唐天台沙门湛然再治

    迦叶品之三

起卷是第四辨行法又五。一修行。二通别。三名体。四人数。五结住。初文又四。一不净观。二念处观。三因缘观。四暖法观。然得住人但具二方便。何用四耶。不净因缘是念暖前方便。开则列四合只是念暖。初又二。先明缘起中。云智不具足有五事者。即前信戒施闻慧。次正明四法。而以不净当名。若依杂心三度门。此中剩有着我多者说十八界依。地持五度门。则足因缘。次如法行已下是念处观。观有总别。总深别浅(云云)。得是观下第三因缘观。如是观已下第四暖法观。通论前二方便亦皆得住。别论正据暖法。空解成时决定不退名为住人。次迦叶白下。明通别料简暖法。先问次答。初问又二。初问人通举暖触为问。次引佛说为证。佛答为二。初非其问。汝之所据非我所说。次如是暖法下。正答又二。初明地别。次明人别。初地别者色有欲无。次人别者我弟子有外道则无。文云暖法以色有欲无。仍作三义释之。一多用色定发暖法观。从多为言。二据中间三界皆能发于暖法。而色界居中言色界有。三据胜处为语。色发暖为易欲界为难。色界虽有下。第二明人别。简除外道唯佛弟子。外六行观者。攀上胜妙出厌下苦粗重。佛弟子十六行者。即十六谛。亦是苦法忍苦法智。苦比忍苦比智等。此中既未断惑。只是十六谛观。私谓。缘此谛观而修欣厌。是佛弟子亦修欣厌。若外道修唯约地也。迦叶白佛下。第三定名体。先问次答。问中二。先问名次问体。如文。佛答中先答后问。后答前问。初答体为二。初正答。次料简中。先问次答。初引佛明马师无信。即是无暖。次佛答。我亦不取信心为暖。信是暖因。暖者从观四谛智生。言十六者。即四谛下之十六也。如汝所问。何因缘下。次答名又二。前正答。次重论。初又二。初牒暖略答。明从譬得名。次譬如下。第二广答又二。先譬次合如文。次重问答。初问中二。先领旨。次若是有为下正问。所言报得色五阴者。若依数师实用暖法得色界报。但不为受身为无漏业即是灭报。论师解。暖焦生死不复受报。但是色定得报故从之受名。佛答中二。先然其问。如是暖法下正答有三。法譬合。意同数解以想心为爱。爱故受生。厌故观行。为无漏相。得暖法人下。第四明人数。言七十三者三解。一庄严云。欲界十善相应心名电光定。时得时失故名电光。此人名具烦恼性。而不开品数。若论方法。定有九品。惑亦九品。以九定断九惑。足电光人合成十人。色界四禅无色三空。一一地中皆有九品惑九品定。七九六十三。足前十人合七十三。二开善云。无别电光异方法。亦无方法异电光。只电光定以对九惑而成九定。初一品定只是实法。未赖于假。犹与惑抗行未能伏惑。第二品定与初品定。作相续假共为力用。方乃能伏初一品惑。第三品定伏第二品惑。乃至第九品定即伏第八品惑。余有欲界一品惑在牵于初禅。一品定起而共伏之。并四禅三空一一皆有九惑九定。乃至不用处第九品定伏第八品惑。犹余第九品惑在。更将非想定来伏不用处第九品惑。八九七十二。复取非想定足之合为七十三。引郁头蓝弗得非想定即其义也。此中云欲界初禅乃至无所有处。前文得非想定断不用处惑。皆是良证。三数人解者亦二不同。事障未来性障根本。一云。分为九品解。一品解对一品惑。复有十善相应心。即具烦恼性足前成十。具烦恼人与初品定共断一品惑。后去一品解对断一品惑。四禅三空一一九定九惑。亦成七十三人。第二解云。性障根本者。未来禅九品定断欲界九品惑。取欲界具烦恼性一人。足九品合成十人。如是八人皆有未来。二禅未来定断初禅九品惑。三禅未来九品定断第二禅九品惑。乃至非想未来定断不用处九品惑。亦得七十三人。问前云暖是色界法。何得通三界作七十三人。答初学之人须依四禅。据后利时则通三界。又昔在凡夫外道。曾得七十三定。今入佛法中作暖法观。如是等人下。第五结得住人。不复断善根不犯四重。是人二种下。合第四观方之人又二。前列观方人体。次更问答论初果义。初又二。此先牒前。次正合。初文者。牒前第二暂出还没人。若遇恶友即恒为此人。若遇善友则进为住人。复成观方。是故先。还论于前人。次观四方者下。第二出观方人体。或谓从苦忍去至于初果方是此中人。文意不然。凡有五人。一顶法。二忍法。三世第一法。四苦忍至十五心。五初果至第十六心。以此五人皆观四谛并名观方。然前暖法亦观四方。且从得住立名。没观方义顶法已上方受其名明。此五位即为五章。文悉可见。但前二文皆云性是五阴。实论顶法唯是行阴。而言五者。以其未免阴之所盖。是故通以五阴为言。而能观四谛世第一法。言五根者。以最深胜近生真解显是根义。别本亦云阴。次得苦忍即是真解。缘一谛者得于平等真空一谛。师子吼中则以四方用譬四果。今譬四谛者各有所据。而婆沙云。东方是苦乃至北方为道。次迦叶白佛下。第二论义即初果义。三番问答。初番中先问有四。一问断惑。二问观方。三问名义。四问譬喻。见思共有九十八使。见谛有八十八。思惟有十。八十八先尽。但有十使故言轻也。有经言须陀洹梦八十八头蛇死。即表此意。如四十里水者。如池喻经(云云)。佛答四问为四。先答断惑之问为二。初正答。次明所为。初又二。先倡两章门。次释。初又二。一重章门。二摄一切烦恼章门。譬如下。次释两章门。先释摄章有譬有合。此三烦恼能摄一切。如王行多从世人但言王来王去。三是惑本遍摄诸惑。何因缘下。次释初重章门。凡有五句。一常所起故。二微难识故。三难断除故。四为惑困故。五是三对治诸怨敌故。初言常所起者。恒存有我即是我见。皆信邪神即戒取。犹豫未了即疑心。次难识者。我见似正见。戒取似正戒。疑心似正解。三四可见。五是三对治。怨者我见乖见慧。戒取乖正戒。疑心乖正定。有诸众生下。第二明所为即是为引物故略言此三。若言断无量烦恼者。众生或当生于退意故不说多。次答观方又二。先牒问。次善男子下正答。答中言五根者。即信首五根。言诃内外烦恼者。以三毒为内。疑及诸见为外。次答第三名义又二。初正答。次重显。初正答中二。先牒问。次正答。中正答二。先释修无漏名。次二种下释逆流名。流有二种。一生死流。须陀洹人即逆此流。众生顺之。二者道流。须陀洹人顺入此流。小般若云。名为入流而无所入。次论义重显。初问通义。若逆流者后三果人亦皆逆流。尽名须陀洹不。佛答又二。初正答次明根别。初正答中二。先明下名通上。次明上名通下。下名通上又二。初明修无漏名通。次明逆流名通。所以下名通上者。以初得故名须陀洹。后得者名斯陀含(云云)。须陀洹者亦名菩萨下。是第二上名通下又为二。初明菩萨名通下。次明佛名通下。佛只是觉能见理故。今须陀洹觉知诸法断惑见理。岂不名佛。是须陀洹下。第二明根别又二。先倡两根。次别释。别中释二。先释钝根。极钝七反生死乍减无出。钝中又有六五四三二也。次释利根。即生至第四果。次答第四譬喻又二。先牒问。次释于中二。标释。释中坚持者。如魔说五谛长者不信。是为坚持。迦叶白佛下。第二番先问次答。先问中有两定两结难。初两定如文。若先得道下结两难先结初难。若初得道则名须陀洹者。得苦忍真解亦应名须陀洹。不应名向(云云)。次结次难。举外道昔断烦恼得上定伏下结。后回心时齐所伏而断即成那含。既是初果应名须陀洹。佛答有二。此答初难。本以初果名须陀洹。苦忍之时未得初果。由是向故是故非也。如汝所问下。答后问又二。初牒问。后正答可见。迦叶言得阿那含下。第三番先问次答。问云那含亦具八智十六行。佛答又二。初明行异。次明境异。此先明行异。所言十六行即观十六谛。言有漏者即似解。有共不共者三解。一毗昙师云。前十五心共观。十六不共。一时并观苦。观苦时只得观苦。不通余谛。乃至道。亦尔故言共。若得十六心一时独观十六谛者。故言不共。第二爱师言。有漏十六与凡夫共。无漏十六不与凡共。此解不然经本云。有漏有共有不共。何以无漏释之。第三河西云。以七方便中前三方便亦观十六。是则名共。后四方便则是不共。若初果次第行则备作七方便观。舍共得不共。若超越人但作后四方便仍证三果。故言不尔。无漏十六行亦有二种一向二得者。论家解云。初果前未有果故言舍向得果。那含前已有二果。超越者。虽不取证皆从中过故云不尔。若依数义。超越之人悬得那含。亦不从前二果而过。则从方便道入十六心。十五心是那含向。十六心证那含果。亦是舍向得果。解此不便。彼亦释云。若初果定尔那含不定。若超越者亦尔。次第者不尔。既其不定故言不尔。八智亦二者。即四谛各有比现故为八。非十智之八。若依数师。则向中但有七智。果唯一智。此亦不便。须陀洹人缘于四谛下。第二明境别。所言初果缘四谛那含缘一谛者。初果入道之初。方便之时具游十六行观。故备缘四谛。那含在思惟道。择法觉支随得一谛。为缘故言一谛。遍观己行者合第五譬。即是斯陀含果。若摄诸贤圣者即摄得那含向。复摄得斯陀含向并自地果。摄此三事何故摄阿那含向。那含本取观已即住。汝在向时犹行非住。所以摄得。已上向属下果摄故。若得那含便名行已复住。例如罗汉内属那含果摄。若依此例。斯陀含向应属初果摄。而不然者。以初果但明正位不说进行。又见思道异故不相摄。今斯陀含果位则有一果两向。文云为断四惑三毒及慢者。乃应具言十使。以思惟道中五见及疑皆摄入慢。所以不述。文有二。先正合。次举譬帖。行已复住下。合第六譬阿那含人又四。第一章门。第二解释。第三简中灭。第四释复住。此初章门中又四。一列二人。二列五人。三列六人。四列七人。此初先列二人。即经生不经生。经生者即上行人。问依庄严即有十一那含。于九人中即更明信解与见得人。足成十一。开善师但云有九。又弹庄严云。此简利钝非是二人。今只问此文于九。何故但出其七。不言身证及转世人。答有三义。一者不言转世与身证者。以转世人竟不出观故不说。身证人乃入灭尽定。大乘不说此定故无二人。二者只是广略不同。三者身证与转世目足论所明。我大乘所无。行般涅槃复有二种下。第二释章门。上虽有四今但释两。先释二人。次释五人。六七两章门并略不释。此初释二人。于二人中第一现灭人。虽在章门前章已释。又现在身得那含已。亦更进修即得罗汉竟不灭此身。于现身上即得两果。极是利根。易解故不释。但释上行之人。又二。初明生数。次辨行别。此即初文。言行般即上流。贪着色无色人也。或受二身者初禅死生二禅。四身者遍四禅受生。二身为利四身为钝。利钝亦不正关生数。今约多少明之。利根那含初禅死生二禅。即得罗汉果。钝人本从初禅生二禅不得罗汉。复更生三禅不得。已复生四禅。尔时始名得罗汉果。今约四禅故作此说。复有二种下。第二明行别。并言二种即是四句约进定两行有无。从欲色界众生有二业下。释第二五人章门即为五。此先释中阴灭人。何者是耶。即已离欲未及色界。于中即得阿罗汉果。又三。初明用业。二释中阴名。三明入灭。此初明用业中言二业者。业即散业。受生即上界定业。又舍欲界身下。第二释中阴名。在两生中间。故私谓。是于色界中阴而入涅槃。既不受正生故言利根。是中涅槃下。第三明入灭之心。言四种心者二解。一云前两是那含果空有二心。后两即罗汉果空有二心。一非学非无学者。即那含缘世谛心。二者学即那含缘真谛心。三无学即罗汉缘真谛心。四非学非无学即罗汉缘世谛心。以那含得灭即是罗汉果。就两故明之。二解云。此四句同就那含果上明之。一非学非无学即被导心。二学即缘真心。三无学即修旧心。四非学无学即失念心。有师云。此解不可。其见文云阿那含四心。应言那含自有此四心。前解当理。初二心是那含。后两心是罗汉。问既其二果共四心者。何得云那含四心。解云。今云那含四心者。此是带本为语。此中是释中灭人。只灭已是罗汉。又言。一是二非还应两解。若前解者。则言罗汉两心是涅槃。那含两心非涅槃。罗汉得无余极果所以是涅槃。那含未得无余。非极果故非涅槃。若后解则世谛两心是。真谛两心非。更须释之。次释第二受身涅槃又二。初正释。次论义。此初正释。即生灭之人生初禅灭。次论义。先问次答。可见。次释第三行灭。常修行者即是钝根。言三昧者。慧心静故作三昧名。次释第四不行灭。不待自勤然后得灭故是利也。次释第五上流人又二。初单就色界。次遍就上二界。此即初文。所言得第四禅已退生初禅者。解云。实无圣人得上界定。生上界已退生下者。有此言者。以曾悬修得上定已而退故生下。非身在上界而退。又言以道流故上生者即是方便非实烦恼受生。是四禅下中。第二遍上二界。从此分流生于两界。乐论义者即生尼吒。乐三昧者生不用处。问自有人。从于初禅即生尼吒即得入灭。复有人。生不用处方得入灭。有人。未至阿尼吒即灭。未至不用处即灭。此属何人。答云。此属见得信解两人。不名上流。凡四义相对。初据乐定乐慧。二明修五差不修五差。三明乐寂静乐论义。四修熏禅不修熏禅。此之四义还成两意。第三成第一乐智慧乐三昧。第四还成。前有五差无差之异。前三如文。于第四中所言熏者二解。一数师云两无漏心挟熏一有漏心。二者论师云。以慈悲心而熏此定。所以不释后两章门者。前六人本加现灭人。上章门已解现灭人竟。故今不释。前七人本加上行人。至无色处灭。上已兼释第五人竟。故不须解。迦叶白下。第三论义料简中灭。先问次答。问中有二。初问中灭既是利根。何不现灭即得罗汉。二问何故欲界有中色界则无。佛答为二。此答初问。以三义故故不现灭。一羸劣。二乏众缘。三喜作世俗忽务等事。余皆可见。初。如文。二乏众缘事出婆沙。彼云。天须菩提非今解空须菩提。如汝所问下。答第二问又二。初明缘别。次明根别。初缘别中又二。初明欲界多在缘。二明性勇健故色界中为无外诸苦所以不得。欲界既有外诸烦恼。以厌此故即修道品。名修为勇若依数解。上界全无初入道者。论师亦有同前云无。或云上界亦有初入。故普曜经云。八万诸天得法眼净。是则上界亦证初果。而有此文者。以信法行人初在方便。可得出观上生。故言得果。非元发始从凡至圣。次明根性勇健。次有三种下。明根不同如文。喻以[魚*昔]鱼下。第四释行已复住。到彼岸者合第七人。又有四人。一罗汉。二支佛。三菩萨。四佛。前三皆分到。佛究竟到。如恒河中下。第三结譬又三。初正结譬。次明得失。三辨同异还成前意。初正结中又三。一通结七人。二更问答论义。三偏结到彼岸人。初文又两。初结七人。即见佛性人。次结七法。法即佛性。此初明七人悉皆不离佛性之水。有譬有合。是七众生下。第二明七法即佛性。一善。二不善。三方便。四解脱。五次第。六因。七果。前后可见。中间三者即婆沙三道。方便是似解。解脱是解脱道。次第是无阂道。故论文念处品云。如次无阂必生解脱。然此七法为佛性者。即有二意。一次第合上七人。二总合。次第合者。若善法即合第二人凡夫众生有少善根。不善者即合第一常没人。极重阐提无善可论。故言不善。方便道者。即是第三得住人。具四念处暖法二方便也。若解脱道即合第四观方之人。从顶法去至十六心是真解脱人。故名解脱道。次第道者即合第五观已行。从见谛道次入思惟得斯陀含。故云次第因者即是行已复住。未得罗汉始是那含故云因也。果者即是第七到彼岸人。罗汉中乘菩萨佛四人。二总合七人者。于前善恶两人故是河中常没及出已没。若因者即从得住至阿那含并皆是因。果者即罗汉等四人尽皆是果前方便道者尽是因位。迦叶菩萨言下。第二论义为二番问答。初问有二。前问涅槃无因那得名果。次问云何涅槃复名沙门果。佛答为二。先答初问。次答后问。此先答初问又二。先明七果。涅槃是远离果。次明二因。涅槃有了因。泛论亦得义说不生名为生因。其实是了。文云三解脱门能为烦恼作不生生因者。令烦恼不生而善法得生。即是义说三解脱了因而为生因。而复能为涅槃作了因。此即正义。如汝所问下。答其后问具于三义。一断乏。二乐静。三上人。迦叶言下。第二番问答。初问者更论前意。佛答云翻那即道。沙门名乏。断余乏。余道名八正道。即两非意。阿罗汉人下。第三偏结到彼岸四人又二。前结罗汉支佛。次结菩萨佛。初文者。问支佛是果属到彼岸。其向属何所摄答前既云那含向。属第五观已即行。本取住为第六。向中犹行那不属第五行人。亦是本果为第七人。向犹是因。所以属第六行已复住。问本用得果为第七人。菩萨未得果。云何是第七人。答经中解云。何故为菩萨以行六波罗蜜。波罗蜜者翻度彼岸。又十地是十波罗蜜。云何非度彼岸人。今谓此答未遣难。别有意也(云云)。是七众生不修身下。第二明得失又三。初更结中道不定。次正明得失。三总结大宗。初文又四。此第一明没人。言七人皆不能修身戒心慧者。四种果人正是能修。云何不能。解云。初皆不修。后时佛菩萨修故得到彼岸。阐提不能修。即不到彼岸。佛性亦有亦无。得此亦有亦无。即是两破(云云)。今谓不应作此解。七人初皆未修。未修之时非是第七人。修已方名第七人。经文现云七人皆不能修。云何言初初非第七人。今明此是以别破通。故七人皆不能修身戒心慧。此中以通涅槃为河。明文在此不须致惑。是七人中下。第二明出人。若有说言下。第三明偏执不可。是七种人下。第四正明中道不定。或一人具七则始终为语。初虽作恶后渐修行。成第二三及以第七。或七人各一则当分为言。若人心口下。第二正明得失又二。初单明失。次双明得失。初又二。先就三法明失。次结于失。初为三。初就阐提。次就圣道。三就佛性。定皆不可。是故我于契经下。第二结失义又四。初倡二人能谤。若信心下。第二倡信慧互无。不信之人下。第三结皆是谤。是故我说下。第四结互无。若有说言下。第二双明得失又二。先就阐提成佛不成佛。次就众生有佛性无佛性。各有三句。初三者前两是谤。后一不谤。何故尔各据一边取有取无。故两句成谤。若以从容中道之解。故一句不谤。有人云。阐提不舍恶心即得成佛。是谤义。复言阐提只即此身不得成佛。于异身中乃得成佛。复是谤义。有人云。阐提改恶修善。善心相续不断。即非谤义。佛性义亦尔。有人云。众生有佛性。身中已有相好常乐具足。断惑即得者。亦是谤义。若言众生全无佛性亦名为谤。今时有说。当果佛性则堕此中。后之三句。初二是谤后一不谤如文。夫佛性者不名下。第三总结大宗又四。一明佛性之理。未得菩提下。二明约法因中说果。三引证明如来或因中说果果中说因。是名如来下。四结随自意语。迦叶菩萨言下。第三明异同又三。初明佛性同虚空。次明异虚空。三破外道执虚空佛性。言同异者。肇云。为好同者说同。虽同而异。为好异者说异。虽异而同。前明佛性有同虚空不同虚空。此乃法王正典有同不同破外道。虚空者此乃破世性眼所见之虚空。初明同义。先问次答。答中有三。先明佛性同虚空非三世摄。次明同虚空非内非外。三明同虚空无挂阂。初文广明三世相待。是无故不得有三世。三世既无。虚空即不为三世所摄。文云虚空无故非三世摄。其相如何。空只是无无即是常。佛性是有而复是常。故三世所不摄。虚空是无而常。亦非世摄。问若尔即应佛性是有不为世摄。何因云常非三世耶。解云。佛性不全有故不云有。又虚空无故非内外下。第二佛性同空非内非外。如世间中下。第三佛性同虚空无挂阂。不复细开

大般涅槃经疏卷第三十大般涅槃经疏卷第三十一

        隋章安顶法师撰

        唐天台沙门湛然再治

    迦叶品之四

迦叶白下。第二明异虚空义。又两番问答。此初番问者。正言佛性涅槃虚空等并非三世。虚空非三世而名为无。涅槃非三世而名为常。同无三世何不同有。佛答为三。一章门。二解释。三结酬。先唱章门如文。云何名下次释三门皆有所以。涅槃等三为利益故相待而说。空无利益故无相待。但得是无不名为常。私谓言利益者。只为将护末代权机者。不宜闻于生死是涅槃。二乘是如来。瓦砾是佛性。忽有机缘不可不说。但依下答其言有归。法华已说岂可固违。故经云世间相常住。世间之言岂过五阴国土等耶。况阴界入色大小两乘不唯正报。一切世间下第三结酬。以虚空无待故所以名无。涅槃有待故名为常。问涅槃对非涅槃。虚空亦对非虚空。何故非待。解云。欲互显故。涅槃本绝而名为待。虚空本待而名为绝。涅槃相待故得是有明是妙有。虚空绝待故得是无明是妙无。此即不例。后番迦叶因佛上答即设并云。如来向云涅槃有对是故名有。虚空无对即是无者。四大无对亦应是无。四大无对而是有者。虚空无对亦应是有。此文不易。故一切世间无非四大对。犹名四大有者。一切世间凡所有物。皆是四大即皆是有。无非四大对于四大。虽复作并佛竟不答。但牒虚空以对涅槃。问何故不答亦有深意。迦叶本云。四大无对是故名有。虚空亦应无对是有。今明四大虽无外计非四大来对于四大。而四大中自有相对。如地水等各自相对。而虚空中更无有物自相对者。所以是无。此并虚出故佛不答。佛答有三。初牒问非之。何以故下二释。明涅槃有十五句所以有。虚空无十五句故所以无。若有离于下。第三正答有五句。先明虚空若有应同四大有三世摄。如世人说下。第二明虚空若有应同心数。自有三句。虚空若同下。第三明若有待者是三世摄。若三世摄下。第四明应是四阴但同四阴。除色一事余名四阴。四阴非见虚空亦然。阴三世摄空亦然耶。是故离四阴下。第五结非有。此意正明法。若是有可论相待。空既是无无何所待。复次诸外道言下。第三破外道计空又二。初正破执。次结同异。就正破又二。先别破八执。次总举五大例破。初别破八执。一破空是光明。二破空是住处。三破空是次第。四破空在三处。五破空是可作。六破空在无阂处。七双破两执。八重破空是住处。初破空是光明者。数家亦谓二十一色空属明色。于中又二。先牒执。次破之。文云亦可说言虚空是常者。具足应云亦不可说是常。文中略故而无不字。虚空虽无不可说常。终是无常。但此外道不解空义云空是色。乃是空中容于光色。何得乃言空是色耶。言亦可者应言不可。语略故尔。复有人言下。第二破空是住处。亦先牒次破三结。光宅云。既言真谛有重数。亦言虚空有处所。如东西二室一满一空。当知有处。亦同此破。复有说言下。第三破空是次第。言次第者。如箫管中及门向内。数人云。窗内见于外间之空。先于第一窗棂中见。复于第二第三中见。此是次第。亦先牒次破。若复说言下。第四破空在于三处。即有三计。亦二。先牒。次破彼计。一云空还在空处有中无空。二云空在有处无处无空。三云在有无处如湿烂物当烂。未烂即名有空。破执如文。如说虚空可作下。第五破空是作法。亦先牒执。次破之。今时数论等各计。穿地斫树等悉皆得空。并是作空世间人说下。第六破无阂处。先牒执。次破彼执。于中二。初具不具下先两句定。次若具下难。只问无阂处为空者。此空为具足容十方空为。不具足容十方空耶。若具十方虚空者。当知十方无有虚空。若不并著者亦是此有彼无。若有人说下。第七双破两执。一执空与有并。二执虚空在于物中。先牒两执。二俱不然下。正破先总倡不然。次何以故下。双破两执又二。前破空与有并。次破器中。初文又二。先作三章门。次次第解释。三章门者。一异业合如飞鸟集树。唯鸟来栖树树不来栖鸟。亦如物来合空空不来合物。二二业共合如两羊相触。空亦合物物亦合空。三已合共合如二双指合者。物用与物已合。物只是体用是物家。动用此二事体用已合。空用与空已合。空即是空体用即是空。所容受用。此体用已合复更以物合空。如两指先已合后更两两共合。若言异业下。次释上三章。先释第一文自有三。一无常难。二常难。三亦常无常难。今初先作无常难中。言一是物业即是动业。二虚空业即是空业。言空业合物空则无常。物既无常而空与其合。岂不无常。若物来合空物则不遍者。此既合彼应随空亦遍。复应物随空是常。百论中或心神等觉以觉等神破(云云)。然今在言小异而其还于此执。正言物既不遍云何合空。言则是无常者。空亦无常耶。若言虚空是常下。第二作常难又二。先牒执非之。次正难。难意并之令并无常。若言虚空亦常无常下。第三作常无常难。彼意或言。合物之空自是无常。不合物空恒自是常。云亦常无常者。今直难云无有是处。谓法相中无有一法半常半无常者。若共业合下。释第二章门又二。此初牒执非之。何以故下正破。言若空与业合业亦应遍者。谓空体与用合用亦应遍。若空用遍则应遍与物合不得更有离物之空。不应说有合与不合。若言已合共合下。释第三章门又二。此先牒章门非之。何以故下正破。其中有法譬合言先无后有者。谓空之与物先时不合后时方合。则是本无今有。应是无常。然此唯破后合不破前合。所以然者。前空体与空业用。物体与物业用。不有则已有则俱时。岂可得言先时无合后时方合。而浅识者谓空是体有。若来时方有空用。物亦如是体移动时方有动用。只此前合亦是本无今有。破则应云无常。只此先无今有。破者即具破于前后二合。正破后双合。旁破前单合。若言虚空在物下。破其后执明空在物中又三。初牒执非之。次正难。后结句。此初牒执非之。何以故下正难又二。初作理责。次作并难。初又为三。此初正责。若言有器空在器中者。本无器时空在何处。若有住处下。第二难应有多空。未有器时已有一空。后有器时复有一空。宁非多空。如其多者下。第三结过。凡结三过。一不得言常。谓先是无器之空今是有器之空。宁得是常。二者不得言一。可解。三者不得言遍。有器时空非无器时空。空宁得遍。若使虚空离空有住下。第二并难。若谓无器时空离有器时空而有住处者。物亦离空而有住处。是故当知下。第三结句可见。若有说言指住下。第八重破空是住处。亦先牒次破。所言指住处者。若言即指一切住处为虚空住处。既有四方。方若异者空应四方随空住处。有法若从因缘下。第二总结举五大住例破可寻。虚空无故非是过去下。破外道执中次结同异。所言同者。涅槃虚空同无三世。所言异者涅槃是常虚空是无。又三。初明空非三世。次举兔角亦非。是故我说下。三结同异。善男子我终不与下。明用中第三习解。除惑之用亦言无争之用。何以除惑。已得中道观故能去之。若无此观何由能断。大分为二。先明如来习解已满故不与世争。二明诸菩萨等观解除惑。前文又三。一观解。二论义。三结成不争之用。此即初文。世间智人体中道理双说有无。佛亦如是不违彼说。复是由佛得中道故故与物和。所以不争。岂非中道观解之用。世间愚人所述乖理不当法相。言有言无违于佛旨如与佛争。况世间人。迦叶菩萨言下。第二论义有四番问答。此初番先问次答。答中有三。初唱十法。次列十法。三结不争。倡结二文之中皆有沾字。须作点音。次第二番问答论世智所说有无。问可见。答中定于法体又二。先明有。次明无。次第三番问中二。先正作相违之问。次结佛有颠倒。答中明不相违各有所据。众生之色从烦恼生故色是无。佛色不然故得是有。次第四问答明色常无常相。问含二意。一问云何色阴从烦恼生而是无常。二问云何色不从烦恼生而得是常。答中具明二义。今问中略故但举色从烦恼生是无常一边。佛答有三。一明观与不观为常无常之本。二正明常无常果。三结所属之人。初文又二。初总明观与不观。次单明观者。亦可云先略后广。广中唯明一义。前文又四。此即一明生三漏是所观境。智者应当下二出能观人。如人将盲下三出不能观者。有四种人下。第四双举二人。前二如文。第三文中不观之人。人譬三漏。盲譬众生。棘譬恶道。欲明三漏牵诸众生令堕三恶。纵出恶道法身破坏。法身破坏故三身尽坏。四双结两人中有四句。前二即是观不观者。后二即是任业之人。若人能观下。第二单出能观人又二。先单出人。次广明其人又二。初总后别。总中又二。此初正明观漏。有六句。复作是念下。二明其自能勤修。亦有五句。是故我于下。第二别明观漏亦二。初正明观漏。次明能自勤修。前文有三。此初先观因有法譬合。有智之人下。次观果报。观果报已下。三观于轻重。智者若知下。二明自能勤修。亦有法譬合。有人能知烦恼下。二正明常无常果又二。先明不从烦恼生则得常果。次明从烦恼生得无常果。知烦恼烦恼因下。三结所属人又二。先结得常果者即是如来。次明得无常果者是凡夫。世间智者下。第三还结成不争之用。迦叶白佛下。第二明菩萨除惑。即是诸菩萨等习此观解离诸结漏。若无中道力用云何能令惑使俱尽。又四。一观漏体。二观漏因。三观漏果。四结观智。初观漏体有三番问答。此初文先问三漏之体。佛答中三漏为三。初明欲漏又三。一出体。二引证。三结名初出体。内恶觉观即内心。因于外缘即是外境。是故我昔下第二引证。此偈出出耀经。佛将阿难共行。见一女人将儿汲水。见一男子遂生染心瞻目不已。因系儿颈内儿井中。乃说偈自责云。欲欲我知汝根本。意以思想生。我不思想汝。则汝不得生。说者或小不同。但明三漏两处不同。前德王品以欲界一切烦恼除无明是欲漏。上二界烦恼除无明是有漏。总三界无明是无明漏。今文所明以欲界中爱为欲漏。上二界爱为有漏。无明与我见合为无明漏。是故一切下。第三结名。次明有漏中亦三。初出漏体。次简异欲漏。三结名。次明无明漏中又二。初出体。次明能生诸漏。此初一行余出体。从无明即一切下。第二明能生诸漏。文有三。倡释结。迦叶言如来下。第二番问答。先问何以异说。如是二法下佛答有三。初倡两章门。一互因果。二互增长。不善思惟下。第二释章门。先释互为因果。其能生长下释增长。如子生牙下第三譬结。迦叶白佛下。第三番问答。问意言佛前说第三漏云是无明。今复云何从无明生。佛言如我所说下。佛答又三。先倡有两无明。若说无明下。第二释两无明又二。先明无明漏是内无明。次解从生是外漏内心不了。是一无明而外复生烦恼是外无明。若说无明漏下。第三结两果。言无明漏名无始终者。谓得无始无终果。十二因缘无明最初。而能生于行识等果。如是因缘三世轮转名无始终。若得中观能焦因缘成有始终。翻彼生死归涅槃终。从无明生阴入等者。谓从无明生于诸漏亦招阴果。迦叶白佛下。第二观漏因有两番问答。此即初问。智者当观下。佛答有四。此初明外因。何缘转下作中下。第二明内因。菩萨作是观时下。第三明为观得道。是故我于下。第四引证。迦叶言众生一身下。次番问答。初问。次如一器中下佛答。先譬次合。初譬中言如一器者譬一神明。有种种子者譬成就诸惑。得雨各生者。谓得取相各自相生。若取好相生贪。取恶相生嗔。次合譬云。爱因缘故生烦恼者。还复取相名之为爱。或复说爱未必明取相。迦叶言下。第三观漏果亦两问答。此初问答中又二。先明报果。次明习果。就报果中有三种苦及三无常者二解。一云。三苦即苦苦行苦坏苦。三无常者一生灭二流动三大期。二云。此谓三界为三苦。三无常者即是三界皆无常也。迦叶言佛有无漏下。第二番简无漏果报。问中有二。初略次广初略问又三。一倡有无漏果。二明智者断果。三问断无漏果不。诸得道人下。第二广问亦三。此初倡有无漏之果。如其智者下。第二明云何言断。如其断者下。第三问云何言有。问意云。有有漏果复有无漏果。圣人若当断无漏果者。云何能得圣人果报。然佛答有二意。一云当体为言。即无漏无有果报。今言有者是因中说果。佛答有三。初举因果互说。次明无漏无果。三明无烦恼果。前文三句。初倡如来有两种说。如世间人下。第二明世人之说。我亦如是下。第三出如来之说。言身从心至梵天边者。是因中说果。谓色界为身初禅之定为心。定是意业所以名心。所以常谓色界为心。生身是为定心。心实非身。但能得身故名为身。即是因中说果果中说因。可见。一切圣人下。第二明无漏无果。果谓三界中但以漏业得报。故云无无漏果。下句复云无漏果者。此是因中说果。因此无漏能得佛果。因实非果。能得果故名因为果。有智之人下。第三明无烦恼果又二。初明断惑。次智者下明修道。圣道者下第四结观智

    迦叶品之五

起卷是第三单明生善两番问答。初为三。一缘起。二正问。三结问。缘起中法譬合(云云)。若从是义下二正问。用烦恼为众生众生复是烦恼。烦恼为众生即是因苦而无善。众生复是烦恼即是果苦不善。若尔俱不善云何而得生于善法。何得复有妙药王耶。若言下三结问。佛答为三。初叹问。次合前譬。三结能修之人即佛性力。初叹如文。雪山下次合前譬。然前妙药譬于佛性。今云药王即净梵行。在言少异。若有众生下三结如文迦叶白佛下第二问答。正出所生之行此更问前意。何等众生有清净梵行。佛答为二。初总答所问。次别答。初总中先譬次合。佛答意者。众生亦不尽具有此梵行。如世果子其已是果。但此果不必并生于子。鸟食火烧水烂则不能生。不被三事即能生子。众生亦尔。不能修者是烦恼果。而于果上复生惑因。若修善者即但有惑果无有惑因。即此众生身中有清净梵行。众生观受下第二别答明修观解。文为五。一观受。二观想。三观欲。四观业。五观十二因缘。此之五观但成两科。前四观五阴。后一观因缘。观五阴中何故不观识色两阴。识初起时未别苦乐。论人云。识得实法想得假名。未能分别是故不观。色阴粗浅故亦不观。三阴猛盛所以观之。于三阴中受想不开。行阴开二。谓欲业是。所以然者行阴过重是故开之。观中一一例皆有四。一观受体。二观受因。三观受果。四明修道。初观受体。夫受心者只是果报。言近因者以受是五果之末。从于此处复起三因生诸烦恼名触因缘。言因缘者触名不定无别自体。亦可说识为触。亦可说想为触。此是次第因缘。言无明触即是烦恼前心。言明触者即是无漏前心。言非明无明触者即是有漏诸善前心。复当更观下第二观受因。前讨受因无所从生。后明从和合生。次观果报下即第三观果。若人能作如是下第四修道。文云触有三种。一无明触者。若行心作恶即识想受三名无明触。行心起善即前三心名为明触。行在无记非善非恶。即前三心名非明无明触。又一解如次。文云明触即入圣道。余之二触增长诸恶。复次善男子下。第二观想例前为四。此言想者非谓想阴。以行心中别有想倒。又思惟中名想倒心倒。见谛之中名为见倒。今乃总论不得名见通名为想。又云无色界为一切想者。无色界中乃有不用处非谓一切。但前二是一切故以为名观想体中又二。先正观体。次问答(云云)。初问中云灭受想名解脱者。数人云。得解脱者不止灭。此二心灭一切心乃得解脱。今偏言二心者过患多故受心修禅想修无色。受心味禅想计无色以为涅槃。论家不尔。缘世谛名想受。缘真谛名慧心。世谛想心可灭得脱。真谛慧心不可灭。与数大同。故迦叶难云。灭一切法名为解脱。岂灭两心得解脱耶。佛答须灭一切方得解脱。佛或时总说即摄一切。或时别说。今说受想二灭即得解脱。此则总论已说一切。文中初云。因众生说闻者解法者。即是因于众生说善恶等法闻即得解。又云。因法说众生众生得解者。先说善法须近。恶法须舍。众生闻此即能得解。此两意正酬前问。次观想因亦二。先正观因。次两番问答。三观果四修道悉如文。复次智者观欲下。第三观欲即是烦恼门。亦例有四。此初观欲。体正是内心。今但举外尘者。能生心欲故名尘为欲。此即因中说果。倒想因缘便生于受下。第二观欲因。次观下三观果报。是故下四修道。复次智者下。第四观业亦为四。先观体。文云。受想触欲是烦恼者。数论二解。一云。受想触欲心王起时数即随起。此中云受想者。即是十通。心数中四数。受即痛数。既属通心俱通善恶。心数起善即名为善。心数起恶即名烦恼。今据起恶言之。论云无王数异。此中云受想四者。即是四心但无色阴。触即是识。欲即行阴。若行起善即名为善。若行起恶即名烦恼。此中正明作恶义也。又言能作生业不作受业者二释。一云。由此烦恼因缘不绝故云生业。而不能分别五盖果报诸受差别。故不作受。二云。由此烦恼润业得生。故言能作生业。而不能招。舍受二舍中容舍心。既是烦恼云何能润生。于受乐受正是乐心。复不能润。此并论润业生义。与业共行则有二种者。欲出业体比论业时。犹有于惑故言与业共行。而业法不同故具为生受二业。又云身口二业亦名为业亦名果者。其能造作即名为业。复畅口意即名为果。意但是业无自畅义故不名果。又云正业是意。以意正是业体故也。期业为身口业者。以身口自然符会。有若期契故云期业也。第三观果报又二。初正解四业。次两番问答料简。初如文。初番问如文。答中云无漏名果不名报者。或时云果报不异。此中判别。私谓无漏是习果。故但云果不得云报。次番问如文。答中云又言十不善法有上中下。重苦入地狱。轻苦入饿鬼。不重不轻在畜生。十善有四报在四洲。阎浮年命果报最劣下业之果。而言上上者。取其修道行善边胜。四有智之人下修道。复次智者观业烦恼已下。第五是观十二缘。文亦有四。谓烦恼业有苦。但今文准前受想等皆具四门。今文但云烦恼等。私云十二缘中体因果报三义具足。能观之智即是修道。且依现文即是果报。以此文推烦恼得苦。业亦得苦。不应云烦恼不能招报。十地经分十二因缘为三道。谓烦恼业苦。无明爱取是烦恼道。行有是业道。识等及老死是苦道。此中为四长出于有。即指现在五果为有。生死为苦。苦之与有此亦无定。而上文明八苦。不取识名色但取老死。故作此说。然此四句若具存其相。一从烦恼生烦恼。二从烦恼生业。三从烦恼生有。四从烦恼生苦。次更约业。一从业生业。二从业生惑。三从业生有。四从业生苦。后两句亦尔。即应十六句。今文但九句。亦有经本说十二句者。但九句少十二句多。准理应有十一句。何者十二因缘次第相生。如因无明生行因行生识乃至因生生老死。老死不知更生何等。若尔只十一句。但出经者安十二时。意欲彰于十二因缘。今此不足只是广略不同。夫相生者有前生后后逆生前。复有跨节相生。且作初句烦恼生烦恼。无明是本。即是烦恼而生爱取。烦恼生业即是无明生行。烦恼生有者即是无明生识等。烦恼生苦即生老死。第二句从业生业者从行生有。从业生烦恼者行生无明。从业生有者行生识等。从业生苦者即是行生老死。第三句从有生有者识生六入等。从有生烦恼者即识生无明。从有生业者识生行。从有生苦者即识生老死。第四句从苦生苦是从生生老死。从苦生烦恼者从老死生无明。从苦生业者即老死生行有。从苦生有者即识等五果。文云。内外爱则有爱。苦者经有二文。一云受苦。二云爱苦。爱义稍弱义解皆通。言受者由此受故则受于苦。言爱苦者经中多言恩爱为苦。就观因缘。今亦准前四观不同。体中为四。一明因果相生。二观五道皆苦。三观三界皆苦。四观八苦。初又二。初正辨相生。后结十二义。相生九句并相关如文。有智之人观地下。第二观五道苦。就五道中具有十二因缘。中烦恼等四。地狱即是苦。烦恼即是烦恼。业即是业体即是有。例余道亦然。智者深观三界下。第三观三界皆苦。然三界未必皆苦。唯三涂是苦。人天至第三禅皆乐。第四禅是舍。此且一边。若依如来初成道时。手指上下三界皆苦。智者若能下。第四观八苦智者深观下。第二观苦因。文云。苦因即爱无明者。小乘中业烦恼为苦因。大乘中即爱有无明为苦因。小乘业为苦本无明为旁。是故文云。爱为集谛皆用烦恼为苦本。文云。爱无明有内外者。有二义。且出爱内外者。见外色境生心想著名为外爱。自心起染名为内爱。见他人身是外爱。见自己身是内爱。无明者内心不了名内无明。不别外事即外无明。文云。爱因缘取取因缘爱者。此如十二因缘。顺则爱缘取。逆则取缘爱。此二义者还是取爱互相因待。如无明缘行行缘无明。亦因亦果。三观果报。四智者下修道如文。迦叶白佛云何下。品中第二叹经。分文为三。一正就教叹。二就行叹。三就佛叹。初正难教。能生中道佛性遂使阐提还生善根。是故叹教。依教而行此行希有。是故叹行。佛是教主是故叹佛。此即叹三宝也。初教中文有二番问答。初问意者云何梵行之缘。此非正问梵行之体。佛答一切法是此乃通答。一切诸法皆能生行。此文意在涅槃满教含一切法。后义自现。第二番问答正是叹经。问意者经能生行云何通。言一切法。是佛答二。先叹。后答。答中意者只此涅槃是一切法。又二。先广举二十五譬。后善男子下结指涅槃叹此经也。第二十五中云割习气者。轻品同断。今断最轻无明以习气为言。若三藏通教皆先断正后断习。正是界内正习。若依别教先断界内正习。次断界外正。次断界外习。依圆教界内外正习一时同断。今文云。断习者。即是叹圆教同断之意非方便也如我先说下。第二就行为叹为二。初明道品。次明十想。此有两义。一为行之要。二皆是大行。言行要者。菩萨应修六度四等为行之要。何得以声闻道品十想为要。此明道品取真解之位已上。十想取方便之位。此是似解。正观是入道宗。宁非要耶。又以大涅槃心修则非二乘法。言大行者欲摄众善。无非大士之所行故。初明道品于中为二。初正明道品体。次明道品因缘。初体又三。一明真解为是。二明有漏则非。三还结真是。庄严解道品云。三四是外凡所观。二五是内凡能观。八七是真圣作观。开善云不尔。三十七品通内外凡。三四二五并是内凡似解之观。八七皆是真圣观之。八正是见谛。七觉是思惟。观师弹庄严云。大品明三十七品是出世法。云何三四是外凡。弹开善云。此文世第一法非净梵行。三十七品是清净梵行。云何外凡而能观之。天台明道品多种。具在止观道品文中。庄严据约位道品。开善据通修道品。皆是一涂(云云)。就初明是有四。第一明三十七品为梵行之宗。若离如是下。第二明离道品则不得果。以是因缘下。第三结是。何以故下。第四释是之意。迦叶白佛有漏之法下。第二明非有四番问答。此初番问中明有漏善非。问意云。有漏之善亦资生无漏。何故不说以为梵行。答以其体是倒故。是故不得言是。倒者不明有漏之善有常无常等倒。但既是有漏则有执心不能无得。故名为倒。迦叶白佛世第一法下。第二问答。问意欲举世法为难故先定义宗。佛言有漏者佛答。开善云。五方便皆带取相实是有漏。然又是相似无漏。但未能断漏。不摄无漏之异故言有漏。然其体实不执。故难文即云性非倒也。世尊虽是有漏下。第三问答正难。问意云。虽复谓为有漏而能生解体非颠倒。既其若是何故非梵行。佛答有二。此初言向无漏故不名倒者。明此观发无漏故不名倒。而自体有执。次又言世第一法唯是一心者。正取邻于苦忍为第一法。则唯一刹那心。今佛答意。明我说梵行本令众生发心相续。世法即唯一心是故不取。迦叶白佛众生五识下。第四问答。问中举五识为问文云。众生五识非是颠倒者诸解不同。有说识阴未有取相。或言识心有相。但轻后三心。而今问家云。五识非倒者。谓但一往得境。未分别三假参差之相。故说非倒。而复云非一心者。如眼见色即心心相续若尔者不得不为梵行。佛答云然是有漏复是颠倒。故知识心已有取相。又云体非真实非着想故倒。下文释云。生男女想乃至舍宅瓶衣等想者。识心未得男女形心瓶衣等解。此乃想心而有。此文者欲。明想时何故有执。正由前识心已着色声故生今想着。举果明因也。善男子三十七品下。第三结是也。善男子若有菩萨于三十七品下。第二明道品因缘即能知九义。九义即是道品之用。婆沙中明道品有九性。此则是性。若论其体各有所据。言九性者。一戒。二定。三慧。四念。五信。六精进。七喜。八猗。九舍。约道品中惟三是戒。即正语业命。八种是定。四如意为四定。五定根。六定力。七定觉。八正定。九种是慧。四念处为四。慧根慧力为六。择法觉分为七。正见正思惟为九。四种是念。念根念力正念念觉分。两种是信。信根信力。八种是精进。四正勤为四。根力为六。正精进及精进觉分为八。所余各一。此文有五。一列名。二明体。三释义。四约法。五料简。此第一列名。然此九义即为三别。初四是道品之因。中三是道品之体。后二是道品之果。言前四因者。根是欲欲发心求于菩提。因是明无明。善因是明。恶因是无明。摄是收摄不令散失。增是善思惟思惟作善。所以此四是因。主是念。导是定。胜是慧。既云念定慧宁非是体。实是解脱即少分。毕竟即涅槃果。此二岂非是果。迦叶白佛下第二明体。先问。次答。答又二。先赞问。次正答。答中云因名明触者。即善知识之缘。善男子善欲即是下。第三释九义即为九文。此先释欲为根本又。二先释。次料简。释中二。先答。次譬。次料简中有两番问答。世尊云何明触下第二释。触最有多句。以触无定。然则随有触对之义皆得说也。文云。因正命故得净根戒。前明正命已。是木叉。木叉云戒。此中又未明定共道共。何以知然。下文自云。因净根戒得乐寂静始是得定能善思惟。始是得慧既未明定慧。云何已有道定戒耶。而今得木叉竟。在道定前而说净根戒者。有二释。初云。前明正命是木叉戒正是坚持不犯。此复明净根者。更明此戒渐细乃能摄护五根不令起过。故谓净根。二云。不言净于五根。但菩萨自有信等诸根。戒有能生之义。即戒为根。此戒既净能生定慧等法。故谓净根戒。十住论。优婆塞戒经。并有净根之说。受名摄取下第三释摄受。前明观受。受是生烦恼之始摄取烦恼。今明受生道品。故还谓受为摄取。因善思惟下第四释增。谓因思惟故心解增进故名为增。其中先倡。次释。若观能破下第五释念。有法譬合也。既入定已下第六释导。谓定能导生于智故有导名。是三十七品下第七释胜。有法譬合。意言慧能正断故名为胜。虽因修习下第八释实。先举定伏非实。次正明智断是实。是三十七品下第九释毕竟。其中二。先明四沙门果犹非毕竟。后正明得大涅槃乃为究竟。而文言除断三十七品所行之事。谓得果之日因中有为诸慧悉舍。复次善爱念。心下。第四明约法又三。一约法。二约人。三就譬。此初就法明。其中九法为三意。前四是因。中三是体。后二是果。复次欲者即发心下第二就人。此中九法为二。前四就因。后五就果。然因中通内凡。果地通学与无学。复次欲名为识下第三就譬。此又三解。一开善云。此举十二因缘是九法之境。道品缘此境也。二者今之所用此是就譬明此。九法次第如十二缘相生。此九法亦尔。次第相生。然此十二因缘有三事难解。一不具足。二识支重出。三不次第。所以不具者正为存略。而略行不略无明者。以无明是因缘根本。所以识支重出者。一正是识支。二谓触为识。所以不次第者。正欲明因缘轮转无穷不定次第。迦叶菩萨言根本因增下。第五料简。先问次答。答有五复次。初复次云根者初发可解。因者即是相似。是即初后两心相续不断。增者灭相似得相似者即灭前相似心。更复得后相似之心。而但简三法。其中有三道之说。见道即见谛道修道即思惟道。唯除罗汉果。无学即罗汉。迦叶菩萨言如佛所说下。第二就十想明行。先问次答。答中有三。初总标。次解释。三总结。此初总标十想次列。然论其体实是慧也。以想名说之。初作观时未能明了想像其事。后观成时从方便立名亦名为想。若论其位则通浅深。以其初习亦名十想。大品中亦有十想。释论云。初习名九想。成就名十想。名数大略与此是同。但有两异。一者大品剩有不净想断想。二者大品无有多过罪想及无爱想。其中离恶想即离解脱想。尽想即灭想但此十想为二。前六明观行。后四明出离。就前六为二。初三是正观。谓苦无常无我。后之三想相成而已。古来二解。一云。别相主对以死想成无常。不可乐想成苦。厌离食想成无我。言食厌成无我者。然世间人于食生贪者。只由计我欲美其色故。佛知无我即不贪求精好饮食。故知厌食成无我想。不可乐成苦想者。所以瑞应经云。三界皆苦何可乐者。死想成无常者此最易见。以死故无常。言通相成者。只由食厌不可乐死故无我。亦只由食厌不可乐死故苦。由食厌不可乐死故无常。后四想者多过罪想通厌世间。离解脱想与灭想为异者三解。一云。断因尽为离。断果尽为灭。二云。分知为离。全尽为灭。三云。伏惑为离。断除为灭。无爱想者。既离灭之后故心无爱着。文云称比丘义可知。故下云称可沙门之相。迦叶言云何名为下。第二解释又三。初别解六想。次总叹六想。三略标。四想。此初先别解六想。无常为初。先问。次答。答中六想自为六文初无常中二。先标。次释。释中二。先粗次细。言二苦因者二解。一云。因内生内苦。因外生外苦。二云。出在文中。饥渴为内寒热为外。言行六处者即是六尘。次修苦想下。第二解苦想。云深观此。身即无常器者。身中三苦八苦。皆在身内故言苦器。文又云。无常故苦者。数人云。无常力切故苦。若无常所逼则不苦。论师云不尔。苦必无常。无常未必有苦。如一切草木亦无常而不苦。有情之类有苦必无常。三聚为色。与无记并皆无常而不苦。唯心一事是苦。从智者复观下。第三无我想可见。次明食厌想又三。初正明。次论义。三结成。文中云。四食揣正搏触思识者。揣只是今时人饭食。可分段故。触食即是依报。衣服卧具强软诸触。思食是业食。识食只是意食。次明不可乐想如文。次明死想又二。初明大期之死。后明念念死又二。初问。次答。文云。一息一眴四百生灭。成论云。一念六十生灭。问云何两文不相应耶。解有二意。一云。成论是小乘明无常。犹奢所以六十生灭。经是大乘明无常。稍切故所以四百。二云论云。一念者此念短故但六十。经云息者息长故有四百。智者具足下。第二总叹六想。明从六想得于七想。文云。一常修想。非观常境但常作此修故也。乐修想作愿乐之音。亦是恒乐欲修也。若人具足如上六想下。第三略标四想。文云。能诃三界即是过罪想。远离三界即离想。灭除三界即灭想不生爱着即无爱想。是名智者下第三总结。尔时迦叶下。次偈叹中第三就佛为叹。三十六行偈大分为三。初两行总标。次三十行正叹。三四行结叹。灵味师云。师子吼叹佛大慈。此品叹佛大悲。今谓不尔。文中自言佛具一味大慈心。复云所谓慈心救世间。宁直大悲。今谓应如灵味。师子吼明佛性。即是大慈与乐。此品明阐提生善。即是大悲拔苦。别说若是。虽明大悲非无大慈。虽说大慈非无大悲

大般涅槃经疏卷第三十一大般涅槃经疏卷第三十二

        隋章安顶法师撰

        唐天台沙门湛然再治

    憍陈如品之一

憍陈如翻火器。姓也。阿若翻无知。名也。其义甚多。且出四意。在先得道是最初上座。左面右面前佛灭度。持法领法于今未来。耆年长德为最后座首。佛欲善始令终故对其人。二初转法轮最先对之布衍甘露。后转法轮复更对之以开秘藏。三本行理外最初翻邪。今因其人最后破外。四初对之令五人见谛。后对之令十仙见理以是义故从人得名。若作付法对陈如者。若领受言教应在阿难。若住持绍继应在迦叶。弘阐大旨应在文殊。而诸大弟子。或已灭度。或复未来。耆年长德见佛始终。必藉上座堪任付嘱。故对告之流通遗命。开善云。翻经未尽只有序正。正又为三。初开宗略说。二辨宗广说。此品是第三摄邪归正说。光宅云。翻虽未尽三段且足。此品即是流通段也。又云此品答第三十七。今欲问诸阴而我无智慧。兴皇云。若是答问得前少意失后诸文。若言流通得命阿难文。又失其余。若评诸师各得一意。若引昙无谶言此经义足而文未尽。若引居士请僧经云三品未来。又引下文命阿难则有二事。一令化须跋。二应付嘱。命化已竟未见付嘱。当知未尽。言有流通者。一摄邪归正流通。二付嘱流通。虽无付嘱之文。而有摄邪故言有流通分。今明此品。犹是涅槃用。其义则宽。现在有摄邪摄恶之用。将来有救恶救邪之用。欲为正说流通两涂。皆得欲作翻。尽不尽二义无妨。今明涅槃用。前品是摄恶用。此品是摄邪用。就文为二。第一结正观行。第二破诸邪说。修行之要莫过此两。正观是自行上求。破邪是利他下化。正观是行善。破邪是止善。正观是解生。破邪是惑灭。正观是智德。破邪是断德。即四悉意。初明正观又二。第一正辨观行。第二总结褒贬。此初双明常无常观。皆凭阴为境。不论余法者总有四义。一化道始终。二随物所宜。三结一经首末。四诸法初后。一化道始终者。法华云。昔于波罗柰转四谛法轮。分别说诸法五众之生灭五众即五阴。生灭即无常。今入涅槃还灭五无常。得五皆常。二随所宜者可见。三言结一经首末者。此经开宗。便言我今施汝常命色力。今最后经还结此意。辨五阴是常。欲明命色安辨即是五阴。四言结诸法始终者。凡观行之体。无不先以五阴为始种智为终。故大品等经。多言色空受想等空乃至种智。五阴即其始。涅槃即其终。略其中间。他解色是阂法。心是缘法。佛无阂无缘故无色心。若有色者。应覆之以屋着之以衣。所言色者。辨智明净譬之于色。今明此解违经。经云因灭是色获得常色。亦应灭于阂色获无阂色。亦应灭于缘心获无缘心。何得犹存缘心。复呼缘心而为色耶。若以色譬智慧。受想行识复譬何等。岂可以小乘牛迹乘于大海。又一师云。据实论之佛无色心。引经云。尔时过意界住在智业中。虽引此经还成自害。智业是何岂非佛心。又言凡夫名阴佛岂然乎。佛名五分何者阴名盖覆。佛无盖覆故非是阴。例如因名万行果名万德。此亦违经。经云。获得常色受想行识亦复如是。岂非常阴常色心耶。上文云。我今施汝常命色力安无阂辨。即常住阴覆盖法界。何所妨害而言非阴。夫法身者非常阴非无常阴。界入亦尔。而能常阴能无常阴。此中正对陈如说于前义。破无常色获得常色。即常色阴云何违经言无色阴。若作圆说即无常色仍是常色。受等亦尔即无常阴是于常阴。界入亦尔。虽别圆二种同明常阴常界入等。二结成褒贬。其文可见。因此破邪。尔时外道下。第二破邪又二。初缘起。次正破。就缘起中二。初谋议。次求佛角力。谋议有五番可见。尔时多有下次欲求角力。尔时众中阇提下第二正破。十仙即为十章。此是其一。阇提首那宗迦毗罗。执因有果因果同时。故百论云。迦毗罗弟子诵僧佉经二十五谛。今此具出故知是也。此章为二。一论义二归伏论。义为四。一定义宗。二受定。三正难。四通释。初定宗者。我闻瞿昙涅槃常者。为定尔不。次答如是如是。即是受定。然涅槃何曾定是常无常。亦常亦无常。非常非无常耶。欲以常破之故言如是如是。婆罗门言下第三正难又三。先非佛义。次正难。三取意结。初如文。次正难中有五难。不出两意。初四难同令无常。后一难非但无常亦无乐净我。初明修无常想得常涅槃。不应无常因得于常果。旧当此难。彼云涅槃是果。修于习因还生习果。涅槃之果既其是常。复以何等为此常因。乃至我净亦复如是。彼若答言我之涅槃自是常果。堕自然义(云云)。瞿昙又说解脱欲贪下。第二难明解脱欲贪得于涅槃。所脱欲贪既无常者。能脱涅槃亦是无常。此难最拙。瞿昙又说从因故生天下。第三直明从因生故故是无常。涅槃是果即从因。生不得是常。瞿昙亦说色从缘生下。第四开作两难。若涅槃即阴。阴既无常涅槃亦尔。若离五阴与五阴异。犹如虚空即不可得。云何众生能得涅槃。瞿昙亦说从因生下。第五难明涅槃既是无常不得是常者。何但无常亦无乐净我。若瞿昙说亦常无常下。第三取意结。难意云。佛见难常既不可通。恐佛移宗向亦常亦无常。即成二语。若二语者即不名佛。佛言下第四通释文为二。初答正难。次答结难。初文又二。初答第一难。次答第三难。所以不答余三难者。其难涅槃令是无常。故余从例。不答第二所断欲贪者。欲贪无常云何能令断亦无常。不答第四者。涅槃是常何论即离。不答第五者。涅槃是常宁无乐净。今先答初难。佛先问之令出彼义。其向拒抗不出其义。佛因余难遂出其义。我性是常。大等诸法何妨无常。若尔即是能生之因是常。所生之果无常。佛便并通。如汝法中因常果无常者。何妨我法因是无常而果是常(云云)。此二十五谛与百论中有同有异。总为三。一者名异体同。论云。从冥生觉从觉生我心。此中云。从性生大从大生慢。即是名异体同者。冥是八万劫外冥然不知。此中言性是万法性。冥伏在于八万劫外不可得知。论云。觉者即是觉知八万劫事。此中言大只是能大。觉知慢我易见。二者名体俱同。即是五大五尘五情五业。并心平等。三名体俱异者。论云。神我为主即是一根。此云。染粗黑者亦是一根。此即大异染粗黑三云何为一。解云。三不并起。贪等后前随取其一足二十四。问此阇提既其宗于迦毗罗义。何故不同。解云。当佛世时不见三师但见其徒。其徒改本故说不同有染等异。如庄严云。佛果无有续待因成三假。后招提琰是彼学士。即改云佛果无因成。不妨有续待。开善云。二谛同体。后龙光是其学士。即改二谛各各有体(云云)。五业中云男女二根。论以大小便为二根。各有所据。论就一体。经就二人(云云)。但此性谛。或谓即是神我。或谓是冥初。皆有其义。冥初据二十五谛之初。以是冥谛。又言是常乃是神我。未测何异。于中云从慢生十六法者。此未即生一十六法。无有染黑粗三。一时而起随从其一生。此不定故先不说言。十六法者。即是五大。五知根。五业根。心平等根。列五根名。乃云触者谓身为触。问平等根者论家所明意识以托五根起者为五知根。心既遍缘故名平等。文言是二十五法皆性生者。其实性生二十四法。能所合数故二十五。准彼义者性即是常所生无常。佛以彼义而并通。云何妨我义因是无常而果是常。从汝等法中有二因不下。第二答彼第三难。亦先一一核出彼义。文言了因所了即同了不者。谓了因所了之果。必与了同不。如灯是了因。了出瓶盆之果。此之了因与瓶盆等了果同不。彼云不同。何故尔。如灯名了因。因人息之火灭。岂令瓶灭。涅槃亦尔。虽从了出涅槃果常。汝不得云从因生果即是无常。若答汝义既有二因。了因所了之果。不同能了之因。我亦如是。此之涅槃从了因有。了因无常涅槃果常。是故如来所说有二下。第二破其取意结难。明佛无二言随根说法。有时说有有时说无。意欲令解中道正法。宁是二语。后文更取眼色生识。释所说意。佛之二语为了一语者。谓眼色虽二而同生识。识是一故。故言一语。从婆罗门言下。二归伏又六。一请。二说。三述。四印。五归。六许。初更请佛说。尔时世尊下。二佛即答。云苦谛者。亦二亦一。乃至道谛亦复如是。此有二解。一爱法师云。以实法苦乐为二。而相续道中终以苦识研成此乐。故是一义。故言亦二亦一。道谛例尔。又有师解。佛说四真谛。首那因此四谛悟道。不应只是相续假义。所以有此文者。如大品差别品中。善吉问佛。为以苦谛得度。为以苦智乃至道智得度。佛答云。不以苦谛苦智乃至道智。我说四谛平等名为得道。又云。四谛平等即是涅槃。是则苦谛是境。苦智是智。世谛道中有境智二。若见无生则不见有境智之别。皆是一相故亦二亦一。婆罗门言下三述。言苦谛一切凡夫是二圣人是一者。若依爱师宁解此文。后用凡夫分别故见有境智之二。圣忘境智皆是一真故言圣一。四印。五归。如文

    陈如品之一

六许。佛告陈如听其出家者。陈如是最后付嘱。汝既上座须知僧事。得罗汉果者。若依开善此皆现迹。若依庄严实得罗汉。以佛神力说法之功。即令此人从凡入圣。极为奇特。但前文明已得正见。此中复言出家之后方得罗汉。故知前明正见。难测浅深。亦可始得初果。亦可只是方便。是故今方得罗汉果。私谓回邪入正即是正见。何论入位之浅深耶。婆私吒下第二人。此是优楼僧佉学徒。文亦有二。初论义。后明归伏。论义有四番。前二文各有问答可寻。然问佛涅槃常耶。佛亦答言如是。至论涅槃何曾定常。复问无烦恼为涅槃耶。佛亦答如是。佛何曾云。无烦恼为涅槃耶。前文不云已断烦恼为涅槃。但以不生烦恼为涅槃。今对此外道宜作此说。为其是计断见之人。但第三番所举四无意以灭无为难。若法灭无云何复有常乐。未生即是未来之无。灭无即是过去之无。佛答云同于互无。此亦对于外道故说。若论正理非全互无。所以然者。本以牛马互无名为互无。今明生死之中本有涅槃。是故正理非全互无。其中第四番彼仍复难。若是互无亦应无常。虽牛中无马而言有马。马中无牛亦尔。牛马终是本无今有。涅槃亦尔。涅槃中无生死。而有涅槃者即是本无今有。亦是无常。佛今若之。虽同互无而复不同为异无。中有三种无。一是互无。二是先无后有。三已有还无。当知涅槃同是异无。即无此三事。是故常乐。文中有三。此先法说。次举。三病。三药为譬。三举譬明果。次文中云。蜜能治冷。依医者说。蜜性乃冷。是土宜异不必皆尔。又譬中云。三种病中无三种药。三种药中无三种病者。旧以此文证无同体。若使慧中得有无明药乃有病。乖于此说然庄严旧解。明无漏中实有有无之惑。此言无者但无取相等惑。若招提解。以真无漏实不得报。无劳说于无明以入解体。而胜鬘中说。无明住地缘无漏业为因者。此说相似无漏及被导无漏。不言真无漏。婆私吒言。如来为我说常无常下。第二归伏。其文云。色是无常解脱色常者。有二解。一者色既无常。我解脱色则无复色。故所以常。二云。解脱即色。色即是常。故前文云。获得解脱常住之色。后。解为胜。此中寄陈如忏悔文。言祢瞿昙姓者。旧为祢音。谓彼呼汝为祢。故言祢瞿昙姓。今依冶城西房从法师说为苨音。但翻此在北。北人多云苨。亦云祢我之音。大集经中亦用此字。彼经即是人旁作尔。文云。瞿昙姓者。若佛弟子称佛为瞿昙。如前现病品偈中。云瞿昙大圣德愿起演说法者。此谓称叹之词。明佛虽复七世已来释种王世。而其本族起自瞿昙大姓。世胄殊远非始今日。若外道意称瞿昙者。此不论德直以姓为言。此是经略之谓。如世人言。不呼人位但呼姓者。遂为轻略。又云。我亦不能久住毒身今欲入灭者。谓本有神通即得圣果。用边际智故入涅槃。前文云。得阿罗汉施三衣者。准理得罗汉已具足。衣钵今言无者。若善来罗汉即有三衣。既自得罗汉。是故须衣。又此人本是出家外道不俟剃发。何以知之。前文阇提。云婆罗门。今婆私吒。但言梵志。梵志即是出家外道。所以更须施其应器。尔时众中复有先尼。是第三外道。外道先尼非止一人。今此非是前卷先尼。如佛弟子中同名迦叶者众。此章有四。一缘起。二破执。三论义。四归伏。然佛说不定。自有先明正义使外道得解。自有先须默然待彼立义。然后破之以申正理。今宜先默然。故三问不答。然不答凡有三义。一者根缘所宜虽复不答是默然答。二者定问有无皆是邪意。故大论中有十四难佛皆不答。有边无边有常无常如去不如去等。所以不答。三者佛欲对彼自立之义。出其纲宗然后乃破。如来上答恒被彼难竟未得破所以默然。有此三意。先尼言若一切众生下。第二破执。其中有二。先立宗。次正破。此下是立宗。凡有三义。一者立我是遍。二者立我是一。三者立我是作者。我即众生士夫寿命。我既被破人及士夫众生自去。作者知者既被破已。起者即是作者之类亦皆被破。今问外计。为是即阴为是离阴。今谓计我是作者者。作即行阴计行为我。若计是知者见者。并是计即阴为我。其计我是作者。所作之业虽复不同。而同是作者。佛言先尼下。第二明正破有二。初正破前三。次别破。余三见者知者受者。就初文为三。初破遍。次破一。后破作。初有四番。此初第一先定彼义。佛言若我周遍下。第二正破。明若我遍者应在五道。何须修善欲受天报离恶道耶。恶与生天我应常在不须修善。先尼言。我有二种。一作身我。二常身我者。先尼本计常身之我。为被破故转成二我。佛言如汝说我下。第三佛更逐破。若常身我在作身中。作身无常。常身之我亦应无常。若常身我不在作身则非遍义。先尼因此更举舍譬。舍主譬常身。舍譬作身。舍既被烧主即出去。如作身无常常身即去。佛言如汝说我下。第四便逐破之。明常身我既其遍。在常即无常在常此常。在无常中宁不无常。如是遍在色与非色。在非色既即非色。在色宁得不即是色。舍与主异。有烧不烧。不得俱明。舍主可尔。常身作身此则不然。何以得云作身无常我即出去。今当问汝。出何处去。常身既常。常体恒遍。出无去处。汝意若谓一切众生下。第二次破一义凡有八番。此下初番。我既是一。父我子我。二我何异。次先尼救云。谓一人一我。非一切人同共一我。故有父子二我不同。此即破竟便转义宗。佛言若言一人下。第二佛便逐破。若一人一我。我有众多则不名常。先尼若言。一切众生业报应同。汝言一人各一我者。我既是遍无处不有。如张人我亦来在于王人我中。王人之我亦来在于张人我中。若尔者。我既互通即无愚智。亦无贵贱。亦如天得我既在佛得眼见。佛得之我亦在天得。佛得之我既因眼见。天得之我亦应因佛得眼见。天得佛得是人名也先尼救云。我遍一切法。而诸法不相遍。故天得佛得二作不同。佛言法与非法下。第三佛复逐破。法与非法非业作耶。以定先尼。或释先尼所计我是作者。业字应作我字。义则可然。不须改字。随下文业字。既计我是作者。所言业作即是我作。次先尼答可见。佛言法非法下第四又破。既同是我作故。天得作时即佛得作。二作既同报应不异。下举业平等果亦应同。次先尼举灯明救。佛言汝说灯明下。第五逐破彼譬。明在炷边复照于堂。譬有边表之处。我亦应有眼识处所。我既遍于法与非法。法与非法亦应遍我。是则相与俱遍。先尼言。汝引灯喻下。复救于譬。善男子我所引喻者则是非喻下。第六又破彼譬。如是喻者则是非喻。故知灯明不得喻我。若喻我者。则于彼不吉于佛为吉。先尼言。汝先责我又救明佛亦不平。佛言如我不平下。第七明我之不平破。汝不平令汝得平。即是我平同诸圣人。得平等者始是大平。先尼救云。一切众生平等有我。即是我平。汝亦说言下。第八佛更逐破平等之义。既言当受五道之身。我岂得等。汝意若谓我是作者下。第三破作者有六。善男子此初文者约受苦破。若我是作者。那自作苦。若苦非我作。一切诸法应非我作。众生苦乐下。第二明忧喜。汝说我常下。第三明有十时。若我作者下。第四明有盛衰。众生亦有盛衰。众生既即我。我应盛衰。岂是常邪我若作者下。第五明不应利钝。那得此人于书利于棋钝。彼人于棋利于书钝。余例皆尔。我若作者下。第六明汝自说无我而疑我有无。汝意若谓离眼有见下。第二破余三义。故言别破。此中有三。初破见者。次破受者。三破知者。初破见者。自复有三。此初正破。若谓离眼有见者。此谓我是能见。卫世师执神使智知而神异。知此义同。僧佉所计。神即能知故言离眼有见。是义不然。若离眼有我。而能见者何须此眼。若离我见用眼能见者。如言华能烧村。但因华裹火掷在屋上。故云华烧者。神因眼见亦复如是。终是眼见神不能见。先尼言下。第二救云。如人执镰则能刈草。譬我因眼则能见色。就正义中乃是假我。令眼能见必无实我。须因眼见。善男子镰人各异下。第三重破。镰人不同可得刈草。若离根外无别有我故不为例。汝意若谓身作我受下。第二破受者。是我身作即是我作下乃自显。先尼言我有二种下。第三破知者是我于中有二此先明执。佛言善男子所言知者下正破。我因智知同华喻坏者。还是前义。华能裹火。火能烧屋名华烧者。神虽能知而复更用智为知者。终是智自能知神不能知。前已破竟。故言同华喻坏。佛法正义亦有假我御智知义。但不同实我因智知能。先尼言若无我者下。第三论义。上佛句句破先尼义。邪义既除。今更与佛共论此义。为定有我定无我耶。一者亦是难佛无有我义。二者复立我义难佛无我义。佛义不立有我义显。自有五番。此先尼第一问。若无我者谁能忆念。佛答。若以忆故知有我者。今以忘故知应无我。汝以有念证有我者。既有忘失证知无我。若暂时忆显有我者。亦应暂忘显无有我。我既自在云何念恶而不念善。又云。念所不念正在定中。应当思惟忆念定境。何故更缘其余事耶。又云。不念所念者。正作恶时复存善法。既其有我何得不定。先尼谁见谁闻下第二问。若无我者谁能见闻。佛答意者。根尘和合故有见闻。实不由我而能见闻。自举二譬。先尼言若无我者下。第三问意以名责之。云何名为我见我闻。世人并云。我见我闻我苦乐忧喜等。佛答有二意。一者却反还之言我见闻。知有我者如他作罪。云不见闻亦应无我。次如四兵下。复举假名合我见闻。先尼言如汝所说下。第四更问。若内外和合者谁出声耶。佛即答言。因无明者即是因十二因缘和合成身。以有身故觉劝动风。风击唇舌出声说我。如大论云。风名阿优陀。触脐而上去。至牙齿唇舌鼓动故出声。风铃热铁亦复如是。先尼言如瞿昙说下第五问。明若随理者全无有我。如来何缘得有常乐。由有我故有常等法。若无我者何得此法。佛答意者。得常我者须灭身后尔乃得之。岂即此身得常我耶。先尼言唯愿大慈下。第四归伏。复有四番。此初请佛说。佛广为说。因说慢义欲弹斥彼本慢之心。先尼言如是如是下。第二领旨如来因此重说又二。先诫。次说言非自非他非众生者。明法与众生同一平等。先尼言我已解已下。第三自获得解。如来因更责出其相。世尊所言色者下。第四出己所解又二。先自述。次佛命善来得慧眼净。言法眼者即是初果。言慧眼净是第四果。但其与佛言论之时已得初果。后命善来得第四果。外道众中复有姓迦叶下。第四外道文为三。初缘起。次论义。后归伏。此初三问皆默以为缘起。是故不答。如来欲令彼出己义。梵志复言下。第二论义。自有五番。此初彼先立义。明身异命异。如人舍身未及后身受中阴时。尔时身命异先身命。非因所得。次善男子我说身命下。如来破明万法从缘。不但身命诸法悉然。阴死之时此命假缘续其中阴。梵志复言我见世间下。第二番出彼立义。彼明有法不从缘生。如来复责梵志。言我见大火下。第三彼因立事。言凡明绝焰是不从缘。如来复破明亦从缘。其中榛木之字。或以为臻音。或以为愁申反。今以臻音为正。诗云。树之榛栗。传云。榛栗枣羞。说文云。榛以梓实如小栗。梵志言绝焰去时下。第四重申明不因薪炭。佛即破之明因风而至。瞿昙若人舍身下。第五复出彼难。明两身中间谁为因缘。佛即答言。终以烦恼而为其缘言有因缘。身即是命命即是身。此据一期果报。一业所得有因缘故。身异命异者。据色心连持谓之为命。五阴名身。其义异也。梵志言唯愿为我下。第三归伏又有三番。此初请说。次佛答又二。先答次牒。计之亦名印述世尊我已知已下。第二领解。次佛重征。次世尊火即烦恼下。第三委陈已解。经五日已得罗汉果者说其证果。赊促机悟早晚。外道众中复有富那下。第五外道。彼之所执即是边见。虽有其执恐有屈滞不敢述之。故且举问。就文有二。初论义。后归伏。此初论义自有四番。此即初番举六十二见问。六十二见有二解一云。身见边见共六十二。何者身见五十六。边见有六。约于五阴各有四执。即色离色。亦即亦离。不即不离。余四例然。则为二十。欲界色界则为四十。无色无色但说四阴。四四十六。故知身见有五十六。边见六者。谓三界中各有断常。以足身见成六十二。故大品云。譬如我见摄六十二见。二直就边见。自六十二。现在世中即色为我则色灭我断。离色为我则色灭我常。亦即亦离。亦断亦常。不即不离。则不断不常。四阴亦然则我二十。去来例然。则成六十。虽有六十不出断常。故以断常而标其首。为六十二。今文中云。常无常者则是过去。有边无边则据未来。此言边者。非谓阔陜竖论分际。故是彼边。如去不如去者。据佛灭后乃计如来。即色涅槃毕竟永灭。此是如去。若身不灭是不如去亦如去亦不如去等(云云)。足前成六十。复云。是身是命即常见。身异命异即断见。合成六十二见。而此文云。如来灭后者。他人不见此。既不许约如来作二十计。即自解云。我如色来。即如色去。不如色去。故云如去不如去。佛即答之。我不作此说。梵志言今者见何罪过下。第二问。此有何过而不为说。佛答明此是见取之过故不作说。瞿昙若见如是罪过下。第三问如来何所见。着何所说耶。佛答之。先遣见着之言。后明就见能说。瞿昙云何下。第四重责见说。佛乃广答又二。先正答。后更反责以出其相。富那言请说一喻下。第二归伏。譬云如大村外者。此譬佛果涅槃。有娑罗林者。有人譬金刚心。今譬众生心。中有一树者譬佛性。足一百年者是一数之圆名。譬中道佛性圆满端正。文云。一树先林而生。一树既譬佛性。可云佛性在众生前。无众生而已。有众生即有佛性。今何以云先林而生。若言佛性众生有先有后。若共若离皆悉不可。并须破之。性执破已方得假说有前有后。此之前后则不相乖。既不相乖乍可义说佛性在前。何以故。佛性本有。以本有故故义云。先即不失理。林主修治者。即修持人。其树陈朽皮肤悉脱者。譬烦恼诸恶一切都尽。唯真实在即是万德

大般涅槃经疏卷第三十二大般涅槃经疏卷第三十三

        隋章安顶法师撰

        唐天台沙门湛然再治

    陈如品之二

起卷是第六外道文为二。初论义。后归伏。论义有二番。初番问众生何法故起常无常等六十二见。佛答。不知色故起常无常。乃至不知识故起常无常等。夫言色者。先业为因。今世父母衣食为缘。虚伪假合谓有定性。所以能起常无常等。乃至不知于识亦起诸见。次番更问。知何色知何识故不起诸见。佛言。知色但是因缘和合无主无我即无诸见。乃至知识亦复如是。梵志言唯愿为我下。二是归伏。文云。舍故等者。故名无明与爱。新名取有。解者为二。一云。无明与爱是过去所以名故。取有现在所以名新。爱是现在那忽言故乃强解云由行得爱。此解不然。二云。若据烦恼无明爱为新。若据业者取有为故。此亦不可。取是烦恼那忽为新。无明爱新那忽属业。最为不可。又一解云。不须云过现及烦恼业。但论无明与爱是起身本。取从无明爱起即是枝末。所以名新。无前诸失。上云。无明为父贪爱为母。若尊敬此死入无间。又云。生死本际凡有二种无明与爱此岂非故。今约三世现在望过去无明。是故。未来望现在爱即是故。与观师同又不失三世。文云。我今已得正法净眼。或法眼净此应无异。特是左右之异。十五日后得罗汉者。悟有早晚。犊子梵志下。第七外道文为三。一缘起二论义。三归伏。亦以默然为缘起者。不得例前表其儒雅。是故徐详待三方答。犊子言下二是论义。此无自执但咨正义故因佛默。先问默意。次佛思。默意乃开问端。次犊子言下正论义。既无自执但问正义。于中二。先问法。次问人。初问法中二。先问。次佛答。答中又二。先许。次正答三种十种。于中先双释。次双结。于释中云解脱欲者。此是无贪善根。次问能修善断惑之人者。其欲修习先访其人。若有高例我亦随修。此中但问出家。二众兼得。四众。断一切有者。此明罗汉即出家二众。得阿那含者。即问在家二众。度疑彼岸者。少分称得度。此中再明优婆塞者。有离欲者有妻子者。文云。受五欲乐而心无疑网者。是佛皆答非一二三乃至五百者何。如大品明大数五千分。然诸经中多明五百弟子。此是数方之言。从世尊我于今者乐说譬下。第三归伏。于中五。先请述。次佛许。三述己。四请出家。佛令四月试。优婆塞经明必四月。言四月者只是。一时。根性不同复不一种。闻不一种即求出家。五佛听出家。出家后修行得益。言二法者。或言止观。或定慧。奢摩舍摩轻重音异。报佛恩者。依法修行是报佛恩。纳衣梵志下。第八外道。此亦出家外道常服此纳。因衣名人。此间亦有麻襦。杯度之流。文为二。初论义。后归伏。论义又二。初执后破。初执者。开善分初文为八复次。一据烦恼。二据五大。三据镮钏。四据自性。五据五尘。六据五根。七据小儿。八据有无。招提分此文为二。初难正义。后立邪义就初复二。一非业行。后难烦恼。观师分为四初一复次难因缘义。次三复次立自性义。三一复次重难正义。四三复次重立自性。但分文在人孰是孰非。且依观师诸师多云。纳衣正问众生之始三界流来。弘广问终咨决如来涅槃。问始是问流来。问终是问反出。观师据三文推之。一陈如若弘广云。若人来问常无常有始佛常默然。若纳衣问始佛何故答。二其初难。众生无量世中作善不善业。未来还得善不善报。此问行业因果。何关问始。三可中问于初流来者。佛答不去。何者界外初起一念流来。此之流来。复何处来。向前推之永不可得。知答不去。由不作此问故如来解释。纳衣正问因缘。爱阐生义。恶因缘死见地狱时。反更生爱而生其中。善因缘死则见天堂。而生爱者则生其中。解此数论不同。数人言。于生阴前起爱润生。有身有惑同在一时。亦起爱心即便得身。此即身先烦恼在后。论人云。于死阴后起爱润生。即烦恼在前身乃在后。初难因缘又两。初领旨而非。次难烦恼文又为四。一领旨。二双难。三别难。四总结。此下牒佛所说。烦恼与身故云领旨若因烦恼下。第二双难又三。先两定。次两难。三两结。初两定可见。两难者。初云。若烦恼在先全未有身。那得烦恼。烦恼何处住。烦恼因谁生。若烦恼复因烦恼。烦恼知不是先故言不可。次难身在先者。则不从烦恼而得是身。身既不从烦恼。烦恼亦不因身。此俱不可。若言一时下三别难。既言因果不应一时。先后一时下。四是总结三义。三皆不可。故知诸法不从因缘。复次瞿昙坚是地性下。次立邪自性之义有三复次。彼明地性坚乃至空性无阂。体性如此非因缘成。五大既尔一切亦然。即自性义。复次世间之法有定用处。证成前义。在额名鬘等者。如此土严具。故初举工匠揆木为难。直者任床。曲者任机。复举五道为难。乃言。自性生地狱等。又举陆龟生即入水。海里蚶蛤谁之刻画。三举贪欲。一复次更难因缘前非佛旨。后乃作难。难有四意。一难贪不对尘。如人睡时亦不对尘而生欲贪。二难小儿初生无所分别亦复生贪。三难贤圣在于山林。虽离五尘亦复生贪。四难自有对尘贪对尘不贪。并是自性。第四有三复次重立邪义。初明五根不具而多财。五根虽具而少禄。根若不具则过去作恶。今生何以多财。若根具者过去行善。今生何以贫穷。并是性尔不关因缘。第二复次可见。第三复次举有无难。彼以虚空为有。兔角为无。谁作虚空之有。谁使兔角令无。二事既然一切亦尔。皆是自性。佛言下答。以答望问略有三异。一有无。二郑重。三不次第。言有无者。前有四难为八复次。今但七复次。何故尔。佛答七难竟其即领解。是故不答第八难也。郑重者。重答第二难。何故尔。性是其宗故再破之。不次第者。第一答第二。第二答第三。第三答第四。第四答第一。第五重答第二。第六答第五。第七答第六。第八答第七。初答第二破立自性义者。彼以五大不从缘生。例一切法亦不从缘。佛逐破之。汝立五大不从缘生。是故名常。例一切法不从缘生。亦应是常。汝言用处下。是第二答第三破其证义。彼云。镮钏无有因缘。佛破云。皆从因缘得名。亦从因缘得义。名鬘名缨。此是从因得名。匠为箭槊。此从因得义。若性是箭无假工匠。况本是镮。今打为钏改钏为镮。向是曲者任机。熨机直为床。向时直者为床。今熨床曲为机。皆是因缘何性之有。汝言如龟陆生下。第三破彼第四复次。中有七事。为破七事。此即初事。何不入火[口*數]角。正反彼宗。若言诸法悉有自性下。第二事。其上复次中全无此语。但言谁有教者。而今有此破者。既云利是性尔。钝亦如之。岂有教而长耶。若一切法有自性下。第三事。明婆罗门不应祠祀。世间语法有三下。第四事。明皆有造作之语宁是自然。若言诸法悉有自性下。第五事。纵则应定。若一切法有定性下。第六事。明既其无定则应从缘。汝说一切法下。第七事。明说喻故。故知无性。若使解则性解何劳为说。若不解者性自不解。虽复说喻无所成益。善男子汝言身为在先下。第四追破彼第一复次。但前难本有四。一领旨。二双难。三别难。四总结。今答不一一相对。但总答之。而此四意。但正难中本来有三。一者难身在先。二难烦恼在先。三烦恼与身一时。别难中即无。结难中有之。今亦答三。初答身在先难。次答一时之难。后答烦恼在先难。初又二。先双非。次正答三难。此下第一答身在先。然佛之本义说烦恼为身因。则彼应正难烦恼在先所以。又难身在先者。相对而来。非其本意。今欲答正先发遣旁。故先云。我无此说。汝义亦然。何忽难此本。欲难我还成我义。善男子一切众生下。第二答一时之难。就文为三。初明一时。次明前后。第三更取意答。初言一时者。除彼所计之一时。若是其所解言一时者。此则不可。今言一时此是前后而一时。亦是一时而前后(云云)。第二文中言其前后者。此是一时中之前后。无前后异一时。亦无一时异前后。今只于一时义中说有前后。即烦恼为前。身属于后。烦恼是因身即是果。岂非因前果后。若如中论所明缘成由果。此有别意(云云)。私谓。诸大乘经云无始者。不独云身。不独烦恼。若一在前一则有始。今经从于对治化机以说。故云。要因烦恼故而得有身。仍带理说故。云虽无前后。虽是不尽之词。不尽是有余之说。故知实理却是权道之有余。实而言之。非但过去言无先后。只于现在烦恼为身。而作因时亦无先后。何以故。因果无二色心体一。三道三德一念无乖。五阴五脱刹那理等。贵在衲衣执破。破已了性同空。空无前后内外谁施。三十六轴唯从涅槃。五十二众咸成佛性。至此不了终归结缘。此两段只有二行。余经文是释疑之要也。从汝意若谓如人二眼下。第三更取意破。若言烦恼与身是一时者。不应前后。如牛二角左不因右右不因左。是事不尔。如炷与明是一时有。而要因炷有明。终不因明有炷。烦恼与身亦然。但炷是灯器因灯有明。而云炷者但齐火烧者名炷。未烧之时不得名炷(云云)。明佛此义正是一时因果。旧说多谓此明众生之始是一时因果。今谓不然。此不明众生之始。但明众生用业得身必由烦恼。自有二种。一者润业。二者润生。若润业者身果为奢。今之所明正取润生。若依数解。正以生阴之初有染污识。为润生惑。即结一期果报。是为烦恼与身一时而有。于义为便。但今依后解。若灵味法师亦用生阴。云初起润生爱。极似数义。其余师并云。死阴之中起润生爱。得言一时因果者。此前迦叶章中云。由爱无明二因缘故得住寿命。十地经云。有漏有取心生热恼种子渐备。经云。有漏有取心生有漏种子。润生之惑虽在前起。而正由识。是有漏故润生之爱。所以结之是为取识。有漏已有即是一时因果之义。故此义意微采灵味之说。彼前难云。若言一时义亦不可。今答一时而有此义。殊堪反于邪难故也。故云汝意若谓如人二眼下。正取彼意破之。明虽俱是同时实有。相因之义如炷之有明。一时而有而复相因。汝意若谓身不在先下。第三答烦恼在前难又二。此先牒彼难。何以故下正破。但此中文有两家读之。一云。若以身先无因缘故名为无者此是牒于难。汝不应说者即是非之。汝不应作如此说一切皆有因缘者。还明一切法实有因缘。然不须如此分句。直云。汝不应说一切法有因缘也。然彼是自然之义无有因缘。而言汝不应说一切法有因缘者。然此三师外道。云有二十五谛皆悉相生。即因缘义。而与佛因缘义异。佛法据过去为因现在得果。彼家直据现在一世相生以为因缘。又如勒叉婆有依谛主谛。如五大造五根。五大是主谛。五根是依谛。并是因缘。如火大造眼令能见色。色是火家之求那。亦如空大造耳可能闻声。声是耳家之求那(云云)。若言不见下。复取彼意破之。汝若言不见身因故不说者。今现见瓶从泥出何故不说。见故不说乃是违心。若见不见下。此明谁论汝见与不见。但云现论诸法皆从因缘。善男子若言一切诸法悉有自性下。第五重破第二五大性难。先且破其地大。佛翻其义酥蜡等物是彼家地。但酥蜡不定或时为水或时名地。是不定后更破之。白蜡等物举为五大(云云)。不言三大四大宁非因缘耶。此中两双。前谓汝义说有五大。后说有香为地有色为火。如论文香相品中明。卫世师义。不言香为水色为地。宁非因缘耶。后双者前谓汝义云从泥出瓶从缕得衣。宁非因缘。后谓汝义湿是水大。假使由寒缘故冻。汝犹随湿缘。是水不随寒缘是地。又水冻时不名为地。故名为水。何故波动时不名为风者。此是芰角并难。若例难者。应言水本流性冻时不流而尚名为水者。风本动性。应有物不动尚不名风。而今此文若作芰角并意者。水本流性。冻时不流尚为水者。风本动性。波既是动应名为风。波虽是动不得名风。水既不流不得名水。又解此是例难。如水本流遇寒因缘冻而不流。而犹随本为水。风本性动。遇水因缘激而成波。应犹随本是风。若波动遂逐因缘成水。不名为风。冻时亦应逐因缘成地。地非是水。并意为水。本是流湿之性。冻时无流。守本湿性犹名为水者。风本动性风激成波。犹自名水不名风者。水冻成冰应名为地。水冻成冰守本湿性犹名水者。何异波动时守本动性应名为风。只为波动名水冻时名冻。所以得并。动是风大。水为浪时虽藉风为缘。犹随因属水。不随动为风。宁非因缘。汝言非因五尘下。第六破彼第五。明五尘但为外缘。复由觉观内因善恶。觉观即生贪嗔。汝言具足诸根下。第七破彼第六。明业因不同致果报参差。如汝所言世间小儿下。第八破第七。明儿有啼笑则知有缘。又不破第八者二解。开善旧云。第八是二种。无法无不从缘。则无劳破。二冶城云。此破七竟。彼便领解是故不破。梵志言若一切法下。此是第二归伏文为二。初作两问泛尔求解。次从唯愿为我去是正归伏。佛知根利。直说二边及与中间。彼即领悟。夫破义多方不唯一种。随病用药不定后前。若弃通从别须论次第。初起道树多用因缘破性。次用无常苦空以破因缘。次用体破析。次用分别破析体空。次用中道破于二边。次用圆常破于偏渐。如此等义。遍乎经论。今大涅槃圆常极说。而用因缘破彼纳衣自性计者。盖随其病以此初药而后用之。初后既然中间亦尔。于一切处以智方便。或随欲随宜随治随悟互用无失。而次第宛然。私谓。四悉义兼秘密不定。虽秘不定次第宛然。若得此意应具作所以使文义分明。因缘破性虽具经文。更须悬作无常析空乃至圆常等义。令法行成就。节目显然皆与修多罗合。此义若成。破诸外道邪教邪执。破一切内道正教正义。破一切小乘圣贤教行位理。破一切大乘贤圣教行位理。包括佛法尚尽。况复执性外道耶。于十仙文中一一须作具载。则文烦故于纳衣章中略出此意。得斯问意将对前后。纵横用之(云云)。复有婆罗门名弘广下。第九外道文为二。初论义。后归伏。彼无所执直问知心念不。佛知其念故作异说。其本有四念。佛亦作四句答者。涅槃是常。有为无常。曲即邪见。直即八正。此四义者与其名同而意则异。故重问之。佛方为说即云。乞食是常。别请无常。曲是户蘥。直是帝幢。即是以所怀之事默以试佛。佛知其意乃跨节用所表之理而以答之。答过其表所以更请。然钥字应门里作。说文云。函钥下柱。今经中草下作。此乃草名。说文言雀麦也。后问八正能令灭尽。佛不答者。以此问意众生修道皆灭尽者。应无复众生。然至理中众生无尽。是故不答。若有可尽即是有边。私谓。准文恐且约事。旧用此文谓弘广问终。善哉善哉下。二此明归伏。其中发迹植因已久贤劫近成(云云)。灵味以此一人例九外道皆。并是权观。师不许。并云。若见一人发迹例九非实。亦可九人是实反例一人非权。但诸人直云证果不明是迹。此人欲知城知道自作守门。既发大心非为小事。随文判之不须尽例。尔时世尊下。第十外道有人云。此章有三与前小异不止化外。一为付嘱。二为降魔。三化须跋为付嘱者。以说经竟须付嘱阿难。为降魔者。正法之障本由天魔。今以咒降令法无壅。为化须跋者。前诸外道协邪难佛。佛降伏竟。须跋自恃不来。顾命阿难唤来得道。今明不然。皆化外道。词异意同。何者。佛大慈无量非但当时破执。亦使将来救邪。所以顾命阿难付嘱流通。阿难现为魔罥。魔亦能罥。障未来故以神咒咒之。使二世无壅。须跋自很表将来背化。遣阿难往召表流通传法。故须跋来而得道。表于将来咸得归正。作此消文。化外义成。流通不失。就文为四。初顾命阿难。二更论义。三正命阿难。四兼化须跋。初文二。先问。次答。此下是问。欲为付嘱此经兼化须跋。所以顾命阿难所在。陈如言下二答。文为二。初明众魔为乱。次明阿难受乱。先众魔乱中二。先众说为乱次。神通为乱。初众说中云。毗伽罗那即是论文。亦言和伽罗那。梵音不同。然此中魔说。尽明佛法正义。不说魔邪之法。若说魔义念阿难解之。然其常闻如来所说。才闻异义即不信受。若尔云何为乱。解云。或说十二因缘。或说四缘。复说四谛八谛等。以为惑乱。文云。三观者有多种。一云。苦无常无我。一云观阴入界。亦云。观三毒。言七方便者。数人云。不净观总别四念处并暖法顶忍世第一。成论人云。一者观色苦。二观苦集。三观苦灭。四观苦道。五观苦过。六观苦出。七观苦入。约一切法皆尔。从世尊阿难比丘见是事已下。二明阿难受乱。而阿难得初果亲为佛侍。而今忽受众魔所乱。此有二义。一者迹中现受。表神咒功方能降魔。二者阿难既不在座。欲令如来顾问。文殊往复论其德业。堪为付嘱。河西解云。阿难所以为魔所恼凡有五义。一者陈如应是对扬化诸外道所以阿难不来在座。二者谓魔得度故示在彼。三者欲显阿难内德八事。四者欲令阿难往召须跋。五者欲折阿难高心。尔时文殊白佛下。第二更论义释疑。复为二。初问。次答。问中复二初问。具出菩萨自能流通。从何因缘故下。此问阿难何为独蒙顾问。尔时世尊告文殊言下二答。文为三。初具述本缘。次现前称叹。三正答二问。此初具述本缘。即是如来昔于僧中。命觅侍者之本缘(云云)。文殊师利阿难下。第二现前称叹。若阿难在众岂得叹美。又二。前叹八事不可思议。次叹希有。又云。毗舍浮佛七佛之名。定应如此脱。有本有舍浮者非。从如汝所说下。第三正答二问。明菩萨虽能流通。各有重任调伏眷属。故不付嘱。阿难下果。亲为侍者。多闻最上。所以付之。长寿品初盛明声闻不堪菩萨堪受。今付阿难不付菩萨。此有三义。一者前诃实行故言不堪。今明是权故言其堪。二者对扬大法弘宣深理其即不堪。于教文言受持章段其即堪能。下文自云。若阿难所不知者。弘广菩萨自为宣说。深义正理即付菩萨。三者明声闻者自有与夺。夺故不堪与故言堪。文云。是吾弟者。此是从弟但欲论近。不复言从直云是吾之弟。所未闻者弘广菩萨当能流布者。此有三解。一冶城云。十外数中迹居第九。实是菩萨。是故佛言弘广菩萨自能流布。二者招提云。佛法之中大士。何[阿-可+昆]而忽取同外道名。谓能弘经言弘广者。非据一人。但能弘通教化利益即是弘广。故大智论。结集法藏中具明其事。迦叶对阿难则出修多罗阿毗昙。对优波离出于毗尼。即是律藏。若文殊师利与弥勒等对阿难出大乘藏。是则文殊弥勒即是弘广菩萨。第三解。既非外道又非通说。别有菩萨名为弘广。如言普贤文殊等之流。从文殊师利阿难比丘今在他处下。第三正命阿难。旧明三义。而文中唯有降天魔。唤须跋应有付教之事。文少不来。今就文有五。一佛命文殊。二如来说咒。三文殊奉命。四魔王发心。五阿难致敬。第一佛命文殊。令其持咒以解阿难。文云大陀罗尼者。翻音不同。亦云总持。亦云能持。能持正法不失邪法不起。故谓为持。亦翻辩才。是梵音兼义。正翻为持。故其文云。闻是持名。其中令持咒人行于五事断辛等。悉如文尔时世尊即便说之下。二如来说咒。咒之名义已如前解。但咒中云若竭裨。经本不同。或作衣边。或为土边。今以衣边为正。而有二音。一徐爱音云此是卑音。今以为婢离反。然土边作亦有二音。又云婆岚弥。其字山下风。此本是携字。若作携音者字当作[山/(几@(上/土))]。说文云。从岚省从圭声。又赖绨之字或为第音。今为提音。说文云。厚缯也。然新金光明经陀罗尼净地品。佛为十地菩萨说十篇咒。此之一咒即是彼经第十篇拥护十地。此咒正护第十地菩萨。若尔当知。阿难位行即高乃是十地菩萨。如来说咒而拥护之。彼经云。得此咒者不畏毒蛇师子虎狼等。圆教一生既许超登十地。肉身未免如是等畏故咒护之。然阿难纵非此生始证本迹何殊。咒护之意思之可见。若不尔者菩萨断烦恼无复怖畏。今何得云得咒方乃免怖。故人多释。或云其事实是难知。不可浅情所度。而有一义。法身之体而无所畏。就应身为论此当示畏。如来道登种觉尚有九恼。况乃菩萨。皆依前释。尔时文殊受咒下。第三文殊奉命。魔王闻是下。第四众魔发心。文殊与阿难俱下。第五明阿难致敬。但古来咒文不译而有五义。一是三宝名。二四谛名。三空境名。四胜行名。五鬼神名。总此五义故称为总。能持善不失。持恶不生。故名为持。三宝名者。请观音云。南无佛陀达摩僧伽。但三宝名种种不同。或当如此。所以摩竭大鱼闻三宝名即便合口。四谛名者。贤愚经中。闻四谛名鹦鹉生天。空理名者。真境无名无所不名。故闻此空名。即便悟道成圣断惑。胜行名者。大品言。般若波罗蜜是大明咒无上明咒。又请观音明六字章句。即六妙门。一数。二随。三止。四观。五还。六净。鬼神名者。一者善神王名。二者恶神王名。佛告阿难是娑罗林外下。第四兼化须跋。文为三。一缘起。二论义。三归伏。初缘起又三。一告阿难。二阿难奉命。三相随而来。初文须跋陀罗此有二翻。一云好贤。二云善贤。虽得五通未舍憍慢者。慢是散心之惑。既得上定应伏下惑。而言未舍憍慢者。数论两解。若依数义。慢从他使背上而起。彼既得非想定。即缘彼地而起慢也。故言未舍憍慢。若依论解。慢是散心烦恼此实已伏。非想一地犹有慢在。且慢本自高。而彼得下定我心殊多。以有我心故得名为未舍憍慢。生一切智起涅槃想者。此是须跋长存之想。谓生一切智想及涅槃想。又云。其人爱心习犹未尽者。可有二义。一云。此是善爱。谓父慈子孝之爱。此乃有烦恼爱故生此心。但生判属世中之善。而谓为习犹未尽者。未必便是习气。但明数起。此善其事既数数习不已。是故便云习犹未尽。二者此论烦恼之习。若烦恼习有二解。旧云。要永伏断方始起之。即是所用。二解。明凡夫所起之习。而言未尽者。以其得上地定伏于重惑。余轻者在故云习犹未尽。时须跋陀到已问讯下。二是论义。文为二。初论业行。后论解脱。初业行者。即是世间解脱即出世间。具与佛论世出世二事。就前文为四。此下第一求听。佛言。今正是时。第二佛许。瞿昙有诸沙门下。第三彼正问佛。四如来答。前二如文。第三问佛中。不云是其己义。但言世间有诸沙门等皆作此说。何故不自出己义宗。此亦有意。前来闻佛破诸外道所立之义。所以今时不自立宗。恐为佛破。直举诸人所解问佛。明一切善恶果报皆由本业。无有现身起业及现因缘。有业之义殊近正说。但无现在因缘即便为邪。只因过去之业能感苦乐二报。若现在能修断苦乐报既能修道。现在此身便得涅槃。故云。一切众生苦乐果报。皆悉不由现在之业因在过去。现在受果现在无因未来无果。若有沙门下第四佛答。文自为三。初难彼邪说。次责其邪师。后为明正义。此下先难彼邪说有四重假设。皆立一彼一我相对。文皆可见。从我言仁者下。第二责彼邪师。文中言彼若见答富兰那。然须跋之师实是郁头蓝弗。故下文云。汝师郁头蓝弗利根聪明。而今言是富兰那者。是假设之词。兰那是六师之宗。其人邪见拨无实不说业行。但云假使是火师富兰那者。亦须并责。文云下苦因缘受中上苦不者。实论因果则下因得下果。亦有转障随缘不定。故言下因得中上苦上因得下果。可有转障。又云。能令乐业受苦果不者。谓行善是乐业。而转于地狱获报人中受果。即是乐业受乐果也。苦业受乐果者。即是为王除贼。此是苦业而得富贵。是苦业受乐果。令无苦无乐业作不受果者。此非无起之业为无苦无乐。今以下善为舍受之因。即是无苦乐业随缘异故都不得报。故云不受果也。又文云。能令无报作定报不者。此非超然无报。正谓无定之报能令作定报不。仁者当知定有下。第三正义。仁者若以断业因缘力故下。第二论解脱义。此有五番。此初番也。世尊我已先调伏心下。第二述已自陈。佛言汝今云何下。第三重责。世尊我先思惟下。第四文云。我先观欲是无常无乐无净者。然外道所观多作六行。谓苦粗障止妙离。若佛法弟子作八行观。谓无常苦空无我不净如痈如创如毒如箭。今此须跋亦作八观。但例而为言。应观欲界为无常无乐无我无净。而今独不言无我者。以外道为我修禅令我出离无无我观。然此须跋次第断三界烦恼。得非想处谓为涅槃。是先谓心。佛言汝云何下。第五如来重破。汝虽言调心。而犹有计非想处而为涅槃。涅槃无想汝自计之。岂是调心。前断三界思惟烦恼。是除粗想。而复计有涅槃。是存细想。其中云汝师郁头蓝弗后退非想定作飞狸身。所以然者。此外道本欲界身得非想定。为众鸟所闹乃发誓愿。愿作飞狸残害鱼鸟。后时退定遂受此身。然其得定以为涅槃。生大邪见后堕无间是受恶身。世尊云何能断诸有下。第三归伏。文为三。一请说无想之法。二时众得益。三须跋悟道。私谓。此悟道文少应如后分。此下请说无想之法又二。先请。次答。答文自二。初略后广。此初略说实想者。若从境为名应言实相。若从智为名即云实想。想是智名。相是境名。须跋言云何下。第二更请广说。于中先请。次佛答。答中文云。随所灭处名真实想者。此有二义。一者以真实智断诸烦恼。故云随所灭处。二以此空遣于俗有。故言随所灭也。又言。名第一义谛第一义空者。涅槃果上亦有此名。如师子吼初说。今文中则正明真空为第一义。下智观故得声闻菩提。中智得缘觉菩提者。古来有解。谓三乘异观。今此文中明三乘同观第一义空。但智有下中成三乘别。例如三兽度河得水深浅。三乘同观中道深智即得无上菩提。浅智但得辟支与声闻菩提。说是法时十千菩萨下。第二明时众得益。文云。得一生实相二生法界者。谓十地补处大士以为一生。九地则是二生。若具论者则如法华经损生义说。须跋陀罗下。第三明须跋悟道。应有正付嘱。而文来未尽。开善云。自斯已后几可哀伤。然皆已蒙作得度因缘。故如来灭后得道不一。今经教满足。唯宜自励脱复不遇没苦。如何居士请僧经云。涅槃后分更有烧身品起塔品嘱累品。此文三品不来

大般涅槃经疏卷第三十三


两卷无量寿经宗要

    No. 1747 [cf. No. 360]

两卷无量寿经宗要

        释元晓选

将申两卷经旨。略开四门分别。初述教之大意。次简经之宗致。三者举人分别。四者就文解释。言大意者。然夫众生心性融通无碍。泰若虚空。湛犹巨海。若虚空故其体平等无别相而可得。何有净秽之处。犹巨海故其性润滑能随缘而不逆。岂无动静之时。尔乃或因尘风沦五浊而随转。沈苦浪而长流。或承善根截四流而不还。至彼岸而永寂。若斯动寂皆是大梦。以觉言之无此无彼。秽土净国本来一心。生死涅槃终无二际。然归原大觉积功乃得。随流长梦不可顿开。所以圣人垂迹有遐有迩。所设言教或褒或贬。至如牟尼世尊现此娑婆诫五恶而劝善弥陀如来御彼安养引三辈而导生。斯等权迹不可具陈矣。今此经者盖是菩萨藏教之格言。佛土因果之真典也。明愿行之密深。现果德之长远。十八圆净越三界而迢绝。五根相好侔六天而不嗣。珍着法味遂养身心。谁有朝饿夜渴之苦。玉林芳风温凉常适本无冬寒夏热之烦。群仙共会时浴八德莲池。由是长别偏可厌之皓皱。胜侣相从数游十方佛土。于兹远送以难[((尸@(一/火))*又)/心]之忧劳。况复闻法响入无相。见佛光悟无生。悟无生故无所不生。入无相故无所不相。极净极乐。非心意之所度。无际无限。岂言说之能尽。但以能说五人之中佛为上首。依正二报之内长命为主。故言佛说无量寿经。设其一轴不足开心。若至其三有余两掌。今此经者有上有下。无缺无余。适为掌珍。言之卷上。故言道佛说无量寿经卷上

第二简宗致者。此经正以净土因果为其宗体。摄物往生以为意致。总标虽然于中分别者。先明果德后显因行。果德之内略有四门一净不净门。二色无色门。三共不共门。四漏无漏门。第一明净不净门者。略以四对显其阶降。谓因与果相对故。一向与不一向相对故。纯与杂相对故。正定与非正定相对故。所言因与果相对门者。谓金刚以还菩萨所住名果报土不名净土。未离苦谛之果患故。唯佛所居乃名净土。一切劳患无余灭故。依此义故仁王经云。三贤十圣住果报。唯佛一人居净土。一切众生暂住报。登金刚源居净土。第二一向与不一向相对门者。谓八地以上菩萨住处。得名净土。以一向出三界事故。亦具四句一向义故。七地以还一切住处。未名净土。以非一向出三界故。或乘愿力出三界者。一向四句不具足故。谓一向乐。一向无失。一向自在。七地以还出观之时。或时生起报无记心。末那四惑于时现行。故非一向净。非一向无失。八地以上即不如是。依此义故。摄大乘云。出出世善法。功能所生起。释曰。二乘善名出世。从八地以上。乃至佛地。名出出世。出世法。名世法对治。出出世法。为出世法对治。功能以四缘为相。从出出世善法功能。生起此净土故。不以集谛为因。乃至广说故。第三纯与杂相对门者。凡夫二乘杂居之处。不得名为清净世界。唯入大地菩萨生处。乃得名为清净世界。彼非纯净。此纯净故。依此义故。瑜伽论言。世界无量。有其二种。谓净不净。清净世界中。无那落迦。傍生饿鬼。亦无欲界色无色界。纯菩萨众于中止住。是故说名清净世界。已入第三地菩萨。由愿力故。于彼受生。无有异生及非异生声闻独觉。若非异生菩萨得生于彼。解云。此第三地是欢喜地。以就七种菩萨地门。第三净胜意乐地故。摄十三位。立七种地。具如彼论之所说故。第四正定与非正定相对门者。三聚众生苦生之地。是为秽土。唯正定聚所居之处。名为净土。于中亦有四果声闻。乃至复有四疑凡夫。唯无邪定及不定聚耳。今此经说无量寿国。就第四门说为净土。所以然者。为欲普容大小。兼引凡圣。并生胜处。同趣大道故。如下文言。设我得佛。国中人民。不住正定聚必至灭度者。不取正觉。又言。设我得佛。国中声闻。有能计量知其数者。不取正觉。乃至广说。又观经中说。生彼国已。得罗汉果等。乃至广说故。论说云。女人及根缺。二乘种不生者。是说决定种性二乘。非谓不定根性声闻。为简此故。名二乘种。由是义故。不相违也。又言女人及根缺者。谓生彼时。非女非根缺耳。非此女等不得往生。如韦提希而得生故。然鼓音王陀罗尼经云。阿弥陀佛。父名月上转轮圣王。其母名曰殊胜妙眼等。乃至广说者。是说化佛所居化土。论所说者。是受用土。由是道理。故不相违。上来四门。所说净土。皆是如来愿行所成。非生彼者自力所辨。不如秽土外器世界。唯由众生共业所成。是故通名清净土也。次第二。明有色无色门者。如前所说四种门中。初一门显。自受用土。后三门。说他受用土。三门有色。不待言论。自受用土。说者不同。或有说者。自受用身。远离色形。法性净土。为所住处。是故都无色相可得。如本业经说。佛子果体圆满。无德不备。理无不周。居中道第一义谛。清净国土。无极无名无相。非一切法可得。非有体。非无体。乃至广说。起信论云。诸佛如来。唯是法身智相之身。第一义谛。无有世谛境界。离于施作。但随众生见闻皆得益。故说为用。此用有二种。一者凡夫二乘心所见者。名为应身。二者诸菩萨从初发意。乃至菩萨究竟地。心所见者。名为报身。依此等文。当知所见有色相等。皆得他受用身。说自受用中。无色无相也。或有说者。自受用身。有无障碍微妙之色。其所依土。具有六尘殊胜境界。如萨遮尼干子经云。瞿昙法性身。妙色常湛然。如是法性身。众生等无边。华严经云。如来正觉成菩提时。得一切众生等身。得一切法等身。乃至得一切行界等身。得寂静涅槃界等身。佛子。随如来所得身。当知音声及无碍心。亦复如是。如来具足如是三种清净无量。摄大乘云。若净土中。无诸怖畏。六根所受用法悉具有。又非唯是有。一切所受用具。最胜无等。是如来福德智慧。行圆满因。感如来胜报依止处。是故最胜。依此等文。当知圆满因之所感。自受用身。依止六尘也。或有说者。二师所说。皆有道理。等有经论。不可违故。如来法门无障碍故。所以然者。报佛身土。略有二门。若就正相归源之门。如初师说。若依从性成德之门。如后师说。所引经论。随门而说。故不相违。此是第二色无色门也。次第三。明共不共门者。通相而言。土有二种。一者内土。二者外土。言外土者。是共果。言内土者。是不共果。内土之中。亦有二种。一者众生五阴。为正报土。人所依住。故名为土。二者出世圣智。名实智土。以能住持后得智故。依根本智。离颠倒故。如本业经云。土名一切贤圣所居之处。是故一切众生贤圣。各自居果报之土。若凡夫众生住五阴中。为正报之土。山林大地共有。为依报之土。初地圣人。亦有二土。一实智土。前智住后智为土。二变化净秽。迳劫数量。应现之土。乃至无垢地土。亦复如是。一切众生。乃至无垢地。尽非净土。住果报故。总说虽然。于中分别者。正报之土。不共果义。更无异说依报之土。为共果者。诸说不同。或有说者。如山河等。非是极微合成。实有一体。多因共感。直是有情异成各变。同处相似。不相障碍。如众灯明。如多因所梦。因类是同。果相相似。处所无别。假名为共。实各有异。诸佛净土。当知亦尔。若别识变。皆遍法界。同处相似。说名为共。实非共也。若有一土。非随识别者。即成心外。非唯识理。如解深密经云。我说识所缘。唯识所现故。唯识论云。业熏习识内。执果生于外。何因熏习处。于中不说果。或有说者。净土依果。虽不离识。而识是别。土相是一。由彼别识共所成故。如揽四尘以成一柱。一柱之相。不离四微。非随四微成四柱故。当知此中道理亦尔。于中若就自受用土。佛与诸佛共有一土。犹如法身。诸佛共依故。若论他受用土相者。佛与诸菩萨等共有。如王与臣共有一国故。又二受用土。亦非别体。如观行者。观石为玉。无通慧者。犹见是石。石玉相异。而非别体。二土同处。当知亦尔。如解深密经云。如来所行如来境界。此何差别。佛言。如来所行谓一切种。如来共有无量功德众。庄严清净佛土。如来境界。谓一切种。五界差别。所谓有情界。世界。法界。调伏界。调伏方便界。解云。此说自受用土。诸佛共有。非各别也。瑜伽论云。相等诸物。或由不共分别为因。或复由共分别为因。若共分别之所起者。分别虽无。由他分别所住持故。而不永灭。若不尔者。他之分别应无其果。彼虽不灭。得清净者。于彼事中。正见清净。譬如众多修观行者。于一事中。由定心故。种种异见可得。彼亦如是。解云。此说依报。不随识别。若执共果随识异者。我果虽灭他果犹存。即他分别。不应无异。故彼不能通此文也。摄大乘论云。复次。受用如是净土。一向净。一向乐。一向无失。一向自在。释曰。恒无杂秽。故言一向净。但受妙乐。无苦无舍。故言一向乐。唯是实善。无恶无记。故言一向无失。一切事悉不观余缘。皆由自心成。故言一向自在。复次。依大净说一向净。依大乐说一向乐。依大常说一向无失。依大我说一向自在。解云。此中初复次。显他受用义。后复次。显自受用义。义虽不同。而无别土。所以本论。唯作一说。故知二土。亦非别体也。问如是二说。何得何失。答曰。如若言取。但不成立。以义会之。皆有道理。此是第三共不共门也。次第四。明漏无漏门者。略有二句。一者通就诸法。显漏无漏义。二者别约净土。明漏无漏相。初通门者。瑜伽论说。有漏无漏。各有五门。有漏五者。一由事故。二随眠故。三相应故。四所缘故。五生起故。无漏五者。一离诸缠故。二随眠断故。三是断灭故。四见所断之对治自性相续解脱故。五修所断之对治自性相续解脱故。于中委悉。如彼广说。今作四句。略显其相。一者有法。一向有漏。谓诸染污心心所法等。由相应义。是有漏故。而无五种无漏相故。二者有法。一向无漏。谓见道时。心心所法等。由有自性解脱义故。而无五种有漏相故。三者有法。亦有漏。亦无漏。谓报无记心心所法等。随眠所缚故。诸缠所离故。虽复无漏。而是苦谛。由业烦恼所生起故。四者有法非有漏谓甚深法不堕数故。次别明中。亦有二门。一有分际门。二无障碍门。有分际门者。若就诸佛所居净土。于四句中唯有二句。依有色有心门。即一向是无漏。自性相续解脱义故。远离五种有漏相故。若就非色非心门者。即非有漏。亦非无漏。非有非无故。离相离性故。若就菩萨。亦有二句。恰论二智。所显净土。一向无漏。道谛所摄。如摄论说。菩萨及如来唯识智。无相无功用。故言清净。离一切障。无有退失。故言自在。此唯识智。为净土体故。不以苦谛为体。乃至广说故。若就本识所变之门。亦是无漏。以非三界有漏所起。乐无漏界。故是无漏。无明住地为缘出故。名果报土。故是有漏。虽亦无漏而是世间。故于无作四谛门内。苦谛果报之所摄也。如经言。三贤十圣住果报故。宝性论云。依无漏界中。有三种意生身。应知彼因无漏善根所作。名为世间。以离有漏诸业烦恼所作世间法故。亦名涅槃。依此义故。胜鬘经言。世尊。有有为世间。有无为世间。有有为涅槃。有无为涅槃。故此中说意生身。乃是梨耶所变正报。正报既尔。依报亦然。同是本识所变作故。然此梨耶所变之土。及与二智所现净土。虽为苦道二谛所摄。而无别体随义异摄耳。如他分别所持秽土。得清净者。即见为净。净秽虽异。而无别体。当知此中二义亦尔。此约有分际门说也。次就无障碍门说者。应作四句。一者诸佛身土。皆是有漏。不离一切诸漏故。如经说言。诸佛安住三毒四漏等。一切烦恼中。得阿耨菩提。乃至广说故。二者。凡夫身土皆是无漏。以离一切诸漏性故。如经说言。色无漏无系。受想行识。无漏无系。乃至广说故。三者。一切凡圣秽土净土。亦是有漏。亦是无漏。以前二门不相离故。四者。一切凡圣秽土净土。非有漏。非无漏。以无缚性及脱性故。如经说言。色无缚无脱。受想行识。无缚无脱。乃至广说故。此是第四有漏无漏门也。上来四门合为第一净土果竟。次第二明净土因者。净土之因。有其二途。一成辨因。二往生因。成辨因者。说者不同。或有说者。本来无漏法尔种子。三无数劫修令增广。为此净土变现生因。如瑜伽论说。生那落迦。三无漏根种子成就。以此准知。亦有无漏净土种子。或有说者。二智所熏新生种子。为彼净土而作生因。如摄论说。从出出世善法功能。生起净土。何者为出出世善法。无分别智。无分别后得。所生善根。为出出世善法。是本有即非所生。既是所生。当知新成。问。如是二说。何者为实。答。皆依圣典。有何不实。于中委悉。如楞伽经料简中说。次明往生因者。凡诸所说往生之因。非直能感正报庄严。亦得感具依报净土。但承如来本愿力故。随感受用。非自业因力之所成辨。是故说无往生因。此因之相。经论不同。若依观经说十六观。往生论中说五门行。今依此经。说三辈因。上辈之因。说有五句。一者。舍家弃欲而作沙门。此显发起正因方便。二者。发菩提心。是明正因。三者。专念彼佛。是明修观。四者。作诸功德。是明起行。此观及行为助满业。五者。愿生彼国。此一是愿。前四是行。行愿和合。乃得生故。中辈之中。说有四句。一者。虽不能作沙门。当发无上菩提之心。是明正因。二者。专念彼佛。三者。多少修善。此观及行为助满业。四者。愿生彼国。前行此愿。和合为因也。下辈之内。说二种人。二人之中。各有三句。初人三者。一者。假使不能作诸功德。当发无上菩提之心。是明正因。二者。乃至十念。专念彼佛。是助满业。三者愿生彼国。此愿前行和合为因。是明不定性人也。第二人中有三句者。一者。闻甚深法。欢喜信乐。此句兼显发心正因。但为异前人举其深信耳。二者。乃至一念念于彼佛。是助满业。为显前人无深信故。必须十念。此人有深信故。未必具足十念。三者。以至诚心。愿生彼国。此愿前行和合为因。此就菩萨种性人也。经说如是。今此文略辨其生相。于中有二。先明正因。后显助因。经所言正因。谓菩提心。言发无上菩提心者。不顾世间富乐。及与二乘涅槃。一向志愿三身菩提。是名无上菩提之心。总标虽然。于中有二。一者。随事发心。二者。顺理发心。言随事者。烦恼无数。愿悉断之。善法无量。愿悉修之。众生无边。愿悉度之。于此三事。决定期愿。初是如来断德正因。次是如来智德正因。第三心者。恩德正因。三德合为无上菩提之果。即是三心。总为无上菩提之因。因果虽异。广长量齐。等无所遗。无不苞故。如经言。发心毕竟二无别。如是二心前心难。自未得度先度他。是故我礼初发心。此心果报。虽是菩提。而其华报。在于净土。所以然者。菩提心量。广大无边。长远无限。故能感得广大无际依报净土。长远无量正报寿命。除菩提心。无能当彼。故说此心。为彼正因。是明随事发心相也。所言顺理而发心者。信解诸法皆如幻梦。非有非无。离言绝虑。依此信解。发广大心。虽不见有烦恼善法。而不拨无可断可修。是故虽愿悉断悉修。而不违于无愿三昧。虽愿皆度无量有情。而不存能度所度。故能顺随于空无相。如经言。如是灭度无量众生。实无众生得灭度者。乃至广说故。如是发心。不可思议。是明顺理发心相也。随事发心。有可退义。不定性人。亦得能发。顺理发心。即无退转。菩萨性人。乃能得发。如是发心。功德无边。设使诸佛穷劫演说彼诸功德。犹不能尽。正因之相略说如是。次明助因。助因多种。今且明其下辈十念。此经中说下辈十念。一言之内。含有二义。谓显了义。及隐密义。隐密义者。望第三对纯净土果。以说下辈十念功德。此如弥勒发问经言。尔时弥勒菩萨白佛言。如佛所说阿弥陀佛功德利益。若能十念相续不断念彼佛者。即得往生。当云何念。佛言。非凡夫念。非不善念。非杂结使念。具足如是念。即得往生安养国土。凡有十念。何等为十。一者。于一切众生常生慈心。于一切众生不毁其行。若毁其行。终不往生。二者。于一切众生深起悲心。除残害意。三者。发护法心。不惜身命。于一切法不生诽谤。四者。于忍辱中生决定心。五者。深心清净。不染利养。六者。发一切种智心。日日常念。无有废忘。七者。于一切众生。起尊重心。除我慢意。谦下言说。八者。于世谈话。不生味着心。九者。近于觉意。深起种种善根因缘。远离愦闹散乱之心。十者。正念观佛。除去诸根。解云。如是十念。既非凡夫。当知初地以上菩萨。乃能具足十念。于纯净土。为下辈因。是为隐密义之十念。言显了义十念相者。望第四对净土而说。如观经言。下品下生者。或有众生。作不善业。五逆十恶。具诸不善。临命终时。遇善知识。为说妙法。教令念佛。若不能念者。应称无量寿佛。如是至心。令声不绝。具足十念。称南无佛。称佛名故。于念念中。除八十亿劫生死罪。命终之后。即得往生。乃至广说。以何等心名为至心。云何名为十念相续者。什公说言。譬如有人于旷野中。值遇恶贼。挥戈拔剑。直来欲杀。其人勤走。视度一河。若得度河。首领难全。尔时但念。渡河方便。我至河岸。为着衣度。为脱衣度。若着衣衲。恐不得过。若脱衣衲。恐不得暇。但有此念。更无他意。当念度河。即是一念。此等十念。不杂余念。行者亦尔。若念佛名。若念佛相等。无间念佛。乃至十念。如是至心。名为十念。此是显了十念相也。今此两卷经说十念。具此隐密显了二义。然于其中。显了十念。与观经意。少有不同。彼观经中。不除五逆。唯除诽谤方等之罪。今此两卷经中说言。除其五逆。诽谤正法。如是相违。云何通者。彼经说其虽作五逆。依大乘教。得忏悔者。此经中说不忏悔者。由此义故。不相违也。因缘之相。略说如是。上来所说因果二门。合为第二简宗体竟

第三约人分别。于中有二。初约三聚众生分别。后就四疑众生分别。初三聚者。如下经云。其有众生。生彼国者。皆悉住于正定之聚。所以者何。彼佛土中。无诸邪聚。及不定聚。如是三聚。其相云何。此义具如宝性论说。彼云。略说一切众生界中。有三种众生。何等为三。一者求有。二者远离求有。三者不求彼二。求有有二种。一者。谤解脱道。无涅槃性。常求住世间。不求证涅槃。二者。于佛法中。阐提同位。谤大乘故。是故不增不减经言。若有比丘。乃至优婆夷。若起一见。若起二见。诸佛如来。非彼世尊。如是等人。非我弟子。远离求有者。亦有二种。一者无求道方便。二者有求道方便。无方便者。亦有二种。一者。多种外道种种邪计。二者。于佛法中。同外道行。虽信佛法。而颠倒取。如犊子等。乃至广说。有方便者。亦有二种。所谓二乘。不求彼二者。所谓第一利根众生诸菩萨等。又彼求有众生一阐提人。及佛法中。同一阐提位。名为邪定聚众生。又远离求有众生中。堕无方便求道众生。名为不定聚众生。声闻辟支佛。及不求彼二。名为正定聚众生。论说如是。此中总判二乘菩萨为正定聚。而未分别位地分齐。齐何等位入正定聚。依何等义名正定聚。决定不退堕断善根。如是名为正定聚义。论其位而依瑜伽说。正定聚有二种。一者本性正定聚。二者习成正定聚。若依此而说。五种种性中。菩萨种性人。从无始时来。不作五逆及断善根是名本性正定聚也。其二乘性。及不定性。得作五逆。及断善根。断善根时。堕邪定聚。善根相续后。未趣入。为不定聚。已趣入时。即当分别三品。若其本来下品善根而趣入者。乃至燸法。犹为不定。入顶法位。方为正定。论说顶不断善根故。若其本来中品善根而趣入者。至燸法时。名为正定。若其本来上品善根而趣入者。始趣入时。便作正定。如瑜伽说。若有安住下品善根而趣入者。当知下品。名有间隙。未能无间。未善清净。若有安住中品善根而趣入者。当知中品。若有安住上品善根而趣入者。当知上品。名无间隙。已能无间。已善清净。如是为已趣入相。又彼论云。依此下品。顺解脱分善根。婆伽梵说。若具世间上品正见。虽历千生。不堕恶道。此文正明本来安住上品善根而趣入者。始入下品。顺解脱分善之时。便得不退。无间隙故。又彼论说。若时安住下成熟者。犹往恶趣。若中若上。不往恶趣。此文正明本来安住下品善根而趣入者。虽至燸法。下成熟位。未得不退。故往恶趣。是约二乘位地分别。若是不定种性人。直向大乘而趣入时。至种性位。方为正定。如起信论说。依何等人。修何等行。得信成就。堪能发心。所谓依不定聚众生。有熏习善根力故。信业果报。能起十善。厌生死苦。欲求无上菩提。得值遇佛。亲承供养。修行信心。迳一万劫。信心成就故。诸佛菩萨教令发心。或以大悲故。能自发心。或因正法欲灭。以护法因缘。能自发心。如是信心成就。得发心者。入正定聚。毕竟不退。名住如来种中。正因相应。此言名住如来种者。名已入习种性位。即是十解初发心住。上来所说。皆明习成之正定聚。若其本来菩萨种性。直向大乘而趣入者。始趣入时。永得不退。不由业力堕于恶趣。依此而言。入十信位。便得不退。不同前说不定性人。如是等说。皆就秽土。若就得生彼净土者。定性二乘。即不往生。不定性中三品之人。发大乘心者。皆得生彼。生彼之时。即入正定。由外缘力所住持故。三聚分别略义如是。次明有四疑惑众生。于中先明所疑境界。然后显其疑惑之相。所疑境者。如下文言。若有众生以疑惑心。修诸功德。愿生彼国。不了佛智。不思议智。不可称智。大乘广智。无等无伦最上胜智。于此诸智。疑惑不信。然犹信罪福。修习善本。愿生彼国。此诸众生。生彼宫殿。五百岁中。不闻三宝。故说边地。乃至广说。此言佛智。是总标句。下之四句。别显四智。不思议智者。是成所作智。此智能作不思议事。谓如不过丈六之身。而无能见顶者。不增毛孔之量。而遍十方世界。一念称名。永灭多劫重罪。十念念德。能生界外胜报。如是等事。非下智所测。是故名为不思议智。不可称智者。是妙观察智。此智观察不可称境。谓一切法。皆如幻梦。非有非无。离言绝虑。非逐言者所能称量。是故名为不可称智。大乘广智者。是平等性智。此智广度。不向小乘。谓游无我故无不我。无不我故。无不等摄。以此同体智力。普载无边有情。皆令同至无上菩提。是故名为大乘广智。无等无伦最上胜智者。正是如来大圆镜智。始转本识。方归心原。一切种境。无不圆照。是故名为大圆镜智。此一智中。有五殊胜。如解脱身。二乘同得。如是镜智。正是法身。非彼所共。故名无等。是一胜也。如前三智。菩萨渐得。大圆镜智。唯佛顿证。更无余类。故名无伦。是二胜也。过于不思议智为最。踰于不可称智为上。宽于大乘广智为胜。是为第三四五胜也。是故名为无等无伦最上胜智。是显四疑所迷境也。次明四种疑惑相者。谓如有一性非质直。邪聪我慢。薄道心人。不了四智。而起四疑。一者疑成作事智。所作之事。谓闻经说十念念佛。得生彼国。由不了故。生疑而言。如佛经说善恶业道。罪福无朽。重者先牵。理数无差。如何一生无恶不造。但以十念能灭诸罪。便得生彼。入正定聚。永离三途。毕竟不退耶。又无始来。起诸烦恼。系属三界而相缠缚。如何不断二轮烦恼。直以十念出三界外耶。为治如是邪思惟疑。是故说名不思议智。欲显佛智有大势力故。能以近为远。以远为近。以重为轻。以轻为重。虽实有是事。而非思量境。所以直应仰信。经说不可以自浅识思惟。若欲生信。应以事况。譬如千年积薪。其高百里。豆许火烧。一日都尽。可言千年之积薪。如何一日尽耶。又如躄者。自力勤行。要迳多日至一由旬。若寄他船。因风帆势。一日之间。能至千里。可言躄者之身。云何一日至千里耶。世间船师之身。尚作如是绝虑之事。何况如来法王之势。而不能作不思议事耶。是为对治第一疑也。第二疑者。谓疑妙观察智。所观之境。如同经中叹佛智云。妙观察诸法。非有非无。远离二边。而不着中。由不了故。生疑而言。如今现见称物之时。物重即低。物轻必举。若言轻而不举。重而不低。如是说者。有言无义。因缘生法。当知亦尔。若实非无。便堕于有。如其非有。即当于无。若言非无而不得有。非有而不堕无。即同重而不低。轻而不举。故知是说。有言无实。如是称量。即堕诸边。或执依他实有不空。堕增益边。或执缘生空无有。堕损减边。或计俗有真空。双负二边。堕相违论。或计非有非无。着一中边。堕愚痴论。如释论云。非有非无。是愚痴论故。为治此等邪称量执。是故安立不可称智。欲显诸法甚深。离言绝虑。不可寻思称量。如言取义。如瑜伽说。云何甚深难见法。谓一切法。何以故。第一甚深难见法者。所谓诸法自性。皆绝戏论。过言语道。然由言说为依止故。方乃可取可观可觉。是故诸法甚深难见。是为对治第二疑也。第三疑者。谓疑平等性智等。齐度之意。如闻经说。一切众生。悉皆有心。凡有心者。当得菩提。由不了故。生疑而言。若如来众生。皆有佛性。悉度一切有情。令得无上菩提者。是即众生虽多。必有终尽。其最后佛。无利他德。所化无故。即无成佛。功德阙故。无化有功。不应道理。阙功成佛。亦无是处。作是邪计。诽谤大乘。不信平等广度之意。为治如是狭少疑执。是故安立大乘广智。欲明佛智。无所不运所不载。一切皆入无余。故言大乘。其所运载。无始无际。故名广智。所以然者。虚空无边故。众生无数量。三世无际故。生死无始终。众生既无始终。诸佛亦无始终。若使诸佛有始成者。其前无佛。即无圣教。无教无闻。无言无习。而成佛者。即无因有果。但有言无实。由是道理。诸佛无始。虽实无始。而无一佛本不作凡。虽皆本作凡。而展转无始。以是准知众生无终。虽实无终。而无一人后不作佛。虽悉后作佛。而展转无终。是故应信平等性智。无所不度。而非有限。所以安立大乘广智。是为对治第三疑也。第四疑者。谓疑大圆镜智。遍照一切境义。云何生疑。谓作是言。虚空无边故。世界亦无边。世界无边故。众生亦无边。众生无边故。心行差别。根欲性等。皆是无边际。云何于此。能得尽知。为当渐渐修习而知。为当不修。忽然顿照。若不修习而顿照者。一切凡夫皆应等照。等不修故。无异因故。若便渐修。终渐得尽知者。即一切境非无边际。无边有尽。不应理故。如是进退。皆不成立。云何得普照。名一切种智。为治如是两关疑难故。安立无等无伦最上胜智。欲明如是大圆镜智。超过三智。而无等类。二谛之外。独在无二。两关二表。迢然无关。只应仰信。不可比量。故名无等无伦最上胜智。云何于此起仰信者。譬如世界无边。不出虚空之外。如是万境无限。咸入一心之内。佛智离相。归于心原。智与一心。浑同无二。以始觉者。即同本觉。故无一境。出此智外。由是道理。无境不尽。而非有限。以无限智。照无边境故。如起信论云。一切境界。本来一心。离于想念。以众生妄见境界故。心有分齐。以妄起想念。不称法性故。不能决了。诸佛如来离于见相。无所不遍。心真实故。即是诸法之性。自体显照一切妄法。有大智用。无量方便。随诸众生所应得解。悉能开示一切法义。是故得名一切种智。是为无等无伦最上胜智。无所见故。无所不见。如是对治第四疑也。然若不得意。如言取义。有边无边。皆不离过。依非有边门。假说无边义耳。若人不决如是四疑。虽生彼国而在边地。如其有人。虽未明解如前所说四智之境。而能自谦。心眼未开。仰惟如来。一向伏信。如是等人。随其行品往生彼土。不在边地。生着边者。别是一类。非九品摄。是故不应妄生疑惑也

两卷无量寿经宗要(终)


弥勒经游意

    No. 1771 [cf. No. 452]

弥勒经游意

有十重

  第一序王　第二释名　第三辨经宗体　第四论因果　第五出世久远　第六论成道真应　第七辨三会人多少　第八论与释迦同时涅槃　第九明教大小　第十杂料简

    第一序王

诸佛出世大事因缘故。居初发心不足之地。专觉无所得大乘修诸万行故。或上兜率。为诸天子。说般若波罗蜜。或五十六亿七千万岁时。下阎浮提。乃成种觉。故前佛后八相成道。绍位绍尊。皆是一生补处。故前记释迦。次授弥勒。明此菩萨功等十地。德成高行。逾三忍之上忍。方当改斯秽土。为彼净国。人寿即八万四千由旬。田即一种七获。况乃名华软草浮空满地。宝藏神殊盈瞿逸陷。三会说法。道挂天人。一切名字悟无生忍也

    第二释名

此经若存胡音。应言佛陀般遮阿那罗弥勒菩萨耨多罗修摩兜率陀提婆修多罗。汉言觉者说观慈氏大心众生上生知足天经也。今简异名不同。一名毗留。亦名阇那迦。此云成。佛陀此云觉者知者见者等也。三藏云清净觉也。修多罗亦云修妒路修吒罗修林岚。异名有四。三藏云。修多阑多含五异名之。今上下生两经。举胡汉两音与人法二种。因经明以尔者修行之人。皆是前生后生人得成佛故也。次简阿逸多与弥勒。阿逸多此云无能胜。故净土经云莫能胜也。弥勒者。亦弥帝礼。或名弥帝隶迦也。婆修密经亦言和修密经。云阿罗弥勒也。皆云观慈氏。但相传。或云阿逸多是名弥勒是性。或云阿逸多是性弥勒是名。两释未详取舍也。皆人曩劫行慈。久习慈因。修慈以立为名。举德标人。故言慈氏。故释论云。阿难问佛。何因缘故。得弥勒字。佛答。过去久远。于阎浮提中。有一佛出世。名曰弗沙佛。彼时有国王。名昙摩留枝。往佛所时。见一比丘。入慈心三昧。形身安静。放大光明。王见则问佛。此比丘。入何三昧。光明乃尔。佛答王云。此比丘。入慈心三昧。王闻此语。信增钦仰言。此慈心定魏魏乃尔。我亦修习此慈心三昧。尔时。昙摩留枝王。今弥勒是。于世则发此慈心。自此以来。常字弥勒。久习性故。至成佛时。犹名慈氏。如然灯佛。生时。一切身边如灯故。名然灯佛。初本乞油供养诸比丘因缘。名为目然灯。亦名锭光佛。如声类书云。有足名锭。无足目镫也。贤愚经十二卷云。弥勒生在波罗捺国劫波利村辅相之家。初生有三十二相。身紫磨黄金色。姿容挺特。辅相欢喜。召相师相之。相师善。因尔立名。则问儿生时凡有何相。答言。其母素性不能良善。怀儿以来。慈矜苦见。相师喜言。是儿者必慈心。因此为立名。号曰弥勒。父母爱重。心无有量。其殊胜名相相称。令国土宣传闻名。波罗捺国王名梵摩达。闻之心怀惧。恐夺王位。意欲未长大时方便除之。其父母知之。遣人遂与其舅。舅名波婆利。领五百弟子。在异国学道。舅得弥勒已教学问。学未□岁时。则通经书。其舅。后时闻有佛出世。则遣弥勒等十六人往至佛所。思念为四句。一问几相。二问年寿。三问弟子。四问经性。弥勒问已。如来欢喜答。佛更开化说法。其十五人。则得法眼净。各从坐起。则索出家。佛言善来。便髻自堕。重以方便。为其说法。十五人成阿罗汉。弥勒七岁发心而已。弥勒后时从佛还迦维罗国。大爱道比丘尼为佛自手纺绩。作一端金色缕之叠袈裟。系心积想。以奉世尊。世尊不受之。还令供养众僧。逐语则供养众像。众僧之中行之。无有欲取者。弥勒前则取着之也。时佛过波离捺国。身紫摩黄金色。又被金缕织袈裟。表里相称。行乞食至大陷上。擎钵住止。人民见之。视者无有足。虽皆敬重之。而无有人与食者。时有一穿珠师。将还家供养。其妇怒言失穿珠师之利共。弥勒则将此师还众僧。众僧广说法供养利重。佛为其人利。阿那律过去世一毡生生世世无贫。亦为说施弥勒未来果报事也

    第三辨宗体

一往大判。上生经者。以大乘为宗体。下生经者。以小乘为宗体。故上生经内。具证六度四等菩萨行。亦具诠中假。故大乘因果等为宗。如后第九段中简也。下生经。但辨戒定慧三品三藏。故小乘为宗。故三会说法证四果而已。亦但说假。不明中故也。同经中。具明常乐等四德。云何小乘为宗耶。答。常乐等四德义。辨小乘涅槃义。说四德等。亦是对坏其无常等。说常乐等。未必与破三修比丘说常乐等四德。或傍明大乘故下生经云。则此日出家得阿耨三菩提也。一家义宗。而法无非经。色表非色。香表非香等。而法例无非经。但就释迦教。色声等为经体。不二而二明之。十五色中。三色为经体得也。若言宗体异者。正法为体。因果为宗也。具如大经疏与大品疏等也

    第四论因果

有三。第一明因行。第二论果德。第三辨始终

第一明因行。经与论释不同。如摩德楞伽藏经云。于一一地中。经百千大劫。方成一地之行。不数软根者也。若如大智论迦旃延子云。三阿僧祇劫。修习果行也

问曰。迦旃延子。申半教与辨菩萨积劫解行者。何谓半教。则是小乘大乘满教也

答。亦难知之。但有傍有正。迦旃延虽正明小乘教。而傍明大乘满教菩萨行。何傍也。如成实论云。正解三藏中实义。而不妨彼论大小。利业品云。檀等六波罗蜜得阿耨三菩提果也。阿僧祇者。十十名百。十百名千。十千名万。十万名亿。千万亿名那由他。千万那由他名频婆。名迦陀。过伽陀名一阿僧祇也。就释迦菩萨发心行行者。第一阿僧祇中。解行而不自知我当作佛。第二阿僧祇中。虽自知我当作佛。而不敢发言。心无所畏。具之而知也。经弥勒发心在前。释迦发心在后故。佛藏经云。弥勒昔时值善明佛出。于佛所。最初发菩提心。故经云。弥勒发心在释迦前四十劫也。又大方便报恩经云。今释迦前有一佛出世。名大释迦牟尼。时于地狱中火车见受苦。方得发大心。从此过去大释迦佛至罽那尸佛。为初阿僧祇。是时释迦菩萨。不离女身。从罽那尸佛。至燃灯佛。名为第二阿僧祇。是时始得离女身。是时菩萨持华供养。上燃灯佛。敷鹿皮衣。布发淹泥。是时燃灯佛。坐为授记。汝于来世。过九十一劫。当得作佛。号释迦牟尼。从燃灯佛至毗婆尸佛。名为第三阿僧祇。修种智满足作佛也

第二论果德。有近果与远果者。如经云。劫后十二年二月十五日。还本生处。舍命生于第四天。名为近果也。远果有二种。一者五十六亿七千万岁时。下阎浮提成佛。则是应近果。二者若积劫修行。金刚心后成佛。名为真果。是远果也

问。横疏论之有可如此。竖密正果何不辨之

答。正果非近与远。非因非果。不辨之。若欲强明之。亦得也

第三辨始终时节。如贤劫等经云。有三世劫。劫有千佛。过去庄严劫千佛。现在贤劫千佛。未来星宿劫千佛。此三千佛。往昔同修行胜因故。次第致果。在乎三劫。又贤劫佛千独为一类。然贤劫千佛中。前四佛已过。今弥勒是第五佛。当出世兴也。出世有前有后故。今具叙之。大论迦旃延子云。过三阿僧祇劫。是时菩萨百劫修行三十二相业自在迟速。迟则百劫。疾则九十一劫也。五华散供养佛故。后九十一劫当作佛。但直明之。应百劫满足作佛。精进苦行故。超踰九劫。余九十一劫也。若不超者。应在弥勒后成佛故。经中往往云。弥勒发心行道在释迦前。但不精进苦行故。成佛处后。故弥勒自念言。我千阿僧祇劫。生在兜率陀天。说法度诸天。不能暂舍身种种苦行也。释迦精进苦行故。超之九劫。得成佛也。如大经中闻罗刹说偈超十二劫。大论云超九劫。不同者。诸师释云。小劫超十二劫。大劫超九劫。三劫各超三劫。故九劫也

问。大经云何得师偈超十二劫。大论名为九劫耶。若大经云。雪菩萨。闻罗刹为说诸行无常是生灭法生灭灭已寂灭为乐故。超十二劫。大论云。广解弗沙佛出世时节。不定说时节久远。但彼佛有二弟子。一者名释迦。二者名弥勒。弗沙佛。观释迦菩萨心未纯熟。所化弟子心已纯熟。所以尔者。释迦心自利为傍。化他为正。又弥勒心已纯熟。而所化弟子心未纯熟。所以尔者。自行为正。化他为傍故也。是时弗沙佛。作如是思惟。一人之心易可化度。众人心难调伏。故弗沙佛。欲使释迦疾得成佛。则雪山于宝窟中。入大光明三昧。是时释迦菩萨化外道仙人。上采名华。仍见弗沙佛化生宝窟中身放光明。菩萨见佛。心大欢喜。便先翘一脚立。叉手向佛。一心观佛。目不曾眴。七日七夜。以偈赞佛。天上天下无如佛。十方世界亦无比。世界所有我尽见。一切有如佛者。七夜谛观于佛。目未曾眴。于是得超九大劫。于贤劫中成佛也。有人言。今超者相好业中超有种智曰超。今谓不然。超非超者并然后熟。波若业超。若得波若则万事进也。但此九十一劫。佛出世不同。如释论第九卷云。前九十劫中。有三佛出世。后十劫中。有千佛。九十劫中初劫有毗婆尸佛。秦言种种见也。第三十二劫中有二佛。一名尸弃佛。秦言火。亦云顶髻。二鞞怒婆附佛。秦云一切胜也。第九十一劫。劫初有四佛。一名迦罗鸠餐陀佛。亦名呴楼孙佛。大论不见翻。昆仑三藏冠顶亦云帽佛。佛生时如珠有出也。二名迦那含牟尼佛。秦云金仙人。又云屈仙人。三名迦叶佛。四名释迦牟尼佛。法四佛足前三佛。则是七佛。其前三佛在九十劫中佛也。初佛寿命八万岁。第二佛寿命七万岁。第三佛寿命六万岁。余有四佛。在第九十一劫。劫号为贤劫。初人寿命数千万岁。渐减渐减。五百万岁时。有转轮圣王。即出行化。从尔后。稍稍减也。贤劫经云。至四万岁时。有第四呴那提佛。亦云呴楼孙佛。出世五浊。经六万岁。至三万岁时。有第五呴那含牟尼佛。出世五浊。经云四万岁也。二万岁时。有第六迦叶佛出世。寿命二万岁。迦叶佛后渐渐减人命至千二百岁时。释迦始上兜率天。于天数四千岁。则人间五十六亿七千万岁。人寿命百岁时。从兜率下。阎浮提作佛。正法五百岁。像法千年。过千五百岁。则释迦法灭尽。别经云末法一万年也。唯有辟支佛。行佛也。人命稍稍传促至十岁时。三灾竞起。土地雕荒。诸恶人死尽。国界空疏。相见则相杀。时有仙人出世。名郭相。亦云郭智。劝戒云莫相杀因缘渐渐促短。劝须修善行慈之相。恶人等。改往修来。因缘经故。即复所生子。寿二十岁。如是子复生子。子孙寿四十岁。传增至百岁一万三万六万岁时。有转轮圣王。出世行化。王王相次。经第七时。人寿八万四千岁时。弥勒佛出兴世。于时安乐人民炽盛时下生也。大贤劫经云。慈氏佛光照四十里。梵志种。父名梵摩。母字梵经。大弥勒经意云。父是因缘有人主之德。故言修梵摩。此云善德。亦云善净。母名梵摩拔提。此云德主。亦云净主也。贤劫经云。子曰德力。多闻侍者曰海氏。智慧弟子慧光。神通弟子曰坚精进。佛在世时。人寿八万四千岁。正法八万岁。舍利共兴一大寺弘法也。师子佛光照四十里。君子种。父名勇师子。母名江音。子名大力。多闻侍者名善乐。神足弟子名雨氏。智慧弟子名智积。佛在世时。人寿七万岁。三会说法。正法亿岁。舍利流八方上下也。从呴楼秦佛。至九十九佛。共出前半劫。后楼至如来。独用半劫。楼至佛灭后。更六十二劫中。空过无有佛出世。过尔与后。第六十三劫中。有一佛。号为净光称王如来。出世寿命十小劫。化众生。过此佛后。复三百劫。空无有佛出也。此虽有千佛。前后合言三千佛也

问。楼至如来。何以独用半劫耶

答。应是随机缘应如数耳

问。此何故贤劫中有千佛耶

答。金力士经云。昔有转轮王出世。有千子具足。诸王子各发菩提心。愿求作佛。父圣王欲诫。此千王子。虽前作佛。题取千王子名。对王子。以香汁洗之。令千王采取算。得第一者最初佛。如是至九百九王子。最后一王子。一名字第千佛。诸王子讥言。我成佛化已尽。汝复作佛何所处度。小王子闻此语悲泣。复更思惟。世界无边。众生无尽。我今发愿。愿我作佛时。我在世界众生寿命。具与诸王子等所度众生数亦同之。于是地六种动。佛即与其授记。以是因缘故。最后一佛。独当半劫也。以泣啼故。名为啼泣佛。啼泣标佛。楼至者此啼泣。亦云光明。佛生时有胜光明故。于是诸王子即发愿。王子作佛时。我等金刚护楼至佛。但金刚护。此是五性执金刚护。此是五性中促金刚神护也

问曰。贤劫中千佛。可是圣王世。千子具足。提所名牵取偈。次第出世作佛。去来两二世二千佛。何因各千佛出世耶

答。诸法师云。不见经说因缘。此即有之。而类例得言。如现千佛因缘。如大品经云。此天主问。须菩提答。释般若者。十方恒河沙佛国中。亦如天主问须菩提答。所以尔者。诸佛道同故也。地摄两论。成毗二家义宗。成佛之体。更非异物。亦是众生神识有续不断。终成极果。若诸治滓秽。则众粗斯尽。种智国明湛然常住在之。曰则广修万众行善满。以成万德也。故金刚心谢。法身即起。转无明以为明。故大经云。无明转反为明。若通论成佛。凡有识之者。皆是其体。故大经云。而众生悉皆有心。凡有心者。悉得三菩提。别而论。唯积劫修行。金刚心后。众德圆备。乃名真成佛也。今大乘宗。横论之。假名说之。亦有此意。但一家义宗彼。若彼诸家。心识成佛。云心打破洗尽净假名名为真成佛。而弥勒者。如十住断经与诸佛下生经意。久已成佛。但迹中一日出家则此日成佛也。若论法身之体。名言心识绝。但慈悲满足。不违誓愿。万德庄严。所以尔者。为化物故形杂界应。迹众生故。种种应现。为化物令出有无与生死故。虽形不同。今七佛形寿等不同。如长阿含等经云。第一毗婆尸佛。亦名维卫佛。佛是刹利王种。刹利此云分田。是性憍陈如。佛身长二千四百里。紫摩黄金色。诸金钗是岁树下金。夫人一时礼佛。头头上钗落地。都不见金钗下乎。横之佛光影不现。故知佛色紫磨黄金色。复昧阎浮提金。阎浮提阿阇那。此云岁树也。南阎浮提此树表名也。此树高上四十千里也。毗婆尸佛。父名般头摩多。母名槃摩底。子名欠拏。城名槃头摩也多。圆光百二十由旬。寿命八万岁也。第二尸弃佛。亦名式佛。亦是刹利王种。姓憍陈如。身长一千六百八十里。身色亦紫摩金色。通身光一百由旬。寿命七万岁。尸弃佛。父名明相。母名光曜。子名无量也。第三毗舍婆佛。亦云鞞怒附佛。亦是刹利种。种性憍陈如。身长一千二百八十里。圆光四十由旬。通通身光六十由旬。寿命六万岁也。毗婆沙云。佛父名善证。母名称戒。子沙学。城名无踰。第四呴楼孙佛。亦名迦罗鸠餐驮佛。是婆罗门种。此云谛行。性迦叶。身长一千里。圆光三十二由旬。通身光五十由旬。寿命四万岁也。毗婆沙第四十六云。多闻弟子名散奢婆孙。佛父名礼德。母名善枝。子名上胜。城名安和也。第五呴那牟尼佛。亦是婆罗门种。性迦叶。身长八百里。圆光一千二百里。通身光一千六百里。寿命三万岁。有多闻弟子名苏坻。佛父名女德。母善胜。子名道师。城名清净也。第六迦叶佛。此云龟。亦是婆罗门种。姓迦叶。姓为名也。身长十六丈。寿命二万岁。亦云三万年也。大经云。迦叶佛七日入灭。此意释不同。一云七月入灭。二云七日说常乐我净。非入灭。此意似应二万岁也。佛父名梵德。母名财主。子名进运。城名婆罗捺也。多闻弟子名药婆参也。第七释迦牟尼佛。此是刹利种。姓释迦。身长一丈六尺。圆光七尺。佛寿八十岁。与释迦寿命。经论出不同。中本起经云。佛寿八十。双卷泥洹经云。七十九。行年八十。胎经第十二卷王世品云。释迦寿命八十四也。阿含经云。佛寿八十五。释论第三十四卷云。释迦佛寿百岁。婆娑云。三阿僧祇劫。寿命。与他化自在天寿一种。万六千岁。但八十年。受余年者。众生机品堪八十故。入灭余化众生者。付诸声闻菩萨等也。如此等时不同意。或时随物所宜。见应寿无定。如来大期八十。于第七十九年说大经。若尔者。法华云四十余年者。此必是大经之所说。更退一年。是七十八年上说法华。若尔以八十为定者。十九出家。三十成道。正取上。仍说法者。佛初说法时。有人年十一许。已能至佛所谓法比至堪闻法。至佛灭去。复得年已六十一。佛灭度去已。复四十许年时。此人始百一岁。具闻说法。始终之说法。此人在世。由能说法行化。纯风相在。盛行佛法也。此是诸师说意也。释迦父名净饭王。母摩耶。子名罗睺罗。城名迦毗罗跋提法。多闻弟子等如居士经说也。毗婆尸佛至释迦。初生时为行七步。举手而言。三界皆苦。天上天下唯为独尊。又皆于四方。观见老病死沙门。学道皆趣鹿野苑。转四谛法轮。诸师说如此也。又七佛并是上金色也。观佛三昧经第八卷云。弥勒身长千尺。若如成佛经云。身丈十六丈。圆光百由旬。寿命八万四千岁。是婆罗门种。姓梵志。父名修梵摩。此云净德。亦名善德。母梵摩跋提。此云德殊。子名德力。城名翅头末。多闻弟子名海氏也。胎经第二卷云。释迦从胁生。弥勒从顶生。我寿百岁。弥勒八万四千岁。我国是土。汝国是金。我苦。汝上乐也。寻弥勒是贤劫第五佛。过去名庄严劫。有千佛。最初佛名华光佛。最后佛名毗舍婆如来也。现在贤劫有千佛。最初佛名呴楼孙佛。最后佛名楼至佛也。未来名星宿劫。有千佛。最初佛名曰光净光称王佛。最后佛名须弥相如来也。若依称扬诸佛三千佛经云。过去千佛中。最初佛名人中尊佛次师子步佛。最后佛名金刚王佛。贤劫千佛中。最初佛名呴那提。次伽那含牟尼。最后佛名楼至佛。未来千佛中。最初佛名王中王佛。最后佛名曰转场尊上德佛也

    第五明出世时节久近

劫初人寿命数不同。或云千万亿岁。或云四万岁。或云八万四千岁也。渐渐转促。正于百年乃至十岁。杂心亦同也。故楼炭经云。人寿至十岁时。有三小劫。一者刀剑劫。二者谷贵劫。三者疾疫劫。刀剑者。人多贪粗。行十恶法。若行善众共笑。推为愚。争共怀灭。相教作恶。无一善人。尔时人民。亦寿十岁。时女生五月日生儿。人多行非法。女嫁所有饮食羹味一切衣服皆悉灭尽。天下山林豁谷崖岸自然而生。所有七宝皆没地中。但棘荆。于时人民不教。父母不承。卑沙门无人。人民相见。但欲杀害。譬如猎师见鹿獐便欲杀之。于时草木瓦石。皆化为刀剑。展转相杀人既止寿十岁中。有点之者。见此相杀。走入山林溪谷深河相中藏迟。言无有能杀我者。我亦不杀汝。人便在山林。食诸树根果。相杀七日便止。又经云。七日方止。时人死者。皆堕泥利中也。相杀既止。智者乃出。相见共相约敕。不宜相杀害。于是天下人民。更善行。其后生子皆寿二十岁。如是后生孙寿四十岁。稍增至八十。乃至百千一万二万四万六万岁。既约相戒。并为善行。其寿稍稍增长。如久久天下人民皆寿八万四千岁。然后当有佛出世名弥勒。天下兴衰。其相如此。是为刀兵劫也。饥饿劫者。人多作非法。恶疾邪见。悭贪嫉妒。守财不施。水旱不节。田种无收。米谷转尽。食粒惊贵。释秕糠街巷叶落。以自车尔。秕叶既尽。家凿地下。食草木根。在先而死捺则死人复共食啖。啖之转饥渴。于屠杀之处。乃至冢间。拾诸骸骨。煮汁饮之。以此自消。饿饥死尽者。生饿鬼中。名为饥饿劫也。疾病劫者。人皆正见。修行十善。终不生三劫中也。但人无福德。值恶时恶人故。疾病众多。又无他方计少有贤业。虽行众善不能攘劫。遇病辄死。生平在世。侵烧挝打捶。既其心乱。临死时。接其精神。直落三恶道中。受无量苦也。故经云。一日一夜持不杀戒。终不生刀兵劫疾病劫也。又云若以呵梨勒果施僧。终不生病疾疫劫中。若一食施僧供僧。终不生饥馑劫。此阎浮提恶劫可起。余方少此间刀劫起。彼唯重嗔。此间疾病劫起。彼惟气力羸劣。此有饥馑劫。彼但小小渴之耳。此三劫者。出长阿含经三法度经华严经及大论与杂心论等撰之也。经云三劫者时序改发恶时为小劫。非是四十里方名等小中大三劫也

    第六辨成道

先明七佛成道。坐树不同。依长阿含经明之。第一毗婆尸佛。坐波罗树下成道也。第二尸弃佛。坐分陀利树下成道也。第三毗舍婆。坐博落叉树下成道也。第四呴楼孙佛。坐尸呴琉树下成道也。第五呴那含牟尼佛。坐忧昙婆罗树下成道也。第六迦叶佛。坐呴律陀树下成道也。第七释迦牟尼佛。坐贝多罗树下成道也。又十住毗婆娑。明前六佛树名是同。唯释迦坐阿输陀树下成道也。第八弥勒。龙华树下坐成道。但成道真应二种成道。毗如第四重中说。今文明之。理成佛即是真成佛也。二应迹成也。言理成者。从梵夫修行。乃至登十地。未多常住。穷学后心。如来圆明。斯即本无今有。故言理真成也。言应迹成者。如弥勒大士。即出家日。坐龙华树下。成等正觉。故言应迹成也。总谈因果。不出二种。一实行修因得实行之果。即是凡夫依怖修行无所得。乃至十地。此等并是实行之因。金刚心后。佛果起时。此是实行之果也。二迹中行因得应身之果。如释迦六年苦行。此即迹中修因。三十成道。此是应身之果。今弥勒成道迹因应也

    第七明三会度多少不同

依观佛三昧经明之。七佛佛三会度人不同。第一毗婆尸佛三会说法。初会说时度十六万八千人。第二会时度十万人。第三会时度八万人也。第二尸弃佛。亦三会度人。初会时度十万人。第二会时。度八万人。第三会时度七万人也。第三毗舍婆佛二会说法度人。初会时度七万人。第二会时度六万人也。第四呴楼孙佛。一会说法。度四万人。第五拘那含牟尼佛。亦一会说法。度三万人也。第七释迦牟尼佛。亦一会说法。度千二百五十人也。并是善来得戒人也。诸师云。此观佛三昧经未知何时度千二百五十人。初度提谓婆梨人等。不见多人。为五人说法。只见枸邻等五人。若合诸天明之。经自云八万诸天悟道。故难解之。又非是一会度人也。但是一坐异闻悟道。名千二百五十人也。又云优楼毗缧迦叶等三兄弟为一千。舍利弗目连二人眷属为二百五十人。又云。身子弟子等六百五十人。目连六百人。合一千二百五十人也。释迦一会说法者偏就于鹿苑中为说四谛法轮明之也。此七佛中。三会。或一会。或会不同也。第八弥勒佛三会说法度人。多少不同。如胎经。释迦语弥勒偈言。汝生安乐国。亦不如我累苦。汝说法甚安。我说法甚难。初说九十六。二说九十四。三说九十二。我初说十二。二说三十六。汝所三说人。是吾先所化。九十六亿人。受五戒者。九十四亿。受持三戒者。九十二亿人。一称南无佛。汝父梵摩净。将八万四千。非我先所化。是汝初开度。报恩经与本经亦云。三种人是释迦先化人得此经说也。又胎经第三卷法住品云。佛告弥勒。我今缘尽。无教化处。今所化众生。分作三分。付阿难度。与难陀复罗度之。余一分付弥勒度脱之也

    第八辨弥勒与释迦同时涅槃不同灭度

寻佛是周庄王十年夏四月八日辛卯度恒星不现时即是佛生日。佛是惠王八年四月八日出家。于时年十九。至惠王十九年四月八日成道。于时年三十。至经五年二月十五日灭度。于时年八十。佛自出世。从周庄王至契。合得一千二百四十年。具如大经疏中辨之也。菩萨处胎经集法品云。如来即二月八日成。八日转法轮。二月八日降魔。二月八日而入涅槃也。诸经说小小不同。次明弥勒入涅槃时节故。如弥勒观经云。优婆离问佛言。世尊往昔于毗尼中及前后诸经。说阿逸多当得作佛。此人具凡夫身。未断诸结。其人今者虽复出家。不修禅定。不断烦恼。佛说此人成佛无疑。此人命终。生何国土。佛答言。此人从今去。十二年中命终必得往生兜率天上。仍为诸天子广说法也。优婆离又问佛。今此大士。何时于阎浮提生于彼天。佛答。却后十二年二月十五日。于波罗捺国劫波利大婆罗门家本所生处。结跏趺坐。入灭尽定。而取灭度。时诸人等起众宝塔。供养舍利。于兜率天上宝台内摩尼殿上师子床坐。忽然化生。于莲华上。结跏趺坐。身如阎浮檀金色。长十六由旬。有三十二相八十种好。昼夜六时。说法度诸天子。五十六亿七千万岁。尔乃下来生此作佛也。言不修禅定不断烦恼者。旧论诸师云。此观经同初教法轮。亦如释迦。以凡夫身。六年苦行。方得作佛。为例也。今经既应现为慈心位。故上生经中。具六度四等菩萨行。即不退转之行。具论中假者可言不修禅定不断烦恼耶。但优婆离执小乘意问耳。半教之宗。真凡夫身成佛。都不论前身证圣与成佛。故作如此问耳。今大乘具论本迹故。佛答直明上天兜率生依正报事。修趣不修不断等事也。故大品经云。入法位人。得初授记。又十住断结经云。弥勒久已成。为慈悲本愿故。现身成佛。大品经梦行品云。弥勒久行六度。无所得故。又如大品第卷云。昔于华严城内。见燃灯佛。即得不虽六波罗蜜行。若尔岂得言不修定断烦恼耶。大经第三十四卷云。发心毕竟二不别。如是二心先心难。自未得度先度他。是故我礼初发心。发心已为天人师。胜出声闻及缘觉。如是发心过三界。是故得名最上道也。华严经第四十七四十八卷云。弥勒菩萨语善财云。我于此阎浮提南界摩离国内拘提聚落婆罗门种性中生。为欲灭彼憍慢心故。化度父母及亲族故。于中受生。于此命终。生兜率天。化度彼故。于彼天上。寿命终尽时。下生此间。成等正觉。汝及文殊师利。谓得见我。汝往诣文殊处。问菩萨行。修菩萨道。何以故。文殊师利。常为诸佛之母。常为诸菩萨之师也。若尔诸经分明如此说者。可言不修定不烦恼耶。但诸论师等义宗。发心之位定下假名定前为发心。即是真凡夫位次故。作如此判耳。今明发心位。具中假明之故即齐也。又寻捡众经。释迦与弥勒灭度时节释不同一者。地摄成毗诸家云。弥勒于人。入般涅槃。应是释迦灭度。何以得知。说法华经时。亦有弥勒。若至双林法席。不复见列弥勒名。说法华在前年之末。说涅槃是今岁之初。若弥勒在佛后生天者。便应在涅槃法席。而今无者。当知必是佛前入涅槃也。二大经云。弥广菩萨者。通论诸菩萨。若尔弥勒预在弘广菩萨限中。无有一菩萨名弘广故也。三今谓则不然。如第一诸师说。第二云似有如此义。而释论第一卷与第百卷。亲云佛灭度后阿难文殊弥勒三人结集大乘藏。故知佛灭后方入涅槃。若尔成略。故不引名。或是如第二释也

    第九简教大小乘

旧诸师云。释迦一化现形致教。不出二途。一是世教。二是出世教。明世教有三种。一者三归。二者五戒。三者十善也。二者出世教。亦有三种。一顿教。为利根大行人说。如华严大乘等经是也。二者偏方不定教。为中根人。如夫人与金光明等经是。三者阶渐次第教。此为下根人说经。即是五时四时等经教是也。谈此经。于二种中道出世教与三教中。师解若同。一云是偏方教。明未来因果成佛净土因果之事。依正二果事事精华。具如经文所说也。二云此是次第教。五时教中此是初教。补释迦。并论一生成佛事。亦是小乘。指授记事名本末经中说也。又此既从阿含中出。阿含中是三藏教。此经理因是小乘教。若如大弥勒经别说。未必是阿含中出也。又一云是大乘教故。中阿含复释是大乘。即此经文中。有常乐等语。今谓不然。汝既言阿含经复是大乘等者。非正宗。傍明大乘也。故今谓上生经是正是大教。故经文多具明六度四等菩萨行菩提心无上道也。亦具论中假故。大乘因果。第三假明宗中说下生经是小乘为宗故。说文唯证四果而已也

问。若尔经文何言证常乐等四德耶

答。寻常等语品。漫如小乘灭度无为中亦义记常乐。大乘妙有亦得明常乐。假属大乘。可例如般若教。已上一例。或可是对悟无常说常等事。何必是破三修比丘说常乐我净也

    第十明杂料简

问。此经既是大乘经。何故不安五事

答。传云。既从大成佛经出。故略尔不安五事。大经云。既有五事。所以小本无。如观音经。不安五事。大本成佛经安五事。佛住优摩加陀国。游彼沙山。此翻云孤陀山。过去诸佛常降魔处。夏安居中。与舍利弗等。经行山顶。与说经也

问。此经宗。净土因果为宗。是名物净土

答。此国土秽土中净秽土。非是如无量寿净土等。何以知之者。大论云。地居故非诸天。无欲故非欲界。贤愚经云。弥勒出世时五百岁行嫁有妇女等。即得是好净土也

问。释迦何故十九出家三十成佛。弥勒何以且趣出家。初夜成道耶

答。旧云弥勒发心来久故。所以小乘时成道。释迦发心成近故。所以久时成道

问。释迦发心成近故。不即成佛者。发心成近故。在后成佛。何言前佛成

答。释迦精进苦行故前成佛

问。由精进苦行前成佛者。精进苦行故即得出家成佛。不应久久成佛也。今未必然。给是明随缘机宜方便久远不同示耳

问曰。释迦何故托生刹利性。弥勒何以托生婆罗门性

答。释迦所化众生。刚强难化。故所以托生贵姓。化众生也。弥勒所化众生。柔软易化。故所以托生婆罗门性。故菩萨处胎经云。汝说法者易。我说法者难也。释论云。诸佛八相成道。一上天。二下入胎。三住胎。四出胎。五出家。六成道。七说法。八灭度。大弥勒经云。七乞食。八寻迦叶。九灭度也。瑞应经云。乘白藏入胜经处胞胎身处天宫也。华严经广说入胎事殊绝不可思议。可弥勒佛出世时。田一种七获。米长七寸。白如珂玉。甘甜如蜜。如劫初米四寸也。衣寸从树生。自然而有。同如北郁单越国也。又明珠柱长。小本云。十里当照八由旬是三千二里也。又云明珠柱。一云明珠庄严柱故。言明珠也。二云柱是明珠作。如金作柱也。又贤愚经云。人寿八万四千岁也。又经云。叹尸骨身者。大本云。迦叶入灭尽定。得待弥勒出时。三衣钵具已。仍不入无为涅槃。有人言。骨身舍利故。放光相出八十八反瑞故。皆言骨故。又云。入灭尽定。骨身不朽坏。犹如骨坚。故言骨身也。今谓应如后解。阿含经云。佛声闻弟子有四人。至今犹未入涅槃。传佛法。灭尽时。方入无余。一摩诃迦叶。二宾头卢和上。三君头拔叹。四罗睺罗。是四比丘。若尔迦叶入灭尽定中。不入无余涅槃。弥勒成佛已领大众。往至迦叶所。用三种法。发起迦叶。一香油流。二打楗槌。三吹螺。迦叶从灭定起。破众生心故。作十八反。如金翅鸟飞腾虚空须弥山。放金身光明。破伏彼众生心也

问。三种事从灭定起者。如阿难入第二禅。摩王打阿难顶。尚不出定。云何三事出灭定耶

答。迦叶昔在要斯。于弥勒出世时当出定故应起。次假三方便得发起也

问。往者奢崛山须言狼迹。何言山耶

答。狼迹山是崛山之所山。如钟山之有独龙山也

问。迦叶何时得佛大衣。与八万四千法藏。待弥勒来狼迹时。起灭定。付嘱弥勒佛

答。释迦入涅槃时阿难迦叶复来佛所。尔时佛从棺起。广为说法。尔时付迦叶。迦叶得此二物。后时奉弥勒佛也

问。既有弥勒成佛经耶。无释迦成佛经耶

答。道理应有之。但未见之。但现释迦。欲劝结因缘故偏明之。三世诸佛出世。必前往兜率。乃下生成佛。故应有之。彼诸佛各说之。与通论授记。如大释迦牟尼佛。汝未来世。当得作佛。名如我名释迦牟尼。燃灯因五华授记释迦当得作佛。即是释迦成佛经也

问。弥勒但成佛迹能坏佛耶

答。义理备有此义。始生日成。终成名坏。或如应作。魔坏佛法。亦有舍佛义。或如举本长存废灭亦身等亦舍佛义。而今言成佛者。此是据始标胜。故言成佛也

问。援记有通别不

答。有之。若记未来当作佛。如大经言。凡有心者皆当作佛。如是道理通记。又如生法师所明。一阎提成佛等通记也。别记。当其国土寿命等。此是迹中别。如今经等。为别记也

问。佛身形是应长云何

答。经说不同。成佛经观佛三昧经。身长八十肘。之二尺即是十六丈。又云一肘四尺。若尔则三十二丈。下生经云。身长千尺。即是百丈。一倍过人。即五十丈也。脊长广三十丈。面长二丈四尺。身与面平掌。旧明分之一。匈与身五分之一。如是身长八尺。面与掌并八寸。匈广六尺。释迦身长丈六。面掌并一尺六寸。匈广三尺。此得相称。然弥勒身百丈面长四丈。释诸法师云。恐相传经者误自惑处所生。人形不同。如此闻人鼻短。胡人则长。何必是误也。观佛三昧经云。诸佛出世。无不黄金色。又下生经云。弥勒应生。亦作黄金色也。又弥勒未来成佛岁数。如诸经说不同。一如双卷泥洹经云。一亿四千余岁。乃当有弥勒世也。又二如贤劫定意经云。弥勒五亿七十六万岁下作佛。三如观经与一切智光仙人经。同云五十六亿万岁与下作佛。四菩萨处胎与贤愚经云。及贤劫经。同云五十六亿七千万岁方下作佛也。又弥勒云。释迦灭后。如阎浮提日月数。凡五十六亿七千万岁。方出世也

问。补处菩萨。何意必生第四天中。不生下天与上天耶。补处菩萨必生第四天者大论与涅槃经具说之。大经第三十卷云。下天中其心闇钝。在上天者。其心放逸。唯第四天最胜故。必生彼天也。大论云。下天结使厚。上天结使利。唯兜率天不厚不利。智慧安隐。又下天寿命短促。命终时。佛来出世。机不合故。上天中寿命长远。未时佛出世时过去。须机过度故。第四天时寿命处中。合机时故。必生死皆中天也。如长阿含经。华严经。楼炭经。俱舍论。立世毗昙等。意合杂耳和耳

问。六欲天诸事同人间不

答。有同身不同者。四王身皆半由旬。衣长一由旬。具应二分。天寿五百岁。大而明之。以人间五十。天中一日一夜。亦以三十日一月。十二月一岁。彼五百岁即人间九万岁也。若食净揣含洗衣服。为细滑食。男天嫁娶女身行阴阳。一一同人间。以昔三业善根。今生为天。自然化现。在女儿天胜上生天。形之大小。如人间两年儿。又传云。男生坐父天胜上。女生坐母胜上。与既有女天男天。何容男天胜上坐。若尔则无分别男女二天也。又男女两异者。一头上华等多与群菩萨故。分男女也。又儿生未久头自知饥渴。七宝好器盛百味食。若福多者。饭色自白。若福中者。饭色自青。若福下者。饭色自赤。饭食味甘露苏醍。若食竟亦不污食器。器中食饭不停。如苏投水父也。又诸天等。入池沐浴。诸香树下。枝条垂曲。取者涂身。庄严具华鬘宝器药果宝乐器。各各有树出。遍往诣之。唯意所取。入诸园林。无教天女。鼓乐强歌。赞叹相向。业生染着。视西忘东。其戏乐。忘其东西等方所。又念识知承先世业。得生天上。戏叹池浴澄。荣华果茂。其城七重。皆广六千由旬。阑楯罗网宫殿垆壁行树。皆悉七重。毗沙门王。常有五大鬼神。一名那阇楼。二名檀陀罗。三名醯摩拔陀。四名提谓罗。五名修逸疏摩。当随付卫。半月三斋。八日十四日十五日。四天王常以八日。敕诸使者。汝等案行世间。观察人民。出敬沙门及婆罗门长老。受持斋戒布施不。使者教具闻善闻恶。闻恶不悦。言善则喜。十四日。四王当遣太子。安行天下。十五日四王自行历诸世界。得善恶事。然后诸善法殿致具启。天帝释闻作恶则爱言善则乐。谓偈叹劝受持斋戒人与我同行善法。具出长阿含与大智论楼炭经等也。余三天大势岂同意也。忉利天此云三十三天。此天居须弥山顶。有三十三天宫。王名释提桓因。此云能作天主。身长一由旬。衣长二由旬。广二由旬。衣重六铢。寿六千岁。若欲临命时。有五相现。一衣垢腻。二头上华萎。三身体臭秽。四腋下汗流。五不乐本坐。事现时心大愁。如地狱苦也。饥食嫁娶犹四天王也。身体相近抱。以气成阴阳。三法度经云。行欲如人间也。以身口意三业善根。生忉利天。自然化现。在天胜上。如三岁儿也。天即恣言是我男我女。自识前世施持得身。若欲得欲食。现满金器。福有深浅。食有差别。降如四天王天也。城纵广八万由旬。楼炭经云。广长各三百万也。其七重九百九十门。门有六十表。青衣夜叉守之。三十三天。金城银门。银城金门。如是七宝互为城门。楼阁台观。周匝围绕。园林浴地。宝华开。杂树行列。华果繁茂。香风四起。悦者天心异类寄青鸟无数和呼也。又园中有观池。纵百由旬。其水清澄。七重宝堑。生四种华。青黄赤白。红彩杂色。香气普薰。闻一由旬。根如车载。汁白如乳。味甘如蜜。复有杂园。大欢喜园。中间有树。名尽度。园七由旬。高百由旬。枝叶四布五十由旬。其香风逆闻百由旬。内有忉利殿。南又有一树。名波利质多。一树高四千里。枝叶分南二千里。风吹华香。逆风行闻二千里。当树华时。诸共坐树下。以欢乐。帝释与三十二臣。故三十三天也。炎摩天事契之时。大论云。妙喜天宫。风轮所持在虚空中。在名时善。身长二由旬。衣长四由旬。广二由旬。衣重三铢。从树而生出。明净光曜。有种种色。身体光明。不须日月。三业善根。生此陀然烛明铢。布施持戒定等业。生此天。寿二千岁。饮食嫁娶成欲。如下天。法废经云。相抱成欲也。初生之时。形如人间四年儿。光明等。下天不及也。兜率天此云知足。天宫。风轮所持。在虚空中。名善喜。后边身菩萨生在此天。身长四由旬。衣长八由旬。广四由旬。衣重一铢半。寿天四千岁。食同下天。亦有嫁娶。执手成欲。其天初生时。如人间五岁儿。如弥勒生。异余人天故。弥勒上生经云。兜率陀天。七宝堂内。摩尼殿上。师子床上。忽然化生。故大经云。名色命三种。异余天生也。亦自知前世如下天事也。衣冠歌舞身光明。胜下天也。化乐天事。化乐天宫。亦有为风轮所持。在虚空中。王名名善。自化五欲。以自娱乐。身长八由旬。衣长十六由旬。广八由旬。衣重铢。寿天八千岁。饮食等。多下天同。亦有嫁娶。相见成欲。三法度经云。以深染污心。与天女共语成欲。其天初生。如人间八岁儿。光明殊胜兜率天也。他化自在天事。他化自在天宫。亦为风轮所持。在虚空中。天王名自在。待集他所化以娱乐也。又名爱乐。于欲界中。独得自在娱乐。身长十六由旬。衣长三十二由旬。衣重半铢。寿命天万六千岁。饮食如下天。亦有婚姻。暂相视成欲。楼炭经云。谓念便成欲。三法度经云。共女各深染着。相视成欲。若不染心不成欲。但乐与已。人间相抱时乐心也。彼天初生时。如人间七岁儿也。彼天见他人所化种种事。至取乐。故云他化自在天也。第七魔波旬天者事。魔天宫。在欲色二天中间住也。广者譬如石魔魔。破坏佛弟子。恐德也。宫纵广六十由旬。城堑七重。广严犹如第六天也。又有十法。一飞去无退数。二飞来无限数。三去无碍。四来无碍。五天无身皮肤骨然筋脉血。六无身之有不净大小便利。七身无疫极。八无有女故不产。九天目不眴。十身谓意。好青色则青色。好黄色则黄色。好赤白等众色。谓意与现之。此是彼天十法也。又有十事。一飞行无极。二往还无极。三无诸盗贼。四不相说自行善事。亦不说他人作恶。五无相侵损。六诸天互齿等通是一切刀刃也。七发绀青色清净甚长也。八诸天等青色发者。身亦随青色。九欲得白色亦随白色。十欲得黑色。身即随黑也。此七天诸事不同者。依长阿含。涅槃。楼炭。三法。华严等。并释论中意。更有出入不同。今取一礼料简之也

问。释迦出时与弥勒出时地水阔狭云何耶

答。阔狭有异。弥勒水减增。今时人小。水广地狭。后时人多。水减地增也。人即福德人处处满。受乐。无有相损之事也。水减者。弥勒出世时。四海四面各减三千由旬十二万里也。是时阎浮提水小而地阔。人物多也。释迦处世。海广而地狭七千由旬。今弥勒时。地广十千由旬。合三十万里也

问。四域中南阎浮提地水减。余三域一地水亦有减耶

答释迦不同。一言但秽损一地增减。是佛出家教三处。非佛出家不增减也。二言四域处各增减也。则同此说。释迦所化处。四域恶趣六欲天等间四禅四无色无相天阿那含二十五有也。又云。百亿须弥山百亿日月有也。又诸法何依造一色地。经云。须弥山王北。郁单曰地广。此云最上地。各广长三十六万里。地形正四方。彼人面形逐地势。证正四方如方镜也。以福德死自然食。无有君臣异。亦无有疾病患等也。山惠有弗于逮地。此云初月地。地广长各三十六万里。地形周匝圆如镜。彼人面形。逐地形势。圆如十五日也。山西有瞿耶尼地。此云满月。之云货牛。彼用黄牛九市易故言货牛也。地广长三十二万里。地形如十五月。彼人面形。逐地形上平下圆也。山南阎浮提地。此云秽树。秽树洲口高四千万里。地广长二十八万里。地形北广南狭。此人面一逐地形势。上广下狭也。弥勒出时。四海水减三千由旬。水足四处。地地则广千三由旬。地地如镜广与平。正同琉璃。地虽平如镜严。而或是空地。名华香树充满庄严。或复是名华香庄严。而未心有城色银金人家。故明色比次。鸡飞相及。不相违也。虽复如此种庄严。与未心有人故。明福德之人充满其中也

问。谁谓出此经

答。是罗什法师伪秦时弘始四年二月十五日出翻。沙门道习笔受。见二秦银中出也

问。此经凡有几种

答。略有五种。一大成佛经。一卷十五纸。有如是五事。小成佛经传云从此出也。二有弥勒本愿经一卷。是竺法护以晋大安二年七月十七日出。三弥勒观经一卷。是为安阳侯以宋孝建中出。四弥勒问戒经一卷。五弥勒光身经一卷。复有弥勒口教经一卷。若尔合六经耶

问。白银弥勒出何经

答。一切智光仙人慈心经云。弥勒金色放白银光明。黄金校饰。如白银山。唯有此文。无有白银色

问。兜率陀。二名兜术陀。三名斗师陀。四名那兜率陀。五名中阿含三十卷云兜率吻叹。此五。同翻云知足。大论亦同也

终弥勒经游意


弥勒上生经宗要

    No. 1773 [cf. No. 452]

弥勒上生经宗要

        释元晓撰

将说此经。十门分别。初述大意。次辨宗致。三二藏是非。四三经同异。五生身处所。六出世时节。七二世有无。八三会增减。九发心久近。十证果前后

第一述大意者。盖闻弥勒菩萨之为人也。远近莫量。深浅莫测。无始无终。非心非色。天地不能载其功。宇宙不能容其德。八圣未尝窥其[這-言+(序-予+手)]。七辨无足谈其极。窈窈冥冥。非言非默者乎。然不周之山之高其迹可跋。朝夕之池之深其疆可涉。是知至人之玄。犹有可寻之迹。玄德之辽非无可□之行。今随迹疆之近踪。诚论始终之远趣。言其始也。感慈定之光炽。发广度之道心。浴八解之清流。息□觉之苑林。四等之情。等闰四生。三明之慧。明导三界。论其终也。度苦海于法云。发等觉于长梦。却二障之重闇。照四智之明镜。乘六通之实车。游八极之旷野。千应万化之术事啻百亿□□□。今此经者。斯乃略叹至人垂天之妙迹。劝物修观之真典也。弥勒菩萨者。此云慈氏觉士。贤劫千佛之内是其□□如来。弗沙佛时。无习慈定。熏修其心。遂成常性。从此已来。每称慈氏。乃至成佛。犹立是名也。兜率陀者。译言知足。欲界六天之中是其第四□□□□欲情重。上二浮逸心多。此第四天。欲轻逸少。非沈非浮。莫荡于尘。故名知足。□受用具。不待营作。随念自然。故名为天。菩萨从人升天。故曰上生。行者静虑思察名之为观。闻金口。演玉句。澍法雨之沃闰。成佛种之华果。故言佛说。若人受持此经。观察彼天。则能生妙乐之净处。承慈氏之至人。登无退之圣阶。谢有死之凡尘。举是大意。以标题目。故言佛说观弥勒菩萨上生兜率陀天经(云云)

次第二明经宗致者。此经正以观行因果而为其宗。令人生天。永无退转。以为意致。所言观者。有其二种。一观彼天依报庄严。二观菩萨正报殊胜。专念观察故名三昧。而非修慧。唯在闻思。此但名为电光三昧。而无轻安。是欲界因也。所言行者。略有三种。一者闻大慈名。敬心悔前所作之罪。二者闻慈氏名。仰信此名所表之德。三者行于扫塔涂地香华供养等诸事业。如下文说。此观此行。合为一根。所生之果。略有四种。一者牙茎离土之果。二者华叶荫凉之果。三者妙华开敷之果。四者芳果成就之果。第一牙茎离土果者。伏灭前来所作众罪。是因初行所得果也。第二华叶荫凉果者。不堕三途边地耶见。因第二行所得果也。第三妙华开敷果者。谓得兜率依正妙报。因第三行之所得也。第四芳果成就果者。于无上道得不退转。依前二观之所得也。所以然者。观察菩萨依正报故。生彼天时。亲承圣导。永不退于阿耨菩提。故依二观。得第四果。由闻慈氏之名。信其仁贤之德。远离不闻贤圣名处。恒随正见。成就眷属。故依闻名。得第二果。余二因果。相当可知。知是观行因果成就。无上菩提自然而至。是谓上生之果之所致也

次第三明二藏是非者。诸说不同。或有说者。此上生经是小乘教。声闻藏摄。所以然者。说阿逸多具凡夫身未断诸漏。又说彼果为十善报。以之故知非大乘教。或有说者。此经正是大乘之教。菩萨藏收。略以四文而证此义。一者智度论说。声闻藏中。无菩萨众。犹如川流不容大海。菩萨藏中。有菩萨众及声闻众。犹如大海容于众流。今此经中既有声闻及菩萨众。故知是大而非小也。金刚般若序中。虽无初菩萨众。后流通分列菩萨众。是故不应以彼作难。二者经下文中说牢度大神礼十方佛发弘誓愿。故知是大而非小也。以小乘教中无十方佛故。三者下文说言。昼夜六时。常说不退转地法轮之行。迳一时中。成就五百亿天子令不退于阿耨菩提。此言实非小乘教所容。故知是大而非小也。四者闻说是经。他方来会十万菩萨。得首楞严三昧。八万亿诸天发菩提心。准此得益菩萨行愿。故知所闻是大乘教也。评曰。此教通被大小根性。如言爱敬无上菩提心者欲为弥勒作弟子者。乃至广说。故但小不容大。大能含小。故随所宗。菩萨藏摄。所以后师所说是也。问若如后说。初所引文云何和会。解云。所言具凡夫身等者。是举小乘所执释作问。而答文言身圆光中有首楞严三昧波若波罗蜜字义炳然者。是表菩萨位登十地。以此三昧在彼地故。又言十善报应者。欲明菩萨十善之报。实遍十方。非直在此。但应物机。局示彼天。以之故言十善报应。由是道理。弥合大教。如下文言。若我住世。一小劫中。应说一生补处菩萨报应及十善果者。不能穷尽。故知非直十善果义说名报应。亦示以净报应于物机。依如是义。故言报应。非直实报名十善果。由是不违大乘道理也。问此中菩萨依正庄严。为是万行所感实报。为是随机所应化相。若如前者。非凡所见。是报非应。若如后者。不遍十方。是应非报。云何得言菩萨报应。解云。彼一一相。皆有分齐。不坏分齐。各遍十方。遍十方边。非凡所见。其分齐边。是凡所睹。然分齐即遍。遍即分齐。无障无碍。无二无别。如是功德。无非实报。随分所见。无非应化。由是道理。故说报应。就实而言。因具万行。果圆万德。但今局说在天报应。故说其因直取十善也

次第四明三经同异者。上生下生及或佛经。相望略有三种同异。一所为同异。二所诠同异。三所摄同异。言所为同异者。修观行也。有其三品。上品之人。或修观佛三昧。或因忏悔行法。即于现身。得见弥勒。随心优劣。见形大小。此如观佛三昧海经及大方等陀罗尼经说也。中品之人。或修观佛三昧。或因作诸净业舍此身后。生兜率天。得见弥勒。至不退转。是故上生经所说也。不品之人。修施戒等种种善业。依此发愿。愿见弥勒。舍此身后。随业受生。乃至弥勒成道之时。要见世尊三会得度。是如下生成佛经说。是即上生所为。为中品人。余二经者。为下品人也

第二所诠有同异者。上生所诠。是天报应菩萨功德。余二经者。诠于人报成佛等相。此后二经。互有广略。其所诠理。大意同也

第三所摄有同异者。上生经者。菩萨藏摄。义如前说。余二经者。声闻藏收。所以然者。其成佛经。出长阿含。下生经文。深浅不异。又说成道。未明应现。依经得益。证小乘果。以之故知。非菩萨藏。然缝衣之时。短针为要。虽有长戟。而无所用。避雨之日。小盖是用。普天虽覆。而无所救。是故不可以小为轻。随其根性大小皆珍者也

次第五明生身处所者。说处不同。华严经入法界品中。弥勒菩萨告善财童子言。我于此阎浮提南界摩离国内拘提聚落。婆罗门家种性中生。为欲灭彼憍慢心故。化度父母及亲属故。于此命终。生兜率天。为欲化度彼诸天故也。贤愚经第十二卷云。尔时波罗奈王。名波罗度达。王有辅相。生一男儿。三十二相。众好备满。辅相增悦。即召相师。令占相之。因为立字。相师问言。自从生来有何异事。辅相答言。其母素性。不能良善。怀妊已来。悲矝苦厄。慈润黎元。相师喜曰。此是儿志。因为立字。号曰弥勒。其儿殊称。令土宣闻。国王闻之。怀惧言曰。今此小儿。名相显美。傥有高德。必夺我位。宁其未长。当豫除灭。作是计已。即敕辅相。闻汝有子。容相有异。汝可将来。吾欲得见。其儿有舅。名婆婆梨。在波梨富罗国。为彼国师。于时辅相。怜哀其子。惧被其容。复作密计。密遣人乘。送与其舅。令彼长养乃至广说。今此经言。波罗奈国劫波梨村波婆梨大婆罗门家本所生处。此三种说。云何相会。解云后二经文。文异意同。所以然者。贤愚经意。寄父表生。故言辅相生一男儿。此非的出其生之处。上生经文。的明生处。彼土之法。妇怀妊已。还本家产。本家在于劫波梨村。知此二经文不相违也。华严经意。别显异处。大圣分身。随机异见。处处异生。不足致怪。由是道理不相违背也

次第六明出世时节者。欲显弥勒世尊何劫何节几时出世。言何劫者。在第十劫。如藏论云。二十住劫中。有五佛出世故。前五劫中无佛出世。第六劫中拘留孙陀佛出世。第七劫中拘那含牟尼佛出世。第八劫中迦叶佛出世。第九劫中释迦牟尼佛出世。第十劫中弥勒佛出世。后十住劫中亦无佛出世。乃至广说。言何节者。劫减时出。如论说云。为劫上时诸佛出世。为于劫下。偈曰。成佛于劫下。减八万至百。云何不于劫上时出。此时众生难教厌离。从百岁至十。厌离心重。最应易生。何故不出于此时中。五浊炽盛故。又云人寿无量时。乃至八万岁。轮王出世。不减八万时。何以故。减八万时。非此吉祥福乐品故。问依此论文。轮王与佛出世时异。云何轮王与佛同世。解云。轮王生时。未减八万。末及始减。故得相值。如贤劫经言。稍增至六万岁时。有转轮王。轮王相次。经第七王时。人寿八万四千岁。弥勒出兴。大弥勒成佛经亦云八万四千。阿含经及贤愚经中。止论八万。俱舍论云。长极八万。短至十岁。案云。言八万者。举其大数。不至九万。故言极八。又佛出时。始减数十。大数未阙。所以犹言八万四千。若依此经。六万岁时。亦有轮王。如何论说不减八万者。经说增时。论说减时。由是道理。不相违也。言几时者。经论不同。贤劫经言。人寿二万岁时。第六迦叶佛出世。人寿增减至千二百岁时。释迦始上兜率天。于天四千岁。人间得五十六亿七千七万岁。人寿百年时。下阎浮提。杂心论云。弥勒菩萨。灭后生第四天。寿四千岁。一日一夜。当人间四百年。即准人间。合五十七亿六百万岁。然后下阎浮提。成等正觉。贤愚经云。五十六亿七千万岁。菩萨处胎经亦同此说。一切智光仙人经云。五十六亿万岁。今上生经亦同此说。定意经云。弥勒五亿七十六万岁作佛。案云。彼天四千岁。准人间岁数。得五万七千六百之万年。此是以万为首。而数至于五万七千六百。此中若依千万为亿。即为五十七亿六百之万岁。当于杂心之文。若依万万为亿之数。即为五亿七千六百之万岁。近于定意经说。而言七十六万岁者。算位误取之耳。七千为七十。六百为六也。其余三经。皆云五十余亿等者。并依千万为亿之数。而随翻译之家。颇有增减之云耳。天人岁数。相配如是。而于其中。多有妨难。何者。俱舍论说。如是此寿长远究竟极此八十千岁。是时诸人安坐受乐无所驰求。寿八十千岁。住阿僧祇年。乃至众生未造十恶。从起十恶集道时节。寿命因此十十岁减。度一百年。即减十岁。乃至广说。今于彼天四千岁数。不满人间阿僧祇年。况从百岁稍减至十。从十稍增至于八万。乃至减时。准此而言。不得相当。是一难也。又依弥勒。百岁时上。至于八万。减时下生。此于中劫。才过其半。若论释迦。人寿千二百岁时上。稍减至十。增至八万。还减至百。方乃下生。此过一劫。倍长于前。而于二处。齐言于天四千岁人间得五十余亿等。如是相违。是二难也。若言释迦迳多死生。弥勒于彼迳少死生。非但受彼四千一生。故不违于半劫一劫者。即违经说一生补处。亦违五十余亿等文。是三难也。如是相违。云何和会。此中。真谛三藏解云。补处菩萨生于彼天。虽无中夭。受多死生。所以然者。一由旬城所有芥子。百年去一。乃至尽时。是一兵刀劫量。是即人间四百年。为彼一日一夜。一日一夜中。除四芥子。一月除百二十芥子。乃至四千年中。除五十七亿六万芥子。不过二三升。然释迦菩萨下生之时。一由旬城芥子已尽。弥勒菩萨下生之时。彼城芥子除其半余。故知于彼迳多死生。而于剡浮。唯有一生。故说此为一生补处。三藏法师作如是通。若依此义。通余经论者。诸说五十余亿等文。直理当于彼天一生之数。不说上下之间唯有尔许之年。由是道理。故不相违也。若准论文。于彼天中。迳多死生。其有道理。如瑜伽论第四卷云。四大王众天满足寿量。是等活大那落迦一日一夜。则以此三十日为一月。十二月为一岁。彼寿五百岁。如是以三十三天寿量。成黑绳寿量。以时分天寿量。成众合寿量。以知足天寿量。成号叫寿量。以乐化天寿量。成大号叫寿量。以他化自在天寿量。成烧热寿量。应知亦尔。极烧热大那落迦有情寿量半中劫。无间大那落迦寿一中劫。准此而言。彼知足天满足寿量。是号叫大那落迦一日一夜。即以此三十日为一月。十二月为一岁。彼寿四千岁。如是大号叫寿量。烧热寿量。转倍于前。极热半劫。无间一劫。亦转倍之。然今弥勒菩萨。在知足天。迳半劫余。释迦菩萨。在于彼天。迳一劫余。且经号叫一寿量时已迳彼天无数死生。况迳半劫及一劫乎

次第七明二世有无者。慈氏出世在于贤劫。贤劫千佛。诸经同说。过去未来二劫之中千佛有无。经说不同。如观药王药上经中。释迦佛言。我昔于妙光佛末法中出家。闻是五十三佛名。以心喜故。后转教人。乃至三千人同音赞叹。一心敬礼。即时超越无数亿劫生死之罪。其初千人者。华光佛为首。下至毗舍。于庄严劫成佛。过去千佛是也。中千人者。拘留孙佛为首。下至楼至。于贤劫中次第成佛。后千人者。日光如来为首。下至须弥相佛。于星宿劫当得成佛。依此经文。三世有千佛也。大智度论第九卷云。前九十劫有三佛。后一劫有千佛。九十劫初劫有毗婆尸佛。第三十劫中有二佛。一名尸弃。二名鞞怒婆附。第九十一劫初有四佛。一名迦罗鸠餐陀。二名迦那含牟尼佛。三名迦叶佛。四名释迦牟尼。贤劫经言。从拘留秦佛。至九百九十九佛。共出前半劫。后有楼至佛。独用半劫。楼至灭后。更六十二劫。空过无佛。过尔有一佛兴。号曰净光称王。寿十小劫。过此佛后。复三百劫。亦空过无佛。依此经论。去来二劫应无千佛。云何和会。解云。有无二说。皆实不虚。所以然者。随机见闻。有无不定。故说有无。皆不相妨。问。贤劫之量。以何为限。楼至如来独用半劫。为一相续。故是一寿为多。过去故为多寿。解云。金刚力士经言。昔有转轮圣王。千子发心。愿求作佛。王欲试其谁先得佛。于是取千筹。以香汤洗之。令千子取。得第一者。最初成佛。如是至九百九十九佛。最后一子。为第千佛。诸兄讥言。我等成佛化人已尽。汝后作佛。何所度邪。于是小子闻此悲泣。后复思惟。世界无边。众生不尽。我今发愿。愿我后作佛时。寿命与诸兄等。所度众生。其数亦同。于是地动。佛与其记。是因缘故。独用半劫。以啼泣故。名啼泣佛。于是诸兄即愿作金刚神护楼至佛。贤劫经中亦同此说。依此经文。一寿之量。等诸兄等。言一寿者。数多为一。一本所垂一名出故。贤劫量者。相传说言。六十四劫为一大劫。名贤劫等。所以然者。火水风劫一周转讫。合六十四。以此为限也

次第八三会增减者。然通论一化说法之会。有无数会。何得唯云而说三会。度尔许者准度前佛所遗弟子。通论诸佛度先所遗。此亦未必唯在三会。或一二会。度先所遗。或有四五乃至十会。然今释迦弥勒二佛。齐有三会度先弟子。但其所度有多小耳。如菩萨处胎经。佛语弥勒言。汝生快乐国。不如我累苦。汝说法甚易。我说法甚难。初说九十六亿。二说九十四亿。三说九十二亿。我初说十二。二说二十四。三说三十六。汝所说三人。是吾先所化。九十六亿人。受持五戒者。九十四亿人。受持三归者。九十二亿人。一称南无佛者。汝父梵摩净将八万四千。非我先所化。是汝所开度。乃至广说。案云。三会唯度小乘弟子。以皆证得阿罗汉果故。若论大乘根性之人。令得无生忍等果者。无非先佛之所化度。故无限于三四会等。于中委悉文处当说也

次第九明发心久近者。佛本行经第一卷云。昔有如来。号曰善恩。弥勒菩萨。于彼佛所。最初发心。弥勒菩萨。在于我前。四十余劫。发菩提心。然后我发道心。昔有佛名示海幢如来。我于彼佛国。作转轮王。名曰牢□。弓初发道心。智度论第二十四卷云。释迦牟尼佛。与弥勒等诸菩萨。同时发心。精进力故。超越九劫。案云。释迦弥勒各有众多。同时前后。皆无妨也。问论说释迦所超九劫。为是大劫。为是小劫。若是大劫。同劫成佛。何得言超。若是小劫。在前一劫。云何超九。若言释迦应在弥勒之后九劫成佛。而今同在一劫成道。所以得言超九劫者。云何而言同时发心。解云。此中所超。准是大劫所以然者。言超劫者。非就实行。但依获准。示其超耳。谓三僧祇已满之后。修相好业。应迳百劫。而于九十一劫。修满故。言超九也。论说第九十一劫中千佛出世故知其九亦是大劫。然此二菩萨同时所发。是不定心。若论决定发心之时。弥勒发心九劫已后。释迦乃发决定之心。故应在后九劫成道。而今超九。同在一劫。此论约彼最初发心。故言同时发心之耳。由是道理不相违背也。余处所说超十二劫。准此应知也

次第十明证果前后者。如十住结结经云。弥勒菩萨方习菩萨行乎。莫造斯观。所以者何。慈氏积行恒沙数劫。先以誓愿成等正觉。吾方习行而在其后。案此而言。弥勒之本在先证果。然释迦证果经说不同。如因果经言。善慧菩萨。功行成满。位登十地。在一生补处。生兜率天。名圣善白。梵网经言。我今卢舍那。方坐莲华台。周匝千华上。复现千释迦。一华百亿国。一国一释迦。各坐菩提树。一时成佛道。乃至广说。案此而言。寄迹表本。善慧菩萨生兜率本在十地。释迦如来坐树下时。本方证果。又法华经寿量品云。我实成佛已来。无量无边百千万亿那由他劫。乃至广说。案此而言。释迦证果。有久有近。弥勒成道。例亦应尔。良由多本共垂一迹。所以异言。莫不皆实。由是道理。不相违也

弥勒上生经宗要(终)

波罗捺(此云江绕)劫波利(此云捉髑髅鬼)波波利(此云守护)只陀(此云战胜)须达(此云善温)

元庆二年七月十日定心院政所交了

                          释圆敏


妙法莲华经玄赞

    No. 1723 [cf. Nos. 262, 1724]

妙法莲华经玄赞卷第一(本)

        大慈恩寺沙门基撰

盖闻。至觉权真乘物机而诞迹。灵枢擅妙应群品以扬筌。振融山而秀大千。腾委海而津八万。叆慈云而广庇。骤法雨以遐清。滋两木之分华润三草之殊茂。然以幼商倦于绵险始循诱于化城。稚子玩于羬轩竟照晋于犪驾。由是。摧十军之圣后解髻上之明珠。建八谛之医王授掌中之妙药。藻掞众筌之表。[遽-虍+穴]轶百宗之外。笼七地而孤荣九分。冠五乘而独颖千古。大矣哉扬一实而包总太虚。振两权而遗罗万象岂可以溟输类其深旨妙高方其峻躅者乎

首称妙法莲华经者。藻宏纲之极唱。旌一部之都名。序品第一者镜义类之鸿标。显异筌之别目。法含持轨。绾群祥以称妙。华兼秀发。总众美而彰莲。体．业俱陈法．喻双举。半．满之途已晓取舍之路方着。经者为常为法。是摄是贯。常则道轨百王。法乃德摸千叶。摄则集斯妙理。贯又御彼庸生庶令毕离苦津终登觉岸。序者由也始也。陈教起之因由作法兴之渐始。品者类也别也。区玄旨而异类。派幽筌而汇别第者次也居也。一者极也首也。经有二十八类条贯真宗。此品次居极首故名第一

经。如是我闻

赞曰。初释经文略以六门料简。一叙经起之意。二明经之宗旨。三解经品得名。四显经品废立。五彰品之次第。六释经之本文。第一叙经起意者。略由五义。一为酬因请。二为破疑执。三为彰记行。四为利今后。五为显时机。酬因请中有二。一酬因。二酬请。初酬因有六。一酬行因。二酬愿因。三酬求因。四酬持因。五酬相因。六酬说因。佛果不可虚成必由业行方得。行不孤起必愿资生。行愿虽复自兴无缘不能独会。虽逢缘以求重非率尔而果成。要由持学始能得果。得果既圆将陈应物。表经宗之深妙先现大相之因。大相既彰理须敷唱。故标佛本出世为一大事故也。由此酬因具斯六义

酬行因者。方便品中准论释经八甚深云。佛曾亲近百千万亿无数诸佛。尽行诸佛无量道法。勇猛精进名称普闻。成就甚深未曾有法。难解法者如来能知。随宜所说意趣难解。一切声闻．辟支佛所不能知。八甚深者。一受持读诵甚深。二修行。三果行。四增长功德心。五快妙事心。六无上七入。八不共声闻辟支佛所作住持甚深。经唯有六无第六第八。至下当知。诸佛道法既尽行之。具行一乘种智之因方得佛果。故今酬因说斯妙法劝修因行

酬愿因者。方便品云。舍利弗善听。我本立誓愿欲令一切众如我等无异。如我昔所愿今者已满足。化一切众生令入于佛道。寿量品云。每自作是念以何令众生得入于佛道速成就佛身。若昔因中若今果位。皆每发愿令众生犹如我身得入佛道故酬本愿而说此经。亦令众生发此愿故。行愿相符致出世故

酬求因者。天授品云。吾于过去求法华经无有懈倦。于多劫中常作国王。求大菩提。曾不退转。击鼓宣令四方。时有仙人来白王言。我有大乘名妙法莲华经。若不违我当为宣说。王闻仙人言欢喜踊跃。即随仙人供给所须。乃至以身而为床座身心无倦。奉事仙人。经于千岁。为求法故令无所乏。尔时王者今我身是。时仙人者今提婆达多是。以佛过去愿行虽成必由缘会恒重此经。于善友所专事求之。故今宣说令生求重

酬持因者。前八甚深中。第一佛曾亲近百千万亿无数诸佛名受持读诵甚深。初依菩萨供五恒佛。第二依菩萨供六恒佛。第三依菩萨供七恒佛。第四依菩萨供八恒佛。值多善友长时受持。又释迦如来过去自为常不轻菩萨。于威音王佛灭后行不轻行。临终之时闻虚空中说法华经二十千万亿偈。悉能受持。即得如上六根清净。更增寿命二百万亿那由他岁。广说此经。命终之后得值二千亿佛皆号日月灯明常持此经以是因缘又值二千亿佛同号云自在灯王。亦于此诸佛法中受持此经。常获如上六根清净。其常不轻即我身是。故为往时常持此经今者说之劝常受持

酬相因者。既成佛已将说此经。先为菩萨说无量义经。次入无量义处三昧。天雨四华地振六种。四众瞻仰八部欢喜。放豪光以远瞩众见此已疑生。弥勒发问文殊告言如我惟忖。今佛世尊欲说大法雨大法雨吹大法螺击大法鼓演大法义。我于过去曾见此瑞。放斯光已即说大法。乃至广说。今日如来当说大乘经名妙法莲华。三世诸佛将说此经必先有此种种大相。不同余经。余经无此初大相故。相既非常故须说此。即将说此经先现大相。先现大相者为说此经故也

酬说因者。下云诸佛如来唯以一大事因缘故出现于世。乃至广说。无声闻弟子但教化菩萨。究竟令得一切种智。故三世诸佛成道究竟必说一乘。皆是因中方便趣求。修学虽满未曾演说。今时机会不可虚然。故趣宿因说斯妙法。上来义类经文甚多。恐厌繁广故略指述

后酬请者。如经中说。菩萨初生即行七步。放大光明遍照十方。四顾观视作师子吼。而说偈言　我生胎分尽　是最末后身　我已得解脱　当复度众生　作是誓已身渐长大。游出四门见老．病．死．及沙门相。既问识已欲舍亲属求无上果。中夜观察见诸伎人后妃婇女。状如臭尸深可厌患。即命车匿令被楗低。诸天捧足夜半出城。行十四由旬。到跋伽婆仙人所住林中。以刀剃发。持妙宝服贸鹿皮衣。遣车匿归报父王已。于熙连河侧六师外道所。为降伏彼六年苦行。勤苦过彼。日食麻麦。厌其非道遂食乳糜。受吉祥草诣菩提树坐金刚座。以智慧力降伏魔军。证大菩提永出三界。是时三千大千世界主及余天等。来诣佛所请转法轮。化佛赞扬劝且权说。时机未熟且说方便未说实法。今既合宜鹙子等请说乘权实之境。文殊等请说乘安乐之行。弥勒等请说身真应之果。故下经云。我始坐道场观树亦经行。于三七日中常思惟是事。乃至寻念过去佛所行方便力。我今所得道亦应说三乘。作是思惟时。十方佛皆现梵音慰喻我。善哉释迦文。随诸一切佛而用方便力。由是方便且说三乘。今机宜熟。鹙子等请演畅真宗显斯一实。故下经云。汝已殷勤三请。吾今岂得不说。安乐行品中。文殊发请。世尊广说四安乐行。寿量品中亦复如是。弥勒三请。佛言汝等当信解如来诚谛之语。三遍劝信。方说身之真应。故为酬请说是法华

破疑执中有二。一破疑二破执。破疑者。佛自成道唯记菩萨当得菩提。不说声闻有得佛果。声闻等疑永不作佛。故舍利弗深自感伤失于如来无量知见。乃至广说。而今从佛闻所未闻未曾有法。断诸疑悔。诸小菩萨昔闻大乘。亦疑菩萨独得菩提声闻无分。或不定性诸小菩萨。疑佛菩提已亦无分。由是三乘俱有疑网。由此经云。声闻若菩萨。闻我所说法。乃至于一偈皆成佛无疑。又云诸求三乘人。若有疑悔者。佛当为除断令尽无有余。又云菩萨闻是法疑网皆已除。千二百罗汉悉亦当作佛。此中破疑亦兼破悔。昔悔修小不得作佛。今闻得作悔所以除。知小乃为大之因故。疑通三乘悔唯小有。以宽摄狭。但说破疑不说除悔。至后卷中当释差别。故为破疑说斯妙法

后破执者。声闻有二。一决定种姓。得声闻果定入无余身灰智灭。故诸经云。余人善根涅槃时尽。菩萨善根不尔。二退已还发大菩提心。初是定姓后不定姓。然瑜伽及法华论说声闻有四。一决定种姓。亦名趣寂。二增上慢。此是凡夫得第四禅谓阿罗汉三退已还发大菩提心。亦名不定种姓。且法华会得记。声闻名退菩提心。舍利弗等皆是此类。故经自云告舍利弗。我昔教汝志愿佛道。汝今悉忘。而便自谓已得灭度。优婆塞经说。舍利弗修大乘道。经六十劫因施眼故。大行难成退求小果。鹙子亦言。世世已曾从佛受化。化城喻品说十六王子所教化众生过去结缘之始。由是故名退菩提心。非不定姓皆是退类。亦有昔日未求于大。今者但从小果趣大不定姓故。四者应化。应化非真。摄大乘说。诸大菩萨及佛等化示为声闻。引实声闻向大乘故。富楼那等即其类也。法华论云。此中唯为二声闻记。谓退心．应化。其趣寂者及增上慢。佛不与记根未熟故。菩萨与记。虽复总言汝行菩萨道当得作佛。论言与记令发心故。退菩提心正当根熟。为说一乘正破其执。应化非真无执可破。示相可尔。其增上慢既是异生根现未熟。故佛不与记。菩萨与记者。即常不轻为具因记令信有佛姓。复渐发心修大行故。其趣寂者。既无大乘姓。何得论其熟与不熟。应言趣寂由无大姓。根不熟故佛不与记。菩萨与记具理姓因。渐令信大不愚法故。非根未熟后可当熟。故非菩萨与记令发趣大乘心。言当作佛。菩萨愿心方便化之令生信意。如般若经我皆令入无余涅槃非皆入尽。菩萨记于趣寂亦尔。若许趣寂同增上慢。不但不得名为趣寂。甚违诸教义不相协。由趣寂者与增上慢合一处说。翻译之主同言根未熟令其发心。正义应言趣寂根未熟故不与记。菩萨与记令发信解大乘心故。增上慢者根未熟故佛不与记。菩萨与记令发趣向大乘心故。若趣寂者后亦作佛。违涅槃等处处教文

菩萨亦二。一者顿悟二者渐悟。渐悟有二义。一者若从得二乘果发心向大名为渐悟。由生数小或全无故。若从二凡而归于大即顿悟摄。未曾悟证二乘果故。生数犹多不名渐悟。故涅槃经但说圣人八万劫等。不说异生回心劫数。二者但从曾发二心曾修二行。来归大者皆名渐悟。具彼姓故修彼行故。闻思悟解亦名为悟。何必证悟。况复亦有生数小者。谓已定生即此生时及一坐顺决择分等。经据劫定但说圣人。何妨异生有生数小者。此经所说一乘之理。论虽言为二声闻说谓退心。应化。法华一会正唯为退菩提心说。兼亦为应化。满慈子等亦在会故。若准摄论合以十义说于一乘。义兼为三理亦无失。决定种姓不愚法故。不定种姓回求大故。其应化者为化记故。虽亦可为二菩萨说。正宗唯为渐悟者说。故下经云。菩萨闻是法疑网皆已除。义兼顿悟于理未爽。摄论十义解一乘云。为引摄一类及任持所余。由不定种姓诸佛说一乘。所引摄一类即退菩提心声闻。及任持所余即渐悟菩萨退菩提心声闻。执着小果自谓究竟故。舍利弗言我悉除邪见于空法得证。尔时心自谓得至于灭度。迦叶亦言佛令我等出于三界得涅槃证。于菩萨法不生一念好乐之心。此皆昔时执着小意。即摄论云。三种练磨心。断除四处障缘法义为境。四处者一二乘作意。二诸疑离疑。三于所闻思法中言我能然余不能尔。四于骨琐乃至菩提执着分别。二乘作意者。执二果为极故。为断此执而说此经。渐悟菩萨执佛菩提于己无分。欲生退败还住二乘。为任持此而不令退。又复顿悟诸小菩萨。执唯已依大乘修行可得成佛。已住声闻不得作佛。今破此执显二乘非极。住二乘者亦得作佛。故说是经。由此摄论断四处言一二乘作意。二言我能然余不能尔。即此二种诸疑离疑即是前也

彰记行中有二。一彰记二彰行。初彰记者。佛自成道未为声闻授菩提记。今为授记故说是经。故下经云。我设是方便令得入佛慧。未曾说汝等当得成佛道。所以未曾说说时未至故。今正是其时。决定说大乘。又迦叶言。又今我等年已朽迈。于佛教化菩萨阿耨多罗三藐三菩提法。不生一念好乐之心。我等今于佛前闻授声闻。阿耨多罗三藐三菩提记。心皆欢喜得未曾有。又云或说修多罗．伽陀。及本事．本生．未曾有。亦说于因缘．譬喻．并祇夜．优婆提舍经。唯为声闻说此九部。不说授记．方广．自说。故此以前未为授记。今为授记故说是经

后彰行者。今说菩萨一乘之行。一乘正是菩萨行。故下经云。有佛子心净柔软亦利根。无量诸佛所而行深妙道。为此诸佛子说是大乘经。又云声闻若菩萨。闻我所说法乃至于一偈皆成佛无疑。又云舍利弗。诸佛如来。但教化菩萨。诸有所作常为一事故。要由修福．慧照有．空。寻教诠究玄理真解起悟一乘。又且一乘有因有果。因即七地四菩萨行。下随所应并皆具配。果即佛位菩提．涅槃。在三身中此皆摄尽。又三周说一乘。明一乘境。安乐行品等明一乘行。寿量品等明一乘果。明境欲发声闻心。明行令修菩萨行。因此方期佛果功德。故为彰菩萨行说是法华经

利今后中有二。一利今二利后。初利今者。法华一会所有凡圣。宜闻法华而得益故。此有二类一果记利二现证利。果记利者。即为三机世尊三周说一乘义。会二破二以利益今。方便品下至譬喻品鹙子得记八部喜赞已来为第一周。经云诸佛世尊唯以一大事因缘故出现于世。乃至诸佛以方便力于一佛乘分别说三。故舍利弗闻是说已。譬喻品中深生领解。佛述成已便得授记。其譬喻品中舍利弗请下佛说譬喻。并信解品．药草喻品．授记品为第二周。譬喻品云如来亦复如是为一切众生之父。乃至舍利弗以是因缘当知诸佛方便力故于一佛乘分别说三。大迦叶等闻是说已。信解品中方生领悟。药草喻品佛重述成。授记品中佛便为大迦叶．须菩提．摩诃迦旃延．大目犍连四人授记。其化城喻品．五百弟子授记品．授学无学人记品为第三周。化城喻品初说大通智胜佛事令其忆念。复云诸比丘若如来自知涅槃时到乃至但是如来方便之力。于一佛乘分别说三。富楼那等闻是说已。于五百弟子授记品中深生领解。佛述成已便为五百弟子及学无学人授记。即是利今声闻众也。经出六处示现授记。一者别记。舍利弗及四大声闻众所知识。名号不同故与别记。二者同记。富楼那等五百人千二百人。同一名故俱时与记。三者后记。学．无学等非众所知识。共同一号就下根中后时与记四无怨记。示现如来无怨恶故。与提婆达多记。五通行记。显示女人。在家出家修菩萨行皆证佛果故与比丘尼．及天女记。此上五记说今时益皆如来记。六具因记。常不轻菩萨礼拜赞叹言。我不轻汝汝等皆当作佛。示现众生皆有佛性故。此之一种菩萨与记。说往时益。初三及第五利闻法华记。余之二种非由闻此记。然前五记并名利今。即果记利也。然诸声闻授记以后。受变易生。相状体义至后当知

现证利者。复有多种。如提婆达多品虽龙宫涌出龙女道成皆由法华。非灵山会益略而不说。唯有龙女成道演说法时娑婆世界菩萨．声闻．八龙．天部．人与非人皆遥见彼龙女成佛普为时会人天说法。心大欢喜悉遥敬礼。无量众生闻法悟解得不退转。无量众生得受道记。无垢世界六返震动。娑婆世界三千众生住不退地。三千众生发菩提心而得受记。合四位益。分别功德品有十一位得证．一位发心。佛说是如来寿量长远时。六百八十万亿那由他恒河沙众生得无生法忍。千亿菩萨摩诃萨得闻持陀罗尼门。复一世界微尘数菩萨摩诃萨得乐说辨才。一世界微尘数菩萨摩诃萨得百千万亿无量旋陀罗尼。三千大千世界微尘数菩萨摩诃萨能转不退转法轮二千国土微尘数菩萨摩诃萨能转清净法轮。小千国土微尘数菩萨摩诃萨八生当得。四四天下四生当得。三四天下三生当得。二四天下二生当得。一四天下微尘数菩萨摩诃萨一生当得阿耨多罗三藐三菩提。复有八世界微尘数众生皆发阿耨多罗三藐三菩提心。如说药王品八万四千菩萨。得解一切众生语言陀罗尼。说妙音品八万四千人得现一切色身三昧。四万二千天子得无生法忍。华德菩萨得法华三昧。说观音品八万四千众生皆发无等等阿耨多罗三藐三菩提心。说陀罗尼品六万八千人得无生法忍。说妙庄严王本事品八万四千人远尘离垢得法眼净。说普贤劝发品恒河沙等无量无边菩萨得百万旋陀罗尼。三千大千世界微尘等菩萨行普贤道。前之五记记当得佛。此二十五类现证因位。并是利今故说法华后利后者。散席以后因法华经所获功德皆是利后。随喜功德品说第五十人一闻法华经能随喜者功德。过于布施四百万亿那由他三千大千世界众生金银七宝。又胜令得阿罗汉果。若往僧房须臾听法华经者。生生常乘象马车乘七宝辇舆及乘天宫。若复分坐令他听者。生生常得帝释坐处梵王坐处。若复劝人往听法华。生生常与陀罗尼菩萨共生一处终不喑哑。乃至当来见佛闻法信受教诲。法师功德品说若善男子．善女人受持是法华经。若读．若诵．若解说．若书写．是人当得八百眼功德。千二百耳功德。八百鼻功德。千二百舌功德。八百身功德。千二百意功德。以是功德庄严六根皆令清净。乃至普贤品云。若有后世受持读诵是经典者。是人不复贪着衣服．卧具．饮食．资生之物。所愿不虚亦于现世得其福报。是以遗教经言。所应度者皆已度讫。其未度者皆亦已作得度因缘。故由说此而与未来作大利益。是名利后故说是经

显时机中有二。一显时二显机。初显时者。诸佛设教略有二种。一顿二渐。顿即被彼大机。顿从凡夫以求佛果。如胜鬘经所说一乘。一乘是权四乘实故。渐即被彼从小至大机。如此经中所说一乘。一乘是实二乘权故。此经多被从彼二乘以求佛果。多是渐教大乘所摄。古有释言。教有五时。第一时者。佛初成道为提谓等五百贾人但说三归五戒十善世间因果教。即提谓等五戒本行经是。未有出世善根器故。第二时者。佛成道竟三七日外。十二年中唯说三乘有行之教。未为说空。即阿含等小乘经是。第三时者。佛成道竟三十年中。说彼三乘同行空教。即维摩．思益．大品等是。第四时者。佛成道竟四十年中。说有一乘犹未分明演说佛性常住实相。尚说无常佛果以为真实。即无量义法华等是。以前未明一乘义故。此中犹未分明演说常住佛性故。第五时者。谓双林中说诸众生悉有佛性常住佛教。即涅槃经．大悲经等是。乍观可尔理即不然。提谓经说五百贾人将受五戒先忏悔彼五逆十恶谤法等罪。得四大本净五阴本净六尘本净吾我本净。时提谓等得不起法忍。三百贾人得柔顺忍。二百贾人得须陀洹果。四天王等得柔顺忍。三百龙王得信忍。自余天等皆发无上道意。十亿天人皆行菩萨十善。提谓长者灭三界苦得不起法忍。即是初地或第八地。又普曜经第二七日提谓等五百贾人献佛糗蜜。佛与授记汝于来世当得作佛名曰齐成。云何但言第一唯是世间教也。但为此日犹未分明说三乘者同所观谛。故未名转法轮。至五比丘时方名转法轮。次第二时十二年中唯说有教者。觉爱难云。成道五年说大般若正明实相。又第七年为八菩萨说般舟三昧经。正明众生五阴本空。又第九年说鸯掘摩罗三昧经。第十年中说如来藏经。皆明涅槃佛性深理。又提谓．普曜经并明菩萨行。又与贾人授记成佛。明初成道已说大乘。又成道竟第二七日说十地经。又大般若云。佛在鹿野转四谛轮。无量众生发声闻心。无量众生发独觉心。无量众生发阿耨多罗三藐三菩提心。行六波罗蜜。无量菩萨得无生法忍住于初地二地三地乃至十地。无量一生补处菩萨一时成佛。云何乃言第二时唯说三乘有教。是知一雨普润禀解不同。不可说佛教必有先后。今依古义且破二时。后余三时并如古人破。乍。虽可尔理即不然。恐厌文繁且略应止。依今新经。顿教大乘但唯一时。与一大机不从小起。教被唯一。故渐次大教乃有三时。解深密经中佛为胜义生菩萨。依于三性说三无性皆是遍计所执性已。胜义生菩萨深生领解广说世间毗湿缚药杂彩书地熟苏虚空诸譬喻已世尊赞叹善解所说。胜义生白言。佛初于一时在波罗痆斯仙人堕处施鹿林中。唯为发趣声闻乘者。以四谛相转正法轮。虽是甚奇甚为希有一切世间无能转者。而于彼时所转法轮有上有容。是未了义是诸诤论安足处所。世尊在昔第二时中。唯为发趣修大乘者。依一切法皆无自性．无生．无灭．本来寂静自性涅槃。以隐密相转正法轮。虽更甚奇甚为希有。而于彼时所转法轮亦是有所容受。犹未了义。亦诸诤论安足处所。世尊于今第三时中。普为发趣一切乘者。依一切法皆无自性．无生．无灭．本来寂静自性涅槃无自性性。以显了相转正法轮。第一甚奇最为希有。于今。世尊所转法轮无上。无所容受。是真了义非诸诤论安足处所。依此经文。阿含经等为第一时。总密说有不明有者有其何性。大般若等为第二时。总密说空不明空者亦空何性。华严经等为第三时。显了说有有依．他圆成。亦显了说空空所执性。故善戒经等云。有为．无为名为有。我及我所名为空。金光明经亦说三法轮。谓转．照．持。转四谛法。以空照有。非有非空可任持故。涅槃亦言。初有医师教人服乳由纯服乳国人多死。后有医师说乳为毒教并令断。国人并差。后王有疾问药所宜。医更药方以乳和药。王嗔问彼汝先所说乳为毒药。何故今者令和药服。医答王言。前为纯服国人多死。常纯服之故说为毒。恐不能断总令断之。案实理者有病宜服。有病不宜。王今此病宜和药服正所应可。佛言我法亦复如是。法华亦言我等内灭自谓为足。唯了此事更无余事。初时教也。我等若闻净佛国土．教化众生都无欣乐。第二时教也。佛亦如是现希有事知乐小者。以方便力调伏其心乃教大智。我等今日得未曾有非先所望而今自得。第三时教也。即同金光明．解深密等三时教也。若以偏圆机宜渐次。教但三时非一五等。不可难以一雨普润三草不同教唯有一。其顿悟之机一果之证。即依此理无三时之教。若机成渐次。大从小生教定有三。应机说故。将理会教名为一雨。将教就机说三乘法。或三或一。理不相违。此经三周说一乘处。多被声闻。先说般若已教其空。破彼有病。彼不愚法既信解已。今说第三时令其归趣。亦化顿悟因得发心。流通分中证获无生也。如前所说亦通顿教。是知一雨滋益别故。为显第三时真实之教故说此经

后显机者。依涅槃经唯有一机。故彼经云。师子吼者是决定说。一切众生悉有佛性。又云众生亦尔悉皆有心。凡有心者悉皆当得阿耨多罗三藐三菩提。此经亦云。十方佛土中唯有一乘法无二亦无三。除佛方便说。但教化菩萨无声闻弟子。乃至广说。若声闻若菩萨闻我说法皆成于佛。依此唯有一大乘性。此经既说一乘被彼大乘根性。然性有二。一理性胜鬘所说如来藏是。二行性楞伽所说如来藏是。前皆有之后性或无。谈有藏无说皆作佛。依善戒经．地持论中唯说有二。一有种姓二无种姓。彼经论云性种姓者无始法尔六处殊胜展转相续。此依行性有种姓也。无种姓人无种性故。虽复发心勤行精进终不能得无上菩提。但以人天善根而成就之。即无性也。此被有性非被于无。此依行性以说有无。已下多依行性而说。理性遍有故。依有非无胜劣异故。天亲摄论亦言。上乘．下乘有差别故。菩萨．声闻各分三藏。又处处说如来十力中。有根上．下智力。此即上乘菩萨藏摄。被上根故。依有非无。依异非同。以通就别。此经又言为求声闻者说应四谛法。为求缘觉者说应十二因缘法。为求菩萨者说应六波罗蜜法。此经说一乘。即为求菩萨者说应六波罗蜜法。此经下文妙庄严王品八万四千人远尘离垢。亦可言被声闻傍利益故。有无俱彰大小类别。依同非异以别摄通。涅槃经言。譬如病人有其三种。一者若遇良医不遇良医。决定可差。即菩萨也。二者若遇即差不遇不差。即二乘也。三者若遇不遇决定不差。即一阐提。此经亦言轮王．释．梵是小药草。声闻．缘觉是中药草。大小菩萨名大药草。随逆次第亦同涅槃。今此唯被菩萨性人。先虽是声闻后作菩萨故。又亦可言被彼声闻。如前已说。依有非无通别类异。又大般若善勇猛菩萨言。唯愿世尊哀愍我等为具宣说如来境智。若有情类于声闻乘姓决定者。闻此法已速能证得自无漏地。于独觉乘姓决定者。闻此法已速依自乘而得出离。于无上乘姓决定者。闻此法已速证无上正等菩提。若有情类虽未已入正性离生。而于三乘姓不定者。闻此法已皆发无上正等觉心。诸论虽说圣亦回心。今说不受变易生死以回心者故。言未入正性离生。此经被彼大乘定性．声闻定性．及不定性。如前已引。然无被彼独觉机文。有无双彰以通从别。又胜鬘经言。譬如大地持四重担。一大海。二诸山。三草木。四众生。如是摄受正法善男子。堪能荷负四种重任。谓离善知识无闻非法众生。以人天善根而成就之。求声闻者授声闻乘。求缘觉者授缘觉乘。求大乘者授以大乘。此被大乘可及声闻非余二姓。依有非无通别类异。现．当非有。楞伽经云佛告大慧有五种种姓证法。一声闻乘姓。二辟支佛乘姓。三如来乘姓。四不定乘姓。五者无姓谓一阐提。此有二种。一者焚烧一切善根即谤菩萨藏。二者怜愍一切众生。作佛尽一切众生界愿。是菩萨也。若众生不入涅槃我亦不入。大慧白言。此二何者常不入涅槃。佛言菩萨常不入涅槃。非焚烧一切善根者。以知诸法本来涅槃不舍一切诸众生故。此经被声闻．及如来乘姓．不定乘姓．及一阐提中大悲菩萨。非独觉性及断善者。有．无并说。通．别类异。现断．毕无。又大庄严论云。有五种姓初四同楞伽。第五有二种。一时边二毕竟。时边即暂时。毕竟谓无因。此经被前四。中除独觉及第五姓。依有及无当成．不成。通．别类异。瑜伽又说有五种姓。前四同前第五唯一谓无种姓。此经被彼与庄严同。若以一乘为宗。唯被有菩萨姓不被唯声闻姓。一雨所润三草各别。可被声闻。瑜伽等云。无间道能远尘。解脱道能离垢。证此胜智名法眼净。即是见谛预流果等。故知非说一乘之处亦被声闻。经会既有。故作此通。为被机宜说是经也

第二明经宗旨。此方先德总判经论有其四宗。一立性宗。杂心等是。立五聚法有体性故。二破性宗。成实论是。破法有体唯有相故。三破相宗。般若等是。破法相状亦成空故。四显实宗。涅槃．华严．法华等是。显于真实中道义故。此经即是第四宗也。且古经论宗致极多。旧四阿含及僧祇律大众部义。三弥帝论上座部义。舍利弗阿毗昙．梵网六十二见经正量部义。四分律是法藏部义。此等经论复是何宗。然文殊问经及宗轮论说小乘有二十部。谓大众部．一说部．说出世部．鸡胤部．多闻部．说假部．制多山部．西山住部．北山住部．说一切有部．雪转部．犊子部．法上部．贤胄部．正量部．密林山部．化地部．法藏部．饮光部．经量部。并大乘二合二十二宗今依文判教教但有三。若以类准宗宗乃有八。教但三者。一多说有宗。诸阿含等小乘义是。虽多说有亦不违空。二多说空宗。中．百．十二门．般若等是。虽多说空亦不违有。三非空有宗。华严．深密．法华等是。说有为．无为名之为有。我及我所名为空故。此等三教如前引文

宗有八者。一我法俱有。犊子部等。二有法无我。萨婆多等。三法无去来。大众部等。四现通假实。说假部等。五俗妄真实。说出世部等。六诸法但名。说一部等。七胜义皆空。般若等经。龙树等说中百论等。八应理圆实。此法华等．无著等说中道教也。成实论义经部师宗。即当第四现通假实。虽差别义合二十二。据理全差莫过此八。然华严云。如来以一语言中演说无边契经海。无垢称经言佛以一音演说法。众生随类各得解。无量义经言。我成道来四十余年。常说诸法不生不灭不去不来无此无彼无得无失。一切无相。但由众生悟解不同得诸果异。法华亦言一雨普润三草二木生长不同。优婆塞戒经言三兽渡河得浅深别。摄论亦言如末尼天鼓无思成自事。故知诸教本无差别。由机不同遂分大小顿渐之教。此经且当大渐之教。此依化诱声闻以归于大名之为渐。妙庄严王本事品中。八万四千人远尘离垢得法眼净。即初果等。寿量品中。八世界微尘数众生发阿耨多罗三藐三菩提心。普门品中。八万四千众生皆发无等等阿耨多罗三藐三菩提心。可成顿教。故知顿．渐无别教门。随机以分。故此通也。半．满二教。满宗所收。生．法二空通二教摄。有作．无作可贯两门。世俗．胜义随应分二。虽知通旨宗义若斯。随别所明一乘正为宗也。故下文言。今此经中唯说一乘。而昔于菩萨前毁訾声闻乐小法者。然佛实以大乘教化。故此定以一乘为宗。一乘之义至方便品一大事因缘中当广分别

第三解经品得名者。且经题目妙法莲华经名者。梵云萨达摩．奔荼利迦．素呾揽。萨者正妙之义。故法护云正法华。罗什云妙法莲华。达磨法也。奔荼利迦者白莲华也。西域呼白莲华为奔荼利迦故新经说青黄赤白四色莲华。云殟钵罗华．拘某陀华．钵特摩华。奔荼利华。如次配之。莲者芙蕖之实。花者华也华美曰花也。素呾揽者。经。义应云妙法白莲华经。所以下云放白豪光驾以白牛。白是众色所依根本。一乘乃是诸乘本故。梵本无别白字。故总云莲华。然此经中鹙子三请恶人退席。已后方说一乘深旨。多依因果理智以名法华。开佛知见。双叹显理．智法．报二身二种无上令生欣趣。示佛知见是法身理。示同令证。悟佛知见是报身智。劝其修悟。此上三种叹显佛果法．报二身。涅槃．菩提理智二讫。入佛知见是此二因。行一乘因趣极果故。等赐牛车。是一乘因得如是乘与诸子等。日夜劫数自在游戏是因乘故。灭去化城引至宝所是一乘果。大般涅槃名宝所故。与辨中边三种无上亦不相违。能诠之教名权方便。所诠智慧名真实乘。真实乘中欲令二乘行因趣果。故说因果名为法华。故本论解方便品言。自此已下明所说因果相。由此正取一乘行果名为法华。若依论解无量义经十七名中。第十六名妙法莲华。莲华有二义。一出水义。所诠之理出离二乘泥浊水故。二开敷义。以胜教言开真理故。前为理妙后为教妙。又彼诸名第十四名亦名一乘。故知法华亦通教．理。欲令菩萨观机授道。故说教．理正名无量义。傍亦名为法华。方便品云诸佛智慧甚深无量。其智慧门难解难入。论自释言。有二甚深。一证甚深谓佛智慧所证智也。二阿含甚深谓智慧门即诠彼教。欲拂二乘令生惊心故。从无量义处定起。初以教．理名为法华。总揽诸文据实而说。教．理．行．果俱是一乘。皆名妙法莲华。教．理妙法如次前说。行．妙法者。论释入佛知见云。令证不退转地示现与无量智业故。正是佛果之因乘也。譬喻品云我身手有力。当以衣裓机案从舍出之。复云唯有一门而复狭小。又云我虽于此所烧之门安隐得出。大乘因行名之为门。正所行处故。二乘之因悲智所诱名衣裓机案。随宜出处故。上来三乘犹居分段三界宅。故未与车名。又云得如是乘令诸子等日夜劫数常得游戏。与诸菩萨及声闻众乘此宝乘直至道场。故知出宅无漏因行正名一乘。自在不系无所依求。故方便品云。尽行诸佛无量道法论云修行甚深。故知佛果能成之行亦名法华。果妙法者。论解开示悟云无上义．因同义．不知义。即是佛果涅槃．菩提。下云诸法寂灭相不可以言宣。故知佛果真理亦名一乘。又云说佛智慧。故诸佛出于世。故知佛果正智亦名一乘。由此总言大乘教．理．行．果俱有出二乘浊水莲华之德。教有能敷妙理之功。理有所敷出水之力。行有因敷趣果之相。果有结实为因之能故也。然则法借喻明。微由着显。故假奔荼利之花实况萨达摩之果因。法既囊括四义。花亦包罗四德。法四义者契秘赜之微筌(教也)。协幽机之玄旨(理也)。克上乘之奥业。(行也)圆至觉之真宗(果也)美无不殚故称为妙。华四义者。菡萏披敷以见莲。类教踰扬以悟旨。芙蕖秀出于灵沼喻理颖超于小运。举蘤开而得实譬因严而果满。标实结为华本显佛智为乘源。故假喻莲华斯有由矣。准此理应法四如华亦应为胜。然观经意虽具有四方便品意彰昔日教权说三今此会中理实唯一。佛所得法甚深难。解有所言说意趣难知。故以佛智对诱二乘。教理二种取譬莲华。拂彼二乘令真圣者同取一乘。令假圣者避席而去。三请已后许其正说一大事因缘为法华正体。即取行．果以为法华。开．示．悟为果。入为因行故。故无量义解莲华出水有二义。初不可尽解顿悟菩萨性出二乘。后喻声闻入众中坐。显彼依教观一乘理成渐悟故。亦如菩萨常坐莲华。傍为二乘兼说教．理。或无量义经为菩萨说。对众生性．欲以辨无量。欲令菩萨以教．理二逗生机故论解十七名中。唯教．理二以解莲华。此经化彼二乘发心求大。唯行．果二以名莲华。又复此经化二乘者以归于大。令知教权设三理体唯一发心修行终成佛果。故教．理．行．果俱名莲华。教．行并开敷。理．果俱出水故。下十七名中更当分别。若但以真如为其妙法一乘之体。莲华二义出水．开敷喻宽法狭。理必不然况论释名非解于此。法即是妙。是莲之华。持业．依主二释如次。亦可。大法之妙是依主释。此妙法如莲华亦持业释。今此不欲别解莲华。故非相违释。若理为妙经但是教。言妙法莲华经即依主释。妙法是教。经亦是教。言妙法莲华经即持业释。若妙法是理。经亦是理。言妙法莲华经亦持业释。妙法是教。经是理者。亦依主释。依顺体义．处中因．出世报。依人依法。依法依喻。以为其名如宗轮说。序品等义并如音训

其品得名者。经有二十八品。谓序品．方便品．譬喻品．信解品．药草喻品．授记品．化城喻品．五百弟子授记品．授学无学人记品．法师品．见宝塔品．提婆达多品．劝持品．安乐行品．从地涌出品．如来寿量品．分别功德品．随喜功德品．法师功德品．常不轻菩萨品．如来神力品．嘱累品．药王菩萨本事品．妙音菩萨品．观世音菩萨普门品．陀罗尼品．妙庄严王本事品．普贤菩萨劝发品．于此诸品总为四例。一义为名有十五。二义为名有十。三义为名有一。不定为名有二。一义为名有十五中复为四例。从法为名有四。方便品．信解品．持品．陀罗尼品．从喻为名有三。譬喻品．药草喻品．化城喻品．从人为名有四。法师品．提婆达多品．常不轻菩萨品．妙音菩萨品．其法师品有法之师从人名中。法即是师以法为师从法名中。随应可悉。从事为名有四。序品．授记品．从地涌出品．嘱累品。二义为名有十中复有三例。从人法为名有八。授学无学人记品．如来寿量品．法师功德品．如来神力品．药王菩萨本事品．观世音菩萨普门品．妙庄严王本事品．普贤菩萨劝发品．能所为名有一。分别功德品。因果为名有一。随喜功德品。三义为名有一。五百弟子授记品五百者数。弟子者人。授记者事故成三义。不定为名有二。一安乐行品二见宝塔品。安乐之义通因果故。其见之义通见．现故。安乐在因见者现也。即一义名中。若安乐在果见者见也。即二义名中。思准可悉。且依总类以辨得名。得名所从至品当释

第四显经品废立者。案此经根本。秦姚兴时。鸠摩罗什所翻二十七品。无提婆达多品。沙门道慧宗齐录云。上定林寺释法献。于于阗国得此经梵本。有此一品。瓦官寺沙门法意。以齐永明八年十二月译出此品。犹未安置法华经内。至梁末有西天竺优禅尼国沙门拘罗那陀。此云家依。亦云婆罗末陀。此云真谛。又翻此品始安见宝塔后。复有炖煌沙门竺法护。于晋武之世译正法华。其提婆达多品亦安在见宝塔品后。什公本无之者。古传解云。葱岭已西多有此品已东多无。什公既在龟兹故无此品。若尔法献于于阗国如何得此品。于阗亦在葱岭东故。又有解云塔品命持。而持品应命言势相接。而忽间以天授。则文势疏断。什公恐末叶多惑所以删之。若尔即取舍真文并由罗什。删繁好丑并在一人斯为未可。释道安。以翻经者多略经文乃作五失三不易云。结集之罗汉兢兢若此。末代之凡夫平平若是。改千代之上微言同百王之下末俗。岂不痛哉。故天授品梵本皆有。又天授品显已重法为床。以求。经力势大龙宫涌出。经威速疾龙女道成。赞劝于人。何不此后即有持品。但知梵本有之。而什公本阙。随本翻译故无此品。既非以东西判定。亦不可义越删之。但是什公梵本差脱。边国讹鄙多脱错故。又此经中嘱累品安在神力品后者。古有解言。什公善得经意。所以不安经末置在前者。嘱累品中令分身佛各还本土。若安经末则至说经竟始令分身各还本土。未还已前此土犹净。妙音来日何事被诫于此土中勿生下劣之想。又下方涌出既普稽首分身。东土妙音不应独顶礼多宝。观音奉珠不应但为二分。分身诸佛何过不蒙。又嘱累一品既明付嘱。药王等品受命弘宣。以此而推不应居后。所以什公安于前也上来所说乍虽可尔。穷其旨趣理有八违。一众本相违难。晋时竺法护所译正法华。及隋时崛多．笈多二人所添法华中。此嘱累品并安在经末。二论经相违难。法华论中说修行力略有七种。一持力。法师品．安乐行品．劝持品示现。二说力。神力品示现。三行苦行力。药王品示现。四教化众生行苦行力。妙音品示现。五护众生诸难力。观世音品．陀罗尼品示现。六功德胜力。妙庄严王．本事品示现。七护法力。普贤菩萨品及后品示现。既言护法力普贤及后品示现。明知嘱累令居经末。若不尔者。普贤品后更有何品。又神力品后即明药王。余皆依次。故知嘱累合在经终。三诸教不同难。余经嘱累并在经终。何故此经独在前说。四二事乖角难。若以令分身佛还此土便秽。妙音来日故被诫者。嘱累品中亦令多宝塔还。何故观音奉珠犹为二分。五两命不齐难。若分身多宝并各遣还。何故分身即还。多宝佛塔犹在。若言命多宝塔还可如故。但是闭塔者。若尔。何故正法华云可还本土。六塔无还处难。又分身诸佛。释迦命去初即言归。多宝佛塔迄至经终更无还处。七净秽有殊难。又以妙音被诫便非净土。故知分身各已还国者。分身佛集之日。何故各命侍者手捧莲华并诣灵山。持散佛上变净土时。诸山皆无通为佛国。五道亦尽。何有灵山诣佛持散。又文殊。海会将至此间。预在灵山忽有华现。八众喜乖情难。又嘱累品令分身佛还塔时不去。若非经末方嘱累者。阿修罗等皆大欢喜何太早生。既非闻法宝以喜生。乃是见客佛去以欢喜慰深成可怪。但是先放神力故现净土由此土本秽恐妙音兼见本土秽相而生讥毁。所以被诫。非妙音至。分身已还。而土唯秽。如虽净土还见灵山。变不唯净兼见秽故。上见下故。何因不许二佛同坐妙音致礼。观世音奉珠礼赠此二化主。别意不通余佛。只如天授品中文殊龙宫而出独礼塔中二世尊足。是时分身未还本土。文殊于时不礼分身。故知归奉意别。何得例使通归。故知嘱累合在经终。欢喜奉行并居彼故。又观音普门品本皆无颂。或有安者后人添足。俗每疑云。若佛说者云何颂言具足妙相尊偈答无尽意。此乃经家结集为偈。如胜鬘经云。即生此念时佛于空中现等。从前偈后乘便为偈以生后偈。中间文短长行不便。理亦应通。又有疑云。若佛说者何故偈云咒咀诸毒药还着于本人。岂佛世尊返害生命。昔亦致惑曾问先师慈音妙大云义。大师勘梵本既具此颂正云梅怛剌耶末那。应言慈意非慈音也。故定有之又有无失。乃是应宜而为调伏。如巧猎师善取罢熊。亦如良医善用反药。初虽有损后必为益非后为损而初益之。有颂既不乖宗。设无亦何违理。又隋时所添经中。庄严幢菩萨问无尽意。观音名所由。无尽意菩萨遍观观音过去愿海。告庄严幢而说于偈。若尔云何偈言世尊妙相具我今重问彼具足妙相尊偈答无尽意。文既相违。故知差舛。又彼经药草喻品加其后半。论释两喻破执乘一。彼说乘同。日光为喻。正法．妙法两经俱无。论又不解四从三逆。有爽通途无顺成理。彼经又以陀罗尼品安在神力品后。违二本经及论次第。又云富楼那及法师二品初皆脱少。既无诚文理难依信。又云合有二十七品以天授品与宝塔同品。四本违三寔为未可

第五彰品次第者。凡欲说法必先警觉群情。机集缘和乃可应物宣畅。陈说之渐初名序品。序品既说次辨正宗。众既集而未闲。须陈宗以训诱。法说一乘为实。略开二运为权。言一实而导彼归途。显二权而令斯返迹。智扬善巧妙应上根。语演神功津[穴/具][遽-虍+穴]理。故次有方便品。上根领悟佛重述成方有授记。应有领．述．及授记品。良以。鹙子独颖不可孤明。领述授记文小略故。譬喻品初寄其领．述．及为授记。中根之类虽闻法说犹未能解。不因晓喻无以解生。故有譬喻品。智者因喻领慧随生。故有信解品。虽少信解尚未深知。为破疑情重成其意故有药草喻品。四大声闻既深领解记其当果。故次有授记品。上中二性虽复解生。下根之徒犹无悟相。必假丁宁之说欣资郑重之训。说过去结缘之始觉照其心。述彼所得涅槃本非真灭。令归宝所趣大涅槃。故次有化城喻品。高名之辈因说即解。应有信解复重净心。良由三遍殷勤领解。文略印亦不广不别生品。先陈高名当果之相故有五百弟子授记品。下位之俦时渐亦达。为之授记。故有授学无学人记品。三根并悟说利已周。将使远代同规。叹人美法令弘大义。故有法师品。依法修学若法若人可师范。故破小执而成大道。会权旨以入真宗。信学既希。归崇亦鲜。多宝现塔分身佛集劝长时明信证说不虚。故有见宝塔品。虽他佛说证信此经。未显自尊劝人归仰。故显身作国王为重此经。于彼怨家为床求法。亦显经威广大度龙宫众极多法力速成化龙女以成道。故有提婆达多品。既现自他俱为宝重。威弘用速。殷勤劝勉闻经。菩萨皆受教而愿持故有持品。若依论本言劝持品。此经无劝。因前劝而今持故名劝持。理亦无爽。其有末代行法多越轨摸。今示仪方令易宣畅。法既易行自离伤毁。故有安乐行品。八恒菩萨闻妙道以愿持。佛时不许。明已有持弘者。遂有六万恒沙菩萨久离毁伤先愿弘宣。劝发时会故有从地涌出品。众见涌出谓此化而非真父少子老疑非释迦所化。今明我道久成所化故宜非小。为释此疑难故有如来寿量品。报佛之身现寿量而长远。法身之体亦方便以宣扬。故知释迦由来化．质。佛德深妙。闻信者多。利益既弘功德无量。今明时众差别获益。故有分别功德品。时宜所益虽已具陈有能随喜福亦不小。故有随喜功德品。傍人随喜尚获福多。正能宣阐功德弥众。故有法师功德品。法师持经必当作佛。毁法师者获罪无量。引己为证故有常不轻品。如来劝说福事俱多。恐众生疑谓佛虚唱。欲显已言不谬何得诳汝众生。纵神力以示之。故有如来神力品。药王昔者殉命持经。说彼本缘劝勉时会。故有药王菩萨本事品。流行正法此彼之土皆通。药王己此土加扬。故召妙音令他方传授。故有妙音菩萨品。众生持经多诸障难。必假普示诸法门大悲救护。故有观世音菩萨普门品。虽念观音凭人救难。未持神咒仰法威加。欲令广有威灵持经易所成济。故有陀罗尼品。持经之力不简怨．亲。经福所资常生胜所。欲明古今相即以劝弘于妙旨。故有妙庄严王本事品。虽此土他土皆有弘经。未有此方他方俱为劝励。故有普贤菩萨劝发品。赞劝既周化缘已毕。殷勤付授远使流通。故有嘱累品。此依正法华．及论。嘱累品居后释其次第。若神力品后即说嘱累。人情曲解未契通途也

法华玄赞卷第一(本)

大治五年庚戌三月廿三日奉读受于善明房得业已了僧觉印之

保安三年十月十二日移点今以兴福寺圆如房之本为之左点为正(云云)

法隆寺僧觉印为令法久住之妙法莲华经玄赞卷第一(末)

        沙门基撰

第六释经本文者。古遵法师云。二十八品分为二文。初之一品明如来起化由序。余二十七品辨其正化。序品陈其始由。正化明其利益。迄至经末皆有益故。吉藏师云。初一品名序分。次十五品半名正宗。至分别功德品初格量颂末以来。明乘权．乘实．身权．身实为正宗故。鹙子三请明乘权．实。弥勒三请明身权．实。彼颂第二长行闻此寿量信解功德无有限量。及下十一品名流通分。净法师云初一品名序分。次十九品名正宗。神力品下有八品名流通。虽有此判不释其所由也。今为二解。初一品名序分。次八品名正宗。正说一乘授三根记。根本所为皆已获益。化彼二乘出浊水故。此经下云。今此经中唯说一乘。而昔于菩萨前毁訾声闻乐小法者。然佛实以大乘教化。又提婆达多品。智积菩萨白多宝佛可还本土。故知事了方始请还。明知说一乘处。正是经宗。若不说一乘但获益处皆正宗者。普贤品中无量菩萨得陀罗尼。三千世界微尘数菩萨行普贤道亦是不说一乘。而获益故。皆应正宗。若尔即古遵师乃为指南。又事既未了。如何智积中路请还。或并法师品半八品半为正宗。以法师品初。授余现座凡圣见闻随喜者。当菩提记故。持品虽授现座比丘尼记。因请持经佛便与记。仍言前已总与记讫。更不说一乘。故非正宗。余十九品总名流通。赞证受命付令行故。或初序分如前无别。从方便品下至持品合十二品。明一乘境。安乐行品．从地涌出品此之二。品明一乘行。如来寿量品下至常不轻品。合此五品说一乘果。说境令知乘之权实。劝应舍权而取于实。声闻悟此遂便得记。说行令知因之是非。劝应学是而除于非。学者由斯。从地涌出。说果令知身之真．化。证之果因。劝识于化求证于真。渐获因．果二位胜德。菩萨知此遂便道证。具显果．因所成胜德。神力品下皆名流通。示相付嘱。禀命行故。此等所由皆至下释

论说序品有七种成就。成就者具足圆满之义。欲明序中具足七义。七义圆满余经无故。一序分成就。始述通由具圆满故。山城圆满表胜余故偏得序名。实七皆序。二众成就。与大比丘众下是。一数．二行．三摄功德．四威仪如法住圆满胜余经故。三如来欲说法时。至成就。为诸菩萨说大乘经下是。先说无量义经具十七名胜余经故。四所依说法随顺威仪住成就。佛说此经已结跏趺坐下是。依止定．器．众生世间。此三种法余经无故。五依止说因成就。尔时佛放眉间光下是。见能照．照境．所照等事生希有心。余经无故。六大众生现前欲闻法成就。尔时弥勒菩萨作是念下是。虽问一人多人欲闻生希有心。余经无故。七文殊师利答成就。以宿命智现见过去因果相。成就十种事如现在前。是故能答。余经无故。七中分二。初二通序。后五别序。通序有五。一总显已闻。二说教时。三说教主。四所化处。五所被机。此入众成。序成但四。如是我闻即为初也。为令生信显已闻故。论本但说序二成就。一者城二者山。此二处胜与余经别。所以偏说闻时及佛不异余经。虽经具有不别标胜

如是我闻等。以三门分别。一说之所由。二立之所以。三正释其文。说所由者。如大术等经说其本缘。佛临涅槃时。佛命有疑当问时。优婆离．阿[少/兔]楼驮教阿难请问四事。一佛灭度后诸比丘等以谁为师。二依何处住。三恶性比丘如何治罚。四一切经首当置何言。佛教之云。我灭度后以波罗提木叉为汝大师。依戒而行。依四念处住安处其心。恶性比丘梵檀治之。梵檀默然故不应打骂。但默摈故。一切经首当置如是我闻等言。后阿难结集还依佛教。广述所由皆如经说。立之所以者。为令众生生信顺故。智度论云。如是我闻生信也。信受奉行生智也。信为能入智为能度。信为入法之初基智为究竟之玄术。信则所言之理顺。顺则师资之道成。由信故所说之法皆可顺从。由顺故说听二徒师资建立。于此信中略为十释。一趣极果之初因。依仁王等经趣圣位之初因。故四十心以信为首。最初发起大菩提心须具十德起三妙观。大菩提心以善根为自体。以善友为缘。以不退屈而为策发。善根即信．精进．念．定．慧。故摄大乘云。清净增上力坚固心胜进。名菩萨初修无数三大劫。二入谛理之基渐。诸论皆说将入圣位有信根．信力。有信根。故万善因此而生。有信力故四魔不能屈伏。因此经初创令生信。三通妙真之证净。能越恶道离贱贫因。故入圣已证四不坏信。信三宝故能越恶道。由信戒故离贱贫因。故论亦说有信现观。四荷至德之喜依。毗婆沙说信者食法味之嘉手。学佛法者如大龙象。以信为手以舍为牙。以念为颈以慧为头。于其两肩担集善法。象所饮啖以鼻为手。故学佛法者最初生信。五圣七财之元胎。法财初故学者大商元规法宝。教获圣财故初生信。显扬论云。七圣财者。谓信．戒．闻．舍．慧．惭．愧。信即一焉。六善本因之淑路。善法本故。瑜伽论云入诸善法欲为根本。作意所生．触所集起受所引摄定为增上。慧为最胜解脱为坚固出离为后边。欲为本者起希望故。作意所生数警觉故。触所集起和心心所对胜缘故。受所引摄领在心故。定为增上心微寂故。慧为最胜择善恶故。解脱为坚固息缠缚故。出离为后边觉道满故。信既为欲依故最初令起。七启机门之胜手。接教手故。俱舍论云拔众生出生死泥。又后陈正宗为佛教手。序令生信为众生手。两手相接出淤泥故。又智度论云。如人有手至于宝山随意所取。若其无手则空无所得。有信心人入佛宝山得诸道果。若无信心虽解文义。空无所获。八湛心水之清珠。令心净故。成唯识云信如水珠能清浊水。能治不信性浑浊故。九建名道之良资。宣尼云兵．食．信三。信不可弃。自古皆有死人无信不立。如大车无輗小车无軏。人而无信不知其可。十颖衷诚之佳傅。春秋言。苟有明信。涧溪沼沚之毛苹蘩蕰藻之菜。可荐鬼神可羞公王。而况君子结二国之信。此中十义初八依真后二依俗故经首置如是。经义亲从佛闻离增减失。为令众生起信乐心顺修学故

正释其文者。佛地论说。如是之言。依四义转。一依譬喻。如有说言。如是富贵如毗沙门。如是所传所闻之法如佛所说。定无有异。定为利乐方便之因。或当所说如是文句如我昔闻。二依教诲。如有说言。汝当如是读诵经论。此中如是。远则佛之教诲。近则传法者之教诲也。或告时众。如是当听我昔所闻。三依问答。谓有问言汝当所说昔定闻耶。故此答言。如是我闻。四依许可。如有说言。我当为汝如是而思。如是而作。如是而说。谓结集时诸菩萨众咸共请言。如汝所闻当如是说。传法菩萨便许可言如是当说如我所闻。或信可言。是事如是。谓如是法我昔所闻此事如是。齐此当说定无有异。由四义故经初皆置如是我闻。真谛三藏云。微细律明。阿难升座集法藏时。身如诸佛具诸相好。下座之时还复本形。勘集藏传亦作是说。众生三疑。一疑佛大悲从涅槃起更说妙法。二疑更有佛从他方来住此说法。三疑彼阿难转身成佛为众说法。今显如是所说之法我昔侍佛亲所曾闻。非佛更起．他方佛至．转身成佛。为除此疑故经初言如是我闻

结集之缘如藏章说。注法华云。如是者感应之瑞如。以顺机受名。是。以无非立称。众生以无非为感。如来以顺机为应。传经者欲显名教出于感应故。建言如是。注无量义云。至人说法但为显如。唯如为是故言如是宝公云。以离五谤名为如是。第一句。如是此经离执有增益谤第二句。如是此经离执无损减谤。第三句。如是此经离执亦有亦无相违谤。第四句。如是此经离执非有非无愚痴谤。第五句。如是此经离执非非有非非无戏论谤。光宅云。如是。将传所闻前题举一部也。如是一部经。我亲从佛闻。即为我闻作呼辙耳。梁武帝云。如是。如斯之义。是佛所说故言如是。长耳三藏云。如是。有三。一就佛。三世诸佛共说不异名如。以同说故称是。二就法。诸法实相古今不异。故名为如。为如而说故称为是。三就僧。以阿难闻望佛本教。所传不异故名为如。永离过非故称为是。由此同说。称理无谬。所传不异故经可信。以上合有一十五释

言我闻者。传法菩萨自指己身。言如是法亲从佛闻。故名我闻。非谓我者定属一人。我谓诸蕴世俗假者。然我有三。一妄所执我。谓外道等所横计我。二假施设我。谓大涅槃乐．净．常．我。除二乘倒强施设故。三世流布我。谓世共传天授．祠授等。今传法者随顺世间指自称我。不同前二。即是无我之大我也

问。诸佛说法本除我执。何故不称无我乃言我闻

答。有四义。一言说易故。若说无我通蕴处界知此说谁。二顺世间故。三除无我怖故。言无我者为谁修学。四有自他．染净．因果．事业等故。所以称我

问。若尔何故不称名字但称我耶

答。有三义。一示不乖俗。宗虽显真语不乖俗。理虽显妙言不乖粗。欲显真谛不离俗故。二我者。主宰自在之义。集法传云。有三阿难。一阿难陀云庆喜。持声闻藏。二阿难跋陀云喜贤。持独觉藏。三阿难伽罗云喜海。持菩萨藏。但是一人随德名别。由是阿难。多闻．闻持．其闻积集。三慧齐备文义并持。于三藏教总持自在。若称名字虽顺正理。无于诸法得自在义。由斯称我不道。阿难。三我者亲义。世间共言我见．我闻。此将为亲证。若言阿难闻。或非亲闻从他传受。今显亲闻世尊所说非是传闻。破他疑网故不称字。但言我闻。闻谓耳根发识听受所说。今废耳别就我总称故云我闻。虽依大乘根．识．心所对境和合方名为闻。然根五义胜于识等。故根名闻。根五义者。所谓依．发．属．助．如根。如根者如根明昧识亦明昧。若但闻声可唯在耳。既缘名．义便在意中。故瑜伽言。闻谓比量。耳根名闻者。亲闻于声与意为门意方闻故。以二为门熏习在总。因闻所成总名为闻。废别耳．意总名我闻

问。庆喜于时亲亦见觉知佛所说。何故但言我闻不言我见等

答。有三义。一欲证深理要先闻法。名等诠义非色等故。二此界以声而为佛事。声为所依名等有故。三希证菩提要闻熏习。由闻熏习成出世故。由斯经首不说见．觉．知唯说我闻。据实于时亦见佛说。诸余佛土以光明等而为佛事。可言见等。于此义中应生分别

问。为佛说法言我能闻。为佛不说言我闻耶

答。有二解。一者龙军等言。佛唯有三法。谓大定．智．悲。久离戏论曾不说法。由佛慈悲本愿缘力。众生识上文义相生。此文义相虽亲依自善根力起。而就强缘名为佛说。由耳根力及自意变故名我闻。以为体性。故无性云。随堕八时闻者识上。直．非直说聚集显现。以为体性。彼自难云。若尔云何菩萨能说。彼论初言。薄伽梵前。已能善入大乘菩萨。为显大乘体大故。说摄大乘品。故为此难。论复自答。彼增上生故作是说。譬如天等增上力故。令于梦中得论咒等故。经亦言。始从成道终至涅槃。于其中间不说一字。如母齿指子生唤解。二者亲光等言。佛身具有蕴．处．界等。由离分别名无戏论。岂不说法名无戏论。谓宜闻者善根本愿缘力。如来识上文义相生。此文义相是佛利他善根所起。名为佛说。闻者识上虽不亲得。然似彼相分明显现。故名我闻。世亲说言。谓余相续识差别故。令余相续差别识生。彼此互为增上缘故。由此经说。我所说法如手中叶。未所说法如林中叶。如末尼．天鼓无思而作事故。此中二解随彼两文。绮互解释。应知。说此如是我闻。意避增减异分过失。谓如是法。我从佛闻。非他展转显示。闻者有所堪能。诸有所闻皆离增减异分过失。非如愚夫无所堪能。诸有所闻或不能离增减异分。结集法时传佛教者。依如来教初说此言。为令众生恭敬信受。言如是法我从佛闻。文义决定无所增灭。是故闻者应正闻已。如理思惟当勤修学

经。一时

赞曰。第二说教时分也。此有二义。一法王启化机器咸集说听事讫总名一时。二说者．听者共相会遇。时分无别故言一时。机感．应化时无别故。初就刹那相续无断说．听究竟假名一时。此有二解。一者道理时。说．听二徒虽唯现在。五蕴诸行刹那生灭。即此现法有酬于前引后之义。即以所酬假名过去。即以所引假名未来。对此二种说为现在。此过未世并于现在法上假立。即说听者五蕴诸法。刹那生灭前后相续。事绪究竟假立三世。总名一时非一生灭之一时也。二者唯识时。说．听二徒识心之上变作三时相状而起。实是现在。随心分限变作短长事绪终讫。总名一时。如梦所见谓有多生。觉位唯心都无实境。听者心变三世亦尔。唯意所缘。是不相应行蕴．法界．法处所摄。此言一时。一则不定约刹那。二则不定约相续。三则不定约四时六时八时十二时等。四则不定约成道已后年数时节名为一时。但是听者根熟感佛为说。说者慈悲应机为谈。说．听事讫总名一时。不定约刹那等者。听法之徒根器或钝。说时虽短听解时长。或说者时长听者亦久。于一刹那犹未能解。故非刹那。亦不定约相续者。由能说者得陀罗尼。说一字．义一切皆了。或能听者得净耳．意闻一字时一切能解。故非相续。由于一会听者根机有利有钝。如来神力或延短念为长劫。或促多劫为短念。亦不定故。总约说．听究竟名为一时。亦不定约四时六时八时十二时者。一日．一月照四天下。长短．暄寒．近远．昼夜诸方不定。恒二天下同起用故。又除已下上诸天等。无此四时及八时等。经拟上地．诸方流通。若说四时等流行不遍故。亦不定约成道已后年数时节者。三乘凡．圣所见佛身报．化。年岁短长。成道已来近．远各不同故。经拟三乘凡圣同闻。故不别说成道已后若干年岁。然诸经中有说相续者。此经下云。说是法华经满六十小劫。即其事也。有说四时者。涅槃经言二月十五日。有说六时八时十二时。即涅槃云于其晨朝嚼杨枝时。金刚般若。云饭食讫收衣钵洗足已敷座而坐。日正午时。上生经云于初夜分举身放光。遗教经云于其中夜寂然无声。有说成道已后年数时节者。十地经云。第二七日于他化自在天王宫摩尼宝藏殿内说华严经。又法华经云。三七日中思惟是已。趣波罗奈转四谛轮。又无量义此经等云。我成道来四十余年等。虽有是说。随一方域化土众生闻见结集。且作是言。仍非初总题说法时。是故俱应总说一时

问。处中有净．秽。随机定说处时中凡圣殊。何容不别说

答。说处标净．秽。净．秽可定知。说时有短．长。圣．凡不可准。一会机宜有利有钝。长时短时如何定准。故处可定说。而时但总言一时

经。佛

赞曰。第三说教主也。梵云佛陀此略云佛。有慧之主。唐言觉者。觉有三义。一自觉。胜凡夫凡夫不自觉故。二觉他。胜二乘彼不觉他故。三觉行圆满。胜诸菩萨。菩萨虽复修于二觉行未满故。佛地论云。具一切智一切种智。能自开觉亦能开觉一切有情。如睡梦觉如莲花开故名为佛。一切智者。能自开智。如睡梦觉智。观于空智．理智．真智．无分别智。如所有也。总相而言。断烦恼障得。一切种智者。觉有情智。如莲花开智。观于有智．事智．俗智．后所得智。尽所有也。总相而言。断所知障得。准诸经梵本皆称本师名薄伽梵。佛教安置以此一言含诸德故。翻译之主。意存省．略随方生善故称佛名。问此三身中何身所摄。答准处准机。应声闻而为化佛。准文准器。教菩萨而即报身。感者根品不同。应现故通报．化。王城．鹫岭。劫尽火烧。鹙子闻经。即化佛也。我土安隐。寿量长远文殊在中。即报身也。应化非真佛亦非说法者。推功归本即法身也。所以。称赞大乘功德经住法界藏。明法身说。佛地经等住宝华王十八圆满。乃报身说。此经王城迹即化佛说。据理而言。实通三佛。应物现身非定一故。楞伽经中说三佛身说法各别。皆说法故。由此劬师罗长者。睹三尺以发心。五百婆罗门见灰身而起信。无边身之菩萨穷上界而有余。住小圣之凡夫观丈六而无尽。今显主尊教随定胜。初标教主令生喜心

经。住王舍城耆阇崛山中

赞曰。第四所化处也。游化．居止目之为住。住者居止游化安处之义。居止在山游化在城中。佛依此中游化安处。古人因此解圣．天．梵．佛等住。住名虽同义意全别。语邃义幽之处曾不属心。名同理别之文虚张援据。此为未可也。梵云矩奢揭罗补罗城。唐言上茅城。摩揭陀国之正中。古先君王所都之处。多出胜上吉祥茅草。因以为名。崇山四周以为外郭。西通狭径北辟山门。东西长南北狭周一百五十余里。内宫子城周四十里。羯尼迦树遍诸道路。华含殊馥色烂黄金。暮春之月林皆金色。宫城北门外有窣堵波。是提婆达多与未生怨王共为亲友。放护财醉象欲害如来。如来指端出五师子。醉象騧伏之处。次此东北有窣堵波。是舍利子逢马胜比丘得初果处。次此正北不远有大深坑。是室利鞠多此云胜密。火坑．毒饭欲害佛处。宫城东北行十四五里。至姞栗陀罗矩吒山。唐言鹫峰亦谓鹫台。接北山之阳孤标特起。既栖栖鹫鸟。又类高台。空翠相映浓淡分色。佛成道后向五十年。多居此山广说妙法。旧云耆阇崛山。乃云灵鹫山。鹫鸟于此食人尸。名灵鹫山讹而略也。频婆娑罗王为闻法故兴发人徒。自山麓至岑峰跨谷陵岩编石为阶。广十余步。长五六里。路有二窣堵波。一谓下乘。即王至此徒行以进。二谓退凡。即简凡人不令同往。其山顶东西长南北狭。临崖西埵有甎精舍。高广奇制东辟其户。如来在世多居说法。今作说法之像量等如来之身。精舍东有长石。佛经行所履也。傍有大石。高丈四五周三十余步。是天授遥掷击佛伤足出血者也。其南岸下有窣堵波。佛说法华经处。山城北门行一里余至迦兰陀竹园。园东有窣堵波。未生怨王分得舍利建之供养。竹林园西南行五六里。南山之阴。大竹林中有大石室。是大迦叶波结集法藏之处。竹林园北二百余步至迦兰陀池。池西北二三里余。至曷罗阇结利呬城。唐言王舍外郭已坏无复遗堵。内城虽毁基趾犹存。周二十余里面有一门。初频婆娑罗王都在上茅宫城。编户之家频遭火害。一家纵逸四邻罹灾。不安其居众庶嗟怨。王曰。我以不德人庶遭患。修何德业可以攘之。群臣白言。大王德化黎庶不谨。请制严科以惩后犯。若更有犯迁之寒林。寒林者弃尸之所。俗谓不祥之地人绝游往。便同弃尸彼既耻居。当自摄谨。王遂其言以施严令。乃先宫内自失火害。王曰。我其迁矣。乃命太子监摄留事自迁寒林。吠舍厘王闻住于野。集军来伐。边候奏闻。王遂建城而居。以王先舍于此故称王舍城焉。有云至未生怨嗣位已后方筑此城。乃更为高厚非新筑也。至无忧王迁都波吒厘。以王舍城施婆罗门。故今城中无复凡庶。唯婆罗门。咸千家矣。古人有说。山城为王舍城。有九亿家。或云置千王于此。皆谬也。王都既在王舍。佛住鹫峰。城．山两处双彰自．他二化俱说利缁．素故。论云序分成就者。此法门示现二种义成就。一者一切法门中最胜故。如王舍城胜余一切城舍故。城乃摩揭陀国之正中。人王之所都处。表一乘乃三乘之中道。法王之所住境城既胜余城故。经胜余经故也。二者示现自在功德成就故。如耆阇崛山胜余诸山。显此法胜故。俱苏摩城既是山城。近于王舍乃有多山。此山独胜高而显故。表法高显出过二乘。自在巍巍功德满故。或如城胜余城无丽物而不出。法胜余法无嘉德而不具。山胜余山为好鸟之所栖止。法胜余法为上人之所止游故。复云妙喻通教．理。或教妙如城含妙理故。理高如山出二乘故。所以此经在王城居鹫岭有所表矣。般若通贯五门。舍卫丰其四德。故多居彼不依余处。金生丽水东俗所传。提河有金西土咸悉。生死如河流不竭故。涅槃如金可宝重故。既河中而有金。表生死中而有圆寂。故于阿利罗拔提河边说涅槃也。各有所表由来远矣。古说。此经合居四处。初在灵山。二塔涌空中。三佛集净土。四嘱累品中分身佛还后居秽土。今解处三说唯在二。处有三者。无复还秽。嘱累居后分身方还。迄至经终皆唯净土。复还变秽说经便讫。净．秽唯二。一初在灵山秽土。二分身佛将集佛便变净。并塔涌空。处有三也。说唯在二。初在地上灵山创会。为二乘等宣畅一乘。后塔涌空分身佛集。释迦与多宝同座劝信此经。迄至经末佛令各还。说经事讫佛方居地。以后更不说法华。故知说处但唯有二。今标创会故说山城。住标化处。佛说化身。欲令三乘欣乐同故。显佛悲深。乘．身俱妙。能于秽处而施化故。若标报佛及显净土。恐二乘众疑非已分不能修故。由此但显秽处．化身

经。与大比丘众万二千人俱

赞曰。七成就中。自下第二众成就也。众成就以五门解释。一显来意。二彰权实。三定多小。四明次第。五依论解

来意有五。一为证信。标听众者助成庆喜。闻法可信。众疑有三。一疑庆喜自谈。二疑从他传闻。三疑余人所说。今显同闻证经可信。智度论云。说时．方．人令生信故。二为显德。如天帝释诸天围绕．大梵天王梵众围绕等。今显法王诸圣围绕。三为启请。利物之方必应所欲次第宣唱。先因后果。身是果体行是因性。乘为所学。方便品下鹙子三请为乘权实。故显令舍权就实之境。安乐行品文殊固请。正明舍权就实之行。寿量品中弥勒三请。为身权实。故显舍权就实之果。因缘之经令除法慢。若不因请企意难生。故声闻请境一乘正逗彼根悟。菩萨请行及果。赞证．因亦利之。四为当机。退菩提心者三根领悟。三周说一乘。菩萨领悟说寿量等。随类获益。声闻凡夫远尘离垢发菩提心。彼圣者类回向大乘。菩萨凡夫疑网皆遣证真达圣。圣者菩萨得无生法忍等当得菩提。故为三机说斯妙法。五为引摄。当时众集。为引当时余生发心。经具陈者。为引今时众生发意。若无胜侣净信不生。佛地论云列菩萨者辅翼圆满。天龙等者眷属圆满。净土尚然何况秽刹。上来五义并为来意

二者彰权实。如佛地论一处化佛。净．秽土中声闻等实。菩萨为权。报土之中菩萨为实声闻等权。今此化．报俱有。随应两实二权。初列灵山化佛。菩萨在中为权。众生见于劫尽净土常安。寿量无边。报身报土声闻等众非实。况多宝．分身悉为化现。准知报．化．权．实理彰。论中既说有化声闻。满慈等是。自余化众多宝．分身等也

三定多少者。初有十五众。一高名大德众。二无名大德众。三尊重诸尼众。四内眷诸尼众。五圣德难思众。六帝释诸天众。七三光四王众。八二自在众。九色界诸天众。十龙众。十一紧那罗众。十二乾闼婆王众。十三阿修罗众。十四迦楼罗众。十五人王众

复有六众。一多宝。二分身。三龙宫。四涌出。五妙音。六普贤。此众二徒。闻法证法．行法持法。说法护法有差别故。此中有六门异。一三乘无独觉。独觉多分出无佛世。教虽被彼时无果成。故不在会。仁王经中即具有之。下文亦陈有求彼者。二三界无无色界。光照有缘可来闻法。彼界光所不及。机亦不熟所以不来。仁王亦有。三五趣无地狱。光虽照彼无缘不来。来有二义。一光照二有缘。地狱光临无缘不至。无色并阙。所以不来。一乘进习必假容豫之身。地狱苦逼无暇可习。陀罗尼经本息众苦威力所致。地狱亦来。此经进善彼无容暇。故彼不来。所以光照者令见生厌故。令彼见光发心苦息故。四四众无优婆塞优婆夷。下威仪成就中具列。初文略故。五八部无夜叉及摩睺罗伽。下亦具有。六二王无转轮圣王。唯有小王。下亦具有。此后三无。下明所依威仪成就中。一切具列

四明次第者。初众分四。一声闻众。二菩萨众。三八部众。四诸王众。或内护。外护为次。内护中声闻．菩萨为次。声闻中僧．尼为次。僧中有名．无名为次。尼中尊重．眷属为次。外护中八部。人王为次。八部中天．非天为次。天中地居．空居为次。地居中帝．臣为次。空居中非禅主．禅主为次。后众次第者。证法众．开塔众．经利广大众．持法无边众．他方行法众．他方劝持众。初众之中声闻居先菩萨居后者。佛地论虽释。今为四解。一形相不同。声闻出家形同诸佛。菩萨不尔。二处有近远。声闻近佛菩萨远之。三戒德有殊。声闻出家持出家戒。菩萨不尔随类化生故。四欲令菩萨于声闻所舍憍慢故。然华严经．罗摩伽经．炬楼王经．和休经．大五浊经。先列菩萨后列声闻。以德大小明先后故

五依论释解众成就中。有四。一数．二行．三摄功德．四威仪如法住。数成就者。谓大众无数故。总谈无数。论各别标。谓万二千人等。行成就中有四。一诸声闻修小乘行依乞食等自活。以比丘等为名。二菩萨修大乘行求觉利有情。以菩提萨埵为目。三菩萨以神通力随时示现。能修行大乘。如跋陀婆罗等十六人。具足菩萨不可思议事由不定故。而能示现优婆塞等四众之形说为菩萨。四出家人威仪一定不同菩萨。由此定故说为比丘。摄功德成就者。十六句叹声闻德。十三句叹菩萨德等是。然本论中不别标牒文义显故。威仪如法住成就者。尔时世尊四众围绕等是。明其四众绕佛威仪恭敬听法而住相故。虽各礼佛亦是威仪非听法相。故此不说。十五众中合为三类。菩萨．声闻具四成就。其有学．无学．及比丘尼具三成就。不叹德故。余天等具二无行无德。论说众成中。合有四成就。不言一一皆具四种。然经明众成中有二段。初别明十五众。后明威仪。初中复二。初别列众。后明礼佛各各退坐。十五众中分二。初明内护众。后明外护众。内护众有二。初明声闻。后明菩萨。声闻有二。初明比丘后明尼众。比丘中有二。初有名高德。后无名大德。初中有三。一标类举数。二叹德。三列名。此初也。有二成就。一数二行

与者兼．并．共．及之义。龙树释言。一处．一时．一心．一戒．一见．一道．同一解脱道是名为共

大比丘者。智度论云。三义解大。诸众中最大。大障碍断。大人恭敬。真谛三释。一胜大。学．无学人中胜。二体大。功德智慧极高广。三数大。万二千人。今合为六。一数大。二离大大障断故。三位大大阿罗汉故。四德大如经所说故。五名大名称远闻故。六识大大人大众所知识故。梵云苾刍讹云比丘。由具五义所以不翻。一曰怖魔初出家时魔宫动故。二言乞士既出家已乞食目活故。三名净持戒渐入僧数应持戒故。四云净命既受得戒所起三业以无贪发。不依于贪邪活命故。五曰破恶渐依圣道灭烦恼故

众者僧也。理．事二和得众名也。三人已上得僧名故

经。皆是阿罗汉(至)心得自在

赞曰。此叹德也经有六句。新翻及旧论中有十六句云。皆是阿罗汉。诸漏已尽。无复烦恼。得真自在。论云心得自在。心善解脱慧善解脱。论云善得心慧解脱如调慧马。论云心善调伏亦如大龙。已作所作已办所办。弃诸重担逮得己利。尽诸有结正知解脱。论云善得正智心解脱至心自在。第一究竟。论有三释。一上上起门。二总别相门。三摄取事门

上上起门者。由上句故下句得起。或由下句上句方起。起非唯一故名上上起。论以第二句释初句云。诸漏已尽故名阿罗汉即是论言应已永害烦恼贼故名阿罗汉

漏以五门分别。一释总名。诸论皆云烦恼现行令心连注。流散不绝名之为漏。如漏器漏舍深可厌恶。损污处广。毁责过失立以漏名。此唯现行。无复烦恼是种子故。据实通种。二列名。漏有三种。一欲漏。二有漏。三无明漏。三出体。欲界见道四十烦恼。四谛一一皆具十故。并修道六谓贪．嗔．慢．无明．身见．边见。此中除五无明余四十一根本烦恼。并忿．恨等二十随惑并名欲漏。色无色界以无嗔故。各四十一。于中各除五痴。合七十二根本烦恼。并色界谄．诳．及二界憍。合此四小随惑．十六大随烦恼说名有漏。三界合有十五无明名无明漏。四离合废立。欲唯散地唯有漏地。通五趣地。具四生地。不善．有覆无记二性惑地。所以独立为一欲漏。上界俱定。通无漏地。一趣。一生。一性烦恼。由此合立为一有漏。无明力增通相应．不共为前二所依。以具十一殊胜事故离诸惑立。五得名所从虽知三界一切烦恼应皆名有漏。漏于三有有之漏故。下界烦恼多缘欲起。从胜为名。说为欲漏。上界诸惑更无别胜。得其本名名为有漏。无明不以余法为名。彰自行相名无明漏。此漏非一故名为诸。然依瑜伽更有别释。繁故且止以第四句释第二句云。得真自在故名诸漏已尽。由证真无为漏尽自在故名诸漏尽。以第二第三句释第四句云。以尽无烦恼故名得真自在。尽者诸漏已尽。无烦恼者无复烦恼。由现种惑无故得真自在。亦有本言。以无烦恼故名得真自在。而无尽字。唯第三句释第四句。又以第五第六句释第四句云。以善得心解脱善得慧解脱故。名得真自在。以离定障名心解脱。离性障故名慧解脱。又离无明．贪爱等体名慧解脱。彼相应心得离缚故名心解脱。由离此二证获无为得真自在。以第二句释第三句云。以远离能见．所见故名无复烦恼。烦恼体唯取种子。远能见者离相应缚。离所见者离所缘缚。以离现行诸漏二缚故名无复烦恼。或复单释。能见者执我心。所见者所执我。由无能执我见心故。所执我相当情不现。名离二见。前诸漏尽是总无烦恼。此无烦恼是别无我见。我见为本诸漏生故。故不相违。以第五第六句释第七句云。以善得心．慧解脱故名心善调伏。故如良马其性调顺。以第九第十两句释第八句云。亦如大龙者。行诸恶道如平坦路。无所拘碍。应行者已行应到处已到。故新经云。已作所作已办所办。故如大龙。由已作道谛已办灭谛。所以如龙。如龙威德虽行生死险阻之处如平坦路。无所拘碍。不为生死而所留难。生死因果皆已尽故。灭．道满故。论单释第九句云。应作者作。人中大龙已对治降伏烦恼怨敌。道谛满故。能降集谛烦恼怨敌。论单释第十句云。所作已办者。更不复生。如相应事已成办故。苦谛已尽灭谛满故。以第九第十句释第十一句云。离诸重担者。已作所作已办所办。后生重担已舍离故。由灭．道圆便舍后身生死诸法。名弃重担。以第十一句释第十二句云。逮得己利者。弃舍重担证涅槃故。即以涅槃为己利故。以第十二句释第十三句云。尽诸有结者。已逮得己利断诸烦恼因故。烦恼为生死因名为有结。三有之结也。已逮得涅槃己利故。所以能尽三有之结。生死之因能和合苦能结故名结。此有九种。谓爱结．恚结．慢结．无明结．疑结．见结．取结．嫉结．悭结。由此九种数数现起。损恼自他招当苦。增偏立为结。以第二句释第十四句云。正智解脱者。诸漏已尽故。以诸漏尽正智能证无为解脱。名智解脱。单释第十五句云。至心自在者。善过见道．修道智故。住见．修道心未自在尚有惑故。由成上诸句至无学道一切惑尽心自在位。以第十四句释第十六句云。第一究竟者善得正智心解脱故。善得神通．无诤三昧等诸功德故。成到彼岸之声闻也

准上论文唯有三句。以下释上名上起。谓以第二句释初句。以第四句释第二句。以第九第十句释第八句。此以所起名起。上即起名上起。若能起名起。上之起名上起。此类非一名上上起。准论唯有七句以上释下名上起。谓以第二句释第三句。以第五第六句释第七句。以第九第十句释第十一句。以第十一句释第十二句。以第十二句释第十三句。以第三句释第十四句。以第十四句释第十六句。此以能起名起。上即是起名上起。若以所起名起起之上名上起。此类非一名上上起。准论唯有三句单释。谓第九第十第十五句或第三句亦是单释有二句不释谓第五第六句。有一句以上释下。亦以下。释上谓第四句。总说颂曰　下释上有三　上释下有七　三单二不释　一通于上下　或上释下有六。四单二不释　今依此经文。十六句中唯总有六句。以下释上有一句。谓以诸漏已尽释初皆是阿罗汉故。以上释下有二句。谓以诸漏已尽释无复烦恼。又以逮得己利释尽诸有结。自余阙故当句自释

漏如前释唯取现行一切烦恼。此诸漏已尽名阿罗汉者。即是应已永害烦恼贼义解阿罗汉。故入十地得阿罗汉名。无复烦恼者。论云远离能见．所见故名无复烦恼。烦恼种子得烦恼名。此可由彼双离所缘相应现行二缚。诸漏皆尽。无复更有烦恼种子能重断。故名为远离能见．所见。或总漏尽别执亦亡故远二见。名无复烦恼。复者重也。种子断故无复重生。由断生死流转法故名弃重担。故能逮证涅槃己利。违音(徒载反)如音训释。至也及也。即由逮得有余依涅槃己利故。能永尽三有之因九结烦恼。由上漏尽以下四句。彼阿罗汉。善过见道．修道智。故得心自在。离性．事障八解脱满．亦得名为心得自在。文既阙小．不可次第依论解释。但可总取论之大义以释经文。诸有智者当自详矣

第二总别相门者。谓皆是阿罗汉者。是总相门。余十五句是别相门。阿罗汉者总名应义。应有十五义。诸漏已尽下是。一应受饮食等供养恭敬等者。即诸漏已尽堪为福田。二应将大众教化一切。无复烦恼离名利等故。三应入聚落城邑等故。得真自在非为欲境所牵惑故。四应降伏外道等。心善解脱具智辨故。五应以智慧速观察法。慧善解脱了诸法故。六应不迟速说法。如法相应不生疲倦。如调慧马善称心故。七应静坐空闲处。饮食．衣服等一切资生。不积不聚小欲知足。犹如大龙离阓闹故。八应一向行善行不着诸禅。已作所作常进修故。九应行空圣行。已办所办我我所非有故。十应行无相圣行。弃诸重担观灭理故。十一应行无愿圣行。逮得己利不愿生死故。十二应降伏世间禅定净心不生味着二有界．定。尽诸有结乃至于二界禅不生爱味故。十三应起诸通殊胜功德。正智解脱。解脱谓神通故。十四应到第一义功德。至心自在证无为故。十五应如实知同生众得诸功德。为利益一切众生第一究竟故。波罗蜜多声闻广度众生令同己利得功德故。第八修行不息。十二于禅不着。是二别意。恐厌文繁略相配嘱。其间义意随解可知。应说颂曰　受．将．入．降．以　中．静．行善行　空．无相．无愿　伏．起．到．实知　经中六句唯有十五句中第一应受妙供。第二应将大众教化。第十一应行无愿圣行。第十二应降伏世间禅净心。第十四应到第一义。次第配下五句。初阿罗汉是总句故

第三摄取事门者。以十五句摄取十种功德事。为示现可说果．不可说果故。此中意说。十五句中摄十种功德事。为显阿罗汉所得有为可说果．无为不可说果。有相．无相。粗．细异故。下随应配。一摄取得功德有二句。谓诸漏已尽．无复烦恼。缠及随眠二惑。若在不能摄取功德。由二惑亡故能摄取功德。二摄取诸功德有三句。谓得真自在．心善解脱．慧善解脱。此三句中得真自在一句降伏世间功德。世间之心不得自在种种惑娆。由得真自在故永离惑娆。心善解脱．慧善解脱二句降伏出世间学人功德。学人未得离二缚故。三摄取不违功德有一句。谓心善调伏。随顺如来教行故。犹如良马善随人心。四摄取胜功德有一句。亦如大龙有大威灵。神力圆满故如龙也。五摄取所应作胜功德有一句。谓应作所作。所应作者依法供养恭敬。尊重如来故。非财供养名所应作。正行法供养者是所应作。彼已皆作此道谛法行供养佛故。六摄取满足功德有一句。谓已办所办。满足学地故。所学之地皆满足故得灭谛满。七摄取过功德有三句。谓弃诸重担。逮得己利。尽诸有结。初句过爱故。生死重担莫过贪爱。今已过故。次句过求命供养恭敬等故。诸求供养恭敬皆为资命。今得己利已证涅槃。过于邪命求利养等。后句过上下界。已过学地故。有结者谓九结。今已过有学之地过上下界故尽诸有结。八摄取上上功德有一句。谓正智解脱。解脱者无为果。诸德之中最上上故。九摄取应作利益众生功德有一句。谓至心自在。由得神通得心自在。及自内心离系缚故摄取利益之行。十摄取上首功德有一句。谓第一究竟。谓波罗蜜多声闻堪到彼岸。胜余钝类故。应说颂曰。初二名摄取　次三摄诸德　顺胜作满足　如次配四句　三句名摄过　过爱．命．二界　上上．利．上首　各一名摄德　此经六句。摄取十德中唯摄三德。一摄取功德有二句。谓诸漏已尽．无复烦恼。二摄取过功德有二句。谓逮得己利．尽诸有结。过求邪命。及过邪二界。三摄取应作利益众生功德有一句。谓至心自在。阿罗汉是总。所以不取。唯下十五句摄功德故。成唯识中。阿罗汉有三。应已永害烦恼贼故。应受世间妙供养故。应不复受分段生故。上上起门摄应永害贼无分段生。总别相门摄应受妙供养。摄取事门非彼三摄。彼三但约决定义说。一切阿罗汉不过三种故(摄取事门唯俱解脱到彼岸者之所成故。又上上起门永害烦恼。总别相门堪受妙供。摄取事门无分段生死宗义配之。非理定尔。新翻经云除阿难陀。独居学地此中略文)

经。其名曰(至)那提迦叶

赞曰。此下第三列名有二。初别列名。后结名高。此二十一人中。或有以出家前后为次第。报恩经说。初度五人。次度耶舍门徒五十。次度优楼频螺门徒五百。次度伽耶门徒三百。次度那提门人二百。次度鹙子门徒一百。次度目连门人一百。合举大数成一千二百五十人。或有行德大小为次第。如迦叶在第二列。鹙子在迦旃延上列等。随应不定。无垢称经弟子品以德辨为次第。以命问疾要假智辨方堪对扬故。十二由经。初成道二年度五比丘。三年化迦叶兄弟三人。五年度目连。机宜不同。诸部结集诵经异故。无量寿经云了本际者。即阿若憍陈如。梵云阿若多憍陈那。憍陈是婆罗门姓。那是男声。阿若多是解义。初悟解故。因果经中具说度憍陈那．优楼频螺．伽耶．那提四人所以。初太子踰城之后。父王乃命内外亲族合有五人营卫太子。五人交诤修苦乐行以为道真。太子诫捡依诸外道修苦乐行以过彼行。皆非正术舍食乳糜。受吉祥草觉树成道。后趣鹿园度此五人。初转法轮。佛问解．未。五人之中陈那先报我今已解。净居等天亦言已解。因以为名名之为解。憍陈之姓乃众多。以解标名。那是男声以男简女。故复云那。大般若云解憍陈那。梵云摩诃迦叶波。摩诃大也。迦叶波者姓也。此云饮光。婆罗门姓。上古有仙身有光明饮蔽日月之光。迦叶是彼之种。迦叶身亦有光能饮日月。以姓为名故名饮光。大富长者之子。舍大财．姓出家能为大行。少欲知足行杜多行大人所识故标大名。简余迦叶。如因果经第三卷并弥勒疏具陈上二姓之所因。次三迦叶皆饮光种。兄弟三人梵云邬卢频螺。言优楼讹也。此云木瓜。当其胸前有一癃起。犹如木瓜。又池中龙亦名木瓜。从彼为称故以为名。伽耶山名。即象头山。亦云城。城近此山。故名伽耶城。梵云捺地迦。言那提讹也。此是河名。正法华云上时．象．江三迦叶也。然因果经说。此三人皆近河边修道。佛作神通化之入法。以大者胸上有木瓜癃。或从池龙。第二从山。第三从河以为名也

经。舍利弗(至)劫宾那

赞曰。梵云奢利弗呾罗。言舍利弗者讹也。舍利云鹙。即百舌鸟亦曰春鹦。弗呾罗言子。以母才辨喻如鹙鸟。此是彼子。以母显之故云鹙子。又云过去身为瓦师。值释迦佛发愿愿作释迦弟子。不但今者。亦符往愿。复名优波提舍。以能论议故兼得彼名

梵云摩诃没特伽罗。言大目干连者讹也。此云大采菽氏。上古有仙居山寂处。常采菉豆而食。因以为姓。尊者之母是彼之族。取母氏姓而为其名。得大神通。简余此姓故云大采菽氏。从父本名俱利迦。亦云拘[(匕/示)*(入/米)]多。先云俱律陀讹也。大般若云舍利子大采菽氏。此二因缘如弥勒疏

梵云摩诃迦多衍那。云迦旃延亦讹也。大般若云大迦多衍那。此云大剪剃种男。剪剃种者是婆罗门姓。上古多仙山中静处年岁既久须发稍长。无人为剃婆罗门法污剃发故。一仙有子兄弟二人俱来观父。小者乃为诸仙剃之。诸仙愿护后成仙贵。尔来此种皆称剪剃。尊者身是男子威德特尊。简余姓故云大剪剔种男。又西方亦有取母姓者。今显是父姓故置男名。古云绳扇。母恋此子不肯改嫁。如绳系扇故名绳扇。真谛云思胜皆非也

梵云阿泥律陀。此云无灭。佛之党弟。云阿[少/兔]楼驮讹也。应作[(而/而)*(少/((色-巴)+兄))]字不知[少/兔]字所出

劫宾那者。此云房宿。佛与同房宿。化作老比丘为之说法。因而得道故云房宿。或云房星。房星现时生故云房星

经。憍梵波提(至)摩诃俱絺罗

赞曰。梵云笈房钵底。此云牛相。憍梵波提讹也。过去因摘一茎禾数颗堕地。五百生中作牛偿他。今虽人身尚作牛蹄牛齝之相。因号为牛相比丘

梵云颉丽伐多。此云室星。北方星也。祀之得子因以为名。离波多讹也。有云假和合。即智度论说二鬼食人事也

梵云毕蔺陀筏蹉。此云余习。言毕陵伽婆蹉讹也。五百生中为婆罗门恶性粗言。今虽得果余习尚在。如骂恒河神。故名余习

梵云薄矩罗。此云善容。言薄俱罗讹也。毗婆尸佛入涅槃后。有一比丘甚患头痛。善容时作贫人持一呵梨勒施病比丘。比丘服讫病即除愈。由施药故九十一劫天上人中受福快乐。今生婆罗门家。其母早亡。遂遇后母方便杀之经五不死。后求出家得阿罗汉。出家八十曾不患头痛。目不视女人面亦不入尼寺。不为女人说一句法。后无忧王巡塔布施。知其少欲但施一钱。塔踊置地犹尚不受方知少欲。如付法藏传说此因缘

梵云摩诃俱瑟耻罗。此云大膝膝盖故。俱絺罗讹也。此舍利弗舅氏。因共佛论悟解得果。如律中说

经。难陀(至)罗睺罗

赞曰。梵云难陀。此翻为喜。根本乃是牧牛之人。因问佛。牧牛十一事。知佛具一切智。获阿罗汉。甚极聪明音声绝妙

梵云孙达罗难陀。此云艳喜。孙陀罗讹也。艳是妻号。色美端严无比名艳。喜是自名。简前牧牛难陀故言艳喜。艳之喜故。是佛亲弟。身长一丈五尺二寸。佛到本城二日度之。大胜生主之所生也

梵云补剌孥梅呾利曳尼弗呾罗。此云满慈子。云富楼那弥多罗尼子讹也。满是其名。慈是母姓。母性其慈。今取母姓。此满尊者是慈女之子。或满及慈俱是母号名满慈子

梵云苏补底。此云善现。旧云须菩提。翻为善吉非也

梵云阿难陀。此云庆喜。但言阿难。翻为欢喜亦讹也。世尊成道内外咸庆。当喜时生故名庆喜

梵云罗怙罗。此云执日。旧言罗睺罗。翻为障蔽非也

此中九人。摩诃迦叶．舍利弗．大目干连．摩诃迦旃延．阿[少/兔]楼驮．富楼那弥多罗尼子．须菩提．阿难．罗睺罗。如说无垢称经声闻品疏第三四卷广说所由。恐繁不述

经。如是(至)大阿罗汉等

赞曰。结名高也。论云诸王．王子．大臣．人民．帝释．梵天王等。皆识知故。又复声闻．菩萨．佛等是胜智者皆善知故。名众所知识。初解贵贱大众所知。后解大小圣众所识。无垢称云皆为一切众望所识。含此两义。举二十一例取余人。故名为等。皆名大者论自解云。心得自在到彼岸故。所言等者以阿罗汉等非阿罗汉。由阿难陀是初果故

经。复有学无学二千人

赞曰。二无名大德众也。戒．定．慧三正为学体。进趣修习名为有学。进趣圆满止息修习名为无学。唯无漏法为体

经。摩诃波阇波提(至)六千人俱

赞曰。三尊重诸尼众也。梵云摩诃钵剌阇伏底。此云大胜生主。佛母有三此为小母。大术生佛七日命终。此尼养佛。大术姊妹之类故号为姨母。大胜生主本梵王名。一切众生皆彼子。故从彼乞得因以为名。又一切佛弟子名为大生。三乘圣众名为胜生。由养佛故为大胜生。大胜生之主名大胜生主。虽从彼乞得亦以义为名。旧云波阇波提名大爱道。皆讹略也。度此因缘如律中说

经。罗睺罗母(至)亦与眷属俱

赞曰。四内眷诸尼众也。梵云耶戍达罗。此云持誉耶输陀罗讹也。形容美丽近远闻知。生育罗睺天人赞咏。故名持誉。誉美称也。相传释云。是乾闼婆女。彼生儿为乐神。生女为玉女也。若称玉女何得有子。又佛出家后持誉父母欲得将还。明非玉女。未曾有经．须达拏经．瑞应经皆云罗睺是瞿姨之子。佛有三夫人。一瞿姨。二耶输。三鹿野。各有二万婇女。瞿姨无子是玉女。彼经从长母为名。亦无过失。又经云佛有三子。一善星。二优婆摩耶。三罗睺。故涅槃云善星比丘菩萨在家之子

上二尼众各得出家。道行久成希闻妙法。有缘皆至眷属俱来

法华经玄赞卷第一(末)

保安三年二月八日(丁酉)书始同廿八日本末合二卷书了法隆寺僧觉印之

同年十月十五日移点已了以兴福寺圆如房本为之法隆寺僧觉印以左点为正

长承三年(甲寅)四月十五日(壬午)同寺僧良胜一遍奉□已了教授之师觉印了妙法莲华经玄赞卷第二(本)

        沙门基撰

经。菩萨摩诃萨八万人

赞曰。第五圣德难思众。文有三。一标类举数。二叹德。三列名。此初也。梵云菩提萨埵摩诃萨埵。略云菩萨摩诃萨。菩萨修行略有二门。一自利大智为首。二利他大悲为先。菩提觉义智所求果。萨埵有情义悲所度生。依弘誓语故名菩萨。以二为境名为菩萨。有财释也。又觉是所求果。有情是自身。求三菩提之有情者。故名菩萨。或菩提是所求果。萨埵者勇猛义。不惮处．时求大菩提有志有能。故名菩萨。二皆依主。又菩提即般若。萨埵谓方便。如是二法能利能乐一切有情。故名菩萨。亦菩提亦萨埵。或及初解皆持业释。摩诃大也。萨埵如前。今此菩萨位居八地已上。为简前小及二乘位故言摩诃萨。无著般若论云。诸菩萨有七种大故。此大众生名摩诃萨埵。如菩萨地说。下大乘章中别当具列

经。皆于阿耨多罗三藐三菩提不退转

赞曰。自下第二叹德。有十三句。论以二门释。一上支下支门。二摄取事门。支者分义。上支分谓总相。下支分谓别相。故论云应知阿耨多罗三藐三菩提不退转者。是总相。余是别相。此总相也。无上正觉体即佛果所有五法。谓净法界。及四智心品。无著金刚般若论说。阿耨多罗三藐三菩提显示菩提．及菩提道。阿耨多罗此显菩提自相。解脱相故。三藐三菩提显示菩提者人平等相。以菩提法故。得知是佛。大智度论说。智．及智处俱说名般若。菩萨地说菩提．菩提断皆名菩提。故阿云无。耨多罗云上。三云正。藐云等。又三云正。菩提云觉。即是无上正等正觉。此有四觉。一无上觉是总也。即显菩提．清净法界。二正觉简外道邪觉故。三等觉简二乘但了生空偏觉故。四又正觉简菩萨。菩萨因觉未满果位非正觉故。此显菩提道即四智品。下一觉字贯通上四。由具下三一切莫过。超遍等喻。真理所觉名无上觉。然诸经论多说真理名无上菩提体。以根本故。今此双取佛果理．智俱名无上菩提。于此二果俱不退转。云何不退转。由具下十因不退转。故于佛果能不退转。决定当证念念进修名不退转。退者失也转者动也。八地以上任运进修于大菩提。修习不退无烦恼故。亦复不为一切有相功用所动。名不退转。由此八地名不动地。相用烦恼不能动故

不退有四。一信不退。十信第六名不退心。自后不退生邪见故。二位不退。十住第七名不退位。自后不退入二乘故。三证不退。初地以上即名不退。所证得法不退失故。四行不退。八地已上名不退地。为．无为法皆能修故。今此菩萨皆八地已上故。言于无上正等觉不退转。定当证故。故不退者非即不转

又不退有二。一已得不退。初地即得。二未得不退。八地方得。无上正觉是未得法故。八地以上能不退转。情祈正觉心进不动。法驶流中任运转故。名不退转。此不退者即是不转

经。皆得陀罗尼(至)转不退转法轮

赞曰。下别支分。有十二句。以十种示现。分二。初九自利。后一利他。初九又二。初八有为德。后一无为德。初中又二。初五福慧。后三悲智。初五又二。初三内行。后二善缘。初中有三。初一熏修自利。次一利他。后一利法。善缘二中。初一遇缘修行。后一赞美除疑。三悲智中初一慈悲。后二智慧。此中有三。一住闻法不退转。谓皆得陀罗尼。陀罗尼者此云总持。总持有二。一摄二散。摄者持也。此即闻持。闻于文．义任持不忘。即所闻之能持名之为摄。闻即总持。体念．慧也。十地经云。八地以上菩萨于一切法能堪．能思．能持。彼论解云。堪谓闻慧。思谓思慧。持谓修慧。于一修慧分三用故。散者施也。此有四种。一法．二义．三能得菩萨忍．四明咒。施与众生故。此中二种初是能持即闻持是。后是所持余四种是。复分为二。一自利闻持等也。二他利法义等四。因．果别故。二乐说不退转。谓乐说辨才。辨才即是四辨．七辨而乐说故。四辨者即四无碍解。一法无碍解。二义无碍解。此二如次即是解教．理无滞智。三词无碍解即解诸方言音无滞智。四辨说无碍解即说法等七辨无滞智。七辨者。一捷辨。须言即言无謇吃故。二迅辨。悬河湕泠不迟讷故。三应辨。应时应机不增减故。四无疏谬辨。凡说契经不邪错故。五无断尽辨。相续连环终无竭故。六凡所演说丰义味辨。一一句言多事理故。七一切世间最上妙辨。具甚深如雷清彻远闻等五种声故。四无碍解至方便品释。多以后得智及正体智为体。外缘起故。三说不退转。谓转不退转法轮。法轮是所说常说此不退转法故。谓转如前四位二种不退转法名转不退转法轮。又弥勒所问经云。说自分功德名转不退法轮。说外分功德名转不转法轮。又说智名不退。说福名不转。又说般若名不退。说方便名不转。又说有为事名不退。说无为理名不转。此法如轮故名法轮。轮有三义。一圆满义八正道等。毂．辋．辐等皆圆满故。二不定义佛从见道转生修道。从修道后生无学道。自得此已复为他说。安置圣道于他身中。如是展转他得圣已。复为他说。喻轮不定故名为轮。三摧坏义蟷螂拒辙轮能摧之。圣道在心能摧烦恼。能摧未伏能镇已伏。如王轮宝故喻如轮

法轮有五。一轮自性。择法觉支正见等是。二法轮因。能生圣道教．闻．思等。三轮眷属。圣道助伴五蕴诸法。四法轮境。圣道所缘四谛等理。五法轮果。因道所证菩提．涅槃。转者说也。法既名轮说亦称转。今随所应说八地后行不退位此五法轮故名为转

又此五体即是四法。教．理．行．果皆名法轮。转者动也显也运也起也。动宣言教显扬妙理。运圣道于声前起真智于言后。圆摧障恼名转法轮。下方便品当具显示

经。供养无量(至)之所称叹

赞曰。此有三句。初之二句合为第四依止善知识不退转。供养无量日千诸佛于诸佛所殖众德本。论名殖众善根。以己身心业依色身摄取故。菩萨修行莫过身．心。今举殊胜色身之业供养诸佛。深植德本摄取己之身心一切所有善业供养有十。菩萨地说。一现前供养。于对现前佛设利罗及制多等一切三宝亲面供养。二不现前供养。于余佛制多等作佛等想修不现前供养。三现前不现前供养。现对前时复作是念。一佛制多等法性即三世十方诸佛制多等法性。故我今者现前供养一佛制多等。即是供养三世十方佛制多等。修现前不现前供养。四于如是所唯自供养。五若起悲心以随力物施贫苦等。愿彼安乐令他供养。六俱供养。自既作时复劝教他作此供养。七财敬供养。以华香等敬问礼拜。乃至以珍宝等修财敬供养。八广大供养。即以财敬长时多妙。乃至净念回向菩提。自力集财从他求得。发愿想化为百千身。恭敬礼拜。一一化身出百千手持散华香。出百千声歌赞功德。复出百千妙庄严具而为供养。于瞻部洲乃至十方。所有供养普生随喜。虽少用功而兴无边广大供养。九无染供养。不以轻慢．矫诈．放逸．不净等物。修无染供养。十正行供养。若有须臾修四无量。乃至少时信忍离言真如法性。起无分别住无相心。即为守护菩萨净戒。乃至修行四摄事等。修正行供养。应念此为最上最妙。过前供养百千万倍不可比喻。修供养时应念。如来是大福田具大恩德。有情中尊难遇独出众义依止。如佛既尔于法．僧亦然。如幽赞上卷说。殖种也积也立也。众通平．去二音。五断一切疑不退转。常为诸佛之所称叹。为者使也被也。由诸菩萨八地已上位。至断于理．事疑尽。烦恼．所知二疑俱尽。故第八地名决定地。乃被诸佛常所称叹。或由佛叹能断众疑。众疑菩萨住于何位。及所得证。今显上位及所得证故除众疑

经。以慈修身(至)到于彼岸

赞曰。此中四句。六为何等事说彼彼法。入彼彼事不退转。谓以慈修身。论云以大慈悲而修身心。此释所由。诸菩萨为何等事。外为他说法。内入证诸法。以大慈悲熏修身心。拔苦与乐故。显行二利但为慈．悲不由余事。慈悲各有三如下当说。七入一切智如实境界不退转。谓善入佛慧。此言颠倒。应云入如实境界之一切智不退转。即入观照智。与下第九别。若依论文便无异也。八依我空．法空不退转。通达大智达二我无智也。九入如实境界不退转。到于彼岸穷实性故

经。名称普闻(至)百千众生

赞曰。此有二句。合为一句。十应作所作住持不退转。名称普闻无量世界。故能住持佛法令法不灭。众生闻名信向修学。能度无数百千众生。故名应作所作。菩萨所应作谓利众生故。上来上支下支门下。明摄取事门。论有二释。论摄取事门者。摄取诸功德事。初番释云。示现诸菩萨住何等清净地中。因何等方便。何等境界中作所应作故。此为总标。论下牒释十三句中。应分为三。于无上正等正觉不退转一句。是住何等清净地中。次有十句是因何等方便。后之二句是何等境界中所作应作故。论牒释中唯解初二句标不释第三句何等境界中作所应作。地清净者八地以上三地。无相行寂静清净故。此中以无相理名无上正等正觉故。后三地皆于无相行任运寂静离障清净名不退转。非诸垢染有相等之所退转故。第二句因何等方便者。有四种。一摄取妙法方便。任持妙法以乐说力为人说故。此摄三句。任持妙法者皆得陀罗尼。由得闻持任持妙法令不舍离。住在自心持之不忘故名任持。以乐说力者乐说辨才故。为人说者转不退转法轮。为人说此不退轮故。二摄取善知识方便。以依善知识作所应作故。此摄三句。以依善知识者。供养无量百千诸佛。作所应作者。于诸佛所植众德本。德本即善根。是所应作故。由此常为诸佛之所称叹。三摄取众生方便。以不舍众生故。此摄一句。以慈修身。由以大慈悲熏习身心故。能不舍一切众生。常能救度。四摄取智方便。以教化众生令入彼智故。此摄三句。善入佛慧通达大智到于彼岸。由自有三智能令众生摄取三智故。自成三智者是诸众生摄取三智之因。初智知如实智。自利智也。次智是知事智。利他智也。后智是真理智。智实性也。论中唯解此初标二句不释何等境界中作所应作。此摄二句。名称普闻无量世界。是何等境界。能度无数百千众生是所应作。由菩萨具三智等故。名闻远振十方世界。能于此无量世界境界中。度百千众生作所应作。度众生者是诸菩萨之所应作故。此初番讫第二复次云。复有摄取事门。示现诸地摄取胜功德。不同二乘功德。故此二句为总标。下自别释二句者。一示现诸地。二摄取胜功德。不同二乘功德。故十三句中初四句是示现诸地。后九句是摄取胜功德。初四句示现诸地者。皆于无上菩提不退转一句是。第八地故。次二句是第九地。次一句是第十地。故论下释示现诸地云。八地无功用智不同下上故。不同下者下功用行不能动故。不同上者上无相行不能动故。自然而行故。上者胜行无相行也。下者劣行功用行也。唯识释不动地云相用烦恼不能动故。此论解不退转。谓功用不动。无相行不动。任运进修。空．有双证。不为二动名不退转。于九地中得胜进陀罗尼门。具足四无碍解自在故。九地得闻持等满名为胜进。具足七辨等为他说法。前第三地虽得闻持犹未圆满。今说满位。于第十地转不退转法轮。得受佛位如转轮王子。以八九十地同示现诸地故。论自结云。下之九句名摄取功德。上之三地皆同得之。释第二摄取胜功德者。示现依何处。依何心。依何智。依何等境界行。依何等能辨故。此有五句。论为初标。下自别释依何处摄三句。供养无量百千诸佛。于诸佛所植众德本。常为诸佛之所称叹。论云依善知识处所故。依何心者摄一句。以慈修身。论云我依度众生心教化。毕竟利益一切众生故。诸菩萨所作皆云我以度众生为心故。言我依众生心。由毕竟能利益一切诸众生故。依何智者摄三句。善入佛慧．通达大智。到于彼岸。论云依三种智。一授记密智。为众生说深密义智。记者记别解释之义。即佛慧也。二诸通智。以大神通利益众生智。即通达大智。三真实智。证真如智。即到于彼岸。彼岸即真理故。能到者智证之义。依何等境界行者。名称普闻。无量世界一句也。诸世界有二。一器二有情。皆是菩萨修行所行之境界。依何等能办者。能度无数百千众生。菩萨以三智于彼界中能办何等事。谓能度众生。随合别配后之二句。论乃解云依何等境界行。依何等能办者。即三种智摄应知者。文意谓以三智于世界境中能办利益众生事用故。言三种智摄。此翻意略不能具显。其意必尔

经。其名曰(至)得大势菩萨

赞曰。下列名为二。初列后结。合有十八菩萨。皆以愿行为名。分为七对。此中初三拔苦与乐对

曼殊室利云妙吉祥。与众生乐。是北方常喜世界欢喜藏摩尼宝积佛。闻名能灭四重等罪。又云过去为龙种上智尊王佛。当来亦言成佛。华严经说在此清凉五台山。与一万菩萨俱

阿缚卢枳帝湿伐逻耶云观自在。观三业归依而拔众生苦。略云观音。观音授记经云。阿弥陀佛灭度后次当作佛。名普光功德山王佛。此佛灭已。大势至菩萨次当作佛。名善住功德宝王佛

得大势者。所至之处世界振动有大威势。众生遇者自然苦息。获大胜乐有前二能

经。常精进(至)菩萨

赞曰。此二自利他对。自行常勤他利不倦

经。宝掌(至)菩萨

赞曰。此三济贫救对。宝掌济贫苦众生。手中出宝　药王为大药树救治王诸疾　勇施一人通能二事。勇出财．药。财．药俱摄

经。宝月(至)菩萨

赞曰。此三导明破闇对。宝月能导智明如月可重　月光破诸痴暗犹如月光　满月能为二事

经。大力(至)菩萨

赞曰。此二神通小大对。由作神通警策有缘皆令发意。能动百千世界名大力　能动无数世界名无量力

经。越三界(至)菩萨

赞曰。此二离染进善对。越三二界离染也。越者离度义

颰陀婆罗云贤护。护守善法令不失故

经。弥勒(至)菩萨

赞曰。此三世间出世间对。弥勒姓慈拔离生死世间

宝积．导师引至彼岸出世。宝积引至菩提。菩提法宝积而与之

导师为大导师引至涅槃圆寂。故此三别合成七对

经。如是等(至)八万人俱

赞曰。此结也。肇公云。此皆菩萨无生身。无生身者无处不生故言无生。无生故塞三界门。无处不生故。垂形六道

经。尔时释提桓因(至)二万天子俱

赞曰。上明内护五众。下明外护十众。于中人非人为二。非人中天非天为二。天中欲色界为二。欲界有三。一帝释。二四王。三自在。此初也。或地居．空居为二。地居中帝释．四王为二。此初也

梵云释迦提婆因达罗。释迦姓也此翻为能。提婆天也。因达罗帝也。正云能天帝。释提桓因云天帝释俱讹倒也。此在妙高山顶而住。三十三天之帝主。过去字憍尸迦。此云茧儿。名阿摩揭陀此云无毒害。即摩揭陀国过去帝释修因之处用为国名。彼国古名致甘露处。即劫初帝释与阿修罗战以山为[禾*(替-曰+貝)][禾*(替-曰+貝)]乳海。得甘露致于此地。因以为名焉。帝释往昔有三十二人以为同伴。有善法夫人．圆生夫人．欢喜夫人．设支夫人同修胜业。故生天中。有善法堂．圆生树．欢喜园．阿修罗女．设支夫人。此等因缘如宗轮疏

经。复有名月天子(至)万天子俱

赞曰。此四王众。三光乃是四王天摄。更无别天。有经观音名宝意作日天子。即此宝光

大势至名宝吉祥作月天子。即此名月

虚空藏名宝光作星天子。此名普香。日宫火精作。径五十一踰缮那。月宫水精作。径五十踰缮那。星亦水精作。极大者十八乃至小者四俱卢舍。一俱卢舍三里余。此并空中旋绕四洲

四大天王。东方持国．南方增长．西方丑目。北方多闻。居妙高之半腹第四层级。亦住七金山之顶。三光四天高下去地四万踰缮那寿量形相如余处说

经。自在天子(至)三万天子俱

赞曰。下空居天　夜摩天．睹史多天名自在天子。得异熟果随意所念胜下二天。下二天果依树而得今随欲得。名为自在。乐变化天．他化自在天名天自在天子。不乐异熟果乐自乐他变为乐具而受用之名大自在。又解他化天主名自在天。第四禅主名大自在天。又自在天是帝释臣。大自在天是帝释之师。若后二解无四空居欲界天也

经。娑婆世界主(至)二万天子俱

赞曰。此色界天。梵云索诃此云堪忍。诸菩萨等行利乐时多诸怨嫉众苦逼恼。堪耐劳倦而忍受故。因以为名。娑婆者讹也。初禅大小等于欲界一四天下。一千初禅始等二禅。二禅为火灾顶。一千二禅始等三禅。三禅为水灾顶。一千三禅始等四禅四禅为风灾顶。乃是三千大千世界。号为娑婆世界也。故娑婆界主大梵王。即第四禅主

梵摩云寂静．清净．净洁皆得。亦云梵洁也。今唯言梵但略云尔

尸弃者火灾顶即初禅主．火灾尖顶故。光明者二禅主小光．无量光．极光净天主故。等表三禅主也。然大般若五百七十云。堪忍界主持髻梵王故。尸弃者顶髻也。即持髻梵王是堪忍界主。梵王之别名。光明是余禅主

经。有八龙王(至)眷属俱

赞曰。下明非天众有五。初龙众也。第一名喜。次名贤喜。此二兄弟。善应人心风不鸣条雨不破块。初能令人喜。后性贤令喜。故以为名

娑伽罗者即碱海之龙

和修吉者此云九头。绕妙高。食细龙之类也

德叉迦者此云多舌。舌有多故。或由嗜语故名多舌

阿那婆达多者此云无热恼。无热恼池之龙。离三热恼故。一非火沙所烁。二无风吹衣露形。三无妙翅鸟所食。无此三种所生火恼名无热恼。华严经云。大地菩萨为此池龙。兴大悲云荫覆一切众生。离苦法门而得自在。于鳞甲中流出诸水日夜无竭。济瞻部洲诸有情类

摩那斯者此云慈心。华严经云。将降雨时先云七日待众事了。然后始雨。故名慈心

优钵罗者此云红莲华居池为名

经。有四紧那罗(至)眷属俱

赞曰。梵云紧捺洛此云歌神。紧那罗讹也。初歌四谛。次歌缘起。次歌六度。后歌一乘。或初三种歌三乘之教行。后一歌一乘之理果。故名持法。或歌一乘教．理．行．果如次配之。随佛所说一会之法所宜歌故。如世乐音歌君德故

经。有四乾闼婆王(至)眷属俱

赞曰。乐音五孝反。梵云末奴是若飒缚罗。此云可意音。亦名如意音。乐者令人爱乐也。正法华云。一名柔软天子。二名和音天子也。梵云健闼缚此云寻香行。即作乐神。乾闼婆讹也。西域由此呼散乐为健闼缚。专寻香气作乐乞求故。乐中有二类。一非丝竹也。鼓磬之类。二是丝竹。箫筝之辈。非丝竹之下者名乐。上者名乐音。丝竹之下者名美。上者名美音。或此同前歌神音曲。如次同彼

经。有四阿修罗王(至)眷属俱

赞曰。梵云阿素洛。此云非天。索洛者天之异名。阿之言非。以多谄诈无天行故。名曰非天。如人不仁亦名非人。瑜伽．佛地论说为天趣摄。杂心名鬼趣。正法念经是鬼畜趣。伽陀经说鬼畜天三。有云罗睺阿修罗是师子儿。畜生所摄。今依大乘瑜伽为正。此有五类。一极弱者在人间山地中住。即今西方山中有大深窟。多是非天之宫。以下四类十地经说。二妙高山北大海之下二万一千由旬有罗睺宫。三次下二万一千由旬有勇健宫。四次下二万一千由旬有华鬘宫。五次下二万一千由旬有毗摩质多罗宫。准此已下八万四千深于须弥矣。与起世经相违。彼说须弥东西去山一千由旬外有毗摩质多宫。纵．广八万由旬。七重城等是别聚落。亦复无失。罗睺此云执日。非天与天斗时。将四天王天先与其战。日月天子放盛光明射非天之眼。此为非天箭锋。以手执日障蔽其光。故云执日。今为第四。应知。初列婆稚者。旧云被缚。非天前军为天所缚。正云跋稚迦。此云团圆。正法华中最胜是。即当勇健。次执日后与天斗。时有勇健力。跋陀缚义此非被缚

佉罗骞驮者佉骞皆去声。驮平声呼。古云广肩膊形貌更大。次勇健后当华鬘是。梵云吠摩质呾利此云绮画。明文其身。或云宝锦用冠其服。云毗摩质多罗讹也。此为最大天帝释之妇公。舍支之父。说此因缘如宗轮疏

经。有四迦楼罗王(至)眷属俱

赞曰。梵云揭路荼此云妙翅鸟。羽色妙不唯全金故。旧云迦楼罗翻为金翅鸟皆讹谬也。增一阿含说。佛告诸比丘有四生妙翅鸟。谓卵．胎．湿．化。有四生龙亦卵．胎．湿．化。比丘当知。若卵生鸟欲食龙时。上铁叉树自投于海。是时此鸟以翅辟水令两向分。而取卵生龙出而食之。设欲取胎生龙等鸟即丧亡。如是胎生鸟唯食胎．卵二生龙。湿生鸟食前三生龙。于化生龙。设欲食者鸟即丧亡。化生鸟能食四生龙。设使龙身。而事佛者。是妙翅鸟不能食啖。所以者何。如来恒行慈．悲．喜．舍四等之心。是四等心有大筋力有大勇猛。不可阻坏。故妙翅鸟不能食之。故诸比丘当行四等之心。今此次第即四生鸟。亦云大威德者。诸龙怖故威德广大。大身两翅相去三百三十六万里。大满腹恒食饱。如意颔下有珠

经。韦提希子(至)眷属俱

赞曰。此人王众。佛以住此王城说法故独举之。梵云吠题呬弗呾多。古云思惟子。今云吠是胜义。题呬云身。即东毗提诃之名。彼毗提诃男声中呼。此吠题呬女声中呼。此是山名。亦是彼山中神名。从彼乞得因以为名。韦提希讹也。梵云阿社多设咄路。此云未生怨。阿阇世讹也。未生以前已结怨故。亦名折指。由造逆业闻小乘经忏悔已后。犹堕拍鞠地狱。后得独觉果。涅槃经云阇王不遇耆婆来月七日当堕地狱。闻大乘经忏悔已后不堕地狱。又有经云。忏悔已后得柔顺忍。以母标名故言韦提希子阿阇世王。加涅槃经等具陈其事

经。各礼佛足退坐一面

赞曰。列众中第二明其仪轨。尊敬情深各礼佛足方受正法退坐一面

经。尔时世尊(至)尊重赞叹

赞曰。众成就中文段为二。上来列众此明佛所威仪。论解众成就中有四。上已解三。此为第四。四众者。古云魔．梵．沙门．婆罗门。此说色欲二天之胜．人中上首。故顗师云。一影响众在座默然。二发教众如鹙子与弥勒三请是。三当机众禀教悟解。四结缘众时未悟解结后因缘。又有四众谓声闻．菩萨．并客．旧二众。古人疏有多义。然此后文。又观四众比丘．比丘尼．优婆塞．优婆夷为四。周回曰围。坐匝称绕。进财行为供。有摄资名养。修谨曰恭。崇仰曰敬。敬甚曰尊。尊深曰重。是理谈美曰赞。触事谕德曰叹。论解有四。一众围绕。二前后。三供养恭敬。四尊重赞叹。论牒经同此经之中少前后义。今准应言。尔时世尊为诸四众前后围绕。供养恭敬尊重。赞叹文方具足。其前后者各见佛对其前为之说法。即以面向为前。所不向为后。望一一人皆有前后不以方处为前后也

经。为诸菩萨(至)佛所护念

赞曰。此即第三如来欲说法时至成就。略有三义。一依人先为菩萨说大乘经。名无量义。后为声闻方说一乘。二依利先以一乘利他教理化根熟菩萨。后以一乘自利行果方化初根回心声闻。三依法先谈法体后谈功能。故未说法华已前先说无量义。名为时至。大乘经者此是通句。余是别句。十二门论六义名大乘。一出二乘。二佛最大此乘能至。三佛之所乘。四能灭大苦与大利乐。五观音等大士所乘。六能尽诸法源底。摄大乘云亦乘亦大故名大乘。即万行是。或乘大性故名大乘。即真如是乘运载义。无著金刚般若论说七种大。名虽少别义与对法第十一同。对法云即此乘性由与七种大性共相应故名为大乘。一境大性以菩萨道缘百千教为所缘故彼名法大。二行大性具二利故彼名心大。三智大性了二无我故彼名信解大。四精进大性三大阿僧企耶修习百千难行行故。彼名净心大。五方便善巧大性。由具智悲不住生死及涅槃故。彼名资粮大。六证得大性。成就十力四无畏等诸功德故。彼名果报大。七业大性穷生死际建立佛事故名为大乘。彼名时大。乘体根本即真如理。是无相故。与胜鬘同。胜鬘经云。一乘即大乘。大乘即佛性。佛性即涅槃界。末通万行亦乘亦大。七大性体。通有为故。至一乘章当具显示。此为总句。名无量义等三句。是所说大乘。经别名。正法华中唯有二句。论牒经有十七名。正合论文应云。为诸菩萨说大乘经。名无量义．最胜经典．大乘方广．教菩萨法．佛所护念．诸佛秘法．诸佛德藏．诸佛密处．能生诸佛．诸佛道场．诸佛法轮．坚固舍利．善方便．宣说巧一乘．第一义处．妙法莲华．最上法门。论云。一无量义者。成就字．义故。以此法门说彼甚深妙境界法故。深妙境界即佛最胜之境界故。能诠教法说彼义故。教亦无量。由此字教及所诠义皆名无量。无量义经云。以诸众生性欲无量故其所说法亦无量。法无量故义亦无量。义无量者从一法生。其一法者即是无相。如是无相无相．不相。无相．不相名为实相。菩萨摩诃萨安住如是真实相已。所发慈悲。明谛不虚。于众生所真能拔苦。苦既拔已复为说法。令诸众生受于快乐。善男子。菩萨若能如是修一法门无量义者。必得疾成无上菩提。善男子。譬如一种子能生百千万。百千万中一一复生百千万数。如是展转乃至无量。此经典者亦复如是。从于一法生百千义。百千义中一一复生百千万数。如是展转乃至无量无边之义。是故此经名无量义。论不唯取所生教理名为无量。无量之体即真智境。体能成就。成就彼字．义故

二最胜经典。此于三藏中最胜妙藏故

三大乘方广。无量大乘法门。随大乘众生根机之法。此经具有住持成就故

四教菩萨法。为化根熟菩萨随彼法器而能成就。不化二乘等故

五佛所护念。依佛有此依余无故

六诸佛秘法。此法甚深唯佛所知。秘是藏义故

七诸佛德藏。诸佛功德禅定之藏。在此经故

八诸佛密处。若根未熟非法器故。而不与之

九能生诸佛。闻此法门能成报化身菩提故

十诸佛道场。此法门能成无上菩提非余经故。能显诸佛法身智故

十一诸佛法轮。破诸闇故

十二坚固舍利。三佛如来功德法身。此经具有而不坏故

十三善巧方便。依此法门得成佛已。复为众生说天人等五乘之法。成佛智慧巧方便故

十四宣说一乘。显示如来无上菩提究竟之体。二乘非究竟故

十五第一义处。此法门即是如来法身究竟住处故。佛之法身名第一义。此法身住处名第一义处

十六妙法莲华。论有二释。一出水义以所诠义名华。二华开义以能诠教名华。即证智甚深．阿含甚深也

出水有二义。一出水义不可尽。出离小乘浊泥水故。此谈华体。顿悟菩萨性离泥水。法体性常故不可尽。此谈一乘理性。出二乘故名出水。二复有义。莲华出泥水喻诸声闻入如来大众中坐。如诸菩萨坐莲华上闻说无上智慧．清净境界证如来密藏。此意说言。菩萨坐莲华上闻说无上智慧．境界。能证如来甚深密藏。声闻回心已去得入大众中坐。亦如菩萨坐于莲华闻说慧．境亦证密藏。前解菩萨顿悟体出。此解渐悟后时用出。正以教理化诸菩萨。傍化二乘故作此说。华开义者。众生于大乘中起悬崖想。心怯弱故不能生信。开示如来净妙法身令生净信

十七最上法门。摄成就故。摄成就者摄取无量名句字身．频婆罗．阿閦婆等偈故。此为根本摄余一切名句字义故名为最上。此乃所诠。是余能所诠最上法之门。能诠亦是余能所诠法之门。由摄一切名句字等故。频婆罗是小乘五十二数中第十八数。阿閦婆是第二十数。此是余大乘经教偈颂数。此皆能摄故名法门。即是二十千万亿偈。论云十七句中此是总句。余是别句。此经但有三。一无量义体用胜故。二教菩萨法化根熟故。三佛所护念依佛有故。三义增胜故偏说之

问。其无量义经第十六亦名妙法莲华。今说无量义经竟入无量义处三昧。从三昧起方说此经。亦名妙法莲华。二名何别

答。有五解。一云莲华有二时得名。如莲华未出水时性能出水故。亦名莲华。彼经亦尔。说彼智慧之性能出于水。性能开敷时犹未化二乘趣一乘故。今者此经正化彼入大乘之位超出二乘。如莲华出水已亦名莲华。彼经正名无量义。傍名妙法莲华。正逗菩萨傍令声闻闻之信解不愚于法后方化入。此经正名妙法莲华。亦得傍名无量义。正化声闻入一乘故。时．位有殊体性无二。故将说此经先入无量义处三昧。二云无量义经名法华。与此名．体无二。彼时唯教菩萨。未有二乘趣一乘故。说教理所依真如妙理正名无量义。傍名妙法莲华此时化彼二乘趣一乘故。说能依行果正名妙法莲华。如出水故。傍亦得名无量义也。三云彼据智慧体名法华。此约智慧功能名法华。会二归一故。四云又彼以教理名为莲华。菩萨已修一乘之因趣一乘果故。不为说行果一乘名为法华。由但不知应病与药之教理故。但说教理名为法华。今此会中二乘未能应病与药。故不为说教理莲华。但为彼说行果二种。名为莲华。令趣入故。故下经云。乘此宝乘直至道场。因行华也。唯以佛之知见示悟众生等果莲华也。又开示悟入中。论自解云。开者无上义。示者同义。悟者不知义。入者令入不退转地义。前三为果后一为因。胜鬘亦尔唯说一乘因果名一乘故。五云彼以教理二种名为莲华。此经对彼二乘教理行果并名莲华。义周圆故如前已说。前三义释彼此体同。后二义释此宽彼狭。由此义故彼无量义经唯以二义名为无量。一法二义论云成就字．义故。字者教法。义者所诠。彼无量义经云以众生性欲无量故法亦无量。法无量故义亦无量义无量者从一法生。其一法者即是无相。然今此经虽初赞理教。后文多以行果名为莲华。实体上下诸处经文。亦通教理行果故。后解为善。法华既尔一乘亦然。准此应悉

经。佛说此经已(至)身心不动

赞曰。下文第四所依说法随顺威仪住成就。住者依止安处之义。此明依止安处说法所依威仪随顺说法之轨则也。此正应言住说法所依随顺威仪成就。说无量义经讫结加趺坐。表智处深理方可说法。如说般若先住对面念后起方说经。坐有二相。一降伏坐以左押右。二吉祥坐以右押左。今将说法作吉祥坐。加者重也即交重足坐。有为跏者不知所从。此明依止安处何等轨仪而说于法。今依三种轨仪。一依三昧成就故入于三昧身心不动是。二依器世间天雨四华地六动是。三依众生世间四众八部欢喜等是。入定证真．起通警物．众生喜仰故此分三。不唯安坐名为威仪。梵云三摩地此云等持平等持心而至于境。即是定也。云三昧者讹也。观无相理定名无量义处三昧。处谓处所。无量义者无量义教所诠众义。因真理生故说真理名之为处。论解一依三昧成就有二义。一者成就自在力身心不动故。谓若不入三昧有分别动摇。于此不能证说自在。今入三昧身心不动离于分别动摇。于法便得能证说自在故。云成就自在力。身心不动故。二者离一切障随自在力故谓得入三昧离诸定障。随顺于法证说自在。若有定障于证及说不自在故。论次别释前自在力有二。一随顺众生不见对治摄取觉菩提分法故。释初自在力。谓诸众生不能任运见无漏对治道。思觉方得。今佛亦尔。随顺众生不能任运见对治道。今亦入定思惟摄取。觉察无漏对治道菩提分故。二为对治无始世来坚执烦恼故。释随自在力。坚执烦恼谓分别动摇。分别动摇故是非心起。是非心起故爱恚惑生。爱恚惑生故诸业起。诸业起故众苦转。今为治此分别动摇法执之心。故入三昧离坚执惑。论又解云由入定故能动世界。及知过去无量无边劫事。不入定者神变不起。不知过去世。示相故也

问。佛无不定心。行住恒在定。不起灭定而现威仪。何须今入

答。有十义。一入出随缘动．静利物故。二若不入定无由放光现诸瑞故。若不入定恐非佛瑞。三欲说法时示审机故。四显法殊妙故入定观令尊重故。五显慧必由证理入定方能起之。师范后学令修定．慧故。六示定．慧满。说法示慧满。入定显定满故。七者为末世轨。说法必先自静心故。八者示善思惟聪明之相。亦令余人审谛事故。九入定现瑞发三问答故。不尔便无弥勒等问。十显示三密。入定意密。放光等身密。说法语密故。颂曰　随．瑞．审．妙．师满．未．思．问．密

问。将说法华何故须入无量义定。何因不入法华三昧

答曰。即如将说般若亦先入定。能断经云端身正愿住对面念后方说经。此亦如是先入无量义三昧后说法华。法华体即无量义故。法华三昧即无量义三昧。无量义经为菩萨说。法华经为声闻说。无量义谈体出生无量义。法华谈功能能出二乘。体．能虽殊其实无二。故将说法华先入无量义三昧。下文亦有悟法华三昧。不言悟无量义三昧者。但是随机济物之要。宜逐便匠生之巧用。名虽有二体实不异。又教．理．行．果异故。如前。又先观察真如法体。后说因果功能法华

经。是时天雨(至)及诸大众

赞曰。下明器世间有二。一雨华二动地。今此雨华。曼陀罗者此云适意。见者心悦故。曼殊沙者此云柔软。华体柔软亦令见者离诸刚照矿三业故。摩诃大也。新翻经云适意华．大适意华．柔软华．大柔软华。如次即是此之四华。欲明法悦诸人心调三业也。亦有云天雨为芋音。华有五德。一掩蔽臭恶。表闻法已障垢云销。二严净国土。表闻法已众善饰身。故下经云而此世界悉皆严净。三敷荣见台。表佛将欲开阐一乘。四华后果结。表闻经已后得菩提。五香气远腾闻者欢悦。表内德周备名满十方。众生闻者莫不崇仰。唯雨此华非余华者。表闻此经发心欢悦离执二乘硬强心故。又将开一乘教理行果为其真实。亦开二乘四法以为权迹故。雨四华亦为度四生．兴四念住．修四正勤．获四神足。行四法迹。证四谛理．截四流．断四系．去四轭．得四妙智．悟四涅槃．证于四德故。雨此四华不增不减。散佛以申供养。表佛四事已周。及众以荫群生显众当亦成四

经。普佛世界六种震动

赞曰。释迦所王三千大千名佛世界。此皆普动。故言普佛世界皆动。此动处也。下颂中言而此世界六种震动。故知唯是动释迦界非十方界或此普动与光照同。不尔放光何故乃宽。动界乃狭。下文据近显化此界舍权就实故。若依初解唯此界动。明舍权就实故。震者动也起也。六动有三。长阿含说。一六时动。谓入胎．出胎．出家．成道．转法轮．入涅槃．今时动者转法轮时。二六方动。大般若经第八袟说。谓东涌西没。西涌东没．南涌北没．北涌南没．中涌边没．边涌中没．今或是此。三六相动。大般若说。谓动．涌．震．击．吼．爆。摇扬不安为动。鳞陇凹凸为涌。或六方出没名涌。隐隐有声为震。旧云自下升高为起。今云有所扣打为击。砰磕发响为吼。旧云令生觉悟为觉。今云出声惊异为爆。此各有三名十八相动。般若经云。谓动．等动．等极动。乃至爆．等爆．等极爆。但尔小动名动．诸处通动名等动．遍大倾动名等极动。余皆准知。今此举总但名六动。唯是十八变中一振动也。胜思惟梵天经说有七因。一惊怖诸魔。二令时众不起散心。三令放逸者而自觉悟。四令念法相。五令观说处。六令成就者得解脱。七令随顺问正义。今亦可尔故示动相

经。尔时会中(至)一心观佛

赞曰。此众生世间。有四。一四众。二八部。三二王。后结欢喜。梵云邬波索迦．邬波斯迦者。邬波近也。迦云事。索是男声。斯是女声。以诸男．女成就戒者。堪可亲近奉事比丘．比丘尼众故。云近事男．近事女。古云优婆塞．优婆夷。名清信男．清信女讹也

夜叉者此云勇健。飞腾空中摄地行类诸罗刹也。罗刹云暴恶。亦云可畏。彼皆讹音。梵语正云药叉逻刹娑

梵云莫呼洛伽此云大腹。大蟒田蛟腹行之类。摩睺罗伽讹也。余如前说

转轮圣王有四。仁王经颂言。十善菩萨发大心。长别三界苦轮海。中下品善粟散王。上品十善铁轮王。习种铜轮二天下。银轮三天性种性。道种坚德转轮王。七宝金光四天下。此与余经三种姓别。亦与十地经金轮位异。应会释之。如王法念经第二。瑜伽第四广说业果等相。随其所应感得金．银．铜．铁四轮七宝等物而为化也

睹神变之希奇得未曾有。发胜心以冥道欢喜合掌。澄情寂听故一心。冀发金言故观佛

经。尔时佛放眉间白豪相光

赞曰。下第五依止说因成就。论有二释。一云彼诸大众现见异相不可思议事。如来应为我说。渴仰欲闻生希有心。名依止说因成就。是故放大光明示现诸世界中种种事故。夫佛说法必为济生。生发希渴之心名为说因。此将说法所依止因。因生希渴而为说故。放光远照异相难知。大众睹光遂兴正念。佛将为说渴仰冀闻。既生希有之心次应当为说法。是故放光能生众生渴仰心。故名为说因。二云先示现外事六种震动等。后示现此法门内证深密法故。所以先现神通外事。表佛说此法门乃是由内证深密法。又由内证深密。所以外现神变。神变既彰表佛将说所证之法。故名说因。虽先雨华动地。未是殊绝之能。今放神光希奇更甚。由内证深密故外现难思。由此说因独标斯瑞。此中有三。一放光．二照境．三所见。此初也。眉者面首之媚。表所说胜大乘完媚。间谓两中。表说中道。白为众色之本。显此法是三乘之源。所以喻白莲华白牛驰驾也。豪者长毛。亦有为豪毛也。观佛三昧海经第一云。太子时舒长五尺。树下长一丈四尺五寸。成佛已长丈五尺。有十楞现。中外俱空旋之圆卷如秋满月。分明皎色映雪珂。围如三寸。光有七义。一令生净信知是胜人。二破暗瞑痴愚并荡。三能导明引出世故。四表内发智光。五济众苦。由放光照众苦息除。六警群情。由睹光明有缘皆至。七令厌色境。诸众生等贪生死之境久沉生死。睹佛光明遂厌生死之色故佛放光。涅槃从面门而放四光。上生举佛身而纵金色。今从眉间放其白光。各有表矣

神境智通有十八变。一振动．二炽燃．三流布．四示现．五转变．六往来．七卷．八舒．九众像入身．十同类往趣．十一隐．十二显．十三所作自在．十四制他神通．十五能施辨才．十六能施忆念十七能施安乐．十八放大光明。雨四华者自在之变。振六种者振动之变。此放光者流布之变。见六道等示现之变。下神力品当具显示

经。照于东方(至)阿迦尼吒天

赞曰。第二照境也。一世界者一三千界。照万八千佛之世界。唯照东方者。西域以东为上。表法华经唯被佛性大乘机根不被余性。故不照余。譬如日出先照高原。佛日亦尔。先照根熟故举东方。有所表矣。正法华中亦照东方。殊无照彼余方之文

万者数盈满。八者数不足。表此说一乘真实之盈满。显彼二乘权迹之不足。又万表涅槃宝所万德。八表菩提牛车八正。由此二体皆一乘故。此经将演此经能至。闻者圆成。故唯照尔不增不减。下照地狱者。表有苦而皆拔。上至天者劝有乐者而求一乘。慈悲普广有缘皆照。地狱众生虽不至会虽无容预之心。亦照令其苦息

梵云阿鼻至此云无间。无间地狱八地狱中此最下故。受苦不辍故名无间。梵云捺落迦此云苦器。亦云不可乐亦云非法行处。造非法行处也。在于处处。今言地狱从本大处以为言耳

梵云阿迦抳瑟揥此云质碍究竟。阿迦质碍义。抳瑟揥究竟义。阿迦尼讹也。色究竟天有形之顶．光可至处。不照无色彼无处故

靡者无也。傍照一万八千。上下括于五趣。无不周遍。振动唯在此界偏警有缘。放光遂至一万八千显明权实故也。亦如光照五趣皆蒙。缘集闻经唯在四趣

经。于此世界(至)六趣众生

赞曰。下明所照。有七。一六趣．二佛．三法．四四众．五菩萨．六入涅槃．七起塔。此七分三。一睹生死沉沦。二睹三宝出现。三睹灭后行化。欲令欣厌以发心故

此生死沉沦六趣众生以六门分别。一释名．二出体．三开合．四处所．五寿量．六因果相

释名者。六者数名。趣谓所趣。五蕴假者起烦恼．业所归趣处。立以趣名。带数释也。地持云所受自然故名为天。俱舍云光洁自在神用名天。涅槃经云以多思故名之为人。杂心云意寂静故名之为人。杂心云以从他求。又常饥虚恐怯多思故名饿鬼。俱舍云以傍行故名为傍生。或名畜生。畜者育畜之义人之资具人所畜养之生。故名畜生。梵云捺落迦此云苦器如前已释。那落迦此云恶者。造恶之者生苦器中故名苦器。无地狱名处所不定非唯地故。地持云增上可厌。杂心亦云不可乐故名为地狱。梵云阿素落此云非天前已解讫

出体者。六趣皆以第八异熟识而为自体。无覆无记性摄。故唯识云此第八识是界．趣．生施设本故。又云此识足为界．趣．生体。无劳别执有实命根。又有情流转五趣．四生。然趣．生之体即异熟识故

开合者。六趣总为一。谓一期生死。次开为二谓善趣．恶趣。分段生死．变易生死。或开为三谓三界。或开为四谓四生．四有。四有者一生有．二本有．三死有．四中有。及四种生死谓方便生死．因缘生死．有有生死．无有生死。或开为五。谓五趣除阿素洛。或开为六。如此文等说有六趣。杂心非天鬼趣所摄。瑜伽．佛地天趣所摄。正法念经鬼．畜生摄。伽陀经中鬼．畜．天摄。今依大乘唯天趣摄。以瑜伽．佛地为正。行多不实谄诈为先。不同诸天直实行故名曰非天。如人不仁亦名非人。不言非鬼非畜生故。今此离之故分为六。或开为七。谓七有五趣及业有中有。或开为九。谓九有或九有情居。或开为二十五有。如下当说。余门如下第二卷经火宅颂中当释。瑜伽第四正法念经亦具陈述。此说万八千界六趣之生于此悉见

经。又见彼土(至)修行得道者

赞曰。此睹三宝出现有三。一佛．二法．三僧。僧中有二。一声闻二菩萨。此声闻中有其四众。论云修行者未得圣果。得道者已得圣果。四众之中有此二类。因目睹佛身耳便闻法。并见彼众随佛修行

经。复见诸菩萨(至)行菩萨道

赞曰。此菩萨也。因缘者是所以义。谓为求出生死速证佛果成就众生。为此因缘修菩萨道。或为严净佛土成就众生修菩提分。行菩萨道。或为修四摄六度行菩萨道。如是等种种所以

信解者信而且解。住地前位未得圣果

相貌者三业相仪。行菩萨道。貌仪也。应为貌字[狔-尸+白]猊皆非。住于十地已得道果。由种种所由行菩萨道故入二位

又因缘者外遇良缘值善友也。善知识者是大因缘故

信解。相貌是内修行。内修行中内心行名信解。身语行名相貌。心观妙理名信解。舍头目等名为相貌

行菩萨道者。论云依四摄法教化众生方便摄取故。信解。相貌皆是行菩萨道。四摄法者。一布施。如后当释。二爱语。常说悦意．谛实．如法．别义之语。远离频蹙含笑先言。命进问安随宜慰愈。见有昌盛而不自知觉善法增而申庆悦。说佛法教恒为胜益。于已怨仇起清净意。于极痴者誓除疑惑。于真福田谄诳恶行都无嫌恨修难爱语。欲除障盖为说先作。心调善者为说谛法。多放逸者诲令出离。有疑惑者谈说决择。依四净语起八圣语。三者利行。由爱语故先示正理。随所学处悲．无染心劝导。调伏．安处．建立．能令获得现利财位．后利出家．俱利离欲．轻安．解脱。习近恶友未植善根。着大财位深极放逸。外道僻执邪见诽谤。常起八缠十恶业者。于此一切皆能开解起大悲心。虽受大苦心无劳倦倍生欢喜。虽处财位最胜第一。而自卑屈如仆如奴。如旃茶罗如孝子等。无染无伪真实哀怜慈愍之心。永不退转。四者同事。以此义利若劝他学亦自修学。教他知已所修同事。善根坚固不生退转。令作是念此所教我定有利乐。彼自行故。不尔便言汝自不善何能教我。汝且于他咨受此事。故须自行。菩萨利他行虽无量。举此四摄摄一切行。故不论余。章义如无垢称疏第二卷

经。复见诸佛(至)起七宝塔

赞曰。此睹灭后行化。有二。一入灭二起塔。梵云波利抳缚諵。此云圆寂。即是圆满体寂灭义。涅槃讹也。涅槃以六门分别。一体．二名．三得时．四得人．五能障．六入意。体者涅槃有四。一自性清净涅槃．二有余依涅槃．三无余依涅槃．四无住处涅槃。此四之体即大般涅槃。有三一总四之体皆一真如。真如具三方成涅槃。能生圆觉名摩诃般若。体觉性故。在二乘身不生圆觉非为觉性不名般若。大智度论云。说智及智处皆名为般若。故华严云自性清净心亦名无师智。二出所知障名为法身。胜鬘云在缠名如来藏。出缠名法身。在二乘等不名法身非功德法所依止故。三众苦都尽离二死故名为解脱。在二乘等分段死尽。虽离二缚非圆解脱。然二乘者亦微得此。三乘同坐解脱之床。由此二乘亦名得涅槃。然非大涅槃。义不具足故。又依涅槃经第二卷。大涅槃要三事具足名入大涅槃。般若能证二空之智。法身即是所证二理。解脱即是由智证理。障尽所得假择灭。体如伊字三点。涅槃亦尔。由智证法身而得择灭。法身为本依之有二故。如伊字二点在上一点在下。别不成者三事条然有其别体。许别时得理亦不成。三事涅槃不异不一要俱时得方名入故。纵不成者般若为最下品。解脱为次中品。法身为次上品。三法俱时三品而得。此亦不成。竖上下名纵。傍前后名横。若三别体前后证之理亦不成。由起大智证法身理。离缚解脱。三事不一不异名入大涅槃。非如二乘执三别体有其三品。前后别得。或俱时得。成入涅槃。余别出体释名等义如唯识第十卷抄。今明彼佛示入无余。非入大涅槃。初得成佛彼已得故。所应度者此已度讫故入涅槃。其未得度者亦皆为作得度因缘。故起宝塔供养舍利

梵云设利罗体也。舍利者讹。窣睹波云高显。言塔讹也

又论本科照境已下文云　依器世间者。傍照万八千。竖朗下二界是。众生世间者所见六趣众生是。数种种者。下云示现种种观故。即余五所见。观见此中种种事故。论开为四。一者食。谓所见佛资长义。任持义是食义。然资长众生殊胜善法。住持众生善根不坏故佛名食。又云是示现依止住食。若尔菩萨八地以上。对法亦名示现住食应入此摄。又受用义是食义。受用法乐能食故名食。二闻法。如名可知。三修行。谓四众修行得道。及菩萨行菩萨道者。四者乐。谓所见入灭。生灭灭已彼寂为乐故。又乐有五一自性乐。二因乐。三苦对治乐。四受断乐。五无恼害乐。此复有四。一出离．二远离．三寂静．四觉法。此入涅槃是后四中寂静乐也。示现种种观者。此显宝塔无数恒沙观知此故。又观见此种种事故名种种观量。种种者解下颂中。入涅槃已起七宝塔。宝塔高妙五千由旬等。是。又重科所见七事云。六趣众生是具足烦恼差别。佛下足六事具足清净差别。具足清净差别中有佛．法．弟子差别。示现三宝差别故。弟子中复乘差别。声闻．菩萨二乘别故。即此清净中有世界有佛。见三宝者名为有佛。有世界无佛见入涅槃。及为起塔名为无佛

法华玄赞卷第二(本)

保安三年十月十九日移点已了以兴福寺圆如房之本法隆寺僧觉印为令法久住为之妙法莲华经玄赞卷第二(末)

        沙门基撰

经尔时弥勒(至)而有此瑞

赞曰。第六大段大众现前欲闻法成就。文段有三。初弥勒示相怀疑。次众人实生心惑。后慈氏双申两意。发问先因弥勒道满当主。因成现世。逢缘不少植业良多。岂复睹豪光而不知。观等持而不了。但是示有不知之相发问以警群情。故名弥勒示相怀疑

众人以根地人下不测大圣之征祥。观外相以疑生故名众人实生心惑

弥勒挟自他之两意发问文殊一人。征先所由故为第三段也。初中有四。一牒瑞征因。二举奇询答。三推功上德。四谦己方陈。此初文也。妙用无方曰神。神通转异名变。外应群物立以瑞名。瑞即信也符应也。此问放光有何符应。所以牒说因以为问

经。今佛世尊(至)谁能答者

赞曰。此举奇询答。牒随顺威仪住以为问。入三昧。三昧理深名不可思议　动地雨华名现希有事　或雨华．动地．放光．远照．外应物机皆名神变　牒瑞征因所摄　唯入三昧名为希有事　谁能答者询访答人

经。复作此念(至)我今当问

赞曰。文殊师利等推功上德。我今当问者谦己方陈。文殊师利道果久成。示居因末绍佛法王之位。独得法王子名。已曾亲近得遇良缘。供养诸佛深植德本。进财进行名供养故。文殊师利住第四依供养八恒。并前三依合值二十六恒河沙佛故。必应见此希有之相。谦己不知

我今当问。论云问于一人多人欲闻生希有心。是故唯问文殊师利。心多未了疑出多人。解在非多答唯在一。论云示现佛与弟子互相随顺。证．说等法皆不相违。为现大相因故者。大相谓所说妙法。因谓神变。今现瑞相为说之因。又大相者即现瑞相。瑞相即因。与所说法为因故。又因者所以。问现神变等大相之所以也。何故唯问文殊不问余人。有二法故推于文殊。一现见诸法文殊证知诸法故。二离诸因缘自心成就彼法故。谓文殊师利离诸构画。及离比知并从他闻之因缘故。所以推之。示现种种瑞相者。示现彼彼事。事非一故名为彼彼。如彼事现没住灭。所见六趣众生现在彼生死中没名为现没。所见佛．法．四众．并诸菩萨。现在彼住名为现住。见佛入涅槃。并为起塔。现在入涅槃故名现灭。所见七事无不摄尽或住即现在。灭即没无。见入涅槃并为起塔名灭没。所余五事皆名现住。论以文殊能记彼事。是故问之。文殊师利所作成就因果成就所作者。谓彼所修作法。此有二种。一福德二智慧。内德满也。因成就者谓一切智成就。缘即放光．雨华．动地。外德满故。重复释言因者相也。谓现大瑞相此因。之果者谓所说大法。文殊外因既满内德复圆。故能知佛亦说妙法果。故今推问

经。尔时比丘(至)今当问谁

赞曰。众人实生心惑也。是佛光明牒说因放光。神通之相牒威仪中雨华．动地。外相众人共睹。所以牒之生疑。入定非众所知所以不牒为问。以根．人．地并居下故不能测知佛之入定。既不知入于何定。亦依何处以生疑。故不问也

经。尔时弥勒(至)文殊师利言

赞曰。下第三段双申两意发问先因。有二。初长行后重颂。长行有二。此初双申两意

经。以何因缘(至)国界庄严

赞曰。此后发问先因。而有此瑞总也。神通相者牒威仪中雨华．动地。放光明等牒说因也。弥勒挟自．他以为问。睹外瑞而共同故。双牒瑞以生征。不牒入定以为问。外人不疑入定。下亦不颂入定故也。悉见彼佛国界庄严者。论总解经意云。种种佛国土者。示现彼国土中种种差别。示现为化四众．六趣众生。所现秽国及净妙国土。无烦恼众生住处。为化十地菩萨所现净国。于彼国土佛为上首者。诸菩萨等依佛住故。佛于二国得自在故。长牒前文。所以所见之中先说佛为上首。凡说重颂有十所由。一为利．钝两根。二为前后两众。三为直．曲两乐。四为难．易两解。五为真．俗两随。六为取．舍两分(长行取善颂文舍恶)。七为标．释两则(长行标颂文释)。八为智．辨两殊(长行智无尽颂中辩无尽)。九为解．持两异(长行为解法颂中为持法)。十为说．行两别(长行为乐说者。颂文为乐行者)。颂此十曰　利钝与前后　直曲难真俗　取舍及标释　智辨解说行　长行与颂六义不同。广略或有无　合离与前后　文质并隐显　是曲直差别　至下文中一一当显

经。于是弥勒(至)大光普照

赞曰。梵云伽陀此翻为颂。颂者美也歌也。颂中文句极美丽故歌颂之故。讹略云偈。此只焰颂。进诠体义劣于名句。退为所依不及声文。故于百法不别建立。然以声上屈曲为体。即名句文更无别性。不同小乘颂依于文及文士者。此乃室卢迦三十二字处中颂也。凡有六十二颂分之为二。初五十四颂颂前瑞相。后八颂颂正兴问。初中复三。初一颂颂前说因中放光能照。次三颂颂前威仪中雨华动地等。后五十颂颂说因中照境所见。此初也。先颂放光后颂雨华。六不同中前后不同。随文便故

经。雨曼陀罗(至)地皆严净

赞曰。下三颂颂威仪中三事。一颂半雨华。半颂动地。一颂四众欢喜。此颂雨华。不颂入定自知不问。众亦不疑。长行四华。此颂二者。合离不同。华为栴檀香风似赤白檀香气可远闻故悦可众心。地皆严净乃与长行有无不同

经。而此世界(至)得未曾有

赞曰。初二句颂动地。后一颂颂四众欢喜

经。眉间光明(至)上至有顶

赞曰。下五十颂颂照境所见分齐。为二。初一颂半颂照境。后四十八颂半颂所见。此颂器世间。即照境也。皆如金色显可重故。光虽白色表一乘为本。所照如金彰一乘可重。或示现诸佛净土之相。令修一乘外果之因。故如金色。至下当知。下文殊颂中亦现净土故。或豪虽白光乃金色

经。诸世界中(至)于此悉见

赞曰。下四十八颂半颂所见六事。前七事中不颂入灭。文分为六。初一颂半颂六趣众生。次半颂颂见佛。次六颂半颂闻法。次一颂半颂四众。次三十一颂半颂行菩萨道。后七颂颂灭后起塔。此初也。即众生世间中。具足烦恼差别。生死。是总通惑．业．苦。所趣是别即六趣果。或所趣果体即生死。以业．烦恼．假者有情为能趣故。经自释言善恶业缘受报好丑。受报好丑是所趣果。善恶业缘为能趣因。由善业为异熟因贪等为润缘受人天好总报。人天好总报行善众生所归处故。由恶业为异熟因贪等为润缘。受三恶趣丑总报。三恶趣丑总报行。恶众生所归处故。名为所趣。于此悉见。中有．业．烦恼名为能趣。外器世间名趣资具。内异熟果名为所趣。如有颂言　兽归林薮　鸟归虚空　圣归涅槃　法归分别　即以所归为所趣。假者有情以善恶趣为生死所趣。论明具足清净差别。即数种种

经。又睹诸佛圣主师子

赞曰。此半颂明见佛。师子即圣主。圣主即诸佛。以下释上。无畏自在名师子。冥真洞俗名圣主。众圣之主即诸佛也

经。演说经典(至)开悟众生

赞曰。下六颂半颂闻法。分二。初三颂半颂闻四辨。后三颂颂闻三乘。此即初也。初半闻义无碍。一颂闻法无碍。一颂闻词无碍。一颂闻辨才无碍。义深名微妙。上乘名第一。义无碍解也。教离垢染名清净。善顺人心名柔软。法无碍解也。契理名深妙应机名乐闻。妙顺诸方名各于世界。词无碍解也。种种因缘法之道理。以无量喻诸譬况也。法喻双开略有二义。一照明佛法。二开悟众生。辨才无碍解也

经。若人遭苦(至)为说净道

赞曰。此闻三乘。声闻．独觉．菩萨如次配此三颂。厌音于艳反。厌淤犹足而不欲复为也。有作厌于盐反饱也

经。文殊师利(至)今当略说

赞曰。此一颂半颂见四众。因结于前便明睹彼四众修行得道相状众多。见闻若斯结前所见。及千亿事明见四众。今此经中宗明一乘。不能具列余四众行。故例众多我今略说上明声闻。下明菩萨。即乘差别

经。我见彼土(至)而求佛道

赞曰。下三十一颂半颂行菩萨道。分三。初一颂颂种种因缘。次十七颂颂种种相貌。后十三颂半颂种种信解。前长行中以外缘内行说凡至圣阶降先后。今颂先依外缘后明自行。自行以胜劣为前后。相貌者十地无漏有漏杂修。次第修六波罗蜜行。信解者唯有漏修。乱修非次第。胜劣既殊故前后别。然修六度略有三位。见道以前初劫之中于一行中唯修一行。乱修有漏即此信解。初地至七地满第二劫中于一行中修一切行。有漏无漏二皆杂修。八地至十地满第三劫中一切行中修一切行纯无漏修。后二劫修即此相貌。十地经言。初地行檀乃至十地而修智度。于余度中随力随分非不修习。故此相貌即十地修。有次第故行广大故。信解即是见道已前。行非胜故说乱修故。此颂因缘

恒沙菩萨者梵云殑伽。讹略云恒。河神之名。河从彼称。殑音其矜反去声也。经中说恒河沙为喻。无热恼池出四大河此即一也。一由沙多。二由世人共为福水。入洗罪灭没死生天。三虽经劫坏名字常定。四佛多近此宣说妙法。五众人共委。故多为喻。仍取初出池口方四十里沙。以为喻

经。或有行施(至)求佛智慧

赞曰。下十七颂颂相貌。中分二。初十五颂颂六度次习二益圆成。后之两颂八风不动。三悲接物。颂六度中分六。初六颂施。次二戒。次一忍。次一勤。次二定。后三慧。此施有三初四外财。次一内外。后一内财。外财四中一施七宝。次施八珍。次施成度。后施杂物

七宝中一金。说文金有五色。黄为其长。久[卄/墾]不生百练不轻徙革不违。西方之行出于土从土左右。所以金字象金在土形。今亦声也。二银白金也。三珊瑚红赤色石脂似树形。四真珠即赤真珠。佛地论云。赤虫所出。或珠体赤名赤真珠。五摩尼者。如意神珠。既无琉璃便开珠二。六车磲梵云牟娑洛揭婆。青白间色。七马瑙梵云遏湿摩揭婆此云杵藏。或言胎藏者坚实故也。色如马脑故从彼名作马脑字。以是宝类故字从玉。或如石类字或从石。此七不同随方所重。如上生疏

次颂八珍。一金刚。二诸珍。帝青大青之类。三奴。古者罪人役官入贱为奴。或为奴字。四婢。女之卑称。五车。舆轮之总名。夏后氏奚仲所作。古音居。言行所以居人。今车舍也。言行者所居如舍。六乘。驾也。谓可乘者。周礼乘载也。谓象马之徒。七宝饰辇。挽车人在前引之。古卿大夫亦乘。自汉已后天子乘之。故今天子皇后所乘车曰辇。八宝饰舆。余据余居二反。说文车舆也。又车无轮曰舆。乘也载也。有作舆非也。皆以珍严故言宝饰。次一颂施成度义。成唯识云具七摄受方成度相。若阙便非。应说颂曰　安住．与依止　意乐．及事业　巧便．向．清净　度成由此七　此中但举一回向菩提余六准而可悉。愿得佛乘三界第一即回向意。次一杂物。驷音息利反。古人四马一乘逐也可以驰逐。房星四谓之天驷故人效之。栏钩栏也。门遮也。栏．阑皆得。有作兰香草也。非此义。楯音食尹时名二反。阑槛也。纵曰槛横曰楯。华音户华反。依此俗释。黄帝与蚩尤战于涿鹿之野。常有五色云气金枝玉叶止于帝上。有花蘤之形。因而作华盖。华美之盖也。据实理释。西域暑热人多持盖以花饰之。名为花盖。华是花音也。轩音虚言反。安车也。曲辀轓车耳。以物增严名为饰也。有作幰饰虚偃反。布张车上御热名幰。车四马驾。傍饰栏楯上施华盖。张幰严饰。以为布施。上四外财次一内外。身等为内妻子为外。次一唯内。施而心欣。施有五相。至心及信心。随时。自手施。如法行。舍物。是名施五种。即七摄受中第四事业不应施亦五相。不净乱众生恼害众生物及坏净心者。皆不应施与。即五相中如法施也。施有五利。亲近．恒乐见．宗敬．好名闻．复作后时因。是名施善利。此上皆如发菩提心经说。于此施中应起四智。一若有财心不乐施起觉悟智。二财鲜阙心不乐施起忍苦智。三财悦意心不乐施起知倒智。四欣世果而行施者起不坚智。施以无贪及彼所起三业为性。如菩萨地说

经。文殊师利(至)而被法服

赞曰。此二颂戒。戒有三种。一律仪戒即七众所受。二摄善法戒所修三乘一切善法。三饶益有情戒即利有情三业万行。胜鬘经云波罗提木叉毗尼出家受具足为大乘故说。菩萨地言律仪戒者舍轮王位如弃草叶。出家受具足等。皆名律仪戒。故此所说即律仪戒。律仪戒为本方有后二。若破律仪三戒俱舍。故四波罗夷皆律仪戒。此明初出家方能受具足等。故说最初律仪戒也。有本言披法服。披音敷羁反。方言披散也。今亦梙着之义。今正应言而被法服。被音皮义反。服用被带之义。出家宽旷犹如虚空。在家迫迮犹如牢狱。故说出家。持戒有五利。一十方佛护念。二舍命时欢喜。三持戒者为亲友。四功德圆满。五生生常得戒成其性。智度论说戒为德瓶。即此第四。颂曰　护念．终欢喜　戒友．功德圆　生常戒成性　是名戒五种

经。或见菩萨(至)乐诵经典

赞曰。此一颂忍。读诵经典思惟法义。谛察法忍。举难偏说。摄余二忍谓耐怨害忍．安受苦忍

经。又见萨萨(至)思惟佛道

赞曰。此一颂勤。此通被甲摄善二种。略无利乐有情精进。精进有五。谓被甲．加行．无下．无退．无足。即经所说有势．有勤．有勇．坚猛．不舍善轭。最初发起猛利乐欲名被甲。次起坚固勇悍方便名加行。次为证得不自轻蔑亦无怯惧名无下。次能忍受寒热等苦于劣等善不生喜足名无退。次能证入诸谛现观等欣求后后胜品功德名无足。二乘究竟道欣大菩提故。诸佛究竟道乐利乐他。故初一名被甲。后四名摄善。此中合名勇猛精进

经。又见离欲(至)赞诸法王

赞曰。此二颂定。离愦闹故常处空闲。由安住静虑故深修禅定。引发静虑故得五神通。由办事静虑故赞诸法王。此三必由离欲方得

经。复见菩萨(至)闻悉受持

赞曰。下三颂颂慧。此一加行智。妙达实相故智深。音乐不坏故志固。又思虑远故智深。不休息故志固。加功能问。闻并能持

经。又见佛子(至)而击法鼓

赞曰。此二颂颂二智。定慧具足根本后得二智满故。后得智中以喻讲法。讲法有四意。一欣乐说法。二化诸菩萨不化二乘。三破十魔众。四而击法鼓。击法鼓者开权显实。至下当知。魔罗云破坏号也。略云魔。名波卑夜云恶者。波旬讹也。杂藏中佛说魔军有十。今为颂言　欲．忧愁．饥渴　爱．睡眠．怖畏　疑．毒．及名利　自高轻慢彼　汝等军如是　一切无能破　我智箭定刀　摧坏瓶投水　或正智击真如后智击俗理。说法发响令众得闻。此六度中皆具二利。然以布施唯明利他。后慧通彰二利。中四但说自利略无利他之说。实非无也

经。又见菩萨(至)不以为喜

赞曰。下二颂八风不动。三悲接物。二颂如次。此八风不动。宴音焉见反。安也息也。有作晏字。焉涧反亦默也。八风者一利．二衰．三毁．四誉．五称．六讥．七苦．八乐．今此但举于四．生喜。得财位名利。面赞为誉。背赞名称。适悦名乐。于此四中菩萨不以为喜。恭敬之言义贯通故。翻此四种衰．毁．讥．苦亦不生忧。身心寂然语言宴默离八风故。此如瑜伽第二袟解

经。又见菩萨(至)令入佛道

赞曰。此三悲接物。悲谓拔苦。有情缘悲缘有情起。行有多种生亦无穷。偏举一行。济重苦生故言放光济地狱苦。余二悲行法缘无缘准此亦成。下当具显

经。又见佛子(至)勤求佛道

赞曰。下十三颂半颂地前凡夫信解行道。六度乱修即为六也。一颂勤．一颂戒．一颂半忍．二颂定．五颂施。三颂慧。此勤也。饮食知量减劣睡眠。初夜后夜觉悟瑜伽。遗教亦言初夜后夜亦勿有废。中夜诵经以自消息。无以睡眠因缘。令一生空过无所得也。尝试也。谓暂为之。今不暂为故言未尝。经行林中。西域地湿叠塼为道。于中往来消食诵经。如经布绡之来去。故言经行。此乃策励修四正断。于已生恶不善法修律仪断。于未生恶不善法修断断。于已生善法修防护断。于未生善法修修习断。以求佛道。故华严云　佛子善谛听　我说如实义　或有速出要　或有难解脱　若欲求除灭　无量诸过恶　应当一切时　勇猛大精进　譬如微小火　焳湿即能灭　于佛法教中懈怠者亦尔　譬如人钻火　未出数休息　火势随止灭　懈怠者亦尔　譬如净火珠　离缘而求火　毕竟不可得　懈怠者亦尔　譬如明净日　闭目求见色　于佛教法中　懈怠者亦尔　由初发心精进为最。信为欲依。欲为精进依故。此但以精进为首。十信心中信后精进故

经。又见具戒(至)以求佛道

赞曰。此一颂戒。三业威仪常无缺减。勿轻小罪以为无殃。水渧虽微渐盈大器。深见怖畏及惭愧故。净如宝珠者。一内外无瑕。二戒德圆备。三威光晃曜。四众所爱乐。由此鹅珠被缚草系舍身。雁堕知事之前。龙生伊兰之树。瓶随所欲。律仪为本故也

经。又见佛子(至)以求佛道

赞曰。此一颂半耐怨害忍。少得谓多得。名增上慢。恃族姓．色力．聪睿．财富．道德．名誉。得高胜他遂行打骂。菩萨以五种观皆悉能忍。一亲属想。二唯法想。三有苦想。四无常想。五摄受想。颂曰　应观彼害者　亲属．唯有法　有苦．及无常　摄受．故应忍　上来略标并广如幽赞。恐繁不述．捶音之累反击也。打音顶

经。又见菩萨(至)以求佛道

赞曰。此二颂定。所离有四。一戏谓分别戏论。二笑谓谈谑。三离自愚痴。四离恶眷属。离亲属寻故。不离有二。一翻第四亲近善缘。二一心除乱翻前三种。故遗教经云。汝等比丘。当离愦闹独处闲居。思灭苦本。若乐众者即受众恼。广说如经

经。或见菩萨(至)求无上道

赞曰。此五颂施。分三。初三颂四事施。次一颂上妙施。后一颂意乐施。四事者饮食．汤药．衣服．卧具。肴者非谷而食之曰肴。肴葅也应作肴字。食也啖也。菜之类是。亦云豆实。膳具食也。今时美物亦曰珍膳。俗解肴膳肉也。今则不然。菩萨设以供养佛故应为膳字。有作肴膳非也。旃檀者赤谓牛头栴檀。黑谓紫檀之类。白谓白檀之属。上妙施中。父．母病。法师。最后身菩萨。设非证圣者施果亦无量。又云若有戒足虽羸劣而能辨说利多人。如佛大师应供养。爱彼善说故相似故。以清净好园林施。意乐施中有六意乐。一广大．二无厌．三欢喜．四恩德．五无染．六善好。此中有三。一欢喜．二无厌．三善好。即求无上道前施四事即广大施。荷彼前恩名恩德施。三时无悔不为染杂名无染施。以饮食施足法食故。不堕饥馑劫故。以医药施当得法药无诸病故。以衣服施得七宝衣。柔和善顺具惭愧故。以卧具施当具资缘入空寂舍慈悲室故。以园林施当住觉苑总持园故。及得无漏法林树故。以华施得七觉华故。以果施得四圣果故。以浴池施当得舍垢八解池故

经。或有菩萨(至)求无上道

赞曰。此三颂慧。初一后得智。法施无尽故。迦叶经云。若恒沙世界。珍宝满其中以施诸如来。不如以法施。施宝虽福多不及一法施。一偈福尚胜况多。难思议。次一正智证无相故。二相者分别也。无二相者即是余经不二法门。如彼三类说不二义。地前学作有相无相．利他自利．二智行故。后一加行求正道故。教音古孝反。训也示也。诏音诸耀反。导也。谓教导之。诏照也。闇于成事即有所犯。以此示之使照然。可见。又有本作教招。教无平音。招诱进也

经。文殊师利(至)供养舍利

赞曰。下第六段有七颂颂起塔。有二。初一颂供养舍利。后六颂造塔供养。后文分三。初三颂造塔严饰。次一颂八部供养。后二颂显造塔殊胜。又七颂分二。初五颂颂长行。后二颂结造塔胜。初中复二。初四颂菩萨供养。后一颂八部供养。菩萨供养复二。初一颂供养舍利。后三起塔。准此颂文长行应言供养舍利起七宝塔。此初也

经。又见佛子(至)宝铃和鸣

赞曰。此三颂起塔。一颂数。一颂量。一颂严。菩萨地说。若佛灭后造一或多佛制多等而为供养。当获无量大福德果。受大梵福。无数大劫不堕恶趣。亦获无上菩提资粮

梵云踰缮那。限量义。讹云由旬。俱舍颂云。极微．微．金．水．　兔．羊．牛．隙尘　虮．虱．麦．指节　后后增七倍　二十四指肘　四肘为弓量　五百俱卢舍　此八踰缮那　十六里余。若依余经乃四十里　纵音即容子用二反。竖也。广横也。古为从字。切韵唯有纵．踪．[車*從]三字。有本作从不知所出。俗解南北曰纵。东西曰横　露谓不覆　幔谓覆也。显所庄严或露或覆。下宝塔品当具释之。此明报土宝塔之量。上位所见。不尔此洲讵安多塔。有云幔幕也。在傍曰帷在上曰幕。幕覆也。露谓覆露同。诸经文。珠交露盖。有作缦字缯帛无文非是幔体。宝铃和鸣声和调也

经。诸天龙神(至)常以供养

赞曰。此明八部供养

经。文殊师利(至)其华开敷

赞曰。此二颂结造塔胜。因造塔故国界殊特。塔迥高严。众宝彩饰。如天帝释圆生树王花开之时。瑞严绝比。迥光诸树。故以为喻

经。佛放一光(至)照无量国

赞曰。下大文第二段。有八颂颂请。分二。初四颂牒奇兴问。后四颂推事请答。初中复二。初二颂牒近远两立奇后二颂举见二事问。此初也。初颂牒见近奇后颂牒见远奇

经。我等见此(至)放斯光明

赞曰。此二颂举见二事。问初颂牒自他之两见。后颂举此彼之被瞻。疑意若斯。放光何故。此被瞻者欣我问故。彼被瞻者希仁答故

经。佛子时答(至)演斯光明

赞曰。下推事请答。分四。初一颂推时请答。次一颂推事请答。次一颂举事极大。后一颂正请彼答。此初也。四众欣渴冀闻胜道。愿决令喜今正是时。凡说法者必逗机故

经。佛坐道场(至)此非小缘

赞曰。初颂推二事请答。一妙法二授记后颂明事极大。见佛及净土此非小缘故

经。文殊当知(至)为说何等

赞曰。正请彼答。唯见瞻仁独悕仁答。前瞻此彼问答之者双瞻。此独瞻仁愿决众之疑网故也

经。尔时文殊(至)及诸大士

赞曰。下第七文殊师利答成就。论云文殊师利以宿命智。现见过去因果相成就十种事。如现在前。是故能答。非比度非构虚能答也。论云。因相者文殊自见已身于彼彼佛土修行诸行。是今时之因菩提因行故。果者过去所依自体。论云文殊自见已身是过去妙光法师。于彼佛所闻此法门为众生说。是前前世过去之果。果谓所依自体。非是所见因之果也。彼因者今时佛果之因。彼果者乃是过去无量生因之果。大分为三。初标名总告。次正答所征。后有二颂语众劝知陈佛今说。此即初也

经。善男子等如我惟忖(至)演大法义

赞曰。正答所征也。然依论本。此答之中成就十事。第一现见大义因即此文是。第二诸善男子我于过去下。现见世间文字章句甚深意因。第三诸善男子如过去无量无边下。现见希有因。第四次复有佛亦名日月灯明下。现见胜妙因。第五其最后佛未出家下。现见受用大因。第六佛灭度后妙光菩萨持妙法莲华下。现见摄取诸佛转法轮因。第七日月灯明佛八子皆师妙光下。现见善坚实如来法轮因。第八是诸王子供养无量下。现见能进入因。第九其最后成佛者名曰燃灯下。现见忆念因。第十弥勒当知尔时妙光菩萨下。现见自身所迳事因。因者所以文殊现量智见其事证其所由。以答弥勒。故说为因。或此十事多居往代。为今时因。故名为因。此十因中总为五对。一义教对。二希胜对。三转嗣对。四坚进对。五他自对。配经十相如次应知。此中总分为四。一示相筹量答。二举古成今答。三指陈别事答。四古今相即答。初二后一如文次第。自余中间七因总为指陈别事。至文当知。今此即示相筹量答。惟者思也念也谋也。忖者度也。论名现见大义因成就者

义者义理。成于八种大义理之所由。所由因也。八大义者。经有五句。论有八句。应言欲说大法。雨大法雨。击大法鼓。不断大法鼓。建大法幢。燃大法炬。吹大法螺。演大法义。论中第七方说不断大法鼓。今以义推故第四说亦不相违。雨大法雨二皆宇音。或初芋音。吹有二音。昌为尺伪二反。今从初反。螺音落过反水虫也。或作蠃字。论云疑者断疑。即欲说大法。欲破先疑住外凡位令进修故。已断疑者增长淳熟彼智身故。即雨大法雨。先住内凡而无疑者。滋善萌芽令入圣位欲增善故。此本论意上下相连钩锁相起。以释经文。下皆准知。论云根熟者。为说二种密境界。谓声闻菩萨二密境界。二句示现。即击大法鼓．不断大法鼓。以远闻故次第配之。即明今者开往声闻乘为权密境界。显今所说菩萨乘为实密境界名二密境界。令根熟者舍权取实。故论云入密境界者。令进取上上清净义故。即建大法幢。建立菩提妙智极高显故。犹如于幢由知权实有舍有取。行大乘行得菩提智离障净故。论云进取上上清净义者。进取一切智现见故。即然大法炬。既得真智建立菩提。照于真境证涅槃故。如炬照物。论云取一切智现见者为一切法建立名字章句义故。即吹大法蠡。既得真境必须说教义。教诠一切法故。名为一切法建立名字等。如俗作乐。曲终满位吹大螺吼。今既得果事圆满位。为他说法亦复如是。故涅槃说吹贝知时论云建立名字章句义者令入不可说证智转法轮故。即演大法义。说于教者。令所应度入于证智。成转法轮摧于烦恼。此八句中分为四对。一破恶进善对。二开权显实对。三得智证真对。四说法利生对。如是循环名为法轮。自既得果。欲令有情证圣真智破灭烦恼。论既钩锁解经。故此相乘为对可披解意寻释来由。经有五句唯二对半。有破恶进善．说法利生．开权一门。自余显实．得．智证真。文对皆阙。仍不次第。读者应知

经。诸善男子(至)即说大法

赞曰。下现见世闻文字章句意甚深因者。此说大教故教是世间戏论名字章句故。意者意况。说教之所以也。即是举古成今答。文中有三。一举过去。二结成今。三释其意。此初也

经。是故当知(至)亦复如是

赞曰。此结成今

经。欲令众生(至)故现斯瑞

赞曰。此释其意。放光何意。欲令闻知难信法故。昔说二真今谈一实。令舍旧极取今新极。故名难信。不但信难义旨亦难

经。诸善男子(至)阿僧祇劫

赞曰。下有八因总为二文。初长行后偈颂。长行分二。初七因指陈别事答。后一因古今相即答。初文分三。初一赞扬希有答。次一显后胜妙答。后五委陈同事答。初赞扬希有答。论名现见希有因。无量时不可得故。于中有四。一赞时久远希。二赞佛名号希。三赞法胜妙希。四赞生利答希。此即初也。论云不可思议不可称不可量者。示现过彼阿僧祇劫不可得故。梵云阿僧企耶讹云阿僧祇。言无数也。俱舍论说。第五十二数。从一积十至此数极名阿僧祇。本数六十。余八传忘。华严经说百二十数。此乃第一百一十二。劫腊波略名为劫。此云分别。时分分别之义。不可思议者。过情计之境。不可称者过言议境不可量者非喻算境。今经云无量者。过算分喻分。无边者过时分。不思议者过情计分。即同般若过四分也。菩萨地说劫有二种。一日夜年数。二阿僧祇劫。瑜伽复说。或说一增减为一劫。谓饥．馑疫病刀兵。或有二十劫为一劫。谓梵众天。或四十为一劫谓梵辅天。或此六十为一劫谓大梵天。或此八十为一劫谓火灾劫。少光天数此寿命二劫。或七火．方一水灾劫。谓极光净天。或八七火．一七水灾．方一风灾劫。谓遍净天。数此至不可数为一阿僧祇。凡经此三大阿僧祇劫修因方得作佛。并贤劫等合有十类劫之差别。古摄论文或地前分三。十地各分三。合成三十三阿僧祇劫。七地已前为小。八九十地为中。地前为大。虽有此等劫量不同。今依本论法华一会所说诸劫多依五种。一夜．二昼．三月．四时．五年。今依无量无边不可思议之阿僧祇年。非余大劫也。欲显诸佛无数大劫时一出故。文殊所见极大远故

经。尔时有佛(至)佛世尊

赞曰。此赞佛名号希。日月灯明是别名。如来已下是通名。日有二能一导明二成就。月有二能。一除热二清凉。灯有二能一破暗二传照。显佛能导迷至觉．成器熟根．除烦恼之热得涅槃之凉。永破愚痴化生传法。表别名希有也。依瑜伽八十三解十号云。一如来．二应．三正等觉．四明行圆满．五善逝．六世间解．七无上丈夫调御士．八天人师．九佛．十薄伽梵。如来者初总序。是下九号之总序也涅槃经云。如过去诸佛所说经法．六波罗蜜三十七品．十一空等来至菩提。故言如来。且今释迦。如过去诸佛。依诸教法修六度等行。观十一空等理。来至菩提果。故言如来。即报身佛。般若云。如来者无所从来亦无所去。故名如来。即法身佛。成实论云。乘如实道来成正觉故名如来。义虽略得非此宗义。论云应正等觉。谓永解脱一切烦恼障及所知障故

阿罗汉者此正云应。成唯识云。应已永害烦恼贼。应无分段生。应受妙供养。如前本论释经有十五义。是瑜伽及此经。但取害烦恼贼名阿罗汉。永断所知障名为正等觉。故瑜伽云。阿罗汉是共德。正等觉下是不共德。旧云正遍知。即正觉．等觉．正等觉。如次简外道．小乘．菩萨三种

明行圆满者。即明行足。明谓三明。一宿住随念智明。二生死智明。三漏尽智明。行谓遮行．行行。行行谓清净三业现行正命。又四种增上心法现法乐住是住行。此二是行行摄。密护根门是遮行。此二行及三明皆圆满。由此如来显示三不护．无忘失法。由不造过得世间静虑遮自苦行。此中由不造过者三业清净故。即三不护密护根门故。无忘失法得世间静虑。现法乐住遮自苦行也。故言明行圆满

善逝者。谓于长夜具一切种自利．利他二功德故。逝者往也。谓成菩提已于生死长夜具一切种二利功德善事往矣。故名善逝

世间解者。有情及器二世间中．皆善通达故。由悟入有情世间依前后际宿住．生死智。依一切时八万四千行差别故。即知三际众生心行差别。及善了知器世间等。于东方等十方世界无边成坏善了知故。又于一切世间诸法自性．因缘．爱味．过患．出离．能趣行等皆善知故。谓知自性果也。因缘因也。此为总句。余四四谛如次配之

无上丈夫调御士者。旧云无上士调御丈夫。智无等故无过上故名无上。于现法中佛身具相好。是大丈夫。又多分调御无量丈夫最第一故。极尊胜故。由此后释。旧云无上士调御丈夫

天人师者。以彼天．人解甚深义勤修正行有力能故。余趣不能故不称师

言佛陀者。谓毕竟断一切烦恼．所知．并习气。现等正觉。证得无上正等觉故。即具二智觉自他也

薄伽梵者。旧云世尊。坦然安坐妙菩提座。任运摧灭一切魔军。大势力故即破四魔。如佛地论颂。自在．炽盛．与端严　名称．吉祥．及尊贵　具足如是诸六义。应知总名为薄伽。薄伽者声也。梵谓具德。若有为此薄伽声自能破四魔。必具六德。一自在义永不系属诸烦恼故。二炽盛义炎猛智火所烧练故。三端严义三十二相等所庄严故。四名称义佛之胜名无不知故。五吉祥义恒起方便利有情故。六尊贵义世出世间咸尊重故。今名世尊阙前五义

经。演说正法(至)梵行之相

赞曰。下赞法胜妙希。八十三云具十德也。一初善。谓听闻时生欢喜故。二中善。谓修行时无有艰苦。远离二边依中道行故。三后善。谓极究竟离诸垢故。及一切究竟离欲为后边故。法性离垢故能学之者亦离垢。故修行究竟得果离垢。故智度论云。赞布施为初善。赞持戒为中善。赞二果报生天净土名后善。复说声闻．独觉．大乘亦名三善。宝箧经云。知苦断集名初善。修正道名中善。证灭名后善。是名声闻初．中．后善。若不舍菩提心。不念下乘。回向一切智是名菩萨初中后善。今依瑜伽为正。四文巧。此云其语巧妙。谓善縎缀名身等故。及八语具皆圆满故。五妙义。此云其义深远。谓能引发利益安乐故。六纯一。此云纯一无杂。谓不与一切外道共故。唯佛法有外道所无。七圆满．此云具足。无限量故最尊胜故。义丰且胜故。名圆满。八清净。谓自性解脱故依一刹那自体解脱故。或法自性解脱故。九鲜白。谓相续解脱故。设多刹那亦解脱故。或学之者亦解脱故。十梵行。谓八圣道支灭谛名梵。道谛名行。与灭为因。此具八道名梵行相。当知此道由纯一等四种妙相所显说故。是梵行相此中第六纯一无杂．第七具足．第八清．第九白。余如文可解。准义配同新经所说

经。为求声闻者(至)成一切种智

赞曰。下赞生利益希。有佛出世唯说一法或不说法。今说三乘故名希有。应音于兴反。又于证反应当应契。随其机器说法。契应根．法相当故。众生根性有下．中．上。总知四谛染净因果。由最劣故名得声闻。总知生死十二因缘因果。次胜名得缘觉。能行二利总．别俱知。修行以六度。究竟作佛名为菩萨。当成种智

辟支迦佛陀者。此云独觉。略云辟支佛

经。次复有佛(至)姓颇罗堕

赞曰。下第二显后胜妙。答。论名现见胜妙因。以诸佛菩萨自示现受用胜名姓等故名胜妙。文有四妙。此中有二。一名同妙。二姓同妙

颇罗堕者。婆罗门十八姓中之一姓也

经。弥勒当知(至)初中后善

赞曰。此有二妙。一号同妙。二法同妙。略说三善贯余七德

经。其最后佛(至)有八王子

赞曰。下第三段委陈同事答有五因。一受用大因。二摄取诸佛转法轮因。三善坚实如来法轮因。四能进入因。五忆念因。于中有二。初一因佛在宣扬。后四因灭后行化　受用大。因者。论云是时王子受胜妙乐。各舍出家。复彼大众于尔许时不生疲倦心故。此解受用因中文之大意有二受用。一在家受欲乐。二出家受法乐。此文有四。一示相同今。二唱灭异即。三当成佛记。四现入涅槃

示相同今有六。无初序分成就。余六同此序品之事。此下第一同今众成。第二是时日月灯明下同今时成。第三说是下同今威仪成。第四尔时如来放眉间下同今说因成。第五弥勒当知尔时会中有二十亿菩萨下同今欲闻成。第六时有菩萨名曰妙光下同今答成

同众成中有二。一在俗二出家。在俗有三。一标有子。二列八名。三明王化。此初也。法尔诸佛必先有子。后方出家。为降世间受乐者故示现欲乐不可宝故。显佛能具丈夫德故

经。一名有意(至)八名法意

赞曰。此列八名分为四双。一大智大悲双。二了有了空双。三进善破恶双。四达伪知真双。如次配之

经。是八王子(至)各领四天下

赞曰。此明王化。无一世界有二轮王。如何今言各领四天下。今解八子相继统领。非一时也。然以义通。劫减佛兴劫增轮王方出。如何彼佛有子而作轮王。此乃应绍轮帝王四天下。如释迦佛应为金轮王。非正已受。劫渐减故。由此增至八万岁儴佉方出。第十劫初减弥勒方出。轮王命长故见弥勒。或此报佛与化佛殊。报佛未必于减劫出故。可有子得作轮王。妙光化八子坚固菩提得入八地。故知报佛亦为菩萨。先说无量义竟。为声闻后说法华。如鼓音王经阿弥陀佛有妻子故

经。是诸王子(至)亦随出家

赞曰。下明出家。有三。一形随真侣。二行出尘中。三得遇良缘。坚修福慧。此初也舍轮王位如富者脱屣。趣出家如贫人得宝。宽旷无依去羁网故

经。发大乘意(至)皆为法师

赞曰。行出尘中也。既发大心恒勤持戒。能宣妙理皆为法师。发心者住定。梵行者持戒。法师者具慧三藏备矣

经。已于千万佛所殖诸善本

赞曰。得遇良缘坚修福．慧也

经。是时日月(至)佛所护念

赞曰。第二同时成也。夫说法华必先说无量义。故名时至。示为菩萨说也

经。说是经已(至)身心不动

赞曰。下第三同威仪成。有三。一佛入定。二器世间。三有情世间。此初也

经。是时天雨(至)六种震动

赞曰。器世间也

经。尔时会中(至)一心观佛

赞曰。有情世间也

经。尔时如来(至)是诸佛土

赞曰。第四同说因成。有三。一放光。二照境。三所见。如今所见是诸佛土是也

经。弥勒当知(至)乐欲闻法

赞曰。第五同欲闻成。有二。一乐欲闻法。二欲知光缘。此初也。问何故释迦放光现瑞。四众生疑。乐欲闻法知光缘由。灯明说法乃言菩萨与今不同。答此依本位总名四众。彼说发心并名菩萨。又此举劣者但言四众。彼举胜众。故言菩萨。下颂中云尔时四部众乃至是事何因缘。故知影显。如经说八子以为众成。举胜者故。又彼实是菩萨。化言四众报身化故。此实是四众化身化故

经。是诸菩萨(至)所为因缘

赞曰。欲知光因缘推觅答者。为音通平．去皆得

经。时有菩萨(至)八百弟子

赞曰。第六同答成。有四。一传灯眷属。二因说此经。三时节短长。四大众安乐。此初也

经。是时日月灯明佛(至)佛所护念

赞曰。第二因说此经。释迦说法华因弥勒等问。文殊为答。灯明说法华因大众乐欲。妙光为答。故颂中言佛从三昧起赞妙光令喜。即因妙光说法华经。又释迦今化四众乐闻。因鹙子方说。灯明往化菩萨乐闻。因妙光方说。今佛从定起正告鹙子。声闻众中。随深智慧与佛相应。彼佛从定起正告妙光。菩萨众中随深智慧。与佛相应。此为声闻彼为菩萨。其妙法莲华亦名教菩萨法佛所护念。与无量义经名字不殊。但以体．义利顿渐机。所望有异报化事殊。不名无量义。如前已解。然彼示现化诸声闻亦无有失。或说化身实化声闻。说余胜事即说报佛。亦无失也

经。六十小劫(至)谓如食顷

赞曰。第三时节短长。论解。既以日月年等为劫。故名为小。不可别生分别。但是佛观根熟应物时长。众乐情深亦能久听玩。法乐之心极。所以谓如食顷。如俗观棋斧柯便烂

经。是时众中(至)而生懈倦

赞曰。第四大众安乐。法食资持禅悦生乐。尽业缚之粗重何得生于懈倦焉。懈懒．倦疲也。有作惓无所从

经。日月灯明(至)无余涅槃

赞曰。上来合是示相同今。此即第二唱灭异即。佛之入灭不同二乘。示现同之言入无余。所应化了故寻唱灭。沙门息义以得法故。暂尔宁息。亦息恶也。正言室罗磨拏。或室摩那拏。此云功劳。谓修道有多功劳也。婆罗门净行义

经。时有菩萨(至)即授其记

赞曰。第三当成佛记。有二。一标二记。此初也。含持众善故名德藏

经。告诸比丘(至)三佛陀

赞曰。此授记也。多陀如义。阿伽度来义。阿罗诃应义。三正义。藐等义。又三正义。佛陀觉义。即是如来应正等觉。十号之中初三号也。增一阿含云。佛告比丘。诸佛出世必为五事。一转法轮。二度父母。三无信之人立于信地。四未发菩萨意令发菩萨意。五授当佛记。此中亦尔。其佛三号多分依断．恩．智三德如次以明。故不说余

经。佛授记已(至)入无余涅槃

赞曰。第四现入涅槃。何故入灭。要于中夜。于生死夜证寂静故。如涅槃经

经。佛灭度后(至)为人演说

赞曰。上来合是受用大因。佛在宣扬。自下四因灭后行化。即分为四此即摄取诸佛转法轮因。论云法轮不断故

经。日月灯明佛八子(至)三菩提

赞曰。第三善坚实如来法轮因也。论云佛灭度后无量时说。故教化之令其坚固。即入八地。坚固乃是不退义故。不尔如何今已成佛。或入初地得不坏信名坚固故

经。是诸王子(至)皆成佛道

赞曰。第四能进入因。论云彼诸王子得大菩提故。供养者修财．法行。诸佛者所遇良缘。要遇良缘深修妙行方成佛故

经。其最后成佛者名曰燃灯

赞曰。第五忆念因论云为他说法利益他故。文分为二。一八子成佛。二八百弟子成佛。此初也。理应此文属前能进入因。但以别明成佛者名故合入此

经。八百弟子(至)故号求名

赞曰。下八百弟子成佛有二。一染因。二净因。此初也。内妙业不纯。外多贪声誉。故号求名。论云汝号求名示现知过去事故。不尔便成指斥他失

经。是人亦以(至)尊重赞叹

赞曰。此明净因。福．慧双植得遇良缘。三业修习财．法供养．身恭敬．意尊重．语赞叹。论云种诸善根。复示现得彼法具足故

经。弥勒当知(至)汝身是也

赞曰。上委陈同事答下明古今相即答。自身所[這-言+至]事因也。论云以文殊自身受胜妙乐故。此中有二。一即人。二即法此初也

经。今见此瑞(至)佛所护念

赞曰。此即法总结答也

经。尔时文殊师利(至)令入佛智慧

赞曰。下有四十三颂。颂前指陈别事古今相即。不颂初二因。后有二颂不入答中。第三语众劝知。非颂前义。由此还分为二。初四十颂颂指陈别事。后三颂颂古今相即。长行指陈别事有七因。分三。今不颂次复有佛等胜妙因。故颂六因。但分为二。初二颂颂赞扬希有。后三十八颂颂委陈同事赞扬希有中此亦有四。初二句颂时。次二句颂名。次一句颂法。后三句颂生利益

经。佛未出家时(至)亦随修梵行

赞曰。下三十八颂委陈同事中五因分二。初二十九颂颂受用大因佛在宣扬。后九颂颂余四因灭后行化。初中分四。初二十颂半颂示相同今。次四颂颂唱灭异即。次二颂半颂当成佛记。后二颂颂现入涅槃。初二十半示相同今。中有六初一众成。次一时成。次二颂半威仪成。次十颂半说因成。次一颂半欲闻成。后四颂答成。此初也。上二句颂在俗。后二句颂出家

经。时佛说大乘(至)而为广分别

赞曰。第二时成

经。佛说此经已(至)经名无量义

赞曰。下第三有二颂半威仪成中有二。一颂入定。一颂半器及有情世间。此初也

经。天雨曼陀罗(至)即时大震动

赞曰。器及众生世间也。此中合有五。入定．雨华．作乐．供养．地动．与长行前后有无广略不同。一切诸佛土即时大震动者。亦唯日月灯明佛国震动。非十方界。前云而此世界六振动故。今此灯明佛国一切皆动。化身报身下位非一可言诸佛

经。佛放眉间光(至)万八千佛土

赞曰。下十颂半说因成。有三。二句放光。二句照境。九颂半如今所见是诸佛土。此初二也

经。示一切众生生死业报处

赞曰。下九颂半如今所见中有五。初半颂六趣众生。三颂见佛。一颂闻法。一颂见四众。四颂见菩萨。不颂入灭起塔。此初也。处谓所趣报。是业因所归处故。或处谓道理。善因感善果恶因感恶果。有是理故。或处谓处所。受善恶果之处所也

经。有见诸佛土(至)斯由佛光照

赞曰。下三颂见佛。分三。一见净土。一见供养。一正见佛。此初也。释迦光照皆如金色。日月灯明琉璃颇梨色者。欲显大乘纯一可重故唯金色。众德圆备故种种色。互影彰故。梵云吠琉璃略云琉璃。有种种色。颇胝迦云水精亦云水玉。或云白珠。讹云颇梨。梨力私反。智度论云出山石窟中。过千年冰化为颇梨。西方暑热土地无冰。何物化焉。此但石类。处处皆有

经。及见诸天人(至)端严甚微妙

赞曰。此二颂中初见八部供养。后见佛也

经。如净琉璃中(至)敷演深法义

赞曰。此闻法也。佛放光自映。或众映佛。此方遥见如琉璃中现金像说法也

经。一一诸佛土(至)悉见彼大众

赞曰。此见四众

经。或有诸比丘(至)说法求佛道

赞曰。此四颂见菩萨。种种因缘．信解．相貌。行菩萨道唯颂信解。乱修行故。一颂勤．戒。欲显在家．出家并得行菩萨行。故言比丘。或称菩萨。精进遍策。戒是学本。故初举之。一颂施．忍。言等者施．忍。非一类有多故。一颂禅定。一颂智慧

经。尔时四部众(至)是事何因缘

赞曰。下一颂半颂第五欲闻成也。长行云二十亿菩萨乐欲闻法。此言四部互相显故。前据发心此未发故

经。天人所奉尊(至)唯汝能证知

赞曰。下四颂第六答成。长行有四。此文有二。初二颂因说此经。后二颂时节短长。略无传灯眷属大众安乐。此初也。适近也始也。才从定起能引众生至菩提位。出世智慧照达真俗名世间眼

经。世尊既赞叹(至)悉皆能受持

赞曰。时节短长也

经。佛说是法华(至)当入于涅槃

赞曰。上颂示相同今。下四颂颂第二唱灭异即。分三。二颂唱灭。一颂诫劝所化。一颂大众悲恼。此初也。化缘既终便唱今灭

经。汝一心精进(至)亿劫时一遇

赞曰。此诫劝所化。精进为出世之根。放逸为生死之本。理须修断。况乎诸佛亿劫方遇。今既得遇。而不修断者哉。故经云诸佛出现乐．演说正法乐．僧众和合乐。同修勇进乐

经。世尊诸子等(至)佛灭一何速

赞曰。大众悲恼也。世间空虚。众生福尽。故生悲恼

经。圣主法之王(至)汝等勿忧怖

赞曰。下二颂半第三当成佛记。有二。一颂劝勿生忧。有当来佛可依投故。示同入灭实常乐故。后一颂半正明授记。此初也

经。是德藏菩萨(至)亦度无量众

赞曰。此授记也

经。佛此夜灭度(至)以求无上道

赞曰。第四二颂现入涅槃中。初一颂现入涅槃。后一颂见失良医。精勤慕道

经。经是妙光法师(至)广宣法华经

赞曰。上二十九颂颂受用大因佛在宣扬。下有九颂颂余四因灭后行化。分四。初一颂摄取诸佛转法轮因。次一颂善坚实如来法轮因。次一颂能进入因。后六颂忆念因。此初也

经。是诸八王子(至)当见无数佛

赞曰。此第二善坚实如来法轮因。若依小乘于三无数劫。逆次逢胜观．燃灯．宝髻佛。初释迦牟尼初劫初逢释迦牟尼佛。更逢七万五千佛。第二劫初逢宝髻佛。更逢七万六千佛。第三劫初逢燃灯佛。更逢七万七千佛。第三劫满百劫修相好业。初逢胜观佛。即毗婆尸。由翘足赞叹底沙超于九劫。所以经中。往往言过去九十一劫有毗婆尸佛。若依大乘。第四依菩萨供养八恒河沙诸佛。始今解涅槃十六分义。古来配在第十地中。今亦未定。只言八恒河沙。何必即是第十地也。真谛释言。初劫遇五恒。第二劫逢六恒。第三劫逢七恒河沙佛。所以今言得入八地。仍言当见无数诸佛

经。供养诸佛已(至)转次而授记

赞曰。此第三能进入因。后得作佛故

经。最后天中天(至)度脱无量众

赞曰。此第四。后有六颂忆念因。分二。初一颂忆八子。后五颂忆八百弟子。此初也

经。是妙光法师(至)号之为求名

赞曰。下五颂忆八百弟子。分二。初二颂半忆染因。后二颂半忆净因。此初也。宝族姓以为贵．爱利誉以为先。所习多废故号求名。具六失故。如文可知。懈音古隘反。懒也倦也。怠音徒亥反。亦懈也疲也。或作骀亦疲也。慢也堕也。第二贪着已得利名。第三更求未得名利。族云类也。周礼四闾为族。郑玄百家也

经。亦行众善业(至)其数无有量。赞曰。颂净因。有二。初五句忆净五因。后五句忆净二果

经。彼佛灭度后(至)今则我身是

赞曰。上四十颂颂指陈别事。下三颂颂古今相即。有三。初一颂即人。次一颂即法。后一颂结成。此初也

经。我见灯明佛(至)欲说法华经

赞曰。此即法

经。今相如本瑞(至)助发实相义

赞曰。此结成也。放光警觉有缘皆集。众见此已深生渴仰。起此神变表法非虚。显证深密。故名放光助实相义

经。诸人今当知(至)充足求佛道

赞曰。上四十三颂颂长行。下之二颂大文第三语众劝知陈佛今说。有二。初一颂明佛说法雨道芽生令进善也。后一颂明佛说法令求道者疑惑皆除断灭众恶。此初也

经。诸求三乘人(至)令尽无有余

赞曰。此断疑也。此后二颂雨大法雨。说大法也

妙法莲华经玄赞卷第二(末)

保安三年四月四日书了法隆寺僧觉印之同年十月廿二日移点了兴福寺圆如房本法隆寺僧觉印为令法久住为之以左点可为指南(云云)妙法莲华经玄赞卷第三(本)

        沙门基撰

    方便品

略开三门一来意。二释名。三出体。来意有三。一者依八品为正宗中。莲华有出水开敷之二德。妙法具果秀行竦之两能。又经下言今此经中唯说一乘故以破二。会二归于一乘为法华之正主。故三周说逗彼三根。此品初说一乘为利鹙子。鹙子上根最初于譬喻品中领解。佛为述成授记。乃至天子说偈竟。是第一周。譬喻品中舍利弗请。我今无复疑悔下。佛说譬喻利彼中根。中根四人。信解佛说药草喻品为重述成。便为授记。是第二周。化城喻品说往结缘化城不实。利彼下根。满慈子领．佛印述讫．便授五百及学无学记是第三周。自下更无说一乘处故。但一乘是法华体。今既众集缘和警之已毕。机器符会正可陈宗。且法说一乘利上根性。故序品后方便品来。二者依十九品为正宗中。方便品下初十二品明一乘境。安乐．涌出明一乘行。如来寿量至常不轻合此五品明一乘果。说境令知乘之权实。劝应舍权而取于实。声闻悟此遂便得记。于中分三。初之八品正明权实。三根得记。次之三品叹人美法劝募持行。后持一品禀命舍权持行实法。科初八品与前无别。故序品后方便品来。三者论云自此已下示现所说因果相。此意从前序品之后。明经宗旨所说因果体相相状。此有三释。一云所说诸佛智慧为果。能诠智慧教门名因。如门为入室之所由。故教为显理之处。莲华但说二义因．果。故即智．诠。二云三请已后明一大事。开．示．悟．入。前三为果后一为因。正是一乘之宗旨。初扬智．门之意。欲发鹙子等疑令其固请说一乘故。莲华二义虽解无量义经。果秀因开。此亦未爽通理。由此即以开示悟入为果及因。三云初智及门。门因智果。开示悟入三果．入因。教．理．行．果俱法华故。令识昔者教．行方便说三。今谈乘体理果唯一。听三乘之教解一乘之理。行三乘之因证一乘之果。法华意也。如前已释。此品具明经所说宗因之与果。故序品后方便品来

释名者。便方连反。今为去音。佛智有二。一真实智．二方便智真实智有二。一者实法二者实智。实法亦二。一体实谓有为无为。二真实谓真如妙理。实智亦尔。一如体实智即观体实无漏真智。对凡妄智不知名实智。根本后得二智俱是。二证真实智唯正体智。此有五对。一对知妄名实智。二对知事名实智。三对知相名实智。四对知诠名实智。此之四种实智皆是唯观第四真智。余四所对如次皆是四世俗智。五对知权智名实智。谓一乘理智。对知二权智。此依证智以第四真智对后三俗智。若依趣入智以第三真智对第三俗智

方便智有三或四。一进趣方便。谓见道前七方便智。进趣向果名为方便。所学有则曰方。随位修顺宜曰便。二施为方便。谓方便善巧波罗蜜多。后智妙用能行二利故名方便。此曲有三。一教行方便。言音可则曰方。禀教获安名便。二证行方便。空理正直曰方。智顺正理名便。三不住方便。莅真入俗曰方。自他俱利名便。上三皆是第二施为三集成方便。诸法同体巧相集成故名方便。且真如中具恒沙佛法。以智为门以识为门皆摄一切故。菩萨地云此法善巧成。是故名方便。十地云。总．同．成．别．异．坏．以总对别之方便也。苞总有则曰方。以少含多名便。四权巧方便。实无此事应物权现故言方便。谓以三业方便化也。此对实智名为方便。利物有则曰方。随时而济名便。此体即于施为中出。更无别义。故体唯三。今此有三。一接下方便。唯引于下。二显上方便唯显深妙。三通彰方便遍于上下。一接下方便者此经下云。十方佛土中唯有一乘法。无二亦无三。除佛方便说。又云正直舍方便。但说无上道。于前四中权巧方便也。此乃有三。一身方便执持粪器而着垢衣。伽耶成道等是。二语方便。下云我此九部法入大乘为本。又趣波罗奈转四谛法轮等是。三意方便。下云寻念过去佛所行方便力。我今所得道亦应说三乘等。是上同古佛下顺有情。佛地经云。成所作智起三业化。正与此同。依此解云。施为可则曰方。善逗机宜曰便。往生论云正直曰方。外已为便。方是方术。便谓稳便。便之方名方便。二显上名方便者。无垢称云有方便故解。无方便故缚。此经下云。我设是方便令得入佛慧。一切诸如来以无量方便度脱诸众生。入佛无漏智初设方便。显后佛智故。即四方便中施为方便。理妙可则曰方巧用能显曰便。其义深远其语巧妙。便通教理。方之便名方便。三通彰方便。下经大众疑云。何故世尊殷勤称叹方便而作是言。佛所得法甚深难解。有所言说意趣难知。方便是总。下二句别。佛所得法是显上。明今一实有所言说是接下。彰昔三权。又云佛悉知是已以诸缘譬喻言辞方便力令一切欢喜。接下显上二皆通故。即十二种方便喜巧波罗蜜多。随应配摄。方者统情机之法轨。便者济物理之要宜。方谓方轨方法。便谓要便宜便。情谓有情。机谓机要。统摄机情机要之轨法名方。贯人贯法故。物谓人物。理谓道理。济益人物道理之要宜名便。济人益法故。此言意显济人益法之轨则故言方便。亦方亦便故名方便。由此义推乃通三释。三种合是十二种方便善巧波罗蜜多。随应配摄。瑜伽四十五说十二种中。初六依内修证。后六依外成熟。内六种者。悲心顾恋。了知诸行。欣佛妙智。不舍生死。轮回不染。炽然精进。外六种者。令以少施等善感无量果。令以少戒等力引大善根。憎圣教者除其恚恼。处中住者令其趣入。已趣入者令其成熟。已成熟者令得解脱。此中接下即外成熟。此中显上即内成熟。此中通彰合是内外一十二种。十二种中为成后四复修六种方便善巧。一随顺会通。将为说法。先现软美可爱身语令生爱敬。于法起乐。渐次为说。彼不解空密意言教。一切诸法无性无事无生无灭如幻梦等。如理和会。彼经不说一切法体都无所有。但无所执可说自性。据第一义非其自性既彼性事都无所有有何生灭。又如幻梦非如显现。又非彼事都无所有故说如幻令彼了知。二共立要契。见有来求。先共立契令知恩德供养恭敬持净戒等。然后与之。三异分意乐。共立契已彼不速行。以利益意先许不与。先为亲友随顺化导。彼不依学现愤恚相。所作乖违诈不随益。此等权时外现弃舍非内意乐不为救拔。四逼迫所作。有自在力于亲属等能正教诫。不知恩德毁戒等者。或断所求驱摈诃捶。令正修习。五施恩报恩。于曾彼所有大恩德彼期酬报劝令修善名大报恩。六究竟清净。果道满已住知足天。乃至下生成等正觉。令生欣乐。往生随下。请转法轮广为饶益。此中方便即是。六中随顺会通。会昔三权通今一实。决择．唯识又说有二种。一拔济方便善巧。即外六种。二回向方便。善巧。即内六种。如其所应皆此所摄

出体性者。方便乃智以慧为性。无分别智内[穴/具]真境。后得智中利他说法。能起方便之妙用故。以后得智为性。唯识等说后五波罗蜜多皆后得智为性故。其能所诠性又各别。因智为显。今从根本故智为性

下释本文。第一周中有四。初世尊晓喻。次鹙子领解。次如来述成。后佛为记别。同中下根文各四故。此四之中初一即方便品。后三皆在譬喻品中。佛晓喻中论判为五。初叹法胜妙分。吾从成佛下第二叹法师功德分。尔时众中漏尽阿罗汉下。第三大众定疑分。佛告舍利弗止止不须复说。若说是事一切世间皆当惊疑下。第四定记分。舍利弗诸佛出于五浊恶世下。第五断疑分法为佛师人由法以成德。人为能显。法假人以弘宣故。初叹法妙后叹人胜。诸声闻等于自所证已为决定。闻叹所说遂有疑生故有定疑分。佛心所为先已定讫。唱止邀其固请。亦令恶人退席。既尔分明解释其义故有定记分。众人之内闻前所说又有疑者。佛为重解。故有断疑分。遂成五分。或分为二。初叹法及师妙。众遂疑生。后佛更为定记解释。众复疑生重释此疑。故分二也。一品之中今科为四。初二深先唱警察群生之心。次四众惊疑发扬鹙子之情。三开斯实相启彼权门。四劝发喜心令欣作佛。品末三行颂是

经。尔时世尊(至)所不能知

赞曰。二深先唱警察群生之心。文中有二。初长行后偈颂。长行有二。初叹所证所说法妙。吾从成佛下叹如来身能证能说法师胜妙。初中有二初总标胜妙。后所以者何下释斯胜妙。初中复二。初显自在从定而起。后告鹙子正陈所说。安者徐也详者审也。论云以如实智观从三昧安详而起。起已告舍利弗者。示现如来得自在力故。如来入定无能惊寤故。观无量义处定名如实智观。佛定殊胜。入已余人不能惊佛令从定起。非佛自出余不能令出。故自从定起。又显于定中入出纵任得自在故。即由二义故从定起。虽是无量义处三昧多是第四禅。功德胜故。不告余人独告舍利弗者。随深智慧与如来相应故。谓舍利弗声闻之中最为上品。智慧利根一闻即解最先悟入。佛凡说法必应机根。由彼智慧最为第一。根法相符故名相应。相应者随顺义。非是智慧相似名为相应。根合佛法名相应。故不告菩萨。论有五义。一为诸声闻所作事故。妙法莲华为声闻说。声闻所作舍于权乘非菩萨故。二为诸声闻回向大菩提故。令其发心趣大果故。三护诸声闻恐怯弱故。若告菩萨即诸声闻谓此一乘非为已分。心生怯弱不能进修。今告声闻令除此意。是汝等分除怯弱心。四为令余人善思念故。令余声闻善思念之。其舍利弗已蒙佛告。我是彼流亦应被告。深生信仰起修学心。五为诸声闻不起所作已办心故。昔诸声闻谓所得灭果满证圆所作已办。今叹法妙告彼不知。令舍小心。菩萨于五事全不相应。故虽利根佛不正告。傍告无爽。告三乘人有疑悔者令皆断故。正告不定性兼任持所余故。所叹之法略有二种。一者智慧．二智慧门．故论云有二甚深。一证甚深谓智慧。二阿含甚深谓智慧门。智慧门者即能诠教。智慧甚深即所诠理

梵云阿笈摩此名为教。或翻为传。上古诸佛传至今故。此甚深义通教及理。然理正得甚深之名。门深乃称难见觉等。二乘不知亦通此二。自余别属理教二法。论意如此。论说智慧者谓一切种．一切智智义故。一切智人之智名一切智智。体通性．相名一切种。即佛果位涅槃．菩提。或一切智者无分别智。重言智者是后得智。义者境也。即一切智智之境。故名一切智智义。何谓彼境。谓一切种。一切种者谓若空若有．有为无为．有漏无漏若教若理名一切种。种谓种类。法体种类众多非一。摄一切尽名一切种。谓此一切种是一切智智之境。即此一切种境名为所诠之智慧也。今以理穷。智慧有五。摄一切法尽方名一切种。一智慧性。谓真如。故下经云唯佛究竟尽诸法实相。论自释云如来藏性为体。揽法成人。人之所成即是智慧。故引下为证。二智慧相。即无漏能观正体后得二智为体。下云方便知见皆已具足尽思共度量不能测佛智等是。三智慧伴。尘沙万德有为功德是。下云如来知见广大深远。无量无碍力无所畏皆具足等是。四智慧因。谓能诠教及万行是。下云其智慧门难解难入。论云阿含甚深。又论引经云如来能说一切法种种言词。又云尽行诸佛无量道法等是。五智慧境谓若空若有．有为无为．真俗谛境。下云如是相如是性等是。今智慧门既是方便。能诠教深故所诠理深。即余四慧。义虽可尔然依诸教。五甚深中多唯慧性真如为体。以阿含甚深即昔三教故。证甚深即一乘体。无上甚深是大菩提。故胜鬘经中说一乘体唯真如故。即化城品之宝所也。今此经中依实胜慧唯取智性智相为体。菩提菩提断皆名菩提。智及智处皆名般若。摄一切故。火宅牛车即智相故。牛车言作各与一故。宝所旧有。即智性故。众共取故。示悟知见即是二故。由此有故余三自成。下云一大事因缘即唯此二。若因若果。谓此智慧是一乘真理。其智慧门是三乘权教。总标实权理教二别。欲令二乘舍权取实行因证果。故胜鬘由此说二乘等四智究竟得涅槃者。是佛方便。欲令舍二权而取一实故。其证甚深论有二义。一体妙二难了。体妙者论云证甚深有五种。难了者。论云又甚深者。一切声闻辟支佛所不能知故。其五甚深古来唯依真如解。一者义深差别义也。二者体深自体性也。三内证深正智内证余智不得故。四依止深法界法性诸佛本故。五无上深体最胜故。谓大菩提即是所证无上正等正觉果也。若兼观照智性．智相合名五证义。甚深者其义甚深。谓正智如之用故。体甚深者谓真如。法本性故。内证甚深者重显正智。内冥如故所以名深。依止深者重显真如。一切德本所以名深。无上深者谓大菩提。大菩提者如来所证阿耨多罗三藐三菩提。无著金刚般若论云。无上菩提是法身理。三藐三菩提是报身智。故即通显此之二种。体过一切所以名深。此为本意

若通义解。或随所应所诠四慧皆有义．体．证．依．四深。或智慧相性．伴．境四法。如次配初四种甚深。唯无上深在大菩提。诸德主故。又非喻所喻思议所思议故名甚深。上来解深唯在智慧不通慧门准论解经慧门亦有五。论名总句阿含深故即五难是。无量者智性．智相．智伴．智境如其次第。体遍用宽．德备．法广．如空无限。德数无穷。终必无尽．故名无量。然今但说智性．智相二种智慧名为无量。体．德．作用皆具无限无穷尽故。其门甚深亦有二义。一体妙二难了。体妙者论引经云。其智慧门难见．难觉．难知．难解．难入。具彼五难。难了者。二乘不知故。一由智义深故其门难见。二由智体深故其门难觉。三由智内证深故其门难知。四由智依止深故其门难解。五由智无上深故其门难入。以教五难别配智慧五种甚深。又智有二。一凡二圣。凡有二智一现二比。凡现智不知名难见。比智不知名难觉。圣智有二。一有漏二无漏。有漏世俗智不了名难知。无漏智有二。一根本二后得。初无漏智不知名难解。后无漏智不知名难入。入者证解。今此经中唯有二。无漏智不知故言难解难入。总显证．教二难了云。一切声闻。辟支佛所不能知。唯佛能知故。佛今所以叹二深者。论自解云。为诸大众生尊重心。毕竟欲闻如来说故。为下将说一乘真实佛所得法甚深难解之由渐故。先叹智深。彰下所叹有所言说意趣难知二乘为权之由渐故。先叹门深令其发心希所闻也。不尔唯应叹智慧深。总揽万德以成佛故

经。所以者何(至)意趣难解

赞曰。此释前标阿含甚深。此中有二。初征．后显。所以者何者。佛所得法所谓解脱。三乘同坐解脱之床。二乘亦得。方便言教亦已依学。如何今说此之二种二乘不知不见。又此征意。佛之智慧二乘未得可名甚深。其智慧门二乘已得。何名甚深。云二乘不知。若依初解。所以者何。所得解脱三乘虽同。般若．法身。相．性智慧。彼所未得。汝定不知。且智慧门彼亦未了故。此以下但解阿含八种甚深。欲显二乘尚不能知教之甚深。况佛智慧。依第二解。所以者何。前征教门深所以者。今当具显。故此已下但显教深论牒经有八句。今此文唯六句。准论应言。佛曾亲近百千万亿无数诸佛。尽行诸佛无量道法。勇猛精进名称普闻。成就甚深未曾有法。难解法者如来能知。随宜所说。意趣难解。一切声闻。辟支佛所不能知。加今经中第六句难解法者如来能知加第八句一切声闻．辟支佛所不能知故成八深。第一句佛曾亲近百千万亿无数诸佛者受持读诵甚深。此显世尊经三大劫供养二十六恒河沙佛。于彼诸佛所受持读诵此法门故。所以甚深。非如彼二乘略即能解。故名甚深。第二句尽行诸佛无量道法者。修行甚深。诸佛福智二利道行皆尽行故。非如二乘略修因故。名为甚深。下皆准知。第三句勇猛精进者。果行甚深。果谓果决。精纯勇捍堪耐劳倦。所作皆成名为果决。或由精进所作善成。今获胜果名果甚深。一句投火半偈舍身。六年苦行七日翘足。非不专精勤劳得故。第四句名称普闻者。增长功德心甚深。由名远振凡圣普闻。勖励已身勤加修断。自功德心倍加增长。或名远振他闻之故。皆悉增长功德之心。一切闻知故成甚深。第五句成就甚深未曾有法者。快妙事心甚深。由所成法是未曾有快妙胜事。能成之心亦为快妙。快妙心说故教难知。第六句难解法者。如来能知者无上甚深。由极难解法如来能知。故此法门得成无上。或难解法体即无上。唯佛能知故是甚深。第七句随宜所说意趣难解者。入甚深。入甚深者名字章句意难得故。佛自住持入解此意。不同外道。自不能解何令他解。说因缘法极甚深故。入有二义。一难入解佛自解故二随宜所说令他入法故。意趣难解名为甚深。第八句一切声闻辟支佛所不能知者。不共声闻．辟支佛所作住持甚深。不同二乘所作外利所作．内利住持故成甚深。上来总说由近诸佛受持．读诵．修行．果决．增长功德心。证快妙事。成无上法。故随宜说。难可得解。二乘不了其智慧门名为甚深难解入故。况佛智慧非甚深哉

经。舍利弗(至)种种譬喻

赞曰。上叹所证．所说法胜妙。下叹如来能证．能说法师胜妙。依论牒经次下应云。何以故。舍利弗。诸佛如来自在说因成就故。舍利弗。如来成就种种方便．种种知见．种种念观．种种言词。此上为总。下释上言。舍利弗。吾从成佛已来。于彼彼处广演言教。无数方便引导众生。令离诸着等。展转意言。由如来身于所证理成就自在说因圆满。是以今说所证智慧．及智慧门。二皆甚深。何等名为说因成就。谓种种方便．种种知见．种种念观．种种言词。此中初三合名因缘。因缘道理也。言词名譬喻。言词多说诸譬喻故。准论解经譬喻以上名为总句。广演以下名为别句。展转训释论有三解。初论自别释初四句。次论以经下诸句两番配此四句。其后二番中。初三义。一处明第四义一处明。初番别解云。如来成就四种功德故。能化度众生。一往成就。谓种种方便从兜率天退。乃至示现入涅槃故。能往十方起难思化。八相成道利益众生权巧智用故名方便。八相者。大般若经第五百六十八卷说一从兜率天没即入胎相。二婴儿。三童子四苦行五成道。六降魔。七转法轮。八入般涅槃

何故示现八相者。彼经云。尔时最胜天王复白佛言。云何菩萨行深般若。为度有情示现诸相。佛告最胜。甚深般若相不可得。诸菩萨相亦不可得。但由方便善巧威力。为有情类示现入胎乃至涅槃种种化相。诸天计常谓无堕落。是故菩萨为破彼执示现入胎。因令彼天起无常念。世间最胜于欲不染。尚有堕落。况余天众而得常耶。故勿放逸勤加精进系念修道。如见日轮尚有堕没。即知萤火不得久住。复有诸天放逸着乐。不修正法。恣情游戏虽与菩萨同处天宫。不往礼拜不咨受法。各作是念。今旦受乐明诣菩萨当受法宝。共相谓言。我与菩萨常此同住。修行。何晚。是故菩萨如救头燃。破放逸行示现堕落。如是示现有二因缘。一令诸天离放逸故。二令有情咸得见故。乃至第八复有诸天人乐闻圆寂。菩萨为彼示现涅槃。摄大乘论第九卷中有少差别。华严经中示现十相皆广如彼。二教化成就。谓种种知见示现染净诸因故。由具知见于化身中。能示现有一切染因集能招苦。一切净因道能证灭。或示现染净诸法道理。因者所以．道理义故。前能现身。此于身中示有诸法染净道理。论下解此与第四别。此依证法彼依说法故。三功德毕竟成就。谓种种念观。以说彼法成就因缘如法相应故。此意说言。以说种种念观等法。彼念观等佛皆成就。如所说法本末因缘皆相应故。言相应者契会证义。四说成就。谓种种言词。以四无碍依何等。何等名字章句。随何等。何等众生能受。而为说故。依何等者何等义也。即义无碍解。何等名字章句者何等之名字章句。法无碍解也。随何等者随何等方众生言音而为说故。即词无碍解何等众生能受为说者何等众生根器能受。佛便为说。辨才无碍解也。此四之中第一能起化身八相成道。第二能示现有染净诸法道理。第三如所说法皆毕竟得。第四具四无碍。由佛法师具此四种说因成就成胜妙故。其所说法亦为胜妙。论解四句已。重解第二句第四句差别云。教化成就依证法故。说成就者依说法故。依自所证苦集灭道染净道理次第为他说。名第二教化成就。依说法说。义法词辨次第为他说名第四说成就。皆无乱故。或前四种第一句是化身德。第二句是报身德。第三句是法身德。第四句四辨具足。由此三身四辨具足故能起说。三身具故智慧甚深。四辨具故慧门甚深。故此因缘即前三种方便知见。念观三也譬喻即是种种言词

经。广演言教(至)令离诸着

赞曰。上依论文一番别释总四句已。论复第二以下经句配此四句。此即第一种种方便。次下所以者何。如来方便知见波罗蜜皆已具足。为第二种种知见。次舍利弗如来知见至解脱三昧。为第三句种种念观。次深入无际乃至本末究竟等。为第四句种种言词。论虽以下经文别配上总四句。然初以两番释上三句已。复以两番释后一句。彼论文长。乍披难解。应依此读。此中初番释云。复有义种种方便者示现外道邪法种种过失。诸佛正法种种功德故。如经舍利弗吾从成佛已来。广演言教无数方便引导众生。于诸着处令得解脱。文虽少异大意亦同。释无数方便更有四番。一方便者方便令入诸善法故。二断诸疑故。三令入增上胜智故。四依四摄法摄取众生令得解脱故。此六释中回邪入正进善破恶。自入胜智令他解脱。如次配之。以此方便引摄将导一切众生令离诸着。著者执本。爱染生死之根本故。论云诸著者。彼彼处着。或着界着地着分着乘。着界者着三界。着地者着戒．取．三昧初禅定地．乃至．非想非非想．灭尽定地。即以九次第定为地。戒取．见取执此三昧故名著地。着分者着在家分已同类作种种业邪见等故。着出家分名闻利养能起种种觉察烦恼等故。着乘着声闻乘乐持小戒求四果等故。着于大乘着利养供养恭敬等故。由着分别观种种法相乃至分别佛地故

经。所以者何(至)皆已具足

赞曰。此第二句。论初番云。复种种知见者。自身成就不可思议境界。与声闻．菩萨故。如经舍利弗。如来知见．方便到于彼岸故。到彼岸者胜余一切诸菩萨故。文少不同义意无别。知见者真俗二智体。根本智名知后得智名见。方便者此智妙用方便善巧。由自成就不思议境界故具知见。与声闻等名为方便。波罗蜜者到彼岸义。明佛成就二胜智体故。能成就不可思议境界。已到彼岸胜余一切。由具方便二智妙用。复能令他到于彼岸故。能以此不可思议境界知见。亦与声闻菩萨

经。舍利弗(至)解脱三昧

赞曰。此第三句。论初番云。复种种念观者。如经舍利弗如来知见。广大深远无障无碍。力无所畏不共法。根力菩提分。禅定解脱三昧三摩跋提。皆已具足故。文意大同多少有别。今言知见。广者无边。大者无上。深者难测远者时长穷未来故。此上乃是诸德总句。二智为性故云知见。又此诸德亦是二智眷属所摄故云知见。无量已下诸德别句。依此经文。无量者四无量。即论牒经无障也。无碍者四无碍解。力谓十力。无所畏者四无所畏。论本牒经中不共法十八不共法也。根谓五根。力谓五力。菩提分谓三十七。此上四种经本所无。禅谓色界四静虑。定谓四无色定。解脱谓八解脱。三昧者谓三三昧。三摩跋提谓九等至。此之一种经本亦无。论牒经中有十三门。今此经中合有八门功德名为念观。体即明记之慧解故不可广解。义门各应略为分别。四无量以五门分别。一列名．二释名．三辨行相。四出体性。五辨差别。列名者谓慈无量．悲无量．喜无量．舍无量。释名者一缘无量境缘一切有情起此四故。二起无量行行解亦复极广大故。三感无量果得大梵福成如来故。名为无量。四者是数带数释也

辨行相者。法界有情总为三类。一无苦无乐者无倒与乐名慈。无嗔为体。二有苦者拔苦名悲。不害为体。三有乐者助喜名喜。不嫉善根为体。复于无苦无乐者起离痴想。于有苦者起离嗔想。于有乐者起离贪想。平等欲令离诸恶故名舍。令舍恶故善舍为体。出体性者。合以三法。谓无嗔．不害．及舍。不嫉体即无嗔无别法故。辨差别者。此各有三。一有情缘作有情想。二者法缘不见有情唯作法想。三无缘复于诸法离分别心。作真如想故名无缘。或法无量缘诸教法。此三之中初共外道。次共二乘。后唯菩萨。初三安乐。后一利益。感果可知。与大慈．大悲．大喜．大舍有差别者。彼唯实观唯佛所起。缘三界生。并无痴俱。此通假实通凡圣起。缘界不定。非无痴俱

四无碍解以三门分别。一列名。二辨相。三出体。列名者。一法无碍解。二义无碍解。三词无碍解。四辨才无碍解。辨相者法谓能诠名句文教。义谓所诠真俗谛理。词谓诸方音声。辨才谓七种辨才。缘此四智无所拘碍。名无碍解。有多差别如决择菩萨地及十地论说。出体者此四即以无漏后得智为体。非证真故。义无碍解亦通正智。初地分得。九地任运离障圆成。佛果满足

十力略以五门分别。一辨名。二出体。三行相。四次第。五诸门。辨名有二。一列名二释名。列名者一处非处智力。二自业智力。大般若五十三名业异熟智力。三静虑解脱等持等至智力。彼名静虑解脱等持等至杂染清净智力。四根胜劣智力。五种种胜解智力。六种种界智力。七遍趣行智力。彼名遍行智力。八宿住随念智力。九死生智力。十漏尽智力。释名者初总后别。总名力者能摧怨敌义。不可屈伏义。瑜伽菩萨地第四十九．五十．及决择五十七．菩萨藏经第五．显扬第四．对法第十四。大般若经皆释此相。与一切种利乐有情功能相应。毕竟胜伏一切魔怨。大威力故说名为力。故以威势能摧难屈名力。对法云善降众魔善记问论。故名十力。十者是数。力用不同有此十种。故名十力。依六释中带数释也。释别名者。因果相当名之为处。若不相当名为非处。故瑜伽云。净不净果非不平等。如实转因是名为处。处者建立义依义起义能建立果为依能起于果法故。因立处名。不平等因与上相违是名非处。于此二种一切智．无滞智清净智离增上慢名之为智。力义如前。各自所作三世三业。或顺现受或顺生受顺后受不定受名为自业。于此正知名自业智力。此于善恶业异熟果中而生智解。亦名业异熟智力。静虑者四静虑。解脱者八解脱。等持者一切有心定等至者一切有心无心定。于此正知名静虑解脱等持等至智力。此等诸定通有漏无漏。加名杂染清净根者信等五根。此耎中上名为胜劣。于此正知名根胜劣智力。若从他信以为其先。或观诸法以为其先。成耎中上。爱乐胜解名种种胜解。于此正知名种种胜解智力。若广建立种种姓。或一乘或三乘或四乘或五乘。或贪嗔痴等分行。等。乃至。有情八十千行名种种界。界是姓故。于此正知名种种界智力。若即如是诸趣门中随顺正行。如贪行者修不净观等名遍趣行。或趣一切五趣之行。或诸外道沙门婆罗门。各各异见品类诸行。或此世他世无罪趣行名遍趣行。于此正知名遍趣行智力。能于遍行诸趣之行而了知故。亦名遍行行。若于种种有情众中。四方名字假设安立。品类差别。随先过去所有自体八言说句。一如是名。二生类。三种姓。四饮食。五受苦乐。六长寿。七久住。八寿量边际。于此八中随念六种略所行行。有无量种宿住随念。六略行者。一呼召假名。二刹帝利等色类差别。三父母。四饮食方轨。五兴衰。六寿量。此等宿住是过去境。住宿世故。于此宿住而起随念念俱行智。名宿住随念智力。诸有情类临欲终没名为死时。住在中有名为生时。于善恶趣死时生时皆能正知名死生智力。一切诸法漏及随眠无余永断。名为漏尽。于此正知名漏尽智力。智者是体力是作用。然智即力更无别性。此中宿住随念相应智力。是邻近释。自余最初处非处。乃至漏尽。是所观境。智力是能观智。处非处乃至漏尽之智力。皆依主释。宿住是境。随念相应智力是能观。亦依主释

二出体者。决择分五十七云。佛具知根慧根为体。对法论云。若定若慧。及彼相应诸心心所。菩萨地云。谓总五根为其自性。虽复三文不同。然体有五。一最胜体。故决择分佛具知根慧根为性。二引生体。故对法云若定若慧。三克实体。菩萨地云五根为性。由慧胜故。且说十力慧为自性所以但言处非处等智力。不言信力精进等力。依此即会决择文讫。四相应体。对法又云。及彼相应诸心心所四蕴为性。五眷属体。五蕴为性。定共道共无漏色等助为体故。此虽无文理必应尔。遮犯戒垢助摧怨故。余之三门如无垢称疏第二卷说

四无所畏以五门分别。一辨名．二出体．三行相．四次第．五诸门。亦如菩萨藏经第五．大般若五十三．显扬第四．瑜伽五十．对法十四。辨名有二。一列名二释名。列名者。一正等觉无畏。二漏尽无畏。三障法无畏。四出苦道无畏。释名有二一总二别。总者四是数名。无所畏者于此四处能自了知坦然无畏。心无怯劣无所疑虑。都无惊惧故名无畏。别名者。正觉诸法等觉诸法名正等觉。诸烦恼漏种现俱断故名漏尽。说障碍法。染必为障故言障法。说出离道。诸圣修习决定出苦。名出苦道。于此四中得无所畏。皆依主释

出体性者。五十七云。以信．进．念．定．慧．及具知根为性。对法云。若定若慧及彼相应诸心心所。又言若起作用后得智为性。若住自性正智为体。此体有五据胜二智为体。发起定．慧为体．谈实五根为体。相应四蕴为性。眷属五蕴为体。行相者如经言。世尊自称我是正等觉者。复有沙门或非沙门从他方来。佛慰劳言。安乐住不。乞食得不。遂于此中有立难云。言正等觉无所未知。今问于他一何相返。我于此难正见无由。得安稳住无怖无畏。自称我处大仙尊位。所以者何。摄受来者令发胜心。闻佛慰问发道心故。欲令诸人审谛于事。佛知尚问。况余不知。亦为后人作其轨范。见来发心应为引摄。非佛不知。仍言等觉。又如经言。我诸漏尽后时。天授行诸恶行。佛常骂之。执日调顺佛常耎语。遂有难言。言诸漏尽烦恼并亡。呵叱天授爱语执日。贪．嗔未灭漏宁尽耶。一何乖返。我于此难正见无由。得安稳住无怖无畏。自称我处大仙尊位。天授譬之恶马楚毒方调。若不叱呵返言怖我。执日喻之慧象随逐人心。故以耎言即能调顺。非有贪嗔漏不尽也。又如经言。佛为弟子说障碍法。染必为障。复不遮彼预流一来有妻子等。遂有难言。染必为障圣畜妻子一何乖返。我于此难正见无由。安稳无怖处大仙位。邪行障诸圣道。畜妻障离欲道。初二果人既未离欲。性戒久成故除邪行。不断妻子斯有何失。故诸染法非不障也。又如经言。我为弟子说出离道。诸圣修习决定出离。决定通达。复有无学迦留陀夷埋足粪坏。鸯掘魔罗狱火焚身。遂有难言圣道久修望离众苦。无学既还受苦何用修道之为。一何乖返。我于此难正见无由。安稳无怖处大仙位。实得无学苦果定亡。为现

因必有苦报。由此圣者有现受苦起后教故。或苦异熟无学不受恶业尽故。有必障果不成无学。彼言无学受彼苦者。现居有学犹未离欲。定成无学故与其名。纵得神通非不还等。世五通故。或无学苦非是业招。诸异熟苦必已出故。如涅槃经第二十九解三时业。至无学位排诸恶业一切不受。说未入圣名为定业。其入圣已不名定业。广如彼说。故阿罗汉定无苦果。后之二门亦如无垢称第二卷疏。禅谓色界四静虑。谓初有寻有伺静虑。第二离寻伺喜。第三离喜乐。第四已离喜乐舍念清净静虑。定是四无色。谓空处．识处．无所有处．非想非非想处

解脱。谓八解脱。以三门分别。一列名字。二显行相。三出体性。列名字者。依瑜伽第十二．十五．七十三．摄事分第四。并对法十三。显扬第四。第二。及第二十。菩萨藏经第四等说。一有色观诸色解脱。二内无色想观外诸色解脱。三净解脱身作证具足住。四空无边处解脱。五识无边处解脱。六无所有处解脱。七非想非非想处解脱。八想受灭解脱身作证具足住显行相者。俱舍第二十九说。内有色想观外诸色名初解脱。内未伏除见者色想。观外诸色以为不净名观外色。今则不然。准对法文初修业者。身在欲界已离欲界欲。未依无色定伏除见者色想未离色界欲故。若久习业已离色界欲见者色想安立现前。而观欲界一切所有内外诸色作光明想。由前三解脱引发胜处遍处等故。即观胜处所摄少多等色作光明想。由除变化障故作光明想。不除贪欲故不作不净想。瑜伽唯云未得无色定。未离色界染观外诸色。是初解脱者。唯依初业说。故第二解脱俱舍论说。内已伏除见者色想。唯观外境而为不净。名内无色想观外诸色。大乘不然。准对法云久习业者。已依无色定伏除见者色想。初习业者见者无色想安立现前。而观外色作少多等想。不同于初观内外色皆作光明。未自在故。今此唯观已离欲色作少多等名观外色。已离染故立以外名。观心渐胜故稍略观故。瑜伽云。又不思惟彼想明相。但于外色而作胜解。即观少多等不作光明等。若于是处已得离欲说彼为外。故唯观彼已离染色名之为外。又由初解脱观色不言外。其内有色亦不言内通缘内外根尘等色作光明想。故今此第二内有色有根等色故。其观外色唯观外尘作少多等。不缘根等作少多等故。瑜伽又云。无色界定不现在前者。此说观外色不依无色定。无色定不能缘外色故。或已离色界欲不依无色定。伏除色想但依色界定。见者无色想而现在前故作是说。上二解脱初作光明想。后作少多想初宽后狭两观有殊。显扬二十说此二解脱除变化障。为于变化得自在故变化既通四静虑有故。初二解脱通依四静虑。初作多依初二定。有但在根本非近分地。彼欣趣修都无通果。此容预修有通果故。不同俱舍初二静虑能除欲界初静虑中显色贪故作不净观。第三解脱。俱舍论说。清净相转作净光明鲜行相转故。唯第四静虑离八灾患心澄净故。余地虽有相似解脱。而不建立非增上故。今者大乘谓如有一已得舍念圆满清白。以此为依修习清净圣行圆满。于内净不净诸色已得展转相待想。展转相入想展转一味想。是第三解脱行相。谓待诸净色于余色中谓为不净。非不相待。若唯见一类净与不净二觉无故。是名初想。又于净中不净性所随入。于不净中净性所随入。由于被障薄皮所覆。共谓为净之中。现有三十六种不净物故。是第二想如是展转总一切色合为一味清净想解。是第三想。乃名成就。唯第四静虑地。有舍．念净故。论说超过诸苦乐故。一切动乱已寂静故。善磨莹故。余地不然故唯第四。此亦内无色想而观外色。由前已说故略不论。而立异称。次四无色解脱。俱舍论说以四无色定善为性。非无记染。已解脱故。亦非散善性微劣故。近分解脱道亦得解脱名。无间不然。所缘下故。彼要背下地方名解脱。故多说根本者近分非全故。今者大乘皆已离自地欲。依自根本地重观自地境。思惟胜解。令障更远。引生胜德。谓如有一于彼空处已得离欲。即于空处思惟胜解。是名空处解脱行相。于彼识处已得离欲。即于是识思惟胜解。是名识处解脱行相。于无所有处已得离欲。于识无边处思惟胜解。是名无所有处解脱行相。空识二名自地所缘行相为称。无所有处以识无有为自地名。故于识处思惟胜解。于有顶地已得离染更不于余而作胜解。乃至遍于想可生处即于是处而作胜解。无所有处名想可生处。今缘此无所有心心所名非想非非想处。故遍于此思惟胜解。至下当知。上说离染依无学说。故瑜伽云。前七解脱于已解脱而生胜解。身证者得。若依唯识有二师说。一云伏初定已上染得灭定。二云伏第四定已上染得灭定。无所有处已下染可有伏义。令障转远引生胜德。有顶一地定未能伏。故瑜伽第十二。空识二解脱。有说离自地染言。上之二地无说离自地染字。有学无学影略说故。唯在根本亦非近分。灭尽解脱大小俱说。即灭尽定而无行相弃想．受故。然将入时有二行相。谓依非想非非想处及无相界想。初修．久熟二入明故

出体性者。俱舍论说。前三无贪性。眷属五蕴性。次四无色定善为性。第八灭定性。大乘之中七十三卷．解五法中云。世间出世间正智为体。有漏者以分别中世间正智为体。无漏者即无分别智及后得智唯慧为性。缘色非色及真如境离诸定障引生胜德非余能故。若相应体初七以四蕴为性。眷属五蕴性。故对法云若定若慧及彼相应诸心心所。无色界中计有定道无表色故。第八解脱以二十二法种子上厌心功能为体。即不相应行蕴所摄。三昧梵语此云等持。即三等持。谓空．无相．无愿。三等持至下当释。般若五十三。三境俱同俱缘空故。然依论引经更有五德。恐繁不述。论重释上三句中。复第二番释次上三句云。又第一成就可化众生依止善知识故。谓能引导有菩提性可化众生未发心者。令依善友离诸着故。名为方便引导众生。第二成就根熟众生。令得解脱故。谓令久修已发心者得解脱故。名方便知见波罗蜜。第三成就。力．家．自在净降伏故。谓佛内成种种功德。是故外能屈伏烦恼．蕴．死．天魔。名之为力。其禅定等皆是世尊所栖止处．名之为家。由力自在故能降伏。由家自在故净诸障。又由栖止禅定等为家故。得自在神通业等。由成无量．无碍．力等故。能净诸障。降伏外道等名如来知见广大深远。依论本重两番释经上三句已。次以经下七句释上第四标句种种言词。亦两番解。初配经。后重释

经。深入无际(至)未曾有法

赞曰。以七句释第四言词。此经唯有初之五句。第六句阙。第七句少。至文当悉。论云第四说成就有七种。此即初句种种成就。理事．空有．世出世间．未曾有法皆深入故。洞晓无涯故。能起彼种种言词。际涯畔也

经。舍利弗(至)悦可众心

赞曰。此第二句。论名语言成就。佛得五种美妙音声说诸法故。大智度论说。五种音声从佛口出。一甚深如雷。二清彻远闻闻者悦乐。三入心敬爱。四谛了易解。五听者无厌能辨有漏无漏等义。甚深如雷名种种分别诸法。谛了易解名巧说诸法。诸法之言通上分别。慈悲愍念听者无厌。名言词柔软。清彻远闻．闻者悦乐。入心敬爱名悦可众心。初三各一。后一摄二

经。舍利弗(至)不须复说

赞曰。此第三句。论名相成就。然论牒经无取要言之以下佛悉成就以上文。唯有止以下文。论云有法器众生心已满足故名相成就。法器有二。一真二假。真即舍利弗等。假谓增上慢者。为真法器众生。圣心已满者。心乐妙法唱止现相。令其邀请。佛今所唱止不须说何等法耶。为假法器众生。自谓圣心已满足者。心不乐法。在座未去。唱止现相令其起去。诸法解脱我已得讫。更有何法止不说耶。故名为相。如世间人共会一处。亦有乐闻．不乐闻．语时。能语言止不须说说之何益。令乐者请话。不乐者起去。今为前真者令问取一乘。故名为相

经。所以者何(至)难解之法

赞曰。此第四句。论名堪成就。本无征词。一切可化众生知如来成就希有功德堪能说法故。谓舍利弗等善根熟者。名可化众生。知佛成就第一希有难解功德堪说法故

经。唯佛与佛(至)诸法实相

赞曰。此第五句。论名无量种成就说不可尽。实相者谓如来藏法身之体。性不变故。佛智具知此实相体。穷源底故名为究尽。不但成就有为万德。无为万德佛亦究尽。故言无量种成就说不可尽。此经脱第六觉体成就。如来能知一切法。佛自证得故。亦少第七随顺众生意为说修行法成就。如来能说一切法故。此经所言所谓诸法如是相等是。此第七所说诸法佛所现见无所不见。上来初番论解经中言词七句已。论第二番复以七句解种种言词。配此七句云。第一种种法门摄取众生入于佛法故。深入无际。第二令不散乱住故。以教贯众生。令不散乱专心住境希欲闻故。遂能种种分别诸法。第三令取故。令根熟者问取一乘故。唱止不须说。第四令得解脱故。令根熟者皆得解脱故。佛成就难解之法。第五令彼修行成就得对治法故。令修行者得于真际性对治法故。能究尽诸法实相。第六能令修行进趣成就故。令修行者进趣成就。得净妙智。由此如来能知诸法。第七令得修行不退失故。令彼修行得满足者。复为他说不失利益故。佛能说一切法要。由佛自成此七种故。能令众生渐随所作。以论配上经文七句。钩琐相起如理应知。初四住权。次二住实。后一外化。何故配经方便知见念观三句作第三番释也。论云又与教化成就者。依证法故如是次第。谓方便者令根未熟可化众生令依善友。其知见者根熟众生令得解脱。其念观者解脱众生令成力．家诸功德故。此依次第证法而说教化众生。何故配经言词七句作第三番说也。论云依说法说故。如是次第如次前说。次第可知恐繁不述。是故论云又与教化成就者依证法故。又说成就者依说法故。此二种法如向前说。论云依此二种法有何次第。依之而得修行者。问证及说次第而依修行。即彼前文句再说应知者。前论再说方便．知见．念观三种。依证次第再解言词七句次第。依说次第故如是次第。说既如是。依之修学即证次第。结前义也。劝学者知。或此料简初番别解四句中。第二教化成就。第四说成就二种差别

经。所谓诸法(至)究竟等

赞曰。此显第七句。佛所说法依证而说。故论引经有五句。谓何等法。云何法．何似法．何相法．何体法．论有四释。第一番依舍权就实乘解。初说三乘名何等法。次于一一乘起种种事说。名云何法。次依三乘门修行清净。名何似法。次明三乘唯一相故名何相法。后究竟唯一佛乘无二乘体。故名何体法。第二番依展转训释法。何等法谓有为无为法。云何法谓因缘非因缘等。以因缘生释有为。非因缘生释无为。何似法谓常无常法等。以常释非因缘生。无常释因缘生。何相法谓生等三相法。不生等三相法。以有生等法释前无常。以不生等释常。何体法谓五蕴体非五蕴体法。五阴即生等。非阴非生等。第三番但解后三句。唯依有为解。其初二句不异于前。所以不解。论云何似法者。谓无常有为因缘法。何相法者。谓可见相等法。何体法者谓五阴能取所取。五阴是苦集体故。亦是道谛故。如论可解。第四番依说法法用说。何等法者谓以名句字身说故。云何法者依如来所说之法而说之故。何似法者能教化可教化众生故。何相法者依音声取故。谓令听者依于音声取所诠法故。何体法者假名体法相故。虽令依声取所诠法。法性离言故。所诠者假名体法非称法实。不令依文便生执着。然今经文恐人不解。翻译之家遂依第二展转训释法而释。然少不次以义正之不违圣教。若别义释。便是人情非为圣教。如是相．如是性合是第一何等法。相是有为．性是无为故。如是体者是第五何体法。谓五蕴体非五蕴体故。合而为文。如是力．如是作者合是第三何似法。力谓常法。常法有力能故。作谓无常法。有造作故。如是因．如是缘．如是果．如是报合是第二云何法因缘。果报之中有为是因缘所生法。无为非因缘所生法。建立果义名因。成办报义名缘。亲得果名因．疏得果名缘四果名果。异熟名报。如是本末是第四何相法。生等三相法是末。体是事故。不生等三相是本．体是理故。究竟等者重解理本。法性究竟也。本论牒经更有何等．云何．何似．何相．何体。佛重以此显前五义更无别理

法华经玄赞卷第三(本)

保安三年十月廿四日移点已了以兴福寺圆如房本法隆寺觉印为令法久住为之以左然可为正云云妙法莲华经玄赞卷第三(末)

        沙门基撰

经尔时世尊(至)无能测量者

赞曰。下二十一颂分之为二。初十七颂半颂前二妙。后三颂半劝发信心。显今说实。初中复二。初二颂总颂二妙。后十五颂半别颂二妙。此即初也。初一颂总叹法师妙。后一颂总叹法妙。总叹佛身．及所成德．法体妙也

经。本从无数佛(至)难见难可了

赞曰。下十五颂半别颂二妙。于中分二。初十四颂颂法妙。后一颂半颂法师妙。初中分五。初一颂颂读诵．修行二深。次一颂颂果行．增长功德心．快妙心三深。次一颂颂无上深。次一颂半颂入深。后九颂半颂不共二乘住持甚深。此初也。不颂标文但颂八深。本从无数佛受持读诵甚深也。具足行诸道修行甚深。由此二故其智慧门难见难了

经。于无量亿劫(至)我已悉知见

赞曰。此颂果行．增长功德．快妙心三深。由精进勇猛于无量劫行此诸道。果行甚深。善名远振增功德心。道场得果我悉知见。故名快妙心甚深。甚深希有法皆成就故

经。如是大果报(至)乃能知是事

赞曰。此颂无上甚深。性谓道理。相谓事义。前脱此文难解法者如来能知。今此文有

经。是法不可示(至)信力坚固者

赞曰。此颂入甚深。甚深者佛所说法名字章句。意难得故卒难入解故。名为人。又佛自住持是深法中故名为入。不同外道虽说诸法。自不能入。由佛世尊说因缘理。唯佛自入余不能知。意趣难解故名入深。论云佛自住持不同外道。说因缘法甚深故。此经云是法不可示。言词相寂灭因缘道理绝语言故。诸众生类无能得解。除诸菩萨信力坚固者。初地已上得四种证净。信佛．法．僧．戒故。能信法妙。而未圆证如是二妙。故此下云不退菩萨亦不能知。不能知者不能圆证非不信知。虽见道前比信亦知。非证信故。既非坚固所以不说

经。诸佛弟子众(至)其力所不堪

赞曰。下有九颂半颂不共二乘所作住持深。中分三。初四颂颂声闻不知。二颂颂辟支不知。三颂半颂菩萨不知。长行但有二乘不知。因显彼不知亦说菩萨不知。声闻不知中分三。一颂半总颂一切声闻不知。一颂别颂皆如利根鹙子不知。一颂半别显皆如利根鹙子并余弟子共度不知。此即初也。曾近善友诸漏皆尽。住阿罗汉。此最后身有是三德。其智慧力不堪能知

经。假使满世间(至)不能测佛智

赞曰。此明世间皆如鹙子。利根第一尽情思共度量亦不能知。既不知佛智。故智慧门难解难入。尽音兹引反。任也穷也。或秦引反本尽之尽。思音息字反。无息兹反。不尔便与度量无别

经。正使满十方(至)亦复不能知

赞曰。十方利根皆如鹙子并余弟子。亦满十方共度亦不知

经。辟支佛利智(至)莫能知少分

赞曰。此颂辟支不知。辟支望声闻名利根。鳞角望部行亦名利根。亦复不知。若未入声闻决择分善而作独觉。便成鳞角。入决择分已后作者。皆成部行。在解脱分未定生时可成鳞角。生数多故。已定生者亦成部行生数少故

经。新发意菩萨(至)不能知佛智

赞曰。下三颂半菩萨不知。中分二。初二颂半凡菩萨不知。一颂十地上圣亦不能知。此初也。新发意菩萨具六种德。一亲近．二达义．三善说．四数众．五一心．六长时。测度亦复不知。刹梵云刹多罗此云田。田土也。有云国亦云土义译之耳。字书本无此字。说文作剟。楚乙反刀割物声。黍音七声也

经。不退诸菩萨(至)亦复不能知

赞曰。此地上圣不知。或初二颂半七地已前不知。初地已上亦名新发意。证发十种心故。后一颂八地以上不知。亦名不退故。前门甚深有此八种。今第八中叹佛智者。显智深故其门亦深

或十五颂半别叹法妙中初六颂叹智门妙。准前科配。其中末后一颂半颂不共深故。次八颂颂叹智深。三乘不知佛智慧故。准义科颂则可知矣

经。又告舍利弗(至)十方佛亦然

赞曰。此一颂半颂总叹法师妙。无别颂也

经。舍利弗当知(至)要当说真实

赞曰。下三颂半劝发信心显今说实。中分二。初一颂半唯告鹙子显今说实。后之二颂普告二乘显初方便。此初也。汝既未证我之所说。于我所说当生信心

经。告诸声闻众(至)引之令得出

赞曰。此二颂普告二乘为二。初颂普告至涅槃者。后颂显佛化以三乘之意。由处处着着界地故引之令出。且说三乘。理唯有一。此会唯有声闻极果缘觉即无。故言及求缘觉乘。声闻不尔

经。尔时大众中(至)各作是念

赞曰。下第二段四众惊疑发扬鹙子之请。有三。三度请故佛止亦三。止皆居前请皆在后。论释三止云。初止为相。令问取一乘。次止欲令大众推觅深境。渴仰欲闻。后止欲令恶人退廗。至下当知。又三请中初挟自他疑故请。次陈大众于余佛所已植因故请。后述自他已从今佛化堪闻故请。论五段中自下第三大众定疑分。于自所证心生决定。于佛所说遂有疑生。若依惊疑发鹙子请。请既有三。文随三段。初止既属前唱一乘。二止摄属此请文中。初请分二初大众疑后鹙子请。论说第三定疑分有三云。自此以下依三种义示现。一决定义．二疑义．三依何事疑义。初二义在大众疑中。依何事疑义在鹙子疑中。大众疑有二。初标疑众后申疑意。此初也

经。今者世尊(至)所不能及

赞曰。下申疑意有二。初牒所疑缘由。后正申定疑。此牒佛前所说疑缘由。佛所得法甚深难解者。牒佛前说诸佛智慧甚深无量。有所言说意趣难知者。牒佛前说其智慧门难解难入。此二深故二乘不知。初是显上后是接下。合名方便。何故佛叹此为疑意

经。佛说一解脱义(至)是义所趣

赞曰。下申定疑。谓到于涅槃已上名为决定义。于自所证有为无为果法决定久已无疑。而今不知是义所趣名为疑义。谓于前说佛所得法甚深难解。有所言说意趣难知。中而今不知是所说义。何所归趣意趣。如何说何宗趣。故名疑义。趣音七句七俱二反。今从初反。谓疑意云若说解脱我已得之。又说难知意说何法。故论云决定义者。有声闻方便证得深法作决定心。于声闻道中得方便及涅槃证故。如是二种法示现有为无为法故。如经尔时大众中乃至。亦得此法到于涅槃。言二法者。谓方便及涅槃证。方便者有为能证生空智道。涅槃者谓无为所证空理。于此能得能修。此二中得决定故。论云疑义者谓声闻辟支佛不能知故。是故生疑。如经而今不知是义所趣故

经。尔时舍利弗(至)难解之法

赞曰。下鹙子请。中有二。初长行后偈颂。长行分二初申疑后请决。此初也。依论下是第三依何事疑义。依何事疑义者。如来说声闻解脱与我解脱不异。三乘同坐解脱床故。是以生疑。生疑者生因中疑。因谓所由。云何如来数数宣说甚深境界。前说甚深后说甚深不同声闻。声闻与佛解脱既等。更何不同。除此已外不同何法。于此所由而生疑惑。大般涅槃有其三事。摩诃般若．解脱．法身。解脱虽同。般若．法身即是佛之智慧性相一乘果体。彼所未得四众不解。所以生疑。如经尔时舍利弗乃至而说偈故。何因者何道理所以。何缘者何事缘由绪。诸佛第一之方便此为总句。下别显此甚深微妙即佛智慧。难解之法即智慧门。牒前二故。此中疑者是法执类。异熟生摄

经。我自昔来(至)难解之法

赞曰。此请决牒。自既未闻。四众疑起故。愿佛说敷施演说也

经。尔时舍利弗(至)不可思议法

赞曰。十一行颂中分四。初三颂半颂前问中称叹诸佛第一方便。甚深微妙难解之法。三颂颂前四众咸皆有疑。一颂半颂我自昔来未闻自疑。三颂颂请唯愿世尊敷演斯事。初中分三。一颂半颂前佛自告申。如来知见广大．深远．无量．无碍等法师妙。一颂颂前所得难解所说难知法妙也。一颂合颂叹法及法师妙。无问而自说。此初也。慧日大圣尊者。以佛智慧犹如日故。涅槃经言。譬如日初出光明甚晖炎。既能还自照亦灭一切暗。佛之二利亦复如是。增一阿含经说。日出有四事。一者日出之时众暝皆除。二农夫作务。三百鸟悉鸣。四婴儿啼哭。佛告诸比丘。若日出时众暝除者。喻佛出世除去痴暝靡不照明。农夫作务者。人民之类普共田作。此譬檀越施主随时。供给衣服饮食床廗卧具病缘医药。百鸟鸣者譬如高德诸法师等能为四众说微妙法。婴儿啼哭者。此喻弊魔见佛出世心大愁恼。亦如经中赞佛偈言。如来金色如山王。亦如日出照世间。能拔众生长夜苦。故我顶礼三界王。故今赞佛云慧日也。久乃说是法者。成道多年不曾显说。今方说之。故云久也。此上二句标。下一颂颂佛前说种种念观

经。道场所得法(至)亦无能问者

赞曰。上半颂颂前所得难解菩提涅槃智慧甚深。后半颂颂前所说难知智门甚深。以二乘不知故皆无能问者

经。无问而自说(至)诸佛之所得

赞曰。上半合颂叹二妙。无问自说从三昧起便即告故。第三句法妙。第四句法师妙

经。无漏诸罗汉(至)愿佛为解说

赞曰。下三颂四众疑有二。初一颂颂声闻无学有学之疑。二颂颂缘觉等众愿佛说。疑喻如网罗生难出。犹豫者说文陇西谓犬子为犹。犹性多豫在人前故。凡不决者谓之犹豫。尔雅云犹如麂善登木。郭璞云健上树也

经。于诸声闻众(至)为是所行道

赞曰。此颂自疑。自先得智为是果法。为是因道。若是果者所得已满今何所赞。若是因者更欲趣求因所成故。前说众人于自所得生决定心于佛说疑。今者鹙子无决定义。于自所得亦生疑惑。又前创闻于自犹定。今重思虑于自所得亦有疑生。故不相违

经。佛口所生子(至)时为如实说

赞曰。下颂请说。分二。初一颂颂声闻弟子请。后二颂颂余众请。此初也。禀佛言教圣道方起。教从口出故名口生。简异胎藏精血成故

经。诸天龙鬼神(至)欲闻具足道

赞曰。颂余众请。此土佛出无转轮王故说诸国转轮王至。具足道者大乘理故

经。尔时佛告(至)皆当惊疑

赞曰。下第二段有二。初止后请。此止也。论下第四解定记分。记谓记别。分明记别深密之义。名为记别。即十二部经中名记别经。记别经有三。一记弟子谢往过去德失差别。二授诸大人成佛记别。三分明记别深密之义。如下十二分教章中具说。此即第三记别经也。论云自下依四种事说。一决定心。二因授记。三取授记。四与授记。决定心者佛心本来已有决定所为之人。由此便有后止及说。是以决定心论不配属经。通下文意故。论云云何决定心。已生惊怖者令断惊怖。为利益二种人。故如来有决定心。惊怖有五。一损惊怖。如所闻声取以为实。谤无大乘而作是言。如来说言阿罗汉究竟涅槃。我毕竟取如是涅槃。是故阿罗汉不入涅槃。此即决定种姓声闻。声闻者所闻教声取之以证究竟实果。我毕竟已取如是涅槃。果已究竟谤无大乘。不堪闻今为说大乘。若闻今说彼非究竟。即惊疑阿罗汉皆毕竟无入涅槃者。反道疑生故名为损。二多事惊怖。以大乘众生生如是心。我无量无边劫中。行菩萨行久受勤苦。生惊怖心起取异乘心故。谓不定姓地前菩萨。住大乘中。已经多劫行菩萨行名为多事恐彼起心退趣异乘故。今为说令其不退。三颠倒惊怖。分别我我所身见不善法故。谓根未熟定姓凡夫。烦恼尤重不堪为说。若为说者更生烦恼。颠倒惊怖。四悔惊怖。谓若为说。大德舍利弗我不应证如是小乘法。自止小果归向大乘。即以悔心名为惊怖。五诳惊怖。谓若为说增上慢者作如是说。云何如来诳于我等自谓道满更无余故。声闻有二。一定姓二不定姓。凡夫有二一未得谓得二具重烦恼。菩萨有二一退位二不退位。定姓声闻即损惊怖。不定姓声闻即悔惊怖。未得谓得凡夫即诳惊怖。具烦恼凡夫即颠倒惊怖。退位菩萨即多事惊怖。不退位菩萨非此五中。舍权就实欣趣佛位。方为说一乘故。此说一乘不逗彼器。论云正为利益二种人故。如来有决定心。谓多事及悔。利益悔者引摄一类故。利多事者任持所余故。今此唱止及下正说。佛心先定为此二人。余非正为。即是十义说一乘中初二义也。观此文意多事。一种不说有惊。说即无惊。自余四种说即有惊。不说无惊。故论总言已生惊怖令断惊怖。因授记者。如经止止不须复说。乃至天人皆当惊怖。即下二止文等。是因应为闻者之二义。不堪为闻者之退廗故名为因。因授记皆生惊怖。有三种义。一欲令大众推觅甚深境界故。二欲令大众生尊重心毕竟欲闻故。此上是应为闻者之二义。三为令增上慢者离法座而去故。即是不堪为闻者之退廗。今此第二止。但为应为闻者之二义。第三止方为不堪闻法之退廗。其取授记如经。尔时世尊下即许可摄受许当为说是。与授记者如经佛告舍利弗下正为解释一乘等是。定记四中初决定心唱止及为说之所由。次因授记但是止其请之所由。取记许为开释。与记正示陈说。今言惊疑令为应闻者惊张疑惑。推觅深法尊重欲闻

经。舍利弗(至)唯愿说之

赞曰。下第二请。论云示现过去无量佛已教化众生。初长行后偈颂。长行有二。一总请二堪闻。此请也

经。所以者何(至)即能敬信

赞曰。此堪闻。有三因。一遇良缘曾见诸佛。二性聪睿诸根猛利。三解识真义智慧明了。故能闻信

经。尔时舍利弗(至)有能敬信者

赞曰。此颂可知

经。佛复止舍利弗(至)将坠于大坑

赞曰。下第三段。初止后请。止中有二。长行及颂。此初也。因不堪闻法者之退廗也。恐增上慢得世第四静虑。便谓阿罗汉果。而生诽谤。当堕地狱。名坠大坑。此皆凡夫故坠大坑。非圣有学。瑜伽论说。一切圣人知自得果。无自谓得后位圣果增上慢故无邪见。故更不造业入地狱。故诸论所言增上慢比丘得世第四静虑。后命终已。由谤解脱起邪见故生地狱中。即此类也

经。尔时世尊(至)闻必不敬信

赞曰。法妙难解。下愚闻之起谤。既不敬信。所以恐坠大玩

经。尔时舍利弗(至)多所饶益

赞曰。下第三请。初长行后偈颂。长行有二。初总请后堪闻。鹙子利根自知宿命。亦能晓他往世从释迦已曾受化。根成道满闻必能信。生死长夜安稳饶益。故今请说

经。尔时舍利弗(至)唯垂分别说

赞曰。下四颂中有三。初一颂自称长子以请决。次一颂半陈众久从佛化以请说。后一颂半兼陈自他闻法悟解即生欢喜以请说。此初也。佛于二足多足无足一切中尊。今云两足尊。于三类中两足为贵能入道故。谓人天类。佛亦两足故言两足尊。声闻众中鹙子第一故名长子

经。是会无量众(至)欲听受佛语

赞曰。此一颂半陈众久从佛化宿因今熟。故请佛说

经。我等千二百(至)则生大欢喜

赞曰。此一颂半兼陈自他闻法欢喜。以请佛说

经。尔时世尊(至)分别解说

赞曰。论第四段定记分中。自下第三取授记也。许可摄受而为说之。故论云取受记者。以舍利弗等欲得受记。如经佛告舍利弗汝已三请。岂得不说等。许摄受取故。若依自科。下第三段开斯实相。启彼权门。于中有二。初明二记。后五浊。下方破四疑。二记为二。初取记中有二。初许可摄受后恶人退廗。此初也。菩萨地云。夫听法者聆音嘱耳。扫涤摄持。智论亦言。听者端视如饥渴。一心入于语义中。踊跃闻法心悲喜。如是之人可为说。端直审也。若不诫彼群情令其审听。恐心不定慧解不生。故敕审听

经。说此语时(至)礼佛而退

赞曰。下恶人退廗。有四。一明去。二不止。三快敕。四敬诺。初中复二。初标后释。此标也

经。所以者何(至)是以不住

赞曰。下释起去所由。此自征云。难得有五。一得人身难。二生中国难。三具诸根难。四值佛出难。五闻正法难。五千之徒已具初四。何故将说妙法避廗而起去耶。此去之所以者何谓也。今释有二意。一罪根深重。二有增上慢。此辈者补配反。群党也。说文军法发车百两为一辈。广雅等翻辈亦类也。玉篇部比类也。罪者可毁可啧可怖可厌之义。若因若果可毁厌者皆名为罪。若依小乘此罪众多。重者有三。一烦恼障。二业障。三异熟障。一切烦恼总为二类。一数数起名勤。二起而猛名利。分为四句。一勤而不利。二利而不勤。三亦勤亦利。四不勤不利。今取初及第三句名烦恼障。五无间业名业障。三途八难名异熟障。此之三障障入圣道名为重罪。今依大乘障有二种。一烦恼障二所知障。所知障者随其所应障入大乘圣位。烦恼障者随其所应障入三乘圣位。依佛地论烦恼障有三。一者一百二十八烦恼并随烦恼。二所发业。三所得果。此意所说是彼品类总名为障。非据重者。依大般若。重障有四。一烦恼障。二业障。三异熟障。四法障。烦恼障者。一百二十八根本烦恼。及彼等流诸随烦恼。随其所应能障圣者。皆名此障。若具有者随其所应障彼圣故。业障者依萨遮尼干子经有五种逆。一破塔坏寺焚烧经像。窃盗及用三宝财物。二谤三乘法言非圣法。障碍留难隐弊覆藏。三于一切出家人所。若有戒无戒持戒破戒打骂诃责。说其过失禁闭牢狱。或脱袈裟逼令还俗。责役驱使债其发调断其命根故。大集经言说一破戒比丘过失。过出万亿佛身血。四杀父害母杀阿罗汉出佛身血破和合僧。五起大邪见谤无因果。长夜常行十不善业。此之五种唯于大乘名五逆业障。亦有说七等不过此五。所以不说。异熟障者谓能障圣道诸异熟果。即三恶趣。八无暇等。其间佛前佛后难应云法前法后。是佛法前后不得圣故。法障者谓于宿世障他作善造匮法业。于此生中不得闻法。匮乏正法。谓五果中等流增上二果所摄。罪根深重者感匮法业。是罪根故现不闻法。是罪体故即第四障也。慢者玉篇轻悔也。不畏也倨也。或为嫚字切韵欺为谩。缓为慢恃己陵他高举为相。瑜伽等说慢有七种。一慢二过慢三慢过慢四我慢五增上慢六卑慢七邪慢。初慢者谓于劣计己胜或于等计己等。过慢者谓于等计己胜或于胜计己等。慢过慢者谓于胜计己胜。我慢者恃所执我高举为相。增上慢者己实少德谓己多德。卑慢者谓他多分胜己计己少分劣他。邪慢者己全无德谓己有德。今增上慢即是第五已实少德。谓己多德。得世间涅槃禅定等。故未多得。谓多德。未多证。谓多证。得谓有为道．证谓无为灭。此是增上慢相。非全未得而今谓得。若不尔者。便非增上慢相。乃是第七邪慢相。故有此烦恼障及前法障二种力故不堪闻法。问五千之辈既不堪闻。何因目瞩神光耳聆妙唱。睹天华而晏默观地动而无惊。答放光动地未革庸心。演妙宣难便乖浅意。闻序中之问答为大渐之初因听宗内之深陈乃增迷而复谤。所以折摧枝叶扇拂糟糠

经。世尊默然而不制止

赞曰。二不止也。默静也。俗作默。诸论皆云有二决定佛力不非。一受异熟决定。二作业决定。罪根深重者受果定类。增上慢者作业定类。由此五千从座而起。佛虽神力亦不止之。又乍可令去不坠大坑。不可止之令兴重业故不止也。彼若发心定业可转。其心不易佛力不排

经。尔时佛告(至)当为汝说

赞曰。三快敕也。风惊秕落。霜殒贞存。佛许说而惊其心。振威神而令起去。故以枝条退为佳。唱贞实住而许说。轻薄虚疏故譬枝叶。敦重坚固乃同贞实。佳音古鲑反善好也。鲑音户佳反。南人谓鲑脼也

经。舍利弗言(至)愿乐欲闻

赞曰。四敬诺也。唯音弋。谁弋水二反。敬诺之词。然音如延反。顺从称。愿乐为希解之意。欲闻亦冀听之心

经。佛告舍利弗(至)时一现耳

赞曰。此下明与授记为之解释也。论云有六种。一未闻令闻此等文是。二者说。舍利弗诸佛随宜所说下是。三者依何等义。所以者何。诸佛世尊唯以一大事下是。四者令住。舍利弗如来但以一佛乘故为众生说法下。是五者依法。舍利弗一切十方诸佛法亦如是下是。六者遮。舍利弗十方世界中尚无二乘下是。未闻令闻者叹法希有显令闻故。说者明所说法意难知事。依何等义者。谓未闻令闻。及方便所说。依何等义谓依佛所得深难解法。住者劝令来住一乘之中。法者十方三世佛所共行仪轨法式。初随宜说。意令久后取佛种智。遮者遮破二执遮遣二真令叹法希。未闻令闻有三。一叹希。二举喻。三劝信。此即初二。此若频说无智不欣。时乃说之愚智同乐

梵云邬昙钵罗。此云瑞应。金轮王出大海减少。金轮路现其华乃生。应金轮之御世名瑞应华。此法华经法轮王出生死海减。一乘道显方演说之。故举为喻叹法希有。鹙子往劫曾所未闻。今者令闻令渴仰故

经。舍利(至)言不虚妄

赞曰。此劝信也。智解局者未能证达。故标不虚劝其生信

经。舍利弗(至)意趣难解

赞曰。下第二段明说有二。初标后释此标也

经。所以者何(至)乃能知之

赞曰。此释也。论释种种因缘者。谓三乘法。彼三乘法唯名字章句说非有实义。故以彼实义不可说故。此中意说。我以方便说三乘法。此法唯有名字章句无别三体。随宜说三。非二乘等思量能解。唯佛能知。此说前标智门难了。三乘实义即是真如。不可说故。下依何等即佛智慧

经。所以者何(至)出现于世

赞曰。自下文第三依何等义。有二。初略标后广解。此初也。因前文起故假征显。有何所以。言辞难解唯佛知也。依何等义作如是说。诸佛世尊者。总苞十方三世诸佛。唯以一大事者。事物．体事．事义．道理随应皆得。为此大事因缘所以出现世间。自称德号广利众生。不尔便如二乘入灭。由此大事故随宜说。意趣难知

经。舍利弗(至)出现于世

赞曰。下广释有二。初别显后释意。别显有三。一征二释三结。此征也

经。诸佛世尊(至)出现于世

赞曰。此释。大事体即知见。诸佛出世为此大事。四义明之。谓开．示．悟．入。论云后一大事者依四种义应知。佛知见者如来能证如实知彼义故。此有三释。一云法性真如名为如实。法真性故即是所证。义理．境界俱名为义。正智之体名为能证。能知义理证真境故。即此能证正智及所证真如。能所知见并名知见。如为知见之性。智为知见之用。知见性相俱称知见。无著般若论云。无上菩提是法身。正等菩提是报身。解深密经云。菩提．菩提断俱名为菩提。智度论云说智及智处俱名为般若故。或知谓正体智．见谓后得智．是二是用．能照真俗二种境故。此二本性即是真如合名知见。将性就相故名知见。欲令二乘求种智故。胜鬘云一乘即佛乘。佛乘即大乘摄大乘云亦乘亦大故名大乘。万行是也。或乘大性故名大乘。真如是也。故知一乘佛果乘体通理及智。契当宗义。火宅牛车意在智用。说牛车等我所作故。险途宝所意在智性。称化作城非宝所故。由此合二并名知见

本论云。何者为四。一开者无上义除一切智智更无余事故。一切智者佛也。又言智者根本后得智。此二是用。此二智性即是真如。若用若性合名为智。一切智人之智名一切智智。又一切智者根本智。重言智者后得智。举此二智摄于智性真如妙理。又一切智者智用菩提。又言智者。智性涅槃。二种如来藏。今显此二悉皆无上。叹胜令欣。然此菩提体是有为本有种子。多闻熏习因修生长。体即四智。楞伽经云。阿梨耶识名空如来藏。具足熏习无漏法故名不空如来藏。藏识有漏虚妄不实。故名为空。能含一切无漏种故名如来藏。四智种子体是无漏非虚妄法。由近善友多闻熏习渐次生长。当成四智。四智之因名不空如来藏。藏是含藏。因性义故。犹如种树生长圆满。其涅槃性体是无为。本来而有自性清净。后逢善友断障所显。虽一真如逢缘证别。名四涅槃。胜鬘经云有二种如来藏空智。谓若离若脱。若断若异。一切烦恼藏不离不脱。不断不异。不思议如来藏烦恼有漏虚妄不实。能覆真如。名空如来藏。涅槃无漏体是无为非虚妄法。由近善缘断诸烦恼。渐次智起方便显证。名为涅槃。体性非空因空所显。空之性故。烦恼覆位名不空如来藏。藏是覆隐因性义故。故在烦恼缠裹之位名如来藏。出烦恼时名为法身。即此法身因空所显。空本性故。亦名空如来藏。如刀提耶掘宝显得。阿赖耶识及诸烦恼名如来藏者。即涅槃云未得阿耨多罗三藐三菩提时。善不善法皆名佛性。无垢称云。伪身种姓。七识住．贪欲．嗔恚．愚痴．十不善业道为如来种等。文非一故。即前菩提名为报身。报身修生．法身修显。法身证因证故。报身生因生故。前藏有四。一能含藏藏谓阿赖耶识如库藏等。二能生德藏谓报身种子如谷种等。三能覆藏藏谓烦恼等如土覆物。四能显德藏谓法身佛性如金性等。大位而言。所知障断证佛报身菩提圆满。烦恼障断证佛法身涅槃圆满。诸佛出世欲令众生断所知障及所发业并所得果。一切俱尽圆证菩提开知见相使得清净。障尽智圆名清净故。欲令众生断烦恼障及所发业并所得果。一切俱尽圆证涅槃开知见性使得清净。障尽理显名清净故。缘此知见故出世间。开者出生显证之义。出生菩提证涅槃故。除此二种更无余事胜过二法故名无上。二示者同义。以声闻．辟支佛．佛三乘法身平等。法身平等者佛性法身无差别故。涅槃经云。譬如乳牛有种种色。及构其乳置之一处白色无异。佛性亦尔。众生虽有种种不同。佛性无别。此意说言。三乘法身本来平等。众生不知不肯修证法身圆满。诸佛出世欲示众生此佛知见之性。三乘同有平等无二。令同证满以成法身。三悟者不知义。以一切声闻．辟支佛不知彼真实处故。不知真实处者不知究竟唯一佛乘故。如下有人至亲友家醉酒而卧。以无价珠系衣里等。彼初不觉后悟方知。此意说言。二乘不知究竟唯一佛乘体即菩提四智。所以不修报身圆满。佛出世者欲令众生悟于究竟唯此一乘佛菩提智令修生长。上来三种开者双显法身．报身．涅槃．菩提二种无上叹胜令欣。示者别显法身涅槃三乘无二本来而有令其修证。悟者别显报身菩提第一究竟本有种子令修果生。俱明果中断德．智德。既证此二利乐众生。应物现形应机说法。即是化身及他受用名为恩德。四入者为令证得不退转地。示现与无量智业故。上三总．别虽显佛果无上．同．胜。未知如何可能证获。今显能证能得之因故名为入。依此本论初地已上名不退地。佛果位中一切智智体用大故名无量智。业者因也。佛出为说初地已上能得佛果一切智因故名为入。佛说此因欲令二乘有学．无学．及初地前证初地上不退转地。入变易生修种智因观察智性入佛二果。此四意言。佛出世者。欲令众生断二障尽。开佛菩提。涅槃知见使证清净。叹二无上劝令欣故。示法身同有令使证故。悟所不知唯一佛乘智令修生故。既显佛果菩提涅槃殊胜体性。并显其因令其趣入。谓佛出世意说一乘若果若因。令诸众生修因证果皆作佛故。更不为余。前叹智慧及智慧门即是一乘教之与理。今说行．果。故知总说一乘四法名为法华。或不退者八地以上行不退故。诸论说受变易生故。虽二乘回心未即至彼地。三乘俱同后决定。得出分段死入变易生故作是说。又二乘者烦恼不退。经三大劫俱名不退地。又一乘者修行一乘若信若位若证若行。今于此中皆令入故。并名不退。或此果因一乘实体。是前所说诸佛智慧其智慧门。即前所说三乘权教。令二乘者舍权取实行一乘因趣一乘果。是此本意

上来所说总别果因以解四种。准下三世佛法之中。不说初开。唯说示．悟入。故知但应如此说善。示悟别显二果已周。不假标故。举此二种摄佛一切有为无为万德尽故。此方便品法说一乘唯为上根。由此通辨若因若果菩提涅槃以为一乘。譬喻品中为中根者但说于悟。牛车菩提智德一乘。由唯迷因智不迷因理．果智理故。化城喻品为下根者但说于示。宝所涅槃断德一乘。由迷果理不迷果智．因理智故。各随所宜断除彼障。令其进入偏说一乘。或为中下互说因果智．理二门。影显令解。唯此一品通明因果觉．寂一乘。理义周备。故本论中具解此品。余品但总释其大意不异此故。若解此品便解一部矣。然勘下文牛车在果。即是菩提。下文但明因中之智。三乘乘此至道场故。又理虽然。诸经论中多说涅槃理性智慧以为一乘。一乘本故如无量义。第二解云。今此四义总依佛性法身智体以为一乘。涅槃经言。大事者所谓佛性。又毕竟有二。一庄严毕竟。二究竟毕竟。庄严毕竟者谓六波罗蜜。究竟毕竟者一切众生所得一乘。一乘者即是佛性。以是义故我说一切众生悉有佛性悉有一乘。无明覆故不能得见。故知佛性即是知见。即是一乘。说诸众生悉有佛性名之为开。曲宣分别名之为示。此是法佛性。此是报佛性．此是因性．此是缘性．此是理性。此是行性．此是善根人性．此是不善根人性。此等名示。故涅槃云。如贫女舍内多有真金之藏。家人大小无有知者。时有异人善知方便。乃至。即于其家掘出真金之藏。女人见已心生欢喜生奇特想宗仰是人。善男子众生佛性亦复如是。一切众生不能得见。如彼金藏贫女不知。善男子我今普示一切众生所有佛性。善方便者即是如来。贫女即是一切无量众生。真金藏者即佛性也。种种分别令其生解名之为悟。劝物起修令其入证名之为入。若依此解譬喻品中牛车各与。吾为汝造。便非此义

第三解云。其前三种即依佛果大般涅槃三事解之。涅槃经第二卷云。我今当令一切众生。及以我子。四部之众．悉皆安住秘密藏中。我亦复当安住是中入于涅槃。何等名为秘密之藏。犹如伊字三点。若并则不成伊。纵亦不成。如摩醯首罗面上三目乃得成伊。三点若别亦不得成。我亦如是。解脱之法亦非涅槃。如来之身亦非涅槃。摩诃般若亦非涅槃。三法各异亦非涅槃。我今安住如是三法为众生故名入涅槃。如世伊字。此中意说。梵本伊字上有二点下有一点。似倒品字。并者横也谓前后证。纵者竖也。谓有三品。世说纵横即此竖．并皆非伊字。三点别安亦非伊字。要三和合不纵不横亦不离别。和合三点不一不异。如大自在天面上三目额上有一眉下各一。佛入涅槃亦复如是。摩诃般若者能证之智。如来身者所证法身。解脱者由能证智证所证理法身之时。二障灭尽二死当来后有不续。更无系缚假名择灭。即是解脱。故杂集云。灭谛有三若能灭．若所灭．若灭性。即是此三大般涅槃。般若在上为能证道如额上目。法身．解脱并在其下是所证故犹如眉下所有两眼。以智证理令后惑苦皆断不生名入涅槃。是佛安住秘密之藏。不同二乘智了生空。不是大慧理。但生空无我之理不名法身。虽得惑种及分段死少分不生之假择灭。不得习气及智障灭分段．变易二死俱尽之胜解脱。如纵如横非大涅槃。身灰智灭彼名为入。无现身智何得称大。佛今不尔故名为大。称为秘藏。古人有解但依真如以为三事名大涅槃。便无入义。常住不坏为利有情以智证真。惑苦解脱方名为入。是佛意故。不同二乘无有身智乃名为入。故佛自言。假使乌．角鸱。乃至永入于涅槃等。今作此解善顺彼经审读经文当自悉知。摩诃般若即开佛知见。故论说言除一切智智更无余事。一切智者证二空智。重言智者证诸有智。此最胜妙故名无上更无过故。法身即是示佛知见。故论说言三乘平等佛性法身无差别故。解脱即是悟佛知见。二障俱亡二死皆尽是真解脱。二乘唯得一障一死尽灭无余。不知于此。故论说言二乘不知真实处故令其悟也。上来三事即是证入大般涅槃此必有因更说入义。故论说入示现不退转地与无量智业也。佛出于世欲令三乘有情皆修不退地业。安住秘密藏入大涅槃不为余也。此与涅槃名字虽殊体性无别。一切皆欲行因证入佛果位故。若作此解既契化城之趣宝所。亦合火宅之御牛车。一乘体德既曰大般涅槃。法报二身正觉之与圆寂。一一总摄周备亦何理而不弹。今此三解唯取所诠智慧名曰一乘。能诠之教门即次前说也。随宜所说意趣难解故。又以莲华喻于妙法必兼开敷之与秀出果秀因敷亦无乖爽。然胜鬘等经及此下文多说真理以为一乘。乘之本故。实通二种。于义苞尽。开示悟三明佛果乘。入之一种明佛因乘。因乘虽通三无数劫今此唯取第二劫后。论说令证不退位。故楞伽经中十地分为三种意生身故。如别章说。又后品言声闻．缘觉．不退菩萨乘此宝乘直至道场。胜鬘经言无明为缘无漏业因。有阿罗汉．辟支佛．大力菩萨三种意生身生。初地已前实居三界分段死中未出火宅。犹在门中当为烧故。不与一乘之名。或八地后名不退地。瑜伽论说八地后为意生身故。得决定故

问。二乘无学羊鹿果位亦居分段。应在门中。如小菩萨应非出宅

答。谈其分段应非出宅。余依永灭已得涅槃名居门外。不同于彼

问。何故二子趣于牛羊鹿称出宅。大子趣于牛菩萨未出宅

答。二乘惑种尽得灭称出宅。初劫惑犹行如何称出宅。又七地分段尽此一生亦名出宅。二乘同故。已前即非犹多生故如有学类。故出宅已方上牛车。然此经文初开之中初总标胜致使得清净之言。后三别显故略不说

经。舍利弗(至)出现于世

赞曰。第三结也

经。佛告舍利弗(至)示悟众生

赞曰。此释于前有何意况。众生身中悉有佛性。故所教化但化菩萨。所为所作常为此事。唯以佛之知见示悟众生。论第二番释示悟入云。又示者为诸菩萨有疑者令知如实修行故。谓有菩萨疑无佛性不肯修行。今示所化但化菩萨令知三乘同有佛性。断彼疑故如实修行。又悟入者未发菩提心者令发心故。此解悟义。已发心者令入法故。此解入义。明因果尽。又重释悟入云。悟者令外道众生生觉悟故。复入者令得声闻果入大菩提故。回邪入正舍权取实故

妙法莲华经玄赞卷第三(末)

保安三年四月廿三日书了法隆寺僧觉印之

同年十月廿六日移点已了以兴福寺圆如房本为之以为令法久住觉印之东北院读本点本校点又了(云云)妙法莲华经玄赞卷第四(本)

        沙门基撰

一乘之义正是经宗。今且略以五门分别。一出体性。二释名字。三明说意。四彰差别。五问答辨

体性者略为三类。一总含体。二随胜体。三真实体。一总含体者。一切无漏若种若现。有为．无为．若因．若果。根本．方便能成。佛德皆名一乘。一乘即大乘大乘即无上乘。故胜鬘云一乘者即大乘也。此本论云开是无上义。辨中边论无上乘品有三无上。一正行无上谓十度随修差别有六正行。二所缘无上有十二种所缘。三修证无上谓种姓修证等十种修证。通摄一切菩萨所有境行果。故胜鬘又云阿罗汉辟支佛有恐怖有归依。四智不究竟名向涅槃界。又云正法住．正法灭．波罗提木叉．毗尼．出家．受具足。此六法为大乘故说。故知一切根本方便一切无漏若种若现。有为无为若因若果。能成佛德并名一乘。三种意生身皆入初地故

二随胜体此有六类。一摄事归理体。涅槃胜鬘等中多以法身真理佛性名为一乘。故胜鬘云一乘者即大乘。大乘者即佛乘。佛乘者即涅槃界。又云于恒沙劫行六波罗蜜。不如有人听受读诵乃至执持经卷。何况有人为他广说。以有为行比无为乘故。涅槃经言一乘者即是佛性。此灭化城至于宝所。唯以真如法身平等名为一乘

二揽余归智体。亦以真智名为一乘。上文自云方便知见皆已具足。不退诸菩萨其数如恒沙。一心共思求不能测佛智。智体多是正体．后得。若在因位智劣识强。在果位中智强识劣故

三隐劣从胜体。下经自云说佛智慧故诸佛出于世。唯此一事实。余二即非真。是法住．法位世间相常住。于道场知已导师方便说。分别功德品云。有为无上正等菩提。于八十万亿那由他劫行五波罗蜜。不如有人一念生信。所得功德不可比喻。由以佛果理智二种名为一乘。理凝本有。离缠而号涅槃。智照新生。果圆而称正觉。乃四德之鸿源三明之妙本。故扬为彼智见出现于世。以理智二为一乘体。智性智相合名为智

四二运用广体。唯以因智名为一乘。火宅喻中与诸菩萨及声闻众乘此宝乘直至道场。唯因行故

五胜出分段体。通取因果出分段死所有理智以为一乘。开示悟入四义之中前三为果二。后一为因二。如前已说。故略不论。胜鬘亦云如取为缘有漏业因续后有者。而生三有。如是无明习地为缘无漏业因。有阿罗汉．独觉．已得自在菩萨三种意生身生。故意生身所乘之乘名因中二。摄大乘中万行．真如俱名大乘故

六引摄殊胜体。以诠旨二名为一乘。教随物设趣妙难知。理假智冥体深颇测。故方便品初以所诠智慧能诠教门名为一乘。无量义经十七名中彼第十四亦名一乘。由此莲华。论有二义。一体出水。二能开敷。初喻智慧后喻慧门。若但以真如为一乘得出水之一义失开敷之二能。然今莲华既具四义。何独法唯二种

三真实体者。根本大乘教．理．行．果．及能入大乘方便．四法皆名一乘。咸有运载之功能故。根本教者。此品初云其智慧门难解难入。本论释言阿含甚深。华开敷义以喻妙法。下文亦言法华经藏深固幽远等。摄大乘云阿毗达磨大乘经等。方便教者。此品下云。或说修多罗．伽陀．及本事．本生．未曾有。亦说于因缘．譬喻．并祇夜．优婆提舍经。我此九部法入大乘为本。随顺众生说。以故说是经。胜鬘亦云正法住等为大乘故说此六处。故小三藏皆大方便。根本理者谓法性真如。六度等行乘此真理能有所往故名大乘。此经上云诸佛智慧甚深无量。下文亦云是法住．法位．世间相常住。于道场知已导师方便说。本论亦云。念观者谓大乘人观法无我真如法界等故。无性亦云或乘大性故名大乘辨中边说真如法界名所缘无上。方便理者谓四谛理。二乘所观皆方便理。故胜鬘云声闻知有作四圣谛。佛知无作四圣谛。涅槃亦言声闻有苦有谛而无有实。菩萨具有。本论亦云念观者。声闻观人无我等。由此二理皆理。一乘根本行者谓六度等菩萨万行。菩萨地说七地所修四菩萨行。安乐行品皆菩萨行。又云乘此宝乘直至道场。即行大乘。摄大乘云亦乘亦大故名大乘。辨中边说十波罗蜜名正行无上。方便行者胜鬘亦云正法住等为大乘说。依三藏教进善灭恶修无漏行。皆行大乘。法花论云方便者声闻观荫．界．入。厌苦离苦。菩萨修六度．四摄．二利行。由此二行皆一乘故。根本果者佛身所有菩提．涅槃。即前所说法．报二身理智二见故。下经云说佛智慧故诸佛出于世。唯此一事实余二则非真。又云是法住．法位．世间相常住。于道场知已导师方便说。又寿量品所说法．报．化身皆果一乘。辨中边说十修证中。第七净土．第九佛地．第十示现菩提。方便果者二乘所有菩提．涅槃。此经下言汝等所行是菩萨道。羊车．鹿车为求牛车出于火宅方便施设。中路化城为至宝所。息处故说二。唯有一非余。胜鬘亦云声闻缘觉四智不究竟名向涅槃界。言得苏息处。四智究竟得涅槃者。是佛方便。故二乘果亦是一乘。由顿悟者正学根本教理行果。兼为伏化二乘者故亦学方便教．理．行．果。其渐悟者初学方便。后回心已方学根本。所学法同初后全别。故知但有二种佛性理智二因。无漏现．种。有为．无为。根本．方便所有教．理．行．果能成佛者。皆一乘体。兼取有漏地前功德及十地者助为一乘。未乖正理。法华经论及余教中。随依于此三种体中一门出体。未必摄尽。若依此解总含诸文无不尽矣。然此体性合有五门。一诠旨分别通教及理。二因果分别通行及果。三智福分别通福及智。四觉寂分别通灭道谛菩提涅槃。五二利分别通自利利他。此说一乘故义通贯。若言佛乘举果摄因名若云菩萨乘举因摄果称。名便不通义可兼有。又由行者修习二智正体．后得观于二理生空．法空。断于二障烦恼．所知。息于二死分段．变易。证于二果菩提．涅槃。圆得二灭无余．无住。行于二利自利．利他。称果满也。所断二障集谛所摄。所息二死苦谛所摄。所修二智所证菩提道谛所摄。所观二理所得二灭所证涅槃灭谛所摄。所行二利灭道谛摄。合此灭．道名为一乘。故此本论解遮中云。无二乘者无二乘涅槃。唯佛如来证大菩提。究竟满足一切智慧名大涅槃。唯一佛乘故。涅槃经中既以摩诃般若法身．解脱三事圆满名大涅槃。故此一乘二谛为体

释名字者。乘是运载义。故广雅云乘驾也。周礼云乘载也。运载行者至彼岸故。故此经云乘此宝乘直至道场。摄论亦云六度万行亦乘亦大。法性真如所乘大性。事．理俱能运载行者。自运运他至于彼岸皆名为乘

问。因行能自运至果可名乘。佛果自运息应非是乘体

答。有五义。一者运载以名乘。因中通二运至果广运他。由此亦名乘。二者体．能．通二运。能体并名乘。果中体有。能非无。亦乘摄。如割名为刀有能即刀摄。非要广现割有能非是刀。佛果德体能为二运。非要广用方名为乘。三者二乘唯自运小尚得乘名况佛广运他何理非乘摄。四者因中理智能双运。二用胜故得名乘。果中理智因修成。因乘种类亦乘摄。五者因中二运常增进。作用现胜得名乘。果中自运穷未来令他增进得乘称。初之四义随他不正答。后之一义随自正义答。故对法论云。自他并利所依止。一有三义。一简别故名一。二破别故名一。三会别故名一。简别故名一者。昔日说三今时说一。故知所诠理极一而为实。能诠之教二即称权。无别二理以为极也。无我．解脱虽悉皆等。然至佛果方名为极。故所诠理佛智名一。非别简三唯无二极故。论解遮云。无二乘者无二涅槃体。然经云我设是方便令得入佛慧。又云火宅之内许以三车。出门已后但与牛车。又云雇其除粪经二十年假名为子。故二乘者是后真子付家事因。又以果一简别因三。即有二简。一理简教。二果简因。汝等所行是菩萨道故。破别故名一者。二乘不知二为方便。执二乘果以为真极。今说二涅槃但为化城。说二菩提。但是羊鹿权教所设。非是二果所得所证。菩提涅槃真胜极也。破彼情执有二果极。故说为一。即经所言诸求三乘人有怀疑网者。佛当为除断令尽无有余。鹙子亦言。然我等不解方便随宜所说。初闻佛法遇便信受。乃至断诸疑悔。迦叶亦言又今我等得涅槃证于菩萨法不生好乐之心。摄论亦云断除四处障二乘作意等。即是此执。本论末后亦云方便品有五分示现。破二明一不说破三等。或有说言破三执故非唯破二。如萨婆多执佛化身以为真佛。今说为化故破三执。此亦不然。法华但以自修所得一乘为宗。会破彼乘令入于一。非以所知一身为宗会破彼身令入一身。又无执彼化身为极趣求至彼。更不趣求余身。今破彼执令求一身故。但破执二乘为极。不破执彼二身极也。亦有解云闻昔说三执三皆极。今说一极故破三执。此乃地前菩萨起故。若破执大极还为说一乘。更增其病何名为破。又未出宅许以牛车。既亦破大后出宅与。是何等车。若言与白牛弃本黄牛故。既尔即应舍顿学渐。黄．白牛相因行何殊。既还本牛明不破大。若执一极不违趣大。何须破之。执二为极不趣大故可须破也。若随位得即执为极。未见趣大乘因中有此执。设尔许亦破即应破无穷。由此但破执二为极。又非破执四乘为极。为无种姓说人天乘。解有四乘不执极故。执二为极不异破二。无执人天乘为极者。执者不解乘。解乘不执故。若一对四。一是方便乃应破一执而归四乘故。亦非破五。执不定乘同执三故。由此胜鬘唯云阿罗汉．辟支佛．有恐怖。有归依。言得四智及涅槃者是佛方便。此经亦云唯此一事实。余二则非真。密遣二人息处说二。羊鹿非真不说三言。从胜至劣数。佛乘第一．独觉第二．声闻第三。无第二独觉无第三声闻。非无三乘之中大乘体极。勘梵本云无第二第三。今翻之略故云无二亦无三也。此有难言。经说别体三宝。不破别体而归一体。何故破二乘而归一乘。此亦不然。若执别体三宝为极。亦同破之。若别相三宝体亦无三极故。虽尔亦无求住别体。然可会之入于同体。广如经说非权实宗。会别故名一者。教理行果皆有根本及以方便。会渐悟者先二乘中所修成得教理行果为大方便。依此本论初地已上离分段死。见道已前教理行果为不退地之根本因。总依诸文会一有四。一者会教。无垢称云佛以一音演说法众生各各随所解。此经下云一雨普润三草二木生长不同。此会教同而机有异。三乘取教有偏．普故。二者会理。宝性论云如[少/兔]．马．象三兽度河河性无差得有浅深。又下经云譬于高原穿凿须水。若见干土知水尚远。若见湿土知水不远。若见于泥知水极近。水性无差得之有异。此会理同而证有异。三乘证理有圆．缺故。三者会行。鹙子自言为是究竟法为是所行道。佛自亦言我设是方便令得入佛慧。胜鬘亦言。此六处为大乘故说。故知行同而修有异。三乘修行有分．全故。四者会果。此经下言息处故说二。中路设化城。为引至宝所方为究竟处。为求牛车出于火宅。权设羊．鹿后皆与牛。胜鬘亦言声闻．缘觉四智不究竟名向涅槃界。即会二乘菩提涅槃若理若智皆归一乘。故知果同而证有异。三乘取果有初后故。虽依诸教总会此四。然法华中显会教理密会行果。会教理者。即前所标诸佛智慧及智慧门。一雨普润会教也。牛车宝所会理也。此以所诠名之为理．非要真如。欲显所得甚深难解。有所言说意趣难知。道场所得法无能发问者。我意难可测亦无能问者。亦显法华开方便门显真实相。即是法华开敷秀出。密亦通会行．果二同。我设是方便令得入佛慧乘此宝乘。直至道场即会行故。中设化城为至宝所即会果。故胜鬘经中显会行．果。六处正为大乘故说。正会行故。二乘四智非为究竟名向涅槃界。即会果故。胜鬘正说一乘因果故。显会行果密会教理。法华正显昔权今实故显会教理。令其修证密会行果。由此一乘据实。通会教理行果。总解诸文于理名矣。故云会别名之为一。此经正取一乘因果为真乘体。教为方便。故不相违。今此小义虽未动于智海。如愚所知颇亦绝于今古。博识深智当自详之。三义之中初二解通定性．不定性。后一多唯依不定性。大乘．无上虽即一乘。非经所须。故略不说

明说意者。摄大乘云。为引摄一类　及任持所余　由不定种姓　诸佛说一乘　法．无我．解脱　等故姓不同　得二意乐化　究竟说一乘　此中十因。一为引摄一类不定种姓声闻独觉。令依大乘般涅槃。故法华一会多为此类说于一乘。法华论名退已还发大菩提心。由鹙子等昔皆求大退修小果。名退还发非诸不定姓皆退还发心。此应名不定种姓。二为任持所余。不定种姓地前菩萨第六住前犹在退位。恐于大乘精进。且坏退依二乘般涅槃故。故此经云。菩萨闻是法疑网皆已除。本论亦言如来为二种人正与解释。此二皆是不定种姓。为此二种故说一乘。三法等故。行乘虽异所趣真如无差别。故法华论说。多与此同。四无我等故。若有真实补特伽罗。可有乘别。我既无异故说一乘。五解脱等故。三乘并于烦恼障中而得解脱。解脱无差别故。六姓不同故。二乘之中不定种姓有差别故。此声闻身具有声闻及佛种姓。由有此姓故说一乘。第七佛于有情得同自体意乐故。言我即是彼．彼即是我。我既成佛彼亦成佛。第八二乘于佛得同自体意乐。同名菩萨得受记别故。谓于此会佛与二乘授佛记别。为令摄得如是意乐。我等与佛平等无二。又此会上有诸菩萨与彼名同。因得记别故。佛一言含二种益。谓二乘者得同佛自体意乐。及诸菩萨得受记别。九化故。如世尊说。汝等苾刍我忆往昔。无量百返依声闻乘而般涅槃。云何已成佛。后依二乘而般涅槃。即为调伏所化声闻。佛菩萨等自化其身为彼同类。于无余依现般涅槃。经百千劫耽寂灭酒醉逸而卧。后从彼起现受佛记。令诸不定种姓二乘尽作是心。往昔耆尊入涅槃者今皆复起现受佛记。况我今者不希作佛而入涅槃。今此会中富楼那等即其类也。法华论中为化声闻授记即此。是故亦为降彼二乘者慢。我亦得汝之涅槃故。广如楞伽说。阿罗汉入无余涅槃经百千劫。耽三昧酒醉逸而卧。后从彼起方发大心。皆佛菩萨之所化作。若不尔者。实入无余涅槃身智都尽。后从彼起法从何生。故知是化。十究竟故。由过此外无别胜乘。依理究竟最为殊胜。故说为一。今此会中依论但与二人记别。一不定姓二应化者。为不定姓者即第一第二第八少分。为应化者即第九义及余少分说于一乘。非全拨其无定性。故此一乘是密意说。解深密经云相．生．胜义无自性。如是我皆已显示。若不知佛此密意失坏正道不能往。依诸净道清净者。唯依此一无第二故。于其中立一乘非有情性无差别。于定．不定有性．无性合说一。故涅槃亦言。一乘一道四果圣人皆得作佛。不解我意故。但应如是所说善。今此十义说于一乘。法华论中无此具足。显扬说六因庄严论八义说于一乘。不过此十。故不叙之

第四彰差别者。此说一乘。与胜鬘涅槃经所说一乘差别之相。此通理．智。彼唯佛性。此唯摄入彼通出生。此唯有性彼通无性。此唯不定性彼通定性此多说教．理。彼多说行．果。此说一乘为实二乘为权。彼说一乘为权四乘为实。故胜鬘云若如来随彼意欲。而方便说唯有一乘无有余乘等也。与无量经所说一乘辨差别者。如释名中已广解释。是差别相。及第五问答辨等。皆如别章不繁具举

经。舍利弗(至)若二若三

赞曰。此与记中。第四令住一乘。以此一乘为众说法。都无第二独觉第三声闻。从胜至劣为次第故。不以修习浅深难易为次第也。故此经中第一周云。余二则非真。第二周云密遣二人。第三周云息处故说二。不说于三。故知不是总无三乘。但应如今所说义也。会彼所修教理行果为今大因。劝住大乘

经。舍利弗(至)法亦如是

赞曰。自下第五依法显今释迦依一切佛说法轨则。初说方便后说真实。劝彼生信引他成已。大文有三。初明十方佛法式如是。次明三世佛法式如是。后明我由此法式亦如是。此初也。虽离三世更无十方离于十方更无三世。横竖有殊故分差别。摄大乘云。人趣诸有情处数皆无量。念念证等觉故不应退屈。由此现在十方佛亦无穷法式皆同

经。舍利弗(至)一佛乘故

赞曰。下明三世佛法式。有二。初别明三世法式。后结所为皆同。初中有三。初过去。次未来。后现在。三中各二。初明佛说法法式同。后明所度众生得道同。此明过去佛法式同。初以种种因缘等说法为方便者。皆为后得一佛乘。故本论云方便者小乘中观阴．界．入厌苦离苦得解脱故。大乘中诸波罗蜜．四摄法摄取自身．他身利益．对治法故。因缘者本论于其六义。第二说中解故。指前云如向所说。种种因缘者。谓三乘法。彼三乘唯名字章句说非有实义。故以彼实义不可说故。譬喻者如依牛有乳．酪．生苏．熟苏．乃至醍醐。醍醐为第一。小乘如乳大乘如醍醐故。此譬喻明大乘无上。诸声闻等亦同大乘无上故。声闻同者示诸佛如来法身之性同。诸凡夫声闻辟支佛等法身平等无差别故。在此譬喻示现。此中意说。凡夫如牛。声闻如乳。辟支如酪。小菩萨如生苏。大菩萨如熟苏。佛如醍醐。醍醐为第一。佛乘亦尔。由本一牛腹中乳性展转增胜乃至醍醐。故从凡夫乃至成佛相貌有差。体性平等本无二也。今此经文唯有此三。本论释经更有念观。念观者于小乘中人无我等。于大乘中真如．法界．实际．人无我．法无我等观故．此经以方便．因缘．譬喻．言词为次第。本论释经以譬喻．因缘．念观．方便为次第故。今引释与论不同学者应悉

经。是诸众生(至)一切种智

赞曰。此明过去已度众生得道皆同。初虽作二乘后皆作佛。得一切种智。一切种智即佛正智。种别能知一切法故。正是牛车

经。舍利弗(至)一佛乘故

赞曰。此明未来佛法式同

经。此诸众生(至)一切种智

赞曰。此明未来当度众生得道皆同

经。舍利弗(至)一佛乘故

赞曰。此明现在佛法式同。饶益者利益之。安乐者与乐也。拔苦与乐．与智与福．与世出世果。与小果大果。如次配之

经。是诸众生(至)一切种智

赞曰。此明现在众生得道皆同

经。舍利弗(至)入佛知见道故

赞曰。此结所为。所为众生究竟之时。但为菩萨当作佛故。往因发心所修诸行。皆向大故皆名菩萨所为法者皆为一乘。以佛知见示彼众生故。悟众生故欲令众生入佛知见道故。经文无开。以总义故示义如前论更不解。复解悟者令外道众生生觉悟故回邪入正。复解入者令得声闻果者入大菩提故回小向大。本论一番开解无上义。二番解示同义。有疑修行。三番解悟不知义。未发心令发令外道生觉悟。四番解入。入不退位。已发心令入法。令得声闻者入大菩提。且随文别第一番配在正解大事之中。第二番配在结大事文中。第三配在依法之中。论文并于大事中解。理亦无失

经。舍利弗(至)一切种智故

赞曰。此明我由斯法式亦如是。唯佛有种种胜解智力故知诸众生种种欲。有遍趣行智力故知深心所著。着谓所乐着所修行也。或即情欲所起乐着。即众生处处着引之出。故并是胜解智力所知。有种种界智力故知其本性。既知不定种姓界欲所修故。初说三乘为方便。今说一乘为究竟。皆为众生得一佛乘一切种智故。上文皆言得一佛乘一切种智。故知种智即一佛乘

经。舍利弗(至)何况有三

赞曰。此第六遮。尚无第二独觉乘何况第三声闻乘也。由此经云羊车．鹿车为求牛车出于火宅。故唯破二。不说更别破牛车故。此无二乘涅槃体究竟故。论云无二乘者无二乘涅槃。唯佛如来证大涅槃。究竟满足一切智慧名大涅槃。三事体义皆具足故。二乘不然。唯假择灭无大智法身。非诸声闻缘觉等有大涅槃法。唯一佛乘故。一佛乘者依四种义如前已说。论以与授记中六义配如前所说。何等法乃至何体法等五义。何等法者谓前第一未闻令闻。谓说未曾有法令闻故。云何法者谓第二说。初以方便．种种言词．譬喻说故。何似法者。谓前第三依何等义。唯为一大事故。何相法者。谓第四令住一乘。随众生根器有于佛性故。令住诸佛法故。何体法者。谓第六遮。遮无二体唯一乘体。即是诸佛如来平等法身也。三乘因果．观行不同可有差别。非此所遮。今所遮者遮无二种法身之体。三乘真如法身同故。非谓遮无二乘体故。一切皆无。以此义理推论可解。不尔论文稍隐难解。唯无第五诸佛法式。故以余五次第配之便可解矣

经。舍利弗(至)命浊

赞曰。就第三段开斯实相启彼权门。中有二。上来已解取与二记。下第二段破四种疑。论科五分中。下第五断疑分。论说四种疑者。一何时说。二云何知增上慢。三云何堪说。四云何不成妄语。此破初疑论云诸佛如来于何等时中起方便说法。谓佛于何时中初说二乘权。后明一乘实。此下答中有二。初标五浊时出后明所由。此初也

五浊义以五门分别。一释名．二出体．三对治．四废立．五相摄

释名者。浊者滓秽义。如食滓秽下恶可污名之为浊。此言意说。劫增之时三灾渐轻烦恼转薄。众生向好恶见渐微．命根转长．渐渐向胜。以上好可欣名之为清。众生无苦化佛不出世。诸化佛出世必向劫减。小灾渐起烦恼转厚。众生向恶染见渐盛命根转短。渐渐向劣下恶可厌。故立浊名。五者是数带数释也。释别名者。皆持业释。或以别简总亦依主释

出体者。地持论云。谓今世人多皆短寿。极长百岁。是名命浊。此以本识名言种子由业所引功能差别命根为体。善业力弱命根渐短。由杀生业之所感故。若诸众生不识父母。不识沙门婆罗门及宗族尊长。不修义理。不怖不畏今世后世恶业果报。不修惠施不作功德。不修齐法不持禁戒。是名有情浊。虽第八识名为有情。今说由近恶外缘故五蕰假者作恶无善名有情浊。合以第八识及五蕰为性。若此众生增非法贪。或惠刀剑成施器杖。诤讼斗乱谄曲妄语。摄受邪法及余恶不善法是名烦恼浊。除五见外所余一切烦恼随烦恼皆烦恼浊体。此非法贪惠刀剑等令行杀害。或悭好财但舍刀剑。因非法贪诤讼等起。乃至及余恶不善法。通摄一切烦恼随烦恼尽。由性数习逢恶境牵烦恼尤重。若于今世法坏法没。像法渐起邪法转生。是名见浊。此以五见而为体性。多近外道恶见数生。若饥馑劫起．疾病劫起．刀兵劫起。是名劫浊。此以色蕰四尘为体。或通五蕰。仍是不相应时为其体。依四五蕰而建立故。烦恼增多恶业尤重。便招恶果。三灾遂生

对治者谓随其相说对治法。智度论中立四悉檀。悉檀宗也。一世界悉檀二各各为人悉檀．三对治悉檀．四第一义谛悉檀。劫浊众生浊世界悉檀治之。识器世间众生世间悉皆虚幻。厌怖修道即永离故。命浊以各各为人悉檀治之。识知人由善业所得修持净戒行不杀等命自长故。或为三乘之人各说自乘之法。令得自乘涅槃之果便除生死所有命浊。烦恼浊见浊对治悉檀治之。修习随应对治之道令不起故。由三悉檀破五浊故。入第一义证会真宗

废立者。何故唯立五浊不增减耶。答众生有二。一恶行谓在家白衣。二邪行谓出家外道。白衣无慧烦恼增时名烦恼浊。外道邪解浪推求时立为见浊。又诸钝惑名烦恼浊。诸余利惑名为见浊。由此二因得当果时。离合不同。复分二浊。合二内果名众生浊恶众生故。合二外果总名劫浊。恶器具故。劫谓时分。时无别时依法辨故。劫浊故以恶器为体。此恶众生及与外果。虽复总陈是二浊果。未辨何者正恶果体。今显根本故立命浊。或内恶果名为命浊。外恶果者名为劫浊。此恶因果由谁而有。谓恶众生故名众生浊。由此五浊据增行相。欲令生厌故偏说五

问。何故惑苦名为障。今离以为浊。业亦是障摄不立于浊中

答。障是碍义三皆是碍。碍圣道故。浊滓秽义。业浊义微故不立浊。又劫中刀兵亦即业浊。劫浊宽故从宽为名。立亦无爽

相摄者。萨遮尼干子经立十二浊。一示现劫浊．二示现时浊．三示现众生浊．四示现烦恼浊．五示现命浊．六示现三乘差别浊．七示现不净国土浊．八示现难化众生浊．九示现说种种烦恼浊．十示现外道乱浊．十一示现魔浊．十二示现魔业浊．善男子诸佛国土。皆是出世功德庄严。具足清净。无有诸浊。如是过失。皆是诸佛方便示现。为利众生唯言示现。故知业等亦可立浊。此十二浊唯大乘有。随佛化土胜劣二法示现立之。开合不同。五浊唯据秽土相增义门乃通大小乘有。其劫及时即劫浊。众生及难化众生即众生浊。烦恼及说种种烦恼即烦恼浊。命即命浊。外道乱即是见浊。此八浊即五浊。余之四种谓三乘差别。不净国土．魔．及魔业非五浊摄。五浊据胜唯实杂染。十二浊通能化能障。佛示现故。若依毗尼母经五浊中无见浊立业浊。若依彼经烦恼及业各合为一。果中分三。一正报体谓命浊。二内报体谓众生浊。三外果体谓劫浊。障据类同合立三障。或并法障。浊据滓秽或合或开随机不同遣生厌怖。不可为难。十地论第一卷云。清净者不浊义。浊有六种离此诸浊故名清净。一不欲浊。二威仪浊。三盖浊。四异想浊。起妒胜心破坏心故五不足功德浊。善根微少于彼说中心不乐住。六痴浊。谓愚痴等。此唯据行浊不通依诸法。有六对治故。离懈怠故。严故。净故坚固故。功德具足故。智具足故。此六所治故立六浊。不须和会。余如别章恐繁且止。法尔佛出必五浊时。故言诸佛出于五浊恶世

问。何因弥勒八万岁时生。释迦佛百岁时出

答。愿力异故。俱是浊世并化三乘。初权后实并化身故。若诸报佛及化佛中。不化二乘。初权后实未必浊时佛方出世。若化二乘初权后实。必浊时出。恶生难化渐入道故。此言浊者。入减劫中渐生此五即名浊时。故弥勒佛初减八万渐向五浊方出世。故非要人寿三二十岁小灾起时方名劫浊。故诸论云劫减佛兴世。劫增时转轮王

问。若劫减时佛方出世。劫增轮王。何故儴佉与弥勒同世。又佛不出家当为轮王。日月灯明八子皆统四天下也

答。儴佉劫增时出。命长故逢弥勒。非弥勒佛不减时出。又佛不出家应为金轮之位。非定作也。灯明八子义理亦同。彼是报身故无此失。此说金轮必劫增出。银铜铁轮王出时不定。是以无忧王世佛灭。百年铁轮王也

经。如是舍利弗(至)分别说三

赞曰。下释五浊佛出所由。牒指前标所说五浊。故言如是。劫浊乱时者牒前劫浊。饥馑．疫病．刀兵起时。众生垢重牒众生浊。垢谓六垢。污染身心点染不净名之为垢。增强难破名之为重。一害二恨三恼四谄五诳六憍。于有情所乐为损恼名害。由忿为先结怨不舍名恨。已追往恶触现违缘心便佷戾。多发嚣暴凶鄙粗言蛆螫名恼。此三以嗔为体。为网冒他或藏已失。或取他意。矫设异仪险曲名谄。为获利誉矫现有德诡诈名诳。谓矫诳者心怀异谋多现不实邪命事故。此二贪．痴二法为体。于自盛事深生染着醉傲名憍。以贪为体。由诸众生六垢重故。不识沙门不修善法故众生浊。悭贪嫉妒即烦恼浊。耽着已得财法不能惠舍秘吝名悭。于诸未得有及有具希欲名贪。悭虽即贪已得未得染希别故。分成二门。嫉音秦悉．秦血．辞栗三反。或作愱疾毒害也。殉自名利不耐他荣妒忌忧戚名为嫉妒。嫉虽即妒缘他正法名体称嫉。缘他荣乐名利称妒。说文玉篇云害贤曰嫉。害色曰妒。成就诸不善根者。不善根有三。谓贪．嗔．痴。由具二义立不善根。一是根本烦恼能生他故。简诸随惑不得立之。二遍六识有过失深广。余慢见疑非不善根唯意有故。由具此二义唯三名不善根。根者出生义。生恶缘故。亦即烦恼浊。唯说三浊不说见命浊者。劫浊摄命由饥．兵．疾命多短故。烦恼浊摄见。及举不善根烦恼之本摄一切烦恼故。由于彼时人天减少恶道增多。众生难可卒以大乘而可教化故。以智方便于一佛乘分别说为三令渐入道。故下经云但赞佛乘众生没苦不能信受。故方便说

经。舍利弗(至)非辟支佛

赞曰。自下释第二疑第二疑云。如来既不为增上慢人说者。云何知彼是增上慢。文中有三。初显非真二乘圣相。次显增上慢者相。后结成二真圣相。此初文也。声闻辟支真圣趣寂。若遇佛者多不愚法。其不定姓可回心者。不问近远必能闻知佛化菩萨事故。名自谓是真二圣而得遇佛。都不闻知化菩萨事。非佛圣弟子。亦非真二圣

经。又舍利弗(至)皆是增上慢人

赞曰。此显增上慢者相。凡夫得第四禅未离三界染。自谓真二圣是阿罗汉最后之身究竟涅槃。不求正觉心不信向。是增上慢

经。所以者何(至)无有是处

赞曰。此结成二圣相。但是真圣而遇我者趣寂。多是不愚法人。虽不能行闻之亦信。不定种姓理信修觉故真二圣。若不信者必无有是处。彼非道理故。其趣寂者不能证入。初犹未信名损惊怖。返道疑生后必信之成不愚法。故此结云不信一乘无有是处

经。除佛灭后现前无佛

赞曰。自下释第三疑。云何堪说。谓有疑云。从佛闻法而起谤心。云何如来不成不堪说法人。此意说言。亦有趣寂真实二圣。而愚法者闻法起谤。亦不闻知但化菩萨事。即是世尊不能得化。何故佛不成不堪说法人。既成不堪说法人。翻结之曰。如何世尊可堪为众生说法。而称种智也。故佛答言。除佛灭度后现前无佛。虽真趣寂而遇我者。多不愚法。皆定闻知化菩萨事。若不遇我而趣寂者。有愚于法即不能知但化菩萨。此文有三。初标。次释。后结成。此初也

经。所以者何(至)是人难得

赞曰。此释前标。我灭度后以无良缘善方便诱。诸趣寂中多愚于法。于此等经受持解义。乃为难得。不解意故。故我灭后有真二圣。不闻不知但化菩萨

经。若遇余佛(至)便得决了

赞曰。此结成前义。此愚法者若我灭后更遇余佛方便说化。于此法中便得决了。故亦能知但化菩萨。不逢佛者即有不知。是故我今非不堪说等。故瑜伽云。若已建立阿赖耶识。依无色界。亦入灭定。信有藏识不断绝故。或复此疑非疑趣寂。即疑增上慢。既不化得。云何世尊不成不堪说法人故。此释言。我在必化得除我灭后等

经。舍利弗(至)唯一佛乘

赞曰。此下释第四疑云。前说三乘今说为一。今说法异。今说法异云何世尊不成妄语。故佛答言我已证解汝。全未知。行位未到但当一心信我所说。汝创发心初可信故。阿罗汉回心经二万劫。始至三大阿僧祇劫初信心之位故。但应信勿生疑惑。佛语无妄。理唯一乘。不定种姓究竟成果智。亦唯一乘无二乘故般若论云。佛说四事无虚妄者。菩提．授记．小乘．大乘。今即大乘及授记故成不妄语也。此品初首初叹法妙及法师妙。已有定疑分。于定记分有此四疑。初疑于与记上生。于何时中初说方便。后说真实。既第二疑于取记上生。有增上慢从生起去故。云何知是。若依初解第三疑于因记上生。佛心本定为二人说。不为愚法。故生此疑。云何堪说。若依后解亦取记上生。第四疑于一切上生。初说．后说自相违故。云何不成妄语

经。尔时世尊(至)优婆夷不信

赞曰。下有一百二十一颂。中后之三颂入品第四段。劝发喜心令知作佛。即初一百一十八颂颂前长行第三开斯实相启彼权门。分二。初一百一十五颂颂前二记。后之三颂颂破四疑。初中复二。初四颂颂取记中恶人退席。后一百一十一颂颂与授记。四中初一颂颂增上慢。后之三颂颂罪根深重。四颂如次慢犯．覆．障。此颂慢也。出家之人道证为首。少得谓多得多起增上慢。在俗男子多计着我自恃高心。故生我慢。在俗女人多生卑慢无恃胜道。少计着我随顺夫朋亦怀不信

经。如是四众等(至)于戒有缺漏

赞曰。下三颂颂罪根深重。犯戒．覆罪．法障别故。此犯戒也。少犯为缺多犯为漏。可毁责故。坏戒名缺。坏见名漏。或烦恼漏起仍不见觉。自恃高心。戒中既云除增上慢自称得圣。方犯重罪。故此尤过。不是尸罗不清净故三昧不现前摄。今言犯戒总相而说不知犯相

经。护惜其瑕疵(至)佛威德故去

赞曰。覆罪也。玉内有病为瑕。玉外有疾为玼。犯戒亦尔。世讥嫌如玼内起过如瑕。身语过如玭。即缺也。内心过如瑕。即前漏也。犯性罪名瑕。犯遮罪名玼。其玉外病应为玼字。今为疵者法内之人有烦恼病如玉有瑕。喻法合说。疵者病故护惜不陈。覆藏已失。酒滓曰糟。极沉浊故。米糩名糠轻无用故。不但小智。背法自行。佛威拂之令避廗去。恐闻妙法诽谤增罪。于彼无益故威逼之令其起去

经。斯人鲜福德(至)唯有诸真实

赞曰。法障也。夙造匮法业法障在身。不堪闻法。故鲜少也。鲜．鲜俱得

经。舍利弗善听(至)而为众生说

赞曰。下第二段一百一十一颂。颂与授记。长行有六。今亦分六。初六颂颂说。次七颂半颂令住。次一颂半颂遮。次十八颂半颂依何等义。次七十颂半颂依法。后七颂颂未闻令闻。于六不同中前后不同。故颂曰　六说七半住　次一颂半遮　十八半何等　七十半七二　初六颂说中分二。初四颂半颂所以者何下释文。后一颂半颂前标中随宜所说意趣难解。初中复三。一颂颂无数方便二颂颂种种因缘譬喻言词。即譬喻．因缘．念观．方便也。一颂半颂演说诸法。此初也。前长行中标云诸佛随宜所说。释中云我以无数方便。今此颂释云诸佛所得法无量方便力者。前后影彰他自互显。亦不相违

经。众生心所念(至)令一切欢喜

赞曰。颂种种因缘等于中有二。初颂知机。后颂因缘譬喻。心所念行道遍趣行也。诸欲者种种胜解也。诸性者种种界也。先世善恶业者处非处及自业也。说佛有五智力种种念观也。能知众生此之五种故。以因缘譬喻言词方便说法皆令欢喜。释前种种言词所由

经。或说修多罗(至)优婆提舍经

赞曰。一颂半颂演说诸法。依诸处说十二部经次第。一契经经云修多罗。二应颂经云祇夜。三记别此中无。四讽诵经云伽陀。五自说此中无。六缘起经云因缘。七譬喻。八本事。九本生。三名同此。十方广此中无。十一希法。经云未曾有。十二论议经云优婆提舍经于此义中以三门分别。一辨相二释名三差别。辨相者。契经有二相。一通二别。涅槃经云从如是我闻乃至欢喜奉行。如是一切名修多罗。摄十二尽名通相也。以教贯理及摄生故对法论云。谓以长行缀缉略说所应说义名为契经。此唯长行名为别相。偈颂便非别契经摄

应颂有二相一为益后来二显前未了义。对法等云谓诸经中或中或后以颂重颂前长行义名益后来。又云不了义经应更颂释。长行虽说义未了故名显前未了义。涅槃唯说初之一义

记别有三相。一记弟子死生因果。二分明记深密之义三记菩萨当成佛事。对法等云谓于是处圣弟子等谢往过去。记别德失生处差别。此记弟子死生因果。又云又了义经说名记别。记别开示深密义故。即此第二记深密义。故此本论云授记有四。谓决定心．因．取．与记等。涅槃经云。如来为诸大人授记。汝阿逸多未来有王名曰儴佉。当于是世而得成佛。名曰弥勒。是记别经。此即第三记当成佛

讽诵相者。显扬等云谓诸经中非长行直说。然以一句结成。或以二句三四五六句等说。并为讽诵

自说相者。瑜伽等云。谓于是中不显请者。为令当来正法久住。正教久住不请而说。并名自说

缘起有三相。一因请而说二因犯制戒。三因事说法。对法论云因缘者谓因请而说。又有因缘制立学处即初二义名为缘起。涅槃经言如诸经偈所因根本。如舍卫国有一丈夫罗网捕鸟得已还放。世尊知其本末因缘而说偈言　莫轻小罪　以为无殃　水渧虽微　渐盈大器　是名缘起。即是第三因事说法

譬喻相者。瑜伽论云谓诸经律所有譬喻而说诸法

本事相者。瑜伽论云谓除佛本生宣说前际若人若法诸所有事。涅槃经中唯说往法如我出世所可说法名曰界经。呴楼秦佛名甘露鼓。呴那含牟尼佛名曰法镜。迦叶佛时名分别空。不说往人据实通也

本生相者。显扬论云谓于是中宣说世尊在过去世。彼彼方所若死若生。行菩萨行行难行行是名本生。说佛为菩萨时若身若行。皆本生故。涅槃经中唯说菩萨往身不说菩萨往行。作鹿作熊作獐作菟乃至广说。作金翅鸟等

方广有二相。一说菩萨道二法广多。极高大故时长远故。此通声闻亦有方广。今取涅槃具二为正

希法相者。谓诸经中宣说诸佛及圣弟子八众所有共不共德。及余最胜殊特惊异之法是为希法涅槃经中唯说佛事。如佛初生即行七步放大光明遍照十方。弥猴献蜜白狗听法魔变为青牛行瓦钵间。令相棠触无所伤损。但说弟子及非弟子希有之事皆名希法

论议有二相。一佛自说。二弟子说。瑜伽论云谓诸经典循环研核摩呾理迦。一切了义经皆名摩呾理迦。谓于是处世尊自广分别法相又圣弟子已见谛迹依自所证无倒分别诸法体性。此亦名为摩呾理迦。亦名阿毗达磨。今此且引摄义周文。其余偏教恐繁不引

释名者。先释总名。先德翻为十二部经。部含二义一部[衣-〦+矢]二部类。此是部类十二义类有差别故。古人疑云十二部[衣-〦+矢]经。由此道士说三十六部。老庄之徒各为一部。今言十二分教分谓分段。文义差别有十二分段故。又云经者乃滥契经。今翻为教十二通称。更无所滥。带数释也。释别名者。总为三类。应颂讽诵自说缘起希法方广。此之六名唯依主释。应重述颂乃至方理之广故。论议一种唯持业释。论体即议故。或讽诵亦持业释可讽可诵故。不同应颂。彼颂是教．此诵是言故。契经记别譬喻本事本生此之五名通持业依主两释。能契即经契理之经。乃至本体即生本世之生故。差别者一体差别。二教差别。体差别者应颂之中定无讽诵。讽诵之中定无应颂。初后别故单重别故。本事之中定无本生。本生之中定无本事。师．资别故。此之四部唯具十一。所余八部皆具十二。随其所应有前所说差别相故。涅槃经云始从如是终至奉行皆修多罗。故通十二。别相即无。唯取长行为契经故。二偈便非。自余七教皆具十二准此可知。其应颂中具十一者。譬喻品云。舍利弗来世成佛普智尊号名曰华光。当度无量众。即有记别之应颂也。应颂之中亦有自说。方便品云。世雄不可量。诸天及世人一切众生类无能知佛者。即是自说之应颂也。应颂之中亦有缘起。方便品云舍利弗善听。诸佛所得法无量。方便力而为众生说。即是因缘之应颂也。因鹙子请而说法故。应颂之中亦有譬喻。譬如长者有一大宅。其宅久故。而复顿弊等。即是譬喻之应颂也。应颂之中亦有本事。序品中云彼佛灭度后。懈怠者汝是。妙光法师者今即我身是。即是本事之应颂也。应颂之中亦有本生。常不轻品云彼时不轻即我身是。即是本生之应颂也。应颂之中亦有方广。方便品云十方佛土中唯有一乘法无二亦无三。除佛方便说。即是方广之应颂也。应颂之中亦有希法。化城品云大通智胜佛十劫坐道场。佛法不现前。不得成佛道。即是希法之应颂也。应颂之中亦有论议。寿量品云众生既信伏质直意柔软。一心欲见佛不自惜身命。时我及众僧俱出灵鹫山。我时语众生常在此不灭。以方便力故现有灭不灭。此即论议之应颂也。自余三教皆具十一。准此应知。然此经中具十二分。一部皆是契经通相。重宣此义处并是应颂诸为授记解深义处皆是记别。化城品中东方梵天以偈颂言。世尊甚希有难可得值遇。具无量功德。能救护一切等。皆是讽诵。方便品初即是自说故。前偈云。无问而自说称叹所行道。鹙子三请弥勒三请等。所说权实处皆是缘起。譬喻品等皆是譬喻说诸弟子过去事处皆是本事。自说佛身过去事处皆是本生。说一乘处皆是方广。说现神通处皆是希法。寿量品中佛自往复说三身相可名论议

教差别者。一大全小九。即此经文。小乘唯无授记自说方广三种。不遮大乘有十二分。二小全大九。涅槃第三云护大乘者受持九部。彼除因缘譬喻论议。不遮小乘有十二分。三大全小十一瑜伽三十八云方广一分唯菩萨藏。所余诸分有声闻藏。四大一小十一。瑜伽八十五云除方广一分。余名声闻乘相应契经。何故此文大全小九。依授弟子得成佛记名为记别。说声闻无彼先未求大菩提故。譬如以宝示其愚人愚人便笑。声闻闻记亦复如是。故说为无。非记别弟子谢往死生之事亦无。又声闻乘多闻浅法。若不待请而即为说。憍慢便生。言无自说其实亦有。又声闻人但证小果不得正觉。理非至极行不苞弘。说无方广。其实亦有正法广陈之方广也。故此颂中唯为声闻说于九部。理通十二。涅槃经中小全大九者。因犯制戒说为因缘。菩萨无犯故略云无。非无因请因事说法之缘起也。夫说譬况开中下根。至如鹙子利根上品尚多不待喻。况诸菩萨多分不待故说为无。理亦有也。又大菩萨性皆利根举宗便解。不假征诘。方生慧心。说无论议。理实非无。又护法者多诵素呾缆藏。缘起譬喻多调伏藏论议多是对法藏摄。故言大唯九。理非无十二。瑜伽三十八大全小十一者。小乘亦记弟子谢往。及不待请佛悲深故具有记别及自说等。故有十一。无方广者不求正觉说理粗浅名之为无。实亦有也。瑜伽八十五文与前无别。然以十一说为声闻。对之方广说为菩萨。非菩萨藏无余十一。皆是随于一别之义说数不同。理实声闻菩萨二藏皆具十二。今随所要且略分别。自余广释如章应知

经。钝根乐小法(至)为是说涅槃

赞曰。此一颂半颂前标中随宜所说意趣难解。略由五义。一钝根难悟。二乐小怖大。三耽生死不怖出世。四逢缘不修。五现众苦迫。由此五义为说涅槃。以钝根故着于生死。虽逢诸佛往日已化。不行大乘深妙之道。由行恶故退还受苦。由劝离苦故初为说二乘涅槃。故信解品最初逢佛退流生死后化二乘。正与此同

经。我设是方便(至)当得成佛道

赞曰。下第二段有七颂半。第四令住。中分四。一颂标。一颂释半会。一颂劝住。此初也。初设二权为令究竟入于佛慧住一乘故

经。所以未曾说(至)决定说大乘

赞曰。此释前标会于已前。汝根未熟未悟大乘不堪为说。汝今根熟正是其时。故为说也。同化城品云。诸比丘若如来自知涅槃时到。众又清净信解坚固了达空法深入禅定。便集诸菩萨及声闻众为说是经。世间无有二乘而得灭度。唯一佛乘得灭度耳

经。我此九部法(至)以故说是经

赞曰。下四颂半会。中分三。一颂显小法非真说为大本。一颂半显大法胜妙为胜人说。二颂结成胜妙人法劝舍非妙人法。此初也。随顺初机说此九部。为入大本非究竟也。故应住大

经。有佛子心净(至)说是大乘经

赞曰。显大法胜妙为胜人说。劝舍劣法勿成恶人顿悟渐悟一切菩萨皆名佛子。此有五德。一心净。专求大乘佛之智慧非乐下劣除二障故。二柔软下心耐劳倦。堪能作大业精勤不息故。三利根。性多拔苦乐与他乐。一切均平闻法速入。四无量。诸佛所久遇良缘恒自磨莹。五而行深妙道。齐修福慧宝规真觉。发菩提心经说具十种法堪发菩提心。一亲近善友。二供养诸佛。三修习善根。四志求胜法五心常柔和。六遭苦能忍。七慈悲淳厚。八深心平等。九爱乐大乘。十求佛智慧。皆此五摄。心净摄二句爱乐大乘。求佛智慧。柔软摄二句。心常柔和。遭苦能忍。利根摄二句。慈悲淳厚。深心平等。无量佛所摄二句。亲近善友。供养诸佛。行深妙通摄二句。修习善根。志求胜法。有具此五德成十法之子。方为说大乘令其发趣

经。我记如是人(至)故为说大乘

赞曰。结成胜妙二劝舍非妙二。记五德人来世成佛。以深心念佛修持净戒故。念佛有二一语念二心念。或心缘事佛愿救。希成。智念理身。求证灭障。定慧既尔。又持净戒三学既成故为之记。此等闻得佛顺心故欢喜。佛既知心故为说大

经。声闻若菩萨(至)皆成佛无疑

赞曰。此劝住也。赞法闻益劝住大乘

经。十方佛土中(至)引导于众生

赞曰。此第三段一颂半颂第六遮。无二者无第二独觉乘。无三者无第三声闻乘。从胜向劣佛乘为初。此据真理无二极乘。除方便说。方便说中可有三故。以假三名引导生故。用假羊鹿之名引生出于火宅。非有实二以度众生此说二乘涅槃菩提俱无实体。并称假名。然涅槃可证而缚除。种智不成以无觉故。化城入之以息苦羊鹿有名而不登。问三事称大般。但得解脱言入城。二空智名牛但得生智上羊鹿。答解脱诸苦息方名入化城。种智二乘无故不上羊鹿。又解脱二乘同息苦。彼亦分得与入名。真智种类独佛圆。虽亦分得不名上理实无别。又惑障因果彼皆除。解脱化城称暂入。智障因果彼不灭。二车种智不言登

经。说佛智慧故(至)济度于众生

赞曰。下第四段有十八颂半。颂第三依何等义。中有二。一颂半颂标一大事。十七颂颂开示悟入。此初也。佛之智慧如前所说。合有五种。今此多说佛果二法。菩提．涅槃智性．慧用合多智慧。或唯真智不取真如。佛出世者为显此一令生欣趣。唯此一实。究竟极果。胜妙无上。余之二乘体非真极究竟胜妙。故经下文以前五度校量此经。不说般若故。终不以小乘济生。或此一事多说智性。涅槃经中师子吼说。佛性即空。空即智慧。由此智性亦名智慧。今此多取初解为正。二乘无故既言余二则非是真。故知不是破三会三以归于一

经。佛自住大乘(至)以此度众生

赞曰。下十七颂颂开示悟入。中分四。一颂开。五颂悟。一颂入十颂示。此初也。大乘合取真理．正智。假者佛身恒安处此涅槃菩提名住。住即依止安处之义。所得唯是法身真理。或大乘者唯取真理。正智证会名之为住。以此法身万德具足真德性故。故佛报身如其所证法身真理。还以无量定慧庄严。定即福也慧即智也。摄持一切有为德尽。内冥真理涅槃已满真智遂生具福慧严。菩提复满自德既圆。故以二法开于众生名之为度。显二体性是无上故令生欣乐

经。自证无上道(至)此事为不可

赞曰。下有五颂悟中有三。一颂半显平等。二颂半显胜德。一颂令悟。此初也。无上道者正智。胜故。无上大乘者真理。胜故。一无上言贯通二处。二皆平等无能所取。无有自他．物我异故。又大乘者即无上道。运用胜故。佛既证此平等理智。何有自他物我二别。内智若不平等自取大乘。外智不平等令他取小。则堕悭法。贪求名利惑既未尽。何名证得正觉大乘广运一切。此为不可

经。若人信归佛(至)而独无所畏

赞曰。下二颂半显胜德。有二。初一颂半显内离染无所畏德。后一颂显外庄严说实法德。此初也。若人信佛初发心也。归佛者后修正行。如来不为欺陵轻贱而不授大纯化以小。亦不诳逗。初许与大后不与之。所以者何。以佛亦无贪惜大乘诳而不与。亦无嫉妒畏彼证大而欺网之。由断一切法中恶故。恶者烦恼．业．苦。生死恶法已永断故。既无如上所说诸事。正智圆满。故于十方都无所畏作师子吼。我是一切智者一切见者。平等化者。若有上事恶既未尽智果未圆。如何于十方能作无畏吼。故俗中云父闻子健恨不杀身。自外何吝。故无贪嫉

经。我以相庄严身(至)为说实相印

赞曰。显外庄严说实法德。形骸相好端严其身。身光智光复能朗。照器及众生二种世间。由此众人皆尊敬我名世间解。若内有染外无此相。外现此相明内无染。故我今者说实相印。实相印者谓即二空大乘之理。以此理印印大教故。大教决定胜实非权。如小乘中说三法印印定教法

经。舍利弗当知(至)如我等无异

赞曰。此一颂令悟。汝应如我悟先所不知大乘真智。我昔立誓愿令一切众生与我无异。愿令悟故。愿以信．欲．胜解为性

经。如我昔所愿(至)皆令入佛道

赞曰。此一颂令入。今者果满遂昔愿心。故化众生入于佛道。道者因义。令入八地或初地上不退转位佛之因故

经。若我遇众生(至)迷惑不受教

赞曰。下有十颂颂示。有二。初八颂示初不同。后二颂示后还同。初中复三。一颂示不同意。六颂示不同相。一颂结不同。此初也。若教众生尽以大乘。智者可尔。无智愚人错学乱行。心迷不信。疑惑诽谤。便返增恶。不能领受。亦如覆杯水于坳塘致杯即胶故。由此返增愚人之咎故不纯以大乘教化

经。我知此众生(至)痴爱故生恼

赞曰。下有六颂示不同相。中分二。初一颂标无善有恶故不同。后五颂释有恶无善故不同。此初也。未曾修善本。即是出世方便善根。无始虽起多分暗劣。唯生得善无无漏因。由着五境坚执不舍。以此为缘痴便发业。爱便润生。故诸生死生老死支一切苦恼苦树增长。由无出世方便善本。有痴爱二以为其因。着五欲境不肯舍故。发业无明多由迷内发。润生贪爱多缘五欲生。今据欲界无明发业通言着欲说重处故

经。以诸欲因缘(至)世世常增长

赞曰。下五颂释有恶无善故不同。中有二。初四颂有恶故不同。后一颂无善故不同。初中复二。初一颂半由处俗尘五欲沉没故不同。后二颂半求邪出离错行乱学故不同。此初由诸欲故纯起不善业坠堕恶趣。由杂业故轮回六趣备受诸苦。四生生长皆有业故。三苦八苦五苦迫故。偏指一生现苦为论。故言受胎之微形世世常增长。微者劣也。胎谓胎藏。不净缠裹可厌可恶。微劣生故。瑜伽论说初受生者本居中有。中有极长七日命终。极多不过七七日住。造恶业者中有如黑羺光或阴暗夜。造善业者如白衣光或晴明夜。随当生相所住无碍见已同类及当生处。造恶业者眼视不净伏面行。往天趣者向上仰面。往人趣者傍面而行。若造不律仪生地狱中见昔同类。喜乐驰趣遂被拘碍。纯苦鬼界傍生亦尔。若余杂业随业善恶何处生长。于其父母随男随女生忧生喜。以润当生揽父母之遗体。迷醉之时便被拘碍。一七日内名羯剌蓝此云杂秽。父母不净共和名杂。深可厌恶名秽。若已结凝箭内稀故。二七日内名頞部昙此云疱。犹如艼豆疮疱之形。表里如酪未至肉故。三七日内名闭尸。此云凝结。犹如就血稍凝结故。西域呼就血云闭尸。若已成肉仍极柔软四七日内名健南此云凝厚。渐凝厚故。若已坚厚稍堪摩触。五七日内名钵罗赊佉。此云形位。犹如埿团。五分相连一身四支。内风向外击生根形差别相故。即前肉团增长支分相现。六七日内名发毛爪位发毛生故。七七日内名具根位。五根圆满明盛显故。至此初复方钓三月。种种成就。若不增减。如是合经三十八七日。在腹圆满。更经四日。头趣向下。双足向上。胎衣遂裂。逼趣产门。种种众苦于时迫迮。或由先业母食灰盐。子发毛稀鲜。或由先业母食暖热。子黑黯色。或赤色生。或由先业母食冷食或近寒室子多顽白。母习淫欲。子多疥癞癣病等生。母多跳踯威仪不慭。子支缺减缭戾不安。男居右胁倚腹向脊。女居左胁倚脊向腹。随于父母生爱染故。初既揽父母不净以为身后以母之不净以资长。现缘既尔故业不善。百恶所感。三十六物不净为体。如是恶身不可爱乐。轮转不穷名世世增长

经。薄德少福人(至)谄曲心不实

赞曰。此二颂半求邪出离。错行乱学故不同。初一颂半明起身边邪见成六十二见。后之一颂因起见戒取所余惑生。或初一颂总明起五见。后一颂半别明起五见。彼诸众生无始已来。薄德少福故为苦所迫。虽祈出要不悟邪正。错入外道不正见中。错行错学名为邪见。五见皆邪。此依后科非要拨无方名邪见。邪见烦恼拘碍众生。难可出离不能解脱名为稠林。此为总见。后方别显。若有若无等者此有二解。依后科者五见之中四见为有皆执有故。邪见为无多拨无故。等言显示种种烦恼。若依初科邪见稠林者拨无邪见。若有者执我后身为有常见也。若无者执我后身。为无断见也。此二为边见。等取身见见取戒取。由六十二见以邪见边见二为自体故别举之。以余二见而为眷属。依于身见以为根本。如六十二见章广述。云何六十二见。颂曰　二四八十劫　见生死遍常　梵余大种心　戏愤恚一分　有色有边等　各死生想地　一种小无量　纯乐等有想　即有色边等　生无想俱非　人欲天色界　四无色断灭　从无想天没　寻伺计无因　忆上下傍俱　坏劫有边等　怖无知行谄　怀怖戆矫乱　人欲天欲乐　四静虑涅槃　此诸见中几前际过去摄．几后际未来摄。几现在通二际中摄遍一分。无因。边矫乱前际。所余四十四皆后际见摄　此六十二经论俱言邪见边见二见所摄　谁几见摄遍．一分各四有想成十六。无俱非各八。七断。皆边见。即彼二无因．边．邪．乱各四。五现涅槃论皆邪见所摄。由执神我起我见已便起如是六十二见。后起见取执见等法为胜为因。又起戒取执戒等法为因为胜。着此妄法曾不肯舍。我慢自恃矜夸自高而陵薎他互于所师谄曲相赞矫求名利。心何曾实。以具如是。耽欲着邪故不堪任即化大法

经。于千万亿劫(至)如是人难度

赞曰。此一颂无善故不同。善人皆修四亲近行。一亲近善友。二听闻正法。三如理思惟。四如说修行。此等恶人千万亿劫不闻佛名。何得亲近一切善友。既不见佛亦不闻法。既无闻慧入法初因。思惟修习理不可得故。如是人甚为难度。如何初首即教大乘

经。是故舍利弗(至)示之以涅槃

赞曰。此结不同。由如此故为设方便。初示涅槃且令苦息

经。我虽说涅槃(至)开示三乘法

赞曰。上显初不同。此二颂示后令同。劝舍解脱身取佛法身。所说二乘涅槃犹如化城。是非真灭。法从无始性常寂故。即是自性清净涅槃。性离言法非今新有。如宝所者乃是真灭。真灭既尔。故行道已来世证此法本性灭。得成佛道。我本智慧巧用方便。初开二权后示一实。总名开示三乘之法

法华经玄赞卷第四(本)

保安三年七月二十九日以兴福寺圆如房本移点已了法隆寺僧觉印为令法久住为也妙法莲华经玄赞卷第四(末)

        沙门基撰

经一切诸世尊(至)唯一无二乘

赞曰。下第五段七十颂半。颂第五依法。有三。初一颂半颂十方佛法。次三十八颂半颂三世佛法。后三十颂半颂我亦如是。此初也。既唯一无二乘。云何破三以归一

经。过去无数劫(至)其数不可量

赞曰。下三十八颂半颂三世。中分三。初二十七颂半颂过去。次六颂半颂未来。后四颂半颂现在。初中有二。初四颂半颂佛说法初权后实。后二十三颂颂众生闻法皆究竟得一切种智。初中有四。一颂佛多。一颂开权。一颂显实一颂半释开权显实之意。此初也

经。如是诸世尊(至)演说诸法相

赞曰。明初开权

经。是诸世尊等(至)令入于佛道

赞曰。明后显实

经。又诸大圣主(至)助显第一义

赞曰。释开权显实之义。知诸众生未能顿学一乘教故。识其根欲。故初以权方便助显一乘。后令入实。又菩萨根性有二。一不定性二定性。为不定性初权后实。显畅一乘。前二颂是。为定性者说顿教一乘。此文是也。谓知众生心性顿欲故。以异方便不从权取实显助一乘。一乘者第一义谛真如等是。初三后一是权实之方便。顿说一乘故名异方便

经。若有众生类(至)皆已成佛道

赞曰。下二十三颂颂众生闻法究竟皆得一切种智。为三。初二颂佛在。次二十颂灭后。后一颂结。此初也。逢佛闻法修行六度四摄无量等。名种种福德。修佛之因菩萨行故皆已成道

经。诸佛灭度已(至)皆已成佛道

赞曰。下二十颂颂佛灭后。分五。一颂慈心。四颂半造塔。六颂半造像。七颂供养。一颂称佛。此初也。有善刚强非菩萨。心柔软非善亦非菩萨。要善而耎方菩萨心。顺理益物极柔和故。已成佛道。植佛因故。后文且据佛灭之。行后。难作故。是别行故。非是佛在作此诸行。而非佛因在易修故。准上六度佛灭后行是总行故亦成佛道

经。诸佛灭度已(至)庄校于诸塔

赞曰。下四颂半造塔成佛。分二。初四颂明造塔。后半颂结。初文有三。初二颂造塔。数多八珍严莹。次一颂九物为塔。后一颂下至戏笑劣物为塔。此初也。佛地论数七宝无玫瑰。仍琉璃与珠别。珠谓赤真珠。今此若以琉璃为珠即为七宝。不尔故八。琉璃与珠别故。颇梨多白红色。车渠青白间色。马脑有多色或纯白．或纯青黄．或众色间．玫瑰赤色。说文火齐珠也。一曰石之美好曰玫圆好曰瑰。余者可知。增一阿含经中佛告诸比丘。我今当说四梵之福。一若有信心善男子等未曾起塔处能起于塔。二补持故寺。三和合圣众。四佛初成道诸天人等请转法轮。是名四梵之福。比丘白佛梵福多少。佛言四天下及六欲天所有福德。犹不如一梵王之福。故劝造塔当得菩提

经。或有起石庙(至)砖瓦埿土等

赞曰。此一颂九物为塔。石庙者石佛堂。古云支提今云制多翻为灵庙。应作庙字庙貌也。白虎通玉篇云先祖尊貌所在故谓之庙木櫁者字林香木。切韵作榓玉篇作櫁。其树似槐而香极大。伐之五年始用。若取其香皆预研久乃香出

经。若于旷野中(至)皆已成佛道

赞曰。初一颂下至戏笑。劣物为塔后半颂结之。论云聚沙为佛塔已成佛道者。谓发菩提心行菩萨行者。所作善根能证菩提。非诸凡夫及决定种姓声闻。未发菩提心者之所能得故。如是乃至上文及下小低头等亦如是

经。若人为佛故(至)皆已成佛道

赞曰。下六颂半明造像中有二。初五颂造。后一颂半结。初中分四。一颂刻雕。二颂十物严饰。一颂彩画。一颂戏作。此初也。明作佛像非作余像。故言为佛。为求作佛为思敬佛故名为佛。又说为佛而作诸像。为庄严佛故名为佛。造像功德经说。造像得十一种果。一世世所生眼目净洁面目端正。二生处无恶。三常生贵家。四身体姝好紫磨金色。五常丰珍玩。六生贤善家。七后生为王王中最胜。八金轮化王九后生梵天寿命一劫。十不随恶道。十一后生之中还重三宝。喜持妙物复造功德。一之梵福多四天下大海十倍

经。或以七宝成(至)皆已成佛道

赞曰。此二颂十物严饰作像。切韵鈆即锡也。有云锡银．鈆之间。玉篇青金也

经。彩画作佛像(至)皆已成佛道

赞曰。此颂画佛

经。乃至童子戏(至)而画作佛像

赞曰。此颂戏作

经。如是诸人等(至)度脱无量众

赞曰。此结也。具足大悲心者。凡所作善必带悲心。方成到彼岸故成佛道

经。若人于塔庙(至)敬心而供养

赞曰。下有七颂明供养。有二。初五颂半明供养。后一。颂半结成。初中有五。一颂四物供养。一颂半音乐供养。一颂歌呗供养。一颂华供养。一颂身业行敬供养。此初也。发菩提心经云。若以华施得七觉华故。以香施得五分法身香故。以幡施得陀罗尼转众恶故。以盖施获四无量覆众生故。业报差别经说各得十德

经。若使人作乐(至)尽持以供养

赞曰。此以音乐供养。乐音五觉反以生乐故。亦虑各反。黄帝世伶伦作乐。说文五声八音之总名。礼记干戚羽毛谓之乐。郑玄云八音克谐谓之乐。鼓动也鸣也。凡出音曰鼓。今木有皮动之即鸣。角者曲形而似角。贝者螺也。涅槃经吹贝知时。箫管也玉篇编小管所吹又箾也。笛七孔籥俗名直。玉篇五孔竹笛。羌笛三孔。琴禁也君子守正自禁。神农所作。箜篌．琵琶相可知矣镜如铃而大。玉篇小钲也。军法十长执铙。五人为伍。五伍二十五人为两。两司马执铎。铜拔两扇相击出声。有作钹无所从。或为跋字。发菩提心经云。音乐．女色不以施人乱众生故。此供养佛故不相违。如金藏中音乐供养事

经。或以欢喜心(至)皆已成佛道

赞曰。此以歌呗供养。当得大士梵音声故。梵云婆陟此言赞叹。呗匿讹也。陈思登渔山闻岩岫诵经。清婉遒亮远谷流响。遂拟其声而制梵呗。故今俗中谓之渔梵。冥合西域三契七声闻俱胝耳等所作也

经。若人散乱心(至)渐见无数佛

赞曰。此以华供养。与前四事中华施何别。彼专善心此以散心。故不相违。略言供养画像。供养余像亦得

经。或有人礼拜(至)或复小低头

赞曰。此明身业行敬供养。上歌呗是语业也。其能发心即是意业。自余皆是外财供养。三业行供养

经。以此供养像(至)如薪尽火灭

赞曰。结成供养。

经。若人散乱心(至)皆已成佛道

赞曰。此称佛作佛。且举一称。尚得作佛何况多称。如药王药上经云我常称五十三佛名故。今得作佛即其事也

经。于诸过去佛(至)皆已成佛道

赞曰。颂众生闻法得种智中。此为第三结成佛道。

经。未来诸世尊(至)亦方便说法

赞曰。下六颂半颂未来法。中分二。初三颂半标同今说实。后三颂重释前义。初中有三。一颂标同初方便。一颂半标后成说实。一颂释前所由。此初也。

经。一切诸如来(至)无一不成佛

赞曰。此颂标后成说实。令闻法者皆得作佛。佛及众生二俱合说

经。诸佛本誓愿(至)亦同得此道

赞曰。释前所由由本愿故

经。未来世诸佛(至)其实为一乘

赞曰。下三颂重释前义。有二。初一颂明初方便皆为一乘。后二颂明悟三性诸法归趣所以如此。此初也

经。诸佛两足尊(至)导师方便说

赞曰。明悟三性诸法归趣。所以初权后说一乘。真如妙理体性常住。佛能证知。遍计所执生法二我体性是无。佛证无我理故亦知此无是凡虚妄执。佛种从缘起者。无漏依他报佛种子因缘所生从缘所起因修作故。由证真理断能执心染分依他。知所执无。从于净分依他因缘修佛种者为一乘故。何者一乘重显常法即圆成实。法住法位者真如住在诸法之中体性常有名为法住。法有染净离染得净分位显之故名法位。相者体性世间本体。即是常住真如实性。一乘体也。于金刚座道场之中知此诸法本体性已。于无名相法中导师方便以名相说。一切法中略有二种。一空二有。空无差别总立一性名遍计所执。有法有差别分之为二。一者常二者无常。常者名圆成实性。无常者为依他起性。依他起性复分为二。一有漏二无漏。有漏为依他起性。无漏为圆成实性。今依前门无常为依他。依他有漏皆悉除断。就中但取无漏无常净分依他。究竟满位成菩提故。故言佛种从缘起也。意显能证常住法性真如无我理故。乃能了知二我为无。依于善友修习智慧。从缘起法菩提觉满。为证一乘真如妙理。妙理即是法住法位世间常住相。大般涅槃于道场中既证知已。今为众生方便说之令欣趣证。今此依他即菩提。圆成即涅槃合成一乘。圆成胜故独名一乘。由断有漏依他起性遣遍计所执。证此二果。由了依他．所执性故初说阿含次说般若。纯有．空教名为方便。今三俱说故名真实。三性之义如别章说

经。天人所供养(至)亦说如是法

赞曰。下有四颂半颂现在。有三。初一颂半标。一颂开权显实。二颂显意。此初也

经。知第一寂灭(至)其实为一乘

赞曰。此初开权。后还显实

经。知众生诸行(至)随应方便说

赞曰。此显初权后实之意。众生诸行者总句。心行相也。下是别句。或胜解也。心所念者遍趣行也。业力者自业也。欲力谓胜解也。性力谓种种界也。精进力者谓处非处等。或精进等体。即性力。以种性体即五根故。下一力字贯通上也。根利钝者根胜劣力也。佛有此智力能知之故。所以初权后还真实。前未来佛由悟三性。此现在佛由知众生互相影显。故初方便后说真实

经。今我亦如是(至)皆令得欢喜

赞曰。下三十颂半颂我亦如是释迦同。中分二。初二颂标。后二十八颂半广释。此初也。初颂今实。后颂昔权。皆令欢喜渐入道故

经。舍利弗当知(至)贫穷无福慧

赞曰。下广释。分二。初二十一颂半颂初以三乘方便诱引。即长行云。知诸众生有种种欲深心所著。随其本性以种种因缘譬喻言辞方便力而为说法。后有七颂颂今说真实。即长行云。如此皆为得一佛乘一切种智故。即颂初权后实之义。就初文分四。初三颂半见生处危难。次三颂思救不可得。次十一颂半请念设权方。后三颂半正说三乘化。初中有二。一颂无善。二颂半有恶。此初也。般若经说佛有五眼。一肉眼非修定生。四大所造。或长养或异熟。净色为性。二天眼断于定障修习所起。唯是长养。四大所造净色为性。三法眼观事有慧四慧眼观空理慧五佛眼因积而果圆。揽前四为体龙树解云。如四大河流至天池通名大海。如是四眼流至佛果通为佛眼。初二体色。次二体智。后一通二。又言人等有肉眼。天等有天眼。二乘有慧眼。菩萨有法眼。佛有佛眼。由此说五。瑜伽十四说有三眼。一肉眼能照显露无障碍色。二天眼能照隐显有无障色。三慧眼能照一切种若色非色。法眼体慧合慧为一。不同色眼境有隐显。故略不论。佛眼即前四眼。或谈因非果。故亦不说。华严经说十眼。一肉眼见一切色。二天眼见死此生彼。三慧眼见诸众生诸根差别。四法眼见一切法第一义。五佛眼见佛十力。六智眼分别了知一切种法。七光明眼见一切佛光明。八出生死眼见涅槃法。九无碍眼见一切法无有障碍。十普眼谓见法界平等法门。十中第一是五中第一见诸色故。此中第二是前第二。此中第三第五第六第七第九五眼是前法眼。此第四第八是前慧眼见真谛故。或第四第八第九三眼是前慧眼俱见理故。第十普眼是前佛眼普见法界平等性故。以佛眼观者以五眼中佛眼观也。十中佛眼不见众生见十力故。六道众生无始不修福智二因。未获七种圣财及人天七法财。谓施戒忍勤定慧方便故无福及慧

经。入生死险道(至)盲瞑无所见

赞曰。下二颂半有恶。为二。初一颂半现苦沉溺烦恼增多。后一颂设求出要而行邪行。此初也。世间牦牛由自爱尾藏身护尾。人贪其尾遂杀其身。众生亦尔。贪着五欲以自藏身。遂以贪爱而自弊败。反自弊困坠堕恶道。有本云自蔽。蔽掩障也。如牦牛爱尾以弊其心遂致丧命。众生亦尔。贪爱蔽心。牦牛说文西南夷长髭牛也。有作猫字。人间捕鼠者。非此中义。有作猫牦不知所从

经。不求大势佛(至)以苦欲舍苦

赞曰。设求出要而行邪行。佛有神通威势及以智慧断苦之法而不求趣。翻堕外道邪见网中。行诸身苦行以舍生死苦。此为未可。所以六年麻麦尚不证于菩提。坐卧荆棘何容得于道果。如狗逐块块打转多。岂同师子逐人非块

经。为是众生故而起大悲心

赞曰。下三颂思救不可得。为三。初半颂思起因行。一颂得果已思。一颂半思救不可得。此初也见诸众生有此二缘遂起悲心。发心修行思惟将救

经。我始坐道场(至)思惟如是事

赞曰。得果已思。佛成道已树下经行。观树喜自道圆。经行思惟利物。又观树心凝妙理。经行想化群生。又观树想荫四生。经行思施福慧。诸经说佛成道已后说法时节各各不同。此云三七日。弥沙塞律三昧七日。与十地经同。七日不说法显示自受法乐故。为令众生增爱敬故。律及萨婆多传过六七四十二日方说法。梵天来请。憍陈如等根方熟故。又有说云夏安居后方度五人。十二由经成道后二年方度五人。智度论说五十个七日不说法。此皆诸部宜见不同。未可和会。然今解者。大乘以法华为正。此说通行四谛法轮故三七日。若唯说大乘法轮十地为正。第二七日说十地故

经。我所得智慧(至)云何而可度

赞曰。思救不可得。有四因故。一法深难解。二根钝难救。三着乐难舍。四痴盲难悟云何可度

经。尔时诸梵王(至)请我转法轮

赞曰。下十一颂半请念设权方。中分四。初二颂诸天请说。次三颂示相思惟。次四颂半化遇良缘。后二颂念随权诱。此初也。大自在天色界天也。今对三乘法尔说法皆待请故。智度论云净居天劝出家。四天王献钵。帝释献宝座。梵王请转法轮。佛初不许。梵王说有三根重请殷勤。佛方许之初说三乘。胜天王般若云。四天王等献钵。天帝释献座。佛为受之。各见独为受之皆发胜心。然下大通智胜唯梵王请。此说通诸天者。彼举胜类。非无余天请彼佛也

经。我即自思惟(至)疾入于涅槃

赞曰。下三颂示相思惟。有二。初二颂即说大乘。众生有损。后一颂且说三乘众生有益。此初也。以诸众生处俗现在苦中。出家妄行苦行。无暇顿能信大乘法。若为说者返生诽谤疑惑破坏。脱生不信却堕恶道。又在俗者没苦故不信外道出家者破法故不信。既有此损宁不说法疾入涅槃。何得翻损诸众生也。即同智论初不许也

经。寻念过去佛(至)亦应说三乘

赞曰。且说三乘众生有益同诸佛故。此同智论重请方许

经。作是思惟时(至)而用方便力

赞曰。下有四颂半。化遇良缘。有三。初一颂半佛现赞扬。次半颂劝同诸佛。后二颂半引己为证。后实初权。此初二也。十方佛现叹佛称善。赞第一师得无上法。劝随诸佛后实初权。释迦能姓。牟尼寂号。今略言文如音训说。法尔随喜皆云善哉

经。我等亦皆得(至)分别说三乘

赞曰。下二颂半引己为证。后实初权。中有三初一颂引己为证。次一颂释此所由。后半颂结归真实。此初也。引已初时说三乘也

经。少智乐小法(至)但为教菩萨

赞曰。此释所由。及结归真实。以不定人创在凡夫小智乐小无欣大意。不信自作佛故。初说三乘。虽复初权后必真实。但化菩萨

经。舍利弗当知(至)喜称南无佛

赞曰。下二颂念随权诱。分二。初颂闻之敬赞。后颂思顺彼行。此初也。有本云称南无诸佛。应从喜称为正正言纳慕亦言纳莫。此云敬礼。若言伴谈或言伴题。此云礼拜。旧云和南讹略也

经。复作如是念(至)我亦随顺行

赞曰。思顺彼行也。既遇良缘劝我权化。思生浊劫应顺彼行

经。思惟是事已(至)为五比丘说

赞曰。下三颂半正说三乘。化分三。初一颂半正起权化。次一颂三宝遂兴。后一颂会成今古。此初也。梵云婆罗痆斯云波罗奈讹也。中印度境。往昔此地有两群鹿各五百余。佛为一群鹿王。提婆达多复为一王。时此国王畋游原泽。菩萨鹿王前请王曰。大王狡猎中原纵獠飞矢。凡我徒属命尽斯晨。即日腐臭无所充膳。愿欲次差日输一鹿。王有割鲜之膳我延旦夕之命。王善其言回驾而返。两群之鹿更次输命。提婆群中有怀孕鹿。次当就死。白其王曰。身虽应死子未次也。愿暂差替诞讫当往。鹿王怒曰谁不宝命。雌鹿叹曰吾王不仁死无日矣。乃急告菩萨菩萨鹿王曰悲哉慈母之心恩及未形。吾今代汝。遂至王门。道路之人传声唱曰。彼大鹿王今来入邑。都人士庶莫不驰观。王之闻也以为不诚。门者白王王乃信然。王曰鹿王何遽来耶。鹿王曰有雌鹿当死。胎子未产心不能忍。敢以身代。王闻叹曰。我人身鹿也无慈育之心。尔鹿身人也有代命之德。于是悉放诸鹿不复输命。即以其林为诸鹿薮。因而谓之施鹿林焉。鹿野之号自此而兴。初萨缚喝剌他悉陀(唐言一切义成古曰悉达多讹略也)太子踰城之后栖山隐谷亡身殉法。净饭王乃命家族三人舅氏二人曰。我子一切义成舍家修学。孤游山泽独处林薮。故命尔曹随知所止。内则叔父伯舅外则君而且臣。凡厥动静宜知进止。五人衔命相望营卫。因即勤求欲期出离。每相谓曰。夫修道者苦证耶乐证耶。二人曰安乐为道。三人曰勤苦为道。二三交诤未有以明。于是太子思惟至理为伏苦行外道即麻麦以支身。彼二人者见而言曰。太子所行非真实法夫道也者乐以证之。今乃勤苦非吾徒也。舍而远遁思惟果证。太子六年苦行未证菩提。欲验苦行非真受乳糜而证果。斯三人者闻而叹曰功垂成焉今其退矣。六年苦行一旦捐功亦舍而去。于是相从求访二人。既相见已匡坐高论更相议曰。昔见太子一切义成。出王宫就荒谷。去珍服被鹿皮。精勤励志贞节苦心。求深妙法期无上果。今乃受牧牛女乳糜。败道亏志吾知之矣。无能为也。彼二人曰君何见之晚欤。此猖蹶人耳。夫处乎深宫安乎尊胜。不能静志遁迹山林。弃转轮王位为鄙贱人行何可念哉。言增碜切。菩萨浴尼连河坐菩提树。成等正觉号天人师。寂默宴然惟察应度。思曰彼郁头蓝子者证非想定堪受我法。空中诸天寻声报曰。郁头蓝子命终已来经今七日。如来叹惜斯何不遇。垂闻妙法遽从变化。重更观察有阿蓝迦蓝。得无所有处定可授至理。诸天又曰。命终已经五日。如来再叹愍其薄祐。又更谛观谁应受教。唯施鹿林有五人者可先诱导。如来尔时起菩提树趣鹿野园。威仪寂静神光晃曜。豪含玉彩身莹金色。安详前进导彼五人斯之五人遥见如来。互相谓曰。一切义成彼来是岁月遽淹。圣果不证心期已返。故寻吾徒宜各默然勿起迎礼。如来渐近威神动物。五人忘制拜迎问讯。侍从如仪。如来渐诱示之妙理。相传解云。言五人者。一陈如。二十力迦叶。三頞鞞．有云即马胜比丘。四跋提。五摩诃男拘利。应勘婆沙。何故唯五人。有云迦叶佛时同学九人。四人利根已前得道。五人钝根故今始悟。愿逢释迦佛出成道故。又经云释迦过去作大鱼身。愿先食我者先度。五人先食故先度之。又经云六人曾供养佛五人取稻华供养。一人待熟。五人初悟一人在后。即须跋陀罗。又即五夜叉食慈力王肉也。五人中陈如得初果。四人在四善根至夏初方得道。西域记云夏安居毕方得道迹。法寂灭相即是真如。不可言宣性离言故。无名相法以名相说名方便力。趣波罗捺为五人说

经。是名转法轮(至)法僧差别名

赞曰。三宝遂兴也。此法轮义略以五门分别。一出体。二释名。三转相。四差别。五三乘

出体者。俱舍论第二十四说。所说沙门性亦名婆罗门。亦名为梵轮。真梵所转故。于中唯见道说名为法轮。由速等似轮或具辐等故。即于此中依见道。世尊有处说名法轮。如世间轮有速等相。见道似彼故名法轮。谓见谛道速疾行故。有取舍故降未伏故。镇已伏故。上下转故。具此五相似世间轮。故显宗云。如圣王轮取前舍后。见道亦尔舍苦等境取集等故。此意显示。见四谛理必不俱时。如圣王轮降未伏故。尊者妙音作如是说。如世间轮有辐等故。八圣道支似彼名轮。谓正见．正思惟．正勤．正念似世轮辐正语．正业．正命似毂。正定似辋。故名法轮。宁知法轮唯是见道。憍陈那等见道生时说名已转正法轮故。天亲论主依经部宗破萨婆多言。三转行相非唯见道。如何可说唯于见道立法轮名。是故唯应即此三转十二行相。所有法门名为法轮可应正理。云何名转。由此法门往他相续令解义故。或诸圣道皆名法轮。于所化生身中转故。于他相续见道生时。已至转初故名已转。此有释言。初说见道名为法轮。非萨婆多正义。杂心亦叙不正义云。牟尼说见道速疾名法轮。俱舍复言或诸圣道皆是法轮等。此是萨婆多师本意。故显宗云毗婆沙师本意。总说一切圣道皆名法轮。以说三转三道摄故。于他相续见道生时。已至转初故名已转。非唯见道以八圣道支独名法轮妙音所说非正义故。成实论说。初转生闻慧第二转生思慧。第三转生修慧亦无十二行相。唯作一空行今者大乘总贯诸文法轮有五。一轮自性。谓择法觉支．正见．正智等。瑜伽九十五云。正见等法所成性故说名法轮。自他三转通见及修无学道故。诸圣慧眼能摧烦恼说名轮故。俱舍亦言一切圣道名法轮故。或体唯取八圣道支。具毂．辋．辐圆满义故。正见．正思惟．说名为毂。是根本故。正语．业．命说名为辐。因毂有故。正念．勤．定说名为辋。摄录余故。不同小乘。此八圣道别修行相虽在修道。体实通余见无学道。世尊应无八圣道故。二法轮因。谓能生后圣道诸教。闻．思．修等。无量义经十七名中亦名法轮故。诸经论中说佛教法名法轮故。俱舍亦言。此即三转十二行相所有法门名法轮故。瑜伽亦说三周十二行相。名得所得之方便故。前为后因。合为果因故名为方便。又云三周正转见．修．无学随其次第。智．见现观名为方便。三轮眷属。谓诸圣道助伴五蕴。瑜伽等说圣所爱戒．及信等法助观增明。助道除惑非正断故。四法轮境。谓四圣谛十二因缘三性等法。瑜伽又说为得所得。所缘境者谓四圣谛。此经亦说大通智胜转十二因缘。解深密经说依显了相。说三无性皆依遍计所执已名法轮故。五法轮果。瑜伽又说为得所得者。谓大菩提。后文又说四沙门果所摄受。声闻．菩提．独觉菩提。若诸如来无上菩提是法论果。瑜伽又说三周十二行相名得所得之方便。又云三周正转见．修．无学随其次第。智．见现观名得方便。故菩提涅槃名所得果。然此五体不过四种。一教二理三行四果

释名者一名梵轮。如来应供是梵增语。彼所转故亦名梵轮。二名法轮。法者可轨持义。正见等法所成性故说名法轮。轮有四义。一圆满义。具毂．辋．辐。或择法觉等体用周备名之为轮。二摧坏义。此四种法若伏若断若助．若正未断烦恼皆能摧故。三镇遏义。已伏烦恼令势远故。四不定义。从自见至自修从自修至自无学。从自无学智发言教。他从言教解于谛理。他从谛理起于正行。他从正行起于果智。如是展转复为他说。如转轮王所有轮宝。能降未伏诸烦恼故。能镇已伏诸烦恼故。往复往故。瑜伽论说当知世尊转所解法置于阿若憍陈如身中。此复随转置余身中。彼复随转置余身中。以是展转随转义故说名为轮。法即是轮持业释也。转者动也显也。运也起也。动宣言教显扬妙理。运圣道于声前。起真智于言后。圆摧障恼名转法轮。所转即法轮。法轮之转。二释皆得

转相者。九十五说由五种相转法轮者。当知名为善转法轮。一者世尊为菩萨时。为得所得所缘境界。二者为得所得方便。三者证得自所应得。四者得已树他相续令于自证深生信解。五者令于他所证深生信解。此意总说化身化相自证果时。令声闻等亦有所证。不依菩萨报身成义。或亦依实菩萨转义。总依始终究竟作论。不依一会得成三转。所缘境者谓四圣谛。依安立谛非安立谛依于三性。皆此摄故。得方便者。谓即于此四圣谛中。三周正转十二相智。此自三周转法轮相。为得无上菩提因故。最初转者谓昔菩萨入现观时。如实了知。是苦圣谛。广说乃至。是道圣谛。于中所有现量圣智能断见道所断烦恼尔时说名真圣慧眼。即此由依去来今世有差别故。如其次第名智明觉。此说一智总名法眼。有三行相名智明觉。非于一谛别起四智。由真见道唯一刹那。不同小乘上下别观。依诠证灭说通三世。非是灭谛通三世有。第二转者。谓是有学以其妙慧如实通达。我当于后犹有所作。应当遍知未知苦谛。应当永断未断集谛。应当作证未证灭谛。应当修习未修道谛。如是亦有四种行相。如前应知。第三转者谓是无学已得尽智无生智故。言所应作我皆已作。谓我已遍知未知苦谛。乃至广说。我已修习未修道谛。亦有四行类前应知

此差别者。谓前二转四种行相是其有学真圣慧眼。最后一种是其无学真圣慧眼。观此文意初转之时见道以前加行智位。虽知四谛但是转因犹非正转。未摧坏故。由此但名损力益能转位所摄。入见道中真无间道正名为转。正断惑故。其解脱道及相见道亦名初转。虽不断惑断粗重故。镇已伏故。亦非别知四谛相故。此后修道未断惑前。所起行相应遍知等。是正转相。正起真智乃至金刚心。断诸烦恼亦此转摄。起别行相但拟趣圣断惑道故折伏正断俱名转故。至其无学解脱道后起我已作所应作智。后更不断。但镇已伏无降未伏。然见道前虽有伏道不与转名。非无漏故。前无无漏故不同修。如是菩萨自为三转。初转在见道名印相转。次转在修道名应修转。后转在无学道名已作转。一一转时于一一谛生四行相。三转竖论成十二相。如是四谛合四十八。不过十二以数等故。总名三转十二行相。俱舍亦说眼．智．明．觉别观谛故。彼以法忍．法智．类忍．类智如次为四。若作此释所作八谛观于一一谛便无四行相。或忍．智一一皆具四行相。照境分明者名眼。对治无知名智。对治无明名明。对治邪觉名觉。不同于此证得自所应得者。谓得无上正等菩提。谓即双取菩提．涅槃。前为后因。前无间道为解脱道因。此说菩萨自三周转法轮之果。或说法身涅槃真理名无上菩提。起无学位菩提报身已作之智证法身故。俱舍论等无佛自转树他相续令于自证生信解者。谓如长老阿若憍陈如。从世尊所闻正法已。最初悟解四圣谛法。又答问言我已解法。从此已后如前所说究竟行相。五皆证得阿罗汉果生解脱处。此说世尊自得道故。复为于他三转法轮。同俱舍说三周循历四圣谛故。谓此是苦。乃至此是道。是名初转。谓此应遍知。乃至此应修习。是第二转。此已遍知乃至此已修习。是第三转。如次显示见道．修道．无学道三。此是佛为他三转者。初名示相示四谛相故。次名劝修劝修谛行故。后名作证为作证明知彼满故。由彼憍陈最初悟解入见道已。佛问彼言。汝已解耶。彼答已解故得解名。第二第三转已遂得阿罗汉。生解脱智处证得无为果。是名转在他身于佛所证深生信解。最后令他于他所证生信解者。谓如长老阿若憍陈那。起世间心我已解法。如来知已起世间心。阿若憍陈已证我法。地神知已举声传告。经于刹那瞬息须臾其声展转乃至梵世。世间心者缘事之心。非要散心此前第四树圣道于他五人身中。令于佛自所证深生信解。第五令他地神等知阿若憍陈所证深生信解。差别者。虽转四谛法相不殊。三乘之人各各证果。声闻姓人已于三生或六十劫。先修习已。闻佛所说。依蕴．处．界证四谛理。名声闻法轮。独觉姓人已于四生或于百劫。先修习已闻佛所说。依十二缘起修证四谛名独觉法轮。菩萨姓人已于一大阿僧祇劫。先修习已闻佛所说。依三性等证四谛理名菩萨法轮。不尔三乘俱观四谛。俱时证圣。有何差别。大般若云世尊初于波罗奈国转四谛法轮时。无量众生发声闻心证声闻果。无量众生发独觉心。无量众生发起无上正等觉心。证于初地二地三地。乃至一生当得菩提。故知鹿野创转三乘通行法轮。若不尔者第二七日已说十地。何故不名转法轮也。彼非三乘同所修故。不与初转法轮之名。然实他身三时智起。亦有经生而证圣果名三转者。其解憍陈等。佛于鹿苑一时之间令其次第得此三果。名为三转无垢称经云。三转法轮于大千。其轮能寂．本性寂。希有法智天人证。三宝于是现世间。即此经言便有涅槃言音出现．及阿罗汉法之与僧三宝现也。佛为佛宝。涅槃．及言．果法教法名为法宝。阿若多等名之为僧。阿罗汉者即是陈如。复言僧者余之四人住有学故。能证智．所证谛即行．理法宝。四法已周。并佛．及僧能化．所化既有体出。合名三宝出现世间

三乘者。佛．及菩萨．并以声闻。说法令他得智断惑。可名转法轮。独觉不尔。涅槃经言缘觉说法不能令人得燸等法。由声闻等不识药．病不与声闻转法轮名。理亦何爽

经。从久远劫来(至)或常如是说

赞曰。结会今古。非但今日方赞涅槃永尽众苦。久来常说。故古同今

经。舍利弗当知(至)方便所说法

赞曰。下有七颂。今说真实。颂如是皆为得一切种智。中分四。初二颂根熟来逢。一颂念之应度。三颂正说真实。一颂结成法仪。此初也。我见先以权教度者。曾于佛所已闻权教。善根熟故。今来逢我。故上文云是会众生曾见诸佛。亦曾见释迦。今总言诸佛

经。我即作是念(至)今正是其时

赞曰。念之应度。为说佛慧令生修学。今根已熟何得不教

经。舍利弗当知(至)不能信是法

赞曰。下三颂正说真实。分二。初一颂明钝不堪授。后二颂明利则堪授。此初也有五过失不堪受大。一钝根闻法不解。或阿颠底迦。二小智虽复聪明情见不广。或趣寂者。三者着相谓起计执空．有二相错学乱行。或不定种姓。执有非空根未熟故。四憍者恃己盛事。诸富贵者醉逸纵任。或根未熟有性凡夫禀性醉逸。五慢者恃己陵他。五千之辈。或复具起七种慢等诸烦恼者。不能信大。不应授与

经。今我喜无畏(至)悉亦当作佛

赞曰。此明堪授。初颂明舍权就实后颂除疑。记得喜者喜无量。不嫉众生成佛事。无畏者决定义。作师子吼理决定故。于菩萨中者对胜人前故。二乘发心皆菩萨故。依真实理说一乘道名为正直。不随机权说有三故名舍方便。但说无上一乘之道。即显今直唯说一道非于余故。地前顿悟菩萨疑自独得菩提声闻无分。不定种姓菩萨疑于佛果自亦无分。欲退向小故。今闻法此疑皆除。现前名高千二百声闻。疑不得作佛。今正为说悉当作佛。涅槃由此说须陀洹八万劫乃至辟支十千劫到。到于十信初发心也。此等修行极为迟钝。不如初修始业菩萨。此据不定。非诸二乘皆定作佛。故涅槃第三十四云。我于一时说一乘一道一行一缘能为众生作大寂静。永断一切结缚愁苦苦及苦因。令一切众生到于一有。我诸弟子不解我意。于大众中唱如是言。如来说须陀洹乃至阿罗汉皆得佛道等故

经。如三世诸佛(至)说无分别法

赞曰。结成法仪也。大乘妙理体无分别。三乘不异悉皆作佛。故说之也

经。诸佛兴出世(至)斯人亦复难

赞曰。下第六段有七颂。颂前第一未闻令闻。分四。二颂法说四希。二颂半喻显二希。一颂半劝信。一颂叹结。此初也。一佛出希。二说法希。三难闻希。四能听希。佛出希者如贤劫千佛。今第九住劫已四佛出。后第十劫弥勒佛出。至第十五劫有九百九十四佛出。此劫坏已鹘卢支佛独王一劫。经十二劫后始有星宿劫。千佛中初净光称王佛出。后更三百劫空过无有佛。故佛希也。如迦叶佛住寿七日不说此法。及今释迦成佛四十年。方说此经故是说希。常处八难。叵与佛相逢。故难闻希。虽逢出日更闻小乘不希大法。故能听希

经。譬如优昙华(至)过于优昙华

赞曰。喻显二希也。一颂颂法出希。一颂半颂闻赞希。闻法及赞叹过优昙华故。行真法行。则为供养三世佛故。自听闻教他闻合名闻法。庆慰闻此云欢喜。赞叹闻此云赞。行此四种皆真行故

经。汝等勿有疑(至)无声闻弟子

赞曰。劝信勿疑

经。汝等舍利弗(至)诸佛之秘要

赞曰。叹结深妙。此为诸佛秘藏胜道

经。以五浊恶世(至)终不求佛道

赞曰。下第二大段有三颂。颂破四疑分三。初一颂佛何时出化以三乘。出五浊世。次一颂云何知增上慢。若我弟子自谓阿罗汉不信此法无有是处。一颂云何堪说。除佛灭后现前无佛。此初也

经。当来世恶人(至)破法堕恶道

赞曰。颂释。云何知增上慢当来恶人不信此法者多是增上慢。不但增上慢所余恶人亦不能信。佛在慢者上已说相。灭后难知故此独举

经。有惭愧清净(至)广赞一乘道

赞曰。颂释云何堪说。有具四德。一惭崇重贤善复顾自身羞耻过罪。二愧轻拒暴恶。复顾世间羞耻过罪。三清净内外无瑕。弃世名利。四志求佛道不顾二乘。能信此经不愚法类乃可为说。设愚法者。若遇余佛便得决了一乘道也

经。舍利弗当知(至)自知当作佛

赞曰。此中三颂颂品第四大段。劝发喜心令欣作佛。初一颂半明佛法皆同不学。不了后一颂半劝知生喜欣求作佛。如文可解

法华经玄赞卷第四(末)

大治五年庚戌十月二十六日乙未申时药师寺善明房得业奉读受已了觉印之

同年十月三十日以兴福寺圆如房之本移点已了觉印本者皆点本也以此可悉之也

保安三年五月三日书毕法隆寺僧觉印之妙法莲华经玄赞卷第五(本)

        大慈恩寺沙门基撰

    譬喻品第三

三门分别。一叙来意。二解品名。三释妨难

来意有二。一鹙子上根闻法说而已悟。四人中性必假况而方知。上已化于上根。下将晓于中性故此品来。二论云自此已下为七种具足烦恼性众生。说七譬喻。对治七种增上慢。及为三种染慢无烦恼人三昧解脱见等染慢。即为治此说三平等。又云余残修多罗明十无上义。此意总显下有二十六品明此三义。七譬喻在七品。一火宅喻此譬喻品。二穷子喻信解品。三云雨喻药草品。四化城喻化城品。五系宝珠喻五百弟子授记品。六解髻中明珠喻安乐行品。七医师喻寿量品。随其次第各在一品。三平等有九品。一譬喻．二授记．三五百弟子授记．四授学无学人记．五法师品．六持品．七提婆达多品．八常不轻．九见宝塔。初之八品皆有授记说初乘平等。后见宝塔中合说生死涅槃法及身二种平等。其十无上有二十一品。初九无上有七品。一药草喻．二化城此有第二第三两无上．三五百弟子授记．四见宝塔．五安乐行．六涌出．七寿量。此有第八第九两无上。上七品中除第二第七自余五品各一无上。余残修多罗是第十无上。谓余十四品并是第十无上。于中有二力。一法力二修行。力法力有三品。一分别功德．二随喜功德．三法师功德。修行力中复有七力合十一品。一持力有三品一法师．二安乐行．三劝持。二说力有一品谓神力。三行苦行力亦一品谓药王品。四教化众生行苦行力亦一品谓妙音。五护众生诸难力有二品。一观音普门二陀罗尼。六功德胜力有一品谓妙庄严王本事。七护法力有二品一普贤二嘱累。后十无上是初七喻。三平等残名为上残。故本论中解七喻三平等已云。余残修多罗明无上义。第十无上是前九种无上之残名为下残。故本论中解第十无上云。十者胜妙力无上余残修多罗说

残有二义。一者文残曾未说故。二者义残前虽已说义犹未尽。所望别故今复说之名为义残。恐文繁长故略不说。至下品中一一疏释。其药草．化城．五百弟子．宝塔．持品．安乐行．寿量七品。或文或义重说之故。其七喻者谓凡夫有学名有烦恼。有七种增上染慢。为对治此说七譬喻。如执化城以为真城。即是所求世间三摩跋提将为真灭。执无学满故更无所求。二乘无学名无烦恼人。有三种法执染慢。彼三昧解脱见等法执望二乘虽不名染。此回心已即名菩萨。法执染此菩萨名染无烦恼慢。论翻颠倒义意如此。无上义者于大乘中可说有之。余乘即无。由此三乘说有差别。教．理．行．果等有异故。论引佛言不离我身是无上义。故二乘中不说此义不能解故。由此无上即是一乘教．理．行．果。随其所应配诸品取。七种具足烦恼众生者。第一求势力人起第一颠倒求功德增上慢。以世间诸烦恼炽然而求天人妙境果报。为此说火宅喻。富贵自在名为势力。谓诸凡夫求此天人妙境．外果并内果报。不知烦恼炽然烧煮。为此说火宅喻。天人势力烦恼烧煮如火宅故。世尊今者说有二车。即是世间善根三昧菩提假解令其出宅。后令渐入佛大涅槃。故论云第一人者以世间种种善根三昧功德。方便令戏。后令入涅槃故。此中不说解脱道中正证生空择灭真智名为世间三昧假解此是羊鹿非是车体。从彼观后入世间定观前所证以心粗故不见正智及生空如。乃见惑业后苦不生心便变作涅槃想解。正智所证根本观中所得择灭。下名化城。不说假观所变为城。不息苦故。今说后时后得智位能变想解。名为世间善根三昧。轻安喜乐种种功德假名羊鹿假名种智。与之游戏后化一乘方令入于佛大涅槃。至佛位中能入牛车即是二智即是菩提。所入涅槃即是宝所。后化城喻二乘执彼惑苦不生故为涅槃。理实涅槃解脱道中是正智证。故说入化城众商皆倦息。前后诸智皆悉不能了一切法故。实非种智。说羊鹿车有名不见登。说此世间三昧善根。与令游戏故。二乘执此以为二车。实非车体。如二乘者所起四颠倒。正观不然。后方想解缘此起执。化城亦尔。今为对治求势力人颠倒求功德增上慢。说此车喻。故此品来。此余诸义各至品释

解品名者。譬者况也类也。玉篇云。比类以相晓。喻者开也晓也。玉篇云晓也谏也。今举世间之近迹况类出世之深致。以开未语用晓前迷。晓喻之譬名譬喻品。或譬即喻名譬喻品

释妨者。一问。此以喻晓理名譬喻品。前直以法彰应名法品。答前后相例理实应然。立者不同何详所以。但以方便者法中之别义。譬喻者况中之通名。通别既殊得名遂别。未可相例。二问。何故七喻唯此独名。余兼别称。答喻虽有七此最初故。虽标总称即自别名。余品不单名譬喻故。三问中根领。记别标信解。上根领记理应别开。何故此品之初寄明鹙子领记等事。答中根领记文广义长。所以别开。鹙子不然故寄此说。又因鹙子领记启请方陈喻况。故在此初寄明领记

经。尔时舍利弗(至)得未曾有

赞曰。就此品中大文分二。初鹙子闻法领喜述成得记。后佛广以譬喻化彼中根。初文属前第一周法说一乘。初周有四上法说讫。自下第二鹙子闻法领解。自责而生喜于中有二。初长行后偈颂。长行有二。初标闻法以喜生。后释欢喜之所以。此初也。依俗间释。踊跷也。跃跳也。跷足跳者喜之极也。闻真道以起权故踊跃。称悦所希之意故欢喜。表发大心故即起。心契所说故合掌一心请益。瞻仰尊颜启本所怀故言白佛。法音者大乘言教也。曾所未闻得未曾有。又由三义所以欢喜。一闻佛说法心安如海。知佛非魔所以欢喜。二闻今一实解昔三权。三为一因所以欢喜。三闻佛说千二百罗汉悉亦当作佛。所以欢喜

经。所以者何(至)无量知见

赞曰。下释欢喜之所以。有四。一失大法以兴嗟。二处小阶而起欢。三喜今闻而恼尽。四知佛子而道成。此初也。豫者入也关也。玉篇预先办也备预也早也。切韵若逸作豫正应为预。尔雅为预。逮及与也。古文为与。左传云公必与焉。感者激也。伤者叹也。昔闻菩萨如是受记之事我等不入。昔闻授记之流不及授记之事。所以感激恨切伤叹失于如来五种知见。或失如来智性智相之知见也

经。世尊我常独处(至)而见济度

赞曰。下处小阶而起叹。有二。初叹住小。后自责躬。此初也。常恒也。每者数也。屡也。非一定辞。入者证也。法性者谓人无我真如。彼同证故。我与菩萨俱能证入无我真如。云何如来独以小乘而见度脱。或性谓体。同入佛法体类之中。有本作尝谓曾经也

经。是我等咎非世尊也

赞曰。下自责躬。有三。初标。次释后成。此标也。咎谓罪失我之愆过。咎音巨久反。字从人各。人各相违即成过咎

经。所以者何(至)而得度脱

赞曰。此释所由。所因者成大菩提之因行也。谓于七地四菩萨行。一菩提分．二波罗蜜．三诸神通．四成就有情。故迦叶言于菩萨法．游戏神通．净佛国土．成就众生心不好乐。故正觉因即此四行。待者承望．渴仰．希须之义。鹙子自言。若我等辈承望希须渴仰无上正觉之因。佛必以大乘而见度脱。但由我辈于大因中不生希待。所以世尊不以大乘而见济度。或因谓菩提心。略为三种。一厌离有为。二求菩提。三深念众生。即如是住如是修行如是降伏其心

经。然我等(至)思惟取证

赞曰。此成自责。然由我等不解佛之方便随宜所说诸法。初闻即信即便受行。思惟取证。故佛不以大乘度脱。由此是我辈之咎也

经。世尊(至)快得安隐

赞曰。喜今闻而恼尽。克者专也。昔来修小专自悔责不求于大。又疑菩提于己无分不生欣趣。或复自身已得解脱与佛无差。闻佛今说佛所得法甚深难解。二乘不了疑佛为魔。今既闻说一实三权知昔修小为大之因。所以悔断知已作佛菩提有分。所得解脱是佛方便故疑亦断。心开意解身意泰然。泰然者安泰怡然之貌。既无疑悔故快安隐。疑悔若生恒不安隐。何得泰然。断者徒管反截也绝也。又都乱反。今从初。问疑生分别。入见即除。悔多忧俱。离欲便舍。如何鹙子今二方除。答烦恼之疑预流即尽。烦恼伴悔离欲已除。今法执之类异熟生疑。如阿罗汉疑黑盐之辈。于事之疑。恶作名悔未爽于理。此恶作体即是善愧。轻拒暴恶故。或即是厌。慧俱无贪之一分也。亦即省察心心所故。但是悔相性必粗动故。离欲舍。离欲有悔必是恶作。以悔名说从果为名。岂离欲已而不厌恶

经。今日乃知(至)得佛法分

赞曰。知佛子而道成也。瑜伽八十四有六句。谓是大师子。佛腹所生佛口所生。佛法所生佛法所化。得法等分。胜鬘云得佛余财。此有四句。瑜伽解云。初是总句。后五别句。腹所生者简去异生卑劣子故。得圣智慧佛腹亲生。非如异生是佛养子。一切众生皆佛子故。佛不亲生非腹生故。从佛法所生。尔乃是真生。又二乘等非从妇生子如婢生子。故下经云。若如我子。初地菩萨生如来家证法界故。是妇生子。已前非是妇所生子名非腹生。今发大心当为菩萨法界中生。总言腹生。佛口所生者。从说法音而诞生故。体即闻慧。缘教生故佛法所生者。如理作意．法随．法行之所生故。体即思．修二慧所摄缘理缘教随应生故。佛法所化者从法身路而得成立相似法故。法身路者谓诸菩萨福．慧二因。我亦如是。彼从二因中而成立故。法身有二。小乘大乘二义异故。得法等分者受用无漏法之财宝相似法故。法谓法宝。或七圣财谓信．戒．闻．舍．慧．惭．愧。等者相似。分者余分．分类。诸佛菩萨能用法财我今亦然。与彼相似亦得受用无漏法宝之余分故。随其所应在二乘位望异生中已教一重。真是佛子。今作菩萨望二乘位又教一重。真佛子等可如理释。彼又解云如是诸句显示增上生圆满及父相似法生圆满。后五句中前三句显增上生圆满。后二句显父相似法生圆满。增上生者自体胜生。父相似法生者袭父遗体用父家财。并相似故。增上生中初句遮器过失。佛正智腹所生。遮世间中依于胞胎恶器生故。第二句遮精血不净所生。佛口所生非以精血为自体故。第三句遮其欲贪非正法生。凡夫由欲贪资润而有。非正法生。今从正法所生。非由欲贪非正法之所生故。第四句显自体相似之法。从法身路而得成立。袭继法身自体殊胜。如袭婆罗门种性成立尊贵。第五句受用相似之法。受用无漏佛之法财如世受用父母资什。此中有四阙第二句。合化及生总为一句。昔住权中非真佛子。今求实位方是腹生。是此经文之大意也。故摄论云非如二乘无智婢子。又有义云以上四段别配领前开．示．悟入四义。如次细寻法体理未必然

经。尔时舍利弗(至)疑网皆已除

赞曰。二十五颂半分二。初二颂半颂标。二十三颂颂释。初文有二。初一颂颂标中得未曾有心喜疑除。后一颂半释得未曾有彰忧悔尽。此初也。昔疑自身于佛无分。今闻得作所以疑除疑损众生难可出离故喻于网

经。昔来蒙佛教(至)闻亦除忧恼

赞曰。释得未曾有彰忧悔尽。谓我昔来所蒙佛教。谓住于小更不得大。所以忧悔。闻说此经今日乃知不失大乘。彼昔所修大乘因故。由此悔尽。佛音希有妙用能除众生烦恼障之忧恼。我虽漏尽今者闻之亦能伏除法执忧恼。此中忧者忧不作佛。一云即是法执之忧。离欲不舍。如毕蔺陀筏蹉粗恶语习法执不舍故。同前疑悔随应亦尔。二云实是忧者。即恶作俱厌贱舍受。以忧名说。或法执类无记善忧。离欲不舍。忧相应恼。恼即忧悔非烦恼也

经。我处于山谷(至)云何而自欺

赞曰。下颂前释。分四。初二颂半处小阶而起叹。次五颂半失大法以兴嗟。次十四颂喜今闻而恼尽后一颂知佛子而道成。与前长行前后不同。故初中有二。初一颂半叹居小位。后之一颂颂所叹事。此初也。呜呼者嗟叹词。云何自欺者欺者轻也。叹自小智住证于小不求大位。谓己无分名自欺轻

经。我等亦佛子(至)演说无上道

赞曰。此一颂颂所叹事。无漏法者法性真如。入者证也。理虽同证俱称佛子。无智可能当来作佛为众演说一乘正道

经。金色三十二(至)而不得此事

赞曰。下五颂半失大法以兴嗟。中分二。初三颂半所失大法。后之二颂明自兴嗟。初中复二。初之二颂内外庄严德。后一颂半名利高广德。初中复二。初一颂具相降魔德。后一颂好满不共德。此初也。金色三十二者。佛身紫磨金色故

三十二相者依大般若经第三百八十一。佛言善现云何如来三十二相。善现。一世尊足下有平满相。妙善安住犹如奁底。地虽高下随足所蹈。皆悉坦然无不等触。二世尊足下千辐轮文。辋毂众相无不圆满。三世尊手足皆悉柔软。如都罗绵胜过一切。四世尊手足一一指中间。犹如雁王咸有鞔网。金色交络文同绮画。五世尊手足所有诸指。圆满纤长甚可爱乐。六世尊足跟广长圆满。与趺相称胜余有情。七世尊足趺修高充满。柔软妙好与跟相称。八世尊双腨渐次纤圆。如翳泥耶仙鹿王腨。九世尊双臂修直佣圆。如象王鼻平立摩膝。十世尊阴相势峰藏密。其犹龙马亦如象王。十一世尊毛孔各一毛生。柔润绀青右旋宛转。十二世尊发毛端皆上靡右旋宛转。柔润绀青严金色身甚可爱乐。十三世尊身皮细薄润滑。尘垢水等皆所不住。十四世尊身皮皆真金色光洁晃曜如妙金台。众宝庄严众所乐见。十五世尊两足．二手掌中．颈．及双肩．七处充满。十六世尊肩项圆满殊妙。十七世尊髆腋悉皆充实。十八世尊容仪洪满端直。十九世尊身相修广端严。二十世尊体相纵广量等。周匝圆满如诺瞿陀。二十一世尊颔臆并身上半。威容广大如师子王。二十二世尊常光面各一寻。二十三世尊齿相四十齐平。净密根深白逾珂雪。二十四世尊四牙鲜白锋利。二十五世尊常得味中上味。喉脉直故。能引身中诸支节脉所有上味。风．热．淡病不能为杂。由彼不杂脉离沉浮延缩坏损拥曲等过。能正吞咽津液通流身心适悦常得上味。二十六世尊舌相薄净广长。能覆面轮至耳发际。二十七世尊梵音词韵和雅随众多少无不等闻。其声洪震犹如天鼓。发言婉约如频迦音。二十八世尊眼睫犹若牛王。绀青齐整不相杂乱。二十九世尊眼睛绀青鲜白。红环间饰咬洁分明。三十世尊面轮其犹满月。眉相皎净如天帝弓。三十一世尊眉间有白毫相。右旋柔软如睹罗绵。鲜白光净逾珂雪等。三十二世尊顶上乌瑟腻沙高显周圆犹如天盖。善现是名三十二大士相。依此经文总说颂言　等辐柔网纤　跟趺腨臂密　毛生靡润滑　皮金七肩满　髆仪修广齐　师子光具齿　牙味舌音睫　睛轮豪相盖　若依瑜伽与此不同。瑜伽之中仍说因业。恐繁且止。如彼应言　等辐纤跟细　网摩膊不伛　势身光上靡　生金滑七处　师子肩充直　具齿无隙鲜　颔广味声青　牛王顶豪相　此总以彼眼耳身男四根依处并舌根为体。十力解脱如前已解。鹙子自叹同共一佛法而不得此事

经。八十种妙好(至)而我皆已失

赞曰。好满不共德也。八十种妙好者。般若经言。善现云何如来应正等觉八十随好。善现。一世尊指爪狭长薄润光洁鲜净如华赤铜。二世尊手足指圆纤长佣直柔软节骨不现。三世尊手足各等无差于诸指间悉皆充密。四世尊手足圆满如意软净光泽色如莲华。五世尊筋脉盘结坚固深隐不现。六世尊两踝俱隐不现。七世尊行步直进庠序如龙象王。八世尊行步威容齐肃如师子王。九世尊行步安平庠序不过不减犹如牛王。十世尊行步进止仪雅犹如鹅王。十一世尊回顾必皆右旋如龙象王举身随转。十二世尊支节渐次佣圆妙善安布。十三世尊骨节交结无隙犹若龙盘。十四世尊膝轮妙善安布坚固圆满。十五世尊隐处其文妙好威势具足圆满清净。十六世尊身支润滑柔软光悦鲜净尘垢不着。十七世尊身容敦肃无畏常不怯弱。十八世尊身支坚固稠密善相属着。十九世尊身支安定敦重曾不掉动圆满无坏。二十世尊身相犹如仙王周匝端严光净离翳。二十一世尊身有周匝圆光明于行等时恒自照曜。二十二世尊腹形方正无欠柔软不现众相庄严。二十三世尊脐深右旋圆妙清净光泽。二十四世尊脐厚不窊不凸周匝妙好。二十五世尊皮肤远离疥癣亦无黡点疣赘等过。二十六世尊手掌充满柔软足下。安平。二十七世尊手文深长明直润泽不断。二十八世尊唇色光润丹晖如频婆果上下相称。二十九世尊面门不长不短不大不小如量端严。三十世尊舌相软薄广长如赤铜色。三十一世尊发声威震深远如象王吼明朗清彻。三十二世尊音韵美妙具足如深谷响。三十三世尊鼻高修而且直其孔不现。三十四世尊诸齿方整鲜白。三十五世尊诸牙圆白光洁渐次锋利。三十六世尊眼净青白分明。三十七世尊眼相修广譬如青莲华叶甚可爱乐。三十八世尊眼睫上下齐整稠密不白。三十九世尊双眉长而不白致而细软。四十世尊双眉绮靡顺次绀琉璃色。四十一世尊双眉高显光润形如初月。四十二世尊耳厚广大修长轮埵成就。四十三世尊两耳绮丽齐平离众过失。四十四世尊容仪能令见者无损无染皆生爱敬。四十五世尊额广圆满平正形相殊妙。四十六世尊身分上半圆满如师子王威严无对。四十七世尊首发修长绀青稠密不白。四十八世尊首发香洁细软润泽旋转。四十九世尊首发齐整无乱亦不交杂。五十世尊首发坚固不断永无[土*帝]落。五十一世尊首发光滑殊妙尘垢不着。五十二世尊身分坚固充实逾那罗延。五十三世尊身体长大端直。五十四世尊诸窍清净圆好。五十五世尊身支势力殊胜无与等者。五十六世尊身相众所乐观尝无厌足。五十七世尊面轮修广得所皎洁光净如秋满月。五十八世尊颜貌舒泰光显含笑先言唯向不背。五十九世尊面貌光泽熙怡远离频蹙青赤等过。六十世尊身支清净无垢常无臭秽。六十一世尊所有诸毛孔中常出如意微妙之香。六十二世尊面门常出最上殊胜之香。六十三世尊首相周圆妙好如末达那亦犹如天盖。六十四世尊身毛绀青光净如孔雀项红晖绮饰色类赤铜。六十五世尊法音随众大小不增不减应理无差。六十六世尊顶相无能见者。六十七世尊手足指约分明庄严妙好如赤铜色。六十八世尊行时其足去地如四指量而现印文。六十九世尊自持不待他卫身无倾动亦不逶迤。七十世尊威德远震一切恶心见喜。恐怖见安。七十一世尊音声不高不下随众生意和悦与言。七十二世尊能随诸有情类言音意乐而为说法。七十三世尊一音演说正法随有情类各各令得解。七十四世尊说法咸依次第必有因缘言无不善。七十五世尊等观诸有情类赞善毁恶而无爱增。七十六世尊所为先观后作轨范具足令识善净。七十七世尊相好一切有情无能观尽。七十八世尊顶骨坚实圆满。七十九世尊颜容常少不老好巡旧处。八十世尊手足及胸臆前俱有吉祥喜旋起德相。文同绮画色类朱丹。善现是名八十随好。善现如来应正等觉成就如是诸相好故。身光任运能照三千大千世界无不遍满。若作意时即能普照无量无边无数世界。然为怜愍诸有情故摄光常照面各一寻。若纵身光即日月等所有光明皆常不现。诸有情类便不能知昼夜半月月时岁数。所作事业有不得成。佛声任运能遍三千大千世界。若作意时即能遍满无量无边无数世界。然为利乐诸有情故声随众量不减不增。善现如是功德胜利。我先菩萨位。修行般若波罗蜜多时已能成办故。今相好圆满庄严。一切有情见者叹喜皆获殊胜利益安乐。如是善现菩萨摩诃萨行深般若波罗蜜多时。能以财法二种布施摄诸有情。是为甚奇希有之法。三十二相由行五修。一发心二长时三无间四殷重五无余之所感得。如瑜伽论三十七说

十八不共法以五门分别。一名二体三行相四差别五诸门。名者一身无误失。二无率暴音。三无种种想四无不定心。五无忘失念。六无不择舍。七欲无减。八念无减。九精进无减。十定无减。十一慧无减。十二解脱无减。十三身业随智慧行。十四语业随智慧行。十五意业随智慧。行十六知过去世无著无碍。十七知未来世无著无碍。十八知现在世无著无碍

体者合以八法为体谓思．想．欲．胜解．念．定．慧．勤。广如无垢称疏第二卷解。二乘所无名不共法。论云上二偈示现何义。舍利弗自诃责身我不见诸佛。不往佛所闻法。不供养恭敬诸佛。无利益众生事。未得法退。是故舍利弗诃责自身。上释自诃责之意。下论自牒解呵责意及经颂文。两参杂释合有八句。其间五句解自责词。自余三句解经颂义。不见者不见诸佛如来大人相生恭敬供养心故。自呵无修大因遂不能见诸佛之相恭敬供养故。不往者示现教化众生力故。显佛能化众生而我不往佛所。上二句解自责言。金色光明者见佛自身异身得无量功德故。此解经中金色之言。由见佛故我之自身于异身得无量功德果故。闻者能利益一切众生故。此解责中不闻言。若闻能作利生事故。力者众生有疑依十力断疑故。此释经中十力之言。供养者示现能教化众生力故。此解自责中不供养佛言。佛能化众我应供养。昔者何故不供养也。十八不共法者。远离诸障碍故。此解颂中十八不共法义。恭敬者生无量福德。依如来教得解脱故。证人法无我诸法平等故。此解自责中不恭敬言。若恭敬生无量福证平等故。是故自诃我从昔来未得此法于此法中遂生退心。是名失大法而兴嗟也。不作此解论极难知

经。我独经行时(至)我为自欺诳

赞曰。名利高广德也。自欺贱故常自思惟失佛此德不敢求大。自诳负故得小为足

经。我常于日夜(至)筹量如此事

赞曰。明自兴嗟也。初颂欲问于佛为失大乘为当不失。后颂释疑。此以常见佛唯赞菩萨不赞我故。所以疑生筹量此事

经。今闻佛音声(至)令众至道场

赞曰。下十四颂颂喜今闻而恼尽。中分二。初十二颂半颂断疑悔。后一颂半颂快得安隐。初中复二。初五颂颂昔悔除。后七颂半颂今疑灭。初中又二。初一颂标悔除所由。后四颂正明悔除。此初也。由闻佛声随宜说法。意趣难知无漏难思所得难解。令二乘众舍随宜教至佛所得道场深法。既令悔除故名无漏

经。我本着邪见(至)于空法得证

赞曰。下四颂除悔。中分二。初一颂半叙昔舍邪以归正。后二颂半叙今识小以向大。此初也。本事珊阇耶外道领一百门徒。后归佛出家证人空理。得阿罗汉称梵志师。名为拔邪得证空法

经。尔时心自谓(至)非是实灭度

赞曰。下二颂半叙今识小以向大。于中分二。初一颂识知小。后一半知真大。此初也。昔时不识谓真灭故

经。若得作佛时(至)永尽灭无余

赞曰。知大为真灭得作佛时。内具诸相好外为众生归敬。方成永尽二种生死更无有漏。故知大乘是为真灭

经。佛于大众中(至)疑悔悉已除

赞曰。下七颂半颂今疑灭。分二。初一颂结前悔尽。生后疑除所由。后六颂半正释疑除。此初也

经。初闻佛所说(至)恼乱我心耶

赞曰。下六颂半正释疑除。复二。初一颂叙疑生所由。后五颂半正释疑灭。此初也。佛昔说三乘我已得讫。今说为一与本说乖。说我所得非真果灭。故心中惊谓佛是魔恼乱我心。此疑于事名异熟生不疑于理故非烦恼。或前忧疑皆示相起。非在鹙子犹有忧疑

经。佛以种种缘(至)我闻疑网断

赞曰。下五颂半释疑灭中有四。一颂显佛言巧心安。所以疑断。二颂明三世佛同说方便。所以疑断。一颂解佛说同。所以疑断。一颂半知佛与魔道迹不同。所以疑断。此初也。佛说有二一法说二喻说。种种缘者法说道理。种种喻者比况说也。外现此二巧言说法。内心安固如海不动。所以疑断。言词不巧理喻乖宗。心有动摇智迷真境。内．外可阻疑便难灭。今则不然所以疑断

经。佛说过去世(至)演说如是法

赞曰。此明三世诸佛同说方便所以疑断。初颂过去后颂未来现在二世。初皆方便后方真实。即领前品三世佛同。众说道乖可令疑起。群圣同范今疑故灭

经。如今者世尊(至)亦以方便说

赞曰。此解佛说同。所以疑断。从生及出家身方便也。得道者意方便也。转法轮者语方便也。初说三乘同三世佛教故言亦以方便说法。三业乖张可令疑起。色心相顺所以疑除。又始末说乖可令疑起。初后语顺故令疑灭

经。世尊说实道(至)谓是魔所为

赞曰。知佛与魔道迹不同。所以疑断。魔说乖真所以疑起。佛语符妙由此疑灭

经。闻佛柔软音(至)安住实智中

赞曰。下合十四颂。喜今闻而恼尽中分二。上十二颂半断疑悔讫。此一颂半快得安隐。慈悲接引故出柔软音。如雷隐震以说玄理故名深远。清彻如迦陵声极可爱乐故甚微妙。离名利等诸瑕秽事。说一乘义故名演畅清净法。畅谓远也明也。心既大喜疑悔永除。舍昔处权之心取今住实之智。实谓一乘今所求证。权谓二乘昔方便也

经。我定当作佛(至)教化诸菩萨

赞曰。此颂第四知佛子而道成。今我为佛子当作菩萨。从佛大乘言教所生。既修大因定当作佛。外为天人所敬能转无上法轮。究竟唯说一乘。故能教化菩萨

经。尔时佛告舍利弗(至)随我受学

赞曰。第一周中自下第三如来述成。同药草喻重述成故。于中分三。初陈往遇。次述今逢。后显还令依前取实。此初也。曾二万亿佛所为无上道常教化汝等者。优婆塞戒经言。舍利弗曾六十劫行菩萨道。有婆罗门从其乞眼。鹙子与之。彼得眼已投之于地。双足践踏骂詈而去。鹙子悔恨遂退大心。此说彼时故昔教汝。二万佛所以为善友常化大乘。鹙子彼时亦随受教

经。我以方便(至)生我法中

赞曰。此述今逢。退大心已后。佛知怖大情局小果。化以声闻令证无学。渐导诱之名为方便。证生空理无漏智起。住佛法内名我法中。从佛法所生尔乃是真生故。且如鹙子退姓。大姓近生而远熟。所以初发大心而中退。小姓近熟而远生。所以中发小心而证果。初教发于大意为令证实之因。中求小而果成为令舍权之渐也

经。舍利弗(至)已得灭度

赞曰。下显还令依前取实。分二。初谈创兴实意。为修权而忘实。后显令忆本心。说法华而复本。此初也。我昔教汝志愿佛道者创兴实意也。汝今悉忘而便自谓已得灭度者。为修权而忘实也。未证声闻果前未得无漏宿命之智。虽六十劫练根得声闻无漏宿命智所知犹近故。昔修大乘汝今悉忘。便谓所得是实灭度。不肯进修。前卷请中。世世已曾从佛受化。今言忘者此中有四解。一自忆从佛修小佛说教大悉忘。二佛说初教大乘今忘。自忆中途学小从化。三鹙子自忆他人不忆。今寄之说他人故言悉忘。四前说佛加故忆。今谈自心故忘。亦不相违

经。我今还欲(至)佛所护念

赞曰。令忆本心说法华而复本也。初化小机而向大名为声闻。而说大乘妙法莲华。回心已后名教菩萨之法佛所护念。故知妙法莲华亦傍名无量义等也。体性功能有别。对机显理有殊。分为二经故耳。如初卷说

经。舍利弗(至)所行之道

赞曰。第一周中下第四段佛为授记。有二。初为授记。后人天供养赞叹回向。初复分二。初明授记。后有一颂结会令欣。初文有二。初授因记。后授果记。此初文有四。一时节过无边劫。二外遇良缘值若干佛。三奉持正法。四具行利生。要因行满果方成故。未入十信尚二万劫。况起心后时节应远。故此第一先说劫多。方遇诸佛得入大劫持正法等

经。当得作佛(至)佛世尊

赞曰。下明果记。有二。初长行后偈颂。长行有六。一内德成满。二外土庄严。三说法同今。四劫名异即。五辅翼胜劣。六法住短长。此初也。目睹雨华放光耳闻法华智光。又外餐秘法内发智光。因斯二义故名华光。夫记佛名理非一准。且如释迦弥勒因睹彼佛以为名。鹙子最初假见闻而立称。智度论云三百比丘脱衣上佛举手为相。记名大相如来。又千天子见佛土庄严而发净意记名庄严王佛。又彼舌相品十万亿人见十方菩萨来以华供养。发心得记佛名觉华。劫名华积。如是等类不可一准。或此皆是初所逢佛。后遇此缘因符往愿

授记略以六门分别。一授记所由。二谁能授记。三谁所授记。四授记差别。五释妨难。六声闻类异。授记所由略由五义。一论云为生声闻决定心故非成就法性故。非已证得二空法性而为授记。令生决定趣向大乘故为与记。二论云显佛法身性平等故。有为有异故。说三乘。真理既同法身无异。三为除菩萨久疑心故。久疑声闻不得作佛。今闻授记故久疑灭。四为欣佛者见此授记。欣自当得行佛因故。五说一乘十义所以。即是此中授记所由

能授记中有三。一所依二记体三记用。所依即能授记者。六处示现五是如来记．一是菩萨记。如来记者一别记二同记三后记四无怨记五通行记。菩萨记者名具因记如常不轻品示现。礼拜赞叹言我不轻汝汝等皆当作佛。示诸众生皆有佛性故。记其当来佛之名字唯佛与记。余圣不能不能别知当佛名字国土等故。下人不能知上事故。若谙含与记菩萨亦得。具佛性因故。此经既尔。一切经中能授记者不过此二。记体谓后得世俗智。记用谓言教。唯他受用变化身等。五蕴之中随应为体。十地菩萨．三乘异故

所授记有二。一所依二体性。所依即是所授记者。论云有六处示现。一别记舍利弗大迦叶等四大声闻。众所知识名号不同故与记别。二同记富楼那等五百人千二百人。同一名故。俱时与记。三后记。学无学等共同一号。虽亦下根非众所知。故后与记。四无怨记与提婆达多记者。示现如来无怨恶故。五通行记与比丘尼及天女记者。示现女人在家出家修菩萨行者。皆证佛果故。六具因记。示诸众生有佛性故。此之六记。别记在譬喻品及授记品中。同记在五百弟子受记品中。后记在授学无学人记品中。无怨记在提婆达多品中。通行记在法师品及持品中。具因记在常不轻品中。以理而推异生未发心及发心已后二乘不定性及诸菩萨此之四人名所授记。法华一会为化舍权而就实故。无为十地菩萨授记。谈昔古事故。有未发心前具因记。别唯有异生发心已后但闻法华无一不成佛。是及不定姓二乘之记更无余也。因体即是无漏善根通现及种。因所得果体通五蕴。多是化身及他受用者。显慈悲故显德高故。有差别故有化众故。下诸记别当具显示

授记差别者。首楞严经中佛告坚意菩萨授记。凡有四种。有未发心而与授记。有适发心而与授记。有密授记。有得无生法忍现前授记。是名四种。唯有如来能知此事。宝云经中亦同此说。瑜伽四十六说略由六相。蒙诸如来于无上正等菩提授与记别。何等为六一安住种姓未发心位。二已发心位。三现在前位。四不现前位。此上四种同首楞严。彼密授记即不现前在密处故。或得无生忍名现前。未得者名不现前。或身在座名为现前。身不在座名不现前。下第四卷与同记中有不在会。佛令传记是五。有定时限。谓尔所时当证无上正等菩提。六无定时限。谓不宣说决定时限而与授记。今舍利弗即当第二第三第六。已发大心现佛前住无定时限故。涅槃经言须陀洹八万劫到。乃至阿罗汉二万劫。到辟支佛十千劫到。所言到者到阿耨多罗三藐三菩提心。故知经尔所劫方到十信初心。始入初劫。菩萨地言迂回修行不如初心始业菩萨。耽寂灭味极深重故。由此今言过无量劫方始供养若干千万亿佛行菩萨道等。有三决定。一种姓定遇缘便能证于正觉。二发心定发大心已更不退转。三不虚行定得自在已于利有情终不空过。初在地前五种菩提中发心菩提故。次在初地证发心故。后在八地。今依初定故与授记

释妨难者。论云彼声闻等为实成佛故与记别。为不成佛与授记也。若实成佛者菩萨何故于无量劫修集无量功德。若不成佛者云何虚妄授记。此意难言。若声闻等但住百劫等练根修声闻行。即实得成佛而与记者。菩萨何故于无量劫修集无量功德方得成佛菩提。少因已能实成佛故。若声闻等虽修少因不得成者。何须今者虚妄记耶。论自答言。彼声闻授记者得决定心非成就法性故。此意说言。令声闻等得决定成佛心进修妙行。非已证会成就二空法性真理而与授记。论又解云如来依三乘平等说一乘法。以如来法身与彼声闻法身无异故。与授记。非即具足修行功德故与授记。十地菩萨成就法故功德具足。诸声闻人功德未具足故。是以菩萨修无量行方得菩提。声闻未修无量功德。但令得定成佛之心故与授记。问声闻无学永尽后有。云何为记经三大劫当得菩提。答显扬论说依变化身非业果身。故不违理。成唯识说。即是变易生死别名。此意说言未发心前现身有限。由受记后发大誓愿求大菩提度有情类。便入边际无漏胜定资昔所作感今身业。令其长时与果不绝。此所资业。由无漏资。展转微妙旧粗异熟。已后。微细广大殊妙异于本故。犹如变化。由此变易异于旧时名变易生死。数数资长乃至成佛。由彼分段生死虽皆永尽说过三百由旬化作一城。变易未尽说更二百由旬方至宝所故。分段生死虽皆永尽。受变易生乃至作佛。趣寂声闻便无此事。故胜鬘云无明住地为缘无漏业为因。有阿罗汉．辟支佛．大力菩萨三种意生身生。广如瑜伽佛地唯识别章等说

声闻类异者。论云声闻有四。一决定。二增上慢。三退菩提心。四应化。如来与二授记。谓应化．退菩提心者。除决定．增上慢者根未熟故。如来不与记。菩萨与记。菩萨与记者方便令发心故。常不轻记是。此言未熟者增上慢者可尔。趣寂毕竟不熟云何言未熟。未者不也。准理应云趣寂之人不愚于法信根未熟佛不与记。不分明记当来之世得作佛故。菩萨与记奄含记别有理佛性故。方便令发信大乘心。增上慢者信向根未熟。佛亦不分明记别当来成佛之事。菩萨亦为奄含记别。方便令发信向之心。今合为文言根未熟。非趣寂者当亦可成佛。庄严论云余人善根涅槃时尽。菩萨善根不尔。涅槃经中说。须陀洹等皆得成佛名不解我意。故知趣寂定不作佛。应化声闻者有人言即舍利弗。四大声闻上根．五百中根．学无学下根。今解不尔。华严经初说有舍利弗是应化。后入法界品舍利弗将六千弟子从自房出。文殊师利为说十法乃发菩提心。即此中授记者。故非应化也。舍利弗独是上根声闻。四大为中。五百等为下。准下经言富楼那等是法华一会应化者也。如摄论十义一乘中解化。与楞伽等经同。声闻多劫入涅槃饮三昧酒醉逸而卧。后从定起发心向大等。是诸佛菩萨之所化作诱余类故

经。国名离垢(至)人天炽盛

赞曰。下第二外土庄严。化净土也。文有其十。此中有五。一国号名离垢纯善所招无六垢故。二土相其土平正心离高慢。于胜劣二中无怖无蔑。离谄慢故。三净秽。清净严饰众生心净故佛土净。四安免安隐丰乐无杀盗打骂病刀饥馑三恶因故。五善恶天人炽盛由无外他恶知友故。分别烦恼一切不行便无恶道人天乃盛

经。琉璃为地(至)常有华果

赞曰。此文有五。六严饰琉璃为地心无瑕故。七路住有八交道。修八齐戒八圣道故。东西有四南北有四名八交道。或东西有八南北亦八。从一方为名。或八方之道名八交道。如道方九轨曰逵。八道严金绳界道行四总持之所感故。九林薮七宝行树修七圣财持七支戒故。十果实常有华果恒修七觉八解脱因所增长故

经。华光如来(至)教化众生

赞曰。下第三说法同。今有二。初明同今。后释所以。此初也。以同今故名为亦以。虽非恶世非秽土也。既言清净明化净土

经。舍利弗(至)说三乘法

赞曰。此释所以。据实释迦亦由本愿。今隐愿力但出恶世。欲明诸佛行利不同。我出恶世教化众生。初以方便后以真实。故以三乘。华光如来愿意普资。所以唯称本愿如此。欲令众生知彼佛时无恶众生发愿生彼。顺本所习调伏二乘说三乘法。非化恶生初权后实

经。其劫名(至)为大宝故

赞曰。下第四劫名异。即初标后释

经。彼诸菩萨(至)无能知者

赞曰。下第五辅翼胜劣。有二。初别解德。后总结之。初文有十。此有一德众圣难量。如栴檀林栴檀围绕也

经。若欲行时(至)皆久殖德本

赞曰。此有二德。二瑞华应足。其心常履九净华故。显扬论第三云。一戒净．二心净．三见净．四度疑净．五道非道智见净．六行智见净．七行断智见净．八无缘寂灭净．九国土净。前七即七净华如彼广说。三妙因久植非初发心善根熟故

经。于无量百千(至)之所称叹

赞曰。此有二德。四善缘昔遇发大愿故。五名称高远众所识故

经。常修佛慧(至)诸法之门

赞曰。此有三德。六佛智恒求欣大觉故。七外化久成具慈悲故。八内鉴斯备无迷谬故。法义之门教也。法教之门义也。二释皆得

经。质直无伪志念坚固

赞曰。此有二德。九姓纯无憍不诳谄故。十心勤不退行位高故。直心是道场故。质直烦恼所不动故志念坚固

经。如是菩萨充满其国

赞曰。此总结释也

经。舍利弗(至)寿八小劫

赞曰。下第六法住短长。有四。一佛寿．二生寿．三授当佛记．四记正像法。此初二也释迦众生薄福少慧。佛寿故短．生寿故长。留残第五分寿施未来弟子。华光如来所化众生。福慧自修不假佛与。故佛寿长众生寿短。又释迦众生薄福无感。故佛寿短不感佛故。华光众生多福有感。故佛寿长感佛化故

经。华光如来(至)三菩提记

赞曰。自下第三授当佛记。有三。初记时。二正记。三国土。此初也。过十二劫者佛寿劫满方授记故。精进成就名为坚满

经。告诸比丘(至)三藐三佛陀

赞曰。此正明记。华足者宝华承足。由闻法华为因成佛果圆满故名为华足。由开法华行安乐行故名安行。有云安徐而行名为安行。此非善释。何佛慞惶猖獗行也。多陀阿伽度如来也。阿罗诃应也。三藐三佛陀正等觉也。新经云如来应正等觉。古云如来应供正遍知

经。其佛国土亦复如是

赞曰。此明国土。亦如华光佛之国土行法华因所招致故

经。舍利弗(至)三十二小劫

赞曰。自下第四记正像法。若佛正法教．行．证三皆具足有。若佛像法唯有教．行无证果者。若佛末法唯有教在行．证并无。禀教行行证果不同。故释迦佛正法短像法长。不度女人。正法像法各一千年。由度女人正法减半故。今华光正像年等。虽有三乘菩萨类多故名大宝。虽有四众女人持戒不减正法

经。尔时世尊(至)当度无量众

赞曰。下十一颂半。分二。初十颂半颂前授记。后之一颂授记中第二段结会令欣。前因记有四果记有六。今总分三。初一颂颂果记中内德庄严。次一颂颂因记。后八颂半颂果记四义。此初也。普智者一切智．一切种智。具二普故

经。供养无数佛(至)证于无上道

赞曰。此颂因记。有二。一遇良缘二具菩萨道。计亦有时。过无量劫。入后颂中故此唯二

经。过无量劫已(至)常有华果实

赞曰。下颂果记。四义分四。初半颂颂劫名异即。次一颂半外土庄严。次两颂辅翼胜劣。后四颂半佛寿短长。不颂说法同今。此初二文也。外土庄严有六。一名二净三地四界五树六华果。不颂余四

经。彼国诸菩萨(至)华光佛所化

赞曰。此辅翼胜劣。有四。一不退二外化三值善友四植妙因。不颂余六

经。佛为王子时(至)寿命八小劫

赞曰。下四颂半佛寿短长有四。一颂半佛寿。半颂人寿。一颂半正像法时节一。颂舍利流行。不颂授记。加供养舍利。此即初二。此中应言于最后身为王子时。弃国舍荣出家成道。文言倒故。先说王子弃国舍荣。方言后身成于佛道。或此文意于无量生身为王子弃国舍荣。末后身中方成佛道

经。佛灭度之后(至)像法三十二

赞曰。此颂正像法时节。昼夜月时年为劫故

经。舍利广流布(至)其事皆如是

赞曰。此颂舍利流行并结

经。其两足世尊(至)宜应自欣庆

赞曰。此第二段结会令欣。化其心定令求佛果。伦类也亦疋也疋配也。言两足尊无类无配

经。尔时四部众(至)以供养佛

赞曰。为授记中。下第二段诸天供养赞叹回向。于中有二。初四众八部供养。后诸天供赞。此初文也。表蒙佛恩如佛衣覆。亦上表当成佛果之时为他说此覆荫众生。故以衣供。故下文云有持此经即为佛衣之所覆也

经。释提桓因(至)供养于佛

赞曰。下诸天赞供有二。初供后赞。供中复二。初衣华供。后伎乐供。初衣华供有二。初供养后灵相。此初也。以华供者表闻法华当得佛果故

经。所散天衣(至)而自回转

赞曰。此灵相也。住虚空者显闻法华超出四生心凝妙理。回转者俯循三界情悲蠢物

经。诸天伎乐(至)雨众天华

赞曰。伎乐供养也。因闻法声而悟道故作音乐表修因而方果满故雨天华

经。而作是言(至)最大法轮

赞曰。下赞叹有二。初长行后偈颂。此中唯牒二时法轮。以比大小。对不定姓权实相形故。据实亦比般若空教此为中道名最大轮

经。尔时诸天子(至)少有能信者

赞曰。下六颂半分四。初二颂显昔说小今大。一颂半叹法胜妙。随喜。二颂举他明自作佛生喜。一颂回向。此初也。五众者梵云般遮塞建陀此云五蕴。具十一种积聚义故名之为蕴。今名为众众是聚义。或言五阴。皆乖正名。依三科中五蕴之法以辨四谛。故知初权。今此会说舍权就实难解之法言少能信。权实相违法深奥故。依大般若初转法轮三乘入道。今据显相但度声闻。故言五众以明权法。深奥者秘藏也大乘妙故

经。我等从昔来(至)我等皆随喜

赞曰。叹法胜妙。深生随喜。随者顺也顺佛教行故

经。大智舍利弗(至)方便随宜说

赞曰。举他明自作佛生喜。佛记他作佛彰我亦得作。故知佛道实叵思议方便随宜令我解了。叵者不可也。反正为乏反可为叵皆字意故

经。我所有福德(至)尽回向佛道

赞曰。回向佛果。成波罗蜜。法供养故。即是方便善巧智也

法华经玄赞卷第五(本)

保安三年初冬晦日以兴福寺圆如房本出写移点已了法隆寺僧觉印之本者皆点本也又朱或本者点本付或本也又中○灭也左右正或本又ゥラモフ字也皆可悉之妙法莲华经玄赞卷第五(末)

        沙门基撰

经尔时舍利弗(至)三菩提记

赞曰。上来第一周法说权实化上根讫。下第二周喻说权实化彼中根。大文分四。初佛以喻化。二信解品中根领悟。三药草喻佛重述成。四授记品为之授记。上根聪睿不假多陈。下根三闻无劳广说。故化中品文义俱繁。初文有二。初鹙子请后佛说利。鹙子虽解今复请者。略有三因。一益同类故。二利他行故。三顺佛化故。前者法说已殷勤三请。今日已解故作是释。初文分三。初陈自决。次述他疑。后正申请。此初也

经。是诸千二百(至)皆堕疑惑

赞曰。此述他疑。以用也。有无见者边见也。依我见生故等取邪见。此边．邪见摄六十二。外道所起。今显依言舍邪归正故此偏说。又等余三见及诸烦恼并所发业。佛昔说我法能离现前所见苦果生老病死等究竟涅槃。由欲灭果必先断因。是等诸人用佛此言能离苦因我见等讫。定知当苦更不复生。证得涅槃已得决定。今复闻佛说令舍权就实。皆堕疑惑而起疑义。彼各不能知自得作佛。不知先所证得是何法耶。为是究竟法为是所行道。又以已同用已断苦因果不生故

经。善哉世尊(至)令离疑悔

赞曰。此正申请。因缘有二义一所由二道理。今请世尊陈述由理

经。尔时佛告(至)化菩萨故

赞曰。下佛说利。大文分三。初总略指答为许说之由。次舍利弗若国邑下。正说法喻令其开晓。后偈中云告舍利弗汝诸人等皆是吾子我则是父下。劝信此经欣当佛智。初复分二。初明已说总略指答。后更陈告为许说由。此初也。初说方便为真实之渐。初化声闻为菩萨之因。即方便品云。知诸众生有种种欲。随其本性以种种方便而为说法。如此皆为得一佛乘一切种智故。即是昔说于权今说于实。所以如此为化菩萨。由此称故释所以也。故名总略指答

经。然舍利弗(至)以喻得解

赞曰。此更陈告为许说由。然犹必尔亦如是也。然可许说也

经。舍利弗(至)其年衰迈

赞曰。下第二段正说法喻令其开晓。初长行后偈颂。长行有三初陈喻。次合说。后结答。以是因缘当知诸佛方便力故下是。喻中有二。初喻昔权后喻今实。时诸子等各白父言父先所许下是。喻昔权中有四。初三界佛有喻。二多诸人众下五趣危亡喻。三长者见是大火下见设权方喻。四尔时诸子闻父所说下依言免难喻。初文有六。一处所。二家主三老小四产业五宅相六门户。此中有三。国．邑．聚落处所也。既说三乘明知化佛。化佛但王三千国土。国大而宽喻大千界。邑中而次喻中千界。聚落最小喻小千界。从大中小如次喻故。广雅云聚落居也。聚聚也。人所聚居。落亦庭院也。有大长者者家主也。以下喻说除问答中有八长者。初五喻化身诸子在宅故。后三喻化及他受用身。三乘诸子并出宅故。其下问答喻中有五长者。并合喻化及他受用。如世长者有三种类。一可禀承长者平均识达善断是非。喻佛悲普慧圆妙决疑网。二者可耆敬长者。年迈闾邑尊威莫对。喻佛道高群圣神通罕匹。三可亲辅长者。资什华丰随须精足。喻佛福智俱满利乐平备。智．断．恩德各喻如次。其年衰迈此老少也。衰犹熟老。迈谓远归。喻佛久修智见圣果圆熟。成道老远方归涅槃。非说今生通彰前位

经。财富无量(至)唯有一门

赞曰。此中有三。一明产业有四。一财富喻七圣财满故。二田喻智断二种生德处故。三宅喻诸众生异熟本识。故说本识亦为宅识。如世国王四海为家光宅天下。佛亦如是。以诸众生而为其家。体即本识。故无垢称云。诸有情土是为菩萨严净佛土。众生无量故言多有。颂中唯指一人故言有一大宅。或如一六合而光宅。故此言多。下言有一。亦如等视众生犹如一子。或此约众生各别故言多有。下依佛为其主故言有一。其实此宅一多无别。以由异熟识为家。是故宅中堂阁朽故灾难纷起。若说禅定名之为家。如何有灾说朽故等。家宅便别。四僮仆下合说中喻佛神。通纵任自在故。又喻佛示现起诸烦恼。无垢称经菩提分品云。烦恼为贱隶仆使随意而转。如来能以烦恼为贱隶。甚轻鄙之驱策断灭。亦以为仆使随意而转。爱语罗睺叱呵调达利众生故。下以智慧神通为佛身手之力。故今僮仆非定神通。说文男有罪为奴曰僮。女仕从于嫁曰仆。又给使也驭役也。仆又[仁-二+付]也附着于人。童独也。今为僮字。五其家广大宅相也。本识为家。准下合说周三界故。或无始有。或复含容一切种子变为三界。体通二死故言广大。其家即宅名别体同。六唯有一门门者。出宅之所因。此长行中于喻及合总有五门。一此中所说唯有一门。二所烧之门。三狭小之门。四今在门外。五以佛教门出三界苦。初四门在喻内。后一门在合中。门有二种。一中大正门唯一乘教行。二边小侧门唯二乘教行。五中初三唯说中大正门。体即一乘之教行故。后之二门中边．大小．正侧之门。并名为门。体即三乘之教行故。能出三界变易宅故。所以初门名之为一。不名为三。第二佛从所烧之门安隐而出。不从二乘教行中出。第三而复狭小不容二乘。故知初三门唯一乘教行。第四三车俱在门外。岂是二乘亦出一乘教行之外。第五见诸众生以佛教门出三界苦得涅槃乐。然后等与大车。即是二乘俱已出门。以此故知后二通于中边．大小．正侧俱名为门。与前不同所望义别亦不相违。余门之义至彼文中一一当释。今说二利行圆宽容出二死处。故门称一不说余二。此说出三界之户非入净土之门。彼以大空．无相．无愿解脱为所入门。所望别故。此以教对理以因对果名之为门。彼以智对境名之为门。又此望三界名之为出。若望净土亦名为入。体是一故。此明出三界门不明入三界门。入三界门烦恼及业。所望异故亦不相违

经。多诸人众(至)止住其中

赞曰。下五趣危亡喻。有四。一人众甚多。二宅宇危朽。三诸方灾起。四众子游居。此初也。五趣种子名言所熏。业招各异类别名五。随其所应各为有支。善恶业种十种业道之所招感名为五百。谓十业道中各有自作教他．赞励庆慰．少分多分．全分．小时．多时．及与尽寿。各别十十修作资感．立五百名。或十业道各由十惑之所发润名为五百。此等诸种处本识内名住宅中。由此种子以为因故五趣轮回众苦不息

经。堂阁朽故(至)梁栋倾危

赞曰。宅宇危朽有四。一堂阁喻色。二墙壁喻想。三柱根喻行。四梁栋喻受。其宅即识能持此四。下言久故而复顿弊。故此如次即是唯明余四种蕴四识住也。堂阁朽故者。堂喻身根大而为主阁喻诸根依附身有。揽不净以资持久自生灭名朽故。朽烂故恶也。墙壁隤落者隤音杜回反墙坠下也。切韵作块。泰山基隤。玉篇作隤落驳也。切韵作颓暴风也作颓秃也。若[片*崔][自*貴]舍破也。说文亦作颓从秃贵声经亦为块。此二皆古文。外御为墙内捍为壁。想蕴外变诸像如墙。内变为像如壁。虚而不实。远自迁流名隤落。柱根腐败者行蕴之中法有众多。其最胜者谓命根。身之主故如舍之柱。与余为根。性是朽破名腐败。腐朽败破也。腐与父同声应言府败或云抚败。如里名胜母曾子不入。梁栋倾危者栋者竖[林*犬]梁者横梁。内异熟果受为本如栋。外增上果受为末如梁。梁栋依柱而有。果受依命根．业故。有临将崩落故名倾危。倾倒危落也。又尔雅云杗瘤谓之梁屋大梁也。说文栋屋极也。栋中也居屋之中者。喻受所持之法。所以瑜伽第十六引经颂言。诸色如聚沫。诸受类浮泡。诸想同阳焰。诸行喻芭蕉。诸识犹幻事也。日亲之所说诸行一时生亦一时住灭。无垢称亦言。色如聚沫不可撮摩。受如浮泡不得久住。想如阳焰从渴爱生。行类芭蕉都无有实。识如幻事颠倒所起。如瑜伽摄异门分释。若说皮．肉．筋．骨舒缓变异等事。配此四句。如何。三界皆具有之。上二界中无此事故。何故烦恼能烧之火及所依宅。三界具喻。及说所烧异熟果喻唯在欲界人趣等中。六欲天中尚说无彼皮肉坏故。故但应如此中所说。又解下合喻中为度众生生老病死。即似配此据实。四相遍五蕴有。下云大火从四面起。四面准经是四相故。如是此中但是四蕴。或是病等。取欲界法以喻三界异相苦果为令生厌。苦因烦恼三界通喻。亦不违理。至下颂中当广具显

经。周匝俱时(至)焚烧舍宅

赞曰。诸方灾起也。遍于五蕴名周匝。念念同起名俱时。无端而有名欻然。烦恼随生名火起。令其五蕴成杂染性．不净苦性．无常．我性。五蕴遍坏故名焚烧舍宅。欻许音勿反。暴起貌。玉篇欻忽也。苍颉篇猝起也。此意说言遍缘五蕴念念无端生起烦恼。烦恼所增烦恼所缚。故五蕴身成不净．苦．无常．无我。烧总及别故言焚烧舍宅。舍言即摄堂阁等尽故。如因舍宅火灾得生。如由火灾复坏舍宅。两相因起牙相增盛。即因五蕴生诸烦恼。复因烦恼增长五蕴。两相因有亦复如是。或遍生老病死皆有烦恼。故以为喻

经。长者诸子(至)在此宅中

赞曰。众子游居也。虽五趣众生皆是佛子。等视众生爱无偏故。然诸异生如乞养子。若有三乘无漏种子能绍父位。正生．侧生方名真子。故唯言三不说四五。依华严贤首品十喻菩萨二十喻独觉三十喻声闻。各修自乘十种法行三慧所摄。及十业道资无漏种方得果圆。故言若十二十或至三十。由具一姓二姓三姓有差别故。名十二十及以三十。以此经中被根姓故。各依自乘修十法行资其种姓故立十名。前五趣种顺本识故名止住中。三无漏种寄依本识名在此宅

经。长者见是(至)即大惊怖

赞曰。下第三见设权方喻。有四。一见苦悲生喻。二舍利弗是长者下示大不悕喻。三尔时长者即作是念下思方拔济喻。四父知诸子先心各有下正说三乘喻。悲生者谓佛昔在菩萨等位十六王子时。故此前言曾于二万亿佛所长教化汝等。亦前品言为是众生故而起大悲心等。示大不悕者十六王子曾化大乘彼便中退。前品亦言我所得智慧。乃至如斯之等类云何而可度。此前亦言我昔教汝志愿佛道汝今悉忘。思方拔济者见退已后思方救之。前品亦言寻念过去佛乃至亦应说三乘正说三乘者近更施化令住二乘。前品亦云即趣波罗柰乃至法僧差别名。此前亦言我以方便引导汝故生我法中。正与彼同。不但同此亦同穷子。至下当知。初文有二。初说悲生。后陈悲事。此初也。大火者烦恼及随烦恼四面者五蕴皆有生．住．异．灭前后四位。阿含经云生为东方住为南方异为西方灭为北方。喻日出没配四方故。因此四位生烦恼故。或身．受．心．法缘起四倒。由此四缘生倒根本．自性．等流一切烦恼．及随烦恼。大惊怖者父睹火起恐烧子而惊魂。佛见惑兴虑损生而悲意

经。而作是念(至)出意

赞曰。此陈悲事。我虽已出诸子可悲。所烧门者一乘教行。多诸怨嫉诽谤不信。障难破坏烦恼所碍。名所烧门。故下经云此法华经多诸怨嫉。我昔因位依一乘教观二空理。修二利行证二真智。出分段生入不退地。名于所烧门安隐得出已乘宝乘至道场讫。而诸众生处处生着。着界着地着分着乘。由此贪着放纵嬉戏曾不思量。以比量智觉．现量智知。曾不惊嗟疑怪。亦不怖畏厌患生死因火烦恼害身。生死果苦现痛切已。殊无厌患生死之意。不求出世无证灭心。故前品云不求大势佛及与断苦法。如此众生甚可悲愍。故华严云譬如有人唯有一子爱念极重。忽有人来割截其身支节手足。慈父见已悼恻悲念。诸佛菩萨若见众生造恶业缘。烦恼结故入三恶道受无量苦。见是事已即痛心悲念亦复如是。又无垢称言譬如长者唯有一子其子得病父母亦病。今亦如是。嬉音许宜反美也游也。今从游义。亦云虚已反乐也。苍颉玉篇戏笑也。说文作僖乐也。切已者切迮也迫也亦割也。问此中经云我于此门安稳得出出在子前。何故下言我及诸子若不时出与子同时。答下文自言长者闻已惊入火宅。合中自言为利众生而生三界朽故火宅。涅槃经言譬如长者其家失火。长者见已从舍而出。诸子在后未脱火难。长者尔时定知火害。为诸子故。还旋赴救不顾其难。诸佛菩萨亦复如是。虽知生死多诸过患。为众生故处之不厌。是故名为不可思议。故复示现与子同出。佛实前出

经。舍利弗(至)从舍出之

赞曰。第二示大不悕喻。有四。初思大乘果化。二复更思惟下念大乘因化。三作是念已下随示大乘行化。四父虽怜愍下无悕取大之化。此初也。诸佛智慧名大乘果。教所诠故佛果德故。裓音说文从衣．戒声。宗庙奏戒乐玉篇古来反戒也。今传释云孤得反衣襟也。不知所从。然今女人衣有前裓可当衣襟。天仙之衣应是彼类。季节音衣裓也。从衣．戒声。案即是几。身有力者谓二真智。佛以智为体故。手有力者谓六神通。外作用故。佛作是思惟。我悉具足此二胜德。二乘种姓众生虽无修行大乘求出宅意。当以智慧之用几案顿授中根众生圆觉。以神通之用衣裓顿拔下品众生众苦。抑逼众生从三界舍出而救度之耶。以上根菩萨者能行一乘因出于三界。如彼大子能自从门出。此中不说。今此但说化不定姓二乘者故。中根独觉不能行一乘因不假佛神力。但应藉佛智慧之用。如彼中子不能从门不假人手。但授几案令其自升从舍而出。下根声闻不能行大乘之因。亦不能用佛智慧力。应与之神通。如彼小子不能从门不能升案。但以衣襟裹之而出。故下合云如来亦复如是。乃至有大神力及智慧力。具足方便智慧波罗蜜。故知神通者手力也外别用故。智慧者身力也内总用故。依身有手依智起通。故下文不次应依此配。下言方便即衣裓．几案二力作用。彼既不能修行大行。我用此二力顿授二乘。令得出苦成大觉耶。彼既不能修行大行。但欲此二方便顿拔济于彼耶。此前生事。亦即今生道成已后观树经行。于三七日思惟是事

经。复更思惟(至)而复狭小

赞曰。下第二念大乘因化。上思果化已不可得。应以因化。因化有三。一念初不能依大教行。二若起诽谤沈萦恶道。三念示众苦密说大乘。此初也。是二种死三界之舍唯有一介大乘正门。为出之处。菩萨大性能具行之。二乘之性现熟不能依大教出。设为彼说彼不能行。不容彼行名为狭小。不容独觉者行名狭。不容声闻者行名小。譬如大海虽宽无量不宿死尸亦名为窄。一乘因行虽广无边不容二行故名狭小

经。诸子幼稚(至)为火所烧

赞曰。若起诽谤沈萦恶道。众生虽有出世种子未起现行尚名幼小。稚者小也。未有所识者。未起现智达于大乘深妙佛法。恋着三界。若即为说大乘。由着三界返生诽谤更起惑业。或当随落。永沈难处。顺行得出诽谤永沈。以不定故名为或当。为烦恼损名为火烧。此意若即为说一乘耽生死故。破法不信却堕恶趣。此前生事。今生亦尔。故前品云若但赞佛乘乃至堕三恶道等

经。我当为说(至)之所烧害

赞曰。念示众苦密说大乘。为音荣危反敷也施也。又荣伪反助也因也。南人多平．敷陈害事。此人多去。先虽火害因彼助说。怖畏事者。虫鬼丛杂舍已烧等．密说大乘者念试速出。虽知彼类不能信学大乘理．行为今证因故思密说

经。作是念已(至)汝等速出

赞曰。第三随示大乘行化。即前所言世世已曾从佛受化。亦即是前我昔教汝志愿佛道。汝今悉忘。亦下所言十六王子初结因缘。今陈生死甚可怖畏大乘可乐。故名具告

经。父虽怜愍(至)不肯信受

赞曰。下第四无悕取大之化。有二。初不悕信后不惊厌。此初也。由耽生死不肯信学大乘理行。此说初闻大乘言教而不能依理．行修学。返退生死名不信受。受者领纳。信者证入。不能依行证入大理名不信受。非全愚法初顺习故

经。不惊不畏(至)视父而已

赞曰。此不惊厌。惊怪也。畏怖也。不惊舍坏五蕴危苦。不畏火焚烦恼烧煮。了无出苦悕作佛心。亦不识知烦恼为烧身之火。不知五蕴为生死之舍。不了众苦等逼迫永亏圣道为己身之失。失者烦恼所恼众苦所迫。亏于圣道之作用也。如为火烧。宅宇衰坏。失财产等所起损恼名为失。故东西驰走者东喻善趣西喻恶趣。胜．劣殊故名为东．西。轮回五趣耽湎四生。虽见佛闻法无求作佛之意。故言走戏视父而已

经。尔时长者(至)得免斯害

赞曰。自下第三思方拔济喻。我及诸子若不时出者。有解云以众生病故菩萨亦病。众生出故菩萨亦出。实久已出。非始今日与子俱出。正释此者释迦化身出家成道入于涅槃。今身方现出于火宅。诸声闻等今遇佛者。亦于今时在释迦世方出生死故言时出。佛实居先。是故前言我虽于此安稳得出

经。父知诸子(至)情必乐着

赞曰。下文第四正说三乘喻。有二。初知机后正说。此初也。知子先心各有好者。三乘种姓随机各别。所宜闻法即是各各为人悉檀。知先心者是根胜劣智力．及胜解智力之所知也。知各所好种种珍玩者。随其自果诸功德法。即遍趣行智力之所知也。珍宝。玩弄也好也戏弄也。有作玩习耽好之字皆非。超出有漏名奇异物。随得必宝故言乐着。问曰何故与城不言先好。今此与车乃言先好。答车是遍趣行机学可言好。城但是息苦非生不名好。车是修生。城是修显。故车说好城无好言。又影显彰俱好无失。知其欲退即好城也。问何故车言珍玩奇异。城不说耶。答有为德相可别知。车说奇玩之相。无为之德一相总故但说于化城。又二无异。城中说有门楼堂宇即珍玩故

经。而告之言(至)皆当与汝

赞曰。此正说。有三。初总告令取。次别示三车。后正劝出与。若不依言出取三果。后必永劫生死沉沦故言忧悔。此初文也。三车在门外可取以游戏。第二文也。由形貌有小大飱受有小多。渡水有浅深力用有强弱。如次喻显根性．禀教．证理．行能．有三辈故。行能即是断惑等用智力功能。又羊多附人．鹿多静处。牛能负运具有二能。各各随胜．以为喻也。此为第三依处有喧静。羊鹿二车有名施设。不见不登故。此乃以二乘小．中种智为体。若以涅槃为体应即化城。下言已入息除众苦。云何不见车后时从父索。若以二乘所得生空无漏智为车体。彼亦已登。云何言不得。故知虚指二乘所得有漏后得智世间三昧。名为种智称二车体。有名不见亦不登游。不能分别证诸法故。又显彼有假涅槃说云已入隐。彼有生空菩提智不能分别法。不与车号不与登名。惑苦已灭故智障未断故。彼所证得世间禅定。虚指为车名得出门。为渐入大乘因证大涅槃位。故本论云第一人者以世间种种善根三昧功德。方便令戏后令入涅槃。故三乘之教合名为门。理出教外故名门外。又此门者三乘因行。果出因中故言门外。此中定取分别种智以为车体。故经数言究竟令得一切种智。亦乘亦大名大乘义。问何故方便品。权．实。理．智。因．果。双彰。下之二周。理．智。因．果各互偏说。答乘有权．实。实有因．果。果有智．理。三种别故。不知权．实取．舍之事不成。不识果．因能．所趣法不立。不闲理．智何有菩提．涅槃。智断不圆何成道满。所以初周化利双尽玄宗。中根一闻渐知权．实。取．舍虽辨未识取因。故说三车令识一乘之行。隐果中之觉寂说因内之智车。秘因位之理乘遣修生于种智。理渐解故智未闲故。下根虽再闻权实及与因智。果理犹迷。更彰理有假．真说本令其取舍隐果中之智品。藏因位之双严。应机不同三周少异。一乘因．果说偏．备故果中觉．寂示圆．缺故。大慧．法身说具阙。故地持论中说有四车。此三加象喻四涅槃。乘于大性名为大乘非喻三智。涅槃经中说有二车。譬如国王调御驾驷。欲令驴车而及之者无有是处。此以半．满相形非以三机运别。亦不相违。优婆塞经说三兽渡河。喻理同证异。智度论中说三兽被围。喻三乘众在生死围。用力出围有其大小。又说三人得道喻三乘证果有其阔狭。各据一义亦不相违。汝等可速出随宜当与汝。第三文也。今此略作五番问答。一问智中有虚．实三种并名车。理中有假．真城名遍三种。何故大涅槃不名为城名宝所也。答息处．具德殊。真．灭名宝所。车本运至果能运并名车。又已息．当求别。当求不名城。运载总名车。近远皆车摄。二问二乘学智果分羊．鹿。二乘学灭果化二城。答息处说二实有二城。对实说假故合名一。涅槃经言声闻之人以小涅槃而般涅槃。缘觉之人以中涅槃而般涅槃。故知息处亦说二城。今以所断障同。生空理同．假择灭同。由此三义同故化城名一。若菩提车钝．利根性不同。依佛。自出不同。藉教．观理不同。观谛．缘起不同。四果．一果不同。练根．时节不同。说法．神通不同。由此七义别说羊．鹿。又无为无别故说一城。有为有别故说羊．鹿。但说无为唯言一城。以智显灭可说二城。不相违也。三问何故化城立于险道。乃至车引乃言门外。答息苦名为城半路尽城中设。无漏离系缚车体言门外。又分段死无。变易在化城。初尽中道设。理出于教果出因。二车故在于门外。又二死以对明。化城中路设。一死以对辨。二车在门外理实相似。四问何故与车而言游戏。及其与城乃言安坐。答涅槃可证城言安坐。菩提可生故言游戏。无为．有为二果别故。又城相必住故言安坐。车相运动故言游戏。五问何故化城劝其前入。今说车喻令速出来。此于第三文正劝与中为难。答化佛住生死是以劝前入。谈真佛在果故云速出来。又劝行因以证果故劝前入。先住果以招命故令出来。又劝子住城故言前入。令取父果故言出来。又劝证涅槃所以言入。令生觉智所以言出。如说如来及与善逝。住因．住果所望别故

经。尔时诸子(至)争出火宅

赞曰。自下第四依言免难喻。有二。初子免灾难后父遂心安。此初也。适者称悦称悦三乘所欣心。故名为适愿。心各勇锐心精进也。勇者进锐者利。善精进也。互相推排身精进。亦语精进也。排[怡-台+允]推也推亦让也。推音尺隹反无土雷反。身业递相力励及语业相劝励。名互推排。争修行业名竞驰走。齐希免苦名争出宅

经。是时长者(至)欢喜踊跃

赞曰。父遂心安也。离灾度难名安稳出。四衢道者四谛理也。三乘并观四谛理故。大般若中说四衢道为四谛故。离烦恼障出分段生。无拥名露。各有所依果满之位名地。以智安处证之名坐。分段生死当五蕴苦．惑．业皆尽或断或伏。离三障故名无障碍。适父本意故泰然见子超危故欢喜。二乘之人得阿罗汉断诸烦恼住有余依涅槃。大乘之人已入初地得无住涅槃。伏诸烦恼离分段死。名露地坐无复障碍

经。时诸(至)愿时赐与

赞曰。上喻昔权下喻今实。有二。初喻授实。后喻释疑。下问答是。初中有四。初诸子索三。二父但与一。三释成父志。四越子本心。此初也。玩者戏弄。好音呼到反爱也。或呼老反善也宜也美也。随三乘机皆于佛所。专意希求自乘妙智。义同于父各索其车。二乘之人离分段死已得解脱。证于四谛入于化城已名出宅。专于佛所闻思修习种智。了达求证诸法名索羊．鹿。菩萨之人依此本论初地已上虽离分段。未证解脱不名入城。不疲倦故不入有余。不说菩萨入化城故。入无住涅槃亦息分段死。纵名入城未乖通理。若尔亦应许上羊．鹿。故知但如初解为善。已伏烦恼出分段死。亦证四谛。亦名出宅坐四衢道。求佛妙智亦名于父索其牛车。问三子并出分段。二乘独称入城。大子亦言出苦应亦得称入城。答无倦不厌苦大子不入城。伏惑离分段亦得称出宅。若说入城便无是难。问若其大子不入城者。何故大子上车不入城。中．小二子入城不上车。答厌苦求息中．小入城。大不厌苦故不称入。息处故说二。明大不入城。问门外设于车车中许三种。中路设化城何因但说二。答二车对大因门外三车设。权城对实果中路化城施。理应相似。所对别故。施设不同。实应齐也。又种智彼无。劝学大。门外设三车。有余涅槃大不求中路二城设。设入无住不名为假。非化城故。问三车俱索。彰希学于智圆。二灭不希应不求于苦息。答得果自然证灭入城不说悕须。妙智必假更修出宅。故车须索。又居小得城故不须索。种智未得所以索车。若作此解二乘入化城未得车须索。菩萨不入城亦须索宝所。此义可然。大乘之往宝所理亦须索。对化城而不索。所以不论。以每专求即是索也。经文但说父劝令知为诸众生不请友故。古相传云。城为实化息苦所以不索。车是虚指所以索之。若作此解车离城而别有。索与不索义殊车体。古解即城化城类车须索。又有解云车发初机故虚指。城防中退故实化。此亦不然。何者初机索车之时已出宅故。又体不别虚．实何殊。应说车．城体是何法。又有解云城亦应索。化不一途所以不说。谓下经云尔时导师知此众人已得止息。无复疲倦堪能前进。即是索城。此乃索宝所非索城也。虽引此文义终难解。应细寻之。应云下文知其疲懈为化作城。即是索也。或解车喻无余涅槃。住果未得故须索。城喻有余涅槃。住果已得故不索。若尔菩萨今既索车。亦应已得有余未得无余。求无余故称索。二乘无余任运定得。何须修索。故但应如前义。所说涅槃二乘无差别。故羊．鹿应无

经。舍利弗(至)等一大车

赞曰。此文但与一。分四。一标与车。二明严饰。三显牛相。四彰傧从。此初也。佛果牛车以四智中一切种智为性。即后得智。因车以妙观察智．平等性智二智中种智为体。虽五智慧皆是一乘。今此但取菩提相中种智为体。一切智者宽狭虽殊三乘共有。其种智者分别四谛各无量相。非二乘所知名不共德。故经数言究竟令得一切种智。无分别智导此种智车。义如前牛非正车体。如表．无表虽俱是戒。从僧受时及后持时唯说无表。表戒一念更不相续。作白四羯磨和合得故。从僧乞时已得表故。表虽是本唯取无表名持犯戒。此车亦尔。前一大事虽取理智本．智．后智总为一乘。今者唯取后智名车本智名牛。不说于理以为车体。后化城中以真对化乃说假择灭以为化城。说大涅槃真如妙理而为宝所。各据一义名为一乘。事乘．理乘．有为乘．无为乘别故。羊鹿车体已如前辨车体既尔。所余万德属庄挍故。若同涅槃及胜鬘说唯取真如以为车体。如何各赐诸子一车。又宁说有别德严相。如何牛驾其疾如风。如何可言我有如是七宝大车。其数无量。应当等心各各与之。然小．中子亦出门已。虽未得牛车为说大教。或当定得名之为与。非时已得所诠智体。如与明珠未得体。故胜鬘经等三种意生身即三子也。此说初地名不退地。又顿悟者又大乘因行。从初发心虽亦是车。今取八地已去不退因行。七地已前犹有分段。故下经云声闻．缘觉．不退菩萨乘此宝乘直至道场。方便品解入即不退转地故。今取前解。初地已上离分段死名不退地。名乘一乘。楞伽由此初地已上名三种意生身故

经。其车高广(至)四面悬铃

赞曰。下明严饰。有十。此中有四。一形量。二严饰。三摄御。四佩铎。高广者形量也。喻佛种智体高三界用广十方。照化俱能遍法界故。众宝庄挍者严饰也。方德所成智为本故。周匝栏楯者摄御也。御外不入摄内不出。即四总持。御诸恶而不生摄众善而不散。四面悬铃者[王*風]铎也。周遍四生说七辨以弘济

经。又于其上(至)而严饰之

赞曰。此有二严。五高覆。六众莹。张设幰盖者高覆也。以四无量广荫群生如幰盖故。杂严饰者众莹也。慈．悲．喜．舍各有有情．法．及无缘。种种众行。助严饰故

经。宝绳交络(至)安置舟杭

赞曰。此有四严。七交络。八垂璎。九敷设。十安枕。交络者四弘愿也。凡所修行皆发四大愿。一以此善根愿共众生。未离苦者愿令离苦。二未得乐者愿令得乐。三未发菩提心断恶修善者。愿发菩提心断恶修善。四未成佛者愿早成佛。愿如宝绳交络诸行令当得果。胜决定故邪见暴风不能倾损。又胜鬘言摄受正法摄一切愿。瑜伽等说总有二愿求菩提愿利乐他愿。垂诸华缨者垂缨也。即是四摄。垂摄四生。一布施二爱语三利行四同事。华音有二花及华。饰缨以花饰。或华饰之缨也。重敷婉莚者敷陈设也。有作綩綖綩音字林一远反。玉篇綩纮也纮冠也。今应作婉婉美文章。綖者席褥应作莚字。切韵綖者冠上覆。玉篇冠前后而垂者名綖。今取文缛。华毡之类綩綖以为茵蓐。不知义何所从。故字应从婉莚。古有解言。静虑为綩綖心常安处故。四禅上下异故名为重敷。此理不然。无垢称云。四静虑为床净命为茵缛。身语意业皆无贪发心恒游处。常行净命离五邪命。三业俱尔名为重敷。安置丹枕者安枕也。古解涅槃能息生死。今释灭定能息攀缘。倚之疲解故名安枕。既安车上明非涅槃。但取灭定。枕有仙丹枕之增寿故名丹枕。无漏灭定亦复如是。增圣道故。此理不尔。西域无故。谓枕赤色。内贮绵叠外以赤皮故名丹枕。亦有解云。体即无漏信等五根。扶持圣者由如枕故

经。驾以白牛(至)其疾如风

赞曰。下显牛相有七。一白牛。体即根本无分别智导引种智车。如牛引车故。白者众色之本。如白莲华表经诸乘本故。万德主故。牛王有三德。一降怨德。能断二障故。二端严德众德庄严故。三运载德济度自他故。故喻于牛不说象马。马如大乘俊颖不比小乘驴车之钝。故涅槃经云以马驾车。其象以形德大故方牛．鹿．羊之形德小。无住涅槃最为胜故。由此善戒经以象驾车。今以牛有三德故。大乘车驾以白牛。二肤充。正智之中内德圆满故。三色洁。三障永尽戒德具故。四形体姝好。字林姝好貌也。方言赵．魏．燕代之间谓好为姝。诗云静女其姝。传及玉篇美色曰姝。有作侏字庄也好也。好音呼老反善宜美也。相好圆明人天敬爱故。五有大筋力。一遍驰无方。智力圆遍无理不殚。二涉险不疲。能化十方入生死险无诸劳倦。三逢怨必胜。破一切障降生死故。具此三义名大筋力。六行步平正。二理双证导生后智。怨．亲不二故。七其疾如风。正智体性一刹那中遍缘法界。大悲所系内圆众德外化群生。无迟滞故。初地以上能速进修观空观有。不稽留故。性虽捷利然事雍容。此上七德有非根本正智之用。由之而有故得彼名

经。又多仆从而侍卫之

赞曰。下明傧从。以二智为先。万行．神通．六度．四摄．觉分．解脱．烦恼利生之法。皆随之起。名多仆从。又佛地经云。佛有无量天龙药叉人非人等常所翼从。亦名仆从。有解车体唯大般涅槃。所余众饰或性功德。或相功德。其牛体者即是二智引于车故。前解为正如前已非

经。所以者何(至)悉皆充溢

赞曰。第三释成父志。有三。一标富有。二念均平。三释所以。此初也。充满溢盈也。种种诸藏有为无为体能含义。或二藏三藏教能含理。今取所藏以给诸子

经。而作是念(至)不宜差别

赞曰。此念均平。有二。初不应与小后皆应与大。今此幼童下是假想念也。无极者无穷极也。说二种智名下劣车。由有种姓先发大心名为幼童。堪当作佛故名吾子。悲心不二名爱无偏。七圣财饰名七宝车。各自修智圆。有为智非一。名其数无量。故应平等为心。随根而授名各与之。普授大乘不宜差别。童音徒红反。今谓童子。古谓之仆。古作僮字。今谓仆隶。玉篇幼童迷昏未冠之称

经。所以者何(至)何况诸子

赞曰。此释所以匮乏尽也。以此一乘假使遍授一佛国土五道众生有性．无性．定．不定姓。尚不匮乏。何况唯与有大乘性及不定种姓佛之真子。恐不足耶

经。是时诸子(至)非本所望

赞曰。第四越本子心。既言各乘。明知各各自得种智。不同化城众共同入

经。舍利弗(至)虚妄不

赞曰。上喻说实。下喻释疑。即是前卷云。汝等当信解佛之所说。言不虚妄。谓众疑云。佛初说三后但说一。前后既别云何佛不成妄语人耶。故此释之。文中有三。一问二答三印。此即初也

经。舍利弗(至)非为虚妄

赞曰。下答有二。初标后释。此标也。凡夫离欲伏诸烦恼名免火难。离三恶趣极苦逼迫名全躯命。未免人天当于火宅全躯命故。免音亡辨反黜也。玉篇赦也脱也解也去也。今依玉篇

经。何以故(至)而拔济之

赞曰。下释有二。一免难已非虚。二况与其大乘。此初也。但全身命出三恶道。生人天中已遇珍宝。何况免难拔出人天三界火宅

经。世尊(至)无虚妄也

赞曰。下况与其大乘。有二。初不得小非虚。不违先意故。后况得其大乘而成虚妄咎。此初也。初标后释。先心谓假设。许与其三车。今虽不得小不违先假意。心境不相乖故非成虚妄

经。何况长者(至)等与大车

赞曰。况得大乘。而成虚妄

经。佛告舍利弗(至)如汝所言

赞曰。印可也

经。舍利弗(至)世间之父

赞曰。下第二大段合说。有二。初合昔权后合今实。舍利弗如彼长者见诸子等安稳得出下是。初文有四。一三界佛有合。二为度众生生老下五趣危亡合。三见诸众生为生老病死下见设权方合。四舍利弗。若有众生内有智性下。依言免难合。初喻有六。一处所。二家主。三老少。四资产。五宅相。六户牖。今合有五不合户牖。此文有二。初一切世间合处所。二父合家主。世间者即有情世间及器世间。无垢称云诸有情土是为菩萨严净佛土。故以此二种世间名佛国土。人为邦本。本固邦宁光宅天下故。父者生育之义令诸众生生长善根。绍佛父位故名为父

经。于诸怖畏(至)无量知见

赞曰。下第三合资产也。此合多田。怖畏等尽合断田。无量知见合智田。怖畏有五。一不活畏由分别我资生爱起。二恶名畏行不饶益有怖望起。三死畏由有我见失坏想起。四恶趣畏不遇诸佛恶业所起。五怯众畏见已证劣．他胜所起衰恼忧患谓破家灭亡种种众苦。已上合说生死苦果。无明闇蔽痴多增故惑业本故。此是苦因不了去来今。如次配无明．暗蔽。或迷三宝如次配之。由证理断惑永尽无余故诸无为断德圆满。成就知见智德满也

经。力无所畏(至)波罗蜜

赞曰。下合财富无量。内德智慧。及善巧方便。并已具足到彼岸故。已上总是合资产也。若依无垢称烦恼为僮仆。或依此文神通外化以为僮仆。智慧驱策故因说之

经。大慈大悲(至)恒求善事

赞曰。第四合其年衰迈。老人之相愍念逾深。故大慈大悲。所作无废故常无懈倦。凡作皆审思量观察。有始有终都无中废。故务规胜法恒求善事。此中即说恩断智德。如次配前三种长者。自他双益表久修因悲智满故

经。利益一切(至)朽故火宅

赞曰。第五合宅相。亦合多宅。遍三界故为利五趣示于中生。故前喻云我及诸子若不时出。即为众生示居生死。示于今身方从宅出。此明入宅之所以也。亦有解云利益者即户牗。佛为利益故入宅。众生依利益而出宅。即一乘教行故

经。为度众生(至)三菩提

赞曰。第二大段合五趣危亡喻。本喻有四。一众多。二宅朽。三灾起。四子居。今合亦四。一为度众生合人众甚多。二生老病死忧悲苦恼合宅宇危朽。三愚痴暗蔽三毒之火合诸方灾起。四教化令得三菩提果合众生游居。生老病死忧悲苦恼喻四蕴中无常及苦。宅宇危朽一一皆有生老病死。若次第配宅宇危朽义稍难知。或宅坏中所有过失。据实宅朽理通三界。故配四蕰义如前说。今以欲界四相迁流之过失名显三界苦。为令众生厌生老病死深故。乃说生老病死宅坏过失。不尔何故诸方灾起。通三界烦恼共宅宇危朽。唯明欲界苦果。众子游居中有大姓者。名为长者妇生真子。未发心前名三界子。发心已后渐得菩提

经。见诸众生(至)受种种苦

赞曰。下文第三大段见设权方合上喻有四。一见苦悲生。二示大不希。三思方拔济。四正说三乘。此合亦四。初合悲生。第二舍利弗佛见此已便作是念我为众生之父下。合示大不希。第三舍利弗如彼长者虽复身手有力而不用之下。合思方拔济。第四而作是言汝等莫得乐住三界下。合正说三乘。合初喻中有二。一悲生二所悲事。此中见诸众生合悲生也。为生老病死下合所悲事。所悲事中初合苦相后合乐着。众生没在其中下是合苦相。中初明欲界七苦。后如是等种种诸苦。明色无色界。色无色界皆具第八略摄一切五取蕰苦。明欲界苦有四。一四相交侵。二五欲乖竞。三悭贪烧逼。四诸趣轮回。前三现世苦后一后世苦。又四相交侵即是四苦。五欲乖竞．悭贪烧煮即求不得苦。五趣轮回中方明爱别离苦怨憎会苦．并种种众苦。即是略摄一切五取蕰苦。如是总摄八苦尽矣。此文即是四相交侵．五欲乖竞。前喻中见因火以惊心。此合中见苦果而悲意。互相彰发皆可嗟故。前因后果俱逼迫故。皆可悲故。俱可厌故。对法云生苦者众苦所依故。众苦逼迫故。九月十月处胎藏间。如在粪秽坑中长受寒热等种种众苦。生熟藏间如两山迫逼。正趣产门其苦难堪。乍出风飘如刀割锥刺。不觉失声。废忘已前所有事业名为生苦。老苦者时分变异故苦。身分沉重诸根熟昧。皮肤缓皱行步躯曲。寝膳不安。起坐呻吟喘息气逆。所为慢缓为人所轻。世情弥笃世事皆息。名为老苦。病苦者四大变异乖适故苦。百节酸疼四支苦楚。能坏一切安稳乐事。如雹损苗顿伤兴盛。由此经言。如人壮美王妃窃爱遣信私通。王便捉获挑其眼目。截其耳鼻刖其手足。形容顿改为人恶贱。病苦所逼已是难堪。更为人所恶亦复如是。此名病苦。死苦者寿命变坏故苦。风刀解支节无处不苦痛。张口太息手足纷乱。翻睛咀沫扪摸虚空。汗液交流便洟杂落。涅槃经言死者于险难处无有资粮。去处悬远而无伴侣。昼夜常行不知边际。深邃黑暗无有灯明。入无门户而无所处。虽无痛处不可疗治。往无遮止到不得脱。无所破坏见者愁毒。非是恶色而令人怖。叫在耳边不可觉知。是名死苦。昔虽假之沐浴必归不净。昔虽假以涂熏必归臭秽。昔时王位财宝荣盛。亲族妇妾万亿。于时顿舍独往后世无一相随。卧置床枕横尸偃仰。父母妻子推胸哽咽。众人号慕披发拍头。虽生恋仰之悲终致永分之痛。或埋殡坟陵肉消骨腐。或有露尸以施身肉。禽兽蝼蚁交横摣掣。或以火焚臭烟蓬[火*孛]。四面充塞人所嗟伤。悲恸绝声咸归故里。唯余灰烬独从风尘。平生意气独处陵云。一旦长辞困沾霜月。为妻孥而斗诤。竞财利以纷披。捔名族以结怨酬。争荣华而害他命。奄然长逝永落昏途。独受作恶之殃妻子安然恣逸。昔时作恶只为妻孥。及落三涂何期独苦。深可悲哉深可悲哉。可不诫矣可不诫矣。是名死苦。忧悲苦恼稻芋经云。追感往事言声哀感名为忧。追思相续名为悲。苦事逼迫名为苦。烦恼缠缚名为恼。十地经云死别离时。愚人贪着心热名忧。发声啼哭名为悲。五根相对名为苦。意根相对名为忧。忧苦转多名为恼。亦以五欲财利故受种种苦者。鸟由食以亡形。人由财以丧命。无量寿经云。世间之人无田宅而生欲亦忧。有田宅而悭守亦忧。五欲财利皆悉如是。惧五家之横侵恐四邻之枉夺。所以生苦

经。又以贪着(至)怨憎会苦

赞曰。此悭贪烧逼诸趣轮回也。已得之财贪着。未得之物追求。故生众苦。前之五欲亦即是此求不得苦。金刚般若论中解施七宝满恒沙界。不如持经一四句偈云。因财生烦恼如世界微尘。乃因持经灭此烦恼。故施财福小持经福多。五趣轮回之苦至颂当释。贫穷困苦唯在人间。爱难．怨会通人天。有强力天子入天宫内。夺其妻子驱出自宫等是也。如瑜伽第四具说诸天五趣等苦。地狱等相颂中当说。以人天中境界殊妙多有爱别离苦．怨憎会苦。所以偏说。应广引瑜伽以注此处。与非天斗事等

经。如是等种种诸苦

赞曰。上来欲界具有七苦。现在后世五趣等苦。具有三苦。色界唯有坏苦．行苦有乐．舍故。对法引经色界有坏苦云入变坏心。无色但有行苦一苦无乐受故。欲界具八苦上界无前七

经。众生没在其中(至)不以为患

赞曰。下合乐着。不以比智觉不以现智知。不惊其果不怖其因。不总厌苦不求解脱。由此驰流善恶趣间不曾以之为患譬愚戆之戏粪壤。若痴騃之堕炎炉。未以尘坌为羞。岂以火烧为痛者也

经。舍利弗(至)令其游戏

赞曰。下合示大不希。前喻有四。初思大乘果化。二念大乘因化。三随示大乘行化。四无希取大之化。此合有三。不合随示大乘行化。初合初喻。次舍利弗如来复作下合第二喻。所以者何下合第四喻。佛智慧乐者合身有力。若以机案顿拔独觉诸苦。令其游戏者合手有力。以衣裓顿拔声闻众苦。此义意言。且以佛果智慧及大神通二之妙用。顿拔二乘出苦来耶

经。舍利弗(至)以是得度

赞曰。合念大乘因化。舍唯一门菩萨能出。若我顿授智慧．神通。为说大因以化二子。舍说三乘之方便者。二乘器小不能依行得度众苦。门既狭小或当堕落。此意亦合密说怖事。无令为火之所烧害

经。所以者何(至)佛之智慧

赞曰。合无希取大之化也。佛慧既深何由能解。二乘智浅故不悕取

经。舍利弗(至)珍宝大车

赞曰。下第三大段。合思方拔济。有二。初喻后合。此初也。不用智慧身力亦不用神通手力。但以言说方便劝勉济度诸子。出宅已后方与大车。显佛为缘自修妙行方出生死。故申劝勉。非由佛力自不修因可得佛故。勉勖励也。有本作免非此义也

经。如来亦复(至)佛乘

赞曰。此合说也。摄智及通。但行方便劝脱三界。佛如良医应病与药。但方便教知欲如何。良医岂得刀．手割除腹中之病不与药耶

经。而作是言(至)则为所烧

赞曰。下第四大段。合正说三乘。有四。初劝厌三界。二劝取三乘。三引已为证。四赞乘胜德。此初也。三界火宅内体也。粗弊五尘外境也。劝离内外之苦果体勿生贪着。由贪着故烦恼烧煮苦痛转生。劝舍恶因。虽有妙果体内金刚身．外细五尘净土众相应起欣求。而未明说

经。汝速出三界(至)佛乘

赞曰。劝取三乘

经。我今为汝(至)诱进众生

赞曰。引已为证。保者当也信也证也。任者保也安也可也持也。与汝当可为保信证明。安可任持。言可保言终不虚也。汝等但取勿生疑惑。三乘之法实是好法。我为汝保。汝但取之勤加精进。如世买物无人保信知物非真。有保买之当知胜物。三乘亦尔我能保之。生死非真我不能保也

经。复作是言(至)无所依求

赞曰。赞乘胜德。初明不同生死。后明乘之胜德。此初也。生死圣诃三乘圣叹。生死系缚烦恼所增为不自在。三乘无漏故非系缚乃名自在。有漏之法名为有依。异熟果依因有异熟因依果成。有漏生死胜者人天。可有所求谓三种求。三乘不然非所求取。无过失而求之非无失而不求。三求者一欲求二有求三邪梵行求。瑜伽论说堕欲求者。一切皆为三种欲生。更无增减。三欲生者。一现住欲尘生谓人及知足天已下。二自变欲尘生第五欲天。三他变欲尘生第六欲天。堕有求者一切皆为三种乐生。一离生喜乐灌洒其身。二定生喜乐灌洒其身。三以离喜乐灌洒其身。初二三定如次配之。于不苦不乐寂静生处起退求者。极为鲜小。故第四定不立为生。邪梵行求者谓诸外道求四无色以为涅槃解脱处故。今非此三求故名无求。虽有梵行求以无漏故。即是无上正梵行求。非邪梵行求故

经。乘是三乘(至)安稳快乐

赞曰。下明乘之胜德。正乘乘已仍以五根．五力．七觉．八道．四禅．九定．八解脱．三三昧等而自娱乐。便得无量安稳快乐。岂似生死多诸苦耶

经。舍利弗(至)出于火宅

赞曰。下第四大段。合依言免难。三乘分三。一一有二。初法后合。此初文也。各有四力。内智性者因力也。性种姓故。从佛世尊者善友力也。佛为缘故遇佛。不遇佛初必依佛法方得发心名善友力。闻法信受作意力也。习种姓故。殷勤精进资粮力也。以勤为首摄一切行。依因．善友．作意．资粮四胜力故。专自修行求于涅槃。名声闻乘。闻法自行不能化他名为自求。非不求佛作于弟子。瑜伽释云诸佛圣教声为上首。从师友所闻此教声。而证圣果故名声闻。声之闻故依主释也。下信解品云以佛教声令一切闻故名声闻。亦依主释或有财释。前通定姓后不定姓。此求涅槃者所学之种智名为车体。非以涅槃为车体也。此文略故下应准知

经。若有众生(至)出于火宅

赞曰。此但三力。略无因力。求自然慧者不求与佛同时出世。非见佛已方得果故。如有经言释迦出世五百独觉从山中出来至佛所。故仁王经中有独觉众。先成道讫后遇世尊。非如声闻佛处得道。故名精进求自然慧。能证道也。乐独善寂者是独觉义。出无佛世得能证道。独自善证寂灭理故。又以此慧深知诸法因缘者。是缘觉义。故瑜伽云或观待缘而证圣果故名缘觉。观十二缘起而证果故。辟支佛者此名独觉。此有二类。一部行二麟角。初可见佛后必不见。故华严云菩萨在兜率天。将下生时有十相现。第三于右手掌放大光明。名严净世界。三千界中若有独觉。遇斯光已速入涅槃。若不入者佛光力故移置他方诸佛国土。不得见佛。明知独觉满百劫者成于麟角。不尔部行。若从声闻解脱分位作独觉者。成麟角喻。可得百劫时犹长故。入四善根作独觉者乃成部行。时余少故。独证者觉待缘而觉。皆依主释

经。若有众生(至)是名大乘

赞曰。初法说中有二。初解大乘后解菩萨乘。此初也。一切智者观空智也。三乘同有。佛智者观有事智。唯佛独成。由自觉生此二智故。名自然智。不待他缘名无师智。或智性名自然智。智相名无师智。求此知见眷属力无畏等以为内德。外能利生愍念与乐。利益拔苦。前慈后悲。解行弘广名为大乘。大乘之名如前已解

经。菩萨求此乘故(至)出于火宅

赞曰。释菩萨乘及喻也。菩萨者三乘通称。若求于此加名摩诃萨。是大有情故。余不得名。无著般若论云。由与七种大性相应加名摩诃萨。求智者菩。愍念者萨。此三乘中各有一种一姓．三种二姓．一种三姓。定不定姓种类别故。初后发心得果不定。如大迦叶若不遇佛应为独觉。由遇佛故今作声闻。舍利弗等思准可知

经。舍利弗(至)而赐诸子

赞曰。下第二大段合今说实。中有二。初合说实后合释疑。前喻有四。今但合二。初合释成父志。是诸众生下是。后合父但与一。文不合诸子索三越子本心。初文复二。初举前喻后以法合。喻中有二。初见子得出。其心泰然自惟已下合成父志。意可知也

经。如来亦复如是(至)得涅槃乐

赞曰。下合父志。亦二。初合见子得出其心泰然。后合释成父志。此初也。以教为门而出火宅三界险道。以行为门而入涅槃之果。此中但有出宅教门。不说行门。教亦能入能入理故。此但说出不说于入。亦可说言得涅槃乐即名为入

经。如来尔时(至)而灭度之

赞曰。此合释成父志。子既无差应等与大乘。何有独令菩萨得佛灭度。不与二乘应等以佛大般涅槃而灭度之。不令者无令义。无令一菩萨得余二乘人不得

经。是诸众生(至)娱乐之具

赞曰。下合父但与一。有二。初明车体后明车德。此初也。悉与诸佛者二乘不定及菩萨姓。等与佛乘之禅定。解脱等。一乘庄挍万善备故。略举尔所娱乐之具

经。皆是一相(至)第一之乐

赞曰。此明车德。此一乘车所有庄饰娱乐之具皆是。一离杂染相。一无漏种类。若因若果圣所称叹。能生众生无漏净妙第一之乐。诸德本故。五乐之中无恼害乐。无恼四中第三觉法。第四寂静二乐所摄。不同二乘羊鹿之车所有功德。非皆离杂染亦非纯无漏。诸圣虽有不叹生乐。非第一故。此名大乘

经。舍利弗(至)无虚妄之咎

赞曰。下合释疑。有二。初举喻后释疑。此初也。前喻有三。谓问．答．印。今但总说印可无余。宝物庄严万德备故。安隐第一离灾障故

经。如来亦复(至)而度脱之

赞曰。下合有二。初标后释。此标也

经。何以故(至)但不尽能受

赞曰。此释也。我之一乘功德无量。能与众生受用无尽。但诸众生或有有性或有无性。或有定性或有不定性。或初乐小后方乐大。由是不尽皆能领受。所以我昔初说三乘今说一实。故非虚妄渐诱法故

经。舍利弗(至)分别说三

赞曰。大文第三结答也。由上所说道理因缘。于一乘之体分别说有三教。于一极果说有三因。实无三体．三果极也

法华经玄赞卷第五(末)

保安三年五月十二日书了法隆寺僧觉印之

同年十一月四日以兴福寺圆如房本移点毕觉印本者皆点本也有相违者以朱出之付朱可为指南欤黑正书本也此朱不付自本正故此点本高名本也可秘之即五本交也妙法莲华经玄赞卷第六(本)

        大慈恩寺沙门基撰

经。佛欲重宣此义(至)有一大宅

赞曰。下颂。总有一百六十五颂。分之为二。初八十四行半颂。颂前法喻。后告舍利弗汝诸人等皆是吾子我即是父。下有八十行半颂。是第三大段。劝信解于此经。欣当成之佛智。初中有三。初六十五颂半颂上喻说。次十八行颂颂上合说。后一行颂颂前结说。以是因缘十方谛求更无余乘除佛方便是也。初六十五颂半颂喻说中分二。初五十三行半颂喻昔权。后十二行颂喻今实。初文分四。初半颂颂三界佛有喻。第二有三十二颂半。颂五趣危亡喻。第三有十四颂见设权方喻。第四有六颂颂依言勉难喻。初喻长行有六。今但颂二。一家主。一宅相。前云多有田宅。此中有一大宅者三释如前

经其宅久故(至)基陛颓毁

赞曰。第二三十二颂半五趣危亡喻中长行有四。今分为三。初三颂宅宇危朽。次半颂人众甚多。后二十九颂诸方灾起。不颂第四众子游居。宅宇危朽中分二。七句通明三界五蕴无常。五句别明色身无常无我不净空义。宅久故者竖而论之识蕴无始念念生灭。犹如幻事名为久故。横而论之亦成顿弊。非渐渐灭。弊者败也。坏也。堂舍高危者。色蕴无常。以舍替阁高必易倾。危必不安。犹如聚沫不坚实。故柱根摧朽者。行蕴无常念念迁谢。业尽都死故名摧朽。摧者折倒朽毁坏也。如芭蕉故。梁栋倾斜者。受蕴无常。既失正受何可安哉。如浮泡故。基陛隤毁者。亦即行蕴业思名基陛。以安命根之柱故也。隤者坠下毁者。坏也。行摄法多。业果二别故开为二句

经。墙壁圮坼(至)杂秽充遍

赞曰。墙壁圮坼者。想蕴无常。圮音父美反。毁也。覆也。坼音耻格反。裂也。玉篇分也。已上七句。合明三界五蕴无常。随应有处皆如是故。已下五句别明色身无常等义。三句无常。一句无我。一句不净。由此三义。是故成空。泥涂喻肉。切韵涂鞔覆也。阤者隤也。毁落也。阤音池尔反。说文奋衣作褫。切韵山崩曰陊。玉篇折薪随其木理作阤。或有为褫不知所从。今应为阤。广雅[(毤-八+ㄙ)-毛+ㄆ]也。方言坏也。说文山崩曰阤。或为陊。覆苫喻皮肤。聊乱而且坠。尔雅白盖谓之苫。编白盖为之[雨/復]屋曰苫。椽梠者梠音力举反。桷端木今谓雀梠。差音楚宜楚佳二反。脱音徒活反。又吐活反。喻骨．节．筋．脉。相连无常。椽既差矣骨节无常。雀梠亦脱筋脉无常。瑜伽第十九引经颂言　有城骨为墉　筋肉而涂饰　其中有贪恚　慢[雨/復]所任持

慈氏释言城谓八识。骨充塼石。筋代绳纴。肉当涂鞔形骸为墉。周匝围绕。此城中有四种恶法。之所任持。二是在家起。谓贪与嗔。二是外道起。谓慢与[雨/復]。在家由着欲恶行相应。于正法中尚不信受。况能修善。设有劝说反生嗔恚。外道恃恶说法而生憍慢。不能自然趣三宝所三宝往化彼。由[雨/復]故尚不悔过发露诸恶。况能信解修诸善法。二种心城尚不能入。况能取为已有。涅槃亦言是身如城。血肉筋骨皮裹其上。手足以为却敌楼橹。目为窍孔。头为殿堂。心王处中故以肉为泥涂。皮为[雨/復]苫。骨筋为椽梠。以上色身无常之法。周障屈曲者。障音之尚反说文障隔也。蕃隔曰障。玉篇之让之杨二反。有作璋拥塞隔界也。此喻无我。宅中周匝有障。屈曲难越。明知无我。若有我者纯一无曲。亦无障故。杂秽充遍喻不净也。若欲界身三十六物所充满故。由此三义故亦成空

经。有五百人止住其中

赞曰。颂人众甚多

经。鸱枭雕鹫(至)交横驰走

赞曰。下第三段有二十九颂。诸方灾起分三。初十七颂半总明虫鬼交加变怪之相。次十颂半别明虫鬼丛杂纷起所由。后有一颂结成上难总明变怪。即是总辨十烦恼相。别明纷起。即是别明三界惑相。长行灾起唯说火焚。今加虫鬼说诸恶相。欲令众生厌怖深故。如三毒等毁责之故立种种名。初中分三。初有六颂明怪鸟毒虫。稍迟钝故喻贪等五。次十颂明灵神异鬼。稍捷利故喻于五见。后一颂半通结此二。初中复二五颂半别明半颂结之。初文分五初半颂喻贪。一颂半喻嗔。一颂喻痴。一颂喻疑。一颂半喻慢。此初二也。此中配属无别教文。但行相相应即义相配。顺古且然。论本不释理未必尔。义符顺故未必不然。贪爱有四。一现有爱。二后有爱。三贪喜俱行爱。四彼彼喜乐爱。皆据别行相。以现可见故。鹫枭鸱雕如次配上品四爱。乌鹊鸠鸽如次配下品四爱。或性钝贪．现怪贪．大力贪．动身贪．非法贪．发语贪．卑下贪．多淫贪．如次配八。八鸟多贪故以为喻。嗔喻有十一。一蚖。音愚袁反。又五丸反。依遗教经黑短蛇也。汉书玄蚖。韦昭解曰。玄黑。蚖蜥蜴也。崔豹蛇医也。大者长三尺。其色玄绀善魅人。蝾蚖．蜥蜴．蝘蜓．守宫。四种别名。玉篇蛇医也。在舍为守宫。在泽为蝘蜒。准此遗教应言黑蚖。错为蛇字。今解蚖有二。一蜥蜴。二黑短蛇。故遗教经言睡蛇既出。乃可安眠。故彼不错。但名黑蚖非蝾蚖也。有为鼋。愚袁反。谓是水虫恶性之物。理亦不然。彼为鼋字非此蚖故。二蛇。自余凡蛇也。三蝮。蝮蛇也。尔雅蝮蚖博三寸。首大如擘。江准以南谓[虺-兀+元]为蝮有牙最毒。鼻上有针。一名反鼻蛇。色如绶文文间有鬣。大者七八尺。螫手则断手。岭南多有。四蝎。五蜈蚣。字林蝍蛆甚能制蛇。绿身赤足者良。黄足者。不堪用。人多炙之令赤非真。六蚰蜒。江南大者即蜈蚣。七守宫。山东云[虫*束]．[虫*(不/見)]陜以西谓壁宫。以血涂女人臂。必有私情。洗之不落。可以守宫。亦云在石为蜥蜴。在泽为蝘蜓。在舍为守宫。通名蝾蚖。八百足。九鼬。余救反。切韵虫名似鼠作鼬。兽名似猿作[貁-八+儿]。玉篇[貁-八+儿]似狸搏鼠。与切韵别。鼬似鼫啖鼠。亦呼为鼪鼠。由此经本有作鼬作[貁-八+儿]。依字林作狖古文作虽非但余救反。亦余季反。建平名也。山海经鬲山多蜼。郭璞云。似猕猴面大。苍黑色尾长四五尺。似獭尾头有两岐。天雨即自倒悬于树。以尾塞鼻。江东养之捕鼠。为物捷健。尔雅蜼仰鼻而长尾。今依切韵作[貁-八+儿]字。此乃猿类。状如狗形此非恶性。故不取之。应作鼬字。与[貁-八+儿]同去声呼乃是黄[要/曰]之俦。性能伤杀。其形小也。依古文作蜼。若依玉篇作[豸*由]。依字林作狖。有作[狂-王+由]不知所从。十狸。野猫也。应作狸。无狸字。说文云从豸．里声。十一鼷鼠。说文小鼠。玉篇有螫毒。食人及鸟兽。虽至尽不知亦不痛。春秋所云食郊牛角者。今谓甘口鼠。此等多毒故以喻嗔。嗔之别相缘十事生。一己身。二所爱有情。三非爱有情。四过去怨亲。五未来怨亲。六现在怨亲。七不可意境。八嫉妒。九宿习。十他见。总嗔为一别行为十。合配十一。随烦恼中忿恨等五名诸恶虫辈。逢缘生起名交横驰走。又猛利嗔．被恼嗔．报怨嗔．现相嗔．害毒嗔．不断嗔．嫉妒嗔．烦惋嗔．私切嗔．损杀嗔．潜计嗔。如次配之。交横驰走结上嗔也

经。尿屎臭处(至)而集其上

赞曰。此喻于痴。三十六物如尿屎等。痴增上故宝着其身如蜣螂虫集其恶处不觉不净。耽迷生死愚于三际起七九种故名诸虫。类非一故如瑜伽第九说。臭处者不可爱乐。可厌贱皂。臭谓恶气。处音昌与反。息也。谓恶气息。切韵又云鸱恕反。玉篇居也。止也。既作去音便恶处所

经。狐狼野干(至)骨肉狼藉

赞曰。此喻疑也。狐音扈都反。玉篇妖兽鬼所乘狐有三德。其色中和。小前大后。死必守丘。野干色青黄如狗。群行夜鸣。声如狼。能缘木巢于危岩高木。孤形稍大。野干形小。而两形相类大小有殊。故禅经云见一野狐。又见野干。狼可知矣。此疑三宝三世三界。故说三兽。咀音慈吕反。又锄吕反。嚼音在爵反。玉篇咀唅也。味也。唶也。或为龃字。嚼噬也。嚼也。茹也。唅之名咀。噬之名嚼。以足蹑履名践蹋。断筋骨名[齒*齊]。伤皮肉名啮。[齒*齊]音在诸反。尝至齿作哜。不知[齒*齊]字所从。恐错为[齒*齊]应作[齒*來]啮。啮挽曰[齒*齊]。其[齒*齊]有作截音。未详。啮音五结反。噬咬也。多噬为啮至齿为哜。由此骨肉遂致狼藉。疑发于口如咀嚼。心疑谛理如践蹋。疑苦集之软法如[齒*齊]尝至齿。疑灭道之坚法如啮伤皮肉。因此生死之尸狼藉扰攘

经。由是群狗(至)变状如是

赞曰。初一颂半喻慢。后半颂结之。慢有七九。名群狗。多因疑生故名由是。搏击打也。撮持取也。搏音补各反。手击也。玉篇拍也。拊也。撮音子活反。手取也。释名撮卒也。谓暂卒取之。玉篇与四圭曰撮同。谓三指撮也。手把作攥子括反。今非彼义。高举陵他名搏。望他顺已名撮。卑劣慢不如于他如饥羸。阙小悕望故。心虽高而悚栗名障惶。触绪事生名处处。心恒不足如求食。皆卑慢相。心慢蔑他名斗诤。身起慢相名摣。摣音侧加反。释名摣叉也。谓五指俱往叉取。玉篇五指捉击也。把也。切韵以指按作戏。掣音尺制反。字书牵也。玉篇引而纵之。又尺析反。曳也。谓五指捉曳。指按而曳扯攞引纵。或复向前而[齒*堯]名摣。卑身就他故。向后而挽名掣。我慢却偃踞故。有作[齒*(虎-儿+且)]字。说文齿不正也。非此义。语起慢言。名啀龇嗥吠。聚露唇齿名啀龇。出声大吼名嗥吠。啀音五佳反。犬斗也。龇音士佳反。齿不正作龇[齒*(虎-儿+且)]。开口见齿作龇啀又不知喍字所出。皋者熊虎声。玉篇咆也。咆鸣也。若哭作号。结其舍恐怖变状如是

经。处处皆有(至)食啖人肉

赞曰。下十颂明灵神异鬼。喻于五见。分五。初三颂半喻邪见。二颂半喻戒取。一颂半喻身见。半颂喻见取。两颂喻边见。初中分二。一颂总喻邪见自体。二颂半喻差别行相。此初也。魑刃知反魅美秘反。说文玉篇老物精也。通俗文山泽怪谓之魑魅。张平子西京赋云。山神虎形名魑。泽神猪头人形有尾名魅。魍音文两反。魉音良奖反。通俗文木石变怪名魍魉。春秋及玉篇云。水神也。添夜叉．恶鬼。总有五类。喻邪见缘拨五门缘拨五法心心所等有五行相。谓谤因．果．作用．实事及非四见诸余邪见．损伤善法。毁坏良田。无所不生名处处有。损害逾广如啖人肉

经。毒虫之属(至)各自藏护

赞曰。下二颂半差别行相。中分二。初一颂明由邪见生钝烦恼亦由烦恼复生邪见。后一颂半明由邪见生诸恶见及不善行。所余烦恼名为虫兽孚音抚夫反。信也。玉篇姥伏也。卵孚也。生也。通俗文[這-言+兀]付反。卵化曰孚。广雅孚生也。方言鸡伏卵而未孚是也。乳音濡主反。又而遇反。苍颉篇玉篇乳谓养子也。生虽平．去二音。应从平音。玉篇生产进也。生养造也。因物造变谓之生。产亦生也。鸟养卵名孚。兽养子名乳。由邪见故长诸烦恼如孚乳。生诸烦恼如产生。逐拨五门之邪见。烦恼别别生长名各藏护。藏护者资养义。或诸烦恼虫兽之属。生长邪见名自藏护等

经。夜叉竞来(至)甚可怖畏

赞曰。明由邪见生诸恶见及不善行。诸恶见等如夜叉。日日增长名竞来。因起烦恼更生恶行。名争取食。食是资长义故恶身行满名食既饱。邪见转多名恶心转炽。遂形于语名斗诤声。三业恶行邪见所增损害弥多名甚可畏。故由邪见生三恶行。非由邪见亲发身语。因势远生故作是说

经。鸠槃荼鬼(至)纵逸嬉戏

赞曰。下二颂半喻戒取。中分二。初一颂半喻总行相。后一颂喻别行相。此初也。然诸古师先无正文多取小乘以解戒相。今依新文大乘义解。学者应知。鸠盘荼者可怖畏。鬼此喻戒取。重执随顺诸见戒。生不缘余法。如踞土埵。字林蹲坐虚也。踞音居御反。垂足实坐。倚也亦蹲也。埵音丁果反。小土聚隅也。坚土也。玉篇丁戈反。小块累也。亦坚土也。堁也。有作堆音聚土也。非也。若单执戒为胜因生取名离地一尺。执顺戒之禁为胜因生取名二尺。或执为胜如一尺。更执为因如二尺。戒取必须具此二相。不尔是邪见所摄。不须别配上界二取。不说余惑通上界故。虽执欣求出世灭果。去生人天名往。还沉恶道名返。常沉生死虚功苦行名游行。执为最胜乖背正道名纵逸。执为正因染着生死名嬉戏

经。捉狗两足(至)怖狗自乐

赞曰。别明行相也。外道所求涅槃解脱非真胜法。生死可恶。喻如于狗。得彼戒禁犹如两足。涅槃因故。如足。戒．禁别故称两。或执为胜为因名两。坚着戒禁如捉狗足。执行顺己如扑足倒。扑音蒲角反。倒也。通俗文争倒曰扑。有作朴。音普卜反。打也。玉篇击也。手搏也。今非此义。亦非朴字宣扬苦行及彼涅槃。以示众生如令失声。执着若戒若禁能到涅槃。如以狗足加狗之颈。以此安处而修苦行以求涅槃。义同怖弄于狗耽玩不舍。虽苦谓乐。以娱己情故名自乐

经。复有诸鬼(至)叫呼求食

赞曰。此喻身见。俱生身见无始恒行故名长大。分别起者与不善性无惭愧俱。喻如裸形。裸是露义。无羞耻故。无明所覆名黑迷无正理名瘦。坚执五蕴曾不暂辍名常住中。诸烦恼因之而起。我语取因此而生。名发恶声。处处广起我见滋长如叫求食

经。复有诸鬼其咽如针

赞曰。喻见取也。其头如山。咽喉极小如针许大。不堪受食。见取亦尔。执自见等为因为胜谓大。如山。不受他见如针极小

经。复有诸鬼(至)或复啖狗

赞曰。下二颂喻边见分二。初颂喻总行相。后颂喻别行相。此初也。首如牛头头有二角。一边见中含常．断故。常．断必依我见后起。如依牛头有二角故。或食人肉喻断见也。损害善深由执断故。全不肯修如食人肉。或复啖狗喻常见也。不妨善生损害浅故犹如啖狗

经。头发蓬乱(至)叫唤驰走

赞曰。喻别行相也。因此边见生六十二见中四十七见如发蓬乱。因此见故共诸外道互相非斥。如残害[〦/兇]险。外道妄见名[〦/兇]险。故[〦/兇]恶险阻也。无正教食及正理水以资长故。如饥渴所逼。内心既尔。外发声计着如叫唤。身急随之行如驰走

经。夜叉饿鬼(至)恐畏无量

赞曰。此结成也。外道起烦恼虚妄颠倒故。如夜叉饿鬼。在俗起烦恼耽着无知故。如诸恶鸟兽。牒上所明。由起彼故不达正理。贫无智慧如饥急。在俗遍生．老．病．死四位。处处遇恶缘以惑生。如饥急四向。外道不得正视涅槃因门。妄行苦行而观正理。如看窗牖不正行故。如是诸难恐畏无量。略说苦惑。诸难尚尔。况诸恶业理喻何穷窥有作窥。小视也。凡相窃视。南楚谓之窥

经。是朽故宅(至)其焰俱炽

赞曰。下十颂半别明虫鬼丛杂纷起所由。有三。初二颂明主在无灾主无灾起。次一颂明由火焚荡宅宇崩摧。后七颂半属此纷披虫鬼扰攘。此初文也。属音之欲反。属谓由属。意说菩萨因位在宅。及成佛已在世。利物生死烦恼灾难便息。佛入涅槃。菩萨隐没物益寝息。生死烦恼灾难遂生。亦由主在宅中。严治修织勖励子息。灾难不生。主若离家无人修饰。既无勖励子息放逸。灾起宅崩。故三界宅由佛若在灾难不生。由佛若无灾难斯起。故言属于一人。喻佛菩萨也。不由外道唯由佛法。故言一人。又属音时烛反属谓摄属。三界皆是佛之所有。说佛为主。并属佛故。其人近出入涅槃。隐离三界生。名为近出。如宅无主。忽然火起喻诸烦恼。损败身器。如火损舍。应为属字。无端而有名忽然火起。从生至死触途皆起名四面一时。因此发生无量恶业名焰俱炽

经。栋梁椽柱(至)墙壁崩倒

赞曰。由火焚荡宅宇崩摧。栋梁者受蕴。椽者骨节是色蕴。柱是行蕴。爆声者喻生苦。爆音博教反。火深烈也。又普驳反。说文灼也。谓披散起。玉篇补角．蒲角．颇角．三反。灼也。热也。亦为曝字。愤起也。古作[暴*皮]曝二形同。震裂者喻老苦。震者惊擗之义。老苦在身如雷惊擗。甚可怖故。或为振字。摧折喻病苦。摧残身命衰折盛壮。堕落喻死苦。坏寿命故。生老病死并柱合是行蕴无常。于三蕴后想蕴之前。明四相者。欲明生等遍五蕴故。墙壁崩倒。喻于想蕴内外无常。上来受．色．行．想。四蕴无常。在识宅有。前文。已明宅中火起。总说五蕴有生．老．病．死．无常败坏。深可厌患。问宅中灾难。俱是烦恼。何故或说为火。或说为虫鬼耶。答烧迫身心喻之于火。无知损害。譬之虫鬼。欲令惊怖厌深。所以种种为喻。识为所依。喻之于宅。烦恼依起故譬火虫。四蕴俱是能依故说由火摧落。不说虫鬼亦依火游

经。诸鬼神等(至)不能自出

赞曰。下七颂半属此纷披虫鬼扰攘。有三。一颂半喻欲界灾。三颂半喻色界灾。二颂半喻无色界灾。此初也。诸鬼神等者喻欲界出家外道．在家俗人众苦所逼。遂扬声大叫等者。等取虫兽。故十地论云。外道知生．老．病．死。生厌。故扬声大叫。今通在家。又在家起贪等斗诤。外道起诸见斗诤。扬声大叫此为总句。由起贪等性钝烦恼。如雕鹫等。由起诸见疾利烦恼如鸠盘荼等。此为别句。虽苦所逼扬声大叫。在家俗人痴爱故生恼。出家外道以苦欲舍苦。此皆名为周慞惶怖不能自出。周慞者匆恾惊惧也。又为章字。周流也。周流周遍惊惧不安之状。下有惶怖应为周章。由下闷走已为周章。此应为慞。体亦即怖惶。怖者惊惧。故惶悚怖怕也。此依初扬声大叫解。若依后解在俗及外道起利钝惑常斗诤故。以此匆遽于生死惊忙于旦夕岂知惑火以焚烧虫鬼毒之伤害而求出离者也。设欲求出无方自得

经。恶兽毒虫(至)亦住其中

赞曰。下三颂半喻色界灾。有三。一颂喻俗人外道俱生彼界。一颂喻虽有净定折伏烦恼烦恼还起。一颂半喻虽求离欲执彼为胜烦恼复生。此初也。色界定深犹如孔穴。在俗生彼如虫窜之。外道鬼生。故言亦住。窜音七乱反。逃也。玉篇藏蔽也

经。薄福德故(至)饮血啖肉

赞曰。此喻虽有净定折伏烦恼烦恼还起。圣人有净定烦恼不生。彼虽有净定无真福慧。名薄福德。更为贪．痴．慢．疑．身．边见等烦恼所烧名为火逼。不能断灭此等烦恼。仍起见取互相非斥名相残害。执自胜道如饮血缘见细故。起戒取坚执如啖肉。缘事粗故。啖音土敢反食也。或作啖音屯敢反

经。野干之属(至)四面充塞

赞曰。虽求离欲执彼为胜。烦恼复生也。野干者欲界疑之属者所余烦恼。并已死者先伏断故。由取定为胜。起色界中爱．见．慢．疑等种种烦恼。名大恶兽。此展转增长如竞来食啖惑火既炎烧炙弥广因定生惑不可爱乐如臭烟。臭烟繁郁名[火*蓬][火*勃]。[火*蓬]音薄红反。唯有蓬[卄/(絳-糸)]二字。气如蓬乱。应为蓬字。有作熢字。依玉篇即熢火之熢。亦无蓬音。[火*勃]音蒲没反。大也。盛也。若尘起作[土*孛]。火香作馞。今之臭气馞馞如蓬繁乱。或气臭大勃起如蓬。有作[火*孛]字不知所出。遍四定生无一处非有。如四面充塞

经。蜈蚣蚰蜒(至)随取而食

赞曰。下二颂半喻无色界灾。初一颂半喻下三地惑。后一颂喻生有顶地惑。此初也。蜈蚣等类。喻彼凡夫。为下色界惑火所烧。求生无色如走出穴。生下三处。鸠盘荼鬼。喻彼外道。外道多执二上地。以为涅槃。拨诸凡夫不执以为殊胜涅槃。因凡起惑如鬼见虫随取而食。食者资长义。随逐彼生惑更增故

经。又诸饿鬼(至)周章闷走

赞曰。此喻有顶烦恼。生彼外道名为饿鬼。三有顶故名头上。烦恼更生名火然。无正教食．法水．充济名饥渴。烦恼所逼如热恼。恒不安处名周章。周章是周流义。还沦五趣名闷走。有本为障是惶怖义。上来说喻。意令厌怖种种变名。智者应悉

经。其宅如是(至)众难非一

赞曰。此文第三结成上难。难既众多不能具述。众音有二。职隆之仲二反

经。是时宅主在门外立

赞曰。下第三大段有十四颂。见设权方喻。长行有四。此中亦尔。初三颂见苦悲生喻。次五颂示大不悕喻。次三颂思方拔济喻。后三颂正说三乘喻。初文有二。初二颂颂见苦。后一颂颂悲生。见苦中初二句喻佛出三界。次一颂半喻更闻众生处难所悲之事。此初文也。主者亲也。上也典也领也守也。门有二种。一教门。二行门。佛住果中出因门外。即是位居妙理。亦是理出教门一乘门也。故言门外。由长行言我虽能于此所烧之门安隐得出。今言在外立。有四义。一住待之状待子出宅故。二将行之貌。将行入救故名为立。三立者不行之相待机熟而垂济故未即行。四立者起成之义。众生在生死。未起未成佛如坐。佛已起而成故立也

经。闻有人言(至)欢娱乐着

赞曰。此喻闻众生处难。前长行云长者见是大火。方便品云我以佛眼观今言闻者有二义。一自．他影彰。不但自见众生没苦。亦闻他三世佛所传说亲．疏相显。二眼睹苦生亲故名见法待机济疏故与闻名。无始已来放纵驰流。起烦恼分别名先因游戏。受三界苦果。名来入此宅。从无始来因惑．业故。感于识等。背理乖真义名来入。入者处义。非先出故今始名入。彼修解脱分即名为出。良为不修故名为入。三乘种姓未发现行。设发大心退求小果名稚小。稚音直利反。幼弱也。愚痴所蔽名无知。于此苦果放逸六情名欢娱。贪染诸境名乐着

经。长者闻已(至)令无烧害

赞曰。此颂悲生喻。入宅救之悲生名惊。随顺生死名入火宅。由此入故后亦与子同时方出。循环赴救不顾其难。名宜救济应时济故

经。告喻诸子(至)相续不断

赞曰。下五颂喻示大不悕。有二。初四颂密示众苦以授大乘。后一颂无怖取大。初复有二。初一颂半总告惑．苦还生。后二颂半别告恶处令厌。此初也。说众患难者。宅坏火灾。虫鬼纷扰。恶鬼者外道诸见。毒虫者白衣余惑。此二为缘所生一切烦恼灾火连绵不息。蔓莚者连续之貌。有解上去下平呼。既如草蔓。亦如莚廗之长也。或为延如草蔓延长连续不断。或蔓亡怨反。莚余战反。西京赋云。其形蔓莚。广雅蔓长也。莚遍也。二皆去声呼之。如野火连绵势长不断绝之义。因宅火生。名火蔓莚。因火宅坏名苦。次第相续不绝。此意显示因惑生苦。缘生之中无明．行后有识等五。爱．取．有后有生．老死。因苦生惑生死相续无断绝期。触．受后有爱．取。老死后还有无明。故说生死名为轮转

经。毒蛇蚖蝮(至)况复大火

赞曰。此别告也。毒蛇等嗔也。夜叉恶业也。鸠槃荼戒取也。野干疑也。狗慢也。雕鹫贪爱也。百足之属如是等种种烦恼也。既乏法食饥渴故生恼。恼急纷披甚可怖畏。睹其惑相此是苦难极恶处所。已不可乐。况大火因所感烧之果宅。昼夜煎迫。何可贪哉。或复如是烦恼。虫鬼扰攘。恶相苦已难处。况此乃是损害烧煮。今后世中灾难大火。不作此解。虫鬼即火。何所差别。难处有二义。一难可安处。诗云。莫我遑处处居也。安也。二苦难处所

经。诸子无知(至)嬉戏不已

赞曰。此一颂无悕取大

经。是时长者(至)益我愁恼

赞曰。下第三段有三颂。思方拔济喻。有二。初一颂转益悲生。后二颂正思拔济。此初也。众生受苦烦恼增长。转益菩萨之悲心也

经。今此舍宅(至)设诸方便

赞曰。正思拔济也。愖者乐着。湎者醉乱。嬉戏纵逸。余意可知。愖媅皆丁含反。爱乐也。玩著作耽。三字皆得。湎音无兖反。亦嗜着也。乱也。古文湎。有作媔愐不知所从。湎说文愖于酒也

经。告诸子等(至)妙宝好车

赞曰。下第四段三颂。正说三乘。喻分三。一颂总告许车。一颂陈车在外。一颂说车所从。此初也

经。羊车鹿车(至)汝等出来

赞曰。陈车在外也。果出于因门。理逾于教外。故言出门外。车体无漏不系名外。若离三界。无施化处。故。在三乘门外也。佛住宅外故呼子出。义如前释

经。吾为汝等(至)可以游戏

赞曰。说车所从也。涅槃宝所无为。先有。不言我作。车是菩提。有为之体。所以言作。作是起义。牛车种智。由教．行生。故名为作。羊鹿二车名教施设。亦言我作。虽并是作牛车作体。羊鹿作名。故皆名作。称机而济名随意乐

经。诸子闻说(至)离诸苦难

赞曰。下第四大段有六颂半。颂依言免难喻。分二。初一颂半子免灾难。后五颂父遂心安。此初也。即时奔竞者互相劝勉。驰走而出者精进勇猛也。到空地者。随其所应。离三障处二空之地。即二乘无学及入初地。出分段死之苦难也。无复生故。恶果名苦。恶因名难

经。长者见子(至)我今快乐

赞曰。下有五颂。父遂心安。分二。一颂半见已自庆。三颂半喜极告他。此初也。四衢者四谛理也。子既出住四衢。父遂坐师子座。得无畏故。表心安故。由此次言尔时诸子知父安坐。故师子座是父座也。善适父心故言快乐。即是昔者得菩提。后生犹在因数说法时示将垂济。义同将行救待于子。所以言立。今子果满已出火宅。父无行待心安称坐

经。此诸子等(至)四面俱起

赞曰。下三颂半喜极告他。分二。初二颂明诸子昔日在难。后一颂半明我今救得称心。此初也。善根难起名生育难。育者长养。无明长蔽善根不大。名愚小无知。沉没三界名入险宅。或昔教化而今悉忘。故名为小来入火宅。在俗驱驱。如多毒虫。外道邪学如魑魅可畏。烦恼炽盛如大火猛焰逢缘即生如四面俱起

经。而此诸子(至)我今快乐

赞曰。此明我今救得称心自喜慰情。复告他人知自意快

经。尔时诸子(至)三种宝车

赞曰。已上五十三行半颂。颂昔说权方。下第二段有十二行颂。颂今说实。长行有四。今此亦然。初三颂诸子索三。次一颂半释成父志。次六颂父但与一。后一颂半越本子心。前后不同故。初文分二。初一颂半标索三车。后一颂半牒先父许。此初也。体父之意无忧虑。故言知父安坐

经。如前所许(至)唯垂给与

赞曰。牒先父许。故敢承望。当机学时愿垂赐与。唯者敬诺之辞。敬诺于父。用悕三乘

经。长者大富(至)造诸大车

赞曰。第二释成父志也。长者大富有为．无为库藏众多。周给一国犹用不尽。何况诸子。故以珍实而作大车。教之修习果满生故。总而言之。一切种智无漏五蕰为此车相。舍无常色获得常色。受．想．行．识。亦如是故。若说真如为此车体即是宝所。云何言作。化城教设。亦可说言我所化作。岂说宝所亦是作也。牛车既作明体菩提

经。庄挍严饰(至)处处垂下

赞曰。下第三段有六颂。父但与一。分四。初四颂装挍。次一颂牛相。次半颂傧从。后半颂总标与车。初有九严。此中有六。一总严。二栏楯。三[王*風]铎。四交络。五鬘盖。真珠罗网是也。施音式枝反。六华缨以金华饰缨。故名金华诸璎更非别物

经。众彩杂饰(至)以覆其上

赞曰。此有三严。七杂严众彩等是。八茵蓐。说文车中重廗。即长行綩莚也。切韵云。茵者褥也。蓐者草褥褥。作草华之文。或以草为褥名为茵蓐。有作裀者。玉篇衣身也。若作茵虎皮也。释名云。文茵车中所以坐者。用虎皮为之。有文彩。因以下舆相连着。蓐三苍荐也。应作茵．蓐字。缯通五色绫锦之属。纩者软绵之类。将此绫锦．软绵之类。作其茵蓐。故知蓐作草华之文。九[雨/復]葩即替丹枕。长行取灭定。倚息疲倦。此取善巧智用遍在净命茵蓐之上。故喻[雨/復]癿。所望别故亦不相违。此有六德。一神用无方名上妙。二微密难知名细。三积功累行用因华作。修习所成名[疊*毛]。[疊*毛]音徒协反切韵细毛布也。今谓不然。别有[疊*毛]华织以为布。今白[疊*毛]是。毛作者褐也。四迥过一初神德难思名价直千亿。五自性澄皎名鲜白。六体离二障名净洁。以上六德后智妙用。遍被净命之中名[雨/復]褥上

经。有大白牛(至)以驾宝车

赞曰。此牛相有四德。一白牛。二肥壮即肤充也。三筋力。四端美

经。多诸傧从(至)等赐诸子

赞曰。上半傧从。下半标与。傧音必刃反相也。玉篇导也。出接宾曰傧。入赞礼曰相。又傧进之也。陈也。或作槟。今前导为傧。后随为从。以上所说车之相貌与长行同。具牒指数。与前异者随文略解。诸有读者应对长行一一解释。恐繁且止

经。诸子是时(至)自在无碍

赞曰。第四越子本心也。游四方者喻化四生。得智觉故。嬉戏。得灭理故快乐。获神通故自在。离诸障故无碍。或自在有十。一财。二心。三寿。四业。五生。六胜解。七愿。八神力。九法。十智。如余处说。复有四自在。一相。二土。三智。四业。今皆获得

经。告舍利弗(至)世间之父

赞曰。上六十五颂半颂喻说。下十八颂颂合说。准前为二。初十一颂颂合昔权。后有七颂颂合今实。合昔权有四。初一颂颂合三界佛有。次三颂颂合五趣危亡。次五颂半颂合见设权方。后一颂半颂合依言免难。此初文也。同前长行

经。一切众生(至)无有慧心

赞曰。下第二有三颂。合五趣危亡。分三。初一颂合人众甚多。众子游居。无种姓者虽不同真子亦养子故。一颂合宅宇危朽。一颂合诸方灾起。此初文也。深着世乐。起恶深也。亦有本云深着五欲。取初为正。通三界故。无有慧心。无善意也

经。三界无安(至)炽然不息

赞曰。初一颂宅宇危朽。五蕴俱为四苦所逼。迁谢变改。后一颂诸方灾起。遍生老病死四位之中。皆有猛火烦恼炽然。炽音处志反。盛也

经。如来已离(至)安处林野

赞曰。下第三有五颂半。合见设权方。分三。初三颂合见苦悲生。次一颂合示大不悕。后一颂半合正说三乘。无思方拔济。初复有三。初一颂明自出宅。次一颂宅属于我。后一颂明已力能。此初也。证涅槃故寂然。出生死故闲居。常在定中。深放旷故。安处林野。定是功德之丛林故。如有颂言　象王居旷野　放畅心无忧　智者处山林　逍遥寂静乐

经。今此三界(至)悉是吾子

赞曰。宅属于我。生皆我子

经。而今此处(至)能为救护

赞曰。明已力能非余能也

经。虽复教诏(至)贪着深故

赞曰。一颂合示大不悕。教者训。诏者明。虽明训之不信大乘。耽欲深故。或云教招。招者诱也。明白引训故

经。是以方便(至)出世间道

赞曰。合正说三乘也

经。是诸子等(至)不退菩萨

赞曰。第四合依言免难。心决定者不疑四谛。得证真谛。具六通者得阿罗汉。余二果可知。论说不退住初地已上。出分段生故。三明者宿命明．天眼明．漏尽明。如次能知去来今世除三际愚。所知胜故。三独称明

经。汝舍利弗(至)得成佛道

赞曰。下有七颂颂合今说实。分二。初两颂合父但与一。后五颂叹乘德胜。此初也

经。是乘微妙(至)为无有上

赞曰。五颂叹乘胜德。分四。初一颂叹乘四德。次一颂圣所称叹。次一颂娱乐之具。后两颂第一之乐。此初也。此有四德。一微妙深胜故。二清净离障故。三第一最胜故。四无上莫过故

经。佛所悦可(至)供养礼拜

赞曰。圣所称叹。不但佛悦而可叹之。亦可为众生三业俱归仰

经。无量亿千(至)及佛余法

赞曰。颂娱乐之具

经。得如是乘(至)直至道场

赞曰。颂第一之乐。日夜劫数常得游戏者。三乘俱登初地已上。乘此一乘种智。经两阿僧祇。方至佛位。若二乘者乘无漏教．及有漏乘。一大阿僧祇方入初地。如是总名日夜劫数。三种意生身。乘此无漏宝一乘故。直至道场佛之位矣。菩提．涅槃蕰生道处名为道场。或乘种智之因乘故。至佛位中大般涅槃之道场也。或至佛果真如道场。此乃因乘。方至果乘。由是上来总说教．理．行．果俱是乘体

经。以是因缘(至)除佛方便

赞曰。颂长行中大段第三结答之文。当知诸佛方便力故。于一佛乘。分别说三。以是上来所说理故。于十方界而谛审求。更无二乘之体。除佛方便教说有三。亦更无三极果之体。除说其因方便有三

经。告舍利弗(至)令出三界

赞曰。正喻化中大文有三。上来已总略指。答为许说之由。及正说法喻令其开晓。自下第三有八十行半颂。劝信解于此经欣当来之佛智有二。初有十四颂半。显法有权实。令舍权取实。后有六十六颂。示人之是非。令学是除非。初中复二。初二颂明父子情深见苦能拔。后十二颂半正显权．实。令其取舍此初也。累音力委反积也

经。我虽先说(至)唯佛智慧

赞曰。下十二颂半正显权．实。令舍权取实。中有二。初一颂半。总标昔权今实。后十一颂别显今实昔权此初也。我虽先说汝等灭度。但能尽彼分段生死。以得涅槃。后有不续。其变易生非别业招。不障无学入无余故。此隐不说。汝之灭度而实不是大般涅槃实灭度也。汝等所应更修作者。唯佛智慧性为法身。相为大慧。智证理故。二障不生。便得解脱。名大涅槃。三事具足故

经。若有菩萨(至)皆是菩萨

赞曰。下十一颂。今实．昔权。中有二。初九颂半明今实昔权。后一颂半结之。初中复二。初二颂显今实。后七颂半显昔权。此初也

经。若人小智(至)真实无异

赞曰。下七颂半显昔权。中有二。初六颂明权四谛。后一颂半释得权处。初文有四。二颂苦谛。一颂半集谛。一颂半灭谛。一颂道谛。此初也。深着爱欲者所爱内身。所欲外境。皆苦谛故。初颂说苦谛。意不弃世谛而入真谛故。后颂众生欢喜。故得入圣得未曾有。真实无异释苦是谛。谛是实义。遗教经言。佛说苦谛不可令乐。是实苦故

经。若有众生(至)方便说道

赞曰。此集谛也。苦因者集谛业．烦恼也。道者因义。即体集谛。苦谛因故。又说道谛断于集故

经。诸苦所因(至)名第三谛

赞曰。此灭谛也。贪为苦本。本在苦生。若灭贪本苦果便灭。所依止者苦果身也。为灭集苦说灭谛也

经。为灭谛故(至)名得解脱

赞曰。此道谛也。由道证灭。离苦缚故。名证涅槃得解脱也

经。是人于何(至)一切解脱

赞曰。释得权处。初二句问。后四句答。但离虚妄烦恼．业．苦分段生死名得解脱。证得有作四圣谛故。未得二障．二业．二死皆都灭尽。一切解脱法空无作四圣谛故。有作四谛者分段生死为苦谛。业．烦恼为集谛。有无余依涅槃为灭谛。生空智品以为道谛。无作四谛者。变易生死为苦谛。所知障为集谛。无住涅槃为灭谛。法空智品为道谛。故胜鬘云如是八圣谛。非诸声闻．缘觉所知

经。佛说是人(至)令至灭度

赞曰。明今实昔权。中第二结也。此意有二。一佛说二乘住权。未实灭度。斯人未得无上道故。二我意亦不欲令二乘住权者即至无余之灭度也。意欲令取大般涅槃无上之道。不令住权便究竟灭

经。我为法王(至)故现于世

赞曰。上十四半明法之权实。令舍权取实。下六十六颂。示人之是非令学是除非。分四。初二颂半明我识根器所以能说。汝等不识。勿妄宣传。次八颂明信者位高。皆久植德本。次三十六颂半无智之人不信罪相。后十九颂于有智者应为说之。初中复二。初一颂我识根器所以能说。后一颂半汝等不识勿妄宣传。此初也。为法王故通识药．病。法于自在别识法药。安隐众生。别识根器。能应机说故现世间

经。汝舍利弗(至)勿妄宣传

赞曰。此明汝等不识勿妄宣传。法印者一乘妙理。印大乘教令决定故。我为利益故说此印。汝既不识药之与病。勿妄传授恐祸生故

经。若有闻者(至)阿鞞跋致

赞曰。下第二段有八颂。信者位高。皆久植德本。中有六颂。一颂位高能信。一颂半往遇佛缘。曾闻方信。一颂半若有能信汝之所说即见我等。一颂智深能信识浅不能。一颂决定姓二乘所不能信。后二颂不定姓二乘方顺生信。此初也。有闻此经心生随喜。身心二顶敬而信之当知是人住不退地。阿鞞跋致此云不退。亦有本云阿惟越致．阿毗跋致从阿鞞跋致为正。余音讹也。信．位．证．行。四不退中。皆能尔故根机熟故

经。若有信受(至)亦闻是法

赞曰。第二昔遇佛缘。曾闻方信有宿因故

经。若人有能信(至)并诸菩萨

赞曰。第三若信汝说。则见我身比丘．菩萨．三宝无异故。三宝同体故。若别体者当必见故。见之因故。我等皆欲令闻此法。理无别故

经。斯法华经(至)迷惑不解

赞曰。第四智深能信理深妙故。浅识不能。谓愚凡夫

经。一切声闻(至)力所不及

赞曰。第五决定二乘。所不能悟乖本心故。不愚法者可有信义无顺修行

经。汝舍利弗(至)非已智分

赞曰。第六不定姓二乘。方顺生信。汝最上根尚信我语方渐证入。况余不定声闻姓耶。菩萨闻之能思择入。尚音常两反。玉篇时亮反。庶几也。且也

经。又舍利弗(至)莫说此经

赞曰。下第三段。三十六颂半。无智之人不信罪相。有二。初二颂外道凡夫。若有七恶应勿为说。后三十四颂半。脱其为说。彼怀不信。恶因果相。初中有二。初一颂具四恶应勿为说。后一颂具三恶亦勿为说。此初也。四恶者。一憍。恃族姓色力聪睿财富而醉逸者。二慢。具七慢。以陵人少德谓多。五千之辈。三懈怠。放逸。纵荡而无厌者。四我见。外道之徒。若深厌生死欣求出世。自卑尊人下心爱法。翘勤不纵逸。遣惑观无我。信顺此经方应为说。故具四恶。不应为说。下皆准知

经。凡夫浅识(至)亦勿为说

赞曰。此有三恶。一浅识诈现聪明。识达不远。二深着五欲。在家五欲耽醉身心烦恼重者。三闻不能解愚钝凡夫无种姓者。愚法定姓二乘之属。皆勿为说

经。若人不信(至)世间佛种

赞曰。下三十四颂半。脱其为说。彼怀不信。恶因果相。有二。初四颂半不信故种恶因。后三十颂不信故受恶果。初复有二。初一颂不信故。善灭。后三颂半不信故恶生。此初也。灭有漏因名断世间种。灭无漏因名断佛种。由信此经初熏有漏善种子。故生于人天受胜妙乐。资长无漏法尔种子后渐入圣。新生无漏。展转乃至成佛之果。故信此经。能为世间近人天因。远成佛因。当来成佛利乐无边。若自不信毁谤障碍不令流行令他不信。岂非断于二类种耶。乃为挑坏天人眼目。或断一切世间之佛种。损破无漏种子法故。由此经说。若有劝发菩提心者佛种不断。故谤此经断菩提心名断佛种。法不行故亦断法种。既不发心不证圣道亦断僧种。今从胜说唯断佛种

经。或复频蹙(至)如斯经典

赞曰。下三颂半不信故恶生。有二。初二颂于法不信起三恶业。后一颂半于人不信起四恶行。此初也。频蹙者身不信相。若蹙眉作颦。今云频者数数蹙。亦并也。眉并一处。蹙音子六反。迫也。亦作[跳-兆+(戚/且)]。疑惑者心不信相。诽谤者语不信相此中应言。若佛在世若灭度后。其有诽谤如斯经典。或复频蹙而怀疑惑。汝当听说此人罪报。文中倒也

经。见有读诵(至)汝今复听

赞曰。于人不信。起四恶行也。于四人不信。一读。二诵。三书。四持。理准总应于行十种法行人边俱起不信。此中略故但举四人起四恶行。四恶行者。一轻贱。二憎嫌。三嫉妒。四结恨。略说此四最轻罪因其实打骂．杀缚．盗劫．诽谤说过。忿害等恶皆重罪因。略而不举。当听其果

经。其人命终(至)至无数劫

赞曰。下三十颂由不信故。受恶果相。分二。初二十八颂明不信果。后二颂结成。初中复二。初二十二颂别历三趣。受异熟果相。后六颂总历四趣。受增上等流二果之相。初中有三。一颂半受地狱果相。次十颂半受畜生果相。后十颂受人中果相。不说饿鬼饿鬼多由贪生。不信此经生贪者少故。略而不说实非无也。下文亦有。前第一卷说五趣。以六门分别。上已释三门。一名。二体。三开合讫。今更辨余三门一处所。二果相。三寿量。处所者捺落迦有三。一根本。二近边。三孤独。根本即是八热。八寒。八热者。一等活。二黑绳。三众合。四号叫。五大号叫。六烧燃。七极烧燃。八无间。此八苦器处所纵广皆十千由旬。八寒者一疱。二疱裂。三喝哳沾四郝郝凡五虎虎凡六青莲华。七红莲华。八大红莲华。此下三万二千踰缮那有等活。等活下四千踰缮那有黑绳等七。如是以下六捺落迦相去皆隔二千由旬。其八寒地狱皆小于热地狱。此上所说根本地狱。有义地狱上下重叠。略计无间底去地并有十二万八千由旬。此释不然。妙高去水下但说八万。即踞金轮定不可尔。故有释言此下过三万二千由旬有等活。等活下四千有余七。余七傍相当非上下。初寒与等活齐。初寒下二千有余七寒。七寒亦傍相当。非上下。其八地狱广十千由旬。不说上下。瑜伽但言此下三万二千有等活。等活下四千有余那落迦。初寒在等活傍。此下二千有余寒那落迦。那落迦处广十千。不别说上下相去皆四千及一一地狱皆十千。故婆沙有二说。俱舍乃云下过二万至无间底。极为浅近。近边即是八热门外面各四门。俱舍说为十六增也。谓煻煨尸粪锋刃烈河。孤独即是山间圹野树下空中。或一或多受罪之处

傍生之类本居大海。流住余处

正法念说下过五百由旬有琰摩王国。后流余处

人住四大洲八中洲。一一各有五百小洲。以为眷属

天住六欲色无色界。四大王众天居妙高山半腹之中第四层级。俱舍说住初金山顶。三十三天住妙高顶。自余诸天皆渐次住已上空中。须弥山顶去下八万踰缮那。已上诸天皆去地一倍。夜摩天去地一十六万。知足天去地三十二万。除无云天乃至已上皆准当知。无色界天在欲色界随先入定处而便受果故

非天根本住在妙高山北北海之下

余傍小者。随在四洲。如前已说

受果相者。谓那落迦有情。多分受用极治罚苦。傍生有情。多分受用相食啖苦。饿鬼有情。多分受用极饥渴苦。人趣有情。多分受用匮乏追求种种之苦。天趣有情多分受用衰恼坠没之苦。八热地狱受苦相者。一等活苦相。谓彼有情多共聚集。业增上所生种种苦具。次第而起。更相残害闷绝躃地。次虚空中有大声言。此诸有情可还等活可还等活。次彼有情欻然复起。如前苦具还受残害。由此因缘长时受苦。乃至先世所造一切恶不善业未尽未出。二黑绳苦相。谓彼有情多分为彼所摄狱卒以黑绳拼之。或为四方。或为八方。或为种种图画文像。彼既拼已随其处所若凿若斲。若斫。若[剜-夗+死]。由如是等种种因缘长时受苦。业尽方出。三众合苦相。谓彼有情或时展转聚集和合。尔时便有彼摄狱卒驱逼令入两铁羺头大山之间。彼既人已两山迫之。既被迫已一切门中血便流注。如是两铁羝头马头象头师子头虎头亦尔。复令和合置大铁槽中。压之如压甘蔗。既被压已血便流注复和合已有大铁山。从上而堕。令彼有情躃在铁地。若斫。若刺。或捣或裂。既被斫刺及捣裂已血便流注。长时受苦。业尽方出。此苦有三。一两山迫。二铁糟压。三铁山堕。四号叫苦相。谓彼有情寻求舍宅。便入大铁室中。彼才入已即便火起。由此烧燃。极烧然。遍极烧然。既被烧已苦痛逼切。发声号叫。长时受苦。业尽方出。五大号叫苦相。与此差别。谓彼室宅其如胎藏。苦既过前。发声遂大。六烧燃苦相谓彼狱卒以诸有情。置无量踰缮那三热大铁熬上。左右转之。表里烧薄。又如炙鱼。以大铁串。从下贯之彻顶而出返覆而炙。令彼有情诸根毛孔口中悉皆焰起。复以有情置于如前大热铁地。或仰或覆以三热大铁椎或棒或打或筑遍打遍筑。令如肉搏。长时受苦业尽方出。此苦有三。一左右烧薄。二铁串贯炙。三铁棒推打。七极烧燃苦相。与前差别。谓以三支大热铁串从下贯之。彻其两膊及顶而出。由此眼耳鼻口毛孔猛焰流出。又以三热大铜铁鍱遍裹其身又复倒掷如前。三热弥满灰水大铁镬中而煎煮之。其汤涌沸。令此有情随汤飘转或出或没。令其血肉及以皮脉悉皆销烂。唯骨璅在。寻复漉之。置热铁地上。令皮肉血脉复生如故。还置镬中。余如大热那落迦说。长时受苦业尽方出。此苦有三。一三支串贯。二铁鍱缠裹三热汤煎煮。八于无间大那落迦。所受苦相。谓于东方多百踰缮那三热大铁地上。有猛炽火刺。腾焰而来刺彼有情。穿皮入肉断筋破骨。复彻其髓烧如脂烛如是举身皆成猛焰。如是余方火刺亦尔。由此彼有情与猛焰和杂唯见火聚。从四方来火焰相杂无有间隙。所受苦痛亦无间隙。唯闻苦痛号叫之声。知有众生。又以铁箕盛满三热猛焰铁炭。而簸揃之复置热铁地上。令登大热铁山。上而复下。下而复上。从其口中拔出其舌。以百铁钉。钉而张之。令无皱摄。如张牛皮。复更仰卧热铁地上。以热铁钳钳口令开。又以三热大热铁丸置其口中。即烧其口及以咽喉。彻于腑藏从下而出。又以洋铜而灌其口。烧喉及口彻于腑藏。从下而出。所余苦恼如极烧然。长时受苦业尽方出。此苦有六。一四方火刺。二铁炭揃簸。三上下铁山。四铁钉钉舌。五令吞铁丸。六洋铜灌口。今此略说粗显苦具非于大那落迦中无余苦具。上说根本八热苦相。近边苦相者。一一大那落迦皆有四方四岸四门。铁墙围绕。从四门出。二门外皆有四园。一谓煻煨。煻煨齐膝。彼诸有情出求舍宅。游行至此。下足之时。皮肉筋骨并即销烂。举足还生。二谓屎粪。屎粪为泥。此诸有情为求舍宅从前出已。渐渐游行陷入其中首足俱没。又于泥内多有蠰矩吒虫。身长一尺嘴白头黑。穿皮入肉。断筋破骨。取髓而食。三锋刃园。此别有三。一铦刃路。有利刃剑。仰刃为路。彼诸有情从前出已游行至此。下足之时。皮肉筋骨悉皆销烂。举足之时还复如故。二剑叶林。彼诸有情从前出已往趣彼阴。才坐其下微风遂起。剑叶堕落。斫截其身一切支节。便即躃地。有黑梨狗。揸掣背胎而啖食之。三铁刺林。有铁设柆末梨林状如皂荚刺树。彼诸有情从前出已便来趣之。由狗等趁遂登其上。当登之时一切刺锋向下而刺。彼欲下树。嘴复回向上贯刺其身。遍诸支节。尔时便有铁嘴大鸟。上彼头上或上其髆。探啄眼精而啖食之。四烈河园有广大河。沸热灰水。弥满其中。彼诸有情寻求舍宅。从彼出已来堕此中。犹如以豆置之大镬。燃猛炽火而煎煮之随汤腾涌周旋回没。于河两岸有诸狱卒手执杖索及以大网。行列而住遮彼有情不令得出。或以索罥或以网漉。复置广大热铁地上。仰彼有情。而问之言。汝等今者欲何所须。彼答言我今竟无觉知。然为种种饥苦。所逼。时彼狱卒即以铁钳钳口令开。便以极热烧然铁丸置其口中。余如前说。若彼答言我今渴苦。狱卒即以洋铜灌口。长时受苦。业尽方出。其孤独那落迦所受苦相。处所虽小种种苦具。无不具足。如妙吉祥问大采菉豆子经广说其相

八寒相者。一疱那落迦。受生有情极重广大。寒触所触。一切身分悉皆卷缩。犹如疮疱。二疱裂那落迦。犹如疱溃。脓血流出其疮卷缩。三喝哳沽。四郝郝凡。五虎虎凡。此三那落迦。受罪。有情苦音差别以立其名。六青莲华那落迦。由重广大寒苦触所触。一切身分悉皆青瘀。皮肤破裂。或五或六。七红。莲那落迦。过此青已色变红赤。皮肤分裂。或十或多。八大红莲那落迦。谓彼身分极大红赤。皮肤分裂。或百或多其傍生趣。更相残害。如羸弱者为诸强力之所杀害。受种种苦。以不自在他所驱驰。多被鞭挞。与彼人天为资生具。由此因缘具受种种极重苦恼其饿鬼趣略有三种。一由外障碍饮食。二由内障碍饮食。三饮食无有障碍。由外障碍饮食者。由习上品悭故生鬼趣中。常与饥渴相应。皮肉血脉皆悉枯槁。犹如灰炭。头发蓬乱其面黯黑。唇口干焦。常以其舌舐略口面。饥渴慞惶处处驰走。所到泉池为余有情手执刀杖及以罥索。行列守护令不得趣。或强趣之便见其泉变成脓血。自不欲饮。如是等名由外障碍饮食。由内障碍饮食者。谓彼有情咽或如针。口或如炬。或复颈瘿其腹宽大。由此因缘。纵得饮食无他障碍。自然不能若啖若饮。如是等名由内障碍饮食。此前文说其咽如针。皆是此辈。饮食无有障碍者。谓有饿鬼。名猛焰鬘。随所饮啖皆被烧然。由此常受饥渴大苦。复有饿鬼。名食粪秽。或有一分食粪饮尿。或复一分唯能饮啖极可厌恶。生熟臭秽。纵得香美而不能食。或有一分自割身肉而啖食之。纵得余食竟不能啖。如是等辈是名饮食无有障碍

其人趣中多受是苦。谓俱生饥渴遗乏苦小来贫穷故。所欲不果。匮乏苦粗疏饮食。匮乏苦逼切追求。摄受匮乏苦为他卑下。被主逼切等。苦时节变异。若寒若热。匮乏苦黑闇等中。障所作事业。皆悉休废匮乏苦又受变坏老病死。苦由那落迦等中谓死为乐。故于彼趣不立为苦

其天趣中无解支节苦。而有死堕苦。如经中说有诸天子将欲没时。五相先现。一衣垢染现。二华鬘萎瘁。三两腋汗流。四身便臭秽。五天及天子。不乐本坐。时彼天子偃卧林间。所有婇女与余天子共为游戏。彼见此已生大忧苦。复受陵篾悚栗之苦。由有广大福聚成就及广大五欲天子生时。所余薄福诸旧天子见已惶怖受大忧苦。此上所说通六欲天。其下二天又受斫截破坏驱摈残害之苦。由与非天共战诤时。天与非天。互相违拒。即执四仗谓金银颇胝琉璃。共相战斗。尔时诸天及与非天。或断支节。或破其身。或复致死。若伤身。断节。续还如故。若断其首。即便殒殁。天与非天。互有他胜。然天多胜力势强故。然其彼二若为他胜。即退入自宫。已之同类竟不慰问。由此因缘便怀忧戚。若天得胜。便入非天宫中。为夺其女起此违诤。若非天得胜即入天宫。为求四种苏陀味故。共相战诤。复有强力天子。才一发愤。诸劣天子。便被驱摈出其自宫。是故诸天受三种苦。谓死堕苦。陵篾苦。斫截破坏残害驱摈苦。上说欲界苦。色无色界有情无是等苦。由彼有情非受苦器故。然由粗重苦故。说彼为苦。有烦恼故。有定障故。于死及住不自在故。由此三界皆有苦故。不可爱乐。唯无漏界一切粗重诸苦永断。是故唯此是胜义乐。上说果相

其寿量者。赡部洲人寿量不定。彼人以三十日夜。为一月。十二月为一岁。或时寿无量岁。谓成坏劫。或于一时寿八万岁谓住劫初减时。或于一时。寿重渐减乃至十岁三灾起时。东毗提诃人寿增定二百五十岁。西瞿陀尼人。寿增定五百岁。北拘卢洲寿定千岁

又人间五十年是四天王众天一日一夜。以此数为月。以此月积为年。彼寿五百岁。人间百岁是三十三天一日一夜。以此数为月年寿命千岁。如是乃至他化自在天日夜及寿各增前倍。又四天王众天满足五百岁。是等活大那落迦一日一夜。即以此积为月年。彼寿五百岁。如是以三十三天寿量成黑绳地狱寿。以时分天寿量。成众合寿量。以知足天寿量成号叫寿量。以乐变化天寿量。成大号叫寿量。以他化自在天寿量成烧然寿量。极烧然寿量半中劫。无间地狱寿一中劫。谓如从八万减至十岁。十岁复增至八万岁。名一中劫是无间劫量。非天寿量如三十三天。傍生饿鬼寿量不定

又寒地狱于八热大地狱次第相望。寿量近半。近边孤独二地狱中。寿量不定。上说欲果五趣寿量梵众天寿二十中劫一劫。梵辅天寿四十中劫一劫大梵天寿六十中劫一劫。少光天寿八十中劫二劫。以上诸天寿量相望各渐倍增。唯除无云。当知彼天寿减三劫。空无边处寿二万劫。识无边处寿四万劫。无所有处寿六万劫。非想非非想处寿八万劫。上来所说除北拘卢洲余一切处悉有中夭。虽一切化生身死皆无滓秽。然即今时人鬼傍生皆有滓身。天及地狱与识俱没。无滓秽身。然正法念等说一百三十六地狱者。八大地狱一一皆有十六近边四门园观。计有一百二十八所。并根本八。都计合成一百三十六。不数八寒及孤独处若计此者地狱甚多。瑜伽论云。此下过三万二千有等活。明知地狱在此洲下。小乘说不同若依正法念经。在须弥山下。有大地狱。上说寿量

其身量者赡部洲人身量不定。或时高大。或时卑小。然随自肘三肘半量。余三洲人亦随自肘三肘半量。身或高大。四天王天身量如一拘卢舍四分之一。三十三天身量复增一足。一足者一拘卢舍分为四分。一分中半名为一足。帝释身量半拘卢舍。时分天身量亦半拘卢舍。此上欲天身量当知渐渐各增一足。梵众天半踰缮那。梵辅天一踰缮那。大梵天一踰缮那半。少光天二踰缮那。以上诸天各渐倍增。唯除无云。应知彼天减三踰缮那。无色无形不说身量。然论复言色无色天变身万亿共立毛端空量地界。仁王经列无色界众。阿含经说无色界天泪下如春细雨。佛边侧立。皆是化作。随时大小非业果身

其大地狱中身量不定。若作若增长。极重不善业感身广大。余则不尔。其寒地狱独一。近边。傍生。饿鬼。亦尔

诸非天身量如三十三天。此说根本非天。若在此洲身量便小不定。略依要义分别诸趣。余一切义如理当知释经文者梵云阿鼻至。此云无间。瑜伽云以彼受苦无间隙故。火无间故。由谤经故。具受一劫。一中劫也。命极至此劫尽。更生。如是展转至无数劫般若经中说谤大乘故。此方地狱尽生于东方。如是展转遍十方狱。十方狱尽还生此中。故此说云如是展转至无数劫。非但唯堕无间狱中。亦堕余处。此中偏举一重处故。此虽一业从初受为名但名生报。三乘通逆。谓杀父．害母．杀阿罗汉．出佛身血．破和合僧。其萨遮尼干子经说大乘五逆。一破塔坏寺。焚烧经像。盗用三宝财物。二谤三乘法。言非圣法。障碍留难隐蔽覆藏。三于一切出家人所。有戒无戒持戒破戒．打骂呵责．说其过失禁闭牢狱。或脱袈裟逼令还俗。责役驱使债其发调。断其命根。四谓杀父。害母。出佛身血杀阿罗汉。破和合僧。五起大邪见谤无因果。长夜常行十不善业故。今不信此经。入无间狱已如是展转乃至无数。俱舍论说。五逆之中。破僧最重。定受无间一劫之苦。今乃过彼故言劫尽更生等

经。从地狱出(至)受斯罪报

赞曰。下第二段有十颂半。受畜生报有四。初三颂半受狗野干果。二颂受驼驴果。二颂受野干果。三颂受蟒身果。此初也。畜音丑救反。六畜也。又许救反养也。许郁。丑六二反聚也。今从初二。大乘一业能感多果。从初为名。皆彼果故。此中言从地狱出当堕畜生等。下准此知[乞*頁]音苦骨反。三苍头秃无毛。通俗文．切韵．白秃也。音同窟。又[乞*頁]瘦者皮肉干枯之貌。下有枯竭故。前释善。今此[乞*頁]字或读作五辖反。应为髻字。仍未详音。梨音力脂反。方言面似冻梨。有作黧字。玉篇力奚反黑也。老也。字林黑黄也。通俗文斑黑曰黧。或作梨字亦色斑驳也。全黑为黮。黮有二音。一徒感反。与禫同[馬*弇]黮色。又他感反桑之葚之色也。若青黑色作黤于槛反。娆音奴了反。恼也。戏相扰作嬲。扰乱作嫪。奴巧反。玉篇娆或作扰音。戏弄也。狗有十果。一[乞*頁]。二瘦。三色黧黮。四疥癞。五触娆。娆打恼也。六人所恶贱。恶音恶故反。七常困饥渴。八骨肉枯竭。九生被楚毒。十死被瓦石。此等恶果各应说因之所招感。恐繁故止

经。若作馲驼(至)获罪如是

赞曰。此二颂驼驴果此有四果。一负重。二杖捶。三念食四无知骆音洛。亦为驼有作骆。马色也。非此义。驼驼皆得

经。有作野干(至)或时致死

赞曰。受野干果有四。一疥癞。二无一目亦无双者。若偏信小乘唯不信大乘故无一目。三打掷四致死

经。于此死已(至)获罪如是

赞曰。受蟒身果。有五一。身大。二聋。三騃。騃音五骇反痴也。四无足。五小虫食。有作踠。音于阮反。今此体屈故应作踠。有作宛。于远反。玉篇宛小孔也。四方高中下曰宛。切韵屈草自覆也。本非宛转字故应从踠。唼音玉篇所甲反。凫雁口食曰唼。今既入口应作[口*(一/巾)]。子答反。古作唼者即鸟食[嗹-車+庚]喋字。[嗹-車+庚]音所甲反。喋音丈甲反。字林唼血亦作唼

经。若得为人(至)所依怙

赞曰。下有十颂。得恶人果。有二。初七颂有恶报。后三颂无善果。初中有四。三颂恶形容。一颂无依托。二颂薄福祐。一颂横罗殃。此初也。有十七果。一钝。二矬昨和反短也。三丑陋卢候反亦丑也。四癵力员反。手拘病。乃是。字应从此。有作挛非此义。乃是缀鹰拘也。今既是病。应作癵字。五躄必益反。手拘名癵脚跛名躄。有作癖。腹中癖病。非脚跛。六盲。七聋。八背伛于武反。背曲不申也。九人不信。十口臭。十一鬼着。十二贫穷。十三下贱。十四他使所里反。十五多病。十六痟瘦痟音相焦反渴病名。十七无依怙胡古反恃也。或开瘦为一。瘦病与痟病别。便成十八。上来一颂意业果。一颂语业果。一颂身业果。由意为导首引痤陋等故

经。虽亲附人(至)寻复忘失

赞曰。无依托也。附音符遇反近也。有二果可知

经。若修医道(至)而复增剧

赞曰。薄福祐。有二果可知

经。若他反逆(至)横罗其殃

赞曰。横罗殃也。抄音初教反。或作[示*少]或作钞。玉篇抄掠也。强取物也。窃私也。横罗非理来也

经。如斯罪人(至)永不闻法

赞曰。下三颂无善果。有三。一颂不见佛。一颂不闻法。一颂常根缺此。初二也

经。于无数劫(至)诸根不具

赞曰。此根缺也。初颂有一。佛前后难。第二有六难。地狱．畜生．饿鬼．北洲．长寿天．为生难处。世智辨聪。难为狂聋心乱永不闻法。第三颂有一。诸根不具难。合有八难故无善也

经。常处地狱(至)获罪如是

赞曰。下有六颂。总明历四趣。受增上等流果。分四。初半颂地狱。半颂饿鬼。一颂畜生。四颂恶人。此初三也。园观者古段反。楼观也。若舍作馆。余恶道者饿鬼等也。以谤正法悭贪自居不顺修学。故生鬼趣。前据此少。故不别说

经。若得为人(至)以为衣服

赞曰。下四颂恶人果。有四。一颂恶严。一颂恶服。半颂恶状。一颂半恶行。此初二也。喑亦哑不能言也。有作喑。字林喑喑也。唶音子夜反。哑有作哑。字林乙白反。笑声也。切韵哑口不能言。疽音七余反。亦痈也

经。身常臭处(至)获罪如是

赞曰。此恶状及恶行也。深着我见痴增上故。贪嗔可知

经。告舍利弗(至)莫说此经

赞曰。上二十八颂。明不信果。此二颂结成

经。若有利根(至)乃可为说

赞曰。六十六颂。示人之是非。令学是除非。中有四。上已三段。下第四段有十九颂。于有智者应为说之。有二。初十七颂应为说相。后二颂结之。初中有三。初一颂半从来未发心验有佛种姓乃可为说。次十颂半虽已发心有六度习乃可为说。后五颂虽有性．习复能有重法求法之心方可为说。此初验有六德。一利根闻速解故。二智慧别是非故。三明了不迷暗故。四多闻先有学植故。五强识精彩齐爽故。六为说法华。好求佛道非求余道。乐超尘俗。或性求觉路不乐愚迷乃可为说

经。若又曾见(至)乃可为说

赞曰。虽已发心有六度习。中有六。一颂半曾种施习。一颂精进习。一颂半定习。三颂戒习。一颂半忍习。二颂慧习。此初也。曾见佛故久种施习可为说之。此下所验随举是事如菩萨地。勘捡说之

经。若人精进(至)乃可为说

赞曰。初一颂勤。一颂半定也

经。又舍利弗(至)乃可为说

赞曰。此三颂戒习。初一颂半舍恶近善缘。安乐行品当说其相。后一颂半坚持净戒。洁音古屑反。亦清也

经。若人无嗔(至)乃可为说

赞曰。初一颂半忍习。后二颂慧习也。质直安受苦忍。常愍耐怨害忍。敬佛谛察法忍

经。若有比丘(至)乃可为说

赞曰。下五颂复能求法重法。分二。初二颂半专求大乘。后二颂半谛求大乘。此初有二。初一颂求法顶受。后一颂半不求余经。余经者小乘经也。善戒经说。内学大乘未究竟。不得学余乘．余四明论。若内究竟于日日中二分学大乘内明。一分学余经。此中全不许学余经一偈。依初学者令专求故。久学兼修

经。如人至心(至)乃可为说

赞曰。此明谛求。有二。初一颂谛求。后一颂半不求。外典至心不轻。舍外道教。乃可为说。至诚感神克念作圣故

经。告舍利弗(至)妙法华经

赞曰。于有智者。应为说。中有二。上来应为说相。此乃结之

法华经玄赞卷第六(本)

保安三年十二月四日以兴福寺圆如房之本移点已了法隆寺僧觉印令法久住往生极乐也

本卜者皆点本已高名本也妙法莲华经玄赞卷第六(末)

        沙门基撰

    信解品

三门分别。一来意。二释名三解妨难。来意有二。一云鹙子上根闻法说而喜领。四人中品。承喻晓而忻悟。故譬喻后信解品生。二云论解七种具足。烦恼性众生有七增上慢。为对除此说七譬喻。中前品为第一。求势力人。起颠倒求功德。增上慢。求人天妙境界果报。为此说火宅喻。此品为第二。求声闻解脱人。一向增上慢。云我乘与如来乘无别。以如是颠倒取对治。专求声闻解脱。为此说穷子喻。前以无为乘及后乘无异说乘是一。劝令入于大乘。彼便迷执。今说如长者之比穷子。有为乘及初乘是异。劝令舍于执着。故前品后有此品生

释名者。略有四门。一除疑名信。破迷名解。解音鞋买反。四人昔疑自不作佛。故于菩提心不喜乐。便于正觉亦不能悟由斯在坐身体疲懈。既闻喻说同前鹙子。疑悔皆除。故称信解。信即忍欲之净心。解乃印希之妙智。信已作佛解佛说意。二信除不信。解破不解。昔即解三而不信一。或信三而不解一。今乃解一而亦信三。解三而亦信一。心净复知故名信解。信即能了之心净。解乃所达之理明。解深信浅初后并说。由信故为入大乘之基。由解故作证真宗之本两能双举故名信解。信即印顺所闻之名。解乃悟趣权实之称。于权于实俱信俱解。三信显由他。解明自悟。前云其余声闻信佛语故随顺此经。非已智分故显由佛四人方信。既有信已自比解生。故名信解。信则顺他以心净。解乃显已而能知于人。于法并信并解。四信．解二言各有所简钝根正见信而不解。利根邪见解而不信。利根正见亦信亦解。钝根邪见不信不解。又初心凡夫信而未解。十地菩萨证解已信。地前趣入由信而解。一阐提辈不信不解。今为双简。是信之解非信不解非解不信。信而解故名为信解。皆取第三句。信者定趣之净心。解乃悟会之深智。于教于理俱信俱解。是比解故。随增义者解教实权之趣。信归一乘之旨。于理未证故不说解。以义通论俱缘教理。亦信亦解持业为名。解妨者。依毗婆沙说声闻有三品。上根唯一。谓舍利弗。独六十劫曾练根故。中根亦一。谓大目连。所余声闻皆属下性。何故今时四人领悟并为中品。答鹙子先悟。未爽彼宗。四人中根。何乖此理。望声闻以比况。中品独是目连。发向大性以归心兼四人而何爽。且如悟空善现．辨说满慈．持律婆离．头陀迦叶。各有一胜何必齐能。故四皆中未乖真趣。问何故七喻论名穷子。经中题品乃言信解。答信解为本方能说喻。论从破病穷子为名。经从根本法名信解名据胜立。未劳为例

经。尔时慧命(至)欢喜踊跃

赞曰。此品大文有三。初叙四人之喜敬。次申四人之领述。后陈四人之荷恩。下颂中云。世尊大恩下是。初中有二。初明欢喜。后明虔仰。此初也。慧命者应云具寿世俗之徒皆爱身恒之寿。圣者之辈并宝智慧之命叹愿双成故言具寿。单言慧命义便阙也又真谛般若名净命据断德惠命据智德今言具寿双显智断二德单言惠命义阙也。余三以姓为称。简小以大标名。善现以德彰题。但以慧命标德。近闻喻说得未曾有。远闻授记复生欢喜。踊跃义通近远俱说。或未曾有法即是授记

经。即从座起(至)而白佛言

赞曰。此明虔仰表有九义。一从坐起表从二乘发大心故。二整衣服表具任持菩萨戒故。三偏袒右肩表作一乘吉祥事故。四右膝着地表降昔执二乘心故。五一心表专求大不受余经一句偈故。六合掌表心冥佛说识权实故。七曲躬恭敬表自身心皆俯顺故。八瞻仰尊颜表心观教理。睹法化二身故。九而白佛言彰信解故

经。我等居僧之首(至)三藐三菩提

赞曰。下第二段申四人之领述。初长行后偈颂。长行有三。初法领。次喻领。后合领。法领有二。初彰昔不悕。后显今获得。我等今于佛前下是彰昔不悕者。佛昔说权我得权故。法华会前未悕得证一乘实法而当作佛。今获得者今闻一乘当得作佛。领佛初权后实化故。初文有二。初略后广。此略有四。一居僧之首。望重位隆。二年并朽迈。齿过力屈。三自谓已得涅槃。苦尽心泰。四无所堪任。性拙情疏。由此四义不复志求。无胜进意故昔不悕

经。世尊往昔(至)心不喜乐

赞曰。下广不悕。初谈往事后释所由。此初也。初中复二。初但修自行。佛说般若等时。唯念空．无相．无作等是后不乐大乘。于菩萨法等是。世尊往昔为诸菩萨说般若时久。我不欣悟身有劳倦。遂作三观。其空摄二行谓空无我观众生为空。无相摄四灭谛四行。观涅槃为无相。无作即是无愿摄所余十行。苦谛下二。集道各四。观诸有为一切无愿。此通有漏无漏。三慧所摄。不言三昧故。余义皆如瑜伽第十二略纂释。此依声闻三种观。说不说菩萨观也。于菩萨法。谓三十七菩提分法。略为七位。一四念住。身．受．心．法。以慧为体。谓由念力慧于境住。二四正断。谓律仪断．断断．防护断．修习断。以精进为体。精进起用能修断故。三四神足。谓欲．勤．心．观。以定为体。为此四种而修定故。四五根。谓信．勤．念．定．慧。如名以五为体出生善故。五五力。体即五根。难屈伏故离根别立。六七觉支。谓择法．精进．喜．念．定．舍．轻安。三是别境。择法念定。三是善数。勤．舍．轻安。一是遍行。谓喜。七八圣道支。谓正见．正思惟．正语．正业．正命．正念．正定．正精进。其正思惟以慧为性。能发语言通佛有故。正语正业以无嗔痴所发身语为体。无贪所发名为正命。离五邪命故。俱以无表色思为体。余如自名。三十七种合体有九。一慧．二精进．三定．四信．五念．六喜．七舍．八轻安．九无表色遍行有一。谓喜。别境有三。谓念．定．慧。善有四谓信．勤．舍．轻安。色法有一。谓无表。如无垢称疏。菩萨所修与声闻异。故菩提分名菩萨法。第二游戏神通者。华严经说。菩萨有十法名游戏神通。一现舍天寿。二现受生。三现为童子种种戏笑。四现作出家。五现作苦行。六现向菩提树。七现降魔。八现乐寂静成无上道。九现转法轮。十现入涅槃。与论所说八相有异。第三净佛国土者。无垢称经第一有十八种因合为八类。谓发起无上菩提心．纯意乐．善加行．增上意乐此四各如自名。六度为六。合名止息。四无量四摄事。巧方便。菩提分。此四合名发起。凡所修善皆修回向。此如自名说息无暇自守戒行十善业道。此三名寂静。彼经香台品说八。一思于有情作诸善事不希善报。二思代彼受苦。我之善根悉回施与。三思于有情其心平等心无挂碍。四思于有情摧伏憍慢敬爱如佛。五信解增上。于未闻经无疑无谤。六于他利养无嫉妒心于已利养不生憍慢。七调伏自心常省已过不讥他犯。八恒无放逸常勤修善。此是八法无毁无伤。从此命终生余净土。广如净土章中所说。第四成就众生者外化利物。诸利他行。此中即是七地四菩萨行。谓菩提分行。此名菩萨法。诸神通行。波罗蜜行。此名净佛国土。成就有情行。于此四种大乘之中不生一念好乐之意。无堪趣故

经。所以者何(至)好乐之心

赞曰。此释所由有二。一道已满无苦心安。二年已迈齿过力屈。故于大法既非已望无一乐心

经。我等今于佛前(至)不求自得

赞曰。显今获得。获得大乘当作佛也。有三。一得记心领总领初周。二闻法生喜。别领喻说。此二领悟。三庆获善利。无量珍宝即大乘也

经。世尊我等今者(至)以明斯义

赞曰。下别陈喻有二。初总谈说喻。后正陈喻词。此初也。以佛前言诸有智者以喻得解。故今亦以喻领佛意

经。譬若有人年既幼稚

赞曰。下陈喻词有二。初喻昔不悕。后喻今获得。复经少时父知子意渐已通泰下是。即是初喻昔住权而不悕。后喻闻今实而获得。初文有六。一最初发心喻。二舍父逃逝下退流生死喻。三年既长大下中还见佛喻。四父母念子下不肯修大喻。五父遥见之而语使言下化以二乘喻。六世尊尔时长者有疾下示大不悕喻。此即初文。初之四段同前所说。二万佛所。化以大乘。第五段方便引导生我法中第六段法华会前为说般若。但念空等不生欣乐。今获得中方是令忆本所行道。为说法华。幼者弱。稚者小。最初为十六王子时。教发大心尚密说故。未广修行名为幼稚

经。舍父逃逝(至)五十岁

赞曰。第二退流生死喻也。对法引经云。若有成世间增上品正见。虽经历千生终不堕恶道。彼据上品最初发心。今说下品发心是以退流生死。心未坚固不专乐佛名为舍父。背教违理常行恶行。喻如逃逝。逃者避也。逝者往也。行也去也。他国者生死也。久不可乐故。佛法为自国久令安乐故。涅槃经中。以佛法为他国非已分故。生死为自国是已分故。以此以彼相待不同。此以有性及发心已后为自他。彼以无性及未发心前为他．自亦不相违前虽以三界总为佛之大宅。今以为他国者。染．净体殊国分他．自。又依凡说亦不相违。又依大悲生死为宅。若依大智乃称他国。下喻说中总有五国。一久住他国。二遇向本国。三乃遍他国。四经历国邑。五并会亲族国王大臣。初及第三以生死为他国。第二以佛法为本国。第四亦总说佛法说法利宽如国。第五即人王之国。或喻佛法国之四众。或十乃至五十者驰流五道。名言种子各十业道之所资故

经。年既长大(至)遇向本国

赞曰。下第三段中。还见佛喻。即是未退大菩提心。前更重见佛。世世已曾从佛化故。此前逢佛皆化大乘。文有其三。初子长还国。次父先求觅。后子遇到城。此初也。于中有六。一根性渐成年既长大。习种姓也。二未修福．慧加复穷困。三轮转四生驰骋四方。四规出苦道以求衣食。五闻思慧心。由种姓逼日日善生渐渐游行。六幸逢佛法遇向本国。初教发大心。虽退流生死。今者还遇佛法内住。顺昔所修名到本国。驰奔。骋走也

经。其父先来(至)中止一城

赞曰。第二父先求觅。有三。一求子止城。二资财甚众。三客利丰广。此初也。父者化身。佛虽先来已经化导。众生自退。故名先来求子不得。中止一城。生死中也。城者大乘。无垢称经云。为护法城。今以大乘法为城也。将说大乘以教发心故。城喻大乘法

经。其家大富(至)悉皆盈溢

赞曰。下资财甚众。有八。此中有二。一七宝喻七圣财丰足。二有为仓无为库。诸德悉皆盈溢。博物志云。松脂入地千年。化为茯苓。茯苓千年化为虎魄。一名红珠。广志曰。此物生处其上及傍不生草木。深者八九尺。大如斛。削去上皮中成虎魄有汁。初如桃胶。凝坚乃成其器。西方人用以为碗

经。多有僮仆(至)牛羊无数

赞曰。此有六种。一调伏烦恼为僮仆。驱策随心故。二方便善巧为臣佐。三妙愿及力为吏民。四五通。为象马。五五乘为车乘。六八万四千众行为牛羊无数

经。出入息利(至)亦甚众多

赞曰。此客利丰广。真俗谛教名入出利。入佛法中出生死故。或三乘教名出出生死故。人天教为入入生死故。令善渐生故名为息。息者长生之义。为愍众生教被生死故遍他国。三乘圣众处处。宣扬佛之正法。名商估贾客。宣尼云。求善价而估之即同于此。此类非一名众甚多。商者说文行卖也。玉篇通四方之珍异曰商旅。有作商商量也。非此义估音公户反字书无此字。唯尔雅郭璞音义释言。注中商贾作此字。切韵估市税也。贾者坐卖也。周礼九职。六曰司市。掌以商贾。以通货贿郑玄玉篇。通物曰商。坐卖曰贾。白虎通曰商之言商。商其远近通四方之物以聚之也。贾者固也。言固物以待民来求其利也。贾亦通语耳。故左传荀[勞-力+(乞-乙+止)]之在楚。郑贾人褚中以出之。史记阳翟贾人往来贩贱卖贵是也。客通名耳

经。时贫穷子(至)所止之城

赞曰。子遇到城。内道三乘名为聚落。此为总句。所有说法。神通之事名为国邑。此中意说。遍游内道以求出要。名游聚落。前文已说子长还国归佛法讫。故知。聚落不通外道。或听说法之浅深。或观神通之胜劣名历国邑。国宽喻说法。邑小喻神通。识众圣以否藏。还至佛法大乘教内名到父城。依后解云。幸逢佛法。初听大乘名到父城。佛自住大乘故。即是中途还逢大乘

经。父每念子(至)心怀悔恨

赞曰。第四段不肯修大喻。有四。一父恒念子。二子见惊走。三父令急捉。四子遂忧惶。初文有二。初总明思念。后别明思念。此初也。五十年者驰流五道。未曾向人说如此事者。我自昔来未曾对众说我曾教发大乘心。今者常念。望欲与之大乘财宝及一乘乐。但窃思念不彰于言。悔不早觅子教。恨子不早觅我故名悔恨

经。自念老朽(至)每忆其子

赞曰。下别思念。有二。初念付财。后念己乐。此初也。修行日久道先圆故名为老朽。福慧无穷故多财物。虽有菩萨。未化声闻令继佛位故言无子。或子少故亦名无子。一旦终没示入涅槃。大乘财物悉皆丧失。彼机未熟无所委付权实之法。是以悲深每恒念子

经。复作是念(至)无复忧虑

赞曰。此念已乐。无子付财。所以忧虑。子脱顺领岂不乐哉。坦音他但反。安和之义

经。世尊尔时(至)住立门侧

赞曰。下第二段子见惊走。有三。初到父门。次明见父。后明却走。此初也。佣音余封反亦赁也卖也。身心精进以求出要。心如佣赁展转。非是本心故求大乘。种姓所排幸至大乘。名遇到父舍。以大乘种子近生远熟故幸初逢。于中更值了义大乘名到父舍。大乘教．行能诠于理。能证于果名之为门。彼时未能专求普习行行证果。但知总相片听少教。修微少因名为门侧。时未全能听习大教行大乘行。示当亦听行故名为立。片时安处名之为住。又小机未会于大。不名正入其门。微亦信习故名门则。上来乃以佛法为国。于中一切大乘为城。大乘之中真实了义中道大乘名为父舍。即以教．行名之为门

经。遥见其父(至)恭敬围绕

赞曰。下明见父。有七此文有二。一见父安坐。二贵贱承奉。由去大乘不退位远。去真理远义名遥见。佛以四无畏为床。亦四静虑为床。以无贪．无嗔为宝机。以承戒足戒学迹故。具戒学者为婆罗门。慧学者为刹利。定学者为居士。又大乘．独觉．声闻三乘之众恭敬围绕

经。以真珠璎珞(至)侍立左右

赞曰。此文有二。一严饰身体。三念住为珠璎。二臣佐供卫。妙愿及力为吏民。示现调伏烦恼为僮仆。心持四摄为执白拂。体洁除垢故不离身心。名侍左右

经。覆以宝帐(至)威德特尊

赞曰。此中有三。一庄严外物。二出内财产。三结类尊高。四无量为宝帐。七净为华。总持为幡。五分法身及妙定润其身心。如香水洒地。教他以七觉如散众华。外用万行。以为严莹如列宝物。上名庄严

外施法财名出。身自蕴德名内。取以释内内自取故。与以释外外与他故。又出内如前。众生机熟名取。佛应时化名与上为出内

有如是等下结类尊高。洒音切韵所绮反扫也落也。又所买反。通俗文以水敛尘曰洒。玉篇汛也汛音思见反散也。此是初现化身净土胜妙之相。故子见走未见报身。亦非秽土

经。穷子见父(至)悔来至此

赞曰。此明却走。有三。一悔来。二起念。三疾走。此初也。见者比知非眼见非智证。以闻思比知也。十力。无畏名大力势。或以眼见佛大神通名见力势。非已能修非已能证故怀恐怖。此见化身。净土之相。由劝作佛。思不能行。求之当证名悔来至此

经。窃作是念(至)强使我作

赞曰。此起念也。王者法身王。等者。报身。等是相似义。或王者法之王。王等者如世之王。非我精勤之所能证。名非佣力得物之处。贫里者二乘也。不如往彼勤苦身心纵任有地。地即依止生长道处。肆音息利反。伸也陈也。伸陈役力得自纵任义。福慧可求名衣食易得。若久住大乘。佛脱强抑劝我修作非我所乐。此乃未退大前作此思念。强音巨良反抑也。或其两反及其亮反

经。作是念已疾走而去

赞曰。此疾走也。自揣不能修行大行。速退大心规求作处名疾走去。此时犹未住二乘中

经。时富长者(至)心大欢喜

赞曰。自下第三父令急捉。有三。一见喜。二念生。三令捉。此初也。识大乘姓近生缘熟。故见生喜

经。即作是念(至)犹故贪惜

赞曰。念生也。而忽自来其根熟故。甚适我愿顺本心故。我虽年朽。道成久故。犹故贪惜大悲深故。爱子情恋大悲深重。故言贪惜

经。即遣傍人(至)疾走往捉

赞曰。令捉。有二。初追后捉。理本绝言。以言显之不称正理。教名傍人一乘教也。或行可修名为正主。教且开悟故名傍人。悲心疾起名为急追。令入大乘顺先所习名曰将还。悲教急化故言使者疾走往捉

经。穷子惊愕(至)何为见捉

赞曰。自下第四子遂忧惶。有三。一子惊愕。二使逾急。三子闷绝。此初也。心不悕大行名惊愕。愕音五各反亦惊也。心口不伏修行求退。名称怨大唤。我情不欲大名不相犯。无端强授我之大乘名何为见捉

经。使者执之逾急强牵将还

赞曰。此使逾急。悲心击故教被弥切。抑令修学名强牵将还。用为今时入大乘之因。所以逼之。非佛于时不知根器而抑将还

经。于时穷子(至)闷绝躄地

赞曰。子闷绝也。情不乐大无所伤犯。名念无罪。不令我学小。返拘以大乘名被囚执。菩萨苦行实难可行。过已力分。恐将苦已名必定死。心弥不乐名转惶怖。休心不学退入生死名闷绝躄地。地者生死处故。擗音房益反抚心也。今既倒地正应作躄。亦有作僻。邪僻之义。非此中理

经。父遥见之(至)莫复与语

赞曰。下第五段化以二乘喻有六。一教发权心。二穷子欢喜下彼兴小意。三尔时长者将欲诱引下令修脱分。四尔时穷子先取其价下子遂依行。五其父见子愍而怪之下劝入善根。六即时长者更与作字下便成圣位。初文有二。初令放后使放。令放有二。初标止被大化教发权心。后释所由。此初也。子行犹远名父遥见。昔者已云遥见父故。且止大教暂示勿被。故言不须。莫抑授大乘令修大行。名勿强将来。用二乘权巧三归五戒之教。以被其心。如冷水洒面。且令悔灭。制伏十缠之惑。暂息八难之苦得生人天。少渐厌苦复本所忻名得醒悟。停授大乘莫复与语。醒醉除也。此时似醒入圣真悟

经。所以者何(至)云是我子

赞曰。释令放意。识声闻性远生近熟名知意劣。自德甚大彼怯能成名为子难。豪健也。淮南子智出万人谓之豪。亦为[敖/力]字。难音奴旦反患也痾也。知有大姓名审知子。堪当继位。隐密潜化名为方便未告大众云先我化。有大乘因言是我子

经。使者语之(至)随意所趣

赞曰。此使放也。大教停被。任学二乘名随所趣

经。穷子欢喜(至)以求衣食

赞曰。第二彼兴小意。适本机宜故欢喜。初发小心。故名得未曾有。从生死中发趣二乘菩提之意名从地起。往至贫里以求衣食。二乘功德少故名贫里规无漏法名求衣食

经。尔时长者(至)无威德者

赞曰。第三段令修脱分。说五停心．念处等故。文有二。初密遣二人。后二人依教。初中有三。一遣二人。二令传语。三拟问答。此初也。实无二体。设有二乘之教故言密遣。方便之教但化二乘故言二人。智慧狭劣名色憔悴。神通不大名无威德。或教偏故色悴。理阙故无威。或自德阙而称悴。他利寡而无威此皆发小心后。初教行二乘行时。广雅作憔悴。切韵三苍作憔瘁。愁忧患也病也。玉篇亦作悴忧也伤也

经。汝可诣彼(至)将来使作

赞曰。令传语也。教令彼闻名汝诣彼。方便渐化故。言徐语。二乘学地名为作处。无漏之法胜过初教人天之善。名倍与直。彼心能遂而修学者。劝来修学名使作也

经。若言欲何(至)亦共汝作

赞曰。此拟问答。彼设若问修行何法。答言除粪。断烦恼也。修行大乘如作宝器。学小乘者犹如除粪不但行能断惑。教亦助断。借威势故故言供作

经。时二使人(至)具陈上事

赞曰。二人依教也。以教扣机如求穷子。以法称器。令彼闻知。故言得之。述断烦恼名陈上事

经。尔时穷子(至)寻与除粪

赞曰。此第四段子遂依行。先取价者。初发二乘菩提之心学闻思慧。此真胜德名为取价。后位方始作五停心．念处观等。渐折伏烦恼名寻除粪。与者为也。顺用佛言故名寻与

经。其父见子愍而怪之

赞曰。自下第五劝入善根。有三。一心伤。二身近。三共语。此初也。愍无相好．福慧。怪无求大之心

经。又以他日(至)污秽不净

赞曰。下身近有二。一见子。二身。同此初也。除粪已上是远世化。解脱分满位。见子愍已后是近世化。创教令入四善根位。异前解脱分名为他日况此皆是多劫修行。分位既异。故别说时。知根未熟潜施密化。又不以大乘教被。但以二乘生空教化。故言于窗牖中。不正视故。牖者导也。向也。将成道时方向鹿园。相见。此乃犹未是今生事。故名遥见。或由彼去圣位尚远亦名遥见。未得胜福故名羸瘦。羸弱也。不得胜智故名憔悴。烦恼名粪土。恶业名尘坌。坌音蒲闷反尘秽也。[土*孛]土曰坌。苦果名污秽。合此三种皆名不净

经。即脱璎珞(至)除粪之器

赞曰。此身同也。化身具德相好圆明居净土中。子见惊走。今现秽土秽垢尘身。化相隐之。如脱璎珞严身之具。亦如神力隐身常光但放一寻。非佛胜身相好但尔名脱上服。相同有漏名著粗弊垢衣。示有烦恼．恶业。如尘坌身。先说权教名为右手。用之先故。除粪器者二乘因行伏烦恼故。以教诠显义同手执。佛自示同断烦恼行。说权教故

经。状有所畏(至)得近其子

赞曰。下共语。有二。初总与语劝勉。后别与语教示。此初也。示怖众苦。慈悲接引如状有所畏。示现．教导．赞励．庆慰．劝行精进。名语勤作。此乃世世从佛化时故得近子

经。后复告言(至)当加汝价

赞曰。下别与语教示。有三。一不令西东。二随须即与。三假称父子。此初也。咄音当没反。说文相谓也。字书吐也。今取相谓。呼也。勿复退堕却入生死修外道法。名勿余去。加汝价者。与汝修慧四善根故。加于前位闻．思慧故

经。诸有所须(至)好自安意

赞曰。此随须即与。盆器谓禅定。米面谓解脱．胜处．四无量等。因定所有诸功德也。此位亦学分修习故。盐醋谓生空本．后有漏二智。犹如盐梅调和诸味。此智亦尔调功德故。决意忻趣勿生疑难。老弊使人者。二乘之五通．四种神足作用弱故。立老弊名。以与汝等。汝可勤学以自安意。此说利根超得果者。次第得果者。盆器谓初未至定米。面谓四谛．五根．五力等观。盐醋谓生空无我等行相。老弊使人四神足等。曾解脱分位所修之法

经。我如汝父(至)如所生子

赞曰。假称父子也。初标。后释。我道满名老。汝道软如少。父子之情既切。眷念之意逾深。既以如父子之言。亦何忧于困乏。亦不自轻己。专求出要名无欺。身常精进名无怠。心无烦恼嗔恨语无怨恶之言。此即折伏三业恶也。汝已能为方便谛观折伏烦恼。名都不见汝有如此恶。如余外道家修行之作人。亦都不见汝有诸恶。如我佛家初心凡夫之作人有所欺怠者。自今已后汝既近圣。如诸圣人我所生子。亦无有异。未得见谛仍非真子且名如子

经。即时长者(至)名之为儿

赞曰。自下第六便成圣位。有三。一初入圣。二住修道。三成无学。此初也。住凡位如假儿仍非是儿。入圣已是真儿方号为儿。故便作字。转亲近故此住初果

经。尔时穷子(至)常令除粪

赞曰。住修道也。此明金刚道前。虽得入圣欣于此遇。自知不及诸菩萨故。尚自谓是客作贱人。于二十余年喻二乘位。一一皆具无漏十法行。十业道。故常令除粪。恒断烦恼。或二十年者。加行．无间二位之中伏断除惑。或住修道。断上下界诸俱生惑。五下分结．五上分结。二类断故。或无间．解脱道断种．粗重二位别故

经。过是已后(至)犹在本处

赞曰。此明金刚道后。成无学已得亲近佛。识达生空同得解脱名相体信。入学佛法出利群生。无怖无染名无障难。又心相体信入．出二利亦无疑难。尚住二乘生空之理。不悕大果名止本处。是本所求所学处故

经。世尊尔时(至)当体此意

赞曰。下第六大段示大不悕喻。有二。初明示大后明不悕。初文复二。初标后释。此初复二。初知时后正告。有疾者十二年后众生烦恼展转增多。众生病故佛亦有疾。此于法华会前。知入涅槃时近所应度者皆将度讫名知死不久。菩萨．如来有为无为一切功德名仓库盈溢。溢满也。其中大乘许多二乘许少。如来许多。菩萨许少。无为许多。有为许少。所应取者自利万德。所应与者利他万德。汝应谙识悉应知之。述自先心当体此意。即令谙识大乘义旨．二利万德。此乃为说大般若等。令其识达大乘道理。而未付之教发大心。故奄含言当体此意

经。所以者何(至)无令漏失

赞曰。此释示大。如世父子身虽有异心事不殊。佛与二乘为不异者。一解脱等。二生空真如等。三意乐等。佛得众生平等意故。宜加用心求解大法。无令漏失勿忘不学

经。尔时穷子(至)一餐之意

赞曰。下明不悕。有二。初领而不悕。后犹住本处。此初也。须菩提等法华会前。领解空义。守护大乘。不愚于法知大乘理然无一念发大乘心。无悕佛果大乘法食一餐之意。故前说言不生一念好乐之心。悕音虚机反。亦应作希希愿也

经。然其所止(至)亦未能舍

赞曰。此犹住本位。然其所止犹住二乘。二乘劣心亦未能舍

经。复经少时(至)自鄙先心

赞曰。下第二大段。喻今获得。有二。初父付后子获。世尊是时穷子下是。父付又二。一知时到二集众付。此初也。经少时者般若会后法华会中少长进故名为渐已。以解二空其意弘远名为通泰。通者开达。泰者安泰。成就大志者。昔发大心近生远熟故自鄙先心者。悔昔住小也。鄙者轻嫌轻嫌先时修小乘心。故鹙子先言我等同入法性。云何如来以小乘法而见济度。是我等咎非世尊也。每自克责。正与此同

经。临欲终时(至)皆悉已集

赞曰。下集众付。有二。一命集二正告。此初也。今法华会去涅槃时才有五年。名将临命终。昔退大声闻之子会菩萨之亲族。国王等四喻四众也。或如自名即实彼类

经。即自宣言(至)我之所生

赞曰。下正告。有二。初牒昔后告今。忽于此间下是。牒昔有三。初牒最初发心。次牒退流生死。后牒权中余四久事。谓中途遇佛不肯修大。化以二乘示大不悕。此即初也。二乘作佛其事极难。故自宣之不遣余说。最初我为十六王子时。教之发大心。彼之善根我口所生。从佛法音而得生。故从佛法所生。尔乃是真生故

经。于某城中(至)五十余年

赞曰。牒退流生死也。某城者大乘也。最初一逢已教发趣大乘之心。若定性大乘及上品发心。未必退没今说不定姓及下品发心故。彼已复经退流生死故名某城。舍吾逃走。伶音郎丁反与零同。切韵伶者乐人。非此所明。俜音匹丁反。三苍云。伶俜犹联翩也。亦孤独貌。切韵若行不正。作竛竮。竛音郎丁反竮音普丁反亦作彾[彳*甹]。又行不正作跉[跳-兆+丁]。跉[跳-兆+丁]即令[打-丁+聖]音。今多作跉跰不知所说。有解云跉跰足履危险之貌。亦有本作跉俜字。此是孤单之状。或蹑五趣危险辛苦。或孤单辛苦驰流五趣舍佛等父母故名曰孤单。义虽可然不知何据。其跰音亦补诤反与迸同。跉不正迸散也。亦非此义。此中意言舍父母走常有不安。失侣孤危行不能正怖惧辛苦

经。其本字某(至)怀忧推觅

赞曰。此牒权中余四久事。中途既遇我我极谙委。世世从我所教化故。由此谙忆自他两名。昔住本城者。中途逢时还教大乘。故舍利弗修行。经六十劫方退就小。中间许时逢教大乘。故我住本城。怀忧推觅者。慈悲深故如似怀忧。见不肯修大乘。方便化以二乘。彼虽得果慈悲深故复示其大。而彼不悕。如是种种名为推觅

经。忽于此间(至)是子所知

赞曰。此告今也。佛地论说。法华会上不定种姓根机成熟。应舍分段受变易身回心向大。故言于此会遇得之。感应相符故。昔曾化以大乘。故言实是我子等。我之菩提．涅槃财物子所应得。是子所有。先所利他之出．自利之内功德。是子所知。我今皆付

经。世尊是时(至)自然而至

赞曰。此子获也。识自先来无心规佛。何期。根熟任运闻经当得作佛。名本无心有所悕求。佛果实藏自然而得

经。世尊大富长者(至)我等为子

赞曰。下第三段合领。有二。初合昔不悕。后合今获得。今我等。方知世尊于佛智慧下是。初文有五。第一合初发心。二世尊我等以三苦故下合退流生死。三迷惑无知。下合不肯修大。四今日世尊令我思惟下合化以二乘。五然世尊先知我等下合示大不悕。不合第三中还见佛。中间逢佛亦是佛子。初逢亦子。故略不说。前喻具陈。世世从化前已有故。此初文也。子义如前。初教发心实住凡位。故言似子似圣真子。或此总相。说诸二乘似菩萨子。佛常说二乘亦是佛子。故鹙子前言今闻法华方知真佛子

经。世尊(至)受诸热恼

赞曰。二合退流生死。三苦者。一苦苦。二坏苦。三行苦。谓苦受自相。及顺苦受若根．若境．并相应法。五蕴一分是苦苦性。乖缘逼迫名之为苦。此苦即苦故名苦苦。即八苦中前之五苦。皆名苦苦。乐受自相．及顺乐受若根．若境．并相应法。于娈坏位能生忧恼故名坏苦。又由爱故令心娈坏亦名坏苦。五蕴一分是坏苦性。即八苦中。爱别离苦。求不得苦。皆是坏苦。舍受自相。及顺舍受若根．若境．并相应法．或于一时。由前二苦粗重所随。不离前二。无常易脱所随逐故。名为行苦。不唯舍受独名行苦。有漏五蕴全是行苦。即八苦中略摄一切五取蕴苦皆是行苦。如唯识第八缘生之中。诸文不同。由退流故。受此生死。或此不说昔日退流。但总相言三苦逼迫受诸热恼

经。迷惑无知乐着小法

赞曰。三合不肯修大。愚痴名迷。犹豫名惑。乐小法故不肯修大

经。今日世尊(至)一日之价

赞曰。四合化以二乘。有二。初依佛语得之不多。后叙小情遂以为足。此初也。思惟者。思修谛观。蠲亦除也。蠲除戏粪断烦恼障。勤加精进多劫专心。得至涅槃。一日价者。所获不多。大涅槃体三大劫得。名无数价。今六十劫即得解脱。岂非涅槃一日之价。又大涅槃三事圆满。名无数价。今乃唯得解脱。不得大慧法身。解脱之中唯得惑障解脱。不得智障解脱。唯得离分段生死解脱。非得离所知障及变易解脱。岂非涅槃一日之价。涅槃之体即解脱故

经。既得此已(至)所得弘多

赞曰。此叙小情遂以为足。穷贱心故

经。然世尊(至)宝藏之分

赞曰。自下第五示大不悕。有三。初知我乐小。佛不说我得。故不悕。二自得涅槃谓已满足。故不悕。三但为菩萨说不正为我说。故不悕。此初也。着弊欲者乐恶悕求小乘也。佛知乐小观根未熟。遂放舍我。不分明为我说我亦有佛分。故我不悕。佛无不择舍故择而舍我

经。世尊(至)无有志求

赞曰。自得涅槃谓已满足。故不悕也。以方便力说如来智慧者。初说方便权教。意显真实一乘佛之智慧。由我已得涅槃价故。所以自谓满足。已为大得不知实事佛之智慧所以不悕

经。我等又因(至)无有志愿

赞曰。但为菩萨说。不正为我说。故不悕。有二。初标。后释。此标也。此说般若因佛智慧加持力故。随我等辈。为菩萨说。不正为我说。我等于此故不志愿。故瑜伽云。唯为发趣求大乘者说诸法空。正同于此

经。所以者何(至)真是佛子

赞曰。释第三不悕。知我乐小以方便力分明为我正说二乘之法。不正分明为我等辈说。亦应宜闻甚深般若。佛但奄含总相随我宣说般若等经。我等不知身有佛分。有佛种故真是佛子修学般若。由此愚故所以不悕大乘法也

经。今我等方知(至)说大乘法

赞曰。下合今获得有三。初知佛不悭大乘故得。次知佛唯以大乘化故得。后结领今得。此初文也。初标后释。文意可知。领方便品云。若人信归佛如来不欺诳。亦无贪嫉意。断诸法中恶故。今知佛不悭。但我自乐小。不能学大乘。若有乐大乘心。佛则为我说。以不悭故。吝音力进反。鄙吝也。若惜作吝。惜已吝。故作鄙吝

经。今此经中(至)大乘教化

赞曰。此知佛唯以大乘化故得。今此经中。唯说一乘。故知但以一乘为宗。不说一身以为宗也。昔时毁呰声闻。但为化菩萨。令学一乘故。佛意既然。故我今得即领前言。如是皆为得一佛乘一切种智故。今此本言说于大乘今此经中。亦有本言说大乘法于此经中。义势相似

经。是故我等(至)皆已得之

赞曰。此结领今得。佛子得者。菩萨所得一乘因果。我今闻经发心求趣。如彼所得皆已得之。决定得故名皆已得。菩萨昔时初发心位如我今日。彼既究竟得。故我亦然名皆已得。理无异故

法华经玄赞卷第六(末)

保安三年五月二十一日书写了法隆寺僧觉印之

同年十二月六日以兴福寺圆如房之本移点已了

本者皆点本也以朱书之也为令法久住往生极乐僧觉印为之

大治六年辛亥正月二十九日丁卯申时奉传授善明房得业已了

                  摄释等皆见之觉印妙法莲华经玄赞卷第七(本)

        沙门基撰　信解末偈记

经。尔时摩诃迦叶(至)不求自得

赞曰。长行四人同领。颂领独迦叶者最年大故。叙众意故影彰余人亦颂说故。下有八十六颂半分二。初七十三行半颂颂前三文。世尊大恩下十三行颂。属品中第三段荷佛恩深。初文有三。初二颂颂法说。次四十一颂颂喻说。后三十颂半颂合说。此初也。不颂昔日不悕。唯颂今时获得。初一颂半颂闻法闻记二事。后半颂获得

经。譬如童子幼稚无识

赞曰。下第二段。四十一颂颂喻说。中分二。初三十四颂颂昔不悕。后有七颂颂今获得。初中有六。初半颂最初发心喻。次一颂退流生死喻。次七颂中还见佛喻。次十四颂不肯修大喻。次九颂半化以二乘喻后二颂示大不悕喻。此初也

经。舍父逃逝(至)五十余年

赞曰。第二退流生死喻。周流者经历义。诸国者五趣也。总名他国

经。其父忧念(至)顿止一城

赞曰。下第三段。有七颂中还见佛喻。长行有三。子长还国。父先求觅子遇到城。今此唯颂父先觅子。不颂余二。二文入后第四段中。文稳便故此中有四。一颂求子止城。二颂半资财甚众。一颂客利丰广。二颂半往来者多。此初也。四方求者。随入四生求之。疲者劬劳。示相以求于子。顿停也停住大城

经。造立舍宅(至)人民众多

赞曰。二资财甚众。造宅者起慈悲心。立舍者显空胜义。或造者起也。宅即舍谓慈悲心。五欲者五种乐。或净法界等五法。娱者乐也。辇者真谛。法王独乘。舆者俗谛。诸人共乘。胜劣异故车乘者五乘。田业者智断余文可知

经。出入息利(至)无处不有

赞曰。三客利丰广商贾也。通四方之珍异曰商坐卖曰贾。估市税也。行曰商。坐曰贾客名通上。往来六趣以利群生曰商。住净土．人．天以化物曰贾。遍三界厘市行其税利曰估利丰客广。故遍三界皆有佛法

经。千万亿众(至)有大力势

赞曰。四往来者多王者爱念仁王敬故。豪族宗重臣庶崇故。由此因缘。四众八部往来者多

经。而年朽迈(至)当如之何

赞曰。下第四段有十四颂。不肯修大。有四。初二颂父恒念子。次九颂子见惊走。次一颂半父令急捉。后一颂半子遂忧惶。此初也。年迈益念道久悲深。夙夜惟念六返观故

经。尔时穷子(至)或无所得

赞曰。第二有九颂。子见惊走。中有三。初三颂遇到父舍。次二颂半所见父相。后三颂半见已惊走初中有二。初一颂半游求。后一颂半困到。此初也。索音所戟苏各二反。乞也。亦求也。国邑之义。长行已解。有所得者。遇佛法中真实善友。无所得者虚假知友

经。饥饿羸瘦(至)遂至父舍

赞曰。困到也。法食不足故饥。妙行不圆故疲。或起恶见损坏深故。生疮。不坚持戒。损坏浅故生癣。妄生见解不专持戒。到父城者。遇入大乘。佣赁。展转者勤力求法也。至父舍者入中道大乘也

经。尔时长者(至)注记券疏

赞曰。二所见父相也。门内者理居教内果在因内。昔望生死名居门外。今望涅槃故住门内。计算金等者诸圣作论分别计度法圣财故。出内财产者行二利用也。注记券疏者诸师作疏修撰文记等。注者丁住反注记也。切韵注之戍反水注也非注记。广雅注亦之喻反注疏也。识也解也。通俗文记物曰注。今亦作注

经。穷子见父(至)何故至此

赞曰。三见已却走。分二。初一颂半悔来。二颂却走。此初也

经。[雨/復]自念言(至)欲往佣作

赞曰。却走也。逼切迫戚也

经。长者是时(至)追捉将来

赞曰。第三父令急捉。默而识之者。未曾对众陈说声闻过去逢我是我之子。名默而识之

经。穷子惊唤(至)使我至此

赞曰。第四子遂忧惶。退大不修却住生死名闷躄地。若行大行乖本求意。与死不殊名必当见杀。何用大乘无漏衣食一旦至此

经。长者知子(至)无威德者

赞曰。下第五有九颂半化以二乘喻。长行有六。此中有四。不颂初二。初三颂令修脱分。次一颂子遂依行。次四颂半劝入善根。后一颂便成圣位。初中复二。初二颂遣使。后一颂传语。此初也。愚痴者无明。狭劣者意少。眇目者视不正。说文一目少也。目匡陷急曰眇眇小也。为二乘说安立谛教能诠显义。不圆名为眇目。所诠生空理短故名矬。无法身功德丑故名陋。神用不广故名无威德

经。汝可语之(至)倍与汝价

赞曰。此传语也

经。穷子闻之(至)净诸房舍

赞曰。二子遂依行。除烦恼粪净五蕴舍

经。长者于牖(至)乐为鄙事

赞曰。三有四颂半劝入善根。长行有三。此亦有三。初一颂心伤。次一颂身近。后二颂半共语。此初也

经。于是长者(至)往到子所

赞曰。此身近也

经。方便附近(至)若如我子

赞曰。下共语。长行有二。此亦有二。初半颂总与语劝勉。后二颂别与语教示。后文有二。初一颂半随须即与后半颂假称父子。涂足油者西方人庶例多涂跣。时既温热尘坌频沾。至必洗足以油涂之。今言足者。即四神足。欲．勤．心观。油谓八断行。即欲．精进．信．轻安．正念．正知．思．舍。初三为加行。轻安摄受身心。正念．正知为继属。不忘所缘安心一境故。有放逸生如实了知。故思．舍为对治。策心持心二种力故。已生沉掉能远离之名涂足油。如去风痹断障染故。或足谓戒。油谓六支。受学学处善能防护别解脱律仪。轨则所行皆具圆满。见微细罪生大怖畏。滋润戒故法食既充。无贪嗔痴荐席亦厚。无垢称云。四静虑为床净命为茵蓐。净命即是无贪所起身语二业故。以无贪为荐席也。在茵蓐下床之上故。荐音作见反亦席也。玉篇兽之所食草也。又床荐。所以同荐藉也。廗音详石反。玉篇席廧亦反广多也。切韵为廗。假称父子。又以软语。若如我子。若者如也。如我入圣之真子也。此乃见道已前

经。长者有智(至)执作家事

赞曰。四便成圣位文中。唯有无学渐令入出并彰修道。二十年中常令除粪名执家事。过是以后心相体信入出无难。然其所止犹在本处。影显见道。名之为儿。文中略故

经。示其金银(至)我无此物

赞曰。示大不悕喻也。大乘二利虽使令知名为出入。犹于门外者大乘教行之因门外。止宿草庵者犹住二乘。庵音乌含反小草舍也。有作庵庵闾草非舍也。自念以贫为事业。都无大乘事业之分。无一悕意不求大乘

经。父知子心(至)刹利居士

赞曰。下第二大段有七颂。显今获得前喻中有二。初五颂父付子。后二颂子获得。初复有二。初一颂半知机集族。后三颂半正付家事。此初也

经。于此大众(至)恣其所用

赞曰。下三颂半正付家事。有五。初半颂初教发心。半颂退流生死。半颂化以二乘。或在人天彼方根熟。或在加行。无间两道。或断五下。五上分结二位之时。故言见子已二十年。或说得有学．无学果。一颂昔退大乘今得相遇根机熟故。一颂正付

经。子念昔贫(至)得未曾有

赞曰。子获得也。有为功德名为珍宝。无为真如慈悲心等名为舍宅。又识达本识当成镜智。亦知一切三界众生皆已舍宅。及获珍财故生欢喜

经。佛亦如是(至)声闻弟子

赞曰。下第三大段有三十颂半。颂合说。中分二。初二十颂半颂昔不悕合。后有十颂颂今获得合。初合中长行有五。不合中还见佛。今此颂中唯颂示大不悕合余略不颂。前长行中示大不悕有三。今此亦尔。初二颂颂初知我乐小佛不说我得故不悕。次有八颂颂第三但为菩萨说不正为我说故不悕。后十颂半颂第二自得涅槃谓已满足故不悕。此初也。未曾说言汝等作佛。于佛妙智我亦有分。但说我等得诸无漏是声闻弟子故我不悕

经。佛敕我等(至)当得成佛

赞曰。下有八颂颂第三但为菩萨说。不正为我说故不悕。中分六。初一颂佛敕。次一颂半我依佛教次一颂他依我言。次一颂佛授他记。次一颂半正为菩萨不为我说。后二颂法喻双结。此初也。佛三业加。密敕令说般若等经

经。我承佛教(至)说无上道

赞曰。二我依佛教

经。诸佛子等(至)精勤修习

赞曰。三他依我言

经。是时诸佛(至)当得作佛

赞曰。四佛授他记。言诸佛者显一切佛法皆同故非唯一佛。亦是过去曾于余佛所受化故不尔一佛云何言诸。故前说言曾从诸佛闻方便所说法

经。一切诸佛(至)说斯真要

赞曰。五正为菩萨不为我说。故我不悕

经。如彼穷子(至)亦复如是

赞曰。法喻双结。文意可知

经。我等内灭(至)都不欣乐

赞曰。下第三有十颂半。颂第二自得涅槃。谓已满足故不悕。中分二。初二颂标自满不悕。后八颂半释。此初也。内灭者谓内自身灭诸烦恼证得涅槃。唯能了此以为究竟。更无自余外利他事故不欣大

经。所以者何(至)谓是究竟

赞曰。下八颂半释。中分三。初三颂半于佛境智起三解脱门观。自谓满足故不悕。次四颂自谓得道已报佛恩。虽为他说而自不悕后一颂结佛不为说故不悕。此初也。初三颂空无相观。后一颂半是无愿观。诸法皆空空观也。二我既无何有生等故。次下说无生灭等六种所无。并无相观舍离贪着不贪一切。遂于佛智亦不贪求是无愿观。由闻般若密意所说空无相愿。遂错悟解作此三观自得涅槃。后作此解谓是究竟故不悕大

经。我等长夜(至)报佛之恩

赞曰。二有四颂。自谓得道已报佛恩。虽为他说而自不悕。中分二。初二颂半谓报佛恩。次一颂半虽为他说而自不悕。此初也。验此文意住有余依涅槃回心向大。非住无余依涅槃界

经。我等虽为(至)永无愿乐

赞曰。虽为他说而自不悕也

经。导师见舍(至)说有实利

赞曰。三佛不为说故我不悕。简择于我观根未熟故见舍我。未曾劝进令修大乘说有实利。故我不悕。初不劝者据今生来。非曾不劝久已劝故

经。如富长者(至)乃教大智

赞曰。上二十颂半颂合昔不悕。下有十颂。合今获得有二。初三颂法喻对明。初教方便后说真实。后七颂明我今获得。此初也。一颂半喻一颂半法

经。我等今日(至)得无量宝

赞曰。下七颂明今获得。中分三。初一颂半总辨今得非先所望。次三颂始于今日方名得果体。后二颂半方名得果用。此初也

经。世尊我今(至)无上大果

赞曰。二始于今日方名得果体。初一颂总辨先得果非真今得是实。道谓证智。果谓无为。后二颂今得果。是实由前因。证于中初颂持戒因得报。后颂梵行满得大果。皆以胜昔

经。我等今者(至)应受供养

赞曰。三方名得果用。初一颂得真实声闻之名利他用故。后一颂半得真阿罗汉称实福田故。即显住小非真声闻亦非真是阿罗汉也

经。世尊大恩(至)谁能报者

赞曰。已上七十三颂半颂前长行。自下品之第三段有十三颂。荷佛恩深。分二。初六颂半总明恩深难报。后六颂半别明所难报事。初中复二。初一颂半明佛慈悲深故难报。后五颂明行供养事而不能报。此初也。时长处广行满心勤。苦己利人情深叵答。昊天之恩盖在于此

经。手足供给(至)尽心恭敬

赞曰。下五颂明供养事。中分二。初二颂六种内财不能报。后三颂四事外财并以起塔。亦不能报此初也

经。又以美膳(至)亦不能报

赞曰。四事外物不能报也。二颂四事。一颂结之

经。诸佛希有(至)随宜为说

赞曰。下六颂半明所难报事。于中有三。初二颂半总明佛能为下劣事于取相凡夫能随宜为说。次二颂能知欲乐及胜解而为说法。后二颂能知根熟未熟为说三乘。此初也。藏报身之实德显化相之权形。隐妙理之玄宗扬粗义之疏教。不居净土处此秽方随逐凡夫。岂非难报

经。诸佛于法(至)而为说法

赞曰。二能知欲乐胜解而为说法也。志力者胜解故。不随自意广演玄微。乃遂他情唱斯方便。岂非难报

经。随诸众生(至)随宜说三

赞曰。三能知根熟未熟。为说三乘。或粗。或细。或实。或权。观根初后以施为。岂非恩深而难报者也

    药草喻品

以三门分别。一来意。二释名。三解妨

来意有四。一者前为上根初周法说。鹙子法领。佛法述成。后方授记。今第二周既为中根喻说。四人喻领。今佛还为以喻述成。后方授记。故此品来。二者论说对治七慢中。第三有大乘人一向增上慢。言无别声闻辟支佛乘。为对治此故说两喻。前譬喻品为对治凡夫求人天妙果。次信解品为治二乘有学执我乘与如来乘等不求佛乘。今此品为对治大乘人一向。慢言无别二乘。唯有一乘。故彼论言。第三人者令知种种乘异诸佛如来平等说法。随众生善根种子而生牙故。意显一雨虽同三草二木生长各异。佛教虽同三乘．二圣发修亦别。有为机器各各别故。亦有决定二乘者故。由机性殊禀润别故。故胜鬘云。摄受正法善男子堪荷四担。涅槃亦言。我于一时说一乘一道。乃至弟子不解我意。说须陀洹等皆得佛道。广说如余。依人运载。教等名乘。佛法虽同机修有异故说此品。三者方便品初。标智．及门二皆甚深名为一乘。前譬喻品。说乘有三体唯有一。四人领解实一假三。会智慧深今此会门。门即阿含。教同机异名会其门。如说四谛。三根俱闻。依蕴．处．界．缘起．三性。赖修有异名曰三乘。故知教同而机异也。故此品来。四者十无上中云。第一为显种子无上故说雨譬喻。十无上者并是七喻．三平等残。然于其中有是文残有是义残者。此是义残非是文残也。七喻之中已有雨喻。十无上内又更重说仍名为残前说雨喻。普润三草。三草既别令知乘异。今说雨喻。所润三草之中形于二草。佛种名大草。自位相形加名二木。所望义别名为义残。或是文残。谓小中大草文是雨喻破乘同病。诸树大小随上中下各有所受。此雨喻是种子无上。前后文别。故是文残。此大种子得雨滋润体用弘广。后得果殊故名无上。论引经言不离我身是无上义。唯大乘有名不离故。若种若现若因若果虽皆不离大乘。今显大乘无漏种子。以为因本成佛身故。为显此种子无上。故此品来释名者。去疾神功名药。禀润之形名草。有药非草。有草非药。有草有药。非草非药。所喻亦尔。教．理．行．果俱名为药。今取行药禀教修生不取余石药。不能生长故。世出世种能生长者俱名为草。今取人天善种三乘智因。是药之草违害恶故。不取生死恶道种草。不禀正法而滋长故。意辨三乘种别禀教成其异乘。不欲普明诸种。故以药草为目。是药即草持业释名。以别简通是药之草依主释也。以此为喻名药草喻。若云此品下明药及草喻故名药草喻。非药即草者。岂一切草皆取喻耶。由此故知今说为善。此以二义为喻。一如草性异禀雨滋其类别。三根本异禀教成其三乘二如草禀性各不相知。三根亦尔。不能知他五乘种异。谓乘无别故。以药草为喻

解妨难者问论解七喻及十无上。皆云雨喻。何故题品云药草喻。不言雨喻品。答论说能滋之法以显所喻故。以雨喻为名。经取能喻之体以破彼疑。故标药草。倒者以乘无别为病。破者以机有别为破。故假所润药草。以况所滋根性。由此不标雨为譬喻。亦不双举雨草二性为品。问此品亦言二木。何故不标草木品。答据实而言理应双举。但以正法之设本破生病。生有乘同之疾。故以草异破之。无上显体尊高。未是破于生病故以药草为品。不以木等标名。草宽木狭草小木大。显通三乘不唯于大。显润生长不唯成熟故有解云。药者是雨。法药能滋。草者是机。所滋生性。以药喻法以草喻机。二既双彰便无难矣。文虽不然理亦何爽。又前譬喻品有所厌火宅．所欣三车。二合譬喻但可总言。此以所润机殊破彼执一之病。故唯以药草为喻

经。尔时世尊(至)说不能尽

赞曰。此品之中大文分三。初赞印。次迦叶当知下陈述。后品末二颂结成说实为授记之渐。此初也。先赞印。后更叹讶。言合理故善哉义契真故印。显彼所言尚未穷德故。更自叹佛同长者。以小可喻于大。汝同穷子圣德微亦许同故。赞且印。诚信也敬也。信如所言敬如说故。佛德难思说之叵尽

经。迦叶当知(至)不虚也

赞曰。下陈述。分二。初长行。后偈颂。初文有二。一陈说二结成。将临偈云如来知是一相一味下是。初中有三。一法述。二喻述。三合述。法中有四。初佛兴于世。二法利群生。三受道有殊。四不能自达此初也。于法自在所说不虚故。兴于世导利含蠢

经。于一切法(至)一切智地

赞曰。二法利群生。以大悲智方便善巧离名相法。能善说之以利群生。所说之理亦契至于佛智境地说合证故。到者至合之义或教顺于理理顺于行。行顺于果。故言到于佛果地也。以此普滋所应化故

经。如来观知(至)通达无碍

赞曰。三受道有殊。由识空有法之所归究竟真性。及知众生心行所趣。故能令彼各得生长。无垢称经云有。无所趣意乐所归。故所归趣即是三性。究竟归趣故即真如。心所趣者即是所欣遍趣之行。于理智中达之无碍。或由佛达法．及众生心．行。故能受道令三乘别

经。又于诸法(至)一切智慧

赞曰。四不能自达。佛于诸法能究竟尽。故能识根性。初与三乘。后示众生佛之智慧。众生不尔何理能知自性他性。下喻及合皆有此势。故作四科。又有释言。法述有二。初总明于法自在所说不虚后于一切法以智方便下别显不虚别显不虚中有四。一能开菩提．涅槃二体。开晓众生之心。以智方便而演说等是。二能显真如以示众生。法之所归是。三能悟菩提智故。以悟众生通达无碍是。四自曾能入亦令他入。示一切智慧是。虽作此解顺上一乘观此下文乃成别意。又别显不虚。四者。一穷法实性。二能知空有三知生心乐四能示权实。以智方便等者法实亡言。以言显说名智方便。此智方便所说之法虽非即真。然与佛智所证之法亦复无别。地者依止。佛智所观依止之处。真境名地。意言佛说真．俗谛理。合契到于佛智境地。体无异故合实法故。或教能顺理理能顺行。行能顺果故到佛地。一切智者是佛智故。如来观知等者。此能知空．有诸法所归。谓遍计所执．依他．圆成三性法也。或所归趣者。即真如理诸法究竟所归处故。亦知众生深心所行者。谓知心行及彼深心之所乐行。即是众生心．及所遍趣行达之无碍。又于诸法等者。既达诸法究竟明了。故能显示众生智慧。三权一实。令生欣证。此上意言。所说契智境识法空．有性解生心行所应学道。故能示众生佛之智慧令其归入。由此四义所说不虚。所说不虚故佛智无边。汝何能说。佛知诸法识众生心故。能初权后说实法。众生禀之成五乘别。众生无是功德智慧。不识法体及众生心。云何能知法之权实而执三乘无有差别

经。迦叶譬如(至)名色各异

赞曰。下喻说。中分二。初总喻。后别喻。此初也。土地已前喻能有所生。已下喻所有。三千大千彰所依器。一佛化境。于中有四。一山。玉篇艮为山山产也。宣气散生万物。二川。贯穿通流水也。三溪。尔雅水注川曰溪。四谷古鹿反。玉篇亦余玉反。水注溪曰谷。说文泉之通川曰谷。喻大千中有四生类。此等土地所有之中。卉即三草。木即二木。卉音许贵反。百草总名亦众也。卉及木皆有藂．林。意显草木各有众多。此虽众多就中世出世善法种子喻于药草。五乘种子体类各别如种类若干。相用有殊如名．色各异。色者形貌亦色类义

经。密云弥布(至)大千世界

赞曰。下别喻。有四。一法王出世喻。二说教普滋喻三。禀润各异喻。四不自觉知喻。密云弥布是初喻也。遍覆以下是第二喻。化身隐实八相渐现。潜为广利如云密而弥布。非卒暴云不为灾故。云有十德。颂中自释。一化佛化三千大千同时出现。声亦遍彼。故言遍满大千世界

经。一时等澍(至)及诸药草

赞曰。下第三段禀润各异喻有二。初一雨所滋。后禀润各异。初文有三。一总标。二横滋。三竖长。此初也。一时者应机熟故。等澍者一音演说各随解故。澍音之戍时遇二反。时雨也。今从初反。其泽普洽利滋同故。洽音候交反沾也。遍彻也。调和遍洒之义卉木林藂喻如前释。药草喻善根

经。小根小茎(至)大枝大叶

赞曰。此横滋也。三乘性异破乘同病。根性有三。故分三种。涅槃经云。譬如病人有其三种。一若遇良医及以不遇。决定可差。即此大草。二若遇即差。不遇不差。即此中草。三若遇不遇定不可差即此小草。此三乘中各有禀教．理．行．果四而生长者。故皆说有根茎枝叶。依教证理。依理起行依行得果。如根茎等生次第故又依胜劣果．行．理．教如次配之又解此三之中皆有四法。一种性。二发心。三修行。四得果。此四通三。如次配之。横名三乘。竖名四类。类依性有故说为横。亦有说四。即是胜解．见．修．无学。此义不遍小草中有。故不取之

经。诸树大小(至)各有所受

赞曰。此竖长也。论唯说大木不离我身。是种子无上义。大草中分大小树。不退位前名为小树。不退位后名为大树。此有二义。一云七地以前名为小树。八地已上名为大树具四不退故。准下颂文。但于二木分上中下。故合二木以分三品。谓五地已前名下。创得三摩跋提乐意生身故。六七八地为中。得觉法自性意生身故。九十二地名上。得种类俱生无作行意生身故。有义不然。初地已前是何品摄岂非小木。若依此义初地已前名下纯有漏修故。初七地名中有漏．无漏二杂修故。八地已后名上纯无漏修故。二云初地已前名小树。初地已上名大树证不退故。大小二树各有下中上者。十住．十行．十回向为小树三。十信即是初发心住摄。四决择分善根即第十回向摄。由此华严但说三十位不说十信。发心住中成八相故。亦不说四善根。法界无量回向中住四观故。但说舍利弗修道经六十劫退。即是至第六住满。未入第七不退住中。故知十信更无别位。由此但说三十三阿僧祇。地前为三不说四故。对法等说初劫满已修四善根。不说时长别劫修故。故四善根十回向摄。大树三者。初二三地名下相同世间故。四五六地名中方同出世故。七八九十地名上超过世间二乘道故。若说三草皆有下中上者。小草之中。说人为下。欲天为中色天为上。中草三者。七方便为下。圣有学为中。无学名上。前是横贯三乘。今乃竖通三位

经。一云所雨(至)华果敷实

赞曰。禀润各异也。能滋教一。所滋卉木各有差别。生喻初心长喻后习。华敷喻闻教修行。果实喻证理得果。敷音抚夫反开也陈也。由各受润随其种性生长华果各各不同。以教对理而忘其机。或以教对后不定性等成熟之根名为一雨。亦名一音所说理法唯一相故。退性究竟并作佛故。以教对机忘其理法。或对初机未成熟位。而有所运名为三乘。亦名三车。随彼机宜初傍引法说而有三。故以教含行名为三藏。诠戒．定．慧行差别故。若以教含理。对机而说名为二藏。谓菩萨声闻藏。阿阇世王经亦名三藏。谓菩萨．独觉．声闻藏也。今以教对理及后机一名一云雨。滋彼三机称其种性名为三乘。现理有所对之机明乘有异。教对机．理以明摄义立其藏名。将显理之教。以运载机。立其乘称。是二差别

经。虽一地所生(至)各有差别

赞曰。下第四不自觉知喻。三乘种性依一真理一地所生。依一佛教一雨所润。如诸草木禀润虽别。不自觉知。亦不知他禀润生长。此解似疏。寻合当悉

经。迦叶当知(至)如大云起

赞曰。下第三合述。亦四。一一有二。初皆举法后皆喻合。此合法王出世也

经。以大音声(至)大千国土

赞曰。此第二合说教普滋。不但身遍声亦遍故

经。于大众中(至)佛世尊

赞曰。下第三合禀润各异。有二。初法说。后喻合。初中有四。一自标召集。二他闻普至。三佛应导利。四生闻获益。初中有二。初自标唱。后召他集。标唱有三。一唱德号。二唱利用。三唱知见。此初也

经。未度者(至)令得涅槃

赞曰。此唱利用能满四愿。度者离越义。解者断修义。一未离苦者愿令离苦。二未断恶修善者愿断恶修善。三未得安乐者愿得安乐。四未成佛得涅槃者愿成佛得涅槃。璎珞经说知苦断集证灭修道为四弘愿。亦即是此。此中四种苦．集．道．灭如次配之

经。今世后世(至)说道者

赞曰。此唱知见。有三。一唱三明。二唱二智。三唱三法。知今后世唱三明也。已见名今。现去皆今故。一切知是真智。一切见是俗智。或初是二智。后是五眼知开说者知诸境开诸行说诸果。知正邪开善恶说断修。又知大乘开独觉说声闻。又异生有学无学。又邪正不定三聚三根三科三世三宝三毒三德三界三漏等。又识生死示邪正说通塞。又悟知诸道。能略开能广说。如次配之道有一种。谓一乘一道有二道善恶趣世间出世间。乃至十业道等皆如理知

经。汝等天人(至)为听法故

赞曰。上标唱。此召集

经。尔时无数(至)而听法

赞曰。第二他闻普至

经。如来于时(至)快得善利

赞曰。第三佛应导利。为利说大乘为钝说二乘。为利说二草为钝说小草。为精进说修行为懈怠说十念生西方等

经。是诸众生(至)渐得入道

赞曰。第四生闻获益有二果。一世间果现世安稳后生善处。如法以理受于果报。不行非法。名以道受乐。二出世果离障入道。或无种性令得前果。有种性者令得后果。又菩萨道有二。一增上生道。二决定胜道。随次应知。断二障故任力得道

经。如彼大云(至)各得生长

赞曰。此合前法禀润各异

经。如来说法(至)不自觉知

赞曰。下第四合有二。初法后喻。法中初标后释。此标也。初佛说后生闻。一相者无异相故无相相故。大般若七十三说。诸法皆同一相所谓无相。无量义经云。常说诸法不生不灭无此无彼一相无相。一味者一无漏味。胜资益味。无别体故。胜鬘经云。一相一味。谓明．解脱味。虽说种种诸法不同究竟皆归一真如相一无漏味。归实性故。何者是一相一味之体。谓解脱惑．业．苦相。离所知障分别之相。不同无漏有为起尽体寂灭相。所说诸法究竟不离涅槃智性。能达此者。竟究至于一切种智得菩提故。又佛所说理唯一相。究竟顺契中道智故。众生闻之随顺受持。读诵修行得成三草二木差别。不自觉知

经。所以者何(至)种相体性

赞曰。下释前标。有三。初明总知。次明别知。后结佛知众生不知。此初也。种相有为类别。体性无为理本。又心行作用为种相。心法体性名体性

经。念何事(至)得何法

赞曰。此明别知。有四。一三慧所缘。二三慧行相。三三慧体。四以何行得何果。以何教得何理。此四类法皆佛所知。但说药草故唯说此不说知余

经。众生住于(至)明了无碍

赞曰。此结佛知众生不知。地谓种子。或是心等行相体性总名为地。不同前地。彼谓一真。彼说佛教名为一雨。一真法界名为一地。其中四生名卉木等。三乘五乘有性无性。佛悉知之众生不知

经。如彼卉木(至)上中下性

赞曰。举第四喻。合成前法

经。如来知是(至)一切种智

赞曰。陈述有二。上陈说讫下结成前。有二。初明佛知深为生浅说。后赞成迦叶能解深义。此初也。终归于空已前。明佛知深空之性故。体即真如非空不空。观众生心已后。为生浅说能契深理。二障双圆便成种智。将护彼意不即为说一切种智。且说二乘。故佛与声闻由此成异

经。汝等迦叶(至)难解难知

赞曰。此赞成迦叶能解深义。初标。后释

经。尔时世尊(至)说种种法

赞曰。下颂合有五十四颂半。其五十二颂半重颂前义。后之二颂入品第三段结成说实为授记之渐。初中分二。初五十一颂颂前陈述。后一颂半颂前结成陈述之中。复分为三。初四颂颂前法述。次十颂半颂前喻述。后三十六颂半颂前合述。初中有二。初三颂颂前第一佛兴于世。是诸法之王所说不虚。后之一颂颂第四不能自达。初中有三。一标法王所说不虚。二明如来说法希有。三重成前说。此初也。破有者能破一有谓三界。为一业有之所有故。或破二有本有．中有。或破三有即是三界。或破四有谓生有．死有．中有．本有。新翻经论名前时有。或破五有。即是五趣。或破七有。谓五趣．业有．中有。或破九有谓即九地九有情居。或破二十五有。颂曰

  四域四恶趣　　梵王六欲天
  无想天净居　　四空及四禅

或破有者执有三乘无别体心。或此颂中初句法身。次句报身。下半化身

经。如来尊重(至)不务速说

赞曰。此明如来说法希有。默者缄默。务者趣疾。匆遽．专好。缄默一三实权之妙。不乐趣疾．匆遽．专好。急即陈述。必待生机方可说故

经。有智若闻(至)则为永失

赞曰。此成前说。恐有疑悔。为永失故。不好速说

经。是故迦叶(至)令得正见

赞曰。此颂第四不能自达。由佛明了究尽诸法。知众生根随他欲乐胜解等故。为他说法令得正见。而诸众生不能自知上中下性。文因前起称是故言

经。迦叶当知(至)如可承揽

赞曰。下第二段有十颂半。颂前喻述。分三。初三颂合说初二喻。法王出世喻。说教普滋喻。次六颂半颂第三禀润各异喻。后之一颂颂不自觉知喻初中有二。初一颂总颂前二喻。后二颂别释云德。犹如大云起于世间。初喻也。遍覆一切第二喻也。颂云有七德。一慧云含润。如慈心龙起云含雨七日住。待农夫作了方始下雨。喻佛慈云内含万德。待生机而降迹应器熟而宣扬二电光晃耀。喻化导明。身光智光遍照一切。晃音胡广反光也。曜音弋笑反照也。三雷声远振远惊群生。喻佛出生诸魔恐怖。四令众悦豫。豫喜逸也。众喜云兴悦当荫覆。喻见佛出欣将说法舟航五趣。五日光掩蔽。喻除烦恼。华严经说掩邪见日故。六地上清凉。喻令有情居生死地得涅槃故。七叆叇垂布。如可承揽。有解叆者昧义。叇者黑色。爱逮音同。昧闇黑色。故名叆叇。又广雅叆叇犹翳荟。翳荟云兴盛貌。通俗文云覆日为叇叆。喻佛降灵慈悲兴盛。作大模轨。令生欣乐。当得作佛。故如承揽。承揽乃是可得之状。揽音卢敢反。若手取作掔。说文作揽撮持得也。菩提虽复不可以身心得。如可似得非正得也。以智证故。今更加三。一次前文说起于世间。悲四生故。二龙能起之。法报二身现此化故。三能澍甘雨滋润萌牙。喻能说法益一切故。并经有十

经。其雨普等(至)率土充洽

赞曰。下第二段有六颂半。禀润各异。有三。一颂雨功能。次二颂半所滋长体后三颂所滋长用此初也。涅槃经说。佛于众生不观种性乃至下贱僮仆。唯观众生有善心者。即便慈念如师子儿杀于香象杀兔亦尔。不生轻心故名普等。四方俱下遍四生故。充满洽沾洒也

经。山川险谷(至)药木并茂

赞曰。此明所滋之体。初一颂总。次一颂半别。滋种性。百谷者谷续也。杨泉物理论云。梁者黍稷之总名。稻者粇糯之总名。荠者众豆之总名。三谷各二十合为六十。蔬果之实助谷各二十。凡为百谷故。诗曰播厥百谷。周易百谷丽于地是也。百谷．甘蔗．萄葡．三事。以喻中大二草三乘有种性故。蔗音之夜反。萄音徒刀反。或作桃[王*匋]。张骞西域使还得安石榴．葡桃．胡桃。广志云葡桃有白黑黄。此是小草无种姓人得生人天。如干地普洽。无出世种故。总结上云。三乘药草．大小二木有种姓者。因此雨故普得滋茂。此依别义以配其喻。亦有本言山川险谷。其苗稼者即是百谷。说文草生于田曰苗。苍颉玉篇禾之未秀曰苗。苗而不秀是也。禾之秀实曰稼。茎即为禾。又云在野曰稼。前解苗．稼为异。喻因．果别。后解苗即是稼。但喻总谷

经。其云所出(至)皆得鲜泽

赞曰。此明所滋长用。有二。初二颂禀闰生长。后一颂禀闰鲜泽。上中下等三品不同唯在树中。称其大小者。大小二木并有三故。根茎枝叶四义如前。此等各有华之与果皆有光色。外作用故。华总喻因。果总喻果。余文可知

经。如其体相(至)而各滋茂

赞曰。此颂第四不自觉知。所闰是一禀教同故而各滋茂有差别故。三乘众生竟不自觉所得功德。故知三乘实有差也。智有异故。如三草故。如二木故

经。佛亦如是(至)诸法之实

赞曰。下第三段有三十六颂半。颂前合说。文分为二。初二颂颂初二合。余三十四颂半颂前第三禀闰各异合。不颂第四不自觉知合。此初也

经。大圣世尊(至)及涅槃乐

赞曰。下第二段三十四颂半颂禀闰各异合中。长行有四。今此唯三。初四颂半自标召集。次九颂佛应导利。后二十一颂生闻获益。唯无第二他闻普至。初中有二。初三颂半标。后一颂召。此初也。虽有种性未曾闻法乏法名为枯槁。槁亦枯也

经。诸天人众(至)觐无上尊

赞曰。此召也

经。我为世尊(至)解脱涅槃

赞曰。下第二段有九颂。佛应导利。中有五。初二颂佛说胜法。次一颂为大乘因。次二颂半平等说法。次一颂半专为利益。后二颂不简好丑。此初也。正法味甘。能疗烦恼之疾。故喻甘露

经。以一妙音(至)而作因缘

赞曰。二为大乘因。设说二权。皆为大乘一切种智故

经。我观一切(至)众多亦然

赞曰。三平等说法。物我断故无有彼此。爱憎断故无怨亲心。不悭法故我无贪着。不嫉妒故亦无限碍。故为一多平等说法。即亦前云若人信归佛。偈意同也

经。常演说法(至)如雨普闰

赞曰。四专为利益。去来坐立。佛三威仪。略无卧也。利乐时故。或去谓示入涅槃。来谓示成正觉。坐谓说法利生。立谓待生机熟。终不疲劳生于厌怠。慈悲深故

经。贵贱上下(至)而无懈倦

赞曰。五不简好丑不择种姓贫富贵贱。但观善根即为说法。如杀兔等

经。一切众生(至)住于诸地

赞曰。下第三段有二十一颂。生闻获益。分三。初九颂半法喻合说。禀闰有殊。性异。次三颂半法喻合说禀闰滋茂。因异。后八颂法喻合说禀闰成实。果异。初文有二。初八颂法。后一颂半喻。初文复二。初一颂总标。后七颂别显。此初也。住诸地者。谓三乘十地。谓干慧地．种性地．八人地．具见地．薄地．离欲地．已办地．独觉地．菩萨地．如来地。既下别说三草故。此前说三乘共行十地。或凡夫地．有学地．无学地．菩萨地．如来地。或此所说三乘之地。即是无性。二乘种性．及大乘性。随彼分位即名为地

经。或处人天(至)是上药草

赞曰。下七颂别显。中分二。初四颂三草。后三颂二木此初有三。一颂小草。二颂中草一。颂大草。无种姓人与人天乐名为小草。善戒经云无种姓人但以人天善根而成熟之。或七方便亦名小草。二乘名中草。菩萨名上草。亦即胜鬘所荷。四生。无闻非法众生即小药草。中间二乘即中药草。菩萨即是大药草即是涅槃三病人也

经。又诸佛子(至)名为大树

赞曰。此明二木。初一半小。后一半大。即于大草分为此二。地前为小木。伏疑决定知作佛故。十地名大木得二利故。证不退故非行不退。义准二乘未成无学亦名中草。三意生身据决定者唯说无学回心已后受变易生。位决定故。不同有学。故此不论。未入圣位。及无种姓可名小草。准此地前不名小木。若尔何摄。故前解善。或七地前名为小木。八地已后名为大木。此言不退行不退故。一切菩萨名大草者。智度论云。譬如雷震小鸟闻之悉皆惊怖。孔雀闻之即为舞踏。故名大草。因释二木分位不同。诸经论中说得菩提理不一准。大般若第七十四说五种菩提。金刚般若云。实无小法得佛菩提。若有小法得菩提者。燃灯佛则不与我授记复有教言。初发心时便成正觉。此经下言八生乃至一生当得菩提。亦有说言。三大劫修方登正觉。诸师于此众义不同。瑜伽论说。劫有二种。一日月岁数。即此论说昼夜月时年。二阿僧祇劫。诸能超者唯超前劫。无超后者。故依此义若据无为．真如．无相。实无小法可得菩提。般若经宗说无为故。初地菩提发心便证。此证发心非如种性发心。与此经同。八生乃至一生当得。或此经中据证发心。论解证得初地菩提。故其初发心即登正觉者。种性发心菩提因故。三大劫修得菩提者。无上菩提。果满菩提大劫修故。亦不相违。佛果广大非小因成。若更异思深乖正道。故涅槃言说佛难成与速授记。说佛易成与迟授记

经。佛平等说(至)所禀各异

赞曰。此喻说禀闰有殊性异

经。佛以此喻(至)渐增茂好

赞曰。下三颂半法喻合说禀润滋茂因异。初一颂半喻所说少如海一滴。后二颂法喻合说滋茂因异。滴下历反。通俗文灵滴谓之凝。切韵作滴。有作渧。丁计反。水下也。非此义

经。诸佛之法(至)普得具足

赞曰。下有八颂。法喻合说禀闰成实果异。有二。初六颂半法说。后一颂半喻说。初文有三。初一颂总颂能令得果满足。亦是别颂令小草果满。次二颂中草。后三颂半大草。此初也。世间充足谓人天满

经。渐次修行(至)各得增长

赞曰。明中草也。因人天生渐得道果。二乘满也

经。若诸菩萨(至)而得增长

赞曰。明大草也。大草即二木。初一颂半小木。后二颂大木

经。如是迦叶(至)各得成实

赞曰。此喻合前禀闰成实果满

经。迦叶当知(至)诸佛亦然

赞曰。此第二段颂前结成。我同诸佛初权后实。汝等信受故极希有

经。今为汝等(至)悉当成佛

赞曰。品第三段结成。说实为授记之渐。声闻所行成佛远因。故是菩萨所行方便之道。论云汝等所行是菩萨道者。谓发菩提心。退已还发者。前所修行善根不灭同后得果。故二乘修是大乘之远方便因。名菩萨道

    授记品

以三门分别。一来意。二差别。三释名

来意有二。一鹙子上根闻法说而悟解。佛即为记。四人中性闻喻说而方解。故佛与记。二论云为三种无烦恼人染慢说三平等。初说乘平等故与授记。上来佛说乘体有异。便有无学执乘定异。为此记别。显乘平等。故此品来。如譬喻品已释

差别者。可记法有三。一体性是有。二胜有当果。三胜人胜理。大因大果。体性有者可记。无者不可记如十四不可记。理事本无故不可记。问有体者可为之记。华严经说。有始无始是无记佛不为答。有一比丘问十二因缘自作他作。无明自起是无始义名为自作。更从他起是有始义名为他作。佛种种诃。如人为毒箭所中。但应请医拔之。不须问其箭之所以。故有体者可记。无者不可记。胜有当果者可记。无者不可记。如善不善法。成唯识云。记谓善恶。有殊胜自体及当果可记故名为记。无记不然故不可记。胜人胜理大因大果者可记。非者不可别记。即记别经记弟子生死者胜人故。记深密义者胜理故。记当成佛者大因大果故。其劣人劣理小因小果者名不可记。今此乃是此第三中大因大果。故为之记非前二全后一少分。又此授记差别有多。或记一种谓十二分教中授记经。或说二种涅槃经说。若有闻说随顺乐入速得成佛。心生轻贱。授以迟记。若言佛道难得久受勤苦然后乃成。为此人故授以速记。又善根熟者授以速记。善根未熟授以迟记厌恶生死。欲早证菩提。智增上者授以速记。乐处生死化度众生。悲增上者。授以迟记。又有二种。一总记二别记。智度论有三。一自知他不知。为利自故不为利他。二他知自不知为利他故。三自他俱知行二利故。又有四种如前已说。或说五种即此经中如来自记。或说六种并如前譬喻品初说

释名者。授音承秀反为也。与也。付也。记者决也。别也。验也。识也。为决了当果为分别其当来果相。与验其因记识当果故名授记。此品明彼事故名授记品

经。尔时世尊(至)无量大法

赞曰。此品之中大文分二。初为四人现前记别。后品末有二颂半标当授记。为第三周说法之由。初复有二。初为大迦叶记。后为三大声闻授记。初文又二。初长行后偈颂前长行有二。初因记后果记。此初也。外遇良缘内修妙行觐见也。如文可知然观上下授记之人应为四句。一在小无胜劣在大即有之。如五百弟子同是无学故小无胜劣。前后成佛转次授记故大有胜劣二在小有胜劣在大无胜劣。如学无学人。在小学与无学胜劣有殊。同时成佛故在大无胜劣。三小劣而大胜。如阿难在学地得预流果。在罗睺前成佛。四小胜而大劣。如罗睺。是无学在阿难后成佛。今此四人不依根性。论位次者在小无胜劣。同无学故在大有胜劣。迦叶觐三百万亿佛。须菩提觐三百万亿那由他佛。迦旃延初觐八千亿佛。后二万亿佛。大目揵连初觐八千诸佛。后值二百万亿佛。供养诸佛多小不同。故知作佛亦有前后。涅槃经说。第四依菩萨供养八恒河沙佛。今说小者退心之人非乐广行。且就一地位。遇佛多少而与授记。非但尔所。亦不相违。今以此准涅槃经说。须陀洹人八万劫到。乃至阿罗汉二万劫到者。以根性齐修行迟速相似者说。不约根异行殊者说。今以根行利钝迟速故成四句。不尔义旨极为相违

经。于最后身(至)佛世尊

赞曰。果记有七。此记自体。睹豪光而生明慧。听法义而莹金光。况久修因金光自饰。故名光明

经。国名光德(至)二十小劫

赞曰。此有三。一国名。以光为德故。二劫名。众行庄严故。三寿量

经。国界严饰(至)周遍清净

赞曰。此中有六一土相有七。一杂严。二无恶。三平正。四宝地。五树。六绳。七华。准前鹙子知因识果。砾沙也。小石也。坑虚也。堑也。或作硎。坎陷也。小垒也。堆聚土也。阜陵也。玉篇高平曰陵。大陵曰阜。土也。肥也。厚也。长也

经。其国菩萨(至)皆护佛法

赞曰。此中有二。一眷属。二无魔。迦叶性．行调顺。头陀学戒不慢于人。不坏善事。故虽有魔皆护佛法

经。尔时世尊(至)当得作佛

赞曰。下十二颂半分三。一颂半标告。十颂半颂记。半颂结之。此初也

经。而于来世(至)无上之慧

赞曰。下颂记十颂半中分二。初二颂半颂因记。后八颂颂果记。此初也

经。于最后身(至)无有丘坑

赞曰。下果记中有四。初半颂自体。三颂土相。三颂眷属。一颂半寿量。此初二也。土相有八。一无恶二地。三树。四绳。五香。六华。七庄严。八平正。其香一种长行所无。戒香因具。故果多香。万行满修庄严亦足然与长行前后不同

经。诸菩萨众(至)不能数知

赞曰。此眷属也。一颂半菩萨。一颂半声闻

经。其佛当寿(至)其事如是

赞曰。初一颂半寿量。后半颂结之

经。尔时(至)目不暂舍

赞曰。下第二段三人授记。中初请后授。请中初长行请仪轨。后颂正请。此初也。悚者怖也惧也。栗者战也谨也。敬也。戚也。心求记果不敢专辄。既怯威严所以战惧

经。即共同声(至)除热得清凉

赞曰。下七颂分三。初二颂赞请。次四颂喻请。后一颂结请。此初也。初一颂赞后一颂请

经。如从饥国来(至)然后乃敢食

赞曰。下喻请。分二。初一颂半喻。后二颂半请。此初也。小乘匮乏大乘之法名为饥国。佛之一乘名为王膳。今者得闻。名为忽遇。疑已无分不敢修行名未敢食。佛与授记名得王教因授记后领纳大乘。修行大行欣当作佛名方敢食

经。我等亦如是(至)尔乃快安乐

赞曰。此请也。闻佛音声说一乘理总言我作佛。如见王食。未蒙别记。受领修行欣当佛果。名未敢食。蒙别授记如蒙王教。即望修行欣当作佛名之为食

经。大雄猛世尊(至)如饥须教食

赞曰。此结请也

经。尔时世尊(至)具菩萨道

赞曰。下别记三人。初文有二。长行及偈。长行有二。初因后果。此因记也

经。于最后身(至)世尊

赞曰。下果记有九。此自体记。解法体相空。但有假名故名名相。或名与相二义俱空故名名相。名即名假。相即受．法二种相假

经。劫名有宝(至)周遍清净

赞曰。此中有三。一劫。空理为宝故。二国。三土相。土相有五。一土平．二地．三树．四无恶．五华净。丘坑者玉篇地高曰丘大冢曰丘

经。其土人民(至)那由他

赞曰。此中有二。一人居其处。由内达理外感珍宝。二眷属

经。佛寿(至)及声闻众

赞曰。此有三。一寿量。二佛住空以解空故。三利益

经。尔时世尊(至)听我所说

赞曰。下十二颂。分二。初一颂标告。后十一颂正告。此初也

经。我大弟子(至)犹如宝山

赞曰。下正告。分六。初三颂果．因合记。一颂半土相。三颂眷属。一颂佛化。一颂听众。一颂半寿量。此初也。有三一颂名。一颂因。一颂形

经。其佛国土(至)度无量众

赞曰。此土相也

经。其佛法中(至)有大威德

赞曰。下三颂眷属。分二。一颂半菩萨。一颂半声闻

经。其佛说法(至)听受佛语

赞曰。初一颂佛化。后一颂听众

经。其佛当寿(至)二十小劫

赞曰。寿量也

经。尔时世尊(至)恭敬尊重

赞曰。下迦旃延记。长行分二。准前初因记中有二。初明初时。后明后时。初时有二。初佛在。后灭后。此初也

经。诸佛灭后(至)供养塔庙

赞曰。灭后有二。合成。已前造塔众华。已后供养。玫瑰者火齐珠也。抹香者若手[撤-育+言]摩作抹。细壤土作抹。涂饰作瀎。今既别有涂香故应作[土*未]玉篇粖者亡达．亡结二反。粥糜也。碎香如糜故作粖。碎香如细坏土应作[土*未]

经。过是已后(至)具菩萨道

赞曰。此明后时供养于佛。值良缘已方具菩萨所行之道。内自修行

经。当得作佛(至)佛世尊

赞曰。果记。有六此自体也迦延过去曾扫僧地。身常金色容仪闲雅。今复目睹毫光耳。听法光。故名阎浮金光。广如枢要度钵代多王事。瞻部那提是树名。在此洲无热池岸侧。有经在此洲北岸。近树下有紫金光映弊日月

经。其土平正(至)见者欢喜

赞曰。此唯一土相。有五。一平正．二地．三树．四绳．五华。迦延端正见者欢喜。由扫地因故。外土相见者欢喜

经。无四恶道(至)二十小劫

赞曰。此中有四。一无恶趣。二多人天。三眷属。四寿量

经。尔时世尊(至)真实无异

赞曰。下七颂为二。一颂标告。六颂正告。此初也

经。是迦旃延(至)供养舍利

赞曰。下记有二。初二颂因记。后四颂果记。此初也

经。其最后身(至)之所供养

赞曰。四颂果记。为四。此中有二初一颂土相。后一颂福田

经。佛之光明(至)庄严其国

赞曰。此中有二。初一颂自体。后一颂眷属也

经。尔时世尊(至)恭敬尊重

赞曰。第三目连记中文段同前。因记有二。初初时。后后时。初时有二。初现在后灭后。此现在也

经。诸佛灭后(至)以用供养

赞曰。此灭后有二。初造塔后供养

经。过是已后(至)亦复如是

赞曰。此后时因

经。当得作佛(至)世尊

赞曰。下果记有七。此自体。多摩罗跋旃檀香者。多是性义。阿摩罗者无垢义。声势合故遂略去阿字。跋驰罗是贤义。略但云跋旃檀香是唐音。即是性无垢贤旃檀香佛。由大目连烦恼轻微名性无垢仁德如香可熏名贤旃檀香佛

经。劫名喜满(至)见者欢喜

赞曰。此中有三。一劫名。二国名。三土相。土相有四。一平正。二地。三树四。珠华

经。多诸天人(至)四十小劫

赞曰。此中有三。一多善趣。二眷属。三寿量

经。尔时世尊(至)奉持佛法

赞曰。下颂记有十颂。分二。初五颂因记。后五颂果记。因记有二。初三颂佛在。后二颂灭后。此初也初一半遇良缘。后一半修妙行

经。诸佛灭后(至)菩萨道已

赞曰。此灭后行。长表金刹以金为刹。梵云掣多罗。彼土更无别幡竽。即于塔覆钵柱头悬幡。今云刹者声讹也。有所表故名为长表

经。于意乐国(至)演说佛道

赞曰。下五颂果记有六。此中有四。一国名。二自体。三佛寿。四善趣

经。声闻无量(至)像法亦尔

赞曰。此有二。一眷属。二法住量

经。我诸弟子(至)咸得成佛

赞曰。下品第二段标当授记。为第三周说法之由中有二。初一颂半标当记。后一颂许当说。此初也

经。我及汝等(至)汝等善听

赞曰。此许说也。警告其心令听法故

妙法莲华经玄赞卷第七(本)

保安三年十二月八日移点已了以兴福寺圆和房之本法隆寺僧觉印

为令法久住往生极乐为之　本ト者皆点本也本(ニモ)入(リ)者□付也异样也妙法莲华经玄赞卷第七(末)

        沙门基撰

    化城喻品

三门分别。一来意。二释名。三解妨

来意有四。一者上中根类闻法得记。下根之徒犹未明解。故陈过去已结大乘之缘。并说现在小果化城之喻。陈往因令其证实。述今果令其舍权。遣生觉解方可为记。故此品来。二者论解为对治七种具足烦恼性众生。有七种增上慢中。第四有定人。实无而有增上慢。以有世间三昧三摩跋提。实无涅槃而生涅槃想。对治此故说化城喻。又云第四人者方便令入涅槃城故。涅槃城者诸禅三昧城。过彼城已令入大涅槃城。故有定人者彼已得定诸有学凡夫人。今说往事令忆念故。此所起慢或欲界分别。或上界烦恼。三昧城者。谓有学凡夫专心所求。在无学身尽无生智。后世间禅定所变解脱。离能变无总名三昧。此定有漏名为世间。此中意说佛说三事名大般涅槃。三乘同得择灭解脱。即是无学解脱道中所证生空理。由此后时惑苦不生名为解脱。佛说此解脱名为化城。生空智证名为暂入。以息众苦故言方便入涅槃城。后引至宝所方至大涅槃城。二乘之人加行智求变作此相。至于无学解脱道中正证解脱。都无分别种种之想。出解脱道后。世间定心重缘所得。以心粗故不知真智所证之法。但见加行所求涅槃解脱相状。便谓涅槃。谓有实灭。岂非彼解是世间定。故言以有世间三昧。实无涅槃而生涅槃想。凡夫有学闻此假解。不识知故谓有实涅槃。起坚执心作意欣趣故今破之。说彼所证犹如化城。尚为不实。不应趣求。况在无学假所变耶。如二乘人所起四倒正智证生空犹未起执。后时观前正智行相不亲得故。乃见加行所求行相。便谓为真遂起四倒。此亦如是。非无漏心及世间定皆是法执。出彼心后方起执故。此护法义

若安慧师。即无学位解脱道等诸无漏心．世间定心。皆有法执。所证择灭名为化城。余人求之理增上慢。论说具足烦恼性众生所起。故非无学。又有释言。此是世间凡夫所执所得世间三摩跋提。六行所得假非择灭谓真涅槃。佛说二乘无学所得择灭涅槃方便令入。犹如化城中路息苦。拟向宝所尚非真灭。况汝凡夫所得世间假解三昧执实灭耶。有学之人不起此执。凡夫有故。下言导师。知无疲倦即灭化城。云向者大城是我化作。说化灭化破执二乘涅槃实城。为灭凡夫所执城故此中应如护法等解。三者十无上中。第二示现行无上。故说大通智胜如来本事。大乘菩提难得。行亦难成。非如二乘菩提疾得。行亦易修。故说大通智胜佛十劫坐道场。方得菩提事。此为文残说古事故。或说大通佛事者。说佛自身彼时修行为十六王子。今始得菩提。又诸声闻彼时发心。今时方熟。故大因行非卒修成。名行无上。不说大通佛之行也。即将说今要先说古。虽以今果为品号。其因亦在其中明。故此品来。四者十无上中第三示现增长力无上。故说商主喻。前说化城知非真灭。未说商主能长商人能引至于佛果宝所。今此说之。故此品来。此乃义残非文残也

释名者。御寇安神之所曰城。本无而有曰化。御寇者息生死之疲。安神者证恬寂之乐故喻于城。佛假权施名之为化城即是化名曰化城。今是喻．法。此品广明名化城喻品解妨难者。问此品所明乃有二义。一大通往事。即行无上。二说化城今事。即增长力无上。何故唯以化城为名。不以佛事为目。答正教之说本除生病。生有本无而有增上慢。执非择灭为真。今说择灭为化除之。令舍渐进宝所故以化城为品。不以佛事为品。正法华名往古品。谓显过去佛曾教化发大乘种。令其忆念为今熟因望其意解引入大乘非正破病。故今此经不以往古为品号。又化城果今现得。大通事在往因。以显果为品名。不以隐因为品称亦无失也

经。佛告诸比丘(至)阿僧祇劫

赞曰。下第三周为下根说。准前二周亦为四段。此品佛以喻正化。第二后品之初满慈领悟。第三后品之中次领悟后云尔时佛告诸比丘汝等见。是下佛重述成。第四诸比丘富楼那。亦于七佛下。为之授记。初文有二。初说宿因令念退大以就小。后诸比丘若如来自知涅槃时到。众又清净下。显今果令知舍权以取实。初是说古因缘。令自了达往修大因退住小。果论名行无上说大通如来本事。后是述今得果。论名为破有定人。实无而有增上慢。又为示现增长力无上故说商主喻。说初发大心。令今取大果。次说后果为化令今舍小果。由此分二初文有二。初说过去因缘结会佛自身事。后诸比丘我等为沙弥时。各各教化下。明过去结缘。会弟子事。此意总明过去曾化已结大乘之缘。令生信解。故为此解。初文复二。初一长行．一偈颂明大通佛去今久近后佛告诸比丘大通智胜佛寿下正明彼事。初长行有二。初明彼佛久近。后显已能见。初中复二。初总告。后问答。初中有四。一时。二名。三国。四劫。此初也

经。尔时有佛(至)劫名大相

赞曰。此告后三

经。诸比丘(至)尽地种墨

赞曰。下问答有三。一问．二答．三明久近。问中有二。初挍量后问。此初也。种音之陇反磨音莫个反若莫波反。应作摩摩研也鬼作魔。尼作[(序-予+林)/女]。病作[膺-倠+(林/(ㄇ@人))]。都无磨作摩音

经。于汝等意(至)不也世尊

赞曰。此问及答

经。诸比丘(至)阿僧祇劫

赞曰。此明久近。下前尘尽。取此着尘．不着尘界总以为墨。一尘一劫彼佛灭度更多于彼。其抹者以手摩也

经。我以如来(至)犹如今日

赞曰。此显已能见宿命智知慧眼见故。问释迦修行不越三祇。何故尘劫极多。彼时犹称王子。答意趣有四。一平等意趣。谓佛说言我于尔时曾名胜观。法身平等故。二别时意趣。谓愿生极乐皆得往生。暂闻无垢月光佛名定于菩提得不退转。三别义意趣。谓说诸法皆无自性无生灭等本来涅槃。四众生意乐意趣。谓于一善根或赞或毁令增进故。今此依于平等意趣说余佛事。即是我身身平等故。若不尔者。云何乃言尔许劫数。又善心相续劫满三祇。诸心通论何妨尔劫在彼佛时犹称王子。又依昼夜月时年。何妨。许时释迦自身三僧祇劫内

经。尔时世尊(至)名大通智胜

赞曰。七颂分二。初五颂颂久时。后二颂颂能见。初复分二。初一颂告佛名。后四颂告劫数。此初也

经。如人以力磨(至)如是无量劫

赞曰。此告劫数

经。如来无碍智(至)通达无量劫

赞曰。此颂能见也

经。佛告诸比丘(至)那由他劫

赞曰。下第二段正明彼事。以下诸长行方颂有文。初会自身事。文有四。第一佛寿成道。第二其佛未出家时有十六子下转正法轮。第三尔时十六王子皆以童子出家下子继传灯。第四诸比丘我今语汝。彼佛弟子十六沙弥下会成今佛。初文有三。一明佛寿。二法难得。三说得道。此初也

经。其佛本坐道场(至)犹不在前

赞曰。下明法难得。有四。一不现前。二诸天。敷坐。三散华。四作乐。长时此初也。报身成道理实为难。化身成道何妨化现。今他报身示相起也。论云欲显菩提难得故。依华严经有十事。故坐于道场。始从震动一切佛刹。乃至。自善根力悉能受持一切众生。故坐道场。破诸魔军亦有十义。始从五浊恶世众生互相征伐欲显菩萨功德力故。乃至。顺五浊世诸众生故示现降魔。不尔。魔怨有何胜力。与大菩萨．如来竞力。又释迦佛破魔军诸部不同。有说成道后方破魔军依涅槃经亦作此说。有说破魔后方成道。经文现有此二说。故此佛破魔后方成道。此事不定。随示现故。又弥勒佛于出家日即得成道。释迦苦行先经六年。今此成道十劫空坐。皆是示相不同。不可一其所以

经。尔时忉利(至)三藐三菩提

赞曰。二敷坐。胜天王般若说。诸天各献一座。佛为受之坐取菩提。以神力故合为一座。令彼诸天各唯见佛纳已之座以取菩提。发心欢喜。不见纳受余座而坐。故此亦言诸天作座。非共造一

经。适坐此座时(至)常雨此华

赞曰。三散华。华积如须弥。明知他受用身也

经。四王诸天(至)亦复如是

赞曰。四作乐。伎音渠倚反艺也。女乐作妓。有作伎立也。经文乘便故。说乃至终恒乐供养

经。诸比丘(至)三菩提

赞曰。第三说得道

经。其佛未出家时(至)名曰智积

赞曰。下第二大段转正法轮。有二。初供养请转。后尔时大通智胜如来。受十方诸梵天请已下。许可为转。初文有二。初明十六子供养请转。后明梵天王供养请转。亲族现前故非亲族不现前故。初文又二。初诣佛供养。后请转法轮。初文复二。初明诣佛后明礼赞。诣佛有五。一明佛子。二明往诣。三母送。四祖送。五诣意。此初也。他受用身有父母等。鼓音王经说。阿弥陀佛父名月上。母名殊胜妙颜有子有魔等。化七地已前有分段死故。有父母等。化八地已上有变易生。理无此事。不死生故。他受用身得与金轮俱出故。此佛祖转轮圣王

经。诸子各有(至)往诣佛所

赞曰。二诣佛也

经。诸母涕泣(至)随至道场

赞曰。三母送四祖送。涕泣者他礼反。目出泪曰涕。无声出泪曰泣

经。咸欲亲近(至)尊重赞叹

赞曰。五诣意也

经。到已头面(至)善哉吉无上

赞曰。第二礼赞有二。一身礼二语赞。八颂为三。初一颂半赞佛愿满胜德。次二颂赞佛修因胜德。后四颂半申归礼意。此初也。吉谓吉祥善事满故

经。世尊甚希有(至)安住无漏法

赞曰。二赞修因胜德。一坐十小劫者。华严经说有十种坐。一转轮王坐与十善故。二四天王坐欲于一切世界诸佛正法行自在故。三帝释坐于一切众生行自在故。四梵天王坐自心他心得自在故。五师子坐分别演说甚深义故。六正法坐欲明总持．诸力辨故。七坚固三昧坐究竟大菩提故。八大慈坐令恶心者悉欢喜故。九大悲坐能忍一切诸苦恼故。十金刚坐降伏众魔诸外道故。今此乃是坚固三昧．金刚坐故。静然者身定也。心憺怕者心定也。憺音徒滥反。说文安也静也。谓憺然安乐。切韵静应为憺。无味作淡。恬静作惔憺玉篇憺音徒敢反静也安也。有作惔。说文徒甘反忧也。非此中义字书作倓。亦徒滥反怕音疋白反亦静也。玉篇无为也。憺怕则是安静之义。有作淡泊。无味也。非此中义

经。今者见世尊(至)称庆大欢喜

赞曰。三有四颂半。申归礼意。有二。初一颂标佛得道我等获益。后三颂半释其所由。此初也

经。众生常苦恼(至)永不闻佛名

赞曰。下释所由。有二。初二颂明诸众生不近善友轮回受苦。后一颂半遇益故归礼。此初也。常苦苦谛。盲冥集谛。不识苦尽道谛。不求解脱灭谛。于此四谛都不能识。天众损减从闇入闇不闻佛名。冥音莫经反。暗也。玉篇莫定反。夜也昧也。冥冥者蔽人目令无所见

经。今佛得最上(至)归命无上尊

赞曰。遇益故归礼

经。尔时十六王子(至)诸天人民

赞曰。此下第二请转法轮。初长行。后偈颂。此初也。安隐与乐怜愍拔苦

经。重说偈言(至)愿为世间说

赞曰。下四颂半分三。初一颂佛具内外德故请。次一颂半有大利益。故请。后二颂明佛识达故请。此初也。伦匹也等也

经。度脱于我等(至)众生亦复然

赞曰。二有大利益故请

经。世尊知众生(至)当转无上轮

赞曰。三明佛识达故请。此知五种。一所念即欲乐．胜解。二所行道遍趣行。三智慧力即根胜劣。四宿命即宿住力五业即自业智力。其欲乐即所念。修福即业。故略举此摄余五力

经。佛告诸比丘(至)六种震动

赞曰。下梵天供养请转法轮。有二。初神光动照。后供养请转。初文有三。初动十方世界次光照幽冥。后动照梵宫。此初也

经。其国中间(至)忽生众生

赞曰。光照幽冥。即二世界铁围山间

经。又其国界(至)胜诸天光

赞曰。动照梵宫为供请之渐

经。尔时东方(至)共议此事

赞曰。下供养请转。大文分五。一东方二东南方。三南方。四例六方。五上方。除后二方。余一一中文皆分四。一睹光惊议。二寻光诣佛。三礼赞请转。四默然许之

初文有二。初众梵惊问后一天请求。此初也。此皆通四禅梵王。或唯初禅请转法轮梵福量故。此文有三。一光．二念．三议

经。时彼众中(至)遍照于十方

赞曰。此一天请求。诸天之中具威德者。将生之时光明先现。故此疑言为大德天生

经。尔时五百(至)推寻是相

赞曰。二寻光诣佛。有二初持宫．华以推觅。后见佛．众以忻然。此初也

经。见大通智胜(至)请佛转法轮

赞曰。见佛众以忻然也

经。即时诸梵天王(至)高十由旬

赞曰。下第三段礼赞请转。有二。初供养后请转。初长行有二。初归礼散华。后献宫请纳。此初也

经。华供养已(至)愿垂纳受

赞曰。此请纳安处

经。时诸梵天王(至)普皆蒙饶益

赞曰。四颂分三。初二颂赞五德。次一颂陈来由。后一颂请纳受。此初也

经。我等所从来(至)唯愿哀纳受

赞曰。初颂来由。后颂请纳

经。尔时诸梵天王(至)度苦恼众生

赞曰。此请转法轮

经。尔时大通(至)默然许之

赞曰。第四大段佛默然许。问何故涅槃时默然不受他供。今者默然遂许他说。古解以佛颜有舒[僉*殳]。请者觉许．不许。又云以佛身光表知受与不受。又云佛初成道时。自唱号言。凡时默然受请。涅槃时默然是不受请。又受食理须咒愿。默然知佛不许。许说默已顺请。不假出言而许

经。又诸比丘(至)共议此事

赞曰。第二东南方。大文亦四。初众梵惊议

经。时彼众中(至)度脱苦众生

赞曰。此一天请求

经。尔时五百(至)请佛转法轮

赞曰。第二寻光诣佛。有二。初持宫．华以推觅。后见佛．众以忻然

经。时诸梵天王(至)愿垂纳受

赞曰。下第三段礼赞请转。有二。初供养。后请转。此长行供养

经。尔时诸梵天王(至)我等今敬礼

赞曰。四颂半赞分四。一颂赞礼。一颂半叹希有。一颂叹为眼目。一颂叹为慈父。此初也。迦陵频伽妙音鸟也。以声柔软清亮哀雅故以为喻

经。世尊甚希有(至)诸天众减少

赞曰。叹希有也

经。今佛出于世(至)今得值世尊

赞曰。初一叹眼目。后一颂慈父

经。尔时诸梵天王(至)忍善者增益

赞曰。此请转也。叹佛生益。忍善者增益谓入圣道。其义可知

经。尔时大通(至)默然许之

赞曰。第四大段佛默然许

经。又诸比丘(至)为佛出世间

赞曰。第三南方。准前有四此睹光惊议。有二。初众梵惊议。后一天请求

经。尔时五百(至)转法轮

赞曰。第二寻光诣佛。有二。初持宫华以推觅。后见佛众以忻然

经。时诸梵天王(至)唯愿垂纳受

赞曰。下第三段供养请转。中初供养后请转。此初也初二颂半叹佛后一颂请受

经尔时诸梵天王(至)当演深远音

赞曰。请转。中初长行后偈颂。文意可知

经。尔时(至)默然许之

赞曰。第四大段。佛默然许

经。西南方(至)亦复如是

赞曰。第四例余六方。事意同前恐繁故例

经。尔时上方(至)为佛出世间

赞曰。第五上方。有三无第四许。此即睹光惊议。有二。初众梵惊议。后一天请求

经。尔时五百(至)转法轮

赞曰。第二寻光诣佛。有二。初持宫华以推觅。后见佛众以忻然

经。时诸梵天王(至)愿垂纳处

赞曰。下第三段供养请转。有二。初供养后请转。初中又二。此长行也

经。时诸梵天王(至)广度于一切

赞曰。十颂半分四。初七颂半赞佛德。次一颂见佛生喜。次一颂请纳。后一颂回向。初中有二。初二颂标。后五颂半释。此初也。初颂叹能拔苦。后颂叹能与乐。免音无远反引也。作挽有作勉亡辨反。勖励也。国语云。父勉其子。兄勉其弟。犹勤强也。萌音莫耕反芽也始也冥昧貌。众无知也。汉书氓群黎也。涅槃名甘露门。谓圣道或理名甘露。教名为门

经。于昔无量劫(至)死多堕恶道

赞曰。下五颂半释。中有二。初四颂半生死轮回。后一颂释佛能拔。初中又二初。二颂受苦果。后二颂半行恶因。此初也

经。不从佛闻法(至)常堕于恶道

赞曰。此行恶因。意可知也。文有二。初二颂半在家行恶行后一颂外道行恶行。乐谓人天乐果。乐想者谓乐因。又乐者所取乐境。乐想者能取乐之想。又乐谓乐受自体。乐想谓苦对治乐。谓寒热等暂息灭时假名乐故

经。佛为世间眼(至)故现于世间

赞曰。此一颂释佛能拔

经。超出成正觉(至)喜叹未曾有

赞曰。二明见佛生喜

经。我等诸宫殿(至)皆共成佛道

赞曰。第三段一颂请纳。第四段一颂回向

经。尔时五百(至)无量劫习法

赞曰。此赞请转也。一颂赞一颂请

经。尔时大通智胜如来(至)十二行法轮

赞曰。上明供养请转。下第二段明许可为转。有四。一标许可为转。二明余所不能。三彰所转之法。四显生闻获益。此初也。三转有二。一自二他。今为他转非佛自转。此苦圣谛名示相转。此应遍知是劝修转。此已遍知是作证转。此行法轮以移动运是转义故。是一一转令闻法者发生无漏真圣慧眼。随其次第。于去．来．今苦谛之中。生智．明．觉。如是一转总别四行。三转谛谛皆有十二行相。然数等故但说三转十二行相。三转如次显示令入见．修．无学等三。如前第四卷疏中解

经。若沙门(至)所不能转

赞曰。二明余所不能。未正证故。唯佛可为一切师故。知一切故

经。谓是苦(至)是苦灭道

赞曰。下彰所转轮之境。于此生智名行法轮。法轮境有二。一四谛二十二缘。此初也。且举示相余例可知。四谛略以五门分别。一出体．二释名．三废立．四释妨．五诸门

出体者。对法等说。有情世间．及器世间。诸有漏法性逼迫故皆是苦谛。集有二义。一招感异熟无记果义。对法等说。谓诸烦恼及所起业名为集谛。唯识等说十二支中。五亦集谛摄。业烦恼性故。余无记法皆非集谛。然唯说爱为集谛者。由最胜故。二为因能得有漏果义。即诸有漏在内身中。三性诸法能为依因。有异熟者皆是集谛。瑜伽等说十二支中。逆观老死有二种因。一者粗生谓即生支。二者细生谓爱．取．有。乃至观前齐识退还。此等皆名老死之集。故知依因无记等法亦名为集。不说非支亦名为集。真如．择灭．不动．想受灭诸无为名为灭谛。对法论说真如．圣道．烦恼不生名为灭谛。此说灭依．能灭．灭性。正智所证真如境上。有漏法灭。假实合是灭谛之相。无漏五蕴名为道谛。对法等说。资粮道．加行道．见道．修道．究竟道皆名道谛。依道自性．及道眷属以显道谛。由此四谛摄诸法尽。故涅槃经迦叶问言。如佛一时入申首林。取小树叶告诸比丘。我已所说如手中叶所未说法如林中叶。而言四谛摄诸法尽。若摄尽者。则是已说一切法尽。云何言未说如林中叶。若不摄尽者。应有五谛。世尊告言。四谛摄尽。然总说言此是苦谛。二乘不能知分别诸苦有无量相。非诸声闻．缘觉所知。乃至道谛亦复如是。此中意说。然虽四谛摄诸法尽。巨细分别二乘等不知故言未说。非有五谛。依诠显实真如亦是灭谛所摄。故对法言灭性正是灭谛所摄。涅槃亦说四谛所摄。故言二乘有苦有谛而无有实。菩萨具有。余三亦然废诠谈旨即非灭谛。故瑜伽中。四谛之外说非安立谛。上依种类总说四谛。若依法体有粗有妙。能知之。智有上有下胜鬘依此说有八谛。谓有作四圣谛．无作四圣谛。如是八圣谛非二乘所知。即新翻经云安立谛．非安立谛。有作四圣谛者。分段生死十二因缘名苦。烦恼及业名集择灭名灭。生空智品名道。无作四圣谛者变易生死五蕴名苦。所知障名集。无住涅槃名灭。法空智品名道。如前已说。今依总相或依分段。转四谛轮。为二乘故

释名者。四者是数。谛者实义。唯圣知实故名四圣谛。苦真是苦更无异苦等。五十五云。谛义云何。如所说相不舍离义。由观此故到清净究竟义是谛义。带数释也。苦者逼迫。烦恼所生义。集者招感能生苦谛义。灭者寂静义彼俱寂静。义道者通因能成三义。三义者此中苦事．苦理苦如。乃至道谛有三亦尔。苦事名谛持业释。余二名谛依主释。理．如二种与其苦事。虽非一异然此皆非逼迫等故

废立者九十五云。苦谛如诸病体。集谛如诸病因。灭谛如病生已而得除愈。道谛如病除已令后不生。诸有病者诣良医所。但应寻求尔所正法。诸有良医亦但应授尔所正法。是故更无第五圣谛诸佛如来拔大毒箭无上良医。亦但宣说尔所正法。又如疗病者知病．病因．病除之法观生死苦．苦因．苦灭．灭法。亦尔故复说言趣苦灭行

释妨难者五十五说。何因故。说知苦．断集．证灭．修道四差别耶。答由彼苦谛是四颠倒所依处故。为除颠倒故。应遍知苦。既遍知已即遍知集。由彼集谛苦谛摄故。虽遍知苦仍为集谛之所随逐。故须更说永断集谛言触证者是现见义。由于灭谛现前见故。不生怖畏。爱乐摄受。是故须说触证灭谛。若勤修道乃能成办所说三义。是故次说修习道谛。何故四谛如是次第。由此故苦为初。如此故苦为次。此二摄黑品究竟。由此故乐为第三。如此故乐为第四。此二摄白品究竟。譬如重病．病因．病愈．良药。又如遭苦次第建立圣谛。如诸世间曾所遭苦。即于此处先发作意。次于遭苦因。次于苦解脱。后于解脱方便。发起作意

诸门分别者。以十门分别。一几蕴所摄。三谛五蕴更互相摄。灭谛不尔彼寂静故。二谁各几行。答各四如次。谓无常．苦．空．无我。因．集．生．缘灭．静．妙．离。道．如．行．出三何故苦谛为四行观为除四倒。无常除常到。苦除二倒谓乐．净倒。空无我除我倒。集谛四。观除四爱故。由依常倒起后有爱。次依乐．净二倒起贪喜俱行爱。及彼彼希乐爱。次依我倒起独爱灭为四观四种爱灭之所显故。道为四观由能证彼四爱灭故。四谁解脱门摄几行。五入谛现观有几种。六三乘观谛有何差别。七此四谛为世俗为胜义。五十五涅槃唯胜义。六十四对非安立唯世俗摄。实通二种。八诸谛相摄。九苦有几种。余三亦尔。十虚空．非择灭。何谛所摄。并如瑜伽．对法．唯识．显扬等抄说。恐繁故止

经。及广说(至)忧悲苦恼

赞曰。下明十二缘起此有杂染．清净杂染．清净皆有顺．逆观。此中有二。举杂染顺观及清净顺观例杂染逆观。及例清净逆观。此即染顺观也。生死相生故例染逆观

经。无明灭(至)忧悲苦恼灭

赞曰。此清净顺观。初断生死故例逆观也。十二缘起以六门分别。一出体．二释名．三缘相．四依世．五诸缘生摄．六染净顺逆

出体者。无明支体烦恼障中正取分别。及兼任运愚痴为体。成唯识云。此中无明。唯取能发正感后世善恶业者。又云。正发业者唯见所断。助者不定。能发行者方是此支。通相应．不共．缠及随眠。行支体通善．及不善身．语．意业。唯感总报。及通感总．别。二业为性。唯别报业则非行支。故唯识云。即彼所发乃名为行。由此一切顺现受业．别助当业皆非行支亦。通现．种色．思为体。识支唯取第八异熟识种为体。故唯识云。此中识种谓本识因。唯取行支所集异熟第八识种。初结生故。总异熟故。唯在种位不取现行。有处说通前六识身。泛明一切识身。为论。及依当来现起分位说有现行。乃至受支亦复如是。名色支体。成唯识云。除后三因余因皆是名色种摄。后之三因。如名次第即后三种。此说五支不相杂乱。于一刹那为行所集缘起支说。谓异熟六根种名六处支。异熟触．受种名触．受支除本识种及此三种。余诸异熟蕴种皆名色支。契经又说。名谓非色四蕴。色谓羯剌蓝等者。依当起时分位前后。于因中说杂缘起支不尔如何得通五蕴。或泛通说一切名色。唯识又依杂体说云。或名色种总摄五因。于中随胜立余四种。六处与识总别亦然。爱支唯是中下品贪。此虽通缘内外二果。诸论多取缘外境爱增上果生。取支通用一切烦恼以为自体。全界烦恼皆结生故。若能取．若所取．若所为取。所为取。中随顺烦恼。不取余法。有处唯说爱增名取。谁识会云。虽取支中摄余烦恼。而爱闰胜。说是爱增。且依初后分爱取二。实摄余惑。爱．取二支通现及种。俱能闰故。有支体即行等六支为爱．取闰。转名为有。有说唯业。唯识会云。此能正感异熟果故。有说唯五。唯识复云。亲生当来生老死位识等五故。此唯种子。能有果故。生支体者。成唯识云。始从中有。至本有中未衰变来。皆生支摄。诸衰变位总名为老。身坏命终乃名为死。此三支体皆通五蕴。唯是现行异熟果摄有处亦说通种子者如缘起经。能所引生一时而有。次第宣说义类无别。非是二支亦通种子。忧悲苦恼因老死起非是支摄。十地经云。死别离时意根相对名忧。五根相对名苦。出声啼哭名悲。愚人心热名恼。在下二界具色等支。无色不然。随所应有

释名者。瑜伽有五释。一云由烦恼系缚往诸趣中。数数生起故名缘起依缘字起字释名。二依托众缘速谢灭已。续和合生故名缘起。此依刹那义释名。简大众部等十二缘起是无为法。亦简正量部一期四相。三众缘过去而不舍离。依自相续而得生起故名缘起。如说此有故彼有。此生故彼生非余。今依此义以释缘起。此有故彼有者。显无作缘生义。此生故彼生者。显无常缘生义。非余者。唯由有缘果法得有。非缘有实作用能生果法。亦非无生法为因故。少所生法而得成立。四数数谢灭。复相续起故名缘起。此依数坏数灭义释。五于过去世觉缘性已。等相续起故名缘起。如世尊说。我已觉悟等起宣说。即由此名展转传说故名缘起。又云离有情义无自然我故。乃至自业所作义是缘起义。于余相续不受果故。又对法及缘起经各十一释。对法又云无作缘生故。无常缘生故。势用缘生故。初二如前。无明缘行等者显势用缘生。虽复诸法无作无常。然不随一法为缘故一切果生。诸法功能各差别故

缘相者。无明有二。一真实义愚通下中品。二异熟愚唯是上品。此之二愚皆缘内身异熟果起。行有二种。一善。二不善。或分为三。一不动．二福．三非福。此为有分熏习所摄。识等五种名言熏习。此五无记势力羸劣。不能自生处所未定。要待有分熏习方起。由下品愚发不动业。由中品愚发于福业。由上品愚发非福业。随发业已遂集识等五支种子。摄属于行有当生处。即是当来生老死种种位定。无五体前后差别之相。依当起位说因为五。故唯识云。谓缘迷内异熟果愚。发正能招后有诸业为缘。引发亲生当来生老死位五果种已。次依迷外增上果愚缘境界受。发起贪爱。缘爱复生欲等四取。爱．取合闰能引业种．及所引因转名为有。自从中有至本有中未衰变来。生支体起。衰变命终老死支现。忧悲苦恼种种随生。此说由迷内身无明。缘异熟受能发诸业。遂集当来生老死位五支种子。有当生处。复由迷外境界无明。缘境界受起爱及取。闰前行等六支种子。近有后果转立有名。自后五支现行遂起名生老死。是名缘起为缘之相。瑜伽复有三释。相生次第如瑜伽说

依世者。成唯识云。十因二果定不同世。要生后报方名为支。现报非故。谓过去十支因．现在二支果。现在十支因．未来二支果。因中前七与爱．取．有或异或同。生报定同。后报便异。谓过去七．现在三．未来二故。若二三七各定同世者。生．老死二支。爱．取有三。及前七支各定同世。势相生故力相似故

诸缘生摄者。摄论第二云。若略说缘起有其二种。一分别自性缘起。谓依阿赖耶识诸法生起。二分别爱非爱缘起。谓十二缘起于善恶趣。能分别爱非爱自体为缘性故。今此正说后一缘起。义亦摄前不正明之复说三种。此二之中加受用缘生。辨中边云。一则名缘识。第二名受者。此中能受用．分别．推心所。受用缘生。即六转识亦此义摄。非正辨之。瑜伽复说四种缘生。一能引谓无明．行。二所引谓识等五。三能生谓爱．取．有。四所生谓生．老死。集论说识亦是能引。识中业种名识支故。异熟识种名色摄故。缘起经说识支通能所引。业种．识种俱名识故识。是名色依非名色摄故。俱舍第九复说四种。一者刹那。二者连缚。三者分位。四者远续。云何刹那。谓刹那顷由贪行杀具十二支。痴谓无明．思即是行于诸境事了别名识。识俱三蕴总称名色。住名色根说为六处。六处对余和合有触。领触名受。贪即是爱。与此相应诸缠名取。所起身语二业名有。如是诸法起即名生。熟变名老。灭坏名死。今者大乘。八识俱起。烦恼齐生。与彼不同。理应思准。复有说者刹那。连缚如品类足。俱遍有为非同前义。十二支位所有五蕴皆分位摄。即此悬远相续无始说名远续。大乘业同未爽通理

染净顺逆者。对法第四云。杂染顺逆故。清净顺逆故。杂染顺逆者或依流转次第说。谓无明缘行乃至生缘老死。顺次第说。此说生死次第相生。或依安立谛说。谓老死．老死集．老死灭．老死趣灭行。如是乃至。行．行集．行灭．行趣灭行。作四十四智。无明无因故非四十八智。种阙故。此为后观。于前加行亦作七十七智。谓缘现在生而有老死。非不缘现在生而有老死。现在自身自已作故。便成二智。缘过去生缘未来生亦各二智。合以成六。观无始来一切老死皆缘于生。未来虽未起容有杂染还灭义故。今观杂染故成二智。此三际中初智观果有因。显其所由。第二智观果有因非不决定。破外妄计无因等生。第七即观前所不摄。诸有漏慧。遍知义故。即法住智遍知三世缘起教法。名支不摄以为第七。前六真实智。此一法住智。合成七智。异生圣者俱有此智。今是见道已前凡位观行。此后方入四十四智。四十四智近四谛故。住教等法是闻慧故名法住智。如实义而知。是思．修慧。名真实智。此有漏观故名杂染。文唯有顺而无逆也。清净顺逆者。谓无明灭故行灭。乃至。生灭故老死灭。顺次第说。此依断位次第而说。由谁无故。老死无。由谁灭故。老死灭。乃至。由谁无故。行无。由谁灭故行灭。此依得果究竟位观。逆次第说文唯有顺而无逆观。广如幽赞下卷。恐繁故止。虽无现前成独觉者。令证声闻。亦说此缘。依之说谛亦成三周十二行相

经。佛于天人(至)具八解脱

赞曰。第四显生获益。有二。初明获益。后明众多。初中复二。初明初会。后明第二第三第四会事。此初也。受者着也。不贪着一切法故得心解脱。心解脱者由无明等烦恼解脱故。成慧解脱相应之心。不复缘境起于烦恼名心解脱。或禅定名心。能住心故。得俱解脱名心解脱

经。第二(至)得解脱

赞曰。此明第二第三第四会也。弥勒三会说。释迦不说会。利益生机各不同故

经。从是已后(至)不可称数

赞曰。此明众多。上明声闻法轮故无菩萨

经。尔时十六王子(至)三菩提

赞曰。下第三大段。子继传灯有五。初出家启请。二尔时彼佛受沙弥请下许可正说。三说此经已即入静室下诸子传灯。四大通智胜佛过八万四千劫下佛起赞叹。五佛告诸比丘是十六菩萨下所化常益。初文有二。初诸子出家启请。后臣佐随从出家。初中复三。初明子德．次明启请．后明请意。此初也。有六德。一已超羁网出家为沙弥。二闻法速悟诸根通利。三性情鉴达智慧明了。四久遇良缘曾供养佛五坚持胜戒净修梵行。六志希大果求正等觉

经。俱白佛言(至)佛自证知

赞曰。初明启请。昔说小乘法轮。利益声闻乘讫。我意求大请说大乘法轮。后明请意。我等志愿大乘正法如来之知见。佛自证悉。佛自证明。愿为我说。问何故前请王子在前。今为说法王子居后。答前据亲疏后明权实

经。尔时转轮圣王(至)王即听许

赞曰。此明臣佐随从出家。初请后许

经。尔时彼佛(至)佛所护念

赞曰。下第二段许可正说。有五。此中有二。初将说法时待机熟故过二万劫。二陈所说法。妙法莲华。妙法莲华正为声闻。无量义经正为菩萨。何故此中为诸菩萨说于法华。如前日月灯明因妙光法师。二十亿菩萨乐欲闻法中释。问何故转二乘法轮名为三转十二行相。大乘不尔。答理应如是。但以声闻者一坐可有成见．及修．无学道义。菩萨不尔。由是不同。此说十二缘亦依四谛故

经。说是经已(至)讽诵通利

赞曰。第三沙弥领悟

经。说是经时(至)未曾休废

赞曰。此中有二。第四三根领悟。第五说法时节。上根菩萨闻之信受。中根声闻亦有信解。下根余类皆生疑惑。是法华经难信解故。下根众生机未熟故。为今时渐。故说彼时有疑惑者

经。说此经已(至)四千劫

赞曰。下第三段诸子传灯。有三。一佛入寂定。二诸子说法。三所度多少。此初也。知子根熟令子传灯。故入寂定

经。是时十六菩萨(至)妙法华经

赞曰。诸子请法利益既众。说法时长

经。一一皆度(至)三菩提心

赞曰。所度多少示教利喜。即新翻经云示现．教导．赞励．庆喜。显扬第十二更加令离欲。谓诃毁诸行令离爱染名令离欲。示现四种真实道理名为示现。已得信解令正受行名为教导。若彼退屈策发令进名为赞励。彼随法行赞令忻悦名为庆喜。彼更有释恐繁且止。今此说四除初离欲。此与示现俱令修行信解别故译家疏脱。义必应然。五渐化法故。义准定然

经。大通智胜佛(至)令入其中

赞曰。下第四段佛起赞叹。有二。初升座赞叹。后劝人亲信。此初也。赞叹有七。一希有．二根利．三智明．四近圣．五修行．六受持佛智．七开示众生

经。汝等皆当(至)如来之慧

赞曰。此劝人亲信。初标劝亲近。后释令信受

经。佛告诸比丘(至)悉皆信解

赞曰。下第五段所化常益。有三。此中有二。初常说法华二所化常益常益有二。一与菩萨俱。二闻法信解

经。以此因缘(至)于今不尽

赞曰。第三释成常义。显今法华会上。皆是彼时常益众生。众生世世常为友益。益犹未尽生下结会之由渐也

经。诸比丘(至)以为眷属

赞曰。下第四大段会成今佛。有二。初标成佛现利群生。后显异名成佛处所。此初也

经。其二沙弥(至)二名师子相

赞曰。此显异名成佛处所。阿閦者无动义。故相用烦恼等一切不动故。閦音初六反。若齐作珿直貌作矗。廉谨状作龊。不知閦字所出。须弥顶极尊高故。师子音示无畏故。师子相示降魔怨故

经。南方二佛(至)二名梵相

赞曰。常证法性名虚空住。恒寂生死名为常灭。得大自在名帝相。能生群圣名梵相

经。西方二佛(至)二名须弥相

赞曰。阿弥陀云无量寿慧命长故。度世苦恼。常起悲故。多摩罗跋栴檀香云性无垢贤香。众德庄严名须弥相

经。北方二佛(至)三菩提

赞曰。能施法雨名云自在。极广覆荫名云自在王。能破生死名怀怖畏。能寂三业生死嚣烦证寂默理名释迦牟尼。此云能寂故娑婆世界此云堪忍。此土众生不孝父母。不敬沙门。行十恶业道。日夜增长三涂八难无量辛楚。菩萨于中堪忍苦恼而行利益。名为堪忍

经。诸比丘(至)三菩提

赞曰。上会佛事。下会弟子事。有二。初正会弟子事。后我灭度后复有下释疑难。初文复二。初明昔化。后尔时所化下正结会之。初文复二。初明昔化。后是诸人等下明住小所以。此初也。本化大乘于今有住声闻地者。然于法华会前常为说般若等经。方便密化大乘。然彼不知我之所化事

经。是诸人等(至)难信难解

赞曰。此明住小所以。是人退性不定姓摄。宜以权化令渐入道。以佛智慧难信难解故非卒能学。故我化之初权后实

经。尔时所化(至)弟子是也

赞曰。正结会之

经。我灭度后(至)当入涅槃

赞曰。下释疑难。谓有难言。若诸声闻皆当作佛。其遇佛者蒙佛教化可当住佛。佛灭度后有求声闻不闻是经。不觉不知菩萨之行广大弘远。于自所证有为无为二功德中。作有余涅槃灭度想。求当入无余涅槃。是人云何当得作佛。故下释之文有其三。初牒所疑之人。次释彼亦作佛。后解所由。此牒所疑声闻也

经。我于余国(至)得闻是经

赞曰。此释彼亦作佛。我于余国作佛。更有异名者。菩萨处胎经说。从此灭度于十方面各三十二垓诸佛国土。而复成佛教化众生。下医师喻中具显是义。是人虽生灭度之想求入无余涅槃。于我有缘。我以神通接引于彼。遇我得闻是经。或是凡夫若是有学。求有无余涅槃。将此涅槃谓实灭度之想。求入证此二种涅槃。修二乘行。种姓所排慈悲所引生彼遇我求佛智慧。或我从此余国作佛。是人于我生灭度想谓我入无余。我引至彼令求佛智。此说于我有遇缘者。或虽于我无此因缘。亦蒙他佛及菩萨等接引教化闻是经典当得作佛。亦有潜化成就此人说法化导。令向大乘。今说显化于我有缘。故说于彼求佛智慧。或虽于余佛有缘往彼。平等意趣故亦说是我

经。唯以佛乘(至)方便说法

赞曰。此解所由。由一佛乘究竟灭度。无异二乘究竟体故。方便说教可有三乘。或唯一极果体方便说．有三因。因言长理。其涅槃经高贵德王品。云何涅槃。云何大涅槃。声闻．缘觉。八万劫．六万劫．四万劫．二万劫。一万劫所住名为涅槃。无上法王圣主住处名大涅槃。古人解云。二乘诸果经尔所时入彼无余涅槃。后起回心便引楞伽菩萨佛等化作文。经尔所时耽三昧酒醉然从彼起回向大乘。今解不然。彼二乘位经尔所时修行向大者。彼于先时未回心前。所应证得有余涅槃者名为涅槃。法王所得名大涅槃。非二乘者。诸有学位已经八万劫乃至四万已入涅槃。亦非无学入无余依身智并无。入涅槃已便起身智。经二万劫等修行大行。信解品云。我等长夜修习空法。乃至住最后身有余涅槃。则为已得报佛之恩。庄严论云。余人善根涅槃时尽。菩萨不尔。其二乘者。入无余涅槃善根若尽。同庄严论云何经一万劫等。修行始入十信。后经三无数劫方得菩提。本识既无无识持种。其身都尽。将何修行谁得菩提。入无余已若有善根非但违教亦违正理。身智既在云何名为无余涅槃。不同如来无漏依在名有余依。有漏依尽名无余依。胜鬘亦言二乘得涅槃者是佛方便。成唯识云。不得无住故名方便。或住有余回心向大不得无余。名得方便。涅槃经病行品云。须陀洹人天七返断结入于涅槃。是人未来过八万劫当得成阿耨菩提。斯陀含人一往来断结入于涅槃未来过六万劫得阿耨菩提。阿那含人不还。未来过四万劫当得菩提。阿罗汉人过二万劫当得菩提。辟支佛人过十千劫当得菩提。彼经又云过八万劫当得阿耨多罗三藐三菩提心。非成正觉名得菩提。古师解云。阿罗汉曾经七生者。以须陀洹名说。曾经二生者以斯陀含名说。曾经上界生者以阿那含名说。不经生而藉教者以阿罗汉名说。不经生而得独觉以辟支佛名说。此前三人凡身得果圣身涅槃。后之二人凡身得果凡身涅槃。迳多生者钝。所以经寂时多。经生少者利。所以迳寂时小。所经八万劫引菩提留支解。仍以悲想八万劫为一日夜积此岁数成大劫。彼寿无量大劫。过此已后方始发心。验之释之未为典据。经释。须陀洹者七生断结得入涅槃。是须陀洹经八万劫始得大菩提心。十信初位。谁言八万劫住于涅槃。此阿罗汉名须陀洹。经八万劫始得发心。甚成可笑。又若入无余身依永尽。云何无因而后起耶。不尔无余说是何义。若如佛入无余涅槃。有漏永尽更得无漏。无漏既圆何不名佛。若断缚尽名入无余。身智不亡无余何在。有依身故无余．有余二种何别。种种推征义难符信。然涅槃经须陀洹人八万劫等义如前说。实是彼果非阿罗汉。以彼名说。亦非阿罗汉有经生者。若彼经意但总说阿罗汉人。实有学人发心向大复经几时。应涅槃经无有学中而回心者。由此应以涅槃等经同瑜伽等。最为善说

法华经玄赞卷第七(末)

保安三年五月晦日书了法隆寺僧觉印之同年十二月十日移点已了以兴福寺圆如房之本法隆寺僧觉印为令法久住往生极乐为也　高名点本也　与□折本校(［云云］)妙法莲华经玄赞卷第八(本)

        沙门基撰

经。诸比丘(至)深入禅定

赞曰。上说宿因令念退大以就小。下显今果令知舍权以取实。文分为三。初法．次喻．后合说故。初文有二。初明今实。后释先权所由。比丘当知下。是初文又二。初知机熟后说一乘。此初也。机熟有五。一涅槃时到。众生机熟。恐佛涅槃闻即深信。二众又清净。烦恼轻微渐离染故。初说三乘出于浊世。众生垢重今久化之。渐令离垢故名清净。三信解坚固。证解．证信。二皆坚固。非可阻坏。四了达空法。空法有二。一生空。二法空。生空为所证法空为所知。已证生空后闻般若知法空故。五深入禅定。四禅九定能入出故此依退已还发大心。声闻等说。要此五具足。方会二权而归一实。异则不然

经。便集诸菩萨(至)得灭度耳

赞曰。此说一乘乘既说四而为了义。说一而为方便。解深密云。相．生．胜义无自性。如是我皆已显示。若不知佛此密意。失坏正道不能往故。于其中立一乘。非有情性无差别。胜鬘亦云。摄受正法善男子等。堪能荷负四种重任逾彼大地。谓无闻非法众生以人天善根而成熟之。即是此说三中小草。求声闻者授声闻乘。求缘觉者授缘觉乘。合是中草。求大乘者授以大乘。即是大草。又云若如来随彼意欲而方便说。唯有一乘无有余乘。故知据理说一为权说四为实。解深密云非有情性无差别故。今此经中为化退已还发大心。故说一实而二是权。待根机熟五缘具足。方说无有二乘而得灭度。唯一佛乘得灭度耳。涅槃经中说诸声闻皆得作佛。皆不作佛。世尊并言不解我意。故能如是了知经意。亦应善顺佛菩萨心。然今此会多皆退性。故说一实而二为权

经。比丘当知(至)则便信受

赞曰。此释先权所由。以方便智证入众生根性．胜解。由意乐小本着五欲。我且拔除生死苦故。授以小法令离五欲。五欲即是缘五境贪。故先说涅槃设化城以息苦。既得涅槃已。是人若闻今说一乘引至宝所。即便信受

经。譬如五百(至)至珍宝处

赞曰。下喻说。中有二。初喻昔权后喻今实。尔时导师知此人众下是。初文有四。第一初将离险喻。第二所将人众下中途方退喻。第三导师多诸方便下为设化城。喻第四是时疲极之众下众倦皆息喻。前信解品喻昔权有六。今此即彼。然无初二。以初退时犹未向小未设化城。所以今略唯同后四。或此第一初将离险。即摄彼第一．第三。此中第二即摄彼第二．第四。此后二喻即摄彼后二。开合有殊义亦无别。初喻有四。一欲过恶处。二将往宝方。三商主谙途。四方行引导。此初二也。五百由旬者。正法华云。五道生死名险难恶道。旷空也疏也久也远也。绝者迥也。生死之中本无圣智者如空疏久远。绝迥无人甚可惊惧。五怖畏等名怖畏处。今又解者。正法华中出险道体非释彼数。言五百者分段生死有惑．业苦为三百。变易生死有无明．苦为二百。十烦恼．十业道。所感十品类果皆互相资故。合言五百。下言过三百由旬设化城故。若以五道数即为五。过三恶道始入见谛未见化城。云何称入故应依后释。珍宝处者大般涅槃佛果位也。喻越生死险方至佛位故

经。有一导师(至)欲过此难

赞曰。此中有二。商主谙途方行引导也。导师谓佛。此具五德。一聪性利根故。二慧择是非故。三明鉴真俗故四达无不知故。五善知险道通塞之相。道谓诸趣。通谓断五住。塞谓起二障。惑．业有而为塞。苦因尽而为通。方行引导文意可知

经。所将人众(至)今欲退还

赞曰。此第二中途方退喻。修大乘因未过六十劫。倦修菩萨行名中路疲懈。大行难修艰辛备历。名为疲极。以倦时长名为疲极。惧圣行海怯有进修复名怖畏。由怖行大名为怖畏。不能进求大菩提果。经三大劫前路犹远。退大不学还住生死名今退还。此乃义说。非实二乘昔时白佛方退住小

经。导师多诸方便(至)化作一城

赞曰。此下第三为设化城喻有四。一假思念。二设化城。三劝住勿怖。四说入城益。此初二也。摄大乘云。如末尼天鼓无思成自事。虽无勉励思亦有任运思。虽无实思假称思故。诸佛常六返昼夜观众生。义如思故。过三百由旬者。若言五趣为五百者。此过分段生死出三界故。或令永出三恶趣为三百。如五下分结身见等三后时说故。实初已断。分段虽亦出于人天。变易犹为人天趣摄不名为出。若依正说。分段生死有惑．业．苦。离此三故名过三百由旬。涅槃在于无学位故。化作一城者。本论云诸禅三昧城过彼城已令入大涅槃城。故佛言施设。本无实体故言化作。彼证灭心相应禅定俱轻安乐能息粗重。佛教之得名为化作。灭理无二。对种智车。故名为一。又虽是假人各有殊。以假义同故名为一。又以机学二乘证殊故。下偈云息处故说二。以假对真真既不二。假宁不一。此喻有余涅槃。惑业断故当苦不生。实得无余。余身智在未与证名。后身智亡方名为证。如想受灭．无为据终满处说

经。告众人言(至)亦可得去

赞曰。此中有二劝住勿怖说入城益。若入是城下是。不须怖大而不肯修。且入此城随意所作。任力所修息真显意。密设权方入益有二。一得安稳乐而息众苦。二向佛位后渐可修

经。是时疲极之众(至)生安隐想

赞曰。此第四众倦皆息喻。有二。初在有学称心欢喜。言叹心欢规免险道。后成无学解脱道位前入化城。得有余灭生已度想越生死故离苦集故。变易生死实未离故。言生已度想生安隐想。得无学故证灭道故。未得大涅槃真安隐故言生安隐想。遂生四智。我生已尽．梵行已立．所作已办．不受后有。胜鬘云。阿罗汉不成就一切无量等功德故。言得涅槃。又言四智究竟得苏息处者。是佛方便有余不了义说。故此化城是佛权设。正起生空智证生空理。后惑不生名为入城。当此之时无此二想。后入世俗定却观前位遂生此想。涅槃假灭二乘证故。言前入于化城。二车种智本来无。二子出宅车不上。车是不系出宅而索城。于路施故言前入此等妨难皆如前说

经。尔时导师(至)为止息耳

赞曰。下第二段喻今说实。有二。初标灭化。后正告真。灭化者引至大乘。说二乘涅槃是假择灭。故言灭化。非是实以神力灭彼化城。此中语言向者大城我所化作。指说化城即是灭故。去宝处近者即告真也。虽复无学迂回修大因行迟于顿悟。望有学回心乃极疾故言在近

经。诸比丘(至)应去应度

赞曰。下合说。中有二。初合昔权后若众生住于二地下方合今实。初文有三。初合初将离险。次若众生但闻下合中途方退。后佛知是心下合为说化城。不合第四众倦皆息。欲明权实二道。不欲正明苦息事故。此初也。去者向涅槃。度者越生死

经。若众生(至)乃可得成

赞曰。此合中途方退。若但赞佛乘。众生不能以是得度。久受勤苦故遂便退失。佛道长远倦时长故。久受勤苦怖行大故

经。佛知是心(至)说二涅槃

赞曰。此合为说化城。怯弱大乘下劣乐小。故于中道说二涅槃。二机所学二智所证名二涅槃。二涅槃体但是有余。非说有余无余为二。前言一城以假对真。化是一故以理对事理无异故今对根机修因证智名二涅槃。亦不相违

经。若众生(至)分别说三

赞曰。下合今实。有二。初法说灭化告真。后合说灭化告真。此初。分二。初说彼非真。后说二乘意汝等所作未办者。胜鬘云。阿罗汉辟支佛有余生法不尽故有生。有余梵行不成故不纯。事不究竟故当有所作。不度彼故当有所断。以不断。故去涅槃界远。所作未办即当有所作。道圣谛也。犹有法空道谛之智当所作故。举此摄余亦应所学。汝之梵行已立灭谛之智。证有余涅槃之地。近于佛慧所得非真。有余梵行不成故不纯。谓所知障未灭。无住涅槃犹未得。故当观察筹量苦集。二智亦复非真。故所得涅槃非真实也。况初说二乘。意云但是如来方便之力

经。如彼导师(至)我化作耳

赞曰。此合说灭化告真

经。尔时世尊(至)更雨新好者

赞曰。下四十九颂半分二。初三十颂半。颂前初说宿因。令念退大以就小。大通智胜如来事十九颂颂显今果令知舍权以取实化城喻事。初文复二。初二十八颂半颂昔因缘。后之二颂结诫勿怖初复分二。初二十七颂半颂会自身事。后一颂颂会弟子事。初文长行有二。初说佛灭久近后正明彼事。今唯颂后。初已颂讫

彼事长行有四。今此亦然。初四颂明佛寿成道。第二次十三颂转正法轮。第三次九颂半子继传灯。第四后有一颂会成今佛。初中有二。初三颂法不现前。后一颂明佛成道不颂佛寿。初中复二。初一颂法不现前。后二颂华乐供养。此即二文不颂敷座。长行唯有梵天雨华。此加八部

经。过十小劫已(至)心皆怀踊跃

赞曰。明佛成道

经。彼佛十六子(至)震动于一切

赞曰。下第二段十三颂转正法轮。有二。初八颂请后五颂正转。请中有二。初三颂十六子请。无供养也。后五颂诸梵王请此初也

经。东方诸世界(至)受请默然坐

赞曰。下五颂梵王请。初三颂东方后二余方。此初也。文亦有四。准前可知

经。三方及四维(至)转无上法轮

赞曰。余方请也

经。无量慧世尊(至)汝等应当知

赞曰。下五颂正转。有二。初二颂许可正说。后三颂众生获益。此初也。无明至老死皆从生缘有者。此释长行无明缘行。行缘识。乃至生缘老死义。此言生者不是生支。是能生生。此言有者不是有支。是有无有。谓如行支从无明支能生缘。故方有。其识支体从前行支能生缘故有。乃至老死从前生支能生之缘故有。不是无因不平等因之所生起。皆从缘生故。即显无明从老死能生之缘故有轮转无穷。故名缘起

经。宣畅是法时(至)不能得其边

赞曰。众生获益也。初颂第一会。次颂第二会。后颂第三第四会。垓音古哀反数也。风俗通十千曰万。十万曰亿。十亿曰兆。十兆曰京。十京曰垓。犹大数也即前长行六百万亿那由他。那由他垓也

经。时十六王子(至)慧眼第一净

赞曰。下第三段子继传灯。长行有五。此中有四。初二颂出家启请。次二颂半佛许正说。次有四颂诸子传灯后。有一颂所化常益。此初也。唯无第四佛起赞叹。营卫翊。从即臣佐也

经。佛知童子心(至)如恒河沙偈

赞曰。第二佛许正说

经。彼佛说经已(至)恒河沙等众

赞曰。第三诸子传灯。有三。初一颂佛入寂定。次二颂诸子传灯。后一颂所度多少

经。彼佛灭度后(至)常与师俱生

赞曰。第四所化常益

经。是十六沙弥(至)各得成正觉

赞曰。第四大段会成今佛。上来四段二十七颂半。合是第一会自身事

经。尔时闻法者(至)渐教以佛道

赞曰。此第二大段。一颂会弟子事。合二十八颂半。颂昔因缘退大就小

经。我在十六数(至)慎勿怀惊惧

赞曰。第二大段结成今说诫勿惊怖。上合三十颂半说宿因缘。令念退大以就小大通佛事

经。譬如险恶道(至)在险济众难

赞曰。下第二大段有十九颂。颂显今果令知舍权以取实化城喻事。分二。初十一颂半颂喻说。后七颂半颂合说不颂法说。初文复二。初九颂颂昔说权喻。后二颂半颂今说实喻。初文有四。初三颂初将离险喻。次一颂中途方退喻。次四颂为设化城喻。后一颂众倦皆息喻。此初有三。初一颂道险多难。次一颂欲过路遥。后一颂导师济难。多毒兽者烦恼恶业果也。无水者无佛法教。无草者无佛理义。佛大导师在生死险济众人难

经。众人皆疲倦(至)于此欲退还

赞曰。第二中途方退喻

经。导师作是念(至)而失大珍宝

赞曰。下第三有四颂为设化城喻。分三。初一颂起念。次二颂化作。后一颂劝入。此初也

经。寻时思方便(至)男女皆充满

赞曰。第二化作也。城郭者有余涅槃。城即是郭。其中众生毕竟空为舍宅。无垢称云。思空胜义舍。觉品华庄严。总持为园苑。大法为林树。九定为渠流。八解为浴池。三解脱门为重门。重门即高楼阁。高逾外道生死表故入空舍故。真实谛法为男生空真智是。慈悲心为女抚养群生故。依无垢称经以释此义

经。即作是化已(至)各可随所乐

赞曰。第三劝入也

经。诸人既入城(至)自谓已得度

赞曰。第四众倦皆息喻

经。导师知息已(至)当共至宝所

赞曰。此第二段颂今说实喻。初一颂标灭化后一颂半正告真

经。我亦复如是(至)所作皆已办

赞曰。下第二大段有七颂半。合说中分二。初二颂半颂合昔权。后有五颂颂合今说实。此初也。初半颂初将离险。次一颂中途方退。后一颂为设化城

经。既知到涅槃(至)为说真实法

赞曰。下有五颂颂合今说实。有三。初一颂标今说实。次三颂劝舍权就实。后一颂结之。此初也

经。诸佛方便力(至)乃是真实灭

赞曰。此劝舍权以就实。初一颂半劝舍权。后一颂半劝取实

经。诸佛之导师(至)引入于佛慧

赞曰。此结成前

    五百弟子受记品

三门分别一。来意。二释名。三解妨。来意有四。一者上根之徒一闻法而便记。中根之辈再闻法而与记。今下根之俦三周闻法既能悟解。所以与记。故此品来。二者论云为除七种具足烦恼性众生有七种增上慢中。第五无定人于下劣心。生虚妄解起增上慢。为此说系宝珠喻。谓彼散乱心实无有定。过去虽有大乘善根而不自觉知。彼不求大乘于下劣心。生虚妄解以为第一乘。对治此故说系宝珠喻。故论又云第五人者。显示过去善根令忆念教入三昧故。此是有学及凡夫未得定心。执二乘道以为究竟。不知过去大乘善根。今令入定忆念彼时大乘善根。如醉酒卧密系宝珠。故此品来。三者十无上中第四令解无上。说系珠喻。谓说往缘令生觉解知有大乘善根妙宝。故此品来是义残也。四者论解授记有六处示现。一别记。舍利弗及四大声闻是。二同记富楼那等五百及千二百。共同一号非众所知。俱时与记。故此品来。然满慈名法明余名普明。明义同故多同名故名为同记

释名者。受音植酉反。玉篇容纳也领也得也。五百者数。弟子者人。受记者事。从三以得名。五百弟子受纳佛记记之受名受记。依主释也

解妨者。问十无上中七喻之中皆言系宝珠。何故不以为名以受记为目。答根熟发心即为记别。后方说喻系于宝珠。从初为名故名受记。问上根等。领并在记前。何因五百领悟在受记后。谓系宝珠。是五百弟子之领悟也。答上．中不待受记闻说而便领解。下根禀性既迟。因记方生喜意。喜意既发方申领悟。故与前二领解不同。又下根满慈已前领悟。五百下品记讫更申明本意。领悟深重非时始领先已领故。问此品之中。满慈及一千二百同皆得记。何故唯记五百为名。答有四解。一云五百在会现前得记。千二百人有不在会。不现前故。二云五百佛自与记。千二百人佛于偈中令传为记。三云五百人佛与别记。谓转次授记等别说其相貌。千二百人佛但总记不别显相。四云其五百人能生领解说系宝珠喻。千二百人无别领悟。满慈一人少故不说。故但以五百为品名以全数故。不以千二百等为品号数不全故

经。尔时富楼那(至)神通之力

赞曰。此品大文分三。第三周说法有四。已上佛说故下有三。初满慈心念领解。次尔时佛告下世尊发言印述。后诸比丘富楼那亦于七佛下正为授记。一人为首余亦理同。略举一隅三隅返故。初文有二。初明领解．虔恭。后明心念领解。初文复二。初明所领后明虔恭。此初也。所领有四。一领说法。近领化城宝所。远领方便品下初权后实。二领授记。近领授记品末云我诸弟子威德具足。其数五百皆当授记。于未来世咸得作佛。远领鹙子已下授记。三领宿世因缘。近领十六王子近事。远领鹙子方便品云。世世已曾从佛受化譬喻品言。我昔教汝志愿佛道。四领神通。近领前品中设化城。是神境智作证通。中语能化设之。大通佛十劫坐于道场。震动十方放光远照十方。梵王观光来集等事。远领释迦初时召集动地雨华放光远照。乃至方便品云作此思惟时。梵音慰喻我善哉释迦文等。皆是诸佛之神通也

经。得未曾有(至)目不暂舍

赞曰。此明虔恭。有八。一得希法。二心净。三踊跃。四从坐起。五到佛前。六礼足。七却住。八瞻仰

经。而作是念(至)深心本愿

赞曰。此明心念领解。初赞佛上德。后申一心领解。领解之情谓知及欲。事既非一能深且广。言不能宣。佛知我心何假具述

经。尔时佛告(至)弥多罗尼子不

赞曰。下第三周。第三大段世尊发言印述。有三。初问众见不。次我常称其下叹其今德。后汝等勿谓下谈其往德。此初也。见是识义非是众人眼所不见。但意不识德行如何。又见者看义。现前立住汝等看不。又虽众见未必存心。今欲说其德行问众见不。欲令众生熟视瞻睹听察德行故言见不

经。我常称其(至)种种功德

赞曰。下叹今德。有二。初叹人后叹德。叹德有二。初总后别。此叹人及总叹德

经。精勤护持(至)言论之辨

赞曰。此别叹德。有五。一助宣正法。二能于四众示教利喜。三能释佛法。四利益同行。五言辨高峻。饶多也。丰厚也益也余也

经。汝等勿谓(至)亦最第一

赞曰。下谈往德。有十。此中有二。一护助宣法。为护法城受持正法摄受正法。二成胜人

经。又于诸佛(至)无有疑惑

赞曰。此有四德。一解二空。即空观有故。二得四辨。住善慧地故。三常审宣说顺所证故离所诠故。四无疑惑。理．事二疑并已尽故

经。具足菩萨(至)百千众生

赞曰。此有三德。一具神通。法云地中大事业故。二修梵行。常持菩萨三聚戒故。三隐行大利。以小乘法利益众生

经。又化无量(至)教化众生

赞曰。此中一德。故摄论云。化故说一乘。即佛菩萨化作声闻引接同类令发大心。亦即楞伽云经于多劫耽三昧酒。醉后从彼起方发大心。劝余声闻。我无量百返曾于声闻无余依涅槃而般涅槃。以彼非真灭我从彼起。故于今者还发大心。汝等云何今犹住小如是等义。如前一乘章。此德有二。一利他行化他令立无上菩提。二即由利他成自利行。为净佛土常作佛事

经。诸比丘(至)亦复第一

赞曰。下第三周。第四大段正为授记。有二。初授满慈记。后授五百记。初记又二。初记因后记果。记因有六。此初记成胜人。七佛者即过去七佛。前劫有三谓毗钵尸佛．尸弃佛．毗湿缚浮佛．贤劫有四。谓迦路迦村陀佛．迦路迦牟尼佛．迦叶波佛．释迦牟尼佛。辨贤劫等义并如弥勒上生疏说。此为总陈过去七佛。今于我者现在别陈

经。而皆护持(至)三菩提

赞曰。此有二记。一护助宣法。二化立菩提

经。为净佛土(至)菩萨之道

赞曰。此有三记。一常勤。二利生。三具菩萨道

经。过无量(至)佛世尊

赞曰。下果记。有六。此名号也。明解法义故名法明

经。其佛以(至)充满其中

赞曰。下第二土相。有二。初显后结。显中有六。此中有二。一宽狭二相状。相状有三。一宝地。二地平。陵者玉篇大阜也。又丘陵冢也。涧水名也。广深四尺即名为沟壑谷也深也坑也虚也窟室也。三台观

经。诸天宫殿(至)无有淫欲

赞曰。此中有一。有善无恶。有四。一天近。二相见。三无恶道女人。四无欲化生

经。得大神通(至)而自庄严

赞曰。此中亦一。人天之相。有七。一得通。二身光。三飞行。四志固。五精进。六智慧。七相好

经。其国众生(至)禅悦食

赞曰。此唯有一。谓食任持。此说二食。佛地经说二。广大法味喜．乐所持。无垢称云既餐不死法还饮解脱味。余经说四谓段触思识摄论说四。一不清净。二清净。三净不净。四示现依止住食。增壹阿含经说九食。四是世间食。五是出世间食。何等四种世间之食。谓段食．触食．思食．识食。广说其相。云何五种出世间食。一禅食．二愿食．三念食．四八解脱食．五喜食。常共专念除舍四种世间之食。求于五种出世间食。无漏之法破裂有漏非有漏食。有漏之法违害无漏非无漏食。实各名食。暂尔资持可假名食。究竟即非。此．及佛地．无垢称经唯说无漏非有漏食。余处说四唯有漏食非无漏食。阿含说九通二种食。摄论说四依人辨食非是法食。异佛地法味所生喜乐即此法喜。此依初得唯在意识。欲界缘教但言喜食。彼依后时亦通六识。通色界有故开喜乐。此合名喜适悦同故。彼但约外缘不说禅悦。禅悦即是轻安乐食。此通说内缘故兼说禅悦。此依初得唯在意识但喜名食。彼无垢称经假实有为无为二胜为食。解脱苦故名解脱食。真如理性名不死食。二永资益故偏说之。余经说四谓段等者。唯说有漏能长气力。能长喜乐能长希望。能摄诸根大种造色。并寿与暖相续不坏。又身．受．法．心此四如次长有漏身。观入念住。故但有四。阿含说九有漏。无漏二合说故。后五之中禅．喜二种即此二食能长法身。资益胜故。所以偏说。愿．念．解脱。虽亦实有资长之义彼名为食。以非殊胜通一切有。缘外．内生劣于法．禅故此等经略而不说

经。有无量(至)及八解脱

赞曰。此中唯一。谓三乘眷属。菩萨三德。声闻三德

经。其佛国土(至)庄严成就

赞曰。此结土相

经。劫名宝明(至)遍满其国

赞曰。此有四记。一劫。二国。三寿。四塔

经。尔时世尊(至)化诸众生类

赞曰。二十一颂半。分二初十二颂颂上佛印述。后九颂半颂正为记。初文又二。初七颂颂叹今德。后五颂颂叹往德不颂问众。理虽但颂今德文势似颂一切应化弟子。初文有三初二颂半标举。次三颂释成。后一颂半结略。此初也

经。自说是声闻(至)又现邪见相

赞曰。释成。有二。初一颂半示住声闻去佛道远。化诸众生。后一颂半示现处小实净佛土

经。我弟子如是(至)心则怀疑惑

赞曰。此结略也

经。今此富楼那(至)多闻有智慧

赞曰。下五颂颂往德。有十种。此中有三。一护法。二胜人。三多闻有智慧长行所无

经。所说无所畏(至)而自净佛土

赞曰。此中有七。一能说。二得通。三具无碍解。四识根。五说净法。六为大益。七净佛土

经。未来亦供养(至)护持法宝藏

赞曰。下九颂半颂授记中有二。常二颂半因记。后之七颂果记。此初。有六。一供佛。二宣法。三净佛土。四说法。五利生。六护法

经。其后得成佛(至)亦无诸恶道

赞曰。下果记。有二。初五颂半颂记。后一颂半结略。此初有四。一自体。二国名。三劫名。四土相。菩萨众甚多下皆土所摄。准前所说故

经。富楼那比丘(至)我今但略说

赞曰。结略也。观此文意授八地已上报佛土记

经。尔时千二百(至)不亦快乎

赞曰。下第二大段五百人记。有四。一心悕。二许可。三正记。四悔领。此初也

经。佛知此等(至)三菩提记

赞曰。二许可也

经。于此众中(至)佛世尊

赞曰。三正为记。有二。初现前记后颂中末。后一颂半不现前记。初文有二。初长行后偈颂。长行有二。初陈如后五百。此初也

经。其五百(至)名曰普明

赞曰。此记五百。有二解。一云即千二百中五百也。二云别也。前解为正。迦留陀夷此云黑光。优陀夷此云出现。周陀此云蛇。奴莎伽陀正云娑婆揭多。此云善来。余如前释

经。尔时世尊(至)故号为普明

赞曰。十一颂分二。初九颂半颂现前记。后一颂半颂不现前记。初九颂半颂前记。中六颂颂陈如记。后三颂半颂五百记。初中有五。此文有二。一颂时。一颂半自体

经。其国土清净(至)法灭天人忧

赞曰。此中有三。一句国土。二颂．一句眷属。后一颂住寿

经。其五百比丘(至)皆如上所说

赞曰。此五百记。有三。三句自体。一颂．一句传记。一颂半结类

经。迦叶汝已知(至)汝当为宣说

赞曰。此第二段不现前记。授千二百人中不在会者

经。尔时五百(至)悔过自责

赞曰。第四悔领。有二。初标欢喜悔责。后申言悔责。此初也

经。世尊(至)小智为足

赞曰。下申言悔责。有二。长行偈颂。长行有二。初自责。后领解。此初也。初标后释

经。世尊(至)与之而去

赞曰。领解。有二。初喻后合。喻中有二。初领昔权后领今实。于后亲友会遇见之下是。初文有三。一领初将离险。二其人醉卧下领中途方退。三起已游行下领为设化城。不领第四众倦皆息。此初也。即十六王子等所最初相逢。有人者自喻己身。亲友家者喻前王子真善友故。友同志也亲也。礼记云僚友称其俤。执友称其仁。郑玄僚友同官执友同志。前以佛法为国。大乘为城。中道大乘为舍。今此家者即是彼舍。从生死中往佛法故。时犹凡夫。烦恼未断无明所缠。惛醉迷心当寝生死。虽遇佛法犹名醉卧。是时王子此化缘息。余处行化名官事当行。亦如泛駃舟而东迈。瞩凝沼而西流。其实不行。自行背真遂谓佛去。华严经说有十种行。一闻法行。二说法行。三不随贪嗔痴行。四欲界行。五色无色界三昧行。六义法行。七一切趣行。八一切佛刹行。九菩萨行。十成满诸佛行。随应当释。此为十方法王佛法而往他化故。言官事当行。以无价宝珠谓。大菩提心。宝珠有三。一水清。二如意。三吐金。吐金有三。一下品吐一得千倍。二中品吐一得万倍。三上品吐一得无量倍。喻于一乘能出三乘。从小至大如次配之。水清总喻佛法清烦恼故。如意喻大菩提心。随求皆满故。今取此为喻。衣谓意识系谓熏习。教之发心已。他方行化名与而去

经。其人醉卧都不觉知

赞曰。第二领中途方退。当时犹为烦恼惛醉。虽卧大乘亲友之舍不自觉知有菩提心珠。唯识引经惛醉缠心曾无醒觉。彼以末那相应无明名为醉体。今以第六不共无明正为醉体。在异生位起游行故

经。起已游行(至)便以为足

赞曰。第三领为设化城。既退大心起规胜法名为游行。遂至二乘佛法之中名为他国。非曾生长故。昔在生死名自国故。处大乘中名亲友舍。若发心已佛法内人。以佛法为自国生死为他国。故前说言久住他国五十余年。未发心前佛法外人。以生死为自国佛法为他国。即此文是亦同涅槃经所说也。或以大乘为父舍小乘为他国。求正法味名为衣食。励己精勤以规正法。名勤力求甚大艰辛。此在二乘因位舍五欲乐．放逸具故。少有所得。二乘菩提更不进求便以为足。生已度想．安隐想故

经。于后亲友(至)乃至如是

赞曰。下第二段领今说实。有二。初领灭化。后领说实。此初也。何故为求无漏衣食。而枉至于二乘地耶。如是艰辛得小果利。此非实耳

经。我昔欲令(至)甚为痴也

赞曰。下领正说实。有三。初说创遇。次责住权。后令取实此初二也。五欲乐者即五安乐。一自性乐．二因乐．三受断乐．四苦对治乐．五无恼害乐。或佛果五法清净法界．及四智品。或是大乘无漏五蕴。谓戒身等。我昔为令汝得此乐故系无价珠菩提妙因。熏汝之心识衣里现在。责住权云而汝不知。虚自忧劳以求自利。法执不灭不求五乐。甚为痴也

经。汝今可以(至)无所乏短

赞曰。此令取实。贸音莫候反换易也交易物为贸字。从贝从卯。卯音酉。有作贸玉篇歌雅反人姓也。非此义今从莫侯反不知贸字所出以。贸易者用初心小宝珠亲近诸佛。闻熏正法更增善根。易取大乘上位福智。大如意珠贵珍宝也。一得已后常可如意无所乏短。众德满故

经。佛亦如是(至)一切智心

赞曰。下合。中有二。初合领昔权。后今者世尊下合领今实初文亦三此合初将离险

经。而寻废忘不知不觉

赞曰。二合领中途方退

经。既得阿罗汉道(至)犹在不失

赞曰。三合领为设化城。修行规觅圣法财宝之时。虚费功力名资生艰难。艰土难治也。释名艰根也。如物根耳。难惮也人所忌惮。得阿罗汉谓得道满少谓为足。昔因本愿今者犹在。今时熟故

经。今者世导(至)实得灭度

赞曰。下合领今说实。有二。初合领灭化。后合领说实。此初也。示二涅槃为佛之因。故言令汝种佛善根。示涅槃相

经。世尊(至)得未曾有

赞曰。此合领今说实。喜得未曾有

经。尔时阿若憍陈如等(至)便自以为足

赞曰。十二颂半分二。初二颂半颂悔责。后十颂领解。此初也。初一颂标礼。后一颂半自责

经。譬如贫穷人(至)时卧不觉知

赞曰。下颂领解。为二。初六颂颂喻领。后四颂颂合领。初复为二。初四颂颂领昔权喻。后二颂颂领今说实喻。领权为三。此文有二。初七句领初教发心喻。次一句领中途方退喻。从生死中至大乘舍故名为往。法财无量故名大富。以教法为膳。菩提心为珠。虽遇大乘犹无明醉故卧不觉

经。是人既已起(至)有无价宝珠

赞曰。三领为设化城喻。退大已后从生死起。往二乘国

经。与珠之亲友(至)五欲而自恣

赞曰。领今说实喻。初颂示往因灭化显真。后颂明生欢喜。虽现未富当富诸财。未得五欲如得无异。如见树居白鹭表水非无故

经。我等亦如是(至)自足不求余

赞曰。下四颂合领。有二。初二颂颂合领昔权。后二颂颂合领今说实。此初也。初一颂颂合领初将离险。次半颂颂合领中途方退。后半颂颂合领为设化城

经。今佛觉悟我(至)身心遍欢喜

赞曰。二颂合领今说实。为二。初一颂颂合领灭化显真。后一颂颂以生欢喜

    授学无学人记品

三门分别。一来意。二释名。三解妨

来意有二。一者下根之徒略有二类。名高之辈前品与记。名非高辈此品与记。故此品来。二者佛与记中。上与同记此与后记。故此品来

释名者。趣求进习名学。进习止满名无学。今佛与彼记。名授学无学人记品

解妨者。问何故为中根。记合为一品。为下根记分二品耶。答高名之记一异二同。满慈．陈如二类别故。非高名辈一同二异。二千．阿难等两类别故。由此两类分成二品。中性不然。高名之中满慈为化。下名之辈阿难为化故也

经。尔时阿难(至)不亦快乎

赞曰。此品有二。初众自希望。后佛为记别。初文有二。初二人希请。后二千希请。初中复二。一心念。二申言。此初也

经。即从座起(至)我等所归

赞曰。下申言。有三。初陈已有分以归佛。次述二人合记所由。后正申请。此初也

经。又我等(至)是佛之子

赞曰。此述二人合记所由

经。若佛见授(至)众望亦足

赞曰。正申请记

经。尔时学无学(至)住立一面

赞曰。此二千希请。袒音徒旱反。裼也。肉袒脱膊也

经。尔时佛告(至)世尊

赞曰。下第二段佛为记别。有三。初记阿难次记罗睺。后记二千。初记有四。一佛记．二众疑．三佛知告之．四阿难证说佛记。初长行有八。一佛名．二因行．三利益．四国名．五土相．六劫名．七住寿．八赞叹。此初也。由持法藏。智如海深而叵测名如山高而难仰名山海慧。所得神通纵任专擅名自在。无所障碍故名通王

经。当供养(至)三菩提

赞曰。此记因行

经。教化二十(至)妙音遍满

赞曰。此有四记。一利益．二国名．三土相．四劫名

经。其佛寿命(至)复倍正法

赞曰。此记住寿

经。阿难(至)称其功德

赞曰。此记赞叹

经。尔时世尊(至)然后成正觉

赞曰。此一颂因记。后四颂果记

经。号曰山海慧(至)种佛道因缘

赞曰。果记有六。初半颂名。次一句土相。一句国名。半颂利益。半颂赞叹。二颂住寿。利益众生修佛因行

经。尔时会中(至)得如是决

赞曰。第二众疑

经。尔时世尊(至)三菩提心

赞曰。下第三佛知告之。有三。初说始因。次陈后行。后结得记。此初也。俱舍论说。释迦初逢释迦发心。如彼颂曰　于三无数劫　逆次逢胜观　燃灯．宝髻佛　初释迦牟尼　今说中途随一所逢之佛。非最初也

经。阿难常乐(至)故获斯记

赞曰。此陈后行及结得记。故华严云。譬如贫穷人昼夜数他宝自为半钱分。多闻亦如是等。故不唯多闻便能超越。要行助故。即彼经云。若欲求除灭无量诸过恶。应当一切时发勇猛大精进。亦不唯彼行即得菩提。要假多闻为导引故复如经云。多闻能引乐。多闻摄众善。多闻舍无义。多闻得涅槃。故知此文据一相论。四意趣中众生意乐意趣。于一善根或赞或毁化不定故。然诸佛因行。初地已往德力皆齐。成佛之相亦复如是。但以本愿有异宜见不同。故有差别。故此结言本愿如是

经。阿难(至)亦识本愿

赞曰。第四阿难证说。有二。初经家叙证。后彼自陈说。此初也

经。尔时阿难(至)护持诸佛法

赞曰。彼自陈说显自位高。示化为侍故言方便

经。尔时佛告(至)犹如今也

赞曰。下第二罗睺罗记长行有四。一名．二因．三例前．四继嗣。此初二记

经。是蹈七宝华(至)三菩提

赞曰。此后二记。蹈音徒倒反。玉篇践也履行也。释名云。蹈道也以足践之如道

经。尔时世尊(至)一心求佛道

赞曰。四颂为四。一常为我子。二为诸佛子。三陈密行。四说胜因。此初二也佛有三子此大云长

经。罗睺罗密行(至)以来无上道

赞曰。此后二也。尊者留身瞻部不入涅槃。即今西方时有见者

经。尔时世尊(至)二千人不

赞曰。第三为二千记。有四。一佛见问．二阿难答．三正记别．四二千喜领。此初也。柔软者调顺根熟。寂然者心澄妙理。清净者非惑所恼。一心者更不异思

经。唯然已见

赞曰。此阿难答

经。阿难(至)护持法藏

赞曰。下记。长行有二。一记因二记果。此初也

经。末后同时(至)皆悉同等

赞曰。下果记。有二。一名同二余同

经。尔时世尊(至)后当成正觉

赞曰。五颂为五。此有二。一颂标一颂因

经。各于十方国(至)渐入于涅槃

赞曰。此有三。一颂标名同。一颂名．土等同。一颂神用．名同。长行所无

经。尔时学无学(至)如甘露见灌

赞曰。第四二千喜领

法华经玄赞第八(本)

保安三年十二月十六日以兴福寺圆如房本法隆寺僧觉印移点已了为令法久住往生极乐也

本者皆点本也以朱付朱此者书本自体也为相违也妙法莲华经玄赞卷第八(末)

        沙门基撰

    法师品

三门分别。一来意。二释名。三解妨

来意有三。一者上来最初一品序。述因由。次有八品名为正宗。前引信解品云。今此经中唯说一乘。此品又云开方便门显真实相。即以一乘正为经宗逗二乘者不定姓又并授记讫。后十九品名为流通。流通此经非正逗二乘退大心者。更无开权显实正说一乘之处。虽此品．及持品。渐有八部比丘尼等授记。因言总记。非更说一乘进令修学而与记故。皆是流通。流通之中分之为三。初之四品赞重流通。赞法赞人可尊可重令生喜仰。次之七品学行流通。学弘此经。正行．助行令无伤毁。后之八品付受流通。示相付嘱。禀命行故。亦即三周说流通也。问余经流通文少义略。今此经内因何广哉。答此品下云我所说经无量千亿。其中此经最难信解。诸佛秘要常自守护。从昔已来未曾显说。义旨深远生信者少。故此流通多于余经。又化大机易可成熟。化回心类稍难信解。故多流通种种劝励。初之四品赞重流通中初三品赞重。后持品流通。初三品中。法师一品显于此经。若人若法俱可尊重可轨可模。宝塔一品显法可重。说此经处塔涌闻法。天授一品虽亦明法意明能弘经人。其人可重为重法故。于其人所不吝躯命以身为床。其持一品既瞩此三。赞重义广。遂愿弘通。故此四品名赞重流通。余二流通至文当释。此乃最初品之来意。二者说十九品名为正宗。初十二品明一乘境。中分二。上来八品正明权实三根得记。次下四品叹人美法劝募持行。科判四品不异流通。故此品来。三者论中有七喻．三平等．十无上。第十示现胜妙力无上故。余残修多罗说。即是论云已下示二种力。一法力。二修行力。法力有五。一证．二信．三供养．四闻法．五读诵持说。初四俱弥勒品。即分别功德品及随喜功德品是。俱告弥勒故。后一常精进品。即法师功德品是。告常精进故。修行力有七。一持力．二说力．三行苦行力．四教化众生行苦行力．五护众生诸难力．六功德胜力．七护法力。持力有三品。法师安乐行持品。初法师品总明能持．所持人。之与法。次安乐行明持经者所修行法。后持品明能持者。故三皆名持力。上辨权实正逗二乘之机。未说能持所持可尊可重。今明此义故此品来

释名者。可轨可持名之为法．可习可范目之为师。此教可轨此理可持双名为法。此法可习名为法师。故涅槃云。诸佛所师所谓法也。遗教经言。波罗提木叉是汝大师。此品之中赞经可重。法即是师故名法师。此法为法师。能学法者可为摸范训匠群物。有法之师名为法师。此人．法师此品广明名法师品。品下双说法．及学者并名法师。义通为胜

释妨难者。问为佛前佛后弘持此者并名法师为但灭后。答俱名法师。此中多以灭后名为法师。其现在得弟子之称。然现得记此中亦说名法师故。又以现在受持者易略而不说。灭后持者甚为难故。所以独得法师之名。又现习学者名为弟子。其八部等亦名法师。问持品亦持此经又亦可轨。何故此品独名法师。答虽标总称即是别名。无别能故。余品更有别义可名。况于此中双叹人．法。俱可师故又持品现在说法名持。此说灭后劝叹胜能名法师品。问此品亦有授记。何故不名授记品。答以少略故从多为品

经。尔时世尊(至)三菩提

赞曰。此品之中大文分二。初一段长行及颂明人法师。后一段长行及颂明法法师。初文有二。初明对佛现前法师。后明不对佛前法师。此初也。以药王久持此经。燃身供养故呼药王。名因药王告八万者。意正告彼授彼记故。所记众中有八部四众三乘类别。辨中边论有十法行。于一一行皆有四行。一自作．二劝他．三赞叹．四庆慰。今随喜者即是赞叹。举一例余。由小善根得菩提者。只如日光初。胐即有去暗之功。智景创晖遂有断痴之势。亦如云霞始布有资万卉之能。慈悲肇兴带荫群生之气故也。随喜一句当得菩提。信学此经定证何惑

经。佛告药王(至)三菩提记

赞曰。下明不对佛前法师。有二。初明闻已傍随喜者。后明正行六种法师。此初也。正乐听闻功德无量。今但举一闻随喜者。例余自作．劝他．庆慰功德何穷。又上解初学法师。下解久学法师。大菩萨故

经。若复有人(至)合掌恭敬

赞曰。下明正行六种法师。有二。初明正行六种法师悲愿来此后我灭度后。能窃为一人说法华经下。明六种法师可尊可种。初中复二。初明于一句偈法行。后何况尽能受持下。明于多法行。初中复二。初标行六行者于诸佛所。成就悲愿生此人间。后若有人问何等众生下。显是胜因来世作佛。初中复二。初明六种法师。后明悲愿来生。此初也。六法师者。一受持．二读．三诵．四解说．五书写．六供养。此明初五法师于经一偈行后一法师行供养行于经一偈及于一卷皆行供养。种种下财供养也。始从敬视如佛乃至合掌恭敬。合有十三。其尊重敬视如佛意业。合掌恭敬身业。二种内财。前随喜语业。余是外财。十法行者。谓书写．供养．施他．听闻．披读．受持．正开演．讽诵．及思．修。此举易行。且说六种。其余四种施他．听闻．思惟．修习。应皆行之难故不说。于经卷云供养。余五于一偈者互影彰故。轻重异故易难别故

经。药王当知(至)生此人间

赞曰。此明悲愿来生。此间计位观因不应来故

经。药王若有人问(至)必得作佛

赞曰。下显是胜因来世作佛。有二。初标后释。此初也

经。何以故(至)而供养之

赞曰。下释。有二。初显人尊可为供养。后显位高悲愿生此。此初也。瞻视也。奉敬也。深契佛心妙达理故。由是胜因当得成佛利益大故

经。当知此人(至)妙法华经

赞曰。此显位高悲愿生此。能说此经是圣者故。不尔云何名大菩萨。或即凡夫久修学者简异二乘及初学者名大菩萨。菩萨名通二乘人。有及初学故。或成就发心菩提当得胜果。已成因故能说是经

经。何况尽能(至)广演此经

赞曰。此明于多法行。舍净业果净土．天上．及上二界而不往生生此处故。智度论云。不退菩萨深爱法故闻则深心身毛皆竖。念佛慈悲则恻怆泣泪若闻深法则大欢喜。譬如军败怖惧倒地。闷绝死者。亲族见之欲知活者。以杖鞭之则起隐轸。不起隐轸即知不活。菩萨亦尔。若闻说佛功德妙理。欢喜毛竖色异悲泣。当知此辈必得菩提。异此闻经都无异相。当知此辈无菩提分。般若论云。福不趣菩提二能趣菩提。何况于此尽能受持。非大菩萨无是哀愍

经。若是善男子(至)广为人说

赞曰。下明六种法师可尊。可重。文分为二。初明五可尊。后释所以。五可尊者。一说者为佛使。二毁者罪过佛。三读诵佛庄严。四在处应赞礼。五应四事供养。此初也。三业顺佛故成佛使等使者意业。遣者语业。事者身业。又传佛教名使。用佛语名遣。同佛行名事。世尊三业所为所作。皆以此法利众生故。窃说一句当同佛业。公然多说理惬佛行

经。药王若有恶人(至)其罪甚重

赞曰。二毁者罪过佛。恶世损多故。大集经云。毁骂犯戒比丘。过出万亿佛身血。大般若胜天王会云。若杀大千界微尘数佛得罪尚轻。毁谤此经罪过于彼。永入地狱无有出期。今毁读诵者亦复如是。若损害佛不损二利行。佛不生恼故。损读诵者损二利之行生烦恼故。又虽毁佛佛无爱憎。不废说经利益弥广。若毁读诵者为有怨亲废其修习。又骂佛甚为难。骂读诵者甚为易。诫其勿尔故作是说。又佛在时众生根胜。虽有骂佛不退善心。虽自损深损他浅故。佛无已后众生垢重。毁持经者。一切闻已多退道心。自他损重。故作是说。华手经云。若人坏乱菩提心者。乃为毁灭一切众生大法光明。罪过五无间。五无间逆不毁坏一切佛法故。毁菩提心者则为毁坏一切佛法。又佛灭后依法读诵甚为难有。能为恶世众生善友。故毁骂者罪过骂佛。呰音兹此反。毁作讹。玉篇口毁曰呰呵也

经。药王(至)肩所荷担

赞曰。三读诵佛庄严。具佛众德。故读诵此经当具相好等一切庄严。故华严经说。菩萨有十种庄严。一大慈庄严救护一切众生故。二大悲庄严堪忍一切故。三大愿庄严所可发愿悉究竟故。四回向庄严建立一切诸佛功德妙庄严故。五功德庄严饶益一切众生故。六波罗蜜庄严度脱一切众生故。七智慧庄严除灭一切众生烦恼愚痴闇故。八方便庄严出生善门诸善根故。九一切智心坚固不乱庄严不乐异乘故。十决定庄严于正法中灭疑惑故胜鬘经说。摄受正法善男子。荷负重任。不但持经者能担四生。亦为佛肩之所荷担。佛所重故称佛心故。为有二义。一作二被。上来被义。言作义者。即是自肩。亦担如来肩所荷担大菩提也。即为荷担阿耨菩提故。荷音胡歌反。玉篇又何可反。担也揭也。负也

经。其所至方(至)应以奉献

赞曰。四在处应赞礼人尊。处胜故。五应四事供养。真实福田故。堪受妙供故。馔饮食也。具食也。或为撰字

经。所以者何(至)三菩提故

赞曰。此释所以。由此法华最深密故不付阿难。唯付药王等极秘密故。譬如用毒为药大医所堪。小师不能。故付菩萨不付声闻化声闻故故说此时须臾得闻。当得究竟大菩提也。言契真故自得果故令他得故

经。尔时世尊(至)并供养持者

赞曰。下十六颂分三。初二颂总叙法师可尊应可供养之所由。次十三颂颂前法师之德。后一颂结成法胜故人可尊。此初。分二。初一颂得任运智即真智性二空真理。后一颂得真智相。一切种即后得智。及智慧即根本智。分为二故。劝自受持。并供持者。于自然智但劝供养。明自受持得之何惑

经。若有能受持(至)广说无上法

赞曰。下十三颂颂前法师之德。中分二。初三颂叹法师胜。后十颂颂可尊可重。此初为三。初颂佛使次颂舍净土。后颂随愿自在

经。应以天华香(至)供养说法者

赞曰。下十颂颂可尊可重。分二。初四颂正叹法师可尊可重。后六颂校量罪福劝生尊重。初四颂为二。一颂重说法。三颂重受持。此初也。以说法者自然必得胜妙果报。故略赞之。如契经说若有戒足虽羸劣。而能辨说利多人。如佛大师应供养。爱彼善说故相似。俱舍亦云父母．病法师．最后身菩萨．设非得圣者施果亦无量

经。吾灭后恶世(至)行于如来事

赞曰。此三颂重受持。一颂劝敬。一颂供养。一颂佛使。演说读诵等皆是受持

经。经若于一劫中(至)其罪复过彼

赞曰。下六颂挍量罪福劝生尊重。为二。初二颂挍量罪。后四颂挍量福。此初也

经。有人求佛道(至)其福复过彼

赞曰。下四颂分二。初二颂对佛挍量。后二颂闻法挍量供养。此初也。赞佛易故心轻利少。赞持者难故心重利多。自他有多少故。如前准解

经。于八十亿劫(至)我今获大利

赞曰。此以闻法挍量供养。财供．法供有优劣故。法供养者谓闻法故

经。药王今告汝(至)法华最第一

赞曰。第三大段显法胜故。人成可尊

经。尔时佛复告(至)难信难解

赞曰。下第二段明法法师。中初长行后偈颂。长行有三。初明法难信解勿妄宣传。次在在处处若说若读者下。明是法身舍利应可供养。后若有善男子善女人。如来灭后欲为四众下。明说法仪则。初中复二。初明法法师深妙。后明由此人法师复成胜德。初中复二。初法难信解。后勿妄宣传。此初也。三世经中此难信解。令舍权以就实。无生而有生。故知难信。道理幽玄迂回而方证。故知难解

经。药王此经(至)况灭度后

赞曰。下勿忘宣传妄授与人已上。诫之勿传。诸佛已下释其所以。佛常自守未曾显说。今方说之。佛在自说。声闻之中犹有怨嫉增上慢者。尚起避席。况佛灭后诽谤不信

经。药王当知(至)手摩其头

赞曰。此明由法。其人法师复成胜德。有七胜德。一佛衣覆。柔和忍辱具惭愧故。为佛慈悲之所覆故。二佛护念。由此根熟佛善护念诸菩萨故。三有大信。四有志愿。以欲胜解而为自体。五有善根。六佛共宿。同住慈悲心思空胜义舍故。七佛手摩头。佛教被心。佛所记别佛摄受故

经。药王在在处处(至)尊重赞叹

赞曰。下明是法身舍利应可供养。有二。初明是法身舍利。后明用此人成法师亦为胜德。初中有二。初标后释。标中有五处。一说处．二读处．三诵处．四书处．五经卷住处。十法行中供养施他听闻受持思量修习。不离此四处故。所以者何。下释中有二。初显是全身舍利。后应为供养。明理．智二皆圆满。故。即是具足法身．报身。由此返照开示悟入佛之知见。通取菩提．涅槃理．事双尽矣。是以佛教造像书法身舍利安于像中云。诸法从因生。如来说是因。彼法从缘灭。大沙门所说。是为法身舍利。故无量义经云。亦名坚固舍利。准金光明经如如．如如．智名法身。故经有处即有全身

经。若有人(至)三菩提

赞曰。下明由此人成法身。亦为胜德。有四。一礼供此塔得近菩提。二见闻此经善行胜道。三见闻此经得近正觉。四闻经惊疑新学．具慢。此初也。趣向法身故。此近初发心菩提

经。药王多有人(至)菩萨之道

赞曰。二见闻此经善行胜道。是正因故已入劫数名行善行。文有七行。一见．二闻．三读．四诵．五书．六持．七供养。故知说思修等真为善行

经。其有众生(至)三菩提

赞曰。三见闻此经得近初地正觉。有三。一法．二喻．三合。此初也。若闻是闻慧。信解思慧。受持修慧

经。药王譬如(至)知水必近

赞曰。此喻也。有人喻学出要者。渴乏喻在生死无正法水。须水者。论云喻佛性水成大菩提故。即教所诠之理性。初地菩提。须规求也。于高原者广平曰原。喻佛正法覆四生罗万像。出过众道之先。难可登陟说为高原。即以生死外道之教名平川。平川之中有高原故。穿凿求之者。凿者錾也穿也。以妙慧为先。三业为作具。简择推寻求菩提故。犹见干土者。即昔日权二乘教迹。全无大乘之相名知水尚远。施功不已者二利不息故。转见湿土者谓逢般若空教大乘。有菩提之势与湿土名。遂渐至泥者喻闻此经教。知水必近者。论云受持此经得佛性水。成阿耨多罗三藐三菩提。故近于所诠佛智慧也。即显二乘教为远。大乘教为近。空教为疏中道教为亲

经。菩萨亦复(至)三菩提

赞曰。下合有二。初标后释。此标也。闻．解．习三如次三慧。十法行中初八闻慧。次一思慧。后一修慧

经。所以者何(至)而为开示

赞曰。此释所由。大菩提法有因有果。有近．正因。有远．傍因。教理行果智性．智相．五种智慧。并属此经。由经得故此经摄故。开方便门者即摄远．傍。昔说二乘教理行果显真实相者摄近．正因。今说一乘教理行果。一切皆尽故并属此经。又深固者深谓妙而难测。固谓不可破坏。佛所摄受佛所秘藏。如王齿印非余人物故。幽远者大劫修因。妙智证故。非佛不克。无人能到穷真本源。今化菩萨故谓开示

经。药王若有(至)增上慢者

赞曰。四闻经惊疑新学．具慢．初学菩萨．凡夫声闻故。初闻便惊．思起疑惑．修行怖畏。名为新学及增上慢。未入三位

经。药王若有(至)云何应说

赞曰。下第三大段明说法仪侧。有二。初教示仪轨。后若依我轨仪佛便随顺。初文有三。一问．二示．三结。此问也

经。是善男子(至)广说斯经

赞曰。下示。有二。初标后释。此初也

经。如来室者(至)一切法空是

赞曰。此释也。恒常安处寝息身心于慈悲。故名为室。维摩以空为舍。理究竟处自利舍故。此明于事。说法利他舍故。前第二卷渐次游行遂到父舍。以中道大乘为舍。以中．外相形名之为舍。彼是教舍此是行舍。亦不相违。心行调顺堪耐心劳苦。名柔和忍辱衣。外物不侵故。耐怨害．安受苦如次配之。崇贤．善拒恶法。三乘通行以惭．愧为上服。今说恶人．苦境不挠大乘别行。故说和忍为衣。亦不相违。又柔和之体即惭．愧故。安身心于空境。睹三事以漭然名空为座。维摩以四静虑为床。彼据智所生依以静虑定为床。今据智所缘依以法空为床。亦不相违。大慈悲有观也。衣．座二空观也。谓生空．法空如次。依十住毗婆沙。说法处师子座有四法。一先应恭敬礼拜大众然后升座。二众有女人应观不净。三威仪瞻视有大人相。颜色和悦人皆信受。不说外道经书心无怯畏。四于恶言问难当行忍辱。复有四法。一不轻自身。二不轻听者。三不轻所说。四不为利养。对法显扬瑜伽等中皆有问难说法等相。应广如彼

经。安住是中(至)是法华经

赞曰。三结也

经。药王我于(至)听其说法

赞曰。下若依我轨仪佛便随顺。有三。一令听．二得见．三令不忘念。此初。有三。一令化人集众。二化四众令听。三令八部往听

经。我虽在异国(至)令得具足

赞曰。此令得见及不忘念。逗音徒斗反逗留也又住也止也。作豆音。亦有作窦字。教能窦绎义故。逗音说文大句反又土豆反。今从徒斗反。有作[言*竇]不知所从

经。尔时世尊(至)信受者亦难

赞曰。下十八颂半分二。初十六颂半颂前所说。后二颂明能说．能受二俱益相。初文有三初一颂颂难信解勿妄宣传。次四颂颂法身舍利中人近菩提。后十一颂半颂说法仪轨。此初也

经。如人渴须水(至)决定知近水

赞曰。下四颂颂法为舍利中。人近菩提。有二。一颂半喻。二颂半合。此初也。燥音苏浩反。亦干也

经。药王汝当知(至)近于佛智慧

赞曰。此二颂半合也

经。若人说此经(至)处此为说法

赞曰。下十一颂半说法仪轨。中有二。初二颂半颂仪轨后九颂颂佛随顺此初。有二。一颂半标教。一颂释之

经。若说此经时(至)集之令听法

赞曰。下九颂颂佛随顺。分六。初一颂明行忍行。次三颂明我在余国。令化四众供养听法。一颂为作卫护。二颂现身令忆念。一颂具德方见佛。一颂令八部听法。此初二也

经。若人欲加害(至)为作听法众

赞曰。一卫护。二令忆念。寂寞者空无貌。一见佛具是德者具是忍辱。寂处读诵一令八部听

经。是人乐说法(至)得见恒沙佛

赞曰。此第二大段明能说．能受二俱益相。初颂能说者益。后颂能听者益。挂障也。碍止也

    见宝塔品

以三门分别。一来意。二释名。三解妨

来意有四。一者论云。为除三种无烦恼人染慢说三平等。三慢者一信种种乘异二信生．死涅槃异。三信彼．此身异。三平等者。一乘平等如前已说。二为除信生死．涅槃异。故现多宝如来塔。入涅槃已后现身故。三为破彼此身异。显多宝佛摄一切佛身。论云略者多宝如来身一体示现摄取一切佛身故。由身平等但说一身摄诸佛身。又显自他身无差别故。十方分身佛集身无异故。彼身即我身。由后二义故此品来。二者论云十无上中。第五示现清净国土无上。示现多宝如来塔。多宝塔涌分身佛集。佛放一光。见于东方五百万亿那由他恒河沙等国土颇梨为地。又佛变八方各四百万亿那由他国土为净。示佛国净。显今法胜不唯秽土以化生。亦于净佛国土以施化。佛国由来清净。故此品来。此为义残。三者初四品明赞重流通。上法师品显于此经若人若法皆可尊重。今此一品显法可尊。但说经处。多宝必听。以为灵证。劝发信心。故此品来。四者智度论云。有佛出世无人请说。便入涅槃者。如法华经多宝世尊。无人请故便入涅槃。后佛化身及七宝塔。证法华故一时出现。阿难传经以同闻为证。佛说此经以佛为证。故此品来。虽传此解意旨难知。多宝既灭作塔无请。如何有众

释品名。佛体所居名塔。众珍所成名宝塔。以宝成故名宝塔。或塔如前。宝谓多宝多宝佛之塔。或多宝．及塔二名俱举。故名宝塔。见音户练反显现也。所现即宝塔名现宝塔。见音又古电反见睹也。由塔上升众人皆睹。所见即宝塔。宝塔之见故名见宝塔品

解妨难者。依论此品既明净土十方佛集。何故不以为品名。答因塔上升希开。必召佛集将安诸佛。所以变为净土塔现为因方有佛集变为净土。证经为验。唯在见塔。故以为名。问何故不于净土为二乘说。说已证法方有净土。答欲显二乘后回趣大。初在秽方后居净土

经。尔时佛前(至)住虚空中

赞曰。下文初长行。中有二。初塔涌闻法证经胜妙。后将至颂云。尔时多宝佛于宝塔中分半座下。募众说经方陈付嘱。初文复二。初塔涌印说证经之可信。故塔未开。多宝便叹如前所说者皆真实故。后塔开听说证经之可重。尔时四众见大宝塔住在空中。又闻塔中下是。初塔为证后身为证。证教证理次第证故。初文有三。一支提应现。二灵只敬奉。三叹佛神功印经妙德。尔时宝塔中出大音声下是。初文有五。一标有塔。二明分量。三涌住。四严相。五所至。今此有初三。然论解十无上中。第五示现清净国土无上。故示现多宝如来塔。中有九。一一切佛土清净。二塔。三量。四略。五住持。六示现无量佛。七远离秽不净。八多宝。九同坐。此说多宝品中九种所由各有表故。一佛土清净者。解下光照见于十方。各五百万亿那由他恒河沙等佛国。颇梨为地等清净土。二塔者解此塔现所由。三量者解此塔高下纵广量。或所见净土量。及十方各变量。四略者此释何故略唯一多宝佛证。更无余佛证耶。五住持者。解下佛答大乐说。此塔有多宝全身舍利住持所由。六无量佛者。解下释迦十方各无量分身佛集所由。七远离秽不净者解下释迦变此娑婆世界为清净。复更两重八方各变二百万亿那由他国为清净。亦无大海江河山等所由。八多宝者。解佛名宝所由。九同坐者。解下释迦多宝二佛同坐所以。显各有表。论陈不依经之次第。随义总释。论云塔者示现如来舍利住持故。谓佛舍利全在塔中。表佛法身全在此经。故须塔涌。不尔但佛现何须塔涌耶。高五百由旬者。论云量者示现一切佛土清净。胜出世间善根所生。故大而且净。世间善根生非净而小。故佛地经云。胜出世间善根所起五者五根。百者百行。百行业道各资五根。方始得故。高五趣故。纵广二百五十由旬者。出二十五有故。从地涌出住虚空中者。塔在东方。言涌出住空者。表佛涅槃已出生死。今还处世以济众生。生死．涅槃二无异故。又涌出者表说一乘超二乘故。住虚空者。表教诠于真理空故

经。种种宝物(至)充遍世界

赞曰。下明严相有二。初明八严。后重明幡盖严相。此初也。外严宝塔表内佛身．及法华经。皆有功德以为严饰。一种种严喻万德具。二五千烂楯喻信．进．念．定．慧力。各以百行业道资长方成五百。各除十恶故成五千。三龛室千万表禅定甚多。龛音口含反。龛塔也。一曰龙貌。非此义今从初。玉篇作龛枯耽反受也盛也取也。四幢表智德高显。五幡表诸总持转灭诸恶。六璎珞表三念住。七宝铃表四辨。八出香表修五分法身。证真灭惑即是无垢贤栴檀香。遍四生中灭诸烦恼能证真如

经。其诸幡盖(至)七宝合成

赞曰。此重明严饰幡盖之相。表具七圣财故

经。高(至)四天王宫

赞曰。此所至也。表高出四生之上以垂化故

经。三十三天(至)尊重赞叹

赞曰。此灵只敬奉有二。初三十三天雨华。后八部供赞

经。尔时宝塔中(至)皆是真实

赞曰。此叹佛神功。印经妙德。有二。初叹后印。如文可知

经。尔时四众(至)却住一面

赞曰。下第二段塔开听说。证经之可重。有三。初辨因由。次明开塔。是时大乐说菩萨以如来神力故。白佛言下是。后明见赞。即时一切众会皆见多宝如来于宝塔中坐下是。初文有二。初请。后答请中有二。初众人心请。后乐说言请。此初也

经。尔时有菩萨(至)发是音声

赞曰。乐说言请

经。尔时佛告(至)有如来全身

赞曰。下答有三。初标．次释．后结。此初也。论云住持者。示现诸佛如来法身自在身力故。化相法身自在力故。全身在塔住持。表佛法身自在力故。在此经教全身住持

经。乃往过去(至)号曰多宝

赞曰。下释有四。一佛身。二本愿。三诫敕。四愿遂。此初也。何故一多宝为证非多佛耶。论云略者多宝如来身一体。示现摄取一切佛身故。即是一身摄一切佛身。身平等故。亦显一乘摄诸义尽。何故多宝为证非余佛耶。论云多宝者示现一切佛土同宝性故。欲明事中报化佛等土同为宝性。亦表所诠理妙清净无差别故

经。其佛本行菩萨(至)赞言善哉

赞曰。二陈本愿

经。彼佛成道已(至)起大塔

赞曰。三彰诫敕

经。其佛以神通愿力(至)善哉善哉

赞曰。四愿遂也

经。大乐说(至)善哉善哉

赞曰。三结告也

经。是时大乐说(至)见此佛身

赞曰。上辨因由。下明开塔有四。一请。二答。三重请。四许开。此初也

经。佛告大乐说(至)乃出现耳

赞曰。下答有二。初陈多宝本愿。后召化佛。此初也。彼佛说经塔涌为证。塔开佛现化佛为证。又我塔开假分身以邀重。我今证说。明此经而可信故。愿彼佛分身佛集方可塔开

经。大乐说(至)今应当集

赞曰。此召化佛。问一佛所化不越三千。何故分身遍十方界。答随顺初见且说三千所化。上位不同何得分身不广。又身无异他即我身

经。大乐说(至)礼拜供养

赞曰。此重请也

经。尔时佛放(至)国土诸佛

赞曰。下许开。有二。初集分身。后正开塔。尔时释迦牟尼佛见所分身佛悉已来集下是。初文有四。一此光照去。二彼佛言来。三变土延宾。四持华慰主。是时诸佛各在宝树下是。问佛之分身圣心极鉴。何必要须光照方始言来。答佛之分身不假光而应集。但以欲令此生远见故放光以照之。又若不召而来。众生不知佛之神力。为令知佛神力及所说而可重故。放光照之。言一光者表说一乘无余二故。此光照去中有二。一东方。二例余方。初文有六。此初见佛。问何故须现无量佛耶。论云示现彼此所作业无差别故。彼此佛业教化众生。初权后实。所作同故

经。彼诸国土(至)宝网罗上

赞曰。此文有三。一土相。二眷属。三覆盖。何故须照一切佛土清净耶。论云示现诸佛实相境界中。种种宝间错庄严故。表一乘中具万德故。幔音莫半反。在傍曰帷在上曰幔。若覆作鞔。武安反。幔上安网以宝为之。如幔之饰故言网幔

经。彼国诸佛(至)为众说法

赞曰。此文有二。一说法。二助化

经。南西北方(至)亦复如是

赞曰。例余方也

经。尔时十方(至)如来宝塔

赞曰。第二彼佛言来

经。时娑婆世界(至)悬诸宝铃

赞曰。第三变土延宾。有四。一变大千。二佛便坐。三又广变。四佛方安。初中复二。初变土后移人。此初有三。初现净。次灭秽。后香华林。薮者散木为林。泽无水曰薮。何故变秽为净耶。论云示现一切佛国土平等清净故。释迦为恶众生现故。有此不净如无垢称说。问何故多宝塔升不变净土。分身佛集始变净土。答多宝示顺二乘现居秽土之相。分身为顺菩萨所以始变净土。又多宝顺二乘之往位故居秽土。分身顺二乘之后成故居净刹。主变有三时客坐有二位。问何故主人须三变土。答欲显分身佛数多故。又显次第至三极者。显此一乘三乘极故。又显本秽凡夫位也。初变大千表至声闻。次变二百万亿那由他国表至独觉。后更变二百表出二乘至一乘位极满足故。问客佛世尊何须再坐。答欲令三变至于道故。若尔何故不三坐耶。答再证法华文义深故。又并多宝即是三坐。三证三变

经。唯留此会众(至)置于他土

赞曰。此移人。根熟堪闻故留。无缘不堪故去

经。是时诸佛(至)而挍饰之

赞曰。第二化佛便坐。有三。初佛．侍俱来。次树．座之相。后佛座不足。此初二也。问何故诸佛各唯一侍。答证经开塔不假侍人之能。传讯．轨仪一人足办。问侍者何处坐。答何须坐。问何故净名待客座假灯王。释迦延宾侍者无坐。答彼俗此佛。故事不同

经。尔时诸佛(至)犹故不尽

赞曰。此佛坐不足

经。时释迦牟尼佛(至)皆令清净

赞曰。下第三又广变。有二。初一变二百。后一变二百。已到．未到佛有异故。初文有五。初变土量。二变恶生。三变净相。四变恶土。五变土严。此初也。放光警觉有缘召佛。十方皆照。坐．佛必须齐等设座唯在八方

经。无有地狱(至)置于他土

赞曰。变恶生

经。所化之国(至)以为庄挍

赞曰。变净相也

经。亦无大海(至)诸山王

赞曰。变恶土也。亦有解云。下言令菩萨于鹫峰山散花者。不变会处故。所以上言唯留此会。此理不然。上言唯留此会众堪闻法故。五趣皆移。岂复待客变土为净。独留山处杂秽以示于客。必无此事。据实山处亦变令无。下言令于山中散花者。说旧山处故。又以净覆秽名之为移。未发心见秽已发心见净。隐秽彰净名之为移。移相移心故。但言移诸天人置于他土。不言移恶处置他土故。设诸人天亦似移故。又下文殊龙宫将出花现山中。何处有山已移之。故大般若经第三卷云三千大千世界。苏迷卢山．大苏迷卢山．轮围山．大轮围山。大苏迷卢即成上位佛土中有

经。通为一佛国土(至)遍布其地

赞曰。变土严也。宝交露幔者。幔以承露。以宝交杂饰于露幔。又以宝交饰或显露。或以幔覆之。又以宝交杂覆露于幔皆名露幔

经。释迦牟尼佛(至)遍布其地

赞曰。此第二变二百。文亦如前

经。尔时东方(至)来集于此

赞曰。下第四佛方安处。有三。初一方安。次例余方安。后遍满安。此初也

经。如是次第(至)遍满其中

赞曰。例余方安及遍满安

经。是时诸佛(至)亦复如是

赞曰。集分身中有四。此为第四持华慰主。有二。初明遣使。后明例遣。恐文不同故更重例。初举一方诸佛。后例七方。初文有三。初告去处。次令传语。后教散花。赍音节稽反持遣也。切韵作赍。掬音渠竹反取也。物在手应作匊

经。尔时释迦牟尼佛(至)住虚空中

赞曰。下正开塔。有三。初事讫住空。次时众起睹。后释迦正开。此初也。塔涌在空故随塔住

经。一切四众(至)一心观佛

赞曰。时众起睹

经。于是释迦牟尼佛(至)开大城门

赞曰。佛正开也。作吉祥兆故用右手。钥音以灼反。玉篇门键也。说文关下杜也。方言关东谓之键。关西谓之钥。钥是古字耳。有作籥。字林书俗作僮。笘也。何承天纂文云。关西以书篇为书籥。非此义

经。即时一切众会(至)而来至此

赞曰。第二大段开塔听说。证经之可重中。下第三段明见赞。有二。初见身闻言。后赞叹散华。此初也

经。尔时四众等(至)及释迦牟尼佛上

赞曰。赞叹散华

经。尔时多宝佛(至)可就此座

赞曰。长行中。下第二大段募众说经陈方付嘱。有三。初塔中同坐。次众处空中。后劝说付嘱。初文有二。初命后坐。此命也

经。即时释迦牟尼佛(至)结跏趺坐

赞曰。此坐也。问何故。二佛同坐一座。论云示现化佛．非化佛．法佛．报佛等皆为成大事故。即为成一大因缘。又表三乘同坐一乘之床。众生亦同一乘座故

经。尔时大众(至)俱处虚空

赞曰。下众处空中。有二。初请。后引。此初也

经。即时释迦牟尼佛(至)皆在虚空

赞曰。此引住空。表闻一乘住佛果故

经。以大音声(至)付嘱有在

赞曰。劝说付嘱也。此乃释迦之所募劝。准偈当知

经。尔时世尊(至)不勤为法

赞曰。下四十八颂。分二。初十二颂。颂前塔涌．闻法证经胜妙。后三十六颂。颂前募众说经陈方付嘱。初中复二。初一颂半塔涌印说。奖劝众人。后十颂半开塔．听说以劝众人。此初也

经。此佛灭度(至)常为听法

赞曰。下开塔．听说以劝众人。有二。初二颂因缘。后八颂半颂开塔。不颂前第三见赞。此初也。梵云阿僧企耶。此云无央数。央尽也。有作鞅于两反。说文颈靻也。非此中义。靻音之列反。此本在在所往。有云在在所住。在在已住。复言所住文义便重。故应从此言在在所往。所往至处．及所在处也

经。又我分身(至)令国清净

赞曰。下颂开塔。分四。初三分身集意。一颂变土。二颂半佛坐。二颂显身出香利生住法。此初二也

经。诸佛各各(至)然大炬火

赞曰。佛坐也。炬音其吕反。玉篇束薪灼之

经。身出妙香(至)令法久住

赞曰。显身出香利生说法。或释迦自出。或分身出香。乍长读文似分身出香。长行但有释迦烧香以待客。非客出香以设主。故此应知非定客出。如风摧枝化人从已如风靡草易可成故

经。告诸大众(至)当知此意

赞曰。下三十六颂颂前募众说经陈方付嘱。中分三。初九颂半陈募说经。次十九颂对比胜劣。后七颂半重募诸人结成胜行。初中有三。初三颂半募持．读．诵者令其自誓。显现在佛知彼之心。次四颂募护法者令其自愿。后二颂募说法者即为见我等劝令发愿。此初也

经。诸佛子等(至)诸世界者

赞曰。募护法者令其自愿。分四。一颂募护法。一颂护法即为供养我及多宝。一颂说多宝护法。一颂护法即供养化佛

经。若说此经(至)宜发大愿

赞曰。此二颂。一颂募说法者。即为见我身多宝及化佛。一颂．劝令发愿

经。诸余经典(至)是则为难

赞曰。下十九颂对比胜劣中分六。初五颂对比说难。次二颂对比书难。次二颂对比读难。次二颂对比为一人说难。次三颂对比听难。后五颂对比持难。此初也。初四举易。后一对比此经难信难解难入。理智深妙故陶练难成。不同前四神通可得。掷音直炙反投也。古作擿

经。假使有人(至)是则为难

赞曰。此对比书难。把音蒲巴反。或作爬搔也掊也。今取掊音薄友反

经。若以大地(至)是则为难

赞曰。此对比读难

经。假使劫烧(至)是则为难

赞曰。此对比为一人说难

经。若持八万(至)是则为难

赞曰。此对比听难

经。若人说法(至)是则为难

赞曰。下五颂对比持难。中分二。初三颂对比。后二颂结成持胜。此初也

经。我为佛道(至)则持佛身

赞曰。结成持胜

经。诸善男子(至)自说誓言

赞曰。下七颂半重募诸人结成胜行。分五。一颂半募持邀誓。一颂半顺佛心。一颂半顺正行。一颂绍佛位。二颂利世间。此初也

经。此经难持(至)诸佛所叹

赞曰。叹顺佛心

经。是则勇猛(至)无上佛道

赞曰。顺正行也。梵云杜多此言除弃。讹云头陀。此有十二如瑜伽声闻地说

经。能于来世(至)住淳善地

赞曰。此绍佛位。决定信厚名淳善地。有本为纯字唯是善也

经。佛灭度后(至)皆应供养

赞曰。此利世间。初一是智眼后。一应受供。华严经云。若以三千大千界　顶戴一劫中不动　彼之所作未为难　信是法者为甚难　大千尘数众生类　一切供养诸乐具　彼之功德未为难　信是法者为殊胜　若以掌持十方刹　于虚空中住一劫　彼之所作未为难　信是法者甚为难　十佛刹尘众生类　一切供养诸乐具　彼之功德未为难　信是法者为殊胜

法华经玄赞卷第八(末)

天承元年(辛亥)四月廿四日法隆寺三经院药师寺善明房得业仁奉读受了

                僧觉印并摄释共之

保安三年六月九日书了法隆寺僧觉印之

同年十二月十九日以兴福寺圆如房之本移点已了僧觉印为令法久住往生极乐也

            朱者皆点本也高名书也妙法莲华经玄赞卷第九(本)

        大慈恩寺沙门基撰

    提婆达多品

三门分别。一来意。二释名。三解妨

来意有三。一者论解六记中。第四无怨记云。与提婆达多记者。示佛世尊无怨恶故。故此品来。二者四品赞重流通中。此为第三。显持此经人可尊重。不吝躯命以求此法。于怨家所以身为床。故此品来。三者显此经妙用利益无边成道亦疾即是海会大众龙女成道。故此品来

释名者。提婆天也。达多授也。佛之党弟。斛饭王之子。从天乞得。天授与之故名天授

解妨者。此品亦明龙宫涌出．龙女成道。何故唯以天授为名。答天授良缘乃释迦之师傅。余虽显胜德非佛自事故。不以为品名。又从初立名天授往事。龙宫古涌出等现事故。问何故龙宫涌出．龙女道成不别为品合天授耶。答文殊顺缘之善友。非违己之良缘天授不然。显经可重故以违缘为品目。劝人持经。不以顺缘为品名。俱经良友。故合为品

经。尔时佛告(至)无有懈惓

赞曰。此品大文分二。初明天授与佛自身。违缘善友。欲显但能持经不问怨亲皆是善友。后明文殊与一切众生顺缘善友。说经益多速疾之力。初复分三。初明佛昔重法以求经。次明天授由经当来作佛。告诸四众提婆达多下是。后结闻经获益。佛告诸比丘未来世中下是。初文有二。初明往昔求法。后明结会今古偈后文是。初中复二。初长行及偈明求法。后二颂求法所由。初长行分三。初明求法。次明仙许。后明随顺。求法有三。初明求法。次明修行。后明访求。击鼓宣令下是。此初也。惓音渠眷反正应作倦。玉篇懈也劬也极也止也。亦作券字。或作惓。不知惓字所从

经。于多劫中(至)心不退转

赞曰。下明修行。有四。一位高能下。二劣心能胜。三难财能施。四难位能捐。此初二也

经。为欲满足(至)委政太子

赞曰。此后二也。时世人下难位能捐．难财能施中。初施意。后所施。所施中初外财后内财。捐弃也废舍也。在君为政在臣为事。今弃君政非己任也

经。系鼓宣令(至)供给走使

赞曰。此明访求

经。时有仙人(至)当为宣说

赞曰。此明仙许

经。王闻仙言(至)身心无倦

赞曰。下明随奉。有二。初难行能为后难事能久。此初也。乃至者中间所经无量事业。谓打骂之曾不退等

经。于时奉事(至)令无所乏

赞曰。难事能久

经。尔时世尊(至)身当为奴仆

赞曰。五颂半颂前中分三。初二求法。一颂半仙许。二颂随顺。此初也。推击也。有作槌都回反槌樀也。字从木追。有作捶直泪反。关东谓捶关西谓棏。棏音竹革反。槌樀并非经义

经。时有阿私仙(至)吾当为汝说

赞曰。此仙许也。阿私仙者此云无比

经。时王闻仙言(至)身心无懈惓

赞曰。此随顺也。蓏作瓜音读。玉篇果谓桃李之属。蓏谓瓜瓞之属。又有核曰果无核曰蓏。又木实曰果草实曰蓏。又木上曰果地上曰蓏

经。普为诸众生(至)今故为汝说

赞曰。此二颂求法所由。劝示勤学

经。佛告诸比丘(至)善知识故

赞曰。此明结会今古。有二。初结会后领荷。领荷有二。初领十一别德。后领二种别德谓成觉．度生

经。告诸四众(至)住不退转

赞曰。下明天授由经当来作佛。行损害故近虽沉没。由经力故当成胜果无垢称云示现作魔王者多是不可思议解脱菩萨。唯有香象能与香象捔力斗战。非驴所堪。故知天授示现为也。授记有二。初记现在后记灭后。现在有四。一自体。二界名。三住寿。四利益

经。时天王佛(至)不退转

赞曰。此记灭后。有四。一法住。二起塔。三供养。四利益

经。佛告诸比丘(至)莲华化生

赞曰。下第三段结闻经获益。信心不疑当具五德。一不堕三恶趣。二生佛前。三常闻此经。四生人．天受乐。五佛前化生。凡难有八。谓三恶趣为三。四生佛前佛后。五诸根不具。六邪见世智辨聪。七边地即摄北洲。八长寿天。成实论说四轮摧八难。一住善处谓生中国。除五难谓三恶趣．边地．长寿天。二依善人谓遇佛。除生佛前佛后。三发正愿谓正见。除邪见．世智辨聪。四宿植善根。除诸根不具。今言不堕地狱等者离三途难。生佛前者除生佛前后。常闻此经除邪见．世智辨聪。生人．天受乐除诸根不具。佛前化生除边地．北洲．及长寿天

经。于时下方(至)当还本土

赞曰。下品第二大段明文殊顺缘善友说经。益多速疾。中分四。初智积请归。二释迦留止。三文殊涌出。四智积谈议。此初也。验此文意。智积请归明说经讫。故知八品正宗为胜。问何故白多宝。释迦留待。答侍者请还故白多宝。宾主之道释迦留之

经。释迦牟尼佛(至)可还本土

赞曰。二释迦留止

经。尔时文殊师利(至)诣灵鹫山

赞曰。下第三文殊涌出。有二。初涌出诣山。后下华致敬。此初也。问初标经首。及答弥勒并在会中。何故此言龙宫涌出。答利益多端去住咸益。佛创说一乘便即隐而不现。今为证验方出龙宫。此亦何失。从海涌出傍诣灵山

经。从莲华下(至)却坐一面

赞曰。此下华礼敬。既致礼世尊亦慰问菩萨。问分身既在不独两尊。何故文殊独礼二圣。答逐近偏归。未必要须普礼。相邻致敬不假普礼分身。又现前易礼远处难归。故知东土上人偏礼二圣。观音奉珠但为两分。分身犹在亦复何愆

经。智积菩萨(至)其数几何

赞曰。下智积谈议。有二。初辨所化多少。后辨所化迟速。偈后智积问下是。初显二益。一所度众二所化难。皆从声闻以入大故。后亦二益。一道成速二转恶身。去畜生之貌转女人之质。皆是经力所致然也。初文有六。一问化多少。二答数无央。三龙宫涌出。四文殊指示。五智积赞扬。六文殊告化。此初也。仁者周礼云仁者有六德。一曰仁郑玄爱人以及物曰仁。上下相亲曰仁。贵贤亲亲曰仁。杀身成人曰仁。仁忍也。好生恶杀曰仁。善恶含忍曰仁

经。文殊师利(至)自当有证

赞曰。答数无殃。须臾者玉篇云俄顷也。有云自当证知声不及此

经。所言未竟(至)大乘空义

赞曰。龙宫涌出。有二。初涌出诣山。后文殊化德

经。文殊师利(至)其事如是

赞曰。文殊指示

经。尔时智积(至)令速成菩提

赞曰。智积赞扬

经。文殊师利(至)妙法华经

赞曰。文殊告化

经。智积菩萨(至)速得佛不

赞曰。下辨所化迟速。有四。初智积问。二文殊答。三智积疑。四龙女现。此初也

经。文殊师利(至)能至菩提

赞曰。文殊答。有十六德。一龙。二女。三小。四慧利。五知根。六得总持法此闻持也。七得定。八了法。九得不退。十辨才。十一慈念。十二具德。十三迅辨。十四所说深远。十五仁慈谦冲。十六和雅。如上此女速至菩提。刹那顷者时之极小也。俱舍论说。百二十刹那为怛刹那量。腊缚此六十。此三十须臾。此三十昼夜。三十昼夜月。十二月为年。于中半减夜。华严经说。十信菩萨八相成道。今或说此劝示众人。伽耶山顶经净光天子问有几发心文殊答有四。一证发心谓入初地。二行发心次六地。三不退发心八九地。四一生补处发心。谓第十地。今此龙女或即第四发心。化为龙女。小而能学法华速得菩提。劝奖众人非为实尔。文殊问菩提经云。此四中初过声闻。次过独觉。次过不定地。后安住定地。据增胜为论不违前经。法印经菩提心有七。发菩提心论。有十发心。菩萨地有四缘十种发心。恐繁且止

经。智积菩萨(至)便成正觉

赞曰。智积疑也。有四。一时长。二行广。三处遍。四意大方得菩提。故生疑也

经。言论未讫(至)度脱苦众生

赞曰。下龙女现。有四。一龙女现赞。二鹙子申疑。三龙女道成。四时众获益。此初。有二。初现已归敬。后以颂赞叹。三颂半中。初二半赞。后一申诚。此讽诵偈

经。尔时舍利弗(至)是事难信

赞曰。下鹙子申疑。有二。初标后释。此初也

经。所以者何(至)速得成佛

赞曰。此释。有三。一秽身不得。能依胜法依胜人故。二时少不得。果妙大故。三障碍不得。离障无碍方圆觉故。超日明三昧经说。上座比丘谓慧施曰。不可女人身得成佛道。有三事隔五事碍故。何谓为三。在家从父母制。出嫁从夫制。夫亡从子制。亦同俗书三从之义。五碍同此。即彼经云。不得作梵天者。奉清净行无有垢行。修四等心善达四禅。及升梵天。淫恣无度。乃为女人。故不得作梵天。不得作帝释者。勇猛小欲乃作帝释。杂恶多态为其女故。不得作魔王者。十善具足尊敬三宝。奉事父母谦顺长年。乃作魔王。轻慢不顺毁失正教为女人故。不得作轮王者。行菩萨道慈愍群萌。供养三尊．先圣．师．父乃作轮王。主四天下化行十善。尊崇道德为轮王故。无有净行为女人故。不得作佛者。行菩萨心愍念一切。大慈大悲被大乘甲。消五荫化六衰。行三三昧解二无我。证无生忍体达一切。乃得成佛。女无此事故不得成。菩萨地言。一切女人成就烦恼．诸染污智。诸佛不以恶身能证无上大菩提。故说女人不得作佛

经。尔时龙女(至)复速于此

赞曰。下龙女道成。有二。初献珠发喻。后示现道成。此初。有四。一献珠。二返问。三直答。四结喻

经。当时众会(至)演说妙法

赞曰。示现道成有二。一见因二见果

经。尔时娑婆(至)悉遥敬礼

赞曰。下时众获益。有四。一喜礼。二得益。三无垢界动。四众会信受。此初也

经。无量众生得受道记

赞曰。彼土众生得益也

经。无垢世界(至)而得受记

赞曰。无垢界动。有二。初明见动。后明此益。由见彼动便证道果

经。智积菩萨(至)默然信受

赞曰。众会信受也

    持品

二门分别。一来意。二释名

来意有三。一者初科四品明赞重流通中。初之三品赞重人．法劝人流通。此之一品时众奉持。二者依十二品明一乘境。中分三。上来初八品正明权实三根得记。次上三品叹人美法劝募持行。此持一品禀命舍权持行实法。故此品来。三者论云持力有三。谓法师品．安乐行品．劝持品。法师通能所持。安乐行唯所持。此品唯明能持。故此品来

释名者。持者住令不坏。书写．供养．乃至修行皆名为持。非唯十中一受持也。前明募说亦赞书读等人。今此云持。故知持通十行令法久住。众生利益总名持故。亦有经题名为劝持品。本论亦言劝持品。因前佛劝而令持之。或此品中。佛顾菩萨亦即劝持。理虽未爽然经多分单名持品

经。尔时药王(至)说此经典

赞曰。此品大文分三。初二万菩萨请此方持。以众生等多诸恶故。次四类声闻请他方持。此处难化不能堪故。后顾八十万亿那由他菩萨。此彼俱持力势大故。初文有三。初请护持。次明恶人。后明不怖弃命持经。此初也

经。后恶世(至)远离解脱

赞曰。此明恶人。有六。一世恶。二生恶。三根性恶。四烦恼多恶。五贪名利恶。六不欲解脱恶。增不善根即多烦恼

经。虽难可教化(至)不惜身命

赞曰。此明不怖弃命持经。由具六恶虽难可化。我不怖之应摄受者而摄受之。应折伏者而折伏之。弃命持法

经。尔时众中(至)广说此经

赞曰。下第二段四类声闻请他方持。有三。初五百。次八千。后尼众。此初也

经。复有学无学(至)心不实故

赞曰。此八千请。初标后释。此国有八恶愿于余国持经。一处恶。二人恶。弊困极也。又作嫳音扶列反。轻薄易怒貌。弊姎也。姎音于悦反。三慢恶。四德恶。五嗔恶。六浊恶。近外道故起诸见也。七谄恶。谄谀也。佞也倾身似有下也。睎意道言谓之谄。身语谄也。八心不实。口有心无。智度论云。世间众生善好者小。弊恶者多。或虽行善贫贱鄙陋。或虽富贵端正而行不善。或乐布施而乏资财。或富有财悭贪自弊。或见[宴-女+安]默无说。便谓憍高不为卑下接物。或见卑下引接恩慧普滋。便谓欺诳谄曲。或见能善言论。便谓恃此小智憍慢。或见质直无伪。便共欺诳调弄。将为痴钝陵辱。或见调善柔软。便共蹴踏骂毁。若见持戒修行。便谓所行矫异轻贱不敬。如是十种弊恶众生实难教化。为此等辈难可教化愿他国持。法鼓经中。迦叶白言。世尊我终不能摄受恶人。宁以两肩荷负须弥至百千劫。不能堪忍听彼恶人犯戒．灭法．谤法．污法．非法音声。世尊我宁属他为他仆使。不能堪忍听彼恶人犯戒．背法．违法．坏法非法音声。世尊我宁顶戴大地山海经百千劫。不能堪忍听彼恶人犯戒灭法自高毁他非法音声。世尊我宁恒受聋盲喑哑。不能堪忍听彼恶人毁犯净戒。为利出家受他信施非法音声。世尊我宁舍身疾般涅槃。不能堪忍听彼恶人毁犯净戒螺声之行。而身行谄曲口言虚妄。如是诸恶非法音声。故此声闻不愿于此持法华经

经。尔时佛姨母(至)目不暂舍

赞曰。下第三段尼众请持。有二。初授记后持经。初文有二。初二类得记。后二类喜领。初文复二。初母后妻。初中复二。初请后记。此初也。佛之小母。母之雁行故称姨也

经。于时世尊(至)三菩提记耶

赞曰。下记有二。初问后授记。此初也。梵云乔答摩。此云日炙种。亦云甘蔗种。男声中呼。佛是释迦姓之本望也。今云乔答弥。于女声中呼日。炙甘蔗种。是佛母故以弥声呼。讹云憍昙弥。若毁之曰泥土种牛粪种故曰弥。瞿昙姓。广此所因如西域记

经。憍昙弥(至)俱为法师

赞曰。下记中。初彰已说与授因记。后受果记。此初也

经。汝如是渐渐(至)三菩提

赞曰。此正记果。初姨母。后传记

经。尔时罗睺罗母(至)独不说我名

赞曰。下妻。有二。初念后记。此初也

经。佛告(至)阿僧祇劫

赞曰。此记。中初因后果。果中初体后寿

经。尔时(至)心安具足

赞曰。此二类喜领。初长行后颂

经。诸比丘尼(至)广宣此经

赞曰。第二持经

经。尔时世尊(至)摩诃萨

赞曰。下第三段顾八十万亿那由他菩萨持。中有二。初佛视后请持。此初也。以身加之发起众心令持经故。所以视之。故论本中名劝持品以身劝故

经。是诸菩萨(至)我当云何

赞曰。下请持。长行有三。一赞德。二念请。三言请。此初二也。德中初位次。阿惟越致此云不退八地已上。后转法轮下是所成德。心念有二。如文可知

经。时诸菩萨(至)遥见守护

赞曰。此言请中。初请持略有七行。无施他．听闻．供养三行易而略之。后请护

经。即时诸菩萨(至)我等当广说

赞曰。下有二十颂。分三。初一颂标当说。次十八颂释当忍受。后一颂结誓。此初也

经。有诸无智人(至)我等皆当忍

赞曰。下十八颂释当忍受。中分二。初十六颂行忍持。后二颂劝说持。初文有四。一颂骂打忍九。颂半慢谤忍。三颂毁辱忍。二颂半摈默忍。此初也。骂音莫下莫霸二反。詈音力智反。詈亦骂也。今解恶言及之曰骂。诽毁咒咀曰詈

经。恶世中比丘(至)我慢心充满

赞曰。下九颂半慢谤忍。有三。一颂举慢相。次七颂诽谤忍。一颂半结成忍。此初也。邪智故世智辨聪谄曲故赞朋所事。余之二慢其相可知

经。或有阿练若(至)如六通罗汉

赞曰。下七颂诽谤忍。中有四。二颂显恶人。一颂明假行。二颂诽谤行。二颂说恶行。此初也。梵云阿练若此云闲寂处。离村一俱卢舍。六百余步

经。是人怀恶心(至)好出我等过

赞曰。此明假行

经。而作如是言(至)分别说是经

赞曰。此诽谤行

经。常在大众中(至)说外道论议

赞曰。此说恶行诽音府谓反亦谤也。玉篇甫违反。谤音补矌反。玉篇毁也诅也。对人说其恶也

经。我等敬佛故(至)皆当忍受之

赞曰。结成忍也

经。浊劫恶世中(至)护持佛所嘱

赞曰。下三颂毁辱忍。分三。一所忍事。一忍辱意。一结护持。铠音苦爱反甲也

经。世尊自当知(至)皆当忍是事

赞曰。此摈默忍也。为此经故摈出我者。我当忍之。摈斥逐也

经。诸聚落城邑(至)愿佛安隐住

赞曰。此二颂劝说持

经。我于世尊前(至)佛自知我心

赞曰。此结誓也

    安乐行品

三门分别。一来意。二释名。三解妨

来意有五。一者初科三流通中。上来四品赞重流通。自下七品学行流通。学弘此经正行助行。令无伤毁。虽已赞重若不说所学能行弘经之行。末世多难频生伤毁。不能弘通。故说七品学行流通。一安乐行。二涌出。三寿量。四分别功德。五随喜功德。六法师功德。七常不轻。其安乐一品所学弘经之行。涌出等六能行持经之人。人由法以成德。法藉人以弘宣。若无所学之行其人何由建德。故安乐品为所学行。若无能行之人其法无因广布。故涌出等为能行人。故前品后此品来也。二者后科十九品为正宗中有三。上来十二品明一乘境讫。次下二品明一乘行。此安乐行品明所行行。后涌出品明能行人。故次此二品来。三者为除七染慢中。第六集功德人。谓有功德人说大乘法。而取非大乘增上慢。为此说髻中明珠与之。求三乘果者名集功德人。昔虽总相为说大乘。彼心未定退趣一乘。而将为胜取非大乘。说功勋小但赐余物。如今既发心定欣大乘建功既大。故解明珠与之。论云第六人者说大乘法。以此法门一乘与之。令二乘同十地行满。今者如来密与解释。如解明珠与之。此品明之。故此品来。四者论解第十无上。七力中持力者。谓法师．安乐行．持品。此安乐行是所持行。前持品既明能持。必有所持之行。故此品来。即四安乐行文是。此是文残。前说明珠是后文故。五者论云。六者示现说无上故说髻中明珠与之。以此法赐如解珠与。所说之法更无上故。虽文有异俱说珠故。是前义残。故此品来

释名者。离危怖曰安。适身心为乐。威仪可轨语言有则。心除谄慢之流。志蕴慈悲之品。缘涉靡辍名之为行。安乐是果。行是因义。安乐之行是依主释。若修因时离诸危怖。适悦身心名安乐行。即持业释。行通平．去。行此经时获安乐故

释妨难者。问此品亦明解宝珠事。何故不为品名。答因明胜行赞经胜德。非欲对机正明珠事。故但以此安乐行为名

经。尔时(至)能说此经

赞曰。此品之中大文分二。初启请后开示。此初。有二。初赞扬希有。后请说轨仪。云何后世无伤损说

经。佛告(至)安住四法

赞曰。下开示有二。初告所问因安乐四行。后于品末颂中有二十一颂半。因便总告果安乐之相。读是经者常无忧恼下是。初告有三。一标答。二显答。三结答。其后显安乐果。颂次前一颂半我灭度后下是。此即初文。四法者下四段文。皆有长行及偈各是一行。一正身行。二正语行。三意离诸恶自利行。四心修诸善利他行。由此四行摄诸行尽。由质直故无恶不离。自利行满。由慈悲故无善不生。利他行满。经从胜说第三质直。第四慈悲。实皆通也。准下经文。初身行中亦明心行者。教行之时。其心安住空有之门。由住二门。以为根本引余行生。非是初行亦通于心。初行唯明离恶身行修善身行。故于四行中皆应说有空．有二种。唯在初行中说空．有行者。例余三行皆应具有。故住空．有二种是修四行之。通运身心。四名法者。法谓轨持。法是所依三业能依。此二俱是所行之行。安谓安处。住者依止。能行行者安处三业。依四行中名安住四法。或法者因义。要诸菩萨先观人法三事体空。遂能身离邪恶之仪。语合正善之则。灭谄诳之想起慈悲等之心。息自疮疣离他讥毁。大教弘而未已。多生益而无坠。此中之大意也。又前法师品入如来室。即此第四大慈悲心。着如来和忍之衣。坐如来法空之座。是此第一通行。灭妄想于空门。起真心于有府。故可以身语调而利济心意顺而道圆。是此之所由也

经。一者(至)演说是经

赞曰。释身行。中有三。一标行处亲近处。二别释。三结之于末后五句颂是也。或有经本为长行者今取作颂为正此标也。处谓处所即前法也。三业诸行所依行处可亲近处。行谓游息或复道理。如世说言。汝向何处行在。意言何道理中行在。其说经者于一切时。心常游息此处所中。或安心神于是道理处所中故。故名行处。亲谓亲辅。近谓习近。处义同前。行者身心所应亲辅。所习近处名亲近处。行谓内所行寝息身心行。亲近谓外境。外缘所狭习。是此二种粗相差别。身行有亲疏有总．别独名亲近处。余三不尔。但尔总得安乐行名

经。文殊师利(至)摩诃萨行处

赞曰。别释中分二。初明行处后亲近处。行处即是四行通因。起四行时应依此门而方起也。行处有三。一问。二释。三结。此初也

经。若菩萨(至)心亦不惊

赞曰。下释有三。初修有行次修空行后双拂二行。此初也。唯修有行以非空滞生死而无所证。唯修空行以非有滞涅槃而无所利。显成无住空．有双观。不同凡夫及二乘也。同无垢称。行不住道。又唯修有行以非空妄想以之而更长。但习空行而非有。真心无因而不生。故灭妄想于空门。起真心于有府。有．空双观方成中道。即是此之行处也。有行有四。一住忍地。且如说法之时怨害能容。苦逼能受．谛法能印。二柔和善顺。身随妙行。语起善言。心无恶想。外离粗矿名曰柔和。内契玄宗名为善顺。三而不卒暴。卒谓卒尔。暴谓纵横。终不卒尔纵横。非理三业举措既未圆善。一一起时皆须审谛。安徐思念智为前导。然后动发见可而进。知难而退。名为不卒。设思而起亦不非理名为不卒暴。卒音粗没反。若仓猝作猝。猝音切韵则没．子出二反。俱非此用。玉篇为仓卒。亦为猝字。暴音薄报反。古作[武*(戶@巾)]字。四心亦不惊。设于大义曾所未闻。他所诘征违宗返己。供养．亲近．打骂．疏背．名利．威势．毁辱．摈默．利衰．毁誉．称讥．苦乐。于此一切安固不动。心亦不惊。故有颂言　诸佛常游于世间　利乐一切有情类　八法热风邪分别　不能倾动不拘碍　或住忍辱地总句。语常柔和。善顺身安而不卒暴。内心恒亦不惊。三业顺此理而行于有。何经弘而见拥。忍辱名地者地是所依生长之义。以忍为依生长善故。喻之于地。又云从喻为名。行忍之时如地而忍顺违不动。故凿深溪而不怒。构崇堂而不爱。遇万物而皆载。任德用而逾大。掘扰发于甘泉。种莳竟无希赉。故行三忍标以地名。熟思熟思。可谓菩萨摩诃萨矣。或地是位义。于一切位常行忍故

经。又复于法(至)如实相

赞曰。此修空也。行者分别执着之义。于法无所行者。于一切法中唯见众生及法皆空。而不分别。执着为有。而观诸法如实相者。既观我．法二空为门。复观诸法如来藏性。法之真理如实体相。我法体无名之为空。其如来藏名为空性。不观二空门不见空真性。故此二种同名空观

经。亦不行不分别

赞曰。上来所观空有。恐滞空有之中。故今双观拂。谓虽观空而亦不行滞着空中。谓虽观有而不分别滞著有中。应俱无住而明观法。若有所住者则为非住。故下颂虽依人法二空解此二种。总是于法而无所行。摄于理无违。又复于法无所行观诸法空。颂言不行上中下法有为无为故。亦不行．不分别如次不行我．我所执。观众生为空。颂言亦不分别是男是女等。由观此二我法为空。便证二空如实之性。又于法无所行者谓不行所说法中。唯观实相真如。亦不行者不行我能说中。亦不分别所授化者。即观三事法。人二种体性为空。而观真如实相为有。又一切法有二。一妄二真。于诸妄法应无所行。舍诸妄故。于法真性应常观察。求证达故。虽作此行亦不作真智行。于实相为有。亦不作俗智行于分别为空。故般若云。应无所行而行。是名为行。不行故无所不行。不分别故无所不分别。不行不分别故。妄幻皆除。无所不行不分别故真际咸达。由此双修照辨一切。于事依他住忍地等。于理成实观如实相。所执人法皆照为空

经。是名菩萨(至)行处

赞曰。结也

经。云何名菩萨(至)亲近处

赞曰。下明亲近处。有二。一问。二释。此问也

经。菩萨(至)变现之戏

赞曰。下释有二。初离外恶缘不可亲近处。返显不离外善缘可亲近处。即是人境。后外观真法可亲近处。返显外观妄法不可亲近处。即是法境。互影显彰。即分为二。然观真法应通余行。通引四故。寄初行明不唯初行。初文有二。初释后结。离诸恶缘。初修戒行常好坐禅。次修定行。后亲近处观空境等方修慧行。初文分三。初四为一段。次一为一段。后五为一段。初中复二。初明离四后明不离。此中三离。一损害缘。二恶见缘。三坏乱缘。菩萨虽复普化群生始行之人应为简择。非久学者亦复如是。又此许令说法导利。但和其光。不得随顺同尘交好。所以离之。遮初不遮后。遮同不遮异。遮顺不遮违。许化不许好。故不相违。若近王等唯自增损如律中说。若入王宫有十种过。吴王同辇一代为荣秦主让妻千龄受耻。外道邪人恒伺法短。故律不听自手与食况应亲近。尼揵子者离系外道也。文笔经书者。诗歌之类为文。碑志之属为笔。书者周礼六艺。五曰六书谓象形等。书着也着于竹帛等如音中解。今举彼类西方与此不同。路伽耶陀者先云恶答对人正言路迦也底迦。云顺世外道。逆路伽耶陀者先云恶征问人。正言缚摩路迦也底迦。云左顺世外道。执与前乖者名左顺世也。下一者言贯上二处。那罗等者文画其身。变现戏者作世幻术等。凶音许容反恶也。玉篇肝巩反恐惧也。今此从初。有作凶危咎也。恶不过也。阿含经言智者常怀忧如似狱中囚。愚者常喜悦犹如光音天。掉戏之人如无钩象．穴鼻驼牛难可禁制。又偈云汝已剃发着染衣。执持瓦钵行乞食。云何乐着戏笑法。既无法利失功德。由此不应相叉扑等。叉音丑佳反以拳加人。又作掴字。扑音蒲角反应作[打-丁+僕]字

经。又不亲近(至)诸恶律仪

赞曰。第四恶业缘。旃陀罗云屠者不律仪也。正言旃荼罗此云严帜。恶业自严行持标帜。摇铃持竹为自标故。此中举六。杂心有十二。谓屠羊．养鸡．养猪．捕鱼．捕鸟．猎师．作贼．魁脍．守狱．咒龙．屠犬．伺猎．涅槃经十六。牛羊猪鸡为利故买。肥已转卖。为利故买。买已屠杀。即为前八。九钩鱼．十猎师．十一劫夺．十二魁脍．十三捕鸟．十四两舌．十五狱卒．十六咒龙。对法第八有十四。屠羊．养猪．捕鸟．捕鱼．猎鹿．罝[少/兔]．劫盗．魁[魅-未+會]．害牛．缚象．立坛．咒龙．守狱．谗构．好为损等。此文意说。意思广重损害寔深。计利养命终身不辍。皆名不律仪故言好为损等。故此经言诸恶律仪。畋音徒贤反取禽兽也。又徒见反地平畋。畋今从初。有作田为田除害也。[改-己+魚]音语居反亦捕也。应作[(虎-儿+魚)*ㄆ]。玉篇[改-己+魚]语去反捕鱼也。又作渔[(虎-儿+魚)*ㄆ]又作鱼非也

经。如是人等(至)无所悕望

赞曰。此明不离。许和光而化之。不许同尘。故不亲狎

经。又不亲近(至)无所悕求

赞曰。此第二段。初离后不离。第五劣友缘。涅槃经言菩萨怖畏二乘如惜命人。寂调音天子所问经云。佛告文殊师利。譬如有人饥渴羸瘦宁。忍饥渴终不食于杂毒之食。菩萨亦尔。宁悭嫉破戒恶口懒堕志念无智。终不悕求二乘果地。佛告天子。如贪人食是轮王毒。故二乘者持戒精进。即是菩萨破戒懒堕。故不应亲近。来为说法不悕亲侠利养恭敬

经。文殊师利(至)以为亲厚

赞曰。下第三段。初离第六长染缘．第七非器缘．第八讥呵缘．第九非轨缘．第十散乱缘。后明自行。五离中此文有二。第六长染缘。第七非器缘。十诵律云。譬如熟食人之所食。一切女人亦复如是。令人爱着不能舍离。智度论云清风无形犹可捉。蚖蛇含毒犹可触。女人之心难可得。执剑向敌犹可胜。女贼害人难可禁。四分律说。数往白衣家有五种过。一数见女人。二见数相亲。三转亲侠四便生欲想。五或时致死次死苦恼。故应远离。五种不男者谓生便．除去．嫉妒．半月．灌洒。由有二过。男女烦恼恒俱行故。好人难得非法器故不应亲近

经。不独入他家(至)不乐与同师

赞曰。此中有三。第八讥诃缘．第九非轨缘．第十散乱缘。瑜伽论言。应离十四垢业。藏隐六方。远四恶友摄四善友。离十四垢业者。长阿含云。身语恶业有四。杀．盗．邪淫．妄语。不依此四作诸恶事。恶因有四。谓贪．嗔．痴．慢。不依此四起恶业。离六损财法。一耽酒．二博戏．三放荡。四迷着伎乐。五恶友相损。六渐随彼说。此六之中各有六种。如是合名十四垢业。藏隐六方者长阿含说。罗悦城中有长者子。名曰善生。积世相传于清旦时恒礼六方。令六方神常护家业。所作谐偶忽然值佛。问有是法不。佛答言有。与汝不同。父母为东方。师长为南方。妻子为西方。亲友为北方。仆使为下方。沙门高德为上方。六方之中各有五事。言常藏隐在此六中。不生憍举随其所应。若能住此六方之中故言藏隐。远四恶友者。长阿含说。一者如亲恶友。畏而伏之实无亲意。二者美言恶友。言顺意违。三者敬顺恶友。心虽敬顺然于所作善恶皆从无相谏心。四者同事恶友。为恶事伴。或同饮酒．博戏．淫逸．及歌舞等。此四之中各各有四。言四可恶而常远之。摄四善友者。长阿含说。一止非善友。恶事相止故。二慈愍善友。苦事相怜故。三利人友乐事相与故。四同事善友。善事相同故。一一之中各各有四。皆广如彼不能繁引

经。常好坐禅(至)初亲近处

赞曰。此修定行及结也。常离阓闹独处闲居。诫初学者应自静住。诫久学者身虽处闹。心常静故。理实四行诸恶皆离。诸善皆修。且谈说经多所起者。故上下文唯说恶行以劝修习。非唯尔许。说经比丘于余戒行已具持故。上明人境下明法境

经。复次(至)不转

赞曰。第二亲近处。学慧行中有二。初教观后结之。教观中初空观后有观。真俗二谛观也。空观有十八句为三释。一云此中唯观遍计所执空。显真如无相一体之法。下有观方教作俗事观。十八句中分为八类。此有二类。初三句依三性以显真。由真体妙自性难知。故依诠显。初句依遍计所执无以显人法皆空故。第二依圆成实性。第三依依他起性染法颠倒。真如净法不颠倒故。次三句依常住以显真。有为有三品。中品可迁动。可随下品退败可随上品进转。无为不尔

经。如虚空(至)不起

赞曰。此有三类。初一句离二得以显真如。太虚空无能得所得性故。次一句举内证以显真如。名言不及唯智证故。次三句非有为以显真如。涅槃经言无因缘故名无生。以无为故名无出。无造业故名无作。此名无起体非因缘生。非体先有从他新出。亦非从业新所起作

经。无名(至)无障

赞曰。此有三类。初二句离诠旨以显真。无名相故。次一句离妄法以显真。无妄能取．所取相故。后四句举体妙以显真。大品经说超三世故无量。越十方故无边。离惑障品名无碍。离所知障品名无障。此中总显法性真如。是如实相无所执人法。亦非依他颠倒之体。体性常住非二得得。故唯内智证非因缘造。离名离义离能所取。非三世十方摄无惑智二障。应以此理而观真性。即前所云于法无所行。而观诸法如实相。或初三句显我如实性故大自在故。次三句显常无进退故。次七句显乐无生等故。次五句显净离妄三世十方等故。由对二性故成四德。或初六句空行境。次五句无相行境。后七句无愿行境。同观真如起三观故

经。但以因缘有(至)故说

赞曰。此有观也。上观一切法真空以起欣。此观一切法妄有而生厌。但遍三界五趣四生一切法境皆作是观以因缘。有。从二障倒．或四七倒．或心乱倒生故说为有。非真实有深生厌舍仁王经言。世界虚幻起。譬若虚空华。如影实皆无因缘故诳有。摄论亦言。乱相．及乱体应许为色识及与非色识。若无余亦无。心逢俗境应作是观。或此释伏难。谓有难言。若此性空语言道断。云何复说为空等耶。由待从彼颠倒所生。虚妄有法说为空性。非空体有。空亦空故。中论颂云。若有所不空应当有所空。所空不可得何况得于空。由此即答空亦无体。此依三论非中道宗。又有解云此待妄有颠倒生法故说为空非空定空。言因缘者因由缘藉之义。无垢称云。说法非有亦非无。一切皆待因缘立。此意说真非体实无。但非体定空。但除其病而不除法故

经。常乐观如是(至)第二亲近处

赞曰。结也

经。尔时世尊(至)及亲近处

赞曰。初二十七行半。颂前中分二。初二十三行颂。颂前二处。后。四颂半颂得安乐果。初中复二。初一颂半劝示。后二十一颂半颂前二处。此初也

经。常离国王(至)皆勿亲近

赞曰。下颂二处。分三初。十三颂半颂外人境有法二处。次二颂半颂初内有空法行处。后五颂半颂外真法境亲近处。长行中初说行处。次说亲近处。亲近处中。初离外妄有。后观外真空。今颂初离外妄亲近处。次方明内行处。后颂外真法亲近处。乍观文势初双颂行．亲近二处。结文双结故。然初文内无行处文。但以颂言于此恶缘无所畏心。无所悕望而为说法。义由柔和及善顺等。方无怖畏无所悕望名为行处。故文双举。实唯近处。十三颂半外亲近处。中分二。初十二半颂近处。后一颂结。初文复二。初六颂半颂离五缘。后六颂颂离四缘。不颂散乱缘。初复分二。初四颂半颂离。后二颂不离此初也。初一颂半离四缘。一损害。二坏乱。三恶业。四恶见。后三颂离一缘。谓劣友。前开后合。亦非次颂

经。若是人等(至)而为说法

赞曰。颂不离也。由观空有以游止心。故无畏等。名为行处

经。寡女处女(至)一心念佛

赞曰。此六颂颂离四处。一长染．二非器．三非轨．四讥诃。文分为五。一颂长染．非器二缘。二颂重颂恶业。魁音苦回反师也。脍音古外反割也。细切为脍。炫音户练反行卖也自媒也。一颂重颂坏乱长染。一颂颂非轨。屏音必郢反蔽也。若隐僻作偋音卑政反。又蒲定反。一颂讥诃里者五家为邻五邻为里。二十五家里居也。方居一里之中。乞食法有十三种。一住正戒。二住正威仪。三住正念。四住正见。五依法。六依时。七依处。八依次。九离贪。十离取着。十一离嗔恼。十二离粗矿。十三离憍慢心。此中初四住正乞食。次四住轨则。后五舍烦恼。如经广说。乞食为二事。一为自资行正道故。二为利生具檀舍故。受者施者各成六度所以行乞。缨珞经乞食为二十事。宝云经说随所乞得分为四分。一分拟与同梵行者。一分拟施贫下乞儿。一分拟施水陆众生。一分自食。然以一食供养诸佛及众贤圣。然后自食当怀食想。如食旷野子肉等。愿得法身离诸过失。念报施主恩如是想食。又如无垢称说大迦叶问疾无垢示之

经。是则名为(至)能安乐说

赞曰。结也。无所畏等名为行处。离恶外缘名为近处

经。又复不行(至)菩萨行处

赞曰。此颂有空法行处初颂法空。后一颂半生空。前说二处即有观故。颂更不颂住忍辱等

经。一切诸法(至)是名近处

赞曰。此五颂半颂外真法亲近处。为三。初一半颂十八句中生法二空离有为无为。次二颂如山心定。后二颂乱颂余句。随其所应如义应知

经。若有比丘(至)无有怯弱

赞曰。此四颂半明安乐果。分二。初一颂半标。后三颂释。离过非故所以无怯。怯畏也劣也多畏也

经。文殊师利(至)说法华经

赞曰。结也

经。文殊师利(至)安乐行

赞曰。第二正语行。有三。初标劝。次别示后。五颂显安乐果。此初也

经。若口宣说(至)好恶长短

赞曰。下别示。长行有二。初离恶后修善。善修如是安乐心故下是。初离七恶。此即初四。智度论云善人相者不自赞毁不赞毁他。若毁法者。百喻经说如二人洗父之脚。互相诽毁便令损折

经。于声闻人(至)怨嫌之心

赞曰。此离三过。怨音于愿反。无平音。又屈者作冤。枉作惌。屈草自覆作宛。故无也。嫌音户兼反心不平也。非但独离尔所语恶。随说经要且说尔所。下皆准知。明善亦尔

经。善修如是(至)一切种智

赞曰。此修善有三。一顺意为说。二各以大乘。三令得种智

经。尔时世尊(至)随问为说

赞曰。十六颂半分二。初十一颂半颂前。后五颂安乐果。颂前分八。此文有二。一颂安座处一。颂半轨仪。着新净衣。浣故名净。正法华云净洁被服。此下复云内外俱净。有作新染非也

经。若有比丘(至)和颜为说

赞曰。第三若逢缘至和颜为说

经。若有难问(至)入于佛道

赞曰。第四问答。得所令他得利益

经。除懒堕意(至)咸令欢喜

赞曰。初一颂第五自除恶染。后一颂半第六示其所说。懒堕是放逸与懈怠别

经。衣服卧具(至)安乐供养

赞曰。初一颂第七自不悕求。后一颂半第八教安心想。智度论云大慈怜愍为众说法。不为衣食名声势力。大慈悲故心清净故。得无生忍。如有颂言　多闻辨智巧言语　美说诸法转人心　自不如法行不正　譬如云雷而不雨　博学多闻有智慧　讷口拙言无巧便　不能显发法宝藏　譬如无雷而不雨　不广学问无智慧　不能说法无妙行　是弊法师无惭愧　譬如小云无雷雨　多闻．广智美言语　巧说诸法转人心　行法心正无所畏　如大云雷澍洪雨　法之大将持法镜　照明佛法智慧藏　持诵广宣振法铃　如海中船渡一切　亦如蜂王集诸味　说如佛言随佛意　助佛明法度众生　如是法师甚难值。得入旃檀林而但取其叶。既入七宝山而更取水精。有人入佛法不求涅槃乐。返求利供养是皆为自欺。故令不悕而为说法

经。我灭度后(至)说不能尽

赞曰。此五颂安乐果。分三。一颂标。二离恶。二获善

经。又文殊师利(至)求其长短

赞曰。第三意离诸恶自利行。长行中有二。一示行。二示果。示行有二。初教离恶后教修善当于一切众生下是。离恶有四此为初二。初行有三并意业。一离嫉妒。二离谄曲。三离诳诈。第二行不相非下皆语业

经。若比丘(至)有所诤竞

赞曰。后二离恶一。不恼他二不戏论。争音侧茎反捔也。诤斗也。二皆得

经。当于一切(至)亦不多说

赞曰。修善有三。一修意业住三想中。二修身业恭敬礼拜。三修语业平等说法少说贵说

经。文殊师利(至)尊重赞叹

赞曰。安乐果中有四。一无恼乱。二得善友。三得众听。四转入法。此四果皆与前行相应。恐文繁广故略不说

经。尔时世尊(至)云汝不得佛

赞曰。六颂分三。初二离恶。次三修善。后一劝修。此初也。初颂离七恶以质直。后颂离三过以传授。伪诈不实也。蔑音莫结反。说文相轻侮也。切韵无也。若轻作蔑

经。是佛子说法(至)说法无障碍

赞曰。明修善分三。初一于生修四行。次一敬菩萨。后一于佛起父想

经。第三法如是(至)无量众所敬

赞曰。此劝修也

经。又文殊师利(至)生大悲心

赞曰。第四心修诸善利他行。长行中分三。初明行法。次文殊师利是菩萨等下明安乐果。后于无量国下叹经胜妙。初文有二。初教慈悲后教作念。此初也。行法缘慈欲与法乐。故于在家出家起慈。此于菩萨种姓中起不怖生死苦。故于非菩萨。谓一阐提二乘等身。多怖众苦故起悲心。行众生缘悲及法缘悲。其实慈．悲二类双运。今据增上。亦不相违。华严经说。佛子菩萨有十种大悲常观众生。一观无所归依。二随逐邪道。三贫无善根。四长寝生死。五行不善法。六欲缚所缚。七在生死海。八久远长病。九无欲善法。十失诸佛法

经。应作是念(至)不信不解

赞曰。下教作念。有二。初念惛迷后念化导。此初也。失如来方便随宜说法者。即法华经开昔逗小说三乘。示今逗大明一实。不近善友耳不曾闻。心曾不知不自觉悟。又不问人设闻不信。虽信不解惛迷之相

经。其人虽不问(至)住是法中

赞曰。此念化导。谓所化人今虽不闻等。后彼住于九地或是七地或凡圣地。或随何方域地。我成佛已必当引之住大乘法中

经。文殊师利(至)无有过失

赞曰。下明安乐果分二。初总标无失离诸危怖。后明有得胜果安乐。此初也

经。常为比丘(至)皆得欢喜

赞曰。下明有得胜安乐果有二。初明得三德。后释所由。此初也。一得名利。二诸天随侍。三问难欢喜

经。所以者何(至)听所护故

赞曰。此释所由。义深故佛护。佛护故有得

经。文殊师利(至)受持读诵

赞曰。下叹经胜妙。有二。初标胜妙。后喻合成。此初也

经。文殊师利(至)降伏诸国

赞曰。下明喻合成。有二。初喻．法合昔授权方。后喻．法合今施实教。如转轮王见诸兵众有大功者下是。初文复二。初喻后合。喻中有五。一法王施化喻。二众魔拒逆喻。三圣者伏除喻。四随功授道喻。五末赐此经喻。此初也。强力者胜生死故。轮王有四如瑜伽说。金轮望风顺化。银轮遣使方降。铜轮振威乃伏。铁轮奋戈始定。法身．自受用．他受用．化身如次配喻。今化二乘既是化佛。即取铁轮王为喻。起兵战故。威势谓神通智慧。诸国谓生死业惑。降伏者断灭义

经。而诸小王不顺其命

赞曰。众魔拒逆喻。分段．变易生死。及烦恼．所知障品。三种魔类并示现天魔等。名诸小王拒逆佛化难可除断名不顺命

经。时转轮王(至)而往讨伐

赞曰。圣者伏除喻也。象．马．车．步四名种种兵。喻声闻．缘觉。各有有学．凡．圣。令其伏断名往讨伐

经。王见兵众(至)即大欢喜

赞曰。随功授道喻。有二。初欢喜后赏赐。此初也。除断惑障．并分段生．死三魔之类。非伏天魔．及所知障品三种魔军名战有功。顺契佛心故大欢喜

经。随功赏赐(至)奴婢人民

赞曰。赏赐有三。初喻无为功德。合中言赐涅槃城故。次喻内有为行德五根五力等。后喻差别果德禅定解脱等如次配经三个或字。总相配喻。或断德生空理如田。众生毕竟空为宅。因中择灭如聚落。无学果满择灭涅槃如城邑。惭愧忍辱为衣服。五分法身．六恒住为严具禅定解脱等为种种珍宝。七圣财为金银等六通为象马车乘。生空智为奴驱策现前故。八胜处为婢胜伏所缘故。十遍处等为人庶处处遍满故

经。唯髻中明珠至(至)必大惊怪

赞曰。末赐大乘喻也。明珠即是法华大乘。是佛心首所持故言髻中。见功犹小不断智障品之四魔。法华会前尚住权智未为说此。王眷属者谓大菩萨。必惊怪者。见不顺机而说妙法。故生疑怪

经。文殊师利(至)王于三界

赞曰。下合亦五。此合法王施化

经。而诸魔王不肯顺伏

赞曰。此合众魔拒逆

经。如来贤圣诸至与之共战

赞曰。此合圣者伏除

经。其有功者(至)令皆欢喜

赞曰。此合随功授道。初喜后赐禅定等者合喻中下二或字。涅槃城者合初或字。准前喻配义可知也

经。而不为说是法华经

赞曰。此合末赐此经

经。文殊师利(至)而今与之

赞曰。下喻法合今施实教。有二。初喻法合今与实。即记第立集功德人增上慢。后喻合与第一。即十无上中说无上也。初文有二。初喻后合。此初也。诸兵众者谓十地菩萨也。实破四魔破分段故。既小能破变易四魔为说。无量义经亦名妙法莲华。二乘圣者随其所应。全破分破分段三魔。当必能破变易四魔。发心悕大当必破故。如世军将功勋小者。待施功而爱赏。志意骁雄预赐勋佣之旨。奖进其心。故说为与此犹未入十地之位。且赐明珠之教。入十地已分破变易四魔。乃赐明珠之体

经。如来亦复(至)亦大欢喜

赞曰。下合有二。一喜。二与。此初也。此明已破分段四魔更起大心当破变易。有大功勋。故佛欢喜与此法华。非是一切但破分段四魔。不发大心。当破变易四魔。名大功勋者而皆赐此经。趣寂声闻不与之故。退心有学亦与之故。或复今者且据退心二乘无学已破分段四魔。名大功勋。不说趣寂。四魔有二。一分段。二变易。如破魔章说。今随要者。分段三魔体性可悉。欲界第六他化天子名曰天魔。变易三魔理亦可知。八地已上诸大菩萨示现为天魔。故无垢称云。示现为魔王者多是不可思议解脱菩萨。唯有龙象能与龙象为战诤故。如前已说。然彼降位降时不同。如理趣疏。今依大集经说。知苦．断集．证灭．修道。如次能坏蕴．烦恼．死．及与天魔

复次观有漏皆苦．诸行无常。诸法无我．涅槃寂静。如次坏蕴．烦恼．死．及天魔

复次观空．无相．无愿。具此三已回向菩提。如次坏四

复次观身．受．心．法如次坏四。智度论云。菩萨得道故破烦恼魔。得法性身。故破蕴魔。得道及法性身。故破死魔。常一心入不动三昧。故破天魔

经。此法华经(至)而今说之

赞曰。此明与之。此经是佛之因。多饶怨谤。而今与之如解明珠

经。文殊师利(至)今乃与之

赞曰。此喻合与第一。即说无上。有二。初所诠理最先故得无上

经。文殊师利(至)而敷演之

赞曰。此能诠教最先故无上

经。尔时世尊(至)佛所赞经

赞曰。合初十四颂半颂第四行。中分二。初四颂颂安乐行。后十颂半颂经胜德初文有二。初一颂总标后三颂别颂。此初也。哀慈也愍悲也

经。后末世时(至)令住其中

赞曰。此三别颂。一颂一句颂起慈悲。一颂三句颂起思念

经。譬如强力(至)明珠赐之

赞曰。下十颂半颂经胜妙。中有二。初四颂喻后。六颂半合。此初也。初三颂喻权后。一颂喻实。权有三喻一王。二功。三赐

经。如来亦尔(至)说此诸经

赞曰。下六颂半颂合。中分二。初三颂半颂合昔权。后三颂颂合今实。此初也。今亦唯有三。一颂半法王。一颂功。一颂赐。说此诸经者说此会已前经

经。既知众生(至)为汝等说

赞曰。此合今实有二。一颂半颂合今实。一颂半颂合与第一

经。我灭度后(至)如是四法

赞曰。此第三段结成四行

经。读是经者(至)如日之照

赞曰。下二十一颂半。是第二大段明通安乐果。中分三。初四颂半明寤时果。次十六颂明梦中果。后一颂结前果。此初也。一颂半自体无六恶。一颂众生敬慕天为仆使。一颂外三恶不侵。一颂无畏聪慧

经。若于梦中(至)而为说法

赞曰。下梦中果。分五。此初二文。初一半见佛。后一半见自说法

经。又见诸佛(至)合掌听法

赞曰。此六颂半见佛授记。曲分为四。一颂半见佛说法。二颂身处证悟。一颂标记。二颂正授

经。又见自身(至)常有是好梦

赞曰。此二颂半见身寂静修行见佛

经。又梦作国王(至)如烟尽灯灭

赞曰。此四颂见身舍俗成道。分四。一颂见修行。一颂成道。一颂半利生。半颂入灭

经。若后恶世中(至)如上诸功德

赞曰。此结前果

法华玄赞卷第九(本)

保安三年十二月廿一日以兴福寺圆如房之本移点已了法隆寺僧觉印为令法久住往生极乐也本者皆点本也以朱付左借名所所或本也妙法莲华经玄赞卷第九(末)

        沙门基撰

    从地涌出品

三门分别。一来意。二释名。三解妨

来意有三。一者七品明学行流通中。前之一品明所学行。下之六品明能行人。能行人中分四。此之一品正明现在具安乐行流通之人。寿量及分别功德品。因释此疑展转生起。随喜．及法师功德品。明助．正依安乐行流通之人。所得功德。常不轻品。明佛自身往居因位行安乐行。行忍辱等流通此经。今得佛果劝诸众生应勤修学。故此品来。二者两品明一乘行。中前品明所行行。此品明能行人。故此品来。三者论云七者示现教化众生无上故地中涌出无量菩萨摩诃萨。此中明佛已曾教化无量菩萨行此四行。涌出持经劝诸众生云何不学。故此品来释名者。涌谓上升。出谓显现。从地上升而显现。名从地涌出品。玉篇涌腾也。涌如水上腾故应作涌。踊跣也非腾义。解妨者。何故不言从傍来。乃言从地踊出。答明依四行以持经。踊出生死之地故。又明不离此界佛曾所化。已超生死之地故。不言从傍来。但说从地踊出

经。尔时他方(至)而广说之

赞曰。此品之中大文分四。一他土请持。二如来不许。三此方踊出。四菩萨疑生。此初也

经。尔时佛告(至)广说此经

赞曰。如来不许。有二。初止后显。且说极多故言六万。实非唯尔。显佛化功止他不许。纵令他护亦有何愆

经。佛说是时(至)同时踊出

赞曰。此方涌出有八。一从地踊出。二升空赞礼。三神力促时四众人共见。五导师省问。六世尊慰答。七四人随喜。八如来赞之。初文分五。一地裂。二圣踊。三相好。四住处。五群辈。此初二也。表破生死故。地裂。显趣菩提故。踊出

经。是诸菩萨(至)虚空中住

赞曰。此相好及住处。行安乐行所得果故。相好证真性而得一乘。故住空

经。是诸菩萨(至)所不能知

赞曰。此群辈。有三。一来由。二列数。三结之。列数有八辈。一恒河沙。二分恒沙。三那由他。四万。五千。六百。七十。八单

经。是诸菩萨(至)于二世尊

赞曰。第二升空赞礼。有三。一诣塔。二礼足。三敬赞

经。是诸菩萨(至)谓如半日

赞曰。第三神力。促时有三。一赞长时。二受亦久。三促时。本论说此经所说劫。昼夜月时年。此以昼夜合数不废二十五日成五十小劫。或复五十日．五十月．及时年。赞德逾深时长可悉。受赞神力亦等赞时神力。变其本心。圣通延促光景。众生爱法已是忘疲。况圣冥加辄生劳厌。故诸四众谓如食顷。法食资持神通制御。故经多劫年命不亏

经。尔时四众(至)国土虚空

赞曰。第四众人共见

经。是菩萨众中(至)唱导之师

赞曰。下第五导师省问有四。一列名。二德行。三直省。四偈问。此初二也。行高胜广离恶进善。故名四种

经。在大众前(至)生疲劳耶

赞曰。三直省。四偈问。玉篇讯问也。辞也。言也。执问。通问。曰讯

经。尔时世尊(至)入于佛慧

赞曰。第六世尊慰答。有二。初标后释。释中有三。一见佛树善。二即便受化。三迂会亦从。初虽不从后亦从也。初二赞菩萨。后一说声闻。或初二说迂会。后一说趣寂。不愚法者入解佛慧非入证也

经。尔时诸大菩萨(至)我等随喜

赞曰。第七四人随喜

经。于时世尊(至)发随喜心

赞曰。第八如来赞之

经。尔时弥勒(至)问讯如来

赞曰。下品第四大段菩萨疑生。分八。一心念。二语演。三他问。四傍答。五赞许。六正答。七众念。八申请。此初也

经。时弥勒菩萨(至)愿两足尊说

赞曰。下语演。有十九颂半。分三。初一颂总申疑请次。十六颂半请所疑事。后二颂申众疑意。此初也

经。是从何处来(至)为从何所来

赞曰。下请所疑事。分五。二颂来处。九颂来数。二颂化行。二颂半国名。一颂不识。此初有三。一来由。二赞德。三来处

经。一一诸菩萨(至)犹不能尽知

赞曰。来数有三。一颂总。七颂别。一颂结

经。是诸大威德(至)修习何佛道

赞曰。此化行。有五问

经。如是诸菩萨(至)未曾见是事

赞曰。此国名

经。我于此众中(至)愿说其因缘

赞曰。此不识也

经。今此之大会(至)唯愿决众疑

赞曰。第三段申众疑意

经。尔时释迦牟尼佛(至)从何所来

赞曰。第三他问

经。尔时诸佛(至)因是得闻

赞曰。第四傍答

经。尔时释迦(至)如是大事

赞曰。下第五赞许。有二。初赞后许。此初也。阿氏多云无能胜。弥勒名也。阿逸多讹也

经。汝等当共(至)大势之力

赞曰。下许。有二。此长行。被精进铠。铠谓兵甲兜鍪。令心勇锐欣乐闻法。心不退转名坚固意。以义深远恐其疑退。此说四力。一者慧力。即寿量品如来秘密法．报二身。智性．相故。二神通力。即彼神通佛化身也。三奋迅力。决定所作也。奋音俯问反扬也。迅音息晋反。又松闰反疾也。今从后反。师子将欲决定所作。必先奋迅顿巽身毛。疾扬其身后方定作。明我今决定说自所作三身妙事。四威猛力。正作所作示所有威制伏摧破。摧破自余不信者故。或由智慧故奋迅。由神通故威猛。或智慧者法报二身。下三化身。神变．记心．教诫三轮如次之功用也

经。尔时世尊(至)汝等一心听

赞曰。初二颂劝勿生疑许可为说。后二颂显佛实语诫一心听

经。尔时世尊(至)令发道意

赞曰。下第六正答。有三。初告我化。次明住行。后末后一颂结劝生信。此初也

经。此诸菩萨(至)正忆念

赞曰。下明住行。有六。此有二。一住处二解经。通利闻慧。思惟思慧。忆念修慧

经。阿逸多(至)求无上慧

赞曰。此有四。一乐静。二精进。三乐深智。四求无上慧

经。尔时世尊(至)令发大道心

赞曰。七颂半颂前。中分五。此一半颂标佛化

经。此等是我子(至)为求佛道故

赞曰。初一半颂乐静。后一颂精进。愦音古对反。心乱也。闹音奴效友。不静为闹亦为闹字

经。在娑婆世界(至)悉当得成佛

赞曰。初一颂半住处．深智。后二颂结成我化。于此伽耶处所。昔来所化。非今现在伽耶。如言常在灵山。非山常在在山处故。此城亦尔

经。我今说实语(至)教化是等众

赞曰。结劝生信

经。尔时弥勒(至)三菩提

赞曰。第七众念

经。即白佛言(至)四十余年

赞曰。第八申请。有二。初长行有三。初举事难。次举喻难。后正申难。初文有二。初举成道处所．年岁。后正申难。此初也。伽耶城者。极险固少居人。唯婆罗门减有千家。此并仙人之族胤也。不事公王贵庶宗仰城居胜强举国咸悉。即在摩竭提国之内境。佛菩提树次南极近。故言不远。又言伽耶。是佛生处。是迦维罗国之都城。佛于摩揭陀国菩提树下成道。俱中天竺。相去极近。故言不远。得大菩提从是已来始过四十余年者。于此义中略有二说。一者有诸部说。十九出家三十成道。本起因果经说十九出家。思惟无相三昧经说三十成道。智度论说佛临涅槃告须跋陀罗。我年十九出家已求佛道。出家已来过五十岁。不说成道之时。佛实年八十矣。此有解云。十九出家后五年事仙人行乐行。六年行苦行。三十成道。故告须跋陀罗过五十岁。智度论中用于此义即依此说。今言成道四十年者。才年七十矣。二者亦有诸部及大乘中说二十九出家三十五成道。增一阿含。中阿含．杂阿含．出曜经．和须密论。并说二十九出家。悲华经．善见论。并说三十五成道。本起经云。佛欲出家指耶输腹云。却后六年汝当生男。遂怀罗睺。佛六年苦行。成道之夜罗睺始生。但言罗睺六岁在胎。不说十一年在母腹。故知二十九出家三十五成道。六年之内兼修乐行。阿蓝迦蓝处坐得无所有处定。郁头蓝子处学得非想处定。菩提留支法师引经偈云　八年作婴孩　七年作童子　四年学五明　十年受五欲　六年行苦行　三十五成道　四十五年中　教化诸众生　真谛三藏．及和上西域记等。并说二十九出家三十五成道。金光明经说佛寿八十。今言成道过四十余年即年七十有五。并初成道年合四十一年名过四十

经。世尊云何(至)三菩提

赞曰。下正申难。有二。初申三事。后结难信。申三事者。一时小事大。二时促众多。三时短德胜。此初也。已至上位当成菩提。名事大也

经。世尊(至)不得其边

赞曰。时促众多也。前言于此少时。贯下两文

经。斯等久远(至)常修梵行

赞曰。时短德胜。观其久来逢缘树善。非少时修

经。世尊(至)世所难信

赞曰。结成难信由此三事难信佛化

经。譬如有人(至)是事难信

赞曰。下第二举喻难。色美喻佛相好庄严。发黑表佛设年八十而无老相。于一切时好巡旧处故。大般若说八十种好中云。常小不老好巡旧处。年二十五表佛虽出生死示居二十五有。以上表佛成道极近。设年八十但如二十五指百岁人表所化菩萨德高位远百福庄严云我生育令其道长是事难信

经。佛亦如是(至)甚为希有

赞曰。下第三正申疑有三。初牒所疑事。次今日下正申疑意。后我等虽复下申疑所由。此初。有二。初牒佛成道时促。后牒菩萨七德甚大。菩萨七德者。一修时长。二勤精进。三定自在。四得神通。五久修梵行。六能习法。七巧问答。故为人宝

经。今日世尊(至)大功德事

赞曰。正申疑意

经。我等虽复(至)亦不生疑

赞曰。申疑所由。有三。初明自能通。次申他惑起。后正请除决。虽自无疑示相不了。请决我疑。信随宜说信成就故。达佛所知证成就故。佛言不虚四无谬故

经。尔时弥勒(至)如实分别说

赞曰。下十四颂分三。初五颂颂举事难。次二颂颂喻为难。后七颂颂申疑请。此初。有三。一颂出家时近。三颂菩萨德高难信。一颂众大请决

经。譬如少壮人(至)举世所不信

赞曰。此颂喻也。发白面皱者此与长行互相影显。父言色美发黑具相巡旧之征。子称发白面皱。久修。犹缺之状。发白有圣道久修之征。面皱带相好未圆之兆故也。皱音侧救反

经。世尊亦如是(至)于下空中住

赞曰。下七颂颂申疑请。分二。初四颂牒所疑事。后三颂正申疑请。此初。有三。初半颂佛成道近。次三颂赞菩萨有十德后。半颂明住处

经。我等从佛闻(至)而住不退地

赞曰。正申疑请。为四。初半颂自无疑。次半颂他有惑。次一颂疑者失。后一颂正申请

    寿量品

三门分别。一来意。二释名。三解妨

来意有五。一者七品学行流通中。踊出下六品能学行人。中分四。第二段寿量．及分别功德。因释前疑展转生起。前明踊出皆言佛化。位高众大时会生疑。今辨法身本无起灭。化佛近成报身久证。化于此众何所疑哉。故从踊出后明寿量品。二者十九品为正宗中。下之五品明一乘果。中分二。初二品明已满果。后三品明未满果。初中又二。初正明已满果。后辨时众因此证获不同。故此品来。三者论说对治七慢之中第七无功德人。于第一乘不集善根。而不取为第一增上慢。为对治此说医师喻。论又云第七人者根未熟。为令熟故示现涅槃量。现在未集善根者名根未熟。令集诸善根希取第一乘。示现佛入涅槃分限名量。令集善根后方调化。医师既在此品。故此品来。四者论云八者示现成大菩提无上故。示现三种佛菩提。三身在此。故此品来。此为文残。七喻之中唯说后文医师。不说初文三佛故。五者第九示现涅槃无上故。说医师喻。除七慢中说医师者。化根未熟示现入灭令其根熟。今说医师现佛入涅槃。化灭实不灭。非如二乘灭而为灭。故名无上。此乃七喻之中义残也。释名者。如来者法．报．化身之通名。寿者所受之命。量谓齐限。此品明三种佛身命体齐限。任法性随愿缘。应群机受自体。今明此三佛命之齐限故名如来寿量品。寿音植酉反。量音吕张反。谓贬量校量佛寿量。褒贬计校筹度三佛之寿命。或力让反。义如前释故。名寿量品

解妨者。何故不以医师为品名。以寿量为品号。答因三身之寿命。方假喻于医师。故从本寿量为名。不以医师为品号。又难初科品云。先陈寿量除根未熟不集功德之人增上慢。何故非是法华正宗乃是流通分摄。答当机应时即熟一乘。正逗声闻故为正宗。示灭后化初根未熟。故非正说。故虽说于寿量不授记于声闻。故虽说于医师亦无声闻授记。以此智积前者请归。不尔中途请还何速。由斯此品但是流通。说为正宗。便无是妨

经。尔时佛告(至)诚谛之语

赞曰。此品有三。初释迦三敕。次弥勒四请。后如来正告。此初也。三身妙体位在果穷。上智犹不能测。下愚何因可解。恐彼心疑口谤因法而有毁伤。故敕丁宁方申正说。亦恐耳不专于法教。意不瞩于玄宗。又众生性钝闻不能解。令法入心故再三告示。说三身故为三告

经。是时菩萨(至)信受佛语

赞曰。此弥勒四请。佛既慈悲三告。大众何得虚然。故加四请。表悕法心重。三告示说三身。四请三身各四。祈四德．悕四智．济四生。是此意也

经。尔时世尊(至)神通之力

赞曰。下如来正告初长行中分二。初敕听标示。后正说寿量。此初也。三请者从初也。秘密者法．报二身深妙体故。神通者化身应物现故。佛所藏护名秘。义深难解名密。妙用无方曰神。体无障拥名通。此之二体威势难屈故名为力。又对法等说有四秘密。于方广中佛之秘密皆应决了。一令入秘密。谓为声闻说色等有。为令无怖渐入圣教。非一切有。二相秘密。谓依三自性说一切法皆无自性无生灭等。破所执有相说之为无。非一切无。三对除秘密。佛为对除诸过失故说种种教。且除八障说最上乘。一除轻佛。二除轻法。故说我曾名胜观如来法身无别故。三除懈怠。如说愿生极乐世界皆得往生等。四除小善生喜足。于一善根或赞或毁。五除贪行称赞佛土富乐庄严。六除慢行称赞诸佛或有增胜。七除恶作悔修善障。说于佛等虽行轻毁然彼有情亦生天趣。八除不定性障。令舍声闻下劣意乐。记大声闻当得作佛。又说一乘更无第二。四转变秘密。如说觉不坚为坚。善住于颠倒极烦恼所恼。得最上菩提。如是等隐密名言解之令异。此中秘密即是第三对除秘密。由轻佛德及贪慢行者。说他佛身以为自体。称赞佛故。如下经言。于此中间说燃灯佛等。如是皆以方便分别。言神通者所化多众神力化之令生发意

经。一切世间(至)三菩提

赞曰。下正说寿量。准论为二段。初明菩提无上。后诸善男子。我本行菩萨道所成寿命下。重显报．化二身差别之相涅槃无上。初文之中论分三段。示现三佛菩提故。一应化菩提随所应见而为示现。故如经皆谓如来出释氏宫去伽耶城不远。坐于道场得阿耨多罗三藐三菩提。故即此文是。二者报佛菩提。十地行满足得常涅槃。如经善男子我实成佛已来。无量无边百千万亿那由他劫故。次下文是。三者法佛菩提。谓如来藏性净涅槃。常恒清净不变。故如经如来如实知见三界之相。乃至不如三界见于三界故。所以者何下文是。此依初无上具有三身以为三义。佛身增减诸教不同。或总名一佛宝。或分别为二。佛地论说。一生身二法身。法身．实报皆名法身。实功德故。他报．化身俱名生身。又般若论说二。一真佛。二非真佛。初是法身。后余二身。或分为三。即此所说三佛菩提。或说四种。楞伽经说。一应化佛。二功德佛。三智慧佛。四如如佛。初是化身中。二是报身。后一是法身。金光明经又说四种。一化非应。佛为物所现龙鬼等形。不为佛身名化非应。二应身非化。谓地前菩萨所见佛身依定而现。非五趣摄名应非化。即四善根所见一大千一应身也。三亦应亦化。谓诸声闻所见佛身。现见修成故名为应。见人同类故名为化。四非应非化。谓佛真身。前三是化后是法报。佛地论亦说四。一受用非变化谓自受用身。二变化非受用。谓变化身化地前类。三亦受用亦变化。谓他受用身化十地菩萨。四非受用非变化谓法身。华严经说有十佛。一无著佛安住世间成正觉故。佛地论名现等觉佛。二愿佛愿出生故。彼名弘誓愿佛三业报佛信成就故诸行皆因且说一信。彼名业异熟佛。四持佛随顺世间不断绝故。彼名住持佛。五涅槃佛示灭度故。彼名变化佛。六法界佛于一切处无不现故。七心佛善安住故。此上二名同彼。八三昧佛成就无量功德无所著故。彼名定佛九性佛善决定故。彼名本性佛。十如意佛以普覆故。彼名随乐佛。前五世俗佛后。五胜义佛。随其所应三身所摄。前五是化身摄以名世俗故。法界一种是法身摄本性一种通法及受用。余三一向是受用故。论云此五是胜义故。虽法及受用不同形前变化皆胜义也。勘无垢称观如来品经及疏。楞伽经言。大慧。法佛说法离攀缘离能观。所观。离所作相量故。等。大慧。报佛说一切法自相同相故。因自心现熏习相故。亦说譬如幻师幻作种种形像。诸愚痴人取以为实。而彼诸像实不可得。是名分别虚妄法体大慧化佛说施．戒．忍．精进．禅定．智慧．荫．界．入等法般若论。云应化非真佛。亦非说法者等。推功归本唯法身故。彼经宗说真法身故。乘文便故略明佛义。三身成佛如弥勒疏。别义如佛地及唯识并法苑说。虽说佛身增减不同。今以类论莫过二种。一真二化。地前菩萨及二乘见名为化身。报．法二身名为真身。由此理故。明三佛菩提中分二。初明三乘所见其所疑身。后明三乘所不知真身。此初也

经。然善男子(至)那由他劫

赞曰。下明三乘所不知真身。分三。初标成道来久。次解成道已来时节。后结成前说。如是我成道已来甚大久远下是。此初也。论释唯说报身成道。据实报身修生觉满名成。法身修显证圆名成。亦有何失。此中虽标报身成久。后释亦显法身体义

经。譬如五百(至)知其数不

赞曰。下解成道已来时节。有二。初分明说报佛菩提。成道来久为物说近。后诸善男子如来所演经典下密说法身。由证此故成道实久。应物权现。初是能证智。后是所证理。智．断二德智。及智处如次明故。初文有三。初举喻问。次弥勒等答。后佛广释。此初也

经。弥勒菩萨(至)无量无边

赞曰。此弥勒等答。有三。一总陈无量。二明二乘不知三结无边。有云阿惟越致应从阿鞞跋致。不退转地

经。尔时佛告(至)阿僧祇劫

赞曰。下佛广释。分二。初告报身成道实久。后诸善男子于是中间下。告化身释彼疑难。初文有二。初明成道来劫后。明恒所住处。此初。有二。初标明告后。释劫多

经。自从是来(至)导利众生

赞曰。明恒所住处也。自受用身实遍法界。相状难见。仍随小情以释自体。举用显之云别所在。有起用处身即在故。亦如虚空广遍无碍之处相彰。实报．法体俱圆证之处便显。故自报身举用别显。又说导利十地菩萨他受用身。举他所知以明成久非自报也

经。诸善男子(至)方便分别

赞曰。下告化身释彼疑难。有三。初标释。次别释。后诸善男子如来见诸众生下结释。此初也。他众有疑云成道既久常此教化。中间所有燃灯．毗婆尸等。成道入灭说法度生。复是谁耶。今标释云。于是中间说燃灯佛等成道入灭。如是皆以智慧方便。善巧分别说于他佛。非离我身别有彼佛

经。诸善男子(至)诸根利钝

赞曰。下别释疑。有二。初明所由。后随所应度下显差别。此初也。由诸众生发心修行愿见佛者。名为来至我所。观五根利钝差别。为利根者说成道久。为钝根者。现成道近。为利说成正觉。为钝现入涅槃。为利现大身。为钝现小身。为利说深法。为钝说浅法。各随所应感现差别

经。随所应度(至)发欢喜心

赞曰。此显差别。由诸来者根性异故。世尊自说名字不同。成道已来久近年岁大小身量不同。此为成道．并现入灭示相不同。说一二乘．三四乘法方便不同。应可彼心皆令欢喜。只如澄空璧彩洞皎无涯。任水旋光晖华有极。水清而月影便现水。浊乃月影便沈全．破器现不同暗．明犹来有别。此乃报化之差别也。此文二释。一者不废释迦实成道久．化现新成。二者何废四意趣中平等意趣。四秘密中对治秘密。除轻佛法障。并破慢行说他为自称赞诸佛或有增胜。不尔燃灯佛前谁受记别。此亦化现何所相违

经。诸善男子(至)作如是说

赞曰。此结释也。善少故。德薄。罪多故垢重。应小器而近登正觉。对大根实成道已久。方便化生令入道故。时时现出令渴仰故

经。诸善男子(至)皆实不虚

赞曰。下第二密说法身。由证此故。成道实久应物现权。有三。初标。应物说示不同皆不虚唱。次释。由证法身故能现此据实真理本无此事。后以诸众生下释应物现权所由。此初。有三。一标。二显。三结不虚。说谓言说。示谓示现。身即内体。事谓事业。说己身者。谓说我身曾为萨埵王．尸毗王等。说他身者。如说弥勒往为一切智光仙人。阿弥陀佛作法藏比丘等。示己身者。现为释迦身自出世。胜鬘遥请佛现空等。示他身者。现为毗钵尸佛出现世间开塔现多宝佛等。示已事者。现为释迦降魔成道说法现通等事业。示他事者。示作大通智胜现通动地放光成道等事业。为度众生能现此事皆实不虚

经。所以者何(至)无有错谬

赞曰。由证法身故。然真理本无此事也。有何所以能为说示。皆不虚也。由如实见此真理故。此有五句。如实见言贯通五处。初句依妄处以显法身。论云三界相者说众生界即涅槃界。不离众生界有如来藏相之性故。方便品云世间相常住。即此是也。第二句依常净以显法身论云无有生死若退若出者。谓常恒清净不变故退谓沉沦。出谓离系。或即生灭。谓生死法有退有出。真无此事。故是常清净。第三句依不即不离以显法身。论云亦无在世及灭度者。谓如来藏真如之体。不即众生界不离众生界。无在世故。不即众生界。无灭度故不离众生界。第四句依离四相以显法身。论云非实非虚非如非异者。谓离四种相。四种相者是无常故。生相实有。灭相是虚。住相为如。变相为异。法身无彼故四皆非。第五句依佛内证非凡所得以显法身。论云不如三界见三界者。如来能见能证真如法身。凡夫不见。是故经言如来明见无有错谬。论解此唯属第五句。乍似总结以上诸句。此句说言如来正智能分明见。不如三界之妄相而能证见三界之体性真如法身。故言如来明见无错

经。以诸众生(至)未曾暂废

赞曰。下释应物现权所由。种种性者界也。欲者胜解。行谓心行。忆想谓遍趣行。由此等故佛事无废种种说示。前说报身实成道久。佛眼观其诸根利钝故说示不同。此说法身实无诸相。由随众生性欲等异故说示不同

经。如是我成(至)常住不灭

赞曰。明三乘所不知真身中。第三结成前说

经。诸善男子(至)复倍上数

赞曰。上明菩提无上。下第二大段重显报．化二身差别之相涅槃无上中分二。初法说二身常住起灭后喻说二身常住起灭。初文复二。初明二身常住起灭。后又善男子诸佛如来法皆如是下。释成前说法尔不虚。初文复二。初明报身随众生界。及本愿力皆无尽故。寿命常住。后明化身随众生身。及意乐故现有起灭。此初也。本行菩萨道时。愿度众生尽方入无余。以众生界无尽期故。今得果圆愿行无萎。故寿不尽复倍上数

经。然今非实(至)教化众生

赞曰。下明化身随众生身。及意乐故现有起灭。有三。一标。二释。三成。是故如来以方便说下是。此初也。然今报身非实灭度。便虚唱言当取灭度。此乃化相方便示现化众生尔

经。所以者何(至)妄见网中

赞曰。下释有二。初明本性恶。后明更生恶。此初也。本恶有六。一薄德不能感得胜人胜法。二不种善根无因可果生。三贫穷无财无法意小志劣。四下贱自轻蔑身。五着欲烦恼惛醉。六入于忆想妄见网中。邪诈聪明错行乱学

经。若见如来(至)恭敬之心

赞曰。此明更生恶。有五。一憍恣放逸。二怀厌不乐亲近摄受。三怀怠。懈怠所缠不能自察。四不生难遭之想。见佛不生希遇之心。五不生恭敬心。不起渴慕修随顺业。此说由彼本性恶故。见佛更生初三种恶。故不生难遭之想．恭敬之心

经。是故如来(至)而言灭度

赞曰。下成有三。初标。次释。后结

经。又善男子(至)皆实不虚

赞曰。释成前说法尔不虚。此意说言。报身法尔愿度一切众生皆尽。常住不灭。法尔。化身随顺众生爱憎欣厌示有生死。涅槃经说。如来不入涅槃。偈言　假使乌．角鸱　同共一树栖　犹如亲兄弟　尔乃永涅槃　假使蛇．鼠．狼　同处一穴游　相爱如兄弟　尔乃永涅槃　假使一阐提　现身成佛道　永受第一乐　尔乃永涅槃　如来视一切　犹如罗睺罗　云何舍慈悲　永入于涅槃　对前三喻一一应说此后一颂。恐厌文繁故总说一。然则入大涅槃三事圆满。二乘之所未得。化相入灭从此灭已。他方复化。于此复生。身智既不永无岂同二乘入灭。由此故名涅槃无上

经。譬如良医(至)善治众病

赞曰。下第二段喻说二身常住．起灭。有二。初喻说常住．起灭。后喻问答辨此不虚。喻有十二。一善达机宜喻。二慈矜起化喻。三观机道隐喻。四逢缘惑起喻。五济生成道喻。六见佛咸欣喻。七应机说法喻。八根熟道成喻。九未熟厌法喻。十令悕示灭喻。十一恋佛爱法喻。十二得圣见佛喻。此初也。只如二乘。练根相对。生少得者为钝。生多得者为利。勤堕相对。生少得者为利。生多得者为钝。今说后对。此初二喻。合是初生见佛俱教发心。第三第四喻。合是第二生根熟勤修者。不失本心而渐修未熟。懒堕者失本心而复退。第五第六第七第八第九喻。合是第三生根熟勤修者。见释迦佛而无学满。即发大心受变易生。未熟懒堕者。虽见今佛而犹未证住凡夫位。第十第十一第十二。合是第四生昔根未熟懒堕者。值弥勒佛并皆得道。亦发大心先受变易生。根熟勤得道者。亦得见彼佛。故言并令得见。弥勒即我。异名说故。或总说三生。初四喻是。初生佛初现涅槃。彼不见佛便起烦恼。次五喻是第二生。是释迦佛中现涅槃。根熟勤修道者住有学位。渐断烦恼名为除愈。非皆断尽成无学道。其根未熟堕者。犹住凡位而犹未证。后三喻是第三生根熟勤者并得无学。未熟堕者亦得有学。此二末后俱见释迦并发大心。故授记中无学．有学并皆双有。为此等类示有涅槃。是此中喻之大意也。良医具四德。一识病体二识病因。三识病灭已不生。四识病灭已更生。涅槃经云　大慈愍众生　故今我归依　善拔众毒箭　故称大医王　世医所疗治　虽差还复生　如来所治者　毕竟不复发　世尊甘露药　以施诸众生　众生既服已　不死亦不生　故以良医喻之于佛智慧者识观生死。聪达者应机垂济。明练方药能谙教及理。善治众病谓更无发者。同医四德

经。其人多诸(至)乃至百数

赞曰。二慈矜起化喻。有二乘种方称为子故言十二十。兼菩萨性。为不定故。言至百数修百行故。初教发心位也

经。以有事缘远至余国

赞曰。三观机道隐喻。众生根机时犹未熟他方机会。化身遂隐往他方化。或往净土．秽土行化名为余国

经。诸子于后(至)宛转于地

赞曰。四逢缘惑起喻。无佛已后。因恶知识烦恼遂起迷醉其心。名饮他毒药宛转生死之地。涅槃经言　贫穷无救护　犹如困病人　无医随自心　食所不应食　众生烦恼病　常为诸见害　远离法医师　服食邪毒药　根熟未熟虽俱起惑。根不熟者惑重退流。根已熟者惑轻修行

经。是时其父还来归家

赞曰。五济生成道喻。昔日所化示居生死之家。此缘方熟故为现身。或昔化境本住名家

经。诸子饮毒(至)更赐寿命

赞曰。六见佛咸欣喻。初喜后请。失本心者。谓根未熟失净起染。不失心者得本净心诸根熟类。欢喜意业。礼拜身业。问讯语业。三业归依请说法要。更赐寿命今乞慧寿

经。父见子等(至)无复众患

赞曰。七应机说法喻。有二。初求妙巧之方。后施善权之教。依三世佛教法经方。内求好理药并求好行草。其戒定慧学名色香美味。或息恶务善利生三法。无所阙少名皆具足。如次配之。智慧简择义同于捣。播扬粗妙义同于筛。令前三学．三行相随顺行名为和合。学者惑灭劝之服行

经。其诸子中(至)病尽除愈

赞曰。八根熟道成喻。谓诸根熟得道之辈。色香二种喻福及慧。得道两释如前已解。愈音以主反。差也应作愈。玉篇作愈益也。胜也。心忧为恿病差为愈

经。余失心者(至)而谓不美

赞曰。九未熟厌法喻。有二。初不肯服后释所由。即根未熟虽初少求法。后不肯修行。烦恼深故而厌于法

经。父作是念(至)令服此药

赞曰。十令悕示灭喻。有三。初念设权方。次教留遗法后示言入灭。此初也。烦恼深故妙教不遵。应设权方令其修服

经。即作是言(至)勿忧不差

赞曰。教留遗法也。道成既久寄言衰老。入灭时近今留教在。汝可依行烦恼必灭。故勿忧患

经。作是教已(至)汝父已死

赞曰。示言入灭还隐前化名至他国遣言教使唱言入灭云汝父死。父实不灭暂息化故

经。是时诸子(至)无复恃怙

赞曰。十一恋佛爱法喻。有二。初念佛慈哀。思已孤子。后悲感依教惑苦皆除。此初也。初是念佛后是恋法。佛在慈悲救济救护使无惑苦。今既佛灭无依无怙孤子何赉

经。常怀悲感(至)毒病皆愈

赞曰。此悲感依教惑苦皆除。加行谛观名为醒悟。入圣依服惑苦皆除。毒喻烦恼病喻众苦

经。其父闻子(至)咸使见之

赞曰。十二得圣见佛喻。若令得圣。二乘无学而见佛者。入变易生死见佛化身净土久住。义同来归而令彼见。或为地前得入十地报土见佛。此虽化佛上位阶降。理准亦尔

经。诸善男子(至)虚妄过者

赞曰。此喻问答辨此不虚。一问。二答。三成。此说化身如医示死。报身如父实体常存。涅槃之义如别章说

经。尔时世尊(至)常住此说法

赞曰。二十五颂半分二。初二十颂半菩提无上。后五颂涅槃无上。初文有三。初十颂半明报化二身。次八颂明报化二土。后之二颂结劝无疑。初复有三。初三颂报化二身。次六颂报身佛无缘不见。有缘得见。后一颂半结报身佛见与不见所由。此初也。初二颂报后。一颂化

经。我常住于此(至)虽近而不见

赞曰。下六颂明报身佛无缘不见有缘得见。中有二。初一颂无缘不见。后五颂有缘得见。此初也。众生颠倒自不见佛。况加神通隐令不见。恐见生过神通蔽之。亦如日月自明。盲者不睹是盲者过。非日月咎

经。众见我灭度(至)不自惜身命

赞曰。下五颂有缘得见。为二。初二颂待生根熟有缘。后三颂现身说法。此初也。有七缘根熟。一修供养行。二生渴仰心。三信伏不谤修行。四质直离憍渴等。五柔软慈悲堪耐。六一心欲见专念希逢。七不惜身命轻身重道

经。时我及众僧(至)但谓我灭度

赞曰。现身说法。有二。初半颂现身。后二颂半说法。说法有二。初一颂说身在此现有涅槃。后一颂半化入涅槃他方利益。于灵山处现。或现有灵山

经。我见诸众生(至)乃出为说法

赞曰。结报身佛见与不见所由

经。神通力如是(至)天人常充满

赞曰。下八颂明报化二土。有二。初五颂报化土相。后三颂无缘不见。有缘得见净土所由。初文有五。此初二也。初颂住处。次颂眷属。劫尽者化土。安隐者净土。菩萨天人常在会中

经。园林诸堂阁(至)如是悉充满

赞曰。此中有三。一土相。一供养。一离怖。化土忧怖苦恼充满。净土离之。土相之中有事有功德。如无垢称总持园苑．大法林树等。皆当准说。其净土义如别章说。论云我净土不毁而众见烧尽者。报佛如来真实净土。第一义谛摄故。非如化土世俗谛收。乐音有二。一卢各反纵赏也。二五教反游纵胜处可生欣乐

经。是诸罪众生(至)不闻三宝名

赞曰。下三颂无缘不见有缘得见。分二。初一无缘不见。后二有缘得见。此初也。有惑．业．报．法四障故。不闻三宝名。有三障名罪众生。业障名恶业

经。诸有修功德(至)为说佛难值

赞曰。有缘得见。为二。初颂修三因见佛居净土。后颂见佛寿有短长。修三因者。一功德。二柔和。三质直。身语意三业修善利生灭恶三种。或戒定慧学。或施戒修如次应知。为应恒见说寿无量。为不应恒说佛难值

经。我智力如是(至)佛语实不虚

赞曰。结劝无疑。慧光照疑度一切故久修业得。以此悲愿故寿命长

经。如医善方便(至)无能说虚妄

赞曰。下五颂涅槃无上。有二。初一喻。后四合。此初也。狂子谓根未熟者

经。我亦为世父(至)速成就佛身

赞曰。此四颂合为四。一现身异。一为恶生。一说法异。一愿作佛

    分别功德品

三门分别。一来意。二释名。三解妨

来意有三。一者二品傍释涌出疑中。前说权实两佛．理智二身。总万德之鸿基绾三明之极体。穷神尽妙。闻之者悟心契智。符真。融之者道证。今明阶位故此品来。二者果五品。分二中。初二品明已满果。因前品正明已满果。此品辨时众因此证获不同。故此品来。三者论解十无上中。第十胜妙力无上。余残修多罗说。论复自云。自此以下示现法力及修行力。法力即经之威神。修行力即能所行之胜德。法力者有五门。一证。二信。三供养。四闻法。五读诵持说。证谓诸菩萨中闻寿量者。有十一位证圣信。谓八世界微尘数菩萨发心信解。供养。谓天雨华等。此上三门皆在此品初。闻法谓此品中后二长行偈。并随喜品中闻法随喜者。读诵持说。谓法师功德品明读诵持说等人所获功德。至文当解。论自解云。初四门弥勒品示现。皆告弥勒故。后一常精进品示现。唯告常精进故。由此法力唯摄三品。其修行力摄十一品。一法师。二安乐行。三持。四神力。五药王。六妙音。七观音。八陀罗尼。九妙庄严。十普贤。十一嘱累。合十四品皆是第十胜妙力无上。由明证信供养三种。故寿量后有此品来

释名者。功谓功劳闻法力用。德谓道德体即福慧。由闻妙法功力所得之德。故名功德。分音府文反。别音方列反。或作莂。或作[言*別]。此辨释义。或分音扶问反。别音凭列反。分别诸功德事。此品辨释分别彼功德事故名分别功德品

解妨者。何因声闻闻实．权。而悟领乃为授记。菩萨闻真．化。而解知。不为记别。答菩萨之记佛已数彰。但说证因不说当果。声闻初悟作佛事难。因证未成且记当果。问何因说乘权实菩萨记．证双无。说身真化声闻记．证俱阙。答菩萨先知权实但闻身而道证。声闻未证化．真唯闻乘以得记。菩萨无取舍声闻未证故。问初科云。何故说权实以记声闻。乃为宗旨。说真化以证菩萨乃属流通。答法华开诱正对权实以陈宗。不说真应。岂说身以为宗旨。但是因前涌出释彼众疑。而非开诱之标。故非宗也

经。尔时大会(至)得大饶益

赞曰。品分为二。初一长行．颂明时会获益现前阶降。后诸长行与颂。明校量胜劣后时利益。初文有四。一标时益。二佛告益。三供养益。四颂受益。此初也

经。于时世尊(至)清净法轮

赞曰。下佛告益。有二。初明证得。后明信发。初文有二。初之六门依位证得。后之五门依生证得。此初也。依论法力五中此中有三。一证。初十一位是。二信。八世界发心是。三供养。雨华等是。依义殊胜论作此解。无领受故。无生法忍本论说初地。据初得位。长时在七地相续在八地圆满在佛地。无生是境无所执。生法者是教。诠无生教。地前昔闻未能智证。今智证印名无生法忍。忍印证义。即三无生。遍计所执名相无生。依他起性自然无生。圆成实性惑苦无生。闻持在三地佛地等说故。十地论说在五地。三地离定障。五地定自在故。乐说辨才在五地。解五明论辨才具故。唯识等说在第九地。据成满故。旋陀罗尼在七地。旋音似泉反还也。若如水回作漩辞选反又似泉反。今从还旋。还旋巡空及有情中行覆荫故。七地长时无相。及观有情故。弥勒上生说。弥勒得在第十地据成满故。不退法轮在八地。具四不退故。清净法轮在十地无相离障为清净体。又此是功德法但随义说证。不须次第配地

经。复有小千(至)三菩提

赞曰。此之五位依生证得。论云此得初地菩提离分段死。随分得见真如佛性。名得菩提。非得果满佛位菩提。亦有释言。依涅槃经。八生是四恒人。解十六分中之一分义。四生是五恒人解八分义。三生是六恒人解十二分义。二生是七恒人解十四分义。一生是八恒人解十六分义。虽有此释言八恒是第十地。今依本论得初地菩提。不说得佛位故不作是释

经。复有八世界(至)三菩提心

赞曰。此明信发

经。佛说是诸(至)赞叹诸佛

赞曰。第三供养。有七。一雨华。二雨香。三作乐。四雨严具。五烧香。六菩萨上天。七歌赞佛德。末尼珠虽适心而未胜。如意珠最胜。香来非下故说九方

经。尔时弥勒(至)欢喜充遍身

赞曰。第四领受益。十九颂分三。初二颂闻法欢喜。次十五颂颂益瑞。后二颂结成欢喜。此初也

经。或住不退地(至)清净之果报

赞曰。下十五颂益瑞。中分三。七颂证。一颂信。七颂供养。此初。有三。初三颂位证。三颂生证。一颂结

经。复有八世界(至)皆发无上心

赞曰。颂信也

经。世尊说无量(至)歌咏诸如来

赞曰。颂供养有二。初一标颂叹后六供养。供养有七。初半雨华。一半雨香。缤音敷宾反。纷音抚云反。玉篇缤纷乱也。半颂作乐。半颂雨衣。一颂烧香。一颂半上天。半颂歌赞

经。如是种种事(至)以助无上心

赞曰。结成欢喜。诸具善根者闻佛名故。助佛无上心修行顺佛心。或令彼具善根助彼众生。生无上心名为助也

经。尔时佛告(至)无有限量

赞曰。下第二段校量胜劣明后时益。中分二。初长行及颂闻寿量生随喜信解益。生下于一部中随喜功德。后一长行颂闻寿量解持读诵益。生下于一部中法师功德。初解随喜者后正修行者。初长行有三。初总明信解。次校量胜劣。后显无退此初也。随喜功德后。得菩提何量之有

经。若有善男子(至)所不能知

赞曰。此校量胜劣。其一乘体即有为慧及无为智。所以除般若以最胜故。此经虽说出生一乘。体性宽备。胜鬘一乘虽通摄入。唯无为慧以为一乘故。彼恒河沙劫行六波罗蜜。不如有人手执经卷。不说除般若。故知此经通取理．智以为一乘。二乘理．智会归一故。若唯取真理同胜鬘经以为一乘。亦应总以六度校量。通出生义。何故除慧。天亲金刚般若论说。数．力．无似．胜。无似因亦然。一数胜。二力胜胜时故。三无似胜胜喻故。四因胜胜因果故。此文有二。算数．譬喻。乃至余二亦不及之。故言乃至

经。若善男子(至)无有是处

赞曰。此显无退。信．位．证．行随应无退

经。尔时世尊(至)行五波罗蜜

赞曰。十九颂半分二。初十四颂校量。后五颂半明能信者。不颂初一。初复有二。初十二颂行五度。后二颂校量一信。初中复三一。颂标。十颂五度。一颂结成。此初也

经。于是诸劫中(至)以回向佛道

赞曰。下十颂五度中分五。此三颂贫施弟子者声闻也。田有三种。一尊胜。二贫苦。三中容。父母恩田初尊胜摄。今供初田。田．恩两胜。如是等中摄医药故四事便具

经。若复持禁戒(至)一心不懈怠

赞曰。一颂戒。二颂忍。一颂勤

经。又于无数劫(至)尽诸禅定际

赞曰。此三颂定

经。是人于百千(至)如上之所说

赞曰。此一颂结成也

经。有善男子等(至)其福为如此

赞曰。此二颂校量一信

经。其有诸菩萨(至)说寿亦如是

赞曰。下五颂半明能信者。分三。一颂信者。三颂发愿。一半结成。发愿有二。一总。二别此。初二也

经。若有深心者(至)于此无有疑

赞曰。结成也。具有六德。一深心竭情爱法。二清净不求名利。三质直。四多闻。五总持。六解佛语。方信无疑

经。又阿逸多(至)一切种智

赞曰。下第二段解持读诵益。长行中有七。一行者功德无边能生种智。二行者为见报身净土。三行者即为顶戴于佛。四行者即为已起佛塔僧坊供养。五行者兼行六度自利疾得种智。六行者兼行六度利他为趣道场。七行者所在处应起塔供养。此即初文。有二。初闻寿量起无上慧。后于一部起闻持等能生种智当必得故

经。阿逸多(至)深信解相

赞曰。二行者为见报身净土。有四。一见报佛。二见净土。三见菩萨众。四结成前。当必见故。见解佛智如报佛故。此以智见非以眼见

经。又复如来(至)顶戴如来

赞曰。三行者即为顶戴于佛。闻经随喜已深信解。况读诵受持。敬重佛故名为顶戴

经。阿逸多(至)供养众僧

赞曰。四行者即为已起佛塔僧坊供养。有三。初标。次释。后结。此初也

经。所以者何(至)供养众僧

赞曰。下释。有二。一略。二广。此略也。全身在此即为起塔。众学所归即为僧坊。受持读诵真行供养。故说即为此二供养

经。则为以佛(至)作是供养已

赞曰。下广释。有二。初释则为起塔供养。后释则为造僧坊供养。此初也。有三。一量。二具。三时。是人定超于欲界故。且举极小至于梵天。微能行者善根小故。举小为喻。内法供养胜外财故

经。阿逸多(至)及比丘僧

赞曰。此释。则为造僧坊供养。有二。初少指后多指。少指有四。一数。二量。三僧住。四资具。三十二者安四方僧生八道故。八多罗者修八解脱故。一多罗树高七仞。相传解一仞七尺。八多罗树计可知矣。余各有表随义应悉。如是僧坊堂阁下是多指。即是造如前僧坊显数多也

经。是故我说(至)供养众僧

赞曰。第三结也

经。况复有人(至)一切种智

赞曰。五行者兼行六度自利疾得种智。有三。初法。次喻。后合。疾成种智

经。若人读诵(至)善答问难

赞曰。六行者兼行六度利他为趣道场。道场谓正等觉性。前是菩提此是涅槃。有二。初明六度利他。后结已趣道场。此初也。造塔僧坊供养者财施。赞三乘者无畏施。说此法华者法施。余戒．忍．安．勤．慧如次利他。忍中同止耐怨害忍。忍辱无嗔安受苦忍。志念坚固谛察法忍。得深定勤。摄善皆为利他故

经。阿逸多(至)坐道树下

赞曰。结已趣道场。趣真及化二道场故。觉树自荣如生树故

经。阿逸多(至)如佛之塔

赞曰。七行者在处应起塔供养

经。尔时世尊(至)如上之所说

赞曰。十九颂半分五。初一颂标指前三。次七颂半颂前第四即已起塔僧坊供养。次三颂颂第五行者兼行六度自利疾得种智。次三颂颂第六行者兼行六度利他为趣道场。后五颂第七行者在处应起塔供养。此初也

经。是则为具足(至)具足诸供养

赞曰。下七颂半颂第四中分二。初四颂半即为起塔供养。后三颂即为起僧坊供养。此初。有三。二颂造塔。一半供养。一颂结

经。若能持此经(至)种种皆严好

赞曰。即为起僧坊供养

经。若有信解心(至)其福亦如是

赞曰。颂前第五兼行六度自利疾得种智。但论一施不说五度

经。况复持此经(至)功德不可量

赞曰。颂第六兼行六度利他。为趣道场。恭敬于塔庙谦下诸比丘等皆精进度

经。若见此法师(至)经行及坐卧

赞曰。颂第七在处应起塔供养。分四一半敬如佛。一颂知道成。一半应起塔。一颂佛游处

法华玄赞卷第九(末)

保安三年六月二十一日书了　法隆寺僧觉印之

同年十二月二十四日以兴福寺圆如房之本移点已了觉印为令法久住往生极乐为之

朱本者皆点本也　左借名□有□他本也点本高名书也(云云)

天承元年(辛亥)五月二十一日奉传受药师寺善明房得业已了摄释并抄出传受已了僧觉印之妙法莲华经玄赞卷第十(本)

        沙门大乘基撰

    随喜功德品

三门分别。一来意。二释名。三解妨

来意有三。一者七品学行流通中。后六品明能行人。分四。自下第三有二品。明傍修行及正依行功德多少。此品明傍修行之福。故此品兴也。二者一乘果中。上二品明已满果。自下三品明未满果。分二。此品明傍修随喜福果多小。后二品明正依行福果多少。故此品兴。三者论云法力有五。前已明三此为第四闻法。指如随喜功德品说。由从他闻能生随喜故名闻法。此品广明故品来也

释名者。随者顺从之名。喜者忻悦之称。身心顺从深生忻悦。以此为因生功德果。此品广明故名彼品。随所闻思修皆生随喜心。论经从初但说闻故

解妨者。此品不但自生随喜。亦教劝人。何故不名劝人之品。答从本为名。因自随喜方劝人故。又二俱是随喜所摄。故合为名

经。尔时弥勒(至)为得几所福

赞曰。品文分二。初弥勒请。后世尊答。此初。有二。长行．颂故

经。尔时佛告(至)汝当善听

赞曰。下世尊答。分三。初挍量为问。次弥勒答。后佛告成。初文复分三。初明能随喜者。次明所挍量境。后于汝意云何下正以为问。初文有二。一明初首随喜者。二指所挍量后随喜者。初文有三。一明初者。次明往处后。明展转。巷陌者玉篇云东西为陌。陌道也

经。若四百万亿(至)满八十年已

赞曰。下所挍量境。中有四。一生数类。二所施具。三年岁。四得道此初三也。生类中有二。一别示有五。一六趣。二四生。三形类。四想殊。五足异。此等义门如别章说。阎浮提金者瞻部树名。此洲之北岸近树水下有紫金。光映蔽日月故以为名。二如是等结

经。而作是念(至)具八解脱

赞曰。此令得道。有二。初起念。后化导

经。于汝意云何(至)宁为多不

赞曰。正以为问

经。弥勒白佛(至)阿罗汉果

赞曰。此弥勒答。世果已多。况令得圣

经。佛告弥勒(至)所不能知

赞曰。下佛告成。有二。初成第五十。后成第一者此初也。随喜一念当得菩提。所化众生倍于上数。故福为多。令得阿罗汉不能成佛广济众生。故福为劣。如挍量佛梵音声相

经。阿逸多(至)不可得比

赞曰。下成第一者。文分为五。初总明初人随喜功德胜前无比。二往听闻随喜之果。三劝听分座随喜果。四受教往听随喜果。五举劣成胜。此初也

经。又阿逸多(至)所坐之处

赞曰。此第二听闻随喜果。第三劝听随喜果。亦得六通．金刚宝座。此据世果非出世故。病得卧听此据非病。处宽但劝坐处窄分坐劝

经。阿逸多(至)共生一处

赞曰。下第四受教往听随喜果。有三。初明得好善友。次明福慧庄严。后见佛闻法。此初也。得解法伴为善友也

经。利根智慧(至)无诸可恶

赞曰。下福慧庄严。利根智慧也。余皆是福摄。福中有五。一声相。二口相。三鼻相。四面相。五众相。百千万世通下诸果。口相有五。一气。二舌。三龈齶等无病。四齿无六恶。五唇无十恶。不褰缩者褰举也。缩短也。或作莤字。不粗涩者有细润也。不疮胗。胗音居忍反。唇上疮谓之胗。又之忍反。今从初。有作紧紧缦非疮胗也。不喎者口不戾也。喎音苦蛙反

经。鼻不[月*扁][月*弟](至)不可喜相

赞曰。此鼻及面相。[月*扁]音方显反。应作匾字。[月*弟]音汤嵇反。应作[匚@虎]字匾[匚@虎]薄也。曲戾鲁帝反乖也。窊曲者窊音玉篇于瓜乌瓜二反凹也。耶下也。曲枉也。细小也

经。唇舌牙齿(至)人相具足

赞曰。众相有六

经。世世所生(至)信受教诲

赞曰。见佛闻法

经。阿逸多(至)如说修行

赞曰。五举劣成胜

经。尔时世尊(至)不可为譬喻

赞曰。十八颂为二。初八颂傍随喜。后十颂正随喜者。此初。有三。初二颂标随喜者。次五颂挍量后。一颂结成

经。如是展转闻(至)常从其口出

赞曰。下十颂正随喜者。分五。此有二。一颂总明初人随喜五颂受教往听随喜

经。若故诣僧坊(至)其福不可限

赞曰。此有三。初二颂听闻随喜。一颂劝听分坐随喜。一颂举劣成胜

    法师功德品

三门分别。一来意。二释名。三解妨

来意有三。一者六品能行人。中前明傍人能修行者福。未明正能行法师之福。今正明之。故此品来。二者下二品明正依行福果多少。中初品总明得果多少。后品引已证成得者。故此品兴。三者论解法力有五。第五读诵持说常精进品示现。此品佛告常精进持说等功德。故此品来

释名者。依法修行可为轨范故名法师。唯能行者非所行法。此品明法师之功德。故名法师功德品

解妨者。何故前法师品佛告药王。宝塔．天授告诸菩萨并天人四众。安乐行品独告文殊。如来寿量．分别功德．随喜功德独告弥勒。此法师品告常精进。不告余耶。答法师品明人．法二师。药王过去不吝躯命以弘经法。以法为师身为法师。是故偏告。宝塔法证。天授人证劝示众人故。总告之。安乐行品明离毁伤三业善行。文殊每劝修行多为众生善友。自亦以行为先。故偏告文殊。寿量品明三佛菩提。分别功德明道证阶降。随喜功德挍量劝示希求佛果。自非位齐正觉智阶大圣。何由识真化之幽微察道德之圆证。故此三品独告弥勒。此之一品亦合告之。以常精进名．行双符故唯偏告。行五师之妙行获六千之胜德。非直自行修成曩劫。亦复非常精进而不可证。岂由懈逸之所克成。故偏告于常精进也

经。尔时佛告(至)若书写

赞曰。大文分三。初告修行法师差别。次显所得功德多少。后显六根殊胜果用。此初也。据实法师总有十种。此略说五。一持．二读．三诵．四说．五写．例余供养．施他．听闻．思惟．修习。亦皆法师。初三易而不论。后二难而不说。举中五种例难．易故

经。是人当得(至)皆令清净

赞曰。此显所得功德多少。初辨后结。古有二解。一云十善为本。一善皆有九善助成。各成十行。十行各有自作．教他．赞叹法胜及赞行十善者。合成四百。此四各有上．中．下修合千二百。耳．舌．意三。听闻．谈说．心得法义。修行力胜具足三品各千二百。余三根劣都无上品故唯八百。若依十善为首修成此德。余经亦尔。六根功德亦应如是。何但此经。二云六根各有百福。一一皆以十善庄严。合成一千。六根合此总有六千。三根胜故增得二百。三根劣故各减二百。古解引正法华．及庄严论六品各一千。眼．鼻．身三并与二百其数何也。又百福者十十善因所感之果。今以因助未见所由。今正解者。本论之中唯说三根各千二百．余三各八百不得将庄严论例同此经。又未勘彼二文。今且为四释。一者于此经中修十法行。一书写．二供养．三施他．四听闻．五披读．六受持．七开演．八讽诵．九思惟．十修习。于此十中一一相资转成百行。百行各四。自作．教他．赞励．庆慰合成四百。各有三品而修习之成千二百。三根胜故具千二百。三根劣故而无上品各唯八百。二者因于此经十法行中。一一皆以十善资助。如是十十具足成百。自作．教他．赞励．庆慰合成四百。三品修习成千二百。三根胜劣增减同前。此经胜妙独成此德余经不然故无此德。此文略故说五法师。其实十种。一一为首余行助成。皆获尔德。又依此经。六根皆唯说五法师。非十种者。今有二解。一云此五法师一一兼修十善。即成五十。自作．教他．赞励．庆慰五十。各四即成二百。一一根门虽皆二百。眼．鼻．身劣并有耳．舌．意三助之。自类不相助故并本成八百。耳．舌．意胜故能引三助。故耳．舌．意成千二百。二云未见文说不可虚卜。经云以是功德庄严六根皆令清净。论云诸凡夫人以经力故。得胜根用未入初地位。如经以父母所生肉眼。见于三千大千世界如是等故。有解在于十住十行十回向中。非于十信力犹弱故。今解唯在四善根位。以其肉眼见大千故。解脱分位未能如是。解脱分位见一洲之化佛。决择分位见大千之化佛。即如经云三千大千一化佛境。故知决择分方见大千界。不尔一化佛境说谁所见耶。论云又六根清净者。于一一根中。悉能具足见色闻声知香味触等。诸根互用故。眼见者闻香能知。如经释提桓因在胜殿上。五欲娱乐在殿上坐。色应眼见鼻能知故。乃至说法故闻香知者。此是智境鼻根知故。说法应智知以鼻根知故。此义有二。一云诸根互用唯在十地。唯识等云得自在位诸根互用。一根发识缘一切境。故非地前可名自在诸根互用。其前所说见闻大千通地前位。初地已上见百世界。非唯三千故。又初地上实见一百三千大千。据一化佛境且言见大千。于理无爽。二者诸根互用。得大自在唯在十地。唯识等是。若加行力分亦得者。地前亦得。故此本论说地前得在凡夫言。许通于下互用中故。前凡夫位得前功德。今初地上诸根互用。故非地前有互用也

经。是善男子(至)悉见悉知

赞曰。下第三段别显六根殊胜作用。初眼。长行有三。一肉眼非通下皆准知。二所见近远。三见业报

经。尔时世尊(至)肉眼力如是

赞曰。五颂分四。一敕听。一数。二近远。一众生及结。小教说二乘天眼见大千。今说持经力凡夫眼见大千。初地菩萨见一百大千世界。六根功德多少不同。所得境界大千无别。修因胜劣果德不同。识用不差大千咸等。又德是内成由因增咸。境是一化外取量同。只如二乘傍取遂有二千三千。宿命．天眼所知过．未俱成八万。又如初地天眼见百大千。胜二乘等。宿命．生死但知百劫。劣二乘等。不可一例

经。复次常精进(至)而不坏耳根

赞曰。耳。长行有四。一德量．二境量．三所闻差别．四结胜。差别有七类。初十二杂起声。次十二六对声。次八八部声。次三三灾声。次三恶趣声。次二出家声。后四圣人声。菩萨地说。胜解行位久修菩萨。无验。咒术用皆验故。六根清净必在地前凡夫上位。非于下中

经。尔时世尊(至)三千世界声

赞曰。十八颂分三。初一标。次十四颂上后三结胜。此初也

经。象马车牛声(至)悉皆得闻之

赞曰。第二颂上。十四颂分四。初八颂欲界声。次一颂半色界声。次一颂半出家声。后三颂贤圣声。十方世界中禽兽鸣相呼者。依一三千界中十方四天下世界。非数大千界为十方。又得三千是凡夫耳。此是十地乃至佛位。故得十方亦不相违

经。三千大千界(至)功德已如是

赞曰。结胜也

经。复次常精进(至)种种诸香

赞曰。鼻。长行有四。此中有二。一德量。二境量。上下既远。云何能知。若根遥知不至取故。坏根不坏境若至能取岂一切香皆就根耶。论云此是智境鼻根知故。定智遥知依鼻根取故名闻香。非鼻实能离中取境。又诸根互用鼻尚见色。况依眼耳之智不取大千香耶。得假似香非得实体。许离取体坏境性故

经。须曼那华香(至)忆念不谬

赞曰。此中有二。第三差别。第四结成。虽闻此香下是。差别有二。初凡后圣。凡中。复二。初欲界。后色界。欲界复二。初非天后天。非天有二。一境物。二生身。天亦有二。初境物后天身。色界云何有香。此通果香非业果也。华严经云。菩萨鼻根闻无色界宫殿之香。此据依形通力所变。彼据似形定力所变。故不相违。然瑜伽云。胜定果色当知唯有显色等相。以彼香等生因阙故

又无用故者。依托色界为定本质。变定境者即无香．味。依欲境有。又加行心劣生因阙无。因强则有。菩萨有二乘无。圣人有凡夫无。佛弟子有外道等无。以劣弱故。然瑜伽云。胜定果色于一切色皆得自在。故知定果通变一切

经。尔时世尊(至)先得是鼻相

颂曰。三十颂。分三。初一颂标。二十八颂上。后一颂结。二十八颂上。中分二。初二十三凡香后五圣香。凡香复二。二十一颂欲界香。二颂色界香。欲界分二。初七略明人天香。后十四颂广明人天香。初复有二。五颂略颂人中境物及众生香。后二略颂天中众生及境物香。十四颂广明香。中分二。初九人中香后五天中香。人中有三。初二境物香次五众生香后二伏藏香。五颂众生中。初二现生香后。三隐生香。五颂天中分四。一华．二宫．一天．一戏。五颂圣中分四。二比丘．一菩萨．一佛．一众生

经。复次常精进(至)无不美者

赞曰。舌。长行有三。一德量。二根用。三舌具用。此初二也。此无境量。何故不同鼻根。能知三千。既不能知。云何功德成千二百。舌根应亦得尝三千界味。但以颂文说舌具用。声遍大千。故不说尝味。香离质而可有。味离质而便无。故不说得三千界味。经中亦说佛有鼻．舌通过于眼．耳

经。若以舌根(至)深妙法音

赞曰。下舌具用。分五。一巧说法。二多众来听。三得供养。四近贤圣。五拥护说法。多众来听有三。一天。二龙等。三四众来听

经。尔时世尊(至)或时为现身

赞曰。八颂半。分二。初一舌根用。余舌具用。舌具用分四。一半巧说法。三众来听。一供养。二贤圣护

经。复次常精进(至)现其色像

赞曰。身。长行有四。一德量。二喜见。三境量。四差别。差别有三。一器界。二上下。三贤圣

经。尔时世尊(至)一切于中现

赞曰。七颂半。分五。一喜见。一半独见。一半境量。二半差别。后一结胜。差别有二。一半境。一贤圣

经。复次常精进(至)经中所说

赞曰。意。长行有七。一德量。二远广。三无穷。四顺理。五境量。六显胜。七真实。无穷中一月四月等。且举月时之分齐。差别中心之所行所取境界。心所动作三性行相。心所戏论言说分别诸法性也。或身语意如次配之

经。尔时世尊(至)一时皆悉知

赞曰。十一颂。分五。此中有三。初一颂半远广。半颂无穷。二颂差别

经。十方无数佛(至)于众无所畏

赞曰。第四有四颂。颂真实分四。一能持。一不忘。一如说。一无畏

经。持法华经者(至)持法华经故

赞曰。第五有三颂显胜。分三。一显胜。一喜敬。一巧说。恐文繁广大分科判。与长行别应各配悉

    常不轻菩萨品

三门分别。一来意。二释名。三解妨

来意有四。一者能学行人虽有六品。分为四段。此为第四。明佛自身往居因位行安乐行。修忍辱等流通此经。当得安乐今说此经。劝励时会。故此品来。二者三品明未满果中。前明行行六根清净。未知得者实谁是耶。今说自身往行彼行得六根净。劝励时会。故此品来。三者欲显行安乐行威势无比。我为不轻行安乐行。众生于时行损害我。初虽受苦还由我力并得佛道。况亲自行而不作佛。今说此缘以利时会。故此品来。四者论说六种记中。此明具因菩萨与记。故此品来

释名者。常者恒义。不轻者恭敬义观他四众具佛性因。劝他修行必得作佛。三业恒时虔恭敬仰。故名常不轻

解妨者。何故此品独告得大势。欲明经之威神。能令顺修行者疾得作佛。违经恶人亦能速拔其苦。故唯告彼不告余人。问此品亦明威音王佛。何故唯以不轻为名。答佛因彼说非正明故

经。尔时佛告(至)身意清净

赞曰。品文分四。初牒前违顺所生罪福。以示众人。第二别显于说经持经之人违顺人相。第三结会今古以示众人违顺之相。第四结劝众人除违行顺。此初也。罪如前譬喻品。功德如次前品

经。得大势(至)皆同一号

赞曰。下第二别显于说经人违顺人相。有三。初标时节。次所遇佛。后显能行违顺人相。此初二也。所遇佛中有二。一初佛。二后佛。初佛有六。一名．二劫．三国．四说法．五寿住．六涅槃。诸佛同名威音王者。显说法华音声如王尊胜。有大威势能令众生获大利乐。即常不轻临终所得。此法华经广饶益是

经。最初威音王如来(至)有大势力

赞曰。下显能行违顺人相。中有八。一恶人益势．二善士增勤．三语加能忍．四身害能受．五善名既起．六胜果遂生．七恶人从化．八善士增道。此即初也

经。尔时有一(至)当作佛故

赞曰。第二善士增勤。有三。一标名二释名。三彰行。而是比丘下是。菩萨比丘者显是菩萨而非比丘。若是比丘而非菩萨。皆非此行。初不可怪后犯戒故。我深敬汝等不轻慢者。有佛本性住种姓故。此敬报身如来藏也。皆行菩萨道当得作佛者。有种姓者若起习性。发心修行必得佛故。又依法身如来藏故。一切皆有我深敬汝。若行菩萨道发起。修习报身如来藏者。当得作佛。无畏德女经说。菩萨为度憍慢嗔恼诸众生等。令彼得起回向之心。又为长众生诸善根本。是故菩萨礼诸众生。问此初四众凡逢皆礼。礼比丘尼及与白衣。岂不犯耶。答菩萨比丘不作是礼。礼即有犯。今作是礼。所以不犯。菩萨于性罪必持。遮罪有犯劝利大故。若但比丘非菩萨者。礼即有犯不礼无犯。又礼四众而不犯独礼一而便亏。又敬佛性非礼身故。既不专读诵。亦不专礼拜二事兼故。新学比丘礼维摩足。未有知故非旧学故。然有解言其此比丘不行读诵。但为礼拜。若尔应言不读诵经。何用专字。故知不专读诵。亦不但行礼拜是此中意

经。四众之中(至)汝当作佛

赞曰。第三语加能忍。初语加后能忍

经。说是语时(至)为常不轻

赞曰。第四身害能受。第五善名既起。此上正是四十心位

经。是比丘(至)是法华经

赞曰。第六胜果遂生。有三。一闻法能持。二六根清净。三增寿说法。若常不轻。不先披读像法之中法华经者。岂于临终闻即能持。先不修因果如何起。已前礼拜是四十心位。闻法根净四善根位。增寿命故得大善寂渐为理观观真理故

经。于时增上慢(至)三藐三菩提

赞曰。第七恶人从化有二。一恶人从化。二所化转多。大神通力增寿根净。乐说辨力忆偈说法大善寂力渐为谛观闻法解理

经。命终之后(至)心无所畏

赞曰。第八善士增道。有五。此文有四。一遇佛说法。二遇佛持诵。此二在凡四十心位。由如此故。三得六根常净。便入初地四除五怖畏得四无畏。故知常得六根清净。入初地中。菩萨。理应住生死以化物。常值佛者未入十地。不遇诸佛。如破漏船。自不能度安能度人。如以少汤投大冰池。初虽少消后还冰积。烦恼未离不遇佛者利生亦尔。故增自行必须遇佛。华严经说十地中言。是菩萨得欢喜地。所有怖畏即皆远离。所谓不活畏．恶名畏．死畏．堕恶道畏．大众威德畏。何以故。是菩萨离我相故尚不贪身。况所用物。是故菩萨无不活畏。心不希望恭敬供养我应供养一切众生供给所须。是故菩萨无恶名畏。远离我见无我相故无有死畏。又作是念。我若死已所生必见诸佛菩萨。是故无有堕恶道畏。我所志愿无与等者何况有胜。是故无有大众威德畏也。若依论释无畏有二。一菩萨无所畏。二佛无所畏。佛无所畏正等觉等是。今是菩萨无所畏。一为众生说法无所畏。一切闻能持故。得诸陀罗尼故。常忆念不忘故。后三并名在大众中说法无所畏一。知一切众生欲．解．因缘．诸根利．钝。随其所应而为说法故。二不见十方有来问难。令我不能如法答者。不见如是少许相故。三一切众生听受问难。随意如法善能决断一切疑故。离前五怖畏得此四无畏入于初地。后入八地方离怖因

经。得大势(至)当得作佛

赞曰。第五缘修道满入诸地。后更得见佛说是经典

经。得大势(至)三藐三菩提

赞曰。下第三大段结会今古。以示众人违顺之相。分二。初会不轻。后会四众。此初。有二。初会身。后会法

经。得大势(至)不退转者是

赞曰。此会四众。有三。初会初行恶行果。二会中途从化果。毕是罪下是。后会古今众。问善现声闻犹住无诤之行。将护众生而为利益。何故菩萨强记四众令他打骂招斯罪报。答菩萨地言。菩萨常以安隐乐教化众生。非安隐乐如实知之。随力方便教令断除。若初苦而后安。彼虽忧恼要当饶益。是则菩萨依巧方便。若初虽乐而后不安。彼虽忧苦不欲去之。以方便力要为断除。何以故后必乐故。今者不轻观初虽苦。后还化导令入道故。如大良医观病重者。要先发其病后与药令差。亦如捕鱼师巧出泉鱼。如大猎师巧出熊罴。知因嗔有益。令彼嗔度之。知因贪有益令彼贪而度之。如化淫女恣而后度。二乘不能。故住无诤现虽除诤。不能究竟除他诤故。菩萨自证无诤真如。拔彼诤根。毕竟还令彼亦证此真理无诤故。初虽起诤后还令灭诤。是行大无诤。不同二乘现小无诤。故无妨也

经。得大势(至)书写是经

赞曰。第四大段结劝众人除违行顺。有二。初经利大。后劝流通

经。尔时世尊(至)疾成佛道

赞曰。十九颂半颂后三段。分三。初十颂于说经人违顺之相。次三颂半结会今古以示众人违顺之相。后六颂结劝众人除违行顺。此初。有二。初一半所遇佛。后八颂半行违顺者。行违顺者中分五。初三恶人益势善士增勤。次一语加能忍身害能受。次二胜果遂生次。一恶人从化。后一半善士增道。不颂善名既起。罪毕已者。恶骂．加害转重令轻。先业罪故

经。彼时不轻(至)听法者是

赞曰。结会今古。分二。初半会身。后三会众

经。我于前世(至)疾成佛道

赞曰。结劝众人除违行顺。有四。初二前化诸人。一是经难闻。一此经希说。后二劝勿生疑

    如来神力品

三门分别。一来意。二释名。三解妨

来意有三。一者三流通中。此下八品付受流通。示相付嘱禀命行。故神力嘱累付嘱令行。余之六品受命流通付嘱分二。一作神通令信付嘱。二手摩顶令行付嘱。今此即初。付嘱于他恐不生信。故作神通放光等示。令知世尊有大神通。久不妄语。出言谛实。令生信解方以言付。故此品来。二者依第二科中。上来初一品是序分。次十九品为正宗讫。自下八品是流通分。神力．嘱累劝信付授。后之六品禀命流通。势与前同下更不述。三者论云修行力有七。第二说力有三种法门。神力品中示现。显佛世尊有此神力故。能说法皆实不虚。劝示众生。故此品来

释名者。分身能寂俱号如来。妙用无方曰神。威势能摧为力。分身等佛各现妙用莫可方比。威势能摧邪见不信以劝生信。如来神力此品广明。名如来神力品

解妨者。问涌出佛曾所化。何假现通信生。答涌出久信不假神通。劝发初机须现神力。又信有浅深付有轻重。若不现通以付恐付犹轻。若不更令信深。彼信尚浅。希法易行。故现神力。问何故此经付属要现神力。余经付属无此事故。答此经秘密会二归宗。余经不然故现神力

经。尔时千世界(至)而供养之

赞曰。品文分二。初涌出请。后如来付此初。有二。初标后释。不但欲以济他兼希自行。故请当说。不尔亦言便为无用。真谓真实。净谓离染。大法谓一乘。身恭．语演．述心三请

经。尔时世尊(至)现大神力

赞曰。下文有二。初长行后偈颂。长行中复二。初现神力。后言付嘱。初文有七。一标现神力。二出舌放光。三謦欬弹指。四地皆振动。五彼见归依。六合盖成帐。七世界通一。此初也。略为三义故现神力。一为显经胜德以劝流通。此下长行佛告上行等菩萨是。二为悦众生令生信故。初一行颂是。三见诸菩萨发愿流通顺诸佛心故现神力。第四颂是

经。出广长舌(至)放无量光

赞曰。下第二段出舌放光。有三。一释迦出舌放光。二分身出舌放光。三明时节。此初二也。古德相传有七神力。一出舌．二放光．三謦欬．四弹指。五地动．六合盖．七变土。今加为八。谓示现。即令他方遥见于此。六通之中初神境通。有二。一能变二能化。能化谓无而忽有。谓化身化语化境。能变谓转换旧质此谓十八变。一震动。地六动等也。二炽燃。身之上下出水火等。三流布。放光渐照此彼展转等。四示现。示现他方诸界趣等种种事物。令诸众会皆悉遥见五转变。转地为金水为酪等。六往来。于一切处纵身往来一切无障。七卷。八舒。能卷大入小舒小令大。以一芥纳于须弥。展一毛充于法界等。九众像入身。能以诸世界内身毛孔等。十同类往趣。应物现形为说妙法。事讫还没令不识知。十一显。十二隐。于大众中隐没自身复令显现。十三所作自在。谓转有情令其往来。及己身等默语一切皆得自在。十四制他神通。谓佛．菩萨．二乘圣凡。渐次皆能制伏下位所现神通。十五能施辨才施七．四辨。十六能施忆念。于法失念能施忆念。十七能施安乐。为说法等拔除危怖．疾疫．灾患得诸安乐。十八放大光明。能放一光顿照无量国作大利乐事。此八神力第一出舌是第八舒。第二放光是第十八放大光明。第三謦欬此即能化。无而忽有故非十八变。或此及第四弹指是第十三所作自在。第五地动是第一震动。第六令他方见此是第四示现。第七合盖是第七卷。第八通为一土是。第五转变转多为一转秽为净故。今佛出舌者。论云令忆念故。信佛所说。如佛入婆罗城乞食不得。后出城已逢一女人施佛臭饭[米*定]汁。佛记当果。时有婆罗门深生不信。佛出舌示彼。方信佛所记不虚。凡舌至鼻际尚不妄语。况覆面轮。广如经说。至梵世者有语表故。上无语故更不至上。放光者警觉有缘破痴暗故。一一毛孔者表此经慈．悲一乘平等显皆备故。无数光者具万德故。遍十方者覆一切故。由多宝佛已证经讫。更不现通。但化佛示现

经。释迦(至)还摄舌相

赞曰。此明时节愚者心迷谓是小时。智者情解满百千岁。转换其心令彼不觉。又报化之利有殊。圣凡之见有别。又佛现神力实百千岁。佛神力令众生不觉。然促不延时为论。但说世尊八十入灭。又圣凡众所闻虽同。经时证道获悟全别。亦不相违

经。一时謦欬(至)地皆六种震动

赞曰。第三段謦咳弹指。第四段动地也。论云謦咳者说偈令闻故。既闻声已如实修行不放逸故。论云弹指令觉悟者令修行者觉悟进修故。地动者警策十方未发心者令发心故。謦音去挺反。玉篇咳也声也。欬音苦爱反。玉篇逆气也

经。其中众生(至)牟尼佛

赞曰。第五彼见归依。有三。一睹见生欣。二空声教示。三依言敬礼

经。以种种华香(至)如一佛土

赞曰。第六合盖成帐。第七世界通一初散华后成帐。散华者。闻法华经。合成盖者。三乘初殊后成于一。覆盖一切此界生故。世界通一者。智心无碍净土不殊。唯有一乘更无余故。上表神力八种不同。论唯解三出舌．弹指．謦咳之义余经有五非胜不释。三多余经无从胜释之。又此三种正付嘱用。所以偏释。余通非正故不说之

经。尔时佛告(至)如说修行

赞曰。下言付嘱。有五。此中有四。一结前神力无量难思。二为嘱累说德难穷。三显四种皆此经说。一权实之道。二神通之力。三佛所藏理。四智慧深事四结成劝授

经。所在国土(至)而般涅槃

赞曰。第五劝随喜供养。初标后释。释由四义故应供养。法身妙理此中具。故蕴道处名道场。成道处．得菩提处．说法处．涅槃处．道场总也。下三别释

经。尔时世尊(至)现无量神力

赞曰。十六颂分二。初四颂神力。后十二颂付嘱。此初。有三。一颂标现意。二颂五神力。一颂顺佛心

经。嘱累是经故(至)不可得边际

赞曰。下十二颂付嘱。中分三。二标无穷。八半别叹。后一半结劝。此初也。叹持经者福以劝众人

经。能持是经者(至)毕竟住一乘

赞曰。此别叹为五。一半见佛。二叹喜。一得法。一半能说。二半能益。能说之中诸法义者义无碍。名字法无碍。言辞词无碍。乐说辨才无碍。四无碍满如风无碍

经。是故有智者(至)决定无有疑

赞曰。下结劝也

    嘱累品

三门分别。一来意。二释名。三解妨

来意有二。一依今时经品次第者。付嘱有二。上已神力令信付嘱。此是摩顶令行付嘱。故此品来。二者依本论。此品于普贤品后说。故论云护法力者。谓普贤品．及后品示现。此手摩顶佛自护法令其流行。故此品来

释名者。嘱谓付托累谓重叠。再三付托令其护持故名嘱累品。托应作噣。付应作嘱

解妨者。为以一手摩诸菩萨顶。为诸菩萨各一手摩耶。答一手一时。神力大故。各一手摩妙用周故。然诸菩萨各见独摩。由此深心依言领受

经。尔时释迦(至)广令增益

赞曰。品文分四。一如来付嘱。二菩萨敬受。三令塔等还。四众皆欢喜。初中有三。初三业加持付嘱令行此经。二若有众生不信受者下。若不信受此经令行余经。三汝等若能如是下。结成劝意为报佛恩。初文又三。初以手摩顶付令流布。广作饶益。次复摩顶付令受持。普令闻知。后释所以劝令演说。此初也。初二段以身语加。后一段意业加。此初以右手。摩者示大吉祥故。龙树解云。余经非秘密。唯法华秘密说二乘作佛。唯大菩萨能用行之。如大良医方能用毒

经。如是三摩(至)普得闻知

赞曰。复手摩顶付令受持普令闻知。至三摩者令受殷勤法皆三故。传灯之法必重付故

经。所以者何(至)自然智慧

赞曰。下释所以劝令演说。意业加持有三。一明已三不善根已尽能施智慧。二显佛能为大施主劝随勿悭。三教以施化令得佛慧。此初也。慈悲故无嗔与乐故拔苦。无悭吝故无贪。何曾惜法。无所畏故。无痴作决定说故。能与佛智种智也。如来智一切智也。此二任运无师而得名自然智。或前二有为智。后一无为智名自然智

经。如来是(至)勿生悭吝

赞曰。显佛能为大施主劝随勿吝。成实论说。悭有五种。一住处悭．二家悭．三施悭．四称赞悭．五法悭。住处悭者于已住处生悭念言。我独住此令我自在不用余人。此有五种。一于未来诸善比丘不欲令来。二于已来诸善比丘。嗔恚不喜。三欲令早去。四藏僧施物不欲与之。五于僧施物生我所心计为恩德。是人于彼共有法中尚不能舍。何况自身所有诸物。故于解脱终无有分。家悭者于往还家生悭想言。我于此家常独入出不用余人。设有余人令我最胜。此亦有五。一白衣有不吉事与之同忧。二彼有利事与之同喜。三喜白衣有胜富贵。四断受者令不得施。五生其家为厕中鬼及诸恶处。施悭者于他施物生悭吝想。令我于此独得施物余人不得。设令与之勿复过我。此亦有五。一常乏资生。二令施者不得为福。三令受者不得财利。四毁訾善人。五心常忧恼故当生地狱。设生人天常处贫薄。称赞悭者于他称赞生悭吝心。令独赞我莫赞余人。设赞余人莫使胜我。此亦有五。一闻赞余人心常忧动。二訾毁善人。三自高卑他。四常被恶名。五于未来百千世中无有净心。法悭者于正法中生悭吝想。令我独知十二部经莫使他知。设令他知莫使胜我。又自知义秘而不说。此过有七。一所生常盲。二常愚痴。三多怨中生不得自在。四退失圣胎。五诸佛怨贼。六善人远离。七无恶不造。由有如是种种过失故劝勿悭也。世尊能行三种舍故。与一切生是大施主。故应学我

经。于未来世(至)得佛慧故

赞曰。教以施化令得佛慧

经。若有众生(至)示教利喜

赞曰。若不信此经令行余经。谓遇二乘化此妙法。如其不信。且说般若大乘深法调伏其心。后化此法

经。汝等若能(至)诸佛之恩

赞曰。结成劝意。佛意欲令人作佛故。设种种门

经。时诸菩萨(至)愿不有虑

赞曰。第二大段菩萨敬受。分为二段。三业敬领

经。尔时(至)还可如故

赞曰。第三大段令塔等还。自此已后更无还处。故知此品应在经终

经。说是语时(至)皆大欢喜

赞曰。第四大段众皆欢喜闻赞法胜。付授丁宁。所以欢喜。非见遣化佛等还所以欢喜。准此故应席便散也。天亲菩萨释伽耶山顶经欢喜奉行有三义。一说者清净。以于诸法得自在故。二所说法清净。以如实证知清净法体故。三所依说法得果清净。以得净妙境界故。如经皆大欢喜信受奉行

    药王菩萨本事品

三门分别。一来意。二释名。三解妨

来意者。上之二品既明付授。下之六品受命流通。准本论文分之为五。药王自行苦行力以流通妙音教化众生行苦行力以流通。观音．陀罗尼护众生诸难力以流通。妙庄严王功德胜力以流通。普贤．嘱累护法力以流通嘱累既在前陈。护法但唯有一。药王时虽在会。说其过去烧身燃臂。自行苦行以流通正法。利益时会。故此品来

释名者。药者能去疾之神功。王者有自在之威力。本者因由。事者体业。今此菩萨愿为药树。疗八尘之痼疾除七漏之深痾。势力无双威神罕匹。故名药王菩萨。今此品中叙彼本因修行之事。以利时会。名药王菩萨本事品

解妨者。问菩萨愿力神功皆等。何故唯此独名药王。答论功据行果实无差。愿利．修因昔亦微别。只如救生拔苦行愿菩萨皆同。观音独得救名。药王何妨偏胜

经。尔时宿王(至)闻皆欢喜

赞曰。此品之中大文分六。初宿王华发问。二如来为答。三若复有人以七宝满三千大千下。赞经妙德四宿王华若有人闻是药王菩萨本事品者下。叹胜付授。五时众获益。六多宝赞扬。此二俱在品末。此初文有三。初问。次请。后辨请意。宿王华问者。宿世已来持法华经。如王自在。故宝云经说。菩萨有十法名大药树。譬如药树名曰善见。若有众生得其根茎枝叶华果。亦有见色闻香尝味得触。遇此十法病皆除愈。菩萨亦尔。从初发心。为诸众生有种种烦恼病。有依施戒忍勤定慧而得活者。有依见法．有闻声．有知味．有同事而得活者。菩萨随应导利令益。故说菩萨名为药树。能除烦恼病得慧命活故。游者游化利益方法。济利众生是。若干等者问苦行差别。烧身燃臂供养正法是

经。尔时佛告(至)说法华经

赞曰。下如来为答。有四。一叙时。二明佛。三显修行。四会古今。此初二也。佛中有七。一名号。二眷属。三住寿。四无恶。五土相。六庄严台树。七所说经法

经。是一切众生(至)色身三昧

赞曰。下第三修行。有三。一精进得定。二供养佛法。三供养舍利。此初也。得此定已能随乐现身。初地即得。八地自在。十平等中能随众生所乐示现。初地得故。无垢称经亦有此菩萨

经。得此三昧已(至)及法华经

赞曰。下第二供养佛法。有七。一喜念供养。二入定起通。三又思不足。四燃身供养。五光明远照。六诸佛同赞。七燃身时节。此初也

经。即时入是(至)以供养佛

赞曰。二人定起通有三。初入定雨华。二雨栴檀。三雨海此岸香

经。作是供养已(至)以身供养

赞曰。三又思不足

经。即服诸香(至)而自燃身

赞曰。四燃身供养。有三。一服香油。二明年岁。三正燃身

经。光明遍照(至)诸如来故

赞曰。此中有二。第五光明远照。第六诸佛同赞。同赞中有三。一标真赞。二比挍赞。三结成赞

经。作是语已(至)其身乃尽

赞曰。第七时节。有二。初默后时

经。一切众生(至)忽然化生

赞曰。明修行中。下第三供养舍利。有十四。一生处。二说法。三启白。四诣佛。五付嘱。六入灭。七起塔。八思告。九燃臂。十利益。十一众生悲恼。十二自誓。十三愿满。十四感生瑞应。此初也

经。即为其父(至)舍所爱之身

赞曰。二说法

经。说是偈(至)供养此佛

赞曰。三启白。初白前事。后白请往。初文有三。一论佛在。二得总持三闻胜法。甄迦罗等者。俱舍论第十二卷说。数有六十忘失余八。以十渐积至第十六名矜羯罗。第十七名大矜羯罗。第十八名频跋罗。第十九名大频跋罗。第二十名阿刍婆。第二十一名大阿刍婆。此总三种。即是十六．十八．二十数也

经。白已即坐(至)犹故在世

赞曰。四诣佛有三。初往。次赞。后白

经。尔时日月(至)若干千塔

赞曰。五付嘱。有四。一唱灭。二法付。三界付。四体付。依僧祇律有舍利者名为塔婆。无舍利者说为支提。瑜伽等中若有舍利名窣堵婆。若无舍利但名制多。无塔婆称讹也

经。如是日月(至)入于涅槃

赞曰。六入灭也。华严经云。究竟佛事已有十种义示现入大涅槃。一明一切行悉无常故。二明一切有为非安隐故。三明涅槃趣最安隐故。四明般涅槃远离一切诸怖畏故。五以诸人天乐着色身明色身无常是磨灭法。令彼求住净法身故。六明无常力强不可转故。七明有为法。不自在故。八明三界法悉如坏器无坚牢故。九明般涅槃最为真实不可坏故。十明般涅槃远离生死非起灭故。以此十义示现涅槃

经。尔时一切(至)悬众宝铃

赞曰。七起塔有三。一悲恋。二烧身。三起塔。此他受用故量极高

经。尔时一切(至)明德佛舍利

赞曰。八思告。有二。初思后告

经。作是语已(至)自然还复

赞曰。此中有五。九燃臂。十利益。十一众生悲恼。十二自誓。十三愿满

经。由斯菩萨(至)得未曾有

赞曰。第十四感生瑞应。有三。一因由。二瑞应。三得未曾有

经。佛告宿王华(至)而供养者

赞曰。下第二大段如来答中。第四会古今。有三。初会。次叹。后劝

经。若复有人(至)其福最多

赞曰。下品第三大段赞经妙德。有四。一挍量胜。二譬如下比喻胜。三此经能救下作用胜。四若人得闻此法华经若自书下无边胜。此初也

经。宿王华(至)诸经中王

赞曰。第二比喻胜文。中有十。一幽广胜。二高显殊胜。三了达胜。四除惑胜。五威势胜。六自在胜。七出生胜。八契理胜或名人法胜。九二利胜。十圆德胜。其契理胜中有法有人。计此人文应最后说。文便故来。须陀洹云预流预圣流故。斯陀含云一往来。唯有一生往来生死。便成应果名为一来。阿那含云不还。欲界业尽。必不还生于欲界中。故云不还

经。宿王华(至)充满其愿

赞曰。下第三作用胜。有三。一法。二喻。三合。此初有三句。初能除惑业次能除苦果。后能满善愿。又发心修行得果为三。又总别离恶摄善为三

经。如清凉池(至)如炬除暗

赞曰。此喻说有十二。一充愿。二道成。三具惭愧四得导师。五得归趣。六越生死。七除烦恼。八得智慧。九获圣财。十有承禀。十一知宝所。十二破痴暗。随其所应配前三句

经。此法华经(至)生死之缚

赞曰。此合说也。离苦痛除众苦为初句。解生死缚谓除惑业为第二句。不合于前充满其愿或除当苦．现苦．苦因如次配之

经。若人得闻(至)亦复无量

赞曰。第四无边胜有二。一闻书功德无边。二供养功德无边。得无边边不得有边边故名佛不得

经。宿王华(至)后不复受

赞曰。下品第四段叹胜付嘱。有七。一标闻胜。二转女身。三生净土。四随喜获福。五正明付嘱。六令守护。七劝供持。此初二也

经。若如来灭后(至)与汝等者

赞曰。三生净土有五。一生净土。二离烦恼。三得神通。四见多佛。五佛遥赞佛。遥赞中有五。一叹福无边。二叹德无边。三能破烦恼。四共为守护。五明最胜方便摄引。云菩萨慧无与汝等

经。宿王华(至)如上所说

赞曰。四随喜获福

经。是故宿王华(至)不老不死

赞曰。此中有二。第五正明付嘱。第六令守护。守护中。初标后释。后五百岁者大集经云。佛灭度后初五百年解脱坚固。第二五百年禅定坚固。第三五百年多闻坚固。第四五百年福德坚固。第五五百年斗诤坚固。皆以五百年为类记之。故言灭后后五百岁。或正法五百年像法一千年。于像法后其初末法五百年中

经。宿王华(至)恭敬心

赞曰。第七劝供持。有三。一散华。二心念。三结成

经。说是药王(至)一切众生

赞曰。品第五段时众获益。第六段多宝赞叹

法华玄赞卷第十(本)

保安三年十二月十二日以兴福寺圆如房本法隆寺僧觉印移点已了

本(ト)者皆此点本也高名书也云云为令法久住往生极乐也妙法莲华经玄赞卷第十(末)

        大慈恩寺沙门基撰

    妙音菩萨品

三门分别。一来意。二释名。三解妨

来意者。论云教化众生行苦行力者。妙音品示现。妙音现居东土密在此方。本传法华教行苦行。今放光召集以示众人。劝发胜心弘通经法。故此品来

释名者。音谓音声。妙谓殊妙。昔住因中好设乐以供佛。今居果位善说法以利生。双彰业．德以标其名故称妙音菩萨。此品明彼事故名妙音菩萨品

解妨者。何故须召妙音以为此品。答药王此方苦行自劝众生。未有他土上人他方劝说。故召妙音远方行法。劝他苦行故须召之

经。尔时释迦(至)白豪相光

赞曰。品文分四。一神光往召。二妙音来至。三事讫还国。四时众得道。初文有二初放光后所至。此初也。放肉髻之光彰召大人之相。放眉间之光表为此经故命

经。遍照东方(至)遍照其国

赞曰。此所至有三。一方处。二佛国。三结照。佛国有三。一国名。二佛号。三化利

经。尔时一切(至)甚深智慧

赞曰。下品第二大段妙音来至。有三。一彼来。二于是妙音不起于座下至此。三尔时华德菩萨白佛下化行。初文复四。一叙德。二请来。三佛诫。四承敕。叙德复四。一胜因早植。二善友夙逢。三般若先圆。四等持已满。此即初三

经。得妙幢相(至)诸大三昧

赞曰。四等持已满。有二。初列十六等持。后结无量。一妙幢相者如幢高显众德庄严。二法华者达一乘理。三净德者断障染得胜德。四宿王戏者宿谓星像。王谓自在。戏谓游乐。谓得自在能现众像。犹如星宿常入游戏以利众生。五无缘者谓灭尽定或无所缘定。离攀缘故。六智印者谓真如空理为智印故。或以智为印刊定是非真妄等故。七解众生语言者发词无碍解定八。集一切功德者谓集福王定。九清净者能生七净九净四净等故。四净者所依净．所缘净．心净．智净。十神通游戏者能起大神通故。十一慧炬者照明真俗诸境界故。十二庄严王者能具内．外二庄严故。十三净光明者放神光故。十四净藏者含众德故。十五不共三昧者不共二乘得故。十六日旋者如日明朗巡照四生故。此皆第十地菩萨之所游履。多第四定。以殊胜故

经。释迦牟尼佛(至)药上菩萨

赞曰。二请来也

经。尔时净华(至)生下劣想

赞曰。三佛诫有四。一总诫。二叙他劣。三彰自胜。四结诫。此中但论自胜．他劣以为诫之。如思益经中。思惟梵天菩萨欲来娑婆世界。日月光佛告思益言。汝应以十法游于彼土。一于毁于誉心无增减。二闻善闻恶心无分别。三于愚于智等以悲心。四于上下众生意常平等。五于供养．轻毁心无有二。六于他阙．失不见其过。七见种种乘皆是一乘。八闻三恶道亦勿惊惧。九于诸菩萨生世尊想。十佛出五浊生希有想。无垢称经香台佛诫大势类同

经。妙音菩萨(至)智慧庄严

赞曰。四承敕。有三。如来之力总也。后二别也

经。于是妙音(至)以为其台

赞曰。下第二至此。文有十一。此初豫来华现

经。尔时文殊(至)以为其台

赞曰。第二文殊问由

经。尔时释迦(至)听法华经

赞曰。第三佛说所以

经。文殊师利(至)令我得见

赞曰。第四文殊问行。有三。一问福慧。二问入何定。三依定方能见。请通力加被来令我得见。示相不知。实久已识

经。尔时释迦(至)而现其相

赞曰。第五释迦垂答

经。尔时多宝佛(至)欲见汝身

赞曰。第六多宝召命

经。于时妙音(至)不鼓自鸣

赞曰。下第七妙音至此。有四。一来数。二所经。三身相。四至此。即初二文

经。是菩萨目(至)坚固之身

赞曰。第三身相有八德。一目净。无垢称经云。目净修广妙端严。皎如青绀莲华叶。二面圆皎。三身色。四庄严。五威德。六光明。七相具。八坚固

经。入七宝(至)耆阇崛山

赞曰。第四至此

经。到已下华(至)堪忍久住不

赞曰。第八下台礼问。有二。初礼献后请问。请问有四。一问佛身有五句。二问众生有七句。三问魔随化有一句。四问多宝有二句一。问来。二起居

经。世尊我今(至)示我令见

赞曰。第九请见多宝。多宝．释迦虽同塔坐。神力映蔽令其不见。故请见之

经。尔时释迦(至)故来至此

赞曰。第十释迦为请。十一多宝赞扬

经。尔时华德(至)有是神力

赞曰。下大段第三明化行。有五。初华德问因。二如来具告。三赞问修定。四佛后答之。五时众获益。此初也

经。佛告华德(至)有是神力

赞曰。下第二如来具告。有五。一示往因。二会今果。三久遇诸佛。四广行利行。五结答所由。此初。有三。一佛。二行。三结

经。华德于汝(至)摩诃萨是

赞曰。二会今果

经。华德是妙音(至)那由他佛

赞曰。三久遇诸佛

经。华德汝但(至)无所损减

赞曰。下第四广行利行。有二。初在此方后在十方。此初。有四。一标现身说法。二别显现身说法。三结成化者。四智慧无损。别显现身说法中有二。一随宜现十八类身说法。二为拔苦难现身说法

经。是菩萨以若干(至)示现灭度

赞曰。此在十方现身说法。有三。初标例在十方利益。二随根所宜现身说法。三结成身说

经。华德妙音(至)其事如是

赞曰。第五结答所由

经。尔时华德(至)无量众生

赞曰。第三赞问修定。第四佛复答之

经。说是妙音(至)及陀罗尼

赞曰。明化行中第五时众获益。由闻化行曲获胜利

经。尔时妙音(至)色身三昧

赞曰。品第三段事讫还国。有三。一标还国。二所经相。三至已白益

经。说是妙音(至)法华三昧

赞曰。品第四段时众得道。都闻一品遂获胜益

    观世音普门品

三门分别。一来意。二释名。三解妨

来意者。论云救众生诸难力者。谓观世音。陀罗尼品示现。观音救未发心众生难。令离众苦发心持经。陀罗尼救已发心持经者难。令离苦持经。又观音以天眼．天耳．他心三通护持经者难。陀罗尼二圣二天十神。以明咒护持经者难。又观音念人救难。陀罗尼诵法救难。持经之力已离众难。若不加以易救之方恐难修持经之业。故以易功助成难业。以劝持经故此品来

释名者。观音古宽反。又古段反。今从初。观者察义。俯救悲慧。世者可破坏义。体即生死有情世间。音谓音声有情语业。世间有情起音声以归念。菩萨以大悲慧。俯观随救名观世音。正义应云观自在。诸三业归依必六通垂化。无暇危苦飞轮摧拔。作不请友为应病医。摄利难思名观自在。菩萨如前。普者平等遍满义。门者入出之由处。诸三业归依必六通垂救平等。示此出苦入乐所由处所故名普门。神通．记说．教诫三轮为离苦之处所。作入寂之因由。是普门体。然有苦者多发声以归念。大悲者必应念以临拯。故名观音。此品广明故名观世音普门品

解妨者。问菩萨大悲观苦即救。何故待念后方垂愍。答生无心而佛救。大圣之所不通。自发意而悕缘。群圣之所同范。先因自业后方藉缘。自既不修缘何所作。故待归念方始救之。设虽自修未解方便。要假良友示苦方灭。问一切菩萨皆有此能。何故观音独包彼号。答本愿不同利事别故。绍继无量寿佛当作宝光功德山王佛。故偏举之

经。尔时无尽意(至)名观世音

赞曰。品文分四。一问答名因。二问答化行。三持地赞叹。四结成时益。初二文有颂。初文有三。一问名因。二答字义。三挍量持名功德胜劣。此初也。无尽意者阿差末经说。行六度四摄等种种行誓度众生。众生界尽菩萨之意乃尽。众生未尽菩萨之意无尽。故名无尽意。十地经中以十尽句成诸大愿。一一切众生界尽。二世界尽。三虚空尽。四法界尽。五涅槃界尽。六佛出世界尽。七如来智界尽。八心所缘界尽。九佛境界智入界尽。十世界转法轮智转界尽。且如众生界尽我愿乃尽。如是众生界不尽。我愿亦不尽。乃至。第九佛智证入一切境界都尽。第十转法轮智转诸法尽。我愿亦不尽。无垢称经云。虽得佛道转于法轮。而不舍于菩萨之道是名菩萨行。故此菩萨名无尽意。虽诸菩萨愿行皆同。诸号有殊愿各别故。欲明此经能令行愿皆亦无尽。问名者欲令凭念以息苦。问行者欲令修行以希乐

经。佛告无尽意(至)皆得解脱

赞曰。下答字义。有三。初语业归依。以天耳通寻声拔济。次若有众生多于淫欲下。意业归依。以他心通观心拔济。后若有女人设欲求男下。身业归依。天眼通观色拔济。初文有三。初总标有苦称名即脱。次别显有厄称名皆脱。后结告威神巍巍若是。此初。即是三途八难一切苦难。只如法琳归命免七日之刑。济[悾-工+隹]归依脱三刀之害。瑜伽第九说业有二。一定异熟业。谓故思业若作若增长业。二不定异熟业。谓故思已作而不增长业。八十九说诸作不增长业。若无追悔不修对治。尚可受果名增长业。若追悔等名不增长业。或先增长业由追悔等名不增长业。如未生怨未追悔前名增长业。追悔已后名不增长业。第六十说依未解脱者建立定受业故。言解脱者谓世道伏断。乃至得圣成无学等。即同涅槃经未入佛法名决定业。若入佛法名不定业。对法第七说有五故思造一他所教敕。二他所劝请。三无所了知。四根本执着谓三毒蔽心猛利执着所起诸业。五颠倒分别谓胜无罪所行恶业。于此五中后之二种若作若增长。非不受异熟以思重故。前三虽作而不增长。不必受异熟以思轻故。此言作者谓起作诸业令其现行。增长者谓令习气展转增长。由此但说故思业唯有五。瑜伽第九说除十种余名故思。一梦。二无知。三无故思。四不利不数。五狂乱。六失念。七非乐欲。八自性无记。九悔所损。十对治所损。除此十外余皆增长。即瑜伽第九说增长业有六者是。其十不增。及六增长不越对法三不增．二增。离合依位分多少故。对法又说决定有三。一作业决定。由宿业力感决定身。于此生中必造此业。朝限决定终不违越。佛等神力亦不能救。二受异熟定即顺定受业。果定当受时未定故。不尔佛出应无造恶恶趣众生。三分位定。谓顺三时分位定业。若业道摄者名顺定业。加行。后起通定不定。又未悔未对治等名决定业。已悔已对治等名不定业。瑜伽第十说三业。顺现．顺生．顺后受业第六十说四业。一异熟定。二时分定。三二俱定。四二俱不定。唯识亦说四谓三时．及不定。显扬第九说五种谓顺三时。及受报定．作业决定。皆如瑜伽第九略纂说。恐繁且止

故念观音良缘滋润。自心悔愧苦恼皆脱。亦有释言。其不增长及不定业可得转灭。其三时决定业．及报定时不定者。但能令轻非全令灭尽。金刚般若云。先世罪业应堕恶道。由持经故为人轻贱。先世罪业即为消灭。当得菩提。不云全灭。又贤愚经鸯掘摩罗虽得阿罗汉。为现业有果故为火所烧又说迦毗罗城除一童子。自余男女尽是初果圣人。不应为彼琉璃所杀。其决定造业佛尚不排。况受果耶。在解脱人名不定者依不定业说。此亦不然。若得阿罗汉一切不善尽。何业受果耶。在初二果不善未尽。不障彼果何妨亦受。般若经中不说灭尽举心微者。至诚恳切受持彼经一切不受。若不尔者。五无间罪皆决定业。未生怨王如何悔已一切不受。十地论云。一感报定二作业定。诸佛威神所不能转者。说自不发悔愧之心不入圣道者业果决定。非悔愧已可名定业。法句经言。非空非海中非入岩穴间。无有地方所脱之不受难。亦据不逢佛菩萨等起悔愧心而入道者。决定业报。由此业报差别经说。若业增上心作无惭无愧。作已更作无心改悔。是业决定。若业非增上心作。虽作恶业常怀惭愧。是业不定。但知诸业非悔非道之所损伏可有受果被损。便无受果之义。然经说指鬘．及阿罗汉犹受业果者。时犹住凡或初二果。今身必定得阿罗汉从当为名。非受果时名阿罗汉。又遇良缘要自发心。悔愧入圣道罪业方排。虽遇良缘无心悔愧亦不入圣。乃至诸佛亦不能转。迦毗罗城释种被杀。虽得初果别报业在初果不排。又非听闻大乘悔愧恳切深心。故受先业。脱闻大乘励恳深悔亦不被杀。得阿罗汉一切不受。设有被杀非业果故。不尔指鬘杀人满千唯少于一云何得圣。又无悔愧．及伏．断灭诸罪业者。有情便无得受圣期。由此故知初说为善。应同涅槃．瑜伽为正

经。若有持是(至)名观世音

赞曰。下第二别显有厄称名皆脱。有七段分二。初三火．水．风三灾。后四杂灾。此初也。火大小俱伤。念名一切不烧。水深方可损故得于浅处。轻风不损重者方伤。黑风必损于人。所以偏说逢遇设风非黑何妨亦损。风中有四。一求宝遇风。二善人教念。三免灾难。四结名因。船舟也。舫音有二府妄反补浪反。玉篇亦舟也。并两舟为舫

经。若复有人(至)即得解脱

赞曰。此四杂灾。一刑罚不伤。二非人不害。三捡系解脱。四怨贼不损。在手曰杻在脚曰械。即桎梏也。木在项名枷铁在项．腰名锁。捡者摄录。挍也察也。系者牢闭。拘也缚也。智度论云如风不入实如水不上行。虚空不受害。无业亦如是。如何无罪横被囚殃。此据现在不作名为无罪。非先不作。火宅颂言谤经之人若他返逆．抄劫窃盗。如是等罪横罗其殃。由先谤经故知有罪。怨贼不损中有四。一经难处。二劝念名。三依命。四解脱。首楞严经佛告坚意有一药树名曰灭除。大军斗时有无量人为毒箭中。是时良医持药王树用涂鼓面。于众人中击之出声。无量毒箭一时自拔。诸佛菩萨住首楞严三昧力故。有人称名忆念之者。无量罪垢自然除灭。如一醍醐能愈众患

经。无尽意(至)巍巍如是

赞曰。结告威神。巍巍大貌

经。若有众生(至)常应心念

赞曰。此意业归依。以他心通观心拔济。有二。初观三意。后结威神。且举三毒非唯尔所。一切烦恼念皆灭故

经。若有女人(至)菩萨名号

赞曰。此身业归依。以天眼通观色拔济。拔济有二。初观二身业。后结福劝持。非唯尔业且逐情举

经。无尽意(至)福德之利

赞曰。第三挍量持名功德胜劣。有四。一问。二答。三成。四结。本论挍量六十二恒河沙佛。此经复云六十二恒河沙菩萨。此有二解。一云经是论错。菩萨．菩萨而为比挍。何得以佛比量菩萨。只如十轮经中但以地藏比量弥勒．文殊．观音亦不比量诸佛。若不尔者应佛功德少于菩萨。二云依论亦无爽。观音久已成佛不舍菩萨行故示为菩萨。何得不比如来。只如观音成佛功德国土胜无量寿。一切佛身岂胜劣耶。故知但是劝信之语。虽经比挍菩萨。论解设比诸佛亦无过咎。二俱无失。论解成中有二释。一信力。二毕竟知。信力有二。一求我身如观音毕竟信故。谓求我六十二亿恒河沙佛身与观音。信心无异。所求圣数多少虽殊功德无别。因心等故。二者生恭敬心。如彼功德我亦毕竟得故。谓如彼观音身久已成佛故智慧功德。我六十二亿恒河沙佛亦毕竟得此诸佛功德。信佛菩萨功德不异故。此二是信力。初不观境多少胜劣但信心等。后观境多少虽殊。功德无别。恭敬信心亦无有二。故福无别。第二毕竟知者决定知法界故。此由观音已得毕竟知法界故与佛无异。能证法界平等无二。故成福等。法界即法性。入初地菩萨能证一切佛菩萨等平等身故。平等身者谓真如法身。况十地满是故受持观世音名。与六十二亿恒河沙佛功德无别。不尔菩萨岂胜佛耶。且将尔许赞劝发心十轮经第一卷说。假使于弥勒．妙吉祥．观自在．普贤之类而为上首。殑伽沙等诸大菩萨。于百劫中至心归依称名。念诵礼拜供养求诸所愿。不如有人于一念顷至心归依。称名念诵。礼拜供养地藏菩萨。求诸所愿速得满足。又复如是末代众生于诸有缘所宜闻故。所以偏赞。不尔菩萨亦应胜佛。等位菩萨应有胜劣

经。无尽意(至)其事云何

赞曰。下第二大段问答化行。有四。一问。二答。三奉献。四结告。此初也。游者自利即是神通。为说法者教化他利。方便之力者谓上二种是。智慧巧用应物心以济拔

经。佛告(至)而为说法

赞曰。下第二答。有三。初身化说法。次结前劝示。后能济急难。此初也。合十九种分为八类应圣身有三。应天身有六。应君臣有五心平性直语实行敦。齿迈财盈。名为长者。守道自恬寡欲蕴德。名为居士处位莅人名曰宰官。应四众有一。应妇女有一。应童男女有一。应八部有一。应执金刚神有一。手执金刚观音异像

经。无尽意(至)施无畏者

赞曰。此中有二。一结前劝示。二能济急难。檀度有三。一财。二无畏。三说法。说法法施也。济难无畏施也。令得珍宝等财施也

经。无尽意(至)多宝佛塔

赞曰。第三奉献。有七。一白佛。二奉献。三观音不受。四申白请受。五佛敕令受。六观音受之。七转施供养。福田难遇故施顺道理故真正行故求菩提故名为法施不受有三。一少欲。二法尔。三转施。恐乖彼心所以不受。大庄严论偈曰　若能展手施　此手名严胜　受者能缩手　严胜复过彼　若言我施与　是语价难量　受者言我足　难量更过彼　天请问经佛亦说言。施者名得利。受者名失利。是故菩萨不为受之。愍四众故为受之者。一令随喜。二令学行拔苦恼故。名为愍之

经。无尽意(至)娑婆世界

赞曰。第四结告也

经。尔时(至)名为观世音

赞曰。下重颂前名．行二义。分二。初一颂问。后二十五颂答。此初也。但问名因兼答化行

经。具足妙相尊(至)能灭诸有苦

赞曰。下佛告。中分四。初三颂总标许说。次十二颂正答名因。次三颂答化行。后七颂叹德劝归。此初分三。初一颂叙答总标应诸方所名．行双说。次一颂谈往因．行发愿逢缘长劫修行不思议行也。后一颂许陈名．行。耳目曾经心。念无谬定能灭苦

经。假使兴害意(至)应时得消散

赞曰。此十二颂正答名因。分九。一除火难。一除水难。二除山难。二除刀难。一除拘挚难。一除诅詈难。咒嘱也。以善恶之辞相嘱曰咒。诅阻也。使人行事阻限于言有作咀咀嚼也。非此义。如巧医师初动其病后令痊愈。故初着本人后令发胜意。一除非人难。二除恶兽难一除天灾难。云雷鼓雷鼓西域呼为云声。掣电此方解云阴阳激耀。释名云掣引也。电殄也。谓乍见即殄灭。关中名覢电。吴人谓[石*(韱-(人*人)+十)]磾。上息念反。下大念反。雹者郑玄注礼记阳为雨阴气胁之凝而为雹

经。众生被困厄(至)以渐悉令灭

赞曰。此答化行。一颂总标除苦。一颂能现诸身。一颂别示除苦

经。真观清净观(至)是故应顶礼

赞曰。此后七颂叹德劝归。分六一。标五观劝愿常瞻。有本作当非也。现常愿之非当始愿。一明大智能灭灾难。一明法施能除烦恼。大悲制戒如似雷震言警劝也。方言戒备也。古文作诫。慈意普覆如妙大云。有本作慈音者此写错也。梵云梅呾利末那故。一无畏施能除怖畏。一明财施能除贫苦犹如海潮。必定应时能灭诸苦。因经起念此有五音。妙音与乐。观音拔苦。梵音深净。潮音应时。胜音出世。后二劝念(礼能灭苦厄也)

经。尔时持地(至)功德不少

赞曰。品第三段持地赞叹。宝云经菩萨有十法名为持地三昧。一如地广大无量无边。菩萨亦尔。功德．智慧．庄严．愿行．无量无边。二如地众生依止各随所欲称意拯给周济无碍。菩萨亦尔。六度众具皆悉与之心无限碍。三如地无好恶加报不忻无恨菩萨亦尔。育养众生如不望报。四如地天注云雨普皆容受无不堪持。菩萨亦尔。一切诸佛兴大悲云普澍法雨。如其所说悉能容持。五如地一切草木丛林．及与众生行住坐卧．皆悉依之。菩萨亦尔。一切众生修行善趣．二乘学法．涅槃．皆因菩萨而有。六如地一切种子依生。菩萨亦尔。一切善业天人种子。皆依菩萨而得生长。七如地能出一切众宝。菩萨亦尔。功德善宝一切乐具皆出菩萨。八如地出众妙药能疗众病。菩萨亦尔。能出一切法药能除一切诸烦恼病。九如地风不能动。绳蚋蜂蝎不能亏损菩萨亦尔。一切内外诸缘逼恼不能扰动。十如地师子哮吼龙象雷电不能惊怖。菩萨亦尔。一切外道九十五种所不能动具此十事菩萨名为持地三昧得持地三昧故名为持地。或修持十地名为持地。言自在者。摄论华严皆说十种。华严云。一寿自在无边劫住故。二心自在出无数定入深智故。三庄严自在能严一切刹土故摄论名众具自在。四业自在随时受报故。五生自在于一切刹示现生故。六解脱自在见一切界诸佛满故摄论名胜解自在。七欲自在随时刹土成菩提故。八神力自在示现一切神变故。九法自在示现无量无边法门故。十智自在于念念中示现觉悟如来十力无所畏故。然与摄论解释小殊。行六度得广如摄论。今此即神力自在。普示诸门故

经。佛说是(至)三菩提心

赞曰。第四段结成时益

    陀罗尼品

三门分别。一来意。二释名。三解妨

来意者。论云为护众生诸难。如前已释

释名者。梵云陀罗尼此云总持。念．慧为体以少略密无义文字神力加持威灵莫匹。摧邪殄恶树正扬善故名陀罗尼。此品明之故名陀罗尼品

解妨者。问总持有四为得法．义．辨才．词无碍解如次。说四。此说何者。答上来长行法．义持。今此咒持。为护前二所以明之。无得无生忍总持也

经。尔时药王(至)功德甚多

赞曰。品文分三。初明持经之福。次明神咒之方。后明时众获益。此初。有二。初问后答。答中有三。一返问。二直答。三佛说

经。尔时药王(至)多所饶益

赞曰。下明神咒之方。有五。合为三类。初二圣。次二天后。十神。此初圣有四。一标。二说。三结胜。四佛赞

经。尔时勇施(至)是诸佛已

赞曰。第二圣有四。初标。二功能。三正说。四结胜

经。尔时毗沙门(至)无诸衰患

赞曰。下二天。中初文有三。初标。次说。后结胜。毗沙门者此云多闻。四天王中北方之天也。常赞佛法

经。尔时持国(至)是诸佛已

赞曰。第二天王。有三。初标。次说。后结胜。此即东面天王

经。尔时有罗刹女(至)如是法师

赞曰。此十神。有七。一标名。二请说。三正说四劝勿恼法师。五更说偈喻罪。六请身护。七佛赞扬。有三初总赞。次别赞。后劝赞

经。说是陀罗尼(至)无生法忍

赞曰。品第三段时众获益

    妙庄严王本事品

三门分别。一来意。二释名。三解妨

来意有二。一者论云功德胜力者。妙庄严王品示现。此明净藏．净眼持法华经。因圆道着功德胜力。回邪见之父王得当来之佛记皆由法华功德之力。说彼本缘利益时会故此品来。二者前妙音品明华德菩萨请问妙音所得三昧。因此自得法华三昧。今妙庄严王即是华德。未得三昧已前为妙庄严本着邪见。今明二子劝说父王为善知识不简怨亲。以示众人令弘此经。故此品来

释名者。在俗皇贵妙珍绮以饰容回邪入正胜法宝而莹体。故名妙庄严王。宿世因缘故名本事

解妨者。问此品正明净藏。净眼为善知识。何故不以为品名耶。答由功德胜回邪入正妙庄严王身。非二子故。虽为善友父藉功德身入正故。又前华德即妙庄严。欲会彼身故以为品。又净藏．净眼即药王．药上。前已明药王。恐题名滥故不说之

经。尔时佛告(至)劫名喜见

赞曰。品文分四。一叙本缘。二会今古。三劝人归礼。四结成众益。初文复四。一叙时。二标佛。三明菩萨父子。四广显由绪。此初二也

经。彼佛法中(至)二名净眼

赞曰。三明菩萨父子

经。是二子(至)亦悉通达

赞曰。下第四广明由绪分四。一赞二子之德。二明时佛说法。三时净藏净眼下二子化父。四其王即时以国付弟下出家获益。此初。分三。初标成福智。次别列四德。后列七定。四德者。一六度。二方便善巧有十二。悲心顾恋．了知诸行。欣佛妙智。常处生死轮回不染．炽然精进．此六为内。令以少善感无量果。令以小力摄大善根。憎圣教者除其恚恼。处中住者令其趣入。已趣入者令其成熟。已成熟者令得解脱。此六为外。三四无量。四三十七道品诸三昧中净者断障证真故。日星宿者如日大破如星种种破诸暗。故净光者放大光故。净色者现诸妙色故。净照明者照佛法故。长庄严者证得功德无萎歇故。大威德者起神通故

经。尔时彼佛(至)是法华经

赞曰。第二明时佛说法

经。时净藏净眼(至)宜应听受

赞曰。第三二子化父有五。一启母请诣佛。二母令子化父。三禀教行化。四彼时妙庄严王后宫八万四千人下信心归佛。五尔时彼佛为王说法下佛应导利。此初有二。初标后释。爪音侧挍反。正应作爪又作抓者玉篇掏也刮也爪之搔物曰抓。虽声同非指爪

经。母告子言(至)与共俱去

赞曰。二母令子化父

经。净藏净眼(至)此邪见家

赞曰。第三禀教行化。有九。一二子恨生。二母令念父。三顺言即化。四父见喜问。五二子具答。六父陈欲往。七报母请出。八母遂许之。九白亲诣佛。此初也

经。母告子言(至)往至佛所

赞曰。二母令念父

经。于是二子(至)心净信解

赞曰。第三顺言行化。初标。次释。后结

经。时父见子(至)我是弟子

赞曰。第四父见喜问。第五二子具答

经。父语子言(至)愿听我出家

赞曰。第六父陈欲往。第七报母请出。报母请出有二。初报父信心后请出家。出家宽旷喻虚空也。如契经说。孔雀虽有色严身不如鸿鹤能远飞白衣虽有富贵力不如出家功德胜。十轮经说瞻博迦华虽萎悴。犹胜诸华鲜洁时。破戒恶行诸苾刍犹胜精进诸外道。由此二子请母出家

经。母即告言(至)时亦难遇

赞曰。第八母遂许之。第九白亲诣佛。有三。初标请。次释请。后结请

经。彼时妙庄严王(至)好乐佛法

赞曰。子化父中。第四信心归佛。有三。初明道器堪成。次二子善化。后诸人诣佛。此初二也。道器成中有四。一后宫。二净眼。三净藏。四夫人

经。于是妙庄严王(至)却住一面

赞曰。此诸人诣佛

经。尔时彼佛(至)放大光明

赞曰。二子化父。中下第五佛应导利有四。一佛善说法。二王解珠施。三王念佛色。四佛问记成。此初二也

经。尔时妙庄严王(至)功德如是

赞曰。第三王念佛色。第四佛问记成。佛问记成中初问。后记。记中有六。初因．二体．三国．四劫．五众．六土

经。其王即时(至)庄严三昧

赞曰。广明由绪。中下第四出家获益。有六。一出家。二修行得定。三升空白佛。四叹印广陈。五下空赞愿。六说已而出。此初二也

经。即升虚空(至)来生我家

赞曰。第三升空白佛。有三。初升空。次正白。后结叹

经。尔时云雷(至)得善知识

赞曰。第四叹印广陈。有三。初明宿因方遇善友。次释善友利益之义。后彰善友二子之因。此初也

经。其善知识(至)三菩提心

赞曰。此释善友利益之义。有二。初彰示教利喜令证大菩提果。后显令得见佛发菩提心因。善戒经及菩萨地云。亲近善友者戒无穿缺。多闻．修证．哀愍．无畏．堪忍．无倦．言词辨了。名善友相。求施利乐于此正知。有力．善权．饶益不舍．大悲无傥。名为善友。所作不虚。威仪圆满．言行敦肃．无倦．无嫉．俭畜随舍．谏举．令忆．教授．教诫．能为说法。是名善友。可为依信。有病无病爱敬供侍．翘问迎礼修和敬业。四事什物不阙应时。谨敬承事问听无动。名为亲近。涅槃经言。善知识者谓佛菩萨辟支佛声闻人中住方等者。何故名善知识耶。善知识者能教众生远离十恶修行十善。以是义故名善知识

复次善知识者如法而说如说而行。云何名为如法而说如说而行。自不杀生教人不杀生乃至自行正见教人行正见。若能如是则得名为真善知识。善男子。如空中月从初一日至十五日渐渐增长。善知识者亦复如是。令诸学人渐远恶法。增长善法依华严经菩萨有十种善知识。何等为十。一能令安住菩提心。二能令修习善根。三能令究竟诸波罗蜜。四能令分别解说一切法。五能令安住成热一切众生。六能令具足辨才随问能答。七能令不着一切生死。八能令于一切劫行菩萨行心无厌倦。九能令安住普贤行。十能令深入一切佛智。又善知识是我父母生长一切诸善根故。又为良药疗众病故。又为眼目作导明故。又为日月开照出世正觉路故。乃至广说。是全梵行化令见佛。名是大缘。令发无上大菩提心名是大因。由此因缘令证佛果名作佛事

经。大王汝见(至)令住正见

赞曰。此彰善友二子之因

经。妙庄严王(至)如频婆果

赞曰。第五下空赞愿。有二。初赞五德。后发六愿。此初也。绀音古暗反青赤色也。皎如青绀莲华叶故。红环绞饰故言青赤。频婆果者色丹且润。故以为喻

经。尔时妙庄严王(至)诸恶之心

赞曰。下发六愿中。初总赞佛法。后别发六愿。若教若诫二种所行处所。皆悉安隐。众生离恶而摄善故

经。说是语已礼佛而出

赞曰。第六说已而出

经。佛告大众(至)菩萨是

赞曰。下第二段会今古

经。是药王药上(至)亦应礼拜

赞曰。下第三段劝人归礼初叹。后劝

经。佛说是(至)得法眼净

赞曰。品第四段结成胜益。对法第九等云。无间道能远尘。解脱道能离垢。由二满故得法眼净证初果也

    普贤菩萨劝发品

三门分别。一来意。二释名。三解妨

来意者。论云护法力者。普贤品及后品示现。嘱累品佛自三周付嘱护法。此品菩萨劝发众人护法故此品来

释名者仁慈慧悟曰贤。德利周备名普此由内证一真外成万德。所以德利周备仁慈慧悟故名普贤。般若理趣云。一切有情皆如来藏。普贤菩萨遍自体故。由证普遍贤善之理能证之道名为普贤。故华严云普贤身相依于如如不依佛国。或由内证此普遍贤理。外彰三业无所不贤。故名普贤。此乃自利德为名也。诱奖名劝导生为发。训诱奖导令信导生名为劝发。此乃利他德也。此品之中明普贤菩萨劝发信心持经入道。故名普贤菩萨劝发品

解妨者何故普贤来劝。非余来耶。答欲明信顺道证一乘三业举措无不贤故

经。尔时普贤(至)右绕七匝

赞曰。品文分六。初普贤来轨。二启白闻经。三佛告四法。四普贤劝发。五释迦赞劝。六时众获益。此初。有四。一从东而来。二所经之相。三从来徒属。四到已归礼华严经云。普贤身相依于如如不依佛国。智度论云。普贤菩萨一一毛孔。常出诸佛世界及诸菩萨。遍满十方以化众生无的住处。今云从东方来者。就一化身所应见闻众生为论。宝云经说。菩萨摩诃萨有十种法名善能作化。一于一佛国身不动。而能遍诸佛刹咨请说法。二于一佛国不动。能遍一切佛国听受深理。三于一佛国不动能遍供养十方诸佛。四于一佛国不动。能遍诸佛国庄严菩提悉皆具足。五于一佛国不动。而一切佛国初成佛时。坐于道场菩提树下。恭敬供养尊重赞叹。六于一佛国不动。能以自身现一切佛土。坐于道场现成佛道。七于一佛国不动。能现一切佛土转于法轮。八于一佛国不动。能现一切佛土入于涅槃。九于一佛国不动。能为一切佛土应受化者悉现其身。十菩萨得无作神通于一切十方佛土。不作变化想。不作神通想。随诸众生所应现者悉皆现之。验此普贤久已成佛。示现为菩萨。劝修妙行。无垢称云。虽得佛道转于法轮。而不舍于菩萨之道。是名菩萨行故

经。白佛言(至)是法华经

赞曰。第二启白闻经。有二。初来意后请疑。谓佛在日法尚难得。灭后无主如何得经。得闻．思．修生信顺故。又佛在众生惑轻业薄。可得是经。灭后众生业厚惑重。如何得经。由难信难闻难思难修故

经。佛告普贤(至)必得是经

赞曰。第三佛告四法有三。初标。次显。后结。一为诸佛护念者。谓要根熟。般若论云善护念诸菩萨为根熟菩萨说。根未熟者闻名未得。根熟便能得教及理。二殖众德本者。要先双修福．慧二因。起信等根方得闻等。三入正定聚者。正见决定。四发大悲心救济众生。初是资粮道能闻能思。次是加行道能修定观。次是见道能证深理。后是修道能习能证。依此四位各增上故。又外遇佛护。内修善本。决定不谤．慈悲广大。并在地前方能于经教．理双得。然依瑜伽正定聚者要入初地。此说不尔

经。尔时普贤(至)浊恶世中

赞曰。下第四普贤劝发有四。一明护持。二与现益。三若但书写是人命终当生忉利天上下与后益。四有如是等功德利益下结劝发心此初也。大集经月藏分说佛灭度后初五百年解脱坚固。第二五百年禅定坚固。第三五百年多闻坚固。第四五百年造塔寺等福德坚固。第五五百年斗诤坚固。此有三释。一云今当第三五百年多闻坚固。依于大乘正法一千年。正法之后故言后五百年。二云今当第五五百年。此中所言后五百岁当最后故。依上二解此前此后有受持经。虽非不护此后时中人多弊恶。信者为难故须拥护。三云世尊记别时分。一一种类各五百岁。皆名灭后后五百岁。于此诸时菩萨皆护。由拥护中十地论说有三护法。一护教法。书写读诵为他演说故。二护行法。思惟修习于修行时。有诸障难摄受救济故。三护证法三佛菩提摄此证法。教化转授故。即显菩萨正法之时护此三法。犹有证故。像法之中护教．行法更无证故。末法之后但护教法又无行故。禅法秘要非大乘宗不须和会。悲华经及真谛所云如来灭后。后五十年。理恐文错。有云灭后人年五十岁时。故不相违

经。其有受持(至)皆不得便

赞曰。下第二与现益。有三。初明三品修与益异。二若法华经行阎浮提下明经行于世。是普贤力。三若有受持读诵等下能行之者与普贤行合。初文之中初下品受持为护。次是人若行下中品受持为护。后世尊若后世下上品受持为护。此初。有二。初标一切恶法恶人不得其便。后别明十二非人亦不得便。伺音相吏反。玉篇[口/└/日]厘反奄也候也。窥觇伺视也

经。是人若行(至)陀罗尼

赞曰。此中品受持为护。有四。一读时为护。二思时为护。三忘者令忆。四见者增进。增进有三。一见而喜进。二得定。三得总持。法音方便者说法之加行智定

经。世尊(至)神通之力

赞曰。此上品受持为护。有五。一教其轨则三七日精通。二令见授道闻法得总持。三恶者不损。四正说神咒。五结己之力。求索者须法华人。或凡所善愿有规求者。于三七日一心精进者。普贤观经明行法有五。一三七日即见。二七七日得见。三一生得见。四二生得见。五三生得见。此中古说上品精进一七日见。乃至第五品修三生方得见。又此不定。初见劣身可一七日。乃至三生得见胜身。修异长时方见胜故。精进者彼说六法。一庄严道场。二洗身净洁。三六时礼拜。四启请六师。五昼夜读诵大乘经典。六思惟甚深空法道理。作是观时即见普贤。能灭百万亿阿僧祇生死重罪。未见六师文。今且释者。释迦佛为和上。文殊师利为阿阇梨。弥勒菩萨为教授师。十方佛为证者。十方菩萨摩诃萨为同法侣。普贤菩萨为忏悔戒主。方可忏悔受三聚戒等。如此启请方见普贤

经。若法华经(至)威神之力

赞曰。第二经行于世是普贤力

经。若有受持(至)手摩其头

赞曰。第三能行之者与普贤行合。故佛摩顶

经。若但书写(至)娱乐快乐

赞曰。下第三与后益。为三。下品修生忉利等天。中品修受持等生夜摩等天。上品修千佛授手等。此初。有三。一但书生处。二迎相。三身状。生下四天亦下品生。略而不举

经。何况受持(至)如说修行

赞曰。此中品修受持等。生夜摩天及上二天不见佛故。文略无果

经。若有人(至)而于中生

赞曰。此上品修千佛授手等。有四。一千佛授手。二令无怖畏。三往生处。四见菩萨。前来所说三品修生。且举一相非尽实理。实理十法行一一之中皆有三品。只如中品已有受持乃至解义。上品亦有随自修习有上下故。如说而行各有下上。今但于中品说有。上品便无。据一相说。上十法行辨中边说前八是闻慧为下品。第九是思慧为中品。第十是修慧为上品。于闻慧中书写供养施他为下易故。听闻披读讽诵为中。受持开演为上难故。又修一二三行为下。二四五六行为中。三七八九十行为上。类望异故

经。有如是等(至)使不断绝

赞曰。普贤劝发中。第四结劝发心。有二。初显胜劝行。后护法令行

经。尔时释迦(至)菩萨名者

赞曰。下品第五段释迦赞劝。有三。初赞美普贤。次赞持经者。后于行者违顺之相。此初。有三。一赞护助经。二叹其愿行。三护持名者。叹愿行有三因。一自利。二利他。三叹修人

经。普贤若有(至)衣之所覆

赞曰。下赞持经者。有四。一顺佛行。二离众恶。三当得出世。四定厌生死。此初。有六。一为见佛识理．智．化三种身故。二为亲闻法解教意故。三为供养佛法供养故。四为佛赞契佛本心佛随喜故。五为佛手摩佛教被心为授记故。六为佛衣覆则为具足惭愧柔和忍辱等故

经。如是之人(至)普贤之行

赞曰。离众恶。有五。一厌世荣乐。二不好恶缘。三心善调净。四灭除烦恼。五少欲修行。不好恶缘中有三。一邪行。二恶业。三外道手笔伎艺也。心善调净有三。一质直。二正念。三福德。灭除烦恼中有三。一除三毒。二灭嫉妒。三去三慢。少欲修行中亦三。一少欲。二知足。三修普贤行

经。普贤若如来(至)法座上

赞曰。第三当得出世。有五。一向道场。二破魔众。三登正觉。四转法轮。五升法座

经。普贤若于(至)得其福报

赞曰。第四定厌生死有二。一不贪资什。二得现果报

经。若有人(至)得现果报

赞曰。品第五段释迦劝赞中。下第三段于行者违顺之相。有五。此中有二。一毁者无眼毁净法眼故。二叹者现报。心．田俱胜故

经。若复见受持(至)当如敬佛

赞曰。此中有二。一说过者癞病。二轻笑者得罪。三劝生恭敬心。轻笑得罪有十病。如文可知。缭戾者缭音力小反绕也说文唯有了达．蓼菜．目精．朗了。更无了音字。有二燎字。一燎炙。二缭绕。今从力小反。角睐者睐音洛代反。玉篇童子不正也。视也。内视也

经。说是普贤(至)作礼而去

赞曰。品第六段时众获益有二。初获益后奉行

基以谈游之际徒次博陵。道俗课虚命讲斯典不能修诸故义。遂乃自纂新文。夕制朝谈讲终疏毕。所嗟学寡识浅理编词殚。经义深赜拙成光赞。兢兢依于圣教慓慓采于玄宗犹恐旨谬言疏。宁辄枉为援据。此经当途最要。人谁不赞幽文。既不能默尔无为。聊且用申狂简。识达君子幸为余详略焉。仍为颂曰

  已采众经要行．理　　略赞一乘真法义
  片言契实施群生　　愿共速成无上果

妙法莲华经玄赞卷第十

调露贰年九月。在西京大慈恩寺翻经院智论师房。写落后之书。弘绎师之雅迹。势大王之高操。美小王之媚好。在书数定。仍不在心别。未期间忽焉迁化。神虽逝矣余风尚存。每讲疏给。屡伤追念。唯愿乘斯福善三会初登。藉此熏修。方上品泛真如海。游波若船。悲苦有情智涅槃乐。穷无穷界。尽无尽生。咸灭苦因俱登乐果

保安三年(壬寅)七月十一日(丁卯)申克书写了法隆寺住僧觉印之

  愿以书写妙法华　　所释大乘慈恩记
  大师父母并七世　　乃至法界速成佛

天承元年(辛亥)六月二十一日(丙戌)摄见

始自去年正月下旬之比药师寺善明房得业□□□□了为往生极乐利益□□□

保安三年腊月十三日以兴福寺圆如房之本移点已了为令法久住利益人天为之

此点本(ハ)高名本也又本(ト)者皆点本也以朱付之墨皆书也可悉之末学迷欤

大正十五年七月二十日对照觉印五师之点本加一交了此日讲寿量品了　夏安居讲三经末学法隆贯主定胤


涅槃经游意

    No. 1768 [cf. No. 375]

涅槃经游意

        沙门吉藏撰

就此经有南北二本。广略不同。北方旧本或有三十三或三十者。品唯有十三。南土文卷有三十六。有二十五品。其间文义浩博。岂可详写。故经云。一恒二恒始仿佛见之。三恒四恒乃能知一分之义。梁武皇帝云。涅槃者义高万善。事绝百非。空空不能测其真际。玄玄不能究其妙门。自非德均平等心会无生。金垆玉室岂易入哉。余昔经注录之疏零吉。今之忆者十不存一。因兹讲以聊复疏之。就摄山大师唯讲三论及摩诃般若。不开涅槃法华。诸学士请讲涅槃经。大师云。诸人今解般若。那复令农讲。复重请。乃为道本有今无偈而遂不讲文。至兴皇以来始大弘斯典。但开此经。初形势非一。或明开路义。如国家语有梗碍偏隅未宾。开疆祐出先须斫伐。然后方得行师。今亦尔。为从来旧执拥塞正道故。须破洗然后乃得讲经。开路义别有科目。待余暇矣。又或明舍那释迦二佛教门差别不同。或辨因果人法十双相对。并置而不论。今于此经初且为六段。一大意。二宗旨。三释名。四辨体。五明用。六料简

第一说经大意者。此经之意复何穷。如河西五门波薮七分兴皇八章迦叶三十解问。如来次第解释则三十解意。今直举其枢要陈其纲领。可然正道平等本自清净。岂有生死异于涅槃。特由众生虚妄执文求实。闻名仍不见其真。或云涅槃是有。或意是无。或言二谛所摄。或意出二谛之外。或意出生死无常。或意涅槃常住。因此谬造种种异计。便成系缚致有生死。前诸佛菩萨为引此妄情假说涅槃。为出处方便空假立名。名无得物。物无应名。名物既尔。万法安立所以生死涅槃本无二相。但为化此虚妄。如度虚空。实无众生得灭度者。如此了悟名得涅槃。实无涅槃可得。但约此迷悟说凡说圣。假名生死强称涅槃。令改凡成圣舍生死得涅槃。既悟此本来不二亦复不一。若于凡圣生死涅槃作一异解者则障正道。名为据语。今破此一异等见名为开道。约智开复有何道可开耶。从来云。如来之身非凡圣。是圣涅槃之法。是常非无常。今为对此故明如来之身非凡非圣。凡圣悉是如来善巧。涅槃非常无常。常无常皆涅槃方便。何者共耶。常病重故设无常之药。众生执有为涅槃故设无。身心皆尽乃为妙极。物情不了便谓佛身无涅槃断灭。故经云。其复不久王复得病。须服乳药。故今教为对无常故设常住。则左右除病。迭代破执。执病若尽在药皆除。涅槃之法竟何所有。虽无所有而无所不有。虽无所不有而无所有。有无既尔。常无常亦然。非常非无常。常无常具足也。大师于此明四双八只义。一凡圣二常无常三隐显四半满

言凡圣者。涅槃实不开凡圣。但住大涅槃能建大义。或时为凡。或时化圣。故佛初出世间同凡夫事。虽同凡而异解。凡初生则行诸方七步。云天上天下唯我为尊。又云我生胎分尽。是最末后身既自得解脱。复度众生。此言已障是圣。但说此言已更为婴儿。乃至槃马捔力等具同凡事。此则以凡覆圣。今日教起明久已圣人方便便现为此事。则是以圣开凡。开覆之义具通今昔。昔开凡覆圣。今开圣覆凡。但者覆名今开称。所以尔者。初为缘未堪不得说是圣。但得说是凡。则凡覆圣。今始得说道我本是圣人。以圣开凡。故前覆今道开也。人闻此开覆便作二解。闻昔覆谓言别有一圣为凡所覆。闻今开则谓却除于凡别有圣出。今明不尔。昔本来是圣。为缘未堪不得说为圣。唯得说为凡。隐圣道不得说名之为覆。岂别有一圣可覆。今只道昔凡则是圣詺之为开。岂别有凡可除圣可开耶。故经云。显发如来方便密教故。昔隐不说为密也。今日显说为开密也

凡圣既然。常无常亦尔。昔说无常隐常为覆。今日显说于常为开。然昔说无常只说常为无常。詺无常覆常。今日只说向无常者常名为开也。又且昔日名覆今复名开。何者。昔说无常不为无常。昔说无常为开。今日常若无昔无常何同显今日常。是则昔无常为今常。化方便故昔无常今得是开也。此是片到明未是好开。至下文明常无常。为显非常非无常。常无常无常常具足乃是开密也。如此凡圣常无常开无常。常无常无常常具足乃是开密也。如此凡圣常无常开覆并是大涅槃方便。如用若真明凡覆圣圣开凡。常无常开覆未足为奇。亦非妙用。只为毕竟无。如此凡圣常无常。而能在中为凡为圣。能常能无常开覆等事。乃是不可思议方便妙用耳。然此可有三道开覆。一以凡覆圣以圣开凡。二者凡圣是实覆涅槃凡圣方便。今明凡圣无并是涅槃妙用。名之为开。三者凡圣覆非凡圣方便。今始得显涅槃非圣非凡。凡圣具足名之为开。凡圣既尔。常无常亦然也。但凡圣中复有凡始凡终圣始圣终凡终圣始圣始凡终。何者。昔托王宫而生为凡始。道场树下成道为凡终。成佛为圣始。双林入灭为圣终。只圣始则凡终。凡终则圣始也。开凡终为圣始。圣始则凡终者。可得圣终为凡始凡始则圣终不。解云。若通就实凡实圣则可例。何者。只起一有得断常之心。无得正观便断则凡始为圣终。若无得正观不观。有得虚妄便起。则圣终为凡始也。但此中如来一期凡圣方便只得凡终为圣始圣始为凡终。不得圣终为凡始凡始为圣终。若进论。此间感息他方现生。则此土圣终他国凡始也。问凡有始终圣亦始终者。无常有始终常亦有始终不。常无常相对。无常有始终常无始终。亦应凡圣相对。凡有始终圣无始终。解云。小乘明凡圣皆是无常故皆有始终。大乘凡圣有二种。一者方便则凡圣皆无常。二者实义则无此凡圣者无始终也。问者说无常覆常为覆。邪常之覆正常耶。若昔无常但覆邪常不覆正常者。昔说是凡但覆耶圣。不覆今正圣。昔正覆今日圣。亦昔无常正覆今常。又难。若昔无常覆今常不覆邪常者。昔无常除今常不除邪常。昔宜禁乳则昔通除常。又若无常覆今常者。未说今常。云何覆今常。前说无常可常覆无常。昔无常未有今常。何得言昔无常覆今耶。解此已如上诸佛本是常。昔隐不得说常。但说无常。故言无常覆常也

然此开覆则是如来藏义。何故名如来藏。为当众生藏如来名如来藏。为当如来自藏名如来藏耶。然只此间则是解竟。然具此二义。一者众生性颠倒隐覆如来性故名如来藏。二者众生不堪闻如来之性。隐而不说亦名如来藏。今教显一切众生皆有佛性。佛性是我义。众生依方等大教临度断除颠倒。则显如来藏。藏显则名法身。显众生有佛性。则显众生是佛性根本。众生是佛故有佛性。非佛则不得有佛性。如人姓张郎则有张姓。非张则不得有张姓。佛性亦尔。故论云非众生身内有佛非密。身外有亦非密。四并非密。众生则是佛为密也。有时难此义。何故有佛性非密则是佛为密耶。有解云。有义则疏。是义则密。释难众生则是佛为密。有性不密者。众生则佛性义深。众生有佛性不深。经云。众生有佛性甚深。既有性为深。何意有佛性非密。不见好解(扶解孝奉落疏密之语不圆深不深者。如人二人相近。即言密不得言深。若向何得言深浅是亦如此。众生即佛性即相密。若单论佛性即深。经云。众生有佛性甚深。是约佛性为言。众生即佛者。是约众生为论。所以众生外更无佛性。故即是佛性与众生不疏为密。是密义甚深。故有佛性甚深者乎云)问地论亦隐显义与今何异。解云语虽同其意大异。彼有如来藏体。为妄所覆名之为隐。复则现出此体名之为显。如贫女宝藏暗室瓶盆。则用此譬为义。今则不尔。此譬为破始有。故言本有岂可守斯为定耶。今明只迷故名隐名藏。岂尚别有此体可隐。只悟故名显。名法身无体可显。迷故名隐。隐无所隐。悟故名显。显无所显。只迷因缘故隐。悟因缘故名显。如箜喉之喻无乎。无棍等因缘则无声为隐。无别声可隐在内。若因缘具足声则便出。无别声可显。如来藏隐显亦尔。不了因缘故隐。显又如此。隐显并出于缘。缘未堪如此说故为隐。今皆闻之故不隐。乃出于缘。法身更何隐显也

四次半满义。他云。昔无常为半。今常为满。此有种种计不同。或云般若已上法华已来是无常半教。唯涅槃常住乃为满字难(云云)。又彼明常无常云。断明义。生死无常不通常。涅槃常不通无常。乃至金刚心无常不通常。佛果常不通无常。如此一握无常。一握是常。无常一握既半。常是一握亦半。今一家有时对此牵生死无常至佛果常。牵佛果常至生死无常。令彼两处互通。无常边亦满。常边亦满。一家云。半边满满边半。此非互语。半三斗三斗米。亦如山在南在山南。岂可为一。今满半半满亦有异义。但此有为意。一者满半圆偏语。半满积足语。满半圆偏语者。明涅槃本来具足缘。未巧具闻圆旨。故说无常一边名为半字。故经问。云何解满字及与半字义亦得道。云何解半字及与满字义。但今得意明涅槃具足圆满为缘说半。故言满半也。半满是积足者。无常是半。常足为满。常亦尔。故定知半满大师戏言耳。又满半是圆偏语。如前半满是对治语。何者。汝言常是满者此半边满耳。有时明常无常名半边满。常无常双用名满边半也。但一家释半满复有展转明义。一无常为半常为半。无常为半常为满。二常无常皆半。是常无常所病皆洗除尽名之为满。三者常无常用半。非常非无常体满体用异故。此体用用体具足始为满。无常为半。常为满。别二边高下。若非常非无常常无常具足别二边双游也。大师明无常复有四种。一病药。二开覆。三半满。四二边。此四句无常云何不别。解云。病药无常者。以无常治常。常病既去无常之药亦除。如三修耶常虽去犹存无常故成尤疾。所以文云。王今病重故也。此一向须写写矣。开覆无常如前。以无常覆常。复是道无常者常不除无常也。半满无常。昔说无常为半。今还明无常为满。又昔说无常不了故为半。今明无常显了。生死无常佛果常住字义具足为满也。二边无常者。此二恒俱。岂得除无常明常。但二边有前后。尤有高下。充并充等义

第二明经宗旨。古来明宗体异。以常住为宗。文言为体。今一家明只宗是体。岂异体别有宗。大师云。今解释此。兹国所无。汝何处得此义耶。云禀关河。传于摄领。摄领得大乘之正意者。若是诸师皆息推片不熟看经论。妄引候文失于圆旨。如文佛性者名第一义空。便种种解释。或云从境为名。或云即于真谛。彼云。佛性是智。第一义空是境。但智即境故云佛性名第一义空。又云。佛性是俗谛。但俗即真故云佛性名第一义空也。今明此语未足。佛性者名第一义空。智者见空及以不空。此始成一句耳。是故发初与他异。他明此经以常为宗。今初辨常者。乃倒写之用未是正意。常是药用。岂会开正宗。前药治前病。后药治后病。常是药用。常为宗者。无常是药。亦应以无常为宗。彼云。后药治后病。后药为后经宗。前药治前病。前药为前经宗。今明前药为前经宗。前经有无量种。岂得并以无常为经前宗。既不可无常为宗。后经宁得以常为宗。今对彼故以无得为宗。汝以常为宗。文何所出。我今依经文自云。无得者名大涅槃。故无所得此经宗也。又亦汝言涅槃定常不得无常。斯则常故常名有所得。有所得者乃名生死。何谓涅槃。彼云我亦有得无得义。至忘为无得。弥存为有得。今责汝妄不可为存。存不可为妄。真绝不可待。俗待不可绝。还成有所得。何谓无得耶。又彼义真谛中不得有乐不得有一乘也。我乐一乘并是世谛。又于汝证言生死无常涅槃是常。大众闻之何事怪。故云涅槃不可定常。不可定无常。非待非不待。不可思议。闻者怪也。只无所得故不可思议。无所得为经宗也。他难云。汝以无得释经宗为是者。我亦以常释经宗亦是。解云。常无常虽经说。而有病财无所得义则无过生。经云。虽不常住非念念灭。此已常无常两除。次复明涅槃非常无常。常无常俱洗。如德王中说。何偏得以常为宗耶。无得之义始终无行故以为宗也。问有得名生死。无得名涅槃。则有得名无常。无得名为常。得无得还是常无常。云何舍常无常而用得无得耶。解云。若定用无得为是还成有得。不名无所得。一无所依乃名无得。无得通常无常。何者。彼云生死无常涅槃常。如此常无常并有所得。今明常明无常。因缘假名字说。无有无常可有。亦无有常之可得。一无所住故名无所得也。又他常无常智断明义。生死无常涅槃常。前心无常后心常。故是有所得。今明诸法未曾常无常。或说常或说无常。诸法实相行常无常也。然无所得非但是此经宗。通是一切大乘之正意也

第三释名。此中复为三。第一明异名。第二翻名。第三绝名。初明异名者。或云泥洹。或云泥曰。肇师云。彼国楚夏不同耳。大亮云。涅槃者异俗之音。音有楚夏。涅槃正中天竺之音也。或云。此三名目于三本。泥曰此是中本。泥洹是六卷经。涅槃则此大本。今谓未必然也。大本亦得名大泥洹经也

次翻名且明摩诃义。此是外国音。此虽有三义。正翻为大。金光明云。摩诃提婆此云大天。又今既标大意。何须更树。但大有多义。依此经凡有六义。一常故大。所言大者。名之为常。然无常二得名大而终不及常。大薪大火。大薪不及火。常无常亦尔也。二者广故大。所以然者。经云。所言大者。其性广博。广博故大也。三者高故名大。经云。譬如大山。一切世人所不能上。故名大山。涅槃亦尔。声闻缘觉及诸菩萨所不能上。是故名大。四深故大。经云。大名不可思议。一切世人所不能测。是故名大也。五者多故名大。经云。譬如大城。多诸珍宝故名大城。涅槃亦尔。多诸法宝故名为大。六者胜故名大。譬如有人。于人中胜故名大。涅槃亦尔。胜于一切故名为大也。虽有六大名不出二种。一体大二用大。体大者则是法性也。涅槃者则诸佛之法性也。用大者八自在我故名用大也。又有二大。一待大二绝大。然此无二。只待则绝因缘则空故也

次明涅槃义。前摩诃题既标大更无异释。翻涅槃则众解不同。或言无翻。言有翻。今略出无翻四师有翻六。无翻四师者。第一大亮师明涅槃无翻。彼云。涅槃是如来神通之极号。常乐八味之都名。涅槃是异俗之名。名有楚夏。前后互出乃有三名。涅槃正是中天竺之音名含众义。此方无一名以译之。存其胡本焉。此远述河西乃至大济。皆同此说也。第二陉师亦云无翻。彼师序云。称包众理名冠众义。一名之中有无量名。处音无以译其称。晋言无以代其号者。故不可翻。第三宝亮师亦云不可翻。彼序云。涅槃是出世法总名贯众法之通号。然此之语乃方土之音。圣既出彼国。此亦无名以正翻。但文詶况指义释而已。第四知秀师亦云不可翻。彼师序云。涅槃是圆极至住之总名也。然因迹见名名知本。名迹之兴肇自天竺。我大梁亦应有称。但弘道之近既发轸西域。于未测此方以伊译翻。是以前贤后哲皆顺旧本述而不作。故题之经道此四师并云涅槃不可翻。彼明不可翻有文有义。义者涅槃是圆德。圆德立圆名故不可一名翻。二者有文者。三点成涅槃故不可一名翻也。今作五难难云。一作大非不等难。彼国有总名。此间无圆称。如来但念彼土众生不受此方。今残彼有圆名解义。此无圆名则不解圆义。故悲不尔。涅槃来于此土便成无益也。第二就今昔相决难。今昔皆涅槃应皆可翻。然今不可翻。可是涅槃。昔可翻。昔应非涅槃。昔不具足涅槃。今具足。不可翻。昔不具足则可翻者。则难今具足可是涅槃。昔不具足应非涅槃。第三约摩诃难涅槃。涅槃是摩诃涅槃。涅槃既不可翻。摩诃是涅槃。摩诃涅槃亦不可翻。又摩诃含三义。翻摩诃者涅槃含三德。亦一解说翻涅槃也。若言摩诃非圆名涅槃是圆名者。此摩诃非涅槃摩诃。涅槃非摩诃涅槃也。涅槃含三德。名既圆。摩诃含三义。摩诃亦是圆名。皆不可翻也。皆可翻也。第四难。涅槃不可翻。别涅槃一部并坏。涅槃发初晨朝唱告般涅槃。一切大众皆悉悲恼。纯陀云。虽知如来方便涅槃。而我等不能不怀悲恼。既是众德大众及纯陀何事悲苦。又现病品云。倚卧鹤树间。下愚凡夫见尚言必涅槃。若是众德下愚岂能得见。若见众德乃是上智。何故名下愚。故不可。第五总别难。彼有圆偏名。彼有总别。此但偏名无圆名。此但有别无总。此彼皆有总别名。彼此皆有圆偏名也

次出有翻六师。翻者无量。略明六师。第一道生法师翻为灭。其义训乃自多。方正名为灭。经论皆尔也。第二肇师翻之以灭度。秦言无为。亦言灭度。以虚无寂漠妙绝有为名曰无为。以其大患永灭超度四流故云灭度。他家不同。灭则语法。度则目人。法本有今无。人从此到彼。又云。实法人法皆灭。假名人法悉度也。又灭者凡圣皆灭度则简异凡夫。凡夫灭已后生不得称度。大圣一灭永不复生。故称之曰度。第三太原宗师翻解脱。彼云。涅槃者累尽之通名万善之号。涅槃是天竺之音。此正言解脱。如经说也。乃至开善等翻为无累也。第四宣武竉师翻为大寂定。经云。涅槃名大寂定也。第五仙师翻不生。梁武用对烦恼不名涅槃。烦恼不生乃名涅槃也。第六影师翻安乐。不安则名生死。安乐则是涅槃。北人云。般涅槃那翻入息。入有三种。一实论。谓息妄归真从因趣果故名入。二者真应相对。息化归真名入。三但就应为言。谓舍有为入无为名入也。涅槃正翻为灭。若随义翻不生解脱等

问若正翻灭。何故下文云灭诸结火名灭度。离觉观故名涅槃。外国灭名不同。诸结火灭名弥留陀。离觉观名涅槃那也。言息究竟解脱永苏息。息有三。一息因果患。二息诸事业。诸事业者。文云。虽得禅定智慧解脱不名毕竟。若能断除三十七品所行之事乃名毕竟涅槃也。前诸师定言不可翻。具如前难。今复定言可翻。亦彼研核睿师大品序云。秦言谬者定之以字义。胡音失者正之以天竺。不可变者则而出。今既出以涅槃则是不可翻。云何言可翻耶。今更别难为两意。来生肇等翻为灭为一难。来宗师等翻解脱无累为一难。若言涅槃翻为解脱。栖神无累何事忧悲耶。又云。灭诸结火名为灭度。离觉观故名为涅槃。既涅槃灭度两出别。知不以灭度翻涅槃。然生肇等师亲承什师血共翻译。岂当有谬而释弹片耶。今明不破生肇。今古人弹其定翻者耳。若定言翻灭度则过之甚也。问汝今云何作此问者且反彼。汝言涅槃为有名．为无名而问翻无翻耶。而未知有名无名而更问翻无翻。如未知兔头有角无角而问菟角若为长短耶。翻无翻亦尔。无名是本。翻无翻是末也。然此义有齐不齐。定其齐者。涅槃未曾名未曾无名未曾翻未曾无翻。则非名非无名非翻非无翻。故经云。大涅槃者不可得闻。何以故。非有为故。非无为故。非音声故。不可说故。故知非名。亦可得闻。以闻故。故知非无名。所以涅槃非名。所以涅槃非无名。强立名。非但强立名。亦强言无名。则非名非无名。施名施无名。亦非翻非无翻。强翻强无翻也。言不齐者。明涅槃非名无名强为涅槃立名。就强名中论翻不翻。何者。涅槃别总故翻而无翻。涅槃总别故无翻而翻。不翻而翻亦名为灭度。亦名无累解脱等。翻而不翻则三德圆满无所不含。岂可以一义翻耶。故涅槃具总别义。故具有翻不翻也

又就今昔论总别有四句义。自有总是别非。合曰三德涅槃也。自有别是而总非。如昔日涅槃。唯是断无为涅槃也。总别俱是者。昔别是今总是。俱非者。昔总非今别非也。次明今□涅槃。目论总别是非四句义。何者为其相。一往就因缘为论明总是别非。是是非也。言总则得别。道是则得非。若言总不得别。则别非总。别道是不得非。此是非非。今总是别总。总是别。即是即也。今别是总别。别非总。即非也。若论以意者。此言已是而人心有得。不能云。悟障孝之徒好依字。今复须示其文处。总是别非者。如哀叹品三德纵横。皆非三德圆。其乃是也。别是总非者。如下文。佛名觉。涅槃名解脱。又涅槃名果。果取断不取智也。次总别无定。一切皆总皆别。若当涅槃总三德别有时三德总涅槃别。一切皆是般若皆是解脱。有涅槃成秘藏。如四相品说。涅槃为别也。大品云。摄一切善法入般若。是般若为总也。然今因涅槃总别。则议涅槃别总必具此二义。若偏取一义则未识涅槃通意也

第三明绝名。古来明真谛与涅槃绝不绝凡有三说不同。一云二皆不绝。真谛有真如实际之名。涅槃有常乐我净之称。而言绝者。乃绝生死世俗患累之名。若见美妙之名则不绝。第二明二种皆绝。真如本自寂绝布微非名所及。涅槃亦尔。言语道断心行处灭也。第三师云。真谛绝涅槃不绝。是俗谛乃有则真义尚论。涅槃终是俗谛。是续待二假。庄严明涅槃二谛摄。开善明是俗谛摄。故不绝。今次第难之。难第一家。真谛涅槃皆不绝则□经文。经云。涅槃非名强为之名。又云。非名非相非待非不待。云何言不绝耶。若言涅槃无生死之名为绝者。亦应生死无涅槃名。生死亦绝。若互无为互绝者。亦应互无。应互妙。不可互妙耶互绝耶。又肇师依涅槃论明涅槃无名。云何涅槃不绝。斯则乖关河旧说。复违涅槃正文也。难第二解。明涅槃断言语绝心行无名无相所以是绝者。亦不然。若涅槃绝同真谛绝者。亦应涅槃同真谛顽。涅槃不可同涅槃真谛顽者。则涅槃不可同真谛绝。第三师云真谛绝涅槃不绝者。亦不然。若真谛绝涅槃不绝者。真谛妙涅槃不妙。真谛空涅槃不空。二种皆空则二皆绝也。彼云真谛妙无涅槃妙有二种有无虽异而是妙。既皆妙则应皆绝。一绝绝一不绝则一妙一不妙也

问今意云何耶。解云。若更有解还同足载耳只除前来诸解注意自现。何烦别说耶。而今为障学者未能体道无。今因指识月。藉教知理而心无所存。又云。无离文字说解脱相。又经云。乃知解脱无言未知言则解脱。二云。乃知涅槃无名未知名则涅槃也。又此经下文云。如来涅槃非有为非无为非名不名非待不待。则是非绝非不绝。何得而绝不绝耶。又涅槃之体有是不是。有非不非。是是不能是。非是亦不是。非非不能非。是非亦不非。故非是非非。能是能非。非绝非不绝。能绝能不绝也。有人言。三论所释但得真谛一支义。我真谛离四句绝百非。今明不尔。经既云。非物非不物则非真非不真非俗非不俗。何关真谛。问涅槃既非名非不名。是何物而能名能无名耶。解云。涅槃非物非不物相得。更问道何物耶。无物而物而物所谓正道。故肇师云。涅槃者名为道也。涅槃无名强为立名名为涅槃。但下文明名有二种。一因缘名二无因缘名。因缘缘名如舍利弗也。无因缘者如坻罗婆夷。实不食油强名食油。涅槃亦尔。无有因缘强名涅槃也。问强为涅槃直名为对生死不对生死。解云。涅槃岂不对生死。故肇师云。出处异号应物假名也。难云。若尔则是因缘名何谓无因缘名。解云。涅槃未曾名无名。未曾对不对。道因缘亦是强言因缘。一切强立名也

次举五类一况释涅槃。五类者。一法界。二法性。三法身。四般若。五佛性。一况即是虚空。虚空具教不绝义及总别义。言法界者如华严云。佛子法界者界非故则不绝。绝名无名义而名法界。则绝不绝义无名名义。法性者正法性远离一切语言道一切趣非趣。悉寂灭相。则不绝绝义。名无名而名为法性。则绝不绝无名名义也。法身如金刚身品。般若如叹般若偈。念相离已除语言亦灭也。佛性者。如师子吼。明佛性第一义空所言空者。不见空与之不空也。举虚空况者如六种品云。是故知虚空非有亦非无非相非可相也

次明人法义。问涅槃是人名是法称。为具足名为不具名耶。他云。涅槃是法名。既称云涅槃。涅槃是至极之名。穷原尽性之说。所以是具足也。今明涅槃。非有为非无为。则非具足非不具足。非人非法。亦具足亦人名亦法。何者。三点员伊金刚宝瓶满足无缺。故是具足。而涅槃是果。果断德故不具足。涅槃是法不可解言。人者四德为涅槃。我则是人也。又涅槃非但法。亦得是譬。云如实非有非无。王罪亦尔也(是阇王作逆佛慰喻之言是)又中论云。无生亦无灭寂灭如涅槃也。旧云。佛方广华严具足人法涅槃。但是法非人者。无明法长人短义。明释迦出秽土为破我人之病故明法长人短。舍那出于净土界人法俱长。然释迦人法具有四句。一法长人短。二人长法短。三俱短。四俱长。释迦为破我人病故明无人我而有法。故云无造。无受者善恶之累不忌也。又法通生死涅槃故。法长人短者。生死无人唯涅槃有人。生死无我唯涅槃有我也。此则具破众生断常二见。生死无人故不常。而有法故不断。众生若闻生死中有人则起常见。破常见故明生死一向无人。众生若闻无法则言无因果罪福等则起断见。为破此见故云有法。虽无有人。善恶之法不失。故明人短法长也。法短人长者。此少难见。且一往明三我人。同断结惑同入灰断。未辨法有终极。今曰涅槃及前人法明人寿等同太虚。正法终竟灭尽故法短也。俱长者。生死既有虚妄人亦有虚妄人法皆长。又佛常法常比丘僧常故长。如此长短为显不长不短也

第四明涅槃体。前明经宗通明一经之宗。今明体。涅槃一法体也。既为四。初就一法明体。次二法明体。三三法明体。四就四法明体。言一法明体者。人法言是有故下云。涅槃名为善有旧云妙有也。有复为二义。一者本有。二者始有。义虽本始不同。并是常本有此常始有此常也。今难此义。若涅槃有本有始。亦应有曾有今。若有曾有今。则成三世。三世无常常法无曾无今者。常法无本如。既有本有始。则应有曾今便成三世无常

次二法明体者则是二谛义。庄严云。涅槃出二谛外。明惑因所感果是浮虚之故是世谛。假体则空故是真谛。今佛果非惑因所感故非世谛。非世谛故不可则空故非真谛。所以仁王经云。萨云若觉超度世谛第一义也。开善解云。果涅槃具足二谛。涅槃是续待二假故是世谛。非但则真亦复冥真故是二谛。第三冶城师云。佛果非世谛则是真谛。明真谛是诸法之本。但众生颠倒起惑构造生死遂成世谛。今还修道断惑生死尽世谛则灭。世谛既灭还归本真。譬如清水。本性际静假外风渐鼓击致有波浪。风若息还收本性。今皆不同此说。具如二谛义中广破今述。但今明佛果。非内非外非有为非无为非待非不待非摄非不摄。岂可定言摄不摄耶。故肇师云。涅槃之为道也。寂寥虚广不可形名得。微妙无相不可有心知。言之者告其真。知之者反其愚。有之者乖其性。无之者伤其躯。斯乃希夷之境太玄之乡。而以有无题[肆-聿+旁]标其方域。而语神通者不亦邈哉。涅槃之体乃其如此。岂可以凡心推度或言在二谛内或言在二谛外耶

次明三德者。明三法有三种。一者三聚。二者三性。三者三德也。三聚者色心无作。今不释此名。但佛果为具此三。不成论师解此有三例。若是心则定有无作定无色一种则有多解。一云佛果乃尽粗色则有妙色。故经云。舍无常色获得常色。又六卷云。妙色湛然常安稳。又经云。解脱有二体。一色二无色。无色者声闻解脱。色者诸佛解脱也。第二云。佛果无色。色是顽碍之法不可研磨。增进佛果之时灵智独存。无有色与无作也。而经中道妙色者有二义。一能应为无穷之色。二者妙果显然故故为色耳。故六经云。愿诸众生灭一切色入于无色大般涅槃也。地论明三佛皆有色作身色可知。释身色者如经。一一相海无量诸相虽有此色而不可见。地经说佛相好为实报身也。法身色者。如来藏中色性法门显现成佛体。体虽是色而无色相。如比丘无作。虽是色性而无色相。又云。法身出生法则无尽色像。又云。无碍之色如无像之并。不同下地因中也。论心者虽舍无常识获得常识。涅槃以为体。但心为体。但心有三。一六识心缘外境。二七识心缘内法。此二皆灭。唯第三八识唯真识觉知也。论非色心者。无生死色心亦名非色心也。又常释色至处者。成论师凡有四说。一欲色两界有色。无色界无色。第二云。三界并有色。三界外乃无色。何者。六地已还身土分段有色土。七地已上出三界外无复色。而是四空无色者无粗色耳。第三解云。六地秽国土地二国中间犹有如影知光色。八地已上则无复色。第四解金刚心则有色。唯佛无色。而言界外意生身者。尔时无复一期寿命。但有念念生灭。名为变易故云意生身耳。无作一法穷至金刚也。今明皆不然。若言佛果定有色者则应长短。质像则有处所。若定无色亦应无心。何者。色是心依因既无有色。心何所依。若言色是顽碍故须离者。心是无常亦应须离。又心是取相之法亦应须除。若转取相心为无相心者。亦应转顽碍之色为无碍色。又叹如来无色应为色者。亦无心应为心。解云。心为体。汝何心为体。汝舍粗心以妙心为体。应舍粗色妙色为体也。今明若言无一切皆无。是无不待于有。是故性无有亦然也。故今有乖无。无不妨有。有无自立色心无碍也。第二显三性明体。三性善恶无记。释此三亦三例。善一向定有。恶一向定无。无记复有二解。第一光宅明佛果有二种无记。一知解无记。二果报无记。知解者如基射驭。阐提亦有故非善。佛地亦有故非恶。故有无记性也。果报者如生死中苦无常。释既非恶但是无记。涅槃之地常乐我净亦非是善并是无记也。第二开善庄严并云。是善非复无记。次通彼二种无记之善。庄严明知解应是善。开善通三性。阐提是恶。佛则是善也。果报者生死之中多有异具故果报可是无记。佛果唯有习果无复报法。宁可类此是无记耶。今所明涅槃之体非善非不善非记非不记无一定相。善巧方便无所不是善不善。有时为对不善。如复道是善。故云。诸恶已断众善普会。第三明三德者。涅槃乃具万德。而经文略言三德耳。但从来教三德凡有三师。第一庄严云。法身语其体。般若解脱明其用。胜难多不出智断。般若智解脱断体具智断故言三也。第二开书云。对行昔日二种涅槃故言三德。昔日有余身智虽在解脱未具。今日身知在时解脱已具。则是斥彼有余。昔日无余子果累尽解脱乃具而无复身智。今明解脱具时而有身智。则斥彼无常。第三合二解。合用两义直论今教。如庄严。若对今昔则如开善也。今明若无所得因缘假说无法不得。但此三释无文证据。真是义推。今谓此等各有妨难。所以不可具论。初家凡有两难。一者明三德本共为涅槃体。云何但以法身为体。又且法身亦得为用。岂谓智断偏为用耶。若云身是体异名故以法身当体者。下文云。涅槃名解脱。应以解脱当名。而今不以解脱者。当那忽以法身当解。二者文中自道纵亦不成别异亦不成三法。曾无纵横之异。岂有体用之殊。若有体用有本末。若有本末则有劣及结。云次难复解。若言斥昔涅槃故言三德者。此名数殊不相主对。如破邪三宝则言正三宝。今破二涅槃明二德。又以法身般若斥无余者。亦应以解脱常住斥彼有余。何者昔日有余何但解脱未足亦非常住。今若正言解脱不言常住者。亦应无余正言法身不言般若。第三既具用两释具招二难也。今明真是教门不同故偏具为昔日不堪具说方便偏说一解脱。今大心发故说三德圆伊涅槃。兴皇师云。无感不应故云法身。无境不照名为般若。无累不尽故云解脱。又明三德为开如来三密。故迦叶问愿佛开微密广为众生说也。如此三密并四相品是也。亦是对凡夫三业。凡夫三业不密故。又为对生死三障明涅槃三德。对报障明法身。对业障明解脱。对烦恼障明般若。生死只三障故涅槃唯有三德也

次约四法明亦体即是四德。此德亦无定。或一圆是妙有也。有时明二即妙有及我。有时明三德邻三修法也。四可解五德对彼五门。有时八德则八味也。一德有二行。二德有四行。三德有六行。四德有八行。五德有十行。八德有十六行也。行有三双。生死涅槃明行解。生死在无常为行解。涅槃乐为行。此八行解乃得涅槃四德也。二明因果。因在我常。果常乐我。三约本迹。迹在无常。本身常乐我也。八味者开善四德为八味。谓一常二恒三安四无垢五不老六不死七快乐八清凉。开善为恒。河西云常。常恒者名异义一。不从缘生为常。始终真实为恒。开乐为安。内无恼为乐。外不危曰安也。不老不死是我。我故不老我故不死也。清凉无垢并是净义也。涅槃复有八相。如文。云好体对五门应明五德。但不净观在初。圣人不为。但有四倒。四德对四倒故明四行四德也。又对四人明四因四德。四人者则阐提外道声闻缘觉也。四因者谓信心般若虚空三昧大悲。破阐提不信明信。信故得净德也。般若对外道。外道着我人一异。般若正慧破一异我心故明般若。故得真我德。虚空三昧破声闻厌苦无常。在可厌故得三昧。三昧故得乐德也。大悲对缘觉。缘觉着无常果永入灭。无大悲故。大悲破无常得常德也。为对四人明四因。故释四德也。但此四德大经辨其名数不同。常不见别名数直明常二恒耳。但无常有二种。一生灭二流动。对生灭故言常。流动故言恒也。乐名数不同。经云。有佛三乐。谓觉知乐及寂灭乐实相乐。三乐无爱乐。佛性一乐谓菩提乐也。复有四乐。一师乐。若不断乐还成有断在复断乐故名大乐。二家□乐。三一切智乐。若不知则若一切智故乐。四身不坏故乐。我有八自在义如经也。净有四种。一有净。离二十五有。二门乐净。凡夫一乐不净也。三身净。身无常不净。四心净。心有陋则不净。无陋故净也

次第五明涅槃用。就此亦有二义。一者明照境用。二者明发智用。今第一明本有用。但前已略明本有义。此义未显。今更广明之也。然古来有三解。第一灵味高高生死之中已有真神之法。但未显现。如蔽黄金。如来藏经云。如人弊帛裹黄金像堕泥中。无人知者。有得天眼者。提净洗则金像宛然。真神亦尔。本来已有常住佛体。万德宛然。但为烦恼所覆。若断烦恼佛体则现也。次有障安瑶师云。众生有成佛之道理。此理是常。故说此众生为正因佛性。此理附于众生。故说为本有也。第三开善具有二义。一者本有。二者始有。更无二体。但将两义成定之耳。欲明不有神明。定若有神明则本来有当果之理。此本有义但约万行圆满金刚心谢种觉起时名为始有。大经具有二文。如贫女宝藏力士额珠闇室瓶盆井中七宝。本自有此。证本有之文下。师子吼及迦叶品中皆以乳酪为譬。明乳中无酪。但酪从乳生故言有酪。又云。佛性非三世摄。但众生未聚庄严清净之身故说佛性在于未来。此则证始有之文。故知佛性具有两义。若定木石之流无成之理。此众生必应作佛。则本有义。若于佛则今利是因中因中未有果。则始有义也。今并不同。且破第一义。若定本有真神则同僧法。又若因中已有。则同卖乳索酪价货草马索驹直也。又真神力大。何意住烦恼中而不能排烦恼出。而待修道断惑乃得出耶。破第二义解。若得佛之理已自是常。则众生身中已有常住之法。还成常见之执非真神之法。若此理无常则不成本有之义。次破第三三开善解具二义。汝言常住之法常有始有者。亦应常住之法有曾有今。若有曾有今则堕三世成无常。反结云。又难若常住之法复有始有之义者。亦应无常之法。应无本有之义。若无常法但有始有无本有者。则常住法但是本有无始有也。又常住之法具二义者。何因所耳本有之义须耳因了出始有之义复为何所感。若无别因则应无别有。既有二有则便两因。若从生因则无常也。今明涅槃未曾本亦不曾始。为破本故。道始亦为洗。故云本到则显。道非本始非本始。并是方便也。第二照境用又二。初照俗境次明真境。今先明俗境。明俗中有流动□法去来今佛智作。若为照若逐境有去来则佛知无常。若不逐境境去来则不与境摄(弟子决解孝云境有去来、是□谁心、若约因缘去来、境智亦因缘、去来既因缘、何因果去来与不去来、去则静来则动、因缘则智、智则无相、但觉者去来、是相无常、若知无常境智亦无常、是来有得为疑、且去来相则颠倒、颠倒之境本来所无、何智所知)故彭城法师为此难故明果乃无大期。生灭犹有念念流动逐境去来。此解不可。故经云。若言如来无常舌则堕落。此师现世舌烂口中也。彼师寻改悔作悬高堂。譬如镜在高堂万像现镜中矣。像有去来。镜无生灭。虽作此解犹在不免难。镜是无情。知是灵识。又且镜是无常。云何得譬常住之智。第一京师云。知体是常。用则无常。用无常故逐境去来也。此亦不可。岂得分如来体是无为用是有为。经云。正见者应说如来定是为故也。第二光宅师作例解。如今以无常之智照常住之法。智既不同境常者。亦以常住之智照无常之境。岂应逐境无常耶。第四复有一解作九照境义。此智虽照未来。复有当现在当过去义。我皆照竟。所以不生不灭也。此解不可。明向在未来时是当现在。未正现在今遂成正现在则作正现在。照当知息不意耶。若息便为生灭。不息何有比理。当知不息只有当知无现在知也。第五作逆照义。明如来道成正觉时一念并逆照竟。后境自去来知不新知。如天子初登极时。并作制在中复人犯者堕种重治之不复更制。佛智照境亦尔也。此义亦不可。佛智照境何曾暂息。而言成道时照后时不照。纵如此终不与境相拔也。第六明横竖照义。明佛在因之月道初心已能横照数照。次入初地则能一念之中横照百法竖照百时。乃至二地于时至佛地万法万时。又作虚空譬。物在空中物有生灭。空无去来。此亦不可。虚空无智。佛果灵智。岂得喻耶。今明如来智慧寂绝凝远非常无常。能常无常非生灭。非生灭能无生灭。无照而照照无所照也。次明真义但古来有二解。第一开善明知照真即与冥一无复境智异。所以尔者。智体既妙湛然常寂与境不殊。但约德而辨自有三句。一凡夫不冥不会。二因中圣人会而不冥。三者佛果亦冥亦会也。第二解不同此说。明佛知是灵智之智。真谛是无智之境。两体既殊。岂可研此有智之法同无知之境。但会之既极詺为冥耳。岂得有冥异会耶。然经中亦有冥会之言。故慧印三昧经云。冥寂不冥寂。肇师论中多云冥真体寂利成言境相定异。岂得言冥言会。今明境智未曾一亦复不异。故影师云。内外并冥缘智俱寂也

次明佛果涅槃发智用。问佛果涅槃为当渐知为当顿知。古来解不同。举真谛对明凡有三说。一云二种皆顿智不可渐见。何者理既在万惑之外。虽除一两分终不见理。要须除或尽理方可见也。十重纸裹物除九重终不见。除尽方见。第二解云。二种皆可渐知故渐备经明一切智慧皆渐渐满足。岂可一朝并悟耶。第三解云。佛果顿知真谛可得渐知。所以尔者。真谛则俗之空更非远物。所以得智慧即可分知。佛果智出生死之外。所以不可渐知。今谓此之解皆不可。初云皆顿知不可者。汝既都未见理。亦应都未断惑。若少分断惑则应少分见理。又且不见理则无智慧。无智慧以可除惑耶。次皆渐知不可者不可者明理。若有分可得分知。理既通同无分。那可分知。又责初地见真以为称理为不称理。若已称理与二地何异。若未称理何谓见理。第三家具招二难。又且二语自相反。故不可。今明至理尚无顿渐。岂有顿渐之知。虽无顿渐亦顿亦渐。故经云。发心毕竟二不别。华严云。初心菩萨与三世佛等而复有渐渐知义。有五十二地不同。初地百法二地十法门故也

第六总问答料简。此涅槃有三本。双卷大千本及六卷。说者不同。有双卷是小乘经。二是大乘。或云同座异闻故广略差别也。有云。翻有广略。多应尔。法显得大本上帙翻为六卷故也

涅槃经游意(终)

道融先于江南会稽游学。闻彼大德等。云其吉藏法师涅槃疏记等百济僧并将归乡。所以此间无本留行。道融　京感亭曰年过见百济贤者持此吉藏法师涅槃玄意。行故乡写之二有疏而未得读。乃写其贤者在彼训


涅槃玄义发源机要

    No. 1766 [cf. Nos. 375, 1765]

    涅槃玄义发源机要序

夫涅槃无方。佛性无体。而菩萨见之谓之假。二乘见之谓之空。凡夫日用而不知。故如来之道鲜矣。古者能仁大觉愍群机之未悟也。于是仰观妙理。俯立嘉号。圆常之经于是乎作也。其体言见心。得兔忘蹄。不知纪极。洎乎去圣踰远。人根渐钝故。四依大士撰之以疏。童蒙之类又不能晓其旨。故人师申之以记。俾因记以了疏。因疏以知经。因经以识理。理斯达矣。孰为经乎孰为疏乎孰为记乎。混而为一则如来之道不远而复。若乃考其功。则记为启发之先也。故秉笔立言者。实难其人。尝试论之。夫欲开前疑。决后滞者。必在乎识也。学也。才也。匪识胡以宗圆理断是非。匪学胡以晓群言通理论。匪才则言之不文行之不远。三者备矣。始可与言笔削已矣。斯玄疏者。盖章安法师用智者义趣演龙猛宗旨以申经意也。遂古作者莫之与京。圆不佞识昧学寡才短。故非立言之人也。窃念斯文坠地传受道息。于是辩理解纷而笔记之。乃有玄记两卷疏记二十卷。文浅义迂实无所取。意者。俟夫后世者。有达如荆溪者。忿我之纰谬。秉洪笔敷丽藻而发挥之。俾斯经斯疏光大于时。导无穷之机入秘密藏者。岂不功由于我耶。夫经名者。题牓大理。经文者剖析众义。众义由大理所出也。譬如观发源必知其流多也。挹众流必知其源一也。故玄之五义疏之五门。大底申明于此旨。使大理众义总别相涉无越三德尔。夫三德者。实诸佛之所证也。众生之所具也。生佛不二同归于心。若然者。则首题之总。品卷之别。在我方寸。岂他物哉。尝撰疏记以指归为名者。盖令于别而识总也。今玄记以发源为号者。盖令于总而识别也。此乃赞述疏主之微旨耳。岂古自我作哉。抑又此之玄义皆用经语以成文章。具引则文烦。略之又义阙。繇是粗征经文。聊辅大义。机要之名。又在此也。吾宗达人且不以狂简罪我。或有可观无隐乎尔。时圣宋三叶天子在宥之十七载。大中祥符纪号之七年岁次甲寅正月既望。钱塘沙门释智圆字无外。于大慈山崇法寺方丈。绝笔序云

涅槃玄义发源机要卷第一

        宋钱塘沙门释智圆述

此玄义即章安旧文既辞旨尽善。故荆溪不更修治。或曰。下文有此中遗一章之语。即知亦经再治。今谓不尔。遗章之语盖后人签注书者谬写。此乃鄙语常谈。岂是荆溪再治之例。若再治者。应书云。四明不生不生下注阙字。如梁氏删止观书三大章皆注阙字。今以七义验之。知不再治。一者疏文再治则于总题削大般二字。今此备有知非再治。二者题下无再治之人号。故三者。或谓阙逸借使阙逸治者之号。则不合显书疏主之名。例下疏中。只合云顶法师撰。今既显书名讳知非再治。四者文中全无私谓之语。知非再治。五者准净名部。荆溪亦但删略疏文。而不再治玄义。以此例彼知非再治。六者疏文旧本再治二俱在世。而此玄义唯有一本。知非再治。七者准下疏文释义有阙。则荆溪私加补助。今既再治。何故不生一章阙遗无释。然义非难见。但恐后学穿凿。故此评之。初题目二。初标法。题玄义者。五章释题妙尽经旨。故称玄义。二显作者。沙门者。此翻勤息。谓勤劳息断烦恼故。瑞应经云。息心达本源故号为沙门。若乃息见思之妄心。达真谛之本源。藏通沙门也。息尘沙之妄心。达俗谛之本源。别教沙门也。息无明之妄心。达中道之本源。圆融沙门也。又次第息三惑达三本者。是别沙门。一心中息三惑者。是圆沙门。今疏主即圆人也。然沙门之名。于诸教中复通因果。今约疏主迹说。乃住前因中沙门也。灌顶即名讳。华严第十法云地名灌顶位菩萨也。经云。诸佛智水灌其顶故名。为受职。故名灌顶。字法云小字非凡。盖言十地之圣非三贤之凡也。俗姓吴氏常州义兴人。祖避地东瓯因而不返。今为临海章安人也。父夭早亡。母亲鞠养。生甫三月孩而欲名。思审物类未知所目。母夜称佛法僧名。师乃口效音句清辩。时共惊异。因告摄静寺惠拯。法师闻而笑曰。此子非凡。即以非凡为字。及年七岁还为拯公弟子。才业日新玄儒并骛。弱冠之岁进具律仪。洎拯师厌世沐道天台。即陈至德元年。时俗寿二十七也。智者辩才云行雨施。能领能记唯师一人。故方集奔随为法上将。后于隋大业十年十月。庐于天台之南。撰此疏文。越五年于安洲绝笔。即唐武德元年也。常于章安摄静寺讲说此经。值海贼抄掠道俗奔委师。挝钟就讲颜无慑惧。贼徒麾旛诣寺。忽见兵旗曜日。持弓执戟人皆丈余。雄悍奋发。群贼惊散其感通有如是者。事迹见唐续高僧传习禅科。若乃撰疏之休征为法之难苦。则下文详悉。以唐贞观六年八月七日终国清寺。春秋七十二。将终之际身现微疾。室有异香。命弟子曰。弥勒经说佛。入城日香烟若云。汝多烧香吾将去矣。有同学智晞。智者亲度。于贞观元年卒。临终云。吾生兜率矣。见先师智者宝座行列。皆悉有人。唯一座独空云。却后六年灌顶法师升此说法焚香。验意即慈氏降灵。计岁论期审晞言不谬。是故灌顶之名法云之字。岂有过实之畏哉。撰者。鸠集文义解释之也。本文二。初总序玄旨二。初标。题大般涅槃经序者。以此序是开题序王。故别标之。如法华玄别行经序。亦标云序王。或除削此题者。非也。二夫正下正序二。初总叹三德宗归二。初叹所诠宗极三。初双叹事理二。初正叹事理融即二。初叹即事之理。二叹即理之事。理即三千三谛之理。生佛一贯因果无殊。事即十界迷悟之事。始终两异新故有别。然而即事而理。波即水也。即理而事。水即波也。故此事理是今经之所诠。斯教之极致故。于文首举而叹之。初文者。正道即妙理绮互其文。正以简邪道约能通。谓涅槃佛性之理。无二边邪而遍通一切。故名正道。妙则不纵不横。理乃无所不统。无始终之喧动。故称幽寂。无新故之滞碍故称虚玄。又幽寂即妙理寂绝。虚玄即正道虚通。而言正道幽寂者。盖言正道即妙理故。妙理虚玄者。盖言妙理即正道故。虽有二名而无两体。然则约理乃无始终新故之异。约事则始终新故宛然。今谈于理实不离事。即始终而无始终。即新故而无新故。其犹指波即水也。二无始下叹即理之事。即无始终而有始终。即无新故而有新故。其犹指水即波也。波水融一理事谁分。无明生死等者。无明对种智为始终。生死对涅槃为始终。翻无明为种智。即生死证涅槃。故本自有之者。无始本迷故。修因方克者由缘了因得智断果故。二此经下结为今经所诠。非始之始等者。问向以无明生死为始。今何故。以佛性三因为始耶。答无明生死体。即三因。二若佛下复疏释成三。初按定。是则下释上二句义。如即理事也。因理即果理故佛性非因。果如下果理即因理故。涅槃非果。二若因下复释上文。既显因果理同。则非但极果所证之理。非新非故。下凡所具之理亦非新非故也。文中反覆释成。故云因如不异果如。果如不异因如。大抵只显因果理一耳。问据前所释。乃以涅槃为新佛性为故。此中合云非止涅槃之如非故。何以却云非新耶。答若因果对明诚如所责。今虽分句释义。但显因果理同并非新故耳。故下结云。是则佛性涅槃因果之如。皆是非新非故也。三是则下结成。三非新下结归三德。以理事对一性二修。共成三德。一性是理以配法身。虽理本具三。今对修成一。二修是事虽智断俱冥于理。今对性但二。此即合性为一合修为二。若约开说则修性各三。理具三法身。智即三般若。断即三解脱。开虽成九。九只是三。三九互融展转无碍。下明体宗用三。各各互具即此意也。即理成解故曰非新而新。即理成惑故曰非故而故。既惑解即理故种智不发。无明不断而断。即一而三故。非点水之纵。即三而一故。非烈火之横。不纵不横如新伊字。凡论修性进否非一。显性录备明之。二辨能诠兴由二。初通举一化利钝不同者。一切众生无不本具三德平等无殊。但由熏习浅深故。成利钝差别。利根者于华严座席即悟圆常。故法华云。始见我身闻我所说。悉皆信受入如来慧。其钝根者如聋如哑全生如乳。故须三味次第调熟。来至今经方归秘藏。故法华云。除先修习学小乘者。如是之人我今亦令得闻是经入于佛慧。其有不定根性。则于三味得悟妙理。对前名钝对后名利。由此根机不等故。有五时之教差别故云。是以大圣赴缘等也。顿即华严。渐即三味。鹿苑渐始。方等渐中。般若渐终。法华涅槃会前顿渐归非顿非渐。顿则下征下经文证成其义。忍草等者。第二十五云。雪山有草。名曰忍辱。牛若食者。即得醍醐。雪山譬佛。忍草譬教。牛譬机缘。食譬修行。得譬入位。顿机扣佛说圆顿教。闻教修行解发入住。此证利根。于华严会悟三德理。彼虽兼别且约圆说。渐则下第十三云。从牛出乳。譬从佛出十二部经。即华严也。从乳出酪。譬从十二部出九部。即阿含也。从酪出生酥。譬从九部出方等。从生酥出熟酥。譬从方等出般若。从熟酥出醍醐。譬从般若出大涅槃。法华与涅槃开显义同。故经省之。此证钝根。既于华严全生如乳。故须历三味渐次调熟。至于今经方悟三德。故云次第圆满。因前四味次第。得至今经三德圆满。故云次第圆满。喻之下二十七云。置毒乳中乳即杀人。酪及二酥置毒亦尔。宿习了因名为置毒。藉今闻教毒发不同。若昔于二酥下圆乘种。故今再闻无明即灭。名为杀人。此证不定根性味味得入也。皆是下总结也。释迦。此云能仁。妙穷权实者。五时增减不出四教。教教所诠岂离十界。藏通诠六。别圆诠十。由即不即故分四殊。今能仁究竟显理。十界唯心九权一实。权实理等故云妙穷。巧赴下亦由众生理具权实。故感如来施权实教。权实虽异理常平等。故不二门云。由众生理具非权非实为权实机。佛亦果具非权非实为权实应。罄尽也。爽失也。二今此下别彰。此经开通往昔等者。开诸权门显今实义。故法华云。开方便门示真实相也。密义者。佛若不说偏小不知。故名密义。又已前显施方便。而密意在圆。今谈此意故云显发如来方便密义也。毕竟不入涅槃者。偏小之机。谓佛灰灭圆顿之机。知佛常住。二此经下别序五章玄义。初序二。初广序释名二。初翻名释义二。初约三德释二。初通举梵文。二随文翻译二。初释别名三。初翻对开章。二依章正释。二种烦恼生死者。界内见思烦恼感分段生死。界外无明烦恼感变易生死。免斯因果者。因谓烦恼。果谓生死。通释下包广曰大。三德圆融包括百界故。俱受大名圆融故。俱无二边之喧动故。皆称寂灭圆融故。俱超二死之暴流故。悉名究竟。三别通下结意。显题无上至极果者。即约究竟所显涅槃。以立题也。二指通名圣教之总名者。大小偏圆总名经故。事在别释者。如法华玄义中约有翻无翻各有五义也。无翻五者。以彼语多含此方单浅。不可以单翻复。应留本音。既不可翻而含五义。一法本。二微发。亦云显示。三涌泉。四绳墨。五结鬘。有翻五者。一翻为经。二翻为契。三翻法本。四翻线。五翻善语教。昔佛法初度梵汉未明。故有无翻之说。乃是河西群学所传晚人承用耳。有翻之家虽具五义。以经为正。以此方先圣之语悉名经故以佛语为经。此义翻也。是以三藏中但有经藏。十二部中但有经部而无线藏线部等名。二若具下约三谛释。然三德三谛同体异名故。前约三德。次约三谛。文分为二。初重翻别名。二再释三字。初约真俗中俱名大也。初明真谛。遍荡相着故。大故云大若虚空。次明俗谛。体具三千故。大故云其性广博。后名中谛。遮照不二故。大故云又名不思议等。不因小相者。虚空绝待非对小名大也。二约真俗中俱名灭也。初约真谛自行名灭。灭凡夫生死故云灭。二十五有灭二乘涅槃故。云及虚伪物。次约俗谛化他明灭。则随类现形灭彼三惑故。云得二十五三昧也。二十五三昧如圣行品说。后明中谛。灭真灭俗故。云生灭灭已。生即是俗。灭即是真。二边俱灭故云灭已。是则中谛名寂灭乐。三约真俗中俱名度者。度以过越为义。三谛无著悉是过越。咸得度名。不着于俗故云度于不度。不着于真故云又度于度。又度此彼下约中谛明度也。不着双照故云度。此彼之彼岸不着双遮故。云亦度非彼非此等。此即生死俗。彼即涅槃真。神龟者。中华古今注云灵龟者。玄文五色神龟之精也。上隆法天下平法地。能见存亡明于吉凶。水陆俱度者。譬中道度于二边也。水喻生死。陆喻涅槃。二总揽结归三法等者。哀叹品云。何等名为秘密之藏。犹如伊字三点。若并则不成伊。纵亦不成。如摩醯首罗面上三目。乃得成伊。我亦如是。解脱之法亦非涅槃。如来之身亦非涅槃。摩诃般若亦非涅槃。三法各异亦非涅槃。故知即一而三。即三而一。方是涅槃也。二金刚下略序余四。然释名总论三法体宗用。别论三法。总既含别。别不离总。故体即是大。宗即是度。用即是灭。教相分别总别之三法耳。是故五章不出三法。金刚宝藏等者。二十一经云。譬如宝藏多诸珍异种种具足。佛道甚深奥藏。亦复如是。多诸奇异具足无缺。名大涅槃。二边不坏故曰金刚。含摄三千故名宝藏。无二死迁变故曰恒安。无三惑热恼故曰清凉。不老不死即常住不变也。置毒佛性者。毒喻佛性。五味喻五道。二十七经云。譬如有人置毒乳中乃至醍醐皆悉有毒。名字虽变毒性不失。若服醍醐亦能杀人。众生佛性亦尔。虽处五道受别异身。而是佛性常一无变。应以见性破惑名为杀人。即是今经大力用也。前引置毒喻五时教。此引置毒喻五道机同引一文而用意各别。毒鼓如第九经。譬如有人以新毒涂鼓于众人中击。虽无心欲闻。闻之皆死。唯除不横死者。是经亦尔。于诸行众中有闻声者。所有三毒悉皆灭尽。虽无心思念是经力故。能灭烦恼犯重造逆。闻已亦作菩提因缘。渐断烦恼。除不横死一阐提辈。八自在我者。一一多示一身以为多身。身数大小如微尘。充满十方。如来身实非尘。以自在故现微尘身。二大小示一尘身满大千界。三轻重以满大千之身。轻举飞空实无轻重。四色心如来一心安住不动。所可示化无量形类。五根六根互用。六得得一切法亦无得想。七说演一偈经无量劫义亦不尽。八见如来遍满一切处。如虚空不可得见。具如第二十一经。常住二字者。寿命品云。常当系心修此二字。佛是常住。若有修此二字。当知是人随我所行至我至处。四谛品云。或闻常住二字音声。若一经耳。即生天上。无上醍醐者。即经云。从熟酥出醍醐如从摩诃般若出大涅槃也。二名含下结极教之相也者。圣人被下之言曰教。分别同异曰相。谓分别今经三德圆融。异偏小纵横也。又望前诸部明圆虽同兼等则异。今虽重施同知佛性故与兼等其义永殊。天竺五处不同者。五国咸名天竺。而言音各异。天竺或言身毒。或言贤豆。皆讹也。正言印度。印度月名。月有千名。斯一称也。良以彼土贤圣相继。开悟群生照临如月。因以名也。奢切小殊者。谓言音大同。但奢缓亲切小异。如中国云摩诃。东南称摩醯也。此间楚夏者。此则言音大异。如中国云般涅。西北称涅隶。淮南曰楚。中原曰夏。楚即蛮夷也。中原语正类彼中天。淮楚语讹。类彼西北。春秋后语曰。楚之先季连苗裔曰鬻熊。其子事周文王早卒。子熊任。任生熊绎。成王举文武之勤。而封于楚蛮也。孔安国曰。大国曰夏。双卷者。自有二经。一在王舍城鹞山中说。名佛般泥洹经上下两卷。即西晋帛法祖译。一在毗舍离国大林中重阁讲堂说。名大般涅槃经。亦上下两卷。即东晋释法显译。而此二本皆是小乘。六卷名大般泥洹经。亦法显所译。大本即无谶所翻六卷。乃是大本前分耳。是义下斥古非也。肇论下彼涅槃。无名论云。泥洹泥曰涅槃。此三名前后异出。盖是楚夏不同耳。涅槃者正也。故今云。为彼土正音。如言大者下以此方大含多义以例涅槃。不偏翻一切至于此者此即涅槃。大品云。一切法中涅槃为第一。又大下名字功德品云。所言大者。名之为常神通者。璎珞经云。神名天心。通名慧性。天心慧性究竟开发。名之为大。故曰极号。常乐下总包四德故名为大。故曰都名。故不可翻也者。以涅槃多含故存梵语。是色声之法者。手书故属色。口说故属声。不可下累书是色叠说是声。意云。既书梵名不可更书华名也。又一梵名具含多义不可累说。由是不翻。义岂可多者。此师不许一名含多义也。但一下正示己义。还引此方息字为例。问多训与多义。岂不同耶。答不同。如训子息时。但有子息一义。故子息名下更无多义。此皆人师情见如此。盖匪通方。或训长息者。以生长训息也。暂时消息者。此以调养为消息。报示消息者。此以音信为消息。一名四实者。先陀婆一名。而有盐器水马之四实。智臣善解者。菩萨品云。如是四物共同一名。有智之臣善知此名。若王洗时索先陀婆即便奉水。若王食时索先陀婆即便奉盐。欲饮奉器。欲行奉马。经喻如来密语。唯大乘智臣应当善知。四等者。谓慈悲喜舍也。亦曰四无量。无量从境四等从心。境虽无量我心常等。以轻代重者。以智慧翻般若也。真丹者。或云。震旦旃丹指那指难。皆梵音赊切也。若准华严翻为汉地。又婆沙论中有二音。一云指那。此云文物国。即赞美此方是衣冠文物之地也。二云指难此云边鄙。即贬挫此方非中国也。西域记。翻摩诃支那为大汉国。或谓日出东隅其色如丹。故云震旦。真丹者。此皆讹也。竺道生者。竺姓也。道生名也。本姓魏钜鹿人。幼而颖悟聪哲若神。后值沙门竺法汰遂改俗受业因姓竺也。言涅槃圣者。初生游长安。从罗什请法关中。僧众咸谓神悟。后还建康住青园寺。寺即晋恭思皇后褚氏种青之处。因以为名。以六卷泥洹。先至京都。生剖析经理洞入幽微。乃说阐提皆得成佛。遂撰十四科。其第十众生有佛性义云。经言阐提无者。欲击励恶行之人。非实无也。以其见恶明无无恶。必有抑扬当时诱物之妙。岂可守文哉。于时大本未传。孤明先发独见忤众。于是旧学以为邪说讥愤滋甚遂显大众摈而遣之。生于大众中正容誓曰。若我所说反于经义者。请于现身即表疠疾。若与实相不相违背者。愿舍寿之时踞师子座。言竟拂衣而游。初投吴虎丘山。旬日之中。学徒数百。其年夏雷震青园佛殿。龙升于天光影西壁。因改寺名龙光。时人叹曰。龙既去已生必行矣。俄而投迹庐山销影岩岫之中。僧众咸共敬服。后涅槃大本至于南京。果称阐提悉有佛性。与前所说合若符契。既获斯经寻即讲说。以宋元嘉十一年冬十一月庚子。于庐山精舍升于法座。神色开明德音俊发。论议数番穷理尽妙。观听之众莫不悟悦。法席将毕。忽见尘尾纷然而坠。端坐正容隐几而卒。颜色不异似若入定。于是京邑诸僧内惭自疾。追而信伏其人鉴之至征瑞如此。尝着涅槃记。事迹委如梁传第九。其于涅槃独见若此故。时人美之为圣。引下文引唱灭速灭。即是译人翻涅槃为灭也。前家下今师判也。前谓生公后指庄严唱灭速灭但约生身故云止灭。于生复灭灭者亦灭涅槃也。二边俱灭故称寂灭。白马引第二文。长干引第十五文。定林引第五文疮疣即二死也。梁武引二十三文。因中用智名断。果上惑尽名不生。睿师下睿公释论序也。秦言者。秦有亡秦符秦姚秦乞伏秦。今云秦者。姚秦。亦曰德秦。以符秦为前秦也。睿乃什公门人。即姚秦时也。方册者。即此土经籍也。礼记中庸篇曰。文武之政布在方册郑玄注云。方版策简也。或曰。一扎曰简。连编诸简曰册。故左传序曰。大事书之于册。小事简牍而已。梵音不可变者。谓不可翻也。唐三藏明不可翻。凡有五例。一秘密。如陀罗尼。二多含。如薄伽梵。三此方无。如阎浮树。四顺古。如阿耨菩提。五生善。如般若。今涅槃不翻。应在生善多含之例。即时书之者即就也。匠者。谓师谓什公也。受者。谓资谓笔受之人也。谨敬也。四云下约所诠之理不可思议故。双非华梵。又理难思故不可翻。而摩诃亦可翻大故。非不可翻。灭据下法即五阴。人即假名。生死下灭生死妄法证涅槃真法。转凡夫因人为极圣果人。以转释度义也。灭名目无者。目谓题目以灭名题目其无。以度名题目其有也。实法即第一义谛。假人五阴俱不可得故。云俱灭相续即世谛。从因至果革凡成圣故去。俱度三云下苦依身在名有余。身智俱灭名无余。而非永免者。谓死已还生故但名灭。佛于三界更不受生。方得名度。观师下难开善。初解也。生死之人附何而度者。且人之与法岂得相离。由五阴实法有众生假人。如揽指成拳。故无异体。其法既已先灭。其人附何而度。此难彼释灭义也。若生下人既可转例知。法亦可转以人法无异体故。何得云生死法灭耶。此难彼释度义也。今研下今师以四教望之。次第破彼四解。三果生死未并灭者。初果虽灭四趣生死。而有欲界人天七生。二果尚有一生。三果虽无欲界生死尚有色无色生死。故前三果未并灭也。凡法下约有余解脱难。子缚已断名因灭。苦依身在名果未灭。若灰下约无余难假法俱寂者。谓假人宝法也。寂则不论度者。人既寂灭约谁论度。又下下小教所谈二乘取证无余无作佛义。凡法都不灭等者。以三藏菩萨不断惑故。不论灭。与不灭度与不度者。以本自不生今则无灭。若法若人俱如幻化故。非但下灭伪法。在十住灭真法。在十行灭伪法故度。凡人灭涅槃故度。圣人言不涉真法者。彼释灭但云生死之法。灭语不下释度。但云生死之人转。故云不涉真不论圣也。灭之与度不纵不横者。灭即三解脱度即三般若。而体同名异。三一相即不纵不横。既非下小即三藏。共即通教。菩萨别教。佛即圆教。先圣法言唯兹四教。彼既并非故不敢道。受此有无犹是苦等者。领受二见故逼迫为苦。执此起惑故成集。修行对治故是道。断常俱离故是灭。此斥开善有无之义。全同断常。言犹是灭谛者。谓纵灭断常未出三藏小乘。意未涉大故云犹是灭谛之真。下开善所说尚非小乘灭义。云何释今圆顿涅槃。若以至目有者。牒义。若双下按定双目生死者。谓以灭度俱约生死以说也。生死本自下正难。则无度法等者。实法既无假人亦无故。云亦无度者。既不可下以生死本空如幻化故。云何下生死尚不可。何况涅槃耶。疣赘者上音尤。下之汭切。说文曰。疣赘也。小曰疣。大曰赘。释名云。疣者。丘也。出于皮上如地有丘。今以灭度之义。如彼疣赘通真之理喻之虚空。若以下约别教破。且以初地中道为涅槃。文中先邪次小。约二边次第纵破也。纵非邪执乃是小义。纵非小义乃是教道。二边定非中道。涅槃以名召法等者。以灭度名召有无法。以有无法应灭度名。名物尚存者。物即法也。能通拙者。且据三藏二乘为破析色故。拙所通伪者。所证偏真非是真实故。贫住化城者。乏大乘财食。犹如贫子止住草庵。患佛道长远。譬之疲商权息化城。法华开显破草庵之滞情。荡化城之执教。故云久已被弃。云何下安用法华已弃之义。用释今经圆常之名。偏邪二边者望当教但中理故。二边悉是偏邪。有不关无等者。有无不融故非圆义。纵横狼籍者。各体故纵并得故横。劫掠下掠力尚反。夺取也。经喻外道窃佛常乐之名。喻以劫牛。今斥开善但得灭度之名。如掠劫群牛。不知其义。如不解钻摇。三藏酪浆尚犹难得。况通别二酥圆醍醐耶。又灭度无明亦非究竟者。以破无明通分真故。灭度究竟者。破惑究竟唯妙觉故。方得字上或有灭度二字者。文误以后下后谓妙觉前谓分真。第二第三者。文亦误。应云第三第二也。第三约尘沙无明。第二约四住尘沙。初番即有余无余尚不可。以第四番中分破释涅槃。况用第三。第二尚不可以第三第二。况用初番小乘义。以释圆顿极果涅槃耶。亦应凡夫从此至彼。便应是度者。准前开善立义。乃云度者。永免之名。不云从此至彼今此例难也。既得以已有还无释灭。例应以凡夫死此生彼释度也。文中初难凡夫展转复并。意云。既许是灭即应是度。若不是度亦应非灭。何得云灭通凡夫度唯圣人耶。若圣下次难圣人既许灭义。同凡例应度义亦同故云圣人从此至彼等。若同下结难也。若同小乘凡圣。则近同小果。非至圆极之高。狭唯六道非包十界之广。若异下借使异小凡圣。但是通别。是故亦非高广。云何下结斥应作四。四十六番者。难第三第四解。亦应例前二解。作四教难之。故有十六。今文存略。前二解各约四教则成八。后二解各合为一。故但十番。然后二解文虽但一义。各含四。第三约有余无余及以三惑。则已该四教。第四既约近狭非高广。以斥之则高广在圆。近狭收三义各含四。其旨焕若。明哲下示存略意。哲智也。时人下示研难意。薳音伟远也。已如前说者。如前依开善翻名也。释其下依翻释义。于中分二。初且寄历别为释义故。次正约圆融为显理故。非前历别无以显后圆融。非后圆融无以会前历别。故知圆融更无别法。但是达前三九互摄耳。复于二文。皆征下哀叹品中秘藏之说。以显其义。于次第中引法说文用结三身故云秘密藏者。名大涅槃。伊字三点。首罗三目。只是譬说。还譬三德故无别途。今就义便点。是文字宜结解脱。目能照了宜结般若。至圆融释乃取合譬之文以结其义。故云法身亦非等。故哀叹所谈秘藏法譬合三义无别趣。既用法譬以证历别。合文以证圆融。乃知二文义归一揆。不可见下斥云未是今经正意。便弃历别别觅圆融。若得此意至下释经用别用圆处处多尔。秀出者。秀亦出也。又荣也。智境照发相应者。以智照境由境发智。境大智大故曰相应。境即法身智即报身。应身自在者。应遍法界如镜现像。形对像现故曰无能遏绝。非生非起者。前生即因后起即果。照无下以遍以足释其圆义。照无不遍者。圆灭周遍照三谛故。发无不足者。性灭具足发三智故。虽境智双举。正显报智圆灭耳。照遍故明穷发足故境极。逗必会者。以四教法逗权实机。随自随他示生示灭。称机无乖故曰必会。取必克者。义同上句克胜也。诸佛之师也者。诸佛即智师即是境。境能发智故称佛师。非四即之此岸。非究竟之彼岸。非分真之中流。非能契智非所契理。无始因无终果。实相绝待故并非之。故云故名实相度佛师度故。诸佛亦度者。境既绝待智亦绝待也。以境智不二故。此虽明智正在示境论云下释论赞般若偈也。境发智故名佛善来。智照境故名佛穷底。如如智等者。全境如为智如故曰如如智。全智如为境如故曰如如境。佛无碍者。即大义。自度度他者。自既出二死。亦令他出二死也。度他故彼利益。自度故我利益。一切周悉者。等彼十界故名周悉。浅深别异者。于三番中各有深浅也。法身则深二身则浅。性净涅槃一切种智则深。二净二智则浅。身智脱不同故别异。未是今经正意者。意本圆融说有次第。今据所说故非经意。意者下正约圆融三法。即三智等者三法。谓三法身也。以理智用皆可轨故。同受法名。三智即三般若。三点即三解脱。法身即一切种智性净涅槃。报身即一切智圆净涅槃。应身即道种智方便净涅槃。三法下两番融即。初明九三相即。次明三一相即。良由九只是三三只是一故也。三法即九法者。以身智脱各开三故。九法即三法者。以合三身为法身。合三智为般若。合三脱为解脱故。不三而三下明三一互融。不得相离者。即三而一故。不得相混者。即一而三故。涅槃之名遍布诸处者。涅槃是安乐法。诸处即十法界。此乃约事以辨故。有十界浅深之殊。猕猴者。毛诗草虫经曰。猱猕猴也。楚人谓之沐猴。腾枝跃树者。后汉王延寿王孙赋曰。缘百仞之高木。攀窈褭之长枝。河伯者。水神也。名天吴。山海经云。天吴八首十八尾。亦曰水伯。援神契曰。河者水之伯。上应天汉。噞喁上音验。下牛凶切。说文云。众口上见也。淮南子曰。天且雨也。鱼已噞噞。修罗怖畏得归依处者。谓与天主斗战奔北。故怖入藕丝中即归依处也。欲界报法等者。即人中饱足为乐。是报法也。断欲界结等者。即第二十一文多用。善因者。谓断结之言。皆在人中悬发上二界定。故云善因。若三下婴儿行品文也。八万等者。初果八万劫成菩提。六四二及十千。如次对二三四果及支佛。以由界内经生多少故。成菩提赊促有差。经有三文。第十云。成菩提。十九云至大涅槃。二十云。得阿耨菩提心。委释如疏记释论下诸文明菩萨法界。多明三教菩萨。或但取别教。今此乃以圆教分真名菩萨界。故知从初发心即指初住故。引此经十住见不了了。证成其义。唯取极果为佛界。问三教菩萨及圆住前。何不明之。答欲显极果住大涅槃。是经正意故。且以真因为菩萨界。余可准知。各有涅槃义也。随情逐事者。十界事别各谓涅槃。此翻法胜者。亦法尚是阿罗汉。佛灭度后八百年中。于婆沙中取三百偈以为一部。名杂阿毗昙。又撰增一集文中解二涅槃。皆先立义。次引证悉。是今经第二十一文也。灭烦恼即子缚断。离诸有即果缚断。皆是有余者二乘虽断果缚无明全在。是故望佛仍是有余。故引胜鬘证成其义。昔灭下昔教小乘以灰断为涅槃故云是尽。今经大乘以常住为涅槃。故云非尽。若依下约别义正斥。今昔相对者。昔小今大俱有涅槃。正是通途之义。非别显今经圆极涅槃也。若擘下盖约别义以弹剥之也。故云义则不然。肌谓肌肉。理谓凑理。张平子西京赋曰。街谈巷议弹射臧否。剖析毫厘擘肌分理注云。言此人弹剥善恶虽毫厘肌理之间。亦能分擘。何者下牒彼立义所灭则异者。彼以灭烦恼为有余灭生死为无余。若尔下今师正难也。法尚既于小乘以断见师子缚为有余。断生死果缚为无余。若例大乘。亦应以破根本无明为有余。破变易生死为无余。此则大小两教各有二种涅槃高下硕异。小既未破无明。岂得以小所得二种为大乘有余耶。汝今既以小乘二涅槃为大。有余则应小乘。已破无明入菩萨位也。故云若尔至同佛入无余涅槃也。何事下既若二乘已破无明入菩萨位。何故复被弹诃言非大乘耶故云被诃言非也不断下出诃小之文。不断根本无明故。不到三德彼岸故。门外草庵非长者宅内故。云何下结责也。此约别义则大乘二种涅槃。唯佛及证。不应对佛云小是有余也。又若下约通义例斥。通则九界皆应对佛称为有余。何但二乘。皆不得然者。然是也。谓皆不是大乘有余也。岂非佛性通耶者。安乐性即佛性也。前明涅槃约事通于十界。如云寒狱以热为乐等。今明佛性约理通于十界。且取通义故得例答。

涅槃玄义发源机要卷第一涅槃玄义发源机要卷第二

        宋钱塘沙门释智圆述

文云下即如来性品文。二十五有者。即细开六道也。谓四洲四趣。无想天那含天。六欲天梵天。四禅天四空天二十五有生死不亡故。并名有我。谓真我亦佛性也不耶。即迦叶问辞。答言即。佛答云。一切众生悉有佛性。即是我义也。寤言下文选曰。寤言莫予应。注云。谓卧而语也。依经应作寱牛世切。眠言也。如来性品云。譬如二人共为亲友。一是王子。一是贫贱。见王子有一好刀心生贪着。王子后持是刀逃至他国。贫人于后寄宿他家。即于眠中寱言刀刀。傍人闻之。收至王所。乃至云。菩萨亦尔。出现于世说真我相。说已舍去譬如王子持刀逃国。凡夫说言一切有我。如彼贫人止宿他舍寱言刀刀。又杨下婴儿行。止小儿啼故。以杨树黄叶为金等者。取木人木马皆为止啼。此喻说三十二天妄常乐我净也。下疏云。叶喻妄常金喻妄净。人喻妄我马喻妄乐。六道以安身适悦等者。如寒地狱中以热间为适悦也。余道可知。望佛犹通者。以未能究竟隔别变易生死故。非通非别者。此成四句故属双非。若束而明之。只是通别九界是通。佛界是别故。上句明菩萨而云望佛犹通也。[穀-禾+牛]古候切。取牛乳也。随其流处等者。如来性品云。譬如雪山有一味药名曰乐味。轮王为此药故。处处造作木筒以接是药。其味真正。王既没已其后是药。或酢或碱或甜或苦或辛或淡。如是一味随其流处。有种种异。是药真味停留在山。犹如满月。乃至云。秘藏亦尔。以烦恼故出种种味。所谓五道四姓。委释如疏记。倒泻斯病者。倒即吐也。文云下引陈如品也。三种病贪嗔痴也。三种药不净慈心因缘也。事理不融故。药病互无。王复得病者。即哀叹品中客医喻也。王得病即小机执无常为病也。亦药亦病者。治邪常故名药。障真常故名病。是胜三修者。谓常乐我也。旧伊纵横喻无常苦无我劣三修也。又新下前对二边故。中道教行理三悉受双非之名。今以教行对理则圆伊教行能治二边。故得名药。圆理亡泯故属双非。故云正法正性等。唯有常净等者。此约半与半夺故。与二夺二。若全夺者。四德俱无。如下疏记。则是习气者。谓三宝差别。即无明心也。无明即习气。净名云。结习未尽华则着身。此无为缘习非界内习也。竖出九界者。此约自行破九显佛界名竖出。然但破事九不破性九。横收一切者。横遍彼彼九界也。无边底故常者。横收故无边竖出故无底。由达无边底故名大丈夫。自既丈夫复调丈夫。故云能化度一切自他融摄。故不思议断苦下亦四句释乐。初二约断。后二约智。初二中前一明断用故。云断苦乐。故乐即是断生死苦及涅槃乐故。得中道之大乐。后句明断体故云大寂。故乐即是中道永寂二边。故名大寂。后二约智中初句明智用故。云一切知故乐。即中道双照二边名一切知。后句明智体故云身常故乐。即了了常知也。业净者总标也。身净下即三业俱净也。以身兼口但云身净。即色心不二咸空假中。故并名净。是故下总结。然此文中明常乐各有四句明我唯一句。明净有三句。各随语便更无他说。例前应就理等者。例前正法正性非药非病之文也。互显等者。前已约理明非。今但约事明非。以前例后以后例前。故云互显。从地狱已上料简者。即通别中云。六道以安身适性为安乐也。从外道已上者。即药病中云长者。没已劫掠群牛也。二乘已上者。即大小中云小者二乘也。四悉檀者。名出智论。悉是华言。檀乃梵语。悉之言遍檀言为施。以欢喜生善破恶入理四法。遍施有情故曰悉檀。又应法师云。悉昙此云成就。论中云。悉檀者。亦悉昙也。准此二字。俱是梵音。故他宗学者或谓天台不善华梵。且古来亦云二字俱是梵语。岂独唐代方知。故净名玄义云。悉檀是外国之语。诸法师解释不同。或言无翻。外国多含。例如修多罗名含五义。此土不的翻也。有翻者。或翻为宗乘。墨印实成就究竟。如是异翻非一难可定判。南岳云。此例如大涅槃。是胡汉兼举也。南岳亲证不应错用。故天台智者依之释义。又如龙树之名。古者译家皆云二字并是华言。谓龙生法身树生生身。至于唐代。乃云。龙是华言树是梵语。梵云那伽树那。此云龙猛。应知龙猛既有父母祷树之缘。复与树那音滥。故致异释以例悉檀。以悉训遍借是梵语。亦应无爽。如翻究竟亦是遍义。显昔第一义者。昔人天教及小乘教。各指当教涅槃为第一义也。引互无为证者。即第三十五卷云。牛处无马马处无牛。名互无也。真谛涅槃者。亦同初家。以涅槃为俗谛也。彼为涅槃因修而证。故属俗谛。引肇论以证俗谛无名无相也。肇有四论。一物不迁论。二不真空论。三般若无知论。四涅槃无名论。今引物不迁文也。江河至不流者。前波后波虽复相续。而不相到。其性各住虽注不流。日月至不周者。日月历天昼夜无停。亦由各住故不能周。岂有下结显涅槃无名无相也。谓江河等物及以涅槃俱俗谛故。犹是续待二假者。以冥真故。无明已尽故。非因成而有缘真相续之假。迷悟相待之假。具二假故。即是俗谛故有名也。执真有名者。谓俗本无名依真立名。如劫初圣人。仰法真理俯立俗号。真理能通因名道路。真理不动因名山岳。所通非有者。以四门所通同一偏真故。但存邻虚名有门。析破邻虚名空门。两亦双非准义可见。指三下引喻结斥。三涂者。山名泰行轘辕崤渑是也。左传曰。三涂四岳九州之险也。或作荒涂者。后人妄改。彼以小能释大所。其犹指三涂之险阻为宝所之坦夷。鱼目喻小明珠喻大。其旨可知。问古下叹美立问而有三叹。一问一叹师承道胜。二肇作下叹述作辞高。三世人下叹古今共许。意复下是一问。虽具三美所诠义意。比望今家孰优孰劣。故云意复云何。命世者。文选李陵书曰。皆信命世之才。抱将相之具。注云。命名也。言其名流播于时代也。孟子云。五百年必有王者兴。其间必有名世者矣。注云。名世次圣之才。物来能名正。一世者。生于圣人之间也。升堂入室者。以于道浅者为升堂。于道深者为入室。论语云。子曰。由也升堂矣。未入于室也。一肇而已者。什公门下有十哲八俊四圣。肇皆预焉。生肇融睿为四圣。更加影严凭观为八俊。兼常标名十哲。僧传曰。通情则生融上首。精难则观肇第一。刘遗民览肇所撰之论。叹曰。不意方袍复有平叔。洋洋下谓其文辞洋溢盈人之耳也。论语云。师挚之始关睢之乱。洋洋乎盈耳哉。卷不释手者。释放也。答中初谦己总指日月在怀。喻其明达也。既不下自斥。既不亲承肇师其法门深旨。我亦难见。钻仰下虽不亲承遗文。既在寻其旨趣。亦应可知。钻仰者。颜渊叹仲尼云。钻之弥觉其坚。仰之弥觉其高。管窥者。庄子曰。以管窥天以锥指地。二其论下以四句判论文也。彼论凡有九折十演共十九篇。今之所斥。皆于上秦主表及第一开宗第二核体。中撮其妙言要辞不出四句。故参杂引之不成次比。今先指会其文。次消释其义。初有句中初是开宗中文。若无下表中文。次无句中初二句即开宗中文。具云余尝试言之。夫涅槃之为道也。寂寥虚旷等。岂有下一句。是表中文。具云既曰涅槃。复何容有名于其间哉。两亦句中唯恍惚窈冥。其中有精句。是表中语。余开宗中语双非句。并开宗中文。而欲下具云斯乃希夷之境太玄之乡。而欲以有无题牓标其方域。而语其神道者。不亦邈哉。次释义者。出处至假名者。有余住世名出。无余入灭名处。斯皆应机示有生灭。既无实体。故并假名。若无下此本秦主之语。斥诸家通第一义谛。皆廓然空寂无有圣人。故肇举之。若真谛廓然无圣人者。谁知真谛耶。既有知者。验有圣人。故彼文云。实如明诏也。若无下即肇公伸明秦主之意。圣人忘怀动静合道。故曰与游。即其有句者。既存能知能游之人。岂非有句即无句也者。既无形名复非有心所知。岂非无句故不可得而有者。此即亦无。不可得而无者。此即亦有。恍有也。惚无也。窈幽也。冥暗也。谓有无不定幽暗难测。故曰窈冥。虽曰难测而有灵明知觉其妙甚存。故曰有精也。窈冥即亦无有精。即亦有五阴永灭故亦无。幽灵不竭故亦有。有无绝于内者冲而不改故。不可为有故有绝。至功常存故无绝。称谓下涅槃之体。既内绝有无故外没称谓。视听下释上二句也。由外绝称谓故。两界视听之所不及。由内绝有无故。无色四空之所不了。题牓谓名字也。方域谓理体。不亦邈哉者。若执有无去道甚远。然其下以四教定论意。文云等者。开宗云。灭度者。言乎大患永灭超度四流。不涉界外者。但度界内欲有见无明之四流耳。不灭涅槃患者。但以阴身为大患。故辨差下既彼论是大又非别圆。今寻辨差之文。知属通教辨差即第九章也。无为一也者。彼云。以俱出生死故同称无为。此以下彼云三乘诸道。皆因无为而有差别。此三三于无为非无为有三也。如来下彼云放光云涅槃有差别耶。答曰无差别。但如来结习都尽。声闻结习未尽耳。请以近喻以况远旨。如人斩木去尺无尺去寸无寸修短。在于尺寸不在无也。今师引之语或改转。有本云声闻结尽习不尽者。结下多尽字也。在于尺寸不在无也者。尺寸喻三乘浅深。无喻涅槃理一。虽俱下彼岸涅槃也。升降三乘也。以无言说道者。即大品共般若也。僝(士限切)然者。尚书曰。方鸠僝工。孔安国云。鸠聚僝现也。夫通下斥肇四失也。次第在文俯提枝末者。肇云。仰攀玄根俯提弱丧。初句是上求下句是下化。理为道本故云玄根。婴儿失故乡名为弱丧。方便善微名为婴儿。本有真如名曰故乡。今判彼意故云乃是等也。是泯忧喜等者。通人了达幻化即空。故忧喜等一切亡泯。齐明暗者。智明惑暗也。不作大小者。下疏释云。是别教婴儿谓不造五逆名不作大。不起二乘心名不作小。今为通教婴儿者。不以文害意也。以达即空故亡巨细。喻之以婴儿者。准下品意。但是和光利物。能令众生得见。菩萨同其始学名婴儿行。是则示同人天。三教并圆住前悉名婴儿也。今判肇论。但是通教婴儿也。喻之以三兽度河。以三乘俱证涅槃。而智有深浅。文载大品及今经第二十一卷。则声闻如兔。缘觉如马。菩萨如象。灰断喻。文载智论。声闻断正使如烧木成炭。缘觉侵习如烧炭成灰。菩萨俱尽如炭灰俱无。宗在他经者。通教体法非今圆顿也。一切下下三教菩萨藏通罗汉。咸破偏疑同成圆佛。佛开下既开通即圆。云何更立通义。聋聩之徒者。于法华中机生未脱斥为聋聩。于今得悟悉是聪明。聩(五怪切)聋也。斥故显新者。故即劣三修新即胜三修。波动下用哀叹春池失珠喻也。瓦砾喻小理月形即珠喻圆理。委释如疏记。肇以昔教三乘所证之理。而解今经圆融涅槃。何异捉砾为珠也。纲维即纲上大绳故。纲维整则网目正。纲维阙则网目堕。涅槃大义喻以纲维。九折十演其犹网目。涅槃义坏折演何为。故云安寄。执佛下昔教方便。佛于法华涅槃已斥为权。故云遗弃。十演者。彼有十九篇而名九折十演。折者。问难也。演者。答释也。谓一开宗。二核体。三位体。四征出。五超境。六搜玄。七妙存。八难差。九辨差。十责异。十一会异。十二诘渐。十三明渐。十四讥动。十五动寂。十六穷源。十七通古。十八考得。十九玄得。于中一三五七九十一十三十五十七十九是演。余九是折。终非三德者。十演之谈但明昔教涅槃。终非圆常三德也。今言下今师正明涅槃无名之义。请寻文核旨。比望肇师虽涂汉之相远。山毫之相绝。未得为喻。优劣历然。其犹指掌非独情也。初举三德释涅槃。次离九界释无名。六道并三教三乘合成。九界。从所离等者。所离即九界能离即佛界。乃是无九界涅槃之名。故曰无名而有佛界三德之名也。故知涅槃无名四字上二显。能离下二明所离以约能所相待故属有门。即诸名无名者。即九界名是佛界无名故云便是涅槃。此约绝待故属空门。涅槃非四者。三一互融。岂存四相。须知四门还是三观。即空故名即无名。即假故不离九界名。即中双照是两亦。双遮是俱非。当晓十界一心三观。融摄涅槃无名之旨。不离方寸皎在目前。岂假九折十演迂曲而谈哉。故名无缘者。不缘二边也。今亦下无六道名即不缘众生。无四圣名即不缘法。有秘藏名即缘于如来。况复下地等者。佛眼佛耳。尚不见闻。况余四眼四耳而能见闻耶。问佛眼佛耳岂不见闻耶。答见无见相闻无闻相。故云不见闻也。大悲方便者。随四悉机施设假名也。动树举扇喻名相。月喻实理。文云下即第二十一文也。坻罗婆夷疏云。是鷃雀一音二名。智度下论四十六文也。更设五阴等者。开心故成五阴。开色故成十二入。心色俱开故成十八界。故此三科不出色心枫楠。或复下所列诸名散在经文。欲有见无明四流所不能漂。名洲陼。尔雅曰。水中可居曰洲。小洲曰陼。能遮烦恼恶风雨故名窟宅。圆法遍摄故圆修者。如服乳糜更无所须最第一故喻之醍醐。能扶起阐提圆信心故。喻之以杖。故三十四经云。是经能为一阐提杖。犹如羸人因之得起。照了破戒犹如明镜。故经云。是经即是毁戒众生之明镜也。如世间镜见诸色像故。云为破戒明镜。有本于为字下加一字者非。不可下释喻虚空义也。即空中故如空不可得。遍一切故如空无障碍。大论下众生假名五阴实法。皆因中之称。既通极果例知涅槃果称。亦通因中。故知十界悉言安乐。名不在内等者。不在内即非空。不在外即非有。中间即两亦常自即双非。是字不住即四性不可得名性空。亦不不住者。此空亦空名相空。涅槃亦尔者。佛菩萨是能住之人。涅槃是所住之法。人既二空法岂不尔。人法不二体性无殊。合求亦不可得者。谓具足三德亦非涅槃也。此明三德若具若各皆无定相故。各各求及合求皆不可得。方名涅槃。故智下引大论赞般若偈。证见与不见各求合求俱缚俱脱。显向涅槃不在之言。是不见脱也。若人等者。于法起见名见被缚。迷于法相名不见缚。称法起见名见得。脱见无见相名不见脱。法身解脱各例般若以为四句。故云亦如是。譬如下幻体本虚故不可见。而有色像故而见。不可见而见喻见脱。见而不可见喻不见脱。但假名字引导众生者。假立秘藏三德之名。欲令众生悟。名下理达名非名。即是大悲动树举扇也。譬如空拳下次第配四悉可知。以新伊悦之者。大机发悦即欢喜益。引进即引生大善。破之即破昔小恶。悟之则悟小即大。无则不绝者。于无起计何曾得绝。尚非小乘义者。以通教二乘即有达空证涅槃故。大香象等即哀叹品文。羁锁者。革络马头曰羁。释名曰。羁检也。所以检持制之也。介尔动念者。介微弱也。周易系辞曰。忧悔吝者。存乎介心。既不绝等者。心为语本故也。杨子法言曰。言者。心之声。书者。心之画。此乃修习言语道断等者。即小乘内凡方便道也。苦忍明发者。即见道十六心中初苦法忍苦法智也。略举见道意该修道。以此二道皆真证故。世谛死时者。即见思破处名世谛死。指此下举劣况胜。三藏之劣已能绝六道人法。况余三教大乘之胜乎。然入下将明通义先斥三藏。真俗异故者。以三藏事理相隔故。入观冥真故绝。出观入俗故不绝。不同通人事理相即。出观入观咸皆契绝。若能下正明通义。初二句。即肇论中语以肇论所诠。但在通故。远乎哉者。言不远也。初句明法即俗而真。故道不远。次句明人即凡而圣。故圣非遥。无绝无不绝者。皆如幻化故无二相。方便道即性地也。空慧相应者。见地已上悉名相应。净名下即天女诃身子文也。无明未吐者。下哀叹品二乘白佛云。我于往昔情色所醉轮转生死。如彼醉人卧不净中。如来今当施我法药。令我还吐烦恼恶酒。而我未得醒悟。云何放舍回转日月者。又云。如彼醉人见上日月实非回转。生回转想众生亦尔。为诸烦恼无明所覆。生颠倒心我计无我。乃至乐计为苦。如彼醉人于非转处而生转想。如疟病者者。又云。如疟病人值遇良医所苦得除。我亦如是。邪命热病虽遇如来病未除愈。未得无上安隐常乐。对界下结示经意。界内通惑虽除。界外别惑全在。故云结习未尽无明未吐等也。以大涅槃心修行者。以但中解修次第五行。具历别十德也。然五行约修十德约证。亦互通修证。今此且约地前教道以说。则二俱在修。则是一向专求初地真证。大般涅槃而修地前诸行也。无复界内之心等者。界内心即析体智。界内说即藏通教。如是方便者。即别教三十心也。而未是冥中者。以初地分证为冥中。昔所不得等者。昔于凡位不得证中智。今闻中智不绝无明。今绝无明而修时梯蹬等者。以果望因斥为次第阶级。如登梯蹬。离边求中如河回曲。第十经云。一切江河必有回曲。发心不能遍法界者。信本有性至果乃发。故次第灭九显出佛界。不能达九即佛名为不遍。非无上方便者。别三十心非圆融相似方便故也。方便上更有方便者。别教方便上更有圆教内凡方便也。若圆下通明圆绝。文中明理行教皆绝。初明理绝言诸心法界者。诸心即九界心。达九界妄心即三谛真理。故云法界更无复法界者。如观地狱心。即三谛理具足三千摄无不遍。离此心外更无余法。观九界起心遍摄咸尔。故云独一法界也。又如下明行。又如下明教。尼俱耶洲喻教也。指事即理如直入海。第十经云。于此大千有洲名拘耶尼。其洲有河端直不曲。名娑婆耶。犹如直绳入西海。绝方下正释。方便初绝偏显圆有本绝。方便下多一绝字者误。如经下依经总立。三藏下约教别示。一切疑网即三教偏疑。宁起疑网者。宁愿辞也。以疑是解津不起疑心。岂得生解。故迦叶品云。若人于此生疑心者。能破烦恼如须弥山。故知执小为决定者。无由入圆。方便道中者。即观行相似也。是圆下结成四门。亦有亦无门者。一即三是亦有。三即一是亦无。不可思议即非三非一故。属双非门。若谓下真道开示悟入。即四十真因位也。金錍喻涅槃教。眼膜喻无明。三指喻三谛。是名究竟绝者。对前方便真因分显。通名究竟。非克指妙觉也。而无一言者。言由心变即言是心。心空故言空故。满法界无一可得。心满例尔。心无定相随缘而起。随染缘则起九界心。随净缘则起佛界心。染净虽别只是一心。心性亡泯故无一念。然诸下引诸经证成。又诸菩萨言于言等者。三十二菩萨各说不二法门。即是言于诠理之教。故曰言于言。净名杜口直显绝理。文殊赞净名云。寂然无说真入不二。即是以言诠于无言之理。非绝非不绝。如别四门者。非藏通之绝。非六道之不绝。前火木者。进火杖也。草喻所绝木喻能绝。次总结下显前五重。皆依经立义。非是徒然。故征经显门以收五义。在文可见。同名即通名也。四者门也者。涅槃是所入理。四说是能入门。如天下天帝喻理。千名喻门。涅槃是名等者。亦由人以定体为名彰德立字也。不可复空者。意谓涅槃是妙有故也。具相续相待二假者。如前说。乃即真之义者。以即真故非全同世谛。而不冥真者。以不冥真故非全同真谛。故与前三师立议并殊。有人难下次第破前四师。初破庄严。二若为下破开善。三若佛下破冶城。四若佛下破龙光。此皆成论等者。为诸师皆依成论立义。谓佛果是无为也。及至释义翻在有为等故。使人情不伏遭前四破。矛盾者。矛兵器。盾傍牌也。庄子曰。楚有鬻矛盾者两皆誉之。买者曰。以子之矛击子之盾如何。鬻者不答。凡说义相违。皆喻矛盾惬伏也。肇论下涅槃之理。非色像故不可以形名。得非缘虑故不可以有心知。本无言而强兴言说故。失其真实。本无知而强起虑知故。反成愚执。谓有则乖非有之体。谓无则伤非无之躯。此由涅槃不思议非有无故也。肇意推之下正出肇意也。堕在四见者。谓以四句言之。以四句思之。谓有谓无但是邪见故。云不可以名得等也。然肇师立义。但离邪执及小四门。而正是通意广如前说。经云下引哀叹品喻以斥诸师。以四见释大涅槃。如捉瓦砾谓琉璃珠也。春阳譬尘欲耽湎之境。乘船譬乘诸业。游戏譬着可爱果。失宝譬无解。因于放逸慧解潜昏。故言失耳。即共入水者。信教如入水。谓佛果是二谛等。如竞捉瓦石皆谓得意故欢喜。以此示他如持出。谓是涅槃深理。如谓琉璃珠。俱背。圆常故。都非真宝体。非四执故云澄渟清净。为教所诠人自不晓故。云故在水中周遍一切。如仰观虚空圆备无缺。如彼月形非众人所执者。结斥诸师解义。如执砾为宝。此喻本斥小乘三修。今借之以斥异解。众盲所触者。竞执尾牙不见全象。亦譬诸师色聚亦有亦无者。亦有真常妙色。亦无无常粗色。经道色者下此师释妨。恐他难云。佛果若但有心。何故经云获得常色等。故以真应二义释之。一则应同方类故有色。二者真果显现有可见义。故喻以色故云义说为色。为下多非字。或为字下。缺色其实三字。应云义说为色其实非色。两界有色者。欲色二界也。无粗色耳者。舍利弗毗昙云。无色有色。此经云无色界色非诸声闻所知。故此师定谓三界并有色也。六地已还者。通六地也。即前三果犹有生故。故云身在分段。七地下残思已尽故生界外。两国中间者。以分段变易为两国。亦是同居方便为两国。金心者。即等觉是金刚心也。意生身者。楞伽大慧问佛。何名意生。佛言。譬如意去速疾无碍。此即从譬。彼经两义而释通名。初云如十万由旬外。忆先所见念念相续。疾至于彼。次云如幻三昧力忆本愿故。生诸圣中。二义并是意忆生故也。而有三种意生。如疏记。皆有无作者。皆有第三聚也。何意不离者。既离妄色亦应离妄心。若许有真心何妨有真色。如是下今师斥前。若立若破皆是妄语。无如是刀者。略如前记。广在下经。今以贫贱寱言。喻诸师异解也

无记性亦有亦无者。谓无记有四种。一异熟二威仪路。三工巧处。四通果。异熟者。谓三界五道果报五阴即异时熟故。变异熟故。异类熟故。具此三义故。名异熟。二威仪有二。一威仪事谓行住坐卧四尘为性。二威仪心即意识强盛。能引发威仪眼等五识。自性羸劣虽缘威仪。不能引起威仪。第七末那唯执赖耶为内。我既不缘色等。四尘所以不发威仪。第八赖耶虽缘色等。诸尘亦性是羸劣不能引发。威仪言路者。谓威仪行路也。工巧者。一工巧事谓彩画雕镂。五尘为体。二工巧心。即是意识眼等非威仪准前。四通果者。谓证果有于通用。亦名变化无记。一变化事谓改易形质无而欻有。小乘以五尘为性。大乘以五阴为性。二变化心。即是意识。今云。亦有即佛果有工巧及异熟。亦无即佛果无威仪路及通果。如下光宅简出。二种其义自显。故注云云。一知解者。即工巧。二果报者。即异熟。然此去取皆是人师情计。不当正理弗可致诘。总如下破。如棋下释佛地有知解无记也。棋者。博物志曰。舜造围棋丹朱善之。书者。帝王世纪曰。黄帝垂衣裳苍颉造文字。然后书契始作。射者。礼记曰。男子生。桑弧蓬矢六射天地四方。郑玄注曰。天地四方男子所有事也。御者。家语曰。善御马者正衔勒齐辔策。均马力和马心。故曰。无声而马应辔。策不举而极千里。夫无衔勒而用棰策。马必伤车必败。故曰。御四马者执六辔。果报者下释佛地有果报无记也。开善下即开善寺智藏。庄严寺僧旻。并光宅寺法云。即梁朝三大法师也。今此二师立义不许佛地有无记。初且总示。故云并言至善性。知解下释出佛果无知解无记也。有多释者。合云有二释。不应云多。是善性者。谓棋书等知解非是无记以通佛果有之。故云是善性。余人下除阐提及佛果凡夫至菩萨。悉曰余人。此谓棋书等在余人。得云知解无记。在佛地悉名为善。非无记也。言果下释出佛果无果报无记也。多有异具者。具应作熟文误。无复报法者。谓佛无生死中异熟执故。此明佛但有习因习果也。夫三下总斥。尚不是真者。三性尚非小教偏真也。以偏真涅槃无三性故。何得下尚非偏真。何以用此释。于中道极果大涅槃耶。如野人曝背等者。列子曰。野人之所安。野人之所美。谓天下无过者。宋国有田夫常衣緼黂(符分切緼黂乱麻也)仅以过冬。既春东作自曝于日。不知天下之有广夏隩室绵纩狐貉。顾谓其妻曰。负日之暄人莫之知。以献吾君。将有重赏。里之富室而告之曰。昔人有美茙菽甘枲茎芹萍子者。对乡豪称之。乡豪取而尝之。蜇于口惨于腹。众哂而怒之。其人大惭。子其类也。今以诸师喻野人。三性喻曝背。涅槃喻至尊。今师斥之。喻里之富室也。五种言之者。五名虽异其体无殊。性净即法身。乃至即正因。正因即不生。不生乃至即性净。余义皆尔。举一即五举五即一。总指一部者。以二十五品通名涅槃。故方便净者下初正释相三。初方便净文中先释方便义。次然于下释涅槃义。初释方便即现十界身也。又二。初明能现由住首楞严。故能现像。沤和此云道种智。建于大义者。建立也。或一下二明所现。先明处所从狭之广。始一阎浮终乎十方。随诸下次明现身。初广明现佛界身示生示灭。示生中云七步者。四相品明东行七步。是对小机。十方各行七步是对大机。示灭中示倚卧者。即如来答迦叶三十四问毕。乃倚卧如彼小儿及常患者。如现病品初说。是以下明序中发起倚卧示灭之相也。擗踊者。擗拊心也。踊跳跃也。翳隐也。障也。乃至下示九界身也。下者即劣机所感。但见地狱乃至菩萨等身。且约见身以为下劣。若论闻法则一一界身。各说四教。若然者胜身说劣劣身说胜。论其悟解胜劣自分。今约现身。且以见佛身为胜。见九界为劣。不前等者。总结十界生灭随机利见不相妨碍。故云一时等现。然于下释涅槃义。虽十界喧动而不损寂灭。由契寂灭故于生无染于死无累。涅槃之义其在此也。故名下总结。二圆净文中亦二。初释圆净义。次虽破下释涅槃义。初又二。先总后别。总释中言因圆果满者。分真因圆妙觉果满也。原其下别释。先明因。次明果。三文各有自行化他。初文至正法因中自行也。始乎名字达性成修。故曰初基。五行互融名如来行。持戒下别举戒圣行也。不杀事戒无非中道。斯则理事自他不二。名护正法。广宣下化他也。弘通正法故曰广宣。令彼闻悟故曰利益。回事向理回因向果。故曰回向大乘。此之自他始从名字。终至等觉。悉名因中。感得下果上自行也。感即能感之因。得即所得之果。谓妙觉极果也。金刚下正示所得不可破坏。故喻金刚。理可轨则故曰法身。理无迁改故曰常身。此之三名悉是法身异称耳。虽三身不二。且从胜说。修道得故者。举因显果。由修常因得此常果。复能下化他也。一切悉有佛性者。介尔有心三千具足。不简阐提及以定性。故云悉有。又依正唯心不简草木。故云悉有。施与下此由纯陀献最后供故。佛印之得五常果。当以常字贯下力等五法并常故。初云常连持曰命。常命则以无始无终。而无断绝。以非色为色。吾今此身即是法身。作用为力。遍一切处用无穷尽。不动名安。虽具力用安固不动。被机有辨。无缘慈悲普施法药。虽破下释涅槃义也。初约自行明寂灭。虽施下次约化他明寂灭。亦无所破者。以烦恼即智慧故。亦无能圆者。以智慧即烦恼故。不得众生等者。佛如生如一如无二故。是名下总结。三性净文中亦二。初释性净。冲湛下释涅槃。初文云非修等者。谓三千三谛始凡本具。非修因非修果非作业非与业者。字误。作应作正。与应作期非意业故。云非正业。非身口故云非期业。第三十四经云。正业者。即意业也。期业者。谓身口。疏释云。意是业体故也。以身口自然符会有若期契。故云期业。本自下既非因果及以三业。故知本来具足。非今修成果证始有也。适始也。冲湛下释寂灭义。不生不灭者。由性本寂灭故。名此性以为涅槃。虽在下举春池喻以释之。如前记。五翳者。烟云尘雾修罗手。以喻五住烦恼不污性净之理。犹如五翳不隐月形。此言月形。即池内珠故。非五翳能隐。随流等如前记。虽没下如来性品云。譬如王家有大力士。眉间有金刚珠。与余力士角力触。珠寻没肤中。都不自知是珠所在。其处有疮。命医欲治。医善方药知疮因珠入。其珠入皮即便停住。广如经文。今以珠喻性净之理。本来寂灭故云脓血不染。此三下明互融。不得相离者。体性互融故。唯一法不可相混者。体用既分自成三种。会之弥分者。即一而三。故派之弥合者。即三而一。故横即竖故弥高。竖即横故弥阔。更复重说者。更约法身以明义也

涅槃玄义发源机要卷第二涅槃玄义发源机要卷第三

        宋钱塘沙门释智圆述

德有三种者。然此释体。正约法身以三德互融故。须备举而于此三各自具三。谓三身三智三脱。开之成九。合之成三。三九虽殊同归一体。一尚无一岂有九三。虽无九三九三宛尔。佛果既尔生因亦然。乃识体宗用三展转相成。只我一念。若知此旨前后易明。法身者下释三德相。一一德中各自具三。在文可见。释法身中云。非色即报身。即色谓应身。双非谓法身。由三身互融故。名真善妙色。又真下约三观。释因修三观果证三身。例一切法者。亦应云真善妙心真善妙阴界入等。乃至根尘细开凡圣备历。皆可加于真善妙三字。以明诸法同归三谛焉。又例一切法者。即是以真善妙三字摄一切三法也。法身藏等者。包含三故名藏。皆具常等。名德下二结云藏德者。亦尔。二般若言一切种智者。大论云。一相寂灭相种种行类相貌。皆知名一切种智。一相寂灭即中道双遮也。种种皆知即中道双照也。当知三智圆融名一切种智。故下结云。三智一心中得。照中即一切种智。照真即一切智。照俗即道种智。三解脱自在解脱等者。自在即方便解脱。解脱即实慧解脱。其性广博即实相解脱。无缚下次第释出三脱义也。体缚即脱者。体达也。即是实慧达结业之缚。即解脱也。此即释上解脱二字。调伏众生自在无碍。即方便解脱。此即释上自在二字。令彼众生离二死苦。名无疮疣。所引三文皆下经中明百句解脱中语。摄一切法摄一切人者。十界实法假人俱在一念即三德故。悉皆入中者。我究竟入诸子分入。余义亦显者。谓余四章也。世人解谛等者。下疏云。旧或以境为四谛。或以智为四谛。谓凡夫无智但有于境。所以经云。有苦无谛。或云。苦集灭道皆是对境说智智即是谛。境能发智令智无所有。智能照境了境本无。境智相成故言四谛。下疏中阙约教释。谛义应谓言教诠辨分明是审谛义。经云。心喜说真谛。说即教也。各得一途故云非无此义。今用理释谛者。此即用兴皇义也。故下疏云。兴皇云谛者。只是佛性涅槃非境非智非漏非无漏。非因非果非世出世。故名圣谛。此乃约理释也。然今约一理随机而有四种四谛之别。则兴皇所释未为尽善理。当即境正者。以境是事事元依理故境正。即智教俱正者。以依境发智依智说教故。以理下理为境智教之本。举本摄末故以理释谛义方允合。能生生所生者。习因招苦果也。所生还生能生者。于苦果上还起集因。因又招果故云苦集回转。道名能坏者。戒定慧能治苦集也。灭是所坏者。苦集尽处名灭谛也。更互生灭者。能坏生则所坏灭圣人是也。所坏生则能坏灭凡夫是也。逼迫下如次对四谛。如经者。如四谛品及圣行品明四谛慧中说下三文。末皆云如经。悉指二品。有无量相者。以约十界明四谛故。解苦无苦者。阴入皆如无苦可舍。烦恼即菩提无集可断。边邪皆中正无道可修。生死即涅槃无灭可证。故云。乃至解灭无灭。皆即一心三谛故。云而有于实。苦因即集。苦尽即灭。苦对即道。一中有无量等者。一即是一实四谛。无量即三种四谛。取道谛所治以当其用者。苦集灭处用义乃彰。调御下即迦叶问。云何诸调御心喜说真谛。故佛以四谛一品答之。只是一无差别者。前约理释谛妙在此也。此中遗一章者。此非正文。乃是古本阙落。不生不生一义后人校勘签。于卷上或注于界外写者。不晓辄入。文中亦始疏中。如是下有白书重点二字。亦是文中合重书。如是二字而疏本阙落。勘者签之。今于如是字下重点写者。不晓亦书在文中。鹦鹉学语斯言验矣。然此不生不生之义。若欲例说者。如德王中明四句。谓生生生不生不生生不生不生也。生生是无明生死。生不生是断德解脱。不生生是智德般若。不生不生是理体法身。而此四句即一而四即四而一。令易解故总唱四句。即名不生不生即体。不生生即宗。生不生即用。如此演说。即教非但经体义明余义亦显。性有五种者。正因约理余四约事。以约理故。虽非因果体遍因果。所生智慧因缘之境。已是于因智慧望果。复是于因。故曰因因。果果性者。菩提智德已是于果。复得涅槃断德之果。故云果果。今且下约五阴正示。以五阴之境常现前故。所以止观初唯观阴烦恼等九。待发方观。今从要的故约阴境以示五性。五阴下所以者。所以犹义理也。五阴是事佛性是理。事由理变。此事即理故云所以也。五阴是因复生智慧之因。故曰因因。问五阴是果何名因耶。答凡夫妄果望佛仍因。智慧增成者。分证究竟悉曰增成智慧。所灭者。所灭即无明。无明灭处即涅槃果。余一切法者。即界入等。果果性为名者。以经名大涅槃故。正性为体者。正性是妙理故。因因性果性为宗者。以因果为宗故。问既以因果为宗。何故不摄涅槃断果耶。答其实兼之。但经题正约果果而立其义。既便故。宜当名。若准前义。亦应云总摄五性为名也。因性为用者。十二因缘是所破故。以所显能用义明矣。二即不二等者。二谓因果不二即理体。事理融一故并相即不二。不可为二者。以名事分别。则不二之体不可为因果之宗。故云不可。为二下句例说。既立下正约名事分别。以立五章修行喉襟者。如身之喉。如衣之衿。盖言要也。莫过因果者。以因收万善果摄万德。故略有三种者。谓三修五行一行也。次第标释故不先列。问净名玄云。涅槃非无五行之因。而果正因傍以果为宗。又上句云。莫过因果。何故但引三种明因之文。以释宗义耶。答虽引因文因必克果。则与上句义同符。经简示则与净名玄义义同。下名三修云能得常果成涅槃食。五行中云修是行已得二十五三昧住大涅槃。德王中到彼岸师子吼中住大涅槃。一行中大乘大涅槃。此等皆是所克之果。故知明因意在于果。则是今经明宗之意。以此经中正谭果人所证故也。斥诸比丘者。以圆斥小也。显于非常非无常者。即因果所显之体也。劣三修者。即所破无常也。是烦恼薪者。以二乘人无明全在故。胜三修即当住因果也。涅槃食者。即所证理分理极理悉名。为食。四众即四十真因也。即是甘嗜者。智能证理故喻甘嗜。履而行之者。履践其性体而修因至果。法常等者。法即所履之境。佛即能履之智。何意增减者。增至二三减至二一。置事缘理者。诸比丘弃置小乘事行。而对佛称叹昔教苦无常无我三修之理观也。故经云。譬如诸迹之中象迹第一。此无常想亦复如是。举胜理破劣理者。苦等劣理也。常乐我胜理也。问何故但言三修。答空滥果证。今明修义故且不言。既增减由机。亦应至四。二者下约次第五行明修因也。初谓戒定慧者。以五行中圣行居初故云初也。圣行不出三种故标戒定慧。居家下次第释出。初文即戒圣行。即经云。在家不乐犹如牢狱。出家闲旷犹若虚空。文云。梵行者。非指四等之梵行。盖指出家为梵行耳。以离在家染秽故。此明戒圣行也。从头下明定圣行。此即特胜禅也。引文虽略而有修有证。从头至足修也。唯有下证也。证此特胜。发开身仓备见己身三十六物。观察下明慧圣行。而有四种慧行。初观八苦等是生灭。次无生。次无量。次无作。在文可见。如经者。指第十一卷。得二十五三昧者。即慧行果由慧行成。谓无畏地得二十五三昧随机利生也。分证三德名住涅槃况出等者。举分果况出极果。从浅至深者。因浅果深。显非下以因果事显双非理。德王下五行约修十德明证故。彼品云。菩萨修行大般涅槃证十功德也。然五行通证十德通修。舍傍取正。以分二别。疏记委论。四大如箧者。大如毒蛇。身如箧笥。四大成身如蛇在箧。五阴如害者。即经云。五旃陀罗拔刀随之也。经文甚广。截流者。流喻烦恼生死。从因名烦恼河。从果名生死河。经中凡有六河。谓烦恼生死善求恶业佛性涅槃。初从下第二十五经有十番。初少欲。二知足。三寂静。四精进。五正念。六正定。七正慧。八解脱。九赞叹解脱。十以涅槃化众生。今举初二及第十。中间并略。故云乃至。又善下文在第二十九。彼云。若见戒戒相戒因戒果戒上戒下戒聚戒一戒。二此戒彼戒戒灭戒等戒修修者。戒波罗蜜若有如是见者。名不修戒。释曰。见有戒体防止戒相。修时名因成时名果。圣上凡下多戒名聚。总一别二。自此他彼。息过名灭余善名等。修上七门名为戒修。修人名者戒能到果。名波罗蜜。见如是相名不修戒。今文直显修相故。云不见等也。定慧等亦尔者。谓定定相定因定果等。例戒释之。原始要终者。始因也。终果也。何所不运何所不克者。大因大果无所不摄。故因运万善果克万德。因果融通即事而理。一切下圆因圆果遍融一切。名无碍人。生佛无差名为一道。如是修证能出二死。或修十想至知欲者。并在第三十四卷也。经云。菩萨若四众能修十想。当知是人能得涅槃。一者无常想。乃至十者无爱想。知根知欲者。经云。菩萨于三十七品。知根知因知摄知增知主知导知胜知实知毕竟者。则得名为清净梵行。又云。三十七品根本是欲因。名明触等。故今云知根知欲也。接小接通者。小即三藏以圆常法。接引两教三乘也。此约通途接引。故云接小。若明三接则不通六度菩萨及两教二乘。委明如疏记。从渐入顿者。以地前为渐登地为顿。故文云下引迦叶品证别意。本立道生者。涅槃本立则诸行道生。涅槃也者。其唯行之本欤。如无下如无纲维则纲目不正也。纲皮喻涅槃。毛目喻诸行。靡无也。要在于常者。虽破偏次第圆融三行不同。而常果无别。故向文云。虽三不同悉以常为宗。行会于常者。行即因常即果。能显下果上所显理也。即前宗本义。故知宗本约理宗要约智宗助约行。以此寻文义无不晓。七曜谓日月五星也。北辰者。荆州星占曰。北辰一名天关。一名北极。北极者。紫宫天座也。论语为政以德。譬如北辰居其所。而众星拱之。似万下尚书曰。江汉朝宗于海。七曜万川喻行。北辰东海喻智。或人下人理教行并能资助。令分真极果常智开发也。谓依人闻教。依教修行。以行契理。由斯四法得入分真乃至极果。故云由助得力。或道助者。道即理也。亦是用偏人偏教等为助。如止观对治助开中说。如弊下即如来藏经喻也。彼经云。譬如持金像行诣于他国。裹以秽弊物弃之在旷野。天眼见之者。即以告众人去秽现真像。一切大欢喜。我天眼亦尔。观彼众生类恶业烦恼缠生死备众苦。又见彼众生无明尘垢中如来性不动无能毁坏者。力士下今经喻也。额珠如前引。经宝藏者。如来性品云。一切众生悉有佛性。从本已来常为无量烦恼所覆。是故众生不能得见。如贫女舍多有真金之藏。家人大小无有知者。井中下经云。如闇室中井及种种宝。人亦知有闇故不见。有善方便然大明灯照之得见。是人终不生念。是水及宝本无今有。涅槃亦尔。本自有之。非适今也。大智如来以善方便然智慧灯。令诸菩萨得见涅槃正因佛性。附此众生者。由心神不断故。但约下谓其理元一。约时有异故云两时异。或作若字者误。本有下神时虽无当果之事。而有当果之理。时或作助者误。金心即等觉。种觉即妙觉。明乳下乳喻众生。酪喻佛性。醪暖喻修行。醪应作捞。谓取酪必捞搅也。应法师云。应作酵古孝切。起酒面也。经文多作醪音劳。三苍说文皆云有滓酒也。醪非字体。胡麻喻众生。油喻佛性。捣压喻修行。双取二文者。取如来性文证本有。取师子吼及迦叶文证当有。又引下即迦叶品云。为非佛性说为佛性。非佛性者。谓墙壁瓦石。此师但得简去木石之文。岂识依正互融之理。当知木石刹尘悉由心变当体即心。我心成佛即刹尘俱成。安有木石别居心外。则非本有之用者。谓众生则有本有之用。木石则无也。宁晓因中有依正互融之理。果上有依正互融之事耶。因中有果过者。斥彼所解过同外道。若相续常者。由因相续得至果故。亦应至无常者。此亦他人不了二鸟双游之旨。故有斯难。若达双游则常与无常二皆理具。了因了本有等者。了因是智照本有性。如灯照物。生因是福从因至果。如泥成瓶。鹬蚌下今师双斥二家也。专执者。不许专破。专破者。不许专执。更互是非其犹鹬蚌。而并为今师渔父所擒也。春秋后语第十云。赵将伐燕。苏代为燕说赵王曰。臣从外来过小水。见蚌方出暴。而鹬啄其肉。蚌夹其喙。鹬曰。今日不雨明日不雨。必见蚌脯。蚌亦谓鹬曰。今日不出明日不出。必见死鹬。两者不相舍。渔父得而并擒之。今赵且伐燕。燕赵相支以弊其众。臣恐强秦之为渔父也。故愿大王熟计之。赵王乃止。今当下双斥二家。初约理非三世以斥专执。次约适缘四说以斥专破。初文中非三藏通教之宗也。佛性之名不在二教故。工匠揆则任用者。揆度也。左传曰。山有木工则度之。有本任下阙用字。槊用者。山卓切。埤苍云。槊长丈八尺。或作槊。俗字也。佛即破之者。此段皆师子吼中破定性文也。屒直为曲者。屒音臣字误也。屒应作熨。下陈如品疏云。向时曲者。任机熨机直为床。向时直者为床。令熨床曲为机。若专下约适缘四说。以斥专破也。是诸佛法界者。法界遍摄四门互融。旧义下云云者。今四句互融不同。旧师各执。又约理非四句不同。专执而随机说四不同专难故。此二家悉为令破。须除惑都尽等者。惑许渐除理须顿见。不可一期等者由智渐满故理渐见。三云下此师明佛果在二谛外。故真可渐知果须顿得。既不下除惑由见理故。理既下以理体圆通如太虚空不可分知故。若初下反覆诘难也。初既称后即是顿见。则不须后见。初不称后者。谓初浅后深也。既有浅深故非顿见。然第二师但执渐见。恐彼被难转计于顿。故此遮之。如法观佛等者。佛即佛果涅槃即真谛。此计涅槃在真不同。前师谓涅槃是俗也。佛与涅槃既是一相。不应真渐见佛顿得。引华严者。彼谓即俗而真故可分知。果在惑外不即生死故不可渐得。既不即生死。岂非虚妄分别生死涅槃异耶。以佛果无所证但证涅槃故。真与下佛果所证。涅槃即是真谛故也。依此知是执佛果不出二谛家难也。若以今家会通并是通义。约当教则不出二谛。约被接见中故出二谛。今明下将明正义。先斥古师诸解相攻。故云驰逐由是诤计水动妙理珠昏。然理下文有二。初明理非渐顿。次有因缘下明渐顿。随机约理则不同执家。约机则不同难家。宁得称理者。以如理而解方名智。故智不称理全是邪执。如方下如方凿入于圆柄。言不相应也。不见下不见约理无得约智。俱非渐顿。能所一如故。不见不得而见而得。明宗中意者。即前文云。初破无常而修常。即是以圆接小接通。次以大涅槃心修无常。次修于常。即次第别意后即无常而修于常。即圆顿人。虽三不同悉以常为宗。同归常果即前二是顿渐。后一是顿顿。所接藏通及别次第。既已会归则显前教。是顿家之渐顿。乃无差渐则有差。故向云无差别中差别。以解行俱顿故名顿顿。是不定观者。兼前二句及后渐渐。即三种止观也。渐更下谓约渐渐句。更自开四也。前文但明三句者。此既细开渐渐。故前阙之。此中细开仍阙三句。前后互显四句咸足。渐修渐见者。藏通当教修行见真也。渐修顿见别教地前。渐修登地顿见也。渐修顿渐见者。别接通也。接归地前还是渐见。接归登地则是顿见。渐修非顿渐见者。圆接通别也。异前三教故非顿渐。余三亦可解者。谓渐顿顿渐顿顿皆各开四。准渐配释思之可知。今且明顿顿中四义以示后学。顿顿修渐见者。修圆顿发藏通三乘境也。顿顿修顿见者。圆修圆发也。顿顿修顿渐见者。修圆顿发别教菩萨境也。顿顿修非顿渐见者。约理故双非亦是发烦恼等境也。照境之用者。即当有用上有照境之能。舌烂口中事迹如疏记。当说如来定是无为者。体用俱是无为也。那忽下责彼违经。光宅云下无常智谓凡夫智。常住境谓佛境。意云。凡智观佛既不逐佛境为常。今佛智观凡岂逐凡境为无常耶。此亦不可者。如大论云。若如法观佛般若与涅槃。是三则一相。岂非凡智逐佛境为常耶。若然者反例佛智逐俗境为无常也。作九世者。过现未各更开三也。欲明佛智无迁。且约未来三世以说。复有当现在等者。当即未来也。今遂来等者。谓至未来时则未来成现在。望今成过去故云及过去。例如今日望明日为未来。至明日时今日乃为过去。若于今日并知明日之事。则是遍知三世。以今日是现在明日是未来。明日望今日是过去故。既于一念遍照故非逐境生灭。此亦下今斥照。当知已息者。今照正现在故。向者当现在智已息也。岂不生灭者。即照当智已灭。照现智方生。正是无常也。文中照当智。或作知者字误。逆照者。反观过去名逆照。则知向九世家约未来三世。是顺照也。从初流来者。流来为迷真起妄之始。天子登极者。易纬曰。天子者。继天治物改政一统各得其宜。父天母地以养人至尊之号也。终不与境相称者。境体常照智体亦然。若后不照何能契境。佛在因日等者。指地前为在因时。导发初心者。谓引导开发初心众生也。其心便能横竖照了。但力用微劣未能周广。故云数境数时。数去声。三四五并名数。若据下云百千万展转而增。则数当其十境。谓十方故横。时谓三世故竖。悬镜高堂者。梁元帝讲学碑云。详其悬镜高堂衢尊待酌。或改堂为台者非。万物在空者。万物喻境。空喻佛智。况复下谛智三一既乃相即。岂所照俗境能照俗智是无常耶因中圣人谓初地已上也。亦冥亦会者。冥约体一会约契合故。冥之与会其义两殊。第二下此师立义。复破开善冥一之义。二体既殊者。佛智有知真谛无知。有无两异。故曰体殊。岂可下责开善。但会下示己义会极为冥。不以体一为冥也。慧印下引证会极为冥。寂亦冥也。肇论下即般若无知论中文也。故彼论云。用即寂寂即用。用寂体一也。佛虽知幻等者。如下经中长者难佛云。瞿昙知幻应是幻人。佛反问云。汝知旃陀罗。应即是旃陀罗耶。若其非者。如来之幻。岂是幻人。若尔下依经显义。须知中智双照当体双遮。故知俗不冥俗真不同真三当有。起用下前列章云。自在起用。今云当有者。谓今第三即是第二。当有果成起自在用。相由明义故云当有起用。望前列章。乃是互现。疏中此例甚众。或改此文。当有为自在者非。且约三种下即三轮施化也。不思议谓芥纳须弥。即身轮现通。二鸟双游谓双照。常与无常即心轮。鉴机善恶邪正双摄。谓声教等被即口轮说法也。不思议用者。四相品明。身密中经云。善男子。是大涅槃能建大义。汝等今当至心谛听。广为人说。莫生惊疑。若有菩萨摩诃萨住大涅槃。须弥山王如是高广。悉能取令入于芥子。其诸众生依须弥者。亦不迫迮无往来相如本无异。唯应度者。见是菩萨以须弥山纳芥子中。复还安止本所住处。此名不思议用。而古来解释七家不同。一云下次第出七家义也。何谓神通者。但是众生自见。何显菩萨神通。况经云如是高广悉能取令入芥子中。而此师云其实不入。显背佛言。三解下此成论师义。下释四相品疏文。重破此论师意云。此是圣人权巧于凡不解。故云既是不可思议等。余者下经所谈。无非圣人境界。既皆释义验悉解知。那于权巧独云不解耶。小大皆空者。长沙所解义与此同。彼颂云。须弥本不有。芥子本来空。将空纳不有。何处不相容。若其下破也。况大小相入正论事用。不应以皆空约理释之。大中有小性者。须弥有芥子性故能小。小中有大性者。芥子有须弥性故能大。此亦下破此解凡有三失。一同外道。二同小乘。由执定性故。纵非外道还同小乘有门之义。故云又似毗昙三不成妙用。故云还是大容于小等。地论师义大约与第四师义同。兴皇谓法性本空绝大小相。故云本无大小。世谛虚假相待而说有大小名。其体无异。但是一有为法耳。小是大小者。芥子是须弥之大相也。大是小大者。须弥是芥子之大相也。既是一有为法中有此二相。何妨相入。故云故得相容。大不自大等者。须弥自无大相。待他芥子之小为大相也。小不自小等者。芥子自无小相。待他须弥之大为小相也。故堕外道他性之执。自性下举前第五师。况斥兴皇也。前解云大中有小性小中有大性。即是自性大小其义甚巧。尚己被破。况今作他解其义迂拙耶。今明下明今义二。初依理起用。二用遍法界由分证妙理故。有大用而自在应机。普周十界故。有二文。初又二。初理绝四计。以芥子之小须弥之大。二并是事而此事即理。并绝四性。岂同古师。文中先明小。次以大例。明小中初句明不自生。亦不下明不他生。大不下此二句属推大。然是相对而来以此段正推小。故下云大亦如是。方是明大也。因缘故小大者。明不共生。应以上句亦不字贯下。亦不下明不无因生。不在下引经以证理绝四计也。内自外他两中间共常自有无因。由此妙理本绝四执。故不可以九界心思言议也。大亦下明大例小可见。故云亦如是。通达下明依理起用。通达此理者。通达向明绝四之理也。即事而真者。达大小事即实相理。唯应度者。即能感之人见不思议等。即能应之事。感应道交以所见也。大小俱言不思议者。以须弥之大芥子之小。俱由心变无非心性。而此心性本具依正心性既一相入何疑。但由在迷则无外用。此理显已转变无方。内则果住楞严。外则建斯大义。如经广说者。指四相品。一往下明用遍法界。在于道后者。唯于佛界现变也。其理实通者。谓变于十界。乃至现地狱身等。乃至下以例善恶等用。亦遍十界菩萨。为正下云云者。此则九界邪正悉为佛界非邪非正。所摄下明善恶其义例尔。三界下例二鸟双游用。亦遍十界。是三无为常者。谓虚空择灭非择灭。通举乃三。其实但证择灭无为也。如疏记。以真空比生死故真空名常。又二下菩萨破空出假。空既可破。故二乘无常菩萨是常。常无常双用者。句首合有二字。即前例章云二。二鸟双游用也。俱亡二边者。中智之体非常非无常故俱亡。即亡而照双用二边。而用有二异一并用。如鸟喻品以鸳鸯双游并息。以喻涅槃二用。同时前后下二单用如已前二用无常破邪常。今经用真常破无常。喻以倒泻病无不尽。宜一下结示二意。用时虽单佛意必并。故知单用不失双游。用自在故者。单并适宜也。善恶下以例摄善。摄恶亦是双游。不妨亦有单并之别。故云或双用或前后也。邪即外道等者。彼品之初。如来始告陈如。谈五阴常住结正观行故。舍无常色获得常色等。能如是知是名沙门。名婆罗门。以斥外道虚假诈称都无实行。外道闻之心生嗔恚。遂索论议。凡十外道。其第十人即弘广也。以是权人故在正摄。故经云。是婆罗门乃往过去于普光明佛所发菩提心。久已通达了知法相。为众生故现处外道。邪即诸魔等者。即经云。世尊知已。即告陈如。阿难比丘今为所在。答言。阿难比丘在娑罗林外。去此太会十二由旬。而为六万四千亿魔之所娆乱。平等皆摄者。非但摄陈如。阿难亦摄。外道诸魔同归秘藏也。若见此意等者。谓见不思议双游双摄之三意也。具此三者。名自在用善巧。四随者禅经名随大论名悉。谓随乐欲随便宜随对治随第一义也。住首楞严者。谓分住及究竟住。悉能起十界用。故云种种示现。虽终日示现而不离楞严。故云不动法性。其见下见形闻声俱蒙四益。若专本用即是体者。以本用在理故是体。当用在果故是宗。自在化他故是用。手出香色乳等者。此谓观音经文也。今约观解。应以两手表二智。出乳表说教。令他饱满法味也。旧医偷教者。外道偷佛教也。用佛常乐之名。故云窃取乳名。不解下不解四德真义也。而为下由不解四德则起四倒。妄计念念相续为常。妄计人天悦意为乐。妄计转动自在为我。妄计薄皮所覆臭身为净。由此四事所诳而起四倒。毒乱下四倒毒乳闷乱真心。而伤法身害慧命也。碱苦酢喻三修也。以榍出榍者。又作楔同。先结切。说文楔櫼也。櫼子林切。以正乳之楔。出邪乳之楔。或说方便法者。以小乘无常治邪常也。或说真实法者。以圆常治无常也。此即别教十行随机利他。如经者。即哀叹品文也。犊喻佛也。得中道理柔和善顺名调善。不驰空不住有。不处涅槃高原不居生死下湿。不染真谛三昧。如不食酒。不着俗谛三昧。如不食糟。泥洹智易得如滑草。分别智难生如麦[麥*弋]。特牛无乳譬无慈悲。明佛有不共慈悲。革凡成圣者。此约别教革地前凡成登地圣。亦革下革十地圣成妙觉无上道。佛教下圆信圆修初后不二。故云即得安住等。四出证义者。即本无今有偈。人师名为四出偈。亦名四柱偈。则涅槃如室四出如柱。一出菩萨品。二出梵行品。三出二十五卷。四出二十六卷。大意是同而为缘则异。一菩萨释差无差。二释得无得。三释有不定有无不定无。四为破定性说无定性。故云明无差别差别等也。例此说之。无咎者。例彼四出说乳多种。邪乳名乳乳者以生死喻乳。涅槃喻非乳。凡夫因果俱生故名乳。乳子何须惑者。结责问者。子谓男子之美称也。诣师学书者。此方古者子生六岁而教数与方名。十岁入小学学六甲书计之事。则文学之谓也。出欲论者。明梵天出离欲界也。释天即忉利也。仓雅之类者。然仓雅多种。仓有苍颉篇埤仓三仓。雅有广雅博雅小雅。仓即人名。帝王世纪曰。黄帝垂衣裳苍颉造文字。雅非人名。尔近也。博于闻识可近而取正。故曰尔雅。谢氏正引苍颉以证梵佉娄。是人名。雅则相带而来还。是世间二字者。例如此方苍雅二书。俱说文字诂训之义。名为二字。是则梵是一人。佉娄是一人也。婆和者。是小儿习语之声。以喻方便小教也。所谓有为无为者。苦集有为道灭无为。此名生灭二谛为二字也。半满为二字者。前有为无为合为半字。对大为满。六行俱明者。胜劣各三修也。是大乘非满者。意谓涅槃胜劣俱谈。则是大小满足故称满也。法华废小故。是大非满。由是无常者。由应作犹。谓谈常住谓在涅槃也。此都下法华开权显实。超出诸教已今当说。最为第一。却谓非满。世间相常住知法常无性。显谈常住却谓无常。非圣反经。颠乱已甚不可与言。故云不须论难。兴皇五满略如疏记。弹小褒大者。弹三藏褒三教也。带半者。带二乘也。废半明满者。若以四教明之。则后三教俱得满名。若在法华涅槃。则前三悉是半字。唯圆名满。开半明满者。废约相待开约绝待。故知半满二字其名则通其义则异。须跋此云善贤。陈如品云。娑罗林外有一梵志。名须跋陀。年百二十得非想定起涅槃想。佛令阿难召来为说第一义谛。得罗汉果。彼闻圆常而证小果者。由小半即大满故。明于常住二字者。如哀叹品。又结下约五时结为四句也。初句是鹿苑。次句法华涅槃三句二味。四句即鹿苑已前。天教也。邪三下初约邪慧释。次约邪禅释。如执掣电速灭喻妄常非久住飞蛾起火喻妄乐唯是苦。蚕茧自缚喻妄我非自在。追求下明由起邪执。故追求五尘。亦是下约邪禅释。此即六行观也。外道于初禅觉观支中。厌离觉观以初禅为苦粗障二法。动乱定心故苦。从二法生喜乐故粗。二法翳上定故障。二禅异此名胜妙出。修上三禅四空皆尔。此厌三欣三亦得名邪三修也。能破欲染下明三修有破惑之功。染即是贪。游诸觉华者。七觉如华故云觉华。又邪修下哀叹品文。但有新旧两伊。今以义加世伊及非新非故伊。例前一乳多种分别。智论明四依菩萨依义立名。名为法施。此其例也。然经以旧伊喻外。今既义立世伊。故以旧伊之名。以名二乘也。别有疏本者。开净名前玄以为三部。谓四悉四卷。四教四卷。三观两卷。今指四教也。谓戒定慧藏者。即是律藏诠戒。经藏诠定。论藏诠慧。藏有三别故云三藏。此是合字解义。四念处中谓声闻缘觉菩萨。故言三经律论。故言藏者。即分字解义也。为彼婴儿等者。三乘悉名婴儿。历修三学如登梯蹬。畏惮长远者。不能行五百由旬也。止息化城者。偏约二乘以说。若菩萨因中不入至果方入。菩萨下此指圆顿菩萨。修小三学以为助道。亦是渐次止观行人也。下明通别亦尔。浮囊是小戒。白骨是小定。八苦是小慧。近远俱通者。钝根近通偏真。利根远通中道。即受接人也。若能下借彼法华开小之文。以成通人受接之义。所行事理者。事则尘劫修行入空出假。理则初心知中登地开发故。非两教三乘所知。两教菩萨所证真理。既同二乘故。悉在二乘所摄。故上云不与二乘共。显前菩萨与二乘共。是彼境界也。非诸二乘下地所知者。圆融三谛之教非两教二乘非别教下地所知也。下地即地前也。证道同圆则有知分。从浅至深者。三教互有浅深。圆教唯深菩萨备修四教。故云从浅至深。即是渐顿之教等者。历三教偏渐至圆顿故。故名渐顿渐圆也。此乃文中一种者。即次第五行从渐至圆。于三种止观中。即次第止观也。复有下一行即不次第五行也。于三种止观中即圆顿止观也。发轸者。文选曰。发轸清洛汭。注云。轸车也。言发车洛阳也。今以发轸喻初修也。更无别异者。圆法无别从渐入故名渐圆。非谓圆有渐顿之异。通是杂藏者。以当教三乘及被接者。其人不一故称杂也。正譬说教次第者。以从牛初出于乳。譬佛出世先说华严。乃至最后变成醍醐。譬佛最后说法华涅槃也。如第十三卷中说。不应以浅深意取者。不应谓乳等定浅。则以华严等为劣。醍醐定深则以涅槃为胜。须知约次第相生故有五味。而诸味中悉有圆融故无胜劣。鹿苑显无秘密亦有此亦不约开未开。别以分胜劣也。若谓下广引诸文用破定执。所喻浅深之见。四味若浅不应喻深。醍醐若深不应喻浅。医占王病等者。医喻佛。王喻众生。病喻执无常。乳喻今经。以常药破无常病也。甜酥八味者。乳酪时淡醍醐时浓。酥居中间故具众味。一生味。二熟味。三酥味。四浆味。五乳味。六甜味。七淡味。八腻味。以喻涅槃具常乐我净。恒安无垢清凉不老不死之八德也。况其深矣者。况比也。不可言深者。既喻二乘其法乃浅。如血变为乳者。无明即明如血变乳。从法界体至界法者。即依圆顿理。说圆顿教也

涅槃玄义发源机要卷第三涅槃玄义发源机要卷第四

        宋钱塘沙门释智圆述

如日下日喻法界体。照喻法界法。高山喻菩萨。如聋下喻小机。在华严座不得大益。聋故不能闻大。哑故不能说大。隐其下初约隐身。次约隐法。初文者。神德舍那身丈六释迦像。覆如下明隐法。如来藏者圆顿法也。令改革凡夫成小圣人。无生无用者。败种无生坏根无用。先与后夺者。与小即鹿苑。夺小即方等。委业领财者用法华穷子喻也。此喻委以大乘家业。以化菩萨。如诸部般若多是空生身子。满愿对扬也。付财定性者。会父子定天性也。如经云。此实我子我实其父。以喻法华开权二乘。皆当作佛也。文云下即第九卷。指法华持品中八千人也。故知法华涅槃开会事等。悉号醍醐。但彼废此施义有小异然由法华本怀已畅故。至今教遂般涅槃。夫众下通示化意也。众生本具与佛无殊。日用不知。乃沦生死故。佛出世以二智手指撝迷徒点示本性。方将直显复虑谤法。机既不等遂有五时。兼别但小对三带二。一期调熟乃获开权。法华今经所以兴也。或作下叙五时华严唯别圆故大。鹿苑但三藏故小。方等诃责偏小。褒叹圆大。意令耻小慕大。般若委以大法。令教菩萨渐使通泰。法华开权名定天性。众生下明法华既见佛性故。于今经涅槃。故知二经见性义一静乎双树者。即经云右胁而卧。表一期化极。内智指撝其功已毕。息教二河者。即经云。寂然无声也。故云息教也。二河者。拔提河大在城南。熙连河小在城北。相去百里。佛居其间。于四双八只树下涅槃也。诸佛下灯明迦叶出于净土。但说法华即入涅槃。今佛世尊既出秽土。故须扶律以拾残机。二经虽殊见性无别。又若约扶律为涅槃者。则唯秽土。若约谈常为涅槃者。则净秽皆说只是下能发究竟智。故名佛师。能生分真智故名菩萨母。佛菩萨下举佛菩萨之胜。以况凡小之劣。千舌百盲者。举千百言多耳安能。舞手者。毛诗序云。嗟叹之不足。故咏歌之。咏歌之不足。故手之舞之足之蹈之。专五所以是体意者。五番所诠之理名为所以。谓从上品乳满字。胜修圆教醍醐所诠。俱是今经正体。设诸名相者。应云行相即依理起行故是宗。意对破者。即五番中皆有以圆破偏意也。皆言若专者。专独也。谓五番具含众义。今若独取其一故。成体等不同。双卷等者。如上卷记。大本者。虽南北二本不同。同名大本。对六卷名小本也。同座异闻者。宜广闻大本。宜略闻六卷。例大小品者。般若有大品小品。故以为例。准诸经目录。秦弘始五年四月二十三日。译大品竟。二十七卷成者是也。竺法护于晋太康元年译。上帙为光赞。罗什又重译为十卷。名小品。是知小品亦是抄其前分。若然者。则次说为是。以六卷但尽菩萨品故。斯乃广略者。六卷则略抄前段。大本则广有后文。世犹惑焉者。或云异闻或谓广略难可准定。故人尚疑如来说。偷狗等者。示其前后不同也。如来说则在后。迦叶问则在前。偷谓盗贼。以喻见魔。狗喻爱魔。如四依品。说三归在如来性品。秦人弥译者六卷。东晋所翻大本。北凉所翻俱非秦代。而言秦人者。但姚秦翻译最盛。故义学之家相承而用。[打-丁+奚]互者。[打-丁+奚]胡计切。换也。或作系奚者。俱误。昔道猛等者。按译经图纪及僧传并云昙无谶。以玄始元年岁次壬子至姑臧。赍涅槃前分十卷。止于俗舍。逊闻谶名厚遇请译。遂以玄始三年岁次甲寅起首。至玄始十年辛酉译经律。总二十三部。合一百四十八卷。慧嵩笔受。又南山涅槃弘传序云。北凉沮渠氏玄始三年。有天竺三藏昙无谶者。凉言法丰。赍此梵本前分十卷。来达姑臧。伪主蒙逊珍赏隆重。于凉城内闲豫宫中。前后三翻成四十卷。终宋武帝永初二年。据此诸文乃是谶公赍至。不云道猛将还。沮渠蒙逊者。胡人。其先为匈奴左沮渠。遂以官为氏。蒙逊博览群史。颇晓天文。杀段业自称凉州牧。又破[仁-二+辱]檀于穷泉。乘胜入姑臧。僣号西河王。陇右即陇西也。右或作后后并误。自号玄始者。改元玄始也。是时下南经缘起也。经从北凉入于江南。后因治定。既与旧本品卷开合不同。遂号南本。姚苌杀符坚。改长安为常安都之。改元白雀。后改建元。苌卒。子兴立。改元皇初。后改弘始。今云。姚苌复号弘始者误。应云姚兴弘始。非玄始者。别其两国年号也。玄始五年即晋恭元熙元年者。恭帝者。即东晋第十一帝。都建康。在位一年逊位于刘裕。是为宋武帝。故云次入宋武裕也。恭帝元熙元年即是宋武永初元年。以当年改号故。宋武姓刘讳裕字德舆。得四年者。宋武在位三年而崩。长子义符立。是为少帝。即位昏乱。太后废帝为荣阳王。在位二年。武帝第三子讳义隆即位。是为文帝。以少帝于武帝三年当年即位。在位二年。至文帝元嘉元年。凡四年矣。故云得四年。此即大本始至南朝之年也。故开皇录云。宋文帝世元嘉年初达于建康也。即北凉玄始九年也。此二高明者。谓德高智明乃美称也。事迹如梁传第七。康乐县令者。南史第十八云。谢灵运少好学博览群书。文章之美与颜延之。为江左第一。纵横俊发过于延之。深密则不如也。袭封康乐公。今云。县令恐误。抗世逸群等者。抗举也。逸群犹出群也。南史云。以国公例除员外散骑侍郎。不就。为琅琊王大司马行参军。车服鲜丽衣物多改旧形制。世共宗之。咸称谢康乐也。开皇三宝录云。陈郡处士谢灵运治定者。盖灵运自称处士也。灵运陈郡阳夏人。尝为永嘉太守。郡有名山水。公素爱好肆意遨游。称疾去职。于始宁县修营故墅。傍山带江尽幽居之美。因着山居赋。寻山登岭常着木屐。上则去其前齿。下则去其后齿。会稽太守孟顗事佛精恳。公谓之曰。得道应须慧业。丈人生天应在灵运前。成佛必在灵运后。顗深恨之。今抚州城东南四里。有翻经台。唐颜鲁公碑云。宋康乐侯谢公。元嘉年初。于此翻译涅槃经。因以为号。问谢公但修定旧本。安称翻译。答翻经之所有译语者。笔受者。缀文者。证义者。润色者。而通称译人。谢公治定乃是证义润色之职也。故称灵运翻经焉。开寿命下开寿命为四品。复改寿命为长寿。开如来性为十品。凡十二品者。新开品目则有十二。并旧寿命如来性共有十四。皆准六卷。中品名开之。故三宝录云。灵运等以谶涅槃品数疏简。初学之者难以措怀。乃依旧翻泥洹正本加之。文有过质颇亦改治。足前等者。并旧大众问等品也。北本但十三品成四十卷。南本二十五品成三十六卷。故北远师名北本为少品多卷经。名南本为多品少卷经。有三品等者。至唐麟德中后分方来。尚阙分舍利。其后分中立品与谶说不同者。和会如疏记第二十卷。由来关中者。关中秦地罗什居关中不见大本。故知足品非罗什也。录称者。即梁宝唱录及隋开皇三宝录第十三云。豫州沙门范慧严。清河沙门崔慧观。陈郡处士谢灵运等加品改治。故今依之。知小亮非也。初三人下此明事迹。与梁僧传及开皇录不同者。恐是传说有异。而彼二文咸云三十六卷。始有数本流行未广。严后一夜忽梦一人形状极伟。厉声谓严曰。涅槃尊经。何以率尔轻加斟酌。严既觉已怀抱惕然。旦乃集僧欲收前本。时有识者咸共止之。此盖欲诫励后人耳。若必乖理。何容即时方始感梦。严以为然。顷之。又梦神人曰。君以弘经精到之力。于后必当得见佛也。如法华疏说者。即玄义第八明有翻无翻。各具五义也。亦如彼者。如文句也。以玄义文句。皆是解经通得称疏。释序品义既指法华文句。故下疏文直释通序五事而已。更不消释序品名义。又下疏文初且离文通示五章。所以疏初不题序品二字。若法华疏发初即解序品。故云序谓庠序等。所以疏初乃标序品二字。或例法华文句。于此疏初加序品二字者非也。且净名疏初亦不标其品目。用意各别。岂须一准。又疏文已经治定。标题从省。故削大般二字。但题云涅槃疏。此乃荆溪新意。或加大般二字者。亦非必也。正名宣尼所诫。后之学者宜善思择。二疏下疏缘起二。初通示。二由二。初制疏远由二。初受经摄静。缘起者。因由曰缘。兴致曰起。余我也。童年稚岁也。摄静寺名。在章安。即慧拯法师也。传云。及年七岁还为拯公弟子。具载上卷。予尝读高僧传。见古来盛德鲜有不讲诵斯经者。信夫。法王顾命慈父遗嘱为臣为子理合遵奉。迩世讲诵閴其无人。法渐陵夷于斯验矣。庶几同见同行勉力流通。载纽颓纲重树颠表。忠臣孝子于是乎在。二走虽下求旨天台二。初别示缘差二。初八障丧听二。初师存丧听二。初正明八障。凡称走或仆或蒙皆谦也。东京赋曰。走虽不敏庶斯达矣。注云。走谓走使之人。公子自谦敏达也。愿闻旨趣者。既诵其文愿知其义。负笈天台者。切韵曰。笈负书箱也。史记云。后汉苏章字士成。北海人。负笈追师不远千里。天台指智者所居之山也。陶隐居真诰曰。高一万八千丈周回八百里。山有八重四面如一。当斗牛之分。上应台星。故曰天台。舆地志曰。天台山一名桐柏。众岳之极秀者也。心忻蓝染者。刘子云。青出于蓝而青于蓝。染使然也。此以染义喻从师求解不取胜义。登山甫尔者。甫始也。言未久也。仍逢出谷者。又值智者奉陈后主诏出山也。疏主传曰。陈至德元年随师出京。住光宅寺。不惟下自谦也。言不思已德荒薄而辄侍奉。随从智者于皇帝朝廷也。易纬曰。帝者。天号也。德象天地不私公位。称之曰帝。香涂三宫者。或作六宫。并由斯文。古无章记。讲贯者寡。故令传写鱼鲁成讹。今谓三宫定非二六通用。有云。三宫为正。乃地名也。引唐僧传疏主传云。三宫庐阜九向衡峰。无不揖迹依迎。访问遗逸。此不应尔。今叙大师正宫京辇。地乃金陵非三宫也。今按三宫即东岳泰山。故茅君内传曰。岱宗山之洞周回三千余里。名三宫空洞之天。言二宫者。文选曰。婉变二宫徘徊殿闼。注云。婉娈徘徊皆顾慕貌。二宫谓帝及太子宫也。故大师别传云。陈主幸寺舍身大施。又云。皇太子已下并托舟航咸宗戒范。故云二宫也。续高僧传中皆指帝宫及储宫为二宫。既禀戒法故云香涂。即经云。常用戒香涂莹体也。或谓大师为陈隋二帝戒师。即是二宫。此亦不然。此中正叙陈主钦崇。下云金陵土崩方归隋国。岂于陈世预说隋朝。无乃不可。或作六宫。即特指天子其义亦通。言六宫者。周礼天子后立六宫三夫人。九嫔二十七世妇。八十一御妻。郑玄注曰。六宫者。前一宫后五宫也。五者后一宫。三夫人一宫。九嫔一宫。二十七世妇一宫。八十一御妻一宫。凡一百二十人。后正位宫闱。体同天子。七众者。一比丘。二比丘尼。三式叉摩那。四沙弥。五沙弥尼。六优婆塞。七优婆夷也。比丘等六翻名释义。具在疏文。式叉摩那者。此云学法女。不别得戒也。先以立志六法练心。为受缘也。四分云。十八童女应二岁学戒。又云。小年曾嫁年十岁者与六法。十诵中六法者。练心也。试看大戒受缘二年者。练身也。可知有胎无胎。此式叉尼具学三法。一学根本谓四重是。二学六法。谓一染心相触。二盗人四钱三断畜生命。四小妄语。五非时食。六饮酒也。三学行法。谓一切大尼戒行并须学之。言光辉七众者。此谓戒香既涂于二宫。道光弥耀于七众也。道俗参请者。道谓出家五众。俗谓在家二众。交络者。谓参玄请法之人往来不绝也。虽钦下甘露喻涅槃旨趣也。瑞应图云。露色浓甘者为之甘露。王者施德惠。则甘露降其草木。甘露仁泽也。一名天酒。如俟下谓待智者讲说此经。如待黄河之清。言其难者也。王子年。拾遣记曰。丹立千年一烧黄河千年一清。皆至圣之君以为大瑞。又黄河清而圣人生。左传子驷曰。周诗有之曰。俟河之清人寿几何。杜预注曰。言人寿促而河清迟。讵岂也。有期无日者。虽许讲宣。以我多障竟无日得闻也。逮及也。金陵地名也。吴晋宋齐梁陈谓之江南。六朝悉都其地。建康实录云。本楚金陵邑。秦改为秣陵。吴改为建业。晋愍帝讳业改为建康。元帝即位称建康宫。土崩者。隋开皇八年文帝命晋王杨广。清河公杨素。督兵五十万以伐陈。旌旗千里金鼓震天。俄而平江东肤陈主。陈国倾坏喻以土崩。文选陈琳檄书曰。必土崩瓦解不俟血刃。师徒雨散者。陈国既破法集遂停。师徒相舍如雨分散。绝交论云。骆驿纵横烟飞雨散。大师遗嘱云。朝同云集暮如雨散。或作两字者误。后会匡岭者。匡岭即庐山也。庐山记曰。匡俗出于周威王时。生而神灵隐沦潜景。庐于此山。俗称庐君。故山取号焉。大师别传曰。金陵既败旋锡荆湘。路次湓城。忽梦老僧曰。陶侃瑞像敬屈守护。远公冥请也。于是住憩庐山。俄而浔阳反叛寺宇焚烧。独有兹山全无侵挠。复属虔刘者。左传曰。虔刘我边垂。杜注云。虔刘皆杀也。即是值浔阳反叛也。江陵荆州也。仍遭雾露者。仍值兵乱也。抱朴子曰。白雾四面围城不出百日大兵必至。又三国名臣。谮曰。虽遇尘雾。注云。尘雾谓耻辱也。敕征下江浦即江都今扬州也。亦曰洛浦。文选曰。归骸洛浦。注云。扬州则梁之洛阳也。敕征者。即炀帝潜龙之时。镇守江淮。两请智者。初请出江都求受戒法。即开皇十一年也。事毕仍归江陵建玉泉寺。后又请出江都撰净名疏。此言再出江都时。疏主滞疾于洪州也。若初出江都。则获随从故。疏主传云。开皇十年晋王作镇扬越。陪从智者止于[邱-丘+千]沟。汉制天子曰敕。太子曰令。诸王曰教。炀帝镇扬越时。犹是诸王。后既登极故云敕征。故别传云。奉敕撰净名疏也。顶滞疾豫章者。顶疏主称名也。始称余次称走。今称名文体之变也。豫章郡名。今洪州也。大师既再出江都。而疏主滞疾洪州。不获随从。既远圣师安闻斯典。始举飘南湖等者。南湖即宫亭湖。亦曰拱亭。谓于豫章病愈始举掉飘帆。速往江都以就智者。而值隋文东巡狩。晋王入朝。于是大师东旋台岳。是故无暇讲演。且给侍东归。此乃大师最后入天台。即开皇十六年春也。东旋者。旋或作还同。似泉切。文选曰。只召旋北京。作此旋字也。秋至佛陇者。神邕天台山记曰。从修禅寺南行二百步有盘石。平正犹如削成。古老相传佛尝于此放光。故名佛陇。春离江都秋时方至者。以随处利人行程故缓。冬逢入灭者。即其年十一月二十四日未时。于天台西门石城寺弥勒像前。加趺而终也。叹伊余之法障者。伊维也。语辞耳。余我也。法障者。欲闻此经法义竟不获闻。由前八事为障也。一逢师出谷障。二参请交络障。三金陵土崩障。四复属虔刘障。五仍遭雾露障。六滞疾豫章障。七东旋台岭障。八冬逢入灭障。由具八事障我闻法。故曰法障。若不出谷则合得闻。虽在帝庭。若参请事简则合得闻。虽其人交络。若金陵久安亦当得闻。乃至若不入灭虽有前障。终当讲演令我得闻。故入灭之障最为深重故下叹云。日既隐于重崖。盲龟眠于海底也。奚可胜言者。奚何也。胜平声谓法障之多非言所载也。二昔五下引事感伤。初引事类己。贤愚经第六云。毗舍离国有五百盲人。乞丐自治。时闻人言。如来出世。盲人闻已还共议曰我曹若当遇佛必见救济。即便问人佛在何国。答云。佛在舍卫。遂各乞金钱一枚。雇人引往。时有一人收取金钱。将诸盲人至摩竭提国。弃诸泽中。盲不知处。互相捉手。经行他田伤破苗谷。长者行田见彼践苗。甚多嗔怒。盲者求哀具宣上事。长者使人将诣舍卫。适达彼国。又闻佛往摩竭提国。及到彼国。复闻世尊已还舍卫。如是追逐凡往七反。佛知根熟乃于舍卫待之。盲到佛所。蒙光目开。佛为说法成阿罗汉。祇洹等者。譬喻经第三云。昔有一人作两业。有二妇适诣小妇。小妇语言。我年少婿年老。我不乐住。可住大妇处作居。其婿拔去白发。适至大妇处。大妇语言。我老头已白婿头黑宜去。于是拔黑作白。如是不止。头遂秃尽。二妇恶之。便各舍去。坐愁致死。过去世时作寺中狗。水东一寺水西一寺。闻楗椎鸣狗便往得食。后日二寺同时鸣磬。狗浮水欲度。适欲至西。复恐东寺食好。向东复恐西寺食好。如是犹豫溺死水中。文云祇洹者。通取寺名。非直指祇洹寺也。唯疆唯沈无见无得者。结前二事。盲虽七追唯至于他疆。竟不见佛故。云唯疆无见。狗听两钟唯死于沉溺。竟不得食故云唯沈无得。次入山下以己类事己之多障。如盲如狗。入山出谷总前八障。入山摄七八。出谷摄前六。浮坠溯江者。释上句也。浮坠字误。应作乘陵。谓入山乘陵。出谷溯江空历艰苦。不闻斯典。文选北征赋曰。乘陵冈以登降。注云。陵冈皆山丘也。左传曰。吴将溯江入郢。尔雅曰。逆流而上曰溯洄。顺流而下曰溯游。字林云。顺流曰沿。逆流曰溯。溯苏故切。日既下举喻。叹师灭也。日喻师解圆明。隐崖喻师入寂灭。崖山也。淮南子曰。日入崦嵫。注云。亦曰落棠山。盲龟喻己无智眼海底喻迷深。杂含第十六云。告诸比丘。如大海中有一盲龟寿无量劫。百年一遇出头。复有浮木止有一孔。漂流海浪随风东西。盲龟百年一出得遇此孔。龟至海东。浮木或至海西。违绕亦尔。虽复差违或复相得。凡夫漂流五趣之海。还复人身甚难于此。今借彼文以喻圣师难值也。凭光想木者。人在半夜欲凭日光鉴物。龟居海底空想浮木安身。其不可得也。故云。讵可得乎。二余乃下没后思愆师既已灭。斯经旨趣莫得而闻。省己宿愆。于是躬事塔庙。口诵斯经。以期未来值师闻法也。扫墓愿值师诵偈期闻法。西土塔婆即此方坟墓也。扫洒坟塔种植林树。以坟必树故含文。嘉曰。天子坟高三仞树以松。诸侯半之树以柏。大夫入尺树以槐。庶人无坟树以杨柳。更服灰场者更平声。谓常更换净服。于塔所诵经也。故法华云。着新净衣内外俱净也。或作伏字者非。如来阇维之地号曰灰场。今大师土葬而言灰场者。用其故实耳。亦犹法华疏序云。晚还台岭仍值鹤林。鹤林之言例同灰场也。石偈即此经也。以圣行品中雪山大士既获半偈。乃于草木石壁书之。以示来者。故名此经为石偈也。疏主童年诵经已半。知此诵其全部。非只一偈也。思[保/言]毕世者。则是思往世之[保/言]成今法障。遂乃身扫口诵隐居求志。期尽此身故云毕世。二事不下五难丧思。五初僧使迫已虽欲隐居毕世。而为众举差。因与智璪同充僧使。屡入帝京。故云事不由己。盖为僧事所逼迫也。故云迫不得止。事备国清百录。戴函负封者。所持笺表诏敕皆用函也。百录云。金书一函与天台众。西考阙庭者。考应作朝字误也。阙谓双阙以石为之。其上隐起奇兽异禽之状。在端门外夹道置之。亦曰象阙魏阙。周礼太宰以正月悬理象之法于象魏。使万人观理象焉。左传哀公三年火。季桓子命书藏象魏曰。旧章不可忘也。崔豹古今注曰。阙者。观也。古者每门树两观于其前。所以表宫门也。其上可居。登之则可远观。故谓之观。人臣将朝至此则思其所阙。故谓之阙。天子所居曰阙庭。隋都长安也。私去公还者。充僧使而去。奉敕命而还。或度僧造寺。或修营香火事备百录。故百录云。今遣大都督段智兴。送师还寺。故曰公还经涂下往还充使。经由道涂凡八年也。二日严下诤论遭追。虽免僧使仍因诤论。重入帝京日严寺名也。唐高僧传曰。炀帝时为晋王。于京师曲池施营第林。造日严寺。咸阳即长安。今永兴军也。诤论之事而不传不书。乃传搜访之阙耳。三值水夜奔桃林水奔者。尚书放牛桃林之野。是也。左传晋侯使詹嘉处瑕以守桃林之塞。杜注云。桃林在弘农华阴县。此言行至桃林山。水夜至避之奔走。故失伴侣。四又被下被谗收往及至京都。又遭谗佞。谓为巫蛊惑乱于人。而炀帝信谗故收往河北。幽蓟二州名在河北。蓟音计。五乘冰马陷冬月度河。故乘履其冰以济北岸。马虽陷冰而死。其身犹获生存。临危履薄者。诗云。战战兢兢如临深渊。如履薄冰。疏主意云。昔闻诗语喻以戒慎。而今身当履践。故下句云。生行死地也。宁可言尽者。危难若此。那可具言。二昔裹下总结俱丧者。裹粮至东南者。即指前负笈天台已下文也。入山出谷扬越往来。何啻千里。文选云。裹粮万里簦长柄竹笠也。史记虞卿蹑屩担簦。说赵孝成王。一见赐金百镒。再说拜为上卿。负罪至西北者。即指又被谗已下文也。三谗者。晋献公三子皆为骊姬所谗。故曰三谗。疏主自比也。三子谓太子申生重耳夷吾也。左传第五曰。初晋献公欲以骊姬为夫人。卜之不吉。筮之吉。公曰。从筮。卜人曰。筮短龟长。不如从长。弗听。立之。生奚齐。其娣生卓子。及将立奚齐。既与中大夫成谋。姬谓太子曰。君梦齐姜。必速祭之。太子祭于曲沃。归胙干公。公田。姬置诸宫六日。公至。毒而献之。公祭之地。地坟。与犬。犬毙。与小臣。小臣亦毙。姬泣曰。贼由太子。太子奔新城。公杀其傅社原款。或谓太子。子辞。君必辩焉。太子曰。君非姬氏。居不安食不饱。我辞。姬必有罪。君老矣。吾又不乐。曰子其行乎。太子曰。君实不察其罪。被此名也。以出。人谁纳我。十二月戊申缢于新城。姬遂谮二公子曰。皆知之。重耳奔蒲。夷吾奔屈。言东南西北者。以帝京居中。则扬越在于东南。幽蓟居乎西北也。若听若思等者。前希闻斯典。故担簦。东南有入障故丧其闻。后欲思[保/言]毕世。由驱驰西北有五难。故丧其思。故云二涂俱丧。二情不下制疏近由。后时虽获生还台岳。以昔两缘听思俱丧。于是慕法不已。更寻他疏以勘经旨。义既违经。因自撰疏。旧疏即河西光宅等诸师疏义各存也。不与文会者。乖经失旨也。怏怏于亮切。怅怏也。病诸者诸之也。见其义非如已有病。此即制疏之近由。二敩群下正明述作时处二。初谦光述怀。经第三十云。譬如王告大臣。汝牵一象以示盲者。时彼众盲各以手触。其触牙者即云。象如莱茯根。其触耳者言象如箕等。经自合云。王喻如来。臣喻方等大涅槃经。象喻佛性。盲喻一切无明众生。独梦谈刀如经第十八。略如上记。刀喻佛性。梦寱谬谈非亲得刀。此皆疏主谦也。谓心思经旨如盲触象。岂识全躯。口说经文如梦谈刀。故非实有。二以大下著述时处二。初明时处二。初示染笔时处。大业即隋炀年号。十年即甲戍岁也。庐于天台之南者。小尔雅云。庐寄也。谓寄止也。亦别舍也。黄帝为庐。以避寒暑。春秋去之。冬夏居之。故云寄止也。神邕天台杂记云。赤城为南门。石城为西门。今云天台之南。谓赤城也。二管窥下明凭师述作。管窥智者义意者。庄子云。以管窥天也。谓智者法门如天之高远。已解推寻如以管窥。义意者。五时四教之义。三观六即之意。依此义意辄为此经解释旨趣也。为去声。尚书序曰。承诏为五十九篇作传。大业明制撰之时。天台之南显笔削之处。管窥智者示所学之宗。二运丁下叙难缘二。初避难。四移两蒙灵异。丁当也。大业十二年有大鸟似鹏飞入殿内。至于御幄至明而去。九月幸江都。以代王侑留守西都。越王侗留守东都。既至江都。唯以酒色为务。五月星陨吴郡为石。征求萤火数斛。夜出游山光遍岩谷火守羽林星如斗出。王良阁道声如隤墙。枉矢出北斗米一斛。计钱八九万。用锡环钱细如线。十月李密起兵于梁楚之郊。窦建德卢明月等所在称号。盗贼公行劫掠州县。又诸道贼师孟海公。徐圆朗。朱粲。刘武用。薛举。萧铣。李子通。沈法兴等各率众寇掠。多者数十万。少者二三万。天下无处无贼。故曰寇盗纵横于时。天台悉为沈法兴所有。杂记云。大业十四年沈法兴擅置海州。即改临海县为海州也。匿影沃洲者。匿藏也。沃洲山名在剡。即支遁所栖之山也。赤城既喧复更匿藏形影。避盗于沃洲山也。荫林席箭者。山宿野栖故无屋宇。但荫茂林以为帐布。箭竹以为席。亦犹古人班荆而坐也。箭竹偏产会稽。尔雅曰东南之美者。有会稽之竹箭焉。衣殚等者。殚音丹。尽也。既避盗深山而衣粮又尽。故于撰述致乖次第。于是下明为撰述缘阙。更求他处挟藏也。鄙志谦也。托命遂安者。寄托形命于遂安也。遂安县名今属睦州。县令邓氏者。即遂安令也。曳疾应之者。赴请为讲也。应去声事不兼举者。既务讲宣。且停笔削因将草本寄于他舍。冥持此本者。谓冥圣护持。故得烧舍疏在。故云得免灰。扬扬音羊。风所飞扬也。重寄栅城者。讲经既毕。复寄栅城意欲补削草木也。栅音册。编木成援也。未详何处。今仙居县有栅岸保。恐是其地。玉石俱罄者。玉石喻贵贱贤愚。海贼劫掠贵贱并尽。故云俱罄。尚书曰。火炎昆冈玉石俱焚。萧亮即当时将帅也。复获安存者。身安疏存。焦不能烧者。即前云冥持此本得免灰扬。贱不能得者。贼劫栅城玉石俱尽。而此疏独存也。再蒙灵异者。初火不烧次贼不得。故云再也。励勉也。诚心也。或作厉非也。食息者。息寝卧也。无宁不安也。二乃卜下幽境称怀勤加补削二。初叙幽境。称怀卜者。礼记曰。龟曰卜。蓍曰筮。古者移居必卜。故离骚经有卜居也。左传曰。非宅是名唯邻是卜。今疏主以移居为卜居。安洲在乐安县。今仙居县也。故僧传云。乐安南岭地曰安洲。然安洲之名始于疏主。台州图经曰。管竹山在县东南五里。高二十丈周回二里。其下旧有潭。唐武德年中。邑人请天台国清寺灌顶尊者。讲于光明寺时。此潭之鱼取者甚众。尊者率道俗于潭侧讲金光明经。诱渔者令止其采捕。一夕忽暴风雨至。旦视之。乃为洲矣。故号为安洲。以此洲渚在乐安故。微澜者。澜力旦切。又力安切。尔雅曰。河水清且澜漪。大波为澜小波为时。绝人兽之踪者。山深溪隔故。人兽不到。峰连伟括者。谓伟美山及括苍山也。陶弘景玉匮云。括苍山西南百余里。有伟美山状如宫阙。多灵异。可伟美也。皇朝新修图经曰。亦名天姥山。又云。大括苍岭在县西一百八里。兼二山之美者。谓安洲景象兼有伟括之好。水镜者。溪水澄净有若明镜也。蕖池者。谓池有荷花也。尔雅曰。荷芙蕖。郭璞注曰。别名芙蓉。江东呼荷。红葩普巴切。华也。白牙团扇者。善见律云。优波离升座执象牙装扇。先集律藏。萋茜者。草茂盛貌。加亦胜也。戴氏重席者。东观汉记。戴凭字次仲。拜侍中正旦朝贺。帝会群臣。诸生能说经史者。更相诘难义。有不通者辄夺其席。以益通者凭遂坐。五十余席。今疏主承修竹之风。藉翠草而坐。胜于牙扇重席也。以彼由造作此任天真。其实胜之固非夸饰。下云羞绘图陋弦管亦尔。云霞赤白松桂青黑雕镂杂糅。而有五彩之文。则使画图有羞色绘画也。猿吟麏叫蝉噪蛙鸣相和成韵。似其八音之乐。翻令丝竹成陋声故。左太冲招隐诗云。非必丝与竹。山水有清音。麏居筠切。鹿属。八音者。五经通义曰。金石丝竹匏土革木也。金为钟。石为磬。丝为弦。竹为管。匏为笙。土为埙。皮为鼓。木为柷敔。雅有高致者。竹风草席画图音乐。皆得之于自然。故云高致也。丰趣冥伦者。冥幽也。伦人也。谓此高致丰饶归趣于我幽人也。伦亦可作沦。沦没也。谓隐没于山泽也。二仍莳下明资缘勤苦。莳种也。种粟充食拾薪备爨。二。暨染下感伤谦己二。初感伤多难。暨至也。从此绝笔逆至染笔。凡历五载。即唐高祖武德元年戊寅岁撰疏绝笔也。炀帝即位改元大业在位十三年。十二年幸江东宫。十三年唐公起义师于太原。破宋老生于霍邑。所在克敌。遂入长安尊炀帝为太上皇。奉炀帝孙文德太子之子侑。篡位即恭帝也。改元义宁。至二年逊位于唐公。改云武德。既云凡历五载。知是武德元年绝笔也。于此五载凡经六移。初寄天台之南。二移沃洲。三移遂安。四移栅城。五重移遂安。六移安洲。并前八障及中五难共成十九难缘。于后六中更取火贼二事。则有二十一也。五难谓僧使遭追值水被谗马陷也。前八中五是制疏之远由。寻旧疏是近由。后六是正制疏。问前八为障何名远由。答由不闻法故自撰疏。若其闻者则疏是师说。安得自制。前八为障竟不闻法。后六虽艰终成斯疏。呜呼正法难闻正道难行。其若是乎。干戈者。孔安国曰。干盾也。戈戟也。论语曰。而谋动干戈于邦内。菜食水斋言其俭也。水床雪被喻其寒也。其有圆顶方袍暖衣饱食。既逢遗教。又偶清时。而口不谈出世之言。心不则至真之道。自树迷暗反轻学宗。吾知斯人绍三涂种。疏主圣者。得无悲乎。梦抽思乙者。乙应作一。昭明文选序云。耿介之意既复。壹郁之怀靡愬。注曰。壹郁忧思也。今谓军火所怖干戈所骇。而梦惊若抽忧思壹郁。辞既下谦己述怀。野质者。论语曰。质胜文则野。此言辞鄙意。岂会文者。谓所立义意浅近。岂能契会斯经圆顿之文也。此言义暗辞鄙义暗皆谦也。有崖易殆者。尔雅曰。重崖岸注曰。两崖累者曰岸。殆危也。有身速灭如土岸易崩。空海难遍者。圆空广大若沧海难遍。故不可以易殆之身穷。难遍之义也。盲寱下如盲触象如寱谈刀。或可偏知于少义。敢言圆解于大理也。特是下正明述作之意。既是偏知何故撰疏。故释云。特是不负本怀也。言本怀者。始为此经遂亲智者。即前文云。走虽不敏愿闻旨趣。于是负笈天台。心忻蓝染也。遽兹石火者。淮南子曰。人生天地之间。如凿石见火电光过隙。疏主自谓。无常忽遽如彼石火。不能久研经义。故且率尔成疏也。卷舒下自庆也。初句明卷舒寻经。次句明赞叹撰疏。仰谢于心口者。由心思故口赞也。鹿耘毒草。或作粗芸。并豕亥之误。应作麃[卄/尢/(ㄠ-ㄙ+(衣-〦))]。上彼苗切。下音衮。左传曰。譬如农夫是穮是[卄/尢/(ㄠ-ㄙ+(衣-〦))]。杜注云。穮耘也。[卄/尢/(ㄠ-ㄙ+(衣-〦))]壅苗也。然毒草药王之语。出在今经。故如来性品云。譬如雪山多生诸药。亦有毒草。诸众生身亦复如是。虽有四大毒蛇之种。其中亦有妙药。大工所谓佛性。或执讹字便求麋鹿耘草之缘者。何异闻三豕渡河。便谓猪行水上乎。故僧传道丕议沙汰云。僧之清尚必不露于人前。僧或凶顽而偏游于世上。必恐正施藨[卄/尢/(ㄠ-ㄙ+(衣-〦))]。草和兰茞而芟。方事淘澄。金逐沙泥而荡。彼用藨[卄/尢/(ㄠ-ㄙ+(衣-〦))]之语义与今同。又麃藨穮三体并通。尔雅云。緜穮也。经典释文作麃耘也。字林云。耕禾间也。说文云。穮耨锄也。今疏主斥诸师非义。如麃[卄/尢/(ㄠ-ㄙ+(衣-〦))]毒草。显佛性正理如微养药王。故前文云。将疏勘经不与文会。怏怏终日恒若病诸也。螳[虫*敖]萤熠者。螳螂性怒。遇物必举[虫*敖]而拒之。庄子曰。螳螂怒臂以当车。岂免碎于辙间。文选曰。欲以螳螂之斧。御隆车之隧。注云。前有两足举之。如执斧之象。崔豹古今注曰。萤火一名晖夜。一名景天。一名熠熠。一名磷。一名丹良。一名丹鸟。一名夜光。一名宵烛。非能抗曜也者。曜即日也。广雅云。日名曜灵。谓螳[虫*敖]不能拒抗于车辙。萤熠不能争辉于曜灵。此疏主自谦识见微劣。不能抗曜于诸师也。吾祖圣师为法之志艰苦之迹。尽在于此文矣。传斯宗者。得不思齐。诗云。伐柯伐柯其则不远。可不懋乎。或卷末有半纸批文者。盖后人谬录

涅槃玄义发源机要卷第四


涅槃宗要

    No. 1769 [cf. No. 375]

涅槃宗要

        元晓师撰

是经有其二门。一者略述大意。二者广开分别。述大意者。原夫涅槃之为道也无道而无非道。无住而无非住。是知其道至近至远。证斯道者弥寂弥暄。弥暄之故普震八声通虚空而不息。弥寂之故远离十相同真际而湛然。由至远故随教逝之绵历千劫而不臻。由至近故忘言寻之不过一念而自会也。今是经者斯乃佛法之大海方等之秘藏。其为教也难可测量。由良广荡无崖甚深无底。以无底故无所不穷。以无崖故无所不该。统众典之部分归万流之一味。开佛意之至公和百家之异诤。遂使扰扰四生佥归无二之实性。梦梦长睡并到大觉之极果极果之大觉也。体实性而忘心实性之无二。混真忘而为一。既无二也。何得有一真忘混也。孰为其实。斯即理智都忘名义斯绝。是谓涅槃之玄旨也。但以诸佛证而不位。无所不应无所不说。是谓涅槃之至教也。玄旨已而不尝寂。至教说而未尝言。是谓理教之一味也。尔乃听满字者咸蒙毛孔之益。求半偈者不倾骨髓之摧造逆罪者信是经而能灭燋。善种者依兹教而还生之矣。所言大般涅槃经者。若也具存西域之音。应谓摩诃般涅槃那。此土译之言大灭度。欲明如来所证道体周无外。用遍有情广苞远济。莫是为先依莫先义。故名为大体大用无二无别。既无彼崖可到。何有此崖可离。无所离故无所不离乃为大灭。无所到故无所不到方是大度。以是义故名大灭度。所言经者。大圣格言贯十方而一揆。历千代而莫二法。而且常故名为经。正说之前先序时事。以之故言序品。第一故导大般涅槃经序品第一。二者广开之内有其四门。初说因缘。次明教宗。三出经体。四辨教迹

第一说经因缘门者。问佛临涅槃而说是经。为有因缘为无因缘。若无因缘亦应无说。若有因缘有为几种。答佛说是经无因无缘。所以然者。所说之旨绝于名言不开因缘故。能说之人离诸分别不思因缘故。无因强说是经。如此下文言。如拉罗婆夷名为食油。实不食油强为立名字为食油。是大涅槃亦复如是。无有因缘强立名字。又摄论云。若佛果是无分别智所显离分别。众生。云何得作众生利益事。如理无倒为显无功用作事。故重说偈言。譬摩尼天鼓无思成自事。如是不分别种种佛事成。解云。若依是义无因缘而有所说。又复得言无因缘故亦无所说。如是经下文言。若知如来常不说法是名菩萨具足多闻。二夜经云。从初得道夜乃至涅槃夜是二夜中间不说一言字。以是证知无因无说。或有说者。有大因缘佛说是经。所以然者。如愚痴人都无因缘有无所作。智者不尔。有深所以乃有所作。如智度论云。譬如须弥山王不以无因缘及小因缘而自动作。诸佛亦尔。不无因缘而有所说。依是文意有因有说。若依是意说此经因有总有别。别而论之因缘无量。所以然者。大人发言必不徒说。一偈一句各有因缘。一言之内亦有众缘。此经梵本有二万五千偈则有二万五千因缘。随其一偈皆有四句。则十万句有尔许因缘。又一一句各有诸缘。由是言之有无量缘。别缘如是不可具陈。总因缘者如来宜以大因缘而说是经。所谓欲显诸佛出世之大意故。如法花经言。诸佛如来唯以一事因缘故出现于世乃至广说。又此经菩萨品云。若有人能供养恭敬无量诸佛。方乃得闻大涅槃经。所以者何。大德之人乃能得闻如是大事。何等为大。所谓诸佛甚深秘藏如来之性。以是义故名为大事。解云。今说是经之时正临一化之终日究意显示诸佛大意。所谓总括成道以来随机所说一切言教。悉为示一味之道。普今归趣无二之性。十方世一切诸佛悉同是意无二无别。是谓诸佛出世大意。是名如来甚深秘藏。由有如是一大因缘。是故如来说是大经。如是总门一大因缘即摄别门无量因缘。以其众缘不出一意。问彼初师义无因无说。此后师意有因有说。如是二说何得何失。或有说者。二说悉得。皆依经典不相妨故。虽非不然故说有无无而非定然故不相违。说经因缘应如是知

第二辨教宗者。此经宗旨说者不同。有师说言。经文始终所诠众义以为经宗。对问而言。即有六六三十六义。所谓第一长寿因果乃至最后诸阴法门。或有说者。四种大义为此经宗。何等为四。一者大涅槃圆极妙果具足三事及与四德。二者一切众生悉有佛性。烦恼[雨/復]故不能见。三者三宝佛性同体无二。四者阐提谤法执性二乘。悉当作佛。如是四义以为其宗。或有说者。出世因果以其为宗。果即菩提涅槃。因即佛性圣行。如能陀章开菩提果。[冗-几+(罩-卓+(衣-〦+一))]叹章中开涅槃果。如来性品显佛性因。圣行品中说行德因。其余诸品重显因果。故知无上因果为宗。或有说者。当常现常二果为宗。所谓一切众生悉有佛性。是显当常如来所证大般涅槃。是明现常圣行等因即助显于果非为正宗。若据佛意欲使众生各证当果。但当果未非恐难取信。是故自说所证将成物信。以是义故二果为宗。但从现立题故名涅槃也。或有说者。圆极一果为是经宗。所谓诸佛大般涅槃。所以从宗而立题名。璎珞经六种璎珞为宗。大般若经三种般若为宗。当知是涅槃经一大涅槃为宗。或有说者。诸佛秘藏无二实性以为经宗。如是实性离相离性故于诸门无障无碍。离相故不垢不净非因非果不一不异非有非无。以离性故亦染亦净为因为果亦一亦异为有为无为。染净故或名众生或名生死。亦名如来亦名法身。为因果故或名佛性名如来藏或名菩提名大涅槃。乃至为有无故名为二谛。非有无故名为中道。由非一故能当诸门。由非异故诸门一味。如是无二秘藏以为是经宗旨。但其题目之中不能并偏存诸名。且随时事立涅槃名。问六师所说何者为实。答或有说者。诸说悉实。佛意无方无不当故。或有说者。后说为实。能得如来无方意故。并容前说诸师义故。当知是二说亦不相违也。总说虽然。于中分别。且依二门以示其相。谓涅槃门及佛性门。涅槃之义六门分别。一名义门。二体相门。三通局门。四二灭门。五三事门。六四德门。名义门内翻名释义。初翻名者诸说不同。或说无翻。或说有翻。有翻之说虽有诸宗。今出一义翻为灭度。其文证者如法花经长行言。如来于今日中夜入当无余涅槃。下偈颂曰。佛此夜灭度。如薪尽火灭。又此大经第一卷云。随其类音普告众生。今日如来将欲涅槃。六卷泥洹此处文言。悟惔寂灭大牟尼尊告诸众生。今当灭度。以是等文当知灭度正翻涅槃也。无翻之说亦有诸宗。且出一义。彼师说言。外国语容含多名训。此土语偏不能相当。是故不可一名而翻。其文证者如德王品第七功德文言。涅者不槃者识。不识之义名为涅槃。槃言[雨/復]。不[雨/復]之义乃名涅槃。槃言去来。不去不来乃名涅槃。槃者言取。不取之义乃名涅槃。槃者不定。无不定义乃名涅槃。槃言新故。无新故义乃名涅槃。槃言障碍。无障碍义乃名涅槃。又下文言。善男子槃者言有。无有之义乃名涅槃。槃者名为和合。无和合义乃名涅槃。槃者言苦。无苦之义乃名涅槃。此处略出是十种训。上下诸文乃众多。故知不可一语而翻。问若立后师义是难云何通。谓有难曰。经说有翻耶得无翻。如言随其类音普告众生今日如来将欲涅槃。岂随蜂蚁六道之音得翻涅槃之名。而独不得此国语翻。又当此处经文既翻云之灭度。岂可得云不能翻耶。彼师通曰。涅槃之名多训之内且取一义翻为灭度。即依此训普告众生。非谓其名只翻灭度。以是义故彼难善通。问若立初师义是文云何通。如德王品菩萨难言。若使灭度非涅槃者。何故如来自期三月当般涅槃。师子孔品云。诸结火灭故名灭度。离觉观故故名涅槃。以是文证明知灭度非正翻于涅槃名也。彼师通曰。此等经文是翻译家故汉互举绮饰其文。若使令存外国语者。既言若使涅槃非涅槃者。又诸结火灭故名涅槃离觉观故故名涅槃。如其令存此土语者。既云若使灭度非灭度者。下文例尔。由是义故不相违也。问二师所说何是何非。答或有说者。二说俱是。悉依经文而成立故。是义云何。涅槃之名即含二义。所谓密语及显了语。依显了语正翻灭度。如初师说。若依密语即含多训。如后师训。由是道理二说悉得。若依是意通彼难者。就显了义有正翻。故随其类音普告众生。就其密语含多义训。是故后文亦得善通。说言。若使灭度者举显了语死灭度也。非涅槃者取密语内不识义也。难意正言。若使死灭之灭度义非不灭之涅槃义者。何故以是不识之名自期三月当般涅槃。以先树下成道之时已得不识之涅槃故。要有烦恼乃识生死。故师子吼言。诸结火灭名灭度者亦是显了语之灭度。离觉觉故名涅槃者取密语内无苦之义。入无余时苦报灭已方离觉觉分别心故。由是道理诸善说通也。次释义者。且依显了之语以释有翻之义。此土释之言大灭度。所言大者。古人释云。莫先为义。谓释胜之时莫是为先。非约时前后言无先也。依下经文大有六义。一者广之莫先故名为大。如经言。大者其性广博犹如虚空无所不至。涅槃如是故名为大。二者长之莫先故名为大。如经言。所言大者名之为长。譬如有人寿命无量名大岁夫。三者深之莫先故名为大。如经言。大者名为不可思议。一切世间声闻缘觉不能测量涅槃之义故名为大。四者高之莫先故为大。如经言。譬如大山一切世人不能得上故名为大。涅槃如是凡夫二乘及诸菩萨不能穷到故名为大。五者多之莫先故名为大。如经言。譬如大藏多诸珍宝。涅槃如是多有种种妙法珍宝故名大。六者胜之莫先故名为大。如经言。如世间中胜上主人名为大人。涅槃如是诸法中胜故名为大。大义如是。所言灭者略有四义。事灭理灭德灭择灭。言事灭者。还无为义。义当应化身。正智亦亡故名为灭。如经言。佛此夜灭度。如薪尽火灭。如是事灭当体立名。言理灭者。寂漠为义。谓从本来无动无起故名为灭。如经言。一切诸法不生不灭本来寂静自性涅槃。如是理灭寄全音。言德灭者。永离为义。谓诸功德离相离性不守自性互相一味故名为灭。如下文言。受安乐者即解脱。真解脱者即是如来。如来即涅槃乃至广说。如是德灭从义受名。言择灭者。断除为义。佛智能断一切烦恼故名为灭。若依是义。涅槃非灭。而受名者略有三义。一者从处得名。谓佛穷到无住之原。是处能断一切烦恼。断烦恼处故名为灭。如经言。涅槃亦尔。无有住处。宜是诸佛断烦恼处故名涅槃。二者从因受名。谓智灭或能显于理。理显是果。智灭为因。从因立名名理为灭。如此经言。烦恼为薪智惠为火。以是因缘成涅槃食。令我诸弟子皆悉甘嗜。三者从果受名。谓智依理能灭烦恼。理为灭因。智是灭果。从果立名名理为灭。如佛性论云。道依涅槃能使烦恼未来不生。现在不灭因中说果故名涅槃为无生灭。灭义如是。所言度者略有二义。谓究竟义及到岸义。到岸义者显显断义。烦恼灭者明非常义。烦恼离灭众生得度。非常非断故名灭度。究竟义者灭德究竟故名灭度。度义如是。问若断烦恼非涅槃者。何故德王菩萨品云。不见佛性而断烦恼是名涅槃。大涅槃以见佛性故得名为常乐我净。故断烦恼亦得称为大般涅槃。若断烦恼称涅槃者。何故彼品下文说言。断烦恼者不名涅槃。不烦恼乃名涅槃。善男子诸佛如来烦恼不起是名涅槃。解云。前所引文为简涅槃大涅槃异故举二断以显断处。非约能断名为涅槃。后所引文为简诸佛与菩萨异。菩萨断处犹有余惑。故不得受涅槃之名。诸佛断处毕竟不生。所以得立涅槃之称。是答德王菩萨难意。彼前难言。若言烦恼灭之处是涅槃者。诸菩萨等于无量劫已断烦恼。何故不得称为涅槃。俱是断处。何缘独称诸佛有之菩萨无耶。为答是难故依断与不生简别。通而言之。菩萨亦不生。诸佛亦是断。别门而言。断除之称遣于已生之辞遮于未起。遣已生者望前之义义在不足。故说菩萨。遮未起者望后之义义在究竟。故说诸佛。依是道理精别而言。断烦恼者不名涅槃。不生烦恼乃名涅槃。以是义故不相违也。名义门竟

第二出体。于中有二。先出体性。后简虚实。出体性者诸说不同。或有说者。无垢真如是涅槃体。始起功德非是涅槃。即能证智是菩提故。如经云。涅槃义者即是诸佛之法性也。又下文言。涅槃之体本自有之非适今也。大品经云。诸法性空即是涅槃。占密经云。烦恼生死毕竟无体。求不可得。本来不生。实更不灭。自性寂静即是涅槃。如是等文不可具陈。故知真如正知其是涅槃。断灭烦恼所显义门即说真如名为数灭。数灭即是无垢真如。或有说者。果地万德不问。本始总束为一大涅槃体。如此经中总说三事即为涅槃。又下文说八自在已总结而言。如是大我名大涅槃。法花论云。唯佛如来证大菩提究竟满足一切智惠名大涅槃。摄大乘论云。三身所显无上菩提。既说三身皆是菩提。当知皆为大涅槃体。如是二说皆有道理。所以然者。涅槃菩提有通别。别门而说。菩提是果在能证德道谛所摄。涅槃果之是所证法灭谛所摄。通门而言。果地道谛亦是涅槃。所证真如亦是菩提。例如生死有通有别。别而言之。内根始终名为生死。如经言。生者新诸根起。死者诸根灭尽。通而论之。诸杂染法皆是生死。如经言。空者一切生死广说乃至无我一切生死。对此生死以说涅槃。故知涅槃亦有通别。问若始有功德亦是涅槃。是是即涅槃亦有生因。若尔何故迦叶品云。三十七解脱门三十七品能为涅槃。作生因。作生因亦为涅槃。而作了因。善男子远离烦恼即得了了见于涅槃。是故涅槃唯有了因无有生因。上下诸文之中皆说唯有了因。未曾言亦有生因。答始有功德虽是涅槃。涅槃之义存于寂灭。寂灭之德合于所了。是故说言唯有了因。如说菩提生因所生而亦有说了因所了。即是义准当知涅槃了因所显而亦得言生因所起。由是道理故不相违也。体相如是。次简虚实。问生死之法是虚妄。虚妄故空。是事可尔。涅槃之果真如为体。为虚为实为空不空。答或有说者。涅槃之体性是真决定不空。如此经云。真解脱者即是如来。如来者即是决定。又下文言。空者一切生死。不空者谓大涅槃乃至广说。胜鬘经说。三谛是有为是虚妄。一苦灭谛是实乃至广说。如是等文不可具陈。故知涅槃。是实不空。而余处说皆悉空者。是遣妄心所取涅槃说真智所证涅槃。若使涅槃亦是空者。是即如来佛性皆空。十一空内入于何空。既非空摄当知不空。或有说者。生死涅槃皆是虚妄空无所得。佛法之义无有一法而不空者。如德王品云。般若波罗蜜亦空。乃至檀波罗蜜亦空。如来亦空。大般涅槃亦空。是故菩萨见一切法皆悉是空。花严经言。生死及涅槃是二悉虚妄。愚智亦如是二皆无真实。如是等文不可具陈。当知悉空乃名平等。而余处说生死虚妄涅槃不空等者。为护浅识。新发意者生惊怖故作方便说。如大品经化品言。若法有生灭相者皆是变化。若法无生无灭是非变化。所谓无诳相。涅槃是法非变化。须菩提言。如佛自说诸法平等。非声闻作乃至非诸佛作。有佛无佛诸法性常空性空即是涅槃。云何言涅槃一法不如化。佛言。如是如是诸法平等乃至性空即是涅槃。若新发意菩萨闻一切皆毕竟空乃至涅槃亦皆如化心即惊怖。为是新发意菩萨故分别生灭者如化不生灭者不如化。须菩提言。世尊云何令新发意菩萨知是性空。佛告须菩提。诸法先有今无耶。依是文证当知余处说不空者皆是方便语不尽道理也。是涅槃空及佛性空十一空内何所摄者。空空所摄故说是空。唯佛所穷。十八空中毕竟空故。如前所引槃若经说。若使诸经所说涅槃皆空是遣妄心所取相者。是即诸经所说生死法空是遣遍计所执生死。若此不尔彼亦不然。又若涅槃是实有者。即不能离实有之言。其能离实有言者即谓实有。宜是妄语。是故当知彼说实有唯说自心妄耶境界耳。问如是二说何得何失。答若如言取二说皆失。互相异诤失佛意故。若非定执二说俱得。法门无碍不相妨故。是义云何。若就德患相对之门。即生死是空涅槃不空。以妄心所取无境当知故说为空。能取妄心不得自在故说无我。真智所证道理称心故说不空。能证真智无碍自在故名大我。依如是门前师为得。彼所引文是了义说。若就相待无自相门。则生死涅槃等无自性。以不空待空我待无我乃至无待待于有待故。如起信论云。复次一切染法净法皆是相待无有自相可说。依如是文后说为得。其所引文非不了说。又大涅槃离相离性非空不非空非我非无我。何故非空。离无性故。何非不空。离有性故。又离有相故说非我。离无相故说非无我。非无我故得说大我。而非我故亦说无我。又非空故得言实有。非不空故得说虚妄。如来秘藏其义如是。何蜜异诤于其间哉。体门竟

第三明通局门者。于中有二。先小后大。小乘之内二部异说。犊子部说通于凡圣。彼说涅槃有其三称。谓学。无学。非学非无学。凡夫等智断结所得涅槃名非学非无学有学。圣位所得无为无学涅槃。若依萨婆多部所说涅槃之名唯在无学。无学人断结所得无为唯名灭等。不名灭等不名涅槃。如智度论云。离空处欲乃至非想地八种欲彼名断名灭名无欲名谛。不名断智不名沙门果不名有余涅槃不名无余涅槃。尽无生智非想九种结断彼名断名灭名无欲名谛名断智名沙门果名有余涅槃。不名无余涅槃。阿罗汉阴界入不相续彼断名灭名无欲名谛名断智名沙门果名无余涅槃。不名有余涅槃。若依大乘即有四句。一极通门。凡夫二乘菩萨与佛音有涅槃。如此经言。诸凡夫人依世俗道行断结行名入涅槃。又言得少饮食亦名得涅槃乃至广说。圣人涅槃不待言论。二简凡圣门。圣有凡无。如地持经说。三乘圣人定有涅槃名为正定。外凡定。无名为邪定。内凡不定名不定聚。三简大小门。大有小无。法花论云。无二乘者谓无二乘所谓涅槃。今此经云。菩萨摩诃萨住大涅槃。诸佛亦尔故。四者简因果门。因无果有。唯佛一人证得涅槃。是义具如德王说。通局门竟

第四明二灭门者。亦有二种。先明性净及方便坏。后显有余无余涅槃。初明性净方便坏者。真如法性本来无染故曰性净。亦名本来清净。涅槃即如如理凡圣一味。是故亦名同相涅槃。方便坏者。智悲善巧坏二边着。由是转依真如显现。从因立名名方便坏。由转二着不住二边故亦名无住处涅槃。如摄论云。诸烦恼惑灭名无住处涅槃。故即此涅槃不通凡住。故亦名不同相涅槃。如地论云。定者成同相涅槃。自性寂灭故。灭者成不同相方便坏涅槃。尔现智缘灭故。是二涅槃同一真如。但依义门建立二种门耳。问性净涅槃得涅槃名。为在凡住亦名涅槃。为圣所证乃名涅槃。若如后者方便所证即同方便坏涅槃义。若如前者自然所得诸凡夫人已入涅槃。又若凡夫已入涅槃即应圣入不入泥洹。如是错乱云何简别。答性净涅槃得名有二。别门而说。如后问意在圣所证所证之有其二义。对分别性证本来净。望依他性证转依净。由是道理同是所证二种别义不相杂乱。通相而论。如前问意亦在凡位。若依是义得言凡夫已入涅槃。又得说言圣人不入。依是义故净名经言。一切众生同涅槃相不复更灭。起信论言。一切众生从本已来入于涅槃。菩提之法非可修相非可作相。楞伽经言。菩萨一阐提常不入涅槃。以能善知一切诸法本来涅槃故。当知诸佛法门非一。随其所说而无障碍而不错乱。所以然者。菩萨不入胜于凡夫已。以其善知本来涅槃故。凡夫已入不如。圣人不入未能知自入涅槃故。由是道理无杂乱也。虽无杂乱而非简别。所以然者。菩萨不入还同凡已。凡已入不异菩萨不入。以明与无明愚者谓二。智者了达其性无二故。虽复凡圣其性无二。而是凡圣不为一性。以愚者谓二。智者了达故。当知凡圣生死涅槃不一不异非有非无非入非不入非出非不出。诸佛之意唯在于此。但随浅识显设彼说耳。次明有余无余灭者。若依萨婆多宗义者。涅槃体一。约身说二。如智度论说云。何有余身界涅槃。答或有说者身有二种。一者有烦恼身。二者生身。阿罗汉无烦恼身而有余生身。依此生身得涅槃故名有余身界涅槃。云何无余身界涅槃。答阿罗汉已灭四太诸根尽而入涅槃。此文未分明故下即问曰。此文不应作是说。身诸根觉性灭名无余身界涅槃。应作是说。阿罗汉断一切结尽入于涅槃是名无余身涅槃界。此不说者有何意耶。答彼尊者依世俗言信经故而作是说。杂心论中亦同是说。问身智灭处何故非涅槃。答依此宗明数灭无为体是善故名涅槃。身智现亡是无常灭有为故非涅槃。现在断因未来生后报法不起。是非数灭无记故非涅槃。以智从报亦同此说。若依成实论宗。假名实法二心无处是有余涅槃。心空及身未来不起是无余泥洹。身智现灭亦非涅槃。故彼论云。二空心处灭定及无余泥洹。问此论宗无余泥洹为是数灭为非数灭。答彼论宗说断集因故。苦果不起亦是数灭智。虽非报其无常边行苦所摄故。其报起亦入灭谛。若依譬喻部。说断集因故苦报不起。虽是涅槃而非数。非非故是无记性。如婆娑云。或有说者。有余身涅槃界是善是道果是谛摄。无余身涅槃界是无记非道果非谛摄。若就大乘即有四门。一就化现。二约实义。三对大小。四依三身。化现门者同小乘二种涅槃。其义同前二宗所说。但彼谓实此似现耳。第二约实义者。就实言之。是二涅槃同以转依真如为体。但断因所显义门名为有余果。已所显义门说名无余。如摄论云。烦恼业灭故言即无种子。此显有余涅槃。果报悉灭故言一切皆尽。此显无余涅槃。又瑜伽论决择分说。问若阿罗汉六处生起即如是住相续不灭无有变异。更有何等异转依性而非六处相续而转。若更无有异转依者。何因缘故前后二种依止相以而今后时烦恼不转圣道转耶。答诸阿罗汉实有转依。而此依转依清净真如所显而彼真如与其六处异不异性俱不可说。问又下言。无余依中所得转依当言是常当言无常。答当言是常。清净真如之所显故。非缘生无生灭故。又问于无余依般涅槃者于色等法当言得自在当言不得耶当言能现在前。答当言不现在前当言得一分能现在前一分不现在前。谓诸如来于无余般涅槃已能现在前。所余不能令现在前乃至广说。第三大小相对门者。二乘涅槃名为有余。如来所证名曰无余。如胜鬘说。涅槃亦二种。有余及无余。有为生死尽灭之处所得涅槃名曰有余。无为生死尽灭之处所得涅槃名曰无余故。第四依三身说二涅槃者。应化二身身智犹在名曰有余。即离生死一切过患故名涅槃。如此经言。今我此身即是涅槃故于法身中身智平等名为无余。离一切相毕竟寂灭故名涅槃。如金鼓经言。依此二身一切诸佛说有余涅槃。依法身者说无余涅槃。何以故。一切余究竟尽故。若依此义即取三身为涅槃体。又有一义。无垢真如正是涅槃。但望二身说此真如名为有余。别余故。若望法身说此真如名曰无余。无别余故。如摄论云。如缘觉不观众生利益事住无余涅槃。菩萨即不如。是住波若波罗蜜不舍众生利益事。般涅槃亦有余亦无余。于法身是无余于应身是有余。故言离住无余涅槃。以不应彼处故。又复即此转依真如涅槃望于三身说无住处。所以然者。二身生灭不同真如。是故不住于彼涅槃。法身离相无异真如。故非能住于其涅槃。故对三身说为无住。如经说言。依此三身一切诸佛说无住处涅槃。何以故。为二身故不住涅槃。离于法身无有别佛。何故二身不住涅槃。二身假名不实。念念灭不住故。数数出现以不定故。法身不尔。是故二身不住涅槃。法身不二。是故不住于般涅槃。二灭门竟

第五明三事门者四句分别。初出体相。次明建立。三明总别。四往复。出体相者。法身体者佛地所有一切功德。其体无二唯一法界。法界举体以成万德。万德之相还同法界。法界之性不异万德。随举一德无所不遍。如是一切白法圆满。自体积集故名法身。其义具显金刚身品。般若体者即此法身。性自明达无所不照故名般若。解脱体者即此法身。离诸系缚无所障碍故名解脱。三德实殊不可说一。可相一味不说异。以之故名如来秘藏。是谓三法之体相也。次明建立三事所由。一体万德无非涅槃。所以偏说此三法者。以对生死三种患故。何者。生死万累不出三种。所谓苦果五阴身故建立法身。以除烦恼迷惑法故建立般若。离诸叶障系缚因故建立解脱。又复对彼小乘入涅槃时灰身灭智故说法身常存大智不灭。对彼小乘身智存时未免苦报习气系缚故就身智立真解脱。建立之由略说如是。第三明总别者。一性而言涅槃是总况。于伊字三法是别喻对。以三点总别成总其义有四。一者要具三法方成涅槃。独举一一即不得成。如一一点不成伊字。如经言。解脱之法亦非涅槃。摩诃般若亦非涅槃故。二者三法等圆乃成涅槃。虽具三数若有胜劣不得成故。如三点并必有右左。如经说言。三点若并即不成伊故。三者三法一时乃成涅槃。虽无胜劣若有前后不得成故。如三点纵必有南北。如经言。纵亦不成故。四者三法同体乃成涅槃。如说虚空不动无碍。虽非前后而各别体不成总故。如彼三点虽非并纵各宜别处不成一字。如经言。三点若别亦不成伊故。如是三法具此四义乃成涅槃。如世伊字故。三是别涅槃是总。一性虽然再论未必然。所以足者尽理而言四种功德皆总皆别。皆别义者。涅槃是寂寂义。法身是积集义。般若是照达义。解脱是离缚义。故知四种无非别也。皆总义者。如经言。若无法身苦报不尽。何成涅槃。若无般若闇感不除。岂得涅槃。若无解脱不免业系。故非涅槃。如是余三其义同尔。何者。若无涅槃生死未灭。何为法身。若无般若烦恼所缠何名法身。若无解脱诸业所缚故非法身。法身般若解脱具三乃涅槃成。准前可解。故知总如说四种总别之义。一切功德皆亦如是。一即一切。一切即一。是故总别无所障碍不同。伊字是总非别。其中三点是别非总。唯取小分以为譬耳。第四往复决择门。问如是如来实德法身当言有色当言无色。答或有说者法身无色。但有随机化现色相。所以然者。色是质碍粗形之法。颠倒分之所变作。诸佛如来永离分别归于理原。法界为身。由是道理不须色。乃至凡夫至无色界离色分别故无色身。岂说如来还有色身。如金鼓经言。离法如如离无分别智。一切诸佛无有别法。何以故。一切诸佛智惠具足故。一切烦恼毕竟灭尽得佛净地。以是法如如如如智摄一切佛法。又言。如是法如如如如智亦无分别。以愿自在故众生有感故应化二身。如日月影和合出生。起信论云。诸佛如来唯是法身智相之身第一义谛无有世谛境界离于施作。但随施众生见闻得益。故说为用。此用有二种。一凡夫二乘心所见者为应身。二菩萨所见者名为报身。乃至广说。依此等文。当知实德永无色身。唯有随根所现色耳。而此经说如来解脱是色等者。对惠眼根说色。非实色。如智惠非眼而说惠眼。虽名为眼实非色根。如是法身非色而说妙色。虽名为色实非色尘。由是道理当知无色。余处说色皆作是通。或有说者。法身实德有无障碍色。虽无质碍之义说色。而以方所示现说色。虽离分别所作粗色而有万行所感而得妙色。如说虽无分别识而得有于无分别识。如是虽无障碍之色而亦得有无障碍色。如此经言。舍无常色获得常色。受想行识亦复如是。然色阴之色通有十入。对眼之色唯是一入。故彼不能会通此文。又小泥洹中纯陀叹佛言。妙色湛然体常安隐。不为时节劫所还。大圣广劫行慈悲获得金刚不坏身。萨遮尼揵子经言。瞿昙法身妙色常湛然体。如是法性身众生等无差别。摄大乘云。为显异人功德故立自性身。依止自性身起福德智惠二行。二行所得之果谓净土及法乐。能受用二果故名受用身。依此等文当知二行所感实报有自受用身及自受用净土。而余处说法身无色者。约自性身说为无色。是三身门之法身义令三事门所说法身总取始有万德为体。是故说为法身有色。问二师所报何失何得。答或有说者。定取一边二说皆失。若非实报二义俱得。是义云何。佛地万德略有二门。若就舍相归一心门。一切德相同法界故说唯是第一义身无有色相差别境界。若依从性成万德门。色心功德无所不备故说无量相好庄严。虽有二门而无异相。是故诸说皆无障碍。为显如是无碍法门。金刚身品广说之言。如来之身非身是身无识是识离心亦不离心无处亦处无宅亦宅非像非相诸相庄严乃至说广。当知如来秘藏法门说有说无皆有道理。三身门竟

第六四德分别略有四门。一显相门。二立意门。三差别门。四和诤门。显相门者。问说法身即备四德。四德之义有通有别。别而言之。常是法身之义。对彼完身是无常故。乐是涅槃之义。对彼生死是苦海故。我是佛义。以对众生不自故。净是法义。以对非法是染浊故。如哀叹品云。我者即是佛义。常者是法身义。乐者是涅槃义。净者是法身义。乐者是涅槃义。净者是法义。且约一边如是配当。就实通论无所不当。如前三事总别门说是即四德是法身义。又此四德是涅槃义。望余诸皆亦如是。如德王品云。以见佛性而得涅槃。常乐我净名大涅槃。总说虽然于中分别者。四德之相各有二义。常德二义者。如来通达无二之性不舍有为生死。以不见生死异涅槃故。不取无为涅槃。以不见涅槃异生死故。依是二义离断常。乃法身常德义也。宝性论云。依二种法如来法身有常波罗蜜。应知何等为二。一者不灭一切诸有为行。以离断见边故。二者不取无为涅槃。离常见边故。以是义故圣者胜鬘经说言。世尊见诸行无常是断见非正见。见涅槃常住是常见非正见故。乐德二义者。谓离一切意生身苦及灭一切烦恼习气。离意生身苦显寂静乐。灭烦恼习气显觉智乐。如论说云。依二种法如来法身有乐波罗蜜。何等为二。一者远离一切苦。以灭一切意生身故。二者远离一切烦恼习气。证一切法故。我德二义是。谓离我见边及无我见边。非我非无我乃得大我故。如论说云。依二种法身有我波罗蜜。何等为二。一者远离诸外道边。离虚妄我戏论故。二者远离诸声闻边。以离无我戏论故。以是义故楞伽经云。离诸外道边禁烧无我见。令我见炽燃如劫尽火燃。净德二义者。通达分别性除灭依他性故。通达分别显自性净。灭依他性显方便净。如论言。依二种法如来法身有净．波罗蜜。何等为二。一者本来自性清净以同相故。二者离垢清净以胜相故。问何故常与我对二边显一。而于乐净德遣一边说二。答是显略门及影论门。其作论者以巧便术也。第二明其立四意者。万德既圆何独立四。立四之由略有四义。除四障故。翻四患故。对四倒故。离四于故。除四障者。凡圣四人各有一障。一者阐提谤法障于净德。贪生死为净法故。二者外道着我障于我德。不了真我执虚妄故。三者声闻畏苦障于乐德。不知彼苦即是大乐故。四者缘觉舍心障于常德。舍于常利而取断灭故。为除如是四种障故。菩萨修习四种胜因。所谓信心般若三昧大悲。次第得证净我乐常。如宝性论偈云。有四种障碍。谤法及着我怖畏世间苦舍离诸众生。阐提及外道声闻及缘觉。信等四种法清净因应知。翻四患者。分段生死有四种患。谓无常苦无我不净。为翻如是四种患法故于涅槃建立四德。此义可见。不劳引文。然何故四门开空无我。此中废空立不净者。四谛道理是正观境以理为胜。所以开空。今四患门是念处境为对四倒故立不净也。对四倒者。谓声闻四无倒行虽对治凡夫有为四倒。而翻法身无为四德。以不了五阴即是法身故。为对治此无为四倒。是故建立法身四德。如宝性论云。如是四种颠倒对治。若依如来法身复是颠倒应知。偈言。于法身中倒故对治。此例说有四种法身功德乃至广说。离四相者。变易生死有四种相。所谓缘相乃至坏相。离此四相故建立四德。何者。以离相无明染故立于净德。以离因相业所系故立于我德。离于生相微细苦故立其乐德。离于坏相无常灭故立其常德。如论说言。住无漏界中声闻辟支佛得大力自在。菩萨为证如来功德法身有四种障。何等为四。一者缘相。二者因相。三者生相。四者坏相。缘相者。谓无明住地与行作缘。如无明缘行。无明倒地缘亦如是故。因相者。谓无明住地缘行此以为因。如行缘识。无漏业缘亦如是故。生相者。谓无明住地缘无漏业因生。三种意生身亦如是故。坏相者谓三种意生身缘不可思议变易生死。如依生缘故有老死。此亦如是故乃至广说。问诸声闻起四颠倒。为在正观时为在出观时。答正入观时正证人空远离一切名言分别。故于彼时不起四倒。观后起此四倒。四倒之相有总有别。别起相者。彼计树下成道之身实是惑业所感之报故。谓无常苦无我等不了是化即真。是即倒于法身四德。总起相者。总观五阴苦无常等不达五阴即是法身。是即倒于法身四德。建立门竟

次第三明差别门者。四德差别乃有众多。且依一略显二四。谓于常我各说二种。乐净之中各开四别。二种常者法常佛常。法常义者无生无灭是常身义。佛常义者不老不死是常寿义。如下文言。如来长寿于诸寿中最上最胜。所得常法于诸法中最为第一。此言常法即是法法。言长寿者是报身寿。又言。以法常故诸佛亦常。法即法身。佛是报佛。又诸佛者亦是化佛。依是义故摄大乘说。法身为二身本。本觉常住。未来依于本相续恒在。如恒受乐如恒施食。二身常住应如是知。宝性论中依七种因成常命义。复以三譬显常身义。七种因者。一因缘无边故得常命。谓无量劫来舍身命财摄取正法无穷无尽。既修无穷之因还得无尽之果。偈云。弃舍身命财摄取诸佛法故。二众生无边故得常住。谓初发心时结四弘誓。众生若尽我愿乃尽。众生无尽我愿亦无尽。为究竟满是本愿故穷未来际常住不尽。偈曰。为利益众生究竟满本愿故。三大悲圆满故常者。若诸菩萨分有大悲尚能久住生死不入涅槃。何况如来纯得清净大悲圆满岂能系舍入灭尽耶。偈言。得清净佛身起大悲心故。四神足圆满故常者。世间有得神足力者尚能住寿四十小劫。岂况如来具四神足而不能住寿无量劫耶。偈言。修四如意足依彼力住世故。五妙智成就故常者。远离生死涅槃分别体证无二不动不出。是故毕竟无有灭尽。偈言。以成就妙智离有涅槃心故。六三昧成就故常者。世间有人净得禅定者尚能不为水火刀箭所伤。何况如来常在深定而以外缘可得坏耶。偈言。常得心三昧故。七成就安乐故常者。既归理原得大安乐安乐相应故得常住。偈言。成就安乐相应故。依此七因故得常寿。复以三喻显常身者。一世法不染故常住者。如来法身常在世间四染不能染四相不能相。偈言。常在于世间不为世法染故。二远离死魔故常住者。如世门甘露令人久长生。金刚三昧灭烦恼魔故证常果远离死魔。偈言。得净甘露处故离一切魔故。三本来不生故常住者。法身之体本来湛然。以非本无今有故非先有后无。偈言。诸佛本不生本来寂静故。故彼论偈总结而言。初七种譬喻如来色身常。后三种譬喻善逝法身常。若依别门。常命是菩提德。常身是涅槃德。就通相门。常身常命皆是涅槃。其义如前出体门说。四种乐者。一断乐受。以离三种分别受。二寂静乐。远离故无苦无乐乃为大乐。诸行流转行苦得大寂静故为大乐。三觉知乐。以离无知所受苦苦无所不知故为大乐。四坏不乐。远离无常衰老坏苦得金刚身故为大乐。别而论之。前之二种是涅槃乐。后二种者是菩提乐。通相而言。即无别异。以菩提涅槃无二无别故。如下文云。有大乐故名大涅槃。大涅槃无乐。以四乐故名大涅槃乃至广说。二种我者。法我人我。言法我者是体实义。如哀叹品云。是真是实是依是常不变易者是自在义。如德王品初偈中说。自在有八。一多少自在。如经言。能示一身以为多身。身数多少犹如微尘。充满十方无量世界。如来之身实非微尘。以自在故现微尘身。二大小自在。如经言。示一尘身满三千界。佛身无边实不满于大千世界。以自在故满大千界故。三轻重自在。如经言。以满大千世界之身轻举飞空过恒沙等诸佛世界而无障碍。如来之身实无轻重。以自在故能为轻重故。四一异自在。如经言。如来一心安住不动。所可示化无量形类各令有心。如来有时成造一事而亦众生各各成辨。如来之身常住一立而令他立一切悉见故。五者对境自在故。如经言。如来一根亦能见色闻声乃至知。以自在。如来六根亦不见色不闻声乃至不知法。令根自在。六者得法自在。如经言。以自在故得一切。如来之心亦无得想。何以故。若是有者可知为得。实无所有云何名得。若使如来计有得想。是即诸佛不得涅槃。以无得故名得涅槃。以自在故得一切法。得诸法故名为大我。是意正显诸法非然而非不然。而不然故永无所得。非不然故无所不得。如是无障碍故名大自在。七者演说自在。如经言。如来宣说一偈之义过无量劫义亦不尽。而不生念我说彼听。一切法亦无有说。以自在故如来演说以名大我故。八者普现自在。经言。如来遍满一切诸处犹如虚空。虚空之性不可得见。如来亦尔。实不可见。以自在故令一切见。是明有所现者即当有所不现。如来都无所不现也。别门而言。真实我者是涅槃我。自在我者是菩提我。就实通论即无别异。是故经中总结之言。如是大我名大涅槃。四种净者。一名果净亦是有净。以离二十五有果故。二名业净亦是因净。以离凡夫诸业因故。三名身净。佛身常住故。四名心净。佛心无漏故。前二离德后二修德。离修虽异齐是涅槃。如经言。以纯净故名大涅槃。云何纯净。净有四种乃至广说。故总而言之。如是四德不出三事。三事即入于二种我。二种我者一大涅槃。一即一切一切即一。是名如来秘密藏也。次第四明和相诤论。诤论之兴乃有多端。而于当偏起异诤法身常住化身起灭。于此二身诸说不同。唯于报身二执别起。别起之诤不过二途。谓执常住及执无常。执常之内亦有二家。一家说云。报佛功德有生无灭。生因所灭故不得无生。证理究竟故离相。离相故常住不变。第二家云。报佛功德虽生因得而离生相。虽是本无始有而非本无今有。既非今有亦非后无。由是道理远离三际。离三际故凝然常住。然道后始成故非本有始。离三际故非有生。非有生故亦得无灭。无生灭故定是无为常住不变。若未能得如是正见。不应定说有为无为。如纯陀章云。唯当啧自。我今愚痴未有惠眼。如来正法不可思议。是故不应宣说如来定是有为定是无为。若正见者应说如来定是无为。长寿品云。常当系心修心是二字佛常住。若有修习此二定者。当知是人随我所行至我至处。而余处说非常住者。皆就佛相非说报身。如德王品云如来非常。何以故。身有分故。是故非常。云何非常。以有智故。常法无知。犹如虚空。如来有心。是故非常。云何非常。有言说乃至有姓。此故有父母。故有四仪。故有方所依。是七义说非常住。当知皆此就化相说。若人不知如是之意亦说报佛同是无常。即是邪见必堕地狱。如纯陀言。外道邪见可说如来同于有为持惑。比丘不应如是。于如来所生有为想若言如来是有为者。即是妄语。当知是人死入地狱。如人自处于己舍宅乃至广说。故不应说报佛无常。执常之家作如是说也。执无常者说言。报佛生因所生不得无灭。生者必灭一向记故。然依法身相续恒存。穷未来际永无终尽。不同生死念念磨灭。由是道理说为常住。无老死故名不变易。如四相品云。如来成就如是功德。云何当言如来无常。若言无常无有是处。是金刚身。云何无常。是故如来不名命终。如来性品云。若言解脱犹如幻化。凡夫当谓得解脱者即是磨灭。有智之人应当分别人中师子虽有去来常住不变。又圣行品云。复次善男子心性异故名为无常。所谓声闻心性异。缘觉心性异。诸佛心性异。依此等文当知报佛心是有。为是生灭法。而初分说定是无为。又言。修习常住二字随我所行至我至处等文者为对声闻无为四倒故。约真如法身而说为常住。以彼声闻不达法空。不知如来法身遍一切处无为常住随于物机现此色身。是故彼计如来色身惑业所感必归磨灭。五分法身虽非有漏而依色身亦是断灭。为欲对治如是病故。故说法身无为常住。如请僧福田经中月德居士叹佛如来涅槃。以复法灭不久如来告言。汝等居士应修如来常住二字。是常住法者是一切众生二乘六道阐提五逆人之法性。见法性者当得吾身如今无二。如此经言。修此二字随我所行至我至处。故知是文正显法身。而说慈心不杀等因之所得者。是明了因之所显证。有人不知是意趣。妄执报佛亦无生灭遂同虚空知无为。又若德王品说。如来非常住七种因缘皆就化身说非常住。非说报佛。亦常者是即彼文亦以七因成非无常。皆就法身说非无常。不开报佛亦非无常。如彼文言。有生之法名曰无常。如来无生。是故为常。有限之法名曰无常。如来无生无姓故常。有常之法遍一切处。无常之法或言是处有彼处无。如来不尔。是故为常。无常之法有时是有无。时为无。如来不尔。是故为常。常住之法无名无色。虚空常故无名无色。如来亦尔。是故为常。常住之法无因无果。虚空常故无因无果。如来亦尔。是故为常。常住之法三世不摄。如来亦尔。是故为常。如是七因皆当法身。所以然者。彼说报佛生因所得即有因果非如虚空。若彼救言。随顺法身无生故常。报佛亦同无生故常。是故此因义通二身者。他亦尔。可言化身有知故非常。报佛有知亦非常住。是故此因义通二身。此若不通彼何得通。又彼强言虽是本无始有而非本无今有者。但有其言都无其实。所以然者。若如所言是即虽非先有后无而是先有终无。若许终无终无即灭。若不许言既非后无何为终无。既非今有何为始有。又若非后无故灭尽者。即应是本无故有生起也。如是进退永不可救。是故彼义智者不用。执无常者作如是说。问二师所说何得何失。答或有说者皆得皆失。所以然者。若决定执一边皆有过失。如其无障碍说俱有道理。如楞伽经云。如来应正遍知为是常耶为无常耶。佛言非常非无常。二边有过故乃至广说。今此言虽不常住非念念灭。如是等文破其偏执。定取一边不当道理。无障碍说二义皆得者。报佛功德离相离性。以离相故离生灭相。究竟寂静无作无为故说常住。以离性故离常住性。最极暄动无所不为故说无常。然离性无二无别。离相不异于离性。故常住不妨于生灭也。离性不异于离相。故生灭不碍于常住也。由是道理二说皆得。于中委悉亦有多门。具如楞伽经宗要中说。然执无常家义有未尽意。谓说法身定是常故。若定常住即非作法。非作法故不作二身。是故法身亦非无为。楞伽经言。若如来法身非作法者。言有修行无量功德。一切行者即为虚妄。摄大乘说。法身五。于中言第三有为无为无二为相。非惑业杂所生故。由得自在能显有为相故。释曰。一切有为法皆从惑业生。法身不从惑业生。故非有为。法身由得自在能数数显有为相。谓应化二身故。非无为是明法身虽非惑业所生有为而非凝然无动作物也。又报常家虽乐常住而其常义亦有不足意。谓始有功德不遍于前位故。若此功德有所不遍即于法界有所不证。若于法界无所不证即等法性无所不遍。如花严经言。如来正觉成菩提时住佛方便。得一切众生等身。得一切法等身。得一切杀等身。得一切三世等身。得一切法界等身。得虚空界等身。乃至得寂静涅槃界等身。佛子随如来所得身当知音声及无碍心复如是如来具足。如是三种清净无量是明如来成道后所得色身音声及无碍心无所不等无所不遍。既言等于一切三世。岂不遍金刚以前。然此道理诸佛秘藏非思量者之所不能测。但依佛言起作信耳。涅槃之义略判如是

第二明佛性义。佛性之义六门分别。一出体门。二因果门。三见性门。四有无门。五三世门。六会通门。出体门内亦有二重。先序诸说。后判是非。昔来说虽有百家义类相摄不出六种。第一师云。当有佛果为佛性体。如下师子吼中说言。一阐提等无有善法。佛亦言。以未来有故悉有佛性。又言。以现在世烦恼因缘能断善根。未来佛性力因缘故遂生善根。故知当果即是正因。所以然者。无明初念不有而已有心即有当果之性。故修万行以克现果。现果即成当果为本。故说当果而为正因。此是白马寺爱法师述生公义也。第二师云。现有众生为佛性体。何者。众生之用总御心法。众生之义处处受生。如是御心之主必当能成大觉。故说众生为正因体。如师子吼中言。众生佛性亦二种因者谓诸众生也。庄严寺是法师义也。第三师云。众生之心异乎木石。必有厌苦求乐之性。由有此性故修万行终归无上菩提乐果。故说心性为正因体。如下文言。一切众生悉皆有心。凡有心者必当得成阿耨菩提。夫人经言。若无如来藏下得厌苦乐求涅槃故。此是光宅云法师义也。第四师云。心有神灵不失之性。如是心神已在身内。即异木石等非情物。由此能成大觉之果。故说心神为正因体。如来性品云。我者即是如来藏义。一切众生悉有佛性即是我义。师子吼中言。非佛性者谓瓦石等无情之物。离如是等无情之物是名佛性故。此是梁武箫焉天子义也。第五师言。阿赖耶识法尔种子为佛性体。如此经言。佛性者一切诸阿耨菩提中道种子。瑜伽论云。性种性者六处殊胜有如是相从无始世展转传来法尔所得。此意新师等义。第六师云。阿摩罗识真如解性为佛性体。如经言。佛性者名第一义空。第一义空名为智惠。宝性论云。及彼真如性者如六根聚经说。六根如是从无始来毕竟究竟诸法体故。诸说如是。次判是非者。此诸师说皆是非。所以然者。佛性非然非不然故。以非然故诸说悉非。非不然故诸义悉是。是义志云何。六师所说不出二途。初一指于当有之果。后五同据今有之因。此后五中亦为二倒。后一在于真谛。前四随于俗谛。俗谛四说不出人法。前一举人后三据法。据法三义不过起伏。后一种子前二上心。上心之内随义异说耳。然佛性之体正是一心。一心之性远离诸边。远离诸边故都无所当。无所当故无所不当。所以就心论。心非因非果非真非俗非人非法非起非伏。如其约缘论。心为起为伏作法作人为俗为真作因作果。是谓非然非不然义。所以诸说皆非皆是。总说虽然于中分别者。于一心法有二种义。一者不染而染。二者染而不染。染而不染一味寂静。不染而染流转六道。如下文言。一味药随其流处有种种味。而其真味停留在山。夫人经言。自性清净心难可了知。彼心为烦恼所染。此亦难可了知。起信论中广显是义。此者真谛三藏之义。第六师说。真如佛性得于染而不染门也。前之五义皆在染门。何者。随染之心不守一性。对缘望果必有可生。可生之性不由熏成。是故说名法尔种子。第五师义得此门也。又即如是随染之心乃至转作生灭。识位而恒不失神解之性。由不失故终归心原。第四师义亦当此门也。又若随染生灭之心依内熏力起二种业。所谓厌苦求乐之能因。此为本当至极果。第三师义当此门也。如是一心随染转时。随所至处总御诸法处处受生说名受生。第二师义合于是门也。如是众生本觉所转必当得至大觉之果。而今来现说名当果。第一师义合于是门也。由是义故六师所说虽皆未尽佛性实体随门而说各得其义。故下文说。如彼盲人各各说象。虽不得实非不说象。说佛性者亦复如是。不即六法不离六法。当知此中六说亦尔。出体门竟

第二明因果门。佛性之体非因非果而亦不非因果性。所以举体作因作果。果佛性者佛之体性故名佛性。如迦叶品云。如来十力四无畏等无量诸法是佛之性。又下文言。如来已得阿耨菩提所有佛性一切佛法常无变易。故无三世犹如虚空。如是等文明果佛性。因佛性者。作佛之性故名佛性。如师子吼中言。是因非果名为佛性。非因生故是因非果。又下文言。众生佛性亦二种因。正因者谓诸众生。缘因者谓六波罗蜜。如是等文说因佛性。总说虽然于中分别者果有二种。所生所了。所了果谓涅槃果即是法身。所生果者谓菩提果即是报佛。对此二果说二佛性。法佛性者在性净门。报佛性者在随染门。如师子吼中言。善男子我所宣说涅槃因者所谓佛性之性不生涅槃。是故无因。能破烦恼故名大果。不从道生故名无果。是故涅槃无因无果。是文正显法佛之性唯约隐显说为因果也。迦叶品云。夫佛性者。不名一法不名万法。未得阿耨菩提之时一切善不善无记法尽名佛性。非佛性者。所谓一切墙壁瓦石无情之物。离如是等无情之物是名佛性。是文正明报佛之性以随染动心虽通三性而亦不失神解之性故说此为报佛性。但为简别怯佛性门遍一切有情无情。是故于报佛性不取无情物也。别门虽然就实通论者。性净本觉亦为二身之性随染解性亦作法身之因。何以知其然者。如实性论言。依二种佛性得出三种身。佛性论中显是意言。佛性有二种。一者住自性性。二者引出佛性。为显住自性性故说地中宝藏为譬。为显引出佛性故说掩罗树芽为譬。约此雨因故佛说三身果。一者因住自性佛性故说法身。法身有四种功德。是故说毁败布里真金譬。二者因引佛性故说应身。是故说贫女如坏轮王譬。三者因引出佛性故复出化身。故说罗汉中佛像为譬乃至广说。此论意者。应得因中具三佛性。彼应得因如理为体故。如性净门中真如佛性通为三身而作正因。既说性净本觉虽非生灭而得与二身作正因。当知随染解性虽非常住而与法身作正因性。如不增不减经言。即此法身烦恼缠无始世来随顺世间波浪漂流去来生死名为众生。离一切垢住于彼岸于一切法得自在力名为如来应正遍知乃至广说。起信论中为显是意故引喻言。如海水因风波动。水相风相不相舍离。如是众生自性清净心因无明风动心与无明不相舍离乃至广说。是意欲明法身虽非动相而离静性。随无明风举体动转。动转之心不失解性。后复无明还至归本。归本之时还成法身。是故当知随染动心正为还静法身之因。若依是门得说法身亦是作法。以修诸行始得成静故。如楞伽经言。若如来法身非作法者。言有修行无量功德。一切行者皆是虚妄故。因果门竟

次第三明见性门者。谓至何位得见佛性。有人说言。佛性法界虽无二体而义不同见位亦异。是故初地证见真如法界而未能见佛性之义。乃至十地犹是闻见。至妙觉位方得眼见。是说不了。违文义故。何者。处处皆说初地菩萨证见法身。法身佛性名异义一。而言虽证法身不见佛性者。不应道理违诸文。次当广说如实义者。若于初地得证法界。即于此位已见佛性。若第十地未见佛性。亦于彼位未见法界。欲显是义三重分别。一者究竟不究竟门。二者遍不遍门。三者证不证门。若就究竟不究竟门。唯于佛地得名眼见。此时究竟归一心原证见佛性之全分体故。金刚以还未得眼见。宜是仰信但名闻见。以其未至一心之原不证佛性全分体故。如说佛性法界亦尔。余一切境皆亦如是。若就第二遍不遍门。初地以上眼见佛性。遍遣一切遍计所执遍见一切遍满佛性故。地前凡夫二乘圣人有信不信齐未能见。以未能离一切分别不能证得遍满法界故。若依第三证不证门。二乘圣人得见佛性。一切凡夫未能得见。所以然者。二空真如即是佛性。二乘圣人虽非遍见依人空门证得真如。故亦得说眼见佛性。如长寿品言。若于三法修异相者。清净三归即无依处。所有禁戒皆不具足。尚不能得声闻缘觉菩提之果。何况能得无上菩提。是文欲明若二乘人入观之时唯取三宝人法异相不证三宝同体人空。即不能具无漏圣戒。亦不能得尽无生智。是即反显彼能证见三宝一体故亦能得二乘菩提。三宝一体即是佛性。准知亦说得见佛性。唯彼人虽实得见佛性而未能知谓是佛性。如说眼识见青不知青。虽未能知谓是青色而是眼识实见青色。二乘者见佛性当知亦尔。证不证门文义如是。遍不遍门之文义者。如师子吼中言。复次色者谓佛菩萨。非色者一切众生。色者名为眼见。非色者名为闻见。法花论云。八生乃至一生得阿耨菩提者证初地得菩提故。以离三界分段生死随分能见真如佛性名得菩提。宝性论僧宝品云。有二种修行。谓如实修行及遍修行。如实修行者。谓见众生自性清净佛性境界故。偈言。无障净智者如实见众生自性清净佛法身境界故。遍修行者。谓遍十地一切境界故。见一切众生有一切智故。又遍一切境界者。以遍一切境界依出世惠眼见一切众生乃至畜生有如来藏。应知彼见一切众生皆有真如佛性。初地菩萨摩诃萨以遍证一切真如法界故。偈言。无碍净智眼见诸众生性遍无量境界故我今敬礼故。解言。此中如实修行即正体智。遍修行者是后得智。是知初地菩萨二智皆能证见真如佛性。但正体智宜证真如佛性实体名如实行。其后得智见诸众生悉有佛性故名遍行。遍不遍门文义如是。究竟不究竟门文证者。师子吼中言。佛性亦二。言色者阿耨菩提。非色者凡夫乃至十住菩萨见不了。不了故名非色。色者名为眼见。非色者名为闻见。瑜伽论云。问一切安住到究竟地菩萨智等如来智等有何差别。答如明眼人隔于轻系睹众色像。到究竟地菩萨妙智于一切境当知亦尔。如知尽事业圆布众采。唯后妙色未净修治。已净修治菩萨如来二智亦尔。如明眼人微闇见色离闇见色。二智亦尔。如远见色如近见色。犹如轻翳眼观极净眼观。二智差别当知亦尔。依此文证当知佛性境界菩萨未究竟。于一切境皆未究尽。未究尽故通名闻见。得因满故亦名眼见。所以未穷知者略有五义。一者本识相应最纲妄想无明所识隔金刚眼。是故似隔轻系也。二者万行已备三智已得而唯未得大圆镜智。如最妙色未净修治。三者解脱二障故得净未轻极微无明住地。是故不异微闇见色。四者有惑障习而非亲障法空观智故。如远色。五者其知障气虽是微薄近晓惠眼事同轻系。依是五义未能穷照。故说如是五种譬喻。于中通难会相违文。具如二障义中广说。第三重内文义如是。若知如是三重别义。诸文进退无所不通也

第四明有无者。有无差别略有二句。一就圣位二约凡位。圣位有无先作五阶。谓前五地为第一位。以十度行配十地门。未得波若相同凡位故。六七八地为第二位。虽有出入无出入异。齐于俗谛有功用故。第九地为第三位。以于真俗俱无功用故。第十地为第四位。具足十度因行穷满因故。如来地者为第五位。就此五位说事有无。如迦叶品说。如来十力四无畏等无量诸法足佛是佛之性。即如是佛性即有七事。一常二乐三我四净五真六实七善。后身菩萨佛性有六。一常二净三真四实五善六可见。九地菩萨佛性有六。一常二善三真四实五净六可见。八住菩萨下至六地佛性有五事。一真二实三净四善五可见。五住菩萨下至初地佛性有五事。一真二实三净四可见五善不善。解言。此五位中通有十事。一善不善二者可见三少见并佛地七。是十法在报佛因果非就法身真如佛性。以彼处文相不得尔故。然此十事有无总束以为五倒。一真实净三贯通五位。二者善之一事在上四位。三者可见一事在下三位。四者常之一事在上三位。五者我乐少见善不善四随其所应局在一位。所以然者。我者即是佛义。乐者是涅槃义。佛与涅槃究竟之名故说此二唯在果地。言少见者。为前所说五对所显故此一事唯在十地。善不善者相同凡夫未得纯善故此一事在一位。一位四事立意如是。所以常事在上三位者。任运现前是其常义。九地以上三位虽因果殊俱于真俗得无功用。故说常事在上三位。所以可见在下三位者。十地因满佛地果员。因果虽殊同员满故。九地以下齐未圆俱足应满故说可见。所以善事在上四位者。六地已上已得般若善巧利物故得善事。所以净与真实通于五位者。此中净者是无漏义。初地以上得真无漏。故说净德通于五位。离妄为真义。在见分。不虚为实义。当相分。无漏见相非妄非虚。故说此二亦通五位。然此十事有无之义但约一边显其阶级。未必一向定为然也。次约凡夫位说有无者。如迦叶品四句中说。或有佛性。一阐提有善根人无。或有佛性。善根人有一阐提无。或有佛性。二人俱有。或有佛性。二人俱无。解云。如是四句显报佛。非就法身真如佛。彼处文势必应尔故。四句差别略有四义。显二门故。别因果故。开四意故。遮二边故。第一义者为显二门故说四句。何者。前之二句约依持门说五种性。其后二句就缘起门显因果性。谓初句言阐提人有者。不定性人断善根时犹有。作佛法尔种子故。善根人无者。决定二来有善根时无。如前说作佛种子故。第二句中善根人有者。菩萨种性无断善根本来具有。作佛种子故。阐提人无者。无性众生断善根时永无。如前菩萨种性故。故知此二句显五种性也。第三句言二人俱有者。前二句内两重二人皆有。缘起门中因性凡有心者当得菩提故。第四句言二人俱无者。即第三句所说二人齐无。缘起门中果性当时未得无上菩提故。故知此二句显二果性。如此经意宽无所不苞。通取二门以说四句。初义如是。第二义者宜就缘起一门而说。前立三句明因差别。最后一句显果无二。何者。初句中言阐提人有善根人无者。是明一切断善根人所有不善五阴亦作报佛之性。第二句言善根人有阐提人无者。是明一切有善根者所有善五阴亦为报佛。第三句二人俱有者。谓前二人所有四种无记五阴皆能得作报佛正因。以彼一切三性五阴皆为一心转所作故。为显三性皆为佛性故。作三句明因差别也。第四句言二人俱无者。谓前二人虽有三因而皆未得报佛果性。为显极果纯一善性故。立一句显无二也。二义如是。第三意者。为四种意故说四句。第一句者抑引意说。引断善根者除绝望心故。抑善根人持善梦恶故。第二句者劝请意说。既除梦恶劝修众善。举手低头皆成佛道故。既除绝望心。识离诸恶。恶为祸本能障佛道故。第三句者生普敬意。无一有情不含当果。含当果者必成大觉故。第四句者起广度意。虽有当果而无观觉。无观觉者长没苦海故。此四意内所诠义者。第一句中约邪见说。第二句中约信心说。第四同望当果指当有义说为俱有。据现无义亦说俱无。三义如是。第四义者。为离二边故说四句。谓前二句别显离边。后之二句总显离边。言别显者。谓初句言阐提人有。遮定无边非据定有。第二句言阐提人无。止定有边不着定无。如下文言。若有说言断善根者定有佛性定无佛性。是名置答。善男子我亦不说置而不答乃说置答。如是置答复有二种。一者遮止二者莫着。以是义故得名置答。如就阐提遮止二边。对善根人当知亦尔。言后二句总显离边者。第三句言二人俱有。是明佛性不同菟角依非无义说名为有。第四句言二人俱无。是显佛性不同虚空约不有义说名为无。如下文言。众生佛性非有非无。所以者何。佛性虽有非如虚空。虚空不可见。佛性可见故。佛性虽无不同菟角。菟角不可生。佛性可生故。是故佛性非有非无亦有亦无。云何名有。一切悉有是诸众生不断灭。犹如灯炎。乃至菩提故名有。云何无。一切众生现在未有一切佛法。是故名无。有无合故是名中道。是故佛性非有非无乃至广说。若依如是离边之意。四句皆望当果佛性。若使四句齐望一果。总别二意有何异者。前二人说二句者。依遮诠义以遣二边。后总二人立句者。依表诠门以示中道。中道之义通于二人。是故合说。二边之执随人各起。所以别说。然佛说四句意趣众多。今且略尔四种义耳。有无门竟

第五明三世非三世略有二义。先就法身后约报佛。若就别门。法身佛性虽复因名应得果名。至得其体平等无生无灭。是故一向非三世摄。是义灼然不劳引证也。次约报佛因果性者。依下文说即有三句。一者如来圆果菩萨满因。此二相对以显不同。如来圆智穷于理原。等一法界遍三世际。故非过去现在未来。后身菩萨未至理原。虽复已得满因故已少见。未至极果故未具见。未具见。边名为未来。未成圆果故。已少见边名为现在。现得满因故。犹未谢故非过去。如经言。如来佛性非过去非现在未来。后身菩萨佛性现在未来。少可见故得名现在。未具见故名为未来故。问未具见义犹是现在有。何得说是名为未来。又若菩萨现得少见故名现在者。是即如来现得其见。应名现在。答如来现得得遍三世毕竟不为时节所迁。故虽现得不在现世。菩萨少见未免生死犹堕时节故为现在。是通后难答。前问者。未具见义虽是现有具见种子犹伏未起。由现起故名未来。如瑜伽说。未与果当来种子相续名未来果。当知此中道理亦尔。第二句者宜就如来因果相对以明差别。立果望因因皆未极不离生灭故随三世。就果谈果即有二义者。生因所生者必灭刹那不住。故是三世。二者已至理原体一法界无所不遍。故非三世。然其生灭德无不体理。故一一念皆遍三世。遍三世德莫不从因。故其周遍不过刹那。尔退刹那而遍三世不从周遍而为一念。为一念故随于三世。遍三世故非过现未。是谓佛德不可思议。但应仰信非思量流。如经言。如来未得阿耨菩提时佛性因故亦是过去现在未来。果即不尔。有是三世有非三世故。问者是经文有是有非。即应二别不就一德。有是三世者化身色形是。有非三世者报佛内德是。亦如是二义灼然可见。何劳宜就实德而作难解之说。答如汝所见亦有道理。为新学者应作是说。若非新学无定执者为是等人应如前说。为显是义故。彼下文言。迦叶菩萨白佛言。世尊云何名因亦是过去现在未来。果亦过去现在未来。非是过去现在未来。佛言五阴二种。一者因二者果。是因五阴是过现未。是果五阴亦是过去现在未来亦非过去现在未来。依是文证当知宜就一果五阴亦是三世亦非三世。第三句者宜就菩萨因果相对以辨三世者。菩萨佛性未免生死。望后为因望前为果。种子为因现行为果。如是因皆随三世未至理原。无非三世。如经云。后身菩萨佛性因故亦是过去现在未来。果亦如是。九地菩萨佛性因故亦是过去现在未来。果亦如是。九地菩萨佛性因故亦是过去现在未来。果亦如是乃至广说故。问第二句中明如来因乃取未成佛时因性。今第三句明菩萨果广说当成时果性。何故此中不取当果。解云。不例立果望因。因是已修故得取。因在望果。果非已证。所以不取。是故宜就菩萨位内前后相望而说因果三世。三世门竟

第六会通。于中有二。初通文异。后会义同。通异文者。问如因果门所引文云。未得阿耨菩提之约一切善不善无记法尽名佛性。若依是文菩提之心六度等行皆是佛性。何故师子吼中言。正因者名为佛性。缘因者发菩提心。如是相违云何会通。通者解云。以性摄行不摄故说一切尽名佛性。以行望性有性非行故分性行以说二因。又复性有二义。一是因义。二非作义。就因义故尽名佛性。约非作义行即非性。由是道理故不相违也。问如体相门所引文言。非佛性者所谓一切墙壁瓦石无情之物。又复迦叶品中说云。或云佛性住五阴中果。或言佛性性离阴而有。犹如虚空。是故如来说于中道。众生佛性非内六入非外六入内外合故名为中道。若依后文瓦石等物外六入所摄而为佛性。如是相违云何会通。通者解云。若依有情无情异门。瓦石等物不名佛性。若就唯识所变现门。内外无二合为佛性。此是唯约报佛性说。又复前说文说报佛性。后所引文说法佛性。若作是说亦不相违也。问见性门内所引论说初地菩萨无碍智眼见诸众生悉有佛性。何故是经不能见。如德王品第九功德中言。住九地者见法有性不见佛性。住十住者见法无性方见佛性。又师子吼中言。十住菩萨唯能自知当得菩提。而未能知一切众生悉有佛性。又言。十住菩萨唯见其终不见其始。诸佛世尊见始见终。以是义故诸佛了了得佛性。又言。十住菩萨唯见一乘不知如来是常住法。以是义故言。十住菩萨虽见佛性而不明了。又言。一切觉者名为佛性。菩萨不得名一切觉。是故虽见而不明了。如是等文云何会通。通者解云。通相而言。为显究竟不究竟异故说十地见不明了。若依随分证见门者。初地菩萨亦得眼见。余文进退隐显门说。何者。为显十地是因满位故说得见。九地以还因未圆满故说不见。又复起信论说六种染中第五能见心不相应染是九地障。未出此障故说九地见法有性。入第十地已出彼障。是故说言见法无性。且时一边显位阶降。又说十住唯见终者众生之未终乎。六识有情之本始。于一心菩萨通达六识之相而未证见一心之原。故言见终而不见始。又言自知当得菩提未知众生有佛性者。是约远近以说难易。谓自当果在第二念近故易知。众生当果即天后边远故难知。是望当果佛性说也。又言。十住虽见一乘不知如来是常住法者。是约因果显其难易。言一乘者正因佛性。如来常者是果佛性。十住因满故见因性。未得圆果不见果性。即依是义故后文说言。菩萨未得名一切觉。是故虽见而不明了也。余文相违准此可通。次会义同者。于同类义有异文句。以义类而会诸文。佛性之义有无量门。以类相摄不出五种。一性净门常住佛性。二随染门无常佛性。是二种门皆说因性。三者现果诸佛所得。四者当果众生所含。五者一心非因非果。依是五门以摄诸文。第一常住佛性门者。四相品云。唯断取着不断我见。我见者名为佛。佛性者即真解脱。如来性品云。我者即是如来藏。一切众生悉有佛性即是我义。师子吼中言。佛性者名第一义空。第一义空名为智惠。智者见空及与不空。愚者不见空与不空。又言。观十二缘智凡有二种。下中智者不见佛性。即是二乘。上智观者不见了了。不了了见故住十住地。上上智者即了了见。了了见故得阿耨菩提。以是义故十二因缘名为佛性。佛性者名第一义空。第一义空名为中道。中道者名为佛性。佛性者名为涅槃。又言究竟。究竟者一切众生所得一乘。一乘者名为佛性。一切众生皆有一乘。无明[雨/復]故不能得见。如是等文举诸异名同显性净真如佛性。三乘同归故名一乘。十二之本故名因缘。离一切故名为空性。有本觉名为智惠。众生中实故名为义。自体自照故名我见。诸名虽异所诠体一。所以说是众多名者为显诸经唯一味故。谓名我见名如来藏者是会胜鬘楞伽等旨。又名为空名智惠者是会诸部般若教意。又名一乘者是会法花经等。又名真解脱者是会维摩经等。为显是等诸经异文同旨故于一佛性立是诸名也。第二随染门中报佛性者。师子吼中言。佛性者名大信心。何以。信心故菩萨能具六波罗蜜。又言。佛性者名慈悲喜舍。佛性者名四无碍知。乃至佛性者名灌顶三昧。迦叶品云。后身菩萨佛性有六。乃至初地佛性有五。皆是过去现在未来。又言。未得菩提之时善不善等尽名佛性。如是等文同显随染门内报佛性也。第三明现果佛性者。师子吼中言。佛性者亦色非色非色非非色亦相非相非相非非相。云何为色。金刚身故。云何非色。十八不共非色法故。云何非色非非色无定相故。云何为相。三十二故。云何非相。一切众生相不现故。云何非相非非相。不决定故。迦叶品云。如来佛性即有二种。一者有二者无。有者所谓三十二相八十种好十力四无畏乃至无量三昧是名为有。无者如来过去诸善不善无记乃至五阴十二因缘是名为无。是名如来佛性有无。如是等文同明现果。第四说当果佛性者。师子吼中言。譬如有人我有乳酪。有人问言。汝有苏耶。答我有酪实非苏。以巧方便决定当得故言有苏。众生亦尔悉皆有心。凡有心者定当得成阿耨菩提。以是义故我常宣说一切众生悉有佛性。迦叶品云。如汝先问。断善根人有佛性者亦有如来佛性亦有后身佛性。是二佛性障未来故得名为无。毕竟得故得名为有。如是等文明当果佛性。第五明非因非果非常非无常性者。如德王品云。善有二种。有漏无漏。是佛性非有漏非无漏。是故不断。复有二种。一者常二者无常。佛性非常非无常。是故不断。师子吼中言。佛性者有因有因因有果有果果。有因者即十二因缘。因因者即是智惠。有果者即是阿耨菩提。果果者即是无上大般涅槃。是等文同显一心非因果性。所以然者。性净本觉是无漏善。随染众善是有漏善。一心之体不常二门故非有漏非无漏。又佛果是常善。因是无常善。一心之体非因果非果故非常非无常。若心是因不能作果。如其是不能作果。良由一心非因非果故得作因亦能为果。亦作因因及为果果。故言佛性者有因有因因有果有果果。是故当知前说四门染净二因当现二果其性无二唯是一心。一心之性唯佛所体。故说是心名为佛性。但依诸门显此一性。非随异门。而有别性即无有异。何得有一。由非一故能当诸门。由非异故诸门一味。佛性之义略判如是。上来所说涅槃佛性全为第二广经宗竟

第三明教体者。先叙异部后显大乘。迦退论中以名句味以为经体。故彼论说。十二部经名何等法。答曰名身语身次第住故。若依杂心有二师说。如界品。八万法阴皆色阴摄。以佛语之性故。有说名性者行阴摄。若准婆沙第四十卷。以音声为教体者是佛陀提婆义。以名句味为教体者是和须蜜义。俱舍论中又出是二。如界品云。有诸师执佛正教言音为性。于彼入色阴摄。有诸师执文句为性。于彼师入行阴摄。有人说言。俱舍论中有三师说。第三师义通取音声名句为体。如法界品下文说言。诸师异判如是。众生有八万烦恼行相。谓欲嗔痴慢等差别故。为对治此行佛世尊正说八万法阴。如八万法阴相。五阴中色行二阴摄。以是文证得知评家取此第三也。虽有是说而实不然。所以然者。彼不能显论文分齐。监取异文作是妄说。彼论前文已出二师说摄阴竟

次说八万法阴之量。一出三师义。此言诸师异判如是已下正成第三评家之说。说法阴量已竟。次欲更说五分法身十一切入等诸门摄义。是故条前成后之言八万法阴相五阴中色行二阴摄。此言总条前二师义。是故当知彼说谬异。当知小乘诸部之内出教体性唯有二说更无第三也。若依成实。相续假声以为教体。如彼论不相应行品云。有人言。名句字应是心不相应行。此事不然。□□□□法入所摄。解云。此论师意假声诠用更无□□□□声性色阴所摄。诠表之用意识所得唯□□□□□所摄也。大乘之中音声名句及所诠义□□□□□虽无别体不相应行而有假立不相应行□□句行□所摄。由是道理异彼二宗。是义具如瑜伽论说。又彼论摄决择分言。云何为体。谓契经体略有二种。一文二义。文是所依。义是能依。云何为文。谓有六种。一者名身。二者句身。三者语身。四者字身。五者行相。□者机请乃至广说。是论意者欲显教体无别自□□□缘含能生物解故说诸缘为教体耳。于中余□□□□□如楞伽经疏中说　第四明教迹者。昔来□□□□南土诸师多依武都山隐士[利-禾+登][利-禾+(ㄙ/虫)]义云。如□□□□说无出顿渐。花严等经是其顿教。余名渐□□□内有其五时。一佛初成道已为提胃等说五戒十善人天教门。二佛成道已十二年中宣说三乘差别教门。未说空理。三佛成道已三十年中说空无相波若维摩思益等经。虽说三乘同观于空未说一乘破三归一。四佛成道已四十年后于八年中说法花经广明一乘破三归一。未说众生皆有佛性。但彰如来寿过尘数未来所住复倍上数。不明佛常。是不了教。五佛临涅槃说大涅槃。明诸众生皆有佛性法身常住。是了义经。南土诸师多传是义。北方师说般若等经皆了义。但其所宗各不同耳。如般若经等智惠为宗。维摩经等解脱为宗。法花经者一乘为宗。大涅槃经妙果为宗。皆是大解起行德究竟大乘了义之说。即破前说五时教言。如大品经往生品中。诸比丘闻说般若赞叹檀度遂脱三衣以用布施。论中释言。佛制三衣不畜得罪何犯戒为行施耶。以此在于十二年前佛未制戒。是故不犯。是以文证非局在于十二年后。又彼论云。须菩提闻说法花举手低头皆成佛道。是故今问退不退义。以是文证般若之教未必局在于法花已前。破断五时即为谬异。又复若言般若教中不破三乘浅化者。大品经中舍利弗问。若都不退定复不异。何故得有三乘差别不唯一乘。须菩提答无二无三若闻不怖能得菩提。此与法花无三言何别而分浅深耶。又若般若不说佛性浅者。涅槃经说佛性亦名般若波罗蜜亦名第一义空所。般若及空即是佛性。何得说云不明佛性。又大品说真如法性。论主释云。法名涅槃不戏论法性名本分种。如黄石金性白石银性。一切众生有涅槃性。此与佛性有何差别而不说故是浅耶。又法花论云。所成寿命复倍上数者。此文示现如来常命。以巧方便显多数量不可数知故。又言。我净土不毁而众生见烧尽者。报佛如来真净土第一义谛之所摄故。既显常命及真净土。而言是不了说者不应道理。问南北二说何者为得为失。答若执一边谓一向尔者。二说皆失。若就随分无其义者。二说俱得。所以然者。佛说般若等诸教意广大甚深浅通复不可定限于一边故。又如随时天台智者问神人言。北立四宗会经意不。神人答言失多得少。又问成实论师立五教称佛意不。神人答曰小胜四宗犹多过失。然天台智者禅惠俱通举世所重。凡圣难测。是知佛意深远无限。而欲以四宗科于经旨亦以五时限于佛意。是犹以螺酌海用管窥天者耳。教迹浅深略判如是

涅槃经宗要

          天治元年五月廿四日书之


钦录

    No. 1789 [cf. No. 670]

        钦录

洪武十一年七月初十日天界善世禅寺住持(宗泐)演福教寺住持(如[王*巳])持奉新注楞伽经。同考功监令李永等官于

西华楼进呈

御览当日钦奉

圣旨这经好生注得停当。可即刊板印行。教天下众僧每讲习。钦此

进新注楞伽经序

(臣)闻法运之兴。虽曰在人。亦必有其时焉。有其人而无其时。有其时而无其人。虽欲兴之其可得哉。是故必有

聪明圣智之君。当天下又安之时以兴之也。至若楞伽一经。我

大觉世尊说之于二千年之前。而

今上皇帝行之于二千年之后。岂非有其人而有其时乎。不然。何此经东流中国千有余载。前代帝王未曾有如我

圣天子之留神注意究其旨趣

敕僧徒咸隶习之有如此之盛也。然吾

佛之所以说此经者。盖欲除众生之妄心。俾归于真正之道。而

皇上之心。欲天下后世之人。皆舍妄归真。去恶从善。以跻乎仁寿之域。其有契于

佛之心乎。且此经之要。不出五法三自性八识二无我。而该乎真妄修性圣凡因果。皆不外乎一心。能究此心者。则畏恶而迁善。舍妄而归真。得至自觉正智之地。不能究此心者。则纵情肆欲。流而忘返。至于失其忠孝。败俗乱常。甘蹈刑辟。如履水火。此吾

佛所以兴大悲心而拔济之。亦犹

帝王之仁育黎庶若保赤子者也。(臣)僧(宗泐如[王*巳])昨于

内廷钦承

圣谕。以为心经金刚楞伽三经。实治心法门。遣情离着。具在是矣。尔辈可不勉乎。(臣)等受命以来。夙夜兢惕。惧无以上副

宸衷。于是竭诚殚虑。注释心经金刚二典。已于洪武十一年正月二十八日

奏准行世。而楞伽以今七月初十日始克注成。谨熏沐缮写拜手稽首诣

阙进呈。重念(臣)等才识庸陋学术空疏。固不敢叨于注释之列。然承

雨露之余泽。依

日月之清光。庶几少裨流通之万一云尔

洪武十一年七月　日序

楞伽阿跋多罗宝经注解卷第一(上)

        宋求那跋多罗奉　诏译

        大明天界善世禅寺住持(臣)僧(宗泐)演福讲寺住持(臣)僧(如[王*巳])奉　诏同注

此经凡四译。今存者三。其一则镏宋求那跋多罗译成四卷。曰楞伽阿跋多罗宝经。其二则元魏菩提流支译成十卷。曰入楞伽经。其三则唐实又难陀与复礼等译成七卷。曰大乘入楞伽经。若论所译文之难易。则唐之七卷文易义显始末具备。今释从宋译四卷者。以此本首行于世习诵者众。况达磨大师授二祖心法时。指楞伽四卷可以印心。而张方平尝书此本。苏子瞻为序其事。是知历代多从此本也。然文辞简古。至于句读有不可读。乃取七卷中文义显者释之。仍采古注善者并注之。此经以法喻为名。第一义心为体。了妄显性为宗。斥小辩邪为用。方等大乘为教相。法喻为名者。楞伽是城名。华言不可往。其城在南海摩罗山顶。无神通者不可往。佛于此处说法即佛境界。以处表法也。阿跋多罗者。华言无上。亦云入。宝者至贵之物以喻此经尊贵。故云法喻为名也。经者贯也。谓贯通诸义也。第一义心为体者。即如来藏自性清净第一义心也。了妄显性为宗者。谓达妄显真离性执也。斥小辩邪为用者谓破小乘之偏执摧外道之邪见也。方等大乘为教相者。谓经通三乘义从圆顿也。此之五章皆经中所诠之旨。今预取而释首题者。欲令学者知一经之大意也

    一切佛语心品

佛语心者。即诸佛所说心法也。然经中所说法门大约有四。谓五法三自性八识二无我。而独言心者。盖此四种法门。是一经之纲目。究心之精要。如入楞伽云。五法自性等众妙法门。是一切诸佛菩萨。入自心境离所行相称真实义。诸佛教心也

如是我闻。一时佛住南海滨楞伽山顶。种种宝华以为庄严。与大比丘僧及大菩萨众俱。从彼种种异佛刹来。是诸菩萨摩诃萨。无量三昧自在之力神通游戏。大慧菩萨摩诃萨而为上首。一切诸佛手灌其顶。自心现境界善解其义。种种众生种种心色无量度门随类普现。于五法自性识二种无我究竟通达　此通序分也。如是者指所闻之法。亦信顺之辞。我闻者阿难从佛闻持是法也。一时者教主徒众嘉会之时也。佛者觉也。谓觉道既成乘机说法导利群生也。住南海滨楞伽山顶者。说法之处也。宝华庄严者是其处胜也。大比丘菩萨众者。列同闻之众也。从彼异佛刹来者。举远知近以显众多也。无量三昧等者。赞菩萨之德也。自大慧下别赞大慧之德。诸佛手灌其顶者。明其位居等觉。当授佛位故为灌顶。自心现境界者。一切善恶境界。皆由自心发现。大慧善解其智超胜也。种种众生心色者。谓一切有情五蕴种种不同。大慧以无量度门而普应之。则法门深广也。五法者。曰名曰相曰妄想曰正智曰如如也。三自性者曰妄想曰缘起曰成也。识即八识也。二无我者即人无我法无我也。已上诸法大慧皆能究竟通达。为众作发起之人。此佛所以深赞之也

尔时大慧菩萨与摩帝菩萨。俱游一切诸佛刹土。承佛神力从座而起偏袒右肩。右膝着地合掌恭敬以偈赞佛　此下别序分也。摩帝华言慧也。自偏袒至恭敬。天竺之敬仪也

  世间离生灭　　犹如虚空华
  智不得有无　　而兴大悲心
  一切法如幻　　远离于心识
  智不得有无　　而兴大悲心
  远离于断常　　世间恒如梦
  智不得有无　　而兴大悲心

一切世间众生背觉合尘流转生死。而起妄想心识。复计断常二见无由出离。如来以妙智。观察了达生灭等一切诸法。如空华如幻如梦不有不无故。兴大悲心而度脱之。使其皆得远离也

  知人法无我　　烦恼及尔焰
  常清净无相　　而兴大悲心

此离惑智二障烦恼惑障也。尔焰乃梵语智障也。智本破惑惑即人法二执。无我者无此二执也。若于智生着智亦成障。如来了知人法惑智本空。故云常清净无相。众生在迷受苦。故起悲心而拔济之

  一切无涅槃　　无有涅槃佛
  无有佛涅槃　　远离觉所觉
  若有若无有　　是二悉俱离

一切者一切众生也。涅槃者不生不灭之理也。佛与众生同具此理。尚无生死可断。焉有涅槃可证。故云一切无涅槃。然非证而证证此涅槃。是则佛为能证之人。涅槃是所证之法。离法无人。故云无有涅槃佛。离人无法故云无有佛涅槃。入楞伽云。佛不住涅槃涅槃不住佛。辞异而义同也。觉即佛所觉。即涅槃人法俱泯。故云远离觉所觉。然人法俱泯。是亡有而未亡无故云若有若无有是二悉俱离也

  牟尼寂静观　　是则远离生
  是名为不取　　今世后世净

牟尼是梵语。华言寂默。佛之名也。此言人能如是观佛寂静之体。从远离而生。是则于佛不生取着。故今世后世皆得清净。入楞伽云。若见于牟尼寂静远离生。是人今后世离着无所取。辞义尤显。已上诸偈赞佛。皆言离著者。盖赞佛生善。若不离着生善不深故也

尔时大慧菩萨。偈赞佛已。自说姓名

  我名为大慧　　通达于大乘
  今以百八义　　仰咨尊中上

此下正宗分也。大慧自言是大乘机为众发起

  世间解之士　　闻彼所说偈
  观察一切众　　告诸佛子言
  汝等诸佛子　　今皆恣所问
  我当为汝说　　自觉之境界

世间解者如来十号之一也。大慧所问百八义。皆如来亲证之法。故云自觉之境界

尔时大慧菩萨摩诃萨承佛所听顶礼佛足。合掌恭敬以偈问曰　宝臣注入楞伽云。此后诸偈问百八句义。或一句为一问。或二句为一问。或三句为一问。乃至十句为一问。或一句为两问。然此百八句。正问五法三自性八识二无我。度众生对治法门。是故大慧举上与摩帝游诸佛刹所见之事。故下问山海日月等。即五法中名相妄想。下问诸禅解脱等。即五法中正智如如也

云何净其念　问净其妄念。而生正念

云何念增长　问增净念

云何见痴惑　问起见惑

云何惑增长　问增长见惑

何故刹土化相及诸外道　问如来于刹土中。示现身相化众生及诸外道

云何无受次　入楞伽云。及无影次第谓问无相法中因何有次第

何故名无受　承上问。若有次第。何名无相法。无受即无相义

何故名佛子　问菩萨何名佛子

解脱至何所　问行人既得解脱复能往至何所

谁缚谁解脱　问迷时谁缚悟时谁解

何等禅境界　问诸禅定以何为境界

云何有三乘。惟愿为解说　问何故有声闻缘觉菩萨三乘

缘起何所生。云何作所作　问善恶缘起及所作业果

云何俱异说　问外道邪见何有俱异之说

云何为增长　入楞伽云。云何诸有起谓起三有也

云何无色定　问无色界四空定

及与灭正受　问灭尽定之正受

云何为想灭何因从定觉　问受想心灭为定何得从定起觉

云何所作生进去及持身　问从定起用。凡所作为是身去住得大自在

云何现分别　问现身说法分别诸法种相差别

云何生诸地　问得悟入诸地位。入楞伽云。云何入诸地

破三有者谁何处身云何　问能破诸有出三界。是何佛子。入楞伽云。云何有佛子而能破三有

往生何所至　问既破三有往生何处

云何最胜子　问弟子之中谁为第一

何因得神通及自在三昧　问神通三昧修何行而得

云何三昧心最胜为我说　问三昧之心何者为胜

云何名为藏　问第八藏识

云何意及识　问意根及诸识

云何生与灭云何见已还　问意识起见生灭已还亦灭也入楞伽云。云何起诸见云何退诸见

云何为种性非种及心量　问三乘差别种性外道非种及不定种心量

云何建立相及与非我义　问有相及无我相

云何无众生云何世俗说　问真无俗有

云何为断见及常见不生　问断常二见

云何佛外道其相不相违　问邪正无背

云何当来世种种诸异部　问佛灭后弟子所宗经部各异

云何空何因云何刹那坏　问诸法性空刹那念灭刹那极微细念也

云何胎藏生　问托胎受生

云何世不动　问世相迁流性何不动

何因如幻梦及揵闼婆城世间热时焰及与水月光　问此五喻。喻世间生灭相皆无实义。揵闼婆梵语也。此云寻香城

何因说觉支及与菩提分　问七觉支及八正道

云何国土乱　问所依国土何因乱坏

云何作有见　问诸法无体何作有见。有即三有。入楞伽云。何故见诸有

云何不生灭世如虚空华　问世相如空华。何故言不生不灭。入楞伽云。云何如空华不生亦不灭

云何觉世间云何说离字　问众生云何觉知世法。云何离文字相

离妄想者谁云何虚空譬　问谁知诸法如虚空离妄想分别。入楞伽云。云何如虚空云何离分别

如实有几种　问真如有几

几波罗蜜心　诸度心有几

何因度诸地谁至无所受　问谁能超越十地至于佛地。无所受即佛境界

何等二无我　问谁能空人法二执惑障

云何尔焰净　问谁能净智障

诸智有几种　问诸正智

几戒众生性　问众生性殊禁戒有几

谁生诸宝性摩尼真珠等　问诸宝物何从而生

谁生诸语言众生种种性　问众生语言差别种性不同何因而起

明处及伎术谁之所显示　问五明法及伎术。五明者。一曰内论。谓一切佛法。二曰外论有四种。曰因曰声曰医方。曰工巧。此五各能生智故云明处

伽陀有几种长颂及短句　伽陀梵语也。此云孤起。亦曰讽诵。与重颂不同。问孤起颂及长行重颂

成为有几种　问经中理趣。入楞伽云。道理几不同

云何名为论　问释经之论。入楞伽云。解释几差别

云何生饮食及生诸爱欲　问饮食谁作爱欲何起

云何名为王转轮及小王云何守护国　问大小诸王及守国土之法

诸天有几种。云何名为地星宿及日月　问欲界名相

解脱修行者是各有几种　问学无学人解脱是无学修行是学

弟子有几种。云何阿阇黎　问师弟子阿阇黎此云教师

佛复有几种。复有几种生　问佛三身及本生事。本生谓宿世所行事。入楞伽云如来有几种。本生事亦然

魔及诸异学彼各有几种　问众魔及诸外道。魔梵语魔罗此云能害。谓能害善法

自性及与心彼复各几种　问性与心几种差别

云何施设量惟愿最胜说　问心量妄想施设最胜者称佛也

云何空风云　问欲界无情名相

云何念聪明　问欲界有情心念云何能生智慧

云何为林树。云何为蔓草。云何象马鹿。云何而捕取　问草木之生谁使之然。象鹿谁使之生。又复谁能捕取

何因而卑陋　问卑陋贱人何业所致

云何六节摄　问一年云何分六节。西域以两月为一节。一年分为六节

云何一阐提　一阐提是梵语此云极恶。又云信不具

男女及不男斯皆云何生　问世间若男若女及五种不男之人。何因而生

云何修行退云何修行生　问修行之人因何退堕。因何精进而生

禅师以何法建立何等人　问修禅定者。用何法示人入道

众生生诸趣何相何像类　问六道生趣形像

云何为财富何因致财富　问世间财富何因而致

云何为释种何因有释种。云何甘蔗种无上尊愿说　问释迦种族及甘蔗种。本行经云。大茅草王得成王仙。被猎师所射。滴血于地生二甘蔗。日炙而开出一男一女。男名善生即甘蔗王。释种乃其裔也

云何长苦仙彼云何教授　问苦行仙人意求长生受教于谁

如来云何于一切时刹。现种种名色类最胜子围绕　问佛现身尘刹随类不同众所围绕。何因如是耶

云何不食肉。云何制断肉。食肉诸种类。何因故食肉　问食肉及断食肉因缘

云何日月形须弥及莲华师子胜相刹侧住覆世界如因陀罗网　此问世界形相。须弥者妙高山也。统一四天下一日月所绕。莲华者华藏世界也。师子世界于诸刹土最胜。世界如器有侧有覆有仰有横。因陀罗网即帝网。网有千珠珠光交映。喻世界重重无尽

或悉诸珍宝箜篌细腰鼓状种种诸华。或离日月光如是等无量　此亦问世界形相不同。或诸宝所成或状如箜篌如鼓如华。或无日月所照何因而致

云何为化佛。云何报生佛。云何如如佛。云何智慧佛　问佛身名不同者何。化佛应身也。谓千百亿化身。报生佛他报身也。谓他机所见。如如佛法身也。谓体性如如不异。智慧佛自报身也。谓自己修因感果。以始觉之智。合于本觉故曰智慧

云何于欲界不成等正觉。何故色究竟离欲得菩提　问卢舍那报身佛。不于欲界得道。而于色究竟处得道者何耶

善逝般涅槃谁当持正法　问佛灭后传持正法者谁

天师住久如正法几时住　问佛住世及灭后正法所住时分长短。天师即天人师也

悉檀及与见各复有几种　问所化机缘及与见解。悉檀者遍施也。有四种。一世界悉檀。世界者次第也。谓闻说法次第得欢喜益。二对治悉檀。谓闻法修行对破宿障得灭恶益。三为人悉檀。谓因闻法故得生善益。四第一义悉檀。谓因闻法故得悟理益

毗尼比丘分云何何因缘　毗尼者律也。问因事制律及持律之僧。入楞伽云。何故立毗尼及以诸比丘

彼诸最胜子缘觉及声闻何因百变易。云何百无受　问二乘生处。变易者。谓变易生死居方便土因移果易也。无受者。谓入无余涅槃不受后有也

云何世俗通。云何出世间。云何为七地。惟愿为演说

问世间五通得出世六通及住第七地中。第七名已办也

僧伽有几种云何为坏僧　问三乘僧及破戒僧。梵语僧伽此云众亦名和合

云何医方论是复何因缘　问世间及出世间医方诸论为谁而说。入楞伽云。云何为众生广说医方论

何故大牟尼唱说如是言。迦叶拘留孙拘那含是我　问何故如来说过去佛即是我耶义见第三卷经文四等中释出

何故说断常及与我无我。何不一切时演说真实义。而复为众生分别说心量　问如来何不但说大乘而广说诸法耶

何因男女林诃梨阿摩勒　问世间果木男女林木也诃梨阿摩勒二果名皆西域所有

鸡罗及铁围金刚等诸山无量宝庄严仙闼婆充满　问此诸山及众宝庄严仙人乐神充满者何。乾闼婆天帝之乐神也。此下是世尊领大慧所问亦释也

无上世间解。闻彼所说偈大乘诸度门诸佛心第一。善哉善哉问。大慧。善谛听我今当次第如汝所问说

入楞伽云。尔时世尊闻其所谓大乘微妙诸佛之心最上法门。即告之曰善哉大慧谛听谛听。如汝所问当次第说。即说颂曰

生及与不生涅槃空刹那趣至无自性　此释大慧所问。有为生法无为不生法。涅槃虚空刹那流转等法。皆妄想所现初无自性

佛诸波罗蜜佛子与声闻缘觉诸外道。及与无色行如是种种事　领上所问人及所行法。无色行外道所行法也

须弥巨海山洲渚刹土地　领上国土中无情名相

星宿及日月外道天修罗。解脱自在通力禅三摩提。灭及如意足觉支及道品　领上所问诸法名相也。三摩提即三昧。灭即无受如意足即欲念进慧四如意足也觉支即念择进喜轻安定舍七觉支也。道品总言即三十七道品也

诸禅定无量诸阴身往来。正受灭尽定三昧起心说。心意及与识无我法有五。自性想所想及与现二见　诸禅定世出世间大小禅定也。诸阴身六道生死身也。正受即三昧。灭尽定者。受想心灭身证此定。三昧起心说者从定而起运心说法也。自心意及二见者。总领五法三自性八识二无我也

乘及诸种性金银摩尼等。一阐提大种荒乱及一佛智尔焰得向众生有无有　乘即三乘。一阐提见前注。大种即四大种。荒乱即国土乱。一佛即前迦叶。等是我。得向犹魔得便义。有无有即空有

象马诸禽兽云何而捕取。譬因成悉檀及与作所作

譬即譬喻。因成即相应。悉檀即四悉檀如上注。作所作即能作所作之业也

丛林迷惑通心量不现有。诸地不相至百变百无受。医方工巧论伎术诸明处　名相并如前注。此上皆领大慧所问

诸山须弥地巨海日月量。下中上众生身各几微尘　自此至毛孔眉毛几。皆佛反诘大慧所问。不周量者度数也。上中下众生总十界而言也。身几尘。谓身量长短轻重也

一一刹几尘弓弓数有几。肘步拘楼舍半由延由延　刹即刹土。谓大千世界为一刹土。二尺为一肘。四肘为一弓。五百弓为一拘楼舍。十拘楼舍为一由延。由延即由旬也

兔毫窗尘虮羊毛[麩-夫+廣]麦尘　古注云。七微尘成一窗尘。七窗尘成一兔毛头尘。七兔毛头尘。成一羊毛头尘。七羊毛头尘。成一牛毛头尘。七牛毛头尘成一虮。七虮成一虱七虱成一芥。七芥成一大麦。[麩-夫+廣]即大麦也

钵他几[麩-夫+廣]麦　钵他是半斗

阿罗[麩-夫+廣]麦几　阿罗是一斗

独笼那佉梨　独笼是一斛。那佉梨是十斛

勒叉及举利　十万为勒叉。一亿为举利

乃至频婆罗是各有几数　频婆罗一兆也

为有几阿[少/兔]　尘也

名舍梨沙婆　芥子也

几舍梨沙婆名为一赖提　草子也

几赖提摩沙　豆也

几摩沙陀那　铢也

复几陀那罗为迦梨沙那　两也

几迦梨沙那为成一波罗　斤也

此等积聚相几波罗弥楼　弥楼须弥山也。谓几斤之尘能成弥楼之山。入楞伽云。几斤成须弥者是矣

是等所应请何须问余事声闻辟支佛佛及最胜子。身各有几数何故不问此　谓何不问佛及三乘身各几尘

火焰几阿[少/兔]风阿[少/兔]复几　言火风二大各几尘数

根根几阿[少/兔]毛孔眉毛几　根根言六根。此下复领大慧所问

护财自在王　领何名为王

转轮圣帝王云何王守护　领云何护国

云何为解脱　领解脱修行者此复有几种

广说及句说如汝之所问　领伽陀有几称长颂及短句。入楞伽云。云何长行句

众生种种欲　五欲也

种种诸饮食　领食肉不食肉

云何男女林金刚坚固山。云何如幻梦野鹿渴爱譬。云何山天仙揵闼婆庄严　领无量宝庄严仙闼婆充满

解脱至何所。谁缚谁解脱　此二句领问语同

云何禅境界　领何等禅境界

变化及外道　领刹土化相及诸外道

云何无因作。云何有因作。有因无因作及非有无因　此四句领云何俱异说

云何现已灭　领见已还

云何净诸觉云何诸觉转及转诸所作　领云何净其念。云何念增长

云何断诸想。云何三昧起。破三有者谁何处为何身　领破三有及何处身

云何无众生而说有吾我。云何世俗说。惟愿广分别　此领无众生及世俗说

所问相云何及所问非我　领建立相及非我义

云何为胎藏及种种异身　领胎藏生及名色类

云何断常见　领何故说断常

云何心得定　领云何三昧

言说及诸智　领诸语言及诸智

戒种性佛子　领几戒众生性

云何成及论　领成为几种何名为论

云何师弟子　领弟子几种及阿阇梨

种种诸众生斯等复云何　领男女及不男

云何为饮食聪明魔施设　领念聪明魔及几种施设量

云何树葛藤　领林树蔓草

最胜子所问云何种种刹　领云何日月形乃至如是等无量

仙人长苦行云何为族姓　领释种乃至甘蔗种

从何师受学　领建立何等人

云何为丑陋　领云何卑陋

云何人修行　领修行进退

欲界何不觉阿迦腻吒成　领欲界不成正觉及色究竟天离欲得菩提。阿迦腻吒即色究竟也

云何俗神通　领世俗通

云何为比丘　领毗尼比丘分

云何为化佛。云何为报佛。云何如如佛平等智慧佛　领问佛身

云何为众僧佛子如是问　领三乘僧

箜篌腰鼓华刹土离光明　领问刹土形相

心地者有七　领云何为七地。七地乃已办地。谓思惑已尽慧心显著故曰心地

所问皆如实　总结指大慧所问皆如实义

此及余众多佛子所应问　总结指大慧所失问

一一相相应远离诸见过。悉檀离言说我今当显示次第建立句　总结前生后。即总上问领皆契理离过。以四悉檀当作百八句显示建立

佛子善谛听　戒令听受

此上百八句如诸佛所说　此百八句法。该五法三自性八识二无我。诸佛所说之法无出于此。自此以下结指诸句。一一令人破情遣着故皆言非句。入楞伽云。尔时大慧菩萨摩诃萨白佛言。世尊。何者是一百八句。佛言。大慧。所谓生句非生句云云

不生句生句常句无常句　合云生句非生句。此言不生句生句语倒也。言众生于真如无生境上。妄起生法之见。本自非生故云非生句。若计生法此则有常。以无有生故曰非常

相句无相句住异句非住异句　计常则有相。非常则无相因生有住因住有异。住谓住于世间。异谓从少至老其相变异。住异二句前无问辞。盖问虽略答必详悉也

刹那句非刹那句。自性句离自性句　离即非也

空句不空句断句不断句。边句非边句中句非中句　此二句无问

常句非常句　前云常句。言凡夫于住计常。此言常句言外道计四大性常

缘句非缘句因句非因句。烦恼句非烦恼句爱句非爱句。方便句非方便句　此句无问

巧句非巧句。净句非净句。成句非成句。譬句非譬句。弟子句非弟子句。师句非师句。种性句非种性句。三乘句非三乘句。所有句非所有句。愿句非愿句　此句无问

三轮句非三轮句　此句无问。三轮者。谓身轮现通。口轮说法。意轮鉴机

相句非相句。有品句非有品句。俱句非俱句。缘自圣智现法乐句。非现法乐句　入楞伽云。自证圣智句。非自证圣智句。现法乐句非现法乐句

刹土句非刹土句。阿[少/兔]句非阿[少/兔]句。水句非水句。弓句非弓句。实句非实句。数句非数句　数微尘数也

数句非数句　数上声

明句非明句。虚空句非虚空句。云句非云句。工巧伎术明处句。非工巧伎术明处句。风句非风句。地句非地句。心句非心句。施设句非施设句。自性句非自性句。阴句非阴句。众生句非众生句。慧句非慧句。涅槃句非涅槃句。尔焰句非尔焰句。外道句非外道句。荒乱句非荒乱句。幻句非幻句。梦句非梦句。焰句非焰句。像句非像句。轮句非轮句　入楞伽云。火轮句

揵闼婆句非揵闼婆句。天句非天句。饮食句非饮食句。淫欲句非淫欲句。见句非见句。波罗蜜句非波罗蜜句。戒句非戒句。日月星宿句非日月星宿句。谛句非谛句　牒上如实

果句非果句　此句无问

灭起句非灭起句　入楞伽云。灭句非灭句起句非起句

治句非治句　入楞伽云。医方句非医方句

相句非相句　所答凡有三相前则体相次则标相。此则法相

支句非支句　入楞伽云。支分句。谓支形分段

巧明处句非巧明处句。禅句非禅句。迷句非迷句。现句非现句。护句非护句。族句非族句。仙句非仙句。王句非王句。摄受句非摄受句　此一句无问

宝句非宝句。记句非记句　此一句无问

一阐提句非一阐提句。女男不男句非女男不男句。味句非味句　此一句无问

事句非事句　此一句无问

身句非身句。觉句非觉句。动句非动句。根句非根句。有为句非有为句。无为句非无为句。因果句非因果句　此三句无问

色究竟句非色究竟句。节句非节句。丛树葛藤句非丛树葛藤句。杂句非杂句　此一句无问

说句非说句。毗尼句非毗尼句。比丘句非比丘句。处句非处句。字句非字句。大慧是百八句。先佛所说。汝及诸菩萨摩诃萨应当修学　按今宋本正文。止得百单四句。于中加唐本四句方足。如有品句非有品句下。唐本作有句非有句无句非无句。又缘自圣智现法乐句非现法乐句。唐本开作两句。又起灭句非起灭句亦分作两句。又说句非说句下。唐本更有决定句非决定句。总加四句。此一百八义。文有三段。始则大慧请问。中则如来领释。然所问所领皆无伦次。故不可以定数开合而论之。至后乃结指显示一百八句。句句遣着。然而不多不少。数至此者。盖表对百八烦恼成百八法门也。其为法也。有事有理有性有修有真有妄有迷有悟有教有行有因有果有体有用有即有离有亡有照。一经大旨举在是矣。此下别问别答

尔时大慧菩萨摩诃萨复白佛言。世尊。诸识有几种生住灭。佛告大慧。诸识有二种生住灭。非思量所知。诸识有二种生。谓流注生及相生。有二种住。谓流注住及相住。有二种灭。谓流注灭及相灭　从此至尽文。别问答五法三自性八识二无我也。首问诸识者。盖识即是心。心为万法之本故也。据常途所立诸识。谓第九庵摩罗识即真常净识属佛。第八阿黎耶识即含藏识属菩萨。第七阿陀那识。即传送识属二乘。第六分别事识。亦名波浪识属凡夫。或有译师不立第九者。谓第九即第八异名。今经所明诸识不同常途。据后经文。谓如来藏名识藏。及意根意识眼等五识共为八识。以此诸识约生灭门说。故问有几种生住灭。佛答有二种生住灭。非思量所知者。真如妙性本无生灭。随无明缘而起诸识。故有生住异灭。生谓因缘所生。住谓住止。异谓变异。灭谓灭尽。此不言异者文略耳。然此诸识生灭之相。唯佛智能明。故云非思量所知。言流注生住灭者。谓识蕴于内念念相续。如水流注未始暂停也。言相生住灭者。谓相显于外。根境相对起生住灭也

大慧。诸识有三种相。谓转相业相真相　转相者。无始熏变觉成不觉也。业相者。以不觉故动。则成业也。真相者。随缘不变体性真净也。依起信论云。业相转相现相。乃从真起妄妄动成业。因动故转。见有境界。次第发现也。此不言现而言真者。盖言此识随缘不变故名真耳

大慧。略说。有三种识。广说有八相。何等为三。谓真识现识及分别事识。大慧。譬如明镜持诸色像。现识处现亦复如是　诸识略说有三种者。真识即如来藏识。现识即如来藏所转。亦名识藏。名转而体不转。分别事识即意根意识及五识身。此开藏识为二。合事识为一也。广说有八相者。据后经文。即合上真识现识为一藏识。开上分别事识为七识。谓意根意识眼识耳识鼻识舌识身识也。然此诸识广略开合不同者。良以如来藏是善不善因。随染净缘熏变不同。众生无始恶习所熏。唯逐染缘故。如来藏转名识藏。次第转生诸识。此全真成妄。全理成事也。若能随于净缘。了达诸识皆即真智。如来藏无复转名。则即事而理。反妄归真矣。镜喻现识者。以现识是能生诸法之本。造因招果。如镜之照物妍丑不差也

大慧。现识及分别事识。此二。坏不坏相展转因　现识含藏善恶种子。无失故名不坏。事识以根对境。起憎爱心念念生灭故名为坏。然此二识虽坏不坏。有异而展转相因。非异非不异也

大慧。不思议熏及不思议变。是现识因　熏者。熏炙也。变者转变也。言不思议熏者。全真成妄也。言不思议变者。全理成事也。真妄不一事理体一。不熏而熏不变而变。不可心思口议。如是熏变成现识因

大慧。取种种尘及无始妄想熏。是分别事识因　种种尘者。六尘也。取者。六根取六尘而起爱见也。无始妄想熏者。无始以来起此爱见妄想熏成事识。是为因也

大慧。若覆彼真识。种种不实诸虚妄灭。则一切根识灭。是名相灭　覆者。反复也。谓若能返照真识。则一切爱见妄想自然消灭。能熏妄想既灭。则所熏根识亦泯。是为相灭

大慧。相续灭者。相续所因灭则相续灭。所从灭及所缘灭则相续灭。大慧。所以者何。是其所依故。依者。谓无始妄想。熏缘者。谓自心见等识境妄想　相续灭者。即流注灭也。识之相续是有因缘。因缘若灭则相续灭。因谓无始妄想。缘谓自心所见分别境界。无始妄想即根本无明也

大慧。譬如泥团微尘非异非不异。金庄严具亦复如是。大慧。若泥团微尘异者。非彼所成而实彼成。是故不异。若不异者。则泥团微尘应无分别　此喻明转识与藏识非异非不异。正显藏识真相不灭。以为一经之要。所谓佛语心者其在是欤。泥团喻转识。微尘喻藏识。藏识是真。转识是妄。泥团因微尘而成。其体是一故不可言异。泥团微尘若定是一。则无所分别故。不可言非异。乃喻从真起妄妄灭真显。金为庄严具。其喻亦然。然后合法

如是大慧。转识藏识真相若异者。藏识非因。若不异者。转识灭藏识亦应灭。而自真相实不灭　此明法非一异。谓诸转识与藏识若异者。彼无明风熏动之时。藏识之体应不随缘则堕常见。然藏识是善不善因。非不随缘也。若不异者。转识灭时藏识亦应灭则堕断见。然藏识真相终不可灭。盖众生自性清净心。因无明风动。心与无明俱无形相不相舍离。而心非动性。若无明灭相续则灭。而智性不坏也

是故大慧非自真相识灭。但业相灭。若自真相识灭者。藏识则灭。大慧。藏识灭者。若不异外道断见论议　此明真妄灭不灭所以也。上言转识灭藏识不灭。已显其非异非不异。犹恐大慧未达深意。故复告云。真相不灭但业相灭。盖真是不变之性。本离生灭。业是无明虚妄之相。故有生灭。既反妄归真。则妄灭而真不灭也。真若有灭。何异外道断见论议。论议即戏论。谓外道不实言教也

大慧。彼诸外道作如是论。谓摄受境界灭。识流注亦灭。若识流注灭者。无始流注应断。大慧。外道说流注生因非眼识色明集会而生更有异因。大慧。彼因者说言。若胜妙若士夫。若自在若时若微尘　外道之论不出断常二见。所谓摄受境界灭。则识流注亦灭者。此计断也。摄受境界者。谓心识所取之尘境也。内教谓流注灭者。盖言其相灭耳。而性未尝灭也。外道言灭是为断灭。岂知流注识性出于无始藏识也哉。彼又言。流注生因非眼识色明四缘和合而生。以为别有异因。异因者。若胜妙即胜性。是生梵天之天主也。若士夫亦名丈夫。即十六知见之一。神我之别名也。自在谓大自在天也。及计时节微尘等。为能生者。外道所计生因皆此类也

复次大慧。有七种性自性。所谓集性。自性性。自性相性。自性大种性。自性因性。自性缘性。自性成性自性　此七种自性名义。或约妄释是凡非圣。恐非经意。如下文云。此是三世如来性自性第一义心。又曰。凡夫无性自性。岂非性义是圣非凡耶。故当约圣释。于七中前六不出因果。谓集性自性即万善聚集因也。由集因故有性有相。性内而相外也。大种自性者。谓四大种果也。大种本通凡圣。今约圣报。所谓色常等。常谓真常。即法性五阴果。故有因有缘因亲而缘疏也。因果所成者。成成自性也。即后文第一义心也

复次大慧。有七种第一义。所谓心境界。慧境界。智境界。见境界。超二见境界。超子地境界。如来自到境界　言境界者入楞伽云。所行即所行境界。而有通别之异。前六种通于菩萨及佛。自到境界。第七种唯属于佛。心境界者。即心所造诣第一义处也。心能发慧。慧力既胜则成智用。智用既成则正见现前。正见现前则超断常二见。乃至超越菩萨境界。至如来自到境界也

大慧。此是过去未来现在。诸如来应供等正觉。性自性第一义心　此总结自性第一义。心是佛所证

以性自性第一义心。成就如来世间出世间出世间上上法　自此以下明如来依自性第一义成就自行化他德用也。成就世间者。示同人法而化他也。出世间者通三乘也。出世间上上法者。惟佛与佛能究竟也

圣慧眼入自共相建立。如所建立不与外道论恶见共　圣慧眼者佛知佛见也。自相者自证之法也。共相者化他之法也。由自悟入佛之知见建立种种法门。令诸众生依法修行。亦皆悟入佛之知见。然所建立法门皆是全体起用。故不同外道戏论邪见也

大慧。云何外道论恶见共。所谓自境界妄想见。不觉识自心所现。分齐不通　外道修行亦发邪慧。所见境界不知惟心发现。妄自分别有无故。言妄想见也。言分齐不通者。谓所现境界之相。不能通达也

大慧。愚痴凡夫性。无性自性第一义。作二见论　凡夫无性自性第一义者。迷而不知非实无也。以其迷故。于此性义非有非无中。起有无二见戏论也

复次大慧。妄想三有苦灭。无知爱业缘灭。自心所现幻境随见今当说　三有者。欲界色界无色界。言有者。生死不亡也。苦即生死苦也。无知是无明。爱是思惑。业缘是善恶业缘。此生死烦恼业缘。即苦惑业三道。皆是自心所现虚幻之境。若能了达如幻。则诸境自灭。如入楞伽云。若了境如幻自心所现。则灭妄相三有苦及无知爱业缘

大慧。若有沙门婆罗门。欲令无种有种因果现。及事时住。缘阴界入生住。或言生已灭　沙门此云勤息。谓勤修众善止息诸恶。婆罗门此云净行。此段言二众起有无见过同外道。无种者计自然性也。有种者计此身从微尘生从世性生也。以此为因欲令成果。故云因果现也。及计依事物时节而住。或缘五阴十八界十二入等所生而住。此常见也。或言生已即灭。此断见也

大慧。彼若相续若事若生若有若涅槃若道若业若果若谛破坏断灭论。所以者何。以此现前不可得及见始非分故　若相续谓因果相续。若事谓事物。若生谓阴界入等生。若有谓如上诸法实。是有者。则显涅槃等四谛之法皆无也。乃成其破坏断灭之论。且涅槃与道。是出世间之法。若业缘若苦果。是世间之法。此云四谛。是佛所说真俗法门。彼以为无。成断灭论故。复征释其义云以此现前四谛之法。彼皆以为实无。于我见最初起处。计有计无皆是邪见。非解脱正因之分故也

大慧。譬如破瓶不作瓶事。亦如焦种不作牙事　设此二喻以明外道断见。初喻无果。无果则无因也。次喻无因。无因则无果也

如是大慧。若阴界入性。已灭今灭当灭。自心妄想见无因故。彼无次第生　若谓五阴十八界十二入已灭。则是无因。今灭则是无果。当灭则复无因。以是推之皆是自心妄想所见。彼因既无则无次第相续生矣

大慧。若复说无种有种识三缘合生者。龟应生毛沙应出油。汝宗则坏违决定义。有种无种说有如是过。所作事业悉空无义　此重复破外道转计也。上惟计有计无。为生法之因既被斥矣。若复计有无与识三缘和合而生者。亦无是理。故说喻以晓之。龟既不能生毛。沙既不能出油。则所计义堕。故云汝宗则坏。以其违背大乘决定之义故也。外计以有无二见为本。故总斥云有如是过。既无其本则所作事业因果。皆无实义也

大慧。彼诸外道说有三缘合生者。所作方便因果自相。过去未来现在。有种无种相从本已来成事。相承觉想地转。自见过习气。作如是说　上止言彼说三缘为能生之因。未言其所作之事。所作者何。若方便若因果若自相通乎三世。方便者。外道教法也。因果者。依彼教所修因果也。自相者。自心所现之相也。此三世之事。自其近者言之。若探其本而有无二种之相。相承觉想地转。所谓八万劫前。冥初生觉觉生性性生地。次第转生二十五谛。皆由自己邪见过患熏习余气。作如是说也

如是大慧。愚痴凡夫恶见所害。邪曲迷醉无智。妄称一切智说　愚痴凡夫亦是外道。由着恶见邪见迷无所知。自以为智立教诲人。故妄称一切智说也

大慧。若复诸余沙门婆罗门。见离自性浮云火轮揵闼婆城无生幻焰水月及梦。内外心现妄想。无始虚伪不离自心。妄想因缘灭尽。离妄想说所说观所观受用建立身之藏识。于识境界摄受及摄受者不相应。无所有境界离生住灭。自心起随入分别　此明佛法正说即广前说所现幻境也。见离自性者。谓见一切法悉离自生性执亦离他生共生无因生性执。今总略云自性。以离性执故无生也。譬之如空中云。如旋火轮。如寻香城。如幻如焰如水中月如梦所见。与幻境一也。若达此幻境本无内外。见有内外然从无始妄想虚伪所成。是不离自心。自心性离则妄想因缘灭尽。此即妄想三有苦果灭也。以及能说所说能观所观。至于受用建立身之藏识。一切皆离言于识境界摄受者。境界即六尘。摄受即六根。言及摄受者。即六识也。言不相应者。由了识境空寂则无待对。岂复有生住灭。然后藏识自心得起。随入一切境界。以正智分别无不可也

大慧彼菩萨不久当得生死涅槃平等大悲巧方便无开发方便。大慧。彼于一切众生界。皆悉如幻。不勤因缘。远离内外境界。心外无所见。次第随入无相处。次第随入从地至地三昧境界　法界平等本无生灭。迷之为生死。悟之为涅槃。迷悟虽殊理常平等。菩萨修行自浅至深。故云不久当得生死涅槃平等。此自证也。自证既理起用化他运大悲心。施设善巧方便诱接群生。使其修无作行开发本性。言无开发方便者。即无功用行也。理虽人人本具。非此无功用行。则自行化他皆不成就。彼菩萨既诣此理。则了一切众生皆如幻化。不劳作意。任运远离内外境界诸相。唯一真心更无所见。是为入无相处。无相处即初住破无明显法性处。次第入行向地。从地至地者。从一地至十地也

解三界如幻。分别观察当得如幻三昧度自心现无所有得住般若波罗蜜。舍离彼生所作方便。金刚喻三摩提。随入如来身。随入如如化。神通自在慈悲方便具足庄严。等入一切佛刹外道入处。离心意意识。是菩萨渐次转身得如来身　上了众生界如幻。则知心外无法。至此又了三界如幻。得如幻三昧。度越自心所现境界。不复有种种相。乃得安住智慧彼岸。言舍离彼生所作方便者。离于有生所作乃得无生无作之方便也。金刚喻者。言等觉菩萨用佛智断最后微细无明能断难断故。以金刚至坚至利之物喻之。三摩提者。此云等持。即金刚后心所得之定。从此定转入佛地。如如者。本觉之理也。恒住此理起诸变化故。能神通自在慈悲方便以为庄严。言入一切佛刹者。是入佛界也。言外道入处者。是入魔界也。由能究竟离心意识得无分别智普现色身三昧故也。言转身得如来者。此总结菩萨所证之果也

大慧。是故欲得如来随入身者。当远离阴界入心因缘所作方便生住灭妄想虚伪。唯心直进观察。无始虚伪过。妄想习气因三有。思惟无所有。佛地无生。到自觉圣趣。自心自在到无开发行。如随众色摩尼。随入众生微细之心。而以化身随心量度。诸地渐次相续建立。是故大慧。自悉檀善应当修学　言欲得如来身者。必依己证之果而修因行。应远离五阴十八界十二入种种妄心及因缘和合所作生住灭法虚妄分别。言唯心直进观察者。谓观诸法唯心不涉余途。直观一念三道本无所有。言虚伪过者。烦恼道也。言习气因者。业道也。言三有者。苦道也。于此思惟了无一法。则契佛地无生。到自觉圣趣境界。既得自心无入而不自在。故曰到无开发行。即无功用行也。菩萨至此位中随机应现。如摩尼珠随色而转。以微细智。入众生微细之心。随彼心量说无量度门。令彼所度众生亦由诸地。渐次相续建立法门。菩萨度生莫善于四种悉檀。故总结劝云。应当修学悉檀之义已见前注

尔时大慧菩萨复白佛言。世尊。所说心意意识五法自性相。一切诸佛菩萨所行自心见等所缘境界不和合。显示一切说成真实相。一切佛语心。为楞伽国摩罗耶山海中住处诸大菩萨。说如来所叹海浪藏识境界法身　自所说心意识。至一切佛语心。是大慧述所闻之法。乃佛菩萨之所行者。然不离众生自心境界。言不和合者。不与根尘和合也。盖五法三自性诸法。迷悟共由真妄同出。而有和合不和合之异。和合者妄识也。不和合者真智也。既不和合则显一切所说皆真实相。即诸佛教心之大要也。既述已闻复起后请惟愿为诸菩萨。演说如来前所称叹之法。言海浪藏识者即第八识。此识含藏善恶诸法随染净缘。如海起浪。如来究竟真理法身境界也

尔时世尊告大慧菩萨言。四因缘故眼识转。何等为四。谓自心现摄受。不觉无始虚伪过色习气。计着识性自性。欲见种种色相。大慧。是名四种因缘。水流处藏识转识浪生　此答上问。首言眼等四缘。明转识依藏识生。所谓四缘者。根缘色缘识缘欲见缘也。根缘者根即眼根。眼所对境自心发现。由不觉故妄生执取。色缘者。色尘本空。无始时来执着为色。妄想熏习使之然也。识缘者。识以分别为性。根尘相对而起计着。欲见缘者。虽三缘和合。若不起心欲见。则诸色相犹不见也。由是四缘眼识转生。若推其本起于藏识故。曰水流处。由藏识而生转识。如水起浪也

大慧。如眼识一切诸根微尘毛孔俱生。随次境界生亦复如是。譬如明镜现众色像。犹如猛风吹大海水　心体如海。八识如水流注。七识如暴流。六识如波浪。今依八识流动。得有眼等转识浪生。如眼识余五根。至于一微尘一毛孔。皆与识俱生无不觉知。随次境界生亦如是者。言外尘境界亦与识渐次而生。万法唯识见于是矣。然识之所生有顿有渐。如明镜现众色像者。喻顿生也。如猛风吹大海水者。喻渐生也。镜之现像无有前后。风吹海水则前波起而后波随也

外境界风飘荡心海识浪不断。因所作相异不异。合业生相深入计着。不能了知色等自性故。五识身转。大慧。即彼五识身俱。因差别分段相知。当知是意识因　心为外尘所动如风吹海。诸识浪生相续不断。藏识为因转生诸识。作诸业相有同不同合所作业及所生因。所以深入妄计执着。不知色等自性体空。故眼等五识次第转生。言身者聚集为义。谓聚诸见尘。为一眼识等既生五识。则有意识与之俱缘。故曰即彼五识身俱。然彼五识因五尘差别分段之相。而生知觉。意识因者。言五识是六识之因也

彼身转彼不作是念。我展转相因。自心现妄想计着转。而彼各各坏相俱转。分别境界分段差别。谓彼转　彼身转者。谓彼五识转生六识。而识亦不自谓展转相因而生。皆由自心所现妄计前境。境有生灭转亦随之。或以彼境有变坏之相。识亦俱转。又以彼识分别诸境而识转。故曰谓彼转也

如修行者入禅三昧。微细习气转。而不觉知而作是念。识灭然后入禅正受。实不识灭而入正受。以习气种子不灭故不灭。以境界转摄受不具故灭　此既二乘入灭尽定。以例微细藏识不灭之义。盖二乘之人。入此定不能知是识转。自谓我因灭诸识而入正受。而实未尝灭也。不灭者。以识之习气种子依藏识故也。彼灭尽定。但伏六识不取尘境以为灭耳。摄受不具者。即不取尘境也

大慧。如是微细藏识究竟边际。除诸如来及住地菩萨。诸声闻缘觉外道。修行所得三昧智慧之力。一切不能测量决了　此言藏识微细行相唯有诸佛及登地菩萨能知究竟边际。一切二乘外道所得三昧之力。皆不能知

余地相。智慧巧便分别决断句义。最胜无边善根成熟。离自心现妄想虚伪宴坐山林。下中上修。能见自心妄想流注。无量刹土诸佛灌顶。得自在力神通三昧诸善知识。佛子眷属彼心意意识自心所现自性境界。虚妄之想生死有海业爱无知。如是等因悉已超度。是故大慧。诸修行者。应当亲近最胜知识　余地相者。盖言修习如实行者。以智慧力善巧方便分别诸地相也。决断句义者。即善达诸句义也。善根成熟者。谓于无边佛所。广集善根而最胜也。离自心现妄想虚伪者。谓不妄分别。自心所现能知之耳。山林乃修行之处。下中上修根器不等。悉皆能见自心妄想流注。所以无量刹土诸佛为之灌顶。乃得自在神通三昧。众所知识。是诸菩萨眷属。心意意识所行境界无不知之。则能超越业爱无明生死大海故诫修者。应当亲近如实修学。此段经文词义隐晦。旧注多有不同。今依唐译显白处。释之

尔时世尊欲重宣此义。而说偈言

  譬如巨海浪　　斯由猛风起
  洪波鼓冥壑　　无有断绝时
  藏识海常住　　境界风所动
  种种诸识浪　　腾跃而转生
  青赤种种色　　珂乳及石蜜
  淡味生华果

初八句颂上犹如猛风吹大海水也。青赤色等。此该六尘追颂上外境界风飘荡心海也。青赤是色能起眼识。珂佩是声能起耳识。檀乳是香能起鼻识。木罗石蜜是触能起身识。甘淡是味能起舌识。现在之华未来之果。种种法尘能起意识。是为境界风起心海识浪也

  日月与光明　　非异非不异
  海水起海浪　　七识亦如是
  心俱和合生

此二喻。政谓八识心与六识和合俱生非异非不异。而云七识者。以意根意识兼五识身而言。非谓第七识。日月海水喻本。光明波浪喻末也

  譬如海水变　　种种波浪转
  七识亦如是　　心俱和合生
  谓彼藏识处　　种种诸识转
  谓以彼意识　　思惟诸相义
  不坏相有八　　无相亦无相
  譬如海波浪　　是则无差别
  诸识心如是　　异亦不可得

此依上海浪之喻复开为二义。初喻言异据入楞伽。多此七识亦如是心俱和合生二句。盖此本喻八识转生诸识如海水变起诸波浪。言以彼意识思惟诸相者。以意识思惟六尘等相故曰异也。次喻言不异。偈云不坏相有八者。谓八识无坏相也。无相亦无相者。谓八识本无相可见。诸识同依藏识。亦无相可见。如海浪虽异同一湿性则无差别。诸识唯心亦不可得故曰异亦等也

  心名采集业　　意名广采集
  诸识识所识　　现等境说五

释论云。心意识三一法异名。对数名心能生为意分别为识。又云。前起为心次起为意后了别为识。言心名采集业者。根尘相对一念心起。而生取着成善恶业。意名广采集者由前心转入意根。起贪嗔痴广造诸业。诸识识所识者。谓第六识分别前之五识所受五尘。故云。现等境说五。五即五识也

尔时大慧菩萨以偈问曰

  青赤诸色像　　众生发诸识
  如浪种种法　　云何惟愿说

上云青赤等尘。发生五识如海波浪皆非一异。又云。心能积集业等。故致斯问

尔时世尊以偈答曰

  青赤诸杂色　　波浪悉无有
  采集业说心　　开悟诸凡夫

上二句颂法喻皆空。下颂心意采集成业。要令凡夫知造业之由而悟本性也

  彼业悉无有　　自心所摄离
  所摄无所摄　　与彼波浪同

此颂明所造之业及能造之心悉皆空寂亦同波浪。摄即取也

  受用建立身　　是众生现识
  于彼现诸业　　譬如水波浪

此颂明众生依正二报及所作业。皆自心妄现如水起波。然达妄即真如波即是水。同一湿性焉有差别之相

尔时大慧菩萨复说偈言

  大海波浪性　　鼓跃可分别
  藏与业如是　　何故不觉知

此问言法喻是同。何故众生有知不知

尔时世尊以偈答曰

  凡夫无智慧　　藏识知巨海
  业相犹波浪　　位彼譬类通

凡夫无智不能觉知。藏识如海而常住。业相似浪而转生。举喻引类令彼通解

尔时大慧菩萨复说偈言

  日出光等照　　下中上众生
  如来照世间　　为愚说真实
  已分部诸法　　何故不说实

此之问意。正由请说法身境界。当为说实。而如来但说藏识如海等诸部法相。是故设喻以问。既分诸部。何不说实也

尔时世尊以偈答曰

  若说真实者　　彼心无真实
  譬如海波浪　　镜中像及梦
  一切俱时现　　心境界亦然

如来之意正欲说实。而未说者机未熟耳。故云彼心无真实。由无真实故。如来说藏识转生诸识。如海起浪及镜中之像梦中之事。虽一时俱现皆非真实故。曰心境界亦然也

  境界不具故　　次第业转生
  识者识所识　　意者意谓然
  五则以显现　　无有定次第

此明外尘境界非心本具但随业转生。六识分别五识所取外尘故。云识所识也。意根对法尘。而起意识亦复然矣。五识随五尘而显现。岂定有次第而生耶

  譬如工画师　　及与画弟子
  布彩图众形　　我说亦如是
  彩色本无文　　非笔亦非素
  为悦众生故　　绮错绘众像

此喻正显言说文字无实之义。如来随机说法。如画师之随形图像。然图像虽由彩色笔素而成。其实则非彩色笔素。但为取悦众情假之以绘诸像也

  言说别施行　　真实离名字
  分别应初业　　修行示真实
  真实自悟处　　觉想所觉离
  此为佛子说

言说别施行等者。谓对机施设言教。非实在于言教。以其真实本离名字。所以分别者为应初业。初业谓初发心人也。若有真实心者。则示真实之法。令其修行及其悟真实之处。则能觉所觉俱遣况言说乎

  愚者广分别　　种种皆如幻
  虽现无真实　　如是种种说
  随事别施设　　所说非所应
  于彼为非说

此再释应初业句。虽为愚者广以言教种种分别。其实非真亦犹幻师现出诸相皆非真实。故种种言说随机方便施设耳。言所说非所应者。谓小乘之人。为说真实之法则非所宜。彼翻以为非说。所谓说法不投机。翻成大妄语是也

  彼彼诸病人　　良医随处方
  如来为众生　　随心应量说
  妄想非境界　　声闻亦非分
  哀悯者所说　　自觉之境界

良医随病授药不同。以况如来应量说法有异。然如来所说自觉真实境界。非外道小乘境界也。妄想即外道。入楞伽云。外道非境界。声闻亦复然

楞伽阿跋多罗宝经注解卷第一(上)楞伽阿跋多罗宝经注解卷第一(下)

        宋求那跋多罗奉　诏译

        大明天界善世禅寺住持(臣)僧(宗泐)演福讲寺住持(臣)僧(如[王*巳])奉　诏同注

复次大慧。若菩萨摩诃萨。欲知自心现量摄受及摄受者妄想境界。当离群聚习俗睡眠。初中后夜常自觉悟修行方便。当离恶见经论言说及诸声闻缘觉乘相。当通达自心现妄想之相前　明真实固非外道小乘境界。然而心之本具法门。若能修习何忧不就。故兹结劝。现量尘境无不出于自心。迷而不觉妄想取着。言摄受者能取也。及摄受者所取也。欲了虚妄而显真实。当独处远俗离诸昏散于初中后夜觉悟。所谓修行方便法门。然恶见经论是外道之本。小乘空相是声闻缘觉之病。若解远离则能通达自心所现妄想之相。而造夫真实之境矣

复次大慧。菩萨摩诃萨。建立智慧相住已。于上圣智三相。当勤修学。何等为圣智三相当勤修学。所谓无所有相。一切诸佛自愿处相自觉圣智究竟之相。修行得此已。能舍跛驴心智慧相。得最胜子第八之地。则于彼上三相修生。大慧。无所有相者。谓声闻缘觉及外道相。彼修习生。大慧。自愿处相者。谓诸先佛自愿处修生。大慧。自觉圣智究竟相者。一切法相无所计着。得如幻三昧身。诸佛地处进趣行生。大慧。是名圣智三相。若成就此圣智三相者。能到自觉圣智究竟境界。是故大慧圣智三相。当勤修学　上言法身境界是如来究竟之地。修行之人欲到此地非智莫进。是故建立智慧之相。为修学者之所依住。若不进功何由成就。故诫劝云。于上圣智三相当勤修学。又恐大慧未达三相。复征而释之。然此三相二乘所不能行。故喻如跛驴。最胜子者。即第八地菩萨。不共二乘故云能舍。良以此经虽是大乘。亦兼通教也。言修生者。谓修行而生圣智也。无所有相者。无二乘外道之相也。自愿处相者。诸佛从本立愿修行也。圣智究竟相者。自证中道智相也。中道离空有二边之相。故云无所计着也。三昧身即报身也。诸地处等者。谓化身遍诸佛刹。示进修趣果故云行生。结劝同行者可知

尔时大慧菩萨摩诃萨。知大菩萨众心之所念名圣智事分别自性经。承一切佛威神之力。而白佛言。世尊。惟愿为说圣智事分别自性经百八句分别所依　五法三自性八识二无我。皆是此经所说圣智之事。诸菩萨已闻说八识竟。念欲闻三自性法。是故大慧为再请。但言自性经者。举总而摄别。言百八句分别所依者。谓百八句以分别自性。为所依也

如来应供等正觉。依此分别说菩萨摩诃萨入自相共相妄想自性。以分别说妄想自性故。则能善知。周遍观察人法无我。净除妄想照明诸地。超越一切声闻缘觉及诸外道诸禅定乐。观察如来不可思议所行境界。毕定舍离五法自性诸佛如来法身智慧善自庄严。起幻境界。升一切佛刹兜率天宫乃至色究竟天宫。逮得如来常住法身　如来闵诸菩萨于生法自共相执。为说妄计自性差别义门。知是义已周遍观察。则离人法二我之执。执既离已乃入诸地。所以度越凡小禅定。优入如来不思议境。其五法三自性之妄执。不离而离也。法身智慧庄严者。自行之果圆也。起幻境界者。现土化他也。至于一切佛刹天宫。凡有众生可受化者。无不于中示现受生成等正觉。兜率陀者此云知足。谓于五欲知止足也

佛告大慧。有一种外道。作无所有妄想计着。觉知因尽兔无角想。如兔无角一切法亦复如是。大慧。复有余外道。见种求那极微陀罗骠形处横法各各差别。见已计着无兔角横法。作牛有角想　外道之见无出二种。一者计无。见一切法随因而尽更无有因如兔无角。诸法亦尔。此断见也。二者计有。见大种依微尘而生。大种者四大种也。求那翻依。陀罗骠翻尘。于尘等诸物形量处。横计差别作牛有角想。此常见也

大慧。彼堕二见不解心量。自心境界妄想增长。身受用见立妄想根量。大慧。一切法性亦复如是。离有无不应作想。大慧。若复离有无。而作兔无角想。是名邪想。彼应待观故兔无角。不应作想。乃至微尘分别自性。悉不可得。大慧。圣境界离。不应作牛有角想　彼外道之起有无二见。因不了诸法唯心。但于自心境界增长妄想分别。至于世间资身之具。无非妄想心量。根犹心也。若能达此心量所现境界皆是虚妄。其有无二见则可泯矣。复告大慧。非但心法本空。一切诸法之性。亦本离有无之相。不应妄计。又复若谓有无俱离。作兔无角想。亦是邪计。言待观者。待谓待对。谓牛角之有观兔角之无。亦非真空。故云不应作想。至于微尘自性求其体相皆不可得。良以圣智境界。本离彼见。是故于此不应分别也

尔时大慧菩萨摩诃萨白佛言。世尊。得无妄想者。见不生相已。随彼思量观察不生妄想言无耶　既斥外道有无皆非正因故。又问云。今正教得无妄想者。唯见不生相而已。与彼外道观察不生妄想言无者何异耶

佛告大慧。非观察不生妄想言无。所以者何。妄想者。因彼生故。依彼角生妄想。以依角生妄想。是故言依因故。离异不异故。非观察不生妄想言无角　答先正拣非。言非观察等者。盖了妄想无自性为无。不同彼分别对有言无。盖彼以分别妄想为生法之因。如因角有无而起分别故。云以依角生妄想。言离异不异者。异谓依角而起有无分别。不异谓角无分别。离此见故。故云非观察不生妄想言无角也

大慧。若复妄想异角者。则不应角生。若不异者。则因彼故。乃至微尘分析推求悉不可得。不异角故彼亦非性。二俱无性者。何法何故而言无耶。大慧。若无故无角。观有故言兔无角者。不应作想。大慧。不正因故。而说有无。二俱不成　此复妄想异角等者。再释上义。若谓分别与角异者。则角非所依之因。若不异者。因彼而起分别。若分析至于微尘。悉不可得者。则有角无角二见俱泯故。曰不异角故。彼亦非性。非性者非实性也。若有无二法俱无性者。指何法而言无耶。言无故无角者。谓异于有角。而言无角者。决无是理。故云不应作想。言不正因者。谓不得正因论有无者。皆无实义故云二俱不成也

大慧。复有余外道见。计着色空事形处横法。不能善知虚空分齐。言色离虚空。起分齐见妄想　重举外计色空之义。以辩其非因。如入楞伽云。复有外道见色形状虚空分齐而生执着。言色异虚空。起于分别

大慧。虚空是色随入色种。大慧。色是虚空持所持处所建立。性色空事分别当知。大慧。四大种生时自相各别。亦不住虚空。非彼无虚空　上言不善分别色空。此言空即是色色即是空。持所持处者。谓色为虚空所持。于所持处建立诸色则空外无色互为能所。云何而言离虚空起分齐见也。言性色空事者。谓性色性空之事。当如是分别也。入楞伽云。色空分齐应如是知。四大种者。地水火风也。此四大生时。坚湿暖动自相各别。虽不住于虚空。未尝离于虚空。故云非彼无虚空也

如是大慧。观牛有角故。兔无角。大慧。又牛角者。析为微尘。又分别微尘刹那不住。彼何所观故而言无耶。若言观余物者。彼法亦然　观牛有角等者。是对牛角之有。言兔角之无也。此牛角析为微尘。又分分析之至于邻虚。如是则觉无觉相。求刹那住相亦不可得。刹那者微细念也。彼外道计无者。对牛角之有而言。牛角求之既无微尘可得。不知对何物而言无耶。入楞伽云。若待余物彼亦如是待即对也

尔时世尊告大慧菩萨摩诃萨言。当离兔角牛角虚空形色异见妄想。汝等诸菩萨摩诃萨当思惟自心现妄想随入为一切刹土最胜子以自心现方便而教授之　此结劝离二种见。又曰。当思惟自心现妄想。欲知妄想有无之实。但当返观自心是果有耶果无耶。亦有亦无非有非无思之自得。亦当以此教导于他。故曰随入一切刹土。最胜子犹佛子也

尔时世尊欲重宣此义而说偈言

  色等及心无　　色等长养心
  身受用安立　　识藏现众生
  心意及与识　　自性法有五
  无我二种净　　广说者所说
  长短有无等　　展转互相生
  以无故成有　　以有故成无
  微尘分别事　　不起色妄想
  心量安立处　　恶见所不乐
  觉想非境界　　声闻亦复然
  救世之所说　　自觉之境界

色等及心无者。颂上妄想自性不出色等外尘及内识。心以理言之本无所有。此一无字断妄利刀莫过乎此。承当得去何想不除。但凡夫不了而起妄想。反取以长养自心。故身受用等物由之建立。自本而言藏识所现。故心意识次第而生。自性法有五者。约三自性。立名相等五法及二无我也。广说等者。颂上有无妄想及观待等皆非正因也。微尘分别事不起色等。颂上析角无角邪计妄想也。心量安立处者。颂上思惟自心离有无计。即第一义安立之处。非外道小乘恶见觉想所乐境界。乃佛所说自觉境界也

尔时大慧菩萨为净除自心现流故。复请如来白佛言。世尊。云何净除一切众生自心现流。为顿为渐耶　自心现流者。谓八识自心现行流注烦恼。亦谓之自心现过患习气。大慧。为此请净除之法。为顿耶为渐耶

佛告大慧。渐净非顿。如庵罗果渐熟非顿。如来净除一切众生自心现流。亦复如是。渐净非顿。譬如陶家造作诸器渐成非顿。如来净除一切众生自心现流。亦复如是。渐净非顿。譬如大地渐生万物非顿生也。如来净除一切众生自心现流。亦复如是。渐净非顿。譬如人学音乐书画种种伎术渐成非顿。如来净除一切众生自心现流。亦复如是。渐成非顿。譬如明镜顿现一切无相色像。如来净除一切众生自心现流。亦复如是。顿现无相无有所有清净境界。如日月轮顿照显示一切色像。如来为离自心现习气过患。众生亦复如是。顿为显示不思议智最胜境界。譬如藏识顿分别知自心现及身安立受用境界。彼诸依佛亦复如是。顿熟众生所处境界。以修行者安处于彼色究竟天。譬如法佛所作依佛光明照耀。自觉圣趣亦复如是。彼于法相。有性无性恶见妄想照令除灭　此段示渐顿净相。佛告大慧下示渐净相。文凡四喻。有法有喻有合文皆可见。譬如明镜下示顿净相。亦有四喻。初无相色像者。为即明之像。像体本空。以喻法中无相境界本无所有。故云无有所有藏识喻云。顿分别知者。非藏识分别。乃分别藏识所现境界。如镜现像。此喻依佛顿熟大根众生所居之境。言依佛者报身佛也。以报身依法身故。言譬如法佛所作依佛者。入楞伽云。譬如法佛顿现报佛及以化佛是也。自觉圣趣者。即自证圣境。彼外道有无性执恶见。照了令灭也

大慧。法依佛说一切法入自相共相自心现习气因相续妄想自性计着因种种不实如幻。种种计着不可得　法依佛者。法即法身体也。依佛即报佛用也。谓全体起用说一切法。法即大乘法也。入自相共相等者。言众生迷于本性入于自相共相之执。是自心所现烦恼。名习气因。由烦恼相续妄计造诸结业。名计着因。由烦恼结业。受诸虚妄生死。故云不实如幻。此之三道该乎九界。故云种种计着。然此三道本是三德。众生迷之流转三道。佛说此法令其了达自性本空。即妄成真真妄俱泯。故曰不可得也

复次大慧。计着缘起自性。生妄想自性相。大慧。如工幻师依草木瓦石作种种幻起一切众生若干形色起种种妄想。彼诸妄想亦无真实　此言自共相等诸法不出二种自性。由缘起自性。而生妄想自性之相。故复以喻显之。依草木等作种种幻。此喻缘起自性也。若于形色等者。谓妄想自性也。彼诸妄想如幻师作诸幻相。故云亦无真实也

如是大慧。依缘起自性。起妄想自性。种种妄想心种种相。行事妄想相。计着习气妄想。是为妄想自性相生。大慧。是名依佛说法　上以幻法喻诸妄想。此合前喻。言种种妄想心等者。因有心则有想。有想则有行。有行则有事无非妄想。即前三道之相。但开合异耳。入楞伽云。由取着境界习气力故。于缘起性中。有妄计性种种相现。是名妄计性生。文显故引注于此。是名依佛说法结也

大慧。法佛者。离心自性相。自觉圣所缘境界建立施作　法佛修德法身也。言离心自性相者。离妄念也。且法身究竟何所不离。而特言心者。以心为万法之本。心若不亡则一切法生。今言离相则诸法寂灭。寂灭相者。法身之谓也。既言离相则法身名相何自而立故曰。自觉圣所缘境界建立施作。所谓强指法性为法身。斯乃无名之名。非相之相也

大慧。化佛者。说施界忍精进禅定及心智。慧离阴界入解脱识相分别。观察建立超外道见无色见　化佛者即应身佛也。说三乘法度诸众生所说六度者。菩萨法也。离五阴十八界十二入。及解脱识相分别者。二乘法也。观察建立。即后文二种觉义乃菩萨自行化他法也。超外道见者。离断常二见也。无色见者。计无色定为涅槃定。即受想心灭也

大慧。又法佛者离攀缘。攀缘离一切所作根量相灭。非诸凡夫声闻缘觉外道计着我相所著境界。自觉圣究竟差别相建立。是故大慧。自觉圣究竟差别相。当勤修学。自心现见应当除灭　又法佛者重示所离。前言离心自体离也。今复示离所离之境离也。离攀缘则异于凡夫。离攀缘离则异于二乘。盖二乘虽离前尘。又着于空。佛则不然也。一切所作根量相灭者。异于外道也。故曰非诸凡夫乃至所著境界。所离既极则惟自觉圣境界而已。而言究竟差别相者。究竟乃极于果位。差别乃以无为法而有差别。无差之差也。结劝有二。劝修学结当文。次除灭结上自心现流也

复次大慧。有二种声闻乘通分别相。谓得自觉圣差别相。及性妄想自性计着相。云何得自觉圣差别相声闻。谓无常苦空无我境界。真谛离欲寂灭。息阴界入自共相。外不坏相如实知。心得寂止。心寂止已禅定解脱三昧道果正受解脱。不离习气不思议变易死。得自觉圣乐住声闻。是名得自觉圣差别相声闻　上勉菩萨修自觉圣。智既有大小不同故。出声闻所证之相。有二种异。自觉圣差别相者。所证之理也。性妄想自性计着相者。执教起见也。虽同是声闻。得失永异。无常苦空无我者。声闻所修析空之观也。境界者。所空之境也。真谛者真理也。离欲寂灭者。离三界爱欲入无余涅槃也。息灭五阴十八界十二入自相共相自共相。即总别相也。外不坏相如实知者。谓声闻不能如实了知生死相即涅槃相。故以为外也。以必得寂灭而后心止。心既止寂故。得禅定乃至正受解脱。不离习气等者。所破烦恼有正有习。但能断正离分段生死。未能断习。犹有变易生死。分段者。三界内支形分段生死也。变易者。方便土因移果易生死也。言不思议者。此变易生死非凡夫所能思议也。乐住者。谓声闻乐住于真空涅槃也

大慧。得自觉圣差别乐住。菩萨摩诃萨。非灭门乐正受乐。顾悯众生及本愿不作证。大慧。是名声闻得自觉圣差别相乐。菩萨摩诃萨。于彼得自觉圣差别相乐。不应修学　此言菩萨亦证真谛而不住着。言非灭门者。不同小乘住寂灭门趣正受乐。言顾悯众生等者。谓菩萨以悲愿度生。不取着涅槃也。此重结指是声闻所得三昧之乐。然菩萨于此三昧不应修学

大慧。云何心妄想自性计着相声闻。所谓大种青黄赤白坚湿暖动。非作生自相共相。先胜善说见已。于彼起自性妄想。菩萨摩诃萨。于彼应知应舍。随入法无我相。灭人无我相见。渐次诸地相续建立。是名诸声闻性妄想自性计着相　此段征释着相声。闻初释性。妄想谓四大种色。各有自然之性。如地以坚为性。水以湿为性。火以暖为性。风以动为性。言非作生者。非造作而生也。仍于阴界入自共相而生执着。先胜是佛。谓佛善巧宣说。言执教声闻不能了达自性本空见彼境界诸相起自性妄想。为菩萨者。当知是过而舍离之。随入法无我相等。入楞伽云。离人无我见。入法无我相。渐入诸地。是名下结

尔时大慧菩萨摩诃萨白佛言。世尊。世尊所说常不思议。自觉圣趣境界。及第一义境界。世尊非诸外道所说常不思议因缘耶　如来所谈常不思议。与外道所说名同。恐学者滥真堕妄故举以为问。名同义异具见下文。所言常与不思议。无出二种境界。常即自觉圣趣。不思议即第一义。自觉常智也。圣趣常境也。由常智而契常境故。名为常第一义体绝言思故。云不思议也。岂外道邪见所可同也

佛告大慧。非诸外道因缘得常不思议。所以者何。诸外道常不思议。不因自相成。若常不思议。不因自相成者。何因显现常不思议。复次大慧。不思议若因自相成者。彼则应常。由作者因相故。常不思议不成　答言非诸外道因缘等者。盖外道修证非正因缘。因非正因果非正果。故征释而斥之。不因自相成者。谓非自觉相所成。则常不思议境界之果亦不成也。彼因若从自觉相成。则因常而果亦常也。言由作因相等者。由所作之因是邪计故。所以常不思议不成果也

大慧。我第一义常不思议。第一义因相成。离性非性得自觉相故有相。第一义智因故有因。离性非性故。譬如无作虚空涅槃灭尽故常。如是大慧。不同外道常不思议论。如是大慧。此常不思议。诸如来自觉圣智所得如是故。常不思议自觉圣智所得。应当修学　此对外道之非。而显正教之是。言第一义因相成等者。此第一义。即是中道实相。以是为因即是常因。以是为相即是常相。远离有无之过。言离性则非有。离非性则非无。非有非无正显中道。中道绝待故常。常故妙。妙故不可思议。此所以为如是究竟常不思议异彼外道无自相因。故复言有因有相。言譬如无作虚空等者。虚空以无为故常。涅槃以灭尽故常。此常不思议。则与外道诤论自不侔矣。言诸如来等者。佛言。非但我法如是。诸佛所证常不思议。无不然也。故诫菩萨应当修学

复次大慧。外道常不思议无常性。异相因故。非自作因相力故常。复次大慧。诸外道常不思议。于所作性非性无常。见已思量计常　此斥外道无常性所以。难其无果。以其因非正因故。复对因反复斥之。言异相因者。非我自因之相也。彼言常者。非自作正因实相之力所成之常。乃非常计常之常。岂显常性之果哉。又复外道所计常不思议。乃言。世间所作之法有已还无。悉是无常性非性即有无也。作是见已妄计神我。以为常不思议。故云思量计常

大慧。我亦以如是因缘所作者性非性无常见已。自觉圣境界说彼常无因。大慧。若复诸外道因相。成常不思议。因自相性非性。同于兔角。此常不思议。但言说妄想。诸外道辈有如是过。所以者何。谓但言说妄想同于兔兔角。自因相非分　又曰我亦如是因缘者。谓如来亦见彼性无常。而修于常显自觉圣境界。而后乃知彼无常性故。说彼常无因。又若以外道邪因邪相。成常不思议者。然彼因自相性。但有言说而无实义。故云同于兔角。诸外道辈下结过。其略有四。言说妄想一也。自因相非分二也。非自觉得相三也。思量计常四也。故云有如是过也

大慧。我常不思议因。自觉得相故。离所作性非性故常。非外性非性无常思量计常。大慧。若复外性非性无常思量计常不思议常。而彼不知常不思议自因之相。去得自觉圣智境界相远。彼不应说　我常不思议等者。佛谓我之所得不思议。以自证为因相。不同外道有已还无为无常以神我思量计常。若复外性等者。复斥外计亦有四义。初斥思量计常。二名不知常不思议自因之相。三斥去佛所得相远。四彼不应说者。斥其但有言说也

复次大慧。诸声闻畏生死妄想苦。而求涅槃。不知生死涅槃差别一切性妄想非性。未来诸根境界休息作涅槃想。非自觉圣智趣藏识转。是故凡愚说有三乘。说心量趣无所有。是故大慧。彼不知过去未来现在诸如来自心现境界。计着外心现境界。生死轮常转　小乘畏惧生死忻求涅槃。不知生死涅槃差别之相皆是妄想无有实性。此小乘智眼。见未来根尘息灭。认为涅槃。岂真所谓自觉圣智所趣之境。亦非藏识所转之涅槃也。言凡愚说有三乘者。谓生死即涅槃。大乘之法非彼所知。为说小乘真空涅槃。心量无所有即真空也。而又不知三世诸佛涅槃妙心自心发现非别有也。妄计心外有法。起惑造业轮转生死也

复次大慧。一切法不生。是过去未来现在诸如来所说。所以者何。谓自心现性非性。离有非有生故。大慧。一切性不生。一切法如兔马等角。是愚痴凡夫不觉妄想。自性妄想故。大慧。一切法不生。自觉圣智趣境界者。一切性自性相不生。非彼愚夫妄想二境界。自性身财建立趣自性相。大慧藏识摄所摄相转。愚夫堕生住灭二见希望一切性生。有非有妄想生。非圣贤也。大慧。于彼应当修学　诸佛分上觅无生尚叵得。况一切法乎。良由众生无始着于诸法。是故诸佛破其昔计故言不生。以一切法唯自心现性无实性。岂但离乎有生。亦离无生。涅槃经。所谓不生不生是也。一切性不生等者。复约迷悟以示得失。谓不能了生即无生。但言一切性不生。计着一切法如兔马之无角。此愚夫不觉妄想。是自性之妄想故也。非今所谓不生。若言一切法不生。是佛自觉圣智趣境界者。则一切法性相俱不生此真无生。非彼愚夫妄想分别有无二境也。言自性身财等者。如入楞伽云。身及资生器世间等。一切皆是藏识影像。所取能取二种相现。愚夫不了堕生住灭有无二见。取着一切性生。不出有无妄想。实非圣贤所得无生。言于彼者。于诸佛所说无生。应当修学也

复次大慧。有五无间种性。云何为五。谓声闻乘无间种性。缘觉乘无间种性。如来乘无间种性。不定种性各别种性　论其种性本无差别。无始熏习或内或外或大或小或定或不定。此经所以明。夫种性有五言无间者。谓其种性纯一无间杂也

云何知声闻乘无间种性。若闻说得阴界入自共相断知时。举身毛孔熙怡欣悦。及乐修相智。不修缘起发悟之相。是名声闻乘无间种性。声闻无间见第八地。起烦恼断习烦恼不断。不度不思议变易死。度分段死正师子吼。我生已尽梵行已立不受后有。如实知修习人无我。乃至得般涅槃觉　声闻厌苦心切急于取证。故闻说四谛知苦断集慕灭修道之时。则身心悦豫。阴界入自共相。虽开合不同。即是苦谛。相智者。四谛之总相智也。声闻根钝乐修此智。不修缘起发悟之相者。缘即十二因缘。乃缘觉所修而发悟者。而声闻不乐修也。声闻以无间三昧。见第八辟支佛地。断现行见思烦恼。未断无明别惑。言习烦恼者。即无明也。以故未能超越变易生死。但能超越分段生死苦海耳。师子吼即无畏说也。谓至八地说言。我生已尽断苦集也。梵行已立不受后有。修道证灭也。皆实不虚故。云如实知也。修习人无我乃至得涅槃觉。谓空人执而得涅槃证真空也

大慧。各别无间者。我人众生寿命长养士夫。彼诸众生作如是觉求般涅槃。复由异外道说。悉由作者见一切性已。言此是般涅槃。作如是觉。法无我见非分。彼无解脱。大慧。此诸声闻乘无间外道种性。不出出觉。为转彼恶见故。应当修学　各别无间者。此言着相声闻不异外道而言无间。于我人知见等各各差别之法。计为涅槃。而不知此是生死根本。反以为觉而取证也。复有一种计一切法悉由造作而有。非因计因。见一切性是为涅槃。如声闻之乐灭修道。然于法无我解脱。实非其分。名为佛子。实是外道。故云无间外道。虽欲出离三界。而不能出故。云不出出觉。亦劝令学者当转彼恶见。而趣如来种性也

大慧。缘觉乘无间种性者。若闻说各别缘无间。举身毛竖悲泣流泪。不相近缘所有不着。种种自身种种神通。若离若合种种变化。闻说是时其心随入。若知彼缘觉乘无间种性已。随顺为说缘觉之乘。是名缘觉乘无间种性相　缘觉者从佛禀教。观十二因缘。觉真谛理名为缘觉。亦名独觉者。出无佛世睹缘自悟也。各别缘无间者。闻说十二因缘因果循环。而悟无生适其所愿。悲感交集至于流泪。言不相近等者。谓乐独善寂修远离行。凡所有相皆不能着。或时为说身通变化。或离一身为多。或合多身为一。闻如是说心有所入。菩萨知彼缘觉种性。当为说此缘觉乘法也

大慧。彼如来乘无间种性有四种。谓自性法无间种性。离自性法无间种性。得自觉圣无间种性。外刹殊胜无间种性。大慧。若闻此四事一一说时。及说自心现身财建立不思议境界时。心不惊怖者。是名如来乘无间种性相　如来种性无间者。谓其性圆融无碍也。言四种者。一自性法即如来藏。自性清净心也。二离自性法。谓此性离性执也。三得自觉圣。即如来究竟觉智也。四外刹殊胜。谓如来悲愿严土摄生。种种殊胜也。入楞伽云。所证法有三种者。合自性法离自性法为一。此三种即法报应三身也。及说自心现身财等者。入楞伽云。闻自心所现身财建立阿赖耶识不思议境。不惊不怖不畏。当知此是如来乘性

大慧。不定种性者。谓说彼三种时。随说而入随彼而成。大慧。此是初治地者。谓种性建立。为超入无所有地故。作是建立。彼自觉藏者。自烦恼习净见法无我。得三昧乐住声闻。当得如来最胜之身　不定种性者。闻说声闻缘觉如来三种法时。随生信解而顺修学从小入大。其性可移故言不定。初治地者即干慧地人。为其说不定种生。令彼超入无所有地。此地即第七已办地。作是建立者。作是说也。彼自觉藏等者。入楞伽云。彼住三昧乐声闻。若能证知自所依识。见法无我净烦恼习。毕竟当得如来之身。自所依识即自觉藏第八识也。烦恼习即无明也

尔时世尊欲重宣此义而说偈言

  须陀槃那果　　往来及不还
  逮得阿罗汉　　是等心惑乱

须陀槃那者。即须陀洹。此云预流。能断三界见惑。预入圣人之流。此初果也。往来者。梵语斯陀含。能断欲界前六品思惑。后三品未断。于人天中更一往来。此二果也。不还者。梵语阿那含。断欲界思尽。更不来欲界受生。此三果也。阿罗汉四果也。是四果人虽断见思取证小果。而未能断尘沙无明二惑。是为惑乱也

  三乘与一乘　　非乘我所说
  愚夫少智慧　　诸圣远离寂

三乘者。声闻缘觉不定三种性也。一乘如来种性也。非乘各别种性也。如来之意但说一乘。为机器不齐故。说三乘非乘引权归实。诸圣远离寂。即乐入寂灭。四果圣人也

  第一义法门　　远离于二教
  住于无所有　　何建立三乘

第一义门是为寂理。岂有权实之殊。如来住此寂理一法不立。况三乘乎

  诸禅无量等　　无色三摩提
  受想悉寂灭　　亦无有心量

诸禅者。四禅也。无量者。四无量心也。无色者。四无色定也。三摩提者。谓等持即三昧也。受想寂灭者。小乘灭尽定也。此等诸法心量都尽也

大慧。彼一阐提非一阐提。世间解脱谁转。大慧。一阐提有二种。一者舍一切善根。及于无始众生发愿。云何舍一切善根。谓谤菩萨藏及作恶言。此非随顺修多罗毗尼解脱之说。舍一切善根故不般涅槃　一阐提是梵语此翻信不具。亦云极恶。非一阐提者。非定是极恶若定是极恶。则永无转恶为善得解脱时也。然阐提现行虽恶性不断善。若能照性亦得成佛。故又告云。阐提有二种。舍一切善根者。此真极恶人也。及于无始众生发愿者。此菩萨阐提也。云何舍一切等者。征释极恶之义也。谤菩萨藏及作恶言。此乃人法俱谤。安肯随顺经律解脱之法而入涅槃。所谓阐提断修善尽者是也

二者菩萨本自愿方便故。非不般涅槃。一切众生而般涅槃。大慧。彼般涅槃。是名不般涅槃法相。此亦到一阐提趣　此言大乘菩萨以本愿方便欲令一切众生悉入涅槃而后涅槃。言不般涅槃法相者。菩萨了生死即是涅槃。涅槃本具非别有涅槃可入。所谓清净行者不入涅槃者是也。言亦到一阐提趣者。盖菩萨了恶即善。无善可修。趣同阐提舍一切善及不入涅槃故也

大慧白佛言。世尊。此中云何毕竟不般涅槃。佛告大慧。菩萨一阐提者。知一切善法本来般涅槃已。毕竟不般涅槃。而非舍一切善根一阐提也。大慧。舍一切善根一阐提者。复以如来神力故。或时善根生。所以者何。谓如来不舍一切众生故。以是故。菩萨一阐提不般涅槃　此征释菩萨阐提不般涅槃之所以。言本来般涅槃等者。经云。一切众生即涅槃相。不可复灭。然菩萨非终不般涅槃。盖了修即性离涅槃相也。或时善根生等文显可见

复次大慧。菩萨摩诃萨当善三自性。云何三自性。谓妄想自性。缘起自性。成自性　分别自性乃此经之要领。前已略明。今复详说

大慧。妄想自性从相生。大慧白佛言。世尊。云何妄想自性从相生。佛告大慧。缘起自性事相相行。显现事相相。计著有二种妄想自性。如来应供等正觉之所建立。谓名相计着相。及事相计着相。名相计着相者。谓内外法计着。事相计着相者。谓即彼如是。内外自共相计着。是名二种妄想自性相。若依若缘生。是名缘起　言妄想自性从相生者。正从缘起相生也。缘起者。谓从因缘起乎事相事相显现而生二种计着。言相相者。事相非一也。如来建立者。即如来为众生。演说妄想自性。以令了妄无妄也。名相计着相者。谓于根尘内外法中。计著名相。事相计着相者。谓即于彼根尘法上。不了性空计着自相。共相。若依若缘生。正明缘起自性。依即因也。谓诸法从因缘而生。因缘有根尘因缘。有业惑因缘。而业惑又从根尘而起。凡世出世间一切诸法。无有不从因缘而生。龙树所谓因缘所生法是也

云何成自性。谓离名相事相妄想。圣智所得及自觉圣智趣所行境界。是名成自性如来藏心　成即成就。言离名相事相妄想者。谓诸佛圣人。观因缘所生之法即空即假即中。离诸妄想。成就正智如如也。圣智所得即正智也。自觉圣智即如如也。合此二法成一自性。是为如来藏心

尔时世尊欲重宣此义而说偈言

  名相觉想　　自性二相　　正智如如
  是则成相

名相即缘起自性。觉想即妄想自性。正智如如即成自性。此摄五法为三自性。故知五法三自性。特开合异耳

大慧。是名观察五法自性相经。自觉圣智趣所行境界。汝等诸菩萨摩诃萨。应当修学　一经所说虽通五法三自性。劝修从要。乃为自觉圣智故。兹结劝也

复次大慧。菩萨摩诃萨善观二种无我相。云何二种无我相。谓人无我及法无我。云何人无我。谓离我我所。阴界入聚无知业爱生。眼色等摄受计着生识。一切诸根自心现。器身藏自妄想相施设显示　言善观人法无我相者。谓用二空妙观。破生法二执也。在他经则曰生法二空。此云人无我法无我。无即空也。人乃众生假名。法乃五阴实法。凡夫于此假实我见偏重。故以无我破之。若达无我则一切离着。显出本性妙人妙法矣。人无我中。言离我我所者。我即假名。我所即实法也。盖假不自假。依实法而有假名。若推假必兼其实。故曰阴界入聚。无知即烦恼。谓实法从烦恼业爱所生。眼色等者。谓眼等诸识。取于色等诸尘。器身藏者。器即依报。谓世间如器。身即正报藏即藏识。入楞伽云。又自心所见身器世间。皆是藏心之所显现。此等诸法求其妄执皆不可得。是为人无我也

如河流如种子如灯如风如云。刹那展转坏躁动如猿猴。乐不净处如飞蝇。无厌足如风火。无始虚伪习气因。如汲水轮生死趣有轮。种种身色如幻术神咒机发像起。善彼相知。是名人无我智　河流等五喻刹那坏相。躁动等三乃虚妄识相。故以猿蝇风火喻之。然皆无始虚妄习因。堕于生死三有轮转。故以汲井轮喻之种种身色等者。此喻幻身。如幻术。能使机发神咒能使像起。入楞伽云。譬如死尸咒力故行。亦如木人因机运动。善彼相知。即善知如上喻相。是观人无我妙智也

云何法无我智。谓觉阴界入妄想相自性。如阴界入离我我所。阴界入积聚。因业爱绳缚展转相缘生无动摇。诸法亦尔离自共相。不实妄想相妄想力。是凡夫生非圣贤也。心意识五法自性离故　法无我智从实法直示。谓觉知阴界入相是妄计性。如阴界入等者。例前人无我观离我我所。但由阴等积聚业爱缠缚。互为缘起推其自性了不可得。故曰无动摇。动摇即造作也。入楞伽云。无能作者。既无能作安有所作诸法。故云离自共相。然此虚妄之相。是凡夫妄想分别。非诸圣贤。既了法法本空。尚何妄想之有哉。故曰自性离也。离非远离即达其性亡耳

大慧。菩萨摩诃萨当善分别一切法无我善法无我。菩萨摩诃萨不久当得初地。菩萨无所有观地相。观察开觉欢喜。次第渐进超九地相得法云地。于彼建立无量宝庄严大宝莲华王像大宝宫殿。幻自性境界修习生。于彼而坐。同一像类诸最胜子眷属围绕。从一切佛刹来。佛手灌顶如转轮圣王太子灌顶。超佛子地。到自觉圣智法趣。当得如来自在法身。见法无我故。是名法无我相。汝等诸菩萨摩诃萨。应当修学　此结劝利益文中。言当得初地者。欢喜地也。无所有等者。谓菩萨用中道妙观。了诸地相无有障碍。如是观察故。开觉而生欢喜。或超或渐至法云地。住此地已有无量宝庄严境界而现其前。幻自性者。由修习幻性法门。感如是报。同一像类等者。谓法身菩萨之类皆来围绕。诸佛亦来手摩其顶灌顶。以下如文可见

尔时大慧菩萨摩诃萨复白佛言。世尊。建立诽谤相。惟愿说之。令我及诸菩萨摩诃萨离建立诽谤二边恶见。疾得阿耨多罗三藐三菩提觉。已离常建立。断诽谤见不谤正法　真如界中尚不当无安得言有。非有说有名建立常见也。非无说无名诽谤断见也。大慧。设此以问。云何离此二见。当得菩提不谤正法耶

尔时世尊受大慧菩萨请已而说偈言

  建立及诽谤　　无有彼心量
  身受用建立　　及心不能知
  愚痴无智慧　　建立及诽谤

言此建谤皆由心量。然心量之实求不可得。如来如此直示。令彼凡迷了本无有离诸邪见。言身受用建立者。身即色身正报也。受用即资财依报也。由愚痴无智。不知是自心妄现。堕于二见

尔时世尊于此偈义。复重显示告大慧言。有四种非有有建立。云何为四。谓非有相建立。非有见建立。非有因建立。非有性建立。是名四种建立。又诽谤者。谓于彼所立无所得。观察非分而起诽谤。是名建立诽谤相　上言建立诽谤是断常邪见。而未详说名义故列其名而后释义。名相固多其略有四。曰相曰见曰因曰性。皆言非有建立者。谓其本无强作有见。诽谤相不从他起。至于建立法中。求不可得以作空想。故云于彼所立无所得言观察非分者。入楞伽云。不善观察盖不能了真空不空。而起诽谤之见也

复次大慧。云何非有相建立相。谓阴界入非有自共相。而起计着。此如是此不异。是名非有相建立相。此非有相建立。妄想无始虚伪过。种种习气计着生　此释建立初相中。言非有相建立者。谓于阴界入。自相共相本无所有而生计着。云此如是此不异。如是者自相也。不异者共相也。然此非有相建立相非始今世。故云无始虚伪习气计着生也

大慧。非有见建立相者。若彼如是阴界入我人众生寿命长养士夫见建立。是名非有见建立相　非有见等者。此见亦从我所上起。谓于阴界入中。妄起我人众生等见故。云非有见建立也

大慧。非有因建立相者。谓初识无因生。后不实如幻。本不生。眼色明界念前生。生已实已还坏。是名非有因建立相　此因建立言初识无因生者。谓最初识念无因而生。生后不实如幻。既然如幻岂有生乎。眼色明界等者。言初识本无。后因眼等四缘一念前生。生已实有实已还坏。是为生灭故皆非也

大慧非有性建立相者。谓虚空灭般涅槃非作。计着性建立。此离性非性。一切法如兔马等角。如垂发现。离有非有。是名非有性建立相　性建立中。言虚空灭般涅槃者。即三无为也。虚空谓虚空。无为灭谓非择灭。无为般涅槃谓择灭无为。此三无为皆无作性。但邪计执着建立为有言离性非性者。谓一切诸法本来非有非无。如兔马等角。是喻非有。如垂发由翳目而生。是喻非无

建立及诽谤愚夫妄想。不善观察自心现量。非圣贤也。是故离建立诽谤恶见。应当修学　此总结斥。由愚夫不善观自心现量非有非无。而妄计有无。实非圣贤。故劝菩萨离此二见当修学也

复次大慧。菩萨摩诃萨善知心意意识五法自性二无我相趣究竟。为安众生故。作种种类像。如妄想自性处依于缘起。譬如众色如意宝珠。普现一切诸佛刹土一切如来大众集会。悉于其中听受佛法。所谓一切法。如幻如梦光影水月。于一切法离生灭断常。及离声闻缘觉之法　此言菩萨善知心意意识五法二性二无我相。可趣究竟之地。自行既成。当化众生随类现形。故云作种种类像。言如妄想等者。况菩萨随机设化。亦犹凡夫妄想从缘而起。又曰譬如众色等者。喻菩萨以一身一切身普现一切诸佛刹土与诸大众听受如来说法。其所说者如幻如梦如镜中像如水中月。远离生灭及以断常。不住二乘之地也

得百千三昧乃至百千亿那由他三昧。得三昧已。游诸佛刹供养诸佛。生诸天宫宣扬三宝示现佛身。声闻菩萨大众围绕。以自心现量度脱众生。分别演说外性无性。悉令远离有无等见　既离二乘之地。即得诸佛无量三昧。乃至示现佛身。言自心现等。入楞伽云。为诸大众说外境界皆唯是心。悉令远离有无等执

尔时世尊欲重宣此义而说偈言

  心量世间　　佛子观察　　种类之身
  离所作行　　得力神通　　自在成就

言心量世间者。谓菩萨以自心现量。观诸世间随机普应然皆出于无缘慈力故离所作行亦由得如幻三昧力等。而成就也

尔时大慧菩萨摩诃萨复请佛言。惟愿世尊。为我等说一切法空无生无二离自性相。我等及余诸菩萨众。觉悟是空无生无二离自性相已。离有无妄想。疾得阿耨多罗三藐三菩提。尔时世尊。告大慧菩萨摩诃萨言。谛听谛听。善思念之。今当为汝广分别说。大慧白佛言。善哉世尊。唯然受教　大慧闻上诸法远离断常二见。则已了达真空诸法无生无异离性离相。而到于圣趣。为未了者。复有此请。故如来条列而答之

佛告大慧。空空者。即是妄想自性处。大慧。妄想自性计著者。说空无生无二离自性相。大慧。彼略说七种空。谓相空。性自性空。行空。无行空。一切法离言说空。第一义圣智大空。彼彼空　空空者。空之又空之谓也。空之又空能空之观也。妄想自性处所空之境也。由凡夫于此执着妄想自性故。如来说空无生无二离性离相之法也。空有广略故。诸经教所说空义非一。此经但说七种乃赴一时之机。如应病与药也。具见下文

云何相空。谓一切性自共相空。观展转积聚故。分别无性自共相不生。自他俱性无性故相不住。是故说一切性相空。是名相空　此征释相空。而言一切性自共相空者。盖一切法本无自他共离四性。众生妄执从四性生。四性即四句。四句求其生相。了不可得故云相空。展转积聚者。即阴界入互相待对也。分别无性者。即分析推求皆无自性。无性亦无故云相不生也。自他俱性无性者。此覆疏上义。自谓自生。他谓他生。俱谓共生。无谓无因生。无因生即离生也。相不住即不住于相也

云何性自性空。谓自己性自性不生。是名一切法性自性空。是故说性自性空　自性空者。谓于当念观一切所生之法。无自生性名自性空。前已空性。此复言性空者。前乃推检入空。故性相俱相。约修说也。此则本自二空。故性相俱性。约性说也

云何行空。谓阴离我我所。因所成所作业方便生。是名行空　行空言阴离我我所者。阴是我所性本离执。从阴成我从我起行。因所者因我所也。谓因我所起业。方便和合而生妄执。顺性推求皆不可得。名行空也

大慧。即此如是行空展转缘起自性无性。是名无行空　无行空者。不离前所作行。乃了达诸阴展转缘起无有自性。乃行无行矣。是为无行空

云何一切法离言说空。谓妄想自性无言说。故一切法离言说。是名一切法离言说空　一切法离言说空者。谓一切法妄计自性。自性叵得。岂容言说。是为离言说空也

云何一切法第一义圣智大空。谓得自觉圣智。一切见过习气空。是名一切法第一义圣智大空　自觉圣智本不当空。而能空彼见过习气。所既空已能空亦空。即毕竟空也

云何彼彼空。谓于彼无彼空。是名彼彼空。大慧。譬如鹿子母舍无象马牛羊等。非无比丘众而说彼空。非舍舍性空。亦非比丘比丘性空。非余处无象马。是名一切法自相。彼于彼无彼。是名彼彼空。是名七种空。彼彼空者。是空最[塵-土+旦]汝当远离　彼彼空者。正谓外道所计之空。对此言之但空于彼而不空此。故云于彼无彼空。譬如鹿子等者。鹿子人名也。其母毗舍佉优婆夷。深重三宝造立精舍安止比丘。于中不畜象马等。言彼舍空者。但无象马为空。非谓比丘众亦空。非舍以下。总斥外道邪计之空。谓其纵能空舍比丘。而不能空其二者之性。纵以是处无象马为空而余处非无。是则能所彼此宛然何空之有。是名一切法下。结斥之词。初彼字指外道。但于彼无彼。而不能无此。又言七种空内而彼彼空最[塵-土+旦]者。是外道之邪计。故诫学者深当远离也

大慧。不自生非不生。除住三昧是名无生　此詶无生之问。不自生者。具言当如大论偈云。诸法不自生。亦不从他生。不共不无因。是故说无生。非不生者。谓非一向不生。以理言之。无生无所不生。永嘉亦云。若实无生无不生。除住三昧者。除登初地初住破无明显法性。是真无生也

离自性即是无生。离自性刹那相续流注。及异性现一切性离自性。是故一切性离自性　此詶离自性相之问。还约无生言之。故曰离自性。即是无生言刹那相续流注者。心也。及异性现等者。法也。谓心若变动。则有异性所现一切诸法。若了心空则诸法自泯。故云离自性也

云何无二。谓一切法如阴热如长短如黑白。大慧。一切法无二非于涅槃。彼生死非于生死。彼涅槃异相因有性故。是名无二。如涅槃生死一切法亦如是。是故空无生无二离自性相。应当修学　此詶无二之问。先约事示其二相。阴热长短黑白之相待对宛然不得不二。又曰一切法无二者。约理言也。以其理一融彼事异。则一切法无二也。言非于涅槃等者。生死涅槃本来平等。非涅槃外别有生死。非生死外别有涅槃。彼即外也。然此二者。不二而二。二而不二。若不了此而谓有异相因。则各有自性故。说无二以一之。既了此二无二则一切法无不然也。是故下总结劝

尔时世尊欲重此义而说偈言

  我常说空法　　远离于断常
  生死如幻梦　　而彼业不坏
  虚空及涅槃　　灭二亦如是
  愚夫作妄想　　诸圣离有无

佛谓我说中道妙空。则有无俱遣。故云远离于断常。此总明也。生死如幻梦下。次明生死涅槃各离断常。则了生死如幻梦故不常。彼业不坏故不断。虚空及涅槃。即三无为法。总是涅槃。此涅槃亦如幻故不常。非同小乘灭无故不断灭二无二也。谓生死涅槃无二。离乎断常亦如是也。愚夫妄想故堕断常。圣人已离有无。则无二法之异耳

尔时世尊复告大慧菩萨摩诃萨言。大慧。空无生无二离自性相。普入诸佛一切修多罗。凡所有经悉说此义。诸修多罗悉随众生希望心。故为分别说显示其义。而非真实在于言说。如鹿渴想狂惑群鹿。鹿于彼相计着水性而彼无水。如是一切修多罗所说诸法。为令愚夫发欢喜。故非实圣智在于言说。是故当依于义莫着言说　此总结空无生等诸法。非但此经所说。乃一切大教所诠之旨。圣智境界本无言说。然如来善巧分别者。为令众生离着显性。苟或执之则失于理。故诫云莫着言说。妙在得意忘言。如月指之喻斯得之矣

楞伽阿跋多罗宝经注解卷第一(下)楞伽阿跋多罗宝经注解卷第二(上)

        宋求那跋多罗奉　诏译

        大明天界善世禅寺住持(臣)僧(宗泐)演福讲寺住持(臣)僧(如[王*巳])奉　诏同注

    一切佛语心品第二

尔时大慧菩萨摩诃萨白佛言。世尊。世尊修多罗说。如来藏自性清净。转三十二相。入于一切众生身中。如大价宝垢衣所缠。如来之藏常住不变亦复如是。而阴界入垢衣所缠。贪欲恚痴不实妄想尘劳所污。一切诸佛之所演说。云何世尊。同外道说。我言有如来藏耶。世尊。外道亦说有常作者。离于求那周遍不灭。世尊。彼说有我　内外言教或有相似。苟不辩明邪必滥正。故大慧以佛说如来藏有同外道所计神我为问。首言如来藏性清净者。体离染污名曰清净。此如来藏生佛本同。诸佛悟此起三十二相应身之用。众生迷佛所悟转净为染。故云转入众生身中。如大价下喻显可知。云何世尊等者。正结问也。言亦说有常作等者。即彼计神我为常。是能作者。离于所依阴等诸缘。周遍不灭故。云离于求那周遍不灭也。彼说有我者。意以此同如来藏也

佛告大慧。我说如来藏不同外道所说之我。大慧。有时空无相无愿如实际法性法身涅槃。离自性不生不灭本来寂静自性涅槃。如是等句说如来藏已。如来应供等正觉。为断愚夫畏无我句故。说离妄想无

  人相续阴　　缘与微尘　　胜自在作
  心量妄想

人相续阴者。人即是我。阴即五阴。此我阴相续不断者。外道计此之法从邪因缘与微尘及胜自在天所作。作即生也。然彼不知此但心量妄想耳

尔时大慧菩萨摩诃萨观未来众生。复请世尊。惟愿为说修行无间如诸菩萨摩诃萨修行者大方便　大慧既闻入三解脱门疾得菩提。菩提是道果。果非因行莫成。行非方便莫进。故为来世之机。伸此请也。无间者。无间杂间断也

佛告大慧。菩萨摩诃萨成就四法得修行者大方便。云何为四。谓善分别自心现。观外性非性。离生住灭见。得自觉圣智善乐。是名菩萨摩诃萨成就四法得修行者大方便　答中言成就四法是大方便者。方便多门四法乃方便之大。故与其他方便不同。然此四者。不出修性因果。谓全性起修从因至果也。四法义见下文

云何菩萨摩诃萨善分别自心现。谓如是观。三界唯心分齐。离我我所无动摇离去来。无始虚伪习气所熏。三界种种色行系缚身财建立妄想随入现。是名菩萨摩诃萨善分别自心现　释分别自心现中。言观三界唯心分齐者。三界由妄想而起。妄想不出自心。分齐者。界限也。了知心外无法。则人法二执俱离。复何动作去来之相。但由无始妄想熏故。有三界种种五阴系缚。言色行者。略举五阴之二耳。由有五阴之身故。有资身财物建立。如是诸法皆因自心妄想显现。若知本来空寂安有生灭。是为善分别也

云何菩萨摩诃萨善观外性非性。谓焰梦等一切性。所有境界如来藏门。大慧。未来现在菩萨摩诃萨不应作我见计着　答中先约法判异。言我说如来藏初无我相。但为显真破妄故。说我与无我。不同外道妄计之我。言空无相无愿者。三空也。空是性空。无相是相空。无愿是性相俱空。无所愿也。如实际是真如实际也。法性。法名轨则性名不改。法身者。师轨法性还以法性为身。涅槃者。灭度也。或说离自性。或说不生不灭。或说本来寂静。或说自性涅槃。如是诸句皆如来藏之异名。然如来以种种名演说如来藏义。为令众生离我。但机乐不同。惧闻无我之名者。说离妄想无所有境界。离妄即无我。是为如来藏门。门者能通。欲众生从此门而入。故戒云不应计着

譬如陶家。于一泥聚以人工水木轮绳方便作种种器。如来亦复如是。于法无我离一切妄想相。以种种智慧善巧方便。或说如来藏。或说无我。以是因缘故。说如来藏不同外道所说之我。是名说如来藏开引计我诸外道。故说如来藏令离不实我见妄想入三解脱境界。希望疾得阿耨多罗三藐三菩提。是故如来应供等正觉。作如是说。如来之藏。若不如是则同外道。是故大慧。为离外道见故。当依无我如来之藏　譬如下引喻结显。泥聚一也。本无定器。陶家以作工方便故成种种器。喻法无我亦一也。本无定名。以智慧方便说种种名。如前空无相至涅槃等是也。故结云。或说如来藏。或说无我。名虽不同义则是一。盖开引着我外道说如来藏。本令离着入三脱门成等正觉。岂同外道神我之见邪。三解脱者。性净解脱圆净解脱方便净解脱也

尔时世尊欲重宣此义而说偈言

无始虚伪妄想习。因观一切性自性。菩萨摩诃萨作如是善观外性非性。是名菩萨摩诃萨善观外性非性　前观内心此修外观。此之二观修。乃随宜未必俱用。言外性非性者。了外法之性。非自他等四性而生也。谓阳焰梦幻等性是也。此一切法由无始妄习为因。故皆不实如焰梦等。是为善观外性非性也

云何菩萨摩诃萨善离生住灭见。谓如幻梦一切性。自他俱性不生。随入自心分齐。故见外性非性。见识不生及缘不积聚。见妄想缘生于三界。内外一切法不可得。见离自性生见悉灭。知如幻等诸法自性。得无生法忍。得无生法忍已。离生住灭见。是名菩萨摩诃萨善分别离生住灭见　离生住灭见。谓如梦等。牒前所观也。见识不生下。正示离见。言由前观故。内见心识不生外缘尘不积聚。一一推求性不可得故云不生。不生而生。以妄想缘生于三界。内外诸法均一理故。皆不可得则离自性。由离性故。缘生与见皆悉寂灭。如是证知诸法如幻。即是无生法忍。无生则无灭故。生住灭之见无不离也

云何菩萨摩诃萨得自觉圣智善乐。谓得无生法忍。住第八菩萨地。得离心意意识五法自性二无我相。得意生身　此自觉圣智。谓得无生法忍者。初破无明显法性也。言善乐者。既得无生以此为乐。又云。住第八菩萨地者。此乃通教第八地也。菩萨至此地。受接始证无生法忍。作余教释之不可也。离心意识等既证无生。何法可离。乃非离而离。得意生身者。起用之本亦舍意得意之用也

世尊。意生身者。何因缘。佛告大慧。意生身者。譬如意去迅疾无碍故名意生。譬如意去石壁无碍于彼异方无量由延因先所见忆念不忘自心流注不绝于身无障碍生。大慧。如是意生身得一时俱。菩萨摩诃萨意生身。如幻三昧力自在神通妙相庄严圣种类身一时俱生。犹如意生无有障碍。随所忆念本愿境界。为成就众生得自觉圣智善乐　意生身等者。意有三义。取以为喻。一迅疾二无碍。三遍到。盖言菩萨得如幻三昧现身摄生亦有此三义也。凡夫意到而身不能到。身意俱到。惟圣及得通者能之。言如幻三昧自在神通者。能生之意也。妙相庄严圣种类身者。所生之身也。一时俱生犹如意生者。法喻泯合也。成就众生者。令其亦得善乐也

如是菩萨摩诃萨得无生法忍。住第八菩萨地。转舍心意意识五法自性二无我相身及得意生身。得自觉圣智善乐。是名菩萨摩诃萨成就四法得修行者大方便。当如是学　菩萨依此四法修行。即得从因至果起用化他故。戒云。当如是学

尔时大慧菩萨摩诃萨复请世尊。惟愿为说一切诸法因缘之相。以觉缘因相故。我及诸菩萨离一切性有无妄见。无妄想见渐次俱生　上言修行证无生忍。然无生之理未尝离于因缘所生之法。若觉了斯旨。则能离诸妄执。故大慧为众而请。言渐次俱生者。谓诸法渐生顿生此皆邪见。义见下文

佛告大慧。一切法二种缘相。谓外及内外缘者。谓泥团柱轮绳水木人工。诸方便缘有瓶生。如泥瓶缕叠草席种牙酪酥等方便缘生。亦复如是。是名外缘前后转生　内外因缘皆有亲疏之义。谓亲生为因疏助为缘。外缘者。合有因字。泥团为因柱轮等为缘和合为瓶。瓶即所生法也。泥瓶因缘既然。例余缕叠等四亦复然也。言前后转生者。谓前因后缘展转而生也

云何内缘。谓无明爱业等法得缘名。从彼生阴界入法。得缘所起名彼无差别。而愚夫妄想。是名内缘法　前言外者依报也。此言内者正报也。言无明业等生阴界入法者。此十二因缘也。由过去无明行。乃生现在阴界入。亦由现在爱业。生未来阴界入也。以是得名内缘起法。彼无差别者。谓本无渐生顿生差别。但是凡夫妄想分别耳

大慧。彼因者。有六种。谓当有因。相续因。相因。作因。显示因。待因。当有因者。作因已内外法生。相续因者。作攀缘已。内外法生阴种子等。相因者。作无间相相续生。作因者。作增上事如转轮王。显示因者。妄想事生已相现。作所作如灯照色等。待因者。灭时作相续断不妄想性生　当有因者。谓所作因乃根尘所生法。是现在因。能招当来之果也。相续因者谓攀缘根尘成善恶业。续生后阴种子。果复为因也。相因者。谓作无间断善恶业相。因果相续不断也。作因者。谓于因上作因。如转轮王已获胜报更作胜因。名增上也。显示因者。谓凡妄想事生必有因。能作所作境相。加灯照物。显然可见也。待因者。谓妄想灭时还作作时还灭。若相续念断则不妄想性生。以妄待不妄。是为待因也

大慧。彼自妄想相愚夫。不渐次生不俱生。所以者何。若复俱生者。作所作无分别。不得因相故。若渐次生者。不得相我。故渐次生不生如不生子无父名　此言六因所生之法非二种生相。但是凡夫妄想之所分别。故言不渐次生不俱生也。所以者何下。征结不生所以。若一切法顿生者。则能作之因所作之法。无有分别。求其因相不可得也。若一切法渐生者。求其体相亦不可得。故喻云如不生子安有父名

大慧渐次生相续方便不然。但妄想耳。因攀缘次第增上缘等生所生故。大慧。渐次生不生。妄想自性计着相故。渐次俱不生。自心现受用故。自相共相外性非性。大慧。渐次俱不生。除自心现不觉妄想故相生。是故因缘作事方便相。当离渐次俱见　渐次相续方便求其生相既不可得。故曰不然。但妄谓生耳。言因攀缘等者。谓四缘也。心缘尘境曰攀缘。亦名因缘也。心数法次第而生。曰次第缘也。诸法生时。随心所现不生障碍。曰增上缘也。心托缘生。如心识之生眼识。曰缘缘也。言等者。等于缘缘也。言生所生者。谓妄想从此四缘而生。于中求之亦不可得。故云渐次生不生。盖此四缘亦是妄计。故渐与顿皆不生也。但自心现受用故。然于外性自相共相。推求亦无自性故也。惟除愚夫自生妄想。故戒云。当离渐次俱见

尔时世尊欲重宣此义而说偈言

  一切都无生　　亦非因缘灭
  于彼生灭中　　而起因缘想
  非遮灭复生　　相续因缘起
  唯为断凡愚　　痴惑妄想缘
  有无缘起法　　是悉无有生
  习气所迷转　　从是三有现

一切都无生者。言一切法渐次与顿俱不生也。既云不生岂有灭乎。但以本迷而起生灭之想耳。非遮灭复生者。佛之所以说无生灭者。非谓实无生灭缘起。为断凡愚妄计。作如是说。若究其本性。何生何灭。但无始习惑迷转。遂有三界生灭。三有者。即三界也

  真实无生缘　　亦复无有灭
  观一切有为　　犹如虚空华
  摄受及所摄　　舍离惑乱见
  非已生当生　　亦复无因缘
  一切无所有　　斯皆是言说

犹如虚空华者。言众生于真如实理中。起生灭见。如病眼见华耳。摄受及所摄者。乃谓能取所取。于此根尘境界。不见有无惑乱等相。则已生当生一切无有。乃假名言说耳

尔时大慧菩萨摩诃萨复白佛言。世尊。惟愿为说言说妄想相心经。世尊。我及余菩萨摩诃萨若善知言说妄想相心经。则能通达言说所说二种义。疾得阿耨多罗三藐三菩提。以言说所说二种。趣净一切众生　上云一切无所有。斯皆是言说。然凡愚多于言说起诸妄想。不能会理故。大慧。发如是问。言心经者。即此经所说名相妄想。显示第一义心。二种义者。入楞伽云。通达能说所说义。疾得无上菩提。令一切众生于二义中。亦得清净也

佛告大慧。谛听谛听。善思念之。当为汝说。大慧。白佛言。善哉。世尊。唯然受教。佛告大慧。有四种言说妄想相。谓相言说。梦言说。过妄想计着言说。无始妄想言说。相言说者。从自妄想色相计着生。梦言说者。先所经境界随忆念生从觉已境界无性生。过妄想计着言说者。先怨所作业随忆念生。无始妄想言说者。无始虚伪计着过自种习气生。是名四种言说妄想相　真实理上离言说相一尚叵得。岂有四哉。如来说此四者。以言遣言。虽说第一义心亦当离着。况此四种皆说众生妄想也。相言说者。谓从自心所现妄想色相分别自相共相而生也。梦言说者。谓忆念所历境界。形于梦寐而有言说。然觉已无实境界故云无性也。过妄想计着言说者。谓昔有怨仇曾害于我。后时忆念而生愤恨之言也。无始妄想言说者。谓从无始戏论妄执习气所生也。若能离此四种妄想言说。则显一实妙理矣

尔时大慧菩萨摩诃萨复以此义劝请世尊。惟愿更说言说妄想所现境界。世尊。何处何故云何。何因众生妄想言说生　此问言说所起之处也

佛告大慧。头胸喉鼻唇舌龂齿和合出音声。大慧白佛言。世尊。言说妄想。为异为不异。佛告大慧。言说妄想。非异非不异。所以者何。谓彼因生相故。大慧。若言说妄想异者。妄想不应是因。若不异者。语不显义而有显示。是故非异非不异　头等七处。息风所依和合出声而成言说。既依众缘而生则声为妄矣。故有第二异不异问。佛答非异非不异者。但以分别为因起言说耳。又告。异则妄想不应是因。不异则言说不应显义。云何而有言说显示。故曰非异非不异也

大慧复白佛言。世尊。为言说即是第一义。为所说者。是第一义。佛告大慧。非言说是第一义。亦非所说是第一义。所以者何。谓第一义圣乐。言说所入是第一义。非言说是第一义。第一义者。圣智自觉所得。非言说妄想觉境界。是故言说妄想。不显示第一义。言说者。生灭动摇展转因缘起。若展转因缘起者。彼不显示第一义。大慧自他相无性故。言说相。不显示第一义。复次大慧。随入自心现量故。种种相外性非性。言说妄想不显示第一义。是故大慧。当离言说诸妄想相　言说者。能诠之教也。所说者。所诠之理也。问意谓此二者。孰为第一义耶。佛答能说所说皆非第一义者。虽所诠是理而非自得之妙。似是而非。惟圣乐处因言而入。非言说即是也。然圣智乐处。是自得之妙。故云非言说妄想觉境界言说不能显示第一义者有三。一者言说出于生灭动摇。展转缘起无常故。二者言说问答。有自他相故。三者言说妄想不了惟心诸相无故。乃戒云。当离言说诸妄想相

尔时世尊欲重宣此义而说偈言

  诸性无自性　　亦复无言说
  甚深空空义　　愚夫不能了
  一切性自性　　言说法如影
  自觉圣智子　　实际我所说

诸性无自性者。离心缘相也。亦复无言说者。离言说相也。既绝言思。是为第一义空。愚夫昧此则堕诸有一切性自性等。谓一切法有自性则有言说。然皆不实如影。惟圣智所证实际是我所说也

尔时大慧菩萨摩诃萨。复白佛言。世尊。惟愿为说离一异俱不俱有无非有非无常无常一切外道所不行自觉圣智所行离妄想自相共相入于第一真实之义。诸地相续渐次上上增进清净之相。随入如来地相无开发本愿。譬如众色摩尼境界无边相行自心现趣部分之相一切诸法。我及余菩萨摩诃萨。离如是等妄想自性自共相见。疾得阿耨多罗三藐三菩提。令一切众生一切安乐具足充满　夫离四见绝百非。乃菩萨入道之初门故。举以为问。先列四句相。自一异至无常四句有三。初一异四句者。合云一异亦异亦不异非异非不异。俱即亦异亦不异。不俱即非异非不异也。有无四句者。合云有无亦有亦无非有非无也。常等四句。合云常无常亦常亦无常非常非无常也。经文从略不具列也。此三四句各有宗计。一切外道正坐此见。言不行者不能离也。惟圣智由能离四句故。不见有自共相。可登第一义真实之地渐历诸地至于佛地。无开发等者。入楞伽云。以无功用本愿力故。盖自行既满。复以本愿普入佛刹化诸众生。如如意珠所现境界无不具显。无边相行者。相谓地相。行即所修之行。虽则无边皆惟心现。一切诸法差别之相。部分即差别也。我及下结请令满自他愿行也

佛告大慧。善哉善哉。汝能问我如是之义。多所安乐多所饶益。哀愍一切诸天世人。佛告大慧。谛听谛听善思念之。吾当为汝分别解说。大慧白佛言。善哉世尊唯然受教。佛告大慧。不知心量愚痴凡夫。取内外性。依于一异俱不俱有无非有非无常无常自性习因。计着妄想　答中。初总约法说有二。一者不知自心现量。于阴身内见有外法。计内外性。于同相起一见。于别相起异见。依此两间而起俱见。离此两间起不俱见。有无常无常皆若是也。二者自性习因。由宿习所熏。而起邪计妄见。下文凡十二喻。各有法有喻有合。不无同异。随文别点

譬如群鹿为渴所逼。见春时焰而作水想。迷乱驰趣不知非水。如是愚夫无始虚伪妄想所熏习。三毒烧心乐色境界。见生住灭取内外性。堕于一异俱不俱有无非有非无常无常想。妄见摄受　鹿逐时焰不知非水。愚夫乐欲不知乐是苦因。言妄想熏习。即自性习因义也。取内外性等。正谓起见也

如揵闼婆城凡愚无智而起城想。无始习气计着相现。彼非有城非无城。如是外道无始虚伪习气计着。依于一异俱不俱有无非有非无常无常见。不能了知自心现量　揵闼婆本无城种。无智之人妄习所熏而作城想。此喻外道不达自心所现起一异等见也

譬如有人梦见男女象马车步城邑园林山河浴池种种庄严自身入中。觉已忆念。大慧。于意云何。如是士夫于前所梦。忆念不舍为黠慧不。大慧白佛言。不也世尊。佛告大慧。如是凡夫恶见所噬。外道智慧不知如梦自心现性。依于一异俱不俱有无非有非无常无常见　梦所见境本非实事。而乃忆念不舍。非碍而何。此喻外道邪计不了唯心起诸见也

譬如画像不高不下。而彼凡愚作高下想。如是未来外道。恶见习气充满。依于一异俱不俱有无非有非无常无常见。自坏坏他。余离有无无生之论。亦说言无。谤因果见拔善根本坏清净因。胜求者当远离去。作如是说。彼堕自他俱见有无妄想已。堕建立诽谤。以是恶见当堕地狱　此画像喻。况外道恶习起见自坏坏他。言余离有无无生论者。指正教也。正教无生之论离有无见。而彼反将此同为己见。亦说言无。胜求谓求胜法者。当离此见。彼外道以邪见故。当堕恶趣可不惧乎

譬如翳目见有垂发。谓众人言。汝等观此。而是垂发。毕竟非性非无性。见不见故。如是外道妄见希望。依于一异俱不俱有无非有非无常无常见。诽谤正法自陷陷他　此喻中。言非性非无性者。以见有垂发故言非无性。以不见有垂发故言非性。余文可见

譬如火轮非轮。愚夫轮想非有智者。如是外道恶见希望。依于一异俱不俱有无非有非无常无常想。一切性生　此喻外道邪心取境。无而为有。起种种见

譬如水泡似摩尼珠。愚小无知作摩尼想。计着追逐。而彼水泡非摩尼非非摩尼。取不取故。如是外道。恶见妄想习气所熏。于无所有说有生。缘有者言灭　水泡喻中。于无所有说有生者。义通前喻。以莫非无有说有。及于正因缘说有处。则反言断灭。此外道之倒见。例皆如是

复次大慧。有三种量五分论。各建立已得圣智自觉。离二自性事。而作有性妄想计着　三种量者。谓现量比量圣言量也。量即楷定义。譬升斗量物也。现量者。现即显现。亲得法体离妄分别。而非错谬也。比量者。比即比类。比类量度而知其然。如隔山见烟必知有火。隔墙见角必知是牛。虽非亲见亦非虚妄。圣言量者。谓以如来正教为准绳故。五分论者。二宗二因三喻四合五结。宗因喻三。亦云三支比量。合结但成此三义耳。如外道妄计执声为常。于声明中立量云。声是有法定常为宗。因云。所作性故同喻如虚空。然而虚空非所作性。则因上不转引喻不齐。立声为常不成。若佛法中。声是无常故。立量云。声是有法定无常为宗。因云。所作性故。同喻如瓶盆。如楞严云。音声杂语言。但依名句味。岂常也哉。外道种种计着。自谓过人。若不类彼立量破之。执何由破。故如来叙三种量五分论。虽各建立。修之则得自觉圣智。能离缘起妄想二种自性。而愚夫迷教。犹计有性。妄想分别也

大慧。立意意识身心转变。自心现摄所摄诸妄想断。如来地自觉圣智修行者。不于彼作性非性想。若复修行者。如是境界性非性摄。取相生者。彼即取长养及取我人　入楞伽云。诸修行者。转心意识离能所取。住如来地自证圣法。于有及无不起于想。大慧。诸修行者。若于境界起有无执。则着我人众生寿者。此云长养。即十六知见之一也

大慧。若说彼性自性自共相。一切皆是化佛所说。非法佛说。又诸言说。悉由愚夫希望见生。不为别建立趣自性法得圣智自觉三昧乐住者分别显示　如来说法有实有权。言若说彼性等法。是化佛所说权法也。若说自觉圣智三昧乐境。是诸佛所说实法也。言悉由愚夫希望见生者。是实机未熟。但说权法耳

譬如水中有树影现。彼非影非非影。非树形非非树形。如是外道见习所熏妄想计着。依于一异俱不俱有无非有非无常无常想。而不能知自心现量。譬如明镜随缘显现一切色像而无妄想。彼非像非非像。而见像非像。妄想愚夫而作像想。如是外道恶见。自心像现妄想计着。依于一异俱不俱有无非有非无常无常见。譬如风水和合出声。彼非性非非性。如是外道恶见妄想。依于一异俱不俱有无非有非无常无常见。譬如大地无草木处。熟焰川流洪浪云涌。彼非性非非性贪无贪故。如是愚夫。无始虚伪习气所熏。妄想计着依生住灭一异俱不俱有无非有非无常无常。缘自住事门。亦复如彼熟焰波浪。譬如有人咒术机发。以非众生数。毗舍阇鬼方便合成动摇云为。凡愚妄想计着往来。如是外道恶见希望。依于一异俱不俱有无非有非无常无常见。戏论计着不实建立。大慧。是故欲得自觉圣智事。当离生住灭一异俱不俱有无非有非无常无常等恶见妄想　已上五喻词异义同。皆喻外道无始妄习。不知诸法唯心。起一异等见。说喻之意。要令离见显性故。总结劝云。是故欲得自觉圣智。当离生住灭一异等恶见妄想。咒术机发者。西土外道咒令毗舍阇鬼入木人中走动如人。实非众生故。云非众生数也

尔时世尊欲重宣此义而说偈言

  幻梦水树影　　垂发熟时焰
  如是观三有　　究竟得解脱
  譬如渴鹿想　　动转迷乱心
  鹿想谓为水　　而实无水事
  如是识种子　　动转见境界
  愚夫妄想生　　如为翳所翳
  于无始生死　　计着摄受性
  如逆楔出楔　　舍离贪摄受
  如幻咒机发　　浮云梦电光
  观是得解脱　　永断三相续
  于彼无有作　　犹如焰虚空
  如是知诸法　　则为无所知
  言教唯假名　　彼亦无有相
  于彼起妄想　　阴行如垂发
  如画垂发幻　　梦揵闼婆城
  火轮熟时焰　　无而现众生
  常无常一异　　俱不俱亦然
  无始过相续　　愚夫痴妄想
  明镜水净眼　　摩尼妙宝珠
  于中现众色　　而实无所有
  一切性显现　　如画熟时焰
  种种众色现　　如梦无所有

偈中幻梦水树影等。乃通颂上文。但譬喻有重复。文相交互。重复者三。如翳目垂发及梦喻。凡四出。热焰幻喻凡三出。阳焰画喻凡再出。单颂上文者有四。如揵城等。缺颂者二。如声及水泡。别出者有六。如楔如浮云如电如水如净眼如摩尼。皆长行所无。此且大略分之。随文释者。初梦等四喻。无非显幻。故以幻事冠之于首。然皆行本明凡外起见。今以为幻观三有者。以其不达幻理。所以起见故复明幻。三相续者。据后文即三毒是也。言无所知者。未知诸法如幻。是有强觉之知。已知如幻则无所知矣。言教唯假名者。谓有无等四句言教。本唯假名无有实相。以其不了故起妄想。想行等阴即实法也。又云如画垂发幻等。凡叠七喻以明本无所有而现有众生。皆颂上文。余皆可见

复次大慧。如来说法离如是四句。谓一异俱不俱有无非有非无常无常。离于有无建立诽谤。分别结集真谛缘起。道灭解脱。如来说法以是为首。非性非自在。非无因非微尘非时。非自性相续。而为说法。复次大慧。为净烦恼尔焰障故。譬如商主。次第建立百八句无所有。善分别诸乘及诸地相　此段通示说法轨仪。盖如来说法常依二谛故也。如云离句绝非。则真谛不可说也。又云离四句已无妨四说。则俗谛可说也。即涅槃经中。四不可说。有因缘故亦可得说是也。言善分别结集者。上明一异等四句皆外道邪见。即是结集。由是流转生死之苦。能善分别即妄显真。非妄外别有。故云真谛缘起。若能慕灭修道。即得一切解脱。解脱即不思议俗谛。此之二谛。不二而二。二而不二者也。如来证此二谛。即以自行而用化他。故云以是为首。非性等非外道所计胜性。非自在天等邪无因缘为人说法也。既又告云。为净烦恼尔焰障故。烦恼即惑障。尔焰即智障。净此二障次第可入百八句无相法中。至于分别诸乘及诸地相。无不皆善。如来如是善导。犹如商主之导众商人也

复次大慧。有四种禅。云何为四。谓愚夫所行禅。观察义禅攀缘如禅。如来禅　上明离惑智二障。能入如来所证法门。然非首楞严定。莫能造诣故。又明四种禅定。盖非浅无以明深故。兼三种言之

云何愚夫所行禅。谓声闻缘觉外道修行者。观人无我性。自相共相骨琐无常苦不净相。计着为首。如是相不异观。前后转进相不除灭。是名愚夫所行禅　愚夫禅。言二乘外道修者。以其所观人无我性。不能了自心量所现自相共相性空。并以愚夫目之。骨琐者。即小乘所观自他身骨琐相连。皆是无常苦不净相。对治计着此观为首。言相不异观者。谓定中见相与观不异。此观成之相也。虽次第增进至无想定。然不离相。是名愚夫禅也

云何观察义禅。谓人无我自相共相。外道自他俱无性已。观法无我。彼地相义渐次增进。是名观察义禅　观察义禅。是偏教菩萨所修者。谓人我等叠前所离也。外道自他等者。入楞伽云。亦离外道自他俱性。于法无我诸地相义。一一随顺观察也

云何攀缘如禅。谓妄想二无我妄想。如实处不生妄想。是名攀缘如禅　攀缘如禅。是顿教菩萨所修者。入楞伽谓缘真如禅。缘即观也。真如即理。谓观理将除妄想。妄想者乃人法二执。二无我者。空二执之观也。若但分别。心存取舍是为妄想。若了二执当体即空。无所待对。是为如实处不生妄想也

云何如来禅。谓入如来地。得自觉圣智相三种乐住。成办众生不思议事。是名如来禅　如来禅者。即首楞严定。修此禅定登妙觉地。究竟自觉圣智。三种乐住者。佛以首楞严定。为能住之法。常寂光土为所住之处。常寂光即三德涅槃也。三种乐住其在兹乎。不思议事者。是无作妙用。谓全体起用成就众生也

尔时世尊欲重宣此义而说偈言

  愚夫所行禅　　观察相义禅
  攀缘如实禅　　如来清净禅
  譬如日月形　　钵头摩深险
  如虚空火尽　　修行者观察
  如是种种相　　外道道通禅
  亦复堕声闻　　及缘觉境界
  舍离彼一切　　是则无所有
  一切刹诸佛　　以不思议手
  一时摩其顶　　随顺入如相

譬如日月等。出诸禅相以示得失。谓于定中或见如日月形。或见钵头摩。此云红莲华。或见海有深险之状。或如虚空或如火尽尽或作烬。凡修观者见此种种相现不应取着。着则堕于外道邪禅。及落二乘境界。当善观察悉须舍离。不见有一法可得。则无所有可入。如来禅也

尔时大慧菩萨摩诃萨。复白佛言。世尊。般涅槃者说何等法。谓为涅槃　涅槃有三。谓外道妄计涅槃。二乘取证涅槃。如来究竟涅槃。此三涅槃名虽同而实大异。苟不以法而正其名。则如来藏与凡小混。不可不辩故此致问

佛告大慧。一切自性习气。藏意意识见习转变。名为涅槃。诸佛及我涅槃。自性空事境界　一切自性习气者。入楞伽云。一切识自性习气也。即一切众生心识性执熏习气分。藏意意识者。即藏识与事识。此言自心也。皆言习者。由无始爱见妄想熏习故也。转变者。谓转藏识事识。为自觉圣智境界。名为涅槃。然一切众生即涅槃相。何转变之有。所谓名转而体不转也。诸佛及我者。佛谓此究竟涅槃。我及诸佛同证。证无别证但了生死即是涅槃。涅槃之性亦不可得。是为空事境界

复次大慧。涅槃者圣智自觉境界。离断常妄想性非性。云何非常。谓自相共相妄想断故非常。云何非断。谓一切圣去来现在得自觉故非断　离情故非常。显性故非断

大慧涅槃不坏不死。若涅槃死者。复应受生相续。若坏者。应堕有为相。是故涅槃离坏离死。是故修行者之所归依　涅槃言不坏不死者。是对有坏有死而言也。良以涅槃是不生不灭之理。若凡夫是有坏死。小乘入于真空涅槃。灰身无身灭智无智。亦可谓不坏不死。虽离分段之生。复受变易之生。是有相续之相。虽离于有复着于空。是犹有为。今如来涅槃离此诸相。是为大乘行者之所归趣

复次大慧。涅槃非舍非得非断非常。非一义非种种义是名涅槃　此一节是总结上义。言非一者是非空非种种者。是非假。非空非假正显中道大涅槃也

复次大慧。声闻缘觉涅槃者。觉自相共相。不习近境界。不颠倒见妄想不生。彼等于彼作涅槃觉　二乘于阴界入自共相中。用苦空无常无我之观。厌离生死心切故。于六尘境界。不乐习亲近。言不颠倒见者。断见惑也。妄想不生者。断思惑也。既灭苦集而证真空。故曰于彼作涅槃觉

复次大慧。二种自性相。云何为二。谓言说自性相计着。事自性相计着。言说自性相计著者。从无始言说虚伪习气计着生。事自性相计著者。从不觉自心现分齐生　二种性相起各有由。如经所说。若了言说性空诸法唯心。何计着之有哉。事即诸法也

复次大慧。如来以二种神力建立。菩萨摩诃萨顶礼诸佛。听受问义。云何二种神力建立。谓三昧正受。为现一切身面言说神力及手灌顶神力　二种神力建立者。入楞伽云。诸佛有二种加持。持诸菩萨令顶礼佛足请问众义。三昧即正受。此华梵兼举。亦翻正心行处

大慧。菩萨摩诃萨初菩萨地住佛神力。所谓入菩萨大乘照明三昧。入是三昧已十方世界一切诸佛。以神通力。为现一切身面言说。如金刚藏菩萨摩诃萨及余如是相功德成就菩萨摩诃萨　住佛神力者。由佛神力能令见佛。复由菩萨三昧善根。乃能感应一致。故曰入大乘照明三昧。即光明定也。由是定故见佛闻法。如金刚藏者。即华严会中。佛力加被之一菩萨也。以一例诸故云及余

大慧。是名初菩萨地。菩萨摩诃萨。得菩萨三昧正受神力。于百千劫积集善根之所成就。次第诸地对治所治相。通达究竟至法云地。住大莲华微妙宫殿。坐大莲华宝师子座。同类菩萨摩诃萨眷属围绕。众宝璎珞庄严其身。如黄金薝卜日月光明。诸最胜手从十方来。就大莲华宫殿座上。而灌其顶。譬如自在转轮圣王及天帝释太子灌顶。是名菩萨手灌顶神力。大慧。是名菩萨摩诃萨二种神力。若菩萨摩诃萨。住二种神力。面见诸佛如来。若不如是则不能见　于百千劫者。此明初地菩萨被加之所以。次第诸地下自浅至深也。譬如自在下。重出灌顶事也。若不如是则不能见者。总结反显也

复次大慧。菩萨摩诃萨凡所分别三昧。神足诸法之行。是等一切悉住如来二种神力。大慧。若菩萨摩诃萨。离佛神力能辩说者。一切凡夫亦应能说。所以者何。谓不住神力故。大慧。山石树木及诸乐器城郭宫殿。以如来入城威神力故。皆自然出音乐之声。何况有心者。聋盲喑哑无量众苦皆得解脱。如来有如是等无量神力。利安众生　凡所分别下。复释被加之义。起后况释之意。谓菩萨凡所辩说三昧等法。皆由住佛神力。即以凡况圣。言菩萨若离神力则不能有所说。况凡夫乎。若得神力。虽无情之物亦皆有用。况有情者。而不得以脱苦耶。而言凡夫不住神力者。乃以圣夺凡耳。又云。如来有如是神力者。即如来大寂定中寂。而常照称性。施设万端无不可者。亦岂有意于其间哉

大慧菩萨复白佛言。世尊。以何因缘。如来应供等正觉。菩萨摩诃萨。住三时正受时。及胜进地灌顶时。加其神力。佛告大慧。为离魔业烦恼故。及不堕声闻地禅故。为得如来自觉地故。及增进所得法故。是故如来应供等正觉。咸以神力建立诸菩萨摩诃萨。若不以神力建立者。则堕外道恶见妄想及诸声闻众魔希望。不得耨阿多罗三藐三菩提。以是故。诸佛如来咸以神力。摄受诸菩萨摩诃萨。尔时世尊欲重宣此义。而说偈言

  神力人中尊　　大愿悉清净
  三摩提灌顶　　初地及十地

此段复问如来加被菩萨所以。如来答以四义。如经可见。良以初心菩萨道力未充。不假如来神力加持。非但不能增进至如来地。亦且不能远离声闻魔界。如来慈悲摄受之意。可谓深矣。偈颂可解

尔时大慧菩萨摩诃萨。复白佛言。世尊。佛说缘起。即是说因缘不自说道。世尊。外道亦说因缘。谓胜自在时微尘生。如是诸性生。然世尊所谓因缘生诸性言说。有间悉檀无间悉檀　因缘之说有正有邪。佛说者为正。外道说者为邪。此二者不可不知。是故大慧并举以问。不自说道者。谓佛说缘起。不言缘起所以。故云不自说道外道言胜自在等。而诸法生。诸性即诸法也。然与如来所说因缘生法被机言教。为有间异耶。无间异耶。悉檀即四悉檀机也

世尊。外道亦说有无有生。世尊亦说无有生生已灭。如世尊所说。无明缘行乃至老死。此是世尊无因说。非有因说。世尊建立作如是说。此有故彼有。非建立渐生。观外道说胜。非如来也。所以者何。世尊。外道说因。不从缘生而有所生。世尊说观因有事观事有因。如是因缘杂乱。如是展转无穷　亦说有无有生者。外道言有从无有生。则无因而已。亦说无有生等。佛言无有生生已灭。如无明缘行等。岂非佛说亦无因耶。世尊建立下。以杂乱难言。佛常说此有故彼有。则在一时非渐次而生。是非但并齐而已。亦且见外道之说胜也。外道之说因乃异因耳。佛说不同如观因有事等。既互相有则成杂乱。遂有展转无穷之过。此皆大慧所难

佛告大慧。我非无因说及因缘杂乱。说此有故彼有者。摄所摄非性。觉自心现量。大慧。若摄所摄计着。不觉自心现量外境界性非性。彼有如是过。非我说缘起。我常说言。因缘和合而生诸法。非无因生　答中先总破彼难。次释正意。言此有故彼有者。此即六根彼即六尘。谓根尘相由而起。摄所摄非性等者。谓了因缘生法唯心所现。无能取所取。非性谓离性执也。若摄所摄计着等者。入楞伽云。若不了诸法唯心所现。计有能取所取。执着外境。若有若无彼有是过。非我所说过即杂乱也。彼即外道也。性非性即有无也。因缘和合而生者。正酬无因之问。岂同外道邪无因也

大慧复白佛言。世尊。非言说有性。有一切性耶。世尊。若无性者言说不生。是故言说有性。有一切性　因上说因缘生法。遂疑言说有性一切诸法亦有性耶。若诸法无性。则言从何起。遂结情云。言说有性有一切性

佛告大慧。无性而作言说谓兔角龟毛等。世间现言说。大慧非性非非性。但言说耳。如汝所说。言说有性有一切性者。汝论则坏　佛答。以无性而有言说。谓因缘本无性。不妨以言说示之。岂必言说之为性耶。如世间现说龟毛兔角石女儿。亦本无性而有言说。则非性非非性。言非性则非实。非非性则不妨有言说。故曰但言说耳。结斥云。汝论则坏者。谓俱有性之说坏也

大慧。非一切刹土有言说。言说者是作耳。或有佛刹瞻视显法。或有作相或有扬眉或有动睛或笑或欠或謦欬或念刹土或动摇。大慧。如瞻视及香积世界普贤如来国土。但以瞻视。令诸菩萨得无生法忍及诸胜三昧。是故非言说有性有一切性。大慧。见此世界蚊蚋虫蚁。是等众生无有言说。而各办事　非一切刹土等。正言未必皆言说也。而言说但是随缘施作。作而无作岂有性耶。或有佛土瞻视显法等。此皆随机化事不同。良以诸佛设化不专声教。香味触法无非经教。皆可显法入道。如禅家有拈槌竖拂扬眉瞬目以接人者。盖亦出此。世但以言说为教者。一何局哉。如瞻视者即不瞬世界。前但通标此乃别出。如香积世界以香为佛事。例余尘设化可知。岂特圣人设化如此。至于有情微细物类。亦有不假言说而能办事者。故曰见此世界蚊蚋虫蚁等也

尔时世尊欲重宣此义而说偈言

  如虚空兔角　　及与槃大子
  无而有言说　　如是性妄想
  因缘和合法　　凡愚起妄想
  不能如实知　　轮回三有宅

言槃大子者。即石女儿也。与兔角等。皆喻本无而有言说。亦犹法本无性而妄想云性。故云如是性妄想。以例因缘和合法。凡愚妄想不能如实而知。故有轮回三有之事也

尔时大慧菩萨摩诃萨。复白佛言。世尊。常声者何事说。佛告大慧。为惑乱。以彼惑乱诸圣亦现而非颠倒。大慧。如春时焰火轮垂发揵闼婆城幻梦镜像。世间颠倒非明智也。然非不现。大慧。彼惑乱者有种种现。非惑乱作无常。所以者何。谓离性非性故　常声者。说常法也。问意谓如来说常。法依何事而说也。惑乱者无常也。佛意正谓无常说常。要达无常即常。故言诸圣亦现者。谓惑乱无常生死之法。非唯众生实造。而诸佛果后权现示同众生。以了无常即常。不同凡夫。故曰非颠倒也。如春时焰等七喻。正喻颠倒惑乱。凡夫在迷执无为有非常计常。是为颠倒。虽非明智者之事。然亦非不现也。复告大慧云。彼惑乱等者。言彼妄法现时。虽有种种差别不同。然非无常。良以诸法本离有无。一一即性。即性故常。离性非性。即离有无也

大慧。云何离性非性。惑乱谓一切愚夫种种境界故。如彼恒河饿鬼见不见故。无惑乱性。于余现故非无性。如是惑乱。诸圣离颠倒不颠倒。是故惑乱常。谓相相不坏故。大慧。非惑乱种种相妄想相坏。是故惑乱常　云何下。谓惑乱之法。圣人见之其性本常。而必曰离性非性者。何以未能了达即是愚夫境界故也。如彼恒河等者。承上愚夫所见。举以为喻。饿鬼虽近恒河。而不见水。以其见水是火。故云见不见也。见虽有异。而彼恒河体常自若。无惑乱性者。谓不以见故为有。不以不见故为无。自其见者言之。非无恒河。故曰于余现故非无性也。如是惑乱等。正释惑乱常义。谓诸圣以离倒不倒见故。即彼惑乱体是常住。以其法法不坏故也。又言非惑乱者。谓非诸妄法自有种种差别之相。以愚夫妄想分别。见有异相。若离分别妄法即常。故曰惑乱常也

大慧。云何惑乱真实。若复因缘诸圣于此惑乱不起颠倒觉。非不颠倒觉。大慧。除诸圣于此惑乱有少分想。非圣智事相。大慧。凡有者。愚夫妄说非圣言说　入楞伽云。云何而得妄法真实谓诸圣者。于妄法中不起颠倒非颠倒觉。若于妄法有少分想。则非圣智。有少想者。当知则是愚夫戏论非圣言说

彼惑乱者。倒不倒妄想。起二种种性。谓圣种性及愚夫种性。圣种性者三种分别。谓声闻乘缘觉乘佛乘。云何愚夫妄想。起声闻乘种性。谓自共相计着。起声闻乘种性。是名妄想起声闻乘种性。大慧。即彼惑乱妄想。起缘觉乘种性。谓即彼惑乱自共相。不亲计着。起缘觉乘种性。云何智者。即彼惑乱起佛乘种性。谓觉自心现量外性非性不妄想相。起佛乘种性。是名即彼惑乱起佛乘种性　言彼惑乱者。谓分别妄法是倒非倒。则成二种种性。非倒是圣倒即愚夫。先出圣种性复有三种。谓声闻缘觉佛乘。初声闻乘中。言愚夫妄想起者。谓愚夫于五阴自相共相。照了空寂而生厌离。乃成声闻种性。缘觉亦云自共相者。离执义同。但乐修远离故云不亲。是为缘觉种性。佛种性中。特言智者异二乘。故觉自心现量。等义见前释。是为佛乘种性

又种种事性。凡夫惑想起愚夫种性。彼非有事非无事。是名种性义。大慧。即彼惑乱不妄想。诸圣心意意识过。习气自性法转变性。是名为如。是故说如离心。我说此句显示离想。即说离一切想　愚夫种性中。言种种事性者。谓分别妄法种种事物。随事计着以成其性。言彼非有事等者。谓即彼妄法非事非非事。即非有非无。是为愚夫种性。又曰。即彼惑乱不妄想者。重示佛乘种性。不特于妄法不妄想而已。亦于心意意识过患习气等法。皆悉转变。转变之极乃复其性无非一如。以皆如故。离心绝想。此句即离心绝想之句。所谓真如离念。向则心绝是也

大慧白佛言。世尊。惑乱为有为无。佛告大慧。如幻无计着相。若惑乱有计着相者。计着性不可灭。缘起应如外道说因缘生法　自此之下问答有四。初问惑乱有无因。上以惑乱为常为实又以为妄想。然则果有耶果无耶。佛答以如幻无计着相者。意谓若言妄法定有定无。则生计着。性不可灭故。以如幻言之。若不能了如幻。则缘起之法。同于外道邪计因缘矣

大慧白佛言。世尊。若惑乱如幻者。复当与余惑作因。佛告大慧。非幻惑因不起过故。大慧。幻不起过无有妄想。大慧。幻者从他明处生。非自妄想过习气处生。是故不起过。大慧。此是愚夫心惑计着。非圣贤也　此问因答而起。若以惑乱如幻。复能起过与余惑作因而生法耶。佛答。幻非惑因有三义。一幻不起过故。二无妄想故。三从明处生故。明处者。入楞伽云。明咒谓幻从咒术而生。非自分别过习而起。然此三义皆明幻不起恶非妄法因。若分别妄惑起过。乃是凡夫。故曰非圣贤也

尔时世尊欲重宣此义而说偈言

  圣不见惑乱　　中间亦无实
  中间若真实　　惑乱即真实
  舍离一切惑　　若有相生者
  是亦为惑乱　　不净犹如翳

前四句明大乘圣智了妄即真惑乱妄法乃凡夫境界。佛眼见之无非真实。而此真实亦非实体。离此空有是为真实。良由圣智了达妄法。即是真实故也。后四句明小智离妄显真。于真着相亦为惑乱。如目有翳见为不净也

楞伽阿跋多罗宝经注解卷第二(上)楞伽阿跋多罗宝经注解卷第二(下)

        宋求那跋多罗奉　诏译

        大明天界善世禅寺住持(臣)僧(宗泐)演福讲寺住持(臣)僧(如[王*巳])奉　诏同注

复次大慧。非幻无有相似。见一切法如幻。大慧白佛言。世尊为种种幻相计着。言一切法如幻。为异相计着。若种种幻相计着。言一切性如幻者。世尊。有性不如幻者。所以者何。谓色种种相非因。世尊。无有因色。种种相现如幻。世尊。是故无种种幻相计着。相似性如幻　上言一切法如幻。佛恐大慧疑何独以幻为喻。故复告云。非假幻喻诸法。更无有可相似者。故说一切法如幻也。此第三问中。意谓佛说一切法如幻。为执着种种幻相而言如幻耶。为不执着诸相而言如幻耶。若执着幻相。言诸法如幻者。未必诸法皆如幻也。故曰有性不如幻者。性即法也。又征难者意谓若概言之。凡诸色相应无别因。然世间未有有因之色皆如幻者。世尊下结难如文

佛告大慧。非种种幻相计着。相似一切法如幻。大慧。然不实一切法速灭如电。是则如幻。大慧。譬如电光刹那顷现现已即灭。非愚夫现。如是一切性。自妄想自共相。观察无性非现色相计着　答中言诸法如幻者。正非计着幻相。直以一切法不实速灭如电。乃如幻耳。又以喻显电光刹那起灭之速。惟圣智乃知。非愚夫所觉现相。如是一切下。入楞伽云。一切诸法依自分别自共相现。亦复如是。以不能观察无所有故。而妄计着种种色相

尔时世尊欲重宣此义而说偈言

  非幻无有譬　　说法性如幻
  不实速如电　　是故说如幻

上二句答非幻无以喻诸法。下二句答幻相如电

大慧复白佛言。如世尊所说。一切性无生。及如幻。将无世尊前后所说自相违耶。说无生性如幻　此第四问。谓佛既说一切法无生是无。又云如幻是有。岂非有无相违耶

佛告大慧。非我说无生性如幻前后相违过。所以者何。谓生无生觉自心现量。有非有外性非性无生现。大慧。非我前后说相违过。然坏外道因生故。我说一切性无生。大慧。外道痴聚。欲令有无有生。非自妄想种种计着缘。大慧。我非有无有生。是故我以无生说而说　佛答非我说有相违所以下。征释。生无生者。言我了于生即是无生。唯是自心之所现故。若有若无一切外法。其性本无有生故。我说无生。此总答也。别答中有二。一为坏外道因生。如彼计种种异因有生故。说一切性无生。二为破外道计有无生。非自执着妄想为缘。又告大慧云。我非有无者。谓离有无之见故。我以无生之说。而说无生也

大慧。说性者为摄受生死故。坏无见断见故。为我弟子摄受种种业受生处故。以性声说摄受生死　说性者下。入楞伽云。说诸法者为令弟子知依诸业摄受生死。遮其有无断灭见故。为我弟子下。为令弟子知随业受生。性声者。性即法声即说。言以法说说摄受生死也

大慧。说幻性自性相。为离性自性相故。堕愚夫恶见相希望。不知自心现量。坏因所作生。缘自性相计着。说幻梦自性相一切法。不令愚夫恶见希望。计着自及他一切法如实处见作不正论。大慧。如实处见一切法者。谓超自心现量　说幻性下释说幻义。一为之性离故。以知幻性即离自性。圆觉云。知幻即离是也。二为破愚夫取着相。此复有三。不知自心现量一也。坏正因缘所生法二也。缘自性相作实有计着三也。故说一切法如幻如梦之相破之。不令愚夫下。结过显德。于如实处作不正论。结过也。不正论即自他性计戏论也。又如实处下。是显德。入楞伽云。见一切法如实处者。谓能了达唯心所现也

尔时世尊欲重宣此义。而说偈言

  无生作非性　　有性摄生死
  观察如幻等　　于相不妄想

无生作非性者。入楞伽云。无作故无生。谓诸法性本无生故说无生。有性摄生死。颂上依业说生死也。以如幻观之。则离妄想分别也

复次大慧。当说名句形身相。善观名句形身。菩萨摩诃萨。随入义句形身。疾得阿耨多罗三藐三菩提。如是觉已。觉一切众生。大慧。名身者。谓若依事立名。是名名身。句身者谓句有义身自性决定究竟。是名句身。形身者。谓显示名句。是名形身。又形身者。谓长短高下。又句身者。谓径迹。如象马人兽等所行径迹。得句身名。大慧。名及形者。谓以名说无色四阴故说名。自相现故说形。是名名句形身。说名句形身相分齐。应当修学　名句形身者。唯识论云。名诠自性句诠差别。文即是字。为二所依。形即文也。身者聚义。名诠自性者。如说六根。但云眼耳鼻舌身意之名而已。句诠差别者。如云眼是佛眼法眼慧眼等种种差别也。然此名句形三身。名为三假。假者对实而言。则声为实。此一实三假。乃能诠教体。今但云当说名句形身。而不言一实者。以佛说法之声即一实也。善观者。谓当善观察名句形身能诠之教即达所诠之义速成菩提。非唯自觉亦能觉他也。已上总释。自大慧下别解。谓依事立名者。即名诠自性也。句有义身者。即句诠差别也。凡句以诠义差别。为性故。决定究竟不相混滥。是身句之功也。形身谓显示。名句者。即由文字以显名句。亦即名句以成文。故曰文即是字。为二所依。又形者是喻。喻如人之形有长短高下。文之长短亦犹是也。句身谓径迹者。如因迹始知有象马等所行。犹寻句而得义也。上乃以形句对言。若名与形相对言者。则如五阴之受想行识四阴无色而有名。色阴自相显现故说有形。亦犹文因义而显也。佛之说此名句形身。是示学者入理之门。理由行显故。云应当修学

尔时世尊欲重宣此义。而说偈言

  名身与句身　　及形身差别
  凡愚夫计着　　如象溺深泥

文字性离即是解脱。若随文起见过同邪外。如象溺深泥。可不戒耶

复次大慧。未来世智者。以离一异俱不俱见相我所通义。问无智者。彼即答言。此非正问。谓色等常无常。为异不异。如是涅槃诸行相所相求那所求那造所造见所见尘及微尘修与修者。如是比展转相。如是等问而言。佛说无记止论。非彼痴人之所能知。谓闻慧不具故。如来应供等正觉。令彼离恐怖句故。说言无记不为记说。又止外道见论故。而不为说　佛说离四句本令归正故语大慧。未来世菩萨。当以离四句相问彼世人。意示入道之门。彼无智人不达此意。乃答云。此非正论。谓色等者。言约阴入界等诸法上。而分常无常异不异等四句也。如是涅槃诸行者。行即能显涅槃之行。能相所相能依所依能造所造能见所见尘及微尘。谓泥团微尘也。修与修者即人法也。如是比展转相者。言上相对二法。如是等下。入楞伽云。如是不可记事次第而问。世尊说此当止记答。愚夫无智非所能知。佛欲令其离惊怖处。不为记说

大慧。外道作如是说。谓命即是身。如是等无记论。大慧。彼诸外道。愚痴于因作无记论。非我所说。大慧。我所说者。离摄所摄妄想不生。云何止彼。大慧。若摄所摄计著者。不知自心现量故止彼。大慧。如来应供等正觉。以四种记论。为众生说法。大慧。止记论者。我时时说。为根未熟不为熟者　止外道见论者。随语生解执为见论故。皆止而不说。俾思之而自得。命即身者。以外道计即阴是我离阴是我故。说身命为一异等。如是等说名无记论。于因作无记论者。计无因而生。是为无记。然佛所说者。离能取所取不起妄想。云何止彼者。谓何不直作如是而说以晓之。而止之者何耶但为彼执着能取所取不知唯心所现故止之也四种论如后文。止论是其一也。不唯止彼外道。亦为根未熟者。时复说之耳

复次大慧一切法离所作因缘不生。无作者故一切法不生大慧。何故一切性离自性。以自觉观时。自共性相不可得故。说一切法不生。何故一切法不可持来不可持去。以自共相欲持来无所来欲持去无所去。是故一切法离持来去。大慧。何故一切诸法不灭。谓性自性相无故。一切法不可得故。一切法不灭。大慧何故一切法无常。谓相起无常性。是故说一切法无常。大慧。何故一切法常。谓相起无生性。无常常故。说一切法常　一切法下。明不生句有一意。一离所作因缘故不生。二离自共性相故不生也。不可持来下。以事言之非无去来。但以四句求自共相不可得故。不见有去来之迹。净名经云。来者无所从来。去者亦无所至。此以理言之也。诸法不灭者。谓一切法本无性相。岂有灭乎。常无常句约情理言。若以情见相相迁流。故云相起无常。以理言之法法即性。故云相起无生。此无常即常也

尔时世尊欲重宣此义而说偈言

  记论有四种　　一向反诘问
  分别及止论　　以制诸外道
  有及非有生　　僧佉毗舍师
  一切悉无记　　彼如是显示
  正觉所分别　　自性不可得
  以离于言说　　故说离自性

此四种论。言一向曰直答。谓随问而答也。反诘问亦曰反质。谓反质所问也。分别。谓详辩而答也。止论谓置而不答也。制诸外道多用止论有及非有生者。谓数论计有胜论计无。僧佉者数论也。毗舍者胜论也。如是等法皆无记论所摄。彼外道计不出有无。故云彼如是显示。以正智观之。求其性相皆不可得。况言说乎

尔时大慧菩萨摩诃萨。复白佛言。世尊。惟愿为说诸须陀洹须陀洹趣差别通相。若菩萨摩诃萨善解须陀洹趣差别通相及斯陀含阿那含阿罗汉方便相。分别知已如是如是为众生说法。谓二无我相。及二障净度诸地相。究竟通达得诸如来不思议究竟境界。如众色摩尼善能饶益一切众生。以一切法境界无尽身财。摄养一切　大慧是大乘人。请说小乘者何。盖菩萨有自行化他不同。自行则唯趣极果。化他则法须遍至故。为众请说四果之法。须陀洹此云预流。初果也。又言须陀洹趣者。趣即趣向。谓初果向也。差别通相者。通即同也。谓分别同相别相也。及二果三果四果。修行方便之相皆得善解。分别知已如是如是者。谓如是分别如是而知。为诸众生。说此四法。令其证得二无我相净除惑智二障。于诸地相渐次通达。获于如来智慧境界。以法身法财。利物无尽。如摩尼珠以宝济人之无匮也

佛告大慧。谛听谛听善思念之。今为汝说。大慧白佛言。善哉世尊。唯然听受。佛告大慧。有三种须陀洹须陀洹果差别。云何为三。谓下中上。下者。极七有生。中者三五有生。而般涅槃。上者即彼生。而般涅槃　答初果中。言有上中下三种差别者。根性利钝不同耳。极七有生者。谓极钝下根。断见惑证初果。后进断思惑欲界中九品思惑。具经七反生死。方断此惑取证三果。七反者。谓人中七生天中七生中阴中十四。生合二十八。生今言七反者。从略也。三五有生者。谓中根之人证初果。后三生或五生。断此惑尽取证三果。即彼生而般涅槃者。谓上根之人得初果已。即于当生超至四果。而入真空涅槃也

此三种有三结下中上。云何三结。谓身见疑戒取。是三结差别。上上升进得阿罗汉　三结正当初果所断见惑。与八十八使。广略之异耳。言亦有下中上者。以结惑从人根性。而分为三也。上上升进等者。于此断惑证果。合有三断四超。言上上者。约大超根性而说也

大慧。身见有二种。谓俱生及妄想。如缘起妄想自性妄想。譬如依缘起自性种种妄想自性计着生。以彼非有非无非有无无实妄想相故。愚夫妄想种种妄想。自性相计着。如熟时焰鹿渴水想。是须陀洹妄想身见。彼以人无我摄受无性。断除久远无知计着　身见者。彼于五阴身作主宰见。此分二种。俱生者。谓见与身俱生。如前身见。妄想复依见而起。如后边见。故曰如缘起等。谓依缘起故。起妄想自性。以彼非有下。正释上妄想身见。以本非四见而有四见。则是无实妄想相。如彼缘起。而愚夫以妄想故。起种种妄想自性计着。故譬之。如熟时焰非水谓水。即其相也。彼以人无我摄受无性者。即初果向人。以人无我观。了本无性故其惑即断。言无知者。谓染污无知也

大慧。俱生者。须陀洹身见自他身等四阴。无色相故。色生造及所造故。展转相因相故。大种及色不集故。须陀洹观有无品不现身见则断。如是身见断贪则不生。是名身见相　俱生身见者。初果人观察自他之身受想行识四阴无色相故。色由四大种生。造及所造即能造所造。谓四大造色阴。展转者。即四大互相因也。不集者。谓大种与色性无和合。如是观之五阴有无皆不可得。孰为身见。故曰有无品不现。身见既断贪亦不生也

大慧。疑相者。谓得法善见相故。及先二种身见妄想断故。疑法不生。不于余处起大师见为净不净。是名疑相须陀洹断　此疑相中。谓初果人。于四谛法谛了无惑即善见相。及前二种身见分别断故。于诸法中更不生疑。自然明了邪正。不复余外道处起大师想。为净不净者。不于佛处疑善不善。是为疑相不生也

大慧。戒取者。云何须陀洹不取戒。谓善见受生处苦相故。是故不取。大慧取者。谓愚夫决定受习苦行。为众具乐故求受生。彼则不取。除回向自觉胜离妄想无漏法相行方便受持戒支。是名须陀洹取戒相断　戒取者。非戒为戒也。外道邪习非因计因。如持鸡狗等戒是也。初果人不取彼戒。谓善见彼受报苦相徒劳苦行故不取也。愚夫取者。以五欲等众具为乐故求受生。然非三昧之乐。虽求乐果其实何有。彼初果人不取是为戒。非无自己所持之戒。故曰除回向自觉胜等。即彼所修戒行回因向果。戒支者。支谓支分。如七觉支及五支戒等是。虽不取乎彼。而取乎此。然非大乘无取之戒。是亦取也

须陀洹断三结贪痴不生。若须陀洹作是念。此诸结我不成就者。应有二过。堕身见及诸结不断。大慧白佛言。世尊。世尊说众多贪欲。彼何者贪断。佛告大慧。爱乐女人缠绵贪着。种种方便身口恶业。受现在乐种未来苦。彼则不生。所以者何。得三昧正受乐故。是故彼断非趣涅槃贪断　言三结者。见惑也。因断此见离贪嗔痴。此三者。即见惑中之思惑也。言二过者。身见本也。诸结末也。本既不除末何由灭。贪有多种。特言爱乐女人。举其重者言之。初果人得三昧胜乐能断比欲。虽离于有犹着于空。故云非趣涅槃贪断也

大慧。云何斯陀舍相。谓顿照色相妄想生相见相不生。善见禅趣相故。顿来此世尽苦际得涅槃。是故名斯陀舍　此明二果相。谓照了五阴色相妄想。不同初果修四行观故得顿名。生相即诸结。见相即妄想。此二不生。惟无漏智加修禅定。则善见禅趣之相。进断欲界思惑。至尽六品。惟余一生故。曰顿来此世。尽苦际者。离人中生死。得涅槃者。证二果也

大慧。云何阿那舍。谓过去未来现在色相性非性。生见过患使妄想不生故。及结断故名阿那舍　此三果人。通观三世色相皆空。非性即空也。离有无分别过患。故云妄想不生。结断者。断欲界后三品思惑也

大慧。阿罗汉者。谓诸禅三昧解脱力明。烦恼苦妄想非性故。名阿罗汉　诸禅三昧。即罗汉所修智定。解脱力明。即所证之法。力即神通明乃三明也。以是照了烦恼诸苦分别皆空。谓色无色界思惑净尽。证无学果也

大慧白佛言。世尊。世尊说三种阿罗汉。此说何等阿罗汉。世尊为说寂静一乘道。为菩萨摩诃萨方便示现阿罗汉。为佛化化。佛告大慧。得寂静一乘道声闻非余。余者。行菩萨行及佛化化。巧方便本愿故。于大众中示现受生。为庄严佛眷属故。大慧。于妄想处。种种说法。谓得果得禅。禅者入禅悉远离故。示现得自心现量得果相。说名得果。复次大慧。欲超禅无量无色界者。当离自心现量相。大慧。受想正受。超自心现量者。不然。何以故。有心量故　此蕳罗汉名相通别。通则通名罗汉。别则三种不同。三种中一实二权。得寂静一乘道者。一实也。菩萨方便示现及佛化化者。二权也佛答谓所说罗汉是实非权。一乘者。乃三乘之一。非佛乘之一也。巧方便本愿者。即余二种。为已曾发善巧方便誓愿。示现罗汉庄严佛会。而为眷属也。于妄想众生之处。为其说法同其修证。故曰得果得禅。虽入于禅而不住禅。亦随心量示现得果。而不住于果。二种权行既不同于实行。又不住果住禅。是为超禅。故示超禅之相。令其舍世间禅得出世间禅。世间禅。谓四禅四无量四无色定也。当离自心者。心量既极即是如来禅。然则灭受想定。岂非超心量乎。故复蕳云不然。以其取灭受想亦是心量故。须一切舍离皆不可得。圆觉经所谓。照与照者同时寂灭斯得之矣

尔时世尊欲重宣此义。而说偈言

  诸禅四无量　　无色三摩提
  一切受想灭　　心量彼无有
  须陀槃那果　　往来及不还
  及与阿罗汉　　斯等心惑乱
  禅者禅及缘　　断知见真谛
  此则妄想量　　若觉得解脱

偈中初四句。颂上超禅相。中四句颂上四果。惑乱者。以大斥小。谓小乘取涅槃相。亦是心惑乱也。后四句禅者禅等。即上能入所入。及禅所缘境。与夫断集知苦见真谛理。皆寂灭性中妄想心量。若能觉了则究竟解脱无得而得也

复次大慧。有二种觉。谓观察觉。及妄想相摄受计着建立觉。大慧观察觉者。谓若觉性自性相。选择离四句不可得。是名观察觉　上云若觉得解脱故。又告之以觉知之道。二种觉义。一往言之。虽若真妄之异。然据结文。云菩萨成就。则皆大士所观而真俗不同。观察觉即真谛之觉也。建立觉即俗谛之觉也。良以菩萨观真不舍俗。照俗不违真。若觉性自性等者。即观一切法之自性。此性本来离相。不可以一异等四句分别蕳择。故云不可得也

大慧。彼四句者。谓离一异俱不俱有无非有非无常无常。是名四句。大慧。此四句离。是名一切法。大慧。此四句。观察一切法。应当修学　分别四句之相如前。言四句离者。是不着于妄计也。若堕四句计中非所以觉性自性。今皆求之叵得。则离彼四句。复乎本性。是名一切法。以此四句观一切法。无情不离无性不显。故结劝云应当修学

大慧。云何妄想相摄受计着建立觉。谓妄想相摄受。计着坚湿暖动不实妄想相。四大种宗因相譬喻。计着不实建立而建立。是名妄想相摄受计着建立觉。是名二种觉相。若菩萨摩诃萨成就此二觉相。人法无我相。究竟善知方便。无所有觉。观察行地得初地。入百三昧得差别三昧。见百佛及百菩萨。知前后际各百劫事。光照百刹土。知上上地相。大愿殊胜神力自在法云灌顶。当得如来自觉地善系心十无尽句成熟众生。种种变化光明庄严得自觉圣乐三昧正受　二建立觉者。入楞伽云。谓于坚湿暖动诸大种性。取相执着虚妄分别。以宗因喻而妄建立。是名取相分别执着建立智。宗因喻者。即五分论法虽是不实建立。以世谛故而建立之。则真俗两行不相妨碍。若菩萨下。总结二觉成相。初觉成故。于人法知无我相。次觉成故。了无我相不离人法。故曰究竟善知方便。无所有觉者。还以二种觉。观历于行地。而后得入初地也。入三昧见佛等。皆以百言之者。以菩萨初破无明。能分身百界所入法门数皆如之。故摄论云。菩萨入初地时。证十百明门。一于一刹那顷。证百三摩地。二以净天眼见百佛国。三以神通力。能动百佛世界。四能往百佛世界。教化众生。五能以一身化百类身形令有情见。六能成就百类所化有情。七若为利益。能留身住世百劫。八能知前后际百劫事。九能以智慧。入百法明门。洞达晓了。十能以身观百类眷属。余地倍倍增胜。十无尽句者。如华严十地品住初欢喜地有十不可尽句。云云。亦如普贤十行愿。皆言无尽。以此善系其心。成熟众生。至于自觉圣乐三昧。则菩萨之能事毕矣

复次大慧。菩萨摩诃萨当善四大造色。云何菩萨善四大造色。大慧。菩萨摩诃萨作是觉。彼真谛者。四大不生。于彼四大不生。作如是观察。观察已觉名相妄想分齐自心现分齐外性非性。是名心现妄想分齐。谓三界。观彼四大造色性离。四句通净。离我我所。如实相自相分段住。无生自相成　上云四大。言之未详故重示之。初明能觉观。则曰菩萨作是觉等。言彼真谛四大不生者。理也。亦承上观察觉。言之。然理非无四大。直彰无相故云不生。所以菩萨作不生观察。不生而生。是生四大之本。故有四大名相妄想次第。究其四大所起。亦是自心现之分齐。既了诸法唯心即达外性非性。是则观彼四大造色性离。性离者。无生四句也。以是四句通净四大。亦即四大圆离四性。由是离我我所。离故复本。复本故法法不失自体。故曰如实相自相分段住。如实相则相相一如自相分段则有差别。惟其同异不相妨碍。则无生自相如是而成。此能觉之智也

大慧。彼四大种。云何生造色。谓津润妄想大种。生内外水界。堪能妄想大种。生内外火界。飘动妄想大种。生内外风界。断截色妄想大种。生内外地界。色及虚空俱计着邪谛。五阴集聚四大造色生　此明所觉之法。复蹑上文征释其相。彼四大者对真谛而言。则以四大为彼。对四大而言。亦以真谛为彼。言四大种生造色者。即大种为能造。如前坚湿暖动是也。四大为所造。如后内外水大等通名为色是也。若楞严则交互而起。如觉明空昧相待成摇故有风轮等。云云。今各从类造故。有津润大种。生于水大等。盖文虽别而理通。言其造法。莫不因性而有相从微而至着相因想成未由种起。所以发生万类。本乎一心。所谓津润堪能摇动断截者。各随四大性分说也。又津润等。亦可约贪嗔痴等分言之。故一一皆曰妄想想也。大种种也。此皆发于微者也。及其既着则为内外四大。谓正报为内依报为外。俱遍一切而与空俱。故曰色及虚空等。外道于此计着邪谛。或计有无或起分齐。已如前斥。由四大造色故有五阴。因阴而有六根。次第而生故。云四大。造色生也

大慧。识者。因乐种种迹境界故余趣相续。大慧。地等四大及造色等。有四大缘。非彼四大缘。所以者何。谓性形相处所作方便无性。大种不生。大慧。性形相处所作方便和合生。非无形。是故四大造色相外道妄想非我　识者六识。谓六识乐诸尘境出入履历。故曰迹。此由妄识着于妄境。遂成结业。六趣受生相续不断。又曰地四大等者。示四大不能独造必兼于缘。不专在缘。故曰非彼四大缘。所以下征释其义。谓性津润等性形相。四大色相因也。处及所作方便缘也。若因无生性。虽缘亦不生。故曰大种不生。必由众缘和合成形。非无形者。则亦在缘也。既无在无不在。则本无实性无性而生。则因缘之义彰矣。言外道妄想者。此与前计着邪谛之语。皆因而斥非。谓四大造色相。不同外道妄想分别。故曰非我

复次大慧。当说诸阴自性相。云何诸阴自性相。谓五阴。云何五。谓色受想行识。彼四阴非色。谓受想行识。大慧。色者。四大及造色各各异相。大慧。非无色有四数如虚空。譬如虚空过数相离于数。而妄想言一虚空。大慧。如是阴过数相离于数。离性非性离四句数。相者愚夫言说。非圣贤也　此明五阴自性相数非数。言数者。以色非色各有四数故曰彼四阴非色。又曰色者。四大造色各各异相。则四大不同通名为色。而色亦有四。次言有数者。即色界无色界皆非数也。且约无色界示之。故云非无色有四数如虚空。正言无色四阴本无有四。譬如虚空超过数相。然妄想分别。言虚空是一。阴亦如是。离诸数相有无等四句。计有数相者。是凡夫所言。非诸圣贤。如云佛身无为不堕诸数是也

大慧。圣者如幻种种色像。离异不异施设。又如梦影士夫身离异不异故。大慧。圣智趣同阴妄想现。是名诸阴自性相。汝当除灭。灭已说寂静法。断一切佛刹诸外道见。大慧。说寂静时。法无我见净。及入不动地。入不动地已。无量三昧自在。及得意生身。得如幻三昧。通达究竟力明自在。救摄饶益一切众生。犹如大地载育众生。菩萨摩诃萨普济众生亦复如是　圣人了阴如幻。虽现种种色像。离于施设异不异见。如梦影中现士夫身皆无实体。岂有异不异耶。然异不异见。乃凡夫之妄想。佛之所以能离者。由了凡圣阴体本来不二。故曰圣智趣同阴妄想现。凡夫欲复本体。当须远离阴妄性相。故云汝当除灭。妄执若灭寂静乃彰。故复能说此寂静之法。远离一切外道之见。说此法时既离法无我执。即能入不动地。得无量三昧一切法门。普济群品。如地之载育也

复次大慧。诸外道有四种涅槃。云何为四。谓性自性非性涅槃。种种相性非性涅槃。自相自性非性觉涅槃。诸阴自共相相续流注断涅槃。是名诸外道四种涅槃。非我所说法。大慧。我所说者。妄想识灭名为涅槃　涅槃之说有邪有正。佛欲说正乃先斥邪。言外道四种涅槃。名相如经所列。涅槃是果果由因得。其因既邪果亦非正。故云非我所说。我之所说涅槃者。直以妄识心灭耳。盖有外道涅槃不离神我。神我即妄识故。以妄想识灭。而对破之也

大慧白佛言。世尊。不建立八识邪。佛言建立。大慧白佛言。若建立者。云何离意识非七识。佛告大慧。彼因及彼攀缘故七识不生。意识者。境界分段计着生。习气长养藏识意俱。我我所计着。思惟因缘生。不坏身相藏识因。攀缘自心现境界。计着心聚生。展转相因。譬如海浪自心现境界风吹若生若灭。亦如是。是故意识灭七识亦灭　上云妄想识灭名为涅槃。遂疑八识亦灭。佛答以不灭。言建立者不灭也。又疑七识不灭。佛答以彼因及攀缘故。七识不生者。彼即六识。言因及攀缘在六识。而七识执我未常相离。若六识灭则七识亦不生也。意识者下。通示诸识展转相因。未始不俱。乃体一而相异也。又有四意。一境界分段者。言六识从六尘生也。二习气长养者。言六识不离七识八识也。三我我所计著者。言七识我执。从思惟彼因彼缘而生。四不坏身相下。藏识即第八识。言因攀缘自心现境界等。此八识因于六识能缘。还缘自心所现境界。即六尘也。以计着故而生六识。能总诸心故云心聚生也。谓八识与六识。展转相因而生。如此相因有本有末。本谓八识转生诸识。末谓六识起善起恶。七识则传送其间。故云展转相因。复以喻显。海喻八识浪喻六识。以六尘为境界风。境界乃自心所现。还吹八识心海转生诸识。若生若灭亦犹依海而有风因风而鼓浪。展转之相其若是也。风息则浪灭。故云意识灭七识亦灭也

尔时世尊欲重宣此义。而说偈言

  我不涅槃性　　所作及与相
  妄想尔焰识　　此灭我涅槃
  彼因彼攀缘　　意趣等成身
  与因者是心　　为识之所依
  如水大流尽　　波浪则不起
  如是意识灭　　种种识不生

外道所谓四种涅槃。不离性之与相。佛既斥之。则曰我不以性相为涅槃。直以妄想智障识灭为涅槃耳。彼因彼攀缘等。言七识由意趣因等成六识身。究其本因还以八识之心。为诸识之所依。如水下喻意可见

复次大慧今当说妄想自性分别通相。若妄想自性分别通相善分别。汝及余菩萨摩诃萨。离妄想到自觉圣。外道通趣善见。觉摄所摄妄想。断缘起种种相妄想自性行。不复妄想　入楞伽云。我今当说妄计自性差别相。令汝及诸菩萨摩诃萨善知此义超诸妄想证圣智境知外道法。远离能取所取分别。于依他起种种相中。不更取着妄所计相

大慧。云何妄想自性分别通相。谓言说妄想所说事妄想相妄想利妄想自性妄想因妄想见妄想成妄想生妄想不生妄想相续妄想缚不缚妄想。是名妄想自性分别通相　妄想是一随境有异。此中先总次别。总名可见。别相凡十有二。初列十二名。次征释其义

大慧。云何言说妄想。谓种种妙音歌咏之声美乐计着。是名言说妄想　此计着种种音声词句。以为有性也

大慧。云何所说事妄想。谓有所说事自性。圣智所知。依彼而生言说妄想。是名所说事妄想　所说事自性者。凡所说事极其所以自性。惟圣智所知凡愚不了。但依彼事而生言说妄想也

大慧。云何相妄想。谓即彼所说事。如鹿渴想种种计着而计着。谓坚湿暖动相。一切性妄想。是名相妄想　此言随事起见。如渴鹿之奔阳焰以作水想。谓于地水火风。执有坚湿暖动之性。而不知其性本融。于一切法妄计名相。性即法也

大慧。云何利妄想。谓乐种种金银珍宝。是名利妄想　世间财宝本是幻物。凡夫不了而起贪着

大慧。云何自性妄想。谓自性持此如是不异恶见妄想。是名自性妄想　言持此如是者。持谓执持。即于诸法起自性见。执以为是。余皆为非。何异外道恶见分别也

大慧。云何因妄想。谓若因若缘有无分别因相生。是名因妄想　谓于因缘生法起有无等见。妄想分别成生死因也

大慧。云何见妄想。谓有无一异。俱不俱。恶见外道妄想计着妄想。是名见妄想　此言外道恶见执著有无一异俱不俱四句分别也

大慧。云何成妄想。谓我我所想。成决定论。是名成妄想　此于假名实法上。计我我所而起言说分别

大慧。云何生妄想。谓缘有无性生计着。是名生妄想　入楞伽云。谓计诸法若有若无从缘而生。是名生分别也

大慧。云何不生妄想。谓一切性本无生。无种因缘生无因身是。名不生妄想　谓一切法未有诸缘。而先有体是。不假因缘而生故。起不生分别也

大慧。云何相续妄想。谓彼俱相续如金缕。是名相续妄想　彼俱相续如金缕者。入楞伽云。谓此与彼递相系属如金与线。是名相续分别

大慧。云何缚不缚妄想。谓缚不缚因缘计着。如士夫方便若缚若解。是名缚不缚妄想　缚不缚因缘计著者。以理言之。法本自离何缚之有。情着成缚不可云无。如士夫者。入楞伽云。如人以绳方便力故缚已复解。此于无缚解中。而生计着也

于此妄想自性分别通相。一切愚夫计著有无　已上诸计不出有无故结云也

大慧。计着缘起而计著者。种种妄想计着自性。如幻示现种种之身。凡夫妄想见种种异幻。大慧。幻与种种。非异非不异。若异者。幻非种种因。若不异者。幻与种种无差别。而见差别。是故非异非不异。是故大慧。汝及余菩萨摩诃萨。如幻缘起妄想自性。异不异有无莫计着　前直分别妄想自性。未明其所计著者。故次明缘起。复以幻喻之。示妄想本虚。凡夫不了。见有种种差别之相。故喻云幻与种种非异非不异。反覆核示列前可见。若了法无自性。于缘起妄想皆不可得。故不应作异不异有无计着

尔时世尊欲重宣此义。而说偈言

  心缚于境界　　觉想智随转
  无所有及胜　　平等智慧生
  妄想自性有　　于缘起则无
  妄想或摄受　　缘起非妄想
  种种支分生　　如幻则不成
  彼相有种种　　妄想则不成

心缚者。谓现前一念为尘境所转故有业缚。而本有觉智。亦随妄而转若了妄即真。离诸有相及至佛地。则复平等大慧矣。胜即最胜处佛地也。妄想自性下八句。言妄想缘起之为有无。初四句约法。后四句约喻。谓妄想自性若有。则缘起无法可得。亦不待缘起而成妄想。若以妄想能摄受。取彼境界成妄想者。而缘起自非妄想。又何能成于妄想耶。喻者谓如幻人幻作种种支分。若先已生则不待幻而成。彼之幻相虽有种种。而妄想自无种种故曰不成。此皆显有无不可得也

  彼相则是过　　皆从心缚生
  妄想无所知　　于缘起妄想
  此诸妄想性　　即是彼缘起
  妄想有种种　　于缘起妄想

此八句复言缘起妄想相因而成。言彼相过者。谓缘起相之过。由心缚着所以成过。心缚即妄想也。若了缘起则无妄想。因妄想不觉于缘起生诸分别。此缘起与妄想相由而有初。无前后之异故。云妄想即缘起。体固无二。而终以缘起而有分别也

  世谛第一义　　第三无因生
  妄想说世谛　　断则圣境界

世谛俗谛也。第一义真谛也诸佛说法常依此二谛。此外则外道邪计。故曰第三无因生。故涅槃云。出世人所知名第一义谛。世人所知名世谛。外道立二十五谛。明因中有果。第一从冥初生觉。第二从觉生我心。第三从我心生色声香味触等。此云无因。即自然性也。妄想说下结成三种自性。世谛者。缘起妄想二种自性也。圣境界。即第一义谛成自性也。然迷之即世谛。悟之即第一义谛。故云断则圣境界也

  譬如修行事　　于一种种现
  于彼无种种　　妄想相如是
  譬如种种翳　　妄想众色现
  翳无色非色　　缘起不觉然
  譬如炼真金　　远离诸垢秽
  虚空无云翳　　妄想净亦然

此四喻。初喻妄想自性。言修行事者。如禅有十种一切处。谓青黄赤白等。皆遍一切其境本一。以心想故有种种现。妄想之相亦复如是。次种种翳下。喻缘起自性。翳本无色妄见色现。故无色非色之实。缘起不觉亦复然也。又炼真金空无翳二喻。皆喻成自性也。言无彼妄想缘起二种自性。则如金之无垢空之无翳。故云妄想净亦然也

  无有妄想性　　及有彼缘起
  建立及诽谤　　悉由妄想坏
  妄想若无性　　而有缘起性
  无性而有性　　有性无性生
  依因于妄想　　而得彼缘起
  相名常相随　　而生诸妄想
  究竟不成就　　则度诸妄想
  然后智清净　　是名第一义

无有妄想性等。重释上缘起妄想自性本来非有非无。言定有则堕建立。言定无则堕诽谤。皆由妄想以坏正见。妄想若无性等。谓若无妄想性。而有缘起性者。则有从无生成无因之过。盖无始妄念分别而有缘起。然妄想之由。依于名相。名之与相如影随形皆是虚妄。因不了此而起妄想。穷其妄源无所成就。则妄想自灭。以复自觉圣智。名第一义。度即灭也

  妄想有十二　　缘起有六种
  自觉知尔焰　　彼无有差别
  五法为真实　　自性有三种
  修行分别此　　不越于如如

妄想十二如前所说。缘起有六者。六即六尘。谓缘起自性。由六尘境界风所动而起。或谓六因者非也。然此妄想缘起。总是差别之相。自觉圣智之中。则无如是差别也。尔明即智也。五法三自性。皆如来自行化他法门。修行之人称性观之。无非真实一理。故曰不越于如如也

  众相及缘起　　彼名起妄想
  彼诸妄想相　　从彼缘起生
  觉慧善观察　　无缘无妄想
  成已无有性　　云何妄想觉
  彼妄想自性　　建立二自性
  妄想种种现　　清净圣境界
  妄想如画色　　缘起计妄想
  若异妄想者　　则依外道论
  妄想说所想　　因见和合生
  离二妄想者　　如是则为成

众相及名俱为缘起。彼名及相皆为妄想。此妄想缘起。皆从名相而生而又言妄想从缘起而生者。盖指现前所起妄念从根尘和合而生。上言缘起从妄想生者。盖指迷真从妄而有因缘生法。学者不可不审。然以正智观之二皆无有。成已无有性者。言圆成实性中本无性执。云何众生而生妄想觉知。既迷真性而成妄想。故有名相事相二种自性。然迷之则见种种相现。悟之则是圣人所行清净境界。妄想如画色者。言于无起有。如本无色像因画而生。妄想本于缘起。缘起本于分别。计缘起而生妄想。其为妄想如是。吾佛方便如是说者。为令反妄归真故也。若异此而言妄想。则是外道邪计戏论。故曰妄想说所想因见和合生。盖外道以妄心。分别妄想之相。及论三缘和合而生。皆非正论。若离缘起妄想二种自性。则为圆成自性矣

大慧。菩萨摩诃萨复白佛言。世尊。惟愿为说自觉圣智相及一乘。若说自觉圣智相及一乘。我及余菩萨。善自觉圣智相及一乘。不由于他通达佛法　大慧因闻上究竟诸妄显第一义。故以自证圣智行相及一乘行相。为众而请思修取证也

佛告大慧。谛听谛听。善思念之。当为汝说。大慧白佛言。唯然受教。佛告大慧。前圣所知转相传授妄想无性。菩萨摩诃萨。独一静处自觉观察。不由于他离见妄想。上上升进入如来地。是名自觉圣智相　前圣所知。即自证圣智行相。及一乘行相。谓过去诸佛。无不从此二种行门成等正觉。以其递相传授。政所谓佛佛授受。祖祖承承者也。此乃总答前请。妄想无性下别。答自觉圣智。行相诸法本来寂灭。凡愚不觉生妄。分别而说妄法。本无自性。然欲进修妙行。必于静处以自观察。观之不已则诸妄想不离而离。渐历诸地入于如来境界。所谓自觉圣智自然究竟矣

大慧。云何一乘相。谓得一乘道觉。我说一乘。云何得一乘道觉。谓摄所摄妄想。如实处不生妄想。是名一乘觉。大慧。一乘觉者。非余外道声闻缘觉梵天王等之所能得。唯除如来。以是故说名一乘　此释一乘行相。言一乘者。一佛乘也。谓如来所乘大乘之法也。此一乘法不离人之一心。所谓妙法者即心也。盖心具妙法。与佛所证无二无别。欲觉一乘之道。须究自心。故云摄所摄妄想。谓了根尘能取所取妄心。即妄显真如实而住。故云如实处不生妄想。然此一乘觉道。唯佛与佛乃能究尽。故云非余外道等之所能得也

大慧白佛言。世尊。何故说三乘而不说一乘。佛告大慧。不自般涅槃法故。不说一切声闻缘觉一乘。以一切声闻缘觉如来调伏授寂静方便而得解脱非自己力。是故不说一乘。复次大慧。烦恼障业习气不断故。不说一切声闻缘觉一乘。不觉法无我。不离分段死故说三乘　此问如来但说小乘不说大乘之意。佛答以三义故不说一乘。言不自般涅槃法者。以二乘不能了生死即涅槃故。不为说一也。言调伏授寂静等者。以其禀方便教。修证空寂但离虚妄。名为解脱。未得一切解脱故。不为说二也。言烦恼障等者以其但断四。住通惑未断习气别惑全在故不为说三也。二乘破人执。未破法执故。云不觉法无我也。虽断烦恼身居分段。未名变易生死故。云不离分段死也。如来为此小机故。但为说三乘法耳

大慧。彼诸一切起烦恼过习气断。及觉法无我。彼一切起烦恼过习气断。三昧乐味着非性。无漏界觉。觉已复入出世间上上无漏界满足众具。当得如来不思议自在法身　此言一乘行者。以烦恼习断。不为无明所醉。了真空三昧之乐。不生味着故云非性。乃得无漏界觉。无漏界即入实报土受法性身。随类现形示生示灭度脱诸有。故云觉已复入出世间。至上品寂光二严具备。究显不思议自在法身。是为一佛乘也

尔时世尊欲重宣此义。而说偈言

  诸天及梵乘　　声闻缘觉乘
  诸佛如来乘　　我说此诸乘
  乃至有心转　　诸乘非究竟
  若彼心灭尽　　无乘及乘者
  无有乘建立　　我说为一乘

前四句通颂诸乘。次六句颂说一乘之意。言有心转者。转即起动。谓若有一念心动虽佛乘亦非究竟。况余乘乎。言于心行处灭。无有能乘之人。亦无所乘之法。乃至一乘法门无可建立。离名绝相非破非立。有此等机。乃为说一乘也

  引导众生故　　分别说诸乘
  解脱有三种　　及与法无我
  烦恼智慧等　　解脱则远离
  譬如海浮木　　常随波浪转
  声闻愚亦然　　相风所漂荡
  彼起烦恼灭　　余习烦恼愚

此颂上文说三乘法。三种解脱即三乘所证之果。谓声闻断正使。缘觉断习气。菩萨正习俱断。破惑虽殊。证果即一真空涅槃。法无我等。此言大乘行者。得法无我惑智平等缚脱不二。是为远离大解脱也。譬如下。喻二乘未断智障为空相风之所漂荡如浮木之在海乃为波浪所转。虽断通惑未断根本无明。故曰余习烦恼愚。余习即无明也

  味着三昧乐　　安住无漏界
  无有究竟趣　　亦复不退还
  得诸三昧身　　乃至劫不觉
  譬如昏醉人　　酒消然后觉
  彼觉法亦然　　得佛无上身

二乘离分段生死之苦。得真空涅槃之乐于中味着而无进趣。然亦不退作凡夫。此三昧身堕无为坑。乃至经劫不觉。譬如世人醉酒昏乱都无觉知至于酒消而后乃觉。此喻二乘根转心回觉法无我究竟正智。故云得佛无上身也

楞伽阿跋多罗宝经注解卷第二(下)楞伽阿跋多罗宝经注解卷第三(上)

        宋求那跋多罗奉　诏译

        大明天界善世禅寺住持(臣)僧(宗泐)演福讲寺住持(臣)僧(如[王*巳])奉　诏同注

    一切佛语心品第三

尔时世尊。告大慧菩萨摩诃萨言。意生身分别通相。我今当说。谛听谛听。善思念之。大慧白佛言。善哉世尊。唯然受教。佛告大慧。有三种意生身。云何为三。所谓三昧乐正受意生身。觉法自性性意生身。种类俱生无行作意生身。修行者。了知初地上上增进相。得三种身　三种意生身。乃通教菩萨。自行化他之道。为菩萨者不可不知。故如来不待问而告之。初列三名而后征释

大慧。云何三昧乐正受意生身。谓第三第四第五地三昧乐正受。故种种自心寂静安住心海起浪识相不生。知自心现境界性非性。是名三昧乐正受意生身　言三昧乐正受意生身者。此菩萨从三地至四地断见惑。从五地至七地断思惑。得真空三昧之乐三昧翻正受。言三昧又言正受。华梵兼举耳。意生身者。谓作意成真空法性身也。种种自心等。谓菩萨证空。不同二乘心生味着为相风所动。故曰安住心海。又不同凡夫起六识波浪。盖了一切境界唯自心现皆无自性。是为初章生身。此自行也

大慧。云何觉法自性性意生身。谓第八地观察觉了如幻等法悉无所有。身心转变得如幻三昧及余三昧门无量相力自在明。如妙华庄严。迅疾如意犹如幻梦水月镜像。非造非所造如造所造。一切色种种支分具足庄严。随入一切佛刹大众。通达自性法故。是名觉法自性性意生身　此言菩萨入第八地。觉了诸法如幻皆无有相。身心转变无碍。住如幻诸三昧门。普入佛刹神通自在。如妙华之庄严也。迅疾下言如意如幻等者。皆言化身速疾之无碍也。非造非所造者。谓化身色相不同四大实造。如造所造者。谓此色相与造相似。如此幻造色相。具足福慧庄严垂形刹土。达此诸法唯我自性之性。是为自性性意生身。此化他也

大慧。云何种类俱生无行作意生身。所谓觉一切佛法缘自得乐相。是名种类俱生无行作意生身。大慧。于彼三种身相。观察觉了应当修学　初则从生死假入涅槃空。次则从涅槃空入建立假。犹是二边。今入中道。所谓觉一切佛法等。言菩萨从八地已去。接入回向位中。了达诸佛自证法相即我自心。故云自得乐相也。言种类俱生者。辅行云。了佛证法即入中道属佛种类。或谓千种万类非也自既入中。所化之机亦成佛之种类。故云俱生。至此位中智转行融名无行作。未入证道但名意生。是为第三意生相也。此三种身相。乃约位次别明。第二卷中言。譬如意去速疾。约处愿二义释者。是通释也。诫劝修学如文可见

尔时世尊欲重宣此义。而说偈言

  非我乘大乘　　非说亦非字
  非谛非解脱　　非无有境界
  然乘摩诃衍　　三摩提自在
  种种意生身　　自在华庄严

偈初四句。约如来自证离相故。皆以非言之。谓虽是大乘以离相故。是无乘可乘。盖离诸名相无证无得。而亦非无境界可示。然乘摩诃衍者。乘即能乘。摩诃衍即所乘之法。乃指三种意生身。是大乘之法也。三摩提者。即初意生身也。种种意生者。超颂种类俱生身也。华庄严者。颂第二意生身也

尔时大慧菩萨摩诃萨白佛言。世尊。如世尊说。若男子女人。行五无间业。不入无择地狱。世尊。云何男子女人行五无间业不入无择地狱。佛告大慧。谛听谛听。善思念之。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。云何五无间业。所谓杀父母及害罗汉破坏众僧恶心出佛身血　五无间业恶逆之极者。凡作是业必受无间地狱之报。如来有时说言。亦有行五无间业不入无择狱者。无择即无间也。大慧未达于是问佛。答中先据事列名。次约法征释。名虽从逆法实惟顺。义见下文

大慧。云何众生母。谓爱更受生。贪喜俱如缘母立。无明为父生入处聚落。断二根本名害父母　贪爱母无明父。即十二因缘中。现在之爱更从受生。与未来贪喜俱。皆有生义如母养育。立即生也。由无明贪爱。生六入十二处等聚落。若断此贪爱无明根本。即害父母义也

彼诸使不现。如鼠毒发诸法。究竟断彼名害罗汉　彼诸使不现者。谓罗汉已断正使未断习气。如鼠啮人疮虽愈遇雷复发。喻罗汉习气虽则不现忽遇相风摇动如迦叶闻琴起舞是也。诸法即不染污无知之法。若能究竟断之即害罗汉义也

云何破僧。谓异相诸阴和合积聚。究竟断彼名为破僧　和合名僧故。以五阴和合言之。异相即色受想行识也。积聚即五阴积聚生死也。若能断之即破僧义也

大慧。不觉外自共相自心现量。七识身以三解脱无漏恶想。究竟断彼七种识佛。名为恶心出佛身血。若男子女人。行此无间事者。名五无间。亦名无间等　不学外自共相者。谓不知诸法自相共相是自心现量。乃由迷于八识唯存七识。指七识妄觉而为佛义。非三解脱无漏之行莫能断之。无漏本善而言恶者。亦顺杀害义。能发此心究境断除七识之佛即出佛身血义也。入楞伽云。断彼八识身佛者。以九识为佛识。八识为菩萨识。以其体属无明。此内五无间也。自若男子下总结

复次大慧。有外无间。今当演说。汝及余菩萨摩诃萨。闻是义已。于未来世不堕愚痴。云何五无间。谓先所说无间。若行此者。于三解脱一一不得无间等法。除此已余化神力现无间等。谓声闻化神力菩萨化神力如来化神力。为余作无间罪者除疑悔过。为劝发故。神力变化现无间等。无有一向作无间事不得无间等。除觉自心现量离身财妄想离我我所摄受或时遇善知识解脱余趣相续妄想　外无间者。外以对内。盖指前五无间为内也。以实造无间之业为外也。上说行五无间得证圣智。恐人谓实造无间之因亦不受恶报。故又说此。若闻外五无间事业报不差。则不生疑惑。故云不堕愚痴。言先所说者。谓于余教中曾说无间。若作此无间业者。必堕阿鼻。岂得三种解脱无间等法耶。除此已下。言权造者。权必引实。入楞伽云。见其有造无间业者。为欲劝发令其改过。以神通力示同其事。寻即悔除证于解脱。所谓行于非道通达佛道。如调达阿阇世王等是也。无有下。言无有实造而不受无间报者。然实造者。未必永不得三解脱法。故曰除觉自心现量等。言若能了诸法唯心。内不见身。外不见财。离人法执。或于来世余趣受生。遇善知识离分别过皆得解脱

尔时世尊欲重宣此义。而说偈言

  贪爱名为母　　无明则为父
  觉境识为佛　　诸使为罗汉
  阴集名为僧　　无间次第断
  谓是五无间　　不入无择狱

此颂上内五无间也

尔时大慧菩萨复白佛言。世尊。惟愿为说佛之知觉。世尊。何等是佛之知觉。佛告大慧。觉人法无我。了知二障。离二种死。断二烦恼。是名佛之知觉。声闻缘觉得此法者。亦名为佛。以是因缘故我说一乘。尔时世尊欲重宣此义。而说偈言

  善知二无我　　二障烦恼断
  永离二种死　　是名佛知觉

向言一乘觉道。其说犹略。而未常言所知所觉者何法。于是复申此请。佛乃告之。了二无我是为觉。了二障是为知。究论人法生佛平等本无二执。所谓真如界内绝生佛之假名。此无人执也。平等性中无自他之形相。此无法执也。众生迷之成二我执。如来觉了本性。二执皆空。故云无我也。二障者。惑障智障也。即上二执为惑二空为智。既以二空空其二执。是无惑障。能空之智亦泯。是无智障。二障乃生死之因。因灭故果灭。故云离二种死。二死者分段变易之死也。二烦恼者。谓通别二惑也。此二惑累至于极果方能断尽。如是了达名为佛之知觉。二乘虽小若能回心向大。如佛觉知是佛而已。故云亦名为佛。所以说一乘者此也。重颂可见

尔时大慧菩萨白佛言。世尊。何故世尊于大众中唱如是言。我是过去一切佛。及种种受生。我尔时作曼陀转轮圣王六牙大象及鹦鹉鸟释提桓因善眼仙人。如是等百千生经说　三世诸佛道无不同。而觉知前后。不无有去来今之异。云何世尊言。我是过去一切佛。又曰种种受生则异其形。大慧。持此两端。举以为问。本生经云。如来过去曾种种受生。如作转轮王及作释提善眼大象鹦鹉等百千生

佛告大慧。以四等故。如来应供等正觉于大众中唱如是言。我尔时作拘留孙拘那含牟尼迦叶佛。云何四等。谓字等语等法等身等。是名四等。以四种等故。如来应供等正觉。于大众中唱如是言　佛告以四等故。作拘留孙等佛。乃詶上我是过去诸佛之问。四等义见下文

云何字等。若字称我为佛。彼字亦称一切诸佛。彼字自性无有差别。是名字等。云何语等。谓我六十四种梵音言语相生。彼诸如来应供等正觉亦如是。六十四种梵音言语相生。无增无减无有差别。迦陵频伽梵音声性。云何身等。诸我与诸佛法身及色身相好无有差别。除为调伏彼彼诸趣差别众生故。示现种种差别色身。是名身等。云何法等。谓我及彼佛得三十七菩提分法。略说佛法无障碍智。是名四等。是故如来应供等正觉。于大众中唱如是言。尔时世尊欲重宣此义。而说偈言

  迦叶拘留孙　　拘那含是我
  以此四种等　　我为佛子说

四等者。字语身法四。皆平等也。字等者。谓我名佛。一切如来亦名为佛。佛名无别。是为字等也。语等者。谓我作六十四种梵音声语。一切诸佛亦然。是名语等。密迹力士经第二。说佛声有八转。谓体业具为从属於呼。是八转声各具八德。所谓调和声柔软声谛了声易解声无错谬声无雌小声广大声深远声。八八即成六十四种。频伽即鸟名。其声清雅超于众鸟。故引以喻也。身等者。谓我与诸佛法报应化之身等无差别。虽机不等应迹或殊会其归趣亦一而已。法等者谓所得道品之法。与诸佛无殊也。言无障碍智者。谓得是四等。则于一切佛法无所障碍。亦不迷于如来化迹同异也

大慧复白佛言。如世尊所说。我从某夜得最正觉。乃至某夜入般涅槃。于其中间乃至不说一字。亦不已说当说不说是佛说。世尊如来应供等正觉。何因说言不说是佛说。佛告大慧。我因二法故作如是说。云何二法。谓缘自得法及本住法。是名二法。因此二法故。我如是说　示四等犹涉言诠。故复以始终不说一字之义为问。佛答以我因二法故。谓无法可说。是佛之说也。自得即自证修德也。本住即本具性德也。修性一如。皆离言说。故云我如是说

云何缘自得法。若彼如来所得。我亦得之无增无减。缘自得法究竟境界。离言说妄想离字二趣　言自证境界与诸佛究竟无别。此自得之妙尚无增减。岂可得而言思。故曰离言说等。入楞伽云。离言说相离分别相离名字相。此云二趣未详

云何本住法。谓古先圣道如金银等性。法界常住。若如来出世若不出世。法界常住。如趣彼城道。譬如士夫行旷野中见向古城平坦正道。即随入城受如意乐。大慧。于意云何。彼作是道及城中。种种乐邪。答言。不也。佛告大慧。我及过去一切诸佛。法界常住亦复如是。是故说言。我于某夜得最正觉。乃至某夜入般涅槃。于其中间不说一字。亦不已说当说。尔时世尊欲重宣此义。而说偈言

  我某夜成道　　至某夜涅槃
  于此二中间　　我都无所说
  缘自得法住　　故我作是说
  彼佛及与我　　悉无有差别

谓古先圣道者。即先佛所证性德之法也。如金银等性者。喻本住法性。如金之坚刚非锻炼所得。法界常住亦复如是。所谓有佛无佛性相常住。又言法界常住者。结本住法也。又曰。如趣彼城道等。此兼喻自得本住二法归乎一致。所谓平坦正道者。本住法也。士夫入城受乐者。自得法也。以其本有正道故。得随之而入。入已安之皆非外物。言此二法本有之性非言思所及。所以五十年中。一大藏教不说一字者。非曰不说。盖以言遣言。三世诸佛其归一揆也。偈颂文显不释

尔时大慧菩萨复请世尊。惟愿为说一切法有无有相。令我及余菩萨摩诃萨离有无有相疾得阿耨多罗三藐三菩提。佛告大慧。谛听谛听。善思念之。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。此世间依有二种。谓依有及无堕性非性。欲见不离离相　至理寂绝非有非无。众生昧此堕于二边。不能复本。故大慧。为众发问。佛先顺问而答。而后征释其义。依二种等者。谓世间众生。依有无之境。起有无见堕性非性。即有无见也。欲见谓乐着此见。非出离法妄谓出离。故云不离离相也

大慧。云何世间依有。谓有世间因缘生。非不有从有生。非无有生。大慧。彼如是说者。是说世间无因。大慧。云何世间依无。谓受贪恚痴性已。然后妄想计着贪恚痴性非性。大慧。若不取有性者。性相寂静故。谓诸如来声闻缘觉。不取贪恚痴性为有为无　依有下是释有相。谓实有世间因缘而生诸法。非不实有实从有生。言非无有生者。谓能生因缘是有。此计无为有故。复告云。彼如是说者。是外道无因论也。依无下是释无相。谓先受三毒性已。而后妄计其性非性。非性即妄计为无。若不妄受三毒为有性者。则无所取。无取则性相本来寂静。如佛与二乘。不取三毒性。乃离有无之见也

大慧。此中何等为坏者。大慧白佛言。世尊。若彼取贪恚痴性。后不复取。佛告大慧。善哉善哉。汝如是解。大慧。非但贪恚痴性非性为坏者。于声闻缘觉及佛。亦是坏者。所以者何。谓内外不可得故。烦恼性异不异故　如来既释有无之相。以詶大慧之请。因问。此二者之问。何等是破坏佛法者。大慧。乃答以彼先取三毒性为有。后计为无者。是破坏义。佛可其说。乃云。非但计无为坏。亦坏二乘及佛。盖彼谓佛与二乘。亦本取三毒为有。后除三毒为无得成圣果。故云亦是坏者。所以者何下。谓圣人了达内外诸法皆不可得。亦了烦恼之性。本离一异等四句。何坏之有

大慧。贪恚痴。若内若外不可得。贪恚痴性无身故。无取故。非佛声闻缘觉是坏者。佛声闻缘觉。自性解脱故。缚与缚因非性故。大慧。若有缚者。应有缚。是缚因故。大慧。如是说坏者。是名无有相　贪恚痴下。复释不坏所以。言若内若外者。谓三毒之性。于内外中间。求之皆不可得。既不可得。岂有体性而可取乎。故结云。非佛声闻缘觉是坏者。盖佛与二乘。本性解脱非缚非脱故也。又言若有缚者。谓先受而后不取则已有缚。缚是其果。果必有因。因即贪等。有缚则有坏。如是说坏者。即堕断灭空见故。云无有相也

大慧。因是故。我说宁取人见如须弥山。不起无所有增上慢空见。大慧。无所有增上慢者。是名为坏。堕自共相见希望。不知自心现量。见外性无常刹那展转坏阴界入相续流注变灭离文字相妄想。是名为坏者　宁取人见下。以大况小。明空见之失也。人见即我见。言增上慢者。谓自己之法增上。成乎见慢。经云。未得谓得。未证谓证。即此人也。人见之恶有限。增上慢空见。则无法不弃。是名为坏。故云。宁起人见如须弥山。不起空见也。堕自共见等。言起空见之由。良以无始起自生共生之见。于中乐欲不了诸法唯心。见有外法念念生灭展转变坏。所谓阴界入相续流注变灭。计此实法灭已归无。是其空见。至于虚妄分别离文字相亦成坏义

尔时世尊欲重宣此义。而说偈言

  有无是二边　　乃至心境界
  净除彼境界　　平等心寂灭
  无取境界性　　灭非无所有
  有事悉如如　　如贤圣境界
  无种而有生　　生已而复灭
  因缘有非有　　不住我教法
  非外道非佛　　非我亦非余
  因缘所集起　　云何而得无
  谁集因缘有　　而复说言无
  邪见论生灭　　妄想计有无
  若知无所生　　亦复无所灭
  观此悉空寂　　有无二俱离

前八句颂内教正义。无种而有生下。颂妄计生灭有无非我教法也。非外道等四句。佛谓凡我所说生法者。非佛非外道所作。亦非神我及异因所造。乃由正因缘和合所集而起。然以所起言之不得谓无。谁集因缘等者。言正因缘所生法非我叵得。孰为有孰为无也。若夫邪见所论。是妄计有无生灭。若知生本无生灭亦非灭。自然妙契空寂。不堕有无二见。故云有无二俱离也

尔时大慧菩萨复白佛言。世尊。惟愿为我及诸菩萨。说宗通相。若善分别宗通相者。我及诸菩萨。通达是相。通达是相已。速成阿耨多罗三藐三菩提。不随觉想及众魔外道。佛告大慧。谛听谛听。善思念之。当为汝说。大慧白佛言。唯然受教。佛告大慧。一切声闻缘觉菩萨。有二种通相。谓宗通及说通　欲善化导必宗说俱通。方能诱物而底于道。盖宗者道之本。说者教之迹。宗以明趣。趣不明则失其所归。教以诠理。理或昧则迷其所入。故宗通而说不通。理虽精而不显。说通而宗不通。言虽辩而非要。而二者实相须为用。不可偏废也。大慧。请说宗通相。而不及说者。举其要耳。宗通则说在其中矣。答中兼言者。必二而后备也

大慧。宗通者。谓缘自得胜进相。远离言说文字妄想。趣无漏界自觉地自相。远离一切虚妄觉想。降伏一切外道众魔。缘自觉趣光明辉发。是名宗通相　宗通者。即自证殊胜之相也。谓依教思修得意忘言。离于文字分别。趣入地住悟无生忍。度越三乘证智。自然降伏魔外。至于佛地究竟觉智朗然独耀。此宗通至极之相也

云何说通相。谓说九部种种教法。离异不异有无等相。以巧方便随顺众生。如应说法令得度脱。是名说通相。大慧。汝及余菩萨。应当修学　说通相者。说法逗机之相也。九部者。十二部中之九部也。然有大小不同。若小乘九部。无方广无无问自说无授记之三部。如经云。我此九部法。随顺众生说是也。若大乘九部。无因缘譬喻论议之三部。如妙玄所云。此从别说答。通论皆有十二部。亦云十二分教。此中言九部。既云以巧方便随众生说。乃从小入大也。言离异不异有无者。谓离四句已无妨四说。又云。如应说法者。应即当也。言当以何法说者。即为说之令其得度。此如来果后说通之相。为菩萨者不可不学也

尔时世尊欲重宣此义。而说偈言

  宗及说通相　　缘自与教法
  善见善分别　　不随诸觉想

上三句颂二通之相。善见者宗通也。分别者说通也。不随诸觉想者。谓得二通相。则不随外道强觉妄想也

  非有真实性　　如愚夫妄想
  云何起妄想　　非性为解脱

若未得真如实性而起分别。如愚夫妄想无异。妄想者何。即妄计诸法非性为解脱者是也。非性即无也

  观察诸有为　　生灭等相续
  增长于二见　　颠倒无所知
  一是为真谛　　无罪为涅槃
  观察世妄想　　如幻梦芭蕉

如来以正智眼。观察世间诸有为法。皆是虚幻生灭。妄计为实增长有无二见。凡愚颠倒无所知觉。除一真如涅槃妙心之外。余皆虚妄。故喻云。如幻梦芭蕉也。无罪者。谓了罪性本空。即是涅槃也

  虽有贪恚痴　　而实无有人
  从爱生诸阴　　有皆如幻梦

此重释如幻等义。言虽有三毒。而无能起之人。盖二我本空。何三毒之有。是则能生爱欲与所生五阴。皆如梦幻也

尔时大慧菩萨。白佛言。世尊。惟愿为说不实妄想相。不实妄想云何而生。说何等法名不实妄想。于何等法中不实妄想。佛告大慧。善哉善哉。能问如来如是之义。多所饶益多所安乐。哀悯世间一切天人。谛听谛听。善思念之。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。种种义种种不实妄想。计着妄想生。大慧。摄所摄计着。不知自心现量。及堕有无见。增长外道见。妄想习气计着外种种义。心心数妄想。计着我我所生　穷妄想者必极其致。示真性者必尽其源。尽其源则真性自明。极其致则妄想何有。故大慧请问不实妄想相。凡致三问。一问。妄想云何生。二问。何法名妄想。三问。于何而起妄想。佛依次答释。初答言种种义者。凡外法有种种相义皆虚妄。因之而生故。有种种不实妄想计着生也。次答言摄所摄计著者。谓于根尘计着。不知唯心所现。及于心外堕有无见。依是增长诸外道见。皆妄想法。知其法则知所以妄也。后答言妄想习气等者。即上所依处也。又曰。心心数妄想计着我我所生者。即人法二我是其处也。知其处则知所以起妄之源。源既不实妄即灭矣

大慧白佛言。世尊。若种种义。种种不实妄想。计着妄想生。摄所摄计着。不知自心现量。及堕有无见。增长外道见。妄想习气计着外种种义。心心数妄想我我所计着生。世尊。若如是外种种义相堕有无相。离性非性离见相。世尊。第一义亦如是。离量根分譬因相。世尊何故一处妄想不实义。种种性计着妄想生。非计着第一义处相妄想生。将无世尊说邪因论耶。说一生一不生　大慧白佛言下。叠领上意以生后问。意谓佛如是说者。则于外种种义。堕有无相者。亦是性离有无。及离诸见之相。然第一义。亦是离诸根量宗因喻相。意以外种种义与第一义无异。何故言种种义生分别第一义不生分别。岂非世尊所言乖理有生有不生耶

佛告大慧。非妄想一生一不生。所以者何。谓有无妄想不生故。外现性非性。觉自心现量妄想不生。大慧。我说余愚夫自心种种妄想相故。事业在前种种妄想性相计着生。云何愚夫得离我我所计着见。离作所作因缘过。觉自妄想心量。身心转变究竟明解一切地如来自觉境界。离五法自性事见妄想。以是因缘故。我说妄想从种种不实义计着生。知如实义得解脱自心种种妄想　佛答以我非虚妄分别世谛有生第一义有不生。所以下征释。所以生不生者。谓了有无妄想。所见外法离性。觉了唯心所现。而妄想不生。非别有第一义谛也。但愚夫不了自心所现故。见所作有为事业在前。于中起诸分别妄计耳。非别有世谛也。既而佛又念诸愚夫在迷云。何能离人法二我。及离能作所作因缘之过。又念云何能觉妄想皆自心量。而得身心转变。究竟明解一切智地。到如来自证境界。离五法三自性事见妄想。事即名相。见即妄想。既作是念。所以我说妄想从种种虚。妄计着而生。知如实义者。谓能如是了知如实之义。即得解脱息诸妄想也

尔时世尊欲重宣此义。而说偈言

  诸因及与缘　　从此生世间
  妄想着四句　　不知我所通
  世间非有生　　亦复非无生
  不从有无生　　亦非非有无
  诸因及与缘　　云何愚妄想
  非有亦非无　　亦复非有无
  如来观世间　　心转得无我
  一切性不生　　以从缘生故
  一切缘所作　　所作非自有
  事不自生事　　有二事过故
  无二事过故　　非有性可得

偈从初至非有性可得。颂上所作因缘之过。诸因及与缘等。谓凡诸世间法。莫不从因缘生。而妄想者。于因缘法著有无等四句之见。不知如来所通之理。世间非有生下。离性执四句。谓诸法本无四性。又曰。诸因及与缘等。仍责前过。谓诸法本空。云何愚夫于中而生妄想。非但本无有无四句性执。亦无非有非无四句相执。具如大论性相二空也。若能如是观察。转彼性相二执。而得人法二无我智。然性实不生。从缘故有。此诸法既从缘生。则法无自体。又曰。事不自生事者。事即果也。凡所生之法。有因则必有果。如业因招生死之果。原其因既不生。果岂自生果耶。若无果生果二事之过。则任运离乎有无性执。故云非有性可得也

  观诸有为法　　离攀缘所缘
  无心之心量　　我说为心量
  量者自性处　　缘性二俱离
  性究竟妙净　　我说名心量

自此至末。颂上觉自妄想心量显如来自觉境界。此八句略颂心量。不了诸法唯心。则有所缘之境。以正智观之。离乎能缘之心所缘之境。既离能所则无分别之心。是为唯心。故云我说为心量。虽了诸法唯心。犹存性执对境。未能忘能缘之念。直须缘性俱离始为究竟如来藏心之心量也。缘性者。缘即能缘性即所缘之法也

  施设世谛我　　彼则无实事
  诸阴阴施设　　无事亦复然
  有四种平等　　相及因性生
  第三无我等　　第四修修者

此下广示心量也。世谛我者。人执也。诸阴阴者。法执也。然此二执以自共相。求之无实事可得。则法皆平等。故有四种平等见。相即五阴。则相与非相平等。相必有因。因性与果性平等。因果具故有我。则我与无我平等。能了无我者是修。则有修与无修平等也

  妄想习气转　　有种种心生
  境界于外现　　是世俗心量
  外现而非有　　心见彼种种
  建立于身财　　我说为心量

妄想等者。由无始妄想熏习。次第转生种种心识。妄心既作见有外境。此世俗心量也。然外境本无。由心取之见种种相。即五尘等是。身财建立。谓五识身财即妄想心量也

  离一切诸见　　及离想所想
  无得亦无生　　我说为心量
  非性非非性　　性非性悉离
  谓彼心解脱　　我说为心量
  如如与空际　　涅槃及法界
  种种意生身　　我说为心量

前四句。谓能离人法二我之见。及离能想所想。则无得无生。是为正智之心量也。中四句。谓离有无四句性执。及离能离之心。亦即正智心量。非性即非有。非非性即非无性。非性即有无。如入楞伽所云也。后四句言如如即真如。空际即实际。涅槃即究竟大涅槃。法界即佛法界。此皆一体异名。由离前名相妄想。至于正智。以极真如实际住于涅槃法界之中故。能示现种种意生之身度脱众生。是为如来第一义心心量也

尔时大慧菩萨白佛言。世尊。如世尊所说。菩萨摩诃萨当善语义。云何为菩萨善语义。云何为语。云何为义。佛告大慧。谛听谛听善思念之当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。云何为语。谓言字妄想和合。依咽喉唇舌齿龂颊辅。因彼我言说妄想习气计着生。是名为语　因前云如如及法界等语故。有善语善义之问。答中先明善语。谓言字妄想等。入楞伽云。语者所谓分别习气而为其因。依于喉舌等。而出种种音声。文字相对谈说。是名为语也

大慧云何为义。谓离一切妄想相言说相。是名为义。大慧。菩萨摩诃萨于如是义独一静处。闻思修慧缘自觉了向涅槃城。习气身转变已。自觉境界观地地中间胜进义相。是名菩萨摩诃萨善义　义由语显。若随语生见。非但失义亦且迷名。故顺离妄想相及言说相。要由契证方名善义。故此明修证之道。所谓独一静处闻思修慧。于真如法界等。随其所闻名义。思修观察缘自觉智趣向涅槃。转前所说妄想习气。归自觉境界。行于诸地胜进行相。是名善义

复次大慧。善语义菩萨摩诃萨。观语与义非异非不异。观义与语亦复如是。若语异义者。则不因语辩义。而以语入义如灯照色　语即能诠言教。义即所诠义理。谓善解能诠即达所诠。善解所诠即了能诠。盖约大乘言之。虽有能诠所诠。而能所不二故。云非异非不异。义虽妄言非言无以辩义。则必因言而入于义。如灯照色者。入楞伽云。譬如有人持灯照物知此物如是在如是处。所谓文字性离即是解脱。其善语善义之谓欤

复次大慧不生不灭自性涅槃三乘一乘心自性等。如缘言说义计着。堕建立及诽谤见。异建立异妄想。如幻种种妄想现。譬如种种幻凡愚众生作异妄想。非圣贤也　此段言随语计着之过。如不生不灭等。虽皆理性名言。若谓实有则堕常见。若谓实无则堕断见。况余者乎。异建立异妄想者。谓因言说差别建立。而起异妄想计着。如见幻事计以为实。是愚夫见非圣贤也

尔时世尊欲重宣此义。而说偈言

  彼言说妄想　　建立于诸法
  以彼建立故　　死堕泥犁中
  阴中无有我　　阴非即是我
  不如彼妄想　　亦复非无我
  一切悉有性　　如凡愚妄想
  若有彼所见　　一切应见谛
  一切法无性　　净秽悉无有
  不实如彼见　　亦非无所有

初四句中。言依语起见之失不免恶报。言阴中无有我等。此外道之见。合有所谓阴中有我我中有阴即阴是我离阴是我也。不如彼妄想等。谓虽不如彼外道邪见于言说中种种计着。无非是我也。一切悉有性者。常见也。若谓一切法实有性。应须见谛。彼不见谛而言有性。则妄见而已。又曰一切法无性。断见也。断则净秽无有故特非之意。谓不如彼见之不实等也

复次大慧。智识相今当说。若善分别智识相者。汝及诸菩萨。则能通达智识之相。疾成阿耨多罗三藐三菩提。大慧。彼智有三种。谓世间出世间出世间上上。云何世间智。谓一切外道凡夫计著有无。云何出世间智。谓一切声闻缘觉。堕自共相希望计着。云何出世间上上智。谓诸佛菩萨。观无所有法。见不生不灭离有无品。如来地人法无我缘自得生　辩诸法之真妄。明语义之是非。莫尚乎智识。故如来不待问而自说也。然此智识有通有别。义见于文。初明智有三种。约世出世间能知而言也。世智言外道者。凡出家不禀佛教者。皆名为外。其智之极虽至非想。然其所计不出有无。但名世智也。出世智中。言二乘堕自共相者。以二乘观阴界入因缘四谛。无出总别相智。厌恶生死欣乐涅槃。故云希望计着也。上上智言观无所有者。谓佛菩萨用上上智。照了诸法皆毕竟空。本无生灭。离有无相至于究竟觉地。更无彼此色相。安有二我。此自觉圣智不从外得也

大慧。彼生灭者是识。不生不灭者是智。复次堕相无相。及堕有无种种相。因是识超有无相是智。复次长养相是识。非长养相是智　此约三识三智对拣。言生灭之法属九界者是识。不生灭法属佛界者是智。相无相者。相则言有无相言空。以九界不出空有二边。堕空有者是识。超空有者是智。言相因者。对果而言也。长养是识者。正约对人法无我言之前文所谓色等长养心是也。凡假外尘资养于内者识也。无所资待自得于内者智也

复次有三种。智谓知生灭知自共相知不生不灭。复次无碍相是智境界。种种碍相是识。复次三事和合生方便相是识。无事方便自性相是智。复次得相是识。不得相是智。自得圣智境界不出不入故如水中月　此三种智。约一人所知而言。据后偈文。即如来所知之三也。知生灭者一切智也。知自共相者道种智也。知不生不灭者一切种智也。只一佛智而有三用。名为三智。又云无碍相是智者。谓于前之三智。一心融泯无染碍之相。是智反是则为识也。又云三事等者。三事即根尘及我三事。和合相应而生是识。此不知自性相故。若知性相。则一念灵知不假缘生。故曰无事方便自性相是智也。又云得相不得相为识智者。相即性相之相。相惟是一。而有离不离之异。故云得不得也。自得者。所谓如来自得圣智境界。无以名床故。云不出不入如水中月也

尔时世尊欲重宣此义。而说偈言

  采集业为识　　不采集为智
  观察一切法　　通达无所有
  逮得自在力　　是则名为慧
  缚境界为心　　觉想生为智
  无所有及胜　　慧则从是生

言采集业者采谓采取集谓招集。以根对尘而生取着。起善恶业招集生死。是名为识。能了根尘绝待。物我两忘不生取着。名之为智。如是观察因缘生法。当体即空解脱自在。名上上智慧即智也。心外无境不了唯心为境所转。是名为缚。心即识也。觉此妄心则为智矣。无所有下二句。义见前解

  心意及与识　　远离思惟想
  得无思想法　　佛子非声闻
  寂静胜进忍　　如来清净智
  生于善胜义　　所行悉远离

心意及与识总言识也。远离思想法智也。得无思想法。则转识为智。此是菩萨而非声闻。此言智之始也。寂静胜进忍。即如来寂灭忍智。此言智之终也。此清净智从善胜第一义生。所以行处悉远离也

  我有三种智　　圣开发真实
  于彼想思惟　　悉摄受诸性
  二乘不相应　　智离诸所有
  计着于自性　　从诸声闻生
  超度诸心量　　如来智清净

三种智等。颂上所知之三是如来所开发故虽所知生灭诸法亦皆真实。大论所谓三智一心是也。于彼思惟等。重出前二智以显上上之智。谓彼凡夫以妄想故。受诸生灭。二乘反是故不相应。离诸所有而又计着自性。则二乘智而已。若如来极智清净。则超越一切心量也

复次大慧。外道有九种转变论。外道转变见生。所谓形处转变相转变因转变成转变见转变性转变缘分明转变所作分明转变事转变。大慧。是名九种转变见。一切外道。因是起有无生转变论。云何形处转变。谓形处异见。譬如金变作诸器物则有种种形处显现。非金性变。一切性变亦复如是。或有外道作如是妄想。乃至事变妄想。彼非如非异妄想故　此外道妄计九种转变论。谓形相因成等。不出四大五阴等法。彼见其生灭异相。故计有转变。而正教则曰缘生曰如幻。曰自心现外性非性乃不变等。然未尝定说。此邪正得失所以分也。形谓身形。相谓生住灭相。因谓所作之因。成谓所成之果。见谓随物迁移。性谓生生不改。缘谓因缘变灭。作谓造作不常。事谓有为之法。是为九种。言因是起有无者。谓自有之无。或自无之有。皆转变相不出有无而已。云何下征释。形处转变者。即四大诸根形质处也。彼见其形随时变异。谓有转变。而不知性未常变。金变作诸器。器虽有种种之异。而金性不变。又曰一切性变亦如是者。性即法也。言一切法虽变而性不变亦复如是。或有外道等。乃结斥外计。言彼非如非异者。谓彼于非如非异之中。而生妄想分别故有种种转变之异也

如是一切性转变当知。如乳酪酒果等熟。外道转变妄想。彼亦无有转变。若有若无自心现外性非性。大慧。如是凡愚众生。自妄想修习生。大慧。无有法若生若灭。如见梦幻色生　如是一切性下。破外道计性转变。先以喻显言当知者戒学者。当知彼计如乳酪酒果次第渐熟彼见如是。以理言之本非实有。故曰彼亦无有转变。其实有无等法。皆自心所现。外性非性者。言无外物也。如是凡愚下。入楞伽云。皆是愚迷凡夫。从自分别习气而起。实无一法若生若灭。如因梦幻所见诸色。如石女儿说有生死。然则于生灭而不生邪见者世谛也。见生灭而起计著者外道也。见如梦幻者。观行之通者也。见法法皆自心现。了外性非性者。此经之正论也

尔时世尊欲重宣此义。而说偈言

  形处时转变　　四大种诸根
  中阴渐次生　　妄想非明智
  最胜于缘起　　非如彼妄想
  然世间缘起　　如揵闼婆城

前四句颂外道邪计转变。然皆是妄想分别。非明智者之见也。后四句明如来所说正因缘生法虽不同彼外计然亦皆无实性。故云如揵闼婆城也

尔时大慧菩萨复白佛言。世尊。惟愿为说一切法相续义解脱义。若善分别一切法相续不相续相。我及诸菩萨。善解一切相续巧方便。不堕如所说义计着相续。善于一切诸法相续不相续相。及离言说文字妄想觉。游行一切诸佛刹土。无量大众力自在通总持之印。种种变化光明照耀觉慧善入十无尽句。无方便行犹如日月摩尼四大。于一切地离自妄想相见。见一切法如幻梦等。入佛地身于一切众生界。随其所应而为说法而引导之。悉令安住一切诸法如幻梦等。离有无品及生灭妄想异言说义。其身转胜　如来说法。为令众生了达诸法本无性执。而反于言说起见者名相续相。若于文字性离名不相续。即解脱相。此相续不相续。乃生死解脱之根本。所以大慧请说斯义。若善分别等。谓如来若为善巧分别此二种相。则能善解此法。不堕如所说义计着相续。及离言说文字虚妄分别妄想觉。即分别也。故能普入一切佛刹。随方进道。言力通总持印者。即所得功德法门也。种种变化等。言起化用放光照物。善入佛慧满十大愿。无尽句即愿也。言无方便行者。即无作功行。犹如日月行空无所依着。如摩尼随色而现而无自性。如地水火风周遍而无妨碍。此皆菩萨化道之相。至历诸地。分分离诸妄想。彻见诸法如幻如梦。入于佛地成法性身。普应众生随宜说法渐引入实。亦了诸法如幻。离有无见断生灭执不着言说。而后化功归己。则其身相转增殊胜也

佛告大慧。善哉善哉谛听谛听。善思念之当为汝说。大慧白佛言。唯然受教。佛告大慧。无量一切诸法如所说义计着相续。所谓相计着相续。缘计着相续。性非性计着相续。生不生妄想计着相续。灭不灭妄想计着相续。乘非乘妄想计着相续。有为无为妄想计着相续。地地自相妄想计着相续。自妄想无间妄想计着相续。有无品外道依妄想计着相续。三乘一乘无间妄想计着相续　答中先示诸相续相。言无量等者。谓十界依正色心。始于言说终于无言。推其着心。盖无适而非相续。故曰如所说义计着相续。所谓随语生解也。于中初约世间法。谓相即五阴。缘即所缘尘境也。性非性即有无也。生不生即生死也。灭不灭即寂灭不寂灭也。乘非乘即内教与外道。言乘以运载为义。大小乘则能运出生死而至涅槃。外道所乘不能运出生死故。云非乘也。有为无为即世出世间法。亦作与无作。地地自相。谓分别诸地名相也。自妄想无间。入楞伽云。自分别现证执着。所谓法爱者是也。有无品外道所计之根本也。三乘一乘无间。谓于大小乘教。分别无间断也

复次大慧。此及余凡愚众生。自妄想相续。以此相续故凡愚妄想如蚕作茧。以妄想丝自缠缠他。有无有相续相计着　此结斥前诸妄想执着。此及余者。此指内教弟子其执犹轻。余指外道其执乃重。故曰凡愚妄想。如蚕作茧以妄想丝自缠缠他莫能自出。卒堕于有无断常之见而已

复次大慧。彼中亦无相续及不相续相。见一切法寂静。妄想不生故。菩萨摩诃萨。见一切法寂静。复次大慧。觉外性非性。自心现相无所有。随顺观察自心现量。有无一切性无相。见相续寂静故。于一切法无相续不相续相复次大慧。彼中无有若缚若解。余堕不如实觉知有缚有解。所以者何。谓于一切法有无有。无众生可得故　此中文有三段。言彼中等者。即指前相续不相续相。谓无此二相者。由菩萨见一切法住寂静。故经云诸法从本来常自寂灭相者是也。且世间诸法生灭流注。何以见其寂静。故云觉外性非性等。谓了诸法唯心心外无法。如是观之自然能见有无法相皆悉空寂。故无相续不相续相。言无有缚解者。前之相续不相续皆名为缚。惟观寂静之智名解。然如实理中本无缚解。所以有缚有解者。不见此理故也。既又征释谓一切法若有若无。求其体性俱不可得故。故云无众生可得

复次大慧愚夫有三相续。谓贪恚痴及爱。未来有喜爱。俱以此相续故有趣相续。彼相续者续五趣。大慧。相续断者。无有相续不相续相复次大慧。三和合缘。作方便计着。识相续无间生。方便计着则有相续。三和合缘识断。见三解脱一切相续不生　贪恚痴者相续之因也。五趣者相续之果也。由过去因成现在果。现在作因复招未来之报。言爱未来者。谓贪爱来生如意果报与喜爱俱。以此三毒相续故有诸趣轮转。言趣者。即六道也。以修罗遍于五道故。但云五趣。言相续断者。谓三毒灭则离五趣。所谓因灭则果灭也。又言无相续不相续相者。亦无缚无脱之谓。即境智双亡也。三和合缘等者。言外道妄计根尘我三缘和合诸识次第相续而起。又言方便计著者。言有执着则相续无间。若了三缘。离诸执着见三种解脱。则相续不生矣。三解脱者。性净解脱圆净解脱方便净解脱也。盖了三缘即三解脱非别有也

尔时世尊欲重宣此义。而说偈言

  不真实妄想　　是说相续相
  若知彼真实　　相续网则断
  于诸性无知　　随言说摄受
  譬如彼蚕虫　　结网而自缠
  愚夫妄想缚　　相续不观察

此颂上续不续不出真妄而已。妄则续真则不续。若了妄即真。则诸法一如。岂有续不续耶若于诸法无知随语取着。如蚕结网自缚缚他无有间断。由不观察故也。反而观之相续何有

楞伽阿跋多罗宝经注解卷第三(上)楞伽阿跋多罗宝经注解卷第三(下)

        宋求那跋多罗奉　诏译

        大明天界善世禅寺住持(臣)僧(宗泐)演福讲寺住持(臣)僧(如[王*巳])奉　诏同注

大慧复白佛言。如世尊所说。以彼彼妄想。妄想彼彼性。非有彼自性。但妄想自性耳。世尊若但妄想。自性。非性自性相待者。非为世尊如是说烦恼清净无性过耶。一切法妄想。自性非性故　如世尊所说等。此大慧领如来所说诸妄想意。为致问之端。彼彼者。正言彼诸妄想也。然诸法本无实性。但妄计耳。而大慧犹有疑者。谓若但是妄想自性。非诸法有自性。此自性与非自性相待者。岂非世尊所说染净诸法皆无实性耶。大慧意以一切法无自性妄想有自性为难

佛告大慧。如是如是。如汝所说。大慧。非如愚夫性自性妄想真实。此妄想自性。非有性自性相然　答中先可其说。谓诸法无自性为是妄想。有自性为非。非如愚夫等者。言不同彼凡夫计性自性之妄想以为真实。又曰此妄想自性等者。入楞伽云。此但妄执无有性相

大慧。如圣智有性自性。圣知圣见圣慧眼。如是性自性知。大慧白佛言。若使如圣以圣知圣见圣慧眼。非天眼非肉眼。性自性如是知。非如愚夫妄想。世尊。云何愚夫离是妄想。不觉圣性事故。世尊。彼亦非颠倒非不颠倒。所以者何。谓不觉圣事性自性故。不见离有无相故　上云自性非性者。遣情也。此云有性自性者。显理也。然此如实理性。非佛智佛眼。莫能知见故。云圣知圣见等也。佛既以自证境界示之。大慧即领悟斯旨。又请曰。若果如圣所知见。非凡大知见。故云非天眼非肉眼等也。因复疑而难曰。愚夫既不能觉了圣自性事。云何得离妄想能明此理。因上圣凡所见不同。故云彼亦非颠倒非不颠倒。复自征释。谓不觉圣事性者。言凡夫非不颠倒也。不见离有无相者。言圣人非颠倒也。盖圣眼所见无不真实。不见有一法可舍故也

世尊。圣亦不如是见如事妄想。不以自相境界为境界故。世尊彼亦性自性相。妄想自性如是现。不说因无因故。谓堕性相见故。异境界非如彼等如是无穷过。世尊。不觉性自性相故。世尊。亦非妄想自性因性自性相。彼云何妄想非妄想。如实知妄想　圣亦不如是等者。入楞伽云。圣亦不如凡所分别如是得故。非自所行境界相故。彼亦性自性者。言圣人亦有真实性相。圣人既有是性。愚夫固亦有之。故曰妄想自性如是现。然如来真实性相。离乎因缘及无因性。而凡愚妄想自性。则堕性相之见。圣人所行境界既异凡愚。则不如彼堕于性相无穷之失。由不能觉了性自性相故也。亦非妄想自性等。言诸法性相不因分别。云何言分别而有耶。故结难曰。彼凡夫云何得妄想非妄想。如实知妄想之不实也

世尊。妄想异自性相异。世尊。不相似因。妄想自性相。彼云何各各不妄想。而愚夫不如实知。然为众生离妄想故。说如妄想相不如实有。世尊。何故遮众生有无有见事自性计着。圣智所行境界计着堕有见。说空法非性。而说圣智自性事　言妄想异等。谓凡夫分别有异。见诸法性相之异。言不相似因者。谓因所见之不相似。诸法何常自谓异不异也。各各者诸法也。但愚夫不能如实知觉耳。然如来如是说诸法者。为令众生离乎妄想了知诸法皆非实有也。世尊何故下。言世尊云何止诸众生。不著有无诸见执着。而后取着圣智境界。堕于有见。又何故不说空寂之法。而说圣智自性事耶

佛告大慧。非我说空法非性。亦不堕有见说圣智自性事。然为令众生离恐怖句故。众生无始以来。计着性自性相。圣智事自性。计着相见说空法。大慧。我不说性自性相。大慧。但我住自得如实空法。离惑乱相见。离自心现性非性见。得三解脱如实印所印。于性自性得缘自觉观察住。离有无事见相　答中先拂彼难言离恐怖句者。谓众生闻空生怖闻有生着故。说圣智自性事以导之。然圣智事固非有无。而著有者乃说空法以治之。是知说空说有皆为众生。未常说有实法也。故曰我不说性自性相。即示自证之法曰。但我得如实空法。即本住毕竟妙空也。不堕邪倒惑乱常居中道。故离自心现性非性诸见。即得悟三解脱。获如实印见法自性。了圣境界离有无一切诸着

复次大慧。一切法不生者。菩萨摩诃萨。不应立是宗。所以者何。谓宗一切性非性故。及彼因生相故。说一切法不生宗。彼宗则坏。彼宗一切法不生。彼宗坏者。以宗有待而生故。又彼宗不生。入一切法故。不坏相不生故。立一切法不生宗者。彼说则坏。大慧。有无不生宗。彼宗入一切性。有无相不可得。大慧。若使彼宗不生。一切性不生而立宗。如是彼宗坏以有无性相不生故。不应立宗。五分论多过故。展转因异相故。及为作故。不应立宗分。谓一切法不生。如是一切法空。如是一切法无自性。不应立宗　上言妄想与圣智皆空。乃真妄俱遣。是不生义。恐菩萨立此为宗混于外计。故说此以破之。言一切法不生。则言想俱绝。言之已非。况妄立宗乎。如彼外道立不生宗反生枝叶。故云不应立是宗。所以者何下。征释其义。谓宗一切性非性者。意谓宗必有主。若宗一切性性自非性。宗义何在。凡言不生必因生立。既有待对则不生。成生自坏不生义。其不应立宗一也。又彼宗不生。必入一切法中。言不生义遍一切世间诸法之中。言不坏相不生故者入楞伽云。不生相亦不生故。言诸法本皆不生。岂待立耶。故云彼说则坏。其不应立宗二也。言有无不生者。前以无为不生。此乃转计有无皆不生。言入一切性者。性即法也。谓有无不生。亦遍一切法中。皆离有无之相纵有转计有无性相。皆不可得。是亦不生义。其不应立宗三也。五分论多过者。五分论义见前注。多过指宗因喻三过也。初宗有九过。曰现量相违。圣教相违。世间相违。比量相违自语相违。相符极成。能别不极成。所别不极成。俱别不极成。次因有十四过。谓遍是宗法性。初相中有四不成。曰随一不成。所依不成两俱不成。犹预不成。后二相共十过。有六不定。曰同分异全不定。异分同全不定。俱品一分转不定。共不定。不共不定。决定相违不定。有四相违。曰法自相相违。法差别相违。有法自相相违。有法差别相违。三同喻有五过。别喻中有五过。同喻中曰。所立不成能立不成俱不成无合倒合。别喻中曰。能立不遣所立不遣俱不遣不离倒离。共三十三过也。展转因异相者。言彼转计因相不同。及堕有为有作。其不应立宗四也。又曰谓一切法不生。又曰空又曰无自性。此三者若各立宗则有多宗。其不应立宗五也

大慧。然菩萨摩诃萨。说一切法如幻梦。现不现相故。及见觉过故。当说一切法如幻梦性。莫令彼恐怖远离摩诃衍　上既斥立宗之非。此显其是故语大慧云。应说一切法如幻梦现不现相。现不现谓非实有也。及令众生离见闻觉知之过故。又云当说言除为愚夫者。盖愚夫堕于有无之见。不说如幻如梦。不能离彼二见。复恐小机闻此不有不无而生怖畏。不受大乘故。诫云莫令彼恐怖远离大乘。意令菩萨随机说法也

尔时世尊欲重宣此义。而说偈言

  无自性无说　　无事无相续
  彼愚夫妄想　　如死尸恶觉
  一切法不生　　非彼外道宗
  至竟无所生　　性缘所成就
  一切法不生　　慧者不作想
  彼宗因生故　　觉者悉除灭

此颂上一切法不生言一切法本无自性岂有言说无说则无事无事则无相续之相。此本之与末皆不生也。但彼愚夫妄起分别。立不生之宗。其恶觉如死尸之无知也。则佛说一切法不生。岂彼外道所立不生之宗。至竟无所生等。言性本不生从因缘而生也。因缘尚不可得。诸法岂有生邪。然慧者尚不作不生想。岂作生想。彼宗言不生者。因生而有不生。是有待对。觉者则无是见。故云悉除灭也

  譬如翳目视　　妄见垂发相
  计着性亦然　　愚夫邪妄想
  施设于三有　　无有事自性
  施设事自性　　思惟起妄想
  相事设言教　　意乱极震掉
  佛子能超出　　远离诸妄想

譬如翳目等。明邪正之异。翳目垂发并见前注。喻非有而有。三有即三界。谓三有本无。惟妄想现。故云施设于三有无有事自性。施设者建立也。由妄想而有建立。以故如来施设言教以化之。所谓但以假名字。引导于众生。众生不达。反于言教而起分别动乱心识。故云意乱极震掉。惟菩萨能离是过超出三有也

  非水水想受　　斯从渴爱生
  愚夫如是惑　　圣见则不然
  圣人见清净　　三脱三昧生
  远离于生灭　　游行无所有
  修行无所有　　亦无性非性
  性非性平等　　从是生圣果

非水水想受者。言非水妄作水想。由渴爱故尔。是犹渴鹿之奔阳焰。此喻愚夫非有计有。圣则不然。盖圣人以正智。观见三界之相。无有烦恼生死故云清净。三脱慧也三昧定也。定慧既生出离生灭。游行于无所有。无所有即毕竟空也。言修行无所有者。菩萨能如是修之。亦契乎非有非无之理。故云亦无性非性。如是则有无平等佛果成矣

  云何性非性　　云何为平等
  谓彼心不知　　内外极漂动
  若能坏彼者　　心则平等见

佛自征释。意谓有无平等凡圣一如。因迷解有异。迷则不知心外无法。为境风之所漂动。解故能坏彼见。则复本心平等之理矣

尔时大慧菩萨复白佛言。世尊。如世尊说。如攀缘事智慧不得。是施设量建立施设。所摄受非性。摄受亦非性。以无摄故智则不生。唯施设名耳　因上明离攀缘是智故。复以智不得为请。如世尊说攀缘事者。言世间尘境。乃愚夫所缘之事。正智观察皆无所有故云不得。是施设量建立。施设即前妄想建立境界。境界既不可得。则能取所取二俱无有。故云智则不生。所施设者皆是妄想假名耳

云何世尊为不觉性自相共相异不异故智不得耶。为自相共相种种性自性相隐蔽故智不得耶。为山岩石壁地水火风障故智不得耶。为极远极近故智不得耶。为老小盲冥诸根不具故智不得耶。世尊。若不觉自共相异不异智不得者。不应说智应说无智。以有事不得故。若复种种自共相。性自性相隐蔽故。智不得者彼亦无智。非是智。世尊。有尔焰故智生非无性。会尔焰故名为智。若山岩石壁地水火风极远极近老小盲冥诸根不具智不得者。此亦非智应是无智。以有事不可得故　上云智慧不得。固以释之。恐学者未了。又申数问意。令破妄智而显真智故。一一挟妄反覆为难。初云为不学性自共相等。谓阴界入等诸法。都不觉知有自共相异不异。故云智不得耶又云为自共相种种诸法自性相之所隐蔽。不得为智耶。如下诸难则智不为智。又显不释

佛告大慧。不如是。无智应是智非非智。我不如是隐覆说。攀缘事智慧不得。是施设量建立。觉自心现量。有无有外性非性。知而事不得。不得故智于尔焰不生。顺三解脱智亦不得。非妄想者无始性非性虚伪习智作如是知。是知彼不知　答中言不如是者。是拂彼难。言无智等者。即非智之智而智体亦不可得。故云非非智。若准大论。谓无智者空也。应是智者假也。非非智者中道智也。如是三智一心中得。得而无得。是为智慧不得。言我不如是隐覆说者。佛言我如是说。是显非隐。虽亦常有隐覆之说。如后文云云。但宜隐则隐宜显则显。此则非隐也。觉自心现量下。正显真智。谓了境有无唯自心量。言外性非性者。诸法本空也。如是而知知而不知。是为事不得也。事即境也。境既不得智亦不生。尔焰智障也。入三脱门智体亦亡也。非妄想者拣妄知也。谓非如一切妄想凡夫无始以来有无虚妄熏习之智不知诸法唯心。知彼事物而不知自性。则丧智于物故。云是知彼不知也

故于外事处所相性无性。妄想不断。自心现量建立。说我我所相摄受计着。不觉自心现量。于智尔焰而起妄想。妄想故外性非性观察不得。依于断见　此承上而言。谓彼妄知于外境界形相有无分别不断。此于自心现量妄自建立。计人法二我而生取着。盖不觉知是自心量。于前外境妄想不断堕于常见。于后智体能所不妄。转为智障而起分别。以分别故于外法有无观察不可得处。而生断见

尔时世尊欲重宣此义。而说偈言

  有诸攀缘事　　智慧不观察
  此无智非智　　是妄想者说
  于不异相性　　智慧不观察
  障碍及远近　　是名为邪智
  老小诸根冥　　而智慧不生
  而实有尔焰　　是亦说邪智

有境可缘者。是凡夫之智。了境唯心者。是正智之智。正智则无缘而缘。是为无智。以此无智为非智者。是凡夫妄想之说。此颂上智慧不得之义也。于不异相性。智慧不观察者。此颂上自相共相异不异。言不观察者。即智不得也。余皆颂上可见

复次大慧。愚痴凡夫无始虚伪。恶邪妄想之所回转。回转时自宗通及说通不善了知。着自心现外性相。故着方便说。于自宗四句清净通相不善分别。大慧白佛言。诚如尊教。惟愿世尊。为我分别说通及宗通。我及余菩萨摩诃萨。善于二通。来世凡夫声闻缘觉。不得其短　宗说通相前既说已。此又说者何也。前通三乘此唯在佛。又前为众请此佛自述。言愚痴凡夫等者。谓此二法在凡未常无之但为迷转故全体不知。回转者。谓迷自己故回内回外。惟着自心现外相等境界。亦着方便言教。故于自心宗本离四句所通清净之相。不能明了。于是大慧因而致请。言不得短者。谓宗通而说不通。其短在化导。说通而宗不通。其短在自行。二者俱通则不得为短也佛告大慧。善哉善哉谛听谛听。善思念之当为汝说。大慧白佛言。唯然受教。佛告大慧。三世如来有二种法通。谓说通及自宗通。说通者。谓随众生心之所应。为说种种众具契经。是名说通。自宗通者。谓修行者离自心现种种妄想。谓不堕一异俱不俱品。超度一切心意识。自觉圣境界。离因成见相。一切外道声闻缘觉堕二边者。所不能知。我说是名自宗通法。大慧。是名自宗通及说。通相汝及余菩萨摩诃萨。应当修学　答中言三世如来有二通者。显诸佛自行化他之法无不同也。先明说通。言众具契经者。即前九部摄一切法故曰众具。而卒归乎契理契机故云契经。次明宗通。自证之法本不可说。故寄修者以示其相。曰离自心现种种妄想等者。谓不堕一异等四句。则妄想不行。妄想不行则超越一切心识。到自觉圣境界。言离因成见相者。因成即因成假。谓意根对法尘。而起分别之见也。离者离此见也。然如来自证之法。非邪外偏小着空有二边者之所能知。唯大乘菩萨能修能证。故诫云应当修学

尔时世尊欲重宣此义。而说偈言

  我谓二种通　　宗通及言说
  说者授童蒙　　宗为修行者

童蒙言初机也。既解说通未必惟在初机。为对宗通言耳。宗通虽为修行。而言自证也

尔时大慧菩萨白佛言。世尊。如世尊一时说言。世间诸论种种辩说慎勿习近。若习近者。摄受贪欲不摄受法。世尊。何故作如是说佛告大慧。世间言论种种句味因缘譬喻采集庄严。诱引诳惑愚痴凡夫。不入真实自通。不觉一切法。妄想颠倒堕于二边。凡愚痴惑而自破坏。诸趣相续不得解脱。不能觉知自心现量。不离外性自性。妄想计着。是故世间言论种种辩说。不脱生老病死忧悲苦恼。诳惑迷乱　夫论有世论出世论。故道有正有邪。虽不两立而未尝不并行于世。故如来诫其于世论慎勿亲近。大慧所以致问。言世论者即外道卢伽耶陀。此翻左世亦云恶论。此论但饰文词诳惑凡愚。有习近者。惟摄取世间财欲不得法利。答中先斥其非。以彼言论不诠正理故。不可以入真实自通之地。卒归于二边而已。凡愚痴惑下。此明受习之非。以自破坏正见故。有诸趣生死相续。无由解脱下文。诸过之相可见

大慧释提桓因。广解众论自造声论。彼世论者有一弟子。持龙形像诣释天宫建立论宗。要坏帝释千辐之轮。随我不如断一一头以谢所屈。作是要已即以释法摧伏帝释。释堕负处。即坏其车还来人间。如是大慧。世间言论因譬庄严。乃至畜生亦能以种种句味。惑彼诸天及阿修罗。着生灭见。而况于人。是故大慧。世间言论应当远离。以能招致苦生因故。慎勿习近　此段下引事证失。释提桓因者。帝释之异名也。持龙形像者。谓变作龙身也。要约也。入楞伽云。作是要言。憍尸迦我共汝论。汝若不如我当破汝千辐之轮。我若不如断一一头以谢所屈。即以释法者。谓即以帝释所造论法为难。堕负即不胜。谓帝释不胜也。乃至畜生者。如变作龙身之类也。又言世间论应当远离者。谓彼论为害若此。可不慎欤

大慧。世论者。唯说身觉境界而已。大慧。彼世论者。乃有百千。但于后时后五十年。当破坏结集。恶觉因见盛故。恶弟子受如是。大慧。世论破坏结集。种种句味因譬庄严。说外道事。着自因缘无有自通。大慧。彼诸外道。无自通论。于余世论广说无量百千事门。无有自通。亦不自知愚痴世论　世论下。重出彼论建立。身觉境界者。谓五阴身觉想之境也。虽彼世论乃有百千。极其宗趣不离情识。岂知有至道哉。后五十年破坏结集者。按金刚功德施论。谓人寿百龄开为二分。初分五十教力增强。后五十岁教力渐微。言正法欲灭时也。或当作后五百年。十字恐误。破坏如来结集正教。以彼颠倒恶觉苦因邪见盛故。其恶党类受习其说。自取沦溺也。如是下结斥。言着自因缘者。如所说身觉是已。而不能以理自通故。云无有自通。由其不能自通。虽广说百千事门。不过是惑世法。彼不自知。良可悲也

尔时大慧白佛言。世尊。若外道世论种种句味因譬庄严无有自通。自事计著者。世尊亦说世论。为种种异方诸来会众天人阿修罗。广说无量种种句味。亦非自通耶。亦入一切外道智慧言说数耶。佛告大慧。我不说世论亦无来去。唯说不来不去。大慧。来者趣聚会生。去者散坏。不来不去者。是不生不灭。我所说义不堕世论妄想数中。所以者何。谓不计着外性非性自心现处。二边妄想所不能转。相境非性。觉自心现则自心现妄想不生。妄想不生者。空无相无作。入三脱门名为解脱　此显正教。初大慧反问。如来所说亦同世论。凡有二难。如文云云。如为他方诸天人众广说诸法。则随他意语。岂亦非自通义。亦何异于外道世智言说耶。答中先拂初难。言我不说世论。盖世论说去来。佛唯说不去不来。来言趣聚会生者。谓来则众缘和合而生。去言散坏者。谓去则缘散而灭。佛说异是言不去不来。即不生不灭。乃我所通。答次难云。不堕世论妄想数者。即外道有无分别是妄想数。复自征释。谓不着二边。以不着故。有无妄想所不能转。良以自相境界非性。非性即空。何转之有。又言觉自心现等者。既了诸法唯心。妄想复何所生。由不生故入三脱门。空者性空也。无相者相空也。无作者性相俱空。心无所作也。无作又曰无愿。谓无愿求也

大慧。我念一时于一处住。有世论婆罗门。来诣我所不请空闲。便问我言。瞿昙。一切所作耶。我时报言。婆罗门。一切所作。是初世论。彼复问言。一切非所作耶。我复报言。一切非作是第二世论。彼复问言。一切常耶。一切无常耶。一切生耶。一切不生耶。我时报言。是六世论。大慧。彼复问我言。一切一邪一切异邪。一切俱邪一切不俱邪。一切因种种受生现邪。我时报言。是十一世论。大慧。彼复问言。一切无记耶。一切记耶。有我邪。无我邪。有此世邪。无此世耶。有他世邪。无他世邪。有解脱耶。无解脱耶。一切刹那邪。一切不刹那邪。虚空邪。非数灭邪。涅槃邪。瞿昙。作邪非作邪。有中阴邪。无中阴邪。大慧。我时报言。婆罗门。如是说者悉是世论。非我所说是汝世论　此正引论广辩邪正。婆罗门是梵语。具云婆罗贺摩拏。此云净裔。亦云净行。自称祖自梵天口生。因从梵姓。如梵志即其种也。惟五天竺有余国无之。又云外意。其种别有经书世承其业。或在家或出家。恃术倨傲言不请空闲者。空闲犹间隙也。请问之仪当待间隙。如礼有请间之语是也。而彼倨傲卒然来问。所以责之也。彼问虽多概以一世论报之。所以拒之也。如是说者。悉是世论无非情见。又曰。非我所说。是汝世论。所以外之也

我惟说无始虚伪妄想习气种种诸恶三有之因。不能觉知自心现量。而生妄想攀缘外性。如外道法我诸根义三合知生。我不如是。婆罗门。我不说因不说无因。惟说妄想摄所摄性施设缘起。非汝及余堕受我相续者所能觉知。大慧。涅槃虚空灭非有三种。但数有三耳　此佛自示正教。不出三道。无始至习气烦恼道也。种种诸恶业道也。三有苦道也。因者。谓烦恼恶业。为苦道之因也。由不能觉知诸法唯心所现。于彼外法而起妄想攀缘。此乃正因缘之说。非外道所知。又曰。如外道法者。重举彼计以格其说。言我诸根义三合知生者。谓我及根境。三缘和合而知生。知即识也。佛说异。是故曰。我不说因不说无因。因即因缘无因即自然。唯依妄心以能取所取。而说缘起。非汝及余外道着我执之不断者所能测。言涅槃虚空灭。文似孤起。及考大慧之问。谓如来之说亦同外道数论故。乃告云。此三无为但数有三而非有三。三无为义见前注

复次大慧。尔时世论婆罗门复问我言。痴爱业因故。有三有耶。为无因耶。我时报言。此二者亦是世论耳。彼复问言。一切性皆入自共相耶。我复报言。此亦世论婆罗门。乃至意流妄计外尘。皆是世论。复次大慧。尔时世论婆罗门复问我言。颇有非世论者不。我是一切外道之宗。说种种句味因缘譬喻庄严。我复报言。婆罗门有非汝有者。非为非宗非说非不说。种种句味非不因譬庄严。婆罗门言。何等为非世论非非宗非非说。我时报言。婆罗门有非世论。汝诸外道所不能知。以于外性不实妄想虚伪计着。故谓妄想不生觉了有无自心现量。妄想不生。不受外尘妄想永息。是名非世论。此是我法非汝有也。婆罗门。略说彼识。若来若去若死若生若乐若苦若溺若见若触。若着种种相。若和合相续。若爱若因计着。婆罗门。如是比者。是汝等世论。非是我有。大慧。世论婆罗门作如是问。我如是答彼即默然不辞而退。思自通处作是念言。沙门释子出于通外。说无生无相无因觉自妄想现相妄想不生　此如来对大慧。述婆罗门所问。及佛所答。然其所问挟佛二三义以为问端。佛皆答以世论者。此乃据彼所知。凡意识流动随尘计着。无分邪正皆为世论。使彼不得措辞。所以杜之也。彼论既穷。遂有非世论之请。如来言。有非汝所有也。非为非宗乃至譬喻庄严皆言非者。谓异其论。虽微启之而终未与说实。及其再请曰。何等为非非宗非非说。乃复抑之曰。非汝所知。以其于外法妄想计着非唯不能信入亦恐随语生解增其见过。所以难之也。然后告云。谓妄想不生令其觉了有无无非唯心所现。则妄想不生不受外尘则妄想永息。是为非世论。始知三世诸佛。初无一法与人。但令妄想不生。则天真妙性不远而复矣。既述正论复斥其非。自略说彼识。若来若去至于若因计着。皆彼外计妄识。彼论既屈复惭而退。亦不暇辞。且言思自通处。又曰。出于通外者。此皆外道退而有省之言。以佛所说求诸己而不得。始知出于自通之外。而曰无生无相等。观其所领。亦足以见其有所得矣

大慧。此即是汝向所问。我何故说习近世论种种辩说摄受贪欲不摄受法。大慧白佛言。世尊。摄受贪欲及法。有何句义。佛告大慧。善哉善哉。汝乃能为未来众生。思惟咨问如是句义。谛听谛听。善思念之。当为汝说。大慧白佛言。唯然受教。佛告大慧。所谓贪者。若取若舍若触若味。系着外尘堕二边见。复生苦阴生老病死忧悲苦恼。如是诸患皆从爱起。斯由习近世论及世论者。我及诸佛说名为贪。是名摄受贪欲不摄受法　此是结指所问所答。大慧因复。问贪欲及法之义。答中以取舍等为贪。贪即烦恼。以贪故系着外尘等即结业也。复生苦阴等。即苦道也。然皆以爱为本。爱复由习近世论。及世论者即人也。皆能摄令生贪。故云摄受贪欲。言不摄受法者。不摄受正法也

大慧。云何摄受法。谓善觉知自心现量。见人无我及法无我相妄想不生。善知上上地。离心意意识。一切诸佛智慧灌顶。具足摄受十无尽句。于一切法无开发自在。是名为法。所谓不堕一切见一切虚伪一切妄想一切性一切二边。大慧。多有外道痴人。堕于二边若常若断。非黠慧者。受无因论则起常见。外因坏因缘非性则起断见。大慧。我不见生住灭故。说名为法。大慧。是名贪欲及法。汝及余菩萨摩诃萨。应当修学　此答摄受法问谓善觉知等者。言所摄受非别有法。即觉知唯心所现。见二无我不取于相。离诸分别善知诸地行相。离心意识受诸佛灌顶。具足受行。十种大愿。于一切法悉得自在。是名法利。又言不堕一切见等。谓显自性离诸邪倒。多有外道下。凡堕边见皆愚人法。非黠慧者。谓断常邪见。非小乘黠慧。无因论。谓四大性常。不假因成故堕常见。或见外因坏灭。计因缘非性则成断见又言。我不见生住灭故者。则生而无生住而非住灭而非灭。则异乎断常。是名为法。结劝可见

尔时世尊欲重宣此义而说偈言

  一切世间论　　外道虚妄说
  妄见作所作　　彼则无自宗
  唯我一自宗　　离于作所作
  为诸弟子说　　远离诸世论
  心量不可见　　不观察二心
  摄所摄非性　　断常二俱离
  乃至心流转　　是则为世论
  妄想不转者　　是人见自心
  来者谓事生　　去者事不现
  明了知去来　　妄想不复生
  有常及无常　　所作无所作
  此世他世等　　斯皆世论通

初四句颂世论计作所作不知唯自心量则以有无为宗。言作所作者。作谓能作。所谓所作之法。如计梵天微尘等生是也。唯我等者。佛谓唯我以自心为宗。离于妄计能作所作。为诸弟子说此正法令其不习世论。心量不可见者。以心离性执。不可以有无见。不可以能所摄。是谓断常俱离。二心即有无见也。心为断常所转者则为世论。心离分别不为所转。是明见自心也。若彼外道。计来者为生去者为灭事即生死事也。不现即灭也。萨说无去无来。即不生不灭。故云明了知去来。妄想不复生也。后四句惟颂世论。如文可见

尔时大慧菩萨复白佛言。世尊。所言涅槃者。说何等法名为涅槃。而诸外道各起妄想。佛告大慧。谛听谛听。善思念之。当为汝说。如诸外道妄想涅槃。非彼妄想随顺涅槃。大慧。白佛言。唯然受教。佛告大慧。或有外道阴界入灭境界离欲。见法无常心心法品不生。不念去来现在境界。诸受阴尽。如灯火灭如种子坏。妄想不生。斯等于此作涅槃想。大慧。非以见坏名为涅槃　前论二乘所得涅槃与外道。以妄想识灭为涅槃。辩之明矣。大慧于此复有所请者。恐理未尽明见未尽破。或堕邪见。则究竟解脱之道。无上涅槃之城。反致侵毁。本有法身慧命不得而显。此大慧之所忧。不可不复请也。如来乃告曰。或有外道阴界入灭等作。涅槃想者。按提婆论释。凡外道妄计。涅槃有二十种。此当第一。论曰。诸受阴尽如灯灭种坏风止。名涅槃。今文则又曰境界离欲等。谓于六尘无染故曰离欲。见诸法无常故。不起心心数法。以不念过现等境故。诸受阴尽如灯灭种坏。受灭则想灭。故曰妄想不生。且约想灭云尔。其实见想不除故斥曰。非以见坏为涅槃也。此总破诸计

大慧。或以从方至方。名为解脱。境界想灭犹如风止。或复以觉所觉见坏。名为解脱。或见常无常作解脱想。或见种种相想招致苦生因。思惟是已不善觉知自心现量。怖畏于相而见无相。深生爱乐作涅槃想　从方至方者。论云。第二外道说。最初有方。从方生世间及人。人生天地。次第灭没还入彼处。说方是常名涅槃因。或谓方犹方所。亦彼此也。谓从彼至此不失本性。又曰。境界想灭犹如风止者。新说云。风仙外道。计风能生杀万物。说风性常是曰涅槃。或谓风止则无迹而已。言觉所觉等者。外道言觉多谓觉想。入楞伽云。不见能觉所觉。名为涅槃。见坏即不见也。言常无常等者。按论。外道言。师名伊赊那。形不可见遍一切处能生万物。能生是常名为涅槃。所生之物即名无常。解脱涅槃名异体同也。言种种相想等者。此以相想而为苦因。不知相即自心所现。舍相而着无相之见。于此爱乐以为涅槃

或有觉知内外诸法自相共相去来现在有性不坏。作涅槃想。或谓我人众生寿命一切法坏。作涅槃想。或以外道恶烧智慧。见自性及士夫。彼二有间。土夫所出名为自性。如冥初比。求那转变。求那是作者作涅槃想。或谓福非福尽或谓诸烦恼尽。或谓智慧。或见自在是真实作死生者。作涅槃想　言觉知内外诸法等者。即觉想分别根尘等法自共之相三世之异。神我之性不坏以为涅槃。言我人等者。妄谓四相之法灭坏。以为涅槃。言恶烧智慧者。此乃恶见火烧灭正智。自性我见之本也。士夫十六知见之一也。彼二有间。间异也。谓彼自性与士夫。二者有间异也。然自性从士夫所出。如冥初生觉之比。或谓二有从初生觉为一有。从尘生大为一有者。文意不贯。若从其说则不合又云如冥初比。言求那转变等者。谓依自性转变能作诸法。以为涅槃。言福非福等者。非福罪也。谓罪福俱尽。皆指尽处以为涅槃。言烦恼尽等者。按论。烦恼与智本为一计。谓烦恼尽依智慧。名为涅槃。言或见自在等者。论云。自在天能造作众王生死者。能作名常为涅槃也

或谓展转相生生死更无余因。如是即是计着因。而彼愚痴不能觉知。以不知故作涅槃想。或有外道言得真谛道。作涅槃想。或见功德功德所起和合一异俱不俱。作涅槃想。或见自性所起孔雀文彩种种杂宝。及利刺等性。见已作涅槃想　言展转相生者。尼犍子论师计。劫初生一男一女。彼时和合展转相生。一切物灭复归于彼。谓此外更无余因。曾不知如是计着是生死因。而彼愚痴不觉。以为涅槃。言得真谛道等者。僧佉论师计二十五谛。从冥初生。谓证真实之道。以为涅槃。或见功德等者。凡外道所谓功德。多指苦行。仍于所起和合处。作四句见以为涅槃。或见自性等者。入楞伽云。或计诸物从自然生。孔雀文彩棘刺铦利。生宝之处出种种宝。如此等事是谁能作。即执自然以为涅槃也

大慧。或有觉二十五真实。或王守护国受六德论。作涅槃想。或见时是作者时节世间。如是觉者作涅槃想。或谓性或谓非性。或谓知性非性。或见有觉与涅槃差别。作涅槃想　觉二十五真实者。谓觉了二十五谛真实。又言王守护国者。谓若能受六德论。令万民安乐。安乐之性以为涅槃。言见时是作者。时敬论师计。时节为因能生世间诸法。时有变迁而作者不异。如是觉者以为涅槃。言性非性等者。入楞伽云。或执有物或执无物。或执有物无物共。以为涅槃。此云性性即法法即物也。言有觉等者。谓万物是喧动。涅槃是寂静。此二无别以为涅槃。已上外道种种妄计起涅槃见。具如提婆等论广释其相也

有如是比种种妄想。外道所说不成所成。智者所弃。大慧。如是一切悉堕二边。作涅槃想。如是等外道涅槃妄想。彼中都无若生若灭。大慧。彼一一外道涅槃彼等自论。智慧观察都无所立。如彼妄想心意来去漂驰流动。一切无有得涅槃者　此段结斥文凡有五。言不成所成者。以其皆妄想故。虽计涅槃而不成涅槃。乃为智者所弃一也。又曰。如是一切悉堕二边者二也。又彼虽妄计生灭。而实彼法何曾生灭三也。然彼所计皆是邪论。以正智观之无所成立四也。又以彼心想流动乖涅槃性。是故无有得涅槃者五也。以此辩之足显其妄矣

大慧。如我所说涅槃者。谓善觉知自心现量不着外性。离于四句见如实处。不堕自心现妄想二边。摄所摄不可得。一切度量不见所成愚。于真实不应摄受。弃舍彼已得自觉圣法。知二无我离二烦恼。净除二障永离二死。上上地如来地。如影幻等诸深三昧离心意意识说名涅槃。大慧。汝及余菩萨摩诃萨应当修学。当疾远离一切外道诸涅槃见　如我所说等者。对邪显正。其文亦五。谓善觉知自心现量不着。外性一也。离于四句见如实处二也。不堕自心现妄想二边。则能取所取不可得三也。一切度量不见所成者。显如来涅槃出众邪外四也。度量即数也。愚于真实不应摄受者。愚即迷也。谓迷于实理随有所见。不应取着五也。言弃舍彼已者。谓弃彼妄见已。即得自觉圣智之法。知人法无我。离通别二惑。除惑智二障。离分段变易生死。渐历诸地至于佛地。此皆所证之法。如幻三昧离心意识。皆所以能显涅槃者。究论三德涅槃。所谓如来秘密之藏。如伊字三点天主三目。不纵不横绝思绝议。如是安住是为究竟涅槃。故诫学者。应当修学离彼邪见

尔时世尊欲重宣此义而说偈言

  外道涅槃见　　各各起妄想
  斯从心想生　　无解脱方便
  愚于缚缚者　　远离善方便
  外道解脱想　　解脱终不生
  众智各异趣　　外道所见通
  彼悉无解脱　　愚痴妄想故

此颂上诸外道妄计涅槃之见。言各各者。如前文所列。有二十一种不同。然皆起于邪习心想。言无解脱方便者。欲解生死之缚而得解脱。非善巧方便之行。则不可也。既无方便解脱。安能入于涅槃。愚即愚迷。由愚迷故不了所计。邪见是烦恼生死之缚。所以舍离善巧方便欲求解脱。终不可得。众智等四句言。诸外道苦行成立所得通智。是妄非真也

  一切痴外道　　妄见作所作
  有无有品论　　彼悉无解脱
  凡愚乐妄想　　不闻真实慧
  言语三苦本　　真实灭苦因
  譬如镜中像　　虽现而非有
  于妄想心镜　　愚夫见有二
  不识心及缘　　则起二妄想
  了心及境界　　妄想则不生
  心者即种种　　远离相所相
  事现而无现　　如彼愚妄想

一切痴外道妄见作所作。此二句是结斥外计也。有无有下。明妄想真实。谓妄想出于言论。为三苦之本。真实反于妄想。故为灭苦之因。意令凡愚反迷归悟耳。复以喻显。镜以喻心像以喻镜。凡夫不能了境唯心。故见心外有法而起分别。如见镜中之像而生实想。乃见有二故云不识心及缘。则起二妄想。缘即境也。若了心境一如妄从何起。心者下四句。合上镜像之喻。种种诸境也。既知诸境唯心。则无能相所相。事即境也。言事境之现。如镜像之无实。但愚迷不了。自生分别耳

  三有唯妄想　　外义悉无有
  妄想种种现　　凡愚不能了
  经经说妄想　　终不出于名
  若离于言说　　亦无有所说

三有即三界外义即外境。谓三界六道生死皆无实体。但由妄想见此种种外境。故云凡愚不能了。此总结迷妄之失也。然如来所说。种种诸法皆说众生妄想溺于生死。意令众生反妄归真安住涅槃。而众生着于名字言说。不能忘言得意。若能了言说而无言说。则所说之法亦不可得。如得鱼兔而忘筌[(ㄇ@人)/帝]。此如来示人之深意也

楞伽阿跋多罗宝经注解卷第三(下)楞伽阿跋多罗宝经注解卷第四(上)

        宋求那跋多罗奉　诏译

        大明天界善世禅寺住持(臣)僧(宗泐)演福讲寺住持(臣)僧(如[王*巳])奉　诏同注

    一切佛语心品第四

尔时大慧菩萨白佛言。世尊。惟愿为说三藐三佛陀。我及余菩萨摩诃萨善于如来自性自觉觉他。佛告大慧。咨所欲问。我当为汝随所问说。大慧白佛言。世尊。如来应供等正觉。为作耶。为不作耶。为事耶。为因耶。为相耶。为所相耶。为说耶。为所说耶。为觉耶。为所觉耶。如是等辞句。为异为不异　涅槃是所证之法。如来是能证之人。大慧既领。涅槃之旨故。又以如来为请。三藐三佛陀此云正遍知。亦名正觉。正遍知者。谓正知遍知。正知于中遍知于边。如来自性谓法身也。佛既领请故。大慧具以三号为问。三号即是三德。如来即法身中谛也。应供即解脱俗谛也。正遍知即般若真谛也。通号有十。而特问此三者。乃其要也。作谓修持造作义该因果。事即果也。相谓身相说谓言说觉谓觉知。谓如来于此辞句。为异为不异耶

佛告大慧。如来应供等正觉。于如是等辞句。非事非因。所以者何。俱有过故。大慧。若如来是事者。或作或无常。无常故。一切事应是如来。我及诸佛皆所不欲。若非所作者。无所得故方便则空。同于兔角槃大之子。以无所有故。大慧。若无事无因者。则非有非无若非有非无则出于四句。四句者是世间言说。若出四句者。则不堕四句。不堕四句故智者所取。一切如来句义亦如是。慧者当知　答中先酬所问。非事非因即非因非果也。合云非作非不作。言俱有过者。不特言事因而已。正言如来若惟是事因。则堕有作之过。若非事因则堕无所有过也。言如来是事等者。谓若如来定须用因果等事。则是无常。若是无常。则一切所作之法应是如来。然我及诸佛。皆不欲同彼事也。若非所作等。即核上非事因句。谓非所作则无所得。无所得则智慧方便皆为徒设。同于兔角石女儿也。又言无事无因者。谓法身既非有作。则离有无之过。离有无过则出于四句之外。四句者。即一异俱不俱有无非有非无常无常等四句也。不堕此四句。是为如来句义。为智者之所取也

如我所说一切法无我。当知此义。无我性是无我。一切法有自性无他性如牛马。大慧。譬如非牛马性非马牛性。其实非有非无。彼非无自性。如是大慧。一切诸法非无。自相。有自相但非无。我愚夫之所能知。以妄想故。如是一切法。空无生无自性。当如是知　上明如来句义不堕四句。恐未达者谓如来句义亦非实性。故引例以显。如我所说等。佛谓我常说一切法无我。无我者。谓无性执之性。非无性分之性。故云有自性无他性。他者对己之谓也。意谓如来句虽离诸句。非无法身常住自性故。又以喻显。如牛但有牛之性而无马性。马但有马之性而无牛性。故云非有非无。谓彼各有自性而无他性。入楞伽云。一切诸法亦复如是。无有自相而非有即有。谓非但有自性。亦有自相。但非无我者。无我即声闻。谓但非凡小之所能知。而不知者由妄想分别之所蔽也。如是一切法空等。谓一切法无我既然。以例一切法空。如来之性不空。一切法无生。如来法身乃生。一切法无自性。而如来有常住之性。故云当如是知

如来如是与阴非异非不异。若不异阴者应是无常。若异者方便则空。若二者应有异。如牛角相似故不异长短差别故有异。一切法亦如是。大慧。如牛右角异左角左角异右角。如是长短种种色各各异。大慧。如来于阴界入。非异非不异　如来如是下。谓法身与五阴对论。非异非不异。阴即苦道。苦道即法身故非异。迷悟有殊故非不异。若言法身不异五阴。则是无常生灭之法。若谓异者。则如来无全体起用方便益物之相故云则空。所以法身与阴非异非不异也。若不了阴即是法身。则二者有异故。又以牛角为喻。牛角相似则不异。长短差别则有异。一切诸法亦如是者。谓法身与一切法非异非不异。亦如是也。又以牛角左右异为喻者。谓法身本一。而诸法有异。亦犹牛之左右角之不同耳。结文可知

如是如来解脱非异非不异。如是如来以解脱名说。若如来异解脱者。应色相成。色相成故应无常。若不异者修行者得相应无分别。而修行者见分别。是故非异非不异　此法身如来。对解脱之德而论。言如来以解脱名说者。如来之所究显。盖由了结业即解脱故也。此如来与解脱非异非不异。若云异者。解脱应身色相则是无常。若不异者则修行之人。与解脱相应。无因果人法之异。然有能所分别。故结云非异非不异也

如是智及尔焰非异非不异。大慧。智及尔焰非异非不异者。非常非无常。非作非所作。非有为非无为。非觉非所觉。非相非所相。非阴非异阴。非说非所说。非一非异。非俱非不俱。非一非异。非俱非不俱故。悉离一切量　此约般若与智障相对而论。智即般若尔焰即智障。例前合云。若异则离障无智。若不异则障岂是智。但云非异非不异者。文之略耳。此般若与智障非异非不异者。则与法身解脱无二无别。故复总结而例通之。曰非常非无常等。总不出非二边显中道非能所显一相非四句显忘言故。又云离一切量。量即数也

离一切量则无言说。无言说则无生。无生则无灭。无灭则寂灭。寂灭则自性涅槃。自性涅槃则无事无因。无事无因则无攀缘。无攀缘则出过一切虚伪。出过一切虚伪则是如来。如来则是三藐三佛陀。大慧。是名三藐三佛陀佛陀。大慧。三藐三佛陀佛陀者。离一切根量　夫离诸言量。则是无生寂灭自性涅槃而已。既彰本性乃复宗。结示曰无事无因等。惟一法身迥然独立。不见诸法为所攀缘。故出一切虚伪。名为如来三藐三佛陀。重言佛陀者。翻知觉之异。双结二名也。言至于此可谓极矣。而复叠云离一切根量者。总酬所问。指归法身自性也

尔时世尊欲重宣此义而说偈言

  悉离诸根量　　无事亦无因
  已离觉所觉　　亦离相所相
  阴缘等正觉　　一异莫能见
  若无有见者　　云何而分别
  非作非不作　　非事亦非因
  非阴非在阴　　亦非有余杂
  亦非有诸性　　如彼妄想见
  当知亦非无　　此法法亦尔

悉离下四句。总颂佛陀离相。阴缘者。阴即五阴缘即界入等攀缘之缘。正觉即法身。一异莫能见者。谓正觉法身与生死苦道。无一异之相可见。既无能见之人。岂有一异之法而可分别耶。非作等四句。正显法身中道。余杂者。诸法过咎也。亦非有下四句离有无二见。言如来法体。由彼凡夫妄想分别而见。虽离诸相而亦非无实相可见。此法法亦尔者。谓此法身不不可言有。不可言无法尔而然也

  以有故有无　　以无故有有
  若无不应受　　若有不应想
  或于我非我　　言说量留连
  沉溺于二边　　自坏坏世间
  解脱一切过　　正观察我通
  是名为正观　　不毁大导师

以有故无以无故有。此有无相待而立。有无既各无自体。岂应取着。故云不应受不应想也。其或未子二我本空。滞于言说。此乃溺于有无二见。非独自坏亦且坏他。何由出于生死。若能了达法身解脱自在。离一切过。是为达观不谤于佛也

尔时大慧菩萨复白佛言。世尊。如世尊说。修多罗摄受不生不灭。又世尊说不生不灭是如来异名。云何世尊为无性故说不生不灭。为是如来异名。佛告大慧。我说一切法不生不灭。有无品不现。大慧白佛言。世尊。若一切法不生者。则摄受法不可得。一切法不生故。若名字中有法者。惟愿为说。佛告大慧。善哉善哉。谛听谛听。善思念之。吾当为汝分别解说。大慧白佛言。唯然受教。佛告大慧。我说如来非无性。亦非不生不灭。摄一切法。亦不待缘故不生不灭。亦非无义　经中言不生不灭者非一。其所诠之旨不无同异。如云修多罗摄受不生不灭。摄受者。谓舍摄其理。又云。此是如来异名。大慧以为不生不灭是无性义。云何言是异名。岂如来亦无性耶。佛答以不生不灭是离有无故。曰有无品不现。此以一答酬其二请。大慧又以为不现是不生。若一切法不生。岂是如来异名。若是异名。于名字中岂亦有不生法义。故又致请。答中言非无性者。谓如来非是无法。亦非摄取不生不灭。亦不待生灭之缘而非不生不灭。言亦非无义者。起后正答也

大慧。我说意生法身如来名号。彼不生者。一切外道声闻缘觉七住菩萨非其境界。大慧。彼不生即如来异名。大慧。譬如因陀罗释迦不兰陀罗。如是等诸物一一各有多名。亦非多名而有多性。亦非无自性　言我说意生身等。其文犹略。应云我说不生不灭即不生义不生而生则一切法身异名皆从此出。故曰意生法身如来名号。言彼不生者。叠上一切法不生义也。然此不生是如来究竟之趣。非外道偏乘之所造诣。故云非其境界。七住即七地。盖通教菩萨。到八地方证无生故也。以此不生为如来异名。即不生不灭名偏义圆。斯之谓也譬如因陀罗等。此引帝释异名。以况如来异名非一。盖帝释所住地。及虚空乃至手足。随一一物各有异名。其名虽多人只是一。故无多性随物显义。非无自性也

如是大慧。我于此娑婆世界。有三阿僧祇百千名号。愚夫悉闻各说我名。而不解我如来异名。大慧。或有众生知我如来者。有知一切智者。有知佛者。有知救世者。有知自觉者。有知导师者。有知广导者。有知一切导者。有知仙人者。有知梵者。有知毗纽者。有知自在者。有知胜者。有知迦毗罗者。有知真实边者。有知月者。有知日者。有知主者。有知无生者。有知无灭者。有知空者。有知如如者。有知谛者。有知实际者。有知法性者。有知涅槃者。有知常者。有知平等者。有知不二者。有知无相者。有知解脱者。有知道者。有知意生者。大慧。如是等三阿僧祇百千名号不增不减。此及余世界。皆悉知我如水中月不出不入　我于娑呵世界。等凡例三十三种异名。始言愚者悉闻各说我名。谓名各有义也。而不解我如来异名。则不知其体一本于不生不灭也。乃至云如是等三阿僧祇百千名号。阿僧祇此云无数时。此乃如来果后施化之迹。言百千名号不增不减者。盖随举一名则摄诸法名。在多不增在一不减。此方他界皆知佛名。言如水月不出不入者。月喻应身。水喻众生之心众生心净如来即应。如月在水。然月在空影现于水。月不下降故云不入。亦不离水故云不出也

彼诸愚夫不能知我。堕二边故。然悉恭敬供养于我。而不善解知辞句义趣。不分别名不解自通。计着种种言说章句。于不生不灭作无性想。不知如来名号差别如因陀罗释迦不兰陀罗。不解自通会归终极。于一切法随说计着　彼诸愚夫等。重释彼不知不生不灭中道应身之本堕于有无二边。虽皆能敬事。而不能善解名字句义。故云不分别名不解自通。由执着言教昧于实理。谓不生不灭是无体性。故于如来异名差别而皆不知。如不知因陀罗等皆帝释之异名也。既不解自通之趣归于至极故。于一切诸法随语生见故云随说计着也

大慧。彼诸痴人作如是言义。如言说义说无异。所以者何。谓义无身故言说之外更无余义。唯止言说。大慧。彼恶烧智。不知言说自性。不知言说生灭义不生灭。大慧。一切言说堕于文字。义则不堕。离性非性故。无受生亦无身。大慧。如来不说堕文字法。文字有无不可得故。除不堕文字　此段重示迷名失肯。义如言说等。夫义有能诠文字之义。有所诠道理之义。痴人迷于道理。言文字之义如所言说。谓义之所说无有异也。既又征释谓义无身故。身即体也。言能诠文字之义更无有体。盖不知所诠道理之义出于言说之外。唯止于言说而已。由彼恶见烧灭正智。不解如来言教。言于生灭义无生灭。然一切言说堕于文字。义则不堕言离性非性者。是离有无之过。既离是过则无受生亦无体相。是为言外之旨也。如来不说堕文字法者。谓文字性离。即是解脱。不可以有无求之是则如来非不说法。若有离文字而解者。即为说之

大慧。若有说言如来说堕文字法者。此则妄说。法离文字故。是故大慧。我等诸佛及诸菩萨。不说一字不答一字。所以者何。法离文字故。非不饶益义说。言说者众生妄想故。大慧。若不说一切法者。教法则坏。教法坏者。则无诸佛菩萨缘觉声闻。若无者谁说为谁　若有不达如来说即无说谓说堕文字法者。则为谤佛谤法。故云此则妄说。既又告大慧云。我及诸佛菩萨。未常说一字答一字。盖离文字性故也。非不饶益义说者谓非不随宜演说饶益众生。然说即无说若谓有说者。凡愚之妄想分别耳。据理绝言被缘可说说即成教。若有缘不说。则教法不立。教若不立。则大小乘机无修证之分。如是则孰为能度孰为所度。而建立机教哉

是故大慧。菩萨摩诃萨莫着言说。随宜方便广说经法。以众生希望烦恼不一故。我及诸佛为彼种种异解众生。而说诸法令离心意意识故。不为得自觉圣智处　法固不可不说。若着言说则又成病。故告云莫着言说。然随宜方便而说者。盖众生机乐不同烦恼非一。我及诸佛皆如是说。然所彼机固未是欲得自觉圣智处者。凡可以离乎妄想心识者。则为说也

大慧。于一切法无所有。觉自心现量离二妄想诸菩萨摩诃萨。依于义不依文字。若善男子善女人依文字者。自坏第一义。亦不能觉他。堕恶见相续。而为众说不善了知一切法一切地一切相。亦不知章句。若善一切法一切地一切相。通达章句具足性义。彼则能以正无相乐。而自娱乐。平等大乘建立众生　一切法无所有等。入楞伽云。令知诸法自心所现无外境界离说所说二种妄想。既又诫学者言。当依于义不依文字。若依文字则害于义。岂能令他获益。言堕恶见相续等者。则于言说相续计着而为他说。此乃不善了知一切教法地住因果之相及章段句义。若善了知此等诸义。则能乐于无相。令诸众生安住平等大乘也

大慧。摄受大乘者。则摄受诸佛菩萨缘觉声闻。摄受诸佛菩萨缘觉声闻者。则摄受一切众生。摄受一切众生者。则摄受正法。摄受正法者。则佛种不断。佛种不断者。则能了知得殊胜入处。知得殊胜入处。菩萨摩诃萨。常得化生建立大乘。十自在力现众色像。通达众生形类希望烦恼诸相。如实说法。如实者不异。如实者不来不去相。一切虚伪息是名如实。大慧。善男子善女人。不应摄受随说计着。真实者离文字故　此承上文而言。既摄受大乘之法则一切凡圣。无不摄者。如是则为正法为佛种。为殊胜入自觉圣处。既得入已。则能起用化他建立大乘。十力无畏随类现形。慰诸渴望消诸烦恼。演说如实之法。此如实法无异别之称。绝去来之相。一切戏论悉皆息灭。然如实之法。虽是大乘不应随说计着。以离文字名为真实

大慧。如为愚夫以指指物愚夫观指不得实义。如是愚夫随言说指摄受计着至竟不舍。终不能得离言说指第一实义。大慧。譬如婴儿应食熟食不应食生。若食生者则令发狂。不知次第方便熟故。大慧。如是不生不灭。不方便修则为不善。是故应当善修方便。莫随言说如是指端　此以二喻示得失相。一以指指物喻者。喻言说实义。二婴儿熟食喻者。喻方便修法。然皆有得有失其理晓然。滞于言说则失第一实义。如但观指而不观物。不善修方便。则不契不生不灭之理。如婴儿食生而不食熟如是而不发狂者几希矣。故又戒云善修方便莫随言说也

是故大慧。于真实义当方便修。真实义者微妙寂静。是涅槃因。言说者妄想合。妄想者集生死。大慧。真实义者。从多闻者得。大慧。多闻者。谓善于义非善言说。善义者。不随一切外道经论。身自不随亦不令他随。是则名曰大德多闻。是故欲求义者。当亲近多闻所谓善义。与此相违计着言说。应当远离　真义之义离言说相故。云微妙寂静。此理若显即是涅槃之果。未显名因。若着言说不会实义。则与妄想和合。以成生死之因。然此真实之义。必由闻慧而得。又言善于义者。非徒多闻而已。要在忘言得意。若随语生见何异外道。盖善于义则自他不惑于外说。是为大德多闻。故学大乘者。不可不亲近大德。否则不善于义堕于言说故。复戒劝

尔时大慧菩萨。复承佛威神而白佛言。世尊。世尊显示不生不灭无有奇特。所以者何。一切外道因。亦不生不灭。世尊亦说虚空非数缘灭及涅槃界不生不灭。世尊外道说因生诸世间。世尊亦说无明爱业妄想为缘生诸世间。彼因此缘名差别耳。外物因缘亦如是世尊与外道论无有差别。微尘胜妙自在众生主等。如是九物不生不灭。世尊亦说一切性不生不灭有无不可得。外道亦说四大不坏自性不生不灭四大常是四大乃至周流诸趣不舍自性。世尊所说亦复如是。是故我言无有奇特惟愿世尊。为说差别所以奇特胜诸外道。若无差别者。一切外道皆亦是佛。以不生不灭故。而世尊说一世界中多佛出世者无有是处。如向所说一世界中应有多佛。无差别故　上言不生不灭。直以正教言之。未辩所以异于外道者。是故大慧。复有异同之问。凡有四难。一以外道说生法之因与佛所说三无为法为难。虚空即虚空无为。非数缘灭即非择灭。无为涅槃即择灭无为。二以彼生因与佛所说十二缘生为难。三以微尘等生与佛所说一切性不生灭为难。九物者。一时。二方。三虚空。四微尘。五四大种。六大梵天。七胜妙天。八大自在天。九众生主。即神我也。四以彼说四大与世尊所说四大为难。此皆以外道之说比同佛说。如文可见

佛告大慧。我说不生不灭。不同外道不生不灭。所以者何。彼诸外道有性自性。得不生不变相。我不如是堕有无品。大慧。我者。离有无品离生灭。非性非无性。如种种幻梦现故非无性。云何无性。谓色无自性相摄受。现不现故摄不摄故。以是故。一切性无性非无性。但觉自心现量妄想不生。安隐快乐世事永息　答中先斥非而后显是。言外道有性自性等。谓彼所说性有自性。如云四大常。以坚湿暖动之性皆不坏不乱。以为得不生不变之相。然亦着心妄计。虽曰不生不灭。实有生灭堕于有无。佛谓我不如是。我之所说不生不灭。离于有无生灭及非有非无。如幻梦色现。是非无色。性不可得是非有言。色无自性相摄受者。梦幻色相本非实有。愚人妄想故现。其实不现。妄心摄取实不可取。故知一切诸法亦非有非无但能觉了诸法唯心心外无境。则妄想自灭。安于涅槃之乐。永息生死之事矣

愚痴凡夫妄想作事非诸圣贤。不实妄想如乾闼婆城及幻化人。大慧。如乾闼婆城及幻化人种种众生商贾出入。愚夫妄想谓真出入。而实无有出者入者。但彼妄想故。如是大慧愚痴凡夫。起不生不灭惑。彼亦无有有为无为。如幻人生。其实无有若生若灭。性无性无所有。故一切法亦如是离于生灭。愚痴凡夫堕不如实。起生灭妄想。非诸圣贤　凡世间有为生灭之事。起于妄心。此乃凡夫所迷。故曰非诸圣贤。乾闼婆城喻妄境不实。如文可见。言愚夫起不生不灭惑者。谓彼妄想本是生灭。妄谓不生不灭则惑也。彼亦无有有为无为者。言彼不弃有为。是不知生灭之实既无无为。是不知无生灭之实。如见幻人之生。其实无有生灭。一切诸法亦复如是。愚夫之所以起妄想者。由不见如实之理堕于虚妄。圣贤则不尔也

不如实者不尔。如性自性妄想亦不异。若异妄想者。计着一切性自性不见寂静。不见寂静者。终不离妄想。是故大慧。无相见胜非相见。相见者受生因故不胜。大慧。无相者妄想不生不起不灭我说涅槃。大慧。涅槃者如真实义。见离先妄想心心数法。逮得如来自觉圣智。我说是涅槃　言不如实者。入楞伽云。言虚妄者不如法性。不尔者。谓不同圣贤也。圣贤之所以为圣贤者。由了妄想即是真实非别有也。如彼凡夫性自性妄想与如实理。亦本不异。若谓如实理与妄想有异。则执着诸法自性。不见本来寂静之体。不见此体。妄想执情终不能离。言无相见胜者。既云着相不见寂静。则欲见寂静。以无相为胜。非是相见。盖着相见者。是生死之因。故不为胜然则无相是离妄想。契乎不生不灭。是为佛说究竟涅槃。又云。涅槃者如真实义见。则未见涅槃以前妄想心数。皆悉远离至于佛地也

尔时世尊欲重宣此义。而说偈言

  灭除彼生论　　建立不生义
  我说如是法　　愚夫不能知
  一切法不生　　无性无所有
  乾闼婆幻梦　　有性者无因
  不生无自性　　何因空当说
  以离于和合　　觉知性不现
  是故空不生　　我说无自性
  谓一一和合　　性现而非有
  分析无和合　　非如外道见

灭除彼生论者。谓破彼外道妄计之论。外道虽有不生不灭之言。乃妄想分别是生死因。故云生论。佛说不生不灭。是中道实理。对彼有生。故云不生义也。一切法下。颂非有非无。如干城幻梦。虽有而无因也。不生无自性等。是承上再征。谓不生者是无自性。无性是空。云何为我说也。以离于和合下是释。谓于根尘离和合相。而觉知之性自然不现。不现是空空则不生。是故佛说无自性也。谓一一下。重释上义。如文可见

  梦幻及垂发　　野马乾闼婆
  世间种种事　　无因而相现
  折伏有因论　　申畅无生义
  申畅无生者　　法流永不断
  炽然无因论　　恐怖诸外道

梦幻等。喻世间之法无因而现其相本虚。并显不生之义。其所破立则折伏外道有因之论。申畅无生之义。然外道本计无因而生。而言有因者。盖彼所言不生不灭乃是妄计。实为生死之因故。斥其为有因论也。外论既灭则正法流行。无生之论炽然而说。使彼外道闻而恐怖也

尔时大慧。以偈问曰

  云何何所因　　彼亦何故生
  于何处和合　　而作无因论

尔时世尊。复以偈答

  观察有为法　　非无因有因
  彼生灭论者　　所见从是灭

此颂问答。核无因论义。问有四意。谓云何何因何故何处。而作是无因论耶。答亦有四。观察有为法是答处。有为即世间生灭之法也。非无因有因。是答云何。谓佛法非有非无也。彼生灭论者。是答何所因。即因彼外道生灭论也。所见从是灭。是答何故。谓灭彼邪见也

尔时大慧。说偈问曰

  云何为无生　　为是无性耶
  为顾视诸缘　　有法名无生
  名不应无义　　惟为分别说

此问无生义为诸法无自性名无生耶。为顾待诸因缘名无生耶。为别有法名无生耶。即有无生之名。必有无生之义。愿佛为说

尔时世尊。复以偈答

  非无性无生　　亦非顾诸缘
  非有性而名　　名亦非无义
  一切诸外道　　声闻及缘觉
  七住非境界　　是名无生相

答中先遮所问。盖无生者不堕有无故皆非之。名亦非无义。起后正答也。凡有三意。一以所证位显。盖此无生忍位。非诸凡小及偏教菩萨所住境界。七住即七地。以菩萨到第八地方破无明。故云七住非境界也

  远离诸因缘　　亦离一切事
  唯有微心住　　想所想俱离
  其身随转变　　我说是无生

二以离诸缘故则非顾待之缘。既离诸缘亦离一切生死之事。惟有微妙寂静之心。如是而住。所以能想所想分别俱离。妄心既为妙心。而身亦转胜是为无生。佛所说也

  无外性无性　　亦无心摄受
  断除一切见　　我说是无生
  如是无自性　　空等应分别
  非空故说空　　无生故说空

三以有无二性不可得故。内外俱忘。无外性者是忘外也。无心摄受者是忘内也。内外既忘。则断一异等见。如是无生即无自性。无性故空空亦叵得。故曰非空说空。空即无生故。又云无生说空也

  因缘数和合　　则有生有灭
  离诸因缘数　　无别有生灭
  舍离因缘数　　更无有异性
  若言一异者　　是外道妄想
  有无性不生　　非有亦非无
  除其数转变　　是悉不可得

此于缘生示无生义。准后文。即十二因缘。数法和合而有生灭。然十二惑业因缘。亦从根尘因缘而起。若离能生因缘。而所生之法何有。故曰无别有生灭也。若离生灭因缘。岂复有一异之见同于外道。若离一异。亦离有无非有非无等四句。惟除其为因缘。之所转者。凡能了达无生。是有无诸句皆不可得

  但有诸俗数　　展转为钩锁
  离彼因缘锁　　生义不可得
  无生性不起　　离诸外道过
  但说缘钩锁　　凡愚不能了
  若离缘钩锁　　别有生性者
  是则无因论　　破坏钩锁义
  如灯显众像　　钩锁现若然
  是则离钩锁　　别更有诸性

诸俗数。即生死俗假因缘。谓凡夫从本以来。惟逐妄缘流转生死。如钩锁连环之不可断。若能了达妄缘生即无生故。云生义不可得也。言生无性不起等。谓了生无生性执不起。则离外道邪见。但我说因缘钩锁之义。令了生即无生。凡愚所不能了。若离能生因缘之外。别有所生法者。则我说无因之论。而反自破钩锁之义。如灯显众像等者。佛谓我说钩锁之义。正欲令人了达生则无生。否则离此生法之外别求无生。如众物由灯而显。非即物是明。故云钩锁现若然。谓钩锁之现若是。则因缘之外别有诸法也

  无性无有生　　如虚空自性
  若离于钩锁　　慧无所分别
  复有余无生　　贤圣所得法
  彼生无生者　　是则无生忍

了达因缘生法性相叵得。是为无生。则其体性如虚空无碍。若离缘生别求无生。是智慧无观察之用。故曰慧无所分别也。余无生者。指上贤圣所得。由了生即无生。是为无生法忍

  若使诸世间　　观察钩锁者
  一切离钩锁　　从是得三昧
  痴爱诸业等　　是则内钩锁
  钻燧泥团轮　　种子等名外
  若使有他性　　而从因缘生
  彼非钩锁义　　是则不成就
  若生无自性　　彼为谁钩锁
  展转相生故　　当知因缘义

此言世间众生若能进修观察因缘所生之法。当体即空乃得无生三昧离于钩锁。然所观因缘有内有外。内则无明等十二因缘。外则钻燧泥轮等事。钻燧得火泥团成瓶种子生芽。此三者名外因缘。此外因缘以喻于内。乃显离因缘外别无生法。若谓别有法从他缘而生。是非善观因缘之义。则不能成就无生法忍。若达生即无生。即缚成脱故。云彼为谁钩锁。否则流转生死。是因缘义

  坚湿暖动法　　凡愚生妄想
  离数无异法　　是则说无性

此四句。是言外道妄计四大之性不坏以为不生不灭。离数等者。谓离因缘而说无生法也

  如医疗众病　　无有若千论
  以病差别故　　为设种种治
  我为彼众生　　破坏诸烦恼
  知其根优劣　　为彼说度门
  非烦恼根异　　而有种种法
  唯说一乘法　　是则为大乘

此喻如来立教之意。若论出世本意。惟说一乘以度群生。如大医王但以阿伽陀药遍治众病故。云无有若千论。然机器不齐未免曲垂方便。为说三乘渐次调伏。如随病差别设种种药。然非根异而法有殊。权机若熟咸归一实。所谓十方佛土中唯有一乘法也

尔时大慧菩萨摩诃萨复白佛言。世尊。一切外道皆起无常妄想。世尊亦说一切行无常是生灭法。此义云何为邪为正。为有几种无常　常与无常之名无异外道。不以义定邪正曷分。上明不生不灭是真常之义。已破外计。未辩无常邪正之殊。所以再请决也。问辞可见

佛告大慧。一切外道有七种无常。非我法也。何等为七。彼有说言。作已而舍。是名无常。有说形处坏。是名无常。有说即色。是无常。有说色转变中间。是名无常。无间自之散坏。如乳酪等转变中间不可见。无常毁坏一切性转。有说性无常。有说性无性无常。有说一切法不生无常入一切法　七种无常皆是外计。先列次释。列中唯色转变无常。消涉释义。色言四大造色。转变谓生住异灭。无间自之散坏等者。谓相续不断能令变异自然归灭也。如乳酪之转变。虽不可见。然在法中自然变坏一切法也。余皆下文具释。释中或兼破计。或但释义仍不次第不出色性也

大慧。性无性无常者。谓四大及所造自相坏。四大自性不可得不生　性无性者。谓四大之性皆无自性。能造及所造相皆归变坏。故曰无常。四大自性下。是破彼计。意谓大种自性本来不生。不生尚无。何生可灭言无常耶

彼不生无常者。非常无常。一切法有无不生。分析乃至微尘不可见。是不生义。非生是名不生无常相。若不觉此者。堕一切外道生无常义　先出正义而后斥非。言非常等者。佛谓常与无常一切有无。诸相对法体本不生。乃至分析至于微尘亦无所见。以是义故说名无生。此为如来所说不生无常之相。若不了此义则堕外道所计生无常义。以外道不达无生之旨。虽说无生实为有生。故斥云生无常也

大慧。性无常者。是自心妄想。非常无常性。所以者何。谓无常自性不坏。大慧。此是一切性无性无常事。除无常无有能令一切法性无性者。如杖瓦石破坏诸物　言自心妄想等者。谓彼于非常非无常中。自生分别以为无常。能坏诸法而自性不坏。此即是前性无性无常之事。意谓事可坏而性不可坏。世间诸法有坏者。因无常故。无常遍于诸法之中。如杖瓦石能破坏诸物而自体不坏也

现见各各不异。是性无常事。非作所作有差别。此是无常此是事。作所作无异者。一切性常无因性。大慧。一切性无性有因。非凡愚所知　此破外计。佛谓现前所见诸法。与无常无异。安有性与事不同耶。故云非作所作有差别故。知无常即事。事即无常。此能所不异应是常义。无因性者。入楞伽云。不见有因。言无常无破坏诸法之因。一切性下。佛言诸法灭坏实亦有因。但此意微隐。非凡愚之所能了

非因不相似事生。若生者。一切性悉皆无常。是不相似事。作所作无有别异。而悉见有异。若性无常者。堕作因性相。若堕者。一切性不究竟。一切性作因相堕者。自无常应无常。无常无常故。一切性不无常应是常　非因不相似事生等者。谓无常若非有因。则无差别事生。若其生矣。一切法则与之偕生悉皆无常。岂非差别事。以验无常之有因必矣。如彼所计。则此法彼法能作所作应无差别。而现见差别之异。云何妄计无因生差别法耶。若性无常等者。凡言性必究竟无作。无作则常。既云无常。则堕于有作诸法。非究竟义。以是为因。则堕作因性相。失本性义。言自无常应无常者。谓能作之性若是无常。应同所作之法皆是无常。自性既是无常。则所作无常之法反应是常。一切性即一切法也

若无常入一切性者。应堕三世。彼过去色与坏俱。未来不生色不生故。现在色与坏相俱。色者四大积集差别。四大及造色自性不坏。离异不异故。一切外道一切四大不坏。一切三有四大及造色。在所知有生灭。离四大造色。一切外道。于何所思惟性无常。四大不生自性相不坏故　若无常性遍诸法中。乃属三世变迁。过去色已坏。未来色未生。现在色俱坏。色即四大差别之色。能造四大及所造色。其性不坏离异不异。此一切外道。谓四大体性不坏如此。一切三有下。入楞伽云。三有之中。能造所造莫不皆是生住灭相。岂更别有无常之性。能生于物而不灭耶。此如来结斥外道之过

离始造无常者非四大。复有异四大。各各异相。自相故非差别可得。彼无差别。斯等不更造二方便不作当知是无常　入楞伽云。始造即舍无常者。非大种互造大种。以各别故非自相造。以无异故非复共造。以乖离故。当知是非始造无常。二方便谓同异更造之方便也

彼形处坏无常者。谓四大及造色不坏至竟不坏。大慧。竟者分析乃至微尘观察坏四大及造色形处异见长短不可得。非四大。四大不坏形处坏现。堕在数论　形处即形状。乃四大造色不坏者。外道计此能造所造至竟不坏。至竟犹极也。尽也。谓分析造色至于微尘犹不可坏。但观察灭坏形状长短等见。不坏能造所造色体。此乃俗数言语。故云堕在数论也

色即无常者。谓色即是无常。彼则形处无常非四大。若四大无常者。非俗数言说。世俗言说非性者。则堕世论。见一切性但有言说不见自相生　色即无常。谓此即是形处无常。非四大。谓非四大种性。若是大种亦无常者。于俗数言说有违有堕。违则非俗堕则乖真。进退俱失皆非正论。又言世俗言说非性者。是结前过。世论即彼外道卢伽耶见。以彼妄见诸法。但有言说无自性相也

转变无常者。谓色异性现。非四大。如金作庄严具转变现。非金性坏。但庄严具处所坏。如是余性转变等亦如是　色异性现者。色即四大所造之色。谓色体变异故。无常性现。以现处为坏。非四大种坏。如金作具。具有变坏而金性不改。言无常事坏性不坏。亦如是也

如是等种种外道无常见妄想。火烧四大时自相不烧。各各自相相坏者。四大造色应断　此总结斥外道七种无常。凡彼诸见皆约四大为言。既非正见故云妄想。入楞伽云。彼作是说。火不能烧诸大自相。但各分散。若能烧者能造所造则皆断灭。谓四大种不坏是常见。四大分散是断见。彼种种妄计。不出此二见也

大慧。我法起。非常非无常。所以者何。谓外性不决定。故唯说三有微心。不说种种相有生有灭。四大合会差别。四大及造色故。妄想二种事摄所摄。知二种妄想。离外性无性二种见　此如来的示正教。对外拣异。言我说诸法起。于非常非无常。而能常能无常。即全体岂用。外道昧此。堕于有无二见。如上所示。今对邪显正故。曰非常非无常。所以下征释。以外法不决定有故。但说三界诸法唯心所现言微心者。现前刹那妄心。或谓微妙心者非也。既了诸法唯心。则心外无法。不同彼说诸相有生有灭。诸相者何。即四大合会差别之相。及四大能造所造之色。盖彼谓能造大种不坏。所造诸色有坏。佛说非常非无常则皆不生不灭也妄想二种事摄所摄者。入楞伽云。能取所取二种体性。一切皆从分别起。故能如实了知能取所取二种体性起于妄想。即知诸法唯心。离于有无二见

觉自心现量妄想者。思想作行生。非不作行。离心性无性妄想。世间出世间。出世间上上一切法非常非无常。不觉自心现量。堕二边恶见相续。一切外道不觉自妄想。此凡夫无有根本。谓世间出世间出世间上上。从说妄想生。非凡愚所觉　此示能觉不觉之相。觉即能觉之智。自心现量下。皆所觉之境。众生无始昧于唯心非常非无常之体。起于妄想。今觉知妄想。由思想作行生。非不作行无非妄想。既了妄想。则离自心有无分别之见。离此见已。则世出世间出世间上上诸法。非常非无常之体。复本一如矣。其不觉者。堕于有无二边恶见相续。此外道所以常在妄想不知自心现量。言凡夫无有根本者。谓不知诸法所起根本。但谓世出世间诸法。生于言说妄想。然此三种之法。所有言语分别境界。非诸凡愚之所能知见也

尔时世尊欲重宣此义。而说偈言

  远离于所造　　及与形处异
  性与色无常　　外道愚妄想
  诸性无有坏　　大大自性住
  外道无常想　　没在种种见
  彼诸外道等　　无若生若灭
  大大性自常　　何谓无常想
  一切唯心量　　二种心流转
  摄受及所摄　　无有我我所
  梵天为树根　　枝条普周遍
  如是我所说　　唯是彼心量

初四句总颂离诸见诸性无有坏等。颂上总破诸见。谓彼虽妄想无常。而四大自性不坏。故曰大大自性住。又曰。彼诸外道等者。重示诸外道。谓彼所计本无生灭之实。四大性常固自若也。何得定谓作无常想乎。复从要而示之。曰一切唯心量等。入楞伽云。能取及所取。一切唯是心。二种从心现。无有我我所。外道计自在天初造众生为有情本。如树木而生枝叶周遍一切。佛言我所说外道如是计着。皆是彼妄想心量也

尔时大慧菩萨。复白佛言。世尊。唯愿为说一切菩萨声闻缘觉灭正受次第相续。若善于灭正受次第相续相者。我及余菩萨。终不妄舍灭正受乐门。不堕一切声闻缘觉外道愚痴　灭正受者。正受即三昧。谓灭尽定也。此定三乘同入而位次浅深不同。善知此已。于大灭定不舍。于凡小正受不堕。问辞可见

佛告大慧谛听谛听。善思念之。当为汝说。大慧白佛言。世尊。惟愿为说。佛告大慧。六地菩萨摩诃萨及声闻缘觉入灭正受。第七地菩萨摩诃萨念念正受。离一切性自性相正受。非声闻缘觉。诸声闻缘觉。堕有行觉摄所摄相灭正受。是故七地非念正受。得一切法无差别相。非分得种种相性。觉一切法善不善相正受。是故七地无善念正受。大慧。八地菩萨及声闻缘觉心意意识妄想相灭　答中位相进否多途。皆约通教三乘共行十地而说。凡有四义。初以六地七地对明浅深。则六地是三乘同入灭尽定。此位最浅故。菩萨所得之定未异二乘也。七地菩萨念念正受等者。念念则出入无间。离一切性自性相正受。则不取摄所摄一切相。故不同二乘堕有行觉。有行觉者。有为行也。必灭诸相然后得定。是故七地为非念正受。谓非彼住念之正受也。又曰。得一切法无差别相者。乃觉一切法性相无有差别。非分得者。非彼二乘于其定中分得诸相性也。善不善者。谓菩萨至七地。尚不住于善。况不善念乎。是为无善念正受。二约七地八地以辩异相。即是意识妄想相有灭未灭高下不同。至八地三乘妄想悉灭。异乎七地也

初地乃至七地菩萨摩诃萨。观三界心意意识量。离我我所自妄想修。堕外性种种相。愚夫二种自心摄所摄。向无知不觉无始过恶虚伪习气所熏　次明三乘从初地至七地观三界诸法唯心意识。然虽同观而妄想有灭不灭得失之异。离我我所等得也。堕外性种种相等失也。二种自心者。谓外道堕于有无妄计能取所取。一向无知不觉无始过恶熏习也

大慧。八地菩萨摩诃萨。声闻缘觉涅槃。菩萨者。三昧觉所持。是故三昧门乐不般涅槃。若不持者。如来地不满足。弃舍一切有为众生事故。佛种则应断。诸佛世尊为示如来不可思议无量功德。声闻缘觉三昧门得乐所牵故。作涅槃想　三明八地三乘同一涅槃而有住不住之异。菩萨者等。言菩萨以诸佛三昧觉力所加持故。为化众生。于三昧门不般涅槃。若不加持。则不能功行满足到于如来之地。是弃舍众生而不化度。亦断如来种性。是故诸佛为说不思议功德。劝进令其究竟。二乘自调自度。着三昧乐生涅槃想。所以失也

大慧。我分部七地善修心意意识相。善修我我所摄受人法无我生灭自共相。善四无碍决定力三昧门。地次第相续入道品法　分部者。谓分别部类有善不善灭不灭等异。意令七地菩萨善修心意识相了达识性本空以除妄想。善修我我所等者。谓了人法二执摄受二无我性。不堕生灭自相共相。善无碍辩才及决定三昧力。则定慧均等。由是渐入诸地。得菩提分也

不令菩萨摩诃萨不觉自共相不善七地堕外道邪径故。立地次第。大慧。彼实无有若生若灭。除自心现量。所谓地次第相续。及三界种种行。愚夫所不觉。愚夫所不觉者。谓我及诸佛。说地次第相续。及说三界种种行　不令菩萨等者。佛正恐菩萨不善了知自相共相。不知诸地次第。堕于外道邪径故。如是以说地位次第也。又告云。彼实无有生灭。诸地次第三界往还。一切皆是自心所现。但诸凡愚不能了知。以不知故。我及诸佛为如是说

复次大慧。声闻缘觉。第八菩萨地。灭三昧门乐所醉。不善自心现量。自共相习气所障。堕人法无我法摄受见。妄想涅槃想。非寂灭智慧觉　四示二乘至菩萨地为三昧乐之所昏醉。灭即灭尽定。所醉即三昧乐。以其醉故。不能善了唯心所现。自相共相习气所覆。着二无我摄受见者。谓着法之见。妄想不除生涅槃想。非寂灭正慧也

大慧。菩萨者。见灭三昧门乐。本愿哀愍大悲成就。知分别十无尽句。不妄想涅槃想。彼已涅槃妄想不生故。离摄所摄妄想。觉了自心现量一切诸法。妄想不生不堕心意意识外性自性相计着妄想。非佛法因不生。随智慧生得如来自觉地　见灭三昧等者。言通教菩萨。见真空涅槃之理。不同二乘乐着。忆念度生悲愿。修行十无尽句。不起涅槃之想。既不住空则离能取所取。了达唯心诸法不生分别。不堕心识外法性相执着。既妄想不生。无复受生之因。成就佛法之因。能至如来之地也

如人梦中方便度水未度而觉。觉已思惟为正为邪非正非邪。余无始见闻觉识因想。种种习气种种形处。堕有无想心意意识梦现　此喻菩萨自行化他之法。意谓梦时非无觉已非有。而乃非实非虚。正喻八地菩萨。始见实理终于度生。一以如幻三昧建立。故如梦时作用。及得无生法忍显无功用道。如觉已无得。言未度而觉者。位未极故未到彼岸。为正为邪者。审其虚实也。非正非邪者。极言其理也。言余无始见闻觉识因想等者。为余在迷众生但由无始以来堕于见闻觉知妄想熏习。而有种种形状着于有无。故有心识梦事之所现耳

大慧。如是菩萨摩诃萨。于第八菩萨地。见妄想生。从初地转进至第七地。见一切法如幻等方便。度摄所摄心妄想行已。作佛法方便未得者令得。大慧此是菩萨。涅槃方便不坏。离心意意识。得无生法忍。大慧。于第一义无次第相续。说无所有妄想寂灭法　此合上喻。谓此菩萨见妄想生。即所梦生死大河之喻。从初地转进至七地。见诸法如幻等方便。即能度方便义也。度摄所摄妄想行已者。即是自行。度根境等一切妄想义也。作佛法方便未得者令得。即以自度而复度他。亦犹未度者令度义也。言涅槃方便不坏者。谓菩萨虽得涅槃。而不坏方便度生事也。离心意者。言菩萨至八地。得无功用道。如觉已无得之喻。亦是结示忍名。故曰得无生法忍。于第一义下结示。言于第一义无次第中说有次第。无相续中说有相续。无所有妄想中说有妄想。无寂灭法中说寂灭法。良以第一义谛中一法不可得。况次第相续乎。然皆依众生心量。方便化门于本无中分别说尔

尔时世尊欲重宣此义。而说偈言

  心量无所有　　此住及佛地
  去来及现在　　三世诸佛说
  心量地第七　　无所有第八
  二地名为住　　佛地名最胜
  自觉智及净　　此则是我地
  自在最胜处　　清净妙庄严
  照耀如盛火　　光明悉遍至
  炽焰不坏目　　周轮化三有
  化现在三有　　或有先时化
  于彼演说乘　　皆是如来地
  十地则为初　　初则为八地
  第九则为七　　七亦复为八
  第二为第三　　第四为第五
  第三为第六　　无所有何次

初八句先总次别。别者为七地犹存心量。八地则无所有故。约此二地对明分齐偏得住名。住者谓依止也。八地虽无所有犹有定住。唯佛地为最胜也。自觉智及净下。诸偈皆颂如来地。不坏自者。言如来光明虽复炽盛。不同日电等光集坏人目。周轮周流也。谓如来周流三界设化无穷化通三世。先时指过去也。乘即大小乘也。言十地为初地等。乃以不次显其圆融。究竟而言寂灭真如有何位次。故云无所有何次也

尔时大慧菩萨复白佛言。世尊。如来应供等正觉。为常为无常。佛告大慧。如来应供等正觉。非常非无常。谓二俱有过。若常者有作主过。常者一切外道说作者。无所作。是故如来常非常非作常有过故。若如来无常者。有作无常过。阴所相相无性。阴坏则应断。而如来不断　前言常无常者多矣。而独未明如来所证之法。为常为无常。以理言之。前所说者岂外于此。苟不别明惑者昧焉。故复为未了者请。答中先言所证非常非无常。盖其所证理。绝百非圆离众过。异彼外计故言双非。若谓常无常。则二俱有过也。若如来是常者。则同外道计神我为能作之常。主即神我也。而如来言常者无所作。故常而非常。非彼有作之常而有过也。若如来无常者。是有所作同于五阴。为有相之所相。其相无性故阴坏应断。而如来之常则不断也

大慧。一切所作皆无常。如瓶衣等。一切皆无常过。一切智众具方便应无义。以所作故。一切所作皆应是如来。无差别因性故。是故大慧。如来非常非无常　言一切所作如瓶衣等皆归无常。则显如来所修福智皆空无益。若同所作则一切有作皆应是佛。众具者福德庄严之具。无差别因性者。谓佛与诸法所作是同。则非别有因性也。故结之云云

复次大慧。如来非如虚空常。如虚空常者。自觉圣智众具无义过。大慧。譬如虚空非常非无常。离常无常一异俱不俱。常无常过故不可说。是故如来非常。复次大慧。若如来无生常者。如兔马等角。以无生常故。方便无义。以无生常过故。如来非常。复次大慧。更有余事知如来常。所以者何。谛无间所得智常。故如来常　言如来非如虚空常等者。入楞伽云。若是常者。应如虚空不待因成。然自觉圣智。乃如来修德究显。则无是过。又言譬如虚空。乃显双非离于诸句。故不可言常也。又复若是常者。则是无生。如免马等角本来无生。则无方便益物之义。故曰如来非常。又复更有余事知如来常者。上云非常非无常。乃据性德圆离。然如来称性圆证。亦得言常。言无间所得智者。谓究竟始觉无碍智也

大慧。若如来出世若不出世。法毕定住。声闻缘觉诸佛如来。无间住不住虚空。亦非愚夫之所觉知。大慧。如来所得智。是般若所熏。非心意意识彼诸阴界入处所熏。大慧。一切三有。皆是不实妄想所生。如来不从不实虚妄想生。大慧。以二法故。有常无常非不二。不二者寂静。一切法无二生相故　若如来出世等。此言如来所证法性有佛无佛性相常住。此理周遍无间凡圣。故云无间住。言不住虚空者。显常住也。但愚夫迷而不知也。言如来所得智等者。谓修德之智。全性得般若之所熏发。不同众生心识为阴界人等所熏。又言。如来不同三界从妄想生。则唯从真实功德所生。言二法者。谓虚妄生真实生二法也。然虚妄法中。虽说常无常未会实理总属无常如来究竟实理。理本非常非无常。但言常者。言偏意圆。然如来所证之常即无常。是不达斯旨。言说分别有常无常。故云非不二也。然不二者。即一寂静之理。究论一切诸法。皆具不二之理。故云无二生相也

是故如来应供等正觉。非常非无常。大慧。乃至言说分别生。则有常无常过。分别觉灭者。则离愚夫常无常见不寂静。慧者永离常无常非常无常熏　此言如来所证实理。本离有无言想。才涉言说分别。则堕二边之过。分别觉灭者。即言语道断心行处灭也。到此乃离诸过。故云永虽常无常。言非常无常熏者。盖分别双非亦是恶见。若离分别所熏亦离也

尔时世尊欲重宣此义。而说偈言

  众具无义者　　生常无常过
  若无分别觉　　永虽常无常
  从其所立宗　　则有众杂义
  等观自心量　　言说不可得

众具无义等。谓凡在迷修德未显者。皆堕常无常之过。若无分别则离二边趣乎寂静。从其所立宗者。谓外道所计之常。及七种无常。无非邪见。故云则有众杂义。若以佛智等观自心现量。契乎实理。则一切分别言说。皆不可得也

楞伽阿跋多罗宝经注解卷第四(上)楞伽阿跋多罗宝经注解卷第四(下)

        宋求那跋多罗奉　诏译

        大明天界善世禅寺住持(臣)僧(宗泐)演福讲寺住持(臣)僧(如[王*巳])奉　诏同注

尔时大慧菩萨复。白佛言。世尊。惟愿世尊更为我说阴界入生灭。彼无有我谁生谁灭。愚夫者。依于生灭不觉苦尽不识涅槃。佛言善哉。谛听当为汝说。大慧白佛言。唯然受教　阴界入生灭。前文固言之矣。而大慧复有请者。意谓阴界入法有迷有解。以解则彼无有我谁为生灭。以迷则愚夫依于生灭。不觉若尽不识涅槃。何由出离生死耶

佛告大慧。如来之藏是善不善因。能遍兴造一切趣生。譬如伎儿变现诸趣离我我所。不觉彼故三缘和合方便而生。外道不觉计著作者为无始虚伪恶习所。熏名为识。藏生无明住地与七识俱。如海浪身常生不断。离无常过离于我论。自性无垢毕竟清净　答中言如来藏为善不善因者。如来谓理性如来。现前一念所具名之为藏。根尘一念心起随染净缘。染即无明。随无明染缘。则为九界生死。净即教行。随教行净缘。则为四种道灭。四种者。即生灭无生无量无作也。故曰是善不善因。因则感果。言一切趣生者。即十界善恶果报。譬如下喻上随缘所造之法本离二我。如伎儿依咒术故变现种种形像。岂有二我之执。言三缘者根尘识也。根尘和合一念心起。由不觉故随逐染缘惟造惑业。而成九界生死。彼外道以不觉故。妄计执着造作。由无始恶习所熏。名为识藏。转生七识无名住地。言无明起之始也。从此根本乃生枝末无明。故喻之曰如海浪身常生不断。此随染缘从细至粗也。若能一念回光能随净缘。则离无常之过二我之执。自性清净。所谓性德如来则究显矣

其余诸识有生有灭。意意识等念念有七。因不实妄想取诸境界。种种形处计著名相。不觉自心所现色相。不觉苦乐不至解脱。名相诸缠贪生生贪。若因若攀缘。彼诸受根灭次第不生。余自心妄想不知苦乐。入灭受想正受第四　此言诸识有生有灭。诸识者。谓意识及意意识。并前五意识。是为七识。非第七二乘识也。由念念而起。起必同时。因不实妄想等者。谓六识取境也。种种形处者六尘也。根尘既形遂著名相。由不了色等自心所现。生苦乐受。展转生死无由解脱。名相缠缚从贪起贪。因及所缘互相由藉。皆所谓生相也。彼诸受下是名灭相。谓受根及想行等次第不生。惟余自心妄想不觉苦乐。言入灭受想者。谓受想心灭。即灭尽定。或得四禅也

善真谛解脱修行者。作解脱想。不离不转名如来藏识。七识流转不灭。所以者何。彼因攀缘诸识生故。非声闻缘觉修行境界。不觉无我自共相摄受生阴界入。见如来藏五法自性人法无我则灭　善真谛解脱等。即声闻所修。于此灭定作解脱想。非究竟灭也。不离不转等。入楞伽云。而实未舍未转如来藏中藏识之名。若无藏识七识则灭。由不转不灭。所以七识与六识。为因及攀缘而生。然非二乘诸修行者所知境界。以彼唯了人无我性。于蕴界处取于自相及共相故。若见如来藏。则五法三自性皆无我相。岂阴界入而不灭耶

地次第相续转进。余外道见不能倾动。是名住菩萨不动地。得十三昧道门乐。三昧觉所持。观察不思议佛法自愿。不受三昧门乐及实际。向自觉圣趣。不共一切声闻缘觉及诸外道所修行道。得十贤圣种性道及身智意生。离三昧行。是故大慧。菩萨摩诃萨。欲求胜进者。当净如来藏及识藏名　由前悟入得预初地次第增进。位深德着不为外道邪见所动。至第八不动地。于此得十种三昧乐门。为诸佛三昧力所持。觉即佛也。即能观察诸佛之法及本愿力。不同小乘着三昧乐及不住实际。则起化利物也。获自证智。岂与凡小所修行同。得十贤圣种性道者。即十地圣种性也。十地皆圣。兼言贤者对极位而言也。及身智意生者。谓由十地至于佛地。身即法身智即报身。意生即化身。既得三身离于三昧因行。故戒劝云。欲胜进至如来地者。当净如来藏识藏之名。如来之藏本无可净。净其垢者耳。识藏以名言者。由迷如来藏转成妄识。无有别体故但有名。若无识藏之名。则转妄识为如来藏也

大慧。若无识藏名。如来藏者则无生灭。大慧。然诸凡圣悉有生灭。修行者自觉圣趣。现法乐住不舍方便。大慧。此如来藏识藏。一切声闻缘觉。心想所见虽自性清净。客尘所覆故犹见不净。非诸如来。大慧。如来者现前境界。犹如掌中视阿摩勒果　如来藏本无生灭。今既复本而生灭何有。然诸凡圣悉有生灭者。凡谓外凡内凡。外凡即十信。内凡即住行。向亦名为贤。圣谓十地。圣亦有生灭者。虽能修行得自觉圣趣。犹居因位未离变易生死。言不舍方便者。一者自行增道方便。二者化他益物方便。皆有生灭义也。此如来藏等。入楞伽云。此如来藏识藏本性清净。客尘所染而为不净。一切二乘及诸外道。臆度起见不能现证。如来于此分明现见。如观掌中庵摩勒果

大慧。我于此义以神力建立。令胜鬘夫人及利智满足诸菩萨等。宣扬演说如来藏及识藏。名七识俱生。声闻计着见人法无我故。胜鬘夫人承佛威神说如来境界。非声闻缘觉及外道境界。如来藏识藏。唯佛及余利智依义。菩萨智慧境界。是故汝及余菩萨摩诃萨。于如来藏识藏当勤修学。莫但闻觉作知足想　我于此下。指往昔所说经为证。如来之说本不假证。但于彼经已曾广明。故兹略说得以指之。入楞伽云我与胜鬘夫人及余深妙净智菩萨。说如来藏名识藏与七识俱起。令诸声闻见法无我。故胜鬘下文显可见。言莫但闻觉作知足想者。言如来藏识藏是佛境界。非三慧具足莫能造诣。戒劝修学良在此也

尔时世尊欲重宣此义。而说偈言

  甚深如来藏　　而与七识俱
  二种摄受生　　智者则远离
  如镜像现心　　无始习所熏
  如实观察者　　诸事悉无事
  如愚见指月　　观指不观月
  计著名字者　　不见我真实
  心为工伎儿　　意如和伎者
  五识为伴侣　　妄想观伎众

颂上如来藏与七识俱乃至由自相共相二种摄取则有阴界入生。此乃随妄缘者。若能反妄见如来藏。则远离生死矣。如镜像等喻上说也。谓八识体性本来无物。由无始恶习所熏。转生诸识等法。如镜现像。称性而观像虚事亡。复以指月。以喻假名实法有得有失。苟不能忘言契理。政如观指而不观月也。心谓如来藏心。随缘变造如伎儿之化现。意即意根复起意识识起善恶。如和伎者。五识取尘意识同起。是为伴侣。妄想分别如观伎人也

尔时大慧菩萨白佛言。世尊。唯愿为说五法自性识二种无我究竟分别相。我及余菩萨摩诃萨。于一切地次第相续。分别此法入一切佛法。入一切佛法者。乃至如来自觉地。佛告大慧。谛听谛听善思念之。大慧白佛言。唯然受教。佛告大慧。五法自性识二种无我分别趣相者。谓名相妄想正智如如。若修行者。修行入如来自觉圣趣。离于断常有无等见。现法乐正受住现在前。大慧。不觉彼五法自性识二无我。自心现外性凡夫妄想。非诸圣贤　五法等上虽已明。而未曾约诸地分别。示其所以。入一切佛法至如来地者。故复请之。答中先通示五法迷悟相。谓修行者趣入。则五法通是悟相。故曰若修行者等。若反是不觉。则五法通是迷相。故云不觉彼五法等。是知法无自性迷悟在人。此且总示。所以趣入等相。备见后文

大慧白佛言。世尊。云何愚夫妄想生。非诸圣贤。佛告大慧。愚夫计着俗数名相。随心流散。流散已种种相像貌。堕我我所见。希望计着妙色。计着已无知覆障。故生染着。染着已贪恚痴所生业积集。积集已妄想自缠。如蚕作茧。堕生死海诸趣旷野。如汲井轮。以愚痴故不能知如幻野马水月自性离我我所。起于一切不实妄想。离相所相及生住灭。从自心妄想生。非自在时节微尘胜妙生。愚痴凡夫堕名相流　此征释中。别约名相妄想。就凡夫法以示迷相。谓依六尘等俗数名相。起诸分别。其心流散妄返。堕我我所见。希望计着于色。覆障圣智起贪恚痴。造作诸业如蚕作茧。妄想自缠堕于诸趣生死大海。已上迷相无出三道。文显可见。如蚕作茧者。喻自缠缚也。如汲井轮者。喻生死轮回也。如幻野马等。喻不知幻性离我我所也。起于一切不实等。谓名相起诸妄想。妄本不实起于幻相。幻相本虚离相所相。亦无生住灭可得。则归于自心而已。实非自在等邪因所生。凡愚不知妄取外境。随诸名相流散耳

大慧。彼相者。眼识所照名为色。耳鼻舌身意意慧所照。名为声香味触法。是名为相。大慧。彼妄想者。施设众名显示诸相如此不异。象马车步男女等名。是名妄想。大慧。正智者。彼名相不可得犹如过客。诸识不生不断不常。不堕一切外道声闻缘觉之地　彼相者等。追释名相二法。不出六识。取彼六尘。名之者名也。所取者相也。显示施设诸名相者妄想也象马等名。以此名即显其相。名相既立谓此事如是决定不异。是名妄想分别。已上三法属凡夫。正智者下。就圣贤法以明悟相。言名相不可得者。谓欲求正智。但悟名相不实犹如过客。识心不起离乎断常。不堕凡小境界。是为正智

复次大慧。菩萨摩诃萨以此正智不立名相。非不立名相。舍离二见建立及诽谤。知名相不生。是名如如。大慧。菩萨摩诃萨住如如者。得无所有境界故。得菩萨欢喜地。得菩萨欢喜地已。永离一切外道恶趣。正住出世间趣法相成熟。分别幻等一切法。自觉法趣相。离诸妄想见怪异相。次第乃至法云地。于其中间三昧力。自在神通开敷。得如来地已。种种变化圆照示现。成熟众生如水中月。究竟满足十无尽句。为种种意解众生分别说法。法身离意所作。是名菩萨。入如如所得　此段正明如如。由前正智观察名相非有非无故。言不立非不立也。舍离有无二边。不堕损益二谤。一切名相不生。是为如如义也。菩萨住如如下。正示如如所得之相。既曰如如。岂有得乎。乃以无得而得。得自他因果之法。言无所有境界者。离空有二边之相。由此登欢喜地。则别教初地也。不离而离。离一切外道恶趣。无住而住。住出世间正趣。无分别而分别。了一切法皆悉如幻。无证而证。证自觉法趣。亦离诸妄想见性异相。即能见所见。前文所谓相见俱离是也。如是次第至法云地。以至三昧力等种种功德。由之开法至如来地。为众生故普现色身。如水中月。具足成满十无尽愿。随其意解而为说法。其身清净离心意识。是为如如所得之相也

尔时大慧菩萨白佛言。世尊。云何世尊为三种自性入于五法。为各有自相宗。佛告大慧。三种自性及八识二种无我。悉入五法。大慧。彼名及相。是妄想自性。大慧。若依彼妄想生心心法。名俱时生。如日光俱。种种相各别分别持。是名缘起自性。大慧。正智如如者不可坏故名成自性　上既明五法。则三自性义在其中。今前后会摄。故复问其摄入之外亦各有自相宗耶。答中先答总入可知。次别配法相。初以名相对妄想者。从所因言也。以彼妄想反属缘起者。从所起说也。若依妄想生心心法者。言心王心所依分别起。起乃同时。如日与光不相舍离。分别诸相自持其名各各无差。是为缘起自性。正智如如皆非有作故不可坏。是名圆成自性。是为三自性入五法也

复次大慧。自心现妄想八种分别。谓识藏意意识及五识身相者。不实相。妄想故。我我所二摄受灭二无我生。是故大慧。此五法者。声闻缘觉菩萨如来。自觉圣智诸地相续次第。一切佛法悉入其中　此明五法摄于八识。于自心现而起妄想。有八种分别。皆是虚妄不实之相。若能舍离二种我执。则能所摄受俱灭。二无我智由是而生。即正智如。如是知。识等虽异同归五法。无别自相宗明矣。然此五法。而三乘与佛及一切诸法皆入其中也

复次大慧。五法者。相名妄想如如正智。大慧相者。若处所形相色像等现。是名为相。若彼有如是相。名为瓶等。即此非余是说为名。施设众名显示诸相。瓶等心心法是名妄想。彼名彼相毕竟不可得。始终无觉于诸法无展转。离不实妄想。是名如如。真实决定究竟自性不可得。彼是如相。我及诸佛随顺入处。普为众生如实演说施设显示。于彼随入正觉。不断不常妄想不起。随顺自觉圣趣。一切外道声闻缘觉所不得相。是名正智。大慧是名五法。三种自性八识二种无我。一切佛法悉入其中。是故大慧。当自方便学亦教他人勿随于他　此段重列名释义复自一途。大同小异不无所以。先相后名不出名实互有前后。余二不同者。前约自行。故前智后如。此兼化他则反其次。故云我及诸佛随顺入处者。如如也。普为众生如实演说等。正智也。故知此文兼自化他。此中言相者。谓所见色等形状各别也。名者依彼诸相立瓶等名。因此名相则有心心数法种种攀缘。是名妄想。了达名相毕竟无有。但是迷心展转分别。如是观察离诸妄想。是名如如也。真实决定等者。重指如相。示诸佛入处。依于自证如实演说不断不常。非凡小偏邪所得故名正智。又曰一切佛法悉入其中者。约互摄义通结四种。故与上异。戒云自学教他。又言勿随于他者。谓莫随名相所转也

尔时世尊欲重宣此义。而说偈言

  五法三自性　　及与八种识
  二种无有我　　悉摄摩诃衍
  名相虚妄想　　自性二种相
  正智及如如　　是则为成相

悉摄摩诃衍者。谓上四法普摄一切大乘之法。反而言之。一切佛法。亦遍摄此之四法也

尔时大慧菩萨复白佛言。世尊。如世尊所说句。过去诸佛如恒河沙。未来现在亦复如是。云何世尊。为如说而受。为更有余义。惟愿如来哀愍解脱　三世诸佛如恒河沙。经教言之多矣。诸佛之数为果如所说而受耶。为别有义耶。故复请云云

佛告大慧。莫如说受。三世诸佛量。非如恒河沙。所以者何。过世间望非譬所譬。以凡愚计常外道妄想长养恶见生死无穷。欲令厌离生死趣轮精勤胜进。故为彼说言。诸佛易见。非如优昙钵华难得见故。息方便求。有时复观诸受化者作是说言。佛难值遇。如优昙钵华。优昙钵华无已见今见当见。如来者世间悉见不以建立自通故说言。如来出世如优昙钵华。大慧。自建立自通者。过世间望。彼诸凡愚所不能信。自觉圣智境界。无以为譬。真实如来过心意意识所见之相。不可为譬。大慧。然我说譬佛如恒河沙无有过咎　答中先指其非。盖诸佛数量过于恒沙。亦过世间心量所望。故非喻所喻。岂特恒沙而已。盖凡设喻义非一揆。如彼凡愚未受化者。生死无穷。佛则为说诸佛易见非如昙华。令其不生退想息其方便妄求进求佛道。以难显易。所以进之也。有时观已受化者为说。佛之难值犹如昙华。令其欣慕向道。所以策之也。又云。昙华之难见者。无已今当见之说。而如来于世人皆见之。故知说如来如昙华者。实起人难遭之想耳。然此二喻言难言易者。皆如来化用边事。非如来自证境界。故云不以建立自通。若论自证世间无等。非喻所及。一切凡愚莫能信受。亦非心意识所能知见。然有时而为建立化他。何咎之有

大慧。譬如恒沙一切鱼鳖输收摩罗师子象马人兽践踏。沙不念言彼恼乱我而生妄想。自性清净无诸垢污。如来应供等正觉。自觉圣智恒河大力神通自在等沙。一切外道诸人兽等一切恼乱。如来不念而生妄想。如来寂然无有念想。如来本愿以三昧乐安众生故。无有恼乱。犹如恒沙等无有异。又断贪恚故　恒沙世间无情之物。虽为鱼鳖人兽等践踏。不生恼乱之念。以喻如来圣智神通自在受诸外道人兽恼乱不起念想。盖以本愿力利安众生。无有爱憎分别。输收摩罗翻杀子鱼

譬如恒沙。是地自性劫尽烧时。烧一切地而彼地大不舍自性。与火大俱生故。其余愚夫作地烧想。而地不烧。以火因故。如是大慧。如来法身如恒沙不坏　此言沙性不坏。喻如来法身常住。言是地自性者。有事有理。以事则同一坚性。故为沙为石。以理则与彼坚湿暖动均一真性。故劫尽烧时而地性自若。盖地与火大俱是生故。愚夫不知见谓烧尔。火因者以地无火而不烧火无地而不续故。地不得而烧。如来法身不迁不变亦复然也

大慧。譬如恒沙无有限量。如来光明亦复如是。无有限量。为成熟众生故。普照一切诸佛大众。大慧。譬如恒沙别求异沙永不可得。如是大慧。如来应供等正觉。无生死生灭。有因缘断故　此一节言恒沙无有限量者。喻如来光明无量普照一切。言无异沙者。喻如来离分段变易二种生死。以有漏无漏因缘皆断故也

大慧。譬如恒沙增减不可得知。如是大慧。如来智慧成熟众生不增不减。非身法故。身法者有坏。如来法身非是身法　此喻如来以方便智成熟众生而于法身体无增减。不同色身有生有灭。身法者色身也

如压恒沙油不可得。如是一切极苦众生。逼迫如来乃至众生未得涅槃。不舍法界自三昧愿乐。以大悲故　尘沙无油。喻如来虽为众生众苦所逼乃至蠢动未尽涅槃欲舍深心愿乐亦不可得。以大悲心具足成就众生故也

大慧。譬如恒沙随水而流。非无水也。如是大慧。如来所说一切诸法。随涅槃流。是故说言如恒河沙。如来不随诸去流转。去是坏义故。大慧。生死本际不可知。不知故云何说去。大慧。去者断义。而愚夫不知　恒沙随流。愚人但见沙流而不见水。以智观之。非无水也。此喻如来说一切法随顺涅槃。有如顺流而非去义。故曰如来不随诸去流转。谓于法悟性。不随相转。故不同去流。以去是生死坏灭之义故也。生死本际等。入楞伽云。生死本际不可得知。既不可知云何说趣。大慧。趣义是断。凡愚莫知。趣即去也

大慧白佛言。世尊。若众生生死本际不可知者。云何解脱可知。佛告大慧。无始虚伪过恶妄想习气因灭。自心现知外义。妄想身转解脱不灭。是故无边。非都无所有。为彼妄想作无边等异名。观察内外离于妄想无异众生。智及尔焰一切诸法悉皆寂静。不识自心现妄想故。妄想生。若识则灭　生死解脱本际理等。云何一可知一不可知。答中言无始虚伪等。乃是解脱之由。言以自心现知于外境。则妄想身转即是解脱。既妄想转即是解脱实不灭也。不灭则遍一切处。故曰无边。体既无边故。云非都无所有。为彼妄想等。言彼妄想转处。作解脱无边等名。名转体不转故云异名。观察内外者。前以自心现知外义。则外无外相。还以此理而照内心。则内外一如。离于妄相惟一真如。更无别法。故云无异众生。智及尔焰了无待对。所以诸法悉皆寂静。不识自心现者。重结示释成。此妄想生灭。皆由自心识与不识而已矣。苟识自心妄无不灭。然有言识而妄不灭者。是未为真识故也

尔时世尊欲重宣此义。而说偈言

  观察诸导师　　犹如恒河沙
  不坏亦不去　　亦复不究竟
  是则为平等　　观察诸如来
  犹如恒沙等　　悉离一切过
  随流而性常　　是则佛正觉

不坏颂上喻法身常住。不去颂如来说法不随诸去流转。亦复不究竟者。谓以不坏不去观察如来。则未为究竟。当观诸佛犹如恒沙平等无异离诸过患。又言随流性常者。谓随顺究竟涅槃之流。是为真常正觉也

尔时大慧菩萨复白佛言。世尊。唯愿为说一切诸法刹那坏相。世尊。云何一切法刹那。佛告大慧。谛听谛听。善思念之。当为汝说。佛告大慧。一切法者。谓善不善无记有为无为世间出世间有罪无罪有漏无漏受不受　刹那者时之最促。念之极微者也。如云壮士一弹指顷六十一刹那。故以心念起灭不停为刹那。又物之无常变坏者为刹那。是皆众生虚妄识相。上说妄想身转。是说阴等无常。故举诸法刹那坏相为问。答中先列一切法名。然后为释

大慧。略说心意意识及习气。是五受阴因。是心意意识习气长养。凡愚善不善妄想　略说者。对下广说而言。心识习气乃生死之因。五阴乃生死之果。由不了心识习气长养。故有三界六凡有漏妄想刹那。善不善即三善三恶也

大慧。修三昧乐三昧正受现法乐住。名为贤圣善无漏　修三昧等即无漏因果。三昧因也。法乐住果也。此三乘贤圣无漏之法。无漏则离刹那念也

大慧。善不善者。谓八识。何等为八。谓如来藏名识藏。心意意识及五识身。非外道所说。大慧。五识身者。心意意识俱。善不善相。展转变坏相续流注。不坏身生亦生亦灭。不觉自心现。次第灭余识生。形相差别。摄受意识五识俱相应生。刹那时不住名为刹那　善不善下。广明刹那相非刹那相。名虽重出。义则通示。如来藏名识藏者。即第八识。此识乃至五识名相。出于正教。故云非外道所说。言五识身者。正明刹那相也。心意意识俱者。即上眼等五识。与心意识同时取境。有善不善相。或次等起或间杂起。故云展转变坏相续流注。根境之间未始间断。不坏者不断也。身生者。五识身生也。生则有灭。故云亦生亦灭。由不觉诸境自心所现。着于差别形相念念起灭。故云次第灭余识生。摄受意识者。以五根揽五尘识归意识。起善起恶。亦由意识同时取境。而起分别。故曰相应生。刹那时不住者。言诸识起灭不停。不于此则于彼。无时暂息。是为刹那之相也

大慧。刹那者名识藏。如来藏意俱生识习气刹那。无漏习气非刹那。非凡愚所觉。计着刹那论。故不觉一切法刹那非刹那。以断见坏无为法　刹那者下重结前起后。此二种相虽通依诸识生起。而所从则别。故曰。名识藏等。是则以诸识从识习气者。刹那也。从无漏习气者。非刹那也。既是无漏。犹名习气者。谓其体是第七识执想犹在。虽非刹那。未为究竟真常无漏。乃是三乘贤圣境界。故非凡愚所觉。凡愚计著作刹那论。非但不觉非刹那。亦不自知其为刹那也。以断见者。谓凡外苦行妄取涅槃。斯乃堕于断见。非无漏涅槃故曰坏无为法

大慧。七识不流转不受苦乐。非涅槃因。大慧。如来藏者。受苦乐与因俱。若生若灭。四住地无明住地所醉。凡愚不觉。刹那见妄想熏心　七识不流转者。承上无漏之义。对六识八识辩异。盖此二乘之识。已断见思不流转三界。不受生死苦乐。故异于六识。非涅槃因故异八识。以八识受熏能成涅槃之因故也。如来藏者。正明八识。以能含藏善恶。随缘流转生死。苦乐因果。四住地者。枝末无明也。无明住地者。根本无明也。由此无明昏醉故。受二种生死。凡愚妄想熏心不能了知。起刹那见

复次大慧。如金金刚佛舍利。得奇特性终不损坏。大慧。若得无间有刹那者。圣应非圣。而圣未曾不圣。如金金刚虽经劫数称量不灭。云何凡愚不善于我隐覆之说。于内外一切法。作刹那想　如来本答刹那之问。刹那则有损坏。而直以不可损坏言者。盖迷则是刹那。悟则非刹那也。喻如金刚等金中精刚。以百炼故。矿璞全消惟一精刚。物不能坏。此世间之奇特性也。又喻佛舍利。以万行熏修垢染都尽。惟一精真无能坏者。此出世间奇特性也。如来所得真常亦复如是。故曰若得无间有刹那等。佛谓我以无间三昧所证真常。岂有刹那。言圣应非圣者。夫圣未有不圣之理。则知既悟不迷。其无刹那明矣。故云金刚虽经劫数称量不减。云何凡愚不解秘蜜之说。于一切法作刹那想。隐覆秘密也

大慧菩萨复白佛言。世尊。如世尊说。六波罗蜜满足得成正觉。何等为六　刹那生灭者。生死此岸之事也。真常不坏者。涅槃彼岸之理也。然则自此岸而达彼岸。由刹那而究竟真常者。其六度之功乎。大慧所以承是而请问也

佛告大慧。波罗蜜有三种分别。谓世间出世间出世间上上。大慧。世间波罗蜜者。我我所摄受计着摄受二边。为种种受生处乐色声香味触故。满足檀波罗蜜。戒忍精进禅定智慧亦如是。凡夫神通及生梵天　答中言六度有三。初世间六度。言我我所摄受计着等者。谓凡夫所修其过为四。所谓计我我所。则无度生之念一也。着于二边。则不能达中道彼岸二也。为求胜报。则不免于生死三也。乐着六尘。则非无住相施四也。外道之得五神通。及生梵天。亦田修无漏事六度而得也

大慧。出世间波罗蜜者。声闻缘觉堕摄受涅槃故。行六波罗蜜。乐自己涅槃乐　此是二乘所修。虽依四谛十二因缘行此六度。言堕摄受涅槃者。但为自度而乐真空之乐故。与菩萨所修不同也

出世间上上波罗蜜者。觉自心现妄想量摄受及自心二故。不生妄想。于诸趣摄受非分。自心色相不计着。为安乐一切众生故。生檀波罗蜜。起上上方便。即于彼缘妄想不生戒。是尸波罗蜜。即彼妄想不生。忍知摄所摄。是羼提波罗蜜。初中后夜精勤方便。随顺修行方便。妄想不生。是毗黎耶波罗蜜。妄想悉灭。不堕声闻涅槃摄受。是禅波罗蜜。自心妄想非性。智慧观察不堕二边。先身转胜而不可坏。得自觉圣趣。是般若波罗蜜　此圆顿菩萨所修。摄受者。谓六根摄受六尘。自心二者。言修檀度治悭贪能治所治之二也。大乘菩萨。既觉了诸法惟心所现。所谓不住色声香味触法而行布施。则能治所治二无二也。二无二故则三轮体空。故曰不生妄想。能施空也。不摄受能受空也。不计着色相。所施之物空也。菩萨如是行施。是为利乐一切众生。故曰上上方便也。即于彼缘等。谓即以善修檀度之心。于持戒等缘亦妄想不生。一一称性而持者戒也。如是而持戒。则非持非犯。如是而安忍。则不违不顺。如是而精进。则何进何怠。如是而修禅。则无定无乱。如是而行般若。则非愚非慧。自然不即二边不离二边。安于中道直济彼岸。是为上上波罗蜜相。忍中言知摄所摄者。即能取所取自性皆空。精进中凡两言方便者。一则别相。谓诵经等。二则通相。谓兼五度皆须精进而行。禅度中言不堕声闻摄受者。谓声闻定力偏多。及乐着涅槃。菩萨则不如是也。而六度皆言妄想不生。或言悉灭或言非性。是则六度虽异。而以离妄为本。若能离妄何行不成哉。先身转胜而不可坏者。谓六度增进乃至般若。所得慧身转胜前五。不可破坏。得自觉圣趣。则又般若之至者。于是三品虽通中下。意实在乎上上。修者择焉

尔时世尊欲重宣此义。而说偈言

  空无常刹那　　愚夫妄想作
  如河灯种子　　而作刹那想
  刹那息烦乱　　寂静离所作
  一切法不生　　我说刹那义

如来常以如河流如种子如灯等喻。破彼妄想有为作法皆是空无常刹那。凡愚不善此隐密之说。而起刹那妄想。刹那息烦乱等。正颂上隐覆义。谓能了刹那。可以息烦乱。体寂静则自然离所作。故一切法无生。所以为说刹那之义也

  物生则有灭　　不为愚者说
  无间相续性　　妄想之所熏
  无明为其因　　心则从彼生
  乃至色未生　　中间有何分

物生则有灭。固是生灭常理。若为愚者说则滋名相。于是破生灭法。先示生相为所破。谓无间相续性。即刹那生灭。由妄想所熏无明为因。故刹那妄心从彼而生。次明能破中初破生相。言乃至色未生等。承上心。虽生而色未生时。中间自无所依之分。是心无色而不生也。有何分。入楞伽作何所住

  相续次第灭　　余心随彼生
  不住于色时　　可所缘而生
  以从彼生故　　不如实因生
  云何无所成　　而知刹那坏

此明相续灭相。谓色虽已生。而心续灭是色心不相待。纵有余心随彼色生。苟心不住于色。复何所缘而生。为其念念不住而亦不取故。是心虽有色亦无生性。抑若从彼生。则自无生性可得。故曰不如实因生。次破灭相者。由上求刹那成相尚不可得。况有刹那灭相乎。坏即灭也。既破生灭则复本真常矣

  修行者正受　　金刚佛舍利
  光音天宫殿　　世间不坏事
  住于正法得　　如来智具足
  比丘得平等　　云何见刹那
  揵闼婆幻等　　色无有刹那
  于不实色等　　视之若真实

此颂不坏法有四。谓修行者正受一也。金刚二也。佛舍利三也。光音天宫殿四也。此天三灾不坏。复为后劫生成之始。此天与金刚。是世间不坏事。正受与佛舍利。是出世间不坏事。次示能得不坏之人。言住于正法得者。谓如来以正智具足庄严。比丘以平等正受。皆以正法而得。然金刚与光音。虽曰不坏。总是无常。云何见刹那者。颂上结斥。谓若不如上作刹那见。当以何理见刹那耶。故以揵城喻之。然幻色固非刹那。而众生于虚妄法中计为实有。是犹视揵城幻色为实。非刹那而何。若了刹那妄即真实矣

尔时大慧菩萨复白佛言。世尊。世尊记阿罗汉得成阿耨多罗三藐三菩提与诸菩萨等无差别。一切众生法不涅槃谁至佛道。从初得佛至般涅槃。于其中间不说一字。亦无所答。如来常定故。亦无虑亦无察。化佛化作佛事。何故说识刹那展转坏相。金刚力士常随侍卫。何不施设本际。现魔魔业恶业果报。旃遮摩纳孙陀利女空钵而出。恶业障现。云何如来得一切种智。而不离诸过　此文有七问。一问授声闻记。二自一切众生下至无所答。问佛何故言不说法。三如来常下。问何待思惟说法。四化佛下。问说刹那坏相。五问何故金刚侍卫。六问本际。七问九恼。九恼者。如天魔之兴兵旃遮婆罗门。女以木盂系腹孙陀利杀女入婆黎那村乞食空钵而出食马麦头背俱痛刺伤足设火坑毒饭。是为九也

佛告大慧。谛听谛听。善思念之。当为汝说。大慧白佛言。善哉世尊。唯然受教。佛告大慧。为无余涅槃故。说诱进行菩萨行者故。此及余世界。修菩萨行者。乐声闻乘涅槃。为令离声闻乘进向大乘。化佛授声。闻记。非是法佛。大慧。因是故记诸声闻与菩萨不异。大慧不异者。声闻缘觉诸佛如来。烦恼障断解脱一味。非智障断。大慧。智障者。见法无我殊胜清净。烦恼障者。先习见人无我断。七识灭法障解脱。识藏习灭究竟清净　此答初问。言为无余涅槃故说等者。子果缚尽故曰无余。然非究竟。虽为授记乃须行菩萨行。此乃诱进小乘。又曰。此及余世界等。言菩萨有始修大行复乐小果。为其说授记事以策进之。故云进向大乘。此则斯经言记声闻之意。授声闻记正在法华。今乃化佛权记。故云非是法佛。言与菩萨不异等。据同断惑障解脱一味云尔。非为智障断也。智障断则见法无我。得如来殊胜清净境界。非声闻也。声闻但断见思烦恼。见人无我。未破无明见法无我。故与菩萨异也。又曰七识灭者。乃以七八识。而论二障有脱未脱。二乘但灭七识。而法障未脱。所谓但离虚妄名为解脱是也。若法障等灭。方为究竟清净。是知同异未易轻议也

因本住法故。前后非性　此答第二问也。谓本住法无增无减。故前无佛道可得。后无涅槃可入。中间亦无法可说。故曰前后非性。非性者离自性也

无尽本愿故。如来无虑无察而演说法。正智所化故。念不妄故。无虑无察。四住地无明住地习气断故。二烦恼断离二种死。觉人法无我。及二障断　此答第三问也。如来度生誓愿无尽。无谋而应非说而说。故曰无虑无察。良以究穷正智圆鉴法界。如镜现像何待思虑然后说法耶。又曰四住地等。谓究竟果尽。所断者二障。所离者二死。所证者无二我法门。岂化佛之所为乎

大慧。心意意识眼识等七。刹那习气因。善无漏品离不复轮转。大慧。如来藏者。轮转涅槃苦乐因。空乱意慧愚痴凡夫所不能觉　此答第四问也。心意等名七识身。即一第六事识。而刹那有坏不坏者。所从言异耳。若以诸识。从刹那习气因。则有坏。从善无漏品。则不坏。以其性离非刹那。故不复轮转。即不坏义。然刹那习气者。六识之分也。善无漏品者。七识之分也。此乃六七对。明坏不坏义。若约七八相望。则七识执我想心未忘故。有可坏惟八识不坏。故特言眼识等七意存八识不坏故也。如来藏者别显藏识。谓此识在轮转谓之轮转。在涅槃谓之涅槃。与之为苦乐。而未如不净。是则不即不离。非坏不坏。故非凡愚所能觉知。空乱者小乘着空。乃为空所乱也

大慧。金刚力士所随护者。是化佛耳。非真如来。大慧真如来者。离一切根量。一切凡夫声闻缘觉及外道根量悉灭。得现法乐住无间法智忍。故非金刚力士所护。一切化佛不从业生。化佛者。非佛不离佛。因陶家轮等众生所作相而说法。非自通处说自觉境界　此答第五问也。问中有对论别论。对论则佛有真化。故曰力士所护者。化佛也。离一切根量等。言真佛不堕自他阴界入法。得现法乐住无间法智忍故。则究竟住于智断。功德法身常与定俱。故不须护。别论者。虽化亦不护。凡二意故。盖化谓化现。亦应也。又无而欻有曰化。皆随机应现。不同凡夫随实业生。则不待护一也。又曰化佛者。非佛不离佛。乃从真起化。故非一非异。亦不待护二也。但化用必因众生。众生有作须众缘具。故佛亦以缘具说法。故曰因陶家论等。正取缘具义也。是则不护而护。如金刚力士。岂得非化乎。非自通处者。不同真佛惟说自觉境界也

复次大慧。愚夫依七识身灭。起断见。不觉识藏故。起常见。自妄想故不知本际。自妄想慧灭故解脱　此答第六问也。本际非不可施设。但为众生未能出自妄想外故。于本际有所不知。极其妄想。不出断常二见。故曰愚夫依七识身灭等。据彼所知。极于七识之外无所知故。因起断见。而不觉识藏无尽。见其念念相续故。起常见。由其自妄想内。而不及外故不能知。必待妄想转灭。方是解脱慧灭者。示妄不自灭。必由慧而灭也

四住地无明住地习气断故。一切过断　此答第七问也。如来五住烦恼。正习俱尽二死永忘。岂复有魔业等事。然皆为众生故。方便示现耳。此之七问七答。依经分节。或分为十或节为六。读者宜自详之

尔时世尊欲重宣此义。而说偈言

  三乘亦非乘　　如来不磨灭
  一切佛所记　　说离诸过恶
  为诸无间智　　及无余涅槃
  诱进诸下劣　　是故隐覆说
  诸佛所起智　　即分别说道
  诸乘非为乘　　彼则非涅槃
  欲色有及见　　说是四住地
  意识之所起　　识宅意所住
  意及眼识等　　断灭说无常
  或作涅槃见　　而为说常住

非乘者非佛乘也。不磨灭者谓真佛也。以其非乘故。为授一乘记。以其是真佛故。说离诸过恶。此间颂初后二答。亦兼颂第五问答也。为诸无间智等覆。颂初答意可知。诸佛所起智者。颂答第二问也。谓从初起道树所得智。后即分别说道。此以其说而显无说。非曰不说。以非性言之。故三乘而非佛乘。真空涅槃而非究竟涅槃。云不说尔。欲色有及见等者。颂四住地也。谓三界见思分为四住。意识下。颂答第六问。谓意由八识而起。而八识意之所住。故谓之为宅。以是言之。自不容以七识身灭而起断见。彼又于意及眼识等断灭处。说无常。或作涅槃见者。此皆凡外自妄想见。故不知本际。如来为是说常住也

尔时大慧菩萨。以偈问曰

  彼诸菩萨等　　志求佛道者
  酒肉及与葱　　饮食为云何
  惟愿无上尊　　哀愍为演说
  愚夫所贪着　　臭秽无名称
  虎狼所甘嗜　　云何而可食
  食者生诸过　　不食为福善
  惟愿为我说　　食不食罪福

如来在鬼王宫中说法。诸夜叉等念。食时将至。非肉不食。大慧欲令诸鬼生慈心故。因请如来说食肉不食肉罪福

大慧菩萨说偈问已。复白佛言。惟愿世尊。为我等说食不食肉功德过恶。我及诸菩萨。于现在未来。当为种种希望食肉众生分别说法。令彼众生慈心相向。得慈心已。各于住地清净明了。疾得究竟无上菩提。声闻缘觉自地止息已。亦得速成无上菩提。恶邪论法诸外道辈。邪见断常颠倒计着。尚有遮法不听食肉。况复如来世间救护正法成就。而食肉耶　入楞伽云。路伽耶等诸外道辈。起有无见执着断常。尚有遮禁不听食肉。何况如来正等觉大悲舍育世所依怙。而许自他俱食肉耶

佛告大慧。善哉善哉。谛听谛听。善思念之。当为汝说。大慧白佛言。唯然受教。佛告大慧。有无量因缘不应食肉。然我今当为汝略说。谓一切众生从本以来展转因缘常为六亲。以亲想故。不应食肉　入楞伽云。一切众生从无始来。在生死中轮回不息。靡不曾作父母兄弟男女眷属乃至朋友亲爱侍使。易生而受鸟兽等身。云何于中取而食之

驴骡骆驼狐狗牛马人兽等肉。屠者杂卖故。不应食肉。不净气分所生长故。不应食肉。众生闻气悉生恐怖。如旃陀罗及谭婆等。狗见憎恶惊怖群吠故。不应食肉　梵音旃陀罗。此云屠者。谭婆此云食狗肉人。又猎师也

又令修行者慈心不生故。不应食肉。凡愚所嗜臭秽不净。无善名称故。不应食肉。令诸咒术不成就故。不应食肉。以杀生者见形起识深味着故。不应食肉。彼食肉者。诸天所弃故。不应食肉。令口气臭故。不应食肉。多恶梦故。不应食肉。空闲林中虎狼闻香故。不应食肉。令饮食无节故。不应食肉。令修行者不生厌离故。不应食肉。我尝说言。凡所饮食作食子肉想。作服药想故。不应食肉。听食肉者。无有是处复次大慧。过去有王。名师子苏陀婆食种种肉。遂至食人。臣民不堪。即便谋反。断其奉禄。以食肉者有如是过故。不应食肉。复次大慧。凡诸杀者。为财利故杀生屠贩。彼诸愚痴食肉众生。以钱为网而捕诸肉。彼杀生者。若以财物。若以钩网。取彼空行水陆众生。种种杀害屠贩求利。大慧。亦无不教不求不想而有鱼肉。以是义故。不应食肉。大慧。我有时说遮五种肉。或制十种。今于此经一切种一切时。开除方便。一切悉断。大慧。如来应供等正觉尚无所食。况食鱼肉。亦不教人。以大悲前行故。视一切众生犹如一子。是故不应令食子肉　文中言亦无不教不求不想而有鱼肉者。应具二义。一谓屠贩者。非惟自杀。亦教人杀者。教也。为财利故以钩网等取彼众生者。求也。见形起识身生味著者。想也。次谓愚痴食肉众生。虽不自杀。以食肉故兴彼屠贩。即教杀义。以钱为网而捕诸肉。即求义。想义同上。然儒之五常以仁为首。若曰。钓而不网。弋不射宿。不杀胎。不殁夭。君子远庖厨。皆仁之端。而不禁于食肉。我佛直以不杀众生。为第一戒。视昆虫肖翘无异己子。谓此而不戒则断慈悲种子。其为仁岂不博哉

尔时世尊欲重宣此义。而说偈言

  曾悉为亲属　　鄙秽不净杂
  不净所生长　　闻气悉恐怖
  一切肉与葱　　及诸韭蒜等
  种种放逸酒　　修行常远离
  亦常离麻油　　及诸穿孔床
  以彼诸细虫　　于中极恐怖

言离麻油者。外国风俗捣麻使生虫合压之规多汁益肥。如何可食。孔隙诸状多有虫聚。皆不可坐卧。以诸虫于坐卧之时生惊怖故

  饮食生放逸　　放逸生诸觉
  从觉生贪欲　　是故不应食
  由食生贪欲　　贪令心迷醉
  迷醉长爱欲　　生死不解脱
  为利杀众生　　以财网诸肉
  二俱是恶业　　死堕叫呼狱
  若无教想求　　则无三净肉
  彼非无因有　　是故不应食
  彼诸修行者　　由是悉远离
  十方佛世尊　　一切咸诃责
  展转更相食　　死堕虎狼类
  臭秽可厌恶　　所生常愚痴
  多生旃陀罗　　猎师谭婆种
  或生陀夷尼　　及诸食肉性
  罗刹猫狸等　　遍于是中生
  缚象与大云　　央掘利魔罗

陀夷尼此云罗刹女。缚象大云央掘摩罗。皆经名也

  及此楞伽经　　我悉制断肉
  诸佛及菩萨　　声闻所诃责
  食已无惭愧　　生生常痴冥
  先说见闻疑　　已断一切肉
  妄想不觉知　　故生食肉处
  如彼贪欲过　　障碍圣解脱
  酒肉葱韭蒜　　悉为圣道障
  未来世众生　　于肉愚痴说
  言此净无罪　　佛听我等食
  食如服药想　　亦如食子肉
  知足生厌离　　修行行乞食
  安住慈心者　　我说常厌离
  虎狼诸恶兽　　恒可同游止
  若食诸血肉　　众生悉恐怖
  是故修行者　　慈心不食肉
  食肉无慈慧　　永背正解脱
  及违圣表相　　是故不应食
  得生梵志种　　及诸修行处
  智慧富贵家　　斯由不食肉

佛说心品将末。大慧复请垂诫酒肉等以终之。盖吾佛设化。以一性平等为本。以慈悲同体为心。以为人入道为宗故。莫先于清净离过。以济物度生为事故。莫上于罪福因果。是以楞严正宗之后。具明四种明诲三种渐次。而于此经诫之弥笃。亦可以之拟流通焉。文先请通诫。次请别诫。佛答中备列不应食肉者凡十七缘。云云。次示遮制通局中。初言小教方便。或开五种。谓见闻疑杀等。自余宜若开食或制十种。谓人蛇象等。而不及余类。似应通许者。然尤谨言之。但曰遮制而已。曾无开许之言。纵有一时方便。亦不得已尔。次言此经。开除方便一切悉断。其言可谓深切矣。而论者犹以听制食肉。为一疑难。盖记者有言曰。此经菩萨不应食肉。故知仍存小教中开。遂谓此经但制菩萨。仍存小教开许者。或谓记者之误。今谓非也。正言楞伽当四阿含之后故。存渐教之说。异乎梵网顿制。以见此经部当方等。如是而已。所谓存者特其文耳。何谓犹存其事。且以为误耶。不然经云一切悉断。斯言何谓乎。呜呼大为之防严为之制。而世犹或违之。况不为之诫乎。有以见业习之深也。至有不复赞叹梵行亦令他人入不律仪者。吾知斯人自贻厥咎。然此经言。一切法唯自心现。苟知善恶唯心。柰何顺妄想而违圣教哉。戒之勉之

楞伽阿跋多罗宝经卷第四终四终

今经四卷凡四品。总名为佛语心。而无别品之目。魏本十卷分十八品。唐本七卷分十品。后东都沙门宝臣。注唐本。则取魏之余八品。如次间入。亦成十八品。夫楞伽一经。乃诸佛所说心法。佛说此法令一切菩萨入自心境。则知云佛语心品者。据一经大意而言之。其魏唐二本。别分品目者。据经之节段而分之。使学者易晓知。文有总别。理无二致也。昔姚秦命僧讲此经。而不分节段。讲无伦序。故主有云。吾佛经宾主问答。皆有起尽。此僧讲经如何独无伦序。时道安在洛阳。闻此说乃叹曰。何以吾侪例受斯耻。自此经无大小例分三分。后亲光论传至中华。果符其说。所谓分经雅合于亲光者是也。今四卷仍存佛语心。品后依魏唐二本所列之。品标于其上。遮使讲学之人不迷于章段。然十八品之中。但缺陀罗尼偈颂二品。初劝请品中文亦不足。止有六行偈文。以为别序分。断食肉即流通分。故知文略而义不略也(臣)僧(如[王*巳])谨识

    新刻楞伽经后题

皇帝既御宝历。丕弘儒典参用佛乘。以化成天下。且以般若心经及金刚楞伽二经发明心学寔为迷。涂之日月苦海之舟航。乃

洪武十年冬十月

诏天界禅师(臣宗泐)演福法师(臣如[王*巳])重加笺释。明年春正月。心经金刚经新注成。尝彻睿览已刊行矣。秋七月楞伽注又成

上御西华楼(宗泐如[王*巳])同侍从之臣投进

上览已悦曰。此经之注。诚为精确。可流布海内使学者讲习焉。(宗泐)即奉

诏。锲梓于京师天界禅林(如[王*巳])还杭之演福私念与(宗泐)同被

上旨。岂宜以天界为拘。合刊斯经于演福。独其卷帙浩繁。未遂厥志。蚤夜以为忧。净慈禅师(臣夷简)乃为撰疏。劝诸同袍暨乐善者助成之。起手于又明年夏五月。至冬十一月讫功。费钞五百六十四缗云。惟楞伽一经。具藏通别圆四教大旨。所以斥小乘之偏。破邪见之惑。无非欲显圆宗自觉正智而已。第其文辞古奥。读者殊未易晓。东都沙门宝臣尝为之训诂。援据虽若该博。而于经意多邈然不相入。胥台雷庵受公。徒袭宝臣之绪论。自不能伸一啄。二者咸无取焉。惟柏庭法师善月。依天台教旨着为通义。夐然绝出常伦。苟以经文显白者证之。亦未免有遗憾。他尚何望哉(如[王*巳])。以辩博无碍之智。游戏毗卢藏海。台衡之书无不融摄。故其论著虽有征于柏庭。反复参验务不失如来说经本意(宗泐)又能裁度旨趣。约繁辞而归精当。遂使数百载疑文奥义。焕然明畅。诚可谓灵承

皇上嘉惠烝民之意。弘昭大觉立教度人之方者矣。呜呼佛之大法。惟帝王能兴之。宗师能传之。今一旦遭逢如此之盛。读是经者。小则思远恶而迁善。大则思明心而见性。庶不负

圣天子之大德哉。是年冬十二月四日。前翰林学士承　旨。嘉议大夫知　制诰。兼修国史兼　太子赞善大夫(臣)　金华宋濂。载拜谨题


锓尊胜陀罗尼经疏叙

    No. 1803 [cf. No. 967]

    锓尊胜陀罗尼经疏叙

曩者佛陀波利三藏远涉流沙。礼谒五台大圣文殊垂诲。重还西域赍斯经来。然则东方。救济方便。盖无过于斯经也。先历五译。未有释家玄诠微趣将焉克通。千福法崇尊者曾游不空三藏门。大小乘教暨秘密藏靡弗该贯。乃作之疏。厥为体也取事众典断目一理。灭祸销殃之秘。延寿益龄之妙。骸沾咒土之功。体拂遗尘之利。入此而出彼。以浅而为深。真得经意者乎。南山基公憾世得疏者甚罕。订鱼鲁正讹谬。乃托梓以弘海宇。近有一妄庸人。漫裁疏文杂诸鄙辞。如截蜀锦绍褴缕碎隋珠参瓦砾然矣。今复得觌全珠完锦。抑基公之赐也哉。余尝恶世人玩新遗旧。遇此盛举随喜罔极。乃叙其事且劝后哲。懋复古之学云

安永己亥正月　　　沙门　智晖谨撰

代宗睿文武孝宝应元圣皇帝特　敕令天下僧尼诵尊胜真言奉　敕语京城修功德使李元琮。天下僧尼诵佛顶尊胜陀罗尼。限一月日诵令精熟。仍仰每日诵二十一遍。每年至正月一日。遣贺正使具所诵遍数进来

大历十一年二月八日内谒者监李宪诚

宣

沙门乘如等言。伏奉今月十七日中书门下敕牒。令天下僧尼并诵尊胜陀罗尼者。自天明诏抃跃无任。乘如闻。大云普覆三草皆滋。皇泽一施万物咸润。伏惟

陛下润清净之秘印。协甘露之妙门。开佛顶用如来之慈。息人灾行天帝之事。举国讽诵向合风雪。触类所闻咸除氛雾。岂保厘于刹土亦澄澹于身心。凡在缁林实荷鸿造。不胜仰戴　圣恩殊常之至。谨诣右银台门。奉表陈谢以闻。沙门乘如等诚欢诚喜谨言

大历十一年二月二十二日京城释门众大安国寺上座内外临坛大德乘如等状进

敕批。佛顶真言神力普救。受持严洁灵应无方。广欢诵习。拯济群品。师等梵园领袖慰惬当深谢知

沙门慧朗等言。伏奉恩敕。令天下僧尼诵持佛顶尊胜真言者。诸佛之心目。苍生之津梁陛下受佛付嘱。申以法化。慧朗迹在缁门。又叨近侍。愚诚之分。实惊实喜。伏惟　陛下谋协圣慈阴赞生利。致仁寿之域已在一言。播无疆之休以靖万国。山川鬼神亦莫不宁。鸟兽鱼鳖[ㄠ-ㄙ+?]将获祐。僧有将进之路。俗成同善之风。此则陛下超天下之恩。忝承至道为用。岂愚僧日用而知者哉。生植之泽以云深厚。诲诱之德上答何陛。谨附中使元应金。奉表陈谢以闻。诚欢诚喜谨言

大历十一年二月二十三日京大兴善寺镇国文殊内阁院供奉赐紫袈裟沙门慧朗等状进

敕批。佛顶真言神力广被。庶资弘益普及含灵。比令诵持有劳表谢也

佛顶尊胜陀罗尼经教迹义记卷上

        上都千福寺沙门法崇进述

盖闻。妙途凝邃理出于有无。至道希夷像超于视听。然昏衢积闇资慧炬以开冥。苦海横流假慈舟而拯溺。是知。三千世界俱沾有漏之津。百亿诸天希出无明之境。粤有天子其名善住。三归果满十善因圆。怡神胜殿之中。纵宝华园之上。虽朝观妙乐千龄之积庆未穷。夜听空声七日之余殃已近。既迫将危之命。旋惊向受之躯。爰投喜见之尊。式叙忧闻之惧。遂得桓提降念帝尺主垂矜。俯宝池以求乞希方仰金山之请救我。世尊大悲拯物弘道济生。俄现笑于丹唇。遽流光于绀顶。灭祸销殃之秘法妙旨爰创。延龄益寿之奇方吉祥斯阐。故使憍尸获利一时闻四辨之音。善住蒙恩六日发三希之叹。居宝宫而赞德既贺全躯。树金地以酬恩更欣摩顶。题称佛顶尊胜陀罗尼者。盖当部之都名。则此经之别目也。其为文也虽辞约而理繁。其为用也实功深而利大。何则骸沾咒土天宫之乐果必登。体拂遗尘地狱之苦报斯断。故使摩尼净宝拟妙力于华编。阎浮檀金抵神功于叶偈。初称佛号。先标两足之雄名。次说顶言。方叙一身之贵相。尊以弥高立称彰教体之弥高。胜以至妙受名表佛心之至妙。陀罗尼者梵语。此翻名曰总持。包四义之幽宗。括一经之极指。经者常也。亦曰转也。八十八恒之众圣同演说之。通称常。三十三类诸天共流通之。别号转。因此义故遂曰佛顶尊胜陀罗尼经也

将释此经。略以十门分别

第一释其教主。第二以处表事。第三显教被机。第四见身同异。第五出经宗体。第六听法轨仪。第七见闻得利。第八释经题目。第九翻译时节。第十依文判释

第一释其教主者。依大智度论云。有五种。第一佛说。第二圣弟子说。第三诸天说。第四神仙说。第五变化说。今此经中但有其四无神仙说。为佛印可总名为经也。此即第一释其教主竟

第二以处表事者。有其三种。第一以国表事。第二以林表事。第三以园表事。且第一以国表事者。即是室罗筏国也。汉云名闻城也。即是中天竺国胜军王所治之城。用表如来永超三界长出二乘悲润四生身圆万德。故居远闻城也。第二以林表事者。即是誓多林。汉云最胜林。此即是战胜太子所施之林。用表如来七觉法林慈荫一切也。第三以园表事者。即是给孤独园也。此是须达长者所施之园。表如来有无量法赍给施一切贫乏众生也。此则是第二以处表事竟

第三显教被机者。然教门是一所学有三。故智度论云。兔马象三兽渡河。浅深有异。如法华经云三子同出一门所乐各别。佛言。我若以小乘法教化诸众生。我即堕悭贪。又维摩经曰。佛以一音演说法。众生随类各得解。上中下智各观别故。下智观故声闻菩提。中智观故缘觉菩提。上智观故诸佛菩提。此则第三显教被机竟

第四见身同异者。如大梵王见佛身长千尺。又如应持菩萨见佛身长丈六。即便量佛顶上。过无数世界至华上佛刹。还见如来身长丈六。如报恩经云。外道见佛如孩子想。如声闻人但见丈六身。菩萨见无边身。诸佛见法性身。所以华严经曰。譬如净满月水水悉能现。影像虽无量本质未差别。诸佛法如是。随感现众像。化相虽无量法体无差别。此则第四见身同异竟

第五出经宗体者。外道小乘各各不同。如涅槃经以佛性为宗。大般若经以空慧为宗。维摩经以不思议为宗。大集经以陀罗尼为宗。今者此经亦以陀罗尼为宗。以一切法而为经体。所以华严经(附录四右引旧华严是同)云。一切世间诸佛境。皆悉能令转法轮。于法自在无缚是谓如来真实智。又契经说。教体有其两种。一者以文为教体。二者以义为教体。此总摄一切。今者以一切法为教体。此即第五出经宗体竟

第六听法仪轨者。依大集经云。说法者作三种想。第一作医王想。第二作救病想。第三作拔苦想。听法者亦作三种想。第一作甘露想。第二作醍醐想。第三作除病想。又智度论云。听法者一心端视如渴思浆。如饥思食闻法欢喜。又智度论云。听法有其三种。一者恭敬供养。二者受持读诵。三者系念思惟。第一恭敬供养者。是身业善能生闻慧。得三种福。一者长命人相具足。二者大富饶财宝。三者莲华化生。第二受持读诵者。是口业善能生思慧。得四种福。一者所言人信。二者所言人顺。三者眷属团圆。四者不被诽谤。第三系念思惟者。是意业善能生修慧。得三种福。一者衣食自然。二者得大端正。三者得大智慧。此则是第六听法仪轨竟

第七见闻得利者。有其两种。一者见闻得利。二者不见不闻不得利。一者见闻得利者。涅槃经曰若有善男子善女人。一闻大乘经。亿百千劫不堕三涂八难。又涅槃经云。于一恒河沙诸佛前种善根。得暂闻大乘经。于二恒河沙诸佛前种善根。得闻大乘经。不生诽谤。于三恒河沙诸佛前种善根。能欢喜礼拜。于四恒河沙诸佛前种善根。能书写流通。于五恒河沙诸佛前种善根。能受持读诵。明知大乘经甚难得云云。又此经下文。若有须臾得闻此陀罗尼。千劫已来积造恶业闻悉消灭。更不复受恶道之身。当生诸佛净土。又涅槃经曰。假使有人开王库藏一日布施。所得功德无量无边。不如有人一口称佛功德。何况得闻大乘经典。又提谓经曰。不论听法但入寺即得五种功德。一者端正为见三宝心生欢喜故。二者好声为念佛故。三者生天不余恶业故。四者尊贵为礼一切三宝故。五者得证涅槃为有余福故。第二不见不闻不得利者有其七种。一者造恶众生。二者受乐众生。三者地狱众生。四者饿鬼众生。五者畜生众生。六者病患众生。七者远行众生。第一造恶众生者贪造十恶五逆。不得闻经云云。第二受乐众生者如人间富贵者。衣以罗绮。食以酒肉。若于上界诸天着三铢衣。五欲乐贪受快乐。不得闻经云云。第三地狱众生者为八地狱四增十六隔等皆有刀山。满目剑树。侵身猛火。上烧刀轮下切贪受苦。故不得闻经云云。第四饿鬼。第五畜生。第六病患。第七远行。此之四种以义意释之云云

第八释经题目有其三种。一名佛顶尊胜陀罗尼。二名延寿。三名善吉祥。言佛者三觉之号故名为佛。顶者一身之胜立以名顶。尊者三世如来所共尊故。胜者二乘所不及故。陀罗尼者翻云总持。总持之义有其四种。具如上说。故言佛顶尊胜陀罗尼经

第九翻译时节者。西南国名罽宾。有婆罗门名佛陀波利。生居末法不睹圣容。遍览图书披捡经论。闻大士文殊师利在五台山。为诸菩萨说华严经。遂即锡杖随身。衣钵随体。发自天竺来诣震旦。至仪凤元年到五台山下。有黑云叆叆白雾莽莽。来路莫知。去道谁辨。遂即诚心顶礼五体归依。须臾之间云开雾散。焕然除荡无有烟云。次复前行数十余里。乃见地耸高山。天连翠岭。崇神励志徐步缓登。过五里已来忽见瑞云如盖。乃益悲泣流泪。合掌叹曰。人是凡人。圣是大圣。自非冥加何以得见。未举首顷。忽见一老人。素服皓首。仪宇肃然。具婆罗门音。谓佛陀波利曰。大德远来甚大辛苦。波利曰。故来礼谒文殊岂辞辛苦。老人曰。此土众生造罪者多。修福者少。死入地狱者无量无边。生诸净土者万中无一。其尊胜陀罗尼者。甚救此土众生。不审大德将经来以否。佛陀波利曰。但是经论一不将来。但为礼拜文殊故来至此。老人曰。大德可却还西国取此经来。广利群品开天堂门济地狱苦。后会相见必示文殊。纵今得见未必能识。言讫忽然不见。时佛陀波利如丧所亲悲泣懊恼。于是杖策西乘。屡移寒暑周游九万里。来去十余年。永淳二岁还至大唐。所将梵本奉进宫阙。并具老人事由委悉同时俱奉。是月蒙垂屡问优宾特殊。爰敕右司赐绢三十匹。时中天竺国译经三藏地婆诃罗唐云日照。宣风五印流化九州。敕令请此法师并追典客令杜行顗等于内翻译。翰简斯毕奉献于圣。曾所未闻倍常珍敬。每日先披数遍。后履万机。秘之内宫无令外有。波利窃惟云。应感此神人备说尊胜功能此土含生蒙润。岂复九重有赖。万姓无凭。比者委命捐生不辞劳苦。冀望天人福利幽显有安。于是表叫紫微庶流玄泽载布经本傅示未闻。皇上愍此恳诚允其前志。敕令未传者附已译者留。既遂本怀悲欣交集。顶戴跪受百倍恒心。然贝叶天文未诀句义。若无重译岂训将来。沙门顺贞西明寺僧也。妙闲梵语。弥解经文。乃与大德测法师并罽宾三藏。于西明寺再更翻出。即日照三藏所译于先。波利法师所翻于后。虽文质少异而义理不殊。寻其两本是永淳二年之翻也。波利还赍梵本入五台山。自尔迄今音尘无嗣。是知大权方便文殊引接。千岁一遇其此之谓欤。罗什古译还有一本

第十依文判释

如是者

述曰。此经一部分为三分。先明三分。后明二序。言三分者。一教起因缘分。二圣教所说分。三依教奉行分。从经如是我闻下至具如上说是教起因缘分。从尔时如来下至俱来见我是圣教所说分。从尔时天帝下至信受奉行是依教奉行分。夫圣人说法必有所叙。所化俗流须惊耳。率尔而说。不起敬情。故经先标教起因缘分。既净心信仰即开宗受法。次明圣教所说分群生不寂大悲无限。是以传训故言依教奉行分。就前第一教起因缘分中复分为二。一者证信序。二者发起序。从如是我闻已下至与大菩萨僧万二千人俱是证信序。从尔时三十三天已下至具如上说是发起序。先明证信序。后明发起序。言证信序者有六句经文。一信。二闻。三时。四主。五处。六众也。六义若圆即能证信。六义不足不能证成。爰以天亲论偈云。前三明弟子。后三证师说。一切修多罗法门皆如是。就信成就之中复分为三者。一明有之所由。二明显六成就。三正解其信。第一明有之所由者。周穆王五十二年壬申之岁二月十五日平旦。忽然黑风暴起日无精光。发屋折树大地震动。过齐已后天下大暗。从西方有白光十二道左右通彻。穆王问大史扈多曰。此是何祥也。扈多对曰。西方有大圣人将欲灭度故现此相。当此之时有是如来世尊欲入涅槃之日。阿难见佛欲入涅槃。其心忧恼悲涕流泪。如丧父母时。长老无灭语阿难曰。岂同凡夫有其忧恼也。当问如来四种大事。此即第一有之所由。第二显六成就者。有其三种。一为断疑。二为生信。三为止谤。第一断疑者。大智度论云。如来世尊于二月十五日娑罗双树间而入涅槃。尔时诸天恐将法灭。往迦叶所。顶礼摩诃迦叶。是以而说偈言。耆年欲恚慢已除。其形譬如紫金柱。上下端严妙无比。目明清净如莲华。尔时诸天说偈赞已白迦叶言。大德法船将没。法城将颓。法海将竭。法幢将倒。法灯将灭。尔时大迦叶报诸天言。世间无常不久盲冥。默然受请。尔时天等礼迦叶已。各各还天宫。尔时大迦叶即自思惟。我当能报佛恩。故为一切天人结集法藏。即便身升虚空住须弥山顶。击钟楗锤而说偈言。佛诸弟子若念于佛。当报佛恩。莫入涅槃。当传此楗锤声及迦叶语一时普遍三千世界。是佛弟子能悉闻我语。得阿罗汉者一时来集大迦叶所。尔时大迦叶告大众言。佛所将灭法今将欲灭可共结集。结集已讫随涅槃。时大迦叶至王舍城。选得千人。唯除阿难未得罗汉。余者九百九十九人皆是罗汉。问何为只取千人不多不少。答频婆娑罗王者阿阇世王之父也。发愿每日供养千僧。乃至其子阿阇世王亦准父法。时大迦叶至王舍城已。告阿阇世王言。我今欲结集法藏。王可办供。是时迦叶与一千人俱往耆阇崛山。夏三月安居初十五日说戒讫时。大迦叶即便入定观众中谁有烦恼应逐出者。唯有阿难。余者是罗汉。时大迦叶以手牵阿难。出众而语之曰。此是清净之众结集三藏。汝结未尽不应住此。尔时阿难惭耻而自念云。我仕世尊二十五年。不会如是生苦恼。实是大慈含忍白迦叶言。我为供养故故留残结。迦叶曰。汝更有六种应忏突吉罗忏悔。一者请度女人出家。灭我正法五百年。二者不请佛住。三者不与佛水。四者叠郁多罗僧卧。五者蹈佛僧伽梨衣。六者以佛阴藏视于女人。有此六罪。汝应忏悔。阿难答曰。我闻过去未来世佛皆有四种所以。请放女人出家。第二不请佛住世者。为魔蔽我心故。第三不与佛水者。为上流处有五百乘车过其水混浊。不堪与佛水。第四者叠郁多罗僧卧者。为患身痛故。第五叠佛僧伽梨衣以足蹈上者。为风吹错入足下。第六以佛阴藏视女人者。令女人生厌也。阿难即于众中脱革履。偏袒右肩长跪合掌。作突吉罗罪忏悔。忏悔已讫。大迦叶即于僧中以手牵阿难出而告之曰。汝若残结未尽勿复来也。即便闭门将诸罗汉共相谓言。谁能结集毗尼法藏。时阿泥楼豆言。舍利弗弟子憍梵婆提者善解毗尼。今在天上尸利沙园说毗尼。尔时大迦叶差罗汉往忉利天。为僧使故如雁迅飞往到天上憍梵婆提所。头面礼足。问讯起居。白言。大德。南阎浮提今有僧事。可疾速往。憍梵婆提曰。僧不斗诤耶。佛日灭度耶。破和合僧耶。比丘答曰。佛已灭度。憍梵婆提云。佛灭太疾。世间眼灭。又问。我和尚舍利弗在不。答曰。已入涅槃。又问。摩诃目连在不。答曰亦入涅槃。尔时憍梵婆提报比丘言。我今既失离欲大师。和尚复灭。更往何为。我今不能重下阎浮提。可于此处入般涅槃。作是语已。即便入定。踊上处虚空现十八变。现神变已。自心化出。以火烧身。火中出水。水分四道流下。至大迦叶结集三藏之处。水中有声说偈而言。憍梵婆提头面礼诸众第一大德僧。闻佛灭度我随去。如大象去象子随去。尔时下座比丘还阎浮提耆阇崛山中结集法藏之处明阿难果。尔时阿难即于当证得罗汉即敲堂门。大迦叶问曰。敲门者是谁。阿难答曰。我是阿难。迦叶问曰。汝何为来。阿难复答曰。我已证罗汉。迦叶报曰。汝既证罗汉随意入来。阿难既入。迦叶令阿难升高座。升座已后。如来修三十二相八十种好。尔时阿难一心合掌向佛入涅槃处而说偈言。佛初说法时尔时我不见。展转闻佛在波罗奈。佛为五比丘初开甘露门。说四真谛法苦集灭道。阿若憍陈如得见道。及八万诸天闻是得见道。尔时阿难说此偈已。时千罗汉皆言。无常力大。我等眼见佛。同声说偈。我见佛身相。犹如紫金山。妙相众德灭。唯有名独存。是故当方便。来出于三界。勤集诸善根。涅槃最为乐。是千罗汉说此偈已。遂复本座。时大迦叶对优婆离先集五部律藏。次对阿难集素怛览藏阿毗达磨二藏。信如来初转法轮乃至般涅槃集四阿含。一增一阿含。二长阿含。三中阿含。四相应阿含。总名修多罗藏。尔时大迦叶结集法藏已讫。方耆阇崛山中告诸弟子曰。今日晡时是吾入涅槃之时。诸弟子一时下山告王舍城一切贵人曰。摩诃迦叶今日晡时入涅槃。尔时一切人民各怀愁恼。一时至大迦叶所。迦叶为说种种法要。即便着佛所属僧迦梨衣。执持衣钵。手提锡杖。如金翅鸟踊身空中现十八变。现神变已便愿言。愿我此身得见弥勒。发愿已讫直入耆阇崛山中。如入软泥。入已还合。住待弥勒。至人寿八万岁身长八十尺有弥勒佛出世。长一百六十尺。面广二十四尺。圆光十里。三会度人说法人民懈怠。尔时弥勒佛即以足指案耆阇崛山。即为开山。开已讫时。大迦叶着僧伽梨衣出礼拜弥勒。上升虚空现十八变。现神变已而入涅槃。当尔之时度无数众。此即第一断疑。第二生信者。如大地能生草木。信如父母能资养男女。若佛宝则资长法身。此则第二生信。如外道经书则无如是六义。所以被诽谤。第三正解其信。言如是者。真俗齐通。理事双举。师资并称。凡圣同归。十地才可阙望。三乘莫知其本。又注法华云。如是者感应之瑞。所以大宝经云。如来凡常说法先现三种大吉祥瑞。一为梵音。二为妙香。三为光明。现此三种变成宝台。遍至十方。普动世界。众生见者身毛皆竖。发胜心品。能令众生烦恼崩落。如毗湿药置毒药中。令彼毒药变成甘露。如是吉祥妙药置八万四千尘劳中变成真如甘露。所以如是吉祥瑞。略有十喻说如是。一者积薪谕。二者师子筋谕。三者转轮王谕。四者宝精谕。五者檀香谕。六者宾伽罗谕。七者耆婆鼓谕。八者师子乳谕。九者功德瓶谕。十者水精珠谕。第一积薪烧尽。二师子筋作琴弦。三以轮降伏。四宝精谕光明。五檀香谕者。摄伊兰林方四十里。六者宾伽罗谕者。优婆塞戒经曰。迦陵国中有七宝藏。名曰宾伽罗。具足七宝。众生取之无尽。信亦如是。能生一切诸佛法宝也。七者耆婆鼓谕者。如明了论云。耆婆鼓。但有一切众生入军阵中遇诸毒箭。以枚击鼓。所有毒箭一时皆出无诸苦痛。信亦如是。信心一发。能令三毒之箭一时即出。八者师子乳谕者。华严经曰。如师子乳投诸乳中悉化为水。信亦如是。能化一切烦恼。变为法水法湛菩提。九功德瓶谕者。智度论云。有婆罗门。于十二年中事功德天以求如意。十二年满功德天现授与一瓶云。汝所须者从此瓶索即得如意。信亦如是。能生一切诸善功德。十水精谕者。唯识论云。有诸浊水以置此珠威力得水即清净。信亦如是。能令不信混浊悉得清净也。又真谛三藏云。如是者。离诸谤故名为如是。谤有五种。一增益谤。二损减谤。三相违谤。四愚痴谤。五戏论谤。言此经因果决定实有是增益谤。言此经因果实无是损减谤。言此经因果亦有亦无相违谤。言此经因果非有非无愚痴谤。言此经因果非非有非非无戏论谤。言离五谤故名如是。又佛地论云。如是者。依四义释。第一譬谕释。第二教诲释。第三问答释。第四许可释。第一譬谕释者。汝今福贵如毗沙门。第二教诲释者。汝当如是读诵如是修行。第三问答释者。如是我闻如是宣说。第四许可释者。我当为汝如是宣说。梁武帝云。如斯之言是佛所说故言如是。又静泰法师云。如即指法。是即定辞。如法所说一切皆是故言如是。又肇法师解云。信即所言之理顺。顺即师资之道成。故在经初建言如是。今解如者如三世诸佛之言。是者即三世诸佛之所说。故言如是。又梁朝摄论。信有三种。一信实有。二信有可得。三信有无穷功德。譬如木中定有火性钻之火得。得有种种功用。佛性亦尔。今者略为十释。一入圣位之初因。出凡笼之渐果。二食法味之嘉首。荷法宝于两肩。三获七财之原首。得王力之初心。四三乘所依止。万行因此而修。五湛心水之清珠。朗意性之课浊。六出淤泥之中。七超生死之险路。八沈苦海之舟船。九采法宝之手足。十游旷野之甲伏。所以唯识论善十一中有其三段。一有之所由。二解六中信。三断疑生信止谤。以净信为体。如水精珠能清浊水也。上来虽有三种不同。总明第一信成就竟

我闻者

述曰。第二闻成就也。亦作三门分别。一释阿难名。二释阿难因。三正释其闻字。第一阿难释名者。是梵语。汉云欢喜。故五分律曰。师子颊王有其四子皆作国王。一名净饭。二名白饭。二名斛饭。四名甘露饭。且净饭王有其二子。一名悉达多。二名难陀。白饭王亦有二子。一名拔提。二名提沙。斛饭王亦有二子。一名提婆达多。二名阿难陀。甘露饭王亦有二子。一名摩诃男。二名阿泥卢豆。其净梵王大子悉达多者。年十九舍轮王位。于二月八日夜半子时踰城出家。一志安禅合掌定心而坐。苦行六年。日食麻麦。皮骨相连。王闻如是。悲泣叹曰。我子舍轮王位。空无所得。菩萨于后食香乳讫。入尼连禅河。洗其质已。往金刚座。自发誓言。不破结跏成等正觉。发是语已天地震动。魔宫不安。时天魔波旬既见菩萨将欲成道。将八十亿魔女及鬼种种相恼。满六十由旬来怖菩萨。尔时菩萨入慈定三昧。令魔刀箭化作莲华。魔知不如。即往净饭王宫而恼其父王。于虚空中而告之曰。汝子昨夜命终已讫。王闻惊怖不觉堕床。良久乃苏。悲泣流泪而说偈言。阿夷陀言虚。瑞应亦无验。先得吉利名。一切无所获。尔时净饭王说此语已。菩提树神见佛成道。将天曼陀罗华往净饭王宫。于虚空中而说偈言。汝子已成道。魔众已退散。光明如日月。普照十方国。时王疑曰。前言我子已死今道成佛。所言何耶。树神答曰。前是魔王故来相恼。我是菩提树神。今来相庆。王时喜曰。我子舍轮王成法轮王。彼此无失。净饭王正欢喜之时。斛饭王来报净饭王曰。贵弟夫人已诞一男。王闻欢喜。众庆皆来。可因此乐而名为欢喜。又如颂曰。面如净满月。眼若青莲华。佛法大海水。流入阿难心。此即第一释阿难名竟。第二释阿难因。如法华经云。我与阿难于空王佛所同时发心。我常行精进。阿难常乐多闻。又释迦牟尼佛昔迦叶佛时为沙弥。时师主每日令诵千言。复令常乞二人食。恐诵经不得。在路啼哭。尔时有一长者。问沙弥曰。汝何为忧恼。沙弥报曰。我和尚令我诵千言。复令我常乞二人食。我恐诵经不得。所以忧恼。长者报曰。汝可安心诵经。自今已后。常来向弟子家取二人食。师若成佛愿为法藏弟子。昔日诵经沙弥者即释迦牟尼佛。是施食长者即阿难。是此则第二释阿难因竟。第三正释其文。佛地论云。我为诸蕴世俗假名。闻为耳根发识听受所说。废别就总。故说我闻。问曰。佛赞无我。何为传法。菩萨称曰我闻。答曰。此佛说法常依二谛。一者俗谛。一者真谛。言我闻者。俗谛说耳。佛言诸根说于我或说于无我。诸法实相中无我无非我。又朗法师解根不能闻耳识不能知合不能闻此则不闻也。亲承音旨简异说传。故曰我闻。问曰。如来五十年说法。阿难仕佛适经二十五年。前二十五年阿难总不闻。何故一代之教皆曰我闻。答曰。依报恩经云。为阿难重说十二部经。是故一代之教皆曰我闻。问曰。阿难何为能持十二部经。答曰。阿难得金华三昧。能持十二部经。又涅槃经云。阿难具足八法。能持十二部经。一者信根坚固。二者其心质直。三者身无苦痛。四者常勤精进。五者具足念心。六者心无憍慢。七者成就闻慧。八者从闻生智慧具足八法。能持十二部经。面如满月。士女奔驰。目类青莲华。贵贱咸仰。佛光夜照。闻奏庆喜之言。天蕊朝开。晨归舞蹈之乐。如来演法常有瓶受之能。大圣弘经乃有金言之美。一闻俱领。八法齐修。四生所以重闻十方于兹再唱。亲承音旨简异傍传故曰我闻。上来虽有三种不同。总明第二闻成就竟

一时者

述曰。第三时成就也。亦作三门分别。第一释假名时。第二释不思议时。第三正释其时。第一假名时者。如陶家轮势一极时。又如俱舍论云。时中极少一刹那时。凡人一念有九十刹那。一刹那时有九百生灭。一百二十刹那名一怛刹那。六十怛刹那为一腊缚。三十腊缚为一牟呼栗多。三十牟呼栗多为一日一夜。此则第一释假名时竟。第二释不思议时者。诸佛境界不思议时。于一刹那摄一劫。一时普应竟无差别。故名一时。又维摩经说。或有众生乐久住世。菩萨即演七日以为一劫。或有众生不乐久住。菩萨即促一劫以为七日。又如大通智胜如来说法华经。时会听者六十小劫不起于座为如食顷。此则第二释不思议时竟。第三正解其时者。法王启运之日。大众嘉会之时。故云一时。佛地论云。说一部经之时。非为刹那相续。乃至究竟总名一时。又真谛三藏解云。轮王出世七宝一时。法王出世法宝一时。令机教符会无差异时。故言一时。良谓小品立彼有斯大乘元无来无往。当常现常之代妄见空华。不灭实灭之初劫石于兹假称。所以六十小劫摄在一时。明知妄立之言托境方称。时义所为说听无二。故言一时。又三藏解云。具足十义故名一时。一佛出世时。二说正法时。三听正法时。四持正法时。五思正法时。五修正法时。七下善种时。八成熟善种时。九解脱善种时。十心平等时。且一佛出世时者。如轮王出世时七宝一时可得。法王出世时法宝一时可闻。轮王出世未见者令闻。二说正法时者。佛说正法。一切狂聋皆得醒悟。故名一时。三听正法时者。有四因缘。一者有宿因。二有正信。三愿乐。四生尊重。具此因缘是听法时。故名一时。四持正法时者。有三因缘。一为自行圆满。二为他行成就。三为他咨承有处。具此三缘是持正法时。五思正法时有五因缘。一思择相似简为取真。二思择转胜如炼真金。三思择得果如月朗云除众所乐见。又女质覆以为严。四思择无穷如如意珠出财无竭。择法亦是显理无穷。五思择利益。如见日光作业不息。得佛法味化导无边。具此五义是思择时。六修正法时者。有五因缘。一智根利除烦恼障。二信具足除业障。三生人天除报障。四乐寂静除散乱障。五值佛正法除邪归障。具此五缘是好修时。七下善种时者。为发菩提心有十因。一依本佛性故。二依器依人天道。三依地依八禅故。四依三宝为行不退故。五依因依一切众生为下种因故。六依意乐愿唯发大菩提心故。七依智观过失功德故。八依信信三宝四谛七处故。九依行依割肉饲鹰等行故。十依回向所有善根为众生故。具此十事名下善种时。八成就善种时者。有四因缘。一宿植善根即因成就。二生于中国即处所相应。三亲近善友咨承为他。四如说修行离诸放逸。具此四缘名为成就善种时。九解脱善种时者。有五因缘。一亲近善友时。二听闻正法时。三持正法时。四思正法时。五归正法时。具此五事名解脱善种时。十心平等时者。心若高下听法不入。若能拔沉抑浮念智平等得入正法。名心平等时。具此十义故名一时。又长耳三藏解时云。有三种。一分段时。二不思议时。三假名时。一分段时者。五蕴为体。四相为相。一期报限。如陶家轮。世极即住。名分段身时。二不思议变易时者。谓变易生死相续。于法分齐难知。名不思议变易时。三假名时。外国名劫波。自有三义。一迦罗。二三摩耶。三世流布。迦罗者此云别相。如制戒律。大戒时闻小戒时不闻。出家时闻在家时不闻。国王时得闻余人不得闻。二三摩耶时者。此云破邪见时。为五部阿含九分达磨。不简黑白一切得用。三世流布者。如云一时在中首林中一时在恒河岸。调音起转即是世人法语。令依破邪见时及世流布时。故名一时。问。此中时者依何建立。答曰。佛地论云。时者即是有为法上假立分位。影像依色心等总假立。故不相应行蕴所摄矣。上来三种不同。总明第三时成就竟

薄伽梵者

述曰。第四主成就也。亦作三门分别。第一释薄伽梵名。第二释薄伽梵身。第三释上主字。第一释薄伽梵名者。瑜伽论云。有大势力能破大魔故名薄伽梵。又云。坦然安坐菩提座。任运摧魔。有大势力故名薄伽梵。又依佛地论说。婆伽梵者。具有六义。第一自在。第二炽盛。第三端严。第四名称。第五吉祥。第六尊贵义。第一自在义者。不为一切烦恼之所击缚名自在也。第二炽盛义者。为猛炎智火所烧炼故。第三端严义者。为三十二相所庄严故。第四名称义者。为一切殊胜功德悉圆满故。第五吉祥义者。为人天亲近供养故。第六尊贵义者。为具一切功德安乐有情故。具斯六义名婆伽梵。言四魔者。一破蕴魔。有漏五蕴为体。二破烦恼魔。一百二十八根本烦恼及随烦恼为体。三破死魔。有漏五蕴谓无常相名为死魔。四破天魔。第六他化自在天子为天魔故。萨婆多论云。能破四种魔故。故名薄伽梵。又俱舍论云。菩提树下破一切烦恼魔。金刚座上破一切天魔。留三月命破一切死魔。入涅槃破一切蕴魔。又大集经略述坏魔之义。观空故坏蕴魔。观无相故坏烦恼魔。观无愿故坏死魔。具三回向菩提故坏天魔。又云。第一观身不净坏蕴魔。第二观受是苦坏烦恼魔。第三观身无常坏死魔。第四观法无我坏天魔。具斯六义名薄伽梵。此则第一释薄伽梵名。第二释薄伽梵身者。有其三义。一报身。二化身。三法身。第一报身者。为地上菩萨说法。第二化身为二乘人说法。第三法身者。法身常寂自利利他。虽有三种不同为见不异。异如声闻见丈六身。菩萨见无边身。诸佛见法性身。如是一绳生于三相。如眼暗为是其蛇。眼明者见其绳。智者审观唯见其麻。报化法身亦复如是。若其通也即三是一。即一是三。若其述也即三非三。即一非一。如水冰波三种有异。即水是冰。即水是水。水外无波。波外无水。报化法身亦复如是。此即第二释薄伽梵身竟。第三正解其主字者。依大智度论云。有其五种。一者佛说。二者圣弟子说。三者诸天说。四者神仙说。五者变化说。今明此经即是佛说。佛为教主也。言佛者以觉为义。有其三种。一者自觉。二者觉他。三者觉满。声闻为得生空智但能自觉。菩萨虽得法空智为觉未满。诸佛自觉觉他觉行圆满故称为佛也。佛者三界法王。四生慈父。放神光于千刹。洒法雨于五烧。所以外道归依。天魔稽首。玉毫皎洁地狱照以消亡。顶相岧峣天人莫睹其际。难解难测故号佛焉。上来虽有三种不同。总明第四释主成就竟

在室罗筏住誓多林给孤独园者

述曰。第五处成就也。亦有三种。第一显国。第二显林。第三显园。第一显国者。即是室罗筏国也。汉云名闻城也。盖是硕德广学鸿儒嘉声远震故曰名闻城也。旧云舍卫国。即是中天竺国。佛在世时胜军王所治之城。周回六千余里。其城中有二窣睹婆。一是佛姨母摩诃波提比丘尼精舍。一是须达长者故宅中窣睹婆。此即第一显国竟。第二显林者。即是住誓多林。大智度论云。为怜愍众生故住誓多林。言住者四威仪中是其一住。住有三种。一天住。二梵住。三圣住。一天住者。为布施持戒忍辱得三事故得生天。名为天住。第二梵住者。为四无量心慈悲喜舍得生梵天(乃至)非想非非想天。名为梵住。第三圣住者。为行空无相无愿住三空三昧。故名圣住。智度论云。复有四种住。一天。二梵。三圣。四佛住。前三住者为声闻缘觉等。四佛住者首楞严三昧八万四千诸法藏故。故名为佛住。言誓多林者。汉云最胜林也。即此城外东南五里有誓多林。即是只陀太子所施之林。只陀者翻云战胜王。故名战胜也。此是第二显林竟。次第三显园者。涅槃经云。园者须达为佛而买。林太子所施。又解初国通化处。即室罗筏国。后园别化处。即誓多林。在国为化俗流。住园为统僧众。亦是喧静双举。道俗兼明。佛在世时。胜军王所治国也。传之异国。称曰远闻。远闻有四。一具财宝。二妙欲境。三饶多闻。四丰解脱。城内故墓上有窣睹婆。是佛姨母精舍。次东有窣睹婆。是须达故宅也。此云善胜。城东南五六里有誓多林。此云胜林。旧云只陀。是给孤独园。昔善施为佛建立伽蓝。今以荒废也。东门左右各各建石柱高七十尺余。无忧王造也。善施长者仁而慈愍。积而能散拯济贫乏哀恤孤老。时美其德号给孤园焉。闻佛功德。深生尊敬。建大精舍请佛降临。命舍利子随而胆揆。唯太子誓多林园其园处闭静。善施往诣具以情告。太子戏言希金遍地我园方卖。善施闻之生喜悦。即出金藏依言布地。有小未遍。太子请留曰。佛诚良福田。宜可种植。善施即于此地建立精舍。佛告阿难曰。园地善施所置。树林誓多所施。二人同心式崇功业。自今已去应名此地为誓多林给孤独园。然圣人形无定方。宁有常处。但为物生信故委具题施树买园如别。贤愚经说。彼云舍卫城国。波斯匿王辅相大臣名须达多。广说巨富道德。云有其七儿。六已取妇。唯第七者未婚。为欲拣择殊胜咨容。嘱诸婆罗门令为寻觅。后于王舍城中有长者护珍。唯有一女端严无比。乃往彼国论其婚事。正见其家欲请佛僧办诸供具。无暇相承。须达怪问欲何所为。答曰。迎请佛也。须达忽闻佛名身毛皆竖。如有所得。心怀悦预。重问云。何名佛。长者对曰。汝不可闻。迦毗罗城白饭子。姓瞿昙氏。字悉达多。其生未久。相师占之当必轮王。弃舍出家无师自觉。贪恚痴尽其心平等。于诸众生犹如父母等视一子。虽胜一切而无憍慢。涂割二事其心无二。十力四无畏五智三昧大慈大悲及三念处故号为佛。明请我请。是故匆匆未暇相待。须达言。善哉大士所言。佛者功德无量。今在何处。长者答言。今在此间王舍城。住迦兰陀竹林精舍。须达心念其佛。佛无量功德。忽然光明。其明猛盛犹如日轮。即寻光出至城门下。如来神力门自开。门路有天祠。须达礼之。寻还黑闇。心生惶怖。欲还本处。城有一天神。告须达言。仁者子往如来所有多善利。须达言。云何善利。天言。长者。假使有人。真实给绞骏马百疋。宝车百乘。铸金为人其数复百。端政女人身佩璎珞。众宝厕填上妙宫宅殿堂屋宇雕文刻铸。金盘银粟数各一百。以施一人。如是展转尽阎浮提所须功德。不如有人发意一步诣如来所。须达多言。善男子汝是谁耶。天言。长者。我是相胜婆罗门子。汝往昔善知识也。我往日见舍利弗大目犍连心生欢喜。舍身得作北方天王毗沙门子。专知守护此王舍城。我见舍利弗心生欢喜。尚得如是妙好之身。况见如来无上法王。须达多闻已即还佛所。顶礼佛足。佛为说法。得须陀洹果。便请世尊降临舍卫。佛则语言。卿舍卫国有精舍相容受否。须达多言。佛若垂顾。便即营办。佛默然受须达请。复言。从生已来未为斯事。唯愿如来遣舍利弗指受仪则。尔时如来敕舍利弗。与须达共乘一车。以神力故经一日夜到舍卫国。时须达多白舍利弗言。此大城外何处有地不近不远。多有池泉树林华果清净闲务。我当于中造立精舍。时舍利弗言。只陀园林最为第一。须达多遂往谓只陀曰。我欲为佛造立精舍。唯仁者园中可堪造立。吾今欲买能见与否。只陀答曰。设以真金布地犹不相与。须达多言。林地嘱我。汝便取金。只陀答曰。我园不卖云何取金。须达言。若意不可共往断事人所。即共俱至断事人所。断事人言。园嘱须达只陀取金。即时须臾车马载负真金布地。一日之中五百金而未周遍。须达沉吟。只陀曰。长者若悔随意听止。须达多言。吾不悔也。自念当出何藏金足。只陀念言。如来法王真实无上。所说妙法清净无染。故使斯人轻宝。乃尔即语须达言。余未遍者不复须金。请见相与。我自为佛造立门楼。常使如来经游出入。只陀自造门楼。时须达多七日之中造立大房三百口禅房静室六十三所。冬屋夏堂一切具足。即执香炉。向王舍城遥作是言。所设已办。唯愿如来慈哀怜愍为诸众生受是住处。佛时悬知。即与大众发王舍城。譬如壮士屈申臂顷。至舍卫国只陀园林须达精舍。佛既到已。须达多以其所设奉施如来。佛时受已即住其中。故云住誓多林给孤独园也。又准真谛三藏。如经中说。须达过去为狗留孙佛。时于此地造立精舍。尔时地广四十里。须达名毗沙长者。以金布地。宝衣覆之而为供养。俱那含牟尼佛时长者名大家主。尔时此地广三十里。迦叶佛时亦立精舍。尔时此地广二十里。长者名大惓。于今释迦牟尼佛时此地广十里。以金布地。后弥勒佛时。此地广四十里。以七宝布地。尔时为儴佉王出家修道得阿罗汉果。问俱举城园随一即得。何须双举。答曰。真谛记云。住处有二。一境界处。二依止处。住境界处为化在家之徒。往依止处为统出家之远人。令知国境界住处后。举祇园为近人令知依止别处故。又传中说于此城边有二精舍。一是磨伽罗小堂。二是给孤独园。恐滥小堂故标园处。今总八义。一为化缁素二众。二为远近二人。三为简滥。四为喧静两亡。五为悲智二事。六为道体道缘。七为自利利他。八为成无住道。随其所应故举二处。游化居止目足为在。游化在城。居止在园之与住其义一也。上来广释总明第五处成就竟

与大苾刍众千二百五十人俱者

述曰。次当第六众成就也。亦有三种。一显声闻众。二显菩萨众。三显诸天众。且第一声闻众者。即与大苾刍众千二百五十人俱。是今者先显声闻。后彰菩萨。言与者以自兼彼故言为与。言大者为拔群超众故言为大。又言大者梵云摩诃。摩诃此言大也。具三藏义。一大二多三胜。言大者非小声闻。为天王人王大人所供养。又八义故名大。一者数大。千二百等。二者名大。名称远闻。三者德大。大阿罗汉故。四者离大。大障碍断故。五者性大。功德智慧波罗蜜多种性故。六者识大。故大人所识故。七者趣大。回向大菩提故。八者歒大。能破外道故。言多也。言胜者具八义中。言苾刍者有其三义。一怖魔。二乞士。三破恶。言怖魔者。为出家之时。上动魔宫下利群品。以魔怖故。故名怖魔。言乞士者。为离四邪命故言乞士。言四邪命者。一下口食。为合和汤药种植果实所得利养已自供身。名为下口食。二仰口食。为仰星．宿占相吉凶所得利养以自供身。名为仰口食。三方口食。为谄曲两口巧说多端为国使命以得利养自供身名方口食。四维口食者。诵咒禁龙缚鸟名维口食。离此四种邪求活命故名乞士。言破恶者。撝智慧剑杀烦恼贼故名破恶。具斯三义故名比丘。言比丘言慕道处处。常持宝锡依僧肃肃如护明珠。乞食巡门侵寒暑而□利物。披灰攘服履霜雪以度众生。皆能降伏魔军摧折外道。所以果名杀贼。因号怖魔。应供声震十方。度人名流三界。解脱床而同坐。涅槃山以齐登。拯四趣而绝胞胎。背五烧而归寂灭。具斯三义故厥号比丘。言千二百五十人者。律及因果经说。佛初成道度憍陈如．摩诃男．婆提．婆敷．阿湿卑等五人。次度优楼频螺迦叶众五百人。次度伽耶迦叶那提迦叶二众各二百五十人。次度舍利弗目干连二众各一百人。次度那舍长者子等二百五十人。总合有一千二百五十人。举大数故。唯尔所问何不标余。但举此等。答曰。名德高远常随佛故。皆先外道舍邪归正故。毗婆沙论云。四义故说一以皆是婆罗门种净行出家故。二以皆是上上善来得戒故。三以皆是大阿罗汉故。四以皆是五师大门徒故。又准贤劫定意经说。释迦初会说经一千二百五十人比丘皆得道证。经中且标初会所度故无余也

又与诸大菩萨僧万二千人俱者

述曰。此即第二显菩萨众也。言菩萨者。依佛地论云。菩者菩提。萨者萨埵。菩提者所求果。萨埵者能求人。能所双举故云菩萨。又佛地论云。有其三种。一者菩提。二者萨埵。三者菩提萨埵。言菩提者。汉云名为觉。觉者是所求果。言萨埵者。汉名有情。是能求菩提人。菩提萨埵者。名为勇猛。亦名精进。故言菩提萨埵。若具足梵语者。应言摩诃菩提萨埵。言摩诃者大。言菩提者是觉。萨是一切。埵是有情。总摄名大觉一切有情。今翻译家意省略故言菩萨。菩萨者。垂形六种列高赞于十方。集彩二空度于五道。是以智力坏于烦恼。三毒云消。慧炬破于无明。四魔殄灭。上方下方之内归我大师。有形无形之流咸皆伏膺。功德名远可略言焉。问。何故列菩萨众耶。答曰。有三义故。一者欲证阿难闻经可信。阿难若共小乘之人闻大乘法未足可信。今与菩萨同闻可信。二者佛为小乘人围绕其德未重。大乘人翼从。佛德方尊。三者欲显是大乘经。以声闻位初无菩萨众观音大势普贤文殊等为上首也。此则第二显菩萨众竟。第三显诸天众者。案日照三藏本。有忉利梵摩善吒梵魔而为上首。此则广略不同。有无相似。上来虽有六段不同。总明证信序竟。从此已下发起序

尔时三十三天于善法堂会有一天子名曰善住者

述曰。第二发起序也。详其文势大节两段。第一善住请。第二帝释请。从尔时三十三天已下至云何令我得免斯苦是善住请。从尔时帝释闻是语已甚大惊愕已下至具如上说是帝释请。今者先明善住。后明帝释请。言善住请中有十段文。第一标处显名。第二大天游戏。第三受诸快乐。第四空声告期。第五示所生界。第六正显受身。第七善住惊怖。第八疾往帝释。第九重述前言。第十希垂救济。此则第一标处显名者。有其三意。一者标天。二者示处。三者显名。初言标天者。依俱舍楼炭等经述之。其三十三天者。住须弥山顶。其山在大海中心金轮之上。高十六万踰[跳-兆+善]那。入海八万出水亦然。四宝所成。北东南西金银吠琉璃颇胝迦。威德光色显于赡部洲。空作吠琉璃色。复有七金山七重围绕。一一山皆入水八万踰[跳-兆+善]那。下据金轮。上踰地际。其第一金山出海高四万踰[跳-兆+善]那。第二金山出海高二万。第三金山出海一万。第四金山出海高五千。第五金山出海高二千五百。第六金山出海高一千二百五十踰[跳-兆+善]那。第七金山出大海高六百二十五踰[跳-兆+善]那等。一一山间皆有小海。其金山顶有金刚树。并有夜刃神止住。金山之外有香醉山。楼炭经云。香山高五百由旬也。立世阿毗昙论云。有七种畜生王于中止住云云。俱舍论云。香山南有无热恼池。池南有大雪山。楼炭经云。雪山有二十五由旬也。雪山南有九重黑山。一一间有无量地狱。九重黑山南名为南阎浮提。山西名西瞿陀尼。山北名郁单越。山东名东弗婆提。其须弥山者。俱舍论云。高十六万踰[跳-兆+善]那。四宝所成。东面白银。南面吠琉璃。西面颇胝迦。北面黄金。皆逐宝色形现于空。所以南阎浮提作吠琉璃色。楼炭经云。其山四面各有大海。一一大海中各有一大龙宫。其龙具有四生。卵湿胎化。大海之外金山之侧各有一树。树名俱梨睒。高四千里。枝叶枎疏荫得一千里。东枝有卵生金翅鸟王宫。七宝所成。每从东枝下入大海中。取卵生龙食之。俱梨睒树南枝上有湿生金翅鸟王宫。亦以七宝所成。从南枝下入大海中。取卵湿二生龙食之。俱梨睒树西枝有胎生金翅鸟王宫。亦七宝所成。从西枝下入大海中。取卵湿胎三生龙食之。俱梨睒树北枝有化生金翅鸟王宫。亦以七宝所成。从北枝下入大海中。取卵湿胎化四生龙食之。唯有十二大龙王。不被金翅鸟王所食也。俱舍论云。其山有四层级。一一层级相去万踰[跳-兆+善]那。明第一层上有坚手金刚山住。第二层上有持鬘金刚山住。第三层上有恒娇金刚山住。第四层上有四天王宫。俱舍论云。东面有提头赖吒天王宫。南面有毗楼勒叉天王宫。西面有毗楼博叉天王宫。北面有毗沙门天王宫。楼炭经云。其四大天王宫城。各各皆以七宝所成。七重城壁七重行树。其城四面各各皆有宝池。黄金所成。俱舍论云。身长五百尺。寿命五百年。从四大王天上迥高四万踰[跳-兆+善]那至须弥顶。纵广八万踰[跳-兆+善]那。其地坦然。黄金所成。百一杂宝而莹饰之。如兜罗绵。随足高下。中有大城名曰善见。其城墙壁七宝所成。楼炭经云。金壁银门银壁金门。其城四面。面广二千五百踰[跳-兆+善]那。周匝高一踰[跳-兆+善]那。此城之中有大殿。名曰殊绝。以种种妙宝具足庄严故名殊绝殿。其殿四面。面广二百五十踰[跳-兆+善]那。周匝一千踰[跳-兆+善]那。高一踰[跳-兆+善]那半。即是帝释所居之殿。其城四面。外各有一苑。苑边有池。各曰妙池。纵广二千踰[跳-兆+善]那。是诸天游戏之处。苑外东北有树。名曰圆生。高百踰[跳-兆+善]那。荫五千踰[跳-兆+善]那。盘五踰[跳-兆+善]那。若无风时周遍五十踰[跳-兆+善]那。问曰。树荫五十踰[跳-兆+善]那。云何而能动百踰[跳-兆+善]那。答曰。若顺风动时即得百踰[跳-兆+善]那。若无风时只遍五十踰[跳-兆+善]那。何以故为当树下故。此即第一标天也。言示处者。即是善法堂会也。善法堂者。此城外西南角有堂。名曰善法。为诸天于此互论众生善恶之事故。故名善法堂。诸天每月十五日于中互论一切众生如法不如法事。若闻造善。诸天欢喜即言。我等天众渐渐炽盛修罗减少。若众生造恶者。诸天愁苦即言。天众减少修罗增长。提谓经云。一年之中三。[雨/復]八挍每月六奏者为六斋也。智度论云。月八日四天王太子下。十四日四天王下。十五日帝释自下。二十三日太子下。二十九日四天王下。三十日帝释自下。各各诸鬼神抄录罪福。上奏天曹。天帝与三十三天于善法堂内参议。互论如法不如法事。若作福者名入福录。为精进士增寿益算。各敕善神而拥护之。若作罪者名入四[穴/具]下。付地狱藏算减寿命。诸恶鬼常求其便。此即示处也。言显名者。即是有一天子名曰善住。即此天内是一天数也。帝释所中四方各八有三十二天。俱舍论云。此天身长半俱卢舍。即一千尺也。楼炭经曰。此天白色。俱舍论云。寿命千岁。人间一百年彼天一日一夜。还以三十日为一月。十二月为一年。如是岁数日月寿命一千岁。修中品十善即生其中也

与诸大天游于园观又与大天受胜尊贵与诸天女前后围绕欢喜游戏者

述曰。第二大天游戏也。楼炭经云。此善见大城城外四面各有一园。城东者名粗恶苑。城南名众车苑。城西者杂林苑。城北者戏林苑。于城四面有此四苑。言城东粗恶苑者。于中斗战身即粗大故名粗恶苑。以七宝所成。苑中有树名香树衣树璎珞树宝器树乐树饭食树。若须香时树下索之即得随意多少。若须璎珞向璎珞树下索之即得准前。若须宝器者至宝器树下索之即得准前。若须饭食至其饭食树下索之即得随意。然诸天食有其三种。上福德者饭色即白。中福德者饭色即赤。下福德者饭色即变所青色也。须乐器时即于乐树下取之随意。苑中有池。以七宝庄宝。有二金鼓。是三十三天游喜城南众车苑者。于中众车游戏。马车一千。亦以七宝庄严。亦有香树衣树璎珞树。亦有七宝池。亦有三金台。以为庄严倍胜于前。城西杂林苑者。庄严如上倍胜于前。城北戏林苑者。有诸树亦有宝池。池中亦有三金台。种种庄严倍胜于前。如是四苑。是帝释及三十三天子与诸彩女于中游戏受快乐。自余小天不得辄入。故云与诸大天游戏于园观也。自余小天于四苑外受天快乐

种种音乐共相娱乐受诸快乐者

述曰。第三受诸快乐也。楼炭经曰。此天于乐树下取一切乐器而相娱乐受快乐也

尔时善住天子即于夜分闻有声言善住天子却后七日命将欲尽者

述曰。第四空声告期文中有二意。初定时。后告限。言定时者。即于此日初夜分也。告限者。却后七日命将欲尽。问曰。此天自有光明不藉日月。云何经云初夜分时。答曰。此天当有光明。昼夜无异不要日月。但以华开鸟鸣为昼。以华合鸟静为夜。言初夜分时者。即是华合鸟静之时也。言告期者。即是却后七日命将欲尽也。问曰。诸天欲死有何相貌。答曰。有其两种。一者小五衰相现。二者大五衰相现。言小五衰相者。俱舍论云。一者衣服皆出非爱之声。二者身光昧劣。三者水滴沾身。四者情滞一境。五者眼睛瞬动。若此小五衰相现未必定死。若大五衰相现必当定死。大五衰相者。大因果经曰。一者头上华萎。二者腋下汗出。三者臭气入身。四者不乐本座。五者眼睛瞬动。此相现时必定当死。此经虽无文准义合有应更详之

命终之后生赡部洲者

述曰。第五示所生界。言赡部洲者。依俱舍论云。在须弥山南度山有香醉山。香醉山南有大雪山。雪山北香山南有无热恼池。池侧有林曰赡部。其树高大。其果甘美。依此林故故名赡部洲。楼炭经云。须弥山南名南阎浮提。山西名西瞿耶尼。山北名北郁单越。山东名东弗婆提。言南阎浮提者。广长二十八万里。上阔下狭。有六万山陵五百大河。人寿一百二十岁。持五戒者即得生人中。其身长三肘或四肘。初时长命。劫末极短下至十岁。言西瞿耶尼者。广长三十二万里。形如正圆。受命二百五十岁。修下下品十善得生其中。身长十六肘言。郁单越者。广长四十万里。地正方。寿命千岁。修下上品十善得生其中。身长三十三肘。言东弗婆提者。广长三十六万里。其地如半月形。寿命五百岁。修下中品十善得生其中。身长八肘。此赡部洲者。即是四天下之一数也

受七返畜生身即受地狱苦从地狱出希得生人身生于贫贱处于母胎即无两目者

述曰。第六正显受身文中有四。初受畜生。第二受地狱苦。第三受人身。第四生贫贱。处胎无两目。若欲广说因缘。有婆罗门述善住过去因中于母起嗔得报。如别抄记

尔时善住天子闻此声已即大惊怖身毛皆竖愁忧不乐者

述曰。第七善住惊怖

速疾往诣天帝释所悲啼号哭惶怖无计顶礼帝释二足尊已者

述曰。第八疾往释天也

白帝释言听我所说我与诸天女共相围绕受诸快乐闻有声言善住天子却后七日命将欲尽命终之后生赡部洲七返受畜生身受七身已即堕诸地狱从地狱出希得人身生贫贱家而无两目者

述曰。第九重述前言

云何令我得免斯苦者

述曰。第十希垂救济。上来虽有十段不同。总是第一善住天子请世尊说。从此已下即是天帝释请世尊说也

尔时帝释闻善住天子语已甚大惊愕者

述曰。第二帝释请。此天帝释请有十段经文。第一闻之惊愕。第二思受何身。第三入定谛观。第四具知所受。第五痛伤心腑。第六师仰如来。第七帝释持供。第八诣圣恭敬。第九广献佛前。第十具闻七返。此即第一闻之惊愕

即自思惟此善住天子受何七返恶道之身者

述曰。第二思受何身

尔时帝释须臾静住入定谛观者

述曰。第三入定谛观

即见善住天子当受七返恶道之身所谓猪狗野干猕猴蟒蛇鸟鹫等身食诸秽恶不净之物者

述曰。第四其知所受。帝释即见善住天子当受七返之身。所谓猪狗野干猕猴蟒蛇鸟鹫等身食诸秽恶不净之物。言猪身者。大智度论云。由邪憍慢故。故受猪身。提谓经云。由痴虚受信施四事供养故。故受猪身。又法华经曰。由谤斯经故。故受猪狗野干等身。又云。由饮酒造痴业故受猪身。提谓经云。恶口悭贪故。故受猪身。为物悭贪。言野干身者。大智度论云。由轻慢善人故受野干身。又提谓经云。由奸猾语故受野犴身。郭朴云。野犴形大于狐。又能缘树。言猕猴身者。大智论云。由轻躁短促故受猕猴身。提谓经云。由游戏放逸故受猕猴身。又蟒蛇身者。亦大智度论云。由嗔恚多故。故受毒蛇等身。尔雅云。蟒王蛇。郭朴云。蛇之大故。故名为王。问曰。由何此等畜生身有毛羽。答曰。大智度论云。由受触乐故身生毛羽。良为善住先造是业故。故受斯苦报也

尔时帝释观见善住天子当堕七返恶道之身拯助苦恼痛割于心谛思无计者

述曰。五痛伤心腑也

何所归依唯有如来应正等觉令其善住得免斯苦者

述曰。第六师仰如来

尔时帝释即于此日初夜分时以种种华鬘涂香末香以妙天衣庄严执持者

述曰。第七帝释持供者。有其五种。一者华鬘。二者涂香。三者末香。四者天衣。五者璎珞。言华鬘者。谓西国以綖贯华名之为鬘。涂香末香者。此天之中有其香树。树上取香随意供养。言天衣者。大智度论云。此天之中有其衣树。天若须衣时树下取衣而受用之。此衣白色由如薄冰。无有文字。楼炭经云。此忉利天衣重六铢半。言璎珞者。楼炭经云。此天之中有璎珞树随意取之。无有众苦也

往诣誓多林园于世尊所到已顶礼佛足右绕七匝者

述曰。第八诣圣呈供。言七匝者。提谓经曰。应七觉分也

即于佛前广大供养者

述曰。第九广献佛前

佛前胡跪而白佛言世尊善住天子云何当受七返畜生恶道之身具如上说者

述曰。第十具闻七返也。上来虽有多文不同。总是第一教起因缘分竟

尔时如来顶上放种种光遍满十方一切世界已其光还来绕佛三匝从佛口入佛便微笑者

述曰。此大文第二。如来正答。明圣教所说分。自天帝释迹发宝宫来仪金地。非直现滋善住。乃兼润未来故。得顶放神光面含微笑。为问之答。莫大于斯。然文相既多。开为一十四段。第一现相表奇。第二标名示德。第三释天重请。第四佛答深词。第五重显神功。第六专令授与。第七广陈多福。第八建塔尊人。第九静息护持。第十天王更请。第十一如来正答。第十二略显威严。第十三示轨令持。第十四标功授与。此即第一现相标奇。文中有三。一放光。二收光。三微笑。言放光者。观佛三昧经云。以三度人。一者名字。二者说法。三者光明。今者欲度众生故。所以放光。即是一也。又地持论云。诸佛光明有其八业。一者觉业。二者因业。三者卷舒。四者正业。五者降伏业。六者敬业。七者示现业。八者请业。第一觉业者。为放大光明照诸菩萨如来即放护念故。第二因业者。为有无量阿僧祇光以为眷属故。第三卷舒业者。为诸如来放大光明无量阿僧祇世界以还入常戒故。第四正业者。谓诸如来放大光明普照三途一切恶道悉皆息苦。第五降伏业者。为诸如来放大光明令魔惊怖不能破坏所化众生故。第六敬业者。为诸如来放大光明现不可思议佛神力故。第七示现业者。为诸如来放大光明普照诸大会令见故。第八请业者。为于光中发声说偈故。所以颂云。觉因卷舒正降伏。敬业示现及请业。应知是名八种业。问曰。何故说法华经即放眉间光。今说此经便放顶上光。答曰。所表各异。是故放光不同。依报恩经云。如来有八处放光。各各不同。一者足下。二膝上。三者阴藏。四者脐中。五者胸前。六者口中。七者眉间。八者顶上。言足下放光者照一切地狱。膝上放光者照畜生。阴藏放光者照阿修罗。胸前放光者照大天。口中放光者为照三乘人。眉间放光者为照大乘菩萨。顶上放光者十方六道一切普照。表陀罗尼最尊最上。又大智度论云。如来于其八处放光。一一处中有六百千万亿光。一一光中皆具八业。三微笑者。菩萨处胎经云。如来笑有多种。见生梵天佛亦微笑。见作转轮王佛亦微笑。见作狱卒佛亦微笑。见作饿鬼佛亦微笑。见作畜生佛亦微笑。乃至反以入地狱皆非解脱。何如来微笑。问曰。如来大悲何为闻苦而笑。答曰。众生入道有种种不同。有因苦而修善。有因乐而造恶。今者众生深生世乐后堕恶道。佛则不喜。若见众生虽受诸苦而能进道佛即欢喜。所以法华经云。今世后世如实知之。又地持论云。有法现世受乐他世受苦。有法现世受苦他世受乐。有法现世受乐他世受乐。有法现世受苦他世受苦。言现世受乐他世受苦者。为决定心杀生游猎造十恶业。虽现世受小乐未来必堕恶道故。后受乐报言现世受乐他世受乐者。为乐心持戒。现世安稳未来得乐。言现世受苦他世受苦者。为邪见外道之人。或以五热炙身为现受苦。未来后堕恶道受苦。如菩萨处胎经云。昔佛过去世时为求法故至一山口。见一千个外道集在一处。苦行求法。或有常翘一足随而转。或卧棘刺。或时服沙。或作獐鹿牛马猪狗等观。或投身深谷。或抱石自沈。或五热炙身。或自解支节。或开脑然灯。或投身沸镬。或江左杀生河边发愿。或系父母掷置火中得生梵天。或食粪秽。或啖苽果。或七日一食。或以树叶为衣。或将髑髅以为璎珞。或用髑髅以为食器。或服针刺心以为持戒。集在一处。互相破肠以水洗肠。言除邪垢。此皆是现在受苦。他世受苦。即是第一现相表奇竟也

告帝释言天帝有陀罗尼名为如来佛顶尊胜能净一切恶道者

述曰。第二标名示德也。此天帝释文中有一十四段经文。第一举名显德。第二净除生死。第三破苦回向。第四闻咒灭罪。第五略显胜生。第六忆念增寿。第七三业清净。第八如来观视。第九天神侍卫。第十为人所敬。第十一恶障消灭。第十二菩萨覆护。第十三读诵坏苦。第十四游入胜境。此则第一举名显德。初则举名。后即显德。举名者。即是佛顶尊胜陀罗尼也。言显德者。乃是灭除一切恶道也

能净除一切生死苦恼者

述曰。第二净除生死也。此则略举前后苦。若具足说者应云生老病死也。涅槃经云。佛告波斯匿大王言。有四大山。从四方来拥塞国王。当为何计。波斯匿王曰。不可逃避。唯知专心布施持戒。佛言。善哉大王。我说四山者。即众生生老病死当来逼人。云何不修戒施。王曰。布施持戒得何果报。佛言。当生人天多受快乐。法华经云。四面者生为东面。老为南面。病为西面。死为北面。又法华经云。不觉不知不惊不怖。火来逼身者。解云。不觉者不觉生苦。不知者不知老苦。不惊者不知病苦。不怖者不知死苦也。火来逼身者。为无常之火也。何以得知。遗教经曰。当念无常之火烧诸世间。如救头然早求解脱。今更略释生老病死。言生死者。大小乘各自不同。如唯识论。以第八识赖耶受生。若依俱舍论云。第六意识受生。今解者。由第六意识起爱引彼赖耶种子方始现行故所以受生。又俱舍论六道四生皆有中阴之身。由中阴身起爱所以受生。其中身七日一易。极迟七七日。又云。死言受胎须具三缘。一者父母调适。二者父母起欲。三者乾闼婆城亦名中阴。问曰。云何唤中阴身作乾闼婆城。答曰。为食香故。故名乾闼婆城。此中阴身唯食于香不食余物。若是有福德者。以妙香气为食。若薄福德者。以臭气为食。为寻香故。故名乾闼婆城。问曰。其大小如何。答。身量大小犹如六七岁小儿。若生天中阴者。头向上足向下。若是地狱中阴。即头向下足向上。问曰。几许时受中阴身。答曰。极迟者七七日。七日一度易身。若其七七日者即七度变身。若其七七日满不得受生。即变于杂畜生之中而受生。若是春时中阴。便于马胎受身。何以故。马春时行欲故。若夏时中阴。便于牛中受身。以牛夏时行欲故。秋时中阴。便于狗中受身。为狗秋时行欲故。若是冬时中阴。便于熊中受身。何以故为熊于冬时行欲。若非四时中阴者。便于野牛野豿野马中受身。及人等为非时行欲故。问曰。生有几种。答曰。有其四种。谓胎卵湿化。凡此四生皆从第六意识起爱。然始受生。问曰。如化生生于地狱。见一苦具。云何起爱而受生也。答曰。由爱处所故。所以受生。为生颠倒妄见一切猛火苦具有大光明。亦生爱乐即便受生。问曰。湿生云何。答曰。爱香气故所以湿生。若有福德者。以妙香为香。或以清净为香。为生爱故于中受身。若薄福德者。以臭气为香。以不净为香。即便生爱于中受身。问曰。卵生云何。答曰。卵生者由众生游戏处所故。所以受卵生身。若有福德者。望见种种园林种种堂殿游戏自在于中受生。若有薄福德者。望见种种逼迫怕怖之事。或见大风。或见大雨。即便入井屋间或草叶间。于中藏避。乃言安稳。即便起爱便即受生。问曰。云何胎生。答曰。由爱欲故所以胎生。若是男于母起爱心。若是女人于父生爱欲心。此中阴身皆有此二相。及想父母行欲不净流出。心生欢喜。作自不净想。仍托此不净于中受身。此一刹那时便即受胎。譬如叶虫依叶粪虫依粪。种子受胎亦复依附精血而受此身。又瑜伽论云。胎中有其五位。一七日羯罗蓝。二七日頞部陀。三七日闭尸。四七日健南。五七日钵罗奢佉。是为胎中五位。初羯罗蓝者。唐云凝苏。为父母妄想精血凝流。由如酪上凝脂。状如稠胶结聚。二七日頞部陀者。汉云胞结。为父母精血之上起诸胞结。状糜粟形如粥皮。三七日闭尸者。汉云结取。为结精血状如烂肉。若是男子在母左边。上阔下狭。面向其母。若是女人在母右边。上狭下阔。面向其父。四七日健南者。此云坚肉。为结或肉团。五七日钵罗奢佉者。此云支分。为但有人形。未有眼耳鼻舌也。至六七日从母脐轮有风吹其肉团。乃至眼耳鼻舌上下手足一切身分在生藏之下熟藏之上。母若受饥寒冷热。孩子亦尔。日月满足。心生厌离。头趣产门。如两山间逼切其身。种种不净与身俱出。其体细濡如新疮不可得触。手若触时如利刀刃。故言生苦也。若言死苦者。依瑜伽论云。由大怖畏一时俱至。亲爱永隔。身屋崩倒。又云。死王至时。如劫尽烧一切都尽。又如金刚霹雳诸山破碎都尽。又云。如大猛风拔倒身树。又五王经云。言死苦者。谓四大分张。六情无主神识离体。风刀解身。眼张口开。白汗流出。两手横空。一切怖至。风断气绝。火灭身冷。地散血流。膖胀烂坏。虫狼食尽。是名死苦。今此陀罗尼。悉能除此等之苦。此即第二得除生死也

又能净除诸地狱阎罗王界畜生之苦又破一切地狱能回向善道者

述曰。第三破苦回向也。文中有其四意。一破地狱苦。二破饿鬼苦。三破畜生苦。四回向善道。言地狱苦者。诸苦在地下故名地狱。俱舍论说八大地狱。总在地下。小者支派流在人间及山泽旷野或诸江海间。其处不定。唐琳冥报记云。言饿鬼者。杂心说。常被饥渴多诸恐怖故名饿鬼。由过去多悭贪。所以受饿鬼身。又智度论云。有诸饿鬼。为饥饿故。口出猛火自烧其身。由枯树。若与水千年不足。又解深密经曰。有诸饿鬼。为饥饿故走至海边。见诸海水悉皆枯渴。又善生经曰。由不行财施故无财宝报。由不行法施故得愚痴报。由不行无畏施故得恐怖。又萨遮尼干子经云。惜财不布施。藏积恐人知。舍身空手去。饿鬼中受苦还受饥。又丈夫论说。悭心多者。虽是泥土重于金玉。悲心多者。虽是金玉类轻于草木。又云。悭贪之人粪土上惜。何况财物。郁伽长者经曰。布施能薄三毒。布施之时能令贪薄破饿鬼业。见来乞者心生慈悲。能令嗔薄破丑陋业。回向无上道。能令痴薄破畜生业。又畜生者。亦云傍生。以傍行故。故名傍生。依正法念经云。有三十四亿形类各各不同。又楼炭经云。本住处者在海中流派之间也。言回向善道者。为陀罗尼能破三涂灭除八苦。所以回向善道。此即第三破苦回向竟

佛告天帝此佛顶尊胜陀罗尼若有人闻一经于耳先世所造一切地狱恶业皆悉消灭者

述曰。第四闻咒灭罪。明此陀罗尼一经于耳。所有一切地狱恶业皆悉消灭。显其神力不可思议

当得清净之身随所生处忆持不忘从一佛刹至一佛刹从一天界至一天界遍历三十三天者

述曰。第五略显胜生。文中有其三意。一者得清净身。二生诸佛国。三生忉利天。闻此陀罗尼力得此胜处生。大智度论云。求生天者。要须修三种福。云何三种福。一者礼拜。二者听法。三者供养众僧。又云。布施持戒忍辱。行此三种事即得生天。若不能修善三事。但闻陀罗尼。即得生天及诸净土

所生之处忆持不忘天帝若人命欲将终须臾忆念此陀罗尼还得增寿者

述曰。第六忆念增寿也

得身口意净身无苦痛随其福利随处安稳者

述曰。第七三业清净也。若人忆念此陀罗尼。所有十恶之业皆悉消灭。所以三业清净也

一切如来之所观视者

述曰。第八如来观视也。若人忆念此陀罗尼者。一切如来恒常观视

一切天神恒常侍卫者

述曰。第九天神侍卫。若人忆念此陀罗尼者。常恒一切诸天善神随逐守护也

为人所敬者

述曰。第十为人所敬。若人忆念此陀罗尼者。人所爱敬

恶障消除者

述曰。第十一恶障消灭。若人忆念此陀罗尼者。所有恶业等障皆悉消灭

一切菩萨同心覆护者

述曰。第十二菩萨覆护。言忆念此陀罗尼者。一切菩萨覆护也

佛告天帝若人能须臾读诵此陀罗尼者此人所有一切地狱畜生阎罗王界饿鬼之苦破坏消灭无有遗余者

述曰。第十三读诵坏苦。文中有其三意。一破地狱。二破饿鬼。三破畜生。一破地狱者。依大智度论云。于俱舍稍不同。有其八大地狱。一者等活。二者黑绳。三者众合。四者叫唤。五者大叫唤。六者炎热。七者大炎热。八者阿鼻。名八大地狱。云何名等活地狱。答。地狱中罪人各各斗诤。相害相剥。铁叉相贯。铁棒相打。递相杀害。昼夜不息。罪人死已。狱卒言活。应声而活。还相杀害。经无量劫。故名等活地狱。云何名黑绳地狱。答。为狱卒罗刹常以热铁黑绳拼度罪人。锯解斧斫。方者令圆。圆者令方。齐秤之经无量劫。为绳拼度。故名为黑绳地狱。云何名众合地狱。答。为狱卒形如罗刹。或作牛马虎狼师子之头。或作獐鹿猪羊兽象之身。来食罪人。罪人忙怕走入山间。于其山间有大铁轮来转罪人。诸山竞合。所有脂血。剧如押油笮蒲桃。积头如山。成为山合故。故名众合地狱。云何叫唤地狱。答。为狱卒罗刹。头黄如金。眼赤如火。手中放箭。口出恶声。于虚空中箭下如雨。罪人忙怕东西逃避。走热铁上。脂血凝流。欲出门门即却闭。号声大叫。故名叫唤地狱。云何大叫唤地狱。答曰。为狱中有二大镬。一名难陀。二名跋难陀。满中碱苦以煮罪人。罪人入中由如煮豆。支节零落。经无量劫。后入灰河。满中沸炭。复入炎床上。强扶令坐。一切毛孔皆出猛火。发声大叫。故名大叫唤地狱。云何名炎热地狱。为满中猛火。上火彻下。下火彻上。云何名阿鼻地狱。答。为东壁火到西壁。南北上下并然。一切苦具皆悉满中。罪人毛孔皆猛火。如是八大地狱。一一各有十六地狱以为眷属。言十六者。所谓八寒八热。言八寒者。一者阿浮陀。二者尼罗浮陀。三者阿罗罗。四者阿波波。五者阿睺睺。六者沤波罗。七者波头摩。八者摩诃波头摩。是名八寒地狱。言八热者。炭坑。二者沸屎。三者烧林。四者剑林。五者刀路。六者刺林。七者碱河。八者铜镢。是名八热地狱。云何阿浮陀地狱。唐云多少有孔。谓满中积冰。复有冷毒。风吹诸罪人皮肉筋骨。一切破碎。若人劫剥众生衣服。令他寒冻。受如是报在此狱中。云何尼罗浮陀地狱。唐云无孔。纯冰所成。造前恶业即入其中。云何阿波波。阿罗罗。阿睺睺。此三地狱。皆悉口噤寒倍于前。云何沤波罗地狱。唐云青莲华狱。纯冰所成。色如青莲华。云何波头摩地狱。唐云红莲华狱。谓此地狱极寒冻。诸罪人身分裂破其肉。乃宜所以名红莲华也。云何摩诃波头摩地狱。唐云大红莲华也。其苦倍前。是名八寒地狱。云何炭坑地狱。谓中炭火火皆没膝。若人破戒堕此地狱中。云何沸屎地狱。谓此地狱内满中沸屎。深广如河。若人破齐夜食入此地狱中。云何名烧林地狱。为此狱内一切草木土地皆出猛火。若有众生。焚烧山者堕此狱中。云何名剑林地狱。谓此地狱中多有诸树。皆剑为叶。风吹叶落皆成剑轮。堕罪人身上。支节零落。若人好斗诤杀生堕此狱中。云何刀路地狱。满中以大刀为路。罪人入中支节堕落。以刀杀生者堕此狱中。云何名刺林地狱。谓此狱中有铁树。树高一由旬。以铁为刺。上有毒蛇化为美女唤罪人。罪人上已铁刺刺身。毒蛇贯腹。受大苦恼。若人贪欲者堕此狱中。云何名为碱河地狱。谓此河中满皆总是碱水由如灰汁。罪人入中支节烂坏。于其四岸有诸狱卒。有身热铁剑。御捍罪人不令得出。若人好潜剥众生者。死堕此地狱。云何名铜镢地狱。为此狱中多有铜镢。缚诸罪人。狱卒罗刹以钳开口。灌以洋铜。与铁丸食之。食足已讫。五脏焦烂。支节火流。若人偷盗饮食。虚受信施。一旦命终堕此地狱。是名八热地狱。言畜生者。依三法智度论云。有其三处。合有九种。水中有三。一无足二多足三二足。陆地准之。空中亦然。合有九种。言阎摩路迦者。瑜伽论云。此南赡部下五百踰[跳-兆+善]那。有阎罗王所住之国。唐云静息。一切罪人及以饿鬼并属此王。问曰。饿鬼道几生。答曰。胎化二生。化生可知。云何胎生。答曰。经有成文。如饿鬼女白言。我夜生五子。随所生处悉皆食尽而无暂饱。此即第十三读诵坏苦

诸佛刹土及诸天宫一切菩萨所住之门无有障碍随意游入者

述曰。第十四游入胜境

尔时帝释白佛言世尊唯愿如来为众生说增益寿命之法者

述曰。此大节文第三释天重请

佛顶尊胜陀罗尼经疏卷上佛顶尊胜陀罗尼经疏并释真言义卷下

        上都大圣千福法华寺内供奉翻经证义讲论大德沙门法崇述

  归依毗卢遮那佛　　大乘法藏陀罗尼
  文殊普贤诸圣僧　　我今顶礼故稽首
  凡愚识浅不能了　　随文赞叹实惭惧
  愿与加护借威光　　今得总持皆解脱

夫群迷不一。识性万差。各随封滞之门。不遇正真之路。故使沉沦苦海胜福无以得主。履霜坚冰积祸因兹不灭。遂乃文殊感激波利。却取于此经。震境愿成。海内咸闻。而翳赖先王至圣翻译晖于丹墀。镌记胜幢福乃资于皇都。其佛顶尊胜者。盖是秘密陀罗尼藏之流出也。五天盛学。此地近传。百千瑜伽。三密观智。内证外护。神力加持。一一修行。从师指授。契印仪轨。灌顶法门。祈愿各殊。内外护摩。亦依五轮。所谓地水火风空也。求四种事速疾成就。所谓北白息灾。东黄增益。南黑降伏。西赤敬爱。灭生死苦。证大菩提。不历僧祇。获成就法十种。佛顶中此之一也。故佛顶经云十种者。所谓金轮．辨事．遍照．白伞．光聚．摧碎．高．佛顶．尊胜等矣。惟巨唐大历十载宝应元圣文武皇帝。宣慈育物。气穆时和。讽诵真言。须流国界。故使昏昏迷类皆蒙金偈之因。蠢蠢凡愚并获总持之句。崇才寡识浅。以管窥天。辄翻梵偈之文。以着唐言之释。其间微言密意功用不测。自古不翻。则非愚之所能述。敢不阙疑尔。释此真言十门科判。第一归敬尊德门。第二章表法身门。第三净除恶趣门。第四善明灌顶门。第五神力加持门。第六寿命增长门。第七定慧相应门。第八金刚供养门。第九普证清净门。第十成就涅槃门

    第一归敬尊德门

尔时世尊知帝释意之所念乐闻佛说是陀罗尼法即说咒曰者

述曰。此大节第四。佛答深词也。于中有二。初佛知心念。二正答咒词。此之初也。于中言陀罗尼

曩谟

唐云归命也。解曰。归命者稽首之称。稽者至也。首者头也。世尊敬礼也。以头至地故云稽首。通三业敬。意显福田摧我慢故。敬跪之极令物生善故。又曩谟者敬礼之名。归命者依投义。归还本源。依令证实

婆誐缚帝

唐言世尊也。世尊者十号之中一称名也。菩萨围绕。天人敬仰。世间无比。故号尊也。能对治世故云世尊矣。次出体者。此三业礼。身语二业色声二处二界所摄。意业礼者行蕴法处法界小分为性。亦通后得智五蕴为性。定道无表亦此摄。故虔恭曰敬。轨仪称礼。总以二十二法。遍行五别境五善十一并意为性。言遍行五者。即作意．触．受．想．思为五也。言别境五者。即欲．胜解．念．定．慧为五也。善有十一者。即信．精进．惭愧．无贪．无嗔．无痴．轻安．不放逸．舍．不害为十一也。又三业礼者。意显大师有天眼故身业礼。以可见故。若在暗处以语业礼。以可闻故。若眼耳俱失以意业礼。不能闻见故。又三轮为因故。身业礼者。神境轮为因。语业礼者。教诫轮为因。意业礼者。记心轮为因。故涅槃经云。诸佛所师所谓法也。以法常故诸佛亦常。常者法则真如涅槃体矣。菩萨能归修证断惑。佛亦所归依。即是持业释也。且如凡夫地前菩萨。三业皆是有漏。若登地上菩萨七地已前本质身语唯是有漏。若后得智变起色声即无漏性。若八地以上菩萨本质亦唯有漏。以第八识由有漏。故所变相分非无漏摄。若影像色声第六识聚唯无漏故变身语亦唯无漏。若真言行人修持三密。觉悟一心。归赴本源。依命修证。速疾承事一切如来。舍身奉献。初礼东方阿閦佛。全身委地以心礼。金刚合掌舒顶上。由此真言身印故即得圆满菩提心。次应敬礼南方宝生佛。为奉灌顶供养故。金刚合掌下当心。以额着地。为献此身妙请故不久当为三界主。为求供养转法轮。次应敬礼西方无量寿佛。金刚合掌置顶上。以口着地奉其身。由献此身诚请故。当同救世转法轮。后当敬礼北方不空成就。为求供养羯磨故。则金刚合掌当心上。用顶着地。而奉献。由是献身方便故便能示现种种身。又此四方礼。当方皆有真言契印。于瑜伽阿阇梨处学习应悉周备也

怛[口*賴]路枳也

唐云三世。亦云三界也。解曰。三世者。三时分位假立其名。念念迁流对冶为世。三界者。界别不同即有三界。欲色无色九有情居。欲禅四空趣生有异。受报差别粗细不同。唯佛特尊故超三界。世相轮转生灭不停。体若虚空宁居幻境

钵啰底尾始瑟吒野

唐言最殊胜也。解曰。三贤十圣分位修因。德行未圆不名最胜。唯佛上上无比特尊。因果具圆故名最殊胜

没驮野

唐云大觉也。解曰。佛者觉也。我法既空名曰大也。声闻自觉菩萨觉他诸佛觉圆名曰大觉。又此真言体成法界无所不遍故名大觉。问大觉广遍唯佛穷源。凡何得知与佛齐证。答凡圣名别。心色不殊。以妄隔情即生二见。今从意密谛观瑜伽。本尊真如无生无灭。从觉向觉不间修持。一念相应凡圣同也

婆誐缚帝

唐云世尊也。解曰。世尊者。具足称言六种义自在炽盛与端严等。又薄伽云破。嚩帝云人。如人接战善解军谋对敌无遗。故云能破。是故降伏四魔。具大势力。坐菩提树。名婆誐缚帝也

    第二章表法身门

怛儞也他

唐云所谓之义。亦云即说之义也

唵

唐云三身义。亦云一切法不生。亦云无见顶相也。解曰。唵字者秘密不可翻也。以声明意连带解释有三身义。一阿声一切法不生二邬声流注分别。三么声慈化等义。又云。空义此三声连合故曰唵也。所谓一切法不生者本是法身。所谓分别者报身也。慈者化身义也。故云无见顶相义也。又三身义者如金光明说。一者化身。二者应身。三者法身也。佛地论说。法性之身体常不变。非假所立非如余身合集所成。大功德法之处依止故。十力四无畏等名为法性。身体依聚义总说名身。法性即身持业释也。报身者。明受用身能令他受用种种大法乐故。成唯识说。自受用身将自受用广大法乐。他受用身为十地众现通说法。决众疑网令他受用。其化身者。利乐众生示现种种变化事故。转换旧形变无现有。化化多异神境胜化。名为变化事也。又解。修行愿满不待时处。随众生类现五趣身。是名化身。又永断惑障能现应身。业障净故能现法身。依空出电依电出光。依法身故出应身。依应身故出化身。问。三身既然。土义如何。答。法性土者。非色所摄。不可说其形量大小。然依事相无量无边。譬如虚空遍一切处。其报土之中又分二土。自受用土者。十地菩萨生大自在天宫。有十种果相。现大宝莲华座。周围如千阿僧祇百千万三千大千世界尘数量出。第十地菩萨坐登正觉既成佛土。众生庄严随法性土量亦无边。其受用土量亦无边。其受用土随十地菩萨所安而现大小。初地菩萨坐百叶莲华。悟百法明门。百佛刹土王一佛国土三千世界。二地菩萨坐千叶莲华。乃至十地见佛极大数微尘数莲华登坐。其他受用土处所不定。或在色界净居天上。或在西方无边等处。又法性土一切如来同所证故。体无差别。自受用土虽一切佛各变不同。而皆无边不相障碍。余二佛土随诸如来所化有情。同时同处。各变为土。形状相似不相障碍。转为增长缘。令所化生自识变现。谓于一土有一佛。为现神通。说法饶益。如此土众生。宜闻释迦弥陀之化。即共变之。为诸有情无始时来更相系属。或多属一。或一属多。是故真言行者。唵字加持深入瑜伽。齐修三密。即等多身。名毗卢遮那三身义也。又解。唵字者是灌顶义。如刹利浇头王。欲登王位。取四大海水。香华七宝严饰灌顶。方号浇头王。今此佛顶是一切如来灌顶之法。含无量义。一切鬼神龙天梵王帝释闻者咸悉归依。离诸灾难。皆发善心。乐闻正法。问曰。陀罗尼密句自古不翻。何得今云有此解释。答曰。梵音微妙。通语极宽。欲界色天。龙神八部。阎浮北郁眷属等洲异类。天仙闻皆领会递互相资。有漏诸天倍生欢喜。如翻此句杂语诵持。局在一方诸天领悟。以兹佛敕密化群迷。摄受加持专心梵诵。今但翻义句令物生解。诵持梵语不可辄移。谓此真言法尔成就第一义谛。仰生深信勿译异。音犹如日轮唯假光明。而取照用。不可驻暗。专心领视也

    第三净除恶趣门

尾戍驮野

唐云清净也。解曰。净除者。迷因二障苦果无穷。持此真言者深依必遣

娑么三满多缚婆娑

唐言普遍照曜也

娑颇罗拏

唐言舒遍也。解曰。唵字加持已净除二障烦恼所知。神力光明照曜舒遍。根本后得缘俗缘真。六趣稠林一切皆照。只为有情业重不遇真言。流浪三途不闻斯句。因粗果重出路无由。若得真言阿阇梨教照曜舒遍。必净苦源。又解。舒遍者。以此陀罗尼光无有障碍。触斯光者皆得净除。若有先亡所在之处净土一把。诵此真言二十一遍。散其亡者人身骨之体。即得离苦。具如下疏文解。平等照曜染净不差。名言性空空何可得。照曜光发愚冥皆除。刹土现身所作无滞

誐底誐贺曩

唐言其义甚深。亦云六趣稠林也。解曰。甚深有二也。一者理甚深。所谓佛顶真言。二者事甚深。所谓六趣稠林。染净因果。漏无漏殊。真俗二深。唯佛穷备。言六趣稠林者。一是人趣。居四天下。南瞻部洲三边各二千踰缮那。南边三百踰缮那。半北俱卢洲四面各二千。东弗毗提洲三边各二千。东边三百五十。西拘耶尼洲经二千五百由旬。周围此三倍。天趣所居。欲界地居共有六天。色界十八天。无色四天。身异想异。翻此身想差别不同。如起世俱舍。修罗趣者有其三别。一天趣形。二鬼形。三畜趣形。虽是一异熟报差。贫富傲慢猛利劣弱一一不同。如起世。畜趣差别。多分身横住无上方。水陆空等。饿鬼趣者。宿因悭贪喜盗他物。心多怯弱。形瘦貌丑。身心轻躁故名饿鬼。地狱者。此下过二万踰缮那有阿鼻旨。深广同前。余七地狱在无间上。一一各有四增。煻煨．粪屎．刀刃．烈河等。八寒地狱。如其次第绕四洲轮围山外。极冥黑暗。若谤贤圣招如是苦。诸余孤露地狱别业招者。或近江河山间旷野。或在地下。十六别处各有异名。迷因起业感此稠林。事理未明。不能离缚。诸佛观智速疾真言。六趣稠林净除皆尽也

娑嚩婆嚩尾秫弟

唐云自然清净也。解曰。瑜伽普照。事理分明。习气永除。自然清净也

    第四善明灌顶门

阿鼻诜左[牟*含]

唐云引灌顶我也。解曰。所谓灌顶者有其五种。一光明灌顶。谓诸佛菩萨放光加持。二者甘露灌顶。谓以部主真言加持香水。三者种子灌顶。谓部主真言想布字门遍身分。四者智印灌顶。谓部主所执契印加持。五者句义灌顶。谓部尊真言及思中义运用加持。若初修道入真言门。先访师主大阿阇梨。建立道场求灌顶法。入修三密愿证瑜伽。犹如世间轮王太子欲绍王位以承国祚。用七宝瓶盛四大海水。浇头灌顶方承王位。如是真教入秘密门。同彼轨仪故号佛子。十方佛会五智成身。从灌顶为初闻瑜伽教。若先发心东方成就金刚智。创见道时超三贤位。名出到菩提。南方成就宝印智。修证十地平等功德。名灌顶位。西方成就莲华智。转妙法轮恒住观察。名无量寿。北方成就业用智。住现化身大圆所作。总名灌顶相也

素誐多

唐云善逝。解曰。善逝者。十号之中一名称也。能引众生皆归净土故名善逝也

嚩啰嚩左曩

唐云殊胜教也。解曰。三乘之外别显总持。显密不同故曰殊胜也

阿蜜[口*栗]多鼻晒罽

唐云甘露灌顶。亦称云不死句。不死句者。解脱法身也。解曰。药中最上者无过甘露。着毒之者服乃必除。阐提不信谤法尤深。灌顶加持定当不死。以真言甘露尘累清净。执遣界空名为解脱。离缚得脱即显法身。悲智双修名不死句也。又解。天降甘雨草木生芽。灌顶润身亦成证也

阿贺罗阿贺罗

唐云唯愿摄授唯愿摄授。又云遍攘灾难脱诸苦恼也。解曰。重言摄受者。至诚发愿恳切之辞。为是真言行者持诵策勤。祈愿加持速云摄受。诸佛慈念救护攘灾得脱苦因名攘灾也。又解。凡夫二念真妄参差。念诵持心功微力浅。若本尊摄受得入瑜伽。二心恬然。名曰攘灾摄授也

阿欲散驮啰抳

唐云坚住持寿命。解曰。诸佛既以摄受寿命即是住持。又解。报力住持唯是第八诸佛摄受乃得延龄。又解。持此真言延命增寿。不被诸魔夺其命根。如善住天子受持之力。其命转增远记菩提成无上果

    第五神力加持门

戍驮野戍驮野誐誐曩尾秫第

唐云如虚空清净也。解曰。详观此意。法谕双彰二因涤除净若空界。贤圣分位修证不同。唯有佛身如虚空净。又解。一切诸法体性空寂。诸佛妙智依空而转。所有建立及不建立。空与不空智相常住犹如虚空。然此虚空体虚非实。唯有妙智功用不穷。故假谕云虚空清净也

乌瑟抳洒

唐云佛顶。解曰。如叙释也

尾惹野尾秫弟

唐云。最胜清净也。解曰。虚空宽广体喻法身。佛顶最高名为报应

娑贺娑罗啰湿茗

唐云千光明。解曰。千光明者谕化身。准此显句释三身密字之中。先以广辨。若以虚空清净持业释云佛即虚空谬之甚也

散祖儞帝

唐云惊觉。解曰。既蒙光触惊觉身心。恳切归依有此来意。又解。光从顶发遍照刹尘。其光却收还入佛顶。发起行者。持诵心开光触有缘。故云惊觉也

萨嚩怛他誐多地瑟奼曩地瑟耻多

唐云一切如来神力加持。解曰。一切诸佛神力难思。潜护加持必获成就。觉性菩提四智心品。觉相如幻恒观月轮。以菩提心大悲方便示教利喜。惊觉有情。名神力加持也

母捺[口*(隸-木+士)]

唐云契印。解曰。契印者。诸佛如来契约印信。契即是发。印即是验。所谓身印百千威仪语印无量真言心印。尘沙观智一一指归全刚秘决。于阿阇梨伏膺受训。当自明了之

嚩曰啰迦野僧贺多曩尾秫弟

唐云金刚钩锁身清净也。解曰。凡夫不防多有漏失。纵有少慎不出二乘。岂同殊胜秘密真言。若受得金刚钩锁契印而有妄失。岂不坚固耶。故身清净犹若金刚。钩锁永牢而无有失。又解。欲令有情具无碍智。于空不滞。于有体虚。以五智相屈曲如钩。能钩众生出牢有海。能钩圣智入众生心。若有菩萨作佛事时。布身钩锁。及持此钩印。钩于十方界诸佛菩萨。如风疾至。加持此身即成钩锁也

萨嚩嚩啰拏尾秫弟

唐云一切障清净。解曰。一切障清净者。二障因缘轮回不息。受诸逼迫。累业难除。今遇加持真言清净神力。能护苦报自消。又解。佛顶真言能除三恶。自性无染。如摩尼珠虽处污泥而不受染。所求皆遂成就无疑。又解。内外观察。心色一如。障体幻空。缘生非有。亦谓声闻欣寂。外道恶求执有执无各生异见。唯有真言菩萨。智慧善巧建立种种微妙相。用入佛境界。得佛加持。于百千三昧出入无碍。不动不没入众生界教化无尽。而其身心不着不碍无有间断。即于此生满足佛地。一切障碍皆得清净也

    第六寿命增长门

钵啰底[寧*頁][革*(卄/(ㄇ@人)/戊)]多野阿欲秫弟

唐云寿命皆得清净也。解曰。真言力大持即报深。寿命延长故得清净。又解。命欲将终还得增寿。纵生恶处恶灭善增。如大悲经云。说所生恶处有十五种。一者不被饥饿困苦死。二者不被囚禁楚杖死。三者不被怨家酬对死。四者不被军陈相杀死。五者不为虎狼残害死。六者不为毒蛇蝎所中死。七者不为水火焚漂死。八者不为毒药所中死。九者不为毒害迷心死。十者不为狂乱失念死。十一者不为山岸坠落死。十二者不为恶人厌魅死。十三者不为邪神恶鬼得便死。十四者不为恶病缠身死。十五者不为非分自害死。复得十五种善报。一者所生之处常逢善王。二者常生善国。三者常值好时。四者常逢善友。五者身根清净。六者道心纯熟。七者不犯禁戒。八者所有眷属恩义和顺。九者资具衣食具足。十者恒得他人扶接。十一者所有财宝无人劫夺。十二者意欲所求皆得称遂。十三者善神卫护。十四者所生之处见佛闻法。十五者所闻正法悟甚深义。命欲将终生恶处等。以慈持念。其寿转增恶境消灭。又妄念欲生。善念欲灭。是人临终识性昏昧。被魔所惑也。而以陀罗尼力忽得回识也

三摩耶地瑟耻帝

唐云誓愿加持也。解曰。誓愿加持者。劝发进修普愿成佛。转凡成圣故名誓愿加持。又解。真言行者修瑜伽时。无散动时。密念诵时。寂静证得时。布金刚坛上正谛观时。如来誓愿潜护加持也

么抳么抳

唐云世宝。亦云法宝也。解曰。世宝者福德之因。法宝者智慧之果。由福因故进修万行。由智慧故得大涅槃。又解。重言么抳么抳者唐云心意。第八识能含藏故名曰心也。第七识染污故名曰意也。今遇诸佛灌顶加持。妙观平等现前镜智弃染有漏无漏。劣心不生等遍虚空。故重呼之也。故云世宝法宝也

    第七定慧相应门

怛闼多部多句致跛哩秫弟

唐云遍净也。又云真实。即是遍满清净也。解曰。人天福行皆有限量。杂业为因。皆招虚幻。岂同密教神力加持真实普缘皆遍清净也。又解。怛闼者如如也。二心不生分别情息。真言智证名相皆如。心如色如。故重呼之也。又解。真实遍满清净者。此明心之实性非内非外随薰习力似内外现。即迷心外执缘生法。妄成遍计空华梦等。如观铜体不遍镜外之像。以镜外无像不可执其实有。以心之实性不碍缘生智鉴照然。故云遍满清净也。问曰。体自如如。云何妄想。答曰。匠成于器而非匠名。而器不能自成必有为器主。匠虽非器岂无为匠之功。成于器功归于匠。妄心既谢还归清净也

尾娑普吒没地秫弟

唐云显现智慧也。解曰。无明壳破。业累消亡。真实普缘。智慧显现。又解。如莲华开。如萌芽发。既除我法。觉梦知虚。实相朗然。即智慧显现也

惹野惹野尾惹野尾惹野

唐云最胜最胜。即是殊胜即是真俗二谛法门也。解曰。重言最胜最胜者。前云显现即是真如也。此明二门。根本智后得智。为后得达俗根本证真自利利他。故言最胜。又解真言行者修此观门事理加持故言最胜。缘此佛顶能摧四魔得免诸灾。故言最胜。如经所说。却后七日必当命终。应生不生应死不死。即蕴死二魔现成超也。修持不间。魔境不侵烦恼顿除。复超后二也

娑么啰娑么啰

唐云念持定慧相应也。解曰。念者明记为性。持者不失为义。念持定慧与理相应。专注瑜伽心一境性。定以动摇。慧以拔离。浮沉平等不著有无。本尊常照持念增修。定慧相应故呼之也。又解。二乘乐寂压离五尘。真言瑜伽智用无碍。于色常为佛色不碍有为。于心常为佛心不住无念。故定慧相应也

    第八金刚供养门

萨嚩没驮地瑟耻多秫弟

唐云一切诸佛加持清净也。解曰。一切诸佛者是十方诸佛也。为修瑜伽观行三密齐修念诵功成身心清净。诸佛欢喜云集道场。摩顶此人。故曰加持也

嚩日[口*(隸-木+士)]

唐云金刚也。解曰。三乘行位。显教具明五种菩提。彼以聊简。今此明者。最上菩提万德之源。众行之本。性相清净。圆满月轮。坚若金刚。永无退转。谓此真言加持有情。无碍神用起大悲心入一切智。名金刚菩提也

嚩曰啰蘖陛

唐云金刚藏也。解曰。金刚藏者。此是金刚顶瑜伽教也。谓从初发心精勤不退。积集万行所证菩提。诸佛加持慈悲护念。事理坚密成金刚藏也。所谓金刚戒．金刚定．金刚慧．金刚钩．金刚索．金刚锁．金刚铃．金刚杵。一一金刚尘沙供具。金刚香云．华鬘．歌舞等。金刚无间金刚解脱。登金刚座。成金刚菩提。总成金刚藏。以此真言加持有情令最坚牢。故名不坏坚固密藏也

嚩曰囕婆嚩都

唐云愿成如金刚也。解曰。真言念诵发起悉地。志诚希愿菩提。如金刚藏。前念后念一一金刚。我及有情皆愿成就也

么么

唐云是我之义也。解曰。若自诵持。自称名字。若为他人诵称彼人名字。为一切诸法皆从想生。念想连持称名不间。一一获福自利利他。故称名字也

    第九普证清净门

萨嚩萨怛嚩难左迦野尾秫弟

唐云一切有情身得清净也。解曰。前称名字念诵加持自利利他。悲智成就相承便有此文来。一切有情愿皆清净也

萨嚩誐底跛哩秫弟

唐云一切趣皆清净也。解曰。一切有情身既清净。即正报圆满自利也

萨嚩怛他誐多三么湿嚩娑地瑟耻帝

唐云一切如来安慰令得加持也。解曰。持诵称名意愿极广。非但要身清净。亦愿六趣悉皆清净。若无外护而相摄授。云何自身能得成就。是以。诸佛一切如来同共加持。方有覆护。如人怖畏假势乃安。亦如善住空中闻声惊怖当来具申帝释。帝释速往转问世尊。佛以慈悲冥加法力真言持诵诸苦悉除也

没地野没地野

唐云所觉所觉也。解曰。重云所觉所觉者。觉我觉法。我法二执也。凡夫沦溺不觉不知。于法有迷于我不了。惛惛造业受苦无穷。菩萨修行方悟所觉。有不着于有。无不着于无。所觉之法得其本源。所觉之心不执我法。重言所觉意在如斯。又解。所觉者有其二种。一者明灯。二者众色。所觉明灯既能破暗。所觉众色因此得彰。亦知我法如幻如空。所觉真如能遍能广矣

冒驮野冒驮野

唐云能令觉悟。能令有情速得觉悟也。解曰。重呼能令觉悟者。此有二种。一者能觉事陀罗尼。二者能觉理陀罗尼。所言事者俗谛轨仪。所言理者实相真谛。事则百千仪轨。理则一道真如。以此二法事理圆融觉悟悉通。名重呼也。事之与理依主持业释也(云云)

三满多跛理秫弟

唐云普遍清净也。解曰。普遍清净者。根本后得智。事理互缘自利利他。普皆清净。又解。真言三昧令心等持。心境两亡能所俱息。声闻执境。缘觉舍心。不了所缘即生二妄。若悟总持修瑜伽观。俱遣其执妄缘永断。所执不生了本还源。是法平等。菩提烦恼生死涅槃。无始已来体本清净。无缚无解由若虚空。持诵真言普皆清净也

萨嚩怛他誐多地瑟[女*它]曩地瑟耻多

唐云一切如来神力所持也。解曰。演释同前不异。所以不再释也

摩诃母捺[口*(隸-木+士)]

唐云即大印也。解曰。所谓大印。由入毗卢遮那曼荼罗受灌顶已。从师受得本尊瑜伽三摩地五智契印。相应身心。则同即大毗卢舍那佛身及大菩萨身。能现八相成道。名大印也

    第十成就涅槃门

娑嚩贺

又密句不译。唐亦说云吉祥句也

佛顶尊胜大心真言曰

唵阿密哩多钵罗陛微布择蘖陛钵罗菩提摩诃蘖陛都鲁都鲁娑嚩贺

尊胜小心真言曰

唵阿密里多谛惹缚底娑嚩贺

尊胜心中心真言曰

唵萨婆悉底鸡输陀尼娑嚩贺

兴善寺大广智三藏和尚以义解曰。娑嚩贺者是涅槃义。所谓四种涅槃。敌对显句。言四种涅槃。一者有余依涅槃。二者无余依涅槃。三者无住处涅槃。四者自性清净涅槃。是为四种涅槃也。标释令知少分。若字一字密句解释。皆实相胜义。般若波罗蜜义。无量三摩地门相应。仍总释一切世间一切佛法。具三身功德四智菩提故。所谓大圆镜智平等妙观成所作智等绻诵忆持。及尘影沾身皆得灭罪。延寿增福不堕恶趣。获得人天净妙佛刹。若依法则受持念诵。一切灾祸皆得消除。所求世间果报亦成就。证无上菩提。又解我。诵此一切如来心心所持大印。印我身心。所有罪障皆得消灭。如是智印。由如智火一发之后草木俱焚。触斯光者。罪无不灭。如经所说。罪从心生。还从心灭。火从木生。还从木灭。持诵功力福智无边悉地皆成。名为娑嚩贺矣。地持论云。有四种陀罗尼者。一法二义三忍四咒也。言法者。文句中摄无量法。言义者教所诠义。于一义中摄无量义也。言忍者证忍真俗智也。以能证忍一切真俗也。言咒者述也。密语之言。大智度论云。如来有三种密。一身密。二口密。三意密。言身密者。或见如金。或见如银。或见如杂宝色。或见长三尺。或见长丈六。或见长一里。或见长十里。或见百里。或见千里。或见万亿。或见无边虚空身。或见百千契印。名为身密。言口密者。所出音声。或大或小。或一念广开。或多闻遍满虚空。尽法界四生六趣一时普闻。是名曰口密百千陀罗尼也。言意密者。唯佛与佛乃能知之百千三摩地。今此陀罗尼者。即是如来密意中说。为摄多功德故。所以除灾却障也。又解。陀罗尼略有三门分别。一名义。二体性。三问答。陀罗尼翻为总持。总持有其四种。一法。二义。三咒。四忍。忍亦名闻。法者为名。义者为理。咒者为词。忍者为智。初三当体得名。由持法持义持咒故也。后一若当体得名。忍即是慧。为无生忍。般若为体。若云闻者方便得名。因闻故得。第二体性者。上古诸师三皆不同。一以定为体故。智度论云。由禅定力故得大智慧。二云以念为体故。智度论云。由念力故得命不失。三以慧为体故。智度论云。在菩萨心中名为般若。在妄人心中名陀罗尼。真谛三藏云。以慧为体。其闻取舍如理应思。第三问答者。问。此陀罗尼品类有几。答。依庄严论。有其三意。一报得。由先世业力得故。二习得。由现在闻持力故。三修得。由依定力故。问。此陀罗尼有何业因。答。持法为立闻。持义为释相。持咒为除障。持忍为入理。持法成法无碍。持义成义无碍。持咒成词无碍。持忍成乐说无碍。问。此陀罗尼具几因缘。答。地持论云。具四功德乃能得之。一不习爱欲。多欲心惛故不习爱欲。二不嫉彼胜。嫉有其二种。嫉贵则贱。嫉富则贫。嫉智则愚。愚则无智。三等施无悔。施食得辨。施法得智云云。四乐法深厚。地持论云。持法义之陀罗尼菩萨度初僧祇入净心地。得因此法义修习三昧。因发善愿得后辞忍二陀罗尼。诸余问答如玄枢述

尔时佛告帝释此咒名净除一切恶道佛顶尊胜陀罗尼能除一切罪业等障能破一切秽恶道苦者

述曰。第五重显神功也。此大节中有八段经文。第一显名示德。第二多佛受持。第三如来智印。第四能破三途。第五救生死难。第六转报受乐。第七灭恶业苦。第八标功总结。是即第一显名示德。文中有其三意。一标名。二除障。三坏苦。此即总显陀罗尼威也

天帝此陀罗尼八十八殑伽沙俱低百千诸佛同共宣说随喜受持者

述曰。第二多佛受持。言殑伽者是河神名。依俱舍说。略而论之。从赡部洲北度九重黑山北有大雪山。高二十五由旬。积雪所成故名雪山。雪山直北复有香醉山。山高五十由旬。众生闻香惛醉故名香醉山也。立世阿毗昙论云。有七种畜生王。于中止住。香山南雪山北有阿耨达池。纵广正等五十踰缮那。八功德水遍满其中。云何名八功德水。一者轻。二清。三濡。四冷。五香。六美。七饮时不损喉。八者腹不成病。其水有此八功德故。故名八功德水。亦云最胜也。自非得道之人余者不得到此池中。池中有大龙王。名曰阿那婆达多龙王。止住其中。此云无热恼池也。大智度论云。是七地菩萨也。俱舍论云。此池四面流出四种大河。一者殑伽河。二者信度河。三者博叉河。四者徙多河。初殑伽河者。从池东面有金象口流出。二者信度河者。从池南面有银牛口流出。三者博叉河。从池西面有吠琉璃马口流出。四者徙多河。从池北面有颇胝迦师子口流出。其四面水各右绕其池一匝。当面入海。真谛三藏云。此四大河初出口如肘方一由旬。满中细沙与水同流。凡夫二乘不知其数慧知其量。诸佛菩萨乃知其数。大唐三藏云。多举殑河谕者。有其五义。一者由砂多。二者由世人共为福水入中洗浴灭罪生天。三者虽经劫不坏名字常在。四者佛常近其侧宣说妙法。五者众人共委知。是故经中多引为谕。故言殑伽河也。言俱低者。是西方之数也。俱舍论云有六十大数是也。今略述之。论云始无初故名为一。从一至十为十。十十为百。十百为千。十千为万。十万为洛叉。十洛叉为度洛叉。十度洛叉。为一俱低。此是西方大数名。无量诸佛同共宣说。随喜受持

如来大智印印之为破一切众生秽恶道义故者

述曰。第三如来智印。此彰决定之德

为破一切地狱畜生阎罗王界众生得解脱故者

述曰。第四能破三途。文中有其三意。一破地狱。二破阎罗王界。三破畜生。阎摩路伽者。准楼炭经述。此阎浮提下有阎罗王大城。纵广正等二十四万里。有七重城壁七重行树。门户堂殿皆以七宝庄严。其阎罗王每日三度受苦。时于其中有大猛火柱赫奕自然化出。王即恐怖闷绝躃地。狱卒罗刹以钳开口。灌以洋铜。五脏燋烂。如是日夜三时受罪。余时依法治罚罪人。死至彼王前。五度勘问。问已讫方始受苦。言此陀罗尼悉能破故等皆解脱

临急苦难堕生死海中众生得解脱故者

述曰。第五救生死难。俱舍论云。生死者譬之于海。由彼众生沉溺于中。是故如海

短命薄福无救护众生者

述曰。第六转报受乐。言此陀罗尼能转现世之苦

乐造杂染恶业众生故说者

述曰。第七灭恶业苦也

又此陀罗尼于赡部洲任持力故能令地狱恶道众生种种流转生死薄福众生不信善恶业失正道众生等得解脱义故

述曰。第八标功总结。上来虽有八段不同。总是第五重显神功竟

佛告天帝我说此陀罗尼付嘱于汝汝当授与善住天子者

述曰。第六专念授与。此大节中有五段经文。第一付嘱传授。第二重诫令持。第三广传瞻部。第四宣示诸天。第五殷勤付嘱。此第一付嘱传授。文中有二意。初付嘱天帝。后付嘱善住

复当受持读诵思惟爱乐忆念供养者

述曰。此第二重诫令持。敕令修学。有其六意。一受持。二读诵。三思惟。四爱乐。五忆念。六供养。受是从他闻。持是自力读诵书写。齐一系心名为思惟。不舍恋著名之为爱乐。在心不忘名之为忆念。此五种能具五相应消息之。言供养者。依地持论说。有其三种。一者财供养。二者恭敬供养。三者行供养也

于瞻部洲一切众生广为宣说此陀罗尼者

述曰。第三广传瞻部

亦为一切诸天子故说此陀罗尼印付嘱于汝者

述曰。第四宣示诸天

天帝汝当善持守护勿令忘失者

述曰。第五殷勤付嘱。诫令不忘也。上来虽有五段不同。总是第六专令授与天帝竟

佛告天帝若人须臾得闻此陀罗尼千劫已来积造恶业重障者

述曰。第七广陈多福。此大节文中有其十七段经文。第一闻咒灭罪。第二不堕三途。第三舍鬼神身。第四转畜生身。第五得生胜处。第六倍胜前生。第七举后证果。第八重显胜名。第九摩尼赞德。第十净金为谕。第十一广显流通。第十二能破恶趣。第十三安置处所。第十四显能敬人。第十五尘影沾身。第十六广除多苦。第十七总结授记。此即第一闻咒灭罪

应受种种流转生死地狱饿鬼畜生阎罗王界者

述曰。第二能破三途。文中有四意。一破生死。二破地狱。三破饿鬼。四破畜生。显陀罗尼神力能破此三途苦也

阿修罗身夜叉罗刹鬼神布单那羯吒布单那阿婆娑摩罗者

述曰。第三舍鬼神身。文有六意。一阿素洛。二夜叉。三罗刹。四布单那。五羯吒布单那。六阿跋娑摩罗。言阿素洛者。经文所说多有不同。瑜伽论及佛地论说。天趣所摄。正法念经有二种。一鬼二畜生。如罗睺师子种也。依婆娑论言。修罗者(此云不端正也)为男则丑。为女则端正。以就男为名也。故名阿修罗也。今依伽陀楼炭经述之。伽陀经云。有天有鬼有畜三种不同。其修罗有五处。一在其地上诸山于中势力最下。二在须弥山北大海之下二万一千由旬。有阿修罗王名曰华鬘。华鬘向下过二万一千由旬。有阿修罗王名曰毗摩质多罗。各各统领无量阿修罗也。言毗摩质多罗王者。母是二禅中光音天种。为劫初之时。与诸天女于大海中洗浴。水触其身遂失精气。入于海中成一肉卵。经八千岁乃生一女。有九百九十头。头有千眼。有九十九口口有四牙牙上出火犹如猛焰。有二十四手。有九百九十脚。号为劣天。此游于浮水精入腹生肉卵。经八千岁生毗摩质多罗阿修罗王。有九头。头有千眼。口中出火。有九百九十九手。唯有六脚。其形四倍大须弥山。纯食淤泥及以藕根。多共诸天斗诤。华严经云。如其不如。即入藕丝孔中以避其难。若据此说。即在大海之下。若依楼炭经云。在须弥山北海深四万里。有阿修罗王。名沙多尸利。其城纵广三百三十万里。城有四门。一一门边有三百阿修罗国。一一国亦有四门。一一门边复有三十阿修罗小国。一切城壁七宝所成。有四种风持之。一者不可坏风。二者坚风。三者树风。四者上风。此四种风持于城壁寄于水上。由如浮囊。此小不同。可更释之。言夜叉者。此云轻捷。亦名勇健。言罗刹者。此云可畏。亦云暴恶。若是男名罗刹婆。若是女名罗刹儞。布单那者。此云臭恶。亦云热病鬼。羯吒布单那者。此云奇臭。言阿跋娑摩罗者。此云颠病鬼。亦名形影。亦云转筋。鬼神等身者总结其类也。言此陀罗尼者。有如是业皆悉消灭

蚊虻龟狗蟒蛇一切诸鸟及诸猛兽一切蠢动含灵乃至蚁子之身更不重受者

述曰。第四转畜生报也

即得转生诸佛如来一生补处菩萨同会处生或得大姓婆罗门家生或得大姓刹利种家生或得豪贵最胜家生者

述曰。第五得生胜处。文中有三意。一明同受生。二明胜族生。三显生因力。日照三藏翻云。恒与诸佛俱。或生菩萨胜族。或生婆罗门大姓刹利大姓。刹利婆罗门称为上族。刹利贵姓。婆罗门净行姓也。不食辛秽。旃陀罗不得亲近

天帝此人身得如上贵处生者皆由闻此陀罗尼故转所生处皆得清净者

述曰。第六倍胜前生。十方净妙佛国土也

天帝乃至得到菩提道场之处皆由赞美此陀罗尼功德如是者

述曰。第七举后证果。言菩提道场者。即摩竭提国寂灭道场。俱舍论云。于此洲中有金刚座。上穷地际下据金轮。一切菩萨皆于此座起金刚定

天帝此陀罗尼名为吉祥能净一切恶道者

述曰。第八重显胜名。美其德也

此佛顶尊胜陀罗尼犹如日藏摩尼之宝净无瑕秽净等虚空光焰照彻无不周遍若诸众生持此陀罗尼亦复如是者

述曰。第九摩尼赞德也言日藏摩尼之宝者。亦云摩尼珠。亦云无价神珠。真谛三藏云。宝珠有其三种。一者如意珠。二者水精珠。三者吐金珠。一言如意珠者。所求皆得谕于佛宝。二水精珠者。谕于法宝。三吐金珠者。谕于僧宝。就此吐金谕又有三品。上中下也。下者投一两得千倍。中者投一两得万倍。上者投一两金得无量倍。谕声闻缘觉菩萨僧也。言日藏摩尼之珠者。有其三品。复下中上。下者能雨宝满半阎浮提。中者能雨宝满一阎浮提。上者能雨宝满一四天下。今用日藏摩尼之宝以为谕。为更无过上也。言宝者有六义。一难得。二清净。三威德。四庄严。五最胜。六不变。又大智度论云。宝又有三种。一者人宝。二者天宝。三者菩萨宝。言人宝者。得清净光。得除毒除病除渴除饥除寒除热除种种之苦。言天宝者。常逐天身轻而不重。与身不舍离。常与法语。言菩萨宝者。胜于天宝。今所说是菩萨之宝也。能知一切众生死此生彼。由如明镜见其面像。故以此宝为喻焉

亦如阎浮檀金明净柔软令人喜见不为秽恶之所染着天帝若有众生持此陀罗尼亦复如是乘斯善净得生善道者

述曰。第十净金为谕。言阎浮檀金者。大智度论云。金有多种。一切现在金不如佛在世金。一切佛在世金不如阎浮檀金。故以此金赞其德也。又说。其金在于水底光彻于外。轮王出世此金方现

天帝此陀罗尼所在之处若能书写流通受持读诵听闻供养能如是者一切恶觉皆得清净者

述曰。第十一广显流通。文中有六意。一书写。二流通。三受持。四读诵。五听闻。六供养。又依无上依经云。有十种受持。一书写。二供养。三流传。四谛听。五自读。六忆持。七自诵。八广说。九思惟。十修行。前七得文。后两得义。第八广说通得文义。此有三人。前七是能持人。第八是能说人。后二能行人。能行但自利。能说但利他。能持通二种。前八是福德道。第九加行道。第十治障道也

一切地狱诸苦悉皆消灭者

述曰。第十二能破恶趣也。言能如是书写流通者。一切恶趣悉皆消灭

佛告天帝若人能书写此陀罗尼安高幢上或安高山或安楼上乃至安置窣堵波中者

述曰。第十三安置处所有其四处。一幢上。二山上。三楼上。四窣堵波中。安置此四处。有其二意。一高显。二清净

天帝若有苾刍苾刍尼优婆塞优婆夷族姓男族姓女者

述曰。第十四显能敬人。有其六种。一比丘。二比丘尼。三优婆塞。四优婆夷。五族姓男。六族姓女。有此六种。修行陀罗尼

于幢等上或见或与幢相近其影映身或风吹陀罗尼上幢等上尘落在身上者

述曰。第十五尘影沾身。言如是等人乃至影沾身。所有诸罪皆悉消灭也

天帝彼诸众生所有罪业应堕恶道地狱畜生阎罗王界饿鬼阿修罗身恶道之苦皆悉消灭不为罪垢之所染污者

述曰。第十六广除多苦。所有如此恶业。若彼尘影沾身者。一切罪垢皆悉消灭。不能染污

天帝此等众生为一切诸佛之所授记皆得不退转于阿耨多罗三藐三菩提者

述曰。第十七总明授记。言不退转者。成就深心故名不退。依深心起胜进故名不转。问曰。不退便足。何故更云不转。答曰。不退者永断胜障。身见等烦恼根本尽。故于修道中灭根本无明。不退者成就方便。不转者成就般若。不退者成就十力。不转者成就四无畏。不退者得初地菩提心不失因故。不转者二地已上修行增长。是名不退转差别。言阿耨多罗者无上。三者正藐者遍。三菩提者名觉。长耳三藏云。菩提有五种。一者发心菩提。二者伏心菩提。三者明心菩提。四者出到菩提。五者无上菩提。言发心菩提者。初发心于无量生死求阿耨多罗三藐三菩提故。从十信初心乃至十住。名发心菩提。言伏心菩提者。为断分别烦恼降伏其心。行般若波罗蜜。从十住十行十回向。此三贤位名伏心菩提。言明心菩提者。为观三界平等得诸法实相毕竟清净。从初地已上乃至七地。名为明心菩提。言出到菩提者。为于般若波罗蜜中得方便力。灭一切烦恼。见十方诸佛。得无量忍出过到萨般若海。从八地已上乃至十地。名出到菩提。言无上菩提者。为坐道场成等正觉。从十地乃至等觉妙觉。名为无上菩提。长耳三藏云。习种性已前名发心位。次三十心名伏心位。入初地至七地明心位。入后三地名出到位。无明种除名无上位。诸门分别如玄枢述。上来虽有十七段文不同。总是第七广陈多福竟

天帝何况更以多诸供具华鬘涂香末香宝幢幡盖衣服璎珞作诸庄严于四衢道造窣都波者

述曰。第八建塔尊人。此大节中有六段经文。第一持供造塔。第二安置神咒。第三呈恭修供。第四标人显德。第五佛子住持。第六全身宝塔。此即第一持供造塔。文有三种意。一持供。二示处。三造塔。持供者。即华鬘璎珞涂香末香宝幢幡盖也。言示处者。即是四衢道中也。尔雅曰。一路谓之道。二路谓之旁。三路谓之逵。四路谓之衢。此即四达之道也。言造塔者。即于此处可建塔也

安置陀罗尼者

述曰。第二安置神咒也

合掌恭敬旋绕行道归依礼拜者

述曰。第三呈恭修供。文中有六意。一合掌。二恭敬。三旋绕。四行道。五归依。六礼拜。言礼拜者。大智度论云。有其三种。一下品。二中品。三上品。言下品礼者但合掌。中品礼者胡跪。上品礼者五体着地。此修敬之至也

天帝彼人能如是供养者名摩诃萨埵者

述曰。第四标人显德。若人能如是名摩诃萨埵也。此云大有情也

真是佛子持法栋梁者

述曰。第五佛子住持。言真是佛子者。为能绍隆圣种故名佛子也。梁朝摄论云。佛子有其五义。一以大乘为种。二以般若为母。三以定为胎。四以大悲为乳。五以诸佛为父。所以名为佛子。真谛三藏云。成众生身必须五事。一父二母三种子四胎五乳。若有父无母亦不得。若有父母无种子亦不得。若有父母种子无胎藏亦不得。若有父母种子胎藏无乳母亦不得生。要须具此五缘方始成子。今者佛子亦复如是

又是如来全身舍利窣堵波塔者

述曰。第六全身宝塔。言舍利者。此云身也。窣堵波者是真塔。依涅槃经云。造塔有其四种。一轮王。二声闻。三辟支佛。四如来。如此四种人应为起塔。又真谛三藏云。因缘说。明八种人应为起塔。一佛。二菩萨。三辟支佛。四阿罗汉。五须陀洹。六斯陀含。七阿那含。八轮王。言轮王塔者。一露盘见之不得礼拜。何以故。非圣塔故。须陀洹二露盘。斯陀含三露盘。阿那含四露盘。阿罗汉五露盘。辟支佛六露盘。菩萨七露盘。如来八露盘。问曰。何为造塔有此差别。答曰。有三意故。一表人胜。二令他信。三为报恩。佛者无上慈父。能生一切众生二种身故。一者肉身。二者法身。肉身形像。法身智慧。言塔者坟墓也。安之在处。言父母者。但是寄生也。梵云设利罗。此云体也。即是舍利之体。今此塔中不须更安舍利。即是其舍利之塔也。与法华经供养塔无异也。上来虽有六段不同。总是第八建塔尊人竟

尔时阎罗法王于时夜分来诣佛所到已以种种天衣妙华涂香末香庄严供养佛已者

述曰。第九静息护持。此大节中有五段经文。第一静息严供。第二修敬归依。第三述词称赞。第四随逐守护。第五叹人护念。此即第一静息严供。以种种天衣妙华种种供养也。问曰。既是鬼主。云何得衣以为供养。答曰。大智度论云。由方便见敬物皆言天衣。为此妙衣故名天衣。又云。为佛说法。诸天雨衣散华供养如来。所以一切众及诸鬼神皆悉得之。既得衣已还用献佛。故言种种天衣而以供养

绕佛七匝顶礼佛足者

述曰。第二修敬归依。文中有二意。一行道。二礼拜。言行道者。即绕佛七匝也。提谓经曰。行道七匝者。以应七觉分度七世父母也。礼拜者。有其三品。如上所述

而作是言我闻如来演说赞持大力陀罗尼者

述曰。第三述词称赞也

我常随逐守护不令持者堕于地狱者

述曰。第四随逐守护也

以彼随顺如来言教而护念之者

述曰。第五叹人护念。上来虽有五段不同。总是第九静息护持竟

尔时护世四天王绕佛三匝者

述曰。第十天王更请。此大节中有其两段经文。第一天王修敬。初标天。后修敬。言标天者。即是四天王也。俱舍云。在须弥山第四层级。亦云住持双山须上。其四天王在须弥山四面而住。楼炭经曰。须弥山东面有提头赖吒天王城。以七宝庄严。七重城壁。七重行树。其城四面有七宝池。此天身量长五百尺。寿命五百岁。人间五十年当彼天一日一夜。三十日为一月。十二月为一年。如是寿命五百岁。修中下品十善得生其中。其提头赖吒天王管二部鬼神。东弗婆提不令鬼神损害。言二部者。一乾闼婆。二毗舍阇。须弥山南面有毗楼勒叉天王城。亦以七宝。亦有七重城壁七重行树。其城四面亦有七宝池。此天身量长五百尺。寿命同前。修中下品十善得生彼天。其二部众者。一鸠槃荼。二薛荔多。其毗楼勒叉管此二众。于南赡部洲不令鬼神侵损。须弥山西面有毗楼博叉天王宫。亦以七宝所成。池树城壁亦复如是。修中下品十善得生此中。亦管二部鬼神众。拥护西衢那尼不令鬼神侵害。二部者。一龙。二富单那。北方毗沙门者。城壁身量寿命日月岁数并同。亦管领二部鬼神。拥护北郁单不令鬼神侵害众生。言二部者。一夜叉。二罗刹。言修敬者。即是绕佛三匝也。提谓经云。三匝者。应三界灭三世罪。除三毒应三业也

白佛言世尊唯愿如来为我广说持陀罗尼法者

述曰。第二请宣持法。上来虽有两段不同。总是天王更请文竟

尔时佛告四天王汝今谛听我当为汝宣说受持此陀罗尼法者

述曰。第十一如来正答。即此大节中文有六段经文。第一如来许说。第二显短命位。第三洁净克时。第四明诵神咒。第五增寿除病。第六灭障坏苦。此即是第一如来许说

亦为短命诸众生说者

述曰。第二显短命位者。有其三种。一慧命。二戒命。三寿命。言慧命者。般若经云。有为无漏圣慧修空不绝。以慧为命由不放逸生。十地论云。修空圣智生。戒命者。亦名净命。胜天王般若经云。离四邪命故名净戒。净戒者由不破戒故。言寿命者。为识所持故名寿命

当先洗浴着新净衣白月圆满十五日时者

述曰。第三洁净克时

持齐诵此陀罗尼满其千遍者

述曰。第四明诵神咒

令短命众生还得增寿永离病苦者

述曰。第五增寿除病

一切业障悉皆消灭者

述曰。第六灭障除苦。上来虽有六段经文不同。总是第十一如来答说竟

一切地狱诸苦亦得解脱诸飞鸟畜生含灵之类闻此陀罗尼一经于耳尽此一身更不复受者

述曰。第十二略显威严。此大节中有十七段经文不同。第一舍畜生身。第二现病得除。第三当病消灭。第四不堕恶道。第五得生净土。第六不受胞胎。第七莲华化生。第八常识宿命。第九咒土遗骸。第十诵持消供。第十一得生极乐。第十二证大涅槃。第十三延命受乐。第十四生十方国。第十五奉觐如来。第十六得餐妙义。第十七蒙尊受记。此则第一闻咒。舍畜生身也。即显陀罗尼大神力也

佛言告天帝若遇大恶病闻此陀罗尼即得永离者

述曰。第二现病得除

一切诸病亦得消灭者

述曰。第三当病消灭

应堕恶道亦得除断者

述曰。第四不堕恶道

即得往生寂静世界者

述曰。第五得生净土

从此身已后更不受胞胎之身者

述曰。第六不受胞胎之身

所生之处莲华化生者

述曰。第七莲华化生也。以陀罗尼力故得清净化生之身。问曰。若化生者。何故后身菩萨而受胎生。答曰。为大利益而受胎生命。一切寂灭智菩萨是轮王种故。又为导引释种令住正法故。又令一切众生心起敬慕。舍邪归正来趣佛道。亦令众生起增上身。彼既是人我亦应尔。云何而不能得如是佛身修正法邪。若无姓族。众生咸疑将为幻术为鬼为天不可知也。如外道矫言。过百劫后有大幻出食啖世间。是故菩萨息诸邪谤而受胎生也。又余师说。为留身分故而受胎生。若受化生。才生即灭。即无如灯焰灭无所见。是故受胎遗形令其供养。若作此释恐将不当。何故契经说有化生金翅鸟取化生龙食之而充饥也。又云。此鸟取已唯有心存。大如人体云有遗形。应更详之。食化生龙时由不死暂充饥也

一切生处忆持不忘常识宿命者

述曰。第八常识宿命。此陀罗尼一闻已后。生生之中常识宿命也

佛言若人先造一切极重罪业遂即命终乘斯恶业应堕地狱或堕畜生阎罗王界或堕饿鬼乃至堕大阿鼻地狱或生水中或生禽兽异类之身取其亡者随身分骨以土一把诵此陀罗尼二十一遍散亡者骨上即得生天者

述曰。第九咒土遗骸。初标恶因。后显恶果。恶因极重。准萨遮尼干子经云。为破塔坏寺。焚烧经像。费用三宝财物。谤三乘法言非圣法。障碍留难隐蔽覆藏。临一切出家人所。若有戒若无戒持戒破戒打骂诃责。说其过恶禁闭牢狱。或脱袈裟逼令还俗。策役驱使断其命根。杀父害母出佛身血。杀阿罗汉破和合僧。起大邪见谤无因果。长时当行十不善业云云。至贪嗔等污父母比丘尼。污僧迦蓝。破齐戒。饮酒食肉。恼乱众生。轻毁三宝。此等诸罪后轻初重。从初为因总说重名。讲者详之。恶果之中不越三趣。地狱饿鬼及与傍生。轻重虽殊同名恶果。翻此生天。持咒修善也

佛言若人能日日诵此陀罗尼二十一遍应消一切世间广大供养者

述曰。第十诵持消供。真谛三藏解云。若无戒定慧而受他供养者名劫夺食。若有戒而无定慧名举债食。由须还他。若有戒定无慧者名听许食。具三学者名家法食。又解脱论云。四种受用。一盗受用。谓犯戒人。二负债受用。谓邪命人。三家财受用。谓精进人。四主受用。谓圣人受用。今持神咒人。每日读陀罗尼二十一遍。应消一切世间广大供养。如圣人受用堪为胜因也

舍身往生极乐世界者

述曰。第十一得生极乐世界也。其极乐国者。即是阿弥陀佛国也。或云安养。或云安乐。其国乃地莹七珍。池通八德。风摇树响与天乐而齐鸣。水激波清将法音而同韵。是以十方调御金口赞扬。三世如来留心护念。总斯多义。因以为名。故名极乐国也。观经曰。欲生极乐要须十念。求见弥陀修其三行。今者但有众生。得闻此咒即得往生极乐世界。然弥陀佛国有其二种。一为地前凡夫二乘人现变化净土。二为地上菩萨现他受用报身净土。此二种涅槃之后皆补处也。鼓音王经云。阿弥陀佛国寿命无量八十亿劫当入涅槃。正法灭后过中夜分明相出时。有观音菩萨。于七宝菩提树下结跏趺坐成等正觉。号曰普光功德山王如来。十号具足。国土如上。鼓音经云。阿弥陀佛有无量声闻。国名清泰。纵广十千由旬。父是轮王名月上。母名殊胜妙严。魔王名无胜。提婆达多名寂殆。侍者弟子名无垢称。即明极乐国也。由斯入灭有观音补处也

若常诵念得大涅槃者

述曰。第十二证大涅槃显功殊胜也。文有六种。一证大涅槃。二增寿快乐。三生诸佛国。四奉会胜人。五得餐妙义。六蒙授尊记。初明证大涅槃者。或云泥洹。翻云寂灭。或云静息。真谛亦云大成就乐。慈恩三藏云。波利[口*匿]嚩喃。此云圆寂。究竟离生障死嚣尘动故云圆寂。问云。涅槃以何为体。答曰。涅槃经说。一者性净。二者方便。又唯识第十云。有四种涅槃。一者自性清净涅槃。二者有余依。三者无余依。四者无住处。皆依真如离障建立二增寿快乐易见云云。三若常念诵此陀罗尼。命终之后生诸净土。从一佛国至一佛国。一切佛刹作大光明。四者常与佛俱。五者诸佛赞育。六者而与授记。此文通讲上下。罽宾国经文详之

复增寿命受胜快乐者

述曰。第十三延命受乐也

舍此身已即得往生种种微妙诸佛刹土者

述曰。第十四生十方国也。前者直生极乐。今者更显得生十方净土

常与诸佛俱会一处者

述曰。第十五奉觐如来也

一切如来恒为演说微妙之义者

述曰。第十六得餐妙义

一切世尊即授其记身光照曜一切佛刹土者

述曰。第十七蒙尊授记。上来虽有十七段不同。总是第十二略显威严竟

佛言若诵此陀罗尼法于其佛前先取净土作坛随其大小方四角作以种种草华散于坛上烧众名香者

述曰。第十三示轨令持。此大节中有九段经文。第一示轨立坛。第二一心念佛。第三作母陀罗尼。第四明诵神咒。第五坛中雨华。第六能供多佛。第七如来赞叹。第八得证三昧。第九总结其仪。此即初也。文中有三。一标人。二示处。三供养

右膝着地胡跪合掌一心念佛者

述曰。第二一心念佛。显三业齐修。言右膝着地者身业也。一心者意业也。念佛者语业也。解如三密。观佛三昧经云。若人念佛必得见佛。又涅槃经云。假使有人开王库藏一月布施须者与之。所得功德无量无边。不如有人一口念佛。增一阿含经曰。假使有以饮食汤药以衣服卧具供养一切众生经一百年功德无量无边。不如一口念佛功德所如此辟之。又观经云。若念佛者。当知此人是人中芬陀利华。观世音菩萨大势至菩萨为其胜友。当坐道场生诸佛家。法华经云。我记如是人。来世成佛道。以深心念佛。能持净戒故。又云。念佛众生摄取不舍。故今檀中心常念佛灭罪胜法。略而不述之

作慕陀罗尼印屈其头指以大母指压合掌当其心上者

述曰。第三作母陀罗尼。此云印也。此身密门中百千契印此之一也。以如经文

诵此陀罗尼一百八遍讫者

述曰。第四明诵神咒。或七遍。或二七遍。或三七遍。乃至一百八遍。此语密门中陀罗尼也。法如抄说

于其坛中如云雨华者

述曰。第五坛中雨华也。崛多三藏云。神咒陀罗尼集云。有散华印香水印。若作散华印而雨华者。此华能随意所至供养十方世界

能遍供养八十八俱胝殑迦沙那庾多百千诸佛者

述曰。第六能供养多佛。此处大数也。诸佛乃知凡夫不可测。言那庾多者是其大数也。俱舍论云。始一无初故名为一。十一为十。十十为百。十百为千。千千为万。十万为洛叉。十洛叉为度洛叉。十度洛叉为一俱低。十俱低为一末陀。十末陀为一那庾多。诵咒雨华。悉能供养如是诸佛也

彼佛世尊咸共赞言善哉希有真是佛子者

述曰。第七如来赞叹也。能绍隆大乘种性故名佛子也

即得无障碍智三昧得大菩提心庄严三昧者

述曰。第八得证三昧。言无障碍智者。即无漏正体。亲证理时周遍法界。故云无障碍智。其三昧者古译。新翻云三摩地。此云等持。不沈不举专注一境即是三昧。言菩提者此云觉。四智为性。成唯识论云。菩提即是四智相应心品为体。有集生之德故云大菩提心庄严。又华严经云。菩提心者。则为一切诸佛种子。能生一切诸佛。能生一切诸法故。则为净眼。悉能睹见邪正道故。则为胜宅一切众生所归依故。则为慈母增长一切诸菩萨故。则为大王。胜诸声闻缘觉心故。则为大海。悉能容受诸功德故。则为莲华。不染一切世间法故。则为善种钳。拔出一切烦恼刺故。则为利颖。能刺一切烦恼贼故。则为斤斧。能伐无智诸苦树故。则为善友。能度无量生死难故。则为法鼓。觉悟长夜寝众生故。善男子。譬如有人得解脱药。终不横死。菩萨摩诃萨得菩提心妙智慧药。生死过患终不能害。善男子。譬如有执翳身药。一切众生所不能见。菩萨摩诃萨亦复如是。得菩提翳身药者。一切诸魔所不能见。善男子。如琉璃宝。于百千岁处不净中不为所染。菩提心珠亦复如是。于百千岁住欲界中。不为五欲所染。以其性净故。善男子。譬如一两诃罗沙药。变千两铜以为真金。于彼药分无所损减。菩提心药亦复如是。除灭一切烦恼业障。得一切法同萨般若。烦恼恶业不能损减。譬如有人学大伎术。虽未究竟。诸余工巧所不能及。菩萨摩诃萨亦复如是。学菩提心虽未究竟。声闻缘觉所不能及。善男子。譬如太子生已即为大臣之所尊重。菩萨亦复如是。发菩提心已即为一切声闻缘觉所共尊重。为大悲故。譬如王子年虽幼少一切大臣皆悉敬礼。菩萨亦复如是。譬如金刚。虽破小令一切众宝犹不能及。菩提心亦复如是。虽小懈怠声闻缘觉诸功德宝所不能及。譬如金刚犹能除灭诸贫穷苦。菩提之心亦复如是。虽小失威仪。犹能除此贫穷之苦。譬如金刚非常人之可得。菩提之心亦复如是。非小心众生之所能及故。云得菩提心庄严三昧

持此陀罗尼法应如是者

述曰。第九总结其义。上来虽有九段不同。总是第十三示轨令持竟

佛告天帝我以此方便一切众生应堕地狱道令得解脱者

述曰。第十四标功授与。此大节中有五段经文不同。第一总结功能。第二恶趣清净。第三现增寿命。第四付嘱天帝。第五授与善住。此即第一总结功能。文中有三。一除地狱。二除饿鬼。三除畜生罪

一切恶道亦得清净者

述曰。第二恶趣清净也

复令持者增益寿命者

述曰。第三现增寿命也

天帝汝去将我陀罗尼者

述曰。第四付嘱天帝也

授与善住天子满其七日汝与善住俱来见我者

述曰。第五授与善住。上来虽有五段不同。总是第十四标功授与竟。上来虽有一十四段经文不同。总明第二圣教所说正宗分竟

尔时天帝于世尊所受此陀罗尼法奉持还于本天者

述曰。此是第三依教奉行流通分。此大节中有十一段经。曰第一天帝释还宫。第二授与善住。第三奉持愿满。第四解脱众苦。第五住道增寿。第六赞其神力。第七持供报德。第八欢喜听法。第九如来授记。第十正显经名。第十一大众流通。此则第一还宫也

授与善住天子尔时善住天子授此陀罗尼已者

述曰。第二授与善住也

满六日六夜依法受持一切愿满者

述曰。第三受持愿满也

应受一切恶道等苦即得解脱者

述曰。第四解脱众苦也

住菩提道增寿无量者

述曰。第五住菩提道增寿

甚大欢喜高声叹言希有如来希有妙法希有明验甚为难得令我解脱者

述曰。第六叹其神力

尔时帝释至第七日与善住天子将诸天众严持华鬘涂香末香宝幢幡盖天衣璎珞微妙庄严往诣佛所设大供养以妙天衣及诸璎珞供养世尊绕百千匝者

述曰。第七持供报恩。文中有二意。一持供。二旋绕。提谓经云。行道有其三品。谓上中下。上者百匝。中者三十匝。下者十匝。以应百年

于佛前立踊跃欢喜坐而听法者

述曰。第八欢喜听法也

尔时世尊舒金色臂摩善住天子顶而为说法授菩提记者

述曰。第九如来授记也

佛言此经名净一切恶道佛顶尊胜陀罗尼汝当受持者

述曰。第十正显经名也

尔时大众闻佛所说皆大欢喜信受奉行者

述曰。第十一大众流通也。良为调御弘宣人天信受故得深心。欢喜顶礼奉行

佛顶尊胜陀罗尼经疏卷下(终)


请观音经疏

    No. 1800 [cf. Nos. 1043, 1801]

请观音经疏

        隋天台智者大师说

        弟子顶法师记

此经从人法以标名。人是至慈之大士。法是至良之神咒。人有二义。一通二别。别是观音之胜名。通是菩萨之嘉号。别又二义。一能二所。请字。是标能感之群机。观世音三字。是标能应之圣主。法有二义。一用二体。消伏毒害明其力用。陀罗尼明其正体体有二义。此间名为能持能遮。持于三义。遮于二边。用即为三。一事二行三理。事者虎狼刀剑等也。行者五住烦恼也。理者法界无阂无染。而染即理性之毒也。故言从人法以标名焉。经前玄义五重(云云)。名者从人法以为名。灵知寂照法身为体。感应为宗。救危拔苦为用。大乘为教相。名者众经皆有通名别名。此经人法等是别名。经之一字是通名。所以有此通别者。三义往简。一教二行三理。教者。声闻不同诸部名异。异故是别。然同是佛口所说。非余弟子人天所作。是名通约。行者。入道多途非唯一种。观门有异修习亦殊。是故言别。契道之时同归一理。是故论通。理者。理是一法多诸名字。或云真如实际实相。阿黎耶识种种名字。名字既异所以称别。同名一理是故论通。今就别名复为二。一人二法。人法相成岂得相离。今欲令易解故作两释。先明于人。次明于法。人者即为二。一能请之人。二所请之人。请之一字是标。能请之人即是有机之徒感于菩萨。观世音三字。标所请之人。今明能请有三义。一为自故请。二为他故请。三护正法故请。并出下文。如斯那等是自请。如月盖是为他请。七言偈是护正法请。复次自请是摄善法戒。为他是摄众生戒。护法是摄正法戒。若得意只三请还是一法。何以故。如欲使自身戒定慧明净。即是摄善法。若己定慧净能利益他。即是摄众生界。是故华严云。心佛及众生是三无差别。故知三法是一也。今作三者。随行者意逐其傍正。或时自行为正。余二傍(云云)。自请复为三。一延请。二祈请。三愿请。为他护法。皆具延祈愿三请也。此之三请。只是机感之因。用延祈愿三请。即对三业。延即屈伸俯仰。延致之义。即身业请。祈即发口干求。即口业请。愿即要心处所。即意业请。皆出下文。如五体投地是身业。四行偈明大悲覆一切是口业。一心一意是意业。复次延即是请人。祈是请法。愿是总人法。今就延请又为三。一标心请。二约行请。三约证请。标心者。如域意祈求专诚致请。机成则感大圣也。行请者。如人虽不标心。但其三业无瑕身口纯净。大士自然感应。证请者。如其修念佛三昧现前时。十方诸佛悉皆现前。身业既具此三请。口意亦尔。合有九请。自既有九。为他三业亦有九。护法三业亦有九。三九二十七。足前十二合有三十九请。能请既有三十九。能所合辩即有七十八种也。能请之人即是十法界众生。十界之中九界论请。佛界须料简。第三明所请之人。即是观世音也。此又为二。一通二别。别即观世音三字。通即菩萨两字。亦约此通别明三义。教行理。教者菩萨皆具众德普修万行。为逗物设教各立一名。如文殊以妙德为称。弥勒以慈心为名。此菩萨以观智标号。至论三德妙理。亦不异无缘之慈。一切种智但逗物宜闻。各举一名耳。各举故论别。从初地至后等觉。同是因地故称通约。行者万行皆修趣。举一行为首。如五百比丘各说身因。亦如三十二菩萨各说入不二法门。是故论别。同入无生至理。此处不殊故言通约。理者无相一理。多诸名字。名字各异所以亦异。是故言别。异名异说不离于理。是故言通。今释别名得观世音称者。即为二。一总释二别释。总释又二。一破二立。破者观是能观之智世是所观之境。从境智得名。今问。此境智为当自境故境。自智故智。为当是由境故智。由智故境。为当是境智合故境。境智合故智。为当非境非智故智。非境非智故境。若自境自智。此是自生等。此之四执皆如中论所破。堕在自他四句中。复次有此四见故。具有六十二见。见故是受。受有三受。三受故有三苦。乐受则爱。苦受则恚。不苦不乐则痴。三毒等有名等分。从此四分开出八万四千尘劳。即是集谛。以集故能招感生死。苦报不穷即苦谛自生。见中具六十二见。四分烦恼八万尘劳。苦集流转。余三见亦尔。故经言。众生处处着。即四见所起苦集也。今时人尚不识自中所起苦集。何能破他生共无因等。诸见苦集。以其不识四句中苦集故无道。无道故无灭。故令生死浩然。是故不用第二立者。今所明境智。非自非他共无因等。毕竟空寂言语道断心行处灭。何境何智之可论。有所依则有所著。若无四执则无所依倚。无所依倚则无受。无受则无集。无集则无苦。问若如是者亦无道灭。答如此破四执之见。故知句句中九十人使。名识病名苦集。于四见无滞阂。名识道知。四见皆是污秽。五阴是见依。色不净不受名为念处。勤断见增道。名四正勤道品等。又正勤心觉了四执即佛宝。了达法性即法宝。与实相和合即僧宝。如此观时四谛三宝宛然假名。以无所住心。四悉檀意赴物机宜。假设方便而论境智。则有四种。一因缘境智。二假名境智。三四悉檀境智。四不思议境智。因缘者。或从自生他共无因等四种因缘。而明境智故。经言。一切法从缘生也。二假名者。若实者则不可立。以其浮虚不实。假名施设。如破瓶斩首等。但有名字。故云。是字不住亦不不住无所有故。故名假名境智也。赴缘四悉檀者。法眼明了深识机宜。逐其乐欲便宜对治。第一义而为立名。则以出假名道种智中所明境智。不思议境智者。法界之理。虽无境智之二而论境智。故经言。不思议智境。不思议智照。境智不二不相妨阂。此之四种。欲拟四教所明境智也。今观世音。久袪四执慈悲普被。应物立名而辩四种之号也。故经言。我于三乘亦无志求。欲求声闻(云云)。第二别释者。又为二。一明境二明智。今言境者。即是三谛三境。一因缘俗谛境二真谛境。三中道第一义谛境。此之三境为智所观即为四。一者观因缘观。观俗谛粗事。二者观因缘俗谛粗细。空无所有无非幻化。即是入空观。三者分别俗谛。万物方圆长短四微好丑细事无滞。即是出假观。四者观真俗之实相。是中道第一义谛观。故涅槃云。十二因缘有四种观。中论偈云。因缘所生法。即空即假即中之谓也。但此之四观。终是三谛之境。问俗谛何独开为二观耶。答俗境有粗细故开为二。又问俗有粗细为二观。真亦浅深亦应二观。答俗是事故得为二。真是理。理则无二。是故不开。约此四观。亦明自观化他护法标心行证等观(云云)。次明智者。又为二。初明智义。二通对诸法。今明智义者。观因缘俗是世智。亦名名字智。亦明等智观。因缘空观。亦名二谛观。亦名一切智出假观。亦名平等观。亦名道种智。中道观者。亦名一切种智。世智是世间之智。但有名字凡圣通用。但此智不能出生死。菩萨观因缘时。于此观中具行六度慈悲喜舍。来成胜解具一切法。然后坐道场。三十四心断烦恼。如旃延子所明菩萨义。即是三藏境智。观音若观因缘空。不同二乘取证。有善方便虽行于空不住于空。而修万行慈悲喜舍。成满誓愿。从初心断结乃至十地为如佛。即通教境智观音也。若观假名不同通教。但从空出。此中明知空非空破空出假。以四悉檀具修万行。断除尘沙无知之惑。登初地断无明。乃至十地行满。即是别教境智观音也。圆教中道者。不同别教。次第观理断无明。此乃称理之观。理既三谛之境。观亦三智之观。从初至后三谛圆观。初住已能五住圆除。乃至四十二地无明究竟。称为妙觉观音。约此法门圆观三谛故。称圆教境智观音也。第二通对诸法者。此之三智亦对五眼。照俗谛粗报色。名肉眼。照俗谛细报色。名天眼。照真名慧眼。照假中诸道根性有别。一切药病尘沙法门。名法眼。照真俗之实相。名佛眼。此眼观三法是一。而异名开合。四观五眼三智(云云)。此之三智。今合四教。因缘法是三藏教。即空是通教。出假是别教。中道是圆教。如是广类通诸经论。异名法相。皆融会入三智之法。无不收摄(云云)。世者。即是十法界。差别隔异故言世。世是色。色即观。世身四心是意。即观世意。音是机。即观世音一界之中。有自他护法。自中有延祈愿。延中有标心行证等。一界有三十九。十界有三百九十观也。次释通名。言菩萨者。具名菩提萨埵摩诃萨埵。菩提名道。萨埵名成众生。摩诃言大。释论云。菩萨初发心。誓度于一切。能忍成道事。不动亦不破。是心名萨埵。以菩提是成就众生。道有种种。成因缘道。空道。第一义道。道语则通。通称为菩萨也。又于诸道中又言通别。若直修因缘道。止是人天乘。此道则通。若能起慈悲。誓愿万行庄严是菩萨道。此道则别。今菩萨遍观诸道。遍行诸行。无不周普。岂有舍一取一。经言。五眼具足成菩提。然菩萨于诸道。亦不作难心苦心。亦不分别。我行是道不得是道。分别出自前人之情。希向既殊修行。为机亦异感降不同。若作三藏教。学者自感三藏之观音。乃至一心具万行。学者自见圆教观音。故经言。随诸众生类。为之立异字也。他人问。三业俱观。身口若为观。答圣观智观。前人身口非是身口。观前人也。意谓通亦得第二释。法即消伏毒害陀罗尼也。消伏者。消名消除。伏名调伏。故经言。消除三障无诸恶。五眼具足成菩提。但除其病。不除其法。譬如蛇虺有毒。但除消其螫虿令不侵人。不可殒命也。伏者调善令堪乘驭。伏三障之毒。为入道之门。随应得度而度脱之。故不须断。复次消有二义。一消除。二消灭。即对断烦恼入涅槃。不断入涅槃也。伏亦二义。一除伏。二平伏。亦对断不断也。如金刚般若云。如是降伏其心。降是消义。具二种消伏。是二种伏也。毒即三障。文有三番明咒。初云净三毒根。即烦恼障。次云破恶业。即业障。次云游戏五道及八难苦。即报障。通论三障其相如是。但别明不无轻重之殊。即用三咒。消伏其病也。历四教十法界。除三障陀罗尼者。如释论云。陀罗尼中无阂陀罗尼。最大三昧中王三昧。最大此翻言能持能遮。持者。持名持义。行证化他正法等。遮者。遮三障。遮三障名消持名。义为伏咒。即是愿也。经者教也。如旧释。此对四诠教(云云)。余四重玄义(出余疏)感应为宗者。以十法界众生三业为机。备于四句(云云)。分文为三。从如是至令得无患。是序分。第二从尔时佛告长者。至如除重云生诸佛前。名正说分。第三从佛说是已去讫文。名流通分。或时正说讫。后番咒令不横死为正说分。今依前生起三段如别文。今就序为三。次序由序述叙。居一说之初名次序。神光骇集名由序。言论激发名述叙。引例(云云)。三序之中复有通有别。诸经同有次序故名通。由藉各异故言别。如是者如旧解。大林者。是第一义。包含二谛故名大。万德丛聚故名林。精者无八倒故名精。如涅槃观色不净。因灭是色获得常色。一阴通除八倒。五阴合除四十倒名精。空于二边毕竟空故名舍。亦是住十八空理故名舍。重阁者。重空观也。空生死涅槃也(云云)。就第一列声闻有五(云云)。如炼真金。是总叹(云云)。澄即叹定。静即叹慧。具足身心诸定也。色界四禅为身定。无色四空为心定。前三背舍是身定。后五背舍是心定。故知得解脱者。身心澄静也(云云)。第二列菩萨众(云云)。大智去有六句。前四是约因叹。后二是邻果叹。大智者。是慧庄严名为解。亦名为目。调伏诸根名福庄严。名为行亦名为足。目足备故入清凉池。若约四种明智者。三藏以四谛智为大智。通教以空慧为大智。别教以道种智为大智。亦可二谛智为别大智。圆教以一切种智为大智。一切种智亦有一切智。此是总别之异名。例如四谛十六谛。四六不同。二乘义一切智(云云)。本行者。若修行为语从行以入理。理则为本。若化道者从本起行。如般若中百二十条劝学。欲得佛法皆学般若。般若即是诸行。故知般若是行本。如如意珠出生众宝。若无此慧解。则不能起行要。因有解立行故智为行本。皆成者还约四种论成。非但解成。亦是行满具足(云云)。调伏者。是明福德故。大经云。福德庄严者。所谓六波罗蜜。智慧庄严者。所谓从一地乃至十地智慧。今依诸度以释。调伏诸根义也。如金刚般若明檀义。初约眼根辨法相谓不住色布施。若住色此名眼悭。舍色名檀。檀义摄三。资生无畏法故。约檀明义余度自显。又经云。福德庄严者。有为有漏。此即斥无方便者。亦是福德不趣菩提因。实相慧导此福德以成正觉。以有慧故。眼色三事皆空。若是但空。复成声闻无方便空。菩萨以不可得空。是空亦空无染不着。而能于眼空中慈悲方便。行诸万行通达佛道。导成福德趣于菩提。但眼之本不空不有。即是正因佛性。了此眼不可得空。即是了因佛性。能舍一切尘劳而行。布施事中诸用功德。即缘因佛性。约此眼根。明三般若三解脱三法身。在眼中亦约四位。调伏诸根义。于色中不起恶不染。即因缘中不着色。眼中檀义。若知色空如幻。即通教中调伏眼。舍二十五有檀义。知色假名。分别一切色诸法相。而不为诸惑所惑。即别教调伏眼。即出假舍无知障明檀义。若知色非色不二本性常净。即中道调伏。乃至诸根调伏(云云)。如思益云。不为六尘所伤名尸。能忍违从之境名忍。于因缘六尘不染名生忍。于空中不着违从名法忍。出假名中不着违从名法忍。圆教中违从不著名中道忍。舍六尘不染六根名精念。念入道名进。亦于四位中明不杂辨精进(云云)。离忧喜苦乐诸根故名禅。初禅离忧根得觉支。二禅离苦根得喜支。三禅除喜得乐支。四禅除乐得不苦不乐。得舍支。是名眼根中得禅。若如大乘菩萨眼根入正受。耳根三昧起。即是于六根具禅般若者。根尘识三事是不可得。了达究竟尽即般若。如是于眼中方便修六度。具佛威仪者。即八相成佛道之威仪。论四位中智慧觉了。得八相义而非具。但名邻果。等觉方是具也。心大如海如论四位所约。各有大义而非究竟。今中道正观具三义。广深含众流乃名大海。今正智照十法界相名广。彻真源故名深。摄万法故名受流。正观乃名大也。列名皆的的中道观判名也。宝即实相实智也。月即亏盈。半满方便权智也(云云)。月光约智断二德也。跋陀云贤首。等觉是众贤位极故。佛圣首圣极故(云云)。第三列凡夫众。即有八部。名四种众。当机。是五百及后得道者。发起。是月盖舍利弗等。影响。是上列二万及八部中权者。结缘者。是当时无益。后世得度人也。又作乘急戒缓四句(云云)。第二由序者。从毗舍离去是由藉序。就此为二。一病相。二明病由。文中说因之与病。乃是假事表理。岂可止就事解而不深推。即具两释。就事舍离翻为广严。具如净名疏中释。明诸病者及病相。不出此国也。病相。即是眼赤如血耳脓等。是也。此病相是五根之相。眼主肝。耳主肾。鼻主肺。舌主脾。口主心。化为粗涩。是身根病相。如人食恶食。纳腹内为病。即是主身根。以五根病故。意识昏迷故云如醉。即是意根病。良由五根不利。致五根病恼。亦可是病从五根入五脏伤坏。病由者即是五。夜叉恶鬼为是鬼故。致令国人疾恼故。言病之所由。就理释者。法界之国无边名广。性善庄饰是严义。十种行人不出法界。十者分段有八。一受苦报人。二修世间善法。三修声闻。四修缘觉。五修六度。六修通教。七修别教。八修圆教。此八在分段未断惑。造心之始各修诸法。而有爱见之惑。致六尘伤坏。六根而致病也。变易土二人。即是分段尽来。入别位三十心中。或入圆位初住中。此二人地地之中皆有爱见。若别教有净妙五欲之爱。四句见佛性不融之见。圆教有佛爱菩提爱顺道爱。四门见佛性等见。皆是爱见义。由是见故。于五根中。谓色是常是无常等。四执谓是事实。余妄语。而作四执之解推理之心。皆是病义。于五根推理名为夜叉。生五见故名为眼。钩牙恶业从下向上。伤害于人。吸人福德智慧精气。以是恶业故言面黑如墨。第三叙述序者。从城中有长者去为三。一敬仪。二叙病。三请如文。耆婆是世医。妙术不救者。就世间妙术为四。一因缘事相中明妙术。即医方神仙禁咒等术。二空见外道无因无果。谓此为是为术也。亦有亦无非有非无。外之妙术。此四种妙术。世医所不能救治。爱见之病故。令五眼不明。五分之身羸损福慧之精消歇。五见爱夜叉所蛊害。故请观音(云云)。第二从尔时佛告长者。名为正说。三序既足。弄引义成。是故正须利益。故言正说。就此为五。一示能除毒害人方所。二劝长者三业祈请。三因光见佛三圣降临。四具[木*豦]枝净水。五说咒治病有生起意(云云)。就初示方所为二。一示方所。二列名叹德。言不远者。西方去此二十恒河沙。何故言不远。一解云。于凡是远于圣不远。今解不尔。若机缘未熟。虽近而远。若机缘熟。虽远而必应。故言不远。西方者。佛法之中乃非时方。数阴持入所不摄。但随俗故亦有时方使人信受。言西者。若依五行。西即是金。金王决断刚直之义。若对四谛即道谛。道是能通。用智慧见理。此言彼有大智观音。能以无阂陀罗尼消此之毒。故西方用表道谛也。又解云。日从东出而入于西。此明东土释迦能发生物善。西方之佛能断除众生之惑。生灭两机在此二土。故言西方也。无量寿者。佛有二种无量。一生身无量。此则有量之无量也。二法身无量。此是无量之无量也。今释迦弥陀。俱是法身之无量。此化缘短故。故生身是有量。彼佛化道长非人天所知。故生身是无量。而实有数也。耆阇凛师解云。释迦为应。彼佛为真。执应不能除毒害见。真则能消伏毒害。今不用此解。但此土西土同是应佛。净秽相形故有优劣。若作真语不复得移动。辨其优劣。若彼是真佛土应极净。此则不可。若作本迹语。此为迹彼为本。本迹相传。望此语则宽。虽然今亦不用。那知释迦是迹无量是本。二佛各有本迹。那互为本迹。此又不可。今明此土为秽彼即为净。今秽国众生见思毒害。欲借净土来破其病。是故请于彼佛。国土相形互为优劣。破惑互有消除。如十种行人。作意祈请方法不同。是故观音十种垂应有异。此亦十种。西方十种。祈请十种。消伏毒害也。问何意请彼佛耶。答此土请释迦。为消伏之因。彼佛二菩萨为外缘。因缘应在二佛。故劝令请。又就彼佛。表如来法身实相之境。观音表中道正观之智。大势表福德神力熏修。但圣人皆具三德无不具足。今各据一门的当为语。三人各从一法标名。今欲消伏毒害。必须胜境显发法身。亦须智慧照了除惑。亦须福德资成智慧。是故三圣俱请。问若三圣俱请何意。独标题称请观音。答正言智慧。是除毒之对治。对治义强总略为言。故止标一人。得意具三义也。恒以大悲者。是叹也。三圣俱有大悲俱悯俱救。然而别说如来。以大悲为法身之境。观音为智照。大势为福力冥熏。然而皆具悲悯救济也。第二从汝当五体投地去。劝示祈请。申三业之机。大圣乃当常欲济拔。为外缘无创之者毒不得入。应须内因。故令运三业为机也。事解五体投地者。众生之本体。一义同父母。是故虔恭尊敬归投于地。表欲报恩之相。理解地是一实相。若与萨婆若相应心合。故名为投地。若离萨婆若名不投地。如人谦卑恭谨。是则投地致礼。与常理合。若傲慢逆理礼则不施。今明五体即表五阴。左脚是色。右脚是受。左手是行。右手是想。头是识。何故尔。受是心神之法。为阳如右脚。戒是色法。无作冥密。如阴表左脚。故言左阴右阳也。想是推昼前境。是阳如右手。行是思数如阴表左手。头为识者。五识在头能了别故对头。若离萨婆若。而起五阴者。此是平倚五体。不归命观音。毒害不消名为惑。是故沉沦生死。为五受阴所害。若依萨婆若心地者。即得五分法身之五阴戒。是防护七支故。是色阴定。是受者。如经说。三昧是正受。定意开出故定。是受阴慧是悟。虚智即想阴。解脱即是行阴。行阴招累故。解脱无累。对之解脱知见。即是识阴。识阴能了别故。以五分法身。代生死之五阴。故涅槃云。因灭是色获得常色。乃至受想行识亦复如是。即是萨婆若心。故名五体投地。五体归命能令毒害消伏。名之为解脱。则出生死萧然累表。故言五体投地也。烧香散华者。香即薰馨。遮掩臭秽。表于智慧断结毒害。香即智慧也。亦是止善。散华表定。定是福德庄严。如华能严饰雕丽故。用华以表定。亦名行善。复次华以表慧。何以故。华是可见法。慧是照了见理之法。用华以对慧香。以对定者。香是冥熏对定。有寂静之义。故用对定。何故作此互判。此是通释。定中有慧。慧中有定。若别对者。法身皆名为慧。此中岂得无定。七净之法皆名为华。此中岂得无慧。而别对定慧也。故言化训灭五阴拔断十二根。复次烧香对无作善。无作因作而发。不须更作任运常起。亦如人受戒。作意发得无作。任运常能破恶。如烧香时止用火为缘。即便烟香任运遍满。故用香对无作善。华以手散。若不运手华则不散。此对作善。若不作善则不生。既表无作作两善。定慧亦尔明。此约十种行人故用对此(云云)。合消伏毒害意。系念是劝意业。所以先意后口者。先须域意然后口宣。言系念即是默念之请。作礼即是延请。口请佛即是祈请也。系念之法若能调和不风不喘不气者。名之为息。十息为一念。凡百息为十念。能如是者。下根人即得心定乱止。中根人得细住。上根人即得未到地定。于未到定喜发诸禅及诸无漏。或于此定见十方佛。念佛三昧乃至一切禅。多约未到定发得也。即将此数息。约十种行人。若数息调适。能令身心安静四大调和。即是消伏果报上毒害。若数数时。能令善心开发恶心调伏。烦恼恶业俱息其世者。即是人天数息。若观此所数数息。是风气四大之强者。故言此身无住风力所能。风气即是法色也。能观之心王。即是识。领受此数即是受缘想。此数即是想。其余诸数即是行。数息中具五阴。即是四念处观。名声闻数息。若观息是过去无明因缘所成。致现在果报。息三世因缘。即是缘觉人数息。若观息不保不爱无所著名檀。不于数息起不善名尸。能安忍耐此数息名忍。念念相续名精进。知色数法在缘。不谬乱名定。照了数法分明分别是风是喘识邪正。是智慧无相等慧。即通教数息。别修数息不定空不定俗。中道佛性前后观之。即别教数息。若圆观此息非空非假。一心三谛圆说。即圆教数息也。第三因光见佛为二。一见佛。二三圣降临。今言于光中者。即是释迦放法身之光。如如智慧之光。照了因此法身。得见应身也。如来神力者。或可是释迦力。或可如来。只是真如之法。此真如有神力。乘此神力而来。故言神力。不动舍离。至实相之法界广严之处。住此地悯众生为除毒害。城即法界取其防非。御敌之用为城门。即不二门。住此门不动。令众生得入此门。到法性城也。金色照者。如如即智。还照如如境。第四即具杨枝净水者。此是劝具两因。正为机感也。杨枝拂动。以表慧。净水澄渟以表定。杨枝又二义。一拂除。即对上消义。二拂打。即对上伏义。又拂除对消灭之消。二拂打即对消除。净水二义。一洗除。即对消义。二惺悟。即对伏义。水又四义。一洗除。二润渍。三惺悟。四安乐。洗除对消灭之消。润渍对消除之消。惺悟对除伏之伏。安乐对平伏之伏。复次洗除对消伏毒害大悲拔苦。是慧义。润渍是大慈与乐。是定义。惺悟是慧义。安乐是定义。明此约十种行人自各有定慧。拔苦与乐各有消灭伏义。例作(云云)。旧约此经文。为忏悔方法。制为十意常所行用。八意出在经文。一一检取。一庄严道场。二作礼。三烧香散华。四系念。五具杨枝。六请三宝。七诵咒。八披陈。九礼拜。十坐禅。释此十意备作事理(云云)。第五从大悲观世音而说咒曰。去为三。初从此去讫平复如本。明消伏毒害。是破烦恼障。第二从世尊重请观音去。至如鹰隼飞。明破恶业障。第三从系在囹圄去讫现前见佛。说六字章句已去。破六道治六根。俱是破报障。通论三障。皆是毒害。皆是烦恼。皆是恶业。皆是报法。若别论不无轻重。分为三障。三处经文悉具三障之语。今就别明义。判三咒破三障。此有两义。或有人三障而悉须三咒破之。自有人虽具三障。而烦恼最重。若破烦恼。余障弱者自消。或业重或报重。是故随其强者破之。弱者随去。或有人虽破烦恼业报犹在。如罗汉虽破子缚。而犹有偿狗啮除者。例尔。或除一障余者皆除。如经言。若断一法我证汝得阿那含果。所谓贪也。非是断一能得此果。乃是断其重者。轻自随灭。复次三咒治三障对三根人。初咒对上根十种人烦恼毒害。次咒破中根十种人恶业毒害。后咒破下根十种人果报毒害也。毒害之名。通此三根。能害法身慧命故。今从别义。更立破烦恼破恶业破报之名。就理无胜劣。行人修进便宜而为胜劣。类如法华三周说法。通名开三显一。初说当开权显实之名。第二第三亦复如是。而论别更加法譬因缘。即此三番咒。通别之意也。自有人取后一番咒为正说。即是兼于总别。而治三障也。若不取后咒为正说者。只于前三咒之中各作正旁。即兼得总别意也。今就初咒为五。一劝三业为机。二叹咒体用。三正说咒。四明行者得益。五舍离人平复。就劝机为二。一经家叙。二正三业致请。三称三宝。是通为众生作消伏之所。观音是别缘。是故请三宝。复有通别。所以三称。或可欲除三障故。或可表三周说咒故。或可表三释故。须三称也。三业如文(云云)。四行偈为二。初二行正请。后二行结请。初为二。前一行总请。后一行别请。初一句标自请。次三句自他请。苦厄者约十种行人。皆云苦厄(云云)。不独苦在身上。眼赤耳脓之厄也。大悲覆一切者。非止覆舍离城中之苦。亦是覆十法界人。故言一切也。普放光者。即是请大智光明为调伏柔善。灭除无明痴闇即消除。如华严又放光。或除悭除恚等。种种所治。今此智光。亦治十种行人之毒害也。无明既尽如覆大地。即顿除惑。次第除十人惑。即渐除惑也。次别请。即是别标三障杀害苦者。即是毒害恶业也。由毒害故。所以招苦报。是故言害历十种行人中明恶业毒害也。如魔喜来恼行者。或将空来破其有中修行。令堕二乘。害其菩提之善。或将散善布施来。破其空无相无漏善。令堕人天中。皆是害义。二障如文。必来是欲降施大乐者。请大慈大慈调伏柔善大乐故。前是大悲拔苦是消灭义。若世间苦报得除。亦名为乐。人天善成亦名为乐。如是等分有乐义。而不名大至得常乐。圆教之理方名为大乐。能请语长远。故知不止请于舍离城报苦一种也。次二偈语慈父者。十种行人。皆名众生世间。而有父子义者。同有佛性。如来藏理是正因性。昔经世世相随。或作诸功德低头举手。随从化道。即是缘因性。但未有了因。而今结缚得灭。为说消除毒害平复如本。岂非了因性。三种天性相关得为父子。故请云。世间慈悲父。免我三毒苦。当知请父甚广。岂止事中报障耶。病除为今世乐。未来当得道为涅槃乐。未来有余涅槃。为今世乐。无余为后世乐。十种人当分得道为今世。究竟涅槃为后世。余诸乐非大乐。究竟方是大乐也。第二称叹神咒为二。一叹咒体。二明用。从白佛必定去。是叹体。即是实相正观之体。非空非有。遮于二边之恶业。持于中道之正善。名实相咒体也。此体具于三德。不纵不横。文云。三世诸佛陀罗尼印。即是法身实相之德。必定即是师子吼决定说般若。吉祥即众苦永得尽。普令各解脱。以此三德叹陀罗尼体也。又必定名师子吼。消灭拔苦义。吉祥是善利之词。是调伏与乐义。故大品云。是大神咒大时咒无等等咒。咒只是愿。佛说法时愿众生如立是咒也。譬如螟蛉故。诸经皆是咒也。中道之咒遮于二边。伏空伏有。破于二边灭空灭有。即是消灭伏之。亦有余伏平伏等意(云云)。咒亦是愿。亦是禁咒。咒誓亦是咒术。术法尽与十行人。毒害相应密能消伏。诸佛秘要不可思议也。三世佛印。即是实相印。印定诸经。故名咒体也。闻此咒者即是明用。如不识药。未知其良。若不明用。何知力强。苦尽是消灭。得乐是调伏。远八难是消灭。得念佛定是调伏。调伏柔善感见诸佛。乃至有见无见。四见横计不顺于理。皆名恶业。二乘空中所见。三藏四门。通教四门。皆未顺理亦是恶业。今此中道神咒悉能消伏。当知此咒神用广远。第四持者得福。如文。第五平复如本。约十行人明如本。此报身无明之病。今病除如本。本修世善之心。无恶业之害。五尘之病。今还复人天善本。修四谛求涅槃。以无见爱今得前心。故言平复。乃至圆教亦尔。本是法性净照。起五住妄惑之病。即病除与法性等。故言如本。第二从尔时世尊怜悯去。是破恶业咒。就此为三。一如来重请。二观音奉命说。三佛述成。今言佛请者。非是自请。是为他护法耳。请字有二音。若作净语可施于下。如天子请百官。又经题呼为净。可施凡下。若作请语重两语。随意消息。今意重说消伏毒害咒者。从通为言。又破恶业咒者。从别受称。如前(云云)。第二正说咒为二。一正说咒。二明力用。一说咒言承佛力者。承于如如大觉之力也。更称三宝义同前。一切怖畏者。即复为二。一总明咒力用。二别释。今言一切怖畏者。一历十种行人。各各有怖畏也。二作恶鬼虎狼者。例如金光明初地至十地。皆有虎狼师子之难。此中十人乃无事中虎狼。约烦恼法。为虎狼也。别释者。从破梵行人去也。十恶业者。十恶是性戒。受与不受俱是罪不同。其余遮制等戒。如比丘草木戒。受者犯得罪。不受犯不得罪。今取性重者。咒力能令清净轻者。例灭设者。有二义。一假设设。二者但设设。性净之理本无恶业。今起恶业。皆是虚假。实来破虚皆使清净。故言设。此明除虚妄之假也。但设者。但有一法。是业种类所摄者。无问重轻。此咒皆能破之令清净。大品设有一法过涅槃者。亦如幻化。此条然言无。如十九界等。毕竟不可得。今言假设。不妨有浮虚之乐。与大品设语。乃同复为异(云云)。现前见佛者。见佛三昧为种。地狱人念佛时。感见形质不同。乃至人中所见。二乘通别等菩萨。所见各异。凡约十行人明见佛不同。三昧观法亦异(云云)。从佛告阿难去。是第三佛述成就此为四。一述功能。二劝行法方轨。三引证。四结成功能。就明功能中。能除二种患难。身无患心无病。从凡夫地乃至等觉。犹一生在皆有身心。于分段中具三涂身心。人至第四禅为身病。四空有心病。故知苦乐随身至四禅。忧喜随心至有顶。若声闻五方便人。具足身心之患。须陀洹虽见谛思惟尚在。乃至罗汉有余时身病尚在。习气不忘亦是心病。缘觉亦尔。六度通教亦尔。若断分段生变易者。此就无作四谛中。五分法身深浅优劣。无明住地心惑重轻。乃至余一生在。三贤十圣住果报。岂非是身。乃至欲得佛无上报。皆是身患无明未尽。佛性不了皆是心病。故经云。因灭是色获得常色。方无身病。因灭受想行识。获得常受想行识。方无心病。还将此身心两患。约十种行人(云云)。火从四面来。此是外火。节节疼痛是内火。事解如文。理解外来者。是见惑横计而生。故言外来。四面即是有无四见等。此见焚烧见谛解。故言烧身。龙是神灵之物。即表法王。自在设教如龙雨。雨除见惑如火灭。即是信行人。节节疼痛是思惟惑。附理生如须陀洹人。已得无漏理解。而犹有思惑。故言内火。节节即是思惟所断九品。欲界九品。四禅四空等处处九品。岂非节节也。前一作信行。龙王降雨。今龙即是无漏心王。发得禅定法水。灭思惑火也。明此约十种行人分段。见思可解变易既有。菩萨胜妙五欲。此中自有无作界外见思。例作火义至一生在(云云)。谷贵饥馑者。事解五谷不收为饥。菜蔬不生为馑。譬解者。远圣不闻道为饥。近则为饱。无正慧为饥。无助道为馑。如法华饥饿羸瘦。此则事中。乃至人天善。皆例饥饱义。若二乘非饥者。法华不应云从饥国来。此则小乘为饥。大乘为饱。约十人传作(云云)。王难者。分段用四魔为难。变易用十魔为难。乃至一生在。亦有魔故。言三魔已尽。唯有一分死魔在。恶兽是恶业。盗贼是六根六尘。迷路是邪僻。牢狱是果报。果报二种。一者约诸道明报狱。如人得天往(云云)。二者当分受身为狱。亦约十行人。杻械是定慧障。枷是权实障。锁是得业绳等也。海是生死。或云法性。妄想动法性故。波浪为难。夜叉罗刹是见思。毒药是理境。如四见取理不得而成毒故。法性亦名毒药。亦名甘露。刀剑是无常。三界皆为无常所迁(云云)。第二从此陀罗尼灌顶去。是劝如法行。经三。一正劝。二示法用。三得益。灌顶者。事解云。轮王欲授位太子。取四海水淋太子顶。而委以天下。故云灌顶。若案十地云。佛授十地菩萨记。以法性海水。淋十地法王子顶。名为佛受职。故称灌顶也。今明此义。凡有十种人。智有顶可见。佛但法性。无见顶者。余人少分智慧理。极不能思度。名之为顶。若得陀罗尼咒被灌之。即能得进解行转深。名为灌顶。如是约十种人。皆有顶义。皆有被灌之义。唯妙觉身最高极不可复灌。能以陀罗水。普灌十种人顶。此十地之顶也。斋者齐也。齐身口业也。齐者只是中道也。后不得食者。表中道法界外更无别法也。中前得啖而非正中。此得明表前方便。但似道之中。得有证义。故得啖也。亦是表中道法界外有法也。不啖肉者。是无缘大慈也。故不啖众生。缘法缘皆有分齐。此无缘无分齐故不得啖也。灰者五停心观也。五辛苦辣。是五阴苦谛也。荤气是五阴中有集谛也。污秽五阴苦集也。十方佛是十法界皆有佛性。七佛是七觉分。第三从佛告阿难有一女人去。是引证。非是独证。此段亦通证于前。如文(云云)。第四从此咒功德三障永尽。是结成功能如文。第三从若有众生囹圄去。是第三番咒除报障。此即为四。一明说咒之由。二正说咒。三称叹功用。四结成。第一所由及第二正说如文。第三叹功用。文为三。一明六道六字章句用。二明修因六字章句用。三明六根六字章句用。他释六字者。或言称三宝名。是六字章句。此配六字乃足。而不见文中有标章结句之言。或三宝为三字。观世音为三字。此于诵持为便。上文不标章结句。若以此六字者。处处皆有此义则通。今皆不用。今明六字章句者。案经文有标章结句起尽之文。约义为便。明六字章句。今案经对六道六妙六根等。以明六字章句。如大经对二十五。有明二十五三昧。今对六道明六字章句。成消伏六道之害毒。于义为便。所以明此三种章句。此三种六字。凡有三处六出。初明果报。六字章句者。说偈竟即云。若有四部闻六字章句去。便广说六道中拔苦功用之事。后结句云。若有闻此六字章句。次明修因。六字章句者。如斯那闻六字章句观心心脉者。广明六妙。后即结云。此大精进勇猛宝幢六字章句三。明六根六字章句者。从舍利弗在寒林中。斯那问眼。眼与色相应。云何摄住者。广明六根。后即结云。闻此六字障句。数息系念净行之法。此即三种起尽文义冷然。故依此为判也。第一明六道六字章句者。六道是果报法故。六道是六字门。一道之中分别有无量种。即是章句。观音又照六道实相。得陀罗尼究竟旨归。如大经云。二十五有有我不耶。答云有我。我即佛性。诸佛菩萨穷此理性。于诸道中而得自在故。能以陀罗尼力。消除六道三障之毒害。今此中偈但列五道名。若依旧解五道者。但合修罗为一鬼道。若开即成六道。今文正明修罗为一道。复明饿鬼道。而不辨天道。不知是翻者脱落。不知更有别意。今斟酌者。或可天道苦少。且明下五道耳。故不论六。又长行中。则有六道义。何以故。如云从迷失道径去。乃至妇人生难此是人道。此咒巍巍能免地狱饿鬼畜生修罗等苦。即是四恶道。八难者。即长寿天是一难。此语即摄天道。故具六道。又偈中云。普教一切众令离生死苦。若尔者一切之言。即是摄得六道(云云)。今约六道段中为四。一明拔六道苦恼难。二明得失。三说偈。四结如文。从今世后世不吉祥事永尽无余。是明失也。从持戒精进皆悉具足。是明得也。又二义。一明得念定总持诸法。次明得见佛得旋陀罗尼。得陀罗尼者。勘法华经明位即齐佛。如无生忍。此即似初境界(云云)。第二从王舍城斯那去。明修因六字。此为二。一通二别。通中又为二。一略观心心脉者。若事解。只赤肉之心一身之主。由是心脉。能开出一切脉。能开之心一身之主。由是心脉。能开出一切脉。以通成一身。具如通明观(云云)。此即是因缘释。心义若空。共一切世间中。无不从心造。心如工画师。造种种五阴。种种五阴由心故有。心无故一切法亦无。心不有一切法不有。心空故一切法空(云云)。虽一切法空。而有诸脉名字假名差别。从一心脉。乃至无量诸脉。皆能通达而无滞阂。此即达心脉。是假名故。一切法皆是假名(云云)。心脉若定是空。空不可假。心若定是假。假不可作空。当知心脉不空不假。当知一切诸脉亦不空不假。如是则遮于二边。兼照空假。即是圆观心脉。如是三观历十种行人(云云)。今约经文作三观者。若有能观即有所观。能所合故即是因缘观也。使想一处。即是入空观也。见观世音。即是出假观也。即得解脱者。即是中道观也。而又云。得阿罗汉者。此约十种行人。小乘大乘明罗汉无咎(云云)。第二从端身去。是广明也。依禅法明(云云)。二十五种方便。俱有事理两解。今正取调五事。明调色息心三方便。是此文正方便意。原身之始。始于三事。众生不知三事故名迷。达三事故名解。今为修此六字故。须方便调此三事。从端身是调身。正心是调心。心气相续是调息。端身是约戒。正心是约定。气相续是约慧。此明戒定慧调三事。约世间阳上阴下。随世俗故。右阳居下右阴处上者。欲将定静之法。镇于阳散也。世俗既有威仪。此即是以戒法。禁约粗犷。即对戒也。二阳动相阴静相。以静镇动。是制乱方便。即对于定。三者右表方便。属权而居下。左是实智居上。是则自权而显实。此即表慧。此戒定慧。还约十种行人(云云)。举舌向齶为防难故。为止言语故。从一至十是数门。成就息念不外向是随门。不涩不滑调和得中是止门。下去是三门如文。赤肉心起一脉。生四大脉趣四支。各起十脉合四十脉。一支十脉复起百脉。就根本合四百四十脉。今但取四支。四十为言也。又取头十脉。就根本四脉。故言十四脉。止应舌至鼻。喻如江海通流。若是肝气青肺白脾黄肾黑。唯有心赤而不见。是略耳。诸气来会鼻。失本色故如琉璃。息细八寸亦是定将散。表八正道此中六妙门。凡应有十科意。今只是一相生妙门也。若此中观者。只是通明观也。从佛告此大精进去。是别明六妙门。前六妙门通凡夫。三乘共观故言通。今三乘未合故。别观六妙门也。第一明声闻六妙门者。即为二。一从大精进去。是叹六妙门。从汝等善听去。是劝。劝文为二。一劝。二受行。今明劝者。当自摄身明戒端坐正受。是定观苦。是明慧苦者。只报身是苦聚。生来无主为空。命尽故坏。取此为次也。若无常为初。取念无常也。五门者。此有三种。一五处止为五门。即五轮禅也。此经云。于节节间皆令系念。即是其义。二五方便。为五门禅。今明念佛一门。余者数息不净因缘慈心等。而毗昙无念佛。但云界方便破我见。足数息等为五门。今明界方便。乃是因缘观。破断常等见。而犹阙念佛。是故用念佛等为五门。此经文云。得念佛定。即是其义。三无常苦空无我寂灭五门。即如此文。苦空无常是其义也。若五轮为五门。一向是系念于色属定。若无常等为五门。一向就理是慧。若五方便合用定慧。复次开五停心观为六妙门。开息方便出随止二门。何以故。数息有三种也。合不净慈心两方便为一观门。因缘方便是还门。念佛是净门。何故尔。念佛有法身佛。法身即是空理净故也。又合五方便六妙门为三障。数息是报风。故属报障。慈心不净因缘。治此三障各有三。如数息是觉观。觉观三种即有三治(云云)。恚有三种欲。有内外(云云)。痴有断常性(云云)。业有浮沉恶境(云云)。如是治法。亦有三治之具。如禅门(云云)。今经不用此等治。但明一空无相如幻如化。以入实际遍治之(云云)。第二从寒林中即是受行。又为二。一奉行得意。二斯那闻下。简三乘人六门。寒林者。即是无漏清凉也。金是慧。三乘人同入第一义法性理。故如金。第二斯那问。即是第三番。六字章句意也。眼见色即有三种。初一念时是独头。无明一念转。即与相应无明共起。若顺色即爱违即嗔。平平即起无记。事中摄住者。但数息不令三种心起。即是也。理中论。若根尘为因缘析。此因缘分分无常生灭。以见理者。即如毗昙见有得道也。若观根尘净虚不实空平等见理。即是见空得道。若观根尘无明因缘诸行老死。即是缘觉人。摄住此六根不次第。于义无失。今言色香味触与细滑相应者。五根微细皆寄身根法尘。意根若领纳法尘时。身已虚有诸触备至。故言色香等。与细滑相应。细滑即身也。六根例作理释。通别圆意(云云)。地无坚者。如实故言无坚。通教观地如幻如镜像。有坚又四句。责责见细理邻虚。是有见空。即是无见。乃至四句。深着不可舍。皆名为坚。今荡此四执。除此四过。求不可得故。言地无坚。水不住四句故。风无阂者。岂无四句质阂。是身出火者。慧解脱人但有无漏火。俱解脱人备有事理火。慧人烧子缚身因。俱解脱人烧果缚身果。见十方佛。是声闻破恶成辟支佛。住不退是菩萨。言服者。结成意也

请观音经疏


请观音经疏阐义钞

    No. 1801 [cf. Nos. 1043, 1800]

    请观音经疏阐义钞序

此疏自智者演说。章安记录。古来人师无闻赞述。既传授道息。后学往往有不知其名者。知其名而未尝披其卷者。於乎斯文之未丧也。一线尔。吾不肖而实痛焉。吾如默默则何以传后。遂因疾间辄约文敷义。笔之为钞。凡二卷。庶申明于大旨。开发于童蒙也。既成乃作序。以言其由。复作阐义之名以名之

皇宋三叶登封之明年岁次己酉。孟夏哉生明。于南塔上方病中序

请观音经疏阐义钞卷第一

        宋钱唐沙门释智圆述

请观音经四字是疏之别名。疏即通名。以解释诸经通名疏故。以别简之。略标四字。疏者疏也。决也。疏理经文。决择义趣也。然智者。释经解题称玄义。解文称文句。玄文合成一部者。则题为疏。今即合者。故题疏焉。天台所住之山。智者。能说之人。昔隋炀皇帝时为晋王。既从大师受菩萨戒。乃依地持经立师之号。号为智者也。大师者。大乃褒美之词。师者教人以道之称。古者或解行可轨于人。人必称之为大师。暨唐懿宗朝。补署行焉。自兹厥后虽有其实莫敢召者。说者纵辩而谈。非秉笔制述也。斯文既是弟子章安记录。故不书讳。而书其美号也。弟子者资则舍父从师。敬师如父。师之谦让处资为弟。是知弟子之名。韫乎敬让。故师召资。为弟子在于让也。资亦自称为弟子。在于敬也。虽有异说。今依净名疏焉。顶法师者。讳灌顶字法云。临海章安人。而云顶法师者。此疏元无记者之号。后人状之。故不书其讳。是礼也。如法华行仪法界次第。既大师亲撰。故皆自书名讳。至于诸部凡弟子记其言者。皆云智者大师说耳。又如涅槃疏。既经荆溪治定。故亦书云顶法师撰。此为标式。来者宜则之。礼云。二名不偏讳。谓二字之名不一一讳也。故今称顶而不称灌。又如大师之讳智顗。今称智者止讳一字耳。偏其讳非古也。后世之节制耳。然则诗书不讳。临文不讳。讲者具称故无咎也。法华有五种法师。一受持。二读。三诵。四解说。五书写。今章安即解说人。故人召为法师也。记者记录师言也。次入文。此下分节科。既别行不复编入。人法者。请观世音菩萨人也。消伏毒害陀罗尼法也。若约自行应先法后人。以诸佛所师所谓法也。观音由悟法成道故。今约化他故先人后法。以法不孤运弘之在人。故观音说所证之法。治他三障之毒。故经题先人而后法也。人是下无缘之慈。超彼生法故曰至慈。道过凡小故称大士。离二边恶故曰至良。治障不虚故曰神咒。大士即能说之人。神咒即所说之法。至慈则显大士之德。至良则美神咒之功。群机即月盖及毗舍离人也。能必对所。若以群机为能感。观音即是所感。观音为能应群机即是所应。今圣没所感目为能应。凡没所应目为能感。各从功力以能为称。故知凡由理具三千故。能感圣。由三千分显故能应。消伏等者。消谓消除。伏谓调伏。三障通名毒害。经云。消除三障无诸恶力。即是用。又生善故言力。灭恶故言用。此咒消除三障用也。显发三谛力也。正体即三德此间等者。以陀罗尼是梵语。翻就此方名遮持也。三义即持名持行持义。二边即生死涅槃。故知三德之理即寂而照。故能持即照而寂故能遮用。即下此疏释题。凡有三番。俱论三义。一能说人。二所说法。三经总题人及总题。在下方辨。法有三义。正在此文。故至别释但直尔解。总别二文互现其义。大师说法之巧也。章安秉笔之妙也。然今部通四教而三番三义。并约圆论文之旨。故应修门故。深收浅故。佛元意故。说者观者宜乎思择。事者下三文。皆直示毒害。以显消伏。虎狼等者。即经云。逢值虎狼师子及毒药刀剑。临当刑戮称名诵咒。而得解脱者。皆约事消伏也。五住谓三界见为一。三界思为三。足根本无明成五。皆昏烦之法恼乱心性故。通称烦恼。即名此烦恼为虎狼等。经云。净三毒根不被三毒等。即约行之明据也。故下疏释虎狼。引金光明十地犹有虎狼之难。盖此意也。修一心三观破五住惑。即约行消毒也。法界无碍者。三谛一心名为法界。生佛互融一一咸遍。故云无碍。无染而染者。净名疏云。中道自性清净心。不为烦恼所染。本非缚脱不染而染。难可了知。即是众生迷真性解脱。起六十二见。考彼言义允合今文。若消今文。应云法性之与无明。遍造诸法即无染而染。全理性成毒名理性。毒由理毒故即有行毒事毒也。今观诸法唯心染体悉净。即神咒治理性之毒。即下经云。皆入如实之际也。若尔。与约行何别。答前约行者。是约智断。智即能断。断是所断。五住断处名消行毒。今则不尔。专约谛理。理非能所。但由具惑即是无染而染。名为毒害。惑即法性。即是染而无染。名为消伏。是则惑性相待非关智断。或谓性恶是理毒者。毒义虽成消义全阙。若无消义安称用耶若云有者。应破性恶。性恶法门不可破也。五重下注云云者。次第辨示不假。先列名者下。辨示五章。夫释名总论三法体宗用。别论三法教相。分别三法。人法为名者。请是能感。观音是能应。即感应。宗消伏毒害明其力。用即救危拔苦用也。陀罗尼明其正体。即法身体也。释名总论其在此矣。灵知至为体者。经通四教。理有偏圆。若论正体唯取圆理。灵知寂照皆法身。即照之义。然虽寂照不二。菩萨既从观智立名。以所从能乃以照义为体。例此若以止定为名者。应以寂义为体。灵知即法身灵明本觉。寂照谓灵知。是法身即寂而照也。应知三身并常三谛俱照。从胜从本且指法身。又体性本一有种种名。故使诸文明体。随文约义名字不同。法华正约开权。乃以实相为体。涅槃既是示灭。即用性净涅槃为体。普门既谈二身。乃以灵智合法身为体。灵智即报身以报合法。二身明义乃真身也。至若今经三圣降临既表三德。故以法身为经之体。又普门品明随类现像。此经明圣主来仪。约身义便故于辨体俱立身名。感应为宗者。月盖致请为感三圣。远降为应。教兴由此故以为宗。然诸经或以因果为宗。但于今经明义不便。何者。因果语通凡圣各有。如舍离人致请求救为因。未来证道为果。此凡有因果也。观音昔在凡地为因。今居分证为果。此圣有因果也。今以凡虽有因果。但以感为名圣。虽有因果但以应为名。故以感应为宗也。救危拔苦为用者。以舍离病苦危若倒悬。以大悲救拔令平复如本。虽亦与乐拔苦为正。大乘为教相者。包含曰大。运载曰乘。教则圣人被下之言。相则分别同异。虽部谈四教。而三教大乘为其正意。三义往简者以约修行始终。三义收尽。谓依教修行行成契理。以三义俱有通别。故有通别之名。此三乃通别二名之义旨也。若以位分即约教属名字位人。禀教生解故。约行属观行相似。依解修行故。约理在初住。分证本理故。然于约行复须从容。若论造修犹居名字。的取行成方名观行。凡当辨位。须知此旨。教者下释。此三义约理约行。皆对理性而为通别行别。同归理一。名异唯初约教不对理。明声闻者。声谓所闻之声。教即八音四辩也。闻即能闻之机。用耳识揽别也。大论云。耳根不坏声在可闻处。机宜既异所说则殊。所说既殊诸部乃异。此经彼经各有名故。故曰名异。余弟子即三乘贤圣。问智论云。佛经通四人说。谓弟子诸仙诸天化人。今何言非。答为佛印可同称佛说。如今经观音说咒。身子说四大同入实际。以佛印故皆名佛说。入道多途者。至理虚通目之为道。诸经称四悉。机示其入理之路。不独一类。故曰多途。观门有异者。如法华四安乐行。为入理之门。今经以数息等为入理之门。又四教四门不同。俱是异义。契道者。谓契会真道。即入初住分证三德之时也。至此位时修性一合。无复分张。故云同归一理。理者。即向观门所契之理也。真如者。体非妄伪故言真性无改异故。称如不虚名实至极曰际。非生死相非涅槃相故。名实相。阿梨耶亦阿赖耶。此云藏识。以能藏自体。于诸法内藏诸法于自体内故。此皆一心三谛之异字也。问何不用第九净识为诠理之名耶。答大师依地论明阿梨耶识。是真常净识。不立第九。若依摄论。梨耶是无记无明随眠之识。九方名净。是知二论随机故异。若就即义唯至第八。犹云即无明是法性也。若就离义乃立第九。犹云断无明即法性也。若晓今宗理应无诤。不即不离一体无殊。而即而离何妨两立。喻之波水大旨可知。人法下明来意也。陀罗尼。是三德即所证之法。观世音。即能证之人。自既已证三德。今说此咒令他亦证三德。是则法假人弘人因法立。相成相即不可暂分。今顺经题约化他义。故先人次法。是自请者斯那问。身子根境相应摄住。自为入道之门。故是自请。月盖为舍离重病。故是为他佛说偈付嘱流通。为护正法。此之三种皆名请观音也。若约经文则为他居初。今约义便故先列自请。以自请意狭为他。次广护法最广从狭之广而为次第也。问斯那请。身子说六根如来付嘱八部。何名请观音耶。答观音远降意在说治障之法。斯那所请亦为此法。如来付嘱八部。亦只令此法久住于世。约人虽殊法门无异。以法显人俱是请观音也。三请对三聚戒中。应以第一对摄律仪。第三对摄善法。璎珞经云。律仪戒。谓十波罗夷。戒疏云。摄律仪能令心住。此与斯那自请义合。璎珞云。摄善法。谓八万四千法门。戒疏云。摄善自成佛法。此与如来护法请相应。璎珞云。摄生谓慈悲喜舍。化及众生令得安乐。戒疏云。摄生成就众生。此与月盖为他请相应。是故今经三请。即是三聚。此三聚名出方等地持。而文云。自请是摄善法护法是摄正法者。或是文误。或别有据。若得下示三戒本融。前文既对三聚。此中止会二名。亦恐文误。应云自身戒明净即是摄律仪。定慧明净即是摄善法。明净即相似分真亦义通观行。引华严者。诸法唯心戒定慧三即心而具。我心既尔生佛咸然。彼我互融故无差别。由无差故。故佛以所证说示于我。我心既净还能化他。三聚之义于斯着矣。方知三请其体本融。二傍下云云者。自行为正。如斯那为他为正。如月盖护法为正。如如来傍正互论。必具三请。后世行者思齐在兹致至也。祈告也。干求也。要心者。要谓要期。皆出下引证。既先明自请合引斯那请文。而引月盖者。文显易见故。傍正而论三请。互具互引无在域限也。限意专请观音不在余圣也。行请者。虽不标心以行净。故自然感圣即行净。是请故名行请。证请亦然。念佛三昧如般舟经三昧。成时见十方佛在空中立等。盖言虽不标心。而证理时自见观音也。行请位在观行。证请位在六根及初住也。标心一谓位通深浅。身业下例示口意。各具三请也。向文虽云三业无瑕而正在身业。问口业倒身可尔。意业云何。说标心等耶。答若依今经观心心脉。即见观世音。是标心也。若依法华涅槃。但观心性实相入观行等位。自见观音者。此既初不标心则是行请证请。然此论请皆约见彼应身。若标心无感乃由过现缘浅。非今请义。不标而感。此由过现缘深。是今请义。标心复感其旨可知。此圣既然诸圣例尔。且众生三业互有强弱。强可为机。故于三业各论三请。足前十二者。谓自他护法。各具延祈愿三是十二也。问护法既是如来付嘱。何故亦约三业论标心等请。答经虽付嘱而行人。岂无为护正法请观音耶。九界论请者。乃至三教菩萨为除界外三障。须请圆教观音也。佛界须料拣者。应问云。九界可尔。佛界云何请耶。应答云。名字观行即佛。为除分段三障故。须请分证之观音。相似即佛为除变易三障亦尔。于分证中位位互作。乃至等觉为除三障请究竟观音。此约圆中五即俱名佛界也。若克取究竟位为能请者。以众生断恶机在观音。故须请也。则如经云。尔时世尊。怜愍众生覆护一切。重请观世音菩萨等。菩萨皆具众德者。圆证实理故具众德。文殊具云文殊师利。此翻妙德。以见三德佛性不纵不横故。称妙德。大经云。了了见佛性犹如妙德等。弥勒。此云慈氏。一体三慈无所不摄。故以为名。至论下明体性本融。释成皆具众德义也。是故德慈智三一体异名展转互摄。以三德三慈三智无异体故。无缘种智并从胜说。中体双照慈智俱三。但逗下明随机立号。宜闻者即随其所闻。有四悉益。所以各立一号。同是因地者。同是真因也。各说身因者。涅槃三十二云。五百比丘问身子云。佛说身因。何者是耶。身子答云。汝等亦各得正解脱。自应知之。何缘方更作如是问。有比丘言我等未得正解脱时。意谓无明即是身因。作是观时得阿罗汉果。有说爱有说行乃至饮食五欲。如是五百共往佛所。各说已解。身子白佛。谁为正说。佛言。无非正说。三十二者。净名中初法自在菩萨云。生灭为二不生不灭为不二。乃至文殊说云。无说无示为入不二。共三十二人。若兼居士默然则三十三也。同入下五百比丘四八大士。能入虽异所入无殊。约跨节论五百趣实例。如观经疏云。四四十六同趣常乐也。一理者万法虽差心性常一。故云一理。所以亦异者。义趣别也。此则理体虽同义异名异。如理有遍照义。故立观智之名。理有遍摄义故立慈氏之称。名义虽异。只是一理故云不离于理也。释别名中应先分二段。初约境智释应。次约界业释机。总别释者。总释即境智合辨。别释即境智开说。言破立者。以观世之名。本是界外不思议境智。随顺机缘亦为思议境智。而皆绝四离百虑。人于此起四性执。故须先破四执。既破四悉被物则藏境智成。乃至圆境智成。故须后立。破者下先且标立境智之名。以为所破。世即三种世间也。今问下境智相望各有四句。在文可解。自境故境等者。谓境自是境智自是智。不相因也。此是自生者。若云境自是境者。境不因智照是境自生。若云智自是智智不因境发。是智自生。此中但难初句余三例之。故云等也。若欲备难者。次句应云若由境故智是智他生。若由智故境是境他生。何者。自境。故境既称境。为自以境望智。智即是他今境从智生。岂非他境智。亦如是若合故境合故智者。此则境不由智故境。亦不由境故境。智境因缘和合故境智亦如是。此即共生共生有二过。堕自他性中。若非智非境故境故智者。此则离境离智无因缘而辨境智。从因缘尚不可得。何况无因缘耶。此四并是妄想推计。故须破之。问佛法皆云因缘和合。何故破共生。答为定执故亦须破之。四执破已四说无过。中论所破者。论云。诸法不自生。亦不从他生。不共不无因。是故说无生。龙树既破。那得如前四种执一为是余妄语乎。六十二见。谓我大色小色大我小。即色是我离色是我。四阴亦尔。三世五阴总成六十。不离有无。故六十二皆边见摄。今于境智起四见者。实八十八使具起。略言边见及三受耳。若具论者。随执一句谓我知解此法。法中计我即身见。执初三二句堕有边。执二四二句堕无边。乃六十二见所摄。即边见也。如此妄执不当道理。即邪见执此是实计为涅槃。即见取。果盗谓此为道依之。进行即戒取。因盗有三苦者。乐受有坏苦。苦受有苦苦。不苦不乐受有行苦。乐受则爱等者。谓执一种境智为是。若他赞叹。心则爱着生喜而心乐。即贪使。苦受者。若他违逆则忿怒生嗔而心苦。即嗔使。不苦不乐即不为毁赞则在痴使等分。亦在三使中收。又我解此境智他所不解。以其所执矜傲于人即慢使。既执此为是今虽不疑后当大疑。即疑使。是则十使宛然。皆从所执境智上起。将此历三界四谛。则有八十八使。就思惟历三界则有九十八使。今于五利略举边见。五钝略明四分者。从要而言。以四句境智皆堕一边。依此所执皆生三受。其相易见。故且明之。如向细论。备九十八故下。文云知句句中九十八使名识病也。八万四千尘劳者。真谛三藏准十使经。以贪等十为根本。谓贪乃至戒取一一有九。随眠一即成十。十即成百。前后等分各一百成三百。置本一百就前后二百中。又各以十使为方便。二百即成二千一百。约五类众生。谓多贪多嗔多痴着我思觉。五品各二千一百。即成一万五百。配已起未起成二万一千。又配贪嗔痴等分。此四各有二万一千。成八万四千也。今云。四分开出者。惑数虽多四分收尽。毕竟空寂者无四执故。无依倚者以空寂故。问意者理既空寂。何故有道灭因果耶。答意者但识知苦集不为四执滞碍。即名道谛。所缘空寂即是灭谛。知四下示道谛相。污秽五阴者。止观明九种五阴。一期色心名果报。平平想受名无记。起见起爱名两污秽。身口意业善恶分二。变化示现名工巧。三善根人名方便。四果名无漏。今于境智起见起爱。故云污秽。不受即观受是苦也。余二存略。道品等者。等取三四二五七觉八正也。又正下示灭谛相也。即以能观为佛所观为法。境观不二为僧。三义一心即同体三宝也。觉了即能观三观。四执即所破妄惑。法性即所观三谛。境观不二故云和合。而于正勤心中示灭谛者。以道品约位则正勤是小乘内凡位也。以小准大即圆六根相似。证灭无所住心等者。谓大圣人内无四执外顺机缘。令获四益说境智异。谓若人乐闻自生境智。即说境是自境智是自智。以赴欣欲之心。或宜闻生善。或说必破惑。或闻则悟道。他共无因亦复如是。故使经论所明。若境若智不出自等。列名中四教境智俱顺四悉。别教独得名者。以出假位正以四悉化他故。圆名不思议者。则显前三教皆思议也。然四境智皆是总释观世二字。应预知差别则至文易了。前二以心生六界三种世间为境。而智有体析之殊。别教以心生十界三种世间为境。用次第智。圆教以心具十界三种世间为境。用一心三智。一切法从缘者。证境智因缘皆是实有。破柝方空也。但有名字者。谓瓶已破首已断。但有瓶首之名。实无其体。此喻出大经。是字不住即性空。亦不不住即相空。法眼等者。即十行出假说四教四悉境智也。虽无境智等者。法从心造全法是心。心本自无诸法宁立。不有而有三千宛然。无始不觉理具情迷。今既觉了知心即是不离。能观别有所照而于一心强分境智。故曰而论。经言下境即所观照即能观。能所一如故皆云不思议。欲拟者大师尚谦表无专执久袪四执者。以得无所住心故。慈悲等者。被偏圆机示四教像。是故向约四种境智以释其名。故经下引证也。维摩经身子问天女云。汝于三乘为何志求。天曰。以声闻法化众生故。我为声闻。以缘觉法化众生故我为辟支佛。以大悲化众生故。我为大乘。观音天女俱分真故。故得引证别释中。若依名字为便应。先明观智。次辨世境。若解义为便。前明世境。次辨观智。以先有境可得论观。若未有境何所可观。譬如镜鼓后方映击。今从义便故。先境次智。三谛三境者。止观明理性是一。对止名谛对观名境。诸文所明谛即是境。不云二别。今亦同之。所以然者。诸文但云三观不论三止故。且止观行门。方乃委示。一因下列名此之三境者。谓此三境不一不三唯在一念。遍摄诸法三无差别。彼彼互融但以情迷不能觉了。遂于无缚法中强生系缚。谓有情无情事异理异。于无脱法中而妄求解脱。遂厌苦欣乐舍有入空。离二边求中道。故有凡夫生死及三教境智之异。故云为智所观即为四也。四种观者。经云。下智观故得声闻菩提。中智观故得缘觉菩提。上智观故得菩萨菩提。上上智观故得佛菩提。今家释义用对四教。以声闻是下乘藏是最下教故。声闻菩提即藏教也。缘觉是中乘通教复居藏别之间。菩萨是上乘别教仍居通教之上。圆教复在别教之上。故云上上中论可知。终是三谛之境者。根有遍圆迷成四境。若论本理三谛常融。开为二观者。即前藏别二观俱观俗谛。答下俗谛虽同。藏见粗相别见细相。故分二别。真亦浅深者。前三果分见故浅。四果究竟故深。亦互为浅深。既分粗细二俗。应有浅深二真。理则无二者见有浅深。真空但一偏真既尔。中真例知。此浅深之言不可用通教复真消之。以文云理则无二。若约复真灼然。是二故知。答意各从当分等观下云云者。应通前结数。前约自他护法等。能所合辨有七十八。今历四教观法。观之则有三百十二请也。次明智下者。夫境智二法不分而分。故前释境乃对智明。今文释智还约境说。是知境非智莫显。智非境莫成。义虽相仍文有傍正。观因缘下标藏智。观因缘空标通智。二谛观者假是虚妄俗谛。空是审实真谛。今欲去俗归真。故言观。因缘空假是入空之诠。先须观假知假虚妄而得会真。故言二谛观。出假下标别智。从空而出故言出假。入在假内亦曰入假。故出入二名诸文互立。别虽三观以假为正平等观者。望前称平等前破假用空。今破空用假破用既均故名平等。中道下标圆智。虽三观一心从胜彰名故指中道。三皆名观。复名智者通而为论。观智义一。别而往目因果两分。世智下斥凡夫也。以凡夫外道通有此智。不出生死不动烦恼。故云是世间之智也。但有名字者。以此世智虚诳不实。但有智名而无其体。故向云亦名名字智也。凡圣通用者。谓凡夫用此智得四禅八定。圣人二种不同。慧解脱人但用无漏智得成无学。俱解脱人俱用二智。断惑之时随用一智。故云凡圣通用也。以此智凡圣等有。故向云亦名等智也。但此下结斥也。菩萨下显菩萨也。于此观中者。指世智也。既不断惑但用世智。而能观无常修六度。成其胜解终出生死。慈悲喜舍即四等心也。慈故与乐。悲故拔苦。见彼离苦得乐故喜。不求恩报故舍。不择怨亲等用此四故。名四等具一切法者。即六度四等万行具修也。三十四心。谓八忍八智断见。九无间九解脱断思。如旃延子者。即释论引迦旃延子。明菩萨义。释迦初为陶师。值昔释迦。发菩萨心行六度行也。三藏境智观音者。菩萨自伏六蔽。悲心熏物。众生称名即能脱苦。自行六度慈心熏物。应可度者。即能示现令得安乐也。虽行于空等者。菩萨从薄地学游戏神通。多修假观八地出假故。名不住于空。初心谓见地也。为如佛者。被接之人能破无明。无明破已如通佛地。同得八相故名为如。不同通教等者。别人破空出假不同通人空心出假。扶习润生知空非空。在六七住破空。出假即十行位尘沙据所迷之法。无知约能迷之心。四念处云。十住断见思。又断界外上品尘沙。十行中品十向下品。今论中品也。行满者。以经论所明别教位。次等觉一位或有或无。今约无说故云十地行满。称理之观者。别次第观尚非称理。藏通析体不称可知。三谛圆融本性自尔。顺性而观故名称理。理既下示称理相。从初至后者。初谓名字依。解修观名名字观音。后谓妙觉。究竟显理名究竟观音。五即位殊圆观一揆。五住圆除者。谓三惑俱破也。问十信位中既两惑先去。何名五住圆除耶。答圆观心性粗垢自去。故四念处以治铁为喻。是故圆观一生之中。初住可获。若次第行者。借使一生两惑先除。虽不经历亦成次第。或圆接别。或别接通。或解圆行渐并两惑先除。俱非今意。今文的取圆顿行者。故曰圆除。妙觉观音者。问观音是等觉。因人何故约妙觉极果释耶。答观音三昧经云。此菩萨已成正觉号正法明佛。观音受记经云。次当补处称为普光功德。其本迹若此。约究竟释理应无失。问别名可尔通号如何。答文虽不明例有此释。谓名字菩萨乃至究竟菩萨也。大论云。众生无上者佛是。况菩萨众生华梵之异名。通极果。文义在兹。此之三智者。并世智有四。以世智是境故。但云三。亦对五眼者。三智既约四教五眼亦然。肉天二眼照粗细事皆是世智。悉为诸观境本。即同中论偈初句也。藏教观音不断烦恼故。唯约世智二眼也。若约二乘从此入析法观。断惑亦得慧眼。又菩萨于三祇百劫。得五神通获法眼。分别根性调熟众生。今以别教望之只名世智二眼。通唯慧眼别唯法眼。其意亦然。照真即一切智。故对慧眼即通教也。照假即道种智。故对法眼即别教也。药即道灭病谓苦集。照真俗实相即一切种智。此眼即佛眼也。三法真俗中也。俗摄肉天法三眼。佛眼有五眼用。故曰一而异名。小般若云。如来有肉眼不。答云有。乃至有佛眼不。答云有。今经云。五眼具足成菩提。皆此意也。但从胜受名。云佛眼耳。譬如众流入海失本名字。大论云。十智入如实智无复本名。但称如实智。五眼具足而但称佛眼。三智下云云者。应释出开合。所以四观。谓大经四种十二因缘观。下中上上上。彼经通取析法故。明四观。大品璎珞直就摩诃衍但明三观三智。今若开二经合涅槃者。应开析法从假入空观生灭一切智也。若合涅槃就二经者。下中观同是一切智也。若将三经。若开若合对五眼者。肉天二眼皆是世智。为诸观境本。若三观三智。从此境即入体法一切智。若四观四智。从此境即入析法一切智。今约菩萨不断惑边故。向以世智对藏。又藏教灭事方空。既存于事故对世智。中论偈初句对藏。即此意也。余眼对智及观悉如向文。收摄下注云云者。凡诸经论所明名相束广。开狭常使成三。三一一三互融互摄。揽入己心以成妙观。乃知十方佛法不离刹那。世者不约界业释机。若论为机正在音字。若不连世其义莫显。以十法界是生机处。故就文分二。初通明世义差别隔异者。于此十中有凡有圣。有大有小。有权有实。二报三业高下不同。名别名异。世是下别显为机。世是色者。又阙心字。于十法界各三世间。假实属正国土属依。今云色心且指五阴实法也。假名揽阴而立国土。乃阴所居故举色心足该余二。色即观世身等者。谓若约大士自行观五阴空而成圣道则应名观世身。及观世意。既名观音即是观彼十界众生口业为机。故云音是机也。此约化他立称。此文且以身意在应口业属机。若具足论各备三业。三俱在机者。如五体投地烧香散华身业为机。大士往应即观世身。系念数息意业为机。大士往应即观世意。祈请口业为机。大士往应。即观世音三俱在应身意如向。若约口业。即是大士自观音声而得成道。由自行成故能应物。此释机应各三。与普门玄义或异者。符今疏文也。言菩萨等者。盖西竺语倒。此方则云大道成众生也。谓自求广博大道。又成熟众生。释论下初发心即自求大道。度一切即成熟众生。能忍成道事者。不同二乘匆匆取证。不动下魔不能动小不能破。有种种成者。名通四教故。因缘道即藏菩萨。空道即通菩萨。假道即别菩萨。第一义道即圆菩萨。文阙假道二字。又于诸道者。即前四道。然文但示藏教。通别余三略无。直修因缘。如直行六度及四无量心。不修无常观不发四弘誓者。但是人天之因。既亦名道。故须拣之。今言道者。乃别显菩萨修出世之道。故云起慈悲等。若通菩萨应拣二乘自证之道。别拣但从空出之道。圆拣次第之道。今菩萨即观音本修圆行故。能于一道观一切道。一行修一切行。故至分果随机利见四应不同。自非观心三千三谛者。其孰能至此乎。岂有舍一取一者。问如菩萨本修圆行。则舍偏小。何言无取舍耶。答取舍即无取舍。以圆观权实不离心性。岂可舍心性取心性耶。以唯见心性故。然菩下虽知本具当体空中。而无所得故。无难苦及无分别。为机亦异等者。明镜是一现像自殊。现像不同良由形对。故顺四机有兹四应。以喻合法其旨可见。他人下问答。合在释别名。后而在此者。或随便或文误。问意者。设云菩萨三业俱观机者。意轮鉴机。此义可了。身口是色云何鉴机。故云身口若为观圣观智观。前人等者。上观去声。下观平声。即是意轮观彼十界身口之机。则可名观世身观世音也。非是圣人用自己身口观他也。以身口但能现身说法故。然实观三业之机。彼既正以身口为难。故不云意。但言观前人身口也。通亦得者。上约别论观机唯意。若约通义则三业本融六根互用。则圣人身口何妨观机。但除下病谓妄情。法谓三障。妄情若去障体元真。若破三障即是破德。故但除病不除其法。蛇虺者。虺亦蛇也。尔雅云。蝮虺博三寸首大如擘。注云。身广三寸头大如人擘指。此自一种蛇。名为蝮虺。螫音哲。又音适。虿田界反螫虿毒也。蛇虺如三障毒如妄执。今遣妄执如除毒。不迷三德如不侵人。三障本真如不殒命。如世咒蛇之法。但除其毒耳。调善者。谓调恶令善也。堪任乘御者。大经明咒师咒毒龙等。堪可乘御非殒彼命也。随应得度者。以性恶不可断故。故至果上为机所扣。现四恶趣身

请观音经疏阐义钞卷第一请观音经疏阐义钞卷第二

        宋钱唐沙门释智圆述

次约二义释消伏者。前约一义唯就圆论。今约二义偏圆合辩。部属方等故须兼含。消除即不断是圆义。消灭即断是别义。灭谓死灭。如殒蛇虺之命也。此断不断若约界内外。即四教也。界内断即是藏。不断是通界外。别圆已如向说。除伏即断平伏即不断。前以除对灭则灭死除生。今以除对平则平无所移。除犹改动。故须以平对不断也。不无轻重者。有人三障俱重。须此三番。有人报障偏重。余二障轻。但治其重轻者随去。余例可解。无碍陀罗尼者。如法华明三陀罗尼一旋即旋假入空。二百千万亿旋即从空入假。旋转分别。三法音方便。即是二观方便得入中道解一切言音。亦能一音说法随类各解。得此三者。即入无碍陀罗尼。具足一切陀罗尼故云第一也。三昧或三摩提。此云正定。王三昧者。即首楞严等百八三昧。皆中道一心名王三昧也。然陀罗尼是慧性。三昧是定性。不二而二故分二别。因中修一心止观。果上证此二法。法华疏云。三昧与陀罗尼体一而用异。寂用为三昧。持用名陀罗尼。今引大论正显此经。神咒是中道无碍陀罗尼也。又引王三昧者。意明此慧。即定不二而二二而不二耳。遮三障等者。以遮恶不起是消除义。故经云。消除三障无诸恶持善不失。是调伏义。故经云。五眼具足成菩提。咒即是愿者。即解经题咒字义。谓大圣说此陀罗尼。只是咒愿众生如佛。譬若蒲卢咒螟蛉也。然则陀罗尼既是梵语。咒字即当华言。经题华梵双举。故云陀罗尼咒。若尔何故云陀罗尼翻遮持耶。答古人见秘密不译。例如此土禁咒等法。便以咒名往翻。然亦不失遮持之义。何者。咒既训愿。如菩萨四愿。二愿拔苦即遮恶义。二愿与乐即持善义。故知咒与遮持义归一揆。经者教也者。谓经即言教训法训常。有翻无翻俱指旧释。即古来人师解义也。今唯训教则四教。俱经。言略意周不俟余说。余疏即指普门玄义也。然虽指彼不无小异。辨体不同已如前记。又彼此虽俱感应为宗。彼是法华正约圆机感于圆应。虽明三教意在开权。今经方等带偏明矣。彼明普门示现。乃以慈悲为用。则与拔双明。此显舍离求救。乃以救危为用。则拔苦为正。彼明教相即偏而圆。此明教相偏圆相隔。宜在区别无得雷同。四义既指余疏。而复辨感应之宗者。以今经以感应为要。机通十界应通四教。各备四句其相难知。故此略示四句者。一冥机冥应。二冥机显应。三显机显应。四显机冥应。若过去善修三业。现在未运身口藉往善力。名为冥机也。虽不现见灵应而密为法身所益。不见不闻而觉而知。是为冥益也。二冥机显应者。过去植善而冥机已成。便得值佛闻法现前获利。是为显益。如佛初出世最初得度之人。现在何尝修行。诸佛照其宿种自往度之。即其义也。三显机显应者。现前身口精勤而能感降。故月盖曲躬圣居门阃。又如行人道场礼忏能感灵应。是显机显应也。四显机冥应。如人一世勤苦现善浓积而不显。感冥有其利。此是显机冥益。若依法华玄义。更开四句。以成三十六句。机应等在彼文详之。题下译人名者。司马氏。都于建康是曰东晋。竺难提此云喜。西域人也。以第十一主恭帝元熙元年岁次己未。至此土。翻传焉。或时等者。即他人分经。今依前者。今师以第四咒是护经故。属流通生起三段。如别文者。光明疏云。序本序于正通。正本正于序通。通本通于序正。即生起也。居一说之初者。如是等六事在一经之首。故神光骇集者。如法华放光动地。净名合盖现土。骇惊也。集谓集众。言论激发者。如法华文殊弥勒问答释疑。净名宝积说偈述叹。皆名述叙。引例云云者。他经为例如向引文。若的约今经则以舍离病苦为由。月盖请佛为述。同有次序者。六事同故。应云由藉叙述各异不言。叙述文略耳。如他经多以瑞相为由。腾疑为述。此经以重病为由。求救为述。故云各异。此则束前三序为通别二序也。初释。次序中疏文存略。通指旧解。今依诸疏六义科释。一切诸经皆以此六居首者。大论云。佛将涅槃。阿难问佛。一切经首作何等语。佛答阿难。应云如是我闻一时佛在某方某国土与某大众。非独我法如是。三世佛经初亦然。故知六义即是通序。初如是者。即所闻法体也。佛如法相而说。阿难如闻相而传。故言如也。佛如法相而解。阿难如海量而受。故言是。二我闻者。即闻持之人。阿难与听众述佛遗旨亲承不谬。故云我闻。三一时者。闻持和合也。众生感法佛慈赴教。机应之时故云一时。四佛者。能说教主也。佛陀此云觉者知者。谓自觉觉他觉行圆满。自觉异凡夫。觉他异二乘。觉满异菩萨五住。毗舍离者。此云广博严净。其国宽平名为广博。城邑华严故名严净。观解者。一心三观能观心性。犹如虚空。即具福慧二种。庄严无染无著。庵罗树园者。庵罗是果树之名。以树目园。故云庵罗树园。其果似桃。或云似柰。此树开华华生一女。国人叹异以园封之。园既属女女人守护。故言庵罗树园。宿善冥熏见佛欢喜。以园奉佛。佛即受之。而为住所。观解者。三观观心心性不动。而修道品。因起悲誓善根牢固。成诸总持即住园也。疏云。如是者。者应云等。谓等取余五事也。大林精舍等疏文唯存理解。然向下消经多无事释。随病随机凡有四意。一执教忘行。二得事失理。三义易观难。四情局性遍。示行示理从难从遍。且就理明义。例明一家观心。不出三种。谓约行附法托事。约行则存乎止观。事法则遍在诸文。然应深晓止观所谈心性三千遍摄一切大小理惑智行位教。若依若正不离己心方了。诸文随事表对其旨有归。是知观虽有三意唯在一。以附法托事扶成约行耳。今释大林精舍。即附事观心也。故万德之言并约己心非指他果。若指他果必迷自境。若了心境自即他故他即自故。不了此境自尚成他。况观他耶。问净名疏释毗舍离等。皆约三义。一事释。二约法门。三约观心。直尔表对是约法门。以三观摄事方名观心。今疏以包含二谛故名大等。乃是约法门释。应非附事观心。答文义随便不可一准。以净名经中有法喜为妻等文。文云。诸佛解脱当于众生心行中求。既有二文。故分二释。若诸文只以法门表对。即是观心如止观普贤白象方等。旛坛此皆直尔表对法门。而义例指为附事观心。故须随文丰约唯变所适。故今所表即是观心。包含二谛者。即边是中故曰包含万德。下果上万德因理本具故。指本具名为丛林。精无八倒者。中道精纯非二边杂故。离常无常等八种倒也。如涅槃即大经陈如品。观色不净者。应云观色净不净。净即有不净即空。获得常色即是中道。真常能破二边。此真常亦名非常非无常也。今文从略。若具论者。应云观受是苦是乐。因灭是受获得常受。乃至观识常无常。因灭是识获得常识。仍是且论常德。乐我净三亦复如是。今于五中略举色阴故。云观色。于八倒中略。举不净。于四德中略举常德。具论必备也。五阴是所执之境。八倒是能执之心。四德是所显之理此理显处即此五阴。名五涅槃。一阴通除八倒者。约境别观总而论。故观一阴能除八倒。十八空者。空唯是一破十八。有名十八空。谓内空外空内外空乃至无法有法空也。重空观者。以中道正观。空生死之有空涅槃之无。名重空观也。经与大比丘去。第六闻持之伴。此证阿难与大众共闻。岂谬传也。所以先声闻次菩萨后天龙者。二乘滞空。凡夫滞有。菩萨不滞。常行不二故处其间。有五下云云者。应分经为五。一数。二位。三叹。四名。五结。初数中与者共也。千二百五十者。三迦叶有弟子千人。优楼频螺有五百。伽耶有三百。那提有二百。身子目连有弟子二百五十人。迦叶舍利弗等先并事火。翻邪入正。便得上果。感佛恩深常随侍佛。故为同闻众也。比丘此翻除馑。众生薄福在因无法自资。得报多所馑乏。出家戒行是良福田。能生物善除因果之馑乏也。或言无翻。名含三义。一破恶者。如初得戒。即言比丘以三羯磨发善律仪。故言破恶二怖魔者。既能破恶魔罗恐其出我界域化我眷属。故生惊怖。三乞士者。出家之人内修道德远离四邪。告求资身故名乞士。此之三义通初后心。经家所列皆后心耳。二位阿罗汉此翻无著。或言无翻而含三义。谓不生杀贼应供也。无明糠脱后世田中不受生死果报。故言不生。九十八使惑尽故名杀贼。具智断功德堪为人天福田。故言应供。三叹中五句经文。初二句约所破叹。次二句约能破叹。后一句约果用叹。初所破者。即世间因果也。诸漏是因后有是果。诸漏谓三漏欲有无明也。成论云。失道故名漏。律云。痴人造业开诸漏门。毗昙云。漏落生死。论律语异而同明漏义。漏尽是因灭也。后有即二十五有生处也。现因既尽后果不生。是果亡也。次能破者。即无漏定慧也。如炼真金者。珠丛云。镕金使精曰炼。煮丝令熟曰炼。故字宜从金。疏云。是总叹者。即总叹。修定学慧犹如炼金。数数入定转转明净也。又炼金是约喻叹。澄静是约法叹。喻总而法别也。合云澄即叹慧。静即叹定。今云澄即叹定等者。文误。色界下约有漏无漏解诸定也。四禅四空是有漏定。八背舍是无漏定。前三背舍者。一内有色相外观色。位在初禅。能舍自地及下地故。名背舍。二内无色相外观色。三净背舍身作证后五背舍者。四虚空处背舍。五识处背舍。六无所有处背舍。七非有想非无想背舍。八灭受想背舍。此八通名背舍者。智论云。背是净洁五欲。舍是着心故名背舍。若发真无漏慧。断三界结业尽。即名八解脱。故云。故知得解脱等者。身心澄静也。云云者。谓八胜处十一切处等诸无漏禅。皆是身心澄静也。经六通无碍是果上之用也。六通谓天眼天耳知他心宿命身如意漏尽。四名经文略举十三尊者。身子智慧第一故。以大智标之。舍利弗具云舍利佛罗。此翻身子。以母好形身身之所生。故言身子。又翻珠子。其母于女人中聪明。聪明相在眼珠。珠之所生故名珠子。时人以子显母为作此号。新云奢利弗呾罗。奢利云鹙。即百舌鸟。亦云春莺。弗呾罗言子。以母才辩喻如鹙鸟。此是彼子以母显之。故云鹙子。目犍连姓也。翻赞诵。文殊问经翻莱茯根。真谛云。勿伽罗翻胡豆。二物古仙所嗜。因以命族。新云摩诃没特伽罗。此云大采菽氏。上古有仙居山寂处。常采菉豆而食。因以为姓。尊者之母是彼之族。取母氏姓因以为名。得大神通。拣余诸姓故云大采菽氏。名拘律陀。拘律陀树名。祷树神得子。因以名焉。新云从父。本名名俱利迦。亦云拘隶多。摩诃迦叶此翻大龟氏婆罗门种。其先代学道。灵龟负仙图而应。从德命族。故言龟氏。又翻饮光。上古有仙身有光明饮蔽日月。迦叶是彼之种。以姓为名。故名饮光。言大者。简余迦叶。摩诃迦旃延此云文饰。亦云扇绳。母恋此子不肯改嫁。如绳系扇。新云摩诃迦多衍那。须菩提此翻空生。生时家中仓等等皆空。占者言吉。因空而生。字曰空生。或云善吉。阿[少/兔]楼驮亦云阿那律。亦阿泥楼豆。皆梵音奢切。此翻无贫。昔于饥世赠辟支佛稗饭。获九十一劫果报充足。故名无贫。新云阿泥律陀。此云无灭。劫宾那此云房宿(音秀)父母祷房星感子。故用房宿以名生身也。又翻房宿(音夙)佛与同房宿化作老比丘。为之说法因而得道。故云房宿。慈恩云。房星房星现时生故。憍梵波提此翻牛齝。无量寿经称牛王。增一云。牛迹过去因摘一茎禾数粒坠地。五百世作牛偿他。今虽人身尚作牛蹄牛齝之相。新云笈房钵底。此云牛相。毕陵伽婆蹉此翻余习。五百生中为婆罗门恶性粗言。今虽得果。余习尚在。如骂河神故名余习。新云毕辚陀伐蹉。薄拘罗此翻善容。以色貌端正故也。年一百六十岁无病无夭。有五不死报。后母置熬盘釜中。水中鱼食。刀破皆不死。昔坚持不杀戒故。九十一劫命不中夭。昔为贫人施病比丘一诃梨勒。服已病除。故今无病。新云薄矩罗。难陀此翻善欢喜。亦云欣乐。亦喜根本。是放牛之人。因问佛放牛十一事。知佛具一切智。获阿罗汉果。阿难陀此云欢喜。亦庆喜。世尊成道内外咸庆。当喜时生故名庆喜。罗睺罗此翻覆障。真谛云。罗睺本名修罗。能手障日月。翻此应云障月。佛言。我法如月此儿障我。不即出家世世障我。我世世能舍故言覆障。新云罗怙罗。此翻执日。所以新旧语殊者。皆由五天之境方土不同。梵莱传来。方今有异。例如此土后汉都于洛阳。东晋迁于建业。傥汉籍先传于身毒。必以北音为正。晋人后往于竺干。必以南语为正。故于所说不无矛盾。以此明之古来梵语。未必尽讹略也。五结众所知识者。闻名钦德为知睹形。敬奉为识。菩萨众下注云云者。应分经为四。一数。二叹。三名。四结。约因者。且如圆教初缘无作发心至等觉边际智满。悉名为因。邻果者。佛果。如十五日月。等觉如十四日月。相邻近也。大智下总释四句。此之解行悉在分真。目足备者目故能见喻解。足故能行喻行。目导足行故有所至。凉池喻三德涅槃也。若约下三教当分俱有大义。若望圆教前三非大故。大论云。我今如力欲演说大智彼岸实相义。当知大智即是观诸法实相之观也。亦有一切智下恐阙道种智三字。总别之异名者。观中道是总。照二边是别。即别而总边即中故。二智即一切种智。即总而别。中即边故一切种智即是二智。三智圆融总别一体。例如下举小为例。十六谛即四谛下十六行也。四谛是总。十六是别。总别虽殊只是小教一切智耳。意显圆教三智总别不同。只是圆顿一切种智。修行为语者。约自行也。从行以入理者。即住前修行至初住位。分证本理趣本之行。故云本行。化道者。约化他也。故引劝学证之。从本起行者。依智修行也。是则智为行本。智家之行故言本行。如般下彼经既皆劝学般若。验知无智诸行不成。则是从大智本一心具足诸波罗密也。金光明云。一切种智而为根本。无量功德之所庄严。亦此意也。当知禀教生智。以智导行行必入理。故与前释共为表里。珠为宝本以珠喻智。以宝喻行。皆成下释皆悉成就也。约四种等者。谓四菩萨果虽未满。因行已圆。故言成就。藏初缘生灭四谛发誓名大智。行六度名本行。相业成名悉成就。通缘无生起誓名大智。檀三事空乃至般若名本行。十地如佛名成就。别缘无量生解名大智。行无量波罗密名本行。等觉名悉成就。圆缘无作发心名大智。一心万行名本行。等觉智满名悉成就。是则解行俱成就。故云皆悉。大经下六波罗密中虽有智慧。由在地前非是真证。故属福德。登地真证乃名智慧。真虽有福从胜故也。以证此文满足六度唯在福德。六中智慧则约地前。五度通真故并属福。故今福慧悉在分真。故云成就及以满足。今依下标示也。诸度即六度以修六故。根方调伏。如金下约圆正明金刚至檀义者。彼虽通三。今唯约圆。舍色名檀者。所舍乃同能舍则异。由能舍异故分教殊。今之能舍即圆三观檀义。下明檀义该摄。言摄三者。三字恐误。应云摄六。金刚论偈云。檀义摄于六资生无畏法。此中一二三是名修行住。无著云。若无精进疲倦故不能说法。若无禅定即贪信敬利养染心说法。若无智慧便颠倒说法。故约下述意也。由檀摄六故。今但约檀释。又经下明檀以慧导。无慧导者不趣菩提。有慧导故即成正觉。斥无方便者者。即无慧导也。三事皆空者。谓不见施物施者受者。若准下疏文即以根尘识为三事也。若是下简小也。无方便空者。不能即空是假是中名无方便。菩萨下显圆也。是空亦空者。以有叚中方便故不滞于空。即是能空于空。故曰是空亦空。由有方便故无染着。而能下由无染着故。即空而假。具修万行通达佛道者。达彼万行即三谛理。乃由此智引趣菩提。但眼下结示三性。若论本性自具三因眼根。即中是正。即空是了。即假是缘。今作一性二修示之。但眼之本等者。即指本具中理为正因。此即合性为一也。了此等者。谓修观了达也。能舍下谓不着三事方舍尘劳。此乃合修为二以说。若各开者。了眼亦具于三。能舍亦具于三也。荆溪云。智亦具三照本有三。福亦具三助智严本。约此下类通三法略举三种。应知一切三法皆三因之异名。四位者。位应作教字之误也。下文放此。分别一切色者。即十法界色也。色非色不二者。色即是事非色即理。事理相即如波与水。故云不二。事秽理净事即是理。故云常净。问一家谈理既具性恶。何名净耶。答性中之恶恶全是善。理体无差岂应隔异。如云清具浊性浊全是清。珠具宝性宝即是珠。思之可见。调伏下云云者。应以诸根例眼释出。如思益下约眼根明余五度也。应各论四教。于中广略不同。忍进备四。禅分大小。戒慧二度。虽则直明义亦含四。不为六尘所伤者。今约眼根应言不为色尘所伤。言六者通举耳。凡夫着色则为所伤。无防非义。三藏了色无常。通了即空。别了假名。圆了中道。四教当分俱不为伤。能忍至名忍。标示忍义从顺也。于因下约四教明忍。舍六下标示进义。应云色尘眼根言六通举也。亦于下约四教明义云云者。谓藏了根尘生灭。通了即空故不染杂。别不染杂于空。圆不染杂二边是精义也。离忧下标示禅义。初禅下约四教明禅也。初约四禅即藏通。后得六根互用即别圆。他住初禅等者。约支林功德以辨也。初禅五支。一觉。二观。三喜。四乐。五一心。二禅四支。一内净。二喜。三乐。四一心。三禅五支。一舍。二念。三喜。四乐。五一心。四禅四支。一不苦不乐。二舍。三念清净。四一心。心与定法名一心支。四禅俱有心及定法。故具有此支。三禅有喜支。今云除喜未详。六根具禅者。从便言六。意具显眼。究竟尽者。藏通究竟尽见思。别尽尘沙。圆尽无明。当分而论各名究竟。如是下总示向文正显眼根六度也。八相谓下兜率托胎降生逾城降魔成道说法涅槃。以诸佛垂应皆示此八而成佛道也。威仪者。左传云。有威可畏谓之威。有仪可则谓之仪。论四下明四教。俱有佛威仪也。谓三藏后心。通十地。别初地已上。圆初住已上。此四种智慧觉了俱能八相成道。名佛威仪而非具也。何者。别教妙觉但圆第二行。藏通极果唯齐六根。故并非具。然前三教果上无人。今之所论且约权说。但名下具佛威仪。但名其圆教等觉耳。问等觉未极。何得言具。答果虽未满因行已圆。故得云具。各有大义者。如前以四教释大智也。三虽名大望圆仍小。故云而非究竟也。今中下正示圆智。乃名如海。列名者虽叹胜德不的显名。莫知其人故略出七人。皆的约中道者。约事则繁就观释名。足知大况经。文殊师利此云妙德。若见佛性即具三德不纵不横。故云妙德。童子者。内无法爱。如世童子情无欲染。宝即下实智者。常住不移宝可贵重。故表实相实智。权者暂用还废。如月盈复亏。故以月表方便权智也。月光约智断者。从一日至十五日光渐渐增。譬智德。从十六至三十日光渐渐减。譬断德。即涅槃月喻三昧义也。经宝积者。观心虽空具足万行。万行众宝积之于理故云宝积。经日藏者。中道正观如日。具足诸法名藏。众贤位极者等觉名贤。让极果为圣也。佛是圣首等者。四十二位俱名为圣。妙觉为其上首。居圣人之极经十六人者。即贤首之同类也。经弥勒云慈氏。无缘大慈摄诸法故。然诸菩萨俱具诸德。引物归心各彰一号。能如是解。乃于自心见诸菩萨。净名云。诸佛解脱当于众生心行中求。斯之谓也。列凡夫众者。顺古立名也。若准今家。应云杂众。以其中凡圣两兼道俗相间故。即有八部名。四种众者。即经云。四众天龙八部。天谓欲色诸天。龙是畜趣。正报似蛇依报如天。亦能变为人像。八部即四天王所领。东方领二鬼揵闼婆富单那。南方领二鬼薜荔多鸠槃茶。西方领二鬼毒龙毗舍阇。北方领二夜叉罗刹。共领八部不令恼人。四众者。旧云出家在家各二合为四众。此名局意不周。今于一众更开为四。即各有当机等也。当机是五百等者。宿植德本缘合时熟。故谓当机。五百即同类五百长者也。后得道即斯那等发起。谓权谋智鉴知机知时。击扬发动成就利益。如月盖致请及下文身子白佛云。佛说禅定第一等。影响谓古往诸佛法身菩萨。隐其圆极匡辅法王。虽无为作而有叵益。结缘谓力无引导击动之能。德非伏物镇严之用。过去根浅三慧不生。现在闻法无四悉益。但作未来得度因缘也。经人非人者。人即四众。非人即天龙等。或云人非人。是疑神。经恭敬围绕者。修谨曰恭。崇仰曰敬。周回曰围。坐遍称绕。或作行绕。即表机动。四句者。一戒乘俱急。戒急受人天报。乘急见佛得道。即此经天人在会是也。二戒缓乘急。戒缓生恶趣。乘急值佛得道。今龙鬼在会是也。三戒急乘缓。戒急得人天身。乘缓不得值佛设得值佛亦不闻法得道。如舍卫六亿及着乐诸天不来听法。皆是也。四戒乘俱缓。戒缓堕恶道。乘缓无解脱期。释由序中初标文出意。就事下分二。初约事消经。如净名疏中者。略如前记。经舌噤渠饮切。谓不能言也。眼主等者。白虎通云。肝系于目。肺系于鼻。心系于口。脾系于舌。肾系于耳。故知经云舌噤无声。即心脾二藏病也。无声是口不能言。故主心病。此即肉团心也。腹内为病者。腹属身故。意识即虑知心也。五根不利者。根应作藏。字之误也。谓五藏不利外应五根。成病恼也。此约病从内出。亦可下约病从外入。如久视久听。乃至饮食皆成病。故具论者外入。乃是病缘。入伤五藏。五藏既病。外应五根。五根亦病也。夜叉新云药又。此翻勇健。能飞腾空中。旧翻捷疾鬼。致令国人病恼者。即是鬼为病缘。由鬼气外陵五根。入伤五藏。五藏成病还应五根。经钩牙上出者。钩或作狗。字之误也。经律异相贤愚经观佛三昧海经。并作钩牙。钩字从金。从才。并通。丧大记曰。妻于夫拘之。经典释文音沟。古经字或从才。故误为狗字也。经吸人精气者。普门疏云。人心中有七滴甜水。和养精神。鬼啖一滴令头痛。三滴闷绝。七滴即死。二约理重释。一念三千即空即中。彼彼互遍故云无边。三障即三德障。性是善故云性善。十种下以十种行人释一切人民也。十种行人不出三谛法界。如一切人民不出毗舍离国。受苦报人即人天受苦者。如广严重病之比。亦摄四恶趣世间善法。即人中行五戒十善之者。二乘则两教合说。菩萨则四教开论。爱见即界内见思。藏通内外凡。别圆外凡。俱未断故而致病者。即依三种色声等。致贪嗔痴病也。变易土者。即方便实报。别位三十心者。且总举耳。七住已上方生方便土。受变易身也。圆教十信及藏通断惑尽人。同别三十心。别教登地同圆初住。文虽偏举而义必具摄。地地者。所依曰地。通指诸位。皆有爱见者。即界外同体无明也。四句即四门。是无常等者。等取两亦双非常即有门无常即空门。余二可知。是事实等者。以己解一门为是。斥他解三门为非。问月盖属何行人。答经是方等不可定属。应知月盖本是第十。或示为圆教初心。或通示前八。推理起见名为夜叉。见不出五故。经云。而有五眼五见如前记。钩牙等者。牙既从下向上。能伤害人。业亦从见而起。伤害法身因见起业。为生死因。业体黑闇故云如墨。经五百长者。风俗通云。耆年德艾事长于人。以之为长者也。彼国有五百家。悉曰离车。传禅(去声)为王。离车翻传授国政盖由此矣。此五百长者共行道法。率土人民莫不归德。而月盖为首者。尔时为国主也。故维摩香积品云。于是长者主月盖从八万四千人来。是也。经头面作礼者。智论云。礼法有三。一者口礼。二屈膝头不至地。三头至地。至地名上礼也。耆婆此云故活。影坚王之子。善见庶兄柰女所生。出胎即持针筒药囊。为世医师也。谓此为是为术也者。以己执为是斥他执为非也。因缘事相即摄。有见外道。外之妙术者。外谓外道。非四句外。不能救治等者。初一但医身病。后三医心。反增见爱之病。五眼不明者。眼应作根。明谓明利。外为五尘所侵。故不明利。云云者。谓十种行人为见爱所害。故请观音。观音亦十种不同。经天尊者。诸天世人无能过故。故曰天尊。亦曰世尊。古者译经二名互用。唐杜行顗译佛顶最胜经。皆称圣尊

请观音经疏阐义钞卷第二请观音经疏阐义钞卷第三

        宋钱唐沙门释智圆述

哢引者。哢家之引。正说如哢。三序如引。降临者。周礼云。临谓尊适卑也。生起意者。因序中用。盖致请故。佛示能除毒害者。在于西方由示方所故劝祈请。由祈请故圣降。由圣降故授杨枝。由受杨枝故为说咒。西方去此等者。语出大经。彼文乃是东方不动世界。指此娑婆云西方去此二十恒河沙。若论安养。即如小弥陀经云过十万亿佛土也。今但借其语势。以为难辞。何故下问也。一解下答也。他解约应而失于机。故不取也。今解不尔者。据佛对告长者云去此不远。乃约机缘不同。他人约应论不远也。虽近而远者。如舍卫三亿不见不闻。其犹八音至近。瞆者不闻。虽远必应者。如今月盖祈请三圣即降。有若天月至远水清即现。时谓时节。方即方所。数谓数法。佛教所谈其理寂绝。无时方数故。五阴十八本持十二入之法。不能摄也。若外道法中计有时等。即为三科所摄。后汉安世高翻经。谓十八界为本持也。但随下真理虽无世谛说有。如律中令内弟子时食时衣。是有时也。今云正立西方。是有方也。五行者。行天之气也。老聃云。天有五行木火金土水。分时化育以成万物。西即是金者。东木南火西金北水中土。若对四谛者。谓东集南苦西道北灭。故云即道谛也。道是能通等者。道是戒定慧。能破惑通至于理。如金能决断也。用智慧见理者。此解道是能通义也。慧能见理故。是能通理即所通也。此言下正显西方观音以表道谛。观即种智故云大智。三德互融。故云无碍。消此之毒。即智能破惑。通至于理。即能通义。日从下东出表生善。入西表灭恶。生灭两机者。谓生善则机在东土。灭恶则机在西方。故云在此二土。二种无量者。谓三身为生法二身。亦名真应二身。有量之无量者。夫应之为义机熟则生。机尽则灭。终成有量。但以人天不能数知。故言无量。若释迦八十之寿。既可数知。则是有量中之有量也。光明疏云。有量有二义。正由此矣。法身无量者。法身即真身。今明二身则合法报同名法身也。以报法体一故。在因则境观不二。在果则法报相冥。故光明疏云。智既应冥亦非身非不身。请观既亦二字足验体同。法报体一常住不变故无限量。故云此是无量之无量也。俱是法身之无量者。二佛俱得法报之常身故。彼此二佛俱能应长应短。但此释迦应秽土机缘宜短故。生身是八十及七百阿僧祇也。彼弥陀应净土机缘。宜长故寿无量也。而实有数者。非人天所知。云无量尔。既观音补处验有数也。然则光明谈山海之寿。是释迦能现无量。例此弥陀亦现有量也。故光明疏云。应佛皆为两量。逐物参差长短。问光明谈山海之寿。故以常果为宗。若例弥陀终成有量。则是无常。何云常果。答池水深则莲花大。法体常则应用远。山海是常体之用。故谈大用足显体。常以断信相。执八十无常之疑也。而彼疏从容以报身当品题者。取其上冥下应义便尔。实明应身能为常也。耆阇凛师者。谓耆阇寺凛法师。故有优劣者。以此之秽形彼为净故彼优此劣。而同是应土。若作下破凡二意。一有动移故非真。二未极净故非真。不复得移动等者此初意也。真理寂然无去来移动无净秽优劣。经说弥陀从彼来此彼优此劣。岂是真耶。若彼下次意也。若是真身应居寂光极净之土。既法说三乘人分九品。虽无四趣而有人天故。于同居尚未极净。据此则不可谓是真身也。故云。此则不可。故净名疏明二十七品净土。弥陀止是第六。而诸经偏赞为净者。形此土故由物机故。是摄生故。令专注故。宿缘厚故。约多分故。此语则宽者。以久本今迹俱应身故。此一往许之也。二往不可。故云。今亦不用。以无经文明说故。曰那知须知。二佛各有久本今迹也。那互为者。责他以彼为本以此为迹。今明下示今正义。彼此俱是应土但净秽不同。今此秽土机缘破恶宜在净土之佛。以净破秽是对治。故互为优劣者。此土为劣净土为优。同居为劣方便为优。实报寂光准说可见。互有消除者。秽土见思毒害请净土佛消除。净土尘沙毒害请有余土佛消除。有余无明毒害请实报土佛消除。故云互有。此亦一往。应知净土众生若机在释迦。亦请此佛。如十下举十人示互有消除相。十种垂应者。受苦报人及修世间善法者。但感事相观音。乃至修圆者。感圆通观音。此八人皆是同居秽土。感同居净土八种观音也。变易二人者。别三十心感实报观音垂应。圆初住感寂光观音垂应也。十种西方者。初人唯见事相。乃至第十见如虚空。例此娑婆亦应十种。如净名经明身子与梵王所见。法华常在灵鹫山等。但据多分众生为其取土。故彼净此秽。于中机缘不无异见。佛佛道齐于兹信矣。十种消伏约拔果报苦。乃至破无明说之。此土至令请者。因缘和合能破三障故。一法标名者。随机各立一号也。今欲下明须请之由。由表三德故须俱请。今此土众生欲消伏三障毒害。必须外假胜境之缘。显发自己法身之理。弥陀胜境既表法身故须请也。而此法身为感所覆。今欲显发。须修观慧照了此理。除其惑障。观音表慧故须请也。然慧不孤运假福资成。势至表福亦须请也。释迦欲令众生显发本理学慧修福故。请三圣密以表之。对治义强者以愚痴故。见有苦相。若有观智则达苦无苦。今由病苦。正须智慧以为对治。故用标题。得意具三者。观为显理必假福资故。略标一名。即具三义。大悲至之境者。无缘大悲普覆一切。即法身也。申三业之机者。五体投地等是身业。系念等是意业。当请彼佛是口业。无创等者。创与疮同。礼记头有创则沐。字皆此作。大经云。如人手疮捉持毒药。毒则随入。若无疮者毒则不入。疮即菩提因缘。毒即第一妙药。五体投地者。二肘二膝及顶。俱是体分悉至地也。众生之本体一者。众生心性与佛无别。故云体一。义同父子天性相关。母字误也。子拜其父既表报恩。众生拜佛义亦同也。萨婆若此云一切智相。内观心性与果智合。离萨婆若即心随妄境也。与常理合者。与五常理合也。逆理谓逆五常理。戒是色法者。应云色是戒法。文之倒误也。无作冥密者。由作以发无作不与色心相应。而在第三聚摄。故云冥密。左阴右阳者。夫左右阴阳因于方所。东南属阳西北属阴。此方之礼君父师南面则左东右西。则左是阳右是阴。西土之礼三皆东面。则左北右南故左是阴也。涅槃云。譬如四方北方为上。上即左也。推画显现如阳之明。思数在内如阴之暗。五识在头者。眼耳鼻舌俱在头。故身虽遍体头亦身故。平倚者。倚立也。名为惑者。不与理智相冥。唯随妄我虑知之执。则是全法。性为无明也。五受阴即是五夜叉也。若依至心地者。则是投地作礼义也。五分之名通大小乘。今意在大义亦兼小。以通十种行人故。悟虚智者。悟法空之智也。行阴招累者。百论疏云。心王了其总相。心所了其别相。以识创起但缘青等总相。次取境像即是想心。次领纳前境即是受心。次起贪等烦恼造作即是行心。前三但是无记未能成业。行既成业故云招累。因灭下灭九界无常五阴。得佛界常住五阴也。断结毒害者。结即烦恼故喻臭秽。亦是止善者。掩臭如不杀等。雕丽者。雕文饰也。礼云。其民雕题。家语云。器不雕伪华能严丽。如福能资慧也。行善即放生等。定中下定无慧无以深其寂慧。无定无以穷其照。若别对等者。示别对之失。法身皆名为慧者。慧应作香字之误也。华严以五分法身。皆喻香故。岂得无定者。五分有定身故此示以香独表于慧之失也。七净者。一戒净。二心净。三见净。四度疑净。五分别净。六行净。七涅槃净。此七名七觉净华。大经云。定水湛然满布以七净华也。戒是戒学心是定学。余五慧学。岂得无慧者。此示以华独表于定之失也。而别下结责也。佛言通表。岂宜别对。故言下引证未详。火为缘者。以火喻受戒作法也。定慧亦尔者。例戒学各具作无作也。对此下云云者。对止行事善及戒学无作作两善。是约前二行人。论表法也。对定慧则约后八行人。论表法也。故前明定慧含大小偏圆界内外义。凡论表法意。令行人睹对香华。无忘自己戒定慧耳。不了此旨。唯数外境何所益哉。合消等者。表所消毒害亦十不同。如初行人以香表不杀等。止善应以臭气表四恶趣业。乃至第十行人以二住所破无明。为臭气也。所以下三业次第。应先身次口后意。而经文以意居次者。以先须期心故默念之请即愿请也。不风等者。有声曰风。守之则散。结滞曰气。守之则塞。出入不尽曰喘。守之则劳。不声不滞出入俱畅名息。守之乃定。禅门明用息不同有三。一师教系心数出息。一师教数入息。一师教入出无在。但取所便。入定无过。即用皆不许出入俱数。行人欲行此法。应以数息为意。十息为一念者。数息一门有修有证。安庠徐数从一至十。摄心在数。不令驰散。是名修数觉心。任运从一至十。不加功力。是名证数。能如下明证数。下中二根所证即欲界定。禅门云。欲定有三。一粗住。二细住。三证。欲界定粗住者。因前息道诸方便修习。心渐虚凝不起缘虑。名为粗住。细住者于后心泯泯转细。即是细住。当得此粗细住时。或将得时。必有持身法起。比法发时身心自然。正直坐不疲厌。如物持之。乃至经一坐久无分散意。名欲界定。如今下根人心定乱止即粗住也。未到地定者。禅门云。此欲界定后身心泯然。虚豁失于欲界之身。坐中不见头手床敷。犹若虚空。此是未到地定。所言未到地者。此地生初禅故也。喜发等者。喜去声好也。以今经行法是六妙门故。故禅门云。自有众生慧多定少。为说六妙门。六妙门中慧多故。于欲界初禅中即能发无漏。未必备至上地诸禅也。一切禅即有漏无漏亦有漏亦无漏非有漏非无漏禅也。即将下标十种。而下文但明八者。变易二人无报息故。然数息是一由观法别故。成十人故。不定。止观有通修观别一章若数数时者。上数所角切。频也。下数如字。下文云。所数数息亦尔。不保不爱下藏菩萨也。知色数者。色应作息字之误也。在缘谓摄心在数不谬乱。谓从一至十。无相等慧者。无相慧即通第六度等。即等取前五度。然通与藏体析有殊。六度无别故接藏。文略。言智度以智导五。俱成即空等慧。应云慧等不定空故破空。出假不定俗故破假入中观。此息非空非假者。了息唯心犹如幻化。故非假息。性具足诸法故非空法。身之光如如者。法身遍一切处照如如不变。故名光耳。智慧之光照了者。即是智能照境称境而观。境智不二也。因此法身等者。因如来法报一如究竟圆极。能起大用故。令众生得见应身之光也。然此应用不离法身。普贤观云。释迦牟尼名毗卢遮那。涅槃云。吾今此身即是法身。故约法报解应身之光也。释神力中。初约事解。即是释迦神通之力也。然大圣施为事必表理。义须两备。故事理二释俱云或可也。如来秖是真如等者。以真如解如。以神力解来。以明如来神力也。此真如有神力者。神名不测。力名干用。不测则天然之理深。干用则转变之力大。乘此神力而来者。谓乘真如而有应身。故曰而来。即乘如实道来成正觉也。不动下解往毗舍离也。舍离之处即是寂光。故云不动。此寂光土唯佛究竟。故云至实相等。广包百界万善庄严故。曰广严。住此下解住城门阃。初释住字。住此者谓住实相之地。以无缘大悲遍覆法界。悯念众生为除三障毒害。故云住也。城即法界者。谓法界为城。防涅槃之非。御生死之故。心性唯一故云不二。含受一切无所隔碍称门。遍一切处无非门也。佛证此理常住不变。故云住。此门不动令众生等者。自既证此理。亦令众生证此理也。经门阃。三苍云。阃门限也。如如即智等者。谓境即是智。故云如如即智。此智还照于境也。并云如如者。谓智如如于境境如如于智。即境智不二之称也。具杨枝等者。以观音左手把杨枝。右手持澡瓶。是故国人授此二物。而内表两因也。定是缘因。慧是了因。慧能除惑故以拂动表之。定能止散故以澄渟表之。说文云。水止曰渟。对上消义者。如文云消名消除。又云。但除其病不除其法。故今以拂除对之。如物上尘但除其尘不除其物。拂打者。打丁领切。对上伏义者。伏名调伏。又云。调善令堪乘御也。此并对前约一义。解消伏也。又拂下对上约二义也。消灭即断入涅槃。消除即不断入涅槃。此中但对二消不对二伏者。在水四义中具明故。或是文略。应云一拂除对消灭之消除伏之。伏二拂打。即对消除平伏。醒悟者。水能洒闷获醒也。忏悔方法者。夫忏法有三。谓作法取相无生。前二是事后一是理。今经烧香散华五体投地等。即作法也。于现身见佛授手及疾疾得见观音等。即取相也。皆悉入于如实之际。无生也。此之十意皆是作法。无生理观不可暂忘。取相一种任运自现。今时行人都昧心源。专求好相。据此希求。恐落魔境。故禅门云。夫见相者忽然而睹。尚邪正难知。逐文作心。求之多着魔也。问若尔。不应观相忏悔。答观相者。但用心行道功成相现。取此判之。便知罪灭。非谓行道之时。心存相事。而生取着。若如此用心。必定多成魔事(已上禅门文)。八意出在经文者。第一第八人师义立。灭后归依必假形像等。故须庄严道场披陈过罪。此经无文。虽有破障之语。自是显经力用。故此二意人师加也。备于事理者。如前疏释。五体等悉是理解。是知约理即无生所摄。云云者。谓此十意。且依古师。若准今家十意少别。今师依经请后。杨枝古人则以请居后。第十坐禅今为诵经。以第四数息即坐禅故。既阙诵经。故今加之。古人但见经云数息系念向下。又云。修五门禅。遂将数息坐禅以为两科。不知数息即五门中数息一门也。今家十意具在百录。然此经行门于四三昧中。即非行非坐三昧。亦名随自意三昧。然约诸经修行。事仪虽殊。理观无别。事仪则各依诸教。理观则同用十乘。若非十乘终无所到。故止观修大行中。事仪广而理观略。正修中理观广而事仪略。后之理观必用前之事仪。前之事仪必用后之理观。文虽互出用乃同时。今之疏文但为释经。至于修行须依止观。为三下前二咒观音说。后一咒释迦说。皆是毒害者。三障损三谛故。皆是烦恼者。报名烦恼果。业名烦恼因。即三障皆是烦恼也。皆是恶业者。报名业果烦恼名业本。即三障皆是业也。皆是报法者。烦恼名报本业名报因。即三障皆是报法也。不无轻重等者。虽俱称烦恼。以惑心昏乱义重。故别受烦恼障名。虽俱称恶业。而三业系缚义重。故别受业障之名。虽俱称报法而阴身詶因义重。故别受报障之名。故云分为三障。悉具三障之语者。此即通义。然通中有别。故判三咒各破一障。如破烦恼障中。经文虽有业报之语。是知业是烦恼因。报是烦恼果耳。舍傍取正。秖是破惑心烦恼障也。余二例知。两意者。一俱重。二互有轻重也。悉须三咒者。以三障俱重。故子缚即烦恼障。犹偿狗啮者。业报俱在也。过失业因遭今狗啮。如法显传说。取食圣沙弥为彭城吴氏家犬所伤等。例尔者。或业除而烦恼报在。或报除而烦恼业在。断其重者者。重即贪也。轻即嗔痴。此三俱属烦恼障。今以此文明断惑有轻重之殊。以例三障也。今从别义者。毒害通名也。烦恼等别称也。开三显一者。三即权一即实。亦复如是者。三周俱名开权显实故例。如今经三咒通名消伏毒害也。更加下即初周名法说。二周名譬说。三周名宿世因缘说。例如今经三咒初名烦恼。次名破业。后名破报。自有下即前明古人分经。以正说尽第四咒也。即是下出其义。谓前三别治三障。后一总治三障也。若不下明今解兼得总别者。如初番咒正破烦恼重者即别。余二障随灭即总。余二例之。经南无此云归礼。或云归命。通为众生等者。佛如医王。法如良药。僧如瞻病人。故云消伏之所。别缘者。别在大悲拔苦之力。是故别请也。三宝复有通别者。三宝是通各三称为别。谓除三障说三咒表三德。故须三称也。三释者。释应作德。字之误也。通称三宝。既复论通别观音。别缘亦应复论通别。以亦三称故义可例知。三业如文者。称名口业。投地身业。一心一意意业。苦厄下云云者。中七有分段之苦厄。后二有变易之苦厄。不独下谓苦厄语通。不独在于受苦报人也。无明痴暗等者。此初番咒正破烦恼障。故此文总请但云灭除痴暗也。下别请言业报者。是兼破耳。如华严下放六度光也。除悭即施光。除恚即忍光等。即等取余度证。今灭除痴暗是智光也。又如思益经云。又如来光名曰能舍。佛以此光能破破戒之心。令持禁戒又光名安和。破嗔恚之心。令行忍辱。又光名勤修。破懈怠心。令行精进。又光名一心。破妄念心。令行禅定。又光名能解。破愚痴心。令行智慧。今云净光明。即是思益放能解光也。覆大地者。草木皆死。譬圆中一断一切断也。次第除十人惑者。除受苦报惑时。余惑未必除。故须次第。如法华玄义行妙中次第破有义。此即别教也。经云杀害苦。而辅行引经云毒害者误耳。不可执彼改此。况今疏文牒释分明。仍以毒害解杀害也。魔即天子魔也。魔字字书元无。译人义作。梵言魔罗。此翻障。能为修道作障碍故。亦言杀者。常行放逸断慧命故。或言恶者。多爱欲故。将空等者以小破大也。小虽出界不能化他。菩萨化他诱其徒属。空彼宫殿。故害大心。此证四教菩萨有遭杀害义也。将散下以事善破二乘。二乘出彼界。故此证声闻缘觉有遭杀害义也。然变易二人亦为界外魔所害也。如华严十魔。二障如文者。烦恼即烦恼障。众病即报障。前是大悲等者。指前总请大悲覆一切也。对今施乐。即慈悲互显。前举能拔。故云大悲。今举所与故云安乐。若世下释大乐而先简分乐。如是等者。等取二乘以证真为乐。菩萨以出假为乐。分有下皆是少分乐。不名大乐。至得下正示大乐。不迁不变故常无二边苦。故乐四德之二也。能请语长远者。谓月盖通为十种行人请。不秖为于受苦报人也。经闻名救厄者者。即同法华观其音声而得解脱也。十种下释世间也。皆名众生世间者。此虽举一义必具三。以五阴和合而有众生。众生所居即是国土。而有下释慈悲父也。父子义者。既指观音为父。众生即当如子。众生由理具佛性故。能感观音。由分显佛性故能应。感应互遍生佛无差。其犹父子天性相关也。故云同有佛性。如来下正释佛性。以佛性是总名三因是别名。总元诠别别不离总。此中三因正唯约性。缘了约修。于修二义稍异诸文。以诸文中若论类种。即以低头举手为缘。乃至闻一句为了。今约俱未开悟故悉在缘。故云作诸功德。及云随从化导。斯则散心闻法摄在其中。别取闻法人位名为了因。故云结缚得灭。当知灭缚即相似及初住也。若论假名五品。不无名字观行灭义。故知圆名字即至于分证悉属了因。然此三因诸部所谈。进不非一。如显性录。具明天性相关者。生佛各三高下互遍。故请下结示也。既云免三毒苦。即是断惑入位须广约十人方显高下。岂止在于受苦报人也。病除下约三义释。今世乐一句。初义约受苦报人。言得道者。即二乘涅槃也。然则岂无未来得圆顿道耶。今约从浅至深存次第。故泛明其义。至第三通约十人。方为准的又病除为今世乐者。岂无即时悟道耶。然即时悟者。乃由过去下种成熟。今依观音得脱耳。今且约正为未来下种。及下种未熟者请。故云今世乐所以约未来。于小乘得脱。为后世乐也。乃至圆教种熟脱三例亦如是。未来下约二乘人有余无余以分。今后十种下约分得究竟以释。今后此十种行人即时各得悟道为今。以圆中妙觉涅槃为后。然此十中前四如初。二两义已明今后。此又通以圆中究竟涅槃为后者。以第十行人是初住位。既为今世。须以妙觉而为后世。云大涅槃非极果如何。若十人各各自论。今后细作可知。然非佛意。佛意欲令一切同至圆融究竟涅槃。故观音深位能了此旨。教令请云及与大涅槃也。余诸下结显及与大涅槃句也。涅槃是安乐法故。故云方是大乐也。此一句经即是请施后世乐也。师子吼者。涅槃云。师子吼决定说。说一切众生皆有佛性。以欲知智在说故。即般若德也。以此三德等者。以印对法身。必定对般若。吉祥对解脱。陀罗尼是遮持。遮三障恶不生。持三德善不失。故三德是遮持之体也。又必下约拔与释而不释陀罗尼印者。以印是中道之体。必定吉祥即中道与拔之用耳。消灭拔苦义者。师子吼时百兽皆死。如智慧照时众苦咸灭。故大下明陀罗尼义通显密也。除障不虚名神咒。智鉴无昧名明咒。独绝无伦名无等等咒。大品以此咒名通叹显密咒。秖是愿者。此释大品咒义也。愿众生。如立者。立应作佛。字之误也。譬如下。诗云。螟蛉有子果裸负之。教诲尔子式谷似之。笺云。式用也。谷善也。今有教诲万民用善道者。亦似果裸故今以果裸喻佛。螟蛉喻众生。螟蛉桑虫也。果裸细腰蜂也。俗呼为蠮螉。诸经皆是咒者。咒既训愿。是故不独密语名咒。诸大乘经显说皆名咒也。以无非佛愿众生如佛故。又可偏小之说亦名为咒。故法华云。虽说种种道。其实为佛乘。则偏圆显密咸是咒也。遮即调伏义。破即消灭义。故云灭空灭有即是消灭者。上文伏空伏有。下应云即是调伏无者。阙文也。除伏平伏等意者。等取消除消灭二也。应云灭之亦有消灭除灭也。即以断不断对之。玄义已详。故注云云。亦是禁咒。咒誓者谓三德。囚禁三障如世禁蛇。誓者制也。制三障令不起。故亦是咒术。术法者。解上咒术。秖是破三障之法耳。尽与下谓上愿禁誓术四义。皆与一人断障相应也。密能消伏者。咒是密语。约前四义各具消伏。实相印者。三苍云。印信也。检也。大论云。大乘经用一实相印。生死即涅槃。涅槃即生死。不二不异故。苦尽下以前消灭调伏二义。对释经文也。乃至有见者。略三途恶业故。云乃至。从乃至字至广远。凡五十八字。当在释第二番咒云云字下。烂脱在此。第三正说咒。经救护众生神咒者。无缘大悲普令离苦。故名救护。言神咒者。新翻并云真言。谓皆是如来难思秘密真实之言也。然众经所说功用不同。或专用治病。或专用护法。或专用灭罪。今经四咒则通治病灭罪护法也。如般若大明咒无上明咒无等等咒。则非治非灭非护也。通则兼具众德。别则各顺经文。古来诸师解义不同。今意会之。不出四悉。一云。咒者是鬼神王名。称其王名。部落敬主不敢为非。此世界明咒义也。或云。咒者如军中密号唱号相应无所诃问。若不相应即执治罪。此为人义也。或云。咒者密默治恶恶自休息。譬如微贱奔逃彼国。讹称王子因以公主妻之。而多嗔难事。有一明人从其国来。主往说之。其人语主。若当嗔时应说偈云。无亲游他国。欺诳一切人。粗食是常食。何劳复作嗔。说是偈时。默然嗔歇。后不复嗔。主及余人但闻斯偈。皆不知意。咒亦如是。密默遮恶余无识者。即对治义也。或云。咒是诸佛密语。如王索先陀婆一名。而具盐水器马之四。实一切群下无有能识。唯有智臣。乃能知之。咒亦如是。秖是一法遍有诸力。病愈罪除善生道合。即第一义也。有此四义。故存本音译人不翻。意在于此。于五不翻中即秘密不翻也。于四例中即翻字不翻音也。纵翻华言义亦莫晓。例如典语召物。物实不知。而庸俗不知圣地密言。凡岂能解。然此三咒或作鬼神名号。注解者。盖后代之妄作也。况疏解此咒。密谈三德。若唯鬼号减谤何深。世行大悲咒而有注释者。亦同此例。又此三咒或改言音。或易文字而言传之。于梵僧正之。于梵学者非也。且难提所授之音。傥与中天有异。斯亦五天方土不同。如摩诃摩谥身毒贤豆之例。今既改其神咒。亦合别译经文。以梵本不同故也。陈隋之世智璪诸师多行此法诵咒。唯依现文而征感尤多。具彰僧传。识者详之。今以古经咒词。录在记文。庶无坠也

哆耶咃(丑加切)　呜呼腻　模呼腻　斗婆腻耽婆腻　安茶詈　般茶詈　首埤帝(埤避私切)般般茶　啰啰婆斯腻　哆侄咃　伊梨寐梨　鞮首梨(鞮音低)　迦婆梨　佉鞮端耆　旃陀梨　摩蹬蓍(蹬音邓)　勒叉勒叉　萨婆萨埵萨婆婆耶啤娑诃　多茶咃　伽帝伽帝腻伽帝修留毗修留毗　勒叉勒叉　萨婆萨埵　萨婆婆耶啤娑诃(一百一字)

经云怖畏乃至疾病。当约十种行人消之。此报身者即报得之身。谓受苦报人也。无明之病者无明应作五根。字之误也。眼赤耳脓即五根病也。乃至圆教者中略。缘觉及三菩萨。故云乃至本是法性至之病者。即同前文。无染而染理性之毒也。即病除与法性等者。达无明即法性故。此即染而无染。是消伏义也。前分行理。此兼前二。非是自请者。佛居至极毒害已尽故。既云覆护一切重请观世音。即知是为他护法也。若作净语可施于下者。即受下之朝请也。如天下引证也。汉制诸侯春朝天子曰朝。秋朝曰请。故汉官仪有朝请大夫。则佛如天子。观音如百官。请百官即朝百官也。臣赴君曰朝。以观音之法臣。朝释迦之法王。故云请观音也。又经下示经题亦通。净音可施凡下者。凡下即月盖及舍离人。朝于观音也。若准前喻。则天子喻观音。百官喻凡下。前是佛受观音之朝。故单言下。今是观音受众生之朝。故言凡下。请语重者。咨尊曰请。依字音也。随意消息者。正约经中重请之言也。若作咨尊义。即佛为众生请于观音也。若作净音。即佛重受观音之朝。证彼说咒也。如如大觉即法身之佛也。以依此理说咒。故第二咒

哆侄咃(哆都我切)陀呼腻　模呼腻　斗婆腻　耽婆腻　阿婆熙　模呼脂　分茶梨　般茶梨(般补槃切)　输鞞帝(鞞部迷切)般茶啰　婆私腻　休楼休楼　分茶梨　兜楼兜楼　般茶梨　周楼周楼　腻般茶梨　豆富豆富　般茶啰　婆私腻　矧墀(矧诗引切)跈墀(跈徐殄切)腻跈墀　萨婆阿婆耶羯多　萨婆[口*恒]婆([口*恒]其柯切)娑陀伽　阿婆耶　卑离陀　闭殿娑诃(凡九十九字)

各各有怖畏者。乃至第十行人。有下地可舍。即是怖义。经云毒害。准怖可知。金光至之难者。有二义。一约生身得忍有超登十地者。生身既在故有此难。二约法身菩萨。住变易土则以无明为虎狼等。此中十人者。十应作二。字之误也。前八的有事中虎狼但变易二人无也。烦恼法为虎狼者。此亦约行毒害也。梵行者。梵是西语具云梵摩。此翻清净。葛洪字苑云。梵洁也。取其义耳。性戒者。谓不杀等十。持之性自是善。犯之性自是恶。不由佛制。方有善恶也。故轮王出世则以此法化人。若受佛制戒之后。犯于杀等则更加违制之罪也。故云。受与不受俱是罪。草木戒者。此一向是遮。但因外道俗人计草木有命。见比丘剪伐谓无慈心。息彼世机佛乃制戒。故比丘受已犯之。得违制之罪。俗众不受犯之无性罪。故云不受犯不得罪。经云。粪秽即十恶也。设有下解设有业障也。假设者。业障本空妄想故有。故知业障是假设也。但设者。业种至多。但有一法属业障摄。皆为神咒所破也性净下解假设义也。性净等者。无染而染故曰本无今起也。皆是虚假者。迷理起业业不离理。业体本无而言业者。虚假施设耳。实来破虚者。实即三德。密教虚即恶业。今禀教达理了业唯心。染即无染。心体本虚业相无寄。故云。皆使清净。但设下以设训但。对前成异。若论业体意不殊前。大品云。设有一法等者。涅槃之外实更无法。欲遍荡相着故。假设过言过尚如幻。况不过耶。条然言无者。以一切空寂故。如十九界等者。等取十三入六阴也。以界但十八入唯十二。言九言三喻毕竟无浮虚之乐者。合云浮虚之业。乐字盖误也。与大品等者。今经设有业障与大品设有一法。俱是假设之设。即语同也。复为异即意别也。彼明泯荡相着。则一切皆空。此明从理立事则有浮虚之业。以此段咒正破业障。故见佛三昧为种者。外见形像由内修观佛三昧也。地狱下约十法界所见不同。乃至人中所见者中略鬼畜修罗。故云乃至。通别等菩萨者。等取藏圆也。所见各异者。即见佛形像不同也。如三恶道习见佛。如黑象脚等三尺之身。又如提谓等以人天位见佛为树神等。准此六道众生。并见佛不同。皆非出世相。若六道中有出世机。则见佛四种不同。即是四圣法界也。故大论十一引密迹经云。一切天人见佛色量。或如黄金白银诸杂宝等。或见丈六。或一里(藏)或见十里乃至百亿(通)或见无量无边(别)满虚空中(圆)天人所见既乃不同。四趣亦尔。此约多分亦有为圆机而感劣身。如法华应以地狱身而为说法等。凡约十种行人者。即受苦报人非但人中重病。意亦收于四趣。故向云地狱人念佛等三昧。观法亦异者。即四教不同。五方便人者。外凡合一。内凡开四。谓暖顶忍世第一也。思惟尚在者。是有心病也。二果欲界残思三果色思并是心病。略而不论。故云乃至。身病尚在者。如身子患热。毕陵伽患眼痛。习气不亡者。如毕陵伽有慢。身子有嗔。缘觉侵习未深心病还在。故云亦尔。六度同凡夫。通教十地准四果可知。故云亦尔。不言别圆内外凡者。文略也。生变易者。变易之言该于二土。今云就无作四谛者。且约生实报人及生方便断尘沙者。若生方便未断尘沙。须学无量四谛也。五分下明身病。无明下明心病。约四十二位互作浅深优劣重轻。望下为深优轻。望上为浅劣重。乃至等觉一生在。皆有二病也。故经下示妙觉无病也。等觉一品犹是无常。妙觉究竟故五并常方无两病。外内火即仁王经七火也。一鬼火。二龙火。三霹雳火。四山神火。五人火。六树火。七贼火。人火者。恶业发时身自出火。树火者。如久旱时诸木自出。今云内火即人火也。外火即余六也。又内火即病也。病侵于身如火烧物。又是身内火大不调故为病也。故经云。节节疼痛称名诵咒。即得除愈也。病差曰愈。事解如文者。若约事证。如东晋谢敷南齐陆果作观音应验传所明也。故言烧身者。身喻见谛也。雨雨者。上雨字去声。雨犹降也。即是信行人者。禀教修观断见惑。故是思惟惑等者。思不障理其实附理。如须下示附理相故。言内火者。以内火在身如思惑附理也。处处九品者。三界九地各九品。共八十一品思惑也。前一下约法行。例龙雨也。经明外火。即云龙王降雨。内火但云除愈。今大师依义立名。身病既得名火病愈。即是降雨义也。既以内火表思惑。即以龙王表心王。心灵自在如彼龙故。无漏心王者。即指三向三果所观无漏之心也。发得禅定法水降雨也。雨能灭火如禅能断思。问前释外火表见道。既约信行。此论修道何故作法行释耶。答见道修道各有利钝二根。利入见道名法行。钝入名信行。利入修道名见至。钝入名信解。是则见修各有信法二行也。今以初入见道禀教义强。约信为便。修道重缘约法为便。得意而论义。必兼具分段。见思可解者。前八人中别圆二人犹在凡位。所破仍是界内见思。故云可解。变易下即后二人。乃是别三贤人断界内惑尽。已生方便。及圆初住已破无明生实报土。此二人俱约界外同体见思。以明内外火义也。胜妙五欲者。如华严中无量香花云百千禅定也。香华云即是变易土中欲界也。禅定即色无色界。此即界外思惑也。文阙见义应如地持。等觉入离见禅。涅槃迦叶自叙云。已前名邪见人。皆是界外见惑也。然此见思实无异体。但指根本无明。障理名见。润生名思。不同界内二惑。差别事解下尔雅文也。饥字或饥。并通五谷者麦菽稷黍麻也。或曰。房散角芒[禾*會]也。譬解中四句。初二句以不闻教为饥。闻教生解为饱。次二句以有解无行为饥。解行兼具为饱。正慧即是正行也。增益法身如五谷养色身。故以无正慧为饥。助道即带事兼修资成正慧。杨泉物理论云。蔬果之实助谷。故以无助道为馑。乃至人天善者。略苦报人。故云乃至也。约十人传作者。苦报无善法为饥。人天为饱。乃至圆人分证为饥。究竟为饱。释王难中。既论分段变易。即是约十人明王难也。四魔即天子五阴烦恼死。十魔者。华严云。一阴魔生诸取故。二烦恼魔生杂染故。三业魔能障碍故。四心魔起憍慢故。五死魔舍生处故。六天魔自憍纵故。七善根魔恒执取故。八三昧魔久耽味故。九善知识魔起着心故。十菩提法智魔常不舍故。故言下引璎珞经证也。即等觉后心无碍道中已伏烦恼。解脱道断即入妙觉。故云唯有一分死魔也。盗贼是六根。六尘者。如金光明云。六入村落结贼所止也。如人得天。往者从人中生天则以天。趣为牢狱。天生人中以人。趣为牢狱。六道互作故注云云。当分受身为狱者。不须约所往处也。如人在人中天在天中。即名牢狱。亦约十行人者。前二可知。后八皆具二种狱义也。故知十种行人并未免于牢狱。故须请观音也。唯佛一人出二种三界之狱。故在手名杻。在脚名械。二手二足各表定慧。昏散为障。如杻械也。在颈名械。连身名锁。枷在两肩之上。左阴表实右阳表权。见思尘沙是权障。无明是实障。即三惑如枷。故云枷。是权实障耳。得业绳等者。谓得绳业绳也。有部云。业入过去得至未来。身死得谢未来报起。如一业成以一大得。得于业法。又以小得得于大。得第二刹那以三大得。得前二得及以业法。初念之得俱成法。故又三小得。得前三大。并初刹那九法成就。第三刹那二十七法。凡云大小得者。皆以大得得于本法。复以小得得于大得。还以大得得于小得。故大小得更互相得。故知第三念去如是展转。得遍虚空。是则一生之中于一业思之所起得。尚已无量况无量生无量业得。以至来际。若经部宗得既是假。但云意与身口和合成业。假立有种至未来生。若大乘中藏识盛持。以至未来。世虽有此异凡受报处。必为精血四大所笼。未得择灭非得已来常为得绳之所连缚。连缚未断去已复还。故今以连身之锁表之也。经五系缚者。谓头及手足五处被系。若作所表是五分障也。海是下释入于大海也。初约生死深广如海。二约法性深广如海。妄想动法性者。妄想如黑风也。动法性者。即是全法性为无明无染而染。遍造生死名为波浪也。经洄波者。三苍云。洄水转也。经水色之山惊浪如山也。取理不得者。理非四句故取不得。故法性下大经文也。于四起定执故成毒药。达四无四故成甘露。毒故早夭甘故延龄。刀剑伤坏故表无常。注云云者。约十行人即是二种。三界皆为无常所还。乃至等觉一分亦是无常也。经过去至怖畏明果由因也。一切苦即谷贵等若果也。若由过去所感。即成顺生顺后二报。若由现恶所感。即成顺现报。经如火烧薪者。涅槃明少善能除大恶。譬如少火能烧一切。经三毒。等畏者。即等分烦恼并上是四分授位等者。华严云。转轮圣王所生太子。母是正后。身相具足。王令太子坐白象宝妙金之座。张大网幔乃至奏诸音乐。取四大海水。置金瓶内。王执此瓶。灌太子顶。是时即名受王职位。十地云者。即指华严十地品明第十法云地也。故经云。菩萨受职亦复如是诸佛智水灌其顶故。名为受大智职菩萨。此则唯法云地得名灌顶菩萨也。佛但法性者。究竟显理故下地不能见也。理极不能思度者。解十人智有顶可见也。以齐己所解不能思度究竟极理也。此则各以少分智慧为顶。若得下禀教进行犹被灌受职也。能以等者。即妙觉观音用法性海水。普灌十种行人智慧之顶也。此十地之顶也者。明经云灌顶。正约十地尚灌十地。下位可知。经应当暗诵谓柔声默诵也。此咒既尔。上下例之。然诸经事仪对机各别。如炽盛光咒则令厉声。此文则使暗诵。幸顺佛语方契圣旨。示法用中。以此经是俗众发起故。有持斋断淫等语。齐身口业者。祭统云。齐之为言。齐也。齐不齐以致齐者也。是故君子非有大事也。非有恭敬也。则不齐。不齐则于物无防也。嗜欲无止也。及其将齐也。防其邪物。讫其嗜欲。耳不听乐。今释氏以不过中食为齐。亦取其防邪讫欲。齐不齐之义也。毗罗三昧经云。早起诸天食。日中三世佛食。日西畜生食。日暮鬼神食。佛制断六趣因令同三世佛故。今约理解。故云齐者。秖是中道后不得食者者。即佛制中后不得食也。今表初住初地圆证中道。心外无法如中后不得食也。中前得啖者。佛制中前非正食皆得啖之。正食者。四分律云。有五种。蒲阇尼此云正食。谓糗饭干饭鱼肉也。五种佉阇尼此云不正食。谓枝叶花果细末磨食。今云中前得啖。即不正食也。此得下先表圆位。前方便者。即指住前内凡位也。住前既有相似证义。此即中前得啖。亦是下次表别位地前离边观中。即是法界外有法也。经云。不饮酒者。如五分律云。跋陀越邑有毒龙。雨雹损苗。居士请婆陀竭陀降之。遂以酒饮吐卧在道。佛言。昔伏毒龙今不能降虾蟆。因说渐断酒戒。以酒令人昏乱。故今持咒者不得饮。约理则酒是无明也。涅槃云。譬如醉人见日月转。不啖肉者若约事释。如楞伽云。有无量因缘不应食肉。乃至云。令修行者慈心不生。及令咒术不成就等。是无缘大慈也者。此约理释也

请观音经疏阐义钞卷第三请观音经疏阐义钞卷第四

        宋钱唐沙门释智圆述

○涅槃云。不住法相及众生相。名无缘慈。不住二边。即不啖义。众生缘法缘者。涅槃云。慈之所缘一切众生如缘。父母妻子亲属名生缘。不见父母等。见一切法皆从缘生。名法缘。是则生缘虽不啖空而啖有。法缘虽不啖有而啖空。故云皆有分齐。无缘无分齐者。不着二边故。灰能去垢。灰如五观。垢如贪等。贪等除时名澡浴清净。说文云。澡洗手也。浴洗身也。五辛苦辣者。慈闵三藏云。葱蒜韭薤兴渠五也。兴渠者。应法师云。梵音讹也。应云兴宜。慈闵云。根形如萝卜出土辛臭。慈闵冬到彼土不见其苗。此五物辛而复荤故。经云。五辛能荤有辛而不荤者。如姜芥之属。则非所制。苍颉篇云。荤辛菜也。凡物辛臭者皆曰荤。决定经云。若人食酒肉五辛入伽蓝。隋猪胎中。后得人身常患腋气。故今诵咒之人。不得食也。今约理解乃以辣味逼迫于舌。如五阴之苦也。荤气经宿犹存。如五阴中所起惑业。能至未来故。云有集谛也。污秽等者。指上所表。是约见爱污秽阴也。九种五阴如前记。经女人污秽者。大论云。淫欲虽不恼害众生。以心心系缚故。既求解脱。故须制之。经长与苦别者。似位别分段苦。真位别。变易苦。此别圆也。亦应约十种行人通证于前者。观音说两咒既毕。故通印证之。释迦因是自说第三咒也。经来娆此女人者。即鬼动其淫也。阿含云。淫亦有鬼。鬼入心则使淫佚无度。或鬼使嗔使邪。娆乃了切说文云。扰戏也。郭璞云。娆弄也。经入善境界者。约十人中。余九皆名善境界也。乃至唯佛名善。经恶鬼消伏者。观音有威有恩。若非怀恩则是畏威。所以消灭调伏也。经三障永尽者。二种三障也。一分段三障见思为烦恼障。惑业为业障。界内生为报障。二变易三障。又二。一方便三障尘沙为烦恼障。无漏业为业障。变易生死为报障。二实报三障。无明惑为烦恼障。非漏非无漏业为业障。彼土变易为报障。此咒能令至于究竟寂光。故云三障永尽也。三界狱火者。三界系闭行人。犹如牢狱。无常如火。众苦者。分段三界有五八之苦。变易三界有尘沙无明之苦。四百四病者。一大不调百一病起。四大合四百四病也。界外应以障四德为病。入阵斗战者。若约理者。与五阴魔烦恼魔死魔共战也。经如鹰隼飞者。易曰。王用射(是亦切)隼于高墉之上。孔颖达云。隼者贪残之乌。鹯鹞之属。今明观音垂应如彼鸟飞。言其速疾也。经囹圄者。音铃语。广雅云。夏曰台殷曰羑[酉*音]里。纣拘文王是也。周曰囹圄。皆狱之别名。周礼云。三王始有狱。释名云。囹领也。圄御也。谓领录囚徒禁御之也。经及诸刑罚者。即五刑五罚也。王制曰。刑者侀也。侀成也。一成而不可改也。说文云。罪之大者曰刑。罪之小者曰罚。广雅云。罚折伏也。尚书甫刑云。五刑不简正于五罚。孔安国注云。不简核谓不应五刑。当正五罚。五刑谓刻其颡而涅之曰墨刑。截鼻曰劓刑。刖足曰剕刑。男去势妇人幽闭曰宫刑死刑曰大辟。于今即笞杖徒流死。为五刑也。五罚者。出金赎罪也。书云。墨辟疑赦其罚百锾等。于今则笞杖徒各有五等。流有三等。死刑二等赎铜。各有斤数。经一日等者明受苦恼之时分也。第三咒

多绖咃　安陀詈　般茶詈　枳由詈　檀陀詈　膻陀詈(膻式禅切)底邪婆陀　耶赊婆陀　颇罗腻只　毗质雌　难多詈　婆伽詈　阿卢(之引切)薄鸠詈　模鸠隶　兜毗隶　沙诃(共五十三字)

欢功用文为三者。前一是应能拔苦。后二是机能修行。又前一是果上化他。后二是因中自行。又六道是所观之境。六妙是能观之观。六根是所破之惑。故此三段经文不出机应。自他及机应各论境观惑三也。称三宝名是六字章句者。谓佛陀达摩僧伽一宝二字也。三宝为三字者。即单云佛法僧也。若以此六字者。即指前二家处处皆有者。前二番咒皆称三宝。应皆名六字章句也。起尽之文者。起即标章尽谓结句。六妙者。此六次第相通能至真妙涅槃。故云六妙门也。于义为便者。二十五有及以六道但总别之殊。大经既以二十五三昧破二十五有。则与今经六字章句对破六道。其义相符。故云为便也。所以明此三种章句者。谓三种虽殊不离破有也。前一是化他破有。后二是自行破有。于自行中前一是破有观。后一是有中惑。即六道中各具六根。六根皆起三毒也。是知三种六字不出大经破有之义也。六出者。三处各出标章结句也。说偈竟者。偈应作咒。字之误也。后结句云等者。即经云。告阿难言。是六字章句乃至若有闻者。获大善利。六道是六字门者。文剩门字。无量种者。如人道贵贱愚智妍蚩一一不同。人道既然。余皆仿此。即是章段句逗义也。又照六道实相者。谓照六道三障即三德也。此约自行释遮持义。破三障即遮。达三德即持。故云得陀罗尼等也。有我不耶者。彼经迦叶问也。答云。即佛答也。我即佛性者。即直我也。穷此理性者。研穷三谛生佛无差。菩萨分显诸佛究竟。而能理事互融普门示现。故云而得自在。故能下约化他释遮持也。以自证故。乃能化他。亦由自他体性互遍。天道苦少者。谓非全无苦。但少于诸趣尔。如欲天有五衰之苦。四禅有不得速入禅苦。四空有四心之苦。八难谓三恶道为三。四北洲。五长寿天。六佛前佛后。七世智辩聪。八聋盲喑哑。一切之言等者。既云一切何所不摄。尚离二种生死之苦。况天趣耶。经果蓏说文云。木上曰果地上曰蓏。应劭云。木实曰果草实曰蓏。张晏云。有核曰果无核曰蓏。经亡失下示祸对相。经接还本土者。失妻子丧财产由亡国故。今得接还则余事自得。经鸠槃茶此云瓮。或云冬瓜。其阴似瓮等故。即厌魅鬼也经巍巍者。高大之称。论语云。巍巍乎舜禹之有天下也。经阿修罗者。阿之言无。修罗云天。彼非天故。又修罗云端正。彼无端正故。从今世等者。据经分齐。从阿难当知已去。今的指得失之文。故云从今世等。失谓失恶。是遮义。得谓得善。是持义。如无生忍者。大品云。无生法即是佛。此与陀罗尼义同也。然亦通因似初境界者。似六根净位。旋假入空耳。未敢定判故云似也。经吉祥句即陀罗尼。近世经本于手出香色乳下剩有饥渴逼切者。一句古本皆无。智者于诸文引用。亦无此句。经善集慧即一切种智也。经如救头然者。金光明云。譬如男女如火烧头如火烧衣。救令速灭。火若未灭不得暂安。忏悔亦尔。此则然字是烧然也。又大论明野干救头之喻。名救头。然则然字是语辞也。经寒林者。即尸陀林。僧祇律云。此林多死尸。人入如寒可畏也。修头陀行者。多居此林。以易观无常故。斯那即其人乎。经无央数者。梵云阿僧祇。此云无央数。楚辞云。时犹未央。王逸曰。央尽也。观心下广释心脉。于中先约肉团心。为因缘之境。次观虑知心。以成三观。赤肉之心即肉团心也。正法念经中如莲华昼开夜合。即此心藏也。俗书谓之方寸。以此心藏唯方一寸故。然为虑知之所托附故。由团有病则虑知颠倒也。一身之主者。提谓经云。心为大王。上义下仁故居百重之内。故一身六分悉由于心也。通明观者。谓从初修习通观息色心三彻见无碍。故名通明。又善修此禅能发六通三明。因中说果故名通明。此禅无别位。次还约根本四禅四空。而修耳。今经观心心脉即此禅也。委明修证如禅门第八卷。若空下此约虑知之心。以成空观。于中先立境。次心无下明观一切世间。即十界各三种世间也。无不从心造者。十界是所造心为能造。全所是能。故观能造即具诸法。种种五阴者。亦约十界也。此皆华严文。心无下正明空观十界。依正既并由心。故观心空则诸法空。如伐树得根。则枝条自死也。言心无心不有心空皆一义耳。乃至无量诸脉者。即十界各各心脉不同也。心脉下览前空假同归心性。三一圆融。故皆不定。不空不假者一念叵得故不假。百界宛然故不空。是故空假不离心性诸脉。亦不空不假者。诸脉皆由心造。故诸脉皆即是心故。所以心即中故诸脉亦中。即是圆观心脉者。总结前文。俱成圆观。行人下云云者。以事解历受苦报。及修人天善法者。以空观历二乘。以假观历三教菩萨。三观融即本在圆人。深不遗浅义可通摄。若有能观等者。即释观心心脉句也。能观即观字。所观即心心脉也。既云一处。一即空也。世即三种。音是机缘。故属假也。不为二边所缚。故名解脱。是中观义。而又云下此释伏难也。应难云。若此经文对三观者。何故结云成阿罗汉耶。故今释云。此约十人。前二得道成小乘罗汉。乃至成大乘圆顿之罗汉。如法华云。我等今者真阿罗汉。普于其中应受供养则圆人亦名罗汉明矣。故云无咎。广明经文应分为二。初从云何下明方便。二从安庠去。明修证。禅法即次第禅门也。云云者。谓具五缘。诃五欲。弃五盖。调五事。行五法。故有二十五种也。故禅门云。方便者。善巧修学之异名。行者于初缘中善巧修习故名方便。事理两解者。如止观约观心释方便。即理解。禅门中但有事解。调五事者。谓调食令不饥不饱。调眠令不节不恣。调身令不宽不急。调息令不涩不滑。调心令不沈不浮。然此五事食眠则定外各调。后三则定内合调。今经于五事中。但示合调。三方便者。从要而说。行者必须备二十五法。具如禅门。始于三事等者。正明今经从要之意。大集经云。歌罗逻时即有三事。一命。二暖。三识。出入息者。名为寿命。不臭不烂名之为暖。即是业持火大故。地水等色不臭烂也。此中心意名之为识。即是刹那觉知心也。三法和合从生至长无增无减。愚夫不了。于中妄计我人众生。作诸业行心生染着。颠倒因缘往来三界名迷。若寻其原本。不出此之三法名解。修此六字者。即是欲修六妙门。故须用此为前方便也。端身者。即跏趺坐也。是约戒者。戒防身口故约端身。定制乱心故约正心。慧能念念分别故约相续。阳上阴下者。如天地也。此是世俗所用。右阳下正明佛法表对之意。右阳左阴如前记。欲将等者。阴表定阳表散。散即定障也。故以阴上阳下。世俗既有威仪者。即左手压右手为世俗威仪也。此即下示所表粗犷。即七支愆过也。自权而显实者。自从也。先安右手居下。如先施权。后以左手置上。如后显实此戒等者。于十人中。唯约人明慧。复须甄别。分段中七人是权。一人是实。变易中一权一实。慧既不等。戒定自殊。从一下释修证也。分三。初正示经文。此一段。经六门义足。委论行相具在不定止观及次第禅门。是数门者。谓摄心在数不令驰散。名修数门成就息念者。谓觉心任运从一至十。不加功力。尔时应舍前数法修于随门。一心依随息之出入。想心缘息知息出入。心住息缘。故经云。无分散意等也。不涩不滑等者。谓修止时不念数随。凝静其心。故云不涩不滑等也。经如婴儿等。即喻修止不涩滑之相也。婴儿者。苍颉篇。男曰儿女曰婴。今言婴者。通男女也。释名人之初生曰婴儿者。胸前曰婴。接之婴前。而乳养之也。下去是三门者。经文从于心端至去于鼻端。是观门。还入心根是还门。令心明净是净门。赤肉下别释观门。然经中谈观门义。即通明禅也。准禅门所说。有修有证。此禅既无别次位。还约四禅而辩修证。今此经文即是初禅觉支证相也。禅门明证相有三。谓初证中证后证。今经所明如琉璃不青黄等。则似中后二证。欲委知者。请寻彼文。初心行人欲修习者。当依六门次第先修数门。即如经云。安庠徐数从一至十也。数成修随随成修止。止成方修观也。若约所宜。随修一门则无前后。四大脉者。对小得名。十脉百脉名小脉。趣四下大师口决云。心如拘物头华四片相合一片。各有十纪脉共交络。故心端有四十脉也。口决正示初心故。止云四十。不云四百四十也。经云。取一中脉者。口决云。直往趣脐号曰优陀那风。优陀那者中也。故号此脉为中脉也。又取等者。即是中脉直下趣脐还从脐出至于头十脉。故经云。从大脉出至于舌下也。口决云。其息出从脐出入至脐灭。今明出息至舌端。故取上四十脉合四。大脉为十四也。应舌至鼻者。应宜作从。字之误也。即释经文从舌脉出。乃至至于鼻端。还入心根直趣于脐。犹如江海流注也。口决云。身中脉如百川通海是也。肝属木故气青。肺属金故白。脾属土故黄。肾属水故黑。心属火故赤。是略耳者。以经不言不赤故。诸气来会鼻等者。诸气即五藏脉气也。至鼻时失其青等本色。但如琉璃莹彻非五色也。息细八寸者。此释经文正长八寸也。八寸是出息之微细不粗大也。正即端正不斜曲也。定将散者。广雅云。将扶也。释名云。将奖也。今以八寸之息。扶持奖护其散乱也。表八正者。八数等故。经至于鼻端者。此息从口而出从鼻而入也。经还入心根者。以此息还从鼻入。至于心藏也。此即还门不定。止观云。修还者。既知观从心生。若随于境此即不会本源。应当反观。观心此云还入。心根即当反观。观心义也。经今心明净者。此即净门不定。止观云。修净者。知色净故不起妄想分别。受想行识亦复如是。息妄想垢息分别垢息取我垢。是名修净。举要言之。若能心如本净。是名修净。即今经令心明净义也。然六门皆有修证合成十二。故瑞应云。游止三四出生十二也。十科意者。即大师于建业瓦官寺。为尚书令毛喜。略出此法以为十科。名不定止观。今题为六妙门者是。十科者。一历别对诸禅。二次第相生。三随便宜。四对治。五相摄。六通别。七旋转。八观心。九圆观。十证相。今此经文所明。但是第二一科意耳。若此下辨此经观门也。故言通者。以通总而说。未拣三乘。今三下既未开显。须示三乘差别之相。故须后别方显前通。经勇猛宝幢者。破烦恼障故曰勇猛。贵极名宝超出曰幢。经驶速也若无常等者。谓余经或先观无常也。故有三种者。五门之相经不显谈。佛意难量故作三释。五处止等者。不定止观云。止为妙门者。行者因此止心故。即便次第发五轮禅。一地轮。即未到地。二水轮。即种种诸禅定禅根发也。三虚空轮。即五方便人觉因缘无性如虚空。四金沙轮。即见思解脱无著正慧如金沙也。五金刚轮。即第九无碍道能断三界结使永尽。证尽智无生智入涅槃也。通名轮者。借譬得名。禅门云。轮者转也。如世轮若转离此至彼。经文既云节节系念。系念即是止门。止门即出生五轮也。故云。即是其义。今明念佛一门者。然五门禅。禅经数论两出不同。今师正用禅经故。取念佛一门。而不明界方便也。以今经自云得念佛定故。余者下四门经论皆同。慈心等者。即等取所治也。谓念佛治睡障道数息治散乱等。而毗昙等者。正明彼论五门。与今经不同也。今经五门正可与禅经会同。以俱有念佛故。界方便破我见者。彼论云。着见行者以界方便。愚夫不了。宿业烦恼积聚五阴。于缘计我。当于自身以界方便观察。种种性业相谓地等六界。彼地界者。为水所润而不相离。彼水界者为地界持。故不流。火界成熟故不淤坏。风界动故而增长。空界空故食得出入。有识界故有所造作。由众缘故。故知无我足数息等。为五门者。等取不净。因缘慈心则无念佛也。乃是因缘等者。谓毗昙中界方便破我。秖是禅经因缘观义耳以因缘有三种。各破不同故。一者三世因缘破断常。三世相续故不断。三世迭谢故不常。二者二世因缘破我。谓现未二世具十二缘。于父生爱。于母生嗔。名为无明。父遗体时谓是己有。名之为行。从识支去至老死支。与三世同。三者一念破性如下记文。是知此三并是着诸邪见不出生死。故通名愚痴。故因缘破痴已具破我义也。毗昙五门明界方便破我。乃成烦长。于破障道仍阙念佛。是故今依禅经方为具足。乃与今经其义符合。故云是故用念佛等。无常等者。前三如向疏释。无我即不着能观寂灭。即推求能观至不可得。若五下经云。从头至足一一节间。皆令系念。头等是色系念是定。又五轮因止而发故属定也。合用定慧者。停心五处是定。五处观察是慧。又数息是定。余四是慧。复次下明开合。五门六妙既是开合之异。故知云修五门禅者。即六字义也。又此五六但是能治。能不孤立对所得名。所治者何。所谓三障故。束五六以成三障。出随止二门者。数息已当数门。即三妙门也。息有三种者。若准禅门明三种。即数息随息观息。今约观门别有所对。故以止门在数息方便中。各随义便止。即不念数随凝寂其心也。以约数随而修止故。故今以止门在数息中。不净分别六贪。各各修观慈心分别九品。一一与乐。此二约观照义便故。对观妙门。因缘方便是还门者。因缘破断常等见。还门即反观心源。四句检心至不可得。即破断常等见。故知因缘即是还门。念佛既通三身。今以念法身当净门也。以净门不起妄想诸垢心无依倚。即是见法身理也。又合下以能对所结成三障也。叹息是报风等者。禅门云。等分之中觉观乱法即是粗四阴故名为报障。慈心不净因缘者。谓慈心治嗔。不净治贪。因缘治痴。此三毒即为习因烦恼障也。念佛治障道。即是业障。疏皆阙文。觉观三种者。一者明利心中觉观。谓于修定时三毒之中亦无的缘。或缘贪。或缘嗔。或缘痴。而所缘之事分明了了。二半明半昏。心中觉观明则觉观的缘思想。不住昏则无记。瞪瞢无所觉了。三一向沉昏心中觉观。谓虽心昏闇如睡眠中。而切切攀缘。觉观不住。即有三治者。一明利者教令数息。数息之法于沉审心中记数。能治明利。半昏半明者应教令随。随息出入则心常依息。若但数息即有扶昏之失。若但观息亦有扶乱之失。不明善对治也。三昏沉者。应教观息求其根原。出无分散入无积聚。不见定相心眼即开。破于昏沉。恚有三种下文阙。注云云。三种者。一非理嗔。谓修定时嗔觉欻起。无问是理非理他犯不犯。二顺理嗔。谓外人实来恼触。三诤论嗔。谓己所解为是。谓他所说为非。既他说不顺己情。即心生恼觉。欲有内外者。即此内外以成三种。一外贪欲。谓修定时贪欲心生。男即缘女女即缘男。取其色貌等。二内外贪欲。谓非但贪外男女。复自缘己身形貌摩头拭颈。念念染着。三遍一切处贪欲。谓非但爱着内外正报。而复于一切五尘依报起贪也。痴有断常性者。此亦三种。一计断常。二计有无。三计世性。此三并是着诸邪见不出生死。是故通名愚痴断常者。推寻三世。若之灭即堕断中。若谓不灭即堕常中。有无者谓我及阴等诸法。为定有耶。为定无耶。乃至非有非无耶。世性者。谓由有微尘故有实法。有实法故便有四大。有四大故而有假名及诸世界。业有沉浮恶境者恶。业障道。亦有三种。一沉昏暗弊障。谓于修定时昏沉暗睡无记瞪瞢无所别知。障诸禅定。二恶念思惟障。谓虽不沉昏而恶念心生。或念欲法十恶四重五逆毁禁还俗等事。三境界逼迫障。谓身或卒痛觉有逼迫之事。见诸外境。或见无头手足等。或复梦中见诸恶相治法。亦各有三者。嗔病既有三种。对治亦三。一治非理嗔者。应令修众生缘慈。谓约亲中怨各开三。共成九品。观之皆令得乐。取他乐相能生爱念。即破于众生中嗔恼怨害之心。二治顺理嗔者。应教修法缘慈。谓观五阴虚假不见众生。岂有是非之事。但缘诸受中法乐。以与于他。慈心爱念不应加恼。是非既泯嗔心自息。三治一切法中诤论故嗔者。应教修无缘慈。行此慈时言语道断心行处灭。于一切法不忆不念。若无忆念因何诤讼而生嗔心。大慈平等同与本净之乐。治三种贪者。九想治内。背舍治内外。大不净治一切处。治三种痴者。三世因缘治断常。二世治计有无一。念治世性。治三种业障者。念应佛谓心缘三十二相等。治沉昏暗塞障。念报佛谓心缘力无畏等。治恶念思惟障。念法佛约心缘法性空寂治。境界逼迫障。药病相对成三十种。具在禅门第四卷。明内方便中委说。故云。具如禅门。皆注云云者。指在彼文也。不用此等治者。不用向所明十五种事治也。如幻如化者。即下文十喻入实际。即下文推四大。一一入于如实之际也。此即今经但用第一义。般若正观通能治十五种病也。摩诃衍云。有三昧能治三毒。即是今经所明一空无相正观第一义悉檀也。正观能治三种贪者。思益经云。贪欲之人以净观得脱不以不净。正观能治三嗔者。般若说。昔为歌利王割截身体。尔时无我相等。则嗔恨不生。故知实相能治于嗔。正观能治三痴者。智慧破于无明其义可见。涅槃云。明时无暗智慧时则无烦恼。正观能治三觉观者。正观心中言语道断心行处灭。净名云。何谓息攀缘。谓心无所得。正观治三业障者。普贤观云。端坐念实相是名第一忏。是知正观如何竭。药即能遍治众病也。故云。以入实际遍治之。斯那闻下等者。此属第三明六根六字文义钩锁。故两向科之。经云。时优波斯那闻是语已。身如水火等。即简声闻观无明行等。即简缘觉或入寂定等。即简菩萨。故云简三乘人六门也。金是慧者。释身真金色也。金能决断慧能断惑以五分有慧身。故云身也。三乘下约通三乘也。俱有即空之慧。故同入真理。利根被接则见中道。故第一义不无深浅。第三审者。分经为五。初斯那问。二身子答。三闻法悟道。四身子白佛。五述成功用。经即从座起者。礼云请益起请业起。斯那备其仪故从座起。此则二土之礼玄同也。即有三种者。谓顺色违色平平色。初一念时等者。即是心王了其总相。谓识创起。但缘青等总相。故云初一念时也。以未与贪等相应。故名独头。辅行云。直尔障理名独头无明。一念转等者。即是心所了其别相。谓次取境像。即心想也。次领纳前境。即是受心次起贪等烦恼造作。即是行心。故云。一念转等。辅行云。与诸使合名相应无明。若顺下示相应相无记。即痴也。不令三种心起者。虽对三色以数息。故则贪嗔痴心不起。毗昙论明三藏有门见空。如成论即三藏空门。于四门中略举二门。此约声闻乘也。若观下明一念十二因缘也。大集云。因眼见色而生爱心。即是无明为爱。造业名行。至心专念名识。识共色行。是名色。六处生贪。是六入。因入求爱名触。贪着心者名受。缠绵不舍名爱。求是等法名取。如是法生名有。次第不断名生。次第断故名死。生死因缘众苦所逼名恼。乃至意缘法尘亦然。此约缘觉也。不明菩萨者略耳。此六等者。据法相应先身后意。今经文先明意后明身。故云不次第。经诸颠倒想等者。亦约意根也。想即想数也。其耳等五根皆有三种相应摄住。例眼可知。故疏不说。今言下释身根。五根微细者。对身即身根粗大故。意根若领等者。释五根皆寄身根法尘也。意根悬思五尘。即是领纳法尘也。已虚有诸触者。非实对色等境。但心思色等时则眼等已虚。有色等诸触也。文剩备至二字。不然则虚有下阙领受二字。故言下牒经。故知经举五尘皆是心意悬思。乃属法尘耳。与细滑相应即是心思时虚受诸触也。故经即云。而此识贼乃至遍缘诸法也。伤害真性名之为贼。攀缘不停故云如猿猴走。遍缘诸法即是悬思五尘时。身已虚受诸触也。故此一段经文。但是明身根耳通别圆意者。通了根尘即空。别了假名。圆了中道。皆名摄住。此则十种行人俱论摄住也。前约事解即属苦报。人及修世间善法。人如实故。言无坚者。体地本虚入如实际。即无坚也。通教下示观法也。通通别圆故示通义余亦可了。有坚应云无坚。字之误也。又四下破四见示无坚义。谓若依三藏四门所见。俱成坚执。岂得无坚。邻虚者。极细之尘邻于虚空。名邻虚尘。毗昙析色不灭邻虚。即有门也。见空即是无见者。成论析色邻虚亦灭。即空门也。乃至四句者。两亦如昆勒论。双非如迦旃延经。深着等者。谓析地至邻虚。即地是有有即实。实是坚义。若谓地是无。两亦俱非是事实。余皆妄语。此之邪执并是坚义。故云深着不可舍等。既离四过故求不可得。即无坚性也。然此地大本非四句无坚名字。因情谓坚故四句寄坚破执。水不住四句者。谓水为有有即是住。乃至谓水是非有非无亦即是住。今不住有四句。亦不住无四句中。亦不住不可说中故。言水性无住风无碍等者。观风为有有是碍乃至谓风双非皆是碍也。故云岂无四句质碍。今观无四句故。故云风性无碍。不言火大者。文略也。应云火不从自生。乃至不从无因生。本无自性赖缘而有。故云火性不实。此明四大本虚。即色阴入如实际也。余之四阴经文存略。但例色阴而已。故云受想行识等。若欲推之。应云受无领纳性不可得。若谓受是有有是领纳。乃至谓受是非有非无亦是领纳。乃至识是了别亦复如是。经云。一一性相者。即性相俱空四句推不可得是性空。亦不住无四句是相空。所以经文约五阴示者。以一切众生皆五阴现前故。故以阴为观境。经云。皆悉入于如实之际者。五阴俱空故云皆悉等。如实之义应通四教。同名实际而有空中之别。经诸结贼者。见思烦恼能结缚贼害于行人也。若约三结释义。即疑身见戒取名三结也。是身出火者。即经云。身中出火也。但有无漏火者。慧人但修无漏观断惑。不修观练等禅。故无神通不能化火焚身也。备有事理火者。用无漏观断惑。是理火。修事禅发神通。能化火焚身是事火。子缚即烦恼因果缚即若依身以能化火故。烧果缚。经收其舍利者。新云设利罗。此云身骨。而有全有碎。碎者。悉如芥粟。今斯那即碎身也。经于上起塔者。梵云塔婆。新云窣睹波。此云庙。或云方坟。此义翻也。见十方佛是声闻者。即经云。毛孔见佛也。问小乘不说有十方佛。何故云见十方佛。是声闻耶。答小乘之中诸部不同。亦有信十方佛者。即小乘人修第四禅。边际定力见十方佛等破恶。成支佛者。即经云。观无明等十二因缘皆悉不实。名破恶也。经举十喻。皆喻因缘即空。热时炎即阳焰也。野马行者。风动尘故于旷野中。犹如野马行也。乾闼婆城者。静苑法师华严音义云。乾闼婆。城此云寻香城。谓十宝山间有音乐神。名乾闼婆。忉利诸天意须音乐。此神身有异相。即知天意往彼娱乐。因以此事。西域名乐人为乾闼婆。彼乐人多幻作城郭。须臾如故。因即谓龙蜃所现城郭。为乾闼婆城也。以如彼乐人所作故。如幻者。如幻师幻出象马等。如化者。如得神通者种种化现。住不退是菩萨者。即经云。或入寂定已去经文也。此虽约通而通别圆。以有接故。经童真即圆。初住念不退也言服者。结成意也者。即向经云。若有服者身如琉璃等。今示此文。是结成三乘六门之意也。疏文从便先示经中三乘之文。后方点出一段经文。尽是结成之意。经具戒定等者。即成五分法身也。防非止恶名戒。息虑静缘名定观达有无名慧。累尽清净不滞有无名解脱。于一切境知见显了名解脱知见。此五作成身之因名分。可轨则名法。有体依聚三义名身。用此五故名为法身。正在三藏义通四教经身出水火者。即现十八变。身上出水身下出火等也。经发三种清净三菩提心者。三乘道心也。经梦中等者。梦即如梦三昧也。三昧成时能见观世音。即相似分真位人也。如大猛风等者。三昧如猛风恶行如重云。生于佛前即初住出圣胎也。此约理释。若事解者。即往净土佛前莲华化生也。故经云。莲华化生为父母。三流通分疏文无释。今私分为五。初赞叹付嘱二。初长行。二偈颂分二。初七言偈付嘱三。初十二行付嘱。为护正法文中。所嘱意在四王。东南则嘱其正主。西北则嘱其臣属。嘱主则臣可知矣。嘱臣则主可知矣。提头赖吒者。此翻持国。谓护持国土安众生故。即东方天王也。等取者等所领二部。鬼神即乾闼婆及毗舍阇。此即举主收臣也天子者。金光明云。虽在人中生为人王。以天护故称天子也。王肃云。王者虽号称帝而不得称天帝。而曰天子者。乃天之子。子之与父尊卑相去远矣。法臣者。有法度之臣。故曰法臣。佛敕令拥护是经。如法臣。护于天子也。我敕海龙下四行。是付西北二方之臣属也。西方毗留博叉此云杂语。或云丑眼主领二部。龙及富单那也。龙是臣中之胜者。故偏嘱之。伊罗钵者亦云伊罗跋罗。伊罗树名也。此名臭气。跋罗此云极。谓此龙往昔由损此极臭树叶故。致头上生此臭树。因即为名。阎婆此云双罗刹此云可畏。即北方天王之臣属也。北方毗沙门此云普闻。或云多闻。主领二部。谓夜叉罗刹。又云毒龙等者。再嘱西方臣属也。龙有四毒故曰毒龙。谓声视气触也。有出声方害人者。乃至触人方害者。毗留勒迦或云毗留勒叉。此云增长。谓能令自他善根增长故。即南方天王也。主领二部。谓弓槃茶及闭黎多。此亦举主收臣也。难陀跋难陀者。难陀名欢喜。跋名善。兄弟常护摩竭提雨泽以时。国无饥年。瓶沙王为一会。百姓闻皆欢喜。从此得名。慈恩云。第一名喜。次名贤喜。此二兄弟善应人心风不鸣条雨不破块。初能令人喜。后性复贤令喜。故以为名。娑伽罗从海受名。慈恩云。即碱海之龙也。优波陀亦优钵罗亦沤钵罗。此云黛色。莲华龙依池得名。慈恩云。红莲华居池为名。帝释者梵云释迦提婆因达罗。释迦姓也。此翻为能。提婆天也。因达罗帝也。正云能天帝。释提桓因云天帝释。俱讹倒也。此在妙高山顶而住。三十三天之帝主。诸天即三十二也。孝子者。孝者畜也。事亲之道宜常畜在心。以在心故能顺颜色。正导者若眼自开明则不须导引故。云须眼。又据眼未开者。须假正人导之。则免坠重险也。此段经文凡有五譬。皆譬持经之人。谓一帝释。二父母。三财宝。四眼。五正导。但取拥护心专为义。二我敕下明违顺损益分二。初明违教致损鬼神者。尸子云。天神曰灵。地神曰祇。人神曰鬼。恶人恶口者者。三业不善谓之恶人。而偏举口业者。以口能毁谤故起。不善是修因。白癞是花报。堕狱是果报。二是故下明顺教获益二。初破恶益地狱饿鬼其苦重故。故偏举之。经云。无八难则兼于余趣也。此则破六道三障之恶也。二后生下生善益分二。初正明生善分二。初自行善。二普施下化他善。一切即十界。大安乐即三德涅槃也。约五即明普施义修十地者。即圆十住。地从所依得名。又别地即圆住故。二我从下引已为证分二。初证自行。二永与下证化他。三界即二种三界也。二若有下总明人法功能。初二句是人诵持此咒。即法离诸恶去五句三字明破恶生善功能。初离诸恶等破恶也。莲华化生等生善也。胎经云。莲华化生者。非胎卵湿化之化生也。非化而言化耳。实不知四生中之化生也。心净即三德分显无尘垢。即三惑分除。二五言偈赞叹二。初通叹。道齐如日月者。破众生烦恼暗如日月之照昼夜也。又日喻实智月喻权智。流出等者。相总而好别。相若无好则不圆满。轮王释梵亦有相。以无好故相不微妙。从总出别故云流出。是则依。身有相依相有好。相以表德令人敬德。以念佛好以严身。令人爱乐欲亲近也。须弥山者。正云苏迷卢。此云妙高。亦云安明。出水八万四千逾缮那。四宝所成。离二种三恶道也。界外即见修无学。二一切下别叹。今经二。初叹能说教主。一切佛即十方三世。以诸佛皆赞观音大悲故。二赞叹下叹所说人法。显诸佛皆说此经也。二尔时下说咒护持三。初叙意。二正说咒。此咒历寻古今多本词句咸同。故不录入。良由行人不诵致免改易。三明功用。三舍利下传授所因二。初身子问三。初叹。四咒功能。如此神咒者通指四番咒。二世尊下正请所因。三使未下未来有益。二释迦下答二。初正答所因二。初悟道因由二。初通示所因。谓通于无量佛所。闻说此咒也。二又念下别示所因。别于一佛所闻也。文分为四。初值名号。二彼佛下闻佛言教。三我即下依教修行。四霍然下行成证理。霍然者应法师云。倏忽急疾之貌也。无生忍即圆初住。首楞严者。大论十八翻健相。大经云。首楞者一切事竟。严名坚固。一切毕竟而得坚固。名首楞严也。二若善下劝持获益。受持读诵书写解说者。信力故受。念力故持。看文为读。不忘为诵。圣人经书难解故。须解释宣传为说。受持是意业。读诵解说是口业。书写是身业。二佛说下众闻悟道。五百即月盖等。四舍利下未来获益二。初身子白佛。二佛告下如来印可。再言如是者。深可其言也。五说此下众喜会散

请观音经疏阐义钞卷第四


人本欲生经

    No. 1693 [cf. No. 14]

    人本欲生经序

人本欲生经者。照于十二因缘而成四谛也本痴也。欲爱也。生生死也。略举十二之三以为因也。人在生死。莫不浪滞于三世飘萦于九止稠缪八缚者也。十二因缘于九止。则第一人亦天也。四谛所鉴鉴乎九止。八解所正正于八邪。邪正。则无往而不恬。止鉴。则无往而不愉。无往而不愉。故能洞照傍通。无往而不恬故能神变应会。神变应会。则不疾而速。洞照傍通。则不言而化。不言而化。故无弃人。不疾而速。故无遗物。物之不遗人之不弃。斯禅智之由也。故经曰。道从禅智得近泥洹。岂虚也哉。诚近归之也。斯经似安世高译。为晋言也。言古文悉义妙理婉。睹其幽堂之美阙庭之富者或寡矣。安每揽其文欲罢不能。所乐而玩者三观之妙也。所思而在者想灭之辞也。敢以余暇为之撮注。其义同而文别者。无所加训焉

佛说人本欲生经

        后汉安息三藏安世高译

闻如是一时佛在拘类国行拘类国法治处　阿难记所闻圣教土也。法治处王城也

是时贤者阿难独闲处倾猗念如是意生未曾有是意是微妙本生死亦微妙中微妙但为分明易现　现当为见也。是意微妙本句倒

便贤者阿难夜已竟起到佛已到为佛足下礼已讫一处止已止一处贤者阿难白佛如是我为独闲处倾猗念如是意生未曾有是意是微妙本　本痴也。解痴者四谛之所照也

生死亦微妙　生死极末也。微明之谛达于末也

中微妙　中者本末之间。九用谛烛之。之亦甚微妙也

但为分明易现　现当作见也。言四谛观十一因缘了了分明不难知也

佛告阿难勿说是分明易知易见深微妙阿难从有本生死是阿难从本因缘生死如有不知不见不解不受令是世间如织机蹑撰往来

言从痴者有是生死。至深至妙何得言易见乎。自有痴来经劫累身。悠悠者比丘有不了谛反视。如有者者万无一人。曷云分明耶

从是世后世从后世是世更苦世间居令不得离世间　此说生死苦为苦谛也。今死则后身生。生死犹昼夜。而愚者以生而感死频以成苦

如是因缘阿难可知为深微妙从有本生死明亦微妙　由生有死故故曰因缘达今世后世累继生死故曰更苦明照三世故曰微妙也结苦谛也

若有问有老死因缘问是便报有因缘何因缘阿难老死便报生故　死因于生习生。有十上知苦此推习也

若有问有生因缘问是　有生因缘。犹生有所因不也

便报有因缘何因缘生有故为生　生因乎三有也

若有问有因缘有便报有因缘有何因缘有报受因缘有　因四受有三有

若有问有因缘受报有因缘受何因缘受报为爱求因缘受　言从前身习八爱故。中阴有四受。四受既受。则有今身。二世现故略而止与也。常习谛皆竟十二因缘具三世。痴人不知今世后世。故令运心弥纶三世。令知轮回寤四谛也。故曰痴人以挍计。挍计本末本末为药。为药谓斯四谛也

如是阿难从爱求因缘受从受因缘有从有因缘生从生因缘老死忧悲苦不可意恼生如是为具足最苦阴　如是五事展转相因则名习也。知五事苦为苦谛也。爱别离苦在有胎苦。生老悲脑真为苦薮也

从是有习　句倒也言从习有是苦也

生因缘阿难为老死是故说是为从是致有是　是故从圣说从痴致行德生有是老死

当从是阿难分明为生因缘老死　分明者谛了了知习也。诸言因缘皆习也。将欲反尽故。更推习并之也

若阿难无有生为无有鱼鱼种无有飞鸟飞鸟种为无有蚊虻蚊虻种为无有龙龙种为无有神神种为无有鬼鬼种为无有人人种各各种　假知尽谛无有生者。何从得五道也

若如有如有生无有亦无应有令有生　解尽谛真如心则生无有也。亦无有能令生有

一切阿难无有生为有老死不阿难白佛言不　无生则无死。诚哉此言也

佛便告阿难从是因缘当知为从是本从是习从是因缘老死为生故生因缘阿难为老死　从是因缘。从是因缘发也生也解无无生。则不老死苦。不了无者。从四习生便有苦也。此四习与止。至爱还下异也。自是下结句皆反覆而成也

生因缘阿难为老死　重结也

若有问有因缘生可报有因缘生何因缘生为有因缘故从是阿难因缘当知令从是有有因缘生　堕胎三有更有生十二因连之一世也

若阿难有因缘无有宁有鱼鱼种飞鸟飞鸟种蚊虻。蚊虻种龙。龙种神神种鬼。鬼种人人种各各种　解尽无有则无五道也

如应应有无有亦无有者为有无有一切阿难无有为有生不阿难言不　得真如谛。则便应有无有亦复有也。既以无有者为辟。有睹无有。如令群有一切无有。为有生不。反以质阿难。阿难云。无也

是故阿难从是发从是本从是习从是因缘生为有有故从有因缘阿难为生　以作是四习故生以有为本也

若有问有因缘有便言有何因缘阿难有可报为受因缘有因缘有如是分明为受因缘有　因四受则有三有也

设阿难受因缘无有亦无有受有一切阿难无有受为有现不阿难报不　无有受缘亦无有受现。当为见也。一切无受为有可见不也

如是阿难为从是起从是本从是习从是因缘令有受受因缘阿难为有有因缘阿难受　若不达无。便从四习也。令有受倒。宜言令受有也

有因缘阿难受如是问对为有何因缘有受可报爱因缘从是因缘阿难当知为爱因缘受　有因缘阿难受句倒也。言有受因缘也。八爱心是则受胎也

若阿难无有爱亦无有受亦无有当受一切阿难无有爱为有受不亦有受名不阿难言不　解无无爱。则无受及当受也又反反以质文之常也

如是阿难为从是发从是本从是习从是因缘为爱因缘受爱因缘阿难为受如是阿难为爱因缘求求因缘利利因缘计计因缘乐欲乐欲因缘发求以往爱因缘便不欲舍悭以不舍悭因缘便有家以有家因缘便守　不解则从是致是也重结也

从守行本阿难便有刀杖从有刀杖便有斗诤言语上下欺侵若干两舌多非一致弊恶法　多非弊法从守始起也八爱之一也

若阿难本无有亦无所守亦无有守一切阿难无有守为有刀杖斗诤语言上下欺侵若干两舌多非一致弊恶法不阿难言不　若解灭。不守于色宁致若干弊恶。不质以明理也云无所护故无所守也。下亦无二字重合句耳

如是阿难是从是发是为本是为习是为因缘刀杖斗诤语言上下欺侵若干两舌多非一致弊恶法　并守不守二理已现欲更举四习合为守也

从守故阿难便有刀杖斗诤语言上下欺侵若干两舌多非一致弊恶法如是但为多苦为从五阴习致　不守者不了色而守之也。刀杖非一恶即知大苦苦谛也。思惟十二因缘。经十二事一一皆有四谛也。诸习谛推本非一端也。不根十二而止。十六无无漏习尽二慧五耶推本叱则八爱尽有四习。以此推之则可知也。又爱为秽海众恶归焉。何但八耶。言八举其粗耳。欲界蠢蠢何互无淫。至乎不还乃举别耳

家因缘令有守是故为说是当从是知阿难为家因缘守　由有妻室则有重门击柝之守也向使栖迟高岸击柝何施也故说者云是上言尔也

若家因缘无有已无有受当何因缘有家一切家因缘无有宁有家不宁有刀杖斗诤语言上下欺侵若干两舌多非一致弊恶法不阿难言不　不受此色人。无缘有家无缘有家。宁有守而惜刀大苦集不

如是阿难从是有从是本从是习从是因缘令有守为守故从家阿难令有守　上从是有者。从家起有守也。以家本习结因家守成守因于家亦颠倒相明也

难舍悭因缘令有家从是因缘有是当从是因缘知阿难为难舍悭因缘令有家　脑因色欲思存不舍。由之为家也。故曰是缘有是也

若难舍悭阿难无有亦无有受已无有受宁当有悭难舍不。一切阿难悭难舍已无有宁当有家不阿难白佛言无有　无有受不舍受也。已无有受宁当有悭难舍。悭难舍已无有。宁有家不

如是阿难从是起从是本从是习从是因缘受家悭难舍故阿难令有家　是是悭惜心也

从往受阿难因缘令有悭难舍是故有是言亦从是因缘有是如是当从是因缘阿难可解为从发受从是受悭难舍　即彼好仇因之甚惜。故曰往受令有难舍也。是故上说说从往有是悭也

若阿难发受无有宁有受亦何因缘往受一切阿难无有发受宁当有悭难舍不阿难白佛言不　解无发往。则不有受与至彼也。普不往受岂悭惜也本未上

如是阿难从是起从是本从是习从是因缘令悭难舍为发往受故亦为发有因缘故阿难受有悭难舍　从发习发遂至不舍也

欲贪因缘阿难令有发是故说是当从是因缘阿难知为从欲贪因缘令发　淫贪内足则发而适彼也

若欲贪阿难无有已无有因缘亦何因缘当有欲贪一切阿难欲贪无有宁当有发往不阿难言不　若行人解淫无有因缘。亦何计当有淫贪耶。普无贪心何有往受也。凡上云无有。皆明因无有也。一切已下皆以因及缘无有

如是阿难从是发从是本从是习从是因缘令发为有欲贪故为从欲贪阿难令发　令发为有欲贪句倒也

已发从发往令有欲贪是故为说当从是因缘知为从发往令有欲贪　此发往计挍欲相造也。阴持入曰愿。得往相也即第三计也。故说者是故上说因计生贪也

若无有发往阿难亦无有令发往一切阿难虽发往若有贪欲不阿难言不　假解无无住之因。亦住贪有生不也

如是阿难为从是有从是本从是习从是因缘贪欲为有发往因缘令有欲贪　解无如上若不解则如上为习也于皆结句。反复少发往二字也

从是利故阿难令发往为从是说是当从是因缘知为从利因缘令发往　好利甚则思存往也是上说是当了利为往缘也

若阿难以无有利亦无有求亦何因缘有求一切阿难已无有利宁当有发往不阿难言不　既解知利则无有利之求。何当有利求因缘耶。普无有利岂有发往乎

如是阿难从是有从是本从是习从是因缘发往利故利故亦发求从求因缘故令有利故说是从是因缘当知令从求因缘有利　此八爱或言故说。或云是说义不异也。以具文于上此二解之。故云是故首言尔也

若求因缘阿难无有亦何因缘有求亦从何因缘求一切阿难以无有求若有见利不阿难言不　若求本无所因。亦何得求也。普无求者利可见不

如是阿难从是有从是本从是习从是因缘为有利为有求故求故阿难令有利　或曰发曰生或曰起或曰有。义同文别耳

从发故令有求是故说当从是知令从爱求　爱心内无求之由生

若阿难无有爱亦无有求亦无有因缘求亦无有爱一切阿难爱无有宁当有求不阿难言不　诸因缘唯此一说反上。爱受中即若无有爱。下曰二无有爱耳。余皆在一切上说。因一切下说。以因及缘

如是阿难从是有从是本从是习从是因缘有爱故令有求求故令有爱　爱之滋长成乎八也

彼阿难欲爱亦有爱是二皆痛相会　此推爱本文终也。欲爱色爱也。亦有爱非一也经曰心可则为欲也。是两爱痛为本为习为因缘。从痛发解如有则无也。相会犹相因也

有痛因缘阿难若有问是便言有何因缘有便言更因缘有从是因缘阿难亦当知令更因缘痛　设问教答也。有六更故三痛由生也

若阿难眼不更亦无有应当更眼亦不得更一切阿难眼已不更宁有眼更不亦有眼当因缘生不为乐为苦为亦不乐亦不苦阿难应不　若眼知如有不更。眼亦无有。应作眼更者。一复不得此更也。普眼已不更。岂有眼更因缘生三痛不也

如是阿难从是有从是本从是习从是因缘令眼更痛眼更因缘阿难令眼知痛耳亦如是鼻亦如是舌亦如是身亦如是心不更阿难亦无有当更亦无更因缘令心更一切阿难心无有更宁当有心更入因缘令有痛不令有乐不令有苦不令有不苦不乐不阿难应不如是阿难是为有是为本是为习是为因缘痛令有更心更因缘阿难令有痛　更即有三痛呼阿难重结于比颠倒相明结言也

若有问有因缘更不对为有何等更有因缘对为名字因缘当从是阿难可知令从名字因缘更　更本应是六入。而今是名字六入同出六更。六更同出六情。六情之本则名字。是故想曰名色也。亦应出经时失次也

若从所处有亦从所处应受令名身聚有　句倒云在所处四身为在。所处三有也。将欲说无色。故云受之与有也。有受有有乃有名色也

若阿难从所处有亦从所处应受无有为有更有名字不阿难言不　如有知无受之与有。岂有更而因名字耶

若阿难从所处有亦从所应受无有今名身有无有宁当有对更不阿难言不　反覆明之。上句云。岂有更因名字不此句言宁有名字与更对为因也

一切阿难名字亦色身无有为有更不为从有更不阿难言不　此上三反问。于此一问云普无名色何从有更乎。天竺言质无慊其悉也

如是阿难为从是是发为从是是本为从是是习为从是是因缘从是是更令从是名字名字因缘阿难令有更　凡上云是因缘是有。次云无是则无取。后云从发习因缘即成上句从是有是故皆如是也

阿难有名字因缘设有问便对为有何因缘名字谓识因缘为有当从是因缘阿难解知为识因缘名字　中阴淫识遂处胎有五阴

若识阿难不下母腹中当为是名色随精得驻不阿难言不　设无中阴淫识当有猗。精住成名色不。名色已后至有中世也。识已前前世也。三世成十二也

若识阿难母腹已下不得驻去为有名字得致不阿难言不识阿难为本若男儿若女儿已坏已亡令无有为得名字令增长令所应足不阿难言不　纵使中阴乘精入胎。或一二七日而亡。岂有此身耶。或成根男女及命便堕伤胎。宁得五阴身不乎。自下母胎则淫识也。一二七日男根女根已是名字之成

如是阿难从是起有从是本从是习从是因缘为名字从识识因缘阿难为有名字　每至结句辄重者云名色从识注识为名色因缘反覆言也

有因缘阿难识若问是便对有从何因缘有识名字因缘有识当从是因缘阿难分别解为名字因缘识　惟识之本本当是行。而今言名字五大名识也。即六大痴也。有六大痴心作淫行。淫行中有识。共出六大故名字也

若阿难识不得名字驻已识不得驻得增上为有生老死苦习能致有不阿难言不　省文有似上乘望识入胎受有名字。身或七日或三根成而胎伤。宁滋长成十二缘不也。若当尔者与上不毕也。又此说无名字是无常之说。非尽谛言也。而今少行又文乱。似出经时未皮缺也。就而通之者云。大不信无痴。岂得望行与望识不也。夫万冥存乎痴。万照存乎慧。故此经以痴为本。以谛对也

如是阿难从是致　致生也。从六大生望识也

从是本　望识以六大为

从是习　习痴以成识也

从是因缘　因痴有识缘也。上二十事实有十八皆然也

识令有名字名字因缘有识　十二事穷此

是如是为识因缘名字名字因缘识止是说名止是处对止是诤本现当从有慧莫受　称名字反覆而结之。云止是者十二事终是说名字处也。对止是者上诸云便对也。诤本见者三耶见也。堕耶见则失正观。正观四慧也现当见也故曰诤本。见当从慧莫受也

几因缘阿难为计痛是为身阿难言是法本从佛是法正本佛自归本佛愿令佛说令从佛说是说受解利佛言听阿难善哉善哉谛受念佛便说贤者阿难应唯然从佛闻佛便说是或阿难有见是痛为身　失忧三更而愚堕为身

或有见是痛计非身但为身更痛法见是为身　但为已上称痛而云无也。此云身更痛法与漏分布三痛身更知同也。上三痛亦皆云更知也。以身更为异耳

或一身为是痛见不为身亦不为痛法见痛法计是不为身但为见是身为身　但为已上亦称上二事云无也。见后解中云不觉。乃后问解三事亦云见也。觉见义同耳。但有有为异也。不不解也。觉悟之称也。漏分布曰三痛心更知。似其事也。若不尔者。宜言三痛觉由身也。上言三痛更由身也。犹六觉六更也。此下散说为三痛病。其文亡而错。得下慧心解三事之重释。以次此非其事也

彼阿难或为在是痛计为身　由痛而修身也。此即下道慧解痛文也。而迸续此为痛病也

当为对说是　此文意称上计痛为身者辟而执之也下色重解不称为宾主也

是痛贤者为三辈有乐痛有苦痛有不乐不苦痛是贤者三痛见何痛应作身乐痛时阿难是时二痛已为灭为苦亦不乐亦不苦是时但为乐更乐痛阿难非常苦要灭乐阿难痛已灭离身不在身计　将明无身。故云痛有三而身一。何适为身耶。欲言乐痛是身。当其亲乐则无苦与不乐不苦三痛。而今一乐非身明矣。又令[庶-廿+(臣*巳)]譃观其常。身死败灭以谛照之。复非身明白矣

是如是是时阿难苦痛便时是时为两痛已灭为乐亦苦是时但为更苦痛苦阿难痛非常苦尽法苦阿难痛已尽身不复更知是时阿难　与乐痛同义不别解也。此中乐亦苦。苦上少三字。宜言乐亦不乐不苦也。便字从宜为更也

亦不苦亦不乐不更是痛是时两痛灭痛亦苦但为是时不苦不乐更是痛不苦不乐阿难痛法非常苦尽不苦不乐阿难痛已尽应无有身自有是计或阿难为行道　亦同上二义也。长下不字也。中云痛亦苦。宜云乐亦苦也。不大乐不大苦中中人也

为是非常法痛为计见身或有阿难为行道　常观三痛计身之见也

放散乐苦痛为自见计身如是阿难因缘不应可为痛作身见身　得明慧观则三痛放散因缘。长息永。无痛之作身想

彼阿难或不痛计见是身但为身法更痛　但为上称痛而云无也。但云身更痛者身历三痛而作身也。漏分布曰。三痛身更知。即此事也

便可报若贤者无有痛更亦不见所更宁当应有是不　上更痛计为身。佛教答曰尚不痛计身。宁犹有身更可修身耶。上痛更称反身更法。身更法言所更约耳。言二不见似尽灭也。设问对计非身。宁应是法更

是时阿难比丘不痛为见计非是身宁应是法更痛亦见是身不阿难言不　既教答无痛更无缘修身。又反以质阿难也。不痛为见计非是者。言第二身更痛无第一痛计身也。二与三都无非常尽灭直言。宁应者。此二事皆仍上三痛。故云宁。宁者既两痛灭。安得独称身耶。雅理并罗义不只立也

如是阿难是因缘亦不应亦不可令或一无有痛计是身。但为身更痛　但为已上亦称也。反称结句也

彼阿难所不计痛为身亦不见是痛非身　将说第三云无第一也

亦不身更痛亦痛法不见不计是身　云无第二也

但为计我为不觉是身是身　觉见也。觉三痛计为身也。云不觉觉也

便可报一切贤者自计身　计独觉也觉是身也

不更痛　句倒也。即无第二也

宁应有身不　此言自觉身为身不更痛法。又不痛计身三名并宁应独觉身是身耶。独上三痛何痛应作身也。当一两灭何得并称也

是时比丘不痛为身身亦不更痛痛法亦不为身有身　二无第一第二也

但为不觉身耳如是观身宁应身不阿难言不　云三事并列。何得独有身也。上设问对此问阿难

如是因缘阿难不应令无有痛为身亦不身为更亦不应法为身亦不应不觉身为身如是阿难一切痛为作身已痛见见是身　事无适作身也

几因缘阿难或为行道不为痛作身为见不见身阿难报是法本从佛教令亦从佛愿佛为说佛说已弟子当受令是说当为解利佛告阿难听是受是谛受重受念是当为说如是贤者阿难从佛闻佛便说是有阿难比丘不为痛作身亦不见痛为身　行者得四非常解尽谛慧者。不计三痛而有身也。既不计三痛则不快痛之见。着身想也

亦不为身更亦不痛法计为身　分痛法耳宜合痛法。亦上三痛但身更。知心更知望得知为异也

亦不见身见为身　见觉也。上身更此身觉为异耳

亦不从或有是身亦不从是见见是身已如是见不复致世间令不复受世间　有是身者故上计痛有是身也。撮三事之二云既无半。则不致受世间也。致至也

已不复受致世间便不复忧已不复忧便无为度世便自知为己尽生义病死忧已毕　三痛身尽则不致不受十一苦也

行已足所应作已作不复还在世间齐是阿难或为行道不计痛为身自方便作亦不见见为身　齐至也。至此身最后竟身也。身则毕于此不受更身。故曰不还世间也

几因缘阿难或为行道为色作身阿难报法本从佛教令亦从佛愿佛为说佛说已弟子当受令是说当为解利佛告阿难听是受是谛受重受念是当为说如是贤者阿难从佛闻佛便说是有阿难或为行道为少色行为身　少贪身不乃殷勤

阿难或为行道为不少色行为身　将及二胜一无也

亦色无有量行为身但为少不色行为身　但为二字宜上在色无量上也。不为少不色重腾焉也。无量者殷勤贪内外色也

或有阿难为行道亦不为少色亦不为无有量色　腾无第一第二及三也

亦不色少行为身　不色小及第一也内不少贪外微着也

或有阿难为行道亦不为少色亦不为无有量色亦不无有少色行为身　腾无上三

但为不色无有量行为身　反第二也。内不色无有量外殷勤也

彼阿难或为行道少色行为身现在阿难或为行道少色行为身己身坏死令复见身相像如是不为是对行对如是致亦如是齐是　现在犹是计贪。少计贪少色以起者。身时虽身死亡。续贪身思存想像未知系痴行道。不应与此为匹。而愚与俱以致此身此而还也。对匹也俱也。齐至也。死而不解无常也

阿难或为行道色少行为身自方便计作齐是阿难或为行道色少行为身自方计作齐是阿难或为行道色少行为身令结使　自计方便方便贪色命终不绝也。不自坊闲至此而止故为身结身使也上自计方便如当过下宁也可无一条耳此说病耳而云行道道当知也

彼阿难或为行道不少色为作行身但为色无有量计作为是身现是阿难或为行道色无有量为计作身身已坏死令复现身相像如是不为是对行对如是致亦如是齐是阿难或为行道为计身色无有量齐是阿难或为行道令色无有量为身令使结彼阿难或为行道不少色亦无有量色计但为念少色为身现在阿难或为行道不色少为计身身坏死令复见身相像如是不为是对行对如是致亦如是齐是阿难或为行道不色少自计为致身齐是阿难或为行道不色少令身使结彼阿难或为行道亦不色少亦不色无有量亦不无有色少亦不无有色无有量为堕行身现在阿难或为行道亦不色少亦不色无有量亦不无有色少亦不无有色无有量为计堕身己身坏死令复见身相像如是不为是对行对如是致亦如是齐是阿难或为行道不色无有量自计为致身齐是阿难或为行道令不色为使结齐是阿难或为行道自计为致身身几因缘阿难为行道色不行作身阿难报是法本从佛教令亦从佛愿佛为说佛说已弟子当受令是说当为解利佛告阿难听是受是谛受重受念是当为说如是贤者阿难从佛闻佛便说是或阿难为行道或不为色作身　计四大有身相也都曰也

亦不为色计为身　少色也脱少字。云解道行者不起小色而滞身也

亦不为色无有量　量多着四大息此多色也亦不为色少　为下小无字也。无色小反第一也。亦息此结也。十报内无有小色外见小端正也

亦不为色无有量计为身　为下亦少不字也。此反第二也。行谛亦废之也。十报内不念不趣端正外见色不趣端正色也

彼阿难为行道不少色为作身亦不为计是身　如道行道行谛也。得此慧者忘少着四大色也

现是阿难为行道不为少色作身亦不为堕是身己身坏死令不复见是身相像　现是犹是时也。是行时不贪小色见身非常灭尽永绝。今身着色之想也

不为是对行对如是是无有齐是　对今身后也无有身猗之二至此一也

阿难为行道为不少色为身亦不计为是身齐是阿难为行道为不少色为身不使结　云至此无身之相则无贪身之七使九结也

彼阿难或为行道不为色无有量为身亦不作色为身现在是阿难为行道不色无有量为身亦不计是身己身坏死令不复见身相像不为是对如是如是是为无有是齐是阿难为行道不色无有量为身亦不堕身计如是阿难齐是或为行道不色无有量为身不使结彼阿难或为行道不为不色少为身亦不堕身计现是阿难为行道不色少为身亦不堕身计己身坏死令不复见身相像不为是对如是如是是为无有是齐是阿难为行道不为不色少为身亦不堕身计如是阿难齐是为行道不为不色少令不使结彼阿难或为行道不行不色无有量为身亦不堕计是身现是阿难为行道不为不色阿难为身亦不堕计为成身己身坏死如是身令不复见是计不为是对如是如是是为无有是齐是阿难为行道不行不色无有量为身亦不堕计是身齐是阿难为行道不行不色无有量亦令不使结齐是阿难或为行道不行不色无有量为身亦不成身亦不堕计是身亦有是七处阿难令识得驻亦有二受行从得解　三道则张欲界为五。并三界天为一。九神止处。则分色无色。合欲为一也。论五道者。以流浪受苦为失故精说三恶道。总天为一也。说九止者论能弘教受三观者故自人始不及三苦也。分一受者精粗相从观法不异也。二受皆居满毕之位故有解名也

有色为令从是有若干身若干思想辟或人或天是为第一识止处有色为令从是一身若干思想辟天名为梵天长寿本在处是为第二识止处有色为令从是一身若干思想辟天名为明声是为第三识止处有色为令从是一身一像思亦一辟天名为遍净是为第四识止处有不色为令从是一切从色想度多想灭为无有量空空慧受意止辟天名为空慧行是名第五识止处有不色为令从是一切从空行竟过无有量识从慧受意止辟天名为识慧是名为第六识止处有不色为令从是一切从识慧过度无有量不用从是慧意受止辟天名为不用从受慧是为第七识止处何等为阿难亦有二受行从得解有从色因缘行道令不更思想辟天名为不思想是为一受行从得解有从不色因缘行道一切从不用得度为受不思想亦有思想受行止辟天名为不思想亦有思想是为二受行从得解彼阿难所第一识止处为从色行因缘行道若干身若干思想辟名为人亦一处　色身也有也有欲之形故曰色也。由欲界身行道谛故曰行道也。六天已下其形非一故曰若干也。心亦各异故曰若干想也。辟行字也

若阿难行道是识止处已知　知欲天及人阴持入身为本也

亦知是识从是习　习天及人识不能舍也。知者慧也

亦知从是没　没尽也。从天及人身天下灭者。谛知如篾曰尽也

亦知是所乐　七处结曰昧也　贪乐天及人身故曰乐也。知之为尽

亦知是更苦　天及人身由之受苦也。知一苦则慧也

亦知是从得出要如有知　出要法句言得要生尽也。故七处曰欲能治能弃能度也。尽谛有四事。出要是其一也。凡六事皆曰知。行道谛之慧也。六事皆曰是。是六天已下下及人身识所依也。七处三观经。一皆知五阴之一。而阴有六情也。一一皆知阴。阴有习三四知阴尽行道。又曰。亦知色味亦知色出要。此七处也。三观者。观身色观五阴观六情也。三观即七处之每第一阴入也。言以道谛尽谛苦出要谛。观阴人及乐而阴之也。五阴[聲-耳+卵]盖经以五阴为五习尽为七处昧苦出要为三观。文小异大同身三经唯七处三观经有道谛二经皆七事而已。然俱曰行道亦道谛也。皆曰知亦谛也。如至识知。或曰。如本知知非谛何也。知观同义也。九九止即天身为观地习天之习天之身会灭行道味乐天乐天乐乐必有苦能断天贪可名活道故曰出要也。皆四谛观观九处也。所谓微而显约而具也。十报单用阴习尽而止也

是时阿难为行道所识止处可应求可应望可应住处阿难言不　若行道慧。以四谛观观人身。宁有贪求望想此住止处不。答曰无也

彼阿难第二识止处为从色行因缘行道若干身一想辟天名为梵身长寿本第一在处　始行一禅生四梵。名梵小梵无量大梵梵辅。身不相类故曰若干身。犹此人之优劣也。心未纯一故曰非一想也

若阿难行道是识止处以知亦是识止处从是习亦知从是没亦知是所乐亦知是更苦亦知是从得出要如有知是时阿难为行道所识止处可应求可应望可应住处阿难对言不彼阿难第三识止处为从色行因缘行道一身若干想辟天名为明若阿难为行道是识止处已知亦是识止处从是习亦知从是没亦知是所乐亦知是更苦亦知是从要得出如有知是时阿难为行道所识止处可应求可应望可应住处阿难对言不　进行二禅。以知养恬阴乎念持。生此四明天。身表光相混然大齐。心犹不一故曰若干也

彼阿难第四识止处为从色行因缘行道一像身一思想辟天名为遍净若阿难为行道是识止处己知亦是识止处从是习亦知从是没亦知是所乐亦知是更苦亦知从是要得出如有知是时阿难为行道所识止处可应求可应望可应住处阿难对言不　此是第三天也。宜言净天天也。容表晖炎四天。若一其心恬豫恒游禅思故曰一

彼阿难第五识止处为从不色行因缘行道一切从色得度地想已没无有量空空慧行受止辟天名为空慧若阿难为行道是识止处已知亦是识止处从是习亦知从是没亦知是所乐亦知是更苦亦知从是要得出如有知是时阿难为行道所识止处可应求可应望可应住处阿难对言不　地者恚灭心如地也。想已没断求也无量空也

彼阿难第六识止处为从不色行因缘行道一切从空慧度识无有量受慧行止辟天名为识慧若阿难为行道是识止处已知亦是识止处从是习亦知从是没亦知是所乐亦知是更苦亦知从是要得出如有知是时阿难为行道所识止处可应求可应望可应住处阿难对言不　空识定者。观对识空不本来也

彼阿难第七识止处为从不色行因缘行道一切从识慧度无有量不用已舍受慧行辟天名为不用受慧行若阿难为行道是识止处已知亦是识止处从是习亦知从是没亦知是所乐亦知是更苦亦知从是要得出如有知是时阿难为行道所识止处可应求可应望可应住处阿难对言不　色恚求生生而即遣。不俟终日观而后知也。不用观也

彼阿难第一受行从得解有从色因缘行道无有想亦不受辟天名不思若阿难为行道己知是从受亦知从受习亦知从是没亦知是所乐亦知是更苦亦知从是要得出如有知是时阿难为行道是受行从得解可应求可应望可应住处阿难对言不　不思无结爱天也。四阿那含之第四天也。四阿那含爱身生第四禅。六增之第二已上四天。此无漏第四禅局也。四禅之第六天名爱胜。是无思天共在一天上耳

彼阿难第二受行从得解有从不色因缘行道一切不用从慧得度过无有思想亦未离思想为受行止　正受定也

辟天名为无有思想解若阿难为行道是受行从得解已知为是解从是习亦知从是没亦知是所乐亦知是更苦亦知从是要得出如有知是时阿难为行道是受行从得解可应求可应望可应住处阿难对言不　无想者。知空而制想不令起也。此上八止皆如应知此八处。亦知八处习。亦知八处尽。亦知八处乐。亦知八处苦。亦知八处要得出义同故不二训之也

若阿难为行道如是知如是见说为不知不见若有是结使是时应说为常是时应说非常　波罗门云断灭见常也

是时应说世间有本是时应说世间无有本　本要也。有要无要耳

是时应说得道以死复生是时应说得道不得死　或见七反生死者故曰死复生。或至尼惟先天者故曰不死也

为有无有　或曰有度世。或曰无度世

度世死从是结使是时阿难为行道是七识止处二受行从得解如是如有从谛慧见从是意已解已得解脱是名为阿难为行道无所著从慧得解脱　反称得道不得死。是五耶结使。经乎九止行者。以四谛观之。长得息解。成阿罗汉也

亦有阿难八解脱处何等为八色观色是为第一解脱处　内外身着观两事也

内观色不想外观色是为第二解脱处　遍着外身也

观三十六物净身受观行止是为第三解脱处　遍着己身。则三十六物观也。从第一禅至四禅。皆三观也。人病不同。或贪己身。或贪外色。内外俱贪。故有三观也。四意止观亦复如是。单举禅要。则三观也耳。其转除则四禅也

一切从色想已度　已过四禅色天。次及空也

灭地想　灭恚心如土尘故曰如地也

若干想不念无有量空慧已受竟辟天名为空慧是名为第四解脱处　四空定文同故。不一一解也

一切从空慧已度无有量识慧受竟辟天名为识慧是名为第五解脱处一切从识慧得度无所有不用受慧竟行辟天名为不用无所用慧行是为第六解脱处一切从不用慧得度无有思想亦不无有思想竟受止辟天名为思想是名为第七解脱处一切从无有思想竟得度　将已竟四空。次及灭定也

灭思想亦觉尽身已更竟受止是为第八解脱处　心之流放眴息生灭之间[爪/再]抚宇宙之表矣。身之所复无不待行。行慈定者。灭心想身知屈如根株。冥如死灰。雷霆不能骇其念。山燋不能伤其虑。萧然与大虚齐量。恬然与造化俱游。曰灭定也

若已阿难行道七识止处二受行从得解脱亦是八解脱处是如有是慧已更见从是竟戢却不用已得解脱如是本福己身更竟止是名阿难行道无所著从两行得解脱佛说如是阿难受行

佛说人本欲生经


仁王般若经疏

    No. 1707 [cf. No. 245]

仁王般若经疏卷上一

        吉藏法师撰

    佛说仁王护国般若波罗蜜经序品第一

所集不同随流各异不能具出。天台智者于众经中阔明五义。今于此部例亦五门分别(第一释经名第二出经体第三明经宗第四辨经用第五论经相)。标其名字示其名下之体明其纲宗辨其功用论其教相。此则一经大意略尽委释具如法华经初今略明之

第一释名者但诸经受名不同。自有单法立名或单譬受称或单人立名或法譬双说或人法双彰。所言单法者如大涅槃等从果法立名。大品般若十地渐备从因受称。单譬者枯树七车譬喻等经直引譬事得名也。单人者如七女老女等经也。法譬通说者如华严法华金刚般若等经也。人法双彰者如维摩胜鬘四天王问般若仁王般若等经也。所言佛说者自觉觉他故名为佛圣言宣畅故名说。仁王仁者施恩布德故名为仁。统化自在故名为王。护国者仁王是能护国土是所护由仁王如法治道。万民适乐国土安稳若仁王望般若。般若是能护由持般若故仁王安稳由人柄法。仁王是能护般若是所护。今仁王般若皆是能护国土是所护。般若者大智论有二释。第四十三卷解。般若秦言智慧开善藏师并用此翻。佛国土语般若此翻智慧。又第七十卷解般若不可称。般若定实相甚深极重智慧轻薄。是故不可称。庄严旻师以此文云般若名含五义智慧。止是一条非正翻译。二师各执即成论皆不得般若意。问。论既有二文今云何通释。答且依论解般若有二种。一方便门二实相门。所言翻者约方便门翻为智慧。言不可翻者般若非愚非智故云不可翻也。但解智慧经论不同。净名经云。分二字解云知一切众生心念如应说法起于智业。不取不舍入一相门起于慧业。旧释此文智是有解慧是空解。今则不尔。众生心念何必是有。入实相门何必是空。谓善得此意也。成实论合解智慧二字。文云真慧名智。此意言慧即是智。又云慧义经中说解智是慧义故名智慧合释也。问经论何故语言或出或没或开或合不分明一途示人耶。答圣人非不能一途分明示人而今出没之言者此有深意。以众生本来执着难动以是因缘系属于魔。生死不绝苦轮常转不悟正道。今若复作一途定说更增其住着所以不定出没。动其生死根栽令得迥悟正法故不定之说为益厚矣。若学者定执经论一文以成一家之义为谬甚矣。问五部八部内何者摄也。答五部如此经说八部者大品小品光赞放光文殊问金刚般若道行天王问般若。此仁王问般若是天王问般若摄。人王亦是天王也。故知天王问般若所摄也

次释波罗蜜者名彼岸到。波罗名彼岸蜜名为到。舍相会实名到彼岸。又因能达果名到彼岸。应言到彼岸而存胡本名波罗蜜。经者名修多罗此翻为法本。理不自发藉教以显教为理本。教不自起由理故生理为教本。教理相由并说为本。今正取文为理本。小乘论有五义一出生出生诸义故二涌泉义味无尽故三显示显示诸义故四绳墨除邪得正故五结缦贯穿诸义故俗训为本。经者綖也文经义纬织成行者之心故名经也。言序品第一者发起由藉名之为序。义类相从称之为品。八内居初名第一也略简仁王波若位地。名字不同仁王者依璎珞经云有十四王一粟散王十善下品。二习种菩萨铜轮王。三性种菩萨银轮王。四道种菩萨金轮王亦名转轮王。五初地菩萨四天王。六二地菩萨忉利天王。七三地菩萨焰魔天王。八四地菩萨兜率天王。九五地菩萨化乐天王。十六地菩萨他化自在天王。十一七地菩萨初禅王。十二八地菩萨二禅王。十三九地菩萨三禅王。十四十地菩萨四禅王。今言仁王者即是十善下品粟散王。十四王内最下品也

第二出经体以五忍十地为体。故下文云五忍是菩萨法具列五忍竟。下结文云名为诸佛菩萨修般若波罗蜜。故知因修般若得证五忍。一切佛菩萨无不由此五忍而成圣。故知五忍十地为体。五忍义下文委释也

第三明经宗。夫欲讲读经前须识大旨。此经以无生正观为宗。离有无二见假言中道。故下文云波若无知无见不行不受不生不灭。以般若不可思议故。不生不灭者是中道之异名。不思议寂灭之别称亦名佛性即十方佛母。一大事者即其事也。问宗体有何差别。答诸法本来寂灭何宗何体。今欲为缘显示。于无名相中假名相说分为异也。若就通门宗亦是体体亦是宗。今约别门轮辋喻宗内空喻体。宗如纲领体如毛目。意云振裘持领举网提纲裘网之体毛目自张宗体之异其义如是

第四辨经用此经以外内二护为用。内护者下文云为诸菩萨说护佛果因缘护十地行因缘。所言外护者下文云吾今为汝说护国土因缘。令国土获安七难不起灾害不生万民安乐名外护也

第五明教相。夫欲弘宣正法须识教之偏圆。方得了悟所禀之教。若具明教相诸经不同备如法华玄义释。今略明之。若江东诸师三种分教。一者顿教谓佛初出世顿说深理也。二者渐教谓从浅至深也。三者无方不定教谓深浅无定也。但就渐教中有二说。一云渐有四时此经是第二时说是大乘。二云渐有五时此经是第二时说三乘通教也。二师并说般若是第二时说。故大品云见第二法轮转。今谓不尔。若以大品对初教云是第二时者。法华譬喻品云昔于波罗捺今复转最妙。且对初教明亦应是第二时教。涅槃亦云昔于波罗捺今于拘尸那城说大涅槃。亦对初教应是第二时。后学宜自研寻不可妄依旧说也。又十地论师四宗五宗分佛教。今不复繁文阔说。今依菩提流支直作半满分教。若小乘教名半字名声闻藏。大乘名满字名菩萨藏。今寻诸经论斯言当矣。所言小乘半教者若明其至理。但人法二空语。其因果但说有作四谛。斯乃教不尽宗语不极义。说称小根进成小行有所缺德。名之为半故云小乘名声闻藏。大乘满字教者若明其理至极。平等无得正观不二为宗。语其因果即说无作四谛。斯乃教称大乘宗语极圆旨。说称大根进成大行具足无缺。名之为满故云大乘名菩萨藏也。今此经者二藏之中是大乘满字菩萨藏摄。是故经言行独大乘三贤十圣忍中行唯佛一人居净土。故云大乘满教谓菩萨藏也

次入经文。然诸佛说经本无章段。始自道安法师分经以为三段。第一序说第二正说第三流通说。序说者由序义说经之由序也。正说者不偏义一教之宗旨也。流通者流者宣布义通者不拥义。欲使法音远布无壅也。所以有三说者欲明胜人致教必有因缘。先明序说开渐既彰。正经宜辨故复正说。圣人大悲无限众生受化无穷。非止复益当时乃欲远传后世故有第三流通也。然此三非是三故三乃是一三耳。序即是正乃至流通即序。例如三宝一三三一也。文处者此经有八品分为三段。第一序品即为序分。第二观空品下六品为正说分。第三以嘱累一品名流通分。若依文判者受持品末佛告月光下即是付属。但前品明付嘱辨不起七难。后品明付嘱辨经分齐。故言付属品名流通也

就序品中为二。初明证信序。第二明发起序。诸师因此二序虽复种种不同。今以四双往收义无不尽。第一证信对发起。第二对通序明别序。第三对如来序明阿难序。第四对经前序明经后序。阿难亲承音旨名证信序。发起正经故云发起序。众经同有名通序。发起各异故名别序。佛口自说名如来序。阿难证信名阿难序。佛所说者名经前序。阿难后结集证信名经后序。诸师虽复种种穿凿烦而无当今置而不论。今且依经前经后一双以释二序。二序即为二别。从初至大众佥然而坐名为经后序。佛在世时未有此序。佛临欲涅槃时敕阿难云。我灭后结集法藏时当安如是等事。故云佛灭后序。第二从尔时十号下明说经时序。当说经时以事开发故云说经时序。今前明佛灭后序。若依大智论直依文帖释不辨子段多少。后诸师说亦无定或五或六。今依金刚仙论作六句分别。一如是表信相。二我闻明阿难承旨证述而不作。三一时明闻经时节。四明佛化主。五明住处明说听有方。六辨同闻证不虚谬。然此六事不可一向属阿难

如是我闻　如是我闻得一向属阿难。一时已下义有两兼。若阿难结集法藏遗旨令安属经后。当说经时非可无时处徒众。以此而望即属经前也。此是无名相中一时假名分别。不可以定执以为诤论也。然释如是有二。初释置如是因缘二释如是名义。置如是因缘者出处不同今依龙树释。何以一切经初安如是者大智论第二卷云。佛将灭度阿难心没忧海阿泥卢豆是其从兄。云。汝为传法藏人不应同于凡夫。若有所疑须及时问。阿难犹抱感。阿泥卢豆教为四问。佛灭度后我等云何行道谁当作师恶口车匿云何共住佛经初作何等语。阿难腾此问佛。佛答初问云。依自法修四念处。答第二问云解脱戒经是大师。答第三问云车匿应梵法治。答第四问云我三僧祇劫集法藏初应安如是等语。三世诸佛悉如是说也。第二释如是名义如是者信顺之辞。佛法大海信为能入智为能度。言如是者乃为信也。是故有信之人言是事如是是其信相。不信之人言是事不如是是不信相。故经首称如是也。故肇师云。夫如是者盖是信顺之辞信则所言之理顺。顺则师资之道成。经无丰约非信不传其如是者正是信也。又如是者不差异义。今明此法无依无得无戏论。毕竟清净真实可信故称如是也。我闻者佛敕阿难出法藏时。当言我从佛边闻恐人不信阿难以人废道也。我与无我性无有二为世俗故说我耳。闻亦如是耳根声尘及以耳识。三处无间和合亦不闻。今言闻者不闻闻也。问阿难是佛得道夜半生年二十五始来事佛。佛自成道所说甚多其人并不在坐。而悉称我闻者其义如何。答报恩经第六卷具述阿难乞诸愿。所未闻经愿佛重说。故皆是亲承也。释论第二阿难自说偈云。佛初说法时尔时我不见。如是展转闻佛在波罗捺佛为五比丘初开甘露门说四真谛法。此谓佛重说名展转闻也。菩萨处胎经云佛在双林已入金棺起授金手问阿难。自我前来为诸菩萨说大乘方等经汝悉知不。对曰唯佛乃知。又问我昔升忉利天为母说法汝知不。答曰不知。又问我处在龙宫为诸龙说法汝知不。答曰不知。又问我昔处胎转妙法轮汝知不。答曰不知。如是问竟佛告阿难汝今谛听我当为汝一一解脱。如来口密一时并授阿难得佛觉三昧。一时并领阿难得佛觉三昧。出舍利弗问经。阿难修悟不忘禅宿习总持得佛觉三昧也。若依金刚仙论明三种阿难。一大乘阿难即阿难海持大乘法藏。二中乘阿难即阿难陀婆罗持中乘法藏。三小乘阿难即名阿难贤持小乘法藏。今此经理玄相寂因圆果满。广大如法界究竟如虚空故云阿难海称我闻也。问大智论云诸法皆无云何称我。答虽知诸法皆无随俗故。世流布语假名为我故无过也

一时佛住王舍城　一时者即说经之时如说涅槃二月十五日。此经三十年正月八日为时。时有三种一三摩耶时即长时。二迦罗时是短时。三佉楼时是不长不短时。今言时者三摩耶时。而众师虽复穿凿终成无当。若存龙树之风须破破一时说三摩耶也。佛者佛国语云佛陀。此云觉者。既自觉悟又能觉他故名为佛。智度论云。佛陀外国语此云智者。知三世众生数非众生数也。住王舍城者有三。初明住二明王舍三耆阇崛山。住者天住梵住圣住六欲天名天住。初禅以上名梵住。三乘人名圣住。此三住中佛多住圣住。又有八住一者天住住四禅。二梵住住四无量心。三者威仪住住四威仪也。四者圣住住三空。五者寿命住住五分法身。六者依止住住王舍城耆阇崛山也。七者教化住住十六大国。八者佛住住第一义谛所言住暂时名在。久居名住亦可经停名住也。王舍城者外国云摩诃悦只伽罗。摩诃言大悦只此言王舍伽罗此云城。摩伽陀国有十二城。摩诃陀者名持甘露处。凡有十二城者一区只尼大城二富楼那跋檀大城三阿监车多罗大城四弗迦罗婆大城五王舍大城六舍婆提大城七婆罗捺大城八迦毗罗婆大城九瞻婆城十婆翅多城十一呴晱弥城十二鸠楼城。此十二城中后六城佛少住。前六城中佛不住前四城多住后二城。二城中多住王舍城为报法身恩。故少住舍婆提为报生身恩故。何故名王舍城此城四天王共造。多有诸王佛是法轮王从多以得称故名王舍城。摩迦陀国王生一子一头两面四手。时人观之以为不祥王则裂其身首弃之草野。有罗刹女鬼名曰梨罗。还合其身以乳养之。年既成长大有力势能吞并诸国。获八万四千王置五山内。立城治化以多王所舍故云王舍城。诸因缘非一不能具述

耆阇崛山中　耆阇崛山中者。王舍城有六精舍一竹园精舍。在平地迦园陀长者之所造去城西北三十里。二少力独上山精舍三七叶穴山精舍四四天王穴山精舍五蛇穴精舍六只阇崛山精舍。此翻鹫头山耆阇名鹫崛名头。此山顶似鹫。王舍城人见其似鹫故因传名鹫头山。又王舍城南多诸尸陀林。鸟兽来食多集诸鹫鸟。故云鹫头山也。五山者东方象头南方马头西方羊头北方师子头中央鹫头也

与大比丘众八百万亿学无学皆阿罗汉　与大比丘众者第六列同闻众。夫一切经初列众不出四种。一者影向众二者结缘众三者发起众四者当机众也。一影向众者如分身诸佛来听法也。二结缘众者于此未悟作后世得悟因缘名结缘众。三发起众者法身菩萨更相表发也。四当机众者说经正被得道众也。此经既尔余皆类尔就同闻众中有二。初别列众二总结。就别列中众虽十二大判为三。前之十众当此土众第十一他方众第十二化众就前十众。若从大列应先菩萨后及声闻。若从小列应先列优婆夷等。今何故先列声闻后列菩萨。然佛法内有二种道。一者显现道二者秘密道。今以显现道先列声闻。复菩萨现漏未尽则形无定方。若在先列恐世人疑故先列声闻也。就声闻众中有五段。一举大比丘众名二列数三出位四叹德五总结。与之言共。大者名胜亦云多。比丘五义如智度论。一名乞士二名破烦恼三名号比丘匹受戒名比丘五名怖魔。乞士者清净活命如舍利弗因缘说也。破恶者比名恶丘名能能破恶故名比丘。三名号比丘如胡汉夷处各各有号故名比丘。四受戒名比丘五比名能丘名怖能怖魔军故名比丘比丘非一故复名众。八百万亿下第二列数。学无学皆阿罗汉下第三显位地。阿罗汉有三义初阿罗汉名应供二阿罗汉名不生三阿楼佉名杀贼。通徒一一皆有三义。下三果人何故皆名罗汉亦分有三义又举胜以叹

有为功德无为功德　有为功德下第四叹德。有为功德无为功德者有为举智德无为是举断德。若约境道谛是有为灭谛是无为。施功名功归已曰德故名功德也

无学十智有学八智有学六智三根十六心行　无学十智者四谛法比等智他心及尽无生此第四果方具。有学八智者是那含人除尽无生具余八智。言有学六智谓须斯二人除尽无生在无学故。除他心智未得根本禅故。除等智先有非始得故。亦可须陀具六智以等智非须陀人断结智故除之。三根者。一未智根在见道未重决断故。二已智根在修道重决断故。三无智根在无学道更不求胜智故。三藏师云一自性根本是凡夫二引取根十信至十地三得果根佛地。若依大品经论未知欲知根在见道和合九无漏根。作未知欲知根体。二知根在修道中增进九根作知根体。三知已根在无学道增进九根作知已根体。十六心行者若具作经文应云十六心十六行。经家巧故。一十六心该通二法。十六心者依小乘苦法忍苦法智苦类忍苦类智集法忍集法智集类忍集类智灭法忍灭法智灭类忍灭类智道法忍道法智道类忍道类智为十六心也。十六行者四谛下各四行。苦空无常无我因集缘生灭尽妙离道正迹乘。亦名十六谛。又解亦可断见道惑十六心谓八忍八智是也。若依三藏法师所出十六心者三十心合为四。登地有十金刚心佛地合十六也

法假虚实观受假虚实观名假虚实观　言法假观者五阴等法是名法假。五阴成众生是为受假。取上二假上名是名名假。无体藉他名之为假。法假虚实观者相形解也。法假是实二假是虚故云法假虚实观也。名假虚实观者名假是虚法假受假是实。故云虚实观也。三藏师就三性解。法假是真实性受假是依他性。名假是分别性也法是真实法。假立以对俗受是妄想依他之心。受纳前境名假即是一切名相与大品相应也。一一假并称虚实观者执着成虚忘境为实观者观察观达为义也。若依正观明假者不如此。因缘生法即空即假即中言假名者寂灭无得之名也

三空观门四谛十二因缘无量功德皆成就　三空者空无相无作空无二十五有名空解脱门。无其十相名无相解脱门于二十五有不作愿求名无作解脱门。亦名三三昧亦名三解脱门此之二法有何等异。三三昧通漏无漏三解脱门一向无漏。三藏师云三假空名三空三空即三无性之理。又解十八空名空门破男女相名无相门不愿中求名无作门。四谛者有作无作二种四谛。小乘之人智照未穷智称有量境不极妙故称有作。大乘之人以无心之真智照无相之虚宗。境穷智极名为无作。今日所论者是有作四谛分段生死逼迫名苦不虚名谛。业及烦恼名集不虚名谛。寂泊名灭不虚名谛。八道分名道不虚名谛。问云何名谛答有人言以境为谛。若尔一切牛马畜生亦应有谛。今解不尔。智照如实名之为谛。故思益经云知苦无生集无和合于毕竟灭法中无生无灭。于一切法平等以不二法得道名为圣谛。十二因缘者过去二因现在五果现在三因未来二果故云十二也。无量功德皆成就下第五总结也

复有八百万亿大仙缘觉非断非常四谛十二缘皆成就　复有八百万下第二列缘觉众有四。初举数二标名三叹德四总结初八百万者举数也二标名有三别。初。大仙缘觉者昔因中作国王。将诸婇女入园游戏竟暂时睡息。未睡之间树林精妙色叶蓊郁忽尔婇女毁坏。王即思惟我不久亦当如此。以外况内即成大辟支佛故名大仙缘觉。二佛去世后闲居静室结跏趺坐独悟思惟。忽然成道名独觉辟支佛。三有七生须陀洹藉前解脱分善根。人七天七反生更不受第八生即成小辟支佛。三种辟支佛中先者最大从因缘以得道故名大仙缘觉也。非断非常下第三叹德。观十二因缘过去二因缘成现在五果非断。现在三因缘入未来非常。又从缘生故非断生已灭故非常又因缘相续有非断即法无自性非常。皆成就者第四总结也。问缘觉出无佛世无师自悟今何故列为同闻众。答诸大仙人在雪山中悟因缘以得道今闻如来放光动地寻光而来。故阿难即列为同闻也。第三菩萨众有五初列数二标名三位地四叹德五总结

复有九百万亿菩萨摩诃萨皆阿罗汉实智功德方便智功德　九百万亿者列数九千万为九百亿。菩萨摩诃萨下二标名。摩诃萨翻为大道心众生应云摩诃菩提萨埵。此言大道心众生以义训释。亦云开士以道开物故也亦云道人以道所成故。皆阿罗汉下第三位地罗汉有三义菩萨亦有三义故菩萨为罗汉也。大集经云大法菩萨名阿罗汉大品经声闻若智若断皆是菩萨无生法忍故云皆阿罗汉也。实智功德下第四叹德。实智者实相般若。方便智者方便般若此实方便实此方便实方便也。亦云鉴虚照实名实智清净功用不著名方便智。功德者施功名功归已曰德亦云忘功遗德故云功德也

行独大乘四眼五通三达十力四无量心四辩四摄金刚灭定一切功德皆成就　行独大乘者不杂二乘名行独大乘又菩萨有二种。一者三乘化二者纯大乘演赞其纯大乘故云行独大乘。四眼者肉天慧法。以菩萨在因未得佛眼也。五通者身通天眼天耳他心宿命。以菩萨漏未尽故除漏尽通。三达者一宿命达二天眼达三漏尽达。此三能知自他事虚及实名为达。道理三达是佛得菩萨随分亦云仰习果德。十力者菩萨十力。一发心坚固力二大慈力三大悲力四精进力五禅定力六智慧力七不厌生死力八无生法忍力九解脱力十无碍力。四无量心者慈悲喜舍。慈能与乐悲能拔苦。喜与众生增上乐舍舍于烦恼又舍上三心。四辩者一法辩识万法名体为诸法立名。二辞辩者解一切众生六道种种殊方异类言音。三乐说辩者自有无穷辩乐为彼说。又善见众生乐闻之机名乐说辩。四义辩者经云无量劫集毗伽罗论故得法辨集第一义故得义辨。四摄者一布施引不信众生令入信。二爱语引已入者令修行。第三利行令修行者得解利益。四同事菩萨同其事业引之入圣位也。金刚灭定者三藏师云。通十地皆名金刚又得十地上忍也。金刚者亦名首楞严三昧。夫金刚者咀坏万物不为万物所坏。菩萨以此智慧断烦恼。不为烦恼所坏。释论三种金刚如金刚轮能灭烦恼。是金刚力碎身舍利是金刚三昧金刚灭定是。一切功德皆成就者第五总结也

复有千万亿五戒贤者皆行阿罗汉十地回向五分法身具足无量功德皆成就　第四明五戒贤者众有四。初列数二标名三叹德四总结也。初千万亿举数五戒贤者标名如提婆波利等问佛何不为我说四六戒。佛答五戒者天地之大数在天即为五星在地为五岳。在人为五藏在阴阳为五行。在帝为五帝在世为五德。在色为五色在法为五戒。以不杀生配东方东方是木木主于仁仁以养生为义是故以不杀生配东方。北方是水水主于智智者不盗窃为义故以不盗配北方。西方是金金主于义行义之人岂可邪淫耶故以不邪淫配西方。南方是火火主于礼礼防于失饮酒之人多有过失故以不饮酒配南方。中央是土土主于信妄语之人乖角两头。是真失信故以不妄语配中央。贤者调心修道名贤。假名行人名之为者。皆行阿罗汉下第三叹德。阿罗汉者此通名以分有无生不着义又复修罗汉向名行阿罗汉。十地谓欢喜离垢明炎烧然难胜现前远行不动善慧法云。回向谓十道种始从救护一切众生离众生相乃至第十法界无量回向。回向有二种一者下回向所修功德与一切众生。二者所作功德回向萨波若是上回向。五分法身者谓戒定慧解脱解脱知见也。凡夫惑累以五阴为身圣人清高以五分法身为体。无量功德下第四总结也

复有十千五戒清信女皆行阿罗汉十地皆成就始生功德住生功德终生功德三十生功德皆成就　第五复明清信女众有四。初举数二标名三叹德四总结。初十千者举数清信女者标名外国云优婆夷此云清信女夷者名女。皆行阿罗汉者十地等如上说始生入地心。住生经[怡-台+亭]住地心。终生满地心。三十生者十地一一地各有三生。谓入住满十地合为三十生也。皆成就者第四总结也

复有十亿七贤居士德行具足二十二品十一切入八除入八解脱三慧十六谛四谛四三二一品观得九十忍一切功德皆成就　第六明七贤居士众亦四。初列数二标名三叹德四总结。初列数有十亿者十千为一万十万为一亿百万为十亿。七贤居士下第二标名。七贤有二义一依小乘者。一五停心观二别相念处三总相念处四暖法五顶法六忍法七世第一法。此等调心顺道故名为贤。二依大乘一初发心人二名有相行人。三名无相行人四名方便行五名习种性六性种性七道种性。此七在地前调心顺道名为七贤。言居士者外国积财满亿名居士。德行具足下第三叹德叹德。中有三初总次别后结。别中有六门叹。一叹其道品二十二品者此人有见道前唯具四念处四正勤四如意足五根五力合二十二道品也。第二叹十一切入。入之言处青黄赤白地水火风空处识处为十也。三叹八胜处亦名八除入。一内有色相外观色少若好若丑。二内有色相外观色多若好若丑。三内无色相外观色少若好若丑。四内无色相外观色多若好若丑。五青六黄七赤八白。第四叹八解脱。一内有色相外观色二内无色相外观色。三观净色四空处五识处六无所有处七非相处八灭尽解脱。第五叹三慧谓干慧地名闻慧四善根名思慧苦忍已上名修慧。六叹四谛十六谛如上说。言四三二一品者叹德中第三结释有三义。一所谓四三二一品观得九十忍者四即四现忍。从下向上举之暖第四顶第三忍第二世第一法是第一四即四现忍。三即除前暖法。二即除前顶法一即除前忍法四三二一合。十品观欲界至非想九地即为九十忍也。第二义者四即四谛。三即三谛二即二谛一即一实谛。言得九十忍者地前三贤一习种性二性种性三道种性于此三十心中作下中上三品观三十心合有九十品观名九十忍也。第三三藏师解四即四果三即三果二即二果一即一果。言九十忍者二十二品从登地已上至佛合十一位十一位有定慧二品合二十二品。修行此法从二十二品至四三二一合八十一品。从此法出四禅四空灭定合九十忍也。一切功德下第四总结也

复有万万亿九梵三净三光三五喜乐天天定功德定味常乐神通十八生处功德皆成就　第七列梵众有四初总标数二别列名数三叹德四总结初以万数万故故云万万亿也。三净下第二别列数。三净者第三禅三天谓小净无量净遍净三光是第二禅三天谓少光无量光光音。三梵者是初禅三天一梵众二梵辅三大梵。五喜乐天者四禅有九天。一果实天二小果天三广果四无相。此四天不论唯列后五五喜乐者是。五净居天此人喜乐论义名喜乐。一无烦二无热三善现四善可见五色究竟。天定功德下第三叹德。天定者报定即是报禅报五阴也。功德定者净定即是净禅善有漏五阴。味者即是味定爱着禅定也。常乐神通者修得神通报得神通二种也。十八生处功德皆成就总结上四禅十八天也

复有亿亿六欲诸天子十善果报神通功德皆成就　第八列欲界六天众有四。初列数二列名三叹德四总结。初亿亿者亿亿重数也。六欲天下第二列名。四天王东方提头赖吒此云持国主。南方毗留勒叉此云增长主。西方毗留博叉此云杂语主。北方毗沙门此云多闻主。二者忉利天此云戏乐亦云三十三天。三者炎摩天此云善分亦名善时。四兜率陀天此云知足五者化乐天自化乐具而娱乐也。六者他化自在天他化五欲乐具而自在受乐名他化自在也。十善下第三叹德不起十恶即为十善得六天报故云十善报也。功德皆成就下第四总结也

复有十六大国王各各有一万二万乃至十万眷属五戒十善三归功德清信行具足　第九列人王众亦有四初列数二明眷属三叹德四总结。初云十六国者列数也。各各下明眷属也。五戒十善下三叹德。三归功德者佛未出归敬邪三宝。诸天邪师以为佛宝四韦陀等以为法宝诸外道等以为僧宝。如来出世方归敬正三宝。清信行者四信成就故云清信也。又普得大乘正信名清信也。言具足者佛法僧戒四信随分具足也

复有五道一切众生　第十列五道众或圣慈力得来法会应列六道。修罗鬼道摄故也

复有他方不可量众　第十一列他方圣众文相可知也

复有变十方净土现百亿高座化百亿须弥宝华各各座前华上有无量化佛有无量菩萨比丘八部大众各各坐宝莲华华上皆有无量国土　第十二列变化众此是不思议菩萨故能变十方净土及佛众等来至此土。就文为三。一明不思议力能变土。二有无量下明不思议力能现佛及菩萨。三一一佛各各下明不思议力能说般若。初明变土者文云十方者。六方及四维也。净土者如西方净土也。百亿者百亿日月百亿须弥也。有无量化佛下二明不思议力能现佛及菩萨。后明八部者一刹利众二沙门众三婆罗门四四天王众五三十三天众六六欲天众七魔众八梵众。又言龙鬼八部者一乾闼婆二毗舍阇此二属提头赖吒天王。三名鸠盘荼四名薛荔多此二属毗留勒叉天王。五龙六富单那此二属毗留博叉天王。七名夜叉八名罗刹此二属毗沙门天王

一一国土佛乃大众如今无异一一国土中一一佛及大众各各说般若波罗蜜他方大众及化众此三界中众十二大众皆来集会坐九劫莲华座其会方广九百五十里大众佥然而坐　一一佛及大众各各说般若者三明不思议力能说法。上来别列十二众竟。他方大众下别列十二众内第二总结众多少。言他方大众者结前第二他方众。言及化众者结前第三变化众。言此三界中者结前第一此方十二众。言十二众者总结前三众。九劫莲华者九层华座也。广九百五十里者。如双林法会十二由旬能容巨众。今会亦尔。虽复局狭而容甚多也。大众佥然而坐者皆坐听法也。问何故诸天有不闻法者。三途而来受道。答天台智者言。于此涅槃经于戒缓者不名为缓。于乘缓者乃名为缓。于此作四句分别。自有乘急而戒缓戒急而乘缓俱急俱缓。以其过去持戒修定故生天。以其过去不修慧故不得闻经。三途而来受道者以其破戒堕三途。以其过去世修慧故为声光所招。俱急俱缓可知

尔时十号三明大灭谛金刚智释迦牟尼佛初年月八日方坐十地入大寂室三昧　尔时十号者自此下次释说经时节就中有七段第一明如来入三昧分第二放光第三现华第四地动第五疑问第六作乐叹佛并召十方众来集第七起定。第一入定入三昧分中尔时者当尔之时。十号表德使物归依。三明表圆鉴三世精识物机。大灭者叹佛断德。表自无缚能解于他。金刚者叹佛智德。又尔时者将欲说法时。十号表名德远闻为物归信。三明表见众生根性。大灭即是涅槃。金刚者非因中金刚是究竟果地金刚道种智也。释迦能仁也。诸佛各以一德彰号。如弥勒名慈氏。何佛无慈此即以慈为名。名曰慈氏。释迦能仁亦如是也。初年月八日者此明时节成道三十六年正月八日说此经。佛成道七年方说余般若。案诸文记二十九年至今时应成道后三十六年。成道生年六十六方说此经也。言方坐十地者。以其因圆乃证佛果名方坐十地。此乃反举昔因非始坐也。又云此是佛十地。初甚深难知广明智德地。二清净身不可思议地。三海藏地四神通智德地。五明德地六无垢炎光开相地七广胜法界藏明界地八无碍智慧地九无边亿庄严回向能照明地十毗卢遮那智藏地。此出同性经。入大寂室。如来说法先须入定者。观机审理所以入定也。欲明如来寂而常用用而常寂。岂可有入出之殊。八地已上无出入定。如来岂有入起定耶。正示世人轨则。如来说般若尚入定思惟。况复余人不思而说耶

思缘放大光明照三界中复于顶上出千宝莲华华上至非想非非想天光亦复尔乃至他方恒河沙诸佛国土　文云思缘者。最大教起缘大智明察。故云思缘也。又解思缘者欲说般若思无相义。缘者缘如法性理也。放大光明下说经时节中第二明放光。大光明者是现希有事令未信者生信已信者令得增益亦欲令众生破无明闇得智慧明也。光有二种一神通光二智慧光。何故放神通光但有缘诸子散在十方。若不放光召集不知说般若之因缘所以放光也。分别法相称物根机故放智慧光也。照三界中者光之所及也。复顶上莲华者第三神力。或睹光而发机或见华而得益故现华也。上至非想者华所至也此经明无色界有色也。光亦复尔者同于华也。乃至他方者非但照此方亦遍十方也。恒河沙佛国者表化道相通也

时无色界雨无量变大香华香如车轮华如须弥山王如云而下　时无色界者有人解云。无色界虽无粗色有其细色。今解不然。色无色相而无色不色。故云无色界。色欲诸天既闻般若欢喜雨华供养。就中有三。初无色界天雨华二色界天雨华三欲界六天雨华。无色界雨华中有三子句。初雨无量大香华二香如车轮三华如须弥山如云而下

十八梵天王雨百变异色华六欲诸天雨无量色华其佛座前自然生九百万亿劫华上至非想非非想天　十八下第二色界天雨百变异色华。第三欲界天雨华中。初明无量华次明华生九百万亿劫华次明华所及处也。初放光欲令众生破闇得明。次现华欲令众生修因得果也

是时世界其地六种震动　是时世界其地六种者第四神力动地。何故动地。欲动众生有所得心令悟无所得般若也。六动者东涌西没．西涌东没．南涌北没．北涌南没．边涌中没．中涌边没。又解如地经说动涌震起击吼为六也

仁王般若经疏卷上一终仁王般若经疏卷上二

        吉藏法师撰

尔时诸大众俱共佥然生疑各相谓言四无所畏十八不共法　尔时诸大众俱共佥然下。说经时节中第五疑问分。就文有四别。初大众同疑。各相谓言下第二发言论辨。前已为我等下第三序其疑事。时十六大国王下第四明如来事不可知。初文云佥然者咸皆然也。第二论辨各相谓言者互相咨门也。四无畏者欲出其疑情先举佛德故明四无畏也。一一切智二漏尽三尽苦道四说障道。通名无畏者十住毗婆娑云不惧外难故云无畏。十八不共者一身无失二口无失三念无失四无异想五无不定心六无不知已舍心七大欲无减八精进无减九念无减十慧无减十一解脱无减十二解脱知见无减十三身业随智慧行十四口业随智慧行十五意业随智慧行十六智慧知过去世无碍十七智慧知未来世无碍十八智慧知现在世无碍

五眼法身大觉世尊前已为我等大众二十九年说摩诃般若波罗蜜金刚般若波罗蜜天王问般若波罗蜜光赞般若波罗蜜今日如来放大光明斯作何事　五眼者如来一眼即究竟诸道何须此五将境即智故有此五。肉眼者照金刚已还一切诸法皆尽。天眼者照如来果第一义谛名为障外。慧眼者照常无常等一切法空。法眼者照一切有为法因果理事。佛眼者即究竟诸道也。法身者真法为体妙解为躯故云法身也。大觉者觉中之极名大觉也。世尊者外国云路伽那伽此云世尊路伽名世那伽名尊。前已为我等下第三序疑事。二十九年已说四般若今复三十年初月八日放光明与前何异。于王舍城耆阇崛山说大品至舍卫国说金刚般若天王问般若。后还王舍城耆阇崛山说光赞般若道行般若具出光赞般若。今日如来放大光明斯作何事正出疑情不决辞也。依金刚仙论明八部般若。此经明五部也

时十六大国王中舍卫国主波斯匿王名曰月光德行十地六度三十七品四不坏净行摩诃衍化　时十六大国下第四明如来事不可知文有二初出波斯匿王名。德行下叹德。初释名者且明二因缘。若依父母立名曰胜军。与如来同日而生。后人大雄略能破强敌。凡所斗处恒胜父母立字名曰胜军。二月光者世人所号也。佛如日光波斯匿王助佛犹如月光故名月光也。德行十地下次明叹德。所言十地者如上说。六度者一檀舍财为能。二尸罗防非为义。三忍以息嗔为功。四精进以策勤为用。五禅摄心为德。六般若观达无义。具智度论释。三十七品者三四二五单七只八。名虽三十七以十法为根本。谓信戒念定慧精进思惟除喜舍。十中开六合四为三十七。开六者分信为二信根信力。戒分为三正语．正业．正命。念分为四念根．念力．念觉支．正念也。精进有八四正勤．精进根．精进力．精进觉支．正精进。开定为八四如意足．定根．定力．定觉支．正定。开慧为八者四念处．慧根．慧力．择法觉支．正见也。四不坏净者信佛信法信僧信戒不坏也。行摩诃衍化者月光所弘大乘也

次第问居士宝盖法净名等八百人复问须菩提舍利弗等五千人复问弥勒师子吼等十千人无能答者　次第问者请决所疑也。居士宝盖乃至师子吼等十千人无能答者。如来放光不知欲说何等法。非下位所知。如来出定会当自说。所以不答也

时波斯匿王即以神力作八万种音乐十八梵六欲诸天亦作八万种音乐声动三千乃至十方恒河沙佛土有缘斯现彼他方佛国中南方法戈菩萨共五百万亿大众俱来入此大会东方宝柱菩萨共九百万亿大众俱来入此大会北方虚空性菩萨共百千万亿大众俱来入此大会西方善住菩萨共十恒河沙大众俱来入此大会六方亦复如是作乐亦然亦复共作无量音乐觉悟如来　时波斯匿王下说经时序中。第六明月光及诸天等作乐叹佛召集十方众来闻经。就中有三。初月光作八万种音乐。二十八梵下诸天作乐叹佛。三彼他方下明十方菩萨云集作无量音乐觉悟如来。南方法戈菩萨者各以一德彰其号也。入二禅尚无为声判所动。今言觉悟如来者此明有机感佛耳

佛即知时得众生根即从定起方坐莲华师子座上如金刚山王大众欢喜各各现无量神通地及虚空大众而住　佛即知时下说经时序中。第七明如来起三昧分。知时者大乘法可说之时。得众生根者知物机熟也。即从定起者明如来善深达缘起善识物机欲现大用故所以起也。如来三业益物上明放光雨华。是身业益物也。空品已下吐音陈教明口业益物也。身口不孤必兼于意业。意业冥加动地等是意业益物也。将欲现口业所以出定也。方坐莲华师子座者。莲华是濡膬欲现奇特相也。师子座者如释论云。非是实师子亦非木石师子。以如来是人中师子所坐之处若座若床皆名师子也。如金刚山王者。譬如须弥山安处大海不为四风所动。表明如来智慧安处法性虚空不为四种邪师所动。故言金刚山王也。大众欢喜各各现无量神通者。上见如来入定广现神力情疑不决故所以不喜。今见出定坐师子座将欲说法。决我等疑生我等解。庆利之深故名喜也。地乃虚空大众而住者。有神通者在空中停。无神通者在地也

    仁王护国般若波罗蜜经观空品第二

上来至此明序分。自此下明正说分。序义既周。正宗宜显所以明正说也。就正宗文中品虽有六义约为四。第一前之三品明能护波若亦名内护。第二护国一品明所护之国亦名外护。第三散华一品示物供物仪令人供养。第四受持一品明弘经人德行相貌。劝将来依凭学经。就前三品即为三别。观空一品明护果。教化一品明护十地因教物起行。二谛一品论辨二谛不二。护果内非无因为成护果护。因中非无果为明其因。无分别中因果本来清净。为因缘故作一途说耳。勿作有所得心定执也。所言观空者。诸佛菩萨以无相妙慧照无相妙境。内外并冥缘观俱寂故言观空也。故下文云见境见智非圣见也。又言观者无得正观也。空者诸法实相法性本际异名也。非二乘所见空也。就此品分为三段。第一明申告大众。第二从尔时大王下三问答月光咨请明护果之义。第三从佛说法时下明时会得益。就第一申告中有四子句。初知十六国王意二吾今下许说三谛听下敕听四时波斯匿王下散华供养

尔时佛告大众知十六大国王意欲问护国土因缘吾今先为诸菩萨说护佛果因缘护十地行因缘　尔时佛告大众者将欲为说所以圣命也。十六大国王意欲问护国土因缘者。王者本欲令七难不起妖灾消灭。境土清夷万民安乐此王者本意。此则生下外护经文即护国品也。吾今先为下二明许说。夫欲卫其内外先立其内行。内行若成外护得备。所以先明内护也。护佛果者即生此品护果经文。护十地行者生下教化品护因经文

谛听谛听善思念之如法修行时波斯匿王言善大事因缘故即散百亿种色华变成百亿宝帐盖诸大众　谛听下三明敕听许说。将欲为说先诫约时众谛听者即闻慧也。善思念之即思慧也。如法修行即修慧也。时波斯匿王下四散华供养。王言善者述成如来所说也。顺理益物名之为善。大事因缘者明说波若言穷理寂。即法华明一大事因缘也。散华者欲明虔敬于法散华供养也。变成宝帐者表明于佛田内行因虽小感果乃大。喻若小华成宝帐也。盖诸大众者表慈悲普覆也

尔时大王复起作礼白佛言世尊一切菩萨云何护佛果云何护十地行因缘　尔时大王复起作礼下品中大段。第二月光咨问护果义。就中有三问答即为三别。初一问答明生法二空本来寂灭与佛果无二。第二问众生不可得云何可化。答因缘尚寂何况众生。第三问智空。智若是有可辨照用。智既虚寂云何可辨照。答法尚体空何况于智。初问答中初问后答。就问中二句。初月光清二一切菩萨下出所请之事。初请中。大王复起作礼者。月光既为扣玄之主。将欲兴问先表虔敬也。第二所请事中初句请护佛果。后句请护十地行

佛言菩萨化四生不观色如受想行识如众生我人常乐我净如知见寿者如菩萨如六度四摄一切行如二谛如　佛言云下第二佛答中二。初总标化四生二从不观色如下别约诸科。释生法二空不可得。同于如义与佛果无二无别。问月光既称问护佛果因缘。佛应答佛果事何故云化四生耶。答诸师云云不能具出。今云欲示因果不二明众生毕竟空与佛无别。故净名经云。众生如弥勒如一如无二。例如涅槃云我者即如来藏义。此经所辨四生等一切法悉皆是如与佛无异。若知四生与佛一无二即是护佛果。如此问答岂是世人所解。自非久种善根多值诸佛了悟一切法空只可与此文相应耶。所言四生者从母胎生故名胎生。毗舍佉母生三十二卵名为卵生。如庵罗波利淫女名为湿生。劫初人皆化生也。二不观色如下别约诸科。明生法二空有二。初广明空是故一切下第二总结。初明空中四句初明法空。二众生下明生空。三六度者明行空。四二谛下明二谛境教亦寂。初文言不观色如者诸解非一。不能具出。今依大智论解。从缘生法体性自无不假智推方无也。此欲明缘观俱寂也。故大品云。色尚不可得何况非色。如体经意应具明四句。今为存略故但云不观色耳。受想行识例尔。三藏师云若遣色归如应云观色如。而文云不观色如者。若遣色存如则观心未净。今圆观不观色不观如不见空有不见境智也。下去诸句例皆尔也。众生下第二明生空七句。五阴中生故名众生空。我者计五阴为我。人者假名行人。常乐我净者明众生体空也。众生颠倒横计于苦无常无我无净中计常乐我净。故言生死空也。今谓众生我人名颠倒法。常乐我净四德是清净法。若能体知此二毕竟空。故云为如。此中欲明生死涅槃不二。如者佛性法性正道不二之异名也。知见寿者意识名知眼识名见色心不断名为寿者。菩萨者大道心名为菩萨。今谓前明众生所化今辨菩萨能化。能所皆净故云如也。第三明行空有三句。一六度二四摄三总一切诸行法。明此等一切菩萨行法皆如故有也。第四明二谛如者。以空有为世谛有空为第一义谛。故涅槃云第一义谛如即世谛如。佛言如是如是至后二谛品自当别释

是故一切法性真实空不来不去无生无灭同真际等法性无二无别如虚空是故阴入界无我无所有相是为菩萨行化十地般若波罗蜜　是故下第二总结答上问护果护因。文有二。初结上生法二空同法性等真际无二无别。明四生如与佛如无异即明护果义。是为菩萨行化。十地下结答护十地行因缘义明菩萨观解即护因义。初结上生法二空。文言一切法性者实相之异名也。真实空者非二乘所解空也来无所从名不来去无所至名不去。然法性虽无去来。而宛然去来。不生不灭者法本不生有何灭乎。同真际者同于诸法实际也。等法性者释论云。法名涅槃性名本分种。等者一切诸法中悉有安乐性。安乐性者即涅槃之异名也。无二无别者有人言。无人在法外名无二。无法在人外名无别。今谓不然。明四生与常乐四德无二无别也。如虚空者总喻无人法也。是故阴入界无我结上人无我。无所有相结法无我。是为菩萨下明菩萨观解。即结答上护因问以悟无所得故能证十地波若也。故金刚般若云皆以无为法而有差别。见自他皆无为即以无为为菩萨体也

白佛言若诸法尔者菩萨护化众生为化众生耶　白佛言下第二问答。月光重请前义众生尚不可得。云何可化就。文有二初问次答。问中有三初领上义。若诸法尔者牒前也。二举疑事。菩萨护化众生者王虽闻上说四生同真际等法性。犹执众生与佛有异。若如上解直是护化众生何关护佛果。三正难若如上说众生毕竟空寂。菩萨为化众生者王闻佛上说众生相寂即作空解。云无能化所化故生疑也

大王法性色受想行识常乐我净不住色不住非色不住非非色乃至受想行识亦不住非非住　大王下第二答文有五别。初约悟入以答。若就诸佛菩萨心本无所化及能化。二约出用随世谛故有可化众生耳。三还结归悟入。四明邪正二见皆名为见。五结若能随俗名字见。实无所见名正见也。第一就悟入答者文言法性即色受想行识。问何故就法性以答众生无始来著有情深故佛举性空以答。法性者第一义空之异名也。就此文有二初约法明不住。何以故下释不住义是正见。初约五阴四德俱离名言同绝四句显不住行。言不住色者知色空不住不但不住色非色亦不住。亦色亦空亦不住不但不住亦色亦空亦不住非色非空。言语道断心行处。灭故言不住非不住。又言不住非非色者既言色非色俱不可得住。岂况非非色当有住也

何以故非色如非非色如世谛故三假故名见众生一切生性实故乃至诸佛三乘七贤八圣亦名见六十二见亦名见大王若以名名见一切法乃至诸佛三乘四生者非非见一切法也　何以故下释上不住义。非色如者非折色然后始空。色体本来空故云非色如。非非色如者非离色外别有空色则空也。第二随世俗故众生可化。文有二初举惑本二能化由惑故见世谛所化也。文言世谛故三假故。如来依世谛三假故名见一切众生即有能化也。第三还结成上悟入众生不可得义也。文言一切众生性实故。一切众生即前所明四生也。性实故一切众生即体是寂皆性实也。第四明邪正二见俱是见着。文言乃至诸佛下此句即通举凡圣故言乃至。下更分别邪正。小乘以六十二见为邪。计诸阴有即常见执诸阴无即断见。因此断常生六十二见。然解六十二见不同且依释论明六十二见。历于五阴而明神及世间常是事实余妄语是见依色。神及世间无常是事实余妄语是见依色。神及世间亦常无常是事实余妄语是见依色。神及世间非常非无常是事实余妄语是见依色。色上有四句受想行识上亦各具四句合有二十句。世界无边无边亦历五阴有二十句。死后如去不如去历五阴复二十句合六十句。身即神身异神复有二句合为六十二见也。第五结若能随俗名字见。实无所见是名正见。文言大王若以名名见一切法者但有名无实也。乃至三乘诸佛四生亦但有名字。若能如此见非妄想见名真实见也

白佛言般若波罗蜜有法非非法摩诃衍云何照大王摩诃衍见非非法法若非非法是名非非法空　白佛言般若波罗蜜下第三明智照。文问答为二。问云波若为是有法为是无法。若是有法可辨照用。般若既非有云何照用。非非法者应云非有非无。但此经简略故直云非非法也。一非非有二非非无摩诃衍既非有无云何辨照。此即举体以难用。摩诃衍即般若也。故下文云能运载名摩诃衍。即灭为金刚论其照用名般若。取其运载即是乘义。故大智论会此二名同为一也。大王下第二答。文有六第一约悟入以明法空。第二从但法集故有下约出用随俗以答。第三从善男子见法众生下举非显是。第四从大王是经名味句下挌量显胜。第五从大王见境见智下结上举非显是。第六从善男子若有修习下劝信受持答上问护佛果义。就第一悟入中即为二别。初略答二从法性下别历诸科广答。初略文云摩诃衍见非非法法若非非法是名非非法空。非非法者非有非无也。法若是有可如有而知法若是无可如无而照。以法非有非无故圣照一切如虚空矣。今言见者乃是无见之见非是定性之见。法若非非法举法体空寂去离有无名为中道。若能知有无性离中何所中。是名非非法空者正明能观所观空。故生法师云。非无有宗宗之者无相。圣智非无有照照之者无心。故以无心之智照无相之宗也。境智俱寂也

法性空色受想行识空十二入空十八界空六大法空四谛空十二缘空　法性下第二别历诸科以明空显护佛果之般若也。文有二初约法明空显成实智义。二内空下更举十二空结上空义。初约法明空有二。初就色释空次从刹那下约心辨空。所言法性者明一切法本性清净。即大乘般若体。色受想行识空者明五阴果报空。十二入是受用空十八界是性别空。大智度论云。以对病不同说斯三种。为疑心数众生说于五阴。为疑色众生说十二入。为疑色心等众生说十八界。六大名遍到空故阿含经云。六王各诤其大。地云我能胜载一切万物故称为大。水云我能澍润一切。火云我能烧照一切。风云我能生动一切。空云我能容受一切。识云若无我者色则败坏虽复各称我大识为主也。故云四大围空识居其中。五大就有法以辨空第六空大就无法以辨空。今言有无者是其相待之名也。四谛者是境空。十二因缘是义空。生住灭是三世法空。十二因缘义空者还分折苦集之境。故过去二因现在三因此五是集。现在五果未来二果此七是苦谛。故云十二因缘其义甚深。又十二因缘者明十二因缘本来寂灭非二乘所知故也

是法即生即住即灭即有即空刹那刹那亦如是法生法住法灭　是法即生者牒上色等诸法集起故生。即住者有为暂时迳停名住。即灭者不起即灭也。即有即空者集起故即有自体空故即空。故净名经云亦生亦老亦灭此中应广明三相。复须悉破今不具说。刹那亦如是下就心辨空。法生法住法灭者释心法亦具三相也

何以故九十刹那为一念一念中一刹那经九百生灭乃至色一切法亦如是　何以故下释上色心空故也。九十刹那为一念(乃至)一切法亦如是。上广辨其色略辨其心。今就内广明其心略释其色空。圣人善巧广略互举。若依释论此即是散空也。将欲明空先立其法　法虽无量不出色心。色法者从细微成粗微从四微成四大从四大成诸根。此明色法也。九十刹那为一念一念中一刹那迳九百生灭。一念有九十刹那合迳八万一千生灭。以生灭折刹那刹那折一念。如是心法不可得此明心空。以四大分诸根诸根不可得。以四尘分四大四大不可得。以粗微分四微四微不可得。以细微分粗微粗微不可得。摧色至于极微穷心尽于生灭。色尽心穷[害*巠]然无所住。无住之住不知何以目之。强名为空。即是护佛果也。一切法亦如是者结上色心空也

以般若波罗蜜空故不见缘不见谛乃至一切法空　以般若波罗蜜空故不见缘不见谛者。上举法以明智空今举智以明法空。不见缘者心空也。不见谛者境空也。又解不见缘者十二缘也不见谛者四谛也。乃至一切法空总结释空也。约法明空竟。内空下次更举空结上诸空。上别此总。即显成总别皆空。若能了悟诸法本来空是名真护佛果也。若依大论明十八空先总问。若广说诸法无量空随诸法亦应无量。略说应一空所谓一切法空。今何以但说十八空。答若略说即事不周若广说即事繁。如服药少则病不除多则更增其患。空亦如是。若说一空则不能破种种邪见及诸烦恼。若随种种邪见说空则过多。今说十八空正得其中今辨十二亦如是

内空外空内外空有为空无为空无始空性空第一义空般若波罗蜜空因空佛果空空空故空　内空者所谓内六入无神我。外空者外六尘无我所。内外空者内外外合观皆无我我所。有为空者色心因缘和合生诸阴界入等无所有。无为空者虚空数灭非数灭也。亦应有有为无为合观文略故也。无始空者将明无始故先明有始。涅槃云从冥初生大若依释论从世性生觉是名为始。破此始故名无始空也。性空者诸法本无众生计不同。或谓未来性有(乃至)性谛如来性等决定是有并为此空所破如经说。眼空无我我所何以故。性自尔乃至意等亦如是。第一义空者诸法实相不破不坏也。对世谛得名也。是诸法实相亦不可得何以故。无爱着故。般若波罗蜜空者涅槃云大空者是波若空也。释论云十方俱空名大空也。因空者金刚已还皆悉空寂名因空。佛果空者十力(乃至)十八不共法等空名佛果空也。空空故空者。释论云空空者先以法空破内外等法。后以此空破是诸空是名空空。问空与空空有何等异。答空破五阴空空破空。如服药能破病病破已药亦应出。若药不出即复是病。以空灭诸烦恼病恐空复为患。是故以空舍空故名空空也

但法集故有受集故有名集故有因集故有果集故有十行故有佛果故有乃至六道一切有　但法集下答中第二约随俗故约出用以答。上辨于空同入于实今辨其有则为三假所成名为有。假义如上说也。法集故有者以细色成粗色名法集故有。言受集者即是受假。地等四大揽细四尘成名为受集。言名集者即是名假。名字句等揽声尘成故称名集故有。因集故有者烦恼业等从缘集起名因集故有也。果集故有者五阴等报从结业生名果集故有。十行故有者从十信至十地从缘集起。通名十行故有也。佛果故有者菩提涅槃从因行而得故名佛果故有。乃至六道一切有者。前列众内但列五道修罗入鬼道。今具列诸有故云乃至六道一切有也

善男子若菩萨见法众生我人知见者斯人行世间不异于世间于诸法而不动不到不灭无相无无相一切法亦如也　善男子若菩萨见法众生下。答中第三举失显得。文有二初举失二于诸法下显得。初举失者若执我想未忘着法之心弥动重者。斯人同于世情故不异世间也。于诸法而不动下次显得。若折色得空斯则坏法名为动也。若能体解色即是空谓不动也。不到者智度论云平等之法一切圣人所不能到。善告白佛言乃可余圣不能到佛何故不到。佛言乃至佛亦不能到何以故。佛即平等平等即是佛。佛与平等无二故名不到也。不灭者法本不然今则无灭。无相无无相者一切诸法皆是一相所谓无相。一切法亦如也者明一切法同一无所得也

诸佛法僧亦如也即是初地一念心具足八万四千般若波罗蜜　诸佛法僧亦如也者类同上释。即是初地一念心具足八万四千波罗蜜者。是无为法中而有差别无所得一念具足一切。今言八万四千者是一途法门耳。一念者论初地菩萨以真如为心。岂有一念也。今以借下地之一念况上地之积德故云一念也。八万四千波罗蜜者案贤劫经辨三百五十度。始从修行度光曜度终至分舍利度为三百五十度也。一度中则有六度合二千一百度。一度中复有十善则合为二万一千度也。以四善根分之即八万四千诸波罗蜜也。亦对八万四千诸尘劳门

即载名摩诃衍即灭为金刚亦名定亦名一切行如光赞般若波罗蜜中说大王是经名味句百佛千佛百千万佛说名味句　即载名摩诃衍者。若据其照用目为般若。论其运载名之为衍。能运人向佛故云载名摩诃衍。即灭为金刚者能破烦恼名即灭为金刚。离散乱故名为定。能利自他无德不包故云一切行也。如光赞者引证也。大王是经名味句下答中第四校量显胜。是经者此般若经。名味句者释论云一字曰字二字曰名。如菩一字提为一字二字不合不得为名。若合说者始得为名。四字成句或三字四字八字皆名为句。句下所以名为味也。百佛千佛说名味句者明诸佛道同。然诸佛虽殊其说无二。无二之说即是一也

于恒河沙三千大千国土中盛无量七宝施三千大千国土中众生皆得七贤四果不如于此经中起一念信何况解一句者句非句非非句故般若非句句非般若般若亦非菩萨　于恒河沙三千大千国土(乃至)不如于此经中起一念信者此正举校量。初明财施三千后皆得七贤四果下明法施四果。不如于此经中起一念信者。无所得般若信胜前有所得财法二施也。何况解一句者信心尚过。何况解句义也。言句非句者句无句相故也。亦无非句相故非非句。又云句非句者文字性离也。非非句者非前二句也。般若非句句非般若者。般若是智句是文。文智皆无所有故云般若非句句非般若也。般若亦非菩萨者人法殊别也。此是无别之别也

何以故十地三十生空故始生住生终生不可得地地中三生空故亦非萨婆若非摩诃衍空故　何以故下释上人法皆空。十地三十生空故者分波若为十分即十地也。一地有三生合为三十生也。十地既空所以般若即空也。亦非萨波若非摩诃衍空故者。非萨波若者因时非果也。非摩诃衍者照非运义也。亦者般若但直非非菩萨。亦非果智及乘义也。空故者如上释也

大王若菩萨见境见智见说见受者非圣见也倒想见法凡夫人也见三界者众生果报之名也　大王菩萨见境见智下。答中第五结上举非显是。就文有二。初举非从六识下明显是。举非中见境见智者上明境智俱空。今菩萨若有见境智之别者非圣见也。见境者是其尘执。见智者是识执。言见说见受者是其人执。此等不见人法二空故名非圣见也。妄执人法惑心翻境名为倒想见法。违理背圣名曰凡夫也。见三界者众生果报之名也。此三界者器世间。三界报者众生受用住处名为果报也

六识起无量欲无穷名为欲界藏空惑色所起业果名为色界藏空惑心所起业果名为无色界藏空　二从六识起无量下结显是明空义。就文有二。初明染法空二萨波若下明净法空。前中初明分段生死明三界藏空。根本无明下明变易生死体空。初明分段空者六识起无量欲者从五欲生遍起烦恼。依欲而生故名为藏也。空者即体自无也。惑色所起下明色界藏空。若论烦恼即色爱住地。从色而生。色界之中具有五阴。色最强故言色也。若论其业不动行也。若论果报犹属分段。惑心所起业果名为无色界藏空者。无色界唯有四众阙无色界故云心也。若论烦恼有爱住地若论其业不动行。若论果报犹属分段。若论依报欲色二界辨有宫殿住处。无色界唯心寂漠无宫殿也

三界空三界根本无明藏亦空三地九生灭前三界中余无明习果报空　三界空者总结上三界皆空也。三界根本无明藏亦空者。明变易生死体空有二。先明因空次明果空。根本无明藏是因空。无明犹如大地能生烦恼故名根本也。若论其业即生漏业。若论果报即变易三界。三地九生灭下次明果空。言三地九生灭释有二义。一者八九十地皆有三心。合九生灭也。第二义者变易三界中各有三种意生身名三地九生灭。初地至五地名三昧乐行意生身。六七二地名觉法自性意生身。八地已上名种类俱生无作行意生身。三藏师云一见地在初地。二修地在二地已去。三究竟地在十地。此三地中各有初生。次住终满为九生灭也。言前三界中余无明习果报空者上来明五住正使。此言无明习气也

金刚菩萨得理尽三昧故惑果生灭空有果空因空故空萨婆若亦空灭果空　金刚菩萨得理尽三昧者十地菩萨照穷因尽故云理尽也。惑果生灭空者微习故云惑。惑者一切烦恼。果者是三界与界外一切果也。生灭空者是无碍道空。故璎珞经云等觉菩萨与妙觉佛生灭为异。此明法身带于生灭也。有果空者苦谛无相名有果空。集谛无生名因空自上来明染法空竟。萨婆若亦空明净法空。萨婆若空明智德空。灭果空者明断德空。德行虽众不出此二也。又萨婆若亦空者明菩提空灭果空者明涅槃空

惑前已空故佛得三无为果智缘灭非智缘灭虚空萨婆若果空也　惑前已空故者如来已出众惑之外。故云惑前已空又解未断烦恼时本来寂灭。故云惑前已空。佛得三无为果者总举三德也。智缘灭者名数缘灭无为。非智缘灭者非数缘灭无为。虚空者法性虚空无为。萨婆若果空者明佛果体空

善男子若有修习听说无听无说如虚空法同法性听同说同一切法皆如也　善男子若有修习听说下。答中第六劝行信受持。护佛果义。就文有二初正劝信明听说同如虚空。次大王下总结答前问。初文云听说同如虚空故。大品云听如幻人听说如幻人说故。无说无听答上问也故。净名经云夫说法者无说无示。其听法者无闻无得也。如虚空法同法性听同说同一切法皆如也。如虚空者况上听说如虚空也。法同法性者净名云法同法性入诸法故也。论其空理绝于听说故云一切法皆如也

大王菩萨修护佛果为若此护般若波罗蜜者为护萨婆若十力十八不共法五眼五分法身四无量心一切功德果为若此　大王菩萨修护佛果为若此者总结。答上护果义也。护般若波罗蜜者为护萨婆若者广举其因为成其果。欲明因无别因由果故因。果无别果由因故果。是故护因即为护果。十八不共法(乃至)五分法身者广举果德由因得也

佛说法时无量人众皆得法眼净性地信地有百千人皆得大空菩萨大行　佛说法时无量人下。品中第三大段明诸人悟道。法眼净者小乘见道。初证四谛明白。故云法眼净也。今说大乘。何以得小果者。说是其一但受悟不同所得果异。如净名云。但佛以一音演说法。众生随类各得解。又释云如来布慈悲云雨实相雨。大根大茎受其大润小根小茎受其小润。悟在物根不在法也。又云始证初地名见道亦名法眼净。性地者即十解已上。信地即十信已下。皆得大空者初地已上二空增长心[宿-百+旲]大寂名大空也。大行者初地已上八万四千诸度行也

仁王般若经疏卷上二终仁王般若经疏卷中三

        吉藏法师撰

    仁王护国般若波罗蜜经菩萨教化品第三

前品依空护佛果。即方便智实智。此品依五忍十地化众生。即实智方便故言教化品。前品非无因为成其果。此品非无果为成其因。又起如幻教迹化如幻众生。故云教化品。就此品中分为二段。初问二答。初问中三初问十地自利行相。二问利他行化相。三问所化众生德行相貌

白佛言世尊护十地行菩萨云何行可行云何行化众生以何相众生可化　初段中护十地者牒所修十地位也。言云何行可行者问何等行法可依之修行成十地得自行。第二问云何行化众生者。问菩萨行化用何等法化众生。第三问言以何相众生可化者。问所化众生之体相

佛言大王五忍是菩萨法伏忍上中下信忍上中下顺忍上中下无生忍上中下寂灭忍上下名为诸佛菩萨修般若波罗蜜　佛言下第二答前三问即为三段。初从五忍是菩萨法下。说十四忍具足答初问自行。从白佛言云何菩萨本业清净乃至诸鬼神现身修行般若答前第二外化行问。从佛告大王汝先言下竟品答第三问。就前自行中有二。初略说五忍明自行体。善男子下第二广分别十四忍显自行相。就前略中有二意。初生起二立五忍意。初生起者伏忍上中下即是得圣方便行。二信忍上中下即是入圣之初门。三顺忍上中下即是顺无生果之近缘。四无生忍上中下即是向果之功能。五寂灭忍上下即是因果合说。就立五忍意有三段。初五忍是菩萨法表五忍属人。二伏忍上中下出五忍位。名为诸佛菩萨下第三结释初文。可知第二出位中伏忍上中下者。习忍下性忍中道种忍上在三贤位信忍上中下初地下。二地中三地上。顺忍上中下四地下五地中六地上。无生忍上中下七地下八地中九地上。寂灭忍上下十地下佛地上

善男子初发相信恒河沙众生修行伏忍于三宝中生习种性十心信心精进心念心慧心定心施心戒心护心愿心回向心是为菩萨能少分化众生　善男子下第二广分别十四忍。开五忍为十四忍。初明习种性名习忍。即有三段初标修忍人。二别列十种心。三是为菩萨下明化众生功能。文言初发相信恒河沙众生修行伏忍者。解云。无量恒河沙世界人天。二乘修行种种功德聚集作一分。正与信心菩萨等也。文言于三宝中生习种性。三宝道理即是果报立志远大故。不怯弱于三宝勤策励。即是信习一切种智之本性十信

已超过二乘一切善地一切诸佛菩萨长养十心为圣胎也次第起于干慧性种性有十种心所谓四意止身受心法不净苦无常无我也三意止三善根慈施慧也三意止所谓三世过去因忍现在因果忍未来果忍也　超过二乘地者此是大乘之解故过二乘。成大乘法身种子名为圣胎也。次第二明中忍性种性文有三。初总举性种十心。二所谓下别列十心。三是菩萨下明中忍功能。云次第起于干慧者小乘法中习种之外前。别有干慧地未得理解润心故。今此对初地真解名种性为干慧地也。第二别列十心中。四意止是四念处。三意止即三善根。不贪善根即是施。不嗔善根即是慈。不痴善根即是慧。下文释谓慈施慧。三意止者过去无明行名因忍。三因五果现在名因果忍。未来生老死名为果忍

是菩萨亦能化一切众生已能过我人知见众生等想及外道倒想所不能坏复有十道种性地所谓观色识想受行得戒忍知见忍定忍慧忍解脱忍观三界因果空忍无愿忍无想忍观二谛虚实一切法无常名无常忍一切法空得无生忍　是菩萨亦能化一切众生者第三明中忍功能。观五阴无我故已过我人等想。观三世因果非常非断故外道等不能破坏。此经性种性在十解十行。依华严十住为习种十行为性种。依华严十解为十住一名发心住(乃至)十灌顶住。十行者一名欢喜行(乃至)十名真实行。第三道种性明上忍有三。初总明五阴观。二别明十坚心。三是菩萨下结上忍功能化众生。十坚者五分法身．三空忍．观二谛虚实一切无常忍．一切法空得无生忍

是菩萨十坚心作转轮王亦能化四天下生一切众生善根又信忍菩萨所谓善达明中行者断三界色烦恼缚能化百佛千佛万佛国中现百身千身万身神通无量功德常以十五心为首四摄法四无量心四弘愿三解脱门是菩萨从善觉地至于萨婆若以此十五心为一切行根本种子又顺忍菩萨所谓见胜现法　是菩萨下结上忍功能化众生德。十坚心结自利德。作转轮王下结化他德。此经明名道种性。华严名十回向一名救护一切众生离众生相回向(乃至)十名法界无量回向。此经作金轮王故化四天下。依下文上品十善铁轮王化一阎浮提。习种铜轮王化二天下。除东北二方。性种性银轮王化三天下除北方。此处经文略耳。又此四王在阎浮统领余三天下与佛相似。又信忍下明信忍有三种。一想信轻毛菩萨二久信三贤是三证信初地已上。就信忍文有四初标信忍名德。又信忍菩萨出名。所谓善达明中行者出信忍德。断三界下第二断障。能化百佛下第三明所化国土。初地现百身二地现千身三地现万身。常以十五心为首下第四起胜修。初出德内。善达明中行者总标信忍等三位。善者善觉忍此在初地。达者是观达忍在二地。明者是明慧忍在三地。三昧照明名为明慧。断三界色烦恼缚者。初二三地观色谛无相。不取着色法故离色缚。道理亦观心谛无生。文隐显从多说耳。第三所化国土中(乃至)万佛世界。此明神通化益。依他经摄报果中初地化百佛世界。二地化千佛世界三地化万佛世界。现身等亦尔。依愿智果皆言不可数。第四起胜修行者初地行布施摄令生信。爱语摄令生解。利行摄令起因。同事摄令得果。亦名同事谓苦乐事同也。言四无量心者是利他心。此具三缘一众生缘缘假名众生与乐。二法缘缘五阴法数。三名无缘缘诸众生五阴无所得。一慈是与乐心也。二悲是拔苦心。三喜是庆物心。四舍是平等心。缘境无限故名无量。四弘誓愿者是利他愿。未度苦令度苦未解集令解集。未得安道令得安道未得涅槃令得涅槃。三解脱门者是无漏三三昧。离缚名解脱。通人至果名之为门。婆娑云一名无愿能厌生死。二名无相能乐涅槃。三名空定观生死涅槃。二俱无相如地持菩萨分品说。依下偈文初地作四天王。二地作忉利天王。三地作夜摩天王。初地名欢喜二地名离垢三地名明地。此三地同在信忍位。第三解顺忍文有四。初总标顺忍菩萨名。二见胜下举顺等三位。三能断下明离障分齐。四现一身下明现土起用化生。初总标可知等二明位者。见者。是第四炎地。下文云名炎慧地。胜者是第五难胜地。下文云名胜慧忍。现法者是第六现前地。下文云名现法忍。第三明离障分齐

能断三界心等烦恼缚故现一身于十方佛国中无量不可说神通化众生又无生忍菩萨所谓远不动观慧亦断三界心色等习烦恼故现不可说不可说功德神通　文云断三界心烦恼缚者。此之三位能观三界心谛无生无所得。不取心相知心无生故能断迷心烦恼。通论亦断迷色惑。今从多故但断迷心耳。此是无名相中说。不可定以一文为执。而讲者须深知此意。第四现土中文云现一身于十方国化众生者。依地经摄报果炎地菩萨能现一亿身。能化一亿佛国众生等。难胜地摄报果能现千亿身。化千亿世界众生等。现前地摄报果能现百千亿身化众生亦尔。此约阶位为言若愿智果中皆不可计知。依此经四地为兜率天王。五地为他化乐天王。六地为化乐天王。若依六天次第应五地为化乐天王。六地为他化天王。此文误也。第四明无生忍。就文有四初总标忍名。二所谓下出位。三亦断下治障。四现不可说下现土。初文可知。第二出位中言远者远行地。不动者不动地。观慧者善慧地。七地下文远达忍。八地下文等观忍。九地下文慧光忍。三明治障云亦断三界心色等习烦恼等者。此三位深证心色无生故。能断色心等习。依地论七地断细相习障。八地断无相行障。九地断不能利益众生障。四明现土。经云现不可说神通者。依地论七地摄报果中。现百千亿那由他身化众生亦尔。八地摄报果现百万三千大千世界微尘身化众生等亦尔。九地现十阿僧祇百千佛土微尘数身化众生亦尔。依经下文七地为初禅王。八地为二禅王九地为三禅王。此等皆是菩萨无生自在。不可定执也

复次寂灭忍佛与菩萨同用此忍入金刚三昧下忍中行名为菩萨　第五明寂灭忍。寂者是定灭者是慧。寂而常照照而常寂故名寂灭忍。文有五初明位地分齐。二入金刚三昧下明行差别。三共观下明因异果。四尽相无相下彰果异因。五善男子一切众生下叹果殊胜。初文云佛与菩萨同用此忍者。是法云地菩萨。依地论断于诸法中不得自在障为无碍道。佛者一切智一切种智依止。智体圆满名解脱道。前之四忍断生死未尽不得寂灭之名。第二明行差别。入金刚三昧下忍中行名菩萨者。此定坚固永不退名金刚三昧。无碍道因位所摄名下忍。依地经摄报果得十不可说佛土微尘三昧等

上忍中行名为萨婆若共观第一义谛断三界心习无明尽相为金刚尽相无相为萨婆若超度世谛第一义谛之外为第十一地萨云若觉非有非无湛然清净常住不变同真际等法性无缘大悲教化一切众生　上忍中行名为萨婆若者解脱道果位所摄名为上忍位。萨婆若者此云一切智。此忍因果位别唯分上下二品。前之四忍同是因位故各分三品。此无差别中作差别名岂可定执。此处五忍是通因果无碍解脱皆名为忍。不同小乘唯见道无碍八忍。第三明因异果中。共观第一义者与佛同观实谛名共观也。断三界心习无明者依地论此断微智障名心习无明。观空谛究竟无碍道中断心习无明尽亦断色习。文略不论耳。言尽相为金刚者能破生死因果究竟名为尽也。第四明果异因文云尽相无相为萨婆若者非但尽相亦尽无相。所谓缘观并[穴/俱]境智俱寂始是圆满显现故名尽相无相。萨婆若者云一切智证中道一实谛故云出二谛之外。十地是学果佛十一地是无学果。绝相非有备德非无离染故清净离苦故常乐。会于无德绝妄名法身也。故云同真际等法性。无缘大悲教化一切众生者是应身

乘萨婆若乘来化三界善男子一切众生烦恼不出三界藏一切众生果报二十二根不出三界诸佛应化法身亦不出三界三界外无众生佛何所化是故我言三界外别有一众生界藏者外道大有经中说非七佛之所说大王我常语一切众生断三界烦恼果报尽者名为佛　乘萨婆若乘来化三界者是化身又前是化他心后是化他身。第五叹德殊胜文有六。一明所化三界二诸佛应身下明能化应身三从三界外下明三界摄生周尽。四我言三界外别有一众生界藏下明非邪显正。五大王下叹果异因。六众生本业下举因显果。初明所化三界文言烦恼不出三界者是集谛。三界有二种一分段二变易文言果报二十二根不出三界者此明苦谛。二十二根者眼等六根苦乐忧喜舍五合为十一。男女命三为十四。信进念定慧五为十九。三无漏根未知根已知根无知根为二十二根二十一根不出分段三界无知根在无学出分段三界。不出者不出四住习气三界二十二根义如别章。第二明能化文言诸佛应化法身亦不出三界者谓所化众生故言不出三界。若举实而言三界本来清净何出不出。第三明三界摄生周尽。文云三界外无众生者分段变易二种三界外更无生死众生可化也。第四非邪显正。文言三界外别有一众生界者外道大有经中说非七佛之所说者。若依旧说流来义即同外道大有所说。二种生死外别有生死众生藏者。即是旧说无明义也。是外道邪说非佛正说。第五叹果异因中言我常语一切众生断三界烦恼果报尽名为佛者断尽分段变易二种也

自性清净名觉萨云若性是众生本业是诸佛菩萨本所修行五忍中十四忍具足　自性清净者烦恼既尽体无暇摷也。此是断德也。名觉萨云若者此云一切智是其智德也。第六举因显果文云众生本业是诸佛菩萨本所修行。十三忍是菩萨修名因行。第十四忍是佛德名显果。上来至此答自利行竟

白佛言云何菩萨本业清净化众生佛言从一地乃至后一地自所行处及佛行处一切知见故本业者若菩萨住百佛国中作阎浮四天王修百法门二谛平等心化一切众生若菩萨住千佛国中作忉利天王修千法门十善道化一切众生若菩萨住十万佛国中作炎天王修十万法门四禅定化一切众生　白佛言下答第二利他行相问文有二初腾前问月光去前问既远今更重发起。云何菩萨本业清净者十地是菩萨本业。菩萨以慈悲智慧于生死涅槃二处无染名本业清净也。佛言下正答问。以显利他行相有三。初略答前问二若菩萨住。百佛下广答。三散无量下庆蒙法利供养赞叹。初文言从一地至后一地谓从初地至佛地也。言自所行处者谓是因地及佛行处谓果地也。无缘之照因果并[穴/俱]。故云一切智见也。若菩萨住百佛下第二广答十地为十别。就初地文有五句。一住百佛下明所化国土。二作阎浮王下明摄位。谓作人中四种轮王及四天王。依地经初地作铁轮王璎珞经云修行十信一劫二劫三劫。修十信善有三品。上品善铁轮王化一天下中品善粟散王。下品善人中王。十住铜轮王十行银轮王十回向金轮王初地已上琉璃宝璎珞初地百宝璎珞七宝相轮四天王万子为眷族十住为铜轮王。若尔十住位已过初地岂可以一经执为定解。故彼经云是诸地无名无相。但应化故言有。三从百法门下辨所解法门此乃一念解百法门也。四二谛已下明自行证理真俗无相名平等心。五化一切众生明利他行相。二地至十地例有四句。二地四者初若菩萨住千佛下明所化土。二作忉利天王下明增上生相。地经云二地作金轮王。璎珞与此经同作忉利王。修千法门下明所解法门。四十善道化一切众生下明利他行相。三地四者初若菩萨住十万下明所化土。二作琰魔天王下明增上生相。故地经云作忉利王璎珞经同此经作琰魔天王。三修十万法门下明所解法门。四禅定化一切众生下明利他行相以禅定益物也

若菩萨住百亿佛国中作兜率天王修百亿法门行道品化一切众生　四地四者初若菩萨住百亿下明所化土。二作兜率下明增上生相故地经云作琰魔天王。璎珞经同此经为兜率天王。三修百亿法门下明所解法门。四道品化一切众生下明利他行相以道品化众生也

若菩萨住千亿佛国中作化乐天王修千亿法门二谛四谛八谛化一切众生　五地四者初若菩萨住千亿下明所化土。二作化乐天王下明增上生相故地经作兜率天王璎珞经亦同此经为化乐天王。三修千亿法门下明所解法门。四二谛下明利他行相真俗二谛。又有作四谛无作四谛为八谛亦可修八法。为八谛。谓无常苦空无我为四。常乐我净为四故有八也。又云八谛者相谛差别谛说谛成谛事谛生谛尽无生智谛令入道智谛菩萨及成就如来智谛。觉有为法相续故善知生谛。觉烦恼灭故善知尽无生谛。此之八名与璎珞经十六谛中八名相似。未详所出

若菩萨住十万亿佛国中作他化天王修十万亿法门十二因缘智化一切众生　六地四者初住十万亿佛国下明所化土。二作他化天王下明增上生相。地经云作化乐天王。璎珞经同此经云作他化天王。三修十万亿法下明所知法门。四十二缘下明利他行相。自知十二教化令知

若菩萨住百万亿佛国中作初禅王修百万亿法门方便智愿智化一切众生　七地四者初住百万亿下明所化土。二作初禅王下明增上生相。地经作他化天王。璎珞经千色光慧璎珞作梵天王。三修百万亿法门下明所知法门。四方便智下明利他行相以二智化众生

若菩萨住百万微尘数佛国中作二禅梵王修百万微尘数法门双照方便禅通智化一切众生　八地四者初住百万下明所化土。二作二禅梵王下明增上生相。地经云作梵王王一千界。璎珞经梵师子璎珞光光天王。三修百万下明所知法门。四双照方便下明利他行相。以神通化众生也

若菩萨住百万亿阿僧祇微尘数佛国中作三禅大梵王修百万亿阿僧祇微尘数法门四无阂智化一切众生　九地四者初住百万亿下明所化土。二作三禅王下明增上生相地经作梵王王二千界璎珞云作净居天王。三修百万亿下明所知法门。四四无碍智下明利他行相以四辨化众生也

若菩萨住不可说不可说佛国中作第四禅大静天王三界主修不可说不可说法门得理尽三昧同佛行处尽三界源教化一切众生如佛境界是故一切菩萨本业行净若十方诸如来亦修是业登萨婆若果作三界王化一切众生　十地四者初住不可说下明所化土。二作第四禅王下明增上生相地经云作大自在天王王三千界璎珞经作大净居天王。三修不可说下明所知法门。四得理尽三昧下明利他行相。以三昧化众生以金刚定照穷佛性名理尽。同佛眼见名同佛地又同寂灭忍名同佛行处善断有顶种名尽三界源。佛地有三初十方诸如来下明自得萨婆若果。二三界王下明增上生相。三化一切下明化益行相。第二广答利他问竟

尔时百万亿恒河沙大众各从座起散无量不可思议华烧无量不可思议香供养释迦牟尼佛及无量大菩萨合掌听波斯匿王说般若波罗蜜今于佛前以偈赞曰　尔时百万亿下大段第三。大众庆蒙法利供养文五。初设供养。二今于佛前下明月光赞佛所说十一地行相能利众生。三时诸大众闻月光下明众闻月光所赞获益无量。四佛告诸得道下明佛赞月光起行长久所说不虚。亦云发月光本行。五是十四法门下牒上法门结欢修学。亦云三世凡圣同修。初供养先华后香赞十四婆若。就行门是菩提心华大乘戒香。第二赞中先经家序列后正偈赞。合五十九偈。以赞诵上事就五十九偈大分有三。初有六行总颂上义。二十善下四十五行别颂十四忍功德。三从三贤下八行重结叹上五忍等功德也。就六行总颂中有四。初三句叹佛三业初一句叹身业次一句叹意业后一句叹口业

世尊导师金刚体心行寂灭转法轮八辩洪音为众说时众得道百万亿时六天人出家道成比丘众菩萨行五忍功德妙法门十四正士能谛了三贤十圣忍中行唯佛一人能尽源佛众法海三宝藏无量功德摄在中　八辩者依梵摩喻经。一最好二易了三调和四柔濡五不误六不妄七尊慧八深远。洪者大音也。第二从时众下一行半明众获益无量。天无出家法今言出家者必依佛出生死家。人有剃除须发出家成比丘众。天有舍俗入道成菩萨僧。第三从五忍下两行总叹五忍功德。五忍行深妙法门。十四圣人穷证不虚名谛了习性道种调心学观名三贤。十圣者十地也。等觉以下会真名圣。此十三人同在因位为造修未息名忍中行。佛居果位穷证实相名尽源。第四佛众下一行叹一体三宝。佛是佛宝众是僧宝法是法宝。一体三宝包含蕴蓄称之为藏。无德不备故云摄在其中。又分前六行为二。初五行叹三宝后一行结叹也。前五行为三初三句叹佛次三句叹僧次两行叹法。十善菩萨下第二有四十五行别颂上十四忍。就中分六段初二行颂上伏忍前方便第二习种下有七行颂伏忍上中下功德。第三从善觉下有十行颂信忍上中下功德。第四从炎慧下八行颂顺忍上中下功德。第五从远达下十行颂无生忍上中下功德。第六从灌顶下八行颂寂灭忍上下功德

十善菩萨发大心长别三界苦轮海中下品善粟散王上品十善铁轮王习种铜轮二天下银轮三天性种性道种坚德转轮王七宝金光四天下　十善菩萨即是第一颂外凡夫。发一念菩提心故破无始有轮故云长别三界苦轮海也。十信虽未出三界已发大心求出三界。已能离三恶道文总言长别也。璎珞经尔时住前名信根菩萨。亦名假名菩萨。亦名名字菩萨。若一劫二劫三劫修十信。上品善铁轮王中品粟散王。下品人王中具足一切烦恼。此经中下品善粟散王此明其胜王也。习种下七行第二颂上地前伏忍三十心为二前两行别叹三品为三种轮王

伏忍圣胎三十人十信十心十坚心三世诸佛于中行无不由此伏忍生一切菩萨行本源是故发心信心难若得信心必不退进入无生初地道教化众生觉中行是名菩萨初发心善觉菩萨四天王双照二谛平等道权化众生游百国始登一乘无相道入理般若名为住住生德行名为地初住一心足德行于第一义而不动　伏忍下第二五行总叹三品。三十心为二初一行列伏忍三十心三世诸佛下四行叹伏忍功能。圣胎者与十圣为胎也。十信十心十坚心诵上三十心也。第二叹伏忍功能中四行分为三。初三句明伏忍能生一切诸佛贤圣次三句明发心功能。次一行总结前三句为二。初句明三世诸佛此举所生人。下二句出能生之本。次三句即为三。初句明发心难次句明第七住不退次句明不退方便所证道。第三教化众生下两句通结因果化行。善觉下十行第三诵信忍分为二。前八行诵上三地三忍下二行结叹。前八行为三。初四行诵上初地信忍下品次二行诵上二地信忍中品。次两行诵上三地信忍上品。前四行为二。前一行半叹初地菩萨能统化之功德。第二有两行半明入地功能前二句叹其智慧即为三别。初句明摄报果增上生次明地中观行。证会无生达真化俗为双照悲智并行故云平等。次明地中化国土广狭。第二功能中有五句即为五别。初句越凡得圣入一乘无相道次句明入地心所入胜利名为住。次句明生成佛智名为地次句结满地心。次句明心相无生悟理不动故云于第一义而不动。第二段有两行诵上二地即为四初句释地名

离达开士忉利王现形六道千国土无缘无相第三谛无无无生无二照明慧空照炎天王应形万国导群生忍心无二三谛中出有入无变化生善觉离明三道人能灭三界色烦恼　开士者菩萨大士也。忉利者地中王。次句明所化土广狭。次句无缘者无有内心缘也。无相者无有二谛相离此缘相名第三谛。又云无缘知心无缘无相者色无相此二体空名第三谛。此次句无无者即无真俗二谛故云无无也。无生者即是初地无生无二照者无有真俗二见故云无二照也。第三明慧下两行颂上三地信忍上品即为四别。初句释地名出地中王次句明所化土次句明信忍上品入三谛照境穷尽色心空谛名三谛中。次句出有入无者明三地菩萨缘有化生而不执即是出有即有知空名入无。神通改易故云变化生也。善觉离明下两偈总诵上信忍初句诵前三位。觉是初地离是二地明是三地也故云三道人第二句叹断德。能灭三界色烦恼者明地断障此处是变化色烦恼也

还观三界身口色法性第一无遗照炎慧妙光大精进兜率天王游亿国实智缘寂方便道达无生照空有了胜慧三谛自达明化乐天王百亿国空空谛观无二相变化六道入无间法现开士自在王无二无照达理空　身口色者变化色也观色同法性故无遗照。炎慧下第四段八行诵上四地已上顺忍。就八行有二段。前六行颂上顺忍后两行总颂结止。前六行有三两行诵下品次两行颂中品次两行颂上品前两行即为四句。初句名精进者四地精进增上次句明地中王所化土也。次明实智者四地化令证他故名实智也。清净不着即是方便道也。此之实智是方便实地称实故言缘实也。实智观空方便智照有故言达无生照空有了。胜慧下二行四句即为四别。初句地名自达三明也。次句明地中王所化土也。次句空空者以空遣空故言空空也。无二相者无二谛相也。次句明六道化生也。法现下颂六地四句即为四别法现即是现前地。开士即是地中人名为大士亦名开士。自在王即摄报果。无二无照即理空也

三谛现前大智光照千亿土教一切炎胜法现无相定能洗三界迷心惑空慧寂然无缘观还观心空无量报　三谛者即是第三谛现前者即是大智现前也。照千亿土下即是所化土。炎胜下二行四句即总诵上结句。初句四字颂上三地名炎是四地胜是五地现是六地。下三字难胜地功能次句断障故云能洗洗迷心惑。次句明实智息缘缘观并[穴/俱]故云寂然无缘观。次句还观心空非不观色从多分言观心空。无量报者方便智无量功德报也

远达无生初禅王常万亿土教众生未度报身一生在进入等观法流地始入无缘金刚忍三界报形永不受观第三义无二照二十一生空寂行三界爱习顺道定远达正士独谛了　远达下第五段有十行偈颂上七地已上无生忍分为三段。前五行颂上七地无生忍下品。次三行颂上八地无生忍中品。次两行颂上九地无生忍上品。前五行中即为十句。初远达者七地名远达地。大品名深入无生即是地中行。初禅王即是地中王借相解义初禅王也。次句万亿者明所化土分齐故言万亿土。一生在者地前有分段生初地已上但有变易生。今言七地一生在者借相解义故言报身一生在。又解七地功用生即是变易生故云一生在。八地已上无有功用生但有无功用变易生也。双观故言等无功用水故言法流。始入者背功用相生故言始入。息相坚固故言无缘金刚忍。离三界习故言不受。又云不受未来分段报故云界报形永不受。八地已上更受二禅身者是变易也。得中道第一义故云无二照。从初地至七地已来地别三生故云二十一生。达法无所有故言空寂行。三界爱习者三界无明习也。独谛了者七地菩萨了功用无相故言独谛了

等观菩萨二禅王变生法身无量光入百恒土化一切圆照三世恒劫事返照乐虚无尽源于第三谛常寂然　等观下三行六句颂上八地即为六别。初句明二禅王者明利他人。八地菩萨忘功息相双观二谛遍修万行。入大法流水齐观空有故云等观。第二句明八地已上得大法身名利他身也。第三句名入百恒土者是利他行。第四句圆照恒劫者明利他智。第五句八地已上得反照智苦乐并虚而世间人多以苦实乐虚。今此八地菩萨观虚实平等尽于无尽源也。又解反照乐受性苦名为虚。无始皆苦名无尽源。第六句中道第一义谛不迁故云常寂然也

慧光开士三禅王能于千恒一时现常在无为空寂行恒沙佛藏一念了　慧光开士下二行偈四句颂上九地初句三禅王者明利他人。第二句一时者明利他身。第三句叹无功用行。第四句叹无功用智教故云一念了

灌顶菩萨四禅王于亿恒土化群生始入金刚一切了二十九生永已度寂灭忍中下忍观一转妙觉常湛然等慧灌顶三品士除前余习无明缘无明习相故烦恼二谛理穷一切尽　灌顶菩萨下第六段有八行颂上寂灭忍有两段。初五行颂十地寂灭忍下品后三行颂寂灭忍上品。前五行十句灌顶者在十三法师上。即是诸师顶盖故名灌顶。言五地王者欲界及四禅王也。亦可是五净居王也此是明利他人。第二句于亿恒土者明益他行。第三句明金刚心初达坚固故云始入金刚一切了。第四句明二十九生者十地应三十生。何故但说二十九生者留一生佛地方尽。第五句言下忍观者结十地菩萨明因分齐。第六句一转妙觉者明得果分齐。第七句等慧灌顶三品士者总颂结前八九十地。同得净土故云三品士。等即八地慧即九地灌顶是十地。第八句下三句明离障分齐。除前余习无明缘者八地已上唯断无明色心等习烦恼故云除前余习无明缘也。无明习相故烦恼者是诸旧烦恼四住地是客烦恼。能所并[穴/俱]境智俱寂故云理穷一切尽

圆智无相三界王三十生尽等大觉大寂无为金刚藏一切报尽无极悲第一义谛常安稳穷源尽性妙智存　圆智无相下第二三行颂佛地上忍即为六别。圆智者境尽智无名圆智即是一切种智。三界王者无上法王亦十三王外佛是法轮王。三十生尽者十地各三生尽也因成果熟故言等大觉。大寂无为即上忍言金刚者无惑之金刚也。言一切报尽者分段变易俱尽也。言无极悲者明其恩德即是无缘大悲。第一义谛常安稳者涅槃佛性理中精最名为第一。深有所以名为义知一切法不二之相故言常安稳。穷源尽性者因尽名穷源见终名尽性种智常凝故名云妙智存。上来四十五行别颂五忍竟

三贤十圣住果报唯佛一人居净土一切众生暂住报登金刚源居净土如来三业德无极我今月光礼三宝法王无上人中树覆盖大众无量光常口说法非无义心智寂灭无缘照人中师子为众说大众欢喜散金华百亿万土六大动含生之生受妙报天尊快说十四王是故我今略叹佛　三贤十圣下大段第三。八行总结五忍中有三。初两行明净土分齐第二一行叹如来三业功德后之五行叹三业益物。初句云三贤十圣住果报者住分段变易报土也。又三贤住分段同居报土十圣住实报无障碍报土。第二句云唯佛者无一人住常寂光土。第三句云暂住报者前二士皆是生灭无常。第四句云金刚源者唯佛一人居纯清净土。第三一行叹三业功德中上半口业叹下半身业叹文相显可知。就后五行叹三业利益中初行言法王无上人中树者明身光益物。如来无上法王道王大千阴覆一切。喻如世间树故云覆盖大众。第二行初句叹口说。如来说常无常一切法皆深有所以故云非无义。下句叹意业寂如来大寂三昧不缘而照因缘相绝故云无缘照。第三行明师子吼说除疑令众生欢喜。第四行身通六动令众生得果。第五行结叹天尊快说者佛出世人天之表故云天尊快说。十四王者习种铜轮性种银轮道种金轮王十地名十。即为十三佛为三界王合前十三为十四王也。是故我今略叹者月光自谦慧光微薄不能广叹如来智故云略叹佛也

时诸大众闻月光王叹十四王无量功德藏得大法利即于座中有十恒河沙天王十恒河沙梵王十恒河沙鬼神王乃至三趣得无生法忍八部阿须轮王现转鬼身天上受道三生入正位者或四生五生乃至十生得入正位证圣人性得一切无量果报　时诸大众下第三明大众闻法得益。长行有三段初明诸天人得益。乃至下第二三趣获利。三生下第三得道延促不同获益迟疾。初明天王得无生忍。就别七地已上名无生忍。就通初地已上名无生忍。三趣得益生者无生通上下。三趣者人天神三趣也。非三途三途不堪不受道故。八部者四天王住下有四修罗王。一罗睺阿修罗王二毗摩质多罗阿修罗王三般利阿修罗王四毗楼阇阿修罗王。须弥山下复有四大阿修罗一恐[少/兔]二富楼摩三婆罗呵四兜牟楼故云八部阿修罗也。出三藏记也。三生下第三明入道延促有四句。三生四生五生十生经历不同延促有异。闻法已后更经三四等生得入也。所言正位者有二义。一人空正位十解已上得人空二法空正位初地已上得无生正位

仁王般若经疏卷中三终仁王般若经疏卷中四

        吉藏法师撰

佛告诸得道果实天众善男子是月光王已于过去十千劫中龙光王佛法中为四住开士我为八住菩萨今于我前大师子吼如是如是　佛告诸得道果实天众下第四佛述赞月光久供多佛。文有五段第一发月光本迹。如是如是下第二略述第三从善男子下讫有心得无心得广述。第四从是以波若功德下讫不可思议。叹波若忘言离着如风空中行。第五从善男子此功德藏讫功德。狭量月光所说与十三法师所说胜劣。第一发迹中有二初告天上得道贤圣众。二善男子下发月光迹。四住者十地明义即第四炎地八住即第八不动地。师子吼者叹教是了义决定之说。如是下第二略述中二句初述月光所说。第二引佛证诚如是如是者述可之言

如汝所解得真义说不可思议不可度量唯佛与佛乃知斯事善男子其所说十四般若波罗蜜三忍地地上中下三十忍一切行藏一切佛藏不可思议　如汝所解者称其义也。不可思议者无得正观异名也。不可度量者非二乘下位之境界也。唯佛与佛者第二引佛证诚月光所说。善男子下第三广述文有四。初略述十四忍二何以故下广述十四忍功能。三一切众生下举空释成四结无心得。初略述十四忍中所说十四波若者总牒前所说十四忍名十四波若名异体同。下别明十四。言三忍者伏忍中三忍一信二止三坚忍。言地地上中下为三十忍者释有二义。一就十地各有上中下为三十忍。二就伏忍中习种为下性种名中道种名上。三位各十故成三十忍。前解为正。一切行藏者即是名因藏。一切佛藏是名果藏辨佛果地功德蕴积名藏。即是佛圆觉忍通前十三为十四波若。因果俱证无所得名不可思议

何以故一切诸佛是中生是中灭是中化而无生无灭无化无自无他第一无二非化非不化非相非无相无来无去如虚空故　何以故下第二广述十四忍功能文有二。初约出用次约悟入。初约出用者诸法本自不生今亦不灭。以因缘故于无分别中为众生说有生灭。文云一切诸佛是中生者依忍化现成佛名生。是中灭者灭惑化隐名灭。是中化者依忍化众生也。次约悟入明无生灭等。文云无生无灭无化者上来为缘出用说生灭化等诸事。若知生等即无生灭故不假言。恐众生随名著相故还点向所说生者名无生。无灭无化等例然。亦得用无生破前生无灭故破前灭无化破前化生也。无自无他者自心不生名不自不见前境故云无他。亦云不见自名灭我不见他名灭我所。第一无二者境智俱寂故云第一无二也。非化非不化者无得正观居心有时说化为不化有时说不化为化。故云非化非不化岂得以常人定执消文也。非无相者恐众生闻悟入之言谓皆无所有故云非无相。如大品云无所得得如是得无所得义耳。无来无去者来无所从去无所至(乃至)无依无得故云如虚空

一切众生无生灭无缚解非因非果非不因果烦恼我人知见受者我所者一切苦受行空故一切法集幻化五阴无含无散法同法性寂然空故法境界空空无相不转不颠倒不顺幻化　一切众生下第三举空释成就中有五子段。一明众生空从一切苦受下二明法空。从法境界空下三明境空从无三宝下四明凡圣空波若无知下五明知空。初明生空文云众生无生灭。众生本无所得离苦故云无生无灭。离集故无缚无解无集故非因无苦故非果。以因缘随俗非不因果众生假名非无佛性因非无涅槃果。众生生死名烦恼五阴中生名我。假名行者名人意识名知者。眼识为见者命根不断名寿者。文云受者即领违顺名受者。于五阴中见我所者明生空竟。第二明法空文云一切苦受行空故者观五阴内一切苦皆空。五阴和合名法集以无其实名幻化。五阴本来清净故云无含无散。体知五阴即是真如故云法同法性寂然空故。第三明境空文云法境界空能观之心既净所观之境亦空故云境界空。实相门中无相不相故云空无相。相不能动故云不转离惑故以名不颠倒。离解故名不顺知诸法空故名幻化

无三宝无圣人无六道如虚空故般若无知无见不行不缘不因不受不得一切照相故行道相斯行道相如虚空故法相如是何可有心得无心得　第四段明凡圣空。无三宝无圣人名圣空无六道名凡空。第五段明智空。文云波若无知波若名智慧。今言无知者绝于知相故言无知。不可定智慧审波若下诸句例然。无知无见忘于见知也。缘观并寂故云不行不缘不受波若名故云不因不受。内证真如故云不得一切照相。诸法无所有故云斯行道相如虚空故。亦云无分别故同虚空。第四结法相如是。尽皆空者何可有心得无心得也。又云以离有相故不可有心得。以离无相故不可无心得

是以般若功德不可众生中行而行不可五阴法中行而行不可境中行而行不可解中行而行是故般若不可思议而一切诸佛菩萨于中行故亦不可思议一切诸如来于幻化无住法中化亦不可思议　是以波若下大段第四明波若忘言离着就中有二。初依空起行第二叹说。就起行中有四句。初明不可得众生中行而行以生空无所有故。二不可得五阴中行而行以法空无所有故。三不可得境中行而行以境空无所有故。四不可得解中行以而行以知空无所有故。第二叹说中有三。第一是故波若不可思议叹十四波若。二出生三世诸佛不可思议。三知俗虚幻而能化益

善男子此功德藏假使无量恒河沙第十三灌顶开士说是功德百千亿分中如王所说如海一渧我今略述分义功德有大利益一切众生亦为过去来今无量诸如来之所述可三贤十圣赞叹无量是月光王分义功德　善男子下大段第五狭量说中有二。一正狭量第二我今下叹说利益。初就狭量中叹月光所说功德如大海水。十地菩萨说如海一滴。又解不然月光所说如海一滴十地菩萨说如大海水。以是胜故经言灌顶开士说是功德百千亿分中王所说如海一滴。不及十地菩萨说如大海。第二利益中有三。初我今下约释迦所说以明月光说真能益众生。二去来今下约三世佛述印可。三三贤下约四十贤圣叹月光分义功德挍量竟

善男子是十四法门三世一切众生一切三乘一切诸佛之所修习未来诸佛亦复如是若一切诸佛菩萨不由此门得萨婆若者无有是处何以故一切诸佛及菩萨无异路故是故一切诸善男子若有人闻诸忍法门信忍止忍坚忍善觉忍离达忍明慧忍炎慧忍胜慧忍法现忍远达忍等觉忍慧光忍灌顶忍圆觉忍者　善男子是十四法门下大段第五。牒上所说结劝修学就中有三。第一明三世同修显行要胜。第二若有人闻下叹益劝修。第三时诸众中有十亿下明闻说获益。就初显行要胜中文有三。初正明三世同修同说。二若一切诸佛菩萨不由下明上同修同说所以。三何以故下传释上同修意以无异道故。若有人闻下第二叹益劝修。就中有二。初更列十四忍名二是人超过下叹经功能初列十四忍名。一信忍谓习种性二止忍谓性种性三坚忍谓道种性四善觉忍谓初地五离达忍谓二地六明慧忍谓三地七炎慧忍谓四地八胜慧忍谓五地九法现忍谓六地十远达忍谓七地十一等觉忍谓八地十二慧光忍谓九地十三灌顶忍谓第十地十四圆觉忍谓佛地如来万德

是人超过百劫千劫无量恒河沙生生苦难入此法门现身得报时诸众中有十亿同名虚空藏海菩萨欢喜法乐各各散华于虚空中变成无量华台上有无量大众说十四正行十八梵六欲天王亦散宝华各坐虚空台上说十四正行受持读诵解其义理无量诸鬼神现身修行般若波罗蜜　是人超过下第二明叹经功能第二叹益劝修讫。第三时诸下大众闻法获益散华供养文有三。初菩萨欢喜供养十四忍名十四正行。二十八梵天劝喜供养。三无量诸鬼神下明鬼神供养。略不明余众供养。言十八梵者初禅有三谓一梵众二梵辅三大梵。二禅有三一小光二无量光三光音。三禅有三一小净二遍净三无量净。第四禅有九一福生二福爱三广果此三天凡圣共住四无想天唯外道凡夫住。五无烦六无热七善现八善可见九色究竟。此五唯那含等圣人住。唯第四禅有色地故云十八梵不说无色界。言鬼神现身修行者以其过去修敬故令得修行波若。以其毁戒故堕鬼中答第二问明利他行相竟

佛告大王汝先言云何众生相可化若以幻化身见幻化者是菩萨真行化众生众生识初一念识异木石生得善生得恶恶为无量恶识本善为无量善识本　第三佛告大王汝先言下答前所化众生问文有三。第一欲答故牒其问故云何众生相可化。第二若以幻化下正答。第三时众下明得益。就正答中有二。初就悟入以答亦名略答。亦名为无所得以答。文云若以幻化身见幻化者是菩萨真行化众生者知身相本自不生。为化众生故名幻化身。众生本来不有而今言化者以不有而有故云见幻化也。知能化所化本来清净故云真行化众生也。众生识初一念下第二广答。亦云约出用答亦云约俗谛幻有答。文有五。初定是善恶心异木石。第二色名色盖下出五阴名。第三盖者下释名广解。第四大王下简凡圣色粗细不同。第五众生者下明一切法结属世谛。初云众生识初一念识异木石生得善生得恶恶为无量恶识本善为无量善识本乃至金刚菩萨者解者不同不能具出。今且依经以释。涅槃经云如雪山药如是一味随其流处有种种味。其药真味停留在山犹如满月。合譬云一味者譬佛性。以烦恼故出种种味所谓地狱畜生等。今谓一味者即是无所得不二之真性也。复云如是一味随其流处有种种味异者。依无所得真性起有所得妄想。即成无明烦恼起业成六道报也。又大品云诸法无所有如是有如是有。如无所有。是事不知名为无明。实相与无明住地本来无前后。但众生于无所有中横起忆想分别长流六道。变迷得解知烦恼本来是涅槃有何初后。故此经云初一念识支本识解性故异木石耳。文云生得善生得恶者缘善境界起于识善。此识善则从自性真实善正因所生。复缘善事而起此识则善也。若缘恶境界起于识恶此识恶则从无明熏习生因所生。复缘恶事而起此识则名恶也。恶为无量恶识本善为无量善识本者。此初一念善恶之识熏习之功各生无量善恶习果也

初一念金刚终一念于中生不可说不可说识成众生色心是众生根本色名色盖心名识盖想盖受盖行盖盖者阴覆为用身名积聚　初一念金刚终一念于中生不可说不可说识。此意于生死内既无明缘念念起生灭心也。故云不可说识此明成众生因也。成众生色心者辨果。文云众生根本者结初一念识是成众生本。又解初一念者此明相续之始。此乃无始为始。金刚终一念者若小乘分段终大乘变易终也。色名色盖下第二略出五阴名。盖者下第三释名广解。盖者阴覆为用身名积聚假名之身为五阴所成故云积聚

大王此一色法生无量色眼所得为色耳所得为声鼻所得为香舌所得为味身所得为触坚持名地水名润火名热轻动名风生五识处名根如是一色一心有不可思议色心　此一色法生无量色者依成实十四种色为色阴。阴盖众生不能得出离生死。初明五尘色次明四大色次明五根色。文相甚显。如是一色下总结色心有不可思议色心

大王凡夫六识粗故得假名青黄方圆等无量假色法圣人六识净故得实法色香味触一切实色法众生者世谛之名也若有若无但生众生忆念名为世谛　大王凡夫六识下第四简凡圣色粗细分别。凡夫六识总相聚法故言得假名上青黄。圣人分别四微等故言得实。又云圣人缘法界六识得真实法也。众生者世谛之名下第五明众生一切法属世谛。文有三初总标一切属世谛。第二相续假下明三假属世谛。第三大王下明诸佛贤圣称境而知皆如幻有结属世谛。前总中有二。初明一切法皆如空花悉属世谛。二无佛出世前下明立因缘名字。就前有二。初明众生若有若无皆如幻化名为因

世谛假诳幻化故有乃至六道幻化众生见幻化幻化见幻化婆罗门刹利毗舍首陀神我等色心名为幻谛幻谛法无佛出世前无名字无义名幻法幻化无名字无体相无三界名字无善恶果报六道名字　假诳幻化故有乃至六道亦如幻化名为无果。以众生虚妄忆想为假诳所成故有人天六道之名。若达此妄本来不有故云幻化见幻化也。二婆罗门下明贵贱皆如幻化悉入世谛。又解前明凡夫取假色为实。次幻化见幻化下明圣人知假色是虚。此文应言幻师见幻而言众生者此是佛众生也。第二立因缘名字中有二初明无佛出世无一切因缘名字

大王是故诸佛出现于世为众生故说作三界六道名字是名无量名字如空法四大法心法色法相续假法非一非异一亦不续异亦不续非一非异故名续谛　二大王下明佛出世为众生立一切世界六道无量种种色心等名字。可知第二明三假属世谛。一相续假者与成实师异。若见诸法是一是常见。若见诸法念念异是断见。离此二见知前法生后后法。法次第生法此明因缘续义。故文云一亦不续异亦不续。绝于前后故故不相续也

相待假法一切名相待亦名不定相待如五色等法有无一切等法一切法皆缘成假成众生俱时因果异时因果三世善恶一切幻化是幻谛众生　相待假者有二。亦名别待亦名通待。如长短老少好恶名为别待。如长待不长一切万物皆不定。不长外随待一物故云不定亦名通待。缘成假者即因成假四尘成四大。四大成五根五根成众生故缘成。文云五色者云五根为五色。亦云青黄赤白杂色为五色。文云俱时因果现在五果三因名俱时因果异时因果者过去二因望现在五果名异时。又云俱时因是缘因异时因是生因。若约外法梁椽成舍名俱时。十二时成日名异时因果

大王若菩萨如上所见众生幻化皆以假诳如空中华十住菩萨诸佛五眼如幻谛而见菩萨化众生为若此时诸有无量天子及诸大众得伏忍者得空无生忍乃至一地十地不可思议德行　第三大王下明诸佛菩萨五眼亦名世谛。文云若菩萨如上所见众生幻化。如空中花众生本来无所有。以虚妄而有譬如空花。诸佛五眼如幻谛而见如境而知如理而知照缘观并[穴/(俱-≡+＝)]故云为若此也。时诸有无量下答问中大段第三闻法获益。初诸天子下明得道人。伏忍下明得益差别地前三贤名伏忍。空忍者四地已上顺无相空。以七地已上名无生忍。初三地信忍略不说之。初地名一地至法云名十地。广大如虚空名不可思议德行也

    仁王护国般若波罗蜜经二谛品第四

此品所以而来者。上观空教化明实智方便皆空不二。亦可了护因护果毕竟无差。起如幻化以化众生。化不孤起必有所观境界教。境界教是何。所谓二谛。二谛者真俗非一名为二。即不虚名谛故云二谛品。二谛之义佛法大宗。若欲委论境之与教诸解非一不能具述。今言二谛者以因缘空有为世谛。因缘有空为真谛。至论诸法本来不二为因缘故说言二耳。就此中一品有三番问答。论辨二谛不二即为三别。第一问答正辨二谛不二。第二问答明说法不二。第三问答正辨法门不二。就前问答中有二。初问后答。就初问中有三一问二难三结问。正辨二谛有无。文言第一义谛中有世谛不此正是问也

尔时波斯匿王白佛言第一义谛中有世谛不若言无者智不应二若言有者智不应一一二之义其事云何　若言无者智不应二方便智实智。若言有者圣人智不应一。若论其理不一不二。若定为一凡夫见俗而应见真。若定有者智不应一此正难也。一二之义其事云何此正结问也。但一二之言既难所以月光有问。故言一二之其事云何

佛告大王汝于过去七佛已问一义二义汝今无听我今无说无听无说即为一义二义故谛听谛听善思念之如法修行七佛偈如是　佛告下第二佛答也。就答中有三初长行叹问二引七佛偈为证第三大王下长行正报其难。初长行叹问有三。初叹问二略示义宗三诫敕。初叹问出王本行愿。先已于过去论一二义竟。今何故更问此事。汝今下第二略示义宗。汝今无听我今无说者。如幻无所说何须汝闻故言无听。听者如幻人无所听何须我说。如是无听无说而不防听说宛然。一二之义亦尔。故净名云夫说法者无说听法者无闻。若心存听说即是二见岂得与此经相应。谛听谛听下第三诫敕劝修。依三慧而修行方能达解一二之义也。谛听谛听者即是闻慧。善思念之即是思慧。如法修行即是修慧。第二引七佛偈有八行半分为四别。第一三偈约因缘空有以明二谛不二。第二有三行约情解见一二以明二谛不二。第三有两行就譬以明二谛不二。第四半行结劝属人。初三偈即为三别。初偈标因缘空有二谛章门。次偈解释。第三偈结初偈上半约有空以明真谛。下半偈约空有以明世谛

无相第一义无自无他作因缘本自有无自无他作法性本无性第一义空如诸有本有法三假集假有无无谛实无寂灭第一空诸法因缘有有无义如是　无相第一义者此辨真谛也。如来说法前后不同先说世谛后明真谛。此明从浅入深。自有先说真谛后明俗谛此明宗归有本。无相者实相之理绝于有无名为无相。物莫能测名第一仲[阜*責]所以名之为义。无自无他作者本来无相岂是今无。既言本无相何忽有造作。故云无自无他作。依如西域九十五种外道以四作往收义无不尽。故涅槃云非自作非他之所作亦非共作非无因作。是故胜出诸外道。此经只有二种存略故耳。因缘本自有者明因缘空有为世谛。因缘本自有岂是今有。既言本有故言无自无他作。故大智论云十二因缘是谁所作。佛言非佛作非菩萨作(乃至)非一切圣人所作。故云无自无他作也。法性下一偈为二。上半释前上半下半释前下半。法性本无性者即是前无相第一义。诸法实相名为法性。法性以无性为法性。此是对性说无性。若无有性亦无无性。第一义空如者即是第一义空。以无依无得故名空如。诸有本有法者释前因缘本自有。三假集假有者此明无体藉他故有也。第三偈无无谛实无还结前无相第一义。寂灭第一空结无自无他作。诸法因缘有结前因缘本自有。有无义如是总结前十一句也。有者结前三偈下半。明有。无者结前三偈上半明无。故云有无义如是也。又释无无谛实无者二无遣二实。故云无无谛实无。寂灭第一空者有自体本无故云寂灭第一空。一切有为法皆依六因四缘生。故言诸法因缘有。又解无无谛实无者一无去于上诸有一无去于上无故云无无也。谛实无智照如实智。故云谛实无。寂灭第一空者寂灭法中最精绝四句离百非。不同二乘断空故云第一空。诸法因缘有有无义如是者总结上也。又解无无者一无无世谛一无无真谛也

有无本自二譬如牛二角照解见无二二谛常不即解心见不二求二不可得非谓二谛一非二何可得于解常自一于谛常自二通达此无二真入第一义　有无本自二下第二有三偈。就一异约情解以辨二谛不二。初偈略明一二第二偈解释第三偈结叹。初偈为二上半约二情明二谛。下半约观解明不二。上半初句法说次句譬说。有无本自二者有即非无无即非有故言本自二。何以得知有无。下句譬云如似牛二角。二角相别似于有无义不相即。同在一头似有无体一。照解见不二下下半约观解。佛菩萨心内达照诸法毕竟清净何曾二不二。为对于二故云照解见不二。有人云见不二即是一此是一异之见岂是照解。二谛常不即者还约二情故云不即。第二偈约达解之心以释前偈于缘见一二。解心见不二者释前偈上句。前即于缘见有无。今辨了悟此有无之二。于解即不二。求二不可得者释第二句譬说。但迷故说二譬之二角。变迷成解此二本来不二。求二毕竟无从故云不可得。非谓二谛一者释前下半初句照解见无二。本对二说无二其二既无岂得存一。故云非谓二谛一。以此而推无二岂得还同一见。非二何可得者一既不可得何况二耶。第三行结叹上半结前。于解常自一者结前解心见不二。此一对二说一莫作一解。于谛常自二者结前有无本自二。又解于解常自一者二谛体一。于谛常自二者结其义异。通达此无二者下半叹益明内外并[穴/(俱-≡+＝)]。有无双寂无依无得平等清净。故云通达此无二真入第一义

世谛幻化起譬如虚空华如影三手无因缘故诳有幻化见幻化众生名幻谛幻师见幻法谛实则皆无名为诸佛观菩萨观亦然　世谛幻化起下第三有两偈。约譬明二谛为二。初一行半明世谛人法同于幻化。后幻师下半行约譬明真谛。世谛幻化起譬如虚空华者明世谛虚诳不实喻若空华但诳肉眼妄见为有。如浮云电如风送火譬如空华无所有。如影三手无因缘故诳有者此是无因缘。但有虚假之名而无其实也。幻化见幻化者众生体是其幻。复染幻尘名幻见幻也。众生名幻谛者世谛也。上明法幻今明人化也。幻师见幻法者下半明真谛。诸佛菩萨譬幻师三界虚妄是幻法。谛实则皆无者迷故见有。变迷实照则知皆无。对有说无有息无消缘观俱寂也。名为诸佛观下第四半偈举观结属人。初句就果人知于二谛故云名为诸佛观。第二句就因人知于二谛故云菩萨观亦然也

大王菩萨摩诃萨于第一义中常照二谛化众生佛及众生一而无二何以故以众生空故得置菩提空以菩提空故得置众生空以一切法空故空空何以故般若无相二谛虚空般若空于无明乃至萨婆若无自相无他相故　大王下第三正释其所难明二谛不二。于中有三初举果对因以明二谛不二。第二五眼下偏就果以释不二。第三菩萨未成佛下双结因果以释不二。就初举果对因中有二。初约菩萨能化见不二照凡夫二乘所见二谛。佛及下广明所化众生及法悉空不二。初能化文云菩萨于第一义中常照二谛化众生者。于中道一实谛内常照空有二谛化众生。所言常照二谛者即大悲般若化众生以波若。故在生死而不着则异于凡夫。以大悲故不住涅槃异于二乘。不舍生死异于二乘。不舍涅槃异于凡夫。故言常照二谛化众生。旧云第一义不说俗是何言哉。佛及下二广明所化众生及法悉空不二。就中有二初明生空后辨法空。生空文言佛及众生一而无二者。佛及众生本来寂灭同无所得故云一而无二。虚妄分别见众生为因地佛为果地。达观之上体知佛及众生本来寂灭。故云一而无二。此无二者是因缘假名对破二见言一二息一消。一药病俱遣亦是遣无遣有。何以故下释以众生空故得置菩提空众生与菩提同无所得。众生如与菩萨如无异故言置。非是两物相置也。次明法空文言以一切法空故空空。一切法空者总标诸法空也。法门无量不可具出。今总标一切摄无尽故云一切法空故。为众生无始已来滞有情深今借空智以遣有。复滞于空今以空治空故名空空。故智论十八空中破内空外空内外空竟。次明空空以空治前三种空。故云空空。又解一空空于智一空空二谛法也。何以故下释二空。文言般若无相者释其智空。以智无生相名之为空。文言二谛虚空者释其二谛法空。以一切毕竟清净故言虚空。文言波若空于无明者。因缘之法本性自空不须智推然后明空。但众生虚妄不知故复假智照得空。故涅槃云诸法虽空要因菩萨修空见空也。乃至萨波若无自相无他相者。内尽于观名为无自。外清诸缘名为无他也

五眼成就时见无所见行亦不受不行亦不受非行非不行亦不受乃至一切法亦不受菩萨未成佛时以菩提为烦恼菩萨成佛时以烦恼为菩提何以故于第一义而不二故诸佛如来乃至一切法如故　五眼下第二偏就果地以明能见所见不二。文言见无所见者此见是无见之见。言无所见者诸法本来清净何所见耶。而言见者随俗故无过。法华明佛眼见六道众生。大品明五眼不见众生。法华即无见之见大品即见之无见。此经举所见之非无以显能见非有。行亦不受者大品无受三昧具有五句。此中正有四句。若将乃至一切亦不受即是第五句。行亦不受者大智论云行亦不受者治其有见。不行亦不受者除其无见。说无为治有非谓有此无。说有以除无非谓有此有。谈无未曾无说有未曾有。对治因缘故有此说。欲使两见之徒俱诣正观夷有无均生灭亡道俗泯二际故云行不行等皆不受。亦不受有亦不同无无二过故。非行非不行者有因尚不得何况无因。一切法亦不受者依大智论即是不受亦不受也。菩萨未成佛下第三双结因果不二。文言菩萨未成佛时以菩提为烦恼者。譬如结巾为[少/兔]解者见巾妄者见[少/兔]。亦如病者食甜为苦病差以向苦为甜。更无别异法由妄故见不生死为生死。烦恼亦尔。迷故菩提即是烦恼。悟之烦恼即是菩提迷故。则四方易位悟也则廓尔无遗。何以故下释上烦恼即菩提。于第一义而不二者烦恼与菩提同无所有云不二。诸佛乃至一切法皆绝心行故称为如。第一问答竟

白佛言云何十方诸如来一切菩萨不离文字而行诸法相大王法轮者法本如重诵如受记如不诵偈如无问而自说如戒经如譬喻如法界如本事如方广如未曾有如论义如是名味句音声果文字记句一切如若取文字者不行空也　二白佛言下第二问答明说法不二。有二。初问后答。就初问中有二意。初问意言。云何上说菩萨于第一义谛中。常照二谛化众生。第一义谛中。有何所化而言佛菩萨常说十二部经化众生。不离文字而得解脱。文字即寂。若为行诸法相云何第一义中化众生。二远取上问前空品明护佛果护十地第一义中无能护所护。云何护佛果护十地化众生也。第二答中有四初明所说十二部经如。第二大王如如下明三种佛性。若菩萨下第三出修之方法。大王若菩萨护佛下第四结。就初有二前约十二部经明二谛教如。是名味句下次劝依文字取如莫取名字。十二部经者法轮即法本如。西土名修多罗此名法本。谓诠理之本亦可与十二部经为本。言法本如者明诸法本来是如。如者不一不二之异名。非但真谛是如只世谛亦如。今文正尔。以随俗方便故名世谛。即此世谛体本来不可得名之为如。余十一部例然。不同旧说法本是世谛如是真谛。此是真俗二见耳岂是约二谛以明如。重诵如者此间语梵本名祇夜。以偈重诵前长行中义。受记如者此间语外国名和伽罗那。以记说未来世得佛果故。成实论明解义经以其问答解释明因得果故。不颂偈如者此间语梵本名伽陀。以泛尔偈说不颂长行故。无问而自说如者此间语西土名优陀那。以不待请说故。戒经如者此间语梵本名尼陀那。此是因缘经以因事制戒故。譬喻如者外国名阿波陀那以藉事说法故。法界如者西土名伊帝曰多伽。此间应云本事。佛说法界畔亦云以说过去十八界事故。本事如者外国名阇陀伽此间名本生经。以说自身本生事故。前本事经说自他十八界故。方广如者外国名毗佛略。以说法空方广理故。未曾有如者外国名阿浮陀达摩。以说神通变化事故。论议如者外国名忧婆提舍以问答辨理故。是名味句下大段第二明依文字取如不取名字也。就中有五一名味句是应说。二音声是正说。音声者一胸二喉三咽四舌根五齿六唇七鼻八顶。由此动方有音声说也。三果报是能说。四一切如即是所说依此说实无法可说。故金刚波若云无法可说是名说法。五若取文字者举失显得。以执文字作解不达文字性离故名不行空也

大王如如文字修诸佛智母一切众生性根本智母即为萨婆若体诸佛未成佛以当佛为智母未得为性已得萨婆若三乘般若不生不灭自性常住一切众生以此为觉性故　大王如如文字下答问中第二明三种佛性。初现常佛性二当常佛性三了因佛性。佛性非当现而约缘当现不同。故有三种之说。若无依无得随缘说者无过。若执当现是定实者即成诤论。初现常文言如如文字修诸佛智母一切众生性根本智母即为萨婆若体者。以前闻十二部经如故知文字即是如。如即是波若。波若为佛母。故云智母。言一切众生性根本智母者知众生性不可得即如。故云即为萨婆若体。达解众生与萨婆若不一不二。何当何现破当故说现耳。诸佛未成佛下第二明当果佛性。何以得知。文云诸佛未成佛当佛以为智母未得为性。故知当有非现有。现有者有隐性当无者无当性。故知显故名当隐故名现。论其实性体绝诸非当非现现以因缘故说当说现耳。已得下第三明了因佛性。明三乘波若了出不生不灭。以得波若正观体知生者不生灭者不灭。故云自性常住。一切众生虚妄因缘轮回六趣。体知虚妄无从即是不生不灭。故云以此自性常住为觉性也

若菩萨无受无文字离文字非非文字修无修为修文字者得般若真性般若波罗蜜大王若菩萨护佛护化众生护十地行为若此　若菩萨下答问中第三出修之方法有二。初出修方法文言无受无文字离文字非非文字修。无修为修文字者者。以知文字性离心无所依。文理并[穴/俱]修不修俱寂。故云非非文字修文字也。二为修文字者下明体知上修之方法。体知波若修故得名性波若。以无得为得实无所得也。大王若菩萨护佛果下答问中第四结上护化众生护十地行能护所护亦同修之方法也。护佛者护果。护十地行者护因。护化众生者利他行也

白佛言无量品众生根亦无量行亦无量法门为一为二为无最耶大王一切法观门非一非二乃至无量一切法亦非有相非非无相若菩萨见众生见一见二即不见一不见二一二者第一义谛也　白佛言无量品众生下第三问答明法门不二。就中有二初问次答。初月光举所化众生。无量品明其人别。根亦无量明其根别。行亦无量明其行别。此三既异未知能化法门为一为二为无量也。大王一切法观门下第二佛答中有三。第一正答法门不二。大王七佛说下第二叹教劝修明经功德。大王此经下第三定经名字劝令受持。就初正答法门不二中有四。初正答前问明法门不二。从若菩萨下二举非显是以释前问。从大王若有若无下第三明诸谛教门摄一切法皆归于空。从众生品品下第四结酬前问。初正答问中文云大王一切法观门下答前三句。非一答初问。非二答前第二问。乃至无量答第三问。应云非无量而言乃至无量者。欲显非无量之无量。一二义既非无量亦尔互文现意耳。一切法亦非有相下重举绝四句释前一切法观门。经家存略直标破有无二句余句可知。亦非有相者破有相。非非无相者即是第四句。破非无相故言非非无相。有人言非非者是误。应云非无相此是不识经耳。第二若菩萨下举非显。是先举非文云若菩萨见众生者即着我人也。见一见二者即同僧佉卫世师一异之见也。次明显是文云一二者第一义谛也。以知正因缘之一二毕竟清净无依无得。知此一二相寂灭故云第一义谛也

大王若有若无者即世谛也以三谛摄一切法空谛色谛心谛故我说一切法不出三谛我人知见五受阴空乃至一切法空众生品品根行不同故非一非二法门　第三大王下明诸谛空中有三。初明世谛次明三谛摄法三明世谛终归空也。初世谛文云若有若无者。此意明凡夫定执有无故名世谛也。次明三谛摄法文云一切法空谛者。三藏师云诸法本性为空谛也。凡夫色粗显据色为端名为色谛。三乘人修道无漏心名为心谛。若义论生死涅槃各有三谛。生死三者天人四大色是色谛。八识心是心谛。于生死上无涅槃是空谛。涅槃三者天人真实色是色谛。二真实心名心谛。无生死四颠倒名空谛也。教虽说三理非三也。我人知见下第三明世谛还归于空。众生品品下第四总结酬上问。众生品品者酬前无量品众生。根者酬上根亦无量。行者酬上行亦无量。非一非二法门者酬上能化法门为一为二为无量

大王七佛说摩诃般若波罗蜜我今说般若波罗蜜无二无别汝等大众受持读诵解说是经功德有无量不可说不可说诸佛一一佛教化无量不可说众生一一众生皆得成佛是佛复教化无量不可说众生皆得成佛　大王七佛下答中第二段叹教劝修明经功德。文有六别。初明诸佛道同。汝等下第二劝持。有无量下第三别列三番佛。是上三佛下第四总牒上三佛明说波若分教多少。况复下第五校量时诸下第六闻法获益。第一诸佛道同文云七佛所说我今说波若无二无别者通释释迦为七佛。明已所说同于六佛显法真正。同无所得故无二无别。第二劝持文云汝等大众受持。大智论解受持云。闻而奉行为受久久不失为持。故云受持。读诵解义可解。第三举三番佛化众生。从无量不可说诸佛是第一。二从一一佛教化无量不可说众生一一众生皆得成佛已来为第二番佛。从是佛复教化无量不可说众生下第三番佛也

是上三佛说般若波罗蜜经八百万亿偈于一偈中复分为千分于一分中说一分句义不可穷尽况复于此经中起一念信是诸众生超百劫千劫十地等功德何况受持读诵解说者功德即十方诸佛等无有异当知是人即是如来得佛不久时诸大众闻说是经十亿人得三空忍百万亿人得大空忍十地性　第四是上三佛下总牒上三种多佛。一一佛各说八百万亿偈。显所说既广今分教少多有三句。初分经作八百万亿偈。二于一偈中分为千分。三于一分中说一分句义不可穷尽。第五况复下况信校量。文言一念信超十地者。一念无所得波若信。胜有所得百千劫修行十地功德也。文云诸佛等无有异当知是人即是如来得佛不久者。佛非当非现破当故云即是如来。破现故云得佛不久。岂可执当现等当以为诤论耶。第六时诸大众下闻法获益。文云十亿人得三空忍者。谓空无相无作也。言大空忍者在十地内本智证如名大空忍。亦云无所得空故云大空忍。言十地性者在初地已上圣种性也

大王此经名为仁王问般若波罗蜜经汝等受持般若波罗蜜经是经复有无量功德名为护国土功德亦名一切国王法药服行无不大用护舍宅功德亦护一切众生身即此般若波罗蜜是护国土如城堑墙壁刀剑鉾楯汝应受持般若波罗蜜亦复如是　大王下答问内第三段定经名字劝持文有三。初总列经名劝人受持。复有无量下第二显经功能。从汝应下第三结劝受持。第一列名内云此经名仁王问波若者。此经有二名若从能请人为名名为仁王问经。二从功能立目名护国经。道理通护一切衰恼等事。但护国为宗故偏名护国也。第二显经功能令人乐持。云复有无量功德者总显功德广多。下别显功能有四。初护国亦护王身二明护舍亦护人身。三即此下结波若是护国四如城下喻显护国。城堑如戒城高显譬大乘。堑在城下外而复小譬小乘。皆有防非止恶义。墙壁如定安身之用。墙广譬大乘壁小譬小乘。刀剑如智慧鉾楯如戒定。第三汝应下结劝受持也

仁王般若经疏卷中四终仁王般若经疏卷下五

        胡吉藏撰

    仁王护国般若波罗蜜经护国品第五

正说六品中上来三品明能护般若辨经力用。生菩萨二利能护佛因果。及知四生相寂了语因果本来不二。得出世利益已竟于前。今此一品明所护国土辨世间利益。上空品初十六国王意欲问护国土法用。佛先答为诸菩萨说护佛果十地行因缘。上来三品诸说观门明能护般若因而生解。内德既圆外化复显。经之威力使国无灾民主获安故名为护。所护是何题名为国。国者王化封疆名之为国。盛辨此义因以标名故云护国品。问何故弘此经能护国土。答其意众多今略明三义故能护国土。一者般若是佛母能生诸佛。今弘宣般若称可佛心为佛神通之所拥护。能使七难不生万民安乐。二者大乘经是菩萨所学。由讲此经十方菩萨云集此土听受大乘。以菩萨神通大故能令七难不起。三者此大乘经是十方护法天龙鬼神等之所爱敬。由讲此经天龙神等悉来听法。拥护国土能除七难灾障不起故能护国也。此品分为五别初明护国行法。大王昔日下第二引昔显今明益非虚。大王十六大国下第三劝物修行。尔时释迦下第四得益。吾今下第五结。就第一段中复有四别。初明护国行法。二大王国土乱时下明七难正坏国土以为所护。三从不但护国已下明护余臣庶等亦名护福。四从不但护福亦护众难下明护余人八难。就初护国行法中又分为三。初敕听许说二当国土欲下明须护时节。三当请百佛下正明护国行法

尔时佛告大王汝等善听吾今正说护国土法用汝当受持般若波罗蜜当国土欲乱破坏劫烧贼来破国时当请百佛像百菩萨像百罗汉像百比丘众四大众七众共听是经请百法师讲般若波罗蜜百师子吼高座前燃百灯烧百和香百种色华以用供养三宝三衣什物供养法师小饭中食亦复以时　初文云告大王者诫听也。吾今者许为正说。汝当受持下劝王修行也。始是答上空品中问护国土因缘。二明须护时节。文云当国土欲乱者明七难将起坏国恼民。故国王修德攘灾令万民安乐。文云劫烧未必劫烧也。言贼者有二。一外劫盗禽兽。二内所作诸烦恼贼。既有二护亦有二。一外即百部鬼神二内所谓功德智慧。若内若外皆是诸佛菩萨神力也。三明行法中又分为四别。初从请百佛下列七种福田明福田阔大。二从百师子下标列六种供养之具明供养事。三从大王一日二时下第三教其说法仪式。四从百部鬼神下明诸善神王闻经欢喜拥护国土。初明七种福田一者。百佛二百菩萨三百罗汉。此等就入涅槃后故但请像。以其末世七难急故。若就佛在世时亦请佛菩萨罗汉等身。四百比丘众五四大众。一比丘二比丘尼三优婆塞四优婆夷。六七众前四大众外更加式叉摩尼沙弥沙弥尼为七也。七请百法师。法师等七种何故皆百。略举圆数以应百部鬼神也。二明六种供养具中一百师子坐。以佛及法师坐此座上说妙法名师子座。二燃百灯三百和香四百种色华五三衣什物。什物者三衣．钵．坐具．剃刀．褐子．乌子．刀子．漉水袋．钵袋．针筒。六小饭中食。用此六种供养三宝。百高座者以有百法师故。灯香华各有百者以供养百佛等故。三明说法仪式

时大王一日二时讲读此经汝国土中有百部鬼神是一一部复有百部乐闻是经此诸鬼神护汝国土　文云一日二时讲者午前午后也。四明善神护国土。文云百部鬼神者三藏师云出金银仙人义经。此经外国不来。此仙人领诸鬼神鬼神根本有十部。一一部各有十部故云百部也。根本十者一大神能化作诸神。二童子神摩醯首罗儿。犯仙人。仙人法不杀小儿。故仙人记年十六成大仙必死。此言不可勉。摩醯力住此儿恒年十四。以小儿为部党害世间小儿。若年十五此儿不复害。三母神童子乳母也。四梵神摩醯首罗。面上三目有一切智。若失物咒小儿面更生一目直往取物得物还失目。五象头神好障碍他一切善恶事愿令不成就。六天龙神多贪嗔。七罗罗神好犯人天有善恶二健儿。八沙神食肉薄福身如沙土。九夜叉神有大神通。十罗刹神翻名极难。言百部者是鬼神王也。一一部复有百部鬼神者是前神王眷族也。是诸鬼神皆欲得人行般若。若不弘宣好为损害。由国内讲此经诸鬼神等为闻法故悉来护国令无七难。由无七难得讲得听。故云乐闻此经也。明行法竟

大王国土乱时先鬼神乱鬼神乱故万民乱贼来劫国百姓亡丧臣君大子王子王王子百官共生是非天地怪异二十八宿星道日月失时失度多有贼起大王若火难水难风难一切诸难亦应讲读此经法用如上说　第二明七难正坏国土。七难者一鬼神难二贼难三臣君太子百官难四二十八宿难。大王下三灾合前为七难。此意由国无三宝复不讲读大乘。鬼神等无闻正法故恶心滋多恼乱万民。万民复乱及以衰死故外贼来侵国耳。又百部鬼神乐闻正法由其国中不讲经故诸鬼神嗔忿故起七难恼乱国。二十八宿者角亢弖房心尾箕是东方宿也。斗牛女虚危室壁是北方宿也。奎娄胃昂毕觜参是西方宿也。井鬼柳星张翼轸是南方宿也。一方有七四七二十八宿也。失度者于上度数错乱故曰失度也。日月失度者天有三百六十五度四分度之一。日一日行一度一岁一周天月一日行十三度十九分之七。行一月一周天。又天道日月所行乃有无量。大判有三道。谓冬至之日行于南道。夏至日行于北道。奉秋二分行于中道。护难法用同上故云如上说也

大王不但护国亦有护福求富贵官位七宝如意行来求男女求慧解名闻求六天果报人中九品果乐亦讲读此经法用如上说　大王不但护国下第三明护臣庶等法用。有九种福一富二贵官位三七宝如意四行来安稳五男女六慧解七名闻八六天果九人中九品果也。九品者九品人上中下各有三品三三合九种。上品上中下者上品道种性金轮王中品性种性银轮王下品习种性铜轮王。中品上中下者上品铁轮王中品粟散王下品小国王。下品上中下者上品刹利大姓中品波罗门大姓下品居士大家等

大王不但护福亦护众难若疾病苦难杻械枷锁捡系其身破四重禁作五逆因作八难罪行六道事一切无量苦难亦讲读此经法用如上说　大王不但护福亦护众难下第四明护难。难有八一疾病苦难二杻难三械难四枷难五锁难六捡系七四重五篇等是。八五逆等是五逆杀父杀母杀真人罗汉出佛身血破和合僧此八难。又八者三途难即三。四佛前佛后难五边地难六聋盲喑哑难七世智辨聪难八长寿天难。第一大段明护国行法竟

大王昔日有王释提桓因为顶生王来上天上欲灭其国时帝释天王即如七佛法用敷百高座请百法师讲说般若波罗蜜顶生即退如灭罪经中说　大王昔日下第二大段引昔类今。就中有二。初引帝释王证成波若能护国土。如涅槃经引出其事也。二从天罗国下引普明证波若能护身命。如十王经中说五千国王集。引此为证也。就初引天王中有四。一举顶生王领夺天国二明帝释护国行法。三顶生即退下明顶生退散四如灭罪经下引经证成。此应名涅槃经为灭罪经阇王中说也

大王昔有天罗国王有一太子欲登王位一名斑足太子为外道罗陀师受教应取千王头以祭冢神自登其位已得九百九十九王少一王即北行万里即得一王名曰普明王其普明王白斑足王言愿听一日饭食沙门顶礼三宝其斑足王许之一日时普明王即依过去七佛法请百法师敷百高座一日二时讲说般若波罗蜜八千亿偈竟其第一法师为普明王而说偈言　大王昔有天罗下第二引普明王为证。文有三一明难事。二从普明王白斑足下明依经修福明护国行法。三尔时法师下闻法悟解。第一难事者斑足欲破诸国取千王头祭冢神文相显可解。第二明行法中文别有三。初明普明乞一日暇斑足即许。二时普明下请法师说法。三其第一法师下就彼一人明说四非常偈。前二分文相显可知。就说偈中有八偈为四。初两偈说无常次两偈说苦。次两偈说空次两偈说无我

劫烧终讫乾坤洞燃须弥巨海都为灰扬天龙福尽于中雕丧二仪尚殒国有何常　乾坤洞然者如造天地。本起经说天地寿二百万劫寿尽为劫火烧尽。七日凝住过七日天下洞然。劫火去上至欲界第六天一劫火尽。他方大龙王雨水灭火上至第十梵天尽色界。复有一劫旋蓝风从他方来吹此天雨水。波荡至上无色界。复有劫水尽吹水波即作山川。天地初成未有日月星宿。诸天飞来日月国土始有也。就初两偈中初二句就天地。次两句约山海次两句就天龙次一句就阴阳。二仪者一阴二阳此之二种能生能成名为二仪。言尚殒者明此阴阳虽复生长而念念雕丧故是无常。下一句结无常。无常多种今略出五种。一灭无常舍现报二坏无常和合破散。三转变无常色等变为异四集相无常无实生灭也。五自性无常有为之法平等不住也。次两偈明苦即明八苦

生老病死轮转无际事与愿违忧悲为害欲深祸重疮疣无外三界皆苦国有何赖　生等者即生苦老苦病苦死苦轮转无际者轮回即是行苦。事与愿违者即是求不得苦亦名爱别离苦。忧悲即是坏苦。欲深祸重者论云如大海水无边亦无底。能召重苦故云祸重也。疮疣无外者贪欲内心生故。疮疣即身自有故云无外。三界皆苦者明苦实乐虚。国有何赖者明依报皆苦也。苦位有四一欲界不净故苦二色界退堕故苦。三无色界不安故苦四二乘不一向寂静故苦。次两偈明空

有本自无因缘成诸盛者必衰实者必虚众生蠢蠢都如幻居声响俱空国土亦如　文云有本自无者明自性本来空也。因缘成诸者明因缘空也。因缘之法由若空华。但有假名而无其实也。正观云因缘生法即是空也。盛者必衰者此是始终空也。众生虚妄横计为有。谛实而观始终皆不可得也。实者必虚者众生计我为实。实相刀切身无常即坏。即是实者必虚也。众生蠢蠢都如幻居者明生空也。声响俱空者明相空。响但有相貌无实故云相空。闻响者是耳根坏颠倒听。例如空华旋火轮等。次两偈明无我初句就心明无我。心非形相故言无形也

识神无形假乘四蛇无眼保养以为乐车形无常主神无常家形神尚离岂有国耶　假乘四蛇者约色明无我四蛇譬四大也。无眼保养以为乐车者此二句约情明无我。以凡夫无慧眼保玩此身以为乐车。如似无目之象但求食味。乐五阴之车也。不达无我保养四大谓为有我。不知此身假合而有似众木成车。横计轻苦谓之为乐名为乐车。形者四大也。神者识神也。形神尚离正明无我。岂有国耶者举类显国空也

尔时法师说此偈已时普明王眷属得法眼空王自证得虚空等定闻法悟解还至天罗国斑足王所　第三闻法悟解有二。初明自行次明化他。自行有二一眷族得解二普明自证虚空等定。次明化他有五

众中即告九百九十九王言就命时到人人皆应诵过去七佛仁王问般若波罗蜜经中偈句时斑足王问诸王言皆诵何法时普明王即以上偈答王王闻是法得空三昧九百九十九王亦闻法已皆证三空门定时斑足王极大欢喜告诸王言我为外道邪师所误非君等过汝可还本国各各请法师讲说般若波罗蜜名味句时斑足王以国付弟出家为道证无生法忍如十王地中说五千国王常诵是经现世生报　即告九百下一明化余王。时斑足问诸王下二明斑足与诸王同闻法获益。即告诸王下三明悉放诸王各还本国皆弘此经。以国付弟下四明斑足出家进行得无生忍。五千下第五明五千王得益第二引证讫

大王十六大国王修护国之法法应如是汝当受持天上人中六道众生皆应受持七佛名味句未来世中复有无量小国王欲护国土亦复尔者应请法师说般若波罗蜜经名味句　大王十六大国下品中大段。第三劝持有三。初劝十六国王受持。二天上人中下劝六道众生受持。三无量小国王下劝诸小国王受持第三劝持讫

尔时释迦牟尼佛说此般若波罗蜜时众中五百亿人得入初地复有六欲诸天子八十万人得性空地复有十八梵得无生法忍得无生法乐忍复有先已学菩萨者证一地二地三地乃至十地复有八部阿须轮王得十三昧门得二三昧门得转鬼身天上正受在此曾者皆得自性信乃至无量空信吾今略说天等功德不可具尽　尔时释迦牟尼下品中大段第四。明得益有六种得益不同。初五百亿人得初地。二六欲天八十万人得性空地在四地已上。三十八梵天得无生忍及法乐忍在七地以上。四复有先已学菩萨明初地乃至十地。五八部神王得十三昧者十一切入也。得二三昧者八胜处八背舍也。或云一空二无相也。又转鬼神身得天身。六现在众在此会者得自性信者四不坏信也。又得空信者入初地也。又十信名自性信种性已上名空信也。吾今下品中大段第五总结略说如此广说不可穷尽也

    仁王护国般若波罗蜜经散华品第六

正说六品为四。上三品明能护般若第二护国一品明所护国土已竟。今此品是第三示物供仪令人供养。十六国王闻上说般若得益众多。内心庆喜散华供养因以题名。故云散华品。问供养多种今何故散华。答供养虽多不出三种。一敬供养谓香华等二利供养谓衣服等三修行供养谓六度四摄等。此品多明恭供养修行供养也。此品文为六段初明十六国王闻法欢喜散华供养。时诸国王下第二发愿。佛告大王下第三如来述成。时佛下第四现神力。佛现神足下第五时众得益。谛听谛听下第六结

尔时十六大国王闻佛所说十万亿偈般若波罗蜜叹喜无量即散百万亿行华于虚空中变为一座十方诸佛共坐一座说般若波罗蜜无量大众共坐一座持金罗华散释迦牟尼佛上成万轮华盖大众上　就初散华中有四。初散百万亿行华者地前三十心华。二复散八万四千波若波罗蜜华初地已下十地华。三复散妙觉华佛地华也四诸天人散天华。就前三十心行华中有四。初明十六国王闻上说般若欢喜即散百万亿行华。二华于空中变成一座。十方佛共坐一座说般若。三无量大众共坐一座持金罗华散释迦上。四金罗华变成万轮华盖大众也。问何故一时间诸华变转自在如此。答以般若故于一无所得心内作种种名。不可以相心而求。若约劝解其事众多不可具出。下云诸华例尔也

复散八万四千般若波罗蜜华于虚空中变成白云台台中光明王佛共无量大众说般若波罗蜜台中大众持雷吼华散释迦牟尼佛及诸大众　第二地上行华文有三。初明散华变成白云台。二明台中光明王佛说般若。三台中大众持雷吼华散释迦及大众也

复散妙觉华于虚空中变作金刚城城中师子吼王佛共十方佛大菩萨众论第一义谛时城中菩萨持光明华散释迦牟尼佛上成一华台台中十方诸佛说不二法　第三佛地散妙觉华中文有五。初明散妙觉华二华于空中变作金刚城。三城中师子吼王佛共十方佛大菩萨论第一义谛。四时城中菩萨持光明华散释迦佛成一华台。五台中十方佛说不二法也

及诸天人亦散天华于释迦牟尼佛上虚空中成紫云盖覆三千大千世界盖中天人散恒河沙华如云而下　第四诸大众天人散华有三。初散天华释迦上。二华于空中成紫云盖覆三千大千世界。三盖中天人散恒沙华。此等若就事是敬供养。若约行即修行供养。问前后四番散华变成华盖等。何故于中有佛说法有不说法者。答诸佛方便约缘不同不可定准。第一明散华供养讫

时诸国王散华供养已愿过去佛现在佛未来佛常说般若波罗蜜愿一切受持者比丘比丘尼信男信女所求如意常行般若波罗蜜　时诸下品中大段第二发愿。就文有二。初时诸天国王愿三世诸佛常说般若。二愿一切受持者下愿四众所求如意常行无所得般若也

佛告大王如是如是如王所说般若波罗蜜应说应受是诸佛母诸菩萨母神通生处　佛告下品内大段此第三如来述成。就文有二。初述可故云如是如是。二如王所说下劝应说应受持叹般若诸圣之本。有三句是一切诸佛母一切菩萨母一切神通母

时佛为王现五不思议神变一华入无量华无量华入一华一佛土入无量佛土无量佛土入一佛土无量佛土入一毛吼土。一毛吼土入无量毛吼土无量须弥无量大海入芥子中一佛身入无量众生身无量众生身入一佛身入六道身入地水火风身佛身不可思议众生身不可思议世界不可思议　时佛为王下品中第四神力。现五不思议即为五别。第一华变不思议一华入无量者少能入多。无量入一者多能入少故皆不思议神力也。二佛土不思议无量佛土入一佛土能变多土入一土故。三毛吼不思议少能容多故。四须弥大不思议多能入芥子故。五众生不思议无量众生入一佛身故。五种神通称不思议者无得正观之异名也

佛现神足时十方诸天人得佛华三昧十恒河沙菩萨现身成佛三恒河沙八部神王成菩萨道十千女人现身得神通三昧善男子是般若波罗蜜有三世利益过去已说现在今说未来当说　佛现神足下品中大段第五明得益有二。初别明四种人得益。二善男子下总举波若有三世利益。别明四众内即为四别。一十方天人得佛华三昧者。此是华严三昧第十地得之。二十恒河沙菩萨得成佛身。三三恒河沙八部神王成菩萨道初地以上。四十千女人现身得神通谓五神通也。善男子下总举般若明三世利益

谛听谛听善思念之如法修行　谛听谛听下品中大段第六劝依三慧结劝修行也

    仁王护国般若波罗蜜经受持品第七

此品明十三法师。开而奉行为受久久不失为持。因以题名故言受持品。正说六品为四。今是第四明弘经人德行相貌劝将来依凭学经。就文有二。初月光疑问从大牟尼下第二答。初问中有二。初月光从前品生疑。白佛言下第二正问末代持法人。就前疑问中初睹瑞疑念。次即发言咨请

尔时月光心念口言见释迦牟尼佛现无量神力亦见千华台上宝满佛是一切佛化身主复见千华叶世界上佛其中诸佛各各说般若波罗蜜　所言月光者性月名波斯匿。而言月光者当是受法已后更立光字故云月光也。次发言者见释迦神力复见宝满如来化身佛主复见千叶上佛各各说般若。此三处佛为一为异

白佛言如是无量般若波罗蜜不可说不可解不可以识识云何诸善男子于是经中明了觉解如法为一切众生开空法道　白佛下正问。就中有二。初正问所说般若甚深无量。次云何下结问意。就前正问中有三句叹般若甚深。一过言说故云不可说言语道断故。二过相心境界故言不可解深而无尽故。三过觉观故云不可以识识非思虑境界非缘虑之所达也。云何下次结问意法相如是绝缘忘观。云何解了令一切众生得入空道。开空法道者达有本空故名开空。即空能通名道故云开空法道也

大牟尼言有修行十三观门诸善男子为大法王从习忍至金刚顶皆为法师依持建立。汝等大众应如佛供养而供养之应持百万亿天华天香而以奉上　大牟尼下第二佛答有三。初正答问。佛告月光我灭度后下第二劝持。时诸大众及阿须轮王下第三明时众得益。就前正答中有三。初略答。善男子其法师下第二广答。善男子如是如是下第三总结十三法师功能。就前略答中有二。初佛答劝修观门略叹其德。文云十三观门者谓三贤十圣为十三。前四忍各有三品以为十二。寂灭下忍为十三。从习忍已下第二辨位。习忍者即习种性。至金刚顶者即第十地标初举后中间十一略具列。依持建立者明十三种合可依止。汝等下第三劝大众如法供养。文云应如佛供养者教其重敬供养也。故二谛品云一念信般若当知是人即是如来。况十三法师不应如佛供养也

善男子其法师者是习种性菩萨若在家婆差忧婆差若出家比丘比丘尼修行十善自观己身地水火风空识分分不净复观十四根所谓五情五受男女意命等有无量罪过故即发无上菩提心常修三界一切念念皆不净故得不净忍观门住在佛家修六和敬所谓三业同戒同见同学行八万四千波罗蜜道　善男子其法师下第二广答十三忍。即为十三段。就初习忍有三。第一内凡伏忍初习忍十住也。第二善男子习忍下举失显得。更解三十心前外凡夫十善菩萨。第三是定人者下显得还结习忍位也。就初习忍有八句文。初标忍名位。文云是习种性菩萨也。第二别明四部众在家二众名优婆塞优婆夷。有本云波差优婆差外国语音不同有此异耳。此间名善宿男善宿女亦云善男子善女人。出家二众者一名比丘此名破烦恼。二名比丘尼此名为女。第三修习德行文云修行十信。十信者即前教化品伏忍下品十种心。十信者一精进心乃至第十回向心。第四作六大观四大．空．识也。第五作十四根观。五情根五受根男女意命此。十四是生死根本故成实论名往来根。生死过患故菩萨先须观之。三无漏根入圣位非过不须观之。信等五根不断善根亦不观也。是故二十二根中除八根但观十四。喜乐舍意此四虽通漏无漏是染污根本。所以不除也。第六发菩提心者智度论云五种菩提。是第五无上菩提心也。涅槃经四种菩提发第四上上观菩提也。大品经三种菩提第三佛菩提心也。第七常修三界忍者观三界念念皆不净是诸漏本。无一念净处即得不净忍也。以作上来诸观名佛弟子故云住在佛家也。第八修六和敬与物同修名之为和。共相受德目之为敬。三业同修为三。同戒同见同学八万四千度名六。余经以同利利为六也

善男子习忍以前行十善菩萨有退有进譬如轻毛随风东西是诸菩萨亦复如是虽以十千劫行十正道发三菩提心乃当入习忍位亦常学三伏忍法而不可字名　善男子下习忍内大段第二更解三十心前外凡十善。举失显得也。就文有六句。初法说明外凡菩萨行十善由有进退。譬如下第二举轻毛喻善趣见理未明。数数退大住小乘。似彼轻毛随风动转不能正住。是诸菩萨下第三合喻。虽以十千劫下第四明十千劫有所得心行十正道亦不得进位也。发菩提心下第五明发无所得心得入习忍位也。亦常学下第六结是不定人不可名字也

是不定人是定人者入生空位圣人性故必不起五逆六重二十八轻佛法经书作反逆罪言非佛说无有是处能以一阿僧祇劫修伏道忍行始得入僧伽陀位　是定人下习忍位中第三大段显得还结习种忍也。就文有三初得生空位。此人得人空无我解也。亦名假名空。必不起下第二明离过五逆如前说。六重者四重加沽酒为五不说四众罪过为六。二十八轻者出善生优婆塞经。第一不供养父母师长。二者耽乐饭酒三者不能瞻身病苦。四者有乞食不能随多少与而令空去。五者若比丘比丘尼长老尊宿处优婆塞等不须礼拜问讯。六者若见四果犯戒生憍慢心。七者月月不能持六齐受八支戒。八者四十里有讲法处不往听。九者受招提僧卧具床座。十者疑水有虫故饮。十一险难之处无伴独行。十二无伴独宿尼寺。十三若为财命打骂奴婢僮仆外人。十四若残食施四部众。十五若畜猫狸。十六畜养象马牛驴一切禽兽不作净施。十七若不储僧伽梨衣钵盂锡杖。十八若为身田作。十九不得自为身命若作市易斗秤卖物。一说价已不得前却舍贱取贵。二十若在非处非时行欲。二十一商贾贩卖不输官税盗弃而去。二十二若犯国制。二十三得新果菜不先奉三宝先自受用。二十四僧若不敢说法赞叹辄便自作。二十五若在沙弥比丘前行。二十六僧中行食不得撰择取美过分而取。二十七不得养蚕。二十八行路之时遇见病者不住瞻视方便付嘱而舍去。佛法经书作反逆罪言非佛说者。于佛法真佛说言非佛说。实非佛说言是佛说者无有是处。以一阿僧祇者从善趣初心至满心习种位合迳一阿僧祇也。始得入僧伽陀位者第三段结习忍位也。外国名僧伽此方名习种性。又义翻名为离着地以不着人我故也。问习种性更有异名复有别称。答璎珞经明有六名。在性名习种性在信名坚信。在忍名信忍在慧名闻慧。在定名习相定在观名住观。问云何名十住。答。一名发心住二治地住三修行住四生贵住五方便具足住。六正心住七不退住八童真住九法王子住十灌顶住。位内王名铜宝璎珞

复次性种性行十慧观灭十颠倒及我人知见分分假伪但有名但有受但有法不可得无定相无自他相故修护空观亦常行百万波罗蜜念念不去心以二阿僧祇劫行正道法住波罗陀位　复次性种下第二明中忍文有八句。一标名二出行德三灭惑四知俗。五修观六辨行多少七修行时节八结名。第一标名文云性种性也。第二出行德文云行十慧观。十慧即前教化品十止心也。四意止为四即四念处。三善根为七即慈施慧。三意止为十。三意止者所谓三世忍过去因忍现在因果忍未来果忍也。第三灭惑文云灭十颠倒。十颠倒者常乐我净四对四依止。三烦恼颠倒对三依止。过去因忍对因倒未来果忍对果倒现在因果忍对因果倒也。或可如地持论发心品中说。十种烦恼为十倒也。我我所通障十地。性种人少分灭也。第四知世谛假有非实文云分分假伪不可得也。第五空观文云无自他相修护空观。观我人无有自他相故空即三空观门。具足未得名修已得名护。第六辨行少多。文云常行百万波罗蜜念念不去心者。以无间修故不去离心也。第七修行时节文云以二阿僧祇也。第八结名。波罗陀位者此名性种性。三藏师云义翻为守护度。所习诸行能坚守不失也。从善趣初心至性种位时迳二阿僧祇劫也。璎珞经有六名在性名性种性在坚名法坚。在忍名法忍在慧名思惟慧。在定名性定在观名行观。问云何名十行。答一欢喜行二饶益行三无嗔恨行四无尽行五离痴乱行。六善现行七无著行八尊重行九善法行十真实行也。位内王名银轮王

复次道种性住坚忍中观一切法无生无住无灭所谓五受三界二谛无自他相如实性不可得故而常入第十第一义谛心心寂灭　复次道种下第三明上忍有六句。初标名二行德三观解四为物受生五修行时节六结位。第一标名名道种性。第二行德文云住坚忍中即前教化品十坚心。十坚者一戒忍二知见忍三定忍四慧忍五解脱忍六三界因果空忍七无愿忍八无相忍九无常忍十一切法空无生忍。第三观解文云观一切法无三相。所谓以知五受三界二谛无自他相。如实性者无所得不二性也。以知诸法无所有故云不可得。文云常入第十第一义谛者牒前五受为五。三界为八世谛为九真谛为十也。从前观向后故言常入第十第一义谛也。心心寂灭者前观诸境无生今明能缘之心亦寂灭也

而受生三界何以故业习果报未坏尽故顺道生故复以三阿僧祇劫修八万亿波罗蜜当得平等圣人地故住阿毗跋致正位　第四为物受生文云而受生三界。何以故下释受生意。以业习未尽故地前三贤菩萨为物受三途生。以无始愿为因大悲为缘发愿入三途教化众生也。第五明修行时节文云三阿僧祇劫。修八万亿诸度将入初地故云当得平等圣人地。第六结位阿毗跋致正翻为不退也。道种性例前有六名。在坚名坚修在忍名修忍在慧名修慧在定名慧定在观名向观。十回向者一离众生相回向二不坏回向三等一切佛回向四至一切处回向五无尽功德藏回向。六平等善根回向七等观众生回向八如相回向九无缚解脱回向十法界无量回向也。璎珞经名金轮王

复次善觉菩萨摩诃萨住平等忍修行四摄念念不去心入无相舍灭三界贪烦恼于第一义谛而不二为法性无为缘理而灭一切相故为智缘灭无相无为　复次善觉下次明信忍就初地又有十段。初标名二叹地功德三明空有两解四灭惑五得二无为。六解法方便七明二智成就八进行九结位十以四大藏益物。第一标名者文云善觉菩萨也。第二叹地德行文云住平等忍初地证信空有并观故云平等忍。第三明空有两解文云修行四摄即有解入无相下即空解。第四灭惑文云灭三界贪烦恼。第五明得二无为文云于第一义而不二。灭一切相是数灭无为

住初忍时未来无量生死不由智缘而灭故非智缘灭无相无为无自他相无相无无相故无量方便皆现前观实相方便者于第一义谛不沈不出不转不颠倒遍学方便者非证非不证而一切学　住初忍下未来生死不起即非数缘灭无为。无自无他相者由自故有他自无故他亦无。一无遣自一无遣他二无双遣故名无无相也。第六释法方便文有六子句。一实相方便二遍学方便三回向方便四魔自在方便五一乘方便六变化方便。第一实相方便者文云于第一义谛而不沈不出。二乘沈空凡夫沈有动转颠倒也。菩萨于实相无有沈出故不颠不倒也。第二遍学方便者文云非证非不证。菩萨空有并观齐行不二故云非证非不证。而一切学者明大小遍学名一切学也

回向方便者非住果非不住果而向萨婆若魔自在方便者于非道而行佛道四魔所不动一乘方便者于不二相通达众生一切行故变化方便者以愿力自在生一切净佛国土如是善男子是初觉智于有无相而不二是实智照　第三回向方便者文云非住果非不住果而向萨婆若。有三种回向一回因向果所有善根向萨婆若果。二回果向因与一切众生共也。三者回向无所得故离相也。非住果者不住人天二乘果。非不住者住初地已上四种果。调柔果发趣果愿智果摄报果。又非住者不住四果非不住者住萨婆若果也。第四魔自在方便者文云于非道而行佛道四魔所不动。同魔而行佛道魔不能坏。表二义一者欲引邪入正。二明邪正不二解魔事无所有即是佛事。四魔者烦恼魔阴魔死魔天魔也。欲明初地菩萨能降伏四魔故云不为所动也。初地菩萨断初地惑故离烦恼魔得法身故离阴魔。得道法力故离死魔得不动三昧故离天魔。若依大集经四谛三空四念处等治四魔。如此等示行非道通达佛道也。第五一乘方便者文云不二相通达众生一切行故。唯行一大乘不二法门以化众生也。第六变化方便者文云愿力自在生一切净佛国土起身通益物也。愿力者是起通心言自在者明其通体智慧。言生一切净佛国土者明其通用。道理亦生秽土略故不说。第七明二智成就有三意。初法说譬如水下譬说乃至下合譬。初法说中前明实智后明方便。文言初觉智于有无相而不二者是实智也

巧用不证不沈不出不到是方便观譬如水之与波不一不异乃至一切行波罗蜜禅定陀罗尼不一不二故而二行成就以四阿僧祇劫行行故入此功德藏门无三界业习生故毕故不造新以愿力故变化生一切净土常修舍观故登鸠摩罗伽位以四大宝藏常授与人　巧用下明方便智。譬文云如水与波不一不异者。明动义异湿义似行义异理义。言不异者明波体即水体似行体即理体。合譬中文云乃至一切行不一者明行相异理。又明诸行体同义别。言不二者明理行体同。又明诸行体同其似波水。合前成不一不异之言也。今所明二智不同他说异实智外别有方便。所言实智者即方便实也。言方便者实方便也。岂可言一岂可言异。譬说中自显也。第八进行有四子句一明久行故入此门。文云四阿僧祇得入者过前三忍故云四阿僧祇。二无三界业报生文云毕故不造新。更不受三界果报故云不造新也。三以愿力受生。以地前三十心无漏为因无明为缘感三界外初地变易生也。四常修舍观舍所断诸烦恼也。第九结位。鸠摩罗伽者此方名童子地。以生在佛家亦名离欲地亦名胜恶魔地。初地离五怖畏过二乘魔也。第十常以四大藏益物。四大藏者修多罗毗尼阿毗昙杂藏也。亦可。依胜鬘经一名人天善根藏二声闻藏三缘觉藏四大乘藏。亦可。依地持四摄益物为四藏也

复次德慧菩萨以四无量心灭三有嗔等烦恼住中忍中行一切功德故以五阿僧祇劫行大慈观心心常现在前入无相阇波陀罗位化一切众生　德慧下第二地文有五别。一标名二智断三住中忍自行四修行时节五结。第一标名文云德慧菩萨。第二智断文云以四无量心者。明智也灭三有烦恼即断也。第三住中忍中行一切功德者叹自利行相也。第四明修行时节者。文云以五阿僧祇者怙前四为五也。第五结云入无相阇陀波罗者。此翻为度黑闇无复黑闇亦名无畏地。三藏师翻为满足也

复次明慧道人常以无相忍中行三明观知三世法无来无去无住处心心寂灭尽三界痴烦恼得三明一切功德观故常以六阿僧祇劫集无量明波罗蜜故入伽罗陀位无相行受持一切法　明慧下第三地文有五别。初标名二忍名三智断四进行时节五结位。第一标名者文云明慧道人也。第二标忍名文云无相忍中行者明信忍上品也。言三明者照三世无生。故云无来无去无住处。三世不可得观尽于缘。心心寂灭缘尽于观也。第三智断者文云尽三界痴烦恼也。第四进行时节者六阿僧祇。足前五为六也。第五结位文云入伽罗陀位者此云度边地也

仁王般若经疏卷下五终仁王般若经疏卷下六

        胡吉藏撰

复次尔炎圣觉达菩萨修行顺法忍逆五见流集无量功德住须陀洹位　尔炎地下明四地文有四。初标名二立忍名三离障四进行。初标名文云尔炎圣觉达菩萨也。尔炎者此名智母既进断思惟故称觉达。境能生智以境为智母也。又解地经名炎地此喻说也。第二立忍名修行顺法忍者顺忍下品也。第三离障文有三子句。一逆见流二住初果三结离障。初逆五见流者明四地菩萨能灭五见烦恼习气故。地经云我见为首悉皆远离。摄论云四地断俱生身见无明。三藏师云大乘别有五见。一生灭见准小乘边见。二四念处见损正念。正念对治准小乘邪见。三善恶见损正勤正勤能行一切无分别。菩萨善法若分别不能勤也。准小乘戒取见。四众生见是菩萨对治。菩萨不见众生异菩萨也。五正法见正施是对治不见有法也。菩萨行九种道能逆此五见流始入菩萨须陀洹位。九种道者一行生死如病服苦药。二狎众生如大医不计病者恼乱。三促身力如僮仆不避寒苦其力堪忍故。四入尘欲如商人畏失财为。利众生虽处世乐不多受果报故。五净三业如洗衣人未净不息。六不恼他。七习善根如人攒火取得火方住。八修定譬有僮仆。九依智慧如幻师于幻众中不生真实。未见所出别详。二住须陀洹位者释有二义。一者就修道位中二地三地修有漏道厌伏烦恼。四地修无漏道永断烦恼初得修无漏名须陀洹。第二义者三地已还造有漏业初地行施二地持戒三地修八禅有漏定。四地已上修无漏道断三界逆生死流名须陀洹。亦可。此人断人相我障因似小乘初果就相似立名也

常以天眼天耳宿命他心身通达于念念中能灭三界一切见故亦以七阿僧祇劫行五神通恒河沙波罗蜜常不离心　天眼等五通者三地菩萨在有漏位中修道得五通。四地在无漏位中得五通。分得漏尽略而不彰也。三结离彰云灭三界一切见也。第四进行时文云以七阿僧祇也。亦应结名位文略不出耳

复次胜达菩萨于顺道忍以四无畏观那由他谛内道论外道论药方工巧咒术故我是一切智人灭三界疑等烦恼故我相已尽知地地有所出故名出道　胜达下明五地文五段。初标名二标忍三明四无畏四明证果五修行时节。第一标名文云胜达菩萨即难胜地。第二释忍者文云于顺道忍也。五地菩萨修顺忍中品随顺如道观名顺道忍也。第三明四无畏者有二。初总标次别释初总标者云以四无畏也。观那由他下别释一切智无畏也。言那由他谛者此云亿千万谛也。内道论者佛十二部经。外道论者四韦陀也。药方者本草君臣相吏制也。工巧者善能知致城隍市肆等也。咒术者善解方术也。我是一切智人者结一切智无畏也。二灭三界下明漏尽无畏也。三界疑等烦恼者一身见二戒取三疑。人我久尽二烦恼亦除今始除疑。疑是心烦恼功用以三界为本。从三界出故云三界疑等。我相已尽者无有我慢也。三知地地有所出者明尽苦道无畏也

有所不出故名障道逆三界疑修集无量功德故即入斯陀含位复习行八阿僧祇劫中行诸陀罗尼门故常行无畏观不去心　四有所不出者明说障道无畏也。菩萨别有四无畏名出大智论。一闻持二说法三答难四断疑。而此文解四无畏约佛四无畏即佛菩萨也。第四证果云修习无量功德即入斯陀含果。梵本名息忌伽弥此云一来。息忌名一伽弥名来。断欲色界修道六品。或本云四地断欲界思惟五地断色界思惟六地断无色界思惟。住在薄中名薄烦恼。又解。入斯陀含位者断身净我慢障尽。有微烦恼习障在似小乘斯陀含。亦可。此人望后六地唯一往来义也。三藏师云五地菩萨犹余六地见三界名一往来也。第五进行云八阿僧祇者乘前七数故云八。陀罗尼此云能持也

复次常现真实住顺忍中作中道观尽三界集因集业一切烦恼故观非有非无一相无相而无二故证阿那含位复于九阿僧祇劫习照明中道故乐力生一切佛国土　常现下第六现前地有六段。一出地名二住忍修观三断惑四证果五进行六结中道。第一出名常现真实也。第二住忍修观云住顺忍中作中道观也。明六地菩萨作无所得观也。第三灭惑云尽三界集因集业也。业虽不可断而断烦恼业因自灭也。言非有非无者即是中道现前也。一相无相者对二故说一对有故说无。故云一相无相也。二遣一亦消有尽无亦息。此是对治之言勿作法见解。第四证那含果西方云阿那伽弥此云不还。阿那名不伽弥名还此不还欲界也。此人受欲界生更不还欲界也。略即断五下分结广即断九十二。见谛八十八使思惟四使也。三藏师云六地菩萨有四不还。一不还二乘心二不还魔事魔事即六尘也。三不还爱法四不还味禅。第五进行时九僧祇也。第六结中道观云习照明中道也以愿力故得生一切佛土也

复次玄达菩萨十阿僧祇劫中修无生法乐忍灭三界集因业果住后身中无量功德行皆成就　玄达下明七地文有七段。一标地名二进行三辨忍四离障五集德六结位七地中化行。第一标名云玄达菩萨即远行地也。第二进行时言十阿僧祇者地中数量多少也。第三辨忍。云无生法乐者七地得无生始证法适神。故云法乐忍也。例如初地得十地始故名欢喜。即无生忍下品观也。第四离障。云灭三界习因业果者此就分段非永尽也。前六地灭尽因七地灭果也。亦可。六地断正使七地断习。亦可。望彼系业因果此地不永尽。第五集德。云住后身者三界系业分段之穷名住后身也。依智度论先世因缘七地菩萨有肉身。七地声闻地。声闻肉身成道借相解义故云七地有肉身也。智度论又云初地名法身况七地是肉身。肉身此是变易法身肉也。此是一途之说不可定执。故华严云初发心时便成正觉岂复七地犹是肉身。无量功德皆成就者住后身中总明功德不一故云无量也

无生智尽智五分法身皆满足住第十地阿罗汉梵天位常行三空门观百千万三昧具足弘化法藏　无生智尽智者别明后身诸功德也。且作一种唯望分段因尽得名尽智。苦果不生名无生智。五分法身者无漏戒定慧解脱解脱知见也。第六结位云住十地阿罗汉梵天位也。三藏师云罗汉有三处。一三界极名罗汉见三界烦恼尽。二结尽名罗汉七地见三界惑非有非无。三生死极佛地名罗汉见一切惑非有非无。又云分段生死尽名罗汉。梵天位者初禅梵天王也。言十地者前三贤加以七名第十地。第七地内化行者云行三空观空无相无愿无漏慧也。百千万三昧者无漏定也。弘化者利益众生也

复次等觉忍者住无生忍中观心心寂灭而无相相无身身无知知而用心乘于群方之方淡泊住于无住之住　等觉下明八地有五段。一标地名二辨忍三明无相观四结大臣位五进行时。第一标地名云等觉菩萨谓不动地。第二释忍。云住无生忍者无生忍中品也。第三明观解。云观心心寂灭者无所得心也。无相相者无七地功用相而有八地无功用相也。无身身者无七地功用身而有八地无功用法身。无知知者不同七地功用知。而有八地已上无功用知。明八地双照万境不知而知。用心乘于群方之方者。乘能运载群生方者情有趣向名为方。故系辞云以类聚无方应化随物在处。故云群方之方也。虽遍化群方而不住生死此是无漏任放。故云淡泊住于无住也

在有常修空处空常万化双照一切法故知是处非是处乃至一切智十力观故而能登摩诃罗伽位化一切国土众生千阿僧祇劫行十力法心心相应常入见佛三昧　在有常修空者明在有而不染有。有无碍空知有非有故能空有无碍也。处空常万化者寂而常用空有不二故云双照一切法也。故知是处非是处者总结明有无并照。空名是处有名非处。亦可。是初是处非处力也。第四证位。摩诃罗伽者此翻大臣。既空有并观化行参佛故云大臣。如经云舍利弗佛法大将也。第五进行云千阿僧祇劫行十力法十力如别释。心心相应常入见佛三昧者得无所得解故云相应。常入见佛三昧者证念佛三昧也

复次慧光神变者住上上无生忍灭心心相法眼见一切法三眼色空见以大愿力常生一切净土万阿僧祇劫集无量佛光三昧而能现百万亿恒河沙诸佛神力住婆伽梵位亦常入佛华三昧　慧光下明第九地有七段。一标地名二释忍三灭恶四明四眼照用五愿力受生六进行时七结位。第一标名云慧光即善慧地慧是般若光是法身神变是解脱也。第二释忍云住上上无生忍者。无生忍中上品。形前八地中品上于下品故。名此九地住上上无生忍也。第三灭惑云灭心心相者即是心边无知也。第四明四眼照用不同。法眼见一切法者明法眼照有即道种智。但能缘有度众生云法眼见一切法也。此是一途说耳不可定执。三眼色空见者三眼者肉天慧。此三眼用不同肉天二眼见粗细色。慧眼见空三眼合用。故云三眼色空见也。三眼在地前三贤中法眼登地佛眼在道后。通论一一地皆有五今明因中正立四眼。第五愿力。云愿力常生净土者以无所得愿化益众生也。第六进行时有二。初万阿僧祇下明进禅定而能现下明起神通益物。第七结位。住婆伽梵位者此翻为世尊。亦名破净地婆伽名破梵名净地。言佛华三昧者即首楞严定

复次观佛菩萨住寂灭忍者从始发心至今迳百万阿僧祇劫修百万阿僧祇劫功德故登一切法解脱住金刚台　观佛下明十地。文有三段。初明地中功能。善男子从习忍至灌顶下第二挍量显胜。彰行分齐简因异果亦云见性不见性异。从常修一切下第三结劝入位。就初明地中功能有四。第一观佛者法云地名也。第二住寂灭忍者标忍名也。此第十地共佛同在一忍合为第十三法师也。言住寂灭忍者若就其别唯取第十下品寂灭忍。若就其通通明佛及菩萨皆名寂灭忍也。第三明地中修行时节文云迳百万等明修行时长久。类前应云十三僧祇。百万阿僧祇劫功德者明地起行广多。第四彰位分齐高极者。文云登一切法解脱住金刚台者第十地以为金刚台也。亦可此句举果显因名佛以为金刚台。以彼十地因满故佛住金刚台果也

善男子从习忍至顶三昧皆名为伏一切烦恼而无相信灭一切烦恼生解脱智照第一义谛不名为见所谓见者是萨婆若是故我从昔以来常说唯佛所知见觉从灌顶三昧以下至于习忍所不知不见不觉唯佛顿解不名为信渐渐伏者慧虽起灭以能无生无灭此心若灭则累无不灭无生无灭入理尽金刚三昧同真际等法性而未能等无等等　善男子习忍下第二段挍量显胜彰行分齐。文有六句一简因异果二彰果异因。三释因异果四释果异因。五结因异果六结果异因。第一简因异果者云习忍至灌顶皆名为伏者。从习忍至金刚未除一念元品已来一刹那惑在通而言之故名为伏。又云以因对果心内带惑非是永无故言伏也。文云而无相信灭一切者初地至三地信忍位中亦照第一义。不名为见者见性未明。又解不名为见者十地因位不见果性名不见。涅槃云十地菩萨见不了了佛地始终皆见也。第二彰果异因云所谓见者是萨婆若。是故我言唯佛所知见觉者彰佛果见性分明。第三释因异果文云从灌顶三昧至于习忍所不能知见觉者十地金刚三昧也。习忍者三十心。所不知不见不觉者是因位故不见佛性。第四释果异因文云唯佛顿解不名为信者顿解者万行斯满佛照理穷故名为顿也。第五结因异果云渐渐伏者慧虽起灭者明因道无常。以能无生无灭者明能灭彼生灭烦恼。又解若知因非因知起非起故云以能无生无灭也。第六结果异因中初法说次喻说后合。初云此心者无明住地心。若灭者无明住地灭也。明因道离生灭也。言则累无不灭者明累外遣障也。言无生无灭者究竟清净也。照理穷源故云理尽三昧。言同真际者同会无所得也。等法性者知诸法不二也。而未能等无等等者未与佛同也

譬如有人登大高台下观一切无不斯了住理尽三昧亦复如是常修一切行满功德藏入婆伽度位亦复常住佛慧三昧　譬如下譬说。云譬如有人登大高台者即如来地。三藏师云譬有五。一最高一切顶故。二真实不坏如佛果常住难登。三还源越凡圣故。四自性寂静如佛无生灭故。五安乐依处如寂观照无不了故。言住理尽三昧亦复如是者合譬也。常修一切行下第三结劝位。入婆伽度位者此云施德地。以能云雨说法故亦名破度地。定慧具足故云佛慧三昧也

善男子如是诸菩萨皆能一切十方诸如来国土中化众生正说正义受持读诵解达实相如我今日等无有异　善男子如是下正答中有三章。初略答二广答。二段毕今第三总结有三。初明十三法师能弘化大乘。故云如是诸菩萨皆能一切十方化导众生也。正说正义下第二明十三法师能说正义。正义者即诸法实相也。如我下第三明所说无异。此意明十三人能化齐佛故云等无异也

佛告波斯匿王我当灭度后法欲灭尽时诸国王等皆应受持是般若波罗蜜大作佛事一切国土安立万姓快乐皆由此般若波罗蜜　佛告波斯匿王下答问中大段第二劝持。文有七段第一略举时节以明付嘱王不付属余人之意。大王吾今下第二出宣弘经处。其国中下第三出七难也。大王是般若下第四叹波若之德能灭七难。大王我今五眼下第五举三世功德利益也。大王若未来世下第六明能依教而行。当遣五大菩萨为护劝造经像供养。大王吾今下第七正结劝持经

是故付嘱诸国王不付嘱比丘比丘尼清信男清信女何以故无王威力故故不付嘱汝当受持读诵解其义理　第一付嘱中有二初明付嘱国王受持般若。二不付嘱比丘下次明无有王力势所以不附属。但令受持读诵解释其义理。付王有二义一能化难化众生二利益大人如风靡草。比丘无此等力故不可付

大王吾今所化百亿须弥百亿日月一一须弥有四天下其南阎浮提有十六大国五百中国十千小国　第二明弘说般若处所。云大王吾今所化百亿须弥山等总明阎浮提处也。其南阎浮提下别明诸国土。初十六大国次五百中国次十千小国

其国土中有七可畏难一切国王为是难故讲读般若波罗蜜七难即灭七福即生万姓安乐帝王欢喜云何为难　其国土中下第三明七难文有二。初总明法力能为灭七难能生七福。次从云何为难下别列七难明经力能灭。言七难者一日月失度二星宿变异三火灾四水灾五风灾六旱灾七贼

日月失度时节返逆或赤日出黑日出二三四五日出或日蚀无光或日轮一重二三四五重轮现当变怪时读说此经为一难也　第一日月难内有十四。一明失度不依常道名失度二明时节变逆。三赤日出四黑日出五二日出六三日出七四日出八五日出九日蚀。十日一重轮十一两重轮十二三重轮十三四重轮十四五重轮。如此等十四种皆是灾难饥饿刀兵疾疫相也

二十八宿失度金星彗星轮星鬼星火星水星风星刀星南斗北斗五镇大星一切国主星三公星百官星如是诸星各各变现亦读说此经为二难也　第二星宿难。二十八者四方各有七四七二十八也。失度者行不依常道故云失度。金星者太白星也。三藏师云外国名天师星。如理行即国丰失度则俭。彗星者外国名阎罗王星。此星随所出处必有灾难也。轮星者有晖如轮若日月五星破轮星中央则国土分散。日月五星在轮星右行则国土安乐也左行亦不好也。鬼星者九月中日设在东北。若行駃是过时节若近上则鬼神来破国病人。火星者营惑星也此主贼。若其高则贼起若下则贼伏。若在子处则下若在午为高。水星者即是湿星亦是太白星。若在寅为下若在申为高。一处三十日行十二月得一周。从鸡狗猪鼠四处行无水。从兔蛇羊猴四处行则多水。从牛虎龙马四处行平水平水则不多不少。风星者即[曰/邦]星。在虎处则高一处三十日行猴处行则下。若高多风无雨若下多雨少风。七月高正月下。八月至正月渐渐下。二月至七月渐渐高。随日行则有三种。二月三月八月九月同日行。十月十一月十二月正月此四月在日前行。四月五月六月七月此四月在日后行。此是如法行异此则失度不好也。刀星者且是满星一处行迳二年半。若在兔处最高若在鸡处最下。若高多刀兵众生饥饿疾病若下少刀兵。南斗北斗者非宿是曜。五镇大星者金木水火土也。一切国主星三公星百官星若善星来入此四星处则大安稳丰乐。恶星来入则大苦恼。随诸星并行不依常道故云各各变现也。若大王大臣治民非道纵逸自在。苦报将生则日月亏盈星道失度以表非祥故能表难。若能讲读大乘归依三宝随福去灾日星复路故云亦说此经也

大火烧国万姓烧尽或鬼火龙火天火山神火人火树木火贼火如是变怪亦读说此经为三难也　大火烧国下第三火难有二。初明七种火二亦读此经下明经力能灭火也。七种火者鬼火者鬼嗔众生为恶火夜起亦令人热病。龙火者龙嗔雨毒火令人痈肿即报得神通火也。天火者霹雳火就天为名也。神火者变现也。神有二一仙人嗔火从嗔生。二仙人诵咒使鬼神烧百姓家也。人火者约人得名。树木火可知。贼火者贼投火即名贼火也。亦读说此经者经力能灭火也

大水漂没百姓时节返逆冬雨夏雪冬时雷电霹雳六月雨冰霜雹雨赤水黑水青水雨土山石山雨沙砾石江河逆流浮山流石如是变时亦读说此经为四难也　大水下第四水难。须水而无不用处多有。霜雹等悉属水难。雨赤水多刀兵雨黑水为疾病雨青水多饥饿。雨土石仙人罗刹嗔江河逆流海水溢有贼也

大风吹杀万姓国土山河树木一时灭没非时大风黑风赤风青风天风地风火风水风如是变时亦读说此经为五难也　第五风难亦二。初列七风二亦读此经下经力能转灭也。黑风者海边风吹黑沙也。赤风者即赤沙。青风者即青沙。天风地风者天阳地阴也。火风者热风也

天地国土亢阳炎火洞然百草亢旱五谷不登土地赫然万姓灭尽如是变时亦读说此经为六难也　天地亢阳下第六旱难文相可知

四方贼来侵国内外贼起火贼水贼风贼鬼贼百姓荒乱刀兵劫起如是怪时亦读说此经为七难也　四方贼起下第七贼难也

大王是般若波罗蜜是诸佛菩萨一切众生心识之神本也一切国王之父母也亦名神符亦名辟鬼珠亦名如意珠亦名护国珠亦名天地镜亦名龙宝神王　大王般若下第四叹般若之德能灭七难。文有二初叹般若不可思议次佛告大王下第二明般若既灭七难劝人供养也。就初叹般若中有八句。初明般若能为诸佛菩萨一切心识神本者般若是无所得。以诸佛因般若悟无所得故波若是佛母故云为佛本也。一切众生心识神本无所得。以妄想因缘有六道差别。若能知妄毕竟无所有。还归般若故云为一切众生心识神本。心意识神体一名异耳又解心识神本者似如来藏是生死根本。言一切国王之父母者般若能护国土故譬如之父母。亦名神符者能通达如实境界能伏天魔外道。是世出世善根悉能守护故譬神符也。辟鬼珠者能除鬼神难故也。如意珠者般若称意所得故也。护国珠者波若力能令国土安稳故也。天地镜者波若照世界无所有故。龙宝神王者波若能出诸善神故云龙宝神王也

佛告大王应作九色幡长九丈九色华高二丈千枝灯高五丈九玉箱九玉巾亦作七宝案以经卷置上　佛告大王下第二明劝人供养中有二。初事别供养日日下次总以华香供养。就前别中初列六种供养事第二出般若而供养之。初六事者一幡二华三灯四玉箱五玉巾六七宝案

若王行时常于其前足一百步是经常放千光明令千里内七难不起罪过不生若王住时作七宝帐帐中七宝高座以经卷置上日日供养散华烧香如事父母如事帝释　第二供养法用内有五句。初出般若置案上二王行时以波若在前。三王行百步般若放千里光四令千里内无七难得益也。五若住时作七宝座以般若置上也。第二日日下总明供养法譬可解

大王我今五眼明见三世一切国王皆由过去世侍五百佛得为帝王主是为一切圣人罗汉而为来生彼国土中作大利益若王福尽时一切圣人皆为舍去若一切圣人去时七难必起　大王我今五眼下第五明三世利益令人信持。文有三。初明五眼照一切国王侍五百佛等。明久供多圣现居王位。是为圣人来下二明圣人来生此国明作大利益。若王下三福尽难生也

大王若未来世有诸国王受持三宝者我使五大力菩萨往护其国一金刚吼菩萨手持千宝相轮往护彼国二龙王吼菩萨手持金轮灯往护彼国三无畏十力吼菩萨手持金刚杵往护彼国四雷电吼菩萨手持千宝罗网往护彼国五无量力吼菩萨手持五千剑轮往护彼国是五大士五千大鬼神王于汝国中大作利益当立形像而供养之　大王若未来世下第六明能依教而行。当遣五大菩萨为护劝造像供养文有四。初总明未来世五大菩萨常护其国。二别列五大菩萨名。三五千大神王于汝国作大利益四令立形像供养

大王吾今三宝付嘱汝等一切诸王毗舍离国憍萨罗国舍卫国摩竭提国波罗奈国迦夷罗卫国鸠尸那国鸠睒弥国鸠留国罽宾国弥提国伽罗干国乾陀卫国沙陀国僧伽陀国健拏掘阇国波提国如是一切诸国王等皆应受持般若波罗蜜　大王吾今下第七劝受持此经文有三。初明付嘱诸国王二列十六国。如是一切下第三劝受持此经但明十七国那云十六。答大云经有十六大国也

时诸大众阿须轮王闻佛所说未来世中七可畏难身毛为竖呼声大叫而言愿不生彼国时十六大国王即以国事付弟出家修道观四大四色胜出相四大四色不用识空入行相　时诸大众阿须轮王下答问中。大段第三明时众闻法得益就文有六。初总明大众闻说起愿第二十六国王悟道。第三十八梵天等得益第四九百亿菩萨众证果。第五十千菩萨念来世得益第六十亿菩萨现成正觉。第一时众闻说七难可畏身毛为竖发愿不生彼国也。第二十六国王得益中有二。初明十六国王付国与弟发愿出家。第二明修道。此中又二初两科。假相观修道次三十忍下明实行入道。初观四大四色胜出相者八胜处。内观四大即是四胜处。内观四大外观色少不坏内外色观一胜处。内观四大外观色多二胜处。内无四大外观色少三胜处。内无四大外观色多四胜处此坏内色不坏外色观。后四胜处者青黄赤白合为八胜处也。八胜处观成故云胜出相也。次明十一切入观。四大四色即为八。不用者是无处有处。识是识处。空是空处。此三合为十一切处。十一切入观成故言入行相

三十忍初地相第一义谛九地相是故大王舍凡夫身入六住身舍七报身入八法身证一切行般若波罗蜜　三十忍下次明实行入道。二种假相观在地前三十忍在地上。十地各三心合有三十忍。言初地相者即是第一地也。言第一义谛者此明初地得第一义谛成。与九地作方便相。言九地者即离垢已上余九地也。舍凡夫身入六住身者舍外凡夫身入种性已上六住身。舍七报身入八法身者舍地前七方便得初地第八法身。亦可舍前七地有功用身入八地已上无功用法身也

十八梵天阿须轮王得三乘观同无生境复散华供养空华法性华圣人华顺华无生华法乐华金刚华缘观中道华三十七品华而散佛上及九百亿大菩萨众其余一切众证道迹果散心空华心树华六波罗蜜华妙觉华而散佛上及一切大众　十八梵天阿须轮王下第三明诸天得益。就文为二初三乘观成得无生利益。第二散华供养。此散华中有二初散五忍华二散二乘华。五忍华者空华法性华地前伏忍华也。圣人华者初二三地信忍华。顺忍华者四五六地顺忍华也。无生华者七八九地无生忍华。金刚华者十地华也。佛华即寂灭忍华次辨二乘华。缘观中道华者即缘觉中乘华。三十七品华声闻华。而散佛上者供养也。及九百亿大菩萨众下第四段得益文有二。初明九百亿菩萨大众悟解得益。次明散华供养得益。文云证道迹果者得初地解故云证。即证能通名道即道能进故言迹悟解满足故名果也。次供养内即有四种因果华供养。心空华者即是理空无生华。心树华者即意树华。六波罗蜜华是行华。妙觉华者佛地华。散佛上者供养也

十千菩萨念来世众生即证妙觉三昧圆明三昧金刚三昧世谛三昧真谛三昧第一义谛三昧此三谛三昧是一切三昧王三昧　十千菩萨下第五明十千菩萨念来世众生悟解得证三昧。所言妙觉三昧者亦名理尽三昧。圆明三昧者照理尽故言圆明三昧。金刚三昧者坚固不可坏也。世谛三昧者约凡夫所见明定相故云世谛也。真谛三昧者约二乘所见偏真故云真谛也。第一义谛三昧者即是中道第一义。法中精最不散故云第一。亦名实相三昧也。此三昧是一切王三昧总摄一切法。如王能统领故名一切王

亦得无量诸余三昧七财三昧二十五有三昧一切行三昧复有十亿菩萨登金刚顶现成正觉　七财三昧者一信二戒三惭四愧五多闻六智慧七舍离。二十五有三昧坏二十五有。得无垢三昧能破地狱有。得不退三昧能破畜生有。得心乐三昧能破饿鬼有。得欢喜三昧能坏阿修罗有。得日光三昧断弗婆提有。得月光三昧断瞿耶尼有。得热炎三昧断郁单越有。得如幻三昧断阎浮提有。得一切法不动三昧断四天王处有。得难伏三昧断三十三天处有。得悦意三昧断炎魔天有。得青色三昧断兜卒天有。得黄色三昧断化乐天有。得赤色三昧断他化自在天有。得白色三昧断初禅有。得种种三昧断大梵天有。得双三昧断二禅有。得雷音三昧断三禅有。得住雨三昧断四禅有。得如虚空三昧断无想天有。得照境三昧断净居阿那含有。得无碍三昧断空处有。得常三昧断识处有。得乐三昧断不用处有。得我三昧断非想处有。是名菩萨得二十五有三昧坏二十五有四有四恶趣梵王六欲天四禅及四空无想五净居。复有十亿菩萨下第六十亿菩萨成佛

    仁王护国般若波罗蜜经嘱累品第八

经有三段今是第三流通分。所言嘱累者明如来殷勤嘱寄国王。累众菩萨故云嘱累品也。此品分为四段。第一诫敕月光总劝流通以明嘱累。后五浊世下第二七门别诫诸国王及四部弟子。尔时十六大国王闻佛七诫下第三明诸国王不制四部弟子。尔时无量大众下第四明时众欢喜受持。就前总劝流通内又分为三。初诫敕月光明法灭时节。二此经三宝下明所付人。三为三界众生下明流通利益

佛告波斯匿王我诫敕汝等吾灭度后八十年八百年八千年中无佛无法无僧无信男信女时此经三宝付嘱诸国王四部弟子受持读诵解说其义为三界众生开空慧道修七贤行十善行化一切众生　所言八十年者佛灭度后也。佛灭度后一百年中五师持法各二十年。迦叶阿难末田地此三人亲见佛化。行法如佛在世故法不灭。三人迳六十年。第四商那和修第五优婆鞠多此二师各二十年持法。商那和修当八十年。以不亲睹佛化故威仪法灭也。言八百年者正证法灭。五百年内二十五师并是圣人相传故证法不灭。六七二百年内马鸣龙树二人传法。以弘法人强故法不灭。八百年中余人弘法以人弱故令法灭也。言八千年者像末法灭也。由末法众生好行邪法恶贱正法。正法不行故像末二法灭耳。依涅槃经像末世有十二万大菩萨善持我法我法不灭。前就凡夫故云灭也。言无佛法僧者正明法灭故须付嘱。无信男信女者明前无三宝可归依。故无生信处。以无信心谤毁三宝故令不现。第二明所付人中有二。初付嘱国王有威力护法功强故先付之。二付四部弟子此是通付一切众生以四部摄众生尽故。第三明流通利益内。文言为三界众生开空慧道者。证无所得解故云开空慧道也。又云证二无我理故云开空慧道也。言修七贤行者即七方便也。一五停心观二别想念处三总想念处四暖法五顶法六忍法七世第一法。言十善行化一切众生者一不杀二不盗三不邪淫四不妄语五不恶口六不两舌七不绮语八不贪九不嗔十不邪见。以此十行教化众生故云十善行化一切众生。总劝流通竟

后五浊世比丘比丘尼四部弟子天龙八部一切神王国王大臣太子王子自恃高贵灭破吾法明作制法制我四部弟子比丘比丘尼不听出家行道亦复不听造作佛像形佛塔形立统官制众安籍记僧比丘地立白衣高座兵奴为比丘受别请法知识比丘共为一心亲善比丘为作齐会求福如外道法都非吾法当知尔时正法将灭不久　后五浊下第二七门别诫即为七别。一不得障人出家等。二不得俗官治僧。三不得系缚比丘。四不得非法说经似师子身内虫。五不得驱使比丘似兵奴法。六明非法得罪制之莫为自作罪过破坏国土也。七不得依托佛法求世名利。若为此七事违教失理行义不立。为是义故佛法速灭。第一不得障人出家中为二。初总明五浊二从比丘下别明七事。所言五浊者一众生浊二命浊三见浊四烦恼浊五劫浊。二从比丘下别明七事者。一不听出家二不听造像等三立统官四安籍记僧五不得比丘立地白衣高坐六不得兵奴为比丘七不得受别请行法七邪法兴七正法灭

大王坏乱吾道是汝等自作自恃威力制我四部弟子百姓疾病无不苦难是破国因缘说五浊罪过穷劫不尽　大王坏乱吾道下第二不得俗官治僧。言自恃威力制四部弟子者。五篇七聚外更作俗法治比丘等以护法善神嗔。使令疾病破坏国土五浊增长也

大王法末世时有诸比丘四部弟子国王大臣各作非法之行横与佛法众僧作大非法作诸罪过非法非律系缚比丘如狱囚法当尔之时法灭不久　大王法末世时下第三不得系缚比丘如狱囚法。当戒律法中极但有驱摈出家众。今行俗法当知法灭不久

大王我灭度后未来世中四部弟子诸小国王太子王子乃是任持护三宝者转更灭破三宝如师子身中虫自食师子非外道也多坏我佛法得大罪过正教衰薄民无正行以渐为恶其寿日减至千百岁人坏佛教无复孝子六亲不和天神不祐疾疫恶鬼日来侵害灾怪首尾连祸纵横死入地狱饿鬼畜生若出为人兵奴果报如响如影如人夜书火灭字存三界果报亦复如是　大王我灭度后下第四诫四部众国王等。皆是任持佛法人。还自破灭令使国土诸灾竞起。皆由破法使之然也。就文有二初明非法说经。二正法衰薄下明其损失。初明非法说经有三。初法说二如师子下喻。三多坏我佛法下合譬也。第二损失内正法衰薄得种种苦事也

大王未来世中一切国王太子王子四部弟子横与佛弟子书记制戒如白衣法如兵奴法若我弟子比丘比丘尼立籍为官所使都非我弟子是兵奴法立统官摄僧典主僧籍大小僧统共相摄缚如狱囚法兵奴之法当尔之时佛法不久　大王未来世下第五诫国王太子四众。立籍制约如兵奴法立统官治人如俗法。当知佛法灭亦不久

大王未来世中诸小国王四部弟子自作此罪破国因缘身自受之非佛法僧　大王未来世中诸小国下第六诫小国四众。明非法得罪制之莫为。自作罪过破坏国土自身受之不关三宝也

大王未来世中流通此经七佛法器十方诸佛常所行道诸恶比丘多求名利于国王太子王子前自说破佛法因缘破国因缘其王不别信听此语横作法制不依佛戒是为破佛破国因缘当尔之时正法将灭不久　大王未来世中流通此经下第七诫诸比丘不依七佛教。依托佛法求世名利往国王边。自说破佛法因缘。文有三别初明比丘等邪说佛法。二其王不别下明国王不知三宝也。三当尔之时下灭正法也

尔时十六大国王闻佛七诫所说未来世事悲啼涕泣声动三千日月五星二十八宿失光不现时诸国王等各各至心受持佛语不制四部弟子出家行道当如佛教尔时大众十八梵天王六欲诸天子皆悉叹言当尔之时世间空虚是无佛世　尔时十六国下品中大段。第三诸国王闻佛七诫不制四众。就文为二初十六国王悲叹惊怖。伤己已往愆依教不制四众。第二十八梵天等伤叹云当当尔之时世间空虚是无佛世者叹正法灭尽故名无佛世也

尔时无量大众中百亿菩萨弥勒师子月等百亿舍利弗须菩提等五百亿十八梵六欲诸天三界六道阿须轮王等闻佛所说护佛果因缘护国土因缘欢喜无量为佛作礼受持般若波罗蜜　尔时无量大众下品内大段。第四时众闻法欢喜奉行就文有三。初列百亿菩萨众。第二列百亿舍利弗等。第三五百亿色欲二界天六道阿须轮王等众悉奉行也

仁王般若经疏卷下六(终)


仁王护国般若波罗蜜多经疏

    No. 1709 [cf. No. 246]

仁王护国般若波罗蜜多经疏第一上

        青龙寺翻经讲论沙门良贲奉　诏述

  稽首无上觉　　体遍相圆明
  应现尘沙身　　大悲无与等
  所说甘露法　　清净修多罗
  巧济诸群生　　甚深不可测
  住果胜果道　　麟喻部行尊
  五忍诸圣凡　　我今尽敬礼
  三宝悲智力　　加护见无遗
  今欲赞真文　　愿久利含识

粤真理湛寂迥出有无之表。智镜澄照洞鉴性相之源。德海扬波汨清流于尘刹。牟尼大圣故现迹于王宫。从无生而生则生无所生。演无说之说则说无所说。动而寂若清月凌空。语而默等摩尼照物。所以如来在昔居于鹫峰。住定兴悲光驰聚日。波斯匿等露集烟凝。乱坠天华坦夷岩谷。遂得净土秽土密布慈云。圣众凡众皆沾法雨。宗陈护国乃理事双彰。包括始终则境智俱寂。启五忍而行位在目。谈二谛而迷悟唯心。帝释却顶生之军普明开班足之悟。化彰令德力现难思。十三法师文照昭乎指掌。七难氛息光炅炅乎寰区。恐季叶雕残故永言深诫。若非大明作照何以破昏衢。非大震法音何以窒诸欲者矣

皇唐八叶再造生灵。玄化无垠正刑有截。张坠网震颓纲。驱黔庶于福寿之场。导沧波于无为之宅。广运明德光扬　圣旨。乃诏不空三藏今重译斯经。三藏言善两方教传三密。　龙宫演奥邃旨闻天。　佛日再中真风永扇。良贲学孤先哲有默清流。叨接翻传谬　膺笔受。幸扬　天阙亲奉　德音今于　大明宫南桃园修疏赞演。　宸光曲照不容避席。窃玄珠于贝叶但益惭惶捧白璧于　丹墀宁胜报效。仰酬　皇泽俯课忠勤。既竭愚诚庶照玄造矣

解释经题目义兼通别。仁王护国标请主之所为。般若波罗蜜多明境智之幽玄。序品第一。即八章之别目。亦可仁者五常之首。王者统冠三才。护者悲力济时。国者所居阃城。般若净慧破识浪之烦笼。波罗彼岸即清净之室宅。蜜多者离义到义。经者连缀摄持。序者起之端由。品者区分汇聚。第者次第。一者数初。人法双彰故云仁王护国般若波罗蜜多经序品第一

将解此经略启四门。一叙经起意。二明经宗体。三所摄所被。四正解本文。叙经起意曲作两门。初明经起意后翻译年代。初中复二。先总后别。夫诸佛出兴。根缘感赴诸经处会。各对宜闻。今说此经广陈二护。十四王等有圣有凡。皆育黎元植菩萨事。此故经云。波斯匿等十六国王睹希有相咸作是念。世尊大慈普皆利乐。我等诸王云何护国。如来大悲平等济利。佛言。善男子吾今先为诸菩萨等说护佛果护十地行。广明内护。又护国品云。一切国土若欲乱时。有诸灾难贼来破坏。广明外护。备陈二护利乐不断说此经矣。次别明者略有六门。一明佛母。二明胜德。三明修行。四明次第。五明同说。六明佛果。诸佛所生心由智母。母出生佛。令德无俦。令德外章修行是禀。修行之渐次第浅深。非佛独言诸佛同说。从因成得故辨果圆。有此六门是说经意。有如人世慈母所生从初降灵逮乎诞育。资德立行。自幼及长师友教诲。立身扬名。叙经起由大意如是。一明佛母者。一切诸佛从般若生。般若即是诸佛之母。不思议品云。此般若波罗蜜多是诸佛母诸菩萨母。不共功德神通生处。又奉持品云。大王般若波罗蜜多能出生一切诸佛法．一切菩萨解脱法．一切国王无上法．一切有情出离法。佛从母生还彰母德。力能护国故说此经。二明胜德者。所诠般若能生诸佛。能诠之教岂有比方。观如来品云。若有人于恒河沙三千大千世界。满中七宝以用布施大千世界一切有情。皆得阿罗汉果。不如有人于此经中。乃至起于一念净信。何况有能受持读诵解一句者。又二谛品云。若有人能于此经中起一念净信。是人即超百劫千劫百千万劫生死苦难。何况书写受持读诵为人解脱所得功德。即与十方一切诸佛等无有异。彰经胜德表法难闻。全身尚轻半偈斯重。诸佛同说出离正因。若不因经无容解脱。令生解脱故说此经。三明修行者。三有苦果长劫轮回。纵起厌欣炽然生死诸外道辈自饿投岩。虽大劬劳徒抂功力。如来愍世现迹王宫。乘大智悲无倒宣说。略开五忍。为十四忍。菩萨行品云。善男子此十四忍十方世界过去现在一切菩萨之所修行。一切诸佛之所显示。未来诸佛菩萨摩诃萨亦复如是。若佛菩萨不由此门得一切智者。无有是处。何以故。诸佛菩萨无异路故。善男子若人闻此住忍．行忍．回向忍．欢喜忍．离垢忍．发光忍．焰慧忍．难胜忍．现前忍．远行忍．不动忍．善慧忍．法云忍．正觉忍能起一念清净信者。是人超过百劫千劫无量无边恒河沙劫一切苦难不生恶趣。不久当得无上菩提。于诸忍中备彰胜行。令脱苦缚故说此经。四明次第者。菩提涅槃是所求证。须修万行时历僧祇从浅至深次第悟证。奉持品云。云何诸善男子于此经中明了觉解为人演说。佛言。大王汝今谛听从习忍至金刚定如法修行十三观门。皆为法师依持建立。故十三门广明修断。一德不备无由归源。勿谓一门致少功力。便能圆证无上菩提。具明修断故说此经。五明同说者。诸佛利乐随对根宜穷其至理宗无异说。二谛品云。大王一切诸佛说般若波罗蜜多。我今说般若波罗蜜多无别。汝等大众受持读诵如说修行。即为受持诸佛之法。然佛化迹语默或殊。至于般若皆同说故。六明佛果者。菩萨多劫众行庄严因满果圆称究竟位。非相无相永超生灭。奉持品云。善男子金刚三昧现在前时。而亦未能等无等等。等觉因矣。若解脱位一相无相无生无灭。同真际等法性满功德藏住如来位彰佛果矣。岂不果位菩提涅槃从生了因凝然相续。此不必尔。如下文中十三法师。由断续生烦恼障故得真解脱。由断碍解所知障故得大菩提。至彼经云。从初习忍至金刚定皆名为伏一切烦恼。当广分别。由斯大觉现化利生。此经之兴谅在兹矣　明翻译年代者。自周星隐。耀汉日通津洎乎魏朝。此经尚阙。从初晋代至今巨唐。前后翻传凡有四译。第一晋朝太始三年。有月支国三藏法师昙摩罗蜜。晋云法护。译为一卷名仁王般若。第二后秦弘始三年。三藏法师鸠摩罗什。秦云童寿。于长安西明阁逍遥园译为两卷。名仁王护国般若波罗蜜。第三梁朝承圣三年。有西天竺优禅尼国三藏法师波罗末陀。梁云真谛。于洪府宝因寺译为一卷。名仁王般若并疏六卷。然则晋本初翻方言尚隔。梁朝所译隐而不行。秦时所翻流传宇内。自古高德疏义寔繁。百坐相仍崇护国矣。粤惟巨唐　肃宗皇帝重昌尧化革弊救焚。至忧黎元澡心斋戒。请南天竺执师子国灌顶三藏名阿目佉唐云不空。翻传众经以安社稷。兹愿未满仙驾归天。我今　宝应皇帝再造乾坤礼乐惟新。明白四达恭嗣先训恩累请焉。永泰元年岁在乙已四月二日　诏曰。如来妙旨惠洽生灵。仁王宝经义崇护国。前代所译理未融通。望依梵夹再有翻译。贝叶之言永无漏略。金口所说更益详明。仍请僧怀感等于内道场所翻译。福资先代泽及含灵。寇盗永清寰区允穆。传之旷劫救护实深者。遂　诏观军客使开府鱼朝恩。兼统其事于南桃园翻译。起自月朔终乎月望。于承明殿灌顶道场　御执旧经对读新本。　诏曰。新经旧经理甚符顺。所译新本文义稍圆。斯则金言冥契于　圣心。佛日再生于凤沼。翻传先后其在兹欤。总是初门经起竟

第二明经宗体曲作两门。一明经宗。二明经体。初明经宗复分为二。先明诸教后明此经。明诸教者。凡诸经宗随经以立。所闻既异非唯一辙。如维摩经不思议为宗。法华经一乘为宗。楞伽经如来藏为宗。涅槃经佛性为宗。此诸经宗约对待立。若论至理清净法界言语道断。宗何所宗。楞伽经中对治心量立宗之失。故经偈云。随其所立宗．即有众杂义．等观自心量．言说不可得。故知立宗皆是心量。若宗不生宗还生矣。故净法界无宗不宗。准此而言更何所道。今依言教无倒希求为欲了知诸宗旨趣故扬摧矣。外道虽多宗唯我法。非此所要广知余文。今依文判教有三种。然佛出世初转法轮说阿含等多明有宗。次说大乘般若经等无相之教多明空宗。后说大乘解深密等不空不有非空有宗。由佛世尊于法自在当根为说有斯异矣。自双林掩耀部执竞兴。初小乘宗鸡园起诤。四百年内分二十部。本末前后如常分别。于彼时中传法圣者多知有教。次马鸣龙猛诸菩萨等造智论等多知大乘无相空教。后慈氏无著诸菩萨等造瑜伽等多知大乘不空不有教。以佛灭后同佛在时先有次空后非空有。虽明空有圣不相违。故大乘法千年间付法相承曾无异说。洎千年后空有两宗清辩护法二大菩萨各依大乘了义之教明空明有见解不同。依西域记此二菩萨亦不对敌议其优劣。言空有者。所谓遍计所执性．依他起性．圆成实性．于三性中遍计体空两宗共许。圆成实性体离名言。次二谛中下具明也。唯就依他论其空有。具陈此义文分为二。初依圣教后依古德。依圣教中先明空有后明二谛。明空有者。瑜伽唯识皆有诚文。如当寺东院金刚疏中以为刊定。今依广百论第十卷中略申梗槩。于中分三。初明师宗次明立难后申正义。初师宗者此复有三。第一瑜伽学徒立依他有。第二清辩菩萨立依他空。第三护法菩萨双破二执建立中道为广百论。圣天造本护法造释。故为第三评家正义。第二立难文复分二。一明立宗二明征难。明立宗者初瑜伽师申有宗云。分别所执法体是无。因缘所生法体是有。由斯发起烦恼随眠。系缚世间轮回三有。或修加行证无我空。得三菩提脱生死苦。为证此义引经颂难云遍计所执无依他起性有。妄分别失坏堕增减二边。清辩释云。名是计执义是依他。名于其义非有故无。义随世间非无故有。不可引此证有依他。第二征难略引四文。第一瑜伽者难清辩释文中有三。初总非云。此释不然义相违故。次兴四难。一义例名无难。若名于义非有故无。义亦于名是无何有。二名例义有难。又于其义所立名言既因缘生。如义应有。三名义计执难。若妄所执能诠性无。妄执所诠其性岂有。四名义依他难。名随世俗有诠表能。汝不许为依他起性。义亦随俗假说有能。何不许为遍计所执。后总结云。世俗假立能诠所诠无应并无有应齐有。如何经说一有一无。故汝所言不符经义。应信遍计所执性无。是诸世间妄情立故。依他起性从因缘生非妄情为。应信是有。第二立难。清辩菩萨为证己义引经偈云。由立此此名诠于彼彼法。彼皆性非有由法性皆然。瑜伽者难云。经意不说名于义无。但说所诠法性非有。辩诸法性皆不可诠。名言所诠皆是共相。诸法自相皆绝名言。自相非无共相非有。此中略说所诠性无。非谓能诠其性实有。故颂但说彼非有言。不尔应言此性非有。第三立难。清辩菩萨证依他无复引经中所说略颂。无有少法生．亦无少法灭．净见观诸法．非有亦非无。瑜伽者难云。此亦不能证依他起其性非有。所以者何。此颂意明遍计所执自性差别能诠所诠其体皆空无生无灭。离执净见观诸世间。因缘所生非无非有。故此非证依他起无。第四立难。清辩菩萨引经证成依他性空。契经偈曰。诸法从缘起．缘法两皆无．能如是正知．名通达缘起．若法从缘生．此法都无性．此法非缘生。瑜伽学徒会此经云。如是二经说缘生法虽无自性而不相违。以从缘生。缘生法有二种。一者遍计。二者依他。此中意明遍计所执自性非有。不说依他。若说依他都无自性。便拨染净二法皆无。名恶取空自他俱损。清辩菩萨见瑜伽师种种征难遂乃责曰。此妄分别谁复能遮。得正见时自当除遣。论文第三申正义者。护法评云。如是等类随见不同。分隔圣言令成多分。互兴诤论各执一边。既不能除恶见尘垢。讵能契当诸佛世尊所说大乘清净妙旨。未会真理随己执情。自是非他深可怖畏。应舍执着空有两边领悟大乘不二中道。明二谛者论云。然佛所说无相甚深二谛法门最为难测。今日自励依了义经略辨指归息诸诤论。世俗谛者。谓从缘生世出世间色心等法。亲证离说展转可言。亲证为先后方起说。此世俗谛亦有亦空假合所成犹诸幻事。从分别起如梦所为。有相可言名世俗谛。胜义谛者。谓圣所知分别名言皆所不及。自内所证不由他缘。无相绝言名胜义谛。如是略说二谛法门。正法学从同无所诤。诸有大心发弘誓者欲穷来际利乐有情。应正断除妄见尘垢。应妙悟入善逝真空。为满所求当勤修学。问准此所说护法失宗。唯识论中护法菩萨言依圆有。何故于此释胜义谛无相绝言而说为空。答彼据深密研穷性相言二性有。此据般若离言绝相故此言空。理教显然斯有何失。依教明说。后依古德对明三性。立三无性略引二文。真谛三藏依三无性论具遣三性立三无性。一遣分别立分别无相性。二遣依他立无生性。三遣真实立真实无性性。此所遣者于一真理遣三性故立三无性。广如彼。故慈恩三藏依唯识论即依三性立三无性。如论颂云。即依此三性立彼三无性。一依计执立相无性。二依依他立无自然性。三依圆成立无我法性。初计所执情有理无。依他圆成理有情无。广如彼说。问此二三性所立何别。答前对遣三立三无性。后但依三立三无性。前空后有是二别也。谨详至理实不相遣。如于色蕴立三性者。依色蕴上横计我法是计所执。色蕴有为即是依他。色性真如即圆成实。若说三性俱有俱空悉皆无过。但可意会勿滞于言。言俱有者。遍计妄有依他缘有圆成真有。言俱空者。遍计体空依他自性空圆成胜义空。于如是义圣贤具悉。勿谓上文前二菩萨后二三藏所说相违。言空有者。为彼时中乐闻空有能起修证。由诸凡愚无始熏习起有空执彼彼病深。佛为断除而作此说。诸菩萨等依奉圣言。各对彼时执见过失依至教量广有弘扬。幸而详之勿复兴病。即前所说三性无性二谛有空皆此经宗。至文当悉。明诸教说

明此经者。题云般若即以为宗。观如来品别明三种。实相观照及以文字。慈恩三藏更加二种。境界眷属通前五法。般若性故．般若相故．般若因故．般若境故．般若伴故。有义此经观照为宗。经说五忍即是慧故。生空法空根本后得远近加行皆是经宗。十四忍中无不摄故。有义此经实相为宗。经自说云。以诸法性即真实故无来无去无生无灭等。有义此二合为经宗。性相名殊体用无别。因或具阙果必俱故。又即此二是正所求。若因若果俱修证故。又即此二是真实身合立为宗。义符顺故。问境伴文字何不为宗。答此二是本彼三末故。又境与伴及彼能诠有此必俱。岂别立故。问经明二谛何不为宗。答先德以彰为宗无失。又此智证事理皆周。此以摄彼不别。明经宗讫

第二明经体于中分二。先体后性。明诸教体有总有别。初总明者瑜伽八十一云。经体有二。一文二义。文是所依义即能依。由能诠文义得显故。后别明者即于前二复分为五。文三义二。文有三者。一隐假谈实以声为体。俱舍论云。有说佛教语为自性。彼说法蕴皆色蕴摄。语用音声为自性故。佛意所说他所闻故。对法论有成所引声不说名等为成所引。唯识论云。若名句文离声实有。应如色等非实能诠。故说佛教以声为体。二隐实谈假名等为体。俱舍论云。有说佛教名为自性。彼说法蕴皆行蕴摄。名不相应行为性故。要由有名乃说为教。是故佛教体即是名。谓如句文次第行列次第安布次第连合。故说佛教名等为体。三假实合论性用为体。十地论云。说者听者皆以二事而得究竟。一者声二善字。字为所依摄名句故。谓即此二而为四法。声名句文用各别故。名诠自性句诠差别文即是字为二所依。此三离声虽无别体而假实异亦不即声。由此法词二无碍解境有别故。法缘名等词缘于声。故说佛教性用为体。义为二者一摄境从心唯识为体。华严经说三界唯心。此经下云。从初刹那有不可说识生诸有情色心二法。起信论云。若离心念则无一切境界之相。论说。心心所色不相应行诸无为性皆不离识。识有差别。说者真教闻者似法。依净法界平等所流。若就根本能说者心。若取于末能闻者识。何以知然二十唯识世亲颂云。展转增上力．二识成决定。谓余相续识差别故令余相续差别识生。展转互为增上缘故。故说佛教唯识为体。二摄相归性真如为体。故经说云。一切法亦如也。至于弥勒亦如也。此经下云。谓契经等所有宣说音声语言文字章句一切皆如无非实相。故说佛教真如为体。上来五种总别浅深以理而言。随举一门即互相摄不相违也。后明性者摄相归性谓即圆成。前之四门通依圆二。若从所闻有漏心变。或从能说有漏文义。唯属依他。无漏心变或无漏说正智所摄。通圆成实。无漏有为通二性故。问十八界中十五有漏。如何声等亦无漏摄。名句文三自性无记。如何可说通无漏善。答随有部宗说十五界唯是有漏名等无记。今大乘宗如来说法声名句文真善无漏。十地菩萨随识判性。若无漏心说听教者从能变识是有漏善。若有漏心说听教者从能变识有漏无记。二乘说听唯有漏说。彼无无漏说听智故。质影有无诸心集现如常分别。第二门讫

第三所摄所被者于中有二。初辨所摄后明所被。所摄有五。一藏二分三乘四时五会。藏所摄者。依瑜伽论说有二藏。一菩萨藏二声闻藏。独觉教少入声闻中。从多为藏名声闻藏。或说三藏。一毗柰耶二素呾缆三阿毗达磨。如次诠于戒定慧学。或说六藏。菩萨声闻各有三故。独觉更无别戒律等。故无三藏可得成九。此经即于二藏六藏菩萨藏收。三藏之中素呾缆藏。虽十二分有论义经嘱累品中广明诸诫义实通贯。文则唯经。二分所摄者。十二分义具如别章。今但列名略配经矣。一者契经。有通有别。通即十二俱名契经。别即长行所应说义。此经具有。二者应颂。长行已说应重述颂。谓菩萨行品有七言偈。虽佛说长行。王赞偈颂再牒长行即重颂故。又奉持品五言偈是。三者记别。此有三相。一记大人当成佛事。二记弟子死此生彼。三为记别诸法之义。今此经中可通第三。四者讽诵。谓前未说直以偈明。谓二谛品及护国品五言四言二偈颂是。五者自说。谓不待诸观机即说令法久住显佛悲深。谓观如来品云。善男子吾今先为诸菩萨摩诃萨说护佛果护十地行等。六者缘起。此有三相。一因犯制戒。二因事说法。三因请说法。今此经中通第二三。嘱累品中因事说诫及上下文因请说故。七者譬喻。谓以喻况晓所说法。谓下经云。恒沙世界满中七宝以用布施大千有情得罗汉果等。八者本事。谓除自身说于过去弟子及法。即菩萨行品说波斯匿王为四地菩萨及下普明班足王等护国之事。九者本生。说佛自身在过去世彼彼方所若死若生行菩萨行。即自说云。我为八地菩萨及下顶生欲灭帝释。涅槃经云。尔时顶生即我身是。明佛因矣。十者方广。此有二相。一说行菩萨道。二法广多极高大故。此经具有。十一希法。为说八众共德及余最胜殊特惊异。谓下经云。若人得闻十四忍者不生恶趣得菩提等。又班足闻法证空三昧。又不思议品散花神变等。十二论义。谓诸经典修环研穷摩呾理迦诸了义经皆得名为摩呾理迦也。今此经中乘前起后请问性相修环而说。是论议经。具十二矣。三乘所摄者。或说一乘。如法华经云。唯有一乘法无二亦无三。或说二乘。如摄论等。一者大乘谓即上乘。二者小乘谓即下乘。或说三乘。一菩萨乘。二独觉乘。三声闻乘。处处经中皆同说故。及说五乘。如常分别。今此经者即一乘收。胜鬘经云。一乘即大乘故。二三乘中菩萨乘故。四时所摄者。古立教时从一至五。慈恩法师法苑具破。今唯正义。慈恩三藏依解深密王藏依经第二卷立三时教。彼经广为胜义生菩萨说三性三无性已。胜义生深生领解。世尊赞叹善解所说。胜义生白言。世尊初于一时。波罗痆斯仙人堕处施鹿林中。唯为发趣声闻乘者以四谛初转正法轮。虽是甚奇甚为希有。一切世间诸天人等先无有能如法转者。而于彼时所转法轮有上有容是未了义。是诸诤论安足处所。世尊在昔第二时中。唯为发趣修大乘者。依一切法皆无自性无生无灭本来寂静自性涅槃。以隐密相转正法轮。虽更甚奇甚为希有。而于彼时所转法轮亦是有上有所容受犹未了义。是诸诤论安足处所。世尊于今第三时中。普为发趣一切乘者。依一切法皆无自性无生无灭本来寂静自性涅槃无自性性。以显了相转正法轮。第一甚奇最为希有。干今世尊所转法轮无上无容是真了义。非诸诤论安足处所。属诸经者。谓诸阿含及诸般若深密等经配三时矣。又金光明经说三法轮。谓转照持。转四谛法以空照有非有非空可任持故。若唯顿教时但唯一对不定性。大由小起渐次而被可有三时。解深密经约此而判。今者此经约渐次说容第二时。随顿教性总不立时。设令立时第三时故。何以知然。广明大乘十四忍门。从浅至深革凡成圣。具明空有备陈行位。岂但说空为第二时。问解深密经据说空教诸般若等为第二时。又大般若数处经文诸天赞佛云第三时。答如彼经中说非空有为第三时。如华严等。理实而言。华严十地金光明等具明大乘非空非有治断行位三贤十地故为第三。此经亦然。岂为第二。又彼据渐次可云第二。此约顿悟故云第三。进退皎然岂违教也。五会所摄者。大般若经总依四处十六会说。言四处者。一王舍城鹫峰山。二室罗筏给孤独园。三他化天宫摩尼宝藏殿。四王舍城竹林园白鹭池侧。其十六会初之五分更无别名。但以数次标其分目。次之三分从请主名。第六最胜天王分。第七曼殊室利分。第八那伽室利分。后之八分所诠为目。第九能断金刚分。第十般若理趣分。余之六分如次六度以题今目。然今此经四处之中同第一处。若十六会无此会经。其犹联绵长山一峰孤秀荡洋渤澥别浦澄天。披之者坐览三祇。寻之者全观十地。迷者观之不惑。悟者藉之升阶。菩萨行门如启诸掌。佛果久近掘镜融心。净信则福越河沙。持读乃灾殃雾卷。安人护国莫大于斯。尘劫赞扬愿中报效故。第二明所被者。初明根性后以教被。明根性者。五性一性自古纷纭。举领提纲略申三说。有说一切众生有五种性。一声闻性。二缘觉性。三如来性。四不定性。五无种性何以得知定不定性及有一类无种性者。依大般若五百九十三善勇猛言。而于三乘性决定者。而于三乘性不定者。闻此法已速发无上正等觉心。即明三乘定不定矣。夫人经云。离善知识无闻非法众生。以人天善根而成熟之。善戒经云。无种性人无种性故。虽复发心勤行精进。终不能得无上菩提。以此等文为定量故。犹斯种性具有五种。有说一切众生皆有佛性。无有定性及无性者。何以知然。涅槃二十七云。一切众生悉有佛性。又云。一切众生悉皆有心。凡有心者悉皆当得阿耨菩提。以此等文为定量故。犹斯众生无无性矣。两宗所立教等理齐。破斥会违广如余记。有说有性无性唯佛能知。然佛世尊于法自在。广于诸教随对根宜说有说无。皆为利乐。勿怀取舍而欲指南。问有无相违。云何利乐。答有情本来种性差别。若闻无性恐堕彼流。佛为说无令速出离。若闻有性速起进求。佛为说有令无退堕。故佛所说皆是法轮。言有言无深为利乐。然起信论由迷本觉有不觉生。照本还源无不成佛也。二以教被者。经文不简显佛悲深。三界四生等皆度故。第三门讫

第四依文正解曲分为二。初释题目后解本文。释题目者。晋梁所译题目俱云仁王般若无护国名。秦本虽有护国之言乃无多字。巨唐新译文义具故。释题目中初解通名后释品号。解通名中先离后合。唐梵对者。梵云么努此翻为仁。梵云产捺啰此翻为王。梵云跛罗此翻为护。梵云啰瑟吒啰此翻为国。梵云钵啰枳穰此云智慧。敌对译者名极智也。梵云波啰弭多此云倒彼岸。依声明论分句释云。波啰伊(上声)多。言伊多者云此岸也。言波蓝者云彼岸也。由乘极智离此到彼也。梵云素怛嚂此翻为经。然今题云仁王护国般若波罗蜜多经者一部都名。总十一字上四下一俱是唐言。中间六字乃是梵语。仁王则诸主彰广敬之令誉。护国则所为陈博爱之鸿业。言仁者人也。正理解人多思虑故。依义训人有恩亲故。依书解者如大传云。舜不登而高不行而远。拱揖于天下而天下称仁。礼曰。上下相亲是谓之仁。又曰。温良者仁之本。敬慎者仁之地。宽裕者仁之作。逊接者仁之能。礼节者仁之貌言。谈者仁之文。歌乐者仁之和。散者仁之施。儒者仁之行。兼而有之是谓之仁。论语曰。克己复礼天下归仁。则恩惠于物慈施博众名为仁矣。言王者主也。顺正理论于劫初时为分香稻共立田主。三曼多王此云共许。若言天子者金光明偈云。虽生在人世尊胜故名天。由诸天护持亦得名天子。依书解者韩诗曰。王者往也天下往之。善养人也故人尊之。善治人也故人安之。善悦人也故人亲之。善饰人也故人乐之。具此四德而天下往。礼曰。天子以德为车以乐为脚。又曰。昔者先王尚有德尊有道任有能举有贤。故因天事天因地事地。老子四大王居其一。说文王字德贯三才兆庶又安是称王矣。王有仁德有财得名。王怀仁德仁即王故持业得名。王行仁惠仁之王故依主得名。言护者加卫义覆摄义。盖为仁王仰希如来大悲加卫。普覆含识摄受无遗故称护也。言国者城也。四海八方有截疆域。圣凡士庶各安其居。若乃灾害不生祸乱不作。人天欢庆龙鬼潜施。至教常流安人护国。国之护故依主得名。言般若者梵音也此云智慧。先别后通列有五种。一者文字能诠教也。二者观照即净慧也。三者实相即真如也。四者境界谓即二谛三性无性也。五者眷属相应四蕴助伴五蕴定道戒也。般若名宽通前五种。胜用唯二正智如如。具足应言般罗贤若此翻为慧。梵云若那此翻为智。西方梵字有界有缘。准大品经若之一字通目智慧。二字界故。般那两字别目慧智。二字缘故。以般助若若即目慧。以那助若若即目智。由是经论六度十度开合不同。若言六度即智慧二总为第六。以合明故。若言十度慧为第六智为第十。各别明故。问慧之与智为同为异。答俱别境慧二体实同。择法决断二用则别。故胜天王般若云。菩萨具足般若具足阇那。又彼下云。得般若门分别句义。得阇那门能入众生诸根利钝。若通言之。智处说慧慧处说智皆无违矣。虽即檀等俱得度名。题中据胜唯标般若。言波罗者梵语也此云彼岸。对彼说此此岸者何。于四谛中已起苦集而为此岸。未起苦集而为中流。涅槃菩提即灭道谛而为彼岸。六度万行以为船筏。五蕴假者是能乘人。诸修行人乘于六度截流越此。高翔觉路至究竟位是达彼岸。然配经中教理行果。彼岸唯果行唯在因。教之与理通乎因果。题标果德云波罗矣。言蜜多者梵语也。此具二义离义到义。即是施等具七最胜。至下当悉。于生死中离此到彼。言经者唐言也。若以梵音云修多罗修妒路皆讹也。慈恩三藏云。素呾缆而目四义。衣．綖．席．经。犹如瞿名具多法故。今此唯取经义綖义。何以知然。四分律云。如种种花置于案上以綖贯持虽为风吹而不分散。故佛说教其犹众花。众生识心有如案矣。若不以綖连缀摄持。邪见暴风或当飘散。故故结集者连缀佛言。如綖贯花如经持纬。佛地论云。以佛圣教贯穿摄持所应说义及所化生。贯穿即綖摄持即经。然其经字即同此方经籍之名。俗释经者常也法也。古今不易故谓之常。揩定是非称之为法。杂心论中五义释经。谓涌泉等。讲者叙焉。今解经者即能诠教。出体门中依瑜伽论亦取于义。所诠之理故教及理总名为经。仁王护国般若波罗蜜多亦通教理。以上十字对经一字。绮互相望总为四释。谓仁王护国般若波罗蜜多即经之经持业。依主准释应知。解品名者。言序者因由也。谓说般若起之由致。言品者类也。文义汇聚各自区分。言第者次之居也。言一者数之始也。此经一部总有八品。此品居初故称第一。解本文者。先总判科后随文释经。真谛记判释此经大分为四。一发起分即初序品。二正说分谓次五品。三王得护国分即第七品。四流通分即嘱累品。昔有晋朝道安法师。科判诸经以为三分。序分正宗流通分。故至今巨唐慈恩三藏译佛地论。亲光菩萨释佛地经。科判彼经以为三分。然则东夏西天处虽悬旷。圣心潜契妙旨冥符。今判此经依彼三分。一教起因缘分即初序品。二圣教所说分次之六品。三依教奉行分谓嘱累品。释初序分文分为二。初明通序谓如是等。后明别序尔时世尊等。然此二序总为五对。一通别对。诸经通有当部别缘。二证发对。初传法者引证令信。后说法者别缘发起。三前后对。如是等文经后教置。尔时等文经首本缘。四师资对阿难请主如来说者。五现未对。阿难后请时在未来。佛说经前当时缘起。后之三对名皆不次。但取语顺义则依经。初二对名义已周备。为令尽理立五对焉。将释通序三门分别。一经起之因。二建立所以。三开合不同。经起因者。大悲经中是优波离教阿难问。大衍经云阿泥楼逗教阿难问。智论第二。佛涅槃时娑罗树间北首而卧。尔时阿难心没忧海。阿菟楼豆语阿难言。汝是守护佛法藏者。又佛世尊手付汝法。汝今愁闷失所受事。大衍经云请问四事。一佛灭度后诸比丘等以谁为师。二依何处住。三恶性比丘如何调伏。四一切经首当置何言。佛告阿难我灭度后以波罗提木叉为汝大师。依四念处住。恶性比丘梵坛治之梵法默然不应打骂但默摈故。一切经首当置如是我闻等言。何故阿难但申四问。大意总明三宝不断。以戒为师佛宝不断。四念处住如是等言此二即是法宝不断。比丘和合僧宝不断。三宝久住利乐无边故。临涅槃问答唯四。阿难结集谨奉佛言于诸经初置如是等。二立所以者。如是等言自有四意。一为除疑。二为生信。三为简邪。四为显正。言除疑者真谛记云。微细律说。阿难比丘当升高座出法藏时众有三疑。一疑佛大悲从涅槃起。二疑更有佛从他方来。三疑阿难转身成佛说如是等。三疑并断。二生信者智度论云。说时方人令生信故。又云如是我闻生信也。信受奉行生智也。信为能入智为能度。文无繁约非信不传。由起信心所言理顺。即由理顺即师资道成。于所说法皆顺从故。云何为信。信是心所善十一中最初信也。令心心所澄净为性。如水精珠能清浊水。对治不信浑浊之心乐善为业。众行本矣。何缘经首最初生信。五根之中先列信根。有信根故能生万善。五力之中先陈信力。有信力故魔不能动。故华严云。信为道原功德母故。又趣三乘有善法欲。由有信故起善希望。信为欲依最初生故。又此经中伏忍最初标十信心。圣胎本故。又显扬论明七圣财。谓信．戒．闻．舍．慧．惭．愧。七圣财初即信财故。又正理云。澄净有四种。谓佛法僧戒。信三宝故能越恶趣。由信戒故离贫贱因。犹如金刚四不坏故。又俱舍云。拔众生苦出生死泥。序令生信为众生手。后陈正宗为佛教手。两手相接出淤泥故。又智论云。如人有手至于宝山随意所取。若其无手空无所得。有信心人入佛宝山得诸道果。若无信心虽解文义空无所得。是故经初令生净信。三简邪者。诸外道辈于自教初皆悉置于阿沤二字。云梵王训世有七十二字。众生转薄。梵王嗔怒吞啖诸字。唯此二字在口两角。阿表于无沤表于有。置彼教首。今佛世尊教阿难置如是等言简异彼故。四显正者。三宝最吉祥故我经初说佛之一字即是佛宝。如是一时及彼处即是法宝。我闻二字及比丘众即是僧宝。具陈三宝为显正矣。第三开合者。真谛记中开为七事。开我与闻而为二事。余五如文。今依智论总说六义。一者信成所谓如是。二者闻成所谓我闻。三者时成所谓一时。四者主成所谓佛也。五者处成住王舍等。六者众成与比丘等。世亲菩萨般若灯论亦有六义。如彼颂云。前三明弟子后三证师说。一切修多罗其事皆如是。减五至一皆有义门。广如余文繁而不叙。今解通序虽有六成。且初前五其义者何

经。如是我闻一时佛住王舍城鹫峰山中

解曰。如是者明所闻法无非法失。略叙三解。初别解如是。安法师云。有无不二名之为如。如非有无称之为是。如无所如是无所是故云如是。注无量义经云。至人说法但为显如。唯如为是故云如是。梁武帝云。如即指法是即定词。如斯之言是佛所说。次合解如是。真谛记云。如是者决定义。决定有二。一文二理。文是能诠理即所诠。阿难所传文理决定如佛所说也。法智解云。如是者阿难自明之词。金口所说旨深意远非所仰测。章句始末正自如是。后带我闻解佛地论云。如是总言依四义转。一依譬喻。如有说言如是富贵如毗沙门。二依教诲。如有说言汝当如是读诵经论。三依问答。如有说言汝当所说昔定闻耶故此答云如是我闻。四依许可。唯依此也。谓结集时诸菩萨众咸共请。言如汝所闻当如是说。传法菩萨便许彼言。如是当说如我所闻。又如是言信可审定。谓如是法我昔曾闻。此事如是齐此当说定无有异。略引六文广如余记。言我闻者。辨能闻人无非根失。又复分三。初言我者我有三种。一妄所执外道横计。二假施设谓大涅槃常乐我净。除二乘倒强施设故。三世流布我谓世共自指称我。遍计无体圆成无相。传法菩萨于依他中随顺世间假说称我。问诸佛说法本为除我。不言无我乃言我闻。答瑜伽第六有其四义。一言说易故。若说无我通蕴处界知此说谁。二顺世间故。三除无我怖。言无我者为谁修道。四为宣说自他染净因果事业。令生决定信解心故所以称我。又智论第一。四悉檀中世界悉檀故说有我。即当瑜伽顺世间故。次言闻者婆沙十二。萨婆多宗耳闻非识。法救尊者识闻非耳。成实论云。譬喻师说心心所法和合能闻。今大乘宗杂集第二。非耳能闻亦非识等。以一切法无作用故。由有和合假立为闻。就胜所依或说根闻。以能分别故说识闻。具前二义说根识闻。瑜伽五十六云。诸法自性众缘生故。刹那灭故。无作用故。智论六云。非耳及识意等能闻。多缘和合故得闻声。又耳根识唯闻于声而不闻教。若约名句唯意识闻。故瑜伽云闻谓比量。然由耳识亲闻于声。与意为门意方得闻。耳意为缘熏习在识因闻所成故说为闻。废别耳等总名我闻。故佛地云。我谓诸蕴世俗假者。闻谓耳根发识听受。废别就总故说我闻。问何须废别总说我闻。答若不言我但云耳闻。耳通一切是谁耳闻。又复闻时根．境及空．作意．分别．染净种子并根本依．一一具陈乃成繁广。若唯说一义用不周。所以废别总说我闻。后中问答。问为佛说法而言我闻。为佛不说言我闻耶。答佛地论中自有二解。一者龙军无性等云。诸佛如来唯有三法。大定．智．悲。久离戏论曾不说法。由佛慈悲本愿缘力众生识上文义相生。虽亲依自善根力起。而就强缘名为佛说。譬如天等增上力故令于梦中得论咒等。二者亲光等言。佛身具有蕴处界等。由离分别名无戏论。岂不说法名无戏论。谓宜闻者善根力故本愿缘力如来识上文义相生。是佛利他善根所起名为佛说。闻者识心虽不亲得。然似彼相分明显现故名我闻。问阿难是成道日生。二十年后方为侍者。已前诸教何得亲闻。答有四义。一本愿力故。过去作长者供养诵经沙弥今得总持。龙树赞云。面如净满月目如青莲华。佛法大海水流入阿难心。二佛加持故。报恩经云。佛入世俗心令阿难知。又云。佛为略说粗举其端而能尽解。三三昧力故。金刚花经云。阿难得法性觉性自在王三昧悉能忆故。四闻法力故。观佛三昧海经第五云。阿难闻佛说菩萨行。即忆过去九十亿佛所说经藏。法华第四云。自闻授记等即时忆念过去无量千万亿诸佛法藏。通达无碍如今所闻等。而说偈言。世尊甚希有。合我念过去无量诸佛法如今日所闻。问阿难尊者既是声闻。云何能持大乘法藏。答集法传云有三阿难。一阿难此云庆喜持声闻藏。二阿难跋陀此云喜贤持独觉藏。三阿难伽罗此云喜海持菩萨藏。而实阿难总持自在。三名虽异但一人矣。又金刚仙论及真谛所引阇王忏悔经亦同此说。问持佛法藏菩萨极多。何唯阿难不付菩萨。答阿难常随如来人天具识。写瓶有寄故嘱传灯。菩萨形异处疏利生严土各自匆务不可例同。表唯阿难言我闻矣。智论第二云。是阿难顶礼僧已坐师子座。一心合掌向佛涅槃方如是说言。佛初说法时尔时我不见。如是展转闻佛在波罗柰。是时千阿罗汉闻是语已上升虚空高七多罗树皆言。无常力大。如我等眼见佛说法。今者乃言如是我闻。佛地论云。应知说此如是我闻意避增减异分过失。谓如是法我从佛闻。非他展转显示闻者。有所堪能。诸有所闻皆离增减异分过失。非如愚夫无所堪能诸有所闻或不能离增减异分。结集法时传佛教者。依如来教初说此言。为令众生恭敬信受。言如是法我从佛闻文义决定无所增减。是故闻者应正闻已如理思惟当勤修学。言一时者。第三时成。无非时失。如来说法善应根宜会遇无差。唯一时矣。依佛地论有三义解。一谓说听究竟一时。此就刹那相续无断说听究竟总名一时。若不尔者不名句等。说听时异云何言一。论文变释名不就其。说听究竟名一时者。如初说字次名后句乃至一品一部终毕。说听时异云何言一。不以久近一期究竟。简说余部非一时故。二谓刹那领悟一时。或能说者得陀罗尼。于一字中一刹那顷能持能说一切法门。或能听者得净耳根。一刹那顷闻一字时。于余一切皆无障碍悉能领受名一时矣。此即上根于一刹那说听领悟。简中下根修促异故。三谓说听会遇一时。或相会遇时无分别故名一时。即是说听共相会遇同一时义。简不当根时前后故。此等皆是假名一时。问大乘过未既非实有。于三世中何名一时。答有二义。一道理时。说者听者虽唯在五蕴诸行刹那生灭。唯有一念现在之法。然有酬前引后之义。即以所酬假名过去。即以所引假名未来。对此二种说为现在。此过未世并于现在法上假立。故说听者事绪究竟假立三世总一时。非一生灭之一时也。二唯识时识心之上变任三时相状而起。然说听者实是现在。随心分限变作短长事绪终讫总名一时。如梦所见谓有多生。觉位唯心都无实境。问说听一念生已即灭。如何识上聚集解生。答虽唯一念由前前闻展转熏习。后识心上连带解生。前所闻者聚集显现。如言诸行无常。至常字时前之三字一时聚集。乃至后后一偈一品连带亦尔。故虽生灭说受义成。五心之义如常分别。问一之与时以何为体。答成实．俱舍．经部．多宗此二假实皆五蕴性。处界门中有为法故。今依大乘自有三解。一智论云。数时等法实无所有。谓阴入持所不摄故。阴入持者蕴处界也。二佛地论云。时者即是有为法上假立分位。或是心上分位。影像依色心等总假立故。三百法论。一之与时即依色心分位假立。是不相应数及时也。五蕴门中行蕴所摄。处界门中法处法界意识境故。亦即瑜伽数世识故。问凡圣同听总说一时。净秽同时应云一处。答净秽既异即得定言。时中万差故总言一。一会根宜圣凡胜劣利钝短长有多差别。不可定举总说一时。言佛者。第四化主成。智论第二五种能说。一佛二圣弟子三诸天四神仙五变化。简异余四故标佛也。梵云佛陀此云觉者。依起信论所言觉者心体离念。永离妄念不觉之心。有大智慧光明遍照。等虚空界无所不遍。谓之觉矣。此具三义。一者自觉。觉知自心本无生灭异凡夫故。二者觉他。觉一切法无不是如异二乘故。三者觉满。究竟理圆称之为满异菩萨故。佛地论云。具一切智一切种智能自开觉亦能开觉一切有情。如睡梦觉如莲华开故名为佛。一切智者能自开智．如睡觉智．观于空智．理智．真智．无分别智．如所有也。总相而言证真之智。一切种智者觉有情智．如莲华智．观于有智．事智．俗智．后所得智．尽所有也。总相而言达俗之智。问本后二智体为同异。答准此下经由谛故二。智体唯一了达一二真第一义。境二智一至下当知。若诸经首置薄伽梵者。依佛地论有二义释。初成德义后破魔义。初成德者薄伽梵声依六义转。一自在义。永不系属诸烦恼故。二炽盛义。炎猛智火所烧炼故。三端严义。三十二相所庄严故。四名称义。一切殊胜功德圆满无不知故。五吉祥义。一切世间亲近供养咸称赞故。六尊贵义。具一切德常起方便利益安乐一切有情无懈废故。初一断德。次一智德。后四恩德。如次应知。后破魔者或能破坏四魔怨故。破四魔位至下当知。若诸经首置佛号者。真实论云。大师十号经初何故不列余九而独称佛。有十义故。一觉胜天鼓。二不由他悟。三离二无如。四已过睡眠。五譬如莲华。六自性无染。七具足三义。一假名佛即六神通。二寂静佛惑不生故。三真实佛即是真如。八具三德。摩诃般若．解脱．法身。九具三宝性。十自知令他知。佛具十义余名不尔。故诸经首皆称佛也。然此二名并含众德。置诸经首是佛意焉。今仁王经唯言佛者。随方生善义如真实。问佛有三身。此何身说。答三身俱说。谓空无相真如妙理生智解故名法身说。应化非真。真谓报德。推功归本即真报说。十地同闻他受用说。秽土闻见即化身说。佛地论云如实义者释迦如来说此经时。地前大众见变化身居此秽土为其说法。地上大众见受用身居佛净土为其说法。所闻虽同所见各别。虽俱欢喜信受奉行解有浅深所行各异。准彼论意随对根宜。理实三身体不相离。言王舍城鹫峰山中者。第五处成。无非处失。游化居止目之为住。佛地论云。若不说处及能说者。不知此法何处谁说。一切生疑故须具说。文分为二。先城后山。摩措陀者此云善胜又云无恼害。又摩伽星名此云不恶。陀者处也。名不恶处亦名星处国。旧云摩伽陀．摩揭提．默偈陀皆讹也。是其国号。曷罗阇姞利四城者此云王舍。即其城名。婆沙三释。婆薮王子初共人民造舍而居。为鬼神坏唯留王舍。如是至七。太子教言但更造舍悉题王舍。由题字故遂得不毁。因此立名为王舍城。又云。轮王出世相承住此故名王舍。又云。四天王等与阿修罗共钻乳海遂得甘露。于此山中起舍而住。七日守之然后乃分。因此立名为王舍城。智论第三亦有三释。摩伽陀王初生一子。一头两面而有四臂。后大成人力并诸国。取诸国王万八千人置此五山中。以大力势治阎浮提。因名此山为王舍城。又云。摩伽陀王先所住城中失火。一烧一作如是至七。王求住处见此五山周匝如城。即作宫殿于山中住。以是故名王舍城也。又云。往古世时此国有王名曰婆薮。厌世出家身作仙人。子名广车嗣位为王。如是思惟别求住处。后因出猎遇见五山周匝峻固种种严好。即舍本城于中居住名王舍城。广如彼论。西域记云。矩奢揭罗补罗城唐言上茅城。摩揭陀国之正中也。古先君王所居之处多出胜上吉祥茅草。因以为名。崇山四周以为外郭。西通狭径北辟山门。东西长南北狭。周一百五十里。内宫子城周三十余里。羯尼迦树遍诸道路。花含殊馥色烂黄金。暮春之月林皆金色。频毗娑罗王都上茅城。编户之家频遭火害。一家纵逸四邻罹灾防火不暇。资产废业众庶嗟怨不安其居。王曰。我以不德下人罗患。修何德行可以攘灾。群臣对曰。大王德化政教明察。庶人不谨致此火炎。宜制严科以清后犯。若有火起穷究先发罸其首恶。迁之寒林同夫弃尸当自谨护。王曰言善宜遍宣告。居顷之间王宫失火谓诸臣曰我自迁矣。乃命太子监摄怨事。欲清国宪故迁居焉时吠舍厘王闻频毗娑罗王野处寒林戒奘欲袭。边候闻命乃建色城。以王先舍称王舍城。有云。至未生怨王嗣位已后方筑此城更为高厚。至无忧王迁都波吒厘城。以王舍城施婆罗门。然王舍城外郭已坏无复遗堵。内城虽毁基趾犹峻。周二十余里面有一门。今故城中无复凡庶。唯婆罗门减千家耳。鹫峰山者。梵云结栗陀罗矩吒唐云鹫峰亦云鹫台。智论二义。山头似鹫故云鹫头。又云。王舍城南尸陀林中多诸死人。众鹫来啖还止山头。时人便名鹫头山也。又别记说言。灵鹫者此鸟有灵知人死活。人将欲死群翔彼家。待其送林飞下而食。以悬知故号灵鹫焉。又真谛记引婆沙说。释迦菩萨化受鹫身。广如彼文繁而不录。西域记云。言鹫台者接北山之阳孤标特起既栖鹫鸟。又类高台空翠相映浓淡分色。如来御世垂五十年多居此山广说妙法。频毗娑罗王为闻法故兴发人从。自麓之峰跨壑陵岩编石为砌。广十余步长五六里。中路有二小窣堵波。一谓下乘即王至此徒行以进。一谓退凡即简凡人不令同往。其山顶上则东西长而南北狭。临崖西绝有甎精舍。高广奇制东辟其户。如来在昔多居说法。今作说法之像。量等如来之身。问双举山城斯有何意。答准法华论如王舍城胜余城故。如鹫峰山胜诸山故。山城俱胜表法胜故。智度论云。佛生身地为报地恩。住王舍城说般若故。又真谛记住处有二。一境界处二依止处。为化在家出家者故。显佛悲智无住道故。道体俱成辩故。利他自利成究竟故。具斯众德两处双标。圣天梵佛乐者叙矣。从此第六明众成者文分为二。初列大众后结退坐。初中复二。初当根众后变化众。初中有十。一无学大德众。二结尽诸尼众。三隐显难思众。四在家诸圣众。五在家七贤众。六人王自在众。七六欲诸天众。八色界诸天众。九诸趣变现众。十修罗八部众。最初第一无学大德众于中分三。一标名举数。二总别赞德。三结赞成就。且初第一标名举数。其义者何

经。与大比丘众千八百人俱

解曰。明同闻众来意有五。一为证信。助成阿难同闻可信。二为显德。如释梵等诸天围绕显佛法王诸圣围绕。三为启请。波斯匿王于大众中显发请问。四为当根。令彼时众于大乘中次第修行十四忍门至无上觉。五为列摄。若无胜侣净信不生。引摄现当令同信学。佛地论云。列菩萨者辅翼圆满。天龙等者眷属圆满。由斯五种是来意矣。言与者兼．并．共．及．佛共俱义。智论第三有七义释。谓与世尊一处一时一心一戒一见一道同一解脱故名为共。次言大者此有三说。一真谛记三义释大。一者数大如言大军。二者量大如言大山。三者胜大如言大王。比丘亦尔。众非一故。德难测故。修菩提道高无上故。二佛地论四义释大。一者利根波罗蜜多种性声闻故。二者无学果故。三者不定种性回心向大故。四众数多故。三智度论五义释大。一切众中最为上故。诸障断故。王等敬故。数甚多故。能破九十六种外道论故。此前三文总有八义。一者数大千八百故。二者名大名称远故。三者位大阿罗汉故。四者离大障碍断故。五者德大功德智慧波罗蜜多之种性故。六者识大大人识故。七者趣大趣大果故。八者敌大能破一切外道论故。具斯众义故得名大。言比丘者梵云苾刍讹云比丘。由具五义所以不译。一者怖魔。初出家时魔宫动故。二云乞士。既出家已乞食济故。三云净戒。渐入僧数持净戒故。四云净命。既受戒已所起三业无贪相应不依于贪邪活命故。五曰破恶。渐次伏断诸烦恼故。真谛记云。因名怖魔．乞士．破恶。至果位中转因怖魔名为杀贼。转因乞士名为应供。转因破恶名不生故。次言众者梵云僧伽此云和合。理事二和故名为众。四人已上得名众僧。言千八百人者明众数也。此与旧经多少别者。梵文前后列数异矣。又大般若初列众云千二百五十人俱。此与彼经处同时异。准斯列众足明此经居大经后。次当悉矣。言俱者同一时义同一处义。问与俱二言此有何别。答以佛兼众故称为与。将众就佛故说为俱。又将此对彼名之为与。彼自同时名之为俱。问此诸声闻为权为实。答准智度论此等声闻皆是应化常随如来影响正法。从此第二总别赞德文分为三。且初第一总彰无学。其义者何

经。皆阿罗汉诸漏已尽无复烦恼

解曰。此即总明标位赞德。谓千八百皆无学果。阿罗汉者乃是梵语此有多义。依婆沙论第九十四有四义解。阿正云无。义翻为杀。罗汉言贼。杀烦恼贼名阿罗汉。又云应受世间妙供养故。又云不生。生死法中不复生故。又云远恶。远离诸恶不善法故。智论唯识俱翻为应。应有三义。应已永害烦恼贼故。应受世间妙供养故。应不复受分段生故。言诸漏者明所断障。漏体不一故名为诸。诸别有三。一者欲漏二者有漏三无明漏。问此之三漏体别云何。答欲漏体者依佛地论欲界见道四谛各十。谓贪嗔痴慢疑五见即成四十。欲界修道有其六种。贪嗔痴慢身边二见。并前见道有四十六根本烦恼兼忿恨等二十随惑成六十六。于五部下除五无明余六十一总名欲漏。欲唯散地唯有漏地。谓通五趣具四生地。不善有覆二性为体。多缘欲起。欲之漏故依主立名名为欲漏。有漏体者谓色无色二界合立。且如色界四谛各八修道有四。地法无嗔又除无明有三十六。根本烦恼并八大随成四十四。其无色界亦四十四。二界合论有八十八。色界谄诳及二界憍此四足前成九十二总名有漏。二界定地通无漏地。天趣化生有覆无记一性为体。由此合明名为有漏。缘有之漏。有即漏故。二释皆得名为有漏。无明漏者三界五部十五无明名无明漏。无明力增相应不共皆是漏故。与前二漏而作所依。唯自行相迷闇为性。无明即漏持业得名名无明漏。问此等何过名之为漏。答诸论皆言。烦恼现行令心连注。流散不绝三有轮回备受苦患皆由彼漏。如诸漏器亦如漏舍。极可厌离。损污处深毁责过失立名为漏。随诸转识唯是现行。罗汉永无故言已尽。无复烦恼者明所断种。诸惑现起熏种长时随逐有情眠伏藏识。设异生等世道暂伏后心还生。明诸无学圣道断已永不起故。理实烦恼通种及现名之为漏。此即唯种。不尔经文有重言失。永得清净如拔草根。是故此中云无复矣。从此第二辨类差别。其义者何

经。心善解脱慧善解脱九智十智所作已办

解云。明诸无学种类差别。谓阿罗汉有其二种。一者利根。名为不动不为烦恼所退动故。亦得名为不时解脱。不假胜上资缘具故。是先学位见至性故离烦恼障名慧解脱。得灭尽定名俱解脱。俱断定慧二种障故。名心解脱无诤愿智诸功德法必成办故。二者钝根。名退法等谓遇少缘退所得故。亦得名为时解脱者。以要待时方解脱故。时有六种。一得好衣。二得好食。三得好卧具。四得好处。五得好说法人。六得好同学。若无此等不得解脱。是先学位信解种性。此亦具有慧俱解脱。义如前说。于利钝中慧解脱者于无诤等皆不具。故所言善者是二通称。如调恶马离诸不善弃舍重担俱名善矣。九智十智者。依俱舍论萨婆多宗。一世俗智。多缘瓶等世俗境故。二者法智。谓缘欲界四圣谛故。三者类智。缘上二界四圣谛故。四者苦智。苦谛智故。五者集智。集谛智故。六者灭智。灭谛智故。七者道智。道谛智故。八他心智。缘他心故。九者尽智。尽所有故。十无生智。缘无生故。此十智中初唯有漏余八无漏。其他心智通漏无漏。缘境别者。谓世俗智遍缘一切有为无为所缘境也。法智缘欲四谛为境。类智缘上四谛为境。他心智缘他心为境。尽无生智初起之时观有顶蕴唯苦集类为境界。故后时方能遍缘四谛。此二别者。且初尽智圣者初证无学果时。若正自知从三昧起而说是言。我已知苦我已断集我已证灭我已修道。是尽智也。无生智者圣自知已而说是言。我已知苦不应更知。我已断集不应更断。我已证灭不应更证。我已修道不应更修。无生智也。依成实论经部宗云。知现在法是名法智。知过未法名曰比智。余智如上。钝根无学有前九智。容起烦恼退现法乐。利根无学即具十智。无生智后不起烦恼亦不退失现法乐住。显扬第二亦明十智。乐者叙矣。所作已办者。即同诸经已作所作已办所办也。谓诸无学得胜对治能断烦恼生死怨敌。业异熟果谓即苦谛。业烦恼因谓即集谛知苦断集起生死流此证名为作所作故。所证解脱谓即灭谛能证妙智谓即道谛。菩提分等诸功德法无不已修此即名为办所办故。已舍重障已具胜德。是故名为所作已办。从此第三辨观不同。其义者何

经。三假实观三空门观

解云。明二观门彰对治行。三假实观者法假实观．受假实观．名假实观。如大般若及此下文。法谓五蕴色心之法。任持自性轨生物解故名为法。从众缘生如幻士等。依他不实故说为假。相无自性体唯真如。真如不迁故说为实。观即正慧能照之心。由此而言。法之一字标所观境。假实二字正解行相。假即世俗实即胜义。观之一字自能照心。境有总别。别中真俗。智有加行及以根本。能所双彰名法假实观。受假实观者遍行中受。受之自性诸心心所受之相应。苦乐等事受所领境。福非福等受所领业。诸趣异熟受所领果。味着生死唯受力强。于心所中别立为蕴。为过既重故别对治。假实及观义如前说。名假实观者。名谓呼名表诠诸法。得法共相非自性故。诸法自性体离名言。有情妄倒横生执着。依名计义依义计名。无始时来妄熏习力。为令除断故正观察。余假实等皆如前矣。此唯大乘无学宁具如前所引。智度论云。应化声闻实是菩萨。具此何失。三空门观者。所谓空观．无相观．无愿观。依俱舍云。于苦圣谛四行相中取空无我而为空门。灭下四行为无相门。集道各四苦无常二．此之十行为无愿门。问苦集六行有漏不愿。道是无漏圣何不愿。答圣道未满常起愿求。无学果圆。于斯不愿到岸舍筏其理必然。谓已超过现前对故。依佛地论第一云。遍计所执我法俱空。缘此等持名空解脱门。涅槃无相离十相故。缘此等持名无相解脱门。言十相者所谓色声香味触相．男相．女相．生老死相为十相也。观三界苦无所愿求。缘此等持名无愿解脱门。依智论云。知法实相谓毕竟空名空三昧。知一切法实相无相不受不着是则名为无相三昧。知法空已不观诸法若空不空若有若无是则名为无作三昧。此三论文初唯小乘后二唯大。罗汉权实具阙应知。上来三文明赞德竟。从此第三结赞成就。其义者何

经。有为功德无为功德皆悉成就

解曰。叹诸功德皆成就也。有为功德者。无学身中菩提分法无诤愿智诸无漏道有漏净定慈三摩地十智及定诸功德法。诸定即是通大地定。诸智即是通大地慧。有为德也。无为功德者。无学身中所有择灭无为德也。依有部宗谓。诸无学见道位中而有八忍。修道九地地别九品。见修合说八十九品。诸无间道解脱道等有为功德。八十九品诸解脱道所证择灭无为功德。是谓无学为无为德。有学二德唯此应知。然大乘宗于真如上而假建立。择非择灭无别实体。亦无此等品数多少。由慧离障显如理圆即是有为无为功德。无学德具故云成就。从此第二结尽诸尼众。其义者何

经。复有比丘尼众八百人俱皆阿罗汉

解曰。此彰无学诸尼众也。文中有三。比丘尼众者标类举众。比丘如上。尼是女声。梵语有此女声呼尔。八百人俱者彰众数也。皆阿罗汉者皆赞无学。义如前故。从此第三隐显难思众文分为三。一标数辨类。二总别赞德。三结赞成就。且初第一标数辨类其义者何

经。复有无量无数菩萨摩诃萨

解曰。标菩萨众也。无量无数者。依华严经第四十五。至一百四名为无数。至一百六名为无量。今此经中列虽不次明其众广。是故标云无量无数。又旧经云九百万亿。此中但言无量无数。表其众多何必彼数。菩萨摩诃萨者。梵云菩提萨埵此中略云菩萨。梵云菩提此翻为觉。梵云萨埵此云有情。菩萨之行略有二门。一者自利。大智为先。二者利他。大悲为首。菩提云觉智所求果。萨埵有情悲所度生。故摄论中无性释士。依四弘誓语名菩萨。以彼二种俱属于境名菩萨者是有财释。又复觉者是所求果。言有情者目能求人。求菩提之有情名为菩萨。又复菩提正是所求。言萨埵者此云勇猛。不惮时处求大菩提有志有能故名菩萨。此后二解并依摄论亲光所释。皆依主也。又复菩提即是般若。言萨埵者亦名方便。由此二法能利能乐一切有情。是故假者名为菩萨。亦即菩提亦即萨埵皆持业释。广如不空罥索经也。梵云摩诃此翻云大。萨谓萨埵义如前释。如佛地论第二云。菩萨摩诃萨者谓诸萨埵求菩提故。此通三乘为简二乘故复言大。皆摩诃萨。从此第二总别赞德文分为二。初总赞德后别赞德。初总赞德其义者何

经。实智平等永断惑障方便善巧起大行愿

解曰。总赞二智也。上之两句明自利智。下之两句明利他智。然此二智各有二名。如文应悉。言实智者根本智也实谓真如体不迁变。证实之智名为实智。言平等者无高下故。永断惑障者。惑谓烦恼障谓二障。分别起者。初地见道种永断故俱生二障十地分除。至金刚定方永断故由初二障说永断言。若后二障至果方尽。言方便者是后得智。虽达依他如幻如焰。大悲拔济。不舍有情种种利他名为方便。言善巧者所化之境善应根宜。能化之心巧能不住。起大行愿者发起广大殊胜行愿也。谓诸菩萨七地已前达俗证真智不俱起。所有行愿或定或散多于后得功用修行。虽八地后俱缘真俗任运修行不假功用。约其义类亦是后得。故此通说起行愿矣。又解。正体后得俱名实智。能缘真俗二实境故。其加行智名为方便。以能引生正觉智故。义虽不违今取前解

从此第二别赞德者十地不同文分为十。且初地相其义者何

经。以四摄法饶益有情

解曰。赞无贪行。菩萨济物得同体悲。正利他时即为自利。不见离自别有利他。四摄法者摄有情故。成实论云。一者布施。衣食等物摄取众生。二者爱语。随意语言取彼意故。三者利行。为他求利助成他事。四者同事。如共一船忧喜同故。又大品经云。财法二种摄取众生名为布施。六波罗蜜为众生说名为爱语。教化众生令行六度名为利行。以神通力种种变化入五趣中。与诸众生同其事业名为同事此四摄法业用云何。如庄严论第八颂云。令器及令信令行亦令解。如是作四事次第四摄业。准长行释。布施能令于法成器。由随顺彼堪受法故。爱语能令于法起信。由教法义彼疑断故。利行能令于法起行。由能依法如法行故。同事能令彼得解脱。由行长时得饶益故。理实初地万行皆修。此顺施度故偏赞矣。次第二地其义者何

经。四无量心普覆一切

解曰。赞无嗔行。菩萨利生怨亲平等。为不请友普覆一切。四无量者慈悲喜舍。言无量者如婆沙论八十一云。如是四种是诸贤圣广游戏处。复次此四能缘无量有情为境。生无量福引无量果故名无量。显扬论云。广故大故无量故。遍缘一方乃至十方无量无边外器世间有情世间故名无量。慈等义者俱舍论云。慈名与乐悲名拔苦。喜名欣慰舍名平等。又成实论。慈名与嗔相违善心。悲名与恼相违善心。喜名嫉妒相违善心。此三皆是慈心差别。令三平等故名为舍。又显扬论。慈无量者于彼无苦无乐众生欲施乐具。悲无量者于苦众生欲拔苦具。喜无量者于乐众生随喜彼乐。舍无量者谓舍俱心不染意乐辨其体者。如婆沙论慈悲二种自有两说。有说俱以无嗔为体。慈能对治断物命嗔。悲谓对治捶打之嗔。有说慈以无嗔为体。悲以不害善根为体。对治害故。喜亦二说。有说喜以善根为体。有说喜以欣为自性。舍以无贪善根为体。相应助伴皆五蕴性。又成实论。此四无量皆是慧性。大乘杂集。四种皆以定慧二法及彼相应诸心心法以为自性。又显扬云。慈以无嗔善根为体。悲以不害善根为体。喜以不嫉善根为体。舍以无贪无嗔为体。皆是怜愍众生法故。慈唯无嗔。悲喜二种无嗔一分。舍以无贪无嗔一分相应眷属皆为体也。小乘此四但是观门。菩萨利他四皆实行。次第三地其义者何

经。三明鉴达得五神通

解曰。赞具德行。此地菩萨正断无明胜定相应具通明故。三明鉴达者。旧云。一宿命明。二天眼明。三漏尽明。依婆沙论一百一云。一宿住随念智证明。通达解了前际法故。二死生智证明。通达解了后际法故。三漏尽智证明。通达解了涅槃性故。鉴体是慧目能照心。达为了达即所观境。治三际愚故云鉴达。依俱舍论出三明体。前二有漏是俗智性。后通无漏。谓以六智或十智性。依瑜伽论三皆无漏。前二后得后根本智。得五神通者。依婆沙论。于自所缘无倒了达。妙用不碍无所拥滞故名神通。一神境智证通神谓等持境谓行化。智证神境无滞名通。二天眼智证通。殊胜名天。色界大造净色眼根。智是眼识相应之慧。远见无碍名天眼通。三天耳智证通。色界大造净色耳根。智是耳识相应之慧。远闻无碍名天耳通。四他心智证通。知他心故名他心智。若就根本知心非所知所非心。此就加行名他心通。五宿住随念智证通。于宿住事随所忆念。谓忆前念渐次逆观。乃至能忆中有初心名加行满。根本成时能忆过去某处某姓彼彼类身种种事业名为宿住。谓彼聚心虽有多法而念力胜。智随念力而能知彼故名随念。智证宿住无拥名通。明五体者。依俱舍论。此之五通解脱道摄。慧为其体。神境天眼天耳宿住四皆俗智。唯是有漏。他心智通五智为体。谓法．类．道．世．俗。他心通漏无漏以为体故。所依地者于无色界观灭止增。五通必依止观均地。准四根本近分地无。依显扬论。五通皆以定慧二法及彼相应而为其体。是后得智唯无漏故。问前说三明即言漏尽。六通之内何乃阙无。答约自地辨故说三明。后地通论无漏尽矣。次第四地其义者何

经。修习无边菩提分法

解曰。赞修习行。言无边者。修行数习广无边故。菩提分法者。菩提云觉正是所求。分者因也亦支分义。三十七法顺趣菩提。菩提之分名菩提分。三十七者华严经云。此地菩萨观于内外身受心法。勤勇念知除世贪爱。复次修行未生已生恶不善法勤令断故。未生已生于诸善法勤令增广。复次修行欲勤心观成就神足。复次修行信根进根念根定根慧根信力进力念力定力慧力。复次修行念觉分择法觉分精进觉分喜觉分轻安觉分定觉分舍觉分。复次修行正见正思惟正语正业正命正精进正念正定。三十七也。出此体者。俱舍二十五颂云。此实事唯十。谓慧勤定信念喜舍轻安及戒寻为体。且慧摄八。谓四念住慧根慧力择法觉支正见以慧为体勤亦摄八。谓四正断精进根精进力精进觉支正精进以勤为体。定亦摄八。谓四神足定根定力定觉支正定以定为体。信但摄二。谓信根信力以信为体。念唯摄四。谓念根念力念觉支正念以念为体。喜唯摄一。谓喜觉支以喜为体。舍唯摄一。谓舍觉支行舍为体。非受舍也。轻安摄一。谓轻安觉支以轻安为体。戒但摄三。谓正语正业正命以戒为体。寻唯摄一。谓正思惟以寻为体。故三十七体唯有十。修习此观二利行者。如华严云。皆为不舍一切众生。乃至安住一切智智。次第五地其义者何

仁王护国般若波罗蜜多经疏卷上一终仁王护国般若波罗蜜多经疏卷上二

经工巧妓艺超诸世间

解曰。赞方便行。此地菩萨修诸谛观。为利有情作工巧等。俱舍论云。起工巧心唯是意识。作工巧处有其二种。一身工巧四尘为体。二语工巧五尘为体。言技艺者谓业艺也。工巧技艺超过世间。皆为引摄诸众生故。如华严云。此地菩萨为欲利益诸众生故。世间妓艺靡不该习。所谓善解文字算数图画印玺地水火风种种诸论。成悉通达乃至不为世间善根所倾动故。次第六地其义者何

经。深入缘生空无相愿

解曰。上句缘生下句辨观。言深入者是智证也。言缘生者缘谓众缘生者起也。诸有为法皆从缘生。今此所明十二因缘下广明矣。空无相愿者。依缘辨观如华严经缘生下云。此地菩萨观诸缘起知无我人了无自性空无作受者。得空解脱门。观诸有支皆自性灭毕竟解脱无少生相。得无相解脱门。如是入空无相已无有愿求。大悲为首教化众生得无愿解脱门。乃至菩萨住现前地得入百千空无相愿三三昧门。皆现前故。次第七地其义者何

经。出入灭定示现难量

解云赞自在行。言出入者谓即灭定出入之心。言灭定者明此菩萨无漏灭心寂然不起似涅槃故。如瑜伽论云。住灭定者身语心行无不皆灭。下广明也。示现难量者明此菩萨示现随类隐显难量。如华严云。此地菩萨三昧智力以大方便虽示现生死而恒住涅槃。虽眷属围绕而常乐远离。虽以愿力三界受生。不为世法之所染污。次第八地其义者何

经。摧伏魔怨双照二谛

解曰。梵云魔罗。此云害者。害人善品故名魔怨。魔别不同有其四种。如佛地论第一云。烦恼．蕴．死及以天魔。烦恼魔者谓一百二十八烦恼并随烦恼。蕴魔者谓五取蕴。死魔者谓有漏内法诸无常相。天魔者谓欲界第六自在天子。如是四种皆能损害诸善法故。四中初一是生死因。后一天魔是生死缘。蕴死二魔是生死果异熟士用自相害故。言摧伏者如智度论二十五云。是诸菩萨得菩萨道破烦恼魔。即真见道分别二障魔怨破也。得法身故能破蕴魔。得法身道能破死魔。然于初地法身及道亦能少分破蕴。死魔成佛初心方能永破。故佛地云。由是四魔生诸怖畏。如来永离四种魔。故不动三昧能破天魔。今第八地名为不动。初入此地则破天魔。故说此地永摧伏矣。双照二谛者于真俗境智俱双照。下广明也。次第九地其义者何

经。法眼普见知众生根四无碍解演说无畏

解曰。法眼普见者。法谓轨持通真俗境。眼谓净慧照诸有情。随其种性悉能知故。四无碍解者。摄大乘论无性释云。由法无碍自在了知一切法句。由义无碍自在通达一切义理。由词无碍自在分别一切言词。由辨无碍遍于十方随其所冥自在辨说。通以定慧及彼相应心心所法为自性故。演说无畏者。谓此菩萨法眼能见上中下根。四无碍解当根演说。言无畏者。依智度论二十四云。四无所畏菩萨有否。答曰有之。一者闻持无畏。诸陀罗尼忆念不忘。在众说法无所畏故。二者解脱无畏。一切法药悉能分别知众生根。随应说法无所畏故。三者处众无畏。十方有来问难我者。在大众中说法无畏。四者答难无畏。恣一切之来问难者一一皆答能断疑惑。在大众中说法无畏。由具此四得自在故。如华严经三十八云。此地菩萨得无碍智得如来妙法藏作大法师。得四无碍陀罗尼门以百万阿僧祇善巧音声而演说法故。次第十地其义者何

经。十力妙智雷震法音近无等等金刚三昧

解曰。赞满足行。十力妙智雷震法音者。佛果十力处非处等。此地菩萨分得彼故。然智度论二十四云。佛有十力菩萨有否。答曰有。一者一切智心坚深牢固力。二者具足大慈力。不舍一切众生故。三者具足大悲力。不须一切供养恭敬故。四者大精进力。勤求一切佛法心不厌故。五者禅定力。一心慧行威仪不坏故。六者具足智慧力。断一切忆想分别戏论故。七者不厌生死力。成就一切众生故。八者无生法忍力。观一切法实相故。九者解脱力。入空无相无作解脱故。十者具足无碍智力。深法自在知诸众生心行所起故。然此十力于十地中各一随增。三德别者。五禅定力．六智慧力．八无生力．九解脱力．此之四力皆是自利。摄散断妄为断德因。正观解脱为智德因。二大慈力．三大悲力．七不厌生死力．十无碍智力．此之四力恩德利他。慈悲．二力能度之心。七．十二力所度之境。四精进力通其二利。故此十力定慧为性。相应眷属俱为体矣。具十智力妙应根宜演说正法其由雷震。如华严三十九云。此地菩萨以自愿力起大悲云震大法雷。通明无畏以为雷光。福德智慧而为密云。现种种身普遍十方演说法故。近无等等金刚三昧者叹近果德。佛比菩萨名为无等。佛佛道齐故名为等。此第十地名为近也。金刚三昧者最后胜定。胜用坚固名金刚定。故一近字通用及定。上来十段别赞十地。又者后地必具前德。此上通赞亦不相违。从此第三结赞成就。其义者何

经。如是功德皆悉具足

解曰。如前功德菩萨具矣。从此第四在家诸圣众其义者何

经。复有无量优婆塞众优婆夷众皆见圣谛

解曰。旧经据人分为二众。此皆近事。经合为一。言无量者标众广也。优婆塞众优婆夷众者彰其类也。此顺古译。言说讹略也。慈恩三藏所译诸经皆云邬婆索迦邬波斯迦。邬婆云近迦云事也。索是男声斯是女声。以男女声辨其类别。顺正理论三十七云。依何义说邬波索迦。彼先归依佛法僧宝。亲近承事所尊重师护尸罗故。或能习近如理所为坏恶业故。或能近事佛为师故。分同诸佛得净尸罗善意乐故。净尸罗者在家五戒。三护身业。一护语业。后一通护身语三业。前四性戒。后一遮戒。俱表无表以为自体。有宗表业谓身语二。无表从表。无见无对法处色故。成实表业身语为体。无表即彼不相应行。非色心故。大乘表业谓即是思。无表则依胜思种上假立。非实法处摄故。由具戒德堪可亲近承事比丘及比丘尼。是故名为近事男女。故婆沙云。亲近承事诸善士故。皆见圣谛者赞圣德也。明在家皆证谛也。见体即是无漏净慧。圣谛即是苦等四谛。从世第一善根无间即缘欲界苦圣谛境生无漏法名苦法智忍。如是乃至第十五念道类智忍皆名见谛。此所断者知佛地论第一云。已断见道一百一十二种烦恼即名初果。其实无学亦皆见谛。今依初见立见谛名。问经言见谛但是总明。理实在家得何等果。答在家容得前之三果。阿罗汉果唯是出家。设第三果生于边国无佛法处。证第四果鬓发自落作沙门相。如婆沙说。此经列众无学先明。近事众中但言见谛。既无遮表容有前三。何理知然。如次经云。即问宝盖无垢称等诸优婆塞。此等居士尚是应现大菩萨众。于中三果岂不得哉。从此第五在家七贤众于中分三。且初第一标数辨类。其义者何

经。复有无量修七贤行

解曰。言无量者彰众广也。修七贤行者。修谓进修贤谓贤善亦贤和也。贤位有七名七贤矣。其七者何。一者五停心观。由诸有情机类有五。谓贪嗔痴慢及寻思。停止其心当病设药随应治断名五停心。顺正理论五十九云。诸有情类行别众多。故入修门依二门入。一不净观。二持息念。如瑜伽三十依声闻地略引两门。一明远离二别对治。明远离者如彼论云。先当修习远离圆满。此有二种。一身远离。不与在家出家二众共相杂住。独处闲静。二心远离。远离一切染污无记所有作意。修习诸善能引义利定地作意。别对治者。一者勤修不净观。如理作意知实不净深可厌逆。寻思内身种种不净外诸死尸或男或女亲怨中庸或劣中胜少中老年取彼相已若尸青瘀脓烂虫蛆膖胀烂坏种种胜解狐狼等食支节分散。是名寻思修不净观。能为贪欲厌离对治故二者勤修慈愍观。由欲利益安乐于诸有情。作意与乐发起胜解。是慈愍相。复应思择亲品怨品此中庸品。我于怨品当应与乐。何以故。此中都无嗔骂打弄故。世尊言。如是有情无始世来经历生死长时流转。更互或为父母兄弟姊妹师友。皆当发起平等性心利益安乐与乐胜解。是名寻思修慈愍观。能离嗔恚故。三者勤修缘起观。能正了知十有二支。如是一切缘生诸行无不皆是本无今有。生已散灭。是故前后皆是无常皆是生老病死法故。其性是苦不自有故。中间十支不可得故性空无我。是名寻思缘起相观。能离愚痴故。四者勤修界差别观。谓正寻思地等六界。地为坚相。水为湿相。火为暖相。风为动相。空虚空相。识了别相。此一切相以要言之皆是无常苦空无我。由界差别所合成身发起高慢便为颠倒。如是六界为所依故筋骨血肉众缘和合围绕虚空。施设言论假名为身。若于如是界差别观善修善习善多修习。是名寻思界差别观。能离憍慢故。五者勤修阿那波那观。能正了知于入出息。所缘境界系心了达无忘明记。若风入内名为入息。若风出外名为出息。此入出息及所依止皆是无常。此中都无持息入者持息出者。从因缘生假设言论。若于如是入出息念善多修习能离寻思故。下总结云。如是依止净行所缘寻思观已。数数于内令心寂静。数数复于如所寻思以胜观行审谛伺察。由定为依慧得清净。由慧为依定得增长。是故名为五停心观。二者别想念住。正理六十云。以自相共相观身受心法。一一别观修四念住。一身念住观自相者。谓观于身从眼至触十处自性皆不净故能治净倒。二受念住观自相者。唯受自性性自苦故能治乐倒。三心念住观自相者。唯心自性性自无常能治常倒。四法念住观自相者。唯法自性性空无我能治我倒。观共相者。身受心法与余有为俱无常。性与余有漏俱是苦性。与一切法空无我性。此四念住以慧为体。相应俱有具五蕴性。三者总相念住。如正理云。杂缘法念住。总观一切身受心法。所谓非常苦空非我。如是熟修智及定已便能安立顺谛现观。四者暖善根。如正理云。顺决择分。初善根起名为暖法。如钻火位初暖相生。法与暖同故名暖法。此善根起分位长故。能具观察四圣谛境。由此具修十六行相观苦谛等。如次当悉。住空闲者修习此暖。下中上品渐次增进观察诸有。恒为猛盛焰所焚烧。于三宝中信上首故。五者顶善根。如正理云。总缘共相法念住差别。顶声显此是最胜处。谓色界摄。四善根中可动二中下者名暖。上者名顶。此境行相与暖法同。谓观四谛修十六行。下中上品渐次增长。缘三宝信多现行故。六者忍善根。如正理云。总缘共相法念住差别。于四谛理能忍可中此最胜故。无退堕故。然此忍法有下中上。下品忍位具八类心。谓瑜伽师以四行相观欲界苦名下品心。如是次观色无色苦集灭道谛亦如是观成八类心名下品忍。中忍减略行相所缘。谓瑜伽师以四行相观欲界苦。乃至具足以四行相观欲界道。于上界道灭一行相从此名曰中品忍初。渐减渐略唯以二心观欲界苦名中品忍。上忍唯观欲界苦谛修一行相。唯一刹那。此善根起不相续故名上品忍。七者世第一善根。上忍无间有修所成初开圣道门。世间功德中胜。此即说名世第一法。此有漏故名为世间。是最胜故名为第一。有士用力离同类因引圣道起故名最胜。是故名为世第一法。近见道故。似见道故。唯修尔所似苦法忍唯缘欲苦故。如是名为七贤行矣。从此第二别赞具德。其义者何

经。念处正勤神足根力八胜处十遍处

解曰。如正理论属七贤者。言念处者谓四念处。身受心法以慧为性。摄彼别总初业位故。言正勤者。勤断二恶勤修二善精进为性。暖位增故。言神足者欲勤心观。以定为性。顶位增故。根谓五根。忍必不退。忍位增故。力谓五力。世第一法惑不能屈。力增胜故。此念住等具五蕴性。无觉道支是无漏故。八胜处者如正理云。一内有色想观外色少。二内有色想观外色多。三内无色想观外色少。四内无色想观外色多。内无色想观外青黄赤白四色。足前成八。初二胜处依初解脱。次二胜处依第二解脱。前四胜处不净相转作青瘀等诸行相故。后四胜处依第四禅缘欲可见。青黄赤白清净相转作净光鲜行相转故。此八胜处能制所缘随所乐观惑终不起。能制伏境心胜境处故名胜处。此八俱以无贪为体。相应俱有五蕴为性。十遍处者。谓周遍观地水火风青黄赤白及以空识二无边处。于一切处周遍观察无有间隙故名遍处。十中前八如胜处中。后四胜处谓八。自性皆是无贪。若并助伴皆五蕴性。依第四禅缘欲可见色。后二遍处如次空识。定善无色为其自性。各缘自地四蕴为境。应知此中修观行者从诸胜处入诸遍处。后胜前故。后四胜处虽能分别青黄赤白。而未能作无边行相。前四边处谓观青等一一无边。复思青等所依大种。故观地等一一无边。此所缘色由何广大。由所依空及能缘识故。次观后二无边处。贤位所修胜处遍处但为治贪俱有漏故。从此第三结趣现观。其义者何

经。十六心行趣谛现观

解曰。十六心行者。依正理论。谓从暖法修四圣谛。于一一谛有四行相。苦谛四者。一非常行待众缘故。二者苦行逼迫性故。三者空行违我所故。四无我行违我见故。集谛四者。一者因行如种生牙故。二者集行因集果现故。三者生行令果相续故。四者缘行令果成办故。灭谛四者。一者灭行诸蕴尽故。二者静行三毒息故。三者妙行无众患故。四者离行脱众灾故。道谛四者。一者道行通圣行故。二者如行契正理故。三者行行趣向涅槃故。四者出行永超生死故。所言心者目能缘心。所言行者所缘行相。以能缘心缘四圣谛。施设彼等十六行相。见缘于相名为心行。俱慧为体。具五蕴故。趣谛现观者。趣谓能趣即十六行。谛现观者是所趣故世第一后名谛现观。如俱舍云。此有三种。一见现观。唯无漏慧见谛分明名见现观。二缘现观。此无漏慧及慧相应心心所法同一所缘名缘现观。三事现观。谓前相应及道共等同一事业名事现观。即七贤依趣谛现观乃至无学皆所趣故。赞已成德。约位以明闻法获益。至下当悉。从此第六人王自在众。其义者何

经。复有十六大国王波斯匿王等各与若干千万眷属俱

解曰。十六国名如下当列。彼诸国王皆来诣会。举波斯匿等彼诸王。象马等军王诸导从及以亲属其数既多故。结集者云若干矣。从此第七六欲诸天众。其义者何

经。复有六欲天王释提桓因等与其眷属无量天子俱

解曰。六欲天王者初标类也。欲谓欲界。淫食引贪。于欲界中天处有六。如顺正理三十一云。一四大王众天。居妙高山第四层级。谓彼天众事四大王。是四大王之所领故。二三十三天。居妙高顶。谓彼天处三十三部诸天所居。三夜摩天。谓彼天处时时多分称快乐哉。四睹史多天。谓彼天处于自所受生喜足心。五乐变化天。谓彼天处乐化欲境于中受乐。六他化自在天。谓彼天处于他所化妙欲境中自在受乐。彼诸天王皆来诣会释提桓因等者三十三天主也。梵云释迦提婆因达罗者。释迦姓也此翻为能。提婆天也因陀罗帝也。此正翻云能天帝也。今此经云释提桓因梵语讹略。若余处云天帝释者言乃倒耳。往昔过去字憍尸迦此云茧儿。又名阿摩揭陀此云无毒害。即摩揭陀国。过去帝释修因之处用为国名。彼国旧名置甘露处。如智论说。劫初帝释与阿修罗以山为钻。乳海得甘露置于此地因以名焉。帝释往昔有三十二人以为同伴有善法。天人圆生天人欢喜天人说支夫人同修胜业故生天中。有善法堂圆生树欢喜园阿修罗女设支夫人。此等因缘如余处说。举此等余五天主也。与其眷属等者。明诸天众随天主来故言无量。从此第八色界诸天众。其义者何

经。色四静虑诸大梵王亦与眷属无量天子俱

解曰。色四静虑者初标类也。色谓色界。色贪随增。色定地中静虑有四。静谓寂静虑者缘虑。虑专一境故名静虑。顺正理论二十一云。初静虑地天处有三。一梵众天。大梵所有所化所领故名梵众。二梵辅天。大梵前后行列侍卫故名梵辅。三大梵天。广善所生故名为梵。此梵即大故名大梵。由彼获行中间定故。最初生故。最后殁故。威德等胜故名为大。第二静虑天处有三。一少光天。自地天内光最小故。二无量光天。光明转胜量难测故。三极光净天。净光遍照自地处故。第三静虑天处有三。一少净天。意地受乐说名为净。于自地中此净最劣故。二无量净天。此净转增量难测故。三遍净天。此净周普故名遍净。意显更无乐能过此。第四静虑天处有九。一无云天。以下空中天所居地如云密合故说名云。此上诸天更无云地在无云首故名无云。二福生天。更有异生胜福方所可往生故。三广果天。居在方所异生果中此最胜故。四无想天。修加行时偏厌于想想灭为首名无想天。自上五天名五净居。离欲诸圣以圣道水濯烦恼垢故名为净。净身所止故名净居。一无繁天。繁谓繁杂或谓繁广。无系杂中此最初故。繁广天中此最劣故。二无热天。已善伏除杂修静虑上中品障意乐调柔离诸热恼故。三善现天。已得上品杂修静虑果德易彰故。四善见天。杂修定障除品至微见极清彻故。五色究竟天。更无有处于有色中能过于此名色究竟。诸大梵天王者。西云梵摩此云寂静又亦清净清洁之义。即四静虑俱得梵名。第四禅主名为大梵。故大般若五百七十云。堪忍世界主大梵天王。即同法华娑婆世界主梵天王也。然第四禅等大千界。下三静虑皆有梵王。自地中尊亦得名大。梵王无量故得云诸。经但总言色四静虑诸大梵王明尽来也。亦与眷属无量天子俱者同欲界来。故复云亦。王来臣从眷属必俱。数既繁多故云无量。化身变土义如常矣。从此第九诸趣变化众。其义者何

经。诸趣变化无量有情

解曰。诸趣变化者六趣不一故名为诸。趣即所趣无覆无记。变谓改转化谓化现。问此变化众定目何趣。答经中无简通六趣也。然变化通如俱舍论二十七云有其五种。一者修得。二者生得。三者咒得。四者药得。五者业得。天趣具五人唯有四。无生得故。鬼等亦四。无修得故。傍生地狱有生业二。能起通者俱得来矣。若尔人天二趣如上具明。修罗鬼畜如次别辨。变化即彼此众是何。地狱趣中如何变化。设有变化得闻经否。答此权彼实亦不相违。正法念云。根本地狱及眷属处恶业力故种种变化。正理三十一云。孤独地狱亦有变化。虽纯苦趣亦得闻经。云何知耶。又如大般若第一云。尔时世尊不起本座复入师子游戏等持。现神通力令此三千大千世界六种变动。时此世界所有地狱傍生鬼界及余无暇险恶趣坑一切有情皆离苦难。从彼舍命得生人中及六欲天。皆忆宿住欢喜踊跃。同诣佛所以殷净心顶礼佛足。以彼准此六趣皆来。若依此解经变化言乃通二释。一由如来将说经前神力动地成熟有情大悲变化。二则苦趣恶业有情承佛威神业力变化脱苦得乐。诣会闻经彼众既多云无量矣。从此第十明修罗八部众。其义者何

经。阿修罗等若干眷属俱

解曰。阿修罗等者等彼天．龙．药叉．健达缚．揭路荼．紧捺洛．莫呼洛伽。此八部众常随佛故。阿修罗者讹也新云阿素洛。阿者云非素洛云天。以多謟诈无天行故名曰非天。佛地瑜伽云天趣摄。杂心鬼趣。正法念经鬼畜趣摄。伽陀经云鬼畜及天三趣摄故。罗睺阿修罗是师子儿畜生所摄。十地经说此有五类。一极溺者住于人间深山大窟非天宫也。妙高山北大海之下二万一千由旬有罗睺宫此云执日。次下复有勇健之宫。次下复有华鬘之宫。一一相去二万一千由旬。其次最下有毗摩质多罗宫。新云吠摩质呾利此云绮罗尽。以文身故。或云宝饰宝冠饰服此为最大。帝释妻翁说支父也。居大海下时复大唱我是毗摩质多阿修罗王。言天神者身有光明住空宫也。言龙神者正法念云此有二类。一者法行谓难陀等。二非法行谓黑色等。如常分别。药叉神者此云勇健亦云轻捷。飞腾虚空部摄地行诸罗刹也。如起世经此有三种。一者地居。二者空居。三者欲天。守护城门。言夜叉者讹也。健达缚者此云寻香。诸天乐神。地居山穴诸天须乐身有相现即往升天。言乾闼婆讹也。揭路荼者此云妙翅。妙翅鸟神也。云迦娄罗金翅鸟者讹谬也。毛羽之色。杂以众宝。岂唯金色。如增一阿含此有四生食四生龙。如常分别。紧捺洛者此云疑神。其形似人头有一角面极端正。疑人非人故曰疑神。此即诸天法乐神也。言紧那罗者讹也。莫呼洛伽者此云大腹。大蟒田蛇腹行之类。言摩睺罗伽者讹也。此等非人何得随佛。如舍利弗问经云。舍利弗白佛言。世尊八部鬼神以何因缘生于恶道而常闻正法。佛言以二种业。一以恶故生于恶道。二以善故多受快乐。又问善恶二异。何得同耶。佛言亦得八部鬼神皆曰人非人也。天神者过去以车舆舍宅饭食供养三宝父母贤胜之人。犹怀悭俭谄佞嫉妒故受天神身。如普光净胜天也。龙神者修达德本广行檀施。不依正念急性好嗔故受龙身。如摩尼光夜叉神者好大布施。或先损害后加饶益。随功胜负汝在天上空中地下。乾闼婆者前生亦少嗔恚常好布施。以青莲华自严其身作众伎乐。今为此神常为诸天奏诸伎乐。阿修罗神者此神志强不随善友。所作净福好逐幻为作诸邪福。傍于邪师甚好布施。又乐观他斗讼之事故受此身。迦娄罗神者先修大舍。常有高心以陵于物故受此身。紧那罗神者昔好劝人发菩提心。未正其志逐诸邪行故受此身。摩睺罗伽神者布施护法。性好嗔恚故受此身。人非人等皆由依附邪师行謟恶道以邪乱正俱谓是道生彼类中。由有善故得闻正法。此或愿生或是变化。各与眷属云若干矣。上来别明当根众竟。从此第二明变化众于中分三。一明现法座。二明现宝华。三明遍诸国。就初文中复分为二。初明所现座。其义者何

经。复有变现十方净土而现百亿师子之座

解曰。复有变现十方净土者。变谓改转隐秽示净。土体本有故得变名。现谓化现无而忽有。华坐本无故称化现。能变之人唯佛菩萨。所变之土净妙四尘。广博庄严遍十方故。即是瑜伽三十七说。示现转变所作自在能施安乐四种变也。而现百亿者。此方常数十十而增。十万为亿此有百亿。即是西方百洛叉矣。师子之座者佛坐说法名师子座也。从此第二现能说法。其义者何

经。佛坐其上广宣法要

解曰。既现法座佛于其上广宣法要。法之要者惟般若故。从此第二明现宝花文分为二。初明所现花。后明现众说法。且初第一明所现花。其义者何

经。一一座前各现一华是百亿花众宝严饰

解曰。一一座前者其变净土所现法座。座上有佛座前现花。花同法座数亦百亿。众宝严饰者体即四大。众宝庄严所现之中座先花后也。从此第二现众说法文复分二。初明能依众。其义者何

经。于诸花上一一复有无量化佛无量菩萨四众八部悉皆无量

解曰。于诸花上者诸花叶上皆有化佛。佛及余众皆无量矣。从此第二明佛说法。其义者何

经。其中诸佛各各宣说般若波罗蜜多

解曰。如文悉也无劳重释。问此所变现为释迦化为余佛化。答二俱无失。表法胜能吉祥瑞应。又表土体净秽不二。表所说法真化不二。或大菩萨庄严道场引摄现当令欣趣入故现化矣。从此第二明遍诸国。其义者何

经。展转流遍十方恒沙诸佛国土

解曰。所现净土及诸佛等展转周遍十方佛刹。由此而言众会忽睹故云变现。宁知未见净土宛然。故法华云。众生见劫尽大火所烧时。我此土安稳天人常充满。总是初列众说。从此第二结申退坐。其义者何

经。有如是等诸来大众各礼佛足退坐一面

解曰。将说经前故光召集。如秋满月晖映众星。如夏日轮先夺诸色当根变现二众咸臻。三业至诚稽首礼足一心瞻仰默然退坐。从此第二明发起序文为二。初说经瑞相后现花召众。初中分三。一现诸瑞相二大众惊疑。三作乐供养。就初瑞相文复分四。且初第一如来入定。其义者何

经。尔时世尊初年月八日入大寂静妙三摩地

解曰。经前瑞相各各不同。随处引导应根而作。或眉间流照表亦一乘。或合盖现奇彰难思德。今兹般若诸佛之母故在年初表居法上。尔时者将说经时。言世尊者即第十号。破魔威德义如前释。初年月八日者彰演说时。此方四时时各三月。皇唐御历建寅为正。西国三际际各四月。寒际之首当十一月。即同往古建子为正。黑半标无。二十三日即初八矣。又金光明第九立为四时。如西域记第二卷云。从正月十六日至四月十五日为春三月。即正月二十三日为初年月八。取舍如文。入大寂静者入谓证入。言大寂静谓即胜定。若依佛地龙军所释。佛三法中即大定矣。问佛无散心无不皆定。何故此中而复言入。答佛无散心。为师范故显慧依定示先入故。定慧双修不倾动故。入定放光及以说法三业示导即三密故。如来常法尊敬般若。将欲演说示敬仪故。妙三摩地者唯佛独得故称为妙。三摩地者此云等持。体离沉掉故名为等专注一境即名为持。等即持故。亦名三摩提义同地也。因位等持通定散地。果位唯定唯是有心亦唯无漏。若云等至通有无心。若言等引即唯是有。二皆唯定漏等皆通。三摩地言简彼后二。彰欲说经畅乎净慧慧依定发故先入矣。从此第二光照十方。其义者何

经。身诸毛孔放大光明普照十方恒沙佛土

解曰。身诸毛孔者为欲说经故先入定。为惊凡圣现瑞放光。从佛足轮上至于顶遍身毛孔皆流照故。普照十方恒沙佛土者。有缘斯现即所照也。从此第三雨花供养文分为二。初明欲色后明无色。初文复三。且初第一欲界雨花

经。是时欲界无量诸天雨众妙花

解曰。欲界六天天众无量各雨妙花而供养故。从此第二色界雨花

经。色界诸天亦雨天花

解曰。色界天众亦同欲天。从此第三合明花状

经。众色间错甚可爱乐

解曰。二界雨花花多奇状。众色交映故云间错。乐观无厌故云爱乐。从此第二无色雨花

经。时无色界雨诸香花香如须弥花如车轮如云而下遍覆大众

解曰。时无色界雨诸香花者此总标也。明无色界诸宗不同。一切有部俱舍颂云。无色谓无色。后色起从心。经部宗云。色心二种互相依持。谓彼二宗皆唯四蕴在欲色界无别所依。大众部云。具十八界。但无粗色细色非无。如正理论具明立废。如中阴经说。如来至无色界无色众生礼拜世尊。又本业经云。如来说法无色诸天来入会中。华严经云。菩萨鼻根闻无色界宫殿之香。又瑜伽论五十四云。色无色天变身万亿共立毛端。由此等文彼非无色。若尔如何名无色界。答就色不同有其四种。业果通果二色定无。定境定果二色容有。云无云有皆不相违。所雨香花即定果矣。香如须弥花如车轮者明其形状也。如云而下者皆乱坠耳。从此第四地六震动

经。普佛世界六种震动

解曰。普佛世界者如华严经云。堪忍世界有佛号毗卢遮那如来。即大千也。又不唯尔光既遍照。动亦必俱。故大般若云。此大千界六种变动。从此展转周遍十方殑伽沙等诸佛世界。以佛神力六种变动。以彼准此故经说云普佛世界。六种震动者略有三义。一动因者增一阿含说有八因。一随风轮上下而动。二者菩萨入胎出胎。三者出家道成正觉。四转法轮。五入涅槃。六神通比丘心得自在。七诸天命终还生胜处。八众生福尽手相攻伐故皆地动。动有小大。若小动者如法华云。而此世界六动震动。若大动者文殊偈云。一切诸佛土即时大震动。智论第十云。若菩萨等动阎浮提动四天下小中大千。若佛世尊动无量故。二动相者如华严云。所谓震．动．踊．运．吼．击。初渐为震。渐大为动。上下为踊。往来为运。大声为吼。相鼓为击。大般若云。所谓动．涌．震．击．吼．爆。动即摇动。涌即出没。震声隐隐。击即扣击。吼即发响。爆即声惊。上六各三即为十八。谓动．遍动．普遍动等。小动名动。诸处皆动名为遍动。遍大倾动名普遍动。余皆准也。此经总云六种震动。震动名宽通十八矣。又大般若初．华严三十六皆云。东涌西没西涌东涌南涌北没北没南没中涌边没边涌中没经六种言或准此故。三动意者如十地论第十二云依四种众生。一不善众生不识无常纵心逸荡。令因地动修诸善故。二生天众生信现天报。动种倾动令生厌舍起求法故。三我慢众生恒起种种我慢如山。令因地动知无常故。四咒术众生少能动地便生高举。令因大动知己劣故。又如胜思惟梵天经论。说有七因。一令诸魔生惊怖故。二令时众心不散故。三令放逸者生觉悟故。四令众生念法相故。五令众生观说处故。六令成熟者得解脱故。七令随顺问正义故。今欲说经治倒生解故地动矣。从此第二大众惊疑文分为四。且初第一大众惊疑

经。尔时大众自相谓言大觉世尊前已为我等说摩诃般若波罗蜜多金刚般若波罗蜜多天王问般若波罗蜜多大品等无量无数般若波罗蜜多今日如来放大光明斯作何事

解曰。大觉世尊无漏假者。前已为我等者谓见已前。说诸般若摩诃等者。摩诃云大。谓大般若。金刚般若即第九会。天王问者即第六会。言大品者即第二会。万八千颂波罗蜜多。所言等者等余一切尘沙数等诸般若矣。谓前所见说诸般若皆有瑞相。故今生疑。斯作何事即其意也。从此第二仁王思念

经。时室罗筏国波斯匿王作是思惟今佛现是希有之相必雨法雨普皆利乐

解曰。室罗筏者略也。具足应云室罗筏悉底。此云丰德。一具财宝。二妙欲境。三饶多闻。四丰解脱。此室罗筏即中印度憍萨罗国都城之名。准西域记乃有南北二憍萨罗。简异南国故双举也。波斯匿王者如鸯掘摩罗经云。波斯匿者此云和悦。既睹灵瑞作是思惟。今佛现是希有之相必说大法雨。我等诸王云何护国。如来大悲普悕利乐。一部之兴起于兹矣。从此第三问诸众会

经。即问宝盖无垢称等诸优婆塞舍利弗须菩提等诸大声闻弥勒师子吼等诸菩萨摩诃萨言如来所现是何瑞相

解曰。言宝盖者宝积长者持盖自荫或由奉佛故云宝盖。无垢称者即净名矣。舍利弗者具足应云舍利弗多罗。舍利鸟名弗者子也。尊者母眼如鹙鹭目。其相圆净其音便辩。因母彰名称舍利弗。须菩提者此云空生。或云善吉及善现也。言弥勒者此译为慈。多修慈行又亦是姓。师子吼者梵云僧(思孕反)伽娜娜。此云师子吼。举此等余。明遍问故。从此第四明无答者

经。时诸大众无能答者

解曰。无能答者虽劣知胜愿智能知。为法甚深无能答矣。从此第三作乐供养文分为三。且初第一王等作乐

经。波斯匿王等承佛神力广作音乐

解曰。如来住定不合諠繁。波斯匿王及诸众会承佛神力故作音乐。从此第二诸天作乐

经。欲色诸天各奏无量天诸伎乐

解曰。诸天音乐不鼓自鸣。今明欲色故作天乐矣。从此第三声遍大千

经。声遍三千大千世界

解曰。三千大千如常分别。大文第二现花召众文分为三。一放无量光。二现僧祇花。三召他方众。且初第一放无量光

经。尔时世尊复放无量阿僧祇光其明杂色

解曰。前文放光不言其数。今此乃云复放无量阿僧祇者显其色多。前理后事表二智故。从此第二现僧祇花文分为二。且初第一现僧祇花

经。一一光中现宝莲华其花千叶皆作金色

解曰。一一光中者所放光明既无数量。光中花现准亦应知。千叶金色彰其叶多金色上矣。从此第二化佛说法

经。上有化佛宣说法要

解曰。如文应悉。从此第三召他方众文分为二。初召十方众后结申退坐。初中复四。且初第一普照有缘

经。是佛光明普于十方恒河沙等诸佛国土有缘斯现

解曰。有缘斯现者现大悲之力普照十方。障重无缘虽近不睹。无障缘熟纵远亦来。故说恒沙有缘现斯。从此第二列诸菩萨文有五对。且初第一普照无染对

经。彼地方佛国中东方普光菩萨摩诃萨东南方莲华手菩萨摩诃萨

解曰。此十菩萨万行皆修。略随其名彰胜行。普光菩萨者如光普照不简高下。菩萨济利不简怨亲。莲华手菩萨者众行如莲不染尘垢也。从此第二欢喜破简对

经。南方离忧菩萨摩诃萨西南方光明菩萨摩诃萨

解曰。离忧菩萨者说无分别自他无忧。或随闻见皆无忧也。光明菩萨者所起智悲皆能破闇也。从此第三不住最胜对

经。西方行慧菩萨摩诃萨西北方宝胜菩萨摩诃萨

解曰。行慧菩萨者二利行中起悲慧行能不住也。宝胜菩萨者财法二宝施而无竭也。从此第四胜受离尘对

经。北方胜受菩萨摩诃萨东北方离尘菩萨摩诃萨

解曰。胜受菩萨者能与众生安乐受行念舍平等也。离尘菩萨者智常照如。行离尘染也。从此第五常喜清净对

经。上方喜受菩萨摩诃萨下方莲华胜菩萨摩诃萨

解曰。常得喜受清净如莲二菩萨也。从此第三明其眷属

经。各与无量百千俱胝菩萨摩诃萨皆来至此

解曰。十方菩萨各各皆有无量百千俱胝菩萨皆来至此。从此第四各献香华

经。持种种香散种种花作无量音乐供养如来

解曰。如文可悉。从此第二结申退坐

经。顶礼佛足默然退坐合掌恭敬一心观佛

解曰。顶礼合掌身业恭敬。一心观佛意业恭敬。默然退坐唯希法雨。明序分竟

    观如来品第二

大文第二观如来品下六品经明正宗分。意明护国为经之主。国有净秽分为二护。即前三品明其内护。护佛菩萨诸净土故。观如来品彰其果德。菩萨行品具明修因。后二谛品前二依故。后之三品明其外护。护诸王等所居土故。初护国品明其报得。不思议品彰法胜能。后奉持品明前二故。又科为三。前三为内。第四为外。下二为总。总彰经德总明前故。又科为四。别如二文。总中分二。先显经德示不思议。后总彰前具明二护。又科为五。初二为内内彰胜劣。次辨总依通前及后。次为外护满本所求。次因散花表经奇特。后总前四内外依持十三法师从因至果十六王等无上宝故。又科为六。开初果因别则为云合为一故。依二判中。内非无外果非无因。各依胜显彰内外普。于前三品辨次第者。先彰果德令生欣求。必藉因故修胜行。无论因果必有所依。又果位中如智平等修因趣果二利双明。住果修因皆依境故。又即于境有分有全。全胜居初分劣居次位别胜劣。境后明故。又约果谈因修因趣果。因果虽二境唯是一。犹斯因果俱得护名。果不对因更何所护。内护三品次第应知。二释品名。观如来者观谓能观体即是慧闻思修等生法俱空加行本后俱名观故。相应俱有四蕴五蕴随应为性。言如来者谓即所观。本觉真常性非生灭。不觉迷本妄识轮回。反本妄除幻梦俱寂如归本来故名如来。虽去无去来无所来。对不觉去故名为来。又应化身大悲感赴随根应现。乘如而来亦名如来。若云观空直谈法性。此兼人法云观如来。又立品名有其三种。一者从略谓即此品。前广般若后观如来。以略显广名如来品。二者从广菩萨行品。自初及末明菩萨行名菩萨品。三者当相谓次四品。依名申义以彰品号。初后二品依广立名义类相从。大例唯尔释品及次。准上应知。三科判者。总科内护三品经文大分三段。第一总标。从尔时世尊从三昧起至云何护佛果云何护十地行为初段也。第二别答。从佛告波斯匿王言护佛果者至二谛品末云大王菩萨摩诃萨护佛果护十地行护化有情为此也。广明因果为别答也。第三总结。从波斯匿王白佛言真理是一下至卷终一纸经文为总结也。至文当悉。别科三品。解此品者于中分三。一标二护。二明问答。三明获益。就初标中文分为五。且初第一从三昧起。其义者何

经。尔时世尊从三昧起坐师子座

解曰。显不住道正念正知故。佛世尊将欲演说从三昧起警动群情。言三昧者梵语也。同三摩地俱云等持。古译禅那。云思惟修及功德林。皆义翻耳。心一境性谓即等持别境中定。谓欲演说故云起也。坐师子座者智度论云。非实师子亦非木石用为师子。以佛即是人中师子所坐处床皆得名为师子之座。彼时大众皆悉至诚。佛从定起升座而坐。又解坐者即在义也非别易处。显亦正住无所倾动故云坐矣。如大般若。尔时世尊于师子座上自敷尼师坛结加趺坐。端身正愿住对面念。乃至下云在师子座。如四大宝妙高山王临照诸山威光迥出。以彼准此义周备矣。从此第二佛知王心

经。告大众言吾知十六诸国王等咸作是念世尊大慈普皆利乐我等诸王云何护国

解曰。正遍知觉善得他心。知诸国王睹相兴愿仰希法雨。文具如前。故佛当根发诚谛语。告彼大众作如是言。吾知诸王咸作是念。世尊大慈普皆利乐。我等诸王云何护国彰外护也。从此第三总标内护

经。善男子吾今先为诸菩萨摩诃萨说护佛果护十地行

解曰。明佛大悲平等济护。若唯外护利乐不均。念外答内显悲深普不请而说也。又若唯外。事相虽严内不澄清。心疾宁念。外严内洁相应义故。又外因内方得无灾。三毒不除三灾必起。藉内护外故先明也。又内外言约二相说。法唯一味平等无差故。佛大悲曾无异说。由悟不悟修与不修深浅次第理必然故。善男子者波斯匿等。吾今已下明所护人。护佛果者即此品也。护十地行即后品也。先果后因欣趣次第义如前说。能所护者能护之法则唯般若。所护之者依经分二。圣凡二人净秽二土。从此第四敕令谛听

经。汝等皆应谛听谛听善思念之

解曰。谛者审也。摄耳聆音发生闻慧。善思思慧念之修慧。审其句偈思其义理如说修行令谛听等。又复谛者令心寂静对治散乱掉动心故。言善思者令心调柔治彼邪妄不正思故。言念之者令心明记治彼妄失颠倒心故。彼所治者障生胜慧。谓若有彼性无堪任。犹如覆漏秽等三器。得甘露味失漏无堪。是故世尊诚谛听等。智论偈云。听者端视如渴饮一心入于语义中。踊跃闻法心悲喜。如是之人可为说。从此第五大众赞仰文分为三。且初第一众赞善哉

经。是时大众波斯匿王等闻佛语已咸共赞言善哉善哉

解曰。初闻佛语喜跃无任。咸共一心至诚仰赞。仰赞之极是故重云善哉善哉。又初善哉赞他心德。次一善哉赞起悲深。三宝不断则无七难。是故重言二善哉矣。从此第二散花成盖

经。即散无量诸妙宝花于虚空中变成宝盖

解曰。初各散花众心渴仰后成宝盖。一法俱沾。又事虽多真理唯一。又行虽众果必无差。又盖与花非多非一。而性与相非异非同。此表散花成盖不坠。从此第三覆诸大众

经。覆诸大众靡不周遍

解曰。靡者无也。盖无盈缩。显说当根不减不增。总标二护。大文第二问答释成。于中分二。初波斯匿问后如来正答。且初第一总问者何

经。时波斯匿王即从座起顶礼佛足合掌长跪而白佛言世尊菩萨摩诃萨云何护佛果云何护十地行

解曰。即从座起异诸众也。顶礼佛足者以已尊顶礼佛卑足也。合掌长跪者敬请之仪。白佛言下申其所问。运身发语由审决思三业至诚利乐故。问菩萨等者举能行人。云何已下问所行行。问菩萨因位护义极成。佛果已圆更何须护。答果从因显。果德已圆性不离因故说护果。若尔护果即因与后何别。若因果一何须分二。答此品之内就果谈因。后品之中从因趣果。因果事异故品别开。约理不殊故俱说护。从此第二如来正答文分为三。初略标宗。次别问答。后直问答。初中分四。一总标护果。二征其所以。三佛为释成。四结修般若。初中分三。且初第一总标护果

经。佛告波斯匿王言护佛果者诸菩萨摩诃萨应如是住

解曰。王承佛旨因果总问如来别答。先果后因。由前一问起下三品。三段科中从此已下大文第二如来别答。佛告已下诸主及果并能行人。文如前释。应如是住者住悲智心。准无著论释金刚经。云何住者谓欲愿也。欲者正求也。愿者为所求故作心思念也。最初发心入诸善法欲为根本。论名正求。或正希求以欲为首方起愿故。愿于百法无别体性。依无著论思念为体。依庄严论思欲为体。依唯识论信欲胜解三法为体。总三论文五法为体。谓彼思念欲信胜解。以彼欲愿释此住矣。从此第二广明化利

经。教化一切卵生胎生湿生化生

解曰。正明修行。依前住心广大思愿利他行也。言教化者随病设药也。菩萨利物遂己修行。悲所度生广虽三界。于中含识唯此四生瑜伽论云。五蕴初起名为生也。如孔雀等从卵[穀-禾+卵]出名为卵生。如牛马等从胎藏出名为胎生。如飞蛾等从湿气出名为湿生。如诸天等诸根顿具无而欻有名为化生。如俱舍颂云。倒心趣欲境。湿化染香处。卵胎二生于中有位由彼业力起颠倒心驰趣欲境。虽住远处能见父母。于结生位是男是女起爱恚心随一现前。左右向背随所爱合。即生有身渐次增故。湿生染智谓远嗅知生处香气便生爱染业有胜劣香净秽故。化生染处。谓远观见当所生处。随业罪福处有苦乐。故说三界因爱受生。生之形状中有品类。如常分别。又瑜伽说。内心思业而为其因。外[穀-禾+卵]胎藏湿润为缘。卵生具四胎三湿二化生唯一所谓思业。藉缘多小从多先明。辨生胜劣少为上也。人与傍生各具有四。鬼通胎化。天及地狱唯是化生。欲色界中身具五蕴。若无色界四蕴成身。于有色界身量大小顿渐生灭义如常矣。此明菩萨所化有情。于三界中据处生说依止境界。乐者叙焉。虽菩萨愿四生等化。理实所化随对根缘难非难处待时熟等。如无著论。何故经中不言界趣界通非情趣无中有。又尼干等执草木生。申此经云卵等生故。从此第三降伏对治文分为三。且初第一对治蕴倒

经。不观色相不观色如受想行识我人知见常乐净倒

解曰。明所治也。前广化利令远散动住相分别故令对治。不观色相不观色如者此总标也。于五蕴中举色为首。色谓质碍变碍为性。如谓真如无碍为性。起心分别见有色如。此分别心正令除断若无分别胜义相应。一毫之善发迹至佛。此无分别遍下言故。受想行识者。受谓领纳苦乐舍受。想谓能取怨亲等像。行谓造作善染诸行亦迁流故。识谓了别即眼等识。谓于四蕴皆离分别性相平等境智俱如治依他故。我人知见常乐净倒者依蕴妄执。先我后法各有四倒。我谓主宰。依智度论即阴计我有五。离阴计我有五。和合计我有十。总二十也。即阴我者指阴为我。离阴计我如将车人。和合有十者。如色中我色作窟宅我在其中。四阴亦尔。我中色者我作窟宅色居其中。四阴亦尔。分别我故。依无著论。自体相续总执五蕴相续为我。计前际我是今世我所执取故。言人者谓展转趣余趣取执趣未来后生实趣。言知者数论执我体即是思。受用诸法我为知者即现我故。言见者谓即我执有身见也。如是四种皆我倒矣。常乐等者即法四倒住持自相能生谬解。谓外道等不了五蕴有为之法刹那不住妄起常倒。有漏皆苦妄起乐倒。实不自在妄起我倒。自性不净妄起净倒。第三我倒文无者略。旧经具有。或前我故下一倒字通上我法。由斯二执二障具生。为障既重先对治故。又报五蕴自性无记是所依故。我法二倒不善有覆分别俱生是能依故。唯无分别定慧能治故。此具明今对治也。从此第二对治诸行

经。四摄六度二谛四谛力无畏等一切诸行

解曰。前所治境起心为倒。此能治行动念成病。但治俱见实不除法。由如禾莠同聚俱生。俱除其莠非遣禾也。正行诸行起能见心。治彼起心令无分别。行无所行即正行故。此段经文通贤圣位。地前修习其相未已有功用住。若有散心亦未亡相。故通对治。四摄四谛如上已明。六度二谛并四无畏如下当辨。力谓十力。处非处等如常分别。一切诸行者不唯此所到行门。乃至菩萨所修万行通为观矣。从此第三对能行人

经。乃至菩萨如来亦复如是不观相不观如

解曰。不唯于行令心不住。观佛菩萨亦令不住。若心分别见相见如。此即所治令无分别。虽佛菩萨胜无与等。无分别位起分别心即令对治住无相故。若尔应离相求。此亦不然。即相观无相即无相。非谓相外别更求无。若更别求此即为病。然佛菩萨胜功德聚若称念者障灭河沙。于胜义心故令不住。非谓世谛事相拨无。若起此心成大邪见。岂符经意无相观耶。问前云菩萨摩诃萨应如是住。此云乃至菩萨不观相如。为复能住即所观耶。答设尔无失。谓令菩萨无相现前。所修胜行皆无相故。设于胜者亦不起心。正离自他住无相故。又解应如是住明住心也。教化四生明修行也。不观已下尽此段文明降伏也。如次即是智恩断因。因必具修成果三德。至究竟位。报化法身故。初具明。佛深意也。从此第二征其所以

经。所以者何

解曰。所以不观相如者何所以也。从此第三佛为释成文分为二。且初第一释诸法空

经。以诸法性即真实故无来无去无生无灭同真际等法性无二无别犹如虚空

解曰。言诸法者即前五蕴。法性空寂即真实故。无来无去无生无灭者释法四倒。依蕴妄执计常乐等。心为彼薰识浪流动故有来有去有生有灭。若了彼倒妄体即空。本无来去无生灭故。同真际等法性者。释诸正行四摄六度所修万行皆净法界方便妙用用不离体与理相应。即一一行皆同真际等法性故。无二无别犹如虚空者。释菩萨等虽诸法性本来常住。不因显说无以证修。故佛菩萨出现于世广为开示。然修行者应正了知能说所说法界一相圣凡不二自他无别觉性常住犹如处空。对佛菩萨应如是观。又解。五蕴诸法其性真实。性被妄薰故有来去有生有灭。本性空寂无来无去无生无灭故。同真际等法性者。蕴与真性事理依持。如波依水故同真际。理不离事皆等法性。诸法与性无二无别。了法即性犹如虚空。又解。法性常住故无来去。法性不变故无生灭。由修行者了法性空。所修胜行心同真际。行等法性。因果事异所现理同故云无二。能观不异故云无别。长时无间障尽果圆犹如虚空。动而常寂彰果位矣。前解顺文次解依蕴。今前菩萨行离二边。后解顺理至无上觉释法空也。从此第二释我等空

经。蕴处界相无我我所

解曰。明前我空。举所依法显能依空。蕴等何义。俱舍颂云。聚生门种族是蕴处界义。聚是蕴义。谓即五蕴。色聚心聚故名为蕴。蕴是有为非无为故。生门处义谓十二处。六根六境是心心所生长门处。由六识身依根取境名生门故。种族界义即十八界。为同类因各生自类等流果故。何故世尊说蕴处界。如彼颂云。愚根乐三故说蕴处分三。愚有三者。谓诸有情执我一常。愚心所为我为说五蕴。五蕴之中三是心所故。愚色为我说十二处。十二处中十是色故。总愚色心以为我者为说十八界。十八界中离色心故。根上中下乐略中广。是故世尊说蕴处界。无我我所者我即前云我人知见。我所即是彼我资具。此蕴处界从因缘起其体尚无。况我我所从计执生而体是有。故皆空矣。从此第四结修般若

经。是为菩萨摩诃萨修行般若波罗蜜多

解曰。若能如上住悲智心。地上地前修诸胜行不着性相。必得果同。是真修行至彼岸矣。此上经文略标宗旨。世尊总陈一部之意。下文广辨。理事小殊穷其至理更无异也。又不唯一部诸大乘教但是广文。住修断障一理通贯。自下诸文先略后广。准此广悉。大文第二明别问答文分为三。一别问答。二总问答。三结护果。初别问答文分为三。一明实相。二明观照。三明文字。初明实相文分为二。且初第一波斯匿王问。其义者何

经。波斯匿王白佛言世尊若菩萨众生性无二者菩萨以何相而化众生耶

解曰。世尊略陈王应具悉。词微旨妙历法广明。故牒前文而兴此问。问之意者。由诸有情迷无慧目故。希菩萨悲以利生。若菩萨众生同一法性。法性平等即无二别。若无二别菩萨更以何法而化众生耶。从此第二如来正答文分为二。初明胜义空后明世俗有。初中分三。初总明法性次征其所以后释诸法空。初法性中文复分二。且初第一总标法倒

经。佛言大王色受想行识常乐我净

解曰。初列五蕴总标有为。后列四倒总标我法。先标此二以明法空。从此第二正答不住

经。法性不住色不住非色受想行识常乐我净亦不住净不住非净

解曰。法性不住色不住非色者。色谓色蕴。除色之余皆名非色。住不住者依对待立。如因见住便言不住。此中法性离言绝虑寂然一相唯以智证。岂同对待住不住乎。受想行识常乐我净亦不住净不住非净者。义同于上故置亦言。初后具陈例中亦尔。皆不住故。如涅槃云。为一切诸法本性自空为因。菩萨修空见空。若一切法本性自空。何须菩萨修空见空。若一切法本性不空。菩萨修空何能见空。佛言虽一切法本性是空。亦因菩萨修空见空。言本性空所证境空。修空见空能证智空。以能所证悉皆是空故能所化皆不住矣。从此第二征其所以

经。何以故

解曰。法性非住不住者何以故。从此第三释诸法空

经。以诸法性悉皆空故

解曰。以法性空无住不住。为明菩萨法性相应化而不住同法性故。从此第二明世谛有文分为三。初总标世谛。次别明诸有。后总结非实。且初第一总标世谛

经。由世谛故由三假故

解曰。前胜义谛明诸法空。此世俗谛明诸法有。由诸性相体不相离如断证修故次明矣。由世谛故者此句总标。由者因由世者可毁坏也。通目一切有漏有为。言谛者审义实义。审实可坏名世谛故。由三假故此句别也。谓法受名具如前解皆世谛故。从此第二别明诸有文分为三。且初第一明三界有

经。一切有情蕴处界法造福非福不动行等因果皆有

解曰。此明三界有情因果也。一切有情者简非情也。蕴处界法者业所依也。造福非福不动行等者如大般若云。一者福业二者非福业三者不动业也。欲界善业名为福业。业能招人天可爱果故。欲不善业名非福业。损恼有情招三恶趣非爱果故。色无色界业名不动业。能招彼地不动果故。若尔何故俱舍论云。如世尊说初静虑地有寻伺动。第二静虑有喜受动。第三静虑有乐受动。何名不动。答如彼颂云。约自地处所业果无动故。虽下三禅有炎患动。约处言之业果不动。如初禅业招初禅果。初禅处业无容转令二禅处受。业果处定立不动名。不同欲界有天等业由别约力转令异处人等中受名动业故。因果皆有者如上所明。作业感果皆悉有故。从此第二明三乘有。

经。三乘贤圣所修诸行乃至佛果皆名为有

解曰。三乘贤圣所修诸行者。谓由般若引摄当根。随自证修有三别故。言三者下中上根。言乘者教理行果即所乘也。言贤者和善之义资粮加行也。言圣者通达修习究竟位也。所修诸行者随前三乘所修行也。略分别者。一声闻乘者如华严云。上品十善修自利行。智慧狭劣怖三界阙大悲。从他闻声而得解了名声闻乘。依有部宗。前七方便具如上解。阿罗汉果如上略明。余之三果义如常说。二缘觉乘者如华严云。上品十善自利清净。不从他教自觉悟故。大悲方便不具足故。悟解甚深缘生法故名缘觉乘。如瑜伽论第三十四独觉地云。有其五种。一种性二道三习四住五行。言种性者有其三种。一薄尘垢离愦闹处。于寂静处深心爱乐。二少悲心说法利人心不爱乐。乐少思务寂静而住。三中根性是慢行类。深心希愿无师无敌而证菩提故。第二道者亦有三种。一者谓于百劫值佛出世亲迩承事。成就相续专心求证独觉菩提。于蕴处界缘起处非处及谛此六善巧勤修觉故。于当来世速能证得独觉菩提。名麟角喻。二有一类。值佛出世亲近善士听闻正法。如理作意未曾修习顺决择分暖等善根。修前蕴等六种善巧。于当来世证彼菩提得沙门果。三有一类。值佛出世亲近善士听闻正法。如理作意证法现观。得沙门果而无力能。至极究竟阿罗汉果。复修蕴等六种善巧。依出世道于当来世至极究竟。毕竟离垢毕竟证得梵行边际阿罗汉果。后第二三名部行故。第三习者此亦有三。一有一类。依独觉道满足百劫修习资粮。过百劫已出无佛世。无师自能修三十七菩提分法。诸法现观得独觉果。永断一切诸烦恼尽成阿罗汉。此麟角喻。复有一类。依第二道或第三道由彼因缘出无佛世。无师自能修三十七菩提分法。从前二三所修次第至极究竟。毕竟离垢毕竟证得梵行边际。证得最上阿罗汉果。皆部行故。第四住者此亦有三。初麟角喻。乐处孤林。乐独居住。乐甚深胜解。乐观察甚深缘起道理。乐住最极空无愿相。安处作意。第二第三所习部行。不必一向乐处林野。乐独居住。亦乐部众共相杂住。乐深胜解。乃至作意故。五独觉行。一切独觉随住彼彼村邑聚落。善护其身善守诸根善住正念。随入彼彼村邑聚落。或为乞食或济度化下劣愚昧。以身济度不以语言。何以故。唯现身相为彼说法不发言故。示现种种神通境界。乃至为令心诽谤者生归向故。明缘觉竟。乃至佛果皆名为有者。大乘贤圣至下当悉。从此第三明诸见有

经。六十二见亦名为有

解曰。不唯三界及以三乘世俗谛中依他故有。外道染见亦计执有。六十二见者。依贤劫经。谓于五蕴计我我所。言色是我我有色。色属我我住色中。初句是我。三句我所。受想行识四句亦然。四五二十成二十句。五句是我。余为我所。此上诸句依现在蕴。于过未世亦各二十成六十句。加断常见六十二矣。如大品经梵网六十二见经长阿含经第十梵动品大婆沙论一百九十九瑜伽五十八及八十七智度唯识皆明诸见。于法不倦乐者叙焉。从此第二总结非实

经。大王若著名相分别诸法六趣四生三乘行果即是不见诸法实性

解曰。若著名相分别诸法者。此明妄倒着相迷真。五法之中前三法也。言五法者相．名．分别．正智．真如。显扬第六瑜伽七十四两论同说。依他摄四。摄彼相名分别正智。圆成实一。摄彼真如。遍计所执不摄五事。彼说。有漏心心所法变似所诠说名为相。似能诠现施设为名。能变心等立为分别。无漏心等离戏论故名为正智。中边第二说。依他起摄相分别。遍计所执唯摄彼名。正智真如圆成实摄。彼说。有漏心及心所相分名相。余名分别。遍计所执都无体故。为显非有假说为名。正智真如能证所证二俱无倒。圆成实摄。楞伽偈云。名．相．觉想自性二相。正智．如如是则成相。言名相者遍计所摄。二无体故。言觉想者即是妄想。谓心心所依他起摄。缘前名相故名觉想。自性二相者即上三法遍计依他二自性矣。正智如如是则成相者。智如二种为圆成故。中边楞伽所明五法属此经者。前云法性不住色不住非色等。文五中后二。正智如如皆圆成故。虽即正智而非无为。无漏有为离倒究竟。楞伽说为圆成实故。后世谛文是前三法。三界三乘依他起故。即是中边相及分别。楞伽经中觉想心故。六十二见遍计所摄。中边之名楞伽名相。显扬瑜伽属此经者。法性第五。世谛前四。不立遍计。从心说故。六趣四生三乘行果者并如前解。即是不见诸法实性者。若著名相分别诸法。乃至行果执为实有。即不能见诸法实性。显无执者能见实性。下二谛品因此而兴。前后次第至文悉矣

仁王护国般若波罗蜜经疏卷上二终仁王护国般若波罗蜜多经疏卷中一

        青龙寺翻经讲论沙门良贲奉　诏述

观如来品第二明观照般若

从此第二明观照中文分为二。且初第一波斯匿王问

经。波斯匿王白佛言诸法实性清净平等非有非无智云何照

解曰。举前法性以问智也。诸法实性者即诸法性也。清净者非尘染也。言平等者无高下也。非有非无者举如问智也。法若是有称有而知。法若是无称无而解。既非有无智云何照。从此第二如来正答于中分三。一明诸法空。二诸法假有。三圣智次第。初法空中文分为二。初明境非有后明智照空。初境非有文分为二。初法自性空后生灭明空。初法体空文复分三。且初第一答智有无

经。佛言大王智照实性非有非无

解曰。明能照智称境而观。非有非无通境智矣。睿法师云。万物非无。宗之者无相。虚宗非有。照之者无心。故圣人以无心真智照无相虚宗。内外两冥境智俱寂即其照也。从此第二征其所以

经。所以者何

解曰。智照实性非有无者何所以也。从此第三释诸法空文分为二。且初第一总明法空

经。法性空故

解曰。法者诸法性者实性。法及法性悉皆空故。然于诸法执见不同。凡夫于法执有是非。外道于法执我执法。小乘于法执实色心。大乘于法达无自性。了法即空名法性空。从此第二即法明空

经。是即色受想行识十二处十八界七大六界十二因缘二谛四谛一切皆空

解曰。谓蕴处界士夫六界外道异生执实起倒。举以明空。十二因缘明独觉观。言四谛者明声闻观言二谛者明菩萨观。悉无自性一切皆空。前四后一如上已明。缘生二谛至下当悉。从此第二生灭明空文分为四。且初第一标生灭空

经。是诸法等即生即灭即有即空刹那刹那亦复如是

解曰。前明诸法无自性空。此明诸法生灭故空。随对有情当根破执。是诸法等即生即灭即有即空者。谓前蕴等诸有为法体不坚住念念迁流。若疾炎过同悬流度。随生即灭念念皆空。然有为相或说四者。如婆沙论。能起名生。能安名住。能衰名异。能坏名灭。生居未来。余三现在。又唯识云。本无今有有位名生。生位暂停即说为住。住别前后复立异名。暂有还无无时名灭。前三现在。灭居过去。此为正也。说三相者如俱舍论引经说三。一起二住异三尽。论有两解。如常今别。说二相者如此经云。即生即灭。瑜伽同此。如彼论云。生及住异俱名生品。灭名灭品。诸弟子众应观诸法生灭而住。说一相者如经偈云。诸行无常。诸者众也行谓迁流。通曰有为总名诸行。言无常者如瑜伽论八十一云。有起尽故名无常也。合生灭二总名无常。五十二说。若由此相起厌思惟。为令厌患离欲解脱。合说生灭为无常故。何谓无常。有非恒有无非恒无。二无常相故云无常。经言生灭乘略明故。刹那刹那亦复如是者。言刹那者时极少也。如言极微色极少也。生灭有二。一者刹那二者一期。此非一期云刹那矣。何名刹那。缘和合法得自体须。又行动法度一极微如是名为一刹那量。重言刹那者破情计也。有情妄倒执法常有。谓闻诸法生灭故空即作是念。唯现在法刹那生灭。过去未来体应常住。为破此计故明诸法无始时来过去已灭现在今灭未来当灭念念迁流皆刹那灭。是故经云刹那刹那亦复如是。问即灭为同刹那。为复异世。答然以一念有多刹那。于一刹那有多生灭。以多生灭成一刹那。即体明空故同念也。此同华严偈云。譬如长风起鼓拂生动势。二俱不相知。诸法亦如是。生灭即空不相知也。从此第二征其所以

经。何以故

解曰。诸有为法刹那生灭者何所以故从此第三释多生灭

经。一念中有九十刹那一刹那经九百生灭

解曰。从粗至细转折明空。诸有为法漂驰不住。过去已无未来当无。现在一念勿谓实有。拆此一念有九十刹那。勿谓刹那而有实体。拆一刹那有九百生灭。以多生灭成一刹那。刹那无体以多刹那合成一念。念无实体。故说诸法念念皆空。问念于别境明记为性。如何此云念生灭空。答念名即同所因有异。彼别境念明记为性。此不相应时中假立一生灭顷假立念名。念无实体悉皆空也。从此第四结诸法空

经。诸有为法悉皆空故

解曰。结有为法生灭故空。及显无为寂而常矣。从此第二明智照空文分为二。且初第一标智照空

经。以甚深般若波罗蜜多照见诸法一切皆空

解曰。如宗中解。略属文者。甚深般若即净慧也。波罗蜜多彼岸到也。言照见者。照谓智体见谓智用。照体即见目无相心。由此净慧达彼岸故。言诸法者谓所照境。境智俱寂故经说云一切皆空。问前四谛下一切皆空。此诸法下一切皆空。二文何别。答前唯境空此亦智空。虽境与智皆自性空。显智照如智即无相故合明矣。从此第二历法明空文分为六。且初第一明内外空

经。内空外空内外空

解曰。自下经文明其正智。即有观空有十八也。此十八空与大般若后四文别。如五十一善现发问世尊具答。略引彼经释此文也。言内空者。内谓内法即是眼耳鼻舌身意。此中眼由眼空。鼻等亦然。非常非坏本性尔故。上言眼者谓即眼处。由眼空者眼无自性。眼处即空余皆悉矣。如智度论四十六说。若不习空必堕二边。以空破有亦不着空。无我我所。本性尔故。下文皆同恐繁故略。言外空者。外谓外法即是色声香味触法。此中色由色空。声等亦尔。内外空者谓内外法。内六根处外六尘处。此中内六处由外六处空。外六处由内六处空。前别后总偏俱空故。从此第二明二诸空

经。空空大空胜义空

解曰。言空空者。谓一切法空。此空由空空。言大空者。谓即十方东南西北四维上下。此中东方由东方空。南等亦尔。胜义空者。胜义谓涅槃。此胜义由胜义空。二俗一真相性空故从此第三为无为空

经。有为空无为空

解曰。有为空者。谓欲界色界无色界。此中欲界由欲界空。色等亦尔。无为空者。谓无生无住无异无灭。此无为由无为空。相无相空故。从此第四明三世空

经。无始空毕竟空

解曰。无始空者顺古译也。新云无际空。谓无初中后际可得。及无往来际可得。此无际由无际空。毕竟空者。谓诸法究竟不可得。此毕竟由毕竟空。世非世空故。从此第五明性相空

经。散空本性空自相空一切法空

解曰。言散空者。谓有放有弃有舍可得。此散由散空。彼经次云无变异空。谓无放无弃无舍可得。此无变异由无变异空。前有后无。相对相故。此虽阙无义影对故。言本性空者。谓一切法本性。若有为法性若无为法性。皆非声闻独觉菩萨如来所作。亦非余所作。此本性由本性空。言自相空者。谓一切法自相。如质碍是色自相。领纳是受自相。取像是想自相。造作是行自相。了别是识自相。如是等若有为法自相若无为法自相。此自相空。言一切法空者。谓五蕴十二处十八界若有色无色有见无见有对无对有漏无漏有为无为法。此一切法由一切法空。从此第六明因果空

经。般若波罗蜜多空因空佛果空空空故空

解曰。般若波罗蜜多空者观照智空。因空者等觉已前诸菩萨等一切皆空。佛果空者诸佛所有力无畏等诸不共法体寂故空空空故空者智度论云。空空者先以诸空破内外等诸法皆空。又以此空破前诸空。是名空空。问前空空与此空空何别。答前破诸法故云空空。此破前空故名空空。若尔由诸法有破故云空。空既非法。空何所破。答破诸法已唯有于空。空亦应舍故须空空。如药治病尽舍药。药若不舍药复成病。恐空成病以空舍空。故云空空。从此第二诸法假有于中分二。初明诸法有后明我法空。初诸法有于中分三。且初第一标诸法有

经。诸有为法法集故有受集故有名集故有

解曰。前明正智所照皆空。此方便智不坏诸法。即空观有。诸有为法者。此句总标世出世间有为法也。下别明有。法集故有者。五蕴积集名法集有。受集故有者。领纳作业名受集有名集故有者。名谓表诠。习故有。虽此三集义通无漏。此上下文唯约有漏。从此第二明世间有

经。因集故有果集故有六趣故有

解曰。因集故有者。有漏善染所造诸业是三有因。集谛故有。果集故有者。于三界中总别业感净无记果。苦谛故有。六趣故有者。趣谓异熟。地狱饿鬼畜生修罗人天等六。能趣即因所趣即果。前别后总明三界矣。从此第三明出世有

经。十地故有佛果故有一切皆有

解曰。十地故有者。文言十地义摄三贤。菩萨因有。佛果故有者。三身故有亦得说云。因位进趣道谛未圆。果位智品道谛圆故。解脱法身灭谛圆故。对前苦集即四谛矣。一切皆有者。此句总结世出世间一切皆有。又料此文最初一句总标有为。中间分三三。集故有．世间故有．出世故有。最后一句总结有为如文悉矣。从此第二明我法空。于中分二。初明我法空后明不起见。初我法空于中分三。且初第一标我法相

经。善男子若菩萨住于法相有我相人相有情知见为住世间即非菩萨

解曰。谓菩萨虽观于有不应住故。住于法相者。即前有为总名为法。一一皆有轨持相故。谓若菩萨虽观诸有。而不坏法通达实性不应住相。若住相者即有执生。迷杌谓人理必然故。有我相者。我人知见四如前解。外道执我亦名有情。作业受果皆计为我。为住世间即非菩萨者。住我法相即是凡愚为住世间。非菩萨故。从此第二征其所以

经。所以者何

解曰。住我法相何所以故非菩萨也。从此第三结诸法空

经。一切诸法悉皆空故

解曰。不了诸空即非菩萨。悟一切法悉皆空寂于有不住即菩萨矣。从此第二明不起见。于中分三。且初第一明不起见

经。若于诸法而得不动不生不灭无相无无相不应起见

解曰。此明菩萨即法观空。若于诸法而得不动者。若诸菩萨虽观诸法达有即空。空故不动。空不动故不生灭也。言无相者。相谓诸法无相即空。悟相即空故云无相。无无相者。非谓遣相住于无相。无相亦遣故无无相。不应起见者。于相住即见生。不住有无即无见也。故肇法师云。般若之门观空。沤和之门涉有。涉有未始迷空故处有而不染。不厌有以观空故观空而不证。斯之谓矣。从此第二征其所以

经。何以故

解曰。何以不应起见故也。从此第三释法皆如

经。一切法皆如也诸佛法僧亦如也

解曰。初举诸法后举三宝。无论胜劣一切皆如。宝性论云。如三器异空界不别。一切众生菩萨诸佛皆无差别同一如也。从此第三圣智次第。于中分四。且初第一明初圣智

经。圣智现前最初一念具足八万四千波罗蜜多名欢喜地

解曰。自上所明智照空有不辨位地。但是通论。准此下文方明登地。及显自上多约地前智离有无修不住故。又解。此明观照贤圣通论。自下委属明圣位故。圣智现前最初一念具足八万四千波罗蜜多者。谓真见道最初现断无始已来分别二执种子永尽具诸德故。由此言者。于三贤位一劫修行所有功德不可比此最初念故。何谓具足八万四千。对所治惑有斯数也。如俱舍云。如实行对治。所治贪等八万行别能对治道其数亦然。言八万者。谓贪嗔等十种烦恼一一皆以九为方便足成一百。前分一百后分一百合成三百。置本一百就前分一百一一皆以九为方便合成一千。后分亦尔复成一千。兼本一百成二千一百。已起未起各有二千一百足满四千二百。约彼多贪多嗔多痴着我思觉五人。一一皆有四千二百成二万一千。对治三毒等分四人。一一皆有二万一千遂成八万四千。此诸烦恼若约一人。长劫相续亦不违理。离真见道无此品殊。就所治种言八万矣。又贤劫经广说其相。所谓最初波罗蜜多乃至最后分布舍利。于中总有三百五十波罗蜜多。一一各有六到彼岸成二千一百。对治十患四大六衰合成二万一千。复对四患多贪嗔痴及等分者故成八万四千诸波罗蜜多。此通对治义如常说。又解。由无始来二障粗重。能障净慧所生功德有如是数。于初见道二障断也。为无为德最初生显有斯数故。名欢喜地者。生如来家住极喜地。下广明也。从此第一通明十地

经。障尽解脱运载名乘

解曰。通十地也。言障尽者。俱生二障十地分断金刚尽故。言解脱者。解谓离系脱谓自在。随于十地障断显如。金刚心后解脱圆满。言运载者即乘义也。运具四义。运障令尽．运理令显．运行令满。运果令圆至究竟位。此则释其乘之运用。乘体所谓教理行果。如前解矣。从此第三明等觉地

经。动相灭时名金刚定

解曰。动相灭时者第十地末最后定也。言动相者如起信论云。如风依水而有动相。无明依真而起业相。今等学位如风灭故动相随灭而水不灭。彼无明灭业相随灭而真不灭。故说此位言动相灭也。名金刚定者。谓诸菩萨至此位中所依胜定犹如金刚。悉能断除微细障故。从此第四明如来地

经。体相平等名一切智智

解曰。体相平等者此有二种。一体平等。一切诸佛所证等故。二相平等。一切诸佛恒沙功德亦皆等也。名一切智智者此有二智。一切智者即证如智。下言智者一切种智后得智也。真俗二智诸佛皆等。此即观照般若因果位故。从此第三文字般若。如本记云。有四无上。一说者无上。二信受无上。三所说无上。四智慧无上。且初第一说者无上

经。大王此般若波罗蜜多文字章句百佛千佛百千万亿一切诸佛而共同说

解曰。所证实相能证观照彼二般若必有能诠。然就能诠诸佛国异。如维摩经。或以香饭或以光明或以园林或无言说。此堪忍界即以音声文字般若而为佛事。有此文故。言文字者。梵云便膳那此翻为文。文即是字。如言恶阿。依声所显。是不相应行蕴中字非墨书字。言章句者。梵云钵陀正翻云迹义翻为句。句者章也。诠义究竟。即如经云。诸行无常等章句也。正云迹者谓如象迹。象有四迹寻迹得象。偈有四句寻句得义。文字般若体即四法。谓名句文及与音声。名诠自性如呼色等。色等诸法自性别故。句诠差别。说无常等苦空无我差别法故。文则是字显名句故。声则音声耳所闻故。依声屈曲说名句文。彼三离声虽无别体而假实异。亦不即声合为般若。解脱因故。此经文字勿谓唯是世尊独说。百千万亿一切诸佛共同说故。从此第二信无上。于中分二。且初第一明财施劣

经。若有人于恒河沙三千大千世界满中七宝以用布施大千世界一切有情皆得阿罗汉果

解曰。举喻校量。言恒河者新云殑伽河也。河中多沙。取一一沙数大千界。此多沙界满中七宝如常分别。以用布施大千世界一切有情者。彰施广也。以多沙界所贵七宝持以布施大千世界六趣四生一一有情。皆悉等施。故经总说一切有情。皆得阿罗汉果者得胜果也。彼受施者一切有情发声闻心修自利行。依旧经云得七贤四果。此直举胜言罗汉果。显所施中至最胜果。从此第二彰信受胜

经。不如有人于此经中乃至起于一念净信何况有能受持读诵解一句者

解曰。信心澄净众善之本。若常信者无已比方。但取于经一念净信。胜前福故。何况等者。少信尚胜何况有能受持读诵心生正解。胜无等故。受持等者。受谓领受持谓不忘。对文背本读诵异也。如办中边论十法行颂云。书写以供养。施人听故读。受持正开演。讽诵及思修。前八为闻后二思修。谓即三慧。此有彼四。三闻一思举。其少解即胜前故。问沙界七宝广施有情。彼复修行至无学果。具兹三胜何乃劣于一念信耶。答七宝是财。由住相施彼二虽广有分别故。阿罗汉果自求解脱。是小乘故。所以劣矣。此般若教是诸佛母出生诸佛。广大甚深胜无等者。一念信等即超彼故。若于前文不住相施及以法施无畏施等无相相应。与此净信受持何别。而言彼劣。从此第三所说无上。于中分二。且初第一征问所以

经。所以者何

解曰。所以净信持读胜者何也。从此第二释胜所由

经。文字性离无文字相非法非非法

解曰。文字性离无文字相者明能诠教。言文字者表诠。诸法无自性故。故云性离。以性离故即无相也。故净名云。文字性离即是解脱。言非法者文字空故。非非法者离相所诠体非无故。又非法者所诠理智非有相故。非非法者是所修证不同兔角非无法故。由教及理俱离二边故无上矣。从此第四智慧无上。于中分三。且初第一明般若空

经。般若空故菩萨亦空

解曰。即此文字所诠显也。般若空故者境智空也。菩萨亦空者能行照者菩萨亦空。从此第二征其所以

经。何以故

解曰。何所以故菩萨亦空。从此第三释空所由。于中分二。且初第一菩萨因空

经。于十地中地地皆有始生住生及以终生此三十生悉皆是空

解曰。举所依空显能依空。于十地者。谓欢喜等依持生长故名为地。始生已下明十地空。于一一地皆具有三。且如初地。最初见道名为始生。于初地中具修胜行时既经久名为住生。初地将满进求后地于最后心名为终生。即入住终以为三也。余九例此即成三十。虽后三地无别勉励。任运加行亦有三故。悉皆是空者总即十地别三十生。此之因位能依所依悉皆空故。从此第二明佛果空

经。一切智智亦复皆空

解曰。一切智智者谓佛所有本后二智。不唯文字及以所诠并菩萨空。乃至佛果诸相永寂亦复皆空。上来别解三般若中皆通因果。如文释竟。大文第二总明般若。于中分三。一总标境智。二别释境智。三总结皆如。且初第一总标境智

经。大王若菩萨见境见智见说见受即非圣见是愚夫见

解曰。此文通明圣凡二也。为前别明三种般若令诸菩萨如是证修。境智虽同犹迷悟别故。此下凡圣对明。然诸菩萨所见境者即是实相。言见智者即是观照。见说受者即是文字。谓于前二以无相心常证修说。不坏于相得无住者真是菩萨。若心取相所见境者即是六尘。言见智者妄分别智。见说受者着相说受。迷性取相愚夫见也。问凡境智说与诸菩萨境智说三体为同异。答住相故非同。照解故非异。故无定矣。从此第二别明境智。于中为三。一明凡境智。二明圣境智。三别明说听。初凡境智于中分三。一总标果报。二释三界业。三结业果空。且初第一总标果报

经。有情果报三界虚妄

解曰。下明三界分段生死。言有情者有情世间。言果报者六趣业果。言三界者外器世间。言虚妄者此二因果皆不实也。如不增不减经云。清净法身为诸烦恼之所漂动往来生死名为众生。明诸有情本性清净。谓因无明业所漂动。长眠三界流转六趣往来生死

犹如伎儿种种变现。皆虚妄故。从此第二释三界业。于中分三。且初第一明欲界业

经。欲界分别所造诸业

解曰。言欲界者食欲二贪所属之界。谓四趣全天趣一分及所依处皆名欲界。言分别者。欲界有情诸识散动。身异想异种种苦乐起妄分别。言所造者谓身口意妄想造作。言诸业者业体是思福非福行如前解矣。从此第二明色界业

经。色四静虑定所作业

解曰。色谓色界。四静虑地如前已解。所言定者心一境性。所作业者略有三类。一者寻伺。谓初静虑有寻有伺。若中间禅无寻唯伺。上三静虑无寻无伺。与此三种相应净定即不动行能生彼故。从此第三明无色界业

经。无色四空定所起业

解曰。无色二字如前已解。言四空者。一空无边处。二识无边处。三无所有处。四非想非非想处。定义如前。唯无寻伺有胜净定之所起业。如俱舍云。修如行时思无边空离第四禅生立空无边处。依此分近诸无间道厌下有漏。粗苦障三随一行相。诸解脱道欣空根本。静妙离三随一行相。得生彼四蕴成身。依命根众同分寿二万劫。识等三处准此应知。寿四万劫六八万劫定渐胜故。从此第三结业果空于中分二。且初第一明业果空

经。三有业果一切皆空

解曰。言三有者欲有色有无色有也。言业果者。业谓有漏善不善业及烦恼障缘助力故。果谓所感诸趣异熟身命短长随因缘力有定齐限分段果故。一切皆空者。彼无自性皆空无也。从此第二结无明空

经。三界根本无明亦空

解曰。根本无明者如唯识云。第七识俱恒行无明虽恒相续非能发业。第六识俱迷理起者唯取能发福等诸行。缘生之首为根本矣。如起信说。无明有二。一者根本二者枝末。枝末细相谓业转现。依此现识起事识等。即楞伽云。境界风所动七识波浪转。平相引发受分段生即枝末也。言根本者。不如实知真如法一故。不觉心起而有其念。念无自相不离本觉。犹如迷人依方故迷。若离于方则无有迷。众生亦尔。依觉故迷。若离觉性则无不觉。此根本也。言亦空者。岂唯业果无自性空。即彼所依根本无明无自性故而亦空矣。从此第二明圣境智。于中分三。且初第一明变易空

经。圣位诸地无漏生灭于三界中余无明习变易果报亦复皆空

解曰。言圣位者此明得人非凡得也。言诸地者依旧经云。三地九生灭。言三地者八九十地。地地皆有始住终生九生灭也。又四卷楞伽云。菩萨摩诃萨得无生法忍住第八地。转舍心等得意生身。又第四云。大慧声闻辟支佛未证法无我。未得离不思议变易生故。又夫人经云。一者阿罗汉二者独觉三者已得自在菩萨受变易身。言自在者即是八地于相及土得自在也。又楞伽第三云。有三种意生身。所谓三昧乐正受意生身。觉法自性性意生身。种类俱生无行作意生身。属十地者。初至七地得初身矣。其第八地得第二身。九至十地得第三也。由此言者。直往菩萨三文皆同。声闻独觉两经皆说。二乘无学回心向地前亦得受变易身况诸菩萨发地者矣。言无漏者此明因也。漏谓烦恼起过无穷。此智无彼故云无漏。言生灭者。虽根本智自体生灭。证不生故非变易因。此唯后得缘生灭法有分别故。为变易因故。唯识云。谓诸无漏有分别业为此因故。于三界中余无明习者此为缘也。障有二种。得变易者无烦恼故唯所知障。是三界中烦恼之余故。所知障即无明。夫人经云无明住地。慈恩译云。无明习地从无始来由无明故数熏习也。唯识第八云。由所知障缘助势力故为缘也。无漏为因所知障为缘故感殊胜细异熟果。言变易者此列名也。变是改义易是转义。改转身命名变易也。此有三名。唯识论云。由悲愿力改转身命无定齐限故名变易。或名意成身。由悲愿力意愿成故。亦名变化身。由无漏力转令异本如变化故。言果报者。谓诸菩萨依欲色身随诸界地令彼改转。细妙光洁异熟无记五蕴性故。唯自类身及复胜位菩萨等境非劣境故。故何用资感有漏果。为自证菩提利乐他故。谓菩萨等已永断伏烦恼障故无容复受。当分段身恐废长时修菩萨行。遂以无漏胜定愿力如延寿法资现身因令彼长时与果不绝。数数如是定愿力助乃至证得无上菩提。彼复何须所知障助。既未圆证无相大悲。不执菩提有情实有。无由发起猛利悲愿。又所知障障大菩提。为永断除留身住故。又楞伽云。随所忆念本愿境界。为成熟众生得自觉圣智。由如是等故资感也。以此而论。变易生死性是有漏异熟果摄。于无漏业是增上果。若有圣教说为无漏出三界者。随助因说。如佛地说。有妙净土出过三界。十地菩萨当生其中。准此悉矣。亦复皆空者。岂准分段无自性空。此无自性亦复空故。从此第二明等觉空

经。等觉菩萨得金刚定二死因果空一切智亦空

解曰。等觉菩萨者于十地后等觉位也。得金刚定者最后胜定也。二死因果空者。谓此菩萨由有所治分段变易二种生死微细障也。如何此位有分段耶。由烦恼种。是彼因故。又由无漏延分段蕴为变易故。又本无明从本向末。是彼因故。一切智者能断智也。彼能所断皆无自性故云亦空。从此第三明果德空

经。佛无上觉种智圆满择非择灭真净法界性相平等应用亦空

解曰。佛上觉者梵云佛陀。义如上也。胜无与等云无上觉。此总标也。种智圆满者。种即事智智谓理智。智德圆矣。择非择灭者谓即择灭非择灭也。择即净慧断惑显如名为择灭。缘阙显如不由择力名非择灭。解脱圆故。真净法界者。真谓真如清净法界。法身圆故。性相平等者。性谓真如相谓智等。悉皆圆极即平等也。言应用者。大悲感赴应化之身用而常寂。应化圆故。如来所有恒沙功德三身三德亦皆空故。从此第三明说听空。于中分二。且初第一明说听空

经。善男子若有修习般若波罗蜜多说者听者譬如幻士无说无听法同法性犹如虚空

解曰。若有修习般若等者。谓若说听亡说听相。譬如等者举喻明也。两句喻人两句喻法。譬如幻士者。幻化之士或如木人。彼虽转动无主宰故。观身如幻。虽有说听亡说听相。不分别故。法同法性犹如虚空者。上言法者所有悟解理事之法。同法性者即真如也。于所悟解炽然修行。了相即性如虚空故。从此第二结人法空

经。一切法皆如也

解曰。若有分别见人法异住。无分别一切皆如。大文第三总结护果

经。大王菩萨摩诃萨护佛果为若此

解曰。如上所明总别问答广辨修行无分别相。护佛果者为若此也。总是第二别问答竟也。大文第三直问直答。于中分三。初如来发问。次波斯匿王答。后如来印结。且初第一如来发问

经。尔时世尊告波斯匿言汝以何相而观如来

解曰。前明般若果德已彰。此问如来即相观性。又彼时众虽闻胜空未解亡相。故佛兴问令正观矣。尔时等者文如前解。汝以何相者。以有为相以无为相而观如来。从此第二波斯匿王答。于中分三。一直明实相。二约法别明。三结观如来。且初第一直明实相

经。波斯匿王言观身实相观佛亦然

解曰。世尊先告问观如来。波斯匿答观身实相问答不同者有四义故。一令观者悟因知果。观自实相与如来同。法身一故。二令观者悟果知因。如来法身与己同体。但证理圆即成佛故。三令观者悟因果同。于自身处具有如来恒沙功德。应至求故。四令观者悟因果同。所修二利皆不住相。即证平等实相法故。具斯众义故举自身。言实相者真实无相名为实相。言观佛者佛有三身。一观化身权应示现。二观报身真常五蕴。三观法身二空所显。真常法身今此所观。化即法故。然此下文与涅槃经金刚身品及梵行品念佛之文。无量义

经。叹佛法身

维摩经中阿閦佛品。无垢称经观如来品。与此经文同小异耳。言亦然者观自实相同佛法身云亦然矣

从此第二约法别明。于中总有六十五句类分为五。初约色心文有八对。二约事相文有八对。三约垢净文有六对。四约知见文有十对。五约废诠文有两对。总别不同。三十三对。最初第一约色相明。于中八对。且初第一三际俱无

经。无前际无后际无中际

解曰。所言际者是际畔义。谓有为法堕三世故。三世有二。流转三世已往称前如前日等。未至称后如后日等。法行三世未至称前如言前路。已往称后如言过后。色心之法相自迁流遂成三世。无为实相无前后中故云无际。从此第二三际即离

经。不住三际不离三际

解曰。前说无为体无三际。此说无为不住三际。虽无为法有自相住。不同此中有住不住故为异也。谓由实相性自空寂。不可说言住此住彼。故云不住。遍一切法不可言离。体非住离得说住离。若定住离即不俱也。自下诸文准此应悉。从此第三五蕴即离

经。不住五蕴不离五蕴

解曰。五蕴色心积聚为义。实相非聚故言不住。遍色心故云不离。从此第四四大即离

经。不住四大不离四大

解曰。言四大者地水火风。谓坚湿等至下当悉。起必俱有。无色处无。实相非彼故云不住。体遍四大故云不离。从此第五六处即离

经。不住六处不离六处

解曰。言六处者眼耳鼻舌身意处也。前五是色。如俱舍论。身根九事。十事余根。第六意处是心法也。皆心心所生门处故。实相非彼故云不住。体遍六处故云不离。从此第六三对合明

经。不住三界不离三界不住方不离方明无明等

解曰。第六对者三界即离。实相体非生死业果不住三界。体遍于彼故云不离。第七对者十方即离。所言方者依色而立。日出为东日入为西。亭午为南夜半为北。方之隅角名为四维。观待上下为十方故。又一尘上皆有方。今此言住离义有二解。一遣相门。无处可住云不住方。无处可远云不离方。二显德门。实相超有云不住方。用遍法界云不离方。第八对者明闇即离。明无明者义有二解。一依色辩。昼夜异故。又体有光体无光者。明闇异故。实相非明闇故。二依心辩。无漏净慧名之为明。有漏迷闇名曰无明。实相非心非明闇故。所言等者。非住离也。从此第二约事相明文有八对。于中分二。初之四对双非以明

经。非一非异非此非彼非净非秽非有为非无为

解曰。初一异对。言一异者义有二解。一离相门。不被有拘故云非一。体遍有无故云非异。二显德门。体具万德故云非一万德皆如故云非异。由此故云非一非异。二此彼对。言此彼者。此谓生死彼谓涅槃。生死涅槃迷悟对待。离言绝待本来平等。何此彼哉。又此物依色处说如。非即离非此彼故。三净秽对。言净秽者义有二释。一依色辩。一切圣众所居净土。一切凡愚所居秽土。又圣与凡各多净秽。实相非色故非净秽。二依心辩。诸无漏慧名之为净。客尘烦恼名之为秽。实相非心故非净秽。由此故云非净非秽。四为无为对。非有为者。诸有为法念念迁流。实相空寂故非有为。非无为者。然其实相即真无为。为遮定执故云非也。从此第二后之四对双无以明

经。无自相无他相无名无相无强无弱无示无说

解曰。一无自他对。言自他者依色心立。互相形待对他说自。对自说他。实相绝待无自他故。二无名相对。言名相者。名谓能诠相谓所诠。通有无也。实相非彼无名相故。三无强弱对。言强弱者谓色力等依观待说。实相非彼无强弱故。四无示说对。言示说者有相故可显示。有名故可演说。此无相故不可示。无名故不可说也。从此第三约垢净明文有六对

经。非施非悭非戒非犯非忍非恚非进非怠非定非乱非智非愚

解曰。然六度行对六弊垢。观待善恶有施悭等。实相绝待。非彼等故。从此第四约知见明文有十对。于中分二。且初六对约相以明

经。非来非去非入非出非福田非不福田非相非无相非取非舍非大非小

解曰。一来去对。诸有动法有来有去。实相不动无来去故。二入出对。迷入生死悟出生死故有入出。又往来法有其入出。实相寂然非入出故。三福田非福田对。所言田者如婆沙论有其四种。趣苦恩德生长福义。实相非有故非福田。实相非无非不福田。又性空故而非福田。具众德故非不福田。四非相无相对。实相常寂故非有相。妙用随缘故非无相。五非取舍对。有为之法可取可舍。实相无为非取舍故。六非大小对。有形质法可定大小。此无形质非大小故。从此第二后有四对。约境以明

经。非见非闻非觉非知

解曰。实相非色故非见。非声故非闻。非香味触故非觉。非法尘故非知。从此第五文有两对。约废诠明

经。心行处灭言语道断同真际等法性

解曰。心行处灭者心缘虑息也。言语道断者言说不及也。同真际等法性者。谓波斯匿王观身实相。体同真际量等法性。然诸有情无始时来为我法倒。熏习力故自他差别。由业力故所感身形六趣差异。论其实相皆同真际等法性矣。从此第三结观如来

经。我以相而观如来

解曰。波斯匿王言。我以上来所说之相观如来也。上直答竟。从此第三如来即结。于中分二。且初第一印述所说

经。佛言善男子如汝所说诸佛如来力无畏等恒沙功德诸不共法悉皆如是

解曰。善男子实如汝说不唯实相。而实诸佛证智平等所有十力四无畏等恒沙功德诸不共法悉如汝说皆如是也。从此第二辩观正邪

经。修般若波罗蜜多者应如是观若他观者名为邪观

解曰。修般若者应如是观。言他观者。但于上文随偏取一。即非正观尽名为他。即邪观也。大文第三闻法获益

经。说是法时无量大众得法眼净

解曰。谓佛答王说护佛果。无量大众得法眼净。法眼净者无漏慧也。若证我空谓即初果。证法空者即初地矣

    菩萨行品第三

将释此品文分为三。初辩来意。谓前品初所申二问先陈果德。前品已明。次辩胜因。具彰于此。令修行者观果修因欣仰进修有此品矣。次释品名。言菩萨者如序品明。所言行者起悲智也。修二利行无住道故。旧云教化约利他门。得同体悲利他即自亦不违也。品第三者无劳释矣。从此第三分文解释。于中分三。第一波斯匿王问。第二如来正答。第三闻法获益。且初第一波斯匿王问。其义者何

经。尔时波斯匿王白佛言世尊护十地行菩萨摩诃萨应云何修行云何化众生复以何相而住观察

解曰。护十地行者牒先问也。菩萨摩诃萨者彰能护人。未修已修俱标问故。应云何下正申三问。意问。发趣修大乘者云何修行。若修行者云何化利。若修若化如何观察即得离障至果德圆。正为希求无上果德。从初至末种不断故兴此三问不增减故。然此三问即是发心求菩提者三种妙观。厌离有为欣求菩提悲愍有情。三种之心生起次第断修化利未为初故。又亦得名三聚净戒。摄善法戒。摄众生戒。摄律仪戒。治断次第修行化利远离诸障顺三问故。即智恩断三德之因。如次能得报化法身究竟果故。从此第二明佛别答大分为三。一明答修行。二明答化生。三明答观察。就初修行文分为二。初略明五忍。后广明五忍。初略明中文复分三。且初第一总标五忍

经。佛言大王诸菩萨摩诃萨依五忍法以为修行

解曰。此总标也。从此第二别列五忍

经。所谓伏忍信忍顺忍无生忍皆上中下于寂灭忍而有上下

解曰。所言忍者。忍谓忍可印许之义。以慧为体。相应助伴具五蕴性。言伏忍者谓折伏也。于三贤位未亲证理。依胜解力所修正观福智二门自他二利皆未亡相。分别二障不起现行。二取随眠伏而未断故名伏忍。即忍之忍。忍有彼伏。三释得名。即起信中相似觉也。言信忍者。信谓证信。初二三地名为信忍。顺谓顺向。顺向无生。四五六地名为顺忍。无生目如。七八九地慧常照理名无生忍。寂灭即如。十地佛地照寂寂照名寂灭忍。皆通持业依主二释。大果难感故经五忍。万行难备渐次而修。从因至果为十四忍。然此五忍经论有异。如本业璎珞经略为六性。一习种性即十住故。二性种性即十行故。三道种性即十回向故。四圣种性即十地故。五等觉性金刚心故。六妙觉性如来地故。亦名六慧。闻慧思慧修慧无相慧照寂慧寂照慧如次六性。于彼六生具明四十二贤圣。故虽此五忍与彼六性列数不同。合彼后二为寂灭忍。即与此经义不违也。又瑜伽四十七说十三住。第一种性住。即本性住种性。未入僧祇。即同此经十善位也。彼云。谓诸菩萨性自仁贤性自成就菩萨功德。菩萨所应众多善法亦有显现。由性仁贤逼遣方便令于善转。非由思择。有所制约有所防护。住此住中住持一切佛法种子。于自体中已具足有一切佛法。一切种故。不能现起上烦恼缠造无间业或断善根。广如彼矣。第二胜解行住。即同此经伏忍三品。彼云。谓诸菩萨从初发心乃至未得清净意乐所有一切诸菩萨行。当知皆名胜解行住。于此住中普于一切余菩萨住及如来住皆名发趣。然前住中虽修诸善。性仁贤故所已为之非为菩提。故意作也。未名发趣不入僧祇。此住所修皆名发趣。故与前别。然此住中思择力胜所作加行。以彼修慧未得坚固相续无退。慈恩法师云。此说无漏。修慧未得非有漏慧此住不得。或此所说初发心时。十信菩萨八相成道未超五畏。所有修慧未坚固也。又于三处忘失正念。一于境界可不可意色等六境。其心颠倒忘失正念。二于受生彼彼身中。既受生已忘前生事。三于所受所持诸法。久作久说有所忘失。或于一时具足聪慧。为他说法勉励而转。如闇中射或中不中。或于一时于大菩提虽已发心而复退舍。或时弃舍先所受学净戒律仪不能受学。或时舍于利乐有情而生厌倦利益安未能广大。于诸菩萨所学之中未能普学。菩萨相中未皆成就。在家出家二分菩萨正加行中未等显现。于此所说诸行相状。下忍转时诸行上品。中忍转时诸行中品。上忍转时诸行下品。渐轻微故。入初地时此一切相皆无所有乃至广说。第三极欢喜住。亦名净胜意乐住。即是此经信忍下也。第四增上戒住。即信忍中也。第五增上心住。即信忍上也。第六觉分相应增上慧住。即顺忍下也。第七诸谛相应增上慧住。即顺忍中也。第八缘起流转止息相应增上慧住。即顺忍上也。第九无相有功用住。即无生忍下也。第十无相无功用住。即无生忍中也。第十一无碍解住。即无生忍上也。第十二最上成满菩萨住。即寂灭忍下也。第十三最极如来住。即寂灭忍上也。虽十三住对十四忍数即少一。彼乃广也。初种性住忍所不摄。同下颂中十善位也。若以十善为忍方便。即彼与此无宽狭故。摄大乘论从初十信乃至佛地。于中说有三十四忍。地前三忍于十地中地地分为三十忍。佛地为一三十四也。又真谛记释此五忍各治三障。瑜伽四十九说为七地。唯识论说五位修习。皆与此经五忍相摄。讲者叙焉。问经列忍等云上中下。顺理应云皆下中上。何不次耶。答据能行行理实应然。约所治障亦不违理。从此第三结示修行

经。名为菩萨修行般若波罗蜜多

解曰。结也。从此第二广明五忍。于中分二。一广明五忍。二结修诸忍。广明五忍文即为五。初明伏忍于中分三。一习种性二性种性三道种性。初习种性于中分三。初标位辩相。次正解修行。后结为圣胎。且初第一标位辩相

经。善男子初伏忍位起习种性修十住行

解曰。伏忍位者五忍之中伏忍居首。伏忍之内三中最初创入僧祇故云初也

伏谓折伏。忍义如前。位者位次此下忍也。起习种性者。起谓生起。超前十善入忍位也。习者修习。言种性者顺理相应为后胜因故得名种。现种熏习习成性故。修十住行者此经略标不列住名。如华严经十住品云。所谓发心住治地住．修行住．生贵住．具足方便住．正心住．不退住．童真住．王子住．灌顶住．辩住行相至下悉矣。从此第二正辩修行。于中有四。且初第一明发心相

经。初发心相有恒河沙众生见佛法僧

解曰。初发心相者长耳三藏云。初习种性有三相发心。一假想发二轻想发三信想发。假想发者藉三种力。一善友力谓善知识。二者行力谓受律仪。三者法力通别二因。通谓如来藏别谓信等五根也。由此三力于佛菩提假起菩提想。以求自安诸有情。犹如声闻观诸非青假起青想而能伏惑。此中亦尔名假想发。此后后想修习不已义尚难识。譬如轻毛无所倚著名轻想发。此后后心信珠显现名信想发。得入十信名发心相也有恒河沙众生者。此显发心其数虽多至于不退入忍位者其数甚少。譬如鱼子庵罗树花彼二虽多成实极少。见佛法僧者明发心缘。或复闻说一体三宝自性常住。或见别相住持三宝。犹教诲力于三宝中发起无上良福田想。而生定信入十信也。从此第二明十信心

经。发于十信所谓信心念心精进心慧心定心不退心戒心愿心护法心回向心具此十心

解曰。初句总标。言信心者。澄净为性善顺三宝。离不信故。言念心者明记为性令心不断。离忘念故。精进心者。遍策三业皆令不退。离懈怠故。言慧心者。简择为性令心治断。离恶见故。言定心者。专注为性令心不动。离散乱故。此上五心即是五根遍生一切诸功德故。亦即五力不为一切自所治障所屈动故。不退心者。令五根力具大堪能。必不退起上品邪见普断善根作阐提故。故下卷云。若至忍位入正定聚。不作五逆不谤正法。由此而言。至第六心不为不善所退动。故四不退中信不退也。言戒心者。遮防身语令心调柔离破戒故。言愿心者出体如前。求菩提愿利有情愿不间断故。护法心者守护六根。离尘境故。守护余九令不失故。或于三宝不惜身命常守护故。回向心者所修前九及诸胜行回施众生。回求菩提。回向涅槃。不求世间及二乘故。又璎珞经云。谓十信心各互相资心心有十。即是修行百法明门。常发无量有行无行大愿。得入习种性故。具十心者。明于十信心须具修。于中随阙即非此位。然则此十皆言心者。心谓缘虑而为主故。初信等五是心所法。恒依心住。起必相应。不退等五是其胜用。心自在故俱云心也。此前标云初伏忍位起习种性修十住行。今列十信云具十心。即显具修十信心者方入十住。何以知者。璎珞经说。通贤及圣有此二。初云十住。华严经中具明行位。地前三十十住为初。无别十信。不应十信。判为外凡。即违此中伏忍位故。由此十信于十善位虽即修行。有退有进犹如轻毛。于十千劫修习增胜具足不退方名入劫。称习忍位。即十住中发心住摄。从此第三利生分齐

经。而能少分化诸众生

解曰。明利他也。如下说云。习种铜轮化二天下。华严经云。此住菩萨劝学十法。所谓勤供养佛乐住生死。主导世间令除恶业。以胜妙法常行教诲。叹无上法学佛功德。生诸佛前恒蒙摄受。方便演说寂静三昧。赞叹远离生死轮回。为苦众生作归依处。第三主导世间即此轮王。第十为苦生依即八相成佛故。此经云化诸众生。即是华严世出世化。举初摄后。十住应知。若尔如何名少分化。答望前十善可云广大。望后位云少分矣。从此第四超二乘地

经。超过二乘一切善地

解曰。超过二乘学无学果。一切善地者。依大般若。三乘共行十地。一干慧地。二性地。三八人地。四见地。五薄地。六离垢地。七已办地。八独觉地。九菩萨地。十如来地。于此十中菩萨第九。今习种位由发大心双修二利故。虽下忍即超前八故。云超过一切善地。又以义言。二乘皆有见修无学。菩萨超彼故云一切。又大乘同性经。三乘及佛各有十地。此超前二云一切矣从此第三结为圣胎

经。是为菩萨初长养心为圣胎故

解曰。于三贤位俱名圣胎。举此摄余皆圣胎也。所言胎者。自种为因善友为缘。闻净法界等流正法修习长养初地见道诞佛家矣。从此第二明性种性。于中分三。一标位辩相。二正解修行。三结超倒想。且初第一标位辩相

经。复次性种性菩萨修行十种波罗蜜多

解曰。性种性者。上言性者。以前习种所修习性而成此性故云性也。言种性者。以前种现如同类因引生于此名种性也。即性之种种之性矣。问瑜伽论云。一本性住种性。二习所成种性。此经乃云一习种性二性种性。何故经论前后相违。答论中所明。先本有性依本修习后习成性。经中所明先明修习。习成种性后以习成为性种性。论约本习未习已习。经唯修习初习久习各据一义。亦不相违。言菩萨者十行菩萨也。如华严经十行品云。所谓欢喜行。饶益行。无违逆行。无屈挠行。离痴乱行。善现行。无著行。难得行。善法行。真实行也修行十种波罗蜜多者十度行也。十行菩萨各修一行。即十度故。云何修行。施等诸行名波罗蜜多。唯识论云。要七最胜之所摄受。方可建立波罗蜜多。一安住最胜。谓要安住菩萨种性。二依止最胜。谓要依止大菩提心。三意乐最胜。谓要悲愍一切有情。四事业最胜。谓要具行一切事业。五巧便最胜。谓要无相智所摄受。六回向最胜。谓要回向无上菩提。七清净最胜。谓要不为二障间杂。若非此七所摄受者。所修诸行但名施等非到彼岸。此位菩萨依相似修。登地所行皆到彼岸从此第二正解修行。于中分三。一标十对治。二正解对治。三利生分齐。且初第一标十对治

经。起十对治

解曰。起谓生起。十者总标。对谓对观。治即治遣。然此上卷三品之中广明对治略能行行。下卷三中广能行行略明对治。文可悉矣。从此第二正解对治。于中分三。且初第一对治四倒

经。所谓观察身受心法不净诸苦无常无我

解曰。言观察者。观谓对观。察谓伺察亦审察也。体即是慧。身受心法者所观境也。身谓相续。如智论中。身谓色蕴。受谓受蕴。心谓识蕴。法处法界并名法故。不净等者能治行也。由无始来妄分别力。于身等四计为净等。为令观察知身不净知受皆苦知心无常知法无我即离倒故又了身等无自性空。即一切倒悉皆离故。从此第二对治三毒

经。治贪嗔痴三不善根起施慈慧三种善根

解曰。上言治者通能所治。贪嗔等者此所治也。谓由意识于可意境贪欲随增。不可意境嗔恚随增。于中庸境无明随增。由此三种为不善根。遍生慢等及随烦恼。此三若伏余随伏故。起慈等者能治行也。施谓无贪舍财法故。慈谓无嗔与他乐故。慧由无痴即正慧故。由此三种而为善根。遍生万行诸功德故。从此第三对治三世

经。观察三世过去因忍现在因果忍未来果忍

解曰。忍体即慧。如上已解。观过去业起曾因忍。观现色心曾因之果当果之因起因果忍。观未来法起当果忍。虽唯现在过未体无。所酬所引假变过未。又缘生法谓无明行为前际因。识等五支为现在果。爱取有三为现在因。生老死二为未来果。此约分位三际因果。此中为破执无因果及执断常。令知因缘如幻似有故观察也。此位菩萨观身等四令离四倒。观心等三离缚修行。观三世法有而不实。故令观察修胜行矣。从此第三利生分齐

经。此位菩萨广利众生

解曰。性种银轮化三天下。超前习种故云广利。从此第三结超倒想

经。超过我见人见众生等想外道倒想所不能坏

解曰。我人等者义如前释。等取寿者作者命者士夫儒童我之类也。言外道者邪论诸师。言倒想者四倒相应之想倒也。不能坏者。彼能执人及所执法所不能坏。由此菩萨胜解力增。邪师邪法悉超过故。问二乘外道俱是所超。何故前越二乘此超外道胜劣不次。答心由顿发即越二乘。行约渐修后超外道。又此已超非正超也。如二静虑名出苦故。从此第三明道种性文三如前。且初第一标位辩相

经。复次道种性菩萨修十回向

解曰。道种性者。道谓初地平等圣道。此引彼生与道为种。道之种种之性名道种性。二依主故。言菩萨者举能行人。修十回向者此略标也。如华严经十回向品云。所谓救护一切众生离众生相回向。不坏回向。等一切佛回向至一切处回向。无尽功德藏回向。随顺坚固一切善根回向。等随顺一切众生回向。真实回向。无著无缚解脱回向。等法界无量回向。义如下释。从此第二正解修行。于中分二。且初第一总标十忍

经。起十忍心

解曰。此总标也。从此第二正辩对治。于中分三。且初第一对观五忍

经。谓观五蕴色受想行识得戒忍定忍慧忍解脱忍解脱知见忍

解曰。五蕴及忍义如前解。对观五蕴得解脱蕴。谓观自身语过患。由思愿力遮防七支而得戒忍。次观受蕴妄生领纳诸受漂动。由定专注而得定忍。次观想蕴取怨等像戏论分别起诸名言。如工画人采画诸境。由慧简择而得慧忍。次观行蕴造作种种三有诸业系缚生死。由慧离系解脱自在得解脱忍。次观识蕴妄想分别起诸知见取着六尘。无分别慧解脱清净得解脱知见忍。故对五蕴得解脱蕴。此依言说次第建立。如实义者。无分别慧观五蕴空。于念念中皆具五忍。从此第二对观三忍

经。观三界因果得空忍无相忍无愿忍

解曰。言三界者所依处也。言因果者业因识果即能生也。观能所感而得三忍。谓于三界及彼因果执有实体。观遍计空而得空忍。此空所显清净真如无十相故得无相忍。有漏因果虚妄业生。依之修行于此不愿得无愿忍。从此第三对观二忍

经。观二谛假实诸法无常得无常忍一切法空得无生忍

解曰。观二谛假实者。假即世俗实即胜义标二谛也。诸法无常得无常忍者。有为迁谢刹那不住得无常忍。观一切法无自性空体不生灭得无生忍。此二引生安非安立二种正观。至下当悉。此位菩萨观流转蕴得解脱蕴。观三界因果得三空忍。观二谛假实得生无生忍。皆依胜解治倒。进修引生圣道证初地故。从此第三结申化利

经。此位菩萨作转轮王能广化利一切众生

解曰。即金轮王化四天下。超前位故云广化也。从此第二明信忍位文三如前。且初第一标忍辩位

经。复次信忍菩萨谓欢喜地离垢地发光地

解曰。此圣位也。言信忍者谓证信也。此位菩萨亲证真如三宝及戒皆证净故。故此三地俱名信忍。虽后诸地亦有此四。此初现证得证净名。加行后得多缘此故。言欢喜者。初获圣性具证二空。能益自他生大喜故。所言地者。依持生长如智相应。至下当悉。离垢地者。具净尸罗远离能起微细毁犯烦恼垢故。发光地者。成就胜定大法总持。能发无边妙慧光故。从此第一正解修行。于中分二。且初第一明断三障

经。能断三障色烦恼缚

解曰。言三障者如下经云。初地断诸无灭三界贪等。二地断嗔等习。三地灭无明闇。此之三障至下广明。然所断障如唯识第十障有二种。一烦恼障二所知障。烦恼障中见所断种二乘见道皆能断尽。修所断种乃至金刚方能断尽。若菩萨者见所断种见道断尽。修所断种要至金刚一时顿断。所知障中见所断种亦见道断。修所断种从初地后乃至金刚地地别断。此经所说三地障俱贪嗔痴三。修所断者遍六识能发色业。或缘色境名色烦恼。烦恼自性是缚法故名为缚也。谓三地中各修胜行。贪等永除名为断故。从此第二明诸行。于中分二。初明修诸行后结行根本。初修诸行于中分四。且初第一明四摄法

经。行四摄法布施爱语利行同事

解曰。布施等者由无贪等善根相应摄取众生。义如前解。方便化也。从此第二明四无量

经。修四无量慈无量心悲无量心喜无量心舍无量心

解曰。慈悲等者由无嗔等善根相应所利无量。义如前解。怜愍化也。从此第三明四弘愿

经。具四弘愿断诸缠盖常化众生修佛知见成无上觉

解曰。菩萨所修必备万行。所发大愿有斯四也。断诸缠盖者。由烦恼故缠缚有情。由所知故覆盖胜慧不得现起。或十缠五盖见修二惑随其所应。如常分别。所明断也。常化众生者。二界四生一切有情。明常化也。修佛知见者。诸佛世尊恒沙妙行悉皆修习。明常修也。成无上觉者。谓此初地于诸如来无上正觉明当证也。初后自利。中二利他。通因及果无断尽故。准华严经。修行愿者贤位愿增圣位俱故。从此第四明三脱门

经。住三脱门空解脱门无相解脱门无愿解脱门

解曰。然三脱门义如前解。若三三昧通漏无漏言解脱门即无漏故。又准下文。前之三段于上三地随次偏增。复三脱门通诸地故。从此第二结行根本

经。此是菩萨摩诃萨从初发心至一切智诸行根本

解曰。此上所辩四摄等行。谓诸菩萨从初发心随力修习。乃至成佛皆以此等为诸行本。从此第三结申化利

经。利益安乐一切众生

解曰。初地菩萨往百佛刹。二地往千。三地往万。利益安乐彼等生故。从此第三明顺忍位文三如前。且初第一标忍辨位

经。复次顺忍菩萨谓焰慧地难胜地现前地

解曰。言顺忍者。能顺者慧所顺者如。由慧随顺顺向顺观。顺后无生。即忍之忍名为顺忍。如十地论第八云。随顺平等真如法故。四五地中得耎中忍。六地上忍皆悉随顺无生法忍。此忍即非无生忍故。焰慧地者。安住最胜菩提分法。烧烦恼薪慧焰增故。难胜地者。真俗两智行相互合令相应极难胜故。现前地者。住缘起智引无分别最胜般若令现前故。从此第二正明断障

经。能断三障心烦恼缚

解曰。能断三障者如下经云。四地永断微细身边见故。五地断随小乘乐求涅槃。六地能断三界集因集业粗现行相。此之三障至下当悉。心烦恼缚者。此上三障唯意识俱名为心也。言烦恼者。唯十地论。三障如次与三慢俱。谓我法慢．身净分别慢．从我慢说名烦恼故。又善戒经说皮肉心三种烦恼。若缘六尘起贪嗔痴。如皮在外名皮烦恼。若缘内执起我我所。如肉在内名肉烦恼。若迷真理真俗别别。如心在于皮肉之内名心烦恼。断次第者。初地见道断肉烦恼。初至七地断皮烦恼。八至十地无功用道断心烦恼。如瑜伽四十八云。所知障品有其三品。一者在皮粗重极喜已断。二者在肤粗重八地已断。三者在实粗重如来住断。经论断位与此不同。皮肉心等通目二障。显此色心义同彼故。所言缚者。心为彼拘不证自地。正智断彼即离缚故。从此第三结申利他

经。能于一身遍往十方亿佛刹土现不可说神通变化利乐众生

解曰。四地菩萨往亿佛刹。五地百亿。六地千亿。不可说者显其多也。遍往此等诸刹土中现通化利。从此第四明无生忍文三如前。且初第一标忍辩位

经。复次无生忍菩萨谓远行地不动地善慧地

解曰。言无生者谓即真理。智证真理名无生忍。解深密经瑜伽唯识皆说三性名曰无生。本性无生．自然无生．惑苦无生。若能证智名无生忍。兼所证如名无生法忍。即忍之忍通二释也。远行地者。至无相住功用后边。出过世间二乘道故。不动地者。无分别智任运相续。相用烦恼不能动故。善慧地者。成就微妙四无碍解。能遍十方善说法故。从此第二正明断障

经。能断三障色心习气

解曰。能断三障者如下经云。七地断诸业果细现行相。八地断诸功用。九地断无碍障。断此三障也。色心习气者通种现也。下广明矣。谓所知障十地于前六地各治一分。色心粗重彼障下品。故此三地各别断故。从此第三结申利他

经。而能示现不可说身随类饶益一切众生

解曰。七地菩萨住百亿佛刹。八地住百万微尘数佛刹。九地住百万亿阿僧祇微尘数佛刹。往彼等土现不可说身。随类饶益诸众生故。从此第五明寂灭忍文三如前。且初第一标忍辨位

经。复次寂灭忍者佛与菩萨同依此忍

解曰。言寂灭者谓即真如。智证寂灭名寂灭忍。即忍之忍二释得名。准下经中。入此地时断神通障。至下当悉。佛与菩萨者举能忍人。谓此菩萨初入十地名为法云。十地后位名为等觉。同依此忍者。谓此与佛胜劣虽异同一忍也。从此第二正解修行。于中分三。初明下上忍。次明等妙觉。后明佛三身。且初第一明下上忍

经。金刚喻定住下忍位名为菩萨至于上忍名一切智

解曰。金刚喻定者最后胜定。此定现前能断一切微细障种名金刚定。此定初起菩萨之身名为下忍。后解脱位成一切智名为上忍。从此第二明等妙觉

经。观胜义谛断无明相是为等觉一相无相平等无二为第十一一切智地

解曰。上言观者能观正智。正智有二。等觉照寂佛果寂照。是能观智因果别故。胜义谛者即是真如。真如体同明同证也。断无明相者。此微细障第十一地也。此有二解。有说。无明体通二障。彼微细种此皆断故。有说。无明根本不觉。智照本觉故名为断。下广明也。是为等觉者结断位也。一相无相者明佛果也。如智体同故云一相。智冥真理故云无相。平等无二者佛佛道齐等无二也。为第十一者。十地为因佛地为果。超前十地第十一也。一切智地者。佛地圆满此解脱道结果位也。从此第三明佛三身。于中分三。且初第一明法性身

经。非有非无湛然清净无来无去常住不变

解曰。非有非无者性功德也。谓诸如来恒沙性德不同万像。故云非有。不同兔角故云非无。湛然清净者。永离众相故云湛然。不与漏俱故云清净。无为德也。无来无去者法性身也。性净本觉体常不生故云无来。体常不灭故云无去。不随迷悟性有动静故云常住。不随凡圣性有改易故云不变。即法身也。从此第二明智德身

经。同真际等法性

解曰。真言真际即是法身。若云同者智同理也。谓诸如来等觉位中无明障尽故同真际。解脱位中证理圆极故等法性。此与法身非即非离。俱遍法界常安乐故。从此第三明应化身。于中分二。初明应化身后明能所化。且初第一明应化身

经。无缘大悲常化众生乘一切智乘来化三界

解曰。无缘大悲者悲有四种。一外道异生起爱见悲。二声闻独觉缘欲苦生起。观行悲。三菩萨利乐得同体悲。四诸佛世尊得无缘悲。常化众生者明应身也。谓诸如来居纯净土。为住十地诸菩萨众。随类现身现大神通转正法轮。令彼受用大乘法乐无有间断故云常化也。乘一切智乘来化三界者明化身也。能乘者悲所乘者智。谓从法界最清净智流出智悲演诸至教。此即事智乘理智生。以一切智为所乘故。来化三界者所化处也。虚空世界悉皆无边故。举所依明来化也。如法华云。我诸子等先因游戏来入此宅。长者惊入即此来也。何故须化。如彼又云。我本立誓愿。欲令一切众如我等无异。如我昔所愿今者已满足。化一切众生皆令入佛道。故现应化化众生也。从此第二明能所化。于中分四。且初第一明所化境

经。善男子诸众生类一切烦恼业异熟果二十二根不出三界

解曰。诸众生者诸界趣生一切含识。诸佛菩萨化境或殊。其所化生种类唯尔。一切烦恼者所谓理事发业润生一切烦恼助发缘也。言业者。福非福等染净诸业感生因也。异熟果者。善染所感无记果也。作业感果时必不同。前后名异。异之熟等如常分别。二十二根者如有颂云。取境续家族。活命受用果。世间出世净。依此量立根。言取境者明等六根。续家族者女男二根。言活命者即是命根。受用果者所谓苦乐忧喜舍根。世间净者所谓信进念定慧根。出世净者未知当知已知具知三无漏根。然此体者应结颂云。色与不相应。心王及心所。七一一唯十。三体性随应。下之二句释上四也。七者七色根也。一一者命意根也。唯十者五受信等十心所也。三体随应者三无漏体九根等也。性随应者。色命无记。意五受三信等唯善也。不出三界者结上所明并界内也。问二十二根中前十九根是有漏故可属界系。最后三根体是无漏。云何不出。答此明所化总相而论。理实三根非界系也。言不出者有其二义。一约彼种。未起现行从所依识故云不出。二约现行。二乘无学等觉已前一切菩萨。虽六或七无漏现行。从所依判异熟有漏亦不出也。从此第二明能化身

经。诸佛示导应化法身亦不离此

解曰。言示导者开示引导。言应化者。即他受用及大小化通名应化。应化所依清净法界。与此能依体非即离故。说应化俱名法身。谓诸如来普遍法界应现三界。亦同所化云不离故。从此第三简外道非

经。若有说言于三界外别更有一众生界者即是外道大有经说

解曰。诸佛所说界外无生。若言界外有众生界者。即是外道吠世史迦六句义中大有经说。非佛教也。若尔二乘无学十地菩萨所居报土。岂非界外。答据随助缘即居界外。体是异熟故非外也。从此第四显化成佛

经。大王我常语诸众生但断三界无明尽者即名为佛

解曰。三界二障通名无明。唯断烦恼但免界系。断所知尽名无明尽即为佛也。广明化竟。从此第三结申满位

经。自性清净名本觉性即是诸佛一切智智

解曰。自性清净名本觉性者即真如也。依起信论。上句绝待下句对待。对不觉等说名本觉。即是诸佛一切智智此有二义。有说。真如是佛法身。法身智身性相平等。体相相从亦得名为一切智智。如实非智。有说。真如即一切智。心归本原冥合不异。相用非无别体也。即以真如为一切智智。二智二身随应悉故。大文第二结修诸忍

经。由此得为众生之本亦是诸佛菩萨行本是为菩萨本所修行五忍法中十四忍也

解曰。由此得为众生之本者下有二义。有说。此者上本觉也。谓由本觉随不觉故。动眠三界轮回六趣。故此本觉为众生本。亦是诸佛菩萨行本者。无明微薄本觉力增心归本原。从末向本随位次第建立五忍。至寂灭忍本觉湛然本无动达。今无静故。此本觉亦是诸佛菩萨行本。有说。此者即五忍也。是发大乘趣无上者。从始至终修行之本。亦是诸佛菩萨行本者。亦是法界已成未成佛菩萨本。是为已下如文易了

从此第二答化众生。于中分四。一明十王位。二明说偈赞。三明忍境智。四诸佛同修。初明十王于中分三。一牒问略标。二明十王位。三结明诸佛。且初第一牒问略标

经。佛言大王汝先问言菩萨云何化众生者菩萨摩诃萨应如是化从初一地至后一地自所行处及佛行处一切智见故

解曰。佛言已下牒前问也。从初一地者欢喜地也。至后一地者法云地也。自所行处者一一地中菩萨行处。及佛行处者即彼十地佛化处也。又第十一地如来行处也。一切知见者。菩萨诸佛证真达俗。如实知见行二利也。问初一地者何非习种性耶。答此明十王所行化利。三贤已辨故此不论。从此第二明十王位。于中分十。一一地中皆分为五。一居土广狭。二配属王位。三修法多少。四辨修胜行。五明所利生。初地五中且初第一居土广狭

经。若菩萨摩诃萨住百佛刹

解曰。初地菩萨住百大千。云何知然。一化佛土即一大千。百化佛刹百大千故。问所居之土总有几种。以何为体。何故十地广狭异耶。答准佛地论。诸土相对总分为二。一净二秽。净中备举有十三土。果土有三。因土有十。果土三者。若法性土真如为体。恒沙性德依自性故。若报得土镜智为体。诸无漏种依自土故。他受用土平等性智为其土体。现大小身依自土故。若变化土成事智品为其土体。现变化身依自土故。合他受用及变化身。俱为第三应化土也。因土十者。十地菩萨所依之土本识为体。即是有漏苦谛摄故。若后得智所变影像即是无漏道谛摄故。随智胜劣广狭不同。众宝庄严皆自智变。有粗妙异自受用故。乘便明者若彼二乘变易之土体同菩萨。但粗劣故。西方净土地前生者本识为体。由佛本愿及自行力故得往生。无无漏智所资感故。七宝位劣自受用也。秽土之中界趣胜劣自识所变。准此应知。净秽异同生之别业如常分别。从此第二配属王位

经。作赡部洲转轮圣王

解曰。如十地经。初地作阎浮提王。璎珞经说。初地已上琉璃轮王。华严经云。初地作阎浮王。此云轮王。言阎浮者明住处也。言琉璃者明胜妙也。言轮王者举轮宝也。居土化境不相违也。然今此经初地菩萨与道种性轮王何别。答如下偈云。权化有情游百国。此百彼一圣凡胜劣有多别故。从此第三修法多少

经。修百法明门

解曰。此经总标无别名数。璎珞经云。所谓十信一一各十。即百法明门。华严经云。此地菩萨若行精进。舍家妻子出家学道。于一念顷得百三昧。以净天眼见百佛国。二见百如来。三动百世界。身亦能往彼佛世界放大光明。四化为百类普令他见。五成熟百类所化有情。六若欲留身得百劫住。七见前后际百劫中事。八智见能入百法明门。九化作百身。十身皆能现百菩萨眷属。若以愿力自在示现过于是数。乃至百千亿那由他劫不能数知。若属此经十中第八。通而言者具此应知。从此第四辩修胜行

经。以檀波罗蜜多住平等心

解曰。十度之中施度圆满。具七最胜。三轮清净得无分别住平等心。此度偏增。一切常舍余非不修。随力分故。从此第五明所刹生

经。化四天下一切众生

解曰。以十善道化利众生。此后诸王皆十善化。处有广狭行有胜劣。以为异矣。从此第二明离垢地。文分为五

经。若菩萨摩诃萨住千佛刹作忉利天王修千法明门说十善道化一切众生

解曰。居土渐广作天帝释。广初地百为千明门。修戒度圆以十善化。从此第三明发光地文五如前

经。若菩萨摩诃萨住不可说不可说天王修万法明门依四禅定化一切众生

解曰。此地菩萨得诸胜定时分天王。渐广胜故。从此第四明焰慧地。文五如前

经。若菩萨摩诃萨住亿佛刹作睹史多天王修亿法明门行菩提分法化一切众生

解曰。知足天王修诸亿门菩提分智化众生故。从此第五明难胜地。文五如前

经。若菩萨摩诃萨住百亿佛刹化乐天王修百亿法明门二谛四谛化一切众生

解曰。所修转胜百亿诸门。备观诸谛化众生故。从此第六明现前地。文五如前

经。若菩萨摩诃萨住千亿佛刹作他化自在天王修千亿法明门十二因缘智化一切众生

解曰。居欲界顶他化天王。所修所悟悉皆转胜。以缘生智化利众生。从此第七明远行地。文五如前

经。若菩萨摩诃萨住万亿佛刹作初禅梵王修万亿法明门方便善巧智化一切众生

解曰。居大梵天境修俱胜。得方便智化利众生。从此第八明不动地。文五如前

经。若菩萨摩诃萨住百万微尘数佛刹作二禅梵王修百万微尘数法明门双照平等神通愿智化一切众生

解曰。居遍光净天境修转胜。真俗双照现大神通。以大愿智化利众生。从此第九明善慧地。文五如前

经。若菩萨摩诃萨住百万亿阿僧祇微尘数佛刹作三禅梵王修百万亿阿僧祇微尘数法明门以四无碍智化一切众生

解曰。居遍净天境修转胜。四无碍智化利众生。从此第十明法云地。文五如前

经。若菩萨摩诃萨住不可说不可说佛刹作第四禅大梵天王为三界主修不可说不可说法明门得理尽三昧同佛行处尽三界原普利众生如佛境界

解曰。不可说者如华严经四十五云。不可说者即一百一十九数。若不可说不可说即一百二十数也。居色界顶大自在宫作三界主。境修最胜。得理尽三昧者。照解理极故名理尽。三昧可知。此即最后金刚定也。同佛行处者同寂灭忍也。尽三界原者。依本记云。阿赖耶识以为本原。如起信论。根本无明而起业识。原集原苦是三界原。圣智断此故名为尽。普利等者。谓此地中所利有情证真达俗。悉皆最胜分同佛境。故大品经云。十地菩萨当知如佛。又云见性未了。即其义也。从此第三结明诸佛。于中分二。且初第一结诸菩萨

经。是为菩萨摩诃萨现诸王身化导之事

解曰。如文悉矣。从此第二结明诸佛

经。十方如来亦复如是证无上觉常遍法界利乐众生

解曰。不唯菩萨依此利生。十方如来亦复如是。常遍法界广利乐故。从此第二明说偈赞。于中分三。一大众供养。二王说偈赞。三闻法获益。且初第一大众供养

经。尔时一切大众即从座起散不可说花焚不可说香供养恭敬称赞如来

解曰。闻法喜庆供养称赞也。从此第二王说偈赞。于中分二。且初第一标王说偈

经。时波斯匿王即于佛前以偈赞曰

解曰。所言偈者此有三解。一云偈者竭也。摄义竭尽。二云偈者憩也。语憩息故。三者梵云伽他此云讽诵。古译经者乃至偈他略去他字但名为偈。语讹略矣。从此第二正明偈赞。总三十行于中分三。初有三行赞佛三德。次有二十六行半广赞五忍。后有半行结赞礼敬。初赞三德于中分三。一赞三业德。二赞所被妙。三赞所说深。且初第一赞三业德

经。世尊导师金刚体心行寂灭转法轮八辩圆音为开演时众得道百万亿

解曰。世尊如上。言导师者善巧具足如海导师。彼引得宝。此引成佛。金刚体者坚固具足。体者身也。佛身坚固由如金刚。赞身德也。言心行者悲智具足。四智心品总名为心。常照二谛故名为行。言寂灭者解脱具足逾动逾寂名为寂灭。赞心德也。如净名云。心净已度诸禅定。不违此也。转法轮者下赞语德。转者起也。法谓所说教理行果三乘法也。轮者圆满由如车轮。摧坏诸障能运用故。谓佛所转无上妙法。往他相续以被根宜。转法轮义如常分别。言八辩者。八谓八音辩谓七辩。言八音者如梵摩喻经云。一最好声。二易了声。三调和声。四柔软声。五不误声。六不女声。七尊慧声。八深远声。言七辩者。一捷辩。须言即言无蹇叱故。二迅辩。悬河湕冷不迟讷故。三应辩。应时应机不增减故。四无疏谬辩。所说契理不邪错故。五无断尽辩。相续连环终无竭故。六凡所演说丰义味辩。一一言句多事理故。七一切世间最上妙辩。具足甚深如雷等故。言圆音者。一音圆音义通多解。有说。诸佛无形无声为对根宜。如空谷响现无量声。随其根性各得一音等遍十方故云圆音。有说。诸佛实有色声。其音圆满无异韵曲。如经说云。佛以一音演说法。众生随类各得解。有说。诸佛实有众多音声。但以佛音无障无碍。一切即一故名一音。一即一切故名圆音。由具众德广为开演。赞语德故。上三业德即三密门。事用之中即三示导。时众得道百万亿者。赞说。当根标所被也。从此第二赞所被妙

经。天人俱修出离行能习一切菩萨道

解曰。天人俱修者。若天若人异类等受。俱能修习大乘出离菩萨道也。由此言者。三乘种性但诣斯会皆修大故。自上所明即三宝也。从此第三赞所说深。于中分三。且初第一明五忍德

经。五忍功德妙法门十四菩萨能谛了

解曰。五忍如前。言功德者。菩萨所修万行功德。妙法门者。从凡至圣深妙法门。十四菩萨者。三贤十地及以等觉为十四也。能谛了者。见解证修能谛了矣。从此第二明因果异

经。三贤十圣忍中行唯佛一人能尽原

解曰。因中菩萨依此趣求。故忍中行。唯佛果圆德行俱满。独尽原故。从此第三明三宝藏

经。佛法众海三宝藏无量功德于中摄

解曰。佛法众者列三宝名。一体真如即忍性故。能说所说诸修行者即别相故。所言海者。赞忍深广包含三宝。蕴积为藏。无量功德者。有为无为恒沙功德皆积忍中故云摄也。赞所说深。明三业竟从此第二有二十六行半广赞五忍。于中分二。初有二十四行广赞五忍。后有两行半赞佛悲深。初明五忍。于中分二。初有二十三行广明五忍。后有一行因果对明。就明五忍大分为六。初四行半偏明伏忍。于中分二。初通赞四王。后总明伏忍。初文复二。且初第一明十善位

仁王护国般若波罗蜜多经疏卷中一终仁王护国般若波罗蜜多经疏卷中二

经十善菩萨发大心长别三界苦轮海中下品善粟散王上品十善铁轮王

解曰。十善如下。此十善位经十千劫方入伏忍。忍方便故。发大心者。所度所断所修所趣悉皆大故名发大心。长别三界者。前发大心总有二类。一者直往二者回心。若前顿发心必坚猛。惑虽未断定当超。故若后渐悟。二乘有学及无学果圣道断障云长别故。苦轮海者。苦通三界谓三苦也。依苦乐舍立为苦故。往返不息回转如轮。升沉出没深大如海。中下品善者。所修十善时既长久。初中后位为下中上。中下二品作粟散王。小王众多如彼粟散。从喻立称。又如劫初分香稻者。以粟散布名粟散王。若上品者铁轮王也。从此第三明三贤位

经。习种铜轮二天下银轮三天性种性道品坚德转轮王七宝金轮四天下

解曰。十住菩萨作铜轮王。十行银轮。十回向位作金轮王。然四轮王王化别者。一二三四洲化境为异。故顺正理云。从此洲人寿命无量乃至八万岁有转轮王生。灭八万时。有情富乐寿量损减。众恶渐盛。非大人器故无轮王。此王由轮旋转应导威伏一切名转轮王。金银铜铁轮应别故。若王生在刹帝利种绍洒顶位。于十五日受齐戒。时沐浴首身受胜齐戒。升高台殿臣僚辅翼。东方忽有金轮宝现。余转轮王应知亦尔。轮主如佛无二俱生。一切轮王皆无伤害。令伏得胜已各安其所居。劝导令修十善业道。言七宝者。所谓轮宝象宝马宝珠宝女宝主藏臣宝主兵臣宝。马等五宝有情所摄。珠轮二宝乃是非情。正法念经又有七宝。所谓剑宝皮宝床宝林宝殿宝衣宝履宝。此等诸宝皆由修习无嗔善根之所招感。所有威德及王风化。如正法念乃起世经。彼广明矣。从此第二总明伏忍。于中今三。且初第一总明圣胎

经。伏忍圣胎三十人十住十行十回向三世诸佛于中学无不由此伏忍生

解曰。住伏忍者即名圣胎。三世诸佛从此生故。从此第二明难得入

经。一切菩萨行根本是故发心信心难若得信心必不退进入无生初地道

解曰。一切菩萨行根本等者。此明入劫菩萨行本。即十信心此心难发。如前经云。有恒河沙见佛法僧。得入信者数极少矣。若得十信至第六心必不退者信不退也。定证无生至初地故。虽七住前容作二乘。设尔不久定当得故。又解若得信心即十信心必不退者。十住第七位不退也。已前容退。如璎珞经云。净目天子法才王子舍利弗等欲入第七。遇缘退故。从此第三结名辩相

经。化利自他悉平等是名菩萨初发心

解曰。化利自他者辩发心相。若时菩萨观他如自得平等心而修二利。方名菩萨初发心相。入初住也。明伏忍竟。从此第二有五行半广明信忍。于中分二。初别明三地。后总结断障。初明三地文分为三。初明下忍文复分三。且初第一明欢喜地

经。欢喜菩萨转轮王初照二谛平等理权化有情游百国檀施清净利群生

解曰。欢喜等者。标住地名明其王位。初照二谛平等理者。谓此初证平等真如断分别也。权化有情者。或王或佛权现化身。游百国者明化境也。檀度清净者胜行利生也。从此第二明地得名

经。入理般若名为住住生德行名为地

解曰。入者证也。言般若者。无分别智证实相理俱名般若。住者不动名住。依持义也。住生德行名为地者。智冥真理即能生显为无为德。有为功德因此而生。无为功德因此而显。五相显发住生二义故名为地。道十地也。如唯识第九云。如是十地总摄有为无为功德。以为自性。与所修行为胜依持。令得生长名为地矣从此第三初心具德

经。初住一心具众德于胜义中而不动

解曰。言初住者。见道证如名为初住。言一心者。即一心真见道也。具众德者。如前经云。具足八万四千德也。于胜义者。境第七声。谓智证真寂而不动。此初入地。例后应知。从此第二明中品忍。于中分二。且初第一明离垢地

经。离垢菩萨忉利王现形六趣千国土戒度清净悉圆满永离误犯诸过失

解曰。标其地名。明王居处。明所化境。明修胜行。戒度圆满明其离过。微细不犯矣。从此第二明修境智

经。无相无缘真实性无体无生无二照

解曰。上句明境。妄执缘生圆成异故。下句明智。达无体故。了无生故。证无二故。明智照解无分别故。虽于五忍胜劣有殊。论其境智准此应悉。从此第三明发光地

经。发光菩萨夜摩王应形往万诸佛刹善能通达三摩地隐显自在具三明

解曰。标其地名。明王居处。明所化境。明其得定。明所具德。言隐显者。五通自在具有三明。如序品也。从此第二总结断障

经。欢喜离垢与发光能灭色缚诸烦恼具观一切身口业法性清净照皆圆

解曰。结上三地能断色缚。谓贪等三如前解故。具观一切身口业者。显离色缚。色业自在。言法性者。色心实性即是真如智照圆也。从此第三有四行偈广明顺忍。于中分二。初别明三地后总结断障。初明三地文分为三。且初第一明焰慧地

经。焰慧菩萨大精进睹史天王游亿刹实智寂灭方便智达无生理照空有

解曰。标其地名。明修胜行。明王居处。实智寂灭者证如智也。方便智者缘事智也。达无生理者即是真如正智境也。照空有者即是理事方便境故。从此第二明难胜地

经。难胜菩萨得平等化乐天王百亿国空空谛观无二相垂形六趣靡不周

解曰。标其地名明修正观。真俗二智行相互违。合令相应故名平等。明王居处。空空谛观者。初空显如。后空遣相。或云色心。或云我法。谓此地中理事合照故云谛观。无二相者。能合难合令相应无二相故。垂形以下。明所化境。靡者无也。从此第三明现前地

经。现前菩萨自在王照见缘生相无二胜义智光能遍满往千亿土化众生

解曰。标其地名。明王居处。照见缘生者。智常照解十二缘生相无二也。胜义智光者。智缘胜义名胜义智。智能照理故名光能。照解体圆故云遍满。往千亿土明所化故。从此第二总结断障

经。焰慧难胜现前地能断三障迷心惑空慧寂然无缘观还照心空无量境

解曰。结上三地。能断三障迷心惑者。如上见等三种障也。言空慧者结实智也。言寂然者结平等也。无缘观者。结照见缘生相无二也。还照心空者。自障既断照自地如。如智德广云无量矣。从此第四有两行半明远行地。于中分三。且初第一明远行地

经。远行菩萨初禅王住于无相无生忍方便善巧悉平等常万亿土化群生

解曰。标其地名。明王居处。无相无生忍者。此地菩萨纯无相观故。云无相智证无生忍。方便善巧者。明修胜行。济利有情悉平等故。常万已下。明所化境。从此第二超分段生

经。进入不动法流地永无分段超诸有

解曰。此地菩萨必能进入后不动地法駃流也。未无分段者。自此已前容有分段。受三界生。今此地中功用分段最后边故。超诸有者。无漏定愿资彼胜身。令所感报渐渐增胜乃至等觉受变易生。超三有故。从此第三明所断障

经。常观胜义照无二二十一生空寂行顺道法爱无明习远行大士独能断

解曰。言常观者表无间断。言胜义者明所证也。照无二者。真俗双照无有二也。二十一生者明经生也。地地有三。今第七地经二十一生。智皆照如云空寂行。理实住地有二十生。最后终生必当得故。顺道法爱者爱善法也。婆沙论中名善法欲。智度论云。顶位未伏顺道法爱。不言断位。此说断者。谓六地前有定有散。散位起爱。今入此地。虽有加行以结无相。相续现前无散忻求。永无爱故。无明习者。如下经云。断诸业果细现行相。诸业果者即分段生。细现行者所知障也。执有生灭。细相现行能障此地妙无相道。所知障体即是无明。与前爱俱。入地止断。故偈说云。远行大士独能断也。前长行中七八九地皆无生忍合为一文断色心习。此别结者。永无法爱超分段生。功用后边具此三义故别结矣。又若大劫数三无数。今第七地第二劫满。又后二同第三劫皆无功用故同结矣。从此第五有五行偈明后三地。于中分二。初别明三地。后总明断障。初明三地文分为三。初不动地文复分二。且初第一明不动地

经。不动菩萨二禅王得变易身常自在能于百万微尘刹随其形类化众生

解曰。明中忍也。标其地名。明王居处。明得胜身。常自在者。现相及土悉皆自在。明所化境随类化故。从此第二明常不动

经。悉知三世无量劫于第一义常不动

解曰。悉知三世者明智照也。无量劫者。知过未世俱无量也。于第一义者。此地菩萨虽常证如。真俗双照常不动矣。从此第二明善慧地

经。善慧菩萨三禅王能于千恒一时现常在无为空寂行恒沙佛藏一念了

解曰。明上忍也。标其地名。明王居处。明所化境。明修止观。智常证如。真俗平等皆空寂故。恒沙佛藏者明具德也。恒沙诸佛所流至教。此地菩萨于一念中四无碍解皆能了矣。从此第三明法云地。于中分二。且初第一明法云地

经。法云菩萨四禅王于亿恒土化群生始入金刚一切了二十九生永已度

解曰。寂灭忍中此下品也。标其地名。明王居处。明所化境。始入金刚者后胜定也。始者初也。入者证也。此地末心起金刚定。初无间道证理。现前惑障永无。照解圆极名一切了。此等觉位法云地收。上下各半显前后故。明所超生如文悉矣。从此第二明下品忍

经。寂灭忍中下忍观一转妙觉无等等

解曰。标忍之名明下忍观。言一转者。辩忍位也。此无间位转为解脱名为一转。即名妙觉佛果圆也。无等等者。若前刹那以因望果名为无等。至解脱位佛佛道齐即名为等。此下忍位明当转故。从此第二总明断障

经。不动善慧法云地除前所有无明习无明习相识俱转二谛理圆无不尽

解曰。标上三地。除前所有无明习者。所知障也。除前七地各治一分色心障外余之细障。于此三地各别断故。无明习相识俱转者。谓修所断烦恼障种及第七俱所有无明彼微细种至等觉位由与识俱故云俱转。又如起信。根本无明与业识俱。云转舍也。二谛理圆无不尽者。明等觉位。照解体圆所断所弃无不尽矣。从此第六有一行半明正觉位。于中分二。且初第一明正觉圆

经。正觉无相遍法界三十生尽智圆明

解曰。梵云三菩提此云正觉。无上觉也。言无相者。能证所证俱无相也。遍法界者。恒沙功德一一无边乃至毛端皆遍法界。三十生尽者。超过十地彼生尽故。智圆明者智圆极也。从此第二明佛具德

经。寂照无为真解脱大悲应现无与等湛然不动常安稳光明遍照无所照

解曰。言寂照者明智德圆。无为真解脱者明断德圆。大悲应现者明恩德圆。无与等者。明上三德俱无等也。湛然不动者显恩德也。由佛大悲利他愿力。应现大小种种类身。动而常寂故云湛然。虽示去来体常不动。言安隐者示现化也。如食马麦及现出血。未曾动摇常安隐也。光明遍照者。恩德之体如净摩尼。体周法界照而无照。大文第二结前因果

经。三贤十圣住果报唯佛一人居净土一切有情皆暂住登金刚原常不动

解曰。三贤十圣住果报者。约人明也。分段变易二种生死。若身若土乘因感果住果报故。唯佛一人居净土者。如来亦名无上觉者。随身所居。皆净土故。一切有情皆暂住者。约法明也。等觉已前若贤若圣有为生灭刹那不住。设令证如亦暂住故。登金刚原常不动者此有二义。有说。佛果真解脱位。智常证如。如智平等故名不动。凝然相续俱名常故。有说。佛果金刚定后证寂灭原。身智湛然常不动矣。从此第二有两行半赞佛悲深。于中分三。且初第一总赞悲深

经。如来三业德无量随诸众生等怜愍

解曰。总赞三业德无量也。随诸众生等怜愍者。正赞悲深。如来大悲怜愍平等。随其种性示无上乘。实悲深故。从此第二别赞三业

经。法王无上人中树普荫大众无量光口常说法非无义心智寂灭无缘照

解曰。人中树者举喻明也。赞佛身业。荫除执恼。光能破闇。口常说法者赞语业也。说即是声。甚深如雷具梵声也。非无义者。外道异生有字无义。二乘狭劣。菩萨未圆。唯佛所说有字有义皆圆满也。心智寂灭者赞正智也。智冥真理常寂灭故。无缘照者赞业用也。冥真起化。悉皆无相照而无照。化而无化。从此第三赞说甚深

经。人中师子为演说甚深白义未曾有尘沙刹土悉震动大众欢喜皆蒙益

解曰。人中师子者。师子出声百兽潜伏。如来演说诸障云消故以喻也。为演说者赞五忍也。甚深等者。二乘不测故云甚深。旷劫难闻未曾有故。尘沙等者。以法威力闻所未闻。尘沙刹土皆震动故。大众等者。大众闻法领解欢喜。若凡若圣皆蒙益故。具斯众德故赞悲深。三示道中偏赞此者。后诫示导利乐广故。从此第三结赞敬礼

经。世尊善说十四王是故我今头面礼

解曰。文易可知。此结赞矣。从此第三闻法获益

经。尔时百万亿恒河沙大众闻佛世尊及波斯匿王说十四忍无量功德获大法利闻法悟解得无生法忍入于正位

解曰。无生忍者。随其所应。此多地前无生忍也。入于正位者即初地也。偈与长行有差别者。修行诸忍自利行增。化生为王利他行胜。偈总上二。即为异矣。从此第三忍位智于中分三。一印述所说。二忍位境智。三赞忍德深。初印所说于中分四。且初第一明往昔因

经。尔时世尊告大众言是波斯匿王已于过去十千劫龙光王佛法中为四地菩萨我为八地菩萨

解曰。引昔因中明同事也。从此第二明今偈赞

经。今于我前大师子吼

解曰。赞于佛前得决定说。从此第三印可所说

经。如是如是如汝所说得真实义不可思议

解曰。重言如是者。如汝所说印能诠文。得真实义者。印所诠义。是故重言如是如是。不可思议者。赞其文义心言路绝。从此第四唯佛能知

经。唯佛与佛乃知斯事

解曰。唯佛等者。菩萨修证诸忍未圆。设后如前悉皆分故。唯有诸佛。佛道齐证解忍圆故尽知也。从此第二忍位境智。于中分三。一标忍难量。二总相征问。三分别解释。且初第一标忍难量

经。善男子此十四忍诸佛法身诸菩萨行不可思议不可称量

解曰。前长行中佛说十王。次于偈中王别赞忍。忍之境智若因若果此具明也。此十四忍者牒前文也。诸佛法身者。谓应化身皆法身也。诸菩萨行者。等觉已前一切行也。思议等者。心不能思口不能议。过称量境云不可也。明佛菩萨皆依此忍。忍之性相思议称量俱不及矣。从此第二总相征问

经。何以故

解曰。何故诸佛菩萨皆依十四忍不可思量也。从此第三分别解释。于中分二。初别明境智后释结难量。初明境智于中分二。一明佛境智二明菩萨境智。初佛境智于中分三。一标佛生化灭。二释无生化灭。三结如虚空。且初第一标佛生化灭

经。一切诸佛皆于般若波罗蜜多中生般若波罗蜜多中化般若波罗蜜多中灭

解曰。实相般若无生化灭。诸佛化现圆应十方。于般若中示生化灭。即王宫生转法轮化。双林后灭则其事也。从此第二释无生化灭。于中复二。且初第一释无生等

经。而实诸佛生无所生化无所化灭无所灭

解曰。谓明诸佛体遍相圆动而常寂无生化灭。从此第二境智俱寂

经。第一无二非相非无相无自无他无来无去

解曰。言第一者胜无等故。言无二者如智不异故。言非相者不同色像故。非无相者不同兔角故。无自无他者。所现应化胜劣有殊。与法性身无自他故。无来无去者。化现应物示有去来。体常不动。无来去故。从此第三结如虚空

经。如虚空故

解曰。静不违动。动而常寂。即动而静。如虚空故。从此第二明菩萨境智。于中分二。一即境观空二即智观空。初即境中文分为二。一别相观空二总相观空。初别相中文分为二。初即法观空后即受观空。初即法中文复分三。且初第一标无生灭

经。善男子一切众生性无生灭

解曰。显依真也。一切众生者。通能所化一切生也。蕴等自性体即真如无生灭故。从此第二明法不实

经。由诸法集幻化而有蕴处界相无合无散

解曰。谓无始来迷自真性。为相所动令知幻也。由诸法集幻化而有者五蕴法也。五蕴和合故名为集。此无实体幻化有也。蕴处界者明幻法也。言无合者蕴从缘起。缘自性空故无合也。言无散者。众缘假集暂有显现故非散矣。从此第三明法性空

经。法同法性寂然空故

解曰。上言法者蕴等法也。同法性者同真如性。性相依持体不相离。了相即性寂然空故。从此第二即受观空。于中分三。一体性清净。二明行不实。三总结明空。且初第一标性清净

经。一切众生自性清净

解曰。此标众生真性清净。与前别者。前明蕴等体无生灭。此明作业自性清净。前果后因。前法后受。前苦后集。是二别故。从此第二明行不实。文复分二。且初第一明行不实

经。所作诸行无缚无解非因非果非不因果

解曰。明作业也。所作诸行者。诸即众也。行谓造作。依身口意造作善染六趣之业名诸行也。无缚无解者。由妄所动为烦恼缚。求离系解故有缚解。了体即真本自无缚。谁复求解即无缚解。非因非果者。所作诸行妄故见有。妄自性空非因果也。非不因果者。未了自性妄想漂驰乘因感果如幻有也。从此第二明受不实

经。诸苦受行烦恼所知我相人相知见受者

解曰明妄受也。言诸苦者。三界通论总有三苦。三苦不一故名为诸。言受行者。受谓领纳。顺违俱非境相为性名受行也。或于所受善染境中起爱为业。领彼所作为行相也。言烦恼者。烦劳扰恼诸有恼故。言所知者。碍慧不生。障所知故。即二障也。我相等者如前已解。障依执生。障宽执狭具生二障故别明也。从此第三总结明空

经。一切皆空

解曰。明所作行乃至受者随彼妄情流动以有。皆无自性故一切空也。从此第二总相观空文分为三。一标境界空。二释境界空。三结如虚空。且初第一标境界空

经。法境界空

解曰。法境界者。即前蕴等所作诸行法受二中。三性六趣及以三宝皆名为法。标俱空故。从此第二释境界空。于中分三。且初第一明三性空

经。空无相无作不顺颠倒不顺幻化

解曰。言空者妄倒空故。无相者真如无相故。无作者有为不实无自作故。不顺颠倒者。妄体本空无所顺故。不顺幻化者。相无自性体空寂故。从此第二明无相空

经。无六趣相无四生相无圣人相无三宝相

解曰。所趣所生无记三性彼无自性。照解空故。无圣人者。二乘圣者十地菩萨无自性故。无三宝者。别相住持二种三宝佛身示现余无自性。达无实体皆无相故。从此第三结如虚空

经。如虚空故

解曰。照境空寂如虚空故。从此第二即智观空。于中分三。且初第一明智照空

经。善男子甚深般若无知无见不行不缘不舍不受

解曰。甚深般若者谓正智也。言无知者无分别故。言无见者无推求故。言不行者智冥真故。言不缘者无缘相故。言不舍者不易脱故。言不受者无领纳故。此之六义俱正智也又解。无所不知知而无知。无所不见见而无见。乃至第六无所不受受而无受。此后六义通真俗也。然后六中。行谓万行。缘谓理事。舍谓财法或大舍故。受谓真俗不变变故。证真达俗得无住故。从此第二明无照相

经。正住观察而无照相

解曰。无分别智正住现前照而无照。不住相故。从此第三结智明空

经。行斯道者如虚空故

解曰。行斯道者。谓诸菩萨依此证修。境智俱寂如虚空故。又以此文对不知亡相生正解者。为立量云。观照般若为宗。有法定无照相为宗之法。法及有法和合为宗。无知无见等故。别三合一。以为因法。由如虚空。此是喻法。若尔对佛弟子宗有相符。小乘诸师因犯随一。若有空者若无空者。喻犯有俱无俱不成。略有四过。若对外道宗有所别。能别不极成。同有随一彼不许。此无知见等取彼无想。非此极成喻。对空论对无空论。有俱无俱二二不成。略有六过。有过之量岂能立破耶。此亦不然。为对大乘初心菩萨未解亡相生正解者。此无过量。小乘诸宗慧解狭劣。外道倒执。耳初不闻。宁以摩尼尔无目者。然此置中改经而字以为定字。取文不次。性相求故。由此自上明忍境智一一文中有多比量。皆无过失。能生正解。乐者叙焉。又于菩萨境智之中。如次亦为苦集灭道。从此第二释结难量。于中分二。初释难量后结难量。释难量中文复分三。且初第一标不可得

经。法相如是有所得心无所得心皆不可得

解曰。法相如是者前境智也。有所得心者取相之心也。无所得心者无分别智也。皆不可得者。前有得心妄故不得。后无得智真故不得。设非亲证相似缘如亦不可得。即四句中初标次列后总结矣。从此第二释非即离

经。是以般若非即五蕴非离五蕴非即众生非离众生非即境界非离境界非即行解非离行解

解曰。释上四文体皆般若。由心迷悟解缚异也。是以般若者标可释法。非即五蕴。幻妄有故。此非幻妄故即非也。非离五蕴者。实相平等体遍一切故非离也。此释上云由诸法集幻化有也。非即众生者。众生妄倒。此非妄倒故即非也。非离可知。释次众生所作诸行也。非即境界者。前诸境界不了故妄。实相非妄故即非也。非离可知。释次境界文也。非即行解者。行解即是观照智也。若住于相故云非即。若无分别云非离也。释观照。故知断证修是四别矣。从此第三总释难量

经。如是等相不可思量

解曰。如是上来诸佛菩萨忍之性相。不可思惟不可称量能知其德过思量矣。从此第二明结难量。于中分三。且初第一结菩萨行

经。是故一切菩萨摩诃萨所修诸行未至究竟而于中行

解曰。此结标中诸菩萨行也。言是故者结上之词。言一切者地前地上诸菩萨也从初发心至未成佛。皆于思中而修行矣。虽忍之性体无圣凡。依忍辩修故明菩萨也。从此第二结诸佛化

经。一切诸佛知如幻化得无住相而于中化

解曰。一切诸佛者。此结标中诸佛法身。知如幻化者。知所化生如幻不实。若非教被无脱幻缚。故起化也。得无住相者。一切凡夫乐住生死。二乘圣者乐住涅槃。诸佛世尊得无住道。大悲大智常所辅翼。由斯不住生死涅槃。身或异同恒利乐故。而于中化者。界趣圣贤忍所摄故。于中化故。从此第三结忍难量

经。故十四忍不可思量

解曰。结也。然据标中释结别者。释后结前文越次也。又复结中人亦越次。标据果因结依行化。是二别矣。从此第三赞忍德深。于中分三。一标利益广。二喻说难量。三诸佛称赞。且初第一标利益广

经。善男子汝今所说此功德藏有大利益一切众生

解曰。赞所说忍是功德藏。生闻思等广利乐故。从此第二喻说难量

经。假使无量恒河沙数十地菩萨说是功德百千亿分如海一滴

解曰。明德广也。假使无量恒河沙数者明其多也。十地菩萨者明其胜也。菩萨之中十地最胜。说是功德者忍功德也。百千亿分等者举喻以明。谓忍德圆量同法界犹如大海。十地赞说于百千亿分中其如一滴耳。若尔波斯所证极唯十地。何故十地赞乃劣耶。答波斯说忍与佛说同。赞忍功德亦同前说。如一滴矣。从此第三诸佛称赞

经。三世诸佛如实能知一切贤圣悉皆称赞是故我今略述所说少分功德

解曰。此十四忍所有功德。三世诸佛如实能知。一切菩萨若贤若圣依忍修行悉皆称赞。是故等者。若佛具说者恐生犯乱。故佛略述少分功德。从此第四诸佛同修。于中分三。初诸佛同修后明起净信。初同修中文分为二。初三世同修后明必修习。初文复三。且初第一过现同修

经。善男子此十四忍十方世界过去现在一切菩萨之所修行

解曰。明此忍门菩萨同修。从此第二明佛显示

经。一切诸佛之所显示

解曰。明同说也。从此第三合明未来

经。未来诸佛菩萨摩诃萨亦复如是

解曰。例过现也。从此第二明必修习。于中分三。且初第一明必修习

经。若佛菩萨不由此门得一切智者无有是处

解曰。言不由者由谓因由所以之义。若佛菩萨不因于忍不入是门得成佛果一切智者。无有是处。从此第二征之所以

经。何以故

解曰。何以不修忍者不成佛也。从此第三释无所由

经。诸佛菩萨无异路故

解曰。诸佛菩萨不依忍门次第修证。更无异路得成佛故。从此第二明起净信。于中分二。且初第一明信超劫

经若人闻此住忍行忍回向忍欢喜忍离垢忍发光忍焰慧忍难胜忍现前忍远行忍不动忍善慧忍法云忍正觉忍能起一念清净信者是人超过百劫千劫无量无边恒河沙劫一切苦难不生恶趣

解曰。生死长劫无由闻名。若有得闻不生疑谤深生净信。乃至极少一念净信者。是人即超百千等者。即超沙劫诸苦八难不生恶趣。何况多时受持读诵起闻思修。而不越哉。从此第二明得菩提

经。不久当得阿耨多罗三藐三菩提

解曰。由前净信岂唯越苦。亦乃不久当得菩提。从此第三大众修行。于中分三。且初第一标闻法人

经。是时十亿同名虚空藏菩萨摩诃萨与无量无数诸来大众欢喜踊跃

解曰。闻忍之时。同名菩萨与诸大众即序品中所列大众。悉皆欢跃。从此第二明见诸佛

经。承佛威神普见十方恒沙诸佛各于道场说十四忍如我世尊所说无异

解曰。以闻法故承佛威神。即见十方恒沙佛也。各于道场等者。谓一切佛各居本土道场海会说十四忍。如今世尊所说无异。表能说同表所说同。以法威力得闻见同。如华严经。法慧菩萨说十住。功德林菩萨说十行。金刚幢菩萨说十回向。金刚藏菩萨说十地。一一会终庄严道场。后后转胜。阿僧祇数宝幢幡盖种种严饰。令彼时众普见十方同名菩萨同说修行。今者此经世尊自说。故见十方恒河沙数诸佛会海皆同说也。从此第三如说修行

经。各各欢喜如说修行般若波罗蜜多

解曰。欢喜修行如文易了。从此第三答观察问。于中分三。一总标前问。二别相对治。三结正观察。标前问中文分为三。且初第一总标前问

经。尔时世尊告波斯匿王汝先问云复以何相而住观察

解曰。牒前问也。初明五忍自利行增。次说十王利他行胜。若自他利俱令观察。总此显示。观谓照慧察谓审谛。观照审谛故云观察。从此第二明住平等

经。菩萨摩诃萨应如是观以幻化身而见幻化正住平等无有彼我

解曰。应如是观者标示观行。以幻化身者观自如幻。而见幻化者观他如幻。正住平等者。无分别智正住现前无自他相即平等也。无有彼我者。达有如幻。所修二利长时无间则彼我亡故。从此第三结示修行

经。如是观察化利众生

解曰。应如是观行化利故。从此第二别相对治。于中分二。初别观诸假。后结示正观。初别观中文分为七。一明法假。二明受假。三明名假。四相续假。五相待假。六缘成假。七因成假。初明法假于中分三。一明心法。二明色法。三总结对治。明心法中文分为二。初别明二依。后明为心广。初文复二。且初第一明迷悟依

经。然诸有情于久远劫初刹那识异于木石

解曰。然诸有情者。等觉已前一切圣凡皆通摄也。于久远劫者。时无始故但言久远也。初刹那识异于木石者。此有二义。有说。初识随于何趣续生位中最初刹那第八识也。识有缘虑。异于木石无缘虑故。有说。初识如四卷楞伽第一云。诸识有三种相。谓转相业相真相。言真相者海东法师云。本觉真心不藉妄缘名自真相。业转如次也。又起信论说业转现。大同楞伽名有少别。海东解云。言业相者。根本无明起静令动动为业识。极微细故。言转相者。是能见相依前业相转成能缘。虽有能缘而未能显所缘境故。言现相者。即境界相依前转相能现境故。故楞伽云。譬如明镜持诸色像。现识所现亦复如是。又经下云。顿分别知自心现身及身安立受用境界如次。即是根身外器。色等五境以一切时任运现故。此是三细即本识故。若尔经初识言为目。何者依何熏习为因缘生。答最初业识即为初识。依生起门为次第故。又远劫来时无初始。过未无体。熏习唯心妄念为初。违真起故。又熏习者楞伽经云。不思议熏不思议变是现识因。海东解云。根本无明熏彼本觉名不思议熏。本觉随动说为熏也。又彼本觉体虽不变。由随缘故故说为变。若熏若变心言路绝名不思议现识因者据粗显说。然其理实是业识因。又因缘者。海东法师解楞伽经。流注虽等辩因缘者。本觉为因无明为缘而起业识。异木石有同前解故。从此第二明染净依

经。生得染净各自能为无量无数染净识本

解曰。生得染净者与身俱生。生便得故。此亦无始所生得也。染有二种。有覆不善。净有二种。无记及善。俱生得故。言各自者。从染生染从净生净。如同类因引等流果为各自也。能为无量无数者。一则长劫时无量数。二则所生染净二种无量数也。染净识本者。由前生得引后自类。前为后本名识本也。诸识别者此有二义。有说。第八唯净无记。趣生本故。第七亦恒有覆善故。前六间断俱通三性。唯第六识染净皆增。修断事中最为胜故。虽互熏习为因故生。此俱本来本有种起。各从自种生染净识。为后本故。有说。业识谓无明力不觉心动故。依于动心而起转识能见相。故依于能见而起现识。所谓能现一切境界故。依于现识而起智识。分别染净起我法。故依于智识起相续识。住持过去善恶之业。令不失故成熟现未苦乐等报。无差违故。前之三细虽无明起。由不相应净无记故。后二染净劣胜虽殊。从前而生。业为本故。有差别者业从本觉起。本觉为业本。业生余染净。业为染净本故。以业相为染净本。若尔识有几种。如何熏习为因缘生。答楞伽经云。大慧略说有三种识。广说有八相。三谓真识现识及分别事识。海东解云。真谓本觉。现谓第八。余七俱名分别事识。虽第七识不缘外尘。缘第八故名分别事。若对前师不须问答也。又熏习者。依楞伽经。现识及分别事识展转因故。第八种识为因生七。前七能熏复重生八。无始时来展转因故。又因缘者自种为因。现识所现诸境为缘。能合染净诸识生故。若谓般若无八识者。经无遮来故引成文。释染净言。乃得尽理。不尔。初识为目何者。然于增一已说赖耶。引此释经。幸详察矣。从此第二明色心广。于中分二。一标陈初后二明色心广。且初第一标陈初后

经。从初刹那不可说劫乃至金刚终一刹那

解曰。前据生起从细至粗。此举始终明中多故。从初刹那者即前初也。不可说劫者。生死长远不可说其尘沙算数。故经但云不可说也。乃至金刚者。菩萨后定明其终也。虽二乘人至无学位。亦起此定。彼未究竟略不明故。终一刹那者。等觉菩萨依金刚定无间道时为最后也。于此中间有几生灭者。如楞伽云。大慧诸识有二种生住灭。非思量所知。谓流注生住灭相生住灭。海东解云。言流注者唯目第八。三相微隐种现不断名为流注。由无明缘初起业识故说为生。相续长劫故名为住。至金刚定等觉一念断本无明名流注灭。相生住灭者。谓余七识心境粗显故名为相。虽七缘八。望六为细。具有四惑。亦云。粗故依彼现识自种诸境缘和生七说为相生。长劫熏习名为相住。从末向本渐伏及断至七地满名为相灭。依前生灭立迷悟依。依后生灭立染净依。后短前长是二别矣。然今此文即前生灭相生住灭在其中矣。从此第二明色心广。于中分三。且初第一从心生心

经。有不可说不可说识

解曰。不可说识者此有二义。有说。本识从初结生一期寿命乃至最后刹那灭识于二中间刹那不住。识之生灭不可说也。举其边者。如有顶地及无间中。从初至后有不可说。况于长劫岂可说业乎。有说。业识从初起后。至末断前。然于中间无始生灭造业受果。于界趣生从心生心。染净诸识刹那相续皆不可说故。经重云不可说矣。从此第二从心生色

经。生诸有情色心二法

解曰。生诸有情色心二法者。唯起信论。从转相后而起现相。现境方有色尘。即转识后而生色也。此亦不然。现识现境因前六熏。岂以现境便从心起。镜中之像从镜生邪。如依唯识。三类境中且如性境。于相分中熏色之时。种因心熏现从识起。从心生色。有何过耶。此亦不然。缘虑质碍一各别故。能熏持种皆自类生。岂以熏持体即是色。此亦不然。熏持由心故说心生。若不生何名唯识。况楞伽第三云。谓津润妄想大种生内外水界。湛能妄想大种生内外火界。飘动妄想大种生内外风界。断截色妄想大种生内外地界。彼经既云妄想种生。说心生色。斯有何过。若碍虑异。定别有体。云何修断得无漏耶。又佛菩萨毛容巨海。芥纳须弥。色若定碍。何不碍彼但对妄情说碍虑异。得自在者实无异矣。是心之相从心而生。圣教云理之为定量。从此第三色心蕴义

经。色名色蕴心名四蕴皆积聚性隐覆真实

解曰。五蕴之中初一色蕴后四心蕴。皆积聚性者明蕴义也。隐覆真实者明障真也。清净法界其体湛然。由蕴隐覆不显现故。从此第二别明色法。于中分四。且初第一明色生色

经。大王此一色法生无量色

解曰。此总明也。所言色者质碍为性。从一色蕴无始时来于诸界趣备受众身。自类相生生无量故。从此第二明所造色

经。眼得为色耳得为声鼻得为香舌得为味身得为触

解曰。举根取尘不明根也。五尘自类名数多大。大小乘教如常释矣。从此第三明能造大

经。坚持名地津润名水暖性名火轻动名风

解曰。于触尘中有四大触坚持等者。坚湿暖动别其体也。地水火风列四名也。持摄熟长辨业用也。文有具闻。义类应知。望前所造为缘。多少如常分别。从此第四明五色根

经。生五识处名五色根

解曰。然五色根净色为体。根之形量．取境离合．界地有无．并前伏断。如常分别。从此第三总结对治

经。如是展转一色一心生不可说无量色心皆如幻故

解曰。如是展转者。谓无始来依一色心生不可说无量色心。此明多者令生厌患若不治遣永劫轮回皆如幻故者。令观色心如幻不实离诸过患即对治也。从此第二明观受假。于中分三。一总标受假。二明受行相。三显示对治。且初第一总标受假

经。善男子有情之受依世俗立

解曰。言有情者简彼非情五蕴。受者总名受蕴。若别明者。有别领纳故云之受。体即心所。遍行中受。法假五蕴。受假受蕴。前总后别是二别矣。依世俗立者。世俗两字如次当释。明不实故从此第二明受行相。于中分二。且初第一明受作业

经。若有若无但生有情妄想忆念作业受果皆名世谛

解曰。若有若无者受所领也。领对现前色心之法故云若有。缘实我法过未无法。不对现前及无体法故云若无。境虽万殊此并摄故。但生有情妄想忆念者。明受妄倒也。领纳有无顺违俱境。起三性等种种妄想种种忆念。随所应故。虽想与念体非是受。因受由受相应所领也。作果受果者。福及非福不动等业故云作业。能感顺生顺后及不定报故云受果。虽业与果体是思议。由所领故名为受也。皆名世谛者明不实故。从此第二明受所依

经。三界六趣一切有情婆罗门刹帝利毗舍首陀

解曰。言三界者受所依处。言六趣者受所生趣。一切有情者能起受者。婆罗门等者明受妄分别也。婆罗门者此云静志。刹帝利者此王种也。言毗舍者顺古译也。新云吠舍。此为商也。言首陀者亦顺古译。新云戍达罗。此为农也。受于四姓领解胜劣令别作业。皆名为受。从此第三显妄对治

经。我人知见色法心法如梦所见

解曰。我人知见者受妄倒也。色法心法者受所依也。受依色心起。我法倒领解种种虚妄法故。如梦所见者明不实也。梦中谓实。觉已都无故。唯识云。未得真觉恒处梦中。诸佛说为生死长夜。是故应知作业受果界趣往还皆如梦中。悉不实也。若得真觉当自了矣。从此第三明观名假。于中分四。且初第一标名不实

经。善男子一切诸名皆假施设

解曰。言一切者。为无为法世出世法故云一切。言诸名者名谓表诠。一切诸法随方万异。故云诸名。皆假施设者明不实也。名诠诸法自性之共相。是意长缘不得法体故云假也。如唯识云。名诠自性。此何乃云不得法体。说火所烧说食不饱。若称法体。应令贫者多说宝藏故。假施设明无实故。从此第二明本无名

经。佛未出前世谛幻法无名无义亦无体相无三界名善恶果报六趣名字

解曰。世谛幻法者。法受二假皆如幻故。明不实也。无名无义者。名谓能诠。义谓所诠。世俗言论随情横设。不称法境。彼皆不实故云无也。又诸世间世俗言论毁其过失。无名义故。亦无体相者。有为幻法藉诸因缘无自体相。类前名义云亦无故。无三界等者。不因佛说不知三界处之上下及大小故。善恶果报者。作善恶业当得何果胜劣报也。六趣名字者。于六趣中受生差别皆无名字。悉不知故。从此第三明佛建立

经。诸佛出现为有情故说于三界六趣染净无量名字

解曰。诸佛世尊所出现者。为诸有情令出离故立种种名。说于三界者示胜劣故。说六趣者示所生故。说染净者。示染令断示净令修。世出世间无量名故。从此第四明对治相

经。如是一切如呼声响

解曰。如是一切者。世出世间一切言故。如呼声响者正示对治。世诸言论皆不实故。出世言教离相修故皆如响矣。从此第四明相续假。于中分三。且初第一标相续假

经。诸法相续念念不住

解曰。诸法相续者。蕴等不一名为诸法。生灭迁流故云相续。如维摩云。生者是虚诳法相续之相。没者是虚诳法败坏之相。相即续也。念念不住者正明假也。从此第二明相续义

经。刹那刹那非一非异速起速灭非断非常

解曰。刹那刹那非一非异者。标生灭法非定一异也。速起速灭非断非常者。释生灭法非定断常及一异也。若执蕴等过未无者。以速起故故非断也。若执蕴等体是常者。以速灭故故非常也。由非常故故非定一。由非断故故非定异。妙离断常一异倒者。是谓观察相续假也。从此第三结示对治

经。诸有为法如阳炎故

解曰。如阳炎者指事明也。春阳发生郊野气动。若谓实有转近转无。若谓今无能诳渴者。故有为法体非有无。示其不实如阳炎矣。从此第五明相待假。于中分二。一明观待假。二明观待假。且初第一明观待假

经。诸法相待所谓色界眼界眼识界乃至法界意界意识界犹如电光

解曰。诸法相待者此总标也。待者藉待。谓蕴处界诸有为法阙缘不起。相待藉也。所谓色界眼界眼识界者明行相也。根境识三若不同世及互阙者。识定不生。境正现前根正发识正了境。必相藉待方照解故。乃至已下举后例中。皆具三和。明待藉也。犹如电光者结不久也。假不实故即灭无故。从此第二明形待假

经。不定相待有无一异如第二月

解曰。不定相待者此初标也。诸法形待好丑高下及长短等。色心形待皆不定故。有无一异者。有不自有待无故有。无不自无待有故无。一异亦尔。更相形待无定体也。又假有以形无。得无而有遣。待无而观有。立有而无去。递为往返俱无体也。一异亦尔。故密严偈云。世间妄分别。见兔等有角。不了角非有。因言兔角无。分折至极微。求角无所有。要待于有法。而起于无见。问此有无等为一法前后为雨法俱时相形待耶。答有无俱时待唯一法。如将一丈对丈五等。即彼一丈而有短相。对五尺等即无短相而有长相故。彼一丈短长二相体俱无故。一法前后例此应知。如第二月者结无实体。由眼病故见第二也开一触一。见一谓二。闭一触一及眼无病即无二也。由心病故。妄见有无一异好丑及长短等。示令观察如月无矣。从此第六明缘成假

经。诸法缘成蕴处界法如水上泡

解曰。诸法缘成者标有为也。如谷生牙藉水土等。何不言生言缘成者。因生缘成是二别故。蕴处界法者显示诸法。此三具摄一切有为。但言色心亦皆摄故。虽于处界亦通无为。唯取有为藉缘成矣。如水上泡者明不实也。水上起泡。泡无实体从缘成法法岂实乎。从此第七明因成假

经。诸法因成一切有情俱时因果异时因果三世善恶如空中云

解曰。诸法因成者。标诸有为必藉因生。此言成者是生成也。前为增上此为因缘。是二别也。一切有情者表此有因。遮余非情无因缘故。外草木等虽从种起。是增上缘非因缘故。俱时因果者。于本识中有漏三性无漏万行一切种子悉皆具故。如现身中同一刹那从种生现现能熏种。三法同时有二因果故。唯识云。如炷生焰焰生燋炷。三法展转更互同时。如二束芦俱时依住故。二因果必俱时也。异时因果者如识中种。前后相望或种现在果未来世。不俱起故名异时也。三世善恶者。业种识种必唯现在作业感果有三世也。如空中云者示对治也。如于晴空不见云状。遇缘弥满雷雨霈作。种于识中亦无形。遇缘界地苦乐显然。又蕴等种有无如云。蕴从种生。如云故假。然上七种观蕴体用。观体用名。生灭藉待。现及因故。对治实常。领纳名字。断常自然空无因例有斯七矣。从此第二结示正观。于中分三。且初第一明菩萨行

经。善男子菩萨摩诃萨住无分别无彼此相无自他相常行化利无化利相

解曰。明正观也。住无分别者。定慧相应无分别故。无彼此相者。由无分别无彼此故。无自他相者。由无彼此自他平等无二相故。常行化利无化利相者。菩萨利物遂己悲心。虽常利他不住相故。从此第二明愚夫行

经。是故应知愚夫垢识染着虚妄为相所缚

解曰。言愚夫者。旧云愚痴凡夫亦云小儿凡夫。今此文略但云愚夫。愚无智也。言垢识者。无始尘垢妄分别故名为垢识。染着虚妄者。不能观察蕴处界等。如衣润湿尘垢随住故云染着。不了真实故云虚妄。为相所缚者。被虚妄法相所缚故。如显扬十九云。相缚缚众生亦由粗重缚。善双修止观方乃俱解脱。由不了境唯是自心。见被相拘故云相缚。从此第三结示正观

经。菩萨照见知如幻士无有体相但如空花

解曰。菩萨照见等者。明诸菩萨住无分别。照见有为达如幻士无体相故。但如空花者明无体也。目翳见花。无翳无花。同处同时见不见异。照蕴处界有无亦尔。从此第三结正观察

经。是为菩萨摩诃萨住利自他如实观察

解曰。明诸菩萨能如上观。是修二利正观察矣。从此第三闻法获益

经。说是法时会中无量人天大众有得伏忍空无生忍一地二地乃至十地无量菩萨得一生补处

解曰。由闻法故各得胜进。若劫外者进得伏忍。三贤位也。空无生忍者。空谓三空及无生忍。此之二忍通别如前。言一地者即初地也。乃至胜进至十地故。一生补处者如瑜伽说。知足天身补处尊故

    二谛品第四

将解此品辩来意者。前之二品别明果因。此显彼依总明二谛。然于上文观如来品。明实相中略明真俗。此处彼文具明一二。境智文字如前次也。释品者。题云二谛。一者世谛二者真谛。二智之境万行皆宗。空有对明故云二谛。带数释也。言世谛者。谓有为法体从缘生。假而非实故名世谛。言真谛者。实相真如本性清净。实而非假故名真谛。经言世俗及以胜义。初世俗者。梵云三佛栗底。此隐显义。护法释云。世谓隐覆。可毁坏义。俗谓显现。随世流义。如结手巾幻为兔等。相现隐真显俗准此应悉世即俗之俗具二释故。言胜义者旧云第一义也。胜谓殊胜义有二种。一境界名义。二道理名义。真理名义。胜即义也。依他圆成二智境故胜智之义。依主释也。谛者实也。事如实事。理如实理。理事不谬俱名为谛。如瑜伽说。谛有二义。一如所说相不舍离义。二由观此故至究竟处故名为谛。即谛随应二释。依人辩者。涅槃经云。上智所知名为胜义。中智所知名为世俗。二智所知皆通空有。依法辩者。法有胜劣。互相形待而为真俗。总依五法建立四重。一假实二谛。瓶军林等假为世俗。蕴处界等实为胜义。二理事二谛。蕴等事法粗为世俗。四谛道理细为胜义。三浅深二谛。四谛安立浅为世俗。二空真如深为胜义。四诠旨二谛。二空真如带诠世俗。一真法界亡诠胜义。初一唯俗后一唯真。中间三法亦真亦俗。唯识第九显扬第六皆广明故。今此经中依境智辩。有无一二至文当悉。品第四者如文悉矣释经文者。大分为三。一问答分别。二明佛同说。三闻法获益。就初问答于中分三。一问答境智。二问答修证。三问答理事。亦得名为二谛不二文字不二法门不二。如文悉也。初问境智文分为二。初波斯匿王问。后如来正答。问中复三。且初第一问谛有无

经。尔时波斯匿王白佛言世尊胜义谛中有世俗谛不

解曰。此问境也。胜义真常而为主故。世俗生灭如客住故。故问胜义中有世谛不。从此第二难智一二

经。若言无者智不应二若言有者智不应一

解曰。若言无等者此双难也。若俗无者智不应二。何故说有真俗二智。若言有者智不应一。何故真智证解之时无有二也。约人辩者。凡夫迷真智唯缘俗。二乘理事定散别缘。地上菩萨实智唯真。五地已前根本证真。后得达俗。于真俗谛二智不俱。八地已后乃至诸佛境虽有二智容俱故。总依此义随应问者。若言无者俗智不应见二。若言有者真智不应照一。牒境难智有斯异矣。从此第三双结云何

经。一二之义其事云何

解曰。一二等者。境一智二境二智一。双结境智其事云何。从此第二如来正答。于中分二。初答二谛后明正智。初二谛中文分为二。一长行略答。二说偈广明。初中复三。且初第一明昔已问

经。佛言大王汝于过去龙光王佛法中已问此义

解曰。举昔问故。从此第二略答一二

经。我今无说汝今无听无说无听是即名为一义二义

解曰。我今无说等者。如本记云。有说有听即是不一。无说无听即是不二。不一不二即是第一义谛。古释此文乃有二解。一云。不一即是二谛。一真二俗。不二即是第一义谛。非真非俗故名第一义谛。二云。不一即是二谛差别义。不二即是二谛无差别义。非二谛外有第三谛也。今又解云。见有说听俗故不一。无说听相真故不二。即相无相明一二矣。从此第三敕听为说

经。汝今谛听当为汝说

解曰。令审听也。从此第二说偈广明。于中分二。且初第一世尊说偈

经。尔时世尊即说偈言

解曰。如文悉也。从此第二说偈广明。于中分二。一别明二谛二结劝正观。初明二谛于中分三。一明二谛体。二对明境智。三喻明俗谛。初二谛中文复分三。且初第一明二谛体

经。无相胜义谛体非自他作因缘如幻有亦非自他作

解曰。此下三行上半明真。下半明俗也。无相胜义谛者明真谛体。无彼十相故云无相。胜智所证体即真常故云胜义。体非自他作者遮我我所也。体非我作故云非自。非我所作故云非他。我我所空非彼作故。因缘如幻有者明俗谛体。色心之法种为以因。惑为似缘。或因即缘生诸有为。如幻有故。亦非自他作者。如大品云。十二因缘是谁所作。佛言。非佛所作非菩萨作。乃至非一切人作也。故缘生法无自他作。又如论说。诸有为法不从自生故非自作。不从他生故非他作。如前胜义。是故略云亦非自他作。若具应云亦不共作不无因作。谓有为法现种熏生无我我所。如幻有故。从此第二明体有无

经。法性本无性胜义谛空如诸有幻有法三假集假有

解曰。法性本无性者。诸有为法真实之性常自寂灭无相为性。胜义谛空如者。即此法性不生不灭常不变易故云空如。诸有幻有法者。三有不一故名诸有。言其体者。蕴等色心名为诸有。以不实故名幻有也。三假集假有者。由法．受．名三假集故有而不实名假有矣。从此第三结明空有

经。无无谛实无寂灭胜义空诸法因缘有有无义如是

解曰。无无谛实无者。我法俱无故云无无。实相真无名谛实无。寂灭胜义空者。惑相永灭故云寂灭。圣智所谛。结胜空也。诸法因缘有者。明前诸有似因缘故名为有。有无义如是者。结胜义无。智证之无。结世俗有。幻有之有。义如是也。从此第二对明境智。于中分三。且初第一明体一二

经。有无本自二譬如牛二角照解见无二二谛常不即

解曰。无有本自二者明谛体也。俗有真无故云有无。从本已来性相依持体非即离故云自二。譬如牛二角者。谓真俗谛若俗智缘故见二也。照解见无二者。明其真智离相绝待证无二也。二谛常不即者。谓由证解无二相也。若真俗有二可相即。真俗谛无二无所即。从此第二明遣一二

经。解心见无二求二不可得非谓二谛一一亦不可得

解曰。解心见无二者明智证也。求二不可得者。此遣二也。智现证如求真俗谛二相别者不可得也。非谓二谛一一亦不可得者。此遣一也。非谓证如无二有一。求其一相亦不可得。从此第三结成一二

经。于解常自一于谛常自二了达此一二真入胜义谛

解曰。明前问中境智一二。于解常自一者。无分别智于相无相解常一也。于谛常自二者。于真俗谛不以解一。即无二也。了达此一二者。了达智谛。俗故不一。真故不二。真入胜义谛者。真是智证。胜义谛者了达智谛无定一二。即真证也。从此第三喻明世谛。于中分二。且初第一喻明世谛

经。世谛幻化起譬如虚空花如影如毛轮因缘故幻有

解曰。世谛幻化起者。总明有为幻化起也。次下两句别举三喻。譬如虚空花者喻妄有也。谓计执性无实体故。言如影者。水镜等影皆托质生。喻依他性业缘现故。如毛轮者合明前也。由翳有异故见毛轮。若眼翳无二俱无矣。由心迷故妄见前二。若智证如二俱无故。因缘故幻有者。结世谛法由似因缘如幻有故。从此第二举幻已明

经。幻化见幻化愚夫名幻谛幻师见幻法谛幻悉皆无

解曰。幻化见幻化者。明诸世间能见所见悉皆不实。是幻化故。愚夫名幻谛者。谓诸异生愚无慧目。常处幻中名幻谛也。幻师见幻法者。谓诸菩萨得如幻身。能见世谛幻不实故。谛幻悉皆无者。了人法空悉皆无矣。从此第二结劝正观

经。若了如是法即解一二义遍于一切法应作如是观

解曰。上之两句结示上文。了前性相境智如是。解一二义。下之两句劝令正观。性相真俗不相离故。如是观也。从此第二别明正智。于中分三。一明境智空。二明迷悟空。三明染净空。初境智中文分为四。且初第一标境智空

经。大王菩萨摩诃萨住胜义谛化诸有情一而无二

解曰。明观照也。同如来品实相下文。前对二谛辩智一二。此明智体照解皆空。菩萨摩诃萨者明观行人。住胜义谛者。智相应行此自利也。化诸有情者。明利他行。佛及有情。一而无二者此有二义。一者真理不二。性平等故。二者事相不二。无分别智不取二相起胜劣故。如维摩说。乃受璎珞施最下乞人。奉难胜如来无所分别等。为法施。即同此中一而无二。从此第二征其所以

经。何以故

解曰。何故佛及有情一无二也。从此第三释境界空

经。有情菩提此二皆空

解曰。言有情者悲所度生。言菩提者智所求觉。菩提有二。性净菩提即本觉故。无上菩提究竟觉故。此二菩提与所度生照解平等二皆空也。从此第四结境界空

经。以有情空得置菩提空以菩提空得置有情空

解曰。以有情空等者。以所度生与菩提空无有二也。谓性净菩提自他平等此俱空者。有情诸法无自性空。清净菩提性净故空。明修二利无能所相。故以此二性反明空。从此第二明迷悟空。于中分四。一标诸法空。二征之所以。三释境智空。四结境智空。且初第一标诸法空

经。以一切法空空故空

解曰。以一切法者。所谓二谛生死涅槃境智俱空。空空故空者。能所俱空我法俱空故云空空。照解空寂故云空也。从此第二征之所以

经。何以故

解曰。何所以故彼皆空也。从此第三释境智空

经。般若无相二谛皆空

解曰。般若无相者能照智空。二谛皆空者。生死涅槃彼二皆空。从此第四结境智空。于中分二。且初第一智因果空

经。谓从无明至一切智无自相无他相

解曰。明本末空此有两释。有说。无始十二缘生从无明行乃至最后一切智位无人相故名无自相。无法相故名无他相。人无我我所彼二空故无自他矣。有说。无始根本无明顺自违他故眠生死。觉迷反本。违自顺他成一切智。迷悟自他依对待立。照解绝待。彼皆无故。从此第二境性相空

经。于胜义谛见无所见若有修行亦不取着若不修行亦不取着非行非不行亦不取着于一切法皆不取着

解曰。于胜义谛者标所诠也。见无所见者。无分别智照解理事悉皆平等。即见无所见也。若有修行亦不取著者。下别明也。明三贤位所有修行虽未亡相修无分别。于诸法中而不执取起染着也。下取着言准此应悉。如前义故云亦也。若不修行者。谓根本智正冥真理而无修相名不修行。非谓驰散不修行也。又设散位如不散时。于诸法中亦不取着。此依前解。非行非不行者。谓后得智由带相故。非亲证如名为非行。了幻利乐非不行也。于一切法皆不取著者。明于理事皆不着矣。从此第三明染净空。于中分三。一标染净位。二征其所以。三释染净空。且初第一标染净位

经。菩萨未成佛以菩提为烦恼菩萨成佛时以烦恼为菩提

解曰。菩萨未成佛等者此有二义。有说。烦恼菩提互有胜劣。如于凡位烦恼现增菩提种劣。于诸圣位菩提现增烦恼种劣。于前位中说为烦恼。于后位中说为菩提于成未成说为二故。有说。烦恼菩提其性无二。于随染位性染菩提动为烦恼。于性净位烦恼妄灭即为菩提。染净虽殊性不异矣。从此第二征其所以

经。何以故

解曰。染净相违如何不异也。从此第三释染净空。文复分二。且初第一染净俱空

经。于第一义而无二故

解曰。于第一义等者。谓智证如烦恼菩提俱不可得无二体故。从此第二明相皆空

经。诸佛如来与一切法悉皆如故

解曰。由智证理。理无二故。由智达事。事相皆如故。说诸佛与一切法悉皆如矣。从此第二问答修证。于中分二。且初第一波斯匿王问

经。波斯匿王白佛言十方诸佛一切菩萨云何不离文字而行实相

解曰。问文字也。同如来品观照下文。十方诸佛者明已修也。一切菩萨者明现修也。云何已下问所修法。不离文字者云何不离也。而行实相者如何修习而行实相。从此第二如来正答。于中分二。初别答修行。后结护果等。初别答中分为三。一明文字相。二明修实相。三遣文字相。初文字中文复分三。且初第一总标文字

经。佛言大王文字者谓契经应颂记别讽诵自说缘起譬喻本事本生方广希有论议

解曰。佛言等者牒前问也。谓契经下列其名也。能说之人有五。如上所说教法数等尘沙。汇聚区分唯有此等十二分教。梵语列者。所谓修多罗．祇夜．和伽罗那．伽他．优陀那．尼陀那．阿波陀那．伊帝越多伽．阇多伽．毗佛略．阿浮陀达摩．优波提舍。敌对翻者如经所列。牒名辩相如上卷初。义理征求如别章矣。从此第二明皆实相

经。所有宣说音声语言文字章句一切皆如无非实相

解曰。此出体也。所有宣说者标所说也。音声语言者。诸说佛教声为体者。色蕴所摄即此句也。文字章句者。诸说佛教名为体者。行蕴所摄即此句也。一切皆如无非实相者。谓契经等彼能所诠摄事归如。无非实相。又佛说法正为显如。离如之外更无一字。故声及字悉皆如矣。从此第三及结非如

经。若取文字相者即非实相

解曰。若取文字等者明取着也。谓无分别不著文相。是修实相取文字相即非实相。从此第二明修实相。于中分二。一依文字修二明佛智母。初文字中文复分三。且初第一如文字修

经。大王修实相者如文字修

解曰。修实相者牒能修人。如文字修示所修法。文字所说理事皆如。如文字修得实相故。从此第二明是智母

经。实相即是诸佛智母一切有情根本智母

解曰。上两句明诸佛已修实相。下两句明有情现当修故。谓契经等文字实相所诠理事。事有断修。修有万行。万行虽别实相体同。故言实相为佛智母也。有情智母者。谓诸有情实相平等闻名信解。即本母也。又实相者即是本觉。由本觉故发生正智。至究竟觉。一切智圆。本觉即是诸佛智母。有情智母者。有情由斯为众行本。故以本觉为智母矣。从此第三结为智体

经。此即名为一切智体

解曰。即此实相为智体矣。从此第二明佛智母。于中分三。且初第一明佛智母

经。诸佛未成佛与当佛为智母诸佛已成佛即为一切智未得为性已得为智

解曰。诸佛未成佛者明在因也。与当佛为智母者。谓前实相即是本觉。因中本觉为无明覆。望后当果必正智圆。与自当佛为智因也。如如意宝垢秽暂时垢尽体圆。说初为母。诸佛已成佛即为一切智者明果德圆。觉解圆极即为智也。未得为性已得为智者辩因果也。因中障覆即为佛性。果德显现名一切智。问为复实相为缘生智。为复实相即为智母。答有二义。有说。实相体常不变因声诠显名言故熏。熏发识中本无漏种。从种起现证实相理。因彼缘彼正智得生。故说实相名为智母。有说。实相即是本觉。因中本觉有胜堪能。合未无明渐次微劣初地分显名为始觉。果位顿圆名一切智。说因本觉即为智母。法相法性幸而参详。从此第二明三乘性

经。三乘般若不生不灭。自性常住

解曰。言三乘者三乘之人。言般若者实相等也。不生不灭者明体常也。自性常住者。谓彼实相体不生灭不变易也。虽三乘者证解不同。论其智体等无异矣。从此第三总明觉性

经。一切有情此为觉性

解曰。岂唯诸佛及三乘人。不以巨细一切有情实相平等为觉性故。从此第三违文字相。于中分三。且初第一遣文字相

经。若菩萨不著文字不离文字无文字相非无文字

解曰。若菩萨者明修行人。不著文字者遣如言执。不离文字者不应拨无。无文字相者不应住相。非无文字者。谓离分别如文字修。一一文字皆得实相解脱智也。初离执有。次离拨无。次不住相。后顺解脱。从此第二遣修行相

经。能如是修不见修相是即名为修文字者而能得于般若真性

解曰。初之两句遣修行相。次之两句明顺文修。后之两句得般若性。从此第三结修般若

经。是为般若波罗蜜多

解曰。能如上者智随文字而证实相。是即名为至彼岸矣。从此第二结护果等

经。大王菩萨摩诃萨护佛果护十地行护化有情为若此也

解曰。此文结上果因两品。显别依总彰此胜德。无倒修习即护国也。从此第三问答理事。于中分五。一波斯匿王问。二世尊总答。三总征所以。四别释一多。五结非一二。且初第一波斯匿王问

经。波斯匿王白佛言真性是一有情品类根行无量法门为一为无量耶

解曰。此下经文近明二谛。远结上也。如前长科。观如来品初九行经为总标问。从佛告下至此上结为问答也。此下至终即是第三总结上文。明前理事。文有远近义含通。为读者悉矣。真性是一者。标所证理。真如法性体是一也。言有情者。通诸圣凡一切有情也。言品类者。圣中三乘凡中六趣也。且如人中种类无数。况余界趣讵可测乎。言根行者根有三种。上中下根。行有顿渐利钝等异。言无量者通上四类。一者有情。二者品类。三根。四行。从宽向狭悉皆无量。标其多也。法门为一为无量者发二问也。如来所说般若之法。为如真性法门是一。为如有情法门无量耶。从此第二如来总答

经。佛言大王法门非一亦非无量

解曰。法门非一者。佛对根宜当病设药。一音演说随类各解故非一也。亦非无量者。当病之教虽等尘沙。随所证理非无量也。又以所证就有情心。一一门中皆得解脱故非一也。有情毕竟行无不修。障无不尽。至无上觉佛果圆满。非无量矣。从此第三总征所以

经。何以故

解曰。何所以故非定一多也。从此第四别释一多。于中分二。一明法一多二明谛一二。初明一多中复分二。且初第一明法门多

经。由诸有情色法心法五取蕴相我人知见种种根行品类无边法门随根亦有无量

解曰。明非一也。由诸有情者总标类也。言色法者有色界中色差别也。言心法者三界之中心差别也。五取蕴相者合明色心也。取谓烦恼。执取生死故名为取。言取蕴者蕴从取生故名取蕴。从因为名。如草糠火。或蕴生取故名取蕴。从果为名。如花果树。或蕴属取故名取蕴。从属为名。如帝王臣。三界色心皆名取蕴。我人知见者明妄倒也。种种根行品类无边者如前悉也。法门随根亦有无量者。应病之药教等尘沙故。云随根亦无量矣。从此第二明非无量

经。此诸法性非相非无相而非无量

解曰。明其一也。此诸法性者即实性也。言非相者非十相也。非无相者。智所证故非如兔角毕竟无也。而非无量者。随证虽多。解脱之理一相一味非无量矣。从此第二明谛一二。文复分三。且初第一标见一二

经。若菩萨随诸有情见二是即不见一二之义

解曰。若菩萨等者。谓若菩萨不能亡相。见无所见而起分别。见实相一见有情多。故云二也。是即不见一二之义者。即是取相妄见一二不能悟解。真不违俗。随修证多解脱门多。俗不违真。实相体一万行归一。此之真俗一二义矣。从此第二释胜义谛

经。乃知一二非一非二即胜义谛

解曰。了知一二者了上一二也。非一非二者。了真非定一。了俗非受二。如上悟解即无分别胜义谛也。从此第三释世俗谛

经。取着一二若有若无即世俗谛

解曰。取着一二者。取相执着见一定一见二定二也。若有若无者。执俗定有胜义定无。此皆妄情世俗谛故。从此第五结非一二

经。是故法门非一非二

解曰。是故等者。可以虚心融其妙旨。是故法门非一非二。破情计也。自上三门境智文字及法门者。由依说听如文字修。悟解法门非一非二。从浅至深明二谛故。从此第二明佛同说。于中分三。一明佛同说。二明功德多。三明受持胜。初明同说文分为二。且初第一标佛同说

经。大王一切诸佛说般若波罗蜜多我今说般若波罗蜜多无二无别

解曰。显同说也。从此第二明受持等

经。汝等大众受持读诵如说修行即为受持诸佛之法

解曰。一者受持二读三诵四如说行。四法行也。即是受持一切诸佛所说之法。非唯世尊独说法也。从此第二明功德多。于中分三。一标功德多。二明多佛说。三明少况多。且初第一标功德多

经。大王此般若波罗蜜多功德无量

解曰。此般若等者。摄此一部能诠所诠总名般若。人不唯尔。尘沙教法皆名般若。功德无量者。般若功德犹如虚空不可量矣。从此第二明多佛说。文须分二。且初第一明能说多

经。若有恒河沙不可说诸佛是一一佛教化无量不可说有情是一一有情皆得成佛是诸佛等复教化无量不可说有情亦皆成佛

解曰。若有恒沙等者明多佛也。是一一佛者化多成佛也。是诸佛等者复化多佛也。此上三重喻说。诸佛所有数量唯佛能知。显能说多。从此第二显所说多

经。是诸佛等所说般若波罗蜜多有无量不可说那庾多亿偈说不可尽

解曰。是诸佛等者明各说般若也。有无量等者明所说多也。此上所明。于前般若所有功德有尔所佛。各各说有尔所偈。赞般若德说不可尽。从此第三明少况多

经。于诸偈中而取一偈分为千分复于十分而说一分句义功德尚无穷尽何况如是无量句义所有功德

解曰。于诸等者。明取一偈分为千也。复于千等者。明说一分尚无穷尽。何况等者。况多佛说无量句义。所有功德而能测量。从此第三明受持胜。于中分二。初明受持胜。后当得菩提。初文复二。且初第一明受持胜

经。若有人能于此经中起一念净信是人即超百劫千劫百千万劫生死苦难

解曰。明一念信超多劫苦。从此第二明等诸佛

经。何况书写受持读诵为人解说所得功德即与十方一切诸佛等无有异

解曰。何况等者彰持说胜。即与等者同诸佛说。诸佛所说文句甚深。显书写等皆佛所说。人虽胜劣教理无差。所有功德等无异矣。从此第二当得菩提

经。当知此人诸佛护念不久当成阿耨多罗三藐三菩提

解曰。诸佛护念者显法胜也。当得菩提法力修行也。从此第三闻法获益

经。说是法时有十亿人得三空忍百万亿人得大空忍无量菩萨得住十地

解曰。依本记者。一得三空。即三贤位三假空也。二得大空。即登地也。三得十地。随地增进皆蒙益也

仁王护国般若波罗蜜多经疏卷中二终仁王护国般若波罗蜜多经疏卷下

        青龙寺翻经讲论沙门良贲奉　诏述

    护国品第五

解曰。大文第二后之三品明其外护。初护国品正陈外护。不思议品表殊胜德。后奉持品彰奉持人除诸灾难。先明外护王等乃诚示法令遵。现难思力依持具德。内洁外清。由是故有后之三品。辩来意者。依本记云国土有二。一世间。二乘凡夫土。二出世间。信至十地土。贼有二种。一外劫盗贼。二内烦恼贼。护有二种。一谓鬼神二谓智慧。内外悉是佛菩萨护。已明内护。此明外护。遂诸王愿有此品故。释品名者。上释总名。即此别号。恩惠曰仁。自在曰王。覆摄为护。率土为国。具如上解。明护义者略以四门。一能护人者。若佛菩萨摄生如子。为不请友如母之慈。维摩经云。如菩萨者。谓不离大慈不舍大悲。深发一切智心而不忽忘。教化众生终不厌倦。又诸菩萨现种种身。随念而应。如观音等。即其护也。又诸王仁惠慈育为心。大臣百察奉法陈令。亦其护也。若尔自护何待于经。世出世间此为异故。二所护法者。谓此般若及余诸经更无有法过于般若波罗蜜多者。信受读诵依教修行。天龙潜护尚得成佛。况乎七难岂不灭哉。若王法者。文武之道赏罚两权进善黜恶。斯为化本。故金光明经第八偈云。国人造恶业。王舍不禁制。斯非顺正理。治摈当如法。若见恶不遮。非法便滋长。遂令王国内奸诉日增多。被他怨敌侵。破坏其国土。由国正令亦护法也。三能护心者。佛无缘慈菩萨之悲。应念如响。不言而悉。即护心也。若诸王臣常以正直。无贪嗔痴。依文奉法。亦护心也。故正理云。由彼时人不平等贪。天龙忿责不降甘雨。故遭饥馑。又彼时人不平等心。非人吐毒。疾疫难救。又彼时人不平等贪嗔毒增上故。有刀兵互相残害。由贪嗔痴积之于内。三灾七耀灾变于外。内心不平欲求外护。煎水求冰不亦难矣。由无贪等从化如流。即是经中外护之意。四所护事者。严饰道场听受持读。孝养恭敬王臣正治。如下具明。至文当悉释经文者。文分三段。一正明护国。二引昔护国。三闻法获益。初明护国于中分二。初明护国法。后明除灾难。初护国法文分为三。一明护国法。二严饰道场。三明其说听。初护国法文复分三。且初第一标陈护国。其义者何

经。尔时世尊告波斯匿王等诸大国王谛听谛听我为汝等说护国法

解曰。答先所愿。若不谛听闻已忘失。故令审也。从此第二明护国时。其义者何

经。一切国土若欲乱时有诸灾难贼来破坏

解曰。一切国土者十六国也。对诸王等言一切故。又不唯尔于赡部洲大小国土。随教所被即一切也。若以教被言一切者。即人三洲但有至教所及之处亦一切也。天宫龙宫至教所及亦一切也。设尔无肉慈无限故。彼同闻众教必被故。若现若当教所被处皆一切故。不尔巨唐岂不护矣。若欲乱时者标护时也。国境清平已明常护。若有灾难标求护时。有诸灾难者。灾谓三灾。如前所引正理论说。刀兵疾疫饥馑之灾。彼小三灾在中劫末。灾之前相相似亦灾。难谓七难。下当明也。贼来破坏者申难相也。从此第三明受持经。其义者何

经。汝等诸王应当受持读诵此般若波罗蜜多

解曰。令诸王等亲自受持若读若诵。三法行也。若常持读难必不生。若有难生诫持读者。如涅槃经第二十云。父母之心非不平等。然于病子心则偏多。故劝受持以除难矣。从此第二严饰道场。于中分三。且初第一严饰道场

经。严饰道场置百佛像百菩萨像百师子座请百法师解说

解曰。初句总标。次如文悉。令此经中不别言处。如金光明第六护国品说。时四天王白佛言。世尊于未来世若有人王。为护自身后妃王子。于自国土令无怨敌及诸忧恼灾厄事者。世尊如是人王不应放逸命心散乱。先当庄严最上宫室王所爱重。显弊之处香水洒地。散众名花。安置师子殊胜法座。以诸珍宝而为挍饰。乃至下云。时彼人王应着纯净鲜洁之衣。种种璎珞以为严饰。自持白盖及以香花备整军仪盛陈音乐。步出城阙近彼法师。运想虔恭为吉祥事。以彼准此义乃具故。从此第二香花供养

经。于诸座前然种种灯烧种种香散诸杂花广大供养

解曰。一一座前广严饰故。从此第三百一供事

经。衣服卧具饮食汤药房舍床座一切供事

解曰。一一供事表其敬也。从此第三明其说听。于中分三。且初第一二时解说

经。每日二时讲读此经

解曰。如文悉也。从此第二王臣听受

经。若王大臣比丘比丘尼优婆塞优婆夷听受读诵

解曰。国王大臣上行下化。四众听受悉皆迁善。即自护也。又金光明云。其王尔时当净澡浴。以香涂身着新净衣。坐小卑座不生高举。舍自在位离诸憍慢。端心正念听是经王。于法师所起大师想。以彼准此明其敬也。从此第三如说修行

经。如法修行灾难即灭

解曰。如法修行者。依前理事应如说行。服药患除理必然故。观其即事以略言者。去每四月内译经毕。我后至道持读听闻。洎夫九月出经百座。秋霖澄霁卿云满空。自卯及申倏乎万变。军容相国爰与百察。士马溢郭倾城纵观。或礼或跃零涕如雨。其月二日恩敕曰。师久植智牙。高悬心镜。开法王之秘藏演金口之玄言。三际流传四生蒙赖。而道符真圣理契天人。宿雨[扠-、]阴祥云流彩。感通之力朝野同欢。有愧宣扬用增诚敬也。其月下旬西戎北狄蚁聚王畿。无劳强师蕃丑[馬*炎]溃。若非明主至信大臣尽节。上行下化雷动云行。道俗精诚。熟能兴于此。善法堂号岂虚也哉。惭不能文幸而述矣。从此第二明除灾难。于中分二。初明除灾难后明称所求。初除灾难文分为二。一明诸灾难二明灾难灭。初明灾难文分为三。一明鬼神护。二明其丧亡。三列诸灾难。且初第一明鬼神护

经。大王诸国土中有无量鬼神一一复有无量眷属若闻是经护汝国土

解曰。明诸国中鬼神无量各有眷属闻经护国。此经文总无别名也。如金光明第八说。僧慎尔耶药叉大将。并与二十八部药叉诸神白言。世尊若现在世及未来世所在宣扬布流之处。若于城邑聚落山泽空林或王宫殿或僧住处。我与诸神俱诣其所。各自隐形随处拥护彼说法师。令离衰恼常受安乐。乃至下云。言词辩了具足庄严。亦令精气从毛孔入。身力充足威光勇健。难思智光皆得成就。及听法者若男若女受持供养。我当摄受令无灾横。乃至常遇诸佛。速证无上正等菩提。如彼悉矣。从此第二明其丧亡。于中分二。且初第一明其丧亡

经。若国欲乱鬼神无乱鬼神乱故即万人乱当有贼起百姓丧亡

解曰。由鬼神乱次万人乱。百姓丧亡庶人弊也。从此第二王臣乖争

经。国王太子王子百官互相是非

解曰。上不和也。从此第三明诸灾难

经。天地变怪日月众星失时失度大火大水及大风等

解曰。天地变怪者。天众象变地有妖怪。此总明也。言日月者如下经中。即初难也。言众星者第二难也。失时失度者即上二难失时度也。言大火者第三难也。言大水者第四难也。言大风者第五难也。所言等者等披六七。六者亢阳七者贼来。至下悉矣。何故有是鬼神先乱百姓丧亡王臣不和七难俱起。如下经云。由赡部洲大小国邑一切人民不孝父母。不敬师长沙门婆罗门。国王大臣不行正法。由是诸恶有是难兴。此即难因。至下当悉。从此第二明灾难灭

经。是诸难起皆应受持讲说此般若波罗密多

解曰。是诸难起者。一一难起皆须讲读如说修行。即良药矣。从此第二明称所求。于中分三。且初第一明称所求

经。若于是经受持读诵一切所求官位富饶男女慧解行来随意人天果报皆得满足

解曰。一切所求者此总标也。此中有七。一求官位得荣位故。二求富饶得福利故。三求男女即皆得故。四求慧解得世出世胜知见故。五行来者求往来也。二足四足皆安隐故。六人中果报。七天中果报。此上皆由受持读诵经之威力所愿满足。如宝云经云。譬如药树名曰善见。若有众生得其根茎枝叶花果。或见色嗅香尝味得触。于此十中随其所得病皆除愈。是故于经十法行中。随其持读世出世间愿皆满故。从此第二厄难解脱

经。疾疫厄难即得除愈杻械枷锁捡系其身皆得解脱

解曰。上之两句明厄难除。下之三句系者得脱。从此第三明诸罪灭

经。破四重戒作五逆罪及毁诸戒无量咎过悉得消灭

解曰。破四重戒者淫盗杀妄性重戒也。作五逆罪者。如俱舍论第十八说。所谓杀父．杀母．杀阿罗汉．破和合僧．出佛身血也。然此五中四身一语。并彼同类。彼广明故。及毁诸戒者。所谓残等诸戒也。别解脱戒各有交因。律仪有八。实体唯四。依缘具阙。义如常解。然其体者。有宗无表色。成实不相应。今大乘宗依思愿种假立为体。不随心戒四心三性皆得现前。舍缘别者。有宗五缘。如俱舍论第十五颂云。舍别解词伏。由故舍命终及二形俱生断善根夜尽。经部加犯重。法密加法灭。舍缘别故。瑜伽五十三舍有五缘也。舍学处故。犯根本罪故。二形生故。善根断故。舍同分故。舍苾刍律仪。若正法毁坏正法隐没。虽无新受。旧不舍故得戒未舍。身有律仪遇缘毁犯名毁诸戒。无别悔缘定堕地狱。如常分别。若悔缘者。依大乘教。如造像经说。由造经像。三恶道业略受速出而不受苦。如箭射林不住而遇。又观无量寿云。有五逆者亦生西方。又涅槃二十云。阿阇世王发菩提心不入地狱。广赞发菩提心如彼文也。又大方等陀罗尼经第一云。若犯菩萨二十四戒。若犯比丘等一一诸戒。一心忏悔若不还生。无有是处。今此经云。无量过咎悉得消灭者。即由闻经受持读诵罪皆灭矣。从此第二引昔护国于中分二。初引昔护国后结劝受持。初引昔中文分为三。一明昔天王。二明昔人王。三例指诸王。初天王中文复分三。且初第一标顶生王

经。大王往昔过去释提桓因为顶生王领四军众来上天宫欲灭帝释

解曰。领四军众者。象马车步为四军也。此因缘者。如贤愚经顶生王品及涅槃经第十二说。从此第二帝释奉法

经。时彼天主即依过去诸佛教法敷百高座请百法师讲读般若波罗蜜多经

解曰。明依法也。从此第三天众安乐

经。顶生即退天众安乐

解曰。结安乐也。从此第二明昔人王。于中分三。一明斑足王。二明普明王。三闻法悟解。初斑足王文分为二。初明斑足王后明得千王。初文复三。且初第一明斑足王

经大王昔天罗国王有一太子名曰斑足解曰。梵云提婆罗此云天罗。言斑足者。以足斑驳名斑足也。如贤愚经及智度论叙彼缘也。从此第二邪师灌顶

经。登王位时有外道师名为善施与王灌顶

解曰。如文易了。从此第三受教祀天

经。乃命斑足取千王头以祀冢间摩诃迦罗大黑天神

解曰。言冢间者所住处也。言摩诃者此翻云大。言迦罗者此云黑天也。上句梵语下句唐言。大黑天神斗战神也。若礼彼神增其威德。举事皆胜故向祀也。何以知者。三藏引别梵夹云。孔雀王经说。乌尸尼国国城之东有林。名奢摩奢那。此云尸林。其林纵广满一由旬。有大黑天神。是摩醯首罗变化之身。与诸鬼神无量眷属。常于夜间游行林中。有大神力多诸珍宝。有隐形药有长年药。游行飞空。诸幻术药与人贸易。唯取生人血肉。先约斤两而贸药等。若人欲往。先以陀罗尼加持其身。然往贸易。若不加持。彼诸鬼神乃自隐形。盗人血肉令减斤两。即取彼人身上血肉。随取随尽。不充先约。乃至取尽一人血肉。斤两不充药不可得。若加持者贸得宝贝及诸药等。随意所为皆得成就。若向祀者。唯人血肉彼有大力。即加护人所作勇猛。斗战等法皆得胜也。故大黑天神即斗战神也。如贤愚经说祀罗刹。普明王经说。取百王以祀树神。师子断肉经说。取百王以祀山神。各随文矣。从此第二明得千王。于中分二。且初第一得诸王等

经。自登王位已得九百九十九王

解曰。斑足登位威力自在。遂得诸王满斯数故。从此第二明得普明

经。唯少一王北行万里乃得一王名曰普明

解曰。彰处得王也。从此第二明普明王。于中分二。一长行建立二以偈说法。初长行中文复分四。且初第一普明诸愿

经。其普明王白斑足言愿听一日礼敬三宝饭食沙门

解曰。依贤愚经愿诸七日也。从此第二斑足忍许

经。斑足闻已即便许之

解曰。斑足许也。从此第三依法建立

经。其王乃依过去诸佛所说教法敷百高座请百法师

解曰。明依教也。从此第四明说般若

经。一日二时讲说般若波罗蜜多八千亿偈

解曰。明宣说也。从此第二以偈说法中分二。且初第一标说偈人

经。时彼众中第一法师为普明王而说偈言

解曰标说人也。从此第二明所说偈。于中分四。一明法无常。二明诸法苦。三明诸法空。四明法无我。初明无常又复分二。且初第一外界无常

经。劫火洞然大千俱坏须弥巨海磨灭无余

解曰。劫火洞然明火灾也。瑜伽第二说三大灾。谓火水风相次起故。三中标初此火灾也。大千俱坏者明一大千同成坏也。下之两句九山八海数各百亿灭无余也。成住坏空相次而起。此明坏劫。余三准知。俱舍十二瑜伽第二皆广说也。从此第二有情无常

经。梵释天龙诸有情等尚皆殄灭何况此身

解曰。梵释天龙者。梵谓梵王通四禅也。释谓帝释忉利主也。举此摄余诸天处也。此二自在胜故标也。言天龙者八部众也。诸有情等者。除前所明余界趣也。尚皆殄灭者明无常也。何况此身者。界无大小情无胜劣彼皆殄灭。何况此身。示无常矣。从此第二明诸法苦。于中分二。且初第一明列诸苦

经。生老病死忧悲苦恼怨亲逼迫能与愿违

解曰。生老病死者此有四苦。忧悲苦恼者。于欲界中随遇苦缘种种忧悲逼切故。恼下之两句明其四苦。怨者怨憎会苦。亲者爱别离苦。言逼迫者。五盛阴苦谓五蕴身生灭迁流逼迫性故。能与愿违者求不得苦也。又生老病死五盛阴苦此流转苦。通于三界。是行苦故。怨憎爱别此相违苦。是苦苦摄。唯欲界故。求不得苦此之受用是坏苦摄。亦唯欲界。依乐受者亦通色界。从此第二明苦因果

经。爱欲结使自作疮疣三界无安国有何乐

解曰。爱欲结使者此明因也。爱为有因能润诸业。欲谓贪欲于境驰求。言结使者。结谓结系使谓役使。谓贪等十结系有情役使三有名结使也。又俱舍二十一云结有九种。一爱结。二恚结。三慢结。四无明结。五见结谓三见故。六取结谓二取故。七疑结。八嫉结。九悭结。恚嫉悭三唯欲界系。余之六种通于三界。为结所使名结使也。自作疮疣者。三有苦果如疮疣也。三界无安者。若界若情俱行苦故有漏逼迫名无安故。国有何乐者。普明所重爱国爱身内外不安示其苦故。从此第三明诸法空。于中分二。且初第一总明法空

经。有为不实从因缘起盛衰电转暂有即无

解曰。有为不实者依他有为幻不实故。从因缘起者。共相自种亲生内外世间。因缘起故。盛衰电转者。谓有为法皆有盛衰。起灭如流不住如电。暂有即无者。无者暂如电。有即灭无矣。从此第二明界趣空

经。诸界趣生随业缘现如影如响一切皆空

解曰。诸界趣生者。三界六趣及以四生。此聪明也。随业缘现者明因果也。随诸趣业现生彼故。如影如响者举喻明也。由业为质。现果如影。由业如声。后果如响又如影响。明不实也。一切皆空者。通明界等一切有为悉皆空故。从此第四明法无我。于中分二。且初第一明妄起我

经。识由业漂乘四大起无明爱缚我我所生

解曰。识由业漂者。识谓本识。恒转如流由业如风能起识浪。识随业故云业漂也。又业种依识藉现缘起。现起诸业随境界风动本识浪故云漂矣。四卷楞伽第一偈云。譬如巨海浪斯由猛风起。洪波鼓溟壑。无有断绝时。藏识海常住。境界风所动。种种诸浪识腾跃而转生。业境界风动生识浪故说漂也。乘四大起者有色界也。无色非显略故不说。又王之身即是四大举以令悟知不实也。无明爱缚者。无明为本发业感生。爱与无明自缠缚故。我我所生者。谓依五蕴起我我所也。又于五蕴而执为我。国城资具而起我所。皆由无明起斯见矣。从此第二总明无我

经。识随业迁身即无主应知国土幻化亦然

解曰。识随业迁者。谓总报识随业而生。旧业无余新业将熟。识随业故迁往余趣。身即无主者。身谓相续即四大。身执受识迁则无主故。又主谓主宰即是我也。识随业往。身即无我。我既无故我所亦无。身无主故。下之两句明我所无。彼先爱身身尚无我。外国土等幻化亦然。令知内外皆无我故。谓不了身无常苦空无我我所。横生爱着恐怖皆生。闻法悟空斯更何惧。从此第三闻法悟解。于中分三。一普明悟解。二诸王悟解。三斑足悟解。初普明中文分为二。一普明悟解二转教诸王。初普明中文复分二。且初第一普明悟解

经。尔时法师说此偈已时普明王闻法悟解证空三昧

解曰。证空三昧者若证生空即得初果故。偈所明苦谛行故。或闻法证空即法空理至初地也。从此第二眷属悟空

经。王诸眷属得法眼空

解曰。得法眼空者如王悉也。从此第二转教诸王。于中分三。且初第一往天罗国

经。其王即便诣天罗国

解曰。所愿既满。闻法证空怖畏已无。起所期故。从此第二诘示诸王

经。诸王众中而作是言仁等今者就命时到

解曰。诸王众中者如前应悉。就命时到者举所怖事令发心故。从此第三转教般若

经。悉应诵持过去诸佛所说般若波罗蜜多偈

解曰。即以前偈令诵持也。从此第二诸王悟解

经。诸王闻已亦皆悟解得空三昧各各诵持

解曰。彼诸王等因怖发心。因缘俱胜。闻法悟解如普明王。故复云亦得空三昧各诵持也。从此第三斑足悟解。于中分三。一斑足王问。二普明王答。三斑足悟解。且初第一斑足王问

经。时斑足王问诸王言汝等今者皆诵何法

解曰。斑足缘熟故为问也。从此第二普明王答

经。尔时普明即以上偈答斑足王

解曰。如文悉也。从此第三斑足悟解。于中复四。且初第一斑足悟解

经。王闻是法亦证空定

解曰。闻法证解如前诸王。故云亦也。从此第二明悔邪师

经。欢喜踊跃告诸王言我为外道邪师所误非汝等咎

解曰。证解喜跃悔先咎也。从此第三令各奉持

经。汝各还国当请法师解说般若波罗蜜多

解曰广令流布。从此第四出家得忍

经。时斑足王以国付弟出家为道得无生法忍

解曰。无生法者即五忍中第四忍也。菩萨化迹逆顺难思。或引群迷故现斯事。从此第三例指诸王

经。大王过去复有五千国王常诵此经现生获报

解曰。说先过去常诵此经现生获报。必招后故。从此第二结劝受持。于中分二。且初第一劝命受持

经。汝等十六诸大国王修护国法应当如是受持读诵解说此经

解曰。前具引昔。此即劝令修护国法。如上应悉。从此第二劝后受持

经。若未来世诸国王等为欲护国护自身者亦应如是受持读诵解说此经

解曰。护国之最诫后亦尔。从此第三闻法获益

经。说是法时无量人众得不退转阿修罗等得生天上无量无数欲色诸天得无生忍

解曰。得不退者。不退有四。信位证行。从浅至深即初二也。阿修罗等等余七部。得生天也。欲色诸天得无生忍。天台解云。即十行也或即初地。如大品经云。初地菩萨得无生法忍

    不思议品第六

将解此品辨来意者。护国之法其唯般若。内护修证亦唯般若。般若威德无以测量。寄事以明转益深敬。故因散花见佛闻法得睹希有神变难思。以事表经即来意也。次释品名。不思议者。诸佛功德神变妙用心言不测云不思议。故法花云。非口所宣非心所测。智度论云。心行处灭言语道断。大般若云。心言路绝。此等皆释不思议也。古就散花以彰品号。此睹神变名不思议。各依一义亦不相违。释本文者文分三段。一大众散花。二佛现神变。三闻法获益。初散花中文分为三。初大众欢喜。次散花供养。后王等发愿。且初第一大众欢喜。其义者何

经。尔时十六国王及诸大众闻佛说此般若波罗蜜多甚深句义欢喜踊跃

解曰。诸王所闻护国之最甚深句义故喜跃也。从此第二散花供养。于中分三。一散宝莲花。二芬陀利花。三曼殊沙花。初散宝花文复分四。且初第一标所散花

经。散百万亿众宝莲花

解曰。宝莲花者。或众宝为花。或花如众宝云宝花也。旧云行花。天台解云。表三贤位所修无量福慧之行。今言莲花表行不染。又表能诠文字般若句偈无量皆不染故。从此第二花成宝座

经。于虚空中成宝花座

解曰。花成宝座。诸佛所依。贤位居初。为圣之本。又显文字修证所依。从此第三诸佛演说

经。十方诸佛无量大众共坐此座说般若波罗蜜多

解曰。显同说也。从此第四化众散花

经。是诸大众持十千金莲花散释迦牟尼佛合成花轮盖诸大众

解曰。持十千者旧云万轮花盖也。言释迦者举其性氏。言牟尼者此云寂默。烦恼諠诤永寂默故。盖佛及众者。已修未修行必同故。此佛他佛说无异故。从此第二散芬陀利花。于中分四。且初第一标其所散

经。复散八万四千芬陀利花

解曰。王等重散云复也。八万四千者表登地也。如上经云。最初一念具足八万四千波罗蜜多。即初地也。旧云散般若波罗蜜多花。从能散心以立花称。此云芬陀利花者白莲花也。即从所散彰其名也。无漏正智能所表同于初后地观照一矣。从此第二花成云台

经。于虚空中成白云台

解曰。如下经云。譬如有人登大高台。等觉位也。通表十地故现台矣。从此第三彰佛演说

经。台中光明王佛与十方诸佛无量大众演说般若波罗蜜多

解曰。标佛列众显同说也。从此第四化众散花

经。是诸大众持曼陀罗花散释迦牟尼佛及诸众会

解曰。曼陀罗者此云适意花。见者心悦即天花也。从此第三散曼殊沙花。于中分四。且初第一标所散花

经。复散曼殊沙花

解曰。大众散也。复义如前。旧云妙觉。彰果德圆。今言曼殊沙此云柔濡。能令见者离刚强故。即天花也。人天同会随所散也。从此第二变作宝城

经。于虚空中变作金刚宝城

解曰。金刚宝城者表示实相。即涅槃城。犹如金刚体不可坏。从此第三彰佛演说

经。城中师子奋迅王佛共十方诸佛大菩萨众演说胜义般若波罗蜜多

解曰。胜义者即实相也。上三所现花座台城显三般若。文字观照及实相故。三贤十圣果圆满故。如应显示不思议故。从此第四化众散花文复分三。且初第一散花成盖

经。复散无量天诸妙花于虚空中成宝云盖

解曰。所散天花如宝云盖。现不思议与如来品所现虽殊。义如彼故。从此第二明盖广量

经。遍覆三千大千世界

解曰。明其广量满大千故。问旧经所散云行等花。此中乃云宝莲花等。为是水陆诸时花否。答如大般若第八十四散花品说。尔时天帝释及此三千大千世界所有四大王众天乃至色究竟天咸作是念。尊者善现承佛神力。为一切有情雨大法雨我等今者宜各化作天诸妙花。奉散释迦如来及菩萨摩诃萨并苾刍僧。尊者善现亦散所说甚深般若波罗密多而为供养时。诸天众作是念已。各化种种微妙香花奉散如来诸菩萨等。是时于此三千大千佛之世界花悉充满。以佛神力于虚空中合成花台。庄严殊妙遍覆三千大千世界。善现睹已作是念言。今所散花于诸天处未曾见有。是花殊妙定非草木水陆所生。应是诸天为供养故从心化出。时天帝释知善现心谓善现言。此所散花实非草木水陆所生。亦不从心实能化出。但变现耳。具寿善现语帝释言。是花不生则非花也。帝释问言。为但是花不生。为余法亦尔。善现答言。非但是花不生。诸余法亦尔。遍蕴处界四谛十二缘六度四摄诸功德法悉皆不生。并同花也。此前所散若人若天般若理同。准旧经中义同彼矣。从此第三雨花供养

经。是花盖中雨恒河沙花从空而下

解曰。从盖雨花希有瑞也。从此第三王等发愿。于中分二。初王等发愿。后如来印述。初中复三。且初第一王等称赞

经。时波斯匿王及诸大众见是事已叹未曾有

解曰。异口同音叹希有也。从此第二愿佛当说

经。合掌向佛而作是言愿过去现在未来诸佛常说般若波罗蜜多

解曰。常说等者。地上菩萨常见佛说。地前处会说或有无。王及大众发斯诚愿。从此第三愿众常见

经。愿诸众生常得见闻如我今日等无有异

解曰。愿诸众生者。除在会中诸余界趣及此未来。愿常见佛常闻般若。如今无异。从此第二如来印述。于中分三。且初第一如来印述

经。佛言大王如汝所说

解曰。如汝所说者。如四分律不与过愿。清净可辨。此愿见闻义不违彼。故佛印云如汝所说。从此第二赞法出生

经。此般若波罗蜜多是诸佛母诸菩萨母不共功德神通生处

解曰。初句指法。次显出生。生佛菩萨等而为母。故佛之与法熟为先后。云般若法生佛菩萨焉。佛禀法成。法先佛后。如涅槃经第四云。诸佛所师所谓法也。以法常故诸佛亦常。从般若生法为先。故若成正觉念法悲深说般若法。佛先经后。教诫示导令出离故。然佛与法互相资。说征求此理奚所用为。今此所明诸佛菩萨皆因般若而得出生。故说般若为其母也。不共功德者下明法也。即大小乘十八不共法也。又瑜伽说一百四十不共功德。神通生处者。如花严经十身相作涅槃经中八自在义。皆因般若波罗蜜多为生处故。从此第三结劝受学

经。诸佛同说能多利益是故汝等常应受持

解曰。诸佛同说劝受持也。从此第二佛现神变。于中分三。一标示神变。二广现神变三结不思议。且初第一标示神变

经。尔时世尊为诸大众现不可思议神通变化

解曰。不思议者义如上解。言神通者谓佛世尊神境智通。此总明也。言变化者。瑜伽三十七略有二种。一能变通。谓改转故。二能化通。谓化现故。下对文属。从此第二广现神变。于中分四。一一多相容。二巨细相容。三圣凡相容。四净秽相容。初一多相容文复分三。且初第一诸花相容

经。一花入无量花无量花入一花

解曰。于所散花一多相入。从此第二佛土相容

经。一佛土入无量佛土无量佛土入一佛土

解曰。令众皆见世界相入。从此第三尘刹相容

经。一尘刹土入无量尘刹土无量尘刹土入一尘刹土

解曰。令彼大众于一尘中见佛刹土一多相入。此三总是广狭相容。即是十三所作自在也。从此第二巨细相容

经。无量大海入一毛孔无量须弥入芥子中

解曰。令彼咸见海入毛孔芥纳须弥。即是第五转变自在。从此第三圣凡相容

经。一佛身入无量众生身无量众生身入一佛身

解曰。令彼皆见凡圣相入。即第九十众像入身同类往趣二种变也。亦是能化神境智通自他胜劣尘沙身故。从此第四净秽相容

经。大复现小小复现大净复现秽秽复现净

解曰。佛自现身或大或小。即是七八卷舒变也。现所居土或净或秽。即十一二隐显变也。此上皆为破诸情计。遣事一多。遣相大小。遣身凡圣。遣佛胜劣。遣土净秽。破诸有情无始时来妄生分别。见一定一。见多定多。乃至见净定净。见秽定秽。即法执也。睹佛神变悟事由心了相即性。遣诸执故。又本记云。变有三意。一者遍空。一花入无量花。为除不乐大乘障故有遍空。二者转变。一佛土入无量佛土。为除执我所障故有转变。三者显了。一佛身入无量众生身。为除怖畏生死障故有显了。问须弥大海入毛芥中。巨细相违如何能入。答曰西方诸师略作三解。一云。一切诸法以如为体。所依真如离诸相。故能依诸法无定大小。故得相容。二云。依唯识理。一切诸法皆不离识。随心变现无有定相。故得相容。三云。一切诸法从因缘生。因缘如幻幻无定相。故得容也。问色中有大小。许小能容大。时中有短长。长劫应入短。答此无过难。佛得希有延促自在。促多劫为一劫。延一劫为多劫。如是等文成证非一。若尔一劫延为三。三劫促为一。一三无定量。此岂不违文。便违佛说。菩萨要经三无数劫具修万行证大菩提。此难不然。果德自在。非因境故。显扬瑜伽皆作是说。于不思议强思量者得诳乱报。从此第三结不思议

经。佛身不可思议众生身不可思议乃至世界不可思议

解曰。诸佛之身遍众生身。诸众生身遍诸佛身。体牙相遍俱不思议。即第三全第四少分。乃至世界者。即摄二全一少分也。心言路绝名不思议。从此第三闻法获益

经。当佛现此神变之时十千女人现转女身得神通三昧无量天人得无生法忍无量阿修罗等成菩萨道恒河沙菩萨现身成佛

解曰。得益有四。一现转女身得如幻故。二天人得忍见法理故。三修罗八部成菩萨故。四恒河沙菩萨现成佛故。问一世界中多佛并出否。答轮王尚无二并出者。况乎大觉二并出耶。若尔如何恒沙菩萨现身成佛。此亦不然。余界何失。如法花经彼龙女故。问现身成佛是究竟否。答如大般若即说十地名十种佛。又余亦说地前现化。又法花经分别功德品。一四天下微尘数菩萨一生当得阿耨菩提。法花论释即是初地。由此而言。以法威力故说现成。既言现成非究竟矣

    奉持品第七

将解此品辨来意者。内外二护前已具明。由二奉持故有此品。违前二科三等无咎。释品名者。奉谓敬承持谓不忘。如智论说。由信力故闻而信奉。由念力故不忘为持。若云受持领纳不失。言第七者如文悉矣。释本文者。然此品经古德西明寺测法师．玄范法师纪国寺慧静法师皆以此品为流通分。天台智者道安法师．安国大法师皆以此品为正宗分。虽皆诸理俱有所凭。今依天台等义如前故。科此品经大分为三。一波斯匿王问。二如来正答。三闻法获益。波斯匿王问文复分三。且初第一明睹诸佛。其义者何

经。尔时波斯匿王睹佛神变见千花台上遍照如来千花叶上千化身佛千花叶中无量诸佛各说般若波罗密多

解曰。睹佛神变者。睹前品中现神变也。见千花台上遍照如来者。梵云毗卢遮那亦云尾嚧遮那亦云吠路遮那。此云遍照亦云大日。至下当悉。准花严第八。娑婆世界毗卢遮那如来即报身佛也。梵云卢舍那或云嚧拓那或云嚧折罗。亦云遍照。依梵网经。他受用身也。然此二名或云体同前后译异。或云自他二报身也。如佛地论清净法界为自性身。四智心品自受用身。又他受用及变化身皆为化他方便示现。随其所现大小异故。准佛地论。遍照如来即他受用或应化身。以自受用量同法界。不可说其身量大小。广如彼矣。如旧经云。是一切佛化身主者。若他受用名应化身。依自报身起他受用。若大小化名为化身。即他受用为化主也。以自他报体非即离。俱不违理。此中所见花台上佛与前白云台体为同异。因睹神变故见多佛。与前同异俱不相违。此亦不然。前自云化。此有报化。前白云台。此云花台。异则可尔。何得言同。答曰同处同时所见各异。定同定异非不思议。又前散花花白如云。以成云台。非本云也。又前所见光明王佛与此所见遍照如来。义极相应。报化大小俱不违理。千花叶上千化身佛者大化佛也。千花叶中无量诸佛者小化佛也。加行资粮二乘异生见有异也。同梵网经我令卢舍那方座莲花台。周匝千花上复现千释迦。一花百亿国一国一释迦。各坐菩提树一时成佛道。义不违也。从此第二明法无量

经。白佛言世尊如是无量般若波罗蜜多不可识识不可智知

解曰。如是无量者明所闻也。谓波斯匿王如旧经云行十地行。地上随应常见诸佛。今睹神变见大小身。各各宣说般若波罗蜜多。导诸大众云无量矣。不可识识者。浅近之识所不能识。不可智知者。下劣之智所不能知。显所说法多无量故。深不测故。非识知故。从此第三正问奉持

经。云何诸善男子于此经中明了觉解为人演说

解曰。言云何者正是问辞。诸善男子者修行人也。于此经中者即此经也。所睹虽多般若同故。言明了者于诸理事皆明了也。或于理明于事了故。言觉解者

觉谓现证解谓悟解。于理明证于事了解。是故名为明了觉解。此自利也。为人演说者即利他也。从此第二如来正答大分为二。初明十三法师奉持。后明十六国王奉持。就明法师中文分为二。一略明法师。二广明行位。初明法师文复分三。且初第一诫命谛听

经。佛言大王汝今谛听

解曰。令审听也。从此第二略示行位

经。从初习忍至金刚定如法修行十三观门皆为法师依持建立

解曰。从初习忍者标其初也。至金刚定者举其后也。如法修行十三观门者。初后及中总十三位。各依行位如法修行自观门也。皆为法师者此通名也。皆修二利名法师也。依持建立者依彼而修持令不失。初起曰建终成为立。从此第三结劝供养

经。汝等大众应当如佛而供养之百千万亿天妙香花而以奉上

解曰。以法殊胜在处处尊。在人人贵。于修行者令诸王等敬之如佛生尊重故。天妙香花者。举其胜者而奉上故。从此第二广明行位大分为二。初别明行位。后结申受持。初别明中分为十三。如次当悉。初习种性于中分三。初标位辨相。次辨所修法。后结申满位。且初第一标位辨相

经。善男子其法师者习种性菩萨若比丘比丘尼优婆塞优婆夷

解曰。其法师者此名总也。通十三位皆名法师习种性者如前释也。苾刍二众远离五邪。索迦斯迦五戒男女。此之四众如序品释。从此第二辨所修法。于中分二。初明修十住。后聊简内外。初中复二。初明十住后明修习行。初中复二。且初第一标修十住

经。修十住行

解曰。三贤之中此位最劣。当体彰名。十行次胜。业用受称。后十回向贤位最胜。约自行后大愿为名。回前诸行向正证故。十地菩萨已登圣位既得现证。从地立名。随位渐增有兹异故。初释住名。先总后别。言十住者入位不退故名为住。住法圆满故说为十。总言十住带数得名。即住之住义通三释。解别名者次随文释。明住体者若就所缘二谛为体。若就能缘悲智为体。合以境智而为住体。相应助伴具五蕴故。明依身者。唯人三洲即前四众。容有凡圣顿渐二矣。从此第二辨住相文分为十。且初第一明发心住

经。见佛法僧发菩提心

解曰。释住名者于大菩提起决定心入位不退名发心住也。见佛法僧者发心缘也。佛谓觉者能开发故。法谓教等生正解故。僧谓和合三乘贤圣良福田故。初因三宝发无上心至究竟位常现前故。发菩提心者。发无上心起三妙观。如前释也。摄论颂云。清净增上力坚固心胜进。名菩萨初修无数三大劫。大菩提心以善根为体以大愿为缘。不退屈为策发。方能起故善根为因名清净力。此能降伏自所治故。大愿为缘名增上力。常遇善友令增进故。坚固心者虽遇恶友方便破坏。终不退舍菩提之心名坚固也。言胜进者。所修善根运运增长转胜进故。前十信心入此住者由具彼十。于大菩提坚猛不退齐此方名初劫之始。即以此心为十住本。此转增胜成后诸住。乃至极果由此得故。有说。十住同十地行。从此第二明治地住

经。于诸众生利乐悲愍

解曰。解住名者。磨练其心离垢澄净涛汰诸染名治地住。于诸众生利乐悲愍者。利谓利益。乐谓安乐。言悲愍者拔济行也。如花严云。诵习多闻虚闲寂静。近善知识了达于义。如法修行安住不动。从此第三明修行住

经。自观己身六界诸根一切无常苦空无我

解曰。解住名者。审观自身远离空有正行修习名修行住。自观己身者此总标也。言六界者地等六界也。言诸根者谓眼等根。如旧经中五色五受女男意命十四根也。谓观六界及此诸根生灭逼迫皆空无我。治彼倒故。从此第四明生贵住

经。了知业行生死涅槃

解住名者。生在佛家种性尊贵。此虽长养已胜余乘名生贵住。了知业行生死涅槃者。了知自他善恶业行此顺生死此顺涅槃。如旧花严偈云。第四生贵真佛子。从诸贤圣正法生。有无诸法无所著。舍离生死出三界。著有生死着无涅槃。二俱不着当出难矣。从此第五明具足方便住

经。能利自他饶益安乐

解住名者。巧不滞真。起悲愍物。真俗二行能双修故。故名此住。上句二利下句利他。如经说云。所修善根皆为救护饶益安乐哀愍度脱一切众生。令离灾难出离生死证涅槃故。从此第六明正心住

经。闻赞佛毁佛心定不动

解住名者。观理无二渐次纯熟。闻赞毁佛心不倾动名正心住。闻赞佛等者。谓此菩萨善观诸法无体无性。达如幻梦故。闻赞毁心定不动也。如经说云。赞法毁法赞毁菩萨闻说众生有垢无垢易度皆定不动。此唯就胜故言佛也。从此第七明不退住

经。闻有佛无佛心定不退

解住名者。止观双修缘不能坏。闻说有无心定不退名不退住。此亦就胜唯言有佛无佛心定不退如彼经说。法及菩萨闻说有无定不退也。谓能了知无相即相相即无相。于佛法中心不退转。从此第八明童真住

经。三业无失起六和敬

解住名者。三业光洁离染如童。行性成就物莫能坏名童真住。三业等者。身口意三离遇失故。如旧经云。谓三业同。戒见学同。六和敬故。如彼经说身行无失语行无失意行无失。勤学修习游行无数世界。领受无数佛法。现变化自在身。出广大遍满音。一刹那中承事供养无数诸佛。三业行矣。从此第九明法王子住

经。方便善巧调伏众生

解住名者。应根善说妙合所宜绍嗣法王名法王子住。方便等者。方便演说皆善巧故。善能调伏诸众生故。如经说云。法王轨度法王观察法王宴寝法王赞叹。皆悉勤学调伏行矣。从此第十明灌顶住

经。勤学十智神通化利

解住名者。住位满足成就智身。诸佛法水以灌其顶名灌顶住。然灌顶法如三藏所持梵本金刚顶经说。有五种灌顶。所谓宝冠印契。以水光明及以名号。三贤十圣将成正觉。一一位中或佛菩萨与灌顶也。勤学十智者。如经说云。学三世智．佛法智．法界无碍智．法界无边智．充满一切世界智．普照一切世界智．住持一切世界智．知一切众生智．知一切法智．知无边诸佛智。初之五智知世界故。如次所谓随心转智．正觉照智．照法界智．自在普入智．至处皆严智。次之三智知众生心。所谓知一切心智．知心境界智．知诸根性智。后之二智明其成德。所谓当根与法智．令灭诸惑智。明十智矣。神通化利者。如旧经第九解十住偈云。清净妙法身应现种种形。犹如大幻师所乐无不现。或处为众生究竟菩萨行。或复现初生出家行学道。或于树王下自然成正觉。或处为众生示现入泥洹。此皆神通化利行也。结为颂曰。发心治修行。生贵具方便。正心及不退。童真王灌顶。从此第三明修习行

经。下品修习八万四千波罗蜜多

解曰。言下品者三贤初也。修习等者。此位时长。具修福智诸行愿也。从此第二聊简内外。于中分二。初明忍方便。后明正定聚。初忍方便文复分二。且初第一忍前方便

经。善男子习忍以前经十千劫行十善行有退有进

解曰。习忍以前者明劫外也。经十千劫者所经时也。此明直往。不同涅槃八万六万四万二万十千劫等。此顿彼渐有差别故。行十善行者所行行也。身三口四意三为十。有退有进者明不定矣。从此第二举喻释成

经。譬如轻毛随风东西

解曰。十善进退如毛东西。从此第二明正定聚。于中分二。且初第一明正定聚

经。若至忍位入正定聚不作五逆不谤正法

解曰。若至忍位者。谓修十善。上品成满发菩提心。如前不退名至忍位。入正定聚者。入谓进入也。即此忍位名正定聚。不同小乘。俱舍第十正性离生名正定故。下之两句明不造逆非阐提故。从此第二明忍所治

经。知我法相悉皆空故住解脱位

解曰。知我法相者分别二执也。谓由邪教及由邪师自邪分别。我谓主宰法谓蕴等。如上所明。即蕴离蕴二十句等六十二见即我法执。由此二执二障具生。此伏二执及相应障伏彼现行悉皆空故。二执随眠皆未灭也。若尔何故花严第十解十位云。除灭诸烦恼永尽无有余。无碍寂灭观是则佛正法。如何此云随眠未灭。答彼依伏灭邪教邪师所起我法不共无明伴类烦恼故云永尽。非谓一切自分别生烦恼及俱生烦恼亦永尽故。故缘起经云。内法异生不放逸者。我不说为无明缘行。谓邪教等所发不共相应无明已永尽故。故不说为无明缘行。然自分别烦恼及俱生烦恼现行渐伏种皆未尽。至见道位分别二障所有种子顿断尽故。至下当悉。住解脱位者。此伏忍位而有二名。望菩提果故名资粮。望涅槃果故名解脱。解脱分故名解脱位。从此第三结申满位

经。于一阿僧祇劫修习此忍能起胜行

解曰。于一阿僧祇劫者所经时也。阿之云无。僧祇云数。劫者梵语也。具足应云劫波者时分也。译为唐言一无数时也。修习此忍者结此位也。能起胜行者起性种性十行位也。此阿僧祇略分别者。如新花严经第四十五阿僧祇品。有一百二十数。从初百洛叉至第一百三数名阿僧祇。即无数劫也。如瑜伽四十八说十三住竟下分别云。又即于此一一住中经多俱胝百千大劫。或过是数方乃证得一住成满。由此应悉。今此经中前十法师一一各增一僧祇者。准此应悉。瑜伽次云。然一切住总经于三无数大劫。方乃圆证无上菩提。谓经第一无数大劫。方乃起过胜解行住。证欢喜住。此就恒常勇猛精进。非不勇猛勤精进者。复经第二无数大劫。方乃超过极欢喜住乃至有加行有功用无相住。证得八地。此即决定以是菩萨得净意乐决定勇猛勤精进故。复经第三无数大劫。方乃超过无功用住无碍解住。证得最上成满菩萨住。即法云地。当知。此中略有二种无数大劫。一者日夜半月一月等。算数方便时无量故。亦说名为无数大劫。二者大劫。彼论前云。以风灾劫算数方便超过一切算数之量。亦说名为无数大劫。若就前说无数大劫。要由无量无数大劫。方证无上正等菩提。又以斯文属此经者。无数阿僧祇亦不违理。若就后说无数大劫。但经于三无数大劫。便证无上正等菩提。更无大劫过此量也。问论既说云经三大劫。然一大劫为经几时。答如璎珞经下卷说云。如有大石方八百里。净居天衣三年一拂拂尽此石。名一阿僧祇劫。问若如此者。婆娑论说。释迦菩萨超九劫等。为何劫耶。答瑜伽次云。若正修行最上上品勇猛精进。或有能转众多中劫小三灾劫。或有乃至转多大劫大三灾劫。当知决定无有能转无数大劫。此同婆沙于修妙相转大劫也。若尔时既长远何由成佛。答曰。处梦谓多年。觉乃须臾顷故。时虽无量悟乃一刹那。常自精勤勿怀怖惧。由此应说三练磨心。从此第二明性种性。于中分三。初标位辨相。次正辨修行。后结申满位。且初第一标位辨相

经。复次性种性菩萨住无分别

解曰。性种性者如前已解。住无分别者。标此位中修十胜行远离自也取相分别。又了三假无分别观也。从此第二正辨修行。于中分三。初明修十行。次明所对治。后明所修观。初中复二。且初第一标十慧观

经。修十慧观

解曰。十慧观者即十行也。慧即别境能观之心。修行施等十胜行也。然十行者。谓施戒等修起名行。行法故圆满说为十。总言十行。带数得名。即行之行。自他异故。然别名者。若云施等当体彰名。云欢喜等约用为目。出体辨人如前住故。从此第二别明十行文分为十。且初第一明欢喜行

经。舍财命故

解行品者。施悦自他名欢喜行。无贪三业为自性也。舍财命者舍即施也。由能舍心行施事也。财谓财物资具法财。命谓身肉及无畏行皆能舍故。从此第二明饶益行

经。持净戒故

解行名者。护持三聚能益自他名饶益行。受持净戒三业为性。持净戒者。守护律仪三业无失。从此第三无违逆行

经。心谦下故

解行名者。忍力能治自他恚恨名无违逆行。无嗔三业为自性也。心谦下者。种种毁辱逼切恼害。心唯谦下皆能忍也。从此第四无屈挠行

经。利自他故

解行名者。精勤修习心不退乱名无屈挠行。以勤三业为自性也。利自他者。遍策诸根修诸胜行皆不退屈能益自他。精进行也。从此第五离痴乱行

经。生死无乱故

解行名者。善修止品得胜等持名离散乱行。定为自性也。生死无乱者。如经说云。于世间中死此生彼入住出胎皆无痴乱。禅定行也。从此第六明善现行

经。无相甚深故

解行名者。观法实相照理现前名善现行择法为性也。无相甚深者。如经说云。念念观察一切众生无性为性。一切诸法无为为性。一切国土无相为性。即相观性名为甚深。修慧行也。从此第七明无著行

经。达有如幻故

解行名者。善修胜行不滞空有名无著行。择法为性也。达有如幻者。达诸有为如幻不实。如经说云。观诸法如幻。诸佛如影。菩萨行如梦。佛说法如响。世间如化。由了此等不着空有。方便行也。从此第八明难得行

经。不求果报故

解行名者。常以大愿摄胜善根名难得行。以欲胜解信思念等为自性也。不求果报者。自修胜行不希当果。利乐有情不求彼报也。从此第九明善法行

经。得无碍解故

解行名者。深达根器善于法化名善法行。思择为性也。得无碍解者。谓得四种。法．义．词．辨。无碍解力思择修习二利行也。从此第十明真实行

经。念念示现佛神力故

解行名者。言行相应所作诚谛名真实行。择法为性也。念念示现佛神力者。如经说云。此菩萨摩诃萨成就第一诚谛之语。如说能行。如行能说。随本誓愿皆得究竟。念念遍游十方世界。念念普诣诸佛国土。念念悉见不可说诸佛及佛庄严清净国土。示现如来自在神力。遍法界虚空界。现无量身普入世界。大师子吼得无所畏。能转无碍清净法轮。到佛法海实相源底。行二利行也。结为颂曰。欢喜饶无违无屈离痴乱善现无难得善法真实行。从此第二明所对治。于中分二。且初第一明治十倒

经。对治四倒三不善根三世惑业十颠倒故

解曰。前十慧观是能治行。此下十倒是所治障。言对治者此是总标。言四倒者常乐我净。前习种中第三修行住已辨对治。此中永灭。总聚明也。三不善根者贪嗔痴也。初欢喜行治彼贪也。第三无违逆行治彼嗔也。第六善现行治彼痴也。三世惑业者。过去因忍现在因果忍未来果忍。第七无著行治过现也。八难得行治当果也。约行别治。准此而悉。总聚明者如上卷。十颠倒者结所治也。从此第二明我法空

经。我人知见念念虚伪

解曰。我人知见者举所治也。前习种性明渐伏除。此举所治所依之蕴念念虚伪明其不实。显所治我永所行故。从此第三明所修观行。于中分二。且初第一明所修观

经。了达名假受假法假皆不可得无自他相住真实观

解曰。了达名等体皆虚伪无有真实不可得也。前依生起。以法受法而为次也。此明对治。从易至难故与前异。无自他相者。谓修十行及治十倒。不住自他分别之相。了三假空不起分别。此即顺向无生之理真实观也。天台所谓十行之中有无生忍。此之类也。从此第二明所修行

经。中品修习八万四千波罗蜜多

解曰。贤位中故文易可知从此第三结申满位

经。于二阿僧祇劫行诸胜行得坚忍位

解曰。此位长时于前一上加一劫故。行诸胜行者结此十行。得坚忍位者得入后位。从此第三明道种性。文三如前。且初第一标位辨相

经。复次道种性菩萨位坚忍中观诸法性得无生灭

解曰。道种性者如前已解。住坚忍中者。坚谓坚固不可坏义。如梵网经谓十回向为十金刚也。观诸法性者有为法性也。得无生灭者。达有为空了无生灭。从此第二正辨修行。于中分二。初明十回向。次明对治。后辨生差别。然十回向谓已所修发胜思愿各有三义。言回向者。照理不住曰回。大悲救物名向。向众生也。又行不住有曰回。直趣菩提名向。向菩提也。又于相不住曰回。达事照如名向。向实际也。由此义故名为回向。回向圆满故说为十。言十回向带数得名。回向两字六释不摄。共目一法。非合释也。此十回向各具三义。向众生者。善根依彼得增长故。又以大悲异二乘故。向菩提者。心依彼发顺向彼故。希无上果速圆满故。向实际者。善根依彼必归理故。智起照如希证圆故。由此回向各异三也。然出体者。总即大愿。别即四法。定．慧．愿．悲。具五蕴故。别名辨相如次释矣。明十回向文分为十。且初第一明救护一切众生离众生相回向

经。四无量心能破诸闇

解此名者。拔济为救。加卫为护。于所救护照解平等名离相也。又悲能救护。智能离相。离相之行为回向也。四无量心者能救护心也。能破诸闇者。拔济有情破烦恼闇。从此第二明不坏回向

经。常见诸佛广兴供养

解此名者。三宝及戒为不坏信。以彼善根成此回向。常见诸佛者。就胜而明。法僧及戒理必俱故。广兴供养者。彰福资粮黄供养也。从此第三明等一切诸佛回向

经。常学诸佛住回向心

解此名者。学三世佛所作回向。念念修学成此回向。言常学者能受学心。言诸佛者所受学处。回向心者受学之事。如花严说。诸佛世尊回向之道略有三种。所修善根回向法界无与等故。回向菩提愿圆满故。回向众生近三宝故。受行彼三即常学故。从此第四明至一切处回向

经。所修善根皆如实际

解此名者。菩萨所修一切善根至一切处成此回向。所修善根者。所修福慧自利利他无量行愿诸善根故。皆如实际者。举喻释成。实际平等无处不遍。所修诸行由不住相等实际故。从此第五明无尽功德藏回向

经。能于三昧广作佛事

解此名者。以所修习无尽诸行功德之法成此回向。能于三昧者明依定也。广作佛事者化利事也。如花严说。谓此菩萨忏除重障礼敬诸佛。劝请一切诸佛说法。随喜诸佛及菩萨等一切善根。凡自所修德行知见回向庄严一切佛国入不思议自在三昧。善巧方便作佛事故。从此第六明入一切平等善根回向

经。现种种身行四摄法

解此名者。广修檀施得三轮净。住平等心成此回向。现种种身者现诸随类尊贵之身。行四摄法者。利他行故。如花严说。或为帝王为转轮王。施外资财及身肉故。彼有一百二十门。广示差别。从第二十五终第二十八明檀行矣。从此第七明等随顺一切众生回向

经。住无分别化利众生

解此名者。广大善根方便善巧。随顺众生成此回向。住无分别者。多住相似无分别故。化利众生者利他胜行。从此第八明真实相回向

仁王护国般若波罗蜜多经疏卷下一仁王护国般若波罗蜜多经疏卷下

经智慧明了甚深观察

解此名者。所修诸行福慧无量皆等真实成此回向。智慧明了者。谓观理事悟解明了。甚深观察者。所行合理名曰甚深。不住有无即善观察。从此第九明无缚无著解脱回向

经。一切行愿普皆修习

解此名者。不为相缚不着诸见所作自在成此回向。一切行者施等诸行。一切愿者广大愿故。此二相资起必俱故。普皆修习者。由无缚着解脱自在。无量行愿皆修习矣。从此第十明等法界无量回向

经。能为法师调御有情

解此名者。所修诸行离相广大皆等法界成此回向。能为法师者。得无碍解善化导故。调御有情者。演说当根令善调伏广利乐故。如花严云。如离垢缯而系其顶。住法师位广行法施。起大慈悲安立众生。于菩提道常行饶益无有休息。以菩提心长养善根。为诸众生作调御师。示诸众生一切智道。此即显示化利行矣。结为颂曰。救护不坏等一切。至一切处及无尽。随顺等随并真实。无著无缚等法界。从此第二明所对治。于中分三。一明所对治。二辨生着别。三所修转胜。且初第一明所对治

经。善观五蕴三界二谛无自他相得如实性

解曰。善观五蕴等者如前已释。谓观五蕴得解脱蕴。观三界因果得空等忍。观二谛假实得生无生忍。无自他相者。谓观蕴等悉不住。无能所故。无自他故。即无分别。文复分三。且初第一明三界生

经。虽常修胜义而受生三界

解曰。虽常修胜义等者释疑难也。谓此已前所修胜行皆顺胜义。当何所生。虽常修习皆顺胜义。由感三界分段生死。习种未已未离相缚。故所修行生三界也。经言三界总相而明。多唯欲界。如次当悉。从此第二征其所以

经。何以故

解曰。征也。从此第三释其所生

经。业习果报未坏尽故于人天中顺道生故

解曰。言业习者此为因也。言果报者此为果也。未坏尽者。由未断彼感生之因故。分段生未坏尽故。于人天中者。唯欲人天受胜生故。何非上二唯欲人天。有现观故此近初地非彼二故。顺道生故者。经生不忘性成就故。此中所明直往种性。若回心者前变易中已分别故。从此第三明所修行

经。上品修习八万四千波罗蜜多

解曰。三贤之上余文悉矣。从此第三结申满位。于中分三。且初第一明所经劫

经。三阿僧祇劫修二利行广大饶益

解曰。三阿僧祇者于前二上加一劫故。具修二利广饶益故。从此第二明出离行

经。得善调伏诸三摩地住胜观察修出离行

解曰。得善调伏者。于三贤位善调伏故。三摩地者此云等持。修诸胜定恒相应故。住胜观察者。下中上品修胜慧故。为引初地出离行故。又解。修二利行广大饶益者。此明结上资粮位中多住外门修菩萨行。得善调伏已下文者明加行位。上之两句明所依定。得善调伏者。已得上品调伏心故。诸三摩地者。谓明得等所依定故。此四不一名诸定故。下之两句明燸等位。依四寻思四如实智名胜观察。此略明者。一者燸位。依明得定发下寻思观无所取。谓此位中创观所取名义自性差别四法皆自心变假施设有实不可得。初获慧日。前行相故立明得名。即此所获道火前相故亦名燸。二者顶位。依明增定发上寻思观无所取。谓此位中重观所取名等四法皆自心变假施设有实不可得。明相转盛故名明增。寻思位极故复名顶。三者忍位。依印顺定发下如实智。如实遍知名义自性差别四法于无所取。决定印持无能取。中亦顺乐忍既无实境离能取识。宁有实识离所取境。印前顺后立印顺名。忍境识空故亦名忍。四世第一位。依无间定发上如实智即二取空。谓前上忍唯印能取空。今世第一法二空双印。从此无间必入见道立无间名。异生法中此最胜故名世第一法。如是燸顶依能取识观所取空下忍起时。印境空相。中忍转位于能取识如境是空顺乐忍可。上忍起位印能取空。世第一法双印空相。皆带相故未能证实。故厚严经为成此义。如经偈云。菩萨于定位。观影唯是心。义想既灭除。审观唯自想。如是住内心。知所取非有。次能取亦无。后触无所得。此位菩萨于安立谛观苦等四。非安立谛总一真实别即二空俱学观察。为引当来二种见故。菩萨起此燸等善根。虽方便时通诸静虑。而依第四方得成满。托最胜依入见道故。唯依欲界善趣身起。故显扬论第十六云。极厌非恶趣。极欣非上二。唯欲界人天佛出世现观。此上皆是住胜观察。修顺见道出离行故。若依瑜伽。三无数劫上来总是明初劫竟。古人立此四加行云。初禅方便非欲界摄。初地方便非初劫摄。应为质云。初地方便非初劫者。初地方便非凡夫摄。若言未证真故非圣人者。应言未证真故非第二劫摄若观斯文无劳立难。从此第三结后胜地

经。能证平等圣人地故

解曰。能证平等者。别无漏智亲证真如。如即平等圣人地故。从此第四明欢喜地。于中分三。初标入地相。次住地修行。后结申满地。初文复三。且初第一标入地相

经。复次欢喜地菩萨摩诃萨超愚夫地生如来家住平等忍

解曰。凡欲登地先瑞相者。如金光明第四云。佛告师子相无碍光焰菩萨言。善男子初地菩萨是相。先现三千大千世界无量无边种种宝藏。无不盈满。菩萨悉见。此与大宝积第一百一十五卷中十地文同。即先相矣。欢喜地者。谓初证得出世之心。昔所未得而今始得生极喜故。所言地者。为无为德以为自性。如前解故。超愚夫地者。愚谓凡愚无明为地。无漏断彼故云超也。生如来家者。无性摄论云。谓佛法界名如来家。于此证会故名为生。初生圣胎绍佛种故。如十地经云。过凡夫地入菩萨位。生在佛家种姓尊贵也。住平等忍者。真无高下故云平等。正智证曾为忍住矣。从此第二明所证如

经。初无相智照胜义谛一相平等非相无相

解曰。初无相智者。谓真见道无分别智证二空理。此最居初故名初智。虽相见道望修为初。此在彼先故名初也。照胜义谛者。证法性如二空所显真胜义故。一相平等者。如智不二即一相平等。非相无相者。无能所相即非相无相。从此第三明所断障

经。断诸无明灭三界贪未来无量生死永不生故

解曰。断诸无明者。谓二障中分别起者。无明不一故名为诸。虽举无明执障皆断。无明为本执障所依。但断无明余皆随断故偏举也。灭三界贪者此修断也。谓贪烦恼与无明俱障施度。增入初地时谓贪粗重即永断故。未来无量生死永不生故者。谓分别惑所造十恶及诸善业感彼恶趣。北俱卢洲长寿天等无量生死。入初地时永不生故。如金光明第四。断二无明。一执著有相我法无明。谓二障中著有相者。二执为本言我法故。即同此中断诸无明。二怖畏生死恶趣无明。谓感恶趣诸业果等。即同此中未来无量生死。然此三中前后见惑。贪为修惑。显此三种皆永断故。断差别者。谓初无明自性断故。次三界贪檀行离系缘缚断故。无量生死因果皆无不生断故。前二择灭后非择灭所证真如即无为故。从此第二住地修行。于中分三。初明修悲智。次明智一异。后明修智愿。初明悲智文分为三。一总标悲智。二明修胜行。三依地辨德。且初第一总标悲智

经。大悲为首起诸大愿于方便智念念修习无量胜行

解曰。大悲为首者利他本故。起诸大愿者行所依故。由行与愿牙相依持。此二俱修不偏起故。于方便智者达俗智也。如十地经云。大悲为首智慧增上方便善巧所摄诸智。准彼经者。显依悲智。念念修习自利利他无量胜行皆善巧故。从此第二明修胜行。文复分二。且初第一遍修诸行

经。非证非不证一切遍学故

解曰。言非证者方便智故。非不证者影像故。若依本记。真中有俗故云非证。俗中有真故非不证。一切遍学者。住此地中一无数劫万行庄严遍修学故。如成实论。广学异论遍知意故。如善戒经。遍学五明诸论等故。又等严三十四。十地论第二三广明行矣。从此第二向一切智

经。非住非不住向一切智故

解曰。言非住者。遍修诸行不住止之。非不住者。于所修行心无散乱常寂静故。向一切智者。所修行愿悉皆趣入一切智故。从此第三依地辨德。于中分四。且初第一魔不能动

经。行于生死魔不动故

解曰。行于生死者利生处也。魔不能动者谓四魔也。烦恼．蕴．死及以天魔。如上序品已广分别。如佛地论第一云。初地已上诸大菩萨在净土中离粗四魔无五怖畏。从此第二离诸怖畏

经。离我我所无怖畏故

解曰。离我我所者。分别所起已永断故。无怖畏有五。一不活畏。二恶名畏。三者死畏。四恶道畏。五大众威德畏。辨五依者。十地论第二去。此五怖畏是初地障。第一二五依身口意。第三第四依身。身者爱憎异故。辨五因者略有二种。一者邪智妄取想见爱着故。二善根微少故。能对治者如十地经及花严云。此菩萨离我想故尚不爱身。何况资财。无不活畏。不于他所希求供养。唯专给施一切众生。无恶名畏。远离我见无有我想。无死畏故。自知死已决定不离诸佛菩萨。无恶道畏。我所志乐一切世间无与等者。何况有胜。无大众威德畏故。此总云无怖畏矣从此第三常化众生

经。无自他相常化众生故

解曰。无自他相者。得无分别不住相故。常化众生者。如十地经云。又发大愿三界所系入于六趣。一切生处名色所摄如是等类。我皆教化令入佛法。悉令永断一切世间趣。令安住一切智道。尽未来际无休息故即常化矣。从此第四生诸净土

经。自在愿力生诸净土故

解曰。自在愿力者。愿由行力得自在故。生诸净土者。所谓诸佛受用土故。然此菩萨自受用土与诸佛土处无有异。体别如前。此受用土体状如何。依何乘路即得生故。如佛地经论第一云。诸佛净土周圆无际其量难测。超过三界所行之处。胜出世间善根所起最极自在净识为相。如来所睹。诸大菩萨众所云集。大念慧行以为游路。大止妙观以为所乘。大空无相无愿解脱为所入门。此经上云修三脱门。今此又云自在愿力。显愿由行得自在故。依彼乘路而得生故。何以知彼此地生耶。彼论解云。他受用土地上菩萨乃得生故。从此第二明智一异于中分三且初第一明根本智

经。善男子此初觉智非如非智非有非无无有二相

解曰。此初觉智者入地智也。觉谓觉照即证真智。非如非智者境智俱空故。非有非无者有无俱寂故。无有二相者能所两亡故。即六七识观察平等。此二智品最初起故。从此第二明方便智

经。方便妙用非倒非住非动非静

解曰。方便妙用者达俗智也。体具四德故云妙用。非倒者虽带相缘不颠倒故。非住者万行皆修非住一故。非动者缘前如智不散动故。非静者乘大智悲修无住故。又初异外道。次异凡天。动静二种异于二乘。彼无此智不同此故。从此第三二智一异

经。二利自在如水与波非一非异智起诸波罗蜜多亦非一异

解曰。二利自在者。真智自利方便利地。于此二利作用自在。如水与波者举喻释成。水喻本智波喻后智。此二作用如波水故。非一非异者由动静异故非一也。离水无波故非异也。即是二智非一异义。智起诸波罗蜜多亦非一异者。依智起行行与智俱。亦如水波非一异故。从此第三明修智愿。于中分二。且初第一明所修行

经。于四阿僧祇劫满足修习万万行愿

解曰。四阿僧祇者。于前三上加一劫故。修习等者。此中修行与贤异者。准瑜伽云。初无数劫名波罗蜜多。于一行中修一行故。第二无数劫名近波罗蜜多。于一行中修一切行故。第三无数劫名大波罗蜜多。一切行中修一切行故。深密第四唯识第九亦同说故。今此修习即第二劫。故与贤位有其异矣。从此第二明智愿力

经。此地菩萨无三界业习更不造新由随智力以愿生故

解曰。无三界业习者业者行也。习谓习气通种现也。见所断者皆已无故。更不造新者。迷理无明转新发业。既已断故更不造新。从此已后乃至十地所修行愿皆不招生。由初入地无明断故。若尔后地无明与前何别。地上菩萨现贪嗔等。岂非业耶。答后自无明唯俱生惑。虽有不起。非发业故。又诸菩萨所化有情种种性欲化缘不一。由大悲力故现贪嗔。如花严六十八婆须蜜女六十六无厌足王。一一皆得无量三昧。岂如所见同不善故。若尔地上胜报彼应无因。此亦不然。谓由地前资粮等位无明发行以为因故。由随智力以愿生故者。西方诸师自有两解。有说。渐悟及智增者。续生烦恼发润永断。于三界内无分段生。十王果报由随智力无漏定愿受变易生。不尔十王彼应无故。若界外生非凡境者。诸佛菩萨应非见故。有说。彼有论师名调伏光。依解深密作如是说。一类顿悟悲增上者。地前熏习感胜身因留事惑种。随智愿力润彼生故。八地已上唯变化生。随定散地皆得见矣。故七地前十王果等皆实生故。从此第三结申满地

经。念念常行檀波罗蜜多布施爱语利行同事广大清净善能安住饶益众生

解曰。念念常行者。十度之中檀度偏增。财法无畏圆满修故。余非不修随力分故。布施等者。广大修习皆清净故。如十地论与此少别。彼第三云。以二摄法摄取众生。所谓布施爱语二也。后之二摄但信解力行未通达。善能安住等结圆满也。从此第五明离垢地。文三如前。且初第一标入地相

经。复次离垢地菩萨摩诃萨四无量心最胜寂灭断嗔等习

解曰。明入地者如金光明经云。二地菩萨是相先现。三千大千世界地平如掌。无量无边种种妙色清净珍宝庄严之具菩萨悉见。离垢地者。诸微细垢犯戒过失皆得清净名无垢故。四无量心者。谓于此地断嗔等习故。四无量与入地心相应起也。最胜寂灭者所证如也。此同摄论证最胜如。谓具无边胜功德故。断嗔等习者明所断也。习谓习气此有二义一者嗔等烦恼种子。二者嗔等所熏粗重无堪任性。等亦二义。一者等彼忿恚害等诸随烦恼。二者等彼俱所知障所断无明。此复有二。如金光明云。一者微细学处误犯无明。即此地俱生一分。二者发起种种业行无明。即彼所起误犯三业此无明等皆障二地极净尸罗。入二地时皆永断故。断差别者。此俱嗔等但断粗重无堪任性不断种故。以嗔等种是修所断唯识第十说。修所断地前渐伏。初地以上能顿伏尽令永不行。前七地中虽暂现起而不为失。八地以上毕竟不行。于十地中不别断种。至金刚定一切顿断。问此所知障与嗔粗重二类不同。为俱断否。答明所断者。二类虽殊非离障外别起无间断嗔粗重。此无始来与所知障俱所知障为本。以无间道断本障故。嗔粗重性与所知障粗重性。解脱道中俱时舍故。断时别者。无间道起障种已无。而未舍彼无堪任性。为舍此故起解脱道。解脱道起非唯为此。及证此品择灭无为。即无堪任性与无间道俱灭证无为。得与解脱道俱生。于十地中所断二障断种断习及能断道无间解脱。准此悉矣。从此第二住地修行。于中分二。且初第一修十善行

经。修一切行所谓远离杀害不与不取心无染欲得真实语得和合语得柔软语得调伏语常行舍心常起慈心住正直心

解曰。修一切行者此总标也。所谓已下明十善也。初三身业离杀盗淫。次四口业远离虚诳离间粗恶杂秽语故。后三意业离贪嗔痴不善根故。谓此菩萨戒度圆满三业清净具十善故。辨此体者。有宗七色三心所故。经部唯思运身发语审虑决定作动三故。大乘亦思假亦色故。辨差别者。如十地经论第四云。十善业道集因缘故则生人中至有顶处。又此上品十善业道与智慧观和合修行。其心狭劣故。厌畏三界故。远离大悲故。从他闻声而解了故。成声闻乘。又此上品十善业道修治清净。不从他教自觉悟故。大悲方便不具足故。悟解甚深因缘法故。成独觉乘。又此上品十善业道修治清净。心广无量故。具足悲愍故。方便所摄故。发生大愿故。不舍众生故。希求诸佛大智故。净治菩萨诸地故。净修一切诸度故。成菩萨广大行。又此上上十善业道一切种清净故。证十力故。四无畏故。一切佛法皆成就故。此即具明诸趣诸乘乃至佛果皆由十善。有斯异故。与此相违十不善果有其三种异熟果者。彼经次云。十不善业道上者地狱因。中者畜生因。下者饿鬼因。由此故生三恶趣。故等流果者若生人中。杀有二果。短命多病。盗有二果。贫穷失财不得自在。淫有二果。妻不贞良不得随意眷属。虚诳二果。多被诽谤为他所诳。离间二果。眷属乖离亲族弊恶。粗恶二果常闻恶声言多诤讼。杂秽二果。言无人受语不明了。贪欲二果。心不知足多欲无厌。嗔恚二果。常被他人求其长短又常被他之所恼害。邪见二果。生邪见家其心谄曲。此即人中等流果故。增上果者如婆沙云。身无光泽常遭霜雹。身多尘垢口恒臭秽。时候改变由多荆确。居处险曲感外果少。果多辛辣果少或无此。即人中增上果故。彼经结云。十不善道能生此等无量无边众大苦聚。故当远离。以十善道为法园苑。常自安住亦劝他故。从此第二离过修行

经。寂静纯善离破戒垢行大慈观念念现前

解曰。寂静纯善者。三业寂静离諠动故。十善无杂即纯善故。离破戒垢者行清净故。行大慈观者获胜定故。念念现前者无间断故。从此第三结申满地

经。于五阿僧祇劫具足清净戒波罗蜜多志意勇猛永离诸染

解曰。五阿僧祇者。于前四上加一劫故。具足等者。戒度偏增余随分故。志意勇猛者行无退故。永离诸染者清净圆满。从此第六明发光地文三如前且初第一标入地相

经。复次发光地菩萨摩诃萨住无分别灭无明闇

解曰。明入地者。如金光明云。三地菩萨是相先现。自身勇健甲伏庄严。一切怨贼皆能推伏。菩萨悉见也。发光地者。无量智慧三昧光明不可倾动。无能摧伏。闻持陀罗尼以为根本。名发光地。住无分别者。谓即入地无分别智也。但明能证智。必有所证如准唯识论。此地菩萨证胜流真如。谓此真如所流教法于余教法极为胜故。谓由此地所得三慧照大乘法。证此教法根本真如。灭无明闇者明断障也。谓入此地断闇钝障。所知障中俱生一分障彼三地胜定总持及彼所发殊胜三慧。如金光明云。有二无明。一者未得今得爱者无明。谓障胜定及修慧者。爱谓烦恼。与无明俱。俱能障也。二能障殊胜总持无明。谓障总持闻思慧者。梵云陀罗尼此云总持。念慧为体。依地持论。有其四种。一者法持持名句文。二者义持持所诠义。三者词无碍解。四者辨才无断。由得忍智故。于此四总持不忘。此地于法至求无倦。如十地论第五云。假使三千大千世界大火满中投身直过求佛所说一句法故。从此第二住地修行。于中分三。且初第一显得三明

经。于无相忍而得三明悉知三世无来无去

解曰。于无相忍者。智缘无相名无相忍也。而得三明者。一宿住智明。二死生智明。三漏尽智明。广如前解。悉知三世无来无去者。由此三明初知过去次知未来后知现在。了知三世达彼体空无来去矣。从此第二明所修定

经。依四静虑四无色定无分别智次第随顺

解曰。依四静虑四无色者。静虑无色如前已解。二界定地地别有八。此差别者。前七各三净味无漏凡圣别故。有顶唯二无无漏故。无分别智者。谓即加行根本后得俱无分别也。次第随顺者后得智也。云何知然。谓加行智引根本故。根本智品证真理故。准于后得种种修行得于八地皆修习故。言随顺者修习义也。从下至上随顺趣入。如俱舍论第二十八修超等至。彼论颂云。二类定顺逆均间次及超至间超为成。于前八地本善等至分为二类。一者有漏二者无漏。往上名顺。还下名逆。同类名均。异类名间。相邻名次。越一为超。至间超为成者。谓观行者修超定时。于有漏八地顺逆均次现前数习。无漏七地顺逆均次漏无漏顺逆间次。于有漏地顺逆均超。于无漏地顺逆均超现前数习。名加行满无漏等至。顺逆间超名超定成。此则随顺大般若经菩萨摩诃萨师子频申三摩地集散三摩地。至下当悉。如十地论云。此地菩萨以何义故入禅无色无量神通。为五种众生故。一为禅乐憍慢众生入诸禅故。二为无色解脱憍慢众生入无色定故。三为苦恼众生令安善处永与乐故。应解彼苦令不受故。入诸禅定起慈悲无量故。四为已得解脱众生入喜舍无量故。五为邪归依众生入胜神通令正信故。此地获得不退禅故名三昧地前地。非无此地胜故。然此五中前之四门属此段也。第五神通属次下故。从此第三明得五通。于中分二。且初第一总标定等

经。具足胜定得五神通

解曰。具足胜定者前八定也。于中前四五通所依。得五神通者此总标矣。从此第二别明五通

经。现身大小隐显自在天眼清净悉见诸趣天耳清净悉闻众声以他心智知众生心宿住能知无量差别

解曰。于此五中第一三四境唯现在。所现闻知皆现在故。境畔际者如前经云。万佛刹土。第五知过去。如十地经云。如实念知过去无量百千万亿那由他劫。第二知未来。准彼过去义应悉也。又十地论明智见者。四通明智第五明见。然十地经列五通者。一者神通。二天耳通。三他心通。四宿命通。五天眼通。依此次第明智见别不同此也。三业异者彼论次云。初一神通身业清净。天耳他心口业清净。宿命死生意业清净。所知异者。初一神通能至众生所运身胜解意速异。天耳智通能知说法音声义故。他心智通随诸言音皆能尽知。依于此义种种异名随众生说。故去来二通尽知众生过去未来所应受化故。释名出体如序品矣。从此第三结申满地

经。于六阿僧祇劫行一切忍波罗蜜多得大总持利益安乐

解曰。六阿僧祇者如前加也。忍波罗蜜者。此度偏增。余非不修。随力分故。得大总持者。四种如前悉圆满故。利益安乐者结利他故

从此第七明焰慧地文三如前且初第一标入地相

经。复次焰慧地菩萨摩诃萨修行顺忍无所摄受永断微细身边见故

解曰。明入地者如金光明云。四地菩萨是相先现。四方风轮种种妙花悉皆散洒充布地上。菩萨悉见也。焰慧地者。以智慧火烧诸烦恼。增长光明修觉分故。修行顺忍者。第三顺忍中下品忍也。修谓修习行谓进趣。忍名虽通令入此地证真之智名为顺忍。初证此理忍义胜故。无所摄受者所证如也。谓此真如无所系属。非我系属非我执等所依取故。永断微细身边见故者所断障也。谓意识俱修断烦恼身边见也。言微细者。此身边见最下品故。不作意缘故。远随现行故。说名微细。彼障此地菩提分法。入此地时便永断故。见俱无明为所知障。此有二种。如金光明云。一者味着等至喜悦无明。即是此中定爱俱者。于净定中生味着故。二者微妙净法爱乐无明。即是此中法爱俱者。言净法者。谓真如法及菩提分法十二分教法。此二无明为所知障。与彼烦恼二爱相应。又二无明从无始来与意识中任运而生身边二见相应而起。今入此地无明断故。二爱二见皆永不行。断种断现准上悉也。然此地中与前异者。初二三地行施戒修相同世间。今第四地既得无漏菩提分法名出世矣。从此第二住地修行。于中分三。且初第一标所修行

经。修习无边菩提分法

解曰。言修习者如十地论。谓此地中修菩提分行相无边。或所利无边。或即趣向果德无边。名无边也。分者因也亦支分义。趣果果分名分法也。从此第二明菩提分

经。念处正勤神足根力觉道具足

解曰。念处等者。前三各四次二各五次七后八为三十七。列名出体如前序品。此地所修皆无漏故。如十地经修念住勤一一皆云除世贪忧。神足已下尽八正道一一具四。依止厌依止离依心灭依止舍。花严经云回向于舍也。如婆沙云。慧缘苦集名为厌故。能断惑道皆名为离。离烦恼故。灭谓惑无灭理显故。舍谓大舍寂静住故。广如俱舍论第二十五对法第十具分别也。从此第三明所趣果

经。为欲成就力无所畏不共佛法

解曰。为趣佛果文易可知。从此第二经申满地

经。于七阿僧祇劫修习无量精进波罗蜜多远离懈怠普利众生

解曰。于七阿僧祇者如前加也。言无量者众行广故。习修不退皆精进故。此度偏增余随分故。远离懈怠者障永断故。普利众生者等利他故。从此第八明难胜地文三如前。且初第一标入地相

经。复次难胜地菩萨摩诃萨以四无畏随顺真如清净平等无差别相断随小乘乐求涅槃

解曰。明入地者如金光明云。五地菩萨是相先现。有妙宝女。宝实璎珞周遍严身。首冠名花以为其饰。菩萨悉见也。难胜地者。修行方便胜智自在能得难得名难胜地。以四无畏者。此有二种。一者佛果四无畏。一一切智无畏。二漏尽无畏。三障道无畏。四出苦道无畏。如常分别。二者菩萨四无畏。一闻持无畏。二解脱无畏。三处众无畏。四答难无畏。如前已解。若后四种希转增进广行利乐。加行引发入此地故。若前四种由此地中能证之智所断之障。知诸地中障道出道分同果故名无畏也。随顺真如者如十地论第八云。随顺平等真如法故。准彼论者。谓能证智随顺平等证真如理中品顺忍也。清净平等无差别相者所证如也。染净平等体无差别。非如眼等有差别故。断随小乘乐求涅槃者所断障也。谓前地中修菩提分虽得无漏。由所知障令善心等而有欣厌。同小乘等厌背生死欣求涅槃。此有二种如金光明云。一者欲背生死无明。即是此中厌生死者。二者希趣涅槃无明。即是此中乐涅槃者。此二无明障于五地无差别道。入五地时便永断故。从此第三住地修行。于中分三。初明观诸谛。次明习技艺。后明出障道。且初第一明观诸谛

经。集诸功德具观诸谛此苦圣谛集灭道谛世俗胜义观无量谛

解曰。集诸功德者积集无量行愿功德也。如十地论第七云。修习菩提心得大愿力故。不疲倦心慈悲不舍众生故。得善根力修习功德智慧行故。不舍众生力不休息诸行故。正修行力起方便善巧故。无厌足力照见上上地故。得他胜力正受如来加护故。自得胜力得念定慧故。然此八中总有四对。初二二利后二自他广明。此地集诸德也。具观诸谛者标所观也。此苦等谛观无量者。四谛二谛具摄真俗境无量故。能证之智解无量故。从此第二明习技艺文复分二。且初第一明习技艺

经。为利众生习诸伎艺文字医方赞咏戏笑工巧咒术外道异论吉凶占相一无错谬

解曰。为利众生习诸伎艺者标利他也。技术业艺有无别故。文字者书记故。医方者救疗故。赞咏者文辞故。戏笑者歌乐故。工巧者雕镂等故。咒术者隐显等故。外道异论者十六异论故。吉凶占相者。占谓卜噬相谓候貌。或于梦寐或于列宿皆善占相能知吉凶无错谬故。从此第二明趣菩提

经。但于众生不为损恼为利益故咸悉开示渐令安住无上菩提

解曰。开此示彼。余文易了。从此第三明出障道

经。知诸地中出道障道

解曰。知诸地中者。谓知诸地障道出道入住满心皆悉了矣。从此第三结申满地

经。于八阿僧祇劫常修三昧开发诸行

解曰。于八阿僧祇劫者如前加也。常修三昧者。禅度偏增余随力分。依定开发诸行愿故。从此第九明现前地文三如前。且初第一标入地相

经。复次现前地菩萨摩诃萨得上顺忍住三脱门能尽三界集因集业粗现行相

解曰。明入地者如金光明云。六地菩萨是相先现。七宝花池有四阶道。金砂遍布清净无秽。八功德水皆悉盈满。嗢钵罗花．波头摩花．分头花．芬陀利花随处庄严。于花池所游戏快乐清凉无比。菩萨悉见也。现前地者。行法相续了了显现无相思惟悉现前故。得上顺忍者。明能证智。上品忍也。住三脱门者如十地论第八云。欲入第六地。得一切法自性无相平等故。准彼即显证三脱门平等真理也。如唯识论。此地所证。无染净如本性。无染非后净故。能尽三界等者所断障也。能尽即是断尽义也。言三界者明所依也。集因者俱生烦恼及识种也。集业者福非福等诸业种也。皆是集论分段因故。粗现行相者所知障也。谓由前地观于四谛二染二净执有染净粗相现行。障于六地无染净道。谓此无明有其二种。如金光明云。一者观行流转无明。即是此中执有染者。二者粗相现前无明。即是此中执有净者。取净相故相观多行未能多时住无相观。入此地时彼二无明及集因集业俱永断故断彼种现。准前悉故从此第二住地修行。于中分二。且初第一明缘生观

经大悲增上观诸生死无明闇覆业集识种名色六处触受爱取有生老死等皆由着我解曰。大悲增上观诸生死者。先起大悲利生增上。观诸世间受生死故。如十地经云。世间受身生处差别皆以着我。若离于我则无生等。无明闇覆者。发业无明速闇为性。覆真实理生死本故。业习者。业谓非福福不动行。习谓熏习也。识种者总报识种于结生位种生现故。名色者。初结生位非色四蕴总立为名。羯逻蓝等名之为色。合此二种为名色故。六处者名色增长有明等生六根处故。触谓触对。根境识三和合生故。受谓领纳。因触生故。然识等五约位以明。此之五果种种唯无记。随业所生起必俱故。爱谓润惑。受增名取。业等六种增长名有。有当果故。随于诸趣蕴起名生。衰变名老。灭坏名死。言等者等彼忧悲苦恼也。亦显缘起长劫轮回治道未生恒无尽故。皆由着我者。菩萨观彼长劫轮回由有我故生死不断。从此第二三脱门观

经。无明业果非有非无一相无相而不二故

解曰。无明业果者。无明爱取三是无明。行有两支此二通业。识等五支及生老死七支是果。二世皆不违经。随应悉故。若以本末明因果者。十二支中无明爱取体是烦恼为业苦本。三唯是因。生老死支体是异熟业惑之果。二唯是果。行有识等乃具二义。生死之因烦恼之果。亦因亦果故。瑜伽第十云。三唯是因二唯是果余之七支通因果故。若以等起明因果者。前前为因后后为果。十二支中无明唯因。老死唯果。余望前后亦因亦果故。瑜伽第十云。初一唯因后一唯果余通二故。非有非无者空解脱门也。观前缘生我法非有实性非无。如十地论第八云。如是观察因缘法已无我作者。自性空离得空解脱门。一相无相者。无相解脱门也。彼论次云。观彼有支自性灭故。如是不见少法相故得无相解脱门。而不二故者无愿解脱门也。彼论次云。见因缘法无少法相可生愿乐。唯除大悲教化众生得无愿解脱门。此即显示无愿与悲境不二故。又非有故非无故一相无相故知。次即空无愿无相也。而不二故者。以三脱门观缘生法境唯一相而不二故。从此第三结申满地

经。于九阿僧祇劫行百万空无相无愿三昧得一切般若波罗蜜多无边光照

解曰。九阿僧祇者如前加也。行百万等者如十地经。于三三昧门一一各得百千万三昧现前。大同此也。得一切般若等者。得谓证得又亦获也。慧度偏增余随分也。无边光照者。达空达有皆无边矣。从此第十明远行地文三如前。且初第一标入地相

经。复次远行地菩萨摩诃萨修无生忍证法无别断诸业果细现行相

解曰。明入地者如金光明云。七地菩萨是相先现。于菩萨前有诸众生应堕地狱。以菩萨力便得不堕。无有损伤亦无恐怖也。远行地者。无漏无间无相思惟解脱三昧远修行故。修无生忍者。五中第四明能证智。下品忍也。证法无别者明所证如。谓此真如虽多教法种种安立而无异故。断诸业果者明所断也。地前所感分段业果极至此地皆永断故。细现行相者所知障也。执有生灭细相现行能障此地妙无相道。此有二种如金光明云。一者微细诸相现行无明。即是此中执有生者。谓取流转细生相故二者作意欣乐无相无明。即是此中执有灭者。谓取还灭细灭相故。由此二故纯于无相作意勤求。未能空中起有胜行。入此地时彼等永断故。于无相不专勤求。即于空中起有胜行。冥真俗境合本后智。少用功力即能超故。从此第二住地修行。于中分二。且初第一明灭定行

经。住于灭定起殊胜行虽常寂灭广化众生

解曰。住于灭定者所得定也。十地第九云寂灭定。余论皆名灭尽定也。大般若云灭想受定。释此名者。令不恒行恒行染污心心所灭故名灭尽。命身安和故亦名定。灭尽之定依主得名。出此体者。依彼所灭不恒行识二十二法及恒行识有覆心所灭十二法种子为体。依大小乘假实异故。明所依者。此定加行由心息想作意为先。初修之时必依有顶游观无漏为加行入。次第定中最居后故。虽属有顶是无漏故。此定微妙要证二空。随应后定所引发故。明得人者。三乘无学及有学圣已伏或离无所有贪。准在人中此定初起佛及弟子说力起故。人中慧解极猛利故。后上二界亦得现前。如大般若三百五十云。菩萨摩诃萨师子频申三摩地者。入初静虑次第往上乃至灭想受定。彼复下入初静虑名频申定。若菩萨摩诃萨集散三摩地者。如超等至从一切地心入灭想受定。于一切地心出名集散故。今此菩萨于灭尽定入出自在起殊胜行故。十地论第九引经云。从第六地能入灭定。今住此地于念念中能入寂灭而不证灭。毕竟成就不可思议。身口意业行实际行。虽常寂灭广化众生者。谓此菩萨第六识全第七一分住彼定中。虽常寂灭第七智品起三业事广化众生故。十地论云。行实际行而不证灭。不舍有情即广化故。从此第二明示现行

经。示入声闻常随佛智示同外道示作魔王随顺世间而常出世

解曰。示入声闻者。现入小乘不同于彼但求自度。广利有情随佛智故。如十地经。亦云示同辟支佛达佛境界故。示同外道者着诸见也。同众魔者乐生死也。随顺世间者。世间凡夫染着颠倒。菩萨示现皆同彼等。常修出世亦命彼等皆得出世。同类化矣。从此第三结申满地

经。于十阿僧祇劫行百万三昧善巧方便广宣法藏一切庄严皆得圆满

解曰。十阿僧祇者如前加也。行百万三昧者如十地论云。菩萨住此第七地能入百千万菩萨三昧门净治此地故。善巧方便者此偏增故。广宣法藏者利乐地故。一切庄严者。悲智行愿以自庄严悉圆满故。从此第十一明不动地文三如前。且初第一标入地相

经。复次不动地菩萨摩诃萨住无生忍体无增减断诸功用

解曰。明入地者如金光明云。八地菩萨是相先现。于身两边有师子王以为卫护。一切众兽悉皆怖畏。菩萨悉见也。言不动者。无相思惟修得自在。诸烦恼行不能动故。住无生忍者明能证智。中品忍也。体无增减者明所证也。体谓证会或即真如是诸法体性也。谓此真如离增减执不随染净有增减故。断诸功用者所断障也。言功用者加行义也。谓由功用令无相观不任运起。通前辨者。前之五地有相观多无相观少。于第六地有相观少无相观多。第七地中纯无相观。虽恒相续而有加行。由无相中有加行故。未能任运现相及土。如是加行障此地中无功用道。彼功用体有二无明。如金光明云。一者于无相观功用无明。谓无相中未得自在。要由功用方得起故。二者执相自在无明。谓执相故令于相中不得。亦摄土相一分故。云何为相。谓示现身相及净土相皆名相故。彼二无明入此地时便永断故。由彼永断故此中得二自在。此地以上纯无漏道常任运起。三界烦恼永不现行。第七识中细所知障犹可现起。生空智果不违彼故。从此第二住地修行。于中分二。初身心不起后诸佛加持。初中复二。且初第一无身心相

经。心心寂灭无身心相犹如虚空

解曰。言心心者前后之心或心心所也。言寂灭者明证理也。无身心相者。若身若心无所施作寂不动故。上句明心下句明相是二别故。犹如虚空者喻总明也。如花严云。离一切心意识分别无所取着犹如虚空。入一切法如虚空性。各别明故。从此第二明不起心

经。此菩萨佛心菩提心涅槃心悉皆不起

解曰。明此菩萨佛大悲心趣菩提心求涅槃心此等诸心尚皆不起。况复起于世间之心。从此第二诸佛加持。于中分二。且初第一诸佛加持

经。由本愿故诸佛加持

解曰。由本愿故者。由此菩萨本胜愿也。谓此地中入无相海身心寂灭若无胜愿永不起故。诸佛加持者。唯有诸佛加护摄持即能起心趣无上故。如花严三十八十地论第十俱明十方诸佛悉皆现前与如来智。申其七劝。今依花严明七劝者。一者应趣果德劝。经云善哉善哉善男子此忍第一顺诸佛法。然善男子我等所有十力无畏十八不共诸佛之法汝今未得。汝应为欲成就此法勤加精进。勿复放舍。于此忍门劝进求故。二者愍念众生劝。经云又善男子汝虽得是寂灭解脱。然诸凡夫未能证得。种种烦恼皆悉现前。种种觉观常相侵害。汝当愍念如是众生。劝令化故。三者令忆本誓劝。经云又善男子汝当忆念本所誓愿。普大饶益一切众生。皆令得入不可思议智慧之门。劝满本愿故。四者诃同二乘劝。经云又善男子此诸法性若佛出世若不出世常住不异。诸佛不以得此法故名为如来。一切二乘亦能得此无分别法。劝双修故。五者指事令成劝。经云又善男子汝观我等身相无量智慧无量国土无量方便无量光明无量清净音声亦无有量。汝今宜应成就此法。劝修成故。六者勿生止足劝。经云又善男子汝今适得此一法明。所谓一切法无生无分别。善男子如来法明无量入无量作无量转乃至百千亿那由他劫不可得知。汝应修行成就此法。劝遍修故。十地论解云。无量入者法门差别故。无量转者依上上不断差别故。谓修前二后后地中至究竟位皆不断故。七者悉应通达劝。经云又善男子汝观十方无量国土无量众生无量法种种差别。悉应如实通达其事。劝遍知故。说七劝已彼经结云。若诸佛不与此菩萨起智门者。彼时即入究竟涅槃。弃舍一切利众生业。即是此中加持义故。从此第二明起化利

经。能一念顷而起智业双照平等以十力智遍不可说大千世界随诸众生普皆利乐

解曰。能一念顷者。蒙诫劝已一刹那也。而起智业者利生业也。双照平等者。真俗双照利行平等。以十力智者。分同诸佛十力智也。遍不可说大千世界者。即前经云。百万微尘数佛刹也。随诸众生者。现随类身当根利乐也。如花严云。于一念顷所生智业。从初发心乃至七地所修诸行百分不及一。乃至百千亿那由他分亦不及一。譬如乘船欲入大海。未至于海多用功力。若至海已但随风去。不假人力以至大海。一日所行比于未至。设经百岁亦不能及。菩萨摩诃萨亦复如是。积集广大善根资粮。乘大乘船到菩萨行海。于一念顷以无功用智入一切智智境界。本有功用行经于无量百千亿那由他劫所不能及。从此第三结申满地

经。于千阿僧祇劫满足百万大愿心心趣入一切种一切智智

解曰。于千阿僧祇劫者越前数也。如前瑜伽三无数劫。此地初入第三劫故与前异故。虽上下文数有多少。三劫所经时无异故。满足百万大愿者。行愿相资故云满足。愿度偏增余随分故。心心趣入者无间修。一切种一切智智者。上俗下真。移下智字置于种下。结所趣故。从此第十二明善慧地文三如前。且初第一标入地相

经。复次善慧地菩萨摩诃萨住上无生忍灭心心相证智自在断无碍障

解曰。明入地者如金光明云。九地菩萨是相先现。转轮圣王无量亿众围绕供养。顶上白盖无量众宝之所庄严。菩萨悉见也。善慧地者。说一切法种种差别皆得自在。无患无累增长智慧自在无碍故。住上无生忍灭心心相者。明能证智。住上品忍。念念寂灭无相为相。证智自在者所证如也。由证真如智得自在。谓若此地证真如已。于无碍解得自在故。断无碍障者明所断障。此地菩萨得无碍解。由障障彼名无碍障。此障无明有其二种。如金光明云。一者于所说义及名句文此二无碍未善巧无明。言所说者义无碍也。名句文者法无碍也。此二各有无量差别名为无量。于此二种未得善巧故。二者于词辨才不随意无明词。谓无碍辨才无碍由无明故不得随意故。二无明障于此地。四无碍解不得自在。入九地时便永断故。从此第二住地修行。于中分二。初明无碍解后明利众生。初中复二。且初第一明护法藏

经。具大神通修力无畏善能守护诸佛法藏

解曰。具大神通者明已得也。修力无畏者明修习也。善能守护诸佛法藏者。四无碍解为佛法藏。善能持说即为守护。或于四中得初二种为佛法藏。得后词辨为能守护。如花严云。作大法师具法师行。善能守护如来法藏。以善巧智起四无碍。用菩萨言词而演说也。准彼经意。十二分教为佛法藏。具二利行为能守护起四无碍利乐事故。从此第二明无碍解

经。得无碍解法义词辨演说正法无断无尽

解曰。得无碍解者。至此地中获无碍智名为得也。如摄大乘论无性释云。四无碍解通以定慧及彼相应心心所法以为自性。法义词辨者。法者知诸法自相也。义者知诸法差别相也。词者无错谬说也。辨者无断尽说也。如十地论第十一云口业成就也。四无碍境界者。一法体。二法境界体。三正得与众生。四正求与无量门。初法体者。远离二边生法所摄如色碍相如是等也。法境界体者。彼远离二边生法所摄中如实智境界。菩萨如彼生法所摄智境界中住。如前色等。何者是色谓眼色等虚妄分别也。正得与众生者。于彼如实智境界中。随他所喜言说正知。随他言说正知而与也。正求与无量门者。于彼随他所喜言说。正知无量种种义语。随知而与。彼论依经广解。大精繁故略也。演说正法无断尽者辨无碍也。此有七种如前解矣。从此第二明利众生

经。一刹那顷于不可说诸世界中随诸众生所有问难一音解释普令欢喜

解曰。随诸众生者人天等趣。所有问难者。各随言音种种名义所申问难也。一音解释者。能解者词辨二也。所解者法义二也。普令欢喜者。随其种性利中钝根。普皆摄益令欢喜故。如十地经云。此菩萨于一佛所。以十阿僧祇百千陀罗尼门听受其法。于余无量无边诸佛亦复如是。此菩萨于一念间。若一大千界若二三四十百千万亿世界若十亿百亿千万亿那由他乃至不可说不可说大千世界满中众生。于一念间一时问难。菩萨于一念间但以一音皆令开解。即于一名句字中说一切名句字。于一义中说一切义。一方音声中现一切音声。于一法义中皆应根宜演说无尽名无碍解。从此第三结申满地

经。于万阿僧祇劫能现百万恒河沙等诸佛神力无尽法藏利益圆满

解曰。于万阿僧祇者。所经时劫越前量故。能现百万等者。能现此等诸佛神力明神通也。然此菩萨十度之中力度偏增。无尽法藏者四无碍解广利乐故。从此第十三明法云地。于中分三。初标入地相。次住地修行。后结申满位。且初第一标入地相

经。复次法云地菩萨摩诃萨无量智慧思惟观察从发信心经百万阿僧祇劫广集无量助道法增长无边大福智证业自在断神通障

解曰。明入地者金光明云。十地菩萨是相先现。如来之身金色晃耀无量净光悉皆圆满。有无量亿梵王围绕恭敬供养。转于无上微妙法轮。菩萨悉见也。法云地者。法身如虚空智慧如大云。皆能遍满覆一切故。法云两字如智别故。唯识论云。大法智云含众德水。蔽如空粗重充满法身故。法云俱智所遍如也。无量智慧思惟观察者。此即加行遍观察也。从发信心者举最初也。经百万阿僧祇劫者。至九地满所经时也。广集无量助道法者。助已修习一切行愿助道之法也。增长无边大福智者。明已增长广大福智。如是观察引能证智证寂灭忍入此地也。证业自在者明所证也。证者能证也。业自在者所证如也谓此地中证此真如。普于一切神通作业总持定门皆自在故。虽十地中真如无别。随能证行假立名故。断神通障者所断障也。神通障者就胜立名。通障此地令于诸法不得自在。亦障此地大法智云及所含藏所起事业。此有二种如金光明云。一者于大神通未得自在变现无明。即是此中障所起事业者。此中应云于大神通变现未得自在无明。文则顺故。二者微细秘密未能悟解事业无明。即是此中障大法智云及所含藏者。由二无明障神通等。入此地时便永断故。从此第二住地修行。于中分三。且初第一明利他行

经。于一念顷能遍十方百万亿阿僧祇世界微尘数国土悉知一切众生心行上中下根为说三乘普令修习波罗蜜多

解曰。于一念顷等者。明能化时所遍国土所化有情当根摄益。随一味法各修习故。从此第二明修转依

经。入佛行处力无所畏随顺如来寂灭转依

解曰。入佛行处力无所畏者。入谓证也或趣入也。证真利乐佛行处也。力无畏等不共功德皆趣入故。随顺如来寂灭转依者。修习果位所转依也。转谓转易依谓所依。易劣得胜转依义故。然彼位别。如唯识论略有六种。一损力益能转。在三贤位由习胜解及惭愧故。损本识中染种势力。益本识内净种功能。渐伏现行名为转也。二通达转。谓在初地由见道力通达真如。断分别生二障粗重。证得一分真实转依。三修习转。谓通十地由数修习十地行故。渐断俱生二障粗重。渐次证得真实转依。四果圆满转。谓究竟位由三大劫阿僧企耶修集无边难行胜行。金刚喻定现在前时。永断本来一切粗重。顿证佛果圆满转依。穷尽未来利乐无尽。五下劣转。谓二乘位专求自利。厌苦欣寂无胜堪能名下劣转。六广大转。谓大乘位为利他故趣大菩提。生死涅槃俱无欣厌。有胜堪能名广大转。今第三位已超前二第五下劣。习种已超趣第四六。是所随顺转依义别略有四种。一能转道二所转依三所转舍四所转得。如彼第十广分别故。从此第三明伏灭顿渐。于中分二。初明伏灭殊后明见顿渐。初中复三。且初第一总标伏位

经。善男子从初习忍至金刚定皆名为伏一切烦恼

解曰。从初习忍者举其最初。至金刚定者举其最后。标陈初后明其伏也。所言伏者如余文中。世道名伏伏烦恼现。圣道名断断烦恼种。此地伏者合前二道俱名为伏。于伏忍位以世道伏。金刚定前以圣道伏。所谓二障粗品虽无。彼微细者种由未断故说为伏。如起信论断转识前枝末无明亦合名断。望本不觉故名伏也。如本记云。从初十信至金刚定。未断阿赖耶识。一刹那在故说为伏一切烦恼。从此第二别明断灭

经。无相信忍照胜义谛灭诸烦恼生解脱智

解曰。无相信忍者。谓入初地真见道也。智证真如故云无相。初信忍也照胜义谛者谓证如也。灭诸烦恼者。分别二障故名为诸。体俱无明通名烦恼。见道初断故名为灭。前望俱生故总名伏。此据分别当体灭也。生解脱智者。谓法空观生妙观察平等智品名解脱智。又即起信论中法身菩萨始觉位也。从此第三明究竟灭

经。渐渐伏灭以生灭心得无生灭此心若灭即无明灭

解曰。此有二义。有说。渐渐伏灭者。依唯识第十。修所断中烦恼即伏。所知即灭。于十地中地地皆示故言渐渐。且烦恼障所有现起。地前渐伏。初地已上皆能伏尽。随于诸地智障相应。如初地贪二地嗔等。地地伏故。此障种子至金刚定一切顿断。若所知障所有现起。地前渐伏。乃至十地方永断尽。八地已上六识俱者不复现行。无漏观心及果相续能违彼故。第七俱者犹可现行。法空智果起位方伏。前五转识设未转依。无漏伏故障不现起此障种子于十地中渐次断灭。至金刚定方永断尽。二障伏灭有此异故。以生灭心者能证智也。得无生灭者所证如也。此心若灭即无明灭者。此集起心即第八识无明习气恒依此心心无漏位有漏识灭。彼无明种皆已灭故。有说。渐渐伏灭者。依起信论。从末向本。如凡夫人。觉知前念起恶业故。能止后念令其不起。虽复名觉即是不觉。二乘观智初发意菩萨。相似觉位觉于念异念无异相舍粗分别名渐渐伏。初地已上法身菩萨。随分觉于念住。念无住相名渐渐灭。通说名为渐渐伏灭。以生灭心得无生灭者。以随分觉生灭之心修证不已。得至究竟无生灭故。此心若灭即无明灭者。如菩萨地尽。等觉位中金刚喻定现在前时。满足方便即方便道。一念相应即无间道。觉心初相。即业相心因本无明业相动念业相心灭即无明灭。前唯约圣后亦通贤。互有广略不相违故。从此第二明见顿渐

经。金刚定前所有知见皆不名见唯佛顿解具一切智所有知见而得名见

解曰。金刚定前者等觉已前也。所有知见者。证真达俗慧知见也。皆不名见者。智品未具觉解未圆故不名见。唯佛顿解具一切智所有知见而得名见者。具四智品觉解圆极故名见也。佛智渐圆云何名顿。泛论渐顿有其四种。一者教渐顿。方便说三直谈大故。二者理渐顿。渐次悟入照实性故。三者行渐顿。二乘回心直往性故。四者果渐顿。前二智品渐次而圆。圆镜智品顿满足故。所证涅槃体非渐顿。从能证智亦不违故。又无上菩提从渐修圆。性净菩提本满足故。今佛果位解理圆极梦想都尽。觉知自心本不流动。今无所静常自一心住一如床。如金鼓经梦中渡河至彼岸竟即斯见也。从此第三结申满位文复分二。初明等觉后明佛果。初中复二。且初第一明等觉位

经。善男子金刚三昧现在前时而亦未能等无等等

解曰。然于等觉有初后位。此后位也。谓此菩萨住第四禅大自在宫有妙净土。如佛地论第一云。十地菩萨自心所变净土有二。若第八识所变净土。是有漏识相分摄故。虽无漏善力所资薰。其相净妙是苦谛摄。若随后得无漏心变净土影像。是无漏故从无漏善种子而生。体是无漏道谛所摄。居此土中所修觉者。如璎珞经云。等觉菩萨以大愿力住寿。百劫修千三昧。千劫学佛威仪。万劫学佛化现也。自此已前明等觉位所修行也。将成正觉起金刚三昧者。如十地论第十二。花严经三十九皆云。菩萨摩诃萨入受职地已得百万阿僧祇三昧。皆现在前其最后三昧。名受一切智胜职位。此三昧现有大宝莲花忽然出生。其花广大量等百万三千大千世界。以众妙宝间错庄严。超过一切世间境界。出世善根之所生起。恒放光明普照法界三千大千世界微尘数莲花以为眷属。尔时菩萨其身殊妙坐此花座身相大小正相称可。无量菩萨以为眷属。各坐其余莲花之上周匝围绕。一一各得百万三昧。向大菩萨一心瞻仰。此大菩萨并其眷属所有光明及以言音。普皆充满十方法界。一切世界咸悉震动。恶趣休息国土严净。同行菩萨靡不来集。此大菩萨足下放光照诸地狱。膝轮放光照诸畜生。齐轮放光照阎罗界。两胁放光照诸人趣。两手放光照天及修罗。两肩放光普照声闻。项背放光照辟支佛。面门放光照初发心乃至九地菩萨。眉间放光普照十方受职菩萨。顶上放光普照十方一切世界诸佛道场。右绕十匝住虚空中。成光明网雨庄严具以为供养。复绕十匝从诸如来足下而入。尔时诸佛及诸菩萨知某世界某菩萨摩诃萨到受职位。彼诸菩萨皆来观察。即各获得十千三昧。一切诸佛眉间出光普照十方一切世界。右绕十匝示现佛事。而来至此菩萨会上。周匝右绕示现种种庄严事已。从大菩萨顶上而入。得先未得百万三昧。名为已得受职之位。如转轮王所生太子。母是正后身相具足。王令太子坐白象宝妙金之座。网幔幢幡散花奏乐。取四大海水置金瓶内。王执此瓶灌太子顶。是时即名受王职位。广如彼故。然金刚三昧现在前时者。即前经云得先未得百万三昧中最后三昧也。依此胜定起无间道断微细障。此有二义。有说。此断第十一地如来地障。有二无明如金光明云。一者于一切境微细所知障碍无明。即是此中微所知障。二者极细烦恼粗重无明。即是此中一切任运烦恼障种。此二无明障于佛地。无间道时此断舍故本识种现。许异时者此舍种故。若同时者此未舍故。有说。断者如起信论。唯心相灭非心体灭。灭者断也。自相心体举体为彼无明所起。乃是激静令动。非谓辨无令有心之动因即是无明起为业相。今等觉位断本无明。无明尽时动相随灭。但灭心相不灭心体。此二别者。前断转识后断本识。合取两文义符顺故。而亦未能等无等等者。此位由劣未能等佛。佛超此位故名无等。佛佛道齐名等等故。从此第二举喻释成

经。譬如有人登大高台普观一切无不斯了

解曰登高台者显居顶也。菩萨位极如彼顶故。从此第二明佛果位

经。若解脱位一相无相无生无灭同真际等法性满功德藏住如来位

解曰。若解脱等者此有二义。前师解云。解脱道也。本识种现及劣无漏与微细障所断所弃无间解脱如前悉故。如佛地论第三云。四智心品何位得者。大圆镜智种虽本有。此解脱位最初现行一切佛果无漏种子圆满依附。尽未来际常无间断。平等智品一初地现行后后地中修令增长。法空智果恒常现有漏心时即便间断。乃至等觉最后之心尽未来际常无间断。如有漏位本识恒俱。无漏立中常无断故。妙观察智亦初现行。从此已后渐修增长乃至佛果若入灭定亦不行故成所作智。有说。初地皆得现行。如实义者。佛果方起有漏五根发无漏识未曾见故。于佛果位容间断故。言一相者。即净法界一真相故。言无相者。四智心品随应证如常无相故。无生无灭者。证如之智体虽相续。常与如合无间断故。同真际者智等如故。等法性者不变易故。满功德藏者。有为功德满智德身。无为功德性自满故。住如来位者满之地也。身差别者。所证真理即自性身。能证四智自受用身虽果位中无能所别。五法性类属二身故。流出功德。利他二身地前地上粗细异故。大悲愿力平等无二。随类所见胜劣不等。与自二身非即非离。广如彼故。后师解脱同前。言一相者。前无间道灭本无明。今解脱道心归本源。同一相故。言无相者众相无故。无生无灭者。智冥真理无生灭故。同真际者动相灭故。等法性者智等如故。满功德藏者神解体圆。住如来位者寂不动故。身差别者。一者体大。真体遍故。二者相大。性德圆故。三者用大。遍法界动而常寂非即离故。前遣定一后遣定异。牙相影显不相违故。此上总是第十三法师结申满位。虽明佛果故不别开。同三贤中申后位故。从此第二结申受持。于此分二。初结申信解。且初第一结申受持

经。善男子如是诸菩萨摩诃萨受持解说皆往十方诸佛刹土利安有情通达实相如我今日等无有异

解曰。如是等者结总上也。受持解说往诸佛刹。利乐比佛胜劣悬殊。化利分同云无异矣。从此第二结申信解。于中分二。初长行显示后说偈重明。且初第一长行显示

经。善男子十方法界一切如来皆依此门而得成佛若言越此得成佛者是魔所说非是佛说是故汝等应如是知如是见如是信解

解曰。皆依此门者彰同修也。若言越此等非佛说也。是故等者劝生正解。知见等者如智论云。若智依止奢摩他故知。依毗钵舍那故见。此二依止三摩提故信解也。以三摩提作用自在解内攀缘。由有影像彼名胜解。从此第二说偈重明。于中分二。且初第一标佛说偈

仁王护国般若波罗蜜多经疏卷下二仁王护国般若波罗蜜多经疏卷下三

经尔时世尊欲重宣此义而说偈言

解曰。重颂前义也。从此第二偈颂重明。于中分三。初有一行。总明三贤。次有十行。别明十地。后有一行。结申佛果。且初第一总明三贤

经。彼伏忍菩萨于佛法长养坚固三十心名为不退转

解曰。明所依忍。长养圣胎。坚固不退信位及心。结三不退。从此第二别明十地。文有其十。且初第一明欢喜地

经。初证平等性而生诸佛家由初得觉悟名为欢喜地

解曰。所证所生初觉悟故。结名可知。从此第二明离垢地

经。远离于染污嗔等种种垢具戒德清净名为离垢地

解曰。所离所断所具德故。从此第三明发光地

经。灭坏无明闇而得诸禅定照曜由慧光名为发光地

解曰。所断所得定慧自在故。从此第四明焰慧地

经。清净菩提分远离身边见智慧焰炽然名为焰慧地

解曰。所修所断焰慧增故。从此第五明难胜地

经。如实知诸谛世间诸技艺种种利群生名为难胜地

解曰。所观所习合二利故。从此第六明现前地

经。观察缘生法无明至老死能证彼甚深名为现前地

解曰。所观所证了染净矣。从此第七明远行地

经。方便三摩地示现无量身善巧应群生名为远行地

解曰。胜行相应现身善巧故。从此第八明不动地

经。住于无相海一切佛加持自在破魔军名为不动地

解曰。所住所劝文如次前破天魔军极至此地。从此第九明善慧地

经。得四无碍解一音演一切闻者悉欢喜名为善慧地

解曰。所得所利生欢喜故。从此第十明法云地

经。智慧如密云遍满于法界普洒甘露法名为法云地

解曰。如云遍满洒法雨故。从此第三结申佛果

经。满足无漏界常净解脱身寂灭不思议名为一切智

解曰。言满足者即究竟义。言无漏者漏永尽也。界者藏义镜智含容大功德故。或是因义出生诸乘广利乐故。常净解脱身者转无常蕴获常法故。清净法界无生灭故。即真解脱体安乐故。寂灭不思议者菩提涅槃俱寂灭故。此究竟果俱不思议超过寻思言议道故。名为一切智者举智结名也。又此诸偈属长行科贤义类一故不别开。最后果德如前悉矣。总是第一十三法师奉持文竟。从此第二明十六国王奉持。于中分三。初诸王奉持。次明护国法。后诸王获益。就初第一诸王奉持文分为五。一明护国法。二广明七难。三明诸难因。四明般若德。五明教兴废。就初门中文分为二。初明护国时后明所付法。初文复二。且初第一明护国时

经。佛告波斯匿王我灭度后法欲灭时一切有情造恶业故令诸国土种种灾起

解曰。我灭度者总举时也。法欲灭时者一体别相悉皆常住住持三宝时有衰灭反显不灭。有修说行即是好时无诸难也。一切有情造恶业故者由法衰灭十恶增也。令诸国土种种灾起者由十恶增有诸难起展转释也。从此第二劝王持读

经。诸国王等为护自身太子王子后妃眷属百官百姓一切国土即当受持此般若波罗蜜多皆得安乐

解曰。标劝诸王举胜者。故各自持读皆获安乐。从此第二明所付法。于中有四。且初第一明所付法

经。我以是经付属国王不付比丘比丘尼优婆塞优婆夷

解曰。唯有国王能建正法以经付嘱故不付余。从此第二征其所以

经。所以者何

解曰。微不付余者何所以也。从此第三释不付意

经。无王威力不能建立

解曰。余并依王无力建立。从此第四结劝受持

经。是故汝等常当受持读诵解说

解曰。王自受持化及草木。人臣迁善灾难自除即护国矣。从此第二广明七难。于中分四。一明所化境。二正明七难。三例明诸难。四结劝受持。初明化境。文分为二。初总明化境。后别明赡部。且初第一总明化境

经。大王吾今所化大千世界百亿须弥百亿日月一一须弥有四天下

解曰。总举大千明其化境也。从此第二明赡部。于中分三。且初第一总明诸国

经。此赡部洲十六大国五百中国十万小国

解曰。此赡部洲者从树立号。洲形大小身量寿量作业趣果如常分别。十六大国者至下当列。问旧经但言十千小国。此言十万何乃甚欤。答旧经多以教所及处而凭论也。云何知然。如金光明第六护国品云。此赡部洲八万四千城邑聚落。八万四千诸人王等。各于其国受诸快乐。皆得自在。乃至慈悲谦让增长善根。以是因缘安隐丰乐。此虽小剩何所怪焉。梵本不同各如文矣。从此第二有难受持

经。是诸国中若七难起一切国王为除难故受持解说此般若波罗密多

解曰。是诸国中若常受持难终不起。脱若有难即唯受持。作善之家有余庆矣。从此第三难除安乐

经。七难即灭国土安乐

解曰。如文悉也。从此第二正明七难。于中分二。且初第一波斯匿王问

经。波斯匿王言云何七难

解曰。问也。从此第二如来正答。于中分七且初第一日月薄蚀难

经。佛言一者日月失度日色改变白色赤色黄色黑色或二三四五日并照月色改变赤色黄色日月薄蚀或有重轮一二三四五重轮现

解曰。文中有五。所谓失度。颜色改变。日体增多。日月薄蚀。及以重轮。如文悉也。从此第二众星改变难

经。二者星辰失度彗星木星火星金星水星土等诸星各各为变或时昼出

解曰。文中有四。所谓失度。及以彗星五星改变。并其昼出。如文悉矣。从此第三诸火焚烧难

经。三者龙火鬼火人火树火大火四起焚烧万物

解曰。文中有五。言龙火者霹雳起火。言鬼火者能为疾疫。言人火者世五通者遇现违缘。意愿起火。言树火者亢阳过时树木起火大火四起者不善业熟随处火起皆为难也。从此第四时候改变难

经。四者时节改变寒暑不恒冬雨雷电夏霜冰雪雨土石山及以沙砾非时降雹雨赤黑水江河泛涨流石浮山

解曰。文中有六。一时节改变。二冬夏各三三三雨土石山者。正法念经第二十说。阿修罗王与诸天战。或擎大石方八百里。或取大山名波利佉广五百由旬。掷打诸天以天威力即于空中箭射石碎。或火烧灭。接彼大山却打修罗中花鬘。阿修罗匈军众破。散走入海下还住本宫。海中大鱼皆大怖散。雨土石山此之类也。四非时降雹。五雨水色变。六大雨过度江河泛涨流石浮山。从此第五大风数起难

经。五者暴风数起昏蔽日月发屋拔树飞沙走石

解曰。初句总标。下三为难。如文悉矣。从此第六天地亢阳难

经。六者天地亢阳陂池竭涸草木枯死百谷不成

解曰。标难如前也。兹永泰二年景午岁夏六月。自夏乏雨。祈诸山川有将逾时。竟未嘉应修述至此惭不能前。对卷长想辄申诚告。时乃偶然际会验不足征。天聪俯临猥见搜问其月三十日诏曰。仁王真经义宗护国师演述妙旨弘誓逾深。遂得慈云结阴法雨流润。时稼增茂年丰有斯。至诚之功载深喜叹也。此实明主至道。大臣深信。五方菩萨慈力所祐也。从此第七四方贼来难

经。七者四方贼来侵国内外兵戈竞起百姓丧亡

解曰。标难如前。上来总即七文。别乃二十有九。其中缕紬数亦多矣。从此第三例明诸难

经。大王我今略说如是诸难其有日昼不现月夜不现天种种灾无云雨雪地种种灾崩裂震动或复血流鬼神出现鸟兽怪异如是灾难无量无边

解曰。文中有五。一日月不现。二天种种灾三地种种灾。四鬼神出现。五鸟兽怪异。如是等者例于余。黑白二虹诸不祥相。狼虎肆毒草木虫伤若国若家为难众矣。从此第四结劝受持

经。一一灾起皆须受持读诵解说此般若波罗蜜多

解曰。言一一者灾无大小皆劝受持读诵解说。已于前云七难即灭国土安乐。故此但劝不重言灭耳。从此第三明诸难因。于中分三。且初第一波斯匿王问

经。尔时十六国王闻佛所说皆悉惊怖波斯匿王白佛言世尊何故天地有是灾难

解曰。十六国王者。圣众虽闻以超怖畏。诸王为国皆悉惊怖。波斯匿王故发兹问。从此第二世尊正答

经。佛言大王由赡部洲大小国邑一切人民不孝父母不敬师长沙门婆罗门国王大臣不行正法

解曰。由赡部洲者。举其总也。于四天洲灾难异者。如正法念经第十八云。东弗婆提若彼洲人不修法行。恶龙增长震吼大雷如大山崩。或耀电光云中龙现。犹如黑云其颈三头。或作蛇身彼心柔软见是事。已皆得疾苦故衰恼也。西瞿陀尼众生心濡不修法行。非法恶龙空山崄处降澍洪雨。一切水浊。彼若饮者得大衰恼。北郁单越如第二天若彼世间不孝父母。恶龙自在起大黑云。犹如黑山奄蔽日光。莲花即合无有香气失金色光。僧迦赊山鸟呜粗恶。彼见是事愁恼怯劣。云中出风吹众乐音。皆悉散灭不可爱乐。以此为难。阎浮提中有其四缘。一者饥俭。二者刀兵。三者毒风。四者恶雨。由此缘故丧失身命。此总明也。北西东南此四大洲难渐增故。大小国邑者。举其别也。下别六缘。一者不孝父母生身本故。二者不敬师长成德本故。三者不敬沙门良福田故。四者不敬婆罗门有志道故。五者国王不行正法。六者大臣不行正法。有一于此必有难生。若具斯六灾难竞起。何以知者如正法念第十九说云。何因缘恶龙修罗损灭不胜。不作衰损坏诸世间。由阎浮提大小国邑若修行．正法。孝养父母供养沙门及诸耆老。若王大臣修行正法。尔时地神诸夜叉等即向大海婆修吉等法行龙王说是事。已复告虚空诸夜叉等。以疾神力告四天王。如是展转至上诸禅。悉知是已乃至时婆修吉自庄严已即往非法诸龙之所作如是言。汝行非法非为善伴。我欲与汝决其胜负。是时非法恼乱龙王闻是语已即起。庄严震雷耀电霹雳起火降澍大雨。由前善等婆修吉胜。恶龙破坏令阎浮提雨泽以时人民安乐永无灾难。若阎浮提不孝父母。乃至王臣不行正法。婆修吉等龙王破散。诸大恶龙增其势力。令阎浮提灾旱水涝人民饥馑种种灾起。阎浮提中邪见论师不识因果。妄作是言。地动星流大风大雨妄说丰俭。或言吉凶无有真实。若天魔梵若阿修罗不能如是知微细业因缘果报。不能思惟我此法律十善业道。唯佛世尊如实能知也。然十善业十不善业遂令彼等善恶地神二种夜叉。法非法行二种龙王天阿修罗。种种胜负人中伏咎获如是报。彼十八九至第二十。广说大精讲者叙矣。从此第三结诸难起

经。由此诸恶有是难兴

解曰。文易可知。从此第四明般若德于中分二。初明般若德后结劝奉持。初明德中文分为二。初明具众德后举喻以明。且初第一明具众德

经。大王般若波罗蜜多能出生一切诸佛法一切菩萨解脱法一切国王无上法一切有情出离法

解曰。般若波罗蜜多者示法体也。次彰佛母诸菩萨母解脱法。故次诸国王愿护国者无上法宝无与等也。后一切有情若称其名。若复于经受持读诵定出离故。从此第二举喻释成于中分三。初总明喻体次别显胜德后结申般若。且初第一总彰喻体

经。如摩尼宝体具众德

解曰。如谓举喻。梵云摩尼此翻为宝顺旧译也。新云末尼具足应云震跢末尼。此云思惟宝。会意翻云如意宝珠随意所求皆满足故。体具众德者标下众德也。从此第二别显胜德

经。能镇毒龙诸恶鬼神能遂人心所求满足能应轮王名如意珠能令难陀跋难陀等诸大龙王降霔甘雨润泽草木若于闇夜置高幢上光照天地明如日出

解曰。能镇毒龙者镇恶龙鬼德。谓摩尼宝镇诸毒龙止恶风雨镇恶鬼神。不行疾疫不令非法夭害有情。能遂人心者遂人所求德。谓摩尼宝若有所求衣服饮食及诸珍宝所须皆得。能应轮王者轮王意珠德。谓摩尼宝应转轮王随王之意所须皆得。能令难陀等者龙降甘雨德。谓摩尼宝能令难陀此翻云喜。跋难陀者此云贤喜。等者等和修吉等诸大龙王。随顺法行降霔甘雨。润泽草木。若于闇夜者光照天地德。谓摩尼宝若于闇夜置高幢上。光照天地明如日出．无所不见。从此第三结申般若

经。此般若波罗蜜多亦复如是

解曰。谓此般若具前众德。能镇信解一切有情三毒恶龙五见诸鬼故。又若受持读诵之者。一切所求官位富饶男女慧解行来随意。人天果报等能遂人心皆满足故。又此即是诸佛法王菩提涅槃无上意珠。从净法界等流出故。又诸菩萨起大悲云于诸世界广为有情洒甘露法。当根摄益皆润泽故。又此能为生死长夜大黑闇中宝炬智灯。令受持者发生三慧破无明闇。如日照故亦如是言显具德矣。从此第二结劝奉持于中分四。且初第一劝正供养

经。汝等诸王应作宝幢及以幡盖烧灯散花广大供养

解曰。广建道场表其敬也。从此第二置经之处

经。宝函盛经置于宝案

解曰。宝函宝案表至重也。从此第三行常引前

经。若欲行时常导其前

解曰。王君行时常以此经导引其前。传闻西方有佛法处。诸国国王皆以般若为镇国宝。王若出行以经先导即得国界无灾难矣。从此第四住处供养

经。所在住处作七宝帐众宝为座置经于上种种供养如事父母亦如诸天奉事帝释

解曰。所在住处者明置经处。喻申供养文易悉也。从此第五明教兴废于中分二。且初第一明因教兴

经。大王我见诸国一切人王皆由过去供五百佛恭敬供养得为帝王一切圣人得道果者来生其国作大利益

解曰。皆由过去者。明久侍多佛及圣人来生种种兴建作大利益。如金刚般若云。如来灭后后五百岁能生信心以此为实。当知是人乃至以于无量千万佛所种诸善根。何况人王兴建般若非侍多佛能致此欤。从此第二明诸难起

经。若王福尽无道之时圣人舍去灾难竞起

解曰。如文易了。从此第二明护国法于中分三。初明护国人次明护国法后世尊印述。初护国人中文分为二。初佛令护国后菩萨敬承。初文复三。初告示诸王。次诫诸菩萨。后立像供养。且初第一告示诸王

经。大王若未来世有诸国王建立正法护三宝者我令五方菩萨摩诃萨众往护其国

解曰。建立正法者此有二种。一世间正法。如金光明云治摈如法故。二出世正法。诸佛所说解脱法故。余文易了无劳重释。从此第二诫诸菩萨于中分五。且初第一东方菩萨

经。东方金刚手菩萨摩诃萨手持金刚杵放青色光与四俱胝菩萨往护其国

解曰。言金刚者如三藏所持梵本金刚顶瑜伽经云。坚固利用具二义也。依彼释者然五菩萨依二种轮现身有异。一者法轮现真实身所修行愿报得身故。二教令轮示威怒身由起大悲现威猛故。此金刚手即普贤菩萨也。手持金刚杵者所起正智犹如金刚。能断我法微细障故。依教令轮现作威怒。降三世金刚三头八臂。摧伏一切摩醯首罗大自在天诸魔军众。能害正法恼众生者。令调伏故。放青色光者显能除遣魔等众也。与彼东方持国天王及将无量乾闼婆众毗舍阇众而为眷属。四俱胝者且一俱胝如花严经第四十五阿僧祇品云。百洛叉为一俱胝当此百亿也。余三准知。从此第二南方菩萨

经。南方金刚宝菩萨摩诃萨手持金刚摩尼放白色光与四俱胝菩萨往护其国

解曰。言金刚宝者如彼经云。虚空藏菩萨也。依前法轮现胜妙身修檀等行。三轮净故。手持金刚摩尼者体净坚密犹如金刚。即是金刚如意宝也。随诸有情所求皆得也。依教令轮现作威怒甘露军吒利金刚。示现八臂摧伏一切阿修罗众炎魔眷属诸恶鬼神。恼害有情行疾疫者。令调伏故。放白色光者显能除遣修罗等也。与彼南方增长天王及将无量恭畔荼众薜荔多众而为眷属。余如文矣。从此第三西方菩萨

经。西方金刚利菩萨摩诃萨手持金刚剑放金色光与四俱胝菩萨往护其国

解曰。言金刚利者如彼经云。文殊师利菩萨也。依前法轮现胜妙身。正智圆满得自在故。手持金刚剑者示其所作能断自他俱生障故。依教令轮现作威怒六足金刚。首臂各六生水牛上。摧伏一切诸恶毒龙与恶风雨损有情者令调伏故。放金色光者显能除遣恶龙等也。与彼西方广目天王及将无量诸龙富单那众而为眷属。余如文矣。从此第四北方菩萨

经。北方金刚药叉菩萨摩诃萨手持金刚铃放琉璃色光与四俱胝药叉往护其国

解曰。梵云药叉此云威德。又翻为尽能尽诸怨故。如彼经云摧一切魔怨菩萨也。依前法轮现胜妙身事智圆满得自在故。手持金刚铃者铃音震击觉悟有情。表以般若警群迷故。依教令轮现作威怒净身金刚。示四臂身摧伏一切可畏药叉。常于昼夜伺求方便夺人精气害有情者令调伏故。放琉璃色光者显能除遣药叉等也。与彼北方多闻天王及将无量药叉无量逻刹娑众而为眷属。余如文矣。从此第五中方菩萨

经。中方金刚波罗密多菩萨摩诃萨手持金刚轮放五色光与四俱胝菩萨往护其国

解曰。言金刚波罗密多者此云到彼岸也。如彼经云转法轮菩萨也。依前法轮现胜妙身。行愿圆满住等觉位也。手持金刚轮者毗卢遮那佛初成正觉请转法轮以表示也。又以法轮化导有情令无数量至彼岸故。依教令轮现作威怒不动金刚。摧伏一切鬼魅惑乱诸障恼者令调伏故。五色光者显具众德破前诸闇也。与天帝释及将无量诸天而为眷属。余如文矣。从此第三立像供养

经。是五菩萨摩诃萨各与如是无量大众于汝国中作大利益当立形像而供养之

解曰。作大利益者谓五菩萨各作己利护诸世间。当立形像者随于所在以彩画等作其形像。尊敬供养如别轨仪。从此第二菩萨敬承于中分三。且初第一菩萨敬承

经。尔时金刚手菩萨摩诃萨等即从座起顶礼佛足却住一面

解曰。彰敬承也。从此第二明有经处

经。而白佛言世尊我等本愿承佛神力十方世界一切国土若有此经受持读诵解说之处我当各与如是眷属于一念顷即至其所守护正法建立正法

解曰。我等本愿者一即本愿二即承佛神力也。于一念顷者明其迅速守护建立般若法故。从此第三明除灾难

经。令其国界无诸灾难刀兵疾疫一切皆除

解曰。上二句标下二句列七难三灾是所除故。从此第二明护国法于中分二。初明有胜法后说陀罗尼。初中复二。且初第一明有胜法

经。世尊我有陀罗尼能加持拥护是一切佛本所修行速疾之门

解曰。陀罗尼者此云总持。神力加持威灵无匹。摧邪殄恶名陀罗尼。出体辨类如前释故。能加持拥护者谓诸国王建立正法。及于所在受持之者皆拥护故。是一切等者此陀罗尼密申实相观照般若佛。从彼生因彼成佛即为出生速疾门故。从此第二明除灾难

经。若人得闻一经于耳所有罪障悉皆消灭况复诵习而令通利以法威力当令国界永无众难

解曰。所有罪障者谓。若一闻三障皆灭。况能诵习修行通利。令家令国有诸灾难耶。从此第二说陀罗尼于中有二。且初第一标彼同说

经。即于佛前异口同音说陀罗尼曰

解曰。明同说也。从此第二说陀罗尼于中分二。初明三归依后正明宗旨。初中复二。且初第一总标三归

经。娜谟啰怛娜怛啰夜耶

解曰。梵云娜谟此云归命。梵云啰怛娜此翻云宝。梵云怛啰夜野此翻云三。彼云归命宝三此云归命三宝。谓由持经诵陀罗尼者密语乃云归命三宝也。何须归依。自下谨依三藏金刚顶瑜伽经梵夹对翻解也。如彼经云归依佛陀者即得诸佛五菩萨等一切菩萨与诸眷属皆来加护。谓诸菩萨尊敬菩提心见发菩提心。归依佛者常加护故。归依达摩即得帝释并诸眷属四天王等皆来加护。谓由帝释往因危难得般若法加护获益常尊敬故。归依僧伽即得色究竟天五净居等并诸眷属皆来加护。谓诸菩萨及声闻僧居彼天中住现法乐常尊敬故。从此第二别明三归于中分二。且初第一明归佛宝

经。娜莫阿哩夜吠路者娜野怛他[薩/子]多夜啰诃谛三藐三没[馬*犬]野

解曰。娜莫者归命也亦云稽首亦云顶礼也。阿哩夜者此云圣者。吠路者娜野者此云遍照。亦云大日。如世间日唯照一边。昼照夜不照照一世界不照余世界。但得名日不得名大。毗卢遮那名大日者色身法身普周法界。十方世界悉皆照曜。若人称名归命礼拜则得法界诸佛菩萨圣贤八部加持卫护也。怛他[薩/子]多夜者此云如来。啰诃谛者此云应供。亦云害怨亦云不生也。三藐者此云正也。三没陀野者此云等觉。顺此方言即云归命圣者遍照如来应供正等觉即本师也。此阙法宝下宗旨中广明法宝故此略也。从此第二明归僧宝

经。娜莫阿哩野三满多跋捺啰野冒地萨怛嚩野摩贺萨怛嚩野摩贺迦噜抳迦野

解曰。娜莫如前。阿哩野者此云圣者。三满多者此云普亦云遍亦云等也。跋捺啰者此云贤也。言野字者依声明法。八转声中第四为声。为彼作礼故名为也。下诸野字皆准知也。谓此菩萨说三密门广明行愿。若有诸佛不修三密门。不依普贤行愿。得成佛者无有是处。若成佛已于三密门普贤行愿。有休息者亦无是处故归命也。冒地萨怛嚩野者旧云菩提。今云冒地。旧云萨埵今云萨怛嚩。于五字中此方语略。略彼三字但云菩萨也。摩贺萨怛嚩野者此云大勇猛者也。摩贺迦噜抳迦野者此云大悲者。顺此方言即云归命圣者普贤菩萨大勇猛大悲者也。由归此故则得十方诸佛菩萨悉皆加护。谓佛菩萨修三密门行普贤行。得证胜果故常加护。此上总明归佛僧竟。从此第二正明宗旨于中分三。初明观行次明三密门后结明果德。初观行中文分为二。且初第一总标所为

经。怛儞也他

解曰。此云所为古云即说。从此第二广明观行有十六句。于中分三。初十二句别明因位。次有两句总明果位。后有两句明佛菩萨母。初明因中文分为四。一明本后智二明实相智三明二利智四明大普贤地。初本后智文分为二。一根本智二后得智。初中复二。且初第一明智灯句

经。枳穰娜钵罗儞闭

解曰。梵云枳穰娜者此翻云智也。钵啰儞闭者此翻云灯也。由此智灯破无明闇也。瑜伽释云以无所得智为方便。无智无得即成般若波罗密多智灯。普照一切法界无分别故。从此第二明根本句

经。阿乞叉野句势

解曰。阿字者上声呼也。此翻为无。然梵本中作此阿字为随声便作恶字呼。经上恶字即此阿字也。乞叉野者此翻云尽也。句势者此翻为藏。即前智灯为无尽藏也。瑜伽释云阿字为种子。种子有二义一者引生二者摄持。至下当悉。言阿字者诠一切法本不生义。然此阿字是诸字母能生一切字也。若得阿字门瑜伽相应则得诸佛无尽法藏。则悟诸法本来不生。由如虚空一相清净平等无二即是根本无分别智。从此第二明得后句

经。钵啰(二合)底婆娜嚩底

解曰。钵啰底婆娜者此云具也。顺此方言具辩才也。瑜伽释云钵啰字为种子。钵啰字者诠般若波罗蜜多无所得也。由证诸法本来不生故。获诸佛无尽法藏。于后得智中具四无碍解辩说自在。从此第二明实相智文有四句。且初第一明实相句

经。萨嚩没[馬*犬]嚩卢枳谛

解曰。言萨嚩者此云一切也。言没驮者此云觉也。嚩卢枳谛者此云所观。即一切佛所观实相也。瑜伽释云萨字为种子。萨字者诠一切法平等义也。住瑜伽者能缘所缘悉皆平等智证真理。入法駃流即同无边一切诸佛所观察故。从此第二明圆成句

经。瑜誐跛哩儞涩跛(二合)宁

解曰。言瑜誐者旧云瑜伽此云想应也。跛哩儞涩跛宁者此云圆成。圆满成实名圆成也。顺此方言圆成相应也。瑜伽释云瑜字为种子。瑜字者诠一切乘无所得也。观智相应证圆成理。即于诸乘教理行果悉皆证得一真法性也。从此第三明甚深句

经。俨避罗努啰嚩誐系

解曰。俨避啰者此云甚深也。努啰嚩誐系者此云难测。谓前圆成甚深难测也。瑜伽释云俨字为种子。俨字者诠真如法无来无去性离言诠。唯自觉圣智离相而证故云甚深难测也。从此第四三世圆成句

经。底哩野(三合)持嚩跛哩儞涩跛宁

解曰。底哩野持嚩者此云三世。跛哩儞涩跛宁者此云圆成。即三世圆成也。瑜伽释云底哩野三字是梵一字以为种子。诠一切法真如平等尘沙功德性自成就也。此真如法虽遍一切体非世也。然过现未从虚妄生。是不相应行蕴所摄是有为。故真如虽遍不同彼故。从此第三明二利智文有四句。且初第一菩提心句

经。冒地质多散惹娜儞

解曰。冒地质多者此云正觉心。散惹娜儞者此云能生也。顺此方言即前三世圆成能生菩提心也。瑜伽释云冒字为种子。冒字诠一切法无缚义也。若知自身菩提之心自性成就三世平等犹如虚空。离一切相则能了知一切有情心及诸佛心皆如自心本来清净。则起大悲深生矜愍。种种方便令诸有情离苦解脱得至究竟无缚无解。是为广大菩提心也。从此第二明灌顶句

经。萨嚩毗矖迦毗色讫谛

解曰。萨嚩毗矖迦者此云一切灌洒也。毗色讫谛者此云所灌也。会意翻云以灌顶法而灌其顶。灌顶法者彼经有五。所谓宝冠印契及水光明名号而灌顶也。瑜伽释云萨字为种子。萨字者诠一切法无染着义。由观自他及诸佛心同一真如得同体悲。是故获得不染不着。则得十方一切诸佛法雨灌顶获胜地也。谓十地中地地皆得胜上灌顶三业加持。于无量修多罗演说自在广利他故。从此第三法海出生句

经。达磨娑誐罗三步谛

解曰。言达磨者此云法也。娑誐啰者此云海也。三步谛者此云出生顺此方言。谓从法海出生无碍解无断尽也。瑜伽释云达字为种子。诠一切法染净二体皆不可得。以正体智断本识中俱生智障。则成法海流出教法广利乐故。从此第四无间听闻句

经。阿暮伽室啰嚩儜

解曰。言阿字者上声短呼。言暮伽者此云无间断。古译云不空者谬也。室啰嚩儜者此云间也。顺此方言于诸佛所无间听闻。瑜伽释云今依声论释无间者。阿字为种子者诠一切法本来寂静本来涅槃。由证此法遍周法界诸佛刹土大集会中。于诸佛前所闻教法悉皆忆持永不忘故。从此第四明大普贤地句

经。摩贺三满多跋捺啰步弥涅哩野谛

解曰。摩贺者此云大也。三满多者此云普也。跋捺啰者此云贤也。言步弥者此云地也。涅哩野谛者此云出生。顺此方者从前诸地所修行愿能出生此大普贤地。即十地后等觉地。然瑜伽中从凡至圣总为四地。一者胜解行地通目地前。二者普贤行愿地通目十地。三者大普贤地即等觉地。四者普照曜地即成正觉地也。依彼释者摩字为种字者。诠一切法我法空也。谓瑜伽者断微细障证我法空。即超出此大普贤地证普照照曜成等正觉。福智庄严受用法身俱圆满故上明因竟。从此第二总明果位文有两句。且初第一果圆满句

经。尾野(二合)羯啰拏跛哩钵啰跛儞

解曰。上之五字此云受记。下之六字此云获得。顺此方言获得受记。即是先得受记今获满足也。瑜伽释云尾野字为种子。尾野字者诠一切法毕竟不可得。由果圆满究竟证得一切诸法自性寂静自性涅槃。能证皆同一性不增不减常圆满故。从此第二明礼敬句

经。萨嚩悉[馬*犬]娜么塞讫哩谛

解曰。萨嚩悉[馬*犬]者此云成就人。即是十地诸菩萨成就人也。娜么塞讫哩谛者此云作礼。礼有二义。一者礼彼般若之法。二者礼彼成正觉人。具此二义故十地者之所作礼也。瑜伽释云萨字为种子。萨字者诠生灭义。于萨字中有其阿字诠无生义。然果位中由证阿字不生不灭体常坚固。犹若金刚胜用自在。即能普现无边应化种种利乐示有生灭。实无生灭也。上明果竟。从此第三明佛菩萨母文有两句。且初第一出生菩萨句

经。萨嚩冒地萨怛嚩散惹娜儞

解曰。言萨嚩者此云一切也。冒地萨怛嚩者此云菩萨也。散惹娜儞者此。云出生。顺此方言出生一切菩萨也。瑜伽释云萨字为种子。萨字者诠一切法无等义也。由观此字心与真如平等。平等一相清净即是般若波罗密多。出生一切菩萨地故。从此第二佛世尊母句

经。婆誐嚩底没[馬*犬]么谛

解曰。婆嚩底者敌对翻云具福者。会意译云世尊。言没[馬*犬]者此云觉也。言么谛者此云母也。顺此方言佛世尊母婆伽梵者男声呼也。婆誐嚩底者女声呼也。二俱会意译云世尊。若依声明敌对译者。婆伽云破梵翻云能。能破四魔名婆伽梵。又云薄阿梵依声明论分字释云。薄名为破阿名无生梵翻为证。智能证阿名为阿梵。由阿梵故能破烦恼。故佛世尊不生不灭不来不去不一不异不常不断不增不减。具如是德名薄阿梵。又云薄伽梵薄伽云福智梵翻为具。会意译云。由具福智庄严满足名薄伽梵。亦是男声。瑜伽释云婆字为种子。婆字者诠一切法有不可得。由心染故有生死。由心净故有涅槃。彼二离心俱不可得。谓由般若为生了因。即能出生一切诸佛故名为母。上十六句如瑜伽经中亦属普贤十六行也。从此第二明三密门

经。阿罗奶啰奶阿啰拏迦啰奶

解曰。此十二字其义深密唯佛能知。依字释者亦得名为三业清净。阿字门者诠一切法本来不生也。啰字门者诠一切法离尘义也。奶字门者诠一切法无诤义也。由知诸法不生故。离尘由离尘故得无诤。名阿啰奶也。迦字门者诠一切法无造作义也。啰字门者诠一切法清净义也。奶字门者诠一切法无诤义也。由知诸法无造作故清净。由清净故得无诤名迦啰奶也。阿字门者诠一切法本来寂静也。啰字门者诠一切法无垢义也。拏字门者诠一切法无诤义也。由知诸法寂静故无垢。由无垢故得无诤名阿啰拏也。迦字门者诠一切法无造作也。啰字门者诠一切法无分别也。奶字门者诠一切法无动义也。由知诸法无造作故无分别由无分别故不动。由不动故证摩诃般若波罗蜜多。得无住道名迦啰奶也。从此第三结明果德

经。摩贺钵啰枳穰播啰弭谛娑嚩贺

解曰。言摩贺者此云大也。钵啰枳穰者此云极智也。播啰弭谛者离义到义也。依声明论分句释云播蓝伊(上声)多伊多者此岸也。播蓝者彼岸也。乘大极智离生死此岸到涅槃彼岸得无住处大涅槃也。娑嚩贺者此岸到涅槃彼岸。得无住处大涅槃也。娑嚩贺者此云成就义。亦云吉祥义。亦云圆寂义亦云息灾增益义亦云无住义。今取无住义即是无住涅槃。依此涅槃尽未来际利乐有情无尽期故名娑嚩贺也。上言种子者有其二义。一者引生义二者摄持义。且如十字合成一句。以初一字而为种子。下之九字所有观智。依初别生。又下九字摄入初字。即是初字摄持余九。由此而言若知一法即知一切法。若知一法空即知一切法空。能于一字专注观察修诸行愿。一切行愿皆得圆满。即陀罗尼总持义故。又此已上义差别者摄前长行为十六句。摄十六句为十二字。摄十二字为其十字。摄彼十字归一地字。从广至略渐深。一字现前周于法界。性相平等至究竟位。观行次第如别轨仪广分别耳。从此第三世尊印述

经。尔时世尊闻是说已赞金刚手等诸菩萨言善哉善哉若有诵持此陀罗尼者我及十方诸佛悉常加护诸恶鬼神敬之如佛不久当得阿耨多罗三藐三菩提

解曰。善哉善哉印所说故。诸佛同护尊敬母故。鬼神敬仰法威力故。当得菩提获胜果故。从此第三诸王获益于中分三。且初第一标诸国王

经。大王吾以此经付嘱汝等毗舍离国憍萨罗国室罗筏国摩伽陀国波罗痆斯国迦毗罗国拘尸那国憍睒弥国般遮罗国波吒罗国末吐罗国乌尸尼国奔吒跋多国提婆跋多国迦尸国瞻波国如是一切诸国王等皆应受持般若波罗蜜多

解曰。付诸国王令受持等尊建正法永无众难。此中所列十六大国与旧经文同小异。与大集经月藏分第十六大毗婆沙一百二十四梵音不同。不可和会。从此第二大众惊叹

经。时诸大众阿修罗等闻佛所说诸灾难事身毛皆竖高声唱言愿我未来不生彼国

解曰。时诸大众者总也。阿修罗等者别也。诸灾难者谓七难等。时浊恶故七难等因恶业增故。不生彼者有二义也。大悲方便毁不愿生。报力下劣实不愿生。从此第三诸王获益

经。时十六王即舍王位修出家道具八胜处十一切处得伏忍信忍无生法忍

解曰。舍王位者有实舍位身随出家。有舍王位高慢心故。发菩提心即出家道也。余八胜等具如前矣。大文第三闻法获益于中分二。且初第一大众获益

经。尔时一切人天大众阿修罗等散曼陀罗花曼殊沙花婆师迦花苏曼那花以供养佛随其种性得三脱门生空法空菩提分法

解曰。尔时一切等者同闻众也。初二诸天花后二人中花。此若实花如文应悉。若变现者准上应知。随其种性者三乘种性也。得三脱门及生空者通三乘得也。言法空者唯大乘得也。菩提分法者亦通三乘具如前矣。然般若法得三乘果者如大般若五百九十三。善勇猛言唯愿世尊哀愍我等为具宣说如来境智。若有情类于声闻乘性决定者闻此法已速能证得自无漏地。于独觉乘性决定者闻此法已速依于自乘而得出离。于无上乘性决定者闻此法已速．证无上正等菩提。乃至而于三乘性不定者闻此法已速发无上正等觉心。则般若法非唯大乘亦令二乘得自果故。从此第二菩萨获益文复分二。且初第一获诸胜忍

经。无量无数菩萨摩诃萨散狗勿头花波头摩花而供养佛无量三昧悉皆现前得住顺忍无生法忍

解曰。菩萨众多云无量数。散赤红等二色莲华。三昧及忍如前释也。从此第二现身成佛

经。无量无数菩萨摩诃萨得恒河沙诸三昧门真俗平等具无碍解常起大悲于百万亿阿僧祇佛刹微尘数世界广利众生现身成佛

解曰。无量等者明菩萨广也。恒河沙三昧者明三昧多也。真俗等者谛境辨悲明具德也尘刹成佛广利乐故随前所闻皆获益矣

    嘱累品第八

大文第三明流通分。辨来意者上广正智下显悲深。虽佛智悲常无间断约文前后随有偏增。于此下文明诸诫故。释品名者嘱谓付嘱累即重累。荷佛重累故名嘱累。又以此法嘱付诸王。贺累弘宣令佛种不断。又嘱般若累代流传令除灾难利乐有情如大品经嘱付声闻。法花经中付诸菩萨。当根摄益随别不同。此令三宝久住。非王不能建立。满请主所为故嘱付非余。分文解者大分三段。初标所付法。次广明诸诫。后问名奉行。初所付法文复分二。且初第一标时付法其义者何

经。佛告波斯匿王今诫汝等吾灭度后正法欲灭后五十年后五百年后五千年无佛法僧此经三宝付诸国王建立守护

解曰。今诫汝等者诫谓教诫。约敕义故此与诸戒。有差别者随心转戒。由定道故不随心戒。胜思愿故。此中诫者佛大悲故。恐灭度后正法隐没。诸有情等十恶转增长劫轮回无救护者。诫诸王等令建立。故又诫凡圣任持守护则诸国境永无灾难故。经等言无不摄故。后五等者是正法像法末法时也。如大乘同性经下卷云。如来显现从兜率下。乃至住持一切正法一切像法一切灭法。如是化事皆是应身也。又善见论云。初一千年若诸弟子勤行精进得阿罗汉果。第二千年得第三果。第三千年得第二果。第四千年得于初果。从此已后是我末法准论文。正法之时多得无学。像法之时得前三果。末法之时不得道果。又如别记正法一千年像法一千年末法一万年。此三别者。有教有行有得果证名为正法。有教有行而无果证名为像法。唯有其教无行无证名为末法。然法花金刚俱言五百。此言五十。其意者何。如记法住经以百分配也。取后五十举其衰位。如人百龄以后五十渐就衰退以喻法也。由前好世弘建非难。后恶时故皆嘱矣。又如婆沙。一切有宗说正法五百年。虽说八敬由不行故。大众部说正法千年非全不行。亦有行故。虽有二文多依后说。又法住记云。十六阿罗汉各将无量眷属。于人寿渐增至七万岁时已。本愿力用其七宝为佛造窣堵波。释迦舍利自然流入塔中。后佛舍利塔总陷入地。至金刚际时诸罗汉化火烧身入般涅槃。次有七俱胝独觉出世化诸众生。至人寿渐增减八万岁时一时各般无余涅槃。次后弥勒佛出世也。又莲花面经最后佛法灭尽时如来舍利陷入龙宫。龙宫法灭陷入金刚际。次后七日七夜天地大黑。有外道空中声言沙门瞿昙法今灭尽。我等当得教化一切法界众生。发此语已现身陷入阿鼻地狱。次后弥勒佛出世也。无佛法僧者如河少水亦得称无。故就前三以经付嘱。若全无者何所付焉从此第二宣说修行

经。今我四部诸弟子等受持读诵解其义理广为众生宣说法要令其修习出离生死

解曰。言四部者出家在家各二如上。言出离者三乘修习皆出生死。从此第二广明诸诫于中分三。初广明诸诫次诸王敬承后大众伤叹。初明诸诫文分为七。第一自恃破灭诫。文复分三。且初第一标建立人

经。大王后五浊世一切国王王子大臣自恃高贵破灭吾教

解曰。言五浊者依俱舍论第十二云。所谓命浊劫浊烦恼浊见浊众生浊也。所言浊者如俱舍云。劫灭将末寿等鄙下犹如滓秽说为浊故。正理三十二云极鄙下故应弃舍故。如滓秽故故名浊也。总言五者带数释也。释别名者如瑜伽论四十四云。一者命浊如于今时寿短促故。二者劫浊渐次趣入三灾中劫损资具故。三烦恼浊有情多分习近非法贪嗔痴等所扰恼故。四者见浊有情多分坏灭正法虚妄推求五见增故。五有情浊有情多分不识父母不见怖畏诸恶增故。此次第者寿及资具钝利作业果缘因等依苦集故成。有处说利钝作业感内外果依治断故。出五体者寿依命根依识为性。劫浊有情以蕴为性烦恼与见心所为性。一种四现五蕴为体。立所以者如正理云岂不寿劫。有情三浊牙不相离。见浊即用烦恼为体。五应不成。理实应然。但为次第显五衰损极增盛故。何等为五。一寿衰损时极短故。二资具衰损少光泽故。三善品衰损欣恶行故。四寂静衰损展转相违成諠诤故。五自体衰损非出世间功德器故。又俱舍云由前二浊寿命资具极衰损故。由次二浊善品衰损乐自苦故。或损在家出家善故。由后一浊衰损自身身量色力念智勤勇及无病故。此对治者由三善根起诸正见。修十善行果胜妙故如常分别。一切国王者赡部洲中一切国王也。王子大臣者如文悉也。谓此三人力用自在遥承付嘱建立正法而不建立。自恃恃高贵乃破灭矣。从此第二明其非法

经。明作制法制我弟子比丘比丘尼不听出家修行正道亦复不听造佛塔像白衣高座比丘地立与兵奴法等无有异

解曰。制我弟子者不令出家也。修行正道者头陀等也。造佛塔像者制造佛像制造塔像也。白衣高座者在家出家高下座立。此二非法如喻悉也。从此第三结明不久

经。当知尔时法灭不久

解曰。由初一故传者全无。由后五故有而不久。从此第二国土破灭诫文分为三。且初第一标能制人

经。大王破国因缘皆汝自作恃己威力制四部众不听修福

解曰。制修三学习戒定慧。制修供养真福业事。从此第二明其非法

经。诸恶比丘受别请法知识比丘共为一心牙相亲善齐会求福是外道法都非我教百姓疾疫无量苦难

解曰。别请用掌毁如外道。由出家众不善守护。作此非法乱正因。故制修福业为不善因。恶鬼恶龙作诸苦难。从此第三结明破灭

经。当知尔时国土破灭

解曰。如文悉矣。从此第三法灭不久诫文分为三。且初第一标能作人

经。大王法末世时国王大臣四部弟子各作非法

解曰。此总标也。从此第二明其非法

经。撗与佛教作诸过咎非法非律系缚比丘如彼狱囚

解曰。依德有德如教修行。横为遏咎非法拘摈如狱囚故。从此第三结明不久

经。当知尔时法灭不久

解曰。结也。从此第四随因感果。于中分三。初标自毁人次非法获报后举喻释成。初中复二。且初第一标自毁人

经。大王我灭度后四部弟子一切国王王子百官乃是住持护三宝者而自破灭

解曰。四部弟子者住持众也。国王百官者立护众也。教依此二得住世间。不持不护即破灭故。从此第二举喻彰过

经。如师子身中虫自食师子肉非外道也

解曰。如师子身中虫者如莲花面经。佛告阿难譬如师子。若命终者若水若陆所有众生不敢啖食。唯师子身自生诸虫还自啖食师子之肉。阿难我之佛法非余能坏。是我法中诸恶比丘自毁坏故。如彼经中但喻出家。今此经中具明四众不能行护喻同彼故。从此第二坏法获报于中分三。一顺现报二顺生报三顺后报。初中复二且初第一明诸恶

经。坏我法者得大过咎正法衰薄民无正行诸恶渐增其寿日减无复孝子六亲不和天龙不祐

解曰。坏我法等者两句标也。正法衰薄等者明邪行也。诸恶渐增等者恶行渐增寿命短促也。无复孝子等者家无孝子六亲不和也。天龙不祐者八部天龙舍而去矣。此第二明灾怪起

经。恶鬼恶龙日来侵害灾怪相继为祸纵横

解曰。恶鬼恶龙者恶鬼疾疫恶龙旱涝风雨不时也。灾怪相继者众难竞起也。言从横者南北为从东西为横明其四方有灾难矣。从此第二明顺生报

经。当堕地狱傍生饿鬼

解曰。当堕等者作不善业有上中下。于三恶趣受异熟果。从此第三明顺后报

经。若得为人贫穷下贱诸根不具

解曰。明后报也。从此第三举喻释成

经。如影随形如响应声如人夜书火灭字存毁法果报亦复如是

解曰。如影随形者影与身俱喻顺现也。如响应声声灭响应喻顺生也。如人夜书火灭字存者。火喻作业字喻熏习。火字二现喻一现种。举己见边显不见。故火业虽灭字种不亡。招顺后报近远必熟。又现等有几。何业定招染善胜因如常分别。从此第五佛法不久诫。文分为三。且初第一标制法人

经。大王未来世中一切国王王子大臣

解曰。设法人也。从此第二明其非法

经。与我弟子横立记籍设官典主大小僧统非理役使

解曰。西国出家者不立记籍亦无主典。僧中统摄悉皆无矣。非理役使者同俗策役也。从此第三结法不久

经。当知尔时佛法不久

解曰。如文悉也。从此第六受邪撗制诫文分为三。且初第一标依法人

经。大王未来世中一切国王四部弟子当依十方一切诸佛常所行道建立流通

解曰。建立三学即常道故。从此第二明其非法文复分二。且初第一明起非法

经。而恶比丘为求名利不依我法于国王前自说过患作破法缘

解曰。不依我法者三学之外尽非佛法。附近破法以事应知。从此第二明横制法

经。其王不别信受此语撗立制法不依佛戒

解曰。诸部律说随佛所制。当如法行。佛所不制不应横制。制即非矣。从此第三结明不久

经。当知尔时法灭不久

解曰。如文悉也。从此第七自作破国诫文分为三。且初第一标自作人

经。大王未来世中国王大臣四部弟子

解曰。标其人也。从此第二明其非法

经。自作破法破国因缘身自受之非佛法咎天龙舍去吾浊转增

解曰。自作破法者谓四部众不能依教如法修行也。破国因缘者国王大臣自不持正建立正法也。此二相资正法隐没。天龙不护五浊增故。从此第二结过无尽

经。若具说者穷劫不尽

解曰。近结此文浊恶无尽。远结上六种类无尽也。从此第二诸王敬承于中分二。且初第一诸王悲恸

经。尔时十六大国王闻说未来如是诸诫悲啼号泣声动三千天地昏闇光明不现

解曰。诸王悲泣震动大千。日月不现即昏闇也。从此第二依教敬承

经。时诸王等各各至心受持佛语不制四部出家学道当如佛教

解曰。如文悉矣。从此第三大众伤叹

经。尔时恒河沙等无量大众皆共叹言当尔之时世间空虚是无佛世

解曰。伤叹恶时正慧失灭。住持教没即无佛故。从此第三问名奉行于中分二。初问经名后明奉行。初中复五且初第二仁王发问

经。尔时波斯匿王白佛言世尊当何名此经我等云何奉持

解曰。问名奉持也。从此第二世尊为答

经。佛告大王此经名为仁王护国般若波罗蜜多亦得名为甘露法药若有服行能愈诸疾

解曰。此经名者初即仁王请问。从请主以标名。次即依德彰能愈生死之疾。深累尚遣况浅近灾咎而不灭者乎。从此第三明经功德

经。大王般若波罗蜜多所有功德犹如虚空不可测量

解曰。随诸句义如空不测。从此第四能护王臣

经。若有受持读诵之者所获功德能护仁王及诸众生

解曰。经力深妙随读护持。大悲威光等无高下。从此第五喻显受持

经。犹如垣墙亦如灭壁是故汝等应当受持

解曰。护家护国二喻受持。从此第二大众奉持

经。佛说是经已弥勒师子月等无量菩萨摩诃萨舍利弗须菩提等无量声闻欲界无量天人比丘比丘尼优婆塞优婆夷阿修罗等一切大众闻佛所说皆大欢喜信受奉行

解曰。大众闻法喜跃奉行也。良贲嗟居像季圣不亲睹。虚陶玄运悲捧余辉。旧疏传经久盈区宇。今属巨唐御历四海光临。再译斯经。诏令赞述。良贲僧中至下。岂敢筌蹄。但以经发纶行。微萤助日询诸旧辙。夕愓临深词旨疏芜。尤增惭惧。请夫宗匠详而正焉

  采集经论诸要旨　　附赞般若妙难思
  以斯片善施群生　　愿共速登无上觉

仁王经疏卷下三终

法师智炬高明词峰迥秀。亲凭梵夹弘阐微言幽赜真宗演成章疏开如来之秘藏示群有之迷津贯玉联珠钩深致远再三披阅颇谓精详传之招提永为法宝也

沙门良贲言伏奉今年二月十一日。恩命令在内于南桃园修撰新译仁王般若经疏微僧寡学惧不称　旨洗心[泳-永+修]虑扣寂求音发明起自于天言加被仰凭于　佛力咸约经论演畅真乘亦犹集群玉于昆山纳大川于溟海火生于木与七耀而俱明识转于智体一相而等照成道者法也载法者经也释经者疏也广度群有同于大通是菩提心如　陛下意谨以今月八日缮写毕功文过万言部有三卷施行窃惭于愚见裁成异于　圣恩并陀罗尼念诵轨仪一卷承明殿讲密严经对　御记一卷今并同进轻尘　玄鉴只畏无任谨奉表陈进以闻沙门良贲诚欢诚惧谨言

    永泰二年十一月八日奉

              诏内修疏沙门良贲上表


仁王护国般若经疏

    No. 1705 [cf. No. 245]

    仁王护国般若经疏序

        朝请郎飞骑尉赐绯鱼袋晁说之撰

陈隋间天台智者。远禀龙树。立一大教。九传而至荆溪。荆溪后又九传。而至新罗法融。法融传理应。应传瑛纯。皆新罗人。以故此教播于日本。而海外盛矣属中原丧乱。典籍荡灭。维此教是为不可亡者。亦难乎其存也。然杲日将出而晓霞先升。真人应运。而文明自见。我有宋之初此教乃渐航海入吴越。今世所传三大部之类是也。然尚有留而不至。与夫至而非其本真者。仁王经疏先至有二本。众咸斥其伪。昔法智既纳日本信禅师所寄辟支佛发。答其所问二十义。乃求其所谓仁王经疏。信即授诸海舶。无何中流大风惊涛。舶人念无以息龙鼍之怒。遽投斯疏。以慰安之。法智乃求强记者二僧。诣信使读诵以归。不幸二僧死干日本。至元丰初。海贾乃持今仁王疏三卷来四明。于是老僧如恂因缘得之。其文显而旨微。言约而意广。以秦译为本。义势似观心论疏。实章安所记智者之说也。恂道孤而寡偶。学古而难知。食贫而力不足。无以为此经毫发之重。每指而叹曰。其来晚。学而艰如此。宁封野马而饱蠹鱼不能下几案以视人。呜呼此疏。曾不得辈行于三大部中。而匿光瘗彩。犹若海外之远欤。恂今年七十有六岁。乃一日抱之而泣曰。殆将与吾俱灭邪。吾前日之志非也。遇嵩山晁说之曰。盍不为我序而流通之。说之自顾。何足以与此。亦尝有言曰。智者若生齐梁之前。则达磨不复西来矣。尽法性为止观。而源流释迦之道。囊槖达磨之旨。今方盛於越中。异日会当周于天下。岂独是书之不可掩哉。顾予老不及见之为恨。姑序其所自云尔

政和二年壬辰四月癸卯序

仁王护国般若经疏卷第一

        天台智者大师说　门人灌顶记

大师于诸经。前例作五重玄义。一释名。二辨体。三明宗。四论用。五判教。此经以人法为名。实相为体。自行因果为宗。权实二智为用。大乘熟酥为教相。所言名者。有通有别。经之一字通诸部也。佛说仁王护国般若波罗蜜者别也。又佛说仁王护国别此部也。般若波罗蜜通诸部也。又佛说仁王护国般若波罗蜜经即一部之通称。序品第一

即部内之别名也。然诸经立名不同。或单就法。如涅槃经。或单就人。如阿弥陀经。或单从譬。如梵网经。或人法两题。如净名及此经。或法喻双举。如法华经。或三具足。如华严经。所言佛者。具德之义。自觉异凡。觉他异圣。觉满异菩萨。八音宣畅名说。此能说之人也。仁王下明所说之法。施恩布德故名为仁。统化自在故称为王。仁王是能护。国土是所护。由仁王以道治国故也。若望般若。般若是能护。仁王是所护。以持般若故仁王安隐。若以王能传法。则王是能护。般若是所护也。又仁者忍也。闻善不即喜。闻恶不即怒。能含忍于善恶故云忍也。王者统也。四方归统故也。此因缘释。约教则见诸法生。知生是实见诸法灭。灭则是空。空则六尘等国不动不转故。三界结尽则王安隐。此二乘所得名为仁王。三藏意也。于凡圣同居土而得自在。若观诸法色即是空。不生不灭如幻如化。三界烦恼一时顿断。住于界外化城之中。生已度想生安隐想。则是三乘之人共行十地。能护方便有余化城之国。各得称王。此通教意。若观诸法。空即是色。色无边故般若等法亦复无边。虽复无边而与心不相妨碍。如函大盖大。而无边之法在一心中。一一法中具诸佛法。从于初地乃至妙觉。分分圆满住莲华台。不动不转能动能转。即十地菩萨住檀等六。各各为王。此别教意也。若观诸法本来不生。今则无灭。虽无生灭。生灭宛然。双照双亡。契乎中道。广大如法界。究竟若虚空。即从初住乃至佛地。四十二心分分明证中道之理。住常寂光各得称王。此圆教意也。又三藏中。罗汉支佛烦恼尽故得仁王。菩萨及果向忍见思未尽但名王不名仁也。通教佛地别教妙觉圆教极果。各是仁王。当教自有优劣。若非仁则是王也。若约本迹。即三教之仁王为迹。圆教之仁王为本。分论本迹。则圆教十行能为别教之本。通教佛地即是别教之迹。三藏二乘复是通教中本。展转当教各有本迹云云。观心者。观生灭法。见色是有析之至空。心于色上而得自在。此生灭观心仁王也。观色即是空空色自在。此无生观心仁王也。若观空即是色。次第而入中道正观。此无量观心仁王也。若观色空空色不二而二。二而无二。双照双亡。此是实相一心三观。三观一心如彼天目不纵不横而得自在。此圆教观心仁王也。我今圣主道化无方。子育苍生仁恩普洽。恒以三观安隐色心。迹尚叵穷。本诚难究矣。般若者。此云智慧。即智论四十二卷中释也。开善藏法师并用此说。论第七十又有一解云。庄般若不可称。般若甚深极重。智慧轻薄。是故不能称。庄严旻师以此文说般若名含众义。智慧唯是一门。非正翻译。详二师说各成诤竞。今为通之。夫般若者。自有二种。一实二权。权即可翻。实则不可。实则圆教。权则前三。又权不可翻。即三藏实色不可令色即是空。实即可翻。即三智也。通教一切智。别教道种智。圆教一切种智。岂可各固一见以局大方火炎不可取实当有在也。然智与慧经论解殊。成实合释云。真慧名智即慧是智也。净名离说。知一切众生心念。如应说法起于智业。不取不舍入一相门。起于慧业者。释云。智是有。慧是空。有智故不住空。有慧故不住有。今此般若具翻八部。有人云。天王一部即仁王部摄。此解不可。若如大经中明人王。亦天王。斯则可也。问。人仁字别。云何取同。答。大经云。有仁恩故名之为人。老经云。圣人不仁以百姓为刍狗。故知人王行仁不求恩报。若背道之主但人非仁。顺道之主是人亦仁。问。仁义云何。答。以字论义理则易明。上一表天德。下一表地德。立人表人德。圣主道侔造化。德合三才。故曰仁王也。问。古人云。仁王经非正传译。是事云何。答。寡识小智深可怜愍。岂有不见目录。即云非是正翻。海庸不信山木似鱼夏革亦云。古初无物。呜呼盲目诮玻璃珠。且准下经自有两本。一广说。如散华品云。尔时十六大国王。闻佛所说十万亿偈般若波罗蜜散花供养。二者略本。即今经文。译者不同。前后三本。一者晋时永嘉年。月支三藏昙摩罗察。晋云法护。翻出二卷。名仁王般若。二是伪秦弘始三年。鸠摩罗什。于长安逍遥园别馆翻二卷。名佛说仁王护国般若波罗蜜。三者梁时真谛。大同年于豫章实因寺翻出一卷。名仁王般若经。疏有六卷。虽有三本秦为周悉。依费长房入藏目录云耳。波罗蜜者。此云事究竟。亦云到彼岸。生死为此涅槃为彼。烦恼为中流。六度为船筏。此因缘释也。三藏实有为此。实有灭为彼。见思为中流。八正为船。通教以色为此。即空为彼。见思为中流。六度为船。别教以色空为此。空即是色为彼。无明为中流。无量行为船。圆教以色空空色不二而二为此。二而无二为彼。无明为中流。一行无量行无量行一行为船。随前诸教而度云到彼岸。此约教释也。空观观色即空及色灭空。虽有巧拙同断见思。而论彼此。假观观三假得理论彼此。中观十信已前十住已后论彼此。此观心释也。经有翻无翻各具五义。广如法华玄云云。约教六尘俱经。经云。或以光明而作佛事。即色尘为经。或以音声而作佛事。即声为经。或以饭香而作佛事。实即香尘经。食饭入津即味尘经。摇唇动舌即触尘经。寂然无声诸菩萨等。得入三昧。即法尘经。一一尘根各有约教本迹观心释也。又但以文字为经心行为纬。能成正觉之疋帛故。取世经以喻焉。序者由也次也。品者梵云跋瞿。此云品。谓品类也。义类相从。即为一品。第者。欲令不乱。一者。义乃在初。释名竟。第二辨体者。有人云。文义为体。此通说也。有云。无相为体者。四教皆有无相。无相永漫亦通说也。有云。以五忍十地为体。如下经云。五忍是菩萨法。具列五忍竟。结云名为诸佛菩萨修般若波罗蜜。故知因修般若证五忍。一切佛菩萨无不由五忍而成圣。故以五忍十地为体。今则不然。先释体字。体者法也。各亲其亲各子其子。君臣撙节。若无体者。则非法也。出世间法亦复如是。善恶凡圣菩萨佛。一切不出法性。正指实相为体。普贤观云。大乘因者诸法实相。大乘果者亦诸法实相。实相即法性。依此法性因得法性果。故知此经以实相为体。若别论之。般若二种。一共二乘人说。二者不共。准此实相亦有二种。一共。二不共。共者但见于空不见不空。不断无明但除见思。此偏真实相。不共者名中道实相。别教地前次第修初地方证。圆教一心从初住乃至佛果。皆名圆证。若论权实即共者是化他之权。不共者是自行之实云云。约教即般若是通唯无三藏。有三乘共行十地。有别入通有圆入通。通正二傍。即通别是权。圆教是实。此经虽具三教。正以圆实相为体也。第三明宗。宗者要也。所谓佛自行因果以为宗也。有以无生正观为宗。离有无二边假云中道。故下文云。般若无知无见不行不受不生不灭。此通教意。但得于权而失于实。今以佛自行因果以为宗要。令诸闻者欣乐增修。一色一香无非般若。般若真智离有离无。虽离有无有无宛然。虽复宛然只自无相。故以无相因果以为宗也。问。宗与体何异。答。宗如纲裘。体如毛目。振裘毛举。动纲目起。宗体之义若此。又如钗钏金银。是体匠者造之是宗。今实相之理是体。修因得果为宗也云云。第四辨用。用者力用也。有人云。此经以内外二护为用。内护者。下文云为诸菩萨说护佛果因缘护十地行因缘。言外护者。下文云吾今为汝说护国因缘。令国土获安七难不起。灾害不生万民安乐。名外护也。此但得一俗一真。真又不定。通别圆皆有十地为护。何者十地故不可全依。今以诸佛二智为力用。以诸如来皆以实智自照权智照他。然此经有三种权实。通别虽有实智亦名为权。圆教虽复有权亦总称实。以圆教是佛自行二智。照理即鉴机。鉴机即照理。如萨婆悉达弯祖王弓满名为力。穿七铁鼓贯一铁围山洞地彻水名为用。通别力用微弱。如凡人弓箭。何者以通禀化他二智。或等照理不遍。或次第。方知不若圆教圆照圆证。故以圆中二智为用也。即权智护同居有余实报等国令七难不起。实智护圆教四十二心之因果。经云护十地行因缘。此通约三教所行十地也云云。第五明教相。弘宣正法须识教之偏圆。广如法华玄义。今略明之。教者圣人被下之言也。相者分别同异也。此经部属般若教通衍门。是熟酥味经。说护佛果及护十地行因缘。又王问摩诃衍云何照。故知非三藏教明矣。虽有八偈谈无常生灭等事。乃举往昔百法师。用小乘说世间不坚。以劝普明舍国即属助道。非今经正说也。次入文解释。夫震旦讲说不同。或有分文。或不分者。只如大论。释大品不分科段。天亲涅槃即有分文。道安别置序正流通。刘虬但随文解释。此亦人情兰菊好乐不同。意在达玄。非存涉事。今且依分文者况。圣人说法必有由渐。故初明序分。序彰正显利益当时。名正说分。末世众生同沾法利名流通分。此经八品。序品为序分。观空下六品为正说分。嘱累品为流通分。若望经文。受持品末佛告月光下。即是流通分云云。今初二序。一者证信。二者发起。亦名通序别序。亦名如来序阿难序。亦名经前序经后序。六事证经名证信序。起发正宗名发起序。诸经通有名通序。此经独有名别序。金口所说名如来序。阿难证信名阿难序。佛在时故名经前序。集者所置名经后序。今且依初从如是下。至佥然而坐。名证信序。尔时十号下是发起序。证信序者。大智论云。佛于俱夷那竭国萨罗双树林中。北首卧将入涅槃。尔时阿难亲爱未除心没忧海。阿泥卢豆语阿难言。汝守法藏人。不应如凡自没忧海。佛将付汝法。汝今愁闷失所受事。汝当问佛。般涅槃后我等云何行道。谁当作师。恶口车匿云何共住。佛说经初置何等语。阿难闻已闷心小醒。于佛后卧床边具以事问。佛答。依四念处住。解脱经戒即是大师。车匿比丘如梵天法治之。若心须改教迦旃延经。即可得道。是我三僧祇所集法宝。是初应置如是我闻一时佛在某方某国某处树林中。是我法门中初应如是说。何者三世佛经皆有是语云云。复次摩诃迦叶等问阿难。佛初何处说法说何等法。阿难答。如是我闻一时佛在波罗奈国仙人鹿林。为五比丘说苦圣谛。尔时大众闻者皆信。具如智论第二云云。为是事故有证信序云云。文为六。一如是。举所闻之法体。二我闻。明能持之阿难。三一时。明闻持和合感应道交。四佛。明说教之主。五住王舍城下。明说教之处。六与大比丘众下。明同闻之众。释六句者。三世佛经皆安如是。诸佛道同。不与世诤。此世界悉檀。大论云。举时方令人生信事。此为人悉檀。破外道阿沤二字。此对治悉檀。肇云。如是者信顺之辞也。信则所闻之理会。顺则师资之道成。理会即第一义悉檀。此四皆是因缘释云云。约教者。佛明俗谛有文字。真谛无文字。阿难传佛俗文不异名如。因此俗文会真无非故名是。此藏教经初如是也。佛明即色是空。空即是色。色空空色无二无别。空色不异为如。即事而真为是。此通教经初如是也。佛说死生是有。涅槃是无。从死生有入涅槃无。出涅槃无入于中道。阿难传之与佛无异。此别教经初如是也。佛说生死即涅槃。即中道遍一切处。无非佛法名如实相。阿难传此与佛无异为如。如如不动名之为是。此圆教经初如是也。此经具三教三谛如是之义。阿难传之无错无谬也。所闻法体竟。释我闻者。大论云。耳根不坏声在可闻处。作心欲闻众缘和合。故言我闻。我总耳别。举总摄别。世界释也。阿难升座口称我闻。大众悲泣飞空说偈。此为人也。阿难升座众疑释迦重起。或阿难成佛。或他方佛来。若唱我闻三疑即遣。此对治释也。阿难随俗称我闻。第一义中。我即无我闻即无闻。不闻而闻不我而我。此第一义释也。约教者。释论云。凡夫三种。谓见慢名字。学人二种。无学一种。阿难是学人无邪我能伏慢我。随世名字称我。此三藏意也。十住毗婆沙云。四句称我皆堕邪见。佛正法中无我谁闻。此通教意也。大经云。阿难多闻士。自然能解了是我及无我。知我无我二而不二。双分别我无我。此别教意也。若阿难知我无我不二而二二而无二。方便为侍者传佛智慧。此圆教释也。正法念经有三阿难。一阿难陀此云欢喜。持小乘藏。二阿难跋陀此云欢喜贤。持杂藏。三阿难娑伽此云欢喜海。持佛藏。阿含有典藏阿难。持菩萨藏。盖指一人而具四德传持四教。其义分明。观心者。有空观假观中道正观。即空者。我即无我也。即假者。无我即我也。即中者。是真我也。闻者阿难佛得道夜生。侍佛二十余年。未侍佛时应是不闻。大论云。阿难展转闻非是悉闻。报恩经。阿难乞四愿。未闻之法愿佛重说。胎藏经云。佛从金棺出金色臂。重为阿难现入胎出胎相。诸经因此皆得称闻。法华云。阿难得记即时忆念过去佛法。令如现在前。故一切称闻。因缘释也。若欢喜阿难面如净满月。眼若青莲华。亲承佛旨如仰完器盛水泻之异瓶。一句无遗。此持闻闻法也。欢喜贤住学地。得空无相愿。六根不漏持闻不闻法也。典藏阿难多所含受。如云持雨。此持不闻闻法也。阿难海是多闻士。自然能了常与无常等。若知如来常不说法是名多闻。佛法大海水流入阿难心。此持不闻不闻法也。此经具三教。即阿难一人以三德传持也云云。释一时者。肇云。法王启运之日。大众嘉会之时。此世界释时也。大论云。迦罗是实时。示内弟子时食时着衣时者。为人说时也。三摩耶是假时。除外道邪见者。对治释时也。第一义中无时无不时。广明时义具如智论第一卷云云。约教则见谛已上无学已下。名下一时。若三人同入第一义。名中一时。登地已上名上一时。初住已上名上上一时。今经初说即是通一时。约别圆接入则具三时云云。释教主者。佛也。佛名为觉。觉诸烦恼身心二病。因果圆满方能破缚。劫初无病劫尽多病。真寿时乐短寿时苦。东天下富而寿。西天下多牛羊。北天下无我无人。如此之处不能感佛。八万岁时南天下未见果而修因。乃至百岁时亦如是。故佛出其地。此世界释也。日若不出。池中未生生已等花皆未现。日出皆生。佛若不出。天人减少恶道增长。佛若出世。则有刹帝婆罗门居士四天王乃至有顶。此为人释也。三乘根性感佛出世。余不能感若断有顶种永度生死流。此对治释也。佛于法性无动无出。能令众生感见动出。而于如来实无动出。此第一义说。佛名觉者。觉世间苦集。觉出世道灭。身长丈六寿年八十。现比丘像三十四心树下成佛者。三藏世尊自觉觉他也。带丈六像现尊特身。树上一念相应断余残习。即通佛自觉觉他也。现尊特身坐莲华台。受佛记者。别佛自觉觉他。隐前三相唯示不可思议如虚空相。即圆教佛自觉觉他。故像法决疑经云。或见丈六之身。或见小身大身。或见坐莲华台为百千释迦说心地法门。或见身满虚空遍于法界无有分别。即四佛义也。本迹释者。三佛为迹。一佛为本云云。观心释者。观因缘所生法析之至无。此三藏拙觉。观因缘即空此通教巧觉。皆觉空也。若先观空次假后中。此别教假觉也。若观诸法即空即假即中。是圆觉也。释住处为三。先释住。次释王城。后释山佛具三身住处有八。应身四住。一寿命住。谓五分法身等。二依止住。谓王城耆山等。三境界住。谓三千界境。四威仪住。谓行立坐卧。报身三住。一者天住。住六欲天。二者梵住。住四禅天。三者圣住。住空无相无愿。法身一住。住第一义空云云。约教者。藏佛从析门发真知无漏。住有余无余二涅槃。通佛从体门发真住二涅槃。别佛从次第门住秘密藏。圆佛从不次第门住秘密藏。二释城。具存梵音。应云罗阅只摩诃伽罗。罗阅只此云王舍。摩诃此云大。迦罗此云城。国名摩伽陀。此云不害人。无乱杀法也。亦云摩竭提。此云天罗。天罗者即班足之父。昔久远时此主千小国。时王游猎值牸狮子。共王交通。后月满来王殿上生子。王审知是子而作告令言。我无子天赐我子。养之长大。足上班驳。时人号为班足。后绍王位喜多食肉。一时遽阙。仍取城西新死小儿。以供王膳。王大美之。敕常准此。厨人自后日杀一人。毒流天下举国咸怨。千小国王举兵伐之。摈在五山。罗刹翼辅而为鬼王。因与山神誓杀千王方满我愿。即以神力捉得诸王。唯普明王后方捕至欲行屠害以祭山神时。普明王悲啼泣恨。而作是言。生来实语而今乖信。班足问言。汝求何信。普明答曰。许行大施。班足论言。放汝行施事毕就我。普明欢喜远归本国。作大施会委政太子。心安形悦匍匐就终。班足问云。死门难向。汝既得去。何更自来。时普明王。广与班足说慈悲心毁訾杀害。仍示一切悉是无常。班足闻信得空平等住于初地。普集千王。各取一渧血发三条赛山神愿。寻与千王都五山中。筑城立舍郁为大国迭更知政。千王住故故称王舍。又城中百姓七遍起舍。七遍被烧。唯王舍独免。太子命言。自今已后。虽百姓家悉称王舍。应免火难。率土遂命便得免烧。故百姓家尽称王舍云云。又亦云王赦。因普明王放千王。故称王赦。又此城四天王共造。故称王舍。又摩伽陀王生一子。一头两面四手。以为不祥。裂其身首欲弃草野。有罗刹女鬼名曰梨罗。还合其身以乳养之。年长成人力盈诸国。取八万四千王。置五山内立城治化。以多王住故称王舍云云。又摩伽陀者。名持甘露处有十二城。一区只尼大城。二富楼那跋檀大城。三阿监车多罗大城。四弗罗婆大城。五王舍大城。六舍婆提大城。七婆罗奈大城。八迦毗罗大城。九赡婆城。十婆翅多城。十一拘睒弥城。十二鸠楼城。此十二城中。后六少住前六多住。又前六城中。多住王舍城。报法身恩故。少住舍婆提城。报生身恩故也。舍者。王舍城中有六精舍。一竹园精舍在平地。迦兰陀长者之所造。去城西北三十里。二小力独山精舍。三七叶穴山精舍。四天主穴山精舍。五蛇神穴山精舍。六耆阇崛山精舍。耆阇崛山此翻灵鹫。释迦菩萨。昔为鹫鸟于此山中养育父母。从此得名故名灵鹫。又王舍城南有尸陀林。鹫鸟居之。多食死人。人欲死者鹫翔其家悲鸣作声。人以预知。知人死故称灵鹫。又山有五峰。东方象头。南方马头。西方羊头。北方师子头。中央鹫头。亦得名为鹫山也。问。佛何故偏于王城中。向鹫山说法耶。答。依法华论云。如王舍城胜于余城。耆阇崛山胜于余山。以佛在胜处故。显此法门胜也。今此般若是最胜法故。偏就王城耆山说也。中者。表说中道般若也。与大比丘众下。第六列同闻众。诸经列众不出四种。一者影响。谓诸佛菩萨大果已圆。为令正法久住世间故来影响。二结缘众。见在虽闻而不获益。但作当来得道因缘也。三发起众。法身菩萨更相发起。请如来说共益众生也。四当机众。植因旷古果遂今生。闻法之时即能悟入也。比丘比丘尼。优婆塞优婆夷等。各有四。义推之可解。文为二。初列众。二总结。初文三。一此土众。二他方众。三化众。初文为三。一声闻众。二菩萨众。三杂类众。二乘着空故初列。凡夫著有故后列。菩萨常行中道故中列。又声闻心形两胜故初。菩萨心胜形劣故中。凡夫心形俱劣故后。初文二。先声闻。次缘觉。初文五。一通号。二列数。三行位。四叹德。五总结。今初与者。言共。释论云。一时一处一戒一心一见一道一解脱也。大者。亦云多亦云胜。皆阿罗汉故称大。数至八百万亿故言多。胜诸异道故言胜。比丘五义。一名乞士。清净自活离四邪命。二破烦恼。见爱灭故。三者名号。如梵汉异相各有名号。四者受具足戒故名比丘。五者比之名能。丘之名怖。能怖烦恼贼故名比丘。四人已上名之为众云云。八百万亿者。二唱数也。学无下三明行位。既云有学无学。云何皆言阿罗汉。依成论二。罗汉二种。一住。二行。当知行者是学人。住者是无学人。故经云。五戒贤者皆行阿罗汉即是学人。又于此中一文先明德行即学无学。以此人学于无学之行非是向义　八人之中四向三果名学无学。第八罗汉但各无学。皆罗汉者翻三义。一者不生。无明糠脱后世田中更不受生故言不生。二者杀贼。九十八使烦恼尽故名为杀贼。三者应供。智愿具足堪销物供。此藏通意也。若就圆释。非但不生。亦不生不生。无漏是不生也。非但杀贼亦杀不贼。不贼者涅槃是也。非但应供亦是供应一切众生是供应也云云。有为功德下。四叹德文有八科法门。亦可叹三人。初四科叹通教人。次三假叹别教人。三空下叹圆教人。又初四科叹通法假等下共叹别圆也。初即为四。今初叹有为无为功德。有为举智德无为约断德。若就境论。道谛是有为。灭谛是无为。施物名功归己曰德。故名功德。无学十智下。次叹智差别。言十智者。一法智。即欲界系法中无漏智。欲界系因中无漏智。欲界系法灭中无漏智。为断欲界系法道中无漏智。及法智品中无漏智．是也二比智。于上二界道中无漏称智。中约四谛辨四种无漏智。如上法智中明。但有法比之殊也。三他心智。知欲色二界系现心心数法。及无漏心心数法少分。名他心智也。四世智。知诸世间有漏智慧也。亦名等智。凡圣同有故。五苦智。观五阴无常苦空无我也。六集智。有漏法因因集生缘观时无漏智。七灭智。尽灭妙出观时无漏智。八道智。道正迹乘观时无漏智。九尽智。见苦已断集已证灭已修道已等。智论云。我见苦已断集已尽证已修道已．也。十无生智。见苦已不复更见等也。诸经或云十一智。智度为如实智。知一切法总相别相。如实正知无有挂碍。是为如实。此独在佛心中有二乘无分。故但云十智也。有学八智者。是那含人。在修道位中无尽无生智故。但有八也。有学六智者。谓见道中但有四谛及法比等六智也。三根者。次叹三根德。若修行次第应先辨三根后辨十智。今先说果后明因也。一未知欲知根。无漏九根。和合信法二行人于见道中。名未知欲知根。九根者。谓信等五及喜乐舍意等是也。二知根。信解见得人。思惟道中是九根转名知根。如前说。三知已根。若至无学道中。是九根转名知已根云云。十六心行者。次叹十六观门。从心之所行故名心行。非心即行也。依修行次应在十智前明。亦先说果也。又只离四谛为十六行。行以往趣为义。修此十六观法。能趣四实之理。故名行也。苦下四行。一无常二苦三空四无我。集下四行。一集二因三缘四生。灭下四行一尽二灭三妙四出。道下四行。一道二正三迹四乘。又法忍等十六行也。此约通说。若地前四十位为四。十地为十。等觉妙觉为十六。此约别说云云

仁王护国般若经疏卷第一仁王护国般若经疏卷第二

        天台智者大师说　门人灌顶记

法假虚实观下。次叹三假观门。法假者。色阴法是也。受假者。四阴是也。取此二名是名名假。自实无体籍他方有是名为假。又色阴是法。受等是名。一切世间中但有名与色。而今有三别说也云云。言虚实者。一虚二实。相形得称。阴法是虚凡夫谓实。智欲了知求不可得。只实而虚名为虚实。此通意也。若说别义者。三假之中各有三观。法假即虚。是空观。空即假实。一色一香无非般若。是假观观之一字是中观。以空假是方便道故不立观名。得入中道方独称观。受及名等类此可解。若圆说者。三法即空即假即中。双照双亡是也云云。智度论云。诸法非实凡夫虚假。忆想分别妄谓有人。如狗临井自叱其影。水中无狗但有相影。而生恶心投井而死。众生亦尔。四大和合名之为身。因缘生义动作语言。凡夫于中妄起人相。此法假也。生爱恚起愚乐堕三恶道。此受假也。又一切法但从名字和合更无余名。如头足腹脊。和合故假名为身。如发眼耳鼻口皮骨。和合故假名为头。诸毛和合假名为发。分分合故假名为毛。诸泥尘和合故假名为分。亦和合诸分故名为尘。此即名假也。以此假故一切法空。三空等者。次叹三昧德以三假因缘故得三空名。此因果次第说也。以法假故空。受假故无相。名假故无作。故大论云。因三十七品趣涅槃门。涅槃门有三。谓空无相无作等。言空门者。观诸法无我我所。诸法从因缘和合而有。无有作者无有受者。是名空门。无相门者。观身虽空而有相在。人着此相故修无相。如说俯仰屈伸住立去来观瞻言语。于中无实。风依识故有所作者。是识灭相。念念无故。此男女有我心无智慧故妄见有。骨锁相连皮肉覆机关动作如木人。此无相门也。无作门者。无相亦无。是名无作。此三定诸禅中若无不名三昧。以退失故堕生死中。如说能持净戒名比丘。能观空名行空人。一心常勤精进者。是名真实行道人。此三能到涅槃。得三解脱门云云。四谛十二因缘者。次叹谛缘。此二有同有别。同是声闻断见思故名同。利钝有殊。广略数异故名别。四谛钝根者观。大经有四种四谛。生灭藏教。今所不说。此经具三教有三种四谛。所谓无生无量无作等也。苦等四法审实不虚。名之为谛。若苦集是有漏灭道是无漏此三藏也。若四俱无漏是通也。若四俱亦有漏亦无漏是别也。若四俱非漏非无漏是圆也。十二因缘利钝者观。知大经中亦有四种。于四种中各各有三别。一者三世十二因缘。二者二世。三者一世。广如余说云云。无量功德皆成就者。五结文可知也。复有八百万亿下。二列缘觉众。文四一唱数。二标位。三叹德。四结成。初文可知。大仙缘觉者。二标位也。有三差别。一者独觉。如昔有国王入园游观。清旦见树林花果甚可爱乐。时王食已即便偃卧。王诸婇女皆竞采摘毁坏林树。时王觉已。即悟．一切诸法无常。若是以外况内成大仙缘觉。二者因缘觉。出于佛世闻十二因缘断见思惑．三者小辟支佛。是须陀洹人在人间生。是时无佛佛法已灭．人中七生天上亦尔。不受八生自悟成道。即成小辟支佛也．非断非常者三叹德也。过去二因牵识等故非断。识等灭故三因不生故非常。又三世相续故非断。无自性故非常。又顺则生死无际故非断。逆则无明燋竭故非常。四谛十二缘下。四结成也。问。前列声闻亦云谛缘。今叹支佛更复重明。后列菩萨仍云罗汉者何耶。答。于一境上取悟自差。三兽度河。三鸟出网。河同兽异。网一鸟殊。故大经云。下智观故声闻菩提。中智观故缘觉菩提。上智观菩萨菩提。上上智观故诸佛菩提。良由理一见殊。所以谛缘互说云云。问。缘觉出无佛世。今云何列为同闻众。答。缘觉佛在世亦有。只在声闻中摄。言出无佛世者。此对声闻。非谓佛世总无缘觉也。复有九百万亿下。第二列菩萨众。文五。一数。二号。三位。四德。五结。初文可知。菩萨摩诃萨者。二标号也。菩萨此云道心众生。摩诃萨此云大道心。亦云大士。亦云开士。若以生灭心行六波罗蜜三祇成佛。此三藏教中菩萨。心胜声闻道卑罗汉。若以无生心断见思惑。留余习扶愿受生。十地行圆当知如佛。此通教中菩萨也。若以无量心行无量行。净佛国土成就众生。大慈不穷大悲无限。华台摩顶成功德身。此别教中菩萨也。若以无作心。观烦恼菩提生死涅槃无二无别非成不成。此圆教中菩萨也。今此所列正列通教。蜜兼别圆云云。皆阿罗汉者。三明位也。若三藏中佛即是罗汉。故本行云。尔时世间有六罗汉。五是陈如等五人。一即是佛也。若通教中三乘共行十地。七地菩萨即阿罗汉。若别教中十向菩萨断三界惑尽齐阿罗汉。若圆教中十信菩萨断三界惑尽亦齐罗汉。今皆阿罗汉者。即通教菩萨。大品云。阿罗汉若智若断是菩萨无生法忍。大集亦云。大法菩萨名阿罗汉。问。若皆罗汉前已辨竟。今何更明。答。以菩萨形无定准。或同凡像或同二乘。若不别明。恐于实混滥。庶几贵小乘者知大士德齐罗汉。取名相者。悟知菩萨道越凡夫。故更别说也。实智功德下。四叹德中先叹智德。实智则照空。方便智照有。有实智故不住生死。有方便故不住涅槃。向者明位虽云罗汉。今此叹德即异二乘。故别说也。通教菩萨七地中具实智。八地已上具方便智云云。行独大乘者。次叹乘。二乘无分故名独大。此叹别教菩萨也。四眼者。次叹眼。菩萨行既未圆。义当无佛眼也。通教当知如佛。义推之眼亦如佛。圆教十信虽是肉眼。名为佛眼。今云四眼者。即别教地前菩萨也。五通者。次叹通。具天眼等五。除漏尽通。通教未断无明。别教断犹未尽。故但云五也云云。三达者。次明过去宿命明。现在天眼明。未来漏尽明。明即达也。十力者。次叹力。智论云。菩萨十力。一发心坚固力。二大慈力。三大悲力。四精进力。五禅定力。六智慧力。七身不厌生死力。八无生法忍力。九解脱力。十无碍力也。四无量心者。次叹心。慈能与乐悲能拔苦。喜与众生增上之乐。如上三心舍之不着云云。四辨者。次叹辩。法辞乐说义等是也。四摄。次叹摄。布施爱语利行同事等也。金刚灭定者。次叹断。十地上忍定如金刚。碎烦恼山自不倾动。亦名首楞严定云云。一切功德下五总结也。复有千万亿下第三列杂类众。以其中名色非一故言杂类。一别二总。别中四。一人二士三天四贤。初人更二。一男二女。初四。一数二名三德四结。初标数可知。五戒贤者次列名也。五者是数义。戒者防止义。梵云优婆塞此云清信男。于佛法中生净信心故。又云近事男。以依三宝亲近师长承事无失故。离杀盗淫。此三防身业。妄语一戒防口业。饮酒一戒通防二业。广释戒相如大论尸波罗蜜说云云。提谓波利等问佛。何不为我说四六戒。佛答。五者天下之大数。在天为五星。在地为五岳。在人为五脏。在阴阳为五行。在王为五帝。在世为五德。在色为五色。在法为五戒。以不杀配东方。东方是木。木主于仁。仁以养生为义。不盗配北方。北方是水。水主于智。智者不盗为义。不邪淫配西方。西方是金。金主于义。有义者。不邪淫。不饮酒配南方。南方是火。火主于礼。礼防于失也。以不妄语配中央。中央是土。土主于信。妄语之人乖角两头不契中正。中正以不偏乖为义也。道将邻圣曰贤。假名行人位也。皆行阿罗汉下。三叹德也。虽迹同凡夫而本皆罗汉。十地者有三种。若菩萨二乘共行。此通教也。一干慧二性地。三八人四见地。五薄地六离欲。七已辨八支佛。九菩萨十佛地。依此十地则是通教中优婆塞也。大品经云。若菩萨具干慧地。于十地速证菩提云云。大论七十八云。干慧地二种。一声闻二菩萨。声闻独为涅槃故勤精进持戒等。或习观佛三昧不浮观等。虽有智慧不得禅定水。故名干慧地。于菩萨则初发心乃至未得顺忍者是。性地者。声闻从暖至世第一。于菩萨得顺忍爱着实相不生邪见得禅定水。八人地者。从苦法忍乃至道比忍是十六心。于菩萨则无生法忍入菩萨位。见地者。初得须陀洹果。于菩萨则是阿毗跋致地。薄地者。斯陀含人。欲界九种苦分断故。于菩萨则过阿毗跋地。乃至未成佛。断诸烦恼余习气亦薄。离欲地者。离欲界等贪名阿那含。于菩萨离欲因缘。得五神通。已作地者。声闻人得尽无生智。无著阿罗汉。于菩萨成就佛地。辟支佛地者。先世种辟支佛道因。今世得小因缘。亦观深因缘法名支佛也。菩萨地者。初欢喜地乃至法云地皆名菩萨。此借别名名通也。佛地者。一切种智等法。诸菩萨于自地中观具足。于化他地中行具足。二事具足故名佛地。若别教则初地终至法云。独自修行不与声闻辟支佛共。准此则是别教中优婆塞也。圆教云云。回向五分法身具足者。别接通空。以别初地接通教。令不滞界内即色之空。回心向别断界外无明。成就五分法身故。叹回向也。言具足者。通教偏真五分等是不具足。别圆中道正观成就五分方称具足也。五分法身者。一戒身。二定身。三慧身。四解脱身。五解脱知见身。问。菩萨所作何故回向。答。回向之利其功最善。故净名云。回向为善利。回向二种。一者所作回施众生。二者所作回向佛果也云云。无量功德下。四总结也。复有十千下。第二列清信女。文三。一数二名三德。今初可解。清信女者二标名也。梵云优婆夷。此云清信女。皆行阿罗汉下。三叹德。亦通别中优婆夷也。文二。先总叹十地可解。次始生下。别叹十地中功德。文二。今先正叹。一地三心。从第十回向。始有初地所得功德是初心。停住不进所得功德是住心。满足功德欲入二地是终心。法华亦云。善入出住等云云。三十生功德下。次结也。复有十亿下。第二列居士众。文四。一数二名三德四结。今初可知。七贤居士者。二标名也。七贤有二。一小乘五停心观等是也。二大乘。一名初发心人。二名有相行人。三名无相行人。四名方便行人。五名绝种性人。六性种性人。七道种性人。俱在地前。调心顺道名为七贤。居士者。外国积财至亿名为居士。今此富有七净财故名居士。信施戒闻慧惭愧名七庶财也云云。德行具足下。三叹德。谓具足诸德之行。名德行具足。二十二品者。此叹道品。以在见道前。唯有四念处四正勤四如意足五根五力二十二品也。十一切入者。次叹十遍处。入者处也。青黄赤白地水火风空处识处名之为十云云。八除入者。次叹胜处。一内有色相观外色少。二内有色相外观色多。三内无色相外观色少。四内无色相外观色多。五青六黄七赤八白云云。八解脱者。次叹解脱。一内有色相外观色。二内无色相外观色。三观净色。四空处。五识处。六无所有处。七非有想非无想。八灭受想解脱。问。观未得圣云何今叹八解脱。答。八中得七。未得灭尽。今从多而叹也。问。解脱以何为义。答。解脱以弃背为义。初二弃背色贪心。第三弃背不净观心。四无色弃背下地心。灭尽令弃背一切所有缘心。问。解脱胜处遍处何别。答。有弃背名解脱。能降境界名胜处。能广能胜境名遍处云云。三慧者。次叹慧。谓闻思修。初是干慧地。次是四善根。苦忍已上名修慧。十六谛者。次叹观门。如前说云云。四谛者。次叹谛门。亦如前说云云。四三二一品观者。次叹四门。即四观忍也。从下举之。暖第四。顶第三。忍第二。世第一法第一。四即四善根。三即除暖位。二除暖顶。一除前三也。又四即四果。三即三果。二即二果。一即初果。此非叹意。今取前释。得九十忍者。四结。文二。先别结。次总结。今初。有人云。地前三贤三十心。一一中作下中上。或入住出等三品观。合九十忍也。有人云。四三二一合成十忍。约三界九地。一一地中各有九品。成九十忍。又曰。谛观二十。谓十六谛及四谛。品观有十。谓四三二一。总成三十。各有下中上三品。成九十忍也。今谓九十忍者。是别结。经文中德不可众多作异说也。但说具足二十二品。下至四三二一。数有八十一品。从此等法出四禅四空灭定。合九十忍。经虽无四禅等文。义推可尔云云。一切功德皆成就。次总结也。复有万万亿下。第三列天众。文二。先列色次列欲。初文四。一数二处三德四结。今初。以万数万故云万万亿也。九梵下。二明处此经三本不同。有一本云。复有万万亿十八梵天。九梵三净三光五喜乐天。又一本中。但云三净三光五喜乐天。又一本除五字。初除十八梵天四字。后但有三字无梵字。盖译者出没耳。言九梵者。谓第四禅九天。一无云。二福生。三广果。四无想。五无烦。六无热。七善现。八善见。九色究竟也。三净者。是第三禅有三天。谓少净无量净遍净也。三光者。是第二禅有三天。谓少光无量光光音。三梵者。谓初禅三天。梵众大梵梵辅也。五喜乐天者。即五支。谓觉观喜乐一心等也。是四禅中后五净者。此天义论受喜乐故也云云。天定功德定味者。三叹德。天定者。谓报生天上得此定。功德定者。谓修德生天而有此定。味者一字为句。即是味着禅定也。有人云。功德定味为句非也。常乐神通者。色界天中皆有修报二种神通也。言常乐简非报德神通也。十八生处下。四总结云云。复有亿亿下。二列欲界。文四。今初明数。六欲诸天子者。二明处。此六天中有小五欲。从初四天。至他化自在为六也。十善等者。三叹德也。十善是因。生天是果报也。功德皆成者四结也。复有十六下。第四列人众。文四。一数二众三德四结。今初。云十六国王者。举国数以标人也。各各有下。第二明众也。五戒下。三叹德也。德有三。一戒二善三归。清信行具足者。四结。四信成就故云清信也。复有五道下。第二总列。前别中但明天人。今则通明五道。修罗等或鬼或畜故但云五道也。又六道中天人先有。三恶之内或有或无。此经无缘故总云五也。此土众竟。复有他方下。二列他方众。他处异见云云。复有变下。三列化众。文三。今初明不思议力能变净土。净土者。非寂光之净。且现华台实报等净相也。现百亿高座及花者。且明应身大千之化相也。各各坐前下。二明不思议力能现诸佛菩萨。八部者。乾闼婆毗舍阇二众东方提头赖吒天王领。鸠槃茶薜荔多二众南方毗留勒叉天王领。龙富单那二众西方毗留博叉天王领。夜叉罗刹二众北方毗沙门天王领云云。一一国土中下。三明不思议力各说般若等。上来列众竟。他方大众下。第二总结。他方大众即结前来第二他方众。及化众即结前第三化众。三界中众即结前此土众。十二大众皆来集会。即总结前三众差别果。一声闻。二缘觉。三菩萨。四五戒贤者。五清信女。六七贤居士。七色天。八欲天。九仁王。十五道。十一他方。十二化众是也。坐九劫座者。结座。劫者级也。级者层也。其会下。结众广狭也。问。诸经列众或有或无何耶。答。若说报生三界。由善恶业力。见佛不见佛由有缘无缘。即有生天受乐至不闻经。乃至地狱烧燃而来听法。今以大经之义。试为断之。大经云。于戒缓者不名为缓。于乘缓者乃名为缓。总相明之。乘即戒也。今约别说。乘戒二殊。即以三归五戒十善八戒二百五十五百戒等。名之为戒。念诵修行禅智施进等。名之曰乘。然戒与乘各有三品。乘有小中大。戒有上中下。若乘戒俱急者。又有三品。如持上品戒急。生无色界天。下品乘急。以无色天身闻佛说声闻法。中品乘急。闻说因缘。上品乘急。闻说中道等。若持中品戒急。生色界天。下乘急。闻说四谛。中乘急。闻说因缘。上乘急。闻说六度。若持下品戒急。生欲界天。下乘急。闻小乘。中乘急。上乘急。准上说。若戒乘俱缓者。上品戒缓堕地狱。中品缓堕畜生。下品缓堕饿鬼。以乘缓故永不见佛。何况闻法。若戒缓乘急者。得见佛闻法。上品戒缓生地狱中。下乘急以地狱身闻说四谛。中乘急闻因缘。上乘急闻六度云云。若戒急乘缓者。三品戒急得三界身。如乘缓故着人天乐不得见佛。况得闻法。今无色界天众者。以上品戒急大乘缓故。此经无缘故。不来也。余经有无例此可解。上来证信序竟云云。尔时十号下。第二发起序。文中为五。一佛自现瑞。二时众生疑。三觉悟如来。四佛升华座。五大众欢喜。初中更五。一赞佛德。二现瑞时节。三正住十地。四入大寂定。五思缘现瑞。今初。言尔时者当尔之时也。十号者。教主之德。德凡有四。一十号德。二三明德。三断德。四智德。今初。言十号者。一是如来。二应供。三正遍知。四明行足。五善逝。六世间解。七无上士。八调御丈夫。九天人师。十佛世尊。是十号之数也云云。次叹三明德以明鉴三世也。次叹断德。谓大灭谛。简非小灭故言大也。金刚智者。次叹佛智德。释迦牟尼佛者。上明通号及德。今明别号也。然佛种姓出处不同。或姓刹利。或婆罗门。今姓释迦者。此云能仁。如长阿含说。昔梵摩谷王四子有过。徙向雪山。令自存活。四子至彼民归如市。王叹四子。我子能仁能自存活。因此姓释。佛第四祖已来始姓释也。本姓瞿昙。或甘庶种。或日种。或牛粪种云云。牟尼者名也。此云寂默。三业俱寂默也。初年月八日者。二明现瑞时节也。真谛云。如来在世四十五年。说三法轮。谓转照持。然此三轮有显有密。密则从得道夜至涅槃夜。俱三转法轮。显则初成道七年但转转法轮。七年后三十一年中转照法轮。三十八年后七年中转持法轮。从转转法轮来有三十年。前至二十九年已说余般若。今至三十年初月八日方说仁王。故言初年月八日。此则成佛道。三十七年说此经。乃年七十二岁也云云。方坐十地者。三正住十地。方者正也。正坐佛之十地。非菩萨十地。又佛以别接通坐别十地。欲密显通教十地正令悟别地。故云方坐也。佛十地者。同性经云。一甚深难知广明至德地。二清净身不思议地。三海藏地。四神通智德地。五明德地。六无垢涅槃炎光开相地。七广胜法界藏明界地。八无碍智慧地。九无边亿庄严回向能照明地。十毗卢遮那智藏地。入大寂室三昧者。四入寂定也。欲观察物机授法药故。又令知因定发慧故。又作说法仪轨故。佛具智断尚自观机。况于凡夫而不审谛云云。大寂室者。即大涅槃也。大经云。涅槃深禅定窟。窟即室义。法华大通智胜佛亦入静室。与此义同也。又大寂者。即动是寂。室者。即寂而照。大寂是法。室是喻。如室虚能受万物。般若空理能含多义也。约观者。室是一法。空亦无二。明暗自殊室空不别。明喻智慧暗喻烦恼。室喻人身空喻心识。日出则室空俱明。喻智生身心俱净。日入则室空俱暗。喻智灭则身心俱秽。秽净虽殊而性常清净。故净名云。无明性即是明。一切众生即菩提相。不复更灭。此即证也。思缘放大光明照三界中下。有本云照三界众生也。第五思缘现瑞。文五。一思缘放光。二顶上出花。三诸天雨花。四佛自生花。五大地振动。今初。思缘者。思于无相缘于法性。自受大乐也。光照三界中觉化境也。问。无色界无色阴。何故照之。答。虽无粗色而有细色。约凡夫二乘不见言无而实有也。复于顶上出千宝莲花下。二顶上出花。文三。今初。出花。其花上至下。二明竖现。乃至他方下。三明横现。放光令识智慧之本。出花令悟得道之因。又光欲化当机众。花令其见作结缘因。前列众中。无无色界天者。以其戒急乘缓无现益缘。今令非相见花使作当来种子也。时无色界天下。三诸天雨花。前教主现相明有感。今诸天雨花明有应。此则药病相称感应道交也。无量变者。心树花非生死花也。文三。初无色界。次色界。后欲界。皆可见。色天多禅无色天多定。能心树变花故言变。欲天无此但雨宝花也。其佛座前下。四佛自生花。向明顶上出花。显正报瑞。今佛座前生花。明依报瑞。劫者层也。是时世界下。五大地振动。放光雨花令其目见。动地令其心动。心动则烦恼动。故大经云。大地动者。能令众生心动也。动踊觉起振吼等为六。又东踊西没等六也。地动八缘如阿含说。一大水动时动。二尊神试力时。三如来入胎时。四出胎时。五成道时。六转法轮时。七息教时。八涅槃时。增一经。亦有八缘。阎浮提风轮从上向下。有地水火风。从下向上次第动。二菩萨入胎。三出胎。四出家学道成道。五入涅槃。六神通比丘心得自在。七诸天命终还生胜处。八众生福尽相云云。动意者。十地论云。治三种烦恼。一生天众生乐着天报。振动天宫。令生厌舍起求法心。二造恶众生不识无常。纵心荡意。令因地动舍恶从善。三我慢众生。或因咒力能小动地。起高慢心使见大动。知其力劣也。尔时诸大众下。第二时众生疑。文三。一明众生疑。二申众疑意。三问众不决。今初可解。各相谓言下。二申众疑意。文三。一叹佛德。次领前事。三腾今事。初文二。先明成人之德有四。一者四无畏德。谓一切智无畏。漏尽无畏。尽苦道无畏。说障道无畏云云。十八不共法自有二。小乘中谓十力四无畏大悲三念处是。三念处者。应贪不贪。应嗔不嗔。常行舍心也。大乘者谓身口意无失是三。四无异相。五无不定心。六无不知已舍。七欲。八精进。九念。十慧。十一解脱。十二解脱知见等无减。十三十四十五。三业道随智慧行。十六十七十八。智慧知三世无得。二乘无分故言不共。三五眼。谓肉天慧法在佛身上并名佛眼云云。四法身。法身有三。一但空法身。三乘皆有。如善吉七叶岩中礼佛法身。此小乘灭三十二相即空为法身也。二即假法身。谓灭无常色获常等。我乐净三亦复如是。三即中法身。谓如来法身非常非无常。乐我净等亦复如是云云。大觉世尊下。二明德所成人。觉中道理名为大觉。天人所重名曰世尊。前已为我下。领前事。谓从得道后。二十九年说四般若。于灵山说大品。次舍卫说金刚及天王问。后还灵山说光赞及道行。具出光赞云云。人日如来下。第二为今事。谓疑前瑞相等也云云。时十六下。第三问众不决。文有二。一问。二众不决。初文二。先举处叹德。二明次第举问。初文三。一明处。依大轮憍萨罗国主波斯匿王。今言舍卫。或云舍婆提城。善见律云。舍卫者是人名。往古有王名为舍卫。见地好立以为国。因居其地。从人得名名舍卫也。波斯匿王下。二举名。有云。王姓月。闻法之后。更立光名。德行十地下。三叹德。十地六度道品多是通教也。信三宝及戒不坏名四不坏净也。行摩诃衍化者。以大乘治国也。次第问居士下。二次第举问。先问俗众。宝是宝积。盖是月盖。法是法财。净名是维摩诘也。次问声闻。后问菩萨云云。无能答者下。二众所不决云云。时波斯匿王下。第三觉悟如来文三。一明此土设乐觉悟如来。二他方。三共设。今初文二。一三类设乐。谓月光梵天欲天。二声动世界。先一佛世界。次十方世界云云。彼他方下。二明他方。文二。一来集。二作乐。初中先明四方。次列六方。作乐亦然者。二明作乐也。云云。复共作下。三共设乐。亦是前佛现瑞明能应。今时设乐明有感。即觉悟如来也云云。佛即知时下。第四明佛升华座。即是如来赴感也。又佛现瑞。即良医也。时众设乐。即病人求救也。佛升华座即医人授药也云云。又放光是身业。入定是意业。即从座起说空观是口业。又放光动地神通轮。入定得众生根。是他心轮。说空观品是说法轮。师子座者。大论云。非是实师子。亦非木石师子。以如来是师子所坐之处。若床若坐。皆各师子床座也。如金刚山王者。金刚喻佛四德法身一切不能沮坏。山王即须弥山。喻佛也。不为八风所动。又华座皆是现实报土。如山王是现尊特身。亦别接通也云云。大众欢喜下。第五大众欢喜。有通者在空。无通者居地。上来序分竟

仁王护国般若经疏卷第二仁王护国般若经疏卷第三

        天台智者大师说　门人灌顶记

    观空品第二

言观空者。谓无相妙慧照无相之境。内外并寂缘观俱空。故言空观品也。又凡夫不识外道妄取。二乘耽滞。今菩萨以般若正智观空非空。超凡越圣。故言观空也。又凡夫著有二乘着空。菩萨舍有而复观空也。又观是能观。空是所观能所俱空。真佛知见。故下文云。见境见智非圣见也。此下六品名为正说。大分为四。前之三品明内护。护国一品明外护。散华品明报恩供养。受持品明弘经相貌。初文更二。初略开二护。次问答广释。初文四。一知请意。二略正开。三劝发三慧。四欢喜供养。今初尔时佛告大众者。教所被机也。十六大国王意欲问护国土因缘者。生下外护经文与护国品为本也。吾今先为下。二正略开二护。谓因果也。护佛果因缘。即生此品也。护十地行因缘。即生散华品。十地行者谓护因也。问王但请护国土因缘。佛何故先为说护佛因果耶。答人情粗浅妙理难知。王虽粗情唯请一。而佛粗妙俱施。又若但为说护国。国土安乐增长憍慢。今佛说出世因果。令其厌俗乐入真也。又索少是弟子之礼。赐多是为师之法。又索少表不贪。施多表不悭。又索少施多表慈导之志云云。谛听谛听下。三劝发三慧。谛听令生闻慧。善思念之令生思慧。如法修行令生修慧云云。时波斯匿王下。四欢喜供养。王言善者信顺之辞也。大事因缘为兹出世。显令众生开示悟入佛之知见。法华以佛知见为大事。涅槃以佛性为大事。维摩思益以不思议为大事。华严以法界为大事。今此般若以成佛因果为大事。名字虽别其义一也。故智论佛说般若。无央数众生当续佛种。是为大事。又大品云。须菩提白佛言。世尊。般若为大事故起。龙树释云。能破众生诸大烦恼。能与诸佛无上大法。名为大事。散华表行因。成帐表得果。盖众表慈悲。度物荫育群生云云。尔时大王复起作礼下。第二问答广释。文二。先问次答。初文二。先明修敬。白佛言下二正发问。问中有二。一问护果。二问护因。佛言菩萨化四生下。二佛答。文大为三。初此品明自利行答前问。次教化品明利他行答第二问。后二谛品明二护所依。就答初问文二。初正释观空。后佛说法时下。时众得益。初文二。先正释。后总结。释中二。初标宗正释。后问答重释。初文二。一正释。二结行。初又二。一所化境。二能化智。初言四生者。所化境也。天及地狱是化生。鬼有胎化二生。畜生则鸟及龙是四生。人中亦四。尔时人胎生。毗舍佉子从三十二卵生。大山小山比丘从鹤卵生。庵罗波离淫女从湿生。劫初人皆化生也云云。不观色如下。二明能化之智。文三。初约法。二解释。三结成。初约五法。一五阴。二众生。三佛果。四菩萨。五真妄。五阴是所依。众生是能依。佛是果。菩萨是因。五阴众生是妄。佛菩萨是真也。今初五阴是有。如是空。若见色见如不免断常。如则是断。色则是常。若观色灭方如。此三藏见。若体色即如此通见。若如即色此别见。若知一切法性真实空。无生灭同真际。等法性无二无别。此圆见。今言不观色如等。是圆见也。众生我人如者。五阴众共生名众生。我者计内五阴为假名人也。常乐我净如者。前五阴众生是颠倒法。非常乐我净。今佛果得非颠倒法。是常乐我净。随尽烦恼有殊。而性常无异。其犹冰水故云如也。知见寿者下。明菩萨有三。一位二人三行。位者十信名知。十解十行名见。向至地名寿者。虽有三别而一如也。菩萨如者。二明人如。六度下。三明行如。问净名云。一切众生皆如也。一切法亦如也。众圣贤亦如也。至于弥勒亦如也。与今何异。答彼是真空。此是妙有。问真空妙有云何。答动即寂真空也。寂即动妙有也。真空故非常。妙有故非断。真空不住生死。妙有不住涅槃。妙有故能起大悲。真空故能生大慈。问净名云。一切皆如。此云不观色如何耶。答若偏观一切皆如还是断。若不观如还是常。净名云。如令离常见。此云不观令离断见。二见既离中道自明矣云云。二谛如者明真妄也。世谛是妄。出世是真也。是故一切法性下。二解释。文三。一释。二会通。三举况。今初。一切法性是真有。真实空是真空。真空故不来。真有故不去。不去则无灭。不来则无生。无灭无生。孰凡孰圣。既无圣凡。谁论观与不观也。同真际下。二会通。真际还是真空。法性还是妙有。一色一香悉皆如是。故云同等也。如虚空者。三举况。空中岂有五阴众生菩萨诸佛。世谛真谛生灭去。来者乎。恐昧者不解故举斯况云云。是故阴入界下。三结成。无我是结阴入界众生等如。无所有相是结佛菩萨及知见寿者等如也。是为菩萨下。第二结行。金刚云。一切贤圣皆以无为法而有差别。即同此文也云云。白佛言下。第二问答重释。文二。初明三般若教。二明依教发观。今初。三般若即为三别。初中明实相般若。先问后答。上云不观色如。今问意者。若云是为菩萨行化十地令诸法皆空者。菩萨为化何等众生耶。大王法性色下。二答。文二。一明真则无化。二明俗则有化。初文四。一境二观三征四释。今初。五阴是地前菩萨境。常乐我净是地上菩萨境云云。不住色下。二明观。有人言。不住色者遮住色。不住非色遮住空。不住非非色双遮住空住有。又不住色遮住色阴。不住非色遮住四阴。不住非非色双遮住五阴。又不住色遮住色法。不住非色遮住心法。不住非非色遮住非色非心法。又不住色不住有。不住非色不住空。不住非非色不住空空。故净名云。空病亦空。今解者。具足应云不住色。不住非色。不住亦色亦非色。不住非色非非色。此中略第三句及四句非色两字也。以色即空故不住色。以空即色故不住非色。以色空无二而二故不住亦色亦非色。以色空二而无二故不住非色非非色。次例四阴。非非住上言不住。今言非不住。只以不住为住。住无所住。金刚亦云。应无所住而生其心也。何以故者。三征意云。何故言住又言不住也。非色如下。四释。非色如故不可定言住色。非非色如故不可定言住非色也。世谛故下。二明俗则有化。文四。初明二缘故见有众生可化。二结成上无众生义。三明邪正二见俱是见。四结成正见。今初。言世谛者。谛有三种。一色谛。二心谛。三空谛也。三假者。谓法假受假名假也。此中三假。非成实中所明。以无三藏故也。名见众生者。以世谛及三假故有众生可化也。一切生性实故者。二结成上真谛无众生义。一切众生即涅槃相。不复更灭故云实也。乃至诸佛下。三明邪正二见俱是见。三乘声闻缘觉菩萨也。七贤谓七方便也。八圣谓四果四向也。六十二见。释者不同。且依大论。于五阴上皆作四句。于色阴云过去色神及世间常是事实余妄语。无常等三句亦然。余阴亦如是成二十。现在有边无边等。历五阴上有二十。死后如去不如去等。亦有二十成六十。是神与身一。神与身异。成六十二见云云。大王若以名名见下。四结成正见。若知诸法但有假名。名之为见。非同世人见一切法也云云。白佛言下。第二明观照般若。文二。先问后答。问意云。有法既非是大乘。云何照此从上非非见一切法文。而生此难也。大王摩诃衍下。二答。文二。先略后广。初答意云。大乘见者见法非法。以色等法空故也。法若非非法下。二广答释。文二。初正广释。二明能观之智双照空有。初文二。先明法空性空。次历法明空。今初。云法若非非法。是名法空也。法性空者。性本若不空。不可令其得空。以性本自空故。诸法皆空也。色受想行下。二历法明空。文二。先正明。后释成空义。今初。约六门明空。大论云。五阴空是果报空。十二入空是受用空。十八界空是性别空。以所病不同说斯三种。为疑心数者说于五阴。为疑色者说十二入。为疑色心等者说十八界。六大名遍到空。阿含云。六王诤大。地云我能载。水云能漂润。火云能烧照。风云能生动。空云能容受。识云若无我者色则败坏。五虽大而识为主。故云四大围空识居其中也。四谛是境空。因缘是义空云云。是法下二释成空义。文二。初就识阴。次例四蕴及诸法。初文四。一标宗。二类释。三征诘。四释通。今初。以色法中有五义故空。即生即住即灭者。诸小乘师或云。生前住次灭后。或云。生住同时。皆不免难。何者。若云生前住次灭后。则生时无住。以生前故。若无住者云何有生。以先无住。住于此生。生不得住则无生也。若住前无生则亦无住。以无因故。若生前有住则生住同时。若生灭已方有住者。住非生有。此计异之过也。若生住同时则因果一体生死同相。此计一之失。今云。即生即住即灭者。不同二说。以诸法体念念迁流无有暂止。亦是生时即住时灭时。如疾炎过锋奔缘经刃不已则来无暂住时。故净名云。汝今即时亦生亦老亦灭也。即有即空者。色性自空。非色坏故空也。刹那刹那下。二类释。明念念皆空同上五也。刹那者极短时也。何以故者。三征诘。意云。生灭相违。云何言即生即住即灭等云云。九十刹那下。四释通。以九十小刹那为一大念。一念中一刹那。复有九百生灭。是故生时即有住灭也。又九十刹那为一念。一念中一刹那。经九百生灭。一念有九十刹那。合有八万一千生灭。以生灭摄刹那刹那摄一念。如是心法不可得。此明心空。以四大分诸根。诸根不可得。以四微分四大。四大不可得。以粗微分四微。四微不可得。以极微分粗微。粗微不可得。推色至于极微。穷心尽于生灭。色尽心穷豁然无住。无住之住不可名之。强是为空。即护三藏佛果也。若见色色空见心心空。无得无住。此护通佛果也。若见色心二法。而一而异。广大如法界。究竟若虚空。函盖相称。此护别佛果也。若见色心二法本来空寂。不动不住不生不灭。此护圆佛果也云云。乃至色下。第二类释。四阴及诸法。亦即生即灭即有即空也云云。以般若波罗蜜空故下。第二明能观之智双照空有。文二。先明观照。次明得失。初更二。一照空。二照有。初则无相后是有相。无相者非但无所照。亦无能照照无所照也。大品经中名为真实般若。有相则接别凡圣无量教门。大品经中名相似般若也照空文中更为二别。初明照相以般若智中无毫厘实法故。照一切法空。不见缘者。十二因缘空。不见谛者四谛法空。乃至一切法空者。六大法等空也云云。言不见者。观诸法空故言不见。非谓不照名为不见。故经云。非见及见名一切真实法也云云。内空下二。明空之分齐。分齐有十二种。大论有十八空。论问云。若少则应一空。若多则应无量。何乃十八。龙树答云。若略则事不周。广则事繁难悟。如服药少则病不差。多则更增疾。今说空亦如是。少说则不能破邪见。多说则近滋广。此经随时治病不多不少。唯十二也。内空者。谓内六入无神我。外空者。外六尘无我所。内外空者。根尘合观。无我我所。有为空者。色心和合生阴界入等。皆无所有。无为空者。虚空数灭非数灭空也。无始空者。外道以冥初为始。破此见故名无始空。性空者。诸法本无。惑者计有。乃至执言如来性等决定是有。为破此见故言性空。故经云。眼空无我无我所。何以故。性自尔故。乃至意亦如是。又华严云。观眼无生无自性。识空寂灭无所有也。第一义空者。本空世谛。世谛不有。此亦是空。般若波罗蜜空者。大经云。大空者是般若空。大论云。十方俱空名大空也。因空者。六度等空。果空者。菩提涅槃空。空空者。大论云。以诸空破内外等法。复以此空破诸空。是名空空。又以空破有。有者云空。若执空为是。须以此空空破也。但法集故有下二明照有。文三。初三假门明有。如上说。因集故有下。二四谛门明有。因集是生死因即集谛。果集是生死果即苦谛。十行即道谛。从十信心乃至十地各有十种行门也。佛果是涅槃即灭谛也。乃至六道一切有者。三约六道二十五有等明有。云云。善男子若有菩萨下。第二明得失。文二。初明邪观是失也。二明正观是得也。今初。若菩萨发心行学般若。见有法有众生我人知见者。世间凡夫无异也。于诸法而不动下。二明正观。文二。一明行。二明位。今初。言不动者。即色是空非析色也。不到者。大品云。平等之法一切圣人所不能到。须菩提白佛言。乃可余圣不到。佛何故不到。佛言乃至佛亦不到。何以故。佛即平等。平等即佛。佛与平等无二故不到也。不灭者。空即是色也。无相者。色空空色皆无相也。无无相者。无相亦无也。下例诸法云云。是即初地下。二明位。文二。初明正观。后示说处。初文三。一位二名三用。今初也。言一念者。谓从第十回向。以般若慧一念之中即有初地。是时具足八万四千度也。依贤劫经。始从光耀度终至分布舍利度。合有三百五十功德门。一一各修六度。即二千一百。复将二千一百对十法。谓四大六衰。又对十善。一一皆有二千一百。即二万一千。又将二万一千对四众生。多贪多嗔多痴三毒等分。各有二万一千。合之即有八万四千也云云。即载名下。二就名明正观。有本云。即能运名摩诃衍。载运义同也。约体则是般若。约用即是大乘。即灭为金刚下。三约用。能灭烦恼如金刚破物。谓第十地末后一念也。能离散乱故名定。此中一行具无量门也。如光赞下。二示说处也。大王是经下。第三赞文字般若。文五。一明多佛共说。二举喻。三格量。四举况。五明信解相。今初也。释论云。一字曰字。二字曰名。二字不合不得为名。若合说者始得为名。四字等名句。句下所诠名味。于恒河下。二举喻。百亿须弥百亿日月铁围大海等。是一大千界。如河中沙一沙是一世界。满中七宝以施众生。及得四果也。此中有财法二施意。但文似隐也云云。不如下。三格量。无漏之心起一念信。胜前二施。何况解一句者。四举况。信但不谤。解能利他。则信浅解深。此约钝根生。若如法华云汝舍利弗尚于此经以信得入者。此乃即信是解。约利根说也。句非句下。五明信解相。文三。一明文空。二明文义俱空。三明人法俱空。今初也。句是有。非句是无。非非句是非有非无。非有非前有句。非无非前无句。又句即文字也。非句即文字之性离也。非非句非前文字及性离之见也云云。般若非句句非般若者。二明文义俱空。般若非句是义空。句非般若是文空。以即文非般若即般若非文。离文无般若离般若无文。文中无般若般若中无文。如是互求不可得故即自空也。又文及般若自他共离。求不可得故空也。般若亦非菩萨下。三明人法俱空。文中亦合明人空。但文略故也。自为二别。一约因位辨法空。二约果位辨法空。初文三。今初标也。般若是法。菩萨是人。般若中求菩萨不可得。即是法空。何以故者。二征也。十地下。三释。若约通教。即三乘共行十地说始住终。若约别教。即菩萨十地明始住终也。亦非萨婆若下。第二约果辨法空。梵云萨婆若。此翻一切种智。一切种智即佛果也。佛果亦空。故云亦非萨婆若也。摩诃衍是乘。能乘人既空。所乘之法亦空也云云。大王若菩萨下。第二依教发观。文二。初明邪观。二明正观。今初。见境者见实相般若也。见智者见观照般若也。见说见受见文字般若也。如是执见。是凡夫颠倒妄想非圣见也。又见境谓见尘。见智谓见识。见说见受谓见人。妄执宛然非圣见也。见三界下。第二明正观也。文二。初约染净因果以明空相。二约无听说以辨空相。初文二。初明生死空。后辨佛果空。前更二。初正明生死空。后释空所由。初文二。一明正使空。二明习气空。初文二。一明分段生死。后明变易生死。初更三。今初。明果空也。三界是器世间。众生是假名世间。果报是五阴世间。谓三界依正也。六种起下。二明业空。以六识取六尘。起诸烦恼贪着五欲。展转无量蕴积含藏。名之为藏。无自性故名之为空云云。三界空下。三明烦恼空。三界之本一念痴心。闇于前境名曰无明。有此无明即生三界。无明如地能生万物故名本也。三地九生下。二明变易生死空。有人言。三地者。一见地。从十回向至三地。二修地。从四地至七地。三究竟地。从八地至十地。此别接通意也。九生灭者。前三地中各有始住终。云九生灭也。又变易生死三界中。各有三种意生身。三界名三地。各有三种意生身生灭。名九生灭也。从初地至五地。名三昧乐意生身。六七二地名觉法自性意生身。八地已上名无作行意生身。此通别教意生也。余无明习者。上明五住正使。此第二明习气空也。金刚菩萨下。二释空所由。由此菩萨得理尽三昧故。一种生死烦恼业等皆空。所言惑者。谓迷妄之心造生死业。不达心源名之为惑。即是烦恼。果者即正报。果有生灭故得名空。有果空者。即三界依报空故。又果空者。谓变易生死空。因空者。谓三界业烦恼等空也。理尽三昧者。谓菩萨得此三昧。达理尽源极无明本故。名理尽三昧也云云。萨婆若下。二明佛果空。文三。今初。明智断空。萨婆若亦空者。是智空。灭果空者。是断空。或前已空者。是正因佛性空。佛性本自空。非推之使空故言或前已空也。佛得三无为下。二明无为空。智缘灭者。观心佛正观心灭于烦恼。名智缘灭。非智缘灭者。谓正因佛性。性本自净无烦恼垢。不劳观行而灭惑也。虚空者无色现处是也。萨婆若下。三结果空也云云。善男子下。第二约无听说以明空相也。文中法喻合。可见。听说如虚空者。大品云。听如幻人。听说如幻人说。故无听说。净名云。夫法说者无说无示。其听法者无闻无得。法同法性者。净名云。法同法性入诸法故。以此例诸故皆如也。大王菩萨下。第二总结。先结能护体也。护般若下。二结能护用云云。佛说下。第二明时众得益。文二。先时次益。法眼净者。谓初地已上见中法。非小乘中法眼也。性地者。谓三乘共行十地。略九举一也。信地者。即四不坏信十信菩萨是也。大空大行。即别教初地圆教。初住已上皆名大空大行也云云。问佛说般若。何故得益不同。答法华经云。一地所生一雨所润。根茎大小差别自殊。如其种性各得生长。今说般若亦复如是。虽说一法得益自差也

    菩萨教化品第三

初三品明内护中。今当第二释护十地行。即是明利他答第二问也。言教化品者。菩萨以利物为德。教诸众生离一切恶。化诸众生修一切善。又佛将此法教化众生。得成菩萨。故云教化品。又以此法化诸国王。令识般若故也云云。品文二。一发问。二佛答。今初也。文有二意。一揲前品中护十地行菩萨。即能护人也。次云何行可行等者。正是问辞。一问菩萨自利行法。二问利他行。三问所化众生之相云云。又初问自利依何修行。故以五忍答之。次问利他依何位行。故以十地行答之。后问何相众生可化。故以幻身见幻化众生而教化之。又此经说通自他。而就他说为正。故文多利他行。故译者亦以教化标目。佛言大王下。二佛答。文二。初答前二问。次答第三问。前文三。初正答二问。次以偈赞佛。后如来述成。初文更二。一正答前问兼利他。二正答后问兼自利。前文更三。初略答。二广答。后总结。略答复三。初标数者。准下结诸佛菩萨本所修行。今随问而答。故但云是菩萨法耳。二伏忍下列名也。地前三贤未得无漏未能证。但能伏不能断。故为伏忍智也。以有智故能伏烦恼。初地二地三地得无漏信名信忍。四五六地趣向无生名顺忍。七八九地诸念不生名无生忍。十一二地得菩萨果名寂灭忍。以初地得无漏信。此别教意也。七地得无生忍。即别接通意也。然此五忍诸经不同。若依本业璎珞云六性。一习种性。二性种性。三道种性。四圣种性。五等觉性。六妙觉性。即是十住十行十回向十地等觉妙觉也。亦名四十二贤圣云云。名为诸佛下。三总结也。善男子下。第二广释五忍即为五别。初伏忍中三贤不同即为三别。先释十住文为五别。一明方便。二明入位。三显力用。四释超过。五成圣因。今初。言发想信者。十信之中未入十住。不见道理。但能想信。想信若成即入十住。言恒沙者发心者多也。如大经云。如庵罗树花多果少。如大鱼母胎子。虽无量成就者少。此言众生欲求宝渚。至于中路咸悉退还也。于三宝中下。二明入位。于三宝田中生此十心也。善顺故信不退名进。决断名慧。不动名定。能舍名施。防护名戒。不失名护。上求曰愿。至菩提名回向。是为菩萨下。三明力用。以十住菩提作铜轮王。王南西二方。名少分化众生也。已超过二乘下。四释超过。此圆教大乘十信则与二乘齐。十住则断无明过二乘地也云云。言一切善者。十信名善。故下经云。十善菩萨发大心长别三界苦轮海。言超过二乘。即声闻缘觉。一切善地。即十信菩萨也。一切诸佛下。五成圣因。十心是因。诸佛菩萨是缘。因缘和合故成圣胎也。即以中道一心三观为种子。断一品无明即能见佛性。故成圣胎也。次第起干慧下。第二明十行。有本云复次善男子。今且依次第解也。文四。一明位。二辨体。三明化他。四释离患。今初明位。即三忍中第二忍也。前下伏忍即是闻慧。今中伏忍即是思慧。言干慧者无定水也。故云是思慧耳。经千字者非。璎珞中有六性。亦名六慧。言六性者。即习种性种道种圣种等觉妙觉等也。言六慧者。谓闻思修无相照寂寂照等也。习已成性名种性。有十心者总标其数也。所谓四意止下。二辨体。文三。今初明四念处。意止者。谓以智慧令心止住。意即心王也。身受心法者。明所观之境也。苦无常等明能观之体也。观身不净能除净倒。观受是苦能除乐倒。观心无常能灭常倒。观法无我能除我倒也。三意止下。二明三善根。以慈故无嗔。施故无贪。慧故无痴也。三意止下。三明三世忍。心缘过去无明及行名因忍。现在五果及现在三因。名因果忍。未来两果名为果忍。又于一切法。皆有此三。如种子但因。如苽瓠亦因亦果。能作果等是因。结实成种是果。种等但果非因。此约一时三世论也。是菩萨亦能下。三明化他也。已能过下。四明离患。文中先明离内患。即我人知见等也。及外道下。次明离外患也。复有十下。第三明十回向。有本云。复次善男子。修行上伏忍。进入平等道。名为道种性地。文有四。今初标位也。谓欲入初地能与圣道为因性。故名道种性。所谓观色下。二出体。文三。初明五忍。中初列五阴。是所观法。得戒下。是能观智。由观色阴便得戒忍。以作无作戒皆色阴也。准此经文。作无作戒皆是色摄。观识阴故得知见忍。以了别识与知见文类相似也。观想阴得定忍。以从倒想能入于定。如无色界天由想故成。观受阴得慧忍。以依受故立四禅天。由于禅故能发智慧。观行阴得解脱忍。以行无常故得解脱忍。问何故色下而说识。答四阴皆心为主。由识分别于色。由色故识方能行。相生义便如此说云云。观三界下。二明三忍。以观三界苦果空故得空忍。观三界因空故得无愿忍。以烦恼业为集谛故也。观三界因果空故得无相忍。证因果空成无相观也。二谛虚实下。三明二忍。以观俗谛是有为法得无常忍。观真谛是无为法故得无生忍。无常忍即小乘藏教。无生忍即大乘通教也。出体竟。是菩萨十坚心下。三明摄化。以道种性菩萨作金轮王。化四天下也。又十坚心者。即结上五三二忍成十坚也。生一切众生善根者。四明胜用也。伏忍三品竟云云

仁王护国般若经疏卷第三仁王护国般若经疏卷第四

        天台智者大师说　门人灌顶记

又信忍菩萨下。第二明信忍。文四。今初标名配位。言信忍者。以无漏信三宝等故名信。言善达明中行者。配位。如下经说。善觉初地菩萨。证人法二空故名善觉也。达即离达。谓二地菩萨。离破戒垢达真俗理故名离达。明即明慧。谓三地菩萨智慧光明照诸法故故名明慧。五阴假人于中修行名中行者。下经云道行人。此道成人名行人。断三界下。二明离障。以色烦恼粗故。于此三地而断云云。能化百佛下。三明摄化。三等差别配对三地可解。问信有几种。答略有三种。一想信。轻毛菩萨十信是。二久信。三贤菩萨是。三证信。初二三地是也云云。常以十五心下。四明发行种子。四摄者。布施爱语利益同事。四无量者。慈悲喜舍。四弘誓愿者。璎珞经云。愿一切众生度苦断集证灭修道。名四愿也。乃至成佛。从于初地用此十五心为根本云云。顺忍菩萨下地三明顺忍。文三。今初标名位。顺无生忍观而未正得。故名顺忍。见胜现法者。即是位也。见谓顺忍下品见理道品分明。即第四焰地。胜即中品第五难胜地。难胜有二义。一教化众生。二不从烦恼。于二事得胜名难胜地。见法即第六现前地。因缘观解现前故也。能断三界心等烦恼缚者。二明除障。前断色烦恼。此断心烦恼。又前断见惑。此断思惑。故言心也。故现一身下。三明摄化。前信忍明化身。故云现百身千身万身。今顺忍明实身。故云现一身于十方佛土化众生也。问云何一身现于多土。答不思议力神通变化令众见也。又无生忍菩萨下。第四明无生忍。文三。今初标名位。谓以自他共无因。求色心二法不可得。于此得智名无生忍。所谓远不动观慧者。此配位也。远即第七远行地。能至有功用心后边故。不动即第八不动地。有相烦恼不能动故。观慧即第九善慧地。四无碍解化众生故。亦能断三界心色等烦恼。习者二明除障。前各断一重。今双断正习也。故现不可说下。三明摄化分齐云云。复次寂灭忍下。第五辨寂灭忍。文四。初标名位三。一标名者。前之四忍未尽法源。今之一忍寂诸心色灭于想习名寂灭忍云云。佛与菩萨下。二明证用。金刚是喻。三昧是定。有以烦恼如金刚。以其坚靳不可即断。非佛智力无能断者。如经中龟甲羊角所能破者。是此义也。有以智慧如金刚。能破烦恼不为彼损。亦大经中。如金刚宝瓶无嘶破声。是其义也。今佛与十地菩萨同用寂灭忍。入金刚三昧也云云。下忍中行下。三配位。下忍即法云。上忍即佛也。萨婆若此云一切智。又无碍道因位摄故名下忍。解脱道果摄故名上忍。又法云与佛同入金刚三昧。前心名菩萨后心名佛。无有中间故。但上下。全之四忍俱是因位故有三品。问诸经有等觉。何故此中不立。答若依余经即合有三品。下品十地。中品等觉。上品妙觉。今般若附通不同别教。故但论法云即及佛地。故大品云。十地菩萨当知如佛。如者未是义。大经亦云。十地菩萨见性未了。此皆通教意也云云。共观第一义谛下。第二辨除障。文三。初明所观之境。同观真谛而明昧不同。如大经云。如十地菩萨闻见佛性。诸佛如来眼见佛性。又十地菩萨名有上士。佛名无上士。又菩萨如十四夜月。佛如十五夜月等云云。断三界心习者。二正辨除障。前无生忍中双断心色粗习。今此忍中。永断心法细习也。无明尽相下。三明二道差别之相。无明尽相为金刚者。此无碍道也。言尽相者未尽之义。如烟是火相而未是火。金刚喻定。是尽无明之相而无明未尽。问若无明未尽应是烦恼。何故前文。佛与菩萨同入此定。答无明之性即是于明。如灯生时即同灭时。只以一念无明心变为明。微明即菩萨。大明即佛也。尽相无相为萨婆若者。此解脱道。前金刚下定。但尽色心粗细之相。不得名一切智。今佛地非但尽相亦尽无相。故得名一切智。可谓缘观双冥境智俱寂也。超度世谛下。第三约谛辨异。三贤多住世谛十地多住真谛。真谛即无。世谛即有。超世谛故非有。超真谛故非无。非有非无即萨云若。问萨婆若萨云若有何差别。答有二说。一云同。二云异。同者彼此无殊。异者萨婆若是一切智。萨云若一切种智。今谓。说五忍文寂灭忍中既唯分二品。不应更有萨婆若萨。云若之别。复说即有密明等觉之义。即于寂灭忍中有上中下。下即十地。中一切智。上一切种智。若依经超度二谛外为第十一地萨云若者。即依前释云云。无缘大悲下。四明摄化分齐。文二。今初略者。一切众生在于三界。佛以大悲而济拔之。法华云。诸子游戏来入此宅。长行即云。长者惊入火宅。净名云。菩萨病者从大悲起。皆此意也。大悲是能化心。众生是所化境。萨婆若是能化体。大悲有三。一众生缘悲。外道亦有。二法缘悲。二乘亦有。三无缘悲。唯佛独有。善男子下第二依宗广释。文三。初约正理三界者欲色无色等三也。藏者能含六道四生也。果者分段报果也。报者苦乐等报也。二十二根者。眼等六根苦乐忧喜舍五成十一根。男女命三信进念定慧等五成十九根。未知根欲知根知已根成二十二根。二十一根不出分段三界。知已根不出变易三界。诸佛三身亦不出三界者。以法身即应化也。大经云。今我此身即是法身。法华云。常在灵鹫山及余诸住处。普贤观云。释迦牟尼名毗卢遮那遍一切处。华严云。亦名释迦亦名舍那等。既知三身即一身。亦须知界外即界内也。三界外无众生下。二明听说。说云界外有众生可化者。此外道说。非佛说也。问界外实无众生耶。答圣教不同。有无异说。此经则云界外无众生。余经则有。法华云。余国作佛三百由旬外权置化城。净名云。上方界分度如四十二恒佛土。有佛名香积。若界外无人。岂容三界内。上方更有尔许佛土耶。故知亦有。问此经云无。余经云有。如何会通答此经云无。无变易众生。余经云有。有变易众生。故大论云。声闻生界外白银世界无烦恼名。只约无烦恼即云无众生。而声闻无明未断。岂实无耶。此文正是通教意。偏论界内烦恼众生也。卫世师外道说有六谛。大有经是其一谛。彼经说云。此三界外别有世界。若言三界外别有众生。同彼外道说也。实理而论。若言界外有众生。即同外道。若言无即同二乘。诸佛菩萨见者。即不有不无。不有不无即非如非异。非如非异即不如三界见于三界。如斯等事法华中佛方显了说也。大王我常下。第三引昔证今。我昔常说。断三界烦恼果报尽名为佛。岂于三界外别有众生耶。自性清净名萨云若性者。即正因佛性一切众生佛及菩萨同共有此。岂于三界外而更别有众生可化也。众生本业下。第三总结。文二。初总结五忍。众生本业即烦恼。诸佛菩萨未成道时。亦有烦恼。由烦恼故修诸功德智慧。今得成佛。佛本烦恼与今众生无异。故名为本。五忍中十四忍具足者。二结广略。略即五忍。广即十四。谓三贤是三十地及佛地成十四也。上来答前问兼利他竟。白佛言下。第二答后问兼自利。文二。先问后答。今初揲前问。是故更重申。十地是菩萨本业。菩萨于生死菩提无染名本业清净。以净法教化众生。不同凡夫二乘杂烦恼法化众生也。问杂烦恼化众生有何失。答自既有缚。岂能化他凡夫。则师既堕弟亦随堕。二乘则谤佛败法。于诸众生而起怨心。岂成利益耶。佛言从一地下。二答。文二。先略后广。初又三。初明净业所依。谓从欢喜乃至法云。问何故但说十地。答地前三贤。贤而非圣不名本业清净。妙觉一地妙果已圆。故于因中举十地。答自所行下。简二行。一自行处即十地境。二佛行处谓妙觉地境。前十地但行自所行处。后金刚心通行二处。故下文云。得理尽三昧同佛行处。又璎珞云。佛子菩萨尔时住大寂门。乃至过十地外与佛同坐也。一切知见故者。三释成清净。以佛五眼方能见一切法。以佛三智方能知一切法也。本业者下。第二广答。文三。初标次释后结。今初。可解。若菩萨住下。二释十地为十。今初释善觉地。文五。今初明土宽狭。言住百佛国者。国土有三。一说法土。百亿日月化小乘。二神通土。亿亿日月化中乘。三智慧土。无量世界化菩萨。今言百佛国土者。说法土也。作阎浮提四天王者。二配位。化于四王中。作南方增长天王。以阎浮提胜于余方。有佛出此处故。又次第作四天王。依十地经。初地菩萨作阎浮铁轮王。不言四天王。璎珞云。修行一劫二劫三劫。十信善者有三品。上品善铁轮王。化一天下。中品善粟散王。下品善人中王。十住铜轮王。十行银轮王。十向金轮王。初地已上琉璃轮王。十地经初地作铁轮王。此别教意也。璎珞及此经。十善作铁轮王圆教意也。修百法门者。三显法门也。即自利行。于十善中一一更明十善故言百法门。二谛平等心者。四释地中别行也。即俗即真故言平等。化一切众生者。五释地中通行也。地地皆用化生为行。已下九地文句类此可解。住千佛下。二释离达地。忉利天此云三十三天也。地经云。二地作金光王。璎珞与此经同。千法门者。于前十善中一一各行百善也云云。住十万下。三释发光地。地经作忉利天王。璎珞同此。住百亿下四释炎慧地。地经作炎摩天王。璎珞同此作兜率天王。道品即三十七道品也。住千亿下。五释难胜地。二谛者真俗也。四谛者苦集灭道也。八谛者有作四无作四也。又苦空无常无我及常乐我净处八也。地经作兜率天王。璎珞同此作化乐天王。住十万亿下。六释现前地。地经作化乐天王。璎珞同此作他化天王。住百万亿下。七释远行地。地经作他化天至。璎珞经云梵王。常以二智化众生也。住百万微尘下。八释等观地。地经作梵天王王一千界。璎珞云梵师子璎珞光光天王。双照真俗不相违名为方便智。于入观中能发神通名神通智。住百万亿下。九释善慧地。地经作梵王王二千界。璎珞经作净天王。住不可说下。十释法云地。地经作大自在天王王三千界。璎珞作大净居天王。大自在大净居大净天皆同也。学行已满名理尽三昧。唯有一行是如来行。所谓大般涅槃菩萨亦得名同佛行处。无明是三界之本。此惑已尽即三界原尽也。是故一切下。第三结。文二。先结菩萨业。若十方下。二结如来业。又是答释妙觉地也。尔时百万下。大章第二月光偈赞。文三。一时众供养。二月光赞佛。三大众得益。初又二。初财供养佛。合掌下。次法供养云云。今于佛前下。二月光正赞。文二。一明赞处。世尊导师下。二正发言赞。偈者竭也。摄义竭尽故名为偈。四句为偈。句有三四五七等差别。若梵天以三十二字为首卢偈。即以八字为句也云云。五十九行大分为三。初六行总颂上义。二四十五行别颂十四忍。三八行总结颂五忍。初人三。前三行叹别相三宝。次两行叹五忍。后一行叹一体三宝。初文三。佛法僧差别也。众生及器二世间俱尊名世尊。引导匠成名导师。导师不同。有世间导师出世导师。出世中有拙度巧度次第度一心度等。金刚体叹法身也。心行下。二两句叹法宝。净名云心净已度诸禅定。此中云寂灭。净名云。三转法轮于大千其轮本来常清净。此中云心行寂灭转法轮。一句包之义理不失。又初句叹佛身业。次句叹心业。次句叹口业。又佛五事具足。一世尊威德具足。二导师智慧具足。三金刚体法身具足。四心行寂灭解脱具足。五转法轮化他具足云云。捷疾应机名辨。八音者。梵摩喻经云。一最好声。二易了声。三调和声。四柔软声。五不误声。六不女声。七尊重声。八深远声。洪者大也。时众下。三叹僧宝。文中。总前大众天无出家法。今言出家者。约心说也。三乘共行十地。故云成比丘众菩萨行也。又人身出家成比丘众。天心出家行菩萨行也。五忍功德下。二别叹五忍。三贤十圣是因位名忍中行。佛居果地穷原尽理名能尽原。又十四皆云正士者。即四十一地也。十地为十。住行向及等觉名为四。成十四大士。圆教十四圣人。皆以一心三观谛了诸法名忍中行。毗卢遮那众行休息名能尽原云云。佛众法海下一行。三叹一体三宝。佛是佛宝众是僧宝法是法宝。包含如海蕴积如藏。故无量功德摄在其中也。十善菩萨下。第二别颂十四忍。文五。初九行颂伏忍。二十行颂信忍。三八行颂顺忍。四十行颂无生忍。五八行颂寂灭忍。初文二。前两行颂伏忍方便即十信也。复有七行颂伏忍功德。即三贤也。初文二。先一行明离过。次一行明摄位。今初。古人云。十信菩萨由发大心求出三界。虽未能出。已能远离恶道等苦。故言长别。今则不然。若别教十信是外凡。未能暂离。岂能长别。若圆教十信断三界惑。至十住初。即断界外无明等惑。以其但断三界四住与罗汉齐。长别苦海。与二乘人同生方便有余土。若罗汉支佛。于彼土遇余佛为说法华经。即成菩萨进断无明。若十信菩萨纵未闻法华。亦能渐次自断无明。岂以不生恶道便是长别苦海。问此十信。与别教中何位相似。答夺而论之。别教地前次第修证。十住修从假入空观。十行修从空入假观。十回向修中道正观。圆教十信即能圆修三观。不可论同。与而言之。即别教十回向齐。问与前二教何位齐。答夺而论之。藏通二教巧拙虽异。但见于空不见不空。未识中道。圆教十信具修三观。与前二教不可格量。与而为论。圆教十信藏通佛与二乘俱断见思。即与藏通等佛地齐也。所言大信者。谓誓愿大度生大说法大慈悲喜舍大也。区分各别名界。三苦八苦八万四千苦名苦。回转不息如轮。沉浮出没如海云云。中下品善下。二明摄位。修行十善必具三心。中下二心为粟散王。小王众多犹如粟散。上品心行十善为铁轮王。王阎浮提。其铁轮宝广一俱卢舍云云。若璎珞上品铁轮。中品粟散。下品人王云云。习种铜轮下。第二伏忍上中下功德文二。初两行别叹三品。为三轮王。次五行总叹三品。今初。十住菩萨习种性人。作铜轮王王二天下。其铜轮宝广二俱卢舍。十行菩萨性种性人。作银轮王王三天下。其银轮宝广三俱卢舍。十回向菩萨道种性人。作金轮王王四天下。其金轮宝广四俱卢舍。七宝者。女宝．珠宝．轮宝．主兵宝．主藏臣宝．象宝．马宝等也。伏忍圣胎下。二总叹三品。文二。初一行列三十心。与十圣作胎故名圣胎。三十人总标数。十住下别列。经作信字。有人云。信即十信止则十住坚则十行。此恐与经文义理相违。有人云。信即十住止则十行坚则十回向。此则得义违文。今谓住信相似。传写者谬。应作住字读之。三世诸佛下。二正叹功德。文四。初叹伏忍能生诸佛。以伏忍为入道之初门菩提之关键。谁人出不由户。故三世诸佛由此而生。一切菩萨下。罗叹伏忍能生菩萨。大海有本。所谓众流。众流之本必有涓滴。菩萨之行本乎伏忍。伏忍成立由于信心。若能发信心。入圆十住即断无明。无明盘礴非一心三观所不能断。能断之智从十信生。故佛叹云信心难也。若得信心下。三明功能。若得圆信心必不退转。即得入于初地之道。此中经文包含两教。若约别教。即从十信渐进不退登于欢喜。若是圆教十信心菩萨即不退转便登初住。圆教初住即别教初地。故华严及下经文亦以十住为十地也。必不退者。圆教十信必不退堕凡夫二乘及于三界。问本业璎珞说十住中。第六住正观现前。值佛菩萨善知识所护。则出七住常不退转。七住以前名为退分。如佛初会有八万人退。如净目天子法才王子舍利弗等。欲入七住值恶因缘退落凡夫不善恶中作大邪见。今此经中不言退者何耶。答人心如面各各不同。大圣随机故亦差别。有说十行菩萨性种人。犹退堕地狱。又初阿僧祇劫犹退堕者。即入回向人亦有退堕。璎珞第一说十住第七名住不退。七住已前即有退义。约教而断。初阿僧祇退者三藏意。十行退者通意。十回向退者别意。十信退者圆意。今云信心不退进入初住之地。即圆义也。教化众生下。四明利他。上句明化他之行。教化众生令常觉悟必不退转。下句结叹初心也。大经云。发心毕竟二不别。如是二心前心难。般若云。能生一念净信。于无量佛而种善根。法华云。于无量劫行五波罗蜜。不如闻佛寿命生信等。皆斯义也。善觉菩萨下。第二颂信忍功德。文二。先颂三品。后后叹。初文三。一四行颂初地下忍。次两行颂一地中忍。后两行颂三地上忍。初文二。初一行半叹作王功能。俗如幻有真如幻无。心虽非实不无于幻。于幻宛然故云双照。真俗空故故云平等。始登一乘下。二两行半明入地功德。以一心三智住于谛理名住。能生诸德名地。地即别教初欢喜地。住即圆教初欢喜住也。于一心中即修三观。万德万行并在其中。华首经云。一切德并在初发心中。即其义也。于第一义而不动者。别教则十回向菩萨修中道正观未证故有动。至初地证得则无动。圆教则十信。修一心三观犹有动。初住证得方无动也。离达开士下。二两行颂信忍中品。离达者。离破戒垢通达三观。别教二地圆教二住。开士者开空法道也。大士正士开士等。并一义也。忉利明王位。现形明化。无缘等明智。世谛无法可缘。真谛无法可相。无缘无相即是中道第一义谛。无无者。一无无缘。一无无相。此二俱无。云何有生。故云无生。既真无生。何得有照。云何无二照。照无所照不二故也。明慧空照下。三两行颂信忍上品。别则三地达人法二空得忍成就名空照。圆则三住即空即假即中名空照也。应形下明化也。忍心下明智。三谛即一谛。三心即一心。故云无二。即有即空故云出有入无。即空即有故云变化生也。善觉离明下。第二总结信忍。能灭三界色烦恼。即色是空。还观三界身口色。即空是色。法性第一无遗照。无非中道也。有本作唯照。非经意也。炎慧下。第三颂顺忍。文二。前六行正颂。后两行总结。初文三。初两行颂下品。次两行颂中品。后两行颂上品。初中炎慧妙光等者。即别教四地菩萨得精进波罗蜜成就。圆教即四住菩萨于三观精进。缘寂即实智。照空有即权智也。胜慧下。次颂中品忍。别教五地菩萨入深禅定得于胜慧。圆教五住菩萨也。空空谛观无二即动是寂。变化六道即寂是动也。法现下。三颂上忍。别教六地菩萨得般若圆满。故云法现等。圆教六住中无二无照等即寂也。智光普照即动也。焰胜法现下。二两行总结。焰即前四地。胜即五地。法现即六地。此三菩萨得中道观不起有无二相。以正观水洗无明垢也。空慧等者。即色心俱空也。还观等者。即色心俱假也。远达无生下。第四颂无生忍。一颂为三。前五行颂七地下忍。次三行颂八地中忍。后两行颂九地上忍。初文二。初释行相。二断惑分齐。今初。远达无生。大品云。七地深入无生。深入远达义相似也。不同六地证有间断。至法之源故云深入。深入即远行地。邻近第八地。故复云远行。远行地即远达也。常万亿等者。明化用。略举大数故云万亿。未度下明损生。未度报身者分段身是也。尽此一身即入变易故。智论云。七地菩萨未舍肉身。又二十一生中。未度末后一生也。双观二谛故云等观。又色心二法无差别相。故云等观。别教七地犹有功用。进入八地无功用心。中道法流至萨婆若海。此别接通意也。始入无缘金刚忍。则不受三界分段身。此乃预说八地已上功德。以其必能致此胜神。不久的得故先说也。亦犹教声闻人先叹当果矣。中道第一义谛。对真俗即是第三。一中一切中故云无二照。从初地至七地。各有下中上三品。三七即二十一。生生之中皆观诸法空寂。以此为行也。三界爱习下。二明断惑分齐。七地菩萨断现行。此断习气。如十地经云。此远行地不名有烦恼者。一切烦恼不行故。贪求如来智者未满足故不名有烦恼。此经亦尔。爱佛智者习未断故。故名顺道定。谛谓审实。以前六地但断烦恼未断无明习气。今第七地烦恼粗重。早已断尽。故能谛了。未断无明习也。爱谓痴爱。由痴爱故受生死身。故净名云。从痴有爱则我病生。今七地中永已断故。等观下三行。颂无生中品忍。即八地菩萨也。此句标名举位。变生法身者。七地分段报身。已舍变彼分段得变易法身。故云变生。证法性理以成此身。故云法身。八百恒土下明胜用。道前为过去道中为现在道后为未来。返照者。照过去七地已前事。乐虚者缘现在事。无尽原者照未来事。七地虽得无二之照。以其初证不明寂。然今至八地心更纯熟故常寂然也。慧光开士下。二颂无生上品忍。即九地善慧菩萨也。常在无为等者。即动寂齐行也。灌顶菩萨下。第五八行颂寂灭忍。文二。前五行颂下品。后三行颂上品。初中言灌顶者。在十二法师之上故名顶。华严二十七云。譬如轮王太子成就王相。取四大海水灌子顶上。即名灌顶大王。菩萨亦如是。受佛职时。诸佛以智水灌是菩萨顶。名灌顶法王。是名菩萨入智慧职地。即法云地菩萨也。为第四禅天王。有本云。五禅王者。即取欲界及四禅也。始入金刚等者。以此定破无明一切皆了也。从初欢喜终竟法云。有三十生。今但言二十九生者。以第三十生是其见受之身。于前二十九生已过。故云永以度也。下忍观者。结因分齐。一转妙觉者。结果分齐。虽即未得转心即得也。等即等观。八地菩萨。慧即慧光。九地菩萨。灌顶即十地菩萨。此三品大士。共除余习无明之缘。无明习相是旧烦恼。名之为故。即四住客尘是新烦恼也。二谛即真俗。理穷即中道。得此三观谛现行习气皆尽也。圆智无相下。三二颂明妙觉地。即寂灭上忍也。得一切种智圆满尽无明之相。故云圆智无相。得此无相方为三界之主。法华亦云。今此三界皆是我有。喻云。是时宅主在门外立等也。十地菩萨受第三十生。未名为尽。今妙觉菩萨不受此生。故名尽也。前三十生未尽不名大觉。佛地生尽故名大觉。得涅槃名大寂。无余无为四魔不能破坏。如金刚藏。前三十生并有因尽果生。今大果圆满更不复生。故云报尽。尽未来际拔众生苦。故悲无穷极也。第一义谛即涅槃故常安隐。即常乐我净穷无明之原尽烦恼之性。不同外道断见声闻证空。虽无得无成而妙智常照。上来颂五忍竟。长行偈颂互明五忍。而十地妙觉出没不同。是乃大圣随机转文显义者也。三贤十圣下第三八行总结叹五忍。文三。先叹法身果。后叹利益果。初中将明其胜。先且举劣。三贤即地前三十心。十圣即十地菩萨。此四十心同生华藏果报之土。非藏通教中果报。若藏教唯是凡圣同居。若论通教。唯生有余化城之土。今言果报即是别圆教人得无障碍生无障碍土。问此中三贤十圣。为是别教为是圆教。答正是圆教。问圆教即合生常寂光。何故生华藏。答华藏之中别圆共生。以是因非果不得生于寂光之土。故华藏土中有别教十地圆教四十心共生也。妙觉极果毗卢遮那唯独一人生于寂光净土。问前三二中亦有净土。何故寂光独名净土。答凡圣同居圣少凡多。是秽非净。方便有余。但除见思未断无明。偏真之净非是真净。华藏世界带别方便。未为纯净。寂光无此故受净土之名也。一切众生暂住报者。有云众生虽即无始而有终暂时受报。佛无始终故居净土。今谓佛登妙觉应在寂光。为化众生暂时应现寿命长短。而受果报故云也。如来三业下。二叹法身果报。净土。即是依报。今明法身即是正报。上句正叹。下句顶礼一体三宝。法王无上下。三叹化他果。文中初一行举喻叹。即是形益。次一行法说叹佛口业。是声益。外道全无义。二乘偏等。菩萨未圆。唯佛有文义也。心智即观。寂灭即缘。观缘寂名无缘照。又外色无可缘。内心无可照。次一行明大众供养。次一行明地动。次一行结叹。佛在人为人尊。在天为天尊。又大经云。人王即天王也。十四王即三贤十圣等也。广说恐时众受难。故略叹也。又佛德无量不可叹尽。故略叹也

仁王护国般若经疏卷第四仁王护国般若经疏卷第五

        天台智者大师说　门人灌顶记

    菩萨教化品之余

时诸大众下。第三辨大众得益。文三。一天及三趣得益。二八部得益。三得道赊促。初中言无生忍者。通教三地已上。别教初地已上。圆教初住已上矣。问云何恶道得无生忍。答大经云。一切众生皆有佛性。必当成佛。今遇佛善知识故得道也。及戒乘缓急前已具明。以三品戒缓生恶道。大乘急故。以恶道身见佛闻法。八部下。二八部得益也。三生入正位者下。三得道赊促。由根有利钝悟有浅深也。正位二义。一人空。别教十解圆十信得。二法空。别教初地圆教初住得。闻法已后。一生乃至十生得正位也。例如法华中损生云云。佛告。下大章第三如来述成。文二。初赞能说。后赞所说。初文二。先正赞后述赞。初文二。一告众而告实得道果者。以权行自知月光本迹。实则不知故告之也。善男子是月光下。二发迹。昔于龙光所为第四住炎慧开士。我为第八等观菩萨。我今成佛。则月光为法云菩萨。何以知然。师子吼者名决定说。若非十地不能堪也。又净名叹十地菩萨云。能师子吼名闻十方也。如是如是下。二述赞。先赞胜解。王所说教称所诠理。教理相称故再言如是。自九地已下。心口不能思不能议也。次明解般若。云唯佛与佛乃知斯事。经有作以佛非也。唯汝解此乃同佛地。不为菩萨发问如是也。善男子下第二赞所说法。文三。初正赞二劝修后大众供养。初文三。初释不思议。次释不可度量。后释唯佛乃知。初更三。一略说。次假征二藏。后广释。初文更四。一标数。谓十四般若也。三忍地下。二配当三忍。谓便忍三品。十住十止十坚心也。地地上中下三十忍者从初地至十地。各有上中下。十地成三十忍也。一切行藏下。三藏摄。一切行藏谓十三忍。一切佛藏即上品寂灭。此二摄诸功德故名藏。不可思议者。四结不可思议也。何以故。二假征行佛二藏也。一切诸佛下。三依义广释。文三。初就佛明不思议。二合释二藏明不思议。后双结二藏明不思议。初文二。先就化身明无生灭。二逐难重释。今初文二。一立二荡。今初。法身无相。为物故形王宫生双林灭。以生灭化众生也。而无生下二荡。其用弥广其体弥寂。故无生灭化也。无自他下。逐难重释。先法后喻。今初。彼我两亡故无自他。境智俱绝故无二。中道最上故第一。即动是寂故非化。即寂是动故非不化。非无无相者释其潜疑。恐人闻无生死化等。即谓无有出世无相之法。故释其疑云非无无相无去来等。但求去来不可得。故云无去来耳。如虚空者二举喻也。一切众生下。二合释二藏明不思议。文二。先释后结。释中二。初人法相对辨不思议。后境智相对辨不思议。初中更二。一明人空。二明法空。初文二。初以三义辨众生空。后就众名辨我人空。今初也。言三义者。一无生灭。二无缚解。三非因果非不因果。众生义无所得。离苦故无生无灭。离集故无缚无脱。离集则非因离苦则非果。虽非因果而因果宛然。故云非不因果。又大品云。色空受想行识空。以五阴空故将何有生。故无生既无生何有灭。故无灭。无缚无解者。大论五十一云。五众无缚无脱若毕竟空无有作者。谁缚谁解。凡夫人法虚假不可得。故非缚。圣人毕竟不可得。故非解。乃至菩萨住是道中。诸烦恼不牵堕凡夫中。故言不缚。不以诸无漏法破烦恼。故言不解。具如彼说。卫世师计我为作者名因。僧佉计我为受者名果。今我既空故非因果。真谛则无俗谛则有。故言非不因果。烦恼我人下。二就我众名以辨我人空。文二。一正明我空。二明我所空。今初有五。一我。二人。三知者。四见者。五受者。我所者下。次明我所空。一切苦受者。苦受名苦苦。乐受名坏苦。舍受名行苦。此三者皆有为行。同是我所等法。故言一切苦受行空故也。一切法集下。二明法空。一切法集者。谓因缘共成。此名假也。幻化五阴者。五阴无实此为法假也。无合无散者。此受假也。因缘共生故无散。因缘即空故无合也。法同法性者。一切诸法皆同真如之性者。以其本来寂然空故。法境界下。二境智相对辨不思议。文二。初辨境空。后释智空。初中有二。先法后喻。法中言法境界空者。明总空。谓一切法无不是空者。空无相下。二明别空。文三。初明法空。言空者是空定。无相者是无相定。不转者。以苦集染法不可转为无漏净法。又实相门中。无相不相故云空无相。相不能动故云不转。离惑故无颠倒。离解故名不顺。知诸法空空故名幻化。无三宝者。二双显人法二空。无圣人六道者。三明人空。如虚空者二喻举况也。般若无知下。二释智空。文三。法喻合。今初。知无故言无知。见无故言无见。不行生灭法不染无明缘。又观缘并寂故云不行不缘。不从因生故云不因。无法可受故云不受。不得一切照相故者。释岂是无心不知无因不见。但以理观照不可得故也。斯行道相下。二举况。法相如是下。三合。心境俱空。何可有心得。心境俱假。何可无心得。是以般若下。二结上四义。文即为四。不可众生中行结人空。不可法中行结法空。不可境中行结境空。不可解中行结智空也。是故般若下。第三双结二藏不可思议。文二。初依智总结。而一切诸下。二约人别结。文二。初明菩萨不行而行不思议。一切诸如来下。二明诸佛无化而化不思议。善男子此功德藏下。第二释上不可度量。十地菩萨所说如海一渧。月光所说如大海。又如王所说如海一谛。十地所说如大海。问何意王说胜菩萨。答王无本地云何可知。我今略述下。第三释上唯佛能知。月光之德无量。略述即尽故言分义。善男子下。第二劝修。文三。一正叹劝修。二征。后广释。今初。先明凡圣自修也。若一切下正劝修也。何以故者二征也。一切佛及菩萨下。三广释。文三。一标正路。前言门者以无滞故。今言路者以能通故。是故一切下。二乘正路当依十四忍修学也。是人超过下。三举果叹胜有二利益。一离苦。二得乐。时诸众中下。三大众供养。文三。先菩萨供养功德。次天供养。后鬼神修行。从胜至劣也。上来答第一第二问。自利利他行竟。佛告大王下。大章第二答所化众生之相。文三。一牒前问。次正答。后得益。今初重牒前问何相众生可化也。若以幻化下。二答。文二。一略二广。今初。能化所化皆因缘生故。俱是幻化。能如是者真是行化众生。净名云。譬如幻士为幻人说法也。众生识初下。二广答。文二。初明所化如幻。后明能化如幻。初文二。先释后结。初中六假为六别。第一释法假中。文二。一正明法假。二明凡圣境差。初文更二。一明本识能生色心。本识者即正因佛性。不同木石非有非无。不知不忘。如水湿性火热性黄石金性等。但随境界而有差殊。得善境生善得恶境生恶。乃至成地狱等身。但取初一念乃至金刚。于其中间生不可说善恶身心。大经云。如雪山药唯是一味。随其流处有种种名。其味真正停留在山。药果丛林不能覆没也。问诸众生等有本际不。若言有者。何故中阿含云。众生本际不可得者。答略为二说。一理中不可说。烦恼与身无有前后。二事说。即有一念识生之文。众生本根下。二明色心成阴界等。文二。初成五阴。初一点赤白名色盖。业行力故。识托其中名识盖。即是开心为四盖。盖即阴也。阴者阴覆为义。盖亦如是。身名积聚者。三十六物共成此身也。大王此一下。二明成十二处。文三。初明一色生无量色。谓五尘四大等生五识处。明根者。二明能成五根。谓四大所造能生五识。故名为根也。如是一色下。三总结。一色生五尘五根四大。不明法入色也。一心动十二入中能生意根。于十八界中能生六识及与空界。释中略不说也。大王凡夫下。二明凡圣境差。文二。先明凡境并假。次明圣境真实。初文可见。圣人六识下。次明圣境。假名虽一见则不同凡夫妄见执着。圣人灭无常色获得常色。别圆之意也。众生者下。第二明受假。文四。一约二谛。二明有无。三约六道。四约四姓。今初也。上明五阴是法假。计有众生即受假也。世谛则有真谛则无也。若有若无下。二明有无。外道以实有为有。豁达为无。此六十二见之本也。但生众生忆念下。释有所以。凡夫妄计谓有受者。圣人见受犹幻化。此皆以圣对凡也。乃至六道下。三约六道明受假也。幻化见幻化下。四约四姓。所言见者。照真幻化人化实幻者。真幻即别教人也。此就能化所化明受假也。幻谛法下。三释名假。文二。一明佛知前无名。二明佛为立名。初文三。一明无义名。为佛未出世无大圣不说名是假也。幻法幻化下。二明无名体。肇云。名无得物之功。物无当名之实也。无三界下。三明无三界六道也。大王是故下。二明佛为立名。文二。一佛立名具知识假也。是名无量下。二结名非一也。相续假法下。第四明相续假。文三。一标宗。一亦不续下。二释。一亦不续。以其一故。异亦不续。以其别故。非一非异下。三顺结。此如芽茎不可言一异也。相待假下。第五释相待假。文中有二意。一切相待是相避待。中论云。若法有待成。是法还成待。如五色等法。即是相对待。相对如眼见色耳闻声等。若长短相待者。此是相形待也。一切法皆缘成假五阴等法为缘假成众生也。俱时四果下。六释因生假。如五果三因。是俱时因果。过去二因现在五果。是异时因果。又缘见是俱时。观因是异时。又粱椽成舍是俱时。十二时为日是异时。又灯及明是俱时。闇与明是异时也。一切幻化下。二结假文。即先结所化如幻也。大王下第二明能化如幻以菩萨见众生不实。犹如病眼见空华。众生不知故为宣说。皆是假。菩萨之力用也。时诸下第三明时众得益。文二。一明得忍。谓地前地上。乃至一地下。二明地上德行

    二谛品第四

上内护中文有三别。今二谛品。即是第三明二护所依。言二谛者。是佛教之大宗。有实有幻有别入通圆入通别教圆入别圆教等七种。广如法华玄义云云。但以凡夫见浅名俗。圣人见深名真。审实故名谛。又上观空品。明实智方便智皆空而护。诸未达事须行化化必有由。所谓二谛。故于此明也。品文二。一问答。二劝持。初文三。一明二谛不二。二明说法不二。三明法门不二。初文二。先问后答。问中有三。初双标。尔时下。将欲设难故作两征。二若言无者下双难。有人云。若言无者。凡夫智不应有二。谓真俗二谛也。若言有者。圣人智不应一。一即第一义也。今谓若言有者不应言有无皆空。若言无者不应二见差别。一二之义下三双结也。佛告大王下。第二答。文三。一正答。二引证。三释成。初又三。一叹月光往因。可解。汝今无听下。二正答。听说皆空即不二。听说宛然即不一故。谛听下三诫听劝修三慧也。七佛偈如是下。第二引证。颂有八行半。分为三别。初三行正申二谛。次三行释义。正是答问。后二行半结成上义。初文三。初行明别教二谛。上半明真谛即有空。下半明俗谛即空有。大论云。十二因缘是谁所作。佛言非佛非菩萨。乃至非一切圣人作。故云无自无他作也。法性本无性下。二一行明通教二谛。上半明真。下半明俗。三假者法受名也。无无谛实无下。三一行明圆教二谛。无别俗是一无。无别真是一无。故云无无谛也。上二句明真次句明俗。下句总结。有无本自二下。第二正答难。明不一不二文三。初一行智理相对遣一异。上半明一二。下半明不一不二云云。解心见不二下。二一行智理相对以遣执。上半明解心。求二不可得下半。明遣着。所谓解者。见二谛皆空。便着此空二尚叵得。非二何可得也。于解常自一下。三一行理智相对赞入真义也。世谛幻化起下。三二行半结成上三义。初一行明世谛有无。三喻。一举空华。二举影。三举三手。皆无实。虽无实而不无也。幻化见幻化下。二一行明圣见有无也。名为诸佛观下半行。三结正观也。大王菩萨下。第三释成文二。先明二义后明一义。照俗化凡夫。照真化二乘。佛及众生下。二明一义文三。初能所相对明一义。有三谓标征释。今初标也。何以故二征也。以众生下释也。以众生空得置菩提空。释佛能化也。以菩提空故得置众生空。释所化也。又众生空是人空。菩提空是法空也。以一切法下。二境智相对明一义。文三谓标征释也。今初以一切法者。谓境智二此皆空故言空空。何以故者二征也。般若无相下。释中文二。初正释一义可解。次般若空于无明下。二逐难重释。何者一切空相事显可知。般若之空有何差别。故今释云。从于无明至于佛果。以明别也。文二。初约迷悟次位明空相可解。二五眼成就时下。约佛果显空相文二。初明无见而见。肉天等四眼在佛名佛五眼也。行亦不受下。二明无行而行。方离五非。菩萨未成佛下。第三染净相对以明一义。文中三。谓标征释。初标可见。何以故征也。于第一义而不二下。三释也。生死菩提其如明闇虽二空不二也。白佛言下。第二明说法不二文二。先问次答。问意云。若诸空如如即无文字。何故圣人以此教化。大王法轮者下。答文二。一明说空。二明修空。初文三。一明名空。言法轮者。凡有二种。一行二教。法本者修多罗经也。重诵者。祇夜经也。受记者和伽那经也。不诵偈经者伽陀经也。无问而自说者。优陀那经也。戒经者尼陀那经也。譬喻者阿婆陀那经也。法界者伊帝目多伽经也。大经云戒经。本事者阇多伽经也。方广者毗佛略经也。未曾有者阿浮陀达摩经也。论议者优婆提舍经也。此十二皆空即如也。是名味句下。二明教空。以此土音声为佛事文字性离故皆如也。若取文字者下。三明不行空。行空则非正观也。大王如如文字下。第二明修空文三。初辨修习又二。初明因位。因教生智。教为智母。又空如文字文字如空。故云如如。因此如如能生佛智。故云智母也。一切众生下。二明果位。在众生身为佛性。在佛身名一切种智。未成佛时当必得成。当能成故名当为母。未得道时名佛性。已得道时名一切种智也。三乘般若下。第二逐难重释。谓前云佛智母。又云性根本智母。恐人难解故今重释。文二。一理性释。二行性释。理即如如智母。今初理性释。前根本智母也若菩萨无下。二行性释。如如智母也。若菩萨无文字而学。无修而修。即得真智般若也。大王若菩萨下。第三结修成也。次白佛言下。第三明法门不二。先问后答。问中三。初是问根也。行亦无量二问行也。法门为一下。三问法门也。又问意云。众生根性志怀不同。所说观门为一为二。大王下。二佛答文三。一略答。二广答。后结答。初文二。初明观门。后明所观法。今初文可解也。一切法亦非有相下。二明所观法。非有相相不实故。非非无相离空过故。若菩萨下。二广答释文三。初约二谛显。若菩萨观众生下。二是俗谛。不见一二是真谛。即俗即空故言不二。是第一义谛。若有若无即诸见本名世谛也。以三谛下。二约三谛显诸法。有人言。空即真也。色即五根。心即六识。今云一切法者。则理事俱该。空则始从虚空乃至般若。亦有真俗。色则始从实色乃至真色亦有真俗。心则始从生灭乃至无作亦有真俗。摄法实广也。五种三谛如法华玄义说。我人知见下。三约三假显法。我人知见是名假。五阴是受假。一切法是法假也。众生品下。三结答也。大王七佛下。大章第二劝持文二。一叹教二举名劝持。初文为五。一明说同七佛可解。汝等大众下。二举益劝持也。况复于此下。第三明胜信。能信此经成就三智。即超通教十地功德。何况受持下。四明得入。圆教初住成佛能百佛世界化众生也。时诸大众下。五明得益也。大王此经下。二举明劝持。文二。先举名可解。亦名一切下。二明用可见

    护国品第五

正说有四。初三品明内护竟。今护国品是第二明外护也。国土有二。一世间二乘凡夫。二出世间十信至十地。贼有二。一外劫盗等。二内烦恼结使。护亦有二。一外即百步鬼神。二内所谓智慧。若内若外。悉是诸佛菩萨神鬼能护人之国土故名护国品。约观观生灭法护同居土。观无生灭法护有余土。观无量法护果报土。观无作法护寂光土。又百步鬼神护依报国。修行般若护正报国。又鬼神护护命等。尔时佛告大王下。品文为三。一诫听劝持。二广释。三明众得益。今初文可解。当国土欲乱下。二广释护法文三。一广释护法。二引古证今。三结示劝持。初文三。一护国。二护福。三护难。初文四。一护时。二护法。三护体。四显所护难。今初也。以无难时王心不怖。有难方怖故明时也。亦以实害为烧。未必火灾之时当请百佛下。二明护法文三。初明福田。次明供养。后明说时。初文更三。一请贤圣。以实身难见故置形像以表敬仪。百比丘众下。二明听众。天龙人鬼为四众。又当机结缘发起影向等四众也。七众者。出家五众。比丘比丘尼。沙弥沙弥尼式叉摩那。在家二众。清信士女也。请百法师下。三请师讲说也。百师子吼下。第二明供养文三。一供养方法有三。谓灯花香也。三衣下。二供养法师。什物者。三衣三。钵四。坐具五。剃刀六。刀子七。漉水囊八。钵袋九。针筒十也。小饭下。三供养饭食也。大王一日下。三明说时也。汝国土中下。第三明能护。即是护体也。外国有金眼仙人义经中说根本鬼神有十。各开十为百。一大神。二童子神。三母神。四梵神。五雁头神。六龙神。七修罗。八沙神。九夜叉神。十罗神也。大王国土乱时下。第四明所护难文三。一明鬼人难有八。一鬼乱。二民乱。三贼来。四百姓亡丧。五君臣是非。六天地怪异。七星辰失度。八日月失度。二十八宿者。大集摄受品云。东方七星。角亢氐房心尾箕。南方七宿。井鬼柳星张翼轸。西方七宿。奎娄胃昴毕觜参。北方七宿。斗牛女虚危室壁也。大王若火难下。二三灾难也。一切诸难下。三对难明护。大王不但护国下。二明护福。问曰。富贵者应得办百座。贫贱者云何。答若准此文。即以讲为正。大王不但护福下。三明护诸难。四重者。淫盗杀妄。五逆者。杀父杀母破僧杀阿罗汉出佛身血。八难者。一地狱。二畜生。三饿鬼。四长寿天。五边地。六诸根不具。七邪见。八不见佛。大王昔日有王下。第二引古证今文二。先引天证护国。次引人王证护身。是初也。贤愚经云。于过去世有大国。王名善住。时顶上欻生一胞。其形如茧。撤亦不痛。后转转大。便得童子甚为端正。头发绀青。身紫金色。即召相师占知有德必为圣王统领四域。因立名字顶生。年遂长大其德遂着。父王既崩。诸王臣等愿付国位。顶生答言。吾有福应为王者。要令四王及帝释来相迎。尔乃登位。立誓已竟。四天王下。各持宝瓶。盛满香水以灌其顶。时天帝释。复持宝冠来为盖之。于阎浮提五欲自恣。经八万四千岁。时夜叉神从地涌出。请游东洲经八亿岁。复请西洲经十四亿岁。上四天王天经十四亿岁。意中复念升忉利天。五百仙人扶车共飞天上。遥睹王城。城有千二百门。诸天怖畏悉闻诸门以着重关。顶生兵众直趣不碍。吹贝扣弹。千二百门一时自开。帝释寻出与共相见。自请入宫与共分座天上受欲。顶生复出吹贝扣弓。恶心既发因而堕落。后患恶病即便命终。尔时帝释者迦叶佛是也。言顶生者。今我身是也。若依此经尔时天帝如七佛法敷百高座。请百法师讲诵此经顶生即退也。大王昔有天罗国王下。二引人王证护身文二。一明难事。二明能护难。今初者。贤愚经云。昔波罗摩达王。得四种兵入山游猎。逢牸师子与王从欲。师子得胎日月满足。生一男儿。遍身似人班足似母。师子含子来归王所。王取为子立名班足。是王常供一个仙人。恒奉净食。仙人一日不来王所。即有天神化作仙人。即入王宫求鱼肉食。旧仙凌辰依时还来。王奉肉食。仙人嗔怪。因起诫誓。令王后当十二年中恒食人肉。仙人语竟。还往山中。是后厨监竟不办顺出外不见肉。见死小儿急取其肉。作食奉王。王食甚美。即问由来。厨人具答。王言。自今以后。当用此肉。厨人常捕小儿杀以为食。日日供王。国人失儿处处趣觅乃见厨人捕他小儿。捉缚厨人。国人告王。王言我教。国人皆言是大贼。伺王池浴伏兵捉王。王既被捉即告国人。愿见一恕后更不杀。国人不许。王即起愿。愿我生来所修诸善。回令今日返成罗刹飞行食人语。已即隐空中唱言。自今以后当食汝等所爱妻子。人闻急走。多有罗刹附着相从。徒众渐多所害转广。后诸罗刹言。我等为从今王敕令。当为我等辈捉取千王。设一大会。班足言好。一一往取。已得九百九十九王。唯少一王。不得作会。诸王各言。我等今日无所归告。若当捕得须陀素王。有大方便能救我命。作是计已。白班足言。王欲作会。须陀素王有大名德。若得彼王来会圆满。时罗刹王即急往取。时须陀素王出城向园入池欲洗浴。见乞人从王。王言且待洗还施与。王始入池。罗刹王从空隐下捉须陀素。而愁悲泣。班足王言。闻汝名德第一。丈夫云何悲啼。须陀王言。我不爱身命。朝出见乞许施。值王得来不行。以是悲耳。愿王放我七日布施道人。班足许。王还七日布施道人。时婆罗门为王说偈同此经。王闻欢喜即立太子。代位相别就死。班足王言。汝今就死何以欢喜。须陀答曰。大王恩广放我七日布施道人。闻微妙法心自开解。我愿即满班足问言。汝闻何法。须陀即为宣说妙法并更为说杀生罪报。班足闻已。即放须陀及诸王等。各还本国。时须陀王者今我身是。班足王者殃掘摩罗是也。其普明王下。二明能护难文三。一请修福可解。其班足王下。二听许也。时普明下。三正明护难文二。一长行依教请护也。二说偈加护文二。一说偈。二获益。初偈八行为四。初两行说无常理。干训天。天行健健不息也。坤训顺也。坤顺四时。二仪即天地也。生老病死下。二说苦理。欲是集。祸是苦。苦集为疮疣。即是自身与心岂在外也。有本自无下。三说空理。识神无形下。四说无我理。尔时法师下。第二明闻者获益。文三。法初闻益。法眼空即是人空也。虚空等定即法空也。闻法悟解下。二明王转教。时班足王问下。三诸王悟道文二。先明得道后明放舍。初文二。先班足得道。九百九十下。次诸王得道。时班足王极大下。二放舍诸王文三。一放舍。各各下。二劝修。时班足王以下。三入道也。如十王经中。下第三结示劝持文二。初结示。次大王下劝持。三初劝月光。天上人中下。二劝六道也。未来世中下。三劝诸小王也。尔时释迦下。第三时众得益文中二。初六益后略结。可见。得入初地者。即圆教十信初心地。性空则十住。一心三观观无明性空也。无生法忍即十行也。无生法乐忍十回向也。十三昧即十一切入也。三三昧即真俗中三谛三昧也。亦空无相等也。自性信通教声闻也。无量空信通教支佛也。吾今略说下。第二略结也

    散花品第六

大章第三报恩供养。故有散花品。花表因。散佛表行因至果也。品文三。一散花供养。二现通利益。三叹教劝持。初文三。一闻经劝持。二散花供养。后诸王发愿。初文三。初闻经人可解。闻佛所说下。二所闻法。此经三处说偈不同。一二谛品中说八百万亿偈。二护国品末说八千亿偈。今散花品说十万亿偈。初二谛品即合说三时数。次护国品别引过去佛说。今此品中明今佛说。阿难观机略结如此。欢喜无量者。三结欢喜也。即散百万下。第二散花供养文三。初行花二般若花。后妙觉花。此三表别教地位。初行花表三贤位。次般若花表十地位。后妙觉花表佛地位。初文四。一者王散花。于虚空中下。花变为座。十方诸佛下。三化佛说法。无量大众下。四化众散花。复散八万下。第二散般若花文四。初明散花。于虚空中下。二花变为台。台中光明下。三化佛说法。台中大众下。四化众散花。复散妙觉化下。第三散妙觉花文四。一散花。于虚空中下。二花变为城。城即涅槃也。城中师子吼下。三化佛说法。即圆教中菩萨于别中说法也。时城中菩萨下。四化菩萨散花。时诸国王下。三诸王发愿文二。先王发愿可知。佛告大王下。二如来述成。诸佛母即实相般若。菩萨母即观照般若。神通即文字般若。文字能发智慧。智慧生即神通发也。金刚云。一切诸佛及诸佛法皆从般若经生也。时佛为王下。第二佛现神变令众得益。文二。先现变后得益。初文三。先标章举数。阴阳不测谓之神。转易常相谓之变。心不能思口不能说。佛之神力也。一花入无量花下。二别叙。一花二佛土三须弥四佛身五入四大。文相可见。问山大芥小。云何能入。答有人言。佛之神力故入。又有人言。山芥二如如故相入。又有人言。三界唯心。心喻芥子。山喻三界。心能造界故名入。有人云。山芥皆无法无性故。空空故相入。今谓若以空释。一空一切空。山及芥俱空。空故能相入。一假一切假山芥俱假。假故论相入。一中一切中。山芥俱中。中故论相入。空除见思即般若。假除无知即解脱。中除无明即法身。即一而三即三而一。如天三目。不纵不横名不思议一。佛身不可思议下。三结赞。佛现神足时下。第二明时众得益。文中四益。一得佛花定。即花藏法界定。十恒河下。二得成佛益也。三恒河沙下。三得成菩萨益也。十千下。四得神通三昧也。善男子下。三叹教劝修

    受持品第七

大章第四示弘经相貌。言受持者。大论云。信力故闻而奉行为受。念力故久久不失为持。此品中正明十三法师受持般若。又令他人受持故名受持品。尔时月光下文三。初问答须受持。二劝诸王受持后众得益。初文二。一月光请。二如来答。初文更二。一疑念。二正请。疑念中三佛。一见释迦现身即法身。二现宝满即报身。三见千花上佛即化身。问何以知然。答普贤观云。释迦牟尼佛名毗卢遮那。华严云。亦名释迦亦名舍那。大经云。我今此身即是法身。卢舍那此云净满。净即宝也。问梵网云。舍那为本。今何言释迦为本。答梵网明迹本。此经明本迹。本迹虽殊不思议一也。问此经与法华宝塔品何异。答有同有异。同者同明释迦为本。异者此经带方便。法华正直舍方便也。白佛言如是下。第二正问文二。先赞。不可以口说智解识识此法门也。云何诸下。二请也。空者即般若智慧也。由此智慧能得神通变化。一切众生不知请佛开发也。大牟尼言下。二如来答。答意但以菩萨上求下化为言。解说方得此道。开空甚多。略说三种。若色即是空开一切智。空即是色开道种智。色空不二开一切种智。色若不空则见思惑。空若不色。即无知惑。不得中道则无明惑。三皆是门。如是三观即三智开。大略如是也。文三。初总标。次别释。后总结。初文三。一标文可见。从习忍下。二别叙。依谓依止。持谓摄持。言此法师为众生依止建立正法也。汝等大众下。三劝供养。善男子其法师者下。二别释十三法师。即为尔别。今初第一习种性法师文为五别。一标位。二辨差。三行业。四举劣明胜。五入位时节。今初第一法师习种性。标位也。若在家下。二辨差也。婆差即优婆塞也。优婆差即优婆夷也。修行十善下。三明行业文三。初修十善行。谓十善即十信心也。自观己身下。二修不净行。初观六大。次观诸根。后观三界。五情即五识。五受即苦乐忧喜舍也。住在佛家下。三生佛家行六和敬也。善男子习忍下。四举劣况胜文二。先举劣次况胜。初文二。先正释劣位。法喻合可知。虽以十千劫下。二通伏难文二。初征伏难。三伏忍法云何。向言有退有进。而不可名字下。二释。通有三而不可名字故有退。是定人者下。二显其胜位文二。初明得者。谓十住菩萨初证生空理得圣人性。故名为定。异前十信不定。以十信未解纯修假入空观也。必不起五逆下。二明离过文四。一不起五逆。二不作六重。三不作二十八轻。四不谤佛法经典。初文可见。六重者。如优婆塞戒经第四卷受戒品说。一杀二盗三淫四妄语五沽酒。六说出家在家四众过失。二十八轻者。亦如优婆塞经说。一不供养父母师长。二专饮酒。三不能瞻病苦。四不能多少舍施。五见四众不起承迎礼拜。六见四众毁戒心生憍慢。七每月不能受持八戒供养三宝。八四十里中有讲不听。九受招提僧卧具床座。十疑水有虫故饮。十一险处独行。十二独宿尼寺。十三为财命打骂奴婢等。十四以残食施四众。十五畜猫狸。十六畜象马等一切畜生。不作净施未受戒者。十七储畜长衣钵等。十八为身田作。十九市卖斗秤不平。二十非时行欲。二十一不输王税。二十二犯国戒。二十三得新果菜不奉三宝。二十四僧若不听说法而辄自作。二十五道路上在一切出家人前行。二十六僧中时食遍为师长。二十七养蚕。二十八行逢病人不住瞻视付嘱所在而便舍去。佛法经书下。四不谤佛法经典言非佛说也。能以一阿僧下。五入位时节。日月岁数所不能知。故云阿僧祇。僧伽陀位。此云离着也。复次性种下。第二明性种性文三。初标位。初学名习习已成性。故名性种性也。行十慧观下。二辨差。十慧观者。四念处四。三善根七。三世观十。如教化品中说。灭十颠倒者。四念除四倒。三善除三毒。三世观除三世定执也。我人知见。是法上假立而非实也。无定根者。我法无定住处相。无自他相者。我自无体相上亦无也。以二阿僧下。三入位时节。波罗陀位者。此云守护。十行菩萨其行坚牢不失自性。以能从空入假不为假染能守自行故。复次道种下。第三明十回向菩萨文三。一标位。以其修中道正观故云道种性也。住坚忍中下。二辨差文二。先明观差别。观受五阴得五分法身。观三界得三空。观二谛得无常无生二忍。第十第一义谛即无生中道空也。而受生三界下。二受报殊胜文三。初标可解。何以故。二征。已心寂灭云何受生也。业习果报下。三释。由未登初地不断无明所薰。见爱犹在故得生也。复以三阿僧下。三入位时节。尔许时修方得初地。双照二谛故云平等圣人也。此地不退故云跋致。正者即证初地。此因中说果也。复次善觉下。第四法师文五。初标位文可见也。住平等忍下。二辨修行差别文二。初明二智为相。后显二智同异。初文二。先标章。次别释。初平等忍者。即标实智。双照有无而不染也。四摄等标方便智也。入无相舍灭下。二别释文二。先释实相智。后释方便智。初文三。一总举。二别释。后明离相。今初文可见。于第一义谛下。二别释文三。一法性无为亦名虚空。无为缘理而灭下。二择灭无为。佛真智灭一切结无相无为。住初忍时下。三非择灭无为。谓无相等法也。无相无为下。三明离有无二相。无量方便下。第二显方便智文二。初标可解。实相方便者下。二释有六种方便。今初明实相方便。次遍学方便。次回向方便。次自在方便。次一乘方便。次变化方便云云。如是善男子下。第二重释二智同异文三。初结上异相者。先明实智相。初觉中道故云初觉智也。巧用不证下。是方便智相也。譬如下。二举喻显非。明不一不二。而一一行成就者。三明行成就。以得即空即假即中。一行无量行无量行一行故云成就也。以得四阿下。第三明时节。证初地施成就故云入功德藏门也。无三界业下。次生净土。即方便有余及实报等土也。常修舍观下。第五登位。以修舍故得施度满。鸠摩罗伽。此云胜怨。以离三界及二乘怨也。四宝藏者。有人云。三藏及杂藏也。今但依胜鬘经。一者无价藏菩萨乘也。二者上价藏缘觉乘也。三者中价藏声闻乘也。四者下价藏人天乘也。又亦四摄为四藏也。复次德慧下。第五法师也。文三。一标位者。谓尸罗清净与慧俱生。住于三德故名德慧也。以四无量心下。二辨观差别文三。初显地别行。为欲对治嗔等烦恼故修四等。灭三有嗔下。二明除障。依萨婆多宗嗔唯欲界。依成实宗嗔通三界。依法华譬喻品中上亦有嗔也。住中忍中下。三位分齐。顺忍中品也。以五阿僧下。三入位时节。阇陀波罗此云满足。亦名无畏。尸罗圆满故。复次明慧下。第六法师文三。初标位也。得忍成就故名明慧。常以无相下。二辨观文三。一明地别行。知三世空为三明观也。尽三界痴烦恼者。二明除障也。得三明下三。明位满足。常以六阿僧下。三明入位时节。伽罗陀者此云度边。度度等边也。复次尔焰下。第七法师也。文三。一标。言尔焰者。此云智母。谓此地中能生禅智故云智母也。修行顺法忍下。二明地别行文三。一标住位。言须陀洹者。借小名大。五见即五利使也。常以天眼下。二起通。未具漏尽故但言五也。于念念中下。三灭障。谓此位配初果故灭五见。又亦是别入通意也。亦以七阿下。三入位时节。复次胜达下。第八法师也。文三。初标位。深修禅定故得神通。达色心法故名胜达。于顺道忍下。二明地中别行文三。初明得无畏观。通达五相即一切智无畏。灭三界疑等烦恼。即漏尽无畏。知地地有所出等。即说尽苦道无异。有所不出等。即说障道无畏也。逆三界疑者。二除障也。修习无量功德下。三入位分齐。亦是借小说大。复集行入阿僧下。三修行分齐。复次常现真实下。第九法师也。文三。初标位。中道真明般若实故常现真实。住顺忍中下。二别行。一切烦恼为集因。苦等名集业。此地中并尽也。诸法本空故非有。建立诸法故非无。无有俱实故一相。实相亦如故无相。复于九阿下。三入位时节。乐力即愿力也。复次玄达菩萨下。第十法师也。文三。初标位者。玄远也。达通也。此位得无生忍无功用心故云玄达也。十阿僧下。二入位时分灭三界习烦恼也。住第十地者。即十三法师中第十法师地。非谓十地菩萨也。常行三空门下。三辨观差别。行三空观弘佛三法藏故也。复次等觉者下。第十一法师也。文三。初标位。行地中真俗双照名等觉者。亦非第十一地之等觉也。住无生下二明观差别文三。一明有无观又二。先配位也观心心下。二正辨有无观文三。初别释文二。先明寂而常用。心心寂灭者。念念空也。即明寂义。虽无相而相。虽无身而身。虽无知而知。此明用义。而用心下。二明用而常寂。在有常修空下。二合释有无。在有修空。释上用而常寂。处空常万化。释上寂而常用。双照一切法故者。三双结也。知是处非是处下。二明十力观。但明后一余行略之。而登摩诃罗伽位化一切国土众生。第三登位差别。摩诃罗伽此云大得。或云龙象等。千阿僧下三明修行时节。复次慧光下。第十二法师文三。初标位者。以此地菩萨得无碍智。化诸众生现诸神通。名为慧光神变也。住上上下。二明观差文四。今初配位。灭心心相者。一明灭心。灭意等名灭心。灭心数名灭相。法眼见下。三明见境。法眼见一切法。即别明。三眼色空见。即总明。三眼者佛法慧也。慧眼见色空。法眼见色假。佛眼见中道。空假不二而二二而不二。双照即不二而二。双忘即二而不二。举三眼对色二境。见之一字总明三见之差别也。见色空即空谛。见色假即有谛。双照即第一义谛。此三约教有五。一别入通。以幻色为有见空为真。非有非空为第一义。二圆入通。三谛同前。加一切法趣。三别教。以幻有即空为俗。不空为真。不有不空为中道。四圆入别中加一切法趣。五圆教三谛皆云一切法趣也。问菩萨地云何言佛眼。答法华云开佛知见。即别教初地圆教初住。发三种智。一正因理心发。用中道观开一切种智。二了因智心发。用即空观开一切智。三缘因善心发。用即假观开道种智。初地尚得。况九地耶。此但分得非具得也。以大愿力下。四生净土。万阿僧下。三明入位时节。薄伽梵此云世尊。非真佛世尊。是补处世尊也。复次观佛菩萨下。第十三法师文四。一标位。观佛菩萨者。若开妙觉。此是等觉犹名菩萨。来至此地保为究竟。乃是未极更须观察。别佛犹有三十二品无明。智去圆佛尚远故云观也。通佛即有四十二品无明。此更远矣。住寂灭忍者下。二明证时分文四。一配位者第五寂灭忍自有二别。一下二上。今第十地即是寂灭忍下品也。从始发心下。二经时多少。谓从习种性至灌顶忍。经百万阿僧祇劫也。修百万下。三辨修证。登一切法下。四明登位。一切法解脱者。真解脱也。金刚台即金刚三昧。善男子下。三对位辨别文五。一伏断差别者。从习至顶三昧先明伏忍也。而无相信下。明断。灭一切烦恼即大涅槃也。生解脱即解脱智。照即般若。第一义。即法身位。不名为见下。二信见异。先明不见也。所谓见者是萨婆若。次明见也。是故我从昔以来下。引证也。唯佛顿解下。三渐顿差别也。慧虽起灭下。四常无常异。无生则累无不遣。无灭则德无不圆。无生则断德。无灭则智德也。入理尽下。五等无等异。文中法喻合可解。常修一切下。四明入定位。此中一切行满智慧满名功德藏。婆伽度位此云世尊。亦复常住佛慧三昧者。必应受修义言亦复。在别利物故云常住。善男子如是下。大章第三结叹。明其施化与佛无异。佛告波斯匿王下。第二付王受持文四。一赞用劝持。二赞名劝持。三释劝所由。四称名付嘱初文二。一略叹。二广叹。初文更四。一举灭劝持。一切国土下。二明般若之力。是故付嘱下。三释付嘱所以。以无王威力故。故不付嘱也。汝当受持下。四别付月光也。大王吾今所化下。第二广叹劝持文二。初标除难福生。二问答分别。今初文可解。云何为七难下。二问答分别。先问可解。日月失度下。二答七难为七。第一日月失度难。谓时节变易多饥馑。数量变易多刀兵。色相变易多疫病也。二十八下。二星宿失度难也。大火烧国下。三灾火难也。大水漂没下。四雨水变异难也。大风吹杀万姓下。五恶风难也。天地国土下。六亢阳难也。四方贼来下。七恶贼难也。并如文可见。大王是般若下。第二赞名劝持文二。先赞名胜。后劝供养。初中辨三般若。心识之本即实相般若。王之父母即观照般若。以能生王慧解心故。下六名即文字般若也。佛告大王下。二劝供养文二。先示供养法。后别明行住供养。初中皆言九者。九表众生苦。幡者标显行得胜。明九苦之内建解脱胜幡也。九色花表九苦众生行般若因也。青黄赤白黑五尘花。地水火风四大花也。二丈表二谛。十灯表十善功德。各以般若展转相资成千智慧。高五丈明照五道也。九玉箱表九苦居清净为法器。九玉巾表九苦居众生得般若巾。案者平喻实相般若。以经置上者。文字能令实理显也。七宝者表七方便人皆为人宝也。若王行时下。二别明行住供养。先明行供养。若王住时下。是明住供养也。大王我今五眼下。三释劝所由文二。初明王福尽文可解。大王若未来世下。二明来世利益文三。一举数可解。一金刚吼菩萨下。二别释可见。是五大士下。三结释也。大王吾今三宝下。四称名付嘱文三。初总明付嘱可解。憍萨罗国下。二称名。如是一切下。三结劝。时诸大众下。第三时众得益文五。一修罗益。时十六下。二人王益。益中初明八胜处。地水火风能造四大。青黄赤白所造。出离贪欲故名胜出。四大下。次明十一切处。地水火风青黄赤白空处识处。所缘觉广无处不入故也。三十忍是初地方便名初地相。第一义谛即初地。初地是九地相。故摄论颂云。如竹破初节余节速能破。得初地真智诸地疾当成。舍凡身得六住身。舍七地分段报身得八地变易法身。故智论云。七舍生身肉身。此通教益也。十八梵天下。三天益。修罗及天皆同益也。空花表人空。法性花表法空。此显伏忍。圣人花表信忍。顺花表顺忍。无生花表无生忍。四辨自在说法即法乐花。下品寂灭忍也。金刚三昧能断结使。即一品寂灭忍。其余一切众下。四大众益。心空花者。定于三学之中名为心学。心树花者。观十二因缘生也。六度花者。十地行也。妙觉花。果行也。十千菩萨下。五名菩萨文二。先明十千益可解。次复有十亿下。明成佛益。此中成别教佛也

    嘱累品第八

大章第三流通分。嘱谓付嘱。累谓凭累。将此法付嘱国王。凭其宣演故云嘱累品。又付国王。若有灾难凭此救度。故云嘱累。又付嘱此经。令累代流行故名嘱累品。问何不如大品付嘱声闻法华付嘱菩萨。而乃付嘱国王耶。答此佛随病设药。以王国有灾厄弘宣得益故付嘱。又百事大供养深广。自非王力谁所能办。故付嘱也。又王若不信法即不行。行法在王故付之也。佛告波斯匿王下文二。先付嘱诫敕。后依教奉持。初中更二。先明略付嘱。诫谓诫劝。敕谓教敕。吾灭度后下。二广付嘱诫敕。初文二。初明付嘱。后明诫敕。初二先付时。后正明付人法。今初也。八十年者。佛去百年内五人住持。一迦叶。二阿难。三末田地三人见佛在世相次住持。经六十年法行不灭。次商那和修。优波鞠多。此二人不见佛相次住持。经四十年威仪法灭。故于此时言无佛法僧也。言八百年者。正法年内二十师住持佛法。并是圣人法不灭。第六百年马鸣菩萨。第七百年龙树。皆是菩萨法亦不灭。八百年中邪宗极盛。故于此时付嘱国王。提婆菩萨声王鼓申法是也。八千年者。像法尽末法时。众生信邪故法灭。此经三宝下。二明付人法更二。初付法可解。为三界众生下。二付人也。今教三行。一空行。二七贤行。三十善行。空即圣行。七贤即七方便。十善即凡行。从深至浅也。后五浊世下。第二广辨七诫文为七。一诫诸灭法过。二诫坏四众行。三诫禁不依法。四诫自毁。五诫使役。六诫自咎。七诫谬信。今初第一诫诸灭法过文三。初明灭法人。次辨灭法过。后结成过。今初文二。先明灭法时。即五浊也。一命浊。二劫浊。三烦恼浊。四见浊。五众生浊。文殊问经云。十岁众生乃至千岁。有短长为命浊。饥馑疲病刀兵为劫浊。多有贪嗔痴名烦恼浊。邪见戒取见取边见为见浊。不孝不义讥师长等是众生浊。比丘下。二灭法人也。明作制法下。二辨灭法过文中。先明制四正。后明立四邪。制四正者。一不听出家。二不听行道三不听造像。四不听造塔。立四邪者。一立统制众。二比丘地立白衣高座。三兵奴为比丘。四受别请也。当知尔时下。三结过也。大王坏乱吾道下。二诫坏四众行。为王不行正法则佛道坏也。大王法末世时下。三诫禁不依法。大王我灭度后下。四诫自毁文三。初自毁。二起恶后招报。初文二。先法后喻。今初文可见。如师子身下。二明喻也。此喻如莲华面经。佛告阿难。譬如师子命终身死。若空若地若水若陆。所有众生不敢食肉。惟师子身生诸虫。还自食师子之肉。阿难。我佛法中非余破坏。是比丘破我三大阿僧祇法。彼经但喻出家。此经通喻道俗。各坏我佛法下。二起恶。人坏佛教下。三招报文中。法喻合可见。六亲谓父母兄弟夫妻。喻有三。初二喻现报。后一喻生后报也。大王未来世中下。五诫使役。大王未来世中下。六诫自咎也。大王未来世中下。七诫谬信。文中为四。初示善。不坏正教曰流。开空法道曰通。能盛福智曰器也。诸恶比丘下。二示恶也。其王不别下。三谬信也。是为破佛下。四示过也。尔时十六国王下。第二大众奉持文二。先奉持。次奉行。初文先伤感。二嗟叹。初文二。先正明伤感。时诸国王等下。二受持也。尔时大众下。二嗟叹。伤此时也。尔时无量大众中下。二奉行文五。先列。大众闻佛所说下。二明闻佛法义。欢喜无量者。三明欢喜也。为佛作礼者。四礼佛也。受持般若波罗蜜者。五奉行也

仁王护国般若经疏卷第五


仁王护国般若经疏神宝记

    No. 1706 [cf. Nos. 245, 1705]

    仁王护国般若经疏神宝记序

易于通经难于作记。欺佛也。易于作记难于通经。欺祖也。愚于佛祖之道不敢欺。而或有述焉。亦各适其缘尔。先是经疏始播于日本。卒授于海舶。其教法之隆污往来之艰险如此。晁文元公之后景迂先生之序详矣。方今圣君贤相主盟宗教之秋。顾此经法寔为国宝。而独得未记述。为教门缺典。一日昭庆讲者行彬。抱负是书谒余于灵山。宾次作而曰。愿得一记发挥。余谢不敏不得已。挟以东归。暇日馨炉启卷三复其旨。顾谓或者曰。难矣乎。非所敢知也。抑又年运衰矣。学荒志索。于此岂能及哉。或者勉之曰。此亦宗教一盛事。使见义不为恶得为勇乎。余曰诺。姑试图之。未敢以为善也。[葶-丁+呆]成目之曰神宝记。云惟通人有以订之。庶为他日奉行之张本耳

绍定庚寅中元日　善月　　序

佛说仁王护国般若波罗蜜经疏神宝记卷第一【注】是经有二名。其末名龙宝神王。今摭二字以名所释。抑轮王兴世有神宝自至之言故云

        四明沙门柏庭善月述

天台名家。寔以传宗为本。而释经次焉。然以得佛心宗发旋总持故。凡申一经释一义。亦必有法于是首开二门。曰悬谈大义。曰依文申释。凡诸大旨必搜在首题。申之以五重玄义。谓名体宗用教相。夫法必有名名必有体。体者其实也。亦主也。印也。苟得其印斯可信受。否则邪外而已。宗者显体之要也。以因果为宗则体得其要。体显故有用。备是四者说而为教。则小大半满顿渐权实得以区别。此所以为相也。广如法华玄义等文云云。此经以人法下。别列此经五义也。以人法为名。谓能说及所说法兼而目之也。据下出诸经题则又有人法譬三单复具足之式云云。实相为体者。凡诸大乘总指一实相印为体。以三德言之。此经既名般若。凡具三义。正当实相即性德法身体也。体必归一而不离宗用。于是有离合义焉云云。自行因果为宗者。谓宗必约行而有因果。即此为宗。充体言之。正当观照。则自行。始因终果。无非般若也。权实二智为用者。然用本解脱。正当文字般若照用为义故。进取二智为用也。大乘熟酥为教相者。谓诸部般若融通诸法。淘汰二乘成熟酥益相。此当其一也。名有通别者。就一题内总十二字。兼序品第一具三通别。如文云云。又佛说二字为通。余字为别。可知。言佛者下。随释一题。谓佛为能说人。佛具十德以彰十号。觉其一也。觉有自他觉满之义。虽所对异其为觉一也。亦可谓。三觉果圆名佛。八辩宣畅为说。八音如常解云云。起信所谓圆音一演异类等解是也。仁王下。明所说法。初仁王护国四字。即发起一经之要也。仁王谓古今有道帝王也。以今所释则施恩布德为仁。统化自在为王。此特见其德用尔。究明其道非此可尽。文具四释。初因缘。凡诸事义及机应能所皆因缘也。言护国者。有能护所护。凡三义。一以王为能护国为所护。则以王道而治国也。二以般若为能护王为所护。则由持般若故。是王与国皆得安隐。三以王为能弘法为所弘。所谓人能弘道也。虽通三义而实正显般若以为能护。余则助释而已。又仁王下。约字训释。言仁者忍也。亦含弘为义。谓其德能含弘故。不即喜怒而发必中节。有以见其仁厚也。二约教释者。一家教门以藏通别圆为释义之纲目。故一一文义必约此四以辩浅深。则教旨有归机解无失。若约今昔部旨。则又有开判义焉云云。文复为四。一一各二。谓约教诠旨依文帖释。初明藏教。若见诸法生等。则藏诠生灭。法不即空必析灭会空故。生即有也。灭即空也。空则尘等皆容是为国义。故不动转约文帖释。则国安而王泰也。二乘所得名为王者。以果从因而实兼果。对土可知。余三例尔。通诠诸法色即是空。与藏体析之异。故不生灭。悉如幻化。三界烦恼一时顿断。从果言也。若亦从因仍通次断。住于界外下。约文帖释也。别诠三谛次第。言空不异通。色无边故等假也。虽复无边而与心不相妨碍中也。若据教道止应齐此。而言无边之法在一心中。则似妨诠旨。今以二义通之。谓一约能造心是。不妨在心亦融。但所造法非。于色不可耳。二约住果而不在因。如说八地入无功用道现十种身。是亦不妨教道之说。从于初地下。帖释。言不动转而能动转者。即华严十地菩萨随力随分住十度中。其于事行无碍自在故也。六字恐误。应作十。若观下。圆诠诸法本唯理性故无生灭。以圆见事理一念具足故。虽无生灭而生灭宛然。失唯生灭宛然则约俗以名照。本无生灭。则约真以言亡。是亦照真照俗以言照。遮真遮俗以言亡。则亡前遮照照前遮照。亡照叵得而契乎中道。三皆称性故广大如法性。三皆不动故究竟若虚空。从初住下。约分真究竟。帖释住国称王等义也。又三藏下。通约四教因果以判二字有得不得。则三藏四果以惑尽故。得称仁王。余皆未得。合名王而不仁。通教以去并从果说故。通称王亦可。三教止名小王。所谓二三小王各理苍品是也。当教自有优劣者。谓各当其教相望言之。则仁王二字自为优劣。故曰非仁则王。即优劣可知云云。又以世教言之。仁而不王者有之。未有不仁而王者也。不仁而王则桀纣是矣。三本迹释者。其说有二。谓久远本迹则唯在法华。迹门尚非所闻。况余部耶。其余迹中但得借用体用本迹。此复略开二义。谓一约偏圆本迹云云。二约分论浅深。则圆行为本别果为迹。通教佛地虽当果位而望别成迹。三藏二乘虽同小果而望通属末。末犹迹也。故知屈转相望其义皆通。或约当教自论。各有本迹义不一揆。又约本迹高下等四句论之云云。四观心释者。于前三释虽极圆妙。而望观属事。唯圆观自行乃得其理。故曰。譬如贫穷人日夜数他宝。为是故须观心释也。文凡有四。即生灭无生无量无作。约四谛观门。观色空等境随教观别故曰。观生灭法见色是有等三藏观也。谓生灭色由心所转故。心得自在也。观色即是空等通观也。不唯心得自在。以即空故色亦自在。故曰空色自在。若观空是色次第而入别观也。璎珞所谓以二观为方便得入中道是也。若观色空不二圆观也。惟其圆顿色空本唯一理。以约照边不二而二。即照而亡二而不二。双照双亡只在一念。体即中道故无非实相。一心三观三观一心。本无前后。是亦一心三观故非纵。三观一心故非横。不纵不横如天目等。自在之妙莫极于斯。我今圣主下。约观心释。推功主上。以道化故。具仁王之德。以正观故。彰护国之能。备斯众善本迹高深莫得而拟议也。是亦观心具前三释之意。配释可知云云。此下合释护国义。如前释王。已略明竟。亦如后委解。故不别示。次释般若。具言般若波罗蜜。即一经能护之法也。良以般若智力能使国王安隐政化宣流。其言本不可翻。经论凡明五不翻义。此当尊重乃其一也。不翻之旨理不可尽。今略对古论之。先指论所出。凡二文。一则可翻。即开善所用。一不可翻。即庄严旻师所承。故曰名含众义。是亦多含义也。若翻智慧则其理单浅。非全不可。今疏评二说先斥次融会。则曰。各成诤竞今为通之。谓般若有二种。初约部旨具偏圆权实。有翻转不翻转义。融会两家之说。虽未正意容或有此。次结斥。言火焰不可取者如论云云。谓般若正智不可以偏见取。取则伤手害实。不可取而取虽取之可也。但于取不取之间。不落思惟不涉拟议。直下承当则实当有在。智慧之言该离合二释。亦未始偏于一端。故成论作合释。净名以离言。苟如经释。当是智以分别为性。慧以无著为言。以分别故智即是有。以无著故慧即是空。故离则为空为有。合则中道斯存。而论作合释。真慧即智。其于般若为近。何定住之有乎。今此下。示部帙同异。按经下文。佛于二十九年说般若。兼今所问正当仁王。则五部而已。此言八部者。所出不同。当是部帙开合异耳云云。有云。天王即仁王部者。今所不取。若即是者。不应已说仁王而再有所请。故知非也。虽有大经之文一往名同。非谓正言二部。问人仁下。通论。人仁义别云何得同。答据大经。仁即名人。与书所谓人也者仁也合而言之道也。其旨颇类。而老经云。圣人不仁等。疏谓以仁王行仁不求恩报云尔。非不仁之谓也。正言仁与不仁。则道非道而已。今仁王云者。正谓行道之主。若夫背道则人犹不可。况得为仁乎。又问仁之言何谓也。答以仁未易言。姑以字体论之可也。故曰。从人从二为人二。即二画等则三才之道备矣。又曰。贯三为王即其义也。所谓下学而上达者。其在斯释乎。又问。昔人以此经为非正译。以其不见之目录故也。答意大率以目录有无。恐偶遗耳。如后出三译。岂得非正邪。况有长房目录。可考。信不诬矣。海庸下。引事斥非。谓海上之庸古初之圣。皆以耳目所不见闻。而臆断其有无。焉知其实哉。革或音棘。文见列子云云。且准下。正出广略二本。前后三译明其真伪。作此评者过莫大矣。然于三本独疏秦译者。以望余二本而什译为优。辞理兼畅亦时所宗尚故也。波罗蜜者。翻事究竟。又翻到彼岸。并彰般若之胜用也。谓事究竟则其理可知。以前五度属事。般若一度属理。事由理导尚为究竟。况理为能导得非究竟乎。言到彼岸者。譬以船筏济大海。而有此彼中流之异。在此在中皆未究竟。唯到彼岸则吾事济矣。是皆至极义也。故曰生死为此岸等。此虽帖释而义犹通总。且属因缘尔。次约教释者。藏以实有生死为此。灭有涅槃为彼。中流则见思惑。所诠在小六度皆事。未得为究竟到岸故。取道品八正为筏也。通教此彼与藏不殊。但诠有体析故六度为理。若望三藏则彼事理皆事。此则事理俱理为异耳。别诠既以无明为中流。义当凡小色空为此。此界内也。以菩萨假法为彼。彼界外也。而以无量行愿为舟楫。圆顿则极。事理言之。事极极于理则。二而不二。理极极于事。则不二而二。以例生死涅槃为此为彼。其义可知。而实无生死涅槃可得。以之济行则一行一切行以为船筏。究竟至于大涅槃岸。此之谓也。次观心释彼岸者。要不出约空假中。以色空等为彼此义。而论修相。即托事观门也。如文云云。三假义如后释。经有下。释经字义。梵云修多罗。旧云有翻或无翻。历贯线等五。一一约教行理三成十五义。委如玄释云云。又经者。训法训常。亦经纬为义。又如六经之经。以此代彼故曰经耳。约教六尘下。则又因经以明教体。夫经者。圣人所以示教也。因教以悟道则有通有别。通谓十方佛土该于六尘。皆为教体。如文云云。或以光明等。备列六尘而作佛事。其于香饭自该三尘。香即香尘。饭食入口自相绵味即味尘也。尝于唇舌之间。有软美等相即触尘也。或寂默无言而得三昧即法尘也。推而广之。彼一一尘皆具六根。而一一根皆具六尘。遍法界中根根尘尘皆可入道。何适而非教体也。至于约教本迹观心皆可例作云云。纵使教外别传心要。至于无言无字但有一法当情及无当情者。是亦教体。何处何法为别传耶。自非深见此理。难以笔舌既也。别则正以声色为体。有佛世灭后之殊。仍对名句文三。谓之一实。三假和合成体。其为教也备矣。若以经纬之经释者。则如世端帛必先经纬以成文采。今为经教亦尔。以文字为经则其常也。以人之心行紬绎于其间为纬。虽出世正觉亦必由之而成。故喻之以经。序者下。释序品第一。亦相带来耳。大略可知。第二辩体为二。先评古释。有以文字为体。其义甚疏。固不足评。有以无相为体。虽若得理而名言未的。故评曰永漫。亦通漫也。犹不近云尔。有云。五忍十地为体。此虽本经旨有文有理。谓罗什宗可也。而非体义。夫体必归一。未闻以数义为体。故知非也。今释为三。初依义释云云。谓体者法也。别尊卑崇君父。君臣撙节莫不有法。譬出世法体亦若是。虽十界之别而同依一法性体。惟其体未始异。则所显极唯在佛。故凡大乘诸经通指实相以为正体也。若约开废简体。非部正意。故所不论。二引证云云。谓依于实相法性而辩因果。就实相因果证经体。若如古师所用。乃成以因果证实相为所斥。夫岂知所谓宗家之体。体家之宗。义各有归。如玄签云云。三约部教别论者。然向义犹通。故须别辩。而右共别权实之判约部义也。次明傍正。别指则曰云云。谓般若本菩萨法。而有共不共义。共谓共二乘说。通教是也。不共者。别菩萨法。别圆是也。准教明理。则实相之体亦复二异。谓偏真实相。即所谓诸法实相三乘皆得亦不名佛是也。中道实相对教可知。约共不共以判权实。则共为化他权实。不共即自行权实。若相望以论故。化他虽有权实并名为权。自行例知。则成自他权实。故注云云。今如上分别也。约教下。对前部义。今此正约四教以论。则般若一时虽通诸部。废半明满。唯说三教摩诃衍门融通诸法。其于二乘寄大存小。密轮转入故。有三乘共行十地等。以傍正则通正接傍。以权实则偏权圆实。既唯三教从极显体。则正指圆极实相为体。亦如光明有判教属通就圆释体之论是也。第三明宗者。显体之行也。行该修证总摄因果。故以因果为宗不亦宜乎。于是有评古。有今释。昔人有以无生正观为宗。多是肇师般若无知论意。谓般若体本无生。则无生灭之知也。即之为观则离有无二边。假名中道是为正观也。故文云下引证也。意本其文。以示之曰。无生体空无所之见。虽知而无知。见而无见。不行不受等。今家斥之。此得通教意。所谓肇什释经多附通意是也。虽得通意之权。而失圆顿之实。苟为失实则权实俱非云云。次今释言以佛自行因果为宗者。谓佛所证极智灵知寂照。为今般若之宗。夫言自行则证唯在佛。他莫能知。言因果则行无不包。德无不摄。既证是智。必契是境。所以一色一香无非中道。说智及智处。皆名为般若。不可以有心得。不可以无心取。离有离无玄契中道。然则离有无者寂也。体也。有无宛然者照也。用也。惟其遮照一时智亦叵得。无相亦无相。只自无相无别无相也。以是为宗要莫过此。问宗与体下。料简同异。答以纲裘为喻者。夫纲所以维网。举纲则网目自随。毛所以成裘。振领则毛为之动。此譬以体从宗显宗得其要或以梁柱屋空喻。则空为所取。以宗从体言。各有当也。今明同异。百在非同非异。如论离合亦然。四明所谓如此辩体。不即宗用不离宗用。方彰一家宗体之妙。又如金庄严具。本譬非异非不异。今意少别云云。第四辨用者。宗既显体。体显则有用。故次宗明用。亦即般若功能力用也。有人下。评古。旧以内外二护为用。如文云云。七难不起。如下列释云云。今评之。义有与夺。与其内外之言得真俗之一端。夺则十地名通而不的显言俗。只知其一而不知其二。故不可依。是即夺也。今以佛二智为用。则尚摄佛国因果依正。焉有世间依报国土等而不护邪。故以胜摄劣举正收依。即内外二护靡不该尽。况二智之言其理深长。优于古释远矣。抑凡言权实必照自他。照自即照理。照他即鉴机。所谓上冥法性下契机缘。未有照一而不照二者也。若附教以论。则有三双权实。如文云云。如萨婆下。引事证用而有强弱。通别二智力用弱。如凡人弓箭。圆中二智力用强。犹如圣箭。次何者下。征释。言或等者。进退不定之辞。谓其通虽二智平等。而是真空故照理不遍。别虽次第证道方知义不及圆。故若照若证悉须舍偏从圆。则其用胜矣。即权智下。以二智对同居等土。令见思等惑难不起者。帖释护国义也。所谓十地行等虽通三教。而十地所行护义一也。准此寂光亦应云护。文让极果故不说耳。下文虽有护果之言。而不在果。还在因心。后当更明。又楞伽有须金刚力士护者。约化身说。如彼云云。第五明教相者。通标指广。然名等四章具论总别。若非教相无以辩其浅深半满等义。此教相所以明也。今略明下。正判。谓此部当般若。即诸部之一。以半满即对三藏。此当满教。摩诃衍门该通别圆。摩诃翻大多胜云云。衍亦大也。以五味次第。此当方等出般若。譬从生酥出熟酥味相。二乘于是融通淘汰遣荡执情。堪至法华开显一味。此犹通相。若夫今部则别说护佛果德十地因行及外护国土等。乃出世之至谈。佛化之要道也。又波斯匿王问佛。摩诃衍义当云何照。佛言云云。既以摩诃衍为所照境。故知非三藏明矣。虽非三藏。而所破并能通具四教。但三藏既为所废。故全非正意耳。虽有八偈下。释疑也。若部旨正意唯说大乘。而经有八偈谈无常生灭。此复何耶。故释云云。谓普明王为斑足所得。将以祭神。普明请依七佛法集百法师说般若然乃就死。斑足听之。于是法师者为王说四非常偈(文见下卷初)王因以得空平等三昧。辅行判之云云。即此文所谓劝王舍国。则属助道。非正经旨也。玄谈大旨竟

次依文申释为二。初通示分经。凡古今释经。随其方土或分不分。故此列之。应云天竺震旦。文阙略耳。如大论释般若天亲解涅槃。即西竺分不分也。安师分三分。刘虬释法华。此土分不分也(其二圣二贤德行事迹解经法式。具如大部补注)。夫释经贵乎通理。分与不分惟义所在。初无固必。但分则明乎起尽。否则免乎分裂。务在得旨。故曰人情兰菊。妓当作好。字之误也。二正分三分。夫圣人说法岂无所自而遽有所说邪。必也言之有本。闻必其人。有时有方证信非谬。或光或瑞发起无疑。于是有序分焉。有正宗焉。有流通焉。文言序彰正显者。本言正宗相带云尔。正宗则当机设教。流通则益在未来。乃其大分也。二依经科判为二。初随品分文。即序品为序。此且约品分齐。非分文分齐。依文分者。即自品末佛告月光下。讫经。为流通分也。二随文正释又三。初序分为三。初标列异名。凡为三对。谓通别对。主伴对。前后对。总不出一序品也。二释义者。兼本列释总为四义。谓以六事。列于经首。各得其实。验非谬误。故可证信。由如来现瑞等五。得以发起正宗。通释二名一也。通序经经有之。别则惟在今品二也。三世经初所列六事。皆金口所命。名如来序。亦是阿难所传证信。当是阿难序三也。列之经初。名经前序。而言佛在时者。谓通序之六事。在佛世亦是将涅槃时所命云尔。集者所置。时在灭后名经后序四也。今且依下。对经重结云云。三重述缘起。又二。初指经。二智论下。引论凡二文。一如阿难申请四事。佛随问答。五事证信乃其一也。一如迦叶所问云者。即正结集时迦叶所问阿难如佛所答云云。四帖释又二。初科文为六。如常解云云。次随释六义。初言如是者。指所闻法。如下一部皆所闻体。一言蔽之摄无不尽。若不如是则非法也。故曰释如是竟一部炳然。此之谓也。略为二释。初因缘为四悉檀。皆因缘也。文以道同不与世诤为初悉者。仰则同知俯则顺俗。故皆无诤。举时及方。为生物信。信为善本故当为人。此本下科。通取足成尔。以破沤阿为对治者。凡外道计不出有无。今以如是破之则对治之正也。旧以信顺释如是。此当第一义者。既信且顺理莫如之。二约教释。依教所诠明如是义。谓若诠真俗一有一无。阿难传之不异曰如是者。即三藏义。若色空不二不异曰如曰是者。通义也。别诠生死为有涅槃为无。如是有无次第出入。别义也。圆诠生死即涅槃无非实相为如。如如不动名是。即圆经如是义也。此经具诠三教如是之义。阿难一一传之无差。亦令后世随教取解也。本迹观心文略者。本非部旨。观义则备也。我闻者。我谓阿难。闻持之人。论以耳兼众缘。则有所闻。为世界悉。举总摄别世谛义也。以结集法藏称我闻为为人者。因感悲泣等皆生物善故也。以称我闻故三疑即遣为对治者。疑而不决则众怀未畅。遣疑所以破恶也。三疑论如别章云云。实谛本无有我。随俗称我。而了无所闻。故以无我而我不闻而闻。当第一义。约教释我者。我凡有三。谓见慢名字。对凡夫等而有多少。阿难既是学人。而断见伏慢。随世称我。三藏意也。又阿难本当无学。迹为侍者故退居学地。非实未至。至结集时须发前迹示证四果。方堪结集。良有以也。旧多不明此。因以示之。十住婆沙四句称我者。谓凡堕四句皆名邪见。若无有我谁当闻者。通意也。若大经称。阿难多闻士。能解我无我。以至分别我无我二不二等。前后次第者。别意也。知我无我二而不二遮照双融。方便为侍者。圆意也。又正法念下。明阿难有四。释四我义。谓欢喜贤海次第持三法藏。阿含有典藏阿难。持菩萨藏。盖只一人而具四德。衍小令大持四法藏者。约教意也。观心释者。不出以我无我等用配三观。则妙境义成。妙观斯立。观心意也。次释闻者。为二。初设疑征起。谓阿难佛得道夜生。命侍以来方二十余年。尔前之经应不闻邪。二引经论约因缘释。具四悉檀义。即论云下。约展转闻世界悉也。报恩经下。愿乞重闻。闻则生善为人悉也。胎经下。追现入胎等相。则尔前化事悉应见闻。胎表不净破恶悉也。法华下。以得记故忆念现前。得佛觉三昧无不闻者。即第一义。文多一令字。总略结释意不烦也。二约教释闻者。如前释我具我我等义。今准我释闻。亦应例尔。以次配释。则欢喜持闻闻。三藏法也。后三可知云云。一一教下。委释所以。具在诸疏。不烦引也。一时者。闻持和合之时。谓闻即所闻。持即能持。二者苟不一时不名和合。机应一际佛化斯成。此复为二。初因缘释。肇师所解事显理文。当世界释宜也。大论释时有假实者。时本不异。诠义有殊。故以二三字别之。非必难易也。所以迦罗诠时是实。为内教弟子依时食护明相晷刻不可差故。三摩耶诠时是假。为破外道计时为常彰念念无常故。今分配二释。文旨显然。不必他解。第一义以无时无不时为时者。双非假实正显中道第一义也。故知时义大矣哉。指广可知。二约教明一时者。然以教所诠理行所历位在藏通。则智有析体。于别圆则证分地住。虽有下中上上上之别而证入之妙不容前后。故云一时。若论此经。具说三教。合各从正。如上分别可也。而此别圆约接入说者。以般若通为初门。接正分岐故。从初为言。乍分接正。以正例接卒归乎正也。佛者。能说教主也。虽通四教让在下文。今且总作四悉义释。谓佛名为觉。诸烦恼者所觉也。身心二病者。兼业报也。因果圆满等。三觉义足。能所具也。具故觉道能破有缚。乃名为佛。而有机感时处之异。即世界悉也。谓劫初无病等。皆非感佛时也。东天下富而寿等言。不感佛处也。八万岁时。虽曰长寿非感佛时。南天下人能未见果而修因。是能前觉者也。故虽减初乃至百岁。通能感佛。所以佛出其地。日若不出下。文有譬合。谓佛譬如日。日若不出则池花不现。出则生也。是花因日出。善以应生。为人悉也。委合可知。三乘根性下。以有出世机故即能感佛。所谓断有顶种者。即第九地一品思尽永出三界。故曰永度生死流。反显若未破恶则不能感。此对治悉也。佛于法性下。以法性体遍一切处。未始动出。若有机感。于无动出见有动出。然则见有动出者。应化也。本无动出者。法性之身第一义也

佛说仁王护国般若波罗蜜经疏神宝记卷第一佛说仁王护国般若波罗蜜经疏神宝记卷第二

        四明沙门柏庭善月述

二约教释佛者。四教佛也。佛本无四。从所说教故有四佛当分之身。通而言之。本唯一佛。以境本则三藏如来于色相上四见不同。以本迹则本是圆佛垂为三迹。以真中则四教各二。而有三双感应之别。以体用则其体本一而用有四云云。得是诸意。四佛同异之论无壅矣。今且从当分以明。谓佛者翻名曰觉。觉有自他。亦曰觉满。能觉世出世间因果之法。所谓苦集道灭是也。身寿八十等者。示同人法。虽出乎人而未离乎人。犹劣应而已。三十四心即八忍八智九无碍九解脱。总不出智断二德。能破见思者也。树下成佛。所谓木菩提树。简异七宝故也。即三藏佛示成道相。带丈六像现尊特身者。通被衍门利钝二机故。所见相胜劣不同。所谓合身尊特者是而实一佛机见有异。非谓大边存小名之为带。言合言共亦义云尔。旧多错解故略示之云云。一念相应者。谓不同藏以三十四心渐修顿断。今以智则一念相应与空无间。而断有前后。则正使先已断尽。至果但尽余残习气而已。有异乎藏者。大小教门为机设化不同故也云云。别佛相者。唯现巍巍堂堂尊崇特胜之身。受佛记者。亦曰受佛职。即色究竟天受佛职者是也。此与华严应相全同。而位次升降有异。在彼则以究竟果位升之。是为一化应相之始。此当别教教道始断一十二品无明。以权教行位降之。则止受佛职而已。一往似同而实大异虽异而同。未易定判。更当详之云云。圆佛相者。不同前三。故曰隐前唯示不可思议如虚空相。要亦不离常所现相。以圆机一故。得以称性同虚空等法界。唯依心现。不可以言言。不可以识识。如是体了是谓究竟法身。故曰吾今此身即是法身。记复遮之曰。非如太虚名为圆佛。政恐学者因言错会故也。此深有意。宜可思之。像法决疑下。引证四佛中。言或见莲华台等证别佛者。岂非应相全同华严而位次升降之异。余三证义大略可知。本迹中以三佛为迹。一佛为本者。此约体用本迹言之。若以法华开显部旨。所谓本是圆佛垂为三迹。又曰。若得实意。方知四佛体用同殊。与今对论。固不可同日而语云云。约四佛明观心者。不出以四句三观摄今四佛。即于一念圆见三身。既见自心心佛不二觉境斯契。亦托佛观心之旨也云云。释住者。谓佛具三身。住处有八云云。大率西竺论家分别名义。类多如此。然亦无可不可。以今言之。佛本无住。无住之住有事有理。理住即第一义空。事住则如上分别。然则与向何以异邪。苟曰无住无不住。则无在无不在。但本其实神其化。则可限其数定其量。则未之敢闻。分别如此。义不可尽云云。约教释住者。不出依四教。门由体析巧拙次不次等。入证二理以为所住故。从能入门则有四。依所住理则唯二。二则真中之别。四乃即离之殊。而言有涅槃秘藏异者。谓涅槃则从真空得名。秘藏则以三德受称。由此分别。理当有归。权实而论。义不一概也云云。二释城者。其文稍长。今随节释之。初翻华梵如文。天罗下。示本缘也。绍王位下。明斑足被摈之由。其国始号不害。而卒以日杀一人。安得不毒流天下反为国人所摈弃邪。罗刹辅翼下。明普明为班足所取。其说有二。一以启信之端。所以成班足之德。一为起教之本。所以设法施之会。为今般若之发起也。普集千王下。酬愿立国。称王舍之始也。又城中下。出王舍异称。释凡四义。亦可拟四悉。成因缘释也云云。力盈二字恐作力盖。或可作名盈。字之误也。又靡伽陀下。翻名异。前未必正翻。各随义译也。兼出其国有十二城。而佛住有多少。为报生法二身恩有轻重故也。如文云云。亦犹法华云观树及经行。为报地树二恩是也。故知吾佛圣人凡一出处要必有以。不徒然也。又舍下。约分字释。谓王即王城。舍者有六精舍。故得其名。如文云云。三释山者。谓耆阇崛山此翻灵鹫。凡三义。故曰云云。佛何故下。示佛多于二处说法。以其山城俱胜故也。准论释云云。今说般若。亦于其处以其胜一也。然于余处说经。岂必不胜邪。故知偏强之说。一往云尔。列同闻众。谓比丘等三乘之别。同闻如来一音之教。故曰同闻。而设化有权实。得益有浅深。故有发起影响当机结缘四种之别云云。问诸经列众。或云三乘人天或比丘等四。今何特异云发起等耶。答中或有言三乘从人列也。言发起等以类言也。若从人列经亦言之。但今先以类论。故言一者影响二者发起等。然言人而不言类。则众故多端不一而足也。言类而不言人。则类必统摄。虽有诸四众而义必通收。要不出权实浅深故也。今约一众而开四类。则众众皆四。有何一众而不摄耶。何一机而不辩邪。此特言类不言人之所以也。又曰比丘比丘尼等各有四义者。则以人从类言也。论三乘等列次前后可知。言菩萨心胜形劣者。若论形服未必劣于声闻。今以出家形服比之故也。初释声闻众。与者共义。据论作七一义解。谓比丘等虽多不同。而所依时处等七无不一故。如文。若委明同异。具如妙记云云。然以后世论之。使无法以一之。而人情各异。又安得而共邪。而云和合为众亦浪语耳。通号中言大罗汉者。大亦云多云胜。故兼三义释之。亦取摩诃衍多含意也。委如别释翻。释比丘为五义者。本唯三名。谓乞士等因三名也。应供等果三义也。以因配果义如常释。今加二义。于文非要。分字之释殊乖梵语。未详所自。置之可也云云。明于位中简学无学者。依成论释。言罗汉二种。谓行之与住。行谓所行位在学人。住即当果。以分二异。又曰五戒贤者皆行阿罗汉。是即学位。学于无学之行云尔。亦不全同果向之别。信如所明无定论也。释罗汉中翻释三义。谓不生杀贼应供。以果对因其义弥显。此藏通意也。若从圆极义释。则不生等皆约中道。故曰非但不生等。谓无漏涅槃亦皆不生故也。供应反之。谓以慈悲之德应彼所求。即供应义也。有为功下。凡八科法门叹声闻德。或作六科。则后二为总。开合异耳。如后出云云。诸经叹德多以辞句叙述叹之。而此特异举诸法门叹者。是彰人必有德德必在人以德显人之意也。下去例尔。又曰亦可叹三人者。文本在声闻。今取般若部旨故。二乘亦通后教。二释异者。多应三假之名义该别圆故也。有为举智德下。约智断释。若论二德。断证必俱就境以论。道灭本一。今作异释。亦一往云尔。如常论。当约二种解脱分之云云。次约十智叹者。谓一法智等即于欲界九品界系思中。修四行观发无漏智。如是一一谛下所发。是为四法智。于上二界界系法中。各修四行观。是为四比智。比谓比前所发智也。通总而言。共为一比一智。及他心世智为四。更加后四谛智及尽无生共为十。若只合前后四谛为八。加尽无生智。则十数亦足。当知只是开合异耳。五苦智下。重明十六行观。不过广上文耳。于集智中文似差互。尽无生智中引论释可知。以次更加如实成十一智。约大教论。非关开显。唯在于佛不及二乘。仍对学无学明增减之异。如文。次叹三根中。先对智辩。次随释者。谓于见道前以信等九根成就信法两行。至见道中向未知根。今知无漏故名欲知。如是次第历于思惟无学二道。转名知根知已等。十六心行。前释谛智已明。今复列之何邪。然向所明但是举类叹德。非专约行。若约行次应在智前。今言心行。义当后果。亦复何咎。但疑缺一今字云云。亦委如签释况十六行之言复该众义故不一途。如疏云云。又心行云者。义有即离。今简即从离。亦且一往。以十六行法相在小故也。三假叹德言法假等者。先指体释名。谓受名在初。想行从之。识为受主故。通得名受。而曰自实无体藉他方有者。言所以假也。止观所谓无主而生是也。又曰一虚二实相形得名者。释虚实也。而曰只实而虚。合云实虚从通结示云尔。惟其实虚。此实所以为幻。幻故成于通义。三假之中各有三观。准上别约三观说也。法假即虚者。谓法以虚故不实。不实故空。是为空观。空即假实者。对假名实。实而非实。实处即空故。一色一香本当于假。以体空故无非般若。以即理故空只是假。即假观也。观字是中者。惟其中有非空非假之体。而有能空能假之用。故空假为方便得入中道。以中夺边故二边但有其名不名为观。由中实故始得言之。此并约法假明也。其次二观类推可解云云。若约三假明圆观者。圆无别圆。但依次第融归一心即空假中。自然亡照。于是得矣。智论下。引喻释成为三。初立二喻。如狗临井喻意可知。叱应作吠。相影二字恐倒。众生亦尔下。合也。仍该三义。谓法假等。如文云云。又一切法但从名字和合名为身等。更无余名者。无别名也。亦应作法。所谓三界无别法。唯一假名是也。诸皆即事为名为分等可知。三空等下。释叹三昧德也。由假达空故。次叹三空。亦因果次第。谓法假故空等。对义可知云云。故大论下。引论明三十七品为趣涅槃门。则道品为能趣。趣于所趣涅槃之门。又谓涅槃门有三。则三空。又为趣涅槃门。是应立两重门义。谓外门则道品是也。内门则三空是也。是则如来大寂灭乐三德堂奥尤为深邃也。言空门者下。牒释也。谓观诸法无我。我所则去。其蔽者。从因缘和合而有。则了法缘主当处即空也。无有作受则称本自空也。由三义故名曰空门。无相门者。谓观身虽空领上空门。而有相在对治相着。以修无相故。如说屈伸俯仰等。皆所谓相也。相本无实而动转者风。风依于识则有所作。识若灭者念念无故何有于相哉。无相则无我。而见有男女等相。是有我心在无智慧故。妄见有骨锁连持等相。所谓皮骨覆机关动作。如木偶是也。事见列子云云。无作门者。凡所作相依于无相。无相亦无。所作安有。故曰无相亦无是名无作。是三空门为诸禅中要。若无此定不名三昧。易多退失故。说唯三种人能到涅槃。谓持戒观空精进。有是三者则三十七品思过半矣。由初门故得三解脱。则第二门从而可造。其去秘藏不遥矣。四谛十二缘下。总结叹可知。若以谛缘自为二科。殆似烦重。况后叹缘觉文亦有是句何乎。今得以申析之。然谛缘度等以藏。则利钝各禀。开合之异。今是通乘。故得会而为一。则有同别也。如疏云云。又曰四谛钝根者观下。兼后因缘利钝者观。则有通有别。及出大经。各通四教。则随文用与义不一揆也。二列缘觉众。言大仙缘觉者。标位有三。谓一者独觉等。本列缘觉而以大仙云者。即所谓以外况内。取其悟同得以称之。二因缘觉。即今所列同闻是也。虽出佛世与彼独悟无生。何以异焉。非断非常等。凡约三义释。通而言之。以缘生故非断。以缘灭故非常。非断非常。所叹之德尽矣。三小辟支佛亦云独觉。于其两间有同有异。以类同故出无佛世。以根异故小大则殊。大不制果故唯无学。此仍住因犹学人耳。支佛根性颇不易明。大略如此云云。料简二重。初问该二意。谓三乘若一向异不应两处各明谛缘。次列菩萨。仍名罗汉。若一向同则三乘何别。答言。于一境上取悟自差。谓通约谛缘本同一境。而随机异解取悟不一。故譬之三兽度河等云云。故大经下。引同证别。以境同故通观因缘。以证别故得菩提异。亦应兼出四种四谛。如上云云。良由下。结旨酬答可知。次问意以大仙缘觉本出无佛世。今何列在同闻众耶。以经无独觉之名故。通以缘觉为问。答谓缘觉佛世亦有。但在声闻数摄。今言缘觉出无佛世者。此约独觉云尔。列菩萨众为五。翻译名义云云。大道心者。以今言之。则实智方便智诸功德皆成就也。大士亦曰开士。谓能任持大事开通法道也。约教中言心胜道卑者。菩萨先人后己。笃于为物故胜声闻。此当藏三祇百劫。未论断惑故劣于罗汉。通虽异藏。而教无变造之诠。故说留习。习不独生故。说扶愿。所以异也。十地行圆当知如佛者。以第十地亦名菩萨故得如名。谓与当教佛齐也。非成不成者。谓以无作心观不二境。则诸行无作故非成。一念圆证故非不成。今此下。结判前所列菩萨义。今此正当衍教初门。则是共行十地至第八地。有兼通含别之义。以正兼接故云密兼。非显密之密也。若据大品三种发心。则又三教各诠之义应通。二说可也。皆罗汉者。明菩萨位也。三祇菩萨既未断惑不名罗汉。至果方得称之。又本行云者。文有二意。一约菩萨至果得名。二约如来正施小化一往俯同印证云尔。至后二味乃当废斥。何皆之有。于三教菩萨。约位格量如文。又引大品文证。谓是菩萨别立忍名。是亦褒扬菩萨引进二乘之意。然前于声闻明皆罗汉。则无间于学无学。今于菩萨有收有简。此何意耶。答中以菩萨形无定准为释。今谓是固一说。而不无余意。前约声闻。唯学无学则进有学以至无学故皆名之。今明菩萨既涉别圆则有后位可望。故约真似对论收简。疏不云者略耳。问若下。释重明所以。谓今明菩萨形服既通。或同凡小未免混滥。故复更明则知进退有在。谓贵小乘者。使知大小德齐。所以进小乘也。取名相者。悟凡圣道越。所以退凡夫也。故重明之。次出余意。实智功德下。凡十一科。于中先叹智德。有实智有方便智。实智照空。即般若之体。方便智照有。即般若之用。如维摩明实慧方便缚脱四句。与今近之矣云云。向者明位下。重出明位叹德共别所以。今约通教七八以对二智。则七地无生忍位故当实智。过此则权智也。不约被接义释。更复何乎。行独大乘者。叹以别在菩萨所乘也。二乘无分故云独大云云。四叹眼者。具应明五眼。而有进否之异。菩萨在因行位未圆则唯四眼。未至极果故无佛眼。然以如佛义推。通亦应具。若圆顿初心虽是肉眼。以解胜故名为佛眼。今于十信云者。则复以似证进之尔。次叹通者。准眼例之。故唯五通。让极果故。不至于六。进否如上云云。三达者下。于六通中明达三世谓之三明。文误一来字。十力者。具列如智论。于中不厌生死力者。惟其具余九力。抑由无我故。于生死而不厌倦。则力莫大焉。二乘无是力故不免怕怖。求出离也。四无量心者。谓其缘心广大故称无量。本是梵行。今叹菩萨。是亦菩萨德也。纵具前三。而未能舍未善也。惟能彼已无著。斯其为行至矣。故注云云。余诸法相名义。如法界次第可知。金刚灭定者。叹断德也。对前诸科多皆属智。是为智断二德。智谓以智断惑。断谓因断会证。所谓无碍道断言智德也。解脱道证言断德也。又曰。智德实断断。谓以智则实有所断。断德不断断。谓不断则已断必有证。亦由断故证。此理尤难明。又断之为言断也(上音)断而不续是为断义。亦无能所可得圆觉。所谓首已断故无能断者。故譬之如金刚。定能碎烦恼而自体不动。即其理也。首楞严。此翻健相。谓其自性勇健。偏能降魔制敌故也。复有千万亿下。三列杂类众。凡为四。一人。二士。三天。四贤。分科翻译可知。贤众文误。作人正释五戒者。谓离(去音)杀盗淫等。但防身口而不言意业。举末可以知本也。饮酒一戒通防二业者。略不言意。对上云尔。亦义如上释此当人乘。未论小大防不防义。若离对十善则天乘也。因引提谓波利文者。即佛初成道未转法轮。且为二人符其本习。说五戒法。故有今问答之文。具明五戒不四不六广大包涵无乎不在。则有五星等八事一一主对云云。以不杀下。以五戒配五方。则东方属木。木主仁。仁以养生为本。故不杀配之。余戒类此。如诸文云云。若约圆顿教旨。得意持犯无非圆乘。具如光明疏释云云。然此一经说时在初而非初教。以其三宝未备非出世教本故。亦既施小兼收旁摄可也。昔人不达立为人天初教。致为今家七义所破。具在玄文。亦委如别章云云。邻圣曰贤。又曰假名行人者。一往贤圣对释。故曰邻圣。迹而言之。方当近事。尚未得为观行中人。故以假名称之。犹名字也。皆行阿罗汉者。以此冠下。则无学行位及十地等皆所修法。故知迹虽同凡。本皆罗汉及菩萨等。若此进退未易评量。要之但是预佛嘉会。其为本迹莫得而议也。十地有三种下。皆经论所出不同。自非一家教旨区以别之。孰得明其用与浅深哉。谓三种者。一者三乘共行十地。此当通位。如常列释。二如大论明干慧有二种。一者声闻干慧地如前共行是也。行位功德全同三藏。故曰声闻。独为涅槃。其所习行皆为自度。但在通别。或习观佛三昧正观也。不净观等助观也。然皆初心浅行未得禅定理水。虽有薄慧未能相应故。名干慧等云云。于菩萨下。二明菩萨干慧等十地。即文所谓于菩萨初发心。乃至未得顺忍者。是以别言之。则同十信外凡。此下二类并通别相间而言。对文可见。乃至菩萨地者。初欢喜地至法云地。皆名菩萨。借别名通是也。由是言之。别立忍名本当别位。而借以名通。以其在菩萨则各有忍德胜于二乘。是亦衍门陶汰之意也。使不以借位名之。则混而无辨。余如玄义止观等文。故知一家借义其有旨哉。佛地等者。亦由前诸菩萨于因地自他功德满足故。至果时成就种智。得以佛地名之也。若别圆十地始终本是菩萨。不与二乘人共。其位历然不须借也。但就别自论则犹存教道。故有隔历之说。唯圆证道一向圆融故。注云云以别之耳。又曰回向五分法身者。若论回向本当地前。今反列其后。以叹回向者。疏约别接申之。使不滞于空令归于中。即回向义也。言具足下。对前偏真五分未足。今为满足故也。五分不出三身。谓前四分功德身也。知见智身也。以是共严性德法身。则三身宛足。其旨弥显也。回向为善利者。今略出其二。谓回自向他回因向果。果必至极则回事向理义该之矣。叹清信女亦具十地功德。于此始开十地三生之说。不出始中终历于十地共成三十生。所谓增道损生是也。与夫一地具诸地功德。又曰初地不知二地举足下足。及今所引善入出住。义不一向。乃知圆顿法门理不可尽。叹居士德中。言七贤有二者。并如文。然于地前凡有所行。莫不谓之调心顺道。使心不调则道不顺。道不顺则圣无由入。斯言尽矣。此大乘七贤名相稍别未检。外国称积财至亿为居士。与夫净名富有七净财者。相去远矣。今见世人多尚称之。不几于滥且渎乎。德行具足者。谓德即是行。亦成德之行。今且从初释义亦可此句为总。下诸功德为别。谓二十二品通言凡八科道品有四云云。唯对位一种除七觉八正属于见道。余品在前。故但成二十二也。十一切入等诸科名相。具如法界次第云云。问八解脱者。谓有观有证。今犹在贤观而未得。何遽叹邪。答中前七从观。虽未证灭。从多为言耳。又问解脱何义者。谓以弃背舍去为义。始于弃色无色。弃心无心。心色两忘终。于灭尽但有缘心。亦应舍去。惜乎小教止是耳矣。至于诸无可舍舍者为谁。能所双绝无法当情。固非所及也。又问遍等三处何别者。答以见有所弃即所弃为解脱。而见有一切胜境界者。即能胜为胜处。不唯能胜。而又能广唯心所变。一切处无非青等。其为境界何如哉。是安得不以为胜而作圣解乎。过是斯为善矣。三慧者。谓从闻思修次第增进。为入道之渐。而悉能发慧。故通得其名。以次对位可知。与夫观音从闻思修入三摩地者。异矣云云。十六谛四谛等。约谛观门叹。有通有别。谓世出世间因果之法。总而为四。谓苦集灭道。别分四种。则生灭无生无量无作。约真中巧拙以论。一皆审实故称为谛。若委分别。义不可尽。今依疏释。谓于忍位中有上中下遍观等异。凡十六谛行。从行言之。则曰观门。从所观境。则曰谛门。并指如上说云云。四三二一品观者。不出以四善根叹居士德也。自暖至世第一。而有逆数顺除之异。逆数则前前加于后后。顺除则后后减于前前。如文可知。或约四果从后向前。非此中意。故从前释得九十忍者。旧说凡三释。并不用。今取经正别结文。自二十二品下诸法相共成八十一数。兼四禅等九。恰得九十忍。幸有明文数义足用。何必其他。而通称忍者。无他亦安之而已。既曰调心方法。有何一法而非忍乎。列天数中。言以万数(上音)万者。只是万万成亿耳。余三本不同。总别开合具略之异。对证可知。五喜乐天者。文兼二说。谓五支者。即四禅所发支林功德。非关天数。若云后五净者。即五那含天是也。而言喜乐者。亦义言之尔。此乃三果圣人散迹诸天。本无定所。楞严所谓如今世间旷野深山圣道场地。皆阿罗汉所住持故。世间粗人所不能见是矣。以次四禅附列于此。委如俱舍云云。天定功德定等。如疏节释。即修报二义也味谓味着禅定。但于根本定上有所味着是也。若于禅无著。则曰净禅。如六行观八圣种等云云。有小五欲者。谓执手笑视等。即其义也。若言六欲。从处言之。四信成就者。谓信三宝及戒。是为四不坏信。亦净信也。复有五道。下总列。中或但列人天。则受道之器。或通明五道。则没修罗。以于鬼畜无定形故。若言三善三恶及四趣等。则六道数足云云。又六道中言先后者。先有天人三恶次之。修罗则或有无故。先后不定。或于此经无缘种故。不在所列之数。列他方众。云他处异见者。谓于他方众会而见有异。或虽见有去来。而无去来之迹。或见彼众不起于座而来此土。成就化事等。此皆随缘异见。总彰不异议化也。复有变十方净土者。变犹法华变净之变表净三土也。接所现净相。虽无分别。而一往约事。且从示现报土为言。故曰非寂光之净。盖寂光净相唯极智所见。非余下地及化众所到也。且曰。现百亿高座者。华严应相也。及华上者。即树下千百亿化身也。其实皆华藏境界不动不离而升而游。故曰云云。八部大众各坐宝花者。总彰主伴不思议化事也。佛及大众各说般若者。盖般若有二。谓共不共。共如此经。不共即华严。虽共不共异。皆般若也。既皆般若亦无非华严。故知佛化融通初无彼此。人情自生异见耳。于中疏出八部。以四王各领二众为八。而诸经又以天龙等为八。其实皆护法众也云云。坐九级座者。据疏只应改劫作级。谓层级也。今经本既已正自不须更改。况劫字未必训级。虽略可也。然以今所集众各若干数已不思议。况皆来集会各坐此座。而其会广九百五十里。亦只约世谛说耳。若不思议岂直若干数量而已。如维摩丈室容三万二千师子座。校此殆不容以广狭优劣论也。以是知佛化但可作不思议会。若以凡情分别。几何而不为诞乎。虽然要且未免痴人说梦。问诸经下。问列众可知。答中谓三界果报可由业论。其如见佛有缘无缘之异。未必一向以善恶分。故曰云云。以例闻法不闻法等。亦应可见。今以大经一文正之。则戒缓未必为障。乘缓斯为障尔。以次二句。则缘无缘之说。乃得其正焉。应更分别乘戒各有三品互论缓急等四句。如文。佥犹皆也

佛说仁王护国般若波罗蜜经疏神宝记卷第二佛说仁王护国般若波罗蜜经疏神宝记卷第三

        四明沙门柏庭善月述

尔时十号下。二发起序文为五。言尔时者。谓当尔众集之后。现瑞发起之前。适当是时也。十号等者。是教主万德位号也。所以发起时众渴仰之心。其为德也至矣。略言有四。曰十号。曰三明。曰智德。曰断德。凡是德号莫不备在是矣。亦各以其盛者言之。十号名相如别释云云。智断德如上解云云。释迦牟尼对上通号。此其别也。谓释迦者姓也。此云能仁。牟尼者名也。此云寂默。既仁且默则仁德而静者也。推而极之。斯佛之道可至焉。为其徒者。可不务乎。天竺凡四姓。释迦乃金轮种姓。所谓刹帝利是也。余婆罗门等。如别出云云。若夫姓氏之姓。则或姓释。或瞿昙。或甘蔗等。随其世系得姓不同。民归如市者。犹书云。昔者大王居邠。狄人侵之。邑于岐山。从之者如归市是也。初年八月即如来将说是经。现瑞发起时也。疏引真谛三藏所判。不出有三。一以如来在世四十五年说法。二以转三法轮用配四十五年之数。三以显密两教以判俱时前后。今以一家成说有三不易。以形之当见臧否也。谓如来成道后五十年说法。经论所同。一不可易也(唯十二游经有三十五成道之说。乃机见不同尔)二以小始十二年说四阿含教。二不可易也。三以般若之后灵山八载说法华。三不可易也。以此格彼年数进退居然可知。今谓初年月八日者。当是说诸部般若之后。接次仁王乃其时也。而言月八日者。犹正月初八。文之略耳。方坐犹始坐。亦正也。若佛本住及自证法其住久矣。而曰方坐者。以修显性云尔。十地非前所谓十地。疏引同性经云云。乃佛所住地。亦犹楞伽不次之十。非次第十地也。而疏以别接通等为释。虽不无是理。终非通方之论。姑置之云云。又曰。入大寂室三昧者。前所住地岂乖寂理。一往以论前所住者智也。今所入者定也。抑凡说法必有由绪。入定而后观机。观机而后起说。此其序也。故今入是定。凡为四意申之。一者观机授药。二者因定发慧。三者说法轨仪。四者以圣况凡。得是四意其旨明矣。亦可对四悉。即因缘义也云云。又大寂下为二。初约理释。夫理至寂灭为义。涅槃亦寂灭之名。故以三德大涅槃而配释之。谓大即法身。寂即般若。灭即解脱。具是三者。始曰深禅。依之而住莫尚乎此。故以室表之。窟亦室也。兼引大通入室为证。又法师品慈悲为室。亦其理也。而大寂者。即照为义。至寂即照照而常寂。夫唯照而常寂故。虽动而弥寂则其照无穷。寂而常照故即静。以言照则其应无碍。亦犹虚室之能容。般若之能照者也。次约观显者。义当观心。文先立境观。初四句谓室空本一境也。明暗自殊者。对暗立明观也。虽明暗殊而境常自若也。次四句略提法譬可知。日出下四句正合。谓智生故境显。犹日出则万象俱明。惑暗故心昏。譬日入则一无所暏。亦如太虚本非明暗而明暗相除。此犹惑智相翻而理性常即。亦圆义也。若夫明暗虽殊而性常清净。则又直约不思议境体以示圆极所谓明暗不相际显出佛菩提是也。故引证云云。谓无明虽染。而性即是明不少一法也。所以一切众生即菩提相。不可复灭者。恐误。文应作得。亦可从略文互显耳。以其直下当体即是。更无一丝毫可加损故也。思缘放光者。若作事解。只是思可度缘放光发起。其义犹近。今疏约理释。则曰云云。是则无思而思。思于无相。无缘而缘。缘于法性。此其为自受用大乐也。若乃法本无相。思之则相生。性本无缘。缘之则性起。夫然则何思何虑哉。特是为机缘故。不思而得放光现瑞至于地六种动发起众疑。波斯匿王心知其然唯佛能决。而如来在定未容遽请。于是声种种美妙音乐警诸大众。由是如来从定而起。升于法座而后正宗得以启也。如经云云。问无色界者下。覆问光必照色。无色何以为照。答中虽无粗色而有细色。此顺问答也。若论佛光有无皆照。抑佛光本以无相之照照无色色。殆问非也。而细色之言。唯天眼见非肉眼所及。此兼言二乘不见者。以二乘慧眼照空。亦不能见。必获天眼乃见之尔。又大经云。无色界色非诸声闻缘觉所知者。以法法皆妙言之。不同论所明无色界色。有无不定。谓之宗计者。是皆不可一概言也。放光令识智慧之本下。表不虚设也。光本于智。惟智而后能发光。故以慧为本。花表于因。惟因而后能得果。故以道为因。又光以化当机。故云识花。以示结缘故。云见。配释可知。今令非相见花者。相当作想。文约现未二益区别之。得文之巧也。又前明教主现相。本属应边。而言有感等。是皆感应言外之意也。无量变下。明雨花。有变非变。变者心花。非变者外花也。唯色无色天以其定力胜故能变。欲天无此故不言变。尤尽其理也。劫当作级。讹转之误耳。大地振动者。振应作震。动有缘有数有意。六种其数也。动缘如阿含增一各有八缘。动意如后引十地论释之。动地令其心动等者。不唯合事亦当于理。禅家所谓风幡话是也。亦犹昔言地体本静动必有变。斯皆近之矣。阿含八缘中言息教缘者。谓归真息化时也。然息教未必归真。归真必息教也。余缘可知。增一八缘中风轮上下者。不过风轮与四大之风。上下相击次第而动。动必有声。声则为雷。是或一说也。文缺一字。与前阿含所出大同小异。动意中云治三种烦恼者。谓一贪。二痴。三慢。即生天以下文。是对释。可知。成人之德有四者。谓以佛言之。则一切智等皆无畏也。而言成人者。佛亦人也。所谓众生无上者佛是也。十八不共法有大小乘所出法相不同。其为不共一也。今疏云。二乘无分。亦且以共不共般若言之。尽理而言。亦应云不与凡夫下地同也。言法身有三者。合大小教言之。是亦明诸法身之一例也。余法相如常释云云。前已为我下。领前所说经。从得道后者。文略。应云自阿含后经。尔许时共得四十一年。更兼此后一年说仁王正当七十二岁。并后八年说法华。则五十年说法明矣。若复异指。便见差误也。二今疑为二。初腾众疑又二。初依处显人云云。二举名叹德。云王姓月名光者。不必尔当。是元名波斯匿。既入道后。法名月光。亦犹天台加晋王总持之号是也。十地等叹德也。疏谓多是通教。是亦一往。既曰行摩诃衍化以大乘治国。岂不通该三教邪。二次第问俗众中。或只目二人。多一法字。差为便耳。复问须菩提。一兼显众所不决。觉悟如来者。悟应作寤。经本已正。此须改之。然以如来寂而常照。岂待觉而后寤。今此设施特是表仪云尔。此土作乐。而十方佛土亦复闻知。盖同一化用有缘斯现。初无彼此之间也。遂有十方菩萨俱来作乐。亦复如是。佛知时下。明由前思缘故。乃得其机。则说今般若时至也。良医授药及三业三轮等合释。可知。经言师子座者。疏引论释云云。应须更云师子为众兽之王。可譬如来势力无畏犹人中之师子也。又曰如金刚山王者。谓其体貌不动如山王然。亦表法身四德八风所不能动如须弥之安固也。凡是轨仪莫非实报土相现尊特之身。故以山王喻之。以教则复宗部旨义当别接。文虽从别。义必该通也云云。地及虚空者。谓二者皆表实际之极。则所依寂光是也。亦可有通者往空。无通者居地。事理俱得也

    释观空品

此经以般若为宗。故于正宗之首说观空品。据次合先分文为二。初释品名。二释文。今先释品而次分文者。意以品名承上冠下源流不断故。通释品名居先。凡为四。初总三别。总者。通约般若无相之旨。用该三教之别。故曰云云。谓无相者。般若之妙慧照无相之真境。既皆无相则内外俱寂。谓内则六根外则六尘等皆寂然也。能缘所观以皆空故。得名观空。又凡夫下。以能对所。则凡夫之不识。外道之妄取。二乘之滞空。并属三藏。义当所破。而菩萨以正智观空非空等。则能所义足。故知约通明矣。二夫下。凡夫著有二乘着空则凡小属于二边。在别虽无二乘。约位格量即别十住是也。而次菩萨舍二边之有修于中空。是即别观也。又观是下。一往约观空二字言之。观即能观。境即所观。既能所俱空。则无相之旨主于是矣当第一义空。即中道。不然何谓真佛知见乎。引文反证。正以非见之见。乃真见也。如此配释。总别显然。此六品下。分文可知。释中初知请意。意在护国。据前叹请亦只主在匿王。今知请意通及十六国者然。问不可多。请必有主。姑推匿王为首。佛知请意不局一人。法当尔耳。吾今下。因开二护广其所请。亦为生后二品。作张本故。如文云云。过十地行因本应生教化品文。言散华者误耳。彼诸国王虽有此意。但是机扣于佛。而佛开二护过其所扣。则又应之深者也。意如后见。问王下。简开二护所以。答中凡约多意申之。初以粗妙难易言者。则王但知其一而不知其二。佛具知之。彼此兼到过其所扣也。又以世出世真俗论者。使国土纵安而生憍慢。不若今陈出世因果则真俗俱当。又约索有多少者。若索少赐多。得师弟子之体。如法华索车请三与一过本所望。岂不快哉。又衣不贪不悭可知。慈导之志者。谓慈悲能导。此并在佛。志应作意。然犹分别之说。若相济为言。则护果护因必资般若之力。使因果俱护。信行大乘。何有国土而不安乎。王闻二护之言三慧之语劝发。称善以美之极。言大事因缘。以褒扬之。其理可谓至矣。非特般若为然。凡一代显顿之说。皆得以言之。故疏类举诸文为说是也。散华下。约表法释。凡诸事供必表法门。此亦释经之法。若直事解。何足以见行因得果。起化之义。故以事表理。两得之矣。广明二护为二。初尔时下蹑上。请问文兼二护。答中合先答护果。而言化四生者。故知二护虽该因果实以度生为本。谓以佛果化众生。及以因行化众生是也。但佛所证性本亡离。何护之有。故寄因明果。直从行释。苟于行无著理当自明。既文从行结。而又曰菩萨修佛果为若此等。故知寄因明果其理彰矣。言所化境。如疏云云。而一皆如幼五道之所从出。若论所化。本该九界。今且从界内能生云尔。二明能化智。则不观色如等。凡五科。今束为四。谓一者五阴我人知见。即所化众生。经以常乐我净如缀我人下。恐差误。义见后文二菩萨如等。即能化人法。三佛果即所护四德。此可兼见护果之义。四二谛即二护所依。而皆言不观等。则遮其所非。谓今般若能观观智。以空慧为本。故不观色是遮其有也。不观如是遮其空也。唯观法性真实空。如疏释云云。是皆以偏见故不观。若知一切法性下。悬取后文意说。是皆以圆智故。则何所不观。何所不摄。虽不言所是而理在其中。故结云如虚空。是为真空之空。不碍妙有之有。举斯以况。则一皆无我无相。是为菩萨下。结行成护因义。本释在次品。今结此中者。寄显护果义。非正结因。亦与上标宗文旨一贯也。若如即色为别见者。不出从空出假之义。常乐我净如句。若移置一切行如下。文义极便。但圣经不可辄尔。且当仍旧。疏约对前五阴作颠倒不颠倒释等。非无此理云云。而曰随尽烦恼等者。谓对所灭五阴该于九界故。随烦恼灭处虽有浅深。而所显性则一而已。亦犹冰水之渐融释也。知见寿者。如本当连上众生我人。亦缘前句所间故。以知见作对位释。更当详之。菩萨如下。疏简净名一切皆如之言。似与今同若为异耶。答中彼斥授记故。以真空夺之。今显诸法皆如故。以妙有为说。又以动寂等对释。并如疏可知。然以断常而显中道。未出阿含所离之中。应以妙疏所离虽近能离实远成之。又以净名有曰不观色色如色性之文。拣之云云。但是情执之未袪。惑取之未亡。观道之未融。理性之未显。皆所当遣亦所当护也。余文如前释可知。白佛言下。广上观空起后菩萨修护佛果见三般若义。初约不住明实相般若。先领上为问。谓若诸法悉如前云尔者。为菩萨护化众生。则无众生可化。为化众生则有众生可化。若为有无邪。问既隐略。答亦难明。于是申以二意焉。谓真则无化。俗则有化故。自法性色下。明真则无化。谓法性五阴者。即常乐我净境也。皆所不住等观也。旧例多释经本三句。今加作四句云云。四句三观既皆不住。则不住亦不住。以悉皆如故。即实相中道之体。于是明矣。故以真言之。安有众生假实而可得邪。次明俗则有化。则曰以世谛三假故名见众生。而又曰一切法性实故者。谓称实而见则无众生可见也。如是乃至诸佛圣贤亦皆名见。亦皆非见。例此而言。见有正邪。谓正见见也。邪见尔见也。今以假名之名。名见一切法。则知诸佛凡圣尔。皆以非见而见称性见一切法也。是则二谛虽异。以建化故护果护因。未始偏废也。此中三假非成实因成等三。以今非小教故也。然或引于二空文。后尔得以小成大也云云。二约能照义明观照般若。而言有法非非法摩诃衍者。疏出问意云云。今谓有法者。提所照境也。非非法者。其言犹总略。正应云法非法皆非非法。谓法者有也。非法者空也。非非法者非其非法。则空之又空。即中道第一义毕竟空也。据下答文。正应如是而照。为未解者非常情所到。故曰摩诃衍云何照。所以正领上文。以生答意。摩诃衍此翻大乘。与今般若同出异名尔。佛答以于般若自性见非非法。苟能如是而照。则能空其空。此法所以非非法。故名非非法空。既言法空而又曰法性空者。谓此空非照已方空。非作得故空。直由般若性离无自性故。理本自空也。所谓受想行识空乃至十二缘空。皆其理也。故此下。历法明空。疏引大论约六门明之。谓果报空等空虽是一而义类复不同。五阴是果报空者。以是报阴法故。十二入受用空者。以其根境相对受用各别故。十八界性别空者。加以六识。分一精明为六和合。成见闻觉知别故。所以只一色心而有阴入界开合异者。以所病不同故也。故曰云云。余论疑或作迷。言迷尤显。六大名遍到空。谓其大大各遍一切。而有相倾凌灭之相。此复别明如楞严云云。又引阿含明六王互诤云云。谓五各有用而识为主故。居中则胜也。因缘义空者。谓三世因果有缘生缘灭之义。而与谛境总别有殊云云。是法下。约三义释成。然生灭等本非空义。今取其速疾不停傍显即空。其旨益明。故曰云云。即有即空者。总结诸法之有归即空义。与疏小别。论引诸小乘师明生灭前后同异。一一核之。然皆有过云云。疾炎过锋者。正应云疾炎奔缘过锋经刃。取其至疾无迹。喻上空义而已。上以诸法显则曰是法即生即灭。次以心念明则曰刹那刹那。然意犹难晓。故复征释云云。九十刹那等如经未检。夫以一刹那极短之时。而经九百生灭。使以情量分别终不可解。以不思议意会之可也。若乃以圆顿教旨明之。所谓一念普观无量劫等。则九百生灭恶足道哉。当以理求。难以言尽云云。九十刹那下。释通。即空凡二义。若自一之多。谓一念摄九十刹那。一刹那摄九百生灭。九十刹那义当八万一千生灭。求其定实不可得。则此心空矣。又自多之少。谓生灭不出刹那。刹那不出一念。于其念中求定实尔不可得。则此念空矣。故曰如是心法不可得。此名心空也。但了心空诸法自泯。心法泯处落空者谁。又以四大分(应作去呼)诸根下。例推四大至于极微。分分不可得。如是推析至于邻虚。是为正析。非同邪外之析也。色尽心穷豁然无住。可谓至矣。而犹止是生灭。为护三藏佛果而已。望大无生无量无作相去远矣。奈何今人欲以粗心浅量议佛法之精微吾未见其能仿佛也。若见色空下。推明衍门教旨。其文虽约理则至矣。如言通教体空。固无他说。别诠心色而一而异者。以能造心是故不异。以所造法非故不一。又以教权故不一。理实故不异。此正得别教之旨也。又圆明色心本来空寂。善谈即具旨在于斯。以护佛果则佛果各得其正。以护般若则般若斯明。以化众生则众生斯度。不唯菩萨护持。而诸佛亦各护念。何以故。以其理所同故也。不然则夭伤慧命亡失法身者有之。于是得无惧乎。经复以心例色。反复明之。故曰色亦如是。以般若下。明能观观智。结成双照。显中空之旨。谓以般若空故无相。无相故照。所照皆寂。大品所谓波若者尔。般若存略耳。然于其中了无小法可得。故曰不见缘等。则诸法皆空名为不见。非谓不照名不见也。非见及见者。文缺一所字。以皆亡相故。是为真实般若。即地住所证。尔前通别无量教门谓接正等则相似般若。至于历法明空。亦谓空之分齐。谓略则十二如今文。或十八空如大论。疏列释云云。然则空本破有。有既空矣。有复何立而为俗邪。故曰但法集故有等。谓法有合散。散则为空为真。合则为有为俗。集亦合也。两者各论则为偏。偏则二边而非中道。两者并明则为圆圆则中。中则妙。如斯而已矣。三假等对释可知。次明得失者。金刚般若所谓若见有法可得则为着。我人众生寿者。皆见也。苟此见未亡则有法也。非无法也。非所谓开眼也。着合眼也。着若无此见则有无皆是。谓不异世间者。见同凡见。非正观也。与夫如来出世间能了世间相者。夐然异矣。虽然若见世间法不合不散等。是则圣法凡境未始异未始不异。固所取证如何耳。于诸法下。复宗明观。谓即色是空理极事遍。故曰不动。是法平等无二无别。故无到者。以本不生故。无可灭。无相无无相故。诸法皆如。余如疏释。是即初地下。明一念心具足八万四千般若波罗蜜者。以一实理同故。翻惑为智故。破尘出经故。一心中晓一切法故。故一一地亦具诸地功德也。即载云者。载犹乘也。衍亦乘义。即灭是能断义。故如金刚。随义受称。名异理一也。三约名味句等以示文字般若功德深大不可思议。文先示教体。次明功深大。初文者。谓诸佛教法不出名味句三。或云名句文身。是为三假。兼声色一实通为教体。如疏引论释云云。即今文字般若之所依也。文具财法二施。即七宝施财施也。令得四果等法施也。不如于此起一念信。则又法施之胜者。以信对解则解深于信。重重比决可知。句非句下。正明文字般若。亦信解相。谓句非句等约义对句如文。虽蕴四句。三谛之旨顺般若义。所以皆空。是三句即一句。一句即三句。亦即非三非一句。微妙玄绝不可思议。又句即文字。非句即文字性离。是亦文字蕴三谛俱亡之旨。所以性离。惟其性离即是解脱。解脱即是般若。亦即今文字般若是也云云。止观所谓达文非文非文非不文。其旨雅合也。又般若非句下。明文义俱空。谓句非句文空也。般若义空也。惟其于般若及句非句等。约即离克体。若内外自他共离。一一求之皆不可得。不可得处即真般若。有在于此。故曰般若非句句非般若。则皆性离俱不可得也。又曰般若亦非菩萨者。明人法俱空。谓般若者法也。菩萨者行般若之人也。所行法空则能行亦空。故曰般若中求菩萨不可得。此明人空也。据理合更明法空句。疑脱一句。或前已足。故略之也。疏云。人空文略者。不无差误。或云。今正明行般若者。故不当云菩萨亦空。所以略也。然遣则俱遣。正不当义有存略。更试详之。何以故下。正征释上非菩萨句。故有下十地三十生皆不可得之言。岂非正言人空。何反云邪。亦非萨婆若。非摩诃衍。空者此复以人例法明因果俱空。谓萨婆若果也。摩诃衍谓乘。乘亦因也。因果皆空。是法空义。岂非正以人空例明法空乎。若见境下。疏科以为依教修观观有邪正等。虽不无是义。以牒释文势言之。当是对简倒想。谓若实有境等可见。则堕于妄想。殊非圣见。故对简牒释。云见三界者。云云。而疏以见境等对三般若者。谓于境智说受。虽无非般若。若以见执取之。则皆为倒想。故曰是众生果报之名也。如文云云。六识下。谓以执想见故起三界业果无明烦恼。文于中多三界空三字。于根本无明下对前业果。以成三道。及无明余习。亦该三界故云尔也。而一一皆言藏空者。谓藏以积集为义。空以解脱为言。以三道。则罔不皆藏。以三德。则无非般若。所以皆空。净名有言。除病不除法。斯可以当之矣。三地九生灭者。疏凡二释云云。初释为优。即金刚藏下。引人证空。亦释空所由。如华严中金刚后心。以理尽三昧断最后无明。所谓入重玄门是也。经倒一藏字。仍小失次第。对文可知。佛得三无为下。明极果所证空。三无为本出小教。亦曰择灭非择灭无为等。今于佛果推言之云云。释虚空中。言无色现处者。起信所谓虚空以对色故。有是可见相。即无色现处。乃是空也。若有修习下。约听说而无听说归于般若。故一切法皆如也。次结修护佛果。谓若如上所明。是即护佛果体。亦护萨婆若。十力等一切果德。为若此也。二明时众得益。如疏释可知

    释菩萨教化品

教以利他为本。不利物则何以为教。化以自行为先。不克修则何以成化。故前明观空。所以成今之自行。今明教化。所以生后世之利他。此教化品正当答前内护次问也。以自他言之。不别而别。即利他行。于是初释品题凡为三对。言教化者。教谓教示众生离一切恶。化谓化转物机修一切善。此善恶对也。佛以此教化众生。得成菩萨。此圣凡对也。又以此法化诸国王。令识般若。此真俗对也。凡明化转有三义。即其旨也云云。然此品虽正明内护。既化诸国王实兼于外。虽依俗谛。既令识般若达诸法空。而实兼具谛故。此一释其理贯通义斯明矣。二随释。白佛言下。为二。初发问。言护十地行菩萨者。此应二重能所。谓一以般若为能护。诸法为所护。二以十地行为所护。菩萨为能护。护何所护护其不堕偏邪。斯为者尔。云何行可行等。凡设三问。谓菩萨行者。其行甚通。今于其中何行可行一也。又于其中有自有他。为依何位行而化众生二也。夫见众生有著有离。今以何相而见众生堪受化邪。准下判答。则五忍是其行也。十地是其位也。自他皆幻是其相也。其旨晓然矣。又此经下。重判自他。复宗标目。不别而别。即利他行也。佛言下。答文为二初分科。次广释云云。然以五忍答初问者。谓伏忍等五是菩萨法。约位始终各分三品。一一有增进之相。而位不定住。合俱空之旨。安于谛理。故通得称忍。是为菩萨行之所依。则行于可行也。广释中。疏以五忍与六种性合释及所断惑相文义交加。颇不易明。应先出异相而后得以会之。所以异相者。据常所释。别教初地证道同圆。已破无明。即能分身百界作佛。而此经所出十地乃分为四。谓前三后一以对十地。则前二犹是信顺二忍。后三始破无明。若然则与初地证道同圆分果垂迹其异一也。又所断惑信顺二忍。止断三界色心粗重烦恼。此与常途有异二也。于此须知教证二途。约证道论。固当如向同圆是也。今取教道为义。不妨十地殊品故。所破惑义有进否。是应义立。无生忍位分上中下。如今文是也。以其根有利钝。利者于初三品即破无明。其次中三始破。又其次者后三方破。既许初破。不妨证与圆同。其次未断犹居信顺。亦影略互显尔。至于后三断位方定。犹下根受接其位定故是也。而所破惑虽分色心粗细之异。于其利者。即是无明。钝即见思。复何固必。况复悉檀被物。初无定法。说有殊途。母以名相为惑。有志学者所宜尽心。如其不然置之可也。经言发相信者。位当别信。即发起信心之前相也。疏亦作想。所谓理具此相。依理起想等。亦其义也。但与今圆别异耳云云。伏忍之初十住是也。据位格量。犹是二乘。而言超过者。约知中智解能伏无明故也。疏又约圆信释者。或恐取同除四住此处为齐之文释也。然而彼以伏无明为过。此以断为过。其义既通进退无咎。亦为接下长养圣胎义便故。从容于此。若论出胎。合在分真。或别有意云云。此下疏文疑多一二字。文末当云出圣胎也。起干慧下。未有理水。本当闻慧之初故云干慧。今在思修位中言者。恐是仍前之说故起自干慧。其实正当伏忍位也。疏判位。本当但释名差间耳。疑多一结句。千字之非。经既已正殆无用耳。亦有十心通名为意。所以四意止念处。于身受心法令不起邪倒故。三意止三善根。令不起三毒故。三意止三忍。令不起三世因果念故。如疏云云。复有下。明十向。即道种性位。亦由修上伏忍。进入平等道。与初地圣道为因。皆仍前望后之说。则又有十种忍等。以观对忍。次第可知。初观色阴得戒忍者。谓作无作戒本阴色摄故。观色阴发于戒忍。然不言色摄所以。此如别论云云。以此观识对知见忍等。如疏云云。亦可因想入定受以法慧。行以空脱。识为心王而能发受等故。前后不定。观三界因果空故。得空等三忍。如疏可知。通观二谛。了法无常。名无常忍。达一切法空。名无生忍。然十向犹是道种性。虽未无生而得在不久。是故云也。又约无常等判二忍者。亦一往耳。自别行位言之。亦可观无常则安于无常。观无生则安于无生。初无定在也。是菩萨十坚心者。不出由前十忍成坚忍之德云尔。又信忍下。标起忍位。然以下三种信义明之。此当证信。即初地证道位也。所谓善达明中行者。对位如经。即初二三地。后诸对位例此。中行之言。犹下文忍中行是也。言断三界色烦恼缚者。即上三贤所断粗惑。非谓初地始断。若据证道同圆。合断界外根本无明。已如前示。而此复言心烦恼者。当是前所谓色等单约色心说。今约色心俱心兼而言之。故当合论义尔。如下文。又言习烦恼者。谓习即无明正使。至后习无明尽相始分正习。言各有当也。故知一家习气之说。最为难明。如别论云云。摄化中言一身多身者。疏谓化身实有之异。然亦只是常途所谓分身百界千界等。既曰分果。自然无量身一身。一身无量身。但约位浅深故。以本从末则一身无量身。以末从本则无量身一身。亦所从言异。则一身之言即空。无量身即假。非一非无量即中。又以十五心下。从分至极。为一切行本者。谓菩萨以四摄等。共十五心始发行于此。是为首义。能生行本。是谓种义。如疏云云。言断三界心等习烦恼者。则兼前望后。如上进退之义是也。故所断惑有色心同异等别。已如前论。言心色习烦恼等。得非前以惑粗故色心各断。此以位极其惑深细。不唯不分色心。亦不分于正习。则无习可断也。又若约等觉后心。倒修凡事。亦断微细等惑。则有习可断也。而后文云双断正习者。亦不妨兼有此义。初无在也。故知圣贤分上诸佛境界。终不可以定量论也。五明寂灭忍者。谓望前四忍则有尽不尽之异。四明所谓因地虽断未尽边涯。若正若习唯佛究尽。殆有合于斯文。以寂灭义则心色等想习皆除。是犹能所待对。其于名相未能忘也。若夫忍极。极于无生极于无灭。则无心而不寂。无想而不灭。无灭灭处是为真寂性义。佛及菩萨之所同证。故曰云云。是亦同用忍智入金刚理定。约修证说义。云用入。无复别体。以不次而次因果既分。则分极之异。故曰下忍中行等。约忍分位。则因名菩萨。果名萨婆若。共观第一义谛断心习烦恼下。是以尽相无相。分言尽相则望前而说金刚后心是也。尽相无相则兼后为言。极果萨婆若是也。至于超度二谛下。是以等觉对妙觉言之。则第十一地为萨云若。翻一切智。当是等觉之位。觉非有非无下。正当妙觉萨婆若位。据疏翻一切种智。已见中卷。初二若字益当上呼。故知旧简同异及翻译名义倒矣。由是论之则萨云若者。犹为未极。约体以言。萨婆若者。正当极位。亦约用云。所谓萨婆若乘来化三界是也。如是节释。则二者同异。冷然可知。故今存两可之说。及疏从前之释。皆从容云尔。无定亦说也。金刚喻定云者。引旧凡二说云云。疏虽无可否。今谓二处金刚正自不同大经之喻。则可譬此经金刚智定。能破烦恼而自体不坏。如经云云。若大论所谓以羊角龟甲能碎者。此固物类相感。直金刚宝石耳。本出大论。今云。出大经者。恐误。正言无嘶破声者。是也。若楞伽所谓如金金刚具不坏性。即此一文可证二异云云。旧来多不辩此故。特表出之。又下忍中行等配位。凡三义。谓位有上下。摄有因果。入有前后。如疏云云。萨婆若。上已翻一切种智。今又翻一切智。此文恐误云云。等觉或有或无。今般若附通故不同别。引二文为证。益不言等觉是也。言心习无明尽相等。如疏科释云云。是皆穷幽极微之论。所当尽心者也。然以智言之。虽能尽相而未尽无相。则犹有智。在智不自亡。则般若真体无自而明。此尽相之外更须尽其尽者。始谓萨婆若矣。若乃萨云则犹在智地。故未足以至极。至极则相无相皆尽。所以超度二谛者出乎境。觉非有非无者出乎智。所谓同真际等法性者。亦假名尔。苟出乎此。则彼自无有。无彼无此则能所双绝。求明了不可得。无明安得而有乎。此证智所以能相而又能尽无相也。使尽无明之相则既尽矣。又云。无明未尽当只是无相未尽。尔若作此释。亦不须料简。又此尽不尽相。苟善其一必尽其二。使二而不善则一亦未也。可以理会难以言尽而言。为第十一地萨云若者。当是等觉。容有未尽之理。故云即依前释。如前复说。有即密明等觉之义。或恐如前。后释文误。作前二说皆可若。萨婆若既当妙觉。证智已极。那得与萨云若同日语邪。故知萨婆若迥出名相思议之表。归于一如而已矣。以此起化则名为乘来化三界。所谓御车达到犹名为乘是也。信乎经旨深微有如此者。其可忽诸云云。无缘大悲下。明摄化分齐。谓究竟果觉自行既满。乘于智乘。以无缘之缘。缘三界苦境众生。而行悲化。故曰一切众生等。慈既有三。悲应例尔。故说云云。善男子下。明复宗结摄。盖能化所化机感化事。从近言之。总不出一三界。有合乎三界唯心之旨。故复宗。前释虽正明自行而兼于利他。虽急于拔苦而亦通于乐。要皆不出前诸文旨故也。故曰一切众生烦恼不出三界藏等。如前所谓三界藏义是也。但前明藏空。今言所化境异。二十二根者。疏释总诸根义成若干数。不无是理。然既列于诸果报下。又言不出三界。疑若无他不出以三界六根言之。则一十有八。兼暖识息命总别并举。亦二十二。其理颇直。故并出于此云云。诸佛应化法身亦不出三界者。然以佛破四魔已不在三界之数。今以法身则无在不在。以应化则示现无方。应化即法。故不在三界法身即应。故不出三界。经兼二意故云应化法身。疏从后释。故曰三界外无别众生。苟无别众生。则佛何所化而言三界外邪。是故我言下。疏以听说与之。听应平呼。谓以外道经说亦听许有之如文。然非正理了义之说。故曰非七佛所说也。大有经如后释。大经下。引诸经通证三身体即则四土无别。故知三界外无别三土明矣。界内外一。斯言尽之。次简界外实有无者。答中谓有无不定均。出圣教明有无可知。然法华于三百由旬外权设化城。则三界外别有方便。约界内外以言有无。即法性分假之别也。若净名文者。约十方刹土无有穷尽。安以一方定其有无邪。又问。均出圣教而有无若此。岂非矛盾邪。答中会通意者。众生有二种。谓界内实有死生果报之众生。界外则有法性因果变易之众生。而此经言无。无分断之众生。余经言有。有变易之众生。此有无所以异也。今云界外无变易之众生恐误。或别有意。请更详之。亦应例云。界内云有。有分断之众生界内云无。无变易之众生其义可知。故以声闻生界外例显之云云。生白银世界者。谓无烦恼染污也。约无烦恼故无有生。是亦一往云尔。而实声闻无明全在。岂得无生乎。卫世师外道者。即上所斥大有师也。彼以三界外别有世界。以依例正。亦别有众生。若不区别其所以异。即同外道邪说也。又云。起信有云。若说三界外更有众生始起者。即是外道经说。正指今卫世师所计是也。但彼兼明如来藏义无始无终。故不得说众生始起。此为异耳云云。实理下。则又据实而论。谓本非有无。言有无者。皆随顺悉檀之说。亦破计对治言也。故曰有即同凡外。无即同二乘。若佛菩萨实知实见。则不有不无。非如非异。中实理心。不同三界分别情想。此唯法华究竟开显之说也。大王我常说下。引昔证今。以一切众生所断三界惑业果报尽。即名为佛亦名为觉。间不容发。岂容众生参于其间耶。此中疑多一觉字。故知即三道转处为佛为智为本业行。于五忍中悉皆具足。更无别道。岂有众生其在外乎。众生本业即佛菩萨所修行者。谓一切众生从无始来本行事业。当体无非性德缘了。与今五忍正等无异。净名所谓不离痴爱起诸明脱是也。亦可谓是从要结示。故云。于五忍中十四忍具足。则三界不出一心。一心不出自性。故曰自性清净等。疏则又曰。由烦恼故修行。由修行故成德。德成则果满。推本言之其理一也。白佛言下。第二答次问。于中先牒问。二答中先举十地及佛行处光明。所谓过诸菩萨所行清净者。即究竟果位所证妙境佛之知见是也。还依此法教化众生。所护清净有在。于是则为无失。如前料简云云。文举法华净名二文。以释失义。一往似同而意则异云云。次简十地通局。如前释云云。次广释本业者。如经文各有五。谓百千亿等国境广狭次第增数也。释国土有三云云。据此则智慧为上。神通次之。说法为下。亦可以之配同居等三。则一往说法通三。神通但二。智慧唯一。分别虽尔。通亦兼具。安有下土而无神通。寂光而不说法者乎。作四天王等。能现身相也。修百法门等。所行法门也二谛心等。地地别行也。化一切众生等。通行也。所以一一文中次第增胜者。华严所谓随分随力。荆溪云。皆教道之说也。又疏引地经璎珞及此经。凡三所出名相同异不无所以。疏亦未详。略不和会云云。粟散王者。按后释云小王数多犹如粟散。位当中下品善。犹今诸侯附庸者是。而文以次在人王上。恐文倒尔。璎珞释铁轮位。当十信之上品。地经以当初地。据疏谓是别圆意别。未知孰是云云。十善中一一各十为百法门者。约十善互严云尔。谓以一善当头必具十善。一一互论则为百善。又以止行二善推之。如不杀等具十行善。以一行善具十止善。亦其义也云云。经云尽三界原者。谓原本之原犹惑也。本或作源。谓性源也。句有三五七九等差别。如余文云云。有以三十二字为首卢偈者。未检。意恐只是总要之义。犹言都卢是也。疏科偈颂云云。三宝凡多品。今且叹二。谓别相则相从可知。言一体则理性可了。以大小乘别则随教不同。以归依则住持有在。虽略叹二旨则备焉。通言宝者。可尊可贵之义。世尊导师者。佛通号也。金刚体者。法身不坏之称也。以自证则心行寂灭。而能转大法轮利益群品也。八辩洪音谓所说法也。虽出于佛而异类等解。乃在机故。曰为众说由得道故。万亿虽众而所成则一故。当僧宝。时六天人者。欲界六天兼人四众。在天虽无出家之法。而能以心出家。是亦出家之道焉。故言比丘菩萨。三乘所以成也。五忍下。别叹菩萨。既十四大士悉能谛了。则始终因果无不该摄。所以三贤十圣不离五忍。其于十四大士开合异尔。功德则一也。唯佛一人能尽源者。究竟显了独推在佛。是亦得为究竟僧宝故。总结归一体。既曰三宝藏矣。而又曰无量功德摄在中者。总释藏义也。是知三宝虽别而无量功德总摄其中。亦是三宝各有无量功德。一以摄诸。十善菩萨发大心下。颂伏忍等位。离过功德也。于中先引古释云云。今斥不然。故以别圆进退评之。若别十信固所不当。今判当是圆十信人。所谓同除四住此处为齐。若伏无明三藏则劣是也。又引法华文以证生有余土。而言渐次者。当是圆中渐次耳。故知大心等言无非圆实。十信始得谓是长别苦海。又料简与前三教格量。与夺论之可知云云。中下品善粟散王等者。谓十善等正列位也。铁轮王等六轮位也。习种等六种性也。二天下等轮王所王化境也。文间错尔。对之可晓也云云。七宝者。指女等七宝。此在轮王。故不可作余七宝释。列数中。信当作住。文误也。三世诸佛下。正难伏忍功德。伏谓降伏。调伏为义。以其能降伏是妄心故。始则能生三世佛果。推本言之。行之初也。中则以为行源。能成是难发心。故行之中也。行则能至。以其坚固不动。莫不由之至于无生。行之终也。今疏以信作住。读者一往以位正之。不无此理。但文推信心。然亦未必非十信也。今故两存之。无明盘礴者。谓惑之难尽犹石之盘礴。有不能自举者。非般若智力莫之能胜。若得下。明信功德。文含两意。不出以别十信次第渐入至于初地。若圆十信即入初住。此犹大约言之。若具明三不退位对位。如常云云。问本业下。简十住中六心退者。先引经。次对此经为问答。中二。先举喻不定。可知。次依教判答云云。则通于四教俱有退义。如文。并不言六心所以退者。若据今文。尚有十向退者。则十住六心不为难矣。以今所判则初只退者。固自一途。后三论退。约位浅深。恐只是对位格量。总不出是相似位中义有进退故也。然而日本师所难直据六住。已断见惑离四趣生。何得复有退邪。往往四明答时。经籍已多散落。不见今疏文故也。故约别途具断为说。各有其致。母堕无穷。发心毕竟二不别者。谓初发心住与究竟即。虽分极异而证道则同。故二不别。虽所证理一而初发匪易。故前心难。善觉菩萨下。颂上初地。能以四天王身修百法门。以二谛平等心而化众生。故曰俗如幻有等。亦可谓照俗与空等。照真与幻等。真俗不二。故曰双照平等也。始登一乘者。本圆初住真因之始。今云入地者。意兼别圆。地即是住故也。法华所谓乘是宝乘游于四方。即四十位也。又般若所谓初阿字门具足诸地功德。乃至过茶无字可说。是即无相道之谓也。住以入理为义。言其始也。地以能生为义。言其终也。以其始终得名虽异。而实入理功德该通。皆得名之。故曰云云。所以于第一义而不动者。据净名则以对善别法相言之。今此则理极事遍。始终一如故。其为不动一也。然疏复以真似对形言之。是或一说。今以圆顿论之故。无不可。离达开士忉利王者。不出约王明位现形明化无缘等明智。疏释明矣。亦可谓无缘则非有。无相则非无。非有非无是为中道第三谛也。亦前所谓心谛。盖无非心性。即中义也。又无无等者。疏释可知。亦可谓无有即无前缘相。无无即无无相。是即无生。虽此分别其实不异。故无二照。圆觉所谓照与照者同时寂灭。贵在忘情。会理则一也。明慧空照者。谓以能明之慧。照了人法。无不皆空。亦即空而照故云空照。忍心无二者。谓凡忍心必无能所之二。是亦三谛皆绝待故中也。出有入无者。一如疏释直而未巧。今亦可谓其文犹略。具应云出无入有为变。出有入无为化。惟出入于有无之间。所以为变化生也。善觉离明下。颂上信忍。其人有三。谓能以空忍断三界见思色等烦恼。而犹有界外色心等无知故。复还用假观观之。法性第一义空。以二方便得入。其于三谛无遗照矣。实智缘寂者。谓以实智即空中缘寂。方便即权智照假。寂故了达无生。照故空有俱了。亦可如疏所对云云。空空谛观者。谓以空观照真谛。犹函盖之相称。故无二相也。而以假故变化六道。以空中故入。则无间三谛理足也。无二无照等。即前所照所达了无二相。无照而照照达理空。焰胜法现等。颂上三地。归无相定。谓是定。能洗濯三界惑心。虽空慧寂然无所缘。观即寂而照。还观果报无量差别。净名所谓无我无造无受者。善恶之业亦不亡是也。颂无生忍中。云远达者。即第七地深入无生。对后望前。复云远达。未度报身等者。谓于后二十一生内。七地菩萨有一生未尽。故犹在分段。尽此一生即入变易。故曰进入法流地也。二十一生者。按后七地。各有三品。成二十一生。谓以中道正观等入法流。无所复碍也。若以证道。本当初地。今于八地始入。则别接通教道意耳。始入无缘等者。谓其既入法流。始至八地得无缘金刚忍定。若约别论。是亦金刚后心。因中说果。则不受三界果报生也。三界爱习等者。谓七地虽已断三界惑尽。而犹以己智未满贪着佛智。是谓爱习顺道定也。虽独谛了而未能亡。至八地无生则尽之矣。圆观三世而曰反照等者。谓八地菩萨照三世事。如日之反照过去事也。乐之出虚见在事也。源之无尽未来事也。思之可知。亦如起信明观三世。与今意同云云。由是观之。莫不有妙理在焉。正可为托事见理之明文。习斯文者得不致思乎。灌顶下。颂寂灭忍。言在十二法师上者。谓前信忍即三十心为三。并十地前九共成十二。顶居其上。是为十二法师之上也。寂灭忍亦三品。下中即十地灌顶。望妙觉才一间耳。故曰一转即入妙觉上品也。常湛然者。谓其位极故法身究显。华严所谓清净妙法身湛然应一切者是也。对今分极之异。余三品士下。疏释详矣。亦可谓重总结前诸位以显圆极。谓今所断即前正使之余习。乃无明之末缘。非极智莫能断。然皆出于根本无明。故曰习相有异新熏。又曰。故感唯穷二谛极中道源者。始得究尽也。圆智无相下六句。一一皆田字显德。余三字随德受称。并如疏释可知。言妙觉菩萨者。亦犹十地名如佛之类。所谓因穷果海果彻因源。乃其义也。又曰五忍互明者。谓长行则五忍文略。与四十二位合明而已。今颂则五。忍文广而位在其中。十地妙觉出没不同者。谓今妙觉亦名菩萨。故出没不同。若言十地。则因出果没。言妙觉反是。故曰大圣随机转文显义。初无定在也。三贤十圣下。叹佛法身。故以所居土显能依身。亦是举因况果。则修极法身居上品寂光。此理土也。以事言之。亦名无上报土。是则究竟在佛。从事从理得二土名。至若别圆有教有证。以教道则别十地生于报土。以证道则圆初住生于华藏。故曰云云。得无障碍下。疑缺一身字。此下文颇荖互当自此后属下妙觉极果止寂光净土。继后一切众生暂住报止故云也。共为一段。却以前文三重问答。迁入此中则文意颇顺也。而言一切众生暂住报者。旧说云云。文疑缺故字。今疏所不取。正说中谓佛以证极登金刚原本无为。终为众生故化有长短。料简中。初答谓是圆者。以其圣贤皆得生故　在圆而不言寂光者。以让果故。若以三品论之。则等觉以还亦得中下品生。而犹存贤圣名者。当是借别名圆耳。然下三土中亦有净土。如观经疏云云。而此独推圆极者。彼约修心妙观通得云净。不同今文因果对说极为寂光。三叹化他中。约法譬形声对释可知。外道全无义者。谓其所说皆虚妄邪见。故无实义。所谓世谛有名无实义是也。余偏小等例尔。心智即观下文。恐脱误。应云心智即观。寂灭无缘。观寂缘空名无缘照。方应下二句也。六动。如前释云云。含生之生本指在迷。而获妙报者。以其见瑞闻法故。得益如此

仁王护国般若波罗蜜经疏神宝记卷第三佛说仁王护国般若波罗蜜经疏神宝记卷第四

        四明沙门柏庭善月述

    释教化品之余

时诸大众下。众既闻法深广。其得法利亦复称是。故经云云。谓以类则六道八部之别。以益则无生正位之殊。得道赊促历生多少。入位有异。疏简恶道得忍。可知。无生法忍正当诸教证真之位。大约与正位无别。如普贤观明无生入正位是也。据今所明复似不同。一以二空言之。二约真似为说。则正位通真似。无生唯局真。未知的何所据。然以证圣人性句正之。是亦义当证位。疏虽未始定判。而证入位次务在所得。岂必为定论邪。二空之说亦随文用与尔云云。一生二生或约破无明一品二品。如大经说。或约损生。如今文例释云云。善男子下。如来述成。合于教理。盖其本迹深远故也。于是先告实发迹。据疏释实合在得道果上。言其本所住位与佛相邻。验知今迹去佛不远。十地法云能师子吼。岂虚授哉。其为般若发起信不诬矣

述赞中略不出三义。列释如后。唯佛与佛与或作以。如经律亦有作与义用者。以法华正之。终不若与。不为菩萨者。为恐作唯。发问之言。亦从初云尔。依义广释中。言一切诸佛是中生等者。中应作二释。谓其中之中。则一切诸佛虽有生灭化三。皆不离其中。若作中道之中。则虽复生灭无非中道。亦犹佛常好中云。就明空义为三。一约化相空则曰无生无灭无化。谓以荡立言之。则法身本无相。为物故有形。所以王宫生双林灭者。以生灭化众生立也。又曰无生灭化者。荡也。即荡而立。即立而荡。中道在焉。无自无他下。疏谓逐难重释。其说似迂。今只作蹑上覆。疏释之。谓凡言化必有自他。有自他则有一二故覆。疏云无自无他无一无二。第合作无。非化非不化。则化不化双泯。安有于相乎。则无相而已。而曰非无无相者。则又反上重立。既无无相。而无相亦无。何有于去来。亦应云非无去来。所谓不来相而来。无见相而见。非无来去。亡其迹耳。故曰如虚空。此下凡有三如虚空句。并结终归于空。则毕竟空而已矣。故今约三节释义。其理明矣。二约众生人法明空。如文云云。谓一切众生无生灭等。总明人法空故。生灭等三亦悉叵得。故皆空也。非不因果者。例上荡立可知。如疏引大品等具释显然。今不别解。烦恼下。别明二空。此我人等本属见使故。以烦恼该之。若论我所。即假名所托。本当实法。今以者字当之。约能计者说。当是人法二执。一切法集下。以实法显空。实本非假。为成空义故。以名等三假言之。法境界空者。正言人法所显之空。此空无相故不可转。此空不颠倒故不顺幻化。圆觉所谓知幻即离离幻即觉故。不随诸幻。是亦不顺之义也。无三宝者。凡诸名相本对治之说。苟无所对则名亦不立。今显空义。是故云尔。又曰无圣人六道者。谓所空境界既无世出世之异。圣名凡号复从谁立。所谓绝凡圣之假名是也。三般若无知下。克就般若当体明空。谓圣凡人法皆空。则唯有般若。而般若亦空。故曰般若无知等。谓般若者。以智为名以空为体。以无知无见为相。所谓知止于其所不知。其言至矣。肇师为之作般若无知论焉故其论云云。而经言不行者。心路绝也。不缘不因者。不同诸法因缘所成也。直即空而已。故不受一切法。不受亦不受始得为今不受也。不得一切照相者。能照既亡所照亦寂。直如行道相尔。行犹行深般若之行。此其所以为行道相。亦如经空相而已矣。故曰法相如是等。总结上说法相如于虚空无非般若。故曰如如。不可以有心得故无可立。以一切法悉皆如故。不可以无心得故无可遣。以一切法悉皆真故。是则般若功德非众生心行所及故。不可以众生五阴假实中行。与夫境界智解。皆所莫及故也。唯顺于空契无相。然乃可行尔。故知般若其为不可思议言语断心路绝者是矣。惟其不可思议故。菩萨于守行之。是为一切行藏。即前所谓三十忍等是也。一切如来于中住化。是为一切佛藏。即上品寂光极智所照之境故。皆不可言言而识识也。善男子下。述赞功德。既不可思议亦不可度量。则王之所说胜矣。只合云于王所说如海一滴。其文晓然。而经云如王所说义。似反覆故。使从容释之。至于问答显王说为胜。以其有本故也。故曰王无本地云何而知。反释云尔。然以文本意。宜从初释。若从容以言。则各当为便圣贤分上。宜乎斟酌也。分义功德者。谓于无量义中言其少分尔。疏推月光之德无量。虽略而尽。非无此理。或恐指般若而言。其义亦顺。更当详之。亦为过去来今下。多应述可月光分义。述可犹印可也。十四法门下。劝修可知。不由此门得萨婆若者。举要结劝也。何以故下。更重征释。示无异道也。楞严所谓十方薄伽梵一路涅槃门。又曰方便有多门归源性无二。是也又以无滞释门。能通释路。亦一往尔。如能通曰门。岂非门亦能通。由此门故得萨婆若。则门亦无滞。何独路味。乘正路者。非今十四忍门终始圆实。何由乘之行大直道。其超百千劫难见身得妙报者。不为过矣。佛告大王下。以大章则答第二问。以文兼三问。此当答第三问也。正言菩萨以何相见众生。使众生可化。虽正问所化而实兼能化故。若以下答兼二意。谓菩萨能自视身如幻化相。见所化众生亦如幻化。则可以化之。不然则若自若他皆为着我人众生寿者。乖于般若自性。非今所以化也。所谓若知众生无所有。誓度无所有之众生。斯言尽矣。后诸所说。为未了者开演言之尔。正广答中。众生识者。最初一念性非木石。遇其善则为善。遇其恶则为恶。此其所以为善恶识本。则三界六道由心发生。本为最初一念终于金刚。金刚者。等觉后心也。于中有始无始有迷有悟。有善恶因果之别。有漏无漏等之殊。从心变生。不可说识亦能成就不可说众生色心。皆一色心之所从出。识心如幻故色亦如幻。能化所化莫不咸然。此所以以幻化身见所幻者。真行化众生也。故疏释云云。谓本识者。即正因佛性指出识体也。所谓夫有心者皆当作佛是也。非有非无者。非二边所得度量也。所谓适言其有。不貌色质等是也。不知不忘者。正言识体非记无记也。如水湿性等。谓诸法各随性别。非所谓性一也。但随善恶而有差别。则性习所以异也。文引大经为证者。非全证同。亦以显异。上以水火等性为言。取其性习之性而已。此以一味流异为说。则于异处显其理同也。疏简众生本际有无者。挟彼本文以无难有。若言本际不可得则无也。亦应以有难无。但文略耳。答略为二。一约理明无。则不容有前后。疑多一无字。二约事明有。则一念生识义固有之。然非所谓真际之际。若夫大教以明则际乃无际。无际乃际。际与无际两得之矣。亦未始有定说也。如常论云云。众生识下。广答所化众生如幻相。夫幻以虚假不实为义。疏约六假科释之。初法假中明一念识生五阴色心。复于一色生无量色。则十二入义在其中。又以四大所造而生五识。识托于根。是为五根。则十八界尽之矣。然皆从一出多。自无幻有即幻假之相　既明根识四大。则四类法空识等亦悉兼之。但文略耳。故总结如疏可解。不明法入色者。于其色心法入为少分故也。是亦文略。二明圣凡见异者。是亦法无自相或见为假。或见真实。故曰凡夫六识粗等。谓凡夫识粗见假而眩于实。香味触法本名下之实。而圣人识净见实而不惑于假。此圣凡所以见异也。至于圣有小大浅深故。见有常无常。或灭色显常。或于实见理等。所谓诸法何尝自谓同异。当知一切由心分别是也。众生世谛之名者。疏科此下为受假。非无受义而文不显只合兼下科同为一假名。对上五阴实法。成人法二境。接后三假俱得名幻。文简而不烦。虽与科异。然亦有文同而科异者。如妙疏等文云云。若有若无者。谓于世谛法上假名有无。但生众生忆想。名为世谛。非实谛也。又世而非谛。故曰世谛。假诳幻化故。有而实非有。非有而有。是为幻有。亦名幻谛。又幻谛者。对实谛得名。世谛者。对非谛为说。各当其理。而随义浅深尔。又曰乃至六道幻化众生等者。谓有能所。一以六道幻化为能见。见幻化为所见。二以幻化二字为能见。见幻化四性为所见。但句义影略尔。无他说也。疏言见者下。覆释上见义。非直能见而已。亦能照知能化所化一皆如幻。谓真幻者。即别教菩萨能化人也。言别则通圆可知。文缺略耳。化实幻者。即上六道凡夫是也。化及所化悉皆见之。是故云尔。于是复蹑上云幻谛等。谓此幻法空劫以来。乃至佛未出时。本无名字。纵有其名亦无实义。故曰无义名幻法。所谓世谛有名无实义是也。故知幻化本为名字。既无实义。岂有体相。故于无六道等一切名字。然若一向无名则众生于实道无所入。诸佛于权方无所施。众生何由出生死乎。以是故佛佛出世。为众生故施设假名。令诸众生因名识法。由法悟空。光明所谓劫初廓然万物无字。圣人仰则真法俯立俗号等。即其义焉。如空法下。结摄前来三界等法。无量名字悉如空法。则如幻如化无非般若。以例余法。起后三假相续相待无定实法。是即如幻故。曰非一非异等。所以必约相续假等以推之者。谓于人法二空有未能入故。须续待以资发之。必使入空而后已具。如止观等文。夫续以前后相续不断为义。使定一异不名为续。非一非异尔乃名续。如芽茎等体非一异次第生长。是为续假。以是推之。无定实法。是即空也。又相待假者。以一切名相相待。如五色有无等。亦名不定相待。故疏有二意之释。谓相对待相形待。配义可知。而云相避待者。犹言不两立之义。如论云云。又缘成假者。亦名因生。不出以五阴十二支等因缘假成众生。故曰俱时因果等。疏释云云。但文有影略。似不易见耳。言缘见是俱时者。见应音现。谓观现境在一时内为俱时。若推观在因即异时。又梁柱成舍为俱时。而成有渐次为异时。如十二时有前后为异时。共成一日为俱时。灯及明等其义可知。然以此等因果求其实法。皆悉叵得。是为幻谛。众生居幻而非谛则为妄幻。幻而能谛方名幻谛。幻谛即空也。若菩萨如上所见。众生幻化犹是通途言之。十住菩萨下。始是今能化菩萨所见。故曰如幻谛而见菩萨化众生为若此。总结归上问也

    释二谛品

次教化而后明二谛者。疏约二义论次。初以内对外。则内护文有三别。谓因果自他及以依正。通得为次。二以今二谛对上二护。则能依所依之别。即前所见幻谛等。依于不思识真俗故。次之以二谛焉。总明二谛云是佛教之大宗者。谓以本言之。则如来常依二谛说法。一代所说莫过此二。又以七二谛该之。则一化五时摄无不尽。推而极之。何法而非真俗乎。抑若以为有无。孰不知之。惟其所以有无究其所以审谛。至于历教浅深随文诠义有接有正情智开合。此所以难也。夫谛只是理。理尚无一。云何有二。况有种种差别邪。又曰凡夫见浅名俗圣人见深名真等。由是言之。则唯真俗而已矣。于是通蹑前品结次云云。二重问答并明不二之旨。初二谛不二。经问云云。亦应曰世谛中有第一义否。但是文略。其并征则曰。若言无等。古今凡二说。一引古释。二今解。即今疏之说也。据理则各当其义。虽两存之可也。但初约凡圣智对言。则一凡一圣失于谛义。以今所明则谛智兼得。故一一言有无者谛也。言皆空等智也。故知两得之矣。所问意颇难见。得下偈旨。方知无说无听之妙。乃今非一非二之谈。惟其非一非异。即般若正慧有在。于此学者审之。不容拟议。偈颂答者。长行既引月光往因为詶故。此宜以七佛所说偈示。如下科释。节目条理无非是者。不在品量之论。然以真俗二谛直一妙理本无分别故。以一无言之。则无性无相无自无他。无有无无无二不二。无作不作等皆悉无也。以本有言之。则第一义本有法性本有。因缘本有诸法本有。有无本有。二谛本有。三假本有。无适而非本有也。以空言之。则第一义空也。谛实亦空也。寂灭亦空也。二无二亦空也。幻化虚空华如影三手等。亦空也。至于以第一义则皆第一义。以世谛则皆世谛。以一则俱一。以二则俱二。以有则皆有。以无则皆无。以是则皆是。以非则皆非。以一切异名别说则皆异名别说。以粗言软语则皆粗言软语。以上偈句错综言之。殆不容以伦理明义类晓。直彰妙理之无尽般若之自性尔。有无本自二下。正答难云云。初一行中。疏似差误二三字云云。今复以偈合释之云。有无本自二。天然理具足。譬如牛二角。不可缺一故。解心见无二。于二见不二。非实无有二。二谛常不即。不即亦不离。而智能解了。求二不可得。复以理遮情。非谓二谛一。还以智照理。知二亦无二。非二何可得。于解常自一。理不妨智故。于谛常自二。智不妨理故。理智更相显。无一复无二。通达无二道。是真入不二。要知无听说。即此听说是。明世谛有无中。言三手者。谓手止有二。若言三手则无而已。亦犹净名所谓第五大第七情等是也。大王菩萨下。释成上菩萨于一义中常照二谛以化众生文。为二。初略次广。以其初文不定一二故。不作二义一义科也。初略谓第一义者。空也。常照二谛者。不离真智而化于俗。则知佛及众生常一而已。然则疏言照俗化凡夫照真化二乘者。文约所照以分真俗尔。非谓能照之真亦当所化。若以能照之真望所化俗。则真俗俱真。以所化俗望能化之真。则真俗俱俗。文各有当不可一准也何以故下。初蹑上重征。次广释者。凡三对。初能所对以明不二。故曰佛及众生一而无二。惟其无二故。得以众生空置菩提空。即所化归能所也。以菩提空置众生空。即能化归所化也。置犹安置诸子秘藏之置。如水投水无不入也。如空合空无不一也。又曰以一切法空故空空等。此语两属。若作承上。则是结前能化所化同一空故。得以相入也。若作生下。则是一切法空者境也。空空者。由境空故智空。亦由智空故境空。故曰般若无相等。谓无相者。体自无相。亦无无相故。若真若俗如虚空相。则又曰。空于无明无他相也。及萨婆若无自相也。苟无自相。则见者为谁。受者为谁。因乎果乎皆不得而有也至于曰五眼成就见无所见。则佛果亦空。所谓五眼具足成菩萨。是也。文复以行例见。则曰云云。行犹行于甚深般若之行。行不行等既皆不受。不受亦不受。是则不受即般若之自性也。三染净对则曰云云。谓菩提烦恼虽迷悟染净之异。而于第一义中元只一体。故无二如。所以未成佛时。全净为染。既成佛后。翻迷成悟。其实无别法也。白佛言下。重蹑前文。三对之义。总不出诸法空相。则无有文字。云何佛菩萨得不离文字而行诸法空相。以般若教化众生。经言行诸法相疑脱一空字。疏言若诸空如。疑脱一法字。次答中曰法轮者。该十二部经而一皆言如。则不即文字不离文字。惟其不离故法法皆如而得行于诸法空相。疏以经名释十二部者。据理应先标梵语。释以华言。今则反是。从经便也。是名句下。以例教体。有假有实。名味句者。为三假。声色其一实也。三一和合以成教体。声虽非报而托于报。故亦名果。克论文字。虽非善恶以所诠法无非善恶故亦记摄。究而言之。亦不即离。初无定性。是亦空也。空故皆如。是则不著文字而行空相。其义盖如此。故曰若取文字不行空者。反斥非显是也。而疏谓行空非正观者。殆与今反。未详云云。大王如如文字下。更端再示因行修相。言如如者。意与前后别。当是如于所如之文字以修诸佛智母。而能生于当果。故云智母。有理性行性之别。亦是一切众生性根本者。理性性也。即性成智。是为萨婆若体。故以三世言之。则当得为智母。未得为理性。已得为萨婆若。其实一也。若三乘般若下。行性性也。以约三乘行殊性一故。云行性。则不生不灭自性常住是也。又曰一切众生以此为觉性者。以通证别也。但前明理性故曰根本。此从行说故曰觉性。大体无别也。若菩萨无受下。总结成说行无非般若。仍复宗前护等三义。为若此也。于文中有脱误者。今为正之。谓菩萨内心能无受着。则外无文字可得。是为无受无文字。无文字者非无文字。文字性离为离文字。止观所谓达文非文非文非不文。尚何文字之有。故曰离文字为非文字。文多一非字。修无修者。以说例行。则修而无修。修无修者。文属下句。误作修文字者。致难晓尔。但使文会理显。小有异同。亦复何爽。更试详之。又白佛下。重以众生根行。问法门为一二无量者。疏为二释。从后释是也。根谓根性。利钝之殊。行谓所修。浅深之别。根行所被也。法门能被也。经以所从能为问。则曰法门亦有一二无量邪。答云一切法观门等。文间言尔。应云一切法本非一二。观门乃有无量。抑又以观从谛。本非一二。以谛从观。乃有无量。是法则从境。观则从智。境观相显。所以异也。又曰一切法亦非有相等者。复显一切法非一非二。故曰亦非有相等。具应作四句。谓非有相。非无相。非非有相。非非无相。文略中二句。亦可作单复论之。则上句从单略无相句。下句从复略有相句云云。究而言之。非一切相是名实相。则是菩萨不见众生相。不见有一法二法之可得。若菩萨见众生相。见有一法二法而可得者。即不见今第一义谛之一二也。故曰一二者第一义谛也。又曰若有若无者世谛也。疏谓是诸见本。斯义则局。今云是诸法本。以谛观之不出三谛摄一切法。所谓空谛即空也。色谛即假也。心谛即中。无非心性故。是三者与今所明真俗中道。同出异名。开合异耳。亦与一家所传三观。其旨一也。而疏曰一切法者事理俱该。其说云云。于理非无是义。但真俗各三分别而已。未见今三谛之妙。以今言之。所谓圆见事理一念具足则尽之矣。夫惟一念具足。则不一异无前后。法本自然。未始增减。天真妙性有在乎是。始终遍摄。其旨弥显。一家观门何以加此。所以三谛之后明三假者。复宗。二谛以显皆空。则不离色心。无非般若。一一根行何莫由斯。即事而真不远复矣。故曰非一非二之法门也。余叹教劝持等文。如疏科释。可知

    释护国品

经以护法标名。教以立法为本。此品所由设也。而护有内外。内以护法则有护果护因护化众生等。依于真谛也。外以护人则有护国护民护患难等。依于俗谛也。故次二谛而有此品焉。疏释为二。初依文分内外可知。次释品题又二。若以言便。应先释护次释国。今从义便。不先有国护何有施。故初明国土。次陈护之所由。初文者。谓世间则分段三界。凡夫二乘之所依也。凡夫该于人天。而不言四趣者。非今所护之本也。若以佛意何所不通。二出世间则变易三界。四圣之所依也。今文以十信至十地者。约断惑出界者言也。二乘未断果缚已还。犹在界内故也。余未断惑菩萨例同二乘。故略不言。详论云云。次所由者。亦有内外。谓劫盗等外贼也。烦恼结使等内贼也。为内外贼设内外护。而有能所焉。谓能护则百部鬼神等护诸外也。般若智慧等护诸内也。推本言之。率由神力护持圣功昭著。岂人力所能为然。亦因人而致尔。故曰若内外等。委如后释。次约教观释者。所护之国不出有四。谓四土也。能护观法。谓生灭等。随教观别。其义可知。由观力故则三惑不起。三惑不起则四土安隐矣。又百部下。明所护不同谓百神止能护国而不及正。故曰依报国。般若本护于正而亦护国。故曰正报国。一往虽尔义必兼通。又护命等例然。入文随释。言吾今正说等者。从所请言也。然法必从深。故先明护果。抑非本无以治末故也。国欲乱时者。夫国之治乱兴衰。固自有时亦必有渐。有时则可以识变通。有渐则可以知戒惧。乱而知惧。其为难也何有。故曰存而不忘亡安而不忘危。又曰其亡其亡系于包桑。知难之谓也。有以实害为烧者。但是实被其害。是为烧义。非必三灾之火。而此言劫烧者。亦取其甚者言之。如妙疏明三毒火等是也。若果所谓劫火固不可得而逃。尚得而护哉。当防于未然可也。若夫大火所烧时我此土安隐。虽劫火亦不得而焚矣。思之。当请百佛像下。明护法设用。建置如仪。谓请像一。集众二。延师讲说三。供养三宝四。供承法主五。日二时讲说般若六。当有百部鬼神乐集听法因致护国七。已上条式贵在精严。无他说也。次明所护难者有二。谓鬼人等二。火难等三。其中天地怪异等。亦在人难数中。谓天地三光本无怪异。失度由人故亦人难摄也。如水火风灾等。本各以业感以类应。何以讲此经法而能免邪。是亦必有道矣。今无论之。以他请试以名教言之。有曰天时不如地利。地利不如人和。是国之有灾患者在乎天不时地不利人不和而已。使能讲此经法道。达其所以天理。修其所以人事。则三者得矣。其于国难何有乎。又曰域民不以封疆之界等。则知护国之说不在诸彼而在乎。此使天下莫不臣顺而归之。其于封疆之界山溪之险兵革之利。如有乎。则又曰得道者多助失道者寡助云云。然以域内之教助顺之德。其效若此。况般若功德之大。安往而不济乎。则又何疑焉。由是论之。此理甚易见。而人莫能笃信力行之耳。更俟通人有以讲究之。经明法用不一。不但护国而亦护福护难等。故护国所以护难亦护人民。护福所以求愿。虽所护之言众。而实则二焉。然于求愿亦有求慧解者。岂亦名福。但对今般若故。世智亦属福摄。人中九品者。既曰求富贵官位。当是九品官尔。又曰敷百高座者。而疏有贫富之简。故曰若准此文应以讲法为正。虽不通所问亦应圆其说。曰若乃贫富则随力焉。正自不碍也。昔有王下。引证为二。初引天证护国。顶生一缘文有二段。初出生瑞相。二堕恶有由。即夜叉从地出已下文是。此下又有帝释依经请护。如七佛法用。以至云顶生即退。谓退堕也。然以其初瑞相。顶生信非聊尔人也而后报如此。故知福报有时而尽。苟非自般若中来。其不足恃也明矣。又大王下。引人王证护身。又为二。一明难缘如文。天罗者。斑足父也。初明来自。常供一仙人下。明忍辱因。王即遣愿下。明因愿得脱为罗刹王。后诸罗刹言下。明设会张本。时须陀王下。结会古今。如文。其普明王下。二正明设会护难文有长行偈颂。如文。据疏科颂。不出无常苦空无我四义。本小教之说。而以为般若者。然以闻者得空平等三昧。非般若而何。况一家判益。又曰但观诸经会未得道。即识所说共别之意。既通共别。验非一途。按经节节云日二时讲般若。及今文说八千亿劫竟。故知不局偈文以判。又辅行云。是衍门助道。兼劝发普明。亦不专小。以益验说。其义明矣。观今偈句。辞理俱到。有异常说。今于疏外从而释之。第一偈云者。成住坏空各二十小劫。此言前劫之末后劫之始。故云终讫。乾健也。坤顺也。干以配天。坤以配地。故以乾坤名之。其实指言天地。以劫烧故荡然无有。洞犹空也。须弥巨海以域中山海大者言之。夫世界所以成坏。由众生业报然也。当三灾坏时。人固已尽。今又天龙福尽故。于中凋丧。二仪尚殒举况。可知。殒犹虚空消殒之殒。此其一也。第二偈云者。生老病死。人之四相也。以其流转不已。犹轮转循环。然无涯际也。人之志愿本在常乐。而四相唯苦。故曰事与愿违忧悲为害也。祸莫大于五欲。故欲深则祸重。苦报由中而出。所以无外也。疮疣。庄子所谓生为附赘悬疣。死为决疣溃痈。斯言当之矣。惟其三界轮回所以究竟皆苦。国何可恃。此其二也。第三偈云者。有本自无。谓万有本出于无。则其实无有。况无出于无无者哉。惟内因外缘和合而生此六道。所以成也。诸犹语辞。盛必衰实必虚。相待之势然也。安有满而不竭者乎。故三界群生蠢蠢然同一梦境。未始而有安也。其犹声响依空而出。初无有实故。国土如之。此其三也。第四偈云者。人以识神为主。谓之神我而无形相。假托四大和合以为之宅。而识居其间。夫四大者其性不调。互相残害。加之识性躁动。岂得而安处乎。但以无明烦恼保养之故。不以为苦而以为乐。且乘之游戏出入于其间。不以为劳而以为车。形托于内而或彼或此。是无常主也识依于形而或生或死。是无常家也。至于形者不自以为形。神者不自以为神。形神尚离。岂有山河国土依正色心之可得乎。则又外物之外者也。此其四也。尔时法师下。明时众闻法获益。时凡有四。一一得益不同。总不出六益。对位如疏可知。不别释也

    释散花品

散花所以报恩。严净所以供养。上说护国则法大而恩深。故次此后陈散花供养。则知恩而能报也。天竺法多以花表敬。诸佛菩萨他无所欲。唯严净是好。故散以表其敬。而花有因果。供有能严所严。今散以供佛。表由因而克果也。疏明三品说偈多少者。不出开合。与夫过去今佛说之异尔。而诸文多约悉檀引物欣乐之意。克论其实。圣人所说非凡所知。固不当以一定论也。又明散花有行等三。前二属因。后一属果。花本无三。随其浅深以表之耳。而所散华或变为座为台为城为盖者。亦次第增胜说耳。三花本表别中历行次第。而曰圆菩萨于别中说者。此亦无方之论。使别说圆为难。以圆说别有何不可。更试详之。如来述成中。言神通生处者。谓般若是一而所生不同。即般若为诸佛母。是实相生处。即般若为菩萨母。是观照生处。即般若为文字。是神通生处。即解脱也佛现神力中。文具二意。先以名示。则曰神变。所谓阴阳不测之谓神。二以人示。则曰佛之神力。于中先列示其目云云。谓五者。所以互融相入。以其一一皆法界故。则三谛性融。性融故无碍。无碍故相入。此所以俱不思义也。惟其皆一念故。即心是法。即法是心。心法两融。法惟心变。此佛菩萨所以证是理。故则曰不思义真性解脱。称性而现。不为分外。今文所谓神足力故。信非作意神通也明矣。故曰一一尘身一切身止若非三千空假中。安能成兹自在用即其理也。由是言之。则空中为相入之理。妙假为相入之相。不由空中无以融泯。不由妙假。无以见其一入一切一切入一之如是也。虽然要须妙会。情蔽即乖。次问答释疑者。若晓前说此亦不难。虽不释疑可也。既存旧释。不得不显。以今意于是为二。初腾旧。凡有四说云云。今先与夺之。与则各得其一偏。夺则曾不言其所以。今谓一空一切空等。则法法俱空假中。以即空假中故则其体本虚虚故妙妙故融入。而大小一多不相妨碍。莫不皆由理性然也。虽然此特知解而已。若迷情未破。何由一念相应全性发现乎。故曰空除见思等云云。此则一家教门明夫修性智断证入者如此。不同他宗言说而已。母谓其迂阔也。二时众睹相得益。可知

    释受持品

诸佛以无上法故。现无量神力。菩萨以般若故。为众依止。月光既已复请见其神力。菩萨开觉般若。为后世依止。故有今受持品焉。受持者。如文云云。二随释。释中明见三佛。疏为三重问答。初问。何以知其所见三佛为三身邪。答以三经知之云云。次问。二佛为本不同者。文无为本之言。而指宝满为化身主。主即本也。故问言舍那为本等。又如戒疏明两重本迹。今此所明以释迦为本。其言虽同而与彼异。故答中言梵网明迹本者。谓迹中之本。非久本也。异乎此经。约体用以言则法身为本应化为迹。故曰本迹虽殊不思义一也。复次重以宝塔品为问者。由此品明释迦为本分身为迹。故曰云云。谓同则一往指本不异。为异则兼独有殊云云。虽所指不同。而各说般若空慧则一也。请中言开法道者。下文亦曰开空慧道。不出以空慧言说开觉众生。其义不异也。答中言十三观门者。重示忍位功德法门。以为开觉众生之法。疏释开空云者。文旨明白。可谓开通者矣。合在大牟尼句前。文差互耳。为大法王等者谓开觉于我。是即法师。为我所主。故曰法王。化导于我。故曰知识为我依持之所建立。所以应供养如佛也。于中不言寂忍者。此在于佛义不自言也。亦举因可以知果。不言等觉。合于十地也。故但十三忍尔。第一习种性位详释如文。习忍以前下。疏作举劣况胜通释伏难。或恐未安。今直释之而有进退者。以其初心位浅。譬如轻毛随风不定也虽以十千劫下。颇似难晓。应照下文释之可也。是诸菩萨虽经尔许劫行。行不为不久。然未满初僧祇劫。虽当入忍位。而非已入。亦常学伏忍法。而非久修伏道故不可名字是为定人。则又曰是定人者。是以定人法显其不定。文理自直。但如向正一二字。则可知矣。第二明性种性中。言如四念处等。本小乘观法。今通约别圆修之。事行虽局理观常通云云。疏释无定相。云我法无定住处相。斯言可谓至矣。奈何今人而作定说。岂当理也哉。又曰无自他相者。兼于性相。谓我无自他等体性空也。相上亦无相空也。又曰修护空观者。谓不得意人恐堕偏邪。故须护之。第三道种性中观一切法无生灭者。总观也。所谓五受阴等别观也。而常入第一义心者。观成悟入也。虽心心寂灭而犹受生者。经自释云云。疏谓所熏见爱犹在者。此与常释异。今以无明为能熏。见爱为所熏。或以见爱为能熏。事识为所熏。各随文异指也。第四法师中明二智相。如疏科释云云。于第一义下。结成三无为。释义如别论。此本小教名相。而于此言者。取义类同故不局教限也。余文例尔。无自他相无无无相者。谓实智离相故。则方便智现前。所谓实相方便者。即实相之方便。故曰于第一义谛不沈不出等。是六种方便该摄一切方便。仍与实智相为出入。则不即不离无缚无解。妙无以加也。如经一一牒释云云。是初觉智下。重释二智同异。譬之如水与波不一不异。以喻方便实智亦尔。余遍学等一切行。与乎实智亦不一不异。至于曰无三界业习生故自在无碍。乃至净佛国土如变化生。亦复若是。而曰举譬显非者恐误。应云显性。谓不一不异其性彰也。四大宝藏。疏为三释。净名有四大宝藏之言。而无去取。其义皆通。第五法师文无他释。唯明灭三界嗔。略出宗计不同。兼引法华实教正之而已。第六翻云及边者。谓六度等各有边际。犹到彼岸云尔。第七言尔焰者。疏释云云。或翻智障。谓智之与障翻覆异耳。而照有能所。有所名障。无所名智。今照而无所得不为智乎。今翻智母本非正翻。亦约义便云也。言须陀洹等。疏谓借小名大。所以借小果见流等言。以名大教断见之位。如十三观门无非大行。不约借位何以名之。又曰亦是别入通意者。谓以别断见位接通见地。当是接位接也五相者。不出内道论等五种相也。而云我是一切智人。非断三界疑根我相已尽。则外道见耳。又曰知地地有出道。何处不是解脱门。知地地有所不出。何适而非障道本旨哉。通塞由人。初不在法也。一切烦恼为集因等。据论业亦因摄。今对苦果从别言之。故指烦恼为集因。集为集业等。觉中观心心寂灭而无相相者据疏合作寂用相即。相本由心。心以相起。心既寂灭。相何由生。况心心相相者乎。以从用故无相相等。所以用心乘于群方。无所而不在也。澹泊住于无住。无所而不寂也。故曰在有而修空处空而常化。是故双照有无寂用无碍也。灭心心相等。疏加一数字。作灭心灭相释之。义无不可。法眼见一切下。疏作总别义释三眼。经作三昧。误也。亦可谓法眼见一切法菩萨假也。三眼色空见者。谓肉天二眼见色。慧眼见空。故曰色空见。文特倒耳。而不言佛眼者。因让于果也。经本不言见假等。亦得义推云尔。若境一见三。自是一意云云。疏又因眼明谛作五三谛释。约教义也。具如法华玄。又以问答明佛眼进否者。本文以明合唯在因。今从通说作分极申之。不妨两存也。复次观佛菩萨下。明寂灭忍者。若论寂忍。本当极位。而言观佛者。谓寂忍有三。以别言之。方当十地。若开等妙。此犹下品。望圆犹有余品无明。理须观佛增道入位故。自习忍至顶三昧下。据疏科释。凡为差别浅深者五。一伏断。二信见。三顿渐。四常不常。五等无等云云。今随释之。不无小异。经中以能二字恐误。以当作未。一伏断者。既曰从忍至顶皆名为伏。则伏前断后。并约横论。所谓居众伏之顶二也。二信见者。谓信虽断惑能生于智。而非证智。故不名见。见则方得是智故也。是故以知其所知形所不知。故曰云云。三顿渐者。谓唯佛顿解。则不名信。言信则渐而已。四常不常者。谓渐伏则慧有起灭。起灭即不常。若生灭心灭累无不尽。故无生无灭斯为常尔。五等无等者。谓常故能等而犹有所等。未为无等。无等之等为无等等故。譬如下。引譬。登高则俯视万有。物斯在下无不照了矣。义言亦复者。谓虽登婆伽度位。极于性德亦必藉修成。故曰受修。劝持中所以不付四众唯嘱诸国王。以王力大故。又曰凡百事大供养深广。自非王力谁能办者。此特言二义而已。若更具说。应有多义言大。又如涅槃中付诸国王大臣。亦其义也。而安乐行诫勿亲近。然皆有谓而言。此以护法。彼以妨行故也。七可难者。据后经文。当是脱一畏字。畏难所以存戒也。赞名劝持中。疏以三般若合释之。如文云云。一切众生心识下。此应次第分别为本者五。谓人以识为本。识以心为本。心以神为本。神以般若为本。般若以法身为本。此所以为众生之神本也。又曰一切国王之父母者。此亦次第有能生者五。谓理能生解。解能生智。智能立德。德能成圣。此所以为王之父母也。亦名神符下。凡六名。即文字般若。以三德则解脱也。惟其即解脱故。是所谓神德妙用有在于斯。所以从功能言也。亦名神符者。谓至神之符印也。得是印故能却诸恶能持众善。无适而不利也。亦名辟鬼珠者。谓辟诸邪恶鬼神。使祸乱不作也。亦名如意珠者。珠本金翅鸟王精气所成故。能具足众宝降雨无尽。是为如意宝焉。亦名护国珠。是犹径寸之珠。前后各照十二乘。有是珠故国无侵害也。事见春秋后语。亦名天地镜者。言智能照物。如以天地为镜靡不照了。犹圣人之心静于天地之鉴万物之镜。是也。龙宝神王者。应作二解。若作一义。只是佛会护法之神。有护持之德也。若作异义。当是龙之宝神之王。以得是龙宝神力也。能护佛乘及以国界。今取二字与夫轮王出世神宝自至之语。合而言之。以目斯记。义归所释。非夸大也。示供养法中。应作九色旛下。率以九五等为数者。外典多以阴阳数配之。非此中意。今本明庄严具。而以九道九苦等为说者。亦即妄显真之意。余数如疏。一一表释可知。千灯表十善者。亦如前记云云。玉箱玉巾。巾亦箧类。皆奉安般若法宝之具。若王行时下。正明王者若行若住当尊敬般若法。如经云云。今所谓驾头者。是见僧史略。其仪可考。而后世莫知典故。惜乎无晓之者。释劝所由。如经云云。呜呼使不信其言则已。苟如其言得不为之可慕可畏乎。又曰。我当遣五大力菩萨谓金刚吼等及五千大力神王。往护彼国者。信如其说。则彼神力冥加显被有以相之。而其患难自当消殒。岂诬也哉。观四大四色下。明修道相。如疏云云。所缘觉广者。谓所缘所觉处广也。所散之花虽不无胜劣而有多异名者。约所表云尔。空定名心学者。可证心学之妙。但言别传则又过矣

    释嘱累品

正宗二护大事云毕。佛世化道于是亦周。将以此道流通末世。而三宝交谢正法难行。非付诸国王大臣四部弟子。则无上般若何由弘宣。饶益群品。故次之嘱累焉。言嘱累者。疏凡三释。如文云云。次简不付佛弟子唯付国王者。答亦三义。谓欲除国难非王不举。建设事大非王不办。功由信法非王不行。仍须王臣道合然后乃济。故亦兼付大臣也。但文略耳。文初明付法有时者。谓八十年等。乃其时也。按疏释云云。未详的旨。然亦有可疑者。此不暇论。姑取大略次第。间言之尔何也。谓初八十年正法之初。经尔许时如来唱灭。故无佛。八百年后正法之末。邪法增炽。以邪夺正。故无法。八千年后末法之季。似像比丘亦无之矣。故无僧。当此之时佛法僧宝泯灭无几。如来为是殷勤苦口付诸国王。诫敕四部。弘护三宝使不断绝。亦令众生开空慧道。则圣贤之行也。行十善行等。则人天之乘也。此皆三藏教。本涅槃。所谓扶律谈常。使如来法身慧命得以住世。即其意也。后五浊下。如来于是对月光王。广陈七诫。一者灭法诫。二诫坏四众行。三诫禁不依法。四诫自毁。五诫役使。六诫自咎。七诫谬信。如文云云。略言其次。谓由灭法故坏四众行。既无法可依则非法而已。非法由于自毁。苟不能自立。又从而役使之。则其听命也。冥矣此内外二众所以不免交相为咎。至于内弟子。为求名利于王官前。横言法制不别是非。谬听而误行者有之。借令浊世末法使然。而凋敝之风人实为之。咎将谁归邪。呜呼。闻七诫者得不寒心哉。余如疏释云云

佛说仁王护国般若波罗蜜经疏神宝记卷第四


仁王经疏

    No. 1708 [cf. No. 245]

仁王经疏上卷(本)

        西明寺圆测法师撰

    佛说仁王护国般若波罗蜜经序品第一

将欲释经。四门分别。一说经之意。及释题目。二辨所诠宗。能诠教体。三显教所依。所为有情。四翻译时代。依文正释

言说经意及题目者。详夫实相深妙。非四智无以证其源。观察幽微。寄三藏乃可开其辙。是故法王大圣。三般若以标宗。□□开士。四悉檀而演奥。无相之旨。寔在兹乎。然则□□多方。入理非一。为成二护。故说此经。序等三分。略说诸经之仪。或八品之义。广显此经之宗旨。题云佛说仁王护国般若波罗蜜经者。一部之通名。序品第一者。品内之别目。都名虽一。其义有四。理必归真。意存护国。一佛说者。所请法王。自他觉满。开示妙法。故言佛说。二仁王者。能请国王。仁者忍也。善恶含忍。王者往也。众所归往。故名仁王。三护国者。请说所为。四般若波罗蜜经者。辨能护法。般若名智。波罗蜜者云到彼岸。谓由智力到涅槃岸。经者素怛览。此云契经。契谓契合。契当道理。合有情机。经亦二义。一者贯穿。二者摄持。贯穿法相摄持有情。故名为经。就能所请及能所护。以称经因。序谓由序。起正说之由致。品谓品类。或是义类。我闻等义类相从。摄义各别。名之为品。八品之内。此品最初。名为第一。故言

佛说仁王护国般若波罗蜜经序品第一

第二辨所诠宗能诠教体者。自有两门。先辨教体。后显宗旨。然出教体诸宗不同。萨婆多宗。毗昙俱舍。及旧毗婆沙。皆有两说。一说音声。二名句文。虽有两说。而无别判。新翻俱舍第一。具申两释。亦无别判。正理第三叙两师说。亦同俱舍。兼有问答。故正理第三卷颂曰。牟尼说法蕴数有八十千。彼体语或名。此色行蕴摄。论云。有说。佛教语为自性。彼说法蕴。皆色蕴摄。语用音声为自性故。有说。佛教名为自性。彼说法蕴。皆行蕴摄。名不相应行为性故。问语教异名。教容是语。名教别体。教何是名。彼作是释。要由有名。乃说为教。是故佛教体即是名。所以者何。诠义如实。故名佛教。名能诠义。故教是名。由是佛教定名为体。举名为首。以摄句文。显宗第三亦同正理。解云。西方诸师传作此释。俱舍正理各有所归。所以者何。令物生喜。音声为胜。若依诠法。名等即强。故知所对皆有准据。由斯两说。皆是正义。依大婆沙百二十六。具申两说。评家正义以声为体。故彼论云。问如是佛教以何为体。为是语业。为是名等。答应作是说。语业为体。问若尔次后所说当云何通。如说佛教名何法。答谓名身句身文身。次第行列。次第安布。次第建立。答后文为显佛教作用。不欲开示佛教自体。谓次第行列安布建立名句文身。是佛教用。有说。佛教名等为体。问若尔此文所说当云何通。如说佛教云何。答谓佛语言唱词评论语音语路语业语表。是谓佛教。答依展转因。故作是说。如世子孙展转生法。谓语起名。名能显义。评家释云。如是说者语业为体。佛意所说。他所闻故。具说如彼。问定不正理依评家义。答正理师意。理长为正。故别生理。名等为正。又解。众贤具申两家问答。非自判定。是故不违评家正义。若依经部以声为体。就彼宗中。有三师说。一云。十二处中声处为性。离声无别名句字故。一云。法处相续假声以为自性。唯是意识所缘性故。一云。通用假实二声为体。前二义故。若依大乘。诸教不同。有处唯声。如维摩等。佛以一音演说法。众生随类各得解。又大界经云。如来一语说法中。演说无量契经海。如是等教。诚证非一。有处但用名等为体。如成唯识云。若名句文不异声者。法词无碍境应无别。有处合说声及名等以为自性。如无垢称云。或以音声语言文字而作佛事。有处能诠所诠合说为体。如瑜伽八十一云。谓契经体。略有二种。一文。二义。文是所依。义是能依。如是二种。总名一切所知境界。显扬亦同。所以如是诸教异者。三藏解云。据实皆名句文身声及文义合说为体。而诸圣教各据一义。故不相违。所以者何。以假从实。用声为体。离声无别名句等故。以体从用。名等为体。能诠诸法自性差别。二所依故。假实相藉合说为体。随阙一种。说不成故。生解究竟必由文义。是故诸说互不相违。依此经文。唯有两门。一法数门。以名句等四法为体。故下文云。是经名味句。乃至千佛万佛。说名味句。又下经云。名味句音声果。文字记句。一切如故。二归真门。以真如为体。故下经云。法本如重颂如乃至论议如。若广分别。如解深密经第一卷记。言所诠宗者。诸说不同。略作三释。一云。此经三种般若。以为宗旨。谓所观空理。即是实相。能证之智。即是观照。能诠圣教以为文字。是故观空品中。说三般若。一云。此经宗明二谛。所以者何。观空品中。明自利行。教化品中。明利他行。菩萨观门不出二行。如是二行不出二谛。以真谛故。无能所护。以世谛故。能所二护。自他行成。言二谛者。一者真谛。是其空理。二者世谛。即是有门。二谛品中当广分别。一云。此经世尊自判。三法轮中无相为宗。故解深密经作如是说。初为发趣声闻乘者。说四谛轮(如四阿含经)次为发趣菩萨乘者。说无相轮(诸般若等)。后为发一切乘者。说了义教。具如彼说。问此无相轮。三性中遣何等此三无性中。依何无性。解云。西方诸师。分成两释。一者清辨其遣三性。以立为空。即说空理。以为无相。具如掌珍。二者护法但遣所执。以为无相。如深密等。三无性中。清辨护法。皆依三种无自性。亦以为无相。由斯真谛慈恩三藏各依一宗。真谛三藏。如其次第。具遣三性。立三无性。一遣分别性。立分别无相性。二遣依他。立依他无生性。三遣真实性。立真实无性性。于一真如。遣三性故。立三无性。具如三无性论。是故真谛大同清辨。而差别者。清辨菩萨立而无当。真谛师意存三无性。非安立谛。二慈恩三藏。但遣所执。不遣二性。情有理无。理有情无。二义别故。又三无性如其次第。即说三性。为三无性。故三十唯识言。即依此三性。立彼三无性。具如成唯识深密经等。是故清辨护法二菩萨。各依自宗。以释此经。问如何得知此经具说三种无性。解云。如解深密经云。或如经一切诸法皆无自性。无生无灭。本来寂静。自性涅槃。依何密意。世尊自说。一切诸法皆无自性者。具依三种无自性密意。说言一切诸法皆无自性。无生无灭等者。唯依相无自性性说。或可亦依相及胜义无自性说。问若尔如何第二无相。名为不了。解云。据实具说三种无自性性。理无浅深。以隐密相。言一切法无自性等。而不分别配三无性。深密经等。广显三种无自性性。是故第三法轮门中。加无自性性四字。意显别有三无性理。由是名为了不了义。非理浅深名了不了。若广分别。如广百论第十卷中。有三师释。一瑜伽学徒立依他有。二清辨菩萨说依他空。三护法菩萨双破两执。故彼论中云。第一瑜伽学徒。以理标宗云。分别所执法体是无。因缘所生法体是有。由斯感果。轮回三有。或修加行。证三菩提。乃至广说。为证此义。引经颂云。遍计所执无。依他起性有。妄分别失坏。随增减二边。第二清辨释此经云。名是遍计所执。义是依他起性。名于其义非有故无。义随世间非无故有。不可引此证有依他。次瑜伽学徒破彼释经。文有三节。初总据非理。次别显四失。后结破违经。初总破云。此释不然。义相违故。次四失者。一若名于义非有故无。义亦于名是无何有。二又于其义所立名言。既因缘生。如义应有。三若妄所执能诠性无。妄执所诠其性岂有。四名随世俗有诠表能。汝不许为依他起性义亦随俗假说有能。何不许为遍计所执。后结假云。世俗假立能诠所诠。无应并无。有应齐有。如今经说一有一无。故汝所言不符经义。次清辨为证己义。复引经言。由立此此名诠于彼彼法。彼皆性非有。由法性皆然。次瑜伽学徒。破此经云。经意不说名于义无。但说所诠法性非有。辨诸法性皆不可诠。名言所诠。皆是共相。诸法自相皆绝名言。自相非无。共相非有。此中略说所诠性无。非谓能诠其性实有。故颂但说彼非有言。不尔应言此性非有。次清辨为证依他性无。复引经中所说略颂。无有少法生。亦无少法灭。净见观诸法。非有亦非无。次瑜伽学徒又破此说。此颂意显遍计所执自性差别。能诠所诠。其体皆空。无生无灭。离执净见。观诸世间。因缘所生。非无非有。故此非证依他是无。次清辨菩萨。引经证成依他性空。故契经言。诸法从缘起。缘法两皆无。能如是正知。名通达缘起。若法从缘生。此法都无性。若法都无性。此法非缘生。次瑜伽学徒。会彼经云。如是二经。说缘生法。虽无自性。而不相违。以从缘生法有二种。一者遍计所执。二者依他起性。此中意明遍计所执自性非有。不说依他。若说依他。都无自性。便拨染净二法皆无。名恶取空。自他俱损。次清辨云。此妄分别。谁复能遮。得正见时。自当除遣。第三护法菩萨。双破空有两执。建立中道。依他起性。非空非有。故彼复云。如是等类。随见不同。分隔圣言。合成多分。互兴诤论。各执一边。既不能除恶见尘垢。讵能契当诸佛世尊所说大乘清净妙旨。未会真理。随已执情。自是非他。深可怖畏。应舍执着空有两边领悟大乘不二中道。广说如彼。问护法宗。如成唯识不遣依他。如何此中。说依他起非空非有。解云。护法正言。如成唯识。不遣依他。而今欲成圣天论意。故立中道。而不相违。一云护法正宗。立中道义。而成唯识。述瑜伽宗。故亦不违

第三显教所依所为有情。亦有二门。一显教所依。二所为有情。言所依者。圣教虽众。要唯三藏二藏十二部经。言三藏。一素怛缆。此云契经。义如上说。二毗奈耶。此云调伏。调伏身语七种非故。或调三业。令不造恶。亦名调伏。三阿毗达磨。此云对法。无漏圣道对境果故。名为对法。或名摩怛尸迦。此云本母。分别法相。能生智故。名为本母。言二藏者。如摄大乘。如是三藏。下乘上乘有差别故。则成二藏。一声闻藏。二菩萨藏。言十二部者。如解深密。所谓契经。应颂。记别。讽颂。自说。因缘。譬喻。本生。本事。方广。希法。论议。至二谛品。当广分别。此经一部。三藏之内。是契经藏。二藏之内。菩萨藏收。十二部中。且初部摄。若广分别。具如别章。言所为者。有其二义。一就三乘。如解深密三法轮中。一为发趣声闻乘者。说四谛轮。二为欲发趣菩萨乘者。说无相教。三为发趣一切乘者。说第三轮。故知此经为菩萨说。若依五性。为菩萨性及不定者。故说此经。五姓之义。具如别章

第四翻译时代依文正释。即有二门。一翻译时代。二依文正释。言翻译时代者。此经一部。准下经文。自有两本。一者广本。故下散华品云。尔时十六大国王。闻佛所说十方亿偈般若波罗蜜经。散华供养。故知此经。亦有广本。二者略本。梵本虽一。随译者异。乃成三本。一者。晋时秦始元年。月支国三藏法师昙摩罗密。晋云法护。翻出一卷。名仁王般若。二者。秦时弘始三年。三藏法师鸠摩罗什。秦言童寿。于常安西明阁逍遥园别馆。翻出一本。名仁王护国般若波罗蜜。三者。梁时承圣三年。西天竺优禅差国。三藏法师波罗末陀。梁云真谛。于豫章宝田寺翻出一卷。名仁王般若经。疏有六卷。虽有三本。晋本创初。恐不周悉。真谛一本隐而不行。故今且依秦时一本(依费长房三宝录三译皆言一卷。然费学七入藏目录。即云两卷)

经。如是我闻

释曰。自下第二判文正释。于一部内。即其八品。自有两判。一依本记。大分为四。一发起分。即初序品。二正说分。谓次五品。三王得护国分。即受持品。四流通分。即嘱累品。今判此经。依佛地论。大分为三。初之一品。名教起因缘分。次有五品。名圣教所说分。后有二品。名依教奉行分。显已闻等。即是教起所因所缘。故名教起因缘分。正显圣教所说法门。品类差别。故名圣教所说分。显彼时众闻佛圣教。欢喜奉行。故名依教奉行分。即当旧说序正流通。序谓由序。起正说之由致。正即正宗。辨所诠之宗。义。通即流通。摄末代之胜益

就序分中。文别有二。初明证信序。后尔时十号下辨发起序。然此二序。有三差别。一者名别。一名证信。亦名通序。二名发起。亦名别序。说我闻等。令物生信。名为证信。诸经皆同。名为通序。以放光等发起正宗。名为发起。随部各别。名为别序。二者时别。一名经前序。未说经时。先发起故。二名经后序。说经以后方始诸故。三者人别。一名如来序。于诸经中佛发起故。二名阿难序。由阿难请方始说故

就证信中。略有四门。一说事缘起。二说事之意。三辨事多少。四随事别释

言缘起者。如智度论第二卷云。佛涅槃时。于俱第那竭国萨罗树间。北首而卧。将入涅槃。尔时阿难亲爱未除。未离欲故。心没忧海。不能自出。尔时长老阿[少/兔]楼豆。语阿难言。汝等是守护佛法藏者。不应如凡人没忧海。诸有为法。皆是无常。汝何忧愁。又佛世尊手付汝法。汝今愁闷。失所闻事。汝当问佛。佛涅槃后。云何修行。谁当作师。恶口车匿云何共住(长含经第四卷阐拏比丘云何共住)。佛诸经首。作何等语。阿难即以此事问佛。佛告阿难。行四念处。戒经为师。车匿比丘如梵法治(长阿含第四增一阿含三十六。皆云。梵法治者。即是不共语也。广说如彼)。佛诸经首皆称如是我闻等语。依集法经及涅槃后分。大同智论恐繁不述。大悲经说。是忧波离教阿难问。所以经论说不同者。二人共教各据一义。亦不相违

说事意者。略有二种。一为断疑。二为生信。言断疑者。真谛记云。微细律说。阿难比丘。当升高座出法藏时。身即如佛。具诸相好。若下高座。还复本形。众见此瑞。遂有三疑。一疑大师释迦如来。以慈悲故。从涅槃起。更宣深法。二疑诸佛他方来。三疑阿难转身成佛。今欲除遣三种疑故。亦说如是我闻等语。明其阿难亲从佛闻。非关慈悲从涅槃起。亦非余佛从他方来。又非阿难转身成佛自说经也。言生信者。妙智度论云。说时方人。欲令众生心生信故

事多少者。自有三说。一者真谛七事记中。开为七事。一如是者。标所闻法。一部文理。决定可信。二言我者。出能闻人。即是阿难。三言闻者。亲奉音旨。四一时者。显所闻法。善会时机。五佛世尊。出能说师。六住处者。显说有处。七大比丘。显非独闻。然此七事总唯四意。初如是者。明所闻法。次我闻者。辨能闻人。次二证所闻法。后二证能闻人。广说如彼。二依龙猛大智度论。开为六事。一信。二闻。三时。四主。五处。六众。世亲灯论。然说六事。故彼颂言。前三明弟子。后三证师说。一切修多罗法门皆如是。三依亲光佛地论中。摄为五事。一总显已闻。二教起时分。三别显教主。四显教起处。五教所被机

随事别释者。虽有七六五事不同。且依五事。以释此经。于中同异。至文对辨

言如是我闻者。即是第一总显已闻。释有三义。一者。总释如是我闻。二者。别释如是我闻。三者。申其合说之意。言总释者。谓传佛教曼殊室利及阿难等。皆作此言。如是所说。甚深句义。我昔曾闻。言别释者。先释如是。后解我闻

言如是者。此地诸师虽有多释。且述西方三藏及论说。西方三藏。略有三说。一真谛三藏云。言如是者。是决定义。有其二种。一文。二理。文是能诠。理即所诠。阿难所传。文理决定。如佛所说。故曰如是。二长耳三藏释有三义。一就佛释。三世诸佛所说无异。故名为如。以同说故。称之为是。二依法解。诸法实相。故名为如。如如而说。故称为是。三依僧辨。阿难所传不异佛说。故名为如。永离过非。称之曰是。三菩提留支略为四义。一者发心如是。谓自念言。我当如是发菩提心修诸善行。二者教他如是。教前人言。汝当如是发菩提心修诸善行。三者譬喻如是。是人威德炽盛。如日光明。智慧深广。犹如大海。面貌端正。犹如满月。四者决定如是。我如是见闻等。今言如是者。但取第四决定如是。传法者言。我从佛闻所说理教。我之所说。不多不少。不错不谬。决定如是。不谬传之失。故曰如是。依诸论说。亦有三释。一依功德施。般若论云。如是我闻者。显示此经是世尊现觉而演。非自所作。二依龙猛。智度论云。如是者。即信也。佛法大海中信为能入。智慧能度。其信顺者。言是事如是。其不信者。言此事不如是。广说如彼。三依亲光。佛地论中。为四义故。第一云。如是总言依四义转。一依譬喻谓当所说如是文句。如我昔闻(此即以今喻古)二依教诲谓告时众。如是当听我昔所闻。三依问答。谓有问言。汝当所说昔定闻耶。故此答言如是我闻。四依许可。谓结集时。诸菩萨众。咸共请言。如汝所闻。当如是说。传法菩萨便许彼言。如是当说如是我闻。又如是言信可审定。谓如是法。我昔曾闻。此事如是。齐此当说。定无有异(此依信可释经中所说如是言者。是文殊阿难信可审定之言。谓如是经法。我昔闻此事。如是此经中所明之义。我今当说定无为异也)。又佛地论有三师释。一云第四。一云四中唯依后二。一云总依四义而说。广如彼论

别释我闻者。先释我相。后解其闻所言我者。传法文殊及阿难等。五蕴身上。假立为我。耳根发识。能闻所说。故名为闻。故佛地论云。我谓诸蕴世俗假者。闻谓耳根发识听受。废别就总。故言我闻。问佛法中。无人无我。如何诸经皆说我闻。解云。此义诸说不同。依龙猛宗。如智度论第一。说四悉檀中。世界悉檀故说。有我。第一义悉檀故说无我。问岂不中论说实相门中。非我非无我。如何智度论中。说为无我。答不相违。世界悉檀即说为我。第一义中。说为无我。各各为人。或我无我双遣二执。亦得说言非我非无我。故中论云。诸佛或说我。或说于无我。诸法实相中。非我非无我。若偏对我。即说无我以为实相。若双遣执。非我非无我。以为实相。各据一义。故不相违。依弥勒宗。瑜伽第六。由四因故。依诸蕴中。假说为我。一为世间言说易故。二欲随顺诸世间故。三为断除决定无我诸怖畏故。四为宣说自他得失。令其决定信解心故。广释四因。如杂集论第十三说

所言闻者。自有二义。一依法相。二就唯识。依法相者。诸说不同。萨婆多宗。耳闻非识。法教论师。识闻非耳。成实亦同。譬喻论者。和合能闻。如大婆娑第十三说。今依大乘龙树菩萨。自有两释。一耳闻非识。二和合能闻。如智度论。虽有两释。和合为正。正释闻中。说和合故。依弥勒宗。自有三说。一云耳闻非识。杂集论云。耳界何相。谓能闻声。又瑜伽云。数于此声至能闻故。一云识闻非耳。佛地论云。闻谓耳根发识听受。又瑜伽释论云。闻谓听闻。即是耳根发耳识。闻言教故。又解。二论耳闻识非发识。耳根是闻体故。一云。二论和合能闻。根识和合。是闻体故。故杂集云。问为眼见色。为识等耶。答非眼见色。亦非识等。以一切法无作用故。由有和合。假立为见。耳等亦尔。广说如彼。所以如是诸论异者。为显闻声最胜依故。瑜伽等说耳为闻。就分别义故。佛地等云识为闻。为显诸法无作用故。智度论及杂集等。和合为闻。各据一义。互不相违。依唯识理。以解闻者。自有二释。故佛地云。有义如来慈悲本愿增上缘力。闻者识上文义相生。此文义相。虽亲依自善根力起。而就强缘。名为佛说。由耳根力。自心变现。故名我闻。有义。闻者善根本愿增上缘力。如来识上文身相生。此文义相。是佛利他善根所起。名为佛说。闻者识心虽不取得。然似彼相。分明显现。故名我闻。解云。佛地二师所说。初即那伽犀那。那伽此云龙。犀那云军。即是龙军论师也。不许佛果有色声等。第二师义。许佛果中具色声等。护法等宗。皆依后释。问曰。阿难如来成道日生。经二十年方为侍者。前所说经。皆非亲闻。如何诸经皆说我闻。答依报恩经。释有三义。一者。阿难从他诸天。及诸比丘边传闻。二者。佛入世俗心。令阿难知前所说经。三者。前所说经。佛重为说。佛善巧力故。于一法句中。演无量法。能以无量法。为一句义。佛粗示其端。阿难盖已得知。速利强持力故。问曰。阿难既是声闻。如何能持大乘经典。答阿难有三。一者阿难陀。持声闻法。二者阿难贤。持缘觉法。三者阿难海。持摩诃衍。第三阿难持大乘经。故不相违。如金刚仙论。及真谛所引阇王忏悔经说。第三申其合说意者。佛地论云。应知说此如是我闻。意避增减异分过失。谓如是法。我从佛闻。非他展转。显示闻者有所堪能。诸有所闻。皆离增减异分过失。非如凡夫无所堪能。诸有所闻。或不能离增减异分。结集法时。传佛教者。依如来教。初说此言。为令众生恭敬信受。言如是法我从佛闻。文义决定无所增减。是故闻者。应正闻已。如理思惟。当勤修学

经。一时

释曰。第二教起时分。西方诸师略有三释。一菩提留支云。时有多种。谓念日夜。寿等百藏。及一切时。今一时者。正是如来说此经时。二长耳云。时有三种。一迦罗时。此云别相时。如来戒律大戒时。出家时。国王得闻。余不合闻。二三摩耶时。此云破邪见时。谓五部阿含。九分达摩。不简黑白。一切得闻(五部阿含。是长。增一。中。杂。有部。言九分者。一分别说戒。二世间。三因缘。四界。五同随得。六名句文。七集定。八集业。九诸蕴。一分有六千偈。六九五十四。合五万四千偈。如真论部集记第一说)。三世流布者。如说一时佛在恒河岸。一时在申恕林。今言一时。但依后二。或唯第三。真谛三藏说有十时。恐繁不述。今依诸论。亦有三说。一功德施。般若论云。言一时者。说此经时。余时复说无量经故。二依龙猛。智度论云。时有二种。一迦罗时。通假及实。内外通用。二三摩耶时。唯假非实。经云一时。依三摩耶说。以破实时。说假时故。具说如彼。三依亲光。佛地论中。时有三种。一者。说听究竟。总名一时。故彼论云。言一时者。谓说听时。此就刹那相续无断。说听究竟。总名一时(此即总说一会说法。说听究竟。总名一时)。若不尔者。字名句等。说听时异。云何言一(此即反解。若不就其说听究竟。名一时者。如初说字次名后句。乃至颂品部等说听时异。云何言一)。二者。一刹那顷能持能说能领能受。故名一时。故彼论云。或能说者。得陀罗尼。于一字中一刹那顷。能持能说一切法门。或能听者。得净耳根。一刹那顷。闻一字时。于余一切法。皆无障碍。悉能领受。故名一时(初也。已上得陀罗尼耳根功德。一刹那顷。能持能说能领能受。故名一时也)。三者。共相会遇。名为一时。故彼论云。或相会遇。时分无别。故名一时。即是说听共相会遇。同一时义(感圣赴机。更相会遇。名一时也。或可为四。开说听异为二时故)问一及时。其体是何。答一是数。时即时分。萨婆多宗。及经部宗。无别有法。即用五蕴为性。处界门中有为为性。今依大乘。自有两释。一龙猛宗。数及时等。皆无有体。非蕴处界三科所摄。故智度论云。数时等法。实无所有。阴入持所不摄故(持即界也。持自性故)。又彼论云。时方离合一异长短名字。凡人心着。谓是实有。广说如彼。二弥勒宗。数时即是有为法上分位假立。二十四不相应中。数及时也。五蕴门中。行蕴所摄。界处门中。法处法界。意识境故。佛地论云。时者即是有为法上假立分位(约法相释)。或是心上分位影像(约唯识释)。依色心等。总假立故。是不相应行蕴所摄。问何不别显如下处等。但说一时。答昼夜时分。诸方不定。不可别说。又义不定。或一刹那。或复相续。不可定说。是故总相。但说一时

经。佛

释曰。第三别显教主。智度论云。说佛法人。有其五种。一佛自说。二弟子说。三神仙说。四诸天说。五化人说。为简余四。故标佛也。自觉觉他觉行穷满。故名为佛。广如余处。然诸经首标名不同。乃有四种。自有经初唯置佛名。如涅槃等。自有经初唯婆伽婆。如大品等。自有经初双标两号。如无上依等。或有经文。二号俱无。如多心等。所以如是诸本异者。多心经等。于一部中。别银流行。故不标名。余之三句。西方三说。一依真实论。一切经初唯应说佛。故彼论云。问大师十号经中。何故不列余九。而独称佛。答有十义故。一觉胜无敌。二不由他悟。三离二无知(一解脱障无知。二一切智障无知)。四已过睡眠。五譬如莲华。六自性无染。七具足三义(三义者。一假名佛。即六神通。二寂静佛。惑不生故三真实佛。即真如也)。八具于三德(一法身。二般若。三解脱)。九具三宝性。十自知令他知。佛具十义。余名不尔。故诸经首皆称佛也。广如本记。二依佛地论。一切经初安薄伽梵。谓具六德。破四魔故。故彼论云。薄伽梵声。依六义转。一自在义。永不系属诸烦恼故。二炽盛义。是炎猛智火所烧经故。三端严义。妙三十二大士相等。所庄饰故。四名称义。一切殊胜功德圆满无不知故。五吉祥义。一切世间亲近供养。咸称赞故。六尊贵义。具一切德。常起方便。利益安乐一切有情。无懈废故。如有颂言。自在炽盛与端严。名称吉祥及尊贵。如是六种义差别。应知总名为薄伽。四魔怨者。烦恼魔。蕴魔。死魔。自在天魔。问佛具十种功德名号。何故如来教传法者。一切经首。但置如是薄伽梵名。答谓此一名。世咸尊重。故诸外道。皆称本师。名薄伽梵。又此一名。总摄众德。余名不尔。是故经首皆置此名。金刚仙论亦同佛地。广说婆伽婆。如涅槃经首。及智度论。三依真谛。一切经初皆令双标佛婆伽婆。故七事记云。佛婆伽婆有其四句。一是佛非婆伽婆。即声闻二乘观。世谛证无余涅槃。在自位中。得名为佛。不修功德行。故非婆伽婆。二是婆伽婆非佛。即是菩萨。修功德故名婆伽婆。既在因位。智慧未满。不得名佛。三非佛非婆伽婆。即是凡夫。不修功德。故非婆伽婆。不修智慧。故不名为佛。四是佛亦婆伽婆。即是佛世尊。智慧满故。名为佛。功德具足故。是婆伽婆。若但佛。恐滥二乘。若单婆伽。婆滥菩萨及转轮王。若合说者。即是如来。故诸经首皆标两号。虽有三解。今依此经。同真实论。唯名佛也

经。住王舍城耆阇崛山中

释曰。第四说经处也。国名摩竭提。或云摩竭陀。亦言嘿偈陀。又作摩伽陀。皆梵音讹转也。正言摩竭陀。此云善胜国。或云无恼害国。一云。摩伽星名。此云不恶。陀者处也。名为不恶处国。亦名星处国。依法华论。如王舍城胜余城。耆阇崛山胜余山。以佛在胜处说故。显此法门胜也。今先解城。后解其山。真谛云。律毗婆沙自有三释。一云。婆薮王子。初共人民造舍。即为鬼神坏之。唯留王舍。如是至七。太子教言。但更造舍。悉题王舍。于是遂得不毁。因此立名。为王舍城。二云。轮王出世相承住此。故名王舍。三云。四天王共修罗钻乳海。得为甘露。于此山中起舍。七日守之。然后乃分之。因此立名为王舍城。依智度论。亦有三释。一云。摩伽陀王。初生一子。一头两面四臂。后大成人。有大力势。治阎浮提之天下。取诸国王一万八千。置此五山中住。因此立名为王舍城。一云。摩伽王先所住城中失火。一烧一作。如是至七。国人疲役。王即更求住处。见此五山周匝如城即作宫殿。于中止住。故名王舍城。一云。往昔世时。此国有王。名曰广车。出游畋猎。遇见五山周匝峻固。种种严妙。即舍本城。于此中住。以王先于此住。故名王舍城也。具说如彼。善见论云。此城最大。纵广三百由旬。有八亿万户。八万聚落。若广分别。如西域传。耆阇崛山者。音讹略也。正言姞栗陀罗矩吒山。唐云鹫峰。又云鹫台。此山既栖鹫鸟。其形又类高台。故以名鸟。旧云鹫头。或云鹫岭。或云灵鹫者。皆一义也。依智度论。释有二义。一云。山头似鹫。故云鹫头。一云。鹫居山顶。故名鹫头。谓王舍城南。尸陀林中。多诸死人。诸鹫常来食之。还在山头。时人遂名鹫头山也。又别记云。灵者仙灵也。此鸟有灵。知人死活。人欲死时。导类彼家。待其送林。则飞下食。而以能悬知故。号灵鹫也。又真谛七事记云。律毗婆沙说。释迦本行菩萨道时。为化物故。受鹫鸟身。其父母老。而眼失明。为报恩故。求食供养。王舍城中有一长者。入山见之。因问供养有何功德。鹫鸟如法为说。长者大喜言。汝是山中善神。从今以去。尽我余年。当供养汝。一切诸鸟因此皆得供养。鹫语诸鸟言。汝等当报施主恩。诸鸟不得其意。日日盗他财物遣饷长者。诸人失物。向王陈诉。王问长者。长者依事奉答。王闻惊物遂入山。是鹫为说法。王大欢喜。后送供养。此山因灵鸟所居。故名灵鹫山也

经。与大比丘众八百万亿

释曰。自下第五教所被机。于中方二。初别叙赞德。后他方下。总结集会。就别叙中。有十二众。一声闻。二缘觉。三菩萨四优婆塞。五优婆夷。六居士。七色天。八欲天。九人王。十杂类。十一他方。十二变化。虽有十二。总摄为三。初十此方。次一他方。后一变化。就声闻众。文别有四。一标类辨数。二略明行位。三别赞德。四总结德。此即第一标类辨数。与大比丘众者。标别异类。类有十二。此即第一明声闻众。简于余乘。故曰声闻。成实论云。闻法得悟。故曰声闻。佛地论云。闻佛言音。而入圣道。故曰声闻。又瑜伽论八十二云。从他听闻正法言音。又能令闻他正法声。故曰声闻。今言比丘众者。七中别称。简尼等六。故言比丘。举比丘名。显声闻众。文有四节。一与。二大。三比丘。四释众也。佛身兼彼。目之为与。又与是共。诸比丘众。七义共故。名之为与。故智度论云。一处。一时。一心。一戒。一见。一道。一解脱。是名为共。此经与者。即彼共也。所言大者。依智度论。释有三义。一大。二多。三胜。众中上故。诸障断故。王等敬故。名为大也。数甚多故。名之为多。能破九十六种外道异论。故名为胜。依佛地论。大有四释。一者利根故大。二者无学故大。三者回向大故大。四者众多故大。具说如彼。言比丘者。此云乞士。金刚仙云。比丘是梵语。此方义译或云破恶。或云怖魔。又本记云。在因名怖魔乞士破恶。至果转怖魔为杀贼。改乞士为应供。说破恶为不生。又瑜伽第二十九。苾刍有五。一乞丐苾刍(释云常行乞士)。二自称苾刍(犯重失戒。而自称言我是苾刍)。三名想苾刍(虽剃发染衣。而未有戒。但有名想也)。四破坏烦恼苾刍(得果圣人)。五白四羯磨比丘(凡夫持戒人也)。今此比丘。即是五中。第四第五人也。所言众。梵音僧伽。此云和合众。谓理事二和。故名众也。佛地论云。并出家僧。故名为众。智度论云。众多比丘。一处和合。故名为众。广说如彼。八百万亿者。辨数也。问如何不说比丘尼众。答有二义。一者略故。二就胜故

经。学无学皆阿罗汉

释曰。第二略辨行位。言学无学者。如俱舍论第二十四云。谓八人中。四向三果。皆名有学。为得漏尽常乐学故。第八阿罗汉名为无学。所应修学。此无有故。学无学体。皆是无漏戒定及慧。云何涅槃。非学无学。于异生身。亦成就故。依经部宗。大同大乘。勘今依大乘诸论不同。若依集论。通于异生。名为有学。故彼第二云。求解脱者。所有善法。是有学义。十界四处诸蕴一分。是有学义。于诸学处。已得究竟者。所有善法。是无学义。谓诸异生所有善不善无记法。及诸学者染污无记法。诸无学者无记法。并无为法。是非学非无学义。八界八处全。及余蕴处界一分。是非学非无学。广如杂集。若依瑜伽。唯取圣人所有善。法名学无学。故六十六云。谓预流等出世有为法。若世间善法。是名为学。云何无学法。谓阿罗汉出世有为法。若世间善法。是名无学。谓除先所说学无学法。所余预流。乃至阿罗汉。若堕一切异生相续。彼增上所有诸法。皆名非学。名非无学。然彼二文犹未尽理。学无学者。所有灭定。皆是非学非无学摄故。瑜伽六十二云。又此等至皆言非学非无学。非所行故。似涅槃故。阿罗汉者。行位通名。梵音阿罗汉。翻含多义。萨婆多宗。释有四义。一名应供应受世间胜供养故。二名杀贼。害烦恼贼令无余故。三名不生。生死法中不复生故。四名远恶。远离诸恶不善法故。广如婆沙第九十四。依经部宗。断惑尽故名阿罗汉。如成实论。今依大乘。释有三义。故成唯识第三卷云。此中所说阿罗汉者。通摄三乘无学果位。皆已永害烦恼贼故。应受世间妙供养故。永不复受分段生故。智度论云。亦同法华论中十五义释。恐繁不述。问第四果具三义故。可名罗汉。余阙三义。如何说言皆阿罗汉。依本记云。趣寂声闻不受教故。名为无学。回向声闻趣菩提故。名为有学。又解。阿罗汉者。具有四义。一离凡。二杀贼。三故应供。四破因缘。通论四果。皆有四义。是故言皆阿罗汉。有云。转根等故。名为有学。无所求果。名为无学。今解罗汉。自有二种。一行阿罗汉。即是学人。二住阿罗汉。第四果故。成实论云。阿罗汉二种。谓住及行。又下经五戒贤者行阿罗汉等。或可分有应供等义。故名阿罗汉。是故此中通名阿罗汉

经。有为功德无为功德

释曰。自下第三别赞功德。即分为八。一有为无为德。二十智差别德。三三根差别德。四十六观门德。五三假观门德。六三空观门德。七四谛观门德。八缘生观门德。此即第一有为无为德。萨婆多宗。即下所说十智等德。皆是有为。四相所迁故。自性出体。即用大地慧为自性。共有出体。随其所应。四蕴五蕴以为自性。无为功德即灭谛无为。或非择灭。亦名断德。谓断一切事中无知。得非择灭。亦断德摄。如俱舍云。诸一切种诸冥灭等。赞佛德故。今依大乘。有为功德。粗相分别。大同萨婆多宗。于理无违。无为功德。即是真如择灭无为。及非择灭。所以者何。本来清净涅槃。即六无为中非择灭摄。又大乘宗。择灭无为。即真如上离障所显。更无别体。如是无为。非相所迁。故名无为。识心所变。据实生灭。似无为故。亦是无为

经。无学十智有学六智

释曰。第二十智差别德。然此中十智。诸教不同。萨婆多宗。以十种智。摄一切智。故俱舍论二十六云。智有十种。摄一切智。一世俗智。二法智。三类智。四苦智五集智。六灭智。七道智。八他心智。九尽智。十无生智。如是十种智。总有二种。有漏无漏。性差别故。如是二智。相别有三。谓世俗智法智类智。前有漏智。总名世俗。多取瓶等。世俗境故。后无漏智。分法类别。三中世俗。遍以一切有为无为。为所缘境。法类二种。如其次第。以欲上界四谛为境。法智类智。由境差别。分为苦集灭道四智。能缘他心等为境界故。名他心智。若正自知我已知苦。我已断集。我已证灭。我已修道。由此所有智见明觉解慧光观。是名尽智。我已知苦。不应更知。广说乃至我已修道。不应更修。由此所有。广说乃至是名无生智。如何无漏智。可作如是知。迦湿弥罗诸论师说。从二智出。后得智中。作如是知。故无有失。由此后得二智别故表前观中二智差别。有说。无漏智亦作如是知。依经部宗。成实论十智品云。知现世法。是名法智。知过未法。名曰比智。余智大同。今依大乘者。依此经约位差别。且说三种。一在无学。具足十智。二在修位。唯有八智。除尽无生。若在见道。唯有六智。谓四谛智。及法类智。此约现起。若通成就。亦得世俗。三类智边。世俗智故。有处说十。如显扬论。意同俱舍。或说十一。如智度论。加如实智。谓能如实知诸法故。或说十三。如集论等。然今此中说十智义。故依显扬。说十智相。故显扬第二云。论曰智者谓十种智。广说如经。一法智。谓于内共了现见所知诸义境界无漏之智。二种类智。谓于不共了不现前所知义无漏之智。三他心智。谓修所生修果。能知他心。及心法智。及诸如来知诸众生。随其意解随其随眠。教授教诫转起妙智。四世俗智。谓世间慧由依此故。如来为诸众生。随其意解。随其随眠。演说妙法。五苦智。谓于有漏诸行之中。无常苦空。离我思惟若智若见。明了觉悟。慧观察性。六集智。谓于有漏诸行因中。因集生缘思惟若智若见。余如前说。七灭智。谓于有漏诸行灭中。灭静妙离思惟若智若见。余如前说。八道智。谁于能断有漏诸行无漏道中。道如行出思惟若智若见。余如前说。九尽智。谓苦已知。集已断。灭已修。或缘尽境。或复为尽。若智若见。余如前说。十无生智。谓苦已知。不复当知。集已断。不复当断。灭已证。不复当证。道已修。不复当修。或缘无生境。或为无生。若智若见。余如前说。依此十智。分别经中十智等义。亦同前说。广辨十智。义如别章

经。三根

释曰。第三三根差别德。言三根者。依本记云。一自性根。谓凡夫。二引取根。谓十信至十地三得果根。谓如来。今解不尔。一未知当知根。二者已知根。三者具知根。然此三根。对见修道及无学道三位别者。诸宗不同。萨婆多宗。三无漏根。见道修道及无学道。三位差别。谓十五心名为见位。亦名未知当知根。第十六心。乃至金刚三昧。名为修道。亦名已知根。得尽智后。名为无学。及具知根。外国师说。十六心皆是见道。亦名未知当知根。余如前说。若广分别。如正理第九。婆沙一百四十二说。今依大乘智度论说。或十五心名为见道。或十六心名为见道。若依成唯识等。见道多种。一无相见道。二三心见道。三二种十六心。四九心见道。然此三根位差别者。如成唯识第七卷说。未知当知根体。位有三种。一根本位。谓在见道。除后刹那。无所未知。可当知故。二加行位。谓暖顶忍世第一法。近能引发根本位故。三资粮位。谓从为得谛现观故。发起决定胜善法欲。乃至未得顺决择分所有善根。名资粮位。能远资生根本位故。于此三位。信等五根。意喜乐舍。为此根性。加行等位。于后胜法。求证愁戚。亦有忧根。非正善根。故多不说。前三无色。有此根者。有胜见道傍修得故。或二乘位。回修大者。为证法空。地前亦起九地所摄生空无漏。彼皆菩萨。此根摄故。余二根位寻即可知。有顶虽有游观无漏。而不明利。非后三根。若广分别。义如别章

经。十六心行

释曰。第四十六观门德。依本记云。十六心者。地前三十心。合为四心。登地为十。金刚与佛。合为十六心。今解不尔。谓缘四谛。起十六行相。行相即用慧为自性。而言心行者。心之行故。名为心行。非心即行也。此十六行。如俱舍论第二十六。论曰。有余师说。十六行相。名虽十六。实事唯七。谓缘苦谛。名实俱四。缘余三谛。名四实一。如是说者。实亦十六。谓苦圣谛有四行相。一非常。二苦。三空。四非我。待缘故非常。逼迫性故苦。违我所见故空。违我见故非我。集圣谛有四相。一因。二集。三生。四缘。如种理故因。等现种故集。相续理故生。成办理故缘。譬如泥团轮绳水等众缘和合。成办瓶等。灭圣谛有四相。一灭。二静。三妙。四离。诸蕴尽故灭。三火息故静。无诸患故妙。脱众灾故离。道圣谛有四相。一道。二如。三行。四出。通行义故道。契正理故如。正趣向故行。能永超故出。若广分别。如大婆沙七十九。今依大乘说十六行。如瑜伽四十四及集论等。若依辨中边论。唯有七种。分别七种。广如唯识或苦法忍等十六心。为十六行。义亦无失

经。法假(至)名假虚实观

释曰。第五三假观门德。依本记云。三种三假别教因成等。成实论宗。因生缘成相续三假也。通教名受等。大品等云。法假受假名假也。通宗如今义(解深密等三性三无性也)一真实。二依他三名字。法假则真实之法。受假则妄相。依他之心。受纳前境。名假则一切名相。与大品相应三空即三假空。名为三无自性。今解不尔。如大般若。一者法假。谓能成五蕴。从缘生故。二者受假。谓蕴所成相续假者。受五蕴故。三者名假。谓彼二名无实体故。遣三虚假观实相理。名虚实观

经。三空观门

释曰。第六三空观门德。言三空者。一空门。二无相门。三无愿门。萨婆多宗。空无我行。名为空门。灭下四行。名为无相。余十种行。名为无愿。此三亦名三三昧也。依经部宗勘。今依大乘佛地论云。遍计所执生法无我。说名为空。缘此三摩地。名空解脱门。相谓十相。即色声香味触男女生老死(亦名生住灭也)。则是涅槃无此等相。故名无相。缘此三摩地。名无相解脱门。愿谓愿求。观三界苦。无所愿求。故名无愿。缘此三摩地。名无愿解脱门。智度论第六云。知一切法实相。所谓毕竟空。是名空三昧。知是空已。不观诸法若空不空。若有若无等。是名无作三昧。一切法无有相。一切法不受不着。是名无相三昧。复次十八空。是名空三昧。种种有中心不求。是名无作三昧。一切诸相破坏不忆念。是名无相三昧。具说如彼

经。四谛十二缘

释曰。第七四谛观门德。第八缘生观门德。就四谛门。两门分别。一释名。二出体。释名有二。先通。后别。言四谛者。即是通名。四是标数。谛是实义。真义。如义。不颠倒义。无虚诳义。如大婆沙。若依大乘。如所说相不舍离义。由观此故。到究竟。清净义是谛义。如瑜伽说。言别名者。一苦。二集。三灭。四道。逼迫名苦。生长名集。寂静名灭。出离名道。广如婆沙俱舍正理。第二出体。萨婆多宗五取蕴是若谛。有漏因是集谛。彼择灭是灭谛。学无学法是道谛。依经部宗。诸名色是苦谛。业烦恼是集谛。业烦恼尽是灭谛。止观是道谛。依大乘宗亦同经部。故不繁述。广如别章。言十二缘者。谓无明行乃至老死。三除中愚。于境不了。故名无明。福等三业迁流造作。名之为行。眼等八识。了别境界。故名为识。想等色等召表质碍。故曰名色。眼等六根。生长心等。名为六处。苦等三触。触对前境。故名为触。苦等三受。领顺违等。名之为受。自体等贪。贪染自境。故名为爱。欲等四取。执取境等。名之为取。行识等种。能招生等。故名为有。识等五法。本无今有。名之为生。即彼五法。衰变灭坏。故名老死。若具分别。义如别章

经。无量功德皆成就

释曰。第四总结德也

经。复有八百万亿大仙缘觉

释曰。第二辨缘觉众。于中有三。初标数辨类。次赞其功德。后总结功德。此即初也。八百万亿者。举其总数。大仙缘觉者。显类差别。依本记云。自然朗悟。故名大仙。今解。仙者常乐寂静。如居山者。故名大仙。是故瑜伽释云。常乐寂静。不欲杂居。无师独悟故名独觉。然彼仙人。有其三种。一佛。二独觉。三五通。如大婆沙一百八十三。今对五通。故名大仙。问佛众会中。有缘觉不。若言有者。大严经说如何会释。彼第一云。一生补处菩萨。将欲下生。有天子下阎浮提。告辟支佛言。仁者应舍此土。何以故。十二年后。当有菩萨。降神入胎。是时五百辟支佛。闻天语已。从座而起。踊在虚空。高七多罗树。化火烧身。入于涅槃。若言无者。此经所说八百万亿大仙缘觉。复如何通。答诸说不同。一云。秘密即有。显现即无。故智度论云。佛法二种。一者秘密。二者显现。初转法轮。有三乘人。各得其果。是秘密众。今此经中。依秘密说。故言有也。大严所说。依显现众。故不相违。一云。独觉自有二种。一者。本性独出无俱。二者。先是声闻。后成独觉。如五百仙人一时出者。如旧婆沙四十二说。解云。二经各据一人。亦不相违。有说。独觉自有二种。一麟角喻。独出无二。当知如佛。二者部行。多人并出。此有二种。一是缘觉性。如五百仙人。二是声闻种性。亦是五百仙人。故新婆沙第三十云。五百仙人者。多是声闻种性解云。既说多言。故知此经八百万亿仙人者。或是声闻种性。或是缘觉种性。而言出无佛世者。依多分说。又杂集论十三云。独觉乘补特伽罗者。谓住独觉法性若定不定性。是中根自求解脱。乃至或未起顺决择分。或先已起。或先未得果。或先已得果。出无佛时也。唯内思惟圣观现前。或如麟角。或复独胜部行。若先未起。亦未得果。方成麟角。余名部行。广如彼说

经。非断非常。四谛十二缘皆成就

释曰。第二别赞功德。非断非常者。于四谛中。集谛是因。苦谛是果。十二缘生展转相生。如是因果。皆离断常。又解因果相续不绝。如成唯识。因灭故非常。果生故非断。非断非常即因果中道。四谛缘生。义如上说

经。无量功德皆成就

释曰。第三总结德也

经。复有(至)摩诃萨

释曰。第三显菩萨众。文别有四。一标数辨类。二略辨位地。三别赞功德。四总结功德。此即初也。然诸菩萨名有二种。一者通名。有十六种。一名菩萨。二名摩诃萨。乃至十六名为法师。二者别名。谓曼殊室利。及弥勒等。今言菩萨摩诃萨者。即十六名中。前二名也(此十六名。广如瑜伽显扬等论也)又此二名。若具梵音。应言菩提萨埵摩诃萨埵。为存略故。但言菩萨摩诃萨也。菩提名觉。萨埵名有情。或精进义。故摄大乘无性释云。言菩萨者。菩提萨埵为所缘境。故名菩萨。从境得名。如不净观等。或即彼心为求菩提。有志有能。故名菩萨。亲光三释。故佛地云。所言菩萨摩诃萨者。谓诸萨埵。求菩提故。此通三乘。为简取大。故复须说摩诃萨言。又缘菩提萨埵为境。故名菩萨。具足自利利他大愿。求菩提。利有情故。又萨埵者。是勇猛义。精进勇猛求大菩提。故名菩萨。此通诸位。今取地上诸大菩萨。是故复说摩诃萨言(广释菩萨。义如大品及大智度论等)

经。皆行阿罗汉

释曰。第二略辨行位。释阿罗汉义如上说。而诸菩萨名阿罗汉。有其三义。一者。阿罗汉回心向大。仍本名说阿罗汉。二者。十地诸菩萨众。皆受应供。三者。佛果名阿罗汉。大地菩萨行阿罗汉。亦名阿罗汉。此义分别。如成唯识

经。实智功德(至)金刚灭定

释曰。第三别赞功德。即分为十。一方便真实二智功德。二行独大乘功德。三四眼功德。四五通功德。五三达功德。六十力功德。七四无量功德。八四辨功德。九四摄功德。十金刚灭定功德。或可分为十一。方便。真实。二智别故。或可分为十二。金刚。灭定。二种别故。虽有三说。且依初释。此即第一二智功德门。然此二智诸说不同。一云。正体智名为实智。缘实境故。后所得智名为方便。善巧方便化众生故。一云。正体后得名为实智。能缘真俗二境实故。以加行智名为方便。为能引生正体智故。言行独大乘者。赞第二德。依本记云。出二乘也。大乘有二。一十信至十解。是不定。犹退为二乘。二十行至十地。是定。故言行独大乘。今解不尔。四谛缘起。大小共行。六波罗蜜。唯菩萨行。故言行独大乘。或可生空大小共观。法空唯大。不通小乘。故言行独大乘。或可般若有二。一大小共行。二唯菩萨行。故言行独大乘。言四眼者。赞第三德。于五眼中。肉。天。法。慧。唯除佛眼。未成佛故。形肤名肉。照嘱名眼。肉即是眼。故名肉眼。天眼有三种。一者报得。谓四天王等。及色界眼。天趣之眼。故名天眼。二佛菩萨报得眼根。净人眼故。亦名天眼。三者四种静虑所生眼根。亦名天眼。此即修得。观诸法门。名为法眼。了达空相。名为慧眼。即此四眼在佛身者。转名佛眼。五中肉眼。以色为体。天眼一种。通色及心。见现在色。即是眼根。知未来者。唯是心故。法慧二眼。用慧为体。佛眼即用四眼为体。或可是慧。观如来藏。是慧用故。此五眼义。广如别章。言五通者。赞第四德。于六通中。唯除漏尽。菩萨未断烦恼尽故。于所缘中。无拥滞故。名之为通。大婆沙云。于自所缘。无倒了达。妙用无础。故名为通。一神境智证通。谓等持。由此能为神变事故。诸神变事。说名为境。二天眼智证通。殊胜名天。此眼殊胜。故名为天。色界大造净色眼摄。远见无碍。故名天眼。三天耳智证通。天义同前。色界大造净色耳摄。远闻无碍。故名天耳。四他心智证通。知他心故。名他心智。诸瑜伽师。意乐加行。欲知他心。非他心所。是故但三他心智名。以心为先。亦知心所。五宿住随念智证通。诸过去生有漏五蕴。名为宿住。随念势力而能知彼。故名随念。谓此聚中。虽有多法。而念力增。故说随念六漏尽智证通。漏谓烦恼。尽即灭尽。烦恼灭尽。故名漏尽。或可漏尽身中起故。名漏尽通。或可缘漏尽故。名漏尽通。若出体者。萨婆多宗。六通皆以智慧为体。如婆沙等。今依大乘。六通皆以定慧及相应法为体。如显扬等。若广分别。具如别章。言三达者。赞第五德。即是三明。达解无碍。故说为明。故大婆沙一百二云。通达解了。故说为明。一宿住随念智证明。通达解了前际法故。二死生智证明。通达解了后际法故。三漏尽智证明。通达解了涅槃性故。皆说为明。若出体者。萨婆多宗以慧为体。于六通中。宿住天眼漏尽为性。如次对治前后中际三种愚故。俱舍云。三明不增不减。真假分别。漏尽一明通假及真。余二是假。唯有漏故。有无漏智。皆名漏尽。俱在漏尽身中生故。真名无漏。假名有漏。胜劣相形。故说真假。第四学无学分别。唯在无学。学有闇故。依婆沙立三之意。稍异俱舍。如婆沙一百二云。今依大乘。佛地论同俱舍。故佛地云。无学利根所得三通。除染不染三际愚故。故说三明。有义。明者心慧为性。慧能除闇。故说为明。有说。无碍善根为性。翻无明故(解云。大乘皆通无漏。于理无违许后得智是无漏故)问通之与明。有何等异。答智度论第二卷云。真知过去宿命事。是名通知过去因缘行业。是名明。真知死此生彼。是名天眼通。知诸行因缘。证会不失。是名明。真知尽结使。不知更生不生。是漏尽通。若知漏尽更不复生。是名明。此三明。大阿罗汉。大辟支佛所得。故知通明胜劣差别。言十力者。赞第六德。自有两释有说。十力唯佛非余。谓处非处。乃至漏尽。有说。菩萨亦有十力。如智度论二十八云。佛有十力四无所畏。菩萨有不。答有。何者是。一发一切智心坚深牢固力。二大慈力。三大慧力。四具足精进力。五具足禅定力。六具足智慧力。七不厌生死力。八无生忍力。九具足解脱力。十具足无碍智力。其如彼说(或有经本四无所畏。多分无有。故不可依)言四无量者。释第七德。所谓慈。悲。喜。舍。于此义中两门分别。一释名。二出体。就释名中。先通。后别。四无量者。即是通名。依萨婆多。如大婆沙八十一说。彼云。问何故名无量。无量是何义。答如是四种。是诸贤圣广游戏处。故名无量。复次如是四种。能缘无量有情为境故。生无量福故。引无量果故。故名无量。广说如彼。俱舍正理。同大婆沙第四复次。故不繁述。依大乘宗。如显扬第四。以其三义。释无量名。一广。二大。三无量。广者。于见所行作意故。大者。于闻所行作意故。无量者。于觉知所行作意故。如是三义。遍缘一方。乃至十方无边器世间。及有情世间。故名无量。言别名者。一慈。二悲。三喜。四舍。萨婆多宗。如俱舍论第二十九说。慈名与乐。悲名拔苦。喜名欣慰。舍名平等依经部宗。如成实论四无量品。慈名与嗔相违善心。悲名与恼相违善心。喜名嫉妒相违善心。此三皆是慈心差别。能令此三平等。故名为舍。具如彼说。今依大乘。如显扬说。一慈无量者。于无苦无乐众生。欲施乐具。悲者。于有苦众生。欲拔苦具。喜者。于有乐众生。随喜彼乐。舍者。谓舍俱心不染意乐。言出体者。萨婆多宗。慈悲无量。自有两说。一云。俱以无嗔善根而为体性。而差别者。慈对治断命嗔。悲对治捶打嗔。一云。慈以无嗔善根而为体性。悲以不害善根为性。对治害故。喜无量性。亦有两说。一云善根为性。一云。忻为自性。舍有一释。谓以无贪善根为性。共者出体。四蕴五蕴。以为体性。广如婆沙八十一等。依经部宗。如成实论。四皆是慧。故成实云。是四无量。皆是慧性。今依大乘。集论杂集。四种皆以若定若慧及彼相应诸心心法以为自性。显扬第四。慈以无嗔善根。为体。悲以不害善根为体。喜以不嫉善根为体。舍以无贪无嗔善根为体。皆是怜愍众生法故。于此四中。慈唯无嗔。次二无量。无嗔一分。舍是无贪无嗔一分。又复与彼相应等持诸心心法。并彼眷属。皆是四无量体。若广分别。具如别章。言四辨者。释第八德。亦名四无碍解。谓法。义。词。辨。于所诠法。于所诠义。诸方言词。于正道理。一一法中。通达无滞。如次名为法义词辨四种无碍。广如婆沙俱舍论等。若依大乘。瑜伽四十五。于诸法中。一切异门。一切异相。一切释词。一切品别。一一法中。尽所有性。如所有性。依修所成。无所滞碍。无退转智。如次名为四种摄大乘论。无性释曰。由法无碍。自在了知一切法句。由义无碍。自在通达一切义理。由词无碍。自在分别一切言词。由辨无碍。遍于十方。随其所宜。自在辨说。广如杂集第十四等。若出体性。萨婆多宗。四辨皆用慧为自性。如婆沙等。今依大乘。通用定慧。及彼相应心心所法。以为自性。如杂集等。言四摄者。释第九德。二门分别。一释名。二辨业。释名有二。先总。后别。言四摄者。即是总名。以四种法。摄取众生。故名四摄。别名有四。一布施。二爱语。三利行。四同利。依成实论四法品云。布施者。衣食等物。摄取众生。爱语者。随意语言。取彼意故。利行者。为他求利。助他成事。同利者。如共一船。忧喜是同。大品经云。财法二种。摄取众生。名为布施。以六波罗蜜。为众生说。名为爱语。教化众生。令行六度。名为利行。以神通力。种种变化。入五道中。与众生同事。名为同事。具说如彼。若广分别。如大般若及大智度论七十一等。第二释业者。如庄严论第八卷云。问四摄业云何偈曰。令器及令信。令行亦令解。如是作四事。次第四摄业。释曰。布施者。能令于法成器。由随顺于财。则堪受法故。爱语者。能令于法起信。由教法义。彼疑断故。利行者。能令于法起行。由如法依行故。同利者。能令彼得解脱。由行净长时。得饶益故。广如彼论(或有本云。说四弘愿。诸众生知苦断集。证灭修道。多分无故。不可依也)。言金刚灭定者。释第十德。谓第十地末后一念。能灭二障。故言灭定。而言金刚灭定。自有二义。一能断定。无物不破。犹如金刚。如智度论等勘。二所灭烦恼坚固难断。犹若金刚。此定能灭。故言金刚灭定。故唐本经。名为能断金刚。又十轮经第二颂云。云何破相续如金刚烦恼。长行云。摧灭一切诸众生类贤如金刚相续烦恼。有说灭定者。即灭尽定。八地以上。及诸如来。皆得灭定。七地以下。或得未得。伏非想惑。不决定故。余义同异。具如别章

经。一切功德皆成就

释曰。第四总结功德应知

经。复有千万亿五戒贤者

释曰。自下第四明优婆塞众。文别有四。一标数辨类。二辨行位。三别赞德。四总结德。此即初也。言五戒贤者者。举法标人。由持五戒。故言五戒贤者。故婆沙云。邬波索迦。有五学处。谓离杀生。离不与取。离欲邪行。离虚诳语。离饮诸酒。旧经多云优婆塞优婆夷者。讹略也。若依诸法最上王经。云优婆塞迦优婆斯迦。慈恩三藏所译诸经。皆云邬波索迦邬波斯迦。此云近事男近事女。故顺正理三十七云。依何义说邬婆塞迦。彼先归佛法僧实。亲近奉事所尊重师。便获尸罗。故名近事。或能习近如理所为。坏恶事业。故名近事。或能亲近事佛为师。故名近事。分同诸佛。得净尸罗善意乐故。又大婆沙一百二十三云。问何故名邬波索迦。答亲近修事诸善法故。有亲近承事诸善士故。有说。亲近修事精进行故。有说。近承事诸佛法故。具说如彼。然此五戒。初三护身业。次一护语业。后一通护身语二业。理实不通身业所摄。如俱舍等。今辨护用。是故通护二业。于理无违。此身语业。一一皆用表及无表。以为自性。萨婆多宗。表即色声二处所收。无表皆是法处所摄。无见无对色。意识境界故。经部表业以思为体。无表即是非色非心不相应行。如成实论。今依大乘宗。表即色声二处所摄。无表于能发业思种子上假立。无表色法处所摄。萨婆多宗要具五戒。经部。大乘。一分二分。乃至具五。萨婆多宗唯人趣摄。大乘。经部。通于鬼等。勘

仁王经疏卷上(本)仁王经疏上卷(末)

        西明寺沙门圆测撰

经。皆行阿罗汉十地

释曰。第二辨其行位。行阿罗汉。广说如前。言十地者。诸说不同。一云。此中十解。名为十住。即说十住以为十地。一云。此文依共十地说。如智度论。地有二种。一不共。如极喜等地。二共十地。谓干慧等。合说三乘地。乃成十地。故名为共。故大品经云。若菩萨具干慧等十地。速证菩提。言十地者。干慧地。性地。八人地。见地。薄地。离欲地。已作地。辟支佛地。菩萨地。佛地。广说如彼。故智度论七十八云。干慧地有二种。一者声闻。二者菩萨。声闻人独为涅槃故。勤精进持戒。心清净。堪任学道。或习观佛三昧。不净观。或行慈悲无常等观。分别集诸善法。虽有智慧。不得禅定水。则不能得道。故名干慧地。菩萨则初发心。乃至未得顺忍。性地者。声闻人从暖法。乃至世间第一法。于菩萨得顺忍。爱着诸法实相。亦不生邪见。得禅定水。八人地者。从苦法忍。乃至道比忍。是十五心。于菩萨则无生法忍。入菩萨位。见地者。初得圣果。亦谓须陀洹果。于菩萨则是阿鞞跋致地。薄地者。或须陀洹。斯陀含。欲界九种烦恼分断故。于菩萨过阿鞞跋地。乃至未成佛断诸烦恼。余习气亦薄。离欲地者。离欲界等贪欲诸烦恼。是名阿那含。于菩萨离欲因缘。故得五神通。已作地者。声闻人得尽智。无生智。无著阿罗汉。于菩萨成就佛地。辟支佛地者。先世种辟支佛道因。今世得少因缘。初出家。亦观深因缘法成道。名辟支佛。菩萨地者。从干慧地。乃至离欲地。如上说。复次菩萨地。从欢喜地。乃至法云地。皆名菩萨地。有人言。从一发心来。乃至金刚三昧。名菩萨地。佛地者。一切种智等。诸佛法菩萨。于自地行具足。于他地中观具足。二事具足。故名具足。按此经文。有其三难。一于已办地。亦得成佛。如何经说具足十地速证菩提。二菩萨不行辟支佛行。如何经说具足辟支佛地。三已得佛地。更不重得。如何经说具足佛地。乃至得菩提。解云。据实已办地。早得成佛。经意欲释具足十地。故总相说。而不别释。通第二难。龙树菩萨。自作两释。一云。菩萨于自地中行具足。于他地观具足。二事具足。故名具足。谓于二乘地。观知二乘地法。而不行二乘地。于菩萨地具足行。菩萨地行故言具足十地。一云。菩萨能分别知众生。可以辟支佛因缘度者。是故菩萨以智慧。行辟支佛事。如首楞严经中。文殊师利。七十二亿返。作辟支佛。菩萨亦如是。通第三难。满足九地。修习佛法。十力四无所畏等。虽未具足。以修习佛道。故名具足。以是故。言十地具足故得无上道。具说如彼。今解于上共与不共十地门中。且说共十地。或可通说共与不共二种十地。于理无违。皆是阿罗汉所行地故。一云。依证契经。有四种十地。一声闻十地。谓住三归行地。随信行地。随法行地。善凡夫地。学戒地。第八人地。须陀洹地。斯陀含地。阿那含地。阿罗汉地。二独觉十地。谓众善资粮地。自觉深缘起地。四圣谛地。胜深利智地。八圣支道地。智法界虚空界众生界地。证灭地。六通性地。入微妙地。习气缚地。三菩萨十地者。谓欢喜地。无垢地。明地。焰地。极难胜地。现前地。远行地。不动地。善慧地。法云地。四者。如来十地。广说如后。今此经意。通所三种。所以者何。今此贤者。依本性说。即声闻故。回心向大。是菩萨故。究竟修习。必圆满故。或如前说。度缘觉故。所四无失

经。回向五分法身具足

释曰。第三别赞功德。舍小乘行。回向大乘五分法身。亦言五者。一戒。二定。三慧。四解脱。五解脱知见。故大婆沙三十三云。无学身语律仪。及以正命。名为戒蕴。无学空。无相。无愿。三三摩地。名为定蕴。无学正见智。名为慧蕴。无学尽无生正见相应胜解。名为解脱蕴。是有为解脱。于境自在。立解脱名。非谓择灭无为解脱。无学尽智无生智。名解脱知见蕴。问何故此二智名解脱知见蕴。答解脱身中。独有此故。最能审决解脱事故。问无学慧蕴。与解脱知见蕴。有何差别。答无学苦集智。是名慧蕴。无学灭道智。是解脱知见蕴。复次无学苦集灭智。是名慧蕴。无学道智。是解脱知见蕴。复次无学若集道智。是名慧蕴。无学灭智。是解脱知见蕴。具释如彼。今依大乘。佛地第四。自在三释。故彼论云。无漏净戒。名为戒蕴。无漏定慧。名定慧蕴无学胜解名解脱蕴。无学正见。名解脱知见蕴。前三是因。后二是果前三有学位法。后二无学位法。有说。一切皆是无学位法。缘解脱慧。名解脱知见。余慧名慧(五种皆是无学位法。缘灭谛智。名解脱知见。缘余三谛等智。名为慧蕴)有说。一切通学无学。学位分得。无学圆满。诸佛菩萨。皆具五种。萨婆多宗。总相分别。色心所二法为体。若别说者。定。慧。胜解。无表色。四法为体。漏无漏中唯是无漏。学无学中。唯在无学。今依大乘。同萨婆多。而差别者。有学位中。亦具五种

经。无量功德皆成就

释曰。第四总结功德。应知

经。复有十千五戒净信女

释曰。第五优婆夷众。文别有四。一标数辨类。二略辨行位。三别赞功德。四总结功德。此即初也。净信女者。是优婆夷。依正梵音。邬波斯迦。此云近事女。广释如前

经。皆行阿罗汉十地

释曰。第二略欲行位。准上应知

经。皆成就(至)终生功德

释曰。第三别赞功德。依本记云。十住位中。一一皆有初入分。次住分。后出分。为言始住终生功德也

经。三十生功德皆成就

释曰。第四总结。十地各有始住终生三种功德。故言三十生功德。有说。上二众中。十地者。即十解位

经。复有十亿七贤居士

释曰。第六七贤居士众。于中有四。一标数辨类。二总标具德。三别赞功德。四总结功德。此即初也。本记云。有七贤财。不被法眼。恒乐在家。故言七贤居士(本业经云。信。施。戒。闻。慧。惭。愧。名七贤财)。今解。七贤在七方便。贤而非圣。无圣道故。故名七贤居士。言七方便者。一五停心观二别相念处。三总相念处。四暖。五顶。六忍。七世第一法。义如别章

经。德行具足

释曰。第二总标具足下所说

经。二十二品(至)得九十忍

释曰。第三别赞功德。总有九门。一道品门。二十遍处。三八胜处。四八解脱。五者三慧。六十六谛。七四谛观。八四行观。九者十忍

言二十二品者。本记云。圣登地已上。至于佛果。有十一地各有定慧。合有二十二品也。今解不尔。七方便位。于道品中。但得四念处。四正勤。四如意足。五根。五力。二十二品。而未能得七种觉分。八支圣道。故言二十二品。问既未得圣。如何说有得八解脱。解云。八中得七。故总说言得八解脱。据实未得灭尽解脱。问若尔菩萨德中。应得五眼。解云。彼就实义。此即从多。各据一义。故不相违。广说道品。义如别章

言十一切入者。第二遍处德所谓青黄赤白。地水火风。空无边处。识无边处。萨婆多宗。如大婆沙。前八遍处。无贪为性。对治贪故。兼所相应随转有欲界者。四蕴为性。若色界者。五蕴为性。后二遍处。俱以四蕴为性。依经部宗。定慧为体。如成实论。今依大乘。如杂集论。定慧为性。解云。相应随转。同大婆沙。理亦无违。问何故名遍处。毗婆沙云。由二缘故。一由无间。谓纯青等胜解作意。不相间杂故。二由广大。谓缘青等胜解作意。境相无边。故名广大。大德说曰。所缘宽广。无有间隙。故名遍处。杂集论曰。其量广大。周普无边。故名遍处。如具别章

言八除入者。三八胜处德。所言八者。一内有色想。观外色少。二内有色想观外色多。三内无色想观外色少。四内无色想观外色多。内无色想观外诸色青黄赤白。复为四种。诸宗出体。同前遍处。问何故名胜处。答如婆沙。胜所缘境。故名胜处。复次胜诸烦恼。故名胜处。虽观行者。非一切能胜所缘境。而于所缘不起烦恼。亦名为胜。如契经说。于此处胜。故名胜处。杂集亦尔。胜所缘故。名为胜处。此八胜处。皆是色界。前四胜处。初二静虑。未至。中间。后四胜处。在第四定。乃至所缘者。皆缘欲界一切色处。若尔经说当云何通。尊者无灭。在室罗筏。住一精舍。尔时有四悦意天女。来至尊者座前而立。白言。我等于四色处。转变自在。随所爱色。皆能化作。乃至彼云。尊者无灭。入初静虑。乃至第四亦不能起不净想。答尊者无灭。虽不能胜。舍利子等。皆能胜之。问缘佛身。起不净观不。如是。广说如大婆沙八十五卷。具如别章

言八解脱者。第四解脱德。一内有色观诸色。二内无色观外色。三净解脱具足住。四入空无边处。五入无边识处。六入无所有处。七入非想非非想处。八入想受灭解脱。具说如彼略所如上。然此八种。诸说不同。萨婆多宗。如婆沙说。初三无贪。对治贪故。兼所相应随转。若欲界者。四蕴为性。若色界者。即具五蕴。四无色处解脱。四蕴为性。第八解脱。是不相应行蕴所摄。依经部宗。自在两说。一云。皆用智慧为体。一云。前七是慧。第八解脱。有余无余二种涅槃。以为自性。今依大乘。前三。四蕴五蕴。以为自性。次四。四蕴。第八解脱。非色非心不相应行。以为自性。问何故名解脱。答如婆沙。弃背是解脱义。初二解脱。弃背色贪心。第三解脱。弃背不净观心。四无色解脱。弃背下地心。想受灭解脱。弃背一切有所缘心。问解脱胜处遍处。有何差别。答能有弃背。名解脱。能胜伏境。名胜处。能广所缘。名遍处。广如婆沙八十四五

言三慧者。第五三慧德。三门分别。一释名。二出体。三约界。就释名中。初总。后别。言三慧者。即是总名。三是标数。慧即简择。别名有三。一闻所成慧。二思所成慧。三修所成慧。依闻至教所生胜慧。名闻所成。依思正理所生胜慧。名思所成。依修等持所生胜慧。名修所成慧。如俱舍等。又解。闻谓听闻。即是耳识。从闻所生解文义慧。名闻所成。思谓思虑。即是思数。从思所生解法相慧。名思所成。修谓修习。即是胜定。从修所生解理事慧。名修所成。如瑜伽释。言出体者。萨婆多宗。自性唯慧。故大婆沙四十二云。闻思二慧。唯世俗智。修所成慧。通十智性。若并眷属。通心所等。经部大同。若依大乘。瑜伽释论。慧及相应心心所等。以为体性。亦同萨婆多宗。言约界者。萨婆多宗。思慧唯欲界。闻慧通欲色。修通色无色。如婆沙等。依经部宗。欲色具三慧。无色唯修慧。如成实论。今依大乘。瑜伽等论。同萨婆多。依智度论。欲界亦许有电光定。准同经部。义亦无违。问此三慧。如来独觉及以声闻。各有几种。答佛具三种。而修慧胜。以自然觉。及具力无畏等。修功德故。独觉亦具三。而思慧胜。以自思惟觉。而无力无畏等。修功德故。声闻亦具三。而闻慧胜。以从闻他音。入圣道故

言十六谛者。第六十六谛观门德。如上已说。言四谛者。第七四谛观门德。亦如上说。言四三二一品观者。第八四行观门德。谓中忍位。观察上下八谛理中。自有两门。一者。七周减缘门。二者。三周减行门。言七周减缘门者。最初具缘上下八谛。即属下忍。次观行者。始观察欲界苦等四谛。乃至观上二界苦集灭三谛。而不观道。即此第一减一所缘。如是更从欲界三谛。乃至上界减谛。除欲界道。此即第二减二所缘。如是乃至除上界苦。为第七减缘。如是七周。减所缘谛。于苦谛下。有其四行。谓苦。空。无常。无我。最初具观。次四行中。渐次除行。唯留一行。如是名为三周灭行。于一行中。增上忍。世第一法。苦忍。苦智。皆一刹那。同依一地。同依一行。各一刹那。今依忍位。三周减行。依一行观。故言四三二一品观也。故顺正理六十云。忍下中上。如何分别且下品忍。具八类心。谓瑜伽师。以四行相。观欲界苦。名一类心。如是次第。观色无色苦集灭道谛。亦如是观。成八类心。名下品忍。中品。减略行相所缘。谓瑜伽师。以四行相。观欲界苦。乃至具足。以四行相。观欲界道。于上界道。减一行相。从此名曰中品忍初。如是次第。渐减略行相所缘。乃至极少。唯以二心。观欲界苦。如苦法忍苦法智位。齐此名为中品忍满。上忍唯观欲界苦谛。修一行相。唯一刹那。此善根起。不相续故。上忍无间。生世第一法。如上品忍。缘欲苦谛。修一行相。唯一刹那言得九十忍者。第九德。上来已释小乘观门。今向大乘。便成九十。谓初入十信。皆有九品。故言九十忍。又解。学十解已上三十心。皆有入住出三位。故成九十忍。又解。极喜等十地。各有始住终三。三中一一各有三品。故言九十。一云。四三二一。总摄为二。初四三二。合说为九。更加一数。即成十数。故言九十(净公说)一云。四三二一。总计为十。皆有九品。故言九十。一云。谛观二十。谓十六谛及四谛。品观有十。谓四三二一。总计合成三十皆。有三品。故言九十

经。一切功德皆成就

释曰。第四总结功德应知

经。复有万万亿十八梵(至)喜乐天

释曰。第七色界天众。文别有三。初标数辨德。次别赞德。后总结德。此即初也。然此经文。三本不同。一本如前。自有一本。除十八梵天四字。自有一本。除十八梵天。更加梵字。谓三梵五喜乐天。虽有三本。且依初本。是故本记。先举总数。故言复有万万亿十八梵天。三静虑各有三天。第四静虑有其九天。都合十八。故瑜伽论第四卷云。色界有十八处。谓梵众。梵辅。大梵。小光。无量光。极光净。小净。无量净。遍净。无云。福生。广果。无想天即广果摄。无别处所。复有诸圣五净居宫。谓无繁。无热。善现。善见及色究竟。复有超过五净宫地。大自在住处。十地菩萨得生其中。然彼诸天。如顺正理二十一释。彼云。广善所生。故名为梵。此梵即大。故名大梵。由彼获得中间定故。最初生故。最后殁故。威德等胜。故名为大。大梵所有所化所领。故名梵众。于大梵前。行列侍卫。故名梵辅。自地天内光明最少。故名少光。光明转胜。量难测故。名无量光。净光遍照自地处故。名极光净。意地受乐。说名为净。于自地中。此净最劣。故名小净。此净转增。量难测故。名无量净。此净周普。故名遍净。意显更无乐能过此。以下空中。天所居地。如云密合。故说名云。此上诸天更无云地。在无云首。故说无云。更有异生。胜福方所可往生故。说名福生。居在方所异生果中。此最殊胜。故名广果。离欲诸圣。以圣道水。濯烦恼垢。故名为净。净身所止。故名净居。或住于此。穷生死边。如还债尽。故名为净。净者所住。故名净居。或此天中。无异生杂。纯圣所止。故名净居。繁谓繁杂。或谓繁广。无繁杂中。此最初故。繁广天中。此最劣故。说名无繁。或名无求。不求趣入无色界故。已善伏除杂修静虑。上中品障。意乐调柔。离诸热恼。故名无热。或令下生烦恼名热。此初远离。得无热名。或复热者。炽盛为义。谓上品杂修静虑及果。此犹未证。故名无热。已得上品杂修静虑。果德易彰。故名善现。杂修定障。余品至微。见极清彻故名善见。更无有处。于有色中。能过于此。名色究竟。或此已倒众苦所依身最后边。名色究竟。有言。色者是积集色。至彼后边。名色究竟。萨婆多宗。不立大自在天。故不释也。解名已讫。今当释文。言九梵者。第四静虑九种天也此即从上向下。次第别释。言三净者。第三静虑三种天也。言三光者。第二静虑三种天也。言三梵五喜乐天者三梵是初定三天(别本经云。三梵天也)五喜乐者。五支具足故名为五言喜乐者简别也第二静虑有喜无乐第三静虑有乐无喜初定天中五支具足。双有喜乐。故名五喜乐天也。然此喜乐。自有二义。一者。眼耳身识相应。名之为乐。意识相应。名之为喜。二者。意识相应喜受。有其二用。一令悦身。名之为乐。二令悦心。名之为喜。如显扬说

经。天定功德定味常乐神通

释曰。第二别赞功德。言天定者。报得功德功德定者。修生功德。言味者。谓贪味定。相从而说。非正功德。一云。属上。谓功德定味。谓受功德定味。言常乐神通者。四种静虑。皆有五通。或可六通

经。十八生处功德皆成就

释曰。第三总结功德应知

经。复有亿亿六欲诸天子

释曰。第八六欲天众。文别有二。初标数辨类。后别赞功德。此即初也。六欲天者。如顺正理三十一云。四大王众天。谓彼有四大王。及所领众。或彼天众。事四大王。是四大王之所领故。二三十三天。谓彼天处。是三十三部诸天所居。三夜摩天。谓彼天处。时时多分称快乐哉。瑜伽云时分天。即与此同。四睹史多天。彼天处多于自所受。生喜足心。五乐化天。谓彼天处乐。数化欲境。于中受乐。六他化自在天。谓彼天处。于他所化欲境。自在受乐。智度论云。自化五尘。而自娱乐。故言化自乐天。夺他所化。而娱乐故。言他化自在天(前四天。列名不释)

经。十善果报(至)皆成就

释曰。第二别赞功德。谓胜处故。十善所感。通有二种。所谓报得。及修得也。今谓神通。是其报得。欲界诸天。不修定故。或可通二。义亦无伤

经。复有十六(至)十万眷属

释曰。第九明十六王众。于中有二。初标数辨类。后别赞功德。此即标也

经。五戒十善(至)信行具足

释曰。第二别赞功德。德有三种。一五戒德。二十善德。三三归德。后信行具足者。总结具德

经。复有五道一切众生

释曰。第十辨五道众。亦名杂类众。问地狱来不。若来者。瑜伽等说。如何会释。彼说。地狱一向纯苦。傍生。鬼界。一分亦尔。若不来者。如何此经有五道众。答有两释。一云。不来。瑜伽等说纯苦处故。而此经云。五道众者。从多分说。一云。亦来。此经说有五道众故。陀罗尼经中。有地狱众故。瑜伽等云一向苦者。从多分说。据自力说。大品云。佛光整照。苦得息故

经。复有他方不可量众

释曰。第十一他方众。问他方众中。唯是菩萨得神足者。亦兼余众未得通者。答准大品经及智度论。通七部众。并童男童女未得通者。问若尔如何能至。答准智度论。有神足者。自力能来。神足力薄。及无通者。彼国佛力。亦是相随大菩萨力。亦是释迦光明之力。一力尚来。何况三力。如转轮圣王飞上天时。四兵宫观。乃至畜兽。一切皆飞。转轮圣王。功力大故。能令一切随而飞从。此亦如是。虽无自力。他力得来。故无有失。广如智论第十三说

经。复有变十方(至)须弥宝华

释曰。第十二明变化众。文别有二。初明单化。后华上皆有下。明其重化。前中有二。一明所依。二明能依众。此明所依。有其三种。一者化土。二者化虚。三者化华。梵云须弥宝华。此云妙高华

经。各各座前华上(至)坐宝莲华

释曰。第二明能依众。有其四种。一无量佛。二无量菩萨。三无量比丘。四无量八部众。然八部众。略有三种。一天龙等八部。如诸经说。二者。相传说言。四天王各领二部(勘说处)又八部者。如长阿含经第三卷说。世有八部众。一刹利众。二婆罗门众。三居士众。四沙门众。五四天王众。六忉利天众。七魔众。八梵众。瑜伽释云。八众会来。所谓八众。大同阿含及智度论等。问人及天。各说四众。有何所以。答如瑜伽第十五说。七因缘故。建立八众。故彼论云。四因缘故。于人趣中。建立四众。三因缘故。于天趣中。建立四众。最增上故。世间共许。为福田故。受用资财不由他故。弃舍一切世资财故。由此四缘。于人趣中。建立四众。依地边际故。欲界边际故。诸行边际故。由此三缘。于天趣中。建立四众。若依智度论第十。别释所以。恐繁不述

经。华上皆有(至)如今无异

释曰。自下第二明其重化。文有两节。初明众集。后明众说经。此即初也

经。一一国土(至)波罗蜜

释曰。第二明众说经

经。他方大众(至)皆来集会

释曰。第五教所被机。文别有二。初别叙赞德。后他方下。总结集会。上来叙众已讫。自下第二。总结集会。文别有三。初明十二大众集会。次明坐处分齐。后明坐仪。此即初也

经。坐九劫莲花(至)佥然而坐

释曰。第二座处分齐。第三座仪。如经可知

经。尔时十方(至)释迦牟尼佛

释曰。自下第二明发起序。文别有五。一如来现瑞。二大众生疑。三觉悟如来。四佛升华座。五大众欢喜。就现瑞中。文别有五。一赞如来德。二现瑞时节。三正住十地。四入大寂室。五思缘现瑞。此即初也。言尔时者。释迦如来坐十地时。言十号等者。人所成德。德有四种。一十号德。二三明德。三断德。四智德。然此通号。诸教不同。若依本业璎珞第二。世尊不入十号之数。彼云。诸佛道同。果法不异。所谓十号。一如来。二应供。三正遍知。四明行足。五善逝。六世间解。七无上士。八调御丈夫。九天人师。十佛陀。若依涅槃梵行品。十号之外。别说婆伽婆十号。即同璎珞所说。若依瑜伽第三十八。成实论十号品。世尊即是第十名号。无上士。调御丈夫。合为一数。以为第七。天人师第八。佛为第九。世尊第十。余六同前。故今且依瑜伽所说。故彼论云。又诸如来。略有十种功德名号随念功德。何等为十。谓薄伽梵。号为如来。应正等觉。明行圆满。善逝。世间解。无上丈夫。调御师。天人师。佛。薄伽梵。言无虚妄。故名如来。已得一切所应得义。应依世间无上福田。应为一切恭敬供养。是故名应。如其胜义。觉诸法故。名正等觉。明谓三明。行如经说。止观二品。极善圆满。是故说名明行圆满。上升最极。永不退还。故名善逝。善知世界。及有情界。一切品类。染净相故。名世间解。唯一丈夫。善知最胜调心方便。是故说名无上丈夫。调御师。为实眼故。为实智故。为实义故。为实法故。与显了义。为开导故。与一切义。为所依故。与不了义。为能了故。与所生疑。为能断故。与甚深处。为能显故。令明净故。与一切法。为根本故。为开导故。为所依故。能正教诫教授天人。令其出离一切众苦。是故说佛名天人师。于能引摄义利法聚。于能引摄非义利非非义利法聚。于能引摄。非义利非不义利法聚。遍一切种。现前等觉。故名为佛。能破诸魔大力军众。具多功德。名薄伽梵。若广分别。如瑜伽八十三。涅槃经第十八卷梵行品。成实论十号品。大智度论第二卷。具辨同异。义如别章。言三明者。所谓宿命。生死。漏尽。义如上说。言大灭谛金刚智者。智断二德门。断谓涅槃。真如为性。智即菩提。四智为性。言释迦牟尼佛者。德所成人。释迦是姓。牟尼是名。然如来种姓不同。种谓刹帝利婆罗门。姓谓乔答摩迦叶波等。如顺正理七十五等。今言释迦。此云能仁。如长阿含经说。昔者梵摩鼓王四子。有过。从向雪山直树林下。令自在活。四子至彼。能自存活。王叹四子。是直释子。能自存立。因此姓释法。佛第四祖已来。始姓释法也。又解。释是树名。四子治化在释树下。从树立名。故名为释。是故本姓名瞿昙。今改本性名释迦也。言瞿昙者讹也。正音名乔答摩。此翻甘[這-言+蔗]种。或云日天种。或云月天种。或云牛粪种。此是劫初。有旃陀罗王等。杀诸释种。并皆都尽。时在仙人。在深山中。修得天眼。见诛释种。被诛欲尽。意欲留释种。遂藏得一释子。拟绍王位。时彼旃陀罗王。遣瞻天文者瞻之。知有释种不尽。入山伺求仙人不在。提童子将去。以日炙治。临命终时。仙人既见不可教免。遂于空中为其说法。化作美女令生世心。遂有身分。遣之在地。仙人取置牛粪中。着甘[這-言+蔗]园内。满足数月。于牛粪内。有双童子化生。因续释种。今现释种。并从此生。若好心叹者。言是日天种。或云甘[這-言+蔗]种。若恶心毁者。言是泥土种。或云牛粪种。言牟尼者。即是名也。此云寂默。故婆沙论一百一十七云。三寂默者。谓身语意寂默也。乃至云。无学身中。烦恼意究竟灭。寂默圆满。故名寂默。具说如彼。广如俱舍

经。初年月八日

释曰。第二现瑞时节。如来成道已后。第三十年。初正月八日。我即说时。有云。真谛三藏意。如来在世。四十五年。说三乘法轮。一转转法轮。说小乘故。然转有显密。密则始从得道夜。至涅槃夜。但具转三法轮。显即从初成道七年。但转转法轮。次七年。后三十一年中。兼转照法轮。从三十八年后。于七年中。转种法轮。从初照至于转治来。合有三十一年。前二十九年。已说余般若。今至三十年初月八日。方说仁王般若。故云初年月八日。故今本记云。言初年月八日者。即正月八日。如来成道七年。说般若。案此经文。已二十九年。至此时。应是成道后三十六年。此本记意。义如上记

经。方坐十地

释曰。第三正住十地。方者正也。谓诸如来。欲现瑞相。正住十地。然此十地。自在两释。一云。极喜等菩萨十地。一云。大乘同性经所说。四种十地中。如来十地。如上所引。证契经者。与同性经。同本异译。前三十地。文意大同。故不别叙。如来十地者。同性经云。一名甚深难知广明智德地(证契经云。毗富罗光明智作地)除一切微细习气。于一切法。得自在故。二名清净身分威严不思议明德地。转正法轮。显甚深义。三名善明因幢宝相(证契经云。宝炽海藏地)说声闻戒。显三乘故。四名精妙金光功德神通智德地。说八万四千法门。降伏四魔故。五名大轮威藏明德地。摧诸异论及其邪法。调伏一切行恶道者(证契经云。光明味场)六名虚空内清净无垢炎光开相地(证契经云。空中胜净无垢持炬间敷作地)示六神通。现六大神通。故谓现无边清净佛刹功德庄严。显现无边菩萨大众围绕。显现无边广大佛刹。显现无边佛刹自体。显现无边诸佛刹中。从兜率天下托胎。乃至法灭。示现无边种种神通。七名广胜法界藏明界地(证契经云。光明起作)为诸菩萨。如实开显七菩提法。自性无有无所著故。八者最胜普觉智海藏能净无垢遍无碍智通地(证契经云。最胜妙净佛智藏光明遍照清净诸障智遍地也)授一切菩萨。阿耨多罗三藐三菩提。四种记故(首楞严经说。一未发心记。二遍发心记。三密受记。四已得无生忍记。宝云经。亦同此说也)九名无边亿庄严回向能照明地(证契经云。无边庄严俱那愿毗卢遮那光作地也)为诸菩萨。现善方便。十名毗卢遮那智海藏地(证契经云智海信卢遮那)为诸菩萨。说一切法无所有故。本来寂灭。大般涅槃。虽有两说。本记意存菩萨十地。故彼记云。今言十地。通入十地法门。若只入第十地。下九地则不解。化身故有出入。应身即常在定。法身非定非不定

经。入大寂室三昧

释曰。第四入大寂室。言三昧者讹者讹略。依正梵音。名三摩地。此云等持。离于沉掉。故名为等。持心令住一境性故。名之为持。此通定散。即别境中。定数为体。而有大寂室三昧。自有两释。一云。真如空性。止观所依。名大寂室。从境得名。故名大寂室三昧。依主释也。一云。定极寂静智慧所依。名大寂室三昧。即持业释也。此上二种。现瑞胜缘。然释此定。差别有三。一名三摩地。如前所说。二名三摩钵底。此云等至。等义如前。至谓至极。谓彼寂静至极处故。三名三摩呬多地。此云等引。等义如前说。引有三义。一平等能引。二或引平等。三或是平等所引发故。然此三定。各有宽狭。三摩地名。自心数中。等持一法。通摄一切。有心位中。心一境性。通定散位。三摩钵底。通目一切有心无心诸定位中。所有定体。等引地名。通目一切有心无心定位功德

经。思缘放大光明照三界众生(或有本云照三界中)

释曰。第五思缘现瑞。文别有五。一思缘放大光。二顶上出华。三诸天雨华。四佛华自生。五大地六动此即初也。谓今世尊。思缘放光。照三界中。又解。思缘属上段也。问二界有色。应是所照。无色界中。都无有色。如何说言照于三界。答诸宗不同。萨婆多宗。及经部等。唯有四蕴。故无能照及所照法。摩诃僧祇部。具十八界。故有所照。及能照法。今依大乘。中阴经说。如来至无色界。无色众生。礼拜世尊。又本业经云。如来说法会中。无色诸天。来入会中。故知无色。具能所照。又下经云。宝华上于非想非非想天时。无色界雨无量香华。如云而下。若依瑜伽无色界中。唯有法处定所生色。解云。依瑜伽者。依如是说。如上所引诸经。皆依法处说。更会勘

经。复于顶上(至)诸佛国土

释曰。第二顶上出华。文别有三。一明顶上出现。二明华至非想。三明至诸佛国土。问上明放光。后明出华。此有何意。依本记云。放光意显断众生愚。出华意显修因得果。如华显果

经。时无色界(至)如云而下

释曰。第三明诸天雨华。文别有三。初明无色雨华。次明色界华。后明欲界华。此即初也

经。十八梵天(至)异色华

释曰。第三明欲界华

经。其佛(至)非非想天

释曰。第四自然生华。佛威力故(劫是层劫)

经。是时(至)六种震动

释曰。第五明六种震动。略有四义。一明动相。二显动因。三辨动境。四释动意。言动相者。依旧华严第二。明起动等三六十八动相。谓动。遍动。等遍动。起。觉。震。吼。涌。皆具三相。准动意应知。相传释曰。摇扬不安为动。自下升高为起。令生觉悟为觉。行隐隐有声为震。砰礚发声为吼。鳞陇凹凸为涌。若依华严第三十六如来性起品。具有二种六相。一动起等六。同第二卷。二东涌西没。西涌东没。南涌北没。北涌南没。边涌中没。中涌边没。解云。此后六相。如智度第十卷说。何故有六动。答曰。起动有上中下。下者二种。或东涌西没。或南涌北没。或边涌中没。中者有四。或东西南北。或东西边中。或南北边中。上者六种动。若依新翻华严。与前不同。彼云。尔时佛威力故。普遍一切华积藏土世海六种震动。谓震。遍震。普遍震。动。遍动。普遍动。涌。遍涌。普遍涌。运。遍运。普遍运。吼遍吼。普遍吼。击。遍击。普遍击。解云。初渐动为震。渐大动为动。上下踏涌为涌。隐隐出声为运。渐大出声为吼。互相鼓击。其声转大为击。大般若第一卷。亦说二种六动。初六稍异。故彼云。现神通力。令此世界六种震动。谓动极动等极动。涌极涌等极涌。震极震等极震。击极击等极击。吼极吼等极吼。爆极爆等极爆。如此六种。各有三相。准上应思。若依佛地论第十二云。动。涌。觉。起。震。吼。各有三相。彼论释云。六种动者。一动。二涌。三上去。四起。五下去。六吼。广释如彼。言动因者。长阿含说。动有八因缘。一大水动时动。二尊神试力时。三如来入胎时。四出胎时。五成道时。六转法轮时。七息教时。八入涅槃时。增一阿含。说八因者。一阎浮提风轮。从上向下。有地水火风。从下向上。次第动。二菩萨入胎。三出胎。四出家学道成正觉。五入涅槃。六神通比丘。心得自在。七诸天命终。还生胜处。八众生命终。福尽相耻代等。而无转法轮。言动境者。依法华经。此有二义。一名少动。故彼经云。而此世界六种震动。二者大动。文殊偈云。一切诸佛土。即时大震动。依大智度论第十卷云。地动因缘。有少有大有动。一阎浮提有动。四天下有动。小千国土。三千大千国土。少动以少因缘故。若福德人。若生若死。一国土地动。是为少动。大动以大因缘故。如佛初生时。成佛时。将灭度时。三千大千世界皆为震动。是时为大动。具说如彼。言动意者。自有两说。一依十地论。动地治四种烦恼。一信生天众生。信现天报。震动天宫。便生厌舍。起求法心。二造恶众生。不识无常。纵心荡识。令因动地舍恶从善。三我慢众生。或因咒力。能少动地。四起慢高心。使依大动。知其已劣。二依胜思惟梵天经论。动意有七。一令诸魔生惊怖故。二令说法时大众不起散乱心故。三令放逸者生觉知故。四令众生念法相故。五令众生令观说处故。六令成就者得解脱故。七令随顺问正义故

经。尔时诸大众(至)生疑

释曰。第二众疑。文别有三。一显众者疑。二申众疑相。三问众不决。此即初也。谓放光时。众共生疑

经。各相谓言(至)斯作何事

释曰。第二申众疑相。文有三节。初赞佛德。次领前事。后正申疑。就赞德中。初明成人之德。且辨四种。一者。四无所畏。谓一切知无畏。二漏尽无畏。三尽苦道无畏。四说障道无畏。此四无畏。受持品中。依文当说。二者。十八不共法。自有二种。一者声闻藏中。十八不共法。谓十力。四无畏。三念处(应贪不贪嗔不叹常行舍心)及大悲。如俱舍论。今大乘十八不共法者。一身无失。二口无失。三意无失。四无异相。五无不定心。六无不知已舍。七欲无减。八精进无减。九念无减。十慧无减。十一解脱无减。十二解脱知见无减。十三一切身业随智慧行。十四口业随智慧行。十五意业随智慧行。十六智慧知过去无碍。十七知未来无碍。十八知现在无碍。不与二乘共。名不共法(出体如诸论说勘)三者。五眼德。四眼如前。更加佛眼。佛眼用四眼为体。在一佛身者。总名佛眼。法身者有其三种。一者。通名法身。总摄佛德。二者。五分法身。如上应知。三者。真如法身。用如为体。言大觉世尊者。德所成人也。五蕴假者也。言前已为我等者。领前事也。谓前已为我等大众。初成道后。二十九年。说四般若。一摩诃般若。二金刚。三天王问。四者光赞。解云。本记云。今准此经。应成五部。旧相传云。二种八部。一此地流行。八部者。一者。大品般若。二者。小品般若。三者。文殊般若。四者。金刚般若。五者。光赞般若。六者。道行般若。七者。胜天王般若。八者。仁王般若。二依菩提留支。金刚仙论等所说八部。一十万偈部。二二万五千偈部。上之二部。此方未有。三一万八千偈部。大品是。四八千偈部。即小品般若。五四千偈部。此方未有。六二千五百偈部。即天王问般若。七六百偈部。即文殊问。八三百偈部。即金刚般若。若依真谛金刚般若记中。所说八部般若。亦同留支。而差别者。第六部无云。此方未有。今问日照三藏。于阗三藏。皆作此说。彼处未闻八部之名。今依大般若。四处十六会。而不摄仁王般若。又慈恩三藏云。西方不限八部。问依大般若。十六会中。摩诃般若。是第一会。金刚般若。是第九会。天王问。是第六会。光赞亦是第二会。如何此经。不依彼十六会次第。解云。此经理应依彼次第。亦应通说余部。而翻译者。随其所闻。且说四部也。言四处者。一王舍城。鹫峰山。二室罗筏誓多林。给孤独园。三者。在他化自在天宫。末尼宝藏殿。四在王舍城竹林园。白鹭池侧。说慧度也。言十六会者。其如别记。然今科十六会。有其三节。初之五会。从广至略。皆说六度。文虽广略。义无宽狭。是故龙猛菩萨。依第二分。造智度论。次有五会。遂难决释。后有六会。如其次第。说其六广。然十六会。不摄此一部者。如来说教。随机异故

经。今日如来(至)斯作何事

释曰。第三正申疑情。谓前放光等。说四般若。今后放光。斯作何事。理应具说。雨华动地。就初而说。且申放光

经。时十六(至)名曰月光

释曰。第三问众不决。文别有二。初王问众。以明众不决。前中有三。初辨住处。次标别名。后赞其德。言舍卫国主。举国显人。依智度论。国名憍萨罗国。主名波斯匿王(不知以何为正)。今言舍卫国。或言舍婆提城。或言舍罗婆悉帝夜城。并讹也。正言室罗婆悉底城。此译云闻者城。法镜经云闻物国。十二游经云无物不有国。善见律云。舍卫者是人名。昔人居住此城。往古有王。见此地好。故乞立为国。以此人名。号舍卫国。一名多有国。诸国珍奇。皆归此国。又西方典语。名室罗筏。此云幼少不可害。由劫初有仙。兄弟二人。在此修道。弟云室罗。此云幼少。兄名阿罗筏。在此修道。因以名地。以地名国。以国名城。名室罗筏国。及室罗筏城。前译讹略。故云舍卫。国名为憍萨罗。城名舍卫城等。前翻译者。以其城名。持为国称。言波斯匿王。名曰月光者。标别名也。梵音波斯匿王。此云胜军。在俗之称。名曰月光者。本记云。国王姓月。闻法以后。更立光名

经。德行十地(至)摩诃衍化

释曰。第三赞德。谓位登极喜等十地。行施等六度。及念住等三十七法。如上已说。四不坏净者。依萨婆多。信三宝及信戒不坏。为四。依成实论。信三宝及戒。四信为体。今大乘宗。同成实论。义亦无违。行摩诃衍化者。梵音摩诃衍。此云大乘。行自利利他两行平等。故名摩诃衍化

经。次第问(至)无能答者

释曰。第二明众不决。文别有二。初问居士。次问二乘。后问菩萨。宝谓宝积。盖谓月盖。法谓法财。净名即维摩诘。此等皆在家。故称居士。有云。宝盖者宝盖长者。法者护法长者。净名者维摩诘。有云。宝谓宝积长者。以盖献佛。故名宝盖。法净名者是维摩诘。法者轨则。即所解之法。净谓无垢。名即名称。谓以居士广解诸法。无烦恼垢。名闻十方也。须菩提者。此云空生。或善吉。及善现等。舍利弗者。梵云奢利局多罗。或云舍利弗多罗。舍利母名。眼之青精名舍利。又母眼似鸲鹆眼。以名焉。经中或言鹙鹭子者。一翻也。此明如来放光。意趣难知。故智度论第十一云。佛智慧力方便神通。舍利弗等大阿罗汉。大菩萨弥勒等。尚不能知。何况凡夫

经。尔时(至)有缘斯现

释曰。第三觉悟如来。文别有三。初明此方设乐觉悟如来。次他方设乐。后明共设乐觉悟如来。此即初也。文别有二。初明三类设乐。谓一月光王。次十八梵天。后六欲诸天。二声动三千等者。显声势力。如经可知

经。彼他身(至)入此大会

释曰。自下第二明他方设乐。文别有二。初明来集。后显设乐。就来集中。文别有二。初别释四方。后类释六方。此释四方。如经可知

经。六方亦复如是

释曰。第二类释六方

经。作乐亦然

释曰。第二类释作乐

经。亦复共作(至)觉悟如来

释曰。第三共设音乐。觉悟如来。然觉悟如来。言通两段

经。佛即知时(至)如金刚山王

释曰。第四佛升华座。谓知根熟。坐师子座

经。大众欢喜(至)大众而住

释曰。第五大众欢喜。现通而住。为显众多。及神通力。依空及地。仰待佛说。问何等众生。依空依地而住。答他方依空。此方依地。或可实众依地。化众依空。或圣依空。凡众依地。或可他力接凡亦在空。随乐随通。故分两处

    观空品第二

将释此品。有其二义。一释品名。二正释文。言观空者。旧来诸说不同。无分别智。内证生法二空。能除二障。名观空品。慈恩三藏泛论空者。略四种。一者。说无为空。是故瑜伽菩萨地。说有为无为。名为有。无我我所。名为无。二者。别空无我。谓有漏五蕴上。无我我所。即说五蕴为空。故成唯识云。别空非我。属苦谛故。三者。通空为我。如世尊说。一切法皆空。空无我体。通一切法。四者。生法二空所显真如。说之为空。此即空之性故。说名为空。若依梵音。空有二义。一者舜若。此翻为空。四中第一。能显无义。二舜若多。此云空性。即是第四所显真性。今论此中舜若多处说舜若声。非如旧说。空即是理。观谓观察。即钝观智。空者空性。是所观境。无分别智。观空真如。境智合说。名观空品

经。尔时佛告(至)国王因缘

释曰。第二依文正释。自下五品。明正说分。总分为三。初有三品。正明内护。次护国品。辨其外护。后散华品。荷恩供养。或可受持品。亦为正宗。荷恩散华。及受持故。虽有两说。且依前释。就内护中。复分为二。初略开二护。后尔时大王下。问答广释。略中有四。一者知王请意。二略开二护。三劝发三慧。四欢喜供养。此即第一知王意也

经。吾今先为(至)十地行因缘

释曰。第二略开二护。一护佛果因缘。二护十地行因缘。此中佛果为所护。以十地般若。为能护因缘。生佛果故。又十地菩萨为所护。以地前般若。为能护因缘。能生十地菩萨行故。或可护行。亦通十地。始从初地生第二地故。诸地展转。前生后故。问王诸护国。佛说二护。是不相违。答护国土力。要依二护。是故如来。先说二护

经。谛听谛听(至)如法修行

释曰。第三劝发三慧。言谛听者。发生闻慧。因闻生故。善恩念之者。发生思慧。因思生故。如法修行者。显其修慧。因修禅定所生慧故

经。时波斯(至)盖诸大众

释曰。第四欢喜供养。言大事因缘者。如智度论第九卷云。佛说般若。无央数众生。当续佛种。是为大事因缘。又七十四云。须菩提白佛言。世尊。般若为大事故起。龙树释云。能破众生诸大烦恼。能与诸佛无上大法。名为大事。言即散百亿众色华者。表能护行成。引生胜果。言变成百亿宝帐盖诸大众者。表所护果满。覆育群生

经。尔时大王(至)十地行因缘

释曰。第二问答广释。于中有二。先问。后答。此即月光乘前起问。问有二意。一问护佛果因缘。二问护十地行因缘

经。佛言菩萨化四生

释曰。自下第二如来正说。文别有三。初观空品。明自利行。答前问。次教化品。明利他行。答第二问。后二谛品。明二护所依理。就答初问。文别有二。初正释观空。后佛说法时下。时众得益。前中有二。初正释观空。后大王菩萨下。释已总结。前中有二。初标宗正释。后白佛言下。问答重释。此即标宗正释。然释此文。自有二说。若依本记。文别有三。一所化之境。二能化之智。三是为下结成化体。言菩萨化四生者。所化境也。四生有三义。一形色四生。谓胎卵湿化。二小乘心神四生。一一阐提。二我见。三怖畏生死声闻。四自利行缘觉。三大乘心神四生。谓乐三有有二人。一乐大乘阐提。二执着我见。是大乘外道。不乐三有有二人。一人即是二乘。不乐生死。不乐涅槃。一人即是菩萨。此三四生。即所化之境。故言菩萨化四生也。言不观色如至二谛者。自下第二能化之智。见诸法如如。同一无相。文别有三。一约法。二解释。三结成。第一约法。略举五条。一五阴。二众生。三佛果。四菩萨。五真妄。五阴是生死假人所依。众生我人是能依。四德佛果。是出世依处。解云。佛果四德。即是能化菩萨所依止处。是故经云。菩萨化生。不论于佛知见寿者。菩萨是能依。就菩萨有三。一位。二人。三法。位者即有三种。一未知欲知。是十信。名为知。二十解十行。名为见。三护知即寿者。从十回向。至金刚。所言寿者。能护智慧寿命。使不断失也。人者。文言菩萨。法者。文云六度等。举人欲法也。五真妄者。文言二谛。如生死为俗。出世为真也。解释有二。一总。二列。总者。文言是故一切法性真实空。分为五义。一者立名。谓真实空。真如实际等(大般若十二名等)。二相不定。有无等三义。能知可知。更无别体。解云。本觉反照自体第九识。即智度论第一义悉檀。四略分拆。道前不净。道后净。有垢无垢。五广分拆。谓十六空。十八空等。别者有五。一文言不来不去。是生死空。二文言无生无灭。是涅槃空。生死是来。涅槃是灭。无去即无来。所以是生死空。无生故无灭。所以涅槃空。三文言同真际。道前如。四文言等法性。道后如。实际无穷。法性无断。无穷故无前。不断故无后。五者。结有三。一者。标无人法二我。文言无二无别。无二是人无我。无别是法无我。我对我所。故成二。万法不同。故成别。二总结。文言如虚空。总结二无我也。三别结。文言无我我所。别结人空。文言无所有相。别结法空也

第三结成。如上观解。即是十地般若。故金刚经云。无为法而有差别。即用无为。为菩萨体。今解不尔。菩萨化生。文别有四。一总标能化所化。二不观色下。别释能所化空。三是故一切下。结成空义。四是为菩萨下。结成护体。此即初也。言四生者。如瑜伽第二卷云。云何卵生。谓诸有情。破[穀-禾+卵]而生。如鹅雁等。云何胎生。谓诸有情。胎所缠裹剖胎而生。如象马等。云何湿生。谓诸有情。随因一种湿气而生。如蛾蝎等。云何化生。谓诸有情。业增上故。具足六处而生。或复不具。如天那落迦全。及人鬼傍生一分

经。不观色如受想行识如

释曰。自下第二别释能所化空。文别有二。初明所化生法二空。后菩萨如下。明能化生法二空。前中有二。初明所化法空。后明所化生空。此即初也。言不观色如者。不观之言。通下诸句。然不观色如。诸说不同。一依本记云。若化不观如。观如即不化。今说化生。故言不观如也。下不观言。皆应准此。一云。不观色如者。不观色如。以所执如无所观故。是依主释。一云。不观色及如。皆是所执。无所观故(是相违释)。余皆准此。一云。见色之如。如即是空。空无所有。故说不观如。清辨等宗。一云。理实菩萨化有情时。见彼五阴及真如。而不分别是色是如。故言不观。是故瑜伽菩萨地云。菩萨观行。随事所。随如所。不作是事。是事是如。下皆准此。是故菩萨。用而常寂。寂而常用。受等四蕴。准色应知

经。众生我人(至)寿者如

释曰。第二所化生空。谓五蕴上。计我以为众生。我及人等。情有理无。故说为空。或于蕴上。计我为常乐我净。或于蕴上。如其所应。计识蕴为智者。色蕴一分。眼为见者。行蕴一分。命等为寿者。亦是情有理无。所执情故。说为生空。诸宗同异。如宗中说

经。菩萨如(至)二谛如

释曰。自下第二能化生法二空。言菩萨如者。能化生空。所执菩萨。理非有故。六度四摄一切行如者。能化法空。能成菩萨六度等行。理非有故。二谛如者。非但能观。所观亦空。故言二谛如也

经。是故一切(至)无所有相

释曰。第三结成空义。文别有二。初结一切法空。是故阴入下。结成二科空义。此上空相。义如本记。故不列叙

经。是为菩萨(至)般若波罗蜜

释曰。第四结成护体

经。白佛言(至)为化众生耶

释曰。第二问答重释。文别有三。初明实相般若。次白佛言下。明观照般若。后此经名味句下。赞文字般若。就实相中。先问。后答。此即问也。问有三意。初领上说。谓若诸法皆空尔者。次举化事。谓护化众生。后正设难。谓若皆空云何有菩萨化众生耶。若依本记。释难意云。若观空则不能化。若言化则不观空。二义相违。化云何成

经。大王法性色(至)常乐我净

释曰。自下第二如来正答。文别有三。初明依真观空不化。后辨依俗能化众生。前中有四。一举境。二辨观。三征诘。四释通。此举境也。若依本记。境有二种。一者。五蕴。是地前境。二者。常乐我净。是地上境。今解不尔。五蕴是所依境。常乐是能依境。如此二种境。通地前地上

经。不住色(至)不住非非色

释曰。第二辨观。文别有二。初观色阴。后类释四阴。此即初也然释此文。诸说不同。一本记云。不住色者。第一句遮色。色是色蕴。即质碍义。非色者。第二句遮四蕴。即了别心等。非非色者。第三句重遮色心。若具应言不住非色非非色。为存略故。但言非非色。此意释云。能缘之智。观彼真如。离色。离非色。双离色非色也。一云。言不住者。谓内证智不执着故。名为不住。如摄大乘。色有三种。一分别色。即是遍计所执。二种类色。是依他起。三法性色。是圆成实。由三无性。遣三性色。故言不住色。乃至不住非非色。一云。法性真如。离四句。绝百非。言不住色等者。若具应言不住色。不住非色。不住亦色亦非色。不住非色非非色。以存略故。除第三句。及第四句中非色两字

经。乃至非非住

释曰。第二类释四蕴。而言不住非非住者。为存略故。举后摄前

经。何以故

释曰。第三征诘。此有两释。一云。岂不真如皆是一体。何故别释诸蕴如耶。一云。既有真谛。如何不住

经。非色非非色如

释曰。第四释通。亦有两释。一释前征。云非色如即是非非色如。应说三句。略故说二。一释后征。云如者空义。即是真性。空无所住。故云不住

经。世谛故(至)一切生性实故

释曰。自下第二依俗能化众生。于中有二。初明二缘故见所化众生。后乃至下。明有能化众生。前中有三。初言世谛故三假故者。出其二因。言世谛故者。有云。世谛三种。一云色谛。四大为性。二者心谛。识界为性。三者空谛。空界为性。言三假故者。即谓法假受假名假。次言名见众生者标宗。依二因故。有所化人。后言一切生性实故者。重出因也。本记云。谓非胜义中。实性可得。而俗谛中。一切四生。亦有实性义。此依受假。或有本云。一切法性实故者。通约三假

经。乃至亦名见

释曰。自下第二明有能化。于中有二。初约受假明有能化。后大王下。约名假以明能化。前中有二。初约正见。证有能化。后外道邪见。证其见义。七贤者。谓七方便。或可信行。法行。信解脱。见至。身证。慧解脱。俱解脱。广如别章。四向四果。名为八圣。六十二见。义如别章

经。大王(至)非非见一切法也

释曰。此依名假。证有能化。如经可知

经。白佛言(至)云何照

释曰。自下第二问答分别观照般若。先问。后答。今此问意。具如本记。有法者。是世俗境。非非法者。是真谛境。执诸法有。即增益谤。诸法非有。是损减谤。双遮二谤。是故重言非非法。此难意云。为如俗谛有法故照。为如真谛非非法照。或可诸法同真际。等法性。离四句。绝百非。即是境空。如何般若有照用非

经。大王(至)见非非法

释曰。自下第二如来正答。于中有二。初标宗略答。后法若下。依宗广释。此即略答。谓摩诃衍见非非法。以证空故

经。法若非非法是名非非法空

释曰。自下依宗广释。于中有二。初广释非非法。后以般若波罗蜜空故下。释能观智照空及有。前中有二。初以非非法属当空境。后历门辨空。此即初也。谓所缘法若非非法者。于诸空中。名非非法空

经。法性空(至)十二缘空

释曰。自下第二历门辨空。于中有二。初历门辨空。后是法下。以生等相释成空义。此即初也。谓非非法空。历法差别。便成七空。七法空者。诸法实性。本性自空。不由智力。名法性空。通下六门。二者五蕴。三十二处。四十八界。此三科门。义如上说。五者六大。所谓四大及与空识。六者四谛。七者十二缘生。此上七门。皆是非非法。故说名为空

经。是法即生(至)即空

释曰。自下第二以生等相。释成空义。文别有二。初就识蕴。以释空义。后乃至下。类释四蕴及一切法。前中有四。一标宗。二类释。三征诘。四释通。此即标宗。谓五蕴中有五相故。说名为空。言即生等。自有二义。一就体说。即谓大乘宗。诸识生时。从因而起。假说为生。是不相应行蕴所摄。以此假故。不同萨婆多。实而非假。不相应故。不同经部。即说色等。名为生等。二依时名。即诸说不同。萨婆多宗。生在未来。住灭二相。皆在现在。于现在中。自有两说。一云。二相即有前后。一云。二相无有前后。大毗婆沙。具有两说。顺正理师。说无前后。今依大乘。生住二相。皆有现在。自有两说。一胜军师云。二相前后。先生后住。二护法等说无前后。故成唯识破上坐部。如何一念而有二时。是故依时。亦名即也。如是诸法。不成实故。即有即空

经。刹那刹那(至)法灭

释曰。第二类释。谓如初刹那。余诸刹那亦如是。法生法住法灭。梵音刹那。此云极促时也。具足应言即空。准可知故。略而不说

经。何以故

释曰。第三外人征诘。生灭相违。如前所说。不应同时。如何说言即生即灭等也。或复有无相违。如何说言即有即空

经。九十刹那(至)九百生灭

释曰。第四世尊释通。以九十小刹那。成一大念。一大念中一小刹那。复有九百生灭。是故前言生时即有灭也。或复多刹那为一念。是故念时假有非实。以非实故。即有即空。亦不相违。又大念时。分为三分。一分有三十三分。即成九十。一大念中。九十刹那。一刹那中。经九百生灭。若生灭合论。即有九百生灭。别论即有一千八百(一云九十刹那。经八万一千生灭。方成一念。勘庄严论及大婆沙)

经。乃至色一切法亦如是

释曰。此即第二类释四蕴及一切法。谓如前识蕴。即住即灭。即有即空。乃至受想行色五蕴以外。从有后十二缘等诸门。亦如是

经。以般若(至)一切法空

释曰。自下第二辨能观智照空乃有。于中有二。初明照空及有。后善男子下。辨观得失。前中有二。初明照空。后但法集故下。明其证有。是故本记分为两节。初即无相。后即有相。言无相者。非但无所照。亦无能照。照无所照。是了义说。故大只经名真实般若。言有相者。摄引凡圣。无量教门。有十地可修。佛果可得。无照说照。是不了义。故大品经云名相似般若。就证空中。文分为二。初明般若证境空相。后因空下。辨一切法空之分齐。此即初也。般若波罗蜜者。是能观智。有生等故。亦名为空。以智空故。能证三空。一不见缘者。不见十二缘。二不见谛者。不见四谛。三乃至一切者。不见六大法。乃至五阴有法空。此即从后向前释也。言不见者。离分别见。故言不见。非谓不证故名不见

经。内空(至)空空故空

释曰。第二辨一切法空之分齐。有十二种。谓内空等。然此空相。如智度论五十一说。然彼论本。卷数多少。诸本不定。或四十六。故彼文云。内谓内法。即内六处。此中眼由眼空。何以故。非常非坏。本性尔故。耳等亦然。外谓外法。即外六处。内外谓内外法。即十二处。准上应知。有为空。谓欲等三界。无为空者。无生无住。无异无灭。无始空者。谓无初中后可得。及无往来际可得。言性空者。彼云本性空。谓一切法本性。若有为法性。若无为法性。皆非三乘所作。第一义空者。彼云胜义空。谓涅槃此胜义。由胜义空。般若波罗蜜多者。如名可知。因空者。解云六度空。佛果空者。解云菩提涅槃空。空空故空者。智度论云。一切法空。此空由空空。又彼论云。问诸空后皆云非常非灭故。此义云何。答曰。若人不知此空。必堕二边。若常若灭。所以者何。若诸法实有。则无灭义。堕在常中。如人云一舍入一舍。眼虽不见。不名为无。诸法亦尔。从本来世入现现在世。从现在世入过去世。如是则不灭。行者以有为患。用空破有。心复贵空着于空者。则堕断灭。以是故。行是空以破有。亦不着空。离是二边。以中道行。行是十八空。以大悲心。为度众生。是故十八空后皆云非常非非灭。是名摩诃衍。若异此者。则是戏论狂人。于佛法中。空无所得。如人于珍宝聚中。取水精珠。眼见虽好。价无所直。广如彼说。诸论同异。具如别章

经。但法集故(至)名集故有

释曰。第二辨其照。有八有不同。若依本记。文有三节。初约三假。言法集故有者。是真实性。受集故有者。是依他性。名集故有者。是分别性。次辨因果有。言因集故有者。分别真实二种境界。能生心故。名之为因。言果集故有者。是依他性。从境生故。因之为果。后明阶位。言十行故有者。此即道中。始从十信。乃至十地。是依他起。言佛果故有者。此即道后。是真实性。言乃至六道一切有者。此即道前。分别依他二种性也。今解八有。大分为三。一三假门。二四谛门。三界趣生等门。言三假者。如上序品引大品说

经。因集故有(至)佛果故有

释曰。第二即四谛门。因集故有。即此集谛。是生死因。果集故有。即是苦谛。是生死果。十行故有。即是道谛。是涅槃因。谓从十信。乃至十地。五种十行。皆名道谛。不同萨婆多宗。苦忍已上。方名道谛。资粮加行。道谛摄故。佛果故有者。菩提涅槃。菩提是道谛一分。涅槃正是灭谛所摄

经。乃至六道一切

释曰。第三界趣生等事差别有。乃至言含三界四生等有。是故结云一切有也

经。善男子(至)不异于世间

释曰。自下第二辨观得失。若依本记。即分为二。初辨得失。后示说处。得失中。从凡至佛。凡有七见。初一辨失。后六显得。一虚妄见。谓十住前凡夫二乘。执有涅槃。即法我见。众生等者人我见。是故不异世间也。具说如彼。二真实见。谓十信信真。十解解真。十行并成就不移动。以不动故不到。不到故不灭。不灭故无相。无相故亦无无相。是故一切法如也。三最胜见。谓十回向。明即体无相。三宝一体也。故涅槃云。三宝一体。又此菩萨。引二乘入回向位也。四入位见。初地至七地。皆见第一义谛。是菩萨正位。一念具足八万四千法门。五成就他见。八地证见第一义。见始圆足。但化他未足。欲成就他故。成就他见。所言能运载。名摩诃衍。下以如理为能运载。运是迁动义。载是成持义。行由如理。成持运动。故从生死出到萨婆若。以无到无出故。具说如彼。六次第见。是无间道。为解脱道作次第缘。故言即灭。为金刚便有坚利之用。故言金刚。亦名定者。以无间道。牢发解脱道。如定发慧。七解脱见。佛以一切智。见一切法。于一行中。行一切行。故名一切行。自下示其说处。总结七见。如光赞般若中说。今解不尔。辨观得失。文别有二。初明妄见。名之为失。后明正观。即名为得也。释其妄见。义同本记

经。于诸法而不动(至)亦如也

释曰。自下第二明正观。文别有二。初明方便正观。后明入位正观。此即初也。谓十信已上。乃至十回向。皆作此观。所观空理。于诸法中。平等一味。无动转相。无动转故不到。到是生义。以无动故无生。无生故亦无灭相。无生无灭故。亦无有相。以相无故。对何说无相。故言无无相。以此义故。一切法皆如也。若依前解。而不动等。属能观心。即与此文诸法皆如。义便不顺

经。是即初地般若波罗蜜

释曰。第二明入位正观。文别有二。初明正观。后示说处。前中有三。初就位赞德。次标名赞德。后据用赞德。此即初也。释位如上。意同本记。言八万四千者。依俱舍论。三师说。故彼颂曰。有言诸法蕴。量如彼论说。或随蕴等言。如实行对治。论曰。有诸师言。八万法蕴。一一量等。法蕴足论。谓彼一一有六千颂。如对法中法蕴足说。或说法蕴随蕴等言。一一差别。数有八万。谓蕴处界等一一教门。名一法蕴。如实说者。所化有情贪嗔等。八万行别。为对治彼八万行故。世尊宣说八万法蕴。若依正理。有三师说。前二师义。同于俱舍。彼破俱舍第三正义。故彼论云。此即顺成随蕴等言。无蕴等言。不为对治有情病行。唐捐而说。大毗婆沙。有六师说。广如深密记。若依贤劫经。始从光曜度。终至分布舍利度。合有三百五十功德门。一一各修六度。即二千一百。后将二千一百。对彼十法四大六衰。十十一一皆说二千一百。即二万一千。又将二万一千。对四众生。一多贪。二多嗔。三多痴。四三毒等分。此四各有二万一千。四个二万一千。即有八万四千

经。即载名摩诃衍(或有本云即能运名摩诃衍)

释曰。第二就名赞德。梵音摩诃衍。此云大乘行。此即通前十地。义亦无失

经。即灭为金刚亦名定

释曰。第三约用赞德。文别有二。初赞等觉。后赞妙觉。此即初也。谓第十地末后一念。能破二障。如金刚破物

经。亦名一切行(至)波罗蜜中说

释曰。第二别赞妙觉。于一切行中。具一切行。故名一切行。即解脱道也。此解脱道。如光赞般若。波罗蜜中说者。示说处也。此即示彼第八卷(勘大般若)

经。大王是(至)说名味句

释曰。第三赞文字般若。文别有二。初赞教殊胜。后大王若菩萨下。依教发观。就初文中。若依本记。有四无上。一说者无上。二信无上。三所说无上。四智慧无上。此即大觉所说。故应信受。又彼所说。符正理故。得胜慧故。今解不尔。即分为三。初三同前。第四无上。属所说故。此即第一说者无上。一切诸佛所说同故。此名味句差别相者。依大乘宗。声上假立名味句身。是不相应行蕴所摄。名诠自性。句诠差别。为二所依。即说为文。具如别章

经。于恒河沙(至)何况解一句者

释曰。第二信受无上。此即挍量叹胜。言于恒河沙三千大千国中者。盛宝之处。一妙高山等。数满至千。名为小千。即此小千。数满至千。名为中千。即此中千。数满至千。名为大千。智度论云。二过复三。故言三千。三千重数。故名大千。若广分别。如深密记。谓前七宝施等。令得信行等七贤。预流等四果。不说空故。所以福少。此经说空。令诸众生得大菩提。故知胜也

经。句非句非非句故

释曰。第三所说无上。文别有三。一明文空。二明文义俱空。三明人法俱空。此即文空。有二。一句非句。是句性空。一切名句之体。本来无自性也。二非非句者非有非无。修得遣有无。空非句是性得。非非句是修德。遣性也

经。般若非句句非般若

释曰。第二文义俱空。般若非句。是义空句。非般若是文空。文中求般若不可得。般若中求文不可得。是互无空。离文无义。离义无文。乃成平等。无义意明平等。略说互无

经。般若亦无菩萨

释曰。第三人法俱空。此即法空。应说人空。准可知故。略而不说。就法空中。文别有二。初约因位。以辨法空。后依果位。以释法空。前中有三。初标。次征。后释。此即标也。谓般若是法。菩萨是人。人中求法不可得。即是法空

经。何以故

释曰。第二征也

经。十地(至)三十生空故

释曰。第三释法空也。谓于十地。皆有始生住生终生不可得。地地有三。故成三十

亦非萨婆若(至)空故

释曰。第二依果释空。萨婆若者。此是梵言。翻云一切皆。谓般若非但非菩萨。亦非萨婆若体非但体空。大乘行用亦空故

经。大王(至)凡夫人也

释曰。第二依教发观。文别有二。初明倒想观。后见三界下。明正观。此即初也。谓若菩萨见境者。见实相。见智者。见观照。见说者。见文字般若。见受者。于诸境中。有执着故。即非圣见。此即倒想见法。凡夫人也

经。见三界(至)果报之名也

释曰。第二明正观也。文别有二。初染净因果。以明空相。二善男子下。约无听说。以辨空相。前中有二。初明生死空。后萨婆若下。明佛果空。前中有二。初明分段变易二生死空。后金刚菩萨下。释空所由。前中有二。初明分段生死。后显变易生死。初后有三初明果名。而无实体

经。六识(至)无色界藏空

释曰。第二明业空。谓欲界中。具起六识。起无量欲。发业受生。此中文意。即说彼业。名之为藏摄藏果故。或即彼业以为业果。由诸烦恼所发故

经。三界空(至)无明藏亦空

释曰。第三烦恼空。此有两释。一依本记。文有三节。初三界空者。三界中皮烦恼。谓迷事贪等。次三界根本亦空者。三界中肉烦恼。谓迷理见等诸空。与皮为本。后三界本无明藏亦空者。三界中心烦恼。谓所知障所有诸空。就胜说故。但言无明。通为皮肉为根本故。三界根本亦空六字。言通肉心二种烦恼。一云。三界空者。结上业果二段文也。三界根本无明藏亦空者。谓三界中见修烦恼。就根本说。但举无明

经。三地九生灭(至)果报果

释曰。第二明变易生死空。然释此文。自有两释。若依本记。即是四种变易生死。无明习为缘。得此果。文言三地者。一见地。从十回至三地。除伴者。出观见有之执强。故言伴。助道法亦呼为伴也。二修地。从四地至七地。除羸弱者。出观见有执不微弱也。三究竟地。八地至十地。除微细者。但见有之执不现前。称之微细也。九生者。合十地为三地。一地始住终三生。此三地为九生也。此通结上下十地灭前三界无明习之果报皆空者。明十地所灭。灭无所灭也。无明或名三界习。故言三界无明习。习之果报。即十地变易生。智胜色妙。故言变易生。今依慈恩三藏。释此文意。自有两说。初三地九生灭者。摄地分齐。谓八九十三地中。皆有始住终三生灭。可得名九生灭。所以者何。前七地中。自有二义。一受分段生。故智度论云。七地菩萨受虫身肉身。一类菩萨初地以上受变易生。是故智度论云。未舍肉身。入于初地。八地以上。一切烦恼不现前故。唯受变易。故云三地九生灭。后三界中。余无明习果空者。对缘辨果。谓如胜鬘说。无明住地为缘。得三种意生身。故言余无明习果报空也。若具分别广如别章。故知本记所说三地九生灭者。不摄十地。以为三地及九生灭。又彼所说。从十回向至三地。除伴烦恼等者。便违解深密经。彼云随眠略有三种。一者害伴。谓于前五地。不俱生现行烦恼。是俱生烦恼现行助伴。彼于尔时。永无后有。是故说名害伴随眠。二者羸劣随眠。谓于第六第七地中。微细现行。若修所伏。不现行故。三者微细随眠。谓于第八地以上。从此已去。一切烦恼不复现行。唯有所依所知障。为依为依止故

经。金刚菩萨(至)因空故空

释曰。第二释空所由。此明金刚菩萨。得理尽三昧故。二种生死惑业皆空。所言惑者。谓发业烦恼果者。即是惑所发业。如是惑业。皆有生灭。总说为空。有果空者。惑业所生三者变易果空。因空故空者。重释果空所以。由惑业因空故。果亦空也

经。萨婆若(至)或前已空故

释曰。第二明佛果空。文别有二。初智断空。后三无为空。此即初也。萨婆若亦空者。即智德空。言灭果空明断德空断德有二。一方便净涅槃二性净涅槃。此即方便也。言惑前已空故性净涅槃。谓从本已来。自性净故。故维摩云。不断烦恼受涅槃。即其事也

经。佛得三无为果(至)萨婆若空

释曰。第二三无为空。文别有三。初标。次释。后属当。言得三无为者。总标。言智缘灭者。或名择灭。择谓智慧。由智断障。所得灭者。名为择灭。非智缘灭者。亦名非择灭。不由智力所得灭故名非智缘灭。如前所说性净涅槃等。言虚空者。即虚空无为。谓于真如上。无色所现。义说名虚空。萨婆若果空。第三属当。谓萨婆若果无为体上。义说三种

经。善男子(至)皆如也

释曰。第二约无听说。以明空相。文有三节。初法。次喻。后合。言无听说者。如下经说。若幻化身见幻化。是菩萨真化。喻合可知

经。大王菩萨(至)为若此

释曰。就答初门中。正释观空。文别有二。初释。后结。上来释讫。此即结也。文别有二。初结能护体。后般若下。结能护用。如经可知

经。佛说法(至)菩萨大行

释曰。第二时众得益。若依本记。有二种益。一小乘益。谓皆得法眼净。谓已见谛。二大乘益。有四。一性地者。十信前。有性之地。二得信地。即十信也。三十解已上。名为大空。初得空解故。四十回向已上。名为大行。行第一义谛故。今言法眼净者同本记。二性地者。地前三贤。以习性道三种性故。三信地者。初地已上。已得无漏不坏信故。四大空者。八地菩萨二空观智。常不退故。五大行者。九地已上。利他故。诸说同异。不可具述

仁王经疏卷上末

元文二年四月二十一日于雨中闲居交点了

点本云

天喜三年八月十二日辰时点已

长讲会　讲师明范院　听众僧经赞

                  招提寺五室宗祐

宝永元年九月日书写之　　如幻　慧严延享改元甲子六月二十二日溽暑如蒸拜写了愿生生游般若波罗蜜海者也仁王经疏卷中(本)

        西明寺沙门圆测撰

    教化品第三

将释此品。略有二义。初解品名。后正释文。菩萨化生。以善示众名教。令彼改恶为化。品义如上。或可教众离恶。化令住善。故名教化。依本记云。此品宗明分别菩萨得空之阶位。应言五忍品。而言教化品者。自有二义。一五忍菩萨。摄化众生。二者如来以五忍法教。教化诸王。故名教化品

经。白佛言(至)众生可化

释曰。第二依文正释。上来广释二护。文别有三。初观空品。明护佛果。是自利行。次教化品。释十地菩萨利他行。后二谛品。辨二护所依理。上来已辨护佛果讫。自下第二。释十地行。于此品中。大分为二。初王发三问。后世尊正答。此即初也。文有两节。初白佛言护十地行菩萨者。牒前品中护十地行。菩萨即能护人也。次云何可行等者。正发问辞。问有三意。一行可行者。问菩萨自利可行法。二云何行化众生者。问利他行。谓依何地行。能化众生。三以何相众生可化者。问所化生实不实相。又解初问自利依何行相。故以五忍行答之。次问利他依何位行。故以十地行答之。后问何相众生可化。故以幻化身。见幻化众生。而教化之。至文当释。问岂不此品说利他行。如何初问自利行耶。答护菩萨行。通利自他。就胜说故。但言教化

佛告大王。五忍是菩萨法

释曰。第二如来正答。于中有二。初答前二问。后佛告大王汝先言下。答第三问。前中有三。初正答二问。次尔时百万下。王以偈赞。后佛告诸得道下。如来述可。就答二问。于中有二。初正答前问。兼一答利他。后白佛言下。正答后问。兼答自利。前中有三。初标宗略答。次善男子下。次第广释。后众生本业下。释已总结。前略答中。文复有三。初标数略答。次依数列名。后结示自性。此即初也。准下结文。诸佛菩萨。本所修行。今随问答。但言菩萨

伏忍上中下(至)寂灭忍上下

释曰。第二依数列名。谓地前三贤。未得无漏。不能内证但能伏除。而不永断。名之为伏。忍谓忍解。体即是慧。以伏标忍。名为伏忍。初二三地。得无漏信。故名信忍。四五六地。趣无生忍。名之为顺。七八九地。安住慧心无生理中。名无生忍。灌顶菩萨。及如来地。观第一义寂灭真如。名寂灭忍。然此五忍诸教不同。若依本业璎珞经。略开六性。一习种性。二性种性。三道种性。四圣种性。五等觉性。六妙觉性。解云。彼经意者。如次十住。十行。十回向。十地。金刚心。及如来地。广开即有四十二贤圣。所谓十解。十行。十回向。十地。等觉。妙觉。依善戒经。瑜伽四十七。菩萨地。开为十三住。一者种性。二者解行。十地为十。佛地为一。即名十三。如此等文。不可具述。然此所说三伏忍位。略有三释。一本记云。十信为习种性。十解为性种性。十行为道种性。十回向已上。即属见道。经说信等为其性故。又下经云。十信十止十坚心。故知十信。为习种性。一云。此经十信为习。十解十行为性。十回向为道种性。如何得知十信为习。解云。如梁摄论。论曰。于几时中修行。十地正行得圆满。论曰有五人。于三僧祇劫。修行圆满。或七阿僧祇。或三十三阿僧祇。言五人者。一愿乐行人。满初僧祇。次有三人。谓清净意乐行人。有相行人。无相行人。于前六地及第七地。满第二阿僧祇。从此已后。第五无功用行人。满第三僧祇。彼释论云。愿乐行人。自有四种。谓十信。十解。十行。十回向。如须陀洹前有四方便。广说如彼。解云。十信初心。入僧祇数。理应摄在习种性位。由斯义故。十解十行。性种性摄。十回向心。道种性摄。如理应知。一云。此经三品伏忍。如璎珞经三种伏忍。虽有三说。后说为正。所以者何。若如初说。如何经说伏忍圣胎三十人也。应说圣胎人有四十。又违本业经说。贤圣四十二种。应说贤圣有五十二。若如次说。二失同前。又彼所引。愿乐位中。四种人者。真谛自案。非论正文。由斯大唐世亲论本。及大业本。皆无此文。故三释中。后说为正。顺诸圣教。不违道理

经。名为诸佛菩萨修般若波罗蜜

释曰。第三总结。五忍是可行法。心以慧为性。如经可知

经。善男子(至)修行伏忍

释曰。自下第二广释五忍。即分为五。就伏忍中。三贤不同。复分为三。此即第一释习种性。于中有五。一明方便。二菩萨入位。三显化力。四释超过。五彰胜因。此即第一明方便也。言初发相信者。未入十住十信人也。谓初发心。而未见理。名为想信。长耳三藏云。习种性前。有三想发心。谓假想发。轻想发。信想发。假想发者。藉三种力。一善友力。谓善知识。二行力。谓受律仪。三法力。谓通别两力。通谓如来藏。别谓信等五根。缘此三力。于佛菩提。假起菩提想。求以自安安他。如声闻假观非青青想而能治惑。此中乖尔。名假想发。此后想想不已。义当难识。譬如轻毛无所倚着。名轻想发。此后心路转明。信珠显现。名信想发。即入十信位。故名初发想信也。恒河沙众生者。显发心者多入。位者小。是故经云。譬之鱼子。庵罗树华。结果甚小。修习伏忍者。即修十信。为伏忍方便。故璎珞经说。一贤名门。谓初发心。未上住前。有十恒名字菩萨。常修十心。谓信进念定。及至愿心。又曰十信以前。想心中行者。是退分善根。若一劫至十劫。修行十信。得入十住

经。于三宝中(至)回向心

释曰。第二正辨入位。于三宝田。生十种心。就十心中。前五自利。后五利他。前五心者。信等五根。后五心者。一施。二戒。三护三宝。四求胜果。名为愿心。五回求菩提。名回向心。问璎珞经。及华严等。所说十住。与此经异。有何意耶。后十住者。一发心住。二持地住。三修行住。四生贵住。五方便具足住。六正心住。七不退住。八童真住。九法王子住。十灌顶住。解云。旧来相传。十住二种。一者别相十住。如璎珞经发心住等。二者通相十住。谓信心等。以为十住体。诸位皆行十信心故。是故本业经中。初地菩萨。百法明门。所谓十信各有十心。即百法也。今此经中依通相说。故不相违

经。是为菩萨(至)化众生

释曰。第三显其化力。谓十住菩萨。作铜轮王。王二天下。南西二方。故言小分化生也

经。已超过二乘一切善地

释曰。第四释超二乘地

经。一切诸佛(至)为圣胎也

释曰。第五彰成胜因。谓诸菩萨长养行者。十心。令成圣胎故

经。复次善男子(至)有十心(或有本云。次第起于慧地。性种性有十心。且依前本)

释曰。自下第二明性种性。文别有四。一明入位。二显位体。三辨摄化。四释离过。此明入位。于三忍中居第二位。故言复次。三中第二。名中伏忍。与前闻慧。邻接而生。即是思数。不依定水。故名干慧。即思慧也。今言干者。此字谬也。故璎珞经。说有六性。亦名六慧。言六性者。如前所引。习种性。性种性。道种性。圣种性。等觉性。妙觉性。言六慧者。闻慧。思慧。修慧。照寂名性慧。寂照慧。故知干慧。即思慧也。习已成性。名性种性。有十心者。总标其数。问善戒经等。习后性前。何故此经。习前性后。答瑜伽等说。立第八识。分别现行种子差别。种子为性。现行为习。故彼经说。先性后习。今此仁王本业经等。不说第八。唯现非种。初起名习。习以成性。故彼此说。互不相违

经。所谓四意止(至)无我也

释曰。第二显位体性。文别有三。初明四意止。即四念处。次明三意止。即三善根。后明三意止。谓三世因果忍。言四意止者。用慧为体。而言意止者。意谓心王。由慧力故。令心止住四种境中。故名意止。身受心法者。辨所观境也。言不净苦无常无我也。正明四观除四颠倒。所谓观身不净。能除净倒。观受是苦。能除乐倒。观心无常。能除常倒。观法无我。能除我倒

经。三意止。三善根。慈施慧也

释曰。第二三善根断嗔贪痴。此明三种善根。令心止住三种境。故名三意止。慈是无嗔。施无贪。慧是无痴。如其次第。除嗔贪痴。萨婆多宗。义如上说。今依大乘。自有两释。一云同萨婆多。无痴善根。以慧为体。一云离慧以外。别有无痴。如成唯识等。今此经文。同萨婆多。用慧为体

经。三意止。未来果忍也

释曰。第三缘三世因果忍。谓缘过去。唯因非果。若缘现在。亦因亦果。望前后故。缘未来世。唯果非因。在后时故。此亦是慧。忍受前境。故名为忍

经。是菩萨亦能化一切众生

释曰。第三摄化应知

经。已能过(至)所不能坏

释曰。第四离过。谓过我人等者。远离我见。然彼我见。有众多名。谓我人知者见者众生。如瑜伽有八种。名依大般若。有十三名。言外道倒想者。六十二见等

经。复次善男子。修行上伏忍。进入平等道。名为道种性地(或有本云。复有十道十种性地。旦依前本)

释曰。第三释道种性地。文别有四。一标位总名。二出位体性。三摄化分齐。四辨胜用。此即初也。谓入初地。离能所取平等圣道。此与圣道为因性故。名道种性

经。所谓观色(至)解脱忍

释曰。第二别出体性。文别有三。初明五忍。次显三忍。后辨二忍。合成十忍。总释意云。有情流转。五蕴为体。流三界处。寻其根本。不离二谛。故成十忍。忍谓忍解。然即是慧。前文五忍。从果立名。由观五蕴。得五分法身故。后之五忍。从境立名。寻即可知。此即第一明观五蕴。得前五忍。谓观色蕴。便得戒忍。表无表戒。皆色蕴故。准此经文。表无表戒。皆是色也。观识蕴得知见忍。以了别识与知见慧。义相顺故。观想蕴得定忍。以彼假想。能入定故。如四无色由想故得。观受蕴得慧忍。以依受故。立于四禅。由依禅故。能发者慧。是故观受。而得慧忍。解脱忍者。是解脱身。解脱有二种。一者有为解脱。即是胜解。二者无为解脱。此明由断行蕴所摄烦恼。偏得行蕴所摄胜解。名解脱忍。于境自在。名解脱故。是故婆沙。及佛地论。皆说胜解为解脱身。故言观行蕴得解脱忍。若广分别。义如别章

经。观三界因果(至)无相忍

释曰。第二释三忍。谓观三界苦得空忍。于苦果上立空义故。于三界因。得无愿忍。以烦恼业为谛因故。通观因果。得无相忍。证因果空。证无相故。又解。观欲界因果得无愿。极可厌故。观色因果以得空。离粗法故。依欲色得无相。诸十相法多分尽故。如是等释。不可具述

经。观二谛虚实(至)得无生忍

释曰。第三明二谛忍。谓观俗得无常忍。观真得无生忍。此约有为无为。以释二谛

经。是菩萨(至)四天下

释曰。第三摄化分齐。谓道种性。作金轮王。化四天下。又解。是菩萨十坚心者。结上十忍

经。生一切众生善根

释曰。第四辨其胜用。义显可知

经。又信忍菩萨所谓善达明行者

释曰。第二明信忍。文别有四。一标名配位。二明除障。三明摄化分齐。四明发行种子。此即第一标名配位。言信忍者。标名。以无漏信。信三宝苦。故名信忍。言善达明中行者。配位如下经说。善谓善觉。初地菩萨。现证二空。故名善觉。达即离达。所谓二地。离犯戒垢。达真俗境。故名离达。明即明慧。谓第三地。以三慧光。明诸法故。名明慧。此上三地。五蕴假人。名为行者

经。断三界色烦恼缚

释曰。第二明除障也。然此除障。诸教不同。就实正理。如成唯识第十卷说。谓一切障。二障所摄。烦恼障中。见所断种。于极喜地见道初断。彼障现起。地前已伏。修所断种。金刚喻定现在前时。一切顿断。彼障现起。地前渐伏。初地已上能顿尽。令永不行。如阿罗汉。由故意力。前七地中。虽暂现起。而不为失。八地已上。毕竟不行。所知障中。见所断种。于极喜地见道初断。彼障现起。地前已伏。修所断种。于十地中。渐次断灭。金刚喻定现在前时。方永断尽。彼障现起。地前渐伏。乃至十地。方永断尽。八地已上。六识俱者。不复现行。无漏观心。及果相续。能违彼故。第七俱者。犹可现行。法空智果起位方伏。前五转识。设未转依。无漏伏故。障不现起。虽于修道十地位中。皆不断灭烦恼障种。而彼粗重。熏渐断灭。由斯故说。二障粗重。一一皆有三住断义。虽诸住中皆断粗重。而三位显。是故偏说。然此经文。且依此品。地前伏忍。而伏非断。信忍三地。说断三界色烦恼缚。顺忍三地。能断三界心等烦恼。无生忍地。亦释三界心色等习。至寂灭忍。佛菩萨断三界心习。即此下文受持品说。初地断贪。二地断嗔。三地断痴。四地断见。五地断疑。六地断三界集因集果。七地断三界习因业果。八地观心心寂灭。九地灭心心相。十地证一切法解脱。住金刚台者。为显诸地胜劣差别。就障粗重。说贪嗔等。非就实义。所以者何。就实正理。如前所说。烦恼障中。见所断种。见位永断。修所断种。要至金刚一刹那中。方能顿断。若所知障。地地别断。故知烦恼障中。位位断者。就粗重说。然此所说色心烦恼。自有两释。一云从境得名。若缘色者。名色烦恼。若缘心者。名心烦恼。或可从喻得名。色心相望。色粗心细。是故粗惑。名色烦恼。其细惑者。名心烦恼。色心习者。就习气中。若粗习气。但言色心烦恼。若微细者。名色心习。问习气以何为体。解云。旧相传说。二障种子若粗易断。名为正使。细而难断。名为习气。慈恩三藏。依瑜伽等说。习气无堪任性。亦名粗重。谓由二障种子力故。所引有漏五蕴上有无堪任性。与所依蕴。非一非异。无别体性。故言非异。断不断别。故言非一。然此粗重。无体性故。不能别得择灭法无为。而断位者。且加烦恼障中。见所断种。唯有一品。所引习气。有无量品。若依二乘。从七方便。渐断习气。乃至罗汉。入无余依随所依舍。若回心者。至菩萨见道无间道时。断见所断种。所引习气。解脱道时。方能断尽修所断种。乃至菩萨金刚心时。方能断尽所引习气。至妙觉位。解脱道中。方能断尽。若广分别。如成唯识记。问若尔如何此经等云。于诸地中。断贪嗔等。又菩萨地。说二障种。有三位断。如何会释。解云。如上所引。成唯识论第十卷说。由此道理。本业璎珞上卷所说。三贤菩萨。伏三界烦恼粗业道。粗相续果。亦不起粗。是见道。喜忍伏三道业道。离忍伏人中业道。明忍伏六天业道。焰忍伏诸见业道。胜忍伏疑见业道。光忍伏心因业道。无生忍伏果业道。不动忍伏色因业道。光忍伏心因业道。寂灭忍伏心色二习业道。无垢忍伏习果道。习前已断。而果不败亡。是故佛子三贤。名为伏断。喜忍已上。亦伏亦断一切烦恼。觉忍现时。法界中一切无明。顿断无余。亦显诸位胜劣异故。拟宜而说。非实正理。设有余教异此说。亦应准此。若广分别。具如别章

经。能化(至)无量功德

释曰。第三摄化分齐。谓初地百佛国。二地千佛国。三地万佛国。所现化身。三地差别。准上应知。又现神通。无量功德差别。谓初地神通。动百佛国。二地千佛国。三地万佛国土也

经。常以十五心为首

释曰。第四明发行种子。文别有三。初总标。以十五心为首。次列十五心。后总结。此即总标。十五心为发行本种

经。四摄法(至)三解脱门

释曰。第二列十五心。谓四摄等四门功德。便成十五心功德也。言弘愿。如璎珞经说。愿一切众生。度苦断集。证灭修道。名四弘愿。具说如彼

经。是菩萨从善地(或有本云。从善觉地至)根本种子

释曰。第三总结。应知

经。又顺忍菩萨(至)现法

释曰。第三顺忍。文别有三。初标名配位。次明除障。后显摄化分齐。此即初也。顺无生忍观。名为顺忍。言见胜现法者配位。见谓炎慧。即第四地。得道品见。故名为见。胜即难胜。是第五地。难有二义。一劝难化众生。心无垢难。二所化不从。心无垢难。能退二难。于难得胜。名难胜地。言现法者。即是第六现前地十二缘观。恒现在前。名现前地

经。能断(至)烦恼缚

释曰。第二明其除障。谓此位中。断缘心烦恼系缚。名心烦恼缚。或望前位色烦恼粗显。此位中心烦恼细。故喻于心。所言等者。等心所也

经。故现一身(至)化众生

释曰。第三摄化分齐。谓现一实身。于十方佛国中。现无量通化众生。或可于十方国。各现一化身化众生。故言一身。问何故信忍现百身等。此顺忍中。但言一身。解云。信忍明其化身。故说多身。此说实身。故说一也。问菩萨身。一时到十方不。答有两说。一云能到。不思议故。一云不到。实身不可在多处故。虽有两释。且依后说

经。又无生忍(至)观慧

释曰。第四明无生忍。文别有三。初标名配位。次明除障。后明摄化分齐。言无生忍者。诸说不同。有说名遍计所执。名为无生。无自体故。或说遍计所执。及圆成实。皆名无生。如解深密瑜伽论。或说三性皆名无生。谓本性无生。自然无生。惑苦无生。如成唯识等言。所谓远不动慧者。配位。七地名远行。至功用心最后边故。八地名不动相用烦恼不能动故。九地名观慧。四无碍解。化有情故

经。亦断三界心色等习烦恼

释曰。第二明除障也。谓于前位。已断色心烦恼。今此位中所断微细。名心色等习

经。现不可说(至)神通

释曰。第三摄化分齐。如经可知

经。复次寂灭忍

释曰。第五辨寂灭忍。文别有四。一标名配位。二辨其除障。三约谛辨异。四无缘下。所化分齐。前中有三。初标名。次赞用。后配位。此即标名。若依本记。寂是定。灭是慧。依定发慧。灭诸漏故。名寂灭忍。一云。离诸法相。究竟真如。名为寂灭。缘彼境智。名寂灭忍

经。佛与菩萨(至)入金刚三昧

释曰。第二赞用。言金刚者。自有二义。一能断智。名为金刚。能断一切诸烦恼故。今此经。依此而说。二所断惑。名为金刚。性强难断。似金刚故。故新翻般若。名为能断金刚。惑可金刚。亦属能断。由此义故。佛与菩萨。同用此忍

经。下忍行中行(至)萨般若

释曰。第三配位。萨婆若。此云一切智

经。共观第一义谛

释曰。第二辨其除障。文别有三。初明观境。次辨除障。后显二道差别之相。此即初也。谓佛菩萨。同观真如第一义谛。问此位同观。有胜劣不。若有胜劣。本业经中。何名等觉。若无胜劣。如何瑜伽。八复次释胜劣差别。答云。诸说不同。一云。缘真即无胜劣。若缘俗境。胜劣不同。故经与论。互不相违。一云。据实胜劣不同。故涅槃云。十地菩萨。闻见佛性。于如来地。眼见佛性。具说如。彼又瑜伽论十四五曰。所见月光喻二位。故知二位定有胜劣。而言等者。等断一障。故说为等。慈恩三藏。意从后释

经。断三界心习

释曰。第二正辨除障。于前位中。已断色心二种粗习。今此位中。亦断色心二种细习。为显所断最微细故。但名心习

经。无明尽相(至)为萨婆若

释曰。第三正辨二道差别相。然释此文。诸说不同。一云。无明尽相为金刚尽相者。显无间道相。据实一切烦恼皆尽。就根本说。是故但言无明尽相。即用此相。为金刚尽相。解脱道中。已过无明尽相。故言无相为萨婆若。若依本记。无明尽相为金刚者。显无间道相。谓于此位。有涉相尽。就根本说。故言无明尽相为金刚尽相。无相为萨婆若者。显解脱道。言尽相等者。无间道时。惑相虽尽。犹有境智异相。故不言无相。于此位中。尽无明相。亦无境智异相。故尽相无相为萨婆若。虽有两释。且依后释

经。超度世谛(至)等法性

释曰。第三约谛辨异。三贤多住世谛。十地多住真谛。度三贤故。超世谛。度十地故。超第一义谛。超世谛故非有。超第一义谛故非无。故为第十一地。萨云若觉。自有两说。一云。萨婆若名一切智。萨云若名一切种智。若依本记。皆翻一切智。言湛然清净。常住不变。同真际。等法性者。重释萨云若。常住之相。诸说不同。一云。即准此文。如来常住无生无灭。一云。为相续常。故说常住。具如三身章

经。无缘大悲来化三界

释曰。第四摄化分齐。文别有二。初标宗略释。后依宗广释。此即初也。谓一切有情。能化所化。皆不离三界。大悲是能化之具。众生是所化之境。萨婆若是能化之体。大悲有三。一众生缘。二法缘。三无缘。初通外道。次通二乘。后唯佛及菩萨。若广分别。如智度论二十三。及佛地论第五等。今佛世尊。以大悲力。化一切众生。乘一切智。来化三界

经。善男子(至)亦不出三界

释曰。自下第二依宗广释。文别有三。初申正理。次三界外下。破异师说。后大王我言下。引古证今。此即初也。若依本记。此有四义。一烦恼用。由惑发业。生三界报故。二生死果。谓所感果。体属三界。二十二根中。三无漏根虽非三界。依三界身。故言不出。三智慧体。谓佛三身所有智慧。名智慧体化三界处。故言不出四智慧用。反显界内有所化生。意明佛智化三界用。虽名相中有此四义。皆是虚妄。若出三界系缚。即见第一义。如理不复见有能化所化也。今解此文。有其三义。初烦恼及果。体属三界。在三界处。故言不出。次辨二十二根。谓三无漏根。在三界处。眼等五根。及五受根。男女意命。体属三界。信等五根。有属有在。后佛三身。虽非三界。亦在三界。故言不出。或可三无漏根。亦后三界九根中起。故说在界

经。三界外(至)非七佛之所说

释曰。第二破异师说。文有两节。初牒彼外计。后指同外道。谓外疑云。岂不二乘圣者出三界外。若言三界外无众生。佛二乘教。何所化耶。由斯计云。三界外所化众生。是故世尊破云。三界外有一众生界者。吠世史迦外道。大有经中说。非七佛说。言大有者。彼说六句义。一实。二德。三业。四大有。五同异。六和合句义。彼说大有。名大有经。问岂不三界外有变易生死。云何此经说三界外无众生耶。答真谛三藏自有两释。一恒解者。据实界外变易生。而此经中。未明此义。亦无有过。依佛教中。如声闻藏四阿笈摩。但说佛身是无常法。未明佛性常住身义。说佛无常。亦无过失。此亦如是。依佛教故。二依理释。随分别心。计有三界。及三界外有变易生。皆不称理。由此断所计。界外生死。据实还是不出三界。故大品云。从三界中出。至萨婆若。以不动故。唯此等经。无别有情出三界外。即依此意。释经可知。慈恩三藏。作如是释。变易生死。无别业果。即依三界所有业果。由边际定。转胜转妙。故名变易。三界门中。随本业果。即彼界摄。故此经云。出三界外。无别有情。而诸圣教。互不相违。若广分别。义如别章

经。大王我常语(至)觉萨云若性

释曰。第三引古证今。若依本记。断三界者。谓除六识。名为业谛。断烦恼者。阿陀那即第七识。说烦恼净果报尽者。除阿赖耶。是第八识。说为果净。如是三净。名之为佛。自性清净。名萨云若性。此意说云。一切众生。三种净者。即名为佛。由此应知。设得佛果。不出三界

经。众生本业。是诸佛菩萨本所修行

释曰。第三释已总结。文别有二。初总结五忍。后辨位长短。此即总结。如经可知

经。五忍中十四忍具足

释曰。第二对十四忍。辨位长短。谓五忍对十四忍。展转相摄。寻即可知

经。白佛言(至)化众生

释曰。自下第二正答利他。兼释自利。于中有二。先问后答。此即问也

经。佛言从一地(至)一切知见故

释曰。此即第二如来正答。于中有二。先略。后广。此即略答。文有三节。初明业所依地。谓从极喜。乃至法云。问此文何故但说十地。答地前三贤。贤而非圣。妙觉一地。已超菩萨。故因位中。随胜而答。次简别二行。一自所行处。谓十地自所行境。二佛所行境处谓妙觉地所行境界。前之十地。但了自行所行处。后金刚一念。通行二处。故下经云。得理尽三昧。同佛行处。如佛境界。乃至广说。又如璎珞经云。佛子。菩萨尔时住大寂门。乃至过十地解。与佛同坐。具如彼说。后言一切知见故者。释成清净。谓十地行。本业清净。皆由知见力所生故。一云。从初地乃至后佛地。余如前说

经。本业者

释曰。第二广答本业。文别有三。初牒。次释。后是故下结。此即牒也

经。若菩萨(至)化一切众生

释曰。自下第二广释十地。即分为十。此即第一释善觉地。文分为五。一居土宽狭。二配属王位。三显习法门。四释地别行。五辨地通业。住百佛国者。居土宽狭。本记云。国土有三。一说法土。百亿日月。化小乘。二神通土。亿亿日月。化中乘。三智慧土。无量世界。化菩萨。今言百佛国土者。说法土也。言作阎浮四天王者。配属王位。问此经意。但取天王。非阎浮提。如何此云作阎浮四天王耶。答此有两释。一云。于四天王中。但作领阎浮提增长天王。由南胜故。不作余王。一云。通作四种天王。就胜方便故。但言阎浮提王。然此十王。诸教不同。依十地经。初地菩萨。作阎浮王。二地菩萨。作转轮圣王。六欲天中。除四天王。四静虑中。除第三禅。余八处中。如其次第。作八王位。今依此经。六欲天中。及四静虑。如其次第。受十王位。除阎浮王。及转轮王。言百法门者。第三显习法门。即自利行。如上所说。于十信中。一一具行十信。故言百法门也。言二谛平等心者。第四释地别行。谓于初地。创证真如。如实了知真俗一味。非即非离。非即故化义得成。非离故证法皆空。言化一切众生。第五显地通行。地地皆用化生为业。下有九地。多作五段。准此应释

经。若菩萨(至)化一切众生

释曰。第二释离达地。文复有五。一千佛国土中。居土宽狭。二作忉利天王者。配业王位。忉利天者。此是梵言讹略也。具足应言帝戾那(此云三)橙棱贯(此云三十)题婆(此云天)宝思惟三藏云。当此三十三天。三修千法门者。显习法门。谓十信心。一一增修一百心故。名千法门。后渐增修。准此应知。广如璎珞经第二卷说。四十善道者。释地别行。修十善业。行戒地故。五化一切众生者。显地通行

经。若菩萨(至)化一切众生

释曰。第三释发光地。文复有五。言炎天者。此云时分。余文准上

经。若菩萨(至)一切众生

释曰。第四释炎慧地。文复有五。兜率天者。此云喜足。道品即是三十七道品

经。若菩萨(至)化一切众生

释曰。第五释难胜地。文有五句。言二谛者。即世俗谛。第一义谛。言四谛者。即苦集灭道谛。言八谛者。诸说不同。一云。有作无作二种四谛。合说为八。若依本记。苦苦。坏苦。行苦。分段。变易。善。不善。正行。名为八谛。显扬第八。行苦谛。坏苦。苦苦。流转。流息(瑜伽云还灭)。杂染。清净。正方便谛(瑜伽云正加行)。名为八谛。解云。如次三苦。流转生死。流息涅槃十。三种杂染。断彼所得清净无为即彼能断。方便圣道。名八谛也。若依瑜伽第四十六。亦同显扬。然彼二论。增数门中。增一至十。广说如彼。今依十地。十四谛中。后八种谛。以释此文。前之六谛即此经中。二谛四谛。言八谛者。十地经云。觉法自相同相故。善知相谛。觉法差别故。善知差别谛。觉分别阴界入故。善知说成谛。觉身心苦恼故。善知事谛。觉诸道生相续所。善知生谛。毕竟灭一切热恼故。善知尽无生智谛。起不二行故。善知令入道智谛。正觉一切法相故。善知一切菩萨地次第成就谛。及善知集如来智谛。以信解力故知。非得一切究竟智故。问经说九谛。如何言八。答经意欲显妙觉胜故。开为二谛。论意欲明同大乘故。合为一数。前之七谛。通大小故。故今此经依八谛说

经。若菩萨(至)化一切众

释曰。第六释现前地。亦有五句。准上应知

经。若菩萨(至)化一切众生

释曰。第七释远行地。亦有五句。言方便智愿智者。不舍众生。起法无我。名方便智。由方便力。能作七门摄众生事。愿力取生。恒为上首。名为愿智。即此愿智。当方便智第一门摄。非十度中方便及愿。言七门者。一愿力取生。教化余众生故。二说对治。为灭烦恼染及随烦恼。使寂灭故。三为灭诸障故。四于大法众会集故。五见闻亲近。供养修行。生福德故。六转法轮故。七所问善释故。具如十地论第九卷说

经。若菩萨(至)化一切众生

释曰。第八释等观地。亦有五句。言双照方便神通智者。双照真俗互不相违。为方便。于入观中。能发神通。故名神通智

经。若菩萨(至)化一切众生

释曰。第九释善慧地。亦有五句。如文可知

经。若菩萨(至)如佛境界

释曰。第十释法云地。亦有五句。一居土宽狭。如文可知。二配属王位。言大静天王者。色究竟天摩醯首罗天王。言三界主者。简三界王故。言三界主。三修不可说不可说法门者。显习法门。四德理尽下。释地别行。觉行已满。名曰理尽。与佛如来。共断细障。名同佛行。无明即是三界本原。此地能尽。名为尽原。若依本记。阿赖耶识。以此为本原。五教化一切众生如佛境界者。显地通行

经。是故(至)行净

释曰。第三总结。文别有二。初结菩萨业。后结如来业。此即初也

经。若十方(至)无量众生

释曰。第二结如来业

经。尔时(至)波罗蜜

释曰。自下第二月光偈赞。于中有三。初大众供养。次月光正赞。后时诸下。辨众得益。此即初也。文有两节。初香华供养后合掌听闻。依十地论。供养有三种。一者利养供养。谓衣服卧具等。二者恭敬供养。谓香华幡盖等。三者行供养。谓修行信戒行等。此当第二敬供养也

经。今于佛前。以偈叹曰

释曰。第二月光正赞。于中有二。初发起颂文。后以偈正赞。此即初也。所言偈者。自有二说。一云。偈者竭也。摄义竭尽。故名为偈。一云。依正梵音。名为伽他。此云颂而言偈者。是讹略也。然所说偈。必具四句。梵音钵陀。此翻为迹。外譬真如诸象四迹成身。偈亦如是

经。世尊导师金刚体。心行寂灭转法轮

释曰。自下第二以偈正赞。此中总有二十九行偈半。大分为三。初一偈半。略叹佛德。次五忍下。二十五偈。广叹五忍德。后如来下。有三偈。叹佛化业。就叹佛德。文别有三。初有半偈。叹佛自体。即叹佛宝。次有半偈。叹佛说法。即叹法宝。后有半偈。叹佛摄众。即叹僧宝。此即初也。然此颂文。诸说不同。若依本记。颂初二句。明佛三业。具足五义。一世尊者。威德具足。二导师者。智慧具足。三金刚体者。法身具足。四心行寂灭者。解脱具足。五转法轮者。化他具足。解云五中金刚体者。叹法身德。余之三句。叹受用身。转法轮者。赞其化身。三身别相。具如别章。一云。初二句。赞佛三密。初之一句。赞佛身密。具一切德。众所尊重。名为世尊。相好圆满。引导众生。名为导师。其身不坏。犹如金刚。故名金刚体。于后句中。赞二种密。初之四字。赞其意密。内证真如。离能所相。故名心行寂灭。后之三字。赞其语密。远近同闻。无所壅隔。名转法轮。若广分别。如三密经

经。八辨洪音为众说。时众得道百万亿

释曰。第二赞佛说法。文有两节。初赞妙辨。后赞德益。言词巧妙为辨。远近皆遍曰洪。言八音者。如梵魔喻经云。佛说法声。有其八种。一最好声。二易了声。三濡软声。四调和声。五慧声。六不诬声。七深妙声。八不女声。又璎珞经。有八种声。谓内外因果。及四无碍声。即为八也。又贤愚经。十住断结经等。亦说八种。与此不同。恐繁不述。言时众得道百万亿者。第二赞众得益。如经可知

经。时六天人皆出家道。成比丘众菩萨行

释曰。第三叹佛摄众。谓说法时。六欲诸天。及人民众。成出家道。及菩萨行等。问如何六天有出家众益。依本记云。出家二种。一心出家。二形出家。今六欲天。依于佛法。皆出生死家。故不相违

经。五忍功德(至)能尽原

释曰。上来略叹佛德讫。自下第二二十五偈。广叹五忍。于中有二。初有一颂。总叹五忍。后佛众下二十四颂。别赞五忍。此即初也。文有三节。初之一句。赞所了法。次有一句。辨能了人。后有二句。显其胜劣。此明除佛以外。障未除故不能穷尽。故不名智但名为忍。唯佛一人。能尽忍源。障已尽故

经。佛众法海三宝藏。无量功德摄在中

释曰。自下第二有二十四颂。别赞五忍。文别有四。一有五偈。叹伏忍。二善觉下五偈。叹信忍。三炎慧下有四偈。叹顺忍。四远达下有十偈。合释无生寂灭二忍。就伏忍中。文别有三。初有一偈半。颂方便。次有一偈。显正位。后二偈半。显势力。前中有三初之二句。信所依境。次有二句。明发信心。后有二句。配属王位。此即初也。释三宝义。具如别章

经。十善菩萨(至)苦轮海

释曰。第二明其发心。依本记云。十信菩萨。由发大心。求出三界。虽未即能永出三界。以能远离三恶道苦。是故总言长别三界

经。中下品(至)铁轮王(或有本云宝者谬也)

释曰。第三配属王位。谓十善业道中下品者。得粟散王。若上品者。得铁轮王。小王众多。犹如散粟。从喻立号。名粟散王。依本业经。十善有三。上品铁轮。中品粟散。下品人王

经。习种(至)四天下

释曰。第二一偈。颂其正位。谓十住菩萨习种性。作铜轮王。王二天下。十行菩萨性种性。银轮王。王三天下。十回向菩萨道种性。金轮王。王四天下。言七宝者。轮宝。主兵臣宝。主藏臣宝。象宝。马宝。女宝。如意珠宝。问如是七宝。四种轮王。皆具有不。答皆悉具有。而胜劣异。故大婆沙三十卷云。诸转轮王。力亦不定。王四洲者。有那罗延力(那罗延者。此名人种。人与天女和合王而生。根本是人种类。故名人种)。王三洲者。有代根伽力。王二洲者。有钵罗塞建提力(是大力鬼神是鬼趣摄也)。王一洲者。有摩诃路健那力(此名露形是人中神)。此四轮宝。亦有差别。王四洲者。有金轮宝。其量正等四俱卢舍。王三洲者。有银轮宝。其量正等三俱卢舍。王二洲者。有铜轮宝。其量正等二俱庐舍。王一洲者。有铁轮宝。其量正等一俱卢舍。如四轮宝有此差别。应知余宝亦有胜劣。谓王四洲者。余宝最胜。乃至一洲者。余宝最劣

经。伏忍圣胎(至)十贤心

释曰。第三显其势力。文别有二。初之一偈。对佛辨力。后一偈半。就菩萨辨。前中有二。初之二句。标三伏忍。后有二句。正赞势力。此即初也。若依本记。初句总标三十忍。次句别配三位。言十信者。即十信位。十止者。即十解位。十坚心者。即十行位。今解不尔。十信即十解。亦名十住。十行名十止。十回向名十坚心。如上已说

经。三世诸佛(至)伏忍生

释曰。第二正赞势力。如文可知

经。一切菩萨(至)信心难

释曰。第二对菩萨辨。于中有二。初标发心。后释二利。此即初也。言发心者。显扬第二。有二发心。一世俗发心。谓如有一随智者前。恭敬而住。起增上意。发誓愿言。长老忆念。或言圣者忆念。或者邬波柁耶。我如是名。从今日始发无上菩提心。为欲饶益诸有情故。从今已往。凡我所修六波罗蜜。皆为证得无上菩提。故我今与诸菩萨摩诃萨。和合出家。愿尊证知。我是菩萨。第二第三亦复如是。二证法性发心。谓如有一已过第一劫阿僧祇耶。已证菩萨初极喜地。已入菩萨定无生位。已如实知无上菩提方便。已悟自身将近等近大菩提果。解自他悉平等故。得大乘意。已至不住流转寂灭。菩萨道故。得广大意。由如是故。于大菩提愿不退转。是证发心。庄严第七。发心有四。一信行发心。谓信地。二净依发心。谓前七地。三报得发心。谓后三地。四无障发心。谓如来地。若依瑜伽七十二。说十种发心。恐繁不述。今此经文。二发心中。世俗发心。四种发心。当信行发心。若依本业。在十信位。谓十信心。信心有十。修百法门。故言行本。或十住中。初发心住

经。若得信心(至)初地道

释曰。第二释自利行。文别有三。初之二句。明自利行。次有一句。显利他行。后一句。双结二利。此即初也。言信心者依庄严论。此当上品。故彼第七云。行尽阿僧祇。长信令增长。众善随信集。亦具如海满。释云。若诸菩萨行行。尽一阿僧祇劫。尔时长养于信。方至上品。若准彼文。当十回向。今此经文。重赞十住第七不退也。问此种性菩萨。为如此经。必不退耶。或有退耶。设尔何失。若言退者。此经所说如何会释。若言不退。本业经等。如何会释。解云。此义两释不同。一龙猛菩萨宗。种性菩萨。决定不退。故金刚仙论第一卷中。作如此说。然此习种性人。亦有二种。一者性决定。二者不定。不定者。未能决定入于性地。乃至初地。容有进退。故言不定。若遇善知识即不退。若不遇者。退入外凡及二乘地。或性种性。犹退堕地狱。马鸣菩萨起信论中。亦同此说。又乐庄严经中说。性地菩萨。决定不退。是故宝鬘论中。有人问龙树菩萨云。地持经中。道性地菩萨。退堕阿毗地狱。此义云何。龙树菩萨答言。地持经中。虽云性地菩萨堕地狱。我不明作如是说。何以故。不增不减经中。明性地菩萨。毕竟不堕地狱。又乐庄严经中说。性地菩萨。若一时杀阎浮提众生。虽有此罪。犹不堕地狱。若杀四天下。乃至大千世界众生。亦不堕地狱。何以故。此人旷劫修行。多供诸佛。功德智慧。善根纯熟。虽造重罪。以福德力故。罪即消灭。不堕地狱。如热铁[金*敖]。以一渧水。投之于上。即自消灭。以此验知。性地菩萨。不堕地狱。问若尔者。二经相违。云何会通。解云。地持经中。道言入者。摧怖地前。令其生惧。速证初地。非谓实入阿鼻地狱。如十地经中七劝。劝八地菩萨言。汝莫乐住寂灭。然八地菩萨。既位出功用。永绝识务。念念无生。运运自进。岂有乐住寂灭。假劝方进也。欲速入九地十地乃至佛地。是故加劝。非谓实乐住寂灭。此亦实如是。实不堕地狱。言其堕者。欲令速证初地。非谓实堕也。故知性种以上。一向不退。二慈氏菩萨宗。种性菩萨。亦有退入恶趣。堕入外凡。如前所引。本业经第一卷云。信想心中行者。是分善根诸善男子。若一劫二劫。乃至十劫。修行十信。得入十住。是人尔时从初一住。至第六住中。若修第六般若波罗蜜。上观现在前。后值诸佛菩萨知识所护故。出到第七住。常住不退。自此七住以前。名为退分。佛子。若不退者。入第六般若。修行于空无我主者。毕竟无生。必入定位。佛子。若不值善知识者。若一劫二劫。乃至十劫。退菩萨心。如我初会众中。有八万人退。如净目天子。法才王。舍利弗等。欲入第七住。其中值恶因缘故。退入凡夫不善恶中。不名习种性人。退入外道。若一劫。若十劫。乃至千劫。作大邪见及五逆。无恶不造。是为退相。准此等文。亦有退者。而乐庄严等。说不退者。如本业经。修第六度。遇善知识。故知种性。有退不退。问十信位。有不退不。此有两释。一云。亦有不退。故本业经第一卷说。十信第六。名不退心。而与十住。有差别者。十住第七住。位不退。十信第六。唯信不退。一云。无不退义。是故此经第六名施。本业第二自说戒心。由斯十住第六已前。一向是退。第七住后方名不退。而言十信第六不退者。译家谬也

经。教化众生觉中行

释曰。第二显利他行。如文可知

经。是名菩萨初发心

释曰。第三总结二利。上来明信不退者。说伏忍位。又解。一切菩萨已下一偈半。说信忍方便。以庄严论说僧祇末上品信故。于理无违

经。善觉菩萨四天王

释曰。自下第二有五偈。别释信忍。文别有四。一有两偈释善觉地。二有一偈明离达地。三有一偈。释明慧地。四有一偈。断障分齐。此即第一也。文有七节。一标名配位。二显地别行。三化土宽狭。四辨登一乘。五释地别名。六显德具足。七入理不动。此即第一标名配位。谓初觉生法二空。无相见道。及三心等。故名善觉。配位如上

经。双照二谛平等道

释曰。第二显地别行。依真谛释。双观二义。一入观见真。二出观见俗。出入合说。故云双观。慈恩三藏。一时双缘。故名双观。然此双观。略有四种。一方便双观。谓十回向中。四善根位。于一刹那。缘名义等。假有实无。假有是俗。实无即真。于中初习。容有前后。若纯熟位。即得双观。二证位双观。如即此经。三功用双观。谓难胜地。四任运双观。八地以上。今于此中。证位双观

经。权化众生游百国

释曰。第三化土宽狭

经。始登一乘无相道

释曰。第四辨登一乘。然释此文。诸说不同。一云。就理说一乘。一云。依行说一乘。具如别章

经。入理般若名为住。住生德行名为地

释曰。第五释地别名。义谓极喜地。亦名为住。智住理故。即彼般若。亦名为地。生诸德故

经。初住一心足德行

释曰。第六显德具足。谓初地一念。具足八万四千波罗蜜

经。于第一义而不动

释曰。第七入理不动。谓入理时。非分别所动。故名不动。或不退故。名而不动

经。离达开士忉利王(至)无无无生无二照

释曰。第二此一颂文。释离达地。文有三节。初标名配位。次化土宽狭。如经可知。后显地别行。言离达开士忉利王者。标名配位。离犯戒垢。达照一味真如。故名离达。即当三十三天王。言现形六道千国土者。辨土宽狭。言无缘等。者第三显土别行。释此经文。诸说不同。一本记云。上句明境净。下句明智净。言无缘者。依他假缘空无相。分别假相空。第三谛者。真实性空。解云。除遣三性。存三无性也。言无无者。是无分别性。以体无故。言无生者。依他性空。言无二照者。圆成实性空。然此照言。该通上二。慈恩三藏云。上句境净。下句智净。准同前释。言无缘者。生无自性。性体即依他。无自在天等为缘生故。言无相者。相无自性。性即所执相。以无自体。为其性故。言第三谛者。胜义无自性性。真如为体。而无所执。真空相故。释能净智。准前应知

经。明慧空照(至)变化生

释曰。第三有一偈文。释明慧地。文有三节。初标名配位。次化土宽狭。如经可知。后显地别行。言忍心者。即是能观之智。言无二者。谓离有无二相。即用无二。为第三谛。言出有者。出三界有。言入无者。离分段有。入变化生。变化生者。即是变易生死也。如何得知第三地中。出有入无。变化生即是变易生死。解云。如显扬论。变易生死。亦名变化。又第三地。即施戒修中。修定地。由边际定力。受变易生。故知第三地。受变易生

经。善觉(至)无遗照

释曰。第四有一偈。明断惑分齐。谓上善觉离达明慧三位菩萨。能断三界色烦恼缚。所以者何。执三界色为实有故。下有半颂。释断所由。以彼菩萨。还观三界身口色上法性。第一真如。无遗照故。方能断也(或有本云。无唯照者谬也)

经。炎慧妙光(至)空有了

释曰。自下第二有四偈。释顺忍。于中有二。初有三偈。正明行位。后有一偈。明断惑分齐。前中有三。初有一偈。明炎慧地。次有一偈。明胜慧地。后有一偈。明法现地。此明炎慧地。即十地中。第四炎慧地。文别有三。初标名配位。次化土宽狭。后显地别行。炎慧妙光者。第一标地别名。道品慧光。断所知障。如炎烧薪。法喻双举。名为炎慧妙光。于十度中。行精进度。名大精进。配王摄土。如经可知。显别行中。言实智缘寂方便道者。略开二智。谓一实根本智。唯缘寂静真如。二后所得方便智。通缘真俗。故今且举方便道。不辨所缘。下句重释二智。达无生者。释上实智。照空有了者。释后得智。通照真俗

经。胜慧(至)入无间

释曰。第二偈。明胜慧地。文别有三。初标名配位。次化土宽狭。后显地别行。言胜慧者。即难胜地。真俗二智。难合能合。故名难胜。今此经意。了知真俗。及第一义。能了知故。名为胜慧。自达明了。不由他力。故名胜慧。配位分齐。如经可知。言空空谛观。至入无间者。第三显地别行。本记释云。就真谛门空有二义。一者人空。二者法空。故曰空空谛观。或可有无皆空曰空空。虽有无相。名无二相。俗谛门中。变化六道。无细不入。故言入无间

经。法现开士自在王

释曰。第三有一偈。释第六地。文别有三。初标名配位。次显地别行。后化土分齐。言法现者。是第六地。缘生空观法。现在前故。名为法现。即六天中。他化自在天王也。言无二无照至大智光者。显地别行。真即是俗。俗即是真。故言无二。或可离有无相。故言无二。无能所证。故言无照。内证生法两空。故言达理空。具足能证真俗二谛。及第一义。故言三谛现前大智光。化土宽狭。如文可知

经。炎胜(至)迷心惑

释曰。自下第二有一偈。明断惑分齐。文别有二。初上半正明断惑。后下半释断所由。此即初也。炎谓炎慧。胜即胜慧。法现即是法现。如是三人。起无漏定。皆离有无二相。及无能取所取相。名无相定。此上三智。能洗力三界迷心粗惑。理实通断迷色心惑。欲显胜劣。且说迷心

经。定慧寂然(至)无量报

释曰。第二释所由。缘空为境。故言空慧。行相寂静。无能缘所缘相。故名无缘观。前云无相定者。显所依定。此句即显能依观智。前迷心惑。缘心为境。故能断智。还观心空。无量报者。现所观境。无量三界心报

经。远达无生初禅王

释曰。自下第四有十偈。释后二忍。于中有三。初两偈半。别释下品无生忍。次等观下五偈。合释二忍。后圆智下两偈半。释上品寂灭忍。前中有二。初广释行相。后断惑分齐。释行相中。文别有三。初标名配位。次化土宽狭。后显地别相。此即初也。言远达无生初禅王者。标名配位也。此七地至功用位。最后边际。纯作真如无生观。故名远达地。如解深密。谓此地中。无缺无间。证入无相。不同六地暂时现前。又复邻近第八净地。具斯二义。名远行地

经。常万亿土教众生

释曰。第二化土宽狭。若准前文。言百万亿。略举大数。故言万亿

经。未度报身(至)空寂行

释曰。第二显地别相。文有五节。一住报时分。谓此地中。受分段生。唯一身在。故智度论云。七地菩萨。未舍虫身肉身。或可二十一生中。末后一生。故言一生。二进入胜位。谓所入地。双观二谛。故言等观。圣道恒行。故言法流。三始入行相。此有两释。一云。始入第八。任运而起。故曰无缘。功用不动。犹若金刚。一云。第七初证无生。离分别相。名曰无缘。其智坚利。名金刚忍。四不受分段。亦有两释。一云。八地已上永不受。二云。七地当永不受。五依境辨观。初句观真。后句缘俗。亦有两释。一云。第八观第三谛。离有无相。名无二照。却观分段二十一生。作空寂行。一云。第七作二谛观。大同前释

经。三界爱习(至)独谛了

释曰。第二断惑分齐。然释此文。诸说不同。一本记云。三界爱习一句。谓三界爱。皆须如理。不复别见。故言顺道定。远达一句。别前未证见如如。故言独了。一一类。诸师依十地经。共作此释。有爱佛习。不违道定。故名顺道定。如是爱习。远达正士。独能解了。而此段文。不辨断惑。今解不尔。此文正明断惑分齐。所以知然。如诸位中。理应合释断惑分齐。故知此文正明断惑。今依二经。释此文意。一十地经云。此远行地。不名有烦恼者。一切烦恼不行故。贪求如来智慧未满足故。不名无烦恼者。此经亦尔。爱佛智慧。习未断故。名顺道定。远达正士。独谛了者。谛谓谛实。前之六地。但断烦恼。未断习气。故今第七。名独谛了。二依解深密经。与前少异。谓从初地乃至十地。由故意力。起烦恼故。无染污相。于自身中。不生苦故。无有过失。于有情界。能断苦因。有无量功德。以此三义故。此经言顺道定。而言三界爱习者。彼云粗重。此云爱习。其义一也

经。等观菩萨二禅王

释曰。第二五偈。合释二忍。文别有二。初有四偈。别释三品。后有一偈。断惑分齐。前中有三。初一偈平。释等观地。次一偈文。释慧光地。后一偈半。释灌顶位。就等观中。文别有四。一标名配位。二显其胜用。三化土宽狭。四显地别行。此即第一标名配位

经。变生法身无量光

释曰。第二显其胜用。谓于此地。受变易生。名为法身。证法性如所生身故。名为法身。惑诸功德所依止故。称为法身。放无量光。照诸国土

经。入百恒土化众生

释曰。第三化土宽狭

经。圆照三世恒劫事

释曰。第四有三句。显地别行。有其三义。初句照俗。次句重释。后句照真。此即初也。依本记云。道前为过去。道中为现在。道后为未来

经。返照乐虚无尽源

释曰。第二句。重释圆照三世。依本记云。言返照者。返照过去地前之事。言乐虚者。缘现在乐。虚而不实乐。言无尽源者。照知未来道后。不可尽其源

经。于第三谛常寂然

释曰。第三明其照真。谓第八地。观智寂然。照智真如。第三谛也

经。慧光开士(至)一念了

释曰。第二一偈。释慧光地。文别有三。初标名配位。次化土宽狭。如文可知。后显地别行。谓此地中。得四辨故。虽在真如无为空行。而恒沙佛。三藏圣教。一念能了

经。灌顶菩萨四禅王

释曰。第三一偈半。释灌顶位。文别有三。初标名配位。次化土宽狭。后显地别行。此即初也。言灌顶者。华严经第二十七云。譬如轮王太子。成就王相。取四大海水。灌子顶上。即名为灌顶大王。菩萨亦如是。受职时。诸佛以智水。灌是菩萨顶。名灌顶法王。是名菩萨入大智慧职地

经。于亿恒土化群生

释曰。第二化土宽狭。如文可知

经。始入金刚(至)常湛然

释曰。第三显地别行。文有四节。一明胜用。谓金刚一念。断障已了。或可照境已了。二辨度生。谓三十生中。一生未尽。三显品数。位在下忍。四辨入位。谓解脱道。即成妙觉

经。等慧(至)一切尽

释曰。第二一偈。断惑分齐。于上等观慧光灌顶三品。除前缘心。无明习尽。谓无间道现在前时。无明习相故烦恼等。一切皆尽

经。圆智无相(至)无极悲

释曰。第三有两偈半。明妙觉位。文别有二。初正赞三德。后第一义下。重赞其德。前中有四。一标名配位。谓圆满智。缘无相故。名为无相。或可智用离能所缘故。名为无相。二尽生分位。谓三十生尽。于一切境。齐等而觉。名等大觉。此上二句。赞智德也。三证大无为。谓有余无余二种圆寂。不可破坏。如金刚藏。此之一句。赞断德也。四具大慈悲。谓尽生死。具无极悲。此显恩德。穷未来际。故言无极

经。第一义谛(至)妙智存

释曰。第二有一偈半。重赞其德。文有三节。初之二句。就境赞智。次有二句。就位赞德。后有二句。约时赞德。此即初也。谓内证真谛。非分别所动。故言常安隐。穷生死俗源。尽涅槃真性。成妙觉智。故妙智存

经。三贤十圣(至)居净土

释曰。第二就位赞德。谓始从三贤。至灌顶位。有漏未尽。言住果报。唯佛一人。生死报尽。无有漏法。故居净土

经。一切众生(至)居净土

释曰。第三约时赞德。谓一切众生。虽无有始。而有尽时。名暂住报。唯佛一人。有始无终。名居净土

经。如来三业(至)礼三宝

释曰。自下第三赞佛三业。文别有五。一初二句。总赞三业。二有一偈。别赞三业。三有半偈。赞说无畏。四有半偈。赞能动地。五有半偈。赞佛快说。就总赞中。初之一句。总赞三业。后有一句。显已归礼。言三业德无极者。如前所说。身业坚固。意业寂静。口业能说。皆无穷尽。故言无极。由斯我今敬礼三宝

经。法王无上(至)无缘照

释曰。自下第二有一偈。别赞三业。于中有三。初有二句。别赞身业。譬如大树覆盖人众。如来身力覆盖亦然。次有一句。别赞口业。称理说法。非无义利。后有一句。别赞意业。其心寂静。无缘大悲普照有情

经。人中师子(至)散金华

释曰。第三赞说无畏。文有两即。初之一句。赞说无畏。后有一句。欢喜供养

经。百亿万土(至)受妙报

释曰。第四有半偈。赞能动地。文有两节。初赞佛动地。后众受妙报

经。天尊快说(至)略难佛

释曰。第五有半偈。叹佛快说。文有两节。初句赞佛快说。诸王后句。申已赞说之意

经。时诸大众(至)无量功德藏

释曰。自下第三。辨众得益。若依本记。有七种益。即分为七。此即第一得开慧益

经。得大法利

释曰。第二得思慧益。以已思慧。胜于闻慧。名大法利

经。即于座中(至)无生忍

释曰。第三得修慧益。言三趣者。是三恶趣。问如何恶趣能得修慧益。萨婆多宗。不许恶趣能得修慧。今大乘宗。亦得修慧。故大云经。诸畜生等。得定律仪

经。八部(至)天上受道

释曰。第四现在安乐住。言八部阿修罗者。四天王住下。有四阿修罗王。一罗睺阿修罗。二毗摩质多罗。三波利。四毗楼阇。须弥山下。又有四大阿修罗。一陀[少/兔]。二富楼魔。三波罗诃。四兜牟楼

经。三生(至)得入正位

释曰。第五正位

经。证圣人性

释曰。第六净眼位。证圣人性。四字是二乘所得

经。得一切无量报

释曰。第七未来乐住。既闻圣教。得生报后报无量果也。又云。就得益中。文别有二。初明总益。谓众闻法。后即于下。显其别益。谓诸天鬼神。乃至人畜地狱。得初地无生法忍。余文大同前说。虽有两说。且依前说。地狱能得初地无生。不应理故

经。佛告诸行得道(至)大师子吼

释曰。自下第三如来述成领解。文别有二。初赞王能说。后善男子下。赞所说法。前中有二。初赞王能说。后世尊述赞。二能说中。文有二节。初标所告众。后对众正赞。此即初也。谓听众中。天众最胜。或得圣果。是实非化。故名得道果。实天众言。善男子等者。第二对众正赞。叙今胜古。成师子吼。谓于过去龙光佛边。为第四炎慧开士。我为第八等观开士。我今成佛。汝来第九地。作师子吼

经。如是如是乃至知斯事

释曰。第二如来述成。文有两节。初赞教称理。后显所诠理。此即初也。王所说教。称所诠理。教理相应。是故重言如是如是。言不思议等者。非三贤境。名不思议。龙树释云。言语道断。心行处灭。世亲等云。心言路绝。其义一也。非十地境。名不可度量。此即校量难胜功德。是故唯佛与佛。乃知斯事

经。善男子(至)不可思议

释曰。第二赞所说法。文别有三。初正赞所说。次善男子。是十四法门下。赞用劝修。后时诸众中下。大众供养。就正赞中。文别有三。初释不可思议。次善男子下。释不可度量。后我今下。释唯佛乃知。就不思议中。文复有三。初标宗略说。次外人征诘。后世尊广释。前中有四。一总标其数。谓十四般若。二别叙属当。谓地前三忍。地地三品。成三十忍。三二藏分别。谓一切行藏者。前十三忍。一切佛藏者。上寂灭忍。由此二种摄诸功德。名之为藏。四结不思议。如是二藏。名不可思议

经。何以故

释曰。第二外人征诘。依何义故。行藏佛藏。皆不思议

经。一切诸佛(至)是中化

释曰。自下第三。依宗广释。文别有二。初唯就佛藏。明不思议。次一切众生下。合释二藏。明不思议。此即初也。然此文。自有两说。一云。是中生。是中灭。是中化者。法身无像。为物故形。以王宫现生。双林托灭。随感应故。所以化也。无生无灭无化者。其用弥寂。故体无生灭化也。无自他者。彼己两亡第一无二者。境智俱绝。非化非不化者。谈其大寂非化。据其大用非不化。非无无相者。有无相对。若有有可有无。若有无可有有。今明有无俱无。故言非无无相。无来去者。明去来相绝。故中论云。已来亦无来。未来亦无来。离已来未来。来相不可得。已去亦无去。未去亦无去。离已去未去。去相不可得。今释此文。于中有二。初就化身。即相无相。明不思议。后逐难重释。前中复二。初立三相。后遣三相。此即初也。是中生者。明智德。是中灭者。辨断德。是中化者。显恩德。此约化身。作如是释。或可通依受用法身。释上生等。如理应思

经。而无生无灭无化

释曰。第二遣生等三相。约相无自性。故说无生等三相

经。无自他(至)无去来

释曰。第二逐难重释。虽云无化。其相难知。故重释之。于中有二。先法后喻。法有五义。展转相释。一无自他者。释上无化。既无自他。如何有化。二第一无二者。释无自他。第一义中。无自他二故。三非化非不化者。释上无二。谓化是能化。不化是所化。能所俱非。故第一义。无有二也。四非无者。遣无。前已遣有。便拨为无。同恶取空。故言非无。五无相无来去者。双遣有无。所言相者。是有无相。来者有相。去者无相。今此般若。双遣有无。故言无相。无来去也

经。如虚空故

释曰。第二举法同喻

经。一切众生(至)行空故

释曰。自下第二合释二藏。明不思议。文别有二。先释。后结。释中有二。初人法相对。辨不思议。后境智相对。辨不思议。前中有二。初明人空。后明法空。此即初也。文有两节。初以三义。辨我相空。后烦恼下。就我众名。以辨人空。此即三义以辨空相。言三义者。一无生无灭。二无缚无解。三非因非果。非不因果。言无生无灭者。诸说不同。一云。无生无灭。即是总句。谓一切众生。皆有生死。名为生灭。双遣死生。故言无生无灭。一云。无生者遣常见。彼计我生而不灭故。无灭者遣断见。彼计我灭而不续故。言无缚无解者。自下别释。既无众生。说谁名为有缚有解。故智论五十一缚脱品云。五众无缚无脱。若毕竟空。无有作者。谁缚解。凡夫人法。虚诳不可得故非缚。圣人法。毕竟空不可得故非解。乃至云菩萨住是道中。诸烦恼不牵堕凡夫中。故言不缚。不以诸无漏法破烦恼。故言不解。具说如彼。真谛解云。人空真如。非烦恼所缚。亦非智慧所了。空无所得故。言非因非果者。双遣。卫世师外道。计我为作者。说名为因。僧佉外道。计我为受者。名为果。故言非因非果。言非不因果者。依俗理。非无因果。言烦恼下。就我众名。以辨人空。于中有二。初烦恼者。出能执法。所谓我见烦恼。我人等恼乱行者。故名烦恼。后我人等者。辨所执我。有众多名。于中有二。初辨我五名。一我。二人。三知者。四见者。五受者。后我所等者。辨我所空。谓前五种我。皆有我所。谓第一我所。乃至第五受者所。总标五种。故言我所空。所遣法体。通摄三受。所谓苦受名苦苦。乐受名坏苦。舍受名行苦。是故三受。通名苦受。即此三受。皆有为行。同是我所遣法。故言一切苦受行苦故也

经。一切法集(至)寂然空故

释曰。第二明法空也。有其五句。一一切法集者。标名辨假。谓一切法集故名假。二幻化五阴者。举喻出体。如幻五阴非人故。名为法假。三无合无散者。显法别相。诸说不同。一云。五阴成身。名为合。后离散时。名为散。双遣二相。故言无合无散。由无分别智。不住于生死。故名无合。常起大悲。故不入于涅槃。故言不散。五法同法性者。摄妄归真门。一切诸法。皆用如为性

经。法境界空(至)如虚空故

释曰。第二境智相对。辨不思议。于中有二。初辨境空。后释智空。前中有二。先法。后喻。法中有二。初法境界空者。明总空相。谓一切境。无不空者。后空无相不转等者。释其别空。文有三节。初明法空。次无三宝者。通于人法二空。后无圣人六道者。明人空也。初言空者。空三昧境。言无相者。无相三昧境。无十相故。言不转者。是无愿三昧境。以苦集染。不可转为无漏净故。如上三境。皆非颠倒。非如幻化。是虚妄故。次言无三宝者。双显人法二空。后言无圣人者。明能化空。言六道者。辨所化空。言如虚空故者。第二举喻。喻法空相

经。般若无知(至)照相故行道

释曰。第二智空。于中有三。初法。次喻。后合。法中有二。初遣知等六相。比度名智。推求言见。历境称行。筹虑名缘。招果名因。领纳名受。如是六相。悉皆是空。后释遣所由。故言不得一切照相。故行道相

经。斯行道相如虚空故

释曰。第二举法同喻

经。法相如是(至)无心得

释曰。第三总合。法相如是者。合上六种空相。言何可有心得。无心得者。有心是分别。无心是无分别心。如何有心得。无心得。或可何可有心得者。遮有心得。其境皆空。如何有心得无境也。无心得者。许无心得。谓以境空故。无分别心。能得空也

经。是以般若(至)行而行

释曰。第二结上四义。文有四节。一人中行不可得。以生空故。二法中行不可得。以法空故。三境中行不可得。所缘空故。四解中行不可得。能缘空故

经。是故般若(至)不可思议

释曰。第三双结二藏不可思议。文别有二。初依智总结。后就人别结。此即初也

经。而一切诸菩萨(或有本云诸佛菩萨至)亦不可思议

释曰。第二约人明不思议。文别有二。初明菩萨无境而行。亦不思议。后明诸佛如幻境中。行化众生。亦不思议。或先结后文佛菩萨藏。后结前文佛藏不思议

经。善男子(至)如海一滴

释曰。自下第二挍量叹胜。释上不可度量。谓王所说般若功德。如大海水。灌顶菩萨。说其功德。如海一滴。故知般若功德。不可思议。问灌顶菩萨。其位胜王。如何说德不及月光。解云。就位而论。王即不及菩萨。今佛加护。王胜菩萨

经。我今略述(至)一切众生

释曰。自下第三。释上唯佛能知。文有三节。初明今佛说法般若分义功德。次亦为下。明诸佛同说。后三贤下。明十三开士共说功德。言分义者。说王功德不可尽故。名为分义。或可三贤十圣。显所赞也。谓即述可月光王。叹三贤十圣无量功德

经。善男子(至)亦复如是

释曰。第二叹用劝修。于中有三。初正叹劝修。次何以故者。大王反征。后一切佛下。广释。前中二。初正叹劝修。后若一切下。显无异路。此即初也。谓善男子。如是十四法门。一切众生。三乘诸佛。乃至未来诸佛之所修习

经。若一切诸佛(至)无有是处

释曰。第二显无异路。如文可知

经。何以故

释曰。第二大王反征

经。一切佛(至)无异路故

释曰。第三广释。文别有三。初标正路。次是故下。示其正路。后是人超过下。举果叹胜。此即初也。唯有此门。更无异路

经。是故一切(至)圆觉忍者

释曰。第二示其正路。谓无异路故。应依上十四忍门。应当修学

经。此人超过(至)现身得报

释曰。第三举果叹胜。有二利益。一超诸苦难。二现身得报。谓得圣果等

经。时诸众中(至)十四正行

释曰。自下第三大众供养。文别有三。初菩萨香华供养大众。说十四正行。次十八梵天下。诸天供养。受持读诵。后无量鬼神下。明鬼神修行般若。文显可知

经。佛告大王(至)众生相可化

释曰。自下第二。答第三问。无倒化生。文别有三。初牒前问。次佛正答。后时诸无量下。时众得益。此即初也。谓佛牒前第三问。假实门中。何相众生可化

经。若以(至)真行化众生

释曰。第二如来正答。文别有二。初略答。后广释。此即初也。谓以如幻之身者。是能化菩萨。见幻化者。是所化如幻。此如幻者。自有两释。一云。能化所化。皆是依他。而非实故。说之如幻。如阿毗达磨经。八喻显依化。一云。无故如幻。因缘所生法。皆是空故。说之如幻。如诸般若下。答文中。皆准此释

经。众生后(至)异木石

释曰。自下第二广中有二。初明所化如幻。后大王若菩萨下。明能化如幻。就所化中。文别有二。先释。后一切幻化下。总结如幻。就正释中。释七种假。即分为七。言七假者。一法假。二受假。三名假。四相续假。五相待假。六缘成假。七因生假。此即第一明法假。文别有二。初正明法假。后大王凡夫下。凡圣取境。胜劣差别。前中有二。初明本识能生色心。后后众生根本下。色心成阴界等。前中有三。一明受生识。二生得善下。明善恶种子识。三初一念下。约时明成众生色心。此即初也。言众生识者。总标诸识。自有两释。一真谛三藏。总立九识。一阿摩罗识。真如本觉为性。在缠名如来藏。出缠名法身。阿摩罗识。此云无垢识。如九识章。余之八识。大同诸师。二慈恩三藏。但立八识。无第九识。而言阿摩罗者。第八识中净分第八。然诸教立识不定。有处但说六识。不说七八。如诸般若。或说八识。如金光明等。而诸般若。所说六识。自有三品。谓上中下。上品细者。名为赖邪。中末那。下名六识。如是三品。从意根生。故名意识。言初一念识。异木石者。随生何处。受生刹那。初一念识。名正受生识。唯是异熟。自性分别。异于木石。无强分别

经。若生得善识本

释曰。第二明善恶种子识。就种子识。若具分别。具三熏习。一名言熏习。二有支熏习。三我见熏习。初一通三性。以为因缘。能生果法。次有支熏习。唯善恶性生。善恶趣后。我见唯是染污。此后二种。于所生果。作增上缘。然第八识。自有三相。一者因相。是种子识。二者果相。谓受生识。三者自相。合说二种。以为自相。据实种子具有三性。就胜说故。不说无记。如是善恶。皆有二种。一者生得。二者方便。初受生时。但得生得。而非方便。或可此中且说生得。不说方便。若依本记。生得善恶者。由有如来藏故。有避苦求乐之心。此心从本性而有。不由外缘。故言生得。背理成妄。妄故兴恶。恶亦生得。不由化也

经。初一念(至)众生色心

释曰。第三约时辨成众生色心。谓由种子。从初一念。至于金刚。于中生不可说异熟识为本。成众生色心。问成众生具三聚。谓色心及不相应。如何不说不相应法。解云。依色心上。假立诸不相应。是假非实。就实说故但说心。又解。大乘诸教不同。如梁朝摄大乘云。诸有为法。不出色心(勘密严经。百法论。引经说不相应)。问诸众生有本际不。若言有者。如何经说众生本际不可知。若言无者。此经所说。复如何通(勘不增不减经等)解云。即依此义。总约诸宗。所说不同。有其四句。一有始无终。谓弥沙塞部中。立有时头众生。随缘而有。如真谛部执记中说。而彼宗中。虽无成文。义说无般涅槃性。及佛果不灭者。得成初句。二无始有终。谓如萨婆多宗。及经部。及大乘中定性二乘。三有始有终。如弥沙塞部宗中。二乘圣者。入无余位。四无始无终者。无涅槃性。不定种性。及菩萨种性。如瑜伽等。余师所说。不可具陈。若依本记。有二义。一依理论。不可说烦恼在前在后。二依教化门。且约受生等。说之为初

经。众生根本(至)身名积聚

释曰。第二色心成阴界等。文别有二。初明成阴。后大王下。成十二处等。此即初也。文别有二。初别释五阴。后释盖名义。谓众生根本色。名色盖。亦名色阴。如后当释。心名识盖等。此即开心。以为四阴。谓受想等。所言盖者。释阴名义。旧翻为盖。阴覆为义。慈恩三藏。翻之为蕴。蕴是积聚义。于一一蕴。多法集成。故名为蕴。言身名积聚者。释身名义。谓五蕴法。皆名为身是蕴义

经。大王(至)生无量色

释曰。自下第二明色心成十二处等。文别有三。初总明一色生无量色。次眼所得下。别明所生诸色。后如是一色下。总结能生色心。此即初也。谓一色法。能生五尘等色。若具应言此一心法。生一心法。或无量心。今总略故。但说生识

经。眼所得为色(至)身得为触

释曰。第二释所生多色。文别有二。初明生五境。后明生五根。境中有二。初明所造五境。后释能造四大。此释五境。若具应言法处所摄色。或可此经不明法处所摄色。是故不说

经。坚持名地(至)轻动名风

释曰。第二能造四大。如文可知

经。生五识处名根

释曰。第二明生五根。谓四大所造眼等五根。能生五识。故名五根

经。如是一色一心(至)色心

释曰。第三总结。一色生十种色。谓五根五境。略而不说法处色也。一心于十二处。能生意根。于十八界。能生六识及与意界。而释中不说者。为存略故

经。大王凡夫(至)无量假色法

释曰。自下第二凡圣取境。胜劣差别。文别有二。初明凡境。得假非实。后明圣境。得实非假。此即初也

经。圣人六识(至)一切实法

释曰。第二圣境得实非假。然此文义意难了。诸说不同。若依本记。凡夫六识。总相取法。故言得假。圣人分明取四微等。故言得实。又解。凡夫俗。虚妄六识。故得世谛假名之法。今解色等五境。皆有二相。一者自相。即是实有。二者共相。即是假有。异生五识。同时意识。皆得自相。是现量故。后念意识。但得共相。是比量故。圣人取境。亦复如是。今此经意。约粗细门。凡夫所得。粗乃现量故。但得假境。圣人现量。以极细故。但言得实。此即假说

经。众生者世谛之名也

释曰。自下第二明受假。四门分别。即分为四。一二谛分别门。二有无门。三六趣门。四四姓门。此即第一二谛门也。如上所说。能成五蕴。名为法假。所成之人。名为受假。如是受假。二谛门中。是假法。世谛之名也

经。若有若无(至)幻化故有

释曰。第二有无分别门。谓于俗谛门中。有假者故。名之为有。非实性故。亦说为无。如是受假。世谛假。诳幻故有。而非实有

经。乃至六道幻化众生见幻化

释曰。第三六趣门。谓受假三界四生。乃至六道。所成受假。皆幻化众生。见幻化。非实众生

经。幻化见幻化(至)名为幻谛

释曰。第四四姓分别门。然释此文。自有两释。一云。幻化见幻化者。总标能化所化。皆是幻化。婆罗门乃至名为幻谛者。双显能化所化。皆具四姓。神我有情。具足色心。皆名幻谛。一云。言幻化者。标能化人。见幻化等。乃至名为幻谛。皆是所化

经。幻谛法(至)无义名

释曰。第三释名假。文别有二。初明佛前无名。后大王下。明如来立名。前中有三。初明世谛无名义名。次明幻法无名无体。后明三界六道皆无名字。此即初也。谓幻谛法者。即世谛也。言无佛出世前等者。佛未出时。无能说名字。亦无所说义名字

经。幻法幻化(至)无体相

释曰。第二明幻法无名无体。谓幻法有幻化用。如是体用。皆无名字。亦无体相。如空化等

经。无三界(至)六道名字

释曰。第三释三界六道。皆无名字。如文可知

经。大王是故(至)六道名字

释曰。第三如来立名。文别有三。初世尊立名。次结名非一。后指事重释。此即初也。谓佛未出。无诸名字。是故世尊。为诸众生。说诸名字

经。是名无量名字

释曰。第二结名非一。如文可知

经。如空法(至)色法

释曰。第三指事重释。谓无量名字者。如说成众生身。有其七名。一者空法。是空界色。二明四大。即分为四。三明心法。谓六识心。及心所有法。四色法。谓五根五境。法处所摄色。如是名字。其类非一

经。相续假法非一非异

释曰。自下第四明相续假法。文别有三。一标宗。二反释。三顺结。此即初也。如本记云。一是常见。前后是一。无灭义故。异是断见。前后各异。无续义故。故说其相非一非异

经。一亦不续。异亦不续

释曰。第二反释一异之失。一亦不续。无续义故。异亦不续。条然别体。无续义故

经。非一非异。故名续谛

释曰。第三顺结可知

经。相待假。名一切名相待。亦名不定相待

释曰。第五释相待假。文别有二。初标二种。一者相避相待。或名决定相待。如一切法。展转相待。二相夺相待。亦名不定相待。如一尺物。或长或短。所望别故。言长夺短。言短夺长。故本记云。一切相待。即是相避相待。一法待一切故。不定相待。即相夺相待。如丈尺等。有云。正相待者。如说有无等。或色对眼。声对耳等。不定相待者。傍相待。如五境展转相待等

经。如五色等法。有无一切等法

释曰。第二指事辨正相待也

经。一切法皆缘成假成众生

释曰。第六释缘成假。谓五阴为缘成假众生。或可五阴为缘。成假众生。故名缘成假问若尔。受假有何别耶。解云。缘成摄受假。受假不能摄缘成假

经。俱时因果(至)三世善恶

释曰。第七因生假。谓同时因果。如说现行熏种子。种子生现行等。即是俱时因果。种子自类相生等。即是前后因果门

经。一切幻化。是幻谛众生

释曰。就所化中。文别有二。先释。后结。上来已释所化如幻讫。此即第二结成所化如幻也

经。大王(至)为若此

释曰。此即第二结成能化皆幻化

经。时有无量(至)不可说德行

释曰。第三明时众得益。文别有三。初明得伏忍。谓即三贤。次得空无生忍者。得二种忍。所谓空及无生忍。一一皆通在于十地。后乃至等者得地门。谓闻教力。能得初地乃至十地所有德行应知

仁王经疏中卷(本)仁王经疏卷中(末)

        西明寺沙门圆测撰

    二谛品第四

将释此品。略有二义。一释品名。二正释文。释品名者。谛有二种。一者世谛。谓有为法。从缘而生。假而非实。故名世谛。二者真谛。实相真如。本生清净。实而非假。故名真谛。或言世俗。及胜义谛。世谓隐[雨/復]。俗谓粗显。谓色心等。粗显现法。隐[雨/復]胜义。世即是俗。故名世俗。是持业释。胜谓胜智。义即境义。谓真如理。是胜智之境义。故名胜义。是依主释。皆名谛者。如瑜伽说。谛有二义。一如所说相。不舍离义。二由观此故。到究竟处。故名为谛。如是总名二谛品者。此带数释。于此品中。辨二谛义。故名二谛品

经。尔时(至)有世谛不

释曰。第二依文正释。就内护中。文别有三。初观空品。明自利行。次教化品。明利他行。后二谛品。明二护所依。上来已释前二行讫。即此第三二护所依。若依本记。于一品内。大分为三。一问答分别。二谛不二。二白佛言下。问答分别说法不二。三白佛言下。问答法门不二。今解即分为五。初三同前。第四大王七佛下。赞经功德。第五大王此经下。赞名劝持。就初门中。先问后答。问中有三。初两征。次双难。后总结。此即初也。谓王两征。谓第一义谛中为有世谛耶。为无世谛耶(不者无也)将欲设难。故作两征

经。若言无者(至)智不应一

释曰。第二双难有无。先无后有。然此二难诸说不同。依本记云。若言无者。凡夫智不应二谓真及俗。若言有者。圣人智即不应一。谓第一义谛智。据理论之。不一不二。若定唯一。凡夫见俗。亦见真故。即应成圣。若依本业经佛母品。有其二问。一问一二。二问有无。答有四重。彼云。二谛法性。为一为二。为有为无。下佛答云。佛子二谛者。世谛有故不空。无谛空故不有。二常尔故不一。圣照空故不二。有佛无佛。法界不变。法常清净故不二。诸佛还为凡夫故不空。无无故不有。空实故不一。本际不生故不二。不坏假名诸法相故不空。诸法即非诸法故不有。法非法故不二。非非法故不一。具说如彼

经。一二之义其事云何

释曰。第三总结可知

经。佛告大王(至)一义二义

释曰。第二世尊正答。文别有二。初世尊略答。后七佛下。广释前难。略中有三。初赞问有因。次略示义端。后劝发三慧。此即初也。谓王曾问过去七佛。故今能问一二之义。言过去七佛者。一毗婆尸佛前更说一佛。如次第二毗婆尸。第三式佛。第四尸弃。第五毗舍。第六拘那含。第七迦叶(勘)。又解。毗婆尸第一。释迦文第七。从多为论。故云过去七佛。据实释迦一佛。即是现在

经。汝今无(至)一义二义

释曰。第二略示义端。谓汝今无听。我今无说。谓本记云。有听有说。即是不一。无听无说。即云不一。即是二谛。一真二俗。不二即是第一义谛。非真非俗。故名第一义谛。一云不一。即是二谛差别义。不二即是二谛无差别义。非谓二谛之外。更立第三谛。虽有两说。后说为正。不尔应言三谛品也。有作是难。有说有听。即为二义。便违上说。二谛为二。听说皆是俗谛义故。今解不尔。欲遮定执真俗一异。故今分别。随凡情取二谛定异。随圣智辨非有差别。非谓听说别配二谛

经。王今谛听(至)如法修行

释曰。第三劝发三慧。准上应知

经。七佛偈如是

释曰。自下第二广释前难。文别有二。初引七佛偈。以释一异。后长行中。申今佛说。以通前难。前中有二。初长行发起。后正引颂文。此即初也

经。无相第一义(至)无自无他作

释曰。正引偈文。有八偈半。大分为三。初有三偈。正申二谛。次有三偈。释一异义。正释王难。后二偈半。辨世谛虚。结成上义。前中有三。且依本记。初有一偈。明其二谛体俱本有。次一偈文。以三假义。辨二谛有无。后一偈文。遣有无相。以辨二谛。释初偈中。上半明真本有。谓无相真如。本来自有。无自者。显人空。无他者。显法空。又释无自者无我。无他者无我所。一云。无自者。不从自生。无他者。不从他生。若具应言不共不无因。为存略故。说初二句。虽有三释。意存初说。下半明俗有。谓因缘法。有佛无佛。本来有之。无自者。有为法上人空理。无他者。有为法上法空理。更有二释。准上应知

经。法性本无相(至)三伽集假有

释曰。第二有一行偈。以三假义。立二谛有无。由三假故。无名相中。作名相说。于中三。初之二句。明真无义。次有一句。明有义。后有一句。双结二谛。皆是假有。言法性本无相者。诸法实性。本来无相。是真无义。第一义空如者。异名重释。亦名第一义空。亦名真如。诸有本有法者。此明俗谛有义。谓诸有为蕴等诸法。因缘故有。三假集假有者。双结二谛皆是假立。言三假者。本记云。名相依他。二种假故。立俗谛有。无相无生。一种假故。立真无义。有说一颂。上半明真。下半明俗。言三假者。法受名假。义如上说

经。无无谛实无(至)有无义如是

释曰。第三有一偈。明亡即不二。存即不一。文别有三。初之二句。明真无义。次有一句。显俗有义。后有一句。双结有无。言无无谛者。遣名相之有。即是无义。得无名相之有。亦是无义。双牒两无。故名无无谛。即此二无。实是无也。故言实无。寂灭第一空者。遣前二无。谓前二无。对有之无。即安立谛。非究竟理。第二句明非安立谛。断惑证灭。故言寂灭。体即一味真如。故言第一义空。诸法因缘有者。释俗有义。第四一句。双结可知。然此三偈。诸说不同。有云。上来三行。初一人空。次一法空。第三双牒二无。故言无无。有说。初偈出二谛体。次偈释二谛义。后偈双结二谛有无义。一云。显其二谛有其三门。一无相因缘二谛门。次偈实假二谛门。后一偈有无二谛门

经。有无本是二(至)二谛常不即

释曰。自下第二有三偈。明一二义。正通王难。文别有三。初之一偈。理智相对。显非一二。次有一偈。智理相对。遣一异执。后有一偈。智理相对。赞入真义。此即初也。于中上半。举喻显法。谓真俗境。本自恒有。如牛两角。下半明非一二。圣达诸法不离真故。随相立理。有无并故

经。解心见不二(至)非二何可得

释曰。第二智理相对。遣二一执。谓无分别智。唯证真故。不可执为二。所立道理。有无别故。不可执为一

经。于解常自一(至)真入第一义

释曰。第三智理相对。赞入真义。此无二者。一牒上于解常一义。谓无分别智。证一如来。外无别俗谛。故言通达。此无二。真入第一义

经。世谛幻化起(至)因缘故诳有

释曰。自下第三有两偈半。辨世谛虚。结成上义。于中有三。初之一偈。总显世虚。次有一偈。显能所化虚。后有半偈。结观归人。就初偈中。初之一句。显世谛法。虚如幻起。后有三句。举喻显法。喻有三种。一者空华。二者树影。三者第三手(或有本云三首者谬之也)然释此喻。诸说不同。有说。空华有相无体。喻分别性。树影托质而起。喻依他性。第三手。相性并无。譬真实性。是安立故。遂是世谛。由因缘故。妄执为有。一云。三喻喻一切法空。故大品等。显十喻。以说诸法无不皆空。一云。三喻显所执空。故解深密云。由所执性。立三无性。会般若云。一切诸法无自性者。依相无自性性说。故知不遣依他亦是空。具如别章

经。幻化见幻化(至)谛实则皆无

释曰。第二显能所化虚。谓幻化见幻化者。皆非实有。故维摩云。其说法者。无示。其听法者。无闻无得。诸说不同。准上应知

经。名为诸佛观。菩萨观亦然

释曰。第三结观归人。如上所说。一二之义。是佛菩萨之所观也

经。大王菩萨(至)化众生

释曰。自下第二申今佛说一二之义。文别有二。初明二义。后佛及下。释其一义。此即二义。谓佛告大王。菩萨摩诃萨。于第一义中。为化众生。常照二谛。由般若故。常照真谛。不着生死。异于凡夫。由大悲故。常照俗谛。不着涅槃。异于二乘。此即二义

经。佛及众生(至)一而无二

释曰。自下第二释其一义。文别有三。一能所化以明一义。二一切法下。境智相对以明一义。后菩萨下。染净相对以明一义。就能所中。复分为三。初标。次征。后释。此即标宗。谓略答中。无听无说。为一义也

经。何以故

释曰。次征。能所既殊。如何言一

经。以众生空故(至)得置众生空

释曰。第三释成一义。随能所化。俗相虽殊。而空理一。由斯所化。能化亦空。能所俱空。是其一义

经。以一切法空故空空

释曰。第二境智相对。以明一义。文别有三。初标。次征后释。此即标宗。且依一门。辨一切法。不出境智皆空。故言空空

经。何以故

释曰。征。境智既殊。空应非一

经。般若无相。二谛虚空

释曰。第三成一义。文别有二。初正释一义。后般若下。逐难重释。此即初也。谓般若对境。无能取所取相故空。二谛于第一义。无差别故空。是故般若二谛。一而无二

经。般若空(至)无他相故

释曰。第二逐难重释。所以者何。一切法空相。显可知。般若空相。有何差别。是故偏说般若空相。文别有二。初依诸位。显体空相。后依佛果。显用空相。此即初也。谓般若空。从于生死十二缘生位。乃至涅槃一切智位。无人相故无自相。无法相故无他相。即以人法二空。而为体相

经。五眼成就时见无所见

释曰。第二谓依佛果。显用空相。文别有二。初明无见用。后明无受用。此即初也。五眼成就时者。总举五眼。意取后三。肉天二眼。非般若故。三眼见时。无能见相。即是空义

经。行亦不受(至)一切法亦不受

释曰。第二明无受用。言不受者。不执着义。不受有四。一行。谓着行。二不行。谓不着行。三非行非不行。即是无记行。四不受一切法。此明三眼。于四境中。皆不执着。无执着用。故说为空。此皆空故。亦是一义

经。菩萨未成佛时(至)以烦恼为菩提

释曰。第三染净相对。以释一义。文别有三。初标。次征。后释。此即初也。染谓烦恼。是生死根本。净谓菩提。为涅槃本。如斯二种。用空为性。以未悟时。迷菩提性。故为烦恼。至已悟时。觉烦恼性即是菩提

经。何以故

释曰。次征。谓染净乖违。如何成一

经。于第一义(至)一切法如故

释曰。第三释成一义。有其二因。一遮。二表。谓第一义中。无染净相。故言无二。一切诸法。皆悉如故。是一空义。依本记。有九种义。以释不二。恐繁不述

经。白佛言(至)而行诸法相

释曰。自下第二问答分别说法不二。于中有二。先问。后答。此即问也。此问意云。若一切法如如中无文字。云何诸佛。依于文字。行诸法相

经。大王(至)论议如

释曰。第二如来正答。文别有二。初明说空。即是利他。后明修空。是自利空。前中有三。初别明十二部空。次是名味下。总辨教空。后若取者。显不行空。言法轮者。法轮有二。一教。二行。此中说教。以为法轮。言法本如等者。列十二部经。然十二名。诸教不同。自有经文。唯梵非翻。如深密解脱经第三卷。所谓修多罗．祇夜．和伽罗那．伽陀．忧陀那．尼陀那．阿婆陀那．伊帝忧多伽．阇多伽．毗佛略．阿浮陀檀摩．忧波提舍。自有经文。唯翻非梵。如解深密经第三卷。所谓契经．应诵．记别．讽诵．自说．因缘．譬喻．本事．本生．方广．希法．论议．自有经文。梵翻杂用。如法华第一卷。所谓修多罗．伽陀．本事．本生．未曾有．因缘．譬喻．并祇夜．优波提舍等。所以如是诸本异者。诸代翻译。意乐别故。深密解脱。与解深密。同本译别。如是等义。具如别章。今云法本如等者。一梵音修多罗。此云法本。释有二义。一教为理本。二总为别本。二祇夜。此云重诵。诵前长行。三和伽罗那。此云受记。受佛记别。四伽陀。此云不诵偈。亦名讽诵。不诵长行。五忧陀那。此云无问自说。六尼陀那。此云因缘。亦名调伏。由彼广明制戒缘起。故名戒经。七阿婆陀那。此云譬喻。八伊帝忧多伽。此云法界。亦名本生。界是生义。九阇多伽。此云本事。十毗佛略。此云方广(勘)。十一阿浮陀檀摩。此云未曾有。十二忧波提舍。此云论议。如是十二。皆云如者。如是空义

经。是名味句(至)一切如

释曰。第二总辨教空。若依本记。有其四义。故本记云。二结成有四。一名味句。是应说。二音声。是正说。三果报。是能说。四一切如。即是依说。依此真如理。而说法。实无法可说也。今解不尔。此即第二总辨教体空。然出教体。诸说不同。有处说名等为体。有处说声。有处合说。具如别章。今依此经。名句文身及声为体。故前观空品云。佛说句文声。而今所说名味句音声果者。名等是假。声体是实。依实声上。假立名等。故言声果。如是文字记句。皆是如也

经。若取文字者。不行空也

释曰。第三不行空。谓若依文字。不悟如者。如诸部等。不行空也

经。大王如如文字。修诸佛智母

释曰。第二修空。若依本记。第二修学空有五。第一能修。第二所修。第三本性。第四如理修。第五结成。一能修之智。修如如佛母。能生佛故名智母。二所修正是佛母。即萨婆若。即一切智。有三义。一众生性。譬如意珠。所须皆能成就。二众生根。譬如清水。影和润清。如慈悲心。三众生智。譬如虚空。于如如不转不异。性是不改义。所求竟得。是不改。也根是能生义。能生慈悲。利益一切众生。第三明本性以为母。未得佛时。以当佛为智母。若得佛时。即萨婆若。是一切智。诸佛未成佛时。名自性。即是隐为如来藏。后修得佛。解脱道时。性显为法身。即萨婆若。觉显本性。名修者为化。为化能显本佛。故名智母。未得为性者。未得时但有本性。故名性佛性。若道中引出佛性。果即涅槃。即至果佛性也。未来得通二性。已得唯是涅槃性。三乘有三种三乘。一乘三乘者。树王佛是小中大乘。缘觉中。声闻小中小。同观四谛故。次大乘三乘。一回向声闻缘觉。观如得人无我空为二。地前菩萨同观如。得入见无我空故大若相望者。回向声闻缘觉为内。大乘内。外小中寂静声闻缘觉为外。大乘外也。第三就初地后为三者。初地名见。二地至七地为修。八地至佛地为究竟地。若取大望小乘。同观四谛。皆名为小。若小望大。同缘如如。皆名为大。据修习虽有三乘。论其本性。皆不生灭。一切众生。以此为觉性者。通结本性义。分为三也。第四如理修者。文言若菩萨无受下。有五波罗蜜。一无受无分别故波罗蜜。无受有二。一凡夫不能通达。亦名无受。不受着故。今菩萨通达。而不受着也。能不受故。二无文字。无语言波罗蜜。文字假说。理论无也三离文字无二波罗蜜。四非非文字。无果波罗蜜。菩萨修解。能离文字。得解脱。此解是果。是非文字解。此解亦空。故言非非文字。五为修文字者。明一味波罗蜜故。证真性为最胜。翻波罗蜜。为究竟最胜也。第五结护佛果。护十地。护因。护化众生利他。今解不尔。问答分别说法不二。文别有初问答分别说法不二。后大王下。依上说法。修诸智母。上来已释空讫。自下第二。修诸智母。文别有三。初广辨修习。次三乘下。逐难重释。后大王下。结修所成。就广辨修。文别有二。初明因位智母。后即为萨波若体者。果之智母。就因位中。文别有二。初明修性智母。后一切下。明理性智母。如是二性。能生佛智。故言智母。此即第一明修性智母。谓从地前。至金刚位。依教空修习。生受用身一切智果。即是生因。若望法身。即谓了因。或可如者指示。亦显十二文字非一。是故重言如如文字。修诸佛智母者。谓诸位中。所修诸行。能生诸佛智。故言诸佛智母

经。一切众生性根本智母

释曰。自下第二明理性智母。谓诸因位。真如佛性。能显法身本觉智果。故言性根本智母。即是正因。若望受用。即是依因

经。即为萨波若体

显果智母。谓萨波若。诸佛智根本。亦名智母

经。诸佛未成佛(至)已得为萨波若

释曰。此即第二依时属当。谓诸佛未成佛。以当佛为智母。用法身报身为智母。未得为性者。在因位中。行性理性。以为佛性。已得为萨波若者。至果位中。法身本觉。报身妙觉。为一切智也

经。三乘(至)以此为觉性故

释曰。自下第二逐难重释。谓前文云。修诸佛智母。或云性根本智母。其相难解。故今重释。文别有二。初释理性。后菩萨下。重释。文别有二。初释理性。后菩萨下。重释行性。此即初也。谓前所说性根本智母者。即三乘身中。理性般若。不生不灭。自性常住。是故一切众生。以此为佛性。即以此文。一切众生。皆有真如佛性。或可三乘菩萨。皆名为觉。用此实相般若。为三乘觉性

经。若菩萨(至)波罗蜜

释曰。第二重释行性。谓前所说。如如文字。修诸智母。而未能显修相差别。故今重释。文有两节。即初释如如文字。后修无修下。释修诸智母。谓若菩萨无受乃至非非文者。名为如如文字。然此四句。诸说不同。一云。无受者总句。菩萨不执文字。故言不受。无文字者。下有三句。别释不受。一不受无文字。以不执着无文字故。离文字者。非文字义。若文字应非文字。故作此言。不受离文字。若非非文字。应非非文字。故作此言。不受非非文字。一云。不受无文字。不受所执文字。不受离文字者。不受依他。不受非非文字者。不受圆成实性文字。修无修文字等者。释上修诸佛智母。谓菩萨修行。不作是念。我是能修文字。为所修者。乃得真性般若波罗蜜

经。大王(至)为若此

释曰。第三结修所成。谓若菩萨。如上修习。能成三答。所谓护佛。护化。护十地行

经。白佛言(至)为无量耶

释曰。第三问答分别。法门不二。若依本记。文别有三。一正明法门不二。二赞经德。三立经名。就初门中。先问。后答。此即王问。有其三问。一问根。根有二。一佛性为根。二道中为根。二问行。即八万四千阴入等门。三问法门。有二。一方便法门。无量随众生品修学。二正法门。常修不一不二。第一问理。第二问行。第三问教也。今解不尔。即此品内五段中第三问答分别。法门数量。文别有二。先问后答。此即问也。谓王问定有邪正定等无量品。众生有利钝等。根有无量。或贪慢等。或迷阴等。无量心行。为彼所说。诸法观门。为一为二。为无量耶

经。大王(至)乃有无量

释曰。第二如来正答。文别有三。初随问略答。次若菩萨下。广释。后众生品品下结。文中有二。初明观门。后明所观法。此即初也。谓所说观门。非但一二。乃至无量

经。一切法。亦非有相。非非无相

释曰。第二明所观法。非唯一二。故说亦言。然释此文。诸说不同。有说。亦非有相者。单破有相。非非无相者。复破有相。依本记云。相不可得。故言非有相。非非是非无相。彼相者。相与法一。与相异。般若相与法一。法未成就。谁与相一。若已成就。即不所相。有云。应作四句。谓非有相。非无相。非非有相。非非无相。为存略故。且说初后。今解。准上有三句。一非有相。若尔应是无相。故言非无相。若尔非应是非无相。故言非非无相。今举初后。准显中句。故但二句

经。若菩萨(至)第一义谛也

释曰。自下第二广释。文别有三。初依二谛。显诸法相。次依三谛。显诸法相。后就三假。辨诸法空。此即初也。谓若菩萨。观众生一二是俗谛。不见一二是真谛。今明俗即真故。言一二者。是第一义谛也

经。大王若有若无者。即世谛也

据实有无。即是俗谛。非有非无。即是真谛。今正显俗。故言有无者即世谛也。或可有者色谛心谛。无者空谛

经。以三谛摄一切法

释曰。自下第二就三谛以明诸法。文别有三。初明三谛摄一切法次列三谛名。后引说证成。此即初也

经。空谛色谛心谛

释曰。第二列三谛名。言三谛者。一空谛。谓第一义谛。二色谛。谓五根等。三心谛。谓眼等六识。二谛门中。初一是真。后二是俗。若广分别如本记

经。故我说一切法不出三谛

释曰。第三引说证成

经。我人(至)一切法空

释曰。第三依三假以明空相。我人知见。名假故空。五受阴。受假故空。一切法法。假故空也

经。众生品品(至)非二法门

释曰。第三结答。本记云。理论非一非二。俗乃无量者不然。本问有三。为一。为二。为无量。皆依俗义

经。大王(至)无二二无别

释曰。自下第四赞经德。文别有三。初明七佛同说。劝众受持。次是经下。明多佛同说。赞经劝持。后况复下。依今佛说。劝众受持。此即初也。文有二节。初明同说。后汝等下。劝众受持

经。是经功德(至)不可穷尽

释曰。第二多佛同说。劝众受持。文显可知。故不繁述

经。况复(至)得佛不久

释曰。第三依今佛说。劝众受持。文别有二。初劝众受持。后时众得益。此即初也

经。时大众(至)十地性

释曰。第二时众得益。若依本记。三空者。三假空也。地前观。大空者。登地也。或可三空者。空无相无愿

经。大王(至)般若波罗蜜

释曰。第五赞名劝持。文别有三。初标名劝持。次重赞异名。后举喻劝持。此即初也

经。是经复有(至)一切众生身

释曰。第二重赞异名。名有四种。一护国。二法药。三护舍。四护身

经。即此般若(至)亦复如是

释曰。第三举喻劝持。文别有三。初法说。次举喻。后汝等下。举法同喻

仁王经疏中卷(末)

元久二年朱明四月十日书写了

      同月十一日交点已了

                      传领[((嘹-口)-小)-日+酉]海

                      传领觉听

          唐招提寺五室住侣宗祐仁王经疏卷下(本)

        西明寺沙门圆测撰

    护国品第五

将释此品。略有二义。一释品名。二正释文。释品名者。若依本记。国土有二。一世间。二乘凡夫。二出世。十信至十地。贼有二。一外。劫盗禽兽等。二内。所谓烦恼。护有二。一外。即百部鬼神。二内。所谓智慧。若内若外。悉是诸佛菩萨神力。今解。般若能护人天国土。故名护国

经。尔时(至)般若波罗蜜

释曰。自下第二依文正释。能护佛果及十地行。皆是内护。护人天处。即是外护上来已释二种内护。故今第二明护国品。若依本记即分为四。第一行法。第二能护第三引证。第四得益。行法有三。一诫听。二劝持。三说护。此当前二。如经可知。今解不尔。于一品内。文别有三。初敕听劝持。次当国土下。广释护法。后尔时释迦下。辨众得益。此即初也。诫听许说劝持。如经可知

经。当国土(至)破国时

释曰。自下第二广释护法。于中有三一。广释护法。二大王昔日下引古证今。三大王十六下。结示劝持。就广释中。复分为三。一释护国。二大王不但下。释其护福。三大王不但下。释护众难。就护国中。文别有四。一明护时。二释护法。三汝国下。明能护体。四大王下。显所护难。此即第一明护时节。据实护国道一切时。为显要时。举劫烧等。对说护法。言劫烧者。损害国故。名为劫烧。非三灾中大火灾也

经。当请百佛(至)百阿罗汉像

释曰。自下第二释护法或。于中有三。初请福田。次明供养。后显说时。就福田中。文别有三。一诸圣福田。二讲会听众。三请师讲说。此即初也。谓上三尊实身难集。为通远代福田具足。故置百像

经。百比丘众(至)七众共听

释曰。第二讲会听众有三。一百比丘。二百四大众。三百七众。言百比丘者。有云。一一座前。皆有百比丘。若尔便成一万人。人众不满。讲法不成。今云百者。一一座前一比丘。捡挍徒众。故言百也。言四大众者。比丘。比丘尼。近事男近事女。有云。简除沙弥沙弥尼式叉摩尼。今言摄在比丘比丘尼众中。言七众者。前四众上。如沙弥等三众。七众往来众也。问一一坐前。皆有六类。皆有百类。此有何意。解云。为欲庄严说法会故。问四众等已摄比丘。何须别说百比丘耶。为显一一会中定须一人。而为上座。故言百也。问曰。大众与七众。有何别。有说。门别故说。未必有别。或可四大众皆大乘众。言七众者。声闻众也

经。请百法师(至)讲般若波罗蜜

释曰。第三请师讲说

经。百师子(至)供养三宝

释曰。第三明供养法。大别有三。初明三事供养三宝。谓灯香及华。言百灯等者。一一座前。各有一灯一华一香。若不尔者。便成万华。其事难成

经。三衣什物供养法师

释曰。第二别供法主。言什物者。此者两释。一相传说云。三衣即三。钵四。坐具五。剃刀六。刀子七。漉水袋八。钵袋九。针筒十。二净三藏云。三衣十物者。盖是译者之误也。离为二处。不依梵本。别道三衣。折分十物。训什为离。臆断斯甚。十三资具益兼中下。言十三资具者。一僧伽梨。二嗢呾啰僧伽。三安呾婆娑。四尼杀惮娜。五泥代珊娜(裙也)。六副泥代珊娜(副裙)。七僧劫[音*皮]迦(帔巾)。八副僧脚[音*皮]迦(副帔巾)。九勃里沙奢知迦(雨衣)。十迦耶褒折娜(拭身巾)。十一日佉褒折娜(拭面巾)。十二鸡舍钵喇底揭喇呵(剃发时披不承发)。十三揵豆钵底车惮娜(遮疮衣)。摄颂曰。三衣兼坐具。裙两帔有双。雨衣拭身面。剃发及遮疮。虽有两释。此犹未了仁王经梵本。为是数十百是什字

经。小饭中食。亦复以时

释曰。第三饭食供养法主。或可通供大众

经。大王一日二时讲经(或有本云讲读此经)

释曰。第三讲经时分。讲必精力。故随二食。讲亦两时

经。汝国土中(至)护汝国土

释曰。第三明其能护。若依本记。百部神者。出金眼仙人义。此仙人领鬼神。根本有十处。开十为百。十者。一大神。能化诸神。二童子神。是摩醯首罗儿。夜入仙宝。仙法不杀小儿。仙人记其年十六。成大仙必死。言既不空。此不可免。摩醯首罗遂驻此儿。恒年十四。以小儿为部党。故害世间小儿。若年十五。此儿不复害也。三母神。即童子乳母。四梵神。摩醯首罗。面上三目。有一切智。若失物不得。主小儿。咒小儿面更生一目。直往取物。得竟还失目。五家头神。障一切愿。善恶事不成就。六龙神。多贪嗔。七修罗神。能缚杵人天等。又有二健儿。恶健儿。善健儿。八沙神。食肉薄福德。身如沙土。九夜叉神。有大神通。十罗刹神。翻为极难(勘)

经。大王国土(至)多有贼起

释曰。第四明所护难。文别有三。初明鬼等难。次明三灾难。后一切请难下。对难辨护。此即初也。略有八难。一者鬼乱。二万人乱。三贼来劫国。四百姓亡丧。五君臣是非。六天地怪异。七星宿失度。八日月失度。多有贼起。如是等难。不可具述。言二十八宿者。如大集经月藏分第十卷。星宿摄受品云。一方有七宿。四方合有二十八宿。东方七宿。谓角亢氐房心尾箕。南方七宿。谓井鬼柳星张翼轸。西方七宿。谓奎胃昴毕觜参。北方七宿。谓斗牛女虚危室壁。又月藏分第十卷。与上稍异。恐繁不述

经。大王(至)一切诸难

释曰。第二火水风难

经。亦应讲此经。法用如上说(或有本云讲读此经)

释曰。第三准上护法

经。大王不但护国(至)法用如上说(或有本云讲读此经)

释曰。第二明其护法文别有三。初标。次释。后准上护法。如文可知。问富贵客安置讲。贫贱如何可成。准下诸难。应有此妨。若准此难。讲读此经。以为正也

经。大王不但护福亦护众难

释曰。第三明没诸难。大别有三。初标。次释。后准。此即标也

经。若疾病苦难(至)一切无量苦难

释曰。第二别释诸难。谓疾病等。及枷锁等果报难。或四重业。五逆因。八难六道业难。一切无量苦果难。言四重者。淫盗杀生及妄语罪。问讲读此经。能护四重业不。若能护者。应非失戒。若已失戒。如何能护。解云。诸宗不同。若依小乘。自有两说。如俱舍第十五。叙三师释。一萨婆多宗。别解脱戒。五缘舍故。彼颂云。舍别解调伏。由所舍命终。及二形俱生。断善根夜尽。犯根本罗时。不舍出家戒。所以然者。非犯一边。一切律仪。应遍舍故。然有二名。谓持犯戒。如有财者。负他债时。名为富人。及负债者。若于所犯。发露悔除。名具尸罗。不名犯戒。如还债已。但名富人。二经部师说。六缘舍勒策。及比丘别解脱戒。谓于前五。更加犯重。三法密部说。七缘舍别解脱戒。谓于前六。加正法灭。经部难萨婆多云。若尔何缘薄伽梵说。犯四重者。不名比丘。不名沙门。非释迦子。破比丘性。害沙门性。怀灭堕落。立他胜名。萨婆多答。依胜义比丘密意说。正法灭时不新得。非舍旧戒。广说如彼。今依大乘。诸教不同。若依瑜伽。犯重失戒。不说护法故。第四十云。略由二缘。舍诸菩萨净戒律仪。一者弃舍无上正等菩提大愿。二者现行上品缠。犯他胜处。法藏诸菩萨。虽复转身遍十方界。在在生处。不舍菩萨净戒律仪。由是菩萨不舍无上菩提大愿。亦不现行上品缠。犯他胜处法。不五十三云。问有几因缘。苾刍律仪受已还舍。答或由舍所学处故。或由犯根本罪故。或由形没二形生故。或由善根断故。或由弃舍众同分故。苾刍律仪受已还舍。若正法毁坏。正法隐没。虽无新受苾刍律仪。先已受得。当知不舍。若依普贤观经云。若声闻毁破三归。及五戒八戒。比丘戒比丘尼戒。沙弥戒沙弥尼戒。式叉摩尼戒。及诸威仪。愚痴不善。恶邪心故。多犯诸戒。及诸威仪。若欲除灭。令无过患。还为比丘。具沙门法。当勤修集读方等经典。思第一义甚深空法。令此空慧。与心相应。当知此人。于念念顷。一切罪垢。永尽无余。是名具诸沙门法戒。具诸威仪。依方等经及此经文。亦得还生。故大方等陀罗尼经第一卷云。若菩萨二十四戒。沙弥十戒。式叉沙弥尼戒。比丘戒。比丘尼戒。如是诸戒。若犯一一诸戒。当一心忏悔。若不还生。无有是处。除不至心。若犯五逆罪。身有白癞。若不除差。无有是处。又第四云。若有比丘。毁四重禁至心忆念此陀罗尼经。诵千四百遍。诵千四百遍已乃忏悔。请一比丘。为作证人。自陈其罪。向形像前。如是次第。经八十七日。勤忏悔已。是诸戒根若不还生。终无是处。彼人能于八十七日勤忏悔已。若不坚固阿耨多罗三藐三菩提。亦无是处。若依涅槃。亦舍不舍。失其受力故名为舍。不失受经故名不舍。犹如燋一种有体无力。故涅槃经三十一云。善男子我于经中。作如是说。若有比丘。犯四重已。不名比丘。名破比丘。已失比丘。不复能生善牙种子。譬如燋种不生果实。如多罗树头坏。则不生果。犯重比丘。亦复如是。我诸弟子闻是说已。不解我意。唱言如来说诸比丘犯重禁已。失比丘戒。善男子。我于经中。为能陀说四种比丘。一者毕竟到道。二者乐道。三受道。四者污道。犯四重者。即是污道。我诸弟子闻是说已。不解我意。唱言如来说比丘犯四重已。不失禁戒。如是诸宗。应作四句。一一向不舍。如萨婆多。二一向舍戒。如经部宗。及瑜伽等。三亦舍亦不舍。如涅槃经等。四非舍非不舍。如方等经。及普贤观经等。若忏不舍。不忏便舍。成第二句。及第四句。所以者何。泛论四句。有其二种。一者别体。如婆沙等。第三第四别法成句。二者问体。第三第四遮表一法。若表诠门。成第三句。若遮诠门。成第四句。由此涅槃方等。法同而别。今依方等及此经文。四重五逆。诸义得成。言五逆者。亦名无间业。谓杀父杀母。破和合僧。杀阿罗汉。及出佛身血。问此五逆业。能得护不。若能护在。应非定业。若不能护。此文相违。解云。诸宗不同。萨婆多宗决定受业。无有护法。具如诸论。依经部宗(勘)。今依大乘。诸教不同。若非胜缘。便生地狱。若胜缘自在两说。一依造像经。虽受而轻。故彼经云。由造像缘。三恶道果略受速出。而不受苦。如箭射林。不住而过。观无量寿云。有五逆者。亦生西方。两方两番。无量寿云。不许生彼。依涅槃经第二十卷梵行品。阿阇世王发菩提心。不入地狱。故彼经云。尔时世尊。赞阿阇世王。善哉善哉。若有人能发菩提心。当知是人庄严佛大众。大王。汝昔已于毗婆尸佛。初发阿耨多罗三藐三菩提心。从是以来。至我出世。于其中间。未曾堕于地狱受苦。大王当知。菩提之心。乃至有如是无量果报。大王。从今已往。常当勤修菩提之心。又复前文云。阿阇世王发大心故。所有重罪。别得微薄。复云。阿阇世王语耆婆言。我今未死。已得天身。舍于短命。而得长命。广说如彼。言八难者。依大般若五百六十八云。天王当知。菩萨终不生于无暇之处。是诸菩萨。无有恶业。堕地狱趣。无有破戒。堕傍生趣。无有嫉妒。堕饿鬼趣。不生邪见。常值善友。不缺诸根。成佛法器。不生边地。根钝愚痴。不知善恶。不生长寿天。不能利他。不见佛故。不生无佛世界。菩萨生处。必具三宝。具如彼说。旧胜天王般若。亦同此说。又增一阿含经八难品云。比丘当知。有八不闻之节。何等为八。一地狱。二畜生。三饿鬼。四长寿天。五生在边地。诽谤贤圣。造诸恶业。六生中国。六情不具。不别善恶。七虽生中国六情具足。心识邪见。八生中国。六情具。佛不出世。亦不说法。具说如彼。依此阿含。寻大般若。八数应知。问何等名长寿天。答依智度论三十二。长寿天者。非想非无想寿。八万大劫。或有人云。一切无色定。通名长寿天。以无形不可化故。不堪得道。常是凡夫处故。或从初禅至四禅。除净居天。皆名长寿天。以着味邪见。不能受道。乃至彼问着味。善心难生故。又彼下文云。无色界中。无形不得说法故。不在中生。色界中虽有色身。可为说法。而深着禅味。不能大利益众生故。是故不在中生。有云。北郁单越。以为一数。除其边地(勘)。行六道事者。造六道业。一切无量苦难者。总结诸难

经。若讲此经。法用如上说(有本云讲读此经)

释曰。第三准释也

经。大王昔(至)欲灭其国

释曰。自下第二引古例今。文别有二。初引帝释。证上诸国。二大王昔有下。引普明王。证上诸身。前中有三。初明难事。次明护法。后示说处。此即初也。依贤愚经顶生王品云。尔时世尊。见诸比丘。贪于饰好。着于名利。多畜盈长。积聚无厌。说往过去。有大国王。名瞿萨离围斯(涅槃云善住王也)时王顶生欻生一胞。其形如茧。净洁请彻。亦不疼痛。后转转大。乃至如瓠。便劈看之。得一童子。甚为端正。头发绀青。身紫金色。即召相师。占知有德。必为圣王。统领四域。因为立字。名文陀竭(晋云顶生)。年遂长大。英德遂着。王既薨背。诸附庸王。共诣顶生。而咸启白。大王已崩。愿嗣国位。顶生答言。若五福应为王者。要今四天及尊帝释来相迎授。尔乃登位。立誓已竟。四天即下。各各捉宝瓶。盛满香汤灌其顶。时天帝释。复持宝冠。来为着之。于阎浮提。五欲自娱。经八万四千岁。夜叉诵出。请游东弗婆提。经八亿岁。复请至西瞿尼耶。十四亿岁。北郁单越。十八亿岁。四天王处。经十四亿岁。意中复念欲升忉利天。五百仙人扶车御一象。共至天上。未到之次。遥睹天城。名曰快见城。有千二百门。诸天怖畏。悉闭诸门。着三重铁关。顶生兵众。直趣不碍。王即吹贝张弓扣弹。千二百门。一时自开。帝释寻出。与共相见。因请入宫。与共分座。王于天上。受五欲乐。尽三十六帝。末后帝释。是迦叶菩萨。时阿修罗王。与军上天。与帝释斗。帝释不如。退军入城。顶生复出。吹贝扣弓。修罗即去。顶生自念。我如是无有等者。今与帝释共坐何为。不如害之独霸为快。恶心既发。因寻堕落。顶生王者。统领四域。四十亿岁而无厌足。由贪而死。是故比丘。夫利养者。实为大患。广说如彼。涅槃经第十二说。尔时帝释。受持读诵大乘经典。为他演说。因缘力故。有大威德。顶生于是帝释。生恶其心故。即便堕落。还阎浮提。与所受念人天离别。生大苦恼。复过恶病。即便命终。尔时帝释迦叶佛是。转轮王我身是。广说如彼说。与贤愚经。所有同异。恐繁不述

经。时帝释天(至)顶生即退

释曰。第二依经明护法。如文可知

经。如灭罪经中说

释曰。第三示其说处(此经即是涅槃经也或可未翻)

经。大王昔有(至)斑足太子

释曰。第二引普明王。证上护身。文别有二。初明难事。后其普明下。辨能护难。此之初也。于中有三。初明斑足因缘。次受邪师教。后正作难事。此即初也。言斑足者。释有三义。一如贤愚经说。故名迦摩沙波陀王。汉言驳足。亦云斑足。波罗达王。将四种兵。入山游猎。逢[牛*孚]师子。淫心猛盛。逼王行欲。王怖从之。师子得胎。日自满足。生一男儿。遍身似人。唯足斑驳。似于师子。衔来归王。王取为儿。立名斑足。二解。斑足飞行。食人因缘。亦如贤愚经。然斑足王。日日常供一个仙人。恒奉净食。不杂鱼肉。遇值仙人一日不来。即有天神。化作仙形。诈入王室。索鱼肉食。旧仙后日依时还来。王奉肉食。仙人嗔怪。何因相试。令王今后十二年中。恒食人肉。仙人语竟。飞还山中。是后厨监忘不办。临时无计。出外觅肉。见死小儿。肥白在地。念且应急。即去头足。作食奉王。食之甚美。即问由来。厨人实答。王言自今常用此肉。厨人惧王。专捕小儿。杀以为食。日日供王。国人失儿。处处趣觅。乃见厨人抴他小儿提缚。国人告王。王言我教。国人闻之。咸言是王是我大怨。伺王池洗。伏兵提王。王既被提。即告国人。愿见一恕。后更不杀。国人不许。王即起愿。愿我比来所修诸善。回令今日变成罗刹。飞行食人。语已即飞。空中唱言。自今已后。次当食汝所爱妻儿。人闻藏走。多有罗刹。附为翼从。徒众渐多。所害转广。后诸罗刹。白斑足言。我为王从。王今应当为我等辈搏取千王。设一大食。斑足言好。一一往取。已得九百九十九王。唯少一王。不得作食。诸王各言。我等今日。无所归告。若当捕得须陀素王。有大方便。能救我命。作是计已。白斑足言。王欲作会。须陀素王。有高名德。若得彼来。王会圆满。时罗刹王。即飞取之。值须陀王出城向园。入池欲洗。路见乞人。从王告乞。王言待洗。还当施道士。王始入池。罗刹王从空飞下。搏须陀王。着本山中。须陀王愁忧悲泣。斑足王言。闻汝名德第一。丈夫云何悲啼。如世小儿。须陀素言。我不爱身命。贪惜寿命。朝出见乞许施。值王将来。惧违诚信。是以悲耳。愿王放我七日。布施道士。斑足即许。须陀寻还。七日布施道士。时婆罗门。见须陀素欲还就死。恐其恋国。为王说偈。偈同此经。八行相似。唯有一句。天龙人鬼于中雕丧。异此经也。须陀闻偈。思义欢喜。即立太子。自代为王。辞别就死。斑足至日。遥望候之。见须陀来。形有喜色。斑足怪问。汝今就死。何故欢喜。须陀答曰。大王恩宽。施我七日。布施道士。又闻妙法。心自开解。我愿既满。虽来就死。心喜无忧。斑足问言。汝闻何法。试为吾说。须陀即为宣说所闻八偈妙法。并更为说杀生罪报。斑足闻之。即放诸王。各还本国。须陀素王。即令兵众。还将斑足。安置本国。复先王位。须陀王者。释迦佛足。斑足王者。鸯掘摩是。三明诸经说斑足不同。如智论中说。斑足王名鹿足王。似定斑鹿。名鹿足也。亦名两翅王。但说鹿足。欲食百王。如普明王经中说。斑足王名河群王。入山见大树神。许贡百王。普明王为河群王。宣说四偈。河群王闻偈。放普明及九百九十九王。此仁王经。及贤愚经。宜说千王。然此诸经。本是应一。但以对人。见闻不同。故致别耳

经。其斑足许之一日

释曰。第二许假一日。若依贤愚经。许之七日

经。时普明王(至)偈竟

释曰。自下第三依时能护。文别有二。初依七佛所说能护。后第一法师下。依顺别理。以明能护因。此即初也。问如何一日。能说八千亿偈。答如来冥加。故能说之。偈数多少。后当会释

经。其第一法师为王说偈

释曰。第二依顺别理。以明能护。文别有二。初正说护法。后尔时下。闻法获益。前中有二初长行发起。后举颂正释。此即于百座中。第一法师将说八颂。依贤愚经道士说者。译家别故

经。劫烧终讫(至)国有何常

释曰。第二正释护法。有八行偈。说四道理。即分为四。第一两偈说无常理。第二两偈说苦道理。第三两偈说空道理。第四两偈说无我理。此即初也。于中有三。初有一偈。辨器世间劫坏无常。次有半偈。明其内身一期无常。后有半偈。举胜况劣。言劫烧终讫者。火终起始。从风轮乃至初禅。故言终讫。乾坤洞然者。乾者是天。乾者健也。天行不息。故说为干。坤者是地。坤者顺也。地顺四时。生长万物。说为坤。天地通烧。故曰洞然。言须弥巨海者。山水相对。都为灰烬。次有半偈。天龙雕表。皆由业故。若依贤愚经。天龙人鬼。于中雕丧。言二仪当殒国有何赖者。举胜况劣。如上所说器及有情。天地二仪。当有殒没。况国不灭

经。生老病死(至)国有何赖

释曰。第二两颂偈。释诸苦相。文别有二。初一偈半。正明诸苦。后有半偈。举胜况劣。前中有二。初有两句。明其四苦相续不绝。次有二句。通显三苦。谓怨憎会苦。爱别离苦。求不得苦。皆与愿违。或是忧悲为害。后有二句。明五盛蕴苦。诸欲是集谛。祸重是苦。如是苦集。犹如疮疣。如是苦集。不离自身。不出三界。故言无外。三界皆苦国有何乐者。举胜况劣。谓三界胜劣。皆悉是苦。况其国土。何赖非苦

经。有本是无(至)国土亦如

释曰。第三二偈明空。文别有二。初有一偈。明其法空。初句明所执性。下三句明依他空。谓依他上。无所执性。众生蠢蠢都如幻居者。第二一偈明生空。言声响俱空国土亦如者。以胜劣况。谓声及响。皆于所说。非实有性。犹如声响。非实故空。国土亦尔。诸法因缘所成法故。亦说为空也

经。识神无形(至)岂有国耶

释曰。第四二偈。显无我理。于中初之二句。明心识无我假依四大。次二句。明其心识妄计四大。以为我所。次一句明色身无我。次一句明其色身非我所住。后有二句。举前无我。类国无我。又解。初有一偈半。明身无我。下之二句。牒无我说国亦无。前中初偈。明心是苦。以影无我。就中上半。正明心神无形。此明心神无有形段。假我四蛇。依止不安。所以是苦。所依四大。互相违反。从喻名蛇。下明痴者保为乐车。自下半偈。用彼无常。以显无我。形无常主。明形无常。神无常家。明神无常。下牒况国形神当离。牒前段中。后之半偈。岂有国耶。况国亦无

经。尔时法师(至)得法眼空

释曰。自下第二闻法获益。于中有三。初闻法得益。次众中下。转教诸王。后时斑足下。诸王悟道。前中有二。初明眷属得益。后王自得益。此即初也。谓王眷属得法眼空。此即人空智也

经。王自证(至)斑足王所

释曰。第二王自得益。谓王自证虚空等定。闻法悟解。此即法空观也。由此定力。至斑足所

经。众中即告(至)经中偈句

释曰。第二转教诸王。文别有七。一转教诸王。二斑足王问。三普明奉答。四诸王等得益。五敕放余王。六斑足舍国入道。七引说证成。此即初也。谓告诸王就命时到。应诵过去七佛经中偈句

经。时斑足王(至)皆诵何法

释曰。第二王问所诵

经。时普明(至)答王

释曰。第三普明奉答。可解

经。王闻此法(至)三空定门

释曰。第四诸王得益。谓斑足王得空三昧。余王皆证三定。谓空无愿及以无相

经。时斑足王(至)名味句

释曰。第五敕放诸王。于中有三。初生大欢喜示过自归。次放还本国。后劝众持经

经。时斑足(至)证无生忍

释曰。第六舍国付弟。证无生忍

经。如十王地(至)现世生报

释曰。第七引说证成。谓十王地说五千国王。当诵是经。于现报中。得现法乐。及生报中。得生人天。离诸难

经。十六大国王(至)汝当受持

释曰。自下第三结示劝持。文别有三。初劝月光。次劝六道。后劝小王。此即初也。文有二节。初结示护国之法。后劝月光王。汝当受持

经。天上人中(至)名味句

释曰。第二劝六道众。皆应受持

经。未来世(至)罗蜜

释曰。第三劝诸小王。如法受持

经。尔时释迦(至)得入初地

释曰。自下大段第三时众得益。若依本记。文中有二。初广显得益。后吾今下。总结得益。前中有六。经时中王得入初地者。五百亿人得入初地。初地即是十信也。二经复有六欲王得性空地者。六欲诸天八万亿人。得性空地。即是十解也。三经复有十八王法乐忍者。此明十八梵王得无生法忍。即是十行也。得无生法乐忍。即十回向也。四经复有至乃至十地者。谓学位菩萨有证一地乃至十地。五经复有八部王天上正受者。明修罗得益。有其二种。一得十三昧。二三昧。十三昧者。一切处。二三昧者。二谛三昧。或可初入圣道。必具三昧。十三昧者。无想三昧。灭十地故。名十三昧。二三昧者。即空无愿二三昧也。二转鬼神天上正受。正受者得无漏圣道。六经在此会者至无量空信者。此明凡夫得信佛性。名自性信。无量空信者。信法空也

经。吾今略说等者

总结应知

    散华品第六

将释此品。略有二义。一释品名。二正释文。释品名者。诸王闻法。仰荷佛恩。散华供养。名散华品

经。尔时(至)欢喜无量

释曰。第二依文正释。上来四品。辨内外护。此即第三荷恩供养。于中有三。初诸王散华。供养世尊。次佛现神变。令众得益。后赞般若。劝众受持。前中有三。初闻经欢喜。次散华供养。后发愿受持。此即初也。文有三节。即能闻人。次所闻法。后欢喜心。所谓诸王闻十万亿偈。欢喜无量。问于此经中所说般若。三处不同。一二谛品中说八万亿偈。二护国品末八千亿偈。此散华品十万亿偈。三处所说。有何差别。解云。二谛品中。合说三时。诸佛所说。总有八万亿偈。而兆仁王护国品中。别引过去七佛所说仁王般若。于此品中。申今佛说仁王般若。由斯三处所说不同。问护国品言一日说八千亿偈竟。如何一日能说如是八千亿偈。解云。如来神力冥加被故。如报恩经。阿难暂时领得如来二十年中所说诸经。此亦如是。诸王闻佛所说十万亿偈。生欢喜故。散华供养。散华供养。即散华品。准此经文。此经一部。自有广略。二本如上应知

经。即散(至)盖诸大众

释曰。第二散华供养。于中有三。初散行华。次般若华。后妙觉华。此三种华。皆从所表。以立华名。初散行华。为表三贤。是有漏行。次般若华。为表十圣。是无漏智。后妙觉华。为显佛地。觉法圆满。座表三贤。最是下故。台表十圣。出有漏故。城表涅槃。最大胜故。就前行华。文有四节。一诸王散华。二于虚空不华变为座。三十方下。化佛说法。四无量下。化众散华。化佛说法。表法是真。以同说故。化众散华。表人是胜。堪供养故。下准此释

经。复散(至)及诸大众

释曰。第二散般若华。文有四节。一诸王散华。二于虚空下。华变为台。三台中下。化佛说法。四台中下。化佛说法众散华

经。复散(至)第一义谛

释曰。第三散妙觉华。文有四别。一诸王散华。二于虚空下。华变为城。三城中下。化佛说法。四时城下。化众散华。此即前三。金刚喻智。城譬涅槃。智断双明。名金刚城

经。时城中(至)而下

释曰。第四化众散华。由妙觉华功德力胜。是故此中三重散华。二重变现。初菩萨散华变成台。次台中佛等散城盖。后盖中天人散恒河沙华

经。时诸国王(至)波罗蜜

释曰。第二诸王发愿。于中有二。初诸王发愿。后世尊印述。此即发愿。愿中有二。一愿诸佛常说。二愿四众常行

经。佛告大王(至)神通生处

释曰。第二世尊印述。双印两愿。重言如是。诸佛母者。显实相般若。菩萨母者。观照般若。神通生处。文字般若。又解。般若能生诸佛菩萨。及彼神通。故说母言。如金刚般若云。一切诸佛阿耨菩提。皆从此经出。一切诸佛如来。皆从此经生

经。时佛为王(至)神变

释曰。第二佛现神变。令众得益。于中有二。初佛现神变。后时众得益。前中有二。初标章举数。后次第别叙。此即初也。神谓等持。变即转变。由等持力。转变自在。故名神变。不思议者。心不能思。语不能议。名不思议。故法华云。非口所宣。非心所测。智度论云。心行处灭。言语道断。大般若云。心言路绝。名不思议

经。一华入(至)火风身

释曰。第二次第别叙。于中有二。初别叙。后重赞。此别叙也。然此五变。诸说不同。一云。初一华等者。约华及土。一多相入。二无量佛土入毛孔等者。宽狭相入。三无量须弥等者。粗细相入。四一佛入无量众生等者。因果相入。于中初约一趣相入。后约六趣相入。五佛身入四大身者。情非情相入。一云。第一就华一多相入。二就佛土一多相入。三佛土毛孔一多相入。四须弥等粗细相入。五就凡圣内外相入。若依本记。五变三意。五变者。一华。二佛土。三须弥。四佛身。五入地水火风。三意者。一遍空。一华入无量华下。为除不愿乐大乘障。故有遍空。二转变。一佛土入无量佛土下。为除执我所障。故有转变。三显了。一佛身入无量众下。为除怖畏生死。故显了入六道也。问须弥大海入芥子中。粗细相违。如何能入。解云。西方诸师。略作三释。一云。一切诸法。用如为性。以所依如离诸相分。能依诸法。无定大小。由此道理。细须弥等。一云。依唯识理。一切诸法。皆不离识。随心所变。亦无定相。以是义故。细须弥等。一云。一切诸法。因缘道理。皆无定相。由此因缘。细须弥等。问色有粗细。许得相入。时有长短。亦得相摄。答许亦无失。佛自在故。一念为多劫。多劫摄为一念。如是等教。诚证非一。难诸佛得自在。一念摄多念。诸佛得自在。一劫成多劫。若尔三劫时应无异。便违圣教。菩萨要经三无数。劫精勤修习。方证菩提。答此难不然。非凡等境。显扬瑜伽。皆作此说。于不思议。强思量者。得诳粗报

经。佛身(至)世界不可思议

释曰。第二重赞也。合前五变。为三不思议。佛身即是前一佛身。众生即是无量众生六道身也。世界即是四大及前四种变也。一云。世界除前四变。余义同前

经。佛现(至)神通三昧

释曰。第二云时众得益。益有四种。一十方天人得佛华定。二十恒菩萨现身成佛。三三恒八部成菩提道。四十千女人得神通定。问一世界中。多佛并出不。答转轮王当无有二并出。岂况如来而并出耶。问若尔如何此经十恒菩萨现身成佛。答但言现身。不道即成。何妨现身余界成佛。如法华经龙女现身他方成佛。此亦应尔。问若受持品末十亿菩萨现成正觉。如何会释。解云。佛名通于十地。大般若等。即说十地名十种佛。又如法华经分别功德品。一四天下微尘菩萨。一生当得阿耨多罗三藐三菩提。法华论云。即是初地阿耨菩提。此经准彼。义亦无伤

经。善男子(至)如法修行

释曰。第三赞般若益。劝众修行。文有二节。初赞般若有三世益。后劝谛听思念修行。谛听显闻慧。思念辨思慧。修行明修慧

仁王经疏卷下(本)仁王经疏卷下(末)

        大慈恩寺沙门圆测撰

    受持品第七

将释此品。略有二义。一释品名。二正释文。释品名者。依智度论。由信力故。闻而奉行为受。由念力故。久久不失为持。此品正明十三法师受持般若。又令他受。名受持品

经。尔时月光(至)般若波罗蜜

释曰。第二依文正释。前五品中。辨正宗讫。故下二品。依教奉持。于中有二。初明受持。后明付属。此即初也。于一品内。文别有三。初问答正说十三法师。次佛告波斯下。付王受持。后时诸大众下。明时众得益。前中有二。初月光王请。后大牟尼如来正说。请中有二。初观瑞疑念。后发言陈请。此即初也。文有三节。一观释迦五种神变。二见台上宝满佛。是一切佛化身主者。若准梵网经。是卢舍那佛。或云卢招那。亦云卢折罗。此云照也。以报佛净色。遍周法界故。又日月灯光。遍周一处。亦卢舍那。一也。或可义翻名宝满。此佛化千叶释迦佛。及百亿叶上化佛。故言化身主也。三复现千华叶世界上佛者。即是千华叶上千佛。及一一叶上百亿佛。其中如上诸佛。各各说般若波罗蜜。此当梵网经云。我今卢舍那。方坐莲华台。周匝千华上。复现千释迦。一华百亿国。一国一释迦。各坐菩提树。一时成佛道。问此上宝满佛。于三身中。何身所摄。有说。自受用身。此说不尔。自受用土。无法众故。有说。他受用身。此亦不然。诸微尘众。听佛说故。今解。于化身中本末差别。非受用身(更勘无上依经大乘同性经。毗卢舍那释迦。有何差别也)

经。白佛言(至)不可以识识

释曰。自下第二发言陈请。初赞。后请。此即赞也。若依本记。过言说故不可说。过想心故不可解。过觉观故不可以识识。此当智度论说言语道断心行处灭。依解深密经。云心言路绝

经。云何(至)开空法道

释曰。第二请也。开谓开发。道即圣道。于人法境。开发空慧。名空法道。此中问意。诸佛所说甚深般若。难说难识。云何诸善男子。于此经中。明了觉解。依何观门。为诸众生。开法空道

经。大牟尼言(至)为大法王

释曰。第二如来正说。于中有三。初总标。次善男子其法师下。别释。后善男子如是诸菩萨下。总结。前中有三。初总标。次别叙。后劝供。此即初也

经。从习忍(至)依持建立

释曰。第二别叙。依谓所依。持谓摄持。为众所依。能摄持众建立正法

经。汝等大众(至)而以供养

释曰。第二劝供应知

经。善男子其法师者

释曰。第二别释十三法师。文别有二。初谍总名。后次第别释。此即初也

经。习种性菩萨

释曰。自下第二次第别释十三法师。分为十三。此即第一释习种性。文别有五。一标位列名。二辨类差别。三行业不同。四举劣显胜。五入位时分。此即第一标位列名。谓十三法师中。第一法师名习种性菩萨

经。若在家(至)比丘尼

释曰。第二辨类差别。略辨四众。一婆差。二优婆差。三比丘。四比丘尼。言婆差者。或云优婆塞。皆讹略也。正言邬波索迦。此云近事男。邬波斯迦。此云近事女。索是男声。斯是女声。谓彼恒时亲承善士。故名近事。广释如前。比丘及比丘尼。亦如前释

经。修行十善

释曰。第三行业不同。文别有三。初修十善。次修不净忍。后住在佛家。此修十善。谓不杀生等十善业道。或可十信。十种信心。虽有两说。本记意存十信

经。自观己身(至)分分不净

释曰。第二修不净忍。自有三种。一观六大不净。二观诸根不净。三观三界不净。此观六大。谓诸有情六界成身。所谓四大及空界也。色界有漏识。皆是有漏。可破坏故。名为不净。六界别观。故言分分

经。复观十四根(至)菩提心

释曰。第二诸根不净。谓于二十二根中。复观十四根。以为不净。所谓眼等五根。有五识情。或可有情数摄。名五情根。五受根者。苦乐忧喜舍。及男女意命。皆是有漏。有无量过。故说十四皆为不净。信等五根。及三无漏。皆唯善性。过中不说。故观行者观十四根。即发无上菩提心也

经。常修三界(至)忍观门

释曰。第三观三界不净。谓三界系法。皆有漏故。亦是不净。问曰。四静虑及无色界。亦有净法。如何说为不净邪。解云。不净自有多种。如瑜伽第二十六卷说。有六种不净。一朽秽不净。自有二种。一依内不净。谓发毛等。二依外不净。谓青瘀等。二者苦恼不净。谓苦触所生受。三下劣不净。所谓欲界。四观待不净。如待无色胜清净事。色界诸法便似不净。待菩迦耶。寂灭涅槃。乃至有顶。皆似不净。五烦恼不净。谓三界中所有一切结缚睡眠随烦恼缠。六违坏不净。谓五取蕴。无常无恒。不可保信。变坏法性。具说如彼。由此静虑无色。皆名不净

经。住在佛家

释曰。第三住在佛家。文别有二。初明住在佛家。后修六和敬。此即初也。谓空无我佛所住处。名为佛家。此习种性。初证空理。故名为住

经。修六和敬(至)波罗蜜道

释曰。第二修六和敬。谓住佛家故。修六和敬。所谓三业同戒同见同学八万四千波罗蜜。为六和敬

经。善男子(至)有退有进

释曰。第四举劣显胜。文别有二。初举劣。后是定人下。显胜。前中有二。初上释劣位。后虽以下。释通伏难。前中有三。初法。次喻。后合。此即法说。谓习忍以前十信菩萨。有退有进。故名劣位

经。譬如轻毛随风东西

释曰。第二举喻。可知

经。是诸菩萨亦复如是

释曰。第三合喻。可知

经。虽以十千劫(至)名不定人

释曰。第二释通伏难。文有两节。初牒三伏难。后而不可下。标宗。略答十善菩萨。有其三义。一以十千劫行十正道。发菩提心。当入习忍位。三亦常学三伏忍。以具三义。谓应不退。如何说言有退有进。故作此言。虽有三事。而不可字名。是习种性。是名不定人

经。此定人者(至)圣人性故

释曰。第二显其胜位。文别有二。初明证理。后明离过。此即初也。谓十住位。初证生空理。由此证得圣人性故。名为定人。亦是不退。问此种性菩萨。为如此经。定不退耶。或有即耶。解云。设尔何失。若广分别。如前已说

经。必不起(至)无有是处

释曰。第二离过。有其四重。一不起五逆。所谓杀父母罗汉。出佛身血。破和合僧。二不起六重。如优婆塞经第四卷受戒品说。一杀生。二偷盗。三淫荡。四妄语。五沽酒。六谤说在家出家四众过失。广说如彼(余经或说四重八重。四重者。一贪嫉。二悭。三嗔。四谤。三宝藏言八重者。即菩萨八重。前四重上加僧四重。即名八重。言十重者。前六重上加贪等四。名为十重。今此说六犯。即失戒法。名为重法。过中极重。名为重也)三者不起二十八轻。亦如优婆塞经受戒品说。一不供养父母师长。二耽乐饮酒。三污恶不能瞻视病苦。四见有乞者。不能多少随宜。而与空遣还者。五若见比丘比丘尼长老先宿诸优婆塞优婆夷等。不起奉迎礼拜问讯。六若见比丘比丘尼优婆塞优婆夷。毁所受戒。心生憍慢。言我胜。彼彼不如我。七月月之中。不能六日受持八戒。供养三宝。八四十里中有讲法处。不能往听。九受招提僧众具床座。十疑水有虫故便饮之。十一险难之处无伴独行。十二独宿尼寺。十三为于财命。打骂奴婢童仆外人。十四若以残食施于比丘比丘尼优婆塞优婆夷。十五若畜猫狸。十六畜养象马牛羊驼驴。一切畜兽。不作净施未受戒者。十七若不贮畜僧伽梨衣钵盂锡杖。十八若为身命。须田作者。不求净水。及陆种处。十九为于身命。若作市易斗称卖物。一说价已。不得前劫。舍贱趣贵。斗称量物。仕前互用。如其不平。应语令平。二十若于非处非时行欲。二十一赍估反卖。不输官税。盗弄去者。二十二若犯国制。二十三若得新谷果苽菜茹。不先奉献师供养三宝。先自受用者。二十四僧若不听说法赞叹。辄自作者。二十五道路若在诸比丘前沙弥前行。二十六僧中付食。若偏为师选择美好。过分与者。二十七若养蚕者。二十八行路之时。遇见病者。不住瞻视。为作方便。付属所在。而舍去者。四不起谛法。谓定位者。不谤佛法。经书言非佛说

经。能以一阿僧祇(至)僧伽陀位

释曰。第四入位时分。梵音阿僧祇劫。此云无数劫。谓日月岁数。不可数故。名阿僧祇。或三灾等劫。不可数故。乃至大小乘宗。三大阿只。名阿僧祇。今于此中。依日月岁数。非三灾等。僧伽陀位者。相传释云。性种性。或云离着。谓证人空而不执着我有情等。此意说云。一僧祇修行习忍。始入性种性

经。复次性种性

释曰。第二性种性。文别有三。初标位列名。次辨观差别。后入位时分。此即初也。初学名习。数习成性故。十行乃名性种性也

经。行十慧观

释曰。第二辨观差别。于中有五。一行观行。二灭障。三知俗。四练观。五修行。此即初也。言行十慧观者。谓四念处三善根及三世观。如前教化品中说

经。灭十颠倒

释曰。第二灭障。言灭十颠倒者。谓四念处观除四颠倒。三善根观除其三毒。或三世观除三世执。定有过去因。有未来果。及现在因果执。皆不顺理。并名颠倒

经。及我人知见(至)不可得

释曰。第三知俗。谓我人知见者。依世俗说。分分假伪。而非实有。但有名即是名假。但有受即受假。但有法即法假。由此道理。实不可得。故知我人等者。皆世俗有

经。无定相(至)修道空观

释曰。第四练观无定相者。总标我法。无其定相无自他相故者。别释我法无自他相。此即两释。一云。无自相者。显无我相。无他相者。显无法相。一云。无自相者。无人我法我相。无他相者。无人我法我二种我所相。修护观门者。如上观门。未得名修。已得名护。已上文意义趣难了。有诸异说。恐繁不述

经。亦常行百万(至)念念不去心

释曰。第五修行。谓此位中。观渐胜故。行诸波罗蜜常不离心

经。以二阿僧祇(至)波罗陀位

释曰。第三入位时分。波罗陀者。若依本记。翻名守护。谓道种性位。其行坚牢。不失自性。名守护位。此明十行以二僧祇行正道法。得住十回向也。若依本记。配属十行。名道种性。便违经说伏忍圣胎三十人

经。复次道种性

释曰。第三道种性。文别有三。初标位列名。次辨观差别。后入位时分。此即初也。地上圣道之种性故。名道种性。故上经云。修行上伏忍。进入平等道。名为道种性

经。住坚忍中(至)无生无灭

释曰。第二辨观差别。于中有二。初辨观差别。后受报胜劣。前中有三。初总标观相。次别叙十观。后举胜简劣。此即初也。住十坚心名住忍。谓此位中观一切法。皆是无生。生既不成。便无住灭。是观空义

经。所谓五受(至)不可得故

释曰。第二别叙十观。所谓五受三界二谛。言五受者。有漏五蕴贪等所取。名五受蕴。由观彼故。得五分法身。观三界得三空忍。观二谛得无常无生二忍。广如前说。如是十法。无自他相。及如实性。不可得故。皆说为空

经。而常入(至)心心寂灭

释曰。第三举胜简劣。谓此位中虽行十忍。而满分中简前九忍。而行第十真谛忍观。即说无生忍观。名为第一义谛观也。心心寂灭者。寂谓寂静。灭谓除灭。即彼心行。念念寂静。灭除散动。故名心心寂灭

经。而受生三界

释曰。第二受报胜劣。文别有三。初标。次征。后释。此即总标。虽心寂静。而受生三界果报

经。何以故

释曰。第二征也。谓外诘云。已得寂灭。如何能受分段报耶

经。业习业报(至)顺道生

释曰。第三正释。谓由旧业熏习力故。而受三界分段生死。能为圣道之所依止故。名顺道生。或可为化有情。受六道身。随顺圣道故。言顺道生。虽有两释。前说为胜。如上所说。种性菩萨。不生恶道故

经。复以三阿僧祇劫(至)正位

释曰。第三入位时分。言平等圣人地名。谓入初地圣道。离能所取相。或可初地双证二谛。故言平等阿毗跋致。此云不退。谓初地已上。证理不退。名不退。谓三阿僧祇修诸度故。当入圣位。当住不退

经。复次善觉菩萨摩诃萨

释曰。第四善觉。文别有五。一标位列名。二辨修差别。三以四下。入藏时分。四无三界下。明受生差别。五常修下。登位分齐。此即第一标位列名。准上可知

经。住平等忍(至)不去心

释曰。第二辨修差别。文别有二。初显二智别相。后如是善男子下。重显二智同异。前中有二。初立二章。后入无相舍下。别释二章。此即初也。言平等忍者。第一章明其实智离有无相。名平等忍。言修行四摄念念不去心者。立第二方便智。谓以四摄化众生。名方便智

经。入无相舍(至)贪烦恼

释曰。自下第二别释二章。于中有二。初释实智。释上平等。后无量下。显方便智。释上四摄。前中有三。初总标实智。灭三界贪。次别释实智。证三无为。后显无为。离有无相。此即初也。离三轮舍。无贪性故。能灭三界贪欲烦恼

经。于第一义(至)为法性无为

释曰。第二别释实智。证二无为。文别有三。初法性无为。次择灭无为。后非择灭无为。此即初也。此有两名。一者法性。二者虚空

经。缘理而灭(至)无相无为

释曰。第二择灭无为。谓缘真如灭一切烦恼等相。所显真如。为择灭无为。此有三名。一者择灭。体即是智。择谓简择。择所得灭。故名择灭。二数缘灭。数谓慧数。慧数所得。名数缘灭。三智缘灭。择之与智。其义一也

经。住初忍时(至)无相无为

释曰。第三非择灭无为。谓住信忍中。第一下忍。永断一切分别烦恼。故能于无量未来法中。得非择灭。无相无为。此有三名。一非择灭。二非数缘灭。三非智缘灭。准上应知。然此二灭。有差别者。萨婆多宗。由智断障。名为择灭。灭不由智。名非择灭。依经部宗。有漏智断。名非择灭。无漏智断。名为择灭。今依大乘。大同经部。具如别章。问岂不虚空及非择灭非无漏智境。如何无相智得证三无为。解云。诸宗不同。萨婆多宗。不许无漏智缘二无为。依大乘宗于真如上。假安立故。许缘无失

经。无相无为(至)无无相故

释曰。第三显三无为。离有无相。意显三种其性皆空。然释此文。诸说不同。一云。释无相有其三句。初无自他者遣其有相。无无者遣其无相。言无相故者双遣。亦有无相。或有说者。具遣四句。无自他相。遣有相。无无者。遣无相。言无相者。遣第三句亦有亦无相。及第四句非有非无相。今解。无自他者遣我相。即显生空理无。无无相者。显法空理非无。相故言无无。非有相故言无相

经。无量方便皆现前观

释曰。第二显方便智。文别有二。初总标六种。后别释六种。此即初也。亦非一故名无量。非内证智故名方便

经。实相方便(至)不颠倒

释曰。自下第二别释六种方便。即分为六。皆有二段。先牒。后释。此释第一实相方便。缘第一义故名实相。起巧功能名为方便。问与根本智。有何差别。解云。如成唯识云。根本智内证自体。不变影像。此后得智。缘真如境变影而缘。不能亲证于第一义谛。不沈等言。诸说不同。若依本记。凡夫名沈。没生死故。二乘名出。出生死故。三十心至十地已还名不转。佛地名不颠倒。十回向中。学此法也。此说不然。所以者何。彼释如是善男子下方属初地。已上诸文属十回向。不当经意。故今不依。今解不然。一云。初二如上十住行可转。十回向犹有颠倒。初地离前四位。故说四不。一云。沈谓惛沈。即是定障。出即掉举。即是慧障。转者疑等余惑颠倒。即是我见等倒。入初地时。离上四过。故说四不

经。遍学方便(至)一切学

释曰。第二遍学方便。依本记云。俗中有真非证。真中有俗非不证。有说。五乘中不取人天及二乘故非证。有大乘故非不证。如成实论。广学诸异论。遍知圣者意。又善戒经。遍学五明论等。而不分别证不证。虽非证不证。而能学一切法。有本云一切学者谬

经。回向方便而向萨婆若

释曰。第三回向方便。谓求大菩提。不同二乘。求住小果。名非住果。不同凡夫无求住果。名非不住。求趣菩提。名向萨波若

经。魔自在(至)四魔所不动

释曰。第四魔自在方便者。接引方便也。非道行佛道者。即维摩云。或现作淫女。引诸好色者。先以欲钩牵。后令入佛道也。魔不动者。即维摩中。在欲而行禅。令魔心愦乱。不能得其便也。言四魔者。一烦恼。二阴魔。三者死魔。四者天魔。前四魔上。更加无常无我不净苦。别名八魔也。又释谓虽行魔事。巧便自在。故名魔自在方便。故维摩云。住不可思议解脱菩萨。以方便力。教化众生。现作魔。又佛道品云。若菩萨行于非道。是为通达佛道。云何菩萨行于非道。答曰。菩萨行五无间。而无恼患。乃至云示有妻妾婇女。而常远离五欲淤泥。是为菩萨通达佛道。具说如彼

经。一乘方便(至)一切行故

释曰。第五一乘方便。谓理体无二。故说一乘。于一乘法。巧知众生差别相。名为方便。不二相者。释上一乘。于中通达一切行相者。释其方便。又金光明经云。法界无分别。为度众生。分别说三乘。又法华云诸佛以方便力。于一佛乘。分别说三。具说一乘。义如别章

经。变化方便(至)净佛国土

释曰。第六变化方便。言变化者。变易异名。故显扬及唯识。依此说变易生死。名变化生。此明地上菩萨。由愿力故。于净土中。受变易生。不受三界分段之身。故名变化方便

经。如是善男子(至)实智照

释曰。第二重显二智同异。于中有三。初结上异相。次举喻显非一异。后以一切行成就者。显行成就。此即初也。文别有二。初显实智相。后显方便智。此即初也。谓于初地。根本智生。创觉生法二空。故言初觉智。即此觉智。于有无相。而不二故。是实智照故。前文言无自他相。无无相故也

经。巧用不证(至)方便观

释曰。第二显方便智。言巧用者。总标四用。谓即彼地后得智。四用巧妙。名为巧用。不证等者。别显四用。不证者。不同外道证四静虑以为涅槃。不沈者。不同凡夫沉没生死不出者。不同二乘出离生死。不到者。不同地前菩萨不到初地。或可不到者谬也。应言不倒。谓地前菩萨犹起颠倒。为简彼故。故言不倒。是方便观者。结上四用。皆后得智

经。譬如水之与波不一不异

释曰。自下第二举喻。显非一异。文别有二。初明二智不一不异。后类显诸行。亦体非一异。谓上二智同一刹那。二用别故不一。同一慧故不异。譬如水之波。体相别故不一。波即水故不异

经。乃至一切行(至)不一不二故

释曰。第二类释。诸行亦非一异。谓如二智不一不异。如是乃至一切八万四千波罗蜜行。诸禅定门。及陀罗尼门。展转相望。皆非一异

经。而一一行成就

释曰。第三显行成就。谓此位中。二智成故。余一切行。悉皆成就

经。以四阿僧祇(至)功德藏门

释曰。第三入藏时分。谓于此地。无漏观成。摄藏一切诸功德门。由斯别立功德藏门。理应诸位。应有此门。以非初故。故不别立。此中意说四阿僧祇行诸行故。入此藏门。有释。此文准上下文。应置一切。净土已后方说此文。所以者何。四劫满当入后位故

经。无三界业(至)毕竟故不造新

释曰。第四受生差别。文别有二。初明不生三界。后明生于净土。此即初也。谓入初地。断分别我见。不造三界业。故毕故业而不造新。问地上菩萨不受分段身。诸处所说十王报。以何业受。西方诸师。自有两释。一云。地上菩萨皆受变易。故受十王皆是化身。不尔十处应不见王。变易妙身非彼境故。一云。有一论师。名调伏光。依解深密。作如此说。八地已上所现王身。唯是变化。七地已前。故起烦恼。资三界业。受分段身。此则实身。受十王报。故无有失

经。以愿力故(至)一切净土

释曰。第二以愿力故。生于净土。有解。从多分说。若烦恼资。或生三界。如调伏光说

经。常修舍观(至)常授与人

释曰。第五登位分齐。文别有二。初明登位。后明宝施。此明登位鸠摩伽。若依本记。翻为胜恶魔。初地离五怖畏。过二乘魔也

经。以四大宝藏常授与人

释曰。第二宝施。诸说不同。一云。三藏及杂藏。施诸众生。一云。依胜鬘经。四种宝藏。一者无价。菩萨乘也。二者上价。缘觉乘也。三者中价。声闻乘也。四者下价。人天乘也。若依地持。四摄益物。名四宝藏

经。复次德慧菩萨

释曰。第五德慧菩萨。文别有三。初标位列名。次辨观差别。后入位时分。此即初也。谓具律仪等三种戒德。与慧俱生。故名德慧

经。以四无量心

释曰。第二辨观差别。文别有三。初显地别行。次辨除障。后位分齐。此即初也。为欲对治嗔烦恼故。修四无量。义如上说

经。灭三有嗔等烦恼

释曰。第二辨除障也。由修慈故。能灭三界嗔等烦恼。然嗔烦恼。诸宗不同。若依萨婆多。唯在欲界。依经部宗。嗔通三界。依大乘宗。瑜伽等说。同萨婆多。今依此经。同经部说。或可此经随转理门。或可此文言总意别。谓三有中。欲界有嗔。故言三有。嗔等据实。不通上界

经。住中忍中行一切功德

释曰。第三位分齐也。谓信忍住。通在三地。此当第二。故名中忍。谓此位中。无量为首。通修诸行

经。以五阿僧祇(至)化一切众生

释曰。第三入位时分。阇陀波罗。若依本记。翻为满足力。谓五大劫行大慈观。常现前故。智力满足。化诸众生故。亦入阇陀波罗位。亦云离阇。亦名无畏

经。复次明慧道人

释曰。第六明慧菩萨。文别有三。初标位列名。次辨观差别。后入位时分。此即初也。谓此位中。行三明观。故名明慧

经。常以无相(至)三明观

释曰。第二辨观差别。文别有三。初显地别行。次辨位除障。后明满足。前中有二。初标三明观。后释其行相。此即初也。三明观者。一宿命智明。二生死智明。三漏尽智明。广如序品

经。如三世法(至)心心寂灭

释曰。第二释其行相。知三世法者。标三明。知三世法。无来无去无住处者。别显三明所行之境。谓未来未有。过去已灭。现在不住。不同萨婆多宗三世皆有实体。心心寂灭者。所缘无故。能缘之心。念念寂灭

经。尽三界痴烦恼

释曰。第二辨位。除障知三世故。能除三界迷三世愚

经。得三明一切功德观故

释曰。第三明德满足。谓除三世愚故。能得随顺三明诸功德观

经。常以六阿僧(至)一切法

释曰。第三入位时分。伽罗陀者。此云度边。谓此位中。离于边鄙下贱诸见。故云伽罗陀。虽有此释。未勘诚文。谓六大僧祇集无量明故。入伽罗陀位。以无相行。受持诸法

经。复次(至)圣觉菩萨

释曰。自下第七法师。文别有三。初标位列名。次显地别行。后行位时分。此即初也。言尔炎者。此云智母。谓此位中。生法二空。能生圣道。故名智母。言圣觉达者。即所生圣智。前之三地。行施戒修。相同凡夫。于此位中。起道品观。初证圣觉。达二空理。名圣觉达

经。修行顺法忍

释曰。第二显地别行。文别有三。初修忍法位。次起五神通。后灭障分齐。就初位中。文复有二。初属顺忍。后辨住位。此即初也。谓顺忍中。有其三位。谓下中上。此第四地。于三忍中。位在初忍。顺圣道故。名为修行。顺法忍也

经。逆五见流(至)住须陀洹

释曰。第二辨其住位。言须陀洹者。有其二义。一逆流。二修习。于此地中。起道品观。逆五见流。集无量德故。名住须陀洹位。依瑜伽等翻为预流。预者入也。流即流类。初入圣流。故名预流。问是不五见分别起者。入初地时。皆已永断。如何此云依第四地。逆五见流。解云。据实分别五见。初地位断。今断习气。名断五见。若不尔者。疑但分别烦恼所摄。唯见所断。如何此云五地所断。故知此约习气而说

经。常以天眼(至)身通达

释曰。此即第二起五神通。于此位中。未至究竟。故六通中除漏尽通。而智度论及下文中。说菩萨漏尽者。依未尽位。假说漏尽。故不相违

经。念念中灭三界一切见

释曰。此即第三灭障分齐。谓此位中配须陀洹。故说能灭三界诸见

经。亦以(至)不离心

释曰。第三行位时分。以七大劫。行五神通。及波罗蜜故。于满分中。如上功德。常不离色也

经。复次胜达菩萨

释曰。次辨第八法师。文别有三。初标位列名。次显地别行。后修行时分。此即初也。谓能了达二三谛。故名胜达。亦名胜慧。或可此地真俗双行。如是难事此地能胜。故名胜达

经。于顺道忍以四无畏

释曰。第二显地别行。文别有三。一行四无畏。二辨除障。三入位分齐。就地数中。文别有二。初总标四数。后次第别释。此即初也。谓第五地依顺道忍。起四无畏。于外四难。心无怯惧。故名无畏

经。观那由他谛(至)一切智人

释曰。第二次第别释。释四无畏。即分为四。此即第一一切智无畏。谓于二境无所不知。一观那由他谛。谓二三谛及八谛等。其数甚多。名那由他。二观内道论。即五明中。内明论也。外道论者。因明论及声明。药方即是医方。工巧究术。并是工巧明论。此四明论虽通内外。今依一相。且说外言。我是一切智人者。自唱德号。于四无畏。皆有二义。一执迹生疑。谓外疑难佛。问阿难从何所来。或问外声是何声等。若一切智。何谓发问。二自唱德号。我是一切智。随顺世间故。作此慰问

经。灭三界(至)我相已尽

释曰。第二漏尽无畏。亦有二事。一执迹生疑。谓外难言。世尊或时爱语罗睺。呵骂提婆。如何漏尽。二自唱德号。我漏已尽。顺世间故。示现爱嗔(或有本云我相已尽谬也)

经。知地地有所出故名出道

释曰。第三释出苦道无畏。亦有二事。一执迹生疑。谓外难言。以诸圣道。不能尽苦。见阿罗汉。蛇蜇等苦。似不尽故。二自唱德号。谓诸罗汉断未来苦。故言断苦。非谓现苦无故说断

经。有何不出故名障道

释曰。第四惑能障道无畏。亦有二事。一执迹生疑。谓须陀洹等。虽有爱等。而有圣道故。欲不能障道。三自唱德号。虽不能障预流果等。而能障碍那含等道。上来且释佛四无畏。今此文中。说第五地菩萨无畏。无畏之相。寻即可知

经。逆三界疑

释曰。第二除障。此约习气。故说除疑。据实已断。唯分别故

经。修集无量(至)入斯陀含位

释曰。第三入位分齐。谓此地中。已灭三界疑等惑故。修集无量胜分功德。由此便入斯陀含位。斯陀含者。此云一往来。谓断欲界六品惑尽。有三品故。于人天中一往来。名一往来

经。复集行(至)不去心

释曰。第三修行时分。谓于此地。八劫修行诸陀罗尼。及四无畏。常不去心

经。复次常现真实

释曰。次释第九法师。文别有三。初标位列名。次辨观差别。后明修行时分。此即初也

经。住顺忍中

释曰。自下第二辨观差别。文别有五。一配忍分齐。二作地别观。三辨取除障。四辨观行相。五立果差别。此即初也。谓顺忍中。上品取摄。故言住顺忍中

经。作中道观

释曰。第二作地别观。谓入无相观。离于有无。及常断等。或依十二缘生观。离断常故。名中道观也

经。尽三界集因集果一切烦恼故

释曰。第三辨所除障。言集因者。总标三烦恼。及业名为集谛。言集业者。别释罪等诸业。一切烦恼者。别释根本随惑等诸烦恼。或可集因者。发业烦恼。一切烦恼者。润业烦恼

经。观非有非无(至)而无二

释曰。第四辨观行相。言一切者。真如一味相。即是一相。名为无相。是以无量义经云。一相即无相也。而无二者。结上一相及无相。皆无有无等二相也

经。证阿那含位

释曰。第五立果也。谓此地中。虽断三界一切烦恼。而微细者。犹现在前。是取解深密等云。第七地来诸菩萨众。犹起三界贪等烦恼。是故此中。立阿那含。阿那含者。翻为不还。据实六地菩萨。亦生欲界。如智度论。今一相配。故言不还

经。复作九阿僧祇劫(至)一切佛土

释曰。第三修行时分。乐谓愿乐。谓于此地。九阿僧祇集中道观。随愿乐力。生诸佛土

经。复次玄达菩萨

释曰。辨第十法师。文别有三。初标位列名。次入位时分。三常行三空下。辨观差别。此即标名。玄谓玄远。达即通达。远至功用后边。名之为玄。创入无生忍。名为达也

经。十阿僧祇劫中修无生法乐忍

释曰。自下第二入位时分。文有五别。一入位分齐。二辨所灭分辨。三住身分齐。四具诸德。五立果。此即第一入位分齐。语五忍中。第四无生忍。有其三品。此即下品。此地菩萨十僧祇。修下无生忍

经。灭三界习因业果

释曰。第二所灭分齐。于此位中。灭三界中业果细习

经。住后身中

释曰。第三住身分齐。住分段生死中。最后一身。至第八地。即成变易报也

经。无量功德(至)皆满足

释曰。第四显具诸德。谓六神通。尽无生智。乃至五分法身。悉皆具足。如是诸德。皆如上说

经。住第十地(至)梵天位

释曰。第五立果也。谓十三法师中。住第十法师位。于四果中。第四果也。梵天位者。梵者净也。已住清净行位故

经。常修三空(至)弘化法藏

释曰。第三辨观差别。谓此地中。空等三昧。已得圆满。具足百万三昧。又以如来修多罗藏等三藏圣教。弘化众生

经。复次等觉者

释曰。次辨第十一法师。文别有三。初标位列名。次辨观差别。后千阿僧祇下。修行时分。此即初也。者谓假者。谓第八地。于一切或时。真俗双观。名等觉者

经。住无生忍中

释曰。自下第二辨观差别。文别有三。初明有无观。次辨十力观。后显登位差别。前中有二。初配属忍位。后正明有无观。此即初也。谓于三品无生忍中。住中品忍也

经。观心心寂灭(至)无知知

释曰。第二辨有无观。文别有三。初别释有无。次合释有无。后双结有无。前中有二。初寂而常用。后用而常寂。此即初也。此地中。观心心寂灭者。念念皆空故。心心寂灭。此显常寂静义。言无相相无身身无知知者。显常用义。谓常寂故离一切相。而依俗故示现无相。似常空寂故色身。而依俗故常用色身。以常寂故无知。而依故恒能照

经。而用心(至)无住之住

释曰。第二用而常寂。初之二句。显其有用。惔怕已下。显常寂义(有本任于无任之任者谬)

经。在有(至)常万化

释曰。第二合释有无。言在有常修空者。释上用而常寂。处空常万化者。释上寂而常用

经。双照一切法故

释曰。第三双结。谓俗不离真。寂而常用。真不离俗。用而常寂

经。知是处非处。乃至一切智。十力观故

释曰。第二明十力观。谓此位中。学十力观。举初后二。显中间八合。有十力观。十力差别。义如别章

经。而能发摩诃罗伽位。化一切国土(有本无登字)

释曰。第三登位差别。摩诃罗伽。若依本记。翻为大圣。即佛法之大将。或云无功用位。或翻大力。或翻龙象

经。千阿僧祇劫(至)见佛三昧

释曰。第三修行时分。此结住自位经尔所劫。从此以后。功难成故。时分渐多

经。复次慧光神变者

释曰。次辨第十二法师。文别有三。初标位列名。次辨观差别。后万阿僧祇下。明入位时分。此即初也。谓第九地四无碍智。化诸有情。或起六神通。名为慧光及神变者

经。住上上无生忍

释曰。自下第二辨观差别。文有四节。一配忍三品。二明灭心心相。三四眼见法观。四生净土。此即第一配忍三位。谓无生忍有其三品。此即上品。而言上上者。前上是胜义。后上顺品数。谓此第九地。得四辨等。故言胜也

经。灭心心相

释曰。第二明灭心相。于此位中。除灭心心有执相故。名言胜也灭心心相。有说灭见分相分二相。故言灭心心相。今解。灭心自性。名为灭心。若灭心上差别。名灭心相

经。法眼见一切法三眼色空见

释曰。第三四眼观门。谓法眼见一切法病药等种种别相。三眼见色空者。谓肉眼见粗色。天眼见粗细。慧眼见色空。据实慧眼观诸法空。今对肉天二眼。故但说见色空也。若依本记。法眼见一切真如也。余如前说

经。以大愿力。常生一切净土

释曰。第四常生净土

经。万阿僧祇(至)佛华三昧

释曰。第三入位时分。薄伽梵位。此云世尊。具诸德故。亦说九地名世尊。佛华三昧亦复如是。似佛定故。名为佛华

经。复次观佛菩萨

释曰。次辨第十三法师。文别有四。一标位列名。二登住时分。三善男子下。诸位相对辨差别相。四常修下。明入位住定。此即第一标位列名。谓此位中。二种观佛。一眼见者。唯他受用。二定心见。通观三身

经。住寂灭忍者(至)住金刚台

释曰。第二登位时分。文有四节。一配五忍。二迳时分齐。三辨所修德。四显登住位。言住寂灭忍者。配五忍位。谓寂灭忍。自有二种。一者下品。二者上品。今第十地。即是第五寂灭忍中。位下品忍也。言从始至迳百万阿僧祇劫者。总计从习种性。至灌顶忍。迳百万阿僧祇劫也。言修百万阿僧祇劫功德者。辨所修德量。言登一切法解脱者。就当得位。即是妙觉。住金刚台者。金刚三昧。正明等觉如来。或可解脱自有两种。一者等觉。二者妙觉。今此金刚虽非妙觉解脱果摄。而成等觉解脱。故名登一切法解脱

经。善男子(至)一切烦恼

释曰。自下第三诸位相对。辨差别相。文别有五。一伏断差别。二信见差别。三顿渐差别。四常无常异。五等无等异。此即第一伏断差别。文别有二。先伏。后断。此即伏也。谓从习忍。至顶三昧。皆名为伏一切烦恼者。伏义宽故。通名为伏。依本记云。皆名伏者。从十信至金刚末。断阿赖耶识。一刹那在。故说为伏一切烦恼。广说如彼

经。而无相信(至)照第一义谛

释曰。此显第二断义狭故。初地已上无漏信位。方能欲断。言无相者。即是无漏也。无有漏相。故名无相。谓无相信。为无间道。断灭一切烦恼。生解脱道。照见第一义谛

经。不名为见。所谓见者。是萨婆若

释曰。第二信见差别。文别有二。初正释信见。后引说证成。此即初也。除佛已前。但说为信。不名为见。所谓见者。是一切智

经。是故(至)不见不觉(有本云。唯佛所知者谬)

释曰。第二引说证成。知见觉三。异名同体。虽通因果。皆得此名。今从胜说。故唯在果

经。唯佛顿解。不名为信。渐渐伏者

释曰。第三渐顿差别。唯佛顿解。不名为信。渐渐伏者。所以者何。顿断一切二障尽故。但名为见。不名信者。亦不名为渐渐伏者

经。慧虽起灭(至)无生无灭

释曰。第四常无常异。或可无碍。与解脱异。即依此文。自有两释。一真谛三藏立如是义。佛果功德。菩提涅槃。皆无生灭。故通伏难。以三宗义。谓外难云。无间道时。慧有生灭。如何能生无生灭智。故作此言。金刚时慧虽有生灭。能证知无生灭理。由斯胜慧。证理深故。此心若灭。便能证得累尽涅槃。亦能证得无生无灭。常住菩提。故前经言。萨云若觉非有非无。湛然清净。常住不变。同真际。等法性。二慈恩三藏。作如是说。金刚时慧虽有生灭。而能证解无生灭理。故能证得果尽涅槃。亦能证得常住法大菩提也。前经所说常住不变者。就胜说故。且说实相。而非观照

经。入理尽金刚三昧(至)等无等等

释曰。第五等无等异。或可无间与解脱异。文别有三。初法。次喻。后合。此即法说。谓入理尽金刚三昧。清净无染。同道后真如际等。于道前法性真如也。言而未能等无等等者。谓佛世尊下不及故。名为无等。与诸佛齐。故名为等。金刚已还无能等。无等等也

经。譬如有人(至)无不斯了

释曰。第二举喻。可知

经。住理尽三昧。亦复如是

释曰。第三合喻。应知

经。常修一切(至)佛慧三昧

释曰。第四入位住定。谓此位中。一切六度。及四摄等。行已满足。具功德藏。入婆伽度。住佛慧三昧。梵音婆伽度。此云世尊。即十号中之一位也。住此位中。观三身三昧。方得圆满

经。善男子如是(至)等无有果

释曰。就依请正说十三法师。文别有三。初标。次善男子下。别释。后善男子下。结叹。上来已释两段讫。此即第三结叹胜德与佛无异

经。佛告波斯(至)般若波罗蜜

释曰。自下第二付王受持。文别有四。一赞用劝持。二大王是般若下。赞名劝持。三大王我今下。释劝所由。四大王今下。称名付属。初中有二。前略赞劝持。后大王下。广赞劝持。略中有五。一应时劝持。二劝持所由。三结属诸王四外人征诘。五如来释。此即初也。谓我正法灭时。受持一部仁王般若

经。大作佛事(至)般若波罗蜜

释曰。第二劝持所由。有其三种。一大作佛事。谓灭恶生善。二国土安立。三万姓快乐。或可初一内护。后二外护。如是利益。皆由般若

经。是故付属(至)清信女

释曰。第三结属诸王

经。何以故

释曰。第四外人征诘

经。无王力(至)解其义理

释曰。第五始来正释

经。大王吾今(至)帝王欢喜

释曰。自下第二广赞劝持。文别有二。初总标。除难福生。后问答分别。别释七难。此即初也。三千大千世界分齐。义如常释。言七福者。如本记说。返前七难。以为七福。七福者。一万姓爱重国王。二四海宾伏。三怨敌退散。四国王自受已身。五四方歌赞。六百姓丰乐。七未来入善道

经。云何为难

释曰。第二问答分别释七难。文别有二。先问。后答。此即问也

经。日月失度(至)为一难也

释曰。第二答也。就答七难。即分为八。此即第一日月失度难也。谓时节转异。多令饥饿。数量转异。多刀兵起。色相转异。多疾病也

经。二十八宿(至)为二难也

释曰。第二星宿变怪难

经。大火烧国(至)为三难也

释曰。第三大火焚烧难

经。大水漂没(至)为四难也

释曰。四大水漂没难

经。大风吹杀(至)为五难也

释曰。第五大风吹杀难

经。天地国土(至)为六难也

释曰。六亢旱不熟难

经。四方贼来(至)为七难也

释曰。第七恶贼侵逼难。广释七难。具如本记

经。大王是般(至)龙宝神王

释曰。第二赞名劝持。文别有二。初赞名殊胜。后劝持王供养也。此即初也。然此八名。诸说不同。一云。八中初一显实相般若。是诸凡圣心神体故。第二明观照般若。生诸国王慧解心故。后六辨文字般若。有六胜因。护国土故。一云。此能与凡圣为依。故名神本。能生王位。故譬父母。能护身命。故譬神符。能治邪魔。名辟鬼珠。能满诸愿。故名如意珠。令国安隐。名护国珠。明显因果。名天地镜。法中最胜。威力难思。名龙宝神王。本记云。六识名心。第七名识。第八名神。此经能与凡圣八识为依。故名为本。能生世出世国王。故譬父母。外道魔王不能降伏。故喻神符。能除不活等五种怖畏。名辟鬼珠。能摄利众生。名如意珠。能降七难。名护国珠。能显所知。名天地镜。道前道后。清净不异。名龙宝神王。广说如彼

经。彼佛告(至)以经置。上

释曰。第二劝王供养。文别有二。初示供养法。后别示行住供养。此即初也。法有六事。一九色幡长九丈。二九色华高二丈。三千枝灯高五丈。四九玉箱。五九玉巾。六七宝案。言九色者。依本记云。白黑黄赤青。此是五尘色。并四大色为九。四大色者。地依灰色。水依颇梨色水精。火作光色火珠。风作烟色

经。若王行时(至)罪过不生

释曰。第二行住供养。文别有二。初行时供养法。后住时供养法。此即行时也

经。若王住时(至)如事帝释

释曰。第二住时供养。如经可知

经。大王我今五眼(至)七难安起

释曰。第三释劝所由。文别有二。初明三世诸王福有兴衰。后明未来护持。大作利益。此即初也

经。若未来世(至)往护其国

释曰。未来护持。文别有三。一标章举数。二次第别释。三结释劝供养。此即初也

经。一金刚吼(至)往护其国

释曰。自下第二。次第别释。文显可知

经。是大力士(至)而供养之

释曰。第三结释劝供。是五大力士者。结五菩萨。五千神王等者。释成利益。当立像形下。劝供养。劝供养法。如五神王因缘经中说。雷电吼菩萨因缘中。教人作读经写经法。法用者。应作一团屋。八面安壁。外薝随力庄严。今其精好。八角之中。开小门通人入出。于其室内。置八面床。留小空地。拟人行处。八壁内外。香泥涂饰。一一壁上。各量身坐当两眼前。以开两吼。使得见经。正当二手。复开二孔。得容二手。来去捉经。欲读经时。安经壁外经架案上。壁内壁外。并烧好香。香汤豆面。以浴身手。及将濑口。善须看风。若也东风。即东壁外安置经卷。在壁内向东读经。使风吹口气。随风西去。不熏经卷。以口有番气。故作此屋。写经类赞。法用如前(更勘)

经。大王吾今三宝(至)一切诸王

释曰。第四称名付属。文别有三。初总明付属。次就胜列名。后如是一切下。结劝应持。此即初也

经。憍萨罗国(至)波提国

释曰。第二就胜列名(或有经本。列十五国。阙沙陀卫国也)然十六大国名号。大集月藏分第十六。大毗婆沙一百二十四。梵音不同。不可和会(勘)

经。如是一切(至)波罗蜜

释曰。第三结劝应持

经。时诸大众(至)愿不生彼国

释曰。第三时众得益。于中有五。一明修罗得益。二显人王获益。三辨梵天等益。四解余众获益。五释菩萨获益。此即初也。时诸大众即总句。阿修轮下。显利益也。谓彼修罗闻说七难。身怖声悲。发愿不生彼恶国土。即是厌恶欣善益也

经。时十六国王(至)出家修道

释曰。自下第二人王获益。于中有二。初总明诸王舍俗入道。后明修道起观差别。此即初也。以国付弟。即是舍俗。出家修道。即是入道。广释在家过失出家胜利。如文殊问经第二卷

经。观四大(至)胜出相

释曰。自下第二别明修道。起观差别。于中有二。初明诸观。后是为下。结成证得。前中有四。一明八胜处二明十遍处。三显初地相。四辨九地相。此即初也。观地水火风能造四大。青黄赤白所造四色。名八胜处。所缘境胜烦恼。故名胜处。出离贪欲。故名胜出。相谓体相。或是相状。或是行相。是八胜处行解相也。依大般若。与此稍异。彼云。一内有色想观外色小。二内有色想观外色多。三内无色想观外色小。四内无色想观外色多。内无色想观外诸色青黄赤白。复为四种。名八胜处。依璎珞经。八名复异。四大同此经。四色同般若经。有色等四。不说青等以为四色。或可此经。同璎珞经。义亦无违

经。四大四色(至)入行相

释曰。第二明十遍处。地水火风。青黄赤白。空处识处。名十遍处。亦十一切入。即是处所缘宽广。无有间隙。故名遍处行相。即是十一切入行解相也。言不用者。乘语故也。故以不说八解脱者。此三科法。是下中上三根人观。此中唯有中上二根。无下根故。以是不论

经。三十忍是初地相

释曰。第三明初地相。地前三十心。名三十忍。即是初地方便相也。初地即用第一义谛为体

经。第一义谛九地相

释曰。第四明九地相。初地证如境智平等。名第一义。与后九地。作其因相。名九地相。故摄论云。若于初地。达法界时。速能通达。后一切言如地颂有。如。作破初节。余节速能破。得初地真智。诸地疾当成

经。是故大王(至)般若波罗蜜

释曰。此即第二结成证得。文有两节。初明舍凡入圣。后明舍分段入变易。言是故大王者。结所告人。言舍凡夫身者。谓舍地前凡夫身也。言入六住身者。谓入初地至第六地住地身也。此上即舍凡入圣。言舍七报身者。谓舍七地分段报身也。故智度论云。七地未舍虫身肉身。言入八法身者。谓入八地已上变易法身。故前偈云。未度报身一生在。进入等观法流地。言一地行般若波罗者。此法身万行俱也。或可通说。十地万行俱也

经。十八梵天王同无生境

释曰。自下第三梵天等益。等言等取阿须轮也。于中有二。初明得益。后显供养。此即初也。谓梵天等。随其根性。证得三乘真实观门。问观人法无生空理。以为境也。前说修罗。得厌世益。今此修罗得三乘观。与前异故。与梵天同。故与梵天一处合说

经。复散华供养

释曰。自下第二别释供养。文有三别。初总标供养。次别列华名。后正显供养。此即初也。供养有二。一财。二法。今此文中。显法供养

经。空华(至)三十七品华

释曰。第二别列华名。空华显人空。法性华明法空。此二种华。表伏忍也。地前仰学二空观故。圣人华表信忍也。初入圣法无漏信故。顺华表顺忍也。四五六地顺无生故。无生华表下中品无生忍也。证解无生最是初故。法乐华表上品无无忍也。四辨自在说法乐故。金刚华表下品寂灭忍也。金刚三昧破诸结故。此上七华表大乘法。缘观中道华表缘觉法。证解缘生中道观故。三十七品华表声闻法。道品观中得自在故

经。而散佛上(至)大菩萨众

释曰。第三正显供养。由前梵等。得三乘观。以三乘华。散佛等上

经。其余一切众证道迹果

释曰。第四明余众益。文有三段。初明得益。次列华名。后正供养。此即初也。是前众余。故名余众。道迹是向。果即是果。又解。道迹有学。果即无学。通三乘也。前得三乘观。此证三乘果。故有差别

经。散心空华(至)妙觉华

释曰。第二别列华名。心空华者。四空也。三学之中名为心学。心树华者。缘生观也。十二缘生名为华树。六波罗蜜华者。十地行也。此上三华。如次显彼三乘法也。妙觉华者。佛果行也。因中说果。名妙觉华

经。十千菩萨念来世众生

释曰。第五明菩萨益。于中有二。初明十千菩萨得三昧益。后显十亿菩萨现成佛益。前中有二。初明能证人。后辨所证定。此即初也。谓此皆是地上菩萨。得同体大悲。怜念未来恶世众生也

经。即登(至)金刚三昧

释曰。第二明所证定。于中有三。初明缘果定。次显缘义定。后显得余定。此即初也。谓佛果德妙穷真俗。故云妙觉。照理圆尽。故曰圆明。不沮坏故云金刚。今此菩萨证得缘三之定。从所缘为名也

经。世谛三昧(至)第一义谛三昧

释曰。第二缘义定也。于中有二。初明三定。后显三胜。此即初也。知有漏定。名世谛三昧。知无漏定。名真谛三昧。知非安立真如。名第一义谛三昧

经。此三谛(至)王三昧

释曰。第二显三胜也。此三统摄一切三昧。有大胜用。故名为王。智度论云。三昧王三昧

经。亦得(至)一切行三昧

释曰。第三得余定也。无量三昧者。四无量定也。七财三昧者。缘七财定也。一信二戒三惭四愧五施六闻七慧。如璎珞经说。广释如集异门论第十六卷。二十五有三昧者。证解二十五有定也。四人四恶趣四空及四禅梵王六欲天无想及那含。是名二十五有。广如涅槃三十四。及智度论说。又解。对治二十五有定。名二十五有三昧。故涅槃云。无垢三昧。能对治地狱有。乃至得我三味。能对治非想非非想有。广说如彼。一切行三昧者。总摄诸行定也

经。复有现成正觉

释曰。第二十亿菩萨现成佛益。谓此皆是第十地菩萨。闻经力故。登金刚座。坐金刚定。现成佛故

    嘱累品第八

将释此品。略有二义。一释品名。二正释文。释品名者。嘱谓付嘱。累即重累。如来重付嘱此经。累代流行。故名嘱累品

经。佛告(至)我诫敕汝等(有本无等字者脱也)

释曰。自下第二正释经文。前品已明劝学流通。故此品明付嘱流通。于中有二。初明付嘱诫劝。后尔时无量下。依教奉持。前中有二。初累标付属诫敕。后广释付嘱诫劝。此即初也。诫谓诫劝。即标七诫。敕谓教敕。明其付嘱。等言等取余大众也

经。吾灭度后(至)信女时

释曰。第二广释付嘱诫劝。于中有二。初明付嘱。后五浊下。广明诫劝。前中有二。初明付嘱时。后正明付嘱。此即初也。言八十年等者。释此经文。诸说不同。一云。佛灭后一百年内。五人住持。一迦叶二十年。二阿难二十年。三未田地二十年。三人持法。经六十年。见佛在世。以行法故。持法不灭。第四商那和修二十年持。第五优婆鞠多亦二十年。此上二人。各二十年。商那和修以不现见佛化故。威仪法灭。言八百年者。正法五百年内。二十五师住持佛法。并是圣人相传。佛法不灭。第六百年马鸣菩萨。第七百年龙树菩萨。二人持故。佛法不灭。八百年中持法人小。故言法灭。言八千年者。像法末法。众生行邪法。故像末二法灭。涅槃云。末世有十二万大菩萨。善持我法不灭。就凡所见。故言灭耳。有说。此云八十年者。正法五百年内后八十年。八百年者。像法一千年中后八百年。故言八百年。八千年者。末法一万年中取后八千年。故八千年也。虽有此说。未见诚文。故不可依。然此正像末法。意趣难了。故今略以五门分别。第一释名。二出体性。三时分长短。四四灭法之相。五会释违文广如别记。言无佛至信女时者。显上唯举八十年八百年八千年意。以此时中三宝沉没弘法人希。是故唯举八十年等无佛法时。今言无少有名无。亦有令无名无

经。此经三宝(至)读诵解义者

释曰。自下第二正明付嘱。文别有二。初付法令持。后付众令化。此即初也。谓此恶时付王四众。皆令受持读诵解义

经。为三界众生(至)化一切众生

释曰。第二付众令化。谓与三界众生。开三行化也。言三行者。一者空行。二七贤行。三十善行。有说。付嘱有二。初付嘱令解。后为三界下。付众令化。开空慧道者。无漏慧也。七贤行者。七方便观。十善行者。十善业道。此即从胜向劣行也。或可信行等七贤行也。问何故前品唯付诸王。今此品中通付四众。解云。前品付嘱护持。故唯付王。此品付嘱令解教化众生。故通四部众也

经。后五浊世(至)灭破吾法

释曰。自下第二广辨七诫。文别有二。初广辨七诫。后尔时十六下。依教奉持。此即第一广辨七诫。即分为七。一诫诸灭法过。二诫坏四部行。三诫约因禁不依法。四诫自毁。五诫使役。六诫自咎。七诫谬信。此即第一诫诸灭法过。文别有三。初明灭法人。次明作下。辨灭法过。后当知下。结成过。此即初也。文有三节。初五浊世者。灭法时分。即五浊时。此五浊义。略以三门分别。一别释名。二出体。三立五所由。第一释名。略有二种。一者总名。二者别名。言五浊者。即是总名。五是标数。浊是滓秽美。故俱舍论第十二云。劫减时将末。寿等鄙下。如滓秽故。说名为浊。又顺正理三十二云。云何浊义。极鄙下故。应辨舍故。如滓秽故。总言五浊者。带数释也。言别名者。一者寿浊。二者劫浊。三烦恼浊。四者见浊。五有情浊。瑜伽三十四云。如于今时。人寿短促。极长寿者。不过百年。昔时不尔。是名寿浊(文殊问经云。十岁而生。二十三十乃至千年。有长短故。此谓命浊也)。如于今时。渐次趣入三灾中劫。现有众多饥馑疫病刀兵可得。昔时不尔。是名劫浊。如于今时。有情多分习非法贪。不平等贪。执持刀剑。执持器杖。斗讼诤竞。多行谄诳诈伪妄语。摄受邪法。有无量种恶。下不善法。现可了知。昔时不尔。是名烦恼浊(经云。多贪嗔痴。名烦恼浊)。如于今时。有情多分为坏正法。为灭正法。造立众多像似正法。灵推求邪法邪义。以为先故。昔时不尔。是名见浊(经云邪见戒见取。见取。常见。断见。有见。无见。我见。众生见。是名见浊也)。如于今时。有情多分。不识父母沙门婆罗门。不识家长可尊敬者。作义利者。作所作者。今后世罪。不见怖畏。不修惠施。不作福业。不受斋法。不受净戒。昔时不尔。是名有情浊。地持五浊。亦同瑜伽(经云。善恶众生。下中上众生。胜劣众生。第一不第一众生。是名众生浊)第二出体。寿浊。即以命根为性。劫浊。众生浊。谓以五蕴为性。烦恼浊。除五见。一切烦恼为性。见浊。即用五见为性。第三立五所由者。如顺正理云。岂不寿劫有情浊三。互不相离。见浊即用烦恼为性。五应不成。理实应然。但为次第显五衰损。极增盛时。何等名为五种衰损。寿命衰损。时极短故。二资具衰损。少光泽故。三善品衰损。欣恶行故。四寂静衰损。展转相违。来諠诤故。五自体衰损。非出世间功德器故。为欲次第显此五种衰损不同。故分五浊。显宗亦同。又俱舍论第十二云。由前二浊。如其次第。寿命资具极致衰损。由次二浊。善品衰损。以耽欲乐自在行故。或损在家出家善故。由后一浊。衰损自身。身量色力。念智勤勇。及无病故。广如别章。次比丘等者。辨灭法人。有其四类。一四部众。言比丘比丘尼四部弟子者。标别显总。二天龙八部者。即八部众。此亦标别显总。三鬼神众。四王等贵众。后自恃齐高贵(或有本云。自是高贵者。谬也)灭破吾法者。灭法胜缘。由高贵故。能成诸过也

经。明作制法(至)佛塔形

释曰。第二辨灭法过。文别有二。初制四福。后立四邪。此制四福。一制出家。二制行道。三制造像。四制造塔。如经可知

经。立统官(至)都非吾法

释曰。第二立四邪教。一立统官。制众安籍记僧。不依僧法过。二比丘地立白衣高坐。此即失高下相。此有两释。一云。于僧地中。白衣高坐。二云。同处比丘下立。白衣高坐。三兵奴为比丘。便违福田尊贵之相。四受别请者。失福田相。是外道法。非吾法也。是故比丘应供法行经云。若我弟子有受别请者。是人定失一果二果三果四果。不名比丘。是其不得国王地行。不得饮食国王水。有五百大鬼。常遮其前。是比丘七劫不见佛。佛不授手。不得受檀越物。五千大鬼常随其后。言佛法中大贼。诸比丘应作次第请僧。七佛法如是。次第僧中。有佛化僧四道果僧菩萨僧七贤僧凡夫僧。欲使四方檀越得如是僧故。莫别受请。具说如彼。又梵网经云。一切不得受别请。利养入已。而此利养属十方僧而别受请。即取十方僧物入已。又云。次第请者。即得十方贤圣僧。而世人别请五百罗汉。不如一僧次一凡夫僧。若别请者。是外道法。七佛无也。具说如彼。居士请僧福田经。大意亦同

经。当知尔时(至)不久

释曰。第三结过。应知

经。大王(至)是汝等作

释曰。第三灭坏四部行。文别有四。一标过名。二辨过相。三显其累。四结过重。此即初也。坏乱四部所行正道

经。自恃威力(至)弟子

释曰。第二辨过相也。谓制四部所行正理

经。百姓疾病(至)破国因缘

释曰。第三显其果也。由制四部。现感恶报

经。说五(至)不尽

释曰。第四结过重也。如理可知

经。大王(至)非法之行

释曰。第三诫约囚禁。不依法律。文别有四。一总标过失。二别显过相。三非法等。明非法囚禁。四当知等者。结过重。此即初也

经。横与佛法(至)作诸罪过

释曰。第二别显过相。如经可知

经。非法非律(至)如囚禁法

释曰。第三非法囚禁

经。当尔之时法灭不久

释曰。第四结成过重

经。大王(至)灭破三宝

释曰。自下第四诫约自毁。文别有三。初自毁。次起恶。后招报。就自毁中。先法。后喻。此即初也。如经可知

经。如师子身中虫(至)非外道也

释曰。第二举喻重释。释此喻相。如莲华面经。佛告阿难。譬如师子。命终身死。若空若地。若水若陆。所有众生。不敢食彼师子身肉。唯师子身自生诸虫。还自啖食师子之肉。阿难。我之佛法。非余能坏。是我法中诸恶比丘。破我三大阿僧祇劫。积行勤苦所集佛法。解云。彼经但喻出家比丘。不同此经通喻道俗

经。坏我佛法(至)至于百岁

释曰。第二明起恶。恶有三种。一坏法得罪恶。二正教不行恶。三恶增寿减恶

经。其坏佛教(至)连祸纵横

释曰。第三招报。于中有三。初法。次喻。后合。此即法说。于中有三。初明现报。次显生报。后辨后报。此明现报。有其五种。一坏佛教。二无孝子。三六亲不和(父母兄弟夫妻)。四天神不祐等。五灾怪不绝

经。死入地狱饿鬼畜生

释曰。第二显生报也

经。若出为人兵奴果报

释曰。第三辨后报也。广辨三报。具如别章

经。如响如影(至)火灭字在

释曰。第二举喻。喻有三种。初之二喻。喻其现报。如有声形。响影必逐。有现业处。报定同时故。后之一喻。喻生后报。如人夜书。火灭字在现业虽灭。二报仍在。或可前二通喻三时。若有三业。必有果随。如声形处。必有响影

经。三界果报亦复如是

释曰。第三合法。应知

经。大王(至)如兵奴法

释曰。第五诫使役也。文有四别。一横制。二使役。三摄录。四示过。横制有三。一能制人。二横制诫。三属当白衣。是兵奴法也

经。若我弟子(至)是兵奴法

释曰。第二使役也。文有三节。一立籍。二强使。三显非佛弟子。是兵奴法

经。立统官摄僧(至)兵奴之法

释曰。第三摄录也。文有四节。一官摄。二典摄。三僧摄。四属是狱囚。兵奴法也

经。当尔之时佛法不久

释曰。第四示过也

经。大王(至)非佛法僧

释曰。第六诫自咎也。破国等缘。自作自受。非佛法僧

经。大王(至)常所行道

释曰。第七诫谬信也。文有四别。一示善。二示恶。三谬信。四示过。此即示善。此经乃是七佛法器。十方诸佛常所行路。故应流通

经。诸恶比丘(至)破国因缘

释曰。第二示恶也。诸恶比丘求名利故。于王等前。自说破法破国因缘。比丘自说。名为破法。教王令作。名为破国

经。其王不别(至)不依佛法

释曰。第三谬信也。王等不知求名利故。信受谄言。横作法制。不依佛诫

经。是为破佛(至)正法不久

释曰。第四示过也。信他谄语。不依信佛言。定是破佛国因缘。法灭不久也

经。尔时十六(至)失光不现

释曰。自下第二大众奉持。于中有二。初人王伤感。后天王嗟叹。前中有二。初明伤感。后显受持。此即初也。十六大王闻佛七诫未来恶事。悲泣出声。震动三千。诸光不现也

经。时诸王等(至)当如佛教

释曰。第二受持佛教。依如佛诫。不敢违逆

经。尔时大众(至)是无佛世

释曰。第二天王嗟叹。谓天王等。嗟叹恶时。无佛出世。是空虚也

经。尔时无量(至)阿须轮王

释曰。自下第二大众奉行。于中有二。初明能受人。后显所受法。此即初也。文有三节。一是菩萨。二是声闻。三是杂品

经。闻佛所说(至)波罗蜜

释曰。第二结所受法。闻佛所说二护因缘。顶戴受持。奉行此法也

仁王经疏卷下(末)


入楞伽心玄义

    No. 1790 [cf. No. 672]

入楞伽心玄义一卷

        西明寺沙门法藏撰

将释此经十门分别。一教起所因。二藏部所摄。三显教差别。四教所被机。五能诠教体。六所诠宗趣。七释经题目。八部类传译。九义理分齐。十随文解释

初教起所因者。先总后别。总谓一事法华云。如来唯为一大事因缘出兴于世。谓开示悟入佛之知见。解云。佛意欲令以己所得授与众生为本意也。二别显者谓诸圣教起必赖缘缘乃多端数过尘算。智论云。如须弥山非无因缘。非少因缘而令震动。般若教起亦复如是。广如彼说。今别显此经略显十义。一顺古。二满愿。三机感。四破恶。五回邪。六殄执。七酬问。八除疑。九显实。十成益。初顺古者谓如下文。过去诸佛亦曾于此山顶说五法三性八识二空内心所证。我亦同彼。是知未来诸佛亦同此说。此则如大王路三世同游也。二满愿者。谓佛过去曾见古佛。说内证法因则立愿。今既成佛。酬满本愿亦说斯法。下文云。佛告大慧。如来本愿力故当为汝说。三机感者。谓诸菩萨及此城中诸夜叉等根熟宜闻。上感如来应机说法。如下文中罗婆那王劝请品说。四破恶者为破诸罗刹等毒恶心故。断诸杀生食肉等故。如彼品说。五回邪者。为破四宗诸外道等。令邪执永尽归正见故。如下广说。六殄执者。为破二乘诸法执见。乃至令彼定性二乘亦向无上大菩提故。具如下说。七酬问者。谓酬大慧等百八问故。及酬随事别别问故。并如文显。八除疑者。但初学菩萨闻诸大乘经所说深义。未能决了生三种疑。一闻毕竟空执无因果。二闻如来藏具足功德。疑同外道神我。三闻说能所心境。执无唯识。今明真空其必不坏幻有。性德举体不碍真空。虚妄之境皆从心现。为破此等多种疑故。具如下说。九显实者。为显大乘根本实义。所谓五法三性八识二空。莫不皆于自心如来藏立。为学大乘者生正见处正信。正行由此成就。皆如下说。十成益者。令诸菩萨始从正信终至正证。断障得果。坐宝莲华成最正觉。略显由此十种因缘故令此教兴

第二明藏部所摄者。教既兴已。次辨此教何藏所收。略辨三义。初就三藏。二约二藏。三约十二部。先就三藏者。一修多罗。此云契经。谓契理契机。契经即藏。持业立名。二毗奈耶此云调伏。谓调治三业制伏恶行。调伏之藏。依主立名。三阿毗达摩此云对法。谓简择妙理明了对智。对法之藏。依主立名。二明所摄者。于此三中正唯契经藏摄。以涅槃中始从如是终至奉行。唯契经故。或亦对法藏收。以瑜伽云世尊自说循环研核。明了法相为摩怛履迦。摩怛履迦此云本母。即对法之异名。此经既有问答研覆。故知亦是对法藏摄。若据遮酒完调心行。亦有调伏义。此说应知。二明二藏摄者。谓前三藏通大小乘故。摄论云。由上下乘差别故。立菩萨声闻二藏。以诸缘觉有藉教者。亦是资声悟道。俱入声闻藏摄。有不藉教者。但由思修得果。亦不立藏故。彼论中不立缘觉藏。又就所证所得理果。不异诸声闻故。唯立二藏。又据教行少异声闻藏。亦别立藏。如普超三昧经及入大乘论。三乘名为三藏。今此经者唯是菩萨收。下文亦说诸小乘义兼摄。应知三十二部中何部摄者。或唯一部以瑜伽中唯方广部是菩萨藏。余眷属声闻故。或三部摄。谓方广希法授记。余九是小乘故。如法华说。或九部摄。除论义因缘譬喻。余九是大乘故。如涅槃第三说。或具十二部摄。谓于大乘中自具十二故。或十二所不摄。以小乘亦具十二非摄此故。如法华云。受持十二部未足为难。信受此经是则为难。或于大乘三藏十二总所不摄。以理超言外。故经云言说别施行。真实离文字。又云二夜中间不说一字。以言即无言摄。无所摄故

第三显教差别者。自佛法东流。此方诸德分教开宗。差别纷纠难备说。及西方诸师所说差别并如华严记中说。若依此经宗及通诸教种类相收。或四或五。今且辨四。一有相宗。二无相宗。三法相宗。四实相宗。释此四宗略以六义。一就法数。初宗立七十五法．有为．无为．执实之法。如小乘说。二破彼前宗所立法相。荡尽归空。性无所有。二空真理相想俱绝。如般若等经中观等论。三法相宗中。立三性三无性有为无为色心等百法。皆依识心之所建立。如深密经瑜伽等论说。四实相宗。会前教中所立法相。莫不皆依如来藏缘起称实显现。如金作严具。如此楞伽及密严等经起信宝性等论说。二就心识者。初宗但说六识。二无相宗明六识空。更无别立。法相宗立八识。然皆生灭不同真性。四实相宗明前八识皆是如来藏随缘所成。亦生灭亦不生灭性相交彻。镕融无碍。各如本部经论所明。三约缘起法。初宗说有。二说为空。三亦空亦有。谓遍计空依他有。四非空非有。谓相无不尽故非有。性不碍缘故非空。理事俱融二边双寂。不妨一味。二谛宛然。四就回小者。初宗一切二乘总不成佛。二宗中定性二乘亦不成佛。不定性中已入见道则不回心。自下位中可有回心入菩萨道。三宗中定性不回。不定种性乃至罗汉并许回心入大。四宗中定与不定一切俱回。谓定者要入涅槃然后方回。不定者即身回也。五就乘者初宗唯三无一。二宗亦三亦一。谓三显一密也。四宗唯一无三。谓一乘究竟悉成佛故。六就持法人。其初宗是达摩多罗等论师所持。二龙树提婆等所持。三无著世亲等所持。四马鸣坚意等所持。更有余宗余义。广如华严记中说。此经于上四中。第四所说通亦具前。准思可见

第四教所被机。于中有二。初简机后择器。初者此经及余俱说。众生有五性差别。一菩萨种性。二缘觉性。三声闻性。四于上三乘不定种性。五定无三乘性。若依权教大乘有二义。一于此五中唯菩萨种性及不定性是此所为。余皆非器。以性各定故。二亦兼为令于自位。各得利益。终不能获入大乘益。若依实教大乘有其三义。一现所被。谓菩萨种性及不定性。二转生被。谓定性二乘要入涅槃后受变易身。方入大乘。如须陀洹八万劫乃至辟支十千劫等。如涅槃说。又法华云。彼人虽生灭度之想。入于涅槃。而于彼土求佛智慧(云云)。智论云。有妙净土出过三界。阿罗汉当生其中。彼论亦引此文也。三远被。谓无性众生障重难入。既有佛性久久会当入此法中。如佛性论及宝性论说。又涅槃中凡诸有心皆有佛性等。是故五性皆是所为。悉皆当得大菩提故。二择其器者。虽有种性然由现起障业差别。于此乘法有器非器。于中非器有五。一无信心故。谓尚不信有未来业果。是以广造恶业。何况信有菩提涅槃。是难非器。二著有故。谓知有业果不造诸恶。修诸善品求人天报。乐着三有不求出离故。亦非器。三邪求故。谓虽求出离于外道邪见以求解脱。执见在怀根机未熟。此亦非器。四劣求故。谓虽舍外道而求二乘。根若未熟亦非其器。五错求故。谓虽学大乘不了真空。妄取断灭。或执有缘起。求彼性空。于此圆融无障碍法拒逆不受。遂成非器。次辨法器亦有五重。一证器。谓大菩萨闻此法已即便证入故。二行器。谓地前菩萨观此实法以成正行故。三解器。谓初心菩萨依此实法顺理生解。以成正见。依此起行速成大益。四信器。谓依此法生清净信。发菩提心不求名利。直心趣向。受持领纳。习解习行亦得为器。胜鬘经中正智有三种。一如实智。当此证器也。二随顺法智。当此解行器也。三仰权智。当此信器也。彼云唯佛所知非我境界。但当信向故同此也。五通器。谓前五非器随其根熟悉皆当得入此法故

第五能诠教体者。通论教体。略辨十门。一名句能诠门。二言声诠表门。三声名合诠门。四声名俱绝门。五通摄所诠门。六遍该诸法门。七缘起唯心门。八会缘归实门。九性相无碍门。十圆明具德门。初名句能诠者。若约小乘婆沙论中。亦以名句文等次第行列等为能诠教体。若大乘中维摩等经。亦以文字以为诠表。此经下文随相亦尔。唯识论云。名诠自性句诠差别。文即是字。为二所依。准释应知。二言声诠表者。若小乘中依发智论。十二部经以佛音声语音语路用以为性。名句文等显佛教作用。若大乘中以名句依声假立无别体性。是故唯以音声为性。维摩经云。以音声为佛事。三声名合诠门。若小乘中由前两说诸德合为此第三句。若依大乘十地论中。说者以二事说。听者以二事闻。谓音声及名句。耳识闻声同时意识领解名句。又维摩云。诸佛音声语言文字而作佛事。四声名俱绝者。此义小乘无。以彼法执不归空故。若大乘中音声文字当相即空。无所有故终日说法未尝说也。经云。其说法者无说无示。又云如幻说等。良以无说之说。是如幻说前三句显之。说即无说。虽说性空。此第四句显之。合此四句为一教体。是故离有离无并超情表。是谓大乘真实教体。五通摄所诠者。瑜伽论云。依契经体略有二种。一文二义。文是所依义是能依。此二俱是所知性。解云以义因文显故说能依性空如幻。准前应知。六遍该诸法者。非但以此声名及义。然亦遍该色香味触及默然等。并成诠表。如下文扬眉动目等。及维摩云。诸佛威仪进止无非佛事。嗅香食饭皆得三昧。性空幻有无碍准前。七缘起唯心者。此上所说诸教法等。莫不皆是唯心所现。是故俱唯识为体。然有二义。一约本影有无。二说听相摄。前中四句。一唯本无影。如小乘说。但有心外无唯识故。达摩多罗论师所立。二有本有影。谓由众生闻法善根增上缘力。击佛心中利他种因。于佛智上有文义相生。名本性相教。由佛此教增上缘力。击闻法者漏无漏种。于闻者识上有文义相生。为影像相教。是故本在心外影在心内。以此宗许众生心外有佛色声诸功德故。护法等论师皆立此义。三唯影无本。谓离众生心佛果唯有如如及如如智。大悲大愿增上缘力。令彼所化根熟众生心中现佛色声说法。无有心外如来色声并相功德。龙军论师及坚慧论师等并立此义。四非本非影。谓前心内所现之影离心无体。是故本影俱无所有。龙树提婆多立此义。二说听相收者。亦有四句。一所化众生无别自体。以如来藏为众生体。佛智证此以为自体。是故众生举体皆在佛智中现。佛性论第二卷如来藏品云。一切众生悉在如来智内。故名为藏。以如如智称如如境故。一切众生决定无有出如如境者。并为如来之所摄持。故名所藏众生。为如来藏。解云。由此当知。所化众生举体全在佛智中。况所说教。是故唯以佛心为体。二能化诸佛无别自体。证真之智同真。一味众生虚妄揽真为性。是则佛体在众生心内。依体起用。佛色声等既从众生心体中起。还在众生缘起心中。是故诸佛色声等事尚是众生心内之事。况言教等。是故一切唯众生心。三由前二义不相离。故无碍双现。谓佛心中众生听众生心中佛说法。众生心中佛为佛心里众生说法。是故全摄各无障碍。四佛唯众生心佛相尽也。众生唯佛心众生相尽也。既形夺两尽说听双亡。何教体之有。此上四句合为一事。全此全彼。即有即无无障无碍。思之可见。八会相归性者。以妄计即空缘起无性。经依此义说一切法即真如也。又云。文字性离。是则解脱。以相虚未尝。不尽。性实未尝不显。是故终日说未曾说也。九性相融通门者。谓虚相尽而不碍存。真性现而不妨用。是则相即真而相不坏。真即相而真不变。性相双融二而无二。经云。众生即法身法身即众生。法身众生义一名异。然义一之旨宜深思之。十圆明无碍门者。先开后合。开者于一教法开为二门。一真性平等。二虚相差别。其真性有二义。一随缘义。二不变义。经云。不染而染染而不染。是此二义也。其虚相亦有二义。一不存义。二不坏义。经云诸法无所有如是有世界即非世界是名世界等是此义也。二合者。亦有二重。一以真中随缘义。与相中不坏义合为一义。是真不异俗。以真中不变义与相中不存义合为一义。是俗不异真。二真中不变义。相中不坏义。真乖俗故是非一义。真中随缘义相中不存义。俗乖真故是非一义。以真中随缘未尝改变。即性不改。无不随缘。随缘不改。一味无二。亦由相中存亡不二。致令真俗亦一亦异及非一非异。思之可见。大乘法味意在于斯

第六所诠宗趣者。语之所表曰宗。宗之所归曰趣。通辨此经宗趣有十。一或说无宗。二或唯妄想。三或自觉圣智。四或说一心。五或开二谛。六三无等义。七或以四门法义。八或以五门相对义。九立破无碍。十显密自在。初无宗者。谓辨诸法性相圆融。心言路绝。既无所立故不可辨宗。经云。一切法不生者。不应立宗。五分论多过故。是故以无宗为宗。此语亦不受为趣。二或以妄想为宗者。以妄想有二义。一病二药。病谓执见。但是虚妄之想。是所对治故是病也。药谓佛语众生言。汝起有无见皆是妄想。众生闻已即离彼见。故是药也。但由佛说于妄想还治妄想之病。是故唯以妄想二字消释一部经文。以妄念若起即是妄想。遂令妄念止息。即到此经处故以为宗。是故以妄想为宗。妄尽为趣。三以自觉圣智为宗者。非直觉一切法唯是自心悉皆平等。亦复觉此能觉智之自体如理一味。妙绝能所离觉所觉。故下云。无有佛涅槃。远离觉所觉。觉在初心满在佛果。经文具辨。故以为宗。是故举觉为宗。觉泯为趣。四或说。一心为宗者。以辨诸法皆由心现。谓习气内扰。妄境风起吹击心海。涛波万端。莫不皆是心之所现。下文所说虽有多门。莫不皆显此唯心义。故以为宗。是则举唯心为宗。心尽为趣。下文云。无心之心量我说为心量。五二谛为宗者。谓开前一心以为二谛。即心相差别染净缘起。凡圣区分以约俗谛。心体平等染净相尽。一味无二名为真谛。此中真俗相对有其五义。一相违义。二相害义。三相顺义。四相成义。五无碍义。初者谓谈真违俗。以违俗生灭故。顺俗则违真。以乖真一味故。如水静波动。理必相违。若不尔者二谛杂乱。此是非一门也。二相害者。非直二理相违。亦乃互夺其体。谓要由泯俗令尽。真性方显。亦由覆真令隐俗相得成。如举水波无不尽。取波水无所遗。全体互夺二谛方立。若不尔者则二谛别体不成非一。此则非异之非一门也。三相顺者。谓此尽俗之真要不碍俗立。以真非断空故。此覆真之俗要不碍真显。以俗是虚幻故。如尽波之水必不碍波。以水非木石故。动水之波要不隐水。以波虚无体故。若不尔者各乖本位。二谛不成。上是非一之非异门也。四相成者。非直相顺才不相违。亦乃全体相与方各得成。谓真是理实故必不违缘。举体随隐而成俗。以俗是事虚故必不乖理。举体相尽而显真。如虚波揽水成。水彻于波相则无波而非水。成波乃名水。则波彻于水体。无水而非波。动静交彻二谛双立。若不尔者理事不融。二谛俱坏。此非异门也。五无碍者。合前四句所说。为一无碍法界。是故即真即俗即违即顺即成即坏。圆融自在同时俱现。圣智所照无碍顿见。是谓二谛甚深之相。经意在此。故以为宗。观此成行。用以为趣。六以三无等义为宗趣者。一无上境。二无等行。三无等果。初者谓前二谛所观之境。依此令成悲智等行。行满究竟得智断果。如摄论十殊胜义释。论师摄为此三。谓初二殊胜为无等境。以所知依是第八识。及所知相是三性。俱是所观故。次六殊胜为无等行。以四寻．思观。六度．十地及三学等俱是正行故。后二殊胜是无等果。以彼果即是菩提。彼果断是涅槃。俱是所得故。今此经中上下所辨不出此三。故亦同彼以为宗趣。七以四门法义为宗趣者。一五法。二三性。三八识。四二空。初谓凡圣心境随缘为五。克其自实不离三性。三性所依唯有八识。八识义立方显二空。或亦依空性以立诸识。束八识以为三性。开三性以为五法。是则依本起末。凡圣区分不离二空。性唯一味。是故于此四义或随观一门。即起信生解行成得果。或二或三乃至具四。开合无碍。以成正见。大乘法相不越于此。此经盛说故以为宗。余义至文当辨。八五门相对为宗趣者。一教义相对。设教为宗以义为趣。要令寻教得其义故。二理事相对者。谓就义中缘起事相。意令趣入真性故。三境行相对者。说真俗谛境。意欲令成无二正行故。四比证相对者。于行中近说地前次行。意在入地深证。五因果相对者。谓令菩萨顺行万行。令成佛果菩提。此上十事五对。于此一部通皆备足。故为宗趣。九立破无碍者。此经所破略有三位。一邪见外道。二法执二乘。三谬解菩萨。其外道者。谓宗六师乃至九十五种皆悉随机以理征破。务令舍邪归正。如经可知。二二乘二部乃至十八皆亦随此破其所执。务令舍小归大。亦如文显。三谬解菩萨闻说真空将谓断灭。闻有业果谓实非空。闻此二说将谓别体。今并授以正理令舍妄归真。亦如文显。所立亦三。一万法唯心通治三病。二唯一真性如来藏法。三以不动真性而建立诸法。或亦泯事归理理现而事不坏。二揽理成事。事立而理不隐。三理事圆融。不二而二。此法若立无惑而不遣。即立无不破也。障尽方证。即破无不立也。是则立破之破非破也。破立之立非立也。立破形夺双泯无寄。经意在此故以为宗。是则立破为宗无寄为趣。十显密自在门者。但入法根器有其二种。一纯二杂。为彼纯器直示法体令修证得果。若为杂器以覆相密语。亦言异意异。名为密意。如下文。二夜中间不说一字。四种平等此佛。即彼五无间业。证大菩提。如是非一。是则教有显密不同。理无隐现差别。随机显密。经至八万四千。其次统收犹为一百八句。若摄末以归本。唯是一心。真如是归心一性不碍百八宛然。散说八万四千不失一心平等。良以本末无二圆通无碍。是故以显密为宗。泯二为趣。深性宗趣包括多涂。略举十门显斯一部宗趣之义。略辨如是

第七释题目者。略以十义释。一翻名。二指事。三显用。四显德。五表法。六辨行。七表玄。八开释。九合辨。十解品。初翻名者梵言楞伽。此云难入亦云险绝复云可畏亦曰庄严。阿伐哆陀罗此云下入。以梵语中下入上入悉有别名。唯从上下入别有此名。如入菩萨等。解四卷者。翻为无上。此甚讹也。勘诸梵本及十卷中。都无宝字。十卷中翻为入者。当名也。二指事辨者。有二义。此摩罗耶山居南海中。孤峙削成故名险绝。二山顶有城回无门户。名为难入。非直山无入路。亦乃城绝户扉。唯有神通者飞空下入方预其中。故名此城以为难入。佛及大众应机降迹。故名为入。即从天及处用以题名。罗刹居中复名可畏。众宝校饰。复曰庄严。三显用者有二义。一城为难入。佛能入之。二罗刹难化。入中化之。果用垂降至此二难。故云入难入也。四显德者。谓一心真性周绝四句。迥超情表犹崖城绝户故云难入。垂言巧辨宣示悟入。故云能入。此即教入义而义现也。五表法者有三义。一城表理玄。二罗刹表障重。三入显行成。行成离罗刹之障。证难入之城。对法论中转依略有三义。一转成。谓行成也。二转离。谓灭障也。三转显。谓证理也。此中三义当知亦尔。六辨行者。谓真理性融掩绝图度。圣智玄悟妙证相应。故云入难入也。此则以智入理也。七表玄者。谓自觉圣智举体是真。更无余智能证此真故。名难入。还令即真之智证此即智之真。此即无入入。入而即无入。名难入也。八开释者开此一题为六义三对。一通别一对。谓入楞伽经是一部通名。劝请品是当篇别目。二就前通中教义一对。入楞伽是所依所诠。经之一字是能起能诠。三就所诠之中境智一对。谓楞伽是所入之境。入是能诠之智。是故开之有此三对。九合辨者。谓难往之入故即依处难显佛力也。且依义显教依理显德。依境显行。皆依主释也。难即入故境智不殊。持业释也。入之难及入即难二。翻前可知。二合教义者。谓诠入楞伽之经。则教依义立。或依入楞伽城方宣此教。则经名依处而立。皆依主释也。若文字性离。是则解脱。教即义故持业释也。或处能表义。经即处故亦持业释。十释品名者。劝谓劝发。请谓求请。即请佛亲降其处。劝演内证法轮。又亦劝请是一悟。谓诸佛降赴。诸佛说法。品中明此。故以为名。问准余经应题序品。何不尔耶。答若望为经由致理是序品。但以品内事别或题异号。如华严妙严等。何故四卷都名佛语心品者。准下文此经一部俱是楞伽心也。佛语者准梵语正翻名为佛教。于佛教楞伽中。此为中心要妙之说。非是缘虑等心。如般若心等。此是满部之都名。非别品目

第八部类传译者。先明部类依所见闻有其三部。一大本有十万颂。如开皇三宝录说。在于阗南遮俱槃国山中。具有楞伽等十本大经各十万颂。二次本有三万六千颂。如此所翻诸梵本中皆云三万六千偈。经中某品即备答一百八问。如吐火罗三藏弥陀山。亲于天竺受持此本。复云西国现有龙树菩萨所造释论。解此一部。三小本千颂有余。名楞伽纥伐耶。此云楞伽心。即此本是旧云干栗太心者讹也。其四卷本就中人更重略之耳。言传译者其四卷本。宋元嘉年中天竺三藏求那跋陀罗。于丹阳祇洹寺译。沙门宝云传语。慧观笔受。其十卷本后魏季天竺三藏菩提留支。于洛阳永宁寺译。今此一本即大周圣历元年于阗三藏实叉难陀。于神都佛授记寺译华严了。寻奉敕令再译楞伽。文犹未毕。陀驾入京令近朝安置清禅寺。粗译毕犹未再勘。三藏奉敕归蕃。至长安二年有吐火罗三藏弥陀山。其初曾历天竺廿五年。备穷三藏尤善楞伽。奉敕令共翻经沙门复礼法藏等。再更勘译。复礼辍文御制经序。赞述云尔。其四卷回文不尽。语顺西音。致令髦彦英哲措解无由。愚类庸夫强推邪。解其十卷虽文品少具。圣意难显。加字混文者泥于意。或致有错。遂使明明正理滞以方言。圣上慨此难通。复令更译。今则详五梵本。勘二汉文。取其所得正其所失。累载优业当尽其旨。庶令学者幸无讹谬

第九明义分齐者。先义后文。义者然此经中义理浩汗。撮其机要略显十门。一缘起空有门。二诸识本末门。三识体真妄门。四本识种子门。五佛性遍通门。六二乘回心门。七行位卷舒门。八障治无碍门。九违顺自在门。十佛果常住门。初者于缘起性。此土南北诸师各执空有。不足为会。但西域清辨论主依般若等经习龙猛等宗。造般若灯及掌珍等论。确立比量辨依他空。护法等论师依深密等经习无著等宗。造唯识等论。亦立比量显依他不空。后代学人智光戒贤继其宗致。传芳不绝。今谓不尔。前龙树中观无著亲释。提婆百论世亲注解。以龙树所辨明有不异空。无著所说明空不异有。是以二士相契冥合为一。非直理无违诤。亦乃仰称龙树为阿阇梨。后代论师为时浇慧薄。闻空谓断因果。闻有谓隔真空。是以清辨破违空之有。令荡尽归空。方显即空之有。因果不失。护法等破灭有之空。令因果确立。方显即有之空。真性不隐。此二士各破一边共显中道。此乃相成非相破也。若不尔者无著世亲何不破于龙猛等论。而还造释赞述彼空。后人不达其旨随言执取各互相违。非直俱不见理。更增斗诤。得谤人法罪。何者谓怖空恐断励力立有。不了幻有是不异空之有故。是故乖空则失于有。失于有者良为取有。既失空失有。而谓立有。此是情有非是法有。岂非具谤真空幻有。以己所见情有之法称为佛说。是亦谤佛。异有立空。当知亦尔。真空必不异有。立灭色之断空。谓为真空。此是不了恶取空。故性中不了真空。称为佛说。是故亦为人法双谤。或有说言。依他有故非无。遍计空故非有。将为中道者。此乃语是非有非无。见乃是有是无。二见常存将为中道。亦谤人法。或说。断无名为非有。无有可对名曰非无。此亦语是非有非无。见是断灭空见。或说。缘成似有故非无。无实体故非有。此亦语是非有非无。见乃唯是假有之见。此并唯改其语而不破其见。莫若缘成幻有举体荡尽即有非有也。揽荡尽真空以为幻有。即空非空也。以即空之有即是即有之空。泯然一味中道。俱离以有即空即是空即有故。是故非有不堕于空见。非无不堕于有见。是则二见双尽。然无二法体如不二法门品盛明此事。缘起空有应如是知

二诸识本末者。有二义。一据二分。二就八识。初者论师或说。相见二分各别种生。但相由而起。俱不离识故说唯心。有说相分皆是见分所现。无别种性。云前说识所缘唯识所现故。如三摩地所行影像。又经云。从心相生与心作相。是故随见分行解带彼相。见生故说唯识。今依此经皆是心现。但随其相异说有彼种。理实皆与见分无别。二就八识者。诸论皆说。前七转识虽依第八。然各自种生。非即第八。以识变识无实用故。今依此经非谓第八变起七转。但彼七转皆揽第八为体而起。如揽水成波波无异水之体。下经云。于藏识海境界风动转识浪起。故知皆以第八为体。不尔岂浪异水别有自体。波浪同喻深思可见。诸余异说会释可知。三识体真妄门者。有说。此第八识从业等种子辨体而生。是异熟识。生灭有为。如瑜伽等说。有说是如来藏随缘所成。如金作环钏。密严经云。如来清净藏世间阿赖耶。如金与指环展转无差别。准此第八举体是真如。此二说若为和会。今释有二。一约法。二就教。法中此识本末融镕。通有四句。一摄本从末门。唯是有为生灭等法。二摄末归本门。则唯是如来藏平等一味。三本末无碍门。起信论云。不生不灭与生灭和合。非一非异。名阿赖耶识。下经云。如来藏受苦乐与因俱。若生若灭。准此本末合举。用以为体。四本末俱泯门。谓形夺两亡理事无寄。下经云。不坏相有八。无相亦无相等。解云。然此四句合为一心。是故经论各随说一。于理遍通。如唯辨严具金无所遗。唯显于金严具不失。双存本末。法未曾二。俱泯性相。不碍双在。若虚心融会随说皆得。若随言执着触事成碍。二就教会者。或得名不得义。如小乘中。但闻阿赖耶名。或得名得一分生灭义。如瑜伽等。三或得名得全分义。如楞伽密严起信等。四或得义不存名。亦如楞伽同性经等。亦如维摩默住以显不二等。四本识种子门者。有二义。一辨种子新熏本有。二辨种子与识同异。初者有说。种子皆是新熏。要是所生方能生故。或说皆是本有。以从无始无初际故。或说。诸种子熏非熏如无漏种子。无始来而有熏习故。若非本有初生无漏后无因故。此亦难解。以不离过故。过有三种。一此种应常。以非所化故。犹如虚空。二定不能生果。以不从因生故。犹如真如。三应同外道从冥生初觉。冥非因生故。如是等过皆不能离。若尔初无漏法从何因生。今总通释。谓。无始无明与如来藏合为习气海。通为一切染净法因。是故凡一种子皆有四义。一就所依用本非新。二据能依。用新非旧。三由前二义合为一种。四二义同体。形夺俱离。是则于一种子或熏非熏俱不俱等。随说皆得无所障碍。又由习气海中有带妄之真。名本觉。为无漏因。多闻熏习为增上缘。或亦闻熏与习海合为一无漏因。梁论云。多闻熏习与本识中解性和合。一切圣人以此为因。又习气海中有带真之妄。为染法因。余准同前。是故染净等种各具四义。准上可知。二种子与识同异者。或说种子是实非假。寄本识中不同识体。谓种通三性。识唯无记。或说假而非实。以离本识无别体故。或说通二。以体同本识用各别故。今释。种子但是本识功能差别。更无别体。是故生起现行亦与本异。如海为波因随风缘大小起浪差别。然于海中求差别因了不可得。而能随缘起差别。识海亦尔。随境界风生诸识浪。识中浪因无若干状。而能为因生果差别。故论云。种子但是本识功能。准释可知。五佛性遍通门者。有说。一切众生中有一分无佛性者。如五性中。一分半有佛性。余定无佛性等。如瑜伽等说。有说。一切众生悉有佛性。唯除草木。如涅槃楞伽等。如此二说。今并和会。然有二义。一就法。二就教。法中于一佛性融通隐显有其四义。一就执非有门。如小乘中。随于法执总不说有大菩提性。二随事亏盈门。如瑜伽等中。但就法尔种子有为无漏为菩提性。是故不说普遍众生。三约理遍情门。如此经及涅槃等凡诸有心皆有佛性。是故众生无非有心。有心无非有性。以心必有性。性必为因。背凡成圣。若尔何故前教定说有无佛性耶。佛性宝性二论自释。为一阐提谤法罪重。依无量时故作是说。非谓究竟无清净性。四相想俱绝门。如诸法无行经。解佛种性皆离名离相离见离念。具如彼说。二就教者。佛性论第二卷末云。若一切众生悉有佛性。何故如来经中说有一分无般涅槃众生。但如来说法有二种。一了义。二不了义。汝不应执不了义。解云。此是天亲菩萨论主良断可定百篇也。六二乘回心门者。有说。定性二乘定不回心向大菩提。如深密经等。有说。一切二乘究竟悉皆得大菩提。如法华等。今会此二说亦有二义。一法。二教。法中前经约就此生定入涅槃。必不回心故作是说。后经纵入涅槃后必当起趣大菩提。由根有利钝法有迟疾。如经八万六万乃至十千等。此经三昧酒所醉等(云云)。二约教者。或一切二乘皆不回心。如小乘说。或诸二乘不定性者。未入见道亦有回心。余并不回。如大般若及净名经等。或诸二乘定种性者一切不回。不定种性纵得罗汉而许回心。如深密等经。或诸二乘定与不定。一切皆回。但有入灭不入灭迟疾差别。如法华涅槃楞伽密严等说。良由教有浅深前后差别。故以末后方为了教。余如前说。七行位卷舒门者。然有二义。先位。后行。位中有五句。一舒．二卷．三俱．四泯．五圆。初者谓比证贤圣因果位别。始从十信十解十行十回向十地阶降。从微至着从浅至深。次第相成方至究竟。具如经论说。二卷者。有二义。一依华严五位相收。十信满心即具后四位。余之四位各摄诸位。以缘起相由故。事随理融。故广如彼说。二依此经诸地相即云十地。即为初。初即为八地。乃至无所有。何次。又思益经云。得诸法正性者。不从一地至于一地。不从一地至于一地者。此人不住生死涅槃中。又华严说。十地差别如空中鸟迹。解云。此并就理融事同理。无二故作是说。三俱者以前二说不相离故。即舒常卷即卷恒舒。自在无碍双融俱现。或本智就实而卷。后智就机而舒。二智寂用无碍动静双融故俱现也。四泯者。谓卷舒相夺两相俱尽。以二智相泯同真一味俱不存也。五圆者。谓前四义不相离故合为一法。无碍俱现。或即位非位。非位即位。卷位即舒。舒位即卷。同一圆明无碍法。余准可知。二行者亦有五义。一舒。谓十度次第修。二卷。谓一念具万行。三俱。谓前二义无碍双现。四泯。谓行契真而俱尽。五圆谓一行具前四。无碍圆明俱现。并准可知。八障治无碍门者。亦有五义。一障。二治。三俱。四泯。五圆。初中障有五义。一覆真所知深厚难断。二虚妄即空体无所有。三俱者具前二义。障义方成。谓若不覆真则是智非障。若不体空则是真非障。是故具此二义障义方立。四泯者。谓体无不空。理无不障。同体相夺则非空非障。五圆者。谓具前四义。合为一障。是则恒障理而理不隐。体常空而理不现。就障空有无二。就理即隐显无二。障即真非真。理即妄非妄。又即真之妄方能翳真。即妄之真方为妄翳。思之可见。二治者。谓无漏圣智亦有五义。一照．二寂．三俱．四泯．五圆。初者。谓无漏智起照一切法。同一真如证契相应。二寂者。谓此性证智非真契同真性。亦乃内证自体。是故此照未尝不寂。若不尔者岂可此智唯见诸法同真而智独非真耶。显是则由照证真真证亡照。三俱者。谓内真亡照而不碍照。朗然圆照而不碍寂。是故由证故有照。由证故亡照。以无照谁证存照乖证。四泯者。亦由前二义不相离。故互相形夺寂照俱泯。是则就照非照非不照。就寂非寂非不寂。并思之可见。五圆者。合前四义为一圣智。圆明具德寂用自在。难可名目。思之可见。三俱者。谓障治相对。无漏智起诸惑种灭。如秤两头低昂时等。亦如筑即碑碑即筑。粗说虽尔若依十地论非初非中后。如是断惑又不见惑性真。是迷不成断。若见惑性真惑无不成断。是故由智照非照。由惑断非断方乃为智断。若不尔者。见有惑可断。是惑而非智。若见惑性空是智而非惑。是则见有惑之智。此智亦须断。诸惑之性空。此惑不须断。经云。若人欲成佛勿坏于贪欲。又云。烦恼即菩提等。此并就智见惑性相尽无断。方为实断也。四泯五圆准释可知。九违顺自在门者。有四义。一显．二名．三用．四法。初显者。善行顺理不善违。顺相显可知。二名者。然有二义。一言违意顺。谓如云不作五无间不得大菩提。二言顺意违。谓如外道修善背于解脱。又如调达五邪法等。三约用者。谓菩萨留惑增修大行。摄论云。诸惑成觉分等。经云。一切众魔及诸外道皆吾侍也。此则虽惑而顺也。有漏善品趣向人天。违出离道。此则虽善而违也。四约法者。诸惑就实无非称理。如云烦恼即菩提等。善亦准此。善法存相亦有乖真如。住事布施不到彼岸。惑亦准此。思益云。如来或说净法为垢。惑法为净。谓贪着净法为垢。见垢法实性为净。解云。由前四义。是故或违顺相分。或即违常顺。即顺恒违。或即顺非顺。即违非违。理恒不离。思之可见。十佛果常住门者。先总。后别。初者或有处说。三身俱常。谓法身凝然报化相续。或有处说。三身俱无常。谓法身离不离报化生灭等。或有处说。法身是常报化无常。或有处说。报亦常。谓修生大智证真同性。亦不思议常。下经具显。若尔何故唯识等论云。生者必灭。一向记故。修生佛果岂得无有刹那灭耶。解云。此四记就相粗说。生者必灭是就凡夫分段生死。非约佛果证理功德。何以故。若言佛果修生即令有灭。亦应灭者复生。是分别记。谓有烦恼者生。无者不生。佛果既无烦恼。刹那灭已应更不生。则便断灭。当知不尔。故知佛地大智内同真性。一味平等机感所须智用无尽。如置盐水器无不消尽。然其碱味未曾有失。佛智证真相无不尽。本愿应机时未曾失。是故下文佛果大智皆非刹那。乃至广说。二别显者。然此修生功德与本性通有四义。一或唯修生以功行不虚故。二或唯本有以无不契真故。三或修生之本有。以法身为了因所显故。四或本有之修生以无分别智从真如所流故。如金严具。亦有四义。一或唯严具金无所遗。二或唯真金具无不尽。三金之严具以金显具。明严具殊胜。四严具之金以具显金。明调练之金方堪作具。是故于一金庄严具四义融通。严具无二。随举一门无不收尽。佛果理智当知。亦尔。或摄本有以立修生。说为无常。或摄修生以同本有。无二是常。或互全收而不坏二义。亦常亦无常。或形夺而两亡。二义双泯。即非常非无常。于一佛果四义圆通。或就理随说皆得。或就情随取皆失。佛果正理应如是知

入楞伽心玄义一卷(终)


三弥勒经疏

    No. 1774 [cf. Nos. 452, 454, 456]

三弥勒经疏

        兴撰

    弥勒上生经料简记

将释此经。略以五门分别。一者述教兴缘起。二者广辨□□□。□□□□□□。□□□□□。五者随文解释

所言□□□□□中有二。一者略辨。二者广辨。言略辨者。窃以法性致深。体遍法界。用周宇宙。体遍法界。故远近难量。用周宇宙。故空有岂测。良真理同□□□□□。而无所融智了真际。无所照故无所不照。无所融故无所不融。无所不融故理事俱现一心之镜。无所不照故镜智同潜一如之海。是义至圣圆智方等究证。是故弥勒大士位登妙觉。迹垂娑婆。位登妙觉。故二障□暗映用四智镜。迹垂娑婆。□□□□□□□□□□□□□□□□□□□□□□□□德。所以德高群魔自摧。功大诸异学类兹伏。是□□□□□路开涅槃门。为息苦轮故近在兜率。远临坏劫。□□□□□□□□□□□□名□故说此经第二广辨者且□□□□□□□□□□□□□□敬心由□圣□妙□□□□□□□证净信故二为于正法生尊重心。显已所闻令生信故。三为欲□众放光召众睹相云集故。四为欲叙事将说法时雨华动地故。五为欲宣说真实义及多所作故。真实义者。即诸经中所有正宗。称其机宜获利乐。故名真实义。义者义利也。多所作者前真实义。□□末代拯济无极故。名多所作。多所作者。应为第六。然而真实□。□送□□机故。合□一判也。将此□相须诸大□□□终宣说因缘。略为三义一神力所作。即摄众尊诸□□二也。二种智所作。即能说者真实义二也。三慈悲所作。□多□□□也□此五相准者。上生经备彼五相。下生经无有摄众叙事二相。□佛经唯有初后二相。所以然者。如来善权方便非□。□□可□□异□□相虽然□□说□经所被□□□二种。一者圣者。二异生。初复有二。一为此方菩萨。如经云如来一音声说百亿陀罗尼门。弥勒菩萨应时即得故。二化他方菩萨。如经云如来说兜率天十善报应。十方菩萨得首楞严三昧法门。后异生有三品。谓上品修者。或修观佛三昧。或忏众罪。□于□身。得见弥勒。□□优劣见形大小。广如方等陀罗尼经及上生经说。中品修者。或修观佛三昧。或修净业。舍身之后。生于彼天始□弥勒。至不退转。亦如上生经说。下品修者。修施戒等种□□发弘誓愿□□弥勒。舍此身后。随业受生。乃至弥勒成道时。得值弥勒。三会蒙度。是即如下生成佛二经说。有说上生经为化中品。余二经为化下品。其上品者。正是方等经所被机。上□上生经□□上中二品。若科为上品。而不为上品。□□便违上生经。□云命终时弥勒放大人相光迎此人故。故初□为胜问。八相虽异。但是弥勒一相续身。身既不殊。何须如来别说三经。答良由众生机悟不同。不同者何。略有十四种。一为诸众生未种善根故令种善根。说上生经。已种善根令得解脱故说余二经。二为诸众生修成大因故说上生经。为令众生说得小果故说余二经。三为诸众生闻赞菩萨功德得益故说上生经。为令众生闻赞成佛获益故说余二经。四为诸众生□□种善根得益故说上生经。为令众生久种善根得益故说余二经。五为诸众生远见佛故说上生经。为令众生近见佛故说余二经。六为诸众生于兜率天得益故说上生经为令众生于阎浮提得益故说余二经。七为诸众生闻□□□天宫祈生彼故说上生经。为令众生见宝楼阁破坏得解无故说余二经。八为诸众生见多佛身得益故说上生经。为令众生见一佛身得益故说余二经。九为诸众生于兜率天身得益故说上生经。于阎浮提出家得益故说余二经。十为诸众生闻释迦叹弥勒得益故说上生经。为令众生闻弥勒叹释迦得益故说余二经。十一为诸众生闻弥勒初一相得益故说上生经。为令众生闻后七相得益故说余二经。十二为诸众生应闻近执请说得益故说上生经。为令众生应闻鹙马请说得益故说余二经。十三为知上下生处依果胜降差别故说三经。十四为知上下二正报因果等量异故说三经

第二教□体者。有二。初总辨宗体。后别□□宗云总辨即二家说。谓江南诸师多作是说。约所诠义辨宗体。云宗即体。体即宗。宗体无别故。今唐世诸师云。教名为经。义名为宗。故宗体不同。此说各有得失。谓若如初说者。法义二无碍境。应同故。谓论云法无碍缘名等。义无碍缘所诠故。若如后说者。契经体性。应非义故。若尔者便违论文及义故。初义义中生解究竟门。后义教义中令差别门故。亦名共得。然则今辨教宗体。自有二门。一教义别性。即宗体不同。谓教名体。义名宗。二文义同用门。即宗体无异。谓义亦教。教以宗体无异故。对法论云。法所缘者。谓名句文身。宗即体故。旧中□□云。显体分即所诠十义体即宗以□□□云。经体有二。一文。二义　次后别显经宗者。三说。一云此经以三昧为宗。谓愿生兜率得见弥勒。自非三昧不成就故。一云不然。若虽修定。而若无观心。都无所就。故应说以观心为宗。故经下文云。若作是观名为正观。若他观者名为耶观。又若不许。便违题目云观义故。一云。前说皆未悉理。谓定非欲界因故。观非正所求故。应说即以依正因果为宗。后说为胜。然此中三说。一云。唯以众生生天见圣因果为宗。谓人生天。天得不退转。是经大意故。一云。正显弥勒生兜率令益众生。乃见经本意故。一云即以菩萨及众生依正因果为宗。谓经云是名兜率陀天十善报应胜妙福处者。即显菩萨因果也。又下云佛诸弟子修行六□即生彼天者。显众生因果。然题目中观□众生因之。生言表菩萨果者。影略互显也。上生经辨宗已意。次辨二经宗者。有二说。一云广辨依正报及欲生修因。以下生经为宗。广显国土并佛神德及以众生见佛因缘。成佛经为宗。今云不然。谓依正二报众生见佛二经皆同故。应说二经皆以弥勒七相教化众生。随其所应今得自弃之果为宗

第三经本单重者。此中先辨单重。后辨真伪。言单重者。上生经八纸者。北凉阻渠舍安阳侯译。下生经九纸者。晋承圣三年罗什于豫章宝因寺译。成佛经十七纸者。西晋笠法护译。后秦弘始年罗什译。下生经六纸。然名弥勒受决。又别人译名弥勒成时经。然三纸。词谓不备故存前本。此云十七纸成佛经。六□下生经。三纸成时经者。弘始四年译。第二出宋录。云十七纸成佛经六纸下生经。三纸成时经。同本异译。然不言弘始经此十七纸六纸三纸者。与法护译。大同小异。见二秦录。长安释道标译。成佛经是第三译也。齐世江刻沙门道政。更后复断首尾。名成佛经。又谓下生经。而其经首有大智舍利弗也基师云。下生经自有二本。大即有如是我闻。是晋时笠法护译。小即有大智舍利弗。是晋时罗什译也。古云翻人有异。基师云。大即其三分。然无序分者。是略颂耳。总而言。初一即单本。后二即重本。谓下生经再译故。成佛经三译故　后辨真伪者。如是三经。皆真而非伪。此辨第三门已竟。然今置因论生论更谈傍义。问此三经为□乘摄。为小乘教。答有三解。一云。此三经皆出阿含故皆小乘摄。若不尔。便违具凡夫身未断诸漏等义故。一云。上生经大乘摄。经云身圆光中有首楞严三昧故。余二经皆小乘摄。谓下生经从增一出。成佛经从长阿含出。文义浅薄得小果故。一云。前说皆未尽理。三经皆有大小异故。谓上生经中先说为跋陀婆罗文殊等。亦得六时常说不退转行。五百亿天人不退于无上觉故。优波离身处下位。所解局路。以己所知作此问具凡夫身等。下生经辨常等德。辨常等义。同大涅槃故。又增一阿含经前秦建元年昙摩难提译。下生经后秦弘始年罗什译。必不可出之增一经故。又大成佛经云。三会说法皆得二乘果发无上正等觉心故。故菩萨众略不列耳。是故当知三经皆大乘理不疑。问顿渐其义云何。答二说。一云上生经顿教摄。以不思议诸陀罗尼首楞严定等。非二乘所得故。一云此经渐教摄。以人天八部愿生彼天故。今且后说为胜。以诸比丘等皆蒙化益故。余二经义亦可同也

第四释题目者。此中三。初通辨名。次别释题名。后总解题名。此即初。谓准经下文自有二名。初名弥勒般涅槃经。后名观弥勒菩萨上生兜率陀天发菩提心经。有说。经首题名虽通二名皆不周悉。何故。虽题目中初名中弥勒菩萨之名。而无般涅槃。虽立后名中观兜率陀天。而略发菩提心故。有说。初名即弥勒菩萨终没之名。后名即弥勒菩萨生天之名。是故今将彼第二之名。以立经目。所以然者。经正体分中。具辨弥勒人死生天。其后分中具列二名故。因和上云。二解共不尽理。谓经题目及品目未必佛说故。故应说此经目有三名。于前二经中。加初题目故。谓初一经家立后二乃如来说。由此义故题目与后二名义不同也　第二别释题名者。言佛说有唱能说主。言观弥勒菩萨上生兜率陀天者。表能观及所观。谓物令修因故。然言略故但言观耳。言经者契经。言佛者具在梵音可言佛陀。此云觉者。今此言佛者。即应化两身言说者具言遮。此反说。谓文义能起。此中有说。如来慈悲本愿增上力。闻者识上现文义相。此文义虽亲依自善根力起。而就强缘名为佛说。有说。闻者善根增上力故。如来识上文义相生。此文义相是佛利他善根所起。名为佛说。今后说为胜。谓佛果位备有色心德故。故如来第八识上兜率依正因果文义相生。故名佛说也。观者具言阿耶罗。此反观。谓心勤彼妙界向趣故观也。弥勒者亦名弥帝隶者。古所传皆讹也。今正梵音云梅怛利耶。此云为慈。慈有二义。一从母慈故。二据自慈故。初慈即梅呾利尼。梅呾利尼是女声。谓从母姓慈故因名慈氏。如贤愚经第六十云。初生便有三十二相。身紫金色。姿容挺特。辅相欢喜。召相师。相师既见貌转赞其善。因欲立名。问云生时之相矣。文答云其母素性不调。怀子以来。慈矜苦厄。相师占曰。此儿者。因立名。名梅呾利耶。后慈即梅呾利曳耶。梅呾利是男声。以自性修慈。如经说。佛云过去此赡部洲。有大国王。名达摩流波。此云法爱。尔时有佛。号曰弗沙。有一比丘。入慈心三昧。身相安静。放光照耀。王问。此僧何定致此。佛言。入慈定。王倍生欣跃。云此慈定巍巍乃尔。我当修习生生不绝。彼时法爱王今慈氏。谓从彼发意。常号慈氏。久习性成佛亦称弥勒。弥勒波罗门种姓。父姓母姓俱有慈故名为慈氏。复婆须密经云。阿罗弥勒。此云慈氏。语转异而义亦无违。又解。阿罗即阿逸多。阿逸多是名。弥勒是姓。姓字俱唱故。故不相违。言菩萨者。梵云菩提萨埵。此云觉有情。缘觉有情为境故有财释。或能求大觉有情故依主释。今云菩萨者语略也。弥勒即菩萨故持业。弥勒之菩萨故依主释。言上生者。升胜名上。报起名生。谓寄彼胜天诸报新起故。是即八相中一相。言兜率陀天者。具言都史多提婆。此云知足天。亦名喜足天。谓理有妙乐不沈不浮而生喜足故。言经者。具存素怛揽。此云契经。谓当于道理及合物机故。当理贯穿所应说义。合机故摄持所化有情。是故亲光论云。贯穿摄持所应说义所化有情故名契经。总言观弥勒菩萨上生兜率陀天之经。故依主释也　后总解题名者。略有五门。一人法相对门。谓佛及弥勒名人。余名法故。二教义相对门。谓说及经名教。余名义。三心境相对门谓观名心。余名境。四依正相对门。谓弥勒上生名正报。兜率陀天名依报。五通别相对门。谓佛说经亦通余经。故名通。观弥勒等局在此经。名别也

第五随文解释者。总分为二。初一经辨弥勒上天弘化利乐。后二经辨弥勒下人弘化利乐。补处菩萨现化。虽有八相。略言唯在人天善趣故。故初辨上天利乐。今此初经分段人不同。或三分或四分或五分或六分或十八分。多小任意。故不可具录。且依佛地论。此经总为三分。一教起因缘分。谓总显已闻及教起时。别显教主及教起处。教所被机。即是教起所因所缘故。次圣教所说分。谓正显圣教所说法门品类差别故。后依教奉行分。谓显彼时众闻佛圣教欢喜奉行事故。初中二。一证信序。二发起序。元晓师云。经云于初夜分以下。为发起序。谓如来放光及化佛授记者。即教起所因故。基师云。出广长舌相以下。为发起序。谓教所被机者。即证信序故。不尔违诸论六五句义故。今还前说为好。谓教所被机虽复证信。而今此文在显相故。故宜为发起。若基师云。依古解。序分有六。今依佛地论。唯有五。此亦不然。放光雨华化佛授记。定非通诸经故。但佛地经显教处已。即说被机故。作此说耳。不可引此例一切经。此有五句。应说此经序分中有四。除教所被机故

云如是者。传佛教者言。如是事我昔曾闻。是故应生信。此中有四。一依譬喻。二依教诲。三依问答。四依许可。言譬喻者。如是所传所闻法。如佛所说。定无有异。为利乐方便因。言依教诲者。如是语。远即佛教诲。近即传法者教诲。言依问答者。谓有人问言汝所说昔定闻邪。是故答言如是我闻。依许可者。结集时诸菩萨众咸共请云。如汝所闻当如是说。故传法者便许可言如我所闻当说也。此中。一经云唯依许可。一云唯依问答。如实义者。经云如是通依四义。义准可解也

言我闻者。传法菩萨。自指己身。言如是法亲从佛闻。故名我闻也。我谓诸蕴世俗假者。闻谓耳根发识理受。摄别就总。故说我闻。问诸说法本愿除我执。何故不称无我闻。答四义但称我所闻。一云言说易故。谓若言无我。不解表谁故。二顺世间故。谓如来言说无非。众生共立量故。三除无我怖。谓若言无我者。为谁修学故。四有自他染净因果事业故。若言无我。即不能表此差别故。问若尔何故不称名字乃言我闻。答有三义。一亦不乖俗。谓西域言泛皆称我。宗虽显真。说不离俗。理虽显妙。而言不离粗者。欲显真谛不离俗故。二我者即主宰自在义。庆喜多闻。持其所闻。各备文义。并持三藏。教自在故。若称名字。虽顺正理。无于诸法得自在义故。三我者亲义。谓世间共言我见闻故。由此三义故。但言我闻。而非称庆喜。问庆喜于时亦见觉知如来所说。何故不言我见觉知。答亦有三义。一欲证理必先闻故。二此界以声作佛事故。三希证菩提必重心闻故。总云传法者众生令恭敬信受故。如是法我从佛闻。文义决定。无所增减故。故如是我闻也

经曰一时者。第二教起时。论云。时者即是有为法上假立。谓色心等诸法上假立。是不相应行蕴所摄。此中有二义。一道理时。谓诸说听徒现在五蕴诸行中。有酬前引后义故。假立三世。总名一时。二唯识时。谓说听徒心识上反作三世时。问时既别。何故不说四时六时等。答日夜时分诸方不定故。谓经于诸方令流通故。故分说多时。问何不别说成道竟后若干时节。答虽随化相可说。而然凡圣所见解浅深不同故。近远不同。不得定说。问处有净秽别。随机定说者。亦可时凡圣所解。何容不定说。答处净秽定可知。然而时有长短不定故不可准。谓随利钝长时短时不定故。庆喜既佛成道夜生。后三十年方传者入。而一切经皆云一时者。传者入时由请更为说故。无非一时失。问更说时说一句耶说多门。答说一句。而耳根得自在故。闻一句而即解无量义。广如报恩经

经曰佛者。第三别显教主。梵音云佛陀。此云觉者。谓具得二智。永断二障。于诸境界自开悟故。佛地论云。梵云薄伽梵。谓以此一名总表众德故

经曰在舍卫国以下。第四教起处也。真谛云。昔有兄弟二人。一名舍婆。二名婆提。于此山修道得果。城国名舍婆提。今云梵音室罗筏悉底。即中印度境憍萨罗国之都城。为别南憍萨罗故。以都城为国名。此云丰德城。具四德故。谓一具财物。二妙欲境。三饶多闻。四丰解脱故。昔云闻物国。皆讹也。此即表弥勒出生德。谓财物欲境即世间德。多闻解脱即出世德。只者即太子号。谓梵云誓多此云胜林。谓太子生时。邻国怨至。战而得胜。故因为号。树者显臣名。谓梵言苏达多长者。此云善施。以善施仁。宜济贫乏。哀恤孤老。时美其德。号给孤独。古云祇树者讹也。其国王古云婆斯匿者讹。今梵云钵剌犀那博恃王此云胜军。之园亦名精舍。振旦名寺。释论云。舍卫国在恒河南岸。去河五里。有给孤独园。此即表弥勒自利利他德。谓胜林况自利。以智慧摧魔故。独园嘱利他。以慈救物故。言在者。灯论云有二种。一心所在。二身所在。身所在如竹林精舍灵鹫山等。其心所在者有六。一梵住。住四等故。二天住。住四禅故。三圣住。住神通故。四寿命住。住五分法身故。五威仪住。住四威仪心故。六大住。住第一义空理故。此六即是境界住。佛所独住。不得言佛与诸比丘住。若身住。即是依止住。得有佛与比丘住

经曰尔时世尊于初夜分以下。第二发起序。此中二。初现相召众。后宣法获利。初中亦二。初现相召众。后睹相众集。初中三。初放光召。次雨华召。后授记召。是初。问涅槃经云晨朝。法华经云白日。般若经云日午。此经云初夜何义。答释迦出五浊世故。所化有情类重。是故□未度者甚愚痴多。故更初夜后照。又解明日没入间亦初夜。是喻释迦既入涅槃弥勒垂迹时。举者遍也。谓身中遍。放光者显佛慈悲普济故。光色者。法华经白色。涅槃经四色。此经上文百亿色。今此云金色者。宝中显可重义。谓末代生益第一宝故。有说园舍与前园无别。今云园。即只桓精舍。舍即长者舍宅

经曰有金色光以下。第二雨华召。谓佛慈如云。荫四生故。故雨华也。问何故园为须达。照国以云。答园者遮周义故。故喻七匝。破七非令得七觉分故。故狭。国广有缘皆被。故云为喻。问后二经不召众。何故此经召众。答今云如来说法必有显相召众。然结集者。或有或无耳。莲华者。莲华有五德。一能掩。喻灭众罪。二能生果。喻闻此经见弥勒佛得道果。三香气远闻。喻学此经见佛英声远振故。四能出水。喻闻此经者出生死海故。五能开敷喻今佛敷后佛妙义故。前四德表众生修行得益。后一德表弥勒因满得种智果。妙义者种智故

经曰其光明中以下。第三授记召。此中二。初授记主。后正授记可准。大化佛者。为显弥勒上生事诱了非真故。故云化佛。而诸佛神变难思。故云大也

经曰皆唱是言至楼至。此文略作六门。一劫量长短。二佛数多小。三发心先后。四修行次超。五证果权实。六还释本文

言劫量长短者。昔云六十四劫名为贤劫。以火水等六十四数名最大劫。故后诸师多作此说以佛为贤劫量。谓千佛具出为贤劫量。诸佛出生无决定故奘师云。二十住劫名为贤劫。印度诸师皆作此说。更无诤论。然智度论第九卷云。前九十劫有三佛出世。谓初劫毗婆尸佛出。第三十二劫二佛出。一名尸弃。二名鞞怒婆附。第九十一劫千佛出。谓劫初四佛出。一名迦罗鸠餐陀。二名迦那含牟尼。三名迦叶。四名释迦牟尼。及世施设。说二十住中前五劫后十劫佛不出。唯中间五劫佛出者。皆据随转理门说。既据不同。故不相违。不尔便违智度论云。无量岁时有佛出世。名阿弥陀。又婆罗门传云。此今此中劫虽小乘宗名第九劫。而依大乘有二十住劫中初故。故今大乘云。拘留孙等四佛皆出初劫。所余诸佛出后十九劫。又瑜伽论云。初后二劫。亦增减故。故知非唯减时佛出。增时佛出亦无违义。由此义故。前十劫出九百九十九佛。后十劫独出楼至佛。若作此解。善顺金刚力士经云。楼至最后成佛而寿半劫。与九百九十九佛所度这等无有差别。三说中后解为胜。不尔如何智度论云。净居天子见劫成时莲华。而知贤劫有千佛。又菩萨处胎经云。梵王过贤劫已。其命乃尽。此贤劫既二十中劫。应例过未二劫。亦二十中劫。此即应说成二十劫。名庄严劫坏。二十劫名星宿劫。谓成坏时既有众生佛可教化故

第二佛出生多小者。贤劫佛出诸教不同。谓贤愚经云。过去久远时有佛号无量精进。时有国王名华德。其王有千子。即是贤劫中千佛也。金刚力士经云。昔有转轮王。王有千子。各发菩提心愿求作佛。解云。是盖华德王也。药上药王经亦同此说。悲华经云。半贤劫中一千四菩萨成无上觉。楼至如来后劫说法度人。是故彼经第六卷云。宝海梵志白宝藏佛言。未来世贤劫中有几佛出世。佛云。半贤劫有千四佛出世也。宝海白言世尊。贤劫诸佛般涅槃已。最后妙音龙成无上觉。名那罗延缘药。于半劫出生。诸佛般涅槃。正法已灭。然后我当成无上觉。如千四佛所得寿命。声闻弟子亦复如是。等无差别。设我般涅槃后。正法贤劫一时灭尽矣。宝藏佛言。汝于来世。过一恒河沙等无数劫。入第二恒河沙无数劫。后分贤劫一千四佛成无上觉。汝当得奉施饮食。成无上觉。号楼至。寿命半劫。声闻弟子与千四佛无差别。解云。以此文证。明知贤劫有千五佛。问何故余经多说贤劫千佛。而悲华经说千五佛。答有说见机不同。有说。余经曰千佛者就大数。如妙高山量。今云。理实贤劫有千五佛。而前三经谈发心同时次第成佛故。唯千佛耳。谓金对力士经。千子各发心故。问贤愚经云。从迦诺加忖陀佛。至第九百九十九佛。共生一大劫。第千楼至佛独出一劫。又楼炭经亦尔。彼经云一大劫。以何为量。答有说八十劫为一大劫。谓成空四十劫佛不出。而相从名一劫。问所以得知坏劫佛出答悲华经云。楼至佛般涅槃后正法贤劫一时灭尽。既言正法贤劫一时灭。故知坏劫佛出。有说不然。诸论劫减时佛出故。成坏二劫皆无减位。故应说住二十劫名一大劫。有说亦然。谓若言减时佛出论为证者。既彼论减百年后佛不出。若尔楼至佛二十劫住。应说九百九十九佛住世时量等彼增减为一劫半劫量。是故楼至亦半劫。以等诸佛寿故。问何得知诸佛出世唯半劫量。答虽定文无。而例唯应然。又解。前诸佛出初十劫。最后楼至出第十一劫。至后九劫皆是楼至遗法所被。若作是说。十劫名一劫。对此后十劫且说半劫。义亦无失

第三发心先后者。问释迦与弥勒谁先发心耶。答弥勒先释迦后。是故佛藏经云。弥勒发心四十劫已释迦乃发心。又弥勒菩萨所问本愿经云。弥勒发意先我前四十二劫。我其后发道意。于此贤劫。以大精进超越九劫成正觉。又佛本行经言。昔有如来。号曰善思。弥勒菩萨于彼佛所。最初发心。弥勒菩萨在于我前。四十余劫。发菩提心。然后我发道心。昔有佛名示海幢如来。我于彼佛国作论王。名曰牢山。初发心。是等诸经。皆弥勒先发心。释迦后发心。问若尔何故智度论佛叹精进云。释迦牟尼佛与弥勒等诸菩萨。同时发心。释迦牟尼精进力超越九劫。答此二菩萨发心有二。一者决定。二者不决定。不决定者。同时发心。若决定心自有前后。若尽道理论。应作是说。弥勒菩萨发决定心。四十余劫。然后释迦乃发决定心。然精进力故。超四十余劫。同在一劫。先证菩提。是故十住毗婆娑云。或有先发不同心后发决定心。如释迦菩萨等。此即释迦菩萨。因释迦佛发决定心。弥勒菩萨。因弥勒佛发决定心。问释迦菩萨。因释迦佛发心不疑。何以故得弥勒发心因弥勒佛。答一切智光明仙人慈心经云。佛在摩伽提国寂灭道场弥加女村自在天寺精舍。一时佛与千二百五十比丘。经行林中。弥勒菩萨。金色相好。放银光明。黄金挍饰。如白银山。来至佛所。结发梵志五百人等。遥见弥勒。五体投地。白佛请问。弥勒光明乃与佛等。于何佛所。初发道心。佛告梵志。乃往过去无量无边阿僧祇劫。时有世界。名胜华敷。佛号弥勒。恒以慈心四无量法教化。时有大婆罗门名一切智光明。生诘难而不能屈伏。便发信心。而发愿言。愿持彼佛所说经。必得成佛。号曰弥勒。尔时梵志入山谷。满八千岁。乞食诵经。时灾星横流。洪水不止。不得乞食七日。时彼林中。有五百白菟。有一菟王母子。见仙无食。而作是言。仙人为法不食多日。法山将崩。法海将竭。我今为法不应惜命。便告诸菟。诸行无常。众生爱身。未曾为法。而说颂曰

  若有畜生类　　得闻诸佛名
  永离三恶道　　不生八难处
  若闻法奉行　　生处常值佛
  信法不疑惑　　归依贤圣僧
  随顺诸戒行　　如是疾得佛
  必至大涅槃　　常受无上乐

告诸菟言。我今以身欲供养法。汝等随喜。我从多劫。三毒所使。为鸟兽形虚受生死。语其子言。汝可随意求觅水草。然正念三宝。子闻母告。白母言。若为法供养者。我亦愿乐随母火中入矣。菩萨舍身时。天地振动。天雨华。持用供养。肉熟后。诸树神白仙人言。菟王母子。为供法故身投火中。今肉已熟。汝必可食。仙闻神语。悲不能对。而说偈曰

  宁当燃身破眼目　　不忍行杀食众生
  诸佛所说慈悲经　　彼经中说行慈悲
  宁破骨髓出头脑　　不忍啖肉食众生

作此语已。自投火坑。与菟并命。地动天振。神力故树放光。金色白光曜照千国土。众生见光寻来至。见仙与菟俱火中死。及得所说偈并佛经已。持还上王。王宣令皆发大菩提心。佛告梵志。时菟王者今我身是。其菟儿者罗睺罗是。诵经仙人今弥勒是。五百菟者大迦叶等五百人是。山树神者舍利弗目连等二百五十人是。时千国王者今跋陀波罗等千菩萨是。彼国众生得闻经者。贤劫佛所得道者是。以此定知。初逢弥勒佛。发决定心。故名弥勒。然贤愚经约后位故。说弗沙佛时也

第四修行次超者。问弥勒先发心。释迦后发心者。何故成佛时释迦先成。答经论不明故相传不定。基师云。释迦四十余劫以后乃发心。然佛本行经第三卷发心供养品云。昔有佛出号曰弗沙。我见彼佛。心生欢喜。合十指掌。翘于一足。七日七夜赞叹彼佛。佛云是人过九十四劫当得作佛。见真理佛云。是人过九十三劫当得作佛。毗婆尸佛言。是人过九十劫当得作佛。佛地论第七卷言。事弗沙佛。翘足而叹。故超九劫。涅槃经云。雪山菩萨为半偈舍身超十二劫。金光明经云。萨埵王子投身时超十一劫。又摩纳仙人布发时超八劫。如是等诸超中。若超九劫者。百劫修相好业时。所余超者。皆三僧祇内随应超。若不尔何位更得说超。秦师云。值弗沙佛。七日七夜叹。超九劫者。第三僧祇欲满时。其相好业。唯迳九十一劫得成满。是故诸所处超劫者。皆三大阿僧祇内。总前后超。超四十劫。成果时。与弥勒佛。同在一劫。问何得知弗沙佛第三僧祇最后。答准佛本行经云。弗沙佛后有四大劫。初一大劫唯有弗沙佛。与释迦记当来九十四劫作佛。次大劫唯有见真理佛。记言汝当来九十三劫作佛。最后大劫毗婆尸佛记云。汝当来九十一劫成佛。第三大劫。都不生佛。以不授记故。以此知弗沙佛第三僧祇最后佛。问若见弗沙佛时在僧祇位。云何得云叹弗沙佛故修相好业中超九劫。答缩时节相融为论也。文备师云。释迦菩萨后乃发心。而逢本师释迦时超十九劫。雪山童子时超十二劫。叹弗沙佛时超九劫。证果时与弥勒在同劫成道。引证会文。皆同秦说也。虽有三说。皆不尽理。谓基师有何失。经俱言身投饥虎前而不言超十一劫故。又摩纳仙人布发时。但言得授记而不言超八劫。是故此二说皆义无可准。尔所超故。唯有虚语也。秦解有何失。且彼言弗沙佛后有四大劫中佛出世。第三劫佛不生。若既如是者。既言只沙佛没亦更逢见真理佛。云何可说弗沙佛是第三僧祇最后佛。最后佛语。必表更无后故。又藏论云。毗婆尸佛百大劫始佛。后说弗沙佛故。明知弗沙佛第三僧祇最后佛非也。备师何失。经但云逢本师释迦发种种愿。而未曾说超十九劫。是故唯有虚语也。又总难诸师解有二失。一宗趣乘别失。谓诸师皆言。叹弗沙佛故超修相好业百大劫故。是小乘经说。三僧祇后。更百劫修相好业。而大乘必无此义。若不尔便违智度论广破百劫修相好业故。又优婆塞戒经云。始从燃灯佛终至迦叶名第三僧祇满故。既尔云何与小乘其同。二圣教不通失。谓寻拾诸经。释迦超劫。非唯三四时。故增一经第三十一云。弥勒菩萨应三十劫当成无上正觉。我以精进力超越成佛。智光仙人经云。我为求法不惜身命投于火坑以身供养故。便得超九百万亿劫生死罪。弥勒先成佛道。如是等诸经。皆说释迦由精进力超多劫。先于弥勒。得成正觉。若如前三说。云何唯超三十劫二菩萨在一劫成道。是故今更作一解。谓释迦发心。后于弥勒其过四十余劫。若不尔释迦以精进力超多劫故。庄严劫中。应成菩提。然佛本行经云。三十劫者约大劫数。若兼小劫通此故。弥勒所问经等。诸小劫积数为语故说四十二劫。二劫即应小劫故。起塔因缘经身投饥虎越九劫。增一经超三十劫。智光经大集经悲华经等都无劫数。不可辄定。待慈氏身可决疑纳也。谓诸经由精进力超多劫故。离不通圣教失。叹弗沙佛超第三劫行故。无不别宗趣失也。大圣善权应机非一。不可如言取义为定量。是故悲华经第一云。弥勒。汝于过去十大劫。若欲成无上菩提者。汝速成无上菩提。入无余涅槃。弥勒。汝久住生死以本愿故。所以不成以待时。弥勒所问经云。菩萨以四事不取正觉。一净国土。二护国土。三净一切。四护一切。弥勒求佛时以此四事故不取佛。佛地论云。是故如来底沙佛时曾与慈氏同为弟子。佛观释迦所化有情善根先熟。慈氏所化有情善根后熟。又观慈氏因行先满。释迦后满。遂于一处。入火光定令释迦见。七日七夜不下一足。一颂赞叹。令超慈氏在前成佛。问弥勒真身已成佛不。答昔来有二说。一云未成真佛。是金刚心菩萨。一云真身已成佛久。而示现故始成佛。是故十住断结经之第八云。从此去东八十亿恒河沙。有佛世界名寂漠。其世界中。有百亿佛。百亿佛语云。娑婆世界化物甚难。捉竿先捉先去化物。尔时次第捉竿。其释迦次弥勒次远吉如来次师子如来等。后说为胜。问释迦乃弥勒先已成佛既知。未知二菩萨真身谁先成佛。答十住断结经云弥勒积行恒沙数劫。先以誓愿。成正觉。吾身习行在其后。以此文证。弥勒先成。释迦后成。然法华经云。我实成佛以来无量无边那由他劫者。二佛真身共自有久近。思可通

第六释本文者。虽见光及华瑞。或有未达旨者故。略化佛唱。化佛唱者。既此文为序说故。故真佛正说为渐门。是中有千菩萨者。显未来贤劫佛。谓弥勒等现居故。有义。是中者则阎浮提中。今云不然。对星宿劫故。拘留孙者梵音。此云金仙。谓修因时金色仙人故。此佛时人寿四千岁。一会说法弟子四万。今观佛三昧经云。拘留孙佛身长二十五由旬。圆光三十二由旬。遍身光五十由旬也。楼至者昔语。此云啼泣。泣因如金刚力士经是讹。奘师云梵音胡卢支。此云父爱。谓作小子其父偏所爱故。今且举初。后二佛。广说如贤劫经。问四佛已过。云何得言今于此有千菩萨。答今通贤劫始终成佛。故不违也。问若尔何故放光经云弥勒是未来佛。答贤劫内时长。前后相望。名为未来。而非星宿劫未来

经曰说此语已以下。第二睹相众集。此中三。初别结现相。次别列众集。后总结。是初也

经曰尊者阿若以下。第二别列集众。此中略作四门。一众类异。二众多小。三众总别。四正列集众

初中有三对。一新旧类别对。谓庆喜等为旧。曾住祇园。非放光所召故。其迦叶等为新。谓住外而以所光召故。二凡圣位异对。谓迦叶等为圣众。其诸天龙等为凡众故。三机影类别对。谓文殊等为影向众。其迦叶等为当机众。当机者。由说始知弥勒死生事故。集向众为显法胜故。集机众为显法益故

第二辨众多小。亦有三对。一声闻菩萨对。谓声闻多。以有七千故。菩萨小。以有五百十六人故。二在家出家对。谓声闻众中出家少。以有二千故。在家多。有五千故。菩萨众中在家小。有十六人故。出家多。以五百故。三信男信女对。谓信男多。以四千五百六人故。信女小。以三千人故

第三辨总别者。有二对。一凡圣总别对。谓凡众名总。唯云天等不表名故。圣众名别。别名别故。二主伴总别对。谓圣众中迦叶等名别。别名列故。眷属名总。总表数故。有义。光所召新旧众皆尽。今不然。如下文十方菩萨非此所列故

第四正列集众。众类虽有十三众。略分为三。初声闻众。次菩萨众。后常流众。初中二。初出家。后在家。初中亦二。初比丘。后比丘尼众。如是次第有何义者。即有四对。一圣凡次第。谓声闻菩萨。圣故在前。天龙等凡故后。二近远次第。谓声闻近故前。菩萨远故后。三上下次第。道即上。俗即下。四胜劣次第。道中僧名胜。尼名劣故。言阿若憍陈者古语。今云阿若多。此反解。古云了本际。或云解无智。今婆罗门姓。憍陈名也。悉达太子踰城后。栖山隐谷。忘身求法。尔时父净饭王命家族三人。一阿湿婆。又云马胜。二拔提。三摩诃男。又命舅氏二人。一憍陈如。二十力迦叶。王曰我子舍家修觉故。孤游山野。汝等要随知所止处。时五人受命期出要曰。夫修道者勤苦欲证乐果乎。舅氏曰要乐为道。三家族曰勤苦为道。二三交诤以明太子。尔时太子为伏外道日食五麻麦以支身。二舅氏曰。太子所行非正道。即舍而远去之。太子六年苦行。未证菩提。即解苦行非真理。更受乳糜而证果矣。三家族曰。功垂欲成而今退苦行。其不宜亦非。太子浴尼连河。坐菩提树。成正觉已。号称天人师。思察应度。唯郁头蓝证非想定堪受妙法。尔时空天曰彼命终已迳七日。如来叹曰惜或斯何。更改观察矣。有阿蓝迦。证无所有处定。可受其理。时又诸天曰。彼已终迳五日。如来再叹曰。愍哉薄祐。又更谛观。谁应受教。唯施鹿林有五人。即往趣矣。五人遥见。互相谓曰。太子彼来。是岁月久而都无果证。宜我等徒各默然勿起迎礼。如来近矣。威神所逼故五人忘制各起礼。即闻法得道。问如是五人得道次第云何。答五人律云俱邻初悟之。頞鞞及十力迦叶次悟之。拔提摩诃男二人后悟之。言俱邻者即陈如。摩诃迦叶者此云大饮光。文殊问经翻为大龟。大目健连者讹。今梵音摩诃没特伽罗。此云大采菽氏。谓在山常采菉豆故。菉豆者绿豆也。舍利弗者。梵音云奢利弗呾罗。弗呾罗者此云子。奢利弗者此云春莺。亦曰鹙。今百舌鸟也。言尊者之德可重故。言眷属者即亲属。十二由经云。初成道第二年为五人说法。第三年化迦叶兄弟三人。第五年度身子目连也。分别功德论云。佛法最大者谓陈如。最小者须跋陀即过去兄弟六人也。摩诃波阇以下。第二尼众。梵云摩诃钵剌阇钵底。此云摩诃者反大。钵剌阇反生。钵底者反主。谓佛母摩耶死。而其佛小母。命迁生主故。故称姨母。古波阇波提。此云大爱道皆讹也。比丘者有五义。一怖魔。二乞士。三净持戒。四净命。五破恶。尼者女声。梵云苾刍尼。然比丘尼者皆讹

经曰须达长者以下。第二列在家众。优婆塞者讹。今云邬婆索迦。此云邬婆者近也。迦者事也。素者男声也。优婆塞此云清信男者讹也。毗舍佉者此云黑鹿。谓因儿得号。母者女声。优婆夷此云净信女。此亦讹。今云邬婆私迦。此云近事也

经曰复有菩萨以下。第二列菩萨众。菩萨者乘中通号。然加摩诃萨者为简二乘故。谓菩萨有大慈悲德故。跋陀波罗者梵具。云波罗者反护也。跋陀者反贤。即王舍城在家菩萨中最上。有说。此云十六者。大国中各有一菩萨故。今说不然。一国中多菩萨有故。谓无尽意菩萨问菩提经云。同智菩萨等十六菩萨。跋陀为上首。此经及法华经论等。跋陀等十六菩萨。何故列不同者。在家菩萨威仪不定。故别。别列也。文殊师利者是出家菩萨。今云梵音曼殊室利。此云妙吉祥。鸯掘摩罗经云。是北方常喜世界中欢喜藏摩尼宝积佛也。迹履因位。绍灌顶位。故名法王子。药师经云。曼殊室利童子。故似在家。然不违之。号假施设。不必如义故

经曰天龙以下。第三列常流众。言天龙者。一云一龙二天。今云常流众者即八部众。谓一天二龙三药叉四揵达缚五阿素落六揭路荼七紧那落八摩呼洛伽

经曰一切大众以下。第三总结。一者尽际辞。切者普遍云。谓十三众类非一故。云一切也

经曰尔时世尊出广以下。第二辨演法获利。此中三。初现相。次说法。后得利。是初也。世尊者即释迦如来。出舌者。表授弥勒记。济度有缘类不妄语也。放千光明者。表小千界各有化佛。破众生暗故。各有千色者。表中千界各有千佛也。有无量佛者。表大千界当来时有百亿弥勒一时生也

经曰是诸化佛以下。第二说法。此中二。初重化佛说法。二应佛说法即释迦也。是初也。清净者八地以上。一切烦恼不现行故。或初地以上证性净理。伏诸惑故。言甚深者。圆得分得。如次得故。不可思议者妙义。超分别心绝言说道故。陀罗尼者此云总持。义作四门。一释名。二辨体。三问答。四释本文

言释名者。即念慧等能总合众德。识明达记不忘。以略含广。名总持

第二辨体者。昔来三解。有说以定为体。谓智度论云。定得智火能持故。有说念为体。彼论云。念力故持令不失。有说以慧为体。彼论云。若菩萨心中名般若。声闻心中名道品。不忘人心中名陀罗尼。今以念定慧为体。谓喻伽论云。妙陀罗尼。略有四种。一法二义三咒四忍。此中景法师云初三唯后智为体。后一正体智为体。今云法义二以念慧为体。咒一种以自在定为体。谓定力令有神验故。忍一种以慧为体。谓无分别智能忍无生理故

第三问答者。问准智度论。既说定慧念三名陀罗尼。如何三家各谈一耶。答彼文意者。定为体者。即念慧为方便也。念为体者。定慧为方便也。慧为体者。念定为方便也。问若慧亦陀罗尼为体者。何故智度论云三昧共实相故能生陀罗尼。答智未必能总持。总持依定而成办故。不违彼文也。问智等三名总持者。应说相应法。何故智度论云。或心相应。或心不相应。答三法皆通现种。种即不相应。现即相应故

第四释本文者。言诸者有二义。一法义非一故。二空有非一故。言法者亦有二义。一总持自体即有轨持义故名法。总持即法。故持业释。二诠陀罗尼之教名为法。陀罗尼之法。故依主释

经曰所谓以下。四陀罗尼者。基师云。初二者有空对。谓初解有后解空故。后二因果对。谓于因无果故。名大解脱。解脱即无相故。或可第三即四无碍解。以化外故。第四即福慧。以内德中解脱故。今云法义二总持名阿难陀目佉。以对教持义故。忍总持名空慧。以忍无生理故。咒总持名解脱。解脱障缚无灾患故。如是四种总持深妙。二乘及新学菩萨非所知。非所得故。名无碍性也

经曰尔时世尊以下。第二应佛说法。问化佛何故谈说甚深陀罗尼门。答弥勒菩萨为得深陀罗尼门故问应佛说陀罗尼既足。何故须重化佛说。答应化所说不虚为证故故。法华经犹恐他疑故。多宝佛塔踊为证而说。又金光明经恐他不信。故四佛现令信命。此亦尔也。百亿者。基师云。法义两总持差别。今云。既经唯言百亿。而不简忍咒故。通四总持差别无失。或有经云百万亿。或有经云百千万亿。恐非也。以诸讲者皆释百亿故

经曰说此陀罗尼已以下。第三得利。约实所余众生亦得益。而弥勒最胜故不说余众生也。问何故弥勒集众中不列。答波离庆喜在众中而不列。是等皆旧众故不列也。坐起者表所得定。整衣服者表四威仪。以七支戒德满故。叉手合掌者。表心与境冥理而神会是照真俗智满故。住立佛前者。表证三昧故其心不动

经曰尔时优婆离以下。第二圣教所说分。此中二。初广辨外果殊胜。后广显内果庄严胜。初中三。初发请。次如来广答。以结劝生彼。是初也。优离者近护皆讹。今邬婆离。此云近执。谓佛为太子时亲近人故。太子执事之臣。此近执见弥勒住立。乘斯起请。毗尼者反戒。是讹也。今云毗奈耶。此云调伏。谓控制三业。或除诸烦恼故。谓五分律第五。虽非正授弥勒记。而显龙王事说弥勒出时年数故。经藏者阿含等经。当生何处者。举今征后生处也。生何国土者。举今征后生处净秽。真谛云。阿逸多者姓名。今云阿逸多者。是凡夫果报号。此云无能胜也。弥勒者补处名。从果为号也。凡夫身者。近执下器。情狭小乘故。以已所知故。菩萨三大祇劫犹是凡。树下三十四念方成圣者。未断诸流者。既凡夫不断三流。其三界中何处生

经曰佛告优婆离以下。第二如来广答。此中二。初敕听许说总答。后具申胜报别答。是初也。言如来者。十号中第一号。涅槃经云。如过去佛所行乘三十七品十一空等。来至涅槃。故云如来。应供者第二号。谓已永害烦恼贼故。不复受分段生故。应受世间妙供故。正遍知者第三号。谓正遍知故名正遍知。具三种智。知空有故。此三号如次断德恩德智德也。阿者无也。耨多罗者上也。三者正也。藐者等也。菩提者觉也。若智度论云。菩提有五。一发心菩提。谓在生死海。始发菩提。有说在十信。即非也。十信已入初僧祇故。二伏心菩提。谓十信已去渐伏烦恼故。三明心菩提。即前七地得无漏慧明。四出对菩提。即八地已上以出有无对无生忍位故。五无上菩提。即如来果。果复有二。一实菩提。即毕竟转依。二应菩提。即权时转依。今此云菩提记者。即应菩提也

经曰此人从今以下。第二申胜报别答。言提舍此经佛答文略有六观。一天中胜报观。二人间归寂观。三上升兜率观。四下降阎浮观。五众生大依观。六菩萨广摄观。今此答文中唯有初观。即观一生补处及十善胜报。约文为二。初答生处。后答净秽。是初也。十二者。应云此人说此经已后十二年命终生天。然十二年讲者不同。一云。维摩四年。法华七年。涅槃一年。名十二年。以说维摩经第一年时说此经故。一云。说维摩经五年。法华七年。名十二年。说般若经第二十五年说此经故。一云。说维摩经第三年时说此经。何故者。外国集经传云。如来灭度时。文殊弘广弥勒三菩萨。共阇毗佛身。二月十五日入涅槃。即此年夏三月。集经时虽在三菩萨。而弘经时唯有弘广文殊。而弥勒无故。谓七月十五日集经已讫。从八月乃至第二年二月十五日弘经法。是故维摩二年法华七年涅槃一年集经一年弘经一年合十二年。虽有三解。而无圣教。取舍任意。然弥勒命终二说。一云。佛灭后方命终。既云结集时有三菩萨故。一云。法华会中虽有弥勒。而至涅槃会无弥勒号故。故先如来命终。然结集时为悦众故化现耳。不尔违长阿含经阿难序云。弥勒在兜率中。而佛涅槃时下结集阇毗故。后说为胜也。又大集经第四云。佛告于此众中谁我灭度我法令久住。乃至下说言。佛世尊灭度。彼兜率天上。广宣如是无上经典。又则彼经第一云。得佛道始十六年说此经。是以明知弥勒菩萨者佛成道第十六年时已生兜率天也。又菩萨处胎经第二云。佛告弥勒。如是天中未得神通。弥勒白佛言。有成熟者。有未成熟者。又增一经第一云。辨结集法时众集云。梵天帝释四王诸天下降。弥勒兜率来集。故知弥勒先佛入涅槃生彼天也。既尔二解中第二说为胜。问何故补处菩萨要生第四天。答智度论第三十八云。无色界中无形。不得说法故。色界中虽有色身及说法。而染禅味。不能大益众生故。下三欲天深厚结使故。上二天结使薄而心濡不利故。故第四天结使薄及利故菩萨是中住也。又若从人生人成佛者。人则起慢。诸天不信。若从人生天成佛者。不应受化天故。故唯从兜率耳

经曰尔时兜率天上以下。第二答净秽。此中二。初广辨广丽。以答净秽。后结所因叹胜。初中三。初五亿天子造外宫。次一大神作内法堂。后五大神严二宫。是初也。五亿天者。是菩萨所变化。为预庄严故。约实虽具修十善而受天报。其施胜故偏说也。一生补处菩萨者。奘师云。梵云弥底履。此云慧行。又利支。旧云弥勒皆讹也。此菩萨今身死生兜率。过多数死生。还生彼天。最后死而生人方成佛。名一生补处。问彼天中多死生。云何一生补处。答秦云。萨婆多云五百菩萨。正量部云千菩萨。虽兜率天有多死生。而剡浮提。并各有一生。故名一生。不言天中一生。谓五百菩萨。次第生人中。唯有一生处。无余生故。大乘云三说。一云。天身名为一生。其人生名为后身。如大般若经第七云一生所系都史天菩萨故。一云。人身名为一生。更受人生方佛故。故解说经云观音文殊名一生补处故。一云。人天多身合名一生。如极七反故。今初说为胜。以一生及最后身善说故。然圣教不定。谓或有圣教。设天身名最后身。如佛地论第七云都史多天后身菩萨故。或有唯天身而名一生。名最后身。如菩提资粮论第一云。一生所系菩萨者入兜率天。最后生菩萨者住兜率陀。或有唯人身名最后身。如喻伽四十八云最后身者。谓诸菩萨。于此生中能现等觉。或有唯人身而名最后及一生。如智度第四十所说。如是诸教既有多门。各谈一边故不违。问好说中天身名一生者。何故智度论三十八云。三生菩萨唯生兜率。答云。三生者以最后生逆数故。谓一最后生。二天生。三人生。此后人生。若死已定生兜率故。身栴檀者。栴檀香其色通赤白。摩尼者如意珠也。问弥勒天宫为恒有不。答。一云恒非有。若恒有者。便违经云五亿天更为弥勒造宫殿。一云。菩萨天宫贤劫常有。以千菩萨同生彼宫故。今初说为胜。问若尔释迦生天时谁造宫。答更无作令庄严。然应物非一。不致疑。是故佛本行经第五云。护明菩萨生兜率时。诸天宫殿自然庄严。大心众生者。弥勒示在因位故。同众生也。化成供具者。四事供养名为供具。或则宝宫名为供具

经曰作是愿已者。辨愿遂。则有十重。一宫二园三宝四光五华六树七色八金九天女十音乐。谓凡夫生彼天十八善根故。今此菩萨十力增上所现故。宫有十重庄事也。法轮之行者所诠义也。轮者能诠教也。颇梨色者红赤。其一切宝色。皆此所含也。婉转垣墙六十二由旬者。为治六十二见故。十四由旬者。为治十四不可记事故。由旬者讹。今云踰缮那。此云合。谓藏论云五百弓为一俱卢舍。俱卢舍八为一踰缮那也。言五百亿龙王者。内显五力。伏四魔故

经曰尔时此宫以下。第二辨一大神造内法堂。此中三。初大神发愿。次所愿果遂。后诸天睹胜发愿往生。是初也。牢度跋提。此云恶主。以治恶主故。谓夜叉。天相似。冥潜难测名神。神中最胜曰大也。由菩萨增上力现。一大神者。表无漏智能起妙土

经曰既发愿已以下。第二所愿果遂。此中五。一作宫。二作园。三作坐。四作柱。五天宫天女宝色皆同。是初也。琉璃者碧色也。颇梨者红色也。额上珠举碧红二色为首。余众色类一切皆具足也。绀者。说文言帛染青。今此云紫绀。摩尼者青而含赤色珠也。四十九重者。为表弥勒超度四十心及初地等前九地。今迹在第十故。九亿天子者。为表能超因品九品故。然方便时由信等五根成熟故。云五亿天女也。四弘誓愿者。七佛经曰。一覆度一切众生如桥船也。二普含万物如大虚。三愿我身如药树闻者患苦皆除也。四愿我成佛时所度众生如恒沙也。菩提资粮论云。一末度令度。二未解脱令解脱。三未苏息令苏息。四末寂令寂。此二经论虽异。一义中名别耳。故不违也。发无上道心者。发大乘心。有七因缘。如法印经云。发菩提心有七种因。一诸佛教化。二见法欲灭。三众生中起大悲。四菩萨教化。五因布施故。六为觉他故。七闻佛三十二相八十种好故。此七中。初三发心真菩萨。能护正法。疾成无上觉。余四发心。非真菩萨不能护持诸佛正法。然欲疾成无上觉也。今云发心者。既因弥勒菩萨教化故。非真实也

经曰时诸园中有八色琉璃渠以下。第二作园。八色。谓赤黄青白红紫碧绿也。为表能起律仪等八种律仪故。八味水者。一云。前八色中皆具八味故。一云。则功德渠中第四味中有八味也。以清轻冷等皆非味处故。化生四华者。青黄赤白也。水出华中者。八色水从华而出。四色华从水而生。水色交映如宝华流也

经曰亦有七宝大师子坐以下。第三作坐。七宝者。称赞净土经云。一金。二银。三吠琉璃。四颇胝迦。五赤真珠。六阿湿度揭柱婆。七牟娑洛柱婆。真谛云。梵云佛陀罗侧。此云黄色宝。则金也。梵云栴陀罗干。此云白色宝。则银也。梵云吠琉璃。此云青色宝。烧不能破。是其金鸟翅卵也。颇胝迦。此云黄绿色宝。智度论云。过一千岁冰化为颇梨珠。真珠者。佛地论云。赤虫口所出。故珠体亦赤也。阿湿度揭柱婆。昔云马恼。真谛云赤色宝也。牟婆洛揭柱婆。昔云车渠。真谛云绀色宝也。智度论云。金出山石中。真珠出鱼腹中。珊瑚出海中。真珠出虫甲中。银出烧石中。所余诸玉皆出山岩中。如意珠出佛舍利中。谓若法没尽时。诸舍利皆反如意珠。大乘论云。七宝皆石所摄。问此七宝坐何故名师子坐。答智度论云。佛为人中师子。佛所坐处若床若地。皆名师子坐也。譬喻经云。五百师子。闻佛出世化诸众生。我当何餐。心中怀毒。住欲害佛。佛化殊妙座。在师子头上而坐。众人见名曰师子座也。高四由旬者表四德故。四角者表内具四无量。四莲华者表外生。青色莲也

经曰时宫四角以下。第四作柱。四宝柱者表四十九重法堂之四柱也。梵摩尼者净摩尼。或云梵王如意珠也

经曰如是天宫有亿仪以下。第五天宫天女宝色同也

经曰时兜率天宫以下。第三辨五神外内二宫之严饰。此中二。初总标。后别显。是初也。谓内修五蕴妙用莫方。外感五大神其力无比也。问天有神者便应天中有余道邪。答亦有无失。谓华严经云。人生法有二天守护。一名同名。二名同生。天得见人。人不见天。天既通。所余道中类可通也。既五道中各有五道。五五二十五道也

经曰第一大神名曰以下。第五别明五。故为五段。是初也。内持戒故。由七支外雨七宝也。第二内修定故由水生德华。第三内修慧蕴故由慧说法利物。除无明嗅外雨香之。七匝者表除七漏。七漏如涅槃经说。谓见念等也。第四内修解脱故由胜解喜乐令离忧苦外雨如意珠。菩提意者。求菩提人也。第五内修解脱智见故。由智水故。外生正觉华也。或云由五戒故所显五神也

经曰佛告优婆离此名兜率以下。第二结所因。叹处胜。此中二。初结因后叹胜。是初也。十善报应者。十善业能得五果。一异熟。二等流。三增上。四士用。五离系。若委细说者。无漏得四。除异熟果。有漏得四。除离系果。总约二种故。故言得五果。谓后当所说内身名异熟果。于一时间成熟五百亿天得不退地名离系果。彼此长寿等名等流果。此中外果有二。一增上。二士用。如瑜伽五十九说也。问此外果唯增上果。云何此中名报应。答胜果酬因。故名为报。遂其所求。称为应。亦可弥勒权门所应故曰应也。胜妙者。对前胜因显果故

经曰若我住世以下。第二叹胜。小劫者。一云饥馑等小劫。此解不然。饥馑等时极短。说凡夫果不可尽。况菩萨所有应。今云日月岁数劫也

经曰佛告优婆离若有以下。第三结劝生彼。生彼人虽无量。略有三类。一托胜所依为修妙行故。不厌生死者能生彼天。不同二乘厌生死苦也。二爱敬无上菩提心者。能生彼天。为闻弥勒所说大法故。不同乐小果者也。三欲作弥勒弟子者也。生彼天者修五因。一持五戒。二持八戒。三持具足戒。则出家五众戒。总名具戒。以沙弥戒亦近大戒故。四身心精进不求断结。五修十善。如是修五因时实一一思惟。彼天上妙乐回向发愿方能生也

经曰尔时优婆离即从坐起以下。第二辨内果庄胜。此中三。初发请。次广答。后结劝生彼。是初请。请意有二。一问此没。二问生彼

经曰佛告优婆离以下。第二广答。答中四。一答此没。二答生彼。三住天寿量。四答已总结。初中初有七。一命终年月。二命终处所。三命终形相。四终后生相。五舍利形。六圆光神异。七天人供养。是初也。十二年者。表闻授记修十二住得度十二因缘也。二月者。春阳月植种时故。表闻法已发菩提心求佛果四德也。十五日者表除无明闇也

经曰于波罗捺国以下。第二终处。波罗捺者。此云江绕城。劫波利者。此云捉髑髅鬼。婆波利者。此云大护。是则本国本村本名。名生处也。谓释迦生迦维。而俱尸那城中灭者。为表此染尽故。弥勒还大处身灭者。为表此染未尽故还生也。弥勒生处教不同。谓华严经入法界品云。弥勒菩萨告善财童子言。我阎浮提南界摩离国内拘提聚落波罗门家中生。欲灭彼慢心故。化度父母及亲属故。于此命终生兜率。贤愚经第六云。波罗捺王名波罗摩达。有补相。生一男子。则具三十二相众好故。补相增悦。占相师。相师云有大德相矣。国王闻已忧必夺我位。欲杀其子。然补相密遣婆波梨所令长养。今此经与彼二经不同。云何通耶。答贤愚上生语异意同。何以故。贤愚经寄父辨生。而不指生处。今上生经直指生处。彼国俗妇怀妊已还本家故。本则劫波利村也。华严经约异故。不可定判。是谓大圣随机见不同生也。一云。华严经指养处也。基师云。贤愚经表生处。上生经指养处也

经曰结跏趺坐以下。第三命终形相。结者交也。跏者重也。释迦尽缘故右胁枕手入涅槃。弥勒染未尽故。二圣不同也

经曰身紫金色以下。第四终后生相。身紫金色者。表当生最第一故则艳[豊*盍]。言如百千日者。表常相之众生痴破也

经曰其身舍利以下。第五舍利形。释迦破碎分舍利。弥勒全身舍利。不动不摇者。表佛法身本无生灭事也

经曰身圆光中以下。第六圆光神异。三昧者讹也。今云三摩地。此云等持。谓此文意。定慧字与义二俱炳然。炳然者焕烂异名。首楞严者。此云健行。唯佛及第十地菩萨所得。涅槃经云有五名。一首楞严。二般若波罗蜜。三金刚。四师子孔。五佛性。谓意等持随所化。虽通诸位。而今弥勒表等觉位故。言首楞严

经曰时诸人天以下。第七天人供养。妙塔者。昔云兜婆此。云塔。讹语。今窣堵婆。此云积聚也

经曰时兜率陀天以下。第二答生彼。七宝台者。七财饰。故则法堂也。师子座者。彼台法王得无畏故。忽然化生者。四生中最胜故。谓余诸天于父膝上忽而化生。然弥勒师子座生者凡圣异也。以菩萨离欲故。于莲华上结跏以下。意表彼师子座上更有莲华。是则一切佛座皆净土。出生死淤泥也。结跏趺坐者。以左押右。降伏而坐。以右押左。吉祥而坐。说法者则以吉祥坐也。金色者。菩萨身如宝可重也。无量光三昧经云。弥勒白银色者。其体阎浮檀金色。而外照光。是银色也。是故一切智光仙人经云。弥勒金色。而白银光校饰如白银山也。释迦毗楞迦摩尼者。此云能现种种如意珠也。甄叔迦者。状似赤琉璃宝珠。一云净白色。一云树名。其华赤色似此宝故因为号也。以无量佛及菩萨者。心首表一切佛菩萨为伴侣也。十八变者。一振动。谓依定能振无量世界。二炽然。谓其身上发火其身下注冷水。举身洞燃出种种焰故。三流布。谓光明遍满无数世界故。四示现。谓随其所乐示诸相故。五转变。谓所有自相可变色物皆转变故。六往来。谓随所乐往来无碍故。七卷。谓能卷一切雪山王等如极微故。八舒。谓能舒一极微令如雪山王故。九众像。谓一切色像为入自内身大众令出故。十同类。谓随其类不同彼故。十一隐。谓于大众前百千变隐自身故。十二显。谓大众前还出故。十三所作自在。谓一切有情往来等所作事中皆自在故。十四制伏神通。谓一生菩萨所有神通。除佛所余得神通。能制伏故。十五施辨。谓于诸有情能与辨才故。十六施念。谓诸有情于法失念能与亿念。十七施乐。谓说法听者得身心轻安乐故。十八放光。谓身放光无数界有情息众苦故。或有经云住天窗中。或有经云住菩萨额。虽有二本。后为正。顺经文故。谓辩菩萨天冠次即说故。艳云者荫覆之义。随八万四千根病致八万四千教故。放八万四千光也。云属上云也。六时常说者。表弥勒演说法为天子也。不退者。一云八地已上不退行。一云十信已上不退。恐俱非也。以三乘凡圣皆闻此已得利故

经曰阎浮提岁以下。第三住天寿量。阎浮提者讹。今云瞻部。从此树名。此间四百岁。当彼天一日一夜。数三十日为一月。十二月为一岁。彼天寿四千岁。慈氏穷天寿而下生。不中夭故。此经云当阎浮提岁数五十六亿七千万岁。若瑜伽论第四立世经第七卷毗婆娑等云。此四百年为彼一日。以此乘则彼天四千年。当此五千七百六十亿岁。何故与此经相违者。基师云。以理推寻。人间四百岁为彼一日一夜。乘则彼天四千年。当人间五十七亿六万岁。然而西方亿有二种。一十万为亿。二百万为亿门。计则相当。然于经亿字上应加七字。其前六字置万上。以理定应尔。恐梵本诵有差。又译家自算处谬。不尔小一亿五万岁故。然此岁数四文不同。谓贤劫经云弥勒五亿七十六万岁当下作佛。解云。言五亿者。即五十亿。以千万为亿门成五十亿故。以万万为亿门成五亿故。言七十万者即七亿。以十万为亿门故。六万数同故。更不须释也。双卷泥洹经云一亿四千岁。今不相当此经也。一切智光仙人慈心经云。五十亿万岁当于龙华树下得成佛道。义如前已说。菩萨处胎经及贤愚经云。五十六亿七千万岁。除其六字应云七。其七字应云六。其千万者以百万为一亿门故。算六千万者六十亿也。义则不违。如是推究无谬失。菩萨在天寿量曾无中夭生在人间也。大成佛经云寿六万亿岁。天尽其年人间长者。时宜现故。不同释迦天尽其年人间早灭。化功意故也。处胎经云。弥勒人间寿八万四千岁。若依彼文。无可令弥勒下生及成佛益物义。如下生经云。天利尽毕。人机复熟。故乃下生(基师作如是说)。一云杂心论云。弥勒菩萨人间五十七亿六百万岁。然后下阎浮提成正觉。贤愚处胎仙人经如前所引。又定意经云。弥勒五亿七十六万岁作佛道故。若依千万为亿门。则为五十七亿六百万岁。当于杂心文。若依万万为亿门。则五亿七千六百万岁。依定意经而言七十六万岁。下算位误也。谓七千为七十。六百六十故。其余三经皆云五十余亿等者。并依千万亿门。但译家烦有增减而已也。虽有三解。未尽理故。且作二难。一二圣不齐难。若弥勒百岁时上生至八万咸时下生者。即于中劫才过至半劫也。若释迦人寿千二百岁时上生。稍减至十增至八万。还减至百岁乃下生。则过一劫。是则位长于前。而皆彼天四千岁。人间五十余亿等云何相当。二圣教相违难。谓若释迦迳多死生。弥勒于彼受小死生者。非俱受彼四千耶。又以三亿敢会通者。佛本行经第三十八云。伊罗钵龙王白佛言。我何时脱此龙身得人身。尔时佛告。汝从今已去。过若干年若干亿后。当有佛出名曰弥勒。又五分律第十五云。同佛告此龙王言。当来过百亿万岁。有弥勒佛出生。汝尔时得脱龙身。既尔余三亿外更有何亿会此教也。是故今更作一说。谓弥勒所化机宜不定。谓或有闻弥勒迟下生生信心。有闻慈氏疾下生生信心。或有闻慈氏疾下生种善根。是故下生时年久近分别。不可凡情即定其实也。基师云。贤劫经云。人寿千二百岁。释迦始生睹史。人寿一百岁下生作佛。睹史天寿四千岁。人间当五十六亿七千万岁。人寿百岁慈氏生天。人寿八万四千岁下生成佛。当人间五十六亿七千万岁。以此文推。劫减时长。劫增时短。故不可难言释迦迳增减劫。何故弥勒唯增半劫。其岁数等彼天四千岁。何以故释迦劫减千二百岁时上生。渐至百岁时下生。弥勒百岁时上生。增至八万岁始下生故。故二菩萨在天时等也。今云。此亦随宜作是说。谓时虽久远。欲令众生生渴仰故。菩萨生彼天。虽迳多死生。而约最后所受生。且说当人间五十六亿七千万岁也。所以得知瑜伽论第四云。四大王众天满足寿是等活大那落迦一日一夜。即以此三十日为月。十二月为一年。彼寿五百岁。如是三十三天寿是黑绳寿量。以时分寿量成众合寿量。以知足寿量。成号叫寿量。乃至极烧热寿半中劫。无间寿量一中劫。是故弥勒在知足天。迳半劫余。释迦在彼天。迳一劫余故。故迳号叫寿量时。已迳彼天无数死生。况亦半劫等中间。何唯受一生四千寿量耶

经曰佛告优婆离是名以下。第四总结。言因缘者。为利众生因缘故。命终后上生天也

经曰佛灭度后以下。第三劝生彼天。欲辨修行生兜率天。略作五门。一辨修因人。二辨所修因。三见圣不同。四彰生得益。五还解本文

言第一修因人者。有三类。一菩萨。二二乘。三凡人。初菩萨者。一云。从初发心乃至法云。此义不然。以八地已上永离分段。定不生兜率天故。故今解从胜解行地至远行地。为供一生菩萨故。为闻法种善根故生彼天。次二乘者。发心求二乘道。而资粮未备。现身中闻兜率天极妙乐事。及闻弥勒号。仰喜故回向心发愿得往生。后凡夫者。有众生虽受禁戒不能护持造众恶业。闻弥勒名悔过发愿。得往生也

第二辨所修因者。诸经论因虽多。今且依此经辨彼无因。略有五种。一舍施因。谓闻是菩萨名。造立形像扫塔涂地香华幡等种种供养。发愿欲生。则得往生。二防非因。谓一念须受八戒斋及修诸善业。一日乃至七日发愿得往生。三离散因。谓当系念行众等持念佛形像发愿得往生。四简择非因。谓读诵经典称弥勒名发愿得往生也。五净重因。谓佛灭度后四部弟子闻弥勒名发愿礼拜。此人命终弹指顷则往生也。若唯论有五门。一礼拜门。依名礼拜一生菩萨求生天。二赞叹门。谓至心称叹一生菩萨智慧光求生天。三作愿门。谓发愿愿生彼天故彼修菩萨所行所成也。四观察门。谓观彼天上功德庄严及彼菩萨功德庄严并天众功德庄严。五回向门。谓不舍众生。所作功德回向群生共生天上故。若以此五门资前五因。必生彼天

第三见圣不同者。圣有三身。一真身。则法报。二应身。则八相成道。三化身。随时忽有。此中真身常寂无往来相。故生天者非所见。唯见菩萨应化二身

第四彰生得益者。且依此经得益有二。一灭罪益。二闻法益。初中六。一归依得益。如经云谛观眉间白豪则除九十亿劫生死罪。二礼敬得益。如经云若礼敬弥勒菩萨除百亿劫生死罪。三闻名得益。如经云但闻弥勒名不堕边地耶见恶律仪。四灭罪得益。如经云闻弥勒名合掌恭敬除五十劫生死罪。五闻称得益。如经云若一念顷称弥勒名除千二百劫生死罪。六悔过得益。如经云男子女人犯禁戒造众恶业。闻弥勒大悲名五体投地诚心忏悔。速得清净。第二闻法得益者有三。一闻法得益。如经云是时菩萨随其宿缘为说法不退无上道心。二遇圣得益。此中有三。一现值圣益。如经云值弥勒故。二生值圣益。如经云遇贤劫一切诸佛。三后值圣益。如经云于未来得值恒沙诸佛。三授记得益。此中二。初弥勒授记。如经云若归依弥勒菩萨成佛见佛光明则得授记。后诸佛授记。如经云于星宿劫值诸佛诸佛前授记

第五解本文者。此中三。初观生彼行。次众发愿。后结正观。初中亦三。初修因往生。次劝归圣得利。后归圣灭罪。初亦三。初上品因生。次中品因生。后下品因生。初中六。一示修因。二教回愿。三正往生。四诸天赞归。五生彼得益。六总结。是则初也。言修诸功德者。总表句也。威仪以下释句。则为六事因。一谈戒行。谓威仪不缺故。二敬塔行。谓扫塔涂地故。三供养行。谓名香妙华故。四等持行。谓众三昧入正受故。五诵经行。六读经行。此六行为三。初三为戒行。此中初即止恶戒行。后二则作戒行故。次一则定行。后二则慧行故。正受者定异名也。若修六五行。为上上品生因。若修三四行。为上中品生因。若修一二行。为上下品生因。问入正受行。即应生上界。何故为欲界因。答一云。唯识论云欲界方便亦有轻安故无失。今云专修六行。其三业离诸散乱故同正受义也

经曰如是人等以下。第二教回愿

经曰命终之后以下。第三正往生

经曰百千天子以下。第四诸天赞归

经曰应声即礼以下。第五生彼得益。问随观一相应灭罪何故偏说白毫相光。答诸功德所成故。谓大集经第三十七卷云。一切众生三世功德及声闻缘觉所有功德。佛始成时成熟一毛孔功德。如是展转三十二相聚集百倍。成如来眉间白毫相故。灭九十亿劫罪者。理实随心胜劣。多少不定。今随机宜而说耳也

经曰如是等众生若净以下。第六总结。此中四。一得往生上。二随从下生。三值贤劫佛。四值星宿佛。是初也。若净诸业者三业净。六事者上所说六事

经曰亦随弥勒以下。第二从下生。谓若六事行三业圆上品生彼者随下生。初会闻法

经曰于未来世以下。第三值贤劫佛。谓备善业及正见故。逢贤劫诸佛也。言贤劫者。娑婆世界五浊极盛难可忍。而千佛贤圣出世化导。故为贤劫也

经曰于星宿劫以下。第四值星宿劫佛。星宿者。千佛当来世似列星故。庄严劫者。曾千佛彼劫中庄严故。然此三劫略作四门。一建立意。二佛出时。三劫次第。四解本文

第一建立意者。问何故立此三劫。答观药上菩萨经言。尔时释迦佛告大众云。我曾往昔。于妙光如来末法中。出家学道。闻是五十三佛名心生欢喜。后教他人。他人闻已转转相教。乃至三千人。异口同音。称诸佛名。深心敬礼。则得超越无数亿劫生死罪。其千人者。华光佛为首。至毗舍佛。于过去庄严劫中得成佛。此中千佛。拘留孙佛为首。至楼至。贤劫中得成佛。后千佛者。日光如来为首。至须弥相佛。于未来星宿劫当得作佛

第二佛出时。问此主劫中既有千佛者。为一成坏有千佛耶。为迳多成坏劫耶。答真谛三藏云。成坏空劫皆无佛出。唯于住劫有佛出。其二十劫中。前五劫无佛出。次五劫中。如其次第拘留含牟尼迦叶释迦弥勒。弥勒后无量劫无佛出世。是故迳多成坏方千佛出生也。又若贤劫千佛庄严劫千佛各同在成坏一劫者。何故藏论云过去庄严劫中千佛末后主佛。主佛中毗婆尸佛则九十劫中初劫出世。若尸弃佛毗舍浮佛则在第三十一劫出世。已后无佛。乃至第九十一劫。即贤劫为初。则拘留孙佛出世。既说庄严劫千佛迳多劫方足千数故。即以此为证也。玄奘三藏云西方现判住劫二十中初小劫已有四佛出世。是故弥勒亦此初住劫。从减至增八万岁出世。是故瑜伽论二十住劫皆有增减方为一小劫。若诸众生机根熟有见佛缘者。一一小劫有千佛出亦无过失。况更有千九小劫。然前所引藏论者。百劫修相好业。九十一劫中前后佛出世等。是小乘所说耳。非大乘。大乘中不言三僧祇后百劫修相好业。不成为证。问所以得知大乘中三僧祇后百劫中不修相好业。答优婆塞戒经第一云。我于往昔宝顶佛所。满足第一僧祇劫。燃灯佛所。满足第二僧祇劫。迦叶佛所。满足第三僧祇劫。解云。若三劫后更有百劫者。释迦不应迦叶佛补处。是故大乘菩萨。三劫外无更百劫也。约理实为论者。小乘云。虽迳多成坏劫。而大乘宗在一成坏义无违。所以得知多成坏而为一成坏。则为贤劫量者。贤劫经第九贤劫千佛出世。云能仁如来人寿百岁。贤出如来法氏如来妙御如来。此三如来人寿亿岁。顺观如来人寿九十亿岁故。解云。若瑜伽婆娑等云八万十岁增减为二十住者。云何得言亿岁九十亿岁。以渐减无量岁时方应有此亿岁等故。然智度论云。前九十劫中初劫一佛出。谓毗婆尸(此云胜观)。第三十一劫二佛出。一名尸弃(此云火)二名鞞怒婆[仁-二+付](此云一切胜)第九十一劫初有四佛。一名迦罗鸠餐陀(此云冠顶)二名迦那含牟尼(此云金仙人)三名迦叶四名释迦。如是等诸经论。皆据随转理门也。问云何知一成坏劫。为贤劫量耶。答菩萨处胎经云。如六天王等满四天下。不如一大梵天功德。乃至寿命过贤劫。其命乃终。解云。梵王寿命。既六十劫。而言过贤劫。云何得言多成坏劫。又智度论云。前九十劫三佛出。后一劫有千佛出。解云。后一劫者第九十一劫。劫初中四佛出。如前所引。言一劫者成坏为一劫故

第三劫次第。问此三劫次第无间越不。答一云。庄严劫望贤劫定应无间。是故药尚经云。庄严劫千佛最先成名仙光佛。最后成名毗舍佛。解云。毗舍即前九十劫第三十一劫中佛故。此劫以后不说别劫。至第九十一劫方说贤劫。即知前九十劫以去。名庄严劫。若以贤劫望星宿劫者。谓说不定。谓大般若第九云。佛告阿难云。从此坐起无量苾刍。从此已后六十一劫星宿劫中。当得作佛。皆同一号。谓大幢相如来。解云。若依此文六十一劫为星宿劫量。星宿劫前皆名贤劫也。贤劫经第十云。普广言。转轮圣王即定光如来是也。其千子是贤劫中千佛。过千佛已。六十五劫当知无佛。然后有大劫量。大名称劫。皆同斯劫取成正觉。过此劫已八十劫都无佛兴。然后有劫名喻星宿。其八万大臣。斯劫中取成正觉。过星宿劫三百劫亦无佛兴。然后有劫名重清净。其采女八万四千。当于其劫取成正觉。解云。若依此文。贤劫已后有大名称劫。然后乃有星宿劫。八万佛出世。问何故如是相违。答一云。三劫量长短不定。谓星宿劫者总含多劫故。大般若经星宿劫初名星宿劫。故但说六十一劫为星宿劫也。贤劫经中星宿劫终名星宿劫。故隔多劫乃为星宿。约理实皆为星宿劫。是故白马云三劫。劫各千佛。千佛寿亦不等有长短。一云。若依小乘宗。三劫未必无间越而成佛。善根小故。若依大乘。三劫定应无间。善根多故。谓成住坏劫如次名为庄严劫贤劫星宿劫

第四释本文。言菩提者。此翻觉。觉诸法故。然授记略作五门。一授记意。二授记者。三受记人。四时差别。五释大文

第一授记意者。如来授记。自其五意。一大师远照。二因必得果故。三令他人起敬故。四不舍众生故。五行位已高故。故须授记也

第二授记者。佛有三身。一云若授二乘地前菩萨记唯是化身。若授大地菩萨记通报身。今云化身亦化大地菩萨。应身亦化凡夫二乘。若不尔。便违佛地论云神力加而令暂见故。法身虽说法。说法与授记义有异故可言授记者必是化身及他受用身也

第三受记人有五。如资粮论云。一未发心。二共发心。三隐[雨/復]。四现前。五密意。前四受大乘人。后一受小乘人。解云。未发心者。一云当十信位。今云不然。十信已前已发心。况十信。是故无始来未发菩提心。今如首楞严经云。是人往来五道诸根猛利好乐大法。佛知是人过此若干百千万亿阿僧祇劫当得阿耨菩提心。言共发心者。一云十解十行。今言。十信已前善法欲。以法名为发心也。隐[雨/復]者。十回向至七地。谓若闻自授记。于六度行不起精进。若不闻更起精进故。然而欲断。他人念此菩萨。几时得菩提。疑故授记也。言现前者。若菩萨成熟出世五根。及得无生忍。住不动地时。非前非后诸佛现前授记故。言密意者。如法华经云我等皆随喜。大仙密意说授记舍利弗。我等亦当得成佛也

第四时差别者。庄严论云。时差别有二。一有数时记。二无数时记。解云。前菩萨记中。初二为无数时。以行浅故。后二有数时。以行深故。若四劫中间增上及定性为无数时。以但通记故。应化及退菩提为有数时也

第五解本文者。随应应通有数时无数时也

经曰佛告优婆离以下。第二辨中品生。此中二。一发愿往生。二虽不愿生一向闻名得益。是初也

经曰但得闻是以下。第二虽不生得益。言闇处者三阴。边地者即八难。邪见者则五见。恶律仪者则不律仪。对法论立十四种。涅槃经立十六。瑜伽论立十二等。开合不定也。正见者反邪见故。眷属者反前恶律仪。不谤三宝者不堕闇处边地也

经曰佛告优婆离以下。第三辨下。品生。一谓设犯戒悔净得往生也。言不退转者。一云。此下品人生彼天闻法。则入十信位故。今云得不退因故不退。而非已得不退也

经曰佛告优波离汝今以下。第二劝归圣得利。多陀阿加度者翻如来。阿罗呵者反应供。三藐三佛陀者反正遍知也

经曰佛告优婆离佛灭以下。第三归圣灭罪。言十善行者。思念云为行。若重者为十善道也。见一天人者。随遇一有情。即应念弥勒所思。谓有苦令离。无乐令得。恶者令除。善者令摄等也。一莲华者。随遇一法。则应念弥勒妙法。今且举一有情一法则念弥勒。如是意者显作上生因。除千二百劫罪者。弥勒大愿力所致。是故但思中念人除千二百劫罪。若起身业而首不至地人者。除五十劫罪。若首至地人。除百亿劫罪。此第三人日夜相续。长时身心等归皆重故言设不生天者。生天业力未满。未满善因故。龙华三会发心。前三品修人者。业力得满故。此唯修思胜劣故。差别也。问预造弥勒当成佛形者。从何境生福。答一云。从未来境生福。以信未成故。若造佛及普菩萨形造者。有二义可解也。今云不然。去来其现在所隔。是故从弥勒本地生福

经曰说此语时以下。第二众发愿。此中二。初众发愿。后佛记生。是初也。百千匝者。为显不离百千生也

经曰世尊记曰以下。第二佛记生。谓乃至下品行者。一念称弥勒名皆得生。况能修福持戒上品而何不生耶

经曰佛告优波离以下。第三结正觉

经曰尔时尊者阿难以下。第三欢喜奉行分。此中四。一问。二答。三时众得益。四奉喜退。流通可准也。言他方者。或有经云十方是。则善慧地菩萨闻此经得入第十地健行定。以此文证。化身化地上也。八万诸天者。此方兜率天众得益。非但当时发心。亦愿未来随生故

    弥勒下生经

将释此经。略有三门。一来意。二释名。三讲文

言来意有二。一为化下品众生故。谓弥勒生天虽得上品中品人利而下品人未得圣益故。二为显人间教导故。谓天上教导虽先广显。而人间以七相教化众生。犹未唱故。故上生后辨下生

第二释名者。有三对。一能说所说对。谓佛说者为能说。弥勒下生经者为所说。二能受所受对。谓弥勒为能受。下生为所受。三所诠能诠对。谓弥勒下生为所诠。经为能诠也。都言虽有八相。而复后七相皆在人间。对天故皆言下生。广谈下生圣化之事故。名下生经。则依主释也

第三讲文为二。初略辨下人化益众生。后广辨下人化益众生。谓下品人自有优劣故。故有此略广。初中三分。一证信传经分。二问答广说分。三闻说奉行分。一云。此经亦有发起序。谓尔时阿难至汝还就坐。为发起序。此解不然。无有余经对问佛答文而名为发起故。初中有五句。若三句同别

经之初句闻如是者。前经中先标所闻法故。先言如是。后曰我闻。今此经意。多闻总领如来所说法为表。故先闻后如是。或可错语非一故。义亦无失。后句中云五百人者。如中阿含经云。佛告舍利子。此五百比丘。九十比丘得三明达。九十比丘得俱解脱。余比丘得慧解脱也

经曰尔时阿难以下。第二问答广说分。此中四。一阿难陈请。二如来许说。三阿难领旨。四如来正答。初中三。初仪式。二彰圣。三陈请。是初也。露右臂者。显能解佛意也。膝着显能领也。白世尊言以下。第二彰圣。即为二。初总彰。后别彰。是初也。言事者即指法也。当来等者指时。欲请弥勒当来化导事故。故须彰三通智也。县鉴(音皆弥冥辨)

经曰过去诸佛以下。第二别彰。此中三。初彰过去佛智。次彰现世智。后彰未来智。是初也。言姓者。毗婆尸佛出刹利姓。拘留孙佛出婆罗门姓等也。言字者即二十年名。言名者初生名。言号者十号也。弟子者声闻也。补翼佛故名翼从也。言多小者。毗婆尸佛三会说法。谓初十六万八千人。次十万人。后八万人。尸弃佛亦三会。初十万人。次八万人。后七万人。毗婆舍佛二会。初七万人。后六万人。留孙佛一会说四万人。含牟尼佛一会说三万人。迦叶佛一会三万人。释迦一会千二百五十人。广如长阿含第一卷也。言一劫百劫等者显时智也。如妇人无近请佛经云。第一佛般涅槃已来九十劫。第二佛般涅槃已来三十一劫。第三佛般涅槃亦三十一劫。乃至迦叶佛般涅槃已来万岁者。解云。七世佛中间前后远近差别也。亦复知以下意显知化众。谓雀无近经。第一佛父名波漂刹利王。母名波头末。乃至迦叶佛父名波罗摩达。母名檀那越等也

经曰则能分别以下。第二彰现世智

经曰亦复明了以下。第三彰未来智

经曰欲闻其变以下。第三陈请。请五事。一神力变。二徒众多小。三弥勒成佛。四依果庄严。谓境丰乐。五亿世时

经曰佛告阿难以下。第二佛许说。言弥勒出现者。正许佛问兼许时问也。国土丰乐也。弟子多小者。许弟子翼从也

经曰是时阿难以下。第三阿难领旨

经曰尔时世尊告以下。第四如来正答。此中二。初正问答。后劝修因。初中四。一答境丰乐。二答佛。三答徒众。四答灭时。神变者答徒众。弟子中兼故不别答也。初中亦四。一国邑庄严。二地土广美。三人民相和。四王臣胜善是初也。久远者说此经时。望弥勒出世时。迳五十六亿万岁故。鸡头者。奘法师云。西方说王舍城是香芳城。未来有王名饲佉。所都大城名鸡头末。此云慧幢。然即知鸡头末即是王舍城国界。一云阎浮提国界。义亦无失。成佛经云翅头末即是也。言城者王居义。人民所居名为郭也。城似鸡头。故因为名鸡头末也。十二由旬者。虽受胜报而不出十二因缘故。七由旬者不虽七随眠故也。街巷(音上桂下弘实上离下加尸于弥也)成佛经云。有大力龙王名为罗尸弃。即是互显也。罗刹鬼者此云可畏也。成佛经云大夜叉神者互显。以彼城有夜叉罗刹二神故。寐后除秽者。其鬼者人眠后乃现诣恶秽争令净故

经曰阿难当知以下。第二地土广美。十万由旬者。成佛经云。是时阎浮提地长十千由旬。广八千由旬。金光明经第六云。阎浮提地。纵广七千由旬者。今云。弥勒初出时。四海水多减而地多增。故云十万由旬。后渐久远时。海水还增。地狭短故。十千及七千不违。若有违文。准此可解也。各据一方者。海水各退缩一方故。诸山消灭及平正如镜者。约理实言其时亦有山石等。而对令故无耳。若不尔。违下文云大迦叶住此山故

经曰尔时时气和适以下。第三人民相和。四时者春秋等四时。顺节者八节。谓四时有二日故。即立春春分。立夏夏分。立秋秋分。立冬冬分。广如净度三昧经也。若人民行违天地。即四时气不顺时节。今其时人民相和故。百八患者。一云百八烦恼。今云不然。诸大乘经论。曾无说百八烦恼故。故今云患即身病。谓百八者。苦乐舍通六境中即十八。十八通缘染净即三十六。三十六迳三世故。又云。瑜伽论云百十种苦。即此经百八患开合异耳。可引论也。贪欲以下。意显心内患也。不大殷勤者。勤者即数数。愍者即重。谓彼时烦恼薄轻也。人心平均者。无三毒故。皆同一乡者。虽非一乡。而无王都外异故。故上云村落相近鸡鸣相接。是即无嫉妒故。事讫还合者。成佛经云。尔时有三病。一便利。二饮食。三衰老故。有疑人。若尔应同释迦时。是故今须此说也。粳米者。增一阿含经第四十九云。尔时鸡头城生自然粳米。长三寸。极为香美。寻取寻生。皆不见所取处。问彼时生餐熟餐。答长阿含经第二十一云。自然粳米无有粳糩不加调和。其众生便取食。故知生即餐也。所谓金银等。文意云。说此经时。众闻自然粳米。而疑七宝自然不故。故佛说意七宝亦自然也

经曰尔时法王出现以下。第四王臣胜善。此中二。先王胜善。后臣胜善。初中亦二。初辨正报胜。后依报胜可准也。七宝者。轮王但以散善所化导。故令所得果报人六欲天。是故成七宝而非六八也。言轮宝者金轮。谓成佛经曰金轮宝故。增一经云。具足千轮东方来应。象宝者。增一经云。是时象宝从南方来。有六牙。金银校饰。能飞虚空。马宝者。增一经云。是时马宝从西方来。毛青尾朱。行不移动。能飞虚空。珠宝者如意珠也。增一经云。东方来。有八角。四面有火光。长一尺六寸。夜半照彼国界十二由旬。大成佛经云长三肘。解云。此亦有大小故。故无失也。女宝者。增一经云。玉女。颜貌端正。面如桃华。不长不短。不白不黑。口优钵华香。身栴檀香。谓王左右不失时节也。主藏宝者即守藏宝。增一经云。轮王出世时便有居士宝。身体红色。得天眼通。此居士白王言。唯愿圣王寿延无穷。兵宝者即主兵宝增。一经云。轮王出时。四兵自然来应。问轮王及其七宝一时灭死。答长阿含经云。善见王忽然命终。如壮士一食饭。其王死七日。轮宝珠宝不现。所余五宝日日命终。城楼观等皆变为七木也。轮王命终。宝有瑞相。谓长阿含经云。金轮宝于虚空忽离本处。轮回速往白王。王闻已言王寿未灭。增一经云。轮王命终后生三十三天。如今者。一云如者夫也。今者现也。一云今释迦有四大藏。弥勒亦尔。故云如今也。乾陀越者。此云他持。在北天竺也。伊罗钵者是树名。谓比丘析树枝以受龙身。是故以业自树也。诸珍物者。此四大藏各有四亿小藏围绕故。弥梯罗者。此云等共。在南天竺也。系绸者此云黄头。是龙名也。须赖吒者此云黑色。在东天竺也。宝藏者即宾伽罗大藏。此云黄眼。是亦龙名。系绸波罗捺者此云红浇。因水目名。在西天竺也。蠰佉者。增一经云。蠰佉大藏在波罗捺国。此四宝藏者。增一经云。昔有长者有四儿。劝令归三宝矣。不从命。即时父雇黄金。尔时父将儿诣佛问云。此儿雇受归依。得福不。佛答亦得。谓未来弥勒出世时。当守护宝为四龙王也。诸守藏人者。增一经云。尔时典藏人名善宝。尔时伊罗钵等四龙王往至善宝所。语曰。欲所须者我等相给。则四龙王以四藏宝奉上。善宝取四藏也。宝即奉上蠰佉王也。问何故弥勒时其七宝处处有。何今云惠施贫穷。答约宝丰足。而对轮王故云贫穷也。树上生衣者。长阿含经云。郁单越土复有衣树。谓果熟时自然出种种衣。今引彼为例也

经曰尔时彼王有大臣以下。第二辨臣胜。此中二。先辨臣胜。后辨妻胜。可准。言修梵摩者此云善净。梵摩越者此云净主。以王娘故成佛经云。父名妙梵。母名梵摩婆提。乃是也。八四态者。女人内心谄媚相也。大本经云。诸妇人八十四态。此经云八四者误也。太子五梦经云。菩萨在树下时。魔王欲试。遣天女三人。三人往诣佛。佛为说人秽病八十四态。如画瓶盛粪。尔时女人等惭愧皆变成老母

经曰尔时弥勒菩萨以下。第二答佛问。谓辨弥勒成佛时。正报身也。泛论诸佛皆有八相。一上天。二入胎。三住胎。四出胎。五出家。六成道。七说法。八灭度。今此经中有四。一入胎。二出胎。三出家。四成道。是初也。准诸经论。菩萨住天将下生时。先观四事。一观时分。谓何时中应出世。即知人寿八万岁乃至百岁等也。二观处所。谓何方处应出世。即出阎浮提中印度也。三观种性。谓出刹利或波罗门姓。四观依器。谓出父母。观此四事已。后七日下阎浮提生中印度也。今此中言父母者。显观依器。大成佛经云。佛虽在胎如游天堂也

经曰应从右胁以下。第二出胎相。菩萨处胎经云。我从右胁生。汝弥勒从顶上生者。盖随机说不定。又云。约实弥勒从胁生。而叹尊胜故。具云顶生也

经曰尔时人寿以下。第三出家相。谓太子五梦经云。弥勒生年三十得道。未曾作婚。必观五欲过患。不乐在家。然贤劫经云。弥勒有子名德力。此经云五千年行嫁云何会。答大圣应物非凡小思境。是故生年虽三十。而示行婚以产德力。有何失。问女人年五千岁后出适者。何故成佛经云五百岁出适。答一云。阿含经大成佛经皆五百岁行嫁故。五千语误。一云。弥勒始出世时五千岁方出适。若久远以后五百岁始出适。既有兴衰。婚始亦有迟疾也。在家未几者。年三十而得道故

经曰去鸡头不远以下。第四成道相。此中三。初辨成道。次刹土震动。后地神唱令可准也。成无上道果。大成佛经云。诣道场。弥勒即自剃发出家学道。即是日初夜降四魔。成无上菩提者。解云。此经意约降魔终时名夜半。不违也问佛不曾唱云吾成道。由何因地神知成道。答是地神亦如来所示现也。问准余宗。菩萨生时声唯至欲界他化自在天。成佛道时声至色界究竟。转法轮时声至梵天。云何今此经但言成道声至梵天。答彼意言者。菩萨生时受欲界身故唯至第六天。成道时作三界主故迳色究竟。转法轮时由大梵请故至梵世。然今此经意。二定以上无自地语声。故顺言至梵世耳也

经曰尔时魔王以下。第三答徒众。此中二。初三会众。后十想众。初中二。初说法众。后结名姓。初中二。初正辨初会众。后乘答神变问。初亦二。初说法。后释疑。初中为六。一魔王众。二长者众。三国王众。四大臣众。五佛母众。六刹利众。是初也。言魔王者。欲界第六天也。生天之论者。一云十善也。一云即前施戒。总名生天之论也。出宝为妙者。修五欲不净想者生上界为宝也。显说世间法也。尔时弥勒以下文意显说出世法也。苦者苦谛也。习者集谛也。灭者灭谛也。道者道谛也。尘垢者。瑜伽第八十六云。见所断烦恼缠为尘。彼烦恼随眠为垢也。法眼净者。四谛中忍智也

经曰尔时大将以下。第二长者众。此中四。初魔王劝出家。二长者请佛佛为说法。三闻法得益。四长者出家。略结时众可准也。善财等者。善来得戒也

经曰是时蠰佉以下。第三国王众。言初中后善者。彰其教。谓始听闻时生欢心故为初善。修行时无难艰故为中善。终至究竟果故为后善也。义理深邃者。彰所诠义。邃者以无相法与合故名邃也。立太子者。太子立为王绍。赐剃头珍宝者。剃头师及珍宝赐于太子。又以珍宝与梵志。是故阿含经云。赐剃头师宝。复以杂宝与诸梵志也。时八万四千以下。意显王出家得果也

经曰是时梵摩大长者以下。第四大臣众。三结者。一身见。二戒取。三疑。约实永断三界见惑。而此三结障道增胜故偏说。身见不乐解脱。戒取执着耶道。疑不进修故。尽苦际者。表得七生边际故。阿含经云。今此众中最小比丘皆见道迹不趣恶道。极七生往反必尽苦际也

经曰是时佛母以下。第五佛母众。问所将众皆得无学。云何佛父母唯得初果。答为久住世流通佛法。故不须证无学果也

经曰尔时诸刹利以下。第六刹利众。刹利者分田主。此义如藏论也。越次取证者有二。一渐。二顿。顿即初果而越中二果得罗汉。渐即凡夫倍离欲及令离欲入见道倍得中二果。阿含经或有不越次取证者。今此经略故不说。问何故阿难不越次取证者。答庆喜是到彼岸性。助佛宣说一切法若相若性真实义故。名奉法人。既作佛事。教众生故。不顺世间不可乐想。以是义故。到彼岸人一切皆得四沙门果

经曰尔时弥勒以下。第二释疑。疑云。初会众皆得声闻果。既尔弥勒唯说声闻乘教。是故显三乘教说也

经曰如我今日以下。第二乘答神变问。谓山门开示事即神变力故。此中一云。如来初会中说迦叶变事也。然而成佛经。三会已后辨此神变者。舍家随语势便在后而说。今云。若尔如来三会说法应有间绝故。应说慈氏三会度人已。众生渐有懈怠故。往狼迹山开彼上门。如智度论云。弥勒佛三会已讫。将诸大众。往彼山顶。示大迦叶骨锁身。大众遂起精进心。然而今此经在初会答神变者。舍家意乐故。故不违也。约文为二。初标名彰德。后正答神变。此初也。头陀者。古言小欲者讹也。今云除弃。谓由小欲行。除弃贪欲故。若具有十六。谓衣中有四。食中有六。处中亦六。言衣中者。一粪扫衣。二毳衣。三纳衣。四三衣也。食中六者。一乞食。二次第乞。三作注余食法。四一坐食。五一揣食。亦名节量。六不中后饮浆。谓若下品行者。虽出家。以种种耶命为自活。若中品。虽离前过。而受僧食施主别请食。若品不受僧食施主食唯行乞食也。处中六者。一兰若处。二冢间。三树下。四露地。五常坐。常坐者随有草地便坐。常坐者。若行若立即大苦。若卧即甚乐。若坐则离二边能长久。是故须常坐也。然而此经略故说十二。十二者。如四分律云。衣中二。谓纳衣及三衣也。食中四。谓次第乞食乞食中摄故。不饮浆即一坐食中摄故。处中六者同前说。合为十二也。涅槃经立十头陀。如彼说也

经曰尔时迦叶去以下。第二正答神变。此中二。先舍家标仪式。后正答神变。是初也。问四威仪中皆得修善。何故偏说结坐。答是贤圣常威仪及顺善品。而不共外道故。正身者即安坐义也。正意者正愿。正愿者是顺善品义也。系念在前者。系念念自面对义。何须对面者。无始时来男为女色女为男色。多分依面故。今观自面者欲伏烦恼故。迦叶虽无烦恼。而游观大法故作此坐仪也

经曰尔时世尊告以下。第二正答神变此中三。初佛以法衣授于迦叶。次迦叶领衣入狼迹山。后迦叶衣上弥勒。是初也。向八十余者。若上经为例者即有二义。若维摩在初年中说此经者。年唯三十八。云何可言向八十余。若说般若在终年中说此经者。年三十七。亦不可言年向八十余。今云。虽无圣说明文。而此经者在上生经前说。若不尔上生经指下生经语。又阿难初生即佛成道日。二十五年方作侍者。而在此会请问。明知若五十年若五十五后时说此经也。何故偏劝四声闻者。迦叶头陀行中能苦行故。若屠钵叹者能降伏外道故。宾头卢者不毁禁戒故。罗云者读诵不懈故。若大成佛经云劝者有二。谓衣及法。今此经略而不说也。由我遗化得尽漏者。劝迦叶助弥勒化我遗晚机弟子也

经曰摩竭国以下。第二迦叶领衣入山。彼山者即耆阇崛山。又有经狼迹山者。犹是崛山少分也。若智度论第三十五云。大迦叶入王舍城乞食。食已未久登鸡足山。山有三岑。如仰鸡足。尊者入中结趺坐。作诚言。愿我此身纳钵杖久住不坏。乃至经五十七亿俱胝六十百千年慈氏正等觉出世时。施作佛事。发此愿已寻般涅槃。时彼三岑便会成一。掩弊尊者岩也

经曰又弥勒如来以下。第三迦叶衣上弥勒。此中二。初弥勒示彰。后弥勒受衣。是初也。鬼神开门者。智度论云。弥勒佛以足指扣开耆阇崛山。时迦叶骨身着僧伽梨而出。礼弥勒足。上升虚空。现变如前。即于空灭身。然此经中鬼开者。鬼神从佛行故。故不违也。释迦禅窟者。阿含经云迦叶静窟。解云。年举者。古时释迦禅室故。又可此经误也。得法眼净者。善根已熟者也。或有众生者。未熟善根。故不得圣果。唯见迦叶骨身也。亦由四事因缘者。由释迦四摄事所成熟。谓一惠施。即此施也。二爱语。即此仁爱也。三利行。则此利人。四等利。即此亦同。善生经如是说

经曰尔时阿难弥勒以下。第二弥勒受衣。梵音僧伽胝。此云大衣。今云僧伽梨谬也。大成佛经云。弥勒取释迦大衣右手覆及裁。覆左手而不通。以弥勒大其衣小故。星散者现十八变事已忽无故。佛本行经云。迦叶入无余涅槃者。约实入灭定。而入无余者。现同法者也。敬正法者。显敬教法也。成无上正真道者。显敬证法也

经曰阿难当知以下。第二会也。行事供养者。大成佛经云。行四事供养。谓前施仁等也

经曰又弥勒以下第三。会也。智度论云。初会九十九亿。第二会九十六亿。第三会九十三亿。贤愚经云。初九十三亿。次九十六亿。后九十九亿。解云。闻机不同故。又是先所度声闻弟子其大根性。虽前佛所化。皆三会后得无生忍故。无尔许也

尔时比丘以下。第二结姓名

经曰尔时弥勒以下。第二辨十想众。此中三。初正说十想。次众集所以。后时众得益。是初也。此中想者。以慧为体。智度论。无常想者。即圣道力名。或言四念处。或言四谛。或言无常想故。若相从者。亦想数为体也。如念住以定慧为体而名念住。此亦尔。皆以慧为体。而随义门说十想也。此十想中。前九想对治四倒。后一想对治贪着。前九想中。初一想治常倒。次一治乐倒。次二治我倒。无我想治我见。空想治我所见。余想皆治净倒。以是义。修习十想尽流心得解脱也。谓由过去佛说故。今弥勒时尽漏解脱也

若此众中以下。第二众集所以。此中二。初长行答徒众问。后颂其答长行。此中十三事是皆示通三学。谓后言梵行八音即戒学也。四等心即定也。住出诵等则慧学。若初云梵行通三学也。言四等心者四无量定心也。善本者三善根也。此十三事。皆通三会值弥勒因。言八关者受八戒故

经曰是时弥勒以下。第二颂。此中三。初舍家长行起。次弥勒正颂。后释迦结。约颂有九行。分为二。初七颂别长行。显二颂总结也。心原本者三善根也。意无若干想者。显无散乱心。或契经者修多罗。善习者毗尼。法本者阿毗昙藏也

经曰阿难当知以下。第三释迦结也

经曰尔时众中以下。第三时众得益。者数名。谓佛本行集经言。百百千为千万。千万百为十亿。十亿百为千亿。千亿百为万亿。万亿百为千万亿。千万亿百为十兆。十兆百为千兆。千兆百为十万兆。十万兆百为十京。十京百为千京。千京百为十万京。十万京百名为垓也。前九十六亿等。显三会得阿罗汉人等。今云垓者。三会得初果人等也

经曰弥勒如来以下。第四答几时住问。此中二。初立戒时。后住法时。是初也。无瑕秽者清净无犯。若增一经云。毗婆尸佛百年清净无犯。释迦佛十二年无瑕也

经曰弥勒如来以下。第二住法时也

经曰其有善男子以下。第二劝修其因也。尔时阿难以下。第三闻说喜奉行分也

    佛说弥勒成佛经

此经将释。略作三门。一辨来意。二释题目。三正解本文

言来意有二。一为广显弥勒人间弘化故。二为化下下迟晚流令得度脱故。何以故。前略虽示慈氏如来下人教化。令上中人殖善本。而未广辨慈氏威力令最下根智祈圣心故。以此二义。下生经次说此经也

第二释题目。若依别本。有其七名。一名一切众生断五逆业障报障烦恼障修习慈心与弥勒共行。经二名一切众生闻弥勒佛名必勉五浊世不随恶道经。三名破恶恶业心如莲华定见弥勒佛经。四名慈心不食肉经。五名释迦牟尼以衣为信经。六名有闻佛名者决定得勉八难经。七名弥勒成佛经。虽有七名。而第七为本。故今此经用第七名。此中弥勒菩萨坐龙华下。见其宝台毁怀。即修无常想示得正觉。故名成佛。成佛之经故依主释。恐滥天等所说故。故名佛说也

第三解本文者。大成佛经云。佛住摩伽他国波沙山中夏安居。因舍利弗请而说。今此经中略而不说。然犹有三分。一鹙子发请分。二来酬答分。三大众奉行分。初中二。初赞请德。后述请辞。是初也

言舍利者身也。弗者子也。从母为名也。此人英慧超类。性来闻一解千。故名大智。是彰内德也。能者善巧别言。谓善随物机巧宣法化故。轮者见道也。法者利人也。转者度他相续故。随者正转于前。鹙子受唱于后。故名为随也。是彰外德也。大将者。内怀神谋。外扬威力平怨。故名大将。譬舍利弗内怀神力外扬辨才降伏烦恼怨故名大将也

经曰白佛言以下。第二述请辞。此中二。初指本。后请广说。是初也。大成佛经云。前后经中所未说。甚违此经。一云同本别译。然所未说者译者误也。一云别本别译。故大先说。小后说之。此二说中初为胜。谓此经无证信序。必从大经出。是故知大经误也。问前后经其指何。答一云弥勒三经互为前后。一云不然。于三经随指何经名为前后者。前后者不可了故。应说此经以前诸处处经弥勒作佛事可得。故云前后。是故增一经云佛在舍卫国说弥勒成佛事。又在迦毗罗国家珠师佛说弥勒成佛事。又如上生经中所引。佛昔于毗尼及诸经藏说阿逸多次当作佛。如是前前诸教前后所说可引起问。是解最胜。顺圣教故。此中二。初请今闻。后请当见。是初也。言功德神力者即正报。谓功德者福果也。神者智果也。国土庄严者依果。谓国土者体也。庄严者土想也

经曰众生以何施以下。第二请当见也。行何施得大富。持何戒得人身。修何慧得见佛。又解众生见佛自有三品。故问此三义。是亦无失也

经曰尔时告以下。第二如来酬答分。此中二。初受请。是初也。舍利弗四大海以下。第二答请。此中二。初答中闻请。后答见请。初中二。初答国土庄严。后答功德神力。初中四。一出体。二出庄严。三出都。四出主。是初也。谓释迦佛世阎浮提地七千由旬。西八千由旬。东九千由旬。北十千由旬。弥勒时除三千由旬水故。增三千由旬地。故成十千由旬。如是四方皆增三千由旬故。是故今此中东西是长。长十千由旬。南北名广。广八千由旬

经曰名华儒草以下。第二辨土严。城者州。县谓处也。万民杂居名为邑也。街衢方整名比丘也。八万岁者。大成佛经云八万四千。解云。彼经据初下生时说。此经久远时。不违也。如言身量长十六丈。而贤愚经云身长八丈。就初后时无过也。便利者内逼迫也。饮食者外惑苦也。衰老又遇身羸劣也。大成佛经云无寒热风太等病。九苦恼。阿含经云。时人有九病。一寒。二热。三饥。四浊。五大便。六小便。七欲。八饮食。九老。解云无时节代谢寒热故。大成佛经云无寒热等。而饮食中亦有冷热。故阿含经云有寒热等也。五百岁者。下生经云五十岁者通此文二说。如经第二也。大成佛经云人长百六尺。今此中略故不说

经曰是时有一大城以下。第三出都。此中二。初都邑庄严。后园泉。初中二。初众宝庄严。后灾凶除灭。是初也。翅头末者。此云净意。是即国之都城也。长者南北也。广者东西也。大成佛经云。八万四千小城以为眷属。翅头末最处其中。今经略故不说之。言端严者。七宝所成故。殊妙者。楼台壮丽故。庄严者。罗网覆故。是王所镇故名都城也。轩窗者相司也。街者四交道也。巷者直道也。陌者东西道也。多罗尸弃者。此云善护也。池近者在其城侧也。淹(音暗实设又云尘坐)

经曰有大夜叉神以下。第二灾凶除灭也。逊(音顺实顺)问彼时人命终后生何处。答大成佛经云。欲死时行诣山林命终。后生大梵天及诸佛国

经曰舍利弗我今为汝以下。第二辨园泉。言八功德者。一轻。二冷。三软。四美。五清净。六不臭。七饮时调适。八饮已无患(少门道善作此说)。今称赞净土经云。一澄清。二清冷。三甘美。四轻实。五润泽。六安和。七饮时除饥渴等。八饮已长养根大也。翠(音主为实他鸟而夫)鹅鸭。香山流水者。涅槃经云。香山顶有无热池四方流出味甘香也。一种获七者。增一经云。自然粳米者。初出时及久远时不同。故不违也

经曰尔时转轮王以下。第四出主也。四种兵者。一车。二牛三象。四马也。宝台千头者。千子所游处故。形如莲华者。宝藏涌地貌也

经曰翅头末城众宝以下。第二答功德力。德力虽有八相。今五相。一入胎。二出胎。三出家。四成道。五转法轮。其相虽五。今文即为二。初辨处胜。后辨人胜。是初也

经曰其城中有大波罗门以下。第二辨人胜。此中二。初托父母受身。后厌世出家成佛。是初也。妙梵者父名也。婆罗门者姓名也。释迦生王种中。弥勒生辅臣姓中。化众生宜不同也。梵摩婆提者。此言净道也。梵摩婆提者。还西国婆罗门姓。身长千尺者。千尺者计即百丈。尔时人身长半卑。谓五千十。古言掌与身十分一。若胸与身五分一。谓若人身长八尺。面及掌并八寸。胸广一尺六寸。是故释迦身长丈六。计十六尺。面掌并一尺六寸。胸广三尺二寸。尔乃相称。既弥勒身百丈。面应十丈。而今此云二丈四尺者。恐传经者误也

经曰弥勒菩萨观世以下。第二厌世出家成道。此中二。先厌世出家。后坐道树成菩提。是初也

经曰坐于龙华以下。第二成菩提。此中五。一成道。二天龙雨华。三动世界怖魔。四放光引可度。五演梵音众得益。是初也。谓树枝如宝龙坐百宝华。故名龙华树。依此树下成菩提。故名菩提树也。大成佛经云。早趣出家即是日初夜降魔成菩提也。弥勒作佛经云。到树下坐。用四月八日明星时得佛。解云。清且出家初夜成佛也

经曰尔时诸天以下。第二雨华也。不现身者龙身可怖故

经曰三千大千以下。第三动地怖魔。谓众生长眠生死故。不动者不悟长。故须动也

经曰佛身出光以下。第四放光摄生

经曰尔时人民以下。第五演梵音众得益。此中三。初在华林。次城邑。益后灵山益。初中九。一摄众。二观欲。三寻因。四彰师。五义学。六归力。七合奉。八授道。九得益。初有十类众。一人民众。二王宰众。三净智众。四长者众。五外道众。六大臣众。七天宫众。八太子众。九弥勒亲族众。十无名众。准可知也

经曰弥勒佛见以下。第二观欲。欲者欲乐也

经曰是诸人等皆于以下。第三寻因。因者行也。此中有十行。一知法行。即读三藏。三修福行。即修诸功德。三两利行。谓衣食施他及自持戒故。四供佛行。谓幡盖等。五修慈行谓拔苦故。六修悲行。谓与乐故。七修忍行。八修齐行。九修禅行。十智塔行。准可知也

经曰善哉释迦以下。第四彰师

经曰而作是言汝等以下。第五义学

经曰善哉释迦以下。第六归力。此中二。初既辨归合力。后言释迦牟尼佛为汝等以下。辨归昔力也

经曰弥勒如是开道以下。第七合奉

经曰弥勒佛观察以下。第八授道

经曰尔时弥勒佛以下。第九得益。约实为论。诸佛化物不定。或一会或二会乃至十会无量会。然而三会者约一化终。前佛残弟子。然长阿含经云。毗婆尸佛三会说法。初会十六万八千人次会十万人。后会八万人。尸弃佛三会。初会十万人。次会八万人。后会七万人。毗舍婆佛二会说法。初会七万。后会六万。楼孙佛一会说法。即四万。含牟尼佛一会说法。即三万。迦叶佛一会说法。即二万。我今一会说法。即弟子千二百五十。若依无近请佛经云。惟卫佛初会十万。次会九万。后会八万。式佛初会九万。次会八万。后会七万。随叶佛初会七万。后会六万。楼孙佛一会四万。含牟尼佛一会三万。迦叶佛一会二万。我释迦佛一会千二百五十。是其机宜不同故如是别说

经曰弥勒佛既转轮以下。第二城邑益。此中六。一率众入城。二现神力。三天资上供。四人彰希奇。五魔王助道。六群生领悟。是初也

经曰当入城时以下。第二现神力

经曰释提桓因以下。第三天资上供。此中二。初上供。后世尊入时以下偈赞

经曰尔时天人罗刹以下。第四人彰希奇

经曰尔时魔王以下。第五魔天助道

经曰尔时街巷男女以下。第六群生领悟

经曰尔时弥勒佛诸弟子以下。第三灵山益。此中为十。初门徒出。二明共登灵山。三为开神骨。四令众惊奇。五双赞师资。六称德行。七显昔留化。八辨今利人。九彰佛悲深。十令生故极。是初也

经曰尔时弥勒以下。第三共登灵山

经曰于山顶上以下。第三为开神骨。大成佛经曰。到崛山已登狼迹山顶。举足大指践于山根。是时大地十八相动。以手擗山。如轮王开大城门。时梵王持天香油灌迦叶顶。系大楗槌法蠡。迦叶即从灭尽定觉。整衣服长跪合掌。持本师僧伽梨奉与弥勒。而作是言。大师释迦牟尼佛临涅槃时嘱我。衣今奉世尊

经曰尔时男女天众以下。第四令众惊奇

经曰弥勒佛赞以下。第五双赞师资

经曰释迦牟尼佛于大众以下。第六称德行

经曰弥勒佛赞以下。第七显昔留化。谓曾彼恶世能修至心。故为传化骨身留也

经曰尔时人众见以下。第八辨今利人。成佛经云。时迦叶即踊身虚空作十八变。承佛神力以梵音说。释迦佛十二部经八十亿人得阿罗汉。空而下说有为无常辞佛而退。身出水火入涅槃。是即初也

经曰是诸人等念以下。第九彰佛悲深

经曰令得具六神通以下。第十令生故极

经曰尔时说法之处以下。第二答见佛。此中六。一辨道场量。二示佛神力。三赞佛寿量。四美佛住持。五正劝修因。六审令得见。此初也

经曰其中人众以下。第二佛神力

经曰弥勒佛住以下。第三赞佛寿量。大成佛经云。寿命具足八万四千岁。无有中夭。而今此经云六万岁者。解云弥勒佛寿虽八万四千年。但受三分二。舍第三分二。万四千寿故。故但六万。如释迦佛不受第三分但受八十。是故大集经言。诸佛皆舍第三分也

经曰灭度之后以下。第四美佛住持。大成佛经云。三像法世三万岁。及弥勒入涅槃后起塔供养。今此经略故不说

经曰汝等宜应以下。第五正劝修因

经曰得见世间以下。第六审令得见

经曰佛说是经已以下。第三大众喜奉行分也

三弥勒经疏一卷　　　　　　　憬兴撰

全忠大德送施圆珍　(宽平二年闰九月十一日追记之珍)


十一面神咒心经义疏

    No. 1802 [cf. No. 1071]

十一面神咒心经义疏

夫至理幽寂言形之表。而灵智妙应玄感之机。炎向情风忽动慈极之妙观。电影身云流光悲重之珠王。感起东刹应从西兴。每感必应如谷神响。酬而现形如镜明像。度十二因缘举十二观面。救八难极苦开八种神咒。然则入道虽多不出人法。所言人者十一面是。所言法者神咒心是。非人无以持咒。非法无以成人。法人虽殊不思议一也。十一面者。神彻三有无非现化。形入六趣无非感应。功齐已成之尊。迹同未极之流。体法性而永寂拯溺衰而兴悲。智穷太灵身遍法界。灵达无方能照三业。信敬德力难思善救五趣苦难。十一面者。前三面慈相见善众生。而生慈心大慈与乐。左三面嗔面见恶众生。而生悲心大悲救苦。右三面白牙上出面见净业者。发希有赞劝进佛道。最后一面暴大笑面见善恶杂秽众生。而生怪笑改恶向道。顶上佛面或对习行大乘机者。而说诸法究竟佛道故现佛面。各尔三方三面为化三有故现三面若合本面应十二面。而十一面是方便面。本体常面是真实面。面离于身而智面主面表内怀以显权实。故常面上现十一面。故曰十一面也。神咒心者。人既叵思大士所说神咒法亦难测也。神者难测也。咒者敕责也。心者虑智也。经者彼云修多罗。亦云经也常也。汉地风俗圣人所说皆名为经也。今大圣所说故目之为经。前贤今圣虽历永劫所说经常故也

今释此经前有六义。第一明大意。第二明经宗。第三明功能。第四明阶位。第五明感应。第六明释文义。第一明大意。凡是大士化世之大意者。欲令一切入于佛道。故上求佛道下化有情。具三阿僧祇行望得三菩提果。皆为有情令入佛道。然诸有情从本以来无明所藏缠缚生死。故菩萨垂大慈悲。以种种方便种种教化。大悲拔苦大慈与乐。故此观世音菩萨现种种身说种种教。化诸有情方便之事于诸经中而广说也。故华严经曰。观世音菩萨经大悲法门度脱一切也。法华经曰。以种种形游诸国土度脱众生。故三十三身现化众生也。不空罥索经曰。是观自在菩萨乃现八手而被鹿皮。又曰。千手千眼大自在王十一面观自在菩萨。此菩萨或现大自在天身故现此身也。亦此菩萨有无量身无量面。故观世音经偈曰。具足神通力。广修智方便。十方国土中无刹不现身也。问有何因缘故是观自在菩萨乃有如是方便而度娑婆耶。答天地本起经曰。劫初时天下无光。尔时西方阿弥陀佛念。当彼往化。能仁是同学。应彼作佛即击犍槌。一切皆集郁提讲堂。佛告众言。过此八十恒河沙土有忍土。众生失于光明为大困苦。谁建立功德。于是应声菩萨白佛。世尊十方佛皆建立。便天人不绝。即与吉祥菩萨二人共议。为世作眼目而造日月也。应声菩萨作日。吉祥菩萨即作月也。应声菩萨即观世音菩萨也。吉祥菩萨即大势菩萨也。是二菩萨神德无量。名称若干早阴。此方与物缘重也。问此菩萨为几劫化耶。答此菩萨愿重。故若众生不尽者是菩萨之化而不绝也。故经曰。昔有转轮王名曰遍净。有太子亦有大臣名宝慧也。大臣发大誓愿欲度娑婆世界。时是太子随臣发愿共化此土。故尔时转轮王者西方阿弥陀佛也。太子者是观世音菩萨也。大臣者是释迦文佛也。故观世音经偈曰。弘誓深如海。历劫不思议。侍多千亿佛。发大清净愿也。第二明经宗。问此经以何为宗耶。答正说所说意略有三义。一者以观世音菩萨行法为经宗也。问于观世音三昧经已明行法。何故更说观音行法耶。答行有二种。一者寂静行。二者动转行也。彼经依定力而征瑞。此经依作法而显益。故异也。三昧经所说行法若不得定难可易得。不当末代机也。若此经如行法而作法而终无不得益耳。二者说观世音菩萨神咒为宗。此有二事。一显现事。二隐密。是经所说神咒秘密之事如法行者是菩萨大士无形能不应有情之感。故以神咒为经宗也。三者为一切有情欲示所归依处。故以菩萨德力为经宗也。故一切行者必依行法及菩萨神力而得成道之终以无上道果为经宗。故下经曰。百千俱胝那由他佛名称菩萨称名二功德平等平等也。问此经行法于三乘行中为何行耶。答三乘虽殊其理一致。但心自有大中小。故三行差别也。故此经正明菩萨大行为宗也。问此经所说神咒心者为是菩提心耶。为是正神咒心耶。为是行者之心耶。答今言神咒心者非是有情之心也。是神咒秘密变异之义似有心神随人所念得成就。故曰神咒心也。问若是神咒有心者为是生灭心耶。为是无生灭心耶。答是神咒者与理相应故非色非心。而能色能心者皆观自在菩萨神咒似有心而非是有情心也。十一面者实是十二面也。上佛面是果。下菩萨面是因也。谓是因果一双也。亦上十一面是方便面。下一面是真实面也。谓是真实方便一双也。是十一面中前三面慈相左三面嗔相。慈是文嗔是武。谓是文武一双也。右三面白牙自在菩萨变现十一面。或现佛面或现慈面或现嗔面或现白牙上出或现暴大笑面。虽现十一本体不二故。举变现面故曰十一面也。问是菩萨有慈面相不可怖。而何故是菩萨有嗔面耶。亦有牙出笑面相示三相耶。答夫圣绝净污之气。岂有嗔笑相耶。然随世间者依违境而发嗔也。依顺心而发笑也。现牙出相而赞净也。白牙上出相者方广经曰。身口意净故二牙白相也。故知赞净三业有情。故有白牙上出相面也。暴大笑相者化善恶杂秽有情。故现暴大笑相也。何知然者。夫笑之者见善而心喜故笑也。见恶而嗤谤故笑。而今曰暴大笑相者。必当嗤谤彼恶罪故有暴之言故。嗤彼善恶杂秽有情故有笑面也。谓世间人面表于心。心出于面。见善色喜。见恶色恶。随心善恶面色美丑。故随世间故圣现此面相也。问若化善众生但以慈面。化恶众生但以嗔面。而化善恶杂秽有情但以暴笑面。化净业有情但以白牙上出面者。是化娑婆有情。善者甚少恶者甚多。故以嗔面而化度耶。不以余面化耶。答先以嗔面而化有情恶。后若调其心而成善心者。乃以慈面而化度也。亦以嗔面能除怨敌也。故下云。取慈支一颗诵一百八遍。妆点此像左边嗔面。面向怨敌怨敌不进也。问若尔各各一一而现化耶。亦得具现十一面耶。答方便化物不可定相。或具现或不具。今依具现之。但若有恶缘怨害行者。至诚发愿欲离此怨者。是观世音乃现嗔面而降伏之。若有众生欲求佛道。即现佛身而为说法之。若有众生欲度众生勤修净业而净。现白牙上出面乃赞劝进也。若有众生欲见观音现后化度。即现慈相而说法也。若有众生或善或恶或行不行心行不定欲见观音化度。即现暴笑面而为说法也。今更释十一面以五义而释。一圣有二化方便。一圣默然密化。如维摩诘默然。即是本面也。二圣说法。谓种种方便种种说法也。即是十一面相也。二圣有二化。一说实慧而化有情。所现之身亦真实体。即是前三慈面也。二说权方便慧而化有情。所现之身亦方便身。如嗔面笑面牙出面也。三圣有二化。一者一往化。如笑面嗤恶业也。二遂化。如嗔面呵恶也。牙出面赞净业也。四圣有二化。一相顺化。如华严经田猎鱼捕共助而化也。即如暴笑面化也。二相夺化。如持论逼迫化。即嗔面呵恶也。五圣有二化。一慰喻化。如维摩慰喻章。即此慈面叹善也。二调伏化。如维摩调伏章。即如嗔面呵恶也。虽不对生菩萨。而作十一面像如法修行者愿令得也。问何故佛面是一。慈面嗔面牙出面各有三面。亦笑面是一耶。答果道无二故佛面无二也。慈面三者慈不出三故三面也。一慈有苦无乐有情而令离苦得乐也。二慈有福无慧有情而令具福慧也。三慈有慧无通有情而令备神通智慧。故慈面三也。嗔怒面三者。一怒欲离苦报重迷苦业也。二怒欲求乐果不知乐因也。三怒观寂静理还着散乱境。故嗔面三也。白牙上出面三相者为赞三业净故有三面也。亦为化三有故有三三九面也。暴大笑一面总嗤善恶杂秽有情故有一面也。问至人无相。相随缘现。故不见世间人面十一身一者。何故违世而现身耶。答每面应有而以彼人。故浅识之者见彼嗔面人但知嗔人不知观音方便。故今为浅者令知观音一身变现十一面之身。故现十一面身也。第三明功能。是观自在菩萨神咒功能非是一类。处处不同。随彼所说而不等也。是功能虽多略有三种。一请观世音经说四种神咒。正现阿弥陀佛观世音菩萨大势至菩萨。是大利益。二不空罥索经说大神咒得二十八功德。三此十一面经明八种神咒。明十四种利益也。如此功能虽多不出得离也。离有三种。一者能灭八难。二者能拔三道苦。三者能灭四重五逆也。三道八难是苦果。四重五逆是苦因也。故观世音经偈曰。地狱鬼畜生能灭诸有苦。生老病死苦以渐悉令灭也。若灭四重五逆者余罪可易灭。若皆灭罪者苦报易脱也。问何故不说灭是诽谤大乘罪耶。答大品经曰。若诽谤大乘人堕大阿鼻地狱。若劫尽时更移他方地狱。迳无数劫不说出时也。得有三种。一见诸佛摄受。二现世丰安即现报也。三生安养国也。虽有十四种功德及一切善报不出得离。合六种功德也。亦不出世出世二种果报也。世间报即是人天丰乐报也。出世间报即生净土不退菩提果也。问若至心行者得免三界三苦耶。答一切苦无非解脱。故观音偈曰。生老病死苦以渐悉令灭也。第四明阶位。凡菩萨阶位不出二种。一者已成佛菩萨是法身大士也。二者未成佛菩萨是直往菩萨也。已成佛菩萨者。如妙德菩萨等是已成佛也。未成佛菩萨者。从初发心至于十地未满行业故未成佛菩萨也。今大乘有二义。一平道门二渐舍门也。平道门者。一切大有情从本以来与佛常一。但以众生起二见故有二相。故经曰。不知自身有如来。流转生死无出时也。亦净度三昧经曰。平等真法界佛不度众生也。渐舍门者。不无已成未成之义也。故从初发心而于五十二位中。每位乃有入分住分胜进分。故满行断惑方得成佛也。是观世音菩萨乃有二义。一云。已成佛菩萨也。故观音三昧经曰。是观世音在我前成佛。名正法明如来。吾为弟子也。二云。未成佛菩萨也。故观音授记经曰。是观世音菩萨昔于金刚师子游戏佛所初发菩提心。彼时国王名曰威德王。于其国观入于三昧。其王左右有二莲华从地涌出。杂色庄严其香芬馥如天栴檀。有二童子化生其中结跏趺坐。一名宝意二名宝上也。时威德王从定而起。见二童子坐莲华藏。以偈问曰。汝为天龙王夜叉鸠槃荼。为人为非人。愿说其名字。时左面童子以偈答曰。一切诸法空。云何名字。过去已灭。当来法未生。现在法不住。仁者问谁名。空法亦非人龙非罗刹。人与非人等一切不可得。左面童子而说偈言。名名者悉空。名名不可得。一切法无名。而欲问名字。我名为宝意。彼名为宝上也。是阿弥陀佛灭度后世界法音不断。彼佛于中夜入灭度。是观世音补佛之处。世界转名众宝普集庄严世界。佛名普光功德山王佛也。次大势至补观世音处。佛名善住功德宝王佛。是金刚师子游戏佛与阿弥陀佛皆有乘。后二佛唯菩萨乘。闻此三佛名者得转女身超四十亿劫生死之罪也。弘猛海慧经曰。昔此阎浮提有王名曰善首。有五百王子。第一太子名善光。值空王观世音佛乃发十愿。一大悲观世音愿知一切法。二大悲观世音愿乘波若船。三大悲观世音愿得智慧风。四大悲观世音愿得善方便。五大悲观世音愿度一切人。六大悲观世音愿超生死海。七大悲观世音愿得戒定道。八大悲观世音愿登涅槃山。九大悲观世音愿会无为舍。十大悲观世音愿同法性身。是观世音发愿。愿我未来作佛。字观世音三昧。称我名不往来度者不取妙色身。若行此愿清净庄严一室。以于此土行菩萨道。故知未成佛菩萨也。若从多者为已成佛。亦为化有情故更示成佛耳。故法华云。应以佛身得度者。即现佛身而为说法也。第五明感应。问是观世音菩萨何处故有情感即观音应耶。答是观世音菩萨既为法身大士无所不遍。故经曰。十方刹土中无刹不现身也。若依华严经曰。南方有山名曰光明。彼有菩萨名曰观世音。汝诣彼问。善财童子登彼山顶。推求见观世音菩萨住仙西阿。处处皆有流泉浴池。林木郁茂池草柔燸。结跏趺坐金刚宝坐。无量菩萨恭敬围绕。师为为说法大慈悲经也。复次不空罥索经曰。佛在补多罗山顶。观世音菩萨宫殿所住之处。复次大无量寿经曰。正在西方安乐世界。阿弥陀佛补处菩萨也。问彼菩萨身量为几许耶。答是菩萨身量亦是处处不同说也。故无量寿经曰。阿弥陀佛身高六十二恒河沙由旬。观世音菩萨身量长八十万亿那由他由旬也。又三昧经曰。身长一丈。项背曰光也。故准彼而造像者不可堪管也。故随根机而造少形。故不空罥索经曰七尺。此经云一搩手半也。夫圣人现身长短不定。故就一释迦身量不定也。若现遍满法界之身时为名卢舍那也。若现王宫时或名释迦。身长一丈六尺。若俱尺罗长者以尺量。佛足自跟至膝不知。故知机缘不定。故身不定也。夫感应义常云。以三世善而感佛故应也。又以恶感佛之时。捊应感恶。生善时佛应也。若无恶者何应而化物耶。感者召义应者应现义也。应有二相。一直以佛菩萨应现。如请观世音经明阿弥陀及菩萨现于王舍城也。二密以方便身而应现。是事甚多载于记传也。问何相感故乃应现生佛菩萨。何相感故应现方便耶。答略有三双六只。一众生有二种。一深种善根者感故应现生佛菩萨身也。二福薄众生感故应现方便身也。深种善根者多佛值多供养佛多闻法发菩提心也。薄福众生者目而不见。虽闻不勤。勤而不久。故数退为福薄也。二者有二众生。一能观实相。二不能观现世。夫如实觉观故名成佛也。所言实相者。一切诸法本来寂静。无所去来亦无生灭。能如是观。菩萨即应。故华严经曰。一切法不生。一切法不灭。若能如是观。诸佛常现前也。一切凡夫有情岂起是心。故不应佛菩萨也。三有二众生。一当时至诚发愿。二不至诚发愿也。至诚发愿即应现佛菩萨。不至诚发愿故不应也。第六释经文。夫释经文有二种。一者龙树菩萨造智度论以释摩诃般若经者。但释经文义而不开段也。二者天亲菩萨造金刚般若论以释金刚般若经者。即开十二章也。汉地诸经论师亦有二种。一鸠摩罗什三藏师。时世称无相佛也。乃释维摩经文义而已也。二释道安法师。时世称印手菩萨也。将释一切经。每经要开三段。所谓序说正说流通说也。今日意者若欲释文义者。要依龙树菩萨及罗什师意也。若将开章段。亦因天亲菩萨及释道安师意也。将释此经文有三大段。第一序说。是经初文现也。第二从白佛言世尊。我有神咒心下是正说也。第三自尔时观自在菩萨说此语已下是流通说也。就初序说有二段。一者通序也。二者从观自在菩萨下第二别序也。谓通有诸经首故为通序。别于此经中在序故为别序也。就初通序有六句。一如是。二我闻。三一时。四婆伽婆。五在室罗茷竹笋道场者是住处也。自与大比丘众下第六同闻众也。如是者谓信也。我闻者是阿难之我。元传闻之名也。时者简非余经说之时也。正是说斯法别时也。婆伽婆者此云能破四魔。亦云永吐欲根等。多诸称名故云婆伽婆也。室罗茷者亦云舍婆提也。此翻云不可害也。亦翻云仙人住处也。是通处也。竹笋道场者是别处也。以竹笋为严修道场窟故曰竹笋道场也。与大比丘众下第六明同闻众也。就此有二。初别列众。次总结也。就初中有四。初明罗汉。二明菩萨众。三明四部众。四明十部众。谓八部众加于鸠槃荼与毗遮舍也。就初有五句。初明与者共也。二明大者有三义。一德高故曰大。二行胜故曰大。三数多故曰大也。三明比丘者。此云乞士怖魔破恶也。四明众者多也。五明千二百五十人俱者人数也。谓佛恒所绕众也。菩萨摩诃萨下第二明菩萨众。就此中有三段。初举名也。谓菩萨此云道心众生。摩诃萨此云道心众生也。第二举数文现也。从慈氏为首以下第三举别名也。彼国具言弥牵勒。此云慈氏。是姓名也。亦此菩萨但修慈行与观世音同类。故初首列也。故是弥勒菩萨于释迦佛前四十二劫先发心也。但释迦勤行苦行。弥勒但修慈行。故释迦超九劫而成佛也。从无量无边下第三明四部众。中有二段。初举数文现也。次举名。谓比丘比丘尼等是四部众也。比丘者僧众也。比丘尼者尼众也。尼者此云女也。优婆塞者此云清信士也。优婆夷者此云清信女也。从天龙夜叉下第四明十部众也。一者天自在义也。二龙是畜生中有威势。能雨泽地增长谷果也。龙有二种。一地龙。二虚空龙也。三夜叉此云可畏亦有二种。一天夜叉二地夜叉也。四揵闼婆此云[求*更]疾亦云轻绕也。五阿修罗此云无酒也。彼国人女好男丑也。六迦楼罗此云金翅鸟也。七紧那罗此云乐神也。八摩睺罗此云匍匐行也。九鸠槃荼此云冬瓜鬼也。十毗庶舍此云赤色鬼也。从人非人等下第二总结也。如紧那罗等似人而额上角。故为非人。故曰人非人等也。从尔时观自在菩萨下第二明别序。此中有三段。一种牒来众。谓无量俱胝那由他百千持咒仙人也。俱胝者亿也。那由他者婉也。前后围绕右绕三匝者。第二明将来仪则也。谓欲度三有故曰三匝也。谓欲承一道清净之理一乘如实之行故曰退坐一面也。从白佛言世尊我有神咒心以下第二大段正说也。此中亦有三大段。第一举神咒功能。是叹乐门。此即有二。初举神咒次佛述赞也。从善男子我亦随喜受汝神咒下第二大段正说神咒。是受乐门也。从世尊如是神咒下第三大段明修行方法。是利益门也。就初大段亦有三段。初正明神咒德。自欲利益安乐以下第二明略赞功能。第三自一切诸佛同所称叹下引经叹咒也。此中有二。初以三句略叹咒也。一同所称叹。二同所随喜。三同所赞持也。从世尊我忆过去下第二明值佛。此中有二佛。初值佛名百莲华眼无障碍顶炽盛功德光王佛。具十号。次值佛名美音香佛。具十号。此二佛中各有二段。初举佛名。次明所化也。初明佛名百莲华眼是譬名也。眼根清净如百莲华也。无障碍顶者次叹顶相。谓无上最胜义也。次明功德光王者次叹光明。谓光中上光也。明是晓顶是法身光是波若音以若三点德具佛也。次佛名美音香者。以或香法音以为名佛也。所化益有十益也。一脱八难。二灭大重罪。三月蚀还生。谓天下有患。自有日月蚀。而如法咒者还生而无患也。四明格量功德也。谓百千俱胝那由他佛名称观世音菩萨名称平等平等者。是平等中平等故重言也。此中有二义。一他方诸佛是他方有缘。此土无机也。观世音此土有缘故。二功德平等无异也。今义以不二二者。诸佛于他方有缘故功德多。是观世音于此土有缘故福多也。以二二不二者。诸佛是法身体一。是菩萨亦为法身体一。故曰平等平等也。五明得不退转也。退有三种。即行退念退位退也。是十心中六心是行退也。是七心以上六地以还是间无行退。而有念退位退也。当于七地是位退也。是八地中无行退位退。但有念退也。正至十地无三退。故曰不退转也。六离一切病也。是一切病者不出四百四病。随四大起也。是一一大各起一百一病故也。七脱一切障也。一切障不出三障。一烦恼障。谓从心而起四十七心烦恼也。亦从见思二轮而起九十八使百八烦恼也。二报障不出三报。一现报。谓现世受报。二生报。谓死后受报。三后报。谓第二生所受报也。三业障是三业障也。谓以所作恶业恒障善业也。八脱一切畏不出二种。一有情畏。如盗贼鬼难等也。二无情。谓水火风等也。九灭三业障重。举身口意三业重障也。十领受菩提者。谓受记作佛也。第二从尔时世尊赞观自在菩萨下佛述叹文现也。从善男子我亦随喜以下第二大段正说神咒有八少段。第一明根本咒也。此咒者是八咒中之根本也。为成此咒故有余七咒。此中有三段。初敬三宝。次正诵神咒。后明得益。余七咒例此可知也。有一经者此根本咒并诵三尊也。此经咒前为先敬三宝。是离合不同耳。此中观自在菩萨也。弥勒本愿经曰光世音菩萨也。法华经曰观世音菩萨也。此观自在之称最为胜也。观有二种。一遍二不遍也。二乘所见有不遍义。但见三千世界内故也。菩萨所见无所不遍故曰观自在也。故经曰。无垢清净观慧日破诸闇能伏灾风火普明照世间也。第二咒咒水及衣咒。第三咒咒油香咒。第四咒咒华香鬘咒。第五咒咒献佛供咒。第六咒咒薪咒。第七咒咒结界咒。第八咒咒请还宫咒也。阇提华木截为三十一段。苏酪密渍之以诵烧火也。阇底华木者此云一生亦曰实也。此土无木也。问若以此咒咒彼水衣时。是咒着水衣耶。答水衣无心。咒亦无相。而咒物时一切随咒。此是圣密术耳。然则以无色色咒而咒尚着无心物者。何况以此咒咒有情之流耶。问何故先咒水耶。答水是能除秽。若不除秽法即不成。故先咒水也。次虽咒水除秽而若不除所著之衣秽者亦难成。故咒净于衣也。次既咒水衣而油香不净者烧光不净。故咒于油香也。次虽咒油香若华香鬘不净者庄严不净故。咒华香鬘也。次虽咒香华若佛供不净恭敬不勤。故咒佛供。虽咒佛供若火薪不净者火气不净也。何以故。先咒水者令净秽故。复令咒薪者令净火气故。水火之理能药能毒以咒力故为能成药也。有邪气故为能毒故咒水火为助成咒力也。既咒火气而不结界者神鬼相乱。故咒结界令镇咒场使制恶鬼也。第八咒请还宫者。以咒令知礼节。是随世间礼仪也。初咒是根本后七是相从也。次从世尊如是神咒以下第三重举修行方法也。就此中有三大段。初诵咒得益也。次从世尊若欲成立下第二明造像方法也。自复次行者或于日月下第三正劝行法也。就初中有三少段。初总表也。从若患疱病下第二明得益也。荼耆尼者此云莫胜也。毕遮舍此云狂鬼。亦赤色鬼也。羯吒布旦那此曰火热病鬼。云一大臭鬼也。癫病者是崩病也。此病有二种。一邪风所得。二邪鬼所著也。痫病者是小儿癫痫病为痫病也。桦皮者盖是桂皮耳。极苦有所余种种疾病下第三总结也。次从若欲成立下第二明造像方法。中有二段。初正明造像法。次略明修行法也。初中有三段。初明所造檀木状也。第二明长短大小。谓长一搩手半也次第三明正容体也。谓左手执红莲华。展右臂挂数珠。及作施无畏手作十一面也。所以提华者。左手未便之手。以喻行者初发信心。右手挂数珠者。右手是已便之手。即喻行者修行增进便熟之利也。数珠者谓福慧二种庄严之宝珠也。及作施无畏手者。修行求愿必得所愿。故表施无畏手者。谓福慧二宝能施一切破贫穷困故为施无畏手也。作十一面者。顶上一面作佛面也。前三面作慈面左三面作嗔面右三面作白牙上出面后一面作暴笑面也。谓本体一面一身。或作佛面而为说法究竟菩提。或作慈面大慈与乐。或现嗔面乃令制恶大悲救拔苦。或作笑面令安左家利嗤离乱引入佛道。故以所化十一面为名观世音。故曰十一面也。次从此像造已下第二略明行法有九段。初明时间。白月一日至八日即是阳时也。谓万物顺气而成故曰顺日月也。若欲破除应用阴时也。谓黑月是阴时。从十六日至三十日也。问此中佛说阴阳俗事耶。答佛法真谛不离俗法。依此俗故有真谛也。故佛为提谓波利长者说阴阳。是人天教。故今虽说大乘行法。不无助教也。次诵咒数。谓每日三时诵一百八遍也。对一百八烦恼故诵一百八返也。一日三时者三尊而求愿也。次自从此以后于一静处下第三举处所也。静处者是山谷静处之处也。虽非山谷于里广博静处也。外国持咒法向东流水房涂牛粪不令气通。故为静处也。次自面向西方下第四明所向方也。西方是菩萨所住之处。亦是观音之师阿弥陀佛所住之处也。故向西方也。次自随力所办下第五明所献佛供。亦有二段。初明佛供。二明行者食物也。佛供者谓沉香苏合也。二明行者食。大麦乳者谓内腹长养不妨胀满也。自至十三日下第六明更胜献供也。又行者食三白乳酪苏者。除热患调和内安也。自取菩提木下第七明所燃香木也。菩提此云道也。般若问论曰。优楼频螺林中成道即是菩提树也。优楼频螺者此云木苽也。自复取彼木截以为一千八段下第八诵咒数也。谓必以征瑞为期信心转增故诵咒更倍前。百八更增千八也。此菩提树用都鲁色迦香油清之也。法华经曰李卢波香此云草香。与此中都鲁色迦香音韵少异大意相似也。谓彼香熏油以香诏油故曰都鲁色迦。香油也。咒木一段即置火中也。自尔时大地山及然摇动下第九显验征瑞也。此中有二。初明动像二明出声也。问木是无心。何故动而出声耶。答此有三义故动而出声也。一者行人心诚。二愿强盛故。三菩萨愿重故也。人世不无是事也。如丁兰木母犹现生相僧感画女尚应哀形。何况是菩萨而不应耶。经曰。佛从天下木像起坐。佛先令坐后异处住故。佛言。若人礼佛像得福如真佛也。问此行法中何故白色为法如日月设礼白檀作像白牙上出白味为供面向西方耶。答白色是众色之本。观音是行人之基。如法华白毫放光白牛驾车白叶华坐。以表一乘众教之本也。面向西方者。有五义故面西方也。一依五行者。西是金东是木南是火中央为土北方为水。谓以金克木而成物也。菩萨向西者备金义也。行者向东取木义也。谓愿菩萨为圣工乃取智慧金兵。而刀为克行人质朴木。令除闇愚相为成正觉形也。二者依五时。东为春西为秋南为夏北为冬四维为四季时也。菩萨向西者。是秋万物已成果之时也。行人向东者。是春万物动阳荣华之时也。菩萨向西秋方者有二义。一菩萨已成佛道法身大士如秋成果也。二成道故愿施道果。如秋被赖也。行人向东春方有二义。一行人始行向道如春动阳。二已向道春愿得秋果也。三者依五色者。东青西白南赤北黑中央黄色也。菩萨向白色方者。白是众色之本。是行法众行之基。行人向青色方者。是所满之未也。青是万物生相。有物向行如青也。四者依五常者。东仁北义西礼南信中央智也。菩萨向礼方者。是观世音菩萨不受余物。但受方礼敬向西方也。如法华但受称礼不受宝珠也。行者向仁方者。行人必被仁慈而得道。故向仁方也。五者依五戒者。东不杀北不盗西不淫南不妄语中央不饮酒也。菩萨向不淫方者。淫是欲界根本。先度欲界苦故向不淫方也。行人何故向不杀方者。杀是众罪根本故也。谓欲遇观音慈悲故向不杀也。问若无白檀之国者为何木作像也。答若依方法者。必求白檀而作像也。若以义门而推者。若求而不得者亦以柏木作像也。何故者。若观世音必依白檀木像而现瑞应者。何故不空罥索经以布而作像耶。若彼经所说方与此经所说异者。此一经中用木。何故或用阇低华木或用任婆木或用菩提树木或用苏末木香。故知彼国多有种种香木故用种种香木也。若定用一香木为法者。可举四种香木。若求白檀而不得者。应用余木也。若烧香木而无四种木之国随有得用也。彼天竹多有珍香木。此土无故不翻木名而用天竺音也。故有阇底苏末任婆木名也。上面出声者。即是佛面出声赞行者也。此中有二。初出声后赞行人也。第二赞文有五。初受赞。二腾空而去也。谓得菩萨所行之分故得是菩萨少分神通也。三游化无碍。谓菩萨一旦遍历十方无所不趣也。四得作持咒仙。仙有二种。一内仙人二外仙人也。内仙人者。谓佛菩萨故龙树菩萨赞文曰。稽首天人所奉尊阿弥陀仙两足尊也。二者外仙人也。谓外道仙人修苦行者也。今云持咒仙人者即是菩萨仙也。如我自在无碍障者行人所修如观世音所得功德自在无碍也。何故佛面出声者。佛是极果相证为足故也。亦行此行故当得佛果。故佛面出声而赞也。次自复次行者或于白月下第三明修行方法也。此中有三段。初明行相。次明现瑞。第三明行益也。初中有八段。一明时也。谓白月十五日者何故举圆月时者　如白月圆满所行满足故也。又白月之时昼夜清明。所行决定清净明无疑也。又诸佛菩萨必用中道。欲学佛行故用中道也。谓十五日者是月之中道也。何者。如补处菩萨生欲界中天即是兜率下生中国迦毗罗也。中夜出生中夜涅槃故用中道也。次从以十一面观世音菩萨者第二明所作像也。次自置有佛驮都制多者第三举所置处也。佛驮者此云觉者也。都制多者此云塔也。或尽塔有二种。一有舍利即真塔也。一无舍利但置经及佛像即兜婆也。今即都婆塔或曰都制多也。次从着新净衣者第四明外净具也。谓内净意业外净身口故及净三业堪可行道也。次从受持斋戒下第五明内净意也。次经一日一夜者第六明修行时间也。行间有三时。短者一日一夜。中者一七以上三七以下也。长者是一月以上也。人有三根。一上根福德又是一日夜也。中根是七日以上也。下品下根是一月以上必为现瑞也。次自不饮不食者第七明苦行相也。不饮不食者是仙人行也。饮食是大患也。若学仙道持咒者一日一夜尚不饮食也。何况长时断谷也。问不食为道耶。答若行邪道者食不食皆邪也。若行正道者食不食皆正行。故悉达太子初行断谷。但服胡麻然后受食也。自取苏末华者此云好意。是第八举诵咒数也。此华一千八枚每华诵咒乃置像上也。是天竹国华此土无斯华也。问若无此华者。得用余华耶。答是经行法要用此华必求可用也。若无此应用余华也。次自尔时其像下第二现瑞有三段也。初明正现瑞也。谓当前一面出声如雷也。何故此行法中从慈面出声者。前表极果令于行者乃乘大慈令得大乐也。自由此便令以下第二动地先段动像后出声。此段先出声后动地者。前段发动行人心。然后慰喻其心也。今此中先令慰喻后发动信心也。次自行者尔时应自安心下第三行人得益也。此中有八少段。初明行相。二明礼念。三明愿誓。四遂愿。五能除国灾。六能愈长病。七能消结怨。八能除障受善也。初明行相有四少段。初明愿期。二自敬观自在菩萨下明礼念也。次自我于阿耨多罗下第三明略愿誓也。阿耨多罗三藐三菩提者。此无上正遍知道也。是金刚道后所证极果也。便与其愿下第四正遂愿也。此中有四段。初正明遂愿也。次自复次行者于月蚀时下第二月蚀还生也。天表更相神咒令除也。谓取苏一两银器盛之。置此像前念诵此咒。是月还生也。次自复次行者应等分取下第三明恶梦极病并除。谓取雄黄置此像前。念诵此咒一千八遍。以水和点置眉间三事成就。如前所说也。若暖水洗浴其身则除障也。梦恶者。附神令见诵神咒。神咒故反恶令吉也。极病者。四大相违五体不顺皆令和安也。次自复次若他方下第四能袪他敌也。谓应取燕支一颗诵咒之一百八遍。妆点此像左边嗔面面向怨敌方。怨敌不进也。有恶怨故。请观音方便嗔面大悲拔苦。余二面用之法而不说也。依金光明经曰。若有帝王欲护国土。自降其身手擎香炉供养三尊。仰听经王应持读诵。梵释八部鬼神护国也。今行此法咒者能袪他方怨敌也。次自复次若国土中下第五能袪国灾也。国有灾怖有四因缘。一政令不顺正。二心别有阿党。三不修慈心行。四不修福业也。国常丰乐有四因缘。一政令顺正。二心常平等。三常行慈心。四对修福业也。任婆木者涅槃经曰。占婆华幡经者曰此云木绵华也。此土所无也。别取彼木截以为一千八段。每取一段涂芥子油。咒之一遍掷着火中也。次从若有卒为下第六能除长病。病有二种。一定业病。虽定业病渐时得愈。二横病也。天下万病经曰。用三宝物十年得病。金刚密迹所责故也。虽是横病以咒得愈也。鸠槃荼如上翻也。部多鬼者。此鬼神部党多鬼也。次自彼次若为下第七能除袪结怨也。谓若结怨业连续不断。虽有斯怨力能除怨也。铄迦像者是木名。谓檀木之名。此云坚固木也。故上文云。坚好无隙白檀也。次自复若知身中下第八总除障受善报也。毗奈耶迦像者此云律亦曰法也。谓如法作像也。次从尔时观自在菩萨说此语已已下第三大段流通说也。此是观自在菩萨所说之经但金口印可之故为佛经也。故佛与菩萨因果虽殊。化度之旨其怀同。故闻菩萨所说而佛还欢喜也

十一面神咒心经义疏

宽文七年秋八月五日于仁和寺书写毕

写本云以高山寺石水院经藏之本书写之云

                  求法沙门乘真


释签缘起

    No. 1717 [cf. Nos. 262, 1716]

    释签缘起序

        君山除馑男普门子属辞

四教成列。开合之旨。蕴乎其中。十子既往。幽赞之功。在人方绝。惟三转遂周。一乘载导。经文显而约。玄记博而深。后进难窥。蒙求尚壅。不远而复。存乎其时。我哲匠湛然公当之矣。公孩提秀发。志学名成。渊解得于自心。博赡振于先达。无适不可以虚受人。洎毗坛以至于国清其从如云矣。间者岛夷作难。海山不宁。徇法之多。仄身岩宇。或谓身危法丧。莫如奉法全身。僶俯遂行。暴露原野。是乐法者请益悦随。且法实无边。身则有待。弘敷未暇。签访有凭。因签以释。思逸功倍。美哉洋洋乎。登门者肯綮未尝。望涯者耻躬不逮。乘是以训文其可废耶。先德既详虽大科不举。诸生未达在小疑必疏。凡十卷。不忘于本以天台命家。善继其宗。以释签顺学。信所谓观象得意俾昏作明。永代不朽者也。普早岁在尘。后时从道。徒欲击其大节。独不愧于心乎。天王越在陜郛之明年甲辰岁纪月贞于相

法华玄义释签卷第一

        天台沙门湛然述

昔于台岭随诸问者签下所录。不暇寻究文势生起。亦未委细分节句逗。晚还毗坛辄添肤饰裨以管见。然所记者莫非述闻兼寻经论。但识用暗短而繁略颇驯。呈露后贤敢悕添削

私记者。章安尊者于江陵自记大师所说。不与他共故名为私。缘起者述所记之兴致序教法之所由。此中先序师德及传述之意名为总序。次正序玄文不过五义及本迹奥旨。初序分二。初序师德。次幸哉下明传述之意。初文又二。初列十德。次唯我下结归我师。初十德中初云大法者。通指佛教以为大法。东渐者自汉明夜梦迦竺初临。洎乎隋文御宇台衡诞应。诸有习禅义。解翻译之徒渐被此方弘宣教法。僧史所录未有不曾听讲自解佛乘。佛乘者即是今典永异余教。不同三五七九等乘。仍开会之使归乎一极故云佛乘。言僧史者如宋文宣王记室王简栖所集百卷。如俗史书左史记事右史记言。礼云动则左史书之言则右史书之。凡所集者不出言之与事。今亦例之故云僧史。又嘉祥皎法师所集高僧传十三卷开为十科。终无不听自解如天台大师。此不听自解即是今文十德中之一也。及从纵令已下九德并在大师别传。章安撮之用序师德。初德之中讵者正云无也。下之九德德德之中皆云纵者。谓与而言之纵有第一终无第二乃至第十。故下结云唯我智者具诸功德。发悟者谓于大苏法华道场三昧开发悟解一乘代受法师。讲金字大品。陀罗尼者此云总持。从三昧起以证白师。师云此是法华前方便陀罗尼。纵具定慧者发悟属慧入定是定。盛席者盛弘定慧二法。谢遣等者自省不能益他为谢。推众不受曰遣。隐居华顶佛垄唐溪避世等者。舍名利为避世进己道为守玄。陈少主再敕频迎隋文帝有敕请住故云被征为二国师。太极殿者。陈朝正殿名为太极。三礼者陈少主敕云国家一年旧有仁王两集。仰屈于太极殿开讲。法式处分一听指挥。初开法筵主上亲于众中三礼。天子为万乘之主故云万乘屈膝。言万乘者论语包氏引王制云。古者井田方里为井十井为乘。百里之国适千乘也。诸侯之国千乘天子之国万乘。故云万乘之主。道俗等者。百高座为道百官为俗。玄悟法华圆意者。五义释经统收五味故名为玄。非兼非带开废诸典名为圆意。乐说辩如止观第一记。昼夜等者。举譬也。如悬河流泻昼夜不竭。此之十德通举悟解弘经之相。故初德云自解佛乘。最后德云昼夜流泻。诸有托胎灵瑞诞育征祥髫龀精诚从师访道臣主珍敬缁素归心临终示相灭后应验具如别传。次传述中分三。初述叹所受功微。次并复下正明传述以益当。三或以下述己添助以劝信初自斤己名谦恭所学。幸者自省之词。建业亦云建康。即晋宋等称为业都今江宁是也。旧称扬州。隋灭陈后移扬州名额过京江北。江陵即荆州也。故下句云荆扬往复途将万里。将犹当也。谓依俙仿佛将一万里。汉南曰荆自汉南至衡山之南。江南曰扬自京江至南海已来。台岭鹤林具如止观第一记。非但未闻不闻等者叹恨不闻者绝分。如止观禅门净名疏等各有余分说未终者名为不闻。亦乃已去谦己闻者未能尽意。卷舒钻仰者章安总叹。再治再读理坚意高。如孔子诸弟子叹孔子智深。如窥其宫墙钻之弥觉其坚仰之弥觉其高。如饮大河水饱腹而归不测深浅。犹恨缘浅下明私记缘起。今虽欲记但恨一闻而已。属大师灭度不获重闻。咨决无从如犊思乳。并复推念者。自惟及念彼故云并也。自惟不足念彼未闻。若不记其所闻念彼当来有不闻佛乘之苦故云可悲。若树若石等者。如涅槃雪山童子。闻半偈已传于石壁。又如今经随喜品初随其所闻聚落田里为父母宗亲随力演说。聿循也。圣典者依今经及大经等皆令传授。甘露门者实相常住如天甘露是不死之药。今释妙法能通实相故名为门。初总序竟

次正序玄文总有三序。初一是大师别行经序。次私序王去是记者所序。三此妙法去玄文本序。初中云王字去声。谓起也初也。序起众文之始故云序王。就初序为二。初总揽五义以释名。次记者下。就总名以别解。初文又三。初释妙法次释莲华。三释经。初文又二。先妙次法。下文广释先法次妙者从义便故。今既略解且从名便。初释妙者。但举一不思议则已简于可思议也。彼止观为成观故乃以相待为可思议粗。唯一绝待为不思议妙。今则不尔。圆中约时待绝俱妙。余味约部或妙或粗。若前三教时之与部一向为粗。至法华被开方称为妙。止观相待义似于别故判为粗。今此妙名兼于本迹。彼文妙观独在于圆。虽异而同细寻可了。下文广释不俟多云。次释法者。略举界如。具摄三千。广如后释。妙叹于法法秖是妙。权实之言兼于施等三义不同。譬中复论故未别出。次释莲华又为六。初总立。次用譬意。三从一为下别释。四是以下结法譬先后以明法譬意。五荡化城下探取经旨以显法譬。六一期下总结用譬本意以示结归。初文者。妙法不出权实故莲以譬实华以譬权。次意者。良者发起之端。何以立华譬法为难解法故。假谓假藉。彰犹显也。若非莲华无以显于妙法故也。譬之所显曰况。具显本迹十妙十粗。总含因果体宗用三故云乃多。今此序文未暇广述。略况本迹以摄多途。拟亦譬也。所对前后。秖是本迹二门各十四品。前三后三故云合六。次广释中二。先迹次本。一据经文次第故尔。二据化仪必先垂后拂。三据机缘则先浅后深。若以华譬于迹莲譬于本。未可辨其前后。何者。从本垂迹则本前而迹后。由迹显本则迹前而本后。约机虽尔。约佛终以本居于初。则莲前而华后非譬次第。然望劫初种子皆从化生等。是化生莲之与华皆可为始。故并顺二义迹中权实取譬莲华迹亦非实。无以施权非权无以显实。然终以理实为本而一体权实前后同时。莲华前后比说可知。今从事说现莲为譬。以顺譬故先施后开。又先开后废亦且顺喻。据其法体开废俱时。此据最后开废而说。若中间迭废。则唯废无开非今喻意。具如下说。今初云为莲故华者。约时且寄华严顿后而说。顿中之别理实教权且置未论。鹿苑施小方等般若已为开废而作方便。如此说者且在于小。若约教者通前四时三教皆权二乘唯在法华。菩萨处处得入。而今文引且从引小小难引故。故寄说之。知第一寂灭约佛自行自行即是理实。以方便力故正明施权。应云为五比丘说。文中略者为欲即说施权意故。即以下句种种之言兼之。从虽示下明施权意也。虽复施权本为于实。种种道者即两教因人别教教道。五时八教故云种种。次明开者。指实为权权掩于实名方便门闭。今指权为实于权见实名方便门开。示谓指示示其见实之处故云也。第三废者舍是废之别名开已俱实无权可论义当于废。权转为实所废体亡。若留逗后缘复属于施非此中意。若尔开废何别。答约法乃开时即废约喻必义须先开。若尔法喻差违何成喻法。答据理似与喻有违。据事似先开后废。如先示方便即是真实。既识实已永不用权若约理者开废俱时。开时已废故也。次又莲下。本中譬者。初句总标次从本下正明垂迹。迹依于本者示迹不孤立。即垂迹之意本拟显本。是故今云迹依于本。迹非究竟。文云下。引证者。初先明本。言若斯者指寿量尘点。但教下正明垂迹。作如是说者总举所说。我少等者别示说相。十九喻城三十成道。不说尔前故云我少。次开迹中引文初述迷迹故云皆谓。我成佛下正明开迹。不可具彰略云无量等。三废迹者如后如前。引文中。初诸佛下引同。为度下正明废迹。废已无迹故云皆实。实秖是本权秖是迹。若辨同异广如第七卷明。四结中云是以先标等者总结六譬。非莲华无以譬于权实本迹妙法。非此妙法无以取喻于莲华。如金刚经则喻先法后。今且顺此故云是以等也。五以经旨释者。一部之旨不出本迹。荡化城者。譬前法譬。初荡化城至记莂释迹门也。从又发众圣至邻大觉释本门也。且就迹门三周摄尽。三周次第。法说居初。今从属对二喻先说。言化城等者。化城是导师权说。故经云今此大城可于中止。是故属教。草庵是行者所执。故经云犹处门外止宿草庵。是故属情。荡执教本为除其滞情。遣滞情本令不执权教。化城述昔草庵譬现。时机不同故互举耳。开方便者。开于五乘。初文是开方便三乘。从会众善去是会人天小善。荡是废之别名。开废会三同异之相具如下文本迹用中各有十义。又开方便近理故云妙理。对人天小行故云大乘。小行非不归理方便亦入一乘。绮文互对其意恒通。理者单从体说。乘者从事以明。事以体为所依体必藉事方显。人天本在于事从事开事为便。三乘已证权理从理开理易明。是以经开人天但云佛道。若开三乘乃云实相。若尔何故经文二乘却云菩萨道等耶。答道名则通义理则局。局故二乘开已授八相记。人天但约过去通论。又若按位开者。二乘得在似位人天但在观行。故授记二乘更经若干劫数供养。人天无此是故不同。同乘佛乘是故不异。上中下根等者。前荡化城是为下根作宿世譬前废草庵是为中根作譬喻说。前开方便。是为上根但作法说。三周说竟各授记莂具如疏文。三根互转得利钝名具如疏第四卷十门解释。次又发下。本门。又二初正明开迹。次故增道下授记。初文者本门开其所覆故名为发佛及弟子名为众圣。头角声闻本是菩萨如富楼那等。菩萨本是古佛如文殊等。并屈曲施设故云权巧。寂场已来为迹所覆今始拂之故曰显本。昔未曾说故曰幽微。次授记者分别功德位至一生近于妙觉故名为邻。大秖是妙。六总结中。始自寂场终乎鹤树故曰一期。诱物入实故云化导。显本为事圆开权为理圆。又化事已周名为事圆。本迹理显故云理圆。不以余华为喻者以莲华六譬。元譬本迹。故一代教法咸归实本。非莲华无以喻之故云意在于斯。斯此也。此谓本迹。三释经字者五味教法并称为经。故云都名具在第八故云如后。次就总别解者。从记者去章安释大师序意然大师所序。似但释名而已。意含别故章安所释具体宗用。以释名是总体等是别。别别于总总总于别。故于总中所释兼具五章当知体等三章。秖是三德乃至秖是一切三法。故下文云释名总论三法体等开对三法故总名中通冠一部。一部终始不出二门。是故二门以文心立号。如止观发心初云积聚精要名之为心。今之法聚以本迹为要。又本中体等与迹不殊。故但于名以分本迹。余体宗用直释而已。故章安述大师意得经文心故玄义五章莫过本迹。如释妙字本迹各十。本迹二体其理不殊。昔日因果名为本宗。中间今日所论因果名为迹宗。本迹二用不论粗妙及以广狭但据近远以判。本迹教相但是分别权实久近相耳。故知经心不过本迹。仰观本迹之旨三世设化文义冷然。冷谓冷冷览而可别妙法已去。牒前序文以示五义。故知叙名通冠始末。如前一序但叙于名。体等三义。合在名中体既属理理岂无宗。一乘属宗宗岂无体荡化是用且据实边。据理立化亦在用摄。寻文可见

从私序王去章安私序。又为二先序。次释序。初又为二先谭始末次释经题。大师序中总以经题含于始末。大师从义题中义必含于体等。章安从说说必体等与释名异文义因依故复重释。初文者。法譬二周略而不叙。且寄宿世以为兴致。法譬二周得益之徒莫非往日结缘之辈。以退大流转故惑寂理而耽无明酒。以失大悲心故迷妙因谓生死旷远。世尊怜愍接其小机小尚昧初故犹倒惑。观宿种故体业付财。妙行复初故现瑞骇动。故此序中愍斯之言其意该括。初言夫者发语之端。理绝等者既开显已绝偏圆名。为形华严方等般若偏圆对明。往结法华绝待之缘今寄圆珠而谭绝理。极非等者。然一极至理非凡小之近非佛果之远。托五百由旬引化城之近说宝渚之远。极会等者。凡谭圆说远为接近废偏。若冥真契极事理寂然。化周为事寂。显实为理寂。又寄圆珠以显理。冥其理故为理寂。托宝所为谭事。会其事故为事寂。此之二解义意大同。宝渚本为废于化城化城若废名化仪毕。衣珠本譬昔闻实相实相若显名契寂理。此明中间已入实者。而不寂者去明退大后流转五趣。耽障中道微细无明故失于大志。复耽现行粗欲无明忘本所受。迷涅槃道去明流转后忻乐小乘。如人迷故谓东为西则东西俱失。三德涅槃即理而具。谓理为远背大取小则大小俱迷。谓大为远为迷大。谓小为极为迷小。圣主去明今日开显。先以四味调熟来至法华。迹序四华六动先表四位六番。至流通中变土地裂表显实相。实相通被故云一切。睹瑞听法故云见闻。从发秘密去次释经题。初妙法两字通诠本迹。莲华两字通譬本迹。今以久本喻莲。会圆譬华。发秘密等者发者开也。昔秘而不说故部皆属粗。昔权实相带权实隔异是故不明权实正轨。本果久成但为迹覆。今但指本名之为显。法是现在受者计异故须会之。位犹在因故名为道。声为佛事且据佛世。义通灭后。故名为经。色唯灭后故且置之。前大师序云有翻无翻指第八卷。初则唯在于色次则遍于六尘。故大师序意一往似局而实通。章安序意一往似通而犹局。圆诠之初等者。且从迹说。具存应云本迹诠初。前大师序不释序品第一者。虽在题名之下自属品之次第。非题中之义故缺不论。故玄文末亦不释之。至疏文初方乃略解。章安承便故略论之。序类相从等者。一往亦且释品所以。若有品之由具在文句。此不合论。众次等者二十八品生起不杂生起非一。故云众次。于中最初故云之首。第一可知。谭记者恐误应云谭托。谓托宝所谭理极也圆是妙之别名。极是妙法之果。今寄果法以叹妙。如经唯佛能知故云叙名。作此叙字者叙谓叙述申作者之意。作此序者序谓庠序。如六瑞等为正说庠序。此非今意故不书之。会冥者谓得经体也。通则遍为诸法诸经诸行等体。别则唯在因果所取见于实相方名得体今置通从别故云会冥。以会冥故名宗家体。闻法系珠是为圆因。得记示珠名为圆果。故以珠叙宗。又若论珠体非系非示。还约于珠以论系示故成体家之宗。化周理显法华之力故云俱寂是叙用也。良以权实双运故调机入寂乃成于宗家之用。四华六动居一经之首故云叙教。通序别序咸皆叙教。通由通漫故略通从别。别序具五余四尚宽。现瑞表报其相最切。就六瑞中余四尚宽。未若四位天华六番破惑动地。教意在此故略引之。前开方便门引意故尔。本迹但是远近之异。大师所释其义已显故云可知。次从此妙法去一序是谭玄本序。得下文意此序不难于中亦二。初序次释。初文者为三。初叙有经之由次正明今经。三所言下释题。初由本证故能说之。迹中虽说推功有在故云本地。文云下引迹证本。约自证边无法可说。三世下通举证同。次文云下正明说经。复先引文。以内证故而为他说。大事下明说本意意在佛乘故举始终意在佛慧。中间调斥非佛本怀故云助显。次今下正说。次释名中初释妙字。次又妙下释法及莲华并经皆以妙字冠之。以无非妙故尔。释中亦约一题之内而四义存焉。六喻叙用者如下文云。迹中断权疑生实信为用。本中断近疑生远信为用。故下文明本迹各十义不同。甘露是理。教是理门。故云甘露门也

次正释五重玄义者。先列次释。释中先判次正释。初判中二。初列次判。判中又二。初通约诸经次正约今经。初文三。初释名。次如此下出体。三例众经下引例。初二可知。三举例中云例众经之初等者。举经初通序五义以为例释。问阿难。既同。云何人异。答具如疏文四种阿难余意可见。次约今经通别中为五。初释名。次辨异。三出体。四引例。五简示。初云通者共义者。七义共释五章。各者五义不相杂乱。次辨异者。虽有通别同释一经故云专在一部。余文可知。次正释中先通次别。初通中四。初标。次一下列。三对五心。四广释七番。初二可知。三对五心中二。初正对。次结成。初中开合等三起慧心者此三性是分别简择故也。观心者。随闻一句摄事成理。不待观境方名修观。无事间杂故云精进。法不孤立以七章依于五心。五心若立如草木有根茎干则立故心立名根。既五心名根根必至力。言排障者如信解品云无有欺怠嗔恨怨言。欺为信障怠为进障嗔为念障恨为定障怨为慧障。若根增长能破五障故名为力。既成根力必具觉道以开三脱故云乃至。以小准大亦应可知。四广解中二。初结前生后。次正解。初文者结前可知。广解下生后亦名用章意也。以此七番共解五章既起五心。至别解五章。一一无不成于五心既以七番略解五章。当知广解五章皆悉具七。是故得至圆门三脱。入于初住开佛知见。初所以竟

次正释中文自为七。初标名者即初标五章也。于五章中此初标名。于中文自为四。初标列。次解释。释初立中云原圣等者。所言立者即妙法之名也。原者本也。建者立也大圣立名。盖为开深理以进始行。一实相处名为深理。七方便人皆名始行。视听兼现未。佛在唯声益。益通二世故云视听俱得见闻。使寻声色之近名而至无相之极理。故以此妙法之名名实相法。施设妙机应入实者。若从通说则一代教门莫不为开实相深理。今唯从别即此经意也。次分别中二。初以今经对明前教。次约五味重显今经。初文又五但法有粗妙通标也。次若隔历下简。始自华严终至般若虽名不同但为次第三谛所摄。今经会实方曰圆融。三此妙谛下叹释今经一实之理。四文云下引证。五尚非下引经举况。尚非别教行位不退所知。况复人天之类。群者众也。萌谓种子未剖之相。人天全为无明所覆故。曰群萌。次别约五味又二。初通举不即说实之意。次所以下具历五味明说不说之意。初文又二。初略明不说。次引文释不说所以。初文者直牒前文。如云唯我知是相十方佛亦然。而不匆匆即说者何故。引文释广如方便品。次所以下正约五味。又二。初四味次醍醐。初又二。初列四味。次明四味意。初文中四味并有融不融名。不无小异。乳中以别为不融。酪教一味全是不融生苏中融即有二义。若以圆斥三及以圆斥藏即以圆融为融。或以三教斥藏即以融通为融。虽兼斥大正在斥小故云令小根耻小慕大。熟苏中云令小根寄融向不融者。通教小乘寄于融通之融而得小果即指小果名为不融。令大根从不融向于融者。即指通别以为不融即是令通别菩萨向圆融之融。问。若说佛乘恐其堕苦者说华严教可非佛乘耶。答。若约教论。方等般若亦有佛乘。何独华严。今堕苦之言但据不堪唯一佛乘。故闻别等三教犹免生谤。仍用秘密之力且隐小以说之。虽曰大机尚隔于别。小根被隐一向不闻。由隐小故不名俱立是故但立顿大之名不立一乘独妙之称。非佛本怀良由于此。华严顿大尚非本怀。况复鹿苑唯立不融故三藏教首及以部内粗尚未周故妙号都绝。方等般若比说可知。次从虽种种至非佛本怀者。次明用四味意。探取法华说彼四味本怀未畅故归会法华。所以施设之言通于粗妙。尔前犹用权施设故。言随他等三者。此随他等三有通有别。若历七重及以四教一一说之。此依诸教通总而说。今别约法华别相而说。自法华已前皆曰随他。故前教中虽并有融。以兼带故并属随他。未堪开显名不务速。务事速也。唯至今经开诸不融唯独一融。使前诸部同一妙法。出世意足。是故下文云乃畅也。故言等者。结归初文不说之意。务亦急也。次今经下明醍醐味。又三初正明今经。次令一下明说佛本意。三故建下结立名也。初文舍者舍秖是废。故知开废名异体同。次文者。事不获已使一音异解。既调熟竟道味无殊。余生灭度想若五千起去。并付待后会及彼土方闻。乃畅等者。经云一大事因缘故。出现于世。大事既遂出世意周。三结者。既此经名妙验前四犹粗。三结中总结四味不立妙名为何所以。以兼等故判部属粗。如细人粗人二俱犯过。从过边说俱名粗人。此经异彼故云无复。方得独立妙名故也。譬中言例者。为法立譬故譬例于法。故例前三章咸以华为譬。初例前立名。次云何下例前分别。三如是下例前结也。初文者。初文立中但约妙名兼历五时开深进始方至于极。今譬亦略例但云粗妙总摄前多。次譬例分别中前具约五味今但从人。简诸外道及前三教。以诸部中妙不异故。狂华无果可知。又应更加有果无华可譬外道计果自然。如吴录地理志云。广州有木名度不华而实。实从皮而出。如石榴大色赤可煮食。若数日不食皆化为虫。如蚁有翅能飞着人屋外道虽计自然之果此果无实。一华多果如胡麻等。多华一果如桃李等。一华一果如柿等。前果后华如瓜稻等。故南岳四安乐行云。余华或有狂等。莲华不然。又云。余华成实显露易见如方便诸乘莲华隐密如一佛乘。次莲华下譬醍醐者为二。初通举多奇。次别对三义。初文者可以譬本迹十妙及体宗用三章。奇秖是妙。十妙三章无不皆妙。非多奇华果何以拟之。今总以为莲等三摄彼本迹。故标多奇。次列三义。初义云华实具足等者。为莲故华华掩于实。为实施权实在权内。体复不异故云即实而权。机熟须开开彼能覆。情悕近果名之为覆。拓彼近谓名之为开。开何所开即彼能覆。又华落莲成等者华落譬非权莲落譬非实。开已即废时无异途。开教行人理同一理故。故实立已同冥三德。故知三德不当权实。标体中先列。次释。释中先叙大师释次章安私释。初文自四。初从体字去初释字也。次从故寿量品下第二引同。从今言实相下第三简非。从斯乃下第四结正。初释字中又三。初释字训。次各亲下引例为类。三出世下正出经体以同字义。初文可见。次文者。虽用儒宗不同彼意。彼明道丧故使独亲各子之局。所以礼兴。今借彼礼法以譬体同。一切诸经咸归实体如各亲其亲。此之实体生一切法如各子其子也。礼记第七云。孔子曰。大道之行也天下为公。选贤与能讲信修睦。故人不独亲其亲不独子其子。注云孝慈之道广也。今大道既隐天下为家。各亲其亲各子其子。礼义以为纪以正君臣以笃父子。故义同也。次引同中二。先引寿量同。次引二论同。初文又二。初引寿量。次出方便文以辨同。初文中云不如三界者不同三界人所见也。故三界人但见异相。二乘见如如即空也。佛菩萨可知。所以但引寿量不引他部者。他部已与迹实相同。故下文云。今经迹门与诸经有同有异。异谓兼带。同边不殊。故不须引。然下文云本门与诸经一向异。恐人疑云。若意异者体等应殊。故今引之令知不异。所言异者。所谓远寿诸经永无故一向异。若尔本门亦有实相同边何故不名有同有异。答。迹门正意在显实相。故以所显之理与诸部文以辨同异。本门正意显寿长远。长远永异故用比之。实相虽在迹门辨竟。今须辨同故今但取实相同边。长寿秖是证体之用未是亲证实相体也。次今取下辨同。取寿量所见与方便实相体同。所见者。经云如斯之事如来明见。正明佛有能见之德故须云见。取所见边以证体同。经中广明如来如实知见等相(云云)。次引二论者地论中论也。问既不引诸部佛经何须复引菩萨二论。答。诸经同异下文自判诸论同异未有诚文。地论别申华严。中论通申诸教。但引此二足显其诸。况二论此文言约意广。况辞异意同最堪况例。初地论文者。初列四句。次释。释中应以毕竟空不思议假相对以成圆融三谛。问。虽云辞异意同空假如何得为经体。答。既是不思议空假还指空假即中中为经体。中即空假亦指于中。三谛无非遍一切处。若得此意。中论四句义可准知。若四句对教自是别途非此中意。今言下简非者举离四谤。谤即是非。谓实相中无四谤也。四即是谤故云四谤。两教二乘不能即权而实名为断无。藏通菩萨不能即实而权名为建立。别教菩萨弃边取中。名之为异。地前为权实登地为双非。并语地前不能权实即中及中照权实。故不免异及以尽谤。次结中云斯乃等者。本迹为二经。迹经谓方便品中实相是也。本经谓寿量品中非如非异是也。金刚藏及中论为两论。致犹得也。谓两论二经同得实体。次私释为四。初标能破所破。次破凡下释所破以显能破。三此等下简异。四今经下正出经体。初文中横破凡夫四执等者。如前简非中四谤是也。法虽通深执成凡见故横在初心名凡四执。亦云有无等。四见是也。言三圣者谓前三教圣人。次释破中三圣为三。初破三藏中颇梨如意二珠相似譬法性名同。初闻混大故云一往似真。被斥茫然故云再研便伪。方等尚止宿草庵般若犹无心悕取。故至法华方知昔失。以昔不知空即有故故为空即有之所破。次通教理通故名为共。通机如杂色。但真如色变。圆理如珠体。机发如物裹。故通教二乘亡实相体。逐诠小之教堕落二乘。钝根菩萨义同二乘复能出假。文略不说。次引大经明利根菩萨。一教之内利钝不同。空中既殊故为所破。初不知中故不及别。次别教人虽不但名同但中异故故云迥出。是故三教并为圆教所破。然破别者但破教道。边本是中今弃边中之中而别求于中。故以云外之月譬教道中。以舍空求空譬方便智。若知边中不异即破此意。彼理有中此边无中则实相正法不遍一切。故不名不尽。故以不尽破于不遍。前金刚藏四句破中别教得二句即此意也。此等下简异中二。先简。次重判。初文者。金刚藏四句虽异皆云是佛甚微智故。故前释云皆被空有等破故也。本有常住权实不二。前之三教体皆不融。是故不与方便品中妙权实同。寿量实相遍于三界。前之三教体皆不遍。是故不与寿量品中双非义同。既不下重判。但空于化他中是实于自行中是权。三藏唯有一但真故。但不但等者。若自他相对但是他实不但是自实。通教真中有二实故。是故二教并非经体。出二边中等者。说中道故名为自行。云出二边故名为权。此是判权实意也。从今经体去正出今经实体。今经体者。此之体字正指经体。体化他下两体字谓体达之体。由开故达故云体也。初文即是开丈六垢衣。垢衣正是示为小乘化他权实。今开即是同体权实缨珞长者。体自行化他等者但不但空名自行化他权实。今皆开之。示以衣珠唯一不但。无更求于小乘衣食故云无价珠在衣内如不但犹求小果如但空。同在一身义当于共。自行之权犹存教道亦违实相。今亦开之无非实相。此等三教皆开及以世间资生产业尚皆是实。况圆中自行而非实耶。标宗中二。初标列次释。释中三。初文是示。从然诸因果下第二简。从略举下第三结。初文为四。初释名。次所谓下依名办相。三如提下举譬。四总结。初文可知。次文者。先释宗。次释要。若开权显实无非自行。若为实立权故须化他。正指因果以为宗故。次释要者。以要释宗宗义虽明要义未显。故重释之还指因果。遍摄故云要也。次譬中云纲维等者。维系也。网中之要莫若纲维。衣角准知。故言下结。然诸下简中二。先郤。次取。郤中二。先迹。次本。迹中先诫令通识若无通识安能别知尚不下况也。余因果下正却三教因果。何故却之各不能摄一切法故藏通两教以或同或异。故当教三人因果尚别况能各摄一切法耶。初三藏中谛缘度殊故因大异。俱断见思三乘微异故果小同。次通教中俱学般若故因大同同坐解脱习尽不等故果小异。次别教中在因说理不在二边名为迥出。复说果理诸位差别故云不融。因不下重释所以。以迥出因不摄地前众善。登地诸位互不相收。乃至果地万德互不相关。则非下正明却意。以非迹中自行之因又非寂场证得之果。是故不名迹门因果。又简下本门也。通简迹中一切因果若横若竖俱非本故。取意下次简取。先本。次迹。取中先明本者承前简却迹文之后便拂迹以简本。承简迹之后取本便故故在前明也。久远者。必指寿量尘点方显实本。如此下明功能。初修下明取迹也。本宗如迹故云此也。但可下叹迹。若本则非不退智知。略举下总结所取本迹因果也标用中二。先标列。次释。释中三。初文是示。从于力用中下二简。从非但下第三益。初文二。先释名。经有断疑生信之力。次三种下正出用相。不同宗体。宗体唯独在圆始终俱经力用故。至简中自明。第二简中有法譬合。初法中自他相即者并成体内之用故也。故先明用相为摄机遍故须取化他及自他二。此二必以自行为力无力则无用是故相即。譬中文引佛本行经捔力争婚品云。悉达调达及诸王子争婚瞿姨种种捔力。瞿姨尔时在高楼上观其捔试。是诸王子弯常人弓或满不满。一切诸弓皆悉不任悉达所弯。净饭王曰。汝祖王庙中有轮王弓堪任汝弯。悉达得之满弯此弓箭势一发贯七铁鼓箭之余势仍至水轮。乃至斫树。诸王子斫或一或二随斫随倒。悉达一刀斫过七树而树不倒。乃至掷象等。此并用中示为凡力未关圣力。力中之大不过悉达。故今借喻此经力用。昔三教及近成力用如诸王子。三合譬中二。初略合。次何者下释。初略合方便教之失以显实教之得。次何者下释中二。初举昔显失。次举今显得。初文者。即以法华已前俱名为昔并用化他。故昔教中望今迹门则三教照理不遍。故三教人实信未生权疑未尽。望今本门昔经圆机亦名为失。是则四教俱不知有本时之果。生信未远近疑未除。今缘去正显今得。言禀自行者。约机极边说必至佛自行方乃名得。约化主照机故通语自他。极佛下正出用相。通论本迹各有断疑生信。别论增道损生唯在本门。今从省要故以起信增道为迹门断疑损生为本门。极佛境界者秖是十如权实故云唯佛与佛。次益中云生身生身得忍等者。地前住前为生身。登地登住为生身得忍。谓生身中能破无明得无生忍也。言法身等者。谓登地登住破无明舍生身居实报土名为法身。位居等觉名为后心。若迹门唯益生身及生身得忍。本门进至法身及法身后心。所益通兼故云非但自垂迹已来。受化者渐广。得久近益者。功在法华标教中三意。于中又四。初标。次一根性下列。三教者下释总名。四云何下广释。初如文。列中三意者。前之两意约迹门。后之一意约本门。三中云分别者。分别既是教相同异。教相既通分别义遍。即是分别融不融等乃至远近。四正释中初文根性中为二。初明八教以辨昔。次明今经以显妙。初又三。初五味。次不定。三秘密。即八教也。五味即渐顿故也渐中开四并不定等二即为八也。初五味中又三。初约五味。次引同涅槃。三问答料简辨异。初文五味者还约华严日照三譬开为五味。问。应还取涅槃本文何以却取华严文耶。非但数不相当。亦恐文意各别。答。涅槃五味转变而秖是一乳。华严三照不同。而秖是一日。今演华严平地之譬。以对涅槃后之三味。数虽不等其义宛齐。又涅槃以牛譬佛乳从牛出譬佛初说大。乳出已后其味转变犹成分譬。故此下文义立五味皆从牛出。未若华严日譬于佛光譬说教。日无缘慈非出而出。众机所扣非照而照。故使高山幽谷平地不同。同禀教光终归等照故用两经二义相成

法华玄义释签卷第一法华玄义释签卷第二

        天台沙门湛然述

初文云何下至出乳味相者。此文以华严说大。未游鹿苑。詺之为顿。此是顿部。非是顿教。以彼部中兼一别故。人不见者便谓华严顿于法华者误矣。下去准说。初文牒譬。厚殖下以感应合譬。一往总以别圆为厚。顿说下明说顿意。良由下说顿之由由相隔故。言大隔小者小人未转为大所隔。此如华严下结华严譬以同涅槃故云如也。下去例尔。约法去明机感相应得益以结部名。约说下结说次第同涅槃譬。次照幽谷亦先提华严譬。浅行下亦举感应以合譬。乃至法华文中皆有结譬同法得益结名结说次第。寻初顿教意以对下四味。比说可知。唯三藏结部名在前。余文或阙说意等。寻之可见。大虽在座等者。大人示迹隐在小中。多跢是学行之相。嘙啝是习语之声。示为三藏始行初教而三藏实行者谓之为实故云不识。影临万水至方等者。至方等中具说四教。以未融故故见不同。问华严鹿苑大小永融。才说方等则同座并闻者何。答。若以秘密横被无时不遍。若约横论竖则隐显在机。佛本意在大故遂本居初。然由一分渐机致使圣慈未畅。前已专大次复专小。今虽同座大小仍隔。但小被大弹为成生苏以此为次耳。故知于创禀者仍互不相知。故有此诸喻意不同。影临万水譬现身不同。逐器方圆譬示土不同。随波动静譬说法不同。示一佛土至不共合譬也。从故见有下明机见不同对前三相。初见净如梵王见秽如身子。开彼三相总引经文兼约六根明斥小也。见有净秽对前现土眼根也。亦应更云睹相优劣。已举见土身必称土故不繁文。闻有褒贬耳根也。嗅有薝卜鼻根也。华有着身身根也。慧有若干意根也。唯阙舌根以褒贬兼之。若语身者应云如须弥山巨身也。始坐佛树细身也。一一根中并一褒一贬寻之可见。又佛叹文殊净名褒也。声闻菩萨被折贬也。其例盖多不能具记。随其心净即佛土净。入此室者不嗅余香。结习尽者华不着也。声闻有若干其无碍慧无若干也。即是褒贬之意。世人判楞伽或同华严或同法华。具如止观记已有二处引楞伽文判属方等。以彼经文具四教故有弹诃故。此中阙说意。应云方等本折小弹偏圆无所间。又阙说由。应云良由小未全转致使五百闻大成斥。复有义者华严经譬但云平地。今离彼平地以譬方等般若法华。方等如食时。般若如禺中。法华如正中。于彼义上更加二义故云复有言大人蒙其光用等者。菩萨大人蒙般若光诸法之用。二乘之人既无此用。是故譬之如七日婴儿若视日轮令眼失光故名为丧。外人暗证譬如夜游。菩萨利他譬如作务。务者运役也。故文云下引信解声闻自述以合婴儿丧其睛明。一切智明于般若光无明全在义之如丧。虽三人俱学下说意也。仍阙说由。亦应云良由小稍通泰致使被加令说。次譬法华中土。圭等者。圭者累土也。故字从重土谓之为圭。如宋严观法师与此太史宫何承天共论此土是边是中。观乃引周公测影之法。以一尺二寸土圭用测日影。夏至之日犹有余阴。天竺此日则无余阴。故睿法师云如日方中无处不南。此指中方无余阴处。准此算法地上寸影天上万里。若低头若微善者总结散乱小善之类无不开之以成佛因以用合譬。同入一实故无盈缩。不令下说意。亦阙说由。应云良由大机已熟众无枝叶致使一切佛知见开若约法被缘名渐圆教者。此文语略具足应云鹿苑渐后会渐归圆故云渐圆。人不见之便谓法华为渐圆华严为顿圆。不知华严部中有别乃至般若中方便二教皆从法华一乘开出。故云于一佛乘分别说三。故疏云于一佛乘开出带二带三。今法华部无彼二三故云无二亦无三。又上结云华严兼等此经无复兼但对带。此非难见如何固迷。又今文诸义凡一一科皆先约四教。以约粗妙则前三为粗后一为妙。次约五味以判粗妙则前四味为粗醍醐为妙。全不推求上下文意。直指一语便谓法华劣于华严几许误哉几许误哉。约说次第名醍醐味相者。此五味教相生之文。在第十三圣行品末佛印无垢藏王菩萨竟。云譬如从牛出乳乃至醍醐譬从佛出十二部经乃至涅槃。问彼经自以醐醍譬于涅槃今何得以譬于法华。答一家义意谓二部同味。然涅槃尚劣。何者法华开权如已破大阵。余机至彼如残党不难。故以法华为大收涅槃为捃拾。若不尔者涅槃不应遥指八千声闻于法华中得授记莂见如来性。如秋收冬藏更无所作。次引同中二。初总结同。次引文别释。初言当知华严之譬与涅槃义同者。华严日出等譬与涅槃五味义同。但有广略之殊故广开平地以为三譬譬三味也。次引文证同中言三子三田三马等者。涅槃迦叶白佛。如来怜愍一切众生不调能调。未脱能脱。善星是佛菩萨时子断欲界结证得四禅。如来何故记说是一阐提地狱劫住不可治人。何不先为演说正法后为菩萨。若不能救善星比丘云何得名有大慈悲有大方便。佛言善男子譬如有人唯有三子。一者有信顺心恭敬父母利根智慧于世间事能悉了知。其第二子无信顺心不敬父母。利根智慧于世间事能悉了知。其第三子不敬父母无信顺心钝根无智。父母教告应先教谁。迦叶白佛。应先初次及第二后及第三。而彼二子虽无信顺恭敬之心。以慈念故次复教之。如来亦尔。其三子者先譬菩萨次譬声闻后譬阐提。如修多罗中微细之义我先已为诸菩萨说。浅近之义为声闻说世间之义为阐提说。今虽无益作后世因。善男子。譬如三田。一者渠流便易无诸沙卤瓦石棘刺种一得百。二者虽无沙。卤瓦石棘刺渠流崄难收实减半。三者渠流崄难多诸沙卤种一得一。又有三器。一者完。二者漏。三者破。若受用时先用何器。又有三病人。一者易治。二者难治。三者不可治。医师若治先治何者。又有三马。一者调壮大力。二者不调大力三者不调羸老。王若行时先乘何马。合譬如前。善男子。如大师子。若杀香象则尽其力。乃至杀兔亦尽其力。如来亦尔。为诸菩萨及一阐提功用无二。故今文中。初说华严如先为菩萨。次在鹿苑如为声闻。方等已后大小普被乃至涅槃名为平等。故涅槃云功用无二经文虽列多种三譬譬意不别重列来耳。日光无私高者先照。后及平地非不照高。从后为言故云平地。涅槃亦尔。佛智无偏大机先被后及阐提。通前后说故云平等。三料简中。初问既以五味那同称渐者。问前五味教相味既有五。何故中间三味皆名为渐。答意者。秖以渐入故有中间。更加前后故得有五。从又若去重以五句分别渐顿。且约一期五味相生则渐顿一向。若当部横辨则渐顿互通。虽曰互通各有其意。故须更以五句分别。初二句可解。然仍存略且以大小相对得作此说。若以别教当教之渐相对说者。应云顿中兼渐渐不妨顿且为成五句显五味故也。若言渐中有顿则下方等句同。故略不列且云一向。初句华严也。次句鹿苑也。次句方等也。若以大破小具如弟子品以三教诃小。且据调熟小乘边说。复有以圆诃偏如菩萨品。复有渐中初入小行如见土复秽得法眼净。及俗众室外为说无常。以小对大故云并陈。陈犹列也。相资即般若也。相资之义后更料简。若会等者法华也。初句略出。次句引证。初云合者秖是会之别名。次引证中引不合以证合者。如疏云开为合序。无量义既重序前开不久必合。譬如算者下已必除。今时合者今文更以法华意结。次问下料简中间般若可解。答意者义兼方等。方等则大资于小。般若会中闻加二人为菩萨说名小资大。亦应云顿资渐互出无在。次明不定文三。初结前生后。次虽下释相。三味味中下结。初文者。为对秘密须安显露之言。故知通论显露俱摄渐顿。今于五味义后欲别明不定亦是显露故初标之以冠不定。相异渐顿故曰不然。虽高山顿说等者正释也。又三。初正释。次大经下引证。三一时下破古。初文者此指华严不动不离而升而游者。此指顿后渐初不动于顿而施渐化。此中古人多有异释。有云本释迦不动而化身升天。有云法身不动而化用升天。有云不往而往往而不往故升故往。近代藏法师四释。一约处一处中有一切处则天宫本来在树王下但先未用此天宫处。二者约佛。树王下佛遍一切处。故树王佛本在天宫先未用彼天宫佛耳。三者约时树王下时即天宫时。四者约法界谓无自性。此未必全尔。前之三义何不论机而但约佛。后约法界何故但云无自性耶而不云无他乃至无无因耶。无谋而化感应道交。非应而应非感而感何论时处身土性等耶。虽转四谛指鹿苑。此指虽施渐化而不起于顿。此二味既然诸味准此。虽为菩萨指方等般若。彼二时中俱有小果。新得旧得如常所明。虽五人证果不妨八万诸天获无生忍。此重指渐初对般若说前文约法此中约人得果不同证法不定应引大论显密法轮义释此中意。故大论六十五云于阎浮提见第二法轮转初转法轮八万诸天得无生忍陈如得初果。今转法轮无量诸天得无生忍。今转似初转。问。初转少今转多。云何以大喻小而言似耶。答。诸佛有二种法轮。一者显二者密。初转。声闻见八万及一人。诸菩萨见无量阿僧祇人得二乘。无量阿僧祇人得无生忍。无量阿僧祇人发无上道心行六波罗蜜。阿僧祇人得初地乃至十地一生补处坐道场。是名为密。故知初见八万一人属显露摄。秘密者如次明之。又大论三十一云。欲得一音遍十方恒沙世界当学般若。论问。若尔与佛一音何别。答。有限无限。问。若尔何故阎浮提人来佛边听法。答。佛有二种音声。一者密如向所说。二者不密须来佛边。此据别说。约体而论二义俱时。故今文中相即而说。次引大经证中云或时说深或时说浅等名不定者。以由彼此互相知故。若秘密者即如下文互不相知是故名密。不定与秘并皆不出同听异闻故名为即。今亦浅深同席故着或言。应问谓开其问端。应遮谓置其所问。亦开置同席故成不定。三示相破古中。先示相。次破古。示相中云一时等者。从广之狭。时谓五味之一亦是一部一会。说谓一句一言。念谓一刹那顷。具如前文不定教相。此显如来不共之力。问。此与方等恐畏欢喜等为有何别。答。不定遍前四味。若直语方等但弹斥而已。既以身土令物殊途正当不定般若亦然。思之可见。次破古中云不同旧义专判一部者。如第十卷判教中云南北通用渐顿不定。不定者即指胜鬘及金光明。故今家判义味味之中皆有不定。故不同旧专指二经。言味味者。乳中则约圆别相对以辨不定。酪中教门虽无二别乃与八万对辨不定。生熟二苏三四对辨其意可见。次此乃下秘密为四初结前生后。次如来下略叹。三此座下释相。四虽复下结叹。初文可见。次略叹中云若智若机等者。智谓大圣权谋。机谓不同次第。不择时处。身口意密随何四门无碍自在。适时称会皆无虚设。三正释相中且寄三法以出其相。何者。以此三法对秘密故则化仪四教文义整足。任运摄得三藏等四。于中复二。先约三说相对。次约说默相对。初三说中二。先约十方相对。次或为下于一方中多人相对。一方既尔十方亦然。二文各先正释。次各各下结。次约说默相对中。亦应具有十方及人二义不同。无人相对者文略。而言俱默俱说者理合如之。前三法相对准此亦应云俱顿俱渐俱不定。文无者亦略。既云俱默俱说互不相知名之为密。何妨俱顿互不相知。各各下亦结也。云互不相知者。前文但云于此于彼者亦应互说。举一以例。验知不定与秘密但有互知与互不知以辨两异。此中显露亦义通余七。以秘不出此七故也。故前文云显露渐顿及显露不定。故七并是显露意也。若尔何妨法华亦与诸教十方一席互为显秘。而云法华是显非秘密耶。答十方容有一席定无。言容有者何妨余方未宜开权废近等说则彼不知此。若此间法华席中初发心者及人天被开岂可尽知十方。世界开与不开。然已闻法华本门施化非适一世。纵不现见亦可比知开不开相义当于知。况同居分身寂光地涌。睹已咸信一道无偏。不同华严云是眷属大集亦无分身之言。般若但云问者加说名字咸同。故知此经与余经异。显密意别思之可知。四虽复下结叹中三。初举广以叹。次但可下。许证附理故可知言说依事故莫辨故知证一照极略得大猷。言不累施卒何可具。虽复下览言说以从意故意不出渐等。次明今经为二。初总明教显胜。次明约迹显胜。初文云今法华是显露等者。对非秘密故云显露。于显露七中通夺而言之并非七也。别与而言之但非前六。何者七中虽有圆教以兼带故是故不同。此约部说也。彼七中圆与法华圆其体不别故但简六。此约教说也。次言是渐顿非渐渐者具如前判。今法华经是渐后之顿谓开渐显顿故云渐顿非法华前渐中之渐。何者前判生熟二苏同名为渐。此二经中亦有圆顿。今法华圆与彼二经圆顿不殊。但不同彼方等中三般若中二。此之二三名渐中渐。法华异彼故云非渐渐耳。人不见之便谓法华为渐顿华严为顿顿恐未可也。是合等者。是开权之圆故云是合。不同诸部中圆故云非不合。合者秖是会之别名。此即已当约藏等四以简权实故不复云是圆非三。既知非是法华之前显露已竟则了法华俱非七教。此即对于八教简也。如此下显迹可知。次约化道中二。初正辨异。次指教诚证。初文为五。初重举余经以对辨。次此经下正明今经意。且指迹中大通为首。虽寄渐及不定不以余教为种故云巧为。结缘已后退大迷初故复更于七教之中下调停种复云巧为。所以中间得受七教长养调伏。因调而熟名为调熟。调实未熟因中说果是故云也。又以下明今世复以七教调伏令至法华得度故云度脱也。并脱等者。约多人说于彼是种于此是熟。互说可知。是故云并及番番不息。此即结初及以中间今日等相。故更引涌出助显迹文故云大势威猛等也。此涌出品中三世益物之文。大势威猛即未来师子奋迅即现在自在神通即过去。此中略举未来一文而总通三世。故世时念世时念皆有种等三相故也。次指信解者。即信解中云又以他日于窗牖中。即指法身地鉴机久矣。故此一语即兼三世益物之相。又信解具领一代五味则知三世五味并然。义须兼于述成之文。以述成中先直述所解次明领所不及。则十法界七方便等皆得五味之益。即其意也。余教无此故不同之。次又众经下本门为五。初正明本地长远。次补处下举不知之人以显长远。三经云下引寿量证因闻方知。四殷勤下引迹门叹意以证长远难闻。五当知下结。初文又二。初正明。次众经尚不下泛引众经况出远相。初又二。初师。次弟子。初师中二。先引昔经以自证为实化他为权。次今经下明今经一体权实久久已满。迹中三千界墨点尚已为久。今本中五百亿尘界故云久久。又一节已久况节节相望故云久久。次诸经下弟子中亦先引昔。二乘犹住小果故云不入。岂能化他故不施权。次明今经。如满愿等先已入实。说法第一故先解行权。次况中亦先举昔。不说道树之前一节两节故云近近。尔前一节两节望今尚近。况无中间远中之近故云近近。次况出今经。言远远者秖是久久。又言异者。约时长短为久近。约所行处为远近。成已化迹为所行处。俱有二意故互说之。次不知之人中云补处数世界不知者。如寿量中五百亿那由他阿僧祇三千大千世界尽抹为尘。复过尔所世界乃下一尘。尘数已多况下尘不下尘界宁当可数下尘不下尘界尚不可知况界中尘宁当可数。况如尘数以一尘。为一劫佛成道来复过是数亿。阿僧祇未发迹来弥勒不知。虽发迹竟补处智力不知界数况知尘耶。所以开迹显本皆入初住故云作佛。本门发迹于果不疑。故皆发愿求此实果。故云愿我于未来说寿亦如是。三引证者。近以迹门尚得为昔况伽耶已前。已被开者自是一边。若据未曾开会者。自退大已来小起已后皆名为昔。四引迹门叹者。方便品初虽近叹五佛权实意实密叹师弟长远。五当知下结一向异。七番共解中初标五章竟

次第二引教证五章者又为二。初引二文通证五章。次引药王别证教相。初文又二。初正引二文。次所以下明引二文意。初文二。先明序品。次明神力。初文自为四。初证名中二。初证正名。次何但下略引同。初文者弥勒初以伏疑潜难。文殊因以潜释伏疑。难云。四众忻仰瞻仁及我。世尊。何故放斯光明。文殊释云我见等也。次引同中言何但者何但如文殊引二万灯明同尔。大通及五佛其名咸同。问大通名同在文可见。五佛章中未闻其同答释迦既名法华。余之四佛并云亦以。故知同也。况妙法秖权实一体。四佛皆云。为令众生得一切种智及开示悟入佛之知见。故下释云。开示悟入即其文也。名同义同其意在此。次文云。引证经体中总引三文。引今文者。亦是文殊释伏疑中释体疑也。今是今佛之文。余二并是灯明之文。故云古也。次文证宗中二。先引。次即是下释。初文亦是文殊释伏疑文也。次释中先约迹次约本。迹门约弟子因本门约佛果也。师非无因弟子有果且互举耳。次文云下证用中亦二。初引。次释。初文二初引释伏疑文正证。次引方便品略开权文以助成。即化终为久。次释中前引经文但云三乘。以三乘义含故今释出。若五若七但是开合异耳。五开人天。七开菩萨。九合菩萨复开四趣。若不开人天四趣断九法界上佛法界疑不尽。问若尔经何不说。答余趣会实诸经或有二乘全无。故合菩萨对于二乘从难而说。释据尽理故须论九。断此等疑生一乘信。次引神力品先列经。次释一切之言即权实相摄。相摄故妙。内用自在故除疑等方遍即自在神力。具含三千通摄三德故名为藏。尔前非器不授斯要。甚深之事者因果名事实相名深。是实相家之因果名甚深事。若非此因果则非今经宗也。次重引法师品者助成二文耳。非无余文所以但引宗文助释者。圣人垂教意在修行。故名体用教以宗为主。修行莫过因果故也。次明引文意中所以引二文等者序及流通。于中又二。先正明引用所以。次明不引所以。初二文之中引其要意。灯明佛事谢在过去其事已定。故文殊引来释弥勒之疑。今释迦佛说本迹竟。总撮枢要付诸菩萨。次中间下明不引意又二。初正明不引之意。次若引者下释疑。初文者当机广说一部之文居于序及流通之中故云中间。凡有所说岂过能诠名及所诠体并依体起用耶。故不俟引之。次释疑者恐人疑云。广说虽尔岂无略要。故引显实四一而为释之。先引。次释。释中云言大事者。诸佛出世本在开权故名妙法。佛所知见即是体也。开示等四疏文四释。今且用约位一释开即十住。真因也。入即十地真果也。又开等四位真因也。直至道场真果也。若为令众生至七方便非今经用。开佛知见方属今经。又为大事因缘故证名者。上文无数方便种种因缘是权。是法非思量分别之所能知是实。次所以者何去释云。诸佛世尊唯以一大事因缘故出现于世。故知出世本意意在佛乘。佛乘方得名为大事。当知佛乘秖是妙法故可证名。次又释云。云何名为至佛之知见。当知大事是能诠名。佛所知见即是实相。证理明矣。取能知见开示悟入始从初住终至后心证宗甚便。次引药王中为二。初正引证。次引诸下以四例教。初文二。先引次释。初又二。先总举数去取。次列。初文者药王品佛为宿王华说十喻。今但引六者。余四望六犹成分喻。是故合四在此六中。何者以轮王释王不及梵王。故合入梵王喻中。五佛子及菩萨不及于佛。故合在法王喻中。次列中。经中一一皆云此法华经故知叹教。今此列文略出名耳。次释中一一文皆先举譬。次释譬。经中譬文广合文略。但云法华亦尔最大最上最明等耳。今出譬则略合文稍广。准经望之可以意得。海言德者德者得也。得众水故。万善合万流。佛乘合一碱。不合江河川流。流通三处应云三教各有所归而不及法华也。次山譬者。经中具列土山黑山小大铁围及十宝山。以比须弥。今文略无。但云四宝者从所比说。余山并无四宝故也。天居四宝顶如醍醐在四味上。反以四宝譬四诽谤。天居其上如教离谤也。四谤如前金刚藏意。又更却以四宝譬位。一根缘等以譬诸天。诸天不离四宝山故。若尽消经者。应以土等四山如四味。须弥在十山之内而最高。如佛界在十界之内而最胜。次月譬者实如盈权如亏。同体权实如月轮无缺。会渐入顿如月明相渐圆。故知前标教相中云是渐顿者。与月譬意同。经中以星比月天子。虽举天子。经合既云此法华经最为照明。故今但取圆亦兼以明为譬。次日譬中复加灯炬星。今合日譬中但云破化城故。但取日明能映诸明故耳。若更合者。亦可以灯等四譬二乘及通别菩萨。并与无明共住故也。故次重引中略举星月而除方便。故知方便所收复广。次梵王譬中。经云。如梵王为一切众生之父今亦能生一切诸教故也。今文但云自在者。以对简二王非自在故耳。轮王地居如俗释王居天如真。梵于三界如中。若真俗自在中未必自在。若中自在真俗必自在。故以今经譬于梵王。文中便简历别中道亦非自在且约教道。故知梵王兼譬二中。今譬圆融故云最也。次法王譬中五佛子。经文自列四果支佛。此等所说不及佛故。次例又二。先例四可见。次非但下结

三生起中为五。初释名。次明生起意。三肇师下正明生起。次神力下明生起所依不同。五今之下正明能依所从。初如文。次言粗细者。明五章次第也。凡生起者。或从粗至细或从细至粗。但使不乱皆名生起。今之五章是从粗至细。能诠之名于中最粗。是故居首。所诠之体次细于名。是故居次。体但是理。取理之行莫过因果。是故居次。因果之宗虽细于理。自行因果犹是总略。用是益他。兼于权实逗会众生久远根性故细于宗教相既是分别前四故细于四所以居后。是则展转递为生起。三正明生起者。既言展转名既居初复从何生则名从理出。初引肇公意者。法本无名名假无实。故云名无召物之功。物体性空无应假名之实。名实俱无但真谛意耳。今论世谛故须辨名。理虽无名假名显实。是故须立妙法之名以显本迹妙法之实。问名既依理理复依谁。答理性无体全依无明。无明无体全依法性。理遍一切而无所依。是则名之与体互为因依名即是体文字解脱色为法界等(云云)。四所依中三谓神力等。言约教及行者。但以用居第二第四为异耳。余次第同。然约教中以妙法为在缠之法故云欲说此法。若约行中以妙法为能诠之名故云闻名故推理。虽谭经玄义而前四章属行故且从行说。若教若行俱须判教方显妙旨。故教行二途并判教居后。教行并以体前而宗后者若说若行并须先知体而方辨因果故也。开示亦约行。准序可知。若不开权妙名不立。余如文。所以神力品已去判前引证各有所以。神力约教故先名次用次体次宗。序品约行故如文中所立次第。又更重引开示悟入助成序品。下去凡言云云者。如止观第一记中。次开合中为四。先标。次明开合意。三凡三下列。四初释下释。释中文自为三。初五种者。始从事理终至说默。秖是自行化他之事理耳。然五章玄义亦不出自他事理。今更以此事理等五双横判五章。以一一双皆摄五章故也。虽自他事理稍同。而一一章则不摄五双。故知法相文义各别。虽并摄五章而五双生起次第宛别。由有事理故有教行。由教行为因故感于果。由因果满故能化他由他机异故宜说宜默。而释名恒通。教相分别。体遍无遍。秪由宗用对五双殊因兹成异。十种者。谓道。识。性。般若。菩提。大乘。身。涅槃。三宝。德。如下三法妙中释。又若以莲华喻三轨者。莲譬真性。华譬观照。须譬资成。乃至九三例应可见。若尔。前五双中。释名总于五双当知亦可以莲华须三对彼体等一一释之可见。次料简中合十二重问答。初三重料简名。次一重料简体。次一重料简宗。次五重宗用对简。次二重都简五章。初问意者为实施权。权不离实。乃至开权显实。实不离权。废权显实。权若废已。权实不二。岂不堕因中有果耶。答意者因果名同。时异教异。外人因果既为初教所破。尚非三藏粗因粗果。况复通别况妙因果耶。新旧医如余文说。次问者。此问依前答生。前答妙因妙果因果俱时华果体即。小乘属权权亦即实。庵城亦小何不即耶。若破庵城则无华唯莲。破权方实即义安在。答小乘是化他乃至喻耳者。且约初说小隔于大。是故云破。以大破之故云须破。自行即是体内之权故以华喻。然化他之权据佛本意并属自行。又初约施权故属化他。今论开权故属自行。施开被缘其理不二。七譬者。一火宅。二穷子。三药草。四化城五系珠。六顶珠。七医子。须以七譬各对莲华权实之义。方得显于总别意耳。何者。莲华秖是为实施权。开权显实。七譬皆然故得名别。如譬喻中初设三车是施权。后赐大车是显实。穷子中。雇作已前是施权。体业已后是显实。药草中。三草二木是施权。一地一雨是显实。化城中。为疲设化是施权。引至宝所是显实。系珠中。得少为足是禀权。后示衣珠是显实。顶珠中。随功赏赐是施权。解髻与珠是显实。医子中。非生现生非灭现灭。各有形声权实二益。生灭迹也。非生非灭本也。故前六约迹后一约本。故知莲华总譬本迹权实。本迹同异之相具如后简。故知但语莲华则兼别矣。次问体者。此问准文及理为问。一切诸法皆是法界无非实相。则诸法皆体何意简权。答意者。若为实施权未识经体。开权显实实如所问。废权显实如前所用者。谓约废说则简权取实。以为经体。何者。废已无权简于为实施权之权。如前标体中简于自行化他及化他体。故云如前所用。次问宗者。宗犹尊也主也。如国无二王。何以用二法。为宗耶。答意者。因果虽二而不二也。以单因单果不独成故。有果可取因为果因。果若有因果为因果。故知能办藉所为期。所办藉能而显。如臣办王事王能理臣。君臣相藉共经一国。异类为譬其理亦成。况下文日月纲天等譬文意可知。又引本迹文证具如下引。问论宗去以用难宗。论字平声。论宗既取自行。论用何故俱取自他。答如文。此下诸问对简者。正为简用兼为显宗。问用是化他等者。牒答重征。宗是自行既不取化他用是益他应简自行。答中意者。若自破惑但用实道名为自用自必简他。若破他惑他宜用大亦名为用。是故化他。不可纯小。是故亦用自行权实。若用于实即以此实自利利他。次并意者。宗是因果。亦可示他名化他宗。亦应俱取化他因果自利利他。何故简他唯取于自。答意者。化他因果非一乘宗。是故不取。并意者。因果属宗。何不亦以化他因果。共为经宗而利于他。答意者。宗属自行唯求佛果。尚不取自行化他。况以化他因果而自行耶。以化他边即属用故。次并者。用中亦不应俱取。答意者。化他渐诱事不获已。是故取之。问宗用俱明智断等者。正由向文或以宗难用。或以用难宗恐法杂乱。故须此问。宗是自行用是化他。各有智断为同异耶。此文正问宗用智断。然下答中于自于他各有智断。宗是自行用是化他故也。故以宗用释于自他智断不同得名各别。前文既以自行为宗。化他为用。今此自他各有智断乃成自他各有宗用。宗虽有用用属于断。此乃名为宗家之用。自他智断俱为宗者。自行以智德为宗。化他以断德为宗。化他智断俱为用者。以自望他智断俱为智。以他望自智断俱为断。文从以他望自而说。是故单云化他智断俱为用也。次总料简五章者。前是料简四章已竟。初问答可见。从问经经去复似料简教相。教相秖是分别四章。四章若异教相亦异。故云经经各异。以教对四即是料简五章故也。若经经各立则名义俱别。故云得别失同。今名同义别故云得同不失别。观心者初示用观处。七番共解已释五章。会异居后今所未论。故总将第六观心一章以消前五。令一一文俱入观门。然须细释令成妙观。问若尔。何不以此观心之文居于第七以消前六。答会异文广故不越之。所以会异文中自立起观一门则全悉檀体是于观。不假附事而为理观。依前文起自为五段。初约标章者复为五章。初约标名中言幻焰者。幻焰之名通于偏圆。如二十五三昧中有如幻三昧仍义通圆别。今从圆说一心三幻破一心三惑。理惑体一境智如如。适言下观法。心性观之但有名字。言有则一念都无。况有十界质像也。言无则复起三千虑想况一界念虑耶。不可以此有无思故。则一念心中道冷然。故知心是妙也。妙即三千。三千即法。法故三轨。故云可轨。此之心法非因非果。此举因果所依之体。能如理观此语能取因果之观故。得名为体家之宗。用者但是宗体功能。因华果莲可以意得。是故名中本含三义由一心等者。研一刹那既成观已。即以此观复观后心。后心成观所复成能。后后相续名教余心。经是被下之教。故观下惑名经。次别约体中心本等者。秖是实相双非有无。双非生灭转释有无。初观下宗也。以观不用也。恶觉之名不局于浅。不起之相意实在深。故得观心为今经用。心数下教相。教相分别故云同异。分别此教无不会实故云而转。次引证五章不得率尔从近而解。次约生起中以心观心名也。境体也。观契因也。得脱果也。此因果宗也。令余亦脱用也。分别王数是教相者。心既是妙王数亦妙。妙而分别故属教相。次约开合中约十二缘一念为总。别即三道者。即十界三道。以下文分别约十界故。分别文中言教相兼于开合者。秖此教相一文兼前开合约分别边名为教相。秖一生灭名之为合。离为十界名之为开。次料简中不复料简五章。但简用观之意。又为二。初约根性不同。次又论下理须具足。初文中云为信行人等者。如树一根开众枝叶。于一实相开无量名。若为法行以身喻身。能喻所喻皆生观解。次文又四。先引三论。次引两经。三何者下责失。四若欲下示得。初文大论四句评闻慧者。具如止观第一记。此四句中具举得失。第三句得。余三并失。次引百论单引两失。云百论有盲跛等者。百论外人计云。若神无触身不能到。如盲跛二人相假能到内。破曰。盲跛二触二思惟故是故能到。身神无二故不能到今借喻边相假能到。不取所计神我及身。今言盲而不跛如有行无解。跛而不盲如有解无行。若解行具足犹如二全。次引牟子双失显得。云牟子有说行之义者。如止观第一记。以此二喻例释大论四句可知。次引华严及今经可知。次何者下责失中以言教之风吹无室之灯。室如定也。照于理境诸法不了。且略举一慢应具足诸惑。执妙教之刃。伤智照之手。若但暗证观心之人起增上慢。前是我慢与此中别。抱暗证之炬烧胜定之手。若欲下示得为二。先示。次结。初文先略示。次释六即。修心下结。又二。初结次益。眼明慧闻隔字为对。所益盖广何得不以观解五章之文令眼智具耶

释会异中二。先问起。次答出。答中自分二。前对五章。次解四悉。初文又二。先对五章。云名该一部世界亦冠于三者。如五重玄义名最居初冠于一部。部内不出体宗用三。世界亦在四悉之初。生善等三不出世界。是故同也。此并须以圆妙四悉方同此经五章意也。次问答料简中二。初一问答。明四悉五章次第不同。次一问答明经论不同。初问可解。次答中四。初双标两根。次释对利钝。三五重下判不同。四对义下结酬次问者。若以大论四悉通大品经五章可尔。何得将通法华经耶。粗妙既殊通义安在。中论通申用之即是何不用耶。答中先申四悉意。次还用通申以申今意。言中观者。谓观中之观名为中观。故用所观以申于体。能观因果以申于宗。所以引缨珞助申论者。破立之义与用义同。利益众生具须破立复同用也。论有下次引论意同经。别以三字申三章竟。次中观下总以三字共申于名。文阙教相。教相秖是分别前四意。思之可知。故不别释。更复以论四句申者。论题是总。故总题中含于三观。具如止观第五卷破古师中意。两论正申五章也。经但助成

法华玄义释签卷第二法华玄义释签卷第三

        天台沙门湛然述

次解四悉中列章别释。初标列十章通亘一代。于中为二。前七章通约诸经。后之三章独今经意。前七又四。初二正明悉檀。次二名义同异。次二所起功能。次一自证与利他得失。初二者前总名次别相。次二名义同异中。初一名有同异。义一向同。次一名一向。异而义同。次二初凡夫起观。圣人起教。次唯圣人说默。次一凡圣得失。次后三中初二明今经意后一明今经文。于前二中初一判权实次一开权实。得此意已方知一代悉檀不同。虽前七门义及今经妙未独显。别明当部故有后三。思之思之。初释名中三。初泛引古师。次引论破。三引南岳正解。初如文。次文者先引地持证谬。次正破谬。初引地持四优檀那者。彼第十七菩提分品云。余之一切所行所学悉入三三昧门。所谓声闻所行所学有四优檀那法。诸佛菩萨为众生故亦说此四。谓一切行苦是优檀那法。乃至涅槃寂灭是优檀那法。诸佛菩萨具足此法。复以此法转授众生是名优檀那。过去寂默诸牟尼尊展转相传。是名优檀那。增上涌出乃至具足出第一有。是名优檀那。论文无经字。但题云地持经。故今引云经也。地持此四名为印者。如下所引大论所明法印不同。大乘一印小乘三印。此地持文虽是大乘。欲明所摄之法。及为初行菩萨且修此四。四秖是三更立苦印。故为四也。二印印生死一印印涅槃。生死以无常为初印。无我为后印。又名为宗。故知此与四悉名义全别。印是下释印义教行两文不同。说属世智故云世智所说。问约教约行俱云传授有何差别。答教是所传之法。故云佛菩萨具此法行。是能传之功。故云经过去寂默诸牟尼。秖是佛佛皆有化他传教之行。增上等者并是叹释宗义故也。言第一有者。谓三界顶。此有难出。故云第一居极顶。故复云第一。次彼明文下正破。如此下例破。南岳下正释。可见。二辨相中二。先引大师释次私释。初文四悉自为四段。初文二。初释次料简。初文中言世界者。谓五阴差别界入亦然。次文者若无下问。人者下答。第一义下问。答下答也。外人下因释外人横计。不名世界不达差别。但总计我。无因谓自然。邪因谓梵天等。此四悉文全出大论为人中三。标释结。释中二。初正释。次如杂业下立傍正相以释疑。初文云或听不听者。听谓听许。虽复双举意在于听听是所宜宜即生善。次释疑者。恐引此为疑。生善文中复有破恶者何耶。于中先出相状次正判。初文言如杂业等者。文引二经云。如经中说。以杂业故杂生世间。及更有破群那经。问此二经云何通。答有人不信罪福堕于断见。断彼疑故说杂业等。若计有神我堕于常见。如破群那来问佛言谁受若佛说言某受更增其邪。是故不说受者触者但说无触无受。此之二人虽有此疑机在生善。次此意下正判。傍为二人不信罪福破其断常。正为二人令生善根。故为人中非无破恶。但有傍正。故云正为生善。傍为破恶。三对治中亦标释结。释中二。初辨有无。次对治下正释相。初文中云有法对治则有等者。有能治所治故名为有。第一义中既无能所。故云则无。此中实性伹是对辨为显对治有能所耳。次结中云说此法药等者。通论四悉无非法药。今从别说从对治边立名便故且作此说。次第一义中亦标释结。释中二。初立二种不同。次不可下释二种相。初文言有二者。意说今文言第一义者。从教法边正当可说。不可说者当内证边非今文意故须辨异。初释不可说中。初正出相次引论证。初文者。证法无凭须寄人辨。故云诸佛等所得之法。所引偈者亦是论第一义文中引之。初之二句明证法功能。能离言说妄想故也。次二句者。明所证法体。上句正明法体。次句引例况释。如过去诸佛所得涅槃不生灭法在我身中。说诸下一偈与世界互辨。前明世界亦与第一义互辨故今亦然。次可说者。正明今意四句皆实。故无非第一义也。佛于下引证。此亦是一家明四门入实者判也。谓一切实等四句。次第以对有等四门。上皆名等者入实也。故中论下证入实意。谓为利根故也。快马见鞭影如止观第二记。若闻下结。反以无结有。故云岂第一义耶。十五番者又二。初正释。次问下料简。初文者。总十五番。谓一事理。二假实。三善恶人。四善恶阴。五善恶法。六三世。七内外凡。八见修圣。九凡及圣。非学非无学即凡位也。十至十三四悉各为一番。十四以四悉通为一番。十五别约四谛。此十五番为欲令人了四悉义遍一切法。若得此意触境皆成自行化他法皆具足。然须细释此十五番皆使顺于欢喜生善破恶入真。又此十五番虽趣举一法不无次第。于中为四。初之六番约所观人法。次内外凡下三番约能观凡圣。三五番约所施方法。四一番约所观谛。非所观法无以成能观人。非能观人无以用所施法。非上三故不成于谛。谛是所观义通能所人法迷悟故也。今略出相状不可具记。初事理者名通迷悟因果等法。今且在迷为迷说于事中有理而理异于事。直闻此法心生欢喜属世界。闻能生善破恶入真即属后三。假实异故闻复欢喜即属世界。轮等譬实法车即譬假名。五阴及人共譬和合有人也。从人边说即为人。论既云或说有人无人人能生善故也。单说实法。实法虚幻。可以观治。双非下明第一义。论中既云言语道断故云双非即第一义。故一一悉并引论证。此假实相对为一番。次单约假人。次单约实法。从外凡阴生内凡阴。以内外凡阴破三界阴。无漏即初果等阴。虽有内外等不同然阴终是所观之境。次问下略料简。初问者。人名既通。何故生善独得人名。答意者。恶是所破非所为故不立人名。人能生善非无恶人。次问者。生善唯在为人。何故令人破恶。答意者。有傍正故得名不同。次约三世中来世是为人者。为人本生其宿善。现种微善当来可生。以当望现故现名宿。若治现恶名为对治可见。次约凡位者。以四善根内用对于外凡名内外异。暖法已去。善阴渐生。义当生善。总别念中。以无常等治故云对治。以第一义通初后故。凡位中亦得通用。次约圣位者。见道生理善修道治事恶。既纯约圣位故。圣位中极方名第一义。次凡圣共立双非即是内外凡位。次世界下料简释疑。非十五番数。由前文云世界中无第一义。今问为人对治为有第一义。第一义有三耶。故今文云展转相生。由观世界故。生善由生善故。破恶由恶破故见理理中则无世界等也。是则善生恶灭。若互有无终不见理。次约四悉。各立四悉者。还引前大论本文。文自各具故。作此释。次通以四悉作者。问今四悉相异以为世界容可异前。下三通三与前何别。答前一悉各四逗十六人。今四通四但对四人。法相虽尔在人不定或通或别。或一人具四。或三二一。或多人共一或二三四。若随所宜始终而论何人不假闻法欢喜生善破恶见第一义耶。俱根有利钝或超或次耳。约谛中能治属人故。料简如文。三释成者。问大师净名疏中云。世人多以经释论令人谓论富经贫。今以论释经。令知经富论贫。此中何以将经释论。答言释成者以义同故引来相成令论意可识。非谓将经解释论也。况复此是申经别论于理无伤。于中为三。初来意。次列经。三乐欲下正释成。初二如文正释成中前二名异义同须会。后二名义俱同不会。初二为二。初世界为三。初明得名不同即是名异。次引证三佛经下正明相成。初如文。引证二文。文虽似因意兼因果。善恶果也。欲即因也。果以因为本。佛道果也。净名本文谓行于非道。今以欲名通于深浅。道体无欲欲能为因。三释成中因必得果故以因成果。次为人中四。初名异。次论云下引证。文似单证化主意兼行者所宜。听不听属化主。宜不宜属行者。三如金师下引事。金师之子等如止观第五记。四经举下应必待机故以机释应。四对谛中二。先别。次总。别中二。先略次广。略中言如前者如前私释。次广者。前不分教故略今教教具故广。总者以一一悉同对四谛。五起观教中二。先观。次教。观中二。先叙意次正起。初文者。观假悉成理由观显。次文者又二。先次第次一心。次第中三观为三。初空观广余二观略。初中二。先释次结。释四悉为四。初世界中六。初标。次先观下观境。三此法下明用世界所以因内缘外因亲缘疏。亲疏隔别即显世界意也。四若不下正明观意。五必须下观忻。[敲-高+睪]字音易。亦音度也。厌也。六结如文。为人中三。初明为人意。次若宜下正明生善。止观各三随一可办。三是为下结。三对治中三。初明治意。次正明用治亦随一可办。三若善用下与为人对辨。四第一义中二。初正明第一义。不得三悉之相故云如失。此是证前第一义相。次即依下由此是证前第一义相故云发真。余二观及一心并略。次起教中二。先不可说约理。理即向来修观所证故不可说。次又下明可说。说即教也。初不可说中二。先通。次大经下别。先通文中初引大论义通诸教次净名下彼经义在于圆。虽有此义以不分对诸教直言不可说故属通也。生生等十因缘如止观第五记。次可说者为二。先明说因。即十因缘所成众生。次正明说又二。先经次论。先经中复二。先四教次十二部。初四教者。起教秖是转法轮耳。即是四佛当分各转当教法轮亦应对于顿渐秘密不定伹是文略。次约十二部中三。先标次释。三大论下指论证成。释中先四教次五时。先四教中文相可见。细论不可具尽前别教中言仰覆世界等者具如华严。常寂光者普贤观云。有佛世界名常寂光毗卢遮那之所住处。眼耳鼻舌皆是寂静门如止观第二记。次起论中四。初明所依三昧。次菩萨下造论意。三天亲下正出论相四又五通下明论所摄。初文云摩得勒伽。此云智母。菩萨入此智母三昧作论申经令法久住故云正法得久住禅。故地持九种大禅中第八此世他世禅复有九种。第七造不颠倒论微妙赞颂摩得勒伽为令正法得久住禅。次造论意可见。地持释华严十地品。此下一代四时皆有论申。唯方等部未有别论可以唯识通用申之。无性之文全同败种故也。五百罗汉造毗婆沙如止观第六记。通摄世间有漏法轮中云五通等者。明服饵长生等。释居欲界唯说十善。梵居色天故说出欲。此且据迹文。依华严等经本是菩萨(云云)文行诚信者孔子四德也。定礼乐删诗书。裕犹益也。饶也。昆者尔雅云后也。周人谓兄弟为昆季。昆兄季弟。裕字亦作裕。有德者赏义同生善。背叛者罚义同断恶。君臣道合似第一义。六说默中二。初明默。次问答料简。初文又二。先明来意。次正释。初文三。初引教双立。次圣说下简示。三假令下明默意。以自证法不可为他说故。次正说中具约五时。并约当部具教多少。以大经四不可说而帖释之。初文可解。次三藏中云陈如等者。大集云甚深之理不可说。第一义谛无声字。陈如比丘于诸法获得真实之知见。大集无言菩萨者。第十三云王舍城中师子将军产生一子。寻有天来作如是言。善男子常应念法守口慎言。童子闻已不复啼泣无婴儿相。乃至七日眼不视瞬是时有人语父母言。是儿不祥哑不能言。父母答言。是儿虽复哑不能言身相具足。当知是儿必有福德。因为立字名曰无言。年至八岁人所乐见。以佛力故与父母眷属往至欲色二界中间宝坊之中见释迦牟尼并见十方一切诸佛。因身子问广现神变说偈赞佛等。今谓此之无言即是契理。大品不可得者。第十经憍尸迦白佛言。菩萨行般若时知一切众生心不可得。乃至知者见者色乃至无上菩提悉不可得。何以故。般若不为得法故。一一文中皆云谛者。诸佛所说无不依谛。以四谛中世出世间因果具故。纵长途散说四谛之中必在一谛。料简中二问答。初问可知。由前文云并是三乘所证之法以自利利他俱有默故。故须问起。答中具出四悉。胁比丘对破马鸣者。相传释云。马鸣未有大信之时来至胁比丘所。自立宗云有言者屈斩首以谢。比丘便默。马鸣久久乃至云比丘于我有屈故默不言。比丘犹默。于是马鸣便出其门自思惟曰本我立默彼竟不言。而我有言乃成我屈。却至比丘所求自斩首。比丘曰。我法仁慈不斩汝首。汝当剃发为我弟子。若准付法藏传胁比丘法付富那奢。奢论胜马鸣剃发为弟子。马鸣初于闲林之中自思惟言。智慧殊绝有难能通计实有我。甚自贡高来至奢所。奢言诸法无我。马鸣言所有言论我皆能破。此言若虚要当斩首。奢言佛法之中凡有二谛。世谛有我第一义谛无我。鸣犹未伏。奢云汝谛思惟无出虚言定为谁胜。鸣思惟二谛然后乃伏欲自斩首。奢令剃发以为弟子。若准传意但以二谛破非默破也。若婆沙中云。曾闻有大论师名奢提罗。至罽宾国。于时佛迹林中有阿罗汉名婆夷秀罗。具足三明通达三藏。时奢提罗闻彼林中有大论师即往其所到已慰问在一面坐。时奢提罗语尊者曰。谁先立论。答我是旧应先立论。奢提罗言。一切论有报。时婆夷秀罗默然而坐。婆夷秀罗诸弟子辈唱言。汝师若是奢提罗者自当知。从林起去展转前行。其师作是思惟沙门释子何故作是言汝师若是奢提罗者自当知。即便自忆我作是言。一切论有报。彼沙门默然便是我论无报。沙门已胜。即报弟子言我还往彼。弟子曰。已于众中得胜何故更往。师言。我宁于智者边负不于愚者边胜。即时诣彼作如是言汝是胜者我是负者。汝是我师我是弟子。此婆夷秀罗正当默破但与今文名字不同。次问者。准大论云四悉摄八万四千法藏十二部经。摄十二部已如上说。摄八万四千其相如何。答中引经具出数相。既云初心乃至舍利故知四悉摄一期教故云八万四千也。于中初引贤劫经。次引异说。初文二。初引贤劫通难。次若作下广集诸教别对四悉。止观文中用对四谛。今对四悉者以四悉义同四谛故具如对谛中说。余诸八万四千更有不同之相如止观第一记。度无极者。贤劫经中列三百五十度无极然后对六度四分烦恼为八万四千法门。亦在止观第一记。又大缨珞经六度皆云度无极。故晋宋译经皆翻波罗蜜为度无极。七得用不得用者。得谓自证。用利他也。于中为二。先标次释。释中又二。初举极果。次举因人。因人中二。先标列四句。次解释。释中凡夫及四教不同。初藏通两教各分二乘与菩萨别释。初三藏二乘中先声闻次支佛。初声闻中二。初明得而不能用。次假令下明用而不当同不能用。初文可解。次文具明不能用四悉之相。能称机故方名能用。声闻借使欲利于他而差机故不能用故云假令。于中初举满愿通明差机。次如富楼那下约四悉。一一皆先出入次结不能用。初文云。如富楼那九旬化外道如止观第六记。身子差机如止观第七记。迦絺那如止观第九记。如身子不度福增者。论云。此比丘宿生为鱼身长七百由旬。宿曾闻法虽堕鱼中宿种犹在。时有商主将诸商人入海采宝。忽见流急船向白山兼见三日并现。即白海师。海师曰。祸哉非三日也。二是鱼目。一是天日。白山者鱼齿也。必入鱼腹。船中诸人各称所事。中有优婆塞称南谟佛。鱼闻佛名即自念言此佛弟子我昔亦佛弟子。即忍死合口水流便退。鱼因舍命风吹尸上岸。神生值佛。身子及五百皆不度。佛度得果。佛令按行海畔见骨山高七千由旬山北日所不照。回来白佛。佛言是汝身骨。问曰。鱼身长七百由旬。所见骨山高七千由旬。何故身小而骨山大耶。答或恐字误应是七十耳。大医等者。身子为大医五百为小医。支佛亦然者。据理既不知机明知不能用四。虽有部行但是悲心。如身子云我非知机但怜愍故而为说法可以比声闻知也。次明三藏菩萨未得灭谛名未得一具能用四。所以者何下释。不断烦恼称病导师。通教菩萨六地未巧者。与罗汉齐。虽亦说法不能称机故云未巧。别教十向既进修中道故相似中道其用胜前。登地已去任运真应。八明权实者。先标。次释。释中二。先正释次料简。先正释中二。初重指前对谛未判权实故云通途。次正释中二。初四教次五味。初文自四。初三藏中又四。初引论总判。言释论云诸经多说三悉檀等者。此是大小相对而说。即指三藏经为诸经般若为第一义各有其意。次三藏下示教观体。非无空理但非即空故云少耳。三就三藏菩萨下且许当教以论三四。言约三悉以明四者非但无中道第一义谛亦无真谛第一义谛。且据缘真伏惑边说立第一义名耳。故云约三明四。又明四者能为他说四故云明四。自行但得三耳。四虽尔下正判属权。次通教中亦四。初形前立名。次故下引论证巧。且约即空明第一义。三就佛下当教判得。四而约下正判属权。次别教中三初形前。次而犹下望后。三教道下正判属权。次圆教中二。初亦形前。次故四悉下正判是妙。次约五味中可见。次料简中五重问答。初问中云菩萨虽得四此亦约三论四如前。答中通教既无中道义当无第一义。三藏菩萨不断惑者。若以二乘望通即同得四。言从证则四从教则权而不云从教则三者。教道证道俱说有四。但权实不同故不云三。若取地前为教道者。既有若取之言。当知初地以去。仍有教道之义。具如止观第三记。九开显中二。初标次释。释中二。初正开次料简。初正开中二。初明施开之意。次正约前四时论开以会法华。初文又三。初通明诸法本实。次大悲下施权。三今开下显实。初文者法既本妙粗由物情。故知但开其情理自复本。施权中二。初正施。次无量义下引证。三今开下正开。开中又二。初约法通开明施化本意。次除灭下寄二乘难开以明开相。粗既即是妙化城即是宝所故也。次若乳下正约四时明开又二。初正开。次方等下明开分齐。乳及二苏中别教四悉虽有第一义并约教道。故云唯决四权生苏十二权熟苏八权皆得入妙。生熟苏中决权引证但云千二百罗汉及决了声闻法者。前证乳教已引菩萨。菩萨义同不繁文故不重引之。既云菩萨亦除疑网验知菩萨亦须会三。方等般若至在此者。开分齐中亦应云华严文无者略。验彼三部圆教无殊法华之圆。判顿独在华严信是妄生疣赘。况法本妙隔在物情。法华已开翻降为渐。十如实境妙却为粗。佛之知见贬归菩萨。药王十譬叹教圣说成虚。法师三世校量通为不实。分身佛集宝塔涌空徒屈来仪证斯渐教。同异之相不可具论。一家教门足堪搜捡。如何独异黜兹妙经。次料简中问决诸权悉檀至不尔者。问意者若决粗入妙为决诸粗四悉同入妙第一义悉。为自决世界入世界。乃至决第一义入第一义耶。云不尔者若不如此为如后意耶。亦有本云为当尔不恐人误改耳。答意者二意俱通故云自在。言假令者如初问意纵令尽入妙第一义。妙第一义既不隔三与第二义亦何别。故云一三自在。今文且作一种解者顺第二意对开五章名义顺故。若唯入第一义但得对体余义则阙。若决下用第二意一一别对。初世界中二。初正会。次亦是下示相。会入世界秖是诸法。决彼诸粗同入此妙故成妙名。次示相会入中二。初约法说周意。次譬说周意。初法说中七方便同成佛乘。譬说中二乘之名同称菩萨。汝等所行是菩萨道。所行既成菩萨之道。行人岂独犹名二乘。次决第一义中以四悉义随于五章。故第一义居次。佛所知见及所至宝所。并属理故。次会为人中引证云大车者车方为因。道场为果。次会对治中。引证云。以此宝珠用。贸所须者。方便教中法有限量。非即非妙。是故艰难如勤力求索。实理无竭疑尽信全如宝珠无价。贸物无尽。究除贫苦莫若如意。此良药等思之可知。是故贸粗病差。并是对治之别名。此中判教以辨同异本显于同。故本迹二门尔前未说。因兹开废莫不咸闻。十通经者又二。初问次答。答中二。先总举次别释。释中先。释次结。释中二。先迹次本。迹中二。先列经次释。本文亦然。迹之与本俱。以性为生善。善性在往故也。俱以进力及行为对治。并举能治行也。根举能悟之人。想举能见之心。此少异耳。故同有四悉。两处下结可知

次第二。别解者初重略标五章前已列竟。今于五中初广释名中二。初开章次解释。释中自四。初释初门中为三。初于今经自立。次立此下明立名意。三问下料简。初文者。虽在今经与他对辨不无通别。若妙法莲华名之与义俱异他经。经之一字名与他同义与他异。今从名通故云通耳。次立名意者。以何缘故立此经名。名既该乎一部。一部意不逾三。故名既通别不同三意。亦随名通别。故释此三意。粗妙甄分教行理殊通别异辙。今释此三又为四意。初标次列。三释四结。初二如文。三释中二。先通解通别。次别解通别。通谓通于诸经教行及理。别谓别在圆诠之教。初通释中二。先略次广。初略者。一代圣教诸名之下。无不具此教行理三。无不以别而契于通。无不以通而应于别。故此三中通摄佛法。故教则机应相对。行则因果相对。理则名实相对。亦是事理相对。若无此三双通别虚设。次广释中自三。初约教中二。释结释中二。初明别。次金口下通。次故通下结也。次约行中亦二。释结释中初别。次大论下引小以例。初别中又二。先立次引证。并是约通论别且从别以明别。如云法宝即通种种故别。次引证中先寄小。各说即别俱正故通。言各说身因者。涅槃三十二释随自意语中云。如五百比丘问身子云。佛说身因何者是耶。身子答云。汝等亦各得正解脱自应知之。何缘方更作如是问。有比丘言。我等未得正解脱时。意谓无明即是身因。作是观时得阿罗汉果。有说。爱有说行乃至饮食五欲。如是五百各各说已所解已。共往佛所稽首右绕而坐。各说已解。身子曰。谁为正说。佛言。无非正说。次寄大中各入故别不二故通。三十二菩萨入不二法门者。既有能入之门。门皆趣理。准例五百三十二亦无非正说。此举大小两乘能趣之行。次例中不可得即是理也。举劣况胜。观息尚即是理况大小两乘能趣之行。当知下结。又二。先结次引证。次理中三。初立次引证三结。初文不二故通非一故别。证中二文例立可知。先引大论次引大经中。言解脱亦尔。多诸名字者。大师在灵石寺一夏讲百句解脱。每于一句作百句解释。是则解脱有万名字。如天帝释有千种名者。亦名憍尸迦。亦名婆蹉婆。亦名婆佉婆。亦名因陀罗。亦名千眼天。亦名舍脂夫。亦名金刚宝顶。亦名宝幢等。名异下结。名异故别礼一故通。别中云今称等者。妙法是别异余经故。经即是通通名经故。故知。今经通别始自如是终乎而退。莫非佛说俱是妙法。从始至终咸别并通。于此教通别中诠于行理通别。故知本迹无非因果及名实故。不可遍引故略示方隅。粗引譬喻以示行之通别。及方便中实相等为理通别。譬喻中者诸子习因不同即是行别。等赐大车直至道场即是行通。大车是所乘通理道场是所契实相。乃至大慧之名亦是名别。一一别名咸从理立即是理通。此是今经理之通别。具如下释中更广明之。四约此下结。次料简中先问次答。问中所以但问教者。教行理三展转互通。教既居初。但从教问。余之二种凭教自显。初广略二解泛通诸教。是故通以一佛为通。今即离为四佛不同。佛佛自有诸门教别。故云教主不同设教亦异。云何下难者。以前通途难今四别。次答中意者。即具当分跨节两义。应知两义即与待绝二妙不殊。又前二释亦具二义。何者。若依施权即当分义。若据佛意即跨节义。虽具二义不谭其意而以此意泛释。复未甄衡二途。其意以通。而未灼然开显。以是义故。故须分于二义而答。当分通于一代。于今便成相待。跨节唯在今经佛意非适今也。释此二义。先标次列三释。释中先当分次跨节。一一皆约教行理三。初当分者顺前问意为显跨节以当分难。四教当分皆具三意。于中先正释次融会不可即具。故与后义俱立难易。初文三藏广余三例。初三藏中三。初正释相。次经言下引证。三此则下明当分意。初文可见。引证中言即脱璎珞等者。报身四十一地戒定慧陀罗尼以为璎珞。寂灭忍为柔软上服。大小相海为严饰之具。丈六相好为粗。生空法空为弊。现有烦恼有为有漏为尘土坌身。实无生死烦恼似有生死烦恼。为状有所畏。如成论无畏品云。如经云。善来比丘随顺我法我则欢喜者。此似有贪。如语调达。汝为痴人食人涕唾此似有嗔。自言。我是人中师子。此似有慢。善持我法如擎油钵。又如语调达言。我尚不以法付舍利弗等况当与汝。此似有见也。文中但略举垢衣一句耳。语言勤作等者。即是小乘。七科道品即除见思粪之法器也。语言即念处。勤作即正勤。咄男子等即如意。好自安意即五根。所以者何等即五力。更与作字即八正。虽忻此遇即七觉。当加汝价即暖法。不能发真如意能发故云加价。今文甚略。言涂足油者下偈文中得如意足观。如油涂足则能履水。能得神通。又油能除风。如定除乱。广如信解品疏释。此则唯譬三藏说教行理可知。次三教例中云通别圆等亦尔者。具如下本门果妙中释四种身相不同。融会可知。次跨节中四。先斥当分。次若开下立跨节相。三如此下结意。四作如此下融会。初文又二。初正斥。次秖隐下明当分意。立当分者以施权竟。权实相对故有四主各各不同。故明意者无别当分秖是隐实施权且云当分。初至金辉现当分身也。不说下说当分法也。略语身法余二略无。不说甘甜常乐之味。说于碱酢无常辛辣者。大经第四云。苦为酢味。无常碱味。无我苦味。乐为甜味。我为辛味。常为淡味。烦恼为薪智慧为火。以是因缘成涅槃食。彼破三修故但三味。胜劣相对故成六味。故略不说净及不净。今文从劣故云不说甘甜等也。弃王者服饰重语隐妙现粗。亦与前隐功德现丈六意同。如穷子见父豪贵尊严等。无量功德庄严缨珞为王者服饰。当知秖是一种身口行理更无别途。今弃此服饰即当分义施权意也。言粪器者生灭道品。若开方便下正明跨节相此句总开。即向身向法向行等者。指前方便身口行理等也。三结意中历三意结。初言通是一音之教。而小大差别者。今此是法华跨节一音不同小乘当分一音。具如止观第一记。故依婆沙但三藏佛一音耳。准例通别。皆应有当分一音。前当分义中分四教主。各有所说所行理体故义易解。理无种种。何故四教各有所诠。所诠异故理不应异故云难融。跨节义中不分四教。各别诠理故云易明。诸经所说因果各别。今越彼别义。唯论一理故相难解。若二义相成则理相俱易。若二义隔越则二俱难明是故二义相须当分乃成今经相待义边跨节乃成今经开权义边。又若方等般若及华严等当分义者仍是施权。若来至法华当分义边成判权实。判已即废废已即开。开废相即不可异时。二定妙法先后中四。初标。次若从义下辨先后。三从今题下正明今意。四虽复下融通二途。初如文。次文者。从义从名各有其致。从义中先立。次引证。从名中亦先立。次引事。事中二。先证从名。次笃论下复顺从义。言笃者。尔雅云固也。老子云。守静曰笃。笃贞正也。三明今意者。应知题名须从名便。故先妙次法已如题中。今欲解义故须从义。所以下正释中先法次妙。四融通者。秖缘前后无乖。故解释中则从义便。故知前后并不乖理。旧解中二。初出诸师次今家难。初文中前三师大师不破者。以下文云余者望风故也。若欲薄知得失者。例光宅意破无非不遣。如道场观云。三非真实。不知何教之三为非真实。既不知三外别有菩萨。归一与无上显妙未彰。若引今经以证妙者理稍可然。其如所证无妙可论。余皆不了。无上故妙者。引经是乘微妙。清净第一。具足应云于诸世间为无有上。有本无第三句。并前二句方可证无上故妙也。又云寄言谭于像外等者。意云妙理无形言谭托像。寄有形言以谭像表像表为妙。有形为粗但像表之理精粗是亡。亡精粗故故名为妙。亦不知像表绝精绝粗为何所诣。引经文证义亦如前。会稽基即法华寺基也。言表同者不知昔何教三为异表会何教令同亦不知指何为昔三因故亦令妙不成。北地师三。意趣亦尔。三师之三并不出光宅之见故云望风。如顺风破阵阵首既破余者望风。次光宅师者所感天华志公尚云啮蚤。武帝欲请雨。问志公。志公云云能致雨。便请云公讲法华经。至其雨普等四方俱下降雨便足。又云法师未生之前有人于水中得法华疏题云寄与云法师。广如别传。感应若斯犹不称理况他人乎。验灵山亲承理无差忒。然三师稍同光宅而不及光宅菩萨用三僧祇故知光宅有三可会但无一可归。无一可归故破不成妙。指昔通漫故破粗非粗。所以招于二十四难良有以也。于中先总立次广释。释中先释昔日因果各有三粗。次释今日因果各有三妙。初文者先因次果。初因中先标次释。次结。初如文。释中体则具列三乘位用则但举菩萨者举胜兼劣。以三祇菩萨不断惑因与二乘凡位似同故名因同。并是初明谛等为体。位中言第九无碍者三祇之内伏惑时长乃至非想第九品并伏而未断。位未出界况复变易故名为下。用短可知。当知二乘位用下短比此可知。昔果三义者初标列。次释。后结。释中体者纵至佛果。亦但有余无余故与二乘其体是狭。佛果亦同位在化城。佛果亦同止除四住。又下重释用耳。八十等者以寿量意用斥昔果。本行菩萨道时所成寿命为前过恒沙今犹未尽复倍上数名之为后。八十年佛无此寿故故名为短。次明今因果各三义者为二。先释次结。释中二。先因次果。因中三。列释结。释中言界外行菩萨道者。若自行者必在界外。若兼化物则自在受生。次果中亦先标列次释三结。言神通者在因则以伏断为用。在果则以利物为用。光宅意以寿量品为神通延寿利益众生。即是下总结。次今古下破中三。先举难例易。次因体下正破三彼作下结成难势。初文中南方者南朝即江东是。旧总云南朝。后分两道故云江东。承肇什者取语便耳。关中四子即生肇融睿。后人承用四子之义故时人语曰生肇发天真。若以今意望之多附于通。不必全是故云多附。附谓附近。光宅亦附近肇什故云宁远。时人以为光宅得旨故抑云不远。先破得旨之难余易自启。次正破中二。先因次果。因中三重谓体位用。一一各以四一难之。初破因体中先通责光宅。昔言通漫复泛许之故云可然。何者下正破中三。初举昔有四一。次举今无四一。三结难。初昔中二。先列次结。初文者。般若举乘乘即是教故云运载。既言一切靡不遍行及法界等当知体广。般若有教一思益有行一华严有人一净名有理一。昔因如此下结。若言下责今经无四一。又二。先列次释。列中并是光宅疏意下去例知。当知下难势。还以彼义而难于彼。次难位中四。先来意次标三释四结。初二可知。释中亦二。先昔次今。昔中亦先释次结。释中初文云无上是法举法取人。言般若是无上明咒者。大论问释提桓因何故以般若为无上明咒。答诸外道圣人有种种咒术利益人民。诵是咒者能随意所欲使诸鬼神。诸仙有咒得大名声。人民归伏。贵是咒故故名般若以之为咒。帝释白佛是般若咒常与众生道德乐故。余诸咒术能增长恶。般若神咒能灭诸禅涅槃之着何况贪等。是故名为大明咒也。无上明者大或有上故次名无上。无等等者等此无等名无等等。皆破无明故并云明。又外道有咒能知他心。有咒能飞变。有咒能住寿。于诸咒中般若出过无量无边故云无等。又诸佛于一切众生中无等故般若名无等。又无等等者妙觉位也。无能等此无等之位故云无等等。故净名中所叹菩萨皆是等觉。位邻妙觉故云近无等等佛自在慧。此咒无上义同妙觉故云无等等。是为咒义无等等故也。次引大论中应云因行而言位者恐误。受法性身行菩萨行如前释。引净名中近无等等者。佛名无等无等中最故云等等。等觉近之。举彼所近故云佛自在慧。十方魔王者不思议品文。入地菩萨能作魔王。魔王不尽是彼入地菩萨故但云多。以实行者不能恼于深位菩萨故云非驴所堪。所以今云皆是等也。次净名文者。初住八相未是极位故名为虽。是故仍须行菩萨道自行化他以进后位。此由初住见理故也。故举理以显德。秘藏正当所见之理。如是下结。次若言下明今经中亦应云行亦但云位者。应是以位显行。前文亦然。当知下结次明用中三。谓标释结。释中二。先昔次今。先昔者又二。释结。初教。次明行长中初云无明举失显得。一切种智正明能知之行。一切法即兼举所观以显能观。明无明下出观相。若知下释观相。是为下结观相者并是中道观故亦应合有用字。但是文略。次明人一中云一日等者。并是斥夺之辞。举能夺所以明人胜。初云一日行般若如日照世等者。大品习应品云菩萨行般若一日。出过二乘之上。二乘如萤火虫。不作是念。我力能照阎浮提普令大明。二乘亦尔不作是念。我行六度乃至菩提。菩萨照世洞照法界如照三千故云如日照世。故胜二乘一切智光。拙度菩萨尚未见空故如萤火。若入薝卜等者若入净名常寂光土之室故唯闻诸佛法界万德之香。尚不嗅地前教道之香。岂乐拙度小行功德。故法身菩萨立种智之身。如实相之座。不假灯王之威。见思尘沙诸习先尽。故分段方便二土五尘。不能染于实报法身。故知此等皆是法身念不退类故云阿越。理一中云色无边故等者。五阴是理故即阴是实相般若故皆无边。以由理故令法无边。当知下结。次若谓下破今教无四一故粗。文阙人一以行兼之。行必有人故也言覆相者覆却常住真实之相而用于权。亦略用字如前可知。次果体广狭四难者。亦标释结。释中二。先昔次今。初又二。初难次结。初难中全具四一文且引般若净名但是理一教一。余二比于上下诸文类之可知故略不说。次从若谓今果去难今经果上四一不成。初不满不了教一不成。光宅疏中云明一乘故满了。不明佛性故不满不了从何故复言去行一不成。从若体广去人一不成。此等并是光宅疏意。言七百阿僧祇者。首楞严下卷。坚首菩萨白佛言。世尊。佛寿几何何时入灭。佛告坚首。东方去此三万二千佛土国名庄严。佛号照明庄严自在王。十号具足。今现说法。如彼佛所有寿量我寿亦尔。又问。彼佛寿命几何。佛言。汝自往问彼自当答。坚首承佛神力于一念顷即往彼国顶礼绕佛白佛言。世尊寿命几何几时入灭。彼佛答言。如释迦寿我亦如是。汝欲知者我寿七百阿僧祇劫释迦亦尔。坚首还白佛竟。阿难言。如我解佛所说。彼佛是释迦异名。佛告阿难。汝承佛力乃知是事。乃至上方有土名一灯明等并释迦分身。从若言去理一不成。言应备五眼见佛性者。据不见佛性则无佛眼。当知下结。次果位中亦三。标释结。释中亦应先举昔有次斥今无。文中从略直举今无。准前诸释验知昔破。次果用中亦三标释结。释中亦不出昔直举今文。准前可知于中二。先正破无四一。次广破神通。初文二。先破次结可知

法华玄义释签卷第三法华玄义释签卷第四

        天台沙门湛然述

次破神通中云何止延寿而不延眼夺其无理。何不延舌夺其无教。亦应更云何不延智知于常住夺其无行。何不延身令契法身夺其无人。文无者略。眼不见性一句略牒无理。具足亦应尽牒四句。三前一下总结也。三结成难势者又二。先释次结数又二。先结数。次释今意。初文者。然二十四难中所破之义并在光宅疏中。今直引来为难而不委悉。言二十四者。且据相对今昔合论故二十四。若今昔别论难昔因果各三合成六难。难今因果亦成六难。合一十二难。一一四番成四十八。又今文中果上三义但难今位及用。略不语昔则阙二处四番现文乃成四十番也。矛盾如止观第五记。今还以彼四一难彼妙成粗。还以彼昔三难彼粗成妙。故无盈缩。四正论今意又二。先借光宅义以显今妙。次正释。初文为三。先标次释三结。释中二。先释。次初约下判。初文自四。初约十界释中二。先释次结。初释中二。先因次果。先因中二。先释次融通。初释中三。体位用也。于一念中一法摄九故名广。一念中九无非佛法故名高。十法无非三谛并有破三惑现三身之用。次融通中意者前广义似于横。次高义似于纵。用中似独具三。故须合前二义共成一意。秖是三谛一心有体位用耳。次果三义中言体遍者本法身也。即本地已成法身也。非但高广等殊指本迹二门因果永异。是为下结。可知。次约五味以判粗妙者二。先列五味。次又醍醐下重辨同异。初文者。因果二门并约迹说故得乳中亦有一妙因果。余味例然。故下结云与醍醐妙同。次约观心委明十境十乘。若论观境则不如止观委悉。若以体位用三而判粗妙则此文显要。如其体等不广高长不名为妙非今经观。若得此意法华三味于兹现矣。一经枢键于兹立矣。一代教旨于兹攒矣。佛出世意于兹办矣。十法成观之精髓矣。十不思议之导首矣。是则前约十界五味二释咸入其中。后约六即是观心之位。故前二义假兹方立。是故行者常观一念介尔起心以具一切心故等于佛心。以等佛心故六皆名即。成究竟即已能巧设五味思之思之。次约六即释。亦是体广者具十界故。亦是位高者皆佛界故。亦是用长者皆究竟故。同在一念故皆云亦。次初约下判前四释义同四一。何者今经体具十法界。如云实相如是相等由此经用有前四味。由观此经成于妙行。始终六即。四一义显。是故四释成今四一。况广高长遍于四释。所以今教具足有于体广等三皆成四一。方知光宅绝此气分。次略示下结前广说下生后。释云先法次妙亦是后文标也。次释中二。先举南岳分三。次今师顺南岳意广解。初文中二。初标列。次释。释中自三。初众生法妙中六。先明妙有所凭。次又经下引今经相似之文。以验众生法成妙也。三引大经证众生法位粗而行妙。初学大乘位居肉眼。从行而说故云佛眼。四央掘下举果以劝修妙行。五引大品二文明行妙之相。六此即下结。初文可解。次文者既云父母所生。即是众生清净若此。故即名妙。第三文者既云肉眼故名众生。名为佛眼故即是妙。四引央掘经具如止观第七记。五引大品二文中。初言六自在王者。凡夫为六所使。不名为王亦非自在。纯行染污又非清净。今六根得理理无过上故名为王。遍一切处故名自在。自性无染不为惑拘故云清净。别在行成通具六即。又云一切法趣等者即是六根皆具三谛故妙。趣义具如止观第二记具引本文委释。当知诸经并有众生妙文。但部兼带不受妙名耳。六此即下结可知。次佛法妙者。先释。次如是下结。释中意者摄前四味并是今经权智所摄而与实理相即故妙。次心法妙意者。大论云众生心性犹如利刀唯用割泥泥无所成刀日就损。理体常妙众生自粗。初引安乐行中。既云观一切法不为生死所动。不为烦恼所退。以烦恼生死是法界故。又一念心随喜等者即观行位。初秖于贪嗔一念心起体即权实。诸皆例然。随顺三谛故云随喜。是故随喜名心法妙。普贤观意者心体即理故云自空。谁执罪福故云无主。应遍十界以明罪福。在一念心方成妙观。观心无心等者。能缘之心既无。所缘之法安在。能所不二故云纯是。以心体本妙故可于心行而求解脱。破心微尘如止观第三记。次明大师依南岳意更广分别。于中为三。初标次释三问下略料简。释中二。初略明得名所依。言若广众生法一往通论诸因果及一切法等者。然众生义通故云通论。若其通论义非究竟故云一往。一往虽通二往则局。不通于佛。及唯在因。佛法及心不云一往者。佛法定在于果。心法定在于因。故此三法得名各别。何者如众生身中佛法心法犹通因果。况众生名通通凡通圣。若佛身中众生心法亦定在果。心法之中佛法众生法此二在因。若尔何故经云三无差别。答理体无差差约事用。此义广明。具如止观十法成乘中说。即是心法及众生法。彼佛法界亦兼于果而不专于果。彼文寄果明理性故也。次正广释中自三。初广众生中文又自标二。谓列数次释。初列数中二。初通论诸经增数。次正约今经。初通诸经者此中释法唯立三门释妙则本迹各十。且如下文通释妙数中云本迹三中一一各十。十中复各待绝不同。故有一百二十重妙。当知诸经所列法数一往且从增数而说。据其道理须论四教。四教之中皆有迹中三十粗法三十妙法。更约五味以论粗妙。兼但对带。依此等法而生增数。始从一法乃至百千。不出心佛众生法故。增数之相略如止观第六记。故宜乐不同令增减异。于中又二。初略至三。次广例百千。次明今经又为四。先依经列数。次南岳下释十如名。三次判下判权实料简。四皆称下释法界名。初如文。次释如名中二。初出南岳次腾己见。今一家相承皆云如者犹依南岳通云十如。次大师意者为六。初章安述所依标数。次一云下释出读相。三分别下融通大意。四唯佛下称叹。五是十下明法功能。六若依下明读文所以。初如文次读相中约假虽有逦迤之言但是约空论假。三融通中二。先出文意。次约如下正明融通又二。初融三谛。次非一下复疏也。两义相成方名实相。四五可解。第六意者偈文既以性相为句故今读者大分依之。三判权实中二。先出古师次明今解。初文二师各先出次破初师初文可见。次今恐下破。破中先约法。次若言下约人。言凡夫何意无实等者。经云一切众生皆有佛性则众生有实。而生五道以现其身。则圣人有权。观音妙音三十三身并是圣人有权之文也。如此抑没等者抑凡无实没圣无权。次破地师亦二。先出次破。破中大意可见。不能委细。但总云人情而已。不应圣理故也。次明今文正解者。但明一心具足十界。若且约界判则九界为权佛界为实。一一界中又各具十。尚权实相即何况具耶。一心既尔诸心例然。是故不同旧人所见。是知旧人不知以如约界界界互有而但约如以分权实。四释十法界名约三谛者。具如止观第五记。如无别体全依于界。前释本末等已约三谛即是十界皆三谛竟。今重明者按十法界三字解义使十界中三谛分明。则令如中三谛复显。彼此相成令知不异。故止观中不思议境一念三千非思量分别之所能解。是故立此不思议名。释中文又为四。初标数。次十数下释。三若十数依下判对。四欲令下以文融通。初列法数竟。次此一法下正解法相于中为五。初重举千如。次束为五差。三判五差权实。四然此下叹五差权实五次解下正广解十如。初二如文。三判中言细论各具权实且从两义者。相即如向所说。且依九界为权佛界为实。若不然者谓佛尚亦不说况复下地故且依显说。四称叹中为八。先约人叹境故云诸佛。次以此下约行叹境故云发智。三故文云下重举境智深广。四其智下叹智令妙以显妙境。欲明智契故重举境。若境为智门即正叹境也。五方便下总以二境通叹经文。六如来下总明如来能照二境。七央掘下引证佛智。八当知下结归称叹。前四可见。五总叹经中二。先叹。次如是下结。初文中具约三周。所言方便品略说等者品初长行略叹广叹权实二智。次重颂中二十一行颂前二智。于中前二十行重颂广略二叹。末后一行略开权显实云。佛以方便力。示以三乘教。众生处处着。引之令得出。后开示悟入广约五佛开权显实。望后二周仍成略说。言长者付子此法者付彼般若。彼般若中虽未开权依彼法体不出权实。总结可知。六明如来能照中云如来洞达究十法底等者。于一一界一一法善知法相自行化他诸法具足名为尽边。无非实相名为究底。种芽等者皆以二法为种熟脱故也。闻法为种发心为芽。在贤如熟入圣如脱。于十方界十界众生无不了知横竖种脱。七引证中且举善恶二人余皆仿此。言央掘虽是恶人善性相熟等者。央掘经中如来说偈问。央掘偈答。佛命善来成阿罗汉即地狱人成声闻界。若依大乘得无生忍即成佛界。四禅比丘谓为四果。此即天界成就地狱。且略举此以为事端他皆例也。八当知下结中二。初结众生是妙。次不可下诫劝。言不可以牛羊眼等者。普超经下卷。佛授阇王记已。因告舍利弗。人人相见。莫相平相。所以不当相平相者人根难见。唯有如来能平相人。贤者舍利弗及大众会惊喜踊跃而说斯言。从今日始尽其形寿。不观他人不敢说人。某趋地狱某当灭度。所以者何。群生之行不可思议。五正广解中文自为二。初通中二。初广释十如。次若作下广以三谛释究竟等以显十如又为二。先寄释等。次今不下正出实理释究竟。又二。先释。次夫究竟下重释。从胜立名方名究竟。所以本末究竟皆空假中者。如于梦中修因得果。梦事宛然即假也。求梦不可得即空也。梦之心性即中也。此之三法不前后。不合散。次别解者为二。初文复合五差为四。以菩萨与佛菩提器同故复合之次初明下解释。释中为三。初正解次复次下开权。三复次百界下以诸教偈结。初依四文为四。先解四趣十如自为十。恶相者文为二。先法次譬。初法中不如意处即是后报。相表于报故云也。次譬中二。谓譬合。合中恶相下合否色。报不即受故云远表。泥黎者此翻不如意。此处咸苦无适意法故云也。亦云地狱。新译云捺落迦翻苦具等(云云)。四恶之业感报不同。今且从重说故云也。凡夫下合相师。若不举相师则不预知有。相师有分与究竟故举凡夫用世相法亦有分知。况二乘菩萨唯佛究竟。如善下重譬佛。洞者鉴幽也。始终者秖是相报耳。又地狱相报如迦叶等千人出家。先本事火皮肤皴裂。净饭王曰是诸人等虽复出家不足光显我之太子。乃令千释种出家入道。此千种释出城之时。提婆达多瞿伽离其马仆其冠脱。众人皆云。是二人者必于佛法无大利益。此亦地狱之前相也。此世间相者。尚亦似知未现之相况极圣乎。如善相师具如止观孙刘曹等第五记。恶性者。约理则本有之法不可改故。如木等者明以性为因假于外缘不同今此明染中之恶即修恶也。具如止观第五记不思议境初。然十如十界皆有修性。此中但以修为性耳。于中为二。初正释。次譬功能。初如文。次文又二。先顺譬次反譬。初又二。先譬。次大经下合。于中先引教次合。若泥木下反以不可生为譬以显可生。亦先譬次合。合中但云不尔即略合也。故言下结。体中二谓释结。初释中文出三释各有其意。次明力中四。先法。次举譬引事。三合。后结。初如文。次文先引譬。次引事。云大经云作舍取木不取缕线等者。涅槃二十三云。欲造墙壁则取泥土不取彩色。欲造画像则取彩色不取草木。作衣取缕不取泥木。作舍取泥木不取缕线。彼叙外人而执定计。今借因缘助成义边。各有力用能生之性。当知力者功能为义亦是堪任。地狱下以三趣合仍略修罗。故知一一并以四趣言之。皆是下结。次明作中二。法譬。譬中譬合。譬云为恶行者名为半人者。大经第八云。譬如世间为恶行者名为半人。为善行者名为满人。经文本譬半满二教。今借譬义不用于法。文且引地狱故诸恶之言义兼四趣。次明因中二。初正释。次功能中云自种相生习续不断者自分因也。俱舍名为同类因。具如止观第八业境中。次缘中三。法譬结。法中二。先正释。次所谓下功能。言如水能润等者。习因如种助因如润单有习因未能成报。故加缘润堪受后果。是故报因名之为缘。三故用下结。次明果中二。先略释。次如多下相状。次明报中亦二。先略释。次相状。次明本末中为三。谓标释结。释中三即三观。初空观中相本报末始终俱空。此四趣十如本无性故。乃至四中一一具十。此四既空四中之十安得不空。次又恶下明假等中三。正释引事结。初文者初相后报更互可识。故四中之十相表皆然。次若先无后下引事。言追记者追退也。却记往事也。亦云随记。故书云虽悔可追及也。言当知下结。三中实下释中道等。此四趣及十界之十无非实相。言约理者中名附理。故云约理。究论此三无不是理也。次人天中为二。先与四趣辨异次正释。释中言自然者此言通用何必外计。即任运之异名耳。因必克果之相也。委以四趣意例之可识。次明二乘中二。先总明所依。次正释。释中二。先正释次广料简有报无报。初文中云体即五分法身者。无作戒为戒身。无漏净禅为定身。无漏慧为慧身。二种解脱为解脱身。一者有为解脱。谓无漏智相应。二者无为解脱。谓一切烦恼无余也。又尽智为解脱身。无生智为解脱知见身。二乘既不生则无后报者中含二十七具如止观第五记。何故下辨报有无。又为三。初征起。次正释。三三果下疑。初文中意者凡果必克报。何故二乘已受果名而不论报。次无漏下释意者果名仍通报名则别。是故凡夫有果则定有报。若二乘之人亦通名果而不得论报。以彼教中不说二乘有生处故。习因在相似位。习果在见道已后。三果皆以方便胜进而为习因。断六断九若复断尽而为习果。言无漏损生等者。且据小乘中不说生处名为损生。然但无漏无于分段可即令无变易生耶故且依小教立无报也。三三果下释疑中。先释疑三果者前三果人并得无漏。何故犹有七生一生及上界生耶。释云由残思力非无漏力。残思为漏缘而受生也。次大乘下释大小不同疑又二。先释。次引证。初文者然大乘中说二乘有生者由有界外无明漏故。大经下。引证中云有为有漏是声闻僧者大经第五文。若福慧相对空假二观俱属福德。况复二乘。是故二乘属福德庄严。又望大乘犹是苦集名为有漏。则无漏为因者。仍本为名。故名无漏为因生方便土。若生实报则不以小乘无漏为因。余如文说。两教二乘观行小异大体可知故不别出。至菩萨中方分三别。以断伏不同故。次明菩萨佛中以菩萨十如中报义当佛果。前性相等即是佛因故。今初释菩萨报。亦但名菩萨者。以菩萨中得八相佛。复通权实权非佛界之因。实方招于佛报。是故须分三教菩萨属菩萨界。圆教菩萨即属佛界。前标虽以佛与菩萨合为一类。今释还开。初释三菩萨中二。先标。次释。标中云细开有三菩萨者。即三藏等三菩萨也。下文自具不预列名故注云云。次释中二。先正释。次夫下辨界外二土伏断不同。初文自为三。例前通释。及类四趣相状可知。故不委悉。初三藏约福德论性相等者。以事六度为相。以人天善为性。以三十二相为体。生灭四弘为力。事六度行为作。余如文。佛同二乘灰断故也。菩萨犹有正使故报在三界。次通教以有余无余为相。无漏慧为性。胜应色心为体。无生四弘为力。无生六度为作。无漏习因为因。生灭助道为缘。断余残习为果。佛亦无报。虽观少胜同皆未得法身故也。是故灭后亦归灰断。六地已下断疑。与前二乘义同。唯不断习不同支佛。以留此习润余生故。既生三界非漏所牵故不名报。别菩萨十法者。行既次第。从假入空同前二教。但不得无报为异耳。故云此人虽断通惑自知有生。若从空出假。以恒沙佛法为相。定入生死为性。变易色心为体。无量四弘为力。无量六度为作。真无漏慧为因。助假观为缘。假观成为果变易为报。若入中道即以三因为相性体。无作四弘为力。无作六度为作。因缘如止观第五文。无上菩提为果。大涅槃为报。次辨二土不同中云夫生变易土三种不同者。于中二。先标次释。释中自分三类不同。未断别惑义当入空。准例说者别教十住应在其中。以此五人无伏别惑义。及以发心所期不同。故自为一类。并别十住及圆七信乃成七人。而不论者在下第二义及佛界中明。次伏者。言伏别惑者。即是回向兼于十行十住。十行义当出假。此即尘沙无明共为别惑。纵断尘沙但伏无明亦秖名伏。故别三十人同名为伏。据理应摄圆教八信已上。而不论者亦在下圆教中明。三断别惑者义当入中。故别教菩萨虽有次第三观。若作十法。从胜为名。多从假中。据理秖云初地已上何用兼论初住位耶。又初住亦应在下文佛界中明。故知不合在此。而今文中通云初地初住仍有少殊思之可见。以证道同故且合论之。应须细简次第不次第意约下释究竟等作之。是故二土通明变易。据于伏断以判生处。若断伏者重辨二土因缘不同。言若断伏者用顺道法爱为因者。从断说故。初地初住证一分中道法性。以无明未尽。有中道法爱。以之为因。言云云者。不断伏者则有五人不同。若断伏者则有二土位行不同。细分比说故云云云。次佛界相性体为三轨者。理性三轨也。由观理性以至究竟。于中为二。先标次释。释中十法又二。初释十法。次广料简报。初释十法不同者。初三以对三轨。余七成就三轨。若据引净名以众生为菩提相。岂得以闻法种子为了因耶。不失之名虽通修种。语其本性即取烦恼即菩提也。故知此是本有性德后七秖是修得三法若因若果。如是释者可不异前。故知即指圆教为佛界也。是故前明生方便土应论圆信故也。力中亦合云发三菩提。弘誓之心具如止观第一卷四弘中简。约无作四谛以誓自要期心极果。因缘云是二庄严者据显说。智应亦具三。照本有三福亦具三。助智严本果文可见也。次释本末中。初总举。次空谛下。别释中。空等者凡圣皆如也。等者空等也。大论八十云。菩萨以何力故能令佛与畜生等耶。答菩萨以般若之力故。于一切法中修毕竟空故。于一切法无所分别。如畜生法阴界入和合故名为畜生。佛亦如是。善法和合假名为佛。若人怜愍众生得无量福。若着心于佛起恶因缘得无量罪。故于一切法毕竟空。故不心轻畜生不着心贵佛。复次诸实相中无相。于无相中不分别是佛是畜生。若分别即是取。是故等观。复次菩萨有二种法门。一者毕竟空法门。二者分别法门。入空法门则等观一切无复分别。若入分别法门。二乘尚不及佛。况畜生耶。故今文中约不分别边众生。至佛皆悉如也。如即空也。次俗等中佛记众生当作佛。此是生与佛等。佛说本生事。此是佛与生等。生与佛等。此是初在于后。佛与生等。此是后在于初。故云相在。中等可知。次广料简报中二。先正释。次何者下以诸所表释成。初又为二。先标佛地。次释。释中先明下地定十。次明佛地不定。初文者于中二。初正明下地有报遍在诸位故云通途。所言分者以下后文释报究竟在佛故下地为分。以报名通故故下地定十。此中所引诸文皆通云报。唯大经文云无上报。既其初后皆云分得。当知无上之言亦是望下。次摄大乘下释下地有报所以。先引论。次何者下释有生灭。初文中言就佛界亦九亦十者。通途为语。从初地去皆属佛界。地地有报。故定具十。故引此经。大经仁王摄论并论初住已上文也。故下文从何者下释云无明分尽等也。摄大乘云因缘生死等者。如止观第七记。既云生死秖是生灭。次何者下释中又二初正释次引大论证。初正释中二重者。前约智断为生灭。次又残下全约惑边以论生灭。次引大论中有喻有合。喻中耘如灭种如生。合可见。又增道损生亦如生灭。生故感报也。次从若就去别约妙觉位亦九亦十者损生义足是故唯九。约现生后既有现报亦可为十。如大缨珞慧眼菩萨问文殊。具如止观第五记。三十生尽等大觉者。有本云。四十生尽四十一生尽等并误也。言三十者。仁王经中一一地中分为三品。即以一品为一生。仁王经中不立等觉。故三十生尽即入妙觉。他不见之便以四十位或四十一位为四十生等。又约现生后论九论十者。有现报故名为有报。无生后故亦言无报。始自初入变易土中受法性身既并无复隔生之义。故无生后二种报也。故涅槃中纯陀品云。我今所献食愿得无上报。是则报中无上不过于佛。何者下并四复次作所表释佛报无上。复引贤圣集释五文意。复约五味判贤圣集意。故至法华方名无上。称叹之意良有以也。贤圣集意者。亦如俱舍云。下无升见上。例知二乘下智不了上智非正遍知。约五味中初约乳云或入即假或入即中者。依中论偈泛用即名。其实华严二教未即机缘未合故。着或言。部中虽有无上之教。为带别故部非无上。酪唯析空故无或言。生熟二苏言即言或例乳可知。唯至法华体方是即。涅槃解即而行不即。次复下开权者。至法华经复有二种入妙不同引入及按位入故也。言又按其性相不论引入者。如从伏位来入伏位。名为按位。从伏惑位入断惑位名为引入。今不论引入当位即妙。妙体称本无隔异故。三以偈结中二。先明结意云纵横甚多者。于一一界各具十法故名为横。按次第起名之为纵。虽若纵若横无非三谛。故知实非纵横义言纵横。虽非纵横以交互起不可分别。故虽千万起不可分别。若以下文诸意结之则令可识。次正结中二。先正结次总结。初中云以经论偈结者复有多意。一者法不孤立立必有由。二者以偈结广令易摄持。三者知此无上十界遍一切教收大小乘。为实施权开权显实等。意并可见。中论偈意本是一实不可思议遍申诸经。故今用结百界千如以成一心称一切教故云摄得前多。大经偈云通教同称无常者。未见常理故。别教次第灭于生灭。先内次外。佛界一切众生即灭尽定。又生下重释者别教登地亦得寂灭故须此释也。七佛通戒偈者。过现诸佛皆用此偈以为略戒。遍摄诸戒故名为通如增一第一。迦叶问阿难。增一阿含具三十七品及以诸法。四含亦出乎。阿难言。且四含一偈尽具佛法及声闻教。所以然者。如诸恶莫作是戒净。诸善奉行是意净。自净其意是除邪。是诸佛教是去愚。当知一期广教不出此也。小乘既尔例大亦然故用结之。今对十界其理尽也。一切大小咸入其中。次广明佛法中为三。初标所照。次唯佛下能照。三是事下结意指广。初文者还指前众生是佛智所照故云境界。次明能照中二。先总明境智相契。次历三语以明智相。文但二语者以自他相对即名自他故阙不论。初文中二。先法次譬。当知三法秖是不思议广大法界。次二语中二。先正释。次从二法下结意立妙。初文者照佛界名自照九界名他者亦约显说。何者佛非无九。九非无佛。摄属异故故各得名。次结中虽有本迹之名。此是迹中之本。亦名权实亦名自他也。以不言久远之本。但云二法为本。故但属迹。化仪不过现身说法。故约此二以明自他故知且约果边明佛法也。至方便品释十如中委明。三明心法者为三。初标。次来意。三正释。初如文。次文者言前所明法者秖众生法佛法不出于心故先示之。若尔何须复述。故但众生下正述来意。次涅槃下正释又二。先明心体。次上能下明心所摄。初文者。向言前法岂得异心今言心性名为上定。故心性之言其言甚略。应了此性具足佛法及众生法。虽复具足心性冥妙不一不多。以心性观则似可见。若以众生及佛而为观者则似如不逮。若以心性观彼界如界如皆空常具诸法。非空非具而空而具。双遮双照非遮非照。亦秖是一念心性而已。如斯之定岂不尚耶。言涅槃云一切众生具足三定者谓上中下。上定者谓佛性即心法本妙。如止观第五记。次明所摄者。既异前法故须明摄。示心是摄非谓摄他。先摄众生但略指而已。次摄佛法中二。先引华严。次释经意显佛法界。初引华严等者。引华严二句三谛具足。从法界去释。又二。先释经意。次又游心等者下。重释二句结归经意以显心法妙也。初释游心者心之所游体是法界。不得更计能游所游。此法界体是毕竟空故云如空。法本无名假立心佛故云即假。经文虽尔语犹总略。故重释云又游心等即百界千法三千世间。次所谓去略引示相。假即众生实即五阴及以国土即三世间也。千法皆三故有三千。释游心竟。次重释如虚空者。具如止观不思议境。以自他四句推三千法纵横乃至非纵非横四句叵得。次重释诸佛境界者。遍法界故故云上等佛法下等众生法。次重释心者。众生及佛不出于心。故无差别名心法妙。是故结归三无差别方名为妙。思意可见(云云)问下料简。虽对心料简意实亦应对余二简何者亦应问言一一众生何故各具百界千法佛果已满何须复云百界千法。已云心法即余二故。若不问余二心法之二既其不妙却令心法亦未为妙。故知义言应兼问二。具如止观不思议境。若理若修若结若譬须来此中。若失此意至释十妙妙反成粗。乃至第七卷末同申此旨。何者乃至莲华同譬此旨乃至本门久证此旨。体宗用三同显此旨。次释妙者今一家释义名通义别盖是常谭。又更略引小乘名通以示其相。如中含第三。诸比丘叹舍利子所说妙中之妙。然舍利子但说事中行忍。是巧方便不损他境。名妙中妙。又四十三。佛告诸比丘。莫求欲乐极下贱法为凡夫行。亦莫自苦苦非圣行离此二边则有中道成于眼智。历一切法皆悉如是。又四十九历一切法皆云不空。又婆沙中问佛何故说四谛为食。答为满法身。如村落食但养人身。故禅中善根能养法身。岂以如是妙中之妙中道不空法身等名能定法体。是故须以名下之义而简别之。今尚不取别教教道通教含中。况三藏教离断常中及阿含中离苦乐中等耶。又约部者尚不取带二对三兼一之中。况但空偏假而为妙耶。又约本门尚不取中间今日相待绝待。况复今日兼带妙耶。下去例然。正释中先例通别二门。次依门解释。初通门中文自列二妙。次释。释中二。先略叙二意次正释。初文又二。初正叙次破古。初文者既云此经当知妙题兼此二义。故使今释诸妙以二冠初。故迹门十妙。一一妙中开多科目无不二释。言更无非待非绝等者。理性实是非待非绝。秖向待绝约理论二不同双非二边。更有中道之理。恐有人疑应更别有双非待绝之理。故便释云文理俱无此待绝理。已破无明已显中道。故知双非无复所显。故云破何惑等。次破古中牒前破意。以前教中有粗有妙。故知光宅破昔意谬如前。次正释中自二。先待次绝。初待中二。先释次问答料简。初文又三。初总叙来意。次正释。三妙义下结意。初文意者今家即以三教为满。故对三藏为半简之。亦是常无常等者。大小可尔。常等仍含以通教远能通常理故。故且对藏以为无常。余例可知。次正释中即以鹿苑对后三味中三教为满。下文以涅槃在法华前者以同味故前后无殊。又欲以今经显独妙故在后明之净名满中云说法等者。具如净名疏止观第一记略释。次般若云。于阎浮提见第二法轮转者。大品十二诸天子云我于阎浮提见第二法轮转。是中无量百千诸天子得无生忍。乃至方等法华亦望鹿苑以为初转。次明今经如文。所以重叙前诸经者。明今经相待不应对三教。文亦且同诸教所待故。亦指鹿苑而为所待。结中意者。一往以所待之粗对圆为能待之妙。诸味不殊与法华何别。故须更有料简释疑。于中有两重问答。先约法。次约譬。初约法中。先问者。如上释不应法华独称为妙。答中二。初总责。次别答。初总责云今亦不克教定时者但云从通教去。且名为满亦不克定通别圆中俱取三教生苏已去的取一时。那忽难云齐方等来满理无殊。又更与之故云纵令尔者别有所以。从何者下别答中三。先释。次引证。三判粗妙。初释中二。先约机。次约教。初约机中又三。先总立利钝二机。次历味分别。三此妙下判同异。初言利根者即圆别也。二乘之人及通菩萨即此以论方便。别教虽带地前方便处处得入。是故此等更须生熟二苏调之。故此二味复名方便。云方等带生苏论妙以待粗者。二乘钝根于方等中得生苏益。带此益故以论圆妙。熟苏比说。今经既无方便。故判文中今经与诸经虽同名满。带不带异故复不同。次约教者既并云门故知是教可见。次引论证中双证机教为说即教弟子是机。不生不灭带不带等已如前简。故注云云。中论偈云云者不能列名直释其义证利钝根意。初句为钝余三为利。亦且一往故云云耳。三判中还以论偈意判。初句对析故云不即。此析拙故故名为粗。若能即空去释下三句。初且通举。言此即空能通中道为中方便。次从通中方便去释通别菩萨。虽能通中以带粗故故总名粗。通教中根带于即空下根带假。别教亦然。是故皆粗。言直通者空即假中是故名妙。此亦是判未得名开。开无复粗空假皆妙。次问者问乳至醍醐同称为满者。约五味为问也。由前释云方等般若及以今经俱通满理。是则除三藏外俱名为满。其义既混此云何通。答意者满名虽同不无差别。故作四航之譬。以解五味之譬。四航之中三官一私虽同名官不无差别。教门亦尔。通虽名满所通处近如至中洲。别圆通远。如至彼岸若简教道别到彼岸其路纡回。圆教官航方名直往。虽同名官所通既近。及教道别何妨同满而满不同。释绝待中为七。先通明四绝。次明二妙妙上三法。三将四绝约五味判。四开权。五会诸绝成妙。六将本迹等妙妙上三法七。判横竖。初文约教显圆。问若明绝待秖应但一何故开四。以四相形与待何别。答若相待中展转明妙。前粗犹存。今论绝待绝前诸粗。无可形待。又所以渐明四种绝者。为知圆绝极妙无过。前三被绝圆外无法。细消文意各有深致。言随情等者三藏生灭生灭是事。事附物情故云随情。通教即空空即附理故云随理三假之义今不暇释。意但且论展转相望。以明诸绝显于圆教无复能绝。若委释三假具如止观第五记。故此中圆绝广引文证譬类释出圆绝相状。于中初正释四教不同前三。如文。四圆教中为二。初正释。次以空有二门判前所释。初文为三。初依圆教出绝待体。次今法下出今文意。三降此下斥伪。初又三。初引正教出体。次大经下引经。三妙亦下以今意会经。初文又二。初正出体。次明绝相。初文者既云圆教若起说无分别。教所谭绝绝前诸教故云亡泯。次岂更下明绝待相状。明法界体一无复形待待谁为粗等者明无能待。能即是妙法外无法。待谁粗妙无所可待等者明无所绝。所即是粗法外无法故无所绝。次引大经中三。谓法譬合。三会今经意中二。先会次若谓下破情计。若谓有能绝此计大于所绝。何者若于所绝起计犹有能绝之大。于能起计计大于所故云大有所有。能翻成所故不名绝。次今下正出今文绝妙之相又二。先出。次引证。证中二。先证非见闻等。次证不可说示。初文二。先引次释。次文二。先引次释。释中二。先总次别。总中但云亦是绝叹之文。即指经中绝叹文也。别中又二。先释。次引文三证。初文者不可以相待示。不可以绝待示。待绝俱绝故名灭待灭绝。次又云下引文三中初引今经。空为能绝。此空亦空能所俱绝。次引中论者。借成今文待不名绝。若法为待成者。待粗而得妙是法还成待者是妙还成待。今妙不因粗。故云无因待。既无所待粗。亦无能待妙。妙即所成法。既能所俱亡。故云亦无所成法。此引中论以绝破待。待谓缘生故唯绝无待。故且引绝以证今经。持绝俱妙同在法华亦非硕异。由待知妙妙体是绝。绝亦无寄妙体无二。华首文意亦同此也。故引华首成中论意。次从降此已下斥伪显正。若未见理徒谓为绝。若论文意非必见理。但应六即以判绝理。是则六即名为六绝。于中又二。先明斥伪。次若能下举正显伪。各有法譬。初文法中又二。先直明伪。次乃是下出伪相。伪即不绝。又二。先出伪相。次何者下释伪所以。由心虑故。次举譬伪故不绝。次若能下复初显正。如黠下举譬显正。初言寰中。如止观第六记。名字如块真理如人。无明痴犬逐名言块。种智师子得理亡名。故知言语从觉观生。息觉观则名言绝。言思绝则待绝亡。妙悟下明二门。门能入绝门从教入故。如快马下譬入门之人。此中多意不复委释。寻意可见。次二妙妙上三法者。欲明三妙在于法华方得称妙。故须二妙以妙三法。故诸味中虽有圆融全无二妙。三被妙已故三即妙。故上文云此妙即法此法即妙。故得三法皆具于十。成三十妙良由于此。问向释妙云待绝俱绝方名为绝。今何以言待绝二耶。答前明绝待故须俱绝。今述经意故须双明。经意虽双理无异趣。以此俱绝对前称待。所待未会会方名绝。是故此部得二妙名。三将四绝约五味者。应更判云乳味二绝一粗一妙。乃至熟苏二粗一妙。今经唯妙但是文略。四开权者开诸味中粗耳。五从问下会绝成妙中。先问次答。答中又三。先会次从又下判能所。三从如迹下约本迹以释能所之意。教与本迹及以观心展转相绝。何者不由迹中圆融之说。故不能知本地长远之本。若本远教兴故使迹绝。本虽绝迹岂即说远能知心性。若语心性迹本俱绝。故云本迹虽殊不思议一一彼殊故。故知徒引远近未了观心。远近自彼于我何为。如贫数宝此之谓也。第六今将下意者。迹中意者。九界众生皆开显故。本中意者虽开权竟事须显本。权迹望本迹犹名粗。观心意者若不观心安知己他因果心妙。第七意者四各有绝故名为横。今三从圆迭至观心故名为竖

法华玄义释签卷第四法华玄义释签卷第五

        天台沙门湛然述

次别释中二。先结数示妙。次正释妙。初文中三粗一妙者。且以但粗对独妙说。余之三味粗妙相带故略未论下文具列。于中二。先结数。次若破下示妙。初文中云本迹等者。本迹各十具列在文。若观心十并皆附在诸文之末。或存或没不别开章。既其观心寄在诸文之下。今但约迹本两门各具十妙义各摄于心佛众生。今初迹门十妙者为二。先列次释。释中为五者。第一中云广解五章一一广起五心者。故今释名迹十妙。中望前七番以成五心。唯少开合及观心等。并散在诸文故也。故今标章起念引证起信生起起定。况诸妙下处处皆然。并观心起进开合起慧五心足也。故更列五番意在于此。初标章者。非独直标十名而已。兼标章内一一诸科。如境具标六。智列二十等观文可知。释者事须略述诸科文相大体揽下观今。粗亦可见乃至一一妙中皆先列竟末后说意。如境妙云境是所师。智云导行等寻之可知。标感应中水譬感月譬应。不升不降感应道交。神通中报得在天修得如仙。作意在藏。体法在通。无记在别圆初地初住。远近者大通名远尔后名近。二引证中。先指处。次正引证。境中言智慧门者慧家之门即理为门意也。三法中且指乘体以为真性。感中我即是应思众生众生即感也。佛眼六道等思之可见。神通中六瑞且举入定。三生起中二。初正生起。次前五下结成。自行化他各有始终。故知心佛众生皆有此意也。次正释中。十文不同。初释境者。先列章。次列数。次数意。次生起。后广解。生起中。初正生起。次始从下结示。始从无明即十二因初也。实际即一谛也。初正生起中。云初十如是此经所说者。此是今经实相之境。又是一部三妙之文。次因缘境。虽举三世生灭因缘。已下三种以三世为本。次四谛者。示其因果令修道灭。非佛出世焉知此名。苦集是俗道灭是真。余文可见。次正释因缘中。自为四章。初列四章。次释。释中先双举界内界外各二种以定根性。次释释中三。先重立界内利钝二根。次引论。三释。释中二。先简。次释。简中言自在天者。一切外道皆悉尊于三仙二天。如止观第十记。世性者计二十五谛。如止观第十记。微尘者计于众尘和合而成。以外人不知业力缘故也。此正下正释。释中为二。先正释。次料简。初正释中四。初略立。次引证。三过患。四释名。初文者。以知无明造故不同外计。次引证中三。先引。次释。三结。初文中非自在者诸邪计中且举初计。次无明下释。当知下结。三人天下明过患。又二。先出过。次引缨珞文证。言经又称等者。生已复生生生不已。故云十二牵连等也。此十二下释名。新新秪是念念续起。次料简中云缨珞中无明缘行生十二则一百二十支者。准彼经第四释十二因缘云。从无明缘行便生十二支。乃至有缘生老死便生十二。既以未来二支合说。则始从无明来至老死有十一番。此十一番但十个中间一一皆生一十二支。故十中间有百二十。若依今文乃成一百三十二支。以开生死为二番故。虽开合不同大意不别。今虽开生死结数依经。是故但云一百二十。初是痴等者既十二支无明为本一一复具一十二支。当知支支皆具无明乃至老死。缘起缘生者先问也。从此同是去答。婆沙杂楗度中问云。缘起缘生有何差别。彼文答云。或有说者无有差别。何者如伽罗那经说云。夫缘起法一切皆是有为法故。云何缘生。一切缘生亦是有为法故。今文略云同是有为法故。亦有差别去彼论云然亦有差别。故有说者云因是缘起果是缘生。如因果义事所事相所相成所成续所续生所生取所取亦如是。事如因所事如果。乃至取亦如是(论中初但云因果次开对二因二果)。复有说者。过去是缘起。现在是缘生(不云未来)复有说者。现在是缘起。未来是缘生(不云过去)今文略无此二解。复有说者。无明是缘起。正是今文第二解。复有说者无明是缘起。老死是缘生。十支是缘起缘生(今文无此解)又尊者富那奢说应作四句(具如今文)四句中初句以未来果支为缘起等者。谓因能起果非果生因。以过去为缘生等者。因能生果非果起因故。阿罗汉果不复起因。第三句者谓除前二句相已。取过现果及余凡夫现在五支等。此是论文诸师异解不须和会。次引法身经说与论文同。因是缘起即无明也。从因所生即是行也。和合谓结业成就。从和合生。谓识等是。爱取至老死亦复如是。言中道者离断常耳。论文又云复次起所起等如前。次推三世中云三世皆有十二者。推因知果等如今所说。三世俱名因果。而支数多少不同者。具如俱舍云。略果及略因。由中可比二。如止观第三记。现在既望过未成十二。当知过未亦自相望各有过未故各十二。今且从现故但十二。次释十二时中识心眷属者。谓三阴也。论文又问云何具上三受。答三受悉能为爱作缘。何者爱有五种。一者求乐受爱未生乐受欲令生故爱。二者不欲离乐爱已生乐受不欲离故生爱。三者不生苦爱苦受未生欲令不生故生爱。四者欲速离苦爱已生苦受欲令速灭故生爱。五者愚爱未生不苦不乐欲令未生不生已生欲令不失故生爱。为是义故三受缘爱。问爱取何别。答爱增广名取。复有说者。下者名爱上者名取。复有说者。若爱能生烦恼。是名受缘爱。若爱能生业。是名为取。次释一刹那者。俱舍亦云连缚等四刹那是其一也。具如止观第七记。次料简问答中。论又问何故不立病为支。答(具如今文)欲界众生尚有如薄拘罗者。况色无色界故不以病为支。准例老亦不是一切常有故不立支。问忧悲是支不。答以终显始者。始谓老死。终谓忧悲。以见忧悲必有老死忧悲既苦老死必苦。又云忧悲等法散坏有支。犹如霜雹。是故非支。论又问三有为相何故生相独为一支。老死二法共为一支。尊者波奢说佛知法相无能过者复有说者生能使法成立老死使法不立。复有说者法起时生势用胜。法灭时老死势用胜。论又问无明有因不等(具如今文)若有云何不立十三十四支。若无无明不是无因老死不是无果耶。答应作是说无明有因老死是果。但不在有支中何者(余如今文)。复有说者无明有因谓老死等。如文。彼料简文又约增数释十二缘。当知有一种缘起法。谓一切有为法复有二种缘起法。谓因果复有三种缘起法。谓烦恼业苦。复有四种缘起法。谓无明行生老死以现八支摄在过未故也。又有五种缘起法。谓爱取有生老死。以过现七支摄在现未故也。复有六种缘起法。谓三世各二谓因果也。复有七种乃至十一文中不列指在他经。大经十四增数文同婆沙。次文又料简。问此十二支几欲界色界无色界。答有说唯有欲界胎生具有十二。有说欲界十二色界十一无色界十色界应云识缘六入。无色应云识缘触评者曰。应作是说三界皆十二。又问如色界无色界无名色云何具十二。答初生色界众生诸根未猛利名名色。无色界虽无色而有名。故云虽无色根而有意根。彼应作是说识缘名名缘意入意入缘触。以是义故一切十二。又婆沙中毗婆阇婆提说无色有色。若育多提婆说无色无色何者是耶。答佛经中说名色缘识亦应有色。又余经说寿暖识三常相随逐。无色既有寿识云何无暖。又余比丘说除四阴说识有去来生死者不应尔。如从欲界生无色界。经二四六八万劫断色。后生欲界还生色者。入无余界应更与行相续。欲令无此过故说无色有色。言无色者此依何经答经云解脱寂静过色入无色者故知无色。又云色离欲无色离一切入涅槃故知无色此二云何通何者为胜。答说无者胜。若尔说有者云何通。答未了义故。问引经云何通。答欲有名色无色无也。欲有三法随逐无色无也。色续论者有四句分别。无色续色。色续无色。余二句可见故知无咎。论又譬树者过去二支为根现在五支为质。现在三支为华。未来二支为果有华有果谓凡夫。无华有果谓学人。无华无果谓无学。无生中六。先立意。次立根。三正释。四引证。五举譬。六结名。总而言之秖是四句破假相性二空故得幻化即空之名。前五文可见。结中先譬次合。譬中云如藤蛇者亦可喻圆门本有。今通喻无生辨异可知。三不思议生灭中五。亦先立意。次为利下通立两根。三正释。四诸论下行相。五结名。前二可见。三正释中二。先引经。次释经意。四行相中三。初叙性计。略述两计余两可知。言无没等者无始时有未曾断绝故云无没。非善恶性故云无记。含藏种子出生一切。次若定下略斥性过。又二。初略斥。次况出过相。初言若定执性实者。计黎耶为真是自性。计为无明是他性。定计自他能生诸法法则有始。有始故同于冥初则不出二十五谛。当知此计不出三藏所破。岂得成于别教因缘耶。次尚不下况出可见。三今明下立正行相又二。先自破计。次若有下为他四说。初文四句推无明如四句求梦。具如止观第五文。彼意在圆今文在别。次为他中三。法譬合。合中二。先总。次出界下别明相状。又二。初出界内。次界外。此界内外义通四种。故云界内如前。即前二种前二指前竟。次出界外中二。先略标次引论释相。又二。先引论文。次缘者下释彼论文以成今意。论列四障今具释对。于中二。先正释。次过患。初正释中二。先略释次还如下与界内辨同异。初中言三种意生身如止观第三记。次辨同异中二。初明相同。次此十二下明义异。次彼论下明过者由此十二故障于四德。由无四德故不得入于无障碍土。五是为下结名。可知。明圆十二缘中为四。先立根。次即事下立意。三引证。四结名初二如文。引证中三。先引。次无明下释。三故言无明下结。初者。大经十二因缘名为佛性。佛性即三因也。即是中道者。二十五云。善男子生死本际凡有二种。一者无明二者有爱。是二中间即有生老病死之苦是名中道。如是中道能破生死故名中道。以是义故中道之法名为佛性。章安释云。中间唯有识等云何言老死。答下文云现在世识名未来生。现在六入等名未来老死。又作三德三观以对三道。又如宝箧经中释十二支。一一并明三观之义。彼去来品文殊白佛。去来是何义。佛言。来者向义去者背义。不来不去是圣行处。痴是去义不痴是来义。非痴非不痴是圣行处。乃至老死亦如是。又约我无我常无常等皆作此说。当知向是生死背是涅槃。不向不背即是中道。又下文中道品云。佛说中道无二法故。二乘乃至凡夫亦能生信。佛告文殊明无明无二故成无三智。此谓中道具足真实观于三谛。乃至老死亦复如是。又云。若无明有者是一边无者是一边。离边此二中间无有色相可见无相无待是谓中道。乃至老死亦复如是。问中道是何义。答末陀摩经中自注云。末者莫义。陀摩者中义。莫着中道名末陀摩。释之可见。次判中先重叙。次判判中二。先判后结。判中先四教次五味。初四教者。又二。先列。次判。先列即是展转迭出巧拙最后方妙。初中三藏。次若无明下通教。次若无明下别教。次若言下圆教。一一皆先释。次引经论证成可见。初三藏中者。从三生二谓烦恼生业。从二生七谓业生苦。从七生三谓苦生烦恼。三世合说故也。毗伽罗论如下第六记。次判可见五味如文。结文可见。次开中为二。初总叙三粗次正开又二。初开前两因缘。次开第三缘。初又为四。初略开。次引信解譬。三如来下释。四结。初如文。次引信解中具如品中释。云成穷子物者本是长者之物。谓如来藏子性不殊故云子物。当知如来本有即子本有。故一切诸法皆摩诃衍。又大经二十五云。善男子。观十二因缘智慧是阿耨多罗三菩提种子。以是义故十二因缘名为佛性。又云。一切众生虽与十二因缘共行不知。以不知故无有始终。十住菩萨但见其终不见其始。诸佛世尊见始见终。以是义故佛了了见。众生不见。是故轮转。次如来下释意。次从今决了至即是开。两种因缘论妙者结也。前之两教虽有佛菩萨大判并属二乘之法。故今决了即是开彼藏通两种十二缘也。次开第三中二。先略引大经明开次结。初文二。先引经。次昔慧眼下释经意。又二。先释。次故云下重引经文以证所释。言慧眼见故而不了了者。此是别教十住慧眼之位。全未见性名为不了。又若约实道即是相似见性亦得名为见不了了。今皆开之令见不空。此即下结。此即是开别教故云第三。第四观心中三。先法。次譬如下譬。三一念下结位。初文二。先立。次引证证中二。先证。次空慧下释经意。次譬中二。先譬。次既不为下合具足四德。结中四。初结成观境。次观此下结成能观之观。三其心下结成秘藏。四恒作下结成六即位

第三释四谛境自为四别。初文自为二。先出他解中又二。先述。次略斥。初文者。有胜鬘师释彼经中圣谛之义名为无边。彼经但与二乘对辨故唯得立作无作名。古人既无四教判释。但以大小相对明谛。然胜鬘师于大乘中。唯以佛果而为究竟即对二乘名为有作。经文自以有量转释有作。二乘既是有量有作。当知大乘秖是无作无量。次即判释。约行约法分作无作。作谓造作故是行也。量谓数量故属法也。小行未穷不名无作。法未究竟不名无量。经言者亦胜鬘经也。依经重释作无作等。彼经云。有二种圣谛义。谓有作无作。有作者有量四圣谛也。何以故。非因他知能知一切苦。断一切集。证一切灭。修一切道。今文除上非字改下能字为非字者。意显小乘从教得故。经云非因他知者。意显所证非从他得。自知己法亦可分名能知一切。今初先释有作。言因他知者。二乘既未堪闻法界理。但从佛闻四谛声教。依此教行知是有作行也。次释有量者。上来但闻小乘之法摄法不遍故云非一切知。当知行法两种相显共成小乘人也。次释无作无量者。对小明大故言无作无量。经云无作圣谛者。无量四圣谛也。何以故。自知一切受苦。一切受集。修一切道。证一切灭。如是四圣谛义。唯有正觉事究竟也。非二乘事究竟。古人不了见经唯有正觉之言便推极果。此是别教教道之说非初发心毕竟不别。于中先释无作。佛所知满不复更作故名无作自力知去重释也。有二义故名无作。一者自力知异从他闻。二者一切知异有量法。从知者去释能知者以属于行即是无作。所知一切即属于法是无量也。此即大乘行法相成成大乘人也。次云如此释者。虽唱四名者略结斥也。谓作无作量无量但成二义者大小二义也。此且略斥后犹广破。次正释四种四谛中标列释。释中二。先正释。次破古。先正释中三。先所依正教。次明立法差别意。三正释。初文云其义出涅槃圣行品者。第十一第十二经广明圣谛今多依彼。然圣行中明四谛义兼含大小。若解生灭及以无量其文则显。无生无作文稍隐略。具如止观第一记。然彼经文三藏四谛文。中以略明四种四谛竟。后文广释耳。具如止观第一记。次文者。问何故立四种四谛之殊。答谛本无四谛秖是理。理尚无一云何有四。故知依如来藏同体权实。依大悲力无缘誓愿。物机所扣不获而用。机宜不同致法差降。从一实理开于权理。权实二理能诠教殊。故有四种差别教起。涅槃实后暂用助圆故。须具用偏圆事理。故今引之以显诚证。三偏一圆界内界外各一事理故成四种。正释中文自为四。初明生灭四谛者又为五初立名所从。次然苦集下明立四所以。三杂心下释相。四次第下明安立次第。五圣者下释名。近代章疏皆释名居初次出体辨相。此一家立义不以释名等为要但在立意所以。得经宗要明观行所归。若释余经当机说法。一处一会一门一行。随禀随入并益并当。故若谛若缘若度若品当文咸会。若依法华凡销一义皆混一代穷其始末。施开废等教观之相。是则说者真得法华之正教。行者真得此经之正理。教行相循佛旨斯在。故一一义下皆先分别次明开显。次约观心。如此释经方名弘教。五意不同初文可见。次意者。苦集秖是世间一法。道灭秖是出世一法。三释相中二。释结。释中总有三文。初杂心者。世出世法因果性殊。而因必趣果因果类异故使四殊。次大经者。阴入是重檐凡夫不舍二乘不荷。菩萨舍已能荷故云舍檐能檐。逼近迫驱也。在近不离常为驱逐。三界恒为此苦系缚。见爱二种和合聚集故招当果。道品虽多戒等摄尽。故略举三以明法相。四谛之下八相虽异除苦集观不过苦等故略举之。果以因为本苦以集为本。道谛能除故得名也。苦本若去其苦自亡故但须除本。子谓二十五有因。果谓二十五有果。因若灭已其果必丧。自有因亡果身仍在。今从远说故云子果。故知但修出世因。以除世因。故引遗教以证二因。又此谛名有通有别。别在身心通约一切。如四含中历一切法无非谛观。又婆沙中舍利子为摩诃拘絺罗说多闻法。圣弟子如实知食。知食集知食灭。知食灭道。云何知食。谓抟等四食。云何知食集。谓若当来与爱喜贪俱。云何知食灭。谓如实知当来有爱喜贪俱。彼彼乐着无余断舍吐尽离欲灭息没是名食灭。云何知食灭道。谓八支道。乃至约八苦等悉皆如是。此是约十二头陀中初乞食释。余文一一乃至十二缘无非四谛。又如思益四谛品中云。四谛者。谓世间世间集世间灭世间灭道。世间者。五阴也。世间集者。贪着五阴也。世间灭者。五阴尽也。以无二法求五阴名世间灭道。又婆沙中云四谛体性何者是耶。答阿毗昙者作如是说。五取阴是苦谛。有漏因是集谛。数缘灭是灭谛。学无学法是道谛。譬喻者作如是说。色是苦谛。烦恼业是集谛。烦恼业灭是灭谛。定慧是道谛。阿毗昙中正量部异师为譬喻者。毗婆阇婆提说。八苦是苦是苦谛。余有漏法是苦非苦谛。生后有爱是集是集谛。余有漏法是集非集谛。生后有爱尽是灭是灭谛。余一切灭是灭非灭谛。学人八支道是道是道谛。余一切法是道非道谛。若尔诸阿罗汉但成就苦灭不成集道。何者后有爱已断故。罗汉非学人故。学人八道非罗汉得四四谛。次第义者又二意。前约教。次约行。准此二义俱先粗后细。婆沙广说世法粗出世法细故前明世间。就世出世法各论因果。果前因后者果粗因细故也。五圣谛者下释名。圣者正也。人既是出世圣人。故法亦是出世圣法。从对他邪而立名也。谛有三解注云云者。不先列名。次直释云自性不虚四皆实故。次义具如遗教云由见谛故得不颠倒法。既云圣正故见者无倒。第三义言能转示他者。由前二义为因故自行满。则能转于四谛法轮。又前二义中以由此四性是真实故。能令见者得不颠倒觉。觉者谛智也。故知四法皆须审知。又转法轮时于一一谛皆生四行。谓眼智明觉。今文语略故但云觉。故婆沙云。谛是何义。答审义是谛义。实义不颠倒义不异义是谛义。今文合初两义审实不异故但三义。第二与论名同。第三名者如云苦我已知不复更知。如汝所得与我不异。余例可知。次无生者又为四。初得名。次苦下释相。三又无生下结名。四圣谛下指广。初文者。从界内理以立名。次释中二。先释。次引证。初文准思益等经。如思益云。无生四谛者。知苦无生名苦圣谛。知集无和合名集圣谛。于毕竟灭中无生名灭圣谛。于一切法平等不二名道圣谛。今云苦无逼迫者。对破三藏苦逼迫相余文依经。但语略耳。次引证中言习应苦空等者。大论三十七云。习者随般若波罗蜜修习。不息不休是名相应。譬如弟子随顺师教是名相应。又如大品舍利子问菩萨摩诃萨。云何修习与般若相应。论释曰。舍利子知般若波罗蜜难可受持。恐行者误故作是问。大品佛告舍利子。菩萨摩诃萨习应色空受想行识空。是名与般若相应。乃至种智亦如是。今释四谛引彼中间四谛一科即通教义也。三结名中亦三。先略结。次引证。三正结。由因生故而果得生。是故生。名从因而得。故今释无生兼从因灭。因本不生况复果耶。故云集道即空。空故不生集道。次引证者。四谛即本不生故举解苦无苦。三例可知。三是故下结。四指广者。前生灭中已释圣谛名及以次第故今略指。不指次第者。虽俱无生而不无次第但是文略。无量无作准此可知。次无量四谛者又为四。初得名。次苦有下释相。三大经下引证。四是名下结名。初从界外事以立名。又无量之名从竖从横具如后说。次文可见。第三引证者。大经十二云。善男子。知圣谛智凡有二种。一者中智二者上智。中智者。声闻缘觉。上智者。诸佛菩萨。善男子。知诸阴苦名为中智。分别诸阴有无量相悉是诸苦。非诸声闻缘觉所知是名上智。如是等义我于彼经竟不说之。知诸入为门亦名为苦。知诸界为分。亦名为性亦名为苦。知诸色坏相。知受觉相。知想取相。知行作相。知识分别相(已上苦谛)知爱因缘能生五阴(余如苦谛)。知灭烦恼是名中智。分别烦恼不可称计。灭亦如是不可称计(余如苦谛)知是道相能灭烦恼是名中智。分别道相无量无边。所离烦恼亦无量无边(广如苦谛)亦可分于中智为二声闻属藏缘觉属通。上智分二菩萨属别。诸佛属圆今从总说。且言分别名为上智以属于别。四结如文。次无作者又为四。初得名。次以迷下释相。三大经下引证。四一实下结名。初文者。从界外理以立名。为对前三立当分义故云界外理。理实全指界内生死烦恼是也。次释相中二。先释者。以迷理故菩提是烦恼。即理性真智菩提。何者是耶。界内见思是也。生死涅槃例此可解。次即事下略结。烦恼生死是事菩提涅槃是中。无始时来任运而然。非久思非暂念无有宰主故云无谁。性本自然故无造作。是故此四俱名无作。问此即结名何故下文复更结名。答此中为成无作相故便云无作。下文总结唯一谛故名无作。次引证中云大经云。世谛等者。彼又约世谛即第一义谛广释。释世谛即苦集第一义谛即道灭。欲令众生于苦集中而见道灭故云即耳。其实无有二法相即。故总结名中四谛秖是一实。一实秖是三德四德。是故虽有四名四实无四。一尚无一云何四耶。故亦不次而论次第。若释名出体亦具当分跨节二义。四教审实理四教种智觉同教教主转秖是一音之教。如前可知。次从然下广破古师。先依胜鬘重立无作四谛。彼胜鬘师但以一灭为无作者故知非圆。于中为四。先重叙胜鬘师意。次叙达磨破三答下明胜鬘师救。四今难下今家判。初文为二。先指彼所立。次何者下释彼所立。初文者。观彼经意合从无作以立意旨。彼师别指一灭叹释是常是谛是依。释中二。先释三。次释一。次引达磨郁多罗难者又二。初难次结。初文难者。依彼经文道亦是常。何故总判三为无常。言如众流入海等者以道常故诸法皆常。如众流入海同一碱味。次那云下结。彼判道等三皆是无常。道既是常故知余二谬判。三胜鬘师救意者。若以理为言四谛皆常何但道谛前苦灭谛下释灭是常。从无始无作下释道是常。说如来法身下释集是常。言如来藏理本是法身是故名常。说苦谛隐下释苦谛是常。明如来法身为阴所覆理体是常。二乘于四不颠倒境不见不知者。明二乘人非但不见亦乃不知如来藏理。此是有量不知无量。今欲显说下明向虽说四谛是常犹未显现。若显说者灼然如前一常三无常从有对去次约显说苦集道三犹是无常。有对治故道是无常。障须除故。集是无常。身须显故。苦是无常。是故且说灭谛为常。四今师难又为三。先斥。次从当知下今师结判。乃是无量四谛之中。别指灭显位在初地名为无作。三从涅槃下引大经证结。次判中然前所列四四谛相。从浅至深是辨优劣。未是灼然判其优劣。所以判者今法华经约此四谛。为是何教四谛所摄。故今此经独得称妙。所以须此判粗妙来。若秖判四教中圆名之为妙。诸经皆有如是圆义何不称妙。故须复更约部约味方显今经教圆部圆。是故判中又分为二。先约四教判次约五味判。若不约教则不知教妙。若不约味则不知部妙。下去一切判粗妙文悉皆例此。初约四教判粗妙中教行证等例下乘妙。应约位判。四教并以外凡为教。内凡为行。圣位为证。前之两教但证真谛是故俱粗。别教若准上下诸文。应云证融教行不融以从初地证道同故。此之玄文凡判别义未开显边多顺教道。今此亦然教谭中理是故名融。行证次第故名不融。若作证同应如前说。俱融是圆是故称妙。次约五味中言一破三者圆破通等。二不入者藏通不入中也。二一虽入一教不融者。于圆别二教虽俱入中。别教不融。熟苏一破二者圆破通别。一入一者别入中也。一不入一者通钝根也。一虽入一教不融者重判别也。次开粗者二。标释。释者若但判不开妙是粗外之妙待对宛然。诸不了者咸谓待粗为妙妙反成粗。如前引中论云若法为待成是法还成待。故今开之无复所待。即彼所待是能待故。能所名绝待对体亡。故中论云今则无因待亦无所成法。是故须此一门开前三教之粗及彼四味中粗。下去诸法例此可知。又欲开诸经先叙诸经不开之意。方显今经开义异前。今文先叙诸经意。次如是下正开。初文者准例亦应通叙华严方等二种四种。文无者略。于中二。先叙诸经意。次重约教约理等判。今且叙二味四经一论不同。初大品中云一切法趣本是圆教三谛之文。今且离开以证三义。初即空文即是下色尚不可得文也。经文不次故前释即空。后列二义以对三句。次引论文释成大品。然中论偈文本是三意。诸文义用以初证藏。下文既云已闻大乘十二因缘。故知偈文局在三教故今依文且证三意。下文自有两品属藏。无量等者。无量则从圆出三。此下三经同醍醐味。经意具如诸余所说。法华可见。涅槃言追者退也。却更分别前诸味也。泯者合会也。自法华已前诸经皆泯。此意则顺法华部也。至大经中更分别者为被末代。故大经中具斯二说。于中又二。先列二品文意。次解释。初如文。释中但释追泯。于中又三。先列。次释。三如此下结意。释中二。先释。次料简。释中但释初句次余三句例初句中意。其理既即故说不可偏言那可偏作生生而说者此中意圆不偏说故名不可说。若止观破法遍中明圆理无说故不可说。今为成教从说便故。故知一句皆具四句。次料简中。问佛何故作偏解耶者。问意者义意既通佛于经中何故但将第二句而解初句。答意者若解第二即是初句。即解三四同于初句。次或三种下重判权实。前已明诸经若开若合。今欲开显故更重判多种权实是权咸开皆令使妙。初可说不可说两番可解。次从或四皆可说为粗者有言教故。或四皆不可说为妙者契无说理故。或四可说有粗有妙者实语是虚语故粗如说而证故妙。或四不可说有粗有妙者契如实理故妙起默然见故粗。或四可说非粗非妙者当教文字体非粗妙故。或四不可说非粗非妙者当教之理亦不当粗妙。虽有妙及非粗非妙犹属相待有粗有妙。次从如是等下皆开其粗令入今妙。于中又二。先开。次借光宅义以显成妙。言四皆不可说是位高等者既开权已皆至究竟不可说理。即与妙经广高长同。故用所开次第对之。准例诸科并应皆对广高长义。但此元是光宅立之于此非急故余不论。句句至极故是位高。皆可说者。一句皆可作四句说故是体广亦可说亦不可说者随机说故故是用长。观心可知者。观心即空故见生无生。观心即假故见于无量。观心即中故见于无作。一心三观于一念心见四四谛。前是废权观后是开权观。若论观谛岂无观心。但上来诸说皆约教门若施若废。今辨观心则向所明居于一念。若境若智同在一心。故须更明以显妙行。次释二谛。先标列。次正释自四。四中初文者又二。先叙他失。次辨今得。初文又三。先通明失。次别显失相。三古今下总结。二谛之名显于余教故一代所出其名最多。能诠既多所诠难晓。故弘教者为兹诤生。硕大也。次妙胜下别明失中二。初明圣者往因。次然执者下近代凡执。初文又三。初引经。次二圣下况斥。三问下料简释妨。初文引妙胜定经如止观第三记。次文可见。三释妨中二重问答以辨诤位。二圣在因何位生诤。故须从近以二生为问。复重遮言二生之前又亦不应堕于恶道。答中二。先通指二生之前。次又二生下别约教简示。初意者。自始发心至此已来皆名为前。何必近恶道出即至二生。次文中言尔前者齐初僧祇初皆名尔前故容有堕。以此菩萨至第三祇始离五暗方乃不堕。何必第三阿僧祇末始恶道出。次问答中先问中引金光明者难后三教无堕落者。何故十地犹有虎狼等畏。后之三教并有十地故以为难。畏故具惑具惑故堕。何故云无堕落恶道。故引彼经第四为难。彼金胜陀罗尼品十方诸佛同时说十番陀罗尼以护十地。如护初地云若有善男子得陀罗尼。名依功德力是过去诸佛所说。若诵持者永离师子虎狼等怖。乃至第十地亦各有陀罗尼等。彼经十地既为虎狼。所害。那言三教无堕落耶。答意者亦二。先通答次别答。初文者。意引大经二十云菩萨。虽见是身无量过患具足充满。为欲受持涅槃经故犹好将护不令乏少观于恶象及恶知识等无有二。何以故坏法身故。菩萨于恶象等心无恐怖。于恶知识生怖畏心。何以故是恶象等唯能坏身不能坏心。恶知识者二俱坏故。若恶象者唯坏一身。恶知识者坏无量身无量善心。臭身净身肉身法身亦尔。为恶象杀不至三趣。为恶友杀必至三趣。大经文意既是生身菩萨。此父母身不免狼害。非谓有害必堕恶道章安云诸恶兽等但是恶缘不能生人恶心。恶知识者甘谭诈媚巧言令色牵人作恶。以作恶故破人善心名之为杀即堕地狱。烦恼断者不为所牵故不堕狱。次然圆教下约教酬向十地之难。言余教肉身等者别教既无一生之中得入十地。则不得云十地犹有虎狼等畏。但约观解十地犹为一品无明虎狼所害。通教教门十地无惑故无观解虎狼之义。若九地已前亦可通用。若作废权通教十地由为界外无明狼害。又复遮云于理则通等者遮于通别。虽有十地观解之义于事不通。故应复初圆教申难。次然执者下约近世凡执又三。初执佛果不同。次执世谛不同。次执破立不同。初文者佛果出二谛外等如止观第三记。次文者梁世执世谛不同者初师云皆有者。如云瓶即是名项细腹粗以铜为体盛持盥洗以之为用次师云无体者。名用如前体无自性。若言项细腹粗是瓶体者人应是瓶。若铜为体铃应是瓶第三师云无体用者有名无体如前所说。若言盛持盥洗是瓶用者盆应是瓶。及不假手。又遍铜无瓶瓶体尚无谁为瓶用。体用虽无世谛立名名不可废。是故更无第四师计。第三文者。破古来二十三家明二谛义如止观第三记文在梁昭明集。三总结中古即圣者往因及梁世已前。今即陈世诸德。次今谓下今家正判复为融通。使古今诸释咸属随情。于中又四。初总明立意次略有下列三。三随情下解释。四若解下结。初中根欲如止观十力中释。次意如文。第三释中云随情等者如止观第三记。初释随情又五。初略明所以。次引教示相。三如顺下譬执教之失。四众师下重斥。五若二十三家下去取。初如文。次文云世第一法有无量种者亦约多人。如下智妙中说。一人无多人有。既可分为二品亦可分为无量品。际真尚尔者举世第一况前三位。自世第一已前皆属随情。如世第一邻近于真尚有多品。况复忍位乃至停心故随情多。次释随情智中为四。初立相。次如五百下引事。三经云下复引教证。四如此下结。合前文随情及后文随智相对得为一种二谛。故有此意来也。若不尔者经有此文判属何释。五百身因如止观第二记。三引证者合世人心所见二谛为一世谛。合出世人所见二谛为第一义谛。共为一番二谛也。结文可见法华玄义释签卷第六

        天台沙门湛然述

次释随智置于世人心所见者独明圣人所见二谛自为一番。于中为五。初立相。次如眼下举譬。三又如下引事。四毗昙下重以譬显二谛深胜。五故经下引教结名。佛居极位故举极位以证智胜以结得名。初文中悟理是见真复能了俗谛。故知随智具有二谛。譬中色空即譬二谛。引事中引近事以况远理。入事禅如悟真。身虚心豁如了俗。譬显中见惑如小云思惑如大云。无漏谓见真世智谓了俗结名中举凡失以显圣得。故知圣人二谛具也。第四结文可见。次正明二谛者于中为四。先明来意。次明功能。三所言下广释。四问答下问答料简。初文者凡诸释义或从广之略或先略后广。从略即预用跨节从广则教门当分。故略言之唯一法性以对无明。无明是迷真之始。法性则全指无明。无始时来奚尝非真。未发心前无真不俗。秖点一法二谛宛然。俗即百界千如真即同居一念。仍显相异。义理虽足其如粗浅闻之堕苦。故佛于一代曲开七重二十一重。以赴物情使佛本怀畅。使物宿种遂故。以下二门判之开之意如前说。次功能中二。先出初番次以后况初。初。又二。法譬。初法者如止观中始自迦罗终至圆着无不并为初教所破。况复列后各三番耶。三正释中二。先列。次释。初意者。一藏。二通。三别接通。四圆接通。五别。六圆接别。七圆。若止观中为成理观但以界外理以接界内理。故藏通两教明界内理别圆二教明界外理。通别两教是明两理之交际。是故但明别接通耳。今前六重仍存教道。于法华前逗彼权机故有圆接通别二义。实道秖应圆理接权。故释今文应顺教道。复以圆中接于但中。又此七名虽立二谛。后之五意义已含三。幻有即俗空即是真。不空是中但观名中空合在何谛。若合在俗谛即如别教名含真入俗二谛。若合入真谛如别圆入通名含中入真二谛藏通即名单俗单真。圆教即名不思议真俗。细得此意寻名释义不失毫微。次解释中文自为七。若欲凭教者然此七文散在诸经无一处具出。唯大经十二四谛文后列八二谛。章安作七二谛销之初一是总余七是别。初云如出世人心所见者名第一义谛。世人心所见者名为世谛。疏云总冠诸谛。世情多种束为世谛。圣智多知束为第一义谛。即是诸教随情智也。经云五阴和合称名某甲是名世谛。解阴无阴亦无名字离阴亦无是名第一义谛。阴是实法某甲是假名即实有俗谛也。无阴无名即假实空。若离阴者名太虚空是故离阴亦无某甲及二谛名。疏云名无名二谛也。世谛有名真谛无名即生灭二谛也。经云或有法有名有实是名第一义谛。或有法有名无实是名世谛。幻化假名即空故实即真谛也。秖指幻化但有假名故名世谛。故疏云实不实二谛也。真实幻化不实也。即无生二谛也。经云如我人众生寿命知见乃至如龟毛兔角等阴界入是名世谛。苦集灭道是名真谛。兔角之俗与前不殊故成单俗。四谛义含共为真谛。即是含中真谛也。故疏云定不定二谛也。即单俗复真。俗是不定中道名定。经云世法有五种谓名世句世缚世法世执着世是名世谛。经文广解。于此五法心无颠倒名第一义谛。五种世法名与前异大意不别亦是单俗。于世无倒谓见实相。教道但中虽未究竟此中究竟望前故实。故疏云法不法二谛也。法谓实相不法谓俗。亦是含中二谛也。经云烧割死坏是名世谛。无烧割死等是名第一义谛。地前方便皆属无常故云可烧。登地见常故无烧等。故疏云烧不烧二谛也。无常可烧常不可烧。复俗单中二谛也。经云有八种苦是名世谛。无八种苦故是第一义八苦无常同前烧义。无八苦真即是实相。故疏云苦不苦二谛。亦是复俗单中。教道有苦圆中无苦。经云譬如一人有多名字依父母生是名世谛。依十二缘和合生者名第一义谛。依父母生即十二缘而分二者。以大经中明十二缘即佛性故。且据显说即以佛性而为真谛。依父母生即是无明名为世谛。故疏云和合二谛真俗不二故名和合。复俗复中二谛也。后乃结云今七二谛来销此文佛旨难知且用一师意耳。初释三藏实有二谛者但标总名以解释直销不复列别名。于中为二。初正释二谛。次示三意初文又四。初释相。次引证。三述意。四结名。初文中言森罗者须指三界依正相也。次引证中言大品云色空空色等者。此引大品以证三藏。既不云即故且证藏。俗秖是色析灭色故名为空色。谓色实有名为不灭。虽不可灭以无常故名为色空。次述意中。以能治所治俱实有故是故互无。次约此下总释随情等三。历下六重意应可见。故诸文下但略点而已故云推之可知。虽诸教不同但约教异说即是随情。约入理说即是随智。二义相对即随情智。皆以当教定之使无杂乱。其意可显。次释即空二谛者亦二。初释二谛。次明三意。初文为五。初立名。次斥前。三正释相。四引证。五结名。并可见。次三意中二。先列次分别。此教三乘所入真谛不殊三藏。然所照俗二教不同。故须更此分别释疑。于中为二。先标。次释。标中云小当者未暇广及且略辨异故云小耳。次何者下释中四。先出同异。次释同异。三如百川下举譬。四秖就下引例前二可知。譬中二。先譬次合。初譬中言复局还源江河则异者。会海如真同江河如俗异。由观俗故契真如由众水故成海。会海虽同却寻本源江河则异。如会真不异却寻本俗俗则不同。俗是下合譬释疑。次秖就下将藏通出假不同。以例藏通两俗。二人出假是一而三根不同。何妨二教真同而所观俗各异。次释接义者即含中入真也。于中为三。初以一法标。次俗不下略以三法示。三其相下辨相。通寄三法以辨其相。漏无漏本是通法。为成接义故立双非。空不空本是别法。一切法趣本是圆法。于一一法各有三人取解不同者。良由机发故所闻不同。又通教菩萨由根利钝发习不同。故钝同一乘直至法华方乃被会。利者尔前接入中道。故使同观幻有之俗而契真各异。所以别圆机发对钝住空致成三别。是以释后二接须对通钝共成三人同闻异听。故约漏等以示解源。若得此意于一切法无碍自在。于中为四。初正释三相。次无量下明三意。三何故下释疑。四大品下引证三人。初文又二。初正释。次是故下结。初文自有三别。初文者三人俱作双非之名而取解不等。于中为三。初依教立。次初人下明行相。三何者下重释。非无漏是遣著者。无漏无著由行者着心缘之。今破其着心。故名为非。故云非无漏也。如缘下。引例释成复宗真谛离着云非还归无漏。此初人意也。即通钝根。次人又人即利根二人也。圆人亦云双非者带通方便是故尔耳。次引大经空不空例漏无漏可以意知次言三人闻趣者初人云诸法不离空义当一切法趣空。故引例云如瓶如等。如即空也。如瓶是空十方界空不异瓶空故十方空皆趣瓶空即通人也。次人闻趣知此但中须修地前一切诸行来趣向后以发初地中道之理。即别人也。第三人闻即具一切名之为趣。次结中言或对者。三真是能对。一俗是所对。次明三意中二。初立。次释。初文云无量等者。相接已成赴机形势。于中复各情等逗缘。去取在地故云出没利物。次释。中二。先释入真。次释照俗。初入真中云若随智证俗随智转等者。若随智证一俗随三真转也。以此随智观幻有之俗。由随智转证真不同。故成三种二谛之别并以智证字为句头二谛字为句末。从三人入智下却释随智证真已后重以证智更照前俗故使三俗相局不同。若成偏真局照幻俗。成不空真局照恒沙佛法之俗。成实相真局照界外不思议俗。三释疑中二。先立疑。次释。释中云此是不共般若与二乘共说者。诸部般若以但不但二种中道不共之法与二乘共说。如云四谛清净故真如清净等。例方等部非无此义。以方等经多顺弹诃共义稍疏故判在般若。般若于菩萨则成共说。故至下文判粗妙中云方等有说通别入通圆入通。四大品云去引证三人所见不同。初人元在通教乃至。干慧亦得义云与萨婆若相应。若成别圆纵入初地初住亦得通为初发心也。以望本人是初得故。况未入位而非初耶。今文别教为游戏神通者以存教道让证属圆故也。若入圆教借使住前亦得通名坐道场也。即是相似观行为如佛也。为异别教故在初住。引文同异具如止观第七记。次明别二谛中二。初正释次明三意。初文又二。初正释相。次二乘下斥小又二。先斥。次引证。初文者二乘在彼顿教闻别尚自如聋哑等。故今斥小得引彼文。次引证中言五百声闻谓说真谛者。大经三十三云我虽说一切众生悉有佛性。众生不解佛自意语。善男子如是语者后身菩萨尚不能解。况复二乘其余菩萨。我于一时在耆阇崛山与弥勒共论世谛。舍利弗等五百声闻于是事中都无识者。何况出世第一义谛。疏云。问何处为五百说。答一云华严中如聋如哑。又云西方经何量。又云。天台师云多有所关。又大经十五云。复次如来说于世谛众生谓为第一义谛。有时说第一义谛众生谓为世谛。是则诸佛境界非二乘所知。二乘既以菩萨之俗为真。当知菩萨真俗并非二乘所测。次圆接别又二。先正释。次明三意。初文又二。先略立。次别人下斥别释相。圆二谛者又二。先释二谛。次明三意。初文中又四。一立。二释相。三譬。四明谛意。初文但以二谛俱不思议以辨别。前列名中以略有其相。如云三谛各言趣故。次释相中但云相即言滥于通。应从意说。意以一切趣中为真与百界千如及千如本空为俗而相即。故知今即。即彼别教次第三谛。次第即已方成今即。何者彼若未即犹同小空及随事假对中论即。今若即已三俱圆极。不即而即即而不即故有理即乃至究竟良由于此。故知别二谛乃至通藏本妙本即情谓自殊故得汝行是菩萨道。次譬中。先譬次合譬中如如意珠如止观第五记彼文具以三譬方显。此譬俱譬初立及第二释相。四明谛意可见。用初意以释之大途自显。次明三意中又二。先释。次引证。种种缘即随情也。即指法华已前。心安疑断即是法华中意即是随智。若情智相对即第三意也。四料简中。初问真俗应相对者。应如三藏俗有真无。或如通教幻有幻空。云何别接已去真俗不同。答中先列四句。次释四句。初二句可解。别真俗异者俗则有无不同真则唯一中道。圆教二谛真俗既融二谛名同。同异相对故成四句。从七种下寄此料简。略撮前七种使文现可览。次问何不接三藏者。问三藏二乘永入灭者。答中云界内小乘根败取证。故是昔教二乘人也。余六是摩诃衍等者此置二乘。约通菩萨等于法华前得有接义故云余六。三藏菩萨非但教拙以未断惑接义不成故一教俱废。所言废者二乘之人于法华前生灭度想。菩萨复转成衍中人。又通教二乘于法华前得二味益亦名前进。三藏二乘据生灭度想者纵未入灭以根败故菩提心死。此并据于法华会前挫言根败。若至法华根败复生。故云其不在此会汝当为宣说。纵已入灭于彼亦闻。故云虽生灭度之想而于彼土得闻是经。无性宗家不见此意。问若不接等者既不接二乘何故皆会。答意者二义不同。二乘之人于法华前不论被接。法华被会复非是接。具如止观第三记。问但云余六得去那简通教二乘。答通是衍教初门观境俱巧堪入不空故云得去。小人寄此是故不论。余如向说。问此是法华灭化之文小人正应得去。答接义本在法华经前于中仍是菩萨。今借得去之语以证菩萨回心。据教而论不必皆去。三判中二。先约七重即是约教。次约五味。前文又二。先单约七重次约三意。初文者自有七重。七重展转前粗后妙。未穷圆极。故虽妙犹粗。初三藏中二。初立次二谛去斥。然前立中还用后教立之乃可得云半字引钝及蠲除等。论谓界内爱论见论。涉此二者唐丧其功义之如戏。复更斥云二体不成意如前说。次通教中言满字者。若对四教即后三为满。今对七重故后六为满。别教谭理不融如判四谛中说。次约三意者。文为二。初离判。次又束下束判。初中先标次判。判中教教之中皆先自约情等三意以判粗妙。次入后教展转渐益。故借五味义以显益相。故渐废前浅以兴后深。初三藏又三。先立。次判。三譬。初立中四。初立随情。次执实下斥情立智。教语本实凡情未悟执之成见。见即烦恼为因故果浩然不息。若能下正明情智贤位二谛合为俗。圣位二谛合为真。次从四果去正明随智。次随情下判。即当此教中智妙情粗。若尔情智则是亦妙亦粗。真妙俗粗故也。三譬如下即鹿苑时意也。次既成下明下六重中二。先释。次结。六中各有情智不细各明者。由用情等于诸部中次第调熟。令钝根菩萨及二乘人堪入法华随智故也。故寄生熟二苏通总而说。初言既成者得罗汉已闻大不谤故云体信。入闻于大出犹住小。不同畏惧王等之时故云无难。即用情等三意说通等三者。鹿苑以成藏人于其不复须藏故但说通。即于此座复以别圆而接通者并对而说弹斥而说即当相入意也。令其下即明说意。意欲令其转成生苏谓受弹斥令叹大自鄙即其益相。通教利根及别圆人自于一边得益无妨。是时下亦举譬。次心渐等者至般若中。不复同前悲泣之时故云通泰。即为三意说别等者前于方等中义已成通。故至般若唯须此二。明不共等者说部意也。意虽不共犹有方等新受小者至此须通。亦有衍门傍得小者是故兼用。上智加被故云命领。长者之宅为大乘家。诸珍宝物为不思议业。业即金等付与诸子。化他为出自行为入。又化功为入。皆使令知即熟苏益相。得此益已义成别人。即于此座以圆入之令堪入法华。既知下譬。故两味中即是衍中五重之相。诸佛下即是第六法华意也。虽纯醍醐亦用情等。如三周中各有异名即其事也。是则下总结六重。次束判中离谓别约情等诸味不同。束谓总束一代为随情等三。如前两教虽有情等三意今束为一随情故云一向。别入通去有中道故智带方便故情。圆虽三意对前诸味今但成智。说则成语。准智可知。次料简中问前二二谛一向是随情等者。问此中问文。判前两教俱属随情。与止观中判三假文及此文前第二卷中但以三藏而为随情余并随理同异云何。答此有三别。一者彼以小衍相对是故三藏独属随情。此以权实二理相对是故前二俱属随情。二者彼为通申观门且斥三藏以为随事。此为申于法华经意。须以中道而为随理。三者彼明三假。三假是俗。藏通二俗即不即异故。彼文判事理不同。此判二谛。二谛俱权不会中理。是故此判俱属随情答中以第一义对三悉者前二无中故。次约五味如文。四开权中二。先标次释。释中三。初总举三世佛出世意。次举论以证佛意。三始见下。正明开相。初文意者。非止释尊三世佛化皆然。故知三世如来凡出世处。皆悉为开佛知见故。次文者又二。先引论。次必非下释论意。秖以入实名为华台。以内心同佛入实故。故使外器同佛处台。三正开中三。初略明今日入实施权。次有人下。明久远施权入实。三其未入下。正明今经开权显实。初文又二。初正明入实开权。次明机感之相。初文又二。初明入实。次为未入下明施权。初谓华严利根菩萨。已入实竟。其别菩萨且置不论。以此菩萨犹易开故。其难开者更以小起故。次为施鹿苑等教。故名为诸前三藏单。次五重中如前七重中文意亦可见。次感应可见。次明久远中二。初出旧。次今言下正解也。弄引秖是方便耳。如止观记。于中又二。先明久远施权。次明入实。初又二。先重叙寂场为况。次展转明久。初文者除已入者及中间入者。尽是法华方便所以光照他土至为顿开渐者。初他土者从又睹诸佛下四行说顿也。从若人遭苦下三行渐初也。即是鹿苑。从文殊师利我住于此下三十二行半方等般若。此他土渐顿也。寂场兼权顿后为一独而施三渐。以一渐兼顿取机不得。故至鹿苑及余二味。次文殊下正展转明久于中又三。初正明。次文云下引证。三当知下结。是则本迹两文中施化。未入实者并为今日法华弄引。故知菩萨本初发心已后所化众生。乃至成道已后经于如许尘界劫数处处成熟今方入实。当知实道何易可阶。况复今世犹自未入。尚在未来远远方得。岂非烦恼厚重根性难回。不蒙如来善巧之力何有入期。故睹斯妙旨应勤思勤听。重之重之。证结可知。次本来下。明入实中又二。初明久远入实。次明今世入实。以今昔施化节节实益岂待今耶。今世文云与本入者不异者事有本迹今古理齐故。今入本入理无差别。三今经入中二。先正明开。次若如下叹教斥偏。初文又五。先竖约四味论开。次诸教下约诸味中诸教横开。三三藏下举难况易。四文云下引证。五此即下总结。初如文。次文中云诸教之中。或五三二一味及全生者者。通指四味名为诸教。且如方等般若初证二乘名为一味。若鹿苑已证得弹斥益名为二味。得洮汰益名为三味。若诸菩萨于前诸教能断见思名住二味。能断无知。名住三味。能伏无明名住四味。若住四味已成妙行故此不论。全未伏通惑名为全生。华严鹿苑应论显密。思之可见。此约横论不关竖入。若竖入者钝根菩萨及二乘人依次历教不论增减。三况可见不改本位即粗成妙故云当门。引证中云七宝大车者各称本习而入圆乘。本习不同圆乘非一。五结如文次叹斥中二。先总叹。次人不见下得失。初又三。初约化仪。次佛意。三教旨。次得失又二。先失次得。初文云轻慢不止舌烂口中者。不了法华宗极之旨。谓记声闻事相而已不如华严般若融通无碍。如此说者谏晓不止舌烂何疑。如彭城寺嵩法师云佛智流动至无常时。舌烂口中犹不易志。又如大经第五云。我今为诸声闻诸弟子等说毗伽罗论所谓如来常存不变。若有说言如来无常云何是人舌不堕落。又云。若有说言如来许畜奴婢仆使舌则卷缩。如是乘戒两门谤皆舌坏。故知若言事相者。不见一代独显之妙不见般若付财之能。般若融通与法华何异。二乘于昔自无悕取。至今方云不求自得。已今当妙于兹固迷。舌烂不止。犹为华报。谤法之罪苦流长劫。具如止观第四逆流十心中说。次若得下。明得中又二。先正明得。次摄大乘下重破教道初文又四。初约法以明得。次约三世佛以明得。三举涅槃以释凝。四结劝。初文者有一毫之善咸至菩提穿凿权实牢笼本迹。故云意气博远大小互入。故云更相。越教相接故云间入。从浅至深故云绣淡。取机显秘故云精微。味味益遍故云横周。俱至法华故云竖穷。次二万下。约佛者应具如五佛章门。今略指灯明弥勒等耳。承上曰仰。虽佛无优劣。我既施权同彼显实。高尚实理故云仰同。三释疑者。疑云。法华既已显实涅槃何复施权。故即释之。释言赎命重宝者。涅槃十四云。如人七宝不出外用名之为藏。是人所以藏积此宝为未来故。所谓谷贵贼来侵国值遇恶王为用赎命。财难得时乃当出用。诸佛秘藏亦复如是。为未来世诸恶比丘畜不净物。为四众说如来毕竟入于涅槃。读诵外典不教佛经。如是等恶出现世时为灭诸恶为说是经。是经若灭佛法则灭。今家引意指大经部以为重宝。若消此文应有单复两义。所言复者。谓乘及戒。若言不许畜八不净。此是戒门事门。若说如来毕竟涅槃及遮外典。此是乘门理门。以彼经部前后诸文皆扶事说常。若末代中。诸恶比丘破戒说于如来无常及读诵外典则并无乘戒失常住命。赖由此经扶律说常则乘戒具足。故号此经为赎常住命之重宝也。所言单者。唯约戒门。彼经扶律。律是赎常住命之重宝也。所以法华明常已足。更说赎命者。为护圆常郑重殷勤。如人抵掌重叮咛耳。说文云。抵掌者侧手击也四结劝中云观此等者且如诸法实相。即云百界千如心佛众生三无差别。乃至本因为今弄引。岂以劣见称此经王。莫以人情局彼太虚者。勿以世情偏取如来赴机之说局彼法华博远意气太虚之量。次斥教道中二。初举论师谬谓。次今试下。明今家斥失。初云摄大乘十胜相者。彼论始终秖明十种胜相之义分为十品。论初云。菩萨欲显大乘功德依大乘教说如是言。诸佛世尊有胜相义所说无等过于余教。言胜相者有十。一依止。二应知。三入应知。四因果。五入因果修差别。六于差别依于戒学。七于中依心学。八于中依慧学。九学果寂灭。十智差别。论文先列。次生起。释初胜相。明第八识生十二因缘义。言依止者。谓所依也。真谛所译则依庵摩罗。后代诸译并依黎耶。如其各计成自他性。一论二译。尚生二计况诸部耶。论师以黎耶依持破于地论。故云翻宗。翻者改也。令地论宗破归我摄宗。次明今家斥中为八。初总。举迹中十妙。次别。以初妙比破。三四悉下以逗机比决。四彼直下斥偏。五因缘下展转比决。六当知下结叹。七天竺下举胜况劣。八思自下结。初如文。次文者。且以迹中十妙之初境妙少分比彼十胜相之初相全分。于少分中尚有所漏。四句之中但得自他一句而已。故上斥云有所漏也。况破则俱破立则俱立。不同彼论唯计一句。故今文云不思议因缘。岂同论文黎耶。摩罗自他因缘耶。文虽双举计必偏执如新旧两译。亦如地论南北二道还成性过各计不同。今不思议离四性计。岂同彼论各计不同耶。三逗机中四悉俱立不同彼论唯立一句。四斥偏中彼计一句为一道。不见下举今得显彼失。四味增减为开合。顿渐可知。由教行别故情智等不同。第五意者境妙有六。其但得一少分故也。况复余耶六当知下结。鳞沓重积等者。十妙生起如鳞。皆具诸法如沓。于一一妙若鳞若沓。亦复如是。第七意中真丹义。如止观第二记。八结文可知。次明三谛中又二。初依地教以立名义。次正开章解释。初文中又三。初依他经立名。次依今经例立。三问答料简。初二如文。三料简中先问次答。答中三。初举胜鬘以例涅槃用斥来问。次重举楞伽以例余经用酬来难。三结。初文二。先总斥次释。次例。三结可知。次正明三谛中自三。初又二。先明去取即是来意次正释五文。初文中约别入通点非漏非无漏者。于真谛中点示中道故云双非当教论中既异于空故有双非也。一三三一如止观者。如第三卷显体中及第七卷破横竖中。判中亦二约教约味开如文。六明一谛又为三。初分别。次判。三开。初又二初法次譬。譬中但通云转不转相对以明一谛。即一实谛是不转故也。所言如醉未吐见日月转等者。第二云。诸比丘白佛言。世尊。譬如醉人其心眩乱视诸山川城郭宫殿日月星辰皆悉回转。若有不修苦无常想无我等想。不名为圣。佛便回此醉人之譬。反斥比丘云。汝向所引醉人譬者。但知文字而不知义。何等为义。如彼醉人。见上日月实非回转生转想。众生亦尔。为诸烦恼无明所覆生颠倒心我计无我等。当知比丘无明未吐谓有二谛。本日如一谛转日如世谛。此带实二谛也。若二乘人于转日上复生转想。故二乘人以菩萨俗谓为真谛。故下文云。三藏全是转二即二乘二谛也。是故大经十二七种二谛文末说一实谛。文殊难言。即是如来虚空佛性无差别耶。此难意者。若唯一实如来佛性应同虚空。佛言。有苦有谛有实。三亦如是。如来非苦非谛是实虚空。佛性亦复如是。是则唯一实谛。次判中亦先约教次约味。文中亦且通以转不转。对辨粗妙。若历诸教教教如之。次三藏下约五味中二。先正明。次借地持以显一实。初文略无华严教意者。合在下文云诸大乘即其意也。不烦文故合在下耳。故知文意以证道明中为不转妙。教道亦属带转故也。次借地持中二。初借地持。次寄此文后。约行人。破执初文二。初引文。次正明今意。初有两番意者。前文约行。次文约教。初言地持明地相等者。地相谓地前回向位中道观双流地相现前。登地已去。明真实法称为地实。初地即是初住故也。次文言又教门等者。依教道义。以四悉檀说登地法名为教道。故知初地已上仍存教道。若说十地已证之法即证道也。凡释别义多用此意。具如止观第三记。次今意者。借于此文证权实部。法华已前如地相教道。至法华经犹如地实及以证道。说佛自证名为地实。约佛自行故云证道。次寄此文后。约于行人破执等者。破末代执者。谛虽是妙执故成粗。破其执情不破所执。所执本妙非关人情。开粗如文。无谛者。秖前诸谛理不可说故名为无。若通论者。大小皆有无谛。通即别故别乃成通。如婆沙云。佛经中说一谛无谛。问有四谛义。云何但云一谛等耶。尊者波奢。说一谛者苦谛无第二苦乃至道谛无第二道复次一谛者。谓灭谛。为破外道种种解脱故。复次一谛者。谓道谛。能尽恶道苦故。又佛说二谛者。谓世谛第一义谛。或云世谛谓苦集。第一义谛谓道灭。前合四谛为二。正用此意。复有说者。世谛谓苦集灭。第一义谛谓道谛。评者曰。四谛亦是世谛。亦是第一义谛。如苦集是世谛。苦空无常集因缘生是第一义灭是世谛者。如佛说言如城园林。是第一义谛者尽止妙离。道是世谛者。佛说道谛如筏如山如梯如楼。是第一义谛者道如迹乘。若四谛尽是第一义者。世谛说阴界入第一义谛亦说阴界入。彼小乘中尚开合四谛为世谛第一义等。况复大乘。于中先正明无谛。次问答料简。初文又二。初别约极理以明无谛。次通约诸教以明无谛。前明一谛亦有通别二义不同。故今亦尔。理无二极故同归一无。众生缘异故复历教。初中三。初正立无谛。次一一下判粗妙。三不可说亦不可说下。明绝待即是开粗。次文又二。初四教。次五味。初文二。先列四教。次明判开。初四教如文。次从前不可说去判。次若粗异妙下开。准上下文例应在五味后开。今随便各明于理无失次约五味中。初判次从开粗如前者例前四教开。次料简中有三重问答。初问者通约诸教为问。所言无谛者。秖应如前历教明实别约极理。理即一实如何诸教并论无谛。答意者为破执理而生戏论。是故云无。大小乘教既并有理。是故大小俱论无谛。故引例云。灭本无惑缘灭生惑。如三界利钝一十九使。但破能执不破所缘。今意亦尔。次问者小乘未得执成戏论。是故须破。若实证得理仍是权。是故亦破。今以此意例难于大。既得大小通论无谛亦应大小得否俱破。答云不例者小乘得否俱皆有惑。是故俱破。大乘不得有惑须破。得即无惑得何须破。是故不例。次问意者小乘是权破权名无。大乘是实实谛非无。何故中道亦名无谛。答意者实如所问。于实得者不须云无。今云无者为未得者。次诸境开合者文中二。初明来意。次正明开合六境依文次第。以后后境尽向上合。十如居初是故先以因缘合如。四谛第三。是故次以四谛合二。下去展转以下合上即为六章。初文言命者召也。起也。故以初章名为命章。绝言称叹者。文云。止舍利弗不须复说。绝言叹已。次叹绝言之境即十如也。故云诸法实相所谓诸法如是性相体力等。今更说五境。云何同异者。前已说六境。今以五境与十如义名异义同。余下合上意亦如是故更明之。于中有四。先正明离合。次准前例立随情等三。三问答释疑。四问答通经。以此经义通于诸境。不同他人名义俱塞。般若种种名解脱法身亦尔。多诸名字等具如止观第三记。如此解者则使一切佛教名异。义同无不通畅。若得此意无碍自在。故有开合门来初文因缘合十如者。若得前来十如总释之意。相以据外等来对销因缘义同显然可见。于中为二。先开合意。次正开合又二。先正合。次略指。初又二。前合思议两番。次合不思议两番。二文各有总别两对。初文者先对次结。对中先别如文。次总对者因缘总而十如别故云总。总以因缘合为三道。两番合十如故云也。此两下结如文次后两番者为二。初正对。次若细下辨通别。初文先标次对对中先别。亦是别。别以缘对如。次总者。亦总合以为三道。三道即理性三德故云在内等。次文云四圣节节有异者。如前释中四教诸圣各各不同。居在界外莫不皆有十二有支。如止观摄法中因缘逆顺等各有其相。以前四圣同为圆释。如前释中云无明转即变为明等。总释中云三道即是性德三德。故云在内成性。二乘菩萨应从次第何故合耶。且从久远种性边说若从末说应须分四。次以四谛合如缘者。若知苦集秖是缘生道灭。秖是缘灭十如自分界内界外。各有生灭等何俟更合。为不了者谓名义俱异故合令义同。皆取器类大同总略而会。若更缕碎恐烦杂故。如无量无作中云界外四圣涅槃者。涅槃之名通大小故。且用言之。故云亦是般若解脱亦是法身也。四谛合因缘者。但知因缘有生无生等四谛。有世出世各各合之文相最显。次七重二谛合于如缘及四谛者。若知俗谛秖是苦集真谛。秖是道灭四种相入故成七种前之四谛既已与如缘合则七二合三了了可见。亦为未了故重合之。今亦不委细但通总而合。七中但是属界内俗即对界内二种苦集。属界内真即对界内道灭。复有一俗含于真俗故云有边无边可对界内四谛。复有一真含于真中故云空不空边则分对两处道灭。界外苦集例此可思。乃至例于如缘可见。次五三谛合上四文者。若得二谛三谛离合之相。二谛既已合上三竟。即知三谛与上四同亦无俟复合。亦为不了者耳。又复更欲取器类同者通总而合故重合之。如合因缘中文云今且用去即其相也。以五种真是思议灭。亦是不思议生等。亦如五三合七二中前四种不被合等。亦如二俗即是五俗。二真即是五真。即分空不空边空为五真。不空为五中等。并是通总类例而合。故重明之。次一实合五者。前释一实有通有别。今且从别故简权取实。若依通者。应云与四圣十如同。四十二缘灭同四。四谛中灭同。七二谛与七真同。五三谛中与五中同。言有同不同者。与圆中同不与别中同也。不与但空真同也。次无谛中二。先以无合六。次以无合无。初者前文列中唯列六章释中亦因一实便释无谛。今于开合亦对前六。名异义同。别对何妨。言与十如同者。约究竟等边得作此说。若相性等非无别异。如六道相性未名无谛。四圣但得通名无谛。若别指一实唯一无谛。然诸界中莫不皆如故且通取故。次文云诸无明灭诸不可说七真五中等也。次以无合无又二。初合次结意。初文者。若无谛不无无翻成有。故为破执立无合无。次明三意。前文唯约七二谛辨。今以七二谛例余五境其相可识故不委论。三问答释疑中。先问境意。既开权显实唯应一实。何故纷葩六相不同。复相间入情智出没。次答中二。先总明诸纷葩之意次正约味明纷葩之相。于中又二。先法次譬。初文又二。先释次结。初者。此并如来无谋之巧致使说境离合殊途。鉴理之智奚尝增减。然同体妙用不动而运。故能逗物施设参差。照彼妙机理藏平等不谋而感致益不空。故获诸味。若横若竖若显若密。虽种熟脱异。入秘藏不殊。次结可知。譬中先譬次况四问答通经者问可知。答中意者。此经文狭但略指而已。以诸领付并在般若。是故此中指彼所付。今略引当文十如。如文。十二缘中引譬喻品者。虚妄即是无明故也。若已有无明必有十一。方便品者。既不通昔教且约为佛种缘故通该二义。次四谛中既有世间因果必有出世能治。药草中四俱无生故并云空无上。道即道谛。如来灭即灭谛。且从证道以摄教道。故与二义同也。一实谛者。即以所助为名。无谛可见

法华玄义释签卷第六法华玄义释签卷第七

        天台沙门湛然述

次明智妙为二。先明来意。次正释。初文可见。次正释中自二。初意者文自为六。先列六章。次依章解释。初数中初六藏。次四通。次三别。次三三佛。次四圆。三佛在果。彼三果无人。故别于此列。圆果有人。故自居因后。次类者例也。又二。先列次结。初文者说其数意。何故以五停乃至十地等而各为一数。故立此门。类例同故且各为一数。若一一位别为一数。太成繁杂故且总云。三藏菩萨亦应云四门遍学。但为出其当体义异故。且从缘事理强弱为类。三佛应云并是师位亦为从教辨三相异故从义各明。三辨相中。若从数类诚为不多。类中多相从相复更少多分别故使尔耳。初辨世智相中云天竺至非想者。语智所依乃至初禅今且从极。忠孝等略如止观记。多识于鸟兽草木之名者。莫过于尔雅。虽安涂割所依但是世禅。获根本定等者用通必依色定故也。故停河等须依根本。停河在耳等者。如大经三十五诸外道等来白波斯匿王言。大王。不应轻懱如是大士。大王。是月增减谁之所作。大海碱味摩罗延山谁之所作。岂非我等婆罗门耶。大王。不闻阿竭多仙十二年中恒河之水停在耳中耶。瞿昙仙人作大神变十二年中变作释身。并令释身作羝羊身。作千女根在释身上。耆兔仙人一日之中饮大海水令大地干耶。婆薮仙人为自在天作三目耶。罗罗仙人变迦毗罗城为卤土耶。婆罗门中有如是等大力诸仙现可捡挍。云何轻懱如是大仙。亦如此土古人张揩能作雾。栾巴善吐云。葛洪陶渊明等。皆薄有术数。盖小小耳。若比西方天悬地殊。法是世间法等者定非无漏不能断惑故云不动常在三有故曰不出。邪慧不能动惑出界故也。次五停四念中。先五停。次四念。初五停中三。先释名。次观能下明停心功能。三数息下。正明用治。但列名对病而已。广如止观第十记。次四念中亦略不列名。但举数对位。至下照中文相稍广。于中又二。初明功能。次初翻下。判位即以功能为其相状。暖法已上四善根者。尽依婆沙文相稍略。今略出论文。于初暖中为五。初正释暖义。次尊者下释暖在初。三于正法下明所缘谛。四从所有下料简释疑。五暖有下明功能。初文者由智观故有暖生。次文可见。第三文中三。先释次料简。三如佛下引证。须缘四谛。四料简中二。初简法。次简品类。初云所有布施尽回解脱等者。婆沙云。西方人作此论。今文略。依彼问云。暖善根有何意趣为何所依何因缘何法何果何报何善利。行几行为缘生为缘起。为闻慧为思慧为修慧。为欲色无色界。为有觉有观乃至无觉无观。为何根相应。为一心为多心。为退为不退。乃至世第一法亦如是问。今文阙问答字便出答文。论答并如今文。乃至忍善根尽回向解脱是其意趣等。唯阙答何法文。应云是有漏法。顶是暖家功用果。涅槃决定因是其利。复有说者不断善根是其利。又问暖法有几种答如文。又问有几人从欲界至无所有处答各有九品并一具缚人合有七十三人。次料简善根品类者。对下三善根以为料简。第二师文似四品意但在三。然越次取者例前九品亦越次故。言但在三者。下下下中秖是下。中上秖是中。上上秖是上耳。暖顶于下三品中是下下下中虽有二品但在于下。忍取中三品之上。世第一取上三品之上。瞿沙说九品上能兼下。故顶有六。忍有八。世第一近真故不可兼多故唯上上。九品既以上兼下三品亦然。故暖有一。乃至忍三。世第一亦唯一种。意亦如前。五功能中言二舍者。言离界地谓自下升上。退时谓失上退下。失得禅时故云失时。次释顶法为四初对上下三善根以辨行相不同。次从复有下释名。三云何下释顶法观相。四从问何故下释法名退。此等诸文全同论文。论云。有云。欲善根有二下是暖上是顶。色善根有二下是忍上是世第一。评家云。不应作是说。应云尽是色界法住定地法圣行法好。今依评家故云色界。此等秖是判四善根以有动等之异对四不同故也。动乃至退分二。不动乃至不退分二。虽同在色界由善根深浅异故。致使差降不同。动谓犹为外缘所动。住谓久住暖顶。难谓暖顶有难。断谓断于善根。退谓退为五逆等。不动等是后二善根准此可知。次释名中顶法望暖于动等并得顶名。复有余师应云下也。又前于动等名之为住。复有余师名不久住及或无难等。若至忍不复名退。三明顶法观中又二。先释。次料简。初文先明能信之观。次此信下明所缘之境。次问下料简。先问。次答。答中先标二谛为胜。次清净下所缘行相。初句总举二谛无过。次句略举灭下二行。具足总合举其八行。能生下明生信意。若世尊下重释信意。以苦集不可信故。故信道灭。此烦恼下总举苦集行相不可生信。受化者下重举道灭是可信故。复有说者。应尽信四者由知苦集故能信道灭。论问亦信谛何故但说信宝耶者。由向对三宝以立四谛。是故作此问也。论云。有说。彼摩纳婆非不信苦集谛但不信三宝。以不信故。佛为彼说。即初文是。复有说者。随行者悦适。即但随已下文是。四释法名退中先问如文。答文者。以行在顶则身中烦恼数起是念恐至忍已无复生处。以激行者顶法观门。是故文中具有二意。一者为烦恼退故忧恼。二者恐退失故。故复忧恼。若能下明不退两缘。一者外善友等。二者内正观也。余文可见。次释忍法者。今文总云三十二心者是。有本云四十二心者误。上下四谛各十六行故三十二。今文从略但总相从缘一时论减。次减一缘至二行一缘在。皆名中忍。至一行一缘在方名上忍。言但作二心观于一行者。婆沙云。减至苦法忍后心得正决定。彼四心同一行一缘。所谓增上忍。如似世第一法中苦法忍苦法智二心同缘。今更依俱舍略出之。论云。从此生暖法者。谓从总相念住后成就已生暖法名。圣道如火能烧惑薪。圣火前相故名为暖。已观四谛修十六行名暖位也。此善根分位长故。能具观四谛及能具修十六行观无常苦空无我。乃至道如行出。次辨顶位者。从此顶善根有下中上至成满时有善根名为顶。亦观四谛修十六行同前暖位。暖顶二善俱名动善可退动故。动善根中顶为最胜。如人顶故名为顶法。忍位是进。暖位是退。此顶是进退两际。犹如山顶。故名为顶。颂云。如是二善根皆初法后四者。暖顶二善初安足时皆唯法念。后增进时则通四念。初安足者谓暖八谛十六行相最初游践四圣谛迹名初安足。谓见道中唯法念住。以暖顶位顺见道故。故初安足唯法念住。后增进位稍容预故。故得通修四念住位。忍唯法念住者。从顶有善根生。名为法忍。忍可四谛最殊胜故。又无退故名为忍法。忍初安足及后增进皆法念住。近见道故。是故初后皆法念住颂云下中忍同顶者。此善根有下中上。下中二位同暖顶位。具观四谛十六行。上忍唯观欲苦。颂云一行一刹那者。上忍唯苦下一行一刹那名为上忍。下品具足观十六谛。中品减缘。所言缘者。上下八谛名之为缘。是所缘故。各十六行故三十二名之为行。能缘行故应知七周减缘。二十四周减行。谓四行观欲苦。乃至四行观欲道。乃至三行观上界道。名一周减一行。如是一一谛下各有三行。与缘名异。从行为名。故三八二十四周减行。一一谛下各有一行与缘名同亦与缘同减。从缘为名但名减缘。是则上界四谛下界留苦唯减三缘。上四下三名为七周。缘之与行皆从后减。故使欲界最后留苦。都有三十一周减缘减行。后但有一行二刹那心观于欲苦名中忍满。唯有一行一刹那心观于欲苦名上忍成就。此中忍位未减道时虽减行相未减道故。故得具观四种谛也。颂云下中忍同顶者。约此说也。若此中忍减道谛时但修十二行。既减彼道心无欣慕。故彼道下四行亦不起得。由此道理。减灭谛时但修八行。除灭道下各四行故。减集谛时但修四行。故于中忍具修十六。十二八四行相。于上忍中亦修四行。虽起一行一刹那心以观苦故起能得得修彼苦下四行相故。问于上忍位减彼三行。何故修彼所减行耶。答虽减彼行不减谛故欣慕心故。故得修彼所减行相。于中忍位修所减行准望可知。于三十二中留苦下一行者。拟入见道故须留也。余三十一如文次第渐渐除之。问苦下一行为留何行答入见道有二种行者。一者利是见行。见行有二种。若着我者留无我行。若着我所即留空行。二者钝是爱行。爱行亦二。一者慢多。留无常行。二者懈怠多留于苦行。颂云世第一亦然者。从上忍无间生第一。唯缘苦下一行一刹那心同前上忍。故云亦然。此是有漏故名世间。于中最胜故云第一。有同类因引见道生故云最胜。皆慧为体皆五阴性定共戒名为色阴。余四阴可知。言苦法忍者。十六刹那从苦谛起一忍一智。如其次第至道谛时初生一忍名十五心。次生一智名十六心满即初果也。于中三。先法。次譬。三料简。初文如向。次譬。譬中先譬次合。譬中云如人欲从己国等者。三界为己国。涅槃为他国。何以故。三界久住为己。涅槃方适为他。十六观法为多财产。一行独往故云不能持去。中忍如钱。上忍如金。世第一法如多价宝。以一行一刹那入真无漏犹如持去。三问下料简。先问。次答。次世第一法者下叹第一义先立全胜。次亦分下分别不同得名处别。先立二门。次释。释中先释分。次释都。初文云见谛不相离者。第十六心为见谛。余十五心为眷属无间续起故云不离。是断惑位故慧力偏多。从见谛后至第三果熏禅成就生五净居。此之五天纯圣所居。故云不与凡夫同生一处。至第四果得尽智时。永断界内思惑垢障。如是后果并由见谛之功故见谛最胜。次三三昧去举况释也。如世第一心得三三昧厌离一切。于无漏法心尚不取故云恶贱何况有漏不应都胜者结上世第一也。言分胜者不能都胜见谛之法。但分胜彼暖顶等法。故世第一亦名分胜。除入者胜处也。又云都胜者从功能为名。此世第一非但胜于暖顶等法。亦胜见谛等法。等者等取修道智行等法。乃至罗汉能开之功在世第一故曰都胜。故从或言下释都胜据功用力强非所证亦胜。问前诸位义有差别耶者。前已最胜得妙果等名通释世第一法。今欲分别故先问起答如文。此不净安般等并在世第一前故世第一于彼为胜为最等。依地亦然。次从又依未至为最去料简依地。从未至至四禅为六地。妙音师说或七加欲界。依欲界身天六人三除北洲。前三善根三洲死生六天亦续生故。第四善根天亦初起唯女男身非余扇搋。颂云。圣由失地舍。异生由命终。暖必至涅槃。顶终不断善忍不堕恶道。第一入离生。委释如论次明初果八忍八智者。每一谛下各一法忍一法智一比忍一比智故。四谛下八忍八智。此是无漏一十六心断四谛下见尽也。次明三果者。虑谓思虑。重思惟前所得真谛无漏之理。或四谛中随思一谛。或唯思灭谛断三界诸品不同得后三果。六品九品三界都尽等。九地中一一皆有九品思惑一一品皆用一无碍一解脱从一地说余地例然故但云九。次支佛以苦集为总。十二因缘为别。若逆若顺具如止观第二记。及前四果广如俱舍贤圣品。次三祇菩萨具如止观第三记。次通教声闻缘觉于一门总相等者。总谓但作苦集观耳。别谓观苦七支观集五支。以自行故但依一门。菩萨为他故于四门。然七地前约自行边亦但一门。入假方便亦须遍习。三藏佛言一时用八忍八智等者。具如止观第三记料简同异。通佛但言断习者。以菩萨时留习润生故。至菩提树下但断残习。别佛又二。先正释。次或言下释疑。或有疑云等觉已断一品此义不然依文释定始从初地终至妙觉皆惑断入位。故断一品入初地。断最后品入妙觉。圆位具如止观第七文中及位妙中并加修五悔等。为入品之前智。次明智照境者为三。先叙意。次料简。三正释。初文破性计成不思议又二。先明破计。次明立法初文先立性计次略不出破但注云云。初文四句堕性者。如止观第三及净名玄等说。若离性过皆不可说故云如别记次明为他随机遍立四悉因缘可作四说。如止观第五记。次料简中先问中智能照境如常所论。境亦能照智不者为显不可思议故有此问。次答中三。先正答。次引证。三举譬。初文者。还依不思议答故能相照。何者。智既是心。境亦足心。既俱是心俱是法界心心相照有何不可。故引仁王证成相照。智处是境。当知境智俱名般若。故得说境及境照俱名实相。次譬中。镜面如文。地生芽如境生智。芽生地如智照境。此譬犹分未是境智体一而展转相照相发故说不可尽。恐妨后义是故且置。次正明智照境中。取向类智照前诸境。前智类中三藏有七通教有五别圆各四。文云七智照二乘十如者。三藏四。谓一五停四念。二四善根三四果。四支佛。通教三。谓声闻支佛入空菩萨。藏通菩萨及别教四十心智皆云两属者。上求未极仍属菩萨。十地亦言两属者。约教证道以分二义。又此二义谓次不次。又此二义复有上求下化二义。总略如此细捒(云云)者。捒字音数。谓庄捒也。今谓安置。对当如庄捒也。如五停去大分有七。委细而言如五停自缘五境不同。如治贪欲但缘六道中可爱十如。治嗔恚但缘六道中可憎十如。余三例说。四念但缘自身心阴六道无常。从暖顶去至世第一或遍上下或舍上缘下。四果但缘声闻法界。缘觉但缘支佛法界。亦应分四果所照不同。支佛又分别闻法不闻法等。余例可知。如是七智皆求拙度。故云总略。六度细作例此可知。次照因缘四谛中。但以当教智照当教谛文相最显。次照七二谛中云八智照显中者。且以别四照别。圆四照圆。若论相入应以通真照通真及圆别两真。别俗照圆真。若接通教必须圣位。若接别者但接贤位。贤位属教故云也。故云可以意得。次照五三谛中。言前七智照无中之二谛者。前三藏二谛既无中道不成三谛。今以二十智照于三谛不可弃七而全不论故便列之。通虽无中以含中故则或二或三。亦且从二为第二句故云属真。次以八智照显中者。通约当教始终言之故云假中。若论二接应言通真照别中通真照圆中别俗照圆中。各对本智及以本境合成三谛。此中便对中论四句结成故云即空等。次明照一实者。此亦置别从通。非但通于四悉亦乃通四四谛故云生灭等。先列四实。次对四教。言前后诸实(云云)者。文但分别四实不同。应更分判诸实粗妙及开权等次明照无谛者。先通序意。次正明照境。初文者亦且置别存通如前说(云云)次前无谛下判。次若就下开上诸智。通论开者非不须悟。此明无谛故斥通无以从别无。别又约证者防语见故。故须言悟。无名近证故须言之。乃至以此一无遍开前来一切诸智同入此无共成实智。即是今经之正意也。当知二十并是空拳。虽复空拳渐诱方便皆不唐捐。况复开时即权而实。今从胜说故曰双非。故权即是非权非实。五明判者为二。先判。次结。初又三。初约智以判。次约知见四句以判。三约五眼。初文又二。初一往略判。次解释。释又二。先明十二为粗。次别教下明后八为妙。于中为二初通明八妙。次又别下料简。初又三。初正明别妙。次常途下破古。三今明下显正。言今明十信至八番为妙者。且约知中胜三藏佛。一往望前八番俱妙。犹带教道故须更简。简中又二。先对简。次双释。初云别教四番三粗一妙。今依地人以存教道十地犹粗何况十信。若且从登地而为证道故二粗一妙。妙觉果头本是实人是故为妙。又亦可妙觉是权故为粗。十地是实故为妙。故云中道乃是果头能显。次释又二。先释别次释圆。先释别中又三。初正判别三粗一妙。次类下举藏通以例别圆三今别下显别例成。初文言初心学者等者。谓仰信中理。登地见中而证。是妙。如藕丝悬山者。大经十六云。若有人能以藕中丝悬须弥山可思议不。不也世尊。佛言。菩萨能以一念称量生死则不可思议。今明圆理难晓但仰信而已。借彼况喻如人闻说藕丝悬山但信而已。如闻生死有不思议理而但仰信。不能一心即如求藏故非圆意。余如文。次约知见判者又二。初列四句。次释释中先约四教明知见。次以佛智摄之。初文又二。先略列三藏及圆。次正释。释中藏圆如文。通教亦以博地凡夫为不知不见。干慧性地为知而不见。发习者为见而非知。见地已去亦知亦见。别教不知不见同前凡夫。地前知而非见。发习者见而非知。登地已去亦知亦见。次以佛智摄之者又四。初略举次如经下引经解释三方便下叹。四如此下结归。初文者诸境本是如来一体权实。为众生故随机且分。今更从本说故云究而言之。次引经释中。既言方便是故属权。既云具足故非异体。既云深远故属实也。复云广大是即权故。方便下。叹意者又三。初正叹言具足等者。具足之权即实而论权。广大之实即权而论实。次境渊下结叹。实境渊深故竖极。权境无边故横遍。横竖之水难量故智不可测也。三唯佛下举果智以叹。四结归中二。初结归眼智。次判。初文三。初明眼智。次一切种智下明眼智所知所见。三此知下明相即。三约五眼者。前明来意者前已明智知。次以知见四句分别以显于眼。眼秖是见。智秖是知。故云为未了者。释中为三。初正明五眼。次约教三总结。先五眼具如止观第三记。今肉眼中言开闭者。不了因缘粗色等为闭。若了为开天眼中云愿智力者。愿智谓超越三昧。超越三昧如止观第九记。身子僻教如止观第五记。满愿秽器者。满愿此音。富楼那彼称。如净名中云。无以秽食置于宝器。无以日光等彼萤火等。破障通无知者。通谓神通。尘沙无知障于化道。今破此惑。故云破障通无知二乘等不知具如方便品。疏云。信力谓五品。坚固谓六根。此即除知以显不知。约教及结可知六明开中二。先约智开。次约眼开。若知见不异眼智故不须约之论开。亦为未了者重为开之。先约智中又二。先总明所开。一十六番须开。次何者下释又二。先释。次结。初又二。初开藏通十二番。次开别教四番。初又二。初明开世智。次开十一智。初又二。初明世智。次略结位。次又二。初若五停下略开十一。次须一一将十二番智来等者略明格位。故此藏七通五随智高下按位进入。当体即按位。进入即不定。次别教。如文。次总判结名。可知。次约五眼者。初明开。次料简。初文二。先总开。次别开。别开又二。先开。次结。初文中初肉眼又三。初正开。次学大乘下引证。三即是下结。次天眼中二。先引经明开。次结初文夺那律所见非真。即指世尊不二相见为真天眼。那律但得弹斥之益不名为开。正令梵王所得天眼即彼有相为不二相故名为开。次决慧眼中。开粗慧眼成妙慧眼故云愿得如世尊等也。决法眼中云边际智满者。决别地前法眼来至等觉入重玄门不思议眼。故下第五卷释圆位中云。观达无始无明源底边际智满名为等觉。即成圆门遍应法界名入重玄。不同别教教道重玄。居妙觉边名边际智满。亦可以佛不可思议用为边际智以为法眼。次佛眼中不复别论但云四眼融入以释佛眼相也。五眼下结可知。次料简中问佛眼至为妙者。问前开肉眼中引法华经六根清净文也。迦陵频伽如止观第一记。言若开者谓若进入论开或入分证等也。次对境明智中自二。先标列。次释。释初文先略明十如意。次对六境。前单明智若不对境后人将何为妙观所托。问前明智中已云照境即是对境明智已竟何烦复立此中一门。答前言照者或对或互通总而说。但云生灭智照生灭境。故修观者未可措心。故今一一明其行相。初明十如如文。次因缘智中。先引经。次释相。初引经云下中上上上者。大经二十五云。观十二因缘凡有四种。谓下中上上上。下智观故不见佛性。以不见故得声闻菩提。中智观者不见佛性。以不见故得缘觉菩提。上智观者见不了了。不了了故住十住地。上上智观故见则了了得阿耨菩提。以是义故。十二因缘名为佛性。佛性者第一义空。第一义空名为中道。中道名佛。佛名涅槃。今文锁释从彼得名。人不见之秖谓因缘为缘觉观法。又婆沙亦云。无明缘行三种不同。若上智观于缘相得佛菩提。若中智观于缘相得缘觉菩提。若下智观于缘相得声闻菩提。以缘有体故转下作中转中作上。故知论文虽有三品但成下智。又准阿含观十二因缘有逆有顺。从无明至老死名顺从老死至无明为逆。生灭皆然。自为藏教中乘观因缘法。大经文通。又欲顺四谛观故并初观受由触等。以现五果受居初故也。次何者下释又二。先总明今意。次历教解释。初文又二。先叙大意。次得名所以。若通而言之教教各有上中下人具如婆沙文意。今从别对故从下以标下等。于中二。先各明。次以四教下结叹。初文自为四别。次历教中二。先释。次明判开。初文自为四别。如诸观法皆从受起者。若支佛人自起观者应如阿含生灭各有逆顺观境。但作此观自灭诸惑。今大小偏圆共为观法。况因缘四谛名异义同。四谛观苦为初门。故今观因缘亦初起苦道。如四四谛苦并居初。故四观缘咸从受起。知苦断集次第不殊。用智见异理须分此四也。初观生灭中又四。初推受以至无明。次推无明以感现报。三观此下用观。四则是下结名。初二文者。推现苦本为知其苦本。复推苦本至现苦者。为知苦本所造不同。轮回升沈不出三有故须起观。起观中二。先观生。次观灭。初观生中二。先通观轮回。次束成因果。以知过现因果故了未现不停。次观灭中二。先明子灭。次无子下果灭。初文三。法譬结。言痴惑本者。痴惑是生死之本故名痴本。问凡观因缘。推因者为识现因能招来果。但断现因以息来果。何须复言无明灭则名色灭等耶答不然。正由能知往因无常故。往因灭方能了现果无常。故破坏现果。以破坏现果故不造现因方乃不招未来世果。乃至逆灭寻之可知。譬中然如因烟如果。结可知。次果灭者又二。释结。释者。智是习果。身是报果。为欲灰身应须灭智。由果缚在智亦不灭。是故相从二果俱灭。起观如道二灭如灭。此约小教方便言灭。大乘不然。次中智者为三。初推因果。次起观。三结。初文甚略。云观受由触乃至无明。余如三藏中说。次起观中二。先生。次灭。初生中三。先观往因能招现果如幻。次今达下观现因能招来果如幻。总束前文故云三世。三有智下引人例法。次无明下观灭即子果灭也。三结如文。上根观中。既云派出不云理。是故知是别。于中又二。谓释结。释中又三。初明观境。次观。此下正明用观。三知因。此下观成。初文又二。初总举。次无明下明派出三道。次文又二。先释。次诸行下总结。第三又二。初明十行观成。次如是下明十地观成。初如文。次文又三。先明能障。次无明下明障破德成。三自既下观成利他。初如文。次文又二。即约因缘开为两番三道也。次上上智观中束为三德故知异别。亦初推因果。次起观。三结。初如文。次起观中体性既即无复生灭。于中又三。标释结成。初如文。次释中三德各一法一譬。三譬相状各约其位。结成中二。先略结成。次何者下结。涅槃从果故名果成。真因道场故名为因。当知四观皆观三世十二因缘。能观智别故使四殊。次判开亦应约四教五味。但文略无。于中又二先略述判开。次又四下明判所以。由境转故方得名妙。此约悟论妙。所以四人用观皆从受起。故知四人初观皆以生灭因缘为境。用观方法则有四别。此生灭境随妙智转方成妙境。境若不转智亦不转。故知虽用妙智境仍生灭。故云不转则粗。又何但妙悟须转。前之三教亦须待转方受教名。如不见三世生灭亦不成三藏之境余例可知。是故深须了此境智。若得此意下去诸智准此可知。仍是待绝之意者。若不转粗成妙故成相待意也。若即粗成妙方成绝待意也。次明四谛者。若了所照名异义同。则能照智准例可见无俟更说。亦为未了故重说耳。于中亦先释。次判开。初又二。先引文立意。次又云下。正释。初文三。先正引经文。次若依下束判经文。三今若下明判所以。初如文。次文者。涅槃十二明上智中智。经意但以三藏二乘对别菩萨。今文义立束前两教为中智束后两教为上智。已下所引并是圣行品文。第三文者为三。先立根对理。次列。三指广。次正释。文自为四。初三藏又三。先重引经文。次释三结。次通亦三。引释结。别教亦三。引释结。释中又三。先重对前辨。次分别下正明今意。三既称下辨异示相圆教为二。先释。次例。初又四。先引次非苦下释。三又云下引证。四如此下结。初如文。次释中但释一非苦余三例知。三引证中。既云如来非苦等故义同也。初并从苦立者。由苦故集由集故道灭。故以苦为本。故云有苦有苦因等。以四谛互指立四谛名。初以三望苦得四谛名。故有苦等四谛之别。次例者。既可以苦为本。亦可以三准集望道灭等以为四也。如云由集故苦由集故道灭等余二准知。余二亦然。如此互指乃成藏通别等三教之义。今以圆望之故云如来非此四四十六。一一教中皆具十六。但随教相义理不同。次判开中。亦名待绝。初文言皆粗者指前三教未会为语耳。即相待妙。次言若谛圆智亦随圆者绝待意也。此与前十二缘文末。境智相望转文同也。次对七二谛明智者为二。先例境略列。次正释。初文又三。初总标意。次上真俗下例上开为七。三内外下列列中三。初略列。次广列。三列三意。次广释中为四。初正释。次例诸境。三问答料简。四夫二谛下斥旧明今经破立之意。初释中文三。释判开。初文自为七。初对实有明二智者为二。初正释。次依教重分别。初文又二。初立二智。次说此下明三意。次更分别者。前约智体说。今约智用说。得此一番则识智体得名所从从于化主及以所化得名不同。而智秖是一。言佛印迦叶者。佛有化他之实。与二乘自行实同。故佛印云我之与汝俱坐解脱床。虽云俱得然自行与化他不同。化他之权意亦如是。故大论云。我有慈悲四禅三昧汝亦如是。如此慈悲本是化他之法。故菩萨得之即成自行。故复印言我亦如是。次明体法二智中先斥三藏。次正释。初文中三藏菩萨毒器缘如止观第二记。次正明中二。先立二智。次明三意。初中云森罗者。世人共闻其言而不甄简深浅。皆指欲界人中五尘。今则不尔既七种中皆指权智所照俗境名为森罗。是则七种森罗不同细简(云云)。下去五重皆先斥次正立等。次判中二。先正判。次叹用判意。初又二。初先举今经明妙。次更比决。比决又二。先约教。次约味。初文中四节。初前四番中。云从析法二智至显中。凡十二种智待前为粗显中为妙者。显中虽在十二之数亦得待前为粗显中为妙指圆真也。次后三中前二粗后一妙。第三复合前四通判云前十八粗后三妙。后三即第七也。故后三中约三意说则自行为妙。亦约悟说。次约五味如文次叹用判功能者。若不约四教五味两重判妙。焉知法华居一代之最。比见读此教者尚反指华严。岂不与夫震地逸敷而不闻不见同耶。哀哉伤哉。于中为三。先总述次解释。三此中下结意。初如文。次何者去释中引华严者。一显华严未会。二所显三教犹粗。于中又四。先引华严。次明谬释。三此释下难。四若得下显正。初如文。次文中世人释云等者。世人意言初住如实智与佛如实智不殊故俱不知。作此说者非但初滥于后亦乃显佛愚痴。故次文斥云其实不允。次难又二。先通难。次历教中约三教破云藏通二佛自无如实智。故不得云于自如实智不知别佛虽得如实智。别初住不得如实智。云何言亦不知初住如实智。若其别佛不知别教断见思位真谛如实智大成可笑。今言别教初住不得如实智者。即显圆教初住得如实智。佛是究竟如实智此义可尔。若言不知全是落漠。故大论八十六云。如实智者有二种。一者具足谓诸佛。二者不具足谓大菩萨。上能知下。岂有具足而不知不具足耶。四显正中云事理二释俱无滞者。藏不知圆于事无滞。下不知上于理无滞。次开中三。谓法譬合。如贱人舍王若过者等者。粗智如舍。妙谛如王。以境妙故智亦随妙。此约境发智说故也。次例余境以立二智中。先总叙意。次正例。初文云二智多有所关等者。非但唯对二谛而已。以二谛境通一切境故因缘等亦应如是。三料简如文。四斥谬立今经意中为八。先举宗以质非。次若破下明宗所凭意。三方便下约今法斥彼人法。四若作下正显其破相。五若但下明教法功能。六世人下结斥。七今若下重叹。八如此下形论意未周。初文中三。先示法相。次质偏。三既不下示宗承所用。初如文。次文中云颇用世人等者。今家章疏附理凭教。凡所立义不同他人随其所弘偏赞己典。若弘法华偏赞尚失。况复余耶。何者既言开权显实。岂可一向毁权。施本为开开无异趣。世人解经。或添以庄儒。或杂以绮饰。亦不同诸论偏申一门。或复通论直申大小。今采以佛经申法华意。遍破遍立。明教指归。余意可知。次明宗所凭教又二。初正指经部。次若巧下明宗中所破。并如文。四破相中先举七二之相。次举三意之相。初如文。次文云又纵广引诸经论等者。世人释二谛义。但广引教释二谛之名。不能分别名下之旨。况七种二谛一一复有随情等三。是故世人但各执教不知教是赴机异说。既迷教旨。当知所引但成三藏随情二谛。能观之智秖成化他权实二智。既不出于初番随情。当知尚阙初教随智及随情智。况余六三意耶。五功能中二。初举初番以况后诸番。次若寻下广举下六番所破。言凡破几外见等者。破一切外人诸宗僻计也。凡破几权经论。立几权经论者。今以法华经意。以为破立故。得遍破遍立。施权故立。废权故破。或权实俱立。或权实俱破。若开若会准例可知。六七可知。第八形论意中云如此破会莫以中论相比者。依向所说。岂比中论末代通经。虽兼别含通。岂能委明二十一种单复开合适时破会逗物之妙结撮始终耶。问一家所承本宗龙树今此何以反斥本宗。答本承观法不承论所破势。论意唯以四句观法破大小执。令末代行者归心有由。若部意所立功归于此。若论破会者未若法华。故权实本迹遣偏废近。久远圣旨于兹始存。故获陀罗尼由三昧之力。师资之宗宛如符契。对三谛中二。先重叙五境。次对境明智。初文又三。初总标来意。次略列三境。三相对立五解释。初如文。次二文者。前单作谛名以真俗等名为便。今欲对境明智境作漏无漏名便也。前亦照境智从权实作名与今异者。若照境时从权实为名。若论境体应名漏等。漏是俗。无漏是真。双非是中。以中对二。得三境名。是故皆云对漏无漏为三法。次对境明智者为三。先标五种相。次境智相入明五。三解释。释中三。先正释。次判。三开。初文又二。先教。次观。教中文自五重不同初番为三。初明三境发三智。次解释。三世人下引同。初如文。次文者为二。先释行相。次今若下结示。初文者下去相入例此可知。三引同中破无明成佛者。此是通教被接菩萨至八地后破无明惑。成别圆初地初住八相佛也。而世人唯知采经文而不知教门深浅。圆入通中又三。先正释。藏智者。不同诸论含藏种子。今以圆教诸法具足含一切法义同于藏。今秖观所入之空即见藏理故云不因别境。以秘密智力能令众生发如此智。次比决。三大经下引证。次别三智为二。先释。次引地持。二障者烦恼障及智障。具如止观第六卷达摩郁多罗释。今家依大品大论开为三惑。是故智障兼于事理。障事智者是尘沙惑。障理智者是无明惑。次圆入别二智中四。初略立。次两智下对前辨体。三引论师意证。四示今意。前三如文。四今意中云前两智是缘修者。今家判在缘修之位属空假观。地人但云地前为缘修不云空假。次圆三智中二。先释。次引论证。并如文。次明观成。于中二。先辨因果。次上明下例智相入。初文为二。初总辨因果。次对三观。初文具如止观显体中初说次三观中二。先引缨珞。次正对三观。初文言缨珞三观具如止观第三记及前后所引。修观义具如止观破法遍次第不次第破也。次今用下正约三观明于观智。次判粗妙亦二。先教。次味。初中二。先判前两都不成三谛故不用

法华玄义释签卷第七法华玄义释签卷第八

        天台沙门湛然述

次释后五重文自为五。初明别入中云因于拙教果复不融者。次第为拙。教门所说果理不融。以果隔越不与因理融通故也。余四如文。次开中四。初略以劣况胜。次故大经下引证。三凡夫下释大经文以合今意。四如此下结归。初二如文。第三文中二。先以凡况小。次以小况大。五约一实智为三。释判开。初释中立譬合结。判中云若待十智为粗者。大品十一智。十智同小乘。第十一如实智属大乘。今文大小通立如实。于诸如实中唯圆如实为妙。次开显者。唯开显如实方成妙实。次明对无谛中三。谓立判开。初立。次若历下判。三若以下开。二展转又二。初明来意。次思议下正展转相照。六境既展转开合。故须六智随其开合亦随境转照。若智随境得名是则诸智亦义同名异。名异故各照。义同故传照。是则不可思议境智一境一切境一智一切智。如可思议中尚六界十如结摄一切异名诸境。诸境亦尔。诸智亦然。况不思议大小偏圆互相摄耶。故下结云谛融智融圆成开显法华妙旨。若不见始终妙意徒自云云何益者乎。于中又四。初正明传照。次如此等下义当于判开。传照如判。俱融如开。三如此等下义当开教见理。若见理时一切俱开。四略以智例境也。初文者。秖是以后智传照前境。十如居初故不论智。据理亦应以十如智照于五境。是则六智一一皆能照于五境。如文可见。不须委论。若不解此诸境诸智若大若小更相间入。若判若开互为法界。如何能识法华所宗。岂能了于一心妙境境智相称。如何能见下诸妙文所依所发乃至化他不思议用。妙感妙应乃至眷属并从此生。乃至本证亦不出此。人不见之谓为烦芿

次明行妙中。文自为二。今又为三。标列释。释中初略简粗显妙。次前对下次依章解释。初文又二。初对前境智举粗。次妙行者下显妙。初文又三。初明三法次第相须。次明三法更互相显。三如此下结。初文者。行假智。智假境。智行是能到。理境是所到。到清凉池也。次文者解即智也。智为行本则行藉智生。行能成智则智藉行成。智能显理智生则理生。理未穷故则智未息。故理生则智生。结文可见。问若一心三智为妙行本。乃至一心三智照中道理到于初住清凉池者。何粗之有而斥为非妙耶。答似如所问。今云粗者未见一理而三理乃至一行而三行。乃至六即初后俱三。三一不殊。初后不二。乃至修德性德一念三身等。若如是者方名妙行。妙行者下释其相也。次释妙行中。初标。次释。初言一行一切行者。须约六即以明三德。今言行者多在住前。三法妙显多于初住故也。问一行一切行其相如何。答如四三昧是菩萨行。一一三昧无非法界诸度具足。故一施一戒皆具三谛三智三德。成波罗蜜摄诸善法。是故名为一切行也。次释又二。先正释。次与境智互融。初又二。初引经。次结成三德。初如文。次文言深尽等者。尽即法身。具即解脱。深即般若。如此三德在一心中境即理性三德。智即三德之解。行即三德之观。始从观行终至六根无非妙法。次文又三。先总明。次前境说下别明。三若三下结。初言与前境智一而论三者。一谓涅槃。三谓三德。境是法身。智是般若。行是解脱。当知秖一涅槃而论此三。又境即理三。智即名字三。行即观行相似三也。当知九秖是三。三秖是一。一尚无一。岂有九三。二三如文。次正释中二。先叙来意。次若直下正释。释中先释通途。次释约教。言通途者。还依向妙以立通途未判属一教故也。随教各别自明增数。故曰约教。如诸部中有共教者即其事也。所谓华严共二。乃至般若共三。于诸部中复有同听异闻自成约教。故须有此二种释义。所以列此增数行者。为知行妙遍收诸行摄一切教所明诸行相须之行正在别教。藏通二教亦有此义。而理浅近置而不论。今明圆人境智行三一一具三方名行妙。如行即有具深尽三。依理起解名为智三。理体即是理性之三。此之三三不假相须。复以境智行三用对三德不纵不横。问何故不名增一如增一阿含及毗尼等而言增数耶。答其义实通。若言增一者恐滥增法。谓以一法增而加前法。今言增数但是数增法体无定。或是一法离开增数。或以异法数增前故亦名增数。通途约教二义咸然。是故唯着增数之言。总论秖是法界大体离出万行。初通途文为四。初先叙意。意在略举知其大纲。次释论下正释。三行虽下明不思议相导相发等。四若得此下结叹。初二文者。但可以列数不可以名具。第三文中云针导线者大论三十三文。御导牛者大论二十文。谓得前意以不思议智显不思议行至不思议理。故后文云智如导主等。但约不思议异前耳。次约教中二。初通约四教明增数相。次广明别圆两五行相。为别圆二教行法该广。别虽次第证道是同。是故行门可以相例可以相显。初文三。初正释。次判。三开。初又三。标释结。释中自四。初三藏中二。初增一至三。次广指诸数。初文初者明一法为行者。谓不放逸及他物莫取。于中二。先引经。次所言下释中。前之二文俱有所作已办而不释者。此是果法故不复释。今意明行故但释不放逸。言护心不放逸行者。增一第四佛在给孤独告诸比丘当修一法。广演一法修行广布已便得神通诸行寂静得沙门果至泥洹果。云何一法谓不放逸行。云何不放逸所谓护心。云何护心于是比丘当守护心。有漏心有漏法欲得悦预。未尽欲漏便不生。已生便灭。无明亦尔。问静一处便自觉知。而自游戏便得解脱四智具足。所作等者。一切罗汉皆具四智。谓我生已尽。梵行已立。所作已办。不受后有。今文略举一焉。增二法中具如止观第三记。今止谓戒门。观谓四谛慧。又止谓苦谛。观谓余三。言怛萨阿竭者。古译经论如来三号云怛萨阿竭阿罗诃三藐三佛陀。初句谓如来。次句谓应供。后句谓正遍知。晋宋已来译经皆尔。晋安帝隆安年中僧伽婆译增一云。此之止观佛及弟子皆悉修习即此意也。如婆沙中五百比丘皆云所修止观。展转相赞云。善哉善哉。如来弟子所修皆同。佛亦如是。次增三中二。先对。次引教中。先引。次释。言五部者。弥沙塞昙无德。迦叶遗。婆粗富罗。萨婆多。具如止观第六记。余数略如文。通教增数行为二。初叙意。次正释。初文中云不定部帙者。不同三藏四阿含等别有部帙。今以诸部方等诸般若中但是三乘共行即判属通。次释中二。初释一法。次余数并略。初文又二。初正释。次指广。初文又三。初标。次释。三如是下结。初如文。次释中二。先出论文。次云何下释论意又二。初引论文自释。次今观下正释论文。初又二。初论文自标。次所谓下论中自释。释中二。初略释。次如四大下举类。一切诸法。无不于一和合法中观众多性。以多破一名为一相。以无破一名为无相。故举四大以例知。次正释中三。先法。次譬。三合。法中四。先略释。次若言下纵征。三如是下例破诸法。四此以下结成观相。此即性相二空之相也。一相是性空。无相是相空。是则一大之中余三为他一大为自。既破自他共则不立。初文中推四大相。如止观第二观音观门。但彼兼破转计于一一大开为四句。如因事坚以破情坚。乃至四句皆是坚义。余大亦然。此文依大论。但破四大实法。故于四大更互推捡。地中无三名为一相。地亦自无名为无相。故一相亦无。余大亦尔。次譬中云如前火木如止观第三记。此之譬意通于偏圆。今唯在通也。次别教增数行者又二。初广。次略。初文亦应云不定部帙。指华严方等般若中历别行法即是其相。然方等中多以别行。斥于小行。般若中多以别法展转融通华严正当历别之行。故今略出以为行相又二。初正释。次是一一下功能。初云指华严善财入法界者。彼经一一善知识皆言我唯知此一法故也。言或如幻三昧者。彼法界品善财至摩耶夫人所获是三昧。广如经说。投岩赴火者。善财南行有聚落名伊沙那。有婆罗门名曰胜热。善财见彼婆罗门修行苦行求一切智。四面火聚犹如大山。中有刀山高峻无极。登彼山上投身火聚。善财云我已先发等(云云)。婆罗门言汝今若能上此刀山投身火聚。诸菩萨行悉皆清净。善财念言。人身难得。脱诸难难诸根具难。值佛闻法遇善知识逢善友难。受如法教得正命难。此将非魔所使耶。此非险恶徒党诈称菩萨善知识耶。尔时十千梵王空中告言。善男子。莫作是念。今此圣者得金刚焰三昧光明法门度诸众生。十千诸魔空中劝。十千自在天空中散华。乃至他化天龙八部各有十千修供养已。婆罗门为善财说法。善财闻已心大欢喜。于婆罗门所起真善知识心说偈赞叹。善财投火未至火间即得菩萨善住三昧。触火得寂静三昧。善财言刀山大火触我身时安隐无患。婆罗门言。唯我行此菩萨无尽轮解脱火烧诸众生见惑无余必不退转。见通深浅。算沙者。善财南行至名闻国。于自在主善知识所得算沙法门。自在主言。我已先于文殊师利童子所修学书算印等法门入工巧神通知一切法门。常与十千童子在河渚上共围绕聚沙为戏。因此法门得知世间书算界处等法。亦能治病。一切世法皆知。乃至菩萨算法。一百落叉为俱胝。俱胝俱胝为一那庾多。乃至不可说不可说转等三十重算法。以此算法知无量由旬广大沙聚。悉知内外颗粒多少。乃至亦知十方沙数。知众生数法差别数法名数如来名数。皆能知能说成就大愿。旧经中云。文殊已教我如黡子法门沙聚法门印法门。余同新经。今文依旧经故云相黡。发菩提心等者。善财至一一善知识所皆言圣者。我已先发阿耨三菩提心而未知圣者云何修菩萨行等。次功能中。言皆破无明入深境界者。今文通论一教不分贤圣之位。若于诸善知识所但得俗谛三昧则但破无知名为无明。若入实相则破障中微细无明。多分并约教道不融破无明惑。故云我唯知此一法门耳。证道无隔岂得不知。若菩提流支法界性论以诸知识用对四十二位则皆破无明。但今一家据唯知一。法及以普贤弥勒意望之则自成次第不相摄故。此则全如今家所判。圆教增数。亦先广。次略指。初文且增至十法者。为取十乘观法故也。余行并是当门得益而为始终。今此十法始终具足将送行者至初住故。初一行中若始终论之亦须具十。且以法界为正未及余行。法界即是十中不思议境。言系缘等及一切无碍人等如止观第一记。此圆增数其名乃通体必异渐。止观文中虽以止观释系缘义。今取所系所念即实相境为一法也。言一切无明等者。释上能系能念之功用也。止故永寂。观故如空。此之下重明行之功能。一切菩萨无异行故。皆悉由之出于二死。从因至果。唯用一法智无异照名为等观。行无异趣名为等入。解慧观成寂然止成。两处三界无复过上。匹谓匹类。增二法等者。寂照止观。无作三学无作道品初四念处。言五门禅者。如净名迦旃延章五门是也。取结成双非。以显中道。为圆五门。如云诸法毕竟不生不灭。是非常非无常义。五受阴洞达空无所起。是非苦非乐义。诸法毕竟无所有。是非空非有义。于我无我而不二。是非我非无我义。寂灭之义名通大小。不须双非。即名以显中道之义。即圆五门也。亦名五行等至第六卷更释。六波罗蜜于一心中以六即位度二死岸。七善者。疏云夫七善之语通于大小。今局在圆七善也。一初中后善是序正流通时节善。二其义深远名为义善。三其语巧妙名为语善。四纯一无杂名为独一善。五具足名为圆满善。六清白名为调柔善。七梵行之相名为慈悲善。亦应细分诸教七异以显法华。独显圆七是今文意。始四念至八道具如止观道品中。九种大禅唯在别圆。今意非别。列释具在法界次第。彼亦未分别圆之异。若欲分之约境约智以分行相。十种境如止观。阴等十境唯在三教。今是圆人所观境界。故云十境。观已俱成不思议故。十乘者亦义通四教。今非前三乃至百亿例此判之。次然增数下判前约教又二。先约四教以判粗妙。次约今经重显妙行。前四中圆已属今经。为明行相故重别辨。如前境智皆引当文为证故也。始从一法终至六法。皆是四安乐之相状也。为成增数故以四法同共列之。又四安乐行中。止观应属二法。三业应属三法。誓愿亦属四法。又前所列圆教十数总在今经。然名义等。尚通诸部是故更对增六之法名之与义全属此经。三开如文。次明二教五行。五行具在大经十一。经初云佛告迦叶菩萨。应当于是大乘大般涅槃专心思惟五种之行。何等为五。一者圣行乃至病行。善男子菩萨常当修习是五种行。复有一行是如来行。今家判前所列名次第行。复有一行名不次第行。又前五中通于两义。证道通圆。教道唯别。今释五行。先列章。次解释。释中二。先释。次料简释疑。初释中三。先释两五行。次判三开。初释中二。先次第。次不次第先次第中二。先列。次释。释中二。初正释。次问答料简。初文释中。五行自为五文。初圣行中二。先列。次释。释中二。先引经立意。次正释。初文者又二。初如经下经文。次从此下是文中结示。次从若闻下解释又三。初明依经立信。次明依信立愿。后方依愿立行。初立信者。信于果头灭理及以缘修之行。行要不出三学。先知苦集信此道灭以破苦集。故菩萨发心须以四谛为愿行之本。具如止观第一及第五明发心中辨。次自伤下依信立愿又为二。先自愍悲他。次正明愿相。唯有苦集无复道灭。是则四谛俱无故也。以不了苦集即名为无。次菩萨下正明发愿即四弘也。具如止观发心中明。今是次第弘誓之相。应与前两后一子细以境智相对辨别。今文中总略无复委悉。三发誓愿已下正明行相以填前愿。至无作慧行断十二品无明愿方满也。行相为三。先戒。次定。三慧。初戒中三。谓释判开。初释中为二。先正释。次结劝辨位。初又二初明持根本白四羯磨以为远因。次因是下明由是因本。次出生五支诸戒。初文者。若不尽寿净修梵行。则常住远果何由可克。言尽寿者且顺白四所受势分为言。故于二百五十中。性遮两戒等持无缺。而世大乘语者乃根本先坏。何者谓证真如则大妄居首。三宝交互盗用为先。未善媒房安疑衣钵。受食受药讵思益方。屏坐露坐曾无介意。说法岂求男子。宿载无间女人。如斯等类不可具载。爱见罗刹全损浮囊。身尚叵存利他安在。言罗刹乞浮囊等。广如止观第四持戒犯相等文。因是持戒具足根本乃至无上道者。明定慧圣行并由事戒而得成就。于中先列。次释。初云具足等者。五八十等未名具足。至此白四方名具足。言根本者由此能为道定根本。若此具足复由五八以为根本。言前后眷属余清净戒者。舍堕已下及诸经所制皆名余戒。经列五支戒。前二支戒圣行摄。次一定圣行摄。余二慧圣行摄。故文且通列同名戒故。絓者卦也亦预也。后三非作法是得法者。经列五支戒竟。云复有二种戒。一者受世教戒。二者得正法戒。得正法戒终不为恶。受世教者谓白四羯磨然后乃得。得正法戒者通于大小及定慧等。从受得戒边戒圣行摄。又有二种。一者性戒。二者息世讥嫌戒。经文释讥嫌戒具如梵纲。列诸轻戒及诸愿等。非诸恶觉等者。戒体是觉。离恶觉故名觉清净。故名定共。既云发得根本。通指欲散俱名恶觉。与色定俱故名定共。护持等者种种方便令入无漏故名护持。初离邪见故名正念。无诸见秽故名清净。从相似来通属此戒。故指软等名虽未发乃至罗汉通名道共。复次下寄此位中判道定属戒。以止行二善俱是戒故。故先判已结云动不动俱是毗尼。道定是不动。律仪名为动何者下释。次回向具足者。能回己与他回因向果。至此方得名为具足。先标名。次即是下释中二。先略举愿行。次释愿行。初文以愿行具足得大乘名。前四滥小。是故此中偏名大乘。次弘誓下释。释中三。先总愿指前。次明事行。三广明别愿。初如文。次文者。虽列六度犹戒中摄故六全成戒。言能忍身苦名为生忍。忍心违顺名为法忍。八风秖是利衰等八不出违顺。鸡狗等戒者。此诸外计并属勒沙婆宗二十五谛中。彼云苦行有六。一自饿。二投渊。三赴火。四自坠。五寂默六。持牛狗等戒。谓得宿命智见从牛等中来得生人身。便谓修牛等行而得人身。即便啖草及啖粪等。不知牛等于彼业谢往胜因牵生于人天。亦如婆沙屠儿伽叱缘。及六十二见如止观第二记。次别愿文三。先举菩萨戒中一十二愿。次列大经防护十愿。三对大论十戒以辨同异。初如文。次文二。先列。次与根本五支辨同异。初文二。先列。次结意又二。先标意。次会同。次与五支辨异中。云如医疗病等者。菩萨医王疗众生病不为病污。三与大论十戒对辨者。大经十戒对大论十戒文稍参互今具对录。论不缺即大经禁戒。属根本业支。论不。破不穿即大经清净戒善戒。属前后眷属支。故文中云从根本眷属等两支中出禁等三。论不杂戒即大经不缺戒。属非诸恶觉觉清净支。论随道戒无著戒即大经不析戒。属护持正念支。论自在戒智所赞戒随定戒具足戒即大经大乘戒不退戒随顺戒毕竟戒具足诸波罗蜜戒。属回向无上道支。从五支出文虽如前。若但以论十。对大经十者。论不缺戒即大经禁戒。论不破戒即大经清净戒论不穿戒即大经善戒。论不杂戒即大经不缺戒。与论不缺名同意别。论取缺坏不任故对根本。经取微有缺损故对不杂。论随道戒无著戒即大经不析戒。论智所赞戒即大经大乘戒。论自在戒即大经不退戒随顺戒。论随定戒即大经毕竟戒。论具足戒即大经具足波罗蜜戒。但依此对自见误文亦不须改。次涅槃下结劝辨位如文。次判中初云戒圣行等者。以有浅深故于浅深判其粗妙。以证道同故。故随顺等亦得名妙。今复于次第分对四教者。以次第行竖。与四教行相同故。于中二。先约教判。次约五味。初约教中律仪通摄众等者。大小乘众通用律仪摄其分位。故各依律仪以定位次是故菩萨在大则大在小则小。故知菩萨在小乘众还依小乘位次而坐。在大乘众则依大乘位次而坐。故云用律仪定之故不别立三乘位次。此语藏通菩萨。故云戒法是同。言亦兼通者。但兼通教出假菩萨随界内机顺真谛理耳。别人以中理为真。释具足中先释。次引多文证。其能如是。是名奉律者。观心无生究竟持戒具如波离章中心无内外及以垢净名真奉律。久修梵行等者。此以久在二乘位中名为久修。今闻开权一切万行同归佛乘名为果报。罗睺罗密行者。小乘亦云罗睺罗密行与法华何别。然大小不同。小乘以微细护持为密。如云罗云比丘不曾倚树倚壁不曾顾视不曾与女人一言等。今法华中约其发迹即以迹覆本名之为密。此语本在开权文中。引证意者。谓罗云比丘本持圆妙迹示为粗。故但属判粗妙中摄。复次下约五味判者若约五支。即以初支以为初味。后支为后味。中间为三味。若束十戒为四教四教为五味者。即以三藏为初味。圆教为后味。通别为三味。即通教如酪。别如二苏。应以十行为生。十向为熟。开粗显妙者又二。先更寄相待重问答释疑。次开粗下正明开显。初文即应开粗令显妙戒。先问答料简者。简出粗戒即为所开。乃是重料简于判粗妙文以显开粗。故下结云。此说犹是待粗之戒。他既不曾分于四菩萨别。今问三祇菩萨及大品中三乘共位菩萨为持何戒。若持梵网。何故重仍存四。轻分四篇。今小吉既与僧残共篇。忏法一概对首。况夷愆许忏。许增益受。如是等异不可具之。故知前之二教三乘共行。别圆两教专于梵网。若出家菩萨全用白四而为护他加制六夷与小异耳。余诸轻重各随其教。次文云彼若答云乃至戒何得异者。藏通两经不别列众。但出家者在出家二众。在家者在在家二众。故知还依小乘二众律仪次第。是故二教无别菩萨戒。故大论三十八云。以释迦无别菩萨众故弥勒文殊在声闻中次第而坐。次答云无别缘觉众者。意明三乘同禀律仪。式又等如止观第四记。第一义光等者。心非色故戒亦非色。故心无尽戒亦无尽。故使一切皆摩诃衍。次明定圣行中三。标列释。释中三。释判开。释中自三。初释世禅。又自为二。初列。次释。释中初根本味中。先总释。次别释。初文二先释总名。次释通体。初又三。初释名。次大品下引证。三若能下功能。若能深观根本等者。此已明开权之始见禅实相乃名深观。此本菩萨圣行得作此说。无观慧者尚无念处况生妙定。次隐没下释通体。通论禅体无念处观故。地地须忻厌故。所证不分明故。次正释中二。先标三品。次初修下释。初文言禅也等也者。禅谓四禅。等谓四等即四无量。空即四空。此中明禅乃是菩萨定圣行法。故须明修。不同止观但辨发得略明相者示发不迷。今文修相亦具在修证中。始从根本乃至无漏。又今定圣行亦不须辨理定之相。谓非漏非无漏等义在慧圣行故。故今出世亦且辨观练熏修。初数息依婆沙。其相具如止观第七记。言转缘者依细心中转粗入细。粗细住前之方便也。六行者厌下苦粗障攀上胜妙出。忻三厌三各随用一。展转皆以自地为下。厌自地故名为厌下。八圣种者具如止观第六记。二法动乱者觉观二法也。一知遇不受。二诃责者。知觉观是妨乱之法故云知过。既知过已应求胜定。如何以此二法为妙是为诃责。即以四句捡之名为破析。若修根本亦不须识三假四句。但灭坏觉观亦名破析。内外皎然者。内谓定法。外谓欲身。一识处者。既离觉观得入二禅与内净相应即以内净为一识处。不依内外者。内谓内净。外谓觉观。若能知乐患者知第三禅乐过患也。见不动大安者得第四禅也。忧喜先已除者喜在第二。得第三时已离忧喜故云先除。苦乐今亦断者乐在第三。今得第四则离第三。次修四等言四无量四法平等。于中二。先标修意。次释。释中三。先明摄所。次办修相。三发时下隐没等广明在修证及阿毗昙如止观第九略记。次四空处为五。先标修意。次灭色下略出定体。三方便者下明修相。四复次下明所离相。五指广。根本净禅有三者。问止观中明根本净禅。何故无六妙门。答此六妙门非发得相是故彼无。言三根者。明此三法所被之人非关发得。正明修相故今明之。如欲界散地属慧性故。上界诸禅属定地故。自下升上皆能发者名定慧等。于中三。先结前总标。次列。三释。初文中云相违者。谓暗证不暗证等三相违故也。次释中。初释六妙为四。初释名。次对余二以明行相。三若广下功能。四正释。初如文。次行相中二。初标。次释释中二。先便宜。次略指对治。慧能断惑故能发无漏。若定性多遍修诸定方能断惑。次若作对治复别途者具如禅门。若广明修习等者。大小偏圆皆习此定。但方便各别期心不同次第亦别。故一一禅摄一切禅。今但次第故没诸意。四正释中为二。初总释。次别释。初文三。初略举数。次引证。三示相。初如文。次引证中。言游止三四出生十二者。三四谓十二门禅。出生十二谓六妙门修证各六。加功为修任运为证。今文存略但云游止等。若婆沙中能缘念出入息有六事不同。初数有五。一者满数谓从一至十。二者减数谓从三至一。三者增数谓从一至三。四者聚数谓出入各六。五者净数谓出入各五。问先数何息。答先数入息。以人生时息初入故。随者觉入至咽至脐乃至脚指。心皆随至。止者入至咽出至鼻。心亦随止。观者不但观风息等亦观四大差别之相乃至都观五阴五相也。转者还也。转此息观起念处观乃至世第一也。净者苦法忍去。论次文有料简。问云属何性等。答云属慧性依于欲身通三禅三未至。大论二十一云。以有漏禅治欲。如以毒治毒不获已而用之。今用亦尔。次别释中二。先释。次佛坐下引证。初文自六。但释四文余二略无。具在修证。言释四者应为四文随止复略。初释中。先修。次证。随止可见。次释观中三。初通标。次料简。三释。通言观者。文中标三。通摄一切不出此三。此是通标。今此门意不须假想是故次简。故云初实后慧。次修实下释中二。先修。次证。初修中二。初释。次功能。释中二。先总。次皮肉下别。别中即为四文。初不净。次复观下苦。次又观下无常。次复观下无我。初言内外者且约三十六物分之。具如止观第九记。下三悉是观于定心皆苦无常等。次功能中二。先别明破四倒。次不得下总明除我。虽四不同皆为除我故总别明之。次如是下证相者二。先释相。次是名下结。释中亦二。先正释。次心生下功能。初释中亦四即四念成也。初心眼下不净成。次众苦逼迫苦观成。刹那变易无常观成。一切下无我观成。次功能中亦二。先总。次得下别相成。故与修中前后互列。特胜通明在法界次第委释。亦如止观第九记。于中又为三。初释名次得名。三正释。释中二。先竖。次横。竖中二。初正释。次观弃舍时下功能。初释中自为十六。一一皆有修证不复别论。次通明中二。先正释。次指广。初又二。先修。次证。修中二。先正明。次如是下功能。初修中二。先总举三事。次谛观下别观三事。初文观息。次息本下观身。三观身下观心。此中不复观四念处故但观三。初观息如文。次观身中云四微者是所造四大。谓色香味触。是四细色共为报身故名为微。为地等四之所造故。声非报法不恒有故是故不论。三观心如文。次功能如文。次证中二。先正证。次能具下功能。初中初文心证。次文身息证。初文中云内证真谛空如观解者。如前六妙门中第四观门所解离四颠倒。知天文地理等。如止观第九略记。次指广如文。次明出世禅。先结前。次释。释中三。初标名数。次列。三释。释中自四。今又为三。初正释四相。次明此四观练熏修于八背等一切诸禅。三大经下结地功能。初文自为四别。初明观禅。又二。初自列四门以结名。九想等四通名为观。四皆观于不净境故。次行人下正释。先释九想。于中四。先明观意。次必须下劝修。三随所下能所对辨。四此九下明功能。初如文。次文者从一至九。故云增想。三能所中又二。初略明能所。次破六下广明能所。初文二。初文能治。次能除下所治。亦是略明功能。次广明中亦二初明所治。次能修下明能治。初文三。初标数。次有人下释名相。三此六下过患。言六欲者如止观第六记。次能治中二。初通标。次死想下别对。四功能中二。初明治惑功能。次虽是下明入大功能。初文中九十八使如止观第五记。次文二。法譬。法中云初门者。九想居背舍胜处等初故云初门。能成大事者。菩萨圣人求大涅槃。次八背舍中二。初释名。次正明修。如禅门止观。次胜处。一切处并如禅门非此可具。次练禅者为三。初立名。次上来下立意。三阿毗昙下辨异。初如文。次文云上来虽得八禅者。根本味禅为一。根本净禅中有三。谓妙门特胜通明。观禅有四。谓九想背舍胜处一切处。此四并前故成八禅。此八有间故更修九次第定令八无间。上来八中唯至背舍方始具于九地。自余七门摄在背舍。故练背舍则诸地无间。故云令九次第无间。次熏禅中三。初立名。次前是下辨异立相。三除粗下功能。有二法二譬。初一法譬除垢功能。次一法譬自在功能。除诸间尘得自在故。次明修禅者又二。初立名。次辨相。次九次第定善入熏练背舍等者。即以法华下方。菩萨善入出等。释此中意。于中三。法譬合。此中意者。以诸禅中唯八背舍诸地具足。何者根本味禅但至非想。九想但见欲界依正。胜处但在第三背舍。一切处但在第三四五背舍。唯背舍禅过非想处至灭受想。故知若练背舍。则兼余禅。始从初禅终至灭受想定。次第而入故云善入。奋迅善出者。定法转深出入自在。复从初禅不假方便即入二禅。如是乃至灭受想定。复从灭定从上向下逆次而出还至初禅。其实出入从胜为名。故云善出。超越善住者。以心常住上下诸地故能超越逆顺。今从胜说故云善住。是故经中地涌菩萨善入出住百千三昧即此禅也。入一一禅名一三昧故云百千。此观等四名及相状并在大品大论。譬如画师如世间果等者。由练熏修使背舍深细犹如淡彩。由观练等大小诸乘一切万行从禅而生故如四大。三大经下结地名以显功能。于中四。初引经结名。次地能下明地功能。三一一禅中下结归。四是故下结得名。初二如文。第三文二。初总标。次何者下释。释中二。先明观禅具法。次例练等亦然。初观禅中二。先明具三种念处。次又不净下明具四念处。初文者。且指观禅以之为定。及作法戒名之为戒。以得念处复得观禅并作法戒故名为共。若究竟论共必得灭定及无漏道方乃受名。今此为以义立禅中诸法。故对观禅等以立共名。缘中云境等者。诸戒各有所对持犯等境。分别智解故名为智。戒定之教名为文字。次明此中具四念处。于中二。初略立念处。次复次下明念处具法。此之念处非关报阴故一一文皆着禅心之言。于中二初明横具观练熏修。次问诸禅下明竖具道品。初文又二。初正明具四。次二乘下斥小立名结成地相。言五禅者。世根本禅及观等四。故知菩萨以大悲愿熏根本禅亦成四荣。况复熏等耶。三问下料简问如文。答中又三。初引二论明有无。次引证。三结难。初又二。初正引论文。次举况。初言无漏缘通者通九地也。既通九地岂隔无色。当知下引小况大。小乘尚云无色有色。故知始自根本诸位乃至观练等四无不具四念处。次引大经证无色有色。第三结如文。次明念处竖具道品中二。初问。次答。答中二。先明念处具。次以暖等例。初文二。先略立。次引论示相又二。先示。次初善下以下位况上。次例暖等可知。次例练等三中二。初略例。次然菩萨下明例诸禅具诸法意中二。先誓愿。次明行相。初誓愿中二。先明誓境。菩萨为此境故。故以誓愿而熏诸禅使具诸法。次愍伤下正明起誓。于中三。先悲。次慈。三有四下结。次又诸禅下具六度行又二。初正明行。次一切下结归。四结得名。如文。三出世上上禅中四。初立名。次地持下指地持。三自性下略释初自性一禅。四此九下略况结。初二如文。第三中言自性者。自性居初。是故文中略举初一。彼文六度一一皆九名字并同。如云自性施等。次前根本下判。又二。先约法。次约心。初文可知。次文言根本爱味心中修等者。前以约次第法以判五味。此中若约人判五味可然。如何九种大禅得以爱味心中修等耶。答名同义异。如六度名本在于大。名下之义亦遍世间及界内外巧拙不同。六中禅度岂局于大。故使九禅爱味心修便成有漏。虽用九意不能利他即成自度。故知非但令法体不同亦乃由心而有差别。以此差别是故从心更判五味。次开中三。初正明开。次故知下结示。三四禅中下举况结

法华玄义释签卷第八法华玄义释签卷第九

        天台沙门湛然述

次明慧圣行中二。先标列。次释。释中但释四种四谛不复判开者。前之两行并在外凡。虽辨浅深初心立信须明浓淡以标远志。今慧圣行始从初住终至初地行自亲证故不劳判。况历位竖深义同四教已当于判。初地证同义当于开。是故此行不复辨开。若欲判之住前如乳。生灭等四如后四味。所言开者。至初地时地前诸行皆入初地萨婆若海。变为无缘一切法相。具如后辨。今此四四谛虽并在别教。既约生灭等四竖判一教。别教菩萨即此自行而用化他。故十行中横辨此四全为利物。所以四相各附彼教而为相状。故初用生灭教慈悲六度在道谛中明。次无生。无量中慈悲六度在灭谛后明。次无作中于四谛后略言无缘慈悲及明摄诸度及离怖畏得二十五三昧。又复四中皆以苦集二谛并苦前集后。道灭并以道前灭后所以尔者。生灭等四智虽巧拙莫不发足皆知苦断集。先广习道法后取涅槃。故与常仪所列稍异。生灭菩萨既不断惑。故道谛中具诸愿行。无生无量并断惑已方乃赴难。无作既在初地已证以愿满故且略不论真如分满分具诸行。是故于此但明广摄。若通论愿始并在戒圣行初。此中分进。分论故尔。今初明生灭四谛自为四文不同。初苦谛者。苦体常作逼恼迫窄之事不自在故。三苦八苦广如大经圣行中明。皆可见故是显了法故云现相。三界皆苦不出此三故云三苦。三苦如止观第七记。以不起迷着依正者。此中恐剩不字。此集谛慧中先明三恶由迷依正。次明三善由达世间因果过故不行十恶及以十善。善之与恶俱是生长之相故知剩不字。终不下至邪僻失真明十善业道。以一终不字冠下诸句。终不杀他活己不杀也。终不夺彼润身不盗也。终不耽湎不净不淫也。终不隐曲求直不妄也。终不离合至荣辱不两舌也。谓离亲合怨间荣构辱。终不内谄外佞不绮语也。阙不恶口以两舌兼之。终不引纳无度不贪也。终不纵毒伤道不嗔也。终不邪僻失真不邪见也。生长等相者。以由集故复至来世故名为长。由集轮回故名为转。遍起有因故云二十五有相。道灭谛慧中俱云除相者。除是灭家之相苦集是所除道是能除。灭是除已故无能字。从所灭为名故云除相。次无生中文二。先四谛。次愿行。初四谛中自四。并有标结。文相易知。从此下不复分出一一并有法譬等可见。灭中云若有一法过涅槃者我亦说之如幻如化者。大论第五十先引经云。诸天子心念应何等人听须菩提所说。须菩提知诸天子心念语言如幻人听法我应用如是人听。无听无闻。无知无证。须菩提云。我如幻化乃至知者见者如幻如化。历一切法乃至佛亦如幻化。涅槃法亦如幻化。论释云。一切众生中佛第一。一切法中涅槃第一。闻是二事如幻惊疑。谓须菩提错说为听者误。是故更问须菩提。须菩提言。以二法皆从妄法生故。法属因缘无有定实。须菩提作是念。假令有法过胜涅槃能令如幻何况涅槃。涅槃是一切法灭。是故无有法过涅槃者。问若无有法过涅槃者。何以说若有法过涅槃亦如幻化耶。答凡譬喻法或以实事或以假设。如佛说言。若令树木解我语者我亦说令得须陀洹。但树木无解语者。佛为解语人引此喻耳。又须菩提欲引般若之力大故。故云设有法过涅槃者以智慧力亦能破之故云如幻。弘誓约道中云如空中种树者。大论引经云。舍利弗白佛。是诸菩萨所说若能解者大得功德。何以故。是诸菩萨乃至得闻其名得大利益。何况闻其所说。世尊。如人种树不依于地而欲令得其根茎枝叶成其华实。是难可得。诸行性相亦复如是。不住一切法而住生死。不住如空。住生死如种。今文亦尔。虽知道无能治所治能度所度。而常修道以治苦集。以利众生能所俱空而治而度俱如幻化。故无所得。是故菩萨以幻法门破彼幻惑。以幻大悲利幻含识。自他功毕于幻涅槃得无所得。次无量中二。先四谛。次弘誓。先四谛中三。先与小对辨。次此慧下正释。三二乘下对斥二乘以显真正。初文二。先引经。次若是下释经意。初文者。先迦叶难次佛答。难中云所不说者如十方土者。如止观第七记。次四谛如文。显正中脉是苦。病是集。药是道。差是灭。又言诊脉者。总举治病之方。识病如止观中知病。精药如止观中识药。得差如止观中授药。次弘誓等诸行中成种种众生净种种佛土如止观第二记。总而言之无量四谛慧具如从空入假破法遍。次无作中但言苦集即道灭者。发心之来谁不为断烦恼生死广集佛法求无上道。但此教意达道灭体。于生死烦恼之中。故云众生心行中求。此则实知真断妙修理证。故知竖行住行犹迷。回向薄知。初地少证。即其意也。于中二。初正释四谛慧。次如此下明观成具行愿等。初文二。先总立。次大经下释。释中又三先释解惑因缘。次若是下释成四种。三大经下释无作。初文二。先释。次相即。初又二。先迷次解初文者即苦集。言宝珠在体等者。涅槃第八如来性品云譬。如王家有大力士眉间有金刚珠。与余力士捔力触珠寻没肤中。都不自知是珠所在。其处有疮命医欲治。医善方药知疮因珠入其珠入皮即便停住。医问力士额珠何在。力士惊答额珠无耶将非幻化即便啼哭。医慰力士不应愁苦。因斗入体。今在皮中影现于外。斗时毒盛不觉珠入。力士不信反怪医欺。医令执镜乃自见珠。斗疮如集。入体如苦。镜喻于道。珠喻于灭。唯有忧悲如但有三苦。无复欢喜如无圆解。若解疮体即是珠体者。即知苦集即是法性。以不知故唯有苦集。道灭下相即可知。迷解在人体恒相即。次释四者。体既相即。虽复名四体实非四。故言四非四也。圆融四谛秖是一实。于中二。初正明四谛体即。次四既非四无量下融通地前。初如文。次文者又二。先融次结成三谛。初文者收地前诸行无量亦非无量。何但无量亦非无量则住中空亦非空。次何但下结成三谛。先结。次引证。初文者揽前二谛非二谛故成中道双亡双照即结成三谛也。双非即亡空亡假故。名为寂。正入秖是入中故名为照。而亡而照故曰双流。不同通教但空偏假立双流名。与而言之四教俱有双流之位而行相各别。次引大品文者。先引。次寂灭下释经意。初文者即是三智显前亡照。经文初总标一切种智即寂灭相。从种种下论文释也。名一切种智者结。次从寂灭相去今文释经意也。遮流约智用。亡照约智体。从无心下转释智体。智体成就不须作意亡照而常任运而寂而知寂即是亡。知即是照。依次第义即在初地。不次第义应明六即。大经云下释无作中言无苦无谛是实者。涅槃十二云。真实之法即是如来虚空佛性。文殊问言。若如是者。如来虚空及与佛性有何差别。佛言。有苦有谛有实(乃至道亦如是)善男子。如来非苦。非谛是实(虚空佛性亦尔)苦秖是俗。谛秖是真。实秖是中。今从胜说但云是实。诸法皆尔是名无作。故经又云。复次善男子。言真实者即是如来。如来者即是真实。真实者即是虚空。虚空者即是真实。真实者即是佛性。佛性者即是真实。故知虚空佛性秖是中道异名耳。四谛俱实故名无作。次明愿行观成具法中三。先略引。次引地持等广释离五怖畏等。三约大经广明二十五三昧。初文又七。初明得无缘慈悲。次修色下明具道品。三遍舍下明具诸波罗蜜。四修此下结地名离五怖畏。五得入下明具二十五三昧。六我性即实性下明具真应二身。七此地下明具四德。初文言无缘慈者。慈具三种亦从胜说故云无缘。具如止观第六记。次文云一切道品无不具足者。但具不思议念处一切诸法于念处中无不具足。今此四念处中但举身念。余三念处及六科皆略。枯荣如止观第七记。三具诸度中若合十为六成无作六度。如止观第二记。彼修此证。首楞严者。具如止观第一第二记。八自在者。大论名八神变。大经名八自在我。言神变者。无而欻有有而欻无。言自在者。不谋而运一切无碍。故与大论义同而名小异。今略出经论以显相状。言八神变者。一能小。二能大。三能轻。四能自在。五能有主。六能远至。七能动地。八能随意所作。言作小者。令自他身及世界等极如微尘。大及轻举准说可知。言自在者。谓大小长短等。言有主者。现为大人心无所下。言远至者。有四种。一飞到。二此没彼出。三不往而到四一念遍到十方。言地动者。谓六及十八。言随意者。一身多身山壁直过履水火蹈虚空四大互为等。八自在者。大经二十云一者能示一身多身数如微尘。二以尘身满大千界。三以大千身轻举远到。四现无量类常居一国土。五诸根互用。六得一切法而无法想。七说一偈经无量劫。八身如虚空存没随宜不可穷核。四明得名中初结地名。次离五怖畏中又二。先略标列。次大经下释。用大经等意以申此文。然离畏之名实通大小。以三菩萨至圣位时皆能离五怖畏。三藏菩萨至第三僧祇即能离畏。是故此言通于大小。如杂含中亦云成就四力离五怖畏。五怖畏名与地持同。言四力者。一觉力。二进力。三无罪力。四四摄力。言觉力者。善不善罪不罪习近不习近卑法胜法分别法无分别法缘起法非缘起法。皆如实知是名觉力。精进力者。谓四正勤。无罪力者。谓三业无过。四摄力者。谓爱语等。若辨异者。其名虽同。宽狭巧拙长短曲直不无差别。次释大经意者。一一皆先举经。若言者并是引经。即无等言即是解释。并可见下文复有地持及章安私释故不复委论三昧三身四德等。次引地持等广释中又二。先引地持。次私释。初文又二。先地持。次引地经地论同。初文中言众具者。谓资身所须。夫有恶名者于他有求不能益他。故无求益彼常离恶名。我见是见惑。我想是爱惑。二惑若无故离死畏。此位必在实报土生。尚无方便及小乘恶道。况有界内四趣恶道。大众畏可知。次地经同者又二。初引同。次十地下以论三业料简。初言同者华严十地品同也。经释初欢喜地中离五怖畏云。是菩萨离我相故尚不贪身况所用物。故无不活畏。复作是念。我若死已所生必见诸佛菩萨。故无恶道畏。我所志乐无与等者何况有胜。故无大众威德畏。心不希望恭敬供养。我当供养供给一切众生。故无恶名畏。远离我见无我想故无有死畏。又广发诸愿。一一愿下皆云广大如法界。究竟若虚空。尽未来际。尽一切劫。然此诸愿以十大愿为首。又以十不可尽法与众生愿。何等为十。一者众生不可尽(下九略不可尽字)二世界。三虚空。四法界。五涅槃。六佛土。七佛智。八心所起九起智。十世间转法轮。若众生等尽我愿乃尽(上九句皆尔)而众生不可尽乃至转法轮不可尽。我诸愿善根亦不可尽。乃至第十地。一一地中皆是解脱月请乃说。第二地说观十善。第三地说观多闻。第四地说作循身观四住处乃至八道。第五地说知四谛及知诸世间法。第六地说十二缘观。第七地说观佛功德起方便行。第八地说一切佛现身观。莫舍忍门劝观常住。入无功用心。是菩萨现十种身。谓于众生身作己身国土身业报身声闻身辟支佛身菩萨身佛身智身法身虚空身。次国土身作头亦如是。乃至虚空身作头亦如是。乃成百身。第九地说知一切法差别。知四乘相为众生说。四乘相者。谓声闻乘相。支佛乘相。菩萨乘相。佛乘相。第十地亦云知四乘相。乃至差别乐说一切法门无边法门。以此验知是别教地相。故至第八地始观十种身。今文依地论略释。与大经初地离五怖畏得二十五三昧同。次料简中二。先引论文。次解释。言爱善道等及无爱憎身者。不于善道起爱恶道起憎名无恶道畏。不于善恶身起爱憎名无死畏。私谓去章安三释。初一番约离五怖畏故无作苦集坏。为显圆道灭故故云无作。纵使地前行次第行至此据位亦是无作苦集谛坏。准此应云离界内外两五怖畏。同体我想不生无界内外依报爱故离两处不活畏。既得常身欲常饶益十界众生故离九界恶名之畏。于同体我见我想不生故离分段变易二死畏。于实报土中受生必常与舍那佛法身菩萨共会故。无方便教恶道畏也。既得法身无过上者。故离大众威德畏。次番约坏二十五有因果故苦集坏道灭立。后番约四谛立故四德成。此之三番宛转相成。离五怖者由有因果坏。有因果坏故四德成就。又应约分段三有乃至因缘三有方称文意。又作此释者。意显怖畏不可孤离。四德不可孤立。乃并由于无作四谛。亦由破于三有因果。三从今释去引经广释。即大师自释。此二十五三昧即大经释圣行文末在第十三卷中具足列名。于中二先正释。次释疑。初又二。先通释别名意。次通释下正释。初文中二。初正明四意。次虽有下简示。初文四义即四悉意。次第对四意如文。言随时等四名者。此二十五名皆是。随时趣尔而立。即是通意。故世界义通下三悉已下三名即是别意。言随义便者如月光日光青黄白等。言对治者如热焰不退欢喜等。言依理者如常乐我等。故知四义即是四悉意也。次简示中言多用对治者。于前四义对治意多。如随便及理犹兼对治。如日光三昧。初出于东即是随便。日能破暗即是对治。月光青等准此可知。唯有注雨一向纯是生善意也常乐我等名虽似理。义而求之。既三谛常破于三常。以三谛乐破于二苦。以三谛我破不自在。故知此三亦兼用对治是故云多。次正释中又二。先释通意。次各各别释。以通冠别令别可解。初言二十五名各四意者。此之四意不出五行从始至终。初意者。菩萨发心本破自他诸有过患。过患者何。谓一一有各有三惑及以业相。第二意者。菩萨为破自他过患。最初发心修习梵行起四弘誓。第三意者。发弘誓已。修于圣行以填弘愿。至初地时圣梵两行。一分成就证第一义天。从是已后方名天行。第四意者。自行既成以本梵行利益于他。即病儿两行。次二十五相者。为欲别别销名示相重广释耳。言一一皆尔者。且约教道历有示相。菩萨元初委知诸有诸过患已。而达诸有四德妙理。总起四弘修于五行。自观三谛行成化物。若得此意。以总冠别文义冷然。次广释二十五相中言其一至其四者。即向通释四意次第对之至下渐略。以广照之或两字三字以示一意。寻之可见。故初注云不委记也。于正释中三。初广释二十五相。次此二十五皆称下释通名。三无畏地下总以妙用结之。初文自为二十五段。初地狱中云婆薮者。方等陀罗尼经第一卷云。尔时婆薮从地狱出。将九十二亿诸罪人辈来诣娑婆世界。十方亦然。尔时文殊语舍利弗。此诸罪人佛未出时造不善行经历地狱。因于华聚放大光明。承光从于阿鼻狱出。舍利弗言。久闻佛说此婆薮仙作不善行入于地狱。云何今说出于地狱得值如来。佛言。为欲破一切众生计定受果报故。善男子。勿谓婆薮是地狱人。何者。婆者言天。薮者言慧。云何天慧之人地狱受苦。又婆者言广。薮者言通广通一切究竟。住于地狱受苦终无是事。又婆者言高。薮者言妙。婆言断。薮言智。婆言刚。薮言柔。婆言慈。薮言悲等。广如初句。经仍广明杀羊初缘。当知婆薮非聊尔人也。调达者。示造三逆现堕地狱。令无量人不敢造逆。当知并是无垢之力也。又示逆中诸行不同有示不回心者如调达伽离。或示回心如阇王央掘。又回心中有障动机发如阇王。有障不动而机发如央掘。示不回心中有发迹如调达。有不发迹如伽离。又发迹中有与记如调达。有不与记如婆薮。婆薮虽不与记引地狱众听方等经。当知皆非实恶人也。余例可知。下去一一文中言过患者。若以三惑为过二十五有无殊。若委论之从人性行即诸地不无差降。于见思中见无差降。思惑稍殊。从初禅去地地渐轻。如初禅人无欲思惑乃至非想无八地欲。若论恶业其名更近。据理秖应在于四趣。今文通至东西二洲。北洲已去但名果报。报名则通。恶业名重故至北洲舍别用通。通名轻故。又准下感应妙中机名应名各有三义。今且从略各存一义。至下二十五感应中。则一一言之。可发关宜赴对应之。又菩萨三业无非益物。今文但云示身说法不云意者。用彼二业不差物机即意之善巧也。故妙音观音中云应以何身而得度者。即现其身而为说法。又云。以应以之言为意业者。应以秖是与机不差故也。又下感应中料简慈悲三世不同。应有法应不同。机复善恶差别。今但直列当知意通。乃至十界文互亦尔(云云)。文虽在下应预知之。于一有中广思其相。开拓演布使听者旷怀。则二十四有冷然自照。若不尔者。将何得名学无缘慈。将何以为圆破有行。义虽次第。依于证道预说何妨。一一皆言破者。次第在初地已上。初地分成。成遂初心故云本法功德。为龙者。如输皮全蚁。如止观第七记。亦如难陀娑竭之流并是大权菩萨。为象者。如菩萨昔为[牛*孛]象自折己牙以惠猎者。鵽鸟者。鵽鸟名也。的刮反。亦笃括反。其状如雉。尔雅云状如鸽。鼠脚无后指。啖母鸟。出沙漠。大论十四云。迦频阇罗鸟有二亲友谓猴及象。递推为尊(云云)。相载游行见者生愧。广如论文。大鹫者。大经第四如来于阎浮提示作五逆天魔外道及女人等。又我示现久住冢间作大鹫身度诸飞鸟。众生谓我实是鹫身。为欲度脱诸鹫鸟故如是示现。鹫者。说文云。黑色多子。手出香色乳者。请观音云。现身作饿鬼手出香色乳等。乃至游戏于五道。故彼经五道偈后总结云。大慈大悲心游戏于五道。恒以善习慧无上胜方便。普教一切众令离生死苦。常得安乐处到于涅槃岸。饿鬼饥渴逼施令得饱满。或游戏地狱。或处畜生中化作畜生形。教以大智慧令发无上心。或处阿修罗较言调伏心。令除憍慢习疾至无为岸。大论第十云。饿鬼常食粪尿洟唾呕吐荡涤余汁。言净于三毒根者。亦请观音偈。破四动者。谓果报及三惑成三不动者。动则兼业谛但有三。业及见思同入俗谛所破故也。诸有皆是。二禅用双三昧者。寄此两支以立双名。双空谓见思俱空。双假谓入见假思假。双中谓于见思同入法界。又以中道双照双亡故名双中。次释通名中又二。先释。次大经下引大经意释成第三文者。无畏地中云种种力用者。明不思议用。如止观第五记释不思议境中。不动而远即其妙义者。指别初地证法性理名之为妙。乃成教行粗而证妙。义似开显。非开权显实之妙。次料简中二。先问答料简。次融会初。文又二。先问次答中引法华云四意具足者。第三卷经破有已下四行偈文四意具足。初破有等二句对治意。随众生下一行二句世界意。有智下一行为人意。是故下一行第一义意。是故前文四悉立名。又以此文销诸三昧四种义者。所破之有即是诸有过患。能破即是本法功德。法王即是结行成就。随众生欲即是慈悲破有。次引涅槃明菩萨破有等以融会者。一者佛与菩萨因果之别。二者菩萨显次第行。佛即显于不次第行。问。菩萨在因法王是果。菩萨是果即是法王。何足显于圆别两义。答。虽是因果。彼是别因。此是圆果。借人标教定非圆因。况以义推及经部验。别圆自显何须致疑。何者。涅槃义通方便别以如来标圆。此经显实开权更无三教方便。以此推验圆别自分。是故菩萨从初地来分分破有。如来究竟故名法王。次明梵行者。始从初心发大慈悲以行填愿。来至初地方一分成。尔时慈悲方名梵行。于中为九。初释名。次以此下功能名立。三菩萨下得名之由。四非余下简非破邪。五以今下结归正体。六大经下引证无缘。七若依下显圆辨异。八慈若不具下反以偏显圆。九以功能结名。此之九文一一皆须约中理破无明无缘慈悲为利他故而为拔与方应此文。经释圣行尽第十三至第十四卷初。明梵行品尽第十八卷。品初释七善。次广释四无量心。既以众生缘等三。释慈无量。余三准例亦应具三。故此中所引并在梵行品内。显次第边判属福德故云法聚。若无缘慈称三谛理则非复福德。约与拔边仍属福德。故今文中须且属福。然体是中道故初文云无二边爱见等。爱见是有边证得是无边。从初以来缘于中净而起慈悲故名梵行。言喜舍者。见诸众生已离二死得中道乐而生欢喜。恐坠二边常于众生起法界想名之为舍。三天行者。涅槃不释指在杂华即华严也。若大论中指华严经名不思议经。当知并是随翻译者取名各别其义不殊。所以彼经从初地已上并是天行所摄。若从初住得二十五三昧。即从此位皆天行摄。经兼二意故初后更显。若次第意至初地时方证无生于中为三。初约释名辨位。次菩萨下明天行所到。三天行下对余四行以辨有行之由。初文言道前等者。道谓自行真实之道。未契实道真如在缠故名为理。故以地前名为道前。初地已上已证实理。复由此理成于后行。初证已后究竟已前并名道中。由此地行理究竟显已。显之理名为道后。自行证后故名道后。今以初地所显之理。复结成于第二地行故云天行。次文破十重已天行方息。第三文言慧庄严等者。一一地中皆以中慧庄严中理依真修行也。第四婴儿行者在第十八文末。今文所列具如经文。但大经文先列不次第行。次明次第。今文先明次第者为成前渐后顿故尔。虽前后不同并是为显不次第耳。于中为三。初正释。次判。三开。初文为五。初正明行体。次天行下与天行对辨冥显不同。三众生下明用行意。四慈善下明机感之相。五渐修下正出行相。初文者福谓梵行位位慈悲。慧谓天行地地观照。二三四文可见。五行相者。彼经初列圆教文云。言婴儿者不能起住去来语言。章安释云。不起即常。不住即净。不去来即我。不语言即乐。即最后文是。次明次第具如此文。先渐后顿。渐中二。先列次引经释成。初文二。先释次结。释中初人天次藏次通后别。结文中言俯同群小等者。肇云仰攀玄根俯提弱丧。初句是上求。下句是下化。理为道本故云玄根。婴儿失故乡故名为弱丧。方便善微名为婴儿。本有真如名为故乡。今用彼意故云俯提。次引经释成中。先藏次通次别等菩萨又次人天后二乘疏释意同。后文又云又婴儿者。厌生死苦则为说二乘乐。以是故知有断不断真不真得不得修不修。后文无譬。观文似如用前所释随机而说。故知乃取别教初地已前圆教初住已前皆名婴儿。初言嘙啝者如前释。次云判开例可解者。例前诸文。约教约味前粗后妙开粗即妙亦应可解。慧圣行及梵天行不云判开。若至其位即云用者何耶。圣行如前说。梵天并是初证法无浅深故无判开。若判者且约梵行从因为论。诸地慈悲递判可尔。今云同小既从人天终至圆教。初心行者同名婴儿。故得于兹以用判等。五明病行者婴儿行后无病行文。自古讲者指前第十卷中现病品文以为病行。彼文具释三障三毒。次明作五无间。毁谤正法作一阐提。后广比决如来具足常乐我净。迦叶次引诸力为难。小大及青牛凡野二四牙雪山香青黄赤白山优钵拘物分陀利(已上是象)人中之力士并及钵揵提。八臂那罗延如是十十增劣十住一节。云何如来如彼婴儿。如来因为迦叶。广说我无始来已离病身等。下文又列三种病人。谓五无间诽谤正法作一阐提。又有五种病人。谓八六四二及十千等。并是示为恶行故也。故与渐次婴儿行同。若准今意例婴儿行既遍大小。病行同恶理亦应遍。于中为二。先释。次是故下结。初文为五。初明行之所依。次若始下明有行之由。三今同下与婴儿行对辨。四以众生下明有病之缘。五或游戏下正明行相。前四如文。行相中云金锵等者。大论中如来示有九恼。四如今文。冬至前后八夜寒风破竹索衣。热病求乳如乳光经具如后。又有调达出血。旃遮女谤。乞食不得空钵而还。琉璃害释佛时头痛。及双林背痛等。若兴起行经有七宿缘。谓金锵马麦头痛背痛出血女谤苦行。广如彼经。次料简中二。先问次答。初问圣行证三地等者。经中戒圣行文末结云即得证于初不动地。定圣行文末结云证堪忍地。慧圣行文末结云证无所畏地。故今判云从浅至深。若不次第一心中证故非条然。梵行者慈悲喜文末结云证一子地。次所文末结云证空平等地。前三是事。后一是理。故今判云行有事理故证二地故以为难次答中为三。初约因果别故有证无证。次又有下约别圆。以判。三又地前下明圆别互融。初二如文。互融中二。初明互融以显文意。次还约别释以辨文相。初言地前非不修圆显圆义也。登地非无有别显别义也。仍依教道故登地犹别次。仍依文别判者又二。初明地前显别。次明登地同圆。初文者如向问中所释从浅至深三地至果各得其名。是故圣行三地各证。当知地前戒定两行虽复立名。未若初地与无畏同结故云至深。次明登地同圆者。即是融前地前诸行。又为四。初融前三地。至初地时并从果摄从胜立此三地之名。次无畏地下。即此三地得名之由。至初地时具四德故得三地名。得非前后故三地同时。三明别圆之意为二。先法次譬。譬中云朝三暮四者。庄周明狙公赋杼。杼字似与反。亦可甚与反。即斟酌也非今所用字即从手。今所用者字应从木亦云栗也。狙者猿也。说文云玃属。赋者布与也。亦平量也。朝三暮四众狙皆怒。朝四暮三众狙皆悦。司马彪曰。三升四升数则不别用时不同。今地前地上明圆明别亦复如是。赴机说异理实无差。四从登地去融前五行自他因果各别。今至初地前次第行至此同成地地中法。尽成地地五行之相。又三。初融自行。次融化他。三诫劝。自行是圣行天行。至初地时同成初地天行故也。次融化他中二。梵行是化他根本。病儿是化他之相。亦是体用。故此三行至初地时同成初地化他体用也。三佛地下诫劝。次明圆五行中二。初约教。次观心。初文又四。初引经立行。次此大下判因果。三举此斥偏。四若圆行下正明圆行。初二如文。三斥中云过茶可说者。别妙觉后犹有实位故可说也。四正明中四。初略立。次如大论下引证。三此经下引同。四今依下依今经广释行相。初如文。次引二文证者。初大论如文。次大品文中云行生修者。大论八十先举经云须菩提白佛。菩萨云何行般若波罗蜜。云何生般若波罗蜜。云何修般若波罗蜜。佛言。色是寂灭故色是虚诳故色不实故应行应生应修般若波罗蜜。受想行识亦复如是。须菩提又问。行生修为几时。佛言。初发心乃至坐道场行般若波罗蜜生般若波罗蜜修般若波罗蜜。既言初后俱行生修即圆义也。故知即行时生生故复修。故经复云。须菩提言。次第心中应行生修等耶。佛言。常不离萨婆若心不令余念得入为行为生为修。若心心数法不行为行为生为修。有人释云行在干慧地生在无生忍修在无生忍后。此通意耳。若准通意例别可知。并非今所用。三引同中又三。初就因果互现故义同。次入室下人法互举故义同。三涅槃下次不次互现故义同。如前所会。四依今经中三。初标。次文云下略对。三云何下广释。初如文。次对中二。先略对。次此五行下融通显妙。既同一实五一不二故不相作。五一灼然故非合。其体无二故非离。不见此意云何欲修四安乐耶。法华三昧行实无凭。三广释中为二。初引文以释五行。次又复观下例以五行用销诸文。初文者五行自为五文。初圣行中亦三。谓戒定慧。初戒圣行中云以圆心离十恼乱者。安乐行中修止观安乐行应离十恼乱。一者毫势谓国王王子。二者邪人法谓路逆路。三者凶戏。四者旃陀罗。五二乘六欲想。七不男。八危害谓独入他家。九讥嫌。十畜养。所离虽近能离妙故。天行中言观一切空等者。彼第一安乐行疏以十八空销十八句。故知毕竟中空即是所观即天然理也。次婴儿病行中。忍恶名病。柔和名婴儿。遮喧遮静等者。喧静譬二谛。二谛望中犹名为辱。中忍能遮故云忍辱。辱即病也。文云下重引文证二行。言能为下劣等者。能为二乘下劣不弊不净垢衣故云忍于斯事。方便附近同其事业。即是同二乘小善也。次以五行用消诸文者。并是初地所用所证所照法门。又为二。初正消初地诸法。次消前来诸境。初文又二。初正消。次若渐引下与别对辨。初文又为三。初消十界。次又一心下消三谛三昧三。又如来下消慈悲破有。初文二释结。初文者。十界皆理故是天行。九界犹苦故起悲。唯佛界乐故起慈。同九恶示九善名病儿两行。圣行可知。当知秖是一心十界即空假中五行具足。次消三谛三昧又二。先正对五行。次以三谛以对二十五有过患。初文者。次第行中既至初地成王三昧。今一心中亦三昧具足。次消自行圆破二十五有过患者。故能于一心中圆破众生二十五有能令众生所见不同。虽复不同不出三谛。三消慈悲破有中皆有引经对释可知。言示种种身至如痴者。病行同恶。始从阿鼻乃至等觉一品无明。皆名病行。能于其中现极恶身故云如聋如哑。说极恶法故云如狂如痴。言踞师子床等者。圆满报身安处空理无复通别之惑。亦无八魔等畏名师子床。宝几承足者。定慧为足。实谛为几。即无生定慧依真如境也。经又云婆罗门者八地已上。刹利者七地已还。居士者凡夫。商估者诸菩萨等现于三土此往他方他方来此。出入者。二而不二是入。不二而二是出。又不二而二是入。二而不二是出。又无量还一为入。一中无量为出。应释出所以(云云)次对教以明机见别故令法不同故与圆对辨。入圆等证者。前文渐引。今明顿入。教道虽有初地之殊。证道无别同成一圆。为显别圆初入之门者。地前仍存权说故立前后二文。依前则次第修于二观。依后则三观圆修。有此不同故成二别。次消前来诸境智者。亦应消前增数等行文无者。略亦可已在五行中收今始从因缘终至一谛。前诸境智若开显已同成一法。故今明行还消前来诸境诸智。对今不可思议之行一行一切行令使同与境智俱成一切行一行。初对因缘者。戒是色故以不思议色对不思议戒。不思议业灭成不思议定。不思议惑灭成不思议智。理无异相故名天行。圆真圣行者。且以毕竟空边名圣行也。即空即中故云圆真之理。俗谛中具一切法。且取善边属戒圣行摄。真谛中禅意亦如是。余文细思对之可见。次约观心中为七。初明来意。次即观下正释三初心下称叹即五品位。四初心下况叹。五地持下引地持释入位相。六当知下结位。七是为下辨异。初二三四如文。五引地持中云自性等者九种大禅自性居初。于此禅中能发第二一切禅也。自性位在地前。一切禅位在初地。三昧具足。三昧是总行。五行是别行。五行皆依三谛三昧故至初地三昧满也。言现法乐者现受法性之乐。种种事禅同一真性。故云种性三摩跋提。利生属俗故引此文证三谛也。次当知次第下判。三若开下开。还望次第若判若开。此中无可开也。次料简中言扶戒定慧者。事戒事定。前三教慧并为扶事法故。具如止观对治助开中说。今时行者或一向尚理则谓己均圣及执实谤权。或一向尚事则推功高位及谤实许权。既处末代不思圣旨其谁不堕斯之二失。得法华意则初后俱顿。请揣心抚臆自晓沉浮

法华玄义释签卷第九法华玄义释签卷第十

        天台沙门湛然述

第四位妙为四。初明来意。次但位下略叙诸位权实。三今经下略述今经。四小草下依经广解。初文中言体宗用足者。境体也。行宗也。智用也。次文中言地摄等论别叙一途者。此等多是别教一门义不兼于大小。方等诸经明位委悉不及璎珞。般若诸经明位委悉不及仁王。然璎珞偏存别门。仁王多在圆别及含通意。而并不明辨位之意。尚不辨粗妙何况论开故。知但是当味明义而不辨于始终位意。所言意者诸教何故权实不同。诸味何故增减差异。谓施开废等即其意也。三今经者。先略叙意。次略属对。初中今经明位虽即不及彼之二经明位似细。而今经义兼大小及开判等则诸经未明。何者。如序天雨四华。方便开示悟入。譬喻游于四方。化城五百由旬。并迹门实位也。草庵化城三草二木并迹门权位也。分别功德始从无生即初住也。乃至一生即等觉也。此亦本实位也。庵城被废唯存渚宅。草木并依一地一雨。此是会诸权位咸归一实故云粗判权实文。不尽度者。相传云西方法华布一由旬。次属对中二。初引经。次属对。四广释者。文中自分三草二木及以一实以为六位。初小草中三。初略引经以立。次辨其因果。三人位下正释。释中二。谓人天。人中三。初辨其因。次下品下略明其果。三皆是下重明人主。初如文。次文中人位四轮者。俱舍云金银铜铁轮一二三四洲。铁轮王一洲。乃至金轮王四洲。夫轮王者先行七法。一给施贫乏。二敬民孝养。三四时八节以祭四海。四时修忍辱。五六七除三毒。然后沐浴受斋发誓等。次神宝自应等。人主秖是福中之最。为福之最故报为人主。次明天位自分三界诸天不同。于中先略叙三界天因。次正释。释中初四王有四十住处。略依正法念明四王住处。持鬘天者。俱舍云。坚守及持鬘。恒憍大王众。如次居四级。亦住余七山。身量寿命具如俱舍世品。四天王者。大论云。东方提头赖吒秦言持国主。南方毗留离秦言增长主。西方毗留波叉秦言杂主。北方毗沙门秦言多闻主。此四为王主四天下。四级各有十住处。此四十天名皆从因行而立。三归者准希有经中广校量三归功德云教四天下及六欲天得四果。不如三归依功德多。又如增一中有忉利天子五衰相现当生猪中愁忧之声闻于天帝。天帝闻之唤来告曰。汝可三归。即时如教便免生猪。佛说偈云诸有归依佛不坠三恶趣。尽漏处人天便当至涅槃。三自归已生长者家还得出家成于无学。文云十拍手者。恐是先持性戒加尔所时受三归依寻即命终故得此报。依心不杂故得白名。天胜轮王理数然耳。言十六倍者从胜归故。山河流出者。经中一切皆云流河。乃至亦有酒河等。此四十天并须委悉以其因行而消果名(云云)。峻崖者。河济难度故。果命者。净戒如果。又种果树塔福最多白为色本。如华见者皆生欢喜。以水灭火行慈悲道。和嗔诤故爱欲。说法会生善境故。见净田故。动信心意。令他欢喜如乐游戏。比因释名准此可知。日行天外道说为日曜等者。外人又计北方星不没者。又立世阿毗昙有外道计大地恒去不息。佛破云掷物向前物应向后。又有计云地恒坠下。佛言掷物向上应不至地。有计星不移地自动转。佛言射应不至堋。六欲天因应具十善。今云不杀乃至七戒者。具受分持所持增上故得名耳。世间戒者讥嫌戒也。余有诸天寿命身量等具如俱舍婆沙。此为略知次位不事广论。中草位中二。先定人以判因果。次正释。释中三。先破古。次略示二论。三广释有门二十七贤圣者。中阿含三十福田经。长者问佛福田有几。佛言学人有十八。无学有九。学十八者。谓信行。法行。信解。见得。身证家家。一种子。向初果。得初果。向二果。二果。向三果。三果。及五种含。谓中生行不行上流。九无学者。思进退不退不动住护慧俱。俱舍文同应更检成论。正释中二。先标。次释。释中即二乘也。初声闻中先贤。次圣。初贤中二。先列。次释。释中三。先释名次功能。三正释功能中七贤位已于智妙中略辨。今云爱见四谛者秖是爱见二惑所依。虽有爱见皆属于见。具如八十八使中说。正释中文自为七。初五停治五障。具如止观第七对治中。言苦谛为初门者。后文以支佛集谛为初门。声闻苦谛在初复初观四念处故。支佛无明居因缘首。初破爱取有故。境总观总者。以四观通观四境。境别观总者。于一一境四观观之。境总观别者。以一一观总观四境。三二类知。暖等诸文智中已辨。今明次位略知深浅仍略于彼。若欲广知应寻诸论。七圣者又三。列位。释名。正释。广开具如婆沙俱舍。今文极略足判浅深。释名中云苦忍明发舍凡入圣者。至苦忍已次第无间必入初果。今从后说通云圣人三结八十八使七生如止观第六记。中般为三者。谓速非速久住。准俱舍论总为九种。谓三各分三。谓中生上流也。有行无行生色界已方般涅槃并生般摄。言中三者。谓速非速经久。如迸火星以喻三义思之可知。并于中阴论速非速等。生有三者。一生约速立。二有行约非速立。三无行约经久立。并生色界已论速等也。上流三者。一全超约速立。二半超约非速立。三遍没约经久立。从初色至色末始终有此三人不同。如是三九由业惑根异。言业异者。造顺现业成中般。造顺生业成生般。造顺后业成上流般。言惑三者下品惑成中般。中品惑成生般。上品惑成上流般。言根别者。上根中般。中根生般。下根上流般。断上下分结者。言五上分者。谓掉慢无明色染无色染。言五下分者。谓身见戒取疑贪嗔。故俱舍云由二不超欲谓贪嗔。由三复还下谓身见戒取疑灭尽定如止观第九记。释论二十二。释四双八辈十摄十七。但云那含有十一种。五种正是阿那含。六种阿罗汉向摄。那含五种者。恐是现般一中般三速非速久住。生般一。六种阿罗汉向者。谓有行无行全超半超遍没无色(此私对之)。更加初果向初果二果向二果三果向三果为十七。毗昙一万二千九百六十种者。杂阿毗昙云。阿那含者或五及七八。五谓中生有行无行上流。七谓于中般更分三如迸火星喻。八者。谓五上加现无色及不定。且从五种说谓色五种。从根分十五。谓上中下各五故。约地成二十四禅各五故约性有三十。谓退思护住进不动。谓种性各五故。处有八十梵众至尼吒十六处各五故。每一种那含。有二千五百九十二。何者。约十六处成十六人。约种性六成六倍增之合九十六。约根有三。三倍增之成二百八十八。更以九离欲人九倍增之成二千五百九十二人。一人既尔。五种那含又五倍增之成一万二千九百六十种(论文难见故今略出)言九离欲者。谓离欲界九品惑以为九人也。罗汉有五种者。依婆沙略释云言退法者谓退思法心生厌故。言思法者。持刀欲自害故。言护法者。于已解脱心生爱乐善守护故。言住法者。不退不进故。言进法者。能进至不动故。言不动者。住本不动故。问退法必退耶。乃至进法必进耶。答或有说者不必退乃至不必进。以是事故罗汉有五种。故作是说退不必退乃至进不必进。问若然何故名退乃至进。答退者是退性。乃至进者是进性。以有五种性故罗汉有五种。并法行一人名不动故有六种阿罗汉也。若退果者牵于斯那二果亦失。至初果住法尔然也。此生之中必得不疑。犹如胜人平地颠坠四顾远望不有他人见我倒不即能自起。极至临终亦得无学故也。得灭定人因中即修性共念处。至果时但名俱解脱人。以未修缘念终非无疑解脱也。尽智者。谓见苦已断乃至道亦如是。无生智者不复更断。无学等见者得世智亦名等智。婆沙云所作已办名尽智。从无学因生。名无生智。又曾得而得名为尽智。未曾得而得名无生智。又云解脱道所摄名为尽智。胜进道所摄名为无生智。又云尽智有五种罗汉。无生智唯一种谓不动。此即从根不论解脱道等。又无学等见者。一切罗汉等有此见。自知我是阿罗汉果等有此见故名等见。重空三昧者。谓空空三昧。无相无相三昧。无作无作三昧。空是圣法复修于空击前圣法故名为重。沙门那者。沙门此云乏。那者此云道。支佛集谛为初门者。三乘之人通缘四谛但有总别之异。以随义便故初门不同。顺四谛义故苦谛为初门。顺十二缘义故集谛为初门。顺六度义故道谛为初门。并三藏义也。通教三乘以界内灭谛为初门。别教菩萨以界外道谛为初门。圆教菩萨以界外灭谛为初门。三藏六度缘起及衍人斥小具如止观第三记。于三藏菩萨为二。初立门。次明位为三。初三祇位。次百劫位。三佛果位。于中分凡圣位如文。具如止观记。次通教三乘共位为二。初明三乘同异。次正明位文自分二。初共位如前。次义者文自为二。初二中二。初明立位意。次干慧下正释初文又二。先指文。次立意。次正释者。文相稍广于止观中。若读彼文须知此意。于中二。先释。次结判。释中自为十。初干慧地为四。初通立共意。次而菩萨下立别意。三释四弘相。四从是为下辨异。释四弘中。初誓广。次三誓略。初誓又二。初释。次引证次性地中三。初立共意。次而菩萨下释行相立别意。三如三藏下判位辨异。次八人见地为三。初立共意。次而菩萨下正释。三何者下明立忍所以。次复次下明薄地为三。初立共意。次而二乘下斥二乘。三菩萨下正释。言游戏神通具如止观第五记。次阿那含下明离欲地为四。初立共意。次斥二乘。三菩萨能下正释。四所以下明立地所以辨不同之相。初三如文。辨不同中二。初明观谛用智不同。次故大论下引论证菩萨立名。次阿罗汉地去明已办地为二。初辨异。次引证。次支佛下明支佛地。指同罗汉故云亦如是。次明菩萨地为四。初略立。次略辨。三是则下略释。十地犹受菩萨之名复名为佛地者。以佛地边有菩萨地名。故知始终皆有菩萨位。故云别为菩萨。四齐此下辨尽不尽。次过菩萨下释佛地为二。初略立。次五相下辨异。于中三异。涅槃异中言留舍利者。若下本门中通佛亦言同入灰断者。当教二义不定故。利钝菩萨所见不同故。次简名别义通及为菩萨立忍名等具如止观第六记。今文为二。初释。次料简。初文为四。初来意。次列别位。三对位四是则下结。初二如文。三对位中前九地如文。至佛地中先指前文。通教十地于别但名菩萨地也。次此佛下与三藏辨同异。言三藏佛一日三时照机者。诸部阿含及大论皆有此说。云佛一日三时入定求可度机。以约教门不能常见故也。亦如摩耶经阿难近在于后而便问言阿难今者为在何许又问祇洹何故多乌小近尚自不知岂能任运常照。次料简中初问可解。答中明此通位教相多异致使人师各据一途。于中二。先见。次思。初中三。先出同异。次但通教下难。三若断下纵。次思惑中二。先出异。次兼前总判。略云不可定执者。通义不可定判。教门利他时长机杂故。令尔也。次问答中三。先略判。次何者下释。三此乃下正判。次问者。问大论三处明燋炷等者。谓干慧地。初地。初住。大论四十八明四十二字门即初住已上也。第四十九明菩萨初欢喜地乃至法云地广明修治地业。续此文后即云复次地有二种。一者但菩萨地。二者共菩萨地。所谓干慧地乃至佛地。故知三教明矣。故知此中问意与止观稍似有殊。此以三教为问。见地燋炷置而不论。若得此意则止观文宛然自别。次问利人应无十地者。问意利人既于初地断见。应二地乃至四地断思。六七地成佛。是则无十地耶。答意者教门具有。于利人不制。秖如超果得阿罗汉可令余三果亦无人耶。次问意者别圆若有利人应在地前住前燋炷耶。答意者虽有利钝断位必定次别位为大树者为三。标章。列门。正释。初二如文。释中有三。初又为六。初得名。次位法所依。三无量下通列。四别教下判。五然下判傍正。六既有下结示不同。前二可知。三通列中三。先举四数。次有无量下列四法。三云何下释四法。初二如文。释意者所以四教断伏皆名无量。若断若伏相状非一故通名之。此中皆约菩萨故也。初如三藏云伏见思即指菩萨。今明无量多在出假故。且置二乘故。通教中亦指出假。助谓助别。别教中云内外四谛者。当知别人具四四谛。言乃有断无明义者。若据始终虽登地断。既证道同圆当知教道有断义耳。故今从事且判地前属于别教则回向中伏望于圆理故得事名。圆人破无明位长故指初住去以为无量四判。五傍正者。约别教始终以判可知。六结示同异中二。初略示。次若华严下示教不同。于中为三。先列教。次又断下明教相不同。三所以然者下明不同意初又二。先经。次论。十地论唯释华严十地品。摄大乘第七释第四因果胜相中亦但明欢喜等十地而已。地持中明种性等六位。如止观第五所引论文。十住婆沙。初文但明十地而已。次释地相亦无诸位。大论略出通别文但引例。故知诸论明位粗略。次明教相断伏不同如文。三明意中二。先明圣教大意。次今若下明今家用圣教意。又四。初总列大意。意在为成初心行人入道正意。若无位次将何以为闻贤思齐。将何以越增上慢罪。若赴机异辙任彼所忻。故使如上参差不等。若为成初心教观故且用三经。次诸圣下诫劝修行。三今判下正示用三经意。是故今家不同世人解释经论但依法相列位而已。今一家别位若不依缨珞则位无始终。若不依大品则诸位全无断惑高下用观分齐。若不依涅槃则菩萨愿行浅深相状远近莫知。三经相成佛旨无失。四释三文自为三。初依缨珞仁王中言前四时般若者。古判般若总有五时。一摩诃。二金刚。三天王。四光赞。五仁王。此亦未可全用。虽然摩诃定在仁王之前。何以知然。仁王云如来成道二十九年先已为我说摩诃般若。故知仁王在后明矣。若光赞经准诸经目录。弘始五年四月二十三日译大品竟二十七卷成者是也。后竺法护晋太康元年译上帙为光赞。又朱仕衡译为二十卷。名放光般若。罗什又重译为十卷名小品。支谶又译为十卷名道行。又有人译为五卷名大明度。又有人译略光赞名大明度。又有人译略光赞名大智无极。又有人译名大品。当知光赞秖是大品上帙在后译之故不可以为别时义也。为是义故与仁王天王而为次第者未可全用。法华意虽该摄且名位不彰故但用二经。言地持九种戒定慧者。论文既云六度皆九。今但云三者或以三摄六。或略举三要。然诸位功用愿行法相断惑品类被物广狭依土净秽示迹多少真应优劣对当法门等非可具列。是故今文但明一辙所以不暇广明法相。今顺文体亦不委曲广寻经论恐添杂本文故知依此文相足辨权实也。次总明位中亦约三经。先标。次释。释中二。初约缨珞者列释。次依大品明三观者。问今此文中。将此四义以对三观与大论中释因中总别果上总别等。有何差别。答言异义同何者。空假为因。中道为果。从假入空为因中总相。从空入假为因中别相别人修中初但总相为果上总。若入初地双照二谛为果上别。当知四义与三不殊。别解七位者。如缨珞中明六种性兼于住前信位为七。缨珞六位者。谓十住习种性。十行性种性。十向道种性。十地圣种性。等觉性。妙觉性。应往四教本中寻

三草二木位竟。次明最实位即一地所生之次位也。故前立三教及以人天。今唯在圆。若不至法华开显。安知一地所生。于一佛乘分别说三。此之谓也。故知三草二木各谓自立。蒙一味雨方知一地所生。如彼穷子至临终时乃识其父。是故须明一实位也。为令识父。是故须明前诸权位。于中先标次释。释中文自开为十意。初列十意者。虽同释圆门不无小异。初之四意及第十意正释圆位。余之五意因此便明。何者此既唯明一实之位。不合即明粗妙等文。故此等文应合在妙行文后位妙章初列之。应云一明诸位。次明粗妙及以兴废开显等也。今来此者。欲更重与权位比决及开显彼粗位故也。故先释竟重判粗妙及开显等。问。今此初约通别圆三三句料简至下结文既云与藏通同。初料简中。何故不对三藏简耶。答。一者通是大乘初门。堪入后故。二者二处罗汉名同。故初对通而后兼藏。此十章次第者。理虽无名理藉名显。名下有义方显所诠。义上有名方知诠异。故名义一章最居于首。既知圆门名义。次辨所诠位数。乃识圆位开合不同。虽知位数。位数本为分别断伏。若不识者徒设何为。故次明断伏。既知断伏应明断伏功用不同。既知圆门断伏功用。若不望前诸位皆粗焉知此位诸位中最。既知粗妙。何不纯说一实之位。何用前来诸粗位耶。应知粗妙皆为缘兴。缘既迭兴。事须迭废。法华前教迭兴迭废。约人虽废其法仍存。况大小并兴受益不等。若显若密当座殊源。若横若竖法味差降。时熟化毕咸会法华根缘既同应无异迹。诸粗至此妙理斯均。是故须有开显相也。虽始立名义终至开权。权实诸位理须凭据。虽不孟浪有始有卒。其唯圣人。既是佛之本意不得不委辨其大体。故以十门括于一化。方了法华妙位之意。于中先释名义中二。先指下文。次辨今意。又二。先标列三意。次释。释中自三。今释初意中二。先述次释。述中先述二名与小教同。次结。次何者下释。释中先释初名中。经但述应供之名。今具以罗汉果上三义释之。一一文中皆以偏显圆。言三种意阴者。二乘在彼三中之一。今通言之。故云三种。非谓二乘尽具三也。言意阴者。由意生阴名为意阴。又作意生阴名为意阴。又意即是阴名为意阴。前之两释从因得名。后之一释从果得名。又虽名意阴亦可具五。何者。佛尚具足常色等五。况复因人。但小教中不云界外更有生处。然不了教尚云灭心。何况于色。净名曰。其供汝者。此借净名折挫之言。彼经挫其同于悲境。当知声闻应供义偏。次释后名可知。次释名别义圆。五十二名不异于别。从初至后观圆证圆。止观第六卷末云借下成高。此之谓也。次名义俱圆者。从始至终无非佛眼佛智。言入室等者。皆云如来故知名圆。既云诸法空座。大慈悲室如来庄严故知义圆。次明位数。如名义俱圆中虽并以佛知见之言谓之为俱。然诸教大量须晓位数方能引于行者心期。于中二。标列。次释。释自三。先释数中四。先列古师。次今谓下斥旧。三又有下重述破。四论诸下正明今意。初师意者。并列无位之文。或生臆见未当大途或引经文。不晓圣者意别。是故须破。顿悟初心即究竟者。然华严中位兼圆别。人不通晓两教位意。又复不达圆位始终。直指初心以为妙觉。唯尚顿门成佛速疾。乃成圆教后位徒施。兼成出佛烦重之过故依旧判诚为未可。次斥中三。初总斥中云悉是偏者。约理则证法无名。约事则不无诸位。故知诸师偏从理说。次然下别述难意。前之三师并云顿悟。故总以一顿悟斥之引经失旨其理自亏。故知悟即初住未悟即住前。既许有悟与不悟。何妨两位俱有浅深。乃成五十二位耶。三究竟下引经部所明皆有两意。如何独以无位为语。次重述中二先述次难。初文者。此师意者。兼斥前之三师。故立定言。次今例下以见证为难。又三。先正举权实两证。次引大论譬。三引普贤观证。初如文。引大论中二。先引论。次例论意。谓江海浅深。引普贤观云大乘因有等者。虽俱实相因果灼然。若有因果即有深浅。如止观中及此下文圆渐渐圆四句料简。则圆家之渐冷然可知。次正明今意为三。初总述用位意。次还约下列位数。三今于下释。初文言随顺契经等者。是佛所说契教根理乃如符契故名为契。佛尚赴机以说诸位。末代弘教应顺圣言。若不尔者。如来何故为此凡下遍说诸位。故知皆为令物闻位。欢喜生善破恶发真。即是明位利益意也。故今依诸教如下所引是也。次列可见三释中二。先述今文所立。次广释诸位。初文者。先述次释。释中先大师次私释。前文为三。先正释。次如此下结叹。三若欲下决位。初自为五。初品文者。又二。先述境即圆闻而起信也。一尘中有大千经卷。如止观第三记。次欲开下依信起行。又二。先正明十乘行法。次举下结束示位。初文者又三。初总明行意。次圆行者下总示行相。三略言下别示行相。先举数。次列圆行为十者。即十法成乘。广论具如止观第五初至第七末。今此正意论于教门。是故观法文相稍略故但略列。与前三教以为比决。显经圆意。次行者下明第二品。于中为四。初正明第二品相。次内外下明第二品中十观。三金刚下引证。四闻有下结位。初二如文。引证文三。初引金刚以证能资。次举次品资于前品。三引弥勒论以证能资力大。论云于实名了因等者。颂意正明读诵般若资于实相。是故持诵名为了因。故云于实。降斯已外。但名生因。生因者有漏因也。故云于余福。不趣菩提二能趣菩提者。布施七宝如须弥山福也。受持及读诵此二趣菩提。是故此二名为了因。论文福不趣菩提二句在前于实名了因二句在后。今从义便。于理不违。又准五种法师。于论二文各开为两。更加说法名五法师。今引论文。且存自行。故无说法又不名师。安乐行疏广释五种法师。次行者下明第三品。为三。初明第三品相。次安乐行下引证。三说法下结位。初如文。次引三文者。安乐行可见。次净名文云说法净等者。唯说圆常内心无著故名为净。如引安乐行云但以大乘法答等。故知以说法力内熏自智令倍清净化功归己。意在于斯。大小同然故引毗昙以为类例。若言听法得解脱者。在随喜位初。文意各别相从来耳。次上来下明第四品。为四。初明位相。次大品下引证。三此则下明位意。四事福下结位。次行人下明第五品中二。亦先明位相。次具足下结位。初文二。先总明。次若布施下别示六度之相。故知正行六度文中。为欲略明圆境故。云十界依正俱舍。广明行相。应如随自意及止观正助合行事理不二方名正行。若取其意。但用三藏事六度相。皆以实相融令不二无非法界。即是其相。无畏等施者。论有三施。谓资生无畏法。舍于依正名施资生。略不言法故云等也。次结叹可知。三决位中类如三藏念处位等者。但大小相望俱是外凡。不论内观及境优劣。下去格位一切皆然。一一品中皆应具十更倍增明。文无者略。故十信初复重牒云。令五倍深明也。私释中因向决位。故以五品对于五停。于中为二。初总对。次别对。言文字是法身气命者。例如欲界有漏色身息住命住息尽命尽。法身亦尔。有能诠教法身则住。大乘教没法身岂存。故随喜位内观法身。无读诵息持于慧命。则被觉观破坏法身。正行六度中云即事而理等者。理即是佛。事妨于道。于事会理。使事无妨。妨即是障即事而理无障可论。十信位者。又为五。初牒五品为十信因。次正明十法横竖对十信。三普贤下引证。四入此下功能。五此位下指广所明。初文者。然此中先重牒前五品之初。闻圆起信能习十法。成于圆行。入随喜品。品品渐进入十信位。名为圆位。次以善下正明十法。既由十乘入于十信。故今文义理须具对横竖二意。故先竖对。次引缨珞十信有百以对横文。故知十信与十乘义义同名异。须善会通令不失旨。今比望竖出其横相。一一信中言善修者。由缘实相行于五悔。策勤精进。至第五品得入十信。名为善修。由善修故相似解起。是故十法在相似位。转名信心。乃至愿心亦复如是。何者。不思议境以信为本。慈悲弘誓藉念力持。心安止观功由精进。破于三惑妙慧方遍。于通无塞由决定力元修道品。为求不退。正助无阙回因向果。不滥次位方能护法。内外不动由善防非。于法无爱由大愿力。故得至此名为信心乃至愿心。十法既许初心具修当知信信皆具十法。是则十信有百明矣。三引二经证可见。四功能中二。先正叙功能。次引仁王证云十善菩萨发大心者。亦有人云。六根清净名为顿义。十善菩萨此是渐义。今文所引十善菩萨以证六根。岂应引渐而证于顿。故知二文俱顿明矣。但仁王经语其初后。法华经意论其中间。人不见之徒生异见。五指广教中二。先总举。次华严下引众多文。初云华严法慧等者。彼经不列十信之名。唯于住前观十梵行。自古讲者判为十信。故今引之以为信位。十梵行空具如止观第七记。譬如入海先见平相者。大论六十六云。闻深般若乃至正忆念。当知是人不久授记。如欲见海。发心欲趣。不见树相山林等相。当知是人虽不见海。知海不远。何以故。大海处平无树等相故。菩萨受持般若正忆念等。虽未佛前闻劫数记。自知近于菩提不久。树山等者生死也。又如春树陈叶若落当知是时新叶不久。闻深般若。观行成就亦复如是。仁王普贤观如前引者。仁王偈云。十善菩萨发大心。长别三界苦轮海。次文即云习种铜轮二天下。故知十善是铁轮位。普贤观云十境界等。又云三昧力故六根渐净。具如经说。六根净已为诸如来摩头授记。授记即是入初住也。故知六根即是住前十信位也。引今经意者。既云安乐之行安乐名涅槃。即指初住已上。前通望位。虽以五品为行。今此望证为行。故知明行必在住前。行处则通。通于五品十信。近名有通有别。如疏释云。约远而论近。即离十恼乱。约近而论近。即指在空间处修摄其心。约非远非近而论近。即指不动不退等一十八空。菩萨应须观察如是三法。故俱名近。是则所近之法有亲有疏。故云通别。通疏别深故也。引涅槃意亦与安乐义同。大论意者。即涅槃为所观所证。故知行道亦在住前。亦是如来之行。次明十住位者为五。初总牒信为入住之因。次初发下明三法开发。三举要下明十法分成。四仁王下略引证。五此位下指广教法。初二如文。三从举要言之去十文。即是初住十法。从证受名。故名为住。故仁王云。入理般若名为住住于三德一切佛法。乃至能生后后诸位。位位无不皆具十法故也。故今十法从住为名。后去诸位用此初住十法为因。于中为二。初大师释出初住十法。次私会释。初又二。先正释。次华严下称叹。初文中意言从证者。证不思议名住一切佛法。证三种菩提名住慈悲普覆。证寂照止观名住成就万行。证破三惑遍名住一心三智。证于通无塞。名住佛眼圆见。证无作道灭。名住法身冥益证助道万行。名住神通显益。证圆门实位。名住开显一乘。证安忍内外。名住严净佛土。证无诸法爱。名住诸地功德。此初住证转似为真故也。四引证可知。人见浅深之言。多不晓于圆别之意。具如下辨。亦如止观中文。五指广教者。并是证一分无生。能八相作佛。故云坐道场等。大经云发心毕竟二不别等者。此并迦叶叹初住文也。华严释初住中赞文甚广不能具记。行向地文多是华严缨珞文意。缨珞文虽次第。亦可借用念念进入之言。妙觉位中名大涅槃。十法至此俱名为大。是故文云御车达到犹名为车。自尔已前虽具诸法未究竟显。不名为大。虽有慈悲为无明隔故不名大。虽常寂照所严未穷能严非大。虽破三惑智未周穷。故智非大。虽知通塞塞仍未尽。故知非大。虽得道品道未至极。故道非大。虽用正助正行未满。故用非大。虽复开权理未穷终。故开非大。虽忍二边犹有余惑。故益非大。虽不着位位未至极。故位非大。是故妙觉十皆名大名究竟乘。十法成乘对大车喻。如止观第七。乃至分别此十法中或七或一等。次引证中三。初总标。次广引。三如上下结酬。初如文。次文者又二。初引诸经。次引此经。初引诸经中二。先大经。次大品。初引大经中二。先正引释。次问下释疑。初文又二。先引月爱三昧以证位中智断。次引第二经以证三德。初文又二。初大涅槃下证约智断论法身。次大经下证约法身论智断。合前智断等共显三德。二文各有譬合。月爱三昧梵行品文。次文者。合前三德秖是秘藏次释疑中先问次答。问意者经中耆婆为阇王说。总有六喻。初喻善心开敷。次喻行者心喜。三四二喻善根增烦恼减。五喻除贪。六喻爱乐。云何得知此喻智断。此是通问。答中以仁王胜天两般若助证大经。验大经文义当智断。仁王十四忍者。忍是因义至果名智。今欲通论智断故以智名替忍。胜天王中亦以般若为十四。般若即是智德。彼二经中既有十四智断。何妨大经十四智断。十四义成十五可例。次引大品者又二。先引经。次诸学人下释疑。初文中云四十二字门。云语等等者。南岳释云言字等者。谓法慧说十住。十方说十住者皆名法慧。乃至金刚藏亦复如是。言语等者。十方诸佛说十住与法慧说等。乃至十地亦复如是。又一切字皆是无字。能作一切字。是名字等。发言无二。是名语等。一切诸法皆互相在。是名诸字入门等也。前是事解。次是理解。次释疑中二。先出疑。次但论文下释。释中二。先引论文略释意。次今谓下以字义意释。释中又四。初略引字义。次引华严与字义同同是圆意三经云下引经释四十二字为证。四广乘下引经文次第以证字义。初二文可见。三引经者。经中具释四十二字功德互足。具如南岳两卷中释。释兼三教今意在圆。四引经文次第为二。先正引。次结酬。初文者大品第五释广乘中彼广明三十七品乃至十八不共法已。广释四十二字门。次第六卷发趣品中明菩萨摩诃萨发趣者。从初欢喜地乃至法云地。法云中明修治地业。次发趣后出到品中须菩提问。是乘从何处出。到何处住。佛言。无人乘而到干慧等地。是故结云经文次比。次正引此经为二。初引分别功德法师方便品。通证始终圆位。次引譬喻及序。别证四十二因果之位。初文者。初明因位。次又云下证果位。初因位中二。先引两品证内外凡。次引方便以证圣位。又二。初正引次引南岳释证证中又二。先以事证谓开等。次引理证同证实故。次果位可知。次引两品中初譬喻意者。宝乘是诸子所乘。乘必从因至果。果必究竟道场。既先游四方。非因何谓。诸声闻等既得记已即入初住。验知即是真因位也。此因无易。故云直至。次序品意者。凡为序者作正弄引。睹引知正应不徒施。以正宗中谭实相因果故也。用正验序始末炳然。是故四华从天然理毕竟因空而雨果佛。使见闻者莫不修一乘因。感一乘果。故复及诸大众。故知表因真位明矣。言结酬者如文。炳明也。故知前以无位难者不然。三料简中二。初料简品位次以四句料简开合。初文又二。初料简品位。次末代下劝诫。初又二。先料简品。次此诸下料简位。前是缨珞。次是料简涅槃大品。品位相成共显一义。观心不须料简。初问如文。答中言法爱者。即真道法爱也。次文中意者。虽用涅槃不可定执。何以故。非证不知凡明位者。但是为接凡下等耳。于中二。初恐失佛旨。次如此下明诸位非圣莫测。初文中云若专对当法门乃至别解别执等者。如是圆位。若不以四十二字门譬之。不以一心三观为行。不以无明重数意消。但专对当大经次第五行十德法门。寻者多生次第别见。次明难测中三。初总明难测。次引华严证三且置下引例。又二。初引大师举极浅位以明难测。次又且下展转比决。初文二。先叙事。次章安述。初文中云一旋陀罗尼者。此经列三陀罗尼。下文释云。旋假入空名之为旋。旋空入假名百千万亿。中道实相名为法音。今举三中之初。以劣况胜。故云一旋。约位竖明虽在六根七信已前。今通明之乃在初心。次文中言此语有意者。如智者大师。初见南岳。所证之法。即此初陀罗尼也。何由可向下类人说。令他解己所证法耶。此即章安述大师己证可知。次比决中二。先约内法。次约外事。内法又二。无漏方便及以事禅。言斲轮人等者。庄子云。知者不言。言者不知。如齐桓公读书于堂上。轮扁斲轮于堂下。释捶凿而上(去声)问桓公曰。公之所读者何耶。公曰。圣人之言。曰。圣人在乎。公曰。死矣。然则公之所读者。古人之糟粕也。公曰。寡人读书轮人何得议乎。有说则可。无说则死。轮人曰。以臣之事观之。斲轮徐则甘而不固。疾则苦而不入。不徐不疾。得之于手而应于心。口不能言。有教存焉于其中间。臣不能喻臣之子。臣之子亦不能受之于臣。是以行年七十而斲轮。古人之意不可传者死矣。故知公之所读者古人之糟粕矣。此则人间之事亦不可说。次四句又二。先正明四句。次明开合意

法华玄义释签卷第十法华玄义释签卷第十一

        天台沙门湛然述

三明伏断中二。先正明圆位伏断。次复次下兼明诸位。初文又二。初正明位。次判通别。初文中二。初凡次圣。初凡位中二。先外次内。初外中五先立。次诸教下斥权。三大经下引证。四例如下引例。五今此下辨有无。亦兼斥权。初二如文。引证中云大经等者。第六云。善男子声闻之人有肉眼者。说有调魔。不为修学大乘人说。故声闻之人虽有天眼名为肉眼。学大乘者虽有肉眼名为佛眼。何以故。是大乘经名为佛乘。如是佛乘最上最胜。经文虽约调魔而说。通一切法。准此可知。又声闻所得天眼既贬同肉眼。故知所得慧眼。既未同于如来所得第一慧眼。若望佛眼慧眼犹名为肉。以未见于中空故也。迦陵频伽如止观第一记。次内凡位中三。先立。次如经下引证。三当知下结位。初如文。次文二先引此经。次引缨珞。此经中云三陀罗尼者陀罗尼此云总持。此三各能总持诸法。如云一空一切空等。假中亦然故名为总。疏云旋者转也。转一切法皆悉入空。言百千万亿者。以从数故故名为假。中道法音能作内体方便故也。此三秖是一心三观。持一切法通名总持。此中即是相似三总持也。次圣位者。若入初住得真法音者。谓破无明证真法性。若关中云。七住已上照体独立神无方所。七住已前为证何法。不知复是何教七住。应广破(云云)。次若约下判通别中二。先约位判。次约因果。先约位中二。先别。次若论下通。先别中云无生等者。已断当地复伏后地。故名为亦。次通中又四。初下名通上。次伏顺下上名通下。三又就事下二名遍通。四若约下因果互通。初文中三。初初住已去通上次亦名下五品之名通上。三伏忍下十信之名通上。初文二。先明名通。次大经下引证。涅槃在果其名既通。故知果名何独寂灭。次五品通中二。初以伏义通上。次伏是下复以贤义通上。初又二。初立次仁王下引证。次义者亦二。先立。次普贤下引证。言普贤居众伏之顶者。让佛为圣。故等觉名贤。贤即是伏。伏中之极极在此位。名众伏顶。三十信之名通上中。但举伏名为例。故云可解。故知如来方得名为至顺之极。五品尚通。是故六根但须况出。第二文二。先立。次引证。三遍通中二。初事理。次始终。初云又就事为无生等者。惑是事法。故约惑灭得无生名。名为就事。此惑若灭必证实理。故约所证名为寂灭。当知始从初住终至妙觉。一一无非惑灭证理。乃至五品亦可得名观行事理。六根名为相似事理。乃至亦可云理性名字事理等也。今既明圆即是圆位。当知圆名亦可通用。二名互通者。此即克取初住已去与佛果位二名互通。约因果辨互通中二。先标。次释。初如文。次释中二。先通。次别。初通中二。先单判。次重判初文中二。初云约因论果。即因义通果。约果论因。即果义通因。次大经下举别以释通先举别。故云是果非因等。次释别令通云了见佛性亦得名因。言云云者亦应更言修涅槃故乃得名因。证涅槃故亦得名果。次等觉下重以因果之名以判证位等觉望妙觉为因者。今一往以等觉为因。妙觉为果。下地已去有重因果。所言亦因亦因因等者。大经二十五师子吼品云。佛性者。亦因亦因因。亦果亦果果。初以十二缘为因。因因者名为智慧。果者即阿耨菩提。果果者大般涅槃。故知经意以十二因缘为理性三因故名为因。观因缘智望果是因。因上起因故云因因。菩提望因名之为果。菩提果上。又加涅槃。名为果果。次以十二因缘为譬云如无明为因行为果。行为因识为果。以是义故彼无明体。亦因亦因因。亦果亦果果。无明望行名之为因。若望于识名为因因。望于往因名之为果。望往因因名为果果。今从法譬俱得说之。故云亦因亦因因等。仍就证道。故从初住乃至妙觉。故于等觉唯因非因因。唯果者但望十地。若望下地亦名果果。故云下地已去是则初住唯因而非果。妙觉在果而非因。中间诸位互受其名。次别义中二。初略判。次云何下略释。释中二。先释伏顺位。次无明下释无生位。唼字所狭反。次复次下约诸教中二。先且约别教。次问下重料简前之三教对圆教辨。初文又五。初出旧解不同。次此不下斥。三当是下略判。四若见下辨非。五今明下结正。初二如文。第三文者。明其附傍通教小乘三藏意。亦似共地菩萨意也。四辨非中二。先明旧判见不应前尽。次若思下明旧判思不应前尽。初文三。初略举过。次地持下引证。三第九下叙地持意结难。次明思尽非中又三。初略斥。次何者下引华严释。三若七地下重斥。初如文。引华严中二。初引。次此是下释出经意。此中为消界外同体见思。故须于界外更立三界。若不然者此与二乘所断何别。既分内外见思名同。是故须立思分三界。从五尘为名。故例如欲界。从定地为名。故例如色无色界。故知违理由见。感报由思。五今明下显正可知次料简中二。先问。次答。答中四。先约苦轻重答。次又思下约障理近远答。三约超果答。四结酬。初文言界外苦轻。故先枝后本者。凡障理惑名之为本。障事之惑名之为枝。故以界内见惑为本思惑为枝。界外无明为本尘沙为枝。是故界内次第修人。先断于本。次断为枝。界外次第必须先断枝惑。次断根本。界外既其苦轻借使流转。不退归下。为助化道故先断尘沙。后为显真方断无明。余意可见。前后之问但见一途者。上设问云。前断见惑。后断思惑。但是一途次第之意。非是诸教超果之义。亦非通方圆顿之道。大章第四明功用中二。先释名。次理虽下正释。释中二。先凡位功用。次圣位功用。初文又二。初略明外凡内凡位。次涅槃下寄此通辨四依位。四依位者。以此四人并能化他。故以此位释于因人功用。若论今文应遍因果。四依义具如大经第六委释于中四。先略述经意。次人师下明旧判失旨。三地前下且依古人出别判位。四若推圆下今家准别及于始终以立圆位。次明圣位中四。初略举次若竖下明功用意。三譬。四初住下释相。又为三。初明初住位。次如是下明二住去至等觉位。三论其下明妙觉位。初文从初住去乃至作十界像等者。若权教中三藏佛但云八相。八中皆劣。别教教道望证犹劣。今是圆教证道八相。具如华严云。或有见佛种种说法。或见在于兜率天上。或见来下处于母胎。或见初生。或见出家。或见成道。或见转法轮。或见入涅槃。皆言或者。一一相中皆八相故。次文中初通明功用深广。次遍如是下约境现身及例后位以论功用。后文可见。大章第五判粗妙中二。标释。释中二。初略判。次又三藏下格位判。初文二。初一往先明藏通粗而别圆妙。次而别下重明别教粗而圆教妙。初意者且言通缘实相。亦遥寄证以说。若论教道。中理则有但不但异。是故不可判之为妙。为是义故复更重判从带不带异故。带粗即教道故也。方便等言并望实说故成行拙。次格位中三。初以藏通格圆。次以别格圆。三是知下结归。初文意者。以藏通因果之位望于圆家但至似位。一一皆云有齐有劣者。惑尽处齐。观行闻教是则为劣。亦以佛位格者为顺教道故也。次以别格圆。为二。先格地前。次格登地。于中二。初正格。次何者下释所以。于中又三。初正释。次若与下约与夺释齐不齐。不齐故劣是故须格三故知下判。判中又二。初约位判次以我下约因果判。初文三。法譬合。次约因果者既以我因为汝之果。当知果权权故为粗。当知下结。始从小草终至于此。一一皆以当知下结斥权位。三结归又二。法譬。譬法好坚树者。大论第十问诸佛功德无能胜者。一切天地谁可为尊。梵王答曰。佛为无上无过佛者。佛亦天眼观于十方无如佛者。心自念言。我行般若今得作佛。是我所尊即是我师。我当供养尊事于法。譬如一树名曰好坚。在地百年枝叶具足。一日出生高于百丈。是树出已欲求大树以荫于身。是时树神语好坚言。一切世间无大汝者。诸树皆在汝之荫中。佛亦如是。无量阿僧祇劫在菩萨地中。一日于菩提树下坐金刚座。得成佛道无能过上。论譬极果。今取一日超百丈边。以譬初住八相作佛。作佛义同故得借用。大章第六明位兴中一往一辨四教次第。而不辨五时次第兴者略耳。所以不明者既知四教则知五时诸教兴意。如华严二兴。鹿苑一兴乃至法华一兴。各有所以是故不论。于中先问次答。答中三。先列机缘四悉不同。次列赴机十六种说。三为是下结。列赴机中云界内界外事理惑者。或无事理随人生解。解有巧拙故分事理。理有权实分界内外。若即理说惑谓惑为理。若离理说惑谓惑为事。故分内外成于四种。大章第七明位废中二。先总叙意。次正明废。初文者。具明诸教展转渐废。故作此说。若至法华一切权废。是故此中不全同法华。次正释中二。先叙破立之意。次正明废。初文者。则废三存一。初废三中三。一先明如来破立之意。次明龙树破立之意。三明今师破立之意。初文者。虽复五时增减不同。本意只为破三存一。故云如来破立意也。具如教兴。迭兴至小。如是渐废唯存一极。次文中云毗昙婆沙明菩萨义等者。且对衍门存三废一。广如止观第三记。三明今师破立之意又二先破。次而圆下立。初又二。先破。次往者下明破立意。初文又三。初破大乘不立小失。次常途下破小乘师谬用大失。三又别下单破别教执非实教失。初如又次文中三。初总破弃小用大。次此有下直破其谬用之失。三纵令下纵难其不识大乘谬用之失。初文者。汝弃小用大没佛小乘为大方便。又汝若不伏不晓。论文自有菩萨义。何须用大。故以二失破之。汝若不嫌论主不解。何须弃之。三纵中云纵令引经释大乘者。破旧引经不识义旨。是故须破。是故斥云何等大乘汝虽引八地破无明。而不知是通教下根被接之义。当通始终不破无明。通义不成。是故须破。汝引六地以齐罗汉。而不知是名别义通。别义初地即破无明。何得六地始齐罗汉。是故须破。次单破别教。言别是方便等者。执别教道不信顿极。名为谤实。次破立意者。岂以古师人往而存其非义。是故须破。次立一实中二。先立。次谦退。即章安叹师法妙而自谦也。初立文中云超三权者。约废权说。即一实者。约开权说。次正明废中二。先结前生后。次正明废于中二。初总叙渐顿三法四果。次释。释中三。初列经。次述今意。三正释。初如文。次明今意。且置顿论渐者。若欲论顿有何不可。但明迭兴迭谢之相。恐文稍烦故且置之以论于渐。问前文明兴以对于废。今文明废复对于兴。二门何别。非烦长耶答。前明兴者若不论废无由得兴。虽复相对意在于兴。今文明废。若不假兴何以明废。虽复相对意在于废。于正释中四教为四。初三藏中二。先释。次为此下结。初又二。先约菩萨。次约二乘。初约菩萨中五。先更述初立三藏。次教云下明初立意。三欲求下明须废。四即便下明废相。欲废必须先破故也。五本望下明废意。次二乘文少。望菩萨意可知。次结可见。次明通中为二。初正释。次此通下辨共不共。初又为三。先菩萨。次佛。三二乘。初菩萨又为三。初总述废立意。次立通下明废意。三智者下正明废相。初如文。次文言立通者。若成四悉。即以见真名为教足。三正明废相者。通真谛中既含不空。故但真谛仍为未极。是故责云那得恒住于空。利根菩萨即见不空。见不空已佛智尚废。何况三乘。以彼教中不云彼佛破无明故。今破无明。是故通云通教则废。次菩萨下明通佛果废者。菩萨之因既废佛果岂存。次明共不共中四。初双标。次分别。三故知下辨失。四通教下判废不废。方便声闻有发心义。是故论废。不共菩萨得于不空。此得即见理。是故不废。次明别教中三。先述立别。次若破下正明废。三此随下明废意。又二初地前全废。次地上但废高归下。次明圆教中四。初直明不废。次大经下明不废意。三昔从下明不废之意。四文云下引证初如文。次文云大经一切江河悉有回曲等者。第十经中佛说偈云。一切江河必有回曲。一切丛林必有树木。一切女人必怀谄曲。一切自在必受安乐。文殊难云。是义不然。于此大千有洲名拘耶尼。其洲有河。端直不曲。名娑婆耶。犹如直绳直入西海。如此直河佛未曾说。种种金银疏璃宝树是亦名林。亦有女人善持禁戒功德成就有大慈悲。释梵诸天虽得自在悉皆无常。今以回曲及丛林等以譬有余。金沙河等以譬无余。次释三法。又三。初立所行不废。次明三乘须废。三重述所行不废。次释四果中二。初正辨四果。次以教行等例更分别。初约四果又二。先释次结。释中约四果以论三废一不废。此中言果即是罗汉。前明二乘即指三果等。前言二乘但是通举意论声闻。故今别语更加支佛。前言菩萨。并是方便位中。如通教人。但在六地已前藏别准此。若言四佛者。则声闻菩萨并不须用。如向会通。此中言破化城等者。且语二乘。二乘既破。两教佛果亦破。别教或废圣人贤。或废高归下。令同成一佛果故也。次若从下。结文可知。次明三有废不废等中又二。先三一对辨。次又教下教行等对辨。初又二。先释。次寄此且明判开。初又二。先约教。次以行智等例。初又二。先废不废。次立不立。初文二。先标。次释。言从得道夜至泥洹夜乃至初教何曾废者。初后俱集故知不废。况结集已。留被末代。故知即是成前逗后。既结集在文。当知法华教兴。此教仍须逗后。通别俱尔。据法华则废。据教存则不废。次立不立中有立不立。即指小机以对华严。若至法华无不立义。故云亦立不立也。言中间可知者。始谓华严。终谓法华。中间三味并有得入佛慧之义。名之为立。但鹿苑密入。余教显入。鹿苑密入通大小人。余味显入唯在于大。若余味小人于彼密入义同鹿苑。次约行智等略例中。所言诸者。亦须一三相望。如前所说故不复论。次判开中二。先约五味判。次但说下开。初如文。次但说下为二。初开成于圆教行位三皆不废。次无量义下更重叙施。又三。初正明。次成道下引证。三相传下释疑。疑云。经但言余。为七十一。为七十九。是故引证。言相传云佛七十二说法华者。准菩提流支法界性论云。但成道后。四十二年说法华经。论非佛说。故云相传。法华但云四十余年不的云二者。教法被物所见不同是故从容。次别约教行等者。于中为二。初正释。次问答释疑。初又五。初以教对行位为四句分别。次约废不废等教行位三四句分别。四又废教下单约教以废闻相对为四句分别。四又废智下单约于智废修相对为四句分别。五又废位下单约于位废入相对为四句分别。一一四句中皆先列。次释。初教对位行中言俱废者。既指菩萨。当知前之二句并指二乘。二乘于法华前亦有密悟故。三藏菩萨于法华前显密俱得。第四句者。教所录行必留被后。通有二乘。望前三藏。义类可见。若约别教。但不须言住果及以密悟。余者并同。何者。初句应云废教道之教也。行位若。至初地已上。即成法界。何须废耶。行位废者。接入后教教逗后人。俱废者初心便转。俱不废者亦逗后人。次四句中言利根者并是菩萨初心即转。钝根二乘久住方便。言合者共也。次闻教四句中。言如废者。举三藏菩萨为语端耳。应通历三教。第二句四教菩萨并须阙之。或是初心退堕者耳。第三句亦须历诸教。第四句亦通诸菩萨。不必在密。次废智四句中。初句者。亦通三菩萨。次不废智更修智中云又次第习者是也者。凡云废者。若法华前或废权位入权入实。废权入实。废高归下。若次第修习者。从初发心。本拟次第。自浅阶深。何待废浅而入深也。第三句者。三教菩萨阙之。亦据法华前故。引方等文意证也。言逗后者。人虽不修更须逗后。第四句者。四教初心并有此义。且约三藏事相便耳。通教至如此者。通有三乘。是故料简全同三藏。别唯菩萨。故前明废教。不更闻教。此句全阙。今不废位而更入位句。阙二乘边。由此别教次第入位其义可然。大章第八明开者。前诸兴废并约法华前教。既对一实以明三权。即对法华以为判竟。是故直明于开。故云可得如前。次即三下显今经意。于中三。先述开意。次开生死下。正明开三。若决下将所开与本妙比决。初文中所以不言废者。以废义与开义大同。已如前与止观记中简竟。又恐人不晓相待中意。便谓粗外别有于妙。是故据理复须明开。又若不论待无以明绝。若明待已即指所待是于能绝。能绝亦绝方名为绝。具如前说。次正开中二。初通开初心。次别开诸位。初又二。先通举开义。次历圆教诸位入妙不同。初又二。初开凡夫未发之心。次开诸教博地初心。初文者。凡夫之心必有于发理体妙故。次开诸教者。诸教始终虽各有体状。而同在初心一类凡下。故今开之。令此四初与圆初心所观之理无二无别。次历圆教诸位入妙不同者。即有按位进入二妙。问。此之二妙。何者为胜。答。互有强弱。若论当位即是即按位为胜。若据闻教能超即进入为胜。以在本位未知是妙。待入圆已方乃知妙。故成少劣。以进入功深是故复胜。次别开者具应四教。三藏菩萨居初者义同凡故。开三藏去皆云置毒者不同不定昔时置毒今方毒发。今法华经非不定教。但是即座闻于开权。能破无明义同毒发。诸位不同。稍似不定。故借置毒杀人之言。三比决中二。先结前。次举譬。譬中二。先譬次合。譬中云小国大臣等者。前之三教名为小国。教主已下皆名为臣。臣中高位名之为大。两教罗汉及通九地别教十住开入圆教名为来朝。并失罗汉及地住等次位之名。名失本位。虽预行伍等者。如阿罗汉按位入圆虽预六根行伍位次。比于本从圆随喜来。乃成限外空位菩萨。故云空官。此据初入作如此说。久闻观转惑破行成。还同旧位行伍之限。若圆大国凡夫小臣名名字佛故曰凭寄。膂者脊也。说文云。骨也。秖是全以身心寄托佛境耳。能观色心即是法性。故名凭寄佛法界也。未入品位不能益他名爵未高。乃为九界之所敬贵。次合中二。先合。次况。合中初从诸教去略合也。初合小国大臣。从圆去合大国小臣。大章第九引经中二。初叙来意。次正引中二。先正引。次诸经下以法华意结成。初文又二。初四教。次不定秘密。初文又二。初正引。次前四下明引经之意。初文自四。初三藏二。先引。次料简。先引中二。先引。次何者下释又二。初正释。次故释论下。引证罗汉同佛。次通教中二。前引。次释。释中二。初释。次辨异。次别教中二。先引。次释。次圆教中二。先引。次释。释中二。先释。次圆信下辨异中三。法譬合可见。次明引经意中。前引三教者。意明教教皆有醍醐。醍醐不同故明所以。于中又三。先说意。次示四教醍醐位别。三前两下判。初如文。次文二。先示四教。次缨珞下引证圆教。三判中二。先判。次以是下结判。次不定秘密者。以此两教义理相滥。若顺五时为次第者名不定意。若不堪显露教中为次第者须秘密说。若别明者。已如前文第一卷中。今不烦文。故相兼说。于中又二。初先列五味。次释。释中二。先标。次一通下释中两意。先举两意。次释中。教行两意相修而释。历顿渐教故义之如教。一一教中随行浅深。毒发不定故名约行。深得此意可与论斯教行显密不定之相。一科之文兼含意广。明过去虽闻。若不探赜。当时入位。随闻远近多少生熟行之浅深。故藉今生重闻方发。于中先通释两意。次若众生下正明发相又二。初正明发相。次若有行人下判二妙。初文具历顿渐以明发相。初华严。次四教。所以不云方等般若者。部总教别。总别互摄别义易明。故且依之。以诸教中具五味故故得约之。于圆教中前文不引五味。今为明不定须约位列之。又前两教二乘之人。以法华前无发心义。虽复不定此人必须来至法华。故法华前教须明秘密。次判二妙中二。先进入。次按位中复引文可见。次以法华意结归为三。初明诸经不具。次明法华方具。三次第下释二妙相。次第入者。谓法华前转成熟苏开粗入者。谓法华会随位即妙。菩萨容有二乘的无。各有二意准例可知。次大章第十明妙位始终中二。初略叙来意。次正释。初文三。初明无差。次良由下明有差。三约此下明无差而差差而不差及不二相。次引文正释中二。初引方便品。次引分别功德品。初文又二。初正明。次如此下明所乘不同。初又二。初引似位之始终。次明真位之始终。初文又二。先引文。次释。初引文中二。先举不知。次正明能知。即似位始终。五品始六根终。释中亦且释不知等。除其所知以显不知。是故所除即似位也。次初开下真位始终。次明所乘中二。先所乘不同。次所行不同。初文四。初略标。次乘有下释。三若言下释乘所至不同。四初心下正明圆乘三相不同。五品乘教至六根。六根乘行至初住。初住乘证至妙觉。初初心下前标。我圆教下结。下二亦尔。次复次下明所行不同者。复举别教以明未终。次圆教中有本迹二门。共方始终。以迹门中但入初住故也。本门方至余一生在故。又如下引分别品委明始终又二。初正引。次将前下略指前文。经中所列从八至四今具列之。次文言将前列位中引法华等者。指此卷初十门释圆位中。第二明位数门。广引此经分别功德品等文是也

○五三法妙中二。初来意释名。次正释。初文二。初正明来意。次言三下释名。次正释中二。初列章。次解释。释中文自为七。七章次第者。初言总者。谓唯一妙无复差别。机宜不纯开总出别。即约教也教门不同次判粗妙。判意在开。开已纯妙。妙必始终。妙轨遍摄故有类通。总以悉檀料简诸意。初文总者为五。初标列。次结意。三经曰下引教释意。四故大经下引证解释。五前明下摄前四妙又二。先摄同。次若然下释疑又二。先疑。次重说下释。释又二。先大师。次章安。初大师释。文自三义。第三义中三。先略述本末。次从性下历位。三自成下总结。自成者自从因以至果。化他者位位有之。次私谓下章安释。言一句即三句等者。又二。先释。次此诸下结意。初文者。前文大师自释云三不定三三而论一等。今出私解。重牒前意称赞前义名圆佛乘。异于偏教菩萨乘也。言记中者。指大师释。是章安记。却指下文历别三法藏即是事从事出事之文也。私谓乃是再治定时方有此语。记中已有故得却指下文。记中方便诸乘既并从于藏句开出故云别也。此私释中三句各出一方便乘故云通也。次结意中云于一佛乘分别说三者。此有通别。若以道场思方便时分别说三。是则别指三藏三乘。从顿已后赴鹿苑说。若通论者。诸渐皆从圆顿开出。即是从顿开藏通别。今此三句皆属于圆。故云从圆开出也次别三法者为二。先总明开合。次约教别明。初总中为二。先总论开合大意。次佛从下别开出方便乘。又六。先征。次如大经下引经示相。三何者下释其开相。四又依经下引证。五例下引例。六以是下结意。前三如文。四引证中二。初引经证者。福是事法故事属藏。斥同有为次引定力者。验是福德。以诸权乘从藏开出。故二乘之人即是有为。五例中二。先举能例。次今以下所例。此引界内意以例界外。验二乘人是有为等。故云以下例上。既非中道名为福德。别教地前并未见中。故知并从藏中开出。六以是下结中二。先正结释。次例结。初正结如前。次亦是下例结中云分别说五等者。前三乘上更加人天。离两二乘为七。离三菩萨为九。谓藏通别三菩萨也。若止观中明方便乘九念处者即除人天。开别地前三十心位以为三人。以人天乘无念处故。若言九人生方便土者。除六度菩萨。加圆六根。三藏菩萨不断惑故。圆教六根未生实报。又九种医九种土等。九名虽同九义各别。次约教中。初标次释。释中自四。初三藏中二。先明三乘三轨。次此教下明教意。于中明所诠所至兴废。真不能运是所诠故所以索车。言真不能运者。藏通二乘证偏真理。当教理极故不名运。运是载义亦名为远。易云日月运行谓动也。说文云。陆载曰运。小果既极故非运义。言索车者。长者先于火宅门外许诸子云。汝等出来。吾为汝等造作此车。既非本有故云造作。诸子出已不见果车。皆诣父所而白父言。愿赐我等三种宝车。即索义也。下文广明三乘索义(云云)。下文别教中不云索者。据后证道仍是实乘。故不须索。若据教道通皆须索。故云不退菩萨亦不能知。次通教中亦二。先明三轨中不分三乘异者。大同小异故不须分。从此教下明教意具如三藏寻之。次明别教中三。先正明三轨。次引摄大乘辨非。三若能下结示。初文二。先正明。次引证解释。次文者。先列释。次斥又二。初总。次何者下别又为六。初明不融之相。次是则下判。三元夫下明教意。四此语下今家诫示。五又阿黎下重斥判。六若执下诫劝。初二可知。三元夫去至一途等者。破别教教道及明立教道之意。于中先叙诸经论意。次明龙树意同。并先用空遣荡相着。后方分别历别法门。当知前空亦空无明。无明尚空岂存诸计无没含藏种子耶。又此文中从先以无常去至于四德。此寄如来渐教。示离执之方。此寄渐文兼具两意。一约酪等四时。二约藏等四教。细类上下亦应可见。从净诸法已去。正示灭后说法之人。亦应先荡诸相着已。后还用于自他四句为他说法。四今家诫示中。云如除病去重更举喻。从那得去责其计者。汝未遣着何得妄计阿黎耶识出一切法。从本之去判其有惑。故惑犹存新惑更重。从故知去判属界外。仍非界外通方法门故云一途。于彼界外尚是一途。何得界内博地执诤。六诫劝中。云语见者依教语而起见不入真道。又云多唅儿苏等者。大经第四四相品云。有一女人乳养婴儿。来诣佛所有所顾念。心自思惟在一面坐。尔时世尊知而故问。汝以爱念多唅儿苏。不如筹量消与不消。尔时女人即白佛言。甚奇世尊。善知我心。惟愿世尊为我少说。我于今朝多唅儿苏恐将不消。佛言。汝儿所食寻即消化更增寿命。女人闻已心大欢喜。疏云。凡养婴儿唅苏伤多。尚恐夭命况复余食。女人譬慈。婴儿譬信。乳养譬闻法。唅苏譬赞叹生喜。喜多尚妨于道。况复痴怒。今以苏多譬生语见故与喜贪义同。依实起见尚损慧命。况于偏乘而生取着。故大经第八云。无碍智甘露。所谓大乘典。如是大乘典。亦名杂毒药。如苏醍醐等。及以诸石蜜。服消成甘露。不消成毒药。方等亦如是。智者为甘露。愚不知佛性。服之成毒药。次明圆教中二。先正释。次是名下结成乘意。初文又三。先略释三法。次若迷下明三障。三法身下辨体用。初文又二。初释。次三法下融通。初文中言圆乘体者。皆须从初因以至于果。因果所取名为乘体。前之二教虽即同有真性观照。能照所照但依权理。别教教道又以地前缘修方便而为乘体。故前三教所明乘体皆不至极。未极息教是故索车。圆教乘体从始至终而非始终。是故达到乘义犹在。故以真性始终不动而为车体。故此车体非运而运。次融通中三法譬合。次若迷下明三障障于三法。于中又四。初正明三障以障三轨。次若即下明破障显轨。三真性下结显三轨以成三德。四此两下结成能严所严。三辨大车体用中二。先法。次引譬证。次结教意中二。先以人显所乘。次无字下明乘之所至。于中又二。先立疑征起。次若自下释疑。又二。先以运义释乘。次复次下有运不运释乘。初文又二。先略释。次故文云下引证。又三。法譬合。次文者又二。初略立。次融通又二。先融通。次引例释前圆乘不二。言转不转皆跋致者。大论七十七发趣品云。转二乘心入菩萨位。第一义中一相尚无故无所转无菩萨位。此约三乘理性不当转与不转。今亦约理而为体用。理体无退故皆跋致。动不动皆毗尼者。人天毗尼名为不动。无漏毗尼名之为动。虽世出世皆名毗尼。若约理论无动不动。故约理性无非毗尼。皆具足有一心十戒故也。故圆教乘无发不发皆名为乘。然此四教各具三轨。非但深浅不同。亦乃乘体诚异。以诸乘体不同故也。所以藏别两教咸以智慧为体。通圆两教咸以真性为体者。良以体为所乘未可暂废。以藏别真性果满方成。傥指体在当以何为运。若用观照则从始至终故。通圆居因即事论性。即事之性果位乃穷。是故两教真为乘体。又前之两教通虽稍优并不知常。置而不说。别虽同证教道全权。故苦破之令同证道。圆虽理极尚有始终。恐世滥行故须委辨。是故广以因果自他类例等释乘义不息方名实乘。若得此意别显一科义犹指掌。如迷此者自行何依。秃乘虽阙庄校车体犹存。忽昧斯旨乘何而去。能乘所至一切都废。是则以火宅为宝渚。必为所烧。指烦惑为能乘。义须倾覆

法华玄义释签卷第十一法华玄义释签卷第十二

        天台沙门湛然述

三判粗妙中二。先约四教。次约五味。先约四教中二。即三粗一妙。前三为三。初三藏中为四。初明三相。次既是下明教意。三不见下引证。四半字下判决。初又二。初总明三法。次四念下明三法所至。言半字者。大经第五云。譬如长者唯有一子。心常忆念怜爱无已。将诣师所欲令受业。惧不速成寻便将还。以爱念故昼夜殷勤教其半字。而不教诲毗伽罗论。力未堪故。言半字者谓九部经。毗伽罗论者谓方等典。此以理等名方等典。非谓生苏调斥方等。次通教中二。先明三法。次判。初文者二。先总明。次干慧下明所至。次别教中三。初明三法。次缘修下明教意。三若尔下判。初文亦二。初总明三法。次十信下明三法所至。次明圆教中二。先正释。次故瓦官下以现事验。初又二。初正释三法。次明所至。初又二。初正释。次秖点如来藏为广下以大车释成。初文又二。先正释。次秖点下融通。初文约实相以论二者。正明即体论用故也。更融通者恐未了者二义犹别。是故三法展转相融。此中四句。初句空藏为实。第四句实为空藏。中间二句但云空为藏藏为空此语犹略。贵在得意。若具足存中间两句应云空为藏实。藏实为空。藏为空实。空实为藏。则成三对六句也。次以车体用释成中二。初明体中融即。次又点下明与具度融即车体即是理性即也。具度即是对修明即。初文三对。初秖点下明体有用故高广。次二对明体用相即。初对者明用即是体故非高非广。次对者明体即用故是高是广。然第三对不殊初对。为对第二以明第三故。初对中云秖点者。体即藏空明体高广。细寻此意同异可见。言如来藏者。具如占察下卷末文。次摄具度者。即大车之具度故不异也。则止观中正助合行其意可见。于中二。先释。次以不思议结不异。次明三法所至中二。先释。次引证。释中三法展转至于妙觉。余教不然。是故妙也。以我之因为汝之果。故三并非妙。次事验中。凡是大师妙会诸处指斥他师。护时人情故云有人耳。五味可知。四明开中三。初总标。次释。三从人天下结。释中意者。以初句开人天。次句开别教。第三句开藏通。一一文中三。皆先引经立相。次明过失。三正为开。初引经明理妙。彼执者不知故皆斥有过。至法华并开无不归妙。从此是下明过中云而其家大小都无知者者。大经第八如来性品贫女譬中引金藏喻。如止观第一记已具引文。今更略消喻义。其家者五阴也。阴有佛性而大小不知。古人多释。有云四果为大。凡夫为小。论人云菩萨为大。声闻为小。章安云人天为小。析空二乘为大。析空二乘为小。体空二乘为大。但空二乘为小。但空菩萨为大。但空菩萨为小。出假菩萨为大。如是大小皆悉不知。别教虽知带教道故故教属权。第二句开中又如三譬以显开相。言定不定者。定是缘修计定能显理。不定谓真修能破定计。以真修望于缘修亦有二义。譬中云如轮王能破安者。轮宝威伏如破。十善化世如安。今亦如是。遍一切法为破。亦无能破名安。又除暗如破。生物如安。除瘼养珠准此可见。第三句次失中言三五等乘者。第二句既已开别。故知此中但开藏通。则三五等但约两教。次结文可知。故知方便诸乘皆悉不知无始藏理一心三法。故各于一法少分起计并谓究竟。今如来善巧方便种种调熟。还示众生本有觉藏。使大小咸知。昔覆今显名之为开。今文大小之言虽复寄在初句文中。如章安释意通后句即其意也。五始终者为二。初总标来意。次何者下正释。释中为二。初泛约一界。次今但下局一念十界。即是一念十如三道。于中为四。初以三道性相体等。为理性三轨。于中又三。标释结。释中三道各有法譬等。具如初文释众生法中。但今文中初明三道即十如中相性体三。为欲别释三道相状。故一一道各云性相。无体字者但是文略寻之可见。次夫有心下结中有二。初正结。次引证。证云俦者类也。谓业苦也。次以力作因缘为修得三轨。三如是果报为究竟三轨。四明本末究竟又二。初言等者。等前三种。性即是理。修得如文。彰显秖是究竟。今不云究竟者。义通初住。次亦是下三谛等可见。前文明位之始终。则约凡位一始终圣位一始终。今明三法始终故须始凡夫一念。终在彰显圣位。所以立此门者。前虽开显犹恐不了者。谓以开发为三法始故须重明。秖缘始在于凡故凡位可开。凡无三法何所论开。故不动凡夫三法。而成圣人究竟三法。为是义故复立此门劝勿自鄙。六明类通中二。标释。释中五。初明来意。次列。三诸三法下明十条意。四生起十条。五正释十条。初文二。初正明。次何者下释。以一三法从始至终故名为竖。以一三法通会诸三故名为横。余三望三互得为横。若言赴缘名异则一。一三皆可自为横竖。三释十条意如文。四三道下复生起十条。若望名异意同。虽一一至极。此据圆理理体不殊。若据现名不无差别。故以十条共为始终。始自所化极迷。终至能化入灭。复一一条中皆约六即故。若离若合横竖该深。五正释中自为十条。初三道中二。先正释。次结位。释中先总对。次别释。释中自三。一一文中皆先释。次引证等。下去九三文句大同。虽有小异大意可见。言妙句者。诸法从本下明理妙。于诸过去下闻名妙对三识释中二。先总对。次释。初文者。三识同在理心。教门权说且立远近。言庵摩罗是第九。本理无染以对真性。阿黎耶是第八无没无明。无明之性即是智性故对般若。末那识即是第七。执持藏识所持诸法。即此执持名为资成。以助藏识持诸法故。第六但能分别诸法故与第七同为资成。是故今文不论第六。若准唯识论转于八识以成四智。又束四智以成三身者。则转第八为大圆镜智。转第七为平等性智。转第六为妙观察智。转五识为成所作智。大圆镜智成法身。平等性智成报身。成所作智成化身。妙观察智遍于三身。此中不取第九。乃是教道一途属对不与今同。何者。彼居位果三身仍别。此在因位三身互融。即此三身秖是三德。三德据内。三身约外。今从初心常观三德。故与彼义不可雷同。从若地人下正释为三。初明互执成诤。次从今例下引例和诤中二。先引近事。次正例中二。先释。次引论证。初文中云。言转依者。转于染依而依于净。是故在染则种子依于黎耶。在净则转于能依以成第九。当知黎耶不离染净。三正释中引今经醉人譬者。醉如无明故譬黎耶。从世间狂惑去遍涉六尘故云游行。即是六七故譬末耶。珠是真性故譬第九。三佛性中。指常不轻中为正因。此之正因亦可为性德三因。今望缘了种子故但云正。若十二十乃至三十譬三佛性者。此三十子通宅内外。疏文且据能出宅边。以譬三乘各有十智故云三十。今以诸子各具三性故以譬之。三般若中释中先总对及指前三正释余如文。三菩提释中先对师位释。次对弟子位释。次三大乘中释中三。先约师位自行。次舍利下约弟子位自行。三于一下约师位化他。初师位中二。先引经。次释得谓证得。随谓因果。理谓理性。言又舍利弗以本愿故至得乘随乘者。说法属智故是随乘。由是证得故是得乘。故愿说三兼于二义。于一佛乘为理。分别说三为随。意亦同前。历七位者五十为五。等妙为七。不论名字但以五品为假名者。名字非位。乃至但论信等七位非是正位故也。次三身释中又二。先列释七文。次三轨下引文总释前七。初文二。前二他经。后五此经。此并数句之内三身具足。应身即水月者。诸水非一故。报身为天月者。自受用报非多故也。次总释中二。先略结。次正对。对中云从方等生者。翻名解义如止观第二文。次释三涅槃中。先破古。次释。破古中三。先述古。次今以下出正解。三若将下破。次正释中二。先略对。次正释。于中二。先今经。次大经。初今经中性净一释。圆及方便两义者。以性通本迹故也。圆及方便中先明本迹两圆。次数数下明两方便。准例亦应云历七位。但是文略。次三宝释中二。先引他二经。次今经二文各三宝义足。思益中云知离名法者。法体离染故。知无名僧者。僧体无诤故。次明三德释中二。先总对。虽但别对已当总对。次别对释。释中二。先释会。次破古中二。先总斥。次唯知下别破。以彼经一乘与此经佛性对破古人。初言二经义合者。大经及此经。大经调伏众生名为解脱。此经数数现生为调众生是故义同。余二德可见。碌碌者多石貌也。亦凡石也次别破中三。先破佛性。次又涅槃下破总名。三但涅槃下明经宗别。八千声闻至记莂者。大经第九云。是经出世如彼果实。多所饶益安乐众生。能令众生见如来性。如八千声闻于法华中。得授记莂成大果实。如秋收冬藏更无所作。一阐提辈于诸佛法无所营作。疏中古有三解。一云经误。应云八千。即持品中八千声闻得记者是。二云外国有八千人。三云若定应云八十年。章安云后二解不可。次破总名中云安置诸子秘密藏中。如止观第二记。此三涅槃中所以对古师苦破者。以人多执招过非轻。故苦破之令归正辙。如前释众生法及止观十如。亦皆破者意在此也。如诸文中每至别教破地摄师者。执教道故意亦如之。此十三法同是今经三轨之器类故。此之十条散在他部诸大乘经。今经始终无不具足故一一三中皆引经文为释。况此十条不出因果。今文秖是一乘因果故耳。又十条中所以菩提三身及三涅槃具引本迹。余文唯迹者。一以本中文狭。二以本果已成。故取菩提三身涅槃证义便故。道识性三全在凡夫。般若通因本因文总。但云我本行菩萨道。乘通事理及以因果故。三宝者本地既有佛宝必有余二三德可知。文虽存没义必兼具。次四悉料简中。先问。次答。答中二。初述意。次正释。初文又四。初总明用四悉。次随俗下别明用相。三朝三下明用四悉意。四善巧下结叹。初二如文。三明意中。言苦涂水洗者。大经第八云。譬如女人生育一子婴孩得病。是女愁恼求觅良医。良医既至合三种药。苏乳石蜜与之令服。因告女人儿服药已且莫与乳。须药消已方乃与之。是时女人即以苦味用涂其乳。语其儿言我乳毒涂不可复触。其儿渴乏欲得母乳。闻乳毒气便舍远去。其药消已母乃洗乳唤子与之。是时小儿虽复渴乏。先闻毒气是故不来。母复告言。为汝服药故以毒涂。汝药既消我已洗竟。汝便可来饮乳无苦。其儿闻已渐渐还饮。经合譬意譬无我等犹如毒涂。说如来藏如唤子饮。或时说我或说无我。皆为适机如彼涂洗。次正释中二。先举章门。次释。释中又二。初以四悉释此十条。次明妙不妙。初文二。谓初后。后文中言上下而无纵等者。上下是纵义。虽一点在上。不同点水之纵。三德亦尔。虽法身本有。不同别教为惑所覆。表里是横义。虽二点居下。不同烈火之横。三德亦尔。虽二德修成。不同别人理体具足而不相收。次文者为二。初料简。次结位。初又二。初判。次开。初文三。初略立二谛以判四悉。则真妙俗粗。次约化城宝渚以判。三约五时教判。初文又二。初判。次料简。初判中以三悉与第一义相对者。顺大论文仍成别义。故大论云。诸经多说三悉檀。今欲说第一义故。说是摩诃般若波罗蜜经。通论皆四具如诸文。次若然下料简中二。先问。次今言下答。次若不下决开。结位如文。问此中初以四悉料简十条。则一一条无非四悉。次判四悉妙与不妙。乃云三粗一妙。应当三法亦粗亦妙耶。答若约不思议中。亦得论妙不妙。如三德中。若前三悉檀说之。义当于粗。谓三德为世界解脱生善。般若破恶。是故为粗。若见法身方始名妙。三德既尔余九亦然。若尔何故次又云三悉至化城耶。答此约大论文。皆以小乘为三悉。对般若为第一义。故作此简。若依此义。今文唯在第一义也。故下决中云三悉不决皆名为粗。然取通途则今文并约不思议论四悉。判不思议三法。真俗相即。而论既以中道为第一义。岂以中道而隔真俗。半如意珠者。迹十妙中以释五竟。十法共成如意珠法。言珠法者。秖是妙法十中居半。故云半如意珠。若大经十三即以罗刹半偈名为半珠。彼经半偈诠于半教。今之半珠即是全珠。何者自行因果已满。是故今文以自望他。阙化他边名为半珠

○六释感应妙中二。先来意。次开章解释。来意又三。初判前五妙。次境妙下果满得名。三果智下正明感应来意。由果满故。由机扣故。初文云上四妙为因者。位妙若立实通因果。为对三法且从因说。次文为二。先释。次引证。初释文言境妙。究竟满名毗卢遮那等者。前行妙初已融会此境智行三。三而论一一而论三。及境等三各自具三等。具如止观第二卷末指归中文。一德具三三各具三等。今且从于理事合说。以境智行而对三身。次引证中云稽首智度无子佛者。大论文初归敬偈云。智度大道佛善来。智度大道佛穷底。智度相义佛无碍。稽首智度无子佛。古人论音云。言无子者。有四义不同。一者无等。一切众生无与佛等。二云无碍。佛是法王于法自在。三云无子复有二义。一者就理。佛能体悟无生真理名为无子。二者就事。如来生死种子已尽故名无子。四者无子亦有二义。一者般若名为佛母。母有七子。谓佛菩萨及辟支佛并四果人。即此七中佛最居长故云无子。二者无明蔽中无有智慧种子故云无子。今文中用第三第四。二无子义。果智究竟感应义足。三正明来意中。且依本业缨珞云等觉照寂妙觉寂照。问前明境妙以证得为无谛。前明智妙二十智中讫至妙觉。前明行妙次第五行讫至初地。不次第行亦至六根。若明位妙始终具足。向明三法辨始终中。始从凡心一念十界。终至究竟。是三法果。今初何得断云四因一果。答一家释义稍异今古。若得文大旨。则不[目*曹]元由。若随文生解。则前后杂乱。前之三妙。若离而言之。唯境属于理。故解依于理。依解故起行。行之所阶。则有诸位。若至初住名随分果。则分证三法。证三法已随机起应。此则以智导行至初住位。又教所谭须论始末。此则具如生起中意。若从合明。具如行妙初说。若相由者不明妙行。境智行三。此三各三。三九秖是一而论三。次历六即以至于果。皆开权显实成妙感应。今从此义。故云四法为因。若从别说当妙高深自是一意次。开章别释中二列。释释中。初释名自二初列。次释。释中初释名又二。先总立名者。谓感应通论。次别释者。谓感应二字各具三义。初文者。如胜鬘经。胜鬘夫人是末利之女。末利及王既信佛已以书与女。女得书已即对使者而说偈言

  仰惟佛世尊　　普为世间出
  亦应愍我等　　速来至此处

即生此念时。佛于空中现。即是双明感应二义。若得此意例应可知。次别释中今先明机三义者为二。先明用机为名例知缘感。次机有下正释机名。言如弩有可发等者。众生如弩。宿因如机。佛如射者。应如发之。益如箭中。善机者。大经十八云。我观众生不观老少中年贫富时节日月星宿工巧下贱童仆婢使。唯观众生有善心者即便慈念。料简中问意者。由前帖释中云宜生理善即第一义。故今问云。为人名生善。理事俱是善。何意于理善。而称第一义。答意者。理明是理善。理暗是理恶。故理之善恶。其性虽相倾。若理善生时。理恶必定灭。无有先恶灭。方始理善生。若事中善恶。其性亦相倾。善生之时未必恶灭。恶灭之时未必善生。故于生善以分事理。理善即属第一义义。事中善恶。善生即属为人义也。恶灭即属对治义也。理恶即灭理善即生。故于生善以分二悉。灭恶唯得立一对治。恶无先灭故不分二。众生得事等者。众生得即理之事。圣人得即事之理。圣人知即众生不知。又圣人得于因果化他咸应等事。众生但得非因非果迷中之理。又众生在因圣人居果。问为用法应等者。此一问答为欲生起机应之相。约理虽即不当应与不应。约事必有应与非应。法应应应俱皆应故。得法应俱名应。由此与机相对辨。致成三十六机应。次相中二。先正释。次广问答料简。初又二。先标次释。释中先略举机应两相。次释释中先机次应。机中二。先征起。次释。释中有三。不言去取。应中亦然。初机者恶为机中。言七子者。大经十八释月爱中云。譬如有人而有七子。是七子中一子遇病。父母之心非不平等。然于病子心则偏重。章安云。或以七方便根性为七子。谓人天二乘三教菩萨。是七子中有起过者。心则偏重。如来不为无为众生者。亦第十八经。有为是恶故恶为机。又无记是无明者。若分三性即立无记。今立机缘且对善恶。无记虽非身口行恶。能覆理善。亦属恶摄即属恶机现虽是恶乘于宿种故得为机。相带为机中二。先判。次正释。初文中云唯有一发者。大经三十一迦叶菩萨问佛。一阐提者终无善法。是故名为一阐提耶。佛言如是。又问。一切众生有三种善。所谓三世。一阐提辈亦不能断未来善法。云何佛言断诸善法名一阐提耶。佛言。灭有二种。一现在灭。二者现在障于未来。阐提具二故作是说。佛言。善男子。譬如有人没在圊厕。唯有一发毛头未没。虽复一发不能升身。阐提亦尔。未来善法不能救于地狱之苦。未来之世虽即可救。现在之世无如之何。以佛性故则可得救。佛性非三世。故佛性不断。今意亦尔。于现在世虽有正因。不可救故不成机缘。善恶相带为机者。初从阐提起改悔心。此举极恶以带微善。上至等觉一品无明。此举极善以带微恶。准望前释极善唯在佛。极恶唯阐提。二既非机。故以阐提改悔。等觉无明。即是相带。名之为机。若尔。何故前明单善单恶。今复重明相带为机。答前单明者。据强偏说。相带明者据理实说。经虽偏说非不相带。四悉顺物作偏说耳。以义推之必须相带。下释慈悲为应义者。若偏若带准此可知。慈善根力者。如大经十四梵行品。提婆达多令阿阇世放护财醉象。欲害如来及诸弟子。尔时踏杀无量众生。象闻血气狂醉倍常。见我翼从被服赤色。谓呼是血复来奔趣。我弟子中未离欲者四散驰走。城中人民谓我终殁。调达欢喜快哉适愿。我于尔时即入慈定舒手示之。即于五指出五师子。是象见已而生怖畏。失大小便投身礼我。善男子。我于尔时手指实不出五师子。慈善根力令彼调伏。乃至五百群贼得法眼等广如经说。乃至如请观音现身作饿鬼等。如前第四卷引论云。水银和真金等者。出菩提流支法界性论。次料简中有五问答。初问答明三世机应。问如文。答中二。先通答机应之由。次别答机应之相。初意中言以四悉力随顺众生者。至理实无三世善恶。约事说故三世咸有。但随众生四悉机缘。宜作何世善恶而说。何世善恶而堪遇圣。次正明机应相中又二。先机次应。机中又二。先善次恶。善恶各有三世。初善中二释证。初文三。初文中言五方便者。四念为一并四善根。四念虽有总别不同。秖是四念。停心治障。方便义疏。故且云五。又如无漏无习因等者。此举无漏例未来善。如证无漏习果已满现无善因亦能感佛。如阿罗汉根败之士在方等座感佛弹诃。以有未来一乘善故。无漏根败尚能感佛。况诸凡夫根未败者。故引大论池华为喻。已生如往善。始生如现善。未生如当善。遇应如得日。次明恶中。言又未来之恶与时相值者。缘合名时。故求圣力助遮当恶。此三世恶并有可发。是故圣救。次应中。亦如机中应先明有应之意。谓四悉也。文无者略。又亦应如机中慈悲各说及引文证等。文亦从略。次别答中但语机边亦应论应。若别论者以现在为应。何者。过去已过。未来未具。若尔。机应差舛何名主对。答。机生未来之善。感佛之时还名现在。故今且从机一边说耳。次问中言若未来善为机四正勤意云何者。四勤中已生未生皆可令生。如何但云未来为正。若准正勤应云。已生善为机。如溉甘果栽。未生善为机。如钻木出火。已生恶为机。犹如除毒蛇。未生恶为机。如预防流水。答意者机分通别。通则通于三世如四正勤。别则唯在未来。如前所说。虽在未来功由过现。是故过现以为机者。本为未来生善灭恶。是故四正勤中言虽过去等者。文中虽云已生善恶。意令此善未来增长。意令此恶未来除灭故云也。又如救火已烧正烧皆不可救。救正烧者本为未烧。次问答者为离性计。初问如文。次答中二。先破。次无性故下立。初中作四句者。若四计者。先破性已然后方可点空说四。是故感应各有四句。感四句者。谓众生自能感。由应故能感。感应和合故有感离应离感故有感。应四句者。谓诸佛自能应。由生故有应。感应和合故有应。离应离感故有应。是故机应各以三假四句破竟。方以世谛四悉四说。立中二。初通立能所。次而能下。别判出能所又二。先判。次若更下诫劝言若更番叠等者。若从应为言。即以应为能。以感为所。若从感为言。则以感为能。以应为所。故以义推。从感为名亦有能所。从应为名亦有能所。是故不可以能所为名。应以生佛定之。使能所不乱。若但以能所为名。节节更立能所之号。则为生佛之上更立生佛。世谛则乱。故须且依今文为定。次问答可见。三不同中四。先标名。次列章。三但众生下叙不同意。四今略下释。释不同自三。先四句中三。先列。次释。三若解下结感应益意。释中自四。皆先标次释三结。释中句句皆先机次应。言如须达长跪者。大经二十七。佛在王舍。须达尔时为儿聘妇。入王舍城。夜宿长者珊檀那舍。因见长者匆匆办供。因问其故。乃知有佛。寻见如来。请佛至彼。如来许竟。须达及与舍利佛同往。经营精舍七日成立。所设已讫即执香炉向王舍城遥作是言。所作已办唯愿如来慈哀怜愍为众生故受是住处。我知彼心即与大众发王舍城至舍卫国只陀园林须达精舍。月盖曲躬者如止观第二记。三明结益意中。若冥若显俱名为应不可以凡目不睹故而言无应。此堕自性及无因过。于中为四。初劝其自励以生善。次若见下劝信因果以息恶。三若不解下劝解四意知不弃其功。四释论下引论文证须解四意。二释三十六句中二初指前四句略举机应各有冥显以成四句。次若具足下机应各列一十六句。先列次结。先列中二。先列根本四句。次十六句初文三。先列四句。次冥是下略列四相。三如佛下引事证相。但证未来一句。余如前文机应相中故略耳。机中云非冥非显者。非过去之冥。非现在之显故也。问应中非冥非显与冥何别。答并是法身益物。然冥益者不见不闻而觉而知。若非冥非显不见不闻不觉不知。次机既下应中不列根本直列一十六句。据机中自列根本应中合有。但是文略。次结中云三十六句者。若准此取前文四句为根本。若取机中四句。更列应中四句。即应四十句。三就十界中云就自行既尔化他亦然者。自行化他俱能感佛故也。若分善恶自他俱有生善灭恶。是故善恶并得为机言交互者且约自行。如地狱中有九界机乃至佛界亦复如是。问下下法界有上上机如地狱中有九界机。鬼中有八。畜中有七。乃至菩萨有佛界机。此则可尔。如何佛界有九界机。菩萨有八乃至鬼中有一耶。答所言机者可发为义。发有近远是故不同。若下有上机则通因果。所谓下果求于上果。亦可下因发于上因。若上有下机则唯在果。所谓下果求于上果。亦可下果发于上因。如佛界机在地狱者。谓虽发心求于佛果。破戒堕狱于彼可发成地狱机余八准此。若尔与地狱界有佛机缘有何差别。答众生无始未曾出界不妨无始有出界种。然于十界重重交互不可具知且据一往约多分说。若佛界心强已名佛界。益在九界则名佛界有九界机。若已堕九界则名九界有佛界机。如恶业深重本是地狱名地狱界。曾闻一句可为佛因圣人亦以冥显应之。是名地狱有佛界机。未堪顿入渐渐诱之故用八界以为方便。则为地狱有八界机。故知下有上机与上有下机其相有异。上下既尔中间交互准说可知。故应一界皆具九界。若约化他义分凡圣。凡位但约观行相似交互说化。圣位则界界之身能为十法界化。问约四句说以论机应已兼三世何故更约三世说耶。答三世之上更加三世故得更论乃成九世论交互也。故华严中十种三世。九世为九更加三世说平等。以为十种。大缨珞中亦明九世。是故今文重约三世。次相对中三。先标章。次列四文。三释。释中二。先释四意。次料简。初又四。先释初意又二。先总述。次地狱下正释。释中且约地狱。余二十四略而不云。下机关及三十六句亦然。至第四意方始例出二十四有。今正释又二。先释。次是为下结。释中二。先并列。次释。释中先机次应。应中有标列释。释中机则先恶次善。应则先悲次慈。望前二十五三昧中四意略无诸有过患及结行成。何者。此中既明机应即行已成故须更明本法功德。机中复加善者。欲明机遍故。前但明过患者且从恶边。次机关相对中机中善恶各有三义。应中慈悲亦各三义。以慈对善。以悲对恶。各各以微对赴。以关对对。以宜对应。下善恶中具足应云即假尘沙。即中无明。文无者略。次三十六机对三十六应者。以三十六句中句句皆有一机一应故得机应各三十六如一显机以对四应虽同是显从所对应四义不同故成四别。余句例此。又一一机中各具善四恶四。各具微等三义。应中若慈若悲各各皆以赴等三义应彼善恶各四中三。若冥若显机应皆然。今且从总为三十六。况复如前约于三业三世十界及以一念等别。若三业之中更开善恶微赴等别则无量无边不可数知。所以文中先约苦乐相对次以机关次三十六恐杂乱故。知此意已方可将此入前四句三十六句及十法界则可知矣。次别圆相对中亦先总标。次若历别下正释。释中先释。次简。初文先释一有次例余有。此言别圆不同者此约教证两道得作此说。如地狱有破一品惑。余二十四有亦一分破。岂有地狱无明究竟名为了了余有未尽名不了了耶。故知且顺教道说耳。若约证道地即是住故知不别。次料简中先问颇有善机恶应等者。意不异前。随无方问故有此异。是故还以无方之答。故引经云或作地水及火风等。如大经云云何名为不施一钱而得名为大施檀越。佛言不饮酒肉施以酒肉。不服华香施以华香。如是施者无一文之费而得名为大施檀越。如是施者施名流布。此等并是答无方之问之流例也。三菩萨应为妻子者。谓妙庄严王净藏净眼应为二子。光照菩萨应为夫人。广如疏第十卷。拔乐与苦者。假使有问既有圆机感于偏应乃是机应不相主对亦应拔乐而与于苦。此举例者。如拔人天之乐与变易苦。拔涅槃乐与入假苦。拔分别乐与实报苦。或拔浅乐示现与苦。如大经第四云又复示现于阎浮提疾病劫起饥馑刀兵亦复如是。又为说法令其安住无上菩提。次明粗妙者。判前不同相对二门名相。余之二门通于粗妙故不须判。又此二门中但判十界者。四句三十六句。及相对中二。并摄在十界中判以十界有优劣余无故也。于中先标。次列章。三解释中。准前诸文亦可以开列为一门。今随文便于此列之。亦如明位中以开寄在圆位门中列之。但从义正分章无定。就释中二。先判粗妙。次结。初文二。先机。次应机中二。先地狱。次余九例。初文先判粗妙中三。初立具十。次阿鼻下释疑。三即判下正判。狱中十界则九粗一妙。次粗机下辨机生熟召应不同。先粗。次妙。慈童女缘如止观第五记。发菩提心名为妙机。未入六根名为浅熟。不至方便有余但近在于欲界天耳。次判应中二。先总论应。次约教辨判。初文二。先辨因果。次若无下举非显是。初文二。先因果次引证。由慈悲熏为因故果时能尔。次文二。先非。次是。正明应相。次约教中四教及别接通。所以不言接别等者。意如止观。初藏通中三。先判。次譬。三何者下释所以。言譬是图写经记乃成者。譬藏通神通皆是作意。如图画写像经始记录尔乃成就。不同镜像任运相似。不同水月遍应诸器。别圆法譬可知。亦约证道同故合说。次开者又二。先单约机应。次约五味经。初文开前机应中九界之粗同为佛界之妙。若佛界中生亦名妙。若余九界熟亦名粗。又四趣中妙机近熟亦名为妙。粗机远熟亦名为粗。次开前诸粗应中亦约教道须开两教佛应。然但言诸经及以华严。对无量义与今经者。华严之后渐教并在无量义中所指者是。是故从略不须复叙。次无量与今经中又二。先无量义。次今经又三。初法说。次譬如下譬。三此即下明开合意。若识此意则知草木生之与灭不离于地。二草二木具如第三经合譬中。人天为小草。二乘为中草。三藏菩萨为上草。通教菩萨为小树。别教菩萨为大树。此乃藏通二教二乘合说名为中草。若作七方便名开人天为二二乘为二。三菩萨依本各为一。此开合之义随机不同不可一准。观心感应妙者。境如感智如应。境智和合即感应道交。具如止观烦恼境中诸法般若三十六句。智照于境一十六句如四应赴机。境发于智一十六句如四机感应。应中一切智如冥。道种智如显。两智共为亦冥亦显。一切种智如非冥非显。机中真境如冥。俗境如显。两境如亦冥亦显。第一义如非冥非显。境之与智不出色心。色心净故般若亦净。色心秖是三业。三业为境用智观之。是故亦可对前三业机应。又三谛之境不出十界。界必交互及以自他。故亦对前十界自他。故知观心感应义足

法华玄义释签卷第十二法华玄义释签卷第十三

        天台沙门湛然述

次明神通中。标列释。前诸文中并立来意一门但寄在文前明之。今则别列。言次第者次前文来故云次第。即来意异名也。于中为三。初举前生后。次略示后文之相。三上辨下正明次前有此文来。初文二。初举前。次若正论下生后。次示后文相中二。初列。次普门下释。释中二。初引普门证。次游于下释经意。初明普门品但有二文兼得三意者。经文先问次答。问中具三答文但二。问云观世音菩萨云何游此娑婆世界问身也。云何而为众生说法问口也。方便之力其事云何问意也。答中句句但举身口以兼于意。应以声闻身答身也。而为说法答口也。既有身口必兼于意。或将应以两字即是意也。善达机缘故云应以。次文又二。初约身口表意。次又化下从多少以论。初又二。谓法譬。譬又三。谓譬合结。次文又为三。先正论多少。次引证。三正辨多用身口。一切圣教但多有此二相故也。又为四。先释二身二鼓。次此是下明身口所由。三若示下明所兼之意。四亦是下举二行以释二身二鼓。初文中言药树王身者则示可畏破恶之形。如大经第二十九菩萨品云譬如药树名曰树王。于诸药中最为殊胜能灭诸病。树不作念若取枝叶及皮身等。虽不作念能愈诸病。涅槃亦尔(云云)。如意珠王身者。示为可爱生善之形。如大品第十云如摩尼珠所在住处一切非人不得其便。其珠着身暗中得明热时得凉寒时得温。若在水中随物现色。毒鼓者。大经云譬如有人以诸毒药用涂大鼓。于大众中击令出声闻者皆死。此譬说于破恶法也。如止观第五记。天鼓者如忉利天所有妙鼓随天心念出种种声。此譬说于生善法也。次意者。虽现身口皆由意慈。第三意者。睹身口相则知意业。今且引大经。经从说边故名为语。今文略语以证于意。谓随自意等语必待意故也。随自如珠如天。随他如药如毒。二行对上亦应可见。次正明次第中二。先法说次譬况。先举小譬。次小尚下以小况大。谓妙感应也。鳱鹊鸣者。鳱鹊小鹊也。西京杂记云干鹊鸣者则行人至。亦可作雁。今时书本多作干字。次名数中四。列数。释名。次第。虚实。后二寄名数中辨耳。初如文。释名中虽三文不同义意不别。地持云神谓难测知者。易云阴阳不测谓之神非佛教意。神通不同者具如文列。凡夫外道及四教也。三教如文。略释六通如止观第七记。彼文并是发宿习通也。复有生得通知鬼畜等。有报得通。如诸天等。有修得通如诸声闻及诸外道三藏菩萨通教出假等。修得又四。若三藏二乘以无漏心依根本禅。若诸外道以有漏心依根本禅。通教二乘同通菩萨亦以无漏依根本禅。别教菩萨初依根本用无漏心。次依界外恒沙三昧。后依实相发得妙通。圆教初住初心虽别发得义同。又约六即。六根清净相似发得。初住已上分真发得。妙觉一位究竟发得。今此文中即分真发。既从圆位已后起应现通故知正是发得通也。故大经二十二云通有二种。一内二外。外谓与外道共。内复有二。一者二乘。二者菩萨。菩萨修行大般涅槃所得神通不与小共。故知即是别圆菩萨如上得通也。前言十四变化者。初禅二。谓初禅初禅化。初禅欲界化。二禅三三禅四四禅五。准初禅说可以意得。具如法界次第委释。圆教文相稍广者。用今经意以余文助释。于中又二。先广释。次料简。初文中二。先出不同。次然下申今经以六根为通之意。余经不明者今经最广。故知应用六根为通。于中二。先明意。次今云下释。初文中云然经明鼻通最委悉者。一切诸经不明鼻通非究竟说。岂有诸根并得神通而鼻舌独无。唯有今经六根清净于中鼻根文最委悉。若华严明十种六根亦是六根皆有神通。但彼经在果谓初住已去。当知住前亦有似发。华严又明十种神变即十通也。一众生身。二佛刹。三供养。四音声。五行愿。六调伏。七成就。八菩提。九说法。十住持。次释中二。先明所依。次文云下出通相。初言无记化化如止观第一记。次释通相中二。先且约眼根略释。次见有下判真似。初文三。初略引此经。次借毗昙自尔之言。彼论在小此中在大。自尔名同意义各别。自尔秖是自然之异名耳。言毗昙云六入殊胜者。皆有通用故云殊胜。自尔之名通于大小。且引证大。然小乘中于一切法立因缘已皆云自尔。如青叶红华非染使然故云自尔。通亦如是但是得禅自尔有通虽是作意即是诸禅自尔力也。小乘尚尔何况大乘。故今借小以证于大。三引央掘具如止观第七记及第七文。次判真似中。借华严意对辨之也。言内外身通者此是真如镜净任运能照。以能照外现十界像故外像现内也。有此二用故分内外。论其实体内外不二。次料简中言三根增减者。此引大论四十文云鼻舌身三者。但引彼论云有增减。若对六根与今不同。意云论文许有增减。何妨今经眼鼻身三数劣余三。是故引论以例今经。故云若例此义。余如疏说。于中三。先例不同。次引正法华证等。三复引今经证互用。次明粗妙中二。先判。次开。初判中二。先通叙变化所作不同。次正释。初文三。初立。次引证。三若应同正报下各辨不同。次正释中二。先正。次依。依正各二。先教。次味。初先正报约教中二。先释。次如是下结。初文秖是十界不同。而四趣合人天合。二乘合菩萨离寻意可见。黑发缠身者饿鬼状出大论。盥者古暖反。洗也澡也涤也。通论诸洗皆名为盥。若别论者洗手曰盥洗足曰洗。洗音铣。洗头曰沐。洗身曰浴。规圆矩方。次若得下约五味中二。先四味。次今经又三。先总判是妙。次别示妙相。三总示妙相。初如文。次文中。云地净表理妙者。理者境也。地既能持能生为诸法本故表理妙。光表智者。光处二眉之间故可表于中道智妙。三昧表行者。首楞严定正当妙行。风表乘者。风行于空而实非空不异于空。乘乘实相乘非实相而不异实相。地动表神通者。地本不动而能现动。实体非通而依实现通。次应同依报中二。先重判所属两意不同。次今且下正释。初文者。论其正报尚乃亦可生佛相摄。但众生唯理诸佛事成故一切众生悉皆摄在佛境界中。况所依土本是诸佛所化之境。如世王土土必属王。而万姓所居各谓自得。其实王为万姓以治国万姓归王而立家。是故以慈以忠更互相摄。彼此相望而从王义强。今为分于机应义异前从机说故云且从。况诸佛寂理神无方所。所依寂境号常寂光。是故砂石七珍随生所感。若依此意复由生造。是故从之以立土为机。次正释中为二。初释初意。次若作下第二意。初文为三。初引大论总列。次若戒下释所以。三净秽下结归。初文二。初列。次皆由下结示。次文者。然乘戒四句文在大经具如止观第二记净名疏初委释。今且从略直对声闻菩萨而为缓急之乘。直对净土秽土而为缓急之戒者。为以大概摄诸土遍故也。于一一土若欲委明应随诸教及三品戒各各对之为上中下具如止观第四卷中。所言乘亦缓亦急者。初开三后显一即初缓后急也。亦是中间具有诸乘。缓急四句依大经第六。大无量寿经呼安乐为安养。大论二十八云有佛土说一乘纯菩萨也。有佛土杂如弥陀也。多菩萨僧少声闻僧。若大论中明安养国非三界者。秖是非此娑婆三界耳。若就彼土具有三界。故无量寿经阿难白佛。彼安养界既无须弥。忉利诸天依何而住。佛反质云此土夜摩乃至色界依何而住。阿难默领。反质意者此夜摩等既许依空。何妨彼土四王已上依空而住。具明土相复有多种共别不同。如无动界虽是净土犹有男女及须弥等。此同居净土既其不同。同居秽土亦应不等。委明四土横竖等相具如净名佛国品疏。此中大略示其纲纪以明神通现土不同。若细分别乘戒缓急。应分三观一观三品。九品理观细对三品事戒缓急。以验诸土声闻菩萨若纯若杂。广寻经论以求其异。知大小乘所被不同。则不起此座而观法界。次明国土应第二意中二。先标意以两属故故安若作之言。次佛以下正释中二。先释。次判。初释中二。释。结。初中自六。四趣人天四教如文。一一文中皆言或净或秽者。教由乘种。土籍戒净故。戒有缓急使土有净秽故也。既分菩萨四人不同应言上上品乃至下下品乘。声闻既分两教二乘缓急亦四品不同。一一皆言与无记禅合者。无记是理。慈悲是事。事熏于理至理皆用故云合也。若圆教修无缘慈初心即合但用有广狭耳。如是下结。次今将下判也。通约依正者。前正报文约教之中直列而已。未判粗妙故今合判。于中又二初约教。次约五味。初约教又二约教判者。别教即约教道也。次约无记化化判者约证道也。又二。先正判。次引经。初文者。无记如镜众机如形发应如像。像关形对非镜端丑但以形端丑判粗妙耳。故不以多少广狭判也。言净秽者。如镜任运现像有通有别。通像如土别像如形。通别皆有净秽皆有粗妙。是故山河为通所照。人面为别所照。故有通照端丑别照端丑。合譬可知。次引经。次约五味中三。初正约五味。次又诸经下重约粗妙难易转判。三唯以一大事下约能所判粗妙。难转谓二乘易转谓菩萨。三能所中即所粗能妙。次又诸下开。如文。然此中神通之名通于深浅。故前判教中四俱神通但有粗妙耳。若准下眷属妙中初乃别判。以地前住前为神通已上名应。后料简中亦通取之。如妙音是神通来等。今文通者以神通感应果上之变用耳。故与应色相例判之粗则俱粗妙则俱妙。思之可见。次说法妙中二。标。释。释中二。先明来意。次正释。初文为三。初约说不说明来意。为其机熟者说云因缘。次神通后明为来意也。前虽通叙二轮三轮傍正。正意但在身轮。故神通预表当说法之先兆。所以现瑞表于十妙前相。若据行说则十妙之中说法为说。若从教言之则十妙俱教。故序中所表表当说十妙。故前为二身今为二鼓。若灭恶生善通于偏圆。而二身二鼓无不咸妙。三演说下正明说意。次正说中。先列章。次解释。释中先略标释名意。次正释名。于中先出达磨郁多罗释。达磨郁多罗者。此云法尚是阿罗汉。佛灭度后八百年中于婆沙中取三百偈。以为一部名杂阿毗昙。又撰增一集三十卷此义依彼。此中章门初一至五增数列之。第一一法第二二法乃至第五五法。初云体一者同是名句等也。诸经皆然故为一体。相二者有于长行偈颂二种相故。制名三者。十二部中所制之名不出三义。初言从字句者。此之三部长行二颂秖是字句耳。次言寄事得显者。谓所记是车所说是事结戒因事托事为喻。本生事本事事未曾有事相最易知。论义者假往复事。三从所表表理深故。定名四者。从喻从体从体事从事也。授记无问自说论义体事合目者。如授记经记是当体所记是事。无问自说说是当体所说是事。论义往复名为当体所论是事。不同二偈但是二种偈相而已。以无孤起重颂事故。其中所说各别有事不得名为孤起等事。差别有五者。一者九种修多罗如文。从通总至二偈。言二偈亦在九中摄也。又如分别至修多罗去但是敷置说理之教属修多罗。不同二部故对二部得此藏名。彼云别教非今家别。即指大乘为别小乘为通。二者偈陀四中。初言阿閦婆等偈者。且准俱舍明十六重后数。前十五重者。初从十十增之至第十六重名矜羯罗。初谓一十百千万亿兆京该梓欀构谏正载此即前十五重也。第十六矜羯罗。第十七矜羯罗矜羯罗为大矜羯罗。第十八频跋罗。第十九频跋罗频跋罗为大频跋罗。第二十阿閦婆。第二十一阿閦婆阿閦婆为大阿閦婆。此第六经所列即第十六第十八第二十也。言除修多罗者除长行也。第三意中复除重颂孤起方名为偈。第四意者于孤起中。复除十部相方名偈经。从通总来渐渐向狭。若前明修多罗则宽狭不定。祇夜二。先标。次颂意下释。释有三。初颂意。释取所念法相方名祇夜中偈意。次若颂下释余部意。次颂事中亦简却余九部中事外方是祇夜中事。三颂言中亦简九部之言直说之言方是祇夜之言。二偈同是偈颂。虽开为两同是偈中差别耳。授记有二。于中先释名。次正释大小二别。四者无问自说二。五方广第六相识应有多义文但列四。料简全阙。次大师正标释。先直标十二名。即别名也。此标法名全依大论三十七文论文甚广。次部者即通名也。新译名十二分教恐滥部帙故也。经名亦通。于中三。先略释。次斥论师。三举世经义以释出世也。次释十二部别名义者。言出三藏外者。即简小门三藏已尽取衍门为修多罗。彼释大品故作此说。况复今文释法华耶。若如第一卷通途释者则不然。下去皆须在大。然文中。释义皆通大小意在大也。授记中虽言二乘人天故知亦大。又复通释放光收光等以表记也。言[跳-兆+尃]入等者。[跳-兆+尃]入记畜生。髀入记鬼。脐入记入。胸入记天。口入记二乘。眉间入记菩萨。顶入记佛。修罗既从鬼畜二道开出。今且略言从鬼故记髀脐中间入也。自说部中先举自说无我所等者且举小耳。次即云又如般若方等正明大也。从乃至已下去明通摄之相乃兼婆罗门事何但小乘耶。毗尼亦小一切通大况事毗尼本通于大。譬中亦然。先举阿含次通一切。言亿耳者生时耳上自然有环评堪一亿金钱。二十亿耳者亦耳有环堪二十亿。故中阿含二十九云。佛在给孤。二十亿耳亦游舍卫在暗林中。初夜后夜学习不眠。精勤正住修习道品。于是亿耳安住思惟作是念言。佛弟子中精勤我最第一不得解脱。我家大富不如还家布施修福。佛知彼心令比丘呼来。至已礼佛却坐一面。佛言汝实如向所念耶。答实尔。佛言我今问汝随汝意解。汝在家时弹琴调弦琴随歌音歌随琴音耶。答如是。佛又言弦若缓若急有乐音耶。答曰不也。调和有耶。答曰有也。佛言。极大精进令心掉散。极不精进令心懈怠故当观察时与非时。二十亿耳闻佛教已于闲静处。精勤修习得阿罗汉果。大论三十三广明。次释本事中云已说者。本谓谢在于往故云已说。一目等梵音轻重耳。言更有者大小部中复有此等本时之事耳。言为说三因缘者。如大论三十三释因目多伽云如净饭王强令五百释种出家堪得道者。将至舍婆提城。所以者何未离欲故。若近亲里恐其破戒。令身子等亲教化之。初夜后夜专精不寐是故得道。得道已佛还将至本国。一切诸佛还本国时与大会诸天俱。至迦毗罗婆仙人林中。去迦毗罗婆城五十里。是诸释种所游戏园。此诸释种。比丘以精进故以夜为长。从林入城乞食觉道路长。佛知其心。有师子。来礼佛足在一面住。佛以三因缘故说偈云。不寐夜长。疲极道长。愚生死长。莫知正道。佛告诸比丘。汝本在家时放逸多睡。今精进故觉夜为长。本在家时驾乘游戏。今着衣持钵步行疲极故路为长。此师子鞞婆尸佛时作婆罗门师。见佛说法来至佛所。尔时大众以听法故无共语者。即生恶念发恶骂言。此诸秃辈畜生何异。不别好人不知言语。以是业故从彼佛时乃至今日九十一劫常堕畜生。此人尔时即应得道。以愚痴故自作如是长久生死。今于佛所心清净故当得解脱。如是等经名因目多伽。次本生中云攫胁肉贸猴子者。大论三十三释本生经中。昔有菩萨曾为师子在林中住。与一猕猴共为亲友。猕猴以子寄于师子。时有鹫鸟饥行求食。值师子睡取猴子去住于树上。师子觉已求觅猴子。见鹫持去在于树上。而告之言。我受猕猴寄托二子护之不谨。令汝得去辜负言信请从汝索。我为兽中王汝为鸟中王。贵势同等宜以相还。鹫言汝不知时。吾今饥乏何论同异。师子知其叵得。因以利爪自攫其肉以贸猴子。于疫病世为赤目大鱼者。出过去因果经。经文广明。疏中略辨。救于泫溺者。大论云。菩萨昔为飞鸟。救诸泫溺诸商人等。乃至溺水。而心不退。泫字(乎罥反)混流也。又救泫溺者。如大论斥三藏中云。于大海中自刺。而令诸商人依之至岸等。毗佛略略字。大论云(来夜反)次分大小中二。初大小相望以论通别。次为缘下明通别意。初又三。初小九望大三。对十二。为通别。次有人言下。大九望小三。对十二为通别。三有经言下。大一望小十一。对十二为通别。初文中三。初略标三九别。次释十二通小。三又涅槃下。明十二大小共。初如文。次文又五。初明通小。言大空经者。阿含经中。有大空经。经中广明是老死。谁老死。为人法二空。如止观第六记。次故涅槃下。证通小意。三大品下。举大品况。四有经下。若通小故大小俱十二。五但是下。释三别在于大。则十二唯大。次故涅槃下。十二通大者。大经既云先虽得闻十二部者。并指鹿苑。故知鹿苑。亦有十二。如次文。魔虽不能说顿十二部。故知亦能说权十二部也。亦为二乘。说小十二部。三大品下举况。魔说尚具十二。况小乘耶。四引一经据信者情不偏于九。则大小俱十二。按此下。结言若信六部通大小乘。不信六部互不相通者。河西云。修多罗。祇夜。和伽罗。优陀那。伊帝目多伽。优波提舍。此六显现是故易信。余六深隐是故不信。复有人云。但信六部不信六部。不论深浅今谓不然。将大小俱十二望大小各九。各九是别各十二是通。各九之中缘喻事三局在于小。广问记三局在于大。余之六部通于大小。此以通难别故云既信六部通于大小。不信余六三唯在小三唯在大。故云不信六部互不相通。此六若许通于大小则成大小俱有十二。五正释三九别中三。初先斥通义。次正立别。三何者下释小无三。三明十二大小共可知。次大九望小三中二。先明大别在九。次通语下明大通十二。三明一与十一中二。先别立十一。次若言下亦通具十二。言十二部者。大经。十四云。又有说者。名十一部。菩萨纯说大乘方等。第十九云复有十一部经。除毗佛略亦无如是甚深之义。次明通别意者。如上所说一往赴机据理应以通说为正。故第一卷中明一十六番十二部也。通别之意意在于斯。三明对缘者。以前大小对何等缘若通若别。若不辨对徒施法音。于中为四。初辨法名有无。次次约十下正明对缘之相。三前以下明所依。四虽复下明摄法。初文中二。先立生熟两机。次若众生下明机生则无十二部名。于中又四。初正明不立其名。次故天竺下引例。三故地持下引证。四若深下泛明出没初如文。次引例中三。一西方。次此方。三引权行大士。法身菩萨示为世王。虽内善众典必依迹立不滥其踪。次引证言即其义者。谓不滥用十二部名也。四出没中用则必得教意不然。所言深观行者虽暂用其名而心恒达法相故也。次正明对缘中二。先通立大小两机。次今总下通列显秘等教。于中先列两种四教。次一者下释两四教。初言四缘者。两种四教所被不出四缘。四缘秖是藏等四教。人不见者。妄于显秘等四而生穿凿使闻者失途。具如第一卷中明之。次释中二。先释密等四教。又二。先明去取。秘在大圣赴机今且置而不说。若欲说之秖是口密。赴四机缘令其彼彼互不相知即是其意。显秘虽异教不出四是故不论。今且释其三谓顿渐不定。所言共者三显一秘。次正释中言对四名渐者。由顿后开渐渐涉三昧故教成四。具如第一卷及喻疑中辨。若不深见一家门户如何能辨此渐等四。复更下文明藏等四。彼此两文更无差别。但渐中合明增减不定同座异闻。同名为渐对机分四耳。顿二亦然。但指华严故云两界。不定但于顿渐二途禀益不等。是故名为顿渐不定。次二者下明藏等四。且置顿与不定。令识渐中四相分明。复须除秘故云显露。秖是重分别前渐中所用四法之相故云更明。此四中圆何曾异于顿中圆极。复与法华圆义宛同。而尚不及法花开显。妄生比决一何苦哉。又藏等四中所言对界与顿等中文意少别。何者彼顿等中通束于教。以藏为声闻通为缘觉。别为菩萨圆为佛界故使尔也。今藏等中离人为界。故藏三通四。通真含中以为佛界故尔。此以两教佛界有教无人故置不说。别对二者亦可存于佛界。亦可旦置佛果但以初地而为佛界耳。三明所依中以依法性故。故能于彼杂类之身。说于如是不思议法。然又立此顿渐显秘次第。必须八相佛形而说。言海渧研山者。如华严龙宫诵出象负西来此下本也。大本十三世界微尘数品。故知不可以海水毛端渧数知其偈限。不可以研须弥为墨书其文字。故知西来象负偈数能几。四明摄法中纵于杂类身中所说以十二部收亦无不罄尽。四明所诠者。既以能诠教被所取机。机缘不同教亦硕异。若不以所诠为教体。与邪经外论亦复何殊。故以所诠定之知教有所离所至功能有归。所诠者何。所谓诸谛。于中二。先叙意。次若说下正明诠相。初文者。四教本中有四种意。一约四谛。二约三谛。三约二谛。四约一谛。一一意中皆具三义。一明所诠理。二明能诠教。三明所出经论。今此略用初之二意。能所合辨。从所标名。故云诠意。不广分别。故但云意耳。于正明相中。先明人天。次明出世。初文中。云人天教永不诠真。但诠思议之俗者。但是俗而非谛。望出世法。属俗谛摄。故云思议俗耳。次出世中先渐次顿。而先明渐者。随便说之。应无他意。初言若为渐者。以人天教非五时次第。故以三藏而为渐初。初但说于无常苦等。故云正诠思议之俗。虽通涅槃。涅槃是小乘法性。若初诠法性恐增邪倒。不能破于常等僻。故俗正真傍。无常少宽即正示真理。则无常幻化。悉皆为傍。是故次云真正俗傍。既获小果正欲令其入真中道。傍以菩萨不思议真。兼带而说。故云真正俗傍。言中后者。此兼方等般若两意。故方等中所得小果。多因正诠思议之真。至般若中即不思议之傍正也。乃至去即法华开权显实。真俗不二。故曰双诠。若说顿教者。华严顿部。正在圆真。兼申别俗。故云真正俗傍。不定教者。或傍或正或俗或真。次约渐中四教者。言渐四者。意旨如前。问。渐初亦是三藏。四教之初亦是三藏。何故前云初正诠思议之俗傍诠思议之真。此中何故云正诠思议之真傍诠思议之俗。答。前文为成渐教之初不分菩萨与二乘之别故。前文明二乘初心但云俗正真傍。后既约教分之。故开三藏以为二段。以理而言。二处菩萨俱是俗正真傍。二处二乘俱是真正俗傍。以菩萨乘同于二乘初心故也。彼此通诠是故不异。若约别教等者。初心即是信住二位。中心即是行向二位。后心即指初地已上。五明粗妙中有五。初列五名。五中初理次言与第三所诠何别。答。初言理者唯约所诠。次云言者唯约能诠。此二并是跨节明义是故但立一音一理。虽云粗妙义已当开。第三所诠即当分义。一一教下自明所诠仍判粗妙。以此异故与前二别。言五门者。即约净名中旃延五义谓苦义空义无常义无我义寂灭义。疏云。约理名五义。以智缘理名为五行。约定明五门禅。此五为众行之旨归。故四教四门各明五义。今文通说且云五门。由迦旃延为诸比丘敷演三藏四门五义。为维摩诘通五义诃。故云诸法毕竟不生不灭是无常义。故知诸法生灭但是无常非无常义。四句推此生本无生灭亦非灭方得名为无常之义。五受阴洞达空无所起是苦义。诸法毕竟无所有是空义。于我无我而不二是无我义。法本不生今则无灭是寂灭义。余例初句思之可知。问净名弹斥既斥四枯应显四荣。何故结句皆归四枯言是无常等义耶。答诃有渐顿。渐如旃延顿如空生。应如涅槃二鸟双游不得相离。是故今说真无常义不离于常。故云不生不灭是无常义。又若委论者。若说生灭唯得结归无常义边。若说不生不灭则结归不定。若结归无常即属四枯。结归于常即属四荣。结归非常非无常即属非枯非荣。下之四句准此可知。若以教判。枯属藏通。荣属别教。双非属圆。以衍门中不生不灭义通故也。故今教教皆云五门意在于此。问余文何不明五门义独在此中。答余门通用有何不可。此明能诠及以所诠。互有粗妙故须用之。何者。净名以通诃藏意在别圆。故且用于能诠妙所诠粗。以诃旃延能所俱粗。意在结归非常非无常能所俱妙。一俗随三真转意亦如是。真秖有二。别真犹带教道。是故开之。四众经中为二。先迹。次本。迹中又三。初五味。次判。三又云昔下开。此开且寄此中明之。于中又四。法譬合证。初法中言如此两意等者相待绝待也。初句云毁呰声闻即正直舍方便相待意也。从又云已去开方便门绝待意也。譬合如文。第四引证中言论云等者。大论文证也。言秘密者。非八教中之秘密。但是前所未说为秘开已无外为密。次复有下本门。言在后者指第七卷。次就此经中。初标。次释。三结。四开。释中言因缘妙者。发心为因闻法华经为缘。又以结戒为因缘者。以实相心离十恼乱即其意也。未曾有妙者。独放眉间光表于中道余经虽放未曾独放二眉间光。皆兼足顶及面门等。故使所表各各不同。三变土田者。土田梵云佛刹。物所生处名为土田。即佛生处所也。亦是一切诸法之所生处。三变表三智破三惑。余并如文。四开者。前虽因便义立于开此正当遍开之相。此中言理广者。其实通于十二部。以广经是理事随于理。理若开竟事无不开。若列当文十二部已是开判竟。更重明者但向引文直示十二相。故以此十二对法华前诸教以论待绝。故即向所列是待绝十二部也。然前五意虽在判粗妙中列之。前二意明佛本意更无异途。第三意即是约四教判。第四意即是约五味判。至第五意方是正开判今经是妙。第六欠观心者。应用观心十二部经。别有小卷流行者是。此说法五章中初释名义通于大小。故至第二方以九三一与十一。约于通别。而辨大小。故前之二章。但是能诠。将此能诠于所被故有对缘。由缘不同故所诠异。所以第四。更明所诠。能被所被能诠所诠。从始至终一期教显。欲明所说所化粗妙。复欲开此诸粗非粗。故须第五判开共立。方始显于所说之法。终讫具于待绝二妙。又复此中虽辨所被所诠正意并是以所显能。所被既纯知能被妙。所诠既即谶能诠融。是故前来悉皆属教。如教而观故辨观心。一切教中凡诸十二一心中具无俟他求。是故须明观心十二

○次明眷属妙中列章解释。于中又五。初总明次第。次譬如下。略释眷属名义。三行者下。寄例以释眷属义也。四他土下。明眷属之由对他土辨异。五昔教下对粗辨妙。又初意是总明次第。后四意是别明次第。一一莫不因说而生故次说后。而明眷属。初文者次第秖是来意异名。说即指前说法妙也。次意者。先义。次名。如来如父母。所说如遗体。受者如揽此。成身如眷属。名中宿缘相关。如性亲爱。今日受道名为臣属。所受如说能为眷属。次例中意者戒定慧如说弟子为眷属。由中意者为二。先正明由。此土由说也。次故二万下引证。既云教无上道及覆讲法华故并从说。自大通已后种种调熟令入一乘。故身子下重证眷属也。言今日乃知真是佛子者。小乘中以菩萨为似子声闻为真子。大乘中以菩萨为真子声闻为似子。故身子于昔自谓为真。今日乃知声闻为似。蒙佛开示方名真子。次粗妙者亦名今昔相对。昔指鹿苑三藏三乘对权今日法华为妙。言昔教五人者。一頞鞞。二跋提。三俱利太子。四释摩男。五十力迦叶。具如疏释。今又为二。初正明对辨。次从闻下别明所生。又四。初总明三慧生。次从佛下别明三慧生。三三慧下总结。思修并因于闻故具列之。四故次下结。次文言法化为思者受化故思。修故得分。正明眷属中。标列释。释中初释理性中三。初明理同。次引证。三结归。次业生下释余四眷属。又二。初通约四教结缘成熟。次别约四教释四眷属。初文又四。初明结缘不同。次若信下受道不同。三结缘下明成熟不同。四虽复下结成眷属。初又二。先立二类。次释二类。初文云饮他毒药失本心者。忘本所受故曰失心。从本化来迷真之后起无明惑如饮毒药。背大化为失心。不失者下释两意。初人大通佛所已结缘竟。中间成熟成顿眷属。次人久迷生死复须更结。即大通之后也。次别约四教明四眷属中即为四文。初三藏中二。初释三。次辨无四。初明三眷属为三。初明业中为五。初今三藏下明垂三藏迹。次往日下叙昔施化。三缘未下明今日相遇。四明受道不同。五若不下明此佛一段眷属义绝。初三如文。言甘露初降者。初转四谛法轮也。即以教法名为甘露。初禀道益名为服尝。如大象捍群者。诸佛菩萨示入生死。示与众生共证解脱。五佛子者四果及支佛。且约示辅三藏佛生为眷属者。若权若实俱云业生教门且尔。言缘绝者。且约三藏一期而说。教中既不说有生处故昔教中不复论生。跨节论之生生不息。次愿生中其文简略。大意如前业生中说。言愿眷属者。如论云内诸眷属并由宿愿。又如帝释发心若太子于最后身成佛之时愿为马载太子出城。亦如大拏太子见阿周陀。阿周陀发愿若太子成佛愿为神通弟子。即目连是。余皆例此。具在佛本行集。于中为三。初正明眷属。次明受道不同。三眷属义绝意同业生。皆言传付后佛者。如弥勒云。释迦文佛种种诃责无奈汝何。教植来缘今得值我。此例可知。次神通者为二。先正释。次料简愿通不同。初文为二。初正明三藏通生。次三藏下明以大乘意说有生。初文三。先正明眷属。次或为下受益不同。三残惑下亦明缘绝。次以大乘意说神通眷属界外有生。次料简中云愿通云何异者。由向释云或以愿力或以通力。既于通中而兼云愿。愿之与通有何同异。约自下答。又为三。初略答自力及教不同。次约本处有身无身。三约大小二教重辨。初文修得报得总明自报力也。约教名誓愿者。大乘教门所说名此神通以为誓愿。誓愿来者。昔禀佛教起于誓愿。佛昔亦以大誓愿摄。故世世相值为熟为脱。今佛生此誓牵而来故云约教。言通有誓扶等者。若三藏教习不牵生。若正使尽无复生处。况三藏教因则正习俱在果则正习俱断。故依通教及大乘实说得有来生。次明通教三眷属中为二。初正明眷属。次对辨应生。初言横从他土来者。或在娑婆之外俱有来义。娑婆内来此不须疑。故净名云。从余四天下来在会座。诸大乘经皆云从十方来。次明别教四眷属者。前之两教教无应身故不论应。圆教亦然故先明教。言如前者。如前别教。次问答料简中具简二教应身。有二问答。初问如文。答中自三。列释释熟他中为六。初明能应。次若得下明于所化辨能化功。三如华严下引证能化。既云非生死者。即应生也。四复次下。释疑。五通结意。六约今经以判妙。初如文。次文者。所化入真。还同能化。三引证中二。先通引。次摩耶下。别引人类。四释疑中四。先通释。次何者下举例释。三调达下。别引人类释。四故华严下。以所得法门验释。初如文。仇亦怨也。法身如龙象。若作魔王。非二乘所堪。言调达是宾伽罗菩萨等者。故大经云。若提婆达多实是恶人。堕阿鼻者。无有是处。今经授其当作佛记。品后又云。若有男子女人。闻是品者。净心信敬。不生疑惑。不堕三恶。生十方佛前。岂五逆人。有此闻品妙功德耶。余并如文。六显昔粗今妙中。云诸余经典非不明此等者。非不明此内外眷属。未若今经开权显实。二自熟中。即迹本二门意也。本门二文。下土此土。具如经文可见。言法身菩萨或从生身进道等者。如他方大士。或从释迦生身佛边闻法进道。或从法身者。如大论云。法身佛为法身菩萨说法。此约界外。得作此说。大论八十七问云。生身菩萨。贪惜未除割截则难。若无生忍菩萨。犹如化人割截无痛。有何恩分。答虽得无生行亦为难。何以得知。得无生已。应受寂灭无量快乐。能舍此乐入生死中受于种种下贱之身。生身菩萨着此法身故希望心施非清净施。是故不及无生忍者。是故无生忍菩萨方名大恩。故知生身法身仍须进道。为进道故听法利物。具如分别功德品。无生忍去是法身菩萨。自此已前至八世界是生身菩萨。大论三十七广明诸佛眷属不同。三本缘中二。先略明。次若别下更以通别两释以简本缘。所言别者四土对四类。若通说者可知。言未断惑者未断无明。次问中言娑罗林等者。大经云。如来至彼俱尸城中欲入涅槃。师子吼菩萨问。如来何故离六大城俱尸城。现我为迫逐诸外道故不住六城。我昔于余处未名师子吼。今于此处娑罗林中大师子吼答文者。从他方起通来非神通生此。是法身发得神通名神通起应从他方来非起应生此。言大誓愿者。昔结圆种今以圆熟。故云大誓相关。是大事不思议业相召不同结业牵生之类。或有未破见思藉妙音力而得来者。非大誓业亦是结业眷属妙也。此则自是一途。若准前意并以法身为四眷属方答前问。故下结云愿通来者亦能应来。不言业者。业滥实业故也。下方闻声者。涌出中云。尔时下方菩萨闻释迦牟尼所说音声从下发来。妙音见光者。妙音中云。尔时一切净光庄严国中有一菩萨名曰妙音。久已植众德本得诸三昧。释迦牟尼佛光照其身即白净华宿王智佛言。我往娑婆世界等。三判粗妙中二。先判次开。初判为二。先约教次约味。初教中二。先正约四教次责偏部以显妙。初文二先三粗。次一妙。三粗中何但所化成粗亦乃能化非妙何者。以机粗故致使化主现为粗身乃至菩萨现粗眷属而成熟之。且从迹判故皆属粗。次此经妙者直引此经当教当部二义俱成故便引之文中自列三妙。次文准义初文应云结缘妙。次一切下释前结缘方属成熟。后文内外中间兼得业愿通三。言其于五欲无所复堪者。以阉人譬助显此意。以色败故五根亦败。以心败故是故二乘菩提种断。次譬如下譬向三文。元始谓结缘要终谓得度。余教岂无此事。但教中不说故判为粗。次责偏中不破华严圆教但判部权。而弘教者不晓故破其经师。于中初责。次故知下判粗妙。初言如阉本根者如止观第六记。次判中二。先略判。次所谓下历诸妙独显。五味可知。四明法门中三。先分别。次判。三开。初分别中三。初列经文。次若尔下征起。三若三藏下历教分别。教教通用而义各异。若善四教化主各从四种权实智生。四教物机闻法生善。各发弘誓誓境不同。故令四人慈悲各异。初念善心究竟果舍。当分自别各不杂乱。己心尘劳随四智转。四四谛异故道品不同。各开三脱四佛正觉。若得此意此义自显无俟委论。至别教中别引无量义十住宝性等意。若通上下亦应可见。宝性论云。等者以大乘信为初生子。此子即以实智般若为所怀母。用首楞严以为胎藏。既出生已必假大悲将护信心为所养母。至于初地方得分名如实子也。阙父者即以般若实智兼之。言四种障菩萨能治者。亦可通于三教菩萨。首楞之名虽即在大义可通用。此定本在别圆教中。南岳随自意等文亦以义通。通于通教。唯三藏中无此名耳。然须分于能治相异。言无量法门至皆能生佛子者。生佛之子名生佛子。又佛即是子。佛从法生故佛是子。跨节则诸教法门皆从圆生。当分则各各自有无量法门生当教佛果。次圆教中言自行三谛者。即权而实故云三一。化他三谛者。即实而权故云一三。不分而分且作此说。絓者结丝也。非此中意。亦挂也。谓但挂诸经也。淮南子云飞鸟不动不絓网罗。楚辞云。心絓而不解今皆开之。故云皆悉决了。余文可见。次观心眷属中二。先列次释。释中二。先释。次明事下寄此文后总明功能。初文三。先释。次判。三又决下开。初文自六。前二文中二。释结。释二如文。次约教者。亦如止观记兼引楞伽经。此中前后合七眷属。此之七名各有通别。别在于七通名眷属者。七皆于佛性自亲爱莫不臣顺。然别名中。前一从理。次四从事。次一从法。次一从行。于所从中。通局不等。初一名理俱通。后六名局义通。是故后六随事别受名故。何者。业生名义亦通上下。事唯局凡。所言通者。从有漏业乃至不可思议业故。业是缚义界内界外诸相并缚。愿生名通后二。义复通前。业通兼愿。正是业系复由愿牵。是故从胜。依愿立名。事亦局凡。通非无愿亦从胜立名亦通后。事局小圣及以大贤不通于凡。次应生名局义通小圣及以大贤。或有应来通得名应。事局大圣不通小贤。次法门者。名义乃通通于四教能化所化若师若弟若境若智。事局出世不通于迷。次观心者名之与义通世出世。前二爱见唯世间故。然法门及以业愿通应莫不观心。但为随事得名既殊。故以观心别置科目。又净名所答正从理观。然亦未得观心名者。以对事立称观道不专。故立观心。唯对一境。如是等义虽复分别。未判未开。前诸文中。虽逐近略述。未若文后总判总开。故正释后。复立一门。法门及观。在后更自别开判

法华玄义释签卷第十三法华玄义释签卷第十四

        天台沙门湛然述

○次利益妙中二。先释名。次正释。自行功德指前五妙。次后四妙已是益他。受化得益于兹别立。益虽不等同归法华。是故名为利益妙也。次正释中先开章。次依章解释。解释中所以不言序中益者。序但预表当益。当文无益可论。若作表义神通妙中已略辨竟。今初明来意中。初总标益意。次别明益。初文言所为者。谓前感应神通说法三妙不空即是利益。利益之人即是眷属。次释论下别明中二。初引他经得益不同。次今经下明今教妙益。初文中所引一论三经。并明由佛得王三昧能身口两益。语光指前神通。语闻指前说法。语身指前感应。又语身亦通感应神通。前言不空过者。若度破获皆不唐捐通是利益别号引净名中法宝是现身普照是放光而雨是说法。华严思益放光等者。彼思益经第二。网明菩萨放光遍照十方阿僧祇国。一切烦恼病苦遇光快乐。佛又放六度及一切法光。皆悉对治众生悭等诸蔽及一切惑。具如彼经及华严等。次此经中二。先信解。次述成。领解文略述成文广。具有前来四妙。方有今文利益。言不能尽者。具如药草疏中明横竖不及等。此明利益益多故也。余意在文可见。次明正说益中文自分三。先列。次释。释中初言远者。此是迹门故且以大通为远。于中又二。先通叙。次别释。初文为四。初略述益由。次善生下明益相。三死之下结示。四故文下引证。益相中二。先标。次始人天下释相。善生通浅深。恶灭亦通浅者。若依大经破无明位方名杀人。其实恶灭具如今文通于初后。次别释中二。先结前生后。次列释列释中二。先七。次十。初七中。先大师。次私释初文二。先列。次却。以益反释眷属由益成眷属故也。七益中并以三藏菩萨为俗谛三昧五通益者。以未断惑故别教出假俗谛三昧六通益者。且语断见思益名为无漏通。望三藏菩萨全是有漏。是故且与无漏之名。章安云。开前者开小草为因果两益。合后者合中道次第不次第为一实事益。俱开俱合准此可知。次第益者即是别中约教道说耳。次大师开为十益。于前七中亦不开中道次第不次第。唯于小草开为因果。又于中草开为声闻缘觉二益。更加方便实报二益以成十益。于中二。先结前生后。次正释。释中二。先列。次正释。释中二。初释。次问答料简。初文二。初正释。次若粗妙机下结。初中自为十。初果益中二。标释。然因果益通二十五有者。于果报身得现益相故名果益。言因益者。谓内心转修。今初果益中三。先释。次此清凉下明益由。三大经下引经结益。初文者。文中从省。四趣自四。四人合一。六欲合一。色界七有同为一释。四空合一。一一文中皆云其中众生乃至冥显两益者。语略意周。具如感应妙中明感应相。及同异中三十六句一界十界。并相对中。苦乐关宜二十五有及别圆等。且语现益以对先世。据理则通现在未来。具如前文十界中说。不可尽具思之可及。说不可并张例不可全阙。一一皆出其苦相为机次关宜等可知。初地狱中言八大地狱者八热地狱。地狱者。梵云泥黎。此云苦具。言地狱者。从处为名。八中各有十六小狱以为眷属。则八个十六成一百二十八并根本八。合成一百三十六狱。故俱舍云。此下过二万无间深广同。上七捺落迦八增皆十六。谓煻煨粪屎锋刃烈河增。各住彼四方。无间四门既各有四。上七亦然。八寒者且准他文云百三十六。若准列八文。一頞部陀。此云疱。谓寒风逼身生疱。二刺部陀。此云疱烈。三頞哳咜。四谑谑婆。五唬唬婆。此并从声为名也。六嗢钵罗。此云青莲华。七钵特摩。此云红莲华。八摩诃钵特摩。此云大红莲华。此并随身色为名也。并在前所说地狱傍。本处在下支派不定。或近山河江海地下空及余处。鬼本处在阎魔王界。故此洲下过五百由旬有琰魔界。从广量亦尔。从此展转以居余处。或有端正受诸快乐。犹如天中尚有丑陋。今文稍略。地狱诸相广如观佛三昧正法念阿含婆沙俱舍论等。水陆空者。此三是畜生所依处也。大论又有三类摄畜生尽。谓昼行夜行画夜行。五衰相者。一者头上华萎。二者腋下汗出。三者项中光灭。四者两目数瞬。五者不乐本座。如疮等八圣种者。具如止观第八记。余由证二文可见。因益中二。先与果益对辨难易同异。次正释。初文者。一果辨多果则难一心辨多因则易。故于一人心中可辨二十五有因益之相。以王三昧力而应之也。正释又三。初正释。次合而下明益由。三大经下结。初文又二。先正释。次如是等下结。初又二。初总释。次若无下别释。四因坏益者四趣因也。二十一因成益者。四趣已上至非想也。此语先持五戒顿离四趣因者是也。一因成者非想也。此一无坏故也。一因坏者。此一唯坏无成。此中明益不可更云成此一故也。此语先破地狱因。说中间渐离故迭有成坏意亦可知。若成就地狱及坏非想非此中意。六天因果前三具如正法念等。三界因果具如俱舍婆沙。次别释中。亦四趣四人各辨。六欲色空合明。初四趣坏中二。先释。次此名下结益。初又二。先地狱中二。先正明恶有。欲离下立机缘中二。初直明。二明得绳者。具如止观第七记。次余三趣因相略如止观十心中。于中又二。先正明有相。次欲离下辨机缘。初文自三。次机缘如文。次辨二十一因者又二。谓人天。各先辨相次机感。初文先四人中二。先正释因相。次明机感。初又三。先总标人因。次列。三判。此中但是略论机应。正文在下二十一有一时总明。次六欲亦三。先总辨因。次故云下与四趣四人对辨同异。三若修下别明因相。六文不同。此中乃至。下四禅四空不别明机感。总在无色文后。一时通明。次四禅中。四禅自为四有。于中初禅加梵王。四禅加无想。故略释所加。仍不明五圣。但是文略。次问答引旧等可知。次四空文略。次结又二。初正结。次引证。次合而下正明益由。结文可知。三声闻益中二。先明修因意。次若持戒下正释。初中言牦牛者。由爱尾故。人贪其尾乃害其身。说文云。西夷长尾牛也。有作猫字是人间捕鼠者非此中义。又有作猫字未知所从正应作牦字。次正释中亦三。先正释。次益由。三大经下结益。初又二。先释次结位。初又二。先明破见次明破思。初又二。先释。次是为下结。初又二。初明所修之法通伏爱见以为机缘。初明出家修戒在五停心前。次若均下行相又三。初五停心位。次贤名下四善根位。言如救头然者。如止观第七记。三一刹那下初果位。文相并略但列大位耳细相不论。次修道中二。谓超果及次第也。次结位及由结可知。此中节节有机感相寻之可见。以明贤位及明见道修道等处处须加故尔。次明支佛又三。先略明行相。次此人下略明机应。三结位。与声闻共为中草故云犹也。次言华飞钏动者。论云。有国王观华飞叶动得辟支佛。钏动者。禅经云。有国王令宫女摩身为镮钏闹。令渐渐减钏乃至唯一则不复声。因思此声从因缘生悟辟支佛。亦如猕猴见支佛坐禅。后于余处见诸外道种种苦行。乃教外道跏趺而坐。手捻其口合其眼。诸外道叹云必有胜法。外道受教皆证支佛。五六度中二。先释次由。文阙引大经结。初文又二。先释次结位。初释中四。先总。次若行下别明行相。三六蔽下指教。四以伏下功能。初二如文。破人言四者。谓如幻等四。破天言十七三昧者。二十五有除四人四趣犹有十七谓欲界六。色界七。谓四禅无想梵王五含。无色四。三明六度对破六道出地持菩萨戒本。六通教益中亦但释由。释中三。先总标三乘。次释次结。初如文。次文二。先二乘。次菩萨。初文二。先破见。次破思。如文。言总别慈悲者例如前文。前文云合而言之即是总也。别而言之即是别也。亦是通别。通以慈悲用二十五三昧加之。别者。若令伏见思时用菩萨本初自伏见思中慈悲弘誓熏之。若令入空则用菩萨本初修空时慈悲弘誓加之。假中准此思之可知。七别人。亦先释次由。释中二。先总次别。总中言一念等者。但期心在果耳。如前广释。八明圆人中二。先明总别。次明机缘。初又二。先总次别。总中亦言一念系缘等。当知二名二义同异永别。次若历下别中言十种境者。阴入等十境也。蒙加益等可知。九变易者。在方便土。于中为五。初辨人类。次故下文下引证。三是人下辨利钝。四是为下明益相。五若分别下辨土体一异。初文云前八番中四处或九处者。四处谓四教中各有断通惑者生于彼界。言九处者。三藏二人。通教三人。别教三人。谓住行向。圆教一人谓净六根。次引证中引四文也。此经可见。胜鬘当知菩萨义兼三教。楞伽三人义当四人俱生彼土。大论文反举真以释似。五明土一异者。随机所见二义常存。第十实报益中三。先总举人类。次但无明下明益相。三若分别下正辨土体一异。初言八番之中两人者。别教地前圆教住前在同居土。得入此位。进断无明。生实报土。方便土又二人者。是前四人中后之二人也。此之二人。先已入于断见思惑及无知位生方便土。于彼土中进断无明亦生实报。次文言三贤十圣住果报者。名虽似别义必依圆。以别证道同圆教故。即是两处十地合说。次结中三。初若粗下总结文旨。次是为下结益由。三故令下结正益人。次料简中初问答者。二十五有其名虽遍一一有上惑有浅深。是故重重用二十五。故大经云。二十五有有我不耶。次问三谛在极亦通凡者。由前答云破实报土显王三昧三谛了了。既云破实报土。状当三谛唯在于佛。是故更问亦通凡不。答中意者。三谛名理实无深浅。由证不证故分凡圣。初云五阴即是俗谛。阴既至佛。当知俗谛亦通至佛。言无等等者。如前第二卷记。为显后地云破实报耳。妙境观法实通凡圣。此中亦是寄文分别。令易解故作三谛相。其一一谛无非究竟。若不尔者如何五阴而至于佛。后问答中二。初简二文。次取后文。于中又四。先示远相。次从是下明远益由。三彼之下明益相。四斯等下结前生后。初二如文。三益相中二。初明已入实益。次于时下明未入实者。初文又二。初正明。次引证。初又二。初得入自满。次益他。次引证中成道证自法轮证他。次文若为未入者。复须成熟又为五。初标忘不忘二人不同。次忘者下明忘者须熟。三或多以下明成熟不同。四生方便下明入实之处。五如千下示入实之人。故知前明四种结缘四种成熟处处得益成内外眷属。及感应中过去感应。并境妙中明二谛意。尚取本行菩萨道时而为华台而作方便。已入华台者自是一边即是其事。今但大通已后。若于此土。若方便实报已入实者。即是今文远益之相。其未入者故生后文近益之相。次近益中二。先正释。次料简。初正释中二。先释。次始从下结。初又二。先释。次近从下明益不同。初又二。初约教。次约味。初约教又二。初释。次复次下判。初文又二。初总明诸教益相。次别明十益。初文又二。初通标一期深浅。次何者下释所以然者。始自寂场终至法华虽复差别。来至法华终归实事。并是示为四教教主调熟之力功在于斯。虽远近有殊。七益之相不异于变故云如前。又大小去别明十益中二。先约诸教辨因果二益。次别对诸教以明八益。初因果二。先释次结。初文二。先引他经明因果益。次又佛下此经明果益。久居黑暗而今大明故属果益。三辨依教通别。大小乘中皆照六道故云通也。次别论下以声闻去别对诸教故云别也。次判云胜则兼劣者。胜谓圆教既未说开但云兼耳。次五味中二。先列次判。初文中云熟苏而有体法等七益者。等别圆诸教通途皆有因果两益。虽无三藏中三草自有通中二乘为中草。干慧性地为上草。八人已去为小树。八地已去入别教道及别教本人为大树。被接见中及圆教本人为实事。若方等七益依前所列不同此例。次前诸下判可知。次杂料简中。初问中云应身益亦令法身益者。法身菩萨起应辅于应身佛化闻法进道。亦能令此菩萨法身益耶。答意者。应身之处即法身。应身得益即法益。亦如磨镜为见像。见像之时即镜明。其像弥现镜弥明故。明像体本不二。汝问应益法益不。如问像现镜明不。为是义故。汝问非也。次问者法身平等本无应。垂应之时名病行。应身得益即法益。方丈现病法应病。答意者。秖为法身本无病能现病行利众生。利生现病非实病故知法应俱无病。次从又下更作一番化功归己释。利物若少病则少。应迹若多名病多。机多应多功即多法身得益理应多。次从今作下。复有两个四句七个二句而为料简。初两个四句并约十番之中因果二益。以料简故不相及。或有一人得果益。或有一人得因益。或有一人二俱益。或有一人俱无益。次四句者自有坏益下列也。不成不坏至亦成亦坏。更作四句释前所列。不成不坏释第四句。四趣困益释前初句。非想成益释第二句。中间已去释第三句。如修五戒生于人中。四趣之因一时俱坏余句可见。得是分段因果益。不得是变易因果益。不得是分段因果益。得是远为实报土家因果益。前之七益望于法华有粗有妙。约教约味皆悉不同。故知远近两益但成判于粗妙。来至今经同成一妙方始是开。于中又二。初标。次虽复下释。初标中云今经备有七益者。前八番益中。合因果益。为一小草益故但七益。本谓三草二木及一实事各不相关。即他经七益。今开权显实更无异趣。此即三草二木同一实相地之所生等一佛乘雨之所润。仍旧为名。名为七益。是则七人同成一实。又于一实亦可义立七益之名为今经七益。故云本是地上清凉益。今则进发大乘解心明净等。次释中二。先总开。次诸经下别开。初文者。故彼药草疏中。一一文义皆云差即无差。无差即差。今亦如是。草木即一实。一实即草木。次别开中二。先正开。次借益相以判眷属。初文又二。初略开。故云无差妙益。次更借待妙对绝以辨。又三。初双标。次释。三进入即是下结判。次判眷属中二。先判眷属。次约妙。初如文。次文者。但进入之相。舍粗入妙。又舍下位进入高位。义当相待。不进不妙义当于待。其实并与绝待不异。无差即差。六益宛然。差即无差秖是一实。是故此经不舍六名而成一实。然前所明若远若近不出当文。但约文中腾昔说者名为远近。三周开废名为当文。当知今经所谭异昔况复开显永异余经。故远近当文实相无别故。前文云。今所入者与本入者不异。次明流通益中标列释。释中初明师中三例不同。谓法身生身及凡夫师。初法身弘经者。法身从上土来。上谓实报等故能上土益物。妙音观音普贤文殊即其人也。实报七益如七方便同成一实。他土具七亦能令他具足十益。生身菩萨亦能此土他土者。神通但能往于他方而未能入方便。有余令他得于权实等益。既许用权以助于实。故知能于他土得前六益名为权益。得一实益名为实益。始于此土得无生忍。是故未能于上二土弘经益他。虽则自能增道损生未能起应。但能此土及以神通往于他土。尚未能入方便有余故云不能上土利益。凡夫师者。通取五品及以六根净。故今下答问文中引六根文证内凡位名为凡师。次出法者。法谓方法亦曰法相。弘经方法。为唯用实亦许用权。为显此意故云出法。又为二。初正释。次今时下破立。初文又三。初明双用。次明唯实。三又云下释疑。初文二。先释。次此则下结。初又二。先正释以三助一。初但菩萨下明助意。初文云经文许用别助圆者。经云。若不信此法于余深法中示教利喜者。有深复余者即别教法也。入地名深。地前名余。次破立中二先破。次善弘下立。正出弘经之相。次明益中。凡言弘经之相益在灭后流通相也。于中为四。初出法。次出人。三正出益。四举况。初文二。先明正宗中亦有流通之益。次展转去正明流通益。初中云譬喻品后等者。品末文云。钝根小智等不得为说。若有利根智慧明了等乃可为说。广如经文。授记品末者。四大声闻得授记已于他方土作佛弘经余如文。法师品中者入室着衣坐座。尔乃应为四众说法。法师品文。若作三段仍属正说。若分本迹即在流通。流通正在六七二卷。文相可知。次初品去约人展转以下况上。八万大士者如法师品中。千界尘数者如神力品中指地涌菩萨是也。三明益中即是末代流通之益。初明七益。次明穿凿助显七益。初文言不老等者秖是达老死实相。言旋假入空即三草等益者。五品为小草。七信为中草上草亦在五品位中。以同三藏未断惑故。八信已上为小树。十信伏无明为大树。初住已上即实事益。虽分七益位必在圆。第四明观心利益中二。先正明观心。次夫一向下破性过。初又三。先明观境。次若能下劝须起观。三净心下正明起观。初文者。凡一切重。罪皆由刹那。故刹那若起已含因果。故大乘观之已成重因。举轻责重令勿起刹那。次如文正起观中二初正明观相。次以是下结益。所以须明观心益者。然上来得益由于现身口轮说法。令他得于近远当文七益十益。然益实由观法。恐寻者不达文旨。若远若近已谢于往。正说流通自属于他。若不自观己心徒数他宝次破性中二。初立性计。次自性下破破文二。先破自。次三句例初破自中四。初立事破。次又汝从下立道理破。三又三事下约法相破。四引证。次三句例中二。先例次即假下结成可解

○五明权实者。大文第五。第二卷初大为五文释此十妙。一列名。二生起。三引证。四广释。今当第五结前十妙以成权实于中为二。初破古。次正释。初文又二。先出古人意。次破。初云三三之权者。此光宅意。以昔三乘但各有三故云三三谓教人因。昔三乘权未至于果故阙于果果即是理。大小俱有理。大小各有果。何故昔三但有于三。昔教何辜而不立理。次破中二。先破三三。次破四一。初文又四。初直破。次彼下明光宅救。大师既不见光宅应是他人亦曾此破先有斯救。故今述之。三若尔下重难。还以彼三三。离彼无理。四又下重并难。次从实有四去难光宅四一中。但立因果而无于理。于中为三。初难。次引证责云。云何分别因果为理一耶。若尔去重难。若但因果而不出理则同魔说。今家和旧亦作四一。乃废因果以立理一。更加行一。是故数同而名义永异。二正释中三。初约法。次约五味。三故知下结判。初文又二。初直就十妙中结。次复次下约施开相对以结。又二。初正结。次引他同。三例。次五味中前四如文。第五味中分二。谓法华涅槃。法华如文。涅槃中二。初与方等辨异。次正约涅槃中。初约教中云在果四俱实者。四教俱得入实故也。若约四悉。十四权二实者。别圆两教第一义悉皆实故也。历四门者。别圆两教中各有十二权四实。并前两教三十二权故有五十六权八实。若更约因门五十六权亦如前。此中重云因者。涅槃中人用前三教为入实门。兼因作名有五十六与前数同名之为权。果门者入实为果。四教四门悉皆入圆。同成一实。无复有权。故云但实。仍其四门本因为名故云四实。及别四实。入圆四实。同成一实。意亦同之。约果四实十二权者。前之三教入实同圆。故名为果。就圆四门十六悉檀中。自分权实。四门有四第一义。名为四实。四门各有余三悉檀。三四十二名为权悉。此实中权不复同前三教三悉。当知三教三悉即是权中之权。三教第一义悉即是权中之实。圆教第一义悉即是实中之实。次总结中二。初约教结。次更约教判。又四。初约四教。次独约一圆用法华待绝以判。今法华是待又开权是绝三独约圆教以判亦有待绝。四若取下约悟以判。问前来诸文。处处约教约味。若判若开。文相已广。今此何故。复重明耶。答此有多意。前明诸妙。但释一妙以为十相。故一一文中为欲明妙。先明诸粗开之成妙。今广释已。复更朿前非但诸文尽妙亦乃诸妙无殊。故更合明秖是权实及开权实。又前诸文自行化他。但明权实未明权实悉用四悉。四悉之内几权几实复有诸门。诸门之内四悉亦尔。故更约五味。诸味法门以判四悉几权几实。是故更此以四悉权实结前诸文。若约诸教者但是重结诸权实意。一切诸法亡泯不二。故更约悟开前十妙权实同成一理心性。乃识前来若妙若粗。若开若施。空拳咸实因兹复立大意显悟诳小之说咸堪被圆。然此迹门谭其因果及以自他。使一代教门融通入妙故。凡诸义释皆约四教及以五味。意在开教悉入醍醐。观心乃是教行枢机仍且略点寄在诸说或存或没非部正意。故纵有施设托事附法。或辨十观列名而已。所明理境智行位法。能化所化。意在能诠。诠中咸妙。为辨诠内始末自他故具演十妙搜括一化。出世大意罄无不尽。故不可不了十妙大纲。故撮十妙为观法大体。若解迹妙本妙非遥应知但是离合异耳。因果义一自他何殊。故下文云。本迹虽殊不思议一。况体宗用秖是自他因果法故。况复教相秖是分别前之四章。使前四章与诸文永异。若晓斯旨则教有归。一期纵横不出一念三千世间即空假中理境乃至利益咸尔。则止观十乘成今自行因果。起教一章成今化他能所。则彼此昭著法华行成。使功不唐捐所诠可识。故更以十门收摄十妙。何者。为实施权则不二而二。开权显实则二而不二。法既教部咸开成妙故此十门不二为目。一一门下以六即捡之。本文已广引诚证。此下但直伸一理。使一部经旨皎在目前

  一者色心不二门　　二者内外不二门
  三者修性不二门　　四者因果不二门
  五者染净不二门　　六者依正不二门
  七者自他不二门　　八者三业不二门
  九者权实不二门　　十者受润不二门

是中第一从境妙立名第二第三从智行立名。第四从位法立名。第五第六第七从感应神通立名。第八第九从说法立名。第十从眷属利益立名。一色心不二门者。且十如境乃至无谛。一一皆有总别二意。总在一念别分色心。何者。初十如中相唯在色性唯在心体力作缘义兼心色。因果唯心。报唯约色。十二因缘。苦业两兼惑唯在心。四谛则三兼色心灭唯在心。二谛三谛皆俗具色心真中唯心一实及无准此可见。既知别已摄别入总。一切诸法无非心性。一性无性三千宛然。当知心之色心即心名变。变名为造。造谓体用。是则非色非心而色而心。唯色唯心良由于此。故知但识一念。遍见己他生佛。他生他佛尚与心同。况己心生佛宁乖一念。故彼彼境法差而不差。二内外不二门者。凡所观境不出内外。外谓托彼依正色心即空假中。即空假中妙故。心色体绝唯一实性。无空假中。色心宛然豁同真净。无复众生七方便异不见国土净秽差品。而帝网依正终自炳然。所言内者。先了外色心一念无念。唯内体三千即空假中。是则外法全为心性。心性无外摄无不周。十方诸佛法界有情性体无殊一切咸遍。谁云内外色心己他。此即用向色心不二门成。三修性不二门者。性德秖是界如一念。此内界如三法具足。性虽本尔藉智起修由修照性。由性发修。在性则全修成性。起修则全性成修。性无所移修常宛尔。修又二种顺修逆修。顺谓了性为行。逆谓背性成迷。迷了二心。心虽不二。逆顺二性。性事恒殊。可由事不移心。则令迷修成了。故须一期迷了。照性成修。见性修心。二修俱泯。又了顺修对性有离有合。离谓修性各三。合谓修二性一。修二各三。共发性三。是则修虽具九。九秖是三。为对性明修故合修为二。二与一性如水为波。二亦无二亦如波水。应知性指三障。是故具三。修从性成成三法尔。达无修性唯一妙乘。无所分别法界洞朗。此由内外不二门成。四因果不二门者。众生心因既具三轨。此因成果。名三涅槃。因果无殊始终理一。若尔因德已具何不住因。但由迷因各自谓实。若了迷性实唯住因故久研此因。因显名果。秖缘因果理一用此一理为因。理显无复果名岂可仍存因号。因果既泯理性自亡。秖由亡智亲疏致使迷成厚薄。迷厚薄故强分三惑。义开六即名智浅深。故如梦勤加。空名惑绝。幻因既满。镜像果圆。空像虽即义同而空虚像实。像实故称理本有空虚故迷转应成性。是则不二而二立因果殊。二而不二始终体一。若谓因异果因亦非因。晓果从因。因方克果。所以三千在理同名无明。三千果成咸称常乐。三千无改无明即明。三身并常俱体俱用。此以修性不二门成。五染净不二门者。若识无始。即法性为无明。故可了今无明为法性。法性之与无明。遍造诸法名之为染无明之与法性。遍应众缘号之为净。浊水清水波湿无殊。清浊虽即由缘而浊成本有。浊虽本有而全体是清。以二波理通举体是用故三千因果俱名缘起。迷悟缘起不离刹那。刹那性常缘起理一。一理之内而分净秽。别则六秽四净。通则十通净秽。故知刹那染体悉净。三千未显验体仍迷。故相似位成六根遍照。照分十界各具灼然。岂六根净人谓十定十。分真垂迹十界亦然。乃由果成等彼百界。故须初心而遮而照。照故三千恒具。遮故法尔空中。终日双亡终日双照。不动此念遍应无方。随感而施净秽斯泯。亡净秽故以空以中。仍由空中转染为净。由了染净空中自亡此以因果不二门成。六依正不二门者。已证遮那一体不二。良由无始一念三千。以三千中生阴二千为正国土一千属依。依正既居一心。一心岂分能所。虽无能所依正宛然是则理性名字观行。已有不二正依之相。故使自他因果相摄。但众生在理果虽未办。一切莫非遮那妙境然。应复了诸佛法体非遍而遍。众生理性非局而局。始终不改。大小无妨。因果理同。依正何别。故净秽之土。胜劣之身。尘身与法身。量同尘国与寂光无异。是即一一尘刹一切刹。一一尘身一切身。广狭胜劣难思议。净秽方所无穷尽。若非三千空假中安能成兹自在用。如是方知生佛等。彼此事理互相收。此以染净不二门成。七自他不二门者。随机利他事乃凭本。本谓一性具足自他。方至果位自即益他。如理性三德三谛三千自行。唯在空中利他三千赴物。物机无量不出三千能应虽多不出十界。界界转现不出一念。土土互生不出寂光。众生由理具三千故能感。诸佛由三千理满故能应。应遍机遍欣赴不差。不然。岂能如镜现像。镜有现像之理。形有生像之性。若一形对不能现像。则镜理有穷形事不通。若与镜隔则容有是理。无有形对而不像者。若镜未现像由尘所遮去尘由人磨像现非关磨者。以喻观法大旨可知。应知理虽自他具足。必藉缘了为利他功。复由缘了与性一合方能称性施设万端。则不起自性应无方所。此由依正不二门成。八三业不二门者。于化他门事分三密。随顺物理得名不同。心轮鉴机二轮设化。现身说法未曾毫差。在身分于真应在法分于权实。二身若异何故乃云即是法身。二说若乖何故乃云皆成佛道。若唯法身应无垂世。若唯佛道谁施三乘。身尚无身说必非说。身口平等等彼意轮。心色一如不谋而化。常冥至极称物施为。岂非百界一心界界无非三业。界尚一念三业岂殊。果用无亏因必称果。若信因果方知三密有本。百界三业俱空假中。故使称宜遍赴为果。一一应色。一一言音。无不百界。三业具足。化复作化。斯之谓欤。故一念凡心已有理性三密相海。一尘报色同在本理毗罗遮那。方乃名为三无差别。此以自他不二门成。九权实不二门者。平等大慧常鉴法界。亦由理性九权一实。实复九界权亦复然。权实相冥百界一念。不可分别任运常然。至果乃由契本一理非权非实而权而实。此即如前心轮自在。致令心口赴权实机。三业一念无乖权实。不动而施岂应隔异。对说即以权实立称。在身即以真应为名。三业理同。权实冥合。此以三业不二门成。十受润不二门者。物理本来性具权实无始熏习或实或权。权实由熏理恒平等。遇时成习行愿所资。若无本因熏亦徒设。遇熏自异非由性殊。性虽无殊必藉幻发。幻机幻感幻应幻赴。能应所化并非权实。然由生具非权非实成权实机。佛亦果具非权非实为权实应。物机契应身土无偏。同常寂光无非法界。故知三千同在心地。与佛心地三千不殊。四微体同权实益等。此以权实不二门成是故十门门门通入色心乃至受润咸然。故使十妙始终理一。如境本来具三。依理生解故名为智。智解导行行解契理。三法相符不异而异。而假立浅深设位简滥。三法秖是证彼理三。下之五章三法起用。三法既是一念三千即空假中成故有用。若了一念。十方三世诸佛之法本迹非遥。故重述十门令观行可识。首题既尔。览别为总。符文可知

法华玄义释签卷第十四法华玄义释签卷第十五

        天台沙门湛然述

释此本门十妙。于中自二。先本迹。次十妙。所以先明本迹者。以本迹名通故须通辨。简通从别使今本迹昭然可观。是故于中先通论本迹。次别论本迹。通论中二。先列。亦名生起。次释。初中言事理者。秖是真俗。理教者。真俗是理。说此真俗名之为教。教行等可解。次释中且为二。先释。次若约下结摄。初文自六。一一文中皆简通以出别。又一一文皆三。谓先释本迹相。次明本迹。相显理融。三引文证。初理事中。云从无住本立一切法者。无明为一切法作本。无明即法性。无明复以法性为本。当知诸法亦以法性为本。法性即无明。法性复以无明为本。法性即无明。法性无住处。无明即法性。无明无住处。无明法性虽皆无住而与一切诸法为本。故云从无住本立一切法。无住之本既通。是故真谛指理也。一切诸法事也。即指三千为其森罗。言从本垂迹者。此理性之本迹。由此方有外用本迹。是故始从理事终乎已今。六重本迹。前之五重通已通今通本通迹。恐滥迹故于一一重显了释云。本时实相乃至最初实得实相。又以第六已今一重。判前五重有本有迹。验知前五皆属于本。又六重末相显理融中皆云本迹虽殊不思议一者。借肇公言叹本迹理。肇公虽有本迹之言。本之与迹皆属于迹。今言不思议者。约事则本昔迹今。约理则无复今昔。故知理体皆不思议。若约今之五重本迹准义说者。约事则有本中事理迹中事理。约理则无复本迹事理之殊。是故皆云不思议一。乃至余四亦复如是。第六已今。已即是迹即指迹门及诸迹教。今即是本即指本门。本门已前皆名为已。涌出已后方名为今。故云已说事理乃至权实名之为迹。今说事理乃至权实皆名为本。故知若无迹中事理乃至权实。何能显于长远之本。又已今之言虽异前五亦是一往指于寿量名为今本。若望初本则应又简已今不同。法华已前诸经已今仍属于迹。今经所明乃是真明久远之本。即是已说已今为迹。今说已今为本。方是实说所以六门引证之文。前三引迹后三引本者何。然前三复通本之与迹。俱有事理乃至教行。体用等三。通中复别。既云本用本权非迹文能显。况以本门为今灼然不可引迹。为是义故。三引迹文三引本文。又前之三文。既在于因。本因狭故。但以迹倒本。故但引迹门。次结摄中。言若约已今论本迹者去至不思议。是却明前来五重本迹。以摄十妙有本有迹。别约今经本门所明十粗十妙方乃名本乃名本妙。又将六重望于十妙。有全有缺有多有少。故重明之。于中为三。初正明相摄。次最初下简示。三若无下总明相显理融初文乘便。六双之中从后逆识。若识已今即知余五。故逆次释也。所以六门明摄不同者。以六门中三因二果。已今复是今经二门。是故随义所摄不同。次简示中。云最初之本。但本而非迹等者。最初实成既未垂迹。故唯属本。中间相望互为本迹。又中间所成。垂迹之时名为亦迹显本之时名为亦本。最后已说。即是今日已说迹门。未显本时故唯属迹。若无已说。即举今日迹门。今说之本即举今日本门

○次正明本迹中二。先列。次释。释中文中自为十重。释此十妙。初略释中自为十重。于初文稍广余九文略。初文三。初举本。次若十六下举迹比决。三若留下拂迹显本。迹文中云娑婆为墨至宁当得尽者。此引迹门化城品文不合引于弥勒等。言弥勒不知文在本门。或是借于本中之文来此况喻。假使迹中三千尘点补处智力亦不能知。若定用迹文。则应除弥勒等二十五字义理即顺。师云恐别有意。然虽引弥勒语势稍殊。彼本门文但云我等住阿惟越致地于是事中亦所不达。今此文中以出假智数世界不知。况其尘数。若取知尘秖应合用出假智耳。是故应用前文说也。言拂迹显本者。但指若干尘数已前成佛。则中间今日任运被拂。久远之本任运可见。下去九妙例皆如是。此下本果本国二妙。唯有二文立妙及拂迹显本。下之七妙直尔指本。下更广释。故此未论。文并可见。次生起中三。初标来意。次正生起。三义乃下结意次同异中二。先立。次作此下释。释中又二。先明开合意。次迹中下正明开合。于中四。先明迹中因开果合。次明感应等不开不合。三本开下明本中因合而果开。四利益一亦同感应等意。初文迹中离因为四。合果中寿命涅槃为一三法。合此本门涅槃寿命。次感应等本迹俱有二处名同。同是果上之用。三明本中因合如前。但明果开。迹中无果名。即成离三法以为果等三。本中有果名故但云离二。于中为三。先释开意。今佛法华未入灭故未论涅槃。往佛既于法华唱灭皆是净机。次又往事下约事已定正明开出。三迹中下重释迹中不用所以。最后一妙二处名同。而今昔时异。既本迹十开合之殊。若不了迹中十门。安能晓此理等六义及以因等十妙旨归。次引证文三。初引文意。次正引。三结。初文三。初略示引文处所。次然先佛下明本文略意。三今就下明文略而义周。第五广解十文文自为十。于中又二。初总明本妙意。次正释。初文又三。初略明来意。次但本极下明本远难知。三虽然下明不可不知。次正明因妙又二。先释。次料简。初又三。初立本。次迹因多种下引迹辨异。三以三义下拂迹显本。下去九妙分文皆然。初文又三。初引文。次释。三一句下结本因四义。下九皆然。言藉草然灯等者。大论第四。释佛与阿难先世因缘中云。释迦先世作瓦师。名曰大光明。尔时有佛名释迦文。彼佛弟子名如今佛弟子。与佛俱至瓦师舍宿。瓦师以草座然灯石蜜浆施佛及比丘。发誓愿。当来五浊之世作佛。佛及弟子如今佛名宇不异。昔为摩纳者具如瑞应然灯授记得无生忍。故知是通佛也。昔为宝海梵志。具如悲华第二云。有菩萨名寂意。问佛。其余诸佛世界清净。今佛世尊何故处此五浊而说三乘。佛言。净不净土皆本愿故。我于过去恒沙阿僧祇劫。此佛世界名删提岚。劫名善持。轮王名无诤念。王四天下。有一臣名曰宝海。是梵志种善知占相时生一子三十二相八十种好。诸天常来供养。因为作字名曰宝藏。后出家成道亦名宝藏。转法轮度众生已。次游聚落为圣王说法已。王请安居。王之七宝亦自申供养。王有千子亦各三月供养。广如经说。乃至满二百五十年。后宝海来至佛所得记作佛。十方微尘世界众生凡是宝海光所化者。一时成道。宝海次劝轮王发心。次劝太子发心。次令诸天八部发心。乃至三千世界皆发菩提心。次于畜生地狱道中。一一众生前现一佛身令得离苦。七年之中。人天八部。无欲心者。皆兴供养。又是弥陀之师者。彼授记品彼佛先入三昧。现十方净土集诸菩萨。先授宝海记。宝海次授弥陀记次授轮王太子记。云汝观人天及三恶道。生大悲心。断诸苦恼。令住安乐。今当字汝为观世音等。轮王太子乃至一切诸天世人。莫不皆是梵志劝其发心。故皆是师。三拂迹中二。先拂。次若得下融通。初文三。初示拂之方法。应求三义。次今世下释拂迹方法意。三若执下斥执迹之失。初文者。自一代教门无不皆云伽耶始成。大乘融通无过华严。经初亦云于菩提场始成正觉故知大小说成皆近故知是迹。第二义者。若是本因不应多种。秖应修一圆因感一圆果。既有四义深浅不同。当知即是本实成后随顺物机机缘不同从本垂迹示四因相。故知不同定属于迹。第三义者。但开寿量点出最初长远之本。中间今日任运自废。拂者。拨也除也初为迹覆。今拂却覆示真实本。因妙既尔。乃至利益。类此可知。次文可知。三斥失中三。初明执迹迷本。次准下知上令识迹知本。准下知上。此之四字应在轮譬位妙下。或可书误。即成两文各有法譬。三呜呼下叹责。次料简中问可知。答中二。初总答非初住之难。次又中间下举果况因。次本果妙中亦三。如前初文二。初引经立本。次释。次举迹中四教不同中云或言道树草座三十四心等者。俱舍婆沙智论所明三秖四阶成道菩萨。今文出处非一。道树天衣具如大品或言寂灭道场具如华严。或言道场虚空为座等。亦如华严普贤观。大论三十八云。声闻经说敷草座。衍经中说或见敷草座树下。或见敷天綩綖。六天天衣不同。随福所感。或见无量由句宝座。若是下释上三义斥失等如文。次国土妙中分文如前。迹不同中又二。初约他经。次约今经迹门。初文中四土不同中云或言西方有土名无胜者。涅槃云。西方过三十六恒沙。有土名无胜又云。十方世界各有释迦净土首楞严中复云。释尊有净土名一灯明。是释迦本土。此亦迹中之说。言常寂光土者。又二。先标。次释。如本门中地涌菩萨下方空中住。从地出已。亦诣虚空七宝妙塔。彼此虚空俱表寂光。寂光理通如镜如器等者。譬如诸天共宝器食。如止观第三记。三变土田或见同居净乃至方便有余者。三变之净若据土相似同居净。据移天人置于他土纯诸宝树宝狮子座。唯有诸佛及诸菩萨。则似方便有余。故着或言。准文又应亦似实报无障碍土。四明感应中文句大同。文后更加粗妙广狭料简耳初四教迹不同中云三藏佛一日三时照机者。及下通教皆云照九法界当教皆有三乘故也。三藏中又如大论等云佛入城乞食者。为女人父母所遮不得出故为病者故。为欲令人见相好故。为本无施心待乞方施者故。如是有十因缘。并三藏物观机益物之相。次分别中云复次本感迹感粗妙相对四句者。本文远指最初。实得之时所被机缘亦有四教。则三教为粗圆教为妙。迹中被机亦不出四。粗妙亦尔。故今不从粗妙以判本迹。但从最初名之为本。当知本时粗妙俱妙。迹中粗妙俱粗广狭可知。应中四句粗妙如文。又被多世界为广。被少世界为狭。最初垂应及中间等亦有广狭。今亦不从广狭以判。故知久成广狭俱妙。中间今日广狭俱粗。次神通中文句大同。又四句料简如上者。木通粗妙迹通粗妙以为四句。本迹广狭四句亦尔。亦不以粗妙广狭而判本迹。但取最初以之为本。六说法妙中明迹不同中二。初略例涅槃三味出牛。次何者下释。释中二。先释。次问答料简。初释中二。初举譬。次佛亦如是下正合。初文又二。先总别举譬。次若牛下略以三教结。初又二。初总。次若啖凡草下别。初文言良犊不高原下下湿等者。此引大经第二破旧医中云。若是乳牛不食酒糟(酒真麦分糟俗[麩-夫+弋]别)其犊调善(不驰空不骤有)放牧之处不在高原(涅槃)亦不下湿(生死)饮以清水(非欲浊也)不令驰走(不见散也)不与特牛同共一群(佛不共法)饮食调适(不饥空不饱俗)如是乳者名为甘露(秘密藏也)忍草者义含多种。故别出四味。如文次合中二。先总。次善趣下别。别中二。先人天四教。次五味。又二。初约部从教。次略对四教四佛正合五味并从牛出。初云两机击出第四第五味者。此华严中别圆两教。此即约部从教立名。余例可知。次文者又约当分所说不同。复次下复以四句分别已今。故知初明已今本迹。犹是一往。已迹今本如前分别已本今迹者。已本者最初也。今迹者迹门是今迹佛所说。俱迹者本成已后迹门已前为已迹。今此本门亦是迹佛所说故也。今已俱本者。最初为已本本门为今本。权实乃至事理四句云云者。各以已今本迹相望为四句也。如已实今权已权今实俱权俱实。乃至事理亦复如是。但以最初为已为本。例前可知。七眷属妙中但出本相。从文殊观音至惑者未了略出迹中不同之相。随诸部中列圣之相。亦可以为四相不同。今初如文。次释。释中又二。初正释。次释疑。初言法性虚空之寂光者。即以下方及塔在此方虚空表寂光也。此诸菩萨住下方虚空。涌出已后亦住虚空。此土得闻开权显实得无生忍者。亦住虚空之寂光也。虽俱虚空以表寂光。能住之人不无久近。涌出菩萨得忍已久。是故迹中始近入者不识久者。次迹中文云文殊观音或为师为弟子者。文殊昔为妙光菩萨教化灯明八王子。是八王子相次授记。其最后者。名曰然灯。然灯既是释迦之师。妙光乃成释迦九代祖师。观音经中释迦过去于正法明如来所学习道法。正法明如来即观音本身。故知文殊观音并曾为师调达即是阿私陀仙具如今经。如是等人却为弟子问本迹相望千界尘少增道数多者。三千世界地涌菩萨是本时眷属。秖云三千地皆震裂无量菩萨同时涌出。若望今时迹中眷属。如分别功德品增道损生。初六百八十万亿那由他恒河沙众生得无生法忍。复千倍得闻持。一界尘得辩才。大千尘得不退。中千小千乃至一四天下及八界尘初始发心。比于涌出涌出甚少。四句分别亦例前文。但以久近而判本迹。终不以法身深浅化缘广狭等判也。八涅槃妙者。明迹不同中。先明迹意。虽复不同本无长短。次或取下正明不同。初文意中云始诸弟子终于蝮虿等者。大经列众八十亿百千比丘成就大乘等一空行。六十亿比丘尼皆大阿罗汉。一恒菩萨。二恒优婆塞。三恒优婆夷。四恒离车。五恒大臣。六恒国王。七恒夫人八恒天女。九恒龙王。十恒鬼神。二十恒金翅。乃至阎浮提中一切蜂王。又东方去此无量无边恒河沙数微尘世界。彼土有佛号虚空等如来。告第一大弟子。宜往西方娑婆世界。彼土有佛号释迦文不久涅槃。汝可持此世界香饭以献彼佛。彼佛食已入于涅槃并可礼敬请决所疑。尔时无边身菩萨。即受佛教从座而起稽首绕无量匝。大菩萨众俱共发来至娑婆世界。又阿阇世王及其夫人。乃至视毒能杀人者。蛣蜣蝮虿及十六恶律仪者。蛣蜣亦曰蜣螂。尔雅云黑甲虫食粪土也。蝮者毒也。尔雅云蝗子未有翅者。又云广三寸身大如臂。史记云蝮螫手则断。虿者毒虫也。左传云。蜂虿者十年尚有毒。尾末卷如妇人发。蝮字(孚目反。不同福音)有人云。无边身菩萨身量无边。云何复云从彼来此。应反质云。既云来此云何无边。言无边者。身实有边而名无边。如阿弥陀寿实有量而名无量。若寿无量如何得有观音补处。倚卧背痛者。如止观第八记。及北首卧等。亦三藏佛相。具如止观第一记。次正明不同中二。初约两经释相。次结会两经意同。初文又二。先明不同以申此经。次经曰下引与大经明同。初文又二。先藏通。次别圆。初文二。初略标二异。次生身下更释二别。释三藏中云食檀耳者。长阿含第三云。佛至波波城阇头园。有长者名周那。请佛及比丘僧。别为佛煮旃檀耳羹以世奇故独奉于佛。阿难白。长者设供无福。佛最后于其舍食入般涅槃。佛言。莫作是说。长者今者获大福利寿命色力善名。生多财宝死生天上。次别圆中二先。别次圆别。中二先。引地人。次正释。释中云色解脱乃至识解脱至无余者。既云灭色乃至灭识即是界外析色之义。故以因尽名为有余果亡名为无余。理而言之。变易因果不应分二。当知为成别教义也。次经曰今日座中等者。出像法决疑经。与大经文同。又二。先列。次此明下结。次大经下会同中四。初略标同。次大经下正会。三二经下结同从根利钝。四又数数下会明常文同。初如文。次文中言迦叶初问长寿者。第三经初设三十六问。初问云何得长寿金刚不坏身。下文答中如长寿品作寄金譬。但寄少年不寄老人。长者行还索金无所。既云行还故知法身常住不灭。下金刚身品。广明护法持不杀戒得金刚身。又经下文处处明于未来常住。第三可见。第四会常中云二万灯明等于法华明常等者。二万灯明具如序品中说。法华经广明一乘。一乘即是常住也。九明寿命妙中。初立。次引经中先引本文。次释。即引中间以拟于本。明迹不同中二。先藏通次别圆。初文二。先略释。次此两下判无法身之本。别圆中亦二。先略释。次此等下况结。十释利益妙者。亦初略立利益。上句立下句释。次若迹下明迹不同者。今此略列具足应如前文。七益十益者是。言乃至增道等者。约经虽是本门。既是今世迹中指本名为本门。故知今日正当迹中利益。乃至本成已后俱名中间。中间显本得利益者尚成迹益。况复今日。以迹下重举本益之相。本文既狭亦拟迹而知本。故本本下明相显融即。众迹虽多用本为本故云本本。本事已往。若不借迹何能识本。如拨影指天即此义也。六三世料简者。初略立。次问答料简初文三。初引经示相。次若过去下释。三三世下结。结中二。先法。次譬。次问答中。初如文第二问者。若言诸佛皆有分身。多宝亦在诸佛之数。应有分身。何故云全身不散。即是重难。若全身者。何故复云处处听经。答中先引大论解八念中。初念佛中云既云化身即是分身。师云去。引南岳释。依按经文。文云临灭度时告四众言。欲供养我全身者。应起一大塔。出证经时全身在于塔中。以誓愿力处处听经。准南岳释多宝灭后全身不分。不分者不同碎身舍利耳。未妨诸佛亦有分身。从如入去。兼明法华是圆是常。口唱下明具四德以证常。真净大法者。真是常德净是净德。既有常净岂无我乐。故云二德可知。多宝全身尚遍十方。故知诸佛亦有分身。钝者读文犹尚不觉者不觉此经具足四德。谬判法华不明常住。以是而言古今咸钝。次问答中问诸佛显本。问如文。答中最初妙觉指初住为本者。最初得故。若初住位被加作妙觉佛。亦指初住以为实本。准净名疏应作四句。谓本下迹高。本迹俱下。初住唯得此之两句。夫论迹者约有本说。本为法身迹为八相。初住之前无法身本。故不得论本高迹下。仍有过上又不得论本迹俱高。若本迹俱高及本高迹下。妙觉唯得此之二句。妙觉极位更无过上。故无本下迹高及本迹俱下。二住已上等觉已还皆具四句。二住迹现为初住。初住是迹即本高迹下。二住现为三住。三住是迹即本下迹高。二住现为二住。以望初住即本迹俱高。望于三住即本迹俱下。今文正当本下迹高。若云初住之前竖无所指。以体为本以用为迹。此本迹俱下句也。若准此意。一切诸佛皆悉显本。又发愿故于初住中说寿长远。初住实寿亦复无量故。言发愿说寿者。但得法身必得长寿。有缘机熟说遂昔愿(云云)。从又解最初之佛者。即妙觉身中自将体用以为本迹。此是本迹俱高句唯阙本高迹下一句。问中云五佛章云何者。如方便品广开显中约五佛章。皆云亦以无量乃至皆为一佛乘故。若尔一切诸佛无不开显。答意者。佛亦不应一切开权。经言一切约出秽土开显者说耳。又问若尔还以妙破妙至例亦应妙者。前文既以本妙破于迹妙迹妙成粗。从亦应去。并难迹妙被破既其成粗。所破十粗亦应成妙。从所破去又以四住重例难云。粗是所破既得成妙。四住烦恼亦是所破亦应成妙。次答文中重引四住之难以况初难。若约顿义四住即妙应如所问。况四住智去况出初难四。住粗惑尚乃成妙。况复生灭无生灭智而非妙耶。次问意者。本成已后中间垂迹偏圆权实同称权者。以是迹故。故皆是权。权即是偏亦可悉皆称为偏耶。次答别义者不例。法既以定在本在迹定偏定圆。教则不尔。在本则权实俱本。本故是实。在迹则权实俱迹。迹故名权。偏圆乃至体用亦尔。法则已定不可在本体用名体。在迹体用俱用。若教所说在本则体用俱实。在迹则体用俱权。当知体用等亦得是法。事理理教教行准此可知。故下文云本中事理先得为妙。迹中事理始得为粗。余教行等例之可见。四句者。别带地前粗而证道是妙。圆如文。带妙粗者兼通于中故也。又释者带粗妙者从通中来故。亦带亦不带者。带地前而不带通藏。非带非不带者。非带藏通非不带别。二教接通亦尔。非带三藏非不带通。次五味中第三句者。方等前三带后一不带。般若准知。第四句者。非带藏通非不带别。问二粗既不同者问藏通。答中言事有浅深等者。通即而藏不即。问带方便实等者问别圆教也。俱显中道而别带圆不带。次问带二一等者。亦问别圆地前以为带二。次通论下虽不酬问而广分别者。一一句并是答而略于问耳。问本地等者。卷初六重本迹。今十妙属六中何重也。答中云乃是等者。卷初已分。此乃重问。何者。初云本地五重为本。中间今日为迹。既本地五双属本。不知五双如何对本。故更问之。今答文复含。但云共论十妙。若尔事理理教教行秖是因。权实体用秖是果家之用。果必有体故也。用即感应神通说法。说法所被即成眷属利益。寿命涅槃还是果上法耳。故不别叙但云共论。第七判粗妙中二。先以本对迹相望判之。次又迹中下约前六门以判。初文者。若不先将迹门开显。且判粗妙与本所证更无差别。如何得知迹中之妙不及本粗。以不约开显待绝等判。但约久远实成以论。故中间今日若粗若妙皆非先得。是故先得粗亦名妙。中间今日妙亦成粗。次又约六重判者。前但开显久近等展转束判已竟。应更于开显久近等中细判六门迹粗本妙。于中三。先释。次况。三若发下亦明本迹六门相显相融之相及不思议一等。于中二。先约事理一双略释。次五双例知。又言已今者。即是昔日已得已今为本。今日中间所对已今为迹。中间节节皆有五味教故。故四味及以迹门为已。开长远寿为今。故使已今亦论今昔粗妙故也。次明权实中三。先本迹相对为权实。以判迹中权实为权。本地权实俱妙。以久成故。次复次下更约本迹相望论自行等三。则本自迹他。本迹相对为一自他。三复次下更约本迹各有三义以明理同。约事则知本中施粗亦妙。迹中开废犹粗。理无粗妙。初文中意具如判粗妙文意。于中又二。先正明。次迹权本实下明融通。二理不可思议。故云法性非古今等。次自等文则本中化他亦名为妙。亦应合有不思议融通。文无者略。应云法性之理非自非他。自他虽殊不思议一。第三中亦二。先释。次融通结归。释中又二。初中言复次迹中约实施权等者。然约实施权意在归实。而人多以所施之权谓为究竟。故俱不识。若废权显实。意在所废之权初欲废之。故斥此权非为究竟。权是事法而人易知。故一代法教。自法华前。佛意恒实。二乘不退始终不知。及至废权乃云汝等去来宝处在近。而人咸知宝处非此。此即是于宝渚之初。发足已涉于修途。况复曾已行于三百。指我之果。即彼妙因。故云易测。言华严明阿鞞跋致多明事数者。引例释前权易测意也。一切事法。无非权施。如来久远。为诸众生。施设方便故恒沙佛法。施已皆废。所施之权属于事相。是故事相多为不退者说。即能于事达不退理。又不退位。高下不同。若是地前行不退位。但闻事数知事即理。故开权显实得入初地念不退位。能达此权即是实相。岂可离此别求实相。为对跋致故云初地融通如前。问。此中第八权实与前第七门判何殊。答。前以本迹判于粗妙及以六门。今以权实及自行等以释权实。则本实迹权自本他迹。又以开显等转释权实。若开迹显本之权实方名本中之权实。是故重明一理无异。意在于此。问。迹门十妙。一一妙中。于一一科。皆先判次开。今本门中何故但有此粗妙门及以权实。皆似判意。而无别立开耶。答。此与迹门。其意稍异。迹门判竟义必须开。何者。如判中云。若教若味皆前粗后妙。若不开者。人谓三四之外别有圆及醍醐。是故开三即圆四即醍醐。今本门十则不如此。前广释十中。一一皆以三义释迹。近成不同义当于粗。拂迹指本义同于妙。据此已是约事判开。一一复言不思议一此复约理以开一切。恐人不了故。复于此别立两门判前粗妙此判即开况复二文复约理。开问何故迹门无理开。耶。答初依境开已是约理。又迹门有教诠理。若开于教即表理开。今此本门。约身约事。虽开身事犹须开理。本迹证殊。是故皆云不思议一。应知始自总释终至于此。若拂迹指本。是约事论开。若以不思议融通则开事入理。若不晓十门之旨将何一理冠诸。一理虽同。十门事别。不思议一十妙恒殊。差而不差斯之谓矣。九明利益中二。先正说益。次流通益。初文又二。初双标。次双释。释中二。先释。次若论实道下校量初又二。先释。次即是下结。初又二。先生身。次法身。生身又二。先闻迹门次闻本门。初闻迹门中又四。先明十妙中益。次明六即中益。三如身子下略示其类。四即是下结。初文者。但得智行位眷属利益益也。然须料简。智从解说故总得之。若破惑之智须甄于果。位通深浅意亦如之。眷属可得极至一生。修未出界义非神通。余未破无明及见思等则随惑判释利益。同为一实益也。三法属果义可通因。则依声闻咸入初住。今从极果故不通因。次约本门中三。初明十妙益。次六即益。三明增道损生。次法身益中为三。初明益相。次何以故下明益所以。三故分别下引证。次若论下较量中四。初略辨同异。次喻如下借小为譬。三前迹门下辨多少深浅。四当拣下示文判位。初文云若论实道两处不殊权智事用不得相比者。本门法身迹门生身两处得益。所证圆理理无深浅。故曰不殊。岂以初住无生忍位。齐于本门法身一生菩萨耶二三四如文。次明流通益又二。初正释。次释疑。初正释中意者辨两处得益冥显不同。初言迹门冥利益者。但见与记不云入位。故名为冥。如分别功德品即是显也。又地涌弘经亦显益也。或迹门诸菩萨至此复益及本门中新得益者。或有未预此诸益数。并有冥益。故云兼得迹门。次释疑中二。先疑。次释。释中云待时者。如华严不悟待至三味乃至涅槃。一一味中亦有待时。如佛边未益。待共文殊入净名室。乃至涅槃未悟。待至后佛出世之时。待伴者。如在鹿苑待五比丘。度五人已处处化益。如华严中四大菩萨乃至法华中身子弥勒等。及文殊入海领无数众来至佛所等。涅槃中。迦叶。德王。师子吼等。又如佛留智积以待文殊。分身不答以待后佛。亦如持品。五百声闻及诸菩萨比丘尼等。皆是待伴又待时者。如待文殊答问竟时。待弥勒腾疑竟时。待文殊龙宫出时。待妙音东来时等。并是待时。故知诸佛法身遍一切处。而假诸菩萨共化之时。以菩萨为伴。次引证中二文迹本两门后。令弘此法者。即是本迹两门。发誓弘此法华经者是也。次观心中三。先释。次引证。三此即下结益。初文又二。初境次观。初境又二。初不可观次明可观可观又二。先立。次何者下释。释中云何者佛如众生如至利益之相者。如下疏中云。速愿我如得如佛如。说如之寿。亦复无量。如是观如。如即是理。闻名起观。即是观行。乃至究竟成无上道。故具六即。观又三。先不可观。次我如下可观。三亦愿下弘誓。次料简中初问者。问云何同异。答三双六句者。初两句约圆理。故名与义更互而立。以不异故耳。次两句者。今题称妙破小乘之大。大品题称大。破小乘之妙。亦应对教等。第三两句亦对小辨。亦应对教等。思之可见。次问大妙一等约前六句中初两句为问。次问至一往斥之者。初是问。一往下答。一往亦得俱称为常。若其斥之唯有无常不得于常。小乘亦有三无为常。若望大乘如宝性论二乘犹是无常等倒。名同是一往。理异是斥之。并云不得是妙者。既一往名妙斥之则无常。故并云既无常亦无妙。次答中但约一往答。不以斥之答。从纵之下纵前斥之。既有三无为之常。复言常异者于纵复夺。是故云异。次又并者大小俱称常小乘应会一。此约法华为难。答中亦是先同而后异。次并者大乘无常粗不会耶。例下答意同前。前同后异。云何下释。释中但释同边异意如向

△次释莲华。先列章。次解释。释初文三。先明约譬。次明法理。三和会二释。初意中云七譬文多者。用多语意方显权实。不同莲华用十二字显理周足。次法理中三。法譬合。譬中云蛛罗引丝仿之结网。博物志云。伏羲造八卦。神农造五谷。货狄造舟(黄帝臣也)。维父造臼杵(黄帝臣也)。蚩尤造兵(火帝时臣)。黄帝造冠冕。容成造历(黄帝臣也)。歧伯造医(黄帝臣也)。正首造数(黄帝臣也)。皋陶造狱(舜时臣也)。稽仲造车。伯益造井。蒙恬造笔。蔡伦造纸(未见造网人。准例可悉。古人所造皆法理而立)。三和会中二。先略明融会意。次正会中又二。先问起。次答。答中三。先正明用法譬。次利根下明法譬所以。三如此下结。次明旧解中二。先叙诸师。次叙光宅。初文二。先别叙三师。次通叙诸师。前之三师无破。次诸师中二。先列。次此十及六下略破。列初中言此十譬行妙中片意者。今家行妙具无缘慈悲及戒定慧。慧中具有生灭无生无量无作。况复次第不次第及增数等乃至开显一心五行摄一切法初云佛性从缘起者。不摄无作但是理性从缘而发。第二文既亦云从缘。通摄福德庄严等。但是远有生佛果义。第三意者。但知心性不离生死。既未修行但是戒圣行初耳。第四意者。见者得入初欢喜地八相成佛。此无作慧仍未终极。第五意者。微有至着之义。故亦在于戒圣行中。第六意者。明权实不二但是理体。亦是戒圣行前之理体耳。第七意者。云因必含果果既未现。犹在地前无量行中。第八意者。钝根菩萨及二乘人犹属缘因福德所摄。第九意者。托生处通犹兼方便。修入华台终未圆极。故是无作圣行未终。文阙一义。例前可知。圣行尚自未周况复梵天病儿等行。故知此十。但是行妙少分而已。此六譬秖是今家说法妙中片意者。初意者。一在三中权犹覆实小部法耳。第二意者。秖是开权大部法耳。第三意者。秖是显露及秘密耳。第四意者秖是废权立实一意。第五意者。但是所诠。第六意者。秖是权实兼用。然显露不定。秖摄四时。于四时中八教不周。故云片意。次破光宅中又二。先引。次破。破中二。先正破。次且助下借彼语助显正也。即是约因果而论实相。三引经论。准经本论及大集经。初引论中三。初列十七名。次余名下引论解释。三今解下今解论意。初列名如文。次引解中云余名不解。今若欲略知法华论十七名中意者第十六既名妙法莲华。当知诸名并是法华之异名耳。又诸名者但法无喻。唯今妙法法喻双举。故知亦可用于莲华喻十六名。如妙法者本迹各三。无物以喻故喻莲华。余十六名亦含本迹。各有三义。迹中诸经不谭佛意。故名有量今经本迹施开废三。佛旨无尽故云无量。况成道后。处处开废名无量义。言最胜者。胜秖是妙。亦是叹美本迹之辞。言方等者。亦曰广平。迹本遍收故名为广。一实无二。故名为平。言教菩萨法者。迹门被会纯成菩萨。本门增进纯为菩萨。故下文云。若闻此经。是善行菩萨道。言佛所护念者。为实施权而护于实。开权显实而护于权。废权显实而护于理。为护故念。念持于护。本迹准说。初成道来念用于实。众生无机。寻思方便念用于权。方便既足。念显于实。一实既显权废实存。佛久已成众生流转。故念垂迹拔此迷徒。物虽受道。迷于近迹。念示远本废其近迹佛秘密藏者。唯佛与佛。乃能究尽。非时不授为秘具一切法为藏(云云)。一切佛藏者。一切诸佛。无不入于三德秘藏。平等有故。故云一切。一切佛密字者。权实相即本迹亦然人无知者。故名为密。以密为名故云密字。言生一切佛者。开权显实即识迹佛之所从生。开迹显本即识本佛之所从生。言佛道场者。实相即是迹佛本佛得道之场。言佛所转法轮者。三世诸法所转法轮。不出权实本迹二门。言佛坚固舍利者。此经即是法身全身坚固舍利。不同生身碎身舍利。实本不动。故名坚固。言大巧方便者。方便既是莲华异名。古人何故判方便品。从昔题名。净名报恩等经皆有方便品。岂以名同能混其义。净名等意。密以同体兼于三教。名为方便。今此法华。唯一佛乘体内方便。故名方便。第一义住者。所住即是诸法实相。摄无量名字者。余经权实尚未相摄。况复本迹。今此二门摄无不尽。如上所释略辨方隅。若委论者。以论二义。一一对辨。应以六义一一对之。仍引经文。一一证成。皆以妙法转度入余十六名中方称文意。三解论意中二。先正释。次何者下重释。得入由行。入住名位。所以如第三卷境妙中已略解竟

法华玄义释签卷第十五法华玄义释签卷第十六

        天台沙门湛然述

次引大集者。但是约莲华为法门耳。亦未足以显妙。今文判之。亦且依其因果义边。用为解释。四正解中二。先重叙法喻意。次正解。初文三。初更叙经论意。次然经文下释疑。三夫喻下明体不同。初文又二。初叙经论意。次当知下明法喻意。次释疑中文不立疑直释而已。即是释伏疑也。有伏疑云两处优昙并可以喻此权实。经一切之言遍摄众机。又时一现耳足表最后。何不以为喻而用莲华耶。然经文两处明优昙华者。如优昙钵华时一现耳。又譬如优昙华一切皆爱乐。今但云时一现耳。且从一文结语。古今释云。此似莲华故以为喻。是故正应须用莲华。莲华中有全分喻故。三明用喻意中二。初叙涅槃通论八喻。次明经论分喻非极。言涅槃八喻者。凡诸经论取喻不同有分有遍。如大经云。喻有八种。谓顺喻逆喻现喻。非喻先喻后喻先后喻遍喻。分喻者具如经说。故第五云面貌端正如盛满月。白象鲜洁犹如雪山。满月不可即同于面。雪山不可即是白象。不可以喻喻真解脱。为众生故故作是喻。今亦如是不可以喻喻于妙法。为众生故以喻莲华。次夫华下正释中二。初更通叙用喻意。次又余华下正释。初又二。初示前文。次出今喻意。初文具如第一卷文意。次文中二。初总。次多分下别。总如分喻。别如全喻。初总中二。释结。释又二。先略。次又以下广。初文言九法佛法者。秖是权实。权实不出十法界法故略以对之。次广中犹总故但对本迹六文。具如序中文意。又二。先对六喻。次以十如结成。初文二。标释。释中本迹各二。释结。释中各皆先譬。次合。或有引文等。前序文中具引六文竟。故今不委悉。次结成中亦二。先举前生后。次释。释又二。先释次结。初文二。先迹。次本。初又二。先结成十如。次例余境余妙。次本文可见。次始终下结。迹门以施为始开为终。本门以垂为始拂为终。各以始开终合合竟名为圆满具足。次是为下总结可见。次多分喻即全分也。今不云全但云多分者。虽以此华喻于本迹各十意足。然因果自他久近适时。乃至实相妙体。取体妙宗。体家之用。体宗用三料简之相。何由可以此华能喻理足事阙故云多分。于中又二。先叙意。次广释。初文略述两文遍喻之相。如师子法门遍喻如来果人大用。次波利树法门遍喻行者从因至果。今莲华独能喻前两义。约本门则是果人无方大用节节不休当当不已。约迹门譬于行者从因至果味味调熟位位入圆。于中二。先引二譬。次今亦下结意显同。同意如向可以意得。言譬如师子吼法门者。大论二十三。先列师子种类身相吼声然后合云如来师子亦复如是。从六波罗蜜四圣谛清净种中生。寂灭大山谷中住。一切种智头。集诸善颊。无漏正见修广目光泽。定慧等行步。高广眉。四无所畏牙白利。四正勤坚满颐。三十七品齿齐密。修不净观吐赤舌。修念慧耳高上。十八不共毛光泽。三解脱门身肉坚。三种示现修平脊。明行足腹不现。忍辱腰纤细。远离尾长。四如意足安立。四无量知嚬呻。无碍解脱口。威伏诸外道邪见之属。觉诸众生四谛睡等。大经波利质多罗树者。二十七经遍喻中始自叶黄终至开敷。遍喻佛弟子。初始出家乃至得果。经云。三十三天。有波利质多树。其根入地深五由旬。枝叶四布五十由旬。叶熟则黄。诸天见已心生欢喜。是叶不久必当堕落。其叶既落复生欢喜。是枝不久必当变色。枝既变色复生欢喜。是色不久必当生疱。见已复喜。是疱不久必当生嘴。见已复喜。是嘴不久必当开敷。开敷之时香气周遍五十由旬。光明远照八十由旬。诸天尔时夏三月在下受乐。我诸弟子。亦复如是。其叶黄者喻念欲舍家。叶落喻剃发。色变喻白四羯磨。生疱喻发菩提心。嘴喻十住菩萨见性。开敷喻得阿耨菩提。香气喻十方无量众生受持禁戒。光喻如来名号周遍。夏三月者。喻三三昧。诸天受乐喻诸佛在大涅槃常乐我净。次今莲华喻中为二。先喻。次结。初文二。先喻迹十。次喻本十。初迹十中文自为十。初喻境广余九稍略。前境有六。兼无谛境为七。今亦具喻。初喻十如。前释法中先总次别。今亦如是。还须以总而冠于别。初释中二。释。结。初中。在外相。在内性。质为体。欲生力。众具作。开华因。布须缘。莲实果。房成报。初后不异。为究竟等。莲华始终。秖是相乃至报。次譬如下。别释中自为十文。一一皆先譬次合。次引证等。初释譬相中。众生无始诸法具足犹如石莲。黑则下列石莲相。劫初下释上六句中不生不灭。理相自然故云无种。流转至今不增不减为不灭。一切下合譬文略。客尘不染合初句。生死重沓下合次句。乘其句势便合不方不圆。方故住圆故动。今合意者。不住如不方。不动如不圆。是则不住生死。不动生死。不住故不灭。不动故不生。次释性中。初如文。次言智愿不失。后言烦恼。即是与前智愿不失。二义似如相违。共成如是性耳。智愿是宿种。烦恼是理具。称在惑中而惑体全是。又诸下复显修得。以有当成之性故般若可生。次释体中四德为四微。不为生死所动而理性不坏。释大经意如止观第一记。次释力中具合四句。如师子下重譬甚大勇猛次引经者。动无边生死如生长之气。破无始有轮如有钻皮之用。有即二十五有因果如轮转也。阎浮下证能发心。释如是作中。乌皮如无明。众德如内具。发心如欲生。不惑如决定。慈悲去明发心之相成就如顿足。始从根茎终至顿足。始从发心终至极果。次引华首以证始终。次释如是因中合譬一一对喻合之文足。次引经者但证前真。因如华处空耳。次譬十二因缘中。亦应通释。故云通如上说。今略通从别指上八字即是无明。从譬四谛去但文相通总。细寻可见。次譬下九妙。文虽通总大意具足。初言智妙中但云三智者。秖用三智摄二十智。意亦略尽。况更立一心对前以为次第。次譬位中观行位举于欲定乃至四禅者。寄此伏惑之位以释。非即五品必修世禅随日开迥者。白莲青莲并因日开。有人云。白莲因日青莲因月。故诸天中用华开合以表昼夜。以龙眠龙起以表春秋。如游丝薄雾者。夫莲华池。见下风边他人池中。荷草等上。如似游丝。复似薄雾者。即是此藕移入他人池。古俗相传皆有此说。乃至本中诸妙意亦可知。自非大师妙证。何能以此遍喻本迹

△前已释别名竟。此之别名法喻合题。然古人释诸经题。或但从人如郁伽长者。或但从法如大般若。或从人法如仁王般若。但作此说何能显于名下深致。秖如今家解妙法两字。二百余纸岂但人法法譬而已。如此消释尚恐不能尽经幽旨。又复余经当机被物无多关涉。若释此经不可率尔。是故今师殷勤再三。岂节外生文。皆事不获己。于中二。初略对别名重辨。次正释。初中言胡音者。自古著述诤竞未生。但从西来以胡为称。应云梵音。元梵天种还作梵语及以梵书。梵天初下具如疏及止观第七记。此土书法本无从始。但是大权随其方土为其制立。是故仓颉初观鸟迹。故惑通传云。仓颉造书台。亦名高四台。有人姓高。兄弟四人造得此台。名高四台。仓颉于彼造书。有云是迦叶佛说法堂。故知迦叶佛密化此土。次正释中先列彼音轻重不同。有翻无翻此方不定。言楚夏者。京华为夏淮南为楚。音词不同。所诠不异。彼土亦尔。虽同梵音诸国轻重不无少异。次开章中。列章解释初言无翻者又二。先列无翻。次开五义。初文二。先立无翻次述他解。解未全当是故须开以为五门。五门并是毗昙杂心中意。于中又三。标列释。列中先列。次列今家义开为三。通释五义。释中又二。先正释五义。次释训。初又二。先释。次结。初文自五。初释法本具三义者。又二。先散释。次束为法门。初文又二。初通释。次别释。所言通者。经是一切诸法之本。次世界下。别释又二。先略对。次广解。广解中三。初明佛言还以佛言为本。次若后下。明佛经为论之本。三诸外下。明斥外道无佛经本。故法本义不成。初言若通若别者。一经通别诸经通别诸教通别。故经下引证教本。经云一一修多罗无量修多罗以为眷属者。华严第二十五不思议品云。随根性行广说不可说亿那由他修多罗。一一修多罗初中后善。出生一切句身味身。又三十六云。一切诸佛。于一身化不可说不可说佛刹微尘数头。一一头化不可说不可说佛刹微尘数舌。一一舌出不可说不可说佛刹微尘数音声。一一音声。出不可说不可说佛刹微尘数修多罗。一一修多罗说不可说不可说微尘数法。一一法说不可说不可说微尘数句身味身法及句味名为眷属。眷属秖是随顺彼修多罗。流类法耳。次义本中云寻。一句诠一义等者。如大经三十一。因佛答迦叶阐提善根不定有断不断。迦叶复问。何故世尊作不定说。佛言。譬如医方皆为治病。或于一名下说无量名。如大涅槃亦名无生无出无作归依窟宅解脱灯明彼岸无畏等。或有一义说无量名。如天帝释。名憍尸迦。婆蹉婆。摩佉婆。因陀罗。千眼天。舍脂夫。金刚宝顶等。或有无量义说无量名。如佛如来义异名异。复有一义说无量名。如五阴亦名颠倒苦谛四念处四识住道时众生第一义身戒心慧解脱十二缘三乘六道三世等也。名是能诠义是名旨。大经从义故义为名本。故后二句并义居先。初立一名无量名。不立一义一名。及无量义一名者。为酬迦叶是故不立。若一义一名即当定义。即是迦叶所难之辞。是故不立。此中文意为释经名。从名诠义。是故四句以名为先。前后虽殊其意不别。涅槃云名。此中云句者。如云名诠自性。句诠差别。今为存于诠差别名。是故云句。如云妙法莲华殊于诸典即差别也。次三发者亦二。先通。次闻教下别释。别中亦先散次束。束中在初住前名教行理。至初住时此三开发。此约修得三德而说。故从发心渐渐微发。至初住位一时顿发。从初受名故云微发。又云若约小乘三解脱者。性念处慧解脱约理。共念处俱解脱约行。缘念处无疑解脱约教。应须委释出其义意。含涌泉中对四辨者。教谓教法即十界教。辞谓言辞即利他行。义谓言旨即所诠理。余文可知。三和融中二。初斥。次今和融下正融通。初又三。初双斥二家。次释论下二家引证。三旧云下重斥无翻。初如文。次二家引证中初无翻家云般若尊重智慧轻薄者。译梵为汉。汉音浮浅。故安师云。译经有五失及三不易。译梵为秦。如嚼食与人。令人呕哕。据此似如非不可翻但薄淡也。今既已翻非全不可三重斥无翻者。意在共翻为经故。且广斥无翻。次方融通二计。于中二。初立旧无翻家。次此未必下斥。又四。初总举大经。次引今经并折。三若谓下纵折。四若执下以失意折。初二如文。第三又二。初直以灭度名折。次按经题以大灭度名折。四斥失意如文。次正和融中三。初以今家如前所释融通。次大经下引证融通。何不专凭一理而双是二家。故引大经明双是意。凡立破之法皆先出彼非。彼二无大非何须固斥。故双是二解。以三意助之。使双益其美。复顺如来善权益物。三复次下。助一家用义处中而立。共翻为经。又为二。初明翻意。次何者下释所以。又三。初略立。次若余下重略斥二家。三诸大小下重立。四历法明经中二。先历法。次约教。初又二。先略明经体。次正明历法。初文又二。先明此土三法。次若他土下明诸土六尘。初文又二。初通立三法。次明利钝互非。初文二。初略征起。次旧用下释三法相。次明随根利钝异故各取者。又二。初总标。次别释三文。然今古共以法为经者。文从强说。虽别立三法。然声色两种。必假法通。若睹若闻。不以意思。无能令教与心相应。次他土中二。先总立。言亦六亦偏者。或一土具六。或一土偏一。或二三四。即如此土具足用三。复有增强。若单双具。若尔何妨此土根性不等。亦有因味及香触等。即如下文通释者是。于中二。先释六相。次明此土不用之意。次正释中二。先假问征起。次答下正释。释中二。先通辨六尘皆具诸法次别释。即正历诸法。于中二。先寄历十八界。次是则下总结。初文二。初广约六尘。次略例根识。初六尘中初色极广。次声渐略。余四全略。初广色中二。初约色立相。次结成三谛。初又二。初举一黑色。次青黄下以余色例。初黑色中二。初一黑字。历于有翻无翻及和通等。次正以黑字为法界。遍说诸法。即是结成三谛也。初文二。先总引大品色具诸法。次正借色能诠诸义。于中又三。初诠无翻。次有翻。三和通。初文五义。即为五文。初法本中。先且积黑字为诸法之本。即是教本。中云左回等者。此以所表为善恶等。左谓偏僻以表于恶。右谓便易以表为善。在上为胜以表无漏。在下为劣以表有漏。亦如梵书。以十一点。加于本音。成十二字。各有所表。故知回转皆由于墨。次正诠法本。即教行义三。次黑墨下成三微发。从浅至深。故云微发。从有黑色下涌泉。次又下约诠裁邪。次又约下诠结鬘。结鬘中二义。今亦具之。次又色下诠经是由义及训等。次有色下诠不可翻。文略。准前可知。次又可翻下共翻为经。今亦诠之。于诠经中具结成三谛。以一切法不出三谛故。非字亦字。即双照空假。次于一黑色既名为经。经诠诸法故于经字广历十妙。方是今文妙法之经。于中先约迹文自为十即十妙也。于中二。先释。次如此解下结功能。前九可见。十利益中云勤学此字等者。通论五乘皆因勤学。别论今经专能利益佛乘学者。禄即是益。次结功能中云手不执卷等者。卷轴是色。今以色法遍一切法。乃见一期佛法常在一尘。岂假执于黄卷经耶。是则一念具读一期色教。色具众典未借口言。如来一音出一切音。此中遍诠何殊梵响。一尘即足何须别思。如此劝学岂与夫一经一论至皓首耶。次例余色可知。结成三谛中四。先结三谛。次不可下历事双非。三能于下劝诫。四若于下结示。初如文。次历事中色中诸法既在一色故不可说。亦可寄事分别解释。色是可说。色中诸法则不可见。色为法界无可简择。复须简九以从佛界。即空故无所摄。即假故遍摄。弃等重释于摄。遍摄故不弃。无所摄故遍弃。同一法界故俱是。法界离念故俱非。三劝诫中二。先劝。次若于下诫。四结示中二。先结。次示今经意。今经秖是开显十妙。色具十妙及一切法故是今经意也。声中二。先诠诸法。次略示三谛相。余文指同。次香下余四尘例。次引证中云但举资生等。余摄有翻等及十妙等。并如前。次余根识中二。先引例次引证。根识皆为所观故也。初云外入等者。如相传云有三藏至此嗅春秋书云有血腥气。嗅周易云有玄气。故知鼻根具知诸法。故经中鼻根最为委悉。余身根等例此可知。六尘皆具一切诸法。更互相摄犹如帝网。次总结。亦不出三谛。文举尘识略不列根。又三。初结三谛。次自在下叹。三若欲下结用义势。初文初句假。次空。通达下中。识中例知。何者下如前是则俱具三谛等。次约教中文不次第五时义足。圆是法华。藏是鹿苑。次观心经中具约前来四段明经。又二。初标。次释。释中先无翻中三。初来意。次正约十五义。三结。初华严一尘有大千经卷。如止观第三记。次例有翻者。先释。次结。初文又五。初如文。次文云慧行观理理体渐深故慧行为经。行行属事事门不同。惑相非一治法亦多。以多对治共显深理。故行行为纬。三类和通有无者。若定无翻应同前五。若定有翻应同后五。一切教中虽不见名心为此二五各十五名。当知不定有翻无翻。今但名心则遍于三十而不使二家有怨。次历法中三。先略举大小两乘。明大有多含。次观一心下总具法。三如此下正历有翻无翻等。乃至十妙文略。初文中言隘路不受二人并行者。大经第五百解脱中云无窄隘等。如止观第六记。已前释通别名竟。次第二释体中二。先总明来意。次开章正释。初文又二。先正明来意。次体者下正明说体意。初文二。初对上名以明来意。次对下宗用以明来意。初言总说者。名含下三。三是总中之别。体又三中之别。未涉诸义。故顿点三轨之中体属真性。次真性下对宗用可知。次明说体意中四。初约部叹。次非但下约行解叹。三文云下引两文证不可说。四又云下正明被机名为因缘。所言众义之都会者。本迹二门皆归实相。一代义旨咸契于体。余如文。正解中自为七门。初正显体。又开四意。初如文。次文中云此亦通滥者。大小乘中俱有真谛。以滥小故。是故不可但以真谛为今经体。借使大乘亦不免滥。故云大乘亦复多种。以衍门中六种真谛。今经唯在一切法中以为真谛是今经体也。私破古人此体通因果及引经论。初中云为变为不变等者。夫因为能通果为所通。若因变为果则无能所。故变则不可。若不变者因至果边。因与果并故无斯理。故不变不可。次从若别有法去纵难。若因自住因不变为果。别立一法通因至果者。当知此因非果家之因。果亦非是因家之果。因果自住则非佛果之经体也。云何乃言体通因果耶。法华至果德也者初句述古人上引文立体。此乃下破古立体。经文上句虽云佛自住大乘。下句既云如其所得法。以此度众生。故知乘本证得之理以御众生。御谓控御制勒众生。此之制勒非住果德实相之体。是故不得偏用自住之言以为果体。普贤至今皆不用者。此责古人引彼因果以证经体。彼文正可用证经宗。经文但云因之与果不离实相。是故可证因果为宗。若证经体应云实相不离因果。此则宗家之体。故知古人所引。但成证于体家之宗。是故不取。又有人云。因之与果。各立本末。萨婆若是果智。余者谓果上万德。今明乘体何须因果之上各立本末。本末为体与体永殊。广狭与一体异体等亦复非体。古人之意。以一体乘为今经体。以异体乘为余经体。今家意以实相为体。彼人既云般若相应为与何等般若相应。故不可也。又人云无所得相应行等并是具度。不应为体。又人云六度等者有理度事度名为世出世杂。去果既远故名远乘。道品一向是出世法。去果近故。名为近乘。是故近远俱是乘体亦不可依。乃至广破又四句者。初句云度之与品俱与无所得心相应。俱是出世。俱有得者。有所得心相应。俱是世间。第三句如向释也。第四句者。意言道品有约位故。则有有漏及以无漏。是故名为世出世杂。大乘六度。一向无杂。所以四句互有远近及俱远近。私谓者章安判前诸师所解。初白牛等者无漏般若称之为白。故知白牛非乘体也。从中边分别论去。章安引五论以出乘体皆非具度。先释。次结。初释中初引中边分别论者。即第一乘本以为乘体。次唯识论展转相由以释乘义。真如居初即是乘本本即体也。次摄论中有三不同。第一乘因以本为因因谓真如即乘体也。次法华论云隐显者。平等法身名之为隐隐在于缠。涅槃是显已成满故。虽有隐显莫非经体。次十二门论。第一乘本即是体也。言乘主者。由白牛故令至所在故名为主。故不以主用为乘体。次论体意中四。先征起。次释论下引论明体意。三何故下释疑。四此小大下结。次文言若有无常至三法印者。大论第二十云。一切法无常一切法无我涅槃寂灭。问。寂灭中何以但说一不说多。答。初印中说五众。第二印中说一切皆无我。第三印是果故名寂灭。若说无常破外五欲之我所也。若说无我破于内我。我我所破故是寂灭涅槃。行者观于无常便生厌离。既厌苦已存着能观。故有第二无我观也。推求能观至不可得。是一切法无所依止。但归寂灭。以是义故说寂灭印也。问摩诃衍中诸法不生一相无相。此中云何说一切法无我无常名为法印。二法云何而不相违。答观无常即是观空因缘。犹如观色念念无常即知为空。过去色坏故不可见故无色相。未来色不生无作无用不可见故故无色相。现在无住故不可见不可分别故无色相。无色相故是空无生灭。无生灭及以生灭其实是一。说有广略耳。问摩诃衍中说一实相。声闻法中亦应说于一实相法。答声闻法中三种法印。广说四种。略说一种。无常即是苦谛集谛。无我即是道谛。寂灭涅槃即是灭谛。是故衍中唯说诸法不生不灭一相无相。无相即是寂灭涅槃。论云衍中明法印者是法华前共部所说。小乘法印数复不同故须料简。若此经中独明实相为一法印故须料简。三正显体中三。先约法。次譬。三约诸三法。初文三。初指体。次约三轨简。三历诸妙简。于中又二。初广约境。次略指余九妙。问前智行妙初皆悉简言。境是体是法身。智行是宗是用。今何故于此诸境一一复简耶。答通论开权显实诸法皆体亦如后简。今取权实相对的示体相是故简之。次譬中二。譬结。譬中二重。譬合。初梁柱等譬中三。初正譬体。次屋若下譬体功能。三释论下引论初譬中二。先譬。次合。初文言非梁至屋内之空者。空譬于体屋譬于宗。空为所取屋为能取。能取可多空不可多。所取是体体不可多。能取是宗宗是因果。是故不一。次譬日月纲天等者重举譬简。天以日月为纲。地以四海为纪。日月周行遍历于天。日月可二天不可二。公臣辅主者。公者举五等之初。五等皆臣。共辅于主。五等可多主不可多。言五等者。谓公侯伯子男。公者正也。当为王者正行天道。候者候也。当为王者伺候非常。伯者长也。当为王者长理百姓。子者慈也。当为王者子爱人民。男者任也。当为王者任其职理。合文甚略准前可知。四引证文二。初正引证。次故知下结意

○次广简伪中为二。初叙来意。次广简文自为六。列章。解释。释中初约凡中二。初通列。次解释。初文二。初列。次结。初文意者且约凡简。文中兼对外道小乘简者何耶。答。对况来耳。外小尚乃不实。况复钝使凡夫。次释中二。先明世间邪恶。次若周孔下明世间清正。初文二。先释。次结。释中又三。初略判。次或下行相。三内则下明过患。初如文。次文约行简中云或髑髅盛屎约多人前等者。此等皆是钝使凡夫悉能如是。若利使外道各加所尊及宗计等。乃至神通及韦陀等。今此凡夫如大论第十云。狂有二种。一者人皆知狂。二者恶邪自裸。人不知狂。如南天竺有法师高座为王说于五戒。多有外道。在座听法。王时难曰。若言施酒及自饮酒得狂愚者。今时何故狂愚者少。正见者多。诸外道言。善哉善哉。斯难甚深。是秃高座。必不能答。以王利故。法师以手指诸外道更说余事。外道语王是难甚深果不能答。耻所不知。更说余事。王语外道。高座答讫。将护汝故。不以言说。向者指汝。云是狂不少。汝等以灰涂身。裸形无耻。以人髑髅盛屎而食。拔发卧刺。倒悬熏鼻。冬则入水。夏则火炙。皆是狂相。又汝言卖肉卖盐。便言失法。于天祀中。得牛布施。即时卖之。即言得法。牛即是肉。是狂惑人。法师护汝而不说之。且约行事。与钝使同。晡食者。字书云。申时食也。又楚辞云。餔其糟糠。谓进食也。谲权诈也。齐桓公正而不谲。谲诡变异也。次世间正法中又三。先杂明。次引经。三结斥。总而言之。不出人天。言周孔经籍者。周公制礼。孔子删诗。经谓五经七九等也。籍谓坟籍即三坟也。三坟谓三皇之书。典谓五典。即五帝之书。古人书简。故籍篇等字皆从竹也。治法。谓治家治国之法。在忠在孝也。礼法如三礼等。兵法如六韬等。医法如神农等。天文者如孔子有三备卜经。上知天文中知人事下知地理。八卦者东震西兑南离北坎西北干西南坤东南巽东北艮。一卦生七。七八五十六。并八纯卦合六十四卦。各卦系象彖等词非此可尽。善占者以此能知一切五行如止观第六记。亲谓六亲。谓父母兄弟妻子。各有其亲。社谓后土稷谓后稷。略如止观第六第十记。非父母无以生。非师长无以成非君主无以荣。人生在三事之如一。国安所以家安。家安所以行孝。是故先须安其国也。鸟不暇栖等者。若准儒宗。獭未祭不施网罟。豺未祭不施畋猎。獭二月祭豺八月祭所以去奢去泰。汤除三面之罗。古施四面之罗。故祝者曰。四方无极入吾网中。故云鸟不暇栖。汤除三面之罗。而祝者曰。犯命者入吾网中。牛马内向者。若依周孔之法。牛马自归。世间之法尚有斯感。况出世耶。张陵为大蟒所吞。稽康为钟会所谮。而记传云得仙者谬矣。故知此土必无仙术。岂有服灵芝吞玉液令飞升耶。故西土神通非禅不发。故并结云爱论属钝使。论谓凡夫所述也。次约外简为二。初通叙不实。次若此下别出相状。初如文。次为二。初此方。次西方。初又二。先明见相。次直是下结斥。斥中言不出单四句者。计天真者仍属有句。计自然者仍属无句。所言纵者与而言之实不可出。次西方中亦二。先明见相。次斥。初文言外道论力受梨昌募者。大论十八云。毗耶离梵志等大顾其宝令与佛论。取其雇已即以其夜撰五百明难。与离昌来至佛所。问佛言。为一究竟道。为众多究竟道。佛言。唯一究竟道。无众多也。梵志言。我法各说有究竟道。佛言。虽有众多皆非究竟。何者。一切皆以邪着故非究竟。佛言。鹿头梵志得道不。答言。一切道中其为第一。时鹿头比丘在佛后扇佛。佛问诸梵志。汝识其不。梵志云识。惭愧低头。佛说偈云。各各谓究竟。而若自爱着。各自是非彼。是皆非究竟。是人入论中。明辨义理时。各各相是非。胜负怀忧喜。胜者堕憍坑。负者坠忧狱。是故有智者。不堕此二法。论力汝当知。我诸弟子法。无虚亦无实。汝欲何法求。汝欲坏我论。终无有是处。一切智难胜。适足自毁坏。长爪缘。如止观第五记。具在无见亦有亦无见非有非无见及绝言见中所摄。以彼外道所见巧故所摄处多。次斥中三。先总斥。次或时下历诸句斥。三引证。如是襵牒但是复四句耳。言或时襵牒有无为有等者。如止观中直列名而已。此中略解粗寄复句以示其相。初句语略。应云有有有无为有。此是有家之有无也。虽有有无之别同属于有。故襵著有中。无等三句例此可解。若约具足四句。则有中具四。皆属于有。襵著有中。无等三句准此可见。百千番牒者。假使一句复生无量。随其所生。摄属能生。此之能所不出于见故非真实。三约小简中二。初示小乘名同同有实相中道。次然小乘下释其体异。又三。初释初句。次真无漏下释大集经意。三对前下结非真体。四对偏简中二。初明简意。次如摩诃下正简者。前对小简即三藏小乘。今对偏简即对通别二教。及前四味中诸偏教。故今文中仍有二乘者。即通教二乘耳。故云三人同断等。所以不云三藏菩萨者。义同凡故。虽无邪倒未断惑故。于中又二。初约教。次约五时。初约教中又三。初空对不空简。次见不空下。直就不空简。三释论云下。约一相摄无量相简。此之三文展转生后。何者。由共位菩萨中有利根者能见不空。即指不空为今经体。以此不空复有教道带方便说。故云但中不但中。即次不次行相别故。此不但中摄一切法。中无中相故。云一相。此之一相入无量相。故云相入。故有第三文来。意在此也。初文二。初引大品示相。次引大经证成。初文者。即通教位。从始至终。待至法华。方乃被会。即其人也。初文又二。初正释。次共实相下还引大品斥。次引大经言无智慧。亦斥夺之辞。非无自智慧也。又云至二乘得寂等者。且据但空与寂义等。以其未得即寂而照。故云但寂。次文中云二乘但一即。通教二乘也。别教菩萨二即者。兼通别入空出假两菩萨也。以附论偈。且与即名。其实未即。唯独圆教方具三即。今经体者。但是中即假空。尚简假空即中。况但空偏假宁是经体。三引释论菩萨入于一相等例此可解。所以前之三义皆对二乘简者。于共部中皆有二乘。此空不空及一相等复在共部中明。故须节节相对简出。于中又二。初正对教简。次如此下结成圆意。次约五时中二。先正约五时。次大经下更独明一实。初文不云鹿苑者。以鹿苑中无大可论。前以对二乘人竟。今文欲相对简之。故云方等三虚一实等。或是略无。若云鹿苑。无实唯虚。亦应无爽。次独明一实中又三。初独明一实。次如是下约待对说。三又开下约开显说初文又二。初正释。次一实下结示正体。初文又二。初约对所破以说。次从异则为二。二故非一实等。约能对德体以说。初文者。无二乘之二。亦是无二边之二。无三惑二死之虚。无无常等四倒故也。并须约圆行说。故如是等法魔不能说。次约能对中约德体谓四德三谛。德若无谛德无所依。谛若无德谛不能显故以修成之德。显于理性之谛。即是今经正体。故更复疏明体无非无前所对诸过故也。文为六。先明无二。次无虚伪。三无颠倒。四一乘者即是无异转释无倒。五魔虽下明即义者非魔所说。六若空下重释具德之相。此具德相即无前所对故四德具足。四德具足非二乘所知。况魔能说。次结示正体可知。次明待对。以由前明有能破所破能对所对故。故知所破所对不出藏通及别方便。故今更明之。以不思议三谛非三而三以三为破。非空而空故破凡夫。余三被破准此可知。于中又二。先明对破。次无复下显一实相。又二。先显一实。次亦具下更明一实摄法。又二。先明摄法。次何以故下释摄法意。三明开中二。先开。次即绝下结。初开中二。先正开说诸教从浅至深从圣至凡次第开之。次一切诸法下结束开意。以诸法中有妙理故方可论开。若也本无何所开显。点示众生及三乘人本有觉藏。心佛众生三无差别耳

法华玄义释签卷第十六法华玄义释签卷第十七

        天台沙门湛然述

五约譬中二。初叙傍正意。次正明用譬。初言兼明等者。三兽二珠约开合为喻。黄石中金约破会为譬。虽此二意正为显体。次正明用譬中二。先正释三譬。次引此下明用三譬意。初释中文自为三。初借三兽中三。初正释。次如是下示体。三此约下结示。初文又二。初三兽之譬本譬于通。通真谛中有空有中。取象不空为今经体。次从到又二种去亦约教道重简但中仍为小象。圆教不空方名大象。次如是下示于圆中异于通别。正显今经不思议体。三从此约下结譬本意本借三兽以譬通教。故重结云约共真谛。真谛既含一真二中。是故须简偏真但中。非今经体。此约圆别入通以简经体。故知他人解释尚不识小象不空。况能辨于大象不空。况能知于二中合在真谛中耶。但知大象一概大乘。次更借二珠譬者又二。先正约二珠。次复独约一如意珠譬。初文又二。初正释。次结示经体。初云不能雨宝名为但空。能雨宝者名一切法空。空含二义是故须简。空名不殊故云相似。但空唯空故云但空。此是通教偏真但空。对别教俗谛中空不具诸法故云但空不能雨宝。亦空亦雨即是即中即假故也。但空非空教道权说。故以能雨正譬实中。此是圆教入别之说。别教有无共为俗谛。圆入即以两中为真。是故真中。简却但中非今经体。是故重喻如意摩尼以辨得失。是则前三兽喻约别圆入通。故须于其能入之中简却次第中也。约能所合说故云空中合为真谛简也。今亦如是。约所入边即别教中道。但简所入能入尽妙。正是经体。今亦能所合论。所入仍语俗者为辨异前。故云有无合为俗简。次更约如意为譬。亦二。先释。次结。释中亦是如意名同。如二空名同。故云含中真谛简也。与前二象。大意不殊。今重显耳。向借二喻并约教道。故分二象及以二珠。此中约理理本无二由机缘取致有真中。故知真中本同一实。故喻如意珠体不殊。此重约前别圆入通。真谛之中含二中者。人有得失非理尔也。虽复重约如意为譬。同成第二珠譬义耳。第三譬者。教理共论。是故通约一切凡圣及以教法。于中为二。初约机异。次判同异。初机异又三。初譬。次合。三结示经体。此四人中第二含于两教二乘及通菩萨。三藏菩萨亦同凡夫故也。次文中二。先判。次结意。言与夺破会者。金体不殊。故云与也。凡夫其实未得果理。与而言之。云理不二。是故云与。理虽不二。凡实未有果上之用。是故云夺。估客金匠准此说之。所言破者。若废权立实。丹尚异器。何况金石。若会权归实。体既不殊。岂简金石。凡夫亦然。准说可见。次明用譬意中又三。初正明三意。次今明下结成三法。三如此下结成一乘三轨。初文中三。初意云约根性等者。二乘浅菩萨深。其利根者又得其中。次言三情者亦约三人。三情各别故初人从假入空但求出苦。次别人地前历别。后人方能于别但中。见一切法中故云后者广大。后喻三方便者凡夫全无置而不说。次结成三法中问前三譬中皆云今经体也。又复三义本为显体。何得此中乃云三譬以对三法。答义有傍正。正显体已复顺此三。若尔即是用所依体。体能成用。亦宗所显体。体能成宗。故以三譬复对三法。第三意中云如此三譬即是三德者。象譬法身以得底故。珠譬解脱以能雨故。仙譬般若住妙空故。此约别说故作此对。若一一譬各为三者。得坚譬法身。以水譬般若。至岸譬解脱。珠体譬法身。珠空譬般若。雨宝譬解脱。修治譬般若。金体譬法身。成仙譬解脱。皆取法身以为经体。恐体滥故。故约三德。简出二德克取法身。若据显体亦秖应是法身德耳。今言三德意亦如前。思之可见。约悟简者。所以须此悟简者。如释十妙自有从因至果自行化他故。不须论悟。尚一一文下皆须观心。及至释经亦立观心一门经是教法故也。今明体中须约悟者。体通凡鄙其名犹通是故须简。下文明用用是果上之法宗是因果不悟无果。故并不须约悟简也。是故约悟唯在此中。于中为二。初斥非。次显是。初又二。初总斥。次徒劳下别明非相。又二。初别明非相即四执不同即是横计常乐我净。准止观中意亦是横计四门差别。具如彼记。次情闇下重斥。先譬。次合。可知。次显是中二。初明凡位未悟。次明圣位方悟。初文二。法譬。初文是从观行位初入六根净。故云明净等。苦到是五品之前修于五悔。开发之言且通说耳。以行五悔能感诸佛加被。令发五品乃至初住故也。观心明净入五品。信解虚隔是六根。喻中云人木等者。上句文略。应更云水中观尘下双结云人木等不了。次若能下明圣位。从相似位入初住位。于中为四。初通明智断。次清净下明境智。三论云下引证。四略而下示经体。初又二。先法次譬。初住之始分得经体。镜水明净譬无明灭。鱼像自现譬法身显。次文又三。先智。次境。三功能。即境智相应也。所显之体由能契智。智由人也。故云如是尊妙人。则能见般若。次所见境中云一指二指等。如止观第五记。三指分明真经体也。三功能中二。先立。次释。如文。三引证中二。初引论明所通之实实即体也。次如舍利下明能见之人。又三。初引此经。正明见体。次引涅槃明得体行息。又二。初引。次释。释中约理教等三。且约一分未为全息。三总指广。乃至五妙五即。明无所作。四示经体中二。初正示体。次历诸法

○三明一法异名中文开四意。初出异名中为三。初来意。次列。三无量下破计。初如文。次列名中。始从妙有。终至寂灭合十二名。所言等者。此十二名览诸经论。今略列之。以例可知。初三是有门。次毕竟下三是空门。次虚空下三是空有门。次非有非无下三是非空非有门为欲分对名义体故。每一门中且引三名以之为式。今文意者。此之四门。圆别教共若不简之名体不分。圆人初心即观四门。四门相摄体同名异正显经体。别则远期果地。仰信居初。先用方便一十二门。向后方观此之四意。既存教道。诤讼易生。纵当门体与名义同。然与他门互相吞啖。故此学者非法毁人良由不知体同名异。故云不识天主千名。而谓憍尸不是帝释。故弘教者失旨于兹。将恐弘法利他之功不补非法毁人之失。三破计中二。初总破。次小乘下示偏计之失。又二。初斥大小两乘各于其教法门互非。次皆不下以失佛法大意斥之。如天帝释有千种名。此中即是千中之四。虽党其门所斥失大。实相下合譬可知。次解释中三。初去小乘八门不与大滥故置不论。次例四句。三初句者下正解。解释中二。先释。次前三句下判前所列。前三属别后一属圆。初文初句。先释。次结。次判中二。先斥。次判中二。先略明诤由。次示诤相。初中云最不融者。初句俱同但在当门尚是不融。今于当门三自不融。是故云最。言不得意者通论谓地前乃至博地初心。别论若已入十住终不生诤。诤相中二。初略明诤相。次何者下释诤意。初言或小陵盗大夺者。明此四门虽即大小名同体异。然有强弱致诤不同释诤意中二。初明半夺。次明俱夺。初文者。大小二门更互陵夺。是以小乘诤他大乘二四两门谓为己典。大乘夺小初三两门谓非小教。是故大小。各互输二而存于二。次从若知去大乘俱夺小乘四门。又二。初正明俱夺。次俱夺意。初文者。可由大乘知于空门为不但空。双非以为第一义谛。则谓小乘都无能通故四门俱夺。小既被夺终不敢诤亦空亦有及以有门而但苦诤第二第四。以并不知大小各四是故生诤。次从又大乘去释俱夺之意。又二。先释。次譬初释中别教不融当教四门尚互相噬。况复小乘。故譬意云。若小夺大犹如野干而夺师子宁不俱啖汝四门耶。二门先输今又失二。野干不夺师子师子尚欲啖之。今野干辄夺师子师子岂不啖耶。故曰宁当合譬可知。次从三句去。结前三句属于教道非今经体。唯第四句为经体也。名义虽异四门体同。体既互融不诤名义故第四属圆。于中又二。初明诸名诸义并是实相之名。次复次下互为名体。初文又三。初略标门意。次其相下略释门相。三如是下结归经体。初如文。次文又二。初引经立体。次实相之相下列前十二名并是实相异名。其名既异不妨名异而体是同。不可圆理不异而诸名尽同。将何以为四随之巧。此中最后非有非无准前理亦合有三名。文中但有中道及第一义。文阙微妙寂灭一句。此中诸名既尽以实相为体。名数多少于理未妨故阙一无妨。次互为名体中四初略示互立。次妙有不可下略示互立之相。且以妙有当体为式他皆仿之。三随以下例结。四大经下引证。又二。初正引证。次若得下结引证意。初文又二。先证诸名并是解脱之别名次明诸名并是涅槃之异称。涅槃亦然故云即一相也。三譬显中二。先释。次譬显下判同异。初正释中前之三句寻之可知。第四句中三初举事。次引证。三工遍下以所引事而示圆相。初引事中二。初引事。次结同。初云譬如一人遭乱家祸。如张仪范蠡之类者。历多官职如用异。身备众位如名异。换姓变名如名异。历职备位如用异。张仪者史记世家云。本魏人也。尝与苏秦事于鬼谷。而秦先达已相于赵。仪往见之。秦欲击而诫之乃坐之堂下以仆妾之食而饭之。仪乃谢而去之。秦乃使舍人以车马币帛而阴奉之。仪遂入秦。惠王见之以客卿。于是檄楚说秦。相秦四岁而免。乃相魏以说哀王。哀王背纵复归相秦。秦欲伐楚复入楚而说怀王。及闻苏秦死又说于楚令楚和秦。复入说韩令归事秦。于是惠王封其五邑号武信君。又说齐赵及燕昭王并令事秦。诸王咸许而归报秦。会惠王卒武王为太子时不悦之。而仪惧诛请说于魏。遂又相魏一岁而卒。范蠡者列传云。本南阳人。事越王勾践。苦身戮力。深谋二十余年。灭吴报耻。以尊周室。勾践已霸。称为大将军。自以为大名之下难立。置书辞勾践而请诛。王不然之。乃与徒属浮舟于海。于是勾践表会稽山为其俸邑。乃出于齐。变名鸱夷子。戮力治生。数至千万。齐人闻其贤。请而为相。后喟然叹曰。居家则致千金。宦至卿相。此布衣之极矣。久居尊名而不祥也。乃归相印散财帛间行止于陶。自谓朱公。居无何间。又致财巨万。彼二人者。名用虽殊而其体是一。儒林等。文官名。雄渠等。武官名。次随处下结同。次引证如文三示相中二。初工遍下总示。次从是不可坏人去。历十二名。此中从初至顶盖人。合有十二名。譬体同名异。文但有十一。恐欠人字应云中庶人。信直人。初三名。譬有门中三。次三名。譬空门中三。次三名。譬空有门中三。次三名。譬非空非有门中三名。义理甚便。意甚分明。故圆教四门。虽即名等亦有十二而体不别。故圆义易融。次判同异如文。四约四随中二。初问起。次答。答中五。初总出四随。明如来赴机之法。次例如下引例示失。三如来下正明佛赴机异名之相。四故求那下引证。五故四随下结意。初如文。次例中三。初通举异执之相。次既不下示失四悉之相。三各于下结失成得。虽现在无益得为后世闻法之缘。初如文。次文者。既不欲闻去失四随益物意也。初是无乐欲。次无心信受是无为人。次不灭烦恼是无对治。次不发道心是无第一义。三结失成得如文。三正明如来赴机之相中三。先总举说法之相。次为有下别明四门四悉之相。三随此下结意。初如文。次文四门不同。初从为有根性去有门明如来逗机得四悉益。初是乐欲益。次信戒忍进是为人益。次荡除空见是对治益。次即能去是第一义益。有门既尔余三可知

○第四明入实相门中为二。初明来意。次正开章解释。初文二。初正明来意。次下文下引证。又三。初正教门。次佛子下明行门功能教能通行。使行入理故云成佛。此中具明十六皆为实门。文中虽无开废等文意在第九卷故此不论。三结名。次释中二。列释。初明门相中乃至历四教。教教之中皆初先明用门之意及引教证。是故不同止观中文。止观但为令知诸教四门皆破见思。此为并堪入于实相。于中为二。初总释。次历教别释。初文五。初释门名谓能通也。次大论下总示四相。三又云下明功能。四又云般若波罗蜜下明门中得失。五若以下辨教行不同。初二如文。三功能中二。初明能摄根性功能。次又云下有能通至实相功能。既云入般若门般若即是所入之理。理谓实相般若亦得是种智般若。四得失者。此并通论四教四门悉有得失故也。五教行者。行秖是观。于中又二。初通立教行二门。次藉教下明根性悟入不同。又五。初明一向根性。次若闻下明回转根性。三闻教下相资根性。四教观合下明门数。五经云下明门意。次正释中四四十六相别不同。初三藏四门中二。标释。释中四别。初有门为二。先明门中四谛。次此是下明申门之论。初文又二。先苦集。次灭道。初文又二。初破邪。次乃是下立正。又二。初略举烦恼及业。次烦恼下明三道结成有门。苦道即苦谛。余二即集。次一切有下明道灭。又二先道。次灭。初道谛又三。初明门观。次能发下明门中功能。三此则下结门。次子果下灭谛。又三。初正明灭。次引证。三此则下结门。引证中以真实证有。次空门中三。先正明四谛。次故须菩提下引证。三恐下明申门之论。初文又二。先四谛。次发真下功能。初又二。先苦集。次三假下道灭。此门不言破邪者。破邪之用事在有门。无明与老死略标二谛。三假是道谛之观。入空是灭谛大意。次功能中二。先明功能。次因空下结门。次引证中二。先正引。次因空下结门。亦空亦有门。略云正因缘即是略举四谛之相。于中为四。先略明四谛。次略结门。谛相不殊故略而不辨。三若禀下明门功能。能有所通第一义也。四此是下门中通门之论。次第四门中分文不殊三门。加斥第四门中异解有人云已去是也。次通教四门中二。初总。次别。初又二。初明衍门所通长远。次今下与三藏辨异。又二。初体析不同。次三藏下明观生法二空不同。又二。初正明二空不同。次有人云下破古释疑。初文中云生法二空者。见惑若破得须陀洹名得生空。后进断思方得法空。次文三。先破古。次大品下释。三引论重立门。又三初略总立。次论云下正引论立。三佛于下明四门通意。次别释中四。先释。次结。三若三乘下明根性不同。四故青目下引证。初文自四。初有门者。为二。初正释。次如镜像下结门。初中略举三谛略无道谛。故云乃至也。初业是集。若果是苦。涅槃是灭。知法幻是道。法还属于因果二义。次空门中二。先释。次如镜下结门。大意如前此中文略。三四二门例前可见。别教门中为五。初总依教建立。次所言下释名立相辨异。三此意下别依教立门。四判功能。五判圆别。初文又二。初依中论第三句。次而辨下明亦用大论一切实等四句。故初文所引今且从别通于四教。言七别者。准四教本应有八别。谓教理智断行位因果。今不取教者。谓一教之下有此七故故不论教。别依教立门中二。初总明门相。次别释。初明当教四门多依大经。别释中四。初从文云下有门中言乳中酪性者。大经出处非一。今应约乳略出相状。从缘故有。无性故无。两存即第三。双非即第四。细对佛性由缘修显。以合乳譬。对于四门其意则显。石中有金具如止观第六记。佛藏十喻为有。力士额珠如止观第三记。此别四门亦约略示相不暇委悉。若委论者应如三藏有门中具明谛相引证及得益之人功能辨异等。次圆教四门指在第九卷论之。次示入门观者。亦有一十六门入观不同。文自为二处论所通。观论能入。初文又二。先释。次料简。初文二。初略立所通偏圆二理。次何故下以理问门。问中虽但举一偏真为问意则通于圆真。故后释圆真不复更问但直列而已。次三藏下释。先释所通偏真八门中二。先法。次譬。次别教下释所通圆真亦有八门者意亦同前。次料简中先问意者衍应通圆。门但应八。何故十二。答中有譬有合。如文。二示入门观者。具足应如止观第五至第七末。止观但明圆教空门。余之三门。略而不说。乃至三教一十二门。门门并应明其相状。但此中文。意在教相。故观法存略。于中初三藏四门。初有门中二。先立信法两行。次于法行。即立观法。于中又三。初列。次称叹以斥旧。三正释为三。初正释十观。次重指本论。三五百下破计。正释中十。初明正境中五。初略立。次若谓下简邪滥。三故大论下正出正境之相。四如阿毗昙下指论。五是名下结显正辨异初如文。次文二。先明邪。次明滥。初又二。先列邪境。次总非。初又二。初邪因。次无因。次明滥中二。初略斥。次何者下释滥意。又二。先正释。次斥结。次明发心中三。初重明境。次欲休下明能发心。三其心下简邪。此中所以不辨菩萨心。而独语二乘心者。以二乘偏于一门。从门义便故耳。非无菩萨。但菩萨四门遍学观同二乘。复未断惑。故不论之。一门既尔余门准知。次明安心中六。初总明不安。次为修下略明治法。三又定下依德立名。四行者下正明用治。五是名下结功能六不同下简斥邪伪。初二如文。三依德立名中四。初略出法名人。次举世贤为例。三若多下非贤。四贤名下结得名。四正明用治中二。先重总举。次云何下别明。文自为五。四明破法遍又五。初立二根性。次佛初下引佛化仪明观功能。三今阿下救彼论师误被他破。四故五百下引人证正。五当知下结正斥邪。初文二。初正立。次破见下指教可凭。初文即慧俱二种初心不同之相也。次正指教。次引佛化仪中。言六十二见如止观第二第五记。世间即是国土及五阴也。神即神我。计此神我与阴即离等。四引人中云五百语达兜者。调达从于五百学通皆悉不教。但云但修无常可以得通可以得道。后时有一比丘名曰修陀。不知因通而起逆罪。依世间禅教其通法。六群虽复粗犷凡所说法不违圣旨。乃至不违佛之所制。识通塞中四。初略示通塞意。次若有见下示通塞法。三若不下斥失以示通塞之观。四如是下结正辨非。初如文。次文中言八十八使者。具如止观第五记。余并如文。次道品中七。初略明须道品意。次正明道品。三今非下简示。四若一下略例。五示教门。六此三十七下明道品后三空门。七故佛下辨正简邪。对治中三。初明须助道意。次论云下示对治相。三如是等下显正辨非。次位中三。初明须次位意。次今明下略辨位及功能。三不同下辨非。安忍中四。初正明转外凡入内凡。次引证。三又若下明须意。四不同下辨非无法爱中三。初明须无法爱意。次是则下正明观法。三若利下判至第十之人。通教中十。初是境。三人下发心。次破古。余如文。次别十法有四门。于中初有门十中。初境中二初辨非显正。次结功能等。次发心中四。初明所缘境。次菩萨下明发心。三思益下引证誓相四如是下结。初文中言金藏草秽。如前所引贫女金藏大小不知。思益三十二大悲者。思益第二。佛告思益梵天。能知如来五力说法是菩萨能作佛事。一说。二随宜。三方便。四法门。五大悲。前四如经。大悲者有三十二救护众生。一一大悲皆为众生不知不解而起大悲。如云诸法无我众生不解而起大悲。无众生。无寿命。无人。无所有。无住。无归等。次通塞中三。初总标。次菩萨下明通塞法。三于苦集下明通塞观。次道品中三。初总标。次破倒下正明道品。三离十相下明三脱。十相者。大经二十三云。色香味触生住异灭男相女相。俱舍文同。大般涅槃离此十相所离同小约能观所证以简偏圆。对治中三。初总标。次所谓下正明治相。三常乐下明开三脱。若修诸法等者。此别教修治助开实相。实相既在初地已上。治法并在十向已前。此引大经列优婆塞众云。无垢称王优婆塞等常乐观察如是诸对治门。章安解云。味俗为苦沈空为乐。沈空为苦分别为乐。常我净等亦复如是。乃简云。恒与常云何异。不从因缘为常。始终不异为恒。余文不释准例应知。释名辨异虽尔释义应从一例。皆以空假相对而释。真理为安果为增上。次位中二初正明。次功能安忍中二。初正安忍。次以忍下功能。法爱中四。初正明离爱。次生名下明离意。三破无明下功能。四是为下结。余门准知

次明圆教入门观者。文自二。初文简中二。先叙简意。次正简。初文又二。初明简意。次上两门下简上藏通门理全别不须对简。别门理同故须简却。初文又二。初通对三门以显圆妙。次引文证圆。初言示人无诤者如止观第六记。故般若中以通教等能通之门为无诤法。今以义推通教即是界内无诤圆门。即是内外无诤。故云三藏灭于实色。别教次第灭于法性之色。法性之色实不可灭。初缘法性先灭分段次灭变易入地方乃见于法性。故今义云次第灭于法性色耳。总而言之前三未融通名为诤。至圆方名无诤法也。次正对别教简中二。初略明简意。次正简又二。先列十门。次释。然此十意。前之七意皆有三段。先正释。次判圆别。三从复次下。判诸经文前后约位。以判圆别。唯第一文。加于破会一复次也。第八意约诸经文序。正流通。及正说中诸会所说。观初中后而辨圆别。以判前七及以后二。第九第十。略无复次。直观经文问答举譬。以显圆别以判前八。故云融即乃至譬喻。若其直明圆别之相。恐人不晓经文前后。明位不同。或文相虽融。位在向后定属别义。或文虽次第。位在住前定属圆义。即不即三等。乃至能诠教之初后。意亦可知。释中二。先总明释意。为令识于别圆八门二四不同故也。次正释。于中又三。初正释十门。次约五味分别。三今经下辨今经文十相及四门相不同。初文又二。先正释十门。次今以下结示。初文自为十释初门中三。初正约融不融以辨两教。次复次下更寄破会辨融不融。三复次经文前后下明融不融。初文二。先举别教。次明圆教。初别教中二。初明执门生过。次从然别门下释疑。初文二。初明彼论生过。次今时下明此方学者生过。初文又二。初明执门。次四门下明生过。又二。初明过体不同。次周璞下举譬。初又二。初正明过相。由不得意岂关法体次前三藏下简。前云殆滥冥初生觉者。如止观第七记。殆者。危也。亦几也。巨希反。上人均下名滥。下人行上名僣。次简中为展转相形。故须出彼。于中又二。初简。次妙有下结劝。初文者。然破冥初。功在三藏有门而已。别门与彼永异故不可得等也。次譬中云周璞郑璞。如止观第十记。周都东京。郑都郑州。次明此方生过者。偷此藏理种子之名。以助自然之计。以地人释地义偷安庄老。如止观第五记。混淆者。子书云。浊水也。泾浊渭清。次明圆教又三。初略明门融。次有无下明立门意。三而此下正明融相。次约破会中二。标。释。释中二。先别。次圆。初别中二。先约破。次约会。初文者。法华已前诸教中如诸部方等般若等。无处不破诸外道。而存二乘及三教菩萨。次虽会而不圆者。如文引净名般若可见。次圆门中二。先破。次会。初破中三。初破别。次以二乘凡夫况。三结归。初文中云自此之前。我等皆名邪见人者。大经第七。迦叶闻常乃自述云。自此未闻常住之前我等皆名邪见人也。当知偏教皆名为邪。次圆会中三。初会凡夫。以二乘菩萨况。次汝等下会析法二乘。以通别三乘况。三汝是下总结会一切人法。初文云龙畜等皆授记者。如舍利弗领解中天龙八部皆自领解云。大智舍利弗。今得受尊记。我等亦如是。必当得作佛。三约经文中二。先明别。次明圆。若识此意不以融不融言能显圆别。复须更约经文前后寄行位判方能显之。但地向相对明融不融此定属别。若住信相对此定属圆。由经中赴机便宜说位不定前后。但约位判自了别圆。此一门意不专在于此遍下诸门。下文但言或前或后皆是此第三门意。但言遍不遍等即第二门意。下去阙此第二门二三两门俱有圆别二意。准初融不融门可知。下去准知。皆别门云说圆门云证。或时略证但注云云。即不即法中从复次去亦有三意。初即不即。次遍不遍三约经文前后。约五住文犹属第二。最后复次方属后意。初门中二。先别次圆。初别中四门不即三谛不即。或一即二即或三即而复不融。三法相即乃名为遍。于一念中圆破五住名之为遍次第破者名为不遍。佛智非佛智分文同前。次第不次第中分文亦同。但第三意初阙复次字耳。五断不断中二。先通叙断不断意。次正分别断即是别不断即圆。文句同前第三意亦少复次之言下去皆尔。七果纵不果纵中别引地人圆引华严等者。意亦可知。三德纵横如止观第三中。第八约诠者。更重判于前七后二。皆有门前序中门相及以门中正说之相以辨别圆。故云不融不即乃至譬喻。次约五味中文略但言乳教两种四门。应判云一种融一种不融。乃至问答等。有两种十意不同不可具列但言门耳。三约今经十中为二。先释十相四门。次结意。初释又二。初十相。次四门。初文二。标释。以着衣等为行者。以依寂忍等三而弘此经即是行也。以五百由旬即不断断者。即以佛智对于烦恼及生死处所故也。况初心一步已涉长途。二乘被开先进三百。按位进入皆有入住。住即五百。故云圆也。欲闻具足道闻即教也。教即能诠次明今经四门又二。初结前生后。次正释四门所以今经四门文相不委悉者。以今经正意在于开显但略示四相。若依门观利者随一句一偈咸皆发真中下之人事须具如中论广述。况复此中且为分别与诸教异。门中观法具如止观。何但此中文略。如前三教亦并指他经。文相可见。二正明实观为三。先别释。次是十下示此经文十观之相。三复次下结斥伤叹。初文二。初指所依门。次正释门中观法。又二。初明有门观法。次余三略例。初释有门又二。初略标门列数。次正释。初文不列但注云云。正释中二。初正释。次是名下结成经体。初文自十。初境中二。初待对立妙。次释释中三。初立四谛。次兼通异名。三结门。初又二。初总标四谛。次别释。释中二。先苦灭相对。次集道相对。初又二初苦灭。次集道互融。以随苦集体即道灭。故相对明不同三教初文二。初明苦即是灭。谓生死即是三谛。三谛即是三涅槃。次引证。又二。初引经。次释经意。言不可思议四谛者此语四谛融即之相耳。不可复灭释上句耳。次烦恼下集道相对。又二。初集道。次以苦灭互融。初又二。初明集即是道。谓烦恼之集即是三谛。三谛即是三智。次引证亦二。先引经。次释经意。言亦是苦灭及一实四谛者。此明苦不异集。集是刹那心起苦是一期报阴。今一念心具十法界苦集。还观此心具足三谛。安得不以四谛相即而释。为欲令人别识相状。故别别识之。次发心中还以一念无作四谛为境约此而起慈悲。文又为三。初正明弘誓。次无缘下结成誓体。谓无缘也。无偏小杂故名清净。三慈善下结誓成相。三安心中三。初结前生后。次正明安法。三体生死下明安心行相。初又二。先结前两观。体解谓了境发心谓弘誓。岂可下生后安心。临池观鱼对前妙境。岂可知妙境而不总别安心。次裹粮下对前发心岂可发大心而不修行填愿。次正示能安之法。又二。先法。次譬。譬中二。先斥不均非今文意。次叹均调能横周竖遍。二轮横周。二翼竖遍。具如止观第五记。三行相中二。先正明行相。次于一心下明行相该摄。初文者。体用一止而三止。达用一观而三观。具如止观第三文。言该摄者生死及烦恼既不出一念。即此为定慧岂离于一心。故一心中五行具足。具如前第四卷。四明破遍中三。譬合结。初譬中二。前譬断德。次譬智德。合中义兼二德。约所破得断名。约能破得智名。三虽复下结意又二。初明智断不二。次释智断不二所以。以体即故文略烦恼即菩提句亦应可解。五识通塞中三初譬。次合。三结意。初譬中云主兵宝取舍得宜者强者绥之为舍。弱者抚之为取。绥者国语云绥其谤言谓止也。左传云交绥而退也。争而两退故曰交绥。今谓强者止之退之。弱者安之进之。故塞强而通弱应进通而退塞。次合中还约一念而论强弱。三结中三。初寄竖门以论一念。次节节下正结捡挍。三若不下结释。若其不能节节捡挍非唯行不进趣理解亦亡故云失也。六道品中三。先正明四念。次明破倒具品等。三结成枯荣。念处中具道品至一切法者。言念处中者。此具约位相摄道品。此则念处中具足诸品。余品亦然。道品是能趣涅槃行法三脱是能通涅槃之门并是正行。一切法是助正道法摄入正道。三从又知涅槃下重结枯荣。如文。七明助道中本治事障今以理观者何耶。此中约第一义治故作是说。若事障兴应观谛理。生死烦恼即涅槃菩提。故能治之。六即之位约一心理。生死烦恼可知。九安忍中二。初通立。次别释。能常一心安于妙境故有此等十境生也。十离爱为四。初明相似法起。次相似下明顶堕。三此爱下明离爱入位。四观生死下明位所证法。次结成经体。次三门例可见。次引此经明观法之相。然彼止观局引大车。今散引一部。彼为成观此但叹教。又二。初正引。次是十下结例。意广语略思之。三结斥伤叹中三。初结斥。次伤叹。三指广。初又二。先结今意。次固非下斥。初文者。具如前一十六门门门十观即是其意。斥文可知。次世人下伤叹中三。先伤。次叹。三益。初文二。谓法。譬。法如文。譬中云徒知[穀-禾+牛]捋不解钻摇者。借大经譬责讲读人。大经第三。迦叶难佛。如来若常何不常现。佛告迦叶。譬如长者多有诸牛。色虽种种。同共一群。付放牧人令逐水草。唯为醍醐不求乳酪。彼牧牛者。[穀-禾+牛]已自食。长者命终。所有诸牛。悉为群贼之所抄掠。贼得牛已。无有妇女。即自[穀-禾+牛]捋。得已自食。尔时群贼。各相谓言。彼大长者。畜养此牛。不求乳酪。唯为醍醐。我等今者。设何方便而得之耶(止观记具注解)夫醍醐者。名为世间第一上味。我等无器。设复得之。无安置处。复相谓言。唯有皮囊。可以盛之。虽有盛处。不知钻摇。浆犹难得。况复生苏。尔时群贼。以醍醐故。加之以水。以加水故。乳酪醍醐。一切皆失。凡夫亦尔。虽有善法。皆是如来正法之余。何以故。如来入涅槃后。盗窃如来遗余善法。若戒定慧。如彼群贼劫掠诸牛虽复得之。无有方便。以是义故。不能获得常乐我净。常戒定慧。又为解脱。说我人众生等。如加以水。以非想为涅槃。如失醐醍。以少梵行得生天上。如加水之乳等云云。次若识下叹中二。先叹教法无缺。次半如意下叹弘法无机。初文者。此十六门。门门观法。遍被一切。自此之外。无所复须。不同讲人。浆犹难得。次文者。今一家弘法。大小通立。或以小助大。或开小即大。或破小明大。或以小形大。则是半满双弘。观教俱立。今以此半满之观说以施人人无受用故。云我则悔焉。悔者悲嗟之甚应非吝情。言半如意珠全如意珠者。第五卷末云半如意珠则以迹中五妙为半。此释圆门十观法竟。云半全者乃至偏门名之为半。圆门为全。故文云小乘四门大乘四门。名同意异不可例前。虽无下微益。三指广下可知。彼文为显钝根行者一一文中皆须先明横竖次明不二。此中直明一念一尘即具横竖不暇广及故指彼文。若得意者见此略文以显彼广

法华玄义释签卷第十七法华玄义释签卷第十八

        天台沙门湛然述

三明判中自二。列章竟。次释初章中二。先分别能所粗妙。次问答释疑。初文二。先略立能所。次以两种四句分别。前教次味。前四句者。列释。若以理为言则一粗一妙。诠理之教巧拙不同。故使通妙理之教别教仍粗。次四句者皆约味判。判彼部中能所粗妙。不带粗能所是乳者为成四句一往语耳。故此句中但云无有真谛能所故云也。仍有别教能通之粗。自有带粗所不带粗能者。且云般若本是融门二乘寄此而入真谛。虽有但真所通之粗而无诠真能通三藏。此亦约部大分为言。若随二乘当分所见非无能诠即空粗教。自有带粗能等者。能通从于通教中来故名为粗。所通即是别圆中道故名为妙。涅槃中诸门亦是者。涅槃部中前之三教能通之门名之为粗。并不住真及以教道俱入三德故所通妙。次释疑中。先问。次答中三。先通明其意。次何者下历教解释。三今拓下明用门之意。一一教中皆作三对四一不同及判门意。所言三者即教行理通别之相。具如第二卷初当分通别即其义也。皆以四故名别一故名通。今以此之通别判于狭小。若藏别两教教行理三皆悉是狭。若通圆两教教行不狭而教行取理不当故名理为狭。是则四教皆以教主及所诠理名之为一。以所被机及能诠教名之为四。是故经言一门者。一是四家之门故云一门。言依经文者。依今经即是以圆教行取理难当。三明用门意中言开拓等者。今开圆经一句而作四解遍一代教故云处处。则识前之三教教行理三狭小复粗。后之一教教行理三狭小俱妙。作此释者。意云四门是教十观是行。皆通至极。恐人不了狭小之言谓一向粗。故须此简。若约五味意亦可知。次约诸门中二先约教。次约味。先约教中四教不同。一一教皆有教行二判。教谓四教行谓门中十观。教又二义。一约门。二约悉。初三藏中三。先且通论无复粗妙。以教门俱妙从能通故。若执皆粗从计情故。此就当教为语。次别论者。从若从法为语去互相形比则有前粗后妙。言为钝根说生空等者此是三藏生法二空。具如止观第六记。准理二门俱得二空。一往从便有门附俗为生空空门附真为法空。二空名同意义永异。是故生空义归于有法空方乃义顺于空。三今约下从行所宜以判粗妙。次约四悉中四悉文相可见。一门既尔余门亦然。次约十观中初三藏者。若门中有观为妙无观为粗。次通教。通论无通无塞。次别论有通有塞。有通有塞即四门四悉。十观具如三藏中。次别中亦应明通不论通塞但是文略故云若论法相。既有若论之言即是置通从别。别中亦有约四门教及以根性并十观法。十观中二。初约十观。次迦罗迦果则有九分下判。镇头迦罗者。大经文意以林譬寺以果譬僧以采者譬请僧之人。明僧相相似真伪难分。今借譬十乘邪正须判。第六云。善男子。如迦罗林其树众多。林中唯有一树名镇头迦。二果相似不可分别。其果熟时有一女人皆悉拾取。镇头迦果唯有一分。迦罗迦果乃有九分。女人不识将来诣市。凡愚不识买迦罗迦啖已命终。有智人辈问是女人。汝于何处得是果来。女人答言。于彼林中得是果来。诸人闻已即言。彼方多有无量迦罗迦树。唯有一株镇头迦树。诸人知已笑而舍去。下文合譬。以畜八不净者为迦罗迦。以清净众为镇头迦。今以十观合于十分。若十分善巧则十分镇头。若从偏小及外道中得是观法则十分迦罗。若用三教方便观法则节级递判迦罗镇头(云云)。是则教主如林。观法如果。采果女人如弘教者。诣市譬于说法之堂。买果之人譬听法众。愚人受教不穷教主。智者审问邪正自分。命终即譬失于正谛。次明圆教中三。初明圆门融妙。次明四悉机异。三此就下更结圆门判粗妙意。初文者具如止观第五圆无生门后。及第六四门科简中圆四门相。次文者。先征起。若依圆门四尚非四。岂况更有门中四悉根性不融耶。但由物情各殊故。使门中四缘各异。于中为五。先明赴机四异。次何者下释异所由。三欲乐下明机感之相。四以世界下正明赴机。五缘既下结成妙门。三更结。判中二。初总标。次释。释中二。先明释判意。次正判。又二。初明地论教道多诤。次与别门辨诤轻重。初文云如地论有南北二道者。陈梁已前弘地论师二处不同。相州北道计阿黎耶以为依持。相州南道计于真如以为依持。此二论师俱禀天亲而所计各异同于水火。加复摄大乘兴亦计黎耶以助北道。又摄大乘前后二译亦如地论二计不同。旧译即立庵摩罗识。唐三藏译但立第八。次文者二。先举圆门唯通无塞。次但四下正对辨轻重。又二。初标。次释。则别重圆轻。轻中又三。初正明轻相。次明益相。三引论。初文云如快马见鞭影者。如止观第五记。次益相如文。三引论中二。先引论。次释。释中三。先明皆实各各实故当位益故实有浅深故虚。次亦俱虚者相望成虚非无当位。对前乃成亦虚亦实。三实故下判。实故为妙者。当位虽妙望第一义故三悉皆虚。是故圆中须此一判。次约五味中二。初通明五味。次别判涅槃。初文二。先约法以明五味。次诸下约人及重辨利钝两根菩萨。次别判涅槃中二。初正判涅槃。次法华下更与法华辨异。初文四。初略判诸门权实。次何者下明用权门意与前诸教诸门对辨。三引事为证。四故知下举一喻一法正出部意。前二如文。三引事中云如梵志问云者。涅槃三十五陈如品。阇提首那此外道宗于迦罗计因中有果即是因与果一。来至佛所难佛云。因无常故果亦无常。佛反质答。汝因是常而果无常。何妨我因无常而果是常。今引此文以证因门无常而得常果故大经意通以三教而为因门悉归常果。四开粗中二。先问起。次答出开意又三。初明同异。谓须开不须开。次谓开下正明开。三若门下结妙。初文又二。初与中论对辨须否。次与前后诸教对辨须否。然中论意。以衍门为正。以小教为傍。今取彼论被小之文。故云先以大荡后示小门。若应入大者前门已入。应入小者且遣着心。至后二品方可入理。故知中论前二十五品荡于一切大小者着。故大乘人前被荡已即时入理。小待后门故知机别。今经见心鹿苑久破。但破执小指小即是。故法华中先叙昔门。次开方便名大方便名之大门。故法华名开方便门。中论破执诸见病故云各有其美。次与诸教对辨。言法华后教者即涅槃也。禀方便教咸知真实何须更开若法华前方等般若等。若门理已开谓诸菩萨。若未开其人谓般若中二乘也。若门理人俱未开者即方等中二乘及诸凡夫未预诸会者也。次正开中三。谓凡夫二乘菩萨也。初开凡夫为四。初开爱见生死之法。次人三教四理。次开声闻亦四。谓法教行理。问教法何别。答教谓能诠之教。法谓所诠行法。行谓所行之行。三开菩萨中二。先总次别。别中三种菩萨也。次结妙。如文

△五为诸经体。文自开五。今经对他通名为诸。列竟。次释。初释为此经体者。今经体一。但一部之内诸名不同。应知诸名通诠实相故须明之。于中二。先引一部诸名。次如是等下释会诸名名异体一。引例如文。释会意者。序中正名实相。方便即以大事所为为体。佛知见等所见等为体。印取所譬为体。所付取不共般若中究竟种智所知为体。药草中取智所依地为体。化城授记并取所喻中一理。宝塔中大慧所照秘藏秘要准例可知。妙音中取三昧所依。观音取所通。劝发中取众德之本。次诸经体中先问列疑。次答中三。先斥。次诸经下正释。三结。三傍正中二。初约教。次约味。初教中三。初通辨傍正。次引文。三正约四教。初文二。先通标。次正即下分别。分别中先论别相。次明相带。初文中言实相者圆也。傍偏真者藏也。次文中言偏含实者通也。实带偏者别也。次中论下引文者。中论证通。大经证藏及别圆。此经下证藏圆相对。三小乘下正约教如文。次约味中二。先约体。次又正下约诸名二。先标列。次此则下结体。四彼此中二。先结前生后。次正料简。又二。先列四句。次三藏下释。释中二。先教。次味。初教中。初三藏中名字去声无两同句也。次约味。乳教中云两种者别圆名义体同别圆名义异而体同。酪如前者唯有两异句也。二苏言如前者如前约教类例可知故云如前。此中已有两种如华严。一种如三藏。准更须如前通教。通近同三藏通远如别教。两苏多少例余可见。涅槃中藏通不应更立偏体。故四教名义虽异。其体皆同。五粗妙中二。先判。次开。初文二。先简绝待体。次明所待粗。初如文。次文者二。先教。次味。初教中二。初但傍下四教也。可知。次藏通下更判。两教一向为粗且从通近。别有粗有妙言名义同者。即三种俱同也。文略体字。次开中三。初总标意。次或开傍教下正约教等论开。三一切下结初如文。次文二。初兼开教等。次正开体又三。初正开。次引证。三示开方法

△六为诸行体中。列章。解释。初释同异中二。先总标。次钝者下行相。又二。先立二行义通。次正以二行历教。又二。先历四教。次重约圆。初历四教又二。先明行相。四结行意。意须相籍。初又二。先竖。次横。竖谓从浅至深。皆以理为其体。横谓初心具修诸行。亦约当教所诠为体。次重明圆横竖行者又二。先明横竖行。次结成车体。初又二。先竖。次横。横中二。初正明横体。次此文下广引文证。不得是体。有无是横。大车是体。本习是横。各一是体。诸行是横。无生是体。施等是横。无住是体。次依经修行中三。先立迟速二行。次若随下明行须体。三诸经下正示行相中四。先列四行名。次诸行下正示体。三念念下示行相。四然小乘下历教分别。又二。先教。次味。初文先三藏中二。先辨同异。次正明行有体。次三教及约味可知。三判粗妙中亦二。谓教及味。味中又二。先通约五味。次依诸经下明味中诸部修行分别故云可解。四开中二。先开三藏及藏中行。次以二教况。又二。先况。次重述小善。既四行俱通四教所行。当知不以行能表理。但应立观照理导行。方可令行至正境中。故知无理无益苦行。若无行者理必不显。故教行理三相藉而显。互相光饰相导相成。凡诸行人不可不达此也。第七为一切法体中二。先正释。次判开。初文又二。初明观经所依之体。次明能依诸法。初文者。正指法身为经正体诸法所依。次文中又二。初略立。次引大经立相又四。初举总明别。次若然下离开具四。三当知下结成能依。四净名下引证能依从所依立。初文者。以无量为能依诸法。诸法无量既不出四种四谛。四谛秖是因果故。下结中通云因果。即指界内界外两种因果。悉依平等无因果体。若下宗中明因果者。则简世间唯出世间。于出世中。若废权则简三从一。若开权则一切俱是。今论所摄无所不收。次引证中无住本者如前第七记。然所依下判。欲判先叙所判之意。意判能依。次正判亦二。谓教与味及下开文。但略标而已。准上文可见

△三明宗中二。先叙来意。次开章正释。初文者。此中六句。前二句明宗为行之要。次四句明宗为行体之功。初句者行若无因果何殊外人无益苦行。如衿如喉为身衣之要。次句者。显体之要岂过因果以因果综诸行。诸行依体还取于体。蹊字有本作系字。若作蹊者。谓要路也。若作系者如衣襻系于二义中上义犹强。次四句者。上二句立。次二句释。初二句中上句明宗为体功。下句明宗为行首。次二句释者。举因果则一切行俱属因果。故一乘语因果则实相家诸行可存。对下二句意亦可见。次开章解释。初简宗体中二。先破非显正。次私广叙旧辨非。初文二。初破非。次今言下显正。初文二。先破一。次破异。初文二。先出非。次今所下破。破又二。先破次结。初文二。先法。次譬。初法中三。初略示正相。次体若下破。以二不二对辨宗体则知宗不一也。三云何下结斥。譬文准法可知。次破异中三。亦先略示。次破。三结。准前可知。次显正中四。初正显。次释论下引证。三当知下结示。四而复下重简别因果不同。又二。先简。次例。先简又三。先譬。次发下合。三若识下结。次例中二。初以佛性涅槃为例。正因如体因果如宗。次例者。非当非本如体。而当而本如宗。次私广引破古中。初破远师者。所明一乘但是破三之一待粗之妙。则但因而非果。是则在始而不该末。故云不该始末。况所破之三为在何教。次破龙师者。此经本以因果为宗。龙师弃因独存于果。言乖文者。今经本迹各立因果以为经宗。具如下引本迹二文。故知乖文。慧观师释今无破者。什公已叹今家粗许。以远公弃果而存因。龙师弃因而存果。观既有始有盛即是两存。仍非全当故亦不依。何者。若以法华会三归一为乘始者。岂法华部无乘终耶。若无终者。直至道场为是何等。若以澄神指涅槃者。涅槃部内岂无乘始。若无始者。初破三修及初发心常观涅槃为是何等。破印师中云加境阙果者。此乃从容许其用智。智通因果稍似经宗。若望三法然但在因而阙于果。况复加境。境属于体。将陪宗义肿不益肥。次破光宅者。正释中自立两处师弟因果。次破用权实及名为宗可见。次破用名中言此是地师用八识极果者。指向不异惑染不与染俱。今尚破摄师。摄师所破既非能破非今经宗。次破常住为宗者。上句且与而言非我今宗所显。若是所显所显非宗。不覆亦非未为全当。破次师准上可知。破万善者。责其弃果而取因。次破无漏者。七方便之因果。俱为我家之因。何得局促。独立无漏。若取初住已去。虽是真因。而无漏之名。复滥小果。次破悟者。悟通因果。仍别在真因。既无的指。且以果责之。又破妄引大经救立不定门。若诸法不定何得定悟。二正明宗中二。释结。释中二。先迹。次本。二文各四。初列经文。次正释。三定傍正。四结。次结中二。先结成宗意。次所以下结示经文。三明诸经同异者。若不辨因果。将何以明此经妙宗。于中三。初双标。次双释。后双结。释中二。先释迹。次释本。初文中三。初通为诸经宗。次大品下别示其同相。因果既通而为宗者名随事立。三是为下总结。初如文。次明别示中二。初通辨诸部因果。次诸经下辨诸部中因果不同。初又三。初大品。次净名。次华严。初大品中二。初立宗。次引睿师证。初又二。初正立宗以显别。次故云下明具因果以辨通。初文二。初正立。次般若下示宗相。次言通者。二文俱有因果意在于因。般若是因萨婆若是果。次引睿师证中又二。初立因果。次文中下证。次净名中言宝积具问因果者。净名序中云。尔时宝积说偈已白佛言。是五百长者子皆发阿耨多罗三藐三菩提心。愿闻得佛国土清净。问果也。唯愿世尊。为诸菩萨说于如来净土之行。问因也。佛言。随所化众生而取佛土。化众生答因也。而取佛土答果也。又下文云。直心是菩萨净土答因也。菩萨成佛时答果也。次华严者大同净名。次诸经因果不同中。若显诸部中诸教因果而诸经别故。故须此文分别以显同异。此中又二。初对部。次对味。三总结。如文。次明本门一向异者。又为三。标释结。释中二。初重叙诸教诸部并约迹中论体用本迹故并云非本。次今经下正明本门因果。三故师弟下结。三今下双结上迹本因果为今经宗。思之可见。四粗妙中二。先判。次开。初文者。大品中指萨陀波仑见佛后昙无竭为说者即法身也。方等中二乘如高原。此等并粗今经为妙。开文准前可见。五结成中自二。初文二。初通途明一切诸经各有因果。次别显今经因果。初文者。凡一代教门佛所说法不离因果。但有权实本迹之殊。今经所论不论权迹。唯有实本所论因果。次文中又二。初明本迹二门得益不同。二正引文证得益因果。初文所以得益不同迹门傍正者。法华已前已入竟者为傍。今于法华始得入者为正。本门傍正者。迹门及法华已前两处已入者为正。两处未人者为傍。次引证者。正当实相家之因果故引为证。于中又二。先引证。次解释。释中又二。先总释。次从七种下别释。别中又二。先示正因果。次何者下简却似位及以性德非今宗意。初文又二。初历别约位。次复次下通总约位。初又二。初从七方便下至为果以初因对极果释。次从于下至果以分分因果释。又二。初立。次用无碍下释。言一分者。是第一住中分。二住已是于因。复修三住之因故云因因。初住已得解脱。二住复得解脱故云果果。是则一一位中有因有果。以解脱望无碍名之为果。此解脱望上位名之为因。望后修因故名因因。此解脱望无碍名之为果。望前解脱名为果果。次通总中又二。先迭立因果。次妙觉下判释。此中位既通总。因果之名亦但通总。不复更云十行亦因亦因因等。但且迭立及始终一判。次何者下明简却。又二。初明简却似位。次若取下简性德。此简意者。正判则尚不取似位。若取则性德通立。故今经文并有通别两意。初文是通。此乃下是别。如开五乘及常不轻等即通意。别授声闻记乃至本门分别功德即别意也。八界发心又通意也。料简中二。标释。释中二重问答。初重约两种四句分别。次重约教互显分别。初中先问。次答。答中三。标列释。初标中云两种四句者。一渐圆四句。二贤圣四句。次释中三。正释引譬结益释初四句又为二意。一者以圆对偏应作四句。二者从复次去于圆自为四句。今初通列一种四句。次释文中方兼两义。于初四句复分两四。初四句中但以渐圆一句相对。余三不释但注云云。若欲释者。圆渐谓初住已上。圆圆谓唯妙觉。渐渐谓七方便各自有因。若止观中与此稍别不得一例。彼以三教各自有因名为渐渐。各有果头名为渐圆。次四句者。亦以初文以为初句。次从初发心住进修二住为圆渐也。渐渐自是圆因之位非七方便渐家之渐。是故须以两种渐渐简前引文渐渐修学之难。余如文。次贤圣四句者。重举例释渐圆四句以申前难。渐中尚有贤圣之名。何得但闻渐渐之名。便一概为渐家之渐。于中初略立贤圣二句。亦应更以妙觉对住前为二句。言三十心虽同贤圣义者。望于十地名之为贤断无明故名之为圣。此准仁王立贤圣名。若准此文应云住前名为贤贤。妙觉名为圣圣。余之两意其义易知。是故文中更为异释。十住为贤圣者。即是地前为贤是贤家之圣。二十心为圣贤者。约断名圣据位仍贤。即指十地为圣故是圣家之贤。十地等觉名为圣者。准仁王经。地前名贤。故以十地名之为圣。妙觉是圣圣者。初地已上。已名为圣。故妙觉位。是圣中之圣名为圣圣。次问答中先问云既称圆渐。复云圆别等者。渐即同别。前释四句。圆既有渐。亦可名为圆家之别。若许圆家有于别者亦应许于圆家有藏通耶。故云乃至藏通。答中二。初正答。次例渐圆及开显等。初正答意者。名许互有。义必不通。故知藏中通别圆三。并属于藏。不关余三。通别圆三。例此可知。次例中三。先例前四句。次例结因果。三例开显。初文云此义既通。亦应渐圆渐圆四句皆得者。四教之文。本分四别。今一一教义通四名。何妨渐圆。义本区别。圆等四句。一一义通。应云渐圆圆渐。恐文误故。故闲书之

△第四明用中二。初释名。次开章解释。初文又三。初略释。次对宗广简。三若得下结归。初文二。初直释。次功用相即。初文二。初立。次释。初文者。应言功用。亦可言得用。亦可言力用。功谓因满。得谓证悟。力谓胜能。此三并是如来自行。用则一向单论益他亦可兼自而说。今且置自从他。故但云用。用复二义。谓能及用。能用二义。复通自他多属于他。如言能从因至果。加功用行等。今亦置自从多分而说。人有善巧利他之能。经有断疑生信之用。于中初略立竟。次如来下略释。次相即中人须有法。法藉人弘。次对宗简中二。先例。次何者下正简。简中先略立。次宗用下简简中三。先列。次宗用者下释。三若论下结示。三结归可知。次开章解释中文自为五。初释力用中二。初正明力用。次上已下更展转比决。初文又二。初通约迹本辨非显是。次复次下重以二乘对涅槃明今经胜用。初文又二。初辨诸经所无。次如此下明今经具足初又二。初双标所无次不正破下双释所无。二文皆先迹次本。初文诸经下无迹门显实。不发应迹下无本门显远也。不正破下释初句。次不断下释下句。次明今经具足中三。初双明具本迹二义对斥他经。次今经下正明今经具斯二义独超众典。皆先迹次本。三盖由下双结叹。初如文。次正明中迹可见。本中二。先废迹。次又显下显本。显本又二。初正显本。次抹十方下明显本之益助叹显本之能。三双结叹中二。先因。次果。因中普雨充足断疑起信之言亦可通于本迹。言未尽者。一期化毕他方复会节节不休。次约二乘对辨涅槃中二。先明前经经及教主拱手不治。次引涅槃阐提对辨。前言三无为者。文虽举三正明择灭。对辨涅槃又二。先举涅槃。次二乘下重举今经能治二乘。又二。先举二乘难治。次今则下明今经能治。又二。初明能化人法至妙。次色身下明所化身方知益深。又三。初身益。次令心下智益。三其耳下总明身智得益功用。此之胜益文似六根实兼上位。上位益者。具如华严云。初住菩萨得十种六根。故四念处云六根清净。有真有似。次重比决中初以此间世智为本乃至佛智。又二。先比决。次佛权力下指广举例。一切功用自行化他皆应作此比决。初文二。先结前生后。次正比决中。言复劣杨修三十五里者。汉顺帝时上虞县令度尚有息名子礼。为曹娥作碑。后蔡邕字伯喈。闻其碑妙特从北来至碑所。值夜乃手摸读之。叹之不已。于夜题其碑背以为八字云。黄绢幼妇[外*男]孙虀臼。至后汉时。杨修曹操同至碑所见此八字。杨修当时晓八字义。曹公尚昧乃云未得说之。行过三十五里思乃得之。便自叹云。才不才三十五里哉。其曹娥者。史记孝女传云会稽上虞人。父盱能弦歌为巫祝。五月五日。于江迎伍君涛溺水而死。不得尸。娥时年十四。巡江号哭昼夜不绝。遂投江死抱父尸而出。有是感故为之立碑。中间言十六分者。诸经校量多分。皆以一十六分为校量本。如世秤斤亦十六两。涅槃经中。值佛多少以判信解亦云十六。今大论云。一切众生智除诸佛世尊。欲比舍利弗十六分之一犹故不能及。至佛智云无谋而当。犹如明镜不谋端丑。随其形对任运似真。二明同异中二。先问起。次答。初问意者。前明宗体皆对诸经迹门以辨同异。是则实相体一乘宗通于四时但有兼带之异。今明权实智用为复如何。次答中二。初总答名通而事别。别相如何。次藏通下出其别相。于中为二。先出诸教诸部不同。次今经下出此经异相。初文二。先出小教力用短浅尚不断五住等况长远耶。次出大部纵兼显实不断近疑于中先释。次故权实二名下结异。次今经亦二。先释。次结异。释中二。亦先释迹。次破执下明本。三别释用中。文自分二。各自为十。初释迹中二。先列。次释。释中二。先释。次对十妙。释又二。释结。释中二。先通。次别。通略不释但注云云。通历十妙皆具十意者。且如境妙有六境不同。且妙因缘自分四教圆教为一三教为三。谓破三因缘显一因缘等。乃至住一因缘用三因缘等。如是乃至行位利益皆有粗妙。粗妙相对皆有三一。以通十意思之可知。于别释中自为十文。前六文中皆有三意后四不假。初文三者。先属对所以。次叙昔。三述证此经初文。初意如文。次何者下叙昔。三今破下明今经意。次文初如文。虽破下次意。三正直下述今。言树想还生等者。所诠实理犹如一根。能诠权教犹如杖叶。若其不废逗缘诸教则千枝万叶权想还生。以想生故亡其实本。开中初如文。次文两重举昔。三今开下述今。会中初如文。大品下次文。此经下第三文。住中初如文。而众生下次文。故言下第三文。住三中初如文。寻念下次文。又昔下第三文。住非三中。初文阙。次文事理二重但述今不叙昔。既言住双非而显一故无昔可叙覆三亦然。三既被覆无三可述。所以文中但语除病。谓除执三。之病法何所伤。所言但除其病者。病谓执权为实。法谓一切权法。执权之病若除。即此权法是实。是故除病不须除法。第二结意中云为显十妙之用略言十等者。初迹中用对迹中十妙者。具依前释十妙之文准望自了。次十妙者。破既破情以显于妙故用智妙。废既废教。教是所说故用说妙。开既约理。理即境也。会既约行应用行妙。住既元是佛之本意。佛之本意唯用一乘故是乘妙也。住三既其约佛权智。权即起应随机逗物故用感应妙也。住非三非一者。法性不当权之与实。人天之乘非三教之权非实理之一。非此双非何能起通故用神通覆三是用位妙者。三法恒须是故须覆。覆三粗位即是用于常住妙位。住三是用脊属妙者。权同于三而常显一。非妙眷属则无此用。住一是用利益妙者。如住一地而用三益。终令得于一实之益。次本十用又三。初标数。次述意。三列释。释中二。先释。次对十妙。初文又二。谓有通别。通亦略无。别释又二。初正别释。次佛散赴机下结引证意。初文自十。一一文皆先属对。次释对意。三引文证结。释对意中文有二别。前之四文皆先叙迹。次明拂迹后之六文住本显本。住非迹非本显本。无迹可述。余四即此迹而论本亦不须广述于迹。先总知此异至文易了。初破迹显本中。初述迹为二。初述动执之文。次推三品文下结迹文意也。初述中三文各二。皆先叙文。次出文意。第三宝塔文中兼以第七卷莲华喻本妙中意助成。次所以下拂迹显本。三引证中二。先正引。次直举下释文意。废迹中初如文。次文者。初昔为下。先叙迹。次今障下拂迹。次引证亦二。先正引文。次即是下释文意。开迹文中。初就法下先叙迹。次今若下拂迹。次就理中但明就理拂迹之意。会迹中初如文。次文中。先叙迹。次诸迹下拂迹。住本者。秖是不离于本而常显本。引文意不离本时娑婆。于迹娑婆以显本娑婆。常住下结文意可知。住迹中秖于迹中显。一之时已现古佛之塔正为显本故也。覆迹中云师子奋迅能前跳后跳。后跳即未来益之相也。次结引证意如文。次对本十妙。文中阙于住迹显本。准迹十用对十妙义。兼取前来开合之义来此勘会即知文误。此中应将破开会三以之为因。故前迹中破约智开约境会约行此三属因。位通因果本门开果以出国土。故覆迹显本对前迹门覆三显一。前是位妙故今应对果妙。更加住迹显本为感应妙。以住非迹非本为神通妙。文则相当或别有意也。寿命合在眷属妙中。涅槃合在利益妙中。既对迹辨所以可知。本迹十用还各用十妙。如前明体即指十妙之中中道实性。宗即指迹前之五妙及本中前二。今用既益他即是果上之用。应在迹中六七八九四妙及本中第三乃至第九。今通用者。在果非但用其果法。亦复用其因法。何者。他宜须此境智等故。况复不依境智行等。将何以为利物之本。是故须有通别二对。而释于用。四结成悉檀者。前明十用。若非权实二智之力。焉能去取。出没适时。能显实发迹。是故更须辨此结悉檀。于中二。先叙意。次正释。初文者。秖是权实二智作二十用。令众生断疑生信耳。次文者。更束十为四。使用文可见。又为二。先迹。次本。迹中自二。先别。次通。别谓分十以对四悉。通谓一一各具四悉。初别中初三本未有一乘之善。而今此三。即成一乘。善无过此。故属为人。次破废覆名。对破三恶。其名最便。住三住一对世界者。但文二异。义当世界。第一义文甚可见。次通中二。先释。次结意。初释中二。先释一番。次余例。次本门中二。标释释中通别二意。别中例迹可知。次通约一科以结四悉檀意者。意亦如前。类前说之。可以意得。五悉檀同异中。先叙意标列。次释。释中二。先迹。次本。迹中二。先释。次问答料简。初文者。三一名同。意义各异。藏通各以三乘为三。涅槃为一。别圆对前为三。实理为一。以此三一。遍历五味四教分别。则教教十用不同。部部增减。十用复异。将前十用之文。展转遍入。使意明了。于中三。先释。次故知下结意。三文云下引证。不能委记。宜须细思。问答中三。法譬。结意。本门所言无一者。随以一文例斥应无别指

法华玄义释签卷第十八法华玄义释签卷第十九

        天台沙门湛然述

五教相中二。先明来意。次开章解释。初文中又二。初正明来意。次但圣下述开章意。初文云若弘法华至有阙者。法华前经但。当文判释于义未失。当文辨教于理易明。若弘法华须辨一期五时教相。说佛本意意在何之。诸经有体。体趣何等。明宗明用为何所依。是故前释宗用中云。用是宗用宗是体宗。名总标三教相判四。是故法华不明教相使前四义冥无所显。四义不显妙法难明。故不明教相于理实阙。次文为五。初但圣意下述大意意。次前代下述异解意。三虽阡陌下述明难意。四然义不下述去取意。五南岳下述判教意。以圣旨难知故须先出大意。以诸师不同故须逐失略列。以无一全是故一一难破。以不全非故须明去取。唯证可从故准南岳。正判。次开章解释中二。先列章。次解释中。初大意者。大略而言。五时教中前之四时当部被物。而不须明设教多少开合增减对带等意意在何之。于中为三。初明说之根本。次说余下正明大意。三若能下结劝。初文者。约佛自证本不可说。若被此土机缘须假立声教。次正大意中四。初明教法优劣。次其宿植下明物机不同。三如是下明如来能鉴。四又已今当下明校量所说。初又二。初明余经当机当部。不涉始终。次今经下明今经化缘教旨始末。该摄远近。初文又三。初总略标示。次至如下别明前后诸教。三凡此下总结诸教未穷。初如文。次文自五。即四时并涅槃。初云至如华严至住上地上者。今家为显部中圆别二位不同。故云地住。新译经中初会六品。秖明如来现相。普贤三昧。世界藏海。第二会六品。前之五品。但明人法名号。菩萨发问。为入住之端。第三会六品。秖说十住。第四会四品。秖说十行。第五会三品。秖说十向。第六会一品。秖说十地。第七会十一品。秖明十地胜进行耳。第八会明离世间一品。及以最后入法界品。秖是令信善知识教。故知一经三十七品。俱明菩萨行位功德。言圆别者。住中多明圆融之相。行后多明历别之相。而皆不明行位之意。不语初成顿说大旨。四含灼然说小而已。而亦不明说小之意。于大化不获。垂以劣形。说以浅法。赴小机宜。岂非曲巧。方等折小。如弟子品。弹偏。如菩萨品。如观众生品。即是叹大。称叹文殊及净名等。即是褒圆。又弟子品。用折不同。有用三教。如诃目连是叹大。有用圆诃如诃身子是褒圆。慈悲行愿如问疾品佛道品。事理殊绝如不思议品。香积品。等是事殊绝。入不二法门品。是理殊绝虽有此胜亦不明大小并席具对众机等意。般若论通则通于三教故曰三人。论别则独在别圆故云独进。三教同被尽净虚融。二乘之人无心悕取。钝根菩萨推功上人。别教地前谓为别俗。圆众自谓一切圆融。故使文中始自色心终乎种智融通遍入。而亦不说设教所以别是不共。而不明一部有共不共意也。涅槃重施方便。又于经初已开常宗。斥夺三修十仙小证。中间广答三十六问。广辨菩萨五行十功。而亦少明用方便意。结文可知。次明今经中二。先叙诸经以为纲目。次但论下明今经以为纲格。初文言法门纲目者。自法华已前诸经所明方便教门。如华严中别鹿苑四含方等中三般若中二。并是圆门纲目而已。虽诸部中有权有实而并不明权实本迹被物之意故非大纲。故说法华唯存大纲不事纲目。次明今经者。欲明今经复先叙始末方显今妙。叙始末者迹门以大通为元。始本门以本因为元始。今日以初成为元始。大通已后本成已来如是中间节节施化。皆以渐顿适物机情。若大若小皆为取物机而与法差别。若今日中间言取与者华严已后法华之前观机为取逗物为与。适者得也。谓得时而用。诸经不尔未为大体。次大事下正明今经。说教等者明今经是一代之纲格。格正也。大化等者明一化之极。筌字应从竹。蹄字如止观记。次明物机不同中又二。先明四种根性不同。次明今经纯一根性教意纲纪。初文自为四意。从其宿植去正出今经叙于一代用教之意。故前文云。始从华严至般若来皆不说于设教之意。故从此下腾今经意述一代教用与之由。故初说华严意在大根言不涉小。则三意未周。一不摄小机。二不开权。三不发迹。从其不堪者去。说阿含教。意在于小。亦有三意未周。一不涉大机。余二如前。从既得道已去。说方等教具明大小总有二意。一逗大逗小。二以大斥小。亦三意未周。一者不明逗缘弹斥之意。余二同前。从若宜兼通去。说般若教亦有二意。一通被大小二洮汰付财。亦三意未周。一者无通被洮汰之意。余二同前。次文二。初明开显。次结成纲纪。从过此难已去唯至法华。说前教意显今教意。故云过此已后定之以父子开权人也。付之以家业委权实法也。此约迹门开权显实。次拂之以权迹显之以实本。此本门开迹显本也。此即法华之大纲今家之撮要不过数行而已。收一代教法出法华文心辨诸教所以。请有眼者委悉寻之。勿云法华渐圆不及华严顿极。当知法华约部则尚破华严般若。约教则尚破别教后心。如此教旨岂同外人因中有果等而为匹类耶。一一文中皆先述教意。次引文证。次当知下结成今经纲纪中三。先法。次譬。三引无量义意以合譬。若无诸数将何以纪定。若不纪定将何以结归。若不结归则佛意杳漫若无诸数则化仪不周。故开权显实即彼所行是菩萨道。开迹显本本迹虽殊不思议一。三明佛意鉴机中二。先明鉴机来久。次当知下明佛意难测。初文又二。初总述次别指。初文言法身地等者。自本地真因初住已来。远鉴今日乃至未来大小众机。故云本行菩萨道时所成寿命今犹未尽。岂今日迹中草座木树方鉴今日大小机耶。次文云下别明鉴机。以今日之事验久远之智。一代始成四十余年。岂能令彼世界尘数菩萨万亿诸大声闻便悟大道现获无生色声之益略难称纪。故知今日逗会赴昔成熟之机况若种若脱非言可尽。于中又二初略明始终一期佛意。次信解下重牒信解领鉴证成。初文又三。初明佛垂世本意意虽知小而在大。次文云。殷勤下明用小化本意。意虽知大而用小。三文云。诸佛下明适机化仪佛意本畅。非始灵鹫其心泰然。次信解文具足五时。初华严时大机未起。以佛远鉴令见而复遥。次于窗牖中下知小机先熟故遥而不舍。所以密遣将护大机。故体业领付其意在兹。次当知下结中二。先正结。次文云下引证。四明校量中二。先引法师品与一代校量。次将说下以疑请文与诸经校量。初文可知。次文中二。先明与诸经一向异。次唯华严与法华经广辨同异。初文中三止四请者。方便品初。佛止叹云。止舍利弗不须复说。次舍利弗腾众心请。次佛止云。止止不须复说恐惊疑故。二舍利弗腾宿根利是故复请。三佛复止舍利弗护增上慢故。三舍利弗复腾宿慧益多是故更请四如来许说四身子愿闻。亦无疑网等者。余经虽亦有请有止。不同此经三乘四众天龙咸有疑请。致请为往佛止为复。皆至于三名为殷勤。说诸方等观文可知者。且如说方等陀罗尼时。初叙雷音比丘为九十二亿魔之所掩蔽。华聚菩萨请佛救护。佛便许以摩诃袒持调伏彼魔。后说灭罪修行方法。如说净名。初因命问疾述昔被弹。文殊承旨。广论因疾调伏慰喻。此等诸文由问疾生。已下诸文。次第而起。不云再请。何况至三。说大品时。犹酬梵请者。如大品中。如来自敷师子之座。入王三昧。身分次第放于六百万亿光明。放光明已。复入师子游戏三昧。现神变已。令无量人。各各谓佛独为我说。十方世界。亦复如是。此中无请。仍用梵王初通请竟。是故此说犹酬梵王。所言犹者。佛初成道。梵王初请。请意既远。鹿苑方等。未称梵心。故至般若。尚酬初请。故知三请。唯独法华。验不虚矣。次与华严对辨者。今一家意。岂欲贬于法界融通。普贤遍入。文殊弥勒。妙用无边耶。但据彼部文。犹带行布。序首结集。自云始成。存行布故。仍未开权。言始成故。尚未发迹。此之二义。文意之纲骨。教法之心髓。而彼部不开不拂。焉知化迹无优劣耶。圆理无殊故今许云可为连类。斥人师不了。故复论之。于中为二。初总明同异。次别比决。初连类者。如华严中说十住时。有十慧菩萨法慧为首。说十行时。有十林菩萨。功德林为首。说十向时。有十幢菩萨金刚幢为首。并云承佛力说。至说十地时。有三十六菩萨。皆以藏为名。金刚藏为首。解脱月居末。是金刚藏入大智慧光明三昧十方皆尔。从三昧起告诸菩萨言广大如法界等。次列十地名竟。云三世十方诸佛无有不说此十地者。一切菩萨随顺佛说。作是说已默然而住。一切菩萨闻是语已渴仰欲闻。各各念言何故金刚藏菩萨说十地名已默然而住。众中有菩萨名解脱月知众心念说五行偈请金刚藏。金刚藏复说六行偈止云。众生少信故我默然。解脱月复请云。大众直心清净善修助道种诸善根(云云)。金刚藏复止云。众虽清净不久行者智慧未明了。解脱月复请云。诸佛皆护念愿说十地义。诸菩萨同声偈请。诸佛放光照。光中偈赞竟。金刚藏复称叹十地义深妙难思谦退已。次方乃云承佛力说。复诫众令谛听恭敬。又云。我之所说者如大海之一渧。次方广说十地功德等。此乃三请两止犹阙法华一请一止故云连类。况法华所请独显本迹一实长远耶。又连类者。但云止请不云所说之法。法非连类不可为俦。而人师偏着。谓加于法华者。自古弘经论师不晓佛意。唯见华严事广文长菩萨致请。而谓华严加胜法华近代已来读山门教者。仍有此说。误哉误哉。况以人师但以请主胜劣相形不云法门观智胜此。而近代匠者更以教体谓胜法华。岂非误耶。总明同异竟。次身子下别比决中三。初正此决。次彼以下明比决意。三但此下结归本文疑多请倍之意。初文又二。初斥古师云法华请者唯小。次又弥勒下救法华不及菩萨疑请。于中又二先引齐。次又本门下明胜意。初云法华中弥勒求决于文殊。华严中解脱月请释疑于金刚藏。若据二处菩萨互为宾主。并是深位是则似齐。故云若为有异二处会主虽即释迦舍那不同。但是衣缨少殊内身不别。次文者。一往虽然。所请之法所被机缘不无同异。华严兼别法华纯圆。又十方诸佛皆是舍那分身而经中不说。亦是以权而覆于实。是故须此比决令胜。于中又三。初总明请人说者所说法胜。次若彼下别明眷属胜。三又彼下明化主胜。初文者。法华本门是佛说佛法。与华严中加于菩萨说菩萨法。不无同异。如此优劣佛旨难思。故大师自云。若较其优劣恐失佛旨。佛旨但在诱物契真但能被教门不可一概。所以复云。此法华经开权显实开迹显本。如斯两意永异余经。请倍疑多复异诸教。故迹门三止四请本门四请三诫。次文中言不无疏密者。知识疏发心密。知识可互相成益。发心则师位不移。故知。知识之言。覆此发心之事。显覆不等疏密何疑。第三意者。彼十方说法法同人同被加者同。是则化主眷属并以一身无量身互为主伴同而不同一身多身一多自在。而覆其分身之说但云主伴相关。设彼一身多身但云法同名同。彼一华台立一化主。华台相去其量叵量。今以八方土田满中诸佛凡集几许华台佛耶。举例而知尘数亦尔比决意者。彼华严佛何殊法华已如前说。余并如文。及疏文中广以十义辨于同异。三结归如文。二结劝

○次异解中二。先明三意通用。次明诸师不同。初文者。顿渐不定名虽不殊。但明义不了是故须破。初中言南三北七者。南谓南朝即京江之南。北谓北朝河北也。自宋朝已来三论相承。其师非一并禀罗什。但年代淹久文疏零落。至齐朝已来玄纲殆绝。江南盛弘成实。河北偏尚毗昙。于时高丽朗公至齐建武来至江南。难成实师结舌无对。因兹朗公自弘三论。至梁武帝敕十人止观诠等令学三论。九人但为儿戏。唯止观诠习学成就。诠有学士四人入室。时人语曰。兴皇伏虎朗。栖霞得意布。长干领语辩禅众文章勇。故知南宗初弘成实后尚三论。近代相传以天台义指为南宗者非也。自是山门一家相承。是故难则南北俱破。取则南北俱存。今时言北宗者。谓俱舍唯识。南方近代。亦无偏弘。其中诸师所用义意。若凭三论。则应判为南宗。若今师所用。毗昙成实。及三论等。大小诸经。随义引用不偏南北。若法相宗徒。多依大论。观门纲格。正用璎络。融通诸法。则依大品。及诸部圆文。故知今家不偏朋党。护身寺自轨法师。大乘是人为立号。以重其所习。故美之称为大乘

○三明难中。先难南三。次难北七。初南三中先难五时。次今更下重难前文用三时义。初文二。先难五时。次五时之失下结难。初文正难用涅槃五味五时。又三。初难五时。次难共用顿等三教。三难用涅槃五味。初文又二。初叙意。次正难。初言先难五时者。以初二师立三四时。摄在五时中故。先总标意竟。次若言下次第难其五时。即自为五文。初难十二年前有相教者。先牒其所立。次难难中又四。初总难十二年前及以有相。次又阿含下单以空难。三又成道下难十二年前唯小。四复次下以成论破意难。初文中言成论等者。论属十二年前。论文自明空义。论师判之为有相教。岂非以有。加诬己宗。为有相教次文者。阿含即是十二年前。及大论所指。皆明空义如何云有。言是老死等者。如止观第六记。次论所指云三藏中明法空为大空者。他云三藏通大小何为但属小。今明如法华云贪着小乘三藏学者。又大论中。处处以三藏对衍而辨大小。故准此文以三藏为小。若论通者小衍二门俱有三藏自是通途非别意也。若唯通途如何销通法华大论。具如四教本中广明。故十二年前约显露教秖可通云三藏教耳。故不可云见有得道。若唯见有妨于三门。是故文中且破存于计有之见。又三藏教准不定教。亦非独在十二年前。如食檀耳是涅槃时。其事亦在四阿含内。迦留陀夷亦复如是。故显露教十二年前定唯在小。三难唯小中二。初文引央掘仍是大乘明空亦在十二年前。次又如大论。得道已后十二年中亦说般若。四成论斥意难中三。初直以论师斥意难教成虚设。次又拘邻下以得道人难得道不无则教成无相。三又若下以得道与无相双折。又为三。初难得道不得道教同无相及以邪说。次难得道仍存有相道亦成外。三结成过相。次难十二年后亦二。先牒所立以略非。次若言下广破。彼师以般若教为第二时。故般若无褒贬等。所以约此而为难辞。于中为六初难无相不成。次若言下难不明佛性。三若言下以般若无会三难。四若言下以般若无弹诃难五若言下以般若是第二时教难。六以般若通十二年前难。初如文。次文又三。初单以正因佛性难。次故知下以三佛性难。三若言无常下以八十年不说佛性难。初文又二。初以共不共般若难。次大经下以名义同难。又为四。初引五名中有佛性般若难。次彼师救三若尔下重破。四又涅槃下重引文结同。初文云佛性有。五种名。如止观第三记。意仍少别。次救云涅槃自是三德中之般若。非无相者。此过更甚。一者三德般若。犹有相过。二者无相般若。非三德过。若非三德。即是无常。若是无常云何无相。纵属小乘。亦非十二年后般若。无相不成。况重破中还为涅槃所指。涅槃何殊般若耶。况重立结同中涅槃佛性。与实际般若不殊。次以三佛性难中三。初更牒涅槃般若所明实相法性。为正因。对余二性为三因。次重引金刚论。证般若为了因佛性。三但名异下举譬结难。三以八十年佛难中二。先牒所计。次难。难中又三。初以八十年佛亦说常难。次引大论秖是一身而分生法难。三以小况并难。初言云云者。涅槃八十既说常。般若八十岂不说。般若八十若不说涅槃八十安得说。广并(云云)。次引大论又二。先分二身。次二身合。初文者。般若之中既为诸菩萨。当知化主必非生死。若非生死即是常住。若是常住明常灼然。所言佛有生法二身者。如大品中华积世界普明菩萨欲来此土。彼佛命其问讯释迦少病少恼等。论问云。何故诸佛问讯而言病恼。论答云。佛有生法二身故。生身有寒热乃至九恼。法身无病。故问生身不问法身。次释论下明二身合者。教分二身为机劣故。岂以为劣机故暂现无常。即以无常加诬法性令无常耶。三举小为况者。均提沙弥缘出大论。如止观第四记。彼小乘言不灭者。以无作之业至未来世名为不灭。非常住不灭。且引不灭破彼无常。三般若无会三难者。其实般若未会其人。今且以会法而为难者。彼亦不晓会法不会人故。又为二。别泛引天子发心。天子虽非二乘然发菩提即当会义。次引声闻发心正明会义。又为二。初引经。次若声闻下释。初文中云与生死作障隔者。灭智灰身永断生死。若其发心大悲利物应处生死与物结缘。若种若脱而成熟之。是故二乘已断生死永与生死作障隔。故不能复入生死益物。若发三菩提心者我亦随喜者。折挫小行令发大心。于权教中虽云败种。佛以实理而发动之。假使能发菩提心者我亦随喜。四难无褒贬中四。初引斥智。次又十三下引斥教三又云下以引失教旨难。四岂有下结。次文言不从大家求食等者。经云汝是上人应求上法。不应自鄙唯居下位。不应如彼攀附枝叶。狗狎作务等。三引失教旨中言见象等者。立小乘教本期于大。住小亡大斯为不黠。四结如文。五难是第二时中二。初引诸经。次经经下结难。六难十二年后有无相如文。次难第三时者。彼以方等为第三时教。故须约褒贬等难。于中为二。初牒所计。次今问下正难。初如文。次为四。初难方等不应在般若之后。次又弥勒下难被弹不应独在声闻。三若言下难不应以七百之寿用判方等。四以三佛性难同涅槃常住。初二如文。第三中又三。初难。次文辨下再辨。三又云下引证常身。初文中云七百阿僧祇者。楞严七百及净名金刚二经俱是第三时教。何故不取金刚为正。而人师苦以七百判为无常。若七百无常金刚岂常。方等金刚若无常者。涅槃金刚何必是常。涅槃无常佛性何在。言何疾何恼者。乳光经中佛在毗耶离音乐树下众会说法。佛少中风当用牛乳。时城中有梵志名摩耶利。五百弟子。为国大长者。不信佛法。不知布施。罗覆宅庭。不令鸟侵。所居之处去佛不远。佛告阿难。汝持我名至梵志所。索乳[豸*童]来。阿难受教而往。持钵门下立。时梵志欲入王宫。因见阿难。问曰。何故晨朝持钵住此。阿难具以佛意答梵志。梵志默然思惟。若不与乳。诸人咸谓我悭。若与乳者。诸梵志谓我事瞿昙道。复思惟已。即授弊牛。令阿难自[穀-禾+牛]。欲令弊牛触杀阿难。折辱瞿昙。如谋而行。梵志五百弟子皆笑云。瞿昙常自言能度生老病死。今者自病须乳。时维摩诘诃辞问答空声等。具如净名。仍广于经。时五百弟子。闻空中声。即无狐疑。皆悉欢喜。发无上心。时梵志内外眷属。及聚落中无数千人。皆随阿难往看[穀-禾+牛]牛。阿难至牛傍。自念我师法。不自[穀-禾+牛]乳。言竟。忉利天座。为之大动。从天下来。化为小梵志。往牛傍。阿难见之欢喜。请取乳。即答阿难。我非梵志。是帝释耳。闻世尊须乳。故来至此。阿难言。何能近此醒秽耶。答言。我之何如佛世尊耶。欲为取乳。唯愿知时。帝释诺即持器至牛傍。牛便静住。观者惊怪。小梵志有何缘来。为之[穀-禾+牛]乳。傥为弊牛触死。当奈何耶。帝释说偈言。今佛小中风。与乳作乳种。令佛服之差。得福无有量。佛尊天人师。常慈心忧念。蜎飞蠕动类。皆欲令度脱。尔时犊母说偈云。此手扪摸我。一切快乃尔。取我两乳[豸*童]。置于后余者。当持遗我子。朝来未得食。虽知有多福。作意当平等。于是犊子为母说偈云。我从无数劫。今得闻佛声。即言持我分。尽用奉上佛。世尊一切师。甚难得再见。我食草饮水。自可足今日。更有五偈云云。于是阿难满[穀-禾+牛]乳去。梵志及亲邑人见此称叹。信解佛法得法眼净。阿难至世尊所具述之。佛言。如是。此牛过去曾为长者。喜出息偿钱毕。复抵触他人。坐此堕畜生。今罪已毕。放口光授记从此却后命终七反生兜率天及梵天。复七反生人间豪家。牛母见弥勒成阿罗汉。犊子上下二十劫竟作佛号乳光。当知世尊无疾无恼。为度人故现身有疾。为度众生现行斯事。故净名安慰阿难云。但为佛出五浊恶世。为众生故现行斯法。二三如文。第四文又三。初引经题总具三脱即三佛性难。次引下文具三脱三佛性难。三三义下结难。次难第四时为法华同归教者又二。初牒文总斥。次法华下别难。别难又为二。初略举法华明常辨性。次华严下别引并难。初文云命章者。命字口令也。谓教也即命召也。谓章初也。次文又三。初引明常文。次引佛性文。三破神通。初文又五。初以华严为并难。彼许华严亦明常住故将为并。次又无量义下以序文验为难。三若言下以敕语多少为难。四引今文。五法华论下引三身为难。初文又二。先以迹门并难。次又华严下以本门并难。初文言菩萨智慧如爪上土者。大经三十二云。尔时世尊取大地土置爪甲上。问迦叶言。是土多耶十方世界地土多耶。迦叶答言。爪上土者不比十方所有土也。经文本譬舍于人身得人身少。今借以譬菩萨智者如爪土等。华严甚深但为今序。第二第三如文。第四文者。引文三身寿命为难。第五文者。若不明常岂明三佛。次明三佛性又五。初引不轻文。次引法华论文。三引涅槃遥指。四引涅槃同明一乘。五泛举涅槃犹劣。初二如文。第三文言八千声闻得授记别者。如止观第七记。第四同明一乘中言毕竟者。经云。毕竟有二种。一者庄严毕竟。二者毕竟毕竟。又有二种。一者世间。二出世间。庄严毕竟谓六波罗蜜。毕竟毕竟谓一切众生悉是一乘。一乘者名为佛性。是故我说一切众生悉有佛性悉有一乘。第五如文。三破神通者又二。初略举身土不灭验非神通。次正破神通义。如第二卷。故着云云。次破第五时中又二。初牒。次难又二。初以二谛为难。次众生佛性下例难。初言欲破第五。先难成论师二谛判教。古人虽云二谛。而不分共别含显之异。故将常住以例诸教。诸教并是十二年后所明二谛。与十二年前二谛何别。若言无别。自涅槃已前。法华已来。应俱无常。若其别者。那同名二谛。次例难者。二谛既同。应俱明佛性。并云云。二谛既同。应俱明阐提作佛。并云云。已难渐中五时。次难顿等三教。初难顿者又二。先以同难。次权虽下以别难。华严至法华来。无不有顿。何独华严得称顿耶。次明别难中以权别故。故有诸部不同者。权是事法。不应从权异边而分顿与非顿。次难不定者为三。初总举诸经。次别引央掘列众明常。三以净名为并。次文言央掘列众者。彼经初云。尔时世尊。与无量菩萨摩诃萨。及四众天龙八部。毗舍遮。富单那等。日月天子。及护世等。皆云无量。始从鹿苑。方等般若。法华涅槃。经初列众。皆有声闻菩萨杂众。央掘亦尔。仍云无量。故云委悉。弹斥明常者。如彼央掘偈云。云何名为一。谓一切众生。皆以如来藏。毕竟恒安住。云何名为二。所谓名与色。此是声闻宗。斯非摩诃衍。云何名为四。所谓四圣谛。是则声闻宗。斯非摩诃衍。一切诸如来。第一毕竟常。是则大乘谛。非苦是真谛。云何名为五。所谓彼五根。是则声闻宗。斯非摩诃衍。所谓彼眼根。于诸如来常等。具如止观第七卷引。乃至增十亦复如是。如是等文。弹诃声闻明于常住。最为显著。余如彼经。又如无垢施女经。阿阇世王有女名无垢施。于晨朝时着玉屣踞父殿坐。尔时舍利弗与八大声闻文殊师利等八大菩萨。入城乞食。各先作念。舍利弗念言。我当入如是定已。愿舍卫城中一切众生闻四圣谛法。目连念言。愿令城中一切众生无有魔事。如是十六人各作念已次第到城。入无垢施女门诣其乞食。皆被此女如其心念种种弹诃。此十六人还佛所述已。佛记是女等(云云)。三文者为三。初以同有弹诃为并。次又净名下以诃在昔与央掘同为难。三若谓下以明常被缘为难。三难用涅槃五味中二。先叙其非。次别明难。难中又二。初总斥非。次何者下释。释中自五。初难从牛出乳为十二部中三。初以非初说及无十二部为难。次救云下彼救。三今问下纵难。初如文。次文言彼救云小乘亦有十二部至异耳者。大经二十五云。雪山有草名曰忍辱。牛若食者即出醍醐更有异草牛若食者则无醍醐虽无醍醐不可说言雪山之中无忍辱草。佛性亦尔。山喻如来。忍辱草者喻大涅槃。异草者喻十二部经。若有能听大般涅槃则见佛性。十二部中虽不闻有。不可说言无佛性也。既云十二部中无有佛性。即是无佛性之十二部也。忍辱草者既喻佛性。佛性亦不出于十二部。彼师依经救云。大小乘俱有十二部也。今意从别。且存大乘佛性十二部也。无佛性者且对九部。三纵难中二。先直纵难何为不用有佛性之十二部。次引第七中判其堕罪。次难第二时又四。初牒计。次修多罗下明难。三解云下彼救。四若言下重破。破中又三。初以譬喻等例破。次般若下以余经例般若直说为难。三若言下破第二时。次破第三时又二。先牒计次净名下指前文破。次破第四时又二。先牒计。次正破。破又二。先破回文。次引涅槃破其谬立。次难第五时。亦先牒计。次正破。譬云佷[仁-二+戾]者。两字本为一义。谓诤竞不顺。今随语便故分字释。结及更难用四三二时可见。次难北地中自为七文。初难五时中但难初时。次余四同上。初时为二。初牒计。次正难。难中又六。初单约戒善难。次又彼经下用彼经体难。三又云五戒下以五戒为诸行本难。四又提谓下以经中结得道众难。五复次下以结集法藏次第难。六若言下以在初难一音。初文又二。先直难。次纵难。次文者。符谓三乘法者。所谓行行法也。印谓泥洹道者。道谓能通。印谓实相。有实相印。道则可行。第三文者。灵谓情识。有情识故。藉戒为本。天谓诸天正报依报。地谓地神依报正报。四天王持之使四时调顺。地神持之万物成熟父母道源。秖是能生为义。第四如文。第五结集难中二。初难不预五时。次何者下释不预所以。六难一音可见。次难菩提流支中二。先牒计略斥。次从得道下正斥。正斥又二。先斥半教。次从般若去斥满教。初又二。初总难。次引诸文。皆是十二年前。已有满教。言涅槃云。我初成道。恒沙菩萨来问等者。第三经。迦叶设三十六问竟。佛赞言。善哉善哉。汝今未得一切种智。如已得之。如汝所问。如一切智。等无有异。善男子。我初坐道场。初成正觉。尔时无量阿僧祇恒沙等诸佛世界。有诸菩萨。亦曾问我如是深义。然其所问句义功德。皆亦如是。等无有异。如是问者。则能利益无量众生。次斥满中又二。先引论以明法华秘密难。次又若下以三味名展转互难。互难又二。初正难。次能譬下结难。次难四宗中自为四。初难因缘宗中二。初以通途因缘为难。次又因缘下假名义同不应立异为难。初文言六因四缘者。略如止观第八记。言成论三因四缘者。三因谓生因习因依因。生因者若法生时能与其因。如业为报因。习因者如习贪欲贪欲增长。依因者如心心数法依色香等。四缘者。因缘者具足三因。次第缘者心心数法次第而生。缘缘者如识生眼识。增上缘者诸余缘也。若俱舍中因缘五因性。成论以所作因即是增上故不别立。但立报因。即生因是。自分因。即习因是。共因即依因是。次难假名宗中二。先据本论得道为难。次引大论空门为证。宗应顺本论异不成宗次难不真宗中三。先引大论弹方广破。次若谓下难不明佛性。三何但下难幻化语通立宗不成。初文破不真宗。指大品十喻者。如止观第五记。十喻既是大品正文。龙树弹者。但为方广不晓即空不空等理。但指如幻为不生灭。如幻但是俗谛而已。如何得立为般若宗。般若意在空及不空。故云失般若意。次文可见。第三文又二。先难。次结。次难常宗指涅槃。于中为二。先以八术并难。次彼云下重述彼救重破。又五。初述计。次宗则下重破其宗教真不真等不应别立。三彼引楞伽下破其谬引失意。四若尔下以因缘假名为例。五覆却下结难。初文言彼云诳相不真宗等者。彼云四宗家自判云。不真宗是通教。常宗是真宗。彼依楞伽作如此判。具如下引。今以真不真及宗教有无却覆并决令二名齐等。使宗必有教教必有宗。教是能诠宗是所诠。必互相有不可孤然。既无此义当知汝之所立真及不真亦须互有。既不别立其名便齐。何须别立宗教二耶。说大意竟。更重消文从初至者字。有二十二字。先述彼定计二宗次从宗则下重破中。初至用教二句有十五字。难其不真不合无宗。从真宗去至立宗有九字。难其有宗不合无教。次从宗若去至知真有八字。重征其无教之失。宗为所诠教为能诠。真宗既无能诠之教。如何得知所诠之真。次从真宗若没去至通教。有十二字。以真却并不真。若使真宗还例不真无宗有教。则真与不真同名通教。次从若俱没教去至通宗。有十一字。复以不真却并于真。若使不真还例于真无教有宗。则真与不真同名通宗。次从若俱安去至宗教有一十字。立理难其宗教合俱。若真与不真俱有教有宗。则真与不真俱名通宗及教。次从若留去至宗教有十六字。以真不真却覆并难宗之与教。宗教既等。不应复分真不真别。是则宗教之上俱有真与不真。真与不真既同。宗之与教复等。是则但成一句。谓通不真真宗教。文中似开为两句者。为开次文。难势未毕。故云通不真宗教。通真宗教。次从通不真宗去至修也。有二十一字。以法却覆难其行人。法既一例俱有教宗。人不合分大小之别。若言不真通三乘人。真宗亦应通三乘人。亦应更覆并云。真既独教菩萨之人。不真亦应独教菩萨。亦应更并云。三乘通有真与不真。如何辄分宗教等别。次若言去至真也。有十九字。纵难也。借使真宗是融通之通。亦不应独无教而立宗也。通教亦是通宗之真。岂得无宗而立于教。从此则下总结宗教二义。既其齐等。真不真名。亦皆混同。三从彼引去。出其谬引所凭便成不晓教旨。彼经明于三乘共位。即简二乘。名为童蒙。说秖是教。以教通故。不隔童蒙。故云说通兼教童蒙。虽通童蒙。宗在菩萨。是故宗通本教菩萨。教是能诠。何故立云真宗无教兼被于小。则童蒙有教。何故立云无宗但教。彼人不知三乘之真。兼空不空。不空复有教证两别。他不见此。望声释义。徒分宗教。失旨逾深。四从若尔去。例难。且依彼立。以难因缘假名二宗。同成不真。若更并决。亦应准前。故云不便。次破五宗六宗又二。先破。次总责无凭。初破五宗。彼立五宗。四不殊前。已如前破。次若言下正破法界宗中二。先难。次结。初文二。先以涅槃难。次以大品难。初文二。先以二部不应优劣难。次若常下。以二法对并为妨难。二法不别。何得别立以为两宗。次引大品中。一切法趣。如止观第二记。结如文

法华玄义释签卷第十九法华玄义释签卷第二十

        天台沙门湛然述

次难六宗。先指四宗与前同竟。已如前破。次今问下真常二宗对并为难。又二。先以同异对并。次何者下释不异。又二先释异非妙法以生灭虚伪故。次又真下判既非妙法何殊不真等。次难圆宗中先牒计总斥。次大品下别难。又二。初以果法俱融难。次又云下以因法俱融难。染因染果皆悉即净具一切法。岂非不二耶。次责五宗六宗无凭中。言出顶王经者。亲捡无文未审其意。次难有相无相教中二。先总斥。次何者下别斥。又三。初以二谛相即难。次华严下以经部大体难。三大品下重引大品结难。初文二。先举二谛中言相即者。俗即有相。真即无相。不应相离。次一切智人去引证也。一切智人即证真。真即无为。差别即俗。以犹用也。用此无为而能分别。故即俗论真。次文又二。先准部中所明义不应别。次若纯下明别立有妨。寄此兼判楞伽成方等部。他云楞伽非第三时。七卷经文第六卷中。大慧问言。外道尚遮不许食肉。何况如来大悲含育。而许自他令食肉耶。若大乘中梵网已制。犹作此说。当知楞伽四含之后为渐制之始。下佛答中仍云菩萨不应食肉。故知仍存小教中开。次难一音中亦二。先立计总斥。次别难。别中为六。初以鹿苑施小四谛破。次以信解衣璎二身破。三若言下所化返成能化破。四若言法华下以法华纯一纵难破。五引华严仍二破。六故知下结难。言华严五天住返者。通举上五。故云五天。其实但四。除化乐故。谓忉利说十住。夜摩说十行。兜率说十向。他化说十地

○四研详中二。先释章名。次若五时下正为研详。次第详前南三北七所用宗教寻之可见不复分节。全失三门亦失七门者。以般若中有共不共故。不共虽有别圆不同。且总言之名为不空。对共中四以为八门。既但得一。全失共三及不共四。故云失七。此得斥小一种声闻。全失七种声闻者。藏通八门各有声闻。若斥有相。但斥三藏有门一种。全失余三及通中四。故云失七。会五者。五谓人天及三。不会七者。七谓声闻支佛。各有二故。永失七术者常乐等四及非常非无常等四总成八术。故知但常唯得八术中之一耳。又八术如止观第八记。二鸟俱游者。大经第八鸟喻品云。善男子。鸟有二种。一名迦邻提。二名鸳鸯。游止共俱不相舍离。此品答前云何共圣行。娑罗迦邻提。旧云娑罗是双邻提是鸟。然娑罗翻坚固不应云双。或云娑罗一双邻提一双。或云娑罗一只邻提一只。引文云鸟有二种也。或娑罗翻为鸳鸯。引证云问中云娑罗。答中云鸳鸯。类异义同故以鸳鸯替于娑罗。或云娑罗翻为天鹤。引六卷泥洹云雁鹤舍利。章安云。然汉不善梵音秖增诤竞。意在况喻取其雌雄共游止息。譬一中无量无量中一。问。为凡与圣共圣与凡共凡与凡共。他云。若观常时不识生死无常。若观生死无常不识涅槃常住。二解不分如识金不识鋀识鋀不识金。精识二物是名双观。余三亦尔。凡圣俱然。故云双游。此释违喻。一鸟穷下之生死。一鸟穷高之涅槃。升沈永乖。双游何在。又有人约半满以明双游。夫双游者生死涅槃各有常与无常。取生死涅槃中双常为一双满。取生死涅槃中一双无常为一双半。今明不尔。两常俱起乃是二雄。两无常俱起乃是二雌。亦与喻乖是故不用。今言双游者。生死涅槃中俱有常无常。在下在高双游并息。事理相即。二即中中即二。非二中而二中。事理雌雄义并成也。故此双游须约六即。此中具有凡共圣等。如前三句。用一音者。有慧方便解等者。慧即是实方便是权。二义相即不得相离。他用五时但得方便而无实慧。故净名云无慧方便缚。故无实慧而用方便。名爱见悲。即三藏菩萨也。总而言之。除无缘外。皆悉名为方便缚也。是则别教地前。通教出假。皆名爱见。若但一音而无权慧。何但方便是缚。慧亦非解。故净名云。无方便慧缚即二众空慧也。总而言之。通别入空菩萨。皆名无方便慧。今用此意。斥彼用教。诸味用实。虽名一音。若无赴缘。弹斥洮汰。成生熟苏。使至法华堪入一实。名无方便。若用五时渐诱之益。则失诸味平等一音。名为无慧。故今斥之。义同缚慧及缚方便

○五判教中。列章。解释。释中自六。初释大纲中复为三。标列释。释中复为教观二种。于中又二。先二门意。次正释。释中二。先释二种。次今辨下简示称叹。初文二。初约教中。初释顿教。始自华严终至法华。皆有顿义故显露中。唯除鹿苑。以余部中皆有顿故。名为顿教。而非顿部。下文不定。亦复如是。此中又引初成道者。且借秘密。助入此中。明鹿苑初成。亦有顿义。况诸经耶。言七处八会者。是旧经五十卷。或六十卷成。晋义熙十四年。北天竺佛度跋陀罗三藏此翻觉贤。于扬州司空寺译。后有大唐三藏。证圣元年来至。与干阗实叉难陀此云喜觉。于爱敬寺译。八十卷成。但龙宫三本。上本十三世界微尘数偈。中本四十九万八千八百偈。下本十万偈四十八品。今但有三十九品。则经犹未尽。旧经七处八会。新译更加普光明殿一会。第一摩竭阿兰若。有六品。一世主妙严。二如来现相。三普贤三昧。四世界成就。五华藏世界。六毗卢遮那。第二摩竭熙连河曲普光明殿会。有六品。一如来名号。二四谛。三光明觉。四菩萨问明。五净行。六贤首。第三忉利天会说十住有六品。一升须弥顶。二须弥顶赞叹。三十住。四梵行。五发心功德。六说法。说令十住进后位也。第四夜摩天会说十行有四品。一升夜摩。二夜发赞偈。三十行。四无尽。第五兜率天会说十向有三品。一升兜率。二升兜率赞叹。三十向。第六他化天会说十地一品。第七重会普光明殿说十地胜进行。有十一品。一十定。二十通。三十忍。四阿僧祇。五寿量。明菩萨报生净土随时寿量。六菩萨住处。七不思议法明佛果德。八相海。九随相光明功德。十普贤行。十一如来出现。八三会普光明殿说六位一品。谓离世间。第九游逝多林会说入法界品。如是处会所明位行不出别圆。但经义兼含义难分判始从住前至登住来全是圆义。从第二住至第七住。文相次第又似别义。于七住中又辨一多相即自在。次行向地又是次第差别之义。又一一位皆有普贤行布二门。故知兼用圆文接别。次结如文。次渐教者又三。初约始终共名为渐。次又始自下约人在教以判为渐。三从方等之初至法华前皆名为渐。前文多处及止观等。用中间之渐。今用旧名通判一代。且置藏等是故尔耳。顿与不定亦复如是。今先引大经通明一代渐教之相。此明敷设教门出没利物故用斯渐。次始自去始自人天终至佛乘。亦名为渐。此是约人。人虽在于诸味渐禀而得益深浅。始自人天次第入实。此如止观初破三途后达常住。此人不经华严。但从鹿苑之前。初禀人天后渐深入。言中间者。或复初从方等般若。后渐渐深入。皆如前说。并名为渐。以鹿苑后皆有人天乃至实相故也。此等渐人初不在华严后不至法华。教虽经渐或得顿益。其未入者若来至法华。被开会竟又名渐顿。自是别途非全名渐。三明不定中二。初略点示。次引经解释。释中三。先引教。次释经。三结释经意中又二。先明不定之由由往闻法。次正明不定。即今世发习。且以提谓为首。提谓犹属显露未假秘密。故至鹿苑方分显秘。次生熟苏中但语菩萨者。亦是显露。亦应言若秘密教二乘之人处处得入。但是文略耳。不语今经者。如第一卷中分别。今经无不定故。涅槃中。言钝根二乘等者。应于法华皆得悟入。若至涅槃乃是钝中之钝。此如五千复成不定。言菩萨者即藏通菩萨。至涅槃中方得闻常。破于无明亦属不定。是等皆名发不定故。言七种方便皆入究竟者。今释不定。非但涅槃之中七种方便皆得入实名为不定。前诸教中亦复如是。若圆教中及别登地得入实者不名不定。故不定名必在方便。又登地登住超断无明亦名不定。是故名为醍醐杀人。次约观门者。此三观中顿观一种全同止观。渐及不定少分不同。渐初不云先修归戒下去文同。如前教中初即人天。此中道理初亦归戒但是文略。不定但寄渐次论发不定。若彼止观但论从师所受修行不定。故彼文云或渐或顿或止或观。既云天台传于南岳。不可从师传于所发是故不同。此约昔闻今随修观所发不定。又渐次观云。从初发心为圆极故修阿那般那。彼止观意亦复如是。故彼三种初皆知圆。人不见之便谓止观渐初不知圆极之理名为别教者。谬之甚矣。禀此一家。皆须谙臆。信其虚说。徒费余言。渐次观中二。初释。次重别指。云若的就者。以此中文。皆寄四教二乘菩萨辨观故也。复更云的。即是借用别教行相。而初心知圆者是也。次简示中二。初简。次结。初文自分信法二行。次结中云大该佛法者。前标大纲。故此结云大该佛法。言大纲者。此三种义。若教若观。该通一化。语顿则始终俱有。语渐又三种不同。不定复寄诸门。涉于四教。列观秖是行者教部。教部随行何等。为至何位。发心所期。各各不同。不假必须从初至后。并未委论诸门网目。为是义故。名为大纲。不同古人以此三名局定判部。今师以此为大纲竟。于其中间。或约声闻钝根菩萨或约利根独悟菩萨。或对或并。或破或会。或盈或缩。或显或秘。此等诸意随事别释。更须约教。故与今昔诸判不同。次引文者。证三大纲。所以引三文者。方便品法说。文义显者。无量义重叙于开。为合作由。信解品。委领始终五味。今昔权实无缺。若语方便。摄下二周。若语信解。复该前后。故引此三文。该通一部。本门晓示久成。故亦略引。是故正引三文义足。然三处文。文意虽具。今从易了。随显而说。故前之两文。文义互彰。后之一文。该始末故。初引方便中意者。且取从顿出鹿苑文。次引无量义者。正当鹿苑后方等般若文。后信解者通收二文。今初方便品文又三。初引文。次解释。三结示。初引文中具明渐顿。云于三七日中者。近代释云但是始成不云日数。菩萨流支云。说华严经前之五会初七日说。第六会去第二七说。引地经云如是我闻等成道未久第二七日也。复有人言八会如前。第九会别时说。新疏破前二师释云。第七日但说十地。故知定在第二七日。若准深密普曜二经。第七日在鹿苑说三乘。四分律云第六七。兴起行判七七。五分律第七日。智论五十七。十二游一年方始说法。过去因果经云。初七思惟我法妙无能受者。二七思惟上中下根三七思惟谁应闻法即至波罗柰为五人说四谛。小云法华疏云。三七已说法华。引下文宿王华智佛在七宝菩提树下说法华经。今佛亦尔。因果经略同。今师意者。佛在法身地佛眼洞览。岂止道场淹留三七。今明三七意有所表表三周也。初七思惟法说。次七思惟譬说。三七思惟因缘说皆无机故息大施小。此偏就圆为语。若通约大乘为语。初七思惟说圆。次七思惟欲说别。三七思惟欲说通。皆无机故息大施于三藏。次释中二。先释顿。次释渐。初释顿中二。初正释方便品先顿意也。次序品下。引二文助释顿后明渐。初文者。约大机。即寂场之时。约小机。即成已思惟未说之时。次文为二。初引二文。次如此等下判益相不同。初又二。初引序文。次引涌出。初引序中二。初引今佛。次引古佛涌出。如文。次得益不同中二。先立不同。即初后两味不同。次何者下释又为五。初约机缘。次如牛下约化主。三三教下约教味。四又约下约行。五以此下结意。初约机中具得二名。大故名顿。初故名乳。次约化主中二。先譬次合。机缘虽二。约佛恒顿。故云具在法身。三约教中二。初单约华严得名。次五味下对余教味得名复殊。所以对渐不定名之为顿。在四味初。故复名乳。四约行中。亦从所对得有二名。一从所证理极。得醍醐名。二得乳名复从二义。一大行之始。二小机未转。先列二义。次何者下释小未转之相。五结如文。次释方便品开渐中二。初述方便品。次故涅槃下引涅槃证。初文又二。初正引方便品。次非但下释古佛同然。指引序文也。次涅槃文二。先引法譬。次渐机下释味名。所以言不取浓淡者。秖是小机于华严如乳。非酪浓于华严。三结示如文。次引无量义中二。初引文。次从佛眼观一切下释经意。又二。初明初大后小。次若依下明初小后大。初如文。次文中二。初明先小后大之意。次次说下正明后大。初又二。初略标。次所以下释。次正明中又三。初方等。次般若。后法华。初方等中又六。初略述其部大旨。次故身子下明被弹之人。三然方等下明被弹之。时四何者下明受弹之意。五自昔下明弹诃之益。六按无量义下结时。此诸文者。并寄对小及钝菩萨以明。初文者。上句云小偏在声闻。下云三藏兼于菩萨。次文者且略举二人。余者准例。善吉茫然弃钵。身子怖畏却华。以空智为入道之主。故寄此二人。故般若中亦加此二。第三文者。得果之后即有弹诃。弹诃之时复云往昔。验知并在十二年前。第四如文。第五文者。若未得果。具足烦恼。大机复生。若其辄诃则惮教不受有损无益斯之谓欤。由得果后诃。故成二益。一者得果。成于酪益。二者弹诃。成其苏益。六如文。次明说般若中二。初引经略立。次大品下释经意。释中四。初略释经意。次又云下明部中共别。三大品下结成次第。四复言下结益。初如文。次文者。初是共。次而言下别。别即不共。此是不共般若。与二乘共说。又分二义。一以法界为华严。二以时长通至于后。二义俱通。是故两存。大机则华严不休。小机则诸教次第。是故钝根犹同小见。三四如文。次明般若之后说法华者亦二。初引教略立。次释。释中三。初明说顿之意。次故下引证结意。三复言下结益。益中二。初明与涅槃同味。次又灯明下明化缘不同故有无不等。于中又四。先释。次譬。三法华下引证。四门下料简释疑。初二如文。次引证中二。先引证。次为此下结。四料简中。问如文。次答中言大论须菩提更问毕定不毕定者。大论九十三先举经云。须菩提白佛言世尊。菩萨摩诃萨为毕定为不毕定。佛告须菩提。毕定非不毕定。须菩提言。为何处毕定声闻耶。支佛道耶。佛言。非二乘道中。是佛道中。须菩提复问。为初心菩萨。为后心菩萨。佛言。初心及跋致。皆悉毕定。须菩提于法华中已闻诸菩萨得记故已毕定。今复更问。故知须菩提更为未入者问。故知法华之后更说般若明矣。般若不殊故结集者同为一部。三引信解者具历五时。又为二。先引证领五时教。次此五味下结两经同味。初言次第者。华严初云于菩提道场始成正觉。在初明矣。诸部小乘虽云初成。自是小机见为初耳。据信解品脱妙着粗故知居次。大集云如来成道始十六年。故知方等在鹿苑后。仁王云。如来成道二十九年已为我说摩诃般若。故知般若在方等后。亦知仁王在大品后。法华云四十余年。大经云临灭度时。当知次第有所据也。故知古人以法华为般若对第四味。独以涅槃为第五味。误矣误矣。次文又二。初明二经味同。次然二经下以起尽同相释同味之意。于中又二。初标。次如法华下释。初言然二经教意起尽是同者。起谓正说初分。尽谓正说末分。释中二。初正明起尽同。次又涅槃下重辨。初文者。法华以本迹二门为初后二分。初则开权显实断奠声闻。后明本门增道损生。重更辨前开权化主久远成佛故。涅槃正说开为四段。初纯陀品去明涅槃施断奠三修。二长寿品去十四品明涅槃义。三现病品去五品明涅槃行。四师子吼品去三品明涅槃用。故知初已断奠声闻。后但明于涅槃义用。是故二经起尽同也。三明半满相成中意。且置前三。于一代教复须以半满两义相成。方能消通一代妨难。五味之处虽然若不论相成于理未尽。于中为二。初明单用有妨。次今明下正明相成。初文中云若直用五味。犹同南师无慧方便。虽有方便无实慧故。故名为缚。若直用半满。犹同北师无方便慧。虽有实慧无方便故。故慧名缚。何者。若以鹿苑为半。后去皆满。满中但得约实一途。而失于权。以他明满。不分权实。故今顺旧。但得名实。而失生熟二苏之益。及生熟中两教二乘。及两教中始入菩萨。是故满中但得于实。次正明中意则不尔。互相成益。五味则一道竖进。味味有半满相成。复于味味。皆有秘密。及以不定。是则慧得方便故慧解。方便得慧则方便解。权实俱游。于兹明矣。于中又二。先略明离过。次若华严下正判。初文中言不相离者。半满相对。有开有合。今家五味次第。唯用大经。为有所据。然诸教意散在诸经。大经之文。但略结示前诸教耳。次正判又二。初正判。次如来下明半满之功。是则今家相成之意。不同古人者。良有以也。初文中。言顿满等者。华严正隔小明大。于彼初分。永无声闻。故云唯满。后之四味。或单或带。可以意知。是故不同旧人所判。况复次第。永异他人。次功能中二。初举化主称叹。次述声闻领解。四明合不合中二。先总明来意。次若华严下正明合不合。又为二。初正释。次问答释疑。初文三。初明五味有合不合。前三味不合。般若有合不合。法华一向合。合是会之异名。次自鹿苑下明合不合所以。三总就下四句分别合不合相。初文中言后分等者。准不思议境界经云。舍利子等五百声闻皆是他方极位菩萨。故今在此逝多林会迹示声闻。据华严经。文殊师利逝多林出时。舍利弗语五百言。汝等且观文殊师利相好威仪等。观彼经中舍利弗语辞似如已闻诸大乘竟。如在方等般若会时。未能悟故状当聋哑。以后分之言。时仍长远。亦可通在鹿苑之前。今且判在华严会时。次文中二。初通明三乘得合之处。次别显声闻得合之处。初文又二。初明在法华。次明在涅槃。二文各有先释次引证。次别显声闻中二。先标二教。次释二教。释中二。先秘次显。初秘中以提谓况出三时。此文可以通冠一切。次明显中三。初论未入位随处得入者。意云此等不专在法华。非谓全不至法华。次明住果不过法华。三未入位下明法华中上慢之辈来至涅槃。次文中言敦信者。入位之人。借使至法华不肯合者。正当敦逼之文。文云。若有实得阿罗汉不信此法者无有是处。当知不合即是不信。不信故名不实得。故云不合成增上慢。上慢之人实不得入。得入之人非增上慢。第三文中言五千起去者。于涅槃会方得入妙。又大缨珞譬喻品中。复有五千菩萨闻佛说如来法身功德。即从座起绕佛三匝而退。目连问佛。此诸正士修菩萨道。已入如来正法之藏。行过二乘。何故闻说三身深义。不受而退耶。佛言。善男子。此人闻说是法。沸血流面。何以故。是无量劫恒诽谤受罪。此五千者。从过去恒沙佛所。修六度起想着。有悔心有退转。当经历多劫勤苦千佛过去犹不得度。其上首者名曰勇智。虽修菩萨道。欲得成佛不可得。如人欲于虚空造室。已发菩提心修六度行。有著有悔心有退转。虽闻三身尚从座起去。况诸声闻未曾入位增上慢者。是方等部抑挫之辞。故云千佛过去。若其实说此人于涅槃中尚已得入三四句分别中。初句云华严三藏非合非不合者。华严带别名非合。既是纯大不与小并。则不同于方等般若。名非不合。三藏纯小未合于大。名为非合。既是纯小不与大并。不同方等般若并对而说名非不合。涅槃亦合亦不合者。本不住小名亦合。仍存方便名亦不合。余句可知。次释疑如文。次料简中。列章。解释。释中二。先释。次问答释疑。初又二。初略立。次释。释中初明前四味通后。次若涅槃下明涅槃法华通至于前。初文自四。初明华严中二。初引经释。次况结。初文又二。初明通至二经。次明通至涅槃。初文言二经者。谓般若法华。以般若亦得名华严故。法华佛慧不殊初故。次通至涅槃为二。初正引经。次夫日下述意。初文者彼经既有住世无量劫之言。又见报身莲华藏海说心地法门等。故知华严至涅槃后。以彼像法决疑结涅槃故。次述意者。初出先照既别得顿名。余辉独及与先照何殊。则初后俱照高山。高山不异照体无别。是故初后俱是华严。况结可知。次若修下酪味通后。又为四。初略立。次何者下证成。三释论下以结集证成。四当知下总结。次文者二人虽于法华得记。此后犹作三藏结戒之缘。故知三藏至后。言迦留陀夷者。由非时入聚落为俗所疑遂被打杀埋马粪中。佛令诸比丘求觅不得。从马粪出便入灭度。因斯佛制白入聚落。文在涅槃。故知涅槃共结小藏。又如身子于法华中而为请主。至灭度已帝释供养已收取三衣付沙弥。沙弥持和尚三衣奉佛。帝释以事白佛。若有所说当受持。先至阿难所问已。阿难共来至佛所。佛问汝和尚戒身灭不。答言不灭。乃至解脱知见身灭不。答言不灭。阿难言。彼恒说法教化无我故忆此耳。佛言。止止阿难。过去诸佛可非灭耶。而五分不灭。何所忧愁耶。虽云五分不灭。终是小乘中意。故三藏至后。当知声闻虽得授记。小机未悟。终自见小。舍利弗灭度缘。出增一第九。三方等至后中二。先立。次何者下释。释中二。释结。释中云陀罗尼云者。是方等陀罗尼下卷经云。文殊师利言。今我不知是大陀罗尼义之所趣向。念已白佛言。世尊。如前所说。先于王城已授声闻记。今复于舍卫国授声闻记。昔于波罗柰授声闻记。我今少疑。欲有请问。惟佛听许。舍利弗问文殊师利。世尊授记。不久得菩提。各于世界。如今世尊。世尊不虚。所言真实。故能第二第三授我等记。必当如释迦牟尼。言至法华后者。即指王城授记。同于法华。舍卫国记。即指方等在法华后。彼经下文又云。舍利弗闻文殊得记。问文殊师利。于汝意云何。文殊语舍利弗。汝意云何。犹如枯树。更生华不。亦如山水。还本处不。析石还合不。燋种生芽不。舍利弗言。不也。文殊言。若不可得。云何问我得记生欢喜不。授记无形。无相无我。无有言语。无去来今。犹如野马。如是观者乃名得记。此文是文殊破舍利弗得记之相。亦同弹诃。仍似般若。亦可云般若在前意也。四明般若中二。先立。次何者下释。释中二。初文正引经释。次又释论下引事证。次明后至初为二。先涅槃次法华。初文二。初立。次释。释中二。先据道理。次大经下证。次法华中二。初分显秘。次结。云通记者。昔日授记佛意不壅。小乘情隔自无悕取。况约秘密已记二乘。据斯以论通至鹿苑。次释疑中云别教复有四者。别教十住修生无生。十行修于无量。十向修于无作。登地证于无作。故云有四。又十行中习诸佛法。具足习于一十六门。亦名为四。问。住以习八。何故行中更习十六。答。前是自行随用一门。后为化他是故行中更习前八。是故十六俱须广习。二益不益中先叙意。次分释释其浓淡。初约取用边为二。先释。次不可下结。初文二谓譬合。次文二。先以譬结。次少分下明譬意。初文亦二。先譬。次合。合又二。先正合。次于小下以譬帖合。次譬意中。言少分譬喻不可全求者。以华严为乳。但取机生未堪入大。复在五味最初而说。是故华严分喻初味。而未得于华严之顿。及别圆两教俱有五味次第之相复有不定及秘密等次约良医譬简中三。初譬。次佛亦如是下合。三此若下结。结中二。先结盈缩意。次此取下结用譬意。不以味浓为乳味淡为酪。故知自约次第相生为譬。全用在初故如乳缩用居次故如酪。三约行人中二。先正释。次更问答料简。初文二。初正约小乘行人得名不同。次行人下结不同意。次问答中二。先问。次答。答中为三。即顿渐不定。初文是顿。次自有下是渐。三自有利根下不定。三文各二。先释。次引大经。以由三例不同故。禀味亦多少不一。此即义当于三。非即约行论三。何者。如二乘人至醍醐时亦得名顿。如不定中见性之言并是顿义。由初问云禀味多少。是故答中还依教相出此三意。言历二味乃至四味者。至第二味即便见性。故云二味。三四亦然。第三历诸教中二。先总以五味对凡夫及四教。次一一教各具五味。初文二。初引经。次释譬。一一具五中。先略标。次各释。文自为四。具如止观第三记。一一教中皆有顿渐不定等三。是则非但五味名通三教亦何滞碍。超果不定者。一一教中既各用五味之譬以譬于渐。若发宿习不历五味。而能顿超名之为顿。随发不同名为不定。若尔。通别菩萨云。何复名超果之义。答。教道无超证道亦有。是故四教皆有渐顿不定等四。圆教中初文是顿。次无差而差去是渐。三从佛去是不定。渐中言约名字至究竟即判五味相生者。秖以五即次第对五。三云从佛出十二部经者。是发不定。教虽是顿。由发不定。即是从十二部教。发则不定。即是顿中不定教也。亦有超位以为圆中之顿也言可约四善根等者。五品外凡。未得名发。应以断惑高下而判位也。应云。初信如乳。二信至七信如酪。八九十信如生熟苏。始从初住。终至妙觉。并如醍醐。约此五味复论不定。次增数明教中。所以立此门者。正言教门虽多。不出从实以开权。从权以合实。以此例知一切教门。大意可解。于中自二。先迹。次本。初迹中三。谓序释结。初如文。次释一法中又二。初正明开合。次总结。初又二。初从大一以开诸一。次从大一以开小一。皆先开次合。初言一乘者。皆取四教中大乘。故云俱求佛果。所言本者。即圆一乘也。次二法中二。先明开合。次总结。次三法中。但列二种三法。亦应论开合相。文略可见。次二种四法。如文。次五法中。亦二种不同。五中亦有横竖二五。初列二五。次二开合。次六法中唯一种。便列七八。于中初列。次初开下示开合相。次七八二法者。于法相论开合。开即成八。合即成七。次本门者。例于迹门。又为三。先标。次立本门三种法相。谓亦有顿渐不定。三正明开合。次又二。初通示本从一佛界。开出无量形类。次结此等形类。不出顿等三法。次正开合中准望于迹。本但是此诸开合之法。在久本上故即成本。例应可解。欲令易见故更明之。但是本初成道作斯设化耳。初一法中亦先开合。次结。约二法论开合中本是如来藏者。即是法华正体一实之理。故名为藏。实理之中备有同体权实之法名为半满。众生不解是故开出带半之满。如般若部对二乘半以明于满。又亦不解。是故更开破半之满。谓方等部。凡所说大多破二乘。又亦不解。更开单半谓鹿苑教。所言二者。由立半名以对于满。然法华前未有半名。来至法华涅槃等部说于教意。方称为半。鹿苑唯小。故永不立半教之名。方等弹斥小乘绝分。何半之有。般若付财尚无悕取犹属他人亦不名半。如世半字堪助成满故名为半。今以此半而对于满故亦名半。此从不思议二。开思议之二。今合思议之二。归于不思议二。不思议二纯一醍醐

○从记者私录异同下是章安杂录随己异闻。不关于记大师说也。故不依文次亦无深浅。于中为二。初杂记异闻。次惟文下述己推师结前生后。初文为四。初料简般若与法华以辨同异。二明经论诸藏离合。三明四教名义所凭。四破古五时七阶不同。初文二。先难。次有人下会通。初文者。初列经文竟。次结问云此三种云何通者。一者据会宗大明似般若胜于法华。二者据第百卷则法华胜于般若。三者但是异名则似二经齐等。一论三文似如相反云何会通。次会通中但会前二不会第三。以会前二知同异故。于前二中先会般若胜。次会法华胜。初文二。先引他会。次明今会。初他会中二。先会。次问答释疑。初文三。初义立二慧。次又般若下引证。三善众经下结胜。初又二。先立。次般若下结。结中云谓盛明此二者。谓自契无相及以化物。自行为实化物为权。般若盛明权实二慧。此乃通方未足申于般若为胜。次引证中先引第一义悉檀意。次一部以明二慧。与难意同此意未显。次释疑中问如文。答大品最初专明此二故当名耳。今谓去章安破。先斥云还是大论文者。前之三文既有相违。还引论语何名会通。故于诸经法华为最。从会通者去章安会通。但语般若部中有不共理。则所引三文理自无违。何者不共般若摄一切法。何妨法华亦入其中。法华开显无非一切种智。此则初义无违。虽同种智般若。不明二乘作佛。此则第二义无违。般若秖是种智。种智不过权实。妙法秖是开权显实。况五佛章门皆是种智。故知名异意义不殊。此则第三义无违。次他会通去会第二义。又二。先古师会。次今会。初又二。先会。次问答释疑。初文二。初古会。次然密下今判。初文中初至其事难者。此亦明他会义未周。他亦不知指何为昔。何教二乘。不能具破。故但(云云)。然判法华胜般若。此则可然。又准论文言法华是秘密者。须知密秘。语同意别。如前云是显非密。谓非覆隐之密。如前教有二乘发心。不令未发者知。故是覆密。今望般若为密者。此是秘妙之密。般若中无法华为胜。前已委释不能重叙。故复(云云)。又他人引论譬者。昔以烦恼生死为毒。今以入生死。不断烦恼。如用毒为药。亦不知指何菩萨断与不断。又言菩萨是佛因者。如般若中三种菩萨二教菩萨至果无人。用何菩萨为何佛因。而言易解非秘密耶。具如破光宅中说。又复方等般若中圆何曾不明二乘作佛何时。不明用毒为药。但不显露对二乘说则名为秘。次今判中。欲辨别意助明秘妙之密。是故显密通大小等。则大密小显。故明衍中菩萨断惑。于密复更以一意直显即般若。不明二乘作佛。故云阙此一条等也。次料简释疑中更一问答。以第一文显示义深为问答意者。今言显示不与前同故般若浅易。次问者般若望法华既未显了。何故称大。答文可见次一问答。亦未显理。故章安立问责竟次亦以共不共破。次从众经论去明诸藏离合者。以诸藏义通于诸经。自古释经经前立门。皆有藏部所摄一门。今既法华遍收诸教。所以用藏遍通诸经。是故章安于诸经论凡所明藏。并能遍收一切诸经。故始自二藏终至八藏。皆以一期佛教通之。初列二藏乃至八藏。次从通二藏者下。通诸藏意入今四教及以八教。初以二藏通四教者。以声闻藏通三藏教。以菩萨藏通于三教。谓摩诃衍藏。次通三藏者。声闻藏通三藏教。杂藏通通教别教。别教虽是独菩萨法。带方便故亦入实故。故名为杂。后菩萨藏通于圆教。次通四藏者。即以一教各对一藏。故云相通。非谓四中更互相通。但藏与教一一互通。声闻杂菩萨佛。次第以对四教意义可见。若四互通具如前四名互显。但教体已定不可互有。次以八教通八藏者。前三如文。且指鹿苑为渐之初。次方等后即是般若。是故次列通别圆三。正指此三为般若部。不论法华者。以法华部非八数故。故第一卷结教相云。今法华是定非不定等。前八教中虽有显露。望秘名显犹为权教近迹所覆。是故不同法华之显。又八教中虽有圆教带偏明圆犹属于渐。故前文云渐开四教。今法华圆开偏显圆圆外无法。三明四教名义所凭中又二。先明他问答。次今引教会通。初文问四教出何经者。答中乃引阿含四教者。但同有四非即藏等。亦一往语耳。然教定体与今不同。次今文会通二先通经。次通论。初文先引月灯三昧经。次章安会释又二。先会一重。次彼经下指广。初又二。先别对次通对。一一教皆具四句。次指广者。彼经因月光童子菩萨问。佛为广说。至第六卷初。佛告月光童子。有四种言论不可思议。谓诸行等四。下去诸文一一皆安不可思议。复有四相应法。谓诸行等。文如前列。四门四语四音声四清净语四语言道四种密语四辨才四修多罗四多闻四种断无明智。如是等总有七十七科四法。一一皆云诸行及不思议等。如云一者诸行法门不可思议。二者诃责门不可思议。三者烦恼门不可思议。四者清净门不可思议。乃至诸行断无明智不可思议。乃至清净断无明智不可思议。诸四皆尔。故与四教义甚相应。如断无明智。四教各有当教无明。余皆准此以义消释。次约地论第七十波罗蜜者。于中二。先引论。次会。初文者。地持第七以十二住摄一切位。释第七住菩萨。即当第七远行地。能依为住所依为地。此论自以十二住为能依。不得以行前十住以为能依。向后十地以为所依。于念念中具十波罗蜜乃至四释。今借四释以对四教。若借高位念念具法。以成初心具法之意。以证圆门初后不二。故得用也。亦可一一教皆具四家。四判教不同者为三。先略述古异。次今验下破。三人情下今立。初文又三。先立渐顿。次立了不了。三立一音。初顿渐中云渐有七阶五时者。恐将五时之前人天为两阶。二乘为二阶。并余三时名为七阶。次破中。但破前二不破一音。既破渐顿一音自坏。于前又二。先破顿渐。次然大品法华下破了不了。初又二。先总破顿渐。次别破渐中七阶五时。初又三。先破。次然不无下纵三但不可下略示。次人言下别破七阶五时者。先破初时人天二阶。次人言第二时下破余四时五阶。初破第二时。次人言第三下破第三时。言四十年下破第四时。然大品下正破第五时兼破了不了。于中二。先广破。次若尔诞公下结难。初文又二。先对四经明皆有了。次复应下总约诸经明皆有了。初文三。先引大经明三经名异体同。次大品下明三经义同言异。三人以下引人为验。初如文。次文中云维摩佛身离五非常者。如净名室内为诸国王长者说法云。是身无常。无强。无力。无坚速朽。离此非常得五常身。如阿难章云。如来身者。即是法身。一非思欲身。二佛为世尊。三佛身无漏。四佛身无为。五不堕诸数。三引人又为五。初寄隐本。次又舍利弗下寄显本。三又涅槃下引互指同。四又法华下龙女所得同。五大智论下明所付同。故知诸经。同皆明常。有何不了。诸经及结可见。次人情下明今意者。先结生。摩得下正释。又为五。先引文立藏。次然教必下对藏分人。三然此下简于傍正明立藏意。四问答释妨。五今之下开藏对教。初文又三。初引摩得论文。次又下引结集者。三龙树下引大论。次文又二。初略分。次声闻藏中下。释出所以。于中先释二种声闻。次菩萨藏下释出二菩萨。三四如文。第五对教又二。初正对。次非唯下叹结。次惟文略下述己推师。又三。先述记者意。次师云下述禀师作意。三此备下结此生下。初又二。先述略意。次若申下述须广意。先法。次喻。述师中二。先谦退。次虽下劝叹又三。先教。次观。三圆通下结。初教中。云若能寻七义等者。是第一卷中七番共解。次通十妙者。用通解七来通十妙初以七义通十妙竟。回此通义入一一妙。皆以七义一一释之。研别体七者。将通解之七。研于别解。皆使具七。虽即用七五章钩锁终自宛然。章章科科。七义无阙。结中初句结教。次遍朗下结观

法华玄义释签卷第二十


首楞严经疏

    No. 1799 [cf. No. 945]

    首楞严经疏序

        中散大夫守御史中丞充理检使权判吏部流内铨上护军琅琊郡开国侯食邑一千九百户实食封二百户赐紫金鱼袋王随撰

大佛顶密因了义首楞严经者。乃竺干之洪范。法苑之宝典也。昔能仁。以出震五天。独尊三界。假金轮而启物。现玉毫而应世。观四生之受苦也。惠济庶物。愍群机之未悟也。力垂善诱。于是。俯仰至理。述宣微言。辟大慈之门。廓真如之海。以为。一切诸法。唯依妄念而起。一切众生。不出因缘而有。乃知生死轮转贪欲为本。修证常乐禅慧为宗。则斯经也。可以辩识诸魔破灭七趣。谓止及观。修圆教妙明之心。发真归源。证上乘至极之说。懿其般剌译其义。房相笔其文。今　江吴释璇师。学识兼高。辩才无碍。以是经典。为时教于一代。分妙理于十门。功济大千。道传不二。瞪目合手以明妄。毁相泯心以会宗。信受则为世津梁。开悟则入佛知见。乃显经以住疏。因疏以明理。故可以开前疑而决后滞。披迷云而睹惠日。然后知色空无异同归实际。生佛靡殊不离方寸。随志抂外护。惭无内学。因获览阅。辄述序引。归依法宝。幸精究于真诠。赞扬佛乘。愿普沾于胜果者已

大宋天圣八年青龙庚午孟冬二十一日辛丑道斋东轩序

译经三藏朝散大夫试鸿胪卿光梵大师赐紫惟净。谨上书于中丞阁下。近蒙以　新制首楞严经疏序。特赐　宠示者。鸿儒大士嘉赞宝乘。浅学缁流叨窥法句。身心适悦。种智增明。顶奉依归不任庆幸。窃以　大佛顶如来密因修证了义诸菩萨万行首楞严经者。菩萨行门。诸佛心印。开有为即尘沙妙用。归无相即法界真源。不有不空。绝名相于言[(ㄇ@人)/弟]之外。现因示果。分阶位于神化之中。境不碍心。惑不碍智。七大之性大无所待。八还之法还无所从。所以了真如心。息虚妄本。起方便慧。宣秘密言。万法以之圆融。诸佛以之自在。入不二之二谛。悟不空之三空。伟矣真宗不可思议。聿有高士。著述疏章。焕决秘诠。简谈佛旨。恭惟　中丞入佛知见。解法因缘。学佛修行。袪拂有空之病。宣法性相。融明起灭之端。为护法城。作不请友。高制序引。恢阐教乘。永代作程。长冥示炬。惟净。夙承道顾。忝玩奇文。佩戴恩私不任抃跃。不宣惟净顿首

首楞严义疏注经卷第一(之一)

        长水沙门子璇集

  稽首我大师　　十方调御尊
  佛顶首楞严　　大觉如来藏
  圆明诸圣众　　上首龙尊王
  常辟大慈门　　救摄众生者
  愿垂加护我　　显说妙难思
  普共诸含灵　　速证真如海

将释此经。十门分别。一教起因缘。二藏乘分摄。三教义分齐。四所被机宜。五能诠体性。六所诠宗趣。七教迹前后。八传译时年。九通释名题。十别解文义

初中二。一总。二别。总者。谓詶因酬请。显理度生。一代教兴皆由此矣。若原佛本意。唯为一大事因缘。欲令众生开示悟入佛之知见。虽三车通许唯赐白牛。但为一乘无三及二也。别者。有十。故说此经。一为克示真三昧故。谓阿难遭难。盖无真定。故请诸佛得成菩提妙奢摩他三摩禅那最初方便。及佛告许。云有三摩提。名大佛顶首楞严王具足万行。十方如来一门超出妙庄严路。至于再请责己将谓惠我偈赞希有等。乃至如来讽叹名金刚王如幻三昧。敕说圆通文殊拣显指三世佛同此一门。道场加行。成就圣位。立此经名。破灭七趣。辨识诸魔。皆为此也。二为广破诸妄执故。谓阿难执妄迷真。匿王执常为断。七处征诘。三疑拒诤。佛再语云。若汝执吝分别觉观为汝心等。故约心见二门随执广破。此之执相不离人法也。三为开显妙明心故。谓阿难初请三昧。佛先审问发心。既陈爱见之源。全迷真实之体。遂云。众生无始生死相续皆由不知常住真心。此真妙明。即是菩提涅槃元清净体。故阿难自责不知寂常。如来许可发妙明性。先就心见二门乍征乍显。后约三科七大分明显会。令于法法咸见性常俱遍俱融含摄无碍。众皆领悟。自知心遍十方。诸所有物皆即菩提妙体。元明心遍含裹十虚。身土虚空了无所得。唯一本妙常住不灭。洎满慈疑于有相庆喜再责因缘。佛随开示令得知见矣。四为决断众疑网故。谓佛显示真见。阿难随见疑生。或缩断。离身。因缘。自尔。和合。非合。执相疑性。诸大遍圆。灭妄生妄成真不真。修无常因获常住果。疑网既众。佛随断之矣。五为辨析修行门故。谓佛广示藏体。庆喜深解现前举喻。天王赐与华屋虽知所赐将入无门。已悉多闻不逮修习。故请问云。从何摄伏畴昔攀缘入佛知见。佛举二义决定。以为发觉初心。谓止及观。斯为要也。初令以湛旋妄成不生灭。次令审详烦恼知根降伏。一根既反余根自旋。诸妄销亡不真何待。六为分别邪正行故。谓阿难已悟修行。后代罔知邪正。虽期正道多陷邪宗。水灌漏卮若为取满。庆喜请云。众生去佛渐远。邪师说法至多。欲令心入佛乘远魔无退。佛举四种明诲诸圣同途。戒根不亏。定慧可据。如其不切清禁。禅慧洪深。鬼属魔民斯难逭免。祈进却步。诚可悲夫。七为显咒功能胜故。谓庆喜难在登伽。如来遣咒往救。承力虽至密言阙闻。况能潜护根门防闲宿习。斋戒不禀而自备。果证不远而可得。消难获利。自行化他。因人果人。靡不由此而辨其事也。八为证入有阶降故。谓理绝修证。事存阶渐。偏一则病空有。圆通则融真俗。故不损寂灭而建立诸位。阿难知机为请。如来就行开示。始从渐次终乎极果。于无生忍中立五十七位。不断而断惑障必亡。非证而证神用斯备。岂同魔外都无位次耶。文云。是种种地。皆以金刚观察如幻十种深喻。奢摩他中用诸如来毗婆舍那。清净修证。渐次深入耳。九为广示诸魔境故。谓修禅观人靡不有初。而鲜克有终者。盖不谙其魔境妄生取着。不了唯心遂派诸道。佛慈无缘不问自说。观中破阴每阴十种。五十境界分析邪源。末代修禅免为所惑。十为究尽妄想源故。谓五阴诸经皆说。未闻五妄想成。今明破一阴时出一妄想。破则从粗至细。起则自细现粗。其之根源唯一识阴。识阴无体。但是圆常。文云。湛入合湛归识边际。既知五阴咸是妄想。五阴摄法何所不该。论云。一切诸法唯依妄念而有差别。若离心念则无一切境界之相也。由斯十意而说此经

二藏乘分摄者。谓三藏之中修多罗摄。二藏之中菩萨藏摄若此摄彼则兼该二三。持戒证果有小乘故。征难辨析最明显故诸乘之中一乘所摄。若此摄彼亦该诸乘。十二分中契经方广二分所摄。摄彼如前

三教义分齐者。依贤首大师。二义分别。一约教诠法通局显分齐。谓以义分教。教类有五。一小乘教。但说我空。纵少说法空亦不明显。但依六识三毒。建立染净根本。未尽法源。故多诤论。二大乘始教。亦名分教。但说诸法皆空。未尽大乘法理。故名为始但说一切法相。有不成佛。故名为分。三大乘终教。亦名实教。说如来藏随缘成阿梨耶识。缘起无性。一切皆如。定性二乘无性阐提悉当成佛。方尽大乘至极之说。故名为终以称实理。故名为实。四大乘顿教。总不说法相。唯辨真性。亦无八识差别之相。呵教劝离。毁相泯心。但一念不生即名为佛。不依地位渐次。故说为顿。五一乘圆教。所说唯是法界。性海圆融缘起无碍。相即相入。帝网重重主伴无尽也。若于五中显此经分齐。正唯终教。兼于顿圆。若将此经与五教互相摄者。五唯后三摄此。此总摄彼诸教。二约法生起本末显分齐。依起信论。明诸染法。本末五重。论中。初唯一心为本源。二依一心开二门。一心真如门。所谓心性不生不灭。二心生灭门。谓依如来藏与生灭合名阿梨耶识。三依此识明二义。一觉义。谓心体离念等。二不觉义。谓不如实知真如法一不觉心动等。四依后义生三细。一依不觉故心动名业相。二依动故能见名转相。三依见故境界妄现名现相。五依最后生六粗。一智相(依境分别也。即法执俱生)。二相续相(依智起念不断。即法执分别)三执取相(心起着故。即我执俱生)四计名字相(我执分别。上四皆惑)五起业相(业也)六业系苦相(报也)若以诸宗。就此五重显分齐者。谓人天唯齐业报。小乘齐后四粗。法相极于三细。终顿圆通诠本末。方穷初一心源。初一心源。即此经常住真心性净明体。经标此心为宗本故。一切因果世界微尘因心成故。二根本中。说为无始菩提涅槃元明体故(第一重)约见约心。或破或会。至于备历三科七大。咸言妙真如性等。即心真如门。经喻瞪目合手眚见灯光。性明圆故因明发性。识精元明性一切心等。即生灭门(第二重)满慈致疑。佛举。本觉明妙。性觉必明。妄为明觉。觉非所明因明立所等。即本觉不觉也。了然自知。发真归元。觉迷迷灭等。即始觉也(第三重)三相四轮。晦昧为空。空晦暗中结暗为色等。即三细(第四重)引起尘劳烦恼。聚缘内摇趣外奔逸。业果众生二种相续等。即后五粗(第五重)由是。此经具诠本末。学者备览。足见幽深

四所被机宜者。依圆觉疏。略有二种。初料拣。后普收。初谓。乐著名相以文为解者。系滞行位高推圣境者。情尚于空触言宾无者。自恃天真轻厌进习者。固执先闻担麻弃金者。如上皆非其器。反上即皆是器。后普收。一切众生皆有佛性。俱得闻之无不获益。谓宿种深者悟入。浅者信解。都无种者亦皆熏成圆顿种性。如华严经食金刚喻。若约五性正被菩萨性。及不定性。兼为余性作远因缘。三聚之中。为正定聚令增妙行。为不定聚令修信心。为邪定人作远因缘也

五能诠体性者。略作四门。一随相门。复二。一声名句文体。体用假实二相资故。二通摄所诠体。若不诠义文非教故。二唯识门。前二不离识所变故。然有本质影像之异。三归性门。此识无体唯真如故。四无碍门。心境理事交彻相摄。以一心法有二门故

六所诠宗趣者。即有通别。初谓统论佛教因缘为宗。以佛圣教自浅至深说一切法不出因缘二字。若佛灭后。贤圣弟子。相承传习。通大小乘。宗途有五。如起信疏。别明此经者又有总别。总以心境空(遍计如蛇鬼。经云如虚空华本无所有。又经云妄为色空及与闻见)寂(依他如影像等。经云当处出生随处灭尽等)藏性圆满(由空寂故圆满成实。经云此见及缘元是菩提妙净明体等)凡圣平等为宗(下云迷悟死生了不可得。又圣凡无二路。又生死涅槃皆即狂劳等)。令修行者。忘情(由悟宗故。下云。即汝心中狂性自歇。旋流无妄)等佛(由情忘故。经云歇即菩提。即同如来等)观行速成(文云方便易成就)为趣。又以前趣为宗。令惑业消灭(三缘断故三因不生)永绝轮回(若得妙发三摩提者。则妙常寂有无二无无二亦灭)起大神用(不须天眼自然观见等)安乐(身心快然获大安隐)自在(一为无量小中现大等)为趣。别有五对。一教义。二事理。三境行四行。寂五寂。用皆初宗后趣。此五亦是从前起后。渐渐相由也。若以要言之。不出解行修证。初解如来藏为宗。行首楞严为趣。谓佛许示真修。却约心见征解故。次修此真定为宗。证彼藏体为趣。故下请云虽获大宅要因门入等

七教迹前后者。佛说此经。非谓一时顿说。说必前后。集者约类总为一部。谓佛初说。匿王在座叙外致疑。破彼断见。后至阿难疑问七趣。举琉璃王诛释种姓。善星比丘妄说法空。二俱生身陷入地狱。琉璃岂非匿王之子。王死为嗣。方诛瞿昙。族姓岂有事之未形而预致问耶。故知此经非一时说。若以文义往定。即法华后。涅槃前也。经文明指耶输受记持地证经。以义往推。序叹声闻。非约小行。应身无量度脱众生。法华已前无此叹故。声闻入实。法华已前亦无显露。今经有故各说圆通。诸小乘者皆叙本时。或述今遇尽证圆妙。法华前无。应知在后。然又不唱入灭之期。定涅槃前。二经同部。此经居中。俱醍醐味无所疑也

八传译时年。下云。大唐神龙元年乙已岁五月二十三日。中天竺沙门般剌蜜帝。于广州制止道场译。先是。三藏将梵本。泛海达广州制止寺。遇宰相房融知南铨。闻有此经。遂请对译。房融笔受。乌长国沙门弥伽释迦译语。翻经才竟。三藏被本国来取。奉王严制先不许出。三藏潜来边境被责。为解此难。遂即去回。房融入奏。又遇中宗初嗣。未暇宣布。目录阙书。时禅学者。因内道场得本传写。好而秘之。遂流此地。大通在内。亲遇奏经。又写随身。归荆州度门寺。有魏北馆陶沙门惠振。搜访灵迹。常慕此经。于度门寺遂遇此本。初得科判。又据开元中沙门智升撰释教目录二十卷。其第九云。大佛顶首楞严经十卷。大唐沙门怀迪于广州译。迪循州人。住罗浮山南楼寺。久习经论。备谙五梵。因游广府。遂遇梵僧未详其名。对文共译。勒成十卷。经之题目。纸数文句。与今融本并不差异。迪笔受经旨。缉缀文理等。今详二经。译人虽别。译本是同。或恐迪因证义各据流行故今目录书写有异。不尔岂无一处差别译主名字何得未详耶。二本既同今解融本

九通释名题者

大佛顶如来密因修证了义诸菩萨万行首楞严经　经有五名。题目三号者。谓该教行人理因果显密悉具足故。先略配者。上之三字是总。即一经法体。总含教理行果。教行明指。理果义含。明指者。文云有三摩提名大佛顶。此指行也。又云虽蒙如来佛顶神咒。又云亦说此咒名如来顶。此指教也。教有显密。显了宣示令悟修无妄。即前后诸文。秘密受持令障尽功着。即是咒辞。义含者。寂照含空故名为大。性觉妙明等故名为佛。此显理也。我以不灭不生合如来藏周遍法界等故名大。明极即如来等故名佛。此显果也。顶者。至极无上之义也。若以此三字全约理说。藏体周遍无不含容曰大。即体大。灵照不昧离诸妄想曰佛。佛有二义。一自性显照义。即相大。二随缘现益义。即用大。此大及佛。是至尊至极无上无过诸佛所师之法。故名为顶。三大之义不离一心。故名一心为大佛顶。如来下。别显胜能。初八字。约果人自行修证说教利他以别显。即十方如来依此法门修因证果显了宣说究竟利他也。诸菩萨下八字。约因人修习具足自他诸行以别显。菩萨行门自利利他广多无量。此之真定咸具足故。文殊叹云。此是微尘佛一路涅槃门等。次广释者。大者。当体得名。常遍为义。当体者。不同法相宗栋小名大。大外有小可拣。犹是分限。岂为至大。今以藏体性无边涯绝诸分量。强名为大。常遍者。常则竖穷三世。遍则横该十方。竖者过去无始。未来无终。无有一法先之。唯此先于诸法。故名大也。涅槃云。所言大者名之。为常。横者十方穷之无有涯畔。涅槃又云。所言大者其性广博。今经常遍。广有其文。仍具三义。如下可见。佛顶者。究竟觉也。觉有二义。一本。二始。本谓藏体。灵鉴无昧。绝诸妄想。具足无量性功德故。起信云。所言觉义者谓心体离念。离念相者。等虚空界无所不遍法界一相。即是如来平等法身。依此法身说名本觉。始觉义者。依本觉故而有不觉。依不觉故而有始觉。始觉是用。本觉是体。用合体时始本不二名究竟觉。究竟觉者。即前藏性显现时也。无上最极。名之为顶。此约果位以显法体名佛顶也。若约现事。即今佛顶放光化佛所说教行。是故教行俱号佛顶也。如来者。如谓本觉。来谓始觉。始本合故名为如来。此指一佛即该诸佛。下说教行俱约诸佛以显同故。密因者。有二。一教。二行。教者。下说心咒。是佛密语。唯佛与佛乃能知之。不通他解。但信而受之。思而持之。灭障成德也。行者。以此真定具空假中。即是一心。非纵横并别。不可思议。具足万行。三世诸佛同此法门。此行成时名三秘藏。是故称密。修谓行因。证谓克果。地前地上缘真二种俱名为修。初地妙觉分满二果同名为证。所修所证俱大佛顶。此自行也。如观音圆通。了义者。说教化他。诠表义理。无有覆相。穷理尽性。称实谈故。下文云。宣胜义中真胜义性。令汝会中定性声闻皆获一乘寂灭场地。非有余说。故名了义。诸菩萨万行者。三世因人。各修其行。自利利他。有无量义。今举大数故名万也。此之三昧具斯多义。故下文云。有三摩提名大佛顶首楞严王具足万行等。首楞严者。梵语也。涅槃云。首楞者名一切事竟。严者名坚。即一切事究竟坚固也。得此三昧。观法如幻。于法自在。能破最后微细无明。能获二种殊胜之力。现身说法。无碍自在。故下经中。名为如幻金刚王佛母妙莲华等。此三昧。以无分别智寂用为体。以一切法皆同智性。穷尽法界。更无遗余。名一切事究竟。一切事言。无离染净。此智现时。染净都尽。一法不立。又染法究竟尽。净用究竟显。如下文云。我以不灭不生合如来藏。而如来藏唯妙觉明圆照法界。是故一为无量等。又云。尘垢应念消成圆明净妙等。既观如幻。不为物坏。能破无明。故名坚固。经者。训法训常是贯是摄。谓依此言说。诠显性相。令物生解。故称为法。一切诸佛皆同此说。故名为常。能令义理无有散失。名之为贯。以此化生令不颠坠。称之为摄。若约所诠如来藏体说名经者。亦具四义。谓此心性诸佛所师可轨可则故名为法。不生不灭无有变异。故名为常。上圣下凡情与非情无不同此。故说为贯。具诸功德。遍含染净。故称为摄。心性既尔。一切法亦然。故下文云。五阴六入生灭去来。本如来藏。故一切法任运有四义。悉名为经

一名中印度那烂陀大道场经。于灌顶部录出别行　此别目也。印度月名。具云印特伽。此云月邦。以此大国形诸小国如星中月。彼有五印。此当中也。即一境之都名。此境之中有多国别。最尊大者号摩竭提。此云大体。以总摄故。或云不害。皆义翻也。那烂陀。此云施无厌。即龙名也。西域记云。庵没罗国有池。池中有龙名施无厌。寺近彼池。故以标号。大道场者。沙门体心修道之地也。佛灭度后。六帝缉兴。遐疏绀宇。园林普合。都建一门。主客万僧。住持增峻。印度名寺莫先于此。故名曰大。灌顶部者。彼有五部。此当其一。毗卢为主。既标部处。寻检可凭无谓近翻疑非正说

大唐神龙元年龙集乙巳五月巳卯朔二十三日辛丑　长安三年。则天罢政。中宗嗣位。是岁改为神龙元年。龙集者。龙星。亦曰岁星。岁行一次也。集居也。乙巳即所舍之次。朔苏也。月死复苏。苏生也

中天竺沙门般剌蜜帝于广州制止道场译　天竺亦云乾竺干豆身毒印度等。沙门云勤息。取生善灭恶之称。般剌蜜帝。此云到彼岸。译者。其有才智。通四方语。名曰象胥之学。四方各有其名。今取北方掌语者也

菩萨戒弟子。前正谏大夫同中书门下平章事。清河房融笔授　虽为宰官而受大乘戒者。经云。欲受国王位时。乃至百官受位时。应先受菩萨戒。一切鬼神救护王身百官之身也。资于师长。以父兄之道事之。故云弟子。正谏者。今之谏议也。举贤达能。大扶进人。故曰大夫。中书门下。二省之名。平和章明国政之事。曰平章事。笔授或云笔受。谓以此方文体笔其所授梵本。缉缀润色。令顺物情。不失正理也

乌长国沙门弥伽释迦译语　国名未详。弥伽释迦。此云能降伏。翻梵为华故云译语。其中证义。应有别录。余如翻译时年中说

此下。第十别解文义。准常三分。谓序正流通。序中二。证信发起。证信之立。由阿难问。佛令置之。意为断疑息诤及异邪故。然此虽具六种成就。今均广略。总分为二。初说经时处。二引众同闻。今初也

如是　若兼我闻合释。即指法之辞也。如是之法我从佛闻。佛地论云。谓结集时众共请言。如汝所闻。当如是说。传法菩萨。便许可言。如是当说如我所闻。离释。如是者。信成就也。智度论云。佛法大海。信为能入。智为能。度信者言是事如是。不信者言是事不如是。肇公亦云信顺之辞也。信则所言之理顺。顺则师资之道成。故万行中以信为首。故云如是。又契理契机曰如。永离过非曰是。如理而说。如理而信。故言如是。若约今经。如来藏心。体性不动曰如。真实义故曰是。又一切诸法本无生灭皆如来藏。故名为如。离一切相即一切法。故称为是。更有余义。繁而不论

我闻　闻成就也。我即阿难自指五蕴假者。然一切法。佛说无我。今称我者。我有四种。一凡夫遍计。二外道宗计。三诸圣随世假立宾主。四法身真我。经指后二。非邪慢心而有所说。故无过矣。闻谓耳根发识听受。虽因耳处。废别从总。故称我闻。无相宗说。我既无我。闻亦无闻。从缘生故不坏假名。即不闻闻也。若约法性。此经旨趣。传法菩萨。以我无我不二之真我。根境非一异之妙耳。闻真俗无碍之法门

一时　时成就也。师资合会说听究竟。总言一时。一者拣异余时。时者随世假立。如来说经。有无量时。不能别举。一言略周但言一时。涅槃经云。一时在恒河岸等。又诸方时分延促不定。故但言一时。若约法义释者。即说听之时。心境泯。理智融。凡圣如。本始会。此诸二法。皆一之时

佛　主成就也。具云佛陀。此云觉者。谓觉了真妄性相之者。即究竟觉也。论云。以觉心源故名究竟觉。未觉心源故非究竟觉。然具三义。一自觉。觉知自心本无生灭。二觉他。觉一切法无不是如。三觉满。二觉理圆称之为满。佛地论中。具有十义。谓具一切智一切种智。出烦恼障及所知障。觉了一切诸法性相。能自开觉。亦能开觉一切有情。如睡梦觉。如莲华开。故称为佛

在室罗筏城只桓精舍　处成就也。处有二种。一所化处。即伐城。二所住处。即祇园。具云室罗伐悉底。此云丰德。或云闻物。或云好道。此乃城名。非是国号。以其城中。多财物。好欲境。饶多闻。丰解脱。道德名称五天共闻故。或云闻者城。昔有老仙于此修道。后有少仙。从其受学。厥号闻者。老仙殁后。少仙于此建城而住。故以名焉。国都号为憍萨罗。但以就胜易彰。故举城号。只桓者。具云只陀。或云逝多。制多此云战胜。即太子名。林主是彼。故云胜林。桓即林也。精舍者。即沙门精行所舍处也。谓须达买园置舍。太子舍树造门。二人共构。以延僧佛　二引众同闻者。同闻之众。匪唯三乘。亦该诸趣。下具天龙八部。王臣菩萨发起序中。今文但有二类。盖译之巧略也。文二。一声闻二缘觉。初文三。一标类举数。

与大比丘众　标类也。与者。并兼共及也。佛与阿难及大比丘等。证非虚谬。梵云摩诃。此具三义。谓大多胜也。器量尊重为天王大人之所恭敬。故云大。遍知内外经书。故言多。胜出九十五种外道。故言胜。比丘名含三义。乞士。怖魔。破恶。谓出家者。上于诸佛求法。以内资令慧命增长。下于檀越离邪正命乞食。以外资令色身无损。故云乞士。又出家者。最初发出家心。或菩提心。或至成道。皆令魔怖失人众。故名为怖魔。又能破断身口七支九十八使业烦恼。故称为破恶。四人已上乃至无量。能作说恣羯磨法。故名为众矣

千二百五十人俱　举数也。佛初成道。先度陈如等五人。次度三迦叶兄弟兼徒总一千。次度舍利弗目连各兼徒一百。次度耶舍长者等五十人。经举大数。故减五人。此众先并事外。勤苦累劫。一无所证。才遇见佛。便得上果。感佛恩深。常随佛化。为常随众也　二总叹行德

皆是无漏大阿罗汉　总指也。漏有三种。皆断尽故。阿罗汉名含三义故。翻为应。应已永害烦恼贼故。应不受分段生故。应受人天妙供养故。此皆无疑。故名为大。已下别叹

佛子住持善超诸有　从佛口生。从法化生。得佛法分。堪绍佛种。故云佛子。安住觉性三德秘藏。任持万善功德不失。故云住持。诸有者。二十五有。皆得二十五种三昧。不为界系。故云善超。此叹自利。已下叹利他

能于国土成就威仪　无刹不现。故云能于国土。有威可畏。有仪可则。行住坐卧皆成轨范。可为标准。故云成就等。净名所谓不起灭定现诸威仪也。此仪止可观也

从佛转轮。妙堪遗嘱　智堪遗付也。常随从佛。转大法轮。法有摧辗业烦恼义。喻之若轮。自既摧破惑障。亦能转教令他破惑。于一法中作无量说。一一逗机。一一称性。以善巧方便。令其得入如来知见。妙好堪任。护付法藏。令灯灯相然明明不绝。嘱法令传。嘱生令度。总名遗嘱也

严净毗尼。弘范三界　戒可遵依也。毗尼云律。律法也。断割重轻开遮持犯。非法不定。弘大也。范法也。既严持清禁。身心弗违。大能轨则世间。真是法中纲纪也

应身无量。度脱众生　定能现化也。住首楞严。化复作化。普现色身。随十界机宜何身相现而说法。令彼度苦解脱业惑得自在故。法华所谓内秘外现。从法身地随缘俯应。如一月不降百水不升。慈善根力法尔如是。若非发迹之后。无如是叹。醍醐味教于斯现矣

拔济未来。越诸尘累　结悲化无尽也。拔令脱苦。济使得乐。佛灭度后。故曰未来。烦恼与业染污系缚。喻之尘累。皆令清净自在无碍。故称越也　三列众上首

其名曰大智舍利弗　具云奢利弗怛啰。此云鹙子。其人母眼。黑白分明。转动流利。从彼所生。连母为号。亦云身子。是佛右面弟子。慧解过人。故云大智。增一云。我佛法中。智慧无双决了诸疑者舍利弗第一

摩诃目犍连　具云摩诃没特伽罗。此云大采菽氏。又云胡豆。即尊者母姓。上古仙人所嗜。因以命族。左面弟子。神通无过。下经云。我游十方得无挂碍。神通发明推为无上

摩诃拘絺罗　此云大膝。舍利弗舅。当论胜姊。姊怀身子。论则不胜。知孕智人寄辨母口。何况出胎。遂往南天。学十八经。人笑之曰。累世难通一生非冀。闻而立誓。学不休止。无暇剪爪。号长爪梵志。学毕还家。知甥为佛弟子。起大憍慢。往佛所夺。佛令立论。因即义堕。负愧低头。得法眼净。成阿罗汉。获四辨才。触难能答。南方天王常随侍彼也

富楼那弥多罗尼子　富楼那父名。此云满。父是满江祷天求得。正值江满。又愿获满。梦满器宝入于母怀。从此有孕。由此多义。得有此称。弥多罗尼母名。此翻为慈。亦云知识。其母慈行。仍诵事陀知识品故。尼女声也。是彼所生。连父母召。云满慈子。此于如来说法人中最为第一。下经云。我旷劫来。辩才无碍宣说苦空。深达实相。河沙如来秘密法门。我于众中微妙开示得无所畏等

须菩提　此云空生。或云善吉善现等。生时家中库藏器皿皆空故。相者谓言。儿必善吉。此善吉相现于器故。从是得名。于大众中解空第一。入无诤定。喜说空法。所修行业以空为本。如下经云。我旷劫来心得无碍。初在母胎。即知空寂。如是乃至十方成空。亦令众生证得空性。蒙如来发性觉真空。空性圆明得阿罗汉

优波尼沙陀等而为上首　此云近少。义翻尘性。观尘性空而得道故。微尘即是色近少分。邻近虚空是色边际。故名尘性为近少也。如下经云。我悟色性。以从不净白骨微尘归于虚空。空色二无。成无学道。如来印我名尼沙陀。更有余人。经不具载。故云等也。即三迦叶辈。此皆头角。为众知识。纲领佛法。各有弟子。故云上首也　二缘觉众

复有无量辟支无学。并其初心。同来佛所　具云辟支迦罗。此云缘觉。以观十二因缘而觉悟故。此是部行。非同麟喻。然不预叹德列名者。以厌喧乐静。不为众所知识故。主伴咸集。故云并其初心。遇佛回向必证大果。故下经云。有学二乘及诸一切新发心菩萨等。皆获本心。远尘离垢得法眼净。通序竟。二别序者。诸经不同。发起各别。或放光微笑乞食入禅。自唱位号。劝人令问等。今经。由夏满众集。主臣请斋。庆喜外归。无供循乞。因遭淫室邪术所加。自无定慧。不能降伏。由是。外假秘密摄护令归。意显生死轮回莫过淫爱。超证圣位岂逾定慧。定慧内具。秘密外资。尘扬顺风有何艰险。文有四。一夏制圆成。众求密义

属诸比丘休夏自恣　属值遇会也。圣禁三月。满在此日。故云休夏也。自迷所犯。恣任僧举。当悔清净。故云自恣。制限恣法。如律所明

十方菩萨。咨决心疑。钦奉慈严。将求密义　具云菩提萨埵。此云觉有情。此有三释。一菩提所求果。萨埵所度生。二菩提所求果。萨埵能求人。三菩提觉悟智。萨埵情虑识。总约悲智能所真妄。以立名也。此等安居非止一处。故云十方。限内修行莫尽通达。从师指授。夏满方遂。故云咨决心疑。恭敬遵承。故曰钦奉。恩念威重。故曰慈严。将求密义者。意请宣说如来密因修证了义之法门也　二师资感应教演真乘

即时如来敷座宴安　非禅不慧。故先入定为后轨也。即敷尼师坛静然安坐。如金刚法华。皆先入定。后方始说。常法尔也

为诸会中宣示深奥　前求密义。今宣深奥。随其所问皆与说示。如法华先说无量义经以为一乘之本。今此会中。亦复如是。必有经目。隐而不言也

法筵清众得求曾有　教主既非生灭心行说实相法。能听之众亦无一法可为领受。称实说听无有垢染。故云清众。斯为究竟无上法会。故未曾有

迦陵仙音。遍十方界　佛声和雅。众所爱乐。听之无厌。如迦陵频伽在于[穀-禾+卵]鸣胜余鸟。故堪喻佛声。此鸟非常。故云仙也。遍十方界者。显其圆义。如来梵音。于诸相中最为胜故。如别处说

恒沙菩萨来聚道场。文殊师利而为上首　正云曼殊室利。此云妙吉祥。或妙德。下文将神咒。拣圆通。与夺众心。无私不伏。智德之尊。故标上首。前文十方菩萨咨决心疑。今此复云恒沙来聚者。或因结上首重指前文。或因前说法声遍十方。后始来集。二义无在　三王臣请供主伴分临

时波斯匿王。为其父王讳日营斋。请佛宫掖。自迎如来。广设珍羞无上妙味。兼复亲延诸大菩萨　具云钵罗斯那恃多。此云胜君。先王崩日忌讳之晨。故云讳日。即自恣后之一日也。讳忌也。以忌举吉事。讳避其名。宫掖内庭也。后妃居所。在天子左右。如肘腋耳。王之宫禁策掖者所居故

城中复有长者居士。同时饭僧。伫佛来应。佛敕文殊。分领菩萨及阿罗汉。应诸斋主　十德具足。三品居财。故云长者居士。又守道自怡。寡欲蕴德。故曰居士。佛为化主。王请须临。臣为辅佐。余圣可赴　四庆喜无斋入城循乞二。一归园无请

唯有阿难。先受别请。远游未还。不遑僧次　阿难此云欢喜。佛初出家。净饭忧恼。闻子成道。王大忻然。复有斛饭。奏云生儿。举国大喜。因立斯号。又彼端正。或语或默行住坐卧进止动转。见者咸喜。故云欢喜。先受别请者。涅槃经说不受别请。乃不随佛受别请耳。或因他事而非斋也。遑假也

既无上座及阿阇梨。途中独归。其日无供　同辈上下。曰上座。阿阇梨此云轨范。谓与众中作轨范故　二入国循求三。一平等行乞二。一正行平等以循乞

即时阿难。执持应器。于所游城次第循乞　当日初分乞食易得。故云即时。钵多罗。此云应量器。色与体量皆应法度也。无问净秽。故云次第。顺于轨则。故云循乞。乞食十利如宝雨经说

心中初求最后檀越。以为斋主。无问净秽刹利尊姓及旃陀罗。方行等慈。不择微贱。发意圆成一切众生无量功德　檀越此云施者。阿难乞食。意祈末后来请僧者。我当赴彼。故曰斋主。净秽即刹利旃陀也。刹帝利。此云田主。即王种也。故云尊姓。旃陀罗。此云杀者。即魁脍淫酒家也。方法也。轨则如来。行平等慈。不取贵择贱。俾施者见者得福无量　二仰效无遮以除谤

阿难已知如来世尊诃须菩提及大迦叶。为阿罗汉。心不均平。钦仰如来开阐无遮。度诸疑谤　迦叶波。此云饮光氏。上古元祖是仙。身有光明。吞蔽灯光。人皆异之。曰饮光仙。因立族姓。尊者头陀上行第一。故云大也。不均平者。善现舍贫从富。迦叶舍富从贫。皆为净名所诃。今言如来者。就其印可。功归佛也。然佛常乞食无遮间者。由五义故。一由内证平等理。外不见贫富相。二心离贪慢。慈无偏利。三表威德不惧恶象沽酒淫女家。四息凡夫猜嫌。五破二乘分别。故得仰效行平等耳。度疑谤者。即息凡夫猜嫌也

经彼城隍。徐步郭门。严整威仪。肃恭斋法　城之濠堑曰隍。斋庄齐整。不失威仪。安静恭谨。足成令则。以斯行乞。物无不从。仰效尊仪。故云斋法也　二示遇恶缘

尔时阿难因乞食次经历淫室。遭大幻术摩登伽女。以娑毗迦罗先梵天咒。摄入淫席。淫躬抚摩。将毁戒体　尔时此时也。摩登伽义翻本姓。下经云性比丘尼是也。婆毗迦罗。亦云劫毗罗。此言金头。或云黄发。食米齐外道也。师事梵天而得此咒。咒是梵天先说。外道施行。世人讽习以为幻术。将毁戒体者。别解脱戒。白四所发。形愿业体。体即无作。从作戒生。是第三聚非色非心为戒所依。持之则肥。犯之则羸。故云戒体。阿难无心。遭逼入舍。欲犯未犯。故云将毁。若据下云。八万行中只毁一戒。心清净故。尚未沦溺。应知阿难不毁吉罗。缘起如别　三佛垂哀救三。一斋毕归园

如来知彼淫术所加。斋毕旋归。王及大臣长者居士。俱来随佛。愿闻法要　如来知者。知即是见也。谓以生死智明不二天眼见也。如来常仪。受请斋了皆为说法。今日速归。知佛必有所为。故随而来愿闻法要。然大众根熟。妙悟是时。不有因缘无由发起。故托庆喜淫逼摩登爱缠。俾知生死轮回贪欲为本。修证常乐禅慧是基。故下文中。天龙八部有学二乘及诸一切新发心菩萨。其数凡有十恒河沙。闻是法已。皆得本心。远尘离垢。获法眼净。性比丘尼成阿罗汉。无量众生发无上道心等。是知。机应相扣。啐啄同时。形对像现。故无差滥　二放光说咒

于时世尊。顶放百宝无畏光明。光中出生千叶宝莲。有佛化身。结跏趺坐。宣说神咒　归园既毕。主伴咸臻。于此之际。故曰于时。佛顶体也。寂无相故。光明相也。具性德故。莲华用也。成万行故。化佛果也。理智行三所成就故。宣神咒者。自果既圆说利他故。又释迦。显果海无说。顶光莲现。表大定智悲三法冥熏而起大用。故现化佛。说神咒也　三遣咒往救

敕文殊师利。将咒往护。恶咒销灭。提奖阿难及摩登伽。归来佛所　提携奖劝也。文殊显传佛旨。密护阿难。先令登伽见佛离欲闻法增道。意显咒力不可思议也。如下文云。彼尚淫女。无心修行。神力冥资速证无学。何况汝等在会声闻。求最上乘。决定成佛等。序分竟。次下正宗分。由阿难正请如来正说。解行圆满。不偏不邪。当机得益也。文三。一阿难悲恨请修三昧

阿难见佛。顶礼悲泣。恨无始来一向多闻未全道力　多闻习定。止观双修。若但偏攻岂全道力。故涅槃云。先以定动。后以慧拔。定如缚贼。慧如杀贼。定慧双运。目足更资。到清凉池。保无留难。佛与阿难。空王佛时同发大心。为乐多闻。匪勤修习。佛今成道。我始入流。仍值恶缘不能免脱。良由偏失。诚可悲夫。故下文云。汝闻微尘佛一切秘密门。欲漏不先除。畜闻成过误

殷勤启请。十方如来得成菩提妙奢摩他三摩禅那最初方便　如来极证人也。菩提极证法也。人法双举者。简所请行非眇劣耳。奢摩他云止。三摩提云观。禅那云静虑。释其相者如圆觉经。此三种义。只在一心。非三而三。不一而一。举一即具。故称为妙。即天台一心三观也。此观若成。即证涅槃三德。名秘密藏。故举十方如来得成菩提等。最初方便者然方便多种。今问成佛妙行复云最初者。意请成妙行之方便也。浅深虽异俱方便尔。如圆觉经。方便随顺圆摄所归即有三种。此指妙行即方便也。如下经文。佛问圆通。从何方便入三摩地。即指入妙行之方便也。今文请即通问。下文答则别说。如下文云。有大佛顶首楞严等。即许说成道妙行也。复先征诘发心。推逐妄执。破群疑。显藏性。令信解不谬。阿难因此了悟。发菩提心等。此即信解真正。成本起因。若无此因。纵历多劫修诸行门。皆成邪僻。犹如煮沙欲成嘉馔终不能得。故圆觉中。示三观。显诸轮。一一皆云悟净圆觉。此经亦尔。从初至第四卷半已来。则总明信解真正为最初方便也。信解虽正明识藏心。多闻无功不逮修习如得大宅罔知入门。故请修行从何摄伏。佛即具辨止观。为正修法。止观成处名真三昧。入此行时须有方便。方便之法不离根门。入一无妄。余皆清净。故问二十五圣。复敕文殊令拣。此即以根门顺机为最初方便。如下文云。我今欲令阿难开悟。二十五圣谁当其根。何方便门得易成就。此则的取从闻思修为初方便。最初之义先解后行。无出于斯。或可最初是无上第一之义。即指真定为方便耳。如别有说。吾弗知也　二同时大众俱欲钦闻

于时。复有恒沙菩萨。及诸十方大阿罗汉辟支佛等。俱愿乐闻　如渴思冷水。如饥思饮食。如病思良药。如众蜂依蜜。我等亦如是。愿闻甘露法

退坐默然。承受圣旨　大众欲闻。假其请主。三乘贤圣八部王臣。洁已虚心。收视返听。而寂默也。智论偈云。听者端视如渴饮。一心入于语义中。踊跃闻法心悲喜。如是之人可为说。斯受圣旨。岂令不然此下。如来乘机广为开演。古人科判。各是一途。春兰秋菊互檀其美。振公八段资中显称。今详经文复有理在。文中前后两度说经。初从此去至标经名。是酬问正说分。次从说是语已下至不恋三界。为请益再陈分。初有四段。一开妙解。二示妙行。三显妙位。四立妙名。此四即八段中前五科。开合之异也。次再陈中有二。一辨趣生差别。二示禅境差别。即八中后三段也。然开判之设。各随其人。吾今从古。依振公判。略没第八。但取七名。今初显如来藏心二。一破阿难认妄迷真显如来藏二。一正约心见以破显五。一审其初心二。一问发心之始

佛告阿难。汝我同气。情均天伦　庆喜是佛堂弟。祖父相传亦名同气。或可但是兄弟同一气类也。兄弟之序。上下相次。恩爱相属。盖自然而然。非使之然也。故曰均天伦。伦理均等也

当初发心。于我法中。见何胜相。顿舍世间深恩爱　父母妻子是恩爱之深者。世人以舍粗重恩爱为其至道。而不知修行见爱尚是妄心。故审问之。后方推破　二答舍爱之缘

阿难白佛。我见如来三十二相。胜妙殊绝形体映彻。犹如琉璃　如来大相有三十二。谓足下安平至顶成肉髻。小相有八十种。谓无见顶至手足有德相。从大相海。流出小相。故名为好。释梵轮王亦有大相。然无其好。暗昧不明。不名胜妙殊绝。形状体质清净无垢。喻琉璃也

常自思惟。此相非是欲爱所生　从戒定慧所成就故。故非欲爱

何以故。欲气粗浊。腥臊交遘。脓血杂乱　欲爱之生。纯是不净。大集经中具说受生。皆由父母与己识情互生爱欲。由是。托彼赤白二滴为识所依。一处和合名歌罗逻。而渐增长。至于出胎。五谷长养。虽成人相。如革囊盛粪。故云脓血杂乱

不能发生胜净妙明紫金光聚　阎浮檀金展转比至迦叶身。金犹如聚墨。若比佛身。迦叶如墨。欲爱所招。终非如此

是以渴仰。从佛剃落　胜相妙绝。知非爱生。思渴瞻仰。故求舍爱。愿从佛化。俾易妙身。斯不知以爱舍爱转增妄矣　二彰其妄夫二。一总彰沦溺

佛言善哉阿难。汝等当知。一切众生从无始来生死相续　久成积苦也　二别释因由二。一迷真

皆由不知常住真心性净明体　迷自本真也。无始晦殊。故曰不知。不生不灭。名为常住。离诸伪妄灵鉴不昧。故曰真心。三德具足为一切法之所依止。故云性净明体。众生悉尔故曰皆由　二认妄

用诸妄想。此想不真。故有轮转　认他虚想也。下文云。此是前尘虚妄相想。惑汝真性。从无始来认贼为子。失汝元常。故受轮转。举世修行多同此计。故托阿难总彰其失　三劝其直语三。一正劝

汝今欲研无上菩提真发明性。应当直心詶我所问　下文识精元明。即是无始菩提涅槃元清净体。此体非妄。无有变异。故云真性。研究穷也。净名云直心是道场。无虚假故。今推本意。岂得异想发言。欲正修行。当须确实。故今劝也　二引证

十方如来同一道故。出离生死皆以直心　诸佛同道。脱苦得乐。皆由直心者。此有二种。一发言无虚假。如此文所劝净名道场。二向理之心。无别岐路。即如起信三心之直心也故论云。一者直心。正向真如法故。此为二行根本也。今此经意须具二焉。始令发言无妄。终成向理心绝。方为十方同道　三结益

心言直故如是乃至终始地位中间永无诸委曲相　因苗辨地。言直心直。苟或反此。罪非轻小。如下经云。若大妄语。即三摩提不得清净。成爱见魔。失如来种。若诸比丘。心如直弦。一切真实。入三摩地。永无魔事。我印是人成就菩萨无上知觉也。发心曰始。究竟名终。弹指能超。故无委曲　四问其见爱二。一问

阿难。我今问汝。当汝发心缘于如来三十二相。将何所见。谁为爱乐　心见两门。由兹所问。下既认心不迭。指见谬称。故成二障为缠三空罔契。故下征诘。俾识妄源　二答

阿难白佛言。世尊。如是爱乐。用我心目　单牒双指巧略故也

由目观见如来胜相。心生爱乐。故我发心愿舍生死　此正陈妄体也。目即眼根。心即意识。根识虚妄犹如空华。若执有体能见能乐。岂唯迷于法空。亦起人我见爱。故下文云。六为贼媒。自劫家宝。无始虚习。住地无明。皆由根识更非他物。想相为尘。识情为垢。生死轮转莫不由斯。故下推征。令知虚妄

五辨其真妄二。一推妄所在七。一破在内二。一立四。一牒前以语

佛告阿难。如汝所说。真所爱乐。因于心目。若不识知心目所在。则不能得降伏尘劳　心目是本。尘劳为末。若迷本之依处。群末难除。染污故名尘。扰恼故名劳。即通指二障也　二举事以况

譬如国王　真性也

为贼所侵　烦恼迷真也

发兵讨除　用智也

是兵要当知贼所在　兵人所执器也　三示过以问

使汝流转心目为咎　示过也

吾今问汝。唯心与目。今何所在　总问所依也　四引例以答二。一引他为例

阿难白佛言。世尊。一切世间十种异生。同将识心。居在身内。纵观如来青莲华眼。亦在佛面　下文有十二类。今举大数。凡夫造业不同感果差别。名为异生。一切世间者。举依显正也。前举凡心在内。后指佛眼在面。欲取例己亦复然也　二指已结答

我今观此浮根四尘。秖在我面。如是识心实居身内　以眼根色是不可见。故指浮根。圣凡既尔。在己必然。面与身中心眼定处也　二破二。一正破三。一举事定其所见三。一问境内外

佛告阿难。汝今现坐如来讲堂。观只陀林。今何所在。世尊。此大重阁清净讲堂在给孤园。今只陀林实在堂外　堂在园中。林居堂外。内外既分。计宗危矣　二定见先后

阿难。汝今堂中先何所见。世尊。我在堂中。先见如来。次观大众。如是外望。方瞩林园　定先后者。欲破阿难在内之心不能如此次第见故　三审见因由

阿难。汝瞩林园。因何有见。世尊。此大讲堂户牖开豁。故我在堂得远瞻见　讲堂身也。阿难心也。如来大众五藏也。户牖根也　二示益安其所怀

尔时世尊。在大众中。舒金色臂。摩阿难顶　以慈摄也。如父嘱子拊背而告。此有三意。一安慰其心令无恐惧。二嘱其谛受令无忘失。三示今许说无有虚妄。故舒其手现慈相也

告示阿难及诸大众。有三摩提。名大佛顶首楞严王。具足万行。十方如来一门超出妙庄严路　下云十方薄伽梵一路涅槃门。直道无异。通至宝所。故云一门清净果海。众德具足。故曰庄严。真三摩地。因行所履故名为路

汝今谛听。阿难顶礼伏受慈旨　破妄意。欲显真故。略标宗叹德。令其忻慕。岂谓徒然谴责罔知所归。于是阿难伏而谛受　三引例明其所失三。一引例正问

佛告阿难。如汝所言。身在讲堂户牖开豁远瞩林园。亦有众生在此堂中不见如来见堂外者　反常理以致问。引庆喜以直答　二依理以答

阿难答言。世尊。在堂不见如来能见林泉无有是处　只知据理直申不觉计宗危矣　三合喻夺破三。一正夺

阿难。汝亦如是　心在身内。如人在堂

汝之心灵。一切明了。若汝现前所明了心实在身内。尔时先合了知内身。颇有众生先见身中后观外物　心能灵鉴。内外俱缘。故云一切明了。向外既了万缘。在内合知藏腑。颇犹可也。亦语辞也。汝观众生。可有此者　二纵破

纵不能见心肝脾胃。爪生发长筋转脉摇。诚合明了。如何不知　腑藏内密。设使不知。筋脉肤浅。宁容难了　三反责

必不内知。云何知外　五藏同居。最为亲眤。万象离异。诚谓疏遥。若使不了身中。岂合能观外物　二结破

是故应知。汝言觉了能知之心住在身内。无有是处　境风外动。妄想内熏。识浪潜生为自心相。空华幻化。起灭无从。不了本如遂成久执。及推所在妄谓身中。反覆穷研理无所据。故佛结指令悟其非　二破在外二。一立二。一正立

阿难稽首而白佛言。我闻如来如是法音。悟知我心实居身外　身中无救。身外必然。不遇尊言莫悟斯旨。故稽首于佛。谢非立是也。以头至地稽留少时。故名稽首　二释成二。一引喻领悟前非

所以者何。譬如灯光然于室中。是灯必能先照室内。从其室门。后及庭际　引喻例法。伏受前非也　二蹑喻成立今义

一切众生。不见身中独见身外。亦如灯光居在室外不能照室　室外之烛不及内明。身外之心何能反照。此计心有离身之过。故下破之

是义必明。将无所惑。同佛了义。得无妄耶　身外之理。法喻正齐。以此观之。合无疑暗。佛说了义可得同乎　二破二。一正破二。一引例立理二。一一多同饱问

佛告阿难。是诸比丘。适来从我室罗筏城循乞抟食。归只陀林。我已宿斋。汝观比丘一人食时诸人饱不　前云赴请。此云乞食者。乞食乃是常仪。泛举为喻。又前虽赴请。未必僧尽。余人乞食。故举此也。宿预也　二自他殊体答

阿难答言不也。世尊。何以故。是诸比丘。虽阿罗汉。躯命不同。云何一人能令众饱　前问一食众饱。今答躯命不同。反前问也。意显心若离身即同他食。他食既非我饱。心知何关我身。身心相外。自他可例　二据理推破二。一以理定其相外

佛告阿难。若汝觉了知见之心实在身外　牒也

身心相外自不相干　定其相外。外犹离也。心既离身。不相干涉。如前所答一人食时不令众饱

则心所知身不能觉。觉在身际心不能知　释成其相。心若在外。理合如是。文显可见　二约见验其相知

我今示汝兜罗绵手。汝眼见时。心分别不。阿难答言如是世尊。佛告阿难。若相知者。云何在外　具云兜沙罗。此云霜。佛手柔软如兜罗绵。三十二相中一相也。眼属身分。心若离者合不分别。若分别者。应不离身。以不离故名为相知。故此责云若相知者云何在外　二结破

是故应知。汝言觉了能知之心住在身外。无有是处　可知

首楞严义疏注经卷第一之一首楞严义疏注经卷第一之二

        长水沙门子璇集

三破潜根二。一立三。一述前所破泛立一处

阿难白佛言。世尊。如佛所言。不见内故不居身内。身心相知不相离故不在身外。我今思惟。知在一处　双叙别立。文显易知　二问今所立答在诸根

佛言。处今何在。阿难言。此了知心。既不知内。而能见外。如我思忖。潜伏根里　知外而不知内。非根而何。此即妄计识心潜五根里　三举喻所成复伸潜理二。一举喻合法

犹如有人。取琉璃碗。合其两眼。虽有物合而不留碍。彼根随见。随即分别　琉璃喻根。眼喻于识。眼根色净不能碍心。同琉璃碗不碍于眼。随照一境。心随根知。若此成立。乍观可尔。洎乎推破。同喻不成　二据理成立

然我觉了能知之心不见内者。为在根故。分明瞩外无障碍者。潜根内故　但知妄计。不觉随语过生。下文即破　二破二。一正破三。一蹑喻定其俱见

佛告阿难。如汝所言。潜根内者。犹如琉璃　略牒语简可以意知

彼人当以琉璃笼眼。当见山河。见琉璃不。如是世尊。是人当以琉璃笼眼。实见琉璃　远观物像。近见琉璃。问答极成。故云如是　二据法责其独观

佛告阿难。汝心若同琉璃合者。当见山河。何不见眼　喻则近远俱见。法则唯见山河。既失近观。何成同喻。法喻不等。潜根理亏。下更纵破令无所据　三纵见不见咸失

若见眼者。眼即同境不得成随　设使见眼。即成敌对。云何前言随即分别。此有自语相违过也

若不能见。云何说言此了知以潜在根内如琉璃合　结成法喻不齐过也。二过既彰。潜根理丧　二结破

是故应知。汝言觉了能知之心潜伏根里如琉璃合。无有是处　四破见内二。一约见暗以成立

阿难白佛言。世尊。我今又作如是思惟。是众生身。腑藏在中。窍穴居外。有藏则暗。有窍则明。今我对佛开眼见明。名为见外。闭眼见闇。名为见内。是义云何　此中立意。复宗归内。最先所计心在身中。佛即推征不合在内。以不能见身中物故。由此转计身外潜根。及至穷研。二俱不当。再思理道。在内义长。遂立藏暗窍明。责无不见内过。七窍明露五藏黯然。开窍缘明。合眼对暗。明暗若见。内外俱缘。由是在内决无所惑　二约对眼以推破二。一难破二。一破前计二。一双征

佛告阿难。汝当闭眼见暗之时。此暗境界为与眼对为不对眼　征讫　二双破二。一破对二。一对眼不属内

若与眼对。暗在眼前。云何成内　对眼在前前岂成内　二外室成焦腑

若成内者。居暗室中。无日月灯。此室暗中皆汝焦腑　若谓不论前后但是见暗便即内者。汝处幽室。无三光时。比室黯然。应是汝内。以同暗故。焦腑即内也。应立量云。汝处幽室。应汝焦腑。以是暗故。同汝见暗　二破不对

若不对者。云何成见　未曾见有　境不对眼而称见物　二破转计二。一牒计夺破

若离外见。内对所成　牒转计也。此计。由前以暗室暗例眼前暗。不合成内。恐彼计云。我所见暗与暗室暗二体不同。何也。彼暗室暗是身外暗。名为外见。以是开眼之所缘故。我所见暗是身内境。名为内对。以是合眼之所缘故。今取合眼所对之暗名为见内。非同所见室中暗尔。如何不得见暗名内。故此牒也。然诸师叙计殊不分明。盖译人巧略。但牒而已有智请详。无执麻矣

合眼见暗。名为身中。开眼见明。何不见面。若不见面内对不成　夺破也。设许合眼对暗名见身中。亦应开眼对明而见自面。内属于暗。尚许返见。面属于明。岂无返见。一成则俱成。一破则俱破。故云若不见面内对不成　二展转纵破四。一在空非内同他破

见面若成。此了知心及与眼根。乃在虚空。何成在内。若在虚空。自非汝体　设汝执言能见面者。汝心及眼应处虚空。以根境相对方成见故。若许处空。显是在外。如何复执心居身内。又若在空即同他人。自然不是汝之心体。此之二过。应立量云。汝之心灵。定不在内。见汝面故。犹如他人。破次过者。但改宗云定非汝体。因喻如前　二他见还同己体破

即应如来今见汝面。亦是汝身　汝或执言。虽见我面。定是我体。即复破云。佛亦见汝。应是汝身。应立量云。如来之身定是汝体。见汝面故。如汝心眼。设或不许佛身是汝。汝之心眼亦非是汝。便同前文。自非汝体也　三根身互阙能知破

汝眼已知。身合非觉　又若汝心能见面者。本分身处应无知觉。以在眼根处虚空故。身若有觉。眼必无知。在一不在一。经文巧。略故不言也　四二觉应成两佛破

必汝执言身眼两觉。应有二知。即汝一身应成两佛必　汝现今眼根自知身处自觉非互阙者。须有二心。知即心也。凡是有心。皆当作佛。岂汝一身成两佛耶。此之四段。展转破逐。皆由前文内对所成见面之执妄情纷扰执计多端。故尽破之令无所救　二结破

是故应知。汝言见暗名见内者。无有是处　五破随合二。一引经成立

阿难言。我常闻佛开示四众。由心生故。种种法生。由法生故。种种心生　引教也。第八本识变生三境。故云心生法生。境界风动能起识浪。故云法生心生。今虽通举。要取后句法生心生以为据也

我今思惟。即思惟体。实我心性。随所合处。心则随有。亦非内外中间三处　现今思惟。诚有缘虑。及推所止。三处元非。应知。随境而生。心与境合。境既不一。心亦随多。颇合佛言。必无虚论　二牒计推破二。一正破二。一破无体

佛告阿难。汝今说言。由法生故种种心生随所合处心随有者　牒前计也

是心无体。则无所合　既言因法有心。应知心本无体。无体言合。理必不然。一法云何合。斯之谓矣

若无有体而能合者则十九。界因七尘合。是义不然　若汝坚执无体能合。十九界第七尘。体毕竟无。亦应有合。世间学者谁信有之。故云不然　二破有体二。一内外出入不成破二。一正夺破

若有体者。如汝以手自挃其体。汝所知心。为复内出。为从外入。若复内出。还见身中。若从外来。先合见面　挃(陟栗切)犹触也。以手触身。必先知觉。既言有体。不无所止。内外二处必从一缘。故今双诘。难同前破　二破转救二。初救

阿难言。见是其眼。心知非眼。为见非义　转救也。若如前难。令见面等。理恐不然。以心能鉴觉。但名为知。眼有照明。方称曰见。若将心知。为眼见者。必无此理。故云非义　二破

佛言。若眼能见。汝在室中。门能见不　引喻难也。如世间人称见外者。必待出门方名人见。若人居室。门岂自见。门眼也。人心也。汝称眼见。理恐不然

则诸已死尚有眼存。应皆见物。若见物者云何名死　举事破也。若眼名见。死者眼存。心识离体。岂说有见。有见非死。死必无见。称见在眼。不其谬哉　二一多遍局非理破二。一总征

阿难。又汝觉了能知之心若必有体。为复一体。为有多体。今在汝身。为复遍体。为不遍体　一多心体也。遍局身体也。余文可知　二别破二。一一体多体义失

若一体者。则汝以手挃一支时。四支应觉。若咸觉者。挃应无在。若挃有所。则汝一体自不能成　破一也。心体若一。四处咸同。一支受触。四应俱觉。设许俱觉。失本触处。故云无在。若觉元所触处。一体之义岂存

若多体者则成多人。何体为汝　破多也。汝心惟一。岂合言多。若许多心。汝亦多体。多体之内谁为阿难。故云何体为汝　二遍与不遍理非

若遍体者。同前所挃　破遍也。挃一支时四支应觉。故云同前

若不遍者。当汝触头。亦触其足。头有所觉。足应无知。今汝不然　破不遍也。若汝执心不遍身者。头足之触同时而下。一合有觉。一当不知。今汝咸知。孰成不遍。故云今汝不然　二结破

是故应知。随所合处心则随有。无有是处　六破中间二。一引经成立

阿难白佛言。世尊。我亦闻佛与文殊等诸法王子谈实相时。世尊亦言。心不在内亦不在外(引教文也)如我思惟。内无所见。外不相知。内无知故在内不成。身心相知在外非义　合教理。也不相知者。合云外又相知。恐文误耳

今相知故。复内无见。当在中间　正立中也　二据理推破二。一推破二。一就身处以随破二。一定其中位

佛言。汝言中间。中必不迷。非无所在。今汝推中。中何为在。为复在处。为当在身　若心在中。中应无惑。必有所在。何者为中。故举身处以定中位　二随计斥破二。一在身无中破

若在身者。在边非中。在中同内　若汝于身立中位者。身有中边。若居身中。与内何别。应合见内。若就身边。边则非中。便有自语相违过也　二在处不定破

若在处者。为有所表。为无所表。无表同无。表则无定。何以故。如人以表表为中时。东看则西。南观成北。表体既混。心应杂乱　若身外处立中位者。必须约表。何处是中。若不可表。即毕竟无。犹如兔角。若可表示。即成不定。东西南北皆可道故。能表既乱。心应混杂。理应不然　二托根境以立中二。一立

阿难言。我所说中。非此二种。如世尊言。眼色为缘生于眼识。眼有分别。色尘无知。识生其中。则为心在　身处二种。非我立意。眼色为缘生眼识者。岂非尊言。今约根境两楹之间。以立中位。心在此也。根能照境。故云分别　二破二。一总征

佛言。汝心若在根尘之中。此之心体。为复兼二。为不兼二　以此为中。为复兼带根尘二法。为不尔耶　二别破二。一破兼二。一若兼成杂破

若兼二者。物体杂乱　因心所兼。根尘相杂。尘亦分别。根亦无知。物即尘也。体即根也　二不杂非中破

物非体知。成敌两立。云何为中　今若不杂。物自无知。体自照境。宛成相敌。但有二相。中云何存　二破不兼

兼二不成。非知不知。即无体性。中何为相　不兼根故。名为非知。不兼境故。名非不知。二义既非。将何以表心之体性。体性不有。中位自无　二结破

是故应知。当在中间。无有是处　七破无著二。一引经成立

阿难白佛言。世尊。我昔见佛与大目连须菩提富楼那舍利弗四大弟子共转法轮。常言。觉知分别心性。既不在内。亦不在外。不在中间。俱无所在。一切无著。名之为心。则我无著。名为心不　既非内外中间。即知心无所著。而不知佛意破妄无体令识本真。如云。三际求心心不有。心不有故妄元无。妄心无处即菩提。生死涅槃本平等。不了此意。谬指其文。妄立无著。便谓合教。举世修行多作此计。但一切时都无所著即我真心。而不知执此无著亦是妄想。楞伽云。无心为心量。我说为心量。故下破之　二据理推破二。一破二。一牒计双征

佛告阿难。汝言觉知分别心性俱无在者。世间虚空水陆飞行诸所物像。名为一切。汝不著者。为在为无　汝言一切无著。一切不出水陆空行。即汝无著之心。决定于彼一切法上。为在不在。在即着也。若在不在。二俱有过。如下破之　二展转推破三。一不在同无破

无则同于龟毛兔角。云何不着　无者不在也。若此决定不着诸法。何处是心名为不着。便同世间龟毛兔角毕竟无体。体既全无。而欲名谁为不着耶　二有体成着破

有不著者。不可名无　若此不着之心是有体者。则不可言不在一切。无犹不在也　三双指二过结责前非

无相则无　指初过也。无即不在也。相即一切也。不在诸相。则是无体。如兔角等

非无即相　指次过也。非无有体也。体若必有。即在一切。故云即相

相有则在。云何无著　结前非也。相若有心。则名为着。云何妄立不着义耶　二结

是故应知。一切无著名觉知心。无有是处　此上七段。破妄所依竟。然凡情所计虽复万差。因依之处不过此七。欲推妄体。先破所依。其犹城陷则贼亡巢倾则卵覆。征虽有七。处则唯五。第四第七无别处故。随合无著。似破能依。正意在所。详之可见　次破妄显真二。一破妄心显真心三。一阿难伸请二。一责躬遭难

尔时阿难。在大众中。即从座起　此下皆咨求法要恭敬之仪也。梵汉两仪。听众咸坐。欲有请问。从座而作。如礼请益则起。更端则起。将有承听。必须复坐。经有退坐一面。儒有居与汝言。皆令摄仪受法无谬也。言座起者。从法空体起悲济用也

偏袒右肩　袒肉袒也。致敬之极。西方俗仪。见王者。必肉袒示非敢有犯。佛教亦随此用。然此以表将荷大法之重担耳

右膝着地　胡跪也。屈智就理。期证入故。皆言右者。顺而无逆合掌　信解冥符。俾悟入也。已上皆身业

恭敬　意业也。谨肃曰恭。仰重曰敬

而白佛言　此上皆是经家缀缉叙敬仪也。下即口业

我是如来最小之弟　解饭之子。得道夜生。于诸弟中。是最小故

蒙佛慈爱。虽今出家。犹恃憍怜。所以多闻未得无漏　见惑虽除。俱生全在。至下方得第二果故

不能折伏娑毗罗咒。为彼所转。溺于淫舍。当由不知真际所诣　真实边际。即至极义。此即大教所指示处。悔过责躳。遭难未证。盖由不知此所诣处。即如来藏体也。二请示修行唯愿世尊。大慈哀愍。开示我等奢摩他路。令诸阐提堕弥戾车　涅槃经云。一阐云信。提云不俱。信不具足名曰阐提。或云焚烧善根。此即断善根众生也。弥戾车。此云乐垢秽人。此等全不识佛法。即边邪不正之见。由不正见。即谤正法。死堕边地。永不识佛。堕毁也。阿难请意。自得正修。识知真际。即离邪见。庶几成佛。亦冀。展转令无信根断善众生。毁灭邪见。识佛正法。自利利他始为正请

作是语已。五体投地。及诸大众倾渴翘伫钦闻示诲　请罢展礼。深乐闻也。倾心渴仰。翘诚伫望。敬闻开示诲令得入　二如来现瑞

尔时世尊。从其面门放种种光。其光晃曜。如百千日　将陈法利。宜先表报警动令信也。前放顶光。表体无说。此从口放。欲显言诠。声色用中无非智体。种种百千。具足众德破无明暗如日之照

普佛世界六种震动　三种世间不离本觉。名佛世界。四大分湛。诸根妄生。故云六种。无明坚厚。土石成形。震动既属佛光。妄本必为智拔。六震动相。如华严说

如是十方微尘国土。一时开现　六情妄隔。国土殊形。妄执既融。十方开现

佛之威神。令诸世界合成一界　妄执未融六情殊隔。真智一发法界洞然。谁为自他。故成一界。即欲说如来藏心之先瑞也

其世界中所有一切诸大菩萨。皆住本国。合掌承听　因果不二。不二之体本周法界。名大菩萨。无明即明无所移动。名住本国。冥合此理随顺不逆。名合掌承听。大众将悟斯理。故今预此表示。法华说一乘竟。十方世界通为一佛国土。亦表十方佛土中唯有一乘法。第三末经。大众领悟。是此所表也　三正为开示三。一双示真妄二源二。一总斥不了

佛告阿难。一切众生从无始来。种种颠倒。业种自然。如恶叉聚　凡夫外道常等四倒。声闻缘觉无常等四。故云种种。无始无明熏习成种。种必有果。子子相生。熏习不断。如线贯珠次第相连。名恶叉聚。恶叉梵语。此云线贯珠。经云。诸法于识藏。藏于法亦然。更互为果性。亦常为因性。应法师云。恶叉树名。其子形如没食子。彼国多聚以卖之。如此间杏仁。故以为喻。喻惑业苦也

诸修行人。不能得成无上菩提。乃至别成声闻缘觉。及成外道诸天魔王及魔眷属　失正堕邪也。不叙五道。故云乃至。二乘心行理外亦同邪见。不入正理名外。但修邪因名道。梵云魔罗。此云杀者

皆由不知二种根本。错乱修习。犹如煮沙欲成嘉馔。纵经尘劫。终不能得　明失所以也。迷真习妄。种苦求甘。沙饭异因。宁论劫数。心期正觉。果入迷伦。自谓真修。焉知妄习。不循至教。但纵臆谈。一失通途。莫返幽径。悲夫　二别示二源二。一示妄源

云何二种。阿难。一者无始生死根本　标指也

则汝今者与诸众生用攀缘心为自性者　正显也。众生受身。轮回五道。莫穷初际。故云无始聚缘内摇。趣外奔逸。故曰攀缘。造善恶因。受苦乐报。死此生彼。皆因此心。故云根本。不了是妄。一迷为心。决定惑为色身之内。故云为自性者。吁哉世人。莫不用此攀缘妄心以为真性。执妄心为佛心。恃此修行。转增我慢。涅槃经云。是诸外道无有一法不从缘生。计为常者悉是颠倒　二示真源二。一正示

二者无始菩提涅槃元清净体　标指也。菩提智果。涅槃断果。二果本具。故云无始。所依之性。本来不与妄染相应。故云元清净体。何者是耶下云

则汝今者识精元明能生诸缘缘所遗者　正显也。第八梨耶。于诸识中。最极微细。名为识精。此微细识有二种义。一者觉义。二者不觉义。觉义即是此文元明。元明者本觉也。不觉即是无明生灭。谓不生不灭与生灭合非一非异。名为识精。从此变起根身种子器世间等。名生诸缘。识相既现。元性即隐。名缘所遗者。遗失也。故下文云。一切众生从无始来迷已为物失于本心。对法经云。无始时来界。一切法等依。由此有诸趣及涅槃证得。斯之谓矣　二斥迷

由诸众生遗此本明。虽终日行。而不自觉抂入诸趣　本明周偏含裹无余。妙觉湛然斯须匪离。步步是道。故云虽终日行。日用罔知。故云迷不自觉。真所谓持珠乞丐。怀宝迷邦。抂受沦踬。诚可怜愍　二正推真妄二体四。一推征妄体四。一屈指推征四。一举拳以问

阿难。汝今欲知奢摩他路。愿出生死　奢摩他即出生死到涅槃之道路也

今复问汝。即时如来举金色臂屈五轮指语阿难言。汝今见不　地水火风空轮各对一指。又一一指端有千轮相。故云轮指。屈指问见。意欲推心　二约见以詶

阿难言见。佛言。汝何所见。阿难言。我见如来举臂屈指为光明拳。耀我心目　佛手金光。耀我心目。此即心目俱见　三再审谁缘

佛言。汝将谁见。阿难言。我与大众。同将眼见　举拳初问便言耀我心目。再审谁见。又却独不言心。意引推征明露妄想。师资善巧。共破执情。善哉大权。悬知今日　四别推心见

佛告阿难。汝今答我。如来屈指为光明拳耀汝心目。汝目可见。以何为心。当我拳耀　当犹对也。汝目显然。故云可见。又汝眼实可见我拳相。意欲推心。且许其眼。眼即可见。何者是心。研核至穷。妄想须显　二正陈妄体

阿难言。如来现今征心所在。而我以心推穷寻逐。即能推者我将为心　能推之心。攀缘妄想。生死轮转是此为根。固执既深。河沙叵算。故今呈露必待破除　三顿呵令问

佛言。咄阿难。此非汝心。阿难矍然避座合掌起立白佛。此非我心。当名何等　世尊现相以呵叱。过之深也。阿难惊起以避座。执之重也。情之主宰皆谓我心。今被顿呵。孰不惊愕咄呵声。矍(居缚反)逸起貌　四克示非真

佛告阿难。此是前尘虚妄相想。惑汝真性　前尘之相本自虚妄。从识变生。犹如影像。而复引起念想。缘虑名之为心。心之与境二俱虚妄。此心及境即真如海中一浮沤耳。故下文云。汝身汝心皆是妙明真情妙心中所现物。浮尘既现。实体即隐。能覆能暗。故云惑汝真性

由汝无始至于今生认贼为子。失汝元常。故受轮转　此之妄想。能损法身。能伤慧命。功德法财由之丧失。名之为贼。迷而不识。认为真常。将谓嫡生。欲期嗣世。反遭破丧。历劫贫穷。故失元常。受轮转也。故下文云。睧扰扰相以为心性。一迷为心。决定惑为色身之内。不知色身外洎山河虚空大地咸是妙明真心中物弃之大海。唯认浮沤。迷中倍人。真可怜愍　二显示真心者。真心之体本周法界。非妄非真。绝言离相。能摄一切世间出世间法。然具三大。通二门。若约真如门显此心者。则亡因果。绝染净。口谈辞丧。心缘虑亡。无法可破。无法可会。此则唯显体大义也。若就生灭门显此心者。则彰染净。明体用。显真妄。论因果。有修有证。或破或会。如斯显示。皆为随顺入于真如。真如之体即一心也。一心真如及生灭相无二无别。即三明一。即一论三。故得治生产业皆与实相不相违背。已界佛界众生亦然。今之所显真心相者。依生灭门破妄显也。然破会之相。诸经论中具有此二。盖随执心轻重。根有利钝。乘有顿渐。教分权实。若执重根钝。理须破斥。若药弗瞑眩厥疾弗瘳。若根性调柔妄情轻薄。指相即性。一切皆如。犹良马见鞭影动即正。今经先破。后会。俾轻重二执皆尽。利钝两根俱入。如此段经。即明心能生法自性元常。不同前尘分别影事。但随境转体是无常。下经又明。见与见缘。本无所有。元是菩提妙净明体。又云。生灭去来本如来藏。此则先令明识真妄。后令了妄即真。洎乎开悟无妄可了。即云皆即菩提妙明元心。维摩法华皆有此意。如调马善医适时御物。在座根性既殊。说者理须兼二。如来善巧。妙达时机。文二。一阿难伸疑二。一别叙疑三。一发心修行疑

阿难白佛言。世尊。我佛宠弟。心爱佛故。令我出家。我心何独供养如来。乃至遍历恒沙国土。承事诸佛及善知识。发大勇猛。行诸一切难行法事。皆用此心　起意修行。亲近善友。即是发菩提心。如来常教令发此心。今复何故说为非心。故叙为难。淮涅槃经。发菩提心不是佛性。师子吼云。若一切众生先有佛性。何故复有初发菩提心者。佛言。菩提之心。实非佛性。是无常故。乃至虽念念灭。相续不断。名为修道。犹如灯焰。虽念念灭亦能破暗。菩提之心亦复如是。今经欲明如来藏心常住真性。即是涅槃正因佛性。发菩提心乃是缘了。体是无常。是故阿难同师子吼。以缘了性。难正因性。此则不辨三因常无常义。妄以为难也　二谤法退善疑

纵令谤法。永退善根。亦因此心　依之修行。能成佛道。因之谤法。永作阐提。佛说非心。诚为难信　三无心土木疑

若此发明不是心者。我乃无心。同诸土木　土木不能了知。不能修谤。为无此心。此若非心。土木何异　二总结请

离此觉知更无所有。云何如来说此非心。我实惊怖。兼此大众无不疑惑。唯垂大悲开示未悟　不了正因体遍通情无情。但执修谤之心。便见土木无性。洎被呵责此非汝心。由不早辨。遂至惊怖。然阿难岂谓不知。直为末世多作此计。用妄心即是佛心。惑者既群。卒难领悟。故再三疑难。请为开示也　二如来正显二。一约现法随缘以显心

尔时世尊。开示阿难及诸大众。欲令心入无生法忍。于师子座。摩阿难顶。而告之言　摩顶安慰也。阿难疑问。将谓无心。今若开示。必知体遍。冥合此理。了法无生。印可决定。名无生忍。得此忍时。通达一切法门。成就一切佛法。此非小缘。故佛安慰。警动其意。是故摩顶也

如来常说。诸法所生唯心所现。一切因果世界微尘因心成体　总标色心。故云诸法。无别生处。故曰唯心。此法生起。谓由真如不守自性为因。无始妄想熏习为缘。因缘和合。成梨耶识。从此变生根身种子器世间等。如水起波。如镜现像。故云唯心所现。一切因果者。别举正报。圣凡总该。故云一切世界微尘。别指依报。一切之言亦通此转。既由真心随缘所现。亦依真心以为自体。如像不离镜波不离水。如下文云。我常说言。色心诸缘及心所使诸所缘法。唯心所现。外洎山河虚空大地。咸是妙明真心中物。故云因心成体　二约自性不变以显心二。一举况

阿难。若诸世界一切所有。其中乃至草叶缕结。诘其根元。咸有体性。纵令虚空。亦有名貌　世间妄有。不出色空。色中小者。草叶缕结。草叶有根种。缕结因丝麻。太清为名。显色是貌。妄相尚尔。况真心耶　二正显

何况清净妙净明心性一切心。而自无体　清净拣异妄染。妙净明心。即三德具足。灵鉴无昧也。虽能随缘成一切法而一切法不能变动。若变动者即无诸法。以不变故为诸法性。如镜现像不为像变。若为像变。则不能现一切诸像。以不变故为像所依。此亦如是。故云性一切也。岂得妄想不实真亦无体。故此责云而自无体也　三重破执情二。一就执定其有性

若汝执吝分别觉观所了知性。必为心者　牒其所执也。坚守不舍。故云执吝。思惟寻伺藉缘托尘。如划水印空随手即灭。汝必以此为真性者。下即语云

此心即应离诸一切色香味触诸尘事业。别有全性　定其有性也。色香等即是事境。有牵心用。故名为业。既因境有。自性元无。若保为真。离尘应在　二就因显其唯尘二。一正示唯尘二。一例对五尘显

如汝今者承听我法。此则因声而有分别　因声分别。全性元无。色香味触例此可见　二单就法尘显

纵灭一切见闻觉知。内守幽闲。犹为法尘分别影事　五境不对。明了不行。既绝外缘。故云内守幽闲也。当尔之时。不无分别。若便将此内分别心为全性者。此亦非理。而不知此全由第六法尘影像事境所发。亦非全性。乃是意识在独散位。比量别缘。取独影境。非是明了同五所取。故云纵灭见闻觉知也　二遣其自揣二。一尘亡体在容是真常

我非敕汝执为非心　我今非是不徇理道强制敕汝执为非心。意显如来言无抂逼也

但汝于心微细揣摩　但犹独也。此观不由他人独于自心谛审揣度研摩理道也。此即理长即就。何必求人矣

若离前尘。有分别性。即真汝心　若汝研穷此分别体。离六尘外实有性者。我即容许是汝真心。世人只知即心是佛。曾不子细度量。此心刹那变异。犹如猿猴害马。纷然乱想无暂停时。故楞伽云。当于静处。观此妄想流注生灭。凡夫不觉。妄谓不动。故下经云。如瀑流水。望如恬静。流急不见。非是无流。起信亦云。一切众生不名为觉。以从本已来念念相续未曾离念。故说无始无明故佛再令微细揣摩。揩定真伪　二境去心空足彰虚妄二。一正示

若分别性离尘无体。斯则前尘分别影事　若离前尘。无此分别。足显分别宛是妄想。自性本无。属于前尘。故可名为分别影事。如下文云。若真汝心。则无所去。云何离声无分别性。斯则岂唯声分别心。分别我容。离诸色相无分别性　二释成

尘非常住。若变灭时。此心则同龟毛兔角　心因尘有。尘属无常。尘既无常。必归变灭。皮之不存。毛将安附

则汝法身同于断灭。其谁修证无生法忍　若汝坚执无常之心是真性者。应合法身同于断灭。以法身体即真性故。法身若断。依何修行。证无生忍。若了如来藏心。本周法界本无生灭。含裹十方。宁有方所。凡夫身心。如影如像。执此影像。为佛性者。一何鄙哉　四彰其自失

即时。阿难与诸大众。默然自失　初闻佛斥此非汝心。则惊疑设难。将谓无心。洎乎显示清净妙明性一切心本来遍圆。而为世界因果微尘平等体性。佛虽开示。又恐久执尚坚。再约缘尘。重研妄想。离尘无体。岂是元真。苦坚执不融。法身应断。修证法忍必无所依。阿难虽未悟真。且知执妄是失。故云默然自失　三结示执妄过失

佛告阿难。世间一切诸修学人。现前虽成九次第定。不得漏尽成阿罗汉　四禅四空。及灭受想。名为九定。通名次第者。若入禅时。智慧深利。能从一禅入一禅。心心相续。更无异念可间杂故。然修此定。能成无漏。今言不得漏尽者。乃通指世间有漏心修欲界未至及四禅四空定耳。凡夫修禅。多生味着。随禅感果。不出三界。故非无漏。非别指于灭尽等九。亦可别斥前之九定。虽通无漏。俱是不了。问既修此定。能得无漏。何故经云不得漏尽成阿罗汉。答此明不得大乘阿罗汉也。缨络经中。初叹喜地名鸠摩罗伽。秦言逆流。乃至七地名阿罗汉。秦言过三有。故知。今言不得漏尽。乃指不断二障之漏不证大乘罗汉也。况究竟无学。佛地始称。故佛三号有阿罗诃也

皆由执此生死妄想误为真实。是故。汝今虽得多闻不成圣果　若了真妄。达法界性。见与见缘。以现前境。元我觉明。终不误执生死根本以为真实。由是不辨认妄为真。久处轮回。不成圣果。然阿难亦得初果。以未究竟。故云未得。若约大乘。故无所惑。二破妄见明真见者。由前佛问入道发心。遂答。因睹如来胜相。由眼观见。心生爱乐。洎乎举拳再问。复云耀我心目。七处征诘。三疑拒抗。但且论心。未言其见。盖心为万法之源。见为六根之首。心有真妄。见具正邪。故前破妄心显如来藏。即一真法界离缘绝相是所观境。境既已说。次明能观之智。智即是慧。慧用差别说名为见。见有正邪故须料拣。故下文云。唯愿如来开我道眼得清净眼等。此盖先体后用。法如是也。然体用二法不相舍离。体是即用之体。用是即体之用。故前后经文。明心则约见而辨。显见则就心而论。故知一法义分二也。文三。一承前开示责己求哀二。一责己无修二。一正叙

阿难闻已。重复悲泪。五体投地。长跪合掌　责己内重。涕泪外形。拜而复跪。冀闻正说

而白佛言。自我从佛发心出家。恃佛威神。常自思惟无劳我修。将谓如来惠我三昧。不知身心本不相代。失我本心。虽身出家。心不入道　初心入道。罔解克修。恃赖亲因。将惠正受。岂知身戒虽从佛得。心定宜当自证。木不相代斯之谓欤。涅槃云。汝诸比丘。身虽出家。而未曾染大乘法服。虽复乞食经历多年。初未曾求大乘法食。衣严法体。食资慧命。不识本常衣食俱失　二喻显

譬如穷子舍父逃逝。今日乃知　穷子舍父喻也。绝无功德法财以养法身慧命。故云穷子。不识本真。背清净觉。故云舍父。轮转五道。往而不返。故云逃逝。因佛指示。方知过误。故云今日乃知

虽有多闻。若不修行。与不闻等。如人说食终不能饱　说食不饱喻也。前法后喻。合之可知。夫修行者。必须内修理观外助多闻。如人有目日光明照见种种色。若偏文字不习观门。说食何异。故大论云。有慧无多闻。是不知实相。譬如大暗中有目无所睹。多闻无智慧。亦不知实相。譬如大明中有灯而无目。多闻利智慧。是所说应受。无闻无智慧。譬如人身牛　二述迷求解

世尊。我等今者二障所缠。良由不知寂常心性　烦恼所知。名为二障。由烦恼障障心。心不解脱。造业受报。由所知障障慧。慧不解脱。迷法空理。不知诸法性相。若了本性常寂诸法元空。自然扰恼不生。业性不结。谁曰生死。谁为涅槃。涅槃生死犹如昨梦。今为所缚。实为不知。二障名体。如常所辨也

惟愿如来。哀愍穷露。发妙明心。开我道眼　无财之极曰穷。无上可覆曰露。既无功德法财。非穷如何。既无权实父母。非露如何。发妙明心。破烦恼障也。开我道眼。破所知障也。既开道眼。见性明心。二障若亡。二执随遣。者成住地。远至妙觉。善哉妙请。不亦至哉　二放光灌顶许为宣说二。一放光灌顶

即时如来从胸万字涌出宝光　前光从口。此光从胸者。前文从说显心。此文从心发见。万字者。表无漏性德。梵云阿悉底迦。此云有乐。即是吉祥胜德之相。有此相者。必受安乐。则天长寿二年。权制此字。安于天枢。其形如此。卍音为万字。佛胸前有此之形。然八种相中。此当第一。谓吉祥万德之所集也

其光晃昱。有百千色。十方微尘普佛世界一时周遍。遍灌十方所有宝刹诸如来顶。旋至阿难及诸大众　体既具德。用不离体。用亦具德。故云有百千色。一时周遍者。无漏净眼。普见十方。智照无遗。微尘皆遍。遍灌佛顶智果必同。及诸大众乘因不二　二许为开显

告阿难言。吾今为汝。建大法幢。亦令十方一切众生。获妙微密性净明心。得清净眼　根本智性因兹显发能建大义。名大法幢。三德秘藏不纵横并别。故云妙。十地见之如隔罗縠。故曰微。惟佛与佛乃能究尽。故曰密。心即体也。眼即用也　三约破执广辨见性二。一且示见性惟心二。一举前问答引出常情二。一举前所答问其因由二。一问因

阿难。汝先答我见光明拳。此拳光明。因何所有。云何成拳。汝将谁见　此问有三。正在谁见。余即兼耳　二答由

阿难言。由佛全体阎浮檀金。赩如宝山。清净所生。故有光明。我实眼观。五轮指端屈握示人。故有拳相　先光。次见。后拳也。不从问次者。文便故也。阎浮檀金。正云染部捺陀。此西域河名。其河近其树。其金出彼河。此则河因树名。金因河称也。或云。阎浮果汁。点物成金。因流入河。染刀为金也。其色赤黄。兼带紫焰故也。观经疏说。阎浮檀金。超过紫磨金色百千万倍。唯圣所知。佛身光明犹如聚目。紫磨必不如此。赩许力反。大赤色也

二且约无拳。例其无见二。一约无拳以例问二。一舌语

佛告阿难。如来今日实言告汝。诸有智者。要以譬喻而得开悟　无智之人。纵喻难明。故举智者因喻开悟　二正例

阿难。譬如我拳。若无我手。不成我拳。若无汝眼。不成汝见。以汝眼根。例我拳理。其义均不　以其情见必然故。顺清而问。待其伸答。后乃夺之　二据常情以类答

阿难言。唯然世尊。既无我眼。不成我见。例如来拳。事义相类　果然情见不出于斯。故答相类　二约盲缘境以夺破六。一夺

佛告阿难。汝言相类。是义不然。何以故。如无手人。拳毕竟灭。彼无眼者。非见全无　意明盲虽无眼心中有见。后自释之　二验

所以者何。汝试于途。询问盲人汝何所见。彼诸盲人必来答汝。我今眼前唯见黑暗。更无他瞩。以是义观。前尘自暗。见何亏损　盲虽不见明。还能见暗。即此见暗亦名为见。故云见何亏损　三难

阿难言。诸盲眼前唯睹黑暗。云何成见　常情见暗。不名为见。故以此难　四征

佛告阿难。诸盲无眼唯观黑暗。与有眼人处于暗室。二黑有别。为无有别　征讫五通

如是世尊。此暗中人与彼群音。二黑校量。曾无有异　无眼见黑与有眼见黑。二见无别。故知。见即是心。不唯在眼　六释三。一牒向执情

阿难。若无眼人全见前黑。忽得眼光。还于前尘见种种色名眼见者　无眼见黑。有眼见尘。汝必许此是眼所见　二引灯例破

彼暗中人全见前黑。忽获灯光。亦于前尘见种种色应名灯见　此正例。无灯见黑。有灯见尘亦应许此是灯所见

若灯见者灯能有见。自不名灯。又则灯观。何关汝事　此纵破。设或汝许名为灯见。灯若有见应名为人。不合名灯。又若灯见。彼暗中人得灯光时。不合名见。灯自见故。应知。因灯见色。灯不名见。因眼见色。眼不是见。灯之与眼但是见缘。体非是见也　三结归心见

是故当知。灯能显色。如是见者是眼非灯　举前有眼。在暗室时。因灯显照前尘境界眼方得见。此名眼见

眼能显色。如是见性是心非眼　此举盲者得眼光时。因眼显照前尘境界心方得见。以前例此。应知见性是心非眼也。穷其根本见性元心。遽遽相推。心为其主。余是助因。以常情只知眼见。不识是心。今此且令知其根本。未辨真妄　二广约诸相辨释三。一对境动摇粗论真见二。一阿难伫佛慈音

阿难虽复得闻是言与诸大众口已默然。心未开悟。犹冀如来慈音宣示。合掌清心。伫佛悲诲　虽知见性唯心。未识真妄。若言是妄。如来又许获妙明心。得清净眼。若谓是真。前文广破非。真乃云前尘虚妄相想惑汝真性。进之又不可。退之又难明。羝羊触蕃斯之谓矣。心既未了。口即默然。密冀如来慈音开示　二如来广为开示三。一问悟客尘引其开解二。一如来问悟因由

尔时世尊。舒兜罗绵网相光手。开五轮指。诲敕阿难及诸大众。我初成道。于鹿园中　即波罗奈国鹿野苑中五仙所居修行处也。佛成道后先入此园。度五人耳

为阿若多五比丘等及汝四众。言一切众生不成菩提及阿罗汉。皆由客尘烦恼所误。汝等当时因何开悟今成圣果　五比丘者。谓阿若憍陈如。摩诃男。頞鞞比丘。婆提。婆敷。此五。佛初出家雪山修道。父王忆恋。遂召彼往亲近承事。彼疑非真。相次舍去。同在鹿园习外道法。佛成道后。思欲先度彼劳苦者。天眼观见在仙人苑。故往开示。三转法轮。说生灭四谛苦集灭道。今言客尘者。即别指集谛。分别烦恼粗动如客。俱生微细难辨如尘。此俱喻烦恼障也。若下圆通陈如述证。即通大乘。客如烦恼。尘如所知。二义无在　二陈如述已领解二。一标所悟

时憍陈那起立白佛。我今长老。于大众中独得解名。因悟客尘二字成果　德长腊高最初度故。名为长老。佛转法轮。五人之中陈如先悟。佛问解否。答言已解。因得解名。悟此见修如客如尘。证得无为生空涅槃。湛然不动如主及空。因即获果　二述所解二。一述客义

世尊。譬如行客投寄旅亭。或宿或食。宿食事毕俶装前途。不遑安住。若实主人自无攸往。如是思惟。不住名客。住名主人。以不住者名为客义　旅亭止客舍也。俶始前进。遑暇也。此明客义匆匆不暇停住。喻分别烦恼数数造业流转五道未曾暂息。三界旅泊受果始毕又造新业。故云食宿事毕俶装前途　二述尘义

又如新霁清阳升天。光入隙中。发明空中诸有尘相。尘质摇动。虚空寂然。如是思惟。澄寂名空。摇动名尘。以摇动者名为尘义。佛言如是　此举新晴太阳高照。光入牖隙。现空中尘。摇动不息。此喻俱生烦恼微细难见。自非观智照现。终不觉知。与身俱生。与心同事。故此烦恼体全是生灭虚妄不息。主人及空。俱喻真性不动之义。始佛问悟客尘。此欲陈如明其行相。意引。阿难闻而开解。了真见常寂身境动摇。陈如剖析。甚合佛心。故此印可言如是也　二放光屈指辨其静摇二。一约境开合以辨见三。一引手问答

即时。如来。于大众中。屈五轮指。屈已复开。开已又屈。谓阿难言。汝今何见。阿难言。我见如来百宝轮掌众中开合。问答可知　二就见推穷

佛告阿难。汝见我手众中开合。为是我手有开有合。为复汝见有开有合。阿难言。世尊宝手众中开合。我见如来手自开合。非我见性自开自合　此明境有开合。见无开合　三再审动静

佛言。谁动谁静。阿难言。佛手不住。而我见性尚无有静。谁为无住。佛言如是　阿难已闻客尘摇动虚空与主常自寂焉。今遇此问。例知见性无动无静。若以动静相形。则佛手是动。见性是静。若只就见体所明。本不曾动。今亦无静。此答稍符于真。故佛印言如是　二约身摇动以辨见。上来明境有开合见无动静。此则约对外境以辨。义则易显。向下。只于内身自分动静。动中有不动。意明境之与身俱是生灭。而凡夫人执身执境。不了空无常。故于此造业流转无穷。本真自性迷而不识。故圆觉经云。妄认四大为自身相。下经亦云。诸可还者自然非汝。又云云何汝今以动为身以动为境。从始洎终念念生灭。此等皆明身境无常见性常住也。不见性常二乘所执。不知无常。凡夫迷倒。下自双破。至文当知。然此所明。对境对身以辨见性。一往粗浅。若原佛意。非离此见别有性常。性常真体只就此显。以见与见缘无体可得本同空华元是妙明无生灭故。下经观河之见亦复如是。良以。诸疑未断。执情深重。是故。且就浅近。寄明深旨。至下文殊为问。方显其意。学者知之。文二。一放光左右以辨头

如来于是从轮掌中飞一宝光在阿难右。即时阿难回首右盻。又放一光在阿难左。阿难又则回首左盻。佛告阿难。汝头今日何因摇动。阿难言。我见如来出妙宝光来我左右。故左右观。头自摇动　稍知见体无动。审问不移。故言头自摇动　二约头摇动以明见

阿难。汝盻佛光左右动头。为汝头动。为复见动。世尊。我头自动。而我见性尚无有止。谁为摇动。佛言如是　阿离认见不移。若无相形亦无动止。故佛印可　三双结会通责其迷失二。一双结会通

于是如来普告大众。若复众生以摇动者名之为尘。以不住者名之为客　此结陈如悟客尘。客尘动摇。俱喻烦恼

汝观阿难头自动摇。见无所动。又汝观我手自开合。见无舒卷　此结阿难答身境。手有开合。头自动摇。身境客尘同一生灭。更无二别。应知。客必有主。尘处有空。对佛手之见。形头动之性。未尝动静。岂成去来。前后会通。其揆一也　二总责迷失

云何汝今。以动为身。以动为境。从始洎终念念生灭。遗失真性。颠倒行事　总责也。总责凡夫二乘无常计常常计无常。凡夫不了身境无常。妄执实有。计我我所。起惑造业流转三界。受于一切身心大苦。尚不知生灭。岂知本如来藏。故云以动为身念念生灭等。此即责无常计常也。二乘虽知一切无常。而不悟知本常妙性湛然不动。故云遗失真性。既不识真。亦不辨妄。故云颠倒行事。其犹弃海认浮沤者耳

性心失真。认物为己。轮回是中。自取流转　结失也。不了性一切心。即是失真此斥二乘不知常也。认物为己。此指凡夫以动为身等也。下文身之与心皆是真心中所现物。执为自己。颠倒斯甚。自体不识。妄取他缘。如怀至宝于外求丐。谁之过欤。故云自取流转

首楞严义疏注经卷第一(之二)首楞严义疏注经卷第二(之一)

        长水沙门子璇集

二就破颠倒渐明真见二。一且对匿王破其断见二。一述阿难所坏愿辨真妄

尔时阿难及诸大众。闻佛示诲身心泰然。念无始来失却本心妄认缘尘分别影事。今日开悟。如失乳儿忽遇慈母　悟知缘尘之心是影事。又识对境之见是不动。翻思往日。认妄失真。流浪既深。[日*昏]惑难晓。幸逢嘉会。遭此良时。法乳既滋。如子遇母。不亦快哉

合掌礼佛。愿闻如来显出身心真妄虚实现前生灭与不生灭。二发明性　前文叱责此非汝心。盖令识妄。仍指诸法唯心所现。此又令了所现之妄本无自性元是一真。一真未尝动摇。诸法何曾生灭。佛意欲其即妄见真。遂印对境之见元来无动。广责认物为己性心失真。阿难罔测佛之深旨。将谓真妄二体全殊生灭之外有不生灭。若如是者。唯心之言虚设。妄法之语徒施。逐语迷旨。终成颠倒。虽怀疑念未敢形言。故云合掌礼佛愿闻等也　二明匿王引外请证不生四。一引外叙疑

时波斯匿王起立白佛。我昔未承诸佛诲敕。见迦旃延毗罗胝子。咸言此身死后断灭名为涅槃　迦旃延姓也。名迦罗鸠驮。此外道执一切法亦有亦无。删阇夜是名。毗罗胝母号。此外道起自然见。外计虽多不离断常二见。此二皆断见类故云。咸言断灭。此人异计。不知业种相生。妄谓死后即是涅槃

我虽值佛。今犹狐疑。云何发挥证知此心不生灭地。今此大众诸有漏者咸皆愿闻　狐性多疑。凡遇冰处。听水无声然后方行。昔闻死后断灭。今闻不灭不生。孰是孰非。犹豫不决。故云狐疑。匿王深体阿难所怀。知于生灭之外求不生灭。心虽密请。口不形言。故引外宗冀佛开示。近破外道断见令知死后续生。深引阿难悟真不离生灭妄识。故云证知此心不生灭地　二述身迁改四。一问答身常不常

佛告大王。汝身现在。今复问汝。汝此肉身为同金刚常住不朽。为复变坏。世尊。我今此身终从变灭　佛举此问。欲显生灭中有不生灭。如前头自摇动见无所动　二问答未灭知灭

佛言。大王。汝未曾灭。云何知灭。世尊。我此无常变壤之身虽未曾灭。我观现前念念迁谢新新不住。如火成灰渐渐销殒殒亡不息。决知此身当从灭尽　前念灭后念生。刹那变异。如火烧薪必归磨灭。俱舍云以诸有为法有刹那尽故　三问答老幼何貌

佛言如是。大王。汝今生龄已从衰老。颜貌何如童子之时　王述无常念念迁谢。其理必然。故印如是。欲其更叙迁谢之相。以老少相比为问。十五曰童。未巾冠也。龄年也

世尊。我昔孩孺肤腠润泽。年至长成血气充满。而今颓龄。迫于衰耄。形色枯悴。精神昏昧。发白面皱逮将不久。如何见比充盛之时　始生曰孩。始行曰孺。孺濡也。言濡弱也。肤布也。布在表也。文理光美曰腠。此皆童子时相。长成谓成人之时。此从二十已上至强壮时。故云血气充满。颓龄即今六十有二。年龄颓朽近于七十。故云迫于衰耄。老少相异。云何世尊见此相比　四问答顿渐流年

佛言。大王。汝之形容应不顿朽　前叙相变。今问年变。由年变故令其相变。不顿朽言。要叙渐老念念迁移

王言。世尊。变化密移我诚不觉。寒暑迁流渐至于此。何以故。我年二十。虽号年少。颜貌已老初十岁时。三十之年又衰二十。于今六十又过于二。观五十时。宛然强壮。世尊。我见密移。虽此殂落。其间流易且限十年　十年为限。粗相而观。殂往也。落犹不住也。少壮不住往而不迁也。故云殂落。流变易改也

若复令我微细思惟。其变宁唯一纪二纪。实为年变　此以一年为限。年年变改何啻十年。十二年曰纪也

岂唯年变。亦兼月化　此以一月为限。月月不同。不唯约年也

何直月化。兼又日迁　何直犹不但也。此以一日为限。日日更讹。不但约月。已上从宽至狭。四限观察。无常之相。犹是粗浮未为微细

沉思谛观。刹那刹那念念之间不得停住。故知我身终从变灭　此至细而观也。若以沉静其思审谛观察。即刹那不停念念流变。此即微细四相迁流不息。凡夫心粗。殊不知觉。古德偈云。如以一睫毛置掌人不觉。若置眼睛上违害极不安。愚人如手掌。不觉行苦迁。智者如眼睛违。极生厌患。言刹那者时之极少也。俱舍论说。时之极少名曰刹那。时之极长名之为劫。乃至年之与月俱是时之分剂。又云。百二十刹那为一怛刹那。六十怛刹那。为一腊缚。三十腊缚为一须臾。三十须臾为一昼夜。三十昼夜为一月。十二月为一年。十二年为一纪。前约十年为限。是约一纪举全数尔　三示性不灭三。一佛问不灭王答不知

佛告大王。汝见变化迁改不停。悟知汝灭。亦于灭时汝知身中有不灭耶。波斯匿王合掌白佛。我实不知　生灭粗相如前可知。不生灭性亦在汝身。汝知之否。匿王举外叙疑。俾欲世尊明示。今蒙佛问。故答不知　二许示无生广辨无改。此下约王自小至长见河不变。以明见性。意显只于生灭了不生灭。相虽粗近。旨甚深微。一令匿王验粗相而悟舍生趣生。一使庆喜发深解而知灭元不灭。即相显性。在此密谈。头自摇动见无所动是此意也。维摩云。如自观身实相观佛亦然。肇公以万物即不迁。何但于见。下文佛答文殊。及会三科文首。分明显会。始现其意。文二。一许示无生

佛言。我今示汝不生灭性　许于正生灭时示无生理也　二征诘广辨三。一问答见河之初

大王。汝年几时见恒河水。王言。我生三岁。慈母携我谒耆婆天经过此流。尔时即知是恒河水　耆婆此云命。西国风俗。皆事长命天神。子生三岁。即谒彼庙。谢求得也。此以年问见者。意明年变见不变也　二问答见河同异

佛言。大王。如汝所说。二十之时衰于十岁。乃至六十。日月岁时念念迁变。则汝三岁见此河时。至年十三。其水云何。王言。如三岁时宛然无异。乃至于今年六十二亦无有异　无异之语甚好思量。一往粗浮。再思有旨　三问答见有童耄

佛言。汝今自伤发白面皱。其面必定皱于童年。则汝今时观此恒河。与昔童时观河之见。有童耄不。王言不也世尊　色身粗相童耄易知。见性不迁诚难觉了。对此辨异。令悟无生也　三克指常性斥彼置疑

佛言。大王。汝面虽皱。而此见精性未曾皱。皱者为变。不皱非变。变者受灭。彼不变者元无生灭。云何于中受汝生死　克指常性也。生灭但迁有为。无为不受生死。若知不变即见无生

而犹引彼末伽梨等。都言此身死后全灭　斥彼置疑也。末伽梨是字。母名俱奢梨。此指与匿王所引异者。俱是外道趣尔指也。色身变异可说无常。见性不迁理非断灭　四信悟续生

王闻是言。信知身后舍生趣生。与诸大众。踊跃欢喜得未曾有　叙其浅悟。但云舍生趣生。鞠彼深意。必知灭元不灭。随宜领解。主伴同致。未即显言也　二正对阿难破其常见二。一阿难乘违发问

阿难即从座起。礼佛合掌。长跪白佛。世尊。若此见闻必不生灭。云何世尊名我等辈遗失真性颠倒行事。愿兴慈悲洗我尘垢　据此见河之见与我见闻无殊。于王即云不灭不生。于我即云遗失真性。王之与我孰亲孰疏。苟或殊途。如何分辨。然此问意由来久矣。始因手自开合见无开合。头自动摇见无摇动。一一佛印皆言如是。此则如来令于妄见即辨真见。无离生灭有不生灭。阿难罔知佛旨。犹谓生灭与不生灭别。遂合掌礼佛。愿闻如来显出身心真妄虚实现前生灭与不生灭二发明性。匿王知其怀抱。又不发问伸诚。于是引外六师执身死后断灭。所冀佛亲开示。即妄见真。责引阿难。无执二别。阿难古佛。岂兹不了。盖为今日惑重情深。须示瞢然确陈拒诤。故兹问也　二如来验破执情三。一验出倒情二。一垂手以问引出常情四。一问

即时如来垂金色臂。轮手下指。示阿难言。汝今见我母陀罗手。为正为倒　下指。指下也。母陀罗此云印。此意欲明见手不同有正有倒。以况其见亦有正倒　二答

阿难言。世间众生以此为倒。而我不知谁正谁倒　此推世人以此为倒。而我不知云何　三征

佛告阿难。若世间人以此为倒。即世间人将何为正　若以垂手为倒。复将何者为正　四释

阿难言。如来竖臂兜罗绵手上指于空。则名为正　竖手为倒。却以为正。以不顺身故。此为倒阿难不辨真妄。执妄失真。故如来责颠倒行事。既了妄本无体。合知真自寂然。遂许对头动之见观河之性即是性真。无别真也。庆喜依前不了。将谓妄外有真。遂不甘我为颠倒之人。王是无生之性。阿难既陈诤问。如来就事以验。逆顺之境不辨。颠倒之情难脱。下文即破　二竖臂以示比出倒见

佛即竖臂告阿难言。若此颠倒首尾相换。诸世间人一倍瞻视　既云竖臂为正。佛便竖臂随而责之。此即正是颠倒也。指本垂下。今却逆上。故云首尾相换。世人不依本分以正为正。而别生异见以倒为正。故云一倍瞻视

则知汝身与诸如来清净法身比类发明。如来之身名正遍知。汝等之身号性颠倒　若以此验之。则知汝身与如来身比并类例显发彰明。佛身是正。汝身应倒。亦可。若以佛之见手类显佛身。明知佛身名正遍知。若以汝之见手比并汝身。明知汝身号性颠倒。汝胡非是颠倒行事。正遍知者。离倒名正。穷尽法界名遍知。凡夫二乘无此号者。皆颠倒故　二征其倒处二。一征倒所在

随汝谛观。汝身佛身称颠倒者。名字何处。号为颠倒　随者犹任从也。任汝心中谛审观察。佛若是倒。汝名佛身何处是倒。汝若是倒。汝名自身何处名倒。此则令其识颠倒处也。名(去声)字犹詺目也。古人于此作泯相解。遂令下经正辨颠倒血脉不贯。便成孤起。既绝正倒。如来何故却说颠倒。学者请详。无见荣古　二叙其罔知

于时阿难与诸大众。瞪瞢瞻佛。目睛不瞬。不知身心颠倒所在　瞪直视貌。瞢昏闷不了也。闻征倒处瞢然不了。既不措其一辞。但知向佛直视　三广示倒相二。一兴悲告语叙其常说

佛兴慈悲。哀愍阿难及诸大众。发海潮音遍告同会。诸善男子。我常说言。色心诸缘及心所使诸所缘法。唯心所现　天鼓无思。随人发响。海潮无念。要不失时。此表无缘慈悲应机而说不待请也。色谓十一种色。心谓八识心王。诸缘即总指色心。或可别指不相应行。心所即五十一心所。诸所缘法谓六无为也。此上五位一百法摄诸法尽。皆是真心之所现起。如镜现像不离于镜无体可得。问前五无为名体俱假。可同前法无体如影。真如无为。名假体实。为诸法性。何言无体如影像耶。答此宗所说真如犹是对妄而立。既因对待还成妄法。如下经云。言妄显诸真。妄真同二妄。又云。无为无起灭。不实如空华。圆觉云。圆觉流出一切清净真如菩提涅槃等。由是五位诸法唯心所现。皆同影像也　二显真示妄斥其倒情二。一就法辨释迷情五。一标指

汝身汝心。皆是妙明真精妙心中所现物　心现身心。如镜现物。物不是镜。物体虚故。镜不是物。镜体实故。虚实既辨。由是颠倒于兹可识　二责失

云何汝等。遗失本妙圆妙明心宝明妙性。认悟中迷　心即是性。体遍故圆。无昧故明。具法可重故名为宝。元来自尔非适今也。故云本。言语道断心行处灭。故称妙。再三叹美。故叠言之。悟即是觉。圆明性也。迷即不觉。妄身心也。不觉处觉。如像处镜。虚实可辨。今弃如镜之本性。执似像之身心。不辨虚实。斯为大失。故云认悟中迷。前云名字何处号为颠倒。今正指此颠倒处也　三叙妄

晦昧为空。空晦暗中结暗为色。色杂妄想。想相为身。聚缘内摇。趣外奔逸　无明体暗。故云晦昧。内有无明外现空相。故云为空。此则最初劫浊也。下文云。迷妄有虚空。又云。汝见虚空遍十方界。空见不分。有空无体。有见无觉。相织妄成。是第一重名为劫浊。此三细中业转二相。亦云同异。亦云动静。由此动静互相待故。于此二相暗中结成形色。即根身器界也。形色既现。想处其中。色想相杂。有知觉处成于根身。想澄凝处即是器界。此则第三现相也。以有境界缘故。牵起粗识。念念分别相续不断。故云聚缘内摇。此前二粗也。由念相续熏习不断。遂成分离。取六尘相流趣不息。故云趣外奔逸。此后二粗分离识也。从微至着。三细四粗为烦恼道。毕于此矣　四显执

昏扰扰相以为心性。一迷为心。决定惑为色身之内　世人不知元是无明展转粗动。将此昏迷扰扰之相。便为真实心性。一从迷执决定不改。谓言我心在色身内。遂起有情无情之异有性无性之殊。认妄心为佛心。一何鄙见　五结迷

不知色身外洎山河虚空大地咸是妙明真心中物　根身种子属内。缘而执受。山河大地属外。但缘非执受。此之三境皆是赖耶相分。又此空界从迷妄生。识所变故。能变之识全是无明。迷真而起。亦无自体。能变所变皆是镜心所现影像。故前文云。汝身汝心皆是真心中所现物。不知此理。却执我心在色身内。故此结示　二约喻结指倒相

譬如澄清百千大海弃之唯认一浮沤体目为全潮穷尽瀛渤　如来藏有四义。故以海喻。永绝百非如海甚深。包含万有如海广大。无德不备如海珍宝。无法不现如海现影。其体湛寂不与妄染相应。故云澄清。即前甚深义也。百千者即前广大义也。不识是元清净体。故云弃之。只取昏扰扰相以为心性。故云唯认等。全潮大瀛渤澥。皆海之异名也

汝等即是迷中倍人。如我垂手等无差别。如来说为可怜愍者　例前结指也。弃之大海是一迷也。认沤为海是倍迷也。垂手是正。执为倒。一迷也。竖手是倒认为正。倍迷也。前举事以验。后引喻以况。中间以法进退相例。正指倒相。皎然明白如何谓言是泯相耶。有智请详　三广约缘尘正显真见。以前文中。约对手观河。示见无生。相浅意深。犹成隐密。未为显了。不名正显。故科云粗论渐明也。今此已下。广对缘尘。破除名相。显此见性不落戏论。然后逐段会通。令知诸法虚妄本无所有。唯一菩提妙净明体。分明显会。故云正显真见也。文四。一显缘心非性二。一阿难述悟彰疑二。一述悟

阿难承佛悲救深诲。垂泣叉手。而白佛言。我虽承佛如是妙音。悟妙明心元所圆满常住心地　因佛广示颠倒显出真心。于能诠言音。悟所诠心地　二彰疑

而我悟佛现说法音。现以缘心。允所瞻仰。徒获此心。未敢认为本元心地。愿佛哀愍。宣示圆音。拔我疑根归无上道　佛以言音诠此真性。今我领解复是缘心。所悟真性。能悟缘心。还同如来前所责言。如汝今者承听我法。此则因声而有分别。有何别耶。由是未敢认为心地。心有能生可依止义。喻之地也。言圆音者。以佛一一语言。遍穷生界。而其音韵常不杂乱。如起信疏解　二如来约喻显释二。一指定其非

佛告阿难。汝等尚以缘心听法。此法亦缘。非得法性　因声而有分别。此分别性即是生灭。维摩云无以生灭心行说实相法。说既不可。听岂可耶。缘心者但缘语言文字。故云非得法性。若能忘怀合道。离能所相。一念不生。前后际断。斯可名为真得法性　二喻显其失二。一执指亡月斥认能诠二。一喻二。一指月双迷

如人以手指月示人。彼人因指当应看月。若复观指以为月体。此人岂唯亡失月轮。亦亡其指。何以故。以所标指为明月故　指喻能诠言教。月喻所诠真理。若欲见月。须亡指以观之。若欲见性。须亡言而体之。不能亡言岂能见性。不能遗指岂识月轮。圆觉云。修多罗教如标月指。若复见月。了知所标毕竟非月。一切如来种种言说开示菩萨亦复如是。指月俱迷。诠旨两失。在文可见　二明暗俱失

岂唯亡指。亦复不识明之与暗。何以故。即以指体为月明性。明暗二性无所了故　言教属有为。无记故暗。真理属无为。性善故明。能喻可解　二合

汝亦如是　以法合喻如上所辨一客去主留责滞缘想二。一约法喻顺推有体三。一法

若以分别我说法音为汝心者。此心自应离分别音有分别性　若因佛说法生分别心。此分别心本无自性。故属缘尘。随尘有无。非是常住。但如其客　二喻

譬如有客。寄宿旅亭。暂止便去。终不常住。而掌亭人都无所去。名为亭主　此明缘心随境往来。真心湛然常住。以客喻妄。以主喻真　三合

此亦如是。若真汝心则无所去　如下经云。声无既无灭。声有亦非生。生灭二圆离。是则常真实　二约缘尘反责无性三。一例成无性

云何离声无分别性。斯则岂唯声分别心。分别我容。离诸色相无分别性　缘心若是真性。应如其主。何得随声来去。以离声时无分别故。岂同真心周遍法界湛然常住。随声之心既然。随色之心亦尔。故云岂唯等　二指同外宗

如是乃至分别都无　前举色声显心无体。亦合遍历香味触法。今此超过。故云乃至分别都无

非色非空。拘舍离等昧为冥谛　不可见故非色。缘会有故非空。言冥谛者。或云冥性或云自性。梵云僧伽奢萨咀罗。此云数论。立二十五谛。最初一谛名为冥性。计以为常。第二十五名为神我。亦计为常。我思胜境。冥性即变二十三谛为我受用。我既受用。为境缠缚不得解脱。我若不思冥谛不变。既无缠缚我即解脱。名为涅槃。如别处说。拘舍梨者。非即数论。是彼类耳。趣尔举也　三结责非主

离诸法缘无分别性。则汝心性各有所还。云何为主　真心如主。妄想如客。客有来去。主无移动。若离法缘无分别性。显汝心性随尘各还。是则为客。云何名主　二示见性无还二。一阿难承前叙难

阿难言。若我心性各有所还。则如来说妙明元心云何无还。唯垂哀愍为我宣说　心性之言通于真妄。阿难执者是妄。如来示者为真。今以所执之生灭。疑于所示之妙明。故云则如来说云何无还。还犹灭也　二如来约相对辨三。一约权标指以许说

佛告阿难。且汝见我。见精明元　且者权宜之辞。权指阿难能见之心。为明元也

此见虽非妙精明心。如第二月非是月影。汝应谛听。今当示汝无所还地　此之明元非本真性。其犹捏目所见之月。本无所有。非月影者非水中之影也。水中月影从真月降。可喻妙应感而遂通。捏目所观全体虚妄。从病眼生。堪喻妄见本不可得。只就此见权示无还也　二约境可还以明辨二。一明境有还二。一列八境

阿难。此大讲堂。洞开东方。日轮升天则有明曜。中夜黑月云雾晦瞑则复昏暗。户牖之隙则复见通。墙宇之间则复观壅。分别之处则复见缘。顽虚之中遍是空性。郁[土*孛]之像则纡昏尘。澄霁敛氛又观清净　举此明暗通塞空有染净八种之相。皆仗因托缘以立其象也　二明各还

阿难。汝咸看此诸变化相。吾今各还本所因处。云何本因。阿难。此诸变化。明还日轮。何以故。无日不明。明因属日。是故还日。暗还黑月。通还户牖。壅还墙宇。缘还分别。顽虚还空。郁[土*孛]还尘。清明还霁。则诸世间一切所有不出斯类　此之八境既从缘有。还从缘无。有去有来。非同真见　二示见无还三。一标

汝见八种。见精明性当欲谁还　能观八种之见。名为见精明性。既非缘生。当还何所。岂同八境各有所归　二释

何以故。若还于明。则不明时无复见暗。虽明暗等种种差别。见无差别　真见离缘。缘还见在。若随境去。后更谁观。境自有差。见且无别　三结

诸可还者自然非汝。不汝还者非汝而谁　八境可还。自非汝见。汝不还性正是汝真此若非真。孰为真耶　三就实彰迷以结责

则知汝心本妙明净。汝自迷闷。丧本受轮。于生死中常被漂溺。是故如来名可怜愍　前将八境。以对妄见权示无还。由是则知。本妙明心未尝生灭。本有真性迷而不知。却执缘尘自取流浪。如前文云。由汝无始至于今生认贼为子。失汝元常。故受轮转。然虽权指。意显即是。以末不离本故　三约体用重明二。一伸问

阿难言。我虽识此见性无还。云何得知是我真性　阿难问意。前对八境。权指妄见有无还义。因是得识本真元性不生不灭。为复只此表知性常。为更有义。别得真妄。故云云何得知等　向下。更约用有优劣体无差异。用约人辨。体对物论。斯则前后三义以辨真也。一显无生灭。二明有胜用。三示无差别。故此答释分为二科。一约用优劣以略明

佛告阿难。吾今问汝。今汝未得无漏清净。承佛神力。见于初禅得无障碍　得初果证。方断分别。故云未得无漏。自无定力。假他而见。故云承佛神力。借通令见者。意欲阿难信知自己见之真用有若是也。色界之首梵众梵辅大梵俱名初禅

而阿那律。见阎浮提。如观掌中庵摩罗果　阿那律此云如意。亦云无贫。过去以食施辟支佛。九十一劫天上人中受如意乐无所劣少。未入道时。为性多睡。为佛所呵。因是不寐。遂失明耳。佛教修天眼用见世事。因是修得。见三千界如观掌果。大论所明。大阿罗汉见小千界。大辟支见百佛界。诸佛见一切佛土。那律独见大千者。以彼遍修作意数故。于诸声闻天眼第一。今言阎浮者。以大千皆有阎浮。以别显总。亦不相违

诸菩萨等见百千界　初地见百佛土。二地见千世界。乃至十地见无量不可说佛刹微尘数世界也

十方如来。穷尽微尘清净国土无所不瞩　佛具五眼三智。所见穷尽法界。已上四位。阶级所见。浅深不同。盖真见之用。随证所得。渐明渐远也

众生洞视不过分寸　隔纸瞙不见外物。隔皮肤不见五藏。岂同前圣真见之用。斯则真见妄见前后五重。条然可辨。而云云何得知是我真往。胡不察焉　二约体非物以广辨二。一正辨见体非物三。一标尘

阿难。且吾与汝。观四天王所住宫殿。中间遍览水陆空行。虽有昏明种种形像。无非前尘分别留碍　分别者差别也。或可前尘留碍即是所分别之境　二敕拣

汝应于此分别自他　此标劝也。汝应于此所缘境中。试分自他令其差别。自即见性。他即物像

吾今将汝。择于见中。谁是我体。谁为物像　将请也。谁何也。我今请汝。于所见中详而择之。何者是汝见体。何者是其物像。此正劝令拣　三正辨二。一明非见之物是前尘

阿难。极汝见源。从日月宫是物非汝。至七金山周遍谛观。虽种种光亦物非汝。渐渐更观。云腾鸟飞风动尘起树木山川草芥人畜。咸物非汝　极穷也。研穷汝之见性。自远至近。所见无非物像。非是汝之见性。芥小草也　二明非物之见是真性

阿难。是诸近远诸有物性虽复差殊。同汝见精清净所嘱。则诸物类自有差别。见性无殊。此精妙明诚汝见性　物类虽殊。见性常一。不随境异。即是汝真。此显真见平等无差。汝前问云。云何得知是我真性。今明。境自差别。见性无殊。由是得知是汝真性　二广破展转执情二。一师资能见互缘破三。一正破

若见是物。则汝亦可见吾之见　汝若执言。汝能见心同所见物亦有差别。斯则见即是物。佛之见性亦合是物。应被汝见　二转破

若同见者名为见吾。吾不见时。何不见吾不见之处　汝若执言。我与世尊同缘物时。世尊之见既着彼物。我见物时便是见佛之见。经文省略。但云见吾。此牒所计也。即便破云。吾不见时何不见吾不见之处。意云。我若不缘彼物之时名为不见。此不见体汝应合见。为何不见也

若见不见。自然非彼不见之相　此破转计也。汝若执言。我亦见佛不见之体复有何失。故云若见不见。即便破云。自然非彼不见之相。意云。不见之体既被汝见。此则何成不见之相。不见之体已被见故　三结破

若不见吾不见之地。自然非物。云何非汝　此文之意。展转结归都有五重。以显阿难见性。经文存三。而隐二意。若具论者。合云。若不见吾不见之处。亦不见吾见处。既不见吾见处。吾见自然非物。吾见若非是物。汝见亦非是物。汝见既非是物。云何非汝真见　二心境更观杂乱破三。一正破　又则汝今见物之时。汝既见物。物亦见汝。体性纷杂。则汝与我并诸世间不成安立　又若汝执见性是物。亦应彼物即是于见。如是则应汝见物时。物亦见汝。斯则人物如何分辨。物体见性自然杂乱。物即是汝。汝即是物。世间一切俱不成立。如何名为安立谛耶　二显是

阿难。若汝见时是汝非我。见性周遍。非汝而谁　若汝现见物时。宛然分辨。阿难非佛。佛非阿难。此则世间显然安立。皆汝见性周遍了知。此周遍性若非汝真。复是何耶。故结云非汝而谁　三斥疑

云何自疑汝之真性性汝不真。取我求实　责其不认也。此是汝之真性能性于汝。谓性一切心也。前云。汝身汝心皆是妙明真精妙心中所现物。而不自识。却从他求。岂不迷倒。此之大意。明真见离缘周遍法界。湛然常住妙用无边。平等清净体非差别。用释前文云何得知是我真性　四就疑难广释四。一见性缩断疑三。一伸疑

阿难白佛言。世尊。若此见性必我非余。我与如来。观四天王胜藏宝殿。居日月宫。此见周圆遍娑婆国。退归精舍秖见伽蓝。清心户堂但瞻檐庑　叙见近远也。因前开示虽了是真。洎观远近不无疑悔。四天宫殿与日月齐。同四万由旬。娑婆此云堪忍。大千界之都名。今举总显别也。僧伽蓝摩此云众园。庑堂下也

世尊。此见如是。其体本来周遍一界。今在室中唯满一室。为复此是缩大为小。为当墙宇夹令断绝。我今不知斯义所在。愿垂弘慈。为我敷演　一界初天也。一室讲堂也。借力见宽。自力见狭。宽狭既着。缩断堪疑。犹豫在怀。故云不知斯义所在。以阿难未证真如。未发真用。佛随外相对物辨真。既未亲证。故难领会。此之疑意。亦约外相以明缩断。乘前起难以洗物情　二正破三。一总斥其非

佛告阿难。一切世间大小内外诸所事业各属前尘。不应说言见有舒缩　大小内外对待假立。俱属前尘。能见真心何舒何卷。故此总责令知其非　二举喻释义四。一双问

譬如方器中见方空。吾复问汝。此方器中所见方空。为复定方。为不定方　器喻前尘。空喻见性。空之方圆喻疑见舒缩　二双破

若定方者。别安圆器空应不圆。若不定者。在方器中应无方空　方器中空若定方者。除去方器别着圆器。此处虚空应无圆相。若言虚空不定方者。显是方器无方虚空　三合显

汝言不知斯义所在。义性如是。云何为在　汝疑见性缩断。要在一义决定。见性之义犹如虚空。虚空岂有方圆而可在耶。此明真见周遍无有方所如彼虚空。故涅槃云。有常之法遍一切处。虚空常故无处不遍。如来亦尔。遍一切处。是故为常。无常之法此有彼无。如来不尔。是故为常　四会释

阿难。若复欲令入无方圆。但除器方。空体无方。不应说言更除虚空方相所在　入达解也。若欲达解无方圆义。但去器之方圆不可更除虚空方相。若欲达解无大小义。但去尘境大小。不可说言见性宽狭　三就疑难破二。一以延破缩疑

若如汝问。入室之时缩见令小。仰观日时汝岂挽见齐于日面　若汝执言缩见成小。应可引见令伸等到日边挽引齐等。面犹边也　二以续破断疑

若筑墙宇能夹见断。穿为小窦。宁无续迹。是义不然　窦孔穴也。若执夹令见断。应可接之令见相续。若相接者应有续迹　三会通二。一迷心执境

一切众生从无始来迷己为物。失于本心为物所转。故于是中。观大观小　迷真性之已。成色心之物。色心既成。真性即隐。故云失于本心。前文云能生诸缘缘所遣者。境从心变。心随境转。故见大小之异内外之殊不能离缘观性。但知随境生执。故有前来种种疑倒　二悟物同真

若能转物则同如来。身心圆明不动道场。于一毛端。遍能含受十方国土　若了色心。因缘和合虚妄有生。因缘别离虚妄名灭。生灭去来本如来藏。性真常中求于去来迷悟生死。了无所得。斯则了妄唯真无物可转为真转物。背尘合觉同诸佛矣。身心圆明者。身圆明则毛端现土。心圆明则遍照法界。此乃悟物咸真。即成妙用。故下文云。我以不生不灭合如来藏。而如来藏唯妙觉明圆照法界。是故于中一为无量。乃至坐微尘里转大法轮等。然上诸文。俱约对境辨见显不生灭。如对手之开合。身之迁变。境之可还。物之差别。粗相而辨。密示生灭即不生灭。尚见外境是生灭法。今此会通。令了心之与境皆是迷己所成。无心外法可以相对。则法法皆如。尘尘咸遍。分明显示令悟本真同如来耳。下文纵有破诸疑难。一一随文。会通皆此意也　二破见性离身疑。此疑。因前佛令转物则同如来身心圆明。不了会通万法之旨。便谓如来令转前物成我真见。物若是见。此则见性离身而。有故成此疑。文三。一伸疑三。一疑

阿难白佛言。世尊。若此见精必我妙性。今此妙性现在我前。见必我真。我今身心复是何物　若此物处见精。定是我之真性。显是此性在我眼前已离我体。此眼前见既是真我。现今身心须不是我。复是何物　二难

而今身心分别有实。彼见无别分辨我身。若实我心。令我见。见性实我。而身非我　若以现理而推。今此身心实有分别。缘于境界。彼在前见。且无别(彼列反)识分辨我身。彼若实我真心令我见者。彼既真我。我应非我　三结

何殊如来先所难言物能见我。唯垂大慈。开发未悟　设使彼见能有分辨。何殊前难汝既见物物亦见汝则诸世间不成安立　二广破三。一如来破其疑三。一标指其非

佛告阿难。今汝所言见在汝前。是义非实　前显诸法唯心。故云若能转物。不了斯旨。妄谓见在眼前。虽形其言。实无斯理　二牒疑立理

若实汝前汝实见者。则此见精既有方所。非无指示　设若眼前可见。应有处所可指。岂成真见离名绝相　三依理正破二。一约离物以推是见三。一推征其体四。一令观物象

且今与汝坐只陀林。遍观林渠及与殿堂。上至日月。前对恒河。汝今于我师子座前。举手指陈是种种相。阴者是林。明者是日。碍者是壁。通者是空。如是乃至草树纤毫。大小虽殊。但可有形无不指着　物象差异。巨细虽殊。形相既分。必归指示　二劝指见精

若必其见现在汝前。汝应以手确实指陈。何者是见　见性若在汝前。便同物像。可指见性如何　三以理推征

阿难当知。若空见是。既已成见。何者是空。若物是见。既已是见。何者为物　诸像虽差。不离空有。故将二事。以辨是见也　四使其明示

汝可微细披剥万像。析出精明净妙见元。指陈示我。同彼诸物。分明无惑　披开。剥折。析辨也。物像现前纤洪咸见。应于此处开析分辨。令此见精分明出现。如诸物像更无迷乱　二答释不能二。一述已不能

阿难言。我今于此重阁讲堂。远洎恒河。上观日月。举手所指。纵目所观。指皆是物。无是见者　目观手指但见缘尘。于诸物中不辨是见　二引他况已

世尊。如佛所说。况我有漏初学声闻。乃至菩萨亦不能于万物像前。剖出精见。离一切物。别有自性　若如佛说。令指见精。分明无惑。至于证真大菩萨等。亦不能于诸物之中分出其见。况我声闻初学者乎　三印成难辨

佛言。如是如是　印其不能分出见性　二约即物以推非见四。一牒前无是

佛复告阿难。如汝所言。无有精见离一切物别有自性。则汝所指是物之中无是见者　既不能于物中辨出见性。斯则所指咸物无于是见。既无是见应即非见。故下征之　二征此有非

今复告汝。汝与如来坐只陀林。更观林苑乃至日月种种像殊。必无见精受汝所指。汝又发明。此诸物中何者非见　所指物像既不是见。反应非见。若了唯真。更无是见非见。以不了故随语生执。洎乎征诘。罔知所从。向下会通皎然可见　三答释不知

阿难言。我实遍见此只陀林。不知是中何者非见。何以故。若树非见云何见树。若树即见复云何树。如是乃至。若空非见云何见空。若空即见复云何空。我又思惟。是万像中微细发明无非见者　先答不知也。何以下释不知所以。若也树不是见。应离能见之外见所不及。云何现今复见于树。又若此树即是于见。云何更名此以为树。空例此释。离之既不可。即之又难明。进退研之。未知所适　四印成难晓

佛言。如是如是　如汝所辨。无非见者无乃是乎。故云如是　二大众失其守

于是大众非无学者。闻佛此言。茫然不知是义终始。一时惶悚失其所守　茫然者暝昧不明也。是见义既失。非见理复乖。终始难明。守归何所。而不知能见所缘俱为劳相。是非即离。咸是缘尘。既法空之慧未开。智障之惑难破由是非无学者。一时惶悚　三法王安其意

如来知其魂虑变慑。心生怜愍。安慰阿难及诸大众。诸善男子。无上法王是真实语。如所如说不诳不妄。非末伽梨四种不死矫乱论议。汝谛思惟。无忝哀慕　变动。慑惧也。世间王者尚无二语。何况法王亲证而说。故云如所如说。佛有五语。谓真语。实语。如语。不诳语。不异语。无伪曰真。称理曰实。不变曰如。心境相应曰不诳。悬见未然曰不异也。知时知机应根而说。岂同外道不死矫乱。四种矫乱。至下当辨。此意所明。是非双离。心境俱融。显真妙体无戏论相。故令谛而思惟。不须心辱哀慕三会通二。一文殊旁为请问三。一叙其不悟

是时。文殊师利法王子愍诸四众。在大众中。即从座起。顶礼佛足。合掌恭敬。而白佛言。世尊。此诸大众。不悟如来发明二种精见色空是非是义　大众茫然不知所措。虽闻安慰令谛思惟。智慧不明。罔解所问。文殊智德旁为发机。先叙不悟。后方请示。言二种者。谓于色空之上。辨于精见是与非是之二义也　二出其因由

世尊。若此前缘色空等像若是见者应有所指。若非见者应无所瞩。而今不知是义所归。故有惊怖。非是畴昔善根轻鲜　自是是非难明。非谓善根鲜少故此惶悚。畴昔往日也　三为其请问

唯愿如来。大慈发明。此诸物像与此见精。元是何物。于其中间无是非是　阿难前云无是见者无非见者。如来一一印许。意令于真法界达无是非。及至魂虑变慑。又嘱汝谛思惟。深欲令了法界一相。文殊愍众。请佛明示。此见与缘元是何物。无是非相　二如来正与会通三。一显诸法唯真是非双绝

佛告文殊及诸大众。十方如来及大菩萨。于其自住三摩地中　自住之定即首楞严三昧也。诸法如幻法界一相。起信云。诸佛已离业识。无自他相见。登地已上分证此法。亦如佛见也

见与见缘并所想相　见谓识体。见缘即根。是增上缘。能生识故。所想相即境也。是所缘缘。牵生识故。下文云。想相为尘识情为垢。或可见即是根见缘即境。所想相即识。此根境识即十八界。摄一切尽。即龙树四句中因缘所生法也

如虚空华。本无所有　此根境识。从妄心有。其体元无。如空中华翳病故见。下文云。见闻如幻翳。三界故空华。此则我说即是空

此见及缘　虽如幻华本无其体。世俗谛中说名根境。即亦名为假名

元是菩提妙净明体。云何于中有是非是　诸法无体。不觉故有。不觉即觉。元是菩提。起信云。念无自相。不离本觉。若离觉性则无不觉。下经亦云。见与见缘似现前境。元我觉明。即亦是中道义也。文殊前问。此诸物像及此见精元是何物等。故佛答云。元是菩提妙净明体。此则显一真法界离性离相。圆收诸法无不是如。云何更说是见非见。即洗涤前来缘尘辨见。或见或尘是非之相。若不以三昧遣荡。何能契此一如。故净名息言。意在于此　二引文殊为例二相元无三。一引例二。一问

文殊。吾今问汝。如汝文殊。更有文殊是文殊者。为无文殊　佛意问云。如汝文殊。是一体性。吾欲于此更立是名为是文殊。复欲于此立一无名为无文殊。为得已否。意显一真体上不立是名不立无相。是即对非以立。无即待有而称。是非有无戏论之见。岂会一真。前约观门无是非相。唯证乃知。若不指事以明。未证如何领解。故托文殊以明一相　二答

如是世尊。我真文殊。无是文殊。何以故。若有是者则二文殊。然我今日非无文殊。于中实无是非二相　先答无是。若立是者。即须对非便有二相。故云则二文殊。次答无无。若立无者即成断灭。将何名为真文殊体。但于真体无是非相。亦不可说真体全无。见之与缘亦复如是。同是一真故无二相也　二合显

佛言。此见妙明与诸空尘亦复如是。本是妙明无上菩提净圆真心。妄为色空及与闻见　此见及缘皆是妄心分别故有。说何为是而更立非。若了法界一相咸是一如。即同文殊无是非相。故云亦复如是　三重喻

如第二月。谁为是月又谁非月。文殊。但一月真。中间自无是月非月　本唯一月。未曾有二。病眼不了。二相俄生。既知第二无体。更欲名谁为是月非月　三指妄显真结成得失

是以。汝今观见与尘种种发明名为妄想。不能于中出是非是。由是精真妙觉明性。故能令汝出指非指　妄想若存。心境难脱。故不能出是非是相。若一念不生。前后际断。唯一妙觉湛然周遍。于中更无是相非相。指即是见也。非指即非见也。但文变耳。然文字法师。困于章句。竟不能通一相一味者。莫不竞执空华争驰二月攻乎异端。彼我天隔。苟能居一切时不起妄念。于诸妄心亦不息灭。住妄想境不加了知。于无了知不辨真实。斯则随顺觉性。云何更容是非是相于其间哉

首楞严义疏注经卷第二(之一)首楞严义疏注经卷第二(之二)

        长水沙门子璇集

三破因缘自然疑二。一破自然二。一伸难三。一外计同真难

阿难白佛言。世尊。诚如法王所说。觉缘遍十方界。湛然常住。性非生灭　觉之缘由行相也。周遍无生即是其缘

与先梵志娑毗迦罗所谈冥谛。及投灰等诸外道种。说有真我遍满十方。有何差别　婆罗门此云梵志。或净志。投灰等即苦行外道。裸形披发。鞭缠棘刺。五热炙身也。我遍十方者。此外道不知阿赖耶识为界趣生本含藏种子惑润受生。遂计身中有一神我常在不灭处处受生遍十方界。彼之所说计我行相。似滥真觉。故云有何差别　二自语相违难

世尊。亦曾于楞伽山为大慧等敷演斯义。彼外道等常说自然。我说因缘非彼境界　毗楞伽此云能种种现。佛于彼山。为大惠菩萨说楞伽经。明诸因缘。破彼外道执自然见。因缘之义非是外道所知境故　三双结请开示

我今观此觉性自然。非生非灭。远离一切虚妄颠倒。似非因缘与彼自然。云何开示不入群邪获真实心妙觉明性　今观觉性。本是无生。离诸虚妄。有似不同楞伽所说。与彼外道自然执见如何分辨。此不知如来随宜说法。在楞伽时。为破外道不了业种熏习感外增上。遂即妄计乌自然黑鹤自然白等。故佛说有因缘。约世间相缘起道理。今此直明一真法性。岂同因缘随他意语耶　二正破二。一牒疑审定

佛告阿难。我今如是开示方便真实告汝。汝犹未悟。惑为自然。阿难。若必自然。自须甄明有自然体　示方便者。约理约事。就喻就境。一一无非显真实性。尚此不了。迷作自然。若是自然必须有体。如何甄别　二就缘推破二。一征

汝且观此妙明见中以何为自。此见为复以明为自。以暗为自。以空为自。以塞为自　自然之体为何所在。故约四境。以问显体无得　二破

阿难。若明为自。应不见暗。若复以空为自体者。应不见塞。如是乃至诸暗等相以为自者。则于明时见性断灭。云何见明　若四境即是见之自体。则互相乖反。为自不成。随属一境即不见三。今汝不然。云何妄执　二破因缘二。一翻前为难三。一伸难

阿难言。必此妙见性非自然。我今发明是因缘生。心犹未明。咨询如来。是义云何合因缘性　既非自然。必是因缘。因缘之义无常生灭。此有彼无。体非周遍。岂同觉性湛然常住圆满十方。行相相违。故云云何合因缘性　二正破二。一破因义二。一征

佛言。汝言因缘。吾复问汝。汝今因见见性现前。此见为复因明有见。因暗有见。因空有见。因塞有见　以境为因有此见性。故云因见。还以四境征其见因　二破

阿难。若因明有。应不见暗。如因暗有。应不见明。如是乃至因空因塞同于明暗　四境相违。一三互阙。为因不成　二破缘二。一征

复次阿难。此见又复缘明有见。缘暗有见。缘空有见。缘塞有见　因亲缘疏。分为二门。互相违破。四义征讫　二破

阿难。若缘空有应不见塞。若缘塞有。应不见空。如是乃至缘明缘暗。同于空塞　如文　三会通二。一亡相显法

当知如是精觉妙明。非因非缘。亦非自然。非不自然。无非不非。无是非是。离一切相　所亡之相通有八句。谓因缘也。自然也。是也非也。此四是病。非因缘非自然非是非非。此四是药。经文从非因缘下三句。双亡因缘自然之药病。谓非因缘非自然非不因缘非不自然。不因缘义在自然中也。无非下二句。双亡是非之药病。谓无非无不非。无是无不是。药病俱亡。无迹可滞。心行处灭。言语道断。故云离一切相。以前诸相皆是虚妄遍计执故

即一切法　精觉妙明。非别有体。但于诸法远离前来虚妄遍执。即是圆成妙觉明性。故起信云。是故一切法从本已来。离言说相。离名字相。离心缘相。乃至唯是一心。故名真如。唯识亦云。此诸法胜义。亦即是真如。常如其性故。即唯识实性。又云。圆成实于彼常远离前性。下经广辨。须预此知　二结责滞情

汝今云何于中措心。以诸世间戏论名相而得分别。如以手掌撮摩虚空。秖益自劳。虚空云何随汝执捉　因缘自然等皆是世间戏论名相。如何以此于真觉中举心分别。如下文云。汝暂举心尘劳先起。名相手掌摩真觉空。劳黩自为。一无所益　二引经为难三。一伸难

阿难白佛言。世尊。必妙觉性非因非缘。世尊云何常与比丘宣说见性具四种缘。所谓因空因明因心因眼。是义云何　此依俗谛具缘能见为难。唯识说九缘。此唯出四。约小乘义。减大五缘。心即分别缘也　二正破三。一总示双征

佛言。阿难。我说世间诸因缘相。非第一义　说第一义。故非诸相。今以世谛因缘为难。如说镜体明净以像差别为难。于理如何

阿难。吾复问汝。诸世间人说我能见。云何名见。云何不见　征问世谛见与不见之由　二别答双难二。一答

阿难言。世人因于日月灯光见种种相。名之为见。若复无此三种光明。则不能见　此举由一明缘。以答见种种相。世间之法假因托缘方始名见。非是离相湛然之见。如下文云。缘见因明。暗成无见。不明自发。则诸暗相。永不能昏　三难二。一正难

阿难。若无明时名不见者。应不见暗。若必见暗。此但无明。云何无见　若无明相名不见者。暗时无明应不见暗。若实见暗。只可说无明相。不可说为无见也　二反难

阿难。若在暗时。不见明故名为不见。今在明时。不见暗相还名不见。如是二相俱名不见　若汝执言。虽然见暗只名不见。以不见明故。此牒计也。次即破云。今虽见明。亦合名为不见。以不见暗故。若立见明为见。见暗亦合名见。若立见暗为不见。见明亦合名不见。故云俱名不见也　三结成俱见

若复二相自相陵夺。非汝见性于中暂无。如是则知。二俱名见。云何不见　明暗自有相陵。见性未曾移动。斯则见相见暗。俱名为见。不可说言见暗之时名为不见　三会通二。一结显会通三。一会前见性非他所成

是故阿难。汝今当知。见明之时见非是明。见暗之时见非是暗。见空之时见非是空。见塞之时见非是塞。四义成就时　明等四境自属前尘。见性未曾生灭。虽见四境。而非四境成就于见。译人巧略。故别列而总结也。若欲经文当句中具者。应云。见明之时。见非是明成就。乃至见非是塞成就。此之四见古今多解。不看前文及此非字。但见成就之语。便别作意度解释。文无连贯。旨非起尽。孤然作解。岂称佛心。然此经意。明真见不假明暗等缘。而体常照。故下经云。不由前尘所起知见。明不循根。寄根明发。则诸暗相。永不能昏等。见性既然。闻性亦尔。故下文云。声无既无灭。声有亦非生。生灭二圆离。是则常真实。岂得复言因空因明因心因眼耶　二克尔见体离自见相

汝复应知。见见之时。见非是见　前约信解行位明此真见。不逐缘生。不因境起。仍留真见不亡自相。今此所明。约见道已去直至极果。真用显发。照真体时。体之与用俱非见相。若以上见为用下见为体。用照体时。理智淴然。无体可得。用相亦亡。故云见非是见。若以上见为体下见为用。体发用时。无法可照。亦不名见。若以上见为真下见为妄。真觉妄时。无妄可得。亦不名见。唯一法界无二相故。斯则由无相境发无缘智。以无缘智缘无相境。境智冥合。如水投水。不可分别说名为见。唯识云。若时于所缘。智都无所得。尔时住唯识。离二取相故

见犹离见。见不能及　真见自体尚离见相。无体可得。岂令见用照所及乎。又见体尚无体。岂及有见用。又所觉之妄。尚无有体。能觉之见岂能及乎

云何复说因缘自然及和合相　此则结责。以世间戏论名相。分别真见也。或可从见犹离见下。名结真离妄。意云。真见自体。离自见相。尚不可以见之名字之所能及。云何更说属乎因缘及自然等耶　三责小无识劝进大途

汝等声闻狭劣无识。不能通达清净实相。吾今诲汝。当善思惟。无得疲怠妙菩提路　实相无相。即见无见。识劣智昧。无法空慧。如何通达。故劝善思不怠。大行可庶几矣　二酬请广释三。一承前置请

阿难白佛言。世尊。如佛世尊。为我等辈。宣说因缘及与自然　指已闻也。已知真见。非是因缘及自然相

诸和合相。与不和合。心犹未开　述未悟也。心中犹疑此见和合与不和合。未得开解。是一迷闷

而今更闻见见非见。重增迷闷　和合等义。尚未明白。何堪更闻见非是见。斯则醉更洪饮。孰能醒悟。故云重增迷闷

伏愿弘慈。施大惠目。开示我等觉心明净。作是语已悲泪顶礼承受圣旨　求法空智。名施大惠目。见实相理。名觉心明净。此明真见离缘绝相言思不及。非二乘境界。故增迷闷。不承决择孰能通晓。故垂泪礼请也　二总告许宣

尔时世尊。怜愍阿难及诸大众。将欲敷演大陀罗尼诸三摩提妙修行路　陀罗尼此云总持。然有一字多字无字之异。若指下文神咒。即多字也。若显实相妙理。即无字也。今此所明真觉妙心。是诸三昧妙修行门之基址。故若不通达而修行者。皆为邪僻。故指此法为通衢耳

告阿难言。汝虽强记。但益多闻。于奢摩他微密观照。心犹未了。汝今谛听。吾当为汝分别开示。亦令将来诸有漏者获菩提果　此之妙心。若欲众生生信解者。故可诠辩种种开示。若欲明证亲显此境。应以微密观照奢摩他中现量所得。离诸分别。方为亲证。故起信中说。离言真如是观智境。依言真如是生信境。今斥多闻强记不修理观。故于此境心犹未了。故般若云。以无所得故得阿耨菩提　三举事开晓三。一双标二见

阿难。一切众生轮回世间。由二颠倒分别见妄。当处发生。当业轮转。云何二见。一者众生别业妄见。二者众生同分妄见　一念心动。名为分别。动故有见。俱无实体。故云见妄。此一念动无别所依。只迷一真忽然而起。故名当处发生。此即无明无始义也。起信云。以不达一法界故。忽然念起。名为无明。即此无明动心。名之为业。动即有苦。果不离因。故云当业轮转。此显无始根本无明亦名为业亦名见妄。如下文云。汝见虚空遍十方界。空见不分。有空无体。有见无觉。名为劫浊也。妄见是一。约人分二。故有同别之名。众生望佛。见无见殊。又众生妄识。缘境有异。故名别业。如下文云。见我及汝并诸世间皆即见眚。性非眚者。故不名见。起信云。若离业识则无见相。应知未离业识。则皆有见。无见即真。有见皆妄。故云妄见。此之妄见。约众生界。彼彼皆然。故云同分。是知。妄见是一。约人名异。故不可将常途二业而得相配。恐失经旨。下文即云。一病目人同彼一国。彼见圆影。眚妄所生。此众同分所现不祥同见业中瘴恶所起。俱是无始见妄所生。问阿难此疑见见非见。故请开示。如来何故不便直答。而却广明二种妄见耶。答若不广示妄见有见。不能显于真见无见。若据阿难所疑。既名真见。合须有见。如何却云见见非见。若见无见。应不名为见精明元。而不知寂而常照故名真见。照而常寂故非是见。故佛广约一人多人。对辩真妄见无见异。应知。未离无明眚病。俱名有见。眚病若亡。彼见精真。故不名见。如下细辩　二双释能喻二。一别业三。一别征略示

云何名为别业妄见。阿难。如世间人。目有赤眚。夜见灯光。别有圆影五色重叠　目喻真见。眚喻业相。眚因热气逼成。业因无明所动。灯喻法性。夜见喻妄见。圆影喻五蕴。斯则由不如实知真如法一故不觉心动。说名为业。以依动故能见。依能见故境界妄现。以有境界缘故起心分别等　二广破即离二。一别破二。一破即灯即见

于意云何。此夜灯明所现圆光。为是灯色。为当见色。阿难。此若灯色。则非眚人何不同见。而此圆影唯眚之观　若此圆影是灯上现。无眚之人应合俱见。何以独有眚人自观。余无见者

若是见色见已成色。则彼眚人见圆影者名为何等　影若从彼眚者见发。其见尔时已成于影。不合名见。见圆影者复是何物。色即影也　二破离灯离见

复次阿难。若此圆影。离灯别有。则合旁观屏帐几筵有圆影出。离见别有应非眼瞩。云何眚人目见圆影　若离灯外别有圆影。旁见余物何无影出。色若离见别有体者。不合眚眼见于圆影。几案属。筵席也　二总结

是故当知。色实在灯。见病为影。影见俱眚　色灯光也。灯实有光。不曾有影。今见影者乃是眚病使之然也。以此而推。所见之影能见之见俱为眚病

见眚非病。终不应言是灯是见。于是中有非灯非见　见无眚病之人。自然无影可缘。说谁是灯是见非灯非见。亦可见是了知义。了知五影是眚所成。则无执影之病。终不说影有生处也。下文云。然见眚者终无见咎　三重以喻显二。一喻

如第二月非体非影。何以故。第二之观捏所成故　非是真月之体。又非水中之影。但是捺目根识参差。故见二相。其实无体。如彼圆影目眚所成无体可得

诸有智者。不应说言此捏根元是形非形离见非见　捏犹月也。非形见也。非见形也。智人不言此月生处是形是见离形离见。译人用巧。变其文耳　二合

此亦如是。目眚所成。今欲名谁是灯是见。何况分别非灯非见　以喻显喻合前可见　二同分二。一通列外报

云何名为同分妄见。阿难。此阎浮提。除大海水。中间平陆有三千洲。正中大洲。东西括量。大国凡有二千三百。其余小洲在诸海中。其间或有三两百国。或一或二至于三十四十五十　水中可居曰洲。三千总号。阎浮中而复大者是此五天也。括结。量数也。国域也。有限域也　二别示业缘

阿难。若复此中有一小洲秖有两国。唯一国人同感恶缘。则彼小洲当土众生。睹诸一切不祥境界。或见二日。或见两月。其中乃至晕适　两国二土也。众生秽土以有漏识为体。烦恼造业所共感故。诸佛净土以无漏智为体。真如净用之所现故。晕适谓日月之晕。适近也。近日月也

佩玦　玉器也。妖气近日月。如佩玦之形。人之所佩或环或琨或玦。今气如之也

彗孛飞流　此皆妖星。其光似帚。孛孛然起。绝迹而去曰飞。光迹相连曰流

负耳虹霓　气负日边。如耳之有珥也。雄曰虹。雌曰霓。即阴阳之精也

种种恶相。但此国见。彼国众生本所不见。亦复不闻　所现不一。故云种种。皆是灾恶所表前相。凡夫五浊同业共感。如恶相国。诸佛净土唯一清净。如不见国　三双例所喻二。一总标

阿难。吾今为汝。以此二事。进退合明　进例于法。退例于喻。互相合显。以明见与无见也　二别例二。一例合别业二。一举喻例法二。一能喻灯眚二。一示妄

阿难。如彼众生别业妄见。瞩灯光中所现圆影。虽现似境。终彼见者目眚所成。眚即见劳。非色所造　妄心变起。似有不真。眚病所生。故非色造　二显真

然见眚者终无见咎　若知五影因眚故见。终不执影是实有体。既无所见。能见何立。故无见咎。此约喻释见无见也　二所喻心境二。一示妄

例汝今日以目观见。山河国土及诸众生。皆是无始见病所成　国土众生依正二报。皆是妄念分别故有。若离于念。则无一切境界之相。华严云。众生妄分别有佛有世界。若了真法性。无佛无世界　二显真

见与见缘似现前境。元我觉明　见之与境皆如空华本无所有。故云似现前境。此见及缘元是菩提妙净明体。故云元我觉明　二重释结酬二。一寄喻重释

见所缘眚。觉见即眚　觉犹见也。若见实有所缘之境及能缘见皆是眚病。以能所缘如空华故。或可见与所缘已俱是眚。若起觉智觉此二空。此能觉者亦是眚也。圆觉亦云。依幻说觉亦名为幻

本觉明心觉缘非眚　此显真觉妙明非生非灭。远离一切虚妄颠倒湛然常住。故非眚也。言觉缘者。觉之缘由行相也。如前文云。诚如法王所说。觉缘遍十方界等

觉所觉眚。觉非眚中　此双结真妄也。若起能觉。觉于所觉俱是眚病。真觉之体非能所中。故云觉非眚中

此实见见。云何复名觉闻知见　此无能所。本觉明心名为见见。以寂而常照照而常寂故。于此岂名见闻知等。然一切众生。自无始来。由见闻知以为病本。分能立所。颠倒从生。今闻非见。硕乖先志。于是迷闷。由此广示妄故有见真元无见。是故指云。此实见见。云何可立觉闻知见。圆觉经中无知觉明。正同此也　二寄喻结詶

是故汝今见我及汝并诸世间十类众生。皆即见眚。非见眚者彼见真精。性非眚者。故不名见　分别彼此生佛依正。皆属见妄。无见妄者说名真精。故此真精无境可见。故不名见。如前观灯有圆影者皆属于眚。见若无眚。说名净眼。此真净眼无影可见。故不名见。此则结詶前问见非是见也　二例合同分二。一举喻例法二。一能喻一多理齐

阿难。若彼众生同分妄见。例彼妄见别业一人。一病目人同彼一国。彼见圆影眚妄所生。此众同分所现不祥同见业中瘴恶所起　一人所见与多人同。由眚病故见圆影出。由瘴恶故感灾祥起。瘴即病也。将有恶病预见此事

俱是无始妄见所生　约法双结。汝及众生。一多虽殊。分别世间业果众生。更无有异。斯则俱是无始无明分别见妄。反显真心本非见也　二所喻心境俱妄

例阎浮提三千洲中。兼四大海。娑婆世界。并洎十方诸有漏国。及诸众生。同是觉明无漏妙心。见闻觉知虚妄病缘。和合妄生。和合妄死　从一众生。至十方众生。以少及多。若依若正。皆由不了一法界相。于无漏心忽起见妄。而分见闻觉知。以为虚妄病缘。遂见一切差别境界。生之与死俱不离妄。故云和合。和合者不相离义也。故下文云。见闻如幻翳。三界若空华。起信亦云。三界虚伪唯心所作。离心则无六尘境界　二息妄归真

若能远离诸和合缘及不和合。则复灭除诸生死因。圆满菩提不生灭性。清净本心。本觉常住　三相应染名为和合。三不相应名不和合。此是粗细妄念。起信名为染心。是生死本。轮回之因。若能远离即灭生灭。生灭既灭寂灭现前。菩提涅槃二转依果于斯成就。故云圆满。即同起信远离微细念故得见心性心即常住名究竟觉　四破和合非合疑二。一牒前未晓

阿难。汝虽先悟本觉妙明性非因缘非自然性。而犹未明如是觉元非和合生及不和合　前文叙云。诸和合相及不和合。心犹未开。故今牒也。然因缘。自然。和合。非和合。义虽无别。诠言有殊。故随其门一一遍破。以世间人说能证智是菩提心。假因仗缘和合而生。其所证理名为涅槃。不从因缘但了因所了。一向偏执有为无为二性全别。不知如来常依二谛说法。遂成戏论。皆障一真法界。能所宛然。微细法执。故今破之　二别破疑情二。一破和合疑二。一指出疑情

阿难。吾今复以前尘问汝。汝今犹以一切世间妄想和合诸因缘性。而自疑惑证菩提心和合起者　执方便教依安立说。遂疑胜义一真菩提从和合有。生住异灭是无常性。即违净名寂灭是菩提灭诸相故。乃至无为是菩提无生住异灭故　二正破和合二。一破和二。一总征

则汝今者妙净见精。为与明和。为与暗和。为与通和。为与塞和　见若是和。和必从境。故举此四境。总而征之　二别破二。一就明推破四。一明见相杂何形

若明和者。且汝观明。当明现前。何处杂见。见相可辩。杂何形像　明属前境。见属内心。齐何处所而论其杂。见之与相。目击可辩。若其相杂。作何形像　二若见不见非理

若非见者云何见明。若即见者。云何见见　若此杂相不可见者。应亦不见明相。云何现见于明。若此杂相即可见者。杂中有见。应合见见　三互遍失其和义

必见圆满。何处和明。若明圆满。不合见和　若一切处遍是于见。则无明相可和。若一切处总是于明。则无有见可杂　四俱亡立理不成

见必异明。杂则失彼性明名字。杂失明性。和明非义　心境不同。能所殊体。故云必异。明见若杂。各失其义。明则非明。见亦非见。二义既失名字亦亡。犹如微尘与水相和。但名泥团。不名尘水。明见既失将何名和。故云非义也　二略例余尘

彼暗与通及诸群塞。亦复如是　明相既尔余境亦然　二破合二。一总征

复次阿难。又汝今者妙净见精。为与明合。为与暗合。为与通合。为与塞合　和则如水杂尘。合则如函与盖。故成二门　二别破二。一就明推破二。一正推破

若明合者。至于暗时明相已灭。此见即不与诸暗合。云何见暗　见与明合。暗相现时明相必灭。既与明合。应随明灭。不应见暗。设使不灭亦不见暗。以此不与诸暗合故。合即有见。不合无见。如鼻闻香　二破转救

若见暗时不与暗合。与明合者应非见明。既不见明云何明合。了明非暗　彼若救云。我此见性虽不与暗合。无妨见暗。斯有何失。故此牒云。若见暗时不与暗合。随即破云与明合者应非见明。若许不合有见。即应合必无见。复云何言见与明合了明非暗。故知。见明而无合义。和合见性既而不成。菩提证心因和合有。从兹破矣　二略例余尘

彼暗与通及诸群塞。亦复如是　如文　二破非和合疑二。一述所解

阿难白佛言。世尊。如我思惟。此妙觉元。与诸缘尘及心念虑。非和合耶　由前破菩提心不从因缘和合而得。便计离缘别有体性。执菩提心有别异相从分别生。还成法执障一真性。故今破之。净名云。当令此诸天子舍于分别菩提之见　二破所计二。一破非和三。一牒计总征

佛言。汝今又言觉非和合。吾复问汝。此妙见精非和合者。为非明和。为非暗和。为非通和。为非塞和　此总牒别征如文可解　二就明推破二。一非和宛成其畔

若非明和。则见与明必有边畔。汝且谛观。何处是明。何处是见。在见在明。自何为畔　若见明时明见不和。明之与见应分边际。汝今细审。于见于明。齐何处所而论边畔　二不及畔义全乖

阿难。若明际中必无见者。则不相及。自不知其明相所在。畔云何成　如或定不相和。见应缘明不及。尚自不知明相。约何以分畔义　三略例余尘

彼暗与通及诸群塞。亦复如是　如文二破非合三。一总征

又妙见精非和合者。为非明合。为非暗合。为非通合。为非塞合　四义征讫　二别破

若非明合。则见与明性相乖角。如耳与明了不相触。见且不知。明相所在。云何甄明合非合理　若见明时不与明合。明见二性应相乖异。如牛之角。敌对各立。曾不相应。亦如耳根对于明缘。何曾相触。耳但闻声。不缘明故。若以此例见。须不知明相所在。若无明相亦不显见。明见既无。如何分别合与非合二种义耶　三例余

彼暗与通及诸群塞。亦复如是　已上破妄显真。唯约心见二门。历缘对境以辨。虽有会通。止就一门而显。次下备约三科七大一切法上。即妄显真。即相显性。广斥世间虚妄分别。说有因缘及自然性。而不知生灭去来本如来藏。岂唯心见是藏性耶。故次前段有此文来。文五。一正就三科显性二。一会缘入实以总标四。一总指咸真

阿难。汝犹未明一切浮尘诸幻化相　总指诸相。前文虽就眼之一门。显真见体离缘绝相非生非灭。略会见之与缘。元是菩提妙净明体。而未明三科诸法皆如幻化。故此指也。虚假不实污染真性。故曰浮尘。假托虚伪妄设情。名称幻。无而忽有毕竟无体。称之曰化

当处出生。随处灭尽。幻妄称相。其性真为妙觉明体　此诸幻相本无所依。但是迷真忽然而起。故云当处出生。生即无生。本自寂灭。故云随处灭尽。楞伽经云。一切法不生。我说刹那义。初生即有灭。不为愚者说。中论云。诸法不自生。亦不从他生。不共不无因。是故知无生。彼之无生即此灭尽也。以妄见取似有浮相。毕竟无体犹如幻事。故云幻妄称相。无体之处。元是菩提妙觉明性。故云其性真为妙觉明体。问幻相不实毕竟无体。何得复云其性真为妙觉明体。答譬如空华。由依翳病观空故有。离空无别华相。空华虽无自性。然以虚空为所依体。若翳病差。华相虽灭。空性不灭。诸法性相亦复如是。幻相虽灭。真性不动。问若如是者。斯则真如即万法。万法即真如。何得一体立真立妄。答亦如空华翳者妄见。若无翳目。唯见晴空而无华相。故知万法虽真。唯证乃知。非是识心之所能见。以凡夫人。心识粗动。唯见世间粗动之相。执此粗相。为相所碍不见真性。故前文云。迷己为物。故于是中观大观小。故今广破。执丧空明。因兹悟入佛之知见。故华严云。一切法无生。一切法无灭。若能如是解。诸佛常现前。前文亦云。若能转物即同如来。皆斯义也　二别列诸妄

如是乃至五阴六入。从十二处至十八界。因缘和合虚妄有生。因缘别离虚妄名灭　诸法名数不能尽言。但举三科。自摄一切。故云乃至。三科者。谓蕴处界。今于处中别出六根。故有六入。此之三科乃是世间虚妄分别。幻因缘合假名为生。幻因缘离假名为灭。实无有体可生可灭　三斥迷圆实

殊不能知。生灭去来本如来藏。常住妙明。不动周圆。妙真如性　殊不知者。斥其异乎能知也。一切诸法本自不生今则无灭。非三世法。故无去来。生灭去来既不可得。如来藏性元自常住本不曾动。周遍湛寂。众生迷倒为物所转。殊不觉知。是迷圆实也　四结显超情

性真常中。求于去来迷悟生死。了无所得　了毕竟也。迷悟生佛也。亦真妄也。生佛真妄去来生死。一切对待。情谓故有。一真如性尚无此名。况有诸法对待相耶。情忘体现。毕竟无得　二破执显真以别释。四一破五阴二。一总征

阿难。云何五阴本如来藏妙真如性　梵云塞健陀。此云蕴。古翻为阴。蕴是积聚。阴是盖覆。积聚有为。盖覆真性。此阴有五。摄有为尽。前文总标乃至五阴等皆如来藏。今此别征。逐科推检。令知虚妄本非因缘及自然有。元是藏体妙真如性　二别破五。一色阴三。一寄喻总标

阿难。譬如有人。以清净目。观晴明空。唯一晴虚迥无所有　喻真性本空也。目喻智。空喻理。以果海无别色声。唯如如理及如如智独存

其人无故。不动目晴。瞪以发劳。则于虚空别见狂华。复有一切狂乱非相。色阴当知亦复如是　喻迷真起妄也。故事也。瞪直视貌。不由别事。只因自不动目直视于空。目晴劳倦遂见华相。或见毛轮第二月等。故云一切。色阴亦尔。以不如实知真如法一故。不觉动念。现六尘境。即色阴起也　二约喻广破二。一标无生

阿难。是诸狂华。非从空来。非从目出　空元无华。妄见生起。说谁出来。真元无色。妄分质碍。复何从所　二破生处

如是阿难。若空来者。既从空来。还从空入。若有出入即非虚空。空若非空。自不容其华相起灭。如阿难体不容阿难　破空生也。见华既从空生。不见应从空入。空无内外。何出入之有。设有出入即是实色。不合名空。既非虚空。云何华出。见实物时无华生故。如阿难体是其实色。见汝体时。岂更容有阿难出耶

若目出者。既从目出。还从目入。即此华性从目出故当合有见。若有见者。去既华空。旋合见眼。若无见者。出既翳空。旋当翳眼。又见华时目应无翳。云何晴空号清明眼　此不破目出。如人从屋出必有入。目既有见能出于华。华应有见。从目出去能华于空。自空归目合见于眼。若此华性虽从目出。而无有见。斯但为翳既从目出去翳虚空。归目之时应合翳眼。若汝执言实不成翳无妨见华。既无翳目。而能见华。见晴明空应是翳眼。云何见空号清明眼　三结成虚妄

是故当知。色阴虚妄本非因缘非自然性　华无所出。色阴不生。本妙真常。何曾起灭。而有说为因缘自然者真为虚妄　二受阴三。一寄喻总标

阿难。譬如有人。手足宴安。百骸调适。忽如忘生。性无违顺　喻一真也。宴静。调和。适悦也。骸体也。忘生忘形也。身肢安静。恬然畅适。而无苦乐二境相逼。忽然如其无形一般。斯盖但以舍受相应。不觉此形之有生也。李陵云。每一念至忽如忘生。法中可知

其人无故。以二手掌于空相摩。于二手中妄生涩滑冷熟诸相。受阴当知亦复如是　喻起妄也。妄本无因故云无故。真妄和合如二手相摩。阿赖耶识变起世间。故云生涩滑等。或可二手及空喻根境识。根境识三和合生触。触是受因。从此领纳。故知受阴无明妄念。迷真和合假托而生。故下破之　二约喻广破二。一标无生

阿难。是诸幻触。不从空来。不从掌出　冷暖本无。手合故有。故云幻触。受阴不实。妄缘假生。故无来处　二破生处

如是阿难。若空来者。既能触掌。何不触身。不应虚空选择来触　破空生也。虚空平等无所不在。岂能选择不触乎身而触于掌

若从掌出。应非待合　已下破掌出。若此涩滑从掌而出。掌未合时何无涩滑

又掌出故。合则掌知。离即触入。臂脱骨髓应亦觉知入时踪迹。必有觉心知出知入。自有一物身中往来。何待合知要名为触　若汝执言。掌虽生触。须待合时此触方出。若尔合既触出。离应触入。若触入时。所经之处应亦觉知触入踪迹。若实觉知。触常在体。应须常知。何待合知　三结成虚妄

是故当知。受阴虚妄本非因缘非自然性　既知幻触能生于受。推其触性都无。故知受阴虚妄也　三想阴三。一寄喻总标

阿难。譬如有人。谈说酢梅口中水出。思蹋悬崖足心酸涩。想阴当知亦复如是　想谓取像。想像不实。从虚妄有。故以说酢水生思崖酸起为喻。因说想酸。因思想峻。故有水酸。以想喻想。近取譬耳　酢音醋　二约喻广破三。一标无生

阿难。如是酢说。不从梅生。非从口入　以水喻想。今推酢说。说既不有。水从何生　二破生处

如是阿难。若梅生者。梅合自谈。何待人说。若从口入。自合口闻。何须待耳。若独耳闻。此水何不耳中而出　因人说梅。梅何有说。故非梅生。若因人说水便口流。口既流水。应合闻说。何用耳闻。口若不闻唯耳闻者。耳既闻说。亦合流水。故云此水何不耳中流出。说不得梅。梅不至口。耳自闻说。水却口流。说梅与水二俱叵得　三类思崖

想蹋悬崖。与说相类　类说应云。如是崖想。不从崖生。不从足入。若崖生者。崖合自思。何待人想。若从足入。足应有思。何须心想。若独心思。此酸只应心中自有。何以足心却有酸涩　三结成虚妄

是故当知。想阴虚妄本非因缘非自然性　说酢思崖。水酸形体。想像虚伪。能所俱空。元是菩提妙觉明性。何因缘自然之有耶　四行阴三。一寄喻总标

阿难。譬如瀑流。波浪相续。前际后际不相踰越。行阴当知亦复如是　行以迁流造作为义。刹那无常念念迁谢。生死死生如旋火轮无有休息。故以瀑流波浪相续无踰越义以为喻也　二约喻广破二。一标无生

阿难。如是流性。不因空生不因水有。亦非水性。非离空水　即空即水。离空离水。求瀑流体俱不可得。行阴亦尔。本无生处　二破生处

如是阿难。若因空生。则诸十方无尽虚空成无尽流。世界自然俱受沦溺　破空生流也。流从空生。空体常在流应常生。虚空性遍流亦应遍。斯则俱见瀑流。应无世界。又如何分水陆空行耶

若因水有。则此瀑流性应非水。有所有相。今应现在　破水生流也。流从水生。水与瀑流两体应异。水为能生。流为所生。如树生果。果不是树。二俱现在。今且不然。如何因水耶

若即水性。则澄清时应非水体　破流即水也。流相漂动。水相澄清。若此漂动便是水相者。至澄清时应非是水。暴流漂动已是水故若离空水。空非有外。水外无流　破离空离水也。离空有流。空且无外。何离之有。若离水有。水外求波。故应非理。流既无生。行阴元寂　三结成虚妄

是故当知。行阴虚妄本非因缘非自然性　如前可解　五识阴三。一寄喻总标

阿难。譬如有人。取频伽瓶。塞其两孔。满中擎空千里远行。用饷他国。识阴当知亦复如是　频伽好声鸟也。瓶形似彼。识阴无形。在有情身。如瓶盛空。远饷他国者。阿赖耶识为业所使随处受生。此阴若灭彼阴续生。如人擎空远饷千里。死有至时。诸根不通。如塞两孔　二约喻广破二。一标无生

阿难。如是虚空非彼方来。非此方入　虚空非出入。喻识无往来。既无往来。将何为识而了别耶　二破生处

如是阿难。若彼方来。则本瓶中既贮空去。于本瓶地应少虚空。若此方入。开孔倒瓶应见空出　彼方瓶来方也。名本瓶地。空若彼方来于此方。本瓶来处应少虚空。本处既无所少。应知非彼方来。瓶倒之地名为此方。若此方空入于瓶内。先合见空从瓶而出方知空入。出空既无。入空何有。空既无出入。识何曾往来。又此方入者入此方也。其文易解　三结成虚空　是故当知。识阴虚妄本非因缘非自然性　可解

首楞严义疏注经卷第二(之二)首楞严义疏注经卷第三(之一)

        长水沙门子璇集

第二破六入。梵语钵罗吠奢。此云入。亦云处。境入之处也。亦是识生处故。然根境二法俱识生处。今分六根别破故。独以根为入也。文二。一总征

复次阿难。云何六入本如来藏妙真如性　如五蕴初解　二别破六。一眼入三。一标其无体二。一举喻显妄

阿难。即彼目睛瞪发劳者。兼目与劳同是菩提。瞪发劳相　借前色阴中见华瞪目。以为喻也。目睛喻觉性。瞪发劳喻妄念忽生。兼目与劳等。即此眼根能结所结。起不离真。故云同是菩提。经文语略。若细论之。即净目喻觉性。因瞪发劳。喻无明不了故成念动。由发劳故见空中华。喻由念动故现妄境界及根身等。兼目与劳下约喻指法也。目即无明动。心劳即所现根境及能见心。此之心境及与动念。俱是菩萨性中无明劳相。无体可得。虚妄发生。犹如瞪目见空中华俱为劳也　二约尘辨无

因于明暗二种妄尘。发见居中吸此尘像。名为见性。此见离彼明暗二尘。毕竟无体　既因动心现妄境界。于此妄境派成根尘。互为对待相形而立。本无自性。体不可得。下文云。由尘发知。因根有相。相见无性犹如交芦。故云因于明暗发见居中。尘既发根。根还取境。根境既备方成见性。故云吸此名见性等。既因取境而得名见。故知此见从影像生。像喻尘也。起信云。犹如明镜现于色像。现识亦尔。随其五尘对至即现。明暗尚如影象无体可得。况所发见而有体耶。故云离彼无体　二破成无相二。一标无生

如是阿难。当知是见非明暗来。非于根出。不于空生　前文虽云因于明暗。为显根性本无假他而有。就妄分别而似有因。今以四处推穷。体无生处。故此标也　二破生处

何以故。若从明来。暗即随灭。应非见暗。若从暗来。明即随灭。应无见明。若从根生。必无明暗。如是见精本无自性。若于空出。前瞩尘像。归当见根。又空自观。何关汝入　初破境生。境中自有明暗相背。因明即不见暗。以暗时无明见随明灭故。因暗反此。次破根生。根生即不假明暗。明暗不来。根无自性。此中言根生者。以自望自。非谓破识。亦可胜义望世俗根故云根生。次破空生。若言虚空能生胜义在浮尘内。进既观像。退应观根。又空中自能有见。何关汝之眼入　三结成虚妄

是故当知。眼入虚妄。本非因缘非自然性　如前解　二耳入三。一标其无体二。一举喻显妄

阿难。譬如有人以两手指急塞其耳。耳根劳故头中作声。兼耳与劳同是菩提。瞪发劳相　耳喻真性。手喻无明。真妄和合名塞。动念初起名劳。由念动故境现。如头作声。兼耳与劳下。此之动念与妄境界。能结之心所现之境。皆是菩提性中无明劳相此中塞耳同彼直视。故亦言瞪　二约尘辨无

因于动静二种妄尘。发闻居中吸此尘像。名听闻性。此闻离彼动静二尘。毕竟无体　尘既发根。根还取境。根境相待闻始得成。故此耳根离尘无体。二破成无相二。一标无生如是阿难。当知是闻非动静来。非于根出。不于空生　二破生处

何以故。若从静来。动即随灭。应非闻动。若从动来。静即随灭。应无觉静。若从根生。必无动静。如是闻体本无自性。若于空出。有闻成性。即非虚空。又空自闻。何关汝入　先破境生。境有动静。闻一则不闻一。以随能生有生灭故。次破根生。不假动静闻亦无故。后破空生。空若有闻自成于根。又空自闻。岂干于耳　三结成虚妄

是故当知。耳入虚妄。本非因缘非自然性　三鼻入三。一标其无体二。一举喻显妄

阿难。譬如有人急畜其鼻。畜久成劳。则于鼻中闻有冷触。因触分别通塞虚实如是乃至诸香臭气。兼鼻与劳同是菩提。瞪发劳相　鼻喻真性。外风喻无明。畜谓缩气。喻真妄和合。劳喻心动。冷触香臭喻妄境。余文如前　二终尘辨无

因于通塞二种妄尘。发闻居中吸此尘像。名嗅闻性。此闻离彼通塞二尘。毕竟无体　释如前文　二破成无相二。一标无生

当知是闻非通塞来。非于根出。不于空生通塞根空俱无生处　二破生处

何以故。若从通来。塞则闻灭。云何知塞。如因塞有。通则无闻。云何发明香臭等触。若从根生。必无通塞。如是闻机本无自性。若从空出。是闻自当回嗅汝鼻。空自有闻。何关汝入　先破境生。通塞互破可知。发明显了也。次破根生。根生则无境。无境则无根。由尘发知故。机亦根也。次破空生。前则闻境。归则嗅根。空自闻香。汝鼻何用　三结成虚妄

是故当知。鼻入虚妄。本非因缘非自然性　四舌入三。一标其无体二。一举喻显妄

阿难。譬如有人以舌舐吻。熟舐令劳。其人若病则有苦味。无病之人微有甜触。由甜与苦。显此舌根不动之时淡性常在。兼舌与劳同是菩提。瞪发劳相　舌根不动喻真。吻喻无明。舐喻真与妄合。劳即念动。念动故境生。如甜苦淡。问甜苦由劳故生。可喻妄境。淡是舌根不动。合喻于真。为何喻境。答元来不动可以喻真。今以由动故显不动。既是形待。故成妄矣。如下云。言妄显诸真。妄真同二妄。余如文　二约尘显无

因甜苦淡二种妄尘。发知居中吸此尘像。名知味性。此知味性。离彼甜苦及淡二尘。毕竟无体　二破成无相二。一标无生

如是阿难。当知如是尝苦淡知。非甜苦来。非因淡有。又非根出。不于空生　二破生处

何以故。若甜苦来。淡则知灭。云何知淡。若从淡出。甜即知亡。复云何知甜苦二相。若从舌生。必无甜淡及与苦尘。斯知味根本无自性。若于空出。虚空自味。非汝口知。又空自知。何关汝入　从境从根从空亦如前释。虚空自味者。味犹尝也　三结成虚妄

是故当知。舌入虚妄。本非因缘非自然性　五身入三。一标其无体二。一举喻显妄

阿难。譬如有人以一冷手触于热手。若冷势多。热者从冷。若热功胜。冷者成热。如是以此合觉之触。显于离知。涉势若成。因于劳触。兼身与劳同是菩提。瞪发劳相　二手喻真妄。合喻真妄和合。真有不守自性随缘成根境等。如随冷热缘成冷热手。问二手之中何手喻真。答以势劣者喻真。思之。余如文　二约尘辨无

因于离合二种妄尘。发觉居中吸此尘像。名知觉性。此知觉体。离彼离合违顺二尘。毕竟无体　二破成无相二。一标无生

如是阿难。当知是觉非离合来。非违顺有。不于根出。又非空生　二破生处

何以故。若合时来。离当已灭。云何觉离。违顺二相亦复如是。若从根出。必无离合。违顺四相则汝身知。元无自性。必于空出。空自知觉。何关汝入　破境生。更约违顺二相。广其道理。例前离合。次根生空生皆如文　三结成虚妄

是故当知。身入虚妄。本非因缘非自然性　六意入三。一标其无体二。一举喻显妄

阿难。譬如有人劳倦则眠。睡熟便寤。览尘斯忆。失忆为忘　人喻真性。本自觉故。劳倦则眠喻无。明迷真。性不了故。睡熟喻动念现境。谓睡故成梦。梦具心境。心喻业转。境喻现相。寤喻事识。事识取所现境。分别染净。不了自心所现。见从外来。如忆梦中之事不得明了。故云览尘斯忆失忆为忘也

是其颠倒生住异灭。吸习中归不相踰越。称意知根。兼意与劳同是菩提。瞪发劳相　已上总指生灭。结成意根。梦中现境因睡故有。脱礼是假。既睡寤已。不了假有。览而忆想。谓是其实。名为颠倒生住异灭。寤寐忆忘皆生灭也。法中亦尔。动心现境已是虚妄。事识不了见境实有。名为颠倒。境与分别。前后讹替念念移易。名生住异灭。览此生灭全归意根。熏习不断。念念分别。名意根耳。能分别意。所分别境。皆是觉性之中无明劳相　二约尘辨无

因于生灭二种妄尘。集知居中。吸撮内尘　集聚也。中犹内也。吸撮皆取也。由生灭境。引发集聚内觉知性。此之觉知。常取生灭。于内分别。非同前五照外境界。故名内尘。以意根内缘不缘外故。即前文中聚缘内摇也

见闻逆流流不及地。名觉知性。此觉知性。离彼寤寐生灭二尘。毕竟无体　拣异前五也。逆流犹返缘也。地处也。前五但顺取外境。不能返缘内尘。名此内尘为缘不及处。此不及处。唯意根合。即此合处。为意知根　二破成无相二。一标无生

如是阿难。当知如是觉知之根非寤寐来。非生灭有。不于根出。亦非空生　二破生处

何以故。若从寤来。寐即随灭。将何为寐。必生时有。灭即同无。令谁受灭。若从灭有。生即灭无。谁知生者。若从根出。寤寐二相随身开合。离斯二体。此觉知者同于空花。毕竟无性。若从空生。自是空知。何关汝入　先约寤寐次约生。灭法喻虽二俱破境生。皆互有互亡也。次破根生。意根无相。约寤寐显寤能思察。寐则成梦。知是意根。今破寤寐自是身之开合非于意根。列子云。其寤也形开。其寐也形交。交即合也。庄子亦云其寐也畜交其觉也形开意云。寤寐无体。自随于身。非是意根。应知意根毕竟叵得。若从空生。故为不可　三结成虚妄

是故当知。意入处妄。本非因缘非自然性　三破十二处。此则正破境也。文二。一总征

复次阿难。云何十二处本如来藏妙真如性　前已总标。今别征起以显藏性　二别破六。一眼色处三。一举事以征

阿难。汝且观此只陀树林及诸泉池。于意云何。此等为是色生眼见。眼生色相　处以生门为义。六根六境是识生处。根已前破。今正破境。然亦以根相对而破。故双问色生眼生等也　二随计牒破

阿难。若复眼根生色相者。见空非色。色性应销。销则显发一切都无。色相既无。谁明空质。空亦如是　破根生境也。初二句牒。见空非色下破境有色空。今以色空相对而破。此破色也。若见空时则无有色。根既生色。名为色性。应合销亡。能生既亡。所生何有。故云显发一切都无。此则空现色销也。色相下有二义。一空不自显。由色所显。今既无色。从谁显空。又能生根同是色法。色相既亡。根亦随灭。根既已灭复欲将何以了空质。此则空无色显也。空亦如是者。例破生空也。行相如色

若复色尘生眼见者。观空非色。见即销亡亡则都无。谁明空色　破境生根也。初二句牒。观空下破。此亦色空相对而破。此破色也。色既生根。观空之时色已销灭。从谁生根而了于空。又色能显空。见空之时色已销灭。从谁显空。下色之一字。义含空能生见。例色应知。单破双结。妙尽译旨　三结示虚妄

是故当知。见与见空俱无处所。即色与见二处虚妄。本非因缘非自然性　无处所者无生处也。余文可见　二耳声处三。一举事以征

阿难。汝更听此只陀园中食办击鼓众集撞钟钟鼓音声前后相续。于意云何。此等为是声来耳边。耳往声处　此约耳听钟鼓二音。以破根境往来之相也。若知二俱虚妄。何往何来　二随计牒破

阿难。若复此声来于耳边。如我乞食室罗筏城。在只陀林则无有我。此声必来阿难耳处。目连迦叶应不俱闻。何况其中一千二百五十沙门。一闻钟声同来食处　破声来耳处也。初二句牒。如我下破。初举喻。佛音声也。城耳根也。林钟鼓也。此声下例破。声既来汝耳边。此声已离钟鼓。只合汝自独闻。不合他人亦听。今且不尔。一切皆闻。应知声无来往

若复汝耳往彼声边。如我归住只陀林中。在室罗城则无有我。汝闻鼓声。其耳已往击鼓之处。钟声齐出。应不俱闻。何况其中象马牛羊种种音响　破耳往声处也。初二句牒。如我下破。初举喻。佛喻耳根。祇园喻鼓。城喻阿难。汝闻下例破。耳根既往鼓处。阿难应阙耳根。钟声与鼓齐鸣。不合更闻钟响。况余声耶

若无来往。亦复无闻　双结不成闻义也　三结示虚妄

是故当知。听与音声俱无处所。即听与声二处虚妄。本非因缘非自然性　三鼻香处三。一举事以征

阿难。汝又嗅此炉中旃檀。此香若复然于一铢。室罗筏城四十里内。同时闻气。于意云何。此香为复生旃檀木。生于汝鼻。为生于空　此中但问境之生处。不同前文根境对破　二随计牒破

阿难。若复此香生于汝鼻。称鼻所生当从鼻出。鼻非栴檀。云何鼻中有旃檀气。称汝闻香当于鼻入。鼻中出香。说闻非义　破根生也。初牒。称鼻下正破。称汝下纵破。设许汝鼻能生于香。生义虽成闻义不立。以但能出香。不从外入与鼻合故

若生于空。空性常恒香应常在。何藉炉中爇此枯木　破空生也。空性常住应常有香。若常有香。何须烧木方闻香气

若生于木。则此香质因爇成烟。若鼻得闻。合蒙烟气。其烟腾空未及遥远。四十里内云何已闻　破木生也。此约所见烟相粗显而破。不论其气。若以烟表。实谓未通。故云其烟腾空未及遥远也。烟犹在近。闻已远通。故知其香不从木发　三结示虚妄

是故当知。香鼻与闻俱无处所。即嗅与香二处虚妄。本非因缘非自然性　四舌味处三。一举事以征

阿难。汝常二时众中持钵。其间或遇酥酪醍醐名为上味。于意云何。此味为复生于空中。生于舌中。为生食中　二随计牒破

阿难。若复此味生于汝舌。在汝口中秖有一舌。其舌尔时已成酥味。遇黑石蜜应不推移。若不变移不名知味。若变移者舌非多体。云何多味一舌之知　破根生也。初标。在汝下五破。一舌不知多味也。若以味从舌。味应无别也。若不下纵破。设若汝许味不别者。味既不分。何成知味。若变下破味变舌应多体也。初二句反破。后二句结破。此则以舌从味。舌便成多。今汝不然。故云云何多味一舌之知

若生于食。食非有识。云何自知又食自知即同他食。何预于汝名味之知　破境生也。初三句正破。味若生食应不假根。无根别食焉能成味。若成味者食须有识。若无识者云何自知。又食下纵破。设许食自能知。即同他人尝味。何关汝舌之知

若生于空。汝啖虚空当作何味。必其虚空若作碱味。既碱汝舌。亦碱汝面。则此界人同于海鱼。既常受碱。了不知淡。若不识淡亦不觉碱。必无所知云何名味　破空生也。初三句牒计审味。必其下正破。初四句身面俱碱。后二句碱同海旋。若俱碱者海鱼无异。既常下纵破。初四句互夺两亡。纵汝常受于碱。毕竟不能如淡。若无淡味。何显于碱。淡之与碱俱不安立。必无下二句结非知味。咸淡既不能分。不可说名知味　三结示虚妄

是故当知。味舌与尝俱无处所。即尝与味二俱虚妄。本非因缘非自然性　五身触处三。一举事以征

阿难。汝常晨朝以手摩头。于意云何。此摩所知谁为能触。能为在手。为复在头　按摩之法常式皆然。故摩头也。此征能触在头在手。二俱有过。如下破之　二随计牒破

若在于手。头则无知。云何成触。若在于头。手则无用。云何名触　互有互亡破也。根境相显触乃得成。一有一无。故不名触

若各各有。则汝阿难应有二身　各存两质破也。头手各有。则有二知。二知便成二阿难体。何体为汝

若头与手一触所生。则手与头当为一体。若一体者触则无成　共成一体破也。初四句正破。若头与手共生一触。遂令二种合为一体。设许一体。触自不成。此结破也

若二体者触谁为在。在能非所。在所非能。不应虚空与汝成触　破转救也。初二句牒救总征。若汝救云。所生虽一。能生自二。云何令我头手不异者。此则一体之触为在何处。故云触谁为在。在能下二句推同前破。前云若在于手头则无用等。不应下破空生也。有形之法尚不能生。岂况空无而能成触　三结示虚妄

是故当知。觉触与身俱无处所。即身与触二俱虚妄。本非因缘非自然性　六意法处三。一举事以征

阿难。汝常意中所缘善恶无记三性。生成法则。此法为复即心所生。为当离心别有方所　意中所缘。三性之法。摄一切尽。自然而然故云生成。此所缘法。即心离心二俱有过。下文即破　二随计牒破

阿难。若即心者法则非尘。非心所缘。云何成处　破即心也。初一句牒。次一句定。非心下破。既即是心。定非是尘。若非是尘。则不是心家所缘之境。何名法处。下破离心

若离于心别有方所。则法自性。为知非知　牒计双征也。初二句牒。则法下征。此法既离于心。更以知不知征而破之

知则名心。异汝非尘同他心量。即汝即心。云何汝心更二于汝　破有知也。初句夺成心量。离心之法若有知者。应名为心。异汝下更分即异以破。初二句破异。有知之法若异汝心。即同他人。异于汝心又有知故。即汝下三句破即心。初句半牒半定。后二句破。有知之法既即汝心。即应汝心之外更有汝心也。故云更二于汝

若非知者。此尘既非色声香味离合冷暖及虚空相。当于何在。今于色空都无表示。不应人间更有空外。心非所缘。处从谁立　破无知也。初五句定非色空。次一句审问何在。色空二事摄诸法尽。既非色空。今何所在。今于下二句。推无所表也。若此法尘亦色空摄。以何表示知是法尘。不应下二句破空外无成也。色空之内既无表示。不成此尘处有空外。以空无外故。心非下二句结无处义。如上推检。法尘不有。则心无所缘之境。从何以立处耶　三结示虚妄

是故当知。法则与心俱无处所。则意与法二俱虚妄。本非因缘非自然性　四破十八界二。一总征

复次阿难。云何十八界本如来藏妙真如性　梵云驮都。此云界。界是因义。根境识三互为因故。又种族义。根境识三各一种族。又眼等六种族别故　二别破六。一眼识界三。一牒计双征

阿难。如汝所明。眼色为缘生于眼识。此识为复因眼所生以眼为界。因色所生以色为界　佛于小乘方便教。说诸因缘法。今明第一义谛。因缘自然皆为戏论。故此牒而征之　二随计牒破

阿难。若因眼生。既无色空。无可分别。纵有汝识。欲将何用。汝见又非青黄赤白。无所表示。从何立界　破根生也。初句牒。既无下四句。无境有识何用破也。既从根生即不须境。若无其境何所分别。所缘既无。能缘何用。汝见下四句。即能生识根无体破也。若谓根生。根非青等。是不可见。复无表示。根尚不立。识从何有。下破境生

若因色生。空无色时汝识应灭。云何识知是虚空性。若色变时。汝亦识其色相迁变。汝识不迁。界从何立　此色空相倾无识破也。初一句牒。空无下四句立理正破。既从色生。空现色亡。识应随灭。谁了虚空。若色下五句据理质破也。色若迁变。汝能了变。识元不迁。既无色相。从何界立

从变则变。界相自无。不变则恒。既从色生。应不识知虚空所在　此随变不变非界破。初二句随变无识破。色若变时识亦随变。名谁为识。不变下四句不变无知破。若不随变识则常在。元从色生。不合知空

若兼二种眼色共生。合则中离。离则两合。体性杂乱。云何成界　破共生也。若根境合生中界者。此识中界知不知别。故云中离。若成别者。此识中界一半合根一半合境。故云两合。两合若成。有杂乱过。知与不知同一界故。界义应非。或离者开义。或犹无也　三结示虚妄

是故当知。眼色为缘生眼识界。三处都无。则眼与色及色界三。本非因缘非自然性　二耳声界三。一牒计双征

阿难。又汝所明耳声为缘生于耳识。此识为复因耳所生以耳为界。因声所生以声为界　二随计牒破

阿难。若因耳生。动静二相既不现前。根不成知。必无所知。知尚无成。识何形貌　先破根生。此胜义也。初一句牒。动静下三句正破能生。若无前境。根自不成。由尘发知故。必无下况破所生。若实无知。根尚不立。更何有识

若取耳闻。无动静故闻无所成。云何耳形杂色触尘名为识界。则耳识界。复从谁立　破浮尘也。初三句纵破。设取浮尘之耳容有闻者。若无动静亦不成闻。云何下三句正责破也。如何将此可见浮尘杂色触法为识之界。则耳下二句双质二根。从何为界生耳识耶

若生于声。识因声有。则不关闻。无闻则亡声相所在　已下破境生。初句牒。识因下根境俱亡破。声能生识。何假于闻。此亡根也。若无于根。声亦不有。此亡境也。根境俱亡。识从谁生

识从声生。许声因闻而有声相。闻应闻识　闻声同识破。初三句双牒。汝谓识因声生。又许因根有相。今闻声时即是闻识

不闻非界。闻则同声　初句不闻无界破。若不闻识亦不闻声。能闻所闻俱无界义。后一句闻识同声破。可知

识已被闻。谁知闻识　成所无能破也。能了之识已作句闻之境。谁为能知知此闻识

若无知者。终如草木　无知草木破也。了别既无。草木何异

不应声闻杂成中界。界无中位。则内外相复从何成　破共生也。初二句正破中界。根境各生尚非。共生岂有此理。后三句显无根尘。对边立中。中既不成。边亦不立也　三结示虚妄

是故当知。耳声为缘生耳识界。三处都无。则耳与声及声界三。本非因缘非自然性　三鼻识界三。一牒计双征

阿难。又汝所明鼻香为缘生于鼻识。此识为复因鼻所生以鼻为界。因香所生以香为界　随计牒破

阿难。若因鼻生。则汝心中以何为鼻。为取肉形双爪之相。为取嗅知动摇之性　先破根生。此以浮尘胜义二根双问。二俱有过

若取肉形。肉质乃身。身知即触。名身非鼻。名触。即尘鼻尚无名。云何立界　破浮尘也。初句牒。次二句破。若取双爪。此乃身摄非属鼻根。设有所知。但名知触不名知香。名身下二句结非香鼻。鼻尚下指无界义。此下破胜义根

若取嗅知。又汝心中以何为知。以肉为知。则肉之知元触非鼻　初三句牒计总问。以肉下破。浮尘是知。身自知触。非是鼻根也

以空为知。空则身知肉应非觉。如是则应虚空是汝。汝身非知。今日阿难应无所在　破空是知。初三句根无知觉破。如是下二句空即是身破。汝身下三句结无本体

以香为知。知自属香。何预于汝　破香是知。此正破也。香自有知。何关汝鼻

若香臭气必生汝鼻。则彼香臭二种流气。不生伊兰及栴檀木　破转计也。初二句牒计。设汝若言非不相干由有我鼻香臭方立犹如鼻根由香故有。则彼下破。今四句质不生香破也

二物不来。汝自嗅鼻为香为臭　嗅根何气破

臭则非香。香应非臭　香臭相倾破也。非无也。无不闻也

若香臭二俱能闻者。则汝一人应有两鼻。对我问道有二阿难。谁为汝体　俱闻二体破也。鼻若生香。必不闻臭。必若生臭应不闻香。今既俱闻鼻须有二。二鼻若立两体还成。正为何体

若鼻是一。香臭无二。臭既为香。香复成臭。二性不有。界从谁立　互即双亡破也。若汝不许鼻有二者。则香臭混然都无有别。以从一鼻之所流故。若无香臭。说何为知名生识界

若因香生。识因香有。如眼有见不能观眼。因香有故应不知香　此下破境生也。初句牒。识因下五句举例夺破。眼能有见。见不观眼。香能生识。识不知香

知即非生。不知非识。香非知有。香界不成。识不知香。因界则非从香建立　反覆纵破也。纵许汝识能知香者。此则不合言从香生。故云知则非生。设若不能知此香臭。又何名识称了别耶。故云不知非识。香不因根。无有香界。故云香非知有香界不成。识不了香。非可说言因香有识

既无中间。不成内外。彼诸闻性毕竟虚妄　总结破也。识既无生。根境不立。设有闻性皆虚妄耳　三结示虚妄

是故当知。鼻香为缘生鼻识界。三处都无。则鼻与香及香界三。本非因缘非自然性　四舌识界三。一牒计双征

阿难。又汝所明舌味为缘生于舌识。此识为复因舌所生以舌为界。因味所生以味为界　二随计牒破

阿难。若因舌生。则诸世间甘蔗乌梅黄连石盐细辛姜桂都无有味。汝自尝舌。为甜为苦　破根生也。初句牒。则诸下举无五味以问舌根。即无味自尝问也

若舌性苦。谁来尝舌。舌不自尝。孰为知觉。舌性非苦。味自不生。云何立界　有无随计破也。舌若有味。根已成境。孰知根者。无味之时味必境生。独有汝根焉能生识。下破境生

若因味生。识自为味。同于舌根应不自尝。云何识知是味非味　引例无知破也。从味所生岂合名识。故云识自为味。设许名识。亦不自尝。引例可见

又一切味非一物生。味既多生。识应多体　如前五味各生一物。识必境生亦应多体。即识从于味。识即成多也

识体若一体必味生。咸淡甘辛和合俱生诸变异相。同为一味应无分别。分别既无则不名识。云何复名舌味识界　若一体识必从境生。能生之境亦应一体。何分五别。分别下纵破。五味不分。何名了别说为识耶。此则味从于识。味应无别。云何下一一句总责识体从二得名。根生境生二俱失故

不应虚空生汝心识　破空生也

舌味和合。即于是中元无自性。云何界生　破共生也。既从合生。自性属谁而名界耶三结示虚妄

是故当知。舌味为缘生舌识界。三处都无。则舌与味及舌界三。本非因缘非自然性　五身触界三。一牒计双征

阿难。又汝所明身触为缘生于身识。此识为复因身所生以身为界。因触所生以触为界　二随计牒破

阿难。若因身生。必无合离二觉观缘。身何所识　破根生也。观对待也。无二所觉为相待缘。独此身根无生识理。下破境生

若因触生。必无汝身。谁有非身知合离者　无身非觉破也。有身无触尚不成知。有触无身故非能觉。非身无身也。下根境互亡破也

阿难。物不触知。身知有触　此指现道理也。物无觉触之知。身则能觉于触。斯理昭然。明白可见

知身即触。知触即身　此下依理推破。此二句根境相即也。今汝若许触能生识。触则有知与身何异。应可身亦名触触亦名身。俱有知故。应立量云。汝之身根定触所摄。以有知故。如所执触。汝所执触定身根摄。以有知故。如汝身根。斯则触既生识。遂令相即也

即触非身。即身非触。身触二相元无处所　身触俱非也。以相即故遂令俱非。则触不成触。身不成身也。应立量云。汝之身根定非身根。以有知故。如所执触。汝所执触定非是触。以有知故。如汝身根。将汝一因成我四量。令汝相即。亦令俱亡。身触下二句结无二位。下破离合

合身即为身自体性。离身即是虚空等相　初二句合即唯身破。触既合身。合应无二。唯一身根更无触位。后二句离应无触破。触若离身复何成触。如虚空相亦无触位

内外不成。中云何立　例破识体也。触立则根立。内无则外无。根境不存。识何为相耶

中不复立。内外性空。则汝识生从谁立界　双牒反质也。三位俱空。识从何立　三结示虚妄

是故当知。身触为缘生身识界。三处都无。则身与触及身界三。本非因缘非自然性　六意识界三。一牒计双征

阿难。又汝所明意法为缘生于意识。此识为复因意所生以意为界。因法所生以法为界　二随计牒破

阿难。若因意生。于汝意中必有所思。发明汝意。若无前法。意无所生。离缘无形。识将何用　先破根生。此离尘无体破也。初一句牒。于汝下五句正破能生。由法生故种种心生。若无法尘意根不起。离缘下二句例破所生。离前法缘。尚无根之形貌。况所生识。将何起用

又汝识心。与诸思量兼了别性。为同为异　此下同异俱非破也。此总问同异。识心第八也。思量第七也。了别第六也。七八二识俱第六根。亦同名意。故此双问二俱有过

同意即意。云何所生　破同也。若识与意其体同者。识即是意。云何更分能生所生。此下破异

异意不同。应无所识。若无所识云何意生　无识非生破。初句半牒半定。应无下破。既识与意异。应一有所识一无了知。苟无了知何言意生。以意有知故

若有所识。云何识意　设使此识有了别者如何辨异识之与意。此有识无异破也

唯同与异二性无成。界云何立　双结不成也。同义无凭。异又非理。二性不立。云何识生从汝根出。下破境生

若因法生。世间诸法不离五尘。汝观色法及诸声法香法味法及与触法。相状分明以对五根。非意所摄　此明五尘不即意摄也。以各有所对故

汝识决定。依于法生。今汝谛观。法法何状　总问法尘也。法尘之法故云法法。以别拣通也

若离色空动静通塞合离生灭。越此诸相。终无所得。生则色空诸法等生。灭则色空诸法等灭　前五句。正显无体。法尘即前五之影。故离五无体。生则下四句牒破转救也。设汝救言。色及余法虽非意境。生灭二种正是法尘者。若尔生灭无体。全是色等。若起若止。无别生灭在色等外

所因既无。因生有识。作何形相。相状不有界云何生　正破识界无体也。所因即法尘。法尘尚不可得。岂生汝识。能所俱无立何为界三结示虚妄

是故当知。意法为缘生意识界。三处都无。则意与法及意界三。本非因缘非自然性

首楞严义疏注经卷第三(之一)首楞严义疏注经卷第三(之二)

        长水沙门子璇集

二重约七大会相。然大之为名。本乎世谛。小乘法相。说诸色法四大和合之所成就。复分内外。说此名为诸法自相。寂而不圆。犹为诸法共相所拣。粗而且浅。是佛如来随他意语。世间安立。有名无实。虽名为大大义不成。胜义谛中所说不尔。谓周遍含摄。体无不在。物无不是。非因待小。当体受称。故名为大。今此经中所说七义俱名大者。七义之中摄一切法。谓空有根尘色心性相。尘尘法法无不周遍。无不含容。破彼权见令知实义。如下文云。均名七大。性真圆融皆如来藏。世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说都无实义。斯则会相即性。性遍相遍。方称胜义至极之大。岂同权教说名自相。文三。一伸难

阿难白佛言。世尊。如来常说。和合因缘。一切世间种种变化。皆因四大和合发明　叙昔闻也

云何如来。因缘自然二俱排摈。我今不知斯义所属　难今说也。排推摈弃也

唯垂哀愍。开示众生中道了义无戏论法　求开示也。方便安立。说有四大因缘和合成诸变化。第一义中。诸法不生。今则无灭。生灭去来本如来藏。今以世谛疑第一义。故有斯难　二许宣三。一指意标示

尔时世尊告阿难言。汝先厌离声闻缘觉诸小乘法。发心勤求无上菩提。故我今时为汝开示第一义谛　因缘和合四大发明。皆小乘法。诸法不生唯如来藏。即第一义　二牒疑举阿

如何复将世间戏论妄想因缘而自缠绕。汝虽多闻。如说药人真药现前不能分别。如来说为真可怜愍　缠绕疑惑也。诸佛秘密靡不皆知。故云说药。今闻诸法皆如来藏。名真药现前。举昔方便疑今真实。名不能分别　三敕许伫听

汝今谛听。吾当为汝分别开示。亦令当来修大乘者通达实相。阿难默然承佛圣旨　敕听许宣。现未俱益二正说二。一立理总非

阿难。如汝所言。四大和合发明世间种种变化。阿难若彼大性体非和合。则不能与诸大杂和。犹如虚空不和诸色。若和合者同于变化。始终相成。生灭相续。生死死生。生生死死如旋火轮。未有休息。阿难。如水成冰冰还成水　初四句牒所计。次六句略破非和。若四大性自体非和。则不和诸大。如空与色碍无碍异。若和下破和合。若大性体自是和合。即成生灭。始终即生灭也。生死下释相。初句释相成。次句释相续。谓生能成死等。死能续生等。谓现在生续过去生也。如旋下二喻。初喻相续。次喻相成。如文　二举性别破七。一地性四。一举事以标

汝观地性。粗为大地。细为微尘。至邻虚尘。析彼极微色边际相。七分所成。更析邻虚即实空性　邻虚无方分微也。即是极微。色边际相。微尘有方分微也。今经指有方分微。名色边际相。随经所出。不须和会　二立理广破

阿难。若此邻虚析成虚空。当知虚空出生色相　依标立理也。既能析色成空。亦可合空成色。方曰相成相续耳

汝今问言。由和合故出生世间诸变化相　牒起所疑也。欲破先牒

汝且观此一邻虚尘。用几虚空和合而有。不应邻虚合成邻虚　此下依理广破。此合空成色非理也。汝许析色为空。应许合空成色。邻虚极小成用几空。若合邻虚。自成方分。不成邻虚

又邻虚尘析入空者。用几色相合成虚空　合色为空义乖也。虚空至大。邻虚至小。析小成大。为用几尘

若色合时。合色非空。若空合时。合空非色　双非色空互成也。色合成色。空合成空。以类自合非互相作也

色犹可析。空云何合　重责合空义失也。析色明空教观俱有。合空成色内外无凭。前文云。犹如虚空不知诸色。若言和合相成相续。皆为虚妄　三会通实理

汝元不知。如来藏中性色真空性空真色。清净本然周遍法界。随众生心应所知量循业发现　此明真色。初一句指本迷。如来下三句显法体。如来藏即一法界心中道第一义谛也。性色真空即俗之真。性空真色即真之俗。皆言性者。显即中之真俗也。斯则举一即具三。言三体即一。非纵横并别名秘密藏。此真地大也。清净下二句叙德量。无妄相应具无漏法故名清净。非是有为故云本然。无所不在故云周遍。此则种性体德体量悉具足耳。若识此法。成三妙观。方知一尘具一切佛法一切心法一切众生法。靡不皆在一微尘中即见卢舍那。即见自己。即见一切法。如一微尘。一切法亦尔。下皆准此。随众生下显随缘也。众生十界漏无漏异。业亦不同。所感色法净秽殊等也　四结责迷情

世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义　凡外小乘禀权教者。皆名无知。不了实义故名为感。执成名相故称曰为。皆是下总斥虚妄。识心虚妄。颠倒从生。因迷积迷。何实之有　二火性四。一总标无性

阿难。火性无我。寄于诸缘　缘生之火本无主宰。无主即无性也。因缘和合虚妄有耳　二举事广破二。一举事标征

汝观城中未食之家欲炊爨时。手执阳燧。日前求火　举事也。阳燧出火镜也

阿难。名和合者。如我与汝一千二百五十比丘今为一众。众虽为一。诘其根本各各有身。皆有所生民族名字。如舍利弗婆罗门种。优卢频螺迦叶波种。乃至阿难瞿昙种姓　引例也。举众以明和合也。因别成总。总必有别。故引三人。显其异也。瞿昙此云地最胜。亦云日种。优楼频螺此云木苽林

阿难。若此火性因和合有。彼手执镜于日求火。此火为从镜中而出。为从艾出。为于日来　牒征可知　二依理推破

阿难。若日来者。自能烧汝手中之艾。来处林木皆应受焚　破日生也。从日至手。四万由旬。凡所照处何不遭热。而独烧汝手中艾耶。

若镜中出。自能于镜出然于艾。镜何不镕。纡汝手执。尚无热相。云何融泮　破镜生也。前四句正破。后三句纵破。火能克金。遇必融泮。外能烧艾。内合镕镜。今汝不然。应非镜出

若生于艾。何藉日镜光明相接然后火生　破艾生也。艾若出火。日镜不合何无火出。若必待合然后火生。显非艾出

汝又谛观。镜因手执。日从天来。艾本地生。火从何方游历于此　总结无从也。三处不出。火从何生。应知必无

日镜相远。非和非合。不应火光无从自有　破和合无因也。日镜非近。无和合义。缘中既无。非缘有火必无此理　三会通实理

汝犹不知。如来藏中性火真空性空真火。清净本然周遍法界　明真火也。初句指本迷。如来下三句显法体。清净下二句明德量。并如前解

随众生心应所知量。阿难当知。世人一处执镜。一处火生。遍法界执。满世间起。起遍世间。宁有方所。循业发现　显随缘亦如前解　四结责迷情

世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义　如文可知　三水性四。一总标无性

阿难。水性不定。流息无恒　缘水无常故云不定。随物流止即不定相　二举事广破二。一举事标征

如室罗城迦毗罗仙斫迦罗仙及钵头摩诃萨多等诸大幻师。求太阴精。用和幻药。是诸师等。于白月昼。手执方诸。承月中水。此水为复从珠中出。空中自有。为从月来　迦毗罗云黄赤色。斫迦罗云轮。钵头摩云赤莲华。诃萨多未详。此皆外道也。太阴精月也。方诸出水珠也。太阴当中。以珠向之而求水也。月珠虚空三处。征讫二依理推破

阿难。若从月来。尚能远方令珠出水。所经林木皆应吐流。流则何待方诸所出。不流明水非从月降　破月生也。前五句正牒破。月去人间如日之量。故云远方。月光照处皆合成流。何独珠出。流则下四句双结非也。照处皆流。何用珠出。设无流者。显此水性不从月来

若从珠出。则此珠中常应流水。何待中宵承白月昼　破珠生也。珠若生水。合常有流。不待照月何无水生

若从空生。空性无边。水当无际。从人洎天皆同滔溺。云何复有水陆空行　破空生也。空若生水。有空皆水。谁不受溺。以空遍故水亦周遍。人天水陆应不各存。滔水没也

汝更谛观。月从天陟。珠因手持。承珠水盘本人敷设。水从何方流注于此　总结无从也。月从天升。珠持手内。盘由人置。水自何来

月珠相远。非和非合。不应月精无从自有　破和合无因也。言水精者。是太阴精之所流故。缘中尚无。非缘岂有　三会通实理

汝尚不知如来藏中性水真空性空真水。清净本然周遍法界。随众生心应所知量。一处执珠一处水出。遍法界执满法界生。生满世间宁有方所。循业发现　节释如前　四结责迷情

世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义　四风性四。一总标无生

阿难。风性无体。动静不常　风性无状。动静以表　二举事广破二。一举事标征

汝常整衣。入于大众。僧伽梨角动及傍人。则有微风拂彼人面。此风为复出袈裟角。发于虚空。生彼人面　僧伽梨大衣也。袈裟云坏色。衣动于此。风拂于彼。二处及空三皆不生。应知虚妄　二依理推破

阿难。此风若复出袈裟角。汝乃披风。其衣飞摇应离汝体。我今说法会中垂衣。汝看我衣。风何所在。不应衣中有藏风地　破衣生也。前五句披衣离体破。风性不静。若生衣中应见飞动。今何不然。我今下六句举例无风破。佛今垂衣不见飞摇。独汝袈裟云何风出。衣中未必有潜风处令衣不动

若生虚空。汝衣不动。何因无拂　此下破空生也。此正牒破。空若生风。何须假汝动衣方有

空性常住风应常生　此下展转难也。今二句随空常在难。空性无灭。风合常有。不动衣时何无风出

若无风时。虚空当灭　无风空灭难也。若空生风。风不起时应是无空

灭风可见。灭空何状　灭空无办难。物不动时应知风灭。空若灭时以何表办

若有生灭。不名虚空　生灭非空难。虚空无为。为无生灭。今有生灭。不名无为

名为虚空。云何风出　反结空不生风也。风性摇动。虚空寂然。岂有寂然而生摇动

若风自生被拂之面。从彼面生当应拂汝自汝。整衣。云何倒拂　破面生也。初二句牒。从彼下四句破。被拂之人面若生风。应合顺吹汝当受拂。汝自整衣。不干风出。云何其风反吹彼面

汝审谛观。整衣在汝。面属彼人。虚空寂然不参流动。风自谁方鼓动来此　重审也。衣面空异。动寂体殊。风从何来吹拂其面

风空性隔。非和非合。不应风心无从自有　破和合无因也。动寂不同故云性隔。心即是性。文变故尔　三会通实理

汝宛不知。如来藏中性风真空性空真风。清净本然周遍法界。随众生心应所知量。阿难如汝一人微动服衣。有微风出。遍法界拂。满国土生。周遍世间。宁有方所。循业发现　四结责迷情

世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义　五空性四。一总标无性

阿难。空性无形。因色显发　空无有质。离色之处即显是空。以对待故。故无性也　二举事广破二。一举事标征

如室罗城去河遥处。诸刹利种及婆罗门毗舍首陀兼颇罗堕旋陀罗等。新立安居。凿井求水　举事也。刹帝利云田王。婆罗门云净志。毗舍云坐估。首陀云农者。颇罗堕云利根。亦捷疾。旃陀罗云杀者

出土一尺。于中则有一尺虚空。如是乃至出土一丈。中间还得一丈虚空。虚空浅深随出多少。此空为当因土所出。因凿所有。无因自生　标征也。随出土之多少。则见空之浅深也。虚空与色二俱是假。互相因有。体不离色。今此推征令知虚妄　二依理推破

阿难。若复此空无因自生。未凿土前何不无碍。唯见大地。迥无通达　破无因生也。空若无因。凿前何无。凿后何有。无因不成

若因土出。则土出时应见空入。若土先出无空入者。云何虚空因土而出　破土生。此正破也。前三句牒破。土若生空。土出井时。应见虚空出土入井。若土下四句结非。若见土出不见空入。云何言空从土而有

若无出入。则应空土元无异因。无异则同。则土出时空何不出　此转破也。若不见空出土入井。则土因空果二无有异。土即是空。空即是土。土出井时。何不见空从井而出

若因凿出。则凿出空应非出土。不因凿出。凿自出土云何见空　破凿生也。前三句正破凿出。若凿出空。凿自出空。云何见土从井而出。不因下三句反破不因。土因凿出。空因何有

汝更审谛谛审谛观。凿从人手。随方运转。土因地移。如是虚空因何所出　再审二处也。土从地中运凿移出。故云地移

凿空虚实不相为用。非和非合。不应虚空无从自出　此破和合。重结无因也。凿空二体也。虚实二义也。岂相符顺而称和合。余文可知　三会通实义三。一类通前义

若此虚空性圆周遍本不动摇。当知现前地水火风。均名五大。性真圆融。皆如来藏本无生灭　前三句。显虚空之大义也。虚空若从因缘所生。体非周遍。复是动摇。岂名为大。夫言大者常遍为义。常故无生灭动摇。遍故时处悉有。若因缘生。此有彼无。现有未无。缘会则生。缘离则灭。今此不尔。本如来藏。本自周遍。本不动摇。故名为大。当知下六句。类前四性同受大名。咸称大者。皆周遍故。无动摇故。是藏性中真功德故。无方大用遍一切处作利益故。岂同方便有名无实而称大耶　二斥劝研详

阿难。汝心昏迷。不悟四大元如来藏。当观虚生为出为入为非出入　无圆实智故名昏。不了常遍故称迷。若虚空性有出入等。则体非常。亦无遍义。岂名为大。故劝详审也　三正会今理

汝全不知。如来藏中性觉真空性空真觉。清净本然周遍法界。随众生心应所知量。阿难。如一井空。空生一井。十方虚空亦复如是。圆满十方。宁有方所。循业发现　例前可解　四结责迷情

世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义　六根性。然小乘多出四大。大教始有空名。根之与识同名大者未见经出。诸圆实教。圆观诸法根境识三周遍不动。虽有其义。不立大名。今此特出。真为最后究竟垂范也。文四。一总标无性

阿难。见觉无知。因色空有　二举事广破二。一举事标征

如汝今者在只陀林。朝明夕昏。设居中宵。白月则光黑月便暗。则明暗等因见分析。此见为复与明暗相并太虚空。为同一体。为非一体。或同非同。或异非异　此约四句以征。谓一也。异也。亦一亦异也。非一非异也　二依理推破

阿难。此见若复与明与暗及与虚空元一体者。则明与暗二体相亡。暗时无明。明时无暗。若与暗一。明则见亡。必一于明。暗时当灭。灭则云何见明见暗。若明暗殊。见无生灭。一云何成　此破一也。前四句牒计。则明下四句立理。若与下六句推破。见与境一。境灭见亡。如何分办明之与暗。若明下三句结非。明暗自殊。见不随灭。应知此见不与境一

若此见精与暗与明非一体者。汝离明暗及与虚空。分析见元。作何形相。离明离暗及离虚空。是见元同龟毛兔角。明暗虚空三事俱异。从何立见　破异也。初三句牒计。汝离下四句正难离境何相。离明下四句结成毕竟无体。上皆正破。明暗下三句结破。并可知

明暗相背。云何或同。离三元无。云何或异　破两亦也。同即一也。明暗互灭故云相背。若与一同见即随灭。如前所破。明暗虚空离此无见。亦异不可

分空分见本无边畔。云何非同。见暗见明性非迁改。云何非异　破双非也。空见无辨。故非不一。明暗自迁见无生灭。故非不异

汝更细审微细审详审谛审观。明从太阳。暗随黑月。通属虚空。壅归大地。如是见精因何所出　重审也。劝细审详。四境之中从何有见

见觉空顽。非和非合。不应见精无从自出　破和合无因也　三会通实义三。一类通前义

若见闻知性圆周遍本不动摇。当知无边不动虚空并其动摇地水火风。均名六大。性真圆融。皆如来藏本无生灭　见闻觉知同名大者。盖常遍故。如前文释　二斥劝研详

阿难。汝性沉沦。不悟汝之见闻觉知本如来藏。汝当观此见闻觉知。为生为灭。为同为异。为非生灭。为非同异　生灭同也。非生灭异也。为同为异两亦也。见闻既真。四句叵得。不动周遍。其大者欤　三正会今理

汝曾不知。如来藏中性见觉明觉精明见。清净本然周遍法界。随众生心应所知量。如一见根见周法界。听嗅尝触见触觉知。妙德莹然。遍周法界。圆满十虚。宁有方所。循业发现　曾则也。听嗅尝触者。鼻舌二根境合始觉。故名尝触。觉触身也。觉知意也　四结责迷情

世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义　七识性四。一总标无性

阿难。识性无源。因于六种根尘妄出　二举事广破二。一举事标征

汝今遍观此会圣众。用目循历。其目周视。但如镜中无别分析。汝识于中。次第标指。此是文殊。此富楼那。此目犍连。此须菩提。此舍利弗。此识了知。为生于见。为生于相。为生虚空。为无所因突然而出　根能照境如镜照物。识能了境分别自他。此识分别为从何生　二依理推破

阿难。若汝识性生于见中。如无明暗及与色空。四种必无。元无汝见。见性尚无。从何发识　破根生也。有相有见。相无见无。根尚无形。识从何发

若汝识性生于相中不从见生。既不见明。亦不见暗。明暗不瞩即无色空。彼相尚无。识从何发　破境界也。相见相待。无见无相。相犹不立。从何有识

若生于空。非相非见。非见无辨。自不能知明暗色空。非相灭缘。见闻觉知无处安立　此下破空生。初二句审定不由根境也。非见下正破。前三句非见不辨四境破。非相下三句。非相不立五根破。相即是缘。四境既无即所缘境灭。所缘既无五根何有。上皆牒破不假根境也

处此二非。空则同无。有非同物。纵发汝识。欲何分别　正破识从空生也。非相非见。故云二非。即正指空也。同无者如龟毛兔角毕竟无故。若言其空是有体者。岂同物像可形可状。又此虚空昏纯无辨。无辨之空若有所生亦应无辨。故云欲何分别

若无所因突然而出。何不日中别识明月　破无因也。日中无月。既无见月之识。应知非是无因而有

汝更细详微细详审。见托汝睛。相推前境。可状成有。不相成无。如是识缘因何所出。识动见澄。非和非合　重审生处也。晴即浮尘。境即明暗。成有成无即虚空也。识动下二句结非和合。动谓能了别也。澄谓但照境也

闻听觉知亦复如是。不应识缘无从自出　前二句例破余识。闻听即耳鼻。觉知即舌身意识。不应下二句结无生处。识起缘由。故云识缘　三会通实义三。一类通前义

若此识心本无所从。当知了别见闻觉知圆满湛然性非从所。兼彼虚空地水火风。均名七大。性真圆融。皆如来藏本无生灭　初二句能类。当知下所类。了别谓识。见闻谓根也。是生识之根。故云了别见闻等　二斥劝研详

阿难。汝心粗浮。不悟见闻发明了知本如来藏。汝应观此六处识心。为同为异。为空为有。为非同异。为非空有　同异如根中破。空谓空生。有谓根境。非空有谓无因也　三正会今理

汝元不知如来藏中性识明知觉明真识妙觉湛然遍周法界含吐十虚。宁有方所。循业发现　四结责迷情

世间无知。惑为因缘及自然性。皆是识心分别计度。但有言说。都无实义　三承前开示获悟二。一具叙大众领悟二。一略叙除疑

尔时阿难及诸大众。蒙佛如来微妙开示。身心荡然得无挂碍　三科七大即相即性。本自不生。今则无灭。生灭去来皆如来藏圆遍不动清净本然。此是如来宣胜义中真胜义性。故云微妙开示。身心圆明。故云荡然。更无诸法可为所疑。故无挂碍　二广述得益四。一悟心广大益

是诸大众。各各自知心遍十方。见十方空。如观手中所持叶物　向执心在身中。谓言是我真性。今知空在心内。如片物持于掌间。下文亦云。空生大觉中。如海一沤发　二了物咸真益

一切世间诸所有物。皆即菩提妙明元心。心精遍圆。含裹十方　向执心外有法。今悟法法唯心。离实相外无法可得。故世间物皆菩提也。菩提云觉。觉即是佛。若执无情无佛性者。请看此文。纵信无情有性。仍说不具诸法。遂令佛性派成其二。一具法佛性。谓有情性。二不具法佛性。谓无情性。若此派分。何异他说无情草木无佛性耶。今立量示云。一切草木是有法。定具诸法故为宗。因云有佛性故。同喻如有情。正教量云。地水火风均名七大性真圆融皆如来藏。妙觉湛然周遍法界含吐十方宁有方所。禀彼说者。宜悉详之　三反顾遗身益

反观父母所生之身。犹彼十方虚空之中吹一微尘。若存若亡。如湛巨海流一浮沤。起灭无从　太虚处我心中。尚如片物在掌。更观所生微质。于心大小若何。故举空中一尘。存亡岂辨。喻至小也。如湛下再举沤喻了身无生也。前喻犹存小相。今喻相本无生。故此二喻各显一意　四妙获元心益

了然自知。获妙本心常住不灭　了谓显了。犹分明也。然语辞也。明解在心故云自知。获得也。迷妄名失。了悟名得。既言常住不灭。故非新得。但显现耳　二阿难说偈赞述二。一标举

礼佛合掌。得未曾有。于如来前说偈赞佛　得益在怀。盖承开示。故展礼伸赞述益发心也　二正说四。一叹佛法希有二。一正叹　妙湛总持不动尊。首楞严王世希有　初句赞佛。佛有三身。谓法报应。今皆具叹。妙湛法身也。法身无相湛然常寂。无作无为遍一切处不生灭故。总持报身也。谓无量劫修行诸度之所显发。总摄一切无漏功德。尽未来际任持不失。无有坏灭。詶彼因故。不动尊者应身也。谓随机感厌求胜劣。众生心中之所显现真如用相。名之为应。佛体不动。无有作意。如月不降百水不升。慈善根力法尔如此。亦如镜像随形所现镜且不动。故以不动为应身也。又妙及尊字通上通下。谓三身一体不三而三。体相用法具一切义。故名为妙。是最究竟。极证所显。故名为尊。下句叹法。即行法也。一经所显。唯此三昧。最尊最胜于法自在。故称为王。上句理果。下句是行。理果行三是所诠义。必因能诠所诠方显。是故四法皆具叹也　二述益

销我亿劫颠倒想。不历僧祇获法身　初句断障。即前身心荡然得无挂碍也。下经云。从无始来颠倒沦替。今言亿者。举大数耳。妄认四大六尘缘影为身心相。迷己为物。观大观小。皆为颠倒虚妄乱想。今闻开示。不执不认故名为销。下句悟道。即获妙本心常住不灭也。阿僧祇云无数。劫波云时分。方便教说一切诸佛皆于无数劫中修波罗蜜然后成佛。今于此会言下顿悟。获妙本心常住不灭。何历僧祇之有乎。故下文云。歇即菩提。不从人得。何藉劬劳肯綮修证。又云。弹指超无学。又圆觉云。知幻即离不作方便。离幻即觉亦无渐次。皆此义也。然据今文。且叙解悟。如文云各各自知心遍十方。知即解也。叙虽论解。不无证悟。以随人入位浅深不同。且如两教二乘禀权菩萨圆教根性未发信者悟此境界。即是解悟。若曾已入信解行位闻法开悟。即是证悟。更有已入地住。即增道损生。乃至妙觉。破惑证理。发真妙用。皆随位浅深而论广狭。此则一会之众皆得妙益耳　二愿得果度生二。一正陈所愿二。一陈愿

愿今得果成宝王。还度如是恒沙众　初句叙智。即佛道无上誓愿成也。即于此身期获证故。故云愿今。次句叙悲。即众生无边誓愿度也。下云除惑。即烦恼无尽誓愿断。悲智二法即菩提心。正是道体。复以要誓总而持之。即三法周备四愿具足。发菩提心毕于此矣。依圆觉疏。顿教因地总有三重。初了悟觉性。即前获妙本心得法身也。二发菩提心。即今悲智二愿也。后修菩萨行。即向下问修行方便也。谓若不了自心。云何知正道。故多劫修行非真菩萨。次不发大心无由起行。故善财先陈已发方问修行。圆顿修证莫过此矣　二述意

将此深心奉尘刹。是则名为报佛恩　上句同佛化。上求下化悲智二心。一一先悟妙觉明性。从深理生。故名深心。以此二心。承顺尘刹诸佛化行。无二无别。故名为奉。下句结报恩。大论云。假使顶戴经尘劫。身为床座遍三千。若不传法度众生。毕竟无能报恩者　二重请证明

伏请世尊为证明。五浊恶世誓先入。如一众生未成佛。终不于此取泥洹　我愿成道本为度生。度生之心非暂时尔。尽未来际众生界尽我方入灭。斯愿至重。故请证明　二乞除惑速成

大雄大力大慈悲。希更审除微细惑。令我早登无上觉。于十方界坐道场　初句叹德。威德猛盛如狮子王。故名雄。十义具足不可屈伏。故云力。慈悲谓拔苦与乐。无缘普救。皆言大者。显无上也。次句乞除惑。自乘修惑大乘所知。俱名微细。下二句乞速成。前文已愿得果。今再言者。以度生心切愿早得也。上句真身。下句垂应。登成也。道场现八相也。前云未成不灭。约时竖论。今云于十方界。约处横说。即释成上求下化也　四喻道心无动

舜若多性可销亡。烁迦罗心无动转　舜若多云空也。虚空之性不可销灭。今尚可灭。上求下化菩提之心终无移动。故不动转。烁迦罗云竖固不坏也。又翻为轮。轮有摧碾。谓悲智之心自利利他。皆能摧碾惑业苦故

首楞严义疏注经卷第三(之二)首楞严义疏注经卷第四(之一)

        长水沙门子璇集

二破满慈执相难性显如来藏四。一致请三。一总述未了三。一展敬伸叹

尔时。富楼那弥多罗尼子。在大众中。即从座起。偏袒右肩。右膝着地。合掌恭敬。而白佛言。大威德世尊。善为众生。敷演如来第一义谛　如来说法。大众咸坐。欲有所问先起展敬。展敬之仪不离三业。胡跪合掌身也。恭敬意也。白言下口也。如来藏心不空不有即性即相。名第一义。是佛所证决定无妄审实名谛　二引喻述迷

世尊常推说法人中。我为第一。今闻如来微妙法音。犹如聋人逾百步外聆于蚊蚋。本所不见。何况得闻。佛虽宣明令我除惑。今犹未详斯义究竟无疑惑地　满慈子善说法要。众推无上。今闻佛说。未尽领解。犹坏耳者对微细声远逾百步。讵能明辩。第一义谛微妙寂灭。微细声也。闻而不解与不闻等。犹聋人也。言语道断心行处灭。逾百步也。说斯等法令我除惑。犹拘疑网未尽悔结。故引比也　二比论得失

世尊。如阿难辈。虽则开悟。习漏未除。我等会中登无漏者。虽尽诸漏。今闻如来所说法音。尚纡疑悔　开悟者。如前获妙本心常住不灭也。小乘有学方断分别俱生全在。名习漏未除。满慈无学断尽俱生。此约小乘烦恼障说。问何故无学尚纡疑悔。初果之辈解悟不疑耶。答烦恼所知二障差别。人执法执轻重不同。故正理论云。或有于境智不及愚。所谓凡夫善通三藏。罗汉不识赤盐。以所知障障法界理。罗汉虽得无漏烦恼轻故。尚纡疑悔所知重故。阿难虽得开悟所知轻也。习漏未除烦恼重也　二别叙所疑二。一藏性生相疑

世尊。若复世间一切根尘阴处界等。皆如来藏清净本然。云何忽生山河大地诸有为相。次第迁流终而复始　前五句引所闻。即同圆觉刚藏云若诸众生本来成佛也。云何下五句叙疑难。即同彼云何故复有一切无明。彼反难云。若诸无明众生本有。何因缘故如来复说本来成佛。今经无此难者。意已含故。复有牒而纵之责无穷过。即同下文别答违妨也。然刚藏所问。反覆成难。文聚一处。钩锁相连。如来答释亦总示云。世界始终念念相续一切对待。皆由分别生死垢心轮回妄见。未离妄见而辨觉性。遂令觉性成诸轮转。乃至结云。如是分别非为正问。今经问既前后。答亦随问。二经答意。广略虽别大旨攸同。如彼经云。种种取舍皆是轮回。未出轮回而辨圆觉。彼圆觉性即同流转。若免轮回无有是处等。此即责刚藏。不了圆觉自性绝诸对待生死涅槃犹如昨梦。遂引无明生死有为。反复成疑。以难众生本来成佛。故佛斥。此正是生死垢心分别妄见。遂令圆觉成轮转也。由是举喻。云驶月运舟行岸移等。今经即以常说本性觉体妙明明妙。反而责之。以辨满慈解惑之心。解则已知觉体本妙无明本空山河大地如空华相。夫何致疑。惑则能所妄分强觉俄起。三细为本四轮成界。遂有世界众生业果相续。斯皆未出轮回而辨圆觉彼圆觉性即同流转。故二经之意。问答并同也。然此是法空门下疑难大节。最障修证。满慈迹虽小圣。今经圆通述悟无非大途。故所陈难刚藏无异。学者至此请细观之　二大性俱遍疑

又如来说地水火风本性圆融周遍法界湛然常住。世尊。若地性遍云何容水。水性周遍火则不生。复云何明水火二性。俱遍虚空不相陵灭。世尊。地性障碍。空性虚通。云何二俱周遍法界　此约世谛水火性异。难第一义性相俱融。下文答云。观相元妄。无可指陈。观性元真唯妙觉明。妙觉明心先非水火。云何复问相陵灭义　三双结求诲

而我不知是义攸往。惟愿如来。宣流大慈。开我迷云及诸大众。作是语已。五体投地。钦渴如来无上慈诲　攸所也。据说则本然清净互遍互融。据今则宛尔山河。硕乖水火。莫知所往。孰是孰非。愿垂慈诲。冀无所惑　二许宣三。一叙诠

尔时世尊。告富楼那及诸会中漏尽无学诸阿罗汉。如来今日。普为此会。宣胜义中真胜义性　如来常依二谛说法。谓世俗谛胜义谛。今所说者异乎常说。谓胜义胜义谛也。一真法界中道实相。无法不收。无法不遍。上圣下凡情与非情皆成佛道。斯为极唱最后垂范也　二显益

令汝会中定性声闻及诸一切未得二空回向上乘阿罗汉等。皆获一乘寂灭场地真阿练若正修行处　方便教说。定性二乘无性阐提不得成佛如焦芽败种等。今此会通。咸归一乘究竟涅槃。涅槃经云。我于余经说有声闻不得作佛。非于此经作如是说。涅槃佛性即如来藏。亦名一乘。亦名首楞严。二经同味不亦宜乎。斯则会五性融三乘。了义极谈莫斯为最。阿练若云无諠杂。首楞严王即诸佛之大寂定。名真无喧杂正修行处也　三敕听

汝今谛听。当为汝说　三伫闻

富楼那等。钦佛法音。默然承听　四答释二。一答藏性生相疑二。一正答所疑三。一牒疑

佛言。富楼那。如汝所言。清净本然云何忽生山河大地　二正答二。一唯一真心

汝常不闻如来宣说性觉妙明本觉明妙。富楼那言。唯然世尊。我常闻佛宣说斯义　一真如心。是佛常说。或名法界。或名实相。或如来藏性。或妙净明心。一经之内尚有多名。况诸经耶。名虽有异一体无别。皆显法界一相本来平等。三科七大。虚妄有生。虚妄名灭。生灭去来本如来藏。不动周圆。妙真如性。性真常中求于去来迷悟死生。了无所得。若了斯旨。何山河之忽起有为之迁流耶。何致问于如来耶。故兹责问。已释疑尽。此就真如门约体绝相以答也。性觉本觉指体也。妙明明妙显用也。显不由他故云性觉。性自觉故。性自明故。岂由于他。显非有始故名本觉。本来觉故。本来明故。岂因始有。又体无改易故名性觉。相非生起故名本觉。体相寂灭心言不能及。故称妙。灵鉴不昧昏惑不能暗。故名明。妙明明妙左右言耳。或可寂而常照故称妙明。照而常寂故曰明妙。此显法界一相真觉无二。圆觉亦云。一切觉故圆觉普照寂灭无二。古人所解各随其意。云云在彼。不能具叙　二起诸妄法。即约生灭门随缘成事以释。文三。一总问觉明

佛言。汝称觉明。为复性明称名为觉。为觉不明称为明觉　此之一问定其解惑也　解则不合致疑。惑则此非正问。问意云。汝闻我说性觉妙明。为作何解。为此觉体本性自明名为觉明。为复觉自不明由觉他明明与觉异名为明觉。觉明之号由谁而立。故云汝称等。此之二意。一正一邪。定满慈答为得何意。得此则无疑。认邪则生妄。故此一问定其解惑也　二答由所觉

富楼那言。若此不明名为觉者。则无所明　据斯答意。觉体自不能明。必须别假他明为其所觉。若无所觉之明。但可独名为觉。不得兼称觉明。若欲兼称觉明。必有明为所觉。斯则但认于邪。以为妄法生起之本。佛之本意。觉性元明。必不因他而称明觉。觉妙明妙觉圆明圆。明觉一相无二无别。此唯真觉更无别法。除一宝相余皆魔事。满慈起教。示自不知。妄认所明。遂成迷倒　三约计叙妄二。初且破满慈能所执见三。一破真觉堕能所

佛言。若无所明则无明觉。有所非觉　初二句总牒所计。若汝执言。必有所明方称明觉。若无所明无明觉者。佛即破云。有所非觉也。意云若有能所焉称真觉。夫真觉者离能所相。见道偈云。若时于所缘。智都无所得。尔时住唯识。离二取相故。经云。不了心及缘。则生二妄想。了心及境界。妄想则不生。上文云。觉所觉眚。觉非眚中。故知有所非真觉也　二破妙性非湛明

无所非明。无明又非觉湛明性　初一句别牒所明。若如汝言。必有所明方称觉明。若无所明但可名觉者。次二句破云。如来常说觉湛明性。岂得无明。若实无明。不合名为觉湛明性　三结示真妄二觉

性觉必明。妄为明觉　上句结真。下句结妄。性觉必有真明。故云性觉妙明本觉明妙。妄谓明异于觉。是故汝言若无所明则无明觉以有所明方称觉明。故解惑之见于焉可辨　二正显迷真起妄之由二。一通明妄觉托真之相

觉非所明。因明立所　真觉之体。本有妙明。不逐缘生。非由境起。本来寂照法界一相。故云觉非所明。因此真明。无明不了妄执为所。由是一念才起四惑俱生。本识初相莫不是此。起信云。由不如实知真如法一。故不觉心起而有于念。又云。不生不灭与生灭和合非一非异。名为阿梨耶识。是此真明为执所认而立所明也。此即真如不守自性。为妄所见便为所相。如前灯光为眚所见便为圆影。此名无始住地无明。缨络经云。四住地前使无法起。故寂极微细。即此所相也　二广辨三相展转生由二。一立因相二。一别示三相三。一异相

所既妄立。生汝妄能。无同异中炽然成异　起信名为业相。故论云。以依不觉故心动说名为业。觉则不动。动即有苦。果不杂因故。此经名为异相者。异有二义。一相望论异。谓不觉则动。觉则不动。动异不动故。二当体论异。谓此业相具能所故。有生灭故。今此文云。所既妄立生汝妄能者。即当体论异也。真觉妙明本非能所相。无明不觉妄认为所。妄所成故妄能随生。能所二心不相离也。无同异中炽然成异者。即相望论异也。一真之体。离言说相。离心缘相。故无同异。能所妄分。二相俄起。显然成立相异无相也。亦名动相。异静心故　二同相

异彼所异。因异立同　起信名为转相。故论云。以依动故能见。不动则无见。转者起也。转前动心起成能见故。今言异彼所异者。能异即同相。所异即异相。欲异异相须立同名。前异于真。今异于异。待异立同。又粗显故。亦名静相。静异动故。此静待动。非绝待静。故云因异立同　三无同异相

同异发明。因此复立无同无异　起信名为现相。故论云。以依能见故。境界妄现。离见则无境界。此则梨耶三境现也。今云同异发明者。由前同异二相相形显发故。遂令心相转粗能成外境。形对前二而立此名。非前静相故名无同。非前动相名为无异。此则待同异之无同异。非绝待之无同异也。故云同异发明也。此之三相本识分齐。流注生灭念念不息。非凡夫二乘之所能觉。由彼一念无明所起。起信名为不相应染。唯佛究尽。故文云。依无明熏习所起识者。非凡夫能知。亦非二乘智慧所觉。谓依菩萨从初正信发心观察。若证法身得少分知。乃至菩萨究竟地不能尽知。唯佛穷了　二总指释成

如是扰乱相待生劳。劳久发尘自相浑浊　如是三相。互相扰恼。互相杂乱。形待不息遂成劳倦。如劳目睛则有狂华。三相虚妄染污真性。故名为尘。汨清净体令失明洁。故名为浊。浊之粗细名相五重。如下广辨。皆由此三而为根本也　二辨果相二。一由因引果二。一由细引粗

由是。引起尘劳烦恼　由前三细。引起四粗。谓智相相续执取计名也。此四正是二障之体。以妄想内熏境界外熏。因缘具足。由是方生。故云引起。染污劳累造业受报。轮转无穷皆由于此。即烦恼道也。下业果众生即后二粗。起信云。以有境界缘故复生六种相。此即六粗也　二由内感外

起为世界。静成虚空。虚空为同。世界为异。彼无同异真有为法　起即是动。动即异相。异名差别为世界体。世为迁流。界为方位。前后改转隔别不同。故名世界。皆由内有异相为本。故云起为世界。静即同相同名不异。形前差别动乱。故名为静即虚空之体也。虚空无差别动转。由内有同相。对动之静为此因故。故云静成虚空。虚空下二句结由二相也。彼无下指现相。亦名现识。此就梨耶三相具足成就位。说名真有为法。以能成就八识六尘及根身种子等。前之二相虽亦有为。三相未具。能事未办。故成就位方说有为。又此一相名无同异。滥前所说真如觉体亦无同异。故此特指是有为法。即知非是真无同异。无同异言真妄俱有。由此拣故无相滥失。然此三相。说虽次第起即同时。所感外器虚空及有情根。一念顿现。亦非前后。不可以说之次第而责现之后先耳　二正明果相三。一世界相续二。一辨其相二。一明四轮所起四。一风轮

觉明空昧相待成摇。故有风轮执持世界　由前所既妄立生汝妄能。所即影明。能即妄觉。此之觉明全是无明。无明昏钝遍述法界。即成空昧。故下文云。汝见虚空遍十方界空见不分等。见即妄觉也。一明一昧。一动一静。刹那生灭相待不息。于内生灭即名为摇。于外即成风轮初起。是故世界之初风轮为始。虚空即为世界所依。故下文云。迷妄有虚空。依空立世界也　二金轮

因空生摇。坚明立碍。彼金宝者明觉立坚。故有金轮保持国土　无明生灭形待不息。故云因空生摇。执认所明坚持不舍。故云坚明立碍。于内即是觉明坚执。于外即成金轮次起。故云彼金宝者明觉立坚。故知宝性因觉明有。是故众宝皆体坚而用明也　三火轮

坚觉宝成。摇明风出。风金相摩。故有火光为变化性　前二句指前二性。为生火之由。于内则生灭不停。坚执不舍。于外则动摇不息。坚刚难坏。互相摩触而有火生。如取火法钻燧与木一坚一动。火能镕散成熟万物。故云为变化性　四水轮

宝明生润。火光上蒸。故有水轮含十方界　于内则爱明坚执燥心炽盛。于外则宝润火蒸遂成流水也。如世蒸物必有污流。故一切业种非爱不生。一切草木非水不长。由是四性互相假藉体不相离。同一妄心所变起故。如虚空华不离翳故。愚人不了。心外执境。颠倒见故。然小乘宗。水轮在前。金轮在后。与此不同者。而不知风轮持水即是坚碍。约相在后。举性在初。故风轮后即说金轮。又彼但知增上业感。而不知是何因种。以教非了义粗相说也　二明诸相发生

火腾水降。交发立坚。湿为巨海。干为洲潬。以是义故。彼大海中火光常起。彼洲潬中江河常注　火炎上而就燥。水降注而流湿。交互击发。立成坚碍。火虽炎上而相击发。终为水克。故大海广而洲潬狭也。皆由妄性不常。前后变异。爱心多故成巨海。执心盛故成洲潬。嗔性生慢。执性生嗔。于色起爱潬中流水。违爱生嗔海中火起。水中可居曰洲。水中沙聚曰潬

水势劣火。结为高山。是故山石击则成焰。融则成水　外则水势劣火。内则嗔增爱微。嗔复加慢。结为高山

土势劣水。抽为草木。是故林薮遇烧成土。因绞成水　外则土势劣水。内则爱增慢轻。爱能生水。水能长养。技抽草木。嗔爱慢三互相滋蔓。异类成形。草木山川千差万品　二结相续

交妄发生。递相为种。以是因缘世界相续　先从明昧摇动有风轮。风摇明立有金宝。金风相摩生火性。火蒸金润有水生。水火相交。势有胜劣。水胜火劣为海洲。火胜水劣。为山石。土劣水胜为草木等。外相虽尔。皆由内心。内心无变外岂差别。经且约外。故云递相为种　二众生相续二。一辨其相二。一明根尘创结二。一指前因相

复次富楼那。明妄非他。觉明为咎。所妄既立。明理不踰　明谓显发。妄之显发别非他缘。但由自己一念不了。能所妄分。以为过咎。觉明即能所也。所明既已成立。引生能觉之心。念念相续莫能离念。故真明妙理为念所碍。隐而旦废。不能踰越而显现也　二结成根尘

以是因缘。听不出声。见不超色。色香味触六妄成就。由是分开见觉闻知　无明为因。所明为缘。展转相形至无同异。于此一相分出根尘。根尘既偶。识生其中。根境识三为业之性。各自取吸不行他缘。故云不超等。即于前所明分出六尘。于前妄觉开成闻见等。由是前云觉明为咎也　二辨生类初因二。一举类总标

同业相缠。合离成化　胎卵有情。要因父母同业相感。故云同业相缠。湿化有情。但因自己情想合离。合处湿生。离处化生。不由父母同业相感。故云合离成化。化即生之总名也。皆名变化故　二就因别辨二。一揽尘成种二。一情想所因

见明色发。明见想成。异见成憎。同想成爱　见谓妄见。明即所明。因见有明。明能发色。因明起见。见能生想。境与想异。异即违也。乃成于憎。色同于心。同则顺也。遂生于爱。异则但想无爱。同则想爱俱行。由是受胎须资想爱　二结成种类

流爱为种。纳想为胎。交遘发生吸引同业。故有因缘。生羯罗蓝遏蒲昙等　种谓已受爱取所润。即异本之种也。故云流爱为种。胎即正约现行一念识心生起之时。然种即想爱俱为种。胎即想爱俱为胎。经文存略。故各举一也。父母与子三处情想。互相交合。互相遘遇。引发吸取界趣同业。令归一处结成胎藏。故云交遘发生吸引同业。自业为因。三处情想为缘。羯罗蓝云凝滑。遏蒲昙云疱。胎中前二七也。若至三七。胎卵即分。故约前二未分位说　二分为四生

胎卵湿化随其所应。卵唯想生。胎因情有。湿以合感。化以离应　略即四生。广即十二。如下广辨。四生起时。业与情想相应之处。即便受生。故云随其所应。情想合离四生皆具。今各举一。据多分说。下经自有情想多少等。又卵壳中生。多分是想。如飞鸟鱼龙皆迅疾故。故云想生。胎藏中生。情多想少。以情多重坠不能轻举也。故云情有。湿气中生。不由父母。但自情想与湿气合。即便受生。故云合感。化亦自想悬想胜处。情爱彼境。即便化生。故云离应　二结相续

情想合离更相变易。所有受业逐其飞沈。以是因缘众生相续　情想不常。刹那变易。或先胎而后卵。先湿而后化。所有受报随业善恶。故云逐其飞沈。舍身受身无能断绝。故云众生相续　三业果相续二。一辨其相二。一正辨三。一欲本

富楼那。想爱同结。爱不能离。则诸世间父母子孙。相生不断。是等则以欲贪为本　爱欲情深互相缠缚。结滞难舍。故云不离。父母生子。子复生孙。子子孙孙续生不断。皆欲为本也　二杀本

贪爱同滋。贪不能止。则诸世间卵化湿胎。随力强弱。递相吞食。是等则以杀贪为本　为贪故杀。用滋我命。以强制弱。杀害不止。故为杀本　三盗本

以人食羊。羊死为人。人死为羊。如是乃至十生之类。死死生生。互来相啖。恶业俱生穷未来际。是等则以盗贪为本　不与而取。故名为盗。今非理食他。即夺其命也。以恶业故。同处一世。令怨对相值更互詶偿尽未来际相夺不止。皆盗为本　二释成

汝负我命。我还汝债。以是因缘。经百千劫常在生死　释杀盗也

汝爱我心。我怜汝色。以是因缘。经百千劫常在缠缚　释欲贪也　三结相续

唯杀盗淫三为根本。以是因缘业果相续　杀盗淫三正是业道。皆由贪爱以之为缘。故此三种皆云贪也。业因苦果相生不断。故云相续　二结答

富楼那。如是三种颠倒相续。皆是觉明明了知性。因了发相。从妄见生。山河大地诸有为相。次第迁流。因此虚妄终而复始　觉明妙体本有明了知性。即性觉妙明也。因本明了迷成所相。即因明立所也。故云因了发相。此之所相由妄分别。故云从妄见生。此即总结前来三种相续。皆由迷本真明妄成所相。所必生能。展转粗着。遂成世界众生业果次第迁流。皆不离一念无明妄觉也　二别答违妨二。一满慈伸难

富楼那言。若此妙觉本妙觉明与如来心不增不减。无状忽生山河大地诸有为相。如来今得妙空明觉。山河大地有为习漏何当复生　妙觉明心与佛同体本来无妄。由乎强觉忽认所相便有妄生。佛今已得妙空明心。何时忽然复起诸妄。此即牒而纵之。责无穷过也。即同刚藏云。十方异生本成佛道后起无明。一切如来何时复生一切烦恼　二如来喻释二。一约真如门释。二约生灭门释。初门泯相显实。故约迷方空华。以喻无明及山河等元来不起体不可得。迷心翳眼虽有起灭。正方虚空了不移动。妄心妄境似有生灭。真妙觉明何曾变改。次门即揽理成事。故约金矿灰木可炼可烧。以喻果成惑灭。二门四喻。虽各不同。皆显悟后更不再迷也。初文二。一迷除方正喻无明本空二。一正喻二。一问答迷本无因

佛告富楼那。譬如迷人于一聚落惑南为北。此迷为复因迷而有。因悟而出。富楼那言。如是迷人。亦不因迷。又不因悟。何以故。迷本无根云何因迷。悟非生迷云何因悟　人聚可居。故云聚落。迷人众生也。聚落如来藏也南性明也。北所明也。惑无明也。南相不动。惑故见北。性明无变。迷故立所。此迷妄出。故今征之令知无生即见无明本空也　二问答悟后不妄

佛言。彼之迷人正在迷时。倏有悟人指示令悟。富楼那。于意云何。此人纵迷。于此聚落更生迷不。不也世尊　悟人善友也。指示教行也。令悟十方如来也。满慈于法有疑。于喻明解。故佛举喻以问。令解法如喻　二合显

富楼那。十方如来亦复如是。此迷无本。性毕竟空。昔本无迷。似有迷觉。觉迷迷灭。觉不生迷　迷即无明。亦名为痴。亦名不觉。不觉即觉。故云性毕竟空。约真如门昔本无迷。约生灭门似有迷觉。觉即所迷本觉。亦即始觉也。觉迷迷灭者。始觉智起。觉尽无始妄念。合本觉时更无始本之异。唯一妙觉。岂更生妄。故云觉不生迷　二翳差华亡喻山河不实二。一约喻问答二。一待华愚慧问

亦如翳人见空中华。翳病若除。华于空灭。忽有愚人。于彼空花所灭空地。待花更生。汝观是人。为愚为慧　翳喻妄见。华喻山河。妄见若亡山河自灭。故下文云。见闻如幻翳。三界若空华。闻复翳根除。尘消觉圆净。空无华处故云空地　二颠倒狂痴答

富楼那言。空元无华。妄见生灭。见华灭空已是颠倒。敕令更出斯实狂痴。云何更名如是狂人为愚为慧　真元无相。妄见起灭。见山河灭已是倒见。若待更起。斯同狂人　二反质结詶

佛言。如汝所解。云何问言。诸佛如来妙觉明空。何当更出山河大地　据汝于喻所解。不合更疑如来空觉生山河也。维摩云。佛为增上慢人说离淫怒痴。若无增上慢。佛说淫怒痴性即是解脱。是知。如梦勤加。空名惑绝。幻因既满。镜像果圆。凡是断证当体斯旨　二约生灭门释二。一喻二。一喻果成

又如金矿杂于精金。其金一纯。更不成杂　众生觉隐如金杂矿。诸佛觉显如金一纯。已入果海不重为因。故云更不成杂。然因果虽殊。觉性平等　二喻惑灭

如木成灰不重为木　觉性如地。惑障如木。加行如燧。智照如火。涅槃如灰。燧动火起。木尽灰成。灰归于地不重为木。修行智起。惑灭觉显。显处唯真。不重起妄　二合

诸佛如来菩提涅槃亦复如是　菩提智果。涅槃断果。双合二喻也。然上四喻。二二同意。前就圆悟之理。生佛俱是本真。以成前文清净本然皆如来藏与如来心不增不减。故举迷方空华元来不起非后始灭。故法合云。此迷无本性毕竟空。又云。空元无华妄见生灭。斯则以责满慈见妄有灭尚是颠倒岂况复待习漏再生也。后约不坏修证因果之相。故说消矿出金烧木成灰也。迷方空华。则始终元无。金之与灰。烧炼方现。意云圆顿之理虽齐。迷悟不妨成异。既有多生习障。还须背习显真。真显则究竟清净。更无再迷也。若但用前二喻。则拨迷悟因果之相。便成邪见。若但用后二喻。即成众生觉性本来不净。失真常理亦成邪见。道理微妙。一喻难齐。故说四事各喻一法以尽其理也　二答大性俱遍疑二。一释二本疑二。一牒疑

富楼那。又汝问言。地水火风本性圆融周遍法界。疑水火性不相陵灭。又征虚空及诸大地俱遍法界不合相容　前既伸疑。今将答释。故此牒举　二正释二。一寄喻略释三。一举喻二。一总举喻本二。一标

富楼那。譬如虚空体非群相。而不拒彼诸相发挥　虚空藏性也。群相七大也。真元无相。不守自性随缘现相。故云不拒。发显挥扬也　二释

所以者何。富楼那。彼太虚空。日照则明。云屯则暗。风摇则动。霁澄则清。气凝则浊。土积成霾。水澄成映　此举七事。可喻七大。随义对法可知。霾风而雨土也。霁雨初止也。屯聚也　二略难喻相三。一征

于意云何。如是殊方。诸有为相。为因彼生。为复空有　方法也。即明等诸法。彼即日等也。举此诸相。以明七大相空都无实法。虚空无相。不碍诸相显发　二难

若彼所生。富楼那。且日照时。既是日明。十方世界同为日色。云何空中更见圆日。若是空明空应自照。云何中宵云雾之时不生光耀　如文　三结

当知是明非日非空。不异空日　此结即离俱无生也。又非日非空显无生处。不异空日随缘似有　二指法二。一相无所指

观相元妄无可指陈。犹邀空花结为空果。云何诘其相陵灭义　七相无生本自寂灭。既称为妄。将何可指。指尚不得。仍使相陵。何异空华待令结果　二性元不容

观性元真。唯妙觉明。妙觉明心先非水火。云何复问不相容者　七大性真元如来藏。如来藏中无水火异。于一妙觉。约何等义说不相容。犹如虚空体非群相。说何陵灭　三合显二。一正合前文

真妙觉明亦复如是。汝以空明。则有空现。地水火风各各发明则各各现。若俱发明则有俱现　真妙觉明。合虚空无相也。汝以下合诸相发挥。汝心分别有空发明。妙觉明心随现空相。地水火风。于汝心中。各各互发随心各现。心中俱发七大俱现。又随人各发人各见别。多人俱发俱现一相。此即真如不守自性。随缘所现有种种相。上文云。随众生心。应所知量。循业发现。起信论中。因熏习镜现诸境界。亦此意也　二重喻俱现二。一正喻

云何俱现。富楼那。如一水中现于日影。两人同观水中之日东西各行。则各有日随二人去。一东一西。先无准的　七大体虚。如日之影。东西随去。如分七别。随方虽异不离一影。七大虽分不离一妄。东可为准。西复是何。如的是一。不合各去。若知是影。一多自亡　二正难

不应难言。此日是一云何各行。各日既双云何现一。宛转虚妄。无可凭据　一已是影。复现随去。影复现影。何实可据而欲致难。唯一所明复现七大。大与所妄唯一影像。无实可得。故云宛转虚妄　二约义广释二。一约体用正释二。一约迷悟显用二。一迷成世间相

富楼那。汝以色空。相倾相夺于如来藏。而如来藏。随为色空周遍法界。是故于中风动空澄日明云暗。众生迷闷背觉合尘。故发尘劳有世间相　汝以分别色空之心。于真觉中而现倾夺。彼真觉性。随成色空。互相陵灭。色空即地空二大也。二大既尔。余皆例然。故云是故于中等。上文云。一切众生从无始来迷己为物。故于是中观大观小。圆觉亦云。圆觉自性非性性有循诸性起。斯则众生起无明风。鼓真如海。成八识波浪。变起世间种种诸相。为相所碍失于本心。故云背觉合尘有世间相　二悟成出世用

我以妙明不灭不生合如来藏。而如来藏。唯妙觉明圆照法界　悟藏体也。不灭不生无生智也。如来藏无相理也。理智冥契。故名为合。当尔之时。唯一妙心。无理智别。即始觉合本。无本始异。唯一觉故。故云唯妙觉明圆照法界

是故于中。一为无量。无量为一。小中现大。大中现小。不动道场遍十方界。身含十方无尽虚空。于一毛端现宝王刹。坐微尘里转大法轮　起妙用也。前五句标二种自在。不动下二句释一多自在也。身含下六句释大小自在。前二句正中现依。于一下二句正中现依正。亦是依中现依正。坐微下二句依中现正。余句含在其中。可以意得。华严十种自在亦不离此

灭尘合觉。故发真如妙觉明性　结所以也。下文云。闻复翳根除。尘消觉圆净。净极光通达。寂照含虚空。斯则无大小之可拘。非一多之可限。尘毛刹海。俱遍俱纳。以性本然。至果斯显耳　二约三谛示体三。一约非相以明真谛

而如来藏本妙圆心。非心。非空。非地。非水。非风。非火　非七大也心即识大亦即五阴

非眼。非耳鼻舌身意。非色。非声香味触法。非眼识界。如是乃至非意识界　非十八界也。摄十二处

非明无明明无明尽。如是乃至非老非死。非老死尽　非十二因缘流转还灭也

非苦。非集。非灭。非道。非智。非得　非四谛及能证所证

非檀那。非尸罗。非毗梨耶。非羼提。非禅那。非般剌若。非波罗蜜多　非六波罗蜜也

如是乃至　即超过因中三十七品一切因行果上十力四无畏十八不其等一切果德

非怛闼阿竭。非阿罗诃三耶三菩　非如来等三号也

非大涅槃。非常。非乐。非我。非净　非涅槃四德也

以是俱非世出世故　谛缘观智及道灭六度已下。皆出世法。苦集十二缘三科七大。皆世间也。此上总非诸相者。即约真如门。显真谛义。一切皆空。凡所有相皆是虚妄。以相待故但有名字。名字即空。今次第非者。初由无明故有妄识。妄识所变即有空界。空界现故结成四大。四大起故即有根尘。根尘合故遂有诸识。根境识三为业性故。乃成十二因缘流转生死。为对治故即有出世观智诸法。出世利钝不同。遂分三乘次第。会三归一即有佛果。果有能证所证。即分菩提涅槃。涅槃具德即有常乐我净。是故展转相由以立名字。各无自性。一切皆空　二约即相以明俗谛

即如来藏元明心妙。即心即空即地即水即风即火。即眼即耳鼻舌身意。即色即声香味触法即眼识界。如是乃至即意识界。即明无明明无明尽。如是乃至即老即死即老死尽。即苦即集即灭即道。即智即得。即檀那。即尸罗。即毗梨耶。即羼提。即禅那。即钵剌若。即波罗蜜多。如是乃至即怛闼阿竭。即阿罗诃三耶三菩。即大涅槃。即常即乐即我即净。以是即俱世出世故　前约真如不变绝相。此约随缘成生灭门。显俗谛也。此即不离一真。随染幻差别成种种相。非相现相。非名现名。随世建立。不坏假名。故名为即　三约遮照以明中道

即如来藏妙明心元。离即离非。是即非即　此约二门不二唯是一心。双遮真俗。故曰离即离非。双照真俗。故云是即非即。三谛一体。是故皆云即如来藏。且法界一如。本无名相。因迷有妄。对妄说真。真妄相形名言不息。随名执相颠倒何穷。是故因言遣言以至无遣。初且以非遣相。次乃以即遣非。终带名言。未极一真之旨。离即非即。无非不非。言语道断心行处灭。方显一真法界如来藏心。故维摩经。三十二菩萨。说不二法门。皆以言遣相。文殊师利以言遣言。维摩大士无言遣言。方为究竟。此之三义亦复如是。又如天台释法华十如是义。以一心三观释之。初言是相如乃至本末如。如名不异。即空义也。次言如是。相等点空性相即假义也。若言相如是等。即如于中道实相之是。即中义也。举一即三。言三即一。诸法性相微妙如是。唯佛与佛乃能究尽　二举法喻结责四。一总责

如何世间三有众生及出世间声闻缘觉。以所知心。测度如来无上菩提。用世语言入佛知见　境界微妙。心言叵测。凡夫着事。偏小滞空。俱所知心。莫及斯境。故圆觉经云。但诸声闻所圆境界。身心语言皆悉断灭。终不能至彼之亲证所现涅槃。何况能以有思惟心。测度如来圆觉境界。如取萤火烧须弥山。终不能着。以轮回心生轮回见。入于如来大寂灭海。终不能至　二举喻

譬如琴瑟箜篌琵琶。虽有妙音。若无妙指终不能发　琴等众生也。妙音藏性也。妙指实智也。发起用也　三合显

汝与众生亦复如是。宝觉真心各各圆满。如我按指海印发光。汝暂举心尘劳先起　汝与众生合前琴等。宝觉真心合前妙音。按指约喻指法。即无生智。合无相理。大用现前。即前云。我以不灭不生合如来藏。而如来藏唯妙觉明圆照法界。乃至于中一为无量等。汝暂举心等合前无妙指也。即前云。汝以色空相倾相夺于如来藏而如来藏随为色空等。言海印者。大集经云。阎浮所有色像。大海皆有印文。喻佛如来法身性海普现一切妙用之光也　四结斥

由不勤求无上觉道。爱念小乘。得少为足　无上觉道如宝所。小乘涅槃如化城。但恋权乘。不求究竟。得少为足。故发尘劳　二释别疑二。一释满慈疑妄因二。一伸疑

富楼那言。我与如来。宝觉圆明真妙净心无二圆满　显体不二也

而我昔遭无始妄想。久在轮回。今得圣乘犹未究竟　指己犹迷

世尊诸妄一切圆灭独妙真常　明佛障尽

敢问如来。一切众生何因有妄。自蔽妙明受此沦溺　障尽者必知妄始。故此问也。由满慈最初致疑。既是清净本然。云何忽生山河大地。如来遂举性觉妙明验其迷解。满慈既迷性明为所明。佛遂斥云。性觉必明。妄为明觉。所既妄立生汝妄能等。由是展转相续流浪。皆由虚妄之所生起。虽知能所妄立。又疑妄从何生。故此伸问妄所因也　二答释二。一总告

佛告富楼那。汝虽除疑。余惑未尽。吾以世间现前诸事。今复问汝　虽知诸法皆妄。犹惑妄有所因。故云余惑未尽。现前诸事现见之事也　二别释二。一明妄本无因三。一举事问答二。一举事

汝岂不闻。室罗城中演若达多。忽于晨朝以镜照面。爱镜中头眉目可见。嗔责己头不见面目。以为魑魅。无状狂走　演若达多此云祠授。本头与镜俱喻性觉。照面喻强觉忽生所相妄立。爱喻坚执不舍认相为真。既喜有相。反恶无相。故嗔己头不见面目。真无形相。不顺妄情。便生惊怖。执相迷性轮回不息。故云狂走。魑魅山泽之怪也　二问答

于意云何。此人何因无故狂走。富楼那言。是人心狂更无他故　心狂而走。无别所以。故无他故。强生分别。故称为妄。岂别有因　二约法正明三。一就名责因

佛言。妙觉明圆。本圆明妙　唯一真心本无妄法

既称为妄。云何有因。若有所因云何名妄。自诸妄想展转相因。从迷积迷。以历尘劫　直明妄无因也。妄必无因。有因不妄。妄之一字甚好思量。若了此名。自无法起。复疑有因。岂非迷倒。如初一人忽然妄说。递递相承从妄说妄。及推其本。递递皆虚。乃至初人及与后人。二俱是妄。何者为因。故历尘劫递相诳妄莫之能悟　二引悟释相

虽佛发明。犹不能返如是迷因。因迷自有。识迷无因妄无所依。尚无有生。欲何为灭　此文释有二重。初约佛自悟释。发明犹开悟也。佛虽开悟诸妄圆灭。尚不能返觉至妄本。以妄无因而可觉故。故云犹不能返如是迷因也。复将如是迷因一句连下句牒。应云如是迷因因迷自有。意云。若约妄法展转生起而说因者。此即因妄说因。非谓妄有初因。故云因迷自有。既识迷之无因。则知妄无依处。说何为生而复有灭。此释约佛自悟。无妄因之可返也。次约佛为他说不能返迷成悟也。发明犹宣辨也。虽佛广为满慈宣辨。尚自不能返迷令悟。故云犹不能返。如是下释意如前。良由此理难明。人多惑甚。如为病眼说无空华。孰能领悟。为妄执者说无诸妄。谁肯信从。忽若了悟自知无因。将何为妄而有生灭耶　三贴喻况显

得菩提者。如寤时人说梦中事。心纵精明。欲何因缘取梦中物。况复无因本无所有　梦寤之人记梦中事。说虽可尔。取必不可。以所梦境毕竟无故。得菩提者。返观因时灭诸妄惑。说虽可尔。毕竟无体可断灭故。将何为妄而推其因。起信云。觉心初起心无初相。又云。以四相本来平等同一觉故　三提喻合显

如彼城中演若达多。岂有因缘自怖头走。忽然狂歇头非外得。纵未歇狂亦何遗失。富楼那。妄性如是。因何为在　狂故怖头。因缘何有。头无得失。狂自复行。惑性妄有灭生。真性何曾出没。汝观如狂之妄。今指何处为因　二显真元无得二。一正明二。一劝息妄缘

汝但不随分别世间业果众生三种相续。三缘断故三因不生。则汝心中演若达多狂性自歇　烦恼为缘。能润业故。杀等为因。正是业故。分别是识。能生烦恼。三种相续是所分别。分别此三故云三缘。三即缘也。或杀盗淫三之助缘。故三之缘也。分别既亡。业因不作。于三界中狂心自歇。故起信云。一切众生不名为觉。以从本来念念相续未曾离念故。说无始无明。又云。以远离微细念故。名究竟觉。念即分别也。由是一念不生即名为佛。即斯义也　二显自真体

歇即菩提。胜净明心本周法界。不从人得。何藉劬劳肯綮修证　分别不生前后际断。故名为歇。菩提云觉。起信云。所言觉义者。谓心体离念。离念相者等虚空界。无所不遍。法界一相。即是如来平等法身。依此法身说名本觉。故云胜净明心本周法界不从人得。既云不从人得。即显不由他缘本自觉耳。劬劳修证本息分别只为显觉。今分别既亡觉性自显。故云何藉。然非谓全不修行兀然空坐。苟妄想宛然自谓即是者。误之甚矣。言肯綮者。骨边细肉也。庄子云经肯綮之未尝。而况大觚乎。若执惑有实体。不能达妄即空四相平等一切唯觉。便谓从粗至细断尽无明方至妙觉者。何异解牛不能游刃于大窾。不能亡见于全牛。但解皮肉以至着骨。岂曰妙得牛理哉　二喻显

譬如有人。于自衣中　五阴盖覆也

系如意珠　圆明觉性也

不自觉知　无明不了也

穷露他方。乞食驰走　五道流浪轮回不息

虽实贫穷。珠不曾失　虽流生死觉性常然

忽有智者指示其珠　佛为开示

所愿从心致大饶富　大用现前

方悟神珠非从外得　始觉合时。本不曾动。今无始静也。法华中亦有此喻。彼约结缘。此约本有。意不同耳

首楞严义疏注经卷第四(之一)首楞严义疏注经卷第四(之二)

        长水沙门子璇集

二释庆喜难缘起二。一伸疑四。一叙所闻

即时阿难。在大众中。顶礼佛足。起立白佛。世尊现说。杀盗淫业三缘断故三因不生。心中达多狂性自歇。歇即菩提。不从人得　如文　二正生难

斯则因缘皎然明白。云何如来顿弃因缘。我从因缘心得开悟　由无三缘方尽三因。因缘俱灭。菩提始显。故云皎然明白。小乘开悟皆由因缘。故引昔悟以并今说成此难也　三引他例

世尊。此义何独我等年少有学声闻。今此会中大目揵连及舍利弗须菩提等。从老梵志。闻佛因缘。发心开悟。得成无漏　老梵志者。并是年长。从外道来。闻佛因缘。翻邪入正。得成无学也　四结同邪

今说菩提不从因缘。则王舍城拘舍梨等所说自然成第一义。唯垂大悲。开发迷闷　因缘自然依假建立。菩提真性众相都亡。恐相滥失。故此再疑。以洗物情　二答释二。一正破疑情二。一推破三。一标质所疑

佛告阿难。即如城中演若达多。狂性因缘若得灭除。则不狂性自然而出。因缘自然理穷于是　若狂性因缘得除。不狂自然而出。所计不出斯意。故云理穷于是　二就疑互五破二。一双破因缘自然二。一以因缘破自然

阿难。演若达多头本自然。本自其然。无然非自。何因缘故怖头狂走　初二句牒。本自下二句定。自本也。然是也。头本如是。无有如是之头不是于本。故云无然非自。何因下破。可知　二以自然破因缘

若自然头因缘故狂。何不自然因缘故失。本头不失。狂怖妄出。曾无变易。何藉因缘　初二句牒。次二句破。若自然头由因缘故得成狂走。亦应自然不失由因缘故而失其头。本头下四句结也。今既本头无失。狂自妄出。狂之与头了不相触。何曾变改。而假因缘　二单破转计自然

本狂自然。本有狂怖。未狂之际狂何所潜。不狂自然。头本无妄。何为狂走　若汝执言。既非因缘即属自然狂亦自然不狂亦自然者。初破狂自然。初一句牒。次一句定。未狂下二句破。如文。不狂下破不狂自然。初句牒。头本下破。此显一真之体尚无真妄之异岂立因缘自然。斯则亦显妄无因也　三结归悟旨

若悟本头识知狂走。因缘自然。俱无戏论。是故我言。三缘断故即菩提心　本真不动。妄自强生。说谁因缘及自然性。若知因缘自然俱是戏论。分别自亡真觉自显。斯则正是我说三缘断故即菩提也　二结示三。一俱尽灭生显无功用

菩提心生。生灭心灭。此但生灭。灭生俱尽无功用道　若有执言真心可得分别可亡。斯则菩提心生生灭心灭。但是生灭。无菩提生无生灭灭。方无功用。如圆觉云。有照有觉俱名障碍。是故菩萨常觉不住。照与照者同时寂灭。此显地上证无生理得无功用也　二纵立自然寄显生灭二。一纵立正显

若有自然。如是则明自然心生生灭心灭。此亦生灭无生灭者名为自然　设若我教。有自然者。岂存生灭名为自然。今汝所明自然心生生灭心灭。此亦生灭。何名自然。夫自然者必无生灭。故云无生灭者名为自然　二举况重明

犹如世间诸相杂和成一体者名和合性。非和合者称本然性　举浅况深也。世间人说生灭和合名和合性。非和合者则无生灭方名自然。岂况我教。有生灭者却名自然。古人于此不言纵立。认真自然。斯则不唯增戏论心。反令圆文成外道教。焉敢闻命　三双非二离正示忘情

本然非然。和合非合。合然俱离。离合俱非。此句方名无戏论法　本然自然也。和合因缘也。二皆不立。故云俱离。此离亦离。故云俱非。此文语略。具足应云离合离然之离亦复俱非也。药病齐遣。空病亦空。圆觉亦云。远离为幻亦复远离。离远离幻亦复远离。斯则言语道断心行处灭。方无戏论耳　二广斥执见五。一斥成戏论

菩提涅槃尚在遥远。非汝历劫辛勤修证。虽复忆持十方如来十二部经清净妙理如恒河沙。秖益戏论　若执因缘自然取佛果者。虽经劫数勤苦修习。终莫能及。故云尚在遥远。忆持妙理。分别不亡系念相续。但滋生死。不能无心忘照反闻闻性。于无了知不辨真实。故圆觉云。种种取舍皆是轮回。未出轮回而辨圆觉。彼圆觉性即同流转。若免轮回无有是处。故云秖益戏论　二引事验知

汝虽谈说因缘自然决定明了人间称汝多闻第一。以此积劫多闻熏习。不能免离摩登伽难。何须待我佛顶神咒。摩登伽心淫火顿歇得阿那含。于我法中成精进林。爱河干枯。令汝解脱　佛果菩提。若以因缘自然而可取者。汝于此义甚得明了。何不免难而速证耶。何假我咒方解脱耶。应知理观兼修定慧双运。岂但辨义说文而已哉。问阿难尚在初果。登伽何以却证第三。答一约权实。阿难示迹。现多闻无功。故在初果。登伽实人。显咒力功大。速证第三。二约根行。阿难圆顿根发。前文悟解。或入信住。登伽小机。虽得第三。望圆信住霄壤有异　三结劝真修

是故阿难。汝虽历劫忆持如来秘密妙严。不如一日修无漏业远离世间憎爱二苦　多闻无功。岂如定力。首楞严王名无漏业。得此定者。一切诸法皆如幻事。岂复能生憎爱二苦　四举他为证

如摩登伽。宿为淫女。由神咒力消其爱欲。法中今名性比丘尼。与罗睺母耶输陀罗。同悟宿因。知历世因贪爱为苦。一念熏修无漏善故。或得出缠。或蒙授记　过去为婆罗门女。名为本性。今从昔号名性比丘尼。耶输陀罗云华色。出缠登伽也。授记耶输也　五责随尘境

如何自欺。尚留观听　彼尚女人。一修无漏便获圣果。如何汝今厌离小乘志求大道。而以世间因缘自然戏论名相而自缠绕。随逐根尘为境所碍不能超越。故云尚留观听上来破执破疑显如来藏。约信解真正为真修之本。答最初方便竟。次下约依解修行成就止观。为入理之方便。既能信解如来藏体周遍十方本性清净绝名离相。我等云何修诸方便与此相应。故此第二明修行方便。文二。一阿难领悟祈修四。一叹佛悲深二。一经家总叙

阿难及诸大众。闻佛示诲疑惑消除。心悟实相。身意轻安。得未曾有。重复悲泪。顶礼佛足。长跪合掌　因缘自然前已广破。今复重释纤疑不挂。故云疑惑销除。心悟实相者。实相无相远离戏论。今离戏论即悟实相。重复悲泪者。喜悟藏心故。恨无行法故　二阿难别叹

而白佛言。无上大悲清净宝王。善开我心。能以如是种种因缘。方便提奖。引诸沉冥。出于苦海　超过一切世出世间。故云无上。佛诸功德大悲为首。故独称也。离垢末尼随意出生赈给无尽。佛亦如是。故云宝王。譬喻言辞约事约理。故云种种方便。沈谓久沦生死。冥谓永覆无明。方便能开提奖能出。俱称引导　二叙已得失二。一正叙

世尊。我今虽承如是法音。知如来藏妙觉明心遍十方界。含育如来十方国土清净宝严妙觉王刹。如来复责多闻无功不逮修习　如来藏心。量遍十方。德含一切。虽信而解。非行莫臻。故此叙之。以彰得失　二喻显

我今犹如旅泊之人忽蒙天王赐与华屋。虽获大宅要因门入　天王佛也。赐与开示也。华屋藏体也。虽获信解也。门入修行也。行能通理故云门也　三正请修路

唯愿如来不舍大悲。示我在会诸蒙暗者捐舍小乘毕获如来无余涅槃本发心路。令有学者从何摄伏畴昔攀缘得陀罗尼入佛知见　捐弃毕尽也。畴昔往日也。无余者。无明永尽二死已亡究竟之无余也。愿示我等如来本昔因地发心入涅槃道。即真三昧也。故云本发心路。攀缘妄想无始本有。故云畴昔。如何摄敛折而伏之令得佛慧。故云入佛知见　四伫听慈旨

作是语已。五体投地。在会一心。伫佛慈旨　如文　二如来广陈修证二。一总告许宣二。一经家叙意

尔时世尊。哀愍会中缘觉声闻于菩提心未自在者。及为当来佛灭度后末法众生发菩提心。开无上乘妙修行路　菩提之心。具悲智愿智求佛道。务在修证。苟或不明。于菩提心名未自在　二举义许宣

宣示阿难及诸大众。汝等决定发菩提心。于佛如来妙三摩提不生疲倦。应当先明发觉初心二决定义　妙三摩提首楞严定。即真如观。欲修此观先须方便。方便若成真修可冀。故以止观二门。名为发觉初心。即最初方便也。然此二门。三世诸佛修行证道同途之法。故华严云。譬如有力王率土咸戴仰。止观亦如是。一切所依赖。故此二法名为初心决定义也。一者审观因地及与果心。起随顺行。即依真如门修止也。真如无相。向即心绝。故起信云。所言止者。谓止一切境界相。随顺奢摩他观义故。二者审观烦恼结解根元。起对治行。即依生灭门修观也。生灭法相染净不同。起智拣择。对治令断。故起信云。所言观者。谓分别因缘生灭相。随顺毗钵舍那观义故。修前方便未能相即。故名随顺。修之成就。即观明止。即止明观。止观不二名为正修。即成三昧也。今是初修故名发觉　二别明二义三。一正明二义二。一因果同异门三。初标义总劝

云何初心二义决定。阿难。第一义者。汝等若欲捐舍声闻修菩萨乘入佛知见。应当审观因地发心与果地觉。为同为异　既能信解果海无念绝名离相本非生灭。将契此心。须亡生灭与之相应。故上文云。我以不灭不生合如来藏。而如来藏唯妙觉明圆照法界。若异此者。即暂举心尘劳先起。合尘背觉。岂曰正修　二约义显非

阿难。若于因地。以生灭心为本修因。而求佛乘不生不灭。无有是处　维摩云。无以生灭心行说实相法。尚不可以生灭说。况以生灭为因而求证耶。普贤观云。大乘因者诸法实相。大乘果者亦诸法实相。若不以止门相应。此生灭心终无暂息。若便以此心为修行者。因果相违终无获证。如上广破　三正辨行相二。一料拣因门二。一举喻总彰生灭

以是义故。汝当照明诸器世间可作之法皆从变灭。阿难。汝观世间可作之法。谁为不坏。然终不闻烂坏虚空。何以故。空非可作。由是始终无坏灭故　妄心如器界。所作性故。真心如虚空。理无为故。常无常性于焉可知　二就身广辨虚妄二。一总明二。一示其浊因　则汝身中坚相为地。润湿为水。暖触为火。动摇为风。由此四缠。分汝湛圆妙觉明心。为视为听为觉为察。从始入终。五叠浑浊。湛觉无生。妄成所相。所既妄立生汝妄能。于所明分为四大。于能觉派成六根。六根四大互相杂乱。于湛圆明汨成浊相。即同起信不生不灭与生灭和合名为阿梨耶识。从此识心变起世间。即是浊义也　二喻其浊相

云何为浊。阿难。譬如清水清洁本然　觉湛明性

即彼尘土灰沙之伦本质留碍　地水火风

二体法尔。性不相循　循顺也。法尔犹自然也。真妄染净。性相违背。非使之然。法尔如是也

有世间人　无明不了非出世智

取彼土尘投于净水。土失留碍。水亡清洁　不生不灭与生灭和合。非一非异也

容貌汨然。名之为浊。汝浊五重。亦复如是　容貌色心相也。汨乱也　二别明五。一劫浊

阿难。汝见虚空遍十方界。空见不分。有空无体。有见无觉。相织妄成。是第一重名为劫浊　梵云劫波。此云时分。法华论说。日月岁年总名为劫。乃至成住坏空不离时分。今此经中说劫浊义。谓迷真起妄。世界未形。但有虚空及与妄见。空见一体遍法界迷。未成二别。故云不分。又空未派为四大。见未开为六根。亦名不分。故次释云。有空无体。有见无觉。体即四大成质。觉即六根取。境既无此异。都成昏钝。故名为浊。一念初起无明之始。时之初分。故名为劫。非劫末时之劫浊也。二见浊

汝身现搏四大为体。见闻觉知壅令留碍。水火风土旋令觉知。相织妄成。是第二重名为见浊　身之质碍。由见闻知织水火风。执取滞着壅翳不通。遂现四微形相体质。身之觉知。由水火性织彼妄见。旋转移易还复交替。分成六根觉闻知见。如纬织经。互相参杂。故名为浊。前则业转。今现相也　三烦恼浊

又汝心中忆识诵习。性发知见。容现六尘。离尘无相。离觉无性。相织妄成。是第三重名烦恼浊　六识分别三世遍缘。忆过去境。识现在尘。诵习未来诸有境界。能分别体。从前见浊觉知所起。所分别相即是六尘所现影像。故云性发容现。容即相也。离尘离觉。无相无性。互相交织扰乱相熏。名烦恼浊。即六粗前四也　四众生浊

又汝朝夕生灭不停。知见每欲留于世间。业运每常迁于国土。相织妄成。是第四重名众生浊　生灭是行。行即是业。众生执爱但欲留住。业性迁流每常运动。一去一住一动一留。互相交织众法生灭。名众生浊。即造业相也　五命浊

汝等见闻元无异性。众尘隔越无状异生。性中相知用中相背。同异失准。相织妄成。是第五重名为命浊　命是报法。依业所引。第八识种连持色心不断功能。名之曰命。前六见闻。元一本识。由六根异。遂成分离。识用虽分。体唯一种。斯则同中立异。异处见同。同异失准互相交织。于总报体便立命根。名为命浊。即业系苦相也。上之五重。皆由能所妄觉影明展转相习。从细至粗。互为形待。次第转生。混真成浊。有此五义耳　二修因契果二。一劝拣妄依真

阿难。汝今欲令见闻觉知。远契如来常乐我净。应当先择生死根本。依不生灭圆湛性成　迷真起妄见闻觉知。返妄归真常乐我净。不循生灭妙证可臻。苟顺尘劳真常益背。故劝择妄依不生灭　二示修定旋觉二。一正示用心

以湛旋其虚妄灭生。复还元觉。得元明觉无生灭性为因地心。然后圆成果地修证　初习名止。成就曰定。初习后成。俱名为湛。起信云。所言止者。谓止一切境界相。境界不生见闻不起。渐澄渐伏粗垢自遣。圆觉云。以净觉心取静为行。由澄诸念。觉识烦动净慧发生。身心客尘从此永灭。便能内发寂静轻安。由寂静故。十方世界诸如来心于中显现如镜中像。此方便者名奢摩他。若能居一切时不起妄念。于诸妄心亦不息灭。住妄想境。不加了知。于无了知不辨真实。是则名为随顺觉性。得无生性为因地心。由是渐修入证登极。成圆妙果。修之次第。如天台圆顿止观广明　二举喻贴释

如澄浊水。贮于静器静深不动。沙土自沈清水现前。名为初伏客尘烦恼。去泥纯水。名为永断根本无明。明相精纯。一切变现不为烦恼。皆合涅槃清净妙德　真觉如水。见闻如浊。定身如静器。定法如澄静。砂如烦恼。泥如无明。地前名伏。地上名断。究竟名精纯。变现即起用。此即同前不灭不生合如来藏。而如来藏唯妙觉明圆照法界。乃至背尘合觉。故发真如妙觉明性也　二根尘结解门三。一标义总劝

第二义者。汝等必欲发菩提心于菩萨乘生大勇猛决定弃捐诸有为相。应当审详烦恼根本。此无始来发业润生谁作谁受　前第一义。令止妄心伏还元觉。即是修止。此第二义。令审详烦恼观察对治。即是修观。先止后观。法应如是。无明发业。爱取润生。六识能作。第八能受。此唯观门分别能知。故起信云。所言观义者。谓分别因缘生灭相故。圆觉云。以净觉心知觉心性及与根尘皆同幻化。即起诸幻以除幻者。变化诸幻而开幻众等　二约义显非二。一正显

阿难。汝修菩提。若不审观烦恼根本。则不能知虚妄根尘何处颠倒。处尚不知。云何降伏取如来位　根尘虚妄为烦恼宅。颠倒沦替莫不由斯。苟能识其根元知其结处。则可希冀乎解棼庶几乎降伏耳　二喻释

阿难。汝观世间解结之人。不见所结云何知解。不闻虚空被汝堕裂。何以故。空无形相无结解故　文显可知　二正辨行相三。一总标六根过患

则汝现前眼耳鼻舌及与身心六为贼媒自劫家宝。由此无始众生世界生缠缚故。于器世间不能超越　六根为贼媒者。一引外贼。即六尘也。二起内贼。即烦恼也。内外恶贼能劫真性。若知根本。贼无能为。故涅槃云。六入空聚当有六大恶贼必断汝命。当即远离。以根尘相熏。纳识成种。无始相续莫不由此。不知调伏必为所害　二别示根用优劣二。一约世界流变总明功德三。一释名辨相

阿难。云何名为众生世界。世为迁流。界为方位。汝今当知。东西南北东南西南东北西北上下为界。过去未来现在为世。方位有十。流数有三。一切众生织妄相成。身中贸迁。世界相涉　世界有三。谓众生五阴器界也。拣非余二。故标众生。此一若超。余皆解脱。前四句释名。汝今下辨相。一切下结示。身中界也。贸迁世也。世界交织故云相涉。余如文　二拣定方位

而此界性。设虽十方。定位可明世间只目东西南北。上下无位。中无定方　界之体性依假施设。虽云十方。若以位次。决定明显。东西南北。可为准的。余皆不定　三流变成功

四数必明。与世相涉。三四四三宛转十二。流变三叠一十百千。总括始终。六根之中各各功德有千二百　三变之义古今多解。各见其文不能具叙。今所解者。不加别法以变其数。只将今文过现未来。进动算位。便成一千二百功德。如第一位。三世四方宛转十二。便成一叠。算位即是一横二竖。已成过去。第二即变过去一世以为现在。进动算位。一竖二横。成百二十。为第二叠。第三又即变现在世以为未来。进动算位。一横二竖。成一千二百。为第三叠。能变之法既唯三世。所变之数亦止千二。故无增减。问经文既云。世界相涉三世四方宛转十二。何故变数。唯约世论。不以方说耶。答方体常定。世义流动。定故不改。动故更移。今既改十为千。变多从少。约世是顺。方义不符。匪唯义不相符。抑亦叠数难合。经文明言流变三叠。岂非唯就三世说耶。问夫三世迁变。合从未来迁为现在。从现在世改为过去。何故此文返而说耶。答今约从微至着变少为多。已是十二。当为百千。故不可先约未来以对初叠。以未来未见数故。故须返对也。以变者是逆义故。下文云。生从顺习。死从变流。经文既言流变。故须逆增其数。此约众生身中六根取境本分功能作用名为功德。非同法华持经所熏令成净用。然染净虽别。皆从本有熏力而成。故彼此文数量无异　二约根用优劣别示功德六。一眼根

阿难。汝复于中克定优劣。如眼观见。后暗前明。前方全明。后方全暗。左右旁观三分之二。统论所作。功德不全。三分言功。一分无德。当知眼唯八百功德　前二句总告。如眼下正示。左右旁观三分之二者。举一方三百方中二百全近维二五十。一方既尔余皆例然。今左右观。各得二百全分近维二五十。共成五百。及全明三百。都成八百。三分言功者见三方也。余皆可知　二耳根

如耳周听。十方无遗。动若迩遥。静无边际。当知耳根圆满一千二百功德　十方俱击鼓。十处一时闻。动有分限故说迩遥。静非涯量故无边际。俱耳家境。故此双显　三鼻根

如鼻嗅闻。通出入息。有出有入。而阙中交。验于鼻根三分阙一。当知鼻唯八百功德　出入中交共成三分。一分四百。阙于中交。故得八百　四舌根

如舌宣扬。尽诸世间出世间智。言有方分。理无穷尽。当知舌根圆满一千二百功德　世出世智所知之境。唯舌诠显。能诠言句犹可分限。所诠理趣莫能尽极。故千二百　五身根

如身觉触识于违顺。合时能觉。离中不知。离一合双。验于身根三分阙一。当知身唯八百功德　合具违顺。离但舍受。故云不知。今就知处。违顺各四。故得八百。阙于离知。故少四百　六意根

如意默容十方三世一切世间出世间法唯圣与凡无不包容尽其涯际。当知意根圆满一千二百功德　意能遍缘三世三性世出世法无不具足。文显易知　三令拣圆根修证二。一正劝令拣四。一总劝详择

阿难。汝今欲逆生死欲流返穷流根至不生灭。当验此等六受用根。谁合谁离。谁深谁浅。谁为圆通。谁不圆满　返妄归真。真为流根。故云至不生灭。此则以觉心源名究竟觉也。欲得此觉。应选圆根为趣入之要。若圆听十方。耳根最胜。意令选择以入圆通。如下文云。隔垣听音响。遐迩俱可闻。五根所不齐。是则通真实　二别示功能

若能于此悟圆通根。逆彼无始织妄业流。得循圆通。与不圆根日劫相倍　此是如来知时知机。令自选择乐欲相应起随顺行。如下文云。我今欲令阿难开悟。二十五行谁当其根。兼我灭后此界众生入菩萨乘求无上道。何方便门得易成就。故云日劫相倍也　三许为发明

我今备显六湛圆明本所功德。数量如是。随汝详择其可入者。吾当发明令汝增进　具彰六根功德浅深。随汝自意。审详选择。欲于一根得入三昧。我当为汝开发显明令得增进无上圣道　四须拣所以

十方如来。于十八界一一修行。皆得圆满无上菩提。于其中间亦无优劣。但汝下劣。未能于中圆自在慧。故我宣扬。令汝但于一门深入。入一无妄。彼六知根一时清净　若约佛根无碍。六根总得圆通。即同殃掘经云。所谓彼眼根。于诸如来常具足无减修。了了分明见。乃至六根。皆作是说。故云亦无优劣。但汝下约劣根须拣。根非径要。劫修无益。若得圆门日功倍胜。故一根返源六根清净　二詶请广说二。一伸请

阿难白佛言。世尊。云何逆流深入一门。能令六根一时清净　前佛所劝。意明。如来藏体清净本然。由乎强觉分成六妄。若能返照。从一根门入一性海。法界一相。更无六一之异。故云深入一门六根清净。今阿难将谓。六根有实元是一体。若是一体又何分六。故今请示一六之由耳　二广释四。一且破一六之见三。一况显未亡法执

佛告阿难。汝今已得须陀洹果。已灭三界众生世间见所断惑。然犹未知根中积生无始虚习。彼习要因修所断得。何况此中生住异灭分剂头数　一六之情正是法执。执根是实有一六故。阿难初果。虽破我执。尚有所余烦恼俱生犹未断故。况此法执是所知障无明住地。此障最细。名为根中生住异灭分剂头数　二推破一六疑情三。一征

今汝且观。现前六根。为一为六　如文　二破二。一破一

阿难。若言一者。耳何不见。目何不闻。头奚不履。足奚无语　若言一者。六用应同。眼合能闻。足应解说。今汝不然　二破六

若此六根决定成六。如我今会与汝宣扬微妙法门。汝之六根谁来领受。阿难言。我用耳闻。佛言。汝耳自闻。何关身口口来问义身起钦承　若言六异。应不相干。一处闻经二何钦问　三结

是故应知。非一终六。非六终一。终不汝根元一元六　初三句结前互破。后二句显无一六。根体元无。何一六之有乎　三释成一六俱妄二。一释成

阿难。当知是根非一非六。由无始来颠倒沦替。故于圆湛一六义生。汝须陀洹。虽得六消犹末亡一　圆明藏体非一六之异。无始颠倒六根强生。闻说解六又执是一。一六形待虚妄相生。没于四流迁改不息。知见移易变一为六。故云沦替。虽得六销犹未亡一者。据汝所解。虽欲除六而不除一。以执六根是一体故。又初果人。不取六尘名为六销。执根有体。名朱亡一。般若云。须陀洹名为入流。而无所入。不入色声香味触法。涅槃亦云。须陀洹人。虽生恶国。以道力故不作诸恶。不因六尘所惑。不造新业。或认六尘销处见惑不生。执一无为果体。故云犹未亡一　二喻显

如太虚空参合群器。由器形异名之异空。除器观空说空为一。彼太虚空。云何为汝成同不同。何况更名是一非一。则汝了知六受用根亦复如是　太虚如来藏也。群器六尘也。异空六根也。法界藏体非一非六。由尘发知成六根异。尘若不缘根无所偶。六既不立。一亦不成。尚非同异之名。岂安一六之相　二广明根结之由二。一别明六。一眼根

由明暗等二种相形。于妙圆中。粘湛发见　本一圆常妙湛明性。所相妄现分明暗殊。明暗相形动觉湛性。性相和合执成妄觉。故云粘湛发见。斯则所既妄立生汝妄能也

见精映色。结色成根　见精即妄觉也。能所相熏互相交织。根结便成。故云结色成根

根元目为清净四大　既觉明相杂。粘湛合成。由是名为清净四大。即胜义根也

因名眼体。如蒲萄朵。浮根四尘流逸奔色　胜义根色。属不可见。而有对碍。故寄世俗根所依处蒲萄之相。表显胜义奔取本境明暗之相。故云流逸奔色。下之五根大意皆然。故不细释。例如此知　二耳根

由动静等二种相击。于妙圆中粘湛发听。听精映声。卷声成根。根元目为清净四大。因名耳体如新卷叶。浮根四尘流逸奔声　听精即妄觉也。既动静互相击发。鼓真成妄。失真湛性遂发听精。卷彼声影结影成根。声性虚散。故须卷摄以成听义。既卷成根。还如卷叶　三鼻根

由通塞等二种相发。于妙圆中粘湛发嗅。嗅精映香。纳香成根。根元目为清净四大。因名鼻体如双垂爪。浮根四尘流逸奔香　通塞相发。觉明映香。于妙圆湛结成鼻处。香气上腾。根垂下取。如双垂爪　四舌根

由恬变等二种相参。于妙圆中粘湛发尝。尝精映味。绞味成根。根元目为清净四大。因名舌体如初偃月。浮根四尘流逸奔味　恬变交。参妄真粘。合心境相。结揽以成。根约所依。相如初偃月　五身根

由离合等二种相摩。于妙圆中粘湛发觉。觉精映触。抟触成根。根元目为清净四大。因名身体如腰鼓颡。浮根四尘流逸奔触　离合触摩。湛圆随妄。觉触相待抟取成根。能造所造二具八法。是不可见。寄所依处如腰鼓颡　六意根

由生灭等二种相续。于妙圆中粘湛发知。知精映法。揽法成根。根元目为清净四大。因名意思如幽室见。浮根四尘流逸奔法　妙圆无动。生灭妄陈。和湛成知。知还揽法。根境既结奔趣无休。以六根中随一摄故。如前五根亦名四大。居在身中不彰外相。如幽室见。然此意根。本由生灭妄尘所结。妄尘不离妄觉影明。若以有色无色为诤论者。犹邀空华结为空果。故此所明六皆四大。无相违也　二总结二。一结由迷发现

阿难。如是六根。由彼觉明。有明明觉。失彼精了。粘妄发光　性觉之体本有真明。由彼妄觉影明忽起。遂令真觉隐于精了失真照性。妄觉影明自相粘执。熏变击发。结成六种知见之光。故此六根由迷发现。发现之相广见上文　二结离尘无体

是以汝今离暗离明无有见体。离动离静元无听质。无通无塞嗅性不生。非变非恬尝无所出。不离不合觉触本无。无灭无生了知安寄　由境有根。如风起浪。境风不息识浪奚穷。故离尘境无根识耳　三正示入一之门

汝但不循动静合离恬变通塞生灭明暗如是十二诸有为相　不随六境也

随拔一根。脱粘内伏。伏归元真发本明耀耀性发明。诸余五粘应拔圆脱　圆脱圆销也。执境成根。因根有碍。执心不起诸境自亡。既不相缠自然圆脱。下文云。见闻如幻翳。三界若空华。闻复翳根除。尘销觉圆净。净极光通达故云伏归元真发本明耀。楞伽云。不了心及缘。则生二妄想。了心及境界。妄想则不生。妄既不生即发明耀。皆斯义也　四结显真觉之理二。略标示

不由前尘所起知见。明不循根。寄根明发。由是六根互相为用　见闻觉知由尘所发。毕竟无体。今非此等。斯拣妄也。明不下显真。谓真妙觉明不循根境。即不逐缘生。不因境起。了然自觉。即是性明。圆觉亦云。无知觉明不依诸碍。此亦拣非知觉显是真明。岂依根尘而始显发。故云寄也。由是寄故互相为用　二广释成四。一约人辨用

阿难。汝岂不知。今此会中阿那律陀无目而见　阿那律陀云无灭。白饭王子。以多睡故如来呵之。从此精进七日不眠。则失双目。佛令修天眼。系念在缘。四大净色半头而发。见障内外明暗皆瞩。照三千界如观掌果。故云无目而见

跋难陀龙无耳而听　跋难陀云贤喜。与难陀龙常护摩伽陀国。雨泽以时。国无饥年。瓶沙王年设大会报龙之恩。人皆欢喜。从此得名。难陀云欢喜。为目连所降。无耳而听未详缘起

殑伽神女非鼻闻香　殑伽亦恒伽。此云天堂来。此河从无热恼池南面银象口出。流入东印度。主河之神。是女。故云神女。非鼻闻香未见其缘

骄梵钵提异舌知味　正云笈房钵底。此云牛相。今经云。我有口业。于过去世轻弄沙门。世世生生有牛齝病。齝者。牛凡食后常事虚哨。时人称为牛齝也。异舌者未见别缘。或可既云牛相。即其牛舌也。而能辨了人所食味。故云异舌知味

舜若多神无身觉触。如来光中映令暂现。既为风质。其体元无　舜若多云空。即主空神也。无色界天亦是此类。随其所主亦无色质。既为风质者。此约体不可见。故云元无。以佛力故故能暂现。亦显有定自在色无业色。也无色界天泪下如雨。正是此事

诸灭尽定得寂声闻。如此会中摩诃迦叶。久灭意根。圆明了知不因心念　得灭尽定大小俱有。然修意不同。谓灭六全尽七染分。摩诃迦叶入鸡足山待弥勒佛。俱舍即云已入涅槃。余说入定。圣说虽尔。若例今经付嘱阿难。故知入定涅槃俱不可测。既知身在已灭意根。圆明了知不妨作用。故维摩云。不起灭定而现诸威仪。即斯义也。然上所说。欲显真觉不假根尘。且引六人略以为比。于中有业报者。有修得者。有发真者。修得发真全是真用。业报所感以浅况深。俱是不由于根而觉知无失耳　二就法融体

阿难。今汝诸根若圆拔已内莹发光。如是浮尘及器世间诸变化相。如汤消冰。应念化成无上知觉　三界万法。皆由无明妄念而得分别。今六根既拔。尘无所粘。妄念不生性明内莹。故得浮尘幻相器界虚空一体圆成归无上觉。故下文云。闻复翳根除。尘销觉圆净。净极光通达。寂照含虚空。却来观世间。犹如梦中事。又云。汝等一人发真归元十方虚空悉皆销殒。况诸世界在虚空耶。斯则万法融真。一切常住。无情成佛复何怪耶。若谓无情不能起行无成佛义。斯则何异犹邀空华结为空果。法空智塞。我相见深。无情若使不成。心外有法宛尔。空谈圆实。心语相违。岂不谬哉　三举事例显

阿难。如彼世人聚见于眼。若令急合。暗相现前。六根黯然。头足相类。彼人以手循体外绕。彼虽不见。头足一辨知觉是同　此则近以世人六根隔越不相通用。尚有知觉同者。岂况真觉须假根尘耶。六根无辨故云黯然。头足不分故云相类。若以手摸。头足明辨与见无异。故云知觉是同　四指妄结真

缘见因明。暗成无见。不明自发。则诸暗相永不能昏。根尘既消。云何觉明不成圆妙　初二句指妄。谓从根境缘所生见故云缘见。不明下结真。谓不逐缘生。不由境起。湛然常照。明不能发。暗不能昏。纯一真觉内莹清净。此体发现。根尘识心一时圆妙。故前文云。应念化成无上知觉　二别破疑情三。一真识断灭疑二。一阿难伸疑二。一牒所闻

阿难。白佛言。世尊。如佛说言。因地觉心欲求常住。要与果位名目相应　如文　二叙疑难四。一举果常住

世尊。如果位中。菩提涅槃真如佛性庵摩罗识空如来藏大圆镜智。是七种名称谓虽别。清净圆满体性坚凝。如金刚王常住不坏　菩提云知觉。即智果。涅槃云寂灭。即断果。离伪妄无迁改。故曰真如。照察不变。名为佛性。庵摩罗云无垢。离障所显。即白净无垢识也。不与妄染相应。含藏无量功德。名空如来藏。能现身土。离倒圆成。鉴周万有。名大圆镜智。七名虽别一体无殊。坚固凝然常住不动。如金刚也　二显因无常

若此见听。离于明暗动静通塞。毕竟无体。犹如念心离于前尘本无所有　离尘无体。六根皆然。故前举见听。后指意根。犹如者指辞也　三进退成疑

云何将此毕竟断灭。以为修因。欲获如来七常住果。世尊。若离明暗。见毕竟空。如无前尘念自性灭。进退循环微细推求。本无我心及我心所。将谁立因求无上觉　因缘所起自体本无。故云毕竟断灭。进退推求无我心者。以分别不亡真觉难显但有断灭不觉妙常。故云将谁立因求无上觉　四结难求示

如来先说湛精圆常。违越诚言终成戏论。云何如来真实语者。唯垂大慈。开我蒙吝　如来说有湛精圆常。洎今所推唯是断灭。明言虽有。考实元无。若此相违。真实何在。岂不同于儿戏之论耶　二如来为断二。一斥迷许说

佛告阿难。汝学多闻未尽诸漏。心中徒知颠倒所因。真倒现前实未能识。恐汝诚心犹未信伏。吾今试将尘俗诸事当除汝疑　分别见妄能所强生。为颠倒因。迷常执断。名为真倒。今以现事。验令知悉无执断灭。故云当除汝疑　二约事广明二。一约声尘显其倒情二。一问答二。一约根问答二。一问答有无

即时如来敕罗睺罗击钟一声。问阿难言。汝今闻不。阿难大众俱言我闻。钟歇无声。佛又问言。汝今闻不。阿难大众俱言不闻。时罗睺罗又击一声。佛又问言。汝今闻不。阿难大众又言俱闻　二问答所以

佛问阿难。汝云何闻。云何不闻。阿难大众俱白佛言。钟声若击。则我得闻。击久声消音响双绝。则名无闻　击钟三问。审定称闻。欲转问宗。又令重释。一则斥成娇乱。一则显其性常。令知生灭之中有不生灭。不因声灭。不因声生。生灭圆离即常真实。斯则了然常住何断灭之有乎　二约尘问答二。一问答有无

如来。又敕罗睺击钟。问阿难言。尔今声不。阿难大众俱言有声。少选声消。佛又问言。尔今声不。阿难大众答言无声。有顷罗睺更来撞钟。佛又问言。尔今声不。阿难大众俱言有声　少选犹少顷也。有顷犹顷克也。皆时之少分也。三问三答。只是定其言声　二问答所以

佛问阿难。汝云何声。云何无声。阿难大众俱白佛言。钟声若击。则名有声。击久声消音响双绝。则名无声　问声有无。令释所以。前答闻之有无。亦以钟声起歇为释。今答声之有无。亦以钟声起歇为释。将验其情随言印顺耳　二斥破

佛语阿难及诸大众。汝今云何自语矫乱。大众阿难俱时问佛。我今云何名为矫乱。佛言。我问汝闻。汝则言闻。又问汝声。汝则言声。唯闻与声报答无定。如是云何不名矫乱　斥破意者。此闻若因声有。则不离声。若离声有。此是真闻。汝今但执随声之闻。此闻既不离声。只合是声。不合名闻。又言是声。又言是闻既随言印顺。故成矫乱　二就闻性破其断见三。一正破三。一破其执断

阿难。声销无响。汝说无闻。若实无闻。闻性已灭同于枯木。钟声更击。汝云何知。知有知无。自是声尘或无或有。岂彼闻性为汝有无。闻实云无。谁知无者　初二句牒其所计。若实下五句破其断无。若实此闻随声而灭。则汝一身应如木石。再击钟时如何闻响。知有下五句对释无生。有无之知。自属声境且不关闻。故云自是声尘或有或无。闻性常然未曾起灭。故云岂彼闻性为汝有无。闻实下二句反结有性。闻若实无证无者谁。既若知此是无闻者。验知不灭。岂随声无　二显其本常

是故阿难。声于闻中自有生灭。非为汝闻声生声灭令汝闻性为有为无　闻性不动其犹镜明。声之生灭正如影像。岂由影像有去有来令其镜明为生为灭。故下文云。音声性动静。闻中为有无。无声号无闻。非实闻无性。声无既无灭。声有亦非生。生灭二圆离。是则常真实　三结斥垂劝

汝尚颠倒。惑声为闻。何怪昏迷以常为断。终不应言离诸动静闭塞开通说闻无性　镜明不动。影像随形。苟见像之去来而曰镜之起灭者。倒之甚矣。声闻无辨。断常遂迷故此结劝不可更言离声无性　二释成三。一引睡人释成不断

如重睡人眠熟床枕。其家有人。于彼睡时捣练舂米。其人梦中闻舂捣声别作他物。或为击鼓。或为撞钟。即于梦时。自怪其钟为木石响。于时忽寤。遄知杵音。自告家人。我正梦时。惑此舂音将为鼓响。阿难。是人梦中岂忆静摇开闲通塞。其形虽寐。闻性不昏　睡人。六识归种。思觉不行。但任运闻。即真闻性。若唯约喻。睡人应无闻性。但约不随根起非由作意。故是真闻。如下文云。纵令在梦想。不为不思无。觉观出思惟。身心不能及。故知即显真闻。不须约喻　二例死者释成不断

纵汝形消命光迁谢。此性云何为汝锁灭　形命虽迁。真常不动。妄识尚在。况乎闻性随汝消谢　三结斥迷倒不循妙常

以诸众生从无始来循诸色声逐念流转。曾不开悟性净妙常。不循所常。逐诸生灭。由是生生杂染流转　随尘生灭。逐念流动。无始至今未尝停息。不能于妙常寂绝念而游于真觉明亡缘而照。杂染流转。生之又生。区区若。是何由取证　三结劝

若弃生灭。守于真常。常光现前。根尘识心应时销落。想相为尘。识情为垢。二俱远离。则汝法眼应时清明。云何不成无上知觉　若能亡缘内照。不逐前尘。尘既不缘。根无所偶。返流全一六用不行。净觉现前寂照明露。斯则守于真常根尘销落也。想相即境。情即是根。根境识三俱能染污。障翳般若。于无生法不能明了。故名尘垢。今既远离于法明见。即是证无生忍。故云法眼应时清明。于大菩提斯可希冀耳

首楞严义疏注经卷第四(之二)首楞严义疏注经卷第五(之一)

        长水沙门子璇集

二解结同体疑二。一阿难伸请二。一述已犹迷

阿难白佛言。世尊。如来虽说第二义门。今观世间解结之人。若不知其所结之元。我信是人终不能解　前疑因果同异。今疑根尘结解。故云第二义门。然根起之由前虽广示。而不的指何处为结。结解之义尚未辨明。欲期指陈皎然可识。故引前文佛所举喻。以况己迷也

世尊。我及会中有学声闻亦复如是。从无始际。与诸无明俱灭俱生。虽得如是多闻善根名为出家。犹隔日疟　诸无明者。谓全界无明也。总摄一切二障见思。故名为诸。始自迷真。随逐有情生灭不离。故上文云。和合妄生和合妄死。故云俱灭俱生也。初果有学虽未断思。已名破烦恼障得人空证。而全未破所知障。法执犹存。故云犹隔日疟　二请示结解

唯愿大慈。哀愍沦溺。今日身心云何是结。从何名解。亦令未来苦难众生得免轮回不落三有。作是语已。普及大众。五体投地。雨泪翘诚。伫佛如来无上开示　无始生死。不能超越。盖由结缚。今待解除无碍无系。不以恳至莫由开晓。故雨泪求示也　二如来广演五。一世尊摩顶

尔时世尊。怜愍阿难及诸会中诸有学者。亦为未来一切众生。为出世因。作将来眼。以阎浮檀紫金光手。摩阿难顶　顶是诸根之总。手为解结之要。摩而警动将有解期。拊而安慰令知深旨　二诸佛放光

即时十方普佛世界六种震动。微尘如来住世界者。各有宝光从其顶出。其光同时。于彼世界来只陀林灌如来顶。是诸大众得未曾有　无明住地为六情根。震动不安。因兹解结。诸佛流光灌一佛顶。以表一多无碍自他平等。下文诸佛标示。此佛释成。同说同证更无异路。问此经从前至此。四度放光。独有今文诸佛同放。仍又同说。斯何特异乎。答初为说教破邪。次为拣妄显理。次为定见生智。今为入观成行。前三依教发解。未能除障。今文观成破惑。正动无明入法界理。故诸佛放光。同示解结体无二源。故知。说教破邪。显真拣妄。立信成解。皆为今日成行取证。非聊尔事。故与前文异耳　三同说结根

于是阿难及诸大众。俱闻十方微尘如来异口同音告阿难言。善哉阿难。汝欲识知俱生无明使汝轮转生死结根。唯汝六根。更无他物。汝复欲知无上菩提令汝速证安乐解脱寂静妙常。亦汝六根。更非他物　觉明初起能所妄生。湛性既分六根成异。根尘偶对业性即生。轮转无穷。生死长缚。斯六根为生死结缚之源也。一念无念能所都亡。根尘识心应时消落。无真可得。无妄可除。觉性圆明法眼清净。斯六根为自在解脱安乐妙常之源也。其犹冰水由气之动移相虽变异湿性常一。结解同贯亦复尔也　四阿难再请

阿难虽闻如是法音。心犹未明。稽首白佛。云何令我生死轮回安乐妙常。同是六根。更非他物　染净根本唯此六根。更无别法。于此起见生死轮回。于此忘情涅槃常乐。法执未破。孰能洞明。故再咨询欲期开示　五佛为释通二。一长行二。一双标

佛告阿难。根尘同源。缚脱无二。识性虚妄犹如空华　根境识三无别体性。唯一真觉。故曰同源。执见不亡。妄生取着。强分染净横计身心。从始洎终念念生灭。故云为缚。了相无相。分别不生。能所寂然念想虚。尽一法无取。一真体现。心与虚空等无差别。故名为脱。识性虚妄犹如空华者。与上根尘绮互相影。上言根尘。影此识性。今言识性。影前根尘。故三同源。亦同虚妄。故前文云。见与见缘并所想相如虚空华。即此识性虚妄也。又云。此见及缘元是菩提妙净明体。即此根尘同源也　二双释二。一总显无性

阿难。由尘发知。因根有相。相见无性同于交芦　揽尘成根。对根有相。根境立矣。妄识生焉。妄识能变根境二法。故根境识互相假藉。一一体空。一一成立。故若交芦　二别明缚脱

是故汝今知见立知。即无明本。知见无见。斯即涅槃无漏真净。云何是中更容他物　由阿难再问云何令我生死轮回安乐妙常同是六根更非他物。故佛先示根境识三唯一虚妄同一性源。迷缚解脱诚非异辙。由此别示结答。令无所疑。因解成观。妙果可冀。言知是者。略举六根之二也。立知者。又略见字。影在次文。意谓。若于六根三事。不了性无立为实有起遍计执。惑业由生自取轮回抂入诸趣。斯则六根是无明生死结缚之本。苟或于此体真达妄执取不生。妄知见觉泯然虚寂。唯一圆成清净宝觉。斯则六根。是菩提涅槃元清净体。更欲何物说为异因。故般若云。若见诸相非相即见如来。上云。此见及缘元是菩提妙净明体。此则正破无明法执。成就圆通观门也　二偈颂二。初标举

尔时世尊。欲重宣此义。而说偈言　泛论偈颂。总有四种。一阿耨窣睹婆颂。不问长行并偈。但数字满三十二。即为一偈。二名伽陀。此云讽颂。或名直颂。谓以偈说法。非颂长行。三名祇夜。此云应颂。四名蕴陀南。此云集施颂。谓以少言。摄集多义。施他诵持故。为何意故经多立颂。略有八义。一少字摄多义故。二赞叹者多以偈颂故。三为钝根重说故。四为后来之徒故。五随意乐故。六易受持故。七增明前说故。八长行未说故。今此经内。于前四中二三所摄。八意之内正唯三七。兼二五八。然又长行偈颂相望有五对之例。谓有无。广略离合。先后。隐显。至文详而知之。此颂九行。应颂讽颂。间杂相糅。连环起复。展转相生。大意破无明法执。令观门明净修行证入一真法界也　二正颂六。初二颂标宗破执二。一比量正破

真性有为空。缘生故如幻。无为无起灭。不实如空华　此文正破无明法执。执为无为有实体者。皆迷真性。一真法界本非对待。故此双破。即是解结之所因也。此中四句。前二句破有为。后二句破无为。此二不立。方显法界一相义耳。言真性有为空者。真性之言正是标宗拣法。通下第二量转。谓一真中道第一义谛也。应立量云。真性有为元空不有。从缘生故。犹如幻事。真性无为本来不实。无起灭故。犹如空华。由此二量三支无阙标拣分明无诸过非。掌珍论中取为善立。第二量中。先因后宗。译人语便。亦无所失。此义所显。一真平等无诸对待。真妄染净生死涅槃凡夫诸佛。皆如空华乱起乱灭。故下文云。一切世界山河大地生死涅槃。皆即狂劳颠倒华相。故中论云。若法为待成。是法还成待。今则无因待。亦无所成法。斯显第一义中离一切相言语道断心行处灭。无明法执于斯尽矣　二显过况破

言妄显诸真。妄真同二妄。犹非真非真。云何见所见　初二句重显前过。有为无为是对待故。亦是破执真性是有还同虚妄。惑者议云。真性之中虽亡有为无为。而此真性应有所得。是佛所证离诸伪妄。故名曰真。是诸法性毕竟应有。故此破云。若言离妄所显有真性者。还同妄法俱为妄也。以是遍计所缘境故。离妄之真还因妄显。如前文云。菩提心生生灭心灭。此亦生灭。起信亦云。言真如者亦无有相。谓言说之极因言遣言。此真如体无有可遣。以一切法悉皆真故。亦无可立。以一切法皆同如故。当知一切法不可说不可念。故名真如。应知若有真性为所得者皆为妄矣。故云妄真同二妄也。犹非下二句况破执妄。初句蹑前所非。尚无真与不真。不真即妄也。次句正况。云何更存能见所见。根之与识俱名为见。所见即境也。斯则总破真妄二心。诸对待法皆无所有。方名显净法界一真平等。此上二颂。正是颂前根尘同源也。本源自性尚非真妄。岂得存乎根境识耶。故根境识同此一源　二两颂结解同体

中间无实性。是故若交芦　颂前根尘相发相见无性犹如交芦

结解同所因。圣凡无二路　颂前缚脱无二也。六道凡夫。业惑所系不得自在。故名为缚。三乘贤圣。断惑证理不随业系。故名为解。此则皆由六根迷悟所致。更非别岐。故无二路

汝观交中性。空有二俱非　交中无性。将何遣有而更存无。一性之中无对待故。肇公云。有既不有则无无矣。此则正显根尘中道。亦是上根尘同源之义

迷晦即无明。发明便解脱　颂前知见立知等文也。迷根执境。不了性空妄取为有。即无明矣。了性无性真妄一如。根境识三不能为缚。故名解脱。斯则涅槃无漏真净　三一颂生起下文

解结因次第。六解一亦亡　生起六解一亡疑也。因次第者。下文云。此根初解先得人空。空性圆明成法解脱。解脱法已俱空不生。是名菩萨从三摩地得无生忍。一亦亡者。下文云。今日如来若总解除。结若不生则无彼此。尚不名一。六云何成

根选择圆通。入流成正觉　生起下文圆通修证也。即取观音从耳根门入三摩地。文殊所选。堪与阿难及此界人入流正觉　四一颂无明习气

陀那微细识。习气成暴流　阿陀那云执持。即第八识。能执持种子起现行故。第八多名。此名最通。三位之中相续执持位也。无明熏习种子不断。如暴流水流注不息。微细境界唯佛能知。故起信云。无明熏习所起识者。非凡夫能知。亦非二乘智慧所觉。谓依菩萨从初正信。发心观察。若证法身。得少分知。乃至菩萨究竟地不能尽知。唯佛穷了

真非真恐迷。我常不开演　谓此识体。单真不立。独妄不成。真妄和合方有所为。起信云。谓不生灭与生灭和合非一非异。名为阿梨耶识。若说即真。妄习如何得尽。凡夫外道起于常见执为真我。若说为妄。恐拨为断灭。以真相不灭故。是故于小乘藏及大乘权教不说第八。深密经云。阿陀那识甚微细。一切种子成暴流。我于凡愚不开演。恐彼分别执为我。意显前文根境识三六种结缚皆是此识熏习变生。执真执妄见有见空唯此识影。乃至十地菩萨所见佛身业识上见。若佛如来。已离业识。无自他相见。如起信说。此则正显已离俱生无明耳　五一颂一句遣幻非幻

自心取自心。非幻成幻法　一切诸法唯识所变。故皆自心。前六不了。见从外来。取而分别。故起信云。三界虚伪唯心所作。离心即无六尘境界。以一切法皆从心起妄念而生。一切分别即分别自心。故云自心取自心也。若以妙性圆明离诸名相。本来无有世界众生。故云非幻。而由见妄忽生觉明相现。四大分湛。根尘宛成。故云成幻法。而言幻者。以一一法皆无性故

不取无非幻。非幻尚不生。幻法云何立　分别不生前后际断。真尚不辨。妄何所立。是故性真常中求于去来迷悟死生了无所得。斯则一相平等。迷悟都亡。生死涅槃犹如昨梦。故肇公云。夫不存无以观法者。可谓见法实相矣　六一颂三句赞法令忻

是名妙莲华　此平等性观。能破无明开佛知见。此知见性。处妄常真在染不污。今得显发如开敷出水。故以为喻

金刚王宝觉　无明坚牢最为难坏。一念能破。金刚定力。此定尊上更无能过。于法自在。是可宝重。如摩尼珠随意生育。无上觉果。名王宝觉

如幻三摩提　此观现前。了一切法皆如幻化。犹如明镜现诸色像。一一色像体不可得。同一镜明不即不离。三摩提云正受。不受诸受也

弹指超无学　此显速疾能至大觉。故一念不生即名为佛。超过地位劫数之说。如前文云歇即菩提。圆觉亦云。离幻即觉亦无渐次。皆斯义也。然至觉时。亦无自果可为所得。故云超无学耳。亦是约迟速校量。故说为超。非是都越地位直至无上觉耳

此阿毗达磨。十方薄伽梵。一路涅槃门　阿毗达磨云无比法。即指此三昧也。亦云对法。即以大乘平等大慧。对向一真法界。体用显现。理智一如。故名对法。薄伽梵具足六义。谓自在。炽盛。端严。名称。吉祥。尊贵。十方诸佛取证菩提涅槃妙果。唯此一路。能通至彼。故名为门。由前请云要因门入。故此开示金刚三昧。为能入门也　三六解一亡疑二。一伸疑请决二。一叙庆所闻

于是。阿难及诸大众。闻佛如来无上慈诲祇夜伽陀杂糅精莹妙理清彻。心目开明。叹未曾有　能诠之文。讽应交间辞句妙净。所诠之理。清明洞彻皎然可见。故使心开如目之鉴　二正陈疑意

阿难合掌顶礼白佛。我今闻佛无遮大悲性净妙常真实法句。心犹未达六解一亡舒结伦次。唯垂大慈。再愍斯会及与将来。施以法音。洗涤洗垢　由前偈云解结因次第六解一亦亡。阿难疑意。前文既云。根尘同源。缚脱无二。迷晦即无明。发明便解脱。斯则结无前后。解亦不伦。六根若亡一觉应显。云何复云解结因次六解一亡。故云心犹未明唯垂洗涤等　二举事广明三。一且明结之因起二。一举事二。一问答结名二。一绾巾问结二。一结巾初问

即时如来。于师子座。整涅槃僧。敛僧伽梨。揽七宝几。引手于几。取劫波罗天所奉华巾。于大众前绾成一结。示阿难言。此名何等。阿难大众俱白佛言。此名为结　涅槃僧僧里衣也。僧伽梨大衣也。劫波云时分。巾是彼天所奉献故。未详缘起　二再结再问

于是如来。绾叠华巾又成一结。重问阿难。此名何等。阿难大众又白佛言。此亦名结。如是伦次绾叠华巾总成六结。一一结成。皆取手中所成之结持问阿难。此名何等。阿难大众亦复如是次第詶佛。此名为结　如文　二约体问名

佛告阿难。我初绾巾。汝名为结。此叠华巾先实一条。第二第三云何汝曹复名为结。阿难白佛言。世尊。此宝叠华缉绩成巾。虽本一体。如我思惟。如来一绾得一结名。若百绾成终名百结。何况此巾秖有六结。终不至七。亦不停五。云何如来秖许初时。第二第三不名为结　巾喻真性。结喻六根。逐绾而问。相由妄别。令知根本是一妄结生六。无同异中炽然成异。故一一绾皆名为结　二征释同异二。一问答

佛告阿难。此宝花巾。汝知此巾元止一条我六绾时名有六结。汝审观察。巾体是同。因结有异。于意云何。初绾结成名为第一。如是乃至第六结生。吾今欲将第六结名成第一不。不也世尊。六结若存。斯第六名终非第一。纵我历生尽其明辨。如何令是六结乱名　体虽元一。妄结成六。既已成根。六种名相随心计执不可移易。故云不可乱名　二印成

佛言。如是。六结不同。循顾本因一巾所造。令其杂乱终不得成　如文　二合显

则汝六根亦复如是。毕竟同中生毕竟异　迷心执境。无异成异。故下文云。元依一精明分成六和合。即斯义也　二正示六解一亡二。一就事问答

佛告阿难。汝必嫌此六结不成。愿乐一成。复云何得。阿难言。此结若存。是非锋起。于中自生此结非彼彼结非此。如来今日若总解除。结若不生则无彼此。尚不名一。六云何成　此中译家缉缀不足。应云欲得不成愿乐一成复云何得。佛意云。汝意嫌此六根妄隔。乐成一体。有何方便而得成一。答意。若解此六亦不成一。以一对六而立。六若不生则无所对。故无一义　二贴喻释成

佛言。六解一亡亦复如是。由汝无始心性狂乱。知见妄发。发妄不息劳见发尘。如劳目晴。则有狂华。于湛精明。无因乱起一切世间山河大地。生死涅槃皆即狂劳颠倒华相　心性发狂。见闻妄隔。根境识三一时俱现。生死为六。涅槃名一。由对待成。本无所有。故如狂劳虚妄华相。三种世间故名一切佛界生界一切境界俱不离此。以是分别妄念起故。离心即无六尘境故

三却辨解结次第二。一示解因三。一拣非显是二。一二边俱非

阿难言。此劳同结。云何解除。如来以手将所结巾偏掣其左。问阿难言。如是解不。不也世尊。旋复以手偏牵右边。又问阿难。如是解不。不也世尊　若执此根有实体者。即堕常见。若谓都无。成恶取空。诸佛不化。宁起有见如须弥山。不起空见如芥子许。以堕断故。既左偏有相。右堕空门。空有二边俱不见性。无明根结如何解除。故前偈云。汝观交中性。空有二俱。非故此二。边不能令脱　二中心方是

佛告阿难。吾今以手。左右各牵。竟不能解。汝设方便。云何解成。阿难白佛言。世尊。当于结心解即分散。佛告阿难。如是如是。若欲除结。当于结心　意明。空有二边既不能解。当须中道正观照无始结根非有非无不异而异见全无明之法性。断全法性之无明。不断而断。非证而证。方得解成　二示正因缘二。一显今说意

阿难。我说佛法从因缘生。非取世间和合粗相。如来发明世出世法。知其本因随所缘出　中道正观如幻三昧。能解无始无明根结。能于弹指超证无学。能起无方不思议用。此名佛法从因缘生。岂同世间所说粗相。以佛无明永尽得一切种智。故能知此结解因由非余境界　二别示所知

如是乃至恒沙界外一滴之雨。亦知头数。现前种种松直棘曲鹄白乌玄。皆了元由　一切世间色心染净诸有境界。皆依无明。而得住持。今无明已变成明。明即一切种智。佛既证得一切境界。有何难了。是故即能皆了元由　三总彰解益

是故阿难。随汝心中选择六根。根结若除尘相自灭。诸妄销亡。不真何待　上文云。若能于此悟圆通根。逆彼无始织妄业流。得循圆通。与不圆根日劫相倍。但汝下劣。未能于中圆自在慧。故我宣扬。令汝但于一门深入。入一无妄。彼六知根一时清净。故云选择。下文云。见闻如幻翳。三界若空华。闻复翳根除。尘消觉圆净。是故诸妄消亡不真何待　二明次第二。一就事问答

阿难。吾今问汝。此劫波罗巾六结现前。同时解萦。得同除不。不也世尊。是结本以次第绾生。今日当须次第而解。六结同体。结不同时。则结解时云何同除　此显六根不能顿解。但应从一根门。即得六根解脱。非谓六根相望成次第耳。但观合显。义自昭然　二约法合显

佛言。六根解除亦复如是。此根初解。先得人空。空性圆明成法解脱。解脱法已俱空不生。是名菩萨从三摩地得无生忍　此正明次第也。如下文云。初于闻中入流亡所。所入既寂。动静二相了然不生。如是渐增。闻所闻尽。斯则此根初解先得人空也。尽闻不住。觉所觉空。即成法解脱也。空觉极圆。空所空灭。即俱空不生也。生灭既灭。寂灭现前。即得无生忍也。维摩云。又此病起皆由着我。是故于我不应生着。既知病本即除我想。当起法想。应作是念。但以众法合成此身。起唯法起。灭唯法灭。当作是念。此法想者即是颠倒我应离之。云何为离。谓不念内外诸法。行于平等。谓我等涅槃等。所以者何。我及涅槃是二皆空。乃至得是平等唯有空病。空病亦空。此则维摩正就于身。作三空观门。故次第观而次第离。今经但于一根深入。自然粗执先断次第以证。观行虽别。所得攸同。即正约圆顿观法。但从一根而入。非约六根顿解。故云次第。不同渐次法门约钝根说。诸解云云。不能具叙　三广引修证四。一阿难请问圆根四。一述解申疑

阿难及诸大众。蒙佛开示。慧觉圆通。得无疑惑。一时合掌。顶礼双足。而白佛言。我等今日身心皎然快得无碍。虽复悟知一六亡义。然犹未达圆通本根　慧觉圆通由蒙开示。本根入路未得通明。故今申敬欲期达解　二叙迷遇佛

世尊。我辈飘零。积劫孤露。何心何虑预佛天伦。如失乳儿忽遇慈母　背觉合尘名为孤露。萍游六道故曰飘零。忽然邂逅厕为堂弟。名预天伦。由斯遭遇。如子得母。法身可久矣　三结愿彰益

若复因此际会道成。所得密言还同本悟。则与未闻无有差别　际时会遇也。遭时遇佛。从兹得道。始觉合本若不曾迷故云本悟。悟觉也。既不曾迷。唯是一觉。夫何更有见闻之异。故云未闻无有差别。此略举六中之耳根也。阿难所请。意在此根。微露其机求佛显发。如来知微。敕众各说悟门。观音文殊承机述拣。感应相济。化道曲成。于今受赐。岂得忘本　四请示法门

唯垂大悲。惠我秘严。成就如来最后开示。作是语已。五体投地。退藏密机。冀佛冥授　秘密妙严即首楞严定。最后开示究竟说也。机微细念。静然不动故曰退藏。即欲以湛旋其虚妄灭生伏还元觉。故云冀佛冥授　二如来询诸圣众

尔时世尊。普告众中诸大菩萨及诸漏尽大阿罗汉。汝等菩萨及阿罗汉。生我法中得成无学。吾今问汝。最初发心悟十八界。谁为圆通从何方便入三摩地　从佛口生从法化生得佛法分。名生我法。向下虽有二十五门。诸圣入道总而摄之不离十八。故举以问令各。叙述　三诸圣各说证门五。一灭尘合觉证六。一憍陈如三。一遇佛获悟

憍陈那五比丘即从座起。顶礼佛足。而白佛言。我在鹿苑及于鸡园。观见如来最初成道。于佛音声悟明四谛　憍陈那姓也。此云火器。其先事火。从此命族。五比丘者。初佛弃国入山修道。净饭乃命家族三人。一阿湿婆。二跋提。三摩诃男拘利。舅氏二人。一憍陈那。二十力迦叶。敕令随卫。五人衔命。后各舍去。在鹿园中共修异道。佛得果已思度何人。此五于我先曾营卫。即往为彼三转法轮。问言解否。陈那先答已解已知。诸天在空亦言其解。故佛命彼名阿若多。阿若多者此云解也。或言已知。鸡园精舍名也　二正陈悟旨

佛问比丘。我初称解。如来印我名阿若多。妙音密圆。我于音声得阿罗汉　虽悟四谛。复了音声本常微密圆满未曾生灭唯一觉性。此则了音声性空唯如来藏。故云妙音密圆。此经所明圆通法门。唯取实证。则不可约随相而一解。下文如来敕文殊言。二十五无学。皆言修习真实圆通。彼等修行。实无优劣。前后差别。故知此文正是入音声慧法门。了声实相也　三结酬所问

佛问圆通。如我所证。音声为上　如文　二优波尼沙陀三。一值佛显悟

优波尼沙陀即从座起。顶礼佛足。而白佛言。我亦观佛最初成道。观不净相。生大厌离。悟诸色性　亦云优波尼杀昙。此言近少。或云尘性。谓微尘是色之近少分也。因观不净白骨微尘。故以为名。由多贪欲。故作此观以为对治。复了色尘本如来藏。故云悟诸色性正二陈悟旨二。一观成得道

以从不净白骨微尘归于虚空。空色二无。成无学道　初作不净想。后入骨锁观。皆为治贪。复因骨锁。入析色明空。复因此空。见色实相悟中道理。色之与空唯一实性。故云空色二无　二重指释成

如来印我名尼沙陀。尘色既尽。妙色密圆。我从色相得阿罗汉　从悟得名也。真善妙色即毕竟空。相尽性显。悟如来藏周遍法界。故曰密圆成于无学　三结酬所问

佛问圆通。如我所证。色因为上　三香严童子三。一叙承尊教

香严童子即从座起。顶礼佛足。而白佛言。我闻如来教我谛观诸有为相　观香悟道。得童真位。名为童子。初佛总教。观有为相。不的言香。如云一切有为法如梦幻泡影如露亦如电应作如是观　二依教修观三。一标观境

我时辞佛。宴晦清斋。见诸比丘烧沉水香。香气寂然来入鼻中　我于向晦宴然安息在于静室。清静之室洗心之处。故名清斋。静室闻香是有为相。即所观境也　二正观察二。一观行

我观此气非木非空。非烟非火。去无所著。来无所从　木空烟火。以理推穷非香生处。既来无因。去复何往。以何为香而馨我鼻。此别观察香无生也　二观益

由是意销发明无漏。如来印我得香严号　香既无生。复何分别。故云意销。分别不有。能所俱亡。真觉不动湛然常遍。尘垢既销圆明净妙。故号香严　三重释成

尘气倏灭。妙香密圆。我从香严得阿罗汉　相尽归如。真香妙发。一念不辨即登无学　三结酬所问

佛问圆通。如我所证。香严为上　四药王药上三。一叙宿因

药王药上二法王子并在会中五百梵天。即从座起。顶礼佛足。而白佛言。我无量劫为世良医。口中尝此娑婆世界草木金石。名数凡有十万八千。如是悉知苦酢咸淡甘辛等味并诸和合俱生变异。是冷是热有毒无毒悉能遍知　堪任补处。绍继佛种令不断故。名法王子。五百梵天是彼徒属。未详缘起。叙昔为医能疗众疾尝药知味分别性用对治不差。昔既妙辩味尘。今亦因此发悟　二获现悟二。一正陈悟旨

承事如来。了知味性。非空非有。非即身心。非离身心。分别味因。从是开悟　观味之因从何而有。空有身心若即若离俱无生处。了知即观察也。无生处故。尘味寂然。分别即息。能所亡泯。二俱绝朕。唯是一味清净宝觉。故云从是开悟。即证无生忍也　二蒙印获益

蒙佛如来印我昆季药王药上二菩萨名。今于会中为法王子。因味觉明。位登菩萨　发觉明悟由了药味。故印此人药王药上。登成也　三结酬所问

佛问圆通。如我所证。味因为上　五跋陀婆罗三。一遇佛显悟

跋陀婆罗并其同伴十六开士。即从座起。顶礼佛足。而白佛言。我等先于威音王佛闻法出家。于浴僧时。随例入室。忽悟水因　跋陀婆罗云贤护。准法华说。威音王佛有二万亿。相继出世。此人初佛像法之中。为上慢者。毁常不轻。由是堕狱经于千劫。罪毕得出。值后威音出家获悟也。随例入洛。观此水性了不可得。不从因生。故悟水因　二正陈悟旨二。一叙悟获益

既不洗尘。亦不洗体。中间安然得无所有。宿习无忘。乃至今时从佛出家令得无学　尘无自性。才生即灭。体是幻有。性相本空。水无所因。安然不动。三俱无得。孰为浴事。无始妄习顿然销落。乃至今时得成无学　二重指释成

彼佛名我跋陀婆罗。妙触宣明。成佛子住　由斯观察。尘触既尽。妙触现前。得无生忍。名佛子住。以善能守护令妄不起令觉不动。名跋陀婆罗　三结酬所问

佛问圆通。如我所证。触因为上　因触悟道。故云触因　六迦叶三。一叙遇胜缘三。一佛在依学

摩诃迦叶及紫金光比丘尼等。即从座起。顶礼佛足。而白佛言。我于往劫。于此界中有佛出世。名日月灯。我得亲近闻法修学　摩诃迦叶云大饮光氏。名毕钵罗。头陀上行众推无上。紫金光尼在家时妇。缘起如常。日月灯所便得亲近闻法修行　二灭后遵承

佛灭度后。供养舍利。然灯续明。以紫光金涂佛形像　室利罗云如来体骨。然灯涂金皆是身金光耀之因。累劫皆尔。非止一佛。故得然也。经出别缘。各从一说　三由因感果

自尔已来。世世生生。身常圆满紫金光聚。此紫金光比丘尼等。即我眷属。同时发心　如文　二正陈悟旨二。一陈观行

我观世间六尘变坏。唯以空寂。修于灭尽。身心乃能度百千劫犹如弹指　六尘生灭是意家境。今观此法。本自不生。今则无灭。以心生故种种法生。心灭故种种法灭。心不见心。无相可得。能所都寂。法性现前。身之与心本来不动。故令能度多劫如弹指也　二重释成

我以空法成阿罗汉。世尊说我头陀为最。妙法开明。销灭诸漏　尘法既空。妙法宣现。故获无漏成无学果　三结酬所问

佛问圆通。如我所证。法因为上　已上六人。依尘开悟

首楞严义疏注经卷第五(之一)首楞严经义疏注经卷第五(之二)

        长水沙门子璇集

二旋根归性证五。一阿那律三。一叙悟因由

阿那律陀即从座起。顶礼佛足。而白佛言。我初出家。常乐睡眠。如来诃我为畜生类。我闻佛诃。啼泣自责七日不眠。失其双目。世尊示我乐见照明金刚三昧　或阿泥楼豆。成阿[少/兔]楼驮。皆梵音小转。此云无灭。或云如意。是佛堂弟。白饭之子。多乐睡眠。如来诃云。咄咄胡为寐蛳螺蚌蛤类。一睡一千年。不闻佛名字。故云诃畜生类。常言半头天眼。今云金刚三昧。此显实证。与昔不同。当以意得　二正陈悟旨

我不因眼观见十方。精真洞然如观掌果。如来印我成阿罗汉　金刚三昧所发之用同佛见用。故云精真洞然见十方也　三结酬所问

佛问圆通。如我所证。旋见循元斯为第一　旋其妄见循彼真元。尘见既销。精真洞发一切无碍。岂止障外细色而已　二周利盘特迦三。一叙其因由

周利盘特迦即从座起。顶礼佛足。而白佛言。我阙诵持。无多闻性。最初值佛闻法出家。忆持如来一句伽陀。于一百日。得前遗后。得后遗前。佛愍我愚。教我安居调出入息　周利盘特迦云蛇奴。于路所生。或云继道。性多愚钝。过去为大法师。善解经论。有徒五百。秘吝佛法不肯教人。后生暗钝。以宿善故遇佛出家。五百比丘同教一偈。经九十日不得成就。为治散乱。教数息也　二正陈悟旨

我时观息。微细穷尽生住异灭诸行刹那。其心豁然得大无碍。乃至漏尽成阿罗汉。住佛座下。印成无学　初观息风念念生灭。微细穷尽。生灭无从。息风既空心亡分别。豁然大悟一切无碍。此则岂唯对治散乱。亦乃见息实相矣　三结酬所问

佛问圆通。如我所证。返息循空斯为第一　返生灭息。循无生空。从息发明斯为无上　三憍梵钵提三。一叙悟因由

憍梵钵提即从座起。顶礼佛足。而白佛言。我有口业。于过去劫。轻弄沙门。世世生生有牛齝病。如来示我一味清净心地法门。我得灭心入三摩地　亦云笈房钵底。此云牛齝。牛凡不食亦事虚哨。此人口相如牛之哨也。大论出缘与经有异。教观舌根尝味入道。当得心地一味法门。了味之知从此永灭。故云灭心入三摩地　二正陈悟旨二。一叙观行

观味之知非体非物。应念得超世间诸漏　观此尝味之根。不自体生。不他物生。各犹无生。共岂能有。缘中不得。非缘亦无。了味之知竟从何有。一根既尔。诸根亦然。由是应念得超诸漏　二叙观益

内脱身心。外遗世界。远离三有如鸟出笼。离垢销尘法眼清净成阿罗汉。如来亲印登无学道　根复故内脱。尘销故外遗。内外既亡。孰为三有而可处耶。故云远离。想相为尘。识情为垢。二俱远离得无生忍。故云法眼清净　三结答所问

佛问圆通。如我所证。还味旋知斯为第一　旋妄根尘。归真实相。心地法门一时开显。此为第一　四毕陵伽婆蹉三。一叙悟因由

毕陵伽婆蹉即从座起。顶礼佛足。而白佛言。我初发心从佛入道。数闻如来说诸世间不可乐事。乞食城中。心思法门。不觉路中毒刺伤足。举身疼痛　毕陵伽婆蹉云余习。呼恒河神为小婢。非是故心。由过去世为婆罗门我慢余习耳。最初入道。闻佛所说世间苦空无常不净都不可乐。因行乞食。思入此观。忽遇苦缘。故云疼痛　二正陈悟旨二。一叙观行

我念有知知此深痛。虽觉觉痛。觉清净心无痛痛觉。我又思惟。如是一身宁有双觉　念观也。知觉也。因痛起观。观我此身。有于知觉觉此深痛。然虽起观观觉及痛。观清净心。无痛无觉。此根尘念虑妄身心有真净心无。又更观察痛觉之念净心之觉。即成二觉。从何而有。一身二觉应成两佛。故知此觉皆悉虚幻。清净心中一无所得　二明得悟

摄念未久。身心忽空。三七日中诸漏虚尽。成阿罗汉。得亲印记发明无学　有所得心一念不起。名之为摄。当尔之际。能觉所觉能观所观一时俱寂。无分别智即得现前证无生忍。故云身心忽空　三结答所问

佛问圆通。如我所证。纯觉遗身斯为第一　能观所观能痛所痛。寂无一法。故云纯觉遗身　五须菩提三。一叙宿悟

须菩提即从座起。顶礼佛足。而白佛言。我旷劫来心得无碍。自忆受生如恒河沙。初在母胎即知空寂　须菩提云空生。亦善现等。以生时现空心达于空常修空行。故以为名。既云旷劫如恒河沙。便知空寂。岂止今日。方始证得　二明悟旨二。一悟但空

如是乃至十方成空。亦令众生证得空性　以修空观了心空寂。一切依正自他染净乃至十方由心变者。悉皆成空。自行既尔。亦令他人证得空性。此一向空未能具法。故云但空　二悟中空

蒙如来发性觉真空空性圆明。得阿罗汉。顿入如来宝明空海。同佛知见。印成无学。解脱性空我为无上　性觉真空即中道理。以空是如来藏。故满足周遍具一切法。光明遍照法界性故。如摩尼宝随意出生。如大溟渤深广含摄。平等性智达解照了境智一如。名佛知见。虽证于空不为空缚。故云解脱　三结答斯问

佛问圆通。如我所证。诸相入非。非所非尽。旋法归无。斯为第一　初以单空。空于诸相。故云入非。次以重空。空于空相。故云非尽。无亦空也。已上五人依根证入毕　三湛识循源证六。一舍利弗三。一叙宿悟

舍利弗即从座起。顶礼佛足。而白佛言。我旷劫来心见清净。如是受生如恒河沙。世出世间种种变化。一见则通获无障碍　舍利弗云鹙子。亦云身子。心见清净。谓眼识发智。见世出世间一切诸法。无不通达根本元由。斯则得世俗智分别诸法。名为法眼　二明今悟二。一获慧眼

我于路中。逢迦叶波兄弟相逐宣说因缘。悟心无际　迦叶兄弟即三迦叶也。宣说因缘即三谛法。因说生解悟真空理得初果证。即慧眼也。余处即说遇马胜者。或同时所遇。非独一人。经互举耳。既闻因缘因缘即空。即获慧眼见真谛理　二获佛眼

从佛出家。见觉明圆得大无畏。成阿罗汉。为佛长子。从佛口生。从法化生　见觉明圆。即真觉妙明圆满成就。从眼识显。斯由如来开示妙法令我获证。故云从口从法　三结答问

佛问圆通。如我所证。心见发光。光极知见。斯为第一　从于眼识发显智光。智光极处即佛知见。即三智五眼一时具足。故名为极　二普贤菩萨三。一事佛发行

普贤菩萨即从座起。顶礼佛足。而白佛言。我已曾与恒沙如来为法王子。十方如来。教其弟子菩萨根者修普贤行。从我立名　行弥法界曰普。位邻极圣曰贤。河沙佛所为法王子。诸佛弟子发我行者皆名普贤　二行成起用二。一指体略标

世尊。我用心闻分别众生所有知见　心闻即耳识发明也。从于耳识得真圆通。入法界理。生灭识灭寂灭现前。境智相冥一体无二。还于心闻起用。分别众生知见。可发明者即现其身　二约机广释

若于他方恒沙界外。有一众生心中发明普贤行者。我于尔时。乘六牙象。分身百千皆至其处。纵彼障深未得见我。我与其人。暗中摩顶。拥护安慰令其成就　既以心闻。合法界体。境智无二。故法界中所有众生心中发明普贤行者。无不了知。无不起应。冥显二机皆获其益　三结答所问

佛问圆通。我说本因。心闻发明分别自在。斯为第一如文　三孙陀罗难陀三。一叙承尊教

孙陀罗难陀即从座起。顶礼佛足。而白佛言。我初出家从佛入道。虽具戒律。于三摩地心常散动未获无漏。世尊教我及俱絺罗观鼻端白　孙陀罗难陀此云艳喜。兼妻得名。是佛亲弟。前作数息。即约根说。今约观识。缘鼻端白以驻其心。令不散动　二依教修观二。一明观行

我初谛观。经三七日。见鼻中气。出入如烟。身心内明圆洞世界遍成虚净犹如琉璃。烟相渐销。鼻息成白　初观白相。经三七日后见息气犹如烟相。此观成时。身心内发。若身若器一时空净内外映彻犹如琉璃。此则因观生灭息相。观心融明将发空慧遂洞身界。犹在方便未能忘缘。故见其烟变成白相　二明悟益

心开漏尽。诸出入息化为光明。照十方界。得阿罗汉。世尊记我当得菩提　无生空慧既已现前。诸息不生纯是智慧。慧光明照一切皆如。世界众生无非圆妙。由斯漏尽当得菩提　三结答所问

佛问圆通。我以销息。息久发明。明圆灭漏。斯为第一　如文　四富楼那三。一叙宿辩二。一具谈权实

富楼那弥多罗尼子即从座起。顶礼佛足。而白佛言。我旷劫来辩才无碍。宣说苦空。深达实相　富楼那云满。弥多罗云慈。尼女声。得四辩才。旷劫便有。非独今日。苦空实相即权实法也。内秘外现成就众生。累劫如是　二备演法门

如是乃至恒沙如来秘密法门。我于众中微妙开示得无所畏　非今一佛所说法门。河沙佛所闻秘密法。我皆为众宣说无畏。言微妙者。巧以言辞譬喻方便随顺机感也　二明现证

世尊知我有大辩才。以音声轮教我发扬。我于佛前助佛转轮。因师子吼。成阿罗汉。世尊印我说法无上　如来知我有辩才智。遂教我以口轮说法。此则示令不以生灭心行说实相法。故能随说法净即智慧净。随智慧净即其心净也。师子吼者无畏说也　三结酬问

佛问圆通。我以法音降伏魔怨销灭诸漏。斯为第一　内以禅定智慧伏断爱见。外以神通说法降制魔外。则涅槃城存三宝不绝也　五优波离三。一遇佛受教

优波离即从座起。顶礼佛足。而白佛言。我亲随佛踰城出家。亲观如来六年勤苦。亲见如来降伏诸魔制诸外道解脱世间贪欲诸漏。承佛教戒　优波离云近执。即如来为太子时亲近执事之臣也。在家执事。出家亦尔。遂见修行降魔制外断惑成道也。故承如来教以持戒。律中度诸释种先度波离者。盖以初虽随佛后方得度　二因戒获证

如是乃至三千威仪八万微细性业遮业。悉皆清净。身心寂灭成阿罗汉。我是如来众中纲纪。亲印我心。持戒修身众推为上　有威可畏。有仪可象。二百五十各有四仪。复对三聚。故成三千。复以三千。配身口七支四分烦恼。转成八万四千。今举大数耳。杀盗淫妄性元是罪。不待制止。犯即成业。故云性业。余即因过始制。制前犯即无罪。故云遮业。由持戒故不犯诸尘。尘既不生。身亦无得。故身寂灭。我身不有我心何依。根尘既亡心无所有。故亦寂灭。如是诸法一时清净。唯一宝觉。本来无染。真持戒耳。由是获证。言纲纪者结要之处。以能决断重轻开遮持犯。制众行事。令人法高尚为后轨也　三结酬所问

佛问圆通。我以执身身得自在。次第执心心得通达。然后身心一切通利。斯为第一　持戒修身。禁防尘染。观身实相尘自不生。能分别心依何所有。是故身心通达自在　六目犍连三。一遇缘闻教

大目犍连即从座起。顶礼佛足。而白佛言。我初于路乞食。逢遇优楼频螺伽耶那提三迦叶波宣说如来因缘深义　目犍连姓。云采菽氏。拘律陀名。云无节树。优楼频螺云木苽林。伽耶云城。那提云江。缘如舍利弗中和会　二因教通悟二。一获悟入道

我顿发心。得大通达。如来惠我。袈裟着身。须发自落　前闻因缘深义。即由因缘。深达实相。实相无相。身心寂灭。由是开悟名大通达　二因悟得通

我游十方得无挂碍。神通发明推为无上。成阿罗汉。宁唯世尊。十方如来叹我神力圆明清净自在无畏　谓由开悟。分别不生。意识不起。即是以湛旋其虚妄灭生。伏还元觉。湛性既深。心光宣发。神通大用由此现前。能游十方无碍自在　三结酬重指

佛问圆通。我以旋湛。心光发宣。如澄浊流久成清莹。斯为第一　旋湛即定。心光即慧。由定发慧神用无边。如水澄清万像斯现。已上六人依识悟入竟　四复大同本证七。一火头金刚三。一遇佛闻教

乌刍瑟摩于如来前。合掌顶礼佛之双足。而白佛言。我常先忆久远劫前。性多贪欲。有佛出世名曰空王。说多淫人成猛火聚　乌刍瑟摩此云火头。因多贪欲。闻教修观。从此获悟。贪欲盛者是鬼狱因。因为欲火所炽。果为业火所烧。因果相当俱名火聚　二依教修观二。一观成获悟

教我遍观百骸四支诸冷暖气。神光内凝。化多淫心成智慧火　初观身心。唯见暖触。后观暖气。无相无生。我身自空。暖依何住。身心既寂性火妙发。故云神光内凝成智慧火　二重指释成

从是诸佛皆呼召我名为火头。我以火光三昧力故成阿罗汉。心发大愿。诸佛成道。我为力士亲伏魔怨　因观火性。得真三昧。以火为入道初门。故云火头。火能破坏一切诸法。故发大愿。为力士身破魔护法也　三结酬所问

佛问圆通。我以谛观身心暖触无碍流通。诸漏既销。生大宝焰。登无上觉。斯为第一　暖触即空。故云无碍。性火妙发。故曰流通。内凝外现。故生宝焰　二持地菩萨三。一遇佛受教二。一总值诸佛具修福业

持地菩萨即从座起。顶礼佛足。而白佛言。我念往昔。普光如来出现于世。我为比丘。常于一切要路津口。田地险隘有不如法妨损车马。我皆平填。或作桥梁。或负沙土。如是勤苦经无量佛出现于世。或有众生。于阛阓处要人擎物。我先为擎。至其所诣。放物即行。不取其直　勤身苦己利益多众。经无量佛作无畏施。福因广也。市垣曰阛。市门曰阓　二别值毗舍亲承开示

毗舍浮佛现在世时。世多饥荒。我为负人。无问远近唯取一钱。或有车牛被于泥溺。我有神力。为其推轮拔其苦恼。时国大王延佛设斋。我于尔时。平地待佛。毗舍如来摩顶谓我。当平心地。则世界地一切皆平　毗舍浮云遍一切自在。平治路地。待佛经过。佛以自证法门开示令平心地。一切皆平。者心为万法所依。平等含育长养一切。故名为地。若能平等性观与此相应。则一切法无不平等自在无碍。由是佛名一切自在耳　二因教获悟二。一正陈悟旨

我即心开。见身微尘与造世界所有微尘。等无差别。微尘自性不相触摩。乃至刀兵亦无所触　闻平心地。即悟我心本来平等。若身若界所有微尘皆无自性。但从虚妄分别所现。唯一实相。本如来藏。犹如空华翳故妄见。空本无华。复何相碍。由是刀兵亦无所触　二因悟获证

我于法性悟无生忍。成阿罗汉。回心今入菩萨位中。闻诸如来宣妙莲华佛知见地。我先证明。而为上首　身界二尘染净诸法本无自性。唯是实相如来藏性。故云法性。于此忍可元无生灭。决定不谬。名无生忍。此人开悟大乘而登小果者。以随彼意乐要入即入。如西域诸菩萨等。皆悟大道。嫌弃小乘犹如咳唾。多因王请即证小果。由人意乐岂不然乎。持地在昔证法华经。见普门品二重指结酬

佛问圆通。我以谛观身界二尘等无差别本如来藏虚妄发尘。尘销智圆。成无上道。斯为第一　如文可知　三月光童子三。一值佛受教

月光童子即从座起。顶礼佛足。而白佛言。我忆往昔恒河沙劫。有佛出世。名为水天。教诸菩萨修习水观入三摩地　月是太阴。能生于水。与所值佛。皆由所习而得其称　二依教修观二。一备陈修行二。一正成水想二。一正作想

观于身中水性无夺。初从涕唾。如是穷尽。津液精血大小便利身中旋复。水性一同。见水。身中与世界外浮幢王刹诸香水海。等无差别　一味水性。更非余大之所相倾。故名无夺。浮幢王刹香水海者。准华严经。华藏海中有大莲华。其莲华中有诸香水海。一一香水海为诸佛刹世界之种。今观身水与彼海同。故无差别　二叙偏证

我于是时。初成此观。但见其水。未得无身　水想成时。但得无我。犹执水相全是于身。未亡法见。故未无身　二因观值缘四。一入观值缘

当为比丘室中安禅。我有弟子窥窗观室。唯见清水遍在室中。了无所见。童稚无知取一瓦砾投于水内。激水作声。顾盻而去　初作假想。虽见其水与香水海等无差别。但自心见。非通他人。今定力转胜。果色亦胜。乃通他见。即实定果也。不同十遍处想成自见耳　二出观如病

我出定后。顿觉心痛。如舍利弗遭违害鬼。我自思惟。今我已得阿罗汉道。久离病缘。云何今日忽生心痛。将无退失　身子入定。于恒河岸为鬼所掌。出定头痛。佛语之曰。汝若无定身应碎坏。今我亦尔。将恐退失所证道果　三审缘指告

尔时童子捷来我前。说如上事。我则告言。汝更见水。可即开门入此水中除去瓦砾　四再定获安

童子奉教。后入定时。还复见水。瓦砾宛然。开门除出。我后出定。身质如初　二因修获证逢无量佛。如是至于山海自在通王如来。方得亡身。与十方界诸香水海。性合真空。无二无别。今于如来。得童真名。预菩萨会　前犹见水。今合真空无水可得。皆如来藏。故云亡身。即证法空也　三结所问

佛问圆通。我以水性一味流通。得无生忍。圆满菩提。斯为第一　四琉璃光菩萨三。一遇佛受教

琉璃光法王子即从座起。顶礼佛足。而白佛言。我忆往昔。经恒沙劫。有佛出世。名无量声。开示菩萨本觉妙明。观此世界及众生身。皆是妄缘风力所转　具云吠琉璃。此翻远山宝。由观自心风力所转。观成得用。身心洞彻犹彼琉璃。故以名焉。所值之佛名无量声。亦由观风而立名耳。开示本觉而观风者。风即动相。既属于妄。元来无动。无动即本觉也。由是欲显无动。而观于动　二依教修观二。一正修观行

我于尔时。观界安立。观世动时。观身动止。观心动念。诸动无二等无差别　标所观境

我时觉了此群动性。来无所从。去无所至。十方微尘颠倒众生同一虚妄。如是乃至三千大千一世界内所有众生。如一器中贮百蚊蚋。啾啾乱鸣。于分寸中鼓发狂闹　正观察也。既世界身心皆由风动。风自何生而动诸物。物不动时去至何所。风既无从。物成妄动。故见十方一切众生。狂自鼓闹。同一虚妄本无所因　二观成获益

逢佛未几得无生忍。尔时心开。乃见东方不动佛国。为法王子。事十方佛。身心发光洞彻无碍　未几犹在近也。依教观察。受教未久即证无生。由观生灭证不生灭。故见东方不动佛国。我身及器咸即本觉妙明元体。故云发光洞彻无碍　三结酬所问

佛问圆通。我以观察风力无依。悟菩提心。入三摩地。合十方佛。传一妙心。斯为第一　五虚空藏菩萨四。一同佛所得

虚空藏菩萨即从座起。顶礼佛足。而白佛言。我与如来。定光佛所得无边身　定光佛即然灯佛也。由观四大虚妄有生无物可得同于虚空。故得身相犹如虚空周遍无碍也　二备叙神用

尔时手执四大宝珠。照明十方微尘佛刹。化成虚空。又于自心现大圆镜。内放十种微妙宝光。流灌十方。尽虚空际诸幢王刹。来入镜内。涉入我身。身同虚空不相妨碍。身能善入微尘国土。广行佛事。得大随顺　观四大性及以自心。唯是圆明清净宝觉。觉体无碍周遍一切。故能以四宝珠照十方界。化成虚空。于心现镜。光照诸刹。来入镜中。身刹互入不相妨碍。广大随顺施作佛事。十种光者十身卢舍那也　三由观获证

此大神力。由我谛观四大无依妄想生灭虚空无二佛国本同。于同发明。得无生忍　此叙观成获忍发此大用。四大身心。虚空佛国。同一虚妄唯是圆常。冥此发用。岂拘方所　四结酬所问

佛问圆通。我以观察虚空无边。入三摩地。妙力圆明。斯为第一　由观空故。现身现土互相涉入。依此得名虚空藏耳　六弥勒菩萨三。一遇佛受教

弥勒菩萨即从座起。顶礼佛足。而白佛言。我忆往昔经微尘劫。有佛出世。名日月灯明。我从彼佛而得出家。心重世名。好游族姓。尔时世尊教我修习唯心识定入三摩地　具云梅咀利曳那。此云慈氏。灯明佛时。妙光菩萨八百弟子。中有一人。号曰求名。是此人也。心重世名多游族姓者。盖由心外见境。驰求不息。分别诸法种类名相。不知自心熏习所现。即是不了心及缘。则生二妄想也。为对治故。教唯识观　二依教修观二。一久修离过

历劫已来。以此三昧事恒沙佛。求世名心歇灭无有　初修此观。已得对治。知世名利有无厚薄。皆我自己唯识所变。不从他来。由此驰求顿尔皆息　二观成得道二。一证唯心

至然灯佛出现于世。我乃得成无上妙圆识心三昧。乃至尽空如来国土净秽有无。皆是我心变化所现　此观初成。位当解行。今得三昧正入初地。名真见道。谓以一实根本无分别智与法界冥合。能所一如无有二相。故唯识颂云。若时于所缘。智都无所得。尔时住唯识。离二取相故。当尔之时。方名亲证。乃至尽空如来国土净秽有无。皆是我心变化所现故五位中名通达位也　二现诸佛

世尊。我了如是唯心识故。识性流出无量如来。今得授记。次补佛处　既能现亲证真唯识理。依正净秽皆唯心现。故无量佛从识性流。今得补佛。亦我识变非由他也　三重指结詶

佛问圆通。我以谛观十方唯识。识心圆明入圆成实。远离依他及遍计执。得无生忍。斯为第一　初观染净依正皆唯识变本无自性。即不起虚妄遍执计我及法。即离遍计。决了能变所变元是菩提妙觉明性。即离依他。唯一圆成清净宝。觉故云远离依他及遍计执。故唯识云。初即相无性。次无自然性。后由远离前所执我法性。即斯义也　七大势至菩萨三。初遇佛受教二。一标指

大势至法王子。与其同伦五十二菩萨。即从座起。顶礼佛足。而白佛言。我忆往昔恒河沙劫。有佛出世名无量光。十二如来相继一劫。其最后佛名超日月光。彼佛教我念佛三昧　亦名无量光得大势。如观经释。念佛三昧如下自明　二叙教二。一喻显二。一喻不念之失

譬如有人一专为忆一人专妄。如是二人。若逢不逢或见非见　专忆如佛。专忘谓不念者。如是众生见佛不定。故云若逢不逢等　二喻念佛之得

二人相忆。二忆念深。如是乃至从生至生同于形影。不相乖异　佛与众生。忆念相应。故佛与生如形影也　二法合二。一合不念

十方如来怜念众生如母忆子。若子逃逝虽忆何为　如母忆子佛也。若子逃逝生也。虽忆何为不会遇也　二合念佛二。一提喻贴合

子若忆母如母忆时。母子历生不相违远。若众生心忆佛念佛。现前当来必定见佛。去佛不远。不假方便自得心开　初提喻。若众下贴合。不假下得益　二寄喻重显

如染香人身有香气。此则名曰香光庄严　染香有香气。念佛得见佛。因果相称。谁谓不然　二修习获证

我本因地。以念佛心入无生忍。今于此界。摄念佛人归于净土　念佛入无生者。初即以生灭心。缘念佛之相好。专注一境。心无间然。见佛相好光明庄严依报眷属一一乐事。如对明镜自见面像。周眸遍览无非佛果。然后复观所念之佛诸有境界。俱为虚妄。本无自性。以从念想之所现故。能念之心已起未起自何而有。不见一法毕竟空寂。以心不见心无相可得。斯则能所俱寂本来离念。离念相者等虚空界无所不遍。法界一相。即是如来平等法身。此则由念相好见法身佛。即无生念也。故云以念佛心入无生忍。我既得度。众生法身与我无异。无异之性互相关涉。故念佛者我皆摄取。故云摄念佛人归于净土　三结答所问

佛问圆通。我无选择。都摄六根。净念相继得三摩地。斯为第一　念属意根。意根即诸根所依。故摄六也。念即无念。故云净念。不以念间。故云相继。此即于根大性而悟入也

首楞严义疏注经卷第五(之二)首楞严义疏注经卷第六(之一)

        长水沙门子璇集

第五返闻真实证。此门次第合次那律。以是六根之耳根故。今以圆通义广庆说相继敕简连环。故最后说。以表臻极真实故尔。若前便说。诸佛放光庆赞此门。即余圣无功。若不庆赞。不表此门。是真圆通。故今科为返闻真实也　文二。一正陈修证三。一正叙因修二。一遇佛禀教

尔时观世音菩萨即从座起。顶礼佛足。而白佛言。世尊。忆念我昔无数恒河沙劫。于时有佛出现于世。名观世音。我于彼佛发菩提心。彼佛教我从闻思修入三摩地　梵音阿那婆娄吉底输。此云观世音。从能所境智以立名也。值佛观法。皆其所师。师资相承无相违耳。闻思修慧诸行通途。无有一佛不以音声而化群品。无有一机不从耳根闻教解悟。由是彼佛教从此入　二如教修观

初于闻中入流亡所。所入既寂。动静二相了然不生。如是渐增。闻所闻尽　入流犹返流也。初观闻性。返照离缘。不随前尘流转起灭。故云入流亡所。所缘声相由不随故。寂然不起。起即是动。既亡动相静亦不生。以动静境是耳家所取。今观无性本无所有毕竟叵得。故云了然不生。即所取无相也。圆觉云应当远离一切幻化虚妄境界。复增观行。所缘既亡。闻相不起。此能闻相即是闻慧。能所俱寂。故云闻所闻尽。此遣闻慧也。一根既尔。余根亦然。亦是前文此根初解先得人空也。圆觉云心如幻者亦复远离

尽闻不住。觉所觉空　尽闻之处即思慧为体。名之为觉。此之觉慧属第六识。是则舍闻而观于义。今亦不住此尽闻处。更进观行。观破此觉及所觉闻。二俱不立。故名为空。此遣思慧。即前文云。空性圆明成法解脱。圆觉云远离为幻亦复远离

空觉极圆。空所空灭　觉空之处思慧既尽。唯与修慧相应。观行增微修慧圆极。故云空觉极圆。此能空修慧与所空觉亦俱不存。故云空所空灭。此遣修慧。即是前文解脱法已俱空不生也。圆觉经云。离远离幻亦复远离

生灭既灭。寂灭现前　生灭既灭。即结前三慧三空尽也。既展转空。俱属生灭。至此已极。故云既灭。无生真理寂常妙性了然明现。故云寂灭现前。故上文云。是名菩萨从三摩地入无生忍。此乃圆观闻性。无前境界。渐澄粗念。稍除细想。以至无念。如上文云。静深不动。沙土自沈清水现前。名为初伏客尘烦恼。去泥纯水。名为永断根本无明。明相精纯。一切变现不为烦恼。皆合涅槃清净妙德。此即始从观行至相似觉。名生灭位。入随分觉证无生忍。名无生位。然此初证境界不可思议。与佛无殊。故经云。初心毕竟二不别。如是二心前心难。入此位后。心心寂灭。自然流入萨婆若海。此之观门。即是圆修一心三观。今为从闻思修返照离缘显自闻性粗念不起细念不生以至寂灭。挟空义说。是则一空一切空也。闻性显处中道理现。名寂灭现前耳　二具彰果德二。一获果德

忽然超越世出世间。十方圆明获二殊胜。一者上合十方诸佛本妙觉心。与佛如来同一慈力。二者下合十方一切六道众生。与诸众生同一悲仰　前寂灭现前是断德。本觉妙心是智德。慈悲二力是恩德。既是圆修。三德圆证。故超世间凡夫出世三乘。此最上乘。唯佛与佛乃能究尽也。十方圆明者。证此境界。见十法界三种世间。无不是如。无不成佛。圆故无德不备。明故无障不尽。无缘慈悲是佛心相。具足众德是德之首。胜中胜法故云殊胜。本妙觉心即是己心。与诸如来无二圆满。今日亲证。故名为合。合故得乐。故同慈力。一切众生亦是此心无二无别。故亦彼合。合故见其本成佛道抂自流浪。故可悲仰。自下见应拔苦。皆由此二而流演耳　二明妙用三。一三十二应三。一标举

世尊。由我供养观音如来。蒙彼如来授我如幻闻熏闻修金刚三昧。与佛如来同慈力故。令我身成三十二应入诸国土　以如幻力。熏修闻思修慧。成金刚三昧。能破无始微细无明。圆证如来藏体。依体起用。随缘能应入国土身。华严云。清净妙法身。湛然应一切。今言三十二者。以能感之类不出斯数。非所现应有限量耳　二列释四。圣身四。一佛身

世尊。若诸菩萨。入三摩地。进修无漏。胜解现圆。我现佛身。而为说法令其解脱　第十地菩萨。坐华王座垂成正觉。亦须别佛说教闻熏令断最后微细无明。故观世音。现第十重他受用身而为说法。言胜解者。于决定境。忍可印持。不为异缘之所引转。此指最极根本无分别智将圆满时。故名胜解。然此菩萨。登住已去虽为因位。便能现上位身为彼说法。以此圆证一位即诸位更无浅深。故能现耳　二独觉

若诸有学。寂静妙明。胜妙现圆。我于彼前现独觉身。而为说法令其解脱　麟觉独悟。出无佛世。厌喧乐静。独处山林。资加二位名为有学。此后断惑便证无学。约自乘理智将证未证。名寂静妙明。菩萨现同类身。先称本习。后令近佛　三缘觉

若诸有学。断十二缘。缘断胜性胜妙现圆。我于彼前现缘觉身。而为说法令其解脱　辟支迦罗云独觉。亦云缘觉。前但自悟。今依教悟。观十二缘。作流转还灭二种观法。以集谛为初门。未发真前名为有学。理智将圆。菩萨身同必诱令进也　四声闻

若诸有学。得四谛空。修道入灭。胜性现圆。我于彼前现声闻身。而为说法令其解脱　因闻四谛声教悟。故名声闻也。发真之后三果三向。俱名有学。未发真前。在忍位中。用有漏智。缩观观四谛。作三十二行相。见道一十六心无漏道发。断四谛下八十八使分别烦恼。证生空理。名四谛空。从初果后。进断俱生。证灭谛理。名修道入灭。将登无学。名胜性现圆。现身说法令其速证。然后诱之。不滞化城令进大果　二天质二。一释梵自在对

若诸众生。欲心明悟不犯欲尘。欲身清净。我于彼前现梵王身。而为说法令其解脱　若有希欲心明开悟身光清净生于四禅。不为欲界烦恼尘染。为现梵王。说四禅法出入禅支修证次第。令其离欲生于梵世

若诸众生。欲为天主统领诸天。我于彼前现帝释身。而为说法令其成就　众生爱统诸天。菩萨现为帝释。说上品十善。令戒根清净。生地居顶。住善见宫。为忉利王也

若诸众生。欲身自在游行十方。我于彼前现自在天身。而为说法令其成就　欲身自在游行十方。现二天身说法教化。即夜摩睹史天也。名自在者。慈恩云。得异熟果。随意所念胜下二天。下二天果依树而得。今随欲得。名为自在

若诸众生。欲身自在飞行虚空。我于彼前现大自在天身。而为说法令其成就　乐变化天他化自在。名大自在。不乐异熟果。乐自乐他。变为乐具而受用之。名大自在。然若止以化乐他化二天所配。即摄义不尽。故从慈恩摄四天也　二统摄鬼神对

若诸众生。爱统鬼神救护国土。我于彼前现天大将军身。而为说法令其成就　天大将军即天帝所管将也。分住三十二天。各领鬼神镇护四方

若诸众生。爱统世界保护众生。我于彼前现四天王身。而为说法令其成就　四天王者。上升之元首。下界之初天。于须弥山各居一埵。所领鬼神每王二部。共八部众救护国界

若诸众生。爱生天宫驱使鬼神。我于彼前现四天王国太子身。而为说法令其成就　天王太子即那吒之类。辅政统摄。跨握鬼物护世益人。菩萨身同。先令成就。后使厌离　三人位三。一帝王臣佐对

若诸众生。乐为人主。我于彼前现人王身。而为说法令其成就　王往也。人皆归往也。四轮粟散皆人之王。以上化下。物无不从

若诸众生。爱主族姓世间推让。我于彼前现长者身。而为说法令其成就　长者具有十德。谓姓贵。位高。大富。威猛。智深。年耆。行净。礼备。上叹。下归。十德具焉名大长者

若诸众生。爱谈名言清净自居。我于彼前现居士身。而为说法令其成就　博闻强识。不求仕宦。居财大富秉志廉贞。故名居士

若诸众生。爱治国土剖断邦邑。我于彼前现宰官身。而为说法令其成就　国域也。大曰邦。邦封也。有功者封于是也。邑即是县。五官六官各有所典。皆为宰官。斯则葺治邦家。移训风俗。剖判决断。民无抂挠也

若诸众生。爱诸数术摄卫自居。我于彼前现婆罗门身。而为说法令其成就　婆罗门云净行。咒禁算艺调养方法皆为数术。菩萨乘机现相。奖而成之。亦何物而不化　二出家在家对

若有男子。好学出家持诸戒律。我于彼前现比丘身。而为说法令其成就　尸罗云戒。毗尼云律。由依律法防非止恶。故名为戒。即二百五十戒也

若有女人。好学出家持诸禁戒。我于彼前现比丘尼身。而为说法令其成就　尼女声。即女比丘。持五百戒也。既戒德自严。轨物成化。进行弥速。远出三界

若有男子。乐持五戒。我于彼前现优婆塞身。而为说法令其成就。若有女子。五戒自居。我于彼前现优婆夷身。而为说法令其成就　五戒谓不杀。不盗。不邪淫。不妄语。不饮酒。佛为提谓长者等在家众。受三归已即授五戒。为优婆塞。经说。五戒者天下大禁忌。若犯此五。在天违五星。在地违五岳。在方违五帝。在身违五藏。如是等世间违犯无量。若约出世。则坏五分法身一切佛法。以五戒是大小尸罗根本故。好学此者。现清净男与说此法。优婆夷云清净女。亦近事女　三女主童身对

若有女人。内政立身以修家国。我于彼前现女主身及国夫人命妇大家。而为说法令其成就　掌理王之内政。谓之内宰。政者所以政不正也。卿大夫曰家。天子诸侯曰国。天子后妃曰女主。诸侯曰国夫人。命者。夫尊于朝。妻荣于室。受命于后妃。故云命妇。大家者。后妃所师之女也。如曹惠姬。宫禁国围。声色增逸。不资圣化。曷慕清贞

若有众生。不坏男根。我于彼前现童男身。而为说法令其成就。若有处女。爱乐处身。不求侵暴。我于彼前现童女身。而为说法令其成就　童男童女。贞节越俗。标格于人。菩萨处之。劝励弥笃　四鬼神三。一天龙药叉乐神类

若有诸天。乐出天伦。我现天身而为说法令其成就。若有诸龙。乐出龙伦。我现龙身而为说法令其成就。若有药叉。乐度本伦。我于彼前现药叉身。而为说法令其成就。若乾闼婆。乐脱其伦。我于彼前现乾闼婆身。而为说法令其成就　天能厌乐。龙能怖苦。乐神荡逸。药叉勇健。各慕出伦。非圣不拔　二无酒疑神蟒形类

若阿修罗。乐脱其伦。我于彼前现阿修罗身。而为说法令其成就。若紧那罗。乐脱其伦。我于彼前现紧那罗身。而为说法令其成就。若摩呼罗伽。乐脱其伦。我于彼前现摩呼罗伽身。而为说法令其成就　修罗丑状而多慢。疑神似人而戴角。蟒形田[虫*殳]腹行之类。因多毁戒。微行惠施。堕此道中。各愿出类。皆从其欲　三人非人等杂趣类

若诸众生。乐人修人。我现人身而为说法令其成就。若诸非人有形无形有想无想。乐度其伦。我于彼前皆现其身。而为说法令其成就　人身难得。见佛受化。非天之着乐余之多苦。故乐修也。有形有色蕴。如下休咎精明等。无形无色蕴。如下空散消沉等。有想有四蕴。如下鬼神精灵等。无想无四蕴。即下精神化为土木金石等。此上皆非人也。斯则形想杂类蠢物皆沾。必一其身。乘机即化　三结成

是名妙净三十二应入国土身。皆以三昧闻熏闻修无作妙力。自在成就　以如幻力。熏闻思修成金刚三昧。证真起用自在如是

二十四无畏。有难必济。有危必救。恐怖获安总号无畏。大悲为体　文三。一标举

世尊。我复以此闻熏闻修金刚三昧无作妙力。与诸十方三世六道一切众生。同悲仰故。令诸众生于我身心获十四种无畏功德　由前观行。证真具德。从体起用。令众生得一十四种无畏功德　二列释四。一闻声离苦

一者由我不自观音以观观者。令彼十方苦恼众生观其音声即得解脱　由我不观所听音声但观闻性。音声自寂。闻相无生。尘境不拘。自然解脱。自既如是。故令十方一切众生闻我音声即得度苦　二遭难消厄三。一三灾恶国难

二者知见旋复。令诸众生设入大火火不能烧　本由四大分湛。旋令觉知。今复本闻知见归湛。湛性圆遍无尘可得。尘火既歇何物能烧。故令众生大火不坏

三者观听旋复。令诸众生大水所漂水不能溺　声能漂荡。如水腾波。观听旋真尘相不起。虚明寂湛何物能漂。故令念者大水不溺

四者断灭妄想。心无杀害。令诸众生入诸鬼国鬼不能害　妄想生灭。能杀法身。能害慧命。苟惑断绝。真性无伤。故入鬼国鬼不能害

五者熏闻成闻。六根销复。同于声听。能令众生临当被害刀段段坏。使其兵戈犹如割水亦如吹光。性无摇动　熏修妄闻。成真闻性。一根亡对诸根亦融。心水虚明智光无动。谁为自他而当被害。故能触物无滞游刃有余　二鬼狱恶贼难

六者闻熏精明。明遍法界。则诸幽暗性不能全。能令众生药叉罗刹鸠槃茶鬼及毗舍遮富单那等虽近其傍目不能视　闻熏观门成就精明。智照既融。法界圆遍。而无明邪暗永不能生。药叉等类咸受幽气。明能破暗。故令恶鬼目不能视

七者音性圆销。观听返入。离诸尘妄。能令众生禁系枷锁所不能着　尘累相萦如禁系。六根质碍如枷锁。既而入流亡所系碍不成。是故念者枷锁解脱

八者灭音圆闻。遍生慈力。能令众生经过险路贼不能劫　声能劫心。害善为贼。声销意净慈力遍熏。平等在怀。善恶同贯。故令涉险贼不能劫　三三毒恶心难

九者熏闻离尘。色所不劫。能令一切多淫众生远离贪欲　声尘既亡色境销歇。贪欲念虑拟从何生。故令众生远离贪欲

十者纯音无尘。根境圆融无对所对。能令一切忿恨众生离诸嗔恚　音声差别。三昧能纯。尘既不生。根无所偶。顺违之境不得。嗔恚之心自亡。故令念者离诸嗔恚

十一者销尘旋明。法界身心犹如琉璃。朗彻无碍。能令一切昏钝性障诸阿颠迦永离疑暗　消除尘暗。旋复真明。世界身心洞然无碍。一切唯觉。谁为痴暗。故令阐提咸生实信　三随欲应求

十二者融形复闻。不动道场涉入世间。不坏世界能遍十方。供养微尘诸佛如来。各各佛边为法王子。能令法界无子众生欲求男者。诞生福德智慧之男　融通形碍。旋复真闻。所以不动道场涉入世界。身无限量遍至十方。绍继法王种姓不断。由三昧力福慧具故。应求男者皆无虚愿

十三者六根圆通。明照无二。含十方界。立大圆镜空如来藏。承顺十方微尘如来。秘密法门受领无失。能令法界无子众生欲求女者。诞生端正福德柔顺众人爱敌有相之女　六根圆遍。融通照明。含现十方无二无别唯一宝觉。名大圆镜。复能承顺微尘诸佛。受领含容无量法门不失不坏。名为空藏。以女德坤仪。资生承顺。柔明贞正。相好圆备。由此念求故能生也　四称名获福

十四者此三千大千世界百亿日月。现住世间诸法王子。有六十二恒河沙数。修法垂范教化众生。随顺众生方便智慧。各各不同　所比多众。方便权也。智慧实也。下能比一名

由我所得圆通本根发妙耳门。然后身心微妙含容周遍法界　先出所以。观音所修从三慧入。是众行之根本也。佛佛演教皆以音声。机机领悟尽由闻慧。谁人出不由尸。何莫由斯道也。况能于声尘而亡所得。复根结而归真际。元明心妙。一多之境融通。本湛觉圆。彼此之名平等。以一切身即一身故。云微妙。含容一身即一切身。故云周遍法界。此即福等之所以也

能令众生持我名号。与彼共持六十二恒河沙诸法王子。二人福德正等无异。世尊。我一名号与彼众多名号无异。由我修习得真圆通　正比福等。谓由自证平等理故。遂令他得平等福也。由我下结所以也　三结成

是名十四施无畏力福备众生　如文　三四不思议。德用殊绝。非言智之所能及也。即显大圆镜体功德之相。然功德力用其体一也。以内蕴曰德。外施曰用。前虽随机现应适时御物拔苦与乐。数仍有限。而未备陈自在现化无方之德妙妙无比难可思议。故今述也。文二。一标举

世尊。我又获是圆通修证无上道故。又能善获四不思议无作妙德　内德不充外用不起。以金刚三昧熏本四无量心。由斯果证。实德现前。故成四事俱不思议无作而现　二列释四。一现形说法

一者由我初获妙妙闻心心精遗闻。见闻觉知不能分隔。成一圆融清净宝觉　此叙德本也。闻性本真非粗非妙。由绝待故。故云妙妙。非粗曰精离相曰遗。一根既返六根咸脱。故不分隔成一宝觉。下列所现云

故我能现众多妙容。能说无边秘密神咒　标也。妙容多现。不可以形量拘。秘咒无边。不可以言说取。此则由三昧力熏本慈无量心。现种种形。说种种咒。令诸见闻获其妙乐

其中或现一首三首五首七首九首十一首。如是乃至一百八首。千首万首。八万四千烁迦啰首。二臂四臂六臂八臂十臂十二臂。十四十六十八二十至二十四。如是乃至一百八臂。千臂万臂。八万四千母陀罗臂二。目三目四目九目。如是乃至一百八目。千目万目。八万四千清净宝目。或慈或威。或定或慧。救护众生得大自在　首出众圣。法身也。臂能提接。化身也。目以导明。智身也。物无虚见。见必利益。故能救护　二无畏众生

二者由我闻思。脱出六尘。如声度垣不能为碍。故我妙能现一一形诵一一咒。其形其咒。能以无畏施诸众生。是故十方微尘国土。皆名我为施无畏者　由如幻力熏本等悲。故能一身现无量身。无量身现一身。十方微尘无刹不现。说一一咒。拔众苦恼。无畏众生得大自在　三舍宝求哀

三者由我修习本妙圆通清净本根。所游世界。皆令众生舍身珍宝求我哀愍　由三昧力熏本喜心。故能所游世界众生见者咸生欢喜。不惜身财以求哀愍　四所求随欲

四者我得佛心。证于究竟。能以珍宝种种供养十方如来。傍及法界六道众生。求妻得妻。求子得子。求三昧得三昧。求长寿得长寿。如是乃至求大涅槃得大涅槃　由圆照力熏本舍心。既而果证。得以珍宝上施诸佛下及众生。亦令所求世出世法无不随愿。此上喜舍二段。互言皆得。复次总上诸文对三观者。由泯相澄神观故寂灭现前。由起幻消尘观故获二殊胜。由绝待灵心观故四不思议。亦是即空即假即中观也。详文可见　三总结释成二。一结答所问

佛问圆通。我从耳门圆照三昧。缘心自在。因入流相。得三摩提。成就菩提。斯为第一　圆照三昧者即一行三昧也。谓初缘实相。造境即中。无不真实。系缘法界。一念法界。故云缘心自在。此即一经所宗首楞严定。文殊所赞。得真圆通。诸佛交光。同庆此说。后学至此幸冀留心。无谓聊尔也　二叙叹得名

世尊。彼佛如来叹我善得圆通法门。于大会中授记我为观世音号。由我观听十方圆明。故观音名遍十方界　眼观耳听略举六根之二也。或观此听闻。一根旋复。六用不成。故十方圆明唯一宝觉。由此得名亦遍一切　一庆说难思。正在观音。旁兼余圣。文四。一诸佛交光

尔时世尊。于师子座。从其五体同放宝光。远灌十方微尘如来及法王子诸菩萨顶。彼诸如来。亦于五体同放宝光。从微尘方来灌佛顶。并灌会中诸大菩萨及阿罗汉。林木池沼皆演法音。交光相罗如宝丝网　耳根圆通五根总摄。称可诸佛。说证皆同。及大菩萨阿罗汉者。即前二十五圣说圆通人。印说皆是无非圆通。故放宝光流灌其顶。林木池沼演法音者。既号圆通。彼我同畅。智周万物。何法不宣。交光如网圆张大教也　二大众蒙益

是诸大众得未曾有。一切普获金刚三昧　耳闻圆观。顶触智光。观音三昧一时同获。此则二十四圣同会观音一门。皆得名为金刚三昧也　三雨华饰界

即时天雨百宝莲华。青黄赤白间错纷糅。十方虚空成七宝色　法身体素。天龙之所忽劣。今将显现。如空宝严。万行集成。故华间错　四合国宣音

此娑婆界大地山河俱时不现。唯见十方微尘国土合成一界。梵呗咏歌自然敷奏　根尘销复法界圆成。故山河不现合成一界也。梵摩云净。具云呗匿。正云婆师。此翻赞叹　四佛敕文殊料拣三。一佛敕文殊二。一指说显同

于是如来告文殊师利法王子。汝今观此二十五无学诸大菩萨及阿罗汉各说最初成道方便。皆言修习真实圆通。彼等修行实无优劣前后差别　修行之要入实为期。今皆获证。故无优劣。然有日劫相倍。故成前后差别。或可就彼各各得所。亦无前后之差别耳　二应根令拣

我今欲令阿难开悟。二十五行谁当其根。兼我灭后此界众生入菩萨乘求无上道。何方便门得易成就　若以三科七大专门独善随根各入。此皆方便。若于此界。现在未来。设教通方。上中下机咸得悟入。永为众生成道方便者。于二十五何门为胜。由先所请十方如来得成菩提妙三摩提最初方便。故今令选通途法门。使其成就　一说偈料拣二。一奉旨伸敬

文殊师利法王子。奉佛慈旨。即从座起。顶礼佛足。承佛威神。说偈对佛　文殊智德之主。言用莫测。断割无疑。与夺众心谁不缄默。故承佛旨敬而说偈　二正说偈辞三。一颂真妄双源二。一略明真妄。将拣行门。先明真妄者。若无迷悟。岂有修行。盖迷一真遂成诸妄。物不终否。故有悟期。悟逐根门遂分迟速。悟所极处名大涅槃。故下文云。妙性圆明。离诸名相。本来无有世界众生。由妄有生。因生有灭。生灭名妄。灭妄名真。是称如来菩提涅槃二转依号。故先明也。文三。一唯一真元

觉海性澄圆。圆澄觉元妙　此显一真性海。离名绝相。非真非妄。不悟不迷。唯一圆常余无所得。即下妙性圆明离诸名相。本来无有世界众生也。觉性周遍。甚深湛然。故如海也。下句重叹。不可思议绝诸对待。故曰妙也　二因迷起妄二。一正明起妄

元明照生所。所立照性亡　圆澄觉体本来明照。妄觉不了认为所相。所既妄立而生妄能。从毕竟无成究竟有。故名生所。非谓从真而生也。暗相既现。明性即隐。隐故曰亡

迷妄有虚空。依空立世界。想澄成国土。知觉乃众生　世界初起。顽空先现。从妄想生。故云迷妄有也。如下文云。乃至虚空皆是妄想之所生起。依空立世界者。世界之体即是四轮。皆依空有。如前文云。觉明空昧。相待成摇。故有风轮执持世界等。妄想凝结成外国土。妄心知觉成内众生。依正既彰。总名世界　二贴喻释成

空生大觉中。如海一沤发。有漏微尘国。皆依空所生　虚空暗钝。体是不觉。不觉生觉如海一沤。起信云。即依觉故而有不觉。下文云。当知虚空生汝心内犹如片云点太清里。况诸世界在虚空耶。法喻可见　二反妄归真

沤灭空本无。况复诸三有　下文云。汝等一人发真归元。十方虚空悉皆销殒。云何空中所有国土而不震裂。良以妄元无本毕竟不生。故虚空如沤不灭而灭。三有如幻不无而无　二修证异同二。一理同行异

归元性无二。方便有多门　同归一理。理则无殊。行有偏圆。迟速不等。圆觉云。无上妙觉遍诸十方。出生如来与一切法同体平等。于诸修行实无有二。方便随顺其数无量　二圣同凡异

圣性无不通。顺逆皆方便。初心入三昧。迟速不同伦　若圣人根性。或是已证圣性。若顺若逆。俱得入觉。更无浅深。初心入道。故须拣选取令速进。如上文云。十方如来于十八界一一修行。皆得圆满无上菩提。于其中间亦无优劣。但汝下劣。未能于中圆自在慧。故我宣扬。令汝但于一门深入

首楞严义疏注经卷第六(之一)首楞严义疏注经卷第六(之二)

        长水沙门子璇集

二料拣诸圣四。一依尘显悟门六。一色境

色想结成尘。精了不能彻。如何不明彻。于是获圆通　优波尼沙陀。因观不净白骨微尘。析色明空。尘色既尽妙色密圆。今此拣云。色由妄想所结。染污真性。其体本粗。性是质碍。不能明彻。如何以此不明彻法而取圆通　二声境

音声杂语言。但伊名句味。一非含一切。云何获圆通　陈如。悟四谛声妙音密圆。于是得道。今此拣云。音声不离诸杂语言。语言即是名句文耳。名句诠显各有分限。以名诠自性。句诠差别。文即是字。为二所依。故非一能含一切也。伊犹是也　三香境

香以合中知。离则元无有。不恒其所觉。云何获圆通　香严童子。宴晦清斋。闻香入鼻。观此无生来无所从去无所至。尘气既灭。妙香密圆。今此拣云。香之一法合有离无。既非其常。未为圆观　四味境

味性非本然。要以味时有。其觉不恒一。云何获圆通　药王药上。因尝众味。了味无生。非即身心。非离身心。由味觉明。位登菩萨。今云。味性本无。待根方觉。无根无味。故非圆通。味时者尝时也　五触境

触以所触明。无所不明触。合离性非定。云何获圆通　跋陀婆罗。忽悟水因。既不洗尘。亦不洗体。中间安然得无所有。妙触宣明。由是证果。今明。此触因所触身而得显发。无所不显。性非常定。故不圆通　六法境

法称为内尘。凭尘必有所。能所非遍涉。云何获圆通　摩诃迦叶。因观世间六尘变坏。唯以空寂修于灭尽。妙法宣明。销灭诸漏。今拣。虽称妙法乃是内尘。凭仗此修。岂越能所。觉非能所。故非圆通。遍圆涉通也　二依根证入门五。一眼根

见性虽洞然。明前不明后。四维亏一半。云何获圆通　阿那律陀。因修乐见照明三昧。旋见循元。由斯得证。今云见性虽有洞然照了之义。而又前方全明后方全暗。左右傍观三分之二。故云四维亏一半也　二鼻根

鼻息出入通。现前无交气。支离匪涉入。云何获圆通　周利槃特。因作数息。微细穷尽生住异灭。返息循空。因是得道。今云。鼻息虽通出入。出入各据而不相交。支分既离。岂成圆观　三舌根

舌非入无端。因味生觉了。味亡了无有。云何获圆通　憍梵钵提。观味之知非体非物。还味旋知。成无学果。今云。舌入非是无端自有。由味境合方有觉知。境灭知亡。未为通贯　四身根

身与所触同。各非圆觉观。涯量不冥会。云何获圆通　毕陵伽婆蹉。因观痛觉。觉清净心无觉无痛。遗身纯觉。获无学果。今云。能觉身根与所觉触。互相假有。各无自性。义例相类。俱非圆观。知无知异各有涯量。互不相冥。故为所拣　五意根

知根杂乱思。湛了终无见。想念不可脱。云何获圆通　须菩提。旷劫已来心得无碍。由是观察。十方成空。空性圆明。顿入如来宝明空海。同佛知见。今谓。意根杂乱思念。若以寂定湛旋。毕竟无有知见。依此修行。想念何逃。亦可若望湛觉真明。必无知见。即无知觉明也。应知有知见者未脱妄想　三依识修断门六。一眼识

识见杂三和。诘本称非相。自体先无定。云何获圆通　舍利弗。旷劫已来心见清净。由遇佛故。见觉明圆。光极知见。今拣。眼识杂在三和之内。穷其本性无相可得。自体不常。如何圆遍　二耳识

心闻洞十方。生于大因力。初心不能入。云何获圆通　普贤菩萨。本用心闻。分别众生所有知见。得大自在。今拣。太高收机不尽。既法界为体。心闻为用。故洞十方。此由普贤因修大行之所感。故中下之机于斯绝分。故云不能入。以众生心中发明普贤行者方现其身。非同观音触物随现　三鼻识

鼻想本权机。秖令摄心住。住成心所住。云何获圆通　孙陀罗难陀。观鼻端白。见出入息化为光明。身心内明。圆洞世界遍成空净。今拣观鼻非为究竟。故云权机。若令摄心必成所住。真元无住。所住便非。经云。若心有住则为非住　四舌识

说法弄音文。开悟先成者。名句非无漏。云何获圆通　富楼那。辩才无碍。秘密法门。微妙开示。得无所畏。今拣。说法不离声名句文。所开悟人须先成熟。不由无种便能入道。若散心说。但成有漏。非曰圆通　五身识

持犯但束身。非身无所束。元非遍一切。云何获圆通　优波离。因持清禁。由是执身身得自在。次第执心心得通达。然后身心一切无碍。今拣。持犯细行唯检于身。身若不生。将何检束。故于法法不能圆遍　六意识

神通本宿因。何关法分别。念缘非离物。云何获圆通　大目犍连。因于修定。旋湛意识。心光发宣。得大神用。今拣。神通乃是宿因本有。由加行力之所显发。何关修定轨则意识然后得生。法者轨则义。分别者意识也。意识念缘。分别一切。不离尘境。故非圆通　四依大归性门七。一地大

若以地性观。坚碍非通达。有为非圣性。云何获圆通　持地菩萨。因平心地。见内外尘。本无自性。不相触摩。皆如来藏。今拣。地性坚碍有为。体非通达。不成圣性。故非圆通　二水大

若以水性观。想念非真实。如如非觉观。云何获圆通　月光童子。因作水观。见身中水与外香水性合真空一味流通。得无生忍。今谓。此观不离寻伺想念。岂是真实如如之性。觉观即寻伺也　三火大

若以火性观。厌有非真离。非初心方便。云何获圆通　火头金刚。观多淫心成智慧火。身心暖触无碍流通。生大宝焰。今谓。此由多淫生厌离故。观成性火。此即厌求之心。岂称圆照。非是真实离念之门。初机不合。故须拣也　四风大

若以风性观。动寂非无对。对非无上觉。云何获圆通　琉璃光菩萨。因观身心世界皆是妄缘风力所。动。风力无依本无所有。于动见不动。即证实相。今谓。风性是动。由动有寂。动寂相对。对即非真。岂同圆观入流亡所　五空大

若以空性观。昏钝先非觉。无觉异菩提。云何获圆通　虚空藏菩萨。由观四大无依妄想生灭虚空无二佛国本同。得无生忍。今谓。虚空昏暗无明所生。非是觉明。异于本觉。故须拣也　六识大

若以识性观。观识非常住。存心乃虚妄。云何获圆通　弥勒菩萨。修唯识观。尽空如来国土净秽有无。皆是我心变化所现。今谓。识性念念生灭。攀缘不息。体非常住。若但亡境不亡其心。还成虚妄。岂是圆通　七根大

诸行是无常。念性元生灭。因果今殊感。云何获圆通　大势至菩萨。由念佛三昧都摄六根。净念相继。入无生忍。今谓。凡是有为皆属行阴迁变。念性生灭。正是无常。如何以无常因获常住果。故非圆通。然念佛法门此方最要。虽云生灭。要因念想专注在怀。兼佛愿力旦生净土。生彼国已。进行弥速。即证有期。今显圆根。观音为上。抑扬之道。故须拣也　三颂观音圆通三。一广显圆门四。一标叹所入法

我今白世尊。佛出娑婆界。此方真教体。清净在音闻。欲取三摩提。实以闻中入。离苦得解脱　娑婆世界耳根最利。故用音声以为佛事。由从耳根发识闻声。引生第六识中闻慧。缘名句文。熏成解心种子。纳为教体。故云教体在音闻也。教体既成。然后思惟修习。入三摩提。成大解脱　二略叹能入人

良哉观世音。于恒沙劫中。入微尘佛国。得大自在力。无畏施众生。妙音观世音。梵音海潮音。救世悉安宁。出世获常住　初一句总标叹。次二句叹三十二应。次二句叹十四无畏兼四不思议。次二句叹德号。妙音是体。观世音是用。亦是真俗二谛。亦是自利利他。梵是净义。释成体也。海潮要不失时。释成用也。救世下二句结叹利益。初得世间安乐。终获究竟涅槃　三广辨圆通根二。一显闻性二。一对辨真实三。一圆真实

我今启如来。如观音所说。譬如人静居。十方俱击鼓。十处一时闻。此则圆真实　解脱德也。如前观音所陈三昧所得殊胜。赴感不差。周遍皆应。十方者十界也。击鼓者机动也。一时闻者应不失也。此则应身无量无感不应。故云圆真实　二通真实

目非观障外。口鼻亦复然。身以合方知。心念纷无绪。隔垣听音响。遐迩俱可闻。五根所不齐。是则通真实　般若德也。前四句拣不通。口鼻下二句经文语倒。故先举所例口鼻。后举能例身根。盖翻译者略顺根次也。隔垣下四句。正显耳根不同前五。由是得名通真实耳　三常真实二。一正显

音声性动静。闻中为有无。无声号无闻。非实闻无性。声无既无灭。声有亦非生。生灭二圆离。是则常真实　法身德也。声于闻中自有动静。说为有无。非谓闻性是有无也。世人若以不闻声时号无闻者。闻性已灭。声尘更起。遣谁更闻。是知声有闻性不生。声无闻性不灭。生灭既而遍离。由是得名常真实也　二释成

纵令在梦想。不为不思无。觉观出思惟。身心不能及　如前重睡心想不行。闻舂捣声别作他物。此时岂忆静摇。应知闻性不断。故云不为不思无也。觉观出思惟者。此既不与念想相应。即出觉观思惟之表。译人回文不尽。故令语倒。觉观即寻伺也。思惟即是遍。行思也。俱是心所皆不相应。故名为出。又觉是本觉。即闻性也。观即是照。此即文顺　二拣非显是

今此娑婆国。声论得宣明。众生迷本闻。循声故流转。阿难纵强记。不免落邪思。岂非随所沦。旋流获无妄　前二句。通明此方由声教入。声名句文能诠法义。众生由此闻而解了。故云宣明。次四句正拣过非。苟随声教。不能亡缘入流返照。即迷本闻性循声转也。故举阿难虽得多闻不能亡相。为声所转。生灭妄想无由得免。后二句结非显是。旋流者返流也。斯则入流亡所。唯照闻性。生灭既灭寂灭现前。故云无妄　二明观行四。一告语

阿难汝谛听。我承佛威力。宣说金刚王如幻不思议佛母真三昧　金刚如幻已见上文。三世如来一门超出。故云佛母。又金刚空也。如幻假也。佛母中也二斥失

汝闻微尘佛一切秘密门。欲漏不先除。畜闻成过误。将闻持佛。佛何不自闻闻　虽持法藏。不能舍闻而观自性。故成过矣。若将世间随声闻相持他佛法。不如返照自己闻性成真三昧故。云闻闻　三正示二。一正明观行三。一法三。一脱尘旋根

闻非自然生。因声有名字。旋闻与声脱。能脱欲谁名。一根既返源。六根成解脱　见闻觉知之闻。随声而有。非本然性。如上文云。如汝今者承听我法。此即因声而有分别等。若能离缘观性。闻相不起。动静境亡。能所不拘。故名解脱。缚既无得。脱亦不名。一根既然。六根皆尔　二尘销觉显

见闻如幻翳。三界若空花。闻复翳根除。尘消觉圆净　见闻觉知迷成翳眼。三界有法悉是空华。见闻体虚本不可得。复加幻喻。故起信云。三界虚伪。唯心所作。上文云。见闻觉知虚妄病缘。故有十方诸有漏国。翳除华灭。闻复尘消。妙觉明心显然圆净。此分证也　三觉极无碍

净极光通达。寂照含虚空。却来观世间。犹如梦中事。摩登伽在梦。谁能留汝形　净极谓满净解脱圆也。光通达谓满觉般若备也。寂照谓真理法身极也。三德既圆。三障永尽。如大梦寤。如莲华开。返观世间欲谁留碍。此极证也　二喻

如世巧幻师幻作诸男女。虽见诸根动。要以一机抽。息机归寂然。诸幻成无性　幻师真性也。有随缘义。故名为巧。幻法无明也。男女六根也。一机即幻法。机息幻无。妄灭根复。或幻师无明也。幻法心识也。余同前配。所幻男女必有所依。喻真性也　三合

六根亦如是。元依一精明。分成六和合。一处成休复。六用皆不成　初句总标。次句合幻师。次句合男女。后二句合息机等。耳根无明若破。余根亦破。故皆不成　二观成利益

尘垢应念消。成圆明净妙。余尘尚诸学。明极即如来　一根若复尘垢自消。上文云。想相为尘。识情为垢。二俱远离。则汝法眼应时清明。故云成圆明净妙。此则三德圆显。不纵横并别。故名为妙。后二句结成位。前句断德未圆。后句智德备满。互现可知　四劝修

大众及阿难。旋汝倒闻机。反闻闻自性。性成无上道。圆通实如是　劝复颠倒闻根返观闻性。闻性圆成。菩提可冀。后一句结指印成　四结显同此证

此是微尘佛一路涅槃门。过去诸如来。斯门已成就。现在诸菩萨。今各入圆明未来修学人。当依如是法。我亦从中证。非唯观世音　前二句总指一切诸佛皆从此门得涅槃也。过去下别列三世。并引文殊皆同此证也　二重明差当

诚如佛世尊询我诸方便。以救诸末劫求出世间人。成就涅槃心。观世音为最。自余诸方便。皆是佛威神。即事舍尘劳。非是长修学。浅深同说法　前四句颂佛令拣。成就下二句正指圆门。显是雅当。自余下五句。明二十四圣各随所因事相而成观行。皆是佛之威神。方便令其得道。非是久长修学浅深二机同入之法门也反显观音即是浅深二机同说同入久长修学之法门耳　三结愿劝学

顶礼如来藏无漏不思议。愿加被未来。于此门无惑。方便易成就。堪以教阿难及末劫沉沦。但以此根修。圆通超余者。真实心如是　如来藏即一体三宝。是所入之理。具足无漏性功德故。愿加下五句正结愿。但以下二句劝学。最后一句文殊指己选圆通心。真实无妄非挟情故　三时众获益

于是阿难及诸大众。身心了然。得大开示。观佛菩提及大涅槃。犹如有人因事远游未得归还明了其家所归道路。普会大众。天龙八部有学二乘及诸一切新发心菩萨。其数凡有十恒河沙。皆得本心。远尘离垢获法眼净。性比丘尼闻说偈已成阿罗汉。无量众生皆发无等等阿耨多罗三藐三菩提心　一会之众。根器各异。大小不同。前文。观音说竟。诸佛放光互来灌顶。兼灌大菩萨及阿罗汉。受彼光者。一时俱获金刚三昧。此即显会二十四圣诸别观门。一时圆入观音修证。今此阿难及诸初心。闻说偈已。随其位次悟入有异。阿难等方悟圆通。从耳根入犹未有证。故云明了其家所归道路。其天龙众及小有学大乘地前十恒河沙获法眼净。即入初地见道位也。性比丘尼是三果人。今成无学。未发心者其数无量。皆发道意即悟解大乘也　三办离魔业行。前虽广说圆通修证。凡夫始学障难尤深。况末代邪宗纷然竞起。邪言惑正。魔辨逼真。滥述既多。朋流者众。若不甄辨。妨正修行。故以戒定慧验之。邪元自露。故九十六种外道。皆能修禅。而无戒德涅槃经云。魔尚能变身为佛。岂不能为四依菩萨惑乱世间。故佛广说。若言听畜八不净物者。是魔所说。身外之物尚不许畜。何况淫盗杀妄根本贪嗔。世有愚人。为魔所惑。诽谤戒律言是小乘。自称大乘无碍自在。下经广破。此等并是魔业。故佛深诫。是称决定大乘明了之教。阿难大权。愍我将来必陷魔难。故殷勤致请。永为真诫耳　文二。一阿难观时请问三。一叙所悟

阿难整衣服。于大众中合掌顶礼。心迹圆明。悲欣交集。欲益未来诸众生故。稽首白佛。大悲世尊。我今已悟成佛法门。是中修行得无疑惑　圆通即是心所行路。故云心迹。领悟既深得无疑惑。未来多难。更欲伸陈。悲欣者欣今所悟悲后行人　二陈所愿

常闻如来说如是言。自未得度先度人者菩萨发心。自觉已圆能觉他者如来应世。我虽未度。愿度末劫一切众生　菩萨有二类。一智增。先取佛果后度众生。二悲增。度生心切。故意留惑润生三界。今愿未度而度众生。即悲增也　三述所请

世尊。此诸众生去佛渐远。邪师说法如恒河沙。欲摄其心入三摩地。云何令其安立道场。远诸魔事。于菩提心得无退屈　此诸众生根劣也。去佛渐远时劣也。邪师说法难多也。此则时浇解昧。惑障尤多。修定摄心难为进趣。况遭魔惑。邪见弥增。加行修证如何无退　二如来广为宣说二。一赞请许宣

尔时世尊。于大众中称赞阿难。善哉善哉。如汝所问。安立道场。救护众生末劫沉溺。汝今谛听。当为汝说。阿难大众唯然奉教　道场加行事理两修。内秉戒根。外假心咒。内外相济道力易成。为汝宣扬。当善思念　二正为广说二。一自行离魔二。一总明三学

佛告阿难。汝常闻我毗奈耶中宣说修行三决定义。所谓摄心为戒。因戒生定。因定发慧是则名为三无漏学　诸行或对机不同。此三决定须说。又是决定成佛之因。佛佛皆尔。故云三决定义　二别示戒学。以定慧二门前已说故。符律谈常同涅槃矣。文四。一离欲因二。一正辨是非三。一标示

阿难。云何摄心。我名为戒。若诸世界六道众生。其心不淫。则不随其生死相续　淫为生死根本。反之则不续矣。圆觉云。一切众生皆因淫欲而正性命。当知轮回爱为根本。由有诸欲助发爱性。是故能令生死相续　二正辩二。一举过显非二。一欲为魔因

汝修三昧。本出尘劳。淫心不除。尘不可出。纵有多智禅定现前。如不断淫。必落魔道。上品魔王。中品魔民。下品魔女。彼等诸魔亦有徒众。各各自谓成无上道　魔不断淫而修禅定。魔定顺惑易得成就。功深者为上品功浅者为中下。虽不断欲。而修定修福。随福优劣。故成三品。以邪定力报得五通。以有漏福生天魔界。随得少定。不辨邪正。各各自谓成无上道　二未来多惑

我灭度后。末法之中。多此魔民。炽盛世间。广行贪淫为善知识。令诸众生落爱见坑失菩提路　末世众生。无正法眼。多被魔惑。广行贪淫。假称善友。诱化无识。失正遭苦。宜深察之不令得便　二结成明诫

汝教世人修三摩地。先断心淫。是名如来先佛世尊第一决定清净明诲　此戒虽与小乘名同。而持随有异。此则一一内防心念。轻重等持。彼则事遂缘成。轻重随戒。故云先断心淫。故论云。心生则种种法生。心灭则种种法灭。故与小乘持戒全别　三诫劝二。一重彰过患二一喻显

是故阿难。若不断淫修禅定者。如蒸砂石欲其成饭。经百千劫秖名热砂。何以故。此非饭本砂石成故　戒定慧法能生法身戒根不完。徒修禅慧。岂有清净妙体从淫欲生。沙饭异因。孰论劫数　二结失

汝以淫身求佛妙果。纵得妙悟皆是淫根。根本成淫。轮转三涂必不能出。如来涅槃何路修证　非戒不禅。非禅不慧。戒根不净。所习禅慧那得净乎。以不净故。虽有如无。戒定慧亡。自成轮转。终非圣果　二劝令除断

必使淫机身心俱断断性亦无。于佛菩提斯可希冀　真持戒人尚无持相。岂令身心犯乎重禁。如下文云。杀盗淫等。有名鬼伦。无名天趣有无二无。无二亦灭。是名妙发三摩提者　二结归邪正

如我此说名为佛说。不如此说即波旬说　正云波卑夜。此云恶者。波旬讹也　二离杀因二。一正辨是非三。一标示

阿难。又诸世界六道众生。其心不杀。则不随其生死相续　相杀相偿。结詶连祸。苟或止之。故不相续。余如文　二正辩二。一举过显非二。一杀为鬼因

汝修三昧。本出尘劳。杀心不除。尘不可出。纵有多智禅定现前。如不断杀。必落神道。上品之人为大方鬼。中品则为飞行夜叉诸鬼帅等。下品当为地行罗刹。彼诸鬼神亦有徒众。各各自谓成无上道　带杀修禅。报为神道。功深福厚。为大力鬼。即五岳四渎系祠祀者。功浅福劣。列在中下。八部所管。及大海边罗刹国类。因修定故。皆有业通迅疾无碍。不断杀故。受此恶趣为天驱役。若不修禅及不修福但行杀害。直入地狱。无此差降　二未来多惑三。一正明

我灭度后。末法之中。多此鬼神。炽盛世间。自言食肉得菩提路　杀生食肉。是众生冤。如何不断得菩提路　二辨异

阿难。我令比丘食五净肉。此肉皆我神力化生。本无命根。汝婆罗门。地多蒸湿。加以砂石。草菜不生。我以大悲神力所加。因大慈悲。假名为肉。汝得其味。奈何如来灭度之后食众生肉名为释子　涅槃第四迦叶问云。云何如来先许比丘食三净肉。佛言。随事渐制故耳。复有七种九种。今言五者。随经增减。以意配数。佛以方便权许令食。非究竟说　三示过

汝等当知。是食肉人。纵得心开似三摩地。皆大罗刹。报终必沉生死苦海。非佛弟子。如是之人。相杀相吞相食未已。云何是人得出三界　似三摩地者鬼神定也。亦能令人知过去未来事。与善定相似。如起信说　二结成明诫

汝教世人修三摩地。次断杀生。是名如来先佛世尊第二决定清净明诲　三诫劝二。一重彰过患二。一顺明口过二。一喻显

是故阿难。若不断杀修禅定者。譬如有人自塞其耳高声大叫求人不闻。此等名为欲隐弥露　塞耳修禅。高声行杀。求不闻之道。彰弥露之苦。岂不悲夫　二况显

清净比丘及诸菩萨。于岐路行不蹋生草。况以手拔。云何大悲取诸众生血肉充食　生草不践。非独护讥。亦深慈念。草尚不踏。况损命也　二反显身过二。一正明所离

若诸比丘。不服东方丝绵绢帛及是此土靴履裘毳乳酪醍醐。如是比丘。于世真脱。酬还宿债。不游三界　丝绵裘毳众生身分。身既不服。真解脱者。以不游三界詶宿债故。经语甚倒知之　二反喻所以

何以故。服其身分。皆为彼缘。如人食其地中百谷足不离地　服众生分。为众生缘。辟谷求升。尚有不至。况食况服能出离乎　二劝令除断

必使身心于诸众生若身身分身心二涂不服不食。我说是人真解脱者　心无贪虑。身不服行。断性苟亡。自然真脱　二结归邪正

如我此说名为佛说。不如此说即波旬说　三离盗因二。一正辨是非三。一标示

阿难。又复世界六道众生。其心不偷。则不随其生死相续　不与而取。起心即犯。故云其心不偷　二正辩三。一辨其邪行二。一盗为邪因

汝修三昧。本出尘劳。偷心不除。尘不可出。纵有多智禅定现前。如不断偷。必落邪道。上品精灵。中品妖魅。下品邪人诸魅所著。彼等群邪亦有徒众。各各自谓成无上道　禅智虽现。贪盗不除。纵亡淫杀。亦落邪道。精灵妖魅及诸邪人。皆能惑乱令众归附。不惜衣食。尽命供给。若不修禅。直入地狱　二未来多惑

我灭度后。末法之中。多此妖邪。炽盛世间。潜匿奸欺称善知识。各自谓已得上人法。詃惑无识。恐令失心。所过之处其家耗散　奸欺盈抱。潜护如淳。诈伪充怀。隐藏若拙。苟求不与之利。詃诱无识之人。猛炽其贪。显异其语。令彼愚者顿弃家财。仍遭王难。故云耗散　二示其正修二。一正示行缘二。一明正行

我教比丘循方乞食。令其舍贪成菩提道。诸比丘等。不自熟食。寄于残生旅泊三界。示一往还去已无返　比丘依法循乞不自熟食。为舍贪过。深厌自生不恋三界。如旅泊人一往而已　二斥邪行

云何贼人假我衣服。裨贩如来。造种种业。皆言佛法。却非出家具戒比丘。为小乘道。由是疑误无量众生堕无间狱　身虽出家。心不入道。假衣服以作相。贩如来以造业。反毁具戒为权小。高现异仪为至极。诳妄愚者。入恶无穷。涅槃邪正品云。我灭度后。是魔波旬。渐当坏乱我之正法。乃至作比丘比丘尼及阿罗汉等形。以有漏身称是无漏。坏我正法。乃至说言。无四重僧残不定舍堕忏悔众学灭诤等法。亦无偷阑五逆一阐提罪。乃至若犯如是等罪亦无有报。如是说者并是魔说。我佛法中。有犯如上等罪。应当苦治。若不持戒。云何当得见佛性耶　二别示转业二。一正示方法

若我灭后。其有比丘。发心决定。修三摩提。能于如来形像之前。身然一灯。烧一指节。及于身上爇一香炷。我说是人。无始宿债一时酬毕。长揖世间。永脱诸漏。虽未即明无上觉路。是人于法已决定心　杀生偷盗执对不亡。为三界缘。障菩提路。然身苦体能报此因。宿债苟除。世间永脱。故云长揖　二反结酬偿

若不为此舍身微因。纵成无为。必还生人酬其宿债。如我马麦正等无异　前云摩登伽在梦谁能留汝形。今云纵成无为必酬宿债者。此示业报不亡成无为后现有为身尚还宿债。况全未离有为。而欲妄逃业果。其可得乎。引证酬业如别处说　三结成明诫

汝教世人修三摩地。后断偷盗。是名如来先佛世尊第三决定清净明诲　三诫劝二。一喻显不断

是故阿难。若不断偷修禅定者。譬如有人水灌漏卮欲求其满。纵经尘劫终无平复　灌禅定水于破戒卮。欲求满果。尘劫不平。谁之过矣。岂不慎乎。斯则内德无实。外相惑人。戒器已穿。善法多漏耳　二劝令除断

若诸比丘。衣钵之余分寸不畜。乞食余分施饿众生。于大集会合掌礼众。有人捶詈同于称赞。必使身心二俱捐舍身肉骨血与众生共。不将如来不了义说回为己解以误初学。佛印是人得真三昧　此文劝离四过。谓贪慢嗔痴。配文可见。心不起嗔。身不加报。故云二俱捐舍。以观众生及与我身平等无二。由是身心不加报耳。故云与众生共。不了义说为己解者。不将佛方便说回作自己心中独悟之法以此詃惑无识初学。此文亦证不了教中得食净肉。必至了教一切皆断。不执不了教将为究竟说也。执权谤实亦此类也。楞伽云。愚痴凡夫恶见所噬。邪曲迷醉。妄称一切智说。晖解云。无智之人。不了如来方便说法。而乃妄称一切智人作究竟说　二结归邪正

如我所说名为佛说。不如此说即波旬说　四离妄因二。一正辨是非三。一标示

阿难。如是世界六道众生。虽则身心无杀盗淫三行已圆。若大妄语。即三摩提不得清净。成爱见魔。失如来种　妄语之因起贪痴慢。如不断此。故成爱见　二正辨二。一妄为苦因二。一对辨二。一显伪作二。一标列设诳

所谓未得谓得。未证言证。或求世间尊胜第一。谓前人言。我今已得须陀洹果斯陀含果。阿那含果。阿罗汉道。辟支佛乘。十地地前诸位菩萨。求彼礼忏。贪其供养　以愚痴心。起大我慢。因求尊胜。贪彼供养。此即爱见之惑强而且盛。因起妄语。称得三乘贤圣果证。实得道果尚不许说。岂况未得而妄说耶　二结成招苦

是一颠迦。销灭佛种。如人以刀断多罗木。佛记是人。永殒善根。无复知见。沈三苦海。不成三昧　一颠迦即是断善根者。其大妄语与此罪同。涅槃邪正品云。若有说言。我已得成阿耨菩提。何以故。以有佛性故。有佛性者必定得成阿耨菩提。当知是人犯波罗夷罪。何以故。虽有佛性。以未修习诸善方便。是故未见。以不见故。不得成就阿耨菩提。故知略不修断白称即是佛者。皆大妄语。犯波罗夷非佛弟子　二明真化二。一列化事

我灭度后。敕诸菩萨及阿罗汉。应身生彼末法之中。作种种形。度诸轮转。或作沙门白衣居士人王宰官童男童女。如是乃至淫女寡妇奸偷屠贩。与其同事。称赞佛乘。令其身心入三摩地　四摄利人。作种种化。初同其道。后劝佛乘。尽为益他。非贪利己　二诫明言

终不自言我真菩萨真阿罗汉泄佛密因轻言末学。唯除命终阴有遗付　真圣利物终不可测。以承佛制不妄漏泄。此圣真因。唯圣自证故云密因。未学之前不可轻说。阴有遗付者不显称也。此开临终密有表示遣嘱弟子。如求那屈指事　二结责

云何是人。惑乱众生。成大妄语　二结成明诫

汝教世人修三摩地。后复断除诸大妄语。是名如来先佛世尊第四决定清净明诲　三诫劝四。一喻其不断

是故阿难。若不断其大妄语者。如刻人粪为栴檀形欲求香气。无有是处　修禅定之檀形。刻妄语之人粪。遥观可意。近逼秽闻。欲求道香。终无得理　二举其防微

我教比丘。直心道场。于四威仪一切行中尚无虚假。云何自称得上人法　三乘所证为上人法。此文举浅况深。余小妄语尚不可为。况大妄耶　三重喻大过

譬如穷人妄号帝王自取诛灭。况复法王如何妄窃。因地不直。果招纡曲。求佛菩提。如噬脐人。欲谁成就　初喻大妄止成苦本。后喻求道终无得理。如人噬脐了不相及。春秋传曰。若不早图。后君噬脐　四断成叵益

若诸比丘心如直弦。一切真实。入三摩提永无魔事。我印是人。成就菩萨无上知觉　一切时中。悉无虚伪。若斯人也真求道欤。岂不速至乎。若示相标形诈称得道。内怀谄曲。外规名闻。岂曰修行。故法华云。浊世恶比丘。邪智心谄曲。未得谓为得。我慢心充满。乃至衲衣在空闲。假名阿练若。当知是等尽行魔业　二结归邪正

如我所说名为佛说。不如此说即波旬说

首楞严义疏注经卷第六(之二)首楞严义疏注经卷第七

        长水沙门子璇集

二他力离魔。此为障重者助之以咒力也。文二。一述意略明四。一总结前文

阿难。汝问摄心。我今先说入三摩地修学妙门。求菩萨道。要先持此四种律仪。皎如冰霜。自不能生一切枝叶。心三口四。生必无因。阿难。如是四事。若不遗失。心尚不缘色香味触。一切魔事云何发生　戒是正顺解脱之本。依因此戒得有定慧。故知三昧戒为先容。此之重禁。虽约身口。一一治心。既与定慧相应。色香味触无非实相。岂有魔事恼乱行者　二劝诵神咒

若有宿习不能灭除。汝教是人。一心诵我佛顶光明摩诃萨怛多般怛罗无上神咒。斯是如来无见顶相无为心佛从顶发辉坐宝莲华所说心咒　前虽广说持戒清净皎如冰霜既不造新已离魔事。然有无始宿习垢障尘沙。如影随形。与道为妨。于修行者一切时障。或数病数恼多淫多嗔。或遭邪师。或遇魔娆。诸难竞起。皆是无始不善宿因邪思业种。熏识现行。常与正道以为冤敌。凡夫始学。道力微弱。不能排遣。故佛有妙神咒。能灭宿世恶习令无娆恼。道力速成。不遭退屈前说定慧破烦恼障。复明戒学但止罪业。今说神咒。能破宿殃。兼除报障。三障苟亡。不证何待　三指陈功效

且汝宿世。与摩登伽。历劫因缘恩爱习气非是一生及与一劫。我一宣扬。爱心永脱成阿罗汉。彼尚淫女。无心修行。神力冥资速证无学。云何汝等在会声闻求最上乘决定成佛。譬如以尘扬于顺风。有何艰险　登伽宿有淫习。今得离欲。是断业烦恼障。现为淫女。今得无学。是转报障。无心修行。遇此神咒尚得圣果。况复志求无上觉道。决定修行。咒力加持。有何艰险而不至哉　四略示持方二。一示行仪

若有末世欲坐道场。先持比丘清净禁戒。要当选择戒清净者第一沙门以为其师。若其不遇真清净僧。汝戒律仪必不成就。戒成已后。着新净衣。然香闲居。诵此心佛所说神咒。一百八遍。然后结界。建立道场。求于十方现住国土无上如来放大悲光来灌其顶　持戒不完。五缘即阙。况为师范展转授人。己戒不净。他戒安就。故须选择第一清净真授戒者。故梵网经。千里内无授戒师。当于佛前自誓受戒。先忏七逆。后求戒法。皆见好相方知罪灭得戒。不尔不得。戒既成就。闲居静处。然香诵咒。数满百八。以表除灭百八烦恼。内戒外咒俾魔不生。恐障坛场。故须先尔求现住佛光照显加。心得勇猛。进道弥速　二明感应

阿难。如是末世清净比丘。若比丘尼。白衣檀越。心灭贪淫。持佛净戒。于道场中发菩萨愿。出入澡浴。六时行道。如是不寐经三七日。我自现身。至其人前。摩顶安慰令其开悟　道场次第。仪范周旋。如圭峰山圆觉修证仪说。诵咒加持。发见佛愿。佛现身者名为感应。若见余境。背于本习。事与愿违。即是魔境。非真感应。又见真应。心得开悟。烦恼微薄。智慧明净。若因见佛。愚钝宛然烦恼却重。斯皆魔境。非真佛也　二酬请广说二。一具明坛法二。一请问

阿难白佛言。世尊。我蒙如来无上悲诲。心已开悟。自知修证无学道成。末法修行建立道场。云何结界。合佛世尊清净轨则　我居佛世。蒙佛亲示现今开悟。已知修证必至无学。末法学人。必加功行。建立道场。有何方法令其轨则　二答释二。一示结坛方法二。一坛场基量

佛告阿难。若末世人愿立道场。先取雪山大力白牛食其山中肥腻香草。此牛唯饮雪山清水。其粪微细。可取其粪和合旃檀以泥其地。若非雪山。其牛臭秽。不堪涂地。别于平原。穿去地皮五尺已下。取其黄土。和上旃檀沉水苏合薰陆郁金白胶青木零陵甘松及鸡舌香。以此十种细罗为粉。合土成泥。以涂场地。方圆丈六。为八角坛　雪山牛乳纯是醍醐。所有茹退最为香洁。但和一味旃檀即可涂地。苟无此者。即取深土。别加众香十味和合。以涂场地。八角之坛。方圆应量。除地为之。仍无级数。即今墠也。坛虽八角。上下为十。以应圆数。以下文有悬镜相对上下交光一一镜中现十方佛。以表一身即十身十身即一身重重无尽互相显现互相容受。即表证藏心不思议境界之相也。下文十方诸佛一时俱现镜交光处。是此相耳　二供养法式二。一列供具二。一长时供具

坛心置一金银铜木所造莲华。华中安钵。钵中先盛八月露水。水中随安所有华叶。取八圆镜各安其方围绕华钵镜外建立十六莲华。十六香炉间华铺设。庄严香炉。纯烧沉水。无令见火。取白牛乳置十六器。乳为煎饼。并诸砂糖油饼乳糜苏合蜜姜纯酥纯蜜。于莲华外。各各十六。围绕华外。以奉诸佛及大菩萨　诸佛菩萨不食此食。为令福增示现而食。令修行者福慧具足速得圆满。如佛受纯陀最后供养令其具足檀波罗蜜。此亦如是。故须供养　二随时供物

每以食时。若在中夜。取蜜半升。用酥三合。坛前别安一小火炉。以兜楼婆香煎取香水沐浴其炭然令猛炽。投是酥蜜。于炎炉内烧令烟尽。亨佛菩萨　二陈像设

令其四外遍悬幡华。于坛室中。四壁敷设十方如来及诸菩萨所有形像。应于当阳张卢舍那。释迦弥勒阿閦弥陀诸大变化观音形像兼金刚藏。安其左右。帝释梵王乌刍瑟摩并蓝地迦诸军茶利。与毗俱胝四天王等频那夜迦。张于门侧。左右安置。又取八镜。覆悬虚空。与坛场中所安之镜。方面相对。使其形影重重相涉　悬幡列像。一一皆令影现镜中。欲使行人熟此境界则于事事无碍法界之理易得证耳。若时若处。一念之中。遍游十方。遍见诸佛。遍行佛事。遍得供养。一念既尔。尘尘皆然　二明诵咒规仪二。一明修行三。一修助行

于初七中。至诚顶礼十方如来诸大菩萨阿罗汉号。恒于六时。诵咒围坛。至心行道。一时常行一百八遍。第二七中。一向专心。发菩萨愿心无间断。我毗奈耶先有愿教。第三七中。于十二时。一向持佛般怛罗咒。至第七日。十方如来一时出现镜交光处。承佛摩顶　三七日中所行各异。初则礼佛围坛诵咒行道。此中必行五悔。礼佛求哀加被忏悔。离我慢障等。次则舍前所行。常发大愿。则运心广大。离狭劣障。后则一向诵持心咒。加持行门。防诸魔事。由斯三限助修之力。感应道交。显受佛应摩顶安慰　二入观行

即于道场修三摩地。能令如是末世修学身心明净犹如琉璃　魔障既离。复承显加。修三摩提速得成就。故令身心明净如琉璃也　三示不成

阿难。若此比丘。本受戒师。及同会中十比丘等。其中有一不清净者。如是道场。多不成就　戒根为本。入道先门。师与证人一等清净。师若有阙。资无所承。道场不就职由斯矣　二明得果

从三七后。端坐安居经一百日。有利根者。不起于座得须陀洹。纵其身心圣果未成。决定自知成佛不谬。汝问道场。建立如是　须陀洹果名通大小。小乘可知。今修大乘首楞严定。发菩萨愿。应以大乘位次论果。若璎珞本业经。初地名鸠摩罗伽。乃至四地名须陀洹。佛地名婆伽婆佛陀。将配此经。恐太高深。若约见真得无生忍名须陀洹。甚为中当。即初入别圆地住位也。此则正与观音修证义同。若配下位。恐非所宜。以此经中云圣果故。利根修故。又以下经获无生忍第三渐次便已证得。此即无妨。必不可以未证位配。请细详之　二正说神咒三。一请问三。一叙承咒力

阿难顶礼佛足。而白佛言。自我出家。恃佛憍爱。求多闻故。未证无为。遭彼梵天邪术所禁。心虽明了。力不自由。赖遇文殊令我解脱　阿难虽得小乘初果。若望大乘。名假择灭。非真无为。故云未证　二愿闻咒辞

虽蒙如来佛顶神咒冥获其力。尚未亲闻。唯愿大慈。重为宣说。悲救此会诸修行辈。末及当来在轮回者。承佛密音。身意解脱　文殊密诵以解淫难。故云未闻。今请显说。意欲传通至后代耳　三众咸伫听

于时会中一切大众。普皆作礼。伫闻如来秘密章句　二与说二。一正说神咒二。一现化佛

尔时世尊。从肉髻中涌百宝光。光中涌出千叶宝莲。有化如来坐宝华中。顶放十道百宝光明。一一光明。皆遍示现十恒河沙金刚密迹。擎山持杵。遍虚空界。大众仰观。畏爱兼抱。求佛哀祐。一心听佛无见顶相放光如来宣说神咒　将说神咒。现光化佛。化复作化。百河沙众。此即如来藏心不思议妙用。一即一切。一切即一。大众将证此理。故示现以表也。下说神咒。是此密因。宣与大众化他令益　二说咒辞

南无萨怛他苏伽多耶阿罗诃帝三藐三菩陀写(一)萨怛他佛陀俱知瑟尼钐(二)南无萨婆勃陀勃地萨跢鞞弊(三)南无萨多南三藐三菩陀俱知南(四)娑舍啰婆迦僧伽喃(五)南无卢鸡阿啰汉跢喃(六)南无苏卢多波那喃(七)南无婆羯唎陀伽弥喃(八)南无卢鸡三藐伽跢喃(九)三藐伽波啰底波多那喃(十)南无提婆离瑟赧(十一)南无悉陀耶毗地耶陀啰离瑟赧(十二)舍波奴揭啰诃娑诃娑啰摩他喃(十三)南无跋啰诃摩泥(十四)南无因陀啰耶(十五)南无婆伽婆帝(十六)嚧陀啰耶(十七)乌摩般帝(十八)裟醯夜耶(十九)南无婆伽婆帝(二十)那啰野拏耶(二十一)槃遮摩诃三慕陀啰(二十二)南无悉羯唎多耶(二十三)南无婆伽婆帝(二十四)摩诃迦罗耶(二十五)地唎般剌那伽啰(二十六)毗陀啰波拏迦啰耶(二十七)阿地目帝(二十八)尸摩舍那泥婆悉泥(二十九)摩怛唎伽拏(三十)南无悉羯唎多耶(三十一)南无婆伽婆帝(三十二)多他伽跢俱啰耶(三十三)南无般头摩俱啰耶(三十四)南无跋阇啰俱啰耶(三十五)南无摩尼俱啰耶(三十六)南无伽阇俱啰耶(三十七)南无婆伽婆帝(三十八)帝唎茶输啰西那(三十九)波啰诃啰拏啰阇耶(四十)跢他伽多耶(四十一)南无婆伽婆帝(四十二)南无阿弥多婆耶(四十三)跢他伽多耶(四十四)阿啰诃帝(四十五)三藐三菩陀耶(四十六)南无婆伽婆帝(四十七)阿刍鞞耶(四十八)跢他伽多耶(四十九)阿啰诃帝(五十)三藐三菩陀耶(五十一)南无婆伽婆帝(五十二)鞞沙阇耶俱嚧吠柱唎耶(五十三)般啰婆啰阇耶(五十四)跢他伽多耶(五十五)南无婆伽婆帝(五十六)三补师瑟多(五十七)萨怜捺啰剌阇耶(五十八)跢他伽多耶(五十九)阿罗诃帝(六十)三藐三菩陀耶(六十一)南无婆伽婆帝(六十二)舍鸡野母那曳(六十三)跢他伽多耶(六十四)阿啰诃帝(六十五)三藐三菩陀耶(六十六)南无婆伽婆帝(六十七)剌怛那鸡都啰阇耶(六十八)跢他伽多耶(六十九)阿啰诃帝(七十)三藐三菩陀耶(七十一)帝瓢南无萨羯唎多(七十二)翳昙婆伽婆多(七十三)萨怛他伽都瑟尼钐(七十四)萨怛多般怛嚂(七十五)南无阿婆啰视耽(七十六)般啰帝扬歧啰(七十七)萨啰婆部多揭啰诃(七十八)尼羯啰诃揭迦啰诃尼(七十九)跋啰毖地耶叱陀尔(八十)阿迦啰蜜唎柱(八十一)般唎怛啰耶儜揭唎(八十二)萨啰婆槃陀那目叉尼(八十三)萨啰婆突瑟吒(八十四)突悉乏般那尔伐啰尼(八十五)赭都啰失帝南(八十六)羯啰诃娑诃萨啰若阇(八十七)毗多崩娑那羯唎(八十八)阿瑟吒冰舍帝南(八十九)那叉刹怛啰若阇(九十)波啰萨陀那羯唎(九十一)阿瑟吒南(九十二)摩诃揭啰诃若阇(九十三)毗多崩萨那羯唎(九十四)萨婆舍都嚧尔婆啰若阇(九十五)呼蓝突悉乏难遮那舍尼(九十六)毖沙舍悉怛啰(九十七)阿吉尼乌陀迦啰若阇(九十八)阿般啰视多具啰(九十九)摩诃般啰战持(一百)摩诃叠多(一百一)摩诃帝阇(二)摩诃税多阇婆啰(三)摩诃跋啰槃陀啰婆悉尔(四)阿唎耶多啰(五)毗唎俱知(六)誓婆毗阇耶(七)跋阇啰摩礼底(八)毗舍嚧多(九)勃腾罔迦(十)跋阇啰制喝那阿遮(十一)摩啰制婆般啰质多(十二)跋阇啰擅持(十三)毗舍啰遮(十四)扇多舍鞞提婆补视多(十五)苏摩嚧波(十六)摩诃税多(十七)阿唎耶多啰(十八)摩诃婆啰阿般啰(十九)跋阇啰啇羯啰制婆(二十)跋阇啰俱摩唎(二十一)俱蓝陀唎(二十二)跋阇啰喝萨多遮(二十三)毗地耶干遮那摩唎迦(二十四)啒苏母婆羯啰跢那(二十五)鞞嚧遮那俱唎耶(二十六)夜啰菟瑟尼钐(二十七)毗折嚂婆摩尼遮(二十八)跋阇啰迦那迦波啰婆(二十九)嚧阇那跋阇啰顿稚遮(三十)税多遮迦摩啰(三十一)刹奢尸波婆啰(三十二)翳帝夷帝(三十三)母陀啰羯拏(三十四)娑鞞啰忏(三十五)掘梵都(三十六)印兔那么么写(一百三十七句诵咒者至此称名受持)乌[合*牛](三十八)唎瑟揭拏(三十九)般剌舍悉多(四十)萨怛他伽都瑟尼钐(四十一)虎[合*牛](四十二)都嚧雍(四十三)瞻婆那(四十四)虎[合*牛](四十五)都嚧雍(四十六)悉耽婆那(四十七)虎[合*牛](四十八)都嚧雍(四十九)波罗瑟地耶三般叉拏羯啰(五十)虎[合*牛](五十一)都嚧雍(五十二)萨婆药叉喝啰刹娑(五十三)揭啰诃若阇(五十四)毗腾崩萨那羯啰(五十五)虎[合*牛](五十六)都嚧雍(五十七)者都啰尸底南(五十八)揭啰诃娑诃萨啰南(五十九)毗腾崩萨那啰(六十)虎[合*牛](六十一)都嚧雍(六十二)啰叉(六十三)婆伽梵(六十四)萨怛他伽都瑟尼钐(六十五)波啰点阇吉唎(六十六)摩诃娑诃萨啰(六十七)勃树娑诃萨啰室唎沙(六十八)俱知娑诃萨泥帝[口*(隸-木+士)](六十九)阿弊提视婆唎多(七十)吒吒罂迦(七十一)摩诃跋阇嚧陀啰(七十二)帝唎菩婆那(七十三)曼茶罗(七十四)乌[合*牛](七十五)莎悉帝薄婆都(七十六)么么(七十七)印兔那么么写(一百七十八至此句称名受持)啰阇婆夜(七十九)主啰跋夜(八十)阿只色婆夜(八十一)乌陀迦婆夜(八十二)毗沙婆夜(八十三)舍萨多啰婆夜(八十四)婆啰斫羯啰婆夜(八十五)突毖叉婆夜(八十六)阿舍尔婆夜(八十七)阿迦啰蜜唎柱婆夜(八十八)陀啰尼部弥剑波伽波陀婆夜(八十九)乌啰迦婆多婆夜(九十)剌阇坛茶婆夜(九十一)那伽婆夜(九十二)毗条怛婆夜(九十三)苏波啰拏婆夜(九十四)药叉揭啰诃(九十五)啰叉私揭啰诃(九十六)毕唎多揭啰诃(九十七)毗舍遮揭啰诃(九十八)部多揭啰诃(九十九)鸠槃茶揭啰诃(二百)补丹那揭啰诃(二百一)迦吒补丹那揭啰诃(二)悉干度揭啰诃(三)阿播悉摩啰揭啰诃(四)乌檀摩陀揭啰诃(五)车夜揭啰诃(六)醯唎婆帝揭啰诃(七)社多诃唎南(八)揭婆诃唎南(九)嚧地啰诃唎南(十)忙娑诃唎南(十一)谜陀诃唎南(十二)摩阇诃唎南(十三)阇多诃唎女(十四)视比多诃唎南(十五)毗多诃唎南(十六)婆多诃唎南(十七)阿输遮诃唎女(十八)质多诃唎女(十九)帝钐萨鞞钐(二十)萨婆揭啰诃南(二十一)毗陀耶阇嗔陀夜弥(二十二)鸡啰夜弥(二十三)波唎跋啰者迦诧唎担(二十四)毗陀夜阇嗔陀夜弥(二十五)鸡啰夜弥(二十六)茶演尼讫唎担(二十七)毗陀夜阇嗔陀夜弥(二十八)鸡啰夜弥(二十九)摩诃般输般怛夜(三十)嚧陀啰讫唎担(三十一)毗陀夜阇嗔陀夜弥(三十二)鸡啰夜弥(三十三)那啰夜拏讫唎担(三十四)毗陀夜阇嗔陀夜弥(三十五)鸡啰夜弥(三十六)怛埵伽嚧茶西讫唎担(三十七)毗陀夜阇嗔陀夜弥(三十八)鸡啰夜弥(三十九)摩诃迦啰摩怛唎伽拏讫唎担(四十)毗陀夜阇嗔陀夜弥(四十一)鸡啰夜弥(四十二)迦波唎迦讫唎担(四十三)毗陀夜阇嗔陀夜弥(四十四)鸡啰夜弥(四十五)阇耶羯啰摩度羯啰(四十六)萨婆啰他娑达那讫唎担(四十七)毗陀夜阇嗔陀夜弥(四十八)鸡啰夜弥(四十九)赭咄啰婆耆尔讫唎担(五十)毗陀夜阇嗔陀夜弥(五十一)鸡啰夜弥(五十二)毗唎羊讫唎知(五十三)难陀鸡沙啰伽拏般帝(五十四)索醯夜讫唎担(五十五)毗陀夜阇嗔陀夜弥(五十六)鸡啰夜弥(五十七)那揭那舍啰婆拏讫唎担(五十八)毗陀夜阇嗔陀夜弥(五十九)鸡啰夜弥(六十)阿啰汉讫唎担毗陀夜阇嗔陀夜弥(六十一)鸡啰夜弥(六十二)毗多啰伽讫唎担(六十三)毗陀夜阇嗔陀夜弥(六十四)鸡啰夜弥跋阇啰波尔(六十五)具醯夜具醯夜(六十六)迦地般帝讫唎担(六十七)毗陀夜阇嗔陀夜弥(六十八)鸡啰夜弥(六十九)啰叉罔(七十)婆伽梵(七十一)印兔那么么写(二百七十二句至此称名授持)婆伽梵(七十三)萨怛多般怛啰(七十四)南无粹都帝(七十五)阿悉多那啰刺迦(七十六)波啰婆悉普吒(七十七)毗迦萨怛多钵帝嗔(七十八)什佛啰什佛啰(七十九)陀啰陀啰(八十)频陀啰频陀啰嗔陀嗔陀(八十一)虎[合*牛](八十二)虎[合*牛](八十三)泮吒(八十四)泮吒泮吒泮吒泮吒(八十五)娑诃(八十六)醯醯泮(八十七)阿牟迦耶泮(八十八)阿波啰提诃多泮(八十九)波啰波啰陀泮(九十)阿素啰毗陀啰波迦泮(九十一)萨婆提鞞弊泮(九十二)萨婆那伽弊泮(九十三)萨婆药叉弊泮(九十四)萨婆乾闼婆弊泮(九十五)萨婆补丹那弊泮(九十六)迦吒补丹那弊泮(九十七)萨婆突狼枳帝弊泮(九十八)萨婆突涩比[口*犁]讫瑟帝弊泮(九十九)萨婆什婆唎弊泮(三百)萨婆阿播悉摩[口*梨]弊泮(三百一)萨婆舍啰婆拏弊泮(二)萨婆地帝鸡弊泮(三)萨婆怛摩陀继弊泮(四)萨婆毗陀耶啰誓遮[口*梨]弊泮(五)阇夜羯啰摩度羯啰(六)萨婆罗他娑陀鸡弊泮(七)毗地夜遮唎弊泮(八)者都啰缚耆尔弊泮(九)跋阇啰俱摩唎(十)毗陀夜啰誓弊泮(十一)摩诃波啰丁羊叉耆唎弊泮(十二)跋阇啰商羯啰夜(十三)波啰丈耆啰阇耶泮(十四)摩诃迦啰夜(十五)摩诃末怛唎迦拏(十六)南无娑羯唎多夜泮(十七)毖瑟拏婢曳泮(十八)勃啰诃牟尼曳泮(十九)阿耆尼曳泮(二十)摩诃羯唎曳泮(二十一)羯啰檀迟曳泮(二十二)蔑怛唎曳泮(二十三)唠怛唎曳泮(二十四)遮文茶曳泮(二十五)羯逻啰怛唎曳泮(二十六)迦般唎曳泮(二十七)阿地目质多迦尸摩舍那(二十八)婆私尔曳泮(二十九)演吉质(三十)萨埵婆写(三十一)么么印兔那么么写(三百三十二句至此称名受持)突瑟吒质多(三十三)阿末怛唎质多(三十四)乌阇诃啰(三十五)伽婆诃啰(三十六)嚧地啰诃啰(三十七)婆娑诃啰(三十八)摩阇诃啰(三十九)阇多诃啰(四十)视毖多诃啰(四十一)跋略夜诃啰(四十二)乾陀诃啰(四十三)布史波诃啰(四十四)颇啰诃啰(四十五)婆写诃啰(四十六)般波质多(四十七)突瑟吒质多(四十八)唠陀啰质多(四十九)药叉揭啰诃(五十)啰刹娑揭啰诃(五十一)闭[口*(隸-木+士)]多揭啰诃(五十二)毗舍遮揭啰诃(五十三)部多揭啰诃(五十四)鸠槃茶揭啰诃(五十五)悉乾陀揭啰诃(五十六)乌怛摩陀揭啰诃(五十七)车夜揭啰诃(五十八)阿播萨摩啰揭啰诃(五十九)宅袪革茶耆尼揭啰诃(六十)唎佛帝揭啰诃(六十一)阇弥迦揭啰诃(六十二)舍俱尼揭啰诃(六十三)姥陀啰难地迦揭啰诃(六十四)阿蓝婆揭啰诃(六十五)干度波尼揭啰诃(六十六)什伐啰堙迦醯迦(六十七)坠帝药迦(六十八)怛隶帝药迦(六十九)者突托迦(七十)昵提什伐啰毖钐摩什代啰(七十一)薄底迦(七十二)鼻底迦(七十三)室隶瑟蜜迦(七十四)娑尔般帝迦(七十五)萨婆什伐啰(七十六)室嚧吉帝(七十七)末陀鞞达嚧制剑(七十八)阿绮嚧钳(七十九)目佉嚧钳(八十)羯唎突嚧钳(八十一)揭啰诃揭蓝(八十二)羯拏输蓝(八十三)惮多输蓝(八十四)迄唎夜输蓝(八十五)末么输蓝(八十六)跋唎室婆输蓝(八十七)毖栗瑟吒输蓝(八十八)乌陀啰输蓝(八十九)羯知输蓝(九十)跋悉帝输蓝(九十一)邬嚧输蓝(九十二)常伽输蓝(九十三)喝悉多输蓝(九十四)跋陀输蓝(九十五)娑房盎伽般啰丈伽输蓝(九十六)部多毖跢茶(九十七)茶耆尼什婆啰(九十八)陀突嚧迦建咄嚧吉知婆路多毗(九十九)萨般嚧诃凌伽(四百)输沙怛啰娑那羯啰(四百一)毗沙喻迦(二)阿耆尼乌陀迦(三)末啰鞞啰建哆啰(四)阿迦啰蜜唎咄怛敛部迦(五)地栗剌吒(六)毖唎瑟质迦(七)萨婆那俱啰(八)肆引伽弊揭啰唎药叉怛啰刍(九)末啰视吠帝钐婆鞞钐(十)悉怛多钵怛啰(十一)摩诃跋阇嚧瑟尼钐(十二)摩诃般赖丈耆蓝(十三)夜波突陀舍喻阇那(十四)辫怛隶拏(十五)毗陀耶槃昙迦嚧弥(十六)帝殊槃昙迦嚧弥(十七)般啰毗陀槃昙迦嚧弥(十八)哆侄他(十九)唵(二十)阿那隶(二十一)毗舍提(二十二)鞞啰跋阇罗陀唎(二十三)槃陀槃陀尔(二十四)跋阇啰谤尼泮(二十五)虎[合*牛]都嚧瓮泮(二十六)莎婆诃(四百二十七句)

此咒四百二十七句。前诸句数。但是归命诸佛菩萨众贤圣等。及叙咒愿加被离诸恶鬼病等诸难。至四百十九。云跢侄他。此云即说咒曰。从四百二十唵字去。方是正咒。如前云六时行道诵咒每一时诵一百八遍。即正诵此心咒耳。如或通诵。更为尽善。然此即是秘密首楞严也。自古不翻。略有五意。一是诸佛密语。秘密之法。唯佛与佛自相解了。非是余圣所能通达。二是总持门。一一字句含多义故。如婆伽婆具六种义。三或是鬼神王名。呼之敕以守护修行人故。四是诸佛密印。如王印信所往无所不通。幽显遵奉。佛佛相传。不得移易故。五不思议力所加持故。但密诵即能灭大过。速登圣位。如王放洪恩大辟咸赦有功者超资受职。此亦如是。故自古来不令解释。其本或有异同。皆是前后三藏中边语异。翻译小差。但依一本。诵持无得持择二叙咒功能二。一明诸佛受持三。一持者成德三。一成佛降魔说法相

阿难。是佛顶光聚悉怛多般怛罗秘密伽陀微妙章句。出生十方一切诸佛。十方如来。因此咒心。得成无上正遍知觉。十方如来。执此咒心。降伏诸魔制诸外道。十方如来。乘此咒心。坐宝莲华应微尘国。十方如来。含此咒心。于微尘国转大法轮　悉怛多般怛啰云白伞盖。即指藏心。不与妄染相应。故云白。遍覆一切法。故云盖。从此流演秘密神咒。故云咒心。又是一切咒中所总要故。无有一佛不因此咒而成正觉制诸魔外应诸国土转大法轮也　二授记拔苦事师相

十方如来。持此咒心。能于十方摩顶授记。自果未成。亦于十方蒙佛授记。十方如来。依此咒心。能于十方拔济群苦。所谓地狱饿鬼畜生。盲聋喑哑。怨憎会苦。爱别离苦。求不得苦。五阴炽盛。大小诸横。同时解脱。贼难兵难王难狱难。风火水难。饥渴贫穷。应念消散。十方如来。随此咒心。能于十方事善知识。四威仪中供养如意。恒沙如来会中推为大法王子　授记则与乐。除难则拔苦。承事供养为法王子。即绍继法王令佛种不断也。皆以咒心故得然矣　三摄亲示灭付法相

十方如来。行此咒心。能于十方摄受亲因。令诸小乘闻秘密藏不生惊怖。十方如来。诵此咒心。成无上觉。坐菩提树。入大涅槃。十方如来。传此咒心。于灭度后。付佛法事究竟住持。严净戒律悉得清净　四饭诸子及余眷属。皆得出家。证小闻大不惊不怖。由摄受力。成佛示灭。付嘱未来。使吾道不坠地者。无非咒功矣　二指广功能

若我说是佛顶光聚般怛啰咒。从旦至暮。音声相联。字句中间亦不重叠。经恒沙劫。终不能尽　秘密无穷。功能不尽。以日继时。用劫寿说。不可得矣　三不持过失

亦说此咒名如来顶。汝等有学未尽轮回。发心至诚。取阿罗汉。不持此咒。而坐道场。令其身心远诸魔事。无有是处　此咒总摄诸佛秘藏。具足万行。是故学者不持此咒而得成道。不可得也　二劝众生受持三。一总劝受持

阿难。若诸世界。随所国土所有众生。随国所生桦皮贝叶纸素白[疊*毛]。书写此咒。贮于香囊。是人心昏。未能诵忆。或带身上。或书宅中。当知是人尽其生年。一切诸毒所不能害　既无诵性。但写带持。一生诸毒终不能害　二别明功力二。一标

阿难。我今为汝更说此咒救护世间得大无畏成就众生出世间智　二释十一。一能除诸难

若我灭后末世众生。有能自诵若教他诵。当知如是诵持众生。火不能烧。水不能溺。大毒小毒所不能害。如是乃至龙天鬼神精只魔魅所有恶咒皆不能着。心得正受。一切咒诅厌蛊毒药金毒银毒草木虫蛇万物毒气。入此人口成甘露味。一切恶星并诸鬼神碜心毒人。于如是人不能起恶。毗那夜迦诸恶鬼王并其眷属。皆领深恩常加守护　诸毒恶鬼世间难事不能侵陵。令得正受者。以威被神灵。慈心摄护。令其获益。故领深恩常加守护　二能生诸智

阿难当知。是咒常有八万四千那由他恒河沙俱胝金刚藏王菩萨种族。一一皆有诸金刚众而为眷属。昼夜随侍。设有众生。于散乱心。非三摩地。心忆口持。是金刚王。常随从彼诸善男子。何况决定菩提心者。此诸金刚菩萨藏王。精心阴速。发彼神识。是人应时。心能记忆八万四千恒河沙劫。周遍了知。得无疑惑　散心持诵尚蒙拥护。况决定心求菩提者而不加护哉。既以菩萨精心冥熏神识。速得开发。自然记忆河沙劫事。无不了知。阴冥也。又速召也。冥然感召令开发也　三不堕恶处

从第一劫乃至后身。生生不生药叉罗刹及富单那迦吒富单那鸠槃茶毗舍遮等并诸饿鬼有形无形有想无想如是恶处。是善男子。若读若诵若书若写若带若藏。诸色供养。劫劫不生贫穷下贱不可乐处　第一劫者发心修行之初时也。洎乎菩萨最后身时。故名后身。于其中间不落杂类。或生人中亦非贫贱。以持尊胜法故身尊胜也　四诸功德聚

此诸众生。纵其自身不作福业。十方如来所有功德悉与此人。由是得于恒河沙阿僧祇不可说不可说劫常与诸佛同生一处。无量功德。如恶叉聚。同处熏修永无分散　虽不作福。受持力故佛与之福。既与同生。仍禀教行。则何福而不集乎　五众行成就

是故能令破戒之人戒根清净。未得戒者令其得戒。未精进者令得精进。无智慧者令得智慧。不清净者速得清净。不持斋戒自成斋戒　菩萨行门。随行则具。今不行而备。盖神咒之力。具足万行。斯言不诬矣　六轻重罪灭

阿难。是善男子。持此咒时。设犯禁戒于未受时。持咒之后。众破戒罪。无问轻重一时销灭。纵经饮酒食啖五辛种种不净。一切诸佛菩萨金刚天仙鬼神不将为过。设着不净破弊衣服。一行一住悉同清净。纵不作坛不入道场亦不行道。诵持此咒。还同入坛行道功德。无有异也。若造五逆无间重罪及诸比丘比丘尼四弃八弃。诵此咒已。如是重业。犹如猛风吹散沙聚。悉皆灭除。更无毫发　未受时者未受咒时也。余如文　七宿业销除

阿难。若有众生。从无量无数劫来。所有一切轻重罪障。从前世来。未及忏悔。若能读诵书写此咒身上蔕持。若安住处庄宅园馆。如是积业犹汤消雪。不久皆得悟无生忍　生死既多。造业何算。未经忏悔。积至于今。皆为见道之重障矣。不思议力如汤之炽。虚妄业雪向则消殒也　八所求随愿

复次阿难。若有女人未生男女欲求孕者。若能至心忆念斯咒。或能身上带此悉怛多般怛罗者。便生福德智慧男女。求长命者即得长命。欲求果报速圆满者速得圆满。身命色力亦复如是。命终之后。随愿往生十方国土。必定不生边地下贱。何况杂形　命终尚能随愿往生诸佛净土。况世间所求而不获耶　九安其家国

阿难。若诸国土州县聚落饥荒疫疠。或复刀兵贼难斗诤。兼余一切厄难之地。写此神咒。安城四门并诸支提或脱阇上。令其国土所有众生奉迎斯咒礼拜恭敬一心供养。令其人民各各身佩。或各各安所居宅地。一切灾厄悉皆消灭　支提云可供养处。脱阇云幢。尚能却业。岂不能除世间小难。故悉灭也　十年丰障消

阿难。在在处处国土众生。随有此咒。天龙欢喜。风雨顺时。五谷丰殷。兆庶安乐。亦复能镇一切恶星随方变怪。灾障不起。人无横夭。[木*田]械枷锁不着其身。昼夜安眠常无恶梦　五谷谓麻黍稷麦豆。十亿曰兆。圣法在处尚无恶梦。况余灾横耶　十一恶星不入

阿难。是娑婆界有八万四千灾变恶星。二十八大恶星而为上首。复有八大恶星以为其主。作种种形出现世时。能生众生种种灾异。有此咒地。悉皆销灭。十二由旬成结界地。诸恶灾祥永不能入　八大恶星者。谓金木水火土罗计彗。虽有善宿。变即成灾。有此咒处灾不能作　二结示益相二。一除障恼

是故如来宣示此咒。于未来世保护初学。诸修行者。入三摩提。身心泰然得大安隐。更无一切诸魔鬼神及无始来冤横宿殃旧业陈债来相恼害　世有修行心切而多障恼。盖宿业耳。凡作世善。尚多违缘。况出世心求成觉道。激动而发。其可敌乎。非不思议秘密之功。莫能遣也　二获心通

汝及众中诸有学人。及未来世诸修行者。依我坛场。如法持戒。所受戒主逢清净僧。于此咒心不生疑悔。是善男子。于此父母所生之身不得心通。十方如来便为妄语　心通者通达位也。如前一百日内有利根者获须陀洹。即是生身得忍也。胜缘若具。依法而行不得忍者。佛成虚妄。云何如来真实语者　三护持六。一金刚众

说是语已。会中无量百千金刚。一时佛前合掌顶礼。而白佛言。如佛所说。我当诚心保护如是修菩提者　执金刚神。由护法故。亦护人也　二天王众

尔时梵王并天帝释四天大王。亦于佛前同时顶礼。而白佛言。审有如是修学善人。我当尽心至诚保护令其一生所作如愿　三八部众

复有无量药叉大将诸罗刹王富单那王鸠槃茶王毗舍遮王频那夜迦诸大鬼王及诸鬼帅。亦于佛前合掌顶礼。而白佛言我亦誓愿。护持是人。令菩提心速得圆满　帅将帅首领也　四天神众

复有无量日月天子风师雨师云师雷师并电伯等。年岁巡官诸星眷属。亦于会中顶礼佛足。而白佛言。我亦保护是修行人。安立道场。得无所畏　阴阳之精为日月。风雨云雷各有主者。逐年巡察世间善恶者。名巡官也　五灵只众

复有无量山神海神一切土地水陆空行万物精只并风神王无色界天。于如来前同时稽首。而白佛言。我亦保护是修行人。得成菩提。永无魔事　山岳海渎五土神等。天神地祇。虚空水陆各有主者。并物怪等　六藏王众二。一述化意

尔时。八万四千那由他恒河沙俱胝金刚藏王菩萨。在大会中即从座起。顶礼佛足。而白佛言。世尊。如我等辈。所修功业久成菩提。不取涅槃。常随此咒。救护末世修三摩提正修行者　以悲增故不取涅槃。护法故常随持咒　二叙护持

世尊。如是修心求正定人。若在道场。及余经行。乃至散心游戏聚落。我等徒众。常当随从侍卫此人。纵令魔王大自在天。求其方便。终不可得。诸小鬼神。去此善人十由旬外。除彼发心乐修禅者。世尊。如是恶魔若魔眷属。欲来侵扰是善人者。我以宝杵。殒碎其首犹如微尘。恒令此人所作如愿　欲界第六名大自在。即魔所居处。常恼修行不令成就。若善心乐修。即不在制限。余者皆制。此大神咒。本是修三昧者最上胜缘。故持此咒。能却诸恶。能集众善。愚蒙罔知斯旨。见持咒者。往往兴谤谓非修行。未有一佛不由此咒而得成道度众生矣。如上所说。请细览之。以革斯弊　大文第四。示地位阶差者。既解通行备。内德毕充。复假密言。外助道力。内外相济。岂徒然哉。必序阶位耳。然位有因果。惑有粗细。智有明昧。断有浅深。证有分满。用有优劣。苟昧斯旨非真修行。堕增上慢。以我教中随进德修业胜劣不同。故历五十七位渐入渐深。不同外道天魔都无位次。若不预辩。涉进乖源。既昧断证。错认少得便以为足。如第四禅寡闻比丘。妄认生谤堕阿鼻狱。事非轻小。故须明示免招大过　文二。一阿难请问二。一述益

阿难即从座起。顶礼佛足。而白佛言。我辈愚钝。好为多闻。于诸漏心未求出离。蒙佛慈诲得正熏修。身心快然获大饶益　正熏修者。由持清禁复假密言。内魔不兴。外障不起。以此修禅。更无邪僻。快然获益其大矣哉　二正请

世尊。如是修证佛三摩提。未到涅槃。云何名为干慧之地。四十四心。至何渐次得修行目。诣何方所名入地中。云何名为等觉菩萨。作是语已。五体投地。大众一心伫佛慈音。瞪瞢瞻仰　涅槃最极果也。即位所至处。干慧最初因也。即位发基处。信住行向及四加行。名四十四心。即信解行地。名为修行。初地见道乃至等觉。名为证入。即分证果也。阿难虽知诸地之名。而未能辨名下之义修证行相。故此问也。即示其不解。为未来耳　二如来广说二。一赞请许宣

尔时世尊。赞阿难言。善哉善哉。汝等乃能普为大众及诸末世一切众生修三摩提求大乘者。从于凡夫终大涅槃。悬示无上正修行路。汝今谛听。当为汝说。阿难大众合掌刳心默然受教　刳犹空也。空其身心诸杂念虑谛受法义也　二正为分别二一除迷真起妄为立位之因。然地位之兴本由迷悟。妄迷真起。本性即虚。故有断分。断即成悟。悟有浅深。故成阶降。阶降既分。名位斯别。若不迷真焉有斯位。故须叙也　文三一总显迷悟二。一显一真

佛言。阿难当知。妙性圆明离诸名相。本来无有世界众生　一真之体。湛寂圆明。非真非妄。名相都绝。生界斯泯。既众生世界不立。佛及出世谁名。以众生妄分别。有佛有世界。若了真法性。无佛无世界。斯则一真法界。本无地位也　二叙二相

因妄有生。因生有灭。生灭名妄。灭妄名真。是称如来无上菩提及大涅槃二转依号　真体常住。本非生灭。不如实知真如法一。不觉心动而有于念。念即生相也。生即有灭。念念迁流。展转渐粗。以至业果流转三界。故名为妄。若知前念起恶。能止后念令其不起。渐断粗惑。以至细惑。无明永尽悟极之处。即名为真。菩提涅槃于斯立矣。二转依号者。由初迷真念动。以至流转。名为不觉。翻此不觉。了本无生。即名为觉。此菩提之号。因不觉立。由迷有生。生必有灭。翻此生灭显不生灭。即涅槃之号。对生灭立。生灭既灭。更无所依。故名转依。以真如为迷悟依。转此迷依以为悟依。故名转依。是知菩提涅槃因迷故有。如人因睡即有觉名。此亦如是。非本一真元有二果之异。通约诸位。有六种转依。如余处说　二劝识妄因

阿难。汝今欲修真三摩地直诣如来大涅槃者。先当识此众生世界二颠倒因。颠倒不生。斯则如来真三摩地　上明三种相续。今明二种颠倒。以众生颠倒即摄业果故。如前文云。汝但不随分别世间业果众生三种相续。三缘断故三因不生。则汝心中演若达多狂性自歇。歇即菩提。不从人得。故云颠倒不生即真三昧　三别辨颠倒二。一总叙倒因

阿难。云何名为众生颠倒。阿难。由性明心性明圆故。因明发性。性妄见生。从毕竟无。成究竟有　如来藏心。本性真明。周遍法界。故云性明圆故。由此真明。从性发动。便成所相。所既妄立。生于妄能。能即妄见也。能所二相俱不离真。故云因明发性性妄见生。元是一真。本来无相。忽然妄动二相俄生。从无相真。成有相妄。故云成究竟有。此异相也

此有所有非因所因。住所住相。了无根本　同相也。此上异相为能有。生今同相为所有。异相本非有因而得生起而为同相之因。斯即前文如是迷因因迷自有。下文亦云。妄元无因。于妄想中立因缘性。异既生同。同为能住。异为所住。故云住所住相。此住所住元既无因。复何根本。斯则二相毕竟无住。故云了无根本

本此无住。建立世界及诸众生　无同异相也。依前同异以为根本。而得生起无同异也。以前二相。正是无明梨耶识体。虽分同异。一念转成微细生灭。全是无明。从此变起山河大地根身种子。故起信云。以依不觉故心动。说名为业。以依动故能见。依能见故境界妄现。维摩云。从无住本立一切法。此即无明无因故云无住　二别明倒义三。一众生颠倒二。一因迷有相

迷本圆明。是生虚妄。妄性无体。非有所依　重指业相也。昧圆明真实。成能所虚妄。能所妄动本无因依。妄想发生。无同异中炽然成异。故无体也

将欲复真。欲真已非真真如性　指转相也。由前动故。觉动希静。嫌妄欲真。希欲既生。转增迷倒。不复元静。但得影真。是虚妄心所变起故。故云已非真真如性

非真求复。宛成非相。非生非住非心非法　指现相也。已成虚妄。故云非真。而求于复便现虚相。此即所变真影转成世间诸相也。其相体虚。故云非相。非犹妄也。此即总举。非生下别列。无而忽有故生。有而暂止故住。缘虑相续故心。染净差别故法。体元不实故皆言非。于中非心。即是六粗中前二粗也　二随业受生

展转发生生力发明。熏以成业。同业相感。因有感业。相灭相生。由是故有众生颠倒　此后四粗也。由前心起分别。展转渐粗。执取计名造诸业行。故云熏以成业。憎爱二业各同界趣。业感为因。报应为果。遂有相生相灭之报。淫欲为因。故相生。杀盗为因。故相灭。此即众生业果二相续也　二世界颠倒二。一明世界因起

阿难。云何名为世界颠倒。是有所有。分段妄生。因此界立。非因所因。无住所住。迁流不住。因此世成。三世四方和合相涉。变化众生成十二类　迷毕竟无。成究竟有。有故立界。隔别不同。故云分段。非因而因。无住而住。因能生果。果住于因。因果相生。迁流不断。世由此立。三世四方和合相涉。宛转十二。变化有精亦十二也　二明颠倒相生

是故世界因动有声。因声有色。因色有香。因香有触。因触有味。因味知法。六乱妄想成业性故。十二区分。由此轮转。是故世间声香味触。穷十二变。为一旋复　内由动相。外感风轮。故有声现。因空生摇。坚明立碍。故有色立。金风相摩。则有火光。火则有气。气则香也。宝明生润。火光上蒸。由斯流水。水有冷暖。故成触也。触分涩滑。与舌相对。则有味生。五境合意。则名为法。此六尘境与内根妄想。和合杂乱。由此造作一切诸业。故成业性。业必有报。十二品类由此区分。故成轮转。是故下结成旋复。旋复亦轮转也。声香味触略举十二之四也　三类生差别三。一总标列

乘此轮转颠倒相故。是有世界卵生胎生湿生化生。有色无色有想无想。若非有色若非无色。若非有想若非无想　情想相因。形待不息。有情世界不出十二。动念初起。迷本圆常。影明遂现。故卵生居首。情爱后起。次有胎生。异爱不同。次分湿化。想心纷扰取舍多端。成后诸类有色无色等。下自委辨　二别释十二。一动类

阿难。由因世界虚妄轮回动颠倒故。和合气成八万四千飞沉乱想。如是故有卵羯逻蓝流转国土。鱼鸟龟蛇其类充塞　世界初兴元由虚妄。虚妄故动。动即是风。风即气也。故云和合气成。迷圆常理。成虚妄想。想气和合成于卵生。故动念为初。卵生居首。因兹种类八万四千。世间施设且举此数。理则无量。羯逻蓝者此云凝滑。入胎初位。胎卵未分。鱼鸟龟蛇即飞沈类也　二欲类

由因世界杂染轮回欲颠倒故。和合滋成八万四千横竖乱想。如是故有胎遏蒲昙流转国土。人畜龙仙其类充塞　杂染即爱。爱名为欲。欲故生润乃名为滋。横竖者。人行正道竖首而行。违正因邪。故生横类。遏蒲昙云疱。胎卵分也　三趣类

由因世界执着轮回趣颠倒故。和合暖成八万四千翻覆乱想。如是故有湿相蔽尸流转国土。含蠢蠕动其类充塞　由执着故一心趣境。湿暖之处与想相应即便受生。故云暖成。翻覆乱想者。因即违心背信。翻覆任情。遂感类生。飞走不定。蔽尸云软肉。以其初受湿生。形尚柔软。既不入胎。故无前位　四假类

由因世界变易轮回假颠倒故。和合触成八万四千新故乱想。如是故有化相羯南流转国土。转蜕飞行其类充塞　变易不常。假新换故。触境之处与想相应即便受生。新故乱想者。因即不循仁义。厌故取新。但徇己情。爱彼忘此。假托不实。变受异身。又化生初质风触即坚。既无本形。因触而立。此取转受异身。名之为化。故云转蜕也。羯南云硬肉　五障类

由因世界留碍轮回障颠倒故。和合著成八万四千精耀乱想。如是故有色相羯南流转国土。休咎精明其类充塞　留碍为缘。障隔不决。苟逢明着。爱此受生。名色相羯南。星辰日月。吉者为休。凶者为咎。下至爝火蚌珠。俱此类耳。此等皆是有情变生。能与世间作休咎灾祥之应耳　六惑类

由因世界销散轮回惑颠倒故。和合暗成八万四千阴隐乱想。如是故有无色羯南流转国土。空散销沈其类充塞　销散为缘。惑暗颠倒。厌坏色相。思无边空。色尽心亡。厌空绝想。乃至有顶沉冥幽隐。即无色界外道之类耳　七影类

由因世界罔象轮回影颠倒故。和合忆成八万四千潜结乱想。如是故有想相羯南流转国土。神鬼精灵其类充塞　虚妄影象。似有如无。信忆则灵。绝信则否。蹈迹附影之类。皆从忆想所生。因即外道凡夫。祈神祷祠。存形立影。终身奉事。志慕神通。精灵向附。因果相酬。必生其类　八痴类

由因世界愚钝轮回痴颠倒故。和合顽成八万四千枯槁乱想。如是故有无想羯南流转国土。精神化为土木金石其类充塞　堕在世间。愚痴为本。既非觉了。顽钝相成。或乃习定灰凝。思专枯槁。心随境变。化物成身。用无识为真修。将顽愚为至道。乃至如劫毗罗化为石千年华表土木精怪等。并心祈报质。非毕竟无情。报尽入轮。如无想天堕　九伪类

由因世界相待轮回伪颠倒故。和合染成八万四千因依乱想。如是故有非有色相成色羯南流转国土。诸水母等以虾为目其类充塞　因依假待。虚伪不真。托秽成身。藉物为导。因即和合巧伪。改故为新。或附托因依。递倚形势。资身养命。业果相循。如水母等以水沫成身以虾为目。有情身内八万户虫。并是此类。揽物成体。假食于他。不从自类受身。故名非有色相　十性类

由因世界相引轮回性颠倒故。和合咒成八万四千呼召乱想。由是故。有非无色相无色羯南。流转国士。咒诅厌生其类充塞　互相引调诱以成性。咒诅更加召以为类。虽从声感。假自性质。如虾蟆等。以声附卵然后长养。非声则坏。因即或由好着声境。或是违誓。厌祷求生。心口为殃。报招其咎耳　十一罔类

由因世界合妄轮回罔颠倒故。和合异成八万四十回互乱想。如是故有非有想相成想羯南流转国土。彼蒲卢等异质相成其类充塞　交合虚妄。诬罔相成。取异为同。回他作己。元非想相。后假相成。即蒲卢等是此类也。蒲卢蜾蠃也。取青虫为子。非己所生。推因。或是违亲认义。弃本从他。谬继别宗。妄袭余族。因果之应。感此类生　十二杀类

由因世界怨害轮回杀颠倒故。和合怪成八万四千食父母想。如是故有非无想相无想羯南流转国土。如土枭等附块为儿。及破镜鸟以毒树果抱为其子。子成父母皆遭其食。其类充塞　冤对相仇。连环不止。托至亲之父子。发至怨之杀害。岂不怪哉。初生托质互有想爱。故云非无想相。后时成大父母遭食。故云无想。土枭破镜附块抱果。子子孙孙相成相袭。业使之然。非自然耳。问既是怨对。无感生义。何得用附而生怨中有爱。答托质须资爱想。杀害由乎先业。爱想无常。由业所起。始虽起爱。后变成憎。故遭其食　三结名类

是名众生十二种类　如文

首楞严义疏注经卷第七首楞严义疏注经卷第八(之一)

        长水沙门子璇集

二返妄归真辨地位之相三。初辨渐次修行者。前由无明动彼静心。从细至粗。遂成三相及二颠倒　又由世界和合相涉根尘相对成业性故。十二区分。类生差别。流浪苦海如汲井轮。其犹空华于湛精明乱生乱灭。此皆尘劳烦恼污染真性不得清净。今欲转染归净返流复源。故立渐次修行以为对治。下喻云。如净器中除去毒蜜。以诸汤水并杂灰香洗涤其器后贮甘露。由此渐次以立地位也　文二。一结前生后二。一结前颠倒因

阿难。如是众生。一一类中。亦各各具十二颠倒。犹如捏目乱华发生。颠倒妙圆真净明心。具足如斯虚妄乱想　众生妄心无始熏习业苦种子如恒河沙。何啻十二八万四千。故一一类。复具十二。于妙圆中。皆是狂劳虚妄华相　二生后渐次法

汝今修证佛三摩提。于是本因元所乱想。立三渐次。方得除灭。如净器中除去毒蜜以诸汤水并杂灰香洗涤其器后贮甘露　真心如器。颠倒即毒蜜。汤水等即戒定慧。洗涤即修习。甘露即无生忍。若本无垢。亦无修证。既有修证。须具众因。故此三种皆为本也　二正辨修行二。一征列

云何名为三种渐次。一者修习除其助因。二者真修刳其正性　前问至何渐次得修行目。今此第二正名修行。故云真修

三者增进违其现业　五种辛菜名为助因。以能资助烦恼业故。淫盗杀妄名为正性。以是生死根本解脱怨故。根尘偶对。流逸奔趣。正是无明现行业用。是故除而去之。刳而空之。违而背之。苟三行渐着。功用渐成。六用不行。返流全一。妙圆平等。身心快然。是人即获无生法忍　二别释三。一除其助因二。一总指食为助因

云何助因。阿难。如是世界十二类生。不能自全。依四食住。所谓段食。触食。思食。识食。是故佛说一切众生皆依食住　皆依食住者。食以资益诸根大种。心心所法能生喜乐相续执持。故有四种。段谓分段。以欲界香味触三正消变时有资益义。乃名为食。触食。谓根境识三和合。能引意识相应触起。触对前境。能生喜乐。资益诸根及心心所故。思食。谓意识相应思与欲俱转。于可意境希望偏胜有资益义故。识食谓第八识。由前三食缘助势力。令此第八体有增胜。故能执持诸根大种。能与诸法为长养因。有摄益义。故名为食。如四食章　二别示食辛过患三。一劝令断

阿难。一切众生。食甘故生。食毒故死。是诸众生。求三摩提。当断世间五种辛菜　有资益义。皆名为甘。不正消变能坏身心。皆名为毒。五辛者。谓大蒜茖葱慈葱兰葱兴渠。是五性热气荤味辣。修行者食。能杀法身。如食毒也。故须断之　二示过患二　一现同鬼住

是五种辛。熟食发淫。生啖增恚如是世界食辛之人。纵能宣说十二部经。十方天仙。嫌其臭秽咸皆远离。诸饿鬼等。因彼食次舐其唇吻。常与鬼住。福德日销。长无利益　生死根本无过淫杀。此五能助。复加荤秽。引诸邪恶。污清净道。故福德天众舍离。无益诸鬼同住也。唯增痴惑。失正真道。修三昧者岂不慎之　二终作魔民

是食辛人。修三摩地。菩萨天仙十方善神不来守护。大力魔王。得其方便。现作佛身来为说法。非毁禁戒。赞淫怒痴。命终自为魔王眷属。受魔福尽。堕无间狱　臭辣荤秽非可圣意。故不守护。魔不持戒。而修邪定。及修世福。遂感魔宫。以定福力。且顺生报。其毁禁业顺后方受。故云福尽堕狱　三结成行

阿难。修菩提者。永断五辛。是则名为第一增进修行渐次　二刳其正性二。一劝持戒二。一正劝止持三。一正明

云何正性。阿难。如是众生。入三摩地。要先严持清净戒律。永断淫心。不食酒肉。以火净食。无啖生气　正性者。此杀盗淫性是罪故。复是生死根本性故。然饮酒合是助因。今为正性者。以过恶深于辛故。以火净食者以浅况深。生果尚须净食。何况酒肉淫盗杀妄。涅槃护讥嫌戒。与性重等。故须防微免致大过　二反显

阿难。是修行人。若不断淫及与杀生。出三界者。无有是处　岂有具诸功德出离之体而从淫盗杀妄中得。必不然也　三顺结

当观淫欲犹如毒蛇如见怨贼　毒蛇怨贼。能杀生身。不损法体。淫欲能损法身慧命。真修行者必须永断。涅槃经说。菩萨观爱有九种过患。一如债有余。二如罗刹女妇。三如妙华茎有毒蛇。四如恶食性所不便而强食之。五如淫女。六如摩楼迦子。七如疮中瘜肉。八如暴风。九如彗星。下文云。十方如来。色目行淫同名欲火。菩萨观欲如避火坑　二教行次第

先持声闻四弃八弃。执身不动。后行菩萨清净律仪。执心不起　比丘四重。尼复加四。谓触八覆随。故云八弃。梵云波罗夷。此云弃。谓犯此者。永弃佛法边外。犹如死尸大海不受。故名为弃。入大乘道而先学小者。十轮经说。若不先学小乘。即学大乘。无有是处。乃至云。无力饮河池。讵能吞大海。是故一切菩萨。皆先学三乘。唯不究竟证于小耳　二明利益二。一远多过累

禁戒成就。则于世界永无相生相杀之业。偷劫不行。无相负累。亦于世界不还宿债　三缘若断。三因不生。故于世间不相詶报。皆由持戒成就故尔　二获多神用

是清净人修三摩地。父母肉身。不须天眼。自然观见十方世界。睹佛闻法。亲奉圣旨。得大神通游十方界。宿命清净得无艰险。是则名为第二增进修行渐次　持戒清净魔事不生。观行既成。故能发用。于父母所生之身。得相似五通。此同法华观行持经于现身中获六根净。文云。虽未得天眼。但用父母所生眼。彻见三千界等　三违其现业三。一返流全一

云何现业。阿难。如是清净持禁戒人。心无贪淫。于外六尘不多流逸　由前起后也。清禁既圆。观行仍就。于六尘境已知虚幻。终不信任随流奔逸妄有取着

因不流逸。旋元自归。尘既不缘。根无所偶。反流全一。六用不行　正违现业也。既不随尘。复归元性。元性之中本无根尘。夫何为偶。根境不生。六用不起。唯一圆常妙觉明体。此同观音圆通生灭既灭寂灭现前也。故上偈云。一处成休复。六用皆不成。尘垢应念消。成圆明净妙　二获忍无生

十方国土皎然清净。譬如琉璃内悬宝月　此叙证真相也。国土融真。圆明体现。故如琉璃内悬宝月。清净者空义。琉璃宝月空假中也。故圆觉云。觉圆明故显心清净。心清净故乃至一世界多世界清净等

身心快然。妙圆平等。获大安稳　前则世界圆明。此则身心圆明。本由迷倒。身之与心。外洎山河虚空大地。咸是妙明真心中物。今复本源。故身心世界妙圆平等。更无差别。法界一相。创证此境快然安稳。即分得涅槃安乐处也

一切如来密圆净妙皆现其中　此获胜德。即所证理显也。现谓显发。理智行三名密圆净。即涅槃三德也。一一德中具一切法。三一无碍。故称为妙。此二种法。诸佛所证。是佛果德。摄尽十方三世佛法。今日于此一念显现通达无碍。故云皆现其中

是人即获无生法忍　结能证也。真如实相名无生法。无漏真智名之为忍。得此智时。忍可印持法无生理。决定不谬。境智相冥。名无生忍。华严初住。余经初地。是得忍位。今经第三渐次便得此忍。迥异余说。于此忍中。随所证得不异而异。即立诸位。故名圣位。此则初渐次正修观行。第二渐次观成入似。第三渐次既言获无生忍。即同初住至等觉位　三结显立位

从是渐修。随所发行安立圣位。是则名为第三增进修行渐次　从此第三渐次。随起何行。随行附义以立位名。不离前来密圆净妙境智行也　二明地位差别。夫论地位者。皆是诸佛菩萨亲证境界。约断伏次第发真妙用功力浅深。以立位次。起信论云相似觉随分觉究竟觉。以分地前地上及究竟位。华严经智度论。约入大海。辨功用浅深。但迟速有异。分根性利钝。如涉长途非无里数。诸大乘经。若说平等法界。无佛无众生。则无地位可立。如华严经云。众生妄分别。有佛有世界。若了真法性。无佛无世界。楞伽云。无有佛涅槃。亦无涅槃佛。远离觉所觉。又云。寂灭真如有何渐次。上文云。妙性圆明。离诸名相。本来无有世界众生。此等令观一真法界本来平等无修无证亦无迷悟。故无地位可立。此显心真如门也。若依心生灭门。有迷有悟。识然修证差别不同。且圆顿大乘。无过华严涅槃仁王璎珞大品法华等经。虽明法界平等无说无示。而菩萨行位终日炳然。故华严云。不为钝根下劣众生说于地位。仁王云。若言越此地位得成佛者。是魔所说。此则异诸外道天魔各自谓得无上觉道不说地位。今显佛法有不思议功德。旷劫修行。因圆果满。方称究竟。又诸经论建立地位多少不同。仁王五十一位。璎珞五十二位。华严四十一位。大品四十二位。此经五十七位。下文复云六十圣位。圣说不同。或开或合。各是一意。若约天台圆教位次对今经者。有同有异。同故地前俱是证位。异故此干慧心便是第三渐次无生忍中。随义建立。不同天台入初住时方证无生忍也　文九　一干慧地

阿难。是善男子。欲爱干枯　持戒清净。远离贪淫。故名初干。即断烦恼障也。干义有二。一欲尽故曰干。二但慧故曰干。今即初义根境不偶　由三昧力。返流全一。破所知也

现前残质不复续生　报障尽也。亡欲爱故无润惑。根不偶故无业性。纵有业苦种子。无润不生。尽此报身更不相续。即生实报土也。此即惑业苦亡。无润生理。即干义也

执心虚明。纯是智慧。慧性明圆。莹十方界　戒定既圆。从此发慧。即转前三障纯成智慧。慧光发明莹十方界。即慧义也

干有其慧。名干慧地　结名也。此即但有其慧。故前云纯也。既云随所发行安立圣位。故约欲枯返流纯成智慧未沾果海法流之水。故受此名。此约无生忍中义说故尔。真谓圆融不碍行布。下皆仿此　二十信位二。一蹑前总示

欲习初干。未与如来法流水接　蹑前干慧义也。创干欲爱。果法未沾。即用此心为信方便。标如来者显是果法。此下总示

即以此心。中中流入。圆妙开敷　此标也。即用此干慧中智。合中道理。理智俱中。故名中中。又离一切二边相故。双照二谛无不真实。又此中智。念念相继而进上位。故云中中流入。言流入者。显无功用任运而进也。以证中道。自然流入萨婆若海。此则更增一番智断功能。故云圆妙开敷。此即于干慧心。增明观智以为方便。得入十信

从真妙圆。重发真妙　释也。上句释此心流入。下句释圆妙开敷　二正开十心十。一信心

妙信常住。一切妄想灭尽无余。中道钝真。名信心住　以中道智。证法界一体三宝。于实德能。深忍乐欲。冥合常住清净妙心。名为妙信。此信即理。亦名常住。一切妄想灭无余者。即断所知。无明住地一断遍断。始因迷觉成不觉。今既圆妙智发。翻不觉成觉。故云一切灭尽无余。中道纯真者。妙智决定。不偏不邪。是佛正因。不杂伪妄。故云纯真。以不住法即住其中。故名为住。经中多说地住二位是发真处。今于干慧信位立之。表是证真非是似解耳　二念心

真信明了。一切圆通。阴处界三不能为碍　蹑前信心也。妙信常住。不偏不邪。纯一真如。故云真信明了。一切圆通者。了三科法无不是如也。无明妄想既亡。阴界自然解脱。故云不能为碍

如是乃至过去未来无数劫中。舍身受身一切习气。皆现在前。是善男子。皆能忆念得无遗忘。名念心住　妄想若存。阴界为碍。忘失烦恼随此而生。今既妄灭阴消。过未如一。无远无近所经未经一念现前。此即过去宿命未来天眼明记不失。故名为念　三精进心

妙圆纯真。真精发化。无始习气通一精明。唯以精明进趣真净。名精进心　圆妙净智。无二边之杂。无妄想之伪。故云纯真。现用自在。故云发化。乃能融通习气。唯一精真。以真精智进真净行。故名精进　四慧心

心精现前。纯以智慧。名慧心住　真精之心明了显现。此现前心纯是圆智。用名慧心。智之与慧左右言耳　五定心

执持智明。周遍寂湛。寂妙常凝。名定心住　智照凝明无动无乱。照而常寂。湛然不动。故曰定心　六不退心

定光发明。明性深入。唯进无退。名不退心　寂定慧光互相明发。于理于行唯深唯进。故云不退　七护法心

心进安然。保持不失。十方如来气分交接名护法心　寂照增进不动不退。故云安然。保任护持。令此与佛冥然通合。故云交接。由保持故名为护法　八回向心

觉明保持。能以妙力。回佛慈光向佛安住。犹如双镜光明相对。其中妙影重重相入。名回向心　由前寂照互相显发保持无退。妙用强胜能感果德。因心中现。故云回佛慈光。此寂照因决能感果无有乖失。故云向佛安住。果中现因相。因中现果相。因果不二互现互人。故云妙影重重相人名回向心　九戒心

心光密回。获佛常凝无上妙净。安住无为。得无遗失。名戒心住　即寂之照。故曰心光。即照之寂。名佛常凝。此圆定慧。离二边染断性亦无。故云无上妙净。二边不动即无为作。故云安住无为也。得无遗失。戒圆明也。此则定道圆融离妄想染。故云戒心　十愿心

住戒自在。能游十方。所去随愿。名愿心住　戒根圆净。过累不拘。故云自在。以此为足游履十界。妙用现前随欲利益。故名愿心　三十住十。一发心住

阿难。是善男子。以真方便发此十心。心精发晖。十用涉入圆成一心。名发心住　方便空也。十心假也。一心中也。圆融妙慧名真方便。由此妙慧发前十信。以此十心本是一性所具功德。由妙慧发。令一一心皆具十心。十用无碍。一多相即。唯是一心。心即秘藏。今于此藏开发显现。以不住法即住其中。名发心住　二治地住

心中发明。如净琉璃内现精金。以前妙心履以成地。名治地住　琉璃空也。精金中也。现即假也。净宝精金互相映现。无碍融通不一不异。以此妙心而为所依。然后出生无量德用。故名治地　三修行住

心地涉知。俱得明了。游履十方得无留碍。名修行住　法界心地即前一心。妙行能涉。妙智能知。理智行三自在圆融。不以二边之所住着。名无留碍。此真修行。名修行住　四生贵住

行与佛同。受佛气分。如中阴身自求父母。阴信冥通。入如来种。名生贵住　智行微妙。冥通果德。故云行与佛同。自然合佛慈种。名受佛气分。如中阴身自求父母者。以佛权实二智为父母。故维摩云。智度菩萨母。方便以为父。既分入果智密合果德。故云冥通入如来种　五方便具足住

既游道胎。亲奉觉胤。如胎已成人相不缺。名方便具足住　以自行化他一切种智具足成就。名人相不缺也　六正心住

容貌如佛。心相亦同。名正心住　一切种智自利利他相用显现。名为容貌。无缘慈悲。名之为心。故观经云。佛心者大慈悲是。此菩萨分得其用。名之为同　七不退住

身心合成。日益增长。名不退住　一切种智。慈悲相用。和合成就。任运增长无有退屈。名为不退　八童真住

十身灵相。一时具足。名童真住　十身灵相。十身卢舍那也。谓声闻。及缘觉。菩萨。如来身．法．智．空．业报．众生．及国土。又如来身自具十种。谓菩提．愿．化．力．庄严。威势．意生．福．法．智。此十妙应。如随色珠显现自在。即不思议种智之妙用。智体本具。随障尽处而得显现。既以权实二智大悲熏修。功用顿显。虽未全如于佛。分得此用。即一身现无量身也。华严云虽未具足一切智已获如来自在力　九法王子住

形成出胎。亲为佛子。名法王子住　十身具足。故曰形成。出因显果。故云出胎。堪任继嗣绍隆佛法。名法王子　十灌顶住

表以成人。如国大王以诸国事分委太子。彼刹利王世子长成陈列灌顶。名灌顶住　行愿内充。慈悲外发。德相渐成。化物功着。故云表以成人。于十方界。次补佛处。堪任付嘱。传法利生。故如国王委政太子陈列灌顶也。问准华严经。初住菩萨即能成佛教化众生。何故至第十住方名陈列灌顶表成佛耶。答圆融之教。二经颇同。以行布不碍圆融故。华严初住便能成佛。圆融不碍行布故。今十住方列灌顶。故彼经云。菩萨住处广大与虚空等。又云。初发心时便成正觉。了达诸法真实之相。所有闻法不由他悟。具修十种智力。究竟离虚妄。无染如虚空。清净妙法身。湛然应一切。亦同大品云。从初发心时。即坐道场。转法轮。度众生。当知此菩萨为如佛。今经云十用涉入圆成一心。又云。十身灵相一时具足。此上皆明一位具诸位。即行布不碍圆融也。又华严明第十地菩萨。方论受职。此经第十住明陈列灌顶。即圆融不碍行布也。圆融即横论。行布即竖说。二无障碍。二经颇同。故无疑也。言陈列灌顶者。华严经云。转轮圣王所生太子。母是正后。身相具足。坐白象宝妙金之座。张大网缦。奏诸音乐。取四大海水置金瓶内。王执此瓶灌太子顶。是时即名受王职位。菩萨受职亦复如是。诸佛智水灌其顶故。名为受大智职菩萨。彼明第十地方是受职。今此十住既名灌顶。故说受职。彼约究竟。此约分得。又无生忍中。一位具诸位。故得互说　四十行位十。一欢喜行

阿难。是善男子。成佛子已。具足无量如来妙德。十方随顺。名欢喜行　初二句结前。具足下正明。此有三义故欢喜。一具足无量佛德故。如观音云。我又获是圆通。修证无上道故。又能善获四不思议无作妙德。既云不思议。即是无量佛德也。此之妙德。先未曾获。今自具足。故云欢喜。二众生受化故欢喜。十方者。现十界身利众生也。随顺有二。一众生趣类不等。根行有异。菩萨随顺以形以说。此明能化随顺也。二菩萨现种种化。众生随顺一一受化咸皆得益。此明所化随顺也。能所既皆随顺。机应俱生欢喜。故以名焉　二饶益行

善能利益一切众生。名饶益行　如上随顺众生。即是善能利益。始能欢喜生善。终能破恶入理。故名饶益　三无嗔恨行

自觉觉他得无违拒。名无嗔恨行　自觉故。无明不能拒智。觉他故。有情不能违化。障不能拒。物不能违。二利既兼。故无嗔恨　四无尽行

种类出生穷未来际。三世平等十方通达。名无尽行　随机随感现种类身。尽未来际化复作化。三世下释所以也。以知三世空寂故。得穷未来际。以达十方无碍故。能现种类身。若时若处现化不绝。故云无尽也　五离痴乱行

一切合同。种种法门得无差误。名离痴乱行　现种类身。即普现色身三昧。说无量法。不离四种辩才。若身若说。皆是智用咸归于理。华严云。此菩萨于一念顷得无数三昧。了知此之三昧同一体性。乃至得一切法真实智慧。是故能合种种法门得无差误。由无差误故离痴乱　六善现行

则于同中显现群异。一一异相各各见同。名善现行　一中现无量。故云于同现异。无量中现一。故云异相见同。身说皆然也。以知一切法同一法性。能作种种异说。而不失一性一相之旨。维摩云。能善分别诸法相。于第一义而不动。故名善现　七无著行

如是乃至十方虚空满足微尘。一一尘中现十方界。现尘现界不相留碍。名无著行　着谓住着。即留碍也。一尘现十方。是现界。不坏一尘相。是现尘。世界微尘各不相妨。此即大小自在。由此菩萨住不思议解脱。故得此用　八尊重行

种种现前。咸是第一波罗蜜多。名尊重行　现尘现界现身现说不相留碍。故云种种现前。皆从圆融三德般若之所发现。故云第一。此之妙行超过一切诸法门。故名为尊重　九善法行

如是圆融。能成十方诸佛轨则。名善法行　如上所现。无碍妙用。故云圆融。一一皆能合佛如来利生轨则。故名善法　十真实行

一一皆是清净无漏。一真无为。性本然故。名真实行　依真起用。用不离体。体即真如无漏清净一真法界。此法界体本具如是无方妙用。故云本然。以即体故。名为真实。此之十行。皆是证真菩萨自利利他无碍自在圆融妙行。一一皆破微细无明。显佛智德。渐渐圆满。有此十番智断功用。念念与萨婆若相应。华严云。此菩萨行与法界虚空等。以用诸佛不思议妙行故。故此十行圆融无碍。即一论十。十不离一。故此最后即云一一皆是清净真如性本然故　第五十回向位十。一救护一切众生离众生相回向

阿难。是善男子。满足神通。成佛事已。纯洁精真。远诸留患　结前十行也。依体起用。故云满足神通。自利利他妙行无碍。故云成佛事已。佛以度生利他为事业故。纯洁精真显智德也。远离留患显断德也。此十番智断。皆是非证而证。不断而断。智本真故。惑本亡故

当度众生。灭除度相。回无为心。向涅槃路。名救一切众生离众生相回向　此正明也。约用就体。能所俱亡。众生相空本涅槃故。能化缘生本无性故。故云灭除度相。般若经中亦同此说。亡缘之智名无为心。无作妙理名涅槃路。摄用归体名为回向。涅槃果也。路即理也。履以成地到究竟故。名涅槃路。结名可知。问十行位中岂有度相耶。答前即依体起用。且论神通化物。未言灭除度相。今此摄用归体。顺寂灭义。故除度相。约义虽异。为行颇同。若不然者。岂有证真大士犹怀度生之相耶　二不坏回向

坏其可坏。远离诸离。名不坏回向　应当远离一切幻化虚妄境界。故云坏其可坏。心如幻者亦复远离。远离为幻亦复远离。离远离幻亦复远离。故云远离诸离。得无所离。即合涅槃。故云不坏回向　三等一切佛回向

本觉湛然。觉齐佛觉。名等一切佛回向　本性觉体未尝起灭。故云湛然。此湛觉体。三世诸佛无二圆满。故云觉齐佛觉。此则得平等觉与诸佛同。故云等一切佛　四至一切处回向

精真发明。地如佛地。名至一切处回向　精真发明智显也。地如佛地理现也。智冥理体无二无别。智遍理遍名至一切处　五无尽功德藏回向

世界如来互相涉入得无挂碍。名无尽功德藏回向　此菩萨得如来身及国土身互相涉入无碍自在。此是如来藏中诸功德法受用无尽也　六随顺平等善根回向

于同佛地地中。各各生清净因。依因发挥取涅槃道。名随顺平等善根回向　同佛地如来藏也。即前地如佛地。本来具足无漏性德。此德能为万行所依。故云清净因。依于此因能起趣果之行。故云依因发挥取涅槃道。道即因也。此则万德为万行因。万行为涅槃因。合理之行行从理起。故云随顺平等。能生妙果名曰善根　七随顺等观一切众生回向

真根既成。十方众生皆我本性。性圆成就不失众生。名随顺等观一切众生回向　初句蹑前也。十方下正显一切众生皆我心性。心性无外摄无不周。我之本性既圆满成就。众生皆尔。故云不失。此得同体大悲。是故然也　八真如相回向

即一切法。离一切相。唯即与离二无所著。名真如相回向　如故即一切法。真故离一切相。此真如体亦不可得。故云二无所著亦即三谛。对文可见。此菩萨了一切法即真法界无相可离。名为如相　九无缚解脱回向

真得所如。十方无碍。名无缚解脱回向　初句摄前。十方无碍者。既能即法离相。则不为心境诸法所系。故云无缚。以无缚故自在无碍。故云解脱。此解脱相本性亦离。故皆无也　十法界无量回向

性德圆成。法界量灭。名法界无量回向　圣法因义。故云法界。然有四种。谓事。理。理事无碍。事事无碍。今皆浑为一真法界。故云量灭。此唯性德圆成。于一真界无量可量。故云法界无量。又证性德一一圆满成就不可算数边涯故也。然此十位所有回向不离三种。谓菩提实际众生也。今此且约向实际说。余二含摄。此则依真起用。皆为趣向大涅槃界。随顺法界。体用相称。圆融自在。故华严云。此菩萨所修愿行。等法界。如虚空量。尽回与一切众生。同向一究竟菩提。故名回向。前后诸位非无此义。以约增胜立此名耳。然此诸位。皆于一无生忍中。随所发行。义立别名。皆能圆证圣性。不别而别。故分诸位。异而不异。唯是一心。故涅槃云。发心毕竟二不别也。地前既尔。后位可知。前文云。此人即证无生法忍。从此渐修随所发行安立圣位。既言圣位。岂非证耶　次加行位。大小二乘经论。明言五位。谓资粮。加行。通达。修习。究竟位也。然有开有合。不定明现。诸小乘论及大乘法相。即显说四位。名四善根。是顺决择分。若缨络仁王华严等经。即合而不论。摄在第十回向。唯此经文具显四位。盖以圆融之教一多无碍。只于一忍圆开诸位。不开则已。开则具明。故于十回向后。备论四种妙圆加行。又此经文。前则圆融。后则历别。以圆融中不碍行布也。即一位一切位。一切位一位。一多无碍。华严亦同　文二。一结前生后

阿难。是善男子。尽是清净四十一心。次成四种妙圆加行　余处所说。加行属内凡。未证圣性故。今经从干慧地来便名圣位。何但加行。故此特云妙圆加行　二正辨加行四。一暖位

即以佛觉用为己心。若出未出。犹如钻火欲然其木。名为暖地　佛觉果智也。如前文云。本觉湛然觉齐佛觉。精真发明地如佛地。此即用佛果智为己因心也。然犹未能离因显果。故云若出未出近于登地将发此智。故云若出。犹拘因相尚未能离。故云未出。喻如钻火热相先现火出不久。火喻佛觉。钻喻加行。木喻因相。火出则木尽。觉现则因亡。亡因在即。故喻如暖。此约发智以显也　二顶位

又以己心成佛所履。若依非依。如登高山身入虚空下有微碍。名为顶地　前以佛觉用为己心。即果辨因也。今以己心成佛所履。即因合果也。虽因果相合。未亡二相。故云若依。如在山顶足有所履。将显法界无所分别。故云非依。如身处虚空也。下有微碍喻若依也。存二相故。二相即是障入初地无明也。此约离障以显　三忍位

心佛二同。善得中道。如忍事人非怀非出。名为忍地　初则未亡因相。次则未亡果相。今因果二相融为一体。故云心佛二同。因果既亡。二边不立。故云善得中道。此中道体将证不久。故云非怀。然犹未亡中道之相。故云非出。此约显理以明也　四世第一位

数量销灭。迷觉中道二无所目。名世第一地　迷觉是二。即因果也。中道是一。所证理也。此名数量。中边不存。故云二无所目。无所目故名为销灭。数量正属世间。今虽销灭。若望初地证真。犹名为似。以有所得故。初地见道名出世间。今是世间最后边际。故名第一。此上四位唯识中说。前之二位。依明得明增二定。发寻伺观。观名等四法能所俱空。后之二位。依印顺无间二定。发四如实观。即前二空等。然皆有所得。未证法身。故唯识云。以有所得故非实住唯识。此皆历别之谈也。今经圆融不碍行布。故得以圆拟别而说。由是此地名为世间

首楞严义疏注经卷第八(之一)首楞严义疏注经卷第八(之二)

        长水沙门子璇集

七明十地分十

一欢喜地

阿难。是善男子。于大菩提善得通达。觉通如来。尽佛境界。名欢喜地　菩提佛觉也。前则若出未出。如火前相。名之为暖。今如火出木尽灰飞烟灭。故云善得通达。故此初地名通达位。尽佛境界理显也。以得无分别智善达法界一真平等离能所相。故唯识云。若时于所缘。智都无所得。尔时住唯识离二取相故。又云。善达法界得一真平等。乃至得遍行真如。离异生性障。修檀波罗蜜增上。言遍行者。以此真如遍在一切诸行法中。而今证得。自利利他得自在故。名欢喜地。华严仁王广明其相。今不具录。下皆仿此　二离垢地

异性入同。同性亦灭。名离垢地　前地于大菩提善得通达。离世间相。得正性离生。破异生性障。证一真法界。故云异性入同。此地对异之同亦不可得。故云同性亦灭。以若见于同即名为垢。既离对待。故名离垢。又此地证得最胜真如离邪行障。持戒波罗蜜增胜。性戒所显名为最胜。以四无量心。行广大十善。得性戒成就。于性重讥嫌平等无异。亦名异性入同。断性亦无。方离微细破戒之垢。名同性亦灭。称离垢地　三发光地

净极明生。名发光地　成就胜定。大法总持。破戒烦恼毕竟不生。故名净极。能发无边妙慧光故。故云明生。此地证得胜流真如。谓此真如所流教法。于余教中最为胜故。断暗钝障。行忍辱波罗蜜增胜　四焰慧地

明极觉满。名焰慧地　由定发慧。慧光明泰。故云明极。能破微细烦恼障尽。故名觉满。觉焰既增。故名焰慧。此地证得无摄受真如。谓此真如。由第六识二身见等于此永断。不为我执所摄取故。能断微细烦恼现行障。修习精进波罗蜜增胜　五难胜地

一切同异所不能至。名难胜地　真智唯一。故曰同。俗智差别。故曰异。真俗两智。行相互违。合令相应。非同非异。故云所不能至。极为殊胜。更无胜者。故云难胜。此地证得类无差别真如。谓此真如。非如眼等是有别类故。断下乘涅槃障。修习禅波罗蜜增胜　六现前地

无为真如性净明露。名现前地　谓住因缘智。引无分别最胜般若。令得现前。智现理现。故云无为真如性净明露。此地证得无染净真如。谓此真如本性无染。亦不可说后方净故。断粗相现行障。修习般若波罗蜜增胜　七远行地

尽真如际。名远行地　以第八地得一真如心。名无相无功用。故此第七地。从初发心。二无数劫加功用行今至有相功用后边。出过世间二乘道故。至此真如无相边际。故云尽真如际。多劫修行。故云远行。证得法无差别真如。谓此真如。虽多教法种种安立。而无异故。断细相现行障。修习方便善巧行增胜　八不动地

一真如心。名不动地　非染非净。故名为一。离诸虚妄。故名为真常住不变。故名为如。约此义边名为不动。又此地中。无分别智。任运相续。相用烦恼不能动故。名不动地。此地证得不增减真如。谓此真如。离增减执。不随染净有增减故。断无相中作加行障。修愿波罗蜜增胜　九善慧地

发真如用。名善慧地　依真如理体。起无碍智用。成就微妙四无碍解。能遍十方善说法故。名善慧地。此地证得智自在真如。谓若证得此真如已。四无碍解得自在故。谓法义词乐说也。谓此四种以智为体。名智自在。断利他门中不欲行障。修习力波罗蜜增上　十法云地二。一标指

阿难。是诸菩萨。从此已往。修习毕功。功德圆满。亦目此地名修习位　此指二地已来至第十地。云诸菩萨。以是五位之中第四位故。或可总指从前至此五十五位。此第十地即是修习最后边际。亦名此地名修习位　二正显

慈阴妙云覆涅槃海。名法云地　菩提心体不离二种。谓悲智也。从初修习。至此毕功。融为果海。名为法身。慈即悲也。能阴众生。故曰慈阴。妙云智也。涅槃理也。法身无相。唯此三种亦云大定智悲。即涅槃三德。名秘密藏。今此位中。犹处修习之极。犹有佛地障在。未能始觉合本。二相尚存。故云覆涅槃海。此地证得业自在所依真如。谓若证得此真如已。得四自在。一三业。二五通。三总持。四禅定。断于诸法中未得自在障。修智波罗蜜增胜　八等觉位二。一正明

如来逆流。如是菩萨顺行而至。觉际入交。名为等觉　从真起应。返入生死。从果入因之始。故云如来逆流。果法圣智即法流也。从因入果。从生死入涅槃。故名顺行而至。至极也。起应之始。行因之极。顺逆交际只一刹那。故云觉际入交。此即解脱道前无间道也。只于此处立为等觉。华严不说。含在第十地中。故彼地中便明受职。是等觉也。唯识但破十一种障。亦此意也。今此别出。意在圆融之中备显行布耳　二结显

阿难。从干慧心。至等觉已。是觉始获金刚心中　虽从初心至此等觉皆用金刚三昧观察诸法皆如幻等。然至此位。能破最后微细无明。是此三昧最极边际。力用满足。别得名为金刚心也。此即妙觉入心之初。属无间道。便名等觉。故云始获金刚心也。即唯识说。金刚喻定现在前时。断佛地障。即入妙觉也　九妙觉位

初干慧地。如是重重单复十二。方尽妙觉成无上道　始从干慧。终至妙觉。单复相兼。总有十二。单则有七。谓干慧暖顶忍世第一等觉妙觉。复即有五。谓信住行向地。以一一位中自具于十。故名为复。第十二位即是妙觉。名无上士。无上士者无所断故。无上士者更无过者。如十五日月圆满无缺。故云方尽妙觉成无上道。体即大般涅槃。三德具足名秘密藏　三结依行成位三。一结用行

是种种地。皆以金刚。观察如幻十种深喻。奢摩他中。用诸如来毗婆舍那。清净修证。渐次深入　指前五十七位。故云种种。于一一地。皆用金刚如幻三昧。观察诸法若行若智一切断证。皆如幻炎水月虚空响城梦影像化等事。故云十种深喻。斯则始从渐次终至佛果。皆由首楞严王即观之止即止之观。破无明惑。起行修证。故云金刚观察也毗婆舍那止观双运也。故荆溪云。如梦勤加空名惑绝。幻因既满镜像果圆。清凉云。修习空华万行。安坐水月道场。降伏镜像天魔。证得梦中佛果。皆此意也　二结位次

阿难。如是皆以三增进故。善能成就五十五位真菩提路　增进即渐次也。故前文云。从此渐次安立圣位。五十五位者。信住行向地为五十。干慧暖顶忍世第一为五。菩提是果。即等妙二觉也。五十五心名之曰路。由此能到菩提果故。即菩提之路也　三结邪正作是观者名为正观。若他观者名为邪观

行人若能依此修证。不断而断。无到而到。此则名为真修行者。故云正观。若言都无地位。但尚理是。斯同邪见拨无因果。故名邪观。仁王经中亦此料拣。说地位竟即云。若言越此而成佛者。是魔所说。大文第五。出圣教名殊者。上来诸文。依解起行修行渐次。由因克果。一期周毕。此之法门。当流后代。须建经名。若无其名。何以召体而流布耶。故此文来　文二。一文殊问

尔时文殊师利法王子。在大众中。即从座起。顶礼佛足。而白佛言。当何名是经。我及众生云何奉持　文殊智德。此会率先。阿难遭难登伽。佛令持咒往救。大众茫然失守。亦为旁问见元。诸圣各说圆通。如来敕其慎选。洎今解行圆毕因果克周。故问经名以流后代。一会能事。归此人也　二如来答

佛告文殊师利。是经名大佛顶悉怛多般怛罗无上宝印十方如来清净海眼　此下五。名今是一也。以佛于无见顶放光化佛说神咒故。此表一心具体相用。大体也。佛相也。顶光化佛即是用也。细释配法。即开题中。悉怛多等云白伞盖。藏心无染曰白。遍覆一切曰伞盖。实相智慧是尊重法。楷定正邪。唯佛与佛乃能究尽。名无上宝印。三世诸佛。以此明照诸法实相。竖穷横遍具无漏德。名清净海眼。此上总约理智立名也

亦名救护亲因度脱阿难及此会中性比丘尼得菩提心入遍知海　二也。救护亲因总标也。度脱下别显也。得菩提心发大乘意也。入遍知海证圆常理也。此上约功用以立名也

亦名如来密因修证了义　三也。三世果人入秘密藏以此为因。密之因也。又此大定具一切行。而非凡小之所能知。故名为密。密即因也。三世如来以此法门为究竟说。故名了义。此即约人法以立名也

亦名大方广妙莲花王十方佛母陀罗尼咒　四也。旷兼无际故大。正法自持故方。称体而周故广。即三大义也。妙名不可思议。莲华喻开佛知见。出烦恼碍智碍。见佛性故。如出水开敷也。又能于法自在。诸三昧首。故名为王。生诸佛故名母。持善遮恶总摄功德。名陀罗尼。咒即诅也。此约显益以立名也

亦名灌顶章句诸菩萨万行首楞严。汝当奉持　五也。法王委政之明教。故名灌顶章句。诸菩萨等已如上释。此约教行以立名也。已上五名答初问也。汝当奉持者答次问也。但依前五名。如说而行。流至后代令众开悟。即奉持也。上来明解辨行。由因致果。显位差别。问名请奉。一期周毕。斯则一会以终。合云大众闻佛所说作礼而去已。庆喜再有请益。时虽隔越。问且连环。故集经者。约问从义。合成一部。由是未结作礼而去　大文第六。辨趣生因异者。从此已下。即第二会再说经也。以阿难问所见现事时别异故。已如教迹前后中说文分为二。初阿难问二。一叙得果二。一闻法增道

说是语已。即时阿难及诸大众。得蒙如来开示密印般怛啰义。兼闻此经了义名目。顿悟禅那。修进圣位。增上妙理。心虑虚凝。断除三界修心六品微细烦恼　获真三昧。故云顿悟禅那。得斯陀含。故云修进圣位。深证灭谛。故云增上妙理。渐明智照。故云心虑虚凝。俱生难除。故云微细。言六品者。依大乘说。俱生烦恼三界九地虽各分九品。若智增者。入地永伏。至佛方断。若悲增者。故意令生。若依小乘。亦于九地各分九品。然约四果。地地别断。故初果身中。断欲界一地九品中前六品惑证第二果。二果身中。断下三品证第三果。三果身中。断上二界七十二品即得罗汉。今证二果。故断六品也　二叹佛述益

即从座起。顶礼佛足。合掌恭敬。而白佛言。大威德世尊。慈音无遮善开众生微细沈惑。令我今日身心快然得大饶益　修道所断行相难了。故曰微细。无始俱生。故曰沈惑。疑网消除。故云快然。增进圣位。故云饶益　二述所疑二。一正陈疑问二。一总问诸趣

世尊。若此妙明真净妙心本来遍圆。如是乃至大地草木蠕动含灵本元真如。即是如来成佛真体。佛体真实。云何复有地狱饿鬼畜生修罗人天等道。世尊。此道为复本来自有。为是众生妄习生起　此疑。由前佛语阿难。今汝诸根若圆拔已内莹发光。汝是浮尘及器世间诸变化相。如汤消冰。应念化为无上知觉。斯则一人成佛。器界有情一时成佛。如来今日成佛已久。不合更有器界趣类。故云佛体真实云何复有地狱等道。此道若是本来自有。云何前言清净本然。本来无有世界众生。亦不可言一人成佛依正融觉。若言众生妄习生起。妄习如何得生起耶。生起之相其义云何。若据如来答意。即是众生虚妄造业虚妄受生。菩提心中。犹如空华妄见生灭。故下文云。汝妄自造。非菩提咎。问此与满慈所疑何别。答前疑理本清净云何忽生山河大地。则约依报为首。以难清净本然。故佛释疑。盖由强觉妄分能所。遂成三种相续。从妄见生。因此虚妄终而复始。此疑佛今成果一切合融归觉云何更有七趣差别。则约正报为首。以难果佛唯真真合无此七种差异。又征。此道为本有耶。为妄起耶。意欲如来广明因果。虽皆虚妄。善恶业缘受报好丑终不差忒。令诸众生明信因果不入邪见。前文但云从妄见生一体虚妄。诸钝根者便谓都亡因果。今此辨析。因果昭然。则知前难意显真谛。今疑意明俗谛。前后相济。方成圆了。即前圆解之义残也　二别问地狱

世尊。如宝莲香比丘尼。持菩萨戒。私行淫欲。妄言行淫非杀非偷无有业报。发是语已。先于女根生大猛火。后于节节猛火烧然。堕无间狱。琉璃大王。善星比丘。琉璃为诛瞿昙族姓。善星妄说一切法空。生身陷入阿鼻地狱。此诸地狱。为有定处。为复自然。彼彼发业各各私受　宝莲香事未检所出。意谓杀盗有对。邪行无对。故云无报。善星事出涅槃。琉璃缘如本经。为有定处下问意有六。文见于三。六者。谓有定处。无定处。自然。因缘。私受。同受。下文结云。不断三业。各各有私。因各各私。众私同分。非无定处　二请说申益

唯垂大慈。发开童蒙。令诸一切持戒众生闻决定义欢喜顶戴谨洁无犯　幼小曰童。情昧曰蒙。阿难自鄙无有大智。愿垂开发也。诸持戒者。若闻因果虚妄犹如空华。则持戒何益。苟示决定义门。必令谨洁无犯　二如来答二。一赞请许宣

佛告阿难。快哉此问。令诸众生不入邪见。汝今谛听。当为汝说　即俗而真唯一妙觉。即真而俗因果不亡。此义双融。方为圆了。阿难所问颇称佛心。故叹快哉。自除邪见　二正为分别三。一约情想以总明三。一总开二分文二。一标列

阿难。一切众生。实本真净。因彼妄见。有妄习生。因此分开内分外分　诸法本真未尝生起。由念分别见诸法生。苟能离念。即见众生山河国土本来成佛。故云实本真净。返本者虽尔。其未返者各依见妄造业受报。故下文云。此等众生不识本心。受此轮回。经无量劫。不得真净。皆由随顺杀盗淫故。返此三种。又则出生无杀盗淫。有名鬼伦。无名天趣。有无相倾。起轮回性。故云因彼妄见有妄习生等　二正明二。初内分约情二。一释相

阿难。内分即是众生分内。因诸爱染发起妄情。情积不休能生爱水　爱染之情。正是众生生死根本。名为内分。分亦因义。情爱沉下。能润业受生。故如水也。外由内感。故有水轮遍十方界

是故众生心忆珍羞。口中水出。心忆前人或怜或恨。目中泪盈。贪求财宝心发爱涎。举体光润。心着行淫。男女二根自然流液　此引事验也。忆即是念。明记为性。念有憎爱。故分怜恨。由爱起憎。不离情染。内有情染外现其事。故皆流水也　二结成

阿难。诸爱虽别。流结是同。润湿不升自然从坠。此名内分　所爱之境虽别。能爱之心是一。故云流结是同。流谓沉下。结谓缚着。因既不升。果亦沦坠　二外分约想二。初释相

阿难。外分即是众生分外。因诸渴仰发明虚想。想积不休能生胜气　众生生死本分由情。情着染境因是从坠。今以净境为所欲处。但由其想。不属于情。乃是众生分外之事。故云外分。气谓气色也

是故众生心持禁戒。举身轻清。心持咒印。顾盻雄毅。心欲生天。梦想飞举。心存佛国。圣境冥现。事善知识。自轻身命　引事验也。身轻清。顾雄毅。梦飞举。圣境现。轻身命。此五皆是殊胜气色。由想故有也。毅果敢也　二结成

阿难。诸想虽别。轻举是同。飞动不沈自然超越。此名外分　忻外胜境。不由情染。想既轻清自然飞动。报当超越也。已上总而略明。未细分别善恶　二别辨趣生二。一总明业缘逆顺

阿难。一切世间生死相续。生从顺习。死从变流。临命终时未舍暖触。一生善恶俱时顿现。死逆生顺。二习相交　顺逆有二。一约情。一切众生好生恶死。生即顺情。死即逆情。故云生从顺习死从变流。变犹逆也。又受胎时。三处皆顺。故得生也。死则无此。二约业。业能感果。生即顺感。由因致果也。故云顺习。死即反此。无生长义。故云变流。生死交际风火未散。平生行业善恶因缘此时俱现。强者先牵。即随生处　二别明情想升沉五。一明纯想

钝想即飞。必生天上。若飞心中兼福兼慧及与净愿。自然心开见十方佛。一切净土随愿往生　此有二类。若唯有想不兼福慧。即但持戒而厌此身。必生天上。若于持戒兼修福慧。发见佛愿。深厌三界。必生净土。见十方佛即获法忍。故云心开。如观经说　二情少想多

情少想多。轻举非远。即为飞仙大力鬼王飞行夜叉地行罗刹。游于四天。所去无碍　想多故飞行自在。情少故受仙鬼形。此之等类。多因邪想不正修行。即是不修戒慧但修邪定。不持戒故堕鬼神道。以修定故有大神通。差别之因。一如上说。仍是想多情少。此中仙鬼等四。可以九八七六想配之。若情多者。必无戒定。堕三涂耳

其中若有善愿。善心护持我法。或护禁戒随持戒人。或护神咒随持咒者。或护禅定保绥法忍。是等亲住如来座下　此想多中仍兼善愿也。虽不持戒。且有定愿。护持戒咒及禅定者。斯则由宿习故毁禁。知过故发愿。亦是乘急戒缓者。故能于八部身而见佛耳　三情想均等

情想均等。不飞不坠。生于人间想明斯聪。情幽斯钝　不升为天仙。不坠落三涂。仍于均等之中。想或稍强。根必聪慧。情或稍重。根必暗钝。虽同人类。亦由情想有此差异。即别报也　四情多想少

情多想少。流入横生。重为毛群。轻为羽族　若望下文。此当六情四想也。横生旁生也。然有轻重。若情稍重。报为走兽。故曰毛群。若想稍强。身为飞禽。故云羽族。细论差别。如类生中及下文说

七情三想。沉下水轮。生于火际。受气猛火。身为饿鬼常被焚烧。水能害己。无食无饮经百千劫　火际者饿鬼所居处也。水轮向下至火轮际。近地狱也。受气猛火者。由业力故。受猛火气以为身也。故常被烧节节火起。水能害己者。苦于无水也。苟遇成火而烧其身。故云害己

九情一想。下洞火轮。身入风火二交过地。轻生有间。重生无间。二种地狱　二交过地者。风火二轮交际之处。即正是七热地狱处也。于九情中。稍减者名轻。即八情者堕有间。稍增者名重。入无间正九情也。此言无间。约受苦说。然此无间。对前有间得名。以是第七热地狱故。下即第八五无间狱。别名阿鼻最极重也　五纯情

纯情即沈阿鼻狱。若沉心中。有谤大乘。毁佛禁戒。诳妄说法。虚贪信施。滥膺恭敬。五逆十重。更生十方阿鼻地狱　阿鼻此云无间。即第八狱也。此具五种。谓受罪。苦具。身量。劫数。寿命也。若依俱舍。业报无间。以造此罪必堕地狱更无余业余生能间隔故。谤大乘下诸罪最重。由是更生十方阿鼻。法华云。若谤此经。其人命终入阿鼻狱具足一劫。劫尽更生。如是展转至无数劫。俱舍论说。阿鼻地狱寿命中劫。二十增减为一中劫。既言无数。此世界坏。即往十方阿鼻也。以谤法罪断佛种故。令无量人堕邪见故　三结由自业

循造恶业。虽则自招。众同分中兼有元地　随顺造恶。故受苦报。恶业不同受报亦别。故云自招。众同分中有元地者。众名不一。同是一义。众有相似。同立分名。造业同者共中共变。俱舍论说。有差别同分无差别同分。同业共感众多苦具同受此苦。名无差别同分。若随轻重受报不同。名差别同分。今云元地即差别也　二就业报以别辨七。初地狱三。一结前生后

阿难。此等皆是彼诸众生自业所感。造十习因。受六交报　由乎情想妄集诸业。随业善恶或升或坠。故云自业所感。十习因者别指恶业。即由十使烦恼。于六根门发识造业。洎受其报。从六根出。报与业交。故云交报。同受地狱即引业招。六根别受即满业致。俱是众生妄情习造耳　二征起别辨二。一十习因十。一淫习

云何十因　总征也。发业有二。一正发。即无明。二助发。即余惑俱分别也。今此十因。除淫习是所发之业。余九皆是能发之惑。惑有根随。下文自指。此下十段文皆有三

阿难。一者淫习交接发于相磨。研磨不休。如是故有大猛火光于中发动。如人以手自相摩触暖相现前　一由因致果。此即正是所发业也。具足贪痴。生死轮回斯为其本。内根外境互相偶构。故云交接。内外相发遂成欲火。喻显可知

二习相然。故有铁床铜柱诸事　二正感果相。根境两具。故云二习。能触所触。皆是我心互相熏习结成淫业。以于欲境起颠倒心生自他乐想。因此业种。后感其报。从其能触现地狱身。从其所触现诸苦具。皆是自业所熏。分其二习自相刑害耳。他皆仿此

是故十方一切如来。色目行淫。同名欲火。菩萨见欲如避火坑　三结示过名。火能变坏一切世间。欲能破灭出世善法。是故行者应当远离　二贪习

二者贪习交计发于相吸。吸览不止。如是故有积寒坚冰于中冻冽。如人以口吸缩风气有冷触生　由因致果也。贪即是爱根本之数。正能润生。于有有具染着为性。由爱着故种种计校。求取前境。故云交计相吸也。贪取不止。如水结冰坚住不散遂成冻例。此释贪久成业以致果也。喻文可见

二习相凌。故有吒吒波波罗罗青赤白莲寒冰等事　正显果相也。由因感果。由内感外。吒波罗等忍寒声也。即八寒地狱。俱舍云。頞部陀者此云疱。尼剌部陀此云疱裂。此二从相。阿哳吒唬唬婆谑谑婆。此三从声。郁钵罗等三如青白红莲。此三从色。以寒之弥甚身色如之。相凌侵凌也

是故。十方一切如来。色目多求。同名贪水。菩萨见贪如避瘴海　结示过名。贪能滋润。滋长恶法。如今之有泉饮之则贪也。复能损害法身慧命。如有瘴之海　三慢习

三者慢习交凌发于相恃。驰流不息。如是故有腾逸奔波积波为水。如人口舌自相绵味因而水发。二习相鼓。故有血河灰河热沙毒海融铜灌吞诸事。是故十方一切如来。色目我慢。名饮痴水。菩萨见慢如避巨溺　三段如前。恃己凌他高举为性。故名为慢。今云交凌相恃驰骋流逸。慢之相也。血河等事皆所感报。由内致外因果相称耳。饮之迷倒。故名痴水。西国有之。巨溺可知　四嗔习

四者嗔习交冲发于相忤。忤结不息。心热发火。铸气为金。如是故有刀山铁橛剑树剑轮斧钺枪锯。如人衔冤杀气飞动。二习相击。故有宫割斩斫剉刺捶击诸事。是故十方一切如来。色目嗔恚。名利刀剑。菩萨见嗔如避诛戮　于诸苦具。增恚身心。热恼居怀。性不安隐。已上皆根本惑摄。互相冲忤结成热恼。热恼不息。气忿成坚。故感金石等事。橛系罪人杙也。宫割秦五刑之二也。斩斫剉皆新之死刑。刺即古刑之墨也。今流罪有之捶击皆新刑之笞杖类也。如劫末时。人起猛利嗔心。所执草木皆成刀剑。非内心之所感乎　五诈习

五者诈习交诱发于相调。引起不住。如是故有绳木绞校。如水浸田草木生长。二习相延。故有杻械枷锁鞭杖挝棒诸事。是故十方一切如来。色目奸伪。同名谗贼。菩萨见诈如畏豺狼　诈谓谄曲。罔冒于他。矫设异仪。险曲为性。或取他意。或藏己失。不任师友正教诲故。此随数也。今云发于相调引起不住。正是此也。奸诈多端。或乱良善。矫设方便递相诱引。故云交诱。绳木绞校。所感苦具也。长恶滋蔓。如水浸田。豺狗足群行。舌有逆刺。狠锐首白颊。大尾长胡。似犬也。奸伪败正犹如谗贼　六诳习

六者诳习交欺发于相罔。诬罔不止。飞心造奸。如是故有尘土屎尿秽污不净。如尘随风各无所见。二习相加。故有没溺腾掷飞坠漂沦诸事。是故十方一切如来。色目欺诳。同名劫杀。菩萨见诳如践蛇虺　此亦随数。诳谓矫诳。心怀异谋。多现不实。矫现有德。诡诈为性。邪命为业。今云交欺。欺即诳也。诬罔即是现邪命事以诱利誉也。尘土屎尿皆苦具也。刀兵劫时人互杀害。故云劫杀。虺蝮虺也。博三寸。首如擘　七怨习

七者怨习交嫌发于衔恨。如是故有飞石投礰匣贮车槛瓮盛囊襆。如阴毒人怀抱畜恶。二习相吞。故有投掷擒捉击射挽撮诸事。是故十方一切如来。色目冤家。名违害鬼。菩萨见冤如饮鸩酒　怨即恨也。由忿为先。怀恶不舍。结冤为性。不能含忍。常热恼故。囊襆等。已上皆拘系罪人之具。有作扑字之误也。挽撮皆牵系罪人也。有作抛亦字误也。如违害鬼常伺取人。鸩酒鸩鸟名也。翼毛划酒。酒则杀人　八见习

八者见习交明。如萨迦耶见戒禁取邪悟诸业。发于违拒。出生相返。如是故有王使主吏证执文藉。如行路人来往相见。二习相交。故有勘问权诈考讯推鞫察访披究照明善恶童子手执文簿辞辩诸事。是故十方一切如来。色目恶见。同名见坑。菩萨见诸虚妄遍执如入毒壑　见谓恶见。于诸谛理颠倒推度。染慧为性。能障善见招苦为业。此见行相差别有五。一身见。执我我所。二边见。执断执常。三邪见。谤无因果。四见取。谓于诸见及所依蕴。执无最胜能得清净。一切斗诤所依为业。五戒禁取。谓于随顺诸见戒禁及所依蕴。执为最胜能得清净。无利勤苦所依为业。此之见习。各执己解互相是非。故感王使主吏等事。权诈者设方便以取情也。照明引他事以照证也　九抂习

九者抂习交加发于诬谤。如是故有合山合石碾硙耕磨。如谗贼人遇抂良善。二习相排。故有押捺捶按蹙摝衡度诸事。是故十方一切如来。色目怨谤。同名谗虎。菩萨见抂如遭霹雳　抂则逼压良善损恼于他。心无悲愍。害所摄也。既以抂押良善抑捺无辜令称有罪。故感合山等事。蹙谓逼迫。摝谓振动。衡权衡也。度丈尺也。谗能害善。虎能食人　十讼习

十者讼习交谊发于藏覆。如是故有鉴见照烛。如于日中不能藏影。故有恶友业镜火珠。披露宿业对验诸事。是故十方一切如来。色目覆藏。同名阴贼。菩萨观覆。如戴高山履于巨海　此是覆习。而言讼者。由覆发讼故。所言覆者。于自作罪恐失利誉。隐藏为性。悔恼为业。谓覆罪者后必悔恼不安隐故。己既有罪。不能自发。遂招他讼。此讼即是恼之一法。忿恨为先。追触暴热恨戾为性。蛆螫为业。谓追往恶。触现违缘。心便恨戾。多发嚣暴凶鄙粗言。蛆螫他故乃名为讼。此覆彼讼。二习相发。故感恶友业镜等事。覆藏过恶。自知而已。如于阴贼不惧当苦。必堕恶道。如戴山履海也

首楞严义疏注经卷第八(中)首楞严义疏注经卷第八(之三)

        长水沙门子璇集

二六交报二。一总标

云何六报。阿难。一切众生。六识造业。所招恶报从六根出　造业既从六根而出。受报还归六根。因与果交。故云交报。又下一根受报备历六根。根根皆尔。故云交报。此云六识造业者。且据总相。业者招感为义。然通总别。若能为引业善不善思招感当来第八无记果者。即总报业。若为满业三性思种招感当来苦乐等果者。名别报业。其第六识。通造总别报业。若前五识。但为助发别报。不能发总。以强盛随转二差别故。从六根出者。六根是彼造业具故。造既从根。受亦根受。故从根出　二别辨六。一见报二。一临终见境

云何恶报从六根出。一者见报。招引恶果。此见业交。则临终时。先见猛火满十方界。亡者神识。飞坠乘烟。入无间狱。发明二相　眼根造罪是见业。临终见境是报与业交。以眼根取色色能役心造种种业。故见猛火满十方界。神识随火入狱受报　二乘业受报

一者明见。则能遍见种种恶物。生无量畏。二者暗见。寂然不见。生无量恐。如是见火烧听能为镬汤洋铜。烧息能为黑烟紫焰。烧味能为燋丸铁糜。烧触能为热灰炉炭。烧心能生星火迸洒煽鼓空界　明暗二尘是眼所取。明可辨别。故见恶相。暗无分别。但生恐惧。如是下遍历六根。然有旁正。正由眼根发识造业。故先历眼。今此不明。文略故耳。下文即具。此中以火为苦具主。及历余根。随根转变为不可意境也　二闻报二。一临终见境

二者闻报。招引恶果。此闻业交。则临终时。先见波涛没溺天地。亡者神识。降注乘流入无间狱发明二相　声能鼓动心海如波如涛。取此造业。故临终时先见此也。降注下流也　二乘业受报

一者开听。听种种闹。精神瞀乱。二者闭听。寂无所闻。幽魄沉没。如是闻波。注闻则能为责为诘。注见则能为雷为吼为恶毒气。注息则能为雨为雾。洒诸毒虫周满身体。注味则能为脓为血种种杂秽。注触则能为畜为鬼为粪为尿。注意则能为电为雹摧碎心魄　耳根所取动静二境。造种种业。今受其报亦缘此二。开即动也。闭即静也。如是下历根别受。此文之中。以根对境有所参差。将恐梵文回互。译者随而弗审。如雷吼毒气非眼所取。雨雾毒虫非鼻家境。余文则顺。有智自详　三嗅报二。一临终见境

三者嗅报。招引恶果。此嗅业交。则临终时。先见毒气充塞远近。亡者神识。从地涌出入无间狱。发明二相　鼻根造罪。贪嗅诸香众生身分及男女等香。作种种业。故招毒气以受其报　二乘业受报

一者通闻。被诸恶气。熏极心扰。二者塞闻。气掩不通。闷绝于地。如是嗅气冲息则能为质为履。冲见则能为火为炬。冲听则能为没为溺为洋为沸。冲味则能为馁为爽。冲触则能为绽为烂为大肉山。有百千眼。无量[口*(一/巾)]食。冲思则能为灰为瘴为飞砂礰击碎身体　通塞是彼鼻所取境。依此造业。依此受苦。故有二相。如是下历根别受。为质为履者。质碍也。履犹通也。为馁为爽者。鱼败为馁。爽乖差也。余文可知　四尝报二。一临终见境

四者味报。招引恶果。此味业交。则临终时。先见铁网猛炎炽裂周覆世界。亡者神识。下透挂网倒悬其头入无间狱。发明二相　舌根作罪其罪最广。一贪味为罪。杀戮必多。二发语造业。其罪又广。以妄言绮语两舌恶口。比于余根。此最广博。故感铁网周覆世界也　二乘业受报

一者吸气。结成寒冰。冻裂身肉。二者吐气。飞为猛火。焦烂骨髓。如是尝味历尝则能为承为忍。历见则能为然金石。历听则能为利兵刃。历息则能为大铁笼弥覆国土。历触则能为弓为箭为弩为射。历思则能为飞热铁从空而下　吸气则取味所招。吐气则发语所致。如是下历根别受。为承为忍者。承领忍受一切恶味。造业之时。先是舌根受食知味。然后始益诸根大种。舌不领味诸根不益。受报亦然　五触报二。一临终见境

五者触报。招引恶果。此触业交。则临终时。先见大山四面来合无复出路。亡者神识。见大铁城。火蛇火狗虎狼师子。牛头狱卒马头罗刹。手执枪槊驱入城门向无间狱。发明二相　身根为罪多因男女淫爱等触。贪着细滑随时冷热。故受合山等事　二乘业受报

一者合触。合山逼体。骨肉血溃。二者离触。刀剑触身。心肝屠裂。如是合触历触则能为道为观为厅为案。历见则能为烧为热。历听则能为撞为击为倳为射。历息则能为括为袋为考为缚。历尝则能为耕为钳为斩为截。历思则能为坠为飞为煎为炙　身之所取唯合与离。从之造罪。感果亦尔。如是下历根别受。道观厅案皆治罪处也。余文可解　六思报二。一临终见境

六者思报。招引恶果。此思业交。则临终时。先见恶风吹坏国土。亡者神识。被吹上空。旋落乘风堕无间狱。发明二相　思是意业。无质迅疾犹如于风。故招此报　二乘业受报

一者不觉迷极则荒。奔走不息。二者不迷觉知则苦。无量煎烧。痛深难忍。如是邪思结思则能为方为所。结见则能为鉴为证。结听则能为大合石为冰为霜为土为雾。结息则能为大火车火船火槛。结尝则能为大叫唤为悔为泣。结触则能为大为小为一日中万生万死为偃为仰　意之所缘生灭二尘。复能随五明了取境。不觉则荒独散所感。不迷觉苦明了所致。皆是邪思造业故尔。如是下历根别受。方所受苦处也。鉴证证据先罪也。此一根受报。备历余根。然根对苦具。有差有当。不必一一根境相顺。学者随文消遣。不可疑滞　三结显重明三。一结成虚妄

阿难。是名地狱十因六果。皆是众生迷妄所造　虚妄造业虚妄受报。皆如空华。然于因果未尝乖异　二别显重轻

若诸众生。恶业同造。入阿鼻狱受无量苦。经无量劫　六根十因具足。同造诸业入阿鼻狱。即大无问。具足五事也

六根各造。及彼所作。兼境兼根。是人则入八无间狱　如第六识。同彼眼识唯取自境。兼根而作。不涉余根。不具十因。此则六根具造。唯造时不兼余根。入八热狱。次轻于前也

身口意三。作杀盗淫。是人则入十八地狱　身口意六根之三也。杀盗淫十因之三也。如身具作杀等三罪。口意不作。又轻于前。入十八狱

三业不兼。中间或为一杀一盗。是人则入三十六地狱　如身独造杀等一业。不兼余罪。入三十六狱。又轻于前

见见一根单犯一业。是人则入一百八地狱　此独一根只犯一杀。又轻于前。入一百八狱。如意中邪思或不正见。未形身口。或口处杀人。身心无记。此等并轻。言见见者。见现音只见之一根。不兼余根。故云见见　三结答所问

由是众生别作别造。于世界中入同分地。妄想发生。非本来有　谓由不断三业。各各有私。故云别造。因各各私。众私同分。故云入同分地。谓同业共感无差别同分。别业各感差别同分。故前文云众同分中兼有元地也。皆由妄想发起。故非本有　二鬼趣三。一总标

复次阿难。是诸众生。非破律仪。犯菩萨戒。毁佛涅槃。诸余杂业历劫烧然。后还罪毕受诸鬼形　非破律仪者谤无戒律也。犯菩萨戒者轻重不禁也。毁佛涅槃者不信因果。此皆断善根也。余业可知。地狱久治。故云历劫烧然。更受余类。故入鬼趣。鬼趣十类由前十因。十因正报已在前文。极苦相对。非是轻受。故云后还罪毕受诸鬼形　二别显

若于本因贪物为罪。是人罪毕遇物成形。名为怪鬼　此即贪习为因也。于物生贪非理而取。余报在鬼还托于物。即金银草木精怪。其类非一。故名怪鬼。正受苦报在寒冰狱

贪色为罪。是人罪毕遇风成形。名为魃鬼　即前淫习为因也。色能动乱身心。如风鼓物。报招鬼质还复托风。风质元虚。因习所致。因果相对。岂徒然哉

贪惑为罪。是人罪毕遇畜成形。名为魅鬼　即前诈习为因也。因成诈伪惑正凭虚。托附畜生便成鬼质。即狐狸猪犬有异灵者。其类非一。故云遇畜成形。魅即现美形以惑人也

贪恨为罪。是人罪毕遇虫成形。名蛊毒鬼　即前怨习为因也。由忿为先。怀恶不舍。结怨在意。热恼居怀。受余报时亦假毒类。即蛇虺毒虫有灵者。成蛊毒鬼

贪忆为罪。是人罪毕遇衰成形。名为疠鬼　即前嗔习为因也。于苦苦具憎恚居怀。或因妒忌生嗔。嗔恚不舍。名为贪忆。洎受鬼报。遇灾衰处便入其身。名为疠鬼。即毒疠伤寒传尸骨蒸之类皆此鬼作也

贪傲为罪。是人罪毕遇气成形。名为饿鬼　即前慢习为因也。慢以凌人傲物高举自强。洎报鬼伦。遇气为质。内无实德。空腹高心。饥饿所困。故名饿鬼

贪罔为罪。是人罪毕遇幽为形。名为魇鬼　即前诳习为因也。为获利誉。多怀异谋。矫现有德。罔冒于他。令他暗昧不晓己事。洎受鬼形。凭幽托暗魇惑寐者。故名魇鬼

贪明为罪。是人罪毕遇精为形。名魍魉鬼　即见习为因也。执见异生。各自明悟。出生相返。发于违拒。及招鬼道。遇精明处以为其形。即日月精魄。山泽明灵有精耀者以托其质。言魍魉者水石变怪也

贪成为罪。是人罪毕遇明为形。名役使鬼　即抂习为因也。抂押成褫。凭虚构架。劳心役思。挠害无辜使成有罪。遇明显境托以成形。非幽暗类也。走使战阵担砂负石之徒。故云役使

贪党为罪。是人罪毕遇人为形。名传送鬼　即讼习为因也。党己覆罪为他所讼。报在鬼类托质于人。如世有童子师及巫祝之类。皆为神道传送凶吉祸福之言。名传送鬼。此上鬼类其数实繁。考果征因。不过此十　三结示

阿难。是人皆以纯情坠落。业火烧干上出为鬼。此等皆是自妄想业之所招引。若悟菩提。则妙圆明本无所有　十因六报皆是纯情所为。情既下沉。故坠地狱。地狱治久。情尽上升。故云业火烧干上出为鬼。鬼心轻燥。业火所余。自妄业招。非他所得。菩提心中皆如空华耳　三畜趣三。初总标

复次阿难。鬼业既尽。则情与想二俱成空。方于世间。与元负人怨对相值。身为畜生。酬其宿债　地狱治情。鬼中治想。情想既尽。故云成空。然所空者。即依情想所发之业也。二道之业既亡。却为畜生酬其宿债。驼驴牛马身命偿他。若在余类。随应受对　二别显

物怪之鬼。物销报尽生于世间。多为枭类　贪习为怪鬼。报尽作枭伦。枭土枭也。附块为儿。贪物所致。一切怪异者皆此类摄

风魃之鬼。风销报尽生于世间。多为咎征一切异类　淫习为因。报招风魃。旁为畜生受咎征也。咎过恶也。征应验也。恶行所招。将有灾异先有此应。如群雀众鼠荒俭之征。[(嫡-女)*鳥]鴹水灾。鹤舞多旱。其类非一

畜魅之鬼。畜死报尽生于世间。多为狐类　诈因之报。为鬼成魅。所依既尽。畜受狐身

虫蛊之鬼。蛊灭报尽生于世间。多为毒类　怨习之报。鬼作蛊毒。畜为毒类。即蚖蛇蝮蝎之类

衰疠之鬼。衰穷报尽生于世间。多为蛔类　嗔习之因。鬼为衰疠。托灾附祸便入身中。转受畜形还托身内。为蛔蛲也

受气之鬼。气销报尽生于世间。多为食类　饿鬼附气。慢习是因。鬼受饥虚。畜充他饱。故为食类。即世间可食之畜也

绵幽之鬼。幽销报尽生于世间。多为服类　宿因诳习。鬼为魇暗。幽默既消。畜为服类。即驰驴牛马蚕茧之类。为人服用也。绵即绵密。不明露也

和精之鬼。和销报尽生于世间。多为应类　因为见习。鬼作魍魉。精耀之物既尽为畜便成应类。即应四时节序来而复鸣者。言和者杂也。杂精明处而成鬼也

明灵之鬼。明灭报尽生于世间。多为休征一切诸类　即前抂习。鬼托明生为役使类。鬼道业尽。畜报休征。休美也。休祥将至预有此征。由他美行之所招也。即麟凤之类也

依人之鬼。人亡报尽生于世间。多为循类　讼习之因。鬼招传送。人死为畜报在黠慧。故云循类。即人所畜养循顺之类　三结示二。一正结虚妄

阿难。是等皆以业火干枯。酬其宿债傍为畜生。此等亦皆自虚妄业之所招引。若悟菩提。则此妄缘本无所有　狱鬼二趣。业火烧毕情想干枯。今为畜生酬偿余业。故云旁为。妄想故有。觉性元无。犹如圆影眚病故见　二引问重示

如汝所言。宝莲香等及琉璃王善星比丘。如是恶业本自发明。非从天降。亦非地出。亦非人与。自妄所招还自来受。菩提心中皆为浮虚。妄想凝结　所问三缘。是彼人等。各自虚妄造业发生。不由他有。故云本自非天降等。妄造妄受。觉性之中皆如空华　四人趣三。一总明二。一酬剩返征

复次阿难。从是畜生酬偿先债。若彼酬者分越所酬。此等众生。还复为人。返征其剩　分越者过分也。不依本分越过而行。谓非理苦役不问轻重。或昼夜不息。食啖无度。如是等类悉合返征其剩。今有恃尊贵以纵恣。倚豪势以奢侈。贪其力而多役。取其味而抂杀。不舍晨暮。罔测劳苦。福尽征剩其宜者哉

如彼有力兼有福德。则于人中。不舍人身酬还彼力。若无福者。还为畜生偿彼余直　其有修善而崇福者。只于人身酬彼力矣。今见积善之家。财物多耗。或被劫盗。或被欠负。或横遭驱役。或抂受捶打。斯皆先业合舍此身为畜酬剩。由树福德。人中略偿　若成畜者盖无善矣　二偿报难息

阿难当知。若用钱物。或役其力。偿足自停。如于中间杀彼身命。或食其肉。如是乃至经微尘劫。相食相诛。犹如转轮。互为高下无有休息。除奢摩他及佛出世。不可停寝　汝负他财。他欠汝力。今既酬偿。偿足自止。世养牛马是此类也。如故杀彼食其身肉。斯则翻成杀业。身身相取。命命相酬。以人食羊。羊死为人互来相责无有休止。以诸业中杀命最重。不值佛出修奢摩他。必不能息　二别显

汝今应知。彼枭伦者。酬足复形。生人道中。参合顽类　因于贪物。鬼托怪形。畜在土枭附块而养。今归人趣。其性颛蒙。杂在顽嚣。心忘德义。盖因之故然也。而言参合者。夫人道受报善因所招。总报虽同。满业各异。故分十种。今此从畜来者。乃是余业旁受。非正善业所招。然亦顺后业感。由不正故。故言参合。他皆仿此

彼咎征者。酬足复形。生人道中。参合愚类　始因贪欲。鬼受魃形。上为畜生灾咎之应。业尽复本参在愚类。以欲多者不习别善。但专一境。由不习善。故招愚钝。顽愚别者。顽谓知善不从。罔受教诲。愚谓瞑然昏暗。识钝难明。有此异耳

彼狐伦者。酬足复形生人道中。参于佷类　因从诈习。鬼为畜魅。类入旁生狐狸所摄。今为人趣参在佷戾自用之徒。不受谏晓也

彼毒伦者。酬足复形生人道中。参合庸类　怨习是因。鬼为蛊毒。旁受畜类蛇蝎是形。还生人道杂乎庸类。即庸鄙之流性粗率者

彼蛔伦者。酬足复形生人道中。参合微类　嗔习为因。鬼居衰疠。蛲蛔受畜微末。为人即不为人之齿录者也

彼食伦者。酬足复形生人道中。参合柔类　慢习是因。鬼招饥饿。结气而作。无实体性。畜受食类。人为柔弱。盖因我慢贡高。反招柔怯之报

彼服伦者。酬足复形生人道中。参合劳类　诳习为因。鬼从幽魇。畜为服用人受劬劳。役力艰辛工巧之属

彼应伦者。酬足复形生人道中。参合文类　因从见习。鬼落和精。魍魉报终畜为时应。参于人道微有文章非。正习因。故云参合

彼休征者。酬足复形。生人道中。参合明类　抂习为业。鬼受明灵。驱役疾驰无暂停止。畜招休应。人杂聪明。考果从因。必无差忒

彼诸循伦。酬足复形生人道中。参于达类　因由讼习。鬼作依人。传附神辞。发显祸福。畜招驯黠。人达穷通。宠辱不惊。安然自得。故名达类　三结示

阿难。是等皆以宿债毕酬。复形人道。皆无始来业系颠倒相生相杀。不遇如来。不闻正法。于尘劳中法尔轮转。此辈名为可怜愍者　狱鬼畜中酬偿先业。三涂报尽还复人身。顺后善业所招。随别复分十类。如是皆为颠倒轮转。欲息颠倒唯戒定慧。无此三种不息轮回。佛若不出。谁说此法令其修学免轮回耶　五仙趣二。初总标

阿难。复有从人不依正觉修三摩地。别修妄念。存想固形。游于山林人不及处。有十种仙　不依正觉者。三乘行法皆佛所教。今经尚斥二乘。云不识生死根本错乱修习。况修仙道耶。存想固形者。存心在于长生不死。俾此形骸坚固不坏也。别修妄念。即下十种修炼之法也。此皆有漏。进不如天。退又胜人。故居山林人不及处。名为仙趣。然此一趣余经不出。以总报同人故。今经开者。约所修行别故。人天二趣所不摄故。此皆外道类收。然亦禁防非佛正戒。但禁粗浮。即戒禁取也　二别显

阿难。彼诸众生。坚固服饵而不休息。食道圆成。名地行仙　服饵者。即食麻仁草木之实。存形长久。一期寿永。轻举未能。此道若成名地行仙也

坚固草木而不休息。药道圆成。名飞行仙　草木者即餐松啖柏之类。草木轻故。饵即体轻。由是飞行不坠于地

坚固金石而不休息。化道圆成。名游行仙　金石者服丹砂成九转之类。化有二种。一能化骨令寿永体竖。二能化物俾贱作贵。此道苟成。游戏人间济贫恤苦得自在也

坚固动止而不休息。气精圆成。名空行仙　消息养和。运用荣卫。神气久着能履虚空。功用既成身坚寿永。名空行也

坚固津液而不休息。润德圆成。名天行仙　鼓天池。咽津液。固精华。岁久功着遂成润德。言天行者。此非六欲。乃是世人谓灵仙居处名之为天。如张骞寻河源至昆仑见天宫之类。或所行不交欲境。如天无异。故云天行

坚固精色而不休息。吸粹圆成。名通行仙　吞饮日月精气。作意存变以延身命。由是功久。遂有异见通世物情。故云通行

坚固咒禁而不休息。术法圆成。名道行仙　咒禁正是仙法道术。以此持身延而且固。术力成就名为道行

坚固思念而不休息。思忆圆成。名照行仙　念缘前境。系心不忘。专注弗移。久而发用。照明境界。咸悉化源。如定发慧。故名照行

坚固交遘而不休息。感应圆成。名精行仙　世有采阴采阳之术。名为交构。久而功成。此感彼应。吸彼精气以固我身。故名精行

坚固变化而不休息。觉悟圆成。名绝行仙　存想世间皆成变化。境既变化。心想亦亡犹如槁木。有为功用暂得如是。故云绝行。如上十类。皆云行者。日久成功通流故也　三结示

阿难。是等皆于人中炼心。不修正觉。别得生理。寿千万岁。休止深山或大海岛绝于人境。斯亦轮回妄想。流转。不修三昧。报尽还来。散入诸趣　生理谓长生之理。即上十种修炼之法也。言人中者。以仙趣无别总报。即于人身总报果上。加以前来十种修炼。转成仙也。妄想不真终随业坠　六天趣二。一列释诸天三。初欲界二。一列释六。初四天王天

阿难。诸世间人。不求常住。未能舍诸妻妾恩爱。于邪淫中心不流逸。澄莹生明。命终之后邻于日月。如是一类名四天王天　不求常住即不修正觉也。无定力故不能舍爱。有善戒故心不流逸。善根力故心澄身明。此则澄莹欲心发生明性。此人命终。生须弥半。邻日月宫。所有天众皆此天管　二忉利天

于己妻房淫爱微薄。于净居时不得全味。命终之后。超日月明居人间顶。如是一类名忉利天　欲爱渐微。于己室家亦减爱欲。故无全味。味着也。言净居者不由杂秽。拣异行邪也。超日月者以善增故。爱心又减身则又升。故生忉利。忉利此云三十三。帝释居处也　三焰摩天

逢欲暂交。去无思忆。于人间世动少静多。命终之后。于虚空中朗然安住。日月光明上照不及。是诸人等自有光明。如是一类名须焰摩天　未离欲心。逢境暂遘渐薄于下。故云去无思忆。逢欲犹交。故云动少。去无思忆。故云静多。斯行又增身则又胜。故生时分。焰摩云时分。此是空居初天也　四兜率天

一切时静。有应触来未能违戾。命终之后上升精微。不接下界诸人天境。乃至劫坏三灾不及。如是一类名兜率陀天　行胜于前。故云一切时静。应触者。应谓相应。触即欲境。尚犹顺而从之。故云未能违戾。命终渐胜。故生此天。上升精微等者。即约一生补处菩萨所居器说。以同名兜率故。此云知足　五乐变化天

我无欲心。应汝行事。于横陈时味如嚼蜡。命终之后生越化地。如是一类名乐变化天　无心于境。境自横来。境自有心己何所味。故云味如嚼蜡等。以乐变化五欲之境而受用故　六他化自在天

无世间心。同世行事。于行事交了然超越。命终之后。遍能出超化无化境。如是一类名他化自在天　行事交者此亦横陈也。前虽亡味。会境犹起欲心。此则无心。故云了然超越。然今且约无粗相说。岂亡微细爱欲。以未离欲界故。化无化者。化即第五天。无化即下诸天。俱舍云。乐受用他所变化五欲境故。以有自在力遣他变化而受用之。故云他化自在。上之六天。皆因欲心渐轻得报渐胜。若情欲重者必不生天。俱舍颂云。六受欲交抱执手笑视淫。亦明受欲轻相也　二结示

阿难。如是六天。形虽出动。心迹尚交。自此已还名为欲界　此之六天。身有光明。飞行自在。寿命长远。渐增渐胜。不同下之人趣。故云形虽出动。又人趣杂类寿命短促。迁变不常。天之福命卒难摇动。故云出动。尚有欲境相遘。故云心迹尚交。若至定地永无欲对矣

首楞严义疏注经卷第八(之三)首楞严义疏注经卷第九(之一)

        长水沙门子璇集

二色界者。以此界中依正二报色法殊胜。从胜为名也。通名梵世者。梵是净义。离欲染故。禅所生故。异散动故。此界总有一十八天。若俱舍云。三静虑各三第四静虑八。即除无想也。依大众部。与今经同。即加无想　文三。一总指

阿难。世间一切所修心人。不假禅那。无有智慧　此总明修心之人须假禅定然后发慧。定慧均平方称静虑。若不尔者。不得名禅。意显此四位中皆因禅慧。然于其中所伏惑习差降有异。故分诸天。下自辨释。或可此文约世间人不修无漏禅定不发无漏正慧。遂感四禅果报不能出离。凡夫虽曰修禅。但是有漏六行事观不离虚妄不名禅那。如下文云。此三胜流虽非正修真三摩地。又云。但能执身不行淫欲等。又下结云。此皆不了妙觉明心。积妄发生妄有三界等　二列释四。一初禅二。一释三。一梵众天

但能执身不行淫欲。若行若坐想念俱无。爱染不生无留欲界。是人应念身为梵侣。如是一类名梵众天　专意在此。故云但能执身等。想念俱无者。由行六行厌下欲界是苦粗障忻上色界是净妙离。故得欲界惑伏。名爱染不生。由是命终即生色界。故云无留欲界。此即粗苦不起净相现前。即是净定。味此而生。名为梵众。即凡夫所修六行伏惑之所感也　二梵辅天

欲习既除。离欲心现。于诸律仪爱乐随顺。是人应时能行梵德。如是一类名梵辅天　已伏欲惑。故云欲习既除。得上初禅定心显现。故云离欲心现。此结上也。于诸下正明此天。于定共戒爱乐随顺梵行成就防非不失。此则兼护律仪净戒成德匡弼梵主。故名梵辅　三大梵天

身心妙圆。威仪不鈌。清净禁戒。加以明悟。是人应时能统梵众为大梵王。如是一类名大梵天　禅观转胜。受生细妙。故云身心妙圆。复具戒德。故云威仪不缺。此结前也。清净下正明此天。于定戒中发慧明悟。斯则慧解过人。能为梵主统摄梵众。准俱舍说。威德光明独一而住。无寻准伺定力所感。下二天具有寻伺。又劫末后去劫成先来。外道不测。便执为常。又因起念见有天生。便执能生世间为一因主　二结

阿难。此三胜流。一切苦恼所不能逼。虽非正修真三摩地。清净心中诸漏不动。名为初禅　已离欲界八苦。故云所不能逼。但是六行伏惑。故云非真三昧。凡真修禅者。不于三界现身意。纵得胜妙定相现前。了了自知而无取着。今此虽得清净似三摩地。以不了故味着受生。然能离欲散心粗动。故云诸漏不动。是故结云。此三胜流总名初禅。俱舍云。离生喜乐地离欲界杂恶生得轻安乐。然此初禅所得功德有五支林。一觉。二观。三喜。四乐。五一心支。行相如天台法界次第中　二二禅二。一释三。一少光天

阿难。其次梵天。统摄梵人。圆满梵行。澄心不动。寂湛生光。如是一类名少光天　王为梵主。故云统摄。戒定慧具。故云圆满梵行。此结前也。澄心下正明此天定心转胜。故云澄心不动。定光明发。故云寂湛生光。二禅已上。离觉观故。无有语言。但以定心发光。以光胜劣分其位次。此天喜相初生。慧光尚劣。名少光天　二无量光天

光光相然。照耀无尽。映十方界遍成琉璃。如是一类名无量光天　从前少光。更发多光。光相转增名光光相然。光相圆明映十方界。境随光净遍成琉璃。由定渐增。定光发照必无涯际。名无量光　三光音天

吸持圆光成就教体。发化清净应用无尽。如是一类名光音天　吸取任持无量净光。以表言诠。名为教体。此光表诠离诸粗重。故云发化清净。随机开示无不明了。故云应用无尽。以二禅界地无前五识。但用光明以为表诠。以光为音。名光音天　二结

阿难。此三胜流。一切忧愁所不能逼。虽非正修真三摩地。清净心中粗漏已伏。名为二禅　二禅三天又胜下位。故名胜流。以得极喜。故云一切忧愁所不能逼。初禅虽得喜支。极喜未生。在身粗故。但得离苦。犹有忧喜相对。今此二禅。定水润心慧光明泰。喜支调适忧愁不生。名为定生喜乐地也。粗漏已伏者。忻上厌下但名为伏。以不断故不名无漏。然此一地具四支林。一内净。二喜。三乐。四一心。行相如常　三三禅二。一释三。一少净天

阿难。如是天人圆光成音。披音露妙。发成精行。通寂灭乐。如是一类名少净天　初二句蹑上。披音下正明此天。谓披能诠之教体现所诠之妙理。成所行之妙行。由是三慧既发妙乐攸通。定慧过前支林转胜也。言寂灭乐者。灭前喜相而生净乐。以喜相粗动此异熟乐恬怕寂静。故名寂灭。定相犹劣。故名为通。始得此乐未广周遍。名为少净。净亦静也。有处亦名少静天故　二无量净天

净空现前引发无际。身心轻安成寂灭乐。如是一类名无量净天　净空即静乐也。定心转胜。引发此乐令其无涯。乐既无涯。方是成就净乐之义。此则名为彻意地乐。遍身轻安名无量净　三遍净天

世界身心一切圆净。净德成就胜托现前归寂灭乐。如是一类。名遍净天　前虽彻意地乐。止在身心未名为遍。今则遍于依正。乐净圆融。世界身心无处不遍。殊胜妙乐以成净德。言胜托者即此净乐。是彼行者所依胜处。证此乐故名之为归　二结

阿难。此三胜流。具大随顺。身心安隐得无量乐。虽非正修真三摩地。安隐心中欢喜毕具。名为三禅　具大随顺者。一是随顺胜定二是离于忧喜。忧喜望乐俱为所厌。但是违境。故非随顺。今此妙乐世间第一。更无过者。方是随顺具足之义。安隐心中欢喜毕具者。意地异熟随顺自在。乐极于此。纯一无杂。名为毕具。以此三禅名离喜妙乐地故。此地禅支具有五种。一舍。二念。三慧。四乐。五一心支　四四禅者。然此一地总报业但有三品。感下三天。其无想天但是广果天中别报。凡夫境界上极于此。五不还者。自是圣人杂修静虑。资广果天故业令五品殊胜。只于广果总报之身生彼五天。与凡夫不同。由是向下别为一段　文二。一四根本二。一释四。初福生天

阿难。复次天人不逼身心。苦因已尽。乐非常住。久必坏生。苦乐二心俱时顿舍。粗重相灭。净福性生。如是一类名福生天　初五句结前生后。俱舍论说。第四禅离八灾患。谓寻伺苦乐忧喜及出入息。又不为三灾所动。名不动地。今云不逼。即离下位苦也。苦因下释不逼所以。寻伺忧喜等是苦之因。今既离之。故无逼迫。乐非常住者。别明乐支以对前苦。三禅虽得彻意地乐。然不常住。必须有坏。坏即成苦。此名坏苦。苦乐下正明此天。今第四禅苦乐俱舍。以一一地皆厌下苦粗障忻上净妙离。弃下苦乐名粗重相灭。得上地定名净福性生。以此禅定唯一舍受是福之体。既离下染。故名净福　二福爱天

舍心圆融。胜解清净。福无遮中。得妙随顺穷未来际。如是一类名福爱天　唯一舍受与定心圆融。舍诸一切苦乐等法。于舍心中仍生胜解。于此决定忍可印持。不为异缘之所引转。故名胜解清净。由胜解力。于此圆融胜定之中爱乐随顺。令此胜定得无留碍。住心自在。受用无穷。故云得妙随顺穷未来际等。问此有漏禅寿命有限。何得穷未来际耶。答此约得定报寿长远动经劫数。云穷未来。非约报后所论也。又此善定虽是有漏。而能随顺妙修行者。依第四禅引发此定。熏无漏禅。修愿智无诤边际定也。下五那含亦依此定。起有漏无漏杂修静虑。若凡夫得更不进修。即许寿命有限。若圣人修。即得尽未来际。通此两向。凡圣同修也　三广果天

阿难。从是天中。有二岐路。若于先心无量净光。福德圆明修证而住。如是一类名广果天　于福爱中。分二所向。一直往道。即至广果。二迂僻道。即至无想。此标也。若于下释。若从发心已来不带异计。直修根本四禅四无量善。熏禅福德。离下地染。备历四位。至此福爱更增胜定。广福所感。得生胜处。名广果天　四无想天

若于先心。双厌苦乐。精研舍心。相续不断。圆穷舍道。身心俱灭。心虑灰凝。经五百劫　此正明也。若带异计。六行伏惑。渐厌渐舍。至福爱天得舍圆融。舍心相续。遍穷舍道。舍心亦亡不计身心。故名俱灭。此计无想为涅槃也。以此舍心为方便入无想定也。初舍粗心入于微心复舍微心入微微心。从微微心常修不息。便入无想。此皆修因也。心虑下即无想报。命终果报生无想天。寿命五百大劫。想心不行。故名灰凝

是人既以生灭为因。不能发明不生灭性。初半劫灭。后半劫生。如是一类名无想天　此判成虚妄也。不了妄想体空。乃执生灭劳累。厌此生灭求不生灭。故云以生灭为因。舍生趣不生。未是真不生。见第六识暂尔不行如冰夹鱼。不知微细生灭。妄谓涅槃。非真涅槃也。故云不能发明无生灭性。初半劫下却释彼报行相。准俱舍引婆沙释彼生死位。多时有想。初生此天。经于半劫。始入无想异熟。名初半劫灭。欲无常时。从异熟出。经半劫有心。后始方死。名后半劫生。生灭中间一向无想。名无想天　二结

阿难。此四胜流。一切世间诸苦乐境所不能动。虽非无为真不动地。有所得心功用纯熟。名为四禅　此第四禅离八灾患胜下地故。名不动地。然有劫数。寿尽须舍。故云非真不动。俱舍云。然彼器非常。情俱生灭故。凡夫修定味着受生。名有所得。定慧均平能舍苦乐。胜下诸天。名功用纯熟　二五不还天三。初标示

阿难。此中复有五不还天。于下界中。九品习气俱时灭尽。苦乐双亡。下无卜居。故于舍心众同分中安立居处　九品习气者。即欲界初禅二禅三禅各九品也。种现俱无。名为灭尽。此是圣人断。故名灭。非同凡夫暂伏名灭。习气既无。苦乐双泯。离下界系。故无卜居。然未进断第四禅惑。故于舍心众同分中别立居处。以修禅时漏无漏杂。故此别居。俱舍论说。杂修静虑五品不同。生五净居。五品别者。谓下品中品上品上胜品上极品。行相如别　二释相五。初无烦天

阿难。苦乐两灭。斗心不交。如是一类名无烦天　苦乐心灭。敌对则亡。形待既无。故云不交。不交则无烦也。初灭苦乐二形待心。杂修初品。稍离定障。名为无烦。烦即障也。然下天亦离苦乐不名无烦者。以凡夫人忻厌暂伏非是永断。今约毕竟不生。故得此名也　二无热天

机括独行。研交无地。如是一类名无热天　机弩牙也。括筈也。箭受弦处也。皆喻唯一舍心。纵任自在游诸等至。故云独行。不与违顺二境相应。故云研交无地。此天以中品杂修静虑。慧用清虚。皆离定障。渐得清凉。名为无热也　二善见天

十方世界妙见圆澄。更无尘像一切沈垢。如是一类名善见天　十方世界唯一舍心。照了微妙。圆遍澄寂。故云妙见圆澄。尘像慧障也。沈垢定障也。杂修上品。无漏功着。定慧障亡。故能妙见。圆澄十方世界。名善见也　四善现天

精见现前。陶铸无碍。如是一类名善现天　陶铸镕炼也。范土曰陶。镕金曰铸。圆澄之见既彰。定慧之功更着。故能镕炼自在显现无尽。故云善现　五色究竟天

究竟群几。穷色性性。入无边际。如是一类名色究竟天　究竟鞠穷也。群几者群有之几微也。即去无入有。有理未形之谓也。今此一天。穷到色理未形之际。故云究竟群几。穷色性性者。性体也。推至色性之元体也。二句　意。前多此例。或前句穷缘色等识。后句穷所依大种。剂此一天即入空处。故云入无边际。以空又是大种之所依。故名色究竟。如马胜问佛。四大性当于何位灭尽无余。佛云空处近分。正在此天也　三结胜

阿难。此不还天。彼诸四禅四位天王。独有钦闻。不能知见。如今世间。旷野深山圣道场地。皆阿罗汉所住持故。世间粗人所不能见　梵云阿那含。此云不还。此天是彼圣所居故。亦名净居。非同凡夫有漏住故。以定力殊胜依报亦胜。同在世间境界各别。举例可知　三总结

阿难。是十八天。独行无交。未尽形累。自此已还名为色界　纯是禅定善想所感。无有情欲所对。故云独行无交。尚有色碍。故云未尽形累　三无色界。此四无色无业果色。定多慧少。厌下色碍。想无边空。次厌空处。乃至厌无所有。以非想非非想为究竟涅槃。有此四种分其位次。虽无业果色。然有定果色为识所依。此大乘说实有处所。若俱舍说。无色界无处。由生有四种。依同分及命。令心等相续。余经说。有无色有情佛边听法泪下如雨者。此约大乘有定果说。前文亦说无色界天发愿护咒也　文二。初列释二。一正明感报二。初指回心不入

复次阿难。从是有顶色边际中。其间复有二种岐路　此标也。有即是色。顶即究竟。色于此住名色边际。二岐路者。一出三界路。即回心人所覆二入无色路。即定性人所履。若凡夫外道既不入此五天。即从广果无想二天而入。不在此二所履之限。如下自知

若于舍心发明智慧。慧光圆通便出尘界。成阿罗汉。入菩萨乘。如是一类。名为回心大阿罗汉　此正明回心也。若于有顶禅中。故云舍心。发无漏智。顿断上界四地三十六品俱生烦恼。便证无学。仍又回心向大乘道。更不入于空识等处。以无上地惑故。然回心入大。有深有浅。但随破惑有深浅耳。此类仍是乐慧那含。故得慧光圆通便出尘界　二辨入者类殊二。一别明四天四。初空处

若在舍心。舍厌成就。觉身为碍。销碍入空。如是一类名为空处　初二句蹑前也。舍心有二。一有顶。二无想。若于有顶。用无漏道断有顶惑。销碍入空。此是乐定那含。即定性声闻也。若于广果无想。用有漏道伏惑入空。亦名舍心。即凡夫外道也。以此二天俱在舍心共一地故。觉身下正明此天。销碍之言亦通前二。然行人厌患色法。如牢狱。心欲出离。即修观智。破于色法。过于一切色相。灭有对相。不念种种相。入无边空处。心与虚空相应。名为空处定　二识处

诸碍既销。无碍无灭。其中唯留阿赖耶识全于末那半分微细。如是一类名为识处　初句结前空处。次句破空入识。销碍之无亦亡。故云无碍无灭。此即唯观于识。以破于空也。其中下正释。唯留赖耶全末那者。此七八二识更互相依。定性愚法全不知有。冥然自留也。半分微细者即第六识。今留一半缘识之分。不留缘色空分。故云半分。以此第六色心俱缘。故留半也。行人入此定时。厌患虚空无边缘多则散能破于定。即舍虚空。转心缘识。心与识法相应。故名识处定　三无所有处

空色既亡。识心都灭。十方寂然迥无攸往。如是一类名无所有处　空处无色而存空。识处亡空而存识。皆名所有。今此空识俱亡。故云空色既亡识心都灭。此二句先破三法也。十方下。正明行相。十方者诸法也。所缘色空识心等法一无所存。故云寂然。所缘既寂能缘不行。故云迥无攸往。以行人厌患于识三世之识无边缘多则散能破于定。故舍缘识。转心依无所有法。心与无所有法相应。名无所有处定。然今修大乘者多滥此定。但一切无著心无所寄都无一物即是大乘。如顽空无异。而不知。善能了达诸禅境界。断伏历然道品次第。如大圆镜鉴于万象不差不错。方是大乘真修禅也　四非非想处

识性不动。以灭穷研。于无尽中发宣尽性。如存不存。若尽非尽。如是一类名为非想非非想处　初二句指所依体。初句双标。识性者标有细想也。不动者标无粗想也。次句转释不动义。前无所有处。犹用心穷研。令不缘识心与无所有法相应。今此一天。研穷心灭。伏令不动。故云以灭穷研。于无下正释行相。是依此识不动之处。故云于无尽中。辨为非想。故云发宣尽性。虽见尽而识在。故云若尽非尽。虽见在而不起。故云如存不存。由此义故名非想非非想也。此即第六识粗想不起。仍有细分及赖耶流注不息。故约此义以立其名。准俱舍云。前三无色从如行得名。此有顶地约当体立称也。行人入此定时。厌患无所有处想如痴有想处如痈如疮。即舍无所有处。缘念非有想非无想之法。心与此法相应。故云非有想非无想也　二总辨二类

此等穷空。不尽空理　灭色取空。非真空性。妄谓为尽。故云不尽。以不能灰灭心智故。言此等者总指四天也

从不还天。圣道穷者。如是一类。名不回心钝阿罗汉　即从色究竟天。舍厌成就。觉身为碍。销碍入空者。既不能发明智慧顿断上惑成无学果回心向大。即以无漏圣道渐次厌舍。随定感果。生此四天。受劫数报。方断有顶地惑成阿罗汉。故名为钝。言不回心者。且约对前利根者说。非毕竟不回。已如前说

若从无想诸外道天。穷空不归。迷漏无闻便入轮转　若从无想。用有漏道忻上厌下。渐至非想。认此有漏作无为解。便谓涅槃。至此不进。以不广闻圣教不辨诸禅漏与无漏修证行相。寿终随业必入诸趣也。言从无想来者。应是广果天来。与无想同地。对五圣天名为外道。是外道类。故云从无想来。若实入无想。必定退堕更不进修。准经论释。无想外道业尽必堕。无上生义故　二辨异王臣

阿难。是诸天上各各天人。则是凡夫业果酬答。答尽入轮。彼之天王。即是菩萨游三摩提渐次增进回向圣伦所修行路　四空天人容是业报。彼四天王即是权化。以入大乘首楞严定为欲游戏四禅四空诸禅三昧成佛事故。问前四禅王亦是权化。通凡夫耶。答四禅天王必兼凡圣。如前文说。五不还天四禅天王独有钦闻不能知见。此约一分凡夫所说。故知兼二也　二结示

阿难。是四空天。身心灭尽。定性现前。无业果色。从此逮终。名无色界　身心灭尽者。色身必尽。其心若尽非尽。妄谓为尽。定性现前者。有定果色。若无此色。四心何依。故知有也　二总结虚妄

此皆不了妙觉明心。积妄发生。妄有三界中间妄随七趣沉溺补特伽罗。各从其类　由不如实知真如法一。妄认所明。分别既生。从妄积妄。故云不了等。当知。修禅观人不达此门。或空处。或无所有处。或非非想处。动经六万八万大劫。身心寂灭报尽还堕。总名长寿天难。佛口亲宣。那不明信。补特伽罗此云数取趣　七修罗趣

复次阿难。是三界中。复有四种阿修罗类。若于鬼道。以护法力。乘通入空。此阿修罗从卵而生。鬼趣所摄。若于天中降德贬坠。其所卜居邻于日月。此阿修罗从胎而出。人趣所摄。有修罗王。执持世界。力洞无畏。能与梵王及天帝释四天争权。此阿修罗因变化有。天趣所摄。阿难。别有一分下劣修罗。生大海心。沉水冘口。旦游虚空。暮归水宿。此阿修罗因湿气有。畜生趣摄　法华瑜伽亦说有四修罗。大同于此。诸说修罗。或天或鬼。皆不明了。此经分明。可为标准　三结妄因以诫离二。一结妄因四。初总结虚妄

阿难。如是地狱饿鬼畜生人及神仙天洎修罗　结指诸趣

精研七趣。皆是昏沉诸有为相。妄想受生。妄想随业。于妙圆明无作本心。皆如空花。元无所著。但一虚妄更无根绪　结成虚妄也。精研犹细寻也。妄想受生七趣果也。妄想随业七趣因也。此妄因果皆是无明有为虚相。无实可得。若望圆明如虚空华。本无所有。何根绪而可得耶　二通示业因

阿难。此等众生不识本心受此轮回。经无量劫不得真净　此示妄想受生也

皆由随顺杀盗淫故。反此三种。又则出生无杀盗淫　此示妄想随业也

有名鬼伦。无名天趣。有无相倾起轮回性　结轮转也。鬼伦天趣。略举四恶三善之二也。有无相待互成倾夺。升而复坠。有轮无初　三显正修行

若得妙发三摩提者。则妙常寂。有无二无。无二亦灭。尚无不杀不偷不淫。云何更随杀盗淫事　若发三昧。唯见一体三德秘藏。妙般若也。常法身也。寂解脱也。有无二无非生死也。无二亦灭非涅槃也。唯一中道实相之理。离实相外更无别法。故云云何更随杀盗淫事　四别示重结

阿难。不断三业。各各有私。因各各私众私同分。非无定处。自妄发生。生妄无因无可寻究　杀盗淫三随人别造。名各各私。所造攸同。故云同分。业苦相对必无参差。故云定处。即所感处也。既称为妄。云何有因。故无寻究。此即结答前文为有定处为复自然彼彼发业各各私受之问也　二劝除断

汝勖修行欲得菩提。要除三惑。不尽三惑。纵得神通。皆是世间有为功用。习气不灭。落于魔道。虽欲除妄倍加虚伪。如来说为可哀怜者。汝妄自造。非菩提咎。作是说者名为正说。若他说者即魔王说　要除三惑者此正劝也。前云。三缘断故三因不生。狂性自歇歇即菩提等。不尽下明不断之失。修禅不持戒。是即魔罗业。以妄修于妄。真实可怜愍。汝妄下重指结答以示正邪也。前问云。此道为复本来自有。为是众生妄习生起。今结答云。汝妄自造非菩提咎。即以前句答后问。后句答前问也　大文第七。陈禅那现境者。此之境界。是修行人。由戒定慧渐修有力。内动烦恼。外动魔王。于观行中五阴渐灭。从粗至细。灭一阴时。有十境界被境激发。或烦恼。或业种。或邪思。或天魔鬼神等。现诸异相禅中而发。行人若无多闻智慧。不能觉察。即便取着认非为是先虽修正。返入邪伦。佛哀此等无问而说。然诸经论。明坐禅次亦略说之。微细广说无过此典。天台止观。或引禅经说魔境界。亦出少分耳　文二。初如来无问自说三。一如来告语三。初结前生后

即时如来将罢法座。于师子床。揽七宝几。回紫金山。再来凭倚。普告大众及阿难言　此经家叙。佛答阿难七趣已竟。庆喜既默。众又无辞。合住说法。故云将罢法座。然禅发境界。非一切智孰能知之。若不与说。末代修行遇此难敌。故再凭几显悲深也

汝等有学缘觉声闻。今日回心。趣大菩提无上妙觉。吾今已说　真修行法。汝犹未识修奢摩他毗婆舍那微细魔事　真修行法。即前二决定义观音观门内戒外咒兼前正解。俱是修行入觉之方法也　二示迷显失二。初认魔境

魔境现前。汝不能识。洗心非正。落于邪见。或汝阴魔。或复天魔。或着鬼神。或遭魑魅。心中不明。认贼为子　修妙观智涤内垢障。故云洗心。由魔引起分别念着。故名非正。阴魔等者。常说四魔。谓烦恼魔生死因也。阴魔死魔生死果也。天魔生死缘也。今云鬼神等即天魔属。若涅槃云。皆是先世犯初重禁乃至余篇而现者。此则业因种子被激而生也。是故行人先须明择　二取少证

又复于中得少为足。如第四禅无闻比丘。妄言证圣。天报已毕哀相现前。谤阿罗汉身遭后有。堕阿鼻狱　智论所说。此比丘者。不广寻经论。师心修行。无广闻慧。不识诸禅三界地位。但精勤不息。证得初禅谓是初果。乃至四禅离八灾患。便谓已证阿罗汉果。阿罗汉者此云无生。我已证得无生果。已离三界分段生死。所作已办。更不进修。至无常时。四禅中阴见有生处。忽然起谤。我闻罗汉已得无生。今日云何更有生处。若如是者。佛说罗汉并是虚妄。故知无有得涅槃者。由此起谤决定邪见。天中阴灭。堕阿鼻狱　三敕听许说

汝应谛听。吾今为汝子细分别　可知　二阿难伫闻

阿难起立。并其会中同有学者。欢喜顶礼。伏听慈诲如文　三正为分别三。初总明三。一通明真妄二。初显生佛体同

佛告阿难及诸大众。汝等当知。有漏世界十二类生本觉妙明觉圆心体。与十方佛无二无别　一真妙体本无二相。前文云。我与如来真妙净心无二圆满。斯则心佛众生三无差别也　二明迷妄成异二。一迷真妄起

由汝妄想迷理为咎。痴爱发生。生发遍迷。故有空性。化迷不息。有世界生。则此十方微尘国土非无漏者。皆是迷顽妄想安立　此正叙也。无明妄想迷真常理遂成四惑。略举其二。故云痴爱发生。若具对者。先由不如实知真如法一。即我痴。次于迷处见有所相。即我见。所相既现执而不舍。即我爱。恃此为体转增粗显。即是我慢。楞伽云。七识生灭。如来藏不生灭。此二和合成阿梨耶。此即内识成也。故云遍迷。故有下外器具也。则此下重指。非无漏者。反显诸佛净土即是镜智所现。唯识云。大圆镜智能现能生身土智影。今此有漏。皆妄安立

当知虚空生汝心内。犹如片云点太清里。况诸世界在虚空耶　此结指也。前文云。空生大觉中如海一沤发有漏微尘国皆依空所生。下文云。乃至虚空皆因妄想之所安立。故云况此世界在虚空耶　二悟真妄除

汝等一人发真归元。此十方空皆悉销殒。云何空中所有国土而不振裂　前文云。沤灭空本无况复诸三有。故知。众生共业所感国土及空。一人返妄归真始觉合本。其所感者随妄消殒。前文云。诸器世间应念化成无上知觉。然发真者。合觉之时。虽但见觉无妄可生。此无生妄。未发真者见是实有。其妄所感共变国土。为智所了。宁不振裂。由是诸佛成道。动诸世界。必不徒然　二别示降魔二。一致魔兴二。初因悟动魔二。一正明

汝辈修禅饰三摩地。十方菩萨及诸无漏大阿罗汉。心精通淴。当处湛然　此显悟也。饰亦修也。淴合也。一法界心生佛同体。佛究竟证。菩萨罗汉亦已分证。今三昧者同彼所证。融合一体。妄处全觉。故云当处湛然

一切魔王及与鬼神诸凡夫天。见其宫殿无故崩裂。大地振坼水陆飞腾。无不惊慑　此动魔也

凡夫昏暗。不觉迁讹。彼等咸得五种神通。唯除漏尽　此料拣也。魔与诸天皆修禅定。故得五通。凡夫烦恼一未曾伏。故云昏暗。彼诸魔王。欲界之主。统此国土以为所居。总摄有情以为民众。故得道者。必出魔界。共感国土必倾摇耳　二反显

恋此尘劳。如何令汝摧裂其处　如文　二正为留难

是故鬼神及诸天魔魍魉妖精。于三昧时。佥来恼汝　佥皆也。余如文　二辨降伏二。初顺明二。初引喻广明

然彼诸魔。虽有大怒彼尘劳内。汝妙觉中如风吹光。如刀断水。了不相触。汝如沸汤。彼如坚冰。暖气渐邻不日销殒。徒恃神力但为其客。成就破乱由汝心中五阴主人。主人若迷。客得其便　首楞严定实相智慧。如光如水如汤如主。风刀冰客孰能动焉。此以清净道力。破彼昏浊魔心。如空无碍。物何能沮。或一念动如主心迷。客得其便即成破乱。终不成就　二结劝降伏

当处禅那觉悟无惑。则彼魔事。无奈汝何。阴销入明。则彼群邪咸受幽气。明能破暗。近自销殒。如何敢留扰乱禅定　初二句劝依本修治智慧观察也。则彼下显魔不得便。一人发真。世界消殒。今入三昧宁不动魔。苟能深入禅定唯观实相。魔界佛界一如无二。生死涅槃山河大地。皆即狂劳虚妄华相。故云如何敢留扰乱禅定　二反显

若不明悟被阴所迷。则汝阿难。必为魔子。成就魔人　殷勤启悟令识魔惑。五阴所迷。魔得其便。故正理论云。五蕴者。积聚藏隐诸不善因。譬如群贼藏隐山中时出人间劫夺财物。故知五阴魔所依处。若能观破。魔自消歇　二引事例证

如摩登伽殊为眇劣。彼唯咒汝破佛律仪。八万行中秖毁一戒。心清净故尚未沦溺。此乃堕汝宝觉全身。如宰臣家忽逢籍没。宛转零落。无可哀救　殊为眇劣者。殊异也。即异常之眇劣也。魔鬼相望。魔胜而鬼劣。今登伽是人。但有咒力。非具五通。若望于魔。即眇劣中又眇劣者。彼唯下释眇劣相。据摩登伽。期心甚浅。但欲毁汝淫之一戒。由汝无心。尚不成犯。此乃下显魔胜。此此魔也。魔欲令汝三昧不成流浪轮转法身慧命绝灭销殒。如宰辅家犯国极法削没其藉世无食禄。深可悲夫　二别显五。一破色阴三。一尽未尽相二。初明区宇

阿难当知。汝坐道场销落诸念。其念若尽。则诸离念一切精明。动静不移。忆忘如一　示入正定之方便也。此如前文以湛旋其虚妄灭生伏还元觉。即此文云消落诸念等。圆觉亦云于一切时不起妄念也。分别不起。故云念尽。离念精明者。即前文云。得元明觉无生灭性为因地心也。动静下释离念行相也。入流亡所。境不能随。故云动静不移。由澄诸念。分别稍寂。故云忆忘如一。起信即云止一切境界相。今经即云消落诸念。能所二缘。经论互举耳

当住此处入三摩提　依前方便入正定也。应当依此离念之处深入正受

如明目人处大幽暗。精性妙净。心未发光。此则名为色阴区宇　正显未尽色阴也。心入正定如明目人。未破色阴如大幽暗。精性妙净定心显也。心未发光慧未生也区宇寰区此。如王所统有诸国土。故云区。区别也。皆一天所覆。故云宇。宇犹覆也。今色阴二字。即同区宇。同一阴覆色等别故。举此喻者。表在其中也　二明尽相

若目明朗。十方洞开。无复幽黯。名色阴尽　正明也。前已目明。今复暗破。故无幽黯。色既质碍。障隔不通。故成幽暗。今定慧发明。破其阴覆。洞然明显。故云阴尽

是人则能超越劫浊。观其所由。坚固妄想以为其本　结益也。超劫浊者。以劫浊是色阴之体。最初一念能所才立。即是空见不分。名为劫浊。从无忽有。有即色也。今破色阴。是故超越。坚固妄想者。觉明坚执。质碍便成为色之体。故云坚固。问色阴粗显。观中先破劫浊最细。何得却超。答以起时无前后。故破时兼粗细。文不累书。故见生起有次第耳。又色阴属现相。现相是本识。今色阴破即现相破。现相破即动本识。本识岂非劫浊。故得超也。信哉初心便有破无明分耳　二正明现境十。一身能出碍

阿难。当在此中精研妙明。四大不织。少选之间身能出碍。此名精明流溢前境。斯但功用暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪　于三昧中。精究研穷妙明元体。无色阴相。由斯研究。深观此理。故得四大不相交织。须臾之际身能出障。犹行虚空。斯则心不主形。四大亡质。观心无碍流溢前尘。功用暂然。非是圣证。苟知此是禅者功力。则无有失。故云善境。若总拨为魔。则抑善功用。若言即圣。又未断惑。故令善识而无取舍。下皆仿此　二体拾蛲蛔

阿难。复以此心精研妙明。其身内彻。是人忽然于其身内拾出蛲蛔。身相宛然。亦无伤毁。此名精明流溢形体。斯但精行暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪　蛲蛔腹中虫也。观心精明。内融身体。内之四大因观而变。遂能体内拾出蛲蛔故无伤毁。此境现前。不生取舍即为善境。不尔受邪　三密义闻空

又以此心内外精研。其时魂魄意志精神。除执受身。余皆涉入互为宾主。忽于空中闻说法声。或闻十方同敷密义。此名精魄递相离合。成就善种暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪　初至宾主者。明境发所由也。主肝曰魂。主肺曰魄。主脾为意。主肾为志。主心为精神。根身种子皆为第八所执受故。定心精究。内外唯空。遂令五内主神无所依附。流出于外迭互相依。故云互为宾主。忽于下四句正明发相。此则先所修习闻慧种子。定力所激。禅中发生。遂寄神魂现于说法也。此名下结判邪正。离合即宾主也。或离心主而宾于肝等。余如文　四华台踞佛

又以此心澄露皎彻内光发明。十方遍作阎浮檀色。一切种类化为如来。于时忽见毗卢遮那踞天光台千佛围绕。百亿国土及与莲花俱时出现。此名心魂灵悟所染心光研明照诸世界。暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪　初三句内由观慧也。定心澄静显露皎明。内光既发。外相则变。十方下外现其相也。以先熏习名言善种。染影而来。故见十方如金种类皆佛。心念不动。斯须自灭。或起取着。正定难存。如修念佛三昧。此境现前与修多罗合者。名为亲证。若修树观。设见佛形亦不为正。以心境不相应故。何况修真如三昧法界一相。有所取着。岂非魔耶。此名下结判邪正。灵悟所染者。灵善也。先所熏染圆顿觉慧。悟知众生本来是佛。此之种子因定激发。故现其相也。余如文　五空呈宝色

又以此心精研妙明。观察不停。抑按降伏。制止超越于时忽然十方虚空成七宝色或百宝色。同时遍满。不相留碍。青黄赤白各各纯现。此名抑按功力逾分。暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪　定功研妙。观察逾深。制止既过。宝色分现。本为制止分别。今由过分异境却生。与心相违。岂非魔事。不起取心。自然消歇。如前文云。不取无非幻。非幻尚不生。幻法云何立　六物见暗中

又以此心研究澄彻精光不乱。忽于夜合。在暗室内。见种种物不殊白昼。而暗室物亦不除灭。此名心细密澄其见所视洞幽。暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪　定中研究心光澄静。由澄静故。忽然发见。暗中见物物是实境。故不随定出入有无。故云亦不除灭心细密澄者。观心微细密尔澄静。精光既定暗境不隐。故夜见物。悟则无咎　七伤体无知

又以此心圆入虚融。四体忽然同于草木。火烧刀斫曾无所觉。又则火光不能烧爇。纵割其肉犹如削木。此名尘并排四大性一向入纯。暂得如是非为圣证。不作圣心名善境界。若作圣解即受群邪　圆遍也。入观达也。以此定心。遍了一切。己身他物无不虚寂。此即心融思寂执受不行。四大五尘忽然排并。既无能执。割截如空。念想一纯暂得如是八遍观诸界

又以此心成就清净净心功极。忽见大地十方山河皆成佛国。具足七宝。光明遍满。又见恒沙诸佛如来遍满空界楼殿华丽。下见地狱。上观天宫。得无障碍。此名欣厌凝想日深想久化成。非为圣证。不作圣心名善境界。若作圣解即受群邪　厌秽忻净积想所凝。圆定功深感斯妙境耳　九他方夜睹

又以此心研究深远。忽于中夜。遥见远方市井街巷亲族眷属。或闻其语。此名迫心逼极飞出故多隔见。非为圣证。不作圣心名善境界。若作圣解即受群邪　识心通灵因定功发。飞出隔见。远近皆然。逼极之功。非因妙证　十师体变移

又以此心研究精极。见善知识。形体变移。少选无端种种迁改。此名邪心含受魑魅或遭天魔入其心腹无端说法通达妙义。非为圣证。不作圣心魔事消歇。若作圣解即受群邪　此人曾有邪心种子。合外魔境相因而来。然此一章非善境界。纯是魔娆。不同前文皆称善种起心作证方始成魔　三结劝弘宣

阿难。如是十种禅那现境。皆是色阴用心交互。故现斯事。众生顽迷不自忖量。逢此因缘迷不自识。谓言登圣。大妄语成。堕无间狱。汝等当依如来灭后于末法中宣示斯义。无令天魔得其方便。保持覆护成无上道　此是于观行中。色阴将尽未尽。用心差异。有此十境。若不识知皆认圣证。即为魔惑。故佛劝令开示后世也。问此不作五阴次第观门。何得阴次第尽明其境耶。答观虽总相五阴同观。阴有粗细。粗者先尽。譬如浣衣粗垢先去。此阴既积妄所成。妄尽自然阴灭。从粗至细。理必然也

首楞严义疏注经卷第九(之一)首楞严义疏注经卷第九(之二)

        长水沙门子璇集

二受阴三。一尽未尽相二。一明区宇

阿难。彼善男子。修三摩提奢摩他中色阴尽者。见诸佛心。如明镜中显现其像。若有所得。而未能用。犹如魇人手足宛然见闻不惑心触客邪而不能动。此则名为受阴区宇　色阴尽者。以止观中观其五阴观心纯熟不为色碍。故云阴尽。见诸佛心者。妙觉明心观中明露。即色相尽而色性现也。观中暂见。非真实见。故如镜像。有所得者即前见诸佛心也。既是观心变影而缘。非是观证。故未能用。以用受阴为领纳故。亲证必能有妙用故。未破受阴如魇人。色阴尽故能见佛心。如见闻不惑。受阴客邪既在。妙用之动未能。为受所覆。故云区宇　二明尽相

若魇咎歇。其心离身返观其面。去住自由无复留碍。名受阴尽。是人则能超越见浊。观其所由。虚明妄想以为其本　其心离身者。以客邪不触心。于根门得自在也。不为魇咎之所留碍。故能返照自面。此显见闻有用也。去住下二句明手足得用也。此上皆约喻显。若约法者。受阴尽故心亡领纳。既无能领之受。即无所领之法。心法既亡。自在宜矣。超见浊者。以根身正是见浊之体。见闻觉知拥令留碍。水火风土旋令觉知。斯则执受相仍便成根质。受妄领纳执以为己。以见是推求执取为义。由受领前境。取着随生。受阴既亡即超见浊。觉明之心虚通领纳。故云虚明妄想　二正明现境十。一见物生悲

阿难。彼善男子。当在此中得大光耀。其心发明。内抑过分。忽于其处发无穷悲。如是乃至观见蚊虻犹如赤子。心生怜愍。不觉流泪　此正显也。奢摩他中。定光发现。狂慧既起。内抑太过。忧悲种子在藏识者忽焉现起。凡见生类。皆如自己所生赤子。赤子婴儿也

此名功用抑摧过越。悟则无咎。非为圣证。觉了不迷久自销歇。若作圣解。则有悲魔入其心腑。见人则悲。啼泣无限。失于正受。当从沦坠　此结判也。心光忽现内抑太过忧悲种发。非为圣证。取即引魔。他皆仿此　二勇志齐圣

阿难。又彼定中诸善男子。见色阴销受阴明白胜相现前。感激过分。忽于其中生无限勇。其心猛利。志齐诸佛。谓三僧祇一念能越　色尽受现。定之胜相也。先未曾得今既获得遂生感激。感激太过勇志便发。谓言三祇一念能越我齐诸佛更无如者

此名功用陵率过越悟则无咎。非为圣证。觉了不迷久自销歇。若作圣解。则有狂魔。入其心腑。见人则夸。我慢无比。其心乃至。上不见佛。下不见人。失于正受。当从沦坠　凌谓篾他。率谓自强。由见胜相。因兹感激遂有此生。斯则无始我慢种子被激而生。悟则无咎　三渴心沈忆

又彼定中诸善男子。见色阴销。受阴明白。前无新证。归失故居。智力衰微。入中堕地。迥无所见。心中忽然生大枯渴。于一切时沈忆不散。将此以为勤精进相　受阴未空。前无新证。色阴已尽。归失故居。前后失准。堕在两楹无所依倚。名中堕地。既于此处心无所措。遂生沈忆。以此名攸。认为精进

此名修心无慧自失。悟则无咎。非为圣证。若作圣解。则有忆魔入其心腑。旦夕撮心悬在一处。失于正受。当从沦坠　若于色受尽未尽中。用无相慧观察阴体。本自不生。今则无灭。唯一实相。如此则何有无新证失故居之虑哉。今既不然。故成自失　四疑自果成

又彼定中诸善男子。见色阴销受阴明白。慧力过定。失于猛利。以诸胜性。怀于心中。自心已疑是卢舍那。得少为足　失于猛利者。过在慧之猛利也。心怀胜性。疑是舍那。更不求进。得少为足

此名用心忘失恒审溺于知见。悟则无咎。非为圣证。若作圣解。则有下劣易知足魔入其心腑。见人自言。我得无上第一义谛。失于正受。当从沦坠　定力微故忘失恒审。慧力过故溺于知见。定慧若均。寂照无二。慧力既过。故溺知见。即前失于猛利也。此则胜解忽生引起见取种子执劣为胜。故此现也　五逼意忧愁

又彼定中诸善男子。见色阴销受阴明白。新证未获。故心已亡。历览二际。自生艰险。于心忽然生无尽忧。如坐铁床。如饮毒药。心不欲活。常求于人令害其命早取解脱　二际者未证已亡之二也。定无方便安忍其心。遂成忧恼不耐活命也

此名修行失于方便。悟则无咎。非为圣证。若作圣解。则有一分常忧愁魔入其心腑。手执刀剑自割其肉欣其舍寿。或常忧愁走入山林不耐见人。失于正受。当从沦坠　悔恼种子被激而生。修无方便。故引魔鬼也。如四分律婆求河边诸比丘等修不净观。厌游过分求刀自害。魔使之然。悟则无咎　六生心喜乐

又彼定中诸善男子。见色阴销受阴明白。处清净中。心安隐后。忽然自有无限喜生。心中欢悦不能自止。此名轻安无慧自禁。悟则无咎。非为圣证。若作圣解。则有一分好喜乐魔入其心腑。见人则笑。于衢路傍自歌自舞。自谓已得无碍解脱。失于正受。当从沦坠　轻安是禅支。虽因定生。须慧觉察。忽然过分掉举种生。好喜乐魔因兹得便　七无端我慢

又彼定中诸善男子。见色阴销受阴明白。自谓已足。忽有无端大我慢起。如是乃至慢与过慢。及慢过慢。或增上慢。或卑劣慢。一时俱发。心中尚轻十方如来。何况下位声闻缘觉　此有七慢。恃己凌他高举为性。名我慢。称量自他比校同德。但称为慢。于他等谓己胜。名为过慢。于他胜谓己胜。名慢过慢。未得谓得。名增上慢。虽知下劣返顾自矜。名卑劣慢。非毁经像。即是邪慢。此之七慢。由禅定中忽生胜见无正慧觉。是故起也

此名见胜无慧自救。悟则无咎。非为圣证。若作圣解。则有一分大我慢魔入其心腑。不礼塔庙。摧毁经像。谓檀越言。此是金铜。或是土木。经是树叶。或是叠华。肉身真常不自恭敬。却崇土木。实为颠倒。其深信者。从其毁碎。埋弃地中。疑误众生入无间狱。先于正受。当从沦坠　愚者修禅皆堕此见。并是魔种。不识如来像教之意。且末世住持依因像教。出家学道藉此而修。魔坏信因。令毁经像。故楞伽云。佛若不说。教则灭坏。教若灭坏。谁有修行及得道者。愚者不见此文。一向谤佛无说。故知。若不说法。十二部经于兹灭矣。须知。毁经像人魔鬼入心。是大邪见。当须善察勿同此谤　八顿获轻安

又彼定中诸善男子。见色阴销受阴明白。于精明中。圆悟精理得大随顺。其心忽生无量轻安已言成圣得大自在　精明中者即圆定寂照中也。定中发慧与理暂契。名圆悟精理。理智相冥得无违拒。故云随顺。由随顺故身心调畅。便谓成圣

此名因慧获诸轻清。悟则无咎。非为圣证。若作圣解。则有一分好轻清魔入其心腑。自谓满足。更不求进。此等多作无闻比丘。疑误众生堕阿鼻狱。失于正受。当从沦坠　自谓满足更不求进者。良以不学修禅次第不善通达禅支行相。暂得轻安。便谓成圣也。无闻比丘触处皆有。世世轮转。熏识成因。以类相从。卒难晓悟　九误入空心

又彼定中诸善男子。见色阴销受阴明白。于明悟中得虚明性。其中忽然归向永灭。拨无因果一向入空。空心现前。乃至心生长断灭解　得虚明性者。即依圆定。发于空慧。悟性空理。依此起见成恶取空。故拨无因果生断灭解。此即由无方便邪见忽发也

悟则无咎。非为圣证。若作圣解。则有空魔。入其心腑。乃谤持戒。名为小乘。菩萨悟空。有何持犯。其人常于信心檀越。饮酒啖肉。广行淫秽。因魔力故。摄其前人不生疑谤。鬼心久入。或食屎尿与酒肉等。一种俱空。破佛律仪。误人入罪。失于正受。当从沦坠　此内由邪见外引空魔也。大般若云。魔能入一切众生心。令归依魔党如胶如漆。断手截臂不以为难。魔力之故人皆信伏。法华所谓。深着虚妄法。坚受不可舍。乃谤持戒等者。此之魔种代代有之。南山云。戒是小乘。劝令舍之。又不肯舍劝令持之又不肯持。岂非与烦恼相应卒难谏晓。魔力所惑谁能奈何　十狂成贪欲

又彼定中诸善男子。见色阴销受阴明白。味其虚明深入心骨。其心忽有无限爱生。爱极发狂。便为贪欲　味其虚明者。爱着禅中色阴尽处以为胜境。由此起爱。无慧觉察。引其贪欲种子而发。遂成狂欲也

此名定境安顺入心无慧自持误入诸欲。悟则无咎。非为圣证。若作圣解。则有欲魔入其心腑。一向说欲为菩提道。化诸白衣平等行欲。其行淫者名持法子。神鬼力故。于末世中摄其凡愚其数至百。如是乃至一百二百或五六百。多满千万。魔心生厌离其身体。威德既无。陷于王难。疑误众生入无间狱。失于正受。当从沦坠　此贪欲种。如火遇薪。忽然而发。欲魔得便因此入心。如林中比丘忽然禅发不避死马。因定引魔。此之类也。摄诸凡愚至千万者。欲本顺贪。因魔炽盛。凡愚惑着何事不从。又魔因妄起。本性不常。势尽厌生。去身留难　三结劝弘宣

阿难。如是十种禅那现境。皆是受阴用心交互。故现斯事。众生顽迷不自忖量。逢此因缘迷不自识。谓言登圣。大妄语成。堕无间狱。汝等亦当将如来语于我灭后传示末法遍令众生开悟斯义。无令天魔得其方便。保持覆护成无上道　受阴交互者。不能定慧均平善巧安忍。既失方便。异念即生。由此故有十种境界。皆是内心交互外引诸魔。苟能识之。不落邪见　三破想阴三。初尽未尽相二。一明区宇

阿难。彼善男子。修三摩提受阴尽者。虽未漏尽。心离其形如鸟出笼。已能成就。从是凡身。上历菩萨六十圣位。得意生身。随往无碍　观中伏惑全未断故。名漏未尽。心离形者。受阴既破无执受故。观心自在。如鸟出笼无有障碍。已能成就上历圣位者。此是圆顿利根者得受阴破诸阴随破。于此凡身即能入位。得意生身。更无魔惑令其退也。若钝根者。更须破下诸阴。随未尽处犹有魔事。不得无碍。今约利者说耳。若最钝者。至识阴破。得根互用。方入干慧。若以前后比望中间。合于想行尽处亦说入位。是中根者。今经不言。文略故耳

譬如有人熟寐寱言。是人虽则无别所知。其言已成音韵伦次。令不寐者咸悟其语。此则名为想阴区宇　此喻钝根观力微弱。虽受阴尽有成就圣位之分。然不破想阴。故如熟寐寱言也。音韵伦次者如有成就圣位分也。无别所知想阴盖故。不寐人者如证圣人。则知此人已有升进圣位之分。般若云。如来悉知悉见是人皆得成就阿耨菩提也。问破色阴时已是成就观行。何故不说上历圣位耶。答色阴虽破。未能破心。故未成就上历圣位。以最粗故。受阴既是四心初首。故破受阴。得说上历六十圣位。问若言破色是粗故不说者。今破受阴。望于想行亦即是粗。何故得说上历圣位耶。答虽望余阴亦即是粗。然受等四阴同是心法。故利根人若破受阴三蕴随破。不同破色钝根之者。未能破想。观力弱故。故在区宇。又解。此中不分利钝二别。但都明此位得受尽者即能已具历位升进之分。如人取仕。既得及第。即能具有官位之分。然待为政。功德胜劣方序用耳　二明尽相

若动念尽浮想销除。于觉明心。如去尘垢。一伦生死首尾圆照。名想阴尽　想者取像。谓要先安立境分剂相。方能随起种种名言。念缘不息即名浮动。念即想也。浮想既除。观心转净。故云如去尘垢。一伦生死谓行阴伦类也。首尾本末也。以行是迁流迁流即生灭。今无想隔。故本末皆现。即生灭体露。观心明见。故云圆照

是人则能超烦恼浊。观其所由。融通妄想以为其本　一切烦恼以想为本。扰恼身心。汨乱真性。故名为浊。如前文云。又汝今者忆识诵习。性发知见。容现六尘。离尘无体。离觉无性。相织妄成名烦恼浊。今想阴尽此浊亦超也。融通妄想者。想能融变。身随于心。心想酢梅口中流水。融通质碍。故名融通　二正明现境十。一贪求善巧二。一心爱忽生魔得其便

阿难。彼善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱圆明。锐其精思贪求善巧　心爱生也。虚妙空寂也。邪虑即前十种心念也。谓发悲生勇等。爱圆明者着定境也。锐利也。淬利爱心令其精妙。故贪善巧

尔时天魔候得其便。飞精附人。口说经法。其人不觉是其魔着。自言谓得无上涅槃。来彼求巧男子处善。敷座说法。其形斯须。或作比丘。令彼人见。或为帝释。或为妇女。或比丘尼。或寝闇室身有光明。是人愚迷。惑为菩萨。信其教化。摇荡其心。破佛律仪潜行贪欲　魔得便也。既贪善巧异想纷然。魔附他人。来应求巧。师资相诱。愦乱其心。破佛律仪。故成魔业　二口说异端去身留难

口中好言灾祥变异。或言如来某处出世。或言劫火。或说刀兵。恐怖于人。令其家资无故耗散　说异端也

此名怪鬼年老成魔恼乱是人。厌足心生。去彼人体。弟子与师俱陷王难　致留难也

汝当先觉不入轮回。迷惑不知堕无间狱　劝先觉也下诸境仿此　二欲经历二。一心爱忽生魔得其便

阿难。又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱游荡。飞其精思贪求经历　心爱生也。经历游行也

尔时天魔候得其便。飞精附人。口说经法。其人亦不觉知魔着。亦言自得无上涅槃。来彼求游善男子处。敷座说法。自形无变。其听法者忽自见身。坐宝莲华。全体化成紫金光聚。一众听人各各如是得未曾有。是人愚迷。惑为菩萨。淫逸其心。破佛律仪潜行贪欲　若行住在定。游礼何妨。若荡逸周流。随情丧志。魔得其便。恣欲其心。破佛律仪。广行魔业二口说异端去身留难

口中好言诸佛应世。某处某人当是某佛化身来此。某人即是某菩萨等来化人间。其人见故。心生倾渴。邪见密兴。种智销灭。此名魃鬼年老成魔恼乱是人。厌足心生。去彼人体。弟子与师俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱　文段可知　三愿契合二。一心爱忽生魔得其便

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱绵淴。澄其精思贪求契合　绵密也。淴合也。澄凝寂也。精思即前爱心也。夫亡机寂照相念不生。理自冥会。若希求淴合。爱念潜增。疑心即差。遂招魔惑

尔时天魔侯得其便。飞精附人口说经法。其人实不觉知魔着。亦言自得无上涅槃。来彼求合善男子处。敷座说法。其形及彼听法之人。外无迁变。令其听者。未闻法前心自开悟。念念移易。或得宿命。或有他心。或见地狱。或知人间好恶诸事。或口说偈。或自诵经。各各欢娱得未曾有。是人愚迷。惑为菩萨。绵爱其心。破佛律仪潜行贪欲　心希契合。令未闻法便自开悟乃至得通自诵经等。颇合其心。故多绵爱　二口说异端去身留难

口中好言。佛有大小。某佛先佛。某佛后佛。其中亦有真佛假佛男佛女佛。菩萨亦然。其人见故。洗涤本心。易入邪悟。此名魅鬼年老成魔恼乱是人。厌足心生。去彼人体。弟子与师俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱　男女佛者。贵引行人行贪欲事无妨成佛。洗涤本心者。本心修行俾离贪欲。今反行之。本心遂去。故云洗涤　四乐辨析二。一心爱忽生魔得其便

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱根本。穷览物化性之终始。精爽其心贪求辨析　根本者求根寻本究物之元底也。物化万境也。爽明也

尔时天魔候得其便。飞精附人。口说经法。其人先不觉知魔着。亦言自得无上涅槃。来彼求元善男子处。敷座说法。身有威神。摧伏求者。令其座下虽未闻法自然心伏。是诸人等。将佛涅槃菩提法身即是现前我肉身上。父父子子递代相生。即是法身常住不绝。都指现在即为佛国。无别净居及金色相。其人信受亡失先心。身命归依得未曾有。是等愚迷。惑为菩萨。推究其心。破佛律仪潜行贪欲　心欲求元。魔精附物。说肉身为三德之本。指相生为常住之因。清净之方只此秽境。相好之体全是我身。妄本既宣。邪信便发。魔力所制更不推移。尽命归心。从邪败正　二口说异端去身留难

口中好言。眼耳鼻舌皆为净土。男女二根即是菩提涅槃真处。彼无知者。信是秽言。此名虫毒魇胜恶鬼年老成魔恼乱是人。厌足心生。去彼人体。弟子与师俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱　世有金刚禅二会子。颇是此类。斯皆魔着。卒受王难　五希冥感二。一心爱忽生魔得其便

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱。悬应。周流精研贪求冥感　夫功深行着。感应自冥。起念妄求。魔精暗入

尔时天魔候得其便。飞精附人。口说经法。其人元不觉知魔着。亦言自得无上涅槃。来彼求应善男子处。敷座说法。能令听众暂见其身如百千岁。心生爱染不能舍离。身为奴仆。四事供养不觉疲劳。各各令其座下人心知是先师本善知识。别生法爱粘如胶漆得未曾有。是人愚迷。惑为菩萨。亲近其心。破佛律仪潜行贪欲　希求既起。魔伺便来。影附他人。为善知识。感心激切。认是先师。法爱倍生。胶漆何异　二口说异端去身留难

口中好言。我于前世。于某生中先度某人。当时是我妻妾兄弟。今来相度。与汝相随归某世界供养某佛。或言别有大光明天。佛于中住。一切如来所休居地。彼无知者。信是虚诳。遗失本心。此名厉鬼年老成魔恼乱是人。厌足心生。去彼人体。弟子与师俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱　休居地者涅槃处也。真实涅槃岂有处耶。今指天为圆寂之地。非魔是何。信则堕魔师弟俱坠　六冀静谧二。一心爱忽生魔得其便

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱深入。克己辛勤。乐处阴寂。贪求静谧　爱深寂境为真修处。故云深入。夫心亡则境寂。岂间尘喧。念动则缘繁。任居谷隐。静欲才举魔精即来。束约身心。故曰克己

尔时天魔候得其便。飞精附人。口说经法。其人本不觉知魔着。亦言自得无上涅槃。来彼求阴善男子处。敷座说法。令其听人各知本业。或于其处语一人言。汝今未死已作畜生。敕使一人于后蹋尾。顿令其人起不能得。于是一众倾心钦伏。有人起心。已知其肇。佛律仪外重加精苦。诽谤比丘。骂詈徒众。讦露人事不避讥嫌　令知本业者宿命事也。令蹋尾者现后报也。起心知肇即他心也。讦露人事天眼天耳也。魔得邪定。故有此通。作此异端。谁不信伏。攻发私事曰讦　二口说异端去身留难

口中好言未然祸福。及至其时毫发无失。此大力鬼年老成魔恼乱是人。厌足心生。去彼人体。弟子与师俱陷王难。汝当先觉不入轮回。迷惑不知堕无间狱　未然者。然生也。预说凶吉。应无毫差　七祈宿命二。一心爱忽生魔得其便

又善男子。受阴虚妙。不遭邪虑。圆定发明。三摩地中。心爱知见。勤苦研寻贪求宿命　夫宿命等通。禅者自有离欲静虑。任运现前。若起念先求无功强取。非唯丧本。亦乃成魔

尔时天魔候得其便。飞精附人。口说经法。其人殊不觉知魔着。亦言自得无上涅槃。来彼求知善男子处。敷座说法。是人无端。于说法处得大宝珠。其魔或时化为畜生。口衔其珠及杂珍宝简策符牍诸奇异物。先授彼人。后着其体。或诱听人。藏于地下有明月珠照曜其处。是诸听者得未曾有。多食药草。不餐嘉馔。故或时日餐一麻一麦其形肥充。魔力持故。诽谤比丘。骂詈徒众。不避讥嫌　简策符牍皆国家奇要之物。书大少之事。合君臣之信。故用之耳。授此异物令心信伏。后乃着之　二口说异端去身留难

口中好言他方宝藏十方圣贤潜匿之处。随其后者。往往见有奇异之人。此名山林土地城隍川岳鬼神年老成魔。或有宣淫破佛戒律与承事者潜行五欲。或有精进纯食草木无定行事恼乱是人。厌足心生。去彼人体。弟子与师多陷王难。汝当先觉不入轮回。迷惑不知堕无间狱　如文可见　八求神力二。一心爱忽生魔得其便

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱神通种种变化。研究化元贪取神力　化元谓神变之本也。此贪如意通耳

尔时天魔候得其便。飞精附人。口说经法。其人诚不觉知魔着。亦言自得无上涅槃。来彼求通善男子处。敷座说法。是人或复手执火光。手撮其光分于所听四众头上。是诸听人顶上火光皆长数尺。亦无热性。曾不焚烧。或水上行如履平地。或于空中安坐不动。或入瓶内。或处囊中。越牖透垣曾无障碍。唯于刀兵不得自在。自言是佛。身着白衣受比丘礼。诽谤禅律。骂詈徒众。讦露人事不避讥嫌　神境之通离欲方得。贪心强取即陷魔罗。必若真通。刀岂能沮。以斯取验。邪正可分。身着白衣受比丘礼者。准仁王经。白衣高座比丘地立佛法灭相。菩萨戒中亦同此说　二口说异端去身留难

口中常说神通自在。或复令人傍见佛土。鬼力惑人。非有真实。赞叹行淫。不毁粗行。将诸猥媟以为传法。此名天地大力山精海精风精河精土精。一切草木积劫精魅。或复龙魅。或寿终仙再活为魅。或仙期终计年应死其形不化他怪所附年老成魔恼乱是人。厌足心生。去彼人体。弟子与师多陷王难。汝当先觉不入轮回。迷惑不知堕无间狱　猥媟粗秽事也。余如文　九爱深空二。一心爱忽生魔得其便

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱入灭。研究化性贪求深空。尔时天魔候得其便。飞精附人。口说经法。其人终不觉知魔着。亦言自得无上涅槃。来彼求空善男子处。敷座说法。于大众内。其形忽空。众无所见。还从虚空突然而出。存没自在。或现其身洞如琉璃。或垂手足作栴檀气。或大小便如厚石蜜。诽毁戒律。轻贱出家　夫真空不妨妙有。有而性常自空。所以具修万行了无所著。若欲杜绝众行。以为深空。即同外道断见拨无因果。魔得其便。从空出没。幻惑其心　二口说异端去身留难

口中常说。无因无果。一死永灭。无复后身及诸凡圣。虽得空寂。潜行贪欲。受其欲者亦得空心拨无因果。此名日月薄蚀精气金玉芝草麟凤龟鹤。经千万年不死为灵。出生国土年老成魔恼乱是人。厌足心生。去彼人体。弟子与师多陷王难。汝当先觉不入轮回。迷惑不知。堕无间狱　口说空理。无因无果。盖由心祈致招魔惑。薄蚀精气者。此即恶星精耀能为蚀神。亦为魔怪　十好永岁二。一心爱忽生魔得其便

又善男子。受阴虚妙不遭邪虑。圆定发明三摩地中。心爱长寿。辛苦研几贪求永岁。弃分段生。顿希变易细想常住。尔时天魔候得其便。飞精附人。口说经法。其人竟不觉知魔着。亦言自得无上涅槃。来彼求生善男子处。敷座说法。好言他方往还无滞。或经万里瞬息再来。皆于彼方取得其物。或于一处。在一宅中数步之间。令其从东诣至西壁。是人急行。累年不到。因此心信。疑佛现前　夫分段生死。三界惑尽。方始得离。二乘无学登地菩萨皆得变易。今未离染。顿欲于此分段身上变粗身为细质易短命为长年。过分希求。故为魔着细相常住者。微细存想求久住世也　二口说异端去身留难

口中常说。十方众生皆是吾子。我生诸佛。我出世界。我是元佛。出世自然不因修得。此名住世自在天魔。使其眷属如遮文茶及四天王毗舍童子未发心者利其虚明食彼精气。或不因师。其修行人亲自观见。称执金刚与汝长命。现美女身盛行贪欲。未逾三岁。肝脑枯竭。口兼独言。听若妖魅。前人未详。多陷王难。未及遇刑先已干死。恼乱彼人以至殂殒。汝当先觉不入轮回。迷惑不知堕无间狱　遮文茶未详。毗舍童子即毗舍遮鬼也。此云食精气。频那夜伽亦此类也。世人所事为善知识。皆六欲天魔以为其主。口独言者即前美女也　三结劝弘宣四。初总结诸境

阿难当知。是十种魔。于末世时。在我法中出家修道。或附人体。或自现形。皆言已成正遍知觉。赞叹淫欲。破佛律仪。先恶魔师与魔弟子淫淫相传。如是邪精魅其心腑。近则九生。多踰百世。令真修行总为魔眷。命终之后必为魔民。失正遍知。堕无间狱　此文即同涅槃经云。未来世中。是魔波旬。渐当坏乱我之正法。乃至现比丘比丘尼及阿罗汉像。非法说法。非毁戒律。自言得圣。惑乱世间。以此二经。鉴于世间。称圣毁戒者非魔而谁　二敕劝弘宣

汝今未须先取寂灭。纵得无学。留愿入彼末法之中。起大慈悲。救度正心深信众生。令不着魔得正知见。我今度汝已出生死。汝遵佛语。名报佛恩　大圣深慈。劝不取灭。殷勤付嘱。正为今时。若以今文望前发愿。如一众生未成佛终不于此取泥洹。斯则师资相成。悲救一揆。四派入灭一何现权　三重示迷因

阿难。如是十种禅那现境。皆是想阴用心交互。故现斯事。众生顽迷不自忖量。逢此因缘迷不自识。谓言登圣。大妄语成。堕无间狱　如文　四再勖流布

汝等必须将如来语。于我灭后。传示末法。遍令众生开悟斯义。无令天魔得其方便。保持覆护成无上道　据弘此经。合魔宫震动。凡夫不觉故也。如说四安乐行。正同此意。故文殊问云。于后恶世云何能说此经。佛令住四安乐行。广说离讥毁等缘。岂非同此魔事耶

首楞严义疏注经卷第九(之二)首楞严义疏注经卷第十(之一)

        长水沙门子璇集

四破行阴三。一尽未尽相二。一明区宇二。一想尽益相

阿难。彼善男子。修三摩提。想阴尽者。是人平常。梦想消灭。寤寐恒一　想阴若存。寤即想像。寐即成梦。今想阴尽。即无有梦。以想阴是梦之元故。寤寐一者。虽有寤寐。以无想故。寤亦如寐。寐亦如寤。故云恒一

觉明虚静犹如晴空。无复粗重前尘影事　圆明心体。名为觉明。离想浮动。故名虚静。空喻觉明。晴喻离想。粗重即烦恼也。以想阴是烦恼浊故。前尘影事即所想境。能想既亡所想不立。故云无复

观诸世间大地山河。如镜鉴明来无所黏过无踪迹虚受照应　观缘也。虽有根识缘诸境界。而不想像系念在意。故如其镜照物无迹。但虚受虚照虚应而已。亦可如镜照于光明虽鉴无影。故云虚受

了罔陈习。唯一精真　了毕竟也。罔无也。陈旧也。习妄想也。毕竟无有无始妄习。唯有一灵真如性也。又了谓了别。即诸识也。罔谓罔象。陈习谓无始种子也。唯一精真者唯一识阴。也如下文云则湛了内罔象虚无微细精想。以对行阴。故云精真也。显此行人得想阴尽唯识阴及行阴在。今此行阴又现披露。故名识阴为精真也　二行阴现相

生灭根元从此披露。见诸十方十二众生。毕殚其类。虽未通其各命由绪。见同生基。犹如野马熠熠清扰。为浮根尘究竟枢穴。此则名为行阴区宇　行阴是生灭元。以迁流造作故。想尽行现。故云披露。毕殚其类者。殚尽也。尽此十二类生皆从行出。以行是业体故。未通各命者。虽已了知十二类生总从行出。而未知众生别种在识阴中。此即本识业苦种子。是众生各别性命因由端绪也。见同生基者。同分生基即行阴也。十二品类。同以行阴为其基本。犹如野马者。尘合阳气鼓而为之。熠熠即光起闪烁。喻生灭也。清扰者。即此行阴扰动生灭微细不停。以无想阴尘垢。故名清也。为浮根尘究竟枢穴者。门簨曰枢。门臼曰穴此皆动转之要处也。根尘生灭。皆以行阴为机纽处。了知此者正在行阴。故云区宇　二明尽相

若此清扰熠熠元性。性入元澄。一澄元习。如波澜灭化为澄水。名行阴尽。是人则能超众生浊。观其所由。幽隐妄想以为其本　性入元澄者。行阴若尽。迁流性澄。归一藏识。名入元澄。经云藏识海常住也。以观行增胜。能纯生灭根元习气。令其不动归一识阴。犹如澄水也。以行是众生迁流业性故。此若尽即超众生浊也。行阴生灭微细难觉。故名幽隐　二正明现境十。一二无因论二。一标

阿难当知。是得正知奢摩他中诸善男子。凝明正心。十类天魔不得其便。方得精研穷生类本。于本类中生元露者。观彼幽清圆扰动元。于圆元中起计度者。是人坠入二无因论　止观增胜想念不起。故云疑明正心。欲界爱染不生。故云魔不得便。于此推穷生类之本。唯一行阴幽隐清虚。以为一切生灭之元。今既披露。此外更无众生之本。便执世间无因而起。以不知善恶因由差别种子在识阴故。即外道论因此而有。皆修行至此邪慧忽生。名为见发。非是本来别有外道　二释二。一计本无因二。一正辨

一者。是人见本无因。何以故。是人既得生基全破。乘于眼根八百功德。见八万劫所有众生业流湾环死。此生彼。秖见众生轮回其处。八万劫外。冥无所观。便作是解。此等世间十方众生。八万劫来无因自有　生基全破行阴现也。八百功德。谓由定力。发其眼根本分功德。百倍增胜。乘此通力。见八万劫众生死此生彼。过此不知。亦是行阴势力尽处。不知识阴生因种子无明所熏感果差别。以不知故。便执本来无因而有。如见飞鸟远不及处。便谓为无。以眼根取尘本唯八百。世间通力不越于此。若出世通过此无碍　二结成

由此计度亡正遍知。堕落外道。惑菩提性如文　二计末无因二。一正辨

二者是人见末无因。何以故。是人于生既见其根。知人生人。悟鸟生鸟。乌从来黑。鹄从来白。人天本竖。畜生本横。白非洗成。黑非染造。从八万劫无复改移。今尽此形亦复如是。而我本来不见菩提。云何更有成菩提事。当知今日一切物象皆本无因　初二句标。何以下出所以。今尽下正显末无因义。以本无因故末亦如是。八万劫前不见菩提。八万劫后亦复如是。以见本无。末亦无也。知人生人等者。人只生人。无因生鸟。鸟只生鸟。无因生人。此皆不知新造异业感异类生。故成此执　二结成

由此计度亡正遍知。堕落外道。惑菩提性。是则名为第一外道立无因论　二四遍常论三。一标

阿难。是三摩中诸善男子。凝明正心。魔不得便。穷生类本。观彼幽清常扰动元。于圆常中起计度者。是人坠入四遍常论　圆常者。行阴生灭相续不失。故名常。由计四种遍一切法。故名圆也　二释四。一二万劫常

一者。是人穷心境性。二处无因。修习能知二万劫中十方众生所有生灭咸皆循环不曾散失。计以为常　于胜定中。以心境二法。为所穷处。由是观成。知二万劫十方众生生灭循环不曾散失。如水为冰冰还成水。虽循环而体不失。故名为常　二四万劫常

二者。是人穷四大元。四性常性。修习能知四万劫中十方众生所有生灭咸皆体恒不曾散失。计以为常　此人观中。以四大为所观处。观成能知四万劫中众生生灭咸皆体常。以众生皆以四大为体四大既常众生亦常。故无散失　三八万劫常

三者。是人穷尽六根末那执受心意识中本元由处。性常恒故。修习能知八万劫中一切众生循环不失本来常住。穷不失性。计以为常　梵云讫利瑟吒耶末那。此云染污意。执受者即第八识。穷此八识。性元是常。由是能知八万劫中众生生灭不断不散。以众生无不具有八种识故。八识既生灭不失。众生亦然。故名常也　四不生灭常

四者。是人既尽想元。生理更无流止运转。生灭想心今已永灭。理中自然成不生灭。因心所度。计以为常　生理即行阴。以见想尽。想能运动。今已息故。运动既无。不生灭理自然是行。此于生灭计不生灭。故执为常　三结

由此计常亡正遍知。堕落外道。惑菩提性。是则名为第二外道立圆常论　正遍知即菩提性。那倒分别故失正。唯局二四八万劫中。余不能知。故失正遍。知遍知既亡。故成外道邪论　三四一分常论三。初标

又三摩中。诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于自他中起计度者。是人坠入四颠倒见一分无常一分常论　或执我能生他我常他无常。或执我从他生他常我无常。皆计一分无常一分常论　二释四。一我常彼无常

一者。是人观妙明心遍十方界湛然。以为究竟神我。从是则计我遍十方凝明不动。一切众生。于我心中自生自死。则我心性名之为常。彼生灭者真无常性　此人修定既未证真。有漏观中。观妙明心遍十方界。假想而见。不知无明妄识变影似真。执此妄心遍十方界。以为真我凝明不动。定力持故。见诸众生。于我心中自生自死。即是无常。我不动者即是常故　二劫坏劫不坏

二者。是人不观其心。遍观十方恒沙国土。见劫坏处。名为究竟无常种性。劫不坏处。名究竟常　此人定中乘通。见十方界。于中见界未坏。便执为常。见已坏处。执无常性。此虽观器。必带正报　三我如微尘转

三者。是人别观我心。精细微密犹如微尘。流转十方。性无移改。能令此身即生即灭。其不坏性。名我性常一切死生从我流出。名无常性　我心如微尘者。以心性微密难见。故如微尘。非谓其小也。此执微细心性。以之为我。我者自在。主宰为义。故能流转性无移改。却能令此粗蕴色身有生有灭。以此粗蕴皆从我心所流出故。所流出者名为无常。能流出者名为常性　四行常余无常

四者。是人知想阴尽。见行阴流。行阴常流。计为常性。色受想等今已灭尽。名为无常　行阴披露现见迁流。故执为常。想等。观中暂伏不起。故执无常。是故此身一分无常。一分常也　三结

由此计度一分无常一分常故。堕落外道。惑菩提性。是则名为第三外道一分常论　四四有边论三。一标

又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于分位中生计度者。是人坠入四有边论　想阴尽处。有四分位。计此以为有边无边　二释四。一三世

一者。是人心计生元流用不息。计过未者。名为有边。计相续心。名为无边　此人心计。行阴现今流注不息。名为无边。过未不见。名为有边。此约流用生灭不息无有边际。说无边耳　二众生

二者。是人观八万劫则见众生。八万劫前寂无闻见。无闻见处。名为无边。有众生处。名为有边　虽八万劫见于众生。然有分剂。故曰有边。此外寂然不见有生。则无分剂。故执无边　三心性

三者。是人计我遍知得无边性。彼一切人现我知中。我曾不知彼之知性。名彼不得无边之心但有边性　我能遍知一切众生。一切众生现为我知故我即得无边心也。我曾不知下。彼一切人虽有于知。此知且不现我知中。以不现故。即是有边　四生灭

四者。是人穷行阴空。以其所见。心路筹度一切众生。一身之中。计其咸皆半生半灭。明其世界一切所有。一半有边。一半无边　穷行阴空者。想尽行露。今于观中。研令取空也。以研穷心。计度行阴。一切众生一身之内即生即灭。世界亦尔。生处有边。灭处无边。生现见故。灭不见故　三结

由是计度有边无边。堕落外道。惑菩提性。是则名为第四外道立有边论　五四不死矫乱论三。一标

又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于知见中生计度者。是人坠入四种颠倒不死矫乱遍计虚论　此人于知见中。不能决择。有人问者。皆矫智乱答。言不死者。准婆沙说。外道计天常住名为不死。计不乱答得生彼天。若实不知而辄答者。恐成矫乱。故有问时。答言秘密不应皆说。或不定答。佛法呵云此真矫乱　二释四。一八亦

一者。是人观变化元。见迁流处。名之为变。见相续处。名之为恒。见所见处。名之为生。不见见处。名之为灭。相续之因性不断处。名之为增。正相续中中所离处。名之为减。各各生处。名之为有。互互亡处。名之为无。以理都观。用心别见　别义观行也。于一生灭行阴。分为八义。别见谓常变生灭增减有无也。不见见者见不见也。灭处不可见故。余如文

有求法人。来问其义。答言我今亦生亦灭亦有亦无亦增亦减。于一切时皆乱其语。令彼前人遗失章句　约义答问。略举六义也。以不能定其道理。但两楹答。故云亦生亦灭等。令彼前人于章句中不得义理。故云遗失章句　二唯无

二者。是人谛观其心互互无处。因无得证。有人来问。唯答一字。但言其无。除无之余无所言说　念念灭处。名互互无。以心才生即灭。无体可得。行既如是。诸法亦然。故云因无得证。故有问者。但答无耳　三只是

三者。是人谛观其心各各有处。因有得证。有人来问。唯答一字。但言其是。除是之余无所言说　念念生处。名各各有。因是得证一切皆有。有人来问但答是者。虽见其心念念有生意计皆有。又见其灭。不敢答有。故但答是。拟防其失　四俱见

四者。见人有无俱见。其境枝故其心亦乱。有人来问。答言亦有即是亦无亦无之中不是亦有。一切矫乱。无容穷诘　此有无俱计也。其境枝故其心亦乱者。以不定是一义。故成乱也。以前二论但偏证有无。今此一论即有无俱见也。亦有即是亦无者。意计亦有之中即有于无。得成有无计也。亦无之中不是亦有者。虽于有中说无。二相各别。故云不是亦有。无容穷诘者。若诘有即是无。又云无中不是亦有。若诘无不是有。又云亦有即是亦无。互相遮防。故难穷诘　三结

由此计度矫乱虚无。堕落外道。惑菩提性。是则名为第五外道四颠倒性不死矫乱遍计虚论　如是四论。长阿含云。一者若沙门婆罗门等。作如是见。云不知善恶有报耶。若如是问我。我不能答。有愧有畏。我当答言。此事异此事不异。此事非异非不异。是为初见。二以他世有无问。亦作此答。三以何者为善恶问。亦作此答。第四愚冥暗钝。若他有问。俱随言印可。但云如是。如有问云蕴有几种。彼反问云。汝意谓几。他即答言我意谓五。彼云如是。或云此事异等　六十六有相论三。初标

又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于无尽流生计度者。是人坠入死后有相发心颠倒　无尽流行阴也。今见行迁。却执于我。死后有相者。以行是我所有故。行既迁流不息。故我死后有相也　二释二。初本计

或自固身。云色是我。或见我圆含遍国土。云我有色。或彼前缘随我回复。云色属我。或复我依行中相续。云我在色。皆计度言死后有相。如是循环有十六相　初约色蕴具出四句。皆云死后有相。如是循环。例作后三阴十二句也。固身者。固坚也。坚执现今形色是我本体。色阴既尔。受想行等例此而作。成十六句。问前三阴尽。唯行识二阴。何得更执前三又不言识。答前之三阴。观中虽破。但约观法增胜不被阴迷。善巧安忍不生过患。岂可都无谓之破耶。今观行阴。依止前三迁流相续。故执三也。不言识者行阴覆故。由是通前而不言识也　二别计

从此或计。毕竟烦恼。毕竟菩提。两性并驱。各不相触　既十六相皆死后有。烦恼亦尔。以是生死根故。菩提亦尔。以是觉元明故。真妄两驱。毕竟无改。二皆有相也　三结

由此计度死后有故。堕落外道。惑菩提性。是则名为第六外道立五阴中死后有相心颠倒论　七八无相论三。初标

又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于先除灭色受想中生计度者。是人坠入死后无相发心颠倒　见前三阴已灭。当知行阴亦应还灭。即计死后断灭。总名无相　二释二。初本计

见其色灭形无所因。观其想灭心无所系。知其受灭无复连缀。阴性销散。纵有生理而无受想。与草木同。此质现前犹不可得。死后云何更有诸相。因之勘校。死后相无。如是循环。有八无相　此约四阴。现在因亡。未来果灭。都成于八　二别计

从此或计。涅槃因果一切皆空。徒有名字。究竟断灭　阴既因果皆无。涅槃因果亦皆断灭。斯则有为无为染净诸法因果俱无。故云一切皆空　三结

由此计度死后无故。堕落外道。惑菩提性。是则名为第七外道立五阴中死后无相心颠倒论　八八俱非论三。初标

又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于行存中。兼受想灭。双计有无。自体相破。是人坠入死后俱非起颠倒论　此先将已灭三阴。例现存行阴。得四个非有偏句。又将行存一阴。例前已灭三阴。得四个非无偏句。前后相望。每阴皆得非有非无。成四俱非。现在既尔。死后亦然。现在未来共成八也。故云死后俱非也　二释二。初本计

色受想中见有非有。行迁流内观无不无。如是循环穷尽阴界。八俱非相。随得一缘。皆言死后有相无相　色等三阴先虽是有。而今破尽。故云非有。例行亦尔。此四非有也。行迁流内观无不无者。若将行阴。例前为无。现且念念迁流不断。此又非无。行既非无。前三亦尔。此四非无也。如是循环穷尽阴界者。现将四阴。循历相例。一一皆见非有非无。故云循环。推至死后。故云穷尽阴界。随得一缘者。即此四阴随举一阴。皆悉死后非有非无。今言有无者。有即非无。无即非有也　二别计

又计诸行性迁讹故。心发通悟。有无俱非。虚实失措　此但现见行阴迁变。生中有灭。故非有。灭中有生。故非无。由是通悟一切皆是非有非无。何啻于八。虚实即无有也。有不定有。实何曾实。无不定无。虚何曾虚。举着皆非。故云失措　三结

由此计度死后俱非。后际昏瞢无可道故。堕落外道。惑菩提性。是则名为第八外道立五阴中死后俱非心颠倒论　后际下释死后非义。无可道者。言有不有。言无不无。有无二途俱道不得也。现在尚尔。岂况死后不觉不知而言有无耶。故云昏瞢　九七断灭论三。初标

又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于后后无生计度者。是人坠入七断灭论　是人见行阴念念灭处。名后后无。设生七处。后皆断灭。故成此论　二释

或计身灭。或欲尽灭。或苦尽灭。或极乐灭。或极舍灭。如是循环穷尽七除。现前销灭。灭已无复　或计身灭即欲界人天也。同界地故。欲尽即初禅。苦尽即二禅。极乐即三禅。极舍即四禅及无色也。现前销灭者。三阴已灭。行阴亦尔也。七处皆现断灭。死后不复生也　三结

由此计度死后断灭。堕落外道。惑菩提性。是则名为第九外道立五阴中死后断灭心颠倒论　十五现涅槃论三。初标

又三摩中诸善男子。坚凝正心。魔不得便。穷生类本。观彼幽清常扰动元。于后后有生计度者。是人坠入五涅槃论　行阴灭而复生。故云后后有也　二释

或以欲界为正转依。观见圆明。生爱慕故。或以初禅。性无忧故。或以二禅。心无苦故。或以三禅。极悦随故。或以四禅。苦乐二亡不受轮回生灭性故　以欲界为正转依者。因修观行。发欲界未至定。于观心中。见圆明相。不舍欲界即是涅槃。为正转依。或以初禅性无忧者。已离欲染。无复忧心。得轻安乐故。或以二禅心无苦者。即是极喜也。或以三禅极悦随者。即极乐也。或以四禅苦乐二亡。即舍受也

迷有漏天。作无为解。五处安隐为胜净依。如是循环。五处究竟　不识教相。得此四禅及欲界定少分安乐。便计涅槃。执有漏天作无为解者。因修正定。忽发此禅得少轻安。非是究竟。便妄执计以为涅槃　三结

由此计度五现涅槃。堕落外道。惑菩提性。是则名为第十外道立五阴中五现涅槃心颠倒论　三结劝弘宣二。初结前诸境

阿难。如是十种禅那狂解。皆是行阴用心交互。故现斯悟。众生顽迷不自忖量。逢此现前以迷为解。自言登圣。大妄语成。堕无间狱　此十种境。乃是邪见因修正定而忽发生。故云狂解。由三阴灭。觉至行阴用心差异。故云交互。苟能深入禅定。以慧照察唯心境界。不取不着。自然消歇。若以为证。即堕邪见成地狱因　二敕劝弘宣

汝等必须将如来语于我灭后传示末法。遍令众生觉了斯义。无令心魔自起深孽。保持覆护。消息邪见。教其身心开觉真义于无上道不遭枝歧。勿令心祈得少为足作大觉王清净标指　孽灾也。想阴未尽犹引外魔。今想阴尽行阴明露。但于所觉境界。别生异见。执此为是。故云心魔。故令觉察善能消息。不失正见。能至无上。故深付嘱。传而示之。俾修行者无入邪网失正觉路。枝歧邪道也　五破识阴三。一尽未尽相二。一明区宇二。一行尽益相

阿难。彼善男子修三摩提行阴尽者。诸世间性幽清扰动同分生机。倏然堕裂。沉细纲纽补特伽罗。酬业深脉感应悬绝　前三句标人。诸世下正明行尽。世间性者。行阴即是世间体性。世间有二义。一有生灭。二性有漏。三可破坏。既堕世间。同以行阴生灭为性也。隐密故幽。离想故清。扰即是动。同分生机。前是基本。今是机要。忽尔而破。故云倏然堕裂。沉细下重释尽义。网上大绳曰纲。衣领结处曰纽。皆喻其要也。十二类生。如网如衣。行阴贯通微细结要。加纲如纽。补特伽罗云数取趣。即总指十二类也。行阴能持此类生故。故云沉细纲纽。纲纽是业因。伽罗是果报。业因亡则孰为引果。果报息则谁作能酬。因果既亡。故绝感应。深脉亦喻行阴幽隐也

于涅槃天将大明悟。如鸡后鸣瞻顾东方已有精色　涅槃名为第一义天。得无生忍名大明悟。明悟在近。故名曰将。将当也欲也。如鸡后鸣者。鸡第二鸣天将晓也。五阴在如全夜。阴都尽如大明。色受二阴破如鸡初鸣。天全未变。今想行又除。唯有识阴。明悟在近。即如鸡后鸣天有精色。若约位说。此当第二渐次人也。彼文云。禁戒成就。则于世间永无相生相杀之业。偷劫不行。无相负累。亦于世间不还宿倩。即是今文酬业深脉感应悬绝。彼文又云。是清净人修三摩地。父母肉。身不须天眼。自然观见十方世界等。即此文云。瞻顾东方已有精色。此则正得似位。相似通发也　二识阴现相

六根虚静。无复驰逸。内内湛明。入无所入　由定所摄。无行阴使。虽存六根。识不驰散。故云虚静无复驰逸。唯专内境。定心内照。故云内内湛明。又内内者深深寂照也。穷到识阴。更无所见。名入无所入

深达十方十二种类受命元由。观由执元。诸类不召　受命元由即是识阴。今观识阴既是类生种子元由。不起烦恼。不作新业。由是执持不令起果。无受生分。故云诸类不召

于十方界。已获其同。精色不沈。发现幽秘。此则名为识阴区宇　既知识是生类元由。故十方界依之与正。皆识所变。同一识体。斯则三界唯心万法唯识。先虽信教。今观中明见也。精色不沈所观境现也。由观力故境界明白。故云不沈。发现幽秘者似通发也。未至此位。诸根暗昧不能远观。故云幽秘。今由观力。六根清净。不由天眼彻见诸界等。故云发现　二明尽相

若于群召已获同中。销磨六门。合开成就。见闻通邻互用清净　初二句指在识阴中也。若于此中。以定慧力。销磨根隔。令其开通合成一体。则见闻觉知互相为用。斯则明不循根。寄根明发也。故云互用清净。此识尽获证。是第三渐次证无生法忍也。故文云。如是清净持禁戒人。心无贪淫。于外六尘不多流逸。因不流逸旋源自归。尘既不缘。根无所偶。返流全一。六用不行。既云六用不行。即是销磨六门。既云返流全一。即是合开成就互用清净也。彼说由戒。故与此异

十方世界及与身心。如吠琉璃。内外明彻。名识阴尽　世界身心皆唯识现。今识阴尽。唯是觉体。觉体明妙如净琉璃一无障碍。名内外明彻。身心为内。世界为外。俱无所得。故云明彻。前文云。十方国土皎然清净。譬如琉璃内悬宝月。身心快然妙圆平等。获大安隐。一切如来密圆净妙皆现其中。是人即获无生法忍。即知识阴尽者是随分觉也。文殊亦云。一处成休复。六用皆不成。尘垢应念消。成圆明净妙

是人则能超越命浊。观其所由。罔象虚无颠倒妄想。以为其本　命体即识阴也。以命暖识三俱时而转。识既已离。命暖随亡。故超命浊。罔象虚无者。此是觉明初起影象之相。揽此妄想虚无影象以为识体。即业转二相也

首楞严义疏注经卷第十(之一)首楞严义疏注经卷第十(之二)

        长水沙门子璇集

二正明现境十。一因所因执二。一约其所解

阿难当知。是善男子。穷诸行空于识还元已灭生灭。而于寂灭精妙未圆　行阴虽尽已灭生灭。返识循元未归寂灭。故云精妙未圆。以识未破。正在细生灭故。精妙即精真妙明也

能令己身根隔合开。亦与十方诸类通觉。觉知通淴能入圆元　观中暂尔也。暂于观中。似开根隔。未全互用也。诸类通觉者。于此观中。已见十方众生及与我身。同一觉性。互相融合无知觉殊。此即能入圆元也。此之境界全是识影。未为寂灭。故前文云。而于寂灭精妙未圆

若于所归。立真常因。生胜解者　正生计也。于此所入通觉之境。认为真常。便立为因。能生一切。即为所归究竟之处。决定不谬。故云胜解　二判属邪徒

是人则堕因所因执。婆毗迦罗所归冥谛成其伴侣。迷佛菩提。亡失知见。是名第一立所得心成所归果违远圆通背涅槃城生外道种　于所因识阴。执为真常是万法之因。故云因所因执。万法无因。虚妄生灭。今计有因是真常性。即与外道所执冥谛是常能生一切。无有差别。此即计阿赖耶识未形兆前冥然之初。为冥谛也。迷佛菩提者。菩提云觉。觉体离念。离念相者。等虚空界无所不遍法界一相。今执有法从一因生能所差别。故云迷也。不如实知。故云亡失知见。所得心即识阴也。因中为所得。果上为所归耳。余文可解。问据下七段皆云能非能等。独有此文为因所因耶。答以一切诸法皆从识变。正是所因。以不了虚妄执为实同。故同外道。下文直显当体虚妄。故云非能等也　二能非能执二。一约其所计

阿难。又善男子。穷诸行空已灭生灭。而于寂灭精妙未圆。若于所归览为自体。尽虚空界十二类内所有众生。皆我身中一类流出。生胜解者　前计虽执识阴为真常因。而未取为自体。今计即是我之自体。一切众生皆从我出。我能生彼。决定不谬也　二判属邪徒

是人则堕能非能执。摩醯首罗现无边身成其伴侣。迷佛菩提。亡失知见。是名第二立能为心成能事果违远圆通背涅槃城生大慢天我遍圆种　实非能生执以为能。名能非能。摩醯首罗即大自在天。三目八臂。外道所宗为能生因也。现无边身者。以执我能现起无量众生也。因既能为。果成能事。因果相称也　三常非常执二。一约其所计

又善男子。穷诸行空已灭生灭。而于寂灭精妙未圆。若于所归有所归依。自疑身心从彼流出十方虚空咸其生起。即于都起所宣流地。作真常身无生灭解。在生灭中早计常住。既惑不生。亦迷生灭。安住沉迷生胜解者　所归即识阴。前览所归为自身。今认所归为他体。故疑自身及一切法从彼生起。都宣流地者即识阴也。妄认为他是真是常是无生灭。惑不生者。本觉常住不生诸法。迷而不解也。亦迷生灭者。妄认识阴为真常也。二俱不识。故曰沉迷。坚执不转。故云安住　二判属邪徒

是人则堕常非常执。计自在天成其伴侣。迷佛菩提。亡失知见。是名第三立因依心成妄计果违远圆通背涅槃城生倒圆种　于无常处妄计为常。名常非常执。自在天即首罗也。前计他从我生。今执我从他起。故云计自在也。因依心即识阴也。立为他体。计能生我。故同外道计彼为常　四知无知执二。一约其所解

又善男子。穷诸行空已灭生灭。而于寂灭精妙未圆。若于所知知遍圆故。因知立解。十方草木皆称有情与人无异。草木为人。人死还成十方草树。无择遍知。生胜解者　所知即识阴也。是彼观行所知境故。识阴能变一切诸法。名知遍圆。悟此诸法从知变起以知为体。故云因知立解。十方草木下即解之行相也。既此依正皆从知有。何得一知一无知耶。故无拣择一切皆知。自谓决定不谬。故云胜解　二判属邪徒

是人则堕知无知执。婆吒霰尼执一切觉成其伴侣。迷佛菩提。亡失知见。是名第四计圆知心成虚谬果违远圆通背涅槃城生倒知种　草木无知而执有知。故云知无知执。婆吒霰尼二外道也。涅槃云波私吒及先尼。梵音小转。既执一切觉。即草木有命也。圆知即遍知也。虚谬果者斥成妄想。此即不了皆是妄识所变妄想凝结假立无情妄想流动假名有情。如前文云。想澄成国土知觉乃众生。以不善分虚妄识有内分外分。故成执计　五生无生执二。一约其所计

又善男子。穷诸行空。已灭生灭。而于寂灭精妙未圆。若于圆融根互用中已得随顺。便于圆化一切发生。求火光明。乐水清净。爱风周流。观尘成就。各各崇事。以此群尘。发作本因。立常住解　根互用中得随顺者。以于似观暂得相应。故云随顺。便于圆化一切发生者。一切诸法同名变化。故云圆化。皆可修习能成圣果。故云一切发生。以于一根暂得诸用。由此例知。一切亦尔。皆可于无知见中修成知见取常住果。故求火乐水爱风观尘也　二判属邪徒

是人则堕生无生执。诸迦叶波并婆罗门勤心役身事火崇水求出生死成其伴侣。迷佛菩提。亡失知见。是名第五计着崇事迷心从物立妄求因求妄冀果违远圆通背涅槃城生颠化种　四大之性。实不能生常住之果。执为能生。故云生无生执。迷心从物者。迷失唯心所见。而各随顺崇事以求常住。因果俱妄。故成妄求妄冀也　六归无归执二。一约其所解

又善男子。穷诸行空已灭生灭。而于寂灭精妙未圆。若于圆明。计明中虚非灭群化。以永灭依。为所归依。生胜解者　明中虚者圆明之理。即所观识也。已灭生灭。故明中虚。非即是灭。故云非灭。色受想行摄一切法。名为群化。永灭依即明中虚也。此计空为所归依处。即涅槃也　二判属邪徒

是人则堕归无归执。无想天中诸舜若多成其伴侣。迷佛菩提。亡失知见。是名第六圆虚无心成空亡果违远圆通背涅槃城生断灭种　此明中虚。实非所归。而计于归。故云归无归执。无想天五百大劫想心不行也。舜若多四空处也。圆虚无心断灭因也。空亡果断灭果也　七贪非贪执二。一约其所计

又善男子。穷诸行空已灭生灭。而于寂灭精妙未圆。若于圆常。固身常住。同于精圆。长不倾逝。生胜解者　执识阴以为圆常。欲固此身亦同识阴。故云同于精圆长不倾逝　二判属邪徒

是人则堕贪非贪执。诸阿斯陀求长命者成其伴侣。迷佛菩提。亡失知见。是名第七执着命元立固妄因趣长劳果违远圆通背涅槃城生妄延种　根身虚妄。本是无常。实不可贪以为长久。今坚贪着妄执长生。故云贪非贪执。阿斯陀者云无比。即长寿仙也。长劳果者。劳即牢固。字之误耳。妄执延年。故云妄延　八真非真执二。一约其所解

又善男子。穷诸行空已灭生灭。而于寂灭精妙未圆。观命互通。却留尘劳恐其销尽。便于此际。坐莲花宫。广化七珍。多增宝媛。纵恣其心。生胜解者　观识阴为十方众生之命元是十二类命之通要。由是我命通彼。彼命通我。故云互通。今观识阴若尽。十方众生命即皆尽。我命亦尽。尽即教谁证真常理。谁为所化众生。徒有真常。无证真者。故留尘劳。却起贪欲。化莲华宫及诸欲境。恣受欲乐。图命不灭俾要证真起用化物。作此执计定不移转。故云胜解。媛女宝也　二判属邪徒

是人则堕真无真执。吒枳迦罗成其伴侣。迷佛菩提。亡失知见。是名第八发邪思因立炽尘果违远圆通背涅槃城生天魔种　起惑恣欲实非证真。计此即能证真起用。故云真非真执。吒枳迦罗未见正译。此既能化欲境受用。即是欲界自在天类也。邪思因者。既于定中发此邪念。不能善察。由此炽盛起尘劳事。故同天魔耳　九定性声闻二。一约其所解

又善男子。穷诸行空已灭生灭。而于寂灭精妙未圆。于命明中。分别精粗。疏决真伪。因果相酬。唯求感应背清净道。所谓见苦断集证灭修道。居灭已休。更不前进。生胜解者　识阴露现。故曰命明。识既含藏漏无漏种。今于此中分别决择。苦集有漏。名粗名伪。道灭无漏。名精名真。择去粗伪苦集。而留精真道灭。故云分别精粗等。修道为感。证灭为应。但取于此。故云唯求。背清净道者。本修圆观。法界平等离二边垢。名清净道。今发小乘厌忻之解。故名曰背。所谓下释前义也　二判属邪徒

是人则堕定性声闻。诸无闻僧增上慢者成其伴侣。迷佛菩提。亡失知见。是名第九圆精应心成趣寂果违远圆通背涅槃城生缠空种　定性者。且就一期趣寂无改。判为定性。实有劫数。终回上乘。无闻僧者。不了识阴。迷为涅槃。故同此也。圆谓周遍。精谓非粗。已离行阴为诸命元。故曰圆精。称乎妄计。故云应心　十定性缘觉二。一约其所解

又善男子。穷诸行空已灭生灭。而于寂灭精妙未圆。若于圆融清净觉明。发研深妙。即立涅槃。而不前进。生胜解者　本观圆融清净觉体。今见识阴离行生灭。谓深且妙。立为涅槃。不知流注。故不前进　二判属邪徒

是人则堕定性辟支。诸缘独伦不回心者成其伴侣。迷佛菩提。亡失知见。是名第十圆觉淴心成湛明果违远圆通背涅槃城生觉圆明不化圆种　认识阴为圆觉。符妄计为淴心。寂焉不动。非无觉了。故云湛明。证识觉之圆明。无悲化之妙用。故云不化圆种。唯识论云。声闻畏苦障。缘觉舍生障。是此类也　三结劝弘宣四。一结前斥失

阿难。如是十种禅那中途成狂。因依迷惑。于未足中生满足证。皆是识阴用心交互。故生斯位。众生顽迷不自忖量。逢此现前。各以所爱先习迷心。而自休息。将为毕竟所归宁地。自言满足无上菩提。大妄语成。外道邪魔所感业终。堕无间狱。声闻缘觉不成增进　中途成狂者。方在似觉。未成不退。邪慧发生。故云成狂。不察识阴微细生灭。便谓已证。故云因依迷惑等。余文可解　二敕劝弘宣

汝等存心。秉如来道。将此法门。于我灭后。传示末世。普令众生觉了斯义。无令见魔自作深孽。保绥哀救消息邪缘。令其身心入佛知见从始成就不遭岐路　深劝后世。令了识阴未尽有此十境发相。知而觉察。见魔自息。迷而取着。必落偏邪。入佛知见证真位也。从始初修也。成就果满也。不遭岐路中间更无委曲相也。即前十类耳　三显佛所乘

如是法门。先过去世恒沙劫中微尘如来。乘此心开得无上道　无有一佛不破五阴而得菩提。皆能觉了。故免岐路　四阴尽功用

识阴若尽。则汝现前诸根互用。从互用中。能入菩萨金刚干慧　现前根互用者。即前第三渐次证无生忍也。前文已见。从互用中入干慧者。即此互用便是已入干慧地也。互用即是自在位故。如前文云。返流全一六用不行。乃至一切如来密圆净妙皆现其中。此人即获无生法忍。从是渐修。随所发行。安立圣位。是则名为第三增进修行渐次。斯则始从干慧终至等觉。俱不离此第三渐次而建立也。今约从总入别。故云从互用中入也。言金刚者。以此行人从始至终皆由修习金刚三昧而得成就。故前文云。是种种地。皆以金刚。观察如幻十种深喻。奢摩他中。用诸如来毗婆舍那。清净修证渐次深入。或可此约利根之者到干慧地精心发化遂超因位直入妙觉。故得别受金刚之号。若钝根者。随所发行。更历诸位。故不得受金刚之名。但称干慧耳。若将此位。立在等觉后心。其如前文彼。文云。如来逆流。如是菩萨顺行而至。觉际入交名为等觉。岂可于入交彼更立干慧地耶。古人迷此。于等觉后更立金刚干慧一位。诚误后学。理例俱无。不敢闻命

圆明精心于中发化。如净琉璃内含宝月。如是乃超十信十住十行十回向四加行心菩萨所行金刚十地等觉圆明。入于如来妙庄严海。圆满菩提。归无所得　于干慧心既证圆妙。此之心性顿发诸行顿具诸德。故云发化。慧心如琉璃。因行如宝。果德如月。此喻一中现无量无量中现一。因行果德一时具足无阂圆明。故如琉璃内含宝月。超因入果者。由前发化因果具故。乃得超也。福足故名庄严海。慧足故圆满菩提。理极故归无所得。即大涅槃常寂无得也。此是圆顿下根又利者也。由下品故。至识阴尽方得入位。由又利故。于此发化乃超诸位。问前受阴尽。即云上历菩萨六十圣位。今识阴尽。何故言超。答前约上根稍钝者说。例今亦合有顿超者。今约下根又利者说。故得言超。例前受破。亦合有历圣位者。前后互现耳。想行阴尽。合是中根超历之处。略故不说　三结劝四。一总指魔事

此是过去先佛世尊。奢摩他中毗婆舍那觉明分析微细魔事　觉明即观慧也　二识即离邪

魔境现前。汝能谙识。心垢洗除不落邪见。阴魔销灭。天魔摧碎。大力鬼神褫魄逃逝。魑魅魍魉无复出生。直至菩提无诸乏少。下劣增进。于大涅槃心不迷闷　褫撤去也。鬼魄撤去而逃逝也　三别显咒能

若诸末世愚钝众生。未识禅那。不知说法。乐修三昧。汝恐同邪。一心劝令持我佛顶陀罗尼咒。若未能诵。写于禅堂。或带身上。一切诸魔所不能动　不别修定次第。故云未识禅那。未学智慧方便。故云不知说法。定慧不习而乐安禅。魔境现前。孰分邪正。当劝持咒安其正解防其邪虑。即不堕魔　四劝令钦奉

汝当恭钦十方如来究竟修进最后垂范　是诸如来究竟了义之说。又是出世最后时说。故云最后垂范也　二阿难因闻请益二。一阿难问三。一钦奉前闻

阿难即从座起。闻佛示诲。顶礼钦奉。忆持无失　二正申三问

于大众中重复白佛。如佛所言。五阴相中。五种虚妄为本想心。我等平常。未蒙如来微妙开示　问妄想也。未闻五阴总是妄想而名有殊

又此五阴。为并销除。为次第尽　问除断顿渐也。并即顿也

如是五重。诣何为界　问边际也。界分也　三祈为开示

唯愿如来发宣大慈。为此大众。清明心目。以为末世一切众生作将来眼　眼目左右之言皆喻心也。心明照了如眼之见　二如来答二。一正答所问三。一答妄想三。一总明二。一显真觉圆净

佛告阿难。精真妙明本觉圆净。非留死生及诸尘垢　精真法身也。妙明般若也。圆净解脱也。三德圆融唯一本觉。生死苦道也。尘垢业烦恼也。斯则妙性圆明离诸名相耳　二明妄想发兴三。一顺叙妄起

乃至虚空。皆因妄想之所生起。斯元本觉妙明真精。妄以发生诸器世间。如演若多迷头认影　不更具叙色之与心三种相续。故云乃至。虚空无为尚是妄生。岂况有为一切诸法。狂痴故有。故如认影　二反破妄因三。一示无因

妄元无因。于妄想中立因缘性　既称为妄。云何有因。若有所因不名为妄。故云无因。自诸妄想展转相因交妄发生递相为种。故云于妄想中立因缘性　二破异执

迷因缘者称为自然。彼虚空性犹实幻生。因缘自然皆是众生妄心计度　说有因缘。犹是妄执。更认自然。迷中陪者。故云众生妄心计度　三总结斥

阿难。知妄所起。说妄因缘。若妄元无。说妄因缘元无所有。何况不知推自然者　若知妄起。许说因缘。妄元无生。说谁因缘。因缘尚是妄中建立。而况不知是妄推为自然耶　三结成妄想

是故如来。与汝发明五阴本因同是妄想　五阴之因。元妄所结。此即于妄想中立因缘性也。此因缘性。妄中权立。欲令了法元无所有。是故同名一妄想耳　二别显五。一色

汝体先因父母想生。汝心非想。则不能来想中传命　正指是想也。揽父母遗体而成此身。遗体即是想爱流出。故云父母想生。汝之托阴亦是想爱而来。以想遗体为胜境故。识即趣彼。结成胎藏。故云汝心非想不来传命。斯则三处妄想和合结成此体也

如我先言。心想酢味口中涎生。心想登高足心酸起。悬崖不有。酢物未来。汝体必非虚妄通伦。口水如何因谈酢出　引前释成也。即引破想阴文。悬崖酢物。俱不到身。由汝所思。便能生汝口足酸水。若非妄想同类。孰有水等生焉。通伦犹同类也

是故当知。汝现色身名为坚固第一妄想　结归立名也。以此验之。如何非想。是故应知。妄想凝结即成色阴。故云坚固　二受

即此所说。临高想心。能令汝形真受酸涩。由因受生。能动色体。汝今现前顺益违损二现驱驰。名为虚明第二妄想　前四句蹑前色阴动身之想。即明受阴是妄想也。由因下正显也。因想梅等便有受领。若非领纳焉得水生。此受亦是妄想转变妄生领纳也。二驱驰者。领此顺违生苦乐法。遂成损益。为彼所使。照境而领虚通无碍。故曰虚明　三想

由汝念虑。使汝色身。身非念伦。汝身何因随念所使。种种取像。心生形取。与念相应。寤即想心。寐为诸梦。则汝想念摇动妄情。名为融通第三妄想　初二句标。念虑即想。身心驱役皆想所为也。身非下释。初三句反质。若非想类。何以随念。种种下五句正显。凡取前境。先须想像后身随之。想若是实何须形取。形若非想自不能行。二既相须。岂非虚妄。故云与念相应。寤寐虽异皆是想为。寐既成梦。梦非有实。应知寤想岂是实耶。则汝下结。是知。现今想像念虑。正由妄情摇动故尔。岂不是妄。融色质。通心念。变境像。成梦寐。故云融通妄想　四行

化理不住。运运密移。甲长发生。气销容皱。日夜相代曾无觉悟　显行相也。初二句标。行阴迁流。微细难觉。故云不住密移也。甲长下释。前三句释不住。后一句显密移

阿难。此若非汝。云何体迁。如必是真。汝何无觉。则汝诸行念念不停。名为幽隐第四妄想　示虚妄也。真犹实也。行阴若非汝体。何得相代不停。又若实是汝身。何不知觉生灭。非汝不可。是汝无凭。故知虚妄。则汝下结想名。密移难觉。故云幽隐　五识二。一正辨其相

又汝精明湛不摇处名恒常者。于身不出见闻觉知　牒指识体也。初三句牒计也。行人所认微细明了离行生灭堪然不动目为常住者。即识阴也。于身下指体也。识阴岂越见闻觉知。此约用指也

若实精真。不容习妄。何因汝等曾于昔年睹一奇物。经历年岁忆忘俱无。于后忽然覆睹前异。记忆宛然曾不遗失。则此精了湛不摇中念念受熏。有何筹算　正显虚妄也。初二句反标。若此湛明是真实性。不合容受虚妄习气。习气即种子也。何因下九句顺释。忆忘俱无者。初若有忆则有忘时。元既无忆。故不说忘。覆睹者再见也。再见既无所遗。此则容受妄习。故知虚妄非真湛明。则此下结示也。受熏持种。发起现行。流注生灭不可计矣　二重显微细

阿难当知。此湛非真。如急流水望如恬静流急不见非是无流。若非想元。宁受妄习。非汝六根互用合开此之妄想无时得灭　正显微细也。识阴离行。故名为湛。不是常住。故云非真。喻急流者。凡夫二乘全不觉知。十地已前虽觉未尽。故云流急不见。若非想元等者。显此正是妄想根本以第八识为界趣生本也。非汝下四句明难断。互用合开者。寄根明发。故云互用。开令无隔。合为一体也。如前文云。返流旋一六用不行。开即是合。故无二别。若非证真。此难灭矣

故汝现在见闻觉知中串习几。则湛了内罔象虚无第五颠倒微细精想　因细得名也。此是诸识之中串习机要。亦名精明湛不摇处。故云湛了。即本识也。有而若无。故云罔象。罔无也。象似也。非有形质。故曰虚无。望前行阴。最为其细。再三示云微细精也　三总结

阿难。是五受阴。五妄想成　此五即是众生所受报法。故通名受。亦曰五取蕴。众生取此为自体故　二答边际

汝今欲知因界浅深　答诣何为界也。界即因义。亦是分义。因依界分际限别故。故云因界

唯色与空。是色边际　色谓形色。空谓显色。俱色蕴摄。妄色妄空互形显故。略举色空。摄一切尽

唯触及离。是受边际　触有违顺。即成苦乐二受。离无违顺。但一舍受也

唯记与忘。是想边际　记忆。忘失。取像攀缘。俱为想阴之分齐耳

唯灭与生。是行边际　生灭迁流。刹那四相。但是生灭皆行分也

湛入合湛。归识边际　湛前行阴。合归识阴。见识不动。认为真湛。齐此名为识阴边际。以见行阴是生灭法。离生灭处。必是湛寂。就所修处即识分齐也　三答顿渐

此五阴元。重叠生起。生因识有。灭从色除　答前为顿消除为次第尽也。生起则从细至粗。从内感外。一切诸法唯识变故。故云生因识有除断则先粗后细。从外向内。如浣衣磨镜粗垢先落。然生起时。实非前后。一念顿变。以约粗细作此说耳圆顿观法。断亦非次。功行成时自然尔也

理则顿悟。乘悟并销。事非顿除。因次第尽　前约生起除断。道理合然。若定作此解。焉知虚妄。故须先理后事顿悟渐除方了修证之义耳。理则顿悟者。若约证悟圆理。即一断一切断。无前后也。如前文云。一根既返源。六根成解脱。尘垢应念消。成圆明净妙。解悟亦然。圆觉云。知幻即离。离幻即觉。亦无渐次。以一切法皆从心起妄念而生。念即无念。一切顿尽。由真性中本无妄故。故云乘悟并消。事非顿除因次第尽者。五阴妄法。名之曰事。阴既粗细不同。法尔粗者先去。解行虽顿。断自有序。日出孩生皆喻此也

我已示汝劫波巾结。何所不明再此询问　此引前说。结责未解也。如前文云。巾体是同。因结成异。又云毕竟同中。生毕竟异。又云。六结同体。结不同时。即结解时云何同除。此皆理则顿悟事非顿除。如何再问耶。顿渐悟修如圆觉疏　三结劝弘宣

汝应将此妄想根元心得开通。传示将来末法之中诸修行者。令识虚妄深厌自生知有涅槃不恋三界　如上五种妄想。即是五阴根本。五阴摄一切法。故一切法皆妄想也。如上文云。娑婆世界并洎十方诸有漏国及诸众生。同是觉明无漏妙心。见闻觉知虚妄病缘。和合妄生。和合妄死。汝既悟此。故云心得开通。亦令他解。故云传示令识。若知依正自他俱一妄想。即可厌患五蕴自体求趣涅槃常乐。何三界之可恋乎。故此嘱劝弘宣。自他俱益也　三流通分二。一如来况显经能二。一举施福无边二。一问多

阿难。若复有人。遍满十方所有虚空。盈满七宝。持以奉上微尘诸佛。承事供养。心无虚度。于意云何。是人以此施佛因缘得福多不　此文校量。文虽不多。意已周尽。七宝财之胜也。满空。多之胜也。微尘诸佛。福田胜也。承事供养无虚度者。心之胜也。又虚空珍宝。广大心。奉上诸佛承事供养。第一心。心无虚度。长时心。如是布旋心境俱胜。所获福德其大矣哉　二答胜

阿难答言。虚空无尽。珍宝无边。昔有众生施佛七钱舍身犹获转轮王位。况复现前虚空既穷佛土充遍。皆施珍宝。穷劫思议尚不能及。是福云何更有边际　施佛七钱获轮王位。显福田中佛福为胜。轮王之福。七宝具足。千子围绕。况尽空珍宝以奉如来。所施之物尚穷劫难思。其所招福岂有边际。非一切智莫能知矣　二显经益超胜二。一说者转业显福德门

佛告阿难。诸佛如来语无虚妄　此告语不虚。令深信佛所说真实也

若复有人。身具四重十波罗夷。瞬息即经此方他方阿鼻地狱。乃至穷尽十方无间。靡不经历　示人具极罪也。波罗夷此云弃。或云不可乐。弃故即现无僧用。不可乐即当入地狱。小乘四弃。大乘十重。具犯此罪。受报无穷。故历十方靡不皆至。阿鼻五无间狱

能以一念。将此法门。于末劫中开示未学　显弘经时少也。一念心之边际也。夫弘经者。时必长久。岂有一念而宣说者。今显弘经力大。故举至少以显殊胜

是人罪障应念销灭。变其所受地狱苦因。成安乐国　灭罪胜也。重罪之人。一念弘经。其力能翻极重苦报。成极乐报

得福超越前之施人百倍千倍千万亿倍。如是乃至算数譬喻所不能及　得福胜也。前之施福已自难量。今此复超千万亿倍。喻所不及。何奇之若此乎。问极重罪人极少时分为人演说。未足可称。何以灭业得福如此殊胜耶。答此有多义。故获胜报。一所弘之经。是佛极谈。教理行果皆不思议故。谓显如来藏心法法皆是。有情无情有性无性齐成佛道。此理不思议也。佛顶心咒。因人果人。皆依此法。灭恶生善。入理化他。防邪护正。进行弥速能成菩提。此教不思议也。圆通行门。二十五圣。观音为最。此行不思议也。六十圣位。第三渐次便证无生。复说干慧能超因位。直入果海。此果不思议也。二末世多障。能于此时弘此极谈。信解真正。实希有故。三施福唯得生死之报。仍但自利。弘经法利能至无漏。能令闻者信解无谬。展转利乐无穷尽故。由是一念虽少。其利博哉。是故能胜前宝施福　二持者得果显智慧门

阿难。若有众生。能诵此经。能持此咒。如我广说穷劫不尽。依我教言。如教行道。直成菩提无复魔业　广说不尽者。即前文云。若我说是佛顶光聚悉怛多咒。从旦至暮音声相连。字句中间亦不重叠。经河沙劫。终不能尽。此显经义及持者功德皆不可量也。依我下。以能得最极之果能离内外魔事。用劝如说而行也。斯则弘持经者所得所离。唯佛与佛乃能知之　二大众钦闻礼退

佛说此经已。比丘比丘尼。优婆塞优婆夷。一切世间天人阿修罗。及诸他方菩萨。二乘。圣仙童子。并初发心大力鬼神。皆大欢喜。作礼而去　二十五圣及妙吉祥。虽各有说。功归于佛总名佛说。三种世间。故云一切。器界所住境也。菩萨二乘智正觉摄。余皆有情世间。圣仙童子此仙众之一也。经中有此真言。大欢喜者。近得世间欢喜。远得出世初地。由三义故欢喜。一能说人清净。二所说法清净。三所得果清净。由斯义故皆大欢喜

绝笔颂曰

  以此少分赞经力　　施他流演无穷尽
  所获利乐悉回向　　菩提实际众生界

首楞严义疏注经卷第十(之二)

    大佛顶首楞严义疏注经后跋

楞严义疏注经。板开岁久。湮没者四十有九。旁搜注本。命工刊凑。复成部帙。用广其传。惟愿教海恢张。法门莹彻者　时淳祐巳酉上元日清湖沈元晟谨识

七征八辩之文。实如来直指众生立地成佛之要。佛世比丘。已自望洋。况后来浅智者乎。长水尊者。以无师自然智。发明幽翳。剖裂玄微。而疏释之。朗然犹披云雾而睹青天。何其昭晢明白如此。锓梓流传。岁久散失。每为贤首学者之恨。居士沈君。见而悯之。旁搜善本。续成金书。遂使摩尼宝珠碎而复圆。可谓知所施矣。经不云乎。若有一人发真归源。十方虚空悉皆消殒。其为利益。岂浅浅哉

    淳祐己酉中和节瑞岩住山比丘德云跋


说无垢称经疏(本)

    No. 1782 [cf. No. 476]

说无垢称经疏卷第一(本)

        大慈恩寺沙门基撰

详夫。实际凝空。启玄枢于不二。权方孕道。演妙宝于无三。或显敞鸿猷。高谢金轮之业。或密开冲最。俯赞玉璞之绪。咸欲清炎楚慧雨。荡渠溺以慈津。指九有而会十空。征八解而敷七觉。至哉赫矣。难得而名焉。今此经者。含众旨之大虚。绾群筌之天沼。理穷真俗之府。迹轶心言之外。杳神机而靡测。湛粹德而难思。变百亿于足按。运三千于掌握。合盖罗于万像。彰尘岳之危浮。丈室总八希。照真场而永净。纳妙高于毫芥。境均大小。灌巨海于蹄涔。织齐宽狭。阐玄门之秘键。移觉苑之道获。出朽宅之牛轩。渡洋河之象驾。所以西靡玉谍东耀金姿。竞赏一真。已经六译。既而华梵悬隔。音韵所乖。或仿佛于遵文。而糟粕于玄旨。大师皎中宗于行月。镜圆教于情台。维绝纽而裕后昆。缉颓纲以格前范。陶甄得失。商搉词义。载译此经。或遵真轨。说无垢称经。序品第一者。振金声于金口。扬玉字于玉麾。警涛群聪。宣畅云说。道融真宰。业檀灵机。韬紫袂以潜仪。偶玄儒以耀彩。或权或实。示寝疾而演大方。乍隐乍显。假对扬以光体命。播英声之十子。皆词道屈。标灌顶之一人。承威才暗。既清梵行。且肃神[木*禁]。雅誉远彰。名无垢称。经者。贯也摄也。贯二理而不亏。摄四生而莫坠。序者。由也始也。陈教起之因由。作法兴之渐始。品者。类也别也。区分玄旨。条贯幽筌。类别而彰。目之为品。此经部成六卷。合有一十四品。今此建初。故名第一

经。如是我闻

赞曰。今解此经。合以六门分别。一经起所因。二经之宗绪。三明经体性。四叙经不同。五科品所从。六释本文义。第一经起所因。略有五种。一为令众生起欣厌故。二为令二乘有取舍故。三为显菩萨内外修故。四为显如来威德大德故。五时众根熟所宜闻故。一为令众生起欣厌者。仰寻。佛现利生。莫过二种。一现身。二说法。且论诸佛之身。本来无二。故涅槃云。若能计三宝常住同真谛。此即是诸佛最胜之上愿。随众所宜闻见。乃分三种。一法身。即离妄之真理。二报身。即会真之实智。三化身。即应物之权质。故佛地经云。自性法受用变化差别转。昔由虚妄所[雨/復]。俗事翳而愚生。今假真法而修。正理明而报起。夫理为觉道之本。显位而号法身。报为圣德之先。修圆而称报体。妙理则中人未了(妙理者。佛性法身。中人者。十地菩萨。十地菩萨。犹未明了佛性法身。故菩萨地云。第十地菩萨。现缘境像。如明眼人隔于轻系而观像论亦言。诸佛法身。唯与诸佛与佛。乃能知之。中人既未了。下人故不知也)。上智亦下愚不知(上智者。佛智报身。下愚者。二乘凡夫。二乘凡夫。未能知佛之真智。故法花云。假使满世间。皆如舍利弗。尽思共度量。不能知佛智。下文未知。中人亦未了)。是以应物器而显化形(分身百亿。化二乘凡夫。化身之妙用)。逗生机而现证觉(现妙大身。化十地菩萨。他受用身之妙用)。自如征空壁彩。洞皎无涯。注水琁光。辉华有极。佛身权实。取譬可明。故下经云。众会瞻仰大牟尼。靡不心生清净信。各见世尊在其前。斯则如来不共相。身既无异。随宜说三。法亦无差。住机成四。如如意珠随求雨宝。犹天帝鼓应念发声。法有四种。一教。二理。三行。四果。法虽万差。不过此四。意解能诠。名之为教。教之所诠。称之为理。随理所修。因之为行。因修所证。号之为果。然此四种。各自无二。任缘有异。并通三乘故。下经言。佛以一音演说法。众生各各随所解。普得受用获其利。斯即如来不共相。此乃教一。任缘通三。亦即法花一雨普润。三乘三草。二圣二木。生长不同。此乃教同而机有异。成三乘法。此经又云佛以一音演说法。或有恐畏或欢喜。或生厌离或断疑。斯则如来不共相。此亦理一。任缘通三。宝性论之河性无差。兔马象三渡之有别。此乃理同而证有异。成三乘义。法花经中。衣裓机案。唯有一门。出处虽殊。离诸灾难。及取牛车之因是等。胜鬘又言。正法住。正法灭。波罗提木叉。毗尼。出家。受具足。此六法为大乘。故诸经论二藏。善盖名住。除障名灭。戒中略本。名波罗提木叉。广律本名毗尼。此乃所学三藏之法。能学之人名出家。受具足二乘。人法合成六处。既言皆为大乘故说。故知小学为成大因。此乃行同而修有异。顿渐别故成三乘业。法花又云。中路说化城息处。故说二。三车初诱。后等赐牛。此乃果同。而设有异。假实别故。成三乘果。故知。所说法性无差。任彼外缘。分成种种。由此经起略有五因。宁知令众生起于欣厌。欣厌有二。一内欣厌。二外欣厌。内欣厌者。厌谓厌生死身。欣谓欣当佛身。方便品云。时无垢称以大方便。现身有疾。以其疾故。国王大臣长者居士。无数千人。皆往问疾。时无垢称。广为说法。言诸仁者。是四大种所合成身。无常无强。无坚无力。朽故速疾。不可保信。为苦所恼。众病之器。多诸过患。变坏之法。诸仁者。如此之身。其聪慧者。所不为怙。乃至广说。诸仁者。于如此身。应生厌离。于如来身。应起欣乐。如来身者。无量善法共所集成。从修无量胜福慧生。从戒定慧解脱解脱智见所生。乃至广说。诸仁者。如来之身。功德如是。汝等皆应发心求证。汝等欲得如是之身。息除一切有情病者。当发阿耨多罗三藐三菩提心。遣厌苦心。断除苦本。令欣佛体。修行佛因。故知。示疾现不思议。欲令众生起内欣厌。又对扬事毕。将赴庵园。佛边大众。皆现金色。知欣厌者。后必果心。外欣厌者。厌谓杂秽王。欣谓欣清净土。此经净土有二。一此圣现。二他圣现。秽土亦二。一众生现。一释迦现。校勘上下说经始终。所依之土。两秽二净。初佛在广严城庵罗园内。为诸四众广说妙法。宝性献盖。赞性佛诸疑。佛现神通。合盖酬问。未明异义国土居常。田告宝性。若欲勤修严净佛土先。应方便严净自心。鹙子承佛威神。忽作是念。若菩萨心净佛土严净者。勿我世尊行菩萨时。心不严净。而土杂秽。佛难喻诘。鹙子未知。持髻广陈其方欲悟。世尊拂众疑。或指按大千。云变妙宝庄严。鹙子始赞希见。宝性五百童子。既证无生。八万四千众生。皆闻兴觉慧。化缘既毕。时会所堪。佛摄神通。世界如故。后佛遣妙吉祥。问无垢称疾对扬事讫。将赴庵园。菩萨行品中。表彼示现难思。庵园欻然广博。迄至说于经。未更无变秽之文。彰厌秽而欣净方。究竟必当严净。初三现秽土。二四变净刹。初我世尊。自变净土。后净名妙德。重隔秽方。故言净土此圣所变。佛净名等。俱此圣故。他圣现者。他圣有二。一香台品中。鹙子念食时。无垢称遂现神通。上方去此。过三十二殑伽沙等诸佛世界。有佛世界。名曰妙香。其中佛号最上香台。彼界一切。皆香所成。都无二乘。唯有清净诸大菩萨。时此大众。皆都观彼佛国界等事。有千众生。皆发菩提之意。十千菩萨。并证无生法忍。二观如来品中。下人不知上位。鹙子心忽疑生。此无垢称。从何来此。佛言。妙喜世界。有无动如来。彼为度此众生而来至此。大众心生渴仰。欲见妙喜功德庄严清净佛土诸菩萨等。时无垢称。断取彼界。置右手掌。如陶家轮。犹花鬘贯。入此界中。示诸大众。虽复彼此二界相杂。各见所居。与本无异。佛告大众。欲得如是庄严佛土。皆当随学无动如来。本所修行。时此土有八十四那庾多数诸人天等。皆发无上正等觉心。愿生彼界。世尊悉记一切当生。此二名为他圣所现。香台无动。俱他圣故。令厌秽土不起恶因。遣欣净方修持净业。由斯变土现不思议。欲令众生起外欣厌。凡夫众生。闻法修学。必以欣厌而为根本。经中。此圣所变净方有二。一释迦自变。二净名妙德欲来预变。化所变净土亦二。一远观妙香。二近瞻妙喜秽土亦二。一众生变。二释迦变。故序品言。告舍利子。我佛国土。常净若此。为欲成熟下劣有情。是故示现无量过失杂秽土耳。譬如三十三天。共宝器食。随业所招。其食有异。如是舍利子。无量有情。生一佛土。随心净秽。所见有异。是故。净者本圣者土。神力令余下劣有情。亦得变净。由此。秽者本是下劣有情之土。圣者随之。亦为秽。此诸身土。有漏无漏。或真或似。准果准圆。准凡准圣。自识异识。所变净秽。如唯识论。并应分别。此圣变净。略有二缘。一拂小疑。二警群意。他圣变净。并为一切如来变秽。但为二乘及凡夫类。非为菩萨。问。何故鹙子生疑。如来自变净土。净名将至。妙德预变宝方。答。拂疑破病。如来自变净方。警动群情。妙德预变严刹。问。妙香净刹。净名何不持来。妙喜宝方。净名摄持于掌。答。妙香须饭。食见而不持来。妙喜现通。令见亦持于掌。神通济利。不一权方。何必并遣持来。齐令俱见。问。佛本济生。利成欣厌。何不亦令见净。而唯暂隔秽方。答。机向熟。而缘须暂令见净。缘不须而未熟。摄秽方。二为令二乘有取舍者。取舍有二。一内取舍。二外取舍。内取舍者。舍谓舍二乘心。取谓取大乘智。障有二种。一烦恼障。二所知障。初障涅槃。后障菩提。声闻断初。已超生死。得涅槃讫。不能断后。未证菩提。不达诸法。故分别心。二乘现有。由此劣法。彼亦成熟无分别智。菩萨所成。由斯胜法。此亦成熟。取舍之道。其义明矣。由此。鹙子宴坐。寂然身心。动现威仪。常居灭定。目连说法。利诸居士。示法离言。乃名真说。饮光乞食。从贫舍富。令等慈悲修行坏执。善现持钵。修行舍卫城。化人其舍理等。乃可取之。满慈谈演。教诸新学。遣授大法。勿以声闻剪剃随佛。决择苦空。何以分别之心。而说实相之法。无灭天眼。明见大千。有无之行双征。而定之见方达。近执出二人之罪。诃令勿扰其心。心垢而罪生。心净垢还灭。执日赞出家之德。诱彼幼童。教舍分别而为无为。是为出家之利。世尊现身有疾。庆喜缘斯乞乳。说佛无漏之身。令舍二乘之见。窃观昔时逢遇。尚劝舍分别之心。况示疾而演大方。不赞授菩萨之智。所以问疾品中。吉祥将往问疾。净名先空其舍。既同十方佛之。亦现空其分别。不思议品中。鹙子希床。诃令为法。后请灯王之座。安处菩萨声闻。广说不可思议。谈非二乘境界。饮光引生盲。自喻不了解之难思。观有情品中。天女散花。声闻便着。鹙子以花不如法。尽其神力去之。天女曰。是花如法。尊者自不如法。花无分别。尊者有之。香台品中。鹙子见日时将至。心思所食。便香台之食。劝舍声闻之意。故摄论云。三种练磨。断除四处。障二乘作意。诸疑离疑心。有分别便迷其境。分别若除。乃冥正理故。有分别者。未契真宗之妙。莫证菩提。无分别者。遂会玄门之极。方成大觉。故知示疾现不思议。欲令二乘起内欣厌。声闻苦身。任运便灭。故内欣厌。唯说智心。分别心灭。妄境乃空。正智既生。其理便现。问。声闻独觉。随往众多。何独鹙子一人。屡有词理之屈。答。声闻巨众。鹙子独高。举首对扬。知余并屈。外欣厌者。厌谓厌离秽土。欣谓欣清净土。佛土有三。一法性土。法身所居。真如之理。二受用土。报身所居。众宝严饰。三变化土。化身所居。净秽不定。至下经文。具广分别。虽复妙德净名。俱变庵园使净。通警时闻大众。何独为化声闻。唯有持髻对申。世尊足按。大千变净。寻复如常。此唯独化声闻。为止鹙子之疑故也。虽亦大众同见。不应独为声闻。鹙子时独生疑。故此俱称为现。即初现净刹。为令二乘有外欣厌。后时所现。并为一切。事既同上。不能具陈。心清净故佛土亦净。心有垢故佛土亦垢。所以上来欣厌取舍。皆言内外。三为显菩萨内外修者。菩萨所修。虽难别举。总而略例。不过二种。一内修。二外修。内修者。内修己身所应成就自利功德。即大智等。而为上首。外修者。外修利他所应成就利他功德。即大悲等。而为上首。成唯识说。虽菩萨所修随其意乐。一切皆通自他利品。济拔众生。即己利故。自所进修。为众生故。而随胜显。六到彼岸诸相好业菩提分等。名自利行。六种神通四种无量四摄事等。名利他行。自利行者。此经序品叹菩萨德中云。诸佛威德常所加持。善护法城。能摄正法。绍三宝种使不绝。乃至广说。诸有所作。亦不唐捐。又宝性问净土相。云何名为严净佛土。世尊告曰。修回向土。是菩萨净土。菩萨得菩提时。其国具足众德庄严。又菩提分品说。诸菩萨虽复行于五无间趣。而无恚恼忿害毒心。又普现一切色身菩萨。问无垢称父母等类。无垢称言。慧度菩萨母。善方便为父。母间真导师。无不由是生。惠度第六。自利德也。方便第七利他德也。又菩萨行品中。上方九百万菩萨。请释迦言。愿赐少法。当还本土。世尊告曰。有诸菩萨解脱法门。名为有尽无尽。汝当修学。有尽者。即是有为有生灭法。言无尽者。则是无为无生灭法。如是一切自利功德。皆是菩萨内所应修。一切皆以智为主故。恐文繁广。自利行中。但举尔所。余皆准知。利他行者。序品叹德中言。以大师子吼声敷演。美音遐振。周遍十方。乃至广说。其见闻者。无不蒙益。后长者子宝性。请问净佛土相。及诸菩萨修佛土相。世尊告曰。诸有情土。是为菩萨严净佛土。随诸有情增长饶益。即便摄受严净佛土。方便品中。叹无垢称言。善于智度。通达方便。大愿成满。明了有情意乐及行。又菩提分品言。菩萨虽复行于焰魔王趣。而集广大福惠资粮。又普现一切色身菩萨。问无垢称父母等类。无垢称言。虽知诸佛国及与众生空。而常修净土。利物无懈怠。又菩萨行品中。上方菩萨。请释迦言。愿赐少法。当还本土。世尊告曰。云何名为不尽有为。谓诸菩萨不弃大慈。不舍大悲。云何名为不尽无为。虽观无我。而于有情。不舍大悲。是名菩萨不住无为。上利他行。恐文繁广。且举尔所。余准可知。如是一切利他功德。皆是菩萨外所应修。如是菩萨凡圣。通论趣与未趣。总相兼说。莫过七地。一种姓地。二胜解行地。三净胜意乐地。四行正行地。五决定地。六决定行地。七到究竟地。此七地中。初有种姓而未能修。次虽能修。而未能证。后之之地。虽皆证得。后位胜前。又有十地。一住种姓。二已趣入。三未净意乐。未入初地。四已净意乐。已入初地。五未成就。未至到究竟地。六已成就。已至到究竟地。七未堕决定。未成熟中。七地已前。八已堕决定。住八九地。九一生所系。到究竟位中。十最后有。即第十地。此等菩萨所修诸行。别虽无边。总类而论。不过四种。一波罗密行。二菩萨分行。三诸神通行。四成熟有情行。恐文繁广。不获指陈。至下文中。当别显说随应。是此内外应修。然诸菩萨。有五种生。一除灾生。谓诸菩萨。大愿自在二种力故。于饥馑厄难时。为令众生少用功力。而得存济。于大鱼等种类中生。身形广大。以自身内。普给一切饥饿众生。或持明咒。或为药王。救诸疾疫。邻国战诤。具势息除。有情乖违。诫言和解。恶主逼迫。生彼调顺。诸有邪见。生彼天处。方便除断。此等一切。名除灾生。二随类生。谓诸菩萨。以大愿自在。随于一切种类中生。而为上首。方便化导。彼所行恶。而自不行。彼不行善。而自行之。方便劝说。除彼过失。三大势生。谓诸菩萨。禀性生时。寿量形色。族姓自在。及富贵等。诸异熟果。一切世间。最为殊胜。四增上生。谓诸菩萨。初地作转轮王。王瞻部州。二地作金轮王。王四天下。三地作忉利天王。四地作夜摩天王。五地作都史多天王。六地作乐变化天王。七地作他化自在天王。八地作初禅天王。九地作二禅王。第十地菩萨作大自在。过色究竟。第四禅王。一切生处。最为第一。避四天王。无定主故。避第三禅。世极乐故。五最胜生。谓诸菩萨。菩提资粮。已极圆满。生波罗门家大国师家。或生刹帝利大国王家。能现等觉。广作佛事。如菩萨地四十八卷。当广分别。准无垢称。此五生中。资财无量。摄受贫乏。得名除灾生。若在长者。长者中尊。为说法胜。得名随类生。已曾供养无量诸佛。深植德本。因既大故。果亦不小。得名大势生。现身不受十王果。故非增上生。相非后身之菩萨。故非最后生。或复唯是随类生。摄于一切类。皆为上首。化一切故。皆由菩萨内外修习自利利他故。能现此为诸菩萨。有如是类。有如是生。行利益故。此经下文。香台品中。无垢称语上方菩萨言。如是大士。释迦如来。能为难事。隐[雨/復]无量尊贵功德。不惮功劳。方便调伏刚强众生。诸菩萨众。生此土者。亦能堪忍种种劳倦。成就坚牢大悲精进。助扬如来无上正法。利乐有情。堪忍世界。行菩萨行。饶益有情。住于一生。所得功德。多于一切妙香世界。百千大劫。行菩萨行。利乐功德。由此世界有十种修习善法故。谓以惠施摄诸贫穷。乃至以四摄摄众生故。虽知一切菩萨。皆修内外二行。此经为显此土菩萨。修不可思议殊胜之行。胜余佛土故。四为显如来威德大者。诸佛圣德。虽复百千。以类而论。不过二种。一大威力。二大神德。威力有三。一圣威力。二法威力。三俱生威力。圣威力者。谓佛昔时修习定力。今者依定。得定自在。随其所愿。一切事成。以调柔故。善修心故。名圣威力。法威力者。谓昔菩萨修六度等诸殊胜法。有广大果。有大胜利。名法威力。俱生威力者。谓佛往昔先集广大福德资粮。证得俱生甚希奇法。名俱生威力。初圣威力。即六神通。一神境智作证通。二随念宿住智作证通。三天耳智作证通。四见死生智作证通。五知心差别智作证通。六漏尽智作证通。初神境通有二。一能变。二能化。变谓先有而改易之。即十八变。一振动。二炽然。三流布。四示现。五转变。六往来。七卷。八舒。九众像入身。十同类往趣。十一显。十二隐。十三所作自在。十四制他神通。十五能施辨才。十六能施忆念。十七能施安乐。十八放大光明。化谓先无而今有也。即三种化。化身。化境。及化语。如上所说。变化二种。能为二事。一引诸众生入佛圣教。二惠施无量受苦众生。声闻神通。唯至二千。独觉神通。能至三千。如来神通。于一念顷能遍十方。菩萨初地。至百佛世界。乃至十地。随其品类多少之数。如十地经说其分限。乃至漏尽通。二乘但能断漏种现。不断粗重。自知漏尽。而不知他及漏尽方便。亦不知他于漏尽得有增上慢。如来具断种现随眠。而能了知自他漏尽及尽方便。亦能知他有增上慢。自无染污。亦善为他广分别说诸增上慢。即此所说六种神变。此经序品云。宝性五百献盖。佛合为一。遍[雨/復]大千。此即下八变中第五转变。转多为一故。亦即第八舒。舒小为大故。尔时世尊。知诸大众心怀犹豫。以足指案此大地。即时三千大千世界。无量有千妙宝庄严。亦即第五转变所摄。据实而论。菩萨所见本是净土。二乘凡夫见是秽土。今为二乘等。转换秽方。变为净土故。是第五转变所摄。还摄为秽。亦复如是。由佛胜解。能转变故。问疾品中。时无垢称。以大神力。令其室空。除诸所有。唯置一床。现疾而卧。即十八变中。第十二隐摄。隐没所有。令不现故。不思议品中。鹙子希床。诃令为法。后无垢称。问妙吉祥。何等佛土有宝座。妙吉祥言。东方去此。广三十六恒河沙佛国。有佛世界。名山幢。佛号山灯王。佛身长八十四亿踰膳那量。其师子座。高六十八亿踰膳那。菩萨身长四十二亿踰膳那。座高三十四亿踰膳那。最为殊妙。时无垢称。起大神通。山灯王佛。遣三十二亿大师子座。来入其室。十八变中。第六住来。亦第十三所作自在。念来即来。得自在故。无垢称室。欻然广博严净广。博者。第八变舒也。变小令大故。悉能苞容三十二亿师子之座。不相妨碍。广严大城。乃至阿素洛等所住宫殿。亦不迫迮。悉见如本。前后无异。第九众像入身也。众像不小。身亦不大。故此所摄。身为主故。以此名身。大像入小。室此所摄。令诸菩萨各自变身。为四十二亿踰膳那量。升师子座。此乃第八舒也舒小为大故。无垢称语舍利弗言。诸佛如来住解脱。名不可思议。能以妙高山王。内于芥子。四大海水。内于毛孔。以大千界。置手掌中。此之三种。大小二事。皆无增减。亦即是此众像入身。或七日以为一劫。第八舒也。短为长故。或促一劫以为七日。第七卷摄。促长为短故。如是一切住解脱不可思议。佛之神力。广说如下。皆是此中十八神变。三种化摄。观有情品。天女散花。花是神境智通中化境也。化为也香等故。八希有中第一奇云。此室常有金色光明。即第十八变放大光明。乃至第八。此室常现一切佛土功德庄严。诸天宫殿。众妙绮饰。亦即是此转变所摄。或即亦是众像入身。香台品中。化为菩萨。上往妙香。请佛饭食。及九百万菩萨。俱来至此。第六往来也。举众皆见菩萨往彼等事。即是第四示现所摄。示现彼事。令众见故。化九百万座等。即是化境。本无而有故。大众食饭。而乃有余。此亦舒也。舒小令多故。如是广说。不动佛事。皆是此摄。至下一一当应别配。此上所说。皆是圣者神通威力。次法威力。由昔菩萨修行六度之威刃故。能为四相。一断障。二资粮成就。三饶益自他。四与当来果。由布施故。能断悭吝。能作自己菩提资粮。亦能除他饥渴疾病匮乏众苦。当来富乐。得大禄位财宝朋党大眷属故。乃至由般若故。能断无明。为己资粮。能以四摄。成熟有情。如境觉了。引大净喜。普为有情称理说法。令获现后利益安乐。摄诸善根。能正所作。当来能证二障离系。随其次第。配其四相。世界。悭吝无明。一切皆断。乃至禄位财宝朋党眷属。摄诸善根。二证离系故。此显善法威力。后俱生威力。谓性能忆本生诸事。任运为者情。堪忍受大苦。穷都史天寿量方没。寿量形色。名称胜彼。下生入胎。放光远照。入住出胎。三时正知。生行七步。不待扶持。威德天龙。散香供养。相好严身。摧灭魔横。支节皆备。那罗延力。童稚自然。达解工巧。无师能证无上菩提。大梵天王。自然劝请。云雷惊怖。入定不动。蠕动归向附信菩萨。既成佛已。下至傍生。亦来供养。云龙常候。洗便降雨。游行不落坐。树枝条并皆垂影。随荫其身。曾不亏舍。魔于六年求便不得。癞痫乱见。复其本心。逆胎得顺。盲者得眼。聋者得听。三毒得除。常右胁卧。处草蓐等。曾无动乱。虽现睡眠。而无转侧。风不动衣。行如师子。步若牛王。先举右足。后方移左。地随高下。无砾石等。门应大小。食并弹碎。般涅槃时。大地振动。众星晃曜。交流而须。如是等事。名俱生威力。非是神通威力所作。此经具陈。香台灯王无动药王释迦五佛。神通威力。余随所应。有无准说。不能一一预显其事。至下文中。当广指示。大圣德者。谓显如来十号圆满。二断二智。名大圣德。二断者。谓烦恼障习断。所知障习断。即二障尽。所显真理。因断障显。是断性故。名之为断。二智者。断烦恼障已不随转智。即生空智。断所知障已。于一切境无障碍智。即法空智。复可说三智。谓清净智。一切智。无滞智。又佛百四十不共佛法。谓三十二相。八十随好。四一切种清净。四无所畏。十力。三念住。三不护大悲。无妄失法。永害习气。一切种妙智。及佛无诤愿智。无碍解等。如是皆名大圣德法。如瑜伽第四十八及四十九中。显此功德体义差别。今此经中。显佛有七种最胜。名大圣德。一所依胜。显佛身有诸相好故。二正行胜。由佛二利。利益安乐。哀愍世间。令诸天人获得义利。三圆满胜。谓佛戒见轨则净命四种皆满。四智慧胜。由佛四无碍解皆成就故。五威力胜。具六通故。六断胜。二障习气皆永断故。七住胜。多住无上等三住。谓圣天梵住。三解脱门。及灭尽定。名圣住。多住灭尽定。四静虑名天住。多住无动第四静虑。四无量名梵住。多住大悲。由此昼夜六时。以佛眼观察世间。谁于善根有增有减。及得三乘。此经上下。显此七胜。名大圣德。成力圣威德。合名第四如来威德。五时众根熟所宜闻者。佛以大悲智眼。昼夜六时。观察一切世间。方便善利。无其四失。一无非处。二无非时。三无非法。四无非器。况此经云。诸佛如来威仪进止。凡所施为。无非佛事。故说此经。时众宜闻。非是虚施听众无益。此经总有十三位益。且初序品。因说佛土严净之相。五百长者子。得无生忍。八万四千人。皆发无上正等觉心。三万二千人。知有为法无常。远尘离垢。得法眼净。八千比丘。漏尽意解。方便品中。净名示疾。因问说法。无数千人。皆发无上正等觉心。声闻菩萨二品中。先逢净名。虽彼时闻各有悟道遣去。答佛不说得道。问疾品中。因共谈论。八千天子。皆发无上正等觉心。不思议品中。大迦叶引生盲。自喻不了解脱法门。三万二千天子。皆发无上正等觉心。八千菩萨。得入菩萨方便善巧智。力所入不可思议解脱境界。观有情品。菩提分品。不说得道。入不二法门品中。五千菩萨。皆入不二法门。香台品中。说十种事胜余佛土。成就八法。生于净土。五千天子。皆发无上正等觉心。十千菩萨。得无生法忍。菩萨行品中。上方九百万菩萨。闻有尽无尽法欢喜。以妙香花。散大千界。供养佛法及菩萨已。忽然不现。还到彼国。观如来品中。因见妙喜世界不动如来。十加那由他人。皆发无上正等觉心。愿生彼界。佛记当生。法供养品。嘱累品。不说得道。二经之宗绪者。此方先德。依现所有经论义旨。总立四宗。一立性宗。成立三科法皆有体。萨婆多部是。迦延杂心婆沙之类。二破性宗。诸法有相。都无实性。破前立性。成实论是。三破相宗。非但性空。诸法相状亦非实有。般若等经。中百等是。四显实宗。明一切法真实道理。随其所应。有空有有。涅槃花严楞伽等是。若其经论唯有尔许。可定四宗。只如旧阿含经云。舍利弗入涅槃时。无色界天泪下。如春细雨。大众部经。何宗所摄。梵网六十二见经。并舍利弗阿毗昙。正量部教。三弥帝论。上座部论。如是等经论。并非四宗。何得唯言总有四宗。今依新翻经论。总依诸教。教类有三。以理标宗。宗乃有八。教类三者。解深密经第二卷中。世尊广为胜义生菩萨。依遍计所执体相无故。说相无自性性。性依他起上无遍计所执自然生故。说生无自性性。依圆成实上无遍计所执故。说胜义无自性性。说三无性。皆依无于遍计所执。已胜义生。深生领解。广说世间毗湿缚药。杂彩画地。熟苏虚空诸譬喻已。世尊赞叹善解所说。胜义生菩萨。复白佛言。世尊初于一时。在波罗痆斯仙人堕处施鹿林中。唯为发趣声闻乘者。以四谛相。转正法轮。虽是甚奇甚为希有。一切世间诸天人等。先无有能如法转者。而于彼时。所转法轮。有上有容。是未了义。是诸诤论安足处所。世尊在昔第二时中。唯为发趣修大乘者。依一切法皆无自性无生无灭本来寂静自性涅槃。以隐密相。转正法轮。虽更希奇甚为希有。而于彼时。所转法轮。亦是有上。有所容受。犹未了义。亦诸诤论安足处所。世尊于今第三时中。普为发趣一切乘者。依一切法皆无自性无生无灭本来寂静自性涅槃无自性性。以显了相。转正法轮。第一甚奇。最为希有。于今世尊所转法轮。无上无容。是真了义。非诸诤论安足处所。即是金光明经中。说转照持三种法轮。世尊初说三乘同行四谛有教。名转法轮以十二行相。独得转名。第二时。说大乘独行空理之教。照破有故。名照法轮。第三时。说遣所执空。存二性有。三乘之人。皆可修持。名持法轮。亦即涅槃经中。如有医师。初令服乳。而除于病。因服乳故。国人多死。别医谏王。总教断乳。国人并差。后王有疾。医人更药。令和乳服。王责问之。医人具说。有病宜服乳。有病不宜服。今病宜和乳。故无有失。亦即瑜伽三时教也。虽知一雨普润。教实无差。随对根机。遂成隐显。教既隐显。偏说空有。非正中道。中道之教。所说有空。无隐显故。虽此引文。未别属教。何等是此三时教也。一唯说法有宗。即阿含等初时之教。逗彼小机。破于我执。说无有情我。但有法因故。虽二十部种种异执。初逗小机。唯说法有。二唯说法空宗。即般若等第二时教。逗彼大机。破于法执。说一切法本空性故。三双遮有空执。并说有空宗。即花严深密涅槃法花楞伽厚严胜鬘等是。昔执所执我法俱有。有为无为一切皆空。今说所执我法俱无。有为无为二种皆有。故有空双遮。而空有并说。准理配经。二师别引。即第二第三时教也。中百等师。多引唯是说空之教。今解不然。正中道教。以理据宗。宗乃有八。一我法俱有宗。谓犊子部等。彼说我法二种俱有。立三聚法。一有为聚。二无为聚。三非二聚。前二聚法。第三聚我。又立五德藏。一过去。二未来。三现在。四无为。五不可说。此即是我不可说。是有为无为故。二有法无我宗。谓萨婆多等。彼说诸法二种所摄。二名。二色。或四所摄。谓去来今及无为法。或五所摄。一心。二心所。三色。四不相应。五无为。故一切法皆悉实有。三法无去来宗。谓大众部等。说有现在及无为法。过去未来。体用无故。四现通假实宗。谓说假部等。彼说无去来世现在世中诸法。在蕴可实。在界处假。随应诸法。假实不定。成实论等。经部别师。亦即此类。五俗妄真实宗。谓说出世部等。世俗皆假。以虚妄故。出世法实。非虚妄故。六诸法但名宗。谓一说部。一切我法。唯有假名。都无体故。七胜义皆空宗。谓清辨等。明说空经。以为了义。说一切法。世俗可有。胜义皆空。八应理圆实宗。谓护法等。弘畅花严深密等经。虽说二谛。随其所应。具有空理。圆妙无阙。实殊胜故。今此经非前六宗。后二唯是大乘所说。故知通是二宗所摄。若依初大乘清辨等义。此经虽明二谛之义。依胜义谛。以空为宗。所以十大弟子。皆以空理。而对诘之。彼词皆屈。四大菩萨。亦以真如空理而征。皆云不能对扬理辨。吉祥问疾。先空方丈。又言诸佛国土一切皆空。空其分别。真空亦空。又观众生品中。譬如幻师是所幻事。菩萨观众生为若此。乃至如无烟之火等。是故此经虽具谈二谛。胜义深故。以为义主。故以空为宗。依后大乘护法等义。虽说二谛。世俗谛有四。通空及有。胜义谛有四。唯有非空。空者无也。遍计所执。唯妄执有。体实空无。故非胜义。二谛皆有四重不同。世俗谛四者。一世间所成。法体未必有。一切世间共所言说。执之有故。即实我法。瓶盆等是。二道理所成。世间有情。有寻思者。所说道理。体用俱有。即蕴处界有无为法。三证得所成。世间学者。方便修学。除恶务善。证圣果故。即四谛理等。四真义所成。世间学者。既修学已。以此殊妙。为所证得。即二空真如。此四之中。初一体空。后三体有。胜义四者。一世间所成。诸有学者。世间言说。以此为有。即蕴处界。有为无为法。二道理所成。即诸学者。共立道理。四谛理等。三证得所成。诸有学者。以此方便。能证圣果。谓二空如。四真义所成。诸有学者。既修学已。以此深妙。为所证得。废诠谈旨。一真法界。论其二谛。并通人法。中智所知。名世俗谛。上智所知。名胜义谛。又下劣道理。名世俗谛。上胜道理。名胜义谛。是故二谛各有四重。依人依法。道理浅深。智境粗细。以分差别。而此经一部。多说初世俗谛。故序品云。无我造无受者。声闻品云。法无众生。离众生垢故。菩萨品云。假名是菩提。名字空故。问疾品云。又此病起。皆由着我。是故于我不应生着。既知病本。即除我相及众生想。当起法想。应作是念。但以众法。合成此身。起唯法起。灭唯法灭。乃至广说。为灭法想。当作是念。此法想者。亦是颠倒。颠倒者。即是大患。我应离之。云何离。我离我所。乃至诸品皆为说我法空。初离彼分别。后三世俗。即前三胜义。更不别明。明胜义谛中有四。一因缘法门。二唯识法门。三无相法门。四真如法门。因缘法门者。序品云。待因缘故诸法之。善恶之业亦不亡。方便品云。是四大种所合成身。无常无强。如来法身。无量善法共所集成。乃至欲得如是身者。当发阿耨多罗三藐三菩提心。问疾品云。居士是疾何所因起。维摩诘言。从痴有爱。即我病生。又以一切众生病故。是故我病。前答病者生死因缘。痴为本故。后答病者出世因缘。以大慈悲而为本故。又有疾菩萨。应作是念。今我以病。皆从前世妄想颠倒诸烦恼生。四大合故。假名为身。如是等文。并说因缘之法。唯识法门者。序品中云。直心是菩萨净土。深心大乘心是菩萨净土。乃至广说。随其心净。即佛土净。所以心垢故佛土垢。心净故佛土净。声闻品中。如佛所说。心垢故众生垢。心净故众生净。此等诸文。并说唯识之法。无相法门者。声闻品中云。法常寂然。灭诸相故。法离于相。无所缘故。谤诸佛。毁于法。不入众数。终不得灭度。汝若如是。乃可取食。乃至广说。一切言说。不离于相。至于智者。不著文字。故无所惧。文字性离。无有文字。是则解脱。解脱相者。即诸法也。如是等文。并说无相之法。真如法门者。序品中云。能善分别诸法相。于第一义而不动。声闻品中云。若能以食平等性。入一切法平等性。以一切法平等性。入食平等性。乃可取食。又无以生灭心行说实相法。诸法毕竟不生不灭。是无常义。菩萨品中。一切众生皆如也。一切法亦如也。众贤圣亦如也。至于弥勒亦如也。夫如者。不一不异。又观众生品云又。问颠倒想孰为本。答曰无住为本。又问无住孰为本。答曰。无住则无本。从无住本。立一切法。故知真如最为深极。文不二法门品中。三十三大士。显不二法门。三十一菩萨。说无差别之相。以为入不二法门。皆以无相。破于相故。并是第三无相法门。义犹粗着。其妙吉祥。虽以无言无说无示。离诸问答。为入不二法门。亦以真如破无言说。以诠显之。犹非深极。依诠显故。亦即第三无相法门。第三胜义证得所摄。唯有无垢称。默然无言。正智正证真如之妙。是为真如法门。深复深也。如此等文。并说真如法门。因缘事法。最为粗显。唯识理观。其次细微。说有内心之相状故。无相通观无差别相。其次更细。仍有无相当心。未为正证。唯有真如法门。最为深妙。心境冥智。神会达正理。契真智灭障习。立一切法。故最第一。虽说四门。不相违返。一一法门。摄一切尽。且因缘中亦有唯识。唯识亦是因缘法故。亦有无相。所缘无相不离因缘。真如之体。亦是因缘。由因缘摄一切法故。乃至真如中。与一切法不一不异。随应不违。前三门义。今随事相。粗细不同。说此四种。非定各别。今此经中。显中世俗谛。我法皆空。令不执着。说有因缘之法。断染取净。显其唯识。明妄境非真。证唯心之理。彰无相之旨。断分别差别之相。说真如之理令起智证。寄诠说四。事理可殊。废旨谈诠。一切无别。至下经中。当随别配。此中两宗俱释经义。初之大乘。总说二谛。后之大乘。别陈二谛。前以三无性为真。三性为俗。后以三无性为俗。三性为真。宗说有空。理不同故。三明经体性者。经体有二。一能诠文。二所诠义。文是所依。义是能依。由能诠文。义得显故。若依清辨。释此二体。依世俗谛。所诠经体。以一切有为无为诸法。或空或有。诸法为体。通以一切为所诠故。此下经云。譬如幻人为幻人说法。其性非无。然假非实。能诠教中。可亦说有句言章论。声为体性。梵云钵陀。此翻为迹。当护法名。但显法体。不显义故。亦可句有二种。一集法满足句。如说不生亦不灭。不来亦不去。不一亦不异。不常亦不断。此一一句。义虽未圆。亦得名句。义圆满故。最初音声能集显法。名之为迹。教为理之迹。如寻迹以得众。故得教而观义。不立字名。初立此迹。二显义周圆句。如说诸行无常。有生灭法。生灭灭已。彼寂为乐。此一一句义皆足故。今取前解集法满足之句。不取显义周圆之句。梵云缚(去声)迦。此云言也。显义周圆。名之为言。即当护法所说之句。梵云钵刺迦罗。此云章也。章是明义段义。一章一段。以明诸义。梵云奢萨呾罗。此翻为论。总周一部。立以论名。此四以声而为体性。从狭至宽。诠法周备。初显体。次显义。次广明。后周备。故立此四。不立字名。般若灯论。具详之矣。此依世俗。若依胜义。能诠所诠。一切皆空。故下经言。法无名字。言语断故。法无有说。离觉观故。法无形相。如虚空故。乃至广说。夫说法者。无说无示。其听法者。无闻无得。法性体空。何教何理。依此世俗胜义二理。故下经云。说法非有亦非无。胜义体空。说法非有。世俗体有。言亦非无。又胜义体空。故言非有。亦复非无。法性既空。何得定说或空或有。是故双非。由此世俗。可以教义而为经体。若依胜义。一切皆空。无体不体。若依护法等。菩萨胜义世俗。皆以能诠所诠二法。而为教体。且世俗谛所诠。通以有为无为。若空若有。诸法为体。即以三性。为所诠体。法无有我。离我垢故。遍计所执。从痴有爱。即我病生。依他起性也。一切法皆如也。圆成实性亦如也。如是等文。上下甚多。既诠但以声名句文。以为体性。十地论说。说者听者。俱以二事而得究竟。一者声。二善字。又解深密经中。于第九地。说断二愚。一于无量所说法。无量名句字。陀罗尼自在愚。成唯识论第九卷。释言。无量名句字者。谓法无碍解。所说法者。义无碍解。名句字者。能诠之文。所说法者。所诠之义。对法第一说。成所引声者。谓诸圣所说声。成唯识论第二。复言。由此法词二无碍解。境有差别。法缘名等。词缘于声。故依世俗。声等为体。若依胜义。通论诸法体性有四。一摄相归性体。二摄余归识体。三摄假随实体。四假实别论体。摄相归性体者。一切有为无为等法。体即真如。真如为本。故大般若言。一切有情。皆如来藏。胜鬘亦言。夫生死者。是如来藏。若无如来藏者。不能厌苦乐求涅槃。是故如来藏。是依。是持。是建立。无垢称言。一切有情皆如也。一切法亦如也。又言。从无住本立一切法。如是等文。诚证非一。摄余归识体者。一切法体。皆不离识。花严第九说。心如工画师。画种种五荫。一切世间中。无法而不造。如心佛亦尔。如佛众生亦然。心佛及众生。是三无差别。诸佛悉了知。一切从心缚。若能如是解。是人见真佛。身亦非是心。心亦非是身。作一切佛事。自在未曾有。若人欲求知三世一切佛。应当如是知。心造诸如来。无垢称言。以心垢故。众生亦垢。如是非一。摄假随实体者。一切假法。都无别体。随本所依。实法为性。如忿恨等。即嗔为体。假名净土。四尘为体。假名众生。五蕴为体。一切诸佛。五法为体。假实别论体者。假实用殊。各各别说。如经下说。或有佛土。音声名字而作佛事。其名句等。法处所摄。不相应法。所起之声。声处所收。色聚所摄。如是非一。今说教体。若文若义。皆有此四。一者文义。摄相归性。通以真如为体。真如者。一切法之本性。如海水以碱为性。众水至海。味变皆碱。万法归真。并同一味。故般若云。若以色见我。以音声寻我。彼生履邪路。不能当见我。天亲论云。应化非真佛。亦非说法者。说法不二取。无说离言相。此经声闻品云。无垢称语善现言。文字性离。无有文字。是则解脱。解脱相者。即诸法也。又云。性非见闻觉知。若行见闻觉知。是则见闻觉知。非求法也。又不思议品云。法无戏论。若言知苦断集证灭修道。是则戏论。非求法也。观众生品云。从无住立一切法。如是等文。诚证非一。二摄余归识。处谓能诠。若取根本。以能说者识心为体。若取于末。以能闻者心识为体。故二十唯识云。展转增上力。二识成决定。故序品云。随其法教。即有妙福。随其妙福。即有妙惠。随其妙惠。即有妙智。随其妙智。即有妙行。随其妙行。即有清净自心。随其自心。即有清净诸妙功德。解深密我说。诸识所缘。唯识所现。又阿毗达磨经云。成就简择者。有智得定者。思惟一切法。如义皆显现。此证甚多。三摄假随实。所诠有四。一者心。深心是菩萨净土。二者心所。念处正勤神足根力觉支道支众生。来生其国。三者色。三十二相庄严众生。来生其国。四者无为。若无作相。即是无为。无为法中。云何有见。故知所诠。实唯说四。如是上下。文非一处。不能繁引。且指如斯。能诠有一。唯一音声。以为体性。此经香台品。上方九百万菩萨。问维摩诘。释迦如来。以何说法。维摩诘言。此土众生。刚强难化。故佛为说刚强之语。语即音声以为体故。法花亦言。我等今者真是声闻。以佛道声。令一切闻。故教即声。四相用别论。所诠有五。一心。二心所。三色。四不相应。五无为。余四如前。不相应者。无以生灭心行说实相法。又云。语言文字为佛事故。此一唯假。余四通实。能诠有四。一声。二文。三名。四句。故此经菩萨行品云。或有佛土。以音声语言文字。而作佛事。上来引证。略举少分。以理准文。经体定尔。又有四种。一因缘。二唯识。三无相。四真如。准前宗中。皆应引说。不可以文说真如故。无余三法。文说无相。无余二法。文说唯心。无余一法。诸有智者。如理应知。四叙经不同。不同有二。一教名不同。二品名不同。教名不同者。此经前后。虽复七翻。严佛调汉翻于白马。支恭明吴译于武康。法护林兰蜜多三士。东西两晋。各传本教。罗什翻于秦朝。和上畅于唐。曰。除罗什外。或名维摩诘经。或云无垢称经。或云说维摩诘经。或云说无垢称经。或云毗摩罗诘经。唯罗什法师。独云维摩诘所说经。仍云一名不可思议解脱。准依梵本。初首题云。阿费摩罗枳里底。阿之言无。摩罗云垢。如云阿摩罗识。此云无垢识。今既加费字。故是称也。即云无垢称。枳里底者说也。梵音多倒。如云衣着饭吃。今云无垢称边说也。即此经中。无垢称是所说。顺唐音。正云说无垢称经。什公不依汉译。存其梵音者。意许维摩亦得说经。良以身婴俗妄。久离僧流。恐傍议而多生。所以许其说经。如鹿女所说经。经说鹿女事。非鹿女能说经。若对佛前。佛所印可。乃至天魔外道。亦得说经。虽许彼说。仍名佛说经。余人不得说经。瑜伽论云。十二部中。弟子唯得说论议经。理不违佛故。余十一部。皆不许说。改换佛言。师资别故。若不尔者。师资何异。三藏之中。唯得说阿毗达磨。不得说余二。师资既别。故知净名妙德。不得说经。亦非彼经上下皆净名说。何得云维摩诘说。其维摩得云净名。义即可然。言则不可。单言维摩。但是垢称。阙少阿罗二字。诘者。枳里底。说也。更云所说。重言何用。但是什公出自龟兹。不解中国梵语。不但浇讹不正。亦乃义意未融故也。一名不可思议解脱者。准依梵本。题在卷末。卷末佛言。此经名为说无垢称不可思议自在神变解脱法门。若唯谈人。但云阿费摩罗枳里底。若唯谈法。脚注云亦名不可思议解脱。旧经。佛告有二名。此乃译经之人别开。非梵本如此。若以如有二故。并悉题之。胜鬘有十五名。无量义经有十七名。并应具载。何故都题。不并题也。俱以什公见注之号。遂即经首题之。无本脚注。后人连题粗写。遂令万代连唱释之。理不然也。依此注中。诠不可思议解脱之事。是故名之。品名不同者。经十四品。头数虽同。名或有异。第一。今名序品。什公云佛国品。契经正说维摩诘事。欲明其事。先谈由序。何故不名序品。乃名佛国。若以宝性问佛。佛说严净佛土。乃名佛国。直欲别明佛国之义。不是序述说净名之由序也。如法花经序品。明说无量义等七种成熟事。应名成就品。何故名序品。又诸经皆有序品。此何独无。又以后准前。后名嘱累。何故初无序品。第二。今名显不可思议方便善巧品。什公但名方便品。方便之义。理通大小。今显大故。应言显不思议。何得但言方便。又大乘中。方便通权实。此显权而不实。下位不知。妙用莫方。云不思议善巧。简小简实。不应但名方便品。又梵本有显不思议善巧。什公何以单名。第三声闻品。什公名弟子品。菩萨声闻。二俱弟子。声闻何故独得弟子之名。以小对大。应名声闻。不应名弟子。何况梵本无弟子之言。第五。今名问疾品。什公名文殊师利问疾品。什公以吉祥称首。标以为名。今者不唯一人。所以总言问疾。既依梵本。实亦无之。第七。今名观有情品。什公名观众生品。卉木无识。亦名众生。有识名情。不通草木。况梵云摩呼缮那。可云众生。既云萨埵。故言有情。第八。今名菩提分品。什公名佛道品。菩提觉义。当来佛果。分是因义。此等众行。成觉之因。又菩提觉义。即是妙慧。分是支义。此是妙慧之支分也。言佛道者。佛是佛果。道是因名。道路之义。取佛之道。义虽可尔。然肇公意。欲以老子之道同佛之道。而以为名。菩提觉义。未伽道义。梵音既违。义亦有滥。岂在佛位而无道也。故应正云菩提分品。第九。今名不二法门品。什公名入不二法门品。今明不二法门道理。何劳更置入言。什公以净名不言。谓入不二。妙德等有言。应是入二。总彰不二义。故不须入言。梵本经无入字。第十。今名香台品。什公云香积品。佛身香体高妙类于香台。但言香积。积香所成。而无妙高之义。显佛土体妙高大故。应名香台。第十二。今名观如来品。什公云阿閦佛品。彼品。佛问维摩诘。云何观于如来。说观法身如来等品。后因鹙子请问。方说净名从阿閦佛国来。不唯明阿閦佛。今唯言阿閦佛。失彼品经宗之意。何但违于梵音。但以方言隔正理亏。义既乖其本宗。名亦如何不谬也。五科品所从者。古科此经。十四品中。种种不同。如古疏解。今科为三。初之一品。说经缘起分。次十一品。正陈本宗分。后之二品。赞授流通分。此经明菩萨权实二益。因果二位。真俗两谛。空有两理。述起所因。故初名序。既陈缘起。次述经宗。故次十一品。名本宗分。经旨既深。恐不能传习。赞过去药王如来等事。劝授末代。故后二品名流通分。缘起分中。四种圆满。一序圆满。即从如是。乃至庵罗卫林。二众圆满。即从与大苾刍众。至蔽诸大众。三说因圆满。从时广严城有一菩萨。至便见此土无量功德妙宝庄严。四利益圆满。从当佛现此严净土时。至于品永。虽此一品总皆是序。其初通分。诸经共有。为序义胜。独得其名。众者从众。圣德眷属辅翼之类。因者所由。宝性献盖问佛菩萨严净佛土。佛说二利为严净因。发起正宗菩萨修治身土等行。故名说因。天人闻法。获果不同。明此差别。名利益满。序圆满中。文段有四。胜妙有二。文段四者。一总显已闻。如是我闻也。二说法时节。一时。三教主。薄伽梵。四说经处。住广严城庵罗卫林。胜妙二者。一广严城。胜余诸城故。二庵罗林。胜余诸林故。其城宽大。已胜诸城。楼持庄饰。复妙余处。果园结实。已胜余园。常自卫之。显法可重。表法义弘博。万德庄严。契道果园。深可尊重。故序品有二圆满也

说无垢称经疏第一(本)说无垢称经疏第一(末)

经言如是我闻者。如摩诃摩耶经说。佛教安置之所由也。佛地论说。如是之言。依四义转。一依譬喻。如有说言。如是富贵如毗沙门。如是所传所闻之法。如佛所说。定无有异。定为利乐方便之因。或当所说如是文句。如我昔闻。二依教诲。如有说言。汝当如是读诵经论。此中如是。远则佛之教诲也。近则传法者之教诲也。或告时众。如是当听我昔所闻。三依问答。谓有问言。汝当所说昔定闻耶。故此答言如是我闻。四依许可。如有说言。我当为汝如是而思。如是而作。如是而说。谓结集时。诸菩萨众。咸共请言。如汝所闻。当如是说。传法菩萨。便许可言。如是当说。如我所闻。或信可言。是事如是。谓如是法。我昔曾闻。此事如是。齐此当说。定无有异。由四义故。经初皆置如是我闻。真谛三藏云。微细律明。阿难升座。集法藏时。身如诸佛。具诸相好。下座之时。还复本形。勘集藏传。亦作是说。众有三疑。一疑佛大悲从涅槃起更说妙法。二疑更有佛从他方来住此说法。三疑彼阿难转身成佛为众说法。故经初言如是我闻。为令生信除此三疑。注法花云。如是者。感应之瑞。如以顺机受名。是以无非立称。众生以无非为感。如来以顺机为应。传经者。以名教出于感应。故建立如是。注无量义经言。至人说法。但为显如。唯如为是。故言如是。[琁-疋+止]公云。以离五谤。名为如是。第一句。如是此经。离执有增益谤。第二句。如是此经。离执无损减谤。第三句。如是此经。离执亦有亦无相违谤。第四句。如是此经。离执非有非无愚痴谤。第五句。如是此经。离执非非有非非无戏论谤。光宅云。如是。将传所闻。前题举一部也。如是一部经。我亲从佛闻。即为我闻作诠叙耳。梁武帝云。如是。如斯之从义。是佛所说。故言如是。长耳三藏云。如是有三。一就佛。三世诸佛共说不异名如。以同说故称是。由斯可信。以同说故。二就法。诸法实相。古今不异。故名为如。如如而说。故称为是。既称理言。不增不减。决定可信。故称如是。三就僧。以阿难闻。望佛本教。所传不异。故名为如。永离过非。故称为是。又如是者。信顺之辞。智度论云。如是我闻。生信也。信受奉行。生智也。信为能入。智为能度。信为入法之初基。智为究竟之玄术。信则所言之理顺。顺则师资之道成。由信故。所说之法。皆可顺从。由顺故。说听二徒。师资建立。于此信中。略为十释。一信者。依仁王等经。趣圣位之初因。证谛理之鸿渐。故四十心以信为首。将入圣位。有信根力。有信根故。万善因此而生。有信力故。四魔不能屈伏。由斯经首创令生信。二依毗婆沙论。信者。食法味之嘉手。学佛法者。如大龙象。以信为手。以舍为牙。以念为颈。以慧为头。于其两肩。担集善法。象所食啖。以鼻为手。故学法者。最初信生。三学者。大商主元规法宝。故初生信。获彼圣财。显扬论云。七圣财者。谓信戒闻舍慧惭愧。信即一焉。四瑜伽论云。入一切法。欲为根本。起希望故。作意所生。数警觉故。触所集起。时和对故。受所引摄。领在心故。定为增上。心微寂故。慧为最胜。择善恶故。解脱为坚固。息缠缚故。出离为后边。觉道满故。信既为欲依。故最初令起。五成唯识云。信如水精珠。能清浊水。能治不信自性浑浊。故宣尼云。兵食信三。信不可弃。春秋亦言。苟有明信。涧溪沼沚之毛。苹蘩蕴藻之叶。可荐鬼神。可羞公主也。六俱舍云。拔众生出生死泥。正法为佛手。即正宗也。信为众生手。即序分也。两手相接。出于淤泥。七诸论云。信者能越恶道。离贫贱因。故入圣已。有不坏信。故初令起。以下三解。准经为释。八泛大溟海。假手以行舟。渡生死河。须信以发慧。九见珍财。宝手以采拾。闻法宝。藉信而方得。十游旷野。而有手持甲杖。以捍群贼。出生死源而有信。发慧解而断烦恼。由斯经首如是我闻。为令众生起正信故。以上合有二十六释。言我闻者。传法菩萨。自指己身言。如是法亲从佛闻。故名我闻。我谓诸蕴。世俗假者。然我有三。一妄所执我。谓外道等所横计我。二假施设我。谓大涅槃乐净常我。除二乘倒。强施设故。三世流布我。谓世共传天授等名。今传法者。随顺世间。自指称我。不同前二。即是无我之大我也。问。诸佛说法。本除我执。何故不称无我闻。乃言我闻。答以四义故。但称我闻。一言说易故。若言无我。知此说谁。二顺世间故。三除无我怖。言无我者。为谁修学。四者有自他染净因果事业等故。所以称我。问。若尔何故不称名字。但称我耶。答有三义。一示不乖俗。宗虽显真。言不乖俗。理虽显妙。言不乖粗。欲显真谛。不离俗故。二我者主宰自在之义。阿难多闻闻持。其闻积集。三慧齐备。文义兼持。于三藏教。总持自在。若称名字。虽顺正理。无于诸法得自在义。由斯称我。不道阿难。三我者亲义。世间共言我见闻此。将为亲证。若言阿难闻。或非亲闻。从他传受。今显亲闻世尊所说。非是传闻。破他疑网。故不称字。但言我闻。闻谓耳不发识听受所说。今废耳别。就我总称。故名我闻。虽依大乘。根识心所。境至和合。方名为闻。然根五义。胜于识等。故根名闻。若但闻声。可唯在耳。既缘名义。便在意中。故瑜伽言。闻谓比量。耳名闻者。亲闻于声。与意为门。意方闻故。因闻所成。总名为闻。若缘名义。称之为闻。既在于意。故合名闻。废别耳意。总称我闻。以耳为门。熏习在总。因闻所成。总名为闻。故名我闻。庆喜于时虽亦见觉知佛所说。欲证深理。要先闻故。此界以声为佛事故。希证菩提。要闻熏故。由斯经首不说见觉知。唯说我闻。据实。于时亦见佛说诸余佛土以光明等而为佛事。可言见等。龙军等言。佛唯有三法。谓大定智悲。久离戏论。曾不说法。由佛慈悲本愿缘力。众生识上文义相生。此文义相。虽亲依自善根力起。而就强缘。名为佛说。由耳根力及自意变。故名我闻。故无性云。闻者识上。直非直说。聚集显现。以为体性。若尔。云何菩萨能说。彼增上生。故作是说。譬如天等增上力故。令于梦中得论咒等。故经亦言。始从成道。终至涅槃。于其中间。不说一字。汝亦不闻。亲光等言。佛离分别。名无戏论。岂不说法名无戏论。谓宜闻者善根本愿缘力。如来识上。文义相生。此文义相。是佛利他善根所起。名为佛说。闻者识心虽不亲得。然似彼相分明显现。故名我闻。世亲说言。谓余相续识差别故。令余相续差别识生。彼此互为增上缘故。由此经说。我所说法。如手中叶。未所说法。如林中叶。此中二解。随彼两文。绮互解释。应知说此如是我闻。意避增减异分过失。谓如是法。我从佛闻。非他展转显示闻者。有所堪能。诸有所闻。皆离增减异分过失。非如愚夫无所堪能。诸有所闻。或不能离增减异分。结集法时。传佛教者。依如来教。初说此言。为令众生恭敬信受。言如是法我从佛闻。文义决定。无所增减。是故闻者。应正闻已。如理思惟。当勤修学

经。一时

赞曰。第二说教时分也。法王启化。机器咸集。说听事讫。总名一时。此就刹那相续无断。说听究竟。假名一时。论有二解。一者道理时。说听二徒。离唯现在。五蕴诸行刹那生灭。即此现法。有酬于前。引后之义。即以所酬。假名过去。即以所引。假名未来。并于现在法上假立。即说听者。五蕴诸法。刹那生灭。前后相生。事绪究竟。假立三世。总名一时。非一生灭之一时也。二者唯识时。说听二徒。识心之上。变作三时相状而起。实是现在。随心分限。变作短长。事绪终讫。总名一时。如梦所见。谓有多生。觉位唯心。都无实境。听者心变。三世亦尔。唯意所缘。不相应行蕴法界法处所摄。此言一时。一则不定约刹那。二则不定约相续。三不定约四时六时八时十二时等。四不定约成道已后年数时节。名为一时。但是听者根熟。感佛为说。说者慈悲。应机为谈。说听事讫。总名一时。不定约刹那者。听法之徒。根器或钝。说时虽短。听解时长。或说者时长。听者亦久。于一刹那。犹未能解。故非刹那。亦不定约相续者。由能说者。得陀罗尼。说一字义。一切皆了。或能听者。得净耳意。闻一字时。一切能了解。故非相续。由于一会听者根机有利有钝。如来神力。或延短念为长。或促多劫为短念。亦不定故。总约说听究竟名一时。不可别说。亦不定约四时六时八时十二时者。一日一月。照四天下。长短喧寒。近远昼夜。诸方不定。恒二天下同起用故。又除人等。上诸天等。无此四时及八时等。经拟上地诸方流通。若说四时等。流行不遍故。所以不说四时八时等。亦不定约成道已后年数时节者。三乘凡圣所见。佛身报化。年岁短长。成道已来近远。所说之法。浅深半满。各不同故。经拟三乘凡圣同闻。故不别说成道已后若干年岁。然诸经中。有说四时者。涅槃经云。二月十五日。有说六时八时十二时等。名者涅槃经云。于其晨朝嚼杨枝时。金刚般若云。饭食讫。收衣钵。洗足已。敷座而坐。日正午时说。上生经云。于初夜分。遗教经云。于其中夜。寂然无声。有说成道已后年数时节者。十地经云。第二七日。于他化自在天王宫摩尼宝藏殿内说。法花经云。三七日中。思惟是已。趣波罗奈。转四谛论。又无量义经言。我成道来。四十余年等。虽有是说。随一方城。闻见结集。且作是说。仍非初题说法时也。是故但应总说一时。问。处中有净秽。随机定说处。时中凡圣殊。何容不别说。答。说处标净秽。净秽可定知。说时有短长。圣凡不可准。一会机宜。有利有钝。长时短时。如何定准。故处可定说。而时但总言

经。一时薄伽梵

赞曰。说教主也。佛有十号。此即第十名焉。薄伽者声。梵谓具德。若有为此薄伽声。自能破四魔。具六种德。名薄伽梵。且分段生死。四魔者。一烦恼魔。二蕴魔。三死魔。四天魔。百二十八根本烦恼。及随烦恼。名烦恼魔。有漏五蕴。名为蕴魔。无常死灭。名为死魔。他化天子。名为天魔。此四能破坏善事。能令有情流转生死。损害深重。偏称为魔。佛能破之。名薄伽梵。若据化相。菩提树下。入金刚喻定。破烦恼魔。舍第五分寿。沙罗双林。入无余涅槃。破蕴魔。留死三月。为破死魔。于死自在。故能留身。菩提树下。得成道已。先入慈定。为破天魔。据其实破。十住菩萨。八相成道。能伏天魔。虽此经下叹菩萨德中。八地已上菩萨。降伏魔怨。制诸外道。叹其能。非今始破。又能破四。要是八地以上。故今赞之。非说天魔八地方破。蕴魔者。七地以前。有分段死粗有漏蕴。或未能灭。或初地舍。八地以上。变易生定舍粗蕴魔。若舍细者。要解脱道。得成佛已。四智都圆。有漏方舍。烦恼魔者。不共无明伴类烦恼。十住第四生贵住中。制伏名舍。加行位中。能顿伏舍。分别烦恼种子随眠。初地断舍。俱生烦恼。地前渐伏舍。初地以上。能顿伏舍。然有菩萨。七地已前。时时故起。八地以上决定伏舍。金刚心起。种习俱尽。方永断舍。其所知障分别者。如分别烦恼魔。俱生者。十地之中。地地能断。六识中者。至金刚心。并第七识。一时俱舍。其死魔者。分段死魔。有入初地受变易身。即便永舍。有至八地方受变易。彼时方舍其变易死。决定成佛。解脱道中。方能永破。今显世尊四皆破尽。名薄伽梵。故瑜伽云。坦然安坐妙菩提座。能破四魔。名薄伽梵。又具六德。六德者。佛地论云。自在炽盛与端严。名称吉祥及尊贵。具足如是六种义。应知总名为薄伽。一自在义。永不系属诸烦恼故。二炽盛义。炎猛智火所烧练故。三端严义。具诸相好所庄饰故。四名称义。一切殊胜功德圆满。无不知故。五吉祥义。一切世间。亲近供养。咸称赞故。六尊责义。具一切德。常起方便。利益安乐一切有情。无懈废故。由是六德。名薄伽梵。唯此一名。总含众德。世咸尊重。故诸外道。皆称本师。名薄伽梵。由此世尊令诸经首皆置此名。古诸译经。皆欲省略。不论义之具阙。并安佛名。其十号中。佛为第九。薄伽梵为第十。第十一名总苞九德。故今初唱。而或者改之。安置佛称。虽所诠不异。能诠名义稍殊。由此。后魏菩提流支法师云。婆伽婆。语虽稍讹。意无别也。如佛地疏具详之矣。问。此三身中。何身所摄。答。准处施化。即是化身。菩萨在中。持髻复言。我见土净。故知通是他受用佛。应化非真。亦非说法者。推功归本。即是法身。应物之身。不能独起。必由化生。通自受用。但以由机不同。一处见异。不可定言化报之体。准处言之。定是化佛。故下经言。释迦如来。隐覆无量尊贵功德。为欲度斯下劣人故。是故现此杂秽土耳。故知是化。今显主尊法必殊胜。故初经首。置薄伽梵

经。住广严城庵罗卫林

赞曰。化处也。此是中印度境。国名吠舍离。此云广严。旧云毗耶离。毗舍离。维耶离。皆讹也。此国周五千余里。国大都城。今虽颓毁。故基尚在。周六七十里。王宫城基。周四五里。宫城西北五六里间。有一伽蓝。习正量部。傍有窣都波。佛于此说说无垢称经。时长者子宝性献盖处。伽蓝正北三四里。是庵罗女园。持以施佛。佛常于此坐。伽蓝东北三四里。有无垢称故宅。去此不远。有一神舍。其状垒博。传云。积石是无垢称现疾说法处。去此不远。有窣都波。是宝性故宅。去此不远。有庵波罗女故宅。其大都城。更无别号。以国名名之。以都城名号。是故。国名广严。城亦名广严。住者。游化所居。目之为住。广严者。广者宽大。胜余国之都城。严者饰丽。越诸王之宫宇。一俗事丰雕。二真徒博饰。名为广严。表此经义苞罗一切名广。万德庄严名严。庵罗者。天竺有果。名庵没罗。今语略故。除其没字。其城有女。以果为名。曰庵没罗女。有胜园。林树繁郁。泉源澄镜。花草绮靡。山石崔嵬。足以湛心灵。足以进尊圣。其女每修园树。重而自守。名之为卫。卫者唐音。论其自守其林。故名为卫。女持施佛。佛恒游息。故以为名。果有当果之征。卫有宝重之意。显闻妙法以修行当果决定可期。妙法不可轻。然每勤常令宝卫。所以此处说此深经。乍观女园。与献盖处别。佛在园内。盖在外陈。标迹南北不同。理亦不为乖爽也。在园处寂。显离愦闹自居。标城唱諠。表起慈悲以济物。故城园双举。为利道俗二徒。亦不相违也。旧有解云。女从庵罗树生。犹如奈女。故以为名。此解不尔。非所闻故。然法花灵山。般若舍卫。涅槃有金河。此经广严城。各有由矣。问。观此化处。实乃秽方。梵王何以言我见此土由来净也。答。令彰佛慈悲。化标秽处。理实菩萨所见。但住净方。净秽由于二心。根报化起于凡圣。变佛非定准。处亦可知。不可净秽双彰。但标一化之处。义准三土。亦不相违。以佛定土。理诚可悉

经。与大苾刍众八千人俱

赞曰。自下第二。众圆满也。初总略以四门分别。一彰来意。二显权实。三定多少。四众次第。来意有五。一证经可信。拂彼三疑。一疑庆喜自谈。二疑从他闻说。三疑非佛所演。今举时众。证法无疑。令生信故。智度论云。说时方人。令生信也。二显德尊高。佛德尊高。大众奔会。佛居于四众。映蔽群生。若帝释临天。梵王处定。故经下云。譬如大宝妙高山王。处于大海。巍然迥出。佛踞师子胜藏之座。显耀威光。蔽于大众。亦复如是。三彰后发扬。鹙子生疑。大千变净。妙祥道备。佛遣对扬。二圣为发起之先。八部为随信之后。四当机获益。八部四众。有发无上之心。菩萨声闻。成克菩提之意。随缘语道。着在经文。如上已陈。故不繁引。五辅翼瞻仰。轨范引摄。佛地论云。菩萨声闻。辅冀圆满。八部四众。眷属圆满。皆由慈悲广起。安忍普资。咸便便有灵。谁不奔挹。诸众集。为。引余生发心。经既具陈。复劝令时发意。夫来佛所。略有二缘。一为瞻仰。二为闻法。机熟者。会道于当时。未熟者。发心于即日。显权实者。准佛地经。净土中说声闻八部。并是诸佛菩萨化作。庄严道场。引摄众生。令发妙意。无量寿经云。其水鸟等。皆佛化作。准此经中。一切菩萨。生此土者。亦隐胜德。起坚固悲。随类生摄。故知佛居秽土。声闻为实。菩萨为权。佛居净方。声闻为权。菩萨为实。准处净秽。其义可知。余众实权。理难准定。准有方丈天女。取食菩萨。经文称化。余类难知。定多少者。凡圣而论有二。菩萨声闻为圣。余众为凡。或初后众。本在庵园。为初众。无垢称之所持来至园。为后众。部类而论有三。一大圣众。二八部众。三四部众。前后一切菩萨声闻。为大圣众。一切有威德凡类为八部众。释梵护世等。入八部中天。故不别说。若在人趣。入道居俗。有戒行之流。名四部众。或为四众。第三此方诸天众。余三如前。前后合有九众。初有七众。一声闻众。二菩萨众。三他方梵王众。四他方帝释众。五威灵八部众。六此方诸天众。下经八部众下。列释梵护世等故。旧经无之。七戒行四部众。后有二众。一无垢称众。菩萨行品中。掌持至佛所。香台品中。妙香国有九百万菩萨。与饭俱来。入维摩诘舍。又为长者主月盖从八万四千人。来入维摩诘舍。此皆后与无垢称俱来。入无垢称众。二妙喜世界众。即阿閦佛国。无垢称在佛所。以神通力。掌持至此。别而为论。有十九。一声闻。二菩萨。三他方梵王。四他方帝释。五余天。六龙。七药叉。八犍达缚。九阿素落。十揭露荼。十一紧捺落。十二莫呼落伽。十三此方梵释众。十四苾刍。十五苾刍尼。十六部波素迦。十七邬波斯迦。十八无垢称众。十九不动佛众。于中有四门众异。一三界。无无色。仁王具有。此经无之。机宜未熟。于法无缘故。二五趣。无地狱。陀罗尼经具有。此经无之。修大乘心。必容豫之所。地狱无暇。故此不来。明咒威神。本为拔苦。故说陀罗尼。有地狱众。三君臣。无二王。法花具有。此经无之。轮王小王。二俱不列。四三乘。无独觉。仁王具有。此经无之。独觉多出无佛之世。时无机熟。所以不举。众次第者。佛地论有释。今有四义。一形相不同。二坐有近远。三戒行有异。随类化生。四令诸菩萨于声闻众舍憍慢故。此乃声闻菩萨次第。余众次第。随应当知。初列众中。有四圆满。一行圆满。二数圆满。三功德圆满。四威仪圆满。行圆满中有四。一声闻。修小乘行。苾刍为名。二菩萨。修大乘行。以菩萨为目。三诸菩萨。常随类化。身相不定。故名菩萨。四声闻形定。说为苾刍。数圆满者。声闻八千。菩萨三万二千等。功德圆满者。皆为一切众圣所识等。摄别合有四十一句是。威仪圆满者。尔时世尊。无量百千诸来大众等是。此四圆满。菩萨具足。声闻有三。一行满。名苾刍故。二数满。八千人等。三威仪满。同前菩萨。今显菩萨具内外修。故偏显德。声闻不尔。略不叹德。不同余经。他方梵王及天帝释。具二圆满。一数。二威仪。不以行为名。不叹其德故。苾刍等四众亦二。一行。二威仪。不叹其德。不标数故。余八部众。唯有其一。谓威仪满。不以行为名。不叹其德。不列其数故。众成就中。文复有二。初列大众。后辨威仪。列众有二。一圣。二凡。菩萨声闻为圣。八部四众为凡。或为三。一大圣众。二八部众。三四部众。或为六。如前说。圣众为二。一声闻。二菩萨。此初也。佛共兼会。名之为与。大有五义。一名称大。大众大人所知识故。二位次大。皆住圣果。非凡位故。三功德大。或诸漏尽。证智断故。四修行大。求大菩提。修广业故。五徒众大。八千人故。梵云苾刍。此有五义。一怖魔。创心出家。四魔怖故。二乞士。以乞自活。济自他故。三净命。离五邪命。明正三业故。四净戒。住戒威德。曾不缺故。五破恶。修道获果。断烦恼故。僧伽名众。证理法事。二俱和故。学无学数。合有八千。与佛同处。复名俱也

经。菩萨摩诃萨三万二千

赞曰。下明菩萨众中有四。一标类举数。二叹彰功德。三别列名。四牒总结。如是等上首菩萨下是。此初文也。菩萨摩诃萨。类也。三万二千。数也。菩提萨埵。略言菩萨。合有四释。一菩提觉义。智所求佛果。萨埵有情义。则所度众生。摄论云。以菩提萨埵。为所缘境。故言菩萨。菩萨所修自他二利。二利即二行。故以为名。又菩提如前。萨埵有情义。谓诸菩萨。犹有异熟识。故得名有情。求大菩提之有情者。简异所余诸有情者。故名菩萨。又菩提如前。萨埵勇健义。不惮处时。不吝财命。求大菩提之勇健义者。简余生死之勇健者。故名菩萨。故摄论云。有志有能。故名菩萨。十一面经云。菩提即般若。萨埵谓方便。法花云。诸佛所证。甚深难解。有所言说。意趣难知。即有智慧。及有方便。有实智。权智。真智。修智。理智。事智。自利利他。故名菩萨。摩诃萨埵。略言摩诃萨。摩诃大义。萨埵如前。为简二乘地前凡类。乃简七地已前菩萨。故立大名。是等皆是八地已上。非前位故。三万二千。现所机会。但标上位。下位准知。故不标别

经。皆为一切众生所识

赞曰。自下第二。彰叹功德。于中总有四十一句。初四十句。别叹功德。后一句。总结德深广。卒陈难尽。旧经但有三十八句。此中第十句。念定总持无不圆满。第十一句。建立无彰解脱智门。旧经合云。心常安住无碍解脱。此第三十一句。正直审谛柔和微密。旧经脱之。此第三十四句。获无等等佛智灌顶。第三十五句。近力无畏不共佛法。旧经合云。近无等等佛自在慧十力无畏十八不共。所以但有三十八句。古人亦有十地别科。此中但赞八地以上。或第十地因位究竟。非赞前位。非七地前神通成办。永离障缠。总持等满故。其间文句疏谬。至文当释。此中。初有四十句。别叹德中。分为二十一种殊胜功德。初二句。他悉外化德。次二句。他护自护德。次三句。利他继他德。利他中有二。说法善友为二句故。次二句。降恶人法德。次三句。内德外辨德。内德有二。能发所发为二句故。念定总持。为能发因。解脱智门。为所发果。智由念定总持起故。次二句。行成智满德。六度行成。三无生忍智满。次二句。说法达理德。次二句。知根能伏德。次三句。因严果遂德。果遂有二。获妙体离恶严为二句故。次二句。名高信重德。次二句。法胜音妙德。次一句。离边会中德。次二句。决定深大德。次一句。超出情计德。次二句。积善离恶德。次二句。达理证真德。次二句。绍位继道德。次二句。不住二边德。除恶趣。越深坑。弃缘起。分生死。为二类。并不住生死边。示现趣生。不住涅槃边。次一句。应病说药德。次一句。内外二严德。次一句。自他不虚德。准义依文。且为此制。诸有智者。如理应知。又四十一句。别叹德中。应一一为名。皆为一切众望所识。此叹菩萨。德大位高。智者所识。殊胜功德。国王大臣长者居士。诸有德艺。所推望者。即是翘楚。鉴别人物。名为众望。今诸菩萨。为此一切众推望者之所识知。譬如垂耳长鸣。王良见识。此诸菩萨。位大德高。人物所识。亦复如是。非诸凡愚所能识悉。纵余识悉。未以为珍。如智度论云。天王人王大人所识。今此要在人物所识。又此菩萨。皆为一切大众瞻望。大众识悉。二义俱得。旧云众所识知。乃冗此义

经。大神通业修已成得

赞曰。此叹利他妙用功德。能遍十方。起难思化。因已办故。业者事业。作用之义。体即神通。菩萨事业。利他作用。即神通故。成唯识论第九卷中。解第十地二愚。一大神通。即所起事业故。旧经云。大智本行皆悉成就。文言虽总本行。亦即神通利物

经。诸佛威德(至)能摄正法

赞曰。上二句。修行广大诸佛摄受功德。下二句。轻身重道含持妙法功德。八地以上。于诸行中。能修诸行。于无相海。任运进修。十方诸佛。舒手摩顶。以神通威。用福慧德。于一切时。增如其力。任持不舍。故名修行广大佛摄受德。旧云建立。便无是义。法城有二。一法即是城。此诸菩萨。如守城者。常外捍御。不令损坏。诸佛法教而修行者。名城中人。城者。防援外御之义。防援城内诸修行者。外御四魔。不令侵横。故法名城。或复正法。如城中人。菩萨如城。菩萨善为护法之城。此诸菩萨。舍身命财。护持正法。能摄正法。即胜鬘经。摄受正法。正法有四。教理行果。于此四中。并能摄受。领纳属己。或复摄持。曾不暂舍。随其所应。于四法中。并能摄之。于法能学能说。于理能观能达。于行能修能习。于果能知能证。或断一切恶。修一切善。度一切生。名摄正法。凡所修善。皆摄正法。凡所弃恶。皆摄正法。凡所利生。皆摄正法。故胜鬘云。摄受正法者。即是无量得一切佛法。摄八万四千法门。舍身命财。摄正法故。此中善字。不但善护法城。通下亦能善摄正法。或善别说。不须通下。以护法城。复能摄之故。是轻身重道含持妙法功德

经。以大师子(至)周遍十方

赞曰。广大说法觉悟功德。下云。演法无畏。犹师子吼。乍观与此中觉悟义同。下以说法决定无畏。如师子吼。今以觉悟众生。令增道意。如师子吼。故不同也。师子吼时。能为十一事。涅槃经云。一为破诸实非师子诈称师子。二自试身力。三自净住处。四令了知处。五令群辈无怖畏心。六眠者得寤。七令诸禽兽不得放逸。八令诸兽咸来归附。九为调伏大香象等。十为教诸子。十一庄严眷属。此诸菩萨。为师子吼。亦复如是。一为摧魔军。二为现众力。三开佛行处。四为邪见作归依处。五为安抚怖畏众生。六觉悟无明睡眠众生。七行恶法者为作悔心。八开示邪见。令诸众生知六师等非正师子。九为破诸富兰那等。亦令二乘生变悔心。十教五住诸菩萨等生大力心。十一为令正见之心。于邪见者。不生吝心。由诸菩萨能摧伏故。以大师子吼声敷演。敷谓开发。警悟初机。演谓广谈。觉察根熟。既住十地。能遍十方。云雨说法。其说法声。远播十方。美妙音声。名为美音。遐者远也。振者扬也。世尊之声。广音具足。随众大小。无不等闻。此诸菩萨。随众十方美音亦遍得广音故。旧云名闻十方。与下名称高远。有何差别。可言名者说法音声。便无此失

经。为众生(至)能使不绝

赞曰。上二句。三种慈悲拔济功德。下二句。统嗣法王不断功德。慈悲喜舍。各各有三。一有情缘。作假有情想。二法缘。不见假有情。唯见蕴等法。三无缘。于彼法中。亦离分别。唯见其如。或法缘者。缘十二分教。无缘者。不见有情及法二种。而行慈悲喜舍。不见身外有定众生。众生即已。故行慈悲。为不请友。譬之父母。怜救于子。不待请故。已前诸位。或待他请。方救济之。未能任运为不请友。此皆任运慈悲深故。长阿含说。有四恶友。一如亲恶友。畏而伏之。实无亲意。二美言恶友。言顺意违。三敬顺恶友。心虽敬顺。然于所作。善恶皆从。无相谏心。四者恶友。为恶事伴。或同饮酒。博献淫逸。及歌舞等。此四友中。各各有四。而应远之。有四善友。一止非善友。恶事相止故。二慈愍善友。苦事相怜故。三利人善友。乐事相与故。四同事善友。善事相同故。一一之中。各有四种。皆应亲近。此诸菩萨。为诸众生。此四善友。此中三宝。略有二解。一同体三宝。种谓种子。即如来藏。佛无漏因。此诸菩萨。修此种子。令不断绝。常勤证会。二别体三宝。有为无为。自利利他。随其所应。三佛。四法。十地僧等。此诸菩萨。修此三宝之种。及展转教人。令不断绝。如花严经明法品中。有三重释。发菩提心。佛宝不断。开说正法。法宝不断。受持戒行。僧宝不断。自他俱尔

经。降伏魔怨制诸外道

赞曰。此显能摧怨敌功德。魔谓四魔。或种八魔。涅槃经说。前四加四倒怀四德故名魔。魔即是怨。为法怨故。降伏诸魔。如别章解。其四倒魔。是分别法执。初地永断。地前渐伏。制者制御。如制牛马。由具智辨。能伏外道。由近十力。能伏天魔。近四无畏。能摧外道

经。永离一切障及盖缠

赞曰。此显菩萨离染功德。障谓障碍。此有二种。一烦恼障。二所知障。烦恼障。以三界见修所断。根本百二十八烦恼。及随烦恼为体。所知障。以三界见修所断。一切能障于智。贪痴慢等。为其体性。头数多少。如烦恼障渐顿伏断。皆如论说。此诸菩萨八地之位。一切六识二障现行。皆已伏尽。或种已断。故言求离。盖谓盖覆行者之心。令不清净。此有五种。一贪欲盖。二嗔恚盖。三惛沉睡眠盖。四掉举恶作盖。五疑盖。此五为三时障。贪欲五境。能障出家。既出家以。前犯邪行。有觉悟之。嗔恚为障。不用觉悟。更生嗔恚。若不犯邪行。学定慧时。后三为障。初学止心。惛睡为障。次学举心。悼悔为障。若住舍位。疑能为障。障此五憎。故立为盖。缠谓缠绕。数数现起。缠绕行者之心。故立为缠。此有八种。谓无渐。无愧。惛沈。睡眠。掉举。恶作。嫉。悭。初二障戒。次二障定。次二障慧。后之二种。障自他利。诸出家者。于自他利。吝妒门中。数现起故。二障已摄一切染尽。于中据胜。偏举盖缠。三漏。四取。身系结缚。皆准已离。旧云悉已清净。文意难知。即二障尽

经。念定总时(至)解脱智门

赞曰。上二句。能以少法广含多义功德。下二句。显无漏离缚殊胜功德。念谓明记诸所作事。如瑜伽五十七释契经说。念等念随念。别念不忘念。心明记无失。无忘无失法。此义如瑜伽摄异门说。定谓于境心不娆乱。五十七云。令心注。等住安住与近住。谓调寂静寂止。一趣等持性。此如对法论第十说。总持者。陀罗尼也。念慧为体。能以少功广含多义。能总任持。名为总持。此有四种。一法。二义。三能得菩萨忍。四者咒。由念明记。成无忘失。定无乱错。常居一趣。总持苞含。易可受说。故以少法。能苞广法。解脱智门者。谓无漏智。离有漏缚。故言解脱。解脱即无障。无障解脱。以智为体。智即是门。智门。能入三性境。故瑜伽论云。若以解脱门言之。出世正智所摄。显扬论云。但言空无愿无相。通有漏无漏。若定若散。闻思修慧。若言空无愿无相三摩地。通有漏无漏。唯定非散。唯修慧非闻思。若言空无愿无相解脱门。唯无漏非有漏。唯定非散。唯修慧非闻思。今言解脱。故唯无漏。空门。缘所执。彼无体故。无愿门。缘依他。不于三界愿求故。无相门。缘圆成。观真如为无相故。或三解脱门。皆能缘三性。或十六行。种种不同。如枢要及瑜伽第十二抄。古经。二句合云。心常安住无碍解脱。无碍即无障。解脱即智门。可谓建立无障解脱智门。其心常安住。乍观。常安住彼无碍解脱。然即是定。略无今念及总持二。合今二合。为古一句。仍义不全

经。逮得一切(至)陀罗尼辨

赞曰。此说成熟六辨功德。一无断辨。连环不息故。二殊胜辨。不可屈伏故。三念辨。忆说法事故。四慧辨。分折诸法故。五等持辨。巧说诸定故。六总持辨。于一字等中。说诸义等故。既非四无碍解。亦非七辨。故别成六。下一辨字。贯通上中。此第六辨。四无碍解中。法义所摄。前之五辨。并解第摄。此第一。七辨中。第四无断尽摄。此第二。七中第七摄。一切世间最上妙故。此第四。彼第五。无疏谬故。念定皆通。随其所应。后智为体。旧经云。念定总持辨第不断。念定总持为三。辨才不断之言。应为一辨。阙胜慧二。古翻意说上三种。辨才不断。非不断辨也

说无垢称经疏卷第一(末)天保六乙未中冬第八日写之于爱智寮释游识说无垢称经赞卷第二(本)

        大慈恩寺沙门基撰

经。皆获第一(至)波罗密多

赞曰。此显能到彼岸功德。即是十种波罗密多。第一者。显其十度。皆能具修。纯是无漏。然此十度。在地前位。于一行中。唯修一行。唯是有漏七地以前。于一行中。修一切行。通有无漏。八地以上。一切行中。修一切行。唯是无漏。胜前位故。皆名第一。十度者。一布大。二净戒。云调伏寂静。尸罗者。即净戒也。广律毗奈耶名调伏。调和控御身语等业。制伏灭阴诸烦恼故。寂静者。寂身语意。静六根中。诸恶戒故。尸罗者。清凉义。当得涅槃清凉义故。或戒自体。能除烦恼恶业热故。尸罗是体。调伏寂静。是戒功能。三安忍。四正勤。正勤即精进。五静虑。禅定也。六波若。七方便善巧。八妙愿。九力。十智波罗密多。古经阙愿。仍以第十第六合说。无不具足。意亦含故。应举初一。具足例余。若尔何劳更别列也。六度合以五门分别。一释名。二出体。三释相。四辨果。五诸门通局等　一释名者。梵云始迦波罗蜜多。始迦十也。波罗彼岸也。蜜多离也到也。总云十离到彼岸。十者数也。彼岸有五。一所知。二都。三理。四行。五果。由此十行。能了一切空有境尽。能解一切五明教尽。能达一切真俗理尽。能修一切福慧行尽。能证一切菩提果尽。名到彼岸。菩提菩提断。俱名菩提。菩提涅槃。并名菩提故。于五境中。有少不尽。不名到彼岸。离者远离。由此十行。能离生死五蕴等法。能到所知五种彼岸。名十波罗密多。大般若中。作如此解。带数释也。释别名者。能裂悭吝。名为布施。乃至决断诸法事理。名之为智。布施即波罗蜜多。乃至智即波罗蜜多。皆持业释也。二出体性者。布施有三。谓财施。法施。无畏施。贪苦良田。惠奉珍物。处生死者。惠以正法。怖惧众生。惠以无畏。俱以无贪及彼所起三业为性。此体有二。一无贪。二思。三业即思故。戒有三种。谓律仪戒。摄善法戒。饶益有情戒。别解脱戒。能离众恶。名律仪戒。诸有自利所修诸善。名摄善戒利乐众生所有三业。名饶益有情戒。此三俱以受菩萨戒时三业为性。此体唯思。忍有三种。谓耐怨害忍。安受苦忍。谛察法忍。他为恼乱。能受不嗔。修行逼迫。能安不退。闻法谛理。能印不疑。初即无嗔。次忍即精进。后忍即审慧。三复总以三业为性。体即四法。一无嗔。二精进。三慧。四思。精进有三。谓被甲精进。摄善精进。利益精进。如契经说。住有势有勤。有勇健坚猛。于诸善法中。常不舍善轭。轮作五名。谓被甲。加行。无下。无还。无足。如次配经五种精进。被甲精进。即初有势。余四精进。皆是摄善。虽摄五尽。并为自利。济益他时。不生懈倦。名利乐精进。此三以勤及彼所起三业为性。体唯二法。一精进。二思。静虑有三。谓安住静虑。引发静虑。辨事静虑。现法乐住定。名安住静虑。引发神通定。名引发静虑。转大地为金银。反巨海为苏酪。等施诸贫乏。名辨事静虑。此三但以静虑为性。体唯是定。般若有三。一生空无分别慧。二法空无分别慧。三俱空无分别慧。方便善巧有二种。谓回向方便善巧。拔济方便善巧。愿有二种。谓求菩提愿。利乐他巧愿。力有二种。谓思择力。修习力。智有二种。谓受用法乐。成熟有情智。此五皆以慧为其性。或第八愿。以欲胜解及信为性。并慧为性。如是十度。合以九法为性。一无贪。二思。三无嗔。四精进。五慧。六静虑。七欲。八胜解。九信。遍行一。思也。别境四。欲。胜解。定。慧。善有四。信。精进。无贪。无嗔。或身语色。即通无表。合十法为体。三释相者。要具七种最胜摄受。方成十种波罗蜜多相。一安住最胜。谓安住菩萨种姓。无种性修。非为度相。二依止最胜。谓要依止大菩提心。若无道心。虽修非度。三意乐最胜。谓要悲愍一切有情。不悲有情。虽修非度。四事业最胜。谓要具行一切事业。且如施时。要信心至心。随时自手如法行施。或具六义。一无所依施。解脱舍故。回向涅槃。无所系着故。二广大施。舒手施故。殷重广施故。三欢喜施。乐弃舍故。施前。正施。施后意悦。无追悔故。四数数施。祠[示*兌]施故。一向如法。不以凶暴积集财物。施时数数周遍舍施物故。五田器施。舍圆满故。谓于福田而奉献故。六摄受眷属施。于惠施中。乐分布故。谓于父母妻子等所。时时平等而分布故。非理求财不以施人。物不净故。置罗机网不以施人。损众生故。刀杖毒药不以施人。害众生故。音乐女色不以施人。坏净心故。以要言之。一切不如法物。皆不应施。如是等。名事业最胜。五巧便最胜。谓要无相智所摄受。如不见施者施物受者。三事体空。三轮净故。即般若云。以不住相相应行布施。故住相修。虽修非度。六回向最胜。谓要回向无上菩提。若不求此。虽修非度。七清净最胜。要不为二障间杂。三时无悔。方成度故。烦恼若间。虽修非度。四辨果者。有漏有四。一异熟果。二等流果。三士用果。四增上果。不证无为。无离系果。无漏有四。加离系果。除异熟果。异熟果者。有漏善恶。能感得故。若十地等中。二互相资。通得五果。此五果相。至下当知五诸门分别者。于中复以五门分别。一次第。二离障三废立。四修相。五纯杂。如成唯识第九卷释

经。成无所得不起法忍

赞曰。此第十四相续无生法忍功德。清辨释曰。世俗故有。胜义空空者无所得也。观法本空。何有生等。观此无生。而起观智忍。名无所得不起法忍。护法等云。遍计所执。云人法有。名有所得。今观彼空。名无所得。起者生也。忍者智也。于三性上。观所执无。名无所得。体既无有。何有生等。观此不生法。而起忍可之智。即三无生忍也。一本性无生忍。观遍计所执。人法二相。本无体故。二自然无生忍。观依他起。唯假因缘。非自然生故。三惑苦无生忍。观于真如。惑者本无生故。此三无生忍。地前学观。入初地证。八地相续。今复任运自在成就。故与成名

经。已能随转不退法轮

赞曰。此显能说上住功德。转谓移转。体即圣道。谓佛昔于他处受得。今为他说。名之为转。菩萨遂佛。亦能移转。故名为随。转轮者摧坏义。破二障故。不定义。而复往故。圆满义。毂辋辐等皆圆满故。八圣道具三义。故名为轮。法轮有五。一法轮体。谓八圣道。二法轮因。谓此教及念住等。得圣道因。三法轮眷属。谓万行福慧。四法轮果。谓菩提涅槃。五法轮境。谓真俗谛理。转者动显运起之义。动宜玄教。显扬妙理。运圣道于声前。起圆智于言后。故四法宝皆名为转。不退有二。一已得不退。此初地得。于未得法。尚未能修。名之为退。二未得不退。八地方得。于未得法。任运能修。今具二不退。要八地后。故能转之。或四不退。一信不退。十信第六心。不退生邪见。二位不退。谓十住第七住。不退作二乘。三证不退。谓初地上。已证得法。永不退故。四行不退。谓八地上。于一切行。不退修故。今随其位。能转具足此之四位。四不退转法。要八地后故

经。咸得无相(至)诸根胜劣

赞曰。上二句。显得决定法功德。下二句。显得根上下智力功德。妙印有二。一有差别。谓三法印。一诸行无常。二涅槃寂静。三诸法无我。此通大小二乘法印。二无差别。无相理为能印。所转教法轮为所印。咸者皆也。得者获也。由诸菩萨任运得无相理妙印所印之教。所以能转不退法轮。未任运得无相理妙印所印之教。毕竟不能转不退法。此以下句。释上二句。如是便无四十一句。若依第二解。便成四十一句。无相妙印。即无相教。教之所印。谓无相理。此诸菩萨。皆任运得无相教印所印之无相理。前修十力。虽分已得。尚未圆满。此大菩萨。皆于十力。第四力中。圆满得之。名为善知有情根品。以旧经初云善解法相。由解法相能诠无相法教。故能随转不退法轮。义诸菩萨。善解一切法之真体。谓任运得无相之理。相者体故。虽知二解。今符新教。义理疏脱。智者当知

经。一切大众(至)得无所畏

赞曰。显能谓伏难化功德。如三迦叶。谓得道真。一切大众。所不能伏。此诸菩萨。皆能调伏。彼既被屈。更无返诘违逆菩萨。是故菩萨得无所畏。旧经云。盖诸大众。即是邪见。诸难化者。恶名恶解。盖大众故。菩萨降之。或谓菩萨智辨两成。盖诸大众故得无畏

经。已积无尽福智资粮

赞曰。此显位运因圆满功德。地前之位。已善积集福慧二因。七地以前。有漏无漏间杂修作。八地已上。第六识中。纯无漏修。任运相续。故言已积无尽资粮。旧云。以修其心。不但修心。身亦修故

经。相好严身(至)所有饰好

赞曰。上二句。内体端严殊胜功德。下二句。弃世庄严果好功德。诸相随好。第八识变诸异熟果。初地分得。第六意识。亦变无漏。八地已上。相好圆明。有漏无漏。相续殊妙。故言相好色像第一。诸相随好。以眼根舌根身根男根四根依处。及舌根为体。故言色像。得上味相。舌根为体。眼如青绀牛王睫等。眼根依处。舌[雨/復]面轮。舌根依处。身皮金色等。身根依处。势峰藏密。男根依处。余准可知。世间业青。七宝什物之所庄严。玩好雕饰。名为饰好。今大菩萨。观之无益。返为损害。一切尽舍。以德内严。不修外饰

经。名称高远踰于帝释

赞曰。令誉遐振殊胜功德。而利天主释迦提婆因达罗者。释迦能姓。提婆天也。因达罗帝也。天中帝主。姓释迦。故号帝释。名憍尸迦。如余经中具明本缘。以崇佛法。他方菩萨。上界天等。名多皆悉闻名。踰者越也。菩萨名声。更越于彼。十方一切皆闻名故。但以翻译之人。说帝释居于须弥。执笔者遂即录之。为此旧经乃云踰于须弥。其须弥山。他他之天。尚不知有。何况其余

经。意乐坚固(至)得不坏信

赞曰。任运决定得于事理不疑功德。三二句。举喻。下二句。显体。意乐者。以信胜解二为得体。设有恶魔及诸外道。种种但坏。决定坚固。难坏难但。譬如金刚。极坚牢故。遂不堕破。故于佛法。得不坏信。佛法僧戒。此之四种。总名佛法。得不坏信。信四法故。即论所云四证净也。或法真理。名为佛法同体三宝。今任运得此不坏信。初地虽得。尚于华中而有犹豫。此犹豫者。异熟生摄。八地已上。一切决定。今举胜法。称不坏信。信于一切。但言四者。据胜境说。俱舍论云。信三宝者。离恶道因。信于戒者。离贱贫因。故此偏故。旧但有喻。义便不足

经。流法宝光澍甘露雨

赞曰。说法破恶生善功德。流演法光。照破痴等暗。淡注教法雨如甘露者。长诸众生善根牙故。或教法为说为文光。照显理故。义如甘露。可味重故。此亦如雨润萌牙故

经。于众言音微妙第一

赞曰。既说法音声胜妙功德。说法声韵。如频迦音。于一切众生声中第一。微者密也。善说深义。妙者好也。哀雅可爱。佛有五种美妙音声。一甚深如雷。二清彻远闻。闻者悦乐。三入心敬爱。四谛了而解。五听者无厌。此具后四。故说言音微妙第一。即是三十二中。梵音声相。功德最大。如经校量

经。于深法义(至)见习相续

赞曰。显达中道功德。缘起者。待缘而起。亦名缘生。此有三种。一受非爱道缘起。即十二缘生。五蕴为性。善恶趣中。能显现故。谓无明行识名色六处触受爱取有生老死。二受用缘起。即六识身为性。能受用境故。三自性缘起。即是本识为性。生死缘起之自性故。此三缘起。理妙难解。名深法义。法义弘博。名为广大。昔凡夫位。由迷中道缘起法故。便起常断二边鄙见。执无因起。如涅槃常。名常见。执后世果空无所有。名断见。此之二见所熏习种。在于本识。相续不断。今八地上。离分段生。达于中道三种缘起。二见现行种子习气。相续便灭。法执二见断。烦恼见随舍。此常断见现种相续。是迷缘起边鄙之法。故达中道缘起之时。彼皆永灭。旧云断诸邪见。本无此文。古人谓二见体即邪见。理未必然。不正名邪。二见亦是非四见之邪。唯损减见故

经。演法无畏(至)乃如雷震

赞曰。上二句。显处众说法无畏功德。下两句。显演法音声深大功德。由诸烦恼不深。无明皆已不行。亦无分别我他胜于己。处众说法。不是有能过自身者。是故无畏如师子吼。讲说谈论。其声若雷。隐振隐振。深而大故。前五音中。此第一也

经。不可称量过称量境

赞曰。此显德大妙逾心议殊胜功德。称谓言说。量谓心度。谓大菩萨。圣德广大。微妙难知。言说不可称。情度不可量。非七地已前说思所及。故非称量之境界也。此以下句。释于上句。由过彼境故。言不可称量。八地以上。刹那刹那。转增进故。初一刹那。过前二劫所修一倍。二念二倍。乃至上倍。过前无数。故非七地以前称量。旧经脱称。义仍难解

经。集法宝慧(至)柔和微蜜

赞曰。上二句。叹获圣宝功德。下二句。显离恶法功德。教理行果。法可贵重。名之为宝。于法宝中。慧为上首。此能引导一切法故。八地以上。于一切法。能堪能思能持。三慧久积。名之为集。慧既久积。是故能为大引导师。若无慧者。不能为导师。或圣者财宝。即七圣财。谓信戒闻舍慧惭愧。虽具此法宝。慧为上首。久已积集。能为导师。古经云集众法宝。文总无慧。难为导师。不谓不憍名正直。不粗不疏名审谛。不誷不戾名柔和。达细知深名微密。此下二句。古经所无

经。妙达诸法(至)甚深实义

赞曰。此叹能了真理功德。诸法真理。名甚深义。难以世俗慧见。分别心知。推求慧见。世俗智知。凡夫心见。二乘心知。眼识所见。余识所知。此等诸法。今诸菩萨。皆能妙达。后得智达俗。正体智达真

经。随入一切(至)意乐所归

赞曰。此叹乃达空有所归宗极功德。护法宗云。入者证解。有者有为无为。无者我及我所。即是三性。趣谓意况有趣无趣。意乐者。即缘有无之心。所归者。谓中道道理。名有无趣意乐所归。谓无漏智。是有无趣意乐。此无漏智所归。即真如境也。诸佛所说有无所趣意乐。究竟所归。真如之境。菩萨皆能随入证解。此显能达三性理也。清辨解云。世俗谛有。胜义谛无。无者空也。此之二趣意乐。究竟所归。即真空理。此诸菩萨。能随证入。旧云善知众生往来所趣及心所行。便非此理。或往来者。分别构画。心所趣者。空有三性及心所行。归真如三性。究竟心所行故。心即意乐。虽有此解。理路犹疏

经。获无等等(至)共佛法

赞曰。上二句。叹将绍佛位功德。下二句。显已邻佛德功德。大觉世尊。名无等等。无齐可齐故。第十地菩萨。座大宝莲花。十方诸佛。如王子受职法。以佛智水。灌洒心顶。令受佛住。今获此位。显绍尊故。力者十力。畏者四无所畏。不共佛法者。十八佛不共法。十力。略以五门分别。一尔名。二出体。三行相。四次第。五诸门。辨名有二。一列。二释。列名者。一处非处智力。二自业智力。三静虑解脱等持等至智力。四根胜劣智力。五种种胜解智力。六种种界智力。七遍趣行智力。八宿住随念智力。九死生智力。十漏尽智力。释名者。初总。后别。总名力者。能摧怨敌我。不可屈伏义。瑜伽菩萨地第四十九五十。及决择第五十七。菩萨藏经第五。显扬第四。对法第十四。并大般若经。皆释此相。与一切种利乐有情。功能相应。毕竟胜伏一切魔怨。大威力故。说名为力。故以能摧难屈名力。对法云。善降众魔。善记问论。故十名力。十者是数。力用不同。有此十种。故名十力。依六释中。带数释也。释别名者。因果相当。名之为处。若不相当。名为非处。故瑜伽云。净不净果。非不平等。如转变因。是名为处。处者建立义。依义。起义。能建立果为依。能起于果法故。因立处名。不平不因。与上相违。是名非处。于此二种。一切智。无滞智。清净智。离增上慢。名之为智。力义如前。各自所作三世三业。或顺现受。或顺生受。后受不定。名为自业。于此正知。名自业智力。静虑者四静虑。解脱者八解脱。等持者一切有心定。等至者一切有心无心定。于此正知。名静虑解脱等持持至智力。根者。信等五根。此众中上。名为胜劣。于此正知。名根胜劣智力。若从他信。以为其无。或观诸法。以为其先。成耎中上。爱乐胜解。名种种胜解。于此正知。名种种胜解智力。若广建立种种种性。或一乘。或三乘。或四乘。或五乘。或贪嗔痴等分行等。为至有情八十千行。名种种界。界是性故。于此正知。名种种界智力。若即如是诸趣门中。随顺正行。如实行者修不净观等。名遍趣行。或趣一切五趣之行。或诸外道沙门婆罗门。各各异见品类诸行。或此世他世无罪趣行。名遍趣行。于此正知。名遍趣行智力。若于种种有情众中。四方名字假设安立品类差别。随先过去。所有自体。八言说句。谓如是名一。生类二。种性三。饮食四。受苦乐五。长寿六。久住七。寿量边际八。于此八中。随念六种略所行行。有无量种宿住随念。六略行者。一呼召假名。二刹帝利等色类差别。三父母。四饮食方轨。五兴衰。六寿量。此等宿住。是过去境。住宿也故。于此宿住。而起随念。念俱行智。名宿住随念智力。诸有情类。临欲终没。名为死时。住中有等。名为生时。于善恶趣。死时生时。能正了知。名死生智力。一切诸漏所有随眠。无余永断。名为漏尽。于此正知。名漏尽智力。智者是体。力是作用。然力即智。更无别性。此中宿住随念相应智力。是邻近释。自余最初处非处。乃至漏尽。是所观境。智力是能观智。处非处乃至漏尽之智力。皆依主释也。二出体者。决择分五十七云。佛具知根。以慧根为体。对法论云。若定若慧。及彼相应诸心心所。菩萨地云。谓总五根为其自性。虽复三文不同。然体有五。一最胜体。故决择分。佛具知根慧根为性。二引出体。故对法云。若定若慧。三克实体。菩萨地云。五根为性。由慧胜故。且说十力慧为自性。所以但言处非处等智力。不言信力精进等力。依此即会决择文讫。四相应体。对法又云。及彼相应诸心心所。四蕴为性。五眷属体。五蕴为性。定共道共。无漏色等。亦为体故。此虽无文。理必应尔。遮犯戒垢。助摧怨故。三行相者。处非处力。于诸因中。如实知因。于诸果中。如实知果。及能降伏无因恶因诸诤论者。自业智力。于自所作受用果业。如实了知。及能降伏施福移转。不作而得。诸诤论者。静虑解脱等持等至智力。能现三神变。教授有情。及能降伏安住相违。异品怨害。诸诤论者。并能悟入有情心行。根胜劣智力。于诸有情耎中止根。部分差别。如实了知。及能为彼。如应如宜。为说正法。种种胜解智力。于诸有情耎中止品。净与不净。胜解差别。如实了知。净令增长。不净令离。种种界力。于诸有情劣中妙界。部分差别。如实了知。能如其根意乐随眠。依于彼彼趣入门中。无倒教授。如应安立。故对法云。悟入一切。可破随眠。遍趣行力。于一切苦能出离行。不出离行。如实了知。及令舍离不出离行。能正授与能出离行。对法云。悟入一切大小乘教所入境界。宿住随念力。于其前际本事本生。教教念已。为令所他心生厌离。心王净信。正为宣说。及降常论诸诤论者。对法云。悟入一切前生所集圣道因缘。生死智力。于诸弟子过往迁谢。当所受生。能正记别。及降断见诸诤论者。对法云。悟入一切当来功能性。漏尽智力。于自解脱。无惑无疑。及降于阿罗汉起增上慢者。对法云。悟入一切三界出离。此初二力。能说增上圣道。余八力。能说决定胜道。故具显示诸佛所作。四次第者。如来初得无上菩提。即便顿得。复次第起。初立一切无倒因果。起处非处力。次有希求欲界异熟。为说远离诸不善业。令行善业。起自业力。次有求离欲之道。教授令趣。起静虑解脱等持等至力。次观离欲者根。起根胜劣力。次观彼根为先所有意乐。起种种胜解力。次观意乐为先所有随眠。起种种界力。次令于所缘起入门净而得起入。起遍趣行力。次由如应所缘趣入门加行。摄住心已。净修行已。为说中道。令真远离萨迦耶见。以为根本。常断边执。起宿住随念力。及死生力。次令永断一切烦恼。起漏尽智力。更有二解。次第如菩萨地。五诸门辨者。一分别门。二不共门。三平等门。四差别门。五引发门。分别门者。由三分别。一时分别。三世所知。随悟入故。二品分别。谓于一一自共相一切行相。随悟入故。三身分别。十方有情。各各差别。一切相续。一切事业。随悟入故。不共门者。唯有如来。有此十力。不共一切声闻独觉。菩萨分得。而未圆满。故今名近。平等门者。一切如来。皆悉平等。具足此力。无有差别。若就如来多所安住。是即诸佛展转不同。有一如来。多住此力。所余如来。复住余力。差别门者。如菩萨地。广说其相。恐繁不述。引发门者。复有三种。一方便。二根本。三发起。方便者。谓于随所建立教法。以众多作意定心起数数思恒行相。后便成满。根本者。虽通静虑皆悉有之。如来多住殊胜边际第四静虑。发起者有二种。一现前起用。以出世间后得世俗为体。而起作业。二居位本性用出世间正智为体。能发后得智。四无所畏。以五门分别。一尔名。二出体。三行相。四次第。五诸门。亦如菩萨藏经第四。显扬第四。瑜伽五十。对法十四。辨名有二。一列。二释。列名者。一正等觉无畏。二漏尽无畏。三障法无畏。四出苦道无畏。释名有二。一总。二别。总者。四是数名。无所畏者。于此四处。能自了知。怛然无畏。心无怯劣。无所疑虑。都无惊惧。故名无畏。别名者。正觉诸法。等觉诸法。名正等觉。诸烦恼漏。种现俱断。故名漏尽。说障碍法。染必为障。故言障法。说出离道。诸圣修习。决定出苦。名出苦道。于此四中。得无所畏。皆依主释。出体性者。五十七卷云。以信精进念定慧。及具知根为性。对法云。若定若慧。及彼相应诸心心所。又云。若起作用。后得智为性。若住自性。正智为体。此体有五。据胜。二智为体。发起。定慧为体。谈实。五根为体。相应。四蕴为性。眷属。五蕴为体。行相者。如经云。世尊自称我是正等觉者。复有沙门或非沙门。从他方来。佛慰劳言。安乐住不。乞食得不。遂于此中。有立难言。言正等觉无所未知。今问于他。一何相返。我于此难。正见无由。得安隐住。无怖无畏。自称我处大仙尊位。所以者何。摄受来者。令发胜心。闻佛慰问。发道心故。欲令诸人审谛于事。佛和尚问。况余不知。亦为后人。作其轨范。见来发心。应为引摄。非佛不知。仍言等觉。又如经言我诸漏永尽。后时天授行恶。佛常骂之。执曰性调。用常耎语。遂有难言。言诸漏尽。烦恼并亡。呵叱天授。爱语执曰贪嗔未灭。漏宁尽耶。一何乖返。我于此难。正见无由。安隐无怖。处大佛位。天授譬之恶马。楚毒方调。若不叱呵。返言怖我。执曰喻之慧象。随遂人心。故以耎言。即能调顺。非有贪嗔漏不尽耶。又如经言。我为诸弟子。说障碍法。染必为障。便不遮预流一来有妻子等。遂有难言。染必为障。圣仍畜妻。一何乖返。我于此难。正见无由。安隐无怖。处大仙位。耶行障诸圣道。畜妻障离欲道。初二果人。既未离欲。性或久成。故除耶。行。不断妻子。斯有何失。故诸染法。非不障也。又如经言。我为弟子。说出离道。诸圣修习。决定出离。决定通达。后有无学迦留陀夷。埋之粪壤。鸯掘摩罗。狱火焚身。遂有难言。圣道久修。望离众苦。无学既还受苦。何用修道之为。一何乖返。我于此难。正见无由。安隐无怖。处大仙位。实得无学。苦果定亡。示现惠因必有苦报。由此圣者未相受苦。起后教故。或决定业道所不排。不定之业。无学可尽。或苦异熟。无学不受。恶业尽故。有必障果。不成无学。彼言无学。受彼苦者。现居有学。犹未离欲。定成无学。故与为名。纵得神通。非不还等。世五通故。次第者。此中次第。依对法论菩萨地中。出苦为第三。障法为第四。对法云。前二是自利。初智后断。有差别故。后二是利他。远离所治法。修能治道故。菩萨地云。初正等觉。不共声闻。次诸漏尽。共二乘等。次出苦道。为脱众苦。求解脱者。后说障法。出道为碍。故二圣教次第不同。诸门者有五。一所为。二分别。三平等。四差别。五引发。所为者。等觉无畏。为趣大乘诸菩萨故。漏尽无畏。为趣二乘诸有情故。后二无畏。俱为求趣诸乘者故。如经言。谓我为诸菩萨声闻。说出离道。诸知集者。声闻藏中。除菩萨言。菩萨藏中。唯诵菩萨之言。理实通也。所余诸门。准前七力。怨繁应止。十八佛不共法。以五门分别。一名。二体。三行相。四差别。五诸门。辨名有二。一列。二释。列名。一无误失。二无卒暴音。三无忘失念。四无不定心。五无种种想。六无不择舍。七志欲无退。八精进无退。九念无退。十定无退。十一慧无退。十二解脱无退。十三一切身业智为前导随智而转。十四一切语业智为前导随智而转。十五一切意业智为前导随智而转。十六知过去世无著无碍。十七知未来世无著无碍。十八知现在世无著无碍。释名者。十八者数。佛者能成熟。不共法者所成熟。唯佛独成。余所无有。名不共法。或复余人虽似分得。而一切种皆不圆满。如来于彼一切。一切悉皆证得。于一切种。无不圆满。最极超过。殊妙第一。名不共法。独佛有义。是不共义。佛之不共法。名佛不共法。依主释也。合言十八不共法。带数释也。体性者。初二以身语业思为性。第三第九以念。第四第十以定。第五以想。第六第十一及后六以慧。第七以欲。第八以精进。第十二以胜解为体。如是合以思想欲勤念定胜解慧八法为性。此中遍行二。谓思想。善一。谓勤。别境五。谓欲念定胜解慧。所余为十八法体唯是三蕴。谓色想行。身语二业。色蕴摄故。归本是思。若起作用。依后得智。若住自性。依正体智。若兼相应。四蕴为性。若加眷属。五蕴为性。行相者。阿罗汉。虽漏也尽。为乞食故。出游城邑。或与恶马及盗贼等共而游止。或践隔荆棘。高足越坑。入女人家。不依正理。而作语言。弃舍正路。而行耶径。如是误失。如来永无。阿罗汉等。或迷道路。或入空宅。扬声大叫。因不染习气。聚落露唇齿。而现大笑。现卒暴音。如来永无。阿罗汉等。犹有不染污。久远所作。久远所说。忘失忆念。如来永无。阿罗汉等。敛心方定。出则不定。如来永无。阿罗汉等。于有余生死。起违逆想。于无余涅槃。起寂静想。如来永无此种种想。住大舍故。阿罗汉等。不曾以智慧简择。便弃利乐有情之事。如来永无。阿罗汉等。于所知障清净。有未得退。谓志欲退。精进退。念退。定退。慧退。解脱退。如来永无。阿罗汉等。或于一时。善三业转。或非善三业转。如来三业。智为前导。随智而转。故无无记。唯是善性。阿罗汉等。于三世境。不能起心即解。故智是有着。不能一切悉解。故智是有碍。如来于彼。暂起心时。即知一切。是故智是无著无碍。差别者。十八中。初六。依三业清净说。无误失依身清净。无卒暴音依语清净。余四皆依意清净说。中六。于所依及果根。未得不退说。所依谓志欲。由此为本起精进。故名所依。余教说言。欲为精进依故。果谓解脱。由欲为先。后于涅槃解脱及一切境。起决定解。故名为果。欲所求故。精进念定慧名根。久修此四。生善胜故。起解脱故。后六之中。三业智为前导随智而转。乃是如来不共三业。知去来今。无著无碍。乃至则是如来不共之智。诸门者有五。一作业。二分别。三平等。四差别。五引发。作业者。谓由身语意业清净。以得不退。若行若住。映敞一切声闻独觉。三业清净者。初六作业。以得不退者。中六作业。若行若住者。后六作业。余门准前。恐繁且止。此中所说力无畏等。唯佛独成。今已分得。至绍隆位。故名为近。举此类余。佛法皆尔。旧经。合此位及功德。总为一近

经。已除所有(至)险秽深坑

赞曰。此叹离诸恶果功德。怖畏恶趣者。谓三恶趣。三恶趣果。可怖畏故。或八无暇。名可怖畏。余云恶道。名为恶趣。或五怖畏。名怖畏。虽初地离。今八地上。复离其因。因果总尽。故今称离。上生人天。故除恶趣。人天复有险恶深坑。无形二形黄门等类。及女人等。并名人中恶趣。此难救度。故名深坑。深可怖畏。故名险秽。如险秽道。亦如深坑。或起邪见。谤无因果。名秽深坑。如上所说。并通恶果。今皆超之。旧经总言。开闭一切诸恶趣门。义亦通也

经。永弃缘起(至)诸有趣生

赞曰。叹获无住涅槃功德。生死缘起。难可破坏。犹如金刚。能损众生。如刀如杖。谓缘起法。如似金刚。为刀为杖。能损众生。难可破坏。或恶趣是苦果。深坑是彼因。没而难出。故此缘起法。总谈生死。皆已永离。菩萨久离分段生死。或定能离一切缘起。证得涅槃。而不住中。常思三有四有七有九有二十五有五趣四生。示现随类。而教导之。永弃缘起。大智为先。不住生死。常思示现。随类教导。大悲为先。不住涅槃。旧云。而生五道以现其身。虽有大悲。无大智中能弃缘起

经。为大医王(至)愈疾施安

赞曰。此显善达机宜济利功德。医者意也。善识病源。妙闲药本。随时救利。立以医名。于此自在。名大医王。方谓方法。说药之教。术谓道术。救济之要。善知此二。立医王名。既识众生之根。故能应病而与其药。药既与之。其疾便愈。施其安乐。乐有五乐。一自性乐。乐受体。二因乐。能生乐受根境等法。三苦对治乐。寒热等苦。暂息灭时。生起乐想。四断受乐。谓灭定。五无恼害乐。无恼害乐复有四种。一出离乐。谓色无色界。二远离乐。谓出家者。三觉法乐。谓菩提。四寂静乐。谓涅槃。如菩萨地解此五乐。安即是乐。此中二解。一解菩萨喻。疗生死病大医王故。病即机感。药谓正法。二解。菩萨善解五明。知医方术。故能应病与药。愈疾施安。济现身病及后身病。故通二解

经。无量功德(至)皆严净

赞曰。此显内外殊胜功德。内体功德。皆已成就。及外佛土。皆严净故。若内德不成。而外土不净

经。其见闻者(至)亦不唐捐

赞曰。此显任运二利功德。若有众生。见闻菩萨皆蒙济利。随其病宜。皆能济拔。盲者得眼。聋者得耳。如是等类。菩萨举心。凡所指意。无非善事。初必益故。终无有作虚弃功劳。唐者虚也。捐者弃也。上四十句。别叹德已

经。设经俱胝(至)亦不能尽

赞曰。此总结叹德广道妙。设经多劫说。终难尽功德。百千十万俱胝百亿数那庚多亿亿数。少修业浅。述尚难穷。因广智幽。德陈难尽。故经十万个百亿亿亿劫。赞其功德。亦不能尽

经。其名曰(至)等不等观菩萨

赞曰。此即第三别列名也。于中总有五十六菩萨。旧有五十二。此剩五介菩萨。一妙慧。二莲花胜藏。三三摩地王。四胜魔。五殊宝盖菩萨。阙旧经一宝胜菩萨。等观者。平等观理。观事。观诸有情。不等者。一观理不等。谓观真非俗。二观事不等。其义可知。三观有情不等。即可度者度之。不可度者不度之。或时等观。或时不等观。名等不等观。合此二也

经。定神变王菩萨法自在菩萨

赞曰。依定起神变。以化众生。名定神变。旧名定自在。但以入出诸定自在。无神变义。说法无碍。名法自在

经。法幢菩萨光幢菩萨

赞曰。梵云系都。此云幢也。于法自在。高显如幢。放光自在。亦如高幢。旧云法相光相。此语非也。但译经人。说如高幢。受者不知。谓指幢为相。如标相相似。是故谬也

经。光严菩萨大严菩萨

赞曰。光中有众彩。种种庄严。名光严。以种种宝行。庄严内身。名大庄严

经。宝峰(至)宝印手菩萨

赞曰。法宝高峻。名宝峰。言词高峻。名辨峰。旧言宝积辨积。积宝积辨。义稍疏也。手出宝施。名宝手。手上有印。印诸众生。令脱六趣。名宝印手

经。常举手(至)无屈辨菩萨

赞曰。招诸众生。劝之修善。名常举手。授与善法。名常下手。引颈望众生。常希拔济。名常延颈。旧云常惨。悲惨拔济义。菩萨无忧。故非惨也。六根暂观一众生时。一一根门。皆生欢喜。如父见子。名常喜根。若见众生。含笑先云。常起大喜。如王自在。名喜王。言词难伏。名无屈辨。旧云辨音。此义便爽

经。虚空藏(至)宝施菩萨

赞曰。虚空为藏。持以施生。名虚空藏。心持慧宝炬。照群生之痴暗。名执宝炬。以法宝施生。作吉祥事。名宝吉祥。旧名宝勇。宝施生。片得其意。阙无吉祥。常以七宝施诸众生。名为宝施。旧名宝见。道理成难

经。帝网至慧峰菩萨

赞曰。如天帝释有自在术。于一一事中。现一切事。网或众生。菩萨神通。以作幻术。网利众生。故名帝网。放大光明。犹如网珠。名为光网。旧云明网。所放神光不名明故。离诸定障。而入静虑。得大自在。名无障静虑。旧云。无缘观。观无所缘。其义非也。或无者无障。缘观者定。其义可知。智慧高峻。名为慧峰。先云慧积。与义便乖。旧经次有宝胜菩萨。此本无之

经。天王菩萨(至)峰相等严菩萨

赞曰。于法自在。犹如天王。名为天王。又诸菩萨名清净天。其中自在。如轮王故。渐得十力。能破四魔。名为坏魔。流注法宝。光明如电。自在如天。故名电天。旧名电德。德功德也。能现神变。自在如王。名现神变王。旧云自在生。即神变自在也。能以功德平等自严。如峰之相高峻颇道。名峰相等严。先云功德相严。相即峰也。义同名沙

经。师子吼(至)山相击王菩萨

赞曰。说法音声。如师子吼。无所畏故。名师子吼。说法之响。如云雷音。西方说雷是云声故。名云雷音。先无云字。汉雷非云。旧经除之。说法音声。如两山相击轰礚可畏。名山相击。自在如王。先云山相击音。其义同也

经。香象(至)不舍善轭菩萨

赞曰。象中之胜。名为香象。如势香象。故名香象。大香象者。更胜大故。先云白香象。白香象不如香象。故应名大香象。修行匪懈。名常精进。所修善法。犹如车轭。轭行者牛。向涅槃宫。不趣余故。菩萨常住善中。名不舍善轭。先云不休息。但得总意。未善义也

经。妙慧(至)莲花严菩萨

赞曰。其智殊胜。名为妙慧。先所无也。证净法界。如来家生。名为妙生。内含法宝。名为胜藏。如莲花未开。故名莲花胜藏。得殊胜定。自在如王。或复如王。殊胜之定。名三摩地王。三摩地者。此名等持。体即定也。此二菩萨。先本所无。以如莲花一乘妙德。而自严饰。或以莲花。恒自庄严。表五淤泥故。开敷智觉故。名莲花严。先云花严。亦同义也

经。观自在(至)胜魔菩萨

赞曰。诸有殷净三业归依。必应所祈。六通乘化。八难危怖。飞轮摧拔。作不请友。为应病师。救摄难思。名观自在。先云观世音。不唯观声。而济拔故。凡所游适。利益生。有大威势。名得大势。梵网者。如大梵王。能于一事。现一切事。网石诸梵。令其信伏。菩萨神通。网惑利乐。亦复如是。故名梵网。手执宝杖。扣击众生。令发胜心。勤求菩提。故名宝杖。德高莫上。故名无胜。常摧魔侣。故名胜魔。此先无也

经。严上(至)珠髻菩萨

赞曰。常修妙行。庄严佛土。名为严土。观无为法。不离心首。如以金为髻。故名金髻。常以智慧。严饰其心。如以珠为髻。故名珠髻。或一乘者。佛髻明珠。菩萨常修。故名珠髻

经。慈氏(至)珠盖菩萨

赞曰。母性行慈。身亦慈爱。以慈为氏。故名慈氏。释此本缘。如弥勒疏。先云弥勒是也。文殊师利。云妙吉祥。恒劝众生。作吉祥事。极殊胜故。云妙吉祥。起四无量。[雨/復]盖众生。如以珠宝而为盖故。名珠宝盖。此先所无

经。如是上首三万二千

赞曰。此即第四牒上总结。且举德高。故言上首。余之下位。略不足陈。故不二品三十一人。非今所烈

经。复有万梵(至)东在会坐

赞曰。上明圣众。下明凡众。凡众有三。一他方诸天众。二威灵八部众。此方诸天。入八部故。由此经文。合言会坐。三修行四部众。或分为四。释梵护世。别为一故。或分为五。他方梵王为一。他方帝释为一故。今此即初也。有万梵者。此总举也。论其梵王。数有万故。持髻梵王为上首者。此方初禅梵王故。法花云。尸弃大梵。光明大品等。旧经亦言尸弃等。顶持肉髻。似如来相。此是八地菩萨。增上生摄。为彰下经文对扬鹙子我见佛土清净若斯。故非凡也。举此显上诸梵皆来。从本无忧者色界也。欲界有忧苦。有逼迫事故。上界无之。四大洲界者。初禅大小。如四大洲故。以上从下处。所为来处为欲瞻仰礼拜供养听法者。说由四缘。来在会坐。旧本无本界之名。亦无来瞻礼供养意。虽言来听。不言会坐。下准此知

经。复有万二千(至)来在会坐

赞曰。此即第二他方帝释。帝释太住。在须弥顶。说从他方四洲来。亦是上方从下为名。以四大洲人所居处。在碱海中。非上处故。举胜天帝释。摄余他方六欲天众

经。并余大威力(至)悉来会坐

赞曰。此下第三威灵八部。于中有三。初明八部众。次明释梵等。后明会坐。此八部众。具大神用。名大威力。八部者。一天。一切天趣。俱名为天。二龙。本居大海。能兴云雨。三药叉。此名暴恶。亦名勇健。飞空而行。摄地行类诸逻刹婆。罗婆刹者。此名可畏。并食生肉血。有尾有牙。头状火燃。手脚有爪。四健达缚。此云寻香行。西方呼散乐。名健达缚。不事生业。寻食香气。作乐乞求。名寻香行。今此神鬼。常能作乐。食诸香气。故名健达缚。智度论云。是天伎神。常随诸天。其心柔软。福少诸天。举此上首。摄中有等。皆在其中。五阿素洛。此云非天。佛地论说。天趣所摄。行多谄诳。无天实行。名曰非天。如人恶行名曰非人。实是天趣。萨婆多宗。说为鬼趣。正法念经。说通鬼畜。罗睺阿修罗王。师子之儿。是畜生故。伽他经中。说天鬼畜三趣所摄。今依大乘。说唯天趣。本主所居。妙高山北大海之下。余住不定。六揭路荼者。旧云金翅鸟。今云妙翅鸟。鸟翅种种宝色庄严。不唯金故。此有四生。化胎卵湿。随力能食四生诸龙。举此摄余一切诸鸟。七紧捺洛。此云歌神。能唱歌咏。与健达缚。同事诸天。天须之时。更互来去。八莫呼洛伽。此云大腹。大蟒田蛟之流。举此摄余腹行之类。上标八部。虽摄威灵。此方尊高。犹未别列。故次第二列释梵等。释谓帝释。梵谓梵王。护世者能护世间四洲人故。即四天王。东方天王名持国。南方天王名增长。西方天王名丑目。北方天王名多闻。瑜伽说。住妙高山腹第四层级。俱舍说。住初金山顶。此乃两部不相违也。复云等者。等余空居欲界四天色界天等

经。及诸四众(至)俱来会坐

赞曰。此下第四修行四部众。苾刍如前。尼者女声。女具五义。名苾刍尼。邬婆索迦者。邬波近也。迦者事也。此名近事。复言索者。此是男声。即近事男。以具戒业。堪能亲近承事大苾刍众故。言近事男。邬波斯迦者。斯是女声。余义同前。即近事女。以具戒德。堪能亲近承事诸苾刍尼故。名近事女。古云清信男女。非也

经。尔时世尊(至)而为说法

赞曰。众圆满中有二。初列大众。后辨威仪。此第二也。文复有三。一标威仪。二举喻况。三显尊胜。此初也。三业翘仰。恭也。一心崇重。敬也。周环而睹。围也。遍匝顺化。绕也。四众有此威仪。如来应机为说。未演此经。前有说故

经。譬如大宝(至)巍然迥出

赞曰。此举喻况。须弥山者。此名妙高。水上高八万踰缮那。四宝所成名妙。妙是胜义。依今大乘。东面金。西面银。南面琉璃。北面水精。用此四珍之所集成。故名大宝。妙高山王处在大海。大海深量八万踰缮那。广量二十四万踰缮那。余七金山。外半半下。海准亦然。独妙高山。高大巍巍然。迥出于大海众山之上。海喻生死一切众生。山喻菩萨声闻圣众。妙高山王。喻于如来巍巍迥出。巍然者高大之貌。萨婆多宗。山踞金轮。大乘不然。故处大海

经。踞大师子(至)蔽诸大众

赞曰。此显尊胜。踞者坐也。如来处于无畏之座。名师子座。座为师子之形。显居上者得无畏故。座以众宝。帝青大青石藏杵藏末尼珠等之所严饰。名为胜藏。内身金色。外放神光。显此烧耀威德之光。映蔽一切诸来大众。若秋间之朗月光映众星。譬春日之洪雷声胦群响。皆由内德超绝。所以外形孤秀者也

经。时广严城(至)名曰宝性

赞曰。说法缘起分中。大文有四。此下第三说因圆满。于中有三。一明修行。献盖赞扬。二明请益。发问佛答。三显决疑。鹙子疑生。圣者广解。明修行中。大文复二。一明修身行。献盖等是也。二明修语行。说颂等是也。修身行中有三。一明宝性献盖。二明佛现神力。三明大众睹见之欢喜赞叹。初中有十。此文有四。一明住处。时广严城。二明行位。有一菩萨。三举族侄。离咕毗种。此婆罗门十六姓中之一姓也。四举名字。名曰宝性。与旧不同。其义可解

经。与离咕毗(至)奉上世尊

赞曰。此文有六。五明德属。五百童子并姓离咕毗。六明盖数。各持一盖。七明雕饰。七宝庄严。八明来至。往庵罗林。九明进上。各奉世尊也。持一盖者。显各各起四无量心[雨/復]众生故。七宝严者。显修七圣财助严无量故。七宝者。佛地论说。一金。二银。三吠琉璃。四牟婆洛揭婆。腊旧云珊瑚。五羯鸡呾诺迦。旧云车渠。六褐湿摩揭婆。旧云马脑。七赤真珠。赤虫所出。或珠体赤。余文虽说。随方所重。种种不同。经言七宝。以此为定。奉献佛者。表近修妙行。远报佛恩故

经。奉已顶礼(至)却住一面

赞曰。此文有一。第十见轨仪也。进奉虽善。情仍不足。所以郑重说虔仪。屈尊敬卑。故言顶礼世尊双足。修神通因。右绕七匝。虔恭事讫。情有所待。随类而立。故言却住一面

经。佛之威神(至)大千世界

赞曰。此下第二佛现神力。于中有三。一变多为少。二变小为大。三彰现其中。此有二文。一变多为少。合成一盖。表修四无量等种种妙因。同证一真法界故。二变小为大。[雨/復]三千界故。显真如理。遍充法界。无不在故。亦显无量[雨/復]一切故。又显因小而果大故。千四天下。有一轮围。名小千界。千小千界。有一轮围。名中千界。千中千界。有一轮围。故名三千大千世界。第三重千。故云大千。由此下言轮围山大轮围山

经。而此世界(至)悉于中现

赞曰。此下第三。影现盖中。下文云。十方神变示世间。一切皆如光影等。欲现世间因缘不实。故如影也。下文有二。一现此方。二现他界。此方有二。一现分量。二现众像。此初文也。显彼真如遍共相故。现世界量。表彼成佛得一切智故

经。又此三千(至)河陂泉池沼

赞曰。下现众像有二。一明别现。二总结之。别现有八。此文有五。一现四大洲之都山。妙高也。二现一瞻部之别山。雪山以下七山也。三现四洲之总山。轮围也四现小千等之总山。大轮围也。五现四洲之别水。大海等也

经。及百俱胝(至)此宝盖中

赞曰。此文有三。六现百亿四大洲。洲谓洲渚。四大洲渚。各在水中。故名为洲。东胜身。西牛货。南瞻部。北俱卢。寿命增减。处所形量。成坏之相。皆如瑜伽第四卷说。此经欲解深妙正理。故诸事相。略不释之。七现诸宫。日月等也。日月高下分量名字。如瑜伽等说。八现王国。并诸国邑等也旧文无之。此影现者。表成佛时得一切种智。如是皆现此宝盖中。总结之也

经。文十方所(至)无不见闻

赞曰。下现他方十方如来。及与彼佛所说正法。皆现盖中。盖中有声。犹如谷响。应本所说。而此可闻。本声影故。佛影可见。故言盖内无不见闻。此略不言诸众眷属。理准定有。非佛独居。法空说故。现他方者。表彼成佛能现一切佛净土故

经。时诸大众(至)默然而住

赞曰。此即第三。大众睹之。欢喜赞敬。心生欢喜。意怡乐故。身为踊跃。跳弄舞故。言叹希有。说不尽故。以手合掌。以目瞻仰。渴德情深。曾不暂舍。希法静听。默然而住

经。尔时宝性(至)而赞佛曰

赞曰。明修行中。上修身行。下修语行。财供不足。以身顶礼。身供不足。故偈扬赞。表归命之心深。显虔恭之道备。此明赞扬义轨。自下正述叹词。伽他梵音。此翻云颂。颂者美义。四句连属。文义巧故。旧云偈者。语讹略也

经。日净修广(至)到彼岸

赞曰。四句为一颂。此有十九颂半。旧有十八颂。于中分三。初有十一颂半。牒前事以赞扬。旧有十颂半。次有四颂。陈众益以称叹。古今相似。后有四颂。叙述别德。一一归诚。旧三颂半。初中有二。初十颂半。牒前事赞扬。旧有九颂。后有一颂。明现影意。初中复二。初三颂。牒现他方。旧有二颂。后七颂半。牒现此方。或总分二。初三颂。牒现他方以赞扬。后八颂半。牒现此方以赞扬。初中复二。初两颂。赞佛六净。后一颂。牒现十方。赞六净中。初一颂半。赞六德。后半颂。结申敬礼。此有四净。一目净。二意乐净。三定净。四彼岸净。旧经意乐名心净。彼岸净名已度。六根之首。目最为先。导引其身。无目不可。见事闻理。目用居先。于身端严。目妙为胜。故偏叹目。余根准知。言目净者。目有六胜。一净胜。离障翳故。二修胜。修者长也。若云间之半月。长入鬓故。三广胜。广阔也。与长相称。能阔大故。四妙端严胜。上下相称。厚薄得所。极婉丽故。五皎胜。皎者明也。明朗可爱。能彻视故。六色胜。青绀色故。喻中有之旧但有三。今者新译。犹如青绀莲花之叶。不同其莲花落结实。台露名莲。故目似叶。不似真莲。诸莲花中。青莲花似目。形势别故。不取余色之花。花叶团故。青莲花叶。极大皎洁。鲜净喻目。修长复阔。婉丽可观。含翠明皎。故以为喻。绀通众绀。今取青绀。三十二相中。佛眼大晴。青绀之色。仍有似环。周围绞之。故以青绀莲花为喻。已证第一净意乐。意乐者。广大阿世耶信胜解为体。佛意乐净。无杂意乐。纯利生故。胜过一切。故名第一。此乃所证菩提品类。故与证名。证第一净言。胜奢摩他等。奢摩他者。此翻为止。止住心故。即是定净。到彼岸者。即是菩提涅槃。佛已圆净。故名为净。不同二乘分得障在非第一净故

经。久积无边(至)寂路者

赞曰。此初二句明二净。初句明第五业净。第二句明第六名称净。无漏之行。名清净业。如海深广。时长修之。故言久积无边业耳。德既高胜。故获大名。遍十方刹。十号满故。名胜名闻。稽者至也。首者头也。以首至地。故名稽首。此乃敬礼之异名。大沙门者。此云息恶。佛果尊极。出过一切。故名为大。希夷者。涅槃宫也。听之不得。名曰希。搏之不得。名曰夷。希夷体寂。寂生死故。性本寂故。路者道也。向涅槃宫之路。即圣道也。如来能名初学根未熟者。开此寂路。能为根熟。导此寂路。名开导者。开者发义。导者引义。又寂路即希里。如尸陀林。名为寂路。故经说为憺怕路也。又能开导希表涅槃及寂路菩提之者。由佛其上六种净故故我今时稽首沙门。此能开导涅槃菩提。旧经上来已说一颂

经。既见大圣(至)悉见闻

赞曰。上来赞佛六净。此文牒现十方。近现大千。犹称奇事。后现此界。理绝心表。长行据近远而陈。颂中据胜劣而彰。所以先牒他方。后牒此界。妙用难测名神。转换旧形名变。文意可知。故不别释

经。法王法力(至)此法王

赞曰。下七颂半。牒现此方以赞扬。于中复二。初六颂半。赞佛三德。后有一颂。牒现此方。初中有三。初一颂半。叹佛从真起化德。次有四颂。叹佛得果利生德。后有一颂。叹佛违顺不动德。此初文也。佛于法自在。名法王。其法难屈伏。名法力。已过三界。名超群生。具此三德故。恒以法财。施于一切。或由法王以法力故。能超群生。后以法财。能施一切。一切圣者。法为资财。益自他故。虽财无畏。亦以施生。塞生死源。唯施法故。所以偏说。佛后得智。能善分别法自共相。自相者。色受想等。共相者。苦无常等。以法施时。能善分别。虽外起此作用。而无分别智。常观第一义。第一义者胜义。胜义体即真如。摧怨敌者。内观真义。能破三魔。外起化用。能破天魔。名摧怨敌。摧者破坏义。四魔千佛。为怨为敌。故名怨敌。非佛与之。旧经阙此。名而不动。不为魔怨所动乱故。义亦少成。既起二智。证理事门。已于诸法得自在。自在有十。花严经中。亦说十种。名同义别。如花赞第十卷说。今依摄论。一寿自在。能延促命。二心自在。生死无染。三财自在。能随乐现。由行施度。证此三果。四业自在。唯作善事。及劝他为。五生自在。随欲能往。此二由行戒度所得。六胜解自在。能随欲变。此由忍得。七愿自在。随所乐成。此由勤得。八神力自在。起最胜通。此由定得。九智自在。随言音慧。十法自在。于契经等。任运能说。二由慧得。今显由佛内具二智。故于此中而得自在。任运能宣。叹德一周。故申稽首

经。说法不有(至)亦不亡

赞曰。此下四颂。得果利生德。于中有二。初两颂得果。后二颂利生。得果中有二。初一颂。所说穷理果。后一颂。所证穷真果。此初文也。清辨解云。佛说诸法不有。不有空也。亦不无有也。依世俗谛。法相不无。依胜义谛。法相不有。一切皆待因缘立者。法所藉因。法所藉缘。因即是缘。故名因缘。且如有为。待无为立。其无为法。复待有为。真待俗立。俗待真立。空有亦尔。其所待藉。名曰因缘。因果为宗。所待为因。能待为果。故世俗有。胜义成空。以世俗谛。有我作受。胜义谛中。都无我等。故世俗谛。待胜义成有。其胜义谛。待世俗成空。我等既是昔凡妄执。故今圣者。胜义成空。虽胜义空。不坏俗谛。故善恶业。依世俗谛。亦不说无。亡犹无也。或此总依胜义谛说。空性离言。何空何有。有空法皆待因缘立故。胜义谛中本无我等。善恶之业。业性不亡。由凡执有。圣证成空。性本空故。非今始空。云亦不亡。不亡者不无也。色自性空。非色灭空。非今始空。故言不无。护法解云。依胜义谛。佛说诸法不有不无。不有空也。即遍计所执。不无有也。即依他圆成。所以者何。一切皆待因缘立故。空有事理相待建立。所待称因。能待称果。佛说因果。以为宗故。不可唯空。亦不唯有。要相待故。旧云生者。其义非也。诸无有法。不待因缘而生。但待立故。无我等者。显不有法。善恶之业亦不亡者。显不无法。生死业缘。此非无故。此显所说契空有理果

经。始在佛树(至)所不测

赞曰。此一颂。显所证穷真果。佛树者菩提树。菩提树下成佛。因以为名。在佛树下。于其复夜。降伏天魔。以十力降。伏魔名降魔。降魔之相。如诸教说。得甘露灭及胜菩提。灭谓涅槃。如甘露药。服得不死故。胜菩提者。能证真智。过二乘故。名胜菩提。然此所说涅槃菩提。非是一切分别之心所受所行。亦非一切思量之意所受所行。余心分别之所不及。余意思量亦不及故。摄大乘云。非心而是心。是无分别智。非是思量心。是无分别心。此甘露灭等。是无分别心所缘。非思量心之所取义。彼分别故。受者领纳。行者缘虑。或非余心所行。余意所受。别配心意。或甘露灭。即胜菩提。菩提性故。清辨解云。以佛证得空无所有甘露灭故。非心意所行。法体都空。何有心意而受行也。由此外道群邪所不能测。彼能测有。粗浅法故。不能测空。深妙法也。护法解云。所证涅槃菩提虽有。性微妙故。是智所证。非心意境。故诸外道群邪不测。由此下云。菩提者不可以身得。不可以心得。唯智所证。或上二颂中。初半颂。总叹所说空有道理。次一颂。别显空有之法。后半颂。叹深难测。一颂显空有法中无我。一句颂所执无法不有也。次有一句颂依他有后之半颂。颂圆成有。今此二性。法不无也。无漏诸法。皆是圆满成。灭及菩提。俱圆成故。遣所执断。依他证圆成。故此三别。此上明佛证三性理果故余不测。下之二颂。明利生也。于中有二。初一颂。明转法轮三宝出世。后之一颂。群生赉斯。能度生死

经。三转法轮(至)现世间

赞曰。此明转法轮三宝出世也。法轮有三。谓声闻独觉菩萨法轮。随机有异。法成此三。且准法花。于三七日中。思惟此事已。方趣波罗[打-丁+柰]。为五比丘众。转四谛法轮。此四谛轮。声闻之人。于三生等。行修习已。依蕴处界。证四谛故。名声闻法轮。独觉之人。于四生等。行修习已。依十二缘。证四谛故。名独觉法轮。菩萨之人。三大阿僧祇劫。修六波罗密。行十善巧。观于三性。证四谛故。名菩萨法轮。故大般若经云。世尊初转法轮之时。无量众生。发声闻心。无量众生。发独觉心。无量众生。发于无上正等觉心。证于初地二地三地。乃至一生当得无上正等菩提。此乃三乘通行法轮。若不尔者。第二七日。他化天宫。已说十地。何故不名转法轮也。彼非三乘同所修故。由此经中不名法轮。三转有二。一自转。二为他。自三转者。初转在见道。名印相转。次转在修。名应作转。后在无学。名已作转。为他亦三。一示相转。示其五人四谛相故。谓此是苦。此是集。此是灭。此是道。二劝修转。劝其五人修四谛故。谓此是苦汝应知。此是集汝应断。此是灭汝应证。此是集汝应修。三作证转。恐即其不信。佛引自身而终作证明。此是苦我已知。此是集我已断。此是灭我已证。此是道我已修。初一转时。解憍陈那入见道。第二转时至修道。第三转时成无学道。于一一谛。各各有十二行相。谓如于苦谛生圣慧眼为总。别于过去苦谛生智。未来苦谛生明。现在苦谛生觉。乃至道谛亦尔。一总法眼。三世别行相。合成于四。三转合有四十八行相。不过十二故。总名三转十二行相法轮。如法花赞第四卷中法轮章说。于大千者。大千世界百亿释迦一时同转。俱释迦化。故言大千。其轮能寂本性寂。本性寂者。即是真如本体寂理法轮境性。可名法轮。昔未转时。为种烦恼。生于现行。嚣烦所[雨/復]。今转法轮。生圣道故。烦恼都尽。本性真寂。其理便显。故言能寂。其本性寂。旧经云。其轮本来常清净。即法轮境性。名为法轮本来清净。彼意由转圣道轮故。法性之轮。本来清净。昔烦恼[雨/復]。今便显净。文隐难知。言法智者。三乘所获无漏正智。此时天人。方能证得。旧经云。天人得道此为证。天人得道。此本净轮。便为所证。与本便乖。由此三宝便现世间。三宝具足故。佛初成道。商人献糗。佛与三归。未来有僧。汝当归依。三乘圣僧。时未有故。转四谛已。三乘之僧。三宝方具

经。以斯妙法(至)功德海

赞曰。此之一颂。群生赉斯。得度生死。以斯妙法。牒上法轮。得果圆满。更无所畏。已超生死。更无所畏。故得涅槃体常安寂。故说佛是能度生死之大医王。我今稽首无边德。旧云一受不退常寂然。得本寂已。更不退转。故常寂然。便阙无畏无怖义

经。八法不动(至)此能仁

赞曰。次第三段。一颂明佛违顺不动德。八法者。一利。二衰。三毁。四誉。五称。六讥。七苦。八乐。得财位名利。失财位名衰。背面说恶名毁。背面说好名誉。对面说好为称。对面说恶云讥。遭逼迫名苦。得怡适名乐。由佛住三念住。八法不动。三念住者。一分随顺供养不喜。一分违背损害不嗔。一大众中半顺半违。亦不忧喜。如妙高山王踞金轮上。四方猛风。不能倾动。旧无八法。但有毁誉。译家脱也。好众生名善。恶众生名不善。佛于此辈。都无偏党。俱慈与乐。俱愍拔苦。愍者悲也。佛心行相。离所执着。如大虚空。平等而住。都无憎爱。孰者谁也。谁不宗承敬仰此能仁也。梵云释迦。此云能仁。且能且仁。佛本性。释此本缘。如瑜伽论。旧云人法。人中宝珍。阙无释迦

经。以斯微盖(至)功德身

赞曰。上赞佛三德。此之一颂。牒盖现影。赞述一周。故申敬礼。智见智也。功德福也。佛以福智而为身故

经。十力神变(至)大智见

赞曰。牒前前事以赞扬中。为第二明于盖内现影所由。显示世间皆性非实。犹如光影。非有似有。诳惑愚夫。令知虚伪。勿生封着。旧经无此。众既睹已。莫不惊叹。此希奇事。故我今礼

经。众会瞻仰(至)不其相

赞曰。下第二大段有四颂。陈众益以称叹。有上。初一颂身益。后三颂语益。此初文也。梵云牟尼。翻云寂默。能寂生死。证寂默法。故言寂也。诸有见佛能随顺者。莫不心生德清净信。不随顺者。近信不生。久必还起。佛现神通。慈愍拔济。唯向不背。于信者前。各各现身。为其说法。其信法者。亦各见佛。独为现身。现前利乐。余人所不能。故为不共相

经。佛以一音(至)不共相

赞曰。下有三颂。明语益。大文分三。佛有四无碍解。不叹辨无碍。说三无滞。即辨才故。一法无碍解。说法无滞智。二义无碍解。说理无滞智。三词无碍解。随诸方言音无滞智。四辨才无碍。巧说法义等七辨无滞智。此叹词无碍解。为利益也。佛以一音者。谓一刹那声。一方音声。一本质声。一法教声。宣说法时。八部四众。随类各解。随其方域。词韵不同。佛皆能同。彼谓各同。故成不共。九地虽能得词无碍。尚未圆满。今显圆故

经。佛以一音(至)不共相

赞曰。此叹法无碍解。说法逗机。应根应胜解。应界性。不同。故言各各随其所解。听者闻法。随其根性。普得受行。随获彼果。故为不共。一雨普润。禀不同故

经。佛以一音(至)不共相

赞曰。此叹义无碍解。佛说法义。先行恶者。闻法即怖。怖堕落故。先行善者。闻法欢喜。善路生故。耽生死者。闻法厌离。欣涅槃故。心不定者。闻法断疑。心正定故。三兽渡河。证浅深故

经。稽首十方(至)于彼岸

赞曰。下有四颂。叙述别德。一一归诚。有九稽首。旧三颂半。此中有六。一叹精勤。二叹离怖。三叹得定。四叹导首。五叹离漏。六叹得果。如文可知。谛者实也。行实精进。名谛勇猛。已除五怖。得四无畏。名得无怖。畏旧云得无所畏。而无怖言。佛已至定不共法。一切妙定。佛皆得故。旧经无此。结有九种。谓爱。恚。慢。无明。疑。见结。取结。嫉。悭。此九能结五趣四生。诸生自体亦如结。难可解故。缚有三种。谓贪嗔痴。此缚有情处生死故

经。稽首普济(至)心解脱

赞曰。此有二归。一叹慈悲。二叹得果。不依生死。出世间故。得诸有情平等趣者。证涅槃故。涅槃是有情平等所趣故。旧云善知众生来去相者。向涅槃来。出生死去。然义稍乖。心解脱者。已离烦恼。慧既解脱。相应之心。不复彼呴。名心解脱。佛于诸趣。已得此故

经。牟尼如是(至)无所住

赞曰。此有一归。叹证真空。清辨解云。善修空者。证真理故。如空无挂碍。如莲不着水。诸相已遣。更无所遣。生死尽故。出世愿满。更无所愿。故今稽首。如空无住。得真谛者。护法解云。善修空者。空有二种。一云舜若。此但名空。空者无也。即遍计所执。二云舜若多。此云空性。空之性故。体即真如。性是有也。善修所执空故。一切相遣。善修圆成空性故。一切愿满。由此归佛。如空无住。旧经似有文中仍阙

经。尔时宝性(至)问我严净佛土

赞曰。说因圆满中。自下第二明其请益。于中有四。初明宝性请益。二明佛赞敕听。三明宝性敬诺。四明如来广说。此初文也。阿云无。耨多罗云上。三云正。藐云等。又三云正。菩提云觉。总云无上正等正觉。如常分别。不繁述之。发趣者。五百童子。发心求趣。彼减问我严净佛土。此有二义。所严清净土。即土相状。能严修净佛土。即土之因。故问有二。一问净佛土状相。二问修彼之因。旧经愿闻净土行。问唯问因。不问土相

经。作是语已(至)分别解说

赞曰。此明佛赞敕听。有二。初赞。后敕

经。于是宝性(至)皆希听受

赞曰。此明宝性敬诺。善哉世尊。敬之词也。先本无之

经。尔时世尊(至)严净佛土

赞曰。下明如来广说。大文有二。初答前问。后劝严心。答问有二。先答土相。复次已下。答问严因。答土相中有三。一总标。次别显。后释所由。此总标也。凡土有二。一有情世间。二器世间。圣土有二。一菩萨二宝方。合此二种。假名为土。离有情等。无别土故。由有有情。方有器界。有情成菩萨。器界及宝方。菩萨本欲化诸有情。令得出世。方便变秽而为宝方。根本不为变器成净土。器是末故。所以今标诸有情土。是为菩萨修行所严清净佛土。故俗亦言人为邦本。本固邦宁。即同于此。旧云众生之类是菩萨佛土。文义不同。严净当来成佛之土。名净佛土。非菩萨时已名佛土

说无垢称经疏卷第二(本)说无垢称经疏卷第二(末)(至第三之始)

经。所以者何

赞曰。自下别显有二。初征后显。此征词也。有何所以诸有情土。是所严土

经。诸善男子(至)严净佛土

赞曰。下有五重。旧有四重。阙此第二。亦可合新二以为旧一。名随化众生而取佛土。理虽亦同。然义难知五重分二。初二重。明随众生发心修行。即摄彼生。以严佛土。后三重。明随众生应以如是严净佛土而得成熟。即便摄受如是佛土。或初摄外凡生严变化土。后摄地前生严他报土。或初摄生。后摄行。二义虽殊。但以严众生土为严佛土。初中有二。初重明生众生生善离恶。即摄严净。后重明众生发起福慧。即摄严净。或初明众生发心修行。即摄严净。后明众生起余功德。即摄严净。或初明众生得乐离苦。即摄严净。后明众生增善灭恶。即摄严净。有三翻义。此初文也。以增长者。生起善故。或发心故。或得乐故。以饶益者。或离恶故。或修行故。或离苦故。旧云随所化众生而取佛土。合初二重。所资益有情名所化生。亦得

经。随诸有情(至)严净佛土

赞曰。此第二重。明随众生发起福慧。起余功德。增善减恶。即摄彼生。以严佛土。一一对前。有三翻释

经。随诸有情(至)如是佛土

赞曰。下有三重。明随众生应以如是严净佛土。而得成熟。即便摄受如是佛土。中有二。初一重。随众生应以如是严净佛土。而得息恶。即摄是土。后二重。明随众生应以如是严净佛土。而能获善。即摄是土。此初文也。调伏者。调和控御身语等业。制伏灭除诸惑业故。应以如是严净佛土者。修诸菩萨一切胜行。名严净土。严净土因故修因曰严。此中意说。随诸众生应以如是菩萨妙行而得息恶。即便摄此菩萨妙行。如自持。戒调伏他恶。严佛土者。本利生故

经。随诸有情(至)如是佛土

赞曰。此之二重。明随众生而得获善。即摄是土。有二。初明未得果者。随得果善。后明未得因者。随得因善。佛智者果善故。圣根行者因善故。得圣根者菩提心。得圣行者此后行。或圣根者信等五。其圣行者余万行。或圣者佛也。圣根即行。行为根本。而得圣故。或圣根者无漏慧。圣行者此余因

经。所以者何(至)清净功德

赞曰。此第三释所由也。文有二。初释所由。后举喻显。此初文也。先问后答。此中问意。前言诸有情土。即是菩萨严净佛土。有何所以。而今乃言随诸有情增上饶益。即摄彼生。以严彼土。佛言善男子。菩萨根本。摄受佛土。严净佛土。所为所作。皆为有情增长饶益起净功德。更不为余。故以有情增长饶益等。而为佛土。若诸有情。不增长善法饶益与乐起净功德。此非佛所化。不是菩萨严净佛土故。旧文略。意亦微有异

经。诸善男子(至)终不能成

赞曰。下以喻显。初喻后合。此喻也。此喻有四。一大。二空地。三宫室庄严。四虚空。其庄严者。以诸珍宝而庄严之。人于空地。不安宫室。于空不成

经。菩萨如是(至)如是佛土

赞曰。下合也。人如菩萨。虚空如所执人法体无。法为本故。但言法空。其空地者。喻依他性。一切有情造生宫室庄严等者。喻彼有情增长饶益生净功德证圆成实。即便摄受如是佛土

经。摄受如是(至)非于空也

赞曰。除菩萨外。一切有情。于其所执空无之法。摄受佛土。必不得成。返显必于依他有情增长饶益生净功德证圆成实

经。复次宝性(至)来生其国

赞曰。下第二答问严净因。于中有二。初答严因。后诸善男子如是菩萨随发菩提心下。显土因所为利益。今有十八严净土行。旧有十七。无此第三。十八番中。分之为七。初四如文。以六度合。名止息诸障。四无量。四摄事。巧方便。菩提分。此之四法。名发起说。息无暇。自守戒行。十善业道。三名寂静故。皆有二文。初皆出因行。后皆显得果。此初翻也。若诸菩萨发无上心土者。即是严待当净土因。次前文说诸有情土。是为菩萨严净佛土。故言菩萨自发心土处即是严因。内因既尔。外感发起大乘有情未生其国。旧经当第三大菩提心。五根为体。大愿为缘。以不退屈。而为策发。所有余义。如幽赞说。问。佛地经说。净土因圆满者。胜出世间善根所起。何故此众。说发心等。为净土因。答。彼据正因能反之因。能导行因。唯智为性。此据要由万行圆满。方感净土。故发心等为净土因。亦不相违

经。纯意乐土(至)来生其国

赞曰。此第二番。梵云何世耶。名为意乐。不杂恶名纯净意乐。意乐内纯净故。有不谄曲不虚诳瑕悟众生来生其国。内纯善直修故。旧云直心。直心之体。虽纯意乐。无有痴直故

经。善加行土(至)来其国

赞曰。此先所无。妙修福慧。如功而修。名善加行。故有发生善行有情。任持不舍善行有情来生。加行体慧。或通诸善

经。上意乐土(至)来生其国

赞曰。上者增上。凡修善时。发起增上猛利威势。名上意乐。故其善法有情来生。旧云深心增上猛利之意乐。亦是深心故。义得文疏

经。修布施土(至)来生其国

赞曰。此中六度。合名止息。止息障故。其体如前。布施除悭。外感能舍。戒舍犯垢。此即十善业道。故感十善有情来生。安忍除恚。故能感得三十二相。以自严身。三十二相。至下当知。由耐怨害。外感堪能忍受诸苦。由安受忍。外感柔和。由谛察忍。外感寂静有情来生。旧但云三十二相众生来生。理与此乖。勤除懈怠。外感可知。定除散乱。故感念知定者来生。由正念故得定。由闻思以定生。闻思二慧体正知故。又由念故得定。由定故以慧生。慧即正知故。旧本无此正念正知。慧除愚痴故。感入圣有情来生。入正定者。得见道等。此聚有三。一正定聚。入见道故。二邪定聚。诸邪见者。三不定聚。除二所余故。入正定即诸圣者正定。亦通凡夫。信定亦名正定。于理未乖

经。四无量土(至)来生其国

赞曰。下有四番。令名名发起。既除障已。发起善故。此以五门分别。一列名。二释名。三辨行相。四出体性。五辨差别。列名者。慈悲喜舍。释名者。瑜伽第十二云。缘无量境。普缘一切有情。起此四故。起无量行。行解亦复极广大故。感无量果。得大梵福。成如来故。名为无量。四者是数。带数释也。辨行相者。法界有情。总为三类。一无苦无乐者。无倒与乐名慈。无嗔为体。二有苦者。拔苦名悲。不害为体。三有乐者助喜。不嫉善根为性。复于无苦乐者。起离痴想。于有苦者。起离嗔想。于有乐者。起离贪相。平等欲令离诸恶故名舍。令舍恶故。善舍为体。出体性者。今为三法为体。谓无嗔不害及舍。辨差别者。此各有三。一有情缘。作有情想。二者法缘。不见有情。唯作法想。后于诸法。离分别心。作真如想。名为无缘。此三之中。初共外道。次者共二乘。后唯菩萨。初三安乐。后一利益。感果可知

经。四摄事土(至)来生其国

赞曰。此以三门分别。一释名。二辨相。三出体。释名者。以此四摄。摄取众生。令向菩提。令得胜果。故名摄事。辨相者。一者布施。与布施波罗密别者。彼与他财。此后摄受。故二差别。二爱语。常说悦意。谛实如法。引义之语。远离[口*賴][口*感]。含笑先言。命进问安。随宜尉喻。乃至广说。依四净语。起八圣语。三利行。由爱语故。先示正理。随所学处。悲无染心。劝导调伏。安处建立。令获财位。出家离欲。轻安解脱。乃至广说。虽受大苦。倍生欢喜。虽处财位。而自卑屈。如奴如仆。如弥荼罗。如孝子等。四固事。以此义利。若劝他学。亦自修学。令他善根坚固不退。见已行故。彼倍增修。本摄众生。令向菩提。故得果时。解脱有情来生其国。出体者。施以无贪三业为性。爱语以语业为体。利行同事三业为体。合以二法为性。谓无贪及思

经。巧方便土(至)来生其国

赞曰。巧方便者。智慧之用。此有二种。一回向。二拔济。合有十二。至下当说。由此回向拔济二巧。故得果时。善观诸法有情来生。智因巧故。旧经云。于一切法。方便无碍。亦善观义。以后得智为体

经。修三十七(至)来生其国

赞曰。此三十七。略以五门分别。一释总名。二明位数。三出体性。四明修位。五有漏无漏。释总名者。菩提觉义。所求佛果。分是因义。此三十七。为觉果因。名菩提分。二明位数。略为七位。一念住。由念明记。慧于境住。邻近为名。此有四种。身受心法。观此四慧。是念住体。二正断。此有四种。一律仪断。已生恶法。方便断之。二断断。未正恶法。遮令不生。三防护断。已生善法。护令增长。四修习断。未生善法。修习令起。于此四中。精进起用。能正断故。名为正断。于所能断令生不生。体皆精进。故言正断。三神足。妙用无方曰神。即变化心神之所依名足。体即是定。此别有四。谓欲勤心观。为此四种。而修定故。定名神足。四根。出生善法名根。五力。难可屈伏名力。二体各五。谓信精进念定慧。如名为体。初修为善本曰根。后修难可伏名力。六觉支。觉者慧也。支者分义。此有二种。一觉即支。择法觉也。二觉之支。谓余六慧支分故。此有七种。谓择法精进喜念定舍轻安。三为别境。择法念定。三为善法。精进舍轻安。一为遍行。喜[口*兌]支也。七道支。道者圣道无漏慧根。支者分义。一道即支。二道之支。谓余七法。如前可知。此总有八。谓正见。正思惟。正语。正业。正命。正念。正定。正精进。其正思惟。以慧为性。在佛身中。无寻伺故。无嗔痴二。所发身语。名正语正业。无贪一种所发身语名正命。对五邪命。所以独立。此三身语。俱以无表色思为性。明体性者。三十七种。合体有九。一慧。二精进。三定。四位。五念。六喜。七舍。八轻安。九无表色。故瑜伽五十七言。信等五根。三十七品中不摄。何等谓有六法。喜安舍语业命。业命三即无表故。此中遍行一。谓喜。别境三。谓念定慧。善有四。信精进舍轻安。色法一。谓无表色。此说佛位。若非佛位。十法为体。成唯识说。正思惟说。是无漏寻。彼有二说。此义为正。修位者。念住正断神足。初修在解脱分善位。五根在暖顶位。五力在忍世第一法位。七觉在见。八道在修。有漏无漏者。唯位可知。见道前唯有漏。若见道后。可通无漏。乃至佛位。可唯无漏。广说其相。如对法说

经。修回向土(至)众德庄严

赞曰。此第七段。凡所修善。回向菩提。名为回向。不求生死。故得果时。其国具足众德庄严。回向即愿。愿向菩提。具众境故。愿以信欲胜解为体

经。善说息除(至)趣无暇

赞曰。下有三翻。合名寂静。寂静二恶故。一寂八难。即寂恶果。二寂犯禁十恶业道。即寂恶因。此初文也。八无暇者。旧名八难。恒受众苦。无暂闲暇可修善事求菩提故。八无暇者。三恶趣为三。四生盲聋喑哑等诸根不具。五世智辨聪恶邪见者。六佛前佛后。七生北俱卢。八长寿天。谓生色界。非圣天中。依成实论。天人四轮。能摧八难。一住善处。生中国是。此除五难。谓三恶趣北州长寿天。二依善人。谓值佛世。此除一难。谓除佛前后。三发正愿。谓正见心。此除一难。世智辨聪。四植善根。此亦除一。盲聋哑等。又修五行。除此八难。一受持戒。治三恶趣。二乐行法施。除盲聋等。三正信解。除世智辨聪。四近善友。除生佛前后。五生中国。除生北洲及长寿天。菩萨常说初四种轮。或后五行。息除八无暇。故得果时。离三恶趣及八无暇。无暇总也。恶趣别也

经。自守戒行(至)禁之名

赞曰。寂静之中。下止恶因。有二。一受善起恶。二性自为恶。此初也。守戒不缺。自恶数悔。他恶不讥。他善能赞。故得果时。其国尚无犯禁之名。何况有见诸犯禁者

经。十善业道(至)来生其国

赞曰。此止性自为恶。十善业道。略以三门分别。一出体。二释名。三辨果。出体者。不杀等。身初三。不妄语等。语次四。无贪等。意后三。俱以思为体。三业之体。皆是思故。成唯识云。前七业道。亦思为体。不但后三体是思故。身语表彰意之思故。假名表业。此思熏种。假名无表色业。体实非色。显扬论云。身语二色。性非善恶。表善恶故。假名善恶。故体即思。思有三种。一审虑思。审虑所作故。二决定思。决定将作故。三动发思。正起动作故。取此第三。为业道体。二释名者。十者数也。善者顺理益物义。业者造作义。道者所游履义。能通生义。此思类别名十。能有顺益名善。体能造作名业。成唯识云。此第三思。为前二思所游履故。通生当来异熟果等。亦名为道。游履者。缘虑引发义。与成业同然。瑜伽论第六十说。思是业。非业道。杀生乃至绮语。亦业亦业道。贪恚邪见。业道非业者。随转理门。随萨婆多等说故。成唯识论。真实理门。又彼亦是真实理门。彼论意说。若业道思。造作游履。可名为道。由第三思非业道思所游履故。不与道名。成唯识中。但说第三思为他所游。通生当果。与业道名。不相违也。又身语表由思发故。假说名业。所作业故。思所履故。假名业道。瑜伽依此复说。杀生乃至绮语亦业亦道。其实非业。可名为道。非能作故。邪见等三。彼此无别。释此别名。翻恶可知。如瑜伽论第八第九。三辨果者。有漏善业道得四非离系。无漏善业道得四非异熟。若互相资。各得五果。一一翻十恶业道说。如理应知。此中所言十善业道。极清净者。无漏业道。名极清净。非有漏故。明成佛时无异熟果。由行不杀。得后果时。寿量决定。离不与取故大富。上二皆等流果。离欲邪行故梵行。离虚诳语故所言诚谛。离粗恶语故常以暖语。上三皆增上果。离间语故眷属不离。此等流果。离杂秽语故。善宣密意。此亦增上果。离贪恚邪见。得余三种。此三皆等流果。此中合说离杀盗离间语贪恚邪见六业。得等流果。余四得增上果。今互相准。如理可知。即厌繁文。故略不说。皆如瑜伽第八第九五十九六十。对法第七。成业唯识等广说。旧经云。善和诤讼。是不杂秽语果。善宣密意故。密意者。谓隐心理。若绮饰文辞。便翳理故。正直语者。便能宣义。言必饶益。是无贪果。若贪欲起。不饶益故。不嫉不恚。俱无嗔果。次嫉之体即是嗔故。若依新文。便无疑难

经。诸善男子(至)则有寂静

赞曰。自下第二显严土因所为利益。于中合有十七转。分之为二。初之八转。牒上十八番行之次第展转相。有后之九转相。明严土因所生胜果。此初文也。旧有十三转。初之七转。牒上诸番。后之六转。严土所生。此中第五转止息者。合牒前六度。止六蔽故。此第六转发起者。合牒前四无量摄事巧便菩提分法。发起自他二胜益故。此第八番寂静者合牒前二息八无暇自守戒行十善业道。寂众恶故。十八番中。第十六息无暇。第十七自守戒行。严此二因。人无恶器。严余十六因。器无恶人。旧经。初直心。次发行。发行合是深心。深心应是大乘心。然文倒错。发行为第二。道理难知。调伏者。牒上六度。伏六蔽故。如说行者无量摄事巧便道品。此四种修行故。第七方便者。即说八难自守戒行十善业道。此之三种殊胜方便。寂静恶故

经。随其寂静(至)严净佛土

赞曰。下有九转。显严土因所生胜果。于中有二。初之两转。明严前因感净土果。后之七转。明净土成更生胜果。此初文也。由严前因感胜众生。故言由此有清净有情。离恶而修于善。此乃菩萨本所欣求。乃为如来佛土清净。诸有情土。是佛土故。内有情界土。既为清净。外器界土。自亦清净。以心净故。佛土清净

经。随其严净佛土(至)诸妙功德

赞曰。下有七转。明净土成更生胜果。于中有二。初一转。能化利益果。后六转。所化利益果。此有二义。一是转法轮义。展转相生。故有彼情土。既有严净已。便能化他。故有法教。法教既施。化生妙福。生天人中。受胜福故。次有漏闻思修三妙慧生。妙慧生已。无漏智起。无漏智起已。生无漏行。无漏行生已。即八识心一切清净心既净心已。得果圆满。无量妙德。无不具足。如是复名严净佛土。二是可施他义。彼有情土。既严净已。便可以十地教而教化之。有情土净。是十地故。法教既施。有无漏福。受十王果等种种福故。次后复有无分别慧生。无分别慧生已。复有后得智生。后得智生已。无漏行生。无漏行生已。八识心净。八识心净已。万德具足。遂致作佛。此愿由严净。土因已。感净土果生。感净土果生已。生此胜果。旧经此中唯有四转。阙无妙福妙行二种。合智与慧。而为一转

经。诸善男子(至)严净自心

赞曰。如来广说中。下文第二劝发严心。有二。初劝后释。此初也

经。所以者何(至)严净佛土

赞曰。此释所由。诸修行者。自心严净。外感有情器土亦净。自心不净。何得净地。所以菩萨自心清净。五蕴假者有情亦净。内心既净。外感有情及器亦净。佛地经言。最极自在。净识为相。故识净时。佛土便净。上来但说有情为土。本所化故。不说器界。有情土净。器界自净。不说自成

经。尔时舍利子(至)杂秽若此

赞曰。说因圆满中有三。自下第三明决疑也。于中有四。一鹙子疑生。二圣者慰喻。三佛现净土。四鹙子疑除。此初文也。乘前严心。遂此疑生。若心净故。有情土净。有情土净。器与净者。牒前文也。莫我释迦因心不净佛土杂秽。勿者莫也。此言意显乃是我佛先心不净。今成佛土。秽若斯耶。梵言舍利。唐曰春莺。以母辨才。指喻为号。显彼所生。故名为子。少闻多解。声闻上首。故佛加持。令兴疑念

经。佛知其念(至)而盲不见

赞曰。下圣者慰喻有二。初佛喻。有三。一问。二答。三告。此初文也

经。对曰不也(至)非日月咎

赞曰。鹙子答也

经。佛言如是(至)而汝不见

赞曰。世尊告也。初总告。为众生罪故。不见我之佛土严净。后别告之。我土严净。而汝不见。法花经云。我常住于此。以诸神通力。令颠倒众生。虽近而不见。众生既信伏。质直意柔软。一心欲见佛。不自惜身命。时我及众僧。俱出灵鹫山。又云。我净土不毁。而众见烧尽。忧怖诸苦恼。如是悉充满。是诸罪众生。以恶业因缘。过阿僧祇劫。不闻三宝名。乃至广说。即是此也

经。尔时持髻(至)最极严净

赞曰。下持髻喻。文有五重。一持髻告。二鹙子诘。三持髻喻。四鹙子指陈。五正理慰喻。此初文也。勿作汝心谓土不净。今此佛土最极清净故。旧文有三。无第二诘。乃合第三喻答。为第一。最后文中。复少差别

经。舍利子言(至)严净云何

赞曰。此鹙子诘佛净土相

经。持髻梵言(至)亦复如是

赞曰。此持髻喻。显庄严已前举喻。我见已下正示。欲界第六天。名他化自在。他为变化诸欲尘境。得大自在。而受用之。此最胜故。寄以为喻。虽知有漏非无漏喻。举近况远。令易解故

经。舍利言(至)秽恶充满

赞曰。下鹙子指陈。指所见秽。以征前净

经。持髻梵言(至)为不严净

赞曰。下正理慰喻。有二。初显彼心不净故见秽方。后显菩萨心净便见净土。此初文也。净心高下。行不严净。复谓佛智意亦有高下。而便见土恒不清净。故诸异生及二乘位。皆见土秽

经。若诸菩萨(至)最极严净

赞曰。此显菩萨心净便见净土。内心平等。功德严净。亦复谓佛意乐亦复净。便见佛土最极清净。故十地菩萨所见之土。常极清净。旧文稍殊。不依佛慧者。乍似不修佛慧。应云不依佛之净不等慧。谓佛慧不平故见土秽。义意大同

经。尔时世尊(至)妙宝庄严

赞曰。自下第三。佛现净土。佛土义。以八门分别。一显差别。二出体性。三显因行。四彰果相。五释分量。六解处所。七共不。八诸门辨。第一显差别者。佛地论第七云。佛身有二。一生身。二法身。若自性身。若自受用。俱名法身。诸功德法所集成故。若变他身。若他受用。俱名生身。随众所宜。数现生故。一切佛土。必有身居。身既有二。故土亦然。生身土通净秽。法身土唯清净。或身有二。一实。二权。实即法身。权即生体。土随亦二。净秽如前。佛地经说。佛身有三。颂曰。自性法受用。变化差别转。彼论云。自性法者。即是如来初自性身。体常不变。故名自性。力无畏等诸功德法所依止故。亦名法身。受用者。即受用身。能令自他受用种种大法乐故。变化者。即变化身。为欲利益安乐有情。示现种种变化事故。虽净法界体性无差。别而有三身种种相异。转变不同。故名差别。身既有三。土随亦尔。一法性土。二受用土。此二唯净。三变化土。通净及秽。成唯识论第十卷说。佛身有四。佛土亦尔。一自性身。依法性土。称赞大乘功德经言。是薄伽梵。住法界藏。说彼经典。住法性土也。二自受用身。依自受用土。三他受用身。依他受用土。佛地经云。住最胜光耀十八圆满也。四变化身。依变化土。此经所云住广严城也。初三身土。唯净非秽。后变化土。通净及秽。为十地菩萨。现身及土。非秽唯净。为地前菩萨二乘众现。通净及秽。若为分别烦恼及所知障未尽。未证二空真如者。所现身土。或净或秽。若为二分别障尽及已证二空者。所现身土。必是净故。佛地论说。三身有四句。一受用非变化。谓自受用身。二变化非受用。谓变化身。三亦受用亦变化。谓他受用身。四非受用非变化。谓自性身。亦同唯识。大般若经第五百六十八胜天王会第三卷说。佛有十身。一平等身。二清净身。三无尽身。四善修身。五法性身。六离寻伺身。第七不思议身。八寂静身。九虚空身。十妙智身。天王白言。何位能得如来十身。佛言。初地得平等身。通达法性。离诸邪曲。见平等故。第二地中。得清净身。离犯戒失。戒清净故。第三地中。得无尽身。离欲贪嗔。得胜定故。第四地中。得善修身。常勤修习菩提分故。第五地中。得法性身。观诸谛理。证法性故。第六地中。得离寻伺身。观缘起理。离寻伺故。第七地中。得不思议身。方便善巧智行满故。第八地中。得寂静身。离诸烦恼戏论事故。第九地中。得虚空身。身相无尽。遍一切故。第十地中。得妙智身。一切种智。修圆满故。天王复言。佛菩萨身。宁无差别。佛言天王。身无差别。功德有异。以一切法同一法性。故身无差别。诸如来身。具诸功德。菩萨不尔。故功德异。广说无量譬喻显之。故知十身皆唯法身。法依义。既有十名。是故真如随于胜德。亦成十土。一遍行土。二最胜土。三胜流土。四无摄受土。五类无别土。六无染净土。七法无别土。八不增减土。九智自在土。十业自在土。亦随能证。别分十土。依义别故。佛地论云。又余经说。有十种佛。即花严经。一现等觉佛。二弘誓愿佛。三业异熟佛。四住持佛。五变化佛。六法界佛。七心佛。八定佛。九本性佛。十随乐佛。前五世俗。后五胜义。随其所应。三身所摄。且随粗相配三身者。初五化身。次二法身。后三受用。既即三身。土亦三土。更无别义。瑜伽第四云。复有超过净居大自在住处。有十地菩萨。由极熏修第十地故。得生其中。即花严云。有妙净土。出过三界。第十地菩萨。当生其中。亦即十地云。现报利益。受佛位故。后报利益。摩醯首罗智处生故。梵云摩醯首罗。即瑜伽所云大自在。第十地菩萨也。第十地菩萨。将成佛时。往色究竟上。坐大宝莲花。成正觉故。感得此土。既成佛已。土便无边。更无别处。对法第六云。复有清净世界。非苦谛摄。非业烦恼力所生故。非业烦恼增上所起故。然由大愿清净善根增上所引。此所生处。不可思议。唯佛所觉。尚非得静虑者境界。况寻思者。此自受用土。唯佛所知。尚非十地二乘境界。况非圣住有寻思者之所能知。虽有诸教种种不同。及如上说。身土差别。不过三四。更不释余。如理应知。第二出体性者。自性身土。即真如理。虽身土体无差别。而属佛法相性异故。以义相为身。以体性为土。以觉相为身。以法性为土。体具恒沙真理功德。此佛身土。俱非色摄。非心心所。但依一如差别义说。自受用身。还依自土。谓圆镜智相应净识。由昔所修自利无漏纯净佛土因缘成熟。从初成佛。尽未来际。相续变为纯净佛土。唯以无漏色蕴。香味触相续四尘间断。亦声五尘为性。体具事相色法功德。对法所言。唯佛所觉。尚非得静虑者静虑境界。况寻伺者。即是此土。他受用身。还依自土。谓平等智大慈悲力。由昔所修利他无漏纯净佛土因缘成熟。随第十地菩萨所宜。变为净土。器亦以无漏色蕴四尘五尘而为体性。譬如世间人王国土。以有情界及器世界以为体性。离二无别王国土故。由此他受用身所有净土。亦以成十地菩萨五蕴。及金银等所成四尘等器土。以为体性。此卷上说。诸有情土。是为菩萨严净佛土。一切菩萨。随诸有情增长饶益。即便摄受严净佛土。乃至广说。十善业道土是菩萨佛土。菩萨成佛时。大富梵行乃至正见有情。来生其国。故知有情及彼器界。俱称佛土。持髻所言。我见释迦佛土严净。复有无量宝功德庄严。亦他受用土。持髻乃是第八地故。法花经言。众生见劫尽。大火所烧时。我此土安稳天人常充满。梵网经云。我今卢舍那。方坐莲花台。一花百亿国。一国一释迦。即他受用土。世亲菩萨净土论云。女人及根缺。二乘种不生。皆他受用土。此之佛土。佛所变化者。定唯无漏。菩萨变者。通有无漏。第八五识所变唯有漏。第六识或第七识及所变通无漏。其有情土。通以五蕴功德为性。其此器土。具十八圆满。佛变化身。还居自土。谓成事智大慈悲力。由昔所修利他无漏净秽佛土因缘成熟。随未登地有情所宜。化为佛土。或净或秽。如弥勒土净释迦土中。说无垢称经。足未按前。现秽非净。足按已后。暂令见净。说法花时。十方佛。净而非秽。未集已前。秽而非净。涅槃亦云。尔时三千大千世界。以佛神力。地皆柔软。无有丘墟土石沙砾。亦化土摄。随所宜生。而现土故。此土亦以有情五蕴及器四尘等。以为体性。佛变唯无漏。余有情变。通有无漏。第六识及所变。通有无漏。余识及所变唯有漏。虽有种种众宝庄严。依法出体。外土唯色。内土通五。所化有情五蕴成故。或似有功德。或似无功德。第三辨因行者。此上经言。发起无上菩提心正。是为菩萨严净佛土。菩萨证得大菩提时。一切发趣大乘有情。来生其国。纯意乐。善加行。上意乐。六波罗蜜。四无量。四摄事。巧方便。三十七种菩提分法。修回向。善说息除八种无暇。自守戒行不讥彼短。十善业道。合十八种净修佛土。皆净土因。经下文言。成就八法生于净土。香台品言。堪忍世界辨诸菩萨众。成熟八法。无毁无伤。从此命终。生余净土。一作思惟。我于有情。应作善事。不应于彼希望善报。二作思惟。我应代彼一切有情。受诸苦恼。我之善根。悉必回施与。三作思惟。我于有情。应心平等。心无挂碍。四作思惟。我应于彼一切有情。摧伏憍慢。敬爱如佛。五信解增上。于未听受甚深经典。暂得听闻无疑无谤。六于他利养。无嫉妒心。于己利养。不生憍慢。七调伏自心。常省己过。不讥他犯。八恒无放逸。于诸善法常闲寻求。精进修行菩提分法。观无量寿经。广说诸观生净土因。乃至孝养父母。奉事师长。十念成熟。皆净土因。佛地经论。及摄大乘。皆言胜出世间善根所起。唯说无漏善根为因。虽有如是诸文不同。各随所化。机宜不同。宜闻说行。非定唯尔。故对法云。非业烦恼力所生故。非业烦恼增上起故。然由大愿清净善根之所引发。总而言之。净土因者。一由善根。二由大愿。若不修善根。佛土无因。不发大愿。佛土无缘。因缘具足。方感果故。如是世有友资爱取润。方感内外二土果故。要修众行。以愿为资。方得生于佛土之中。不尔便无见佛闻法生佛土义。总相虽尔。然佛四土胜因各别。谓法性土。唯以二空无分别智。为其因缘。证法性理。唯此智故。自受用土。唯以自利后所得智。为其因缘。证事五蕴。唯此智故。他受用土。及变化土。唯以利他后所得智。为其因缘。般若经云。庄严佛土庄严佛土者。即非庄严佛土。是名庄严佛土庄严佛土。天亲论云。智习唯识通。如是取净土。非形第一体。非严庄严意。广如彼说。正与此同。此说佛土所化众生。其因乃别。其法性土。十地菩萨。亦以无分别智。为其因缘。圆满法性土。十地不生。分有证会。菩萨亦得。如前已说。故诸论云。初地已往生如来家。谓净法界。名如来家。于中证会。名为生故。自受用土。十地不生。知而不证。他受用土。十地菩萨后所得智。为其因缘。无分别智加行智等。为其助因。佛地亦言。无分别者。相资通论。理智不为事因缘故。若变化土。地前凡夫。以加行智。二乘亦以后所得智。为正因缘。此上所说。皆正因缘。若兼助因及缘助者。随应理土。以事行及愿为缘助得。若事土者。以理行及愿为缘助。生有漏土。以无漏为助。无漏土以有漏为助故。对法云。唯以大愿善根为因。而得生起。诸教所说。种种不同。皆随所宜。应时而说。非即决定。无垢所言。八法无疮。生于净土。佛地所言。胜出世间善根所起。此二皆是他受用因。无垢经言。发起天上菩提心土。乃至十善业道。是为净修佛土者。通说有漏无漏二因相资。生于他受用土。亦可通说生变化净土。观经所说诸观。及孝养父母等。乃至十念。为净土因者。此有二义。一云。准摄大乘等。西方乃他受用土。观经自言。阿鞞拔致不退菩萨。方得生故。非以少善根因缘而得生故。无著天亲净土论言。女人根缺二乘种等皆不生故。摄大乘论云。非唯由愿方乃得生。别时意故。如以一钱货得千钱。别时方得。非今即得。十念往生。亦复如是。十念为因。后方渐生。非由十念死后即生。为除懈怠不修善者。令其念佛。说十念力因生净土故。又说阿弥陀佛身量豪相如五须弥也。非他受用。何容乃尔。又观音授记经言。阿弥陀佛灭度之后。观音菩萨。次当补处。十地大形。说当补处。非他受用。是何佛耶。二云。西方通于报化二土。报土文证。如前所说。化土证者。鼓音王经云。阿弥陀佛。父名月上。母名殊胜妙颜。有子有魔。亦有调达。亦有王城。若非化身。宁有此事。故观经说九品生中。有阿罗汉须陀洹等。故生彼者。通有三乘。其土通是报化二土。若依前解。此是他受用身示现。亦有父母王国。实即无之。实无女人恶道怖等。九品生中。阿罗汉等。借彼名说。实是菩萨。二释任情。取舍随意。第四果相者。佛地经言。最极自在净识为相。彼论释言。佛无漏心。以为体相。唯有识故。非离识外别有其土。谓法性土。即法性心。此不离于无分别智相应净识。识实性故。自他受用及变化土。皆不离于佛后得智相应净识。然识有异。自受用土。即第八识。他受用土。即第七识。其变化土。即前五识。随应是彼后所得智相应识故。十地菩萨。见法性土及他受用土。地前三乘。见变化土。皆随所应。不离见者有漏无漏能观净秽。故此经言。若欲勤修严净佛土。先应方便严净自心。随诸菩萨自心严净。即得如是严净佛土。天亲菩萨般若论云。智习唯识通。如是取净土。故修智因果便识净。内识既净。外感众生及器世间国土皆净。广如经说。亦随见者所应之识。如前准知。第五分量者。佛地唯识皆说。法性土虽非色摄。不可说其形量大小。然依事相。其量无边。譬如虚空遍一切处。自受用土。十地经说。第十地菩萨。得生大自在宫。有十果相现。有大宝莲花座。周圆如十阿僧祇百千三千大千世界微尘数量出。第十地菩萨。座登正觉。既成佛竟。尽未来际。相续变为纯净佛土。周圆无际。众宝庄严。随法性土量无边故。他受用土。随十地菩萨所宜而现。或大或小。或劣或胜。前后改转。梵网经说。我今卢舍那。方坐莲花座。一花百亿国。一国一释迦。摄论等云。初地菩萨。悟十百门。见百佛土。一佛国土。三千世界。三千世界有百亿四天下。四天下各有一化佛。三千界中。有百亿化佛。初地菩萨。见百个百亿化佛一受用身。受用身居一大宝花台。花有百叶。叶即三千大千世界。一受用佛名卢舍那。百个百亿化佛名为释迦。不离一卢舍那身。有众释迦。二地菩萨。见一受用佛坐千叶莲花。乃至第十地见佛极大。花叶无边。且二地中。见初地所见十受用身卢舍那。千个百亿化身释迦。乃至十地。见九地所见无量受用身卢舍那。无量化身释迦。大千世界。佛数虽多。不离释迦之化。故名一佛所化。又小乘中。唯言一佛。无多化身。亦随彼机。说一佛也。或资粮道。见一四天下有一主佛。加行道中。见三千界有一立佛。初地以上。渐渐增故。故他受用土。其量不定。变化土。或净或秽。或小或大。前后改转。亦无定限。随生所宜。一时现故。无垢称经。佛足指按。大千界净。无垢将至。预变毗耶一城为净。说法花经。初变大千。次变十方。各二百万亿佛国令净。后更重变。故知大小随时不定。璎珞经言。毗卢遮那佛是法身。卢舍那佛是受用身。释迦牟尼佛是化身。故作是说。第六处所者。其法性土。即真如理。无别处所。自受用土。亦充法界。更无别处。他受用土。佛地经言。超过三界所行之处。彼论释言。非三界爱所执受。故离相应所缘二缚。随增言超过三界故。是道谛善性所摄。彼有三释。有义各别。有处说在净居天上。有处说在西方等故。有义同处。净土周圆。无有边际。遍法界故。如实义者。自受用土。周遍法界。无处不有。不可说言。离三界处即三界处。若他受用土。或在色界净居天上。或西方等。处所不定。法花亦言。众生见劫尽。大火所烧时。我此土安稳。天人常充满。十地所见。乃是报土。地前所见。乃是化土。随宜而现。何得定方别指一处。欲令众生起胜欣心。别指处所。随心净处。即净土处。化土必随三界处所。任物化生。即便现故。古人于此种种分别。三界之外。别有处所。以为净土。理必不尔。所化必有异熟识在。异熟识在。必是界摄。何得出界。由非界系。言超三界。非处有别。随所化故。第七共不共者。成唯识云。其法性土。一切如来同所证故。体无差别。自受用土。虽一切佛各变不同。而皆无边。不相障碍。余二佛土。随诸如来所化有情。有共不共。所化共者。同处同时。随应诸佛。各变为土。形状相似。不相障碍。展转相杂。为增上缘。令所化生自识变现。谓于一土。有一佛身。为现神通。说法饶益。如是土众生。宜闻释迦弥勒弥陀。此等诸佛。即共变之。于不共者。唯一佛变。诸有情类。无始时来。种性法尔。更相系属。或多属一。或一属多。如底沙佛。令释迦菩萨超九劫等。故所化生。有共不共。不尔多佛久住世间。各事劬劳。实为无益。一佛能益一切生故。由此变化他受用土。有共不共。第八诸门者。于中有十。一土主。二辅翼。三眷属。四任持。五事业。六摄益。七无畏。八游路。九所乘。十入门。第一主者。佛地经云。如来所都。谓诸佛土。诸佛为主。以殊胜故。非余所都。唯属世尊。或唯世尊摄受。非余。即三佛身。各于自土。为主非余。谓法性土体性唯一。法身为主。自受用土。虽遍法界。一一自变。名自为主。不相障碍。他受用土。及变化土。虽诸佛变。然一合相。亦一相身。各各随应摄受为主。不相障碍。二辅翼者。其法性土。及自受用。唯有佛居。而无辅翼者。十地菩萨。虽分能证。非是法身之能辅翼。法身无相。不说之故。他受用土。佛地经云。诸大菩萨众所云集。谓此净土。常有无量大菩萨僧。常来辅翼。故无怨敌能为违害。诸佛慈悲。于自识上。随菩萨宜现粗妙土。菩萨随自善根愿力。于自识上。似佛所生净土相现。虽是自心各别变现。而同一处。形相相似。谓为一土共集其中。佛地论云。如是十地所变净土。为是有漏。为是无漏。略有三义。有义无漏。自无漏种子愿力资故。变生净土。于中受用大乘法乐。能证真如。得真无漏。常见诸佛。故道谛收。有义有漏。谓自心中加行有漏净土种子愿力资故。变生净土。于中受用大乘法乐。七地已前。烦恼现起。十地修道烦恼。及所知障种。在第八识体。能持彼故。现受熏故。犹是有漏无记性摄。故非无漏。又非有情有二实身。身既有漏。所依净土云何无漏。故唯有漏苦谛所摄。如实义者。十地菩萨。自心所变净土有二。第八所变。唯是有漏。有漏第八相故摄故。为有漏身之所依故。虽无漏善力所资熏。其相净妙。而是有漏随加行等所现亦尔。若随后得无漏心变净土影像。是无漏识相分摄故。从无漏善种子生故。体是无漏。道谛所摄。其变化土。三乘众集。二乘圣人菩萨凡夫之所集故。佛所变者。唯是无漏。余所变者。有义唯有漏。无漏后得不能变为净土相故。有义亦无漏。无漏后得随佛所变增上缘力。亦变事相。理不乖违。故此释善。第三眷属者。佛地经云。无量天龙人非人等。常所翼从。其法性土。自受用土。二无辅翼。无相如前。他受用土。唯有天人。以为眷属。无有余类。虽超三界天等仍是三界摄故。净识如是摄受变现。为严净土。故不相违。或为成熟所化有情。示现如是变化种类。如为调伏劫比拏王。现化无量转轮王众。眷属围绕。或佛自化。或诸菩萨化作此类。住持净土。庄严供养。引导他方。翼从如来。无量寿经亦言。命命鸟等。皆是阿弥陀佛之化作。化为二乘。庄严净土。亦复如是。变化土中。亦以真实八部辅翼。他受用土。菩萨为真。二乘八部。皆为权现。非是真实得生中。变化土中。二乘八部。皆是真实。十地菩萨。皆为权迹。十地不应生变化土。权示化形生于中故。第四任持者。法性二依。不假任持。自受用土。自法乐持。他受用土。佛地经言。广大法味嘉乐所持。十地菩萨。大乘法味喜乐所持。食能令住。是任持义。已超三界。性是无漏。能断有漏。不应名食。是任持因。故亦名食。如有漏法。虽障无漏。然持有漏。得名为食。无漏亦尔。虽断有漏。然持无漏。云何非食。诸佛菩萨后得妙智。能说能受大乘法味。生大喜乐。又正体智。受真如味。生大喜乐。法味生大喜乐。能任持身。令不断坏。长养善法。故名为食。七地以前。犹分段生。非不资于段触等四。八地以上。及一切佛。不资段食。可说资余。诸论说为示现依止住食摄故。若变化土。实资四食。亦得资法味为食。如闻妙法花六十劫住故。然此经下菩提分品言。既餐不死法。还饮解脱味。以涅槃不死而为食者。所证妙境。生于喜乐。可名食故。能持无漏。亦与食名不相违也。然此食体。诸教不同。广如别章及法花疏。第五事业者。其佛法身。或唯自利。为二身依。或通二利。自受用身。唯有自利。若他受用及变化身。唯属利他。为他现故。佛地经云。作诸众生一切义利。佛虽寂定。由先所修。如行愿力。任运能作一切有情一切义利。他受用土中。多说妙法。少作神通。作利十地菩萨义利。变化土中。多作神通。少说妙法。作利三乘一切义利。第六摄益者。自性身土。及自受用。已断圆满。不说摄益。其他受用摄益义者。佛地经云。灭诸烦恼灾横缠垢。即诸烦恼名缠垢。如是即名诸灾横因。烦恼缠垢。此中无故。所作灾横此中亦无。或烦恼者。即十烦恼。三界见修。合有一百二十八种。缠有八种。谓无惭无愧惛沉睡眠掉举恶作嫉悭。垢有六种。谓害恨恼谄诳憍。灾横即是彼所发业。及所得果。所知障中。种名烦恼。现起名缠垢。离此二种。名为摄益。如世封主。虽不摄受。但不为灾。对户亦言主摄益我。此亦如是。又现证得得解脱烦恼灾横缠垢殊胜福智。故名摄益。化身二中。二乘圣者。唯此亦尔。凡夫菩萨。虽未永断。制伏现行。亦名摄益。地前名为损力益。能转道故。然此诸位。分别二障。此心中渐能制伏。于四善根加行道中。能顿伏尽。初地顿断。名为摄益。俱生二障。加行道中能渐伏之。十地随应能渐断之。初地已上。能顿伏尽。故名摄益。第七无畏者。内无损益。外无怖畏。法性身土。自他受用。及变化身。久已无畏。佛地经云。违离众魔。魔即四魔。是怖畏因。由此能生诸怖畏故。佛皆无彼。故无怖畏。他受用土。十地菩萨。离粗四魔。无五怖畏。烦恼蕴死。渐断位次。随应说之。其义可解。变化土中。三乘圣者。亦分能离。十信菩萨。八相成道。能伏天魔。加行道中。亦能制伏分别烦恼。离烦恼魔。十住第四生贵住中。舍离生死。出三界故。分离死魔。入初地时。分离分段死。亦名分离五蕴之魔。是故无畏。第八游路者。佛地经言。大念慧行。以为游路。彼论释言。若诸如来大念。即是无分别智。由念安住真如理故。无分别智。为法性土所游之路。大慧即是后所得智。分别诸法真俗相故。为二受用。及变化路。此二皆有造作净土增上业用。故俱名行。通生净土。故俱名路。或大念行。是自利行。内摄记故。是法性土。及自受用路。大慧行者。是利他行。外分别故。是他受用。及变化路。上说佛已。十地菩萨大念者闻慧。大慧者思慧。大行者修慧。以此三慧。随其所应。亲疏相资。为其有漏无漏土路。三慧皆通有无漏故。若变化土。地前三乘。亦以三慧。为其游路。二乘修慧。亦通无漏。凡夫菩萨。唯是有漏。为其游路。第九所乘者。御此所乘。行彼路故。佛地经言。大止妙观以为所乘。止谓三摩地。等持也。观谓波罗若。慧也。止观等运。故名所乘。路是总位。位中止观。别名所乘。佛之三身。恒乘于此。入三佛土。十地菩萨。乘此入于他受用土。地前三乘。随应前乘此止观品。入于净土。若化秽土。通散定慧。以为所乘。不尔无由生佛土故。第十入门者。从此入门。御彼入故。佛地经言。大空无相无愿解脱。为所入门。解脱者涅槃。缘之妙智。名之为门。或无漏智。亦名解脱。离系缚故。因此三门。入净土故。且一义云。因无相门。入法性土。观法无相。证真如故。因无愿门。入自受用土。于三界中。无愿求故。因空门。入他受用及变化土。达二无我。入二土故。或云三门皆入三种佛土。论说三门。或各别观三种自性。或皆能观三种性故。此说佛门。若诸菩萨。因此三种无漏之门。入他受用土。若地前二乘。亦因三无漏或复有漏。入于化土。凡夫菩萨。唯因此三有漏等持。入于他土。不名解脱门。非无漏摄故。理实他受用及变化土。皆有事乘游路门等。为令有情欣乐实德。故就行说。其法性土。及自受用。皆量无边。不说别有事门等相。他受用土。既有分限。皆依莲花而方建立。佛地经云。大宝莲花之所建立。观经亦言。作悬鼓想。有莲花座。化土不定。或有或无。唯此佛土。无莲花故。佛现土中。文有其三。一明佛现。二举喻彰。三显众观。此初文也。菩萨之心。由来见净。声闻劣意。未睹净方。令变下情。令见净刹。故假指按大千方变。此化净土。令凡见故

经。譬如功德(至)宝庄严土

赞曰。此举喻显。宝庄严佛。他受用身。宝庄严土。即无漏土。佛身不改。唯土变净。举他报土。以喻化土。或假喻显。佛举宝身。其土亦尔

经。一切大众(至)坐宝莲花

赞曰。下明众观。暂变彼心念为平等。故见坐花。见土亦净。未久心净。故令暂见。久者必由行成。近者佛令可得

经。尔时世尊(至)佛土不

赞曰。下第四鹙子疑除有三。初指土为问。次鹙子喜答。三述理除疑。此初文也

经。舍利子言(至)严净悉现

赞曰。此鹙子喜答

经。告舍利子(至)杂秽土耳

赞曰。下述理除疑。此文有三。初总告。次喻示。后结成。此初文也。若者如义。我心久净。土净如此。为愍劣生。随现劣生土。土本非我所严故。三乘众生所宜见故

经。舍利子(至)其食有异

赞曰。此喻示也。妙高山顶三十三天。四面各八。帝释居中。而为主故。旧言饭色。色见类义

经。如是舍利子(至)所见有异

赞曰。下结成也。此且总成。佛土虽同。唯释迦土。有情心异。见净秽殊。地前三乘。见土秽故。十地菩萨。恒见净故

经。若人心净(至)妙宝庄严

赞曰。下别结净。如有持髻心净。便是净故

经。当佛现此(至)正等觉心

赞曰。下品第四段利益圆满。有二。初大乘益。后小乘益。大乘益中。初明二益。后摄神足。此初也。初得无生在初地。任运无生在八地。既闻严净。明彼未知佛之净土。今得无生。故入初地。或时无生。得入八地。发心有二。一创发。始入初劫。二无漏发。在初地前。未得初地。故知发心方入初劫

经。时佛世尊(至)还复如故

赞曰。无变净方。令兴大意。大果斯得。故摄神足。虽小果亦证。无不为斯现净土故。所以后说

经。求声闻乘(至)善解脱

赞曰。下明小益。知无常者。见土转变。顺无常理。违苦谛故。此文见道。远尘者无间道。断障故。离垢者解脱道。离垢证无为故。得法智故。名法眼净。永离诸漏。烦恼障尽。离所缘缚也。心善解脱。离相应缚也。此明证得阿罗汉果。旧云。不受诸法。不取我我所。不受生死果故。意解者。心解脱故

说无垢称经赞卷第二(末)天保六乙未中冬中七日昼写毕沙门游识说无垢称经赞卷第三(本)

        大慈恩寺沙门基撰

    显不思议方便善巧品第二

于中略以四门分别。一科品次第。二诸方便摄。三释品名。四出品体。科品次第者。身下有十一品。是第二正陈本宗分。一显不思议方便善巧品。二声闻品。三菩萨品。四问疾品。五不思议品。六观有情品。七菩提分品。八不二法门品。九香台品。十菩萨行品。十一观如来品。菩萨地云。一切菩萨。当云何学。谓有三种。一所学处。二如是学。三能修学者。瑜伽十七地。摄论十殊胜。皆略为三。一境。二行。三果。并同菩萨地。谓先要知所学之处。次应依彼如是而学。然后方成能修学者。若不识知苦乐善恶。凡圣真妄一切境界。不能发起厌苦欣乐。修善断恶。舍凡就圣。证真离妄种种胜行。行既不修。果何以获。故先知境。次修妙行。后得果成。此经正宗。明大乘理。故从方便。终至香台。此九品。是菩萨境。次菩萨行一品。是菩萨行。后观如来一品。是菩萨果。菩萨地中。所学处有五。一所化处。此观有情品是。一切众生为所化故。二利行处。方便品。声闻品。菩萨品。问疾品是。利他行故。三真实义处。菩提分品不二法门品是。尽所有性。如所有情。等道理故。四威力处。不思议品是。神通威力等故。五菩提处。香台品是。明佛所有殊胜德故。菩萨地云。最先应达所化机宜。方名发起利他胜行。次知实义。可断可修。于威力门。修成自利。次于果位无上菩提。爱乐希求。精勤修证。今此不然。九品境中。菩萨所修。他利为首。故初五品明利他行。威力门中通他利故。神通威力唯他利故。恐言他利有实众生。今破执真。显皆非实。唯有情情。以为所利。故次一品明所化处。他利既周。应修自利。故次二品明真实义处。此二门中。修自利。故从于果德爱乐希求。故次一品明菩提处。他利五品中。初四品。明隐迹利他。后之一品。明显迹利他。四品隐迹利他中。初一品总叙权。后三品别叙权。声闻菩萨。别叙昔权。问疾一品。别叙今权。此方便品。总叙权也。又初九品。所学境中。分之为二。初八品。别明二利。后香台一品。总明二利行。别明二利中。初至观有情六品。明利他行。后菩提分不二法门二品。明自利行。利他六品中。初五品。明能利。后观有情一品。明所利。能利五品中。初四品。明密权能利。密为权迹。行利他故。后不思议一品。明显权能利。显为权迹。利行他故。密权四品中。初一品。总叙密权。后之三品。别叙密权。声闻菩萨。叙昔密权。问疾一品。叙今密权。今此方便。总叙密权。故为首唱。显不思议方便善巧品。诸方便摄者。依菩萨地第三十五卷。菩萨方便善巧。有十二种。依内修证一切佛法。有其六种。依外成熟一切有情。亦有六种。依内修证有六种者。一于有情。悲心俱行。顾恋不舍。二于诸行。如实通知。三于无上菩提妙智。深心欣乐。四顾恋有情不舍生死。五知诸行故轮转生死而心不染。六欣佛智故炽然精进。依外成熟有六种者。一能令有情以少善根感无量果。谓劝有情。舍微劣物。乃至最下唯二糗团示。施鄙秽田。乃至蠢动傍生之类。回求无上正等菩提。此施善根。物田虽下。由回向力。感无量果二令有情以少功力引大善根。若信耶斋戒。为说八支圣斋戒法。乃至为他宣示佛教。令生净信。彼但由此一念善信。尚能摄爱广大善根。况其相续。能以供具及劝。他以供具供。养亦能遍喜十方一切诸供养事。常修六念。音想归礼十方一切佛法僧宝。愿以自身。普代受苦。有所违犯。想对诸佛。发露悔性。如是自作。亦观他为。又得菩萨胜神通者。化作种种诸变化事。往于十方佛僧所摄大福聚。常修无量。亦劝他为。三于圣教憎背有情。除其恚恼。四处中住者。令其趣入。五已趣入者。令其成熟。六已成就者。令得解脱。为欲成辨后四种故。复修六种方便善巧。一随顺会通。二共立要契。三异分意乐。四逼迫所生。五施恩报恩。六究竟清净。随顺会通。为通经义。共立要契。勤行善事。后以资什。方施彼等。彼若不能速疾修道。后时于彼皆不施与。唯为利彼。非余意乐。有不施等。若有家立。应告家属。有不知恩犯戒者等。当断常赐衣服等物。或当摇打。由是彼怖所为治罸。便勤断恶。勤修诸善。彼虽不乐。强逼令修。若于有情随力施恩。彼希报德。劝令修善。受报恩者。语言世事。非以相酬。要当知父母恩。乃至受持净戒。乃名大报我之恩德。若住第一地。生睹史多天。令诸有情念其菩萨当得菩提。愿在所生。常得值遇。令诸有情起此乐故。乃至广说。是名六种方便善巧。今此即是后之六种。依外成熟一切有情方便善巧。上下文中。随义皆有。不能繁引。又方便有四。一进趣方便。如七方便。二施为方便。即方便善巧波罗密多。三集成方便。诸法同体巧相集成。如说真如具恒沙德智为门等摄一切法。故十地云总同成别异坏等。四种巧方便。实无此事。应物施为。谓三业化等。此中即是第二第四方便。又解有三。一接下方便。唯为下人。二显上方便。唯显胜妙。三通彰方便。遍在上下。此乃接下名方便也。现身疾等。因说法故。亦可显上。叙其德故。赞叹如来功德胜故。亦通第三通彰方便。此意本是接下方便。为大居士现身疾等。因缘妙法。令发心故。又有二种。一回向。二拔济。此拔济也。释品名者。利乐仪轨曰方。应时而济曰便。顺理益生为善。智用殊妙为巧。然有方便。下位可知。今显非彼言境超下位之情。说名不思议。今明此事。故复名显。其不思议方便。乃为所显。教为能显。旧经文阙。如初已陈。出品体者。用后得智为体。诸教云。十度之中。后五皆以择法为性。品下亦言。善于智度。通达方便。相以身语。而为自体。为大居士现身有疾。是身方便。因说妙法。劝彼发心。是语方便。下文自显。故不引之。发身语本。即是方便。意相难彰。故经不说

经。尔时(至)名无垢称

赞曰。此一品中。大文有三。初标能为善方便者。次已曾供养下。谈其实德。后为欲成熟诸有情故。以善方便下。彰其权迹。此即初也。于中有四。一住处。广严城。二行位。大菩萨。三种姓。离咕毗。四名字。无垢称。旧经少者。对寻可知。非宗义处。恐厌繁文。更不对辨

经。已曾供养(至)深殖善根

赞曰。下谈实德。有二十句。分之为二。初十八句。谈内实德。后之二句。诸佛咨嗟等谈外实德。旧经虽复前后不同。句义同此。此中二德。一久值良缘德。供养诸佛。二先修本行德。深殖善根。此二总摄四亲近行

经。得妙辨才(至)游戏神通

赞曰。此有四德。一获七种辨才德。二成三无生忍德。三得四总持德。四纵任六通德。如文次第。理义可知。七辨者。一捷辨。二退辨。三应辨。四疏谬辨。五无断尽辨。六凡所演说丰义味辨。七一切世间最上妙辨。三无生忍等。如前已说。若准仁王经。有五忍位。一伏忍。在地前。二信忍。初二三地。三顺忍。四五六地。四无生忍。七八九地。五寂灭忍。十地及佛地。彼约粗位。今约成满。不相违也

经。护无所畏(至)通达方便

赞曰。此有四德。一能摧外道德。获无畏故。二近佛十力德。摧魔怨故。三内融真境德。深入法故。四巧济群生德。善于智度达方便故。智度者。第十智波罗密多。成就有情智。所以通达利益方便。方便善巧波罗密也

经。大愿成满(至)诸根胜劣

赞曰。此有三德。一欲解皆圆德。大愿成满故。菩萨地说。初发心时。唯发一愿。愿得菩提。利乐一切。胜鬘一愿。摄受正法。唯识二愿。求菩提愿。利乐他愿。胜鬘三愿。弥勒上生四弘正愿。初地十愿。又复菩萨恒沙别愿。有经说是金栗如来故愿皆漏。二善达机器德。善知意乐。意业也。及行者。身语也。知其心愿及其所行。善逗益故。三善逗机宜德。知根胜劣。说五乘故。此第三德。旧名心趣。三业是所趣意。亦圆也

经。智度成办(至)决定修习

赞曰。此中二德。一一导利无带德。由智度说法成就故。二所作无碍德。于一切大乘教理行果决定作故。然诸菩萨。有四种修作。一决定修作。二委悉修作。三恒常修作。四无罪修作。菩萨地中第四十九说。具四修作故。得三十二相。今举一修。余三影显。亦皆具矣。旧经云决定大乘。义意难解

经。于所作业(至)入心慧海

赞曰。此有三德。一三乘智先德。三业所作。由智前导。首思量故。二果业圆满德。住佛威仪故。若牛王行如象王步等。三妙证深广德。入心慧海故。心谓真理。胜鬘经说自性清净心。慧者菩提智。此二深广。犹如大海。善能证达。名之为入。旧曰心大如海。便阙此义

经。诸佛咨嗟(至)常所礼敬

赞曰。上十八句。别叹内德。此之二句。别叹外德。外德有二。一诸圣护赞德。诸佛咨嗟称扬说故。欣其道远。所以咨嗟。赞其利弘。由斯称说。二众凡归仰德。释梵护世常礼敬故。此中举胜。且说佛叹。诸菩萨等亦称扬故。欲叹智者。众圣识故。举释梵等。类余可知

经。为欲成熟(至)居广严城

赞曰。自下第三彰其权迹。于中有二。初票权意。后显权事。此初文也。成就者利乐义。故为有情。以智善巧。居广严城。机法相符。故发扬此

经。具无尽财(至)暴嫉楚毒

赞曰。下显权事。文复有二。初显昔权。未疾前之权迹故。后其以方便现身有疾下。显其今权。显昔权中。初别显昔权。后是无垢称以如是等不思议下。总结昔权。别显昔权中有三。初以有摄无权。次虽为白衣下。同类益流权。后若在长者下。为尊诱下权。初以自有六度妙行。摄他六障无妙行者。次为同类。益彼时流。后为尊大。广诱卑下。此以三度摄无三者。一切无财名贫穷。无所归趣名无依。无父母等之类是也。无势可恃名无怙。受戒而破曰犯。不受为恶名越。又破性戒名犯。破遮戒名越。暴者凶暴。急性之流。[女*剌]者嫉妒。楚谓苦楚。捶打之类。毒谓毒害。鸩毒之辈。如其次第。三度别摄

经。以大精进(至)妄见恶慧

赞曰。懈怠者。心无所进。懒堕者。身语无进。初善不进。后恶唯增。静虑者。色界四定。正念者。七种念等。如前已说。亲能引定。故此合说。解脱。八解脱。以十门分别。一列名字。二显行相。三出体。四释名。五所缘境。六凡圣得。七离障别。八依身起。九二得巽。十有无漏。今辨初四门。余如章中说。列名者。依瑜伽第十二十五七十三。摄事分第二。对法十三。显扬第四第二及第二十。菩萨藏经第四等说。一有色观诸色解脱。二内无色想观外诸色解脱。三净解脱身作证具足住。四空无边处解脱。五识无边处解脱。六无所有处解脱。七非想非非想处解脱。八想受灭解脱身作证具足住　显行相者。俱舍第二十九说。内有色想观外色。名初解脱。内未伏除见者色想。观外诸色。以为不净。名观外色。今则不然。准对法文。初修业者。身在欲界。已离欲界欲。未依无色定。伏除见者色想。未离色界欲故。若久习业。已离色欲见者色想。安立现前。而观欲界一切所有内外诸色。作光明想。由前三解脱。引发胜处遍处等故。即观胜处所摄少多等色。作光明想。由除变化障故。作光明想。不除贪欲故。不作净想。瑜伽唯云未得无色定。未离色界染。观外诸色。是初解脱者。唯依初业说故。第三解脱。俱舍论说。内已伏除见者色想。唯观外境。而为不净。名内无色想观外诸色。大乘不然。准对法云。初习业者。已依无色定。伏除见者色想。久习业者。或见者无色想。安立现前。而观外色。作少多等想。不同于初观内外色皆作光明。未自在故。此唯观彼已离欲色。作少多等。名观外色。已离除故。立以外名。观心渐胜。故稍略观。故瑜伽云。又不思惟彼相。但于外色。而作胜解。即观少多不作光明等。若于是处。已得离欲。悦彼为外。故唯观彼已离染色。名之为外。又由初解脱观色不言外其内有色不言内。其所观色。亦不言外。通缘内外根尘等诸色。作光明想故。今此第二内有色。有根等色故。其观外色。唯观外尘。作少多等。不缘根等作少多等故。瑜伽又云。无色界定不现在前者。此说观外色。不依无色定。无色定不能缘外色故。上二解脱。初作光明想。后作少多等想。初后宽狭。两观有殊。显扬二十说。此二解脱。除变化障。为于变化得自在故。变化既通四静虑有故。初二解脱。通依四静虑。但在根本。非近分地。彼欣趣修。都无通果。此容预修。有通果故。不同俱舍初二静虑。能除欲界。初静虑中。显色贪故。作不净观。第三静虑。俱舍论说。清净相转作净光鲜行相转故。唯第四静虑离八灾患。心证净故。余地虽有相似解脱。而不建立。非增上故。今者大乘。谓如有一已得舍念圆满净白。以此为依。修净请圣行圆满。于内净不净诸色。已得展转相待想。展转相入想。展转一味想。是第三解脱行相。谓待诸净色。于余色中。谓为不净。非不相待。若唯见一类。净与不净。二觉无故。是名初想。又于净中不净性所随入。于不净中净性所随入。由于薄皮所[雨/復]共谓为净之中。现有三十六种不净物故。是第二想。如是展转。总一切色。合为一味清净想解。是第三想。乃名成就。唯在第四静虑地。有舍念净故。论说超遇诸苦乐故。一切动乱已寂静故。善磨莹故。余地不然。故唯第四。此亦内无色想。而观外色。由前已说。故略不论。而立异称。次四无色解脱。俱舍论说。以四无色定名为性。非无记。染非解脱故。亦非散善。性微劣故。近分解脱道。亦得解脱名。无间不然。所缘下故。彼要背下地方名解脱故。多说根本者。近分非全故。今者大乘。皆已离自地欲。依自根本地。重观自境。思惟胜解。令障更远。引生胜德。谓如有一。于彼空处已得离欲。即于虚空。思惟胜解。是名空处解脱行相。于彼识处。已得离欲。即于是识。思惟胜解。是名识处解脱行相。于无所有处。已得离欲。于识无边处。思惟胜解。是名无所有处解脱行相。空识二名自地所缘行相为称。无所有处。以识无有。为自地名。故于识处。思惟胜解。于有顶地。已得离染。更不于余而作胜解。乃至遍于想可生处。即于是处应作胜解。无所有处。名想生处。今缘此无所有心心所。名非想非非想。故遍于此思惟胜解。至下当知。上说离染。依无学说。故瑜伽言。前七解脱。于已解脱。而生胜解身证者得。若依唯识。有二师说。一云伏初定已上染得灭定。二云伏第四定已上染得灭定。无所有处已下染可有伏义。令障转远。引生胜德。有顶一地。定未能伏故。瑜伽第十一。空识二解脱。有说离自地染。言上之二地。无说离自地染。字有学无学影略说故。虽在根本。亦非近分。灭尽解脱。大小乘俱说。即灭尽定。而无行相。弃想受故。然将入时。有二行相。谓依非想非非想处想及无想界想。初修久熟。二入别故出体性者。俱舍说论。前三无贪性。眷属五蕴性。次四无色定善为性。第八灭定性。大乘之中。七十三卷。解五法中云。世间出世间正智为体。有漏者。以分别中世间正智为体。无漏者。即无分别智及后得智。唯慧为性。缘色非色及真如境。离诸定障。引生胜德。非余能故。若相应体。初七以四蕴为性。眷属五蕴性故。对法云。若定若慧。及彼相应诸心心所。无色界中。许有定道。无表色。第八解脱。以二十二法厌心种子为体。即不相应行蕴所摄。释名者。初释总名。后释别名。总名者。瑜伽云。前七解脱。于已解脱。而生胜解。七所观法。多分要伏。要断彼地烦恼障染。方始修作。名已解脱。既今观已解脱境。为除定障起神通功德。而生胜解。故名解脱。其身证者。于有顶染定未能离。但除彼地所有定障。起无诤等诸功德故。故成解脱。由此前言多分已离。不尔多言便为无用。第八解脱。弃背想受。故名解脱。前无间道。虽灭想受障。至灭尽定位。方得解脱名。由入灭定时。暂弃背想受障。所求今满足故。立解脱名。非时方始解脱定障。先已离故。亦解亦脱。八者。是数释也。次释别名。初有色观诸色解脱者。瑜伽云。由二因缘。名为有色。谓生欲界得色界定故。又于有光明而生胜解故。此观欲界于胜处所制步多好恶劣胜等色。作光明想故。但名有色观诸色。不言内有色观外色。其有色非唯内故。诸所观非唯外故。即外之色观及有色之观外色。皆依主释也。内无色想观外色者。由二因缘。名内无色想。一者谓已证得无色等至。亦自了知。得此定故。先依空处定。已离色界染故。显扬云。内无色想者。依无色定。意解思惟故。二者不思惟内光明想故。名内无色。此言意显已得空处内离色染。又自内心。不作光明相。名内无色。此已离染色。名之为外故。瑜伽云。若于是色。已得离欲。说彼为外。出于染故。即观此色。作少多等解。名观外诸色故。瑜伽云。又不思惟彼想明相。但于外色而作胜解。此说不作光明色观。但作少多好恶等解。初四胜处。有色无色。各别观色。若少若多。此总观外少多好恶等故。与胜处别。外诸色之观及内无色之观外色。亦皆依主。内无色时。必须得空处等定。正观外色。作胜解时。唯依色定。不依无色。无色不能观于诸色少多等故。故瑜伽云。无色界定不现在前。净解脱身作证具足住者。瑜伽云。已得舍念圆满清白。以此为依。修习清白圣行圆满。名净解脱。此说第四静虑中。离寻伺喜乐三地障故。舍念圆满。清白名净故。瑜伽云。谓已超过诸苦乐故。一切乱动已寂静故。善摩莹故。离净不净变化障故。名为解脱。此亦内无色而观外色。作净不净相待相入一味净想。由前已说内无色言。所以今略。既略于内。故亦略于观外色等。但言净解脱。显扬论说。一向意解思惟净妙者。随转理门。或依彼观成满之时。展转一味。唯观净想。故作是说。身作证者。于此住中。一切贤圣。多所住故。身者意身。作证者由于智断得作证故。诸根得境。唯身根亲。今胜余根故。独得证名。故此亦如是。前二解脱。意解思惟。尚疏远故。与其观名。今此解脱。除障最胜。圣意亲取。名身作证。由此圣者多住于此。及第八解脱。此二胜故。于二界中。各在边故。世尊经中说。身作证于色无色障断无余。证得转依胜余六故。具足住者。第四静虑根本圆满。第八亦尔。九次第定。得圆满故。空无边处解脱者。显扬云。虚空者。谓色对治所缘境界。空其色故无边者。十方诸相不可分别。名空无边。处者。谓彼地中定等诸所依法能依行者。所缘虚空所依之处。名为处也。欲色二界。相状易知。彼界难了。独与处名。空无边是境。处是能缘。空无边之处。依主释也。下皆准知。识无边处者。谓缘无边虚空之识。今缘此识。而为境界。十方诸想不可知故。名识无边。处即能缘。义如前说。无所有处者。谓于识上境界。推求之时。无少所得。除无所有。无别境界。由唯见此境极寂静故。无所有此细超前观。以上境无少所有少亦无故。余义如前。非想非非想处者。非想者。谓超过无所有想。无所有处。犹有粗想故。非非想者。谓于无所有处上境界。推求之时。唯得缘无所有极细心心所。由唯见此极寂静故。前无处有处。唯缘识处已上诸境少分亦无。此有顶地。唯缘无所有处能缘心心所。不同彼地有粗想故。名为非想。仍由有唯无此极寂静心在故。名非非想。非者无也。非全无想故。余义同前。想受灭解脱身作证具足住者。由想受二强胜于余之心行故。厌患劳虑暂求止息。止息此时。要断障得名为解脱。为灭想受之解脱。依主释也。上七解脱。皆持业释。谓有色观诸色即解脱。解脱障故。乃至非想非非想即解脱。亦可以别简通得依主释。谓有色观诸色之解脱。经等持者。九等持。平等持心至境名等持。即定也。此有九种。如前说。等至者。九等至。色四。无色四。及灭盖等至。由定前心折伏沉掉心不高下。名等。所以今至途中安和之位。故名等至。或由定心折伏沉掉。至此平等安和之位。故名等至。此中等持等至二法。摄一切尽。更举胜定。显皆安住。故复说言静虑念等。正决择者无漏慧也。妄见者。一切不正见。恶慧者。一切邪推求。及不正知。如其次第。配后三度。唯识等说六唯自利。今利他者。多分自利。回即利他。不相违也

经。虽为白衣(至)常乐远离

赞曰。自下第二同类益流权。具有十八句。此中四句。一处俗持真执。二居家不染尘。三妻拏无爱情。四威里除寻意。菩萨性戒。通俗通持。出家威仪。俗多缺犯。故今处俗真轨恒持。诸在家者。三界所缚。彼虽居家。离三界染。三界者。谓欲界。色界。无色界。欲所属界。乃至无色所属界。故以为名。如胡椒饮。如金刚环。界中有欲。界唯有色。界中无色故。名为欲界等。妻子化现。梵行恒持。无爱染故。虽有眷属。而无亲里之寻。离诸寻故

经。虽服宝饰(至)为味至等

赞曰。此中二句。一二严恒自饰。二两食常为味。同俗外严。同真内饰。所以虽资宝营。而以相好严身。济物受食。自利居禅。二利齐修。定散双处。凡食有四。谓段触思识。静虑等法。破坏有故。实非食体。但取味证。故不名食。故佛地经云。广大法味喜乐所持。与出世法为食。不与世间法为食。食者资长有漏识故。如别章说

经。虽同乐着(至)意乐不坏

赞曰。此有二句。一纵荡利群生。二形邪心重法。博者六博。樗蒱之流。奕者棋奕。象戏之属。而于彼类。不诳不欺。不诬不诈。方便调化。名熟有情。形虽同于外道苦行禀彼轨仪。而亦修作内心。于佛法意乐不坏。得不坏信故

经。虽明一切(至)说法上首

赞曰。此有二句。一明外宝重内。二处会为说首。佛之正法名为内苑。而于此法乐。常宝赞玩好。或真如理。名为内苑。初地以上。得法苑乐。故虽处乡邑众会之中。证达即深。说为上首。旧云一切见敬为供养中最者。由为说上首。所以一切见敬。皆供养之中为第一也

经。为随世教(至)示有所习

赞曰。此有二句。一顺世现礼仪。二随俗求财利。世间尊卑礼仪忠孝示无与乖。旧云。执持正法。摄诸长幼。正法者。世礼仪也。示习俗利。方便摄财。济诸贫乏。旧曰。一切治生谐偶获利之时。不生喜悦。大意同也

经。为益含识(至)诱开童蒙

赞曰。此有四句。一演静能益。二理断功能平。三法延训大乘。四席问教初学。市演衢静。触处济生也。西方断事。委在平直之人。故为群生理诸王家之务。恐有枉曲。以损生故。余二可知

经。入诸淫舍(至)游诸伎乐

赞曰。此有二句。一处欲劝超染。二游偶令念知。令彼正念正知不因伎乐业妄忆邪解故。旧云入诸酒肆。能立其志。酒肆多有弦歌。立志令正知念也。文虽有异。意会可知

经。若在长者(至)断其贪着

赞曰。自下第三。为尊诱下权。室富。众望权高。称为长者。故说胜法劝厌欲尘。齿下家贫。怀道自逸。名为居士。财食既多不足故。能断其贪着

经。若在刹帝利(至)除其我慢

赞曰。此有二句。西域好种。总有四类。一婆罗门。此云净行。少持戒行。以道自居。二刹帝利。此云官族。居位自怡。化洽人庶。三吠舍。此云坐收。居贱货贵。以殉躯形。四戒达罗。此云耕。垦农治生。以供职贡。初二高胜。所以偏影。官族理务。人众轻彼。多生嗔恚。故教忍辱。净行持道。自尊卑人。故除其慢

经。若在大臣(至)示以忠孝

赞曰。此有二句。大臣曲浊。多枉无事。故教正法。王子憍奢。鲜克游礼。故示忠孝

经。若在内官(至)殊胜意乐

赞曰。官女内嫔。意多淫逸。故能化正。内官者。掌内之官。西方立此。以治后宫。如长秋监宫官之类也。庶人修习三福业事。谓施戒修。名相似福。似出世福。名相似福。殊胜意乐者。及上胜信解也。或相似福之胜意乐。或福与意乐。二种各别。不能修胜出世之福。唯修胜意。旧本无此殊胜意乐

经。若在梵天(至)利益安乐

赞曰。此有三句。明在天尊。梵天居在初定。谓天下而独尊。今示诸静虑差别。令知非独尊故。又在四禅。各能为主。未定差别。旧云诲以胜慧未诸定也。帝释在天。多为常想。示诸自在一切无常。护世四王。各领方域。令护一切平等利乐

经。是无垢称(至)饶益有情

赞曰。此即第二总结昔权。此之善巧。皆方便慧。复名门者。此能出生诸福慧故

经。其以方便现身有疾

赞曰。此下第二。显其今权。于中复二。一现身权。身有疾故。二现语权。语说法故。此身权也。问。欲现身权。方便多种。何故今现其身疾也。答。现疾之意。略有十种。一来问疾者因说化故。二希望世尊令问疾故。三显无始来身皆疾故。四明慈悲心随生疾故。五为识凡圣病之因故。六令有疾者调伏心故。七令余下位知非类故。八妙详高德方能对故。九因与对扬为大利故。十显如来身威德大故。如下经文。不繁具显

经。以其疾故(至)皆经因疾

赞曰。下显语权。于中有二。初明所化。后正明权。此初文也。诸问疾者。皆所化故

经。时无垢称(至)广为说法

赞曰。下正明权。有二。初票。后显。此票也

经。言诸仁者(至)不可保信

赞曰。此显语权。有三。初教厌离。次劝欣求。下诸仁者于如来身应生厌离。于如来身应起欣乐等是。诸修行门不过二故。后明利益。是无垢称为诸集会来问疾者如应说法下是。初文有五。教生五种厌坏观故。一观生灭无常义。二为苦所恼下。观逼迫。是苦义。三是身如聚沫下。观非实有。是空义。四是身无主下。叹不自在。是无我义。五是身不净下。叹其可污。是不净义。夫入观法。初观无常。无常故苦。苦故空。空故无我。便入真谛。今加不净。令深厌故。此叹生灭无常者。无彼常有。常无相故。总标无常。亦别显生为无常之根本。故得无常名。真如常有。神我常无。此有为身。本无今有。有非常有。不同真如。本有还无。无非常无。不同神我。无二常相。故言无常。余三别显。无强者老死相。坏命力故。此上总显一期无常。朽故速疾。念念生灭。刹那百二十是名呾刹那。咀刹那六十名腊缚。腊缚三十名一牟呼粟多牟呼粟多十八名一时。时十二名一日。三十日为一月。十二月为一年。如是一生。乃为无量生灭切割。或无常者是总句。此无常。无强盛之灭坚牢之势刚健之力。衰朽还故。念念迅速。诳惑人故。不可保任信之为常住也。又欲界身无强。色界身无坚。无色界身无力。皆是朽故迅速。不可保信之法

经。为苦所恼(至)变坏之法

赞曰。下观逼迫。文中有二。初释苦相。后劝自恃。此初文也。苦乃八苦三苦之所恼故。八苦者。一生苦。此有二种。一众苦所逼故。二余苦所依故。于母胎中生熟藏间。具受种种极不净物所逼迫故。正出胎时。后受支体逼切大苦。自后复有老病死等众苦随遂。二老苦。时分变坏苦故。三病苦。大种变易苦故。四死苦。寿命变坏苦故。五怨憎会苦。合会生苦故。六爱别离苦。别离生苦故。七求不得苦。所希不果生苦故。如有颂言。趣求诸欲人。常起于希望。诸欲若不随。恼坏如箭中。八略摄一切五取蕴苦。粗重不安生苦故。为此八苦之所恼乱。与烦恼病为所依器。多诸过患。一百五苦所随逐故。变坏之法。不久停故。无常故苦。生分无常为缘故苦苦性可了知。灭分无常为缘故坏苦性可了知。俱分无常为缘故行苦性可了知。故以变坏。而释苦义

经。诸仁者(至)所不为怙

赞曰。劝其不恃也。勿恃恶身而生惑业。诸有智人。名听慧者。所不恃故。俱恃皆是愚痴众生

经。是身如聚法(至)徒颠倒起

赞曰。次下十句。观非实有。所执实法。五蕴为性。非实故空。此中五句。身如聚法者。瑜伽八十四云。速增灭故。水界生故。思饮食味水所生故。不可揉捼故。非如泥团可令转变造作余物故。此经言不可撮摩。撮摩者揉捼义。又实非聚。似聚现故。乃能发起有情解故。如浮泡者。三和合生。不久坚住。相似法故。内迷真境。次有业缘。有烦恼润。所生起故。又速谢起不坚住故。言不久立。如阳炎者。飙动性故。无量种相变异生故。令于所缘颠倒转故。故从烦恼汤爱所生。如春阳炎。遥看似水。诸热渴恼鹿。多奔趣之。非水水想。名渴爱生。诸有为身。从诸烦恼渴爱所生。亦复如是。如芭蕉者。中贞本不坚实故。枝叶广大速即坏故。如明眼人持利刀入于林。取端直芭蕉柱。断其根枝叶。都无所获。何况有实。如幻事者。譬如幻士。住四衢道。幻作四种诸幻化事。都非实有。颠倒起故

经。是身如梦(至)念念不住

赞曰。下别五喻。如梦。意说如梦所见。此境非真。虚妄见故。由业感身。业为本质。身如影故。谷静响声。都非实有。此声属本发处因缘。此身亦尔。属本因缘。非今别有。如云如电。如文可知。然摄大乘八喻依他。般若九喻。此中十喻。依他不实。所以成空。依义异故。各据一门。不可和会

经。是身无主(至)四大为家

赞曰。下第四观不自在。合有九句。初六句。正显空故无我。后三句。复显无我故空。此初也。主者总名。次四是别名。后一句总显无我。主谓主宰。我之总名故。地无常定主故以为喻。我是自在。缘三世故。有情者。在过去世。至于今故。命者。现寿可存活故。补特伽罗。此云数取趣。数数流转取五趣故。从今现在取未来故。此凡夫外道计执三世总别之我。今举四大虚空为喻。期体皆无。总身以四大为家。假合所成。由来不实。故无我也。我必常一。非假他故。蕴界处法。非常一故。旧经五句。无此数取趣。仍非次第。此四别我。与金刚般若天亲论同

经。是身为空(至)风力所转

赞曰。下之三句。无我故空。二行随一。得入真故。以离我及我所故空。无实知故无我。无我故空。更无有因能作于身。但为风所动故。无我所无我所故空。若是我所。必我作故。以彼空行空我我所故。对法论言。蕴界处中。我我所非有。所以成空

经。是身不净(至)必归磨灭

赞曰。下观可厌污。合有七句。此中有二。不净有五。一种子不净。感业所招。父母精血所共成故。二住所不净。于其母胎生熟藏间。所依位故。三自相不净。三十六物所集成故。四共相不净。九孔常流清秽恶故。五毕竟不净。身坏以后成粪成灰等故。故言不净秽恶充满。虽复种种涂香洗浴。终必归于不净臭秽。是身虚危。谁非不净。不净之物。必是虚伪。归磨灭故

经。是身多患(至)之所逼迫

赞曰。此中二句。多过患者。多病患故。四百四病者。一大不调。一百一病生。四大不调。故有尔病。一大为本。所起为百。此据总数。上多至百。下至一故。或由十十恶业道因。感此四大所起果身。故各成百。十十恶业道者。返其百福庄严身故。一自作十恶。二教他作。三赞难作。四庆慰作。五少分作。六多分作。七全分作。八少时作。九长时作。十尽形作十恶业道。故得果时。有此四大。及四大所生。各一百病。合名四百四病。如水坠级者。西方水井。如此古人旁穿其井。以为近道。近道名坠。级谓阶道。以木为蹬级。扱况坑入出。亭中取水。年深日久。自致朽烂。身亦如是。或级谓级索。日久自朽。身亦如是。旧云丘井。乃意难知

经。是身无定(至)所共合成

赞曰。此有三句。不定常主。彼要常死。烦恼如怨贼。四大如毒蛇。遍体充满。如腐草为积。名为空聚。蕴处界聚身空无有实。其义亦尔。旧亦少异。智者当知

经。诸仁者(至)应起欣乐

赞曰。下次劝求。于中有三。初总票劝。所以者何下。次示相劝。诸仁者如来之身功德如是下。后结成劝。此初文也。结前生后。标劝相故

经。所以者何

赞曰。下示相劝。初征后显。此征词也。有何所以。厌如是身。欣如来身

经。如来身者(至)共所集成

赞曰。下显示相有三。初示法身相。后示报化相。此初文也。诸佛法身。真如。恒沙万德。性共集成。现隐难知。但可总说。故言无量善法成也

经。从修无量(至)智慧所生

赞曰。下显报化二身功德。金刚般若云。一切诸佛。从此经出。一切如来。从此经生。法身显故。报身实德。化体化成。实假虽殊。因无别故。初总德因。后别德因。此总德因也。恒沙万德。福智摄故。佛身功德。皆唯无漏。此下说因。亦皆无漏

经。修无量(至)智见所生

赞曰。下显别德因。有十五句。此中一因。从五蕴生。一戒蕴。一切无漏戒为性。二定蕴。一切无漏定为性。三慧蕴。一切无漏缘有为慧为性。四解脱蕴。一切无漏胜解数为性。五解脱智见蕴。缘一切无为解脱无漏智为性。此五胜故。积聚多故。偏立为蕴。小乘旧名五分法身

经。从修慈悲(至)愿力智生

赞曰。此有二句。初四无量。佛为实观。次十婆罗密多。调伏寂静。皆唯净戒。静虑解脱等持等至。皆唯是定。余如自名。前已说故

经。从修一切(至)修止观生

赞曰。此有五句。从修一切到彼岸生者。菩萨所修二利方行。皆令行者能到彼岸。皆名波罗蜜多。十六胜故。偏得其名。今显通义。故余万行。皆名到彼岸。旧云方便。六通方便六通之义。如威力中已略分别。三明者。一宿命明。二生死智明。三漏尽明。此即三通。除摧障故。妙用难测。作用弘广。立以通名。此除三际愚。照深远故。复立为明。菩提分法。止观定慧。并如前说

经。从修十力(至)善法生

赞曰。此有四句。十力无畏十八不共。并如前说。断恶集善。圣道能故

经。从修谛实(至)清净业生

赞曰。此有三句。一谛实生。证实谛理。或行实行。或谛实语之所生故。不放逸生。防恶修善之所起故。清净业生。广运三乐所生起故

经。诸仁者(至)发心求证

赞曰。下结成劝有二。一劝证果。二欢修因。或初劝证佛法身。后劝修报化因。此初文也。皆应发心求当果证。或理不可生。但求证会。旧文唯一。无此二殊

经。汝等欲得(至)三菩提心

赞曰。此劝修因。因即菩提心。或劝修报化因。报化因者。菩提心是。欲得此身断诸有情烦恼业病。乃断四大违损病者。当发无上正等觉心。正等觉心。二利因故。得佛身者自利。断他病者者利他

经。是无垢称(至)三菩提心

赞曰。此下第三明利益

    声闻品

此下二品。别叙昔权。权有二。一权化声闻。二权化菩萨。权巧示疾。希问济生。佛命声闻。令慰大士。彼皆词退。昔屈高人。今辨彼事。故名声闻品。旧云第子品。形同佛相。偏得其名。佛知声闻识非彼子对。乃显彼高德。所以命之。欲令二乘有取舍故

经。时无垢称(至)来问我痴

赞曰。此品有二。初巧权心念希佛垂哀。后大圣悲慈别问令往。此初文也。寝者眠。顿者因。示卧危茑招问疾故

经。尔时世尊(至)哀愍彼故

赞曰。下大圣慈悲别问令往。大文有三。初票令问之意。次命十德。皆词不堪。后结类。声闻皆辞不散。此初文也。十大声闻。略为五对。内寂身心。外彰词理。偏济贫苦。等现慈悲。训示初机。教成先学。随通御善。令悔息愆。赞说出家。规乞供侍。彼随对折。若便缄言。道迹既殊。权方遂异。由此十圣词屈。为五对以区分

经。告舍利子(至)问安其疾

赞曰。下命十德。皆词不堪。文皆有二。一命。二词。此命也

经。舍利子(至)诣彼问疾

赞曰。下调也。文各有三。初总陈道屈。次别显理穷。后结答由词。卑躬请退。此初文也。鹙子虽寂身心。不能亡形三界。除嚣入静。不能即寂而用。因斯被屈。故答无堪

经。所以者何

赞曰。下显理穷。文皆有二。初征。后显。此征也

经。忆念我者(至)宴坐树下

赞曰。下显穷词。文皆有二。初陈已事。后显他词。此初文也。若作晏(乌间反)默也。今为晏(乌见反)安也。入灭尽定。以有漏六识起必劳虑。厌患彼故。今令不行。已无漏七。故唯说六。就二乘者。入非想定无漏心位。令心心所。渐细渐微。微微心时。所熏成种。能令六识不行之用。即说此用为灭尽定。依种子立。如别章说。或宴坐者。入无想定。安寂身心。非灭定也

经。时无垢称(至)而作是言

赞曰。下显他词。文皆有二。初陈至轨。后正陈词。此初文也。无垢德望虽高。形随凡俗。声闻道居下位。貌像如来。故随类以化群生。来仪稽首。罗什。词屈姚主。景染欲尘。入俗为长者之客。预僧作沙弥之服。不能屈折高德下礼僧流。遂删来者之仪。略无稽首之说。准依梵本。皆悉有之

经。唯舍利子(至)为宴坐也

赞曰。下正陈词。有三。初总非。次别非。后结非。此总非也。唯者敬诺之词。宴者安寂之义。二乘灭定。止息劳虑之心。绝攀想于情田。安身形于林野。名为宴坐。非大乘之寂定。故总非之。非全非。故言不必

经。夫宴坐者(至)是为宴坐

赞曰。下别非。有六理。此初理非。夫宴坐者。总举宴词。瑜伽义者。应理义云。法门有四。一因缘。二唯识。三无相。四真如。后三法门。理均可解。因缘法门。是最为难。已下偏依因缘门解。余三易解。故不多申。声闻宴坐。不现显三界之心。如来灭定。有漏之身亦灭。所以舍无常色。获得常色。受想行识。亦复如是。其入寂定。名真宴坐。佛教初学。但灭其心。身相不亡。非真寂定。半许半非。故言不必。中百义旨。空理义云。二乘不得色心相空。故隐身于林。灭定。虽欲隐灭。返为显现。大士知色心即空。未必要须安寂故。不于三界现身心。名为宴坐

经。不起灭定(至)是为宴坐

赞曰。此第二非。空理空云。二乘局见。寂用两分。故息用入寂。名为宴坐。大士弘通。即寂起用。故能灭身心于寂定。起妙用方威仪。应理义云。二乘入寂。加行智微。寂身心。无能动作。用而不寂。寂而不用。菩萨入寂。方便智强。先击本识。而发威仪。起利生之妙用。后时六识。方入灭定。外彰身语。乍类有心。内息攀缘。真既入灭。即寂而用。名真宴坐

经。不舍一切(至)是为宴坐

赞曰。第三非理。已下宴坐。非必灭定。空理义云。二乘不能即净为垢。故息垢入净。而为宴坐。大士善恶济旨。故真俗一观。应理义云。二乘位省。智用有殊。观真智而现前。俗用便息。起俗智而为用。真智不行。菩萨方便久修习用齐洽。故内宴真境。外现异生之法。所证得相。真如理也。异生法者。烦恼等也。第五地后。正智证真。后智起俗。八地已上。任运双观。故能内息攀缘。外彰凡法。名真宴坐。旧云不舍道法。内所证相。文别意同

经。心不住内(至)是为宴坐

赞曰。第四非理。空理义云。二乘之人。观心性有。内住六根。外攀六境。为息此故。入于寂定。菩萨知心性而非有。而达根境皆空。而名息分别之心。故不住内外。名真宴坐。应理义云。二乘观境。不过内外。内谓六根。外谓六境。此十二处。摄一切法。缘此之心。能为厌患。至都尽位。名为入定。故诸教云。作非想相而入灭定。菩萨入寂。但观无相真理而入。不缘内外。而成灭心。名真宴坐。故诸教云。依无相界相而入灭定。又云住真空。止息攀虑。不游内外。离安立相。名真宴坐

经。住三十七(至)是为宴坐

赞曰。第五非理。三十七菩提分法者。证觉正因。故言分法。空理义云。二乘不能即邪为正。故舍邪入正。名为宴坐。菩萨即邪为正。故住觉分。不离见趣。名真宴坐。应理义云。见趣者。萨迦耶见。边执见。见取。戒取。邪见。此五见意况名见趣。或复五见所归趣处。即外道等趣。二乘住觉分。不能化诸外道之恶见趣。故名为离。菩萨内住分法。外化群邪。名为不离。名真宴坐。旧云。于诸见不动。而修行三十七品。此义便非。何名真灭

经。不舍生死(至)是为宴坐

赞曰。第六非理。空理义云。二乘不能即缚为解。故断缚已。而舍生死。证涅槃已。而有所住。应理解云。菩萨虽同凡夫不舍生死。由大智故。而亦不同。故无烦恼。虽同二乘。证于涅槃。由大悲故。而亦不同。故无所住。二乘不尔。若舍生死。即断烦恼。若证涅槃。而必住之。故说菩萨名真入寂。旧云不断烦恼而入涅槃。今言无烦恼。其理甚乖。亦可言留惑故不断烦恼。证无住处。名入涅槃

经。若能如是(至)佛所印可

赞曰。此结非也。能有前德而宴坐者。契顺正理。佛所印可。具足行故。如无前事而入寂者。非佛印可。偏小行

经。时我世尊(至)诣彼问疾

赞曰。此中第三。结答词由。卑躬请退

经。尔时世尊(至)问安其疾

赞曰。下文有二。此初命也。梵云摩诃没特伽罗。此云大采菽氏。者菽豆也。氏谓氏族。上古有仙。常食缘豆。是彼苗裔。故名大采菽氏。此及舍利子摩诃迦叶等。所有因由。并如弥勒上生经疏上卷说

经。时大目连(至)诣彼问疾

赞曰。下辞不堪。文中有三。初总陈道屈。次别显理穷。后结答词由。卑躬请退。此总陈道屈也。目连外彰词理。不能内契亡言。虽说我空。不能谈法非有。因斯被屈。故答不堪

经。所以者何(至)演说法要

赞曰。下显理穷。文中有二。初征后显。显中复二。初陈已事。后显他词。此初文也。衢者道也。四方道路。名四衢道。旧云里巷

经。时无垢称(至)而作是言

赞曰。下显他词有二。初陈其执。后正陈词。此初文也

经。唯大目连(至)应如法说

赞曰。下正陈词。此文有四。初总非。二却诘。三别非。四陈益。八百居士发心等是。旧文唯三。无此却诘。不当应如尊所说者。意言如尊者说法道理不当。当契也。言不契理。名为不当。空理义云。法理本空。声闻说有。故言不当。应理义云。法无二我。性离言故。彼说法有。仍非离言。故云不当。夫说法者。如法说故

经。时我问言(至)如法说耶

赞曰。此却诘也

经。彼即答言(至)前后际断故

赞曰。下别非也。于中有二。初显二无我道理。后夫说法者下。明说法道理。初中复二。初明无我。后结无我。法相如是岂可说是。明无我中复二。初明众生无我。后明法无我。此明众生无我也。三世五蕴本无有我。无我计我。我增如垢。污本性故。过去诸法。本无有情。执为有情。如尘坌染。现在诸法。本无命者。执为命者。增生死故。现寿存活。名为命者。执此实有。即是执有实生死故。或彼执现有生有死。故有命者。今离生死。故无命者。未来诸法。无数取趣。执有现在。前际命根断已。生于后际六道之中。断者空无之义。既都无前后实际。何得有实数取趣耶。此四无我。同般若论。亦与胜鬘如来藏章所说四同。空理义云。世俗谛有。可有四种。胜义谛空。何得有四。故说胜义。应说四空。应理义云。世俗谛中。四亦无实。依胜义谛。依他圆成。亦无实四。故依胜义。应说四空。声闻说法。非陈四有。今泛谈诸法性离人离法。故说四空。古人倒错。取新准知

经。法常寂然(至)无所缘故

赞曰。下说法空有二十句。空理义云。依世俗谛。法性可有。依胜义谛。法性皆空。然以破诸差别执故。所以别显。可以下句转释上句。俗有相故不寂。真无相故寂然。此境空也。俗有所缘故贪着。真无所缘故离贪。此能缘空也。应理义云。二十句中。分之为二。初十句显真如理离所执空。后十句显依他性离所执空。或二十句皆说真如。真如寂然。灭十相故。真如离贪。无分别心之所缘故。旧云法离于相者贪相。亦可无妨。初离所缘相。后离能缘相。贪着执着。能缘之心。以无境故。其心亦无

经。法无文字(至)波浪思故

赞曰。空理义云。俗有言语。故有文字。真言语断。故无文字。俗有思虑。如水波浪泛滥而起。故有譬说。真离虑思。故无譬说。应理义云。真如言断。故无文字。真如离俗波浪思故。无譬说也。旧曰法无言说离觉观故。波浪思等。即觉观故

经。法遍一切(至)行动事故

赞曰。空理义云。俗不如空。有性不遍。真理性空。故遍一切。俗有行动屈申等事。故有显色。亦有表相。亦有形色。真无行动屈申等事。宁有显相形色等耶。应理义云。真如如空。性无挂碍。故遍一切。亦无行动屈申等事。故无显相形色等事。相者表色。古经二文皆少不同。初如虚空说无形相能遍一切。后毕竟空言无戏论。戏论即是显相形色。毕竟空者。无行等故

经。法无我所(至)离心识故

赞曰。空理义云。俗执有我所。故法有我所。真中无执所。故法无我所。俗有心识。法成所了。真无心识。法无所了。应理义云。真如非我。所以离我所。故诸论云。无摄受真如。非我执等所依取故。真如非所了。离心识境故。心识分别。故真非境。或无能了。离心识故

经。法无有比(至)不在缘故

赞曰。空理义云。俗有待法有比。真无待故无比。俗中有缘故属因。因所得故。真中无缘故不属因。因缘生法。皆说空故。应理义云。真如妙无比。更无有物可相待故。真如不属因。非缘所得。非因生故。名不在缘

经。法同法界(至)无所随故

赞曰。空理义云。俗执法有。不同法界。真谛之中。一切等入真法界故。并同法界。一切皆空。俗有所随。不随于如。随于有故。真谛无随。不随有故。并随如空。应理义云。下之十句。明依他起无所执空。并以依他。摄归真如。依他起性。法同法界。摄相归性。入法界故。不同所执分别妄有。古云。入诸法故。法界法也。示随于如。无如所执而可随故

经。法住实际(至)不依六境故

赞曰。动者乱动。真实边际。名为实际。无倒所缘义。空理义云。俗有所动。不住实际。真无所动。故住实际。俗依六境。故法动摇。真如不依六。故无动摇。动摇者可坏可毁可倒。应理义云。依他住真际。随于实际。竟不动故。古云诸边不动者。诸边执见不能动故。依他亦无动摇。随于真如。不依六境故

经。法无法去来(至)增减思故

赞曰。空理义云。俗有所住。有去有来。真中无住。何去何来。俗有增益之思。故不顺空。执为有故。有损减思故。不随无相不应无愿。拨为无故。真中无增益故。顺法空无损减故。随无相。应无愿。应理义云。依他随真。亦无去来。无所住故。去者过去。来者未来。由无现住。便无去来。若有所住。去来便。依他。不随无相应无愿。以随真如。无增减思。故能顺空。随无相。应无愿。古云。法无增损。乍似别牒。准此新文。乃释上义。古法离好丑。新文所无。理外加之。不知何也

经。法无取舍(至)身意道故

赞曰。空理义云。俗有生故可取。有灭故可舍。真无生灭。何取何舍。道者通生之义。根与境为道。俗有六根。为能执藏。故六境之法。成所执藏。真非六根之所藏。故法无所执藏。超六根道故。应理义云。依他随真。无取无舍。离生灭故。亦无能执藏。超过六根。非爱境故。非非所执藏。古云法无生灭。初句可成。法无所归。之者所执藏义。然不释所由

经。法无高下(至)毕竟断故

赞曰。空理义云。动转者形待义。戏论有虚妄分别。俗非不动。法有高下。真无动转。何高何下。俗中戏论不断故。是分别心之所行。真中戏论毕竟皆断。故离一切分别所行。应理义云。依他随真。无高无下。住不动故。亦离一切分别所行。分别戏论毕竟断故。古云法离一切观行。此言分别所行。分别。观行也。应理义中。或二十句。皆说真如胜义谛法。不如分别心之所执。亦不如彼所言说性。皆说无。非真如体性亦成空。前且随殊胜义说。不违理也。此二十句。应为十对。一一权思。恐厌文繁。故略而止

经。唯大目连(至)岂可说乎

赞曰。此结无我。空理义云。胜谛中。法性空如。是岂可如言说之者乎。应理义云。法体虽有。不如分别及所言说之自性有。岂可说乎

经。夫说法者主谓(至)增益损减

赞曰。下明说法道理。于中复二。初泛谈说听道理。后尊者目连下。劝如法说。空理义云。真谛本空。说听为有。皆名增益。俗谛本有。若言无空。便成损减。或总不称真法自性。名为增损。应理义云。法外分别及起言说。名为增益。如长法故。成唯识云。能诠所诠。俱非自相。但依增益。相似而转。似谓增益。非实有相。诸法自相假智及诠。俱非境故。言无法体。名为损减。拨无体故。或增所执减无二性。旧云无说无示无闻无得。俱不正成。无此文故

经。若于处是(至)诸了别

赞曰。此成正理。若证法智。证会法体。无增无减。即一切法。都不可说。古云无说无示。若听者智。证会法体。无增无减。亦不可闻。何所了别。言我了耶。此中有疑。若法说者。及与听者。皆有增损。佛如何说。诸大菩萨云何听耶。故释显之

经。尊者目连(至)乃可说法

赞曰。下劝如法说。初释疑示说相。后劝应修。譬如能幻化之士。夫为幻。化者。宣说诸法。假人假名。为假听者。假说诸法。都无少实。但为筏喻。故离增减。故佛说法。菩萨能闻。不知分别所说自性而起执故

经。应善子知(至)大悲现前

赞曰。下劝应修。有八种事。此中有三。一知生根。二慧达诸法无所挂碍。挂者障义。碍者拘义。三大悲现前

经。识说大乘(至)应说法

赞曰。此有五句。四赞大乘。五念报佛恩。六自意乐净。深信胜解故。七法词善巧。于法善巧。法无碍也。词善巧者。词无碍也。或法词者。说法之词。辨才无滞。八为三宝种能绍隆故。具此八种。乃应说法。声闻无此八种事故。不应说法。一一翻之。义可知也。旧经有六。无意乐净法词善巧

经。世尊(至)正等觉心

赞曰。第四陈益。当彼诘时。徒众获益

经。时我世尊(至)诣彼问疾

赞曰。此即第三。结答词由。卑躬请退。我时不报。故言默也。不能识解此所说解。名无辨也

经。尔时世尊(至)问安其疾

赞曰。自下第三。命大迦叶。文亦有二。初命。后辞。此初命也。摩诃迦叶波。此云大饮光。上古有仙。身皮金色。能饮日月之光。迦叶是彼之种。又大迦叶。身亦金光。饮弊日月。故名饮光。说此因缘。如弥勒疏

说无垢称经疏卷第三(本)说无垢称经疏卷第三(末)

经。大迦叶波(至)诣彼问疾

赞曰。下辞有三。此总陈道屈也。迦叶偏济贫苦。不能等施慈。诸相犹存。不能事事无相。因斯被屈。故答不堪

经。所以者何(至)而循乞食

赞曰。下文第二别显理穷。初征后显。显中复二。初陈已事。后显他词。此征及陈己事也。游贫陋巷而顺乞者。贫苦不修。所以亦贫。恐当更贫。故劝之。富既不然。故不从乞。富多盈溢。乞乃顺已而丰饶。贫事皆无。随乞乖情而俭得。本以资身利济。不希益已繁握。故游贫巷。盖乃有由。次第行乞。故名修也

经。时无垢称(至)而作是言

赞曰。下显他词有二。初陈至轨。后正陈词。此初文也

经。唯大迦叶(至)从于贫乞

赞曰。初牒事非。次陈正理。后总结劝之。此初文也。从贫乞时。令当富乐。慈也。拔其贫苦。悲也。此唯济贫。舍于豪贵富豪。故言不普

经。尊者迦叶(至)应次行乞

赞曰。下陈正理。文复有二。一陈乞者。二陈施者。陈乞者中。文复有三。初破六相。次防六根。后明证理修因。初破六相者。一破偏行。二陈食想。三遣村坊相。四坏城色相。五趣佛家相。六破着相。此破偏行也。唯从贫乞。贫当可富。不从富乞。富当可贫。故住平等。应行乞食。旧经无六。唯四。阙入城邑及趣佛家

经。为不食故(至)应行乞食

赞曰。下除食相。迦叶见有食相。唯以资身为济贫。故次行乞。今以三义而教行乞。非但为资身等。一为至佛位。得菩提时。尚不须食故。而行乞食。资法身也。二为坏昔来生死食执。而应乞食。破生死也。故经说云。食段食时。如旷野子肉等。三为受他施。令他檀度得修满故。而行乞食。此三因中。初自六度因。次除生死缚。后他六度满。为此三义故行乞食。旧文第二为坏和合相。除食执也。食是三尘和合相故。第三为不受故应受彼食。今在空聚相文后。旧经与新次第不同。脱无此中第三句

经。以空聚相(至)入诸城邑

赞曰。此中有二。一遣村坊相。二坏城邑相。入诸村坊聚落之所。想如空聚。勿见村坊。由他见我思念三宝。息恶务善。有十利益。故入城邑。利此众生。非为余故

经。趣佛家想(至)应受彼食

赞曰。中有二。一佛家相。二破着相。佛家者。佛法界入施主家。作入真理无相无为之家想也。为破执着故受彼食。为不受者。为不着也。又三轮净。三事体空。名为不受。能受所受。皆名受故。上破六相。下防六根。旧经错此。于上已说

经。所见(至)如智证

赞曰。下第二文。防塞六根。此防五根。见色如盲。不见好恶。宁生爱恚。闻声如响。不是实声。谁赞毁者。嗅香如风。无所臧否。谁可增恶。所食味不分别其苦酢甘辛。谁为可玩。谁为可弃。受诸触境。如智证理。不可谈说。分别其相。谁为滑涩。故防五根。令过不起

经。知诸法如幻相(至)无有寂灭

赞曰。此防意根。识达缘起。由此便成苦乐一味。知诸有为如幻之相。都不是真。假因缘起。无自作用。不从自生故。无有自性。无他作用。不从他生。无有他性。不从共生。无自他性。虽无此三。作用因缘。而有功能。缘可得故。由此说无实炽然生死。亦无寂灭涅槃。二皆一味。故俱平等。何得意识种种分别。古经云。本自不然。元无生死。今即无灭。亦无涅槃。义意同也

经。尊者迦叶(至)然得可食

赞曰。自下第三。明证理修因。于中有二。初明平等。后结可食。此初文也。初中复二。初理均。二事均。八邪者。外道凡夫所起邪见邪思惟邪语邪业邪命邪念邪定邪精进。八解脱者。佛法圣人所起。一有色观诸色。二内无色观外色。三净解脱身作证。四空处。五识处。六无所有处。七非想非非想处。八灭尽解脱。此八解脱。如前已说。不舍八耶者。随顺外道而亦起之。为折伏故。入八解脱。正顺真道。又邪正理均。以邪平等诸法。入正平等法性。平等法。性即真如也。此上并是应理之义。空理义云。境本空故。所见色与盲。缘起非有。故如幻相。诸法无二。生死涅槃。二俱平等。邪正不殊。故以邪平等。能入正平等。此皆真谛。一切无相。皆性空故。上明邪正理均。下明供养事均。以一抟食。奉施十方佛及贤圣。以修心因平等行故。此行虽少。得果无边

经。如是食者(至)尔乃可食

赞曰。此结可食。不住染净。不住定散。不住升沉。名不住道。有障名杂染。无漏名离染。无漏已圆故。非有杂染。现起有漏故。非离杂染。旧云烦恼。非也。外行利他事。非入静定。常心不乱。非出静定。大智成满。已得涅槃。非住生死。大悲已满。常利乐故。非住涅槃。得此不住。尔乃可食。此应理义。空理义云。以真谛中无相可相。故非有杂染。不弃世谛。利众生事。非离杂染。乃至生死涅槃二俱不住。住此真谛。不舍俗谛。尔乃可食

经。诸有施于尊者(至)不趣声闻

赞曰。上陈乞者。上陈施者。不着自体。不着果报。不着报恩。名为施度。故无当来人天二乘小果菩萨如来大果。不起邪见谤无因果不信心施。名无损减不起虚妄执着我法。名无增益。趣佛趣者。涅槃真如。由三事空。而行施时。趣此佛趣。大般涅槃。真如佛性。不趣声闻

经。尊者迦叶(至)他所施食

赞曰。此下第三结劝之也。依上所说。破六相。防六根。入平等因。严叙大故。为不空食。可为福田。自他咸利。若有六相。不防六根。不入平等。因行既局。乃为空食。非真福田。自他俱损

经。时我世尊(至)深起敬心

赞曰。此第三大。结答词由。卑身请退。有五。一明闻胜法乃得未曾。二显于菩萨敬心深起。三叹其智辨。四显已进益。五总结答。此初二文

经。甚奇世尊(至)三菩提心

赞曰。此叹智辨也。叹其居俗有家业之士乃能至此。若出家人。不可惊叹。容豫进修。是已分故。谁有智者。闻斯妙法。不发大心

经。我从是来(至)诣彼问疾

赞曰。此显已进益。及总结答

经。尔时世尊(至)问安其疾

赞曰。下第四段初命问也。梵云摩诃苏补底。此云大善现。应之佛世。善能现生。或宿发大愿。善能现前。了达空义。或舍卫城中。有大长者。名曰拘留。祈天而得。初生现时。其室空寂。相师占之。名为善现。现者生也。生时室中一切空寂。表其长大善解空义。故名善现

经。时大善现(至)诣彼问疾

赞曰。此总陈道屈。善现虽事平等修行乞食。未证空法。理犹未等。虽事无诤入里乞食。证理无诤。尚犹未圆。所以被诃。故答不堪

经。所以者何(至)次入其舍

赞曰。下别显理穷。初征后显。显中有二。初陈已事。后显他词。此征及显已事也

经。时无垢称(至)而谓我言

赞曰。下显他词有二。初明至执。后正陈词。此初文也

经。尊者善现(至)乃可取食

赞曰。下正陈词。于中有六。一陈等理。二显自迷。三明他慰。四彰已答。五述他教。六成利益。初文复四。一显法佛平等。二显缚解平等。三显邪正平等。四显善恶平等。此初文也。食有四种。如前已说。空理义云。此平等性。即胜义空。以食是因缘之本故。寄食以为言。以食空理。入一切法空。食为别法。余为总法。二俱空故。以一切法空理。入佛空理。离此空外。无别佛空。达解此空。心无滞着。事平行等。及与无净。乃可取食。善现未证此空。心有滞着。不等有净。如何取食。应理义云。此平等性。即真如理。解食真如。即诸法真如。解一切法真如。即佛真如。从微至着。达解平等性。证理智生。心无执着。为利益故。外行平等及与无净。乃可取食。不尔云何虚食所食。旧经以食与法二平等性。展转相等。而无佛平等性。阙理违文

经。尊者善现(至)入一趣道

赞曰。此下第二缚解平等。凡有九对。此中有二。一善不善相对。二我无我见对。空理义云。心有分别。缚解为二。证真谛故。心言分别缚解无二。皆理空故。应理义云。不断不善根示现现行有大利故。如满足王示现教等。实不令与俱。萨迦邪见。此名伪身见。我见也。不坏我见者。示现起故。求大菩提。度有情类。皆为我故。然入无我一趣之道。无我之理。名为一趣。三乘行者。共所归故。道者能缘。即无我见。不断我见。证无我见。入者悟义。旧云。不坏于身者。身见也。随一相者。无我见也。无我见中。更无二故

经。不灭无明(至)及以解脱

赞曰。此中一对。杂染得净。对无明发业因。有者三有。爱谓爱取。有爱。正为润生之缘。此为生死缚根本故。顺诸众生。不舍生死。故云不灭。虽不灭无明。而起无漏智明。虽不灭有爱。而起解脱。解脱者。虽润生缘。证无为理。胜解数也。所证真理。名解脱故。即是涅槃

经。能以无间(至)平等法性

赞曰。此中一对。谓苦乐对。无间者无间地狱。举一极苦之处。解脱者。涅槃极乐之处。以极苦真如。入极乐真如。体一味故。旧云以五逆相而得解脱。应言五逆果之相。入解脱之相。即真如故

经。无脱无缚(至)离异生法

赞曰。此有三对。一解脱缚对。无漏名脱。有漏名缚。证得涅槃名无缚。不舍生死名无脱。二证不证对。实见谛名证。故言非不见。不见名不证。证理之时。无见相故。三果非果对。圣名得果。顺住生死。不一向住果。故名非得果。非圣名异生。已证真道。非异生故。常教化此。乐起烦恼。故言非离异生法。得果异生。虽为一对。显大悲者。顺生死生死。于异生中。重言不离

经。非圣(至)乃可取食

赞曰。此中二对。一凡圣对。大悲顺凡。名为非圣。已证出世。名非不圣。二证离对。证一切法故。名为成就。断彼法想分别执故。名之为离。上说因缘法。故为此解。或此皆说遍计所执空无常等。或此但说圆成实性真理平等。理亦无达

经。若尊者善现(至)乃可取食

赞曰。此下第三邪正平等。空理义云。世俗谛中。邪正有二。舍邪归真。胜义谛中。邪正无二。何舍何归。应理义言。般若经云。以色见我。以声寻我。彼履耶断。不见如来。同体三宝。不可见闻。不可供事。旧经无僧。六师外道。佛得菩提胜方便缘。汝若同佛。以之为师。彼由邪见。实堕恶趣。汝愍彼故。亦堕恶趣。而行救济。同如来者。乃可取食。以大善现舍彼六师。不能随学。不愍众生随堕恶趣。见有三宝。不证同体。故今何之。六师者。一满迦叶波。迦叶波是性。满是名也。古云富兰那迦叶。即断见外道。亦云空见外道。二末萨羯离瞿舍离子。末萨羯离。是其自名。瞿舍利者。是其母名。末萨羯离是瞿舍离之子。以母别之。古云末伽梨拘赊梨子。即常见外道。三想吠多子。想是自名。吠多是母名。彼儿曰子。如舍利子。古云删阇夜毗罗胝子。即苦行外道。彼说众生所爱生死。皆因着乐。善修苦行。便得解脱。四无胜发褐。无胜名也。垂发被褐。故言发褐。古云阿耆多翅舍钦婆罗。即自然外道。说一切法皆自然生。五犎迦衍那迦衍那是姓。犎者是形。顶上有犎犹如牛头。故以为名。古传云。迦罗鸠驮迦旃延。此是事大自在天之者。说大自在天能生诸法。大离系亲子。此尼干子也。执其本师修苦行。名为离系。是彼所生。故名亲子。此是宿作因外道。说一切法皆是宿世已作其因。今不作因。便吐故业。即得解脱。古云尼犍陀若提子。此之六师。有说是佛舍国出家。询所投趣。教化于佛。行苦行师。故偏说之。然郁头蓝子。教佛得悲想定。阿蓝迦蓝。教佛得无所有处定。此等教佛修乐行师。非此所说。不全邪故

经。若尊者(至)离于清净

赞曰。此下第四善恶平等。今有十一句。此中有三。空理义云。心有拘滞。善恶有二。可有离恶务善差别。善恶不二。何离何务。总意如此。更重释者。此十一句中。汝须菩提。若善恶平等。悟解空者。既无分别诸见可断。何不堕诸见趣。而不至中边二道。而今有断诸见至于中耶。若无恶道可厌。何不堕诸八难。而得无难。若无杂染可断。何不同杂染而离于净。若无圣行可证。何不同得无诤非清净田。若无善恶之因。何不施者堕诸恶道。若无邪正二师。何不共魔连手。若无烦恼恼乱。何不以彼为伴。若无善恶法别。何不烦恼性即尊者性。若无慈悲道异。何不于有情起怨害想。若无三宝良田。何不谤佛毁法不预僧数。若无生死涅槃差别。何不毕竟无涅槃时。汝既不然。未证平等诸法体空。云何虚食。若能如是。乃可取食。应理义云。诸见趣者五见。为化斯类。故常堕中。不同凡夫常断边执。不同二乘常至道中。旧云。入诸邪见。不说见趣。不到彼岸。不说中边。中边者。彼此岸义故。二入八无暇。处在八难。教济众生。区区终日不得有暇。三顺化生死。同诸杂染。不住涅槃。同于清净

经。若诸有情(至)清净福田

赞曰。此中一句无诤有二。一理无诤。二事无诤。事无诤者。凡所举意。皆类观彼勿同见我烦恼暂生。须菩提得最第一。恒令众生不起烦恼。理无诤者。无想真如。由证理无诤。事方无诤。此二无诤。一切有情及与尊者。若时皆得。仍俱不名清净田。不见实有福田性故。三轮净故。菩萨能如是。声闻所不为

经。诸有布施(至)作其伴侣

赞曰。此中三句。一施食者。后得圣道。能堕恶趣。化苦众生。非田施故。而成大罪。堕恶道也。二其施食者。而以尊者共魔连手。朝夕不离。能降伏之。旧云。作诸劳侣。作诸生死劬劳伴侣。非出世友。三行住坐卧。恒断烦恼。曾不舍离。故为伴侣。菩萨恒以分别而为烦恼。故当断之。旧经无此

经。一切烦恼(至)起怨害想

赞曰。此中二句。一烦恼自性即是真如。同尊者性。二如无异。二于有情起怨害想者。怨者对也。自修妙行利生为对。害者断也杀也。断诸众生烦恼业果生死流转。恒建是想。如摄大乘说十难行。谓诸菩萨。杀诸众生生死流转。众生不与菩萨强摄。取名不与取等。此亦如是。旧经云。汝与众魔及诸尘劳。等无有异者。法性无异

经。谤千诸佛(至)乃可取食

赞曰。此中二句。一谤佛者。说色声佛。非是真佛。说法身理。方是如来。二乘等说色声形相以为真佛。故今谤之。名为谤佛二。毁诸法者。毁骂生死一切恶法。又说真如名为真法。四谛理法。名非真法。二乘说彼非真。说是究竟法故。名为毁法。不预僧者。剃发染衣乞食净戒羯磨等。同名为僧数。常处生死。随类化生。不拘彼相。名不预数。二毕竟无有般涅槃时。菩萨发愿度众生尽。方入涅槃。以众生界无尽期故。菩萨毕竟不入涅槃。二乘身尽即永无矣。或总为十句。此中二句。合为一故。若能具上诸所说义。是大菩萨。乃可取食。真福田故。不尔如何虚受人食。此说平等。皆是密语。如契经言览不坚为坚善住于颠倒等。颂意无别。然上义门。依计所执。真如妙理。依他虚幻。唯识无想。真如法门。二俱平等。故作此说。前解且依因缘法门。故不违也

经。时我世尊(至)欲出其舍

赞曰。自下第二显其自迷。譬如有人。在路而行。为极重暗之所拘碍。迷失诸方。我时无知。覆我心故。不识此是何之言。不知何答。便舍自钵。欲出其舍

经。时无垢称(至)取钵勿惧

赞曰。下第三明他慰有二。初慰。后问。此慰也

经。于意云何(至)宁有惧不

赞曰。此问彼也。若佛化作化人来问。宁恐惧不。我又法身如来所化。问斯何惧

经。我言不也

赞曰。四彰已答。化人有问。我曾不惧

经。无垢称言(至)性相亦示

赞曰。五述他教。于中有二。初劝勿惧。后示正理。初中复二。初合前化相。后劝勿惧。此初文也。所诠诸法。皆如幻化。本非真故。能说众生及诠言说亦尔非真

经。诸有智者(至)亦无怖畏

赞曰。此劝勿惧。文字如幻。智者不执以为真实。若闻文字。亦无怖畏。汝既智者。何所怖哉

经。所以者何(至)皆离相性

赞曰。下示正理有三。初言离相性。次文字亦离。后结成诸法。此初文也。征何所以不惧文字。空理义云。胜义性相皆体都空。言说妄起。故离空性。不称理故。何所惧乎。应理义云。胜义性相。体有离言。假立名言。非称法性。故诸言说。皆离性相。既是虚假。何所怖也

经。何以故(至)是别解脱

赞曰。文字亦离也。空理义云。不但所说法空无性。离文字名字语言亦离。应理义云。不但所诠无有诸法相性离言。言亦离言。或此非唯言理离性。依之文字亦离性相。于一能诠音声之上。极略相名字。中相名名。广相名句。皆假施设。体都非真。法既非法非非法。言亦非言非非言。言既非言非非言。文亦非文非不文。遮定文字。故唯言非。一切法中。离言之事。即依他起。离言之理。即是解脱涅槃真如。空理义云。一切法及文字空。即是涅槃解脱体也

经。解脱相者即一切法

赞曰。结成诸法也。空理义云。解脱涅槃即一切法本空性故。应理义云。一切法中离言之理即是解脱。解脱即是诸法本体。故名为即。旧经于此唯有言说性离。不言法性于文字也

经。世尊(至)得顺法忍

赞曰。六成利益有二。初得小果。二万天子。远尘离垢。得法眼净。证预流果。如论具释。后得大位。五百天子。得顺法忍者。有言初地。得顺正教法之忍故。有言八地。旧经无之。法眼净者。有言初地。此违论文。远尘离垢。说小果故。今正义解。无生法忍得在初地。今得顺彼忍。正在地前。善根忍位。有漏位忍。顺慧忍故。或五忍中第三顺忍。四五六地顺为出世道故

经。时我默然(至)诣彼问疾

赞曰。结答词由卑躬请退。吾既神气顿丧。今者何敢对扬

经。尔时世尊(至)问安其疾

赞曰。自下第五。命满慈子。初命。后词。此初命也。满者名也。慈是母姓。此满尊者慈所生故。名之为子。梵云梅呾利耶。此云慈。其母是婆罗门种。上古有仙。每习慈行。因承彼后。以慈为姓。母之无子。所在求娠。后梦宝器盛满珍玉置其腹边。欻然入腹。后向夫说。云必天与。为大宝器。果而有娠。便生此子。后相师占。因名为满。长大能诵毗伽罗论。慈行亦圆满具足之宝器故。后得出家。成阿罗汉。论议辨才最为第一。故佛命之

经。时满慈子(至)诣彼问疾

赞曰。下辞有三。此总陈道屈。满慈说法。利诸新学。说小非大。不识心机。既被昔诃。所以词退

经。所以者何(至)苾刍说法

赞曰。下显理穷。初征。后显。显中复二。初陈己事。后显他词。此征及陈己事也。新学初机。由来智隔。故脱小法。令渐随之

经。时无垢称(至)而作是言

赞曰。下显他词有二。初明至轨。后正陈词。此初文也

经。唯满慈子(至)置于宝器

赞曰。下正陈词有二。初责彼不当。后令其进益。时无垢称便以如是胜三摩地下是。初中复二。初责不识今。后责不识昔。尊者满慈是诸苾刍皆于往昔下是。初责不识今中。有三。初责不识心。次责不识意乐。后赞不识根。三轮化中。第二记心轮。已入法者。以他心智。先观其心。后为化说。观心是总。十力智中。亦种种胜解智力。故先责不识心。即为说法。前目连中。已言应知根性差别赞说大乘故。言满慈先自入定。观彼之心。彼心行大。犹如宝器。为说小乘。如置秽食

经。应先了知(至)贱水精疏

赞曰。此劝知意乐。意乐信解大乘法故。大乘意乐。如琉璃宝。小乘意乐。如水精珠。今将大机。谓是小器。故以琉璃同水精也。前以小法投大心故。如以秽食置于宝器。今以大心同于小心。故以琉璃同水精珠。旧言心念。即意乐也

经。尊者满慈(至)根所受

赞曰。下责不识根有三。初责不识根。次显责所以。后显大小二乘由来悬别。此初文也。勿者莫也。莫不观根而授小乘。小乘是彼少分根性所受之法。自利非他。小行非大故。旧文稍殊。义亦无别

经。彼自无疮(至)莫尔小径

赞曰。此显责所以。所以有二。一发小乘心。如疮如疣。败坏丧名不济他难。他无此意。授小乘故。彼无疮勿伤之也。二彼根利大。求行大乘之道。故莫示以小乘之经。令其错学。一损他。二误他。由此二共。责不知根

经。无以日光(至)同野干鸣

赞曰。此显大小由来悬别。此有四喻。古有二喻。大乘如日遍照群生。小乘如萤自照不足。大乘法如海深广无边。小根如牛迹[土*幻]塘浅小。大乘如山王巍巍迥出。小根如芥子褊促卑物。大乘如师子吼决定无畏。小乘如野干鸣为人惊怪。一喻益大。二喻深广。三喻高显故。四喻无畏故。为四也。或初及第四。喻大胜小。有大机者。勿授小法。第二第三。喻大胜小。有小机者。勿授大法。应契其机而授法也

经。尊者满慈(至)声闻乘法

赞曰。下责不识昔有二。初明所不识。后明能不识。此初文也。祈有求也。此新学者。往趣大乘心求大菩提。未至不退位。中忘是意。如何今者示以小乘。故上经言。勿以秽食置于宝器

经。我观声闻(至)过于生盲

赞曰。下明能不识。初明所有。后明所无。此明有也。声闻智浅。过于生盲。问曰。胜鬘经曰。凡夫如生盲。不见众色。声闻如七日婴儿。不见日轮。如何今说声闻过生盲也。若见谛理。凡夫不能。故彼经说犹如生盲。声闻分得。故彼说如七日婴儿不见日轮。今说声闻不识根性。故过生盲。声闻于事不能了达。过生盲故。非谛理也

经。无有大乘根之利钝

赞曰。下明所无。大乘之士。能有观于根性妙智。故能分别前根利钝。声闻无此观根妙智。故不知根利之与钝。如舍利弗教二弟子。金师之子。教以白骨。浣衣之子。教以数息。亦如观于最下乞儿。八万劫前所修善根都不识故。旧文但有不识之言。无大乘智

经。时无垢称(至)宿住着别

赞曰。下令进益有三。初令忆往事。次教发大心。后令得胜位。初中复二。初总明忆。后别明忆。此初文也。三摩地者。此云等持。即禅定也。以禅定者。显是神通。宿住智力。令诸苾刍随忆住劫。亦有解云。宿世之中。虽通成坏空住四劫。空劫无事。成坏乃是住之初后。唯有住劫。善恶事明。故偏举之。但名宿住。以摄成坏。今实义者。住非住劫。住于往有宿世之事。故名宿住。成坏住劫。皆在其中。不须释妨。旧云。时维摩诘即入三昧。何尝不入。今始入也。示相今入。二亦无妨难

经。曾于过去(至)正等觉心

赞曰。下别明忆有四。一值良缘。五百佛所。二发大因。种诸善根。三修大行。积习胜德。四希求大果。回向菩提。旧文但三。合第二第三为一故

经。随忆如是(至)彼大士足

赞曰。此第二文。教发大心。说诸前事。今踵前心。故能发大。心初入佛法。不解轨仪。创闻妙理。回惶失错。故舍出家之正轨。而礼大士之卑足

经。时无垢称(至)不复退转

赞曰。自下第三。令得胜位。不退转者。令至十住第七住中位不退也。永更不退作二乘故。五戒优婆塞戒经。舍利子。修大乘道。六十劫已。因施眼故。退作二乘。所以法华经名化退菩提心声闻令至不退。故知至于第七住也。非信不退。久已信故。亦非证行二种不退。名初学故

经。时我世尊(至)为他说法

赞曰。下显词由卑躬请退。于中有三。初彰智弱。次释所由。后总结之。此初文也。一切声闻。不识根性。若不白佛。不应说佛。错逗根机。无利益故

经。所以者何(至)如佛世尊

赞曰。此释所由。诸声闻人。非常在定如佛世尊。故不能识诸根胜劣。显佛恒在定故能识根。识根要由他心智故。他心智起。必由定故

经。故我不任诣彼问疾

赞曰。此总结也

经。尔时世尊(至)问安其疾

赞曰。自下第六命大剪剃男。初命。后词。此命也。摩诃大也。迦多衍者。此云剪剃。婆罗门法。讳为剃剪。时为不净。以显垢腻污净行故。昔有多仙。久居山野。发鬓繁长。无人为剪。时有一仙。旧有二子。俱未睹父。大者耻污。不肯为剪。小者慈孝。为父剪发须。而乃为法仙剃之。多仙因此还得剪剃。为剪剃者。诸仙护念。初大富贵。后亦成仙。因以为姓。今是彼种。故言剪剃。具足威神。简余小者。故立大名。那者男声。其父及身。俱是彼种。以男声诠。简别云也。西方亦有取母姓故。如满慈子母婆罗门姓弥勒故。随其父母好性便取

经。迦多衍那(至)诣彼问疾

赞曰。下词有三。此总陈道屈。其随佛后。说安立谛不契非安立谛。便被彼诃。智辨既卑。故词道屈

经。所以何(至)便入静住

赞曰。下显理穷。初征。后显。显中复二。初陈已事。后显他词。陈已事中。初显所随。后显他随。此征及显所随也。便入静住者。凡住有三。一圣住。谓三解脱门及灭定。佛住空及灭定。二天住。谓四静虑。佛多住第四静虑。三梵住。谓慈悲喜舍。佛多住大悲。今言静住。谓住空或灭定。依第四定而住。故言静住

经。我即于后(至)寂灭义

赞曰。此显能随。能随佛后说妙法故。今说安立谛理之中。初四苦谛理。后一灭谛理。欲令厌苦欣于灭故。决择者。决了简择。解释之义。五蕴生灭。名无常事。生灭之理。名无常义。义是义理。下皆准知。蕴性逼迫。名为苦事。逼迫之理。名为苦义。蕴非实有。名为空事。非实有理名为空义。蕴中无我。名无我事。无我之理。名无义义。诸行寂无所显之灭。名灭谛事。此寂灭理。名寂灭义。此等五相。皆随于心之所变作。名为安立。胜鬘经说有作四谛也

经。时无垢称(至)而作是言

赞曰。下显他词有二。初明至轨。后正陈词。此初文也

经。唯大尊者(至)说实相法

赞曰。下正陈词有三。初总非。次别非。后明益。此初文也。空理义云。此五实义。本性皆无。性离言诠。非常非无常。非苦非不苦。非空非不空。非我非无我。非寂非不寂。为遮执常等故。说无常等。非真胜义中有实无常等。故圣教言。诸佛或说我。或时说无我。诸法实相中。无我无非我。今者定说有无常义。故今诃以。以生灭心行说实相法。应理义云。此五实义。性即真如。缘此之心。无分别智。缘不生不灭真如为境。今以缘生灭有作谛理。分别心行。说于实相真如之法。甚不契当。故言无以

经。所以者何(至)是无常义

赞曰。下别非之五非为五此非无常。空理义云。俗谛有相。有过去故。有已生已灭。有现在故。有今生今灭。有未来也故。有当生当灭。以解无常胜义无相。一切都空。三世本无。何有生等。达解此理。常见自己。故是世俗无常胜义之真理也。应理义云。诸佛毕竟胜义道理。真如之中。本无三世。何处得有过去已生现在今生未来当生过去已灭现在今灭未来当灭。故无生等是真无常之胜义理。不同安立有生灭理以为无常义。今以真如常理而为能诠诠生灭无常之所诠义。故云不生不灭是无常义。真如体常。遮常执故。无常显故。名无常家义。涅槃经云。有苦有谛有实。苦谓苦事。谛谓苦理。实谓真如。声闻有苦谛。而无有实。不达真如非安立故。唯达安立事与理故。由此真如依诠所显。为无常义

经。洞达五蕴(至)是苦义

赞曰。空理义云。俗谛有苦。以有相故。胜义无相。本性非有。遮执乐故。说之为苦。故能洞达五蕴理空本无从起是真苦义。应理义云。五蕴性空。即是真如。遍计所执空之性故。性非空也。洞达此理。知此本真。无所由起。依诠显实。名苦之义。苦之实故

经。诸法究竟(至)是空义

赞曰。空理义云。世俗谛有。胜义谛空。究竟道中。都无所有。此是空义。空者无故。应理义云。诸法之中。究竟真如。无如所执。诸法有故。因空所显。说为空义

经。知我无我(至)无我义

赞曰。空理义云。知胜义谛本相皆无。我无我体。由来不二。为遮我倒。故说无我。是无我义。应理义云。知于真如本离言说分别之相。我与无我。由来不二。为遮我故。因无我显。名无我义

经。无有自性(至)是寂灭义

赞曰。空理义云。其一切法。胜义谛中。无自作用。故无自性。无他作用。故无他性。因缘生法。皆说空故。由此说无炽燃生死。生死既无。亦无涅槃。今时无息灭。涅槃既无。故无寂静之体。亦无烦恼。毕竟寂静所显之灭既尔都无。究竟寂静之事故。圣教云。设有一法过涅槃者。我亦说为如幻如化故。此空理是寂灭义。无有实涅槃而得。由此中百论有破涅槃品。应理义云。胜义谛中。有为诸法。不自生故。无自实性。不从他生故。无他实性。不从其生故。无二实性。虽无于此作用之缘。唯有功能缘可得故。由此故无炽然生死。生死既无。亦无实灭。真理本灭。非今始灭。亦无有实寂静自体。烦恼毕竟寂静之位。能令行者究竟寂静。此方名为实灭义。名大涅槃。非如小乘假涅槃也

经。说是法时(至)心得解脱

赞曰。此明益也。得阿罗汉。义如前释

经。时我世尊(至)诣彼问疾

赞曰。此显结词由卑躬请退

经。尔时世尊(至)问安其疾

赞曰。自下第七。命大无灭。初命。后词。此初命也。梵云阿泥律陀。此云无灭。相传释云。八万劫前。曾为供养一辟支佛。所得善根。于今不灭。故名无灭。又譬喻经云。毗婆尸佛入涅槃后。阿泥律陀。曾入佛堂。以为劫贼。见灯将灭。遂抽一箭。挑灯便明。见佛威光。面色毛竖。念言他尚施物求福。我云何盗。遂舍而去。以此善根。九十一劫。常生善处。今得值我。得是天眼。所获福果。曾无灭尽。故言无灭。是佛当弟。又传经云。世尊父叔。总有四人。一名净饭王。有二子。大名萨缚曷剌他志陀。此名一切义成。即是佛也。二者难陀。二名斛饭王。亦有二子。大名天授。即是提婆达多。小名阿难陀。三名白饭王。亦有一子。大名阿泥律陀。小名摩诃。果。四名甘露饭王。亦有二子。大名拔提。小名提沙。此之八子。皆悉出家。彼阿泥律陀。仙处听法。坐下睡眠。如来呵责。咄咄何为睡眠。螺蚌之类。无灭惭愧。闻法悲泪。多日不睡。遂便丧眼。后问耆婆。耆婆问其初患因缘。彼便具报。耆婆答言。眠是眼食。多时不睡。眼便饿死。求差甚难。遂修天眼。得见大千。人得天眼。应成二眼。人眼虽无。天眼见物。半见半无。因有说言半头天眼。今命之也

经。时大无灭(至)诣彼问疾

赞曰。下辞有三。此总陈道屈。其得天眼。有漏无记。有相非真。既被双征。便不能报。故初辞也

经。所以者何(至)一处经行

赞曰。下显理穷。初征。后显。显中复二。初陈已事。后显他词。陈已事中。有三。初明已经行。次梵天来问。后申其正答。此征及明已经行也。西方地湿。所食难消。叠塼为道。拟行消食。来而复往。如世经物。故言经行。因此亦得说法诵经。诸学禅者。亦修光明。及举等相

经。时有梵王(至)能见几何

赞曰。下梵天来问。天眼居禅。梵王皆得。见无灭之克证。谓顺已而来询。然地有上下。修有弱强。故得天眼能见几何。旧文颠倒

经。时我答言(至)阿摩洛果

赞曰。此申其正答。一佛所化三千大千。无灭声闻。故唯见此。西方果味。众色不同。阿摩洛果。人多爱重。故以为喻。显见分明

经。时无垢称(至)而作是言

赞曰。下显他词有二。初明至轨。后正陈词。此初文也

经。尊者无灭(至)为无行相

赞曰。下正陈词有五。初征诘。二默然。三梵问。四彼答。五利益。初征复三。初总征。次别征诘。后结难。此初文也。为有行相者。空理义云。所得天眼。为是体有差别行相。为是体无差别行相。初问世谛。后问真谛。应理义云。为有虚妄分别之行解相状。为无虚妄分别之行解相状。此中论者。乍似猛浪。无心缘境而无行相。若无行相。如何缘境。如唯识说。今问虚妄。故无有失

经。若有行相(至)不应有见

赞曰。此别诘也。空理义言。若是体有之行相者。即与外道五通无别。云何名内。等者相似无别之义。以执为有世俗谛故。若体是无之行相者。即是无为。无为真谛。性皆空故。如何有见。应理义云。若有虚妄分别之行相者。即与外道五通无别。彼从虚妄分别生故。三界心心所。皆虚妄分别故。若无虚妄分别之行相者。即是无为真如之类。不应有见。真如虽有。无行相故。不能有见。观其此问。且问声闻佛之天眼亦应双问。佛天眼通心心所故。非无行相。非是虚妄分别心故。非有行相。不同前问。故无有失

经。云何尊者(至)能有见耶

赞曰。此结难也。此理皆非。云何有见

经。时世尊默无能对

赞曰。二默然也。词理无加。故默无对

经。然彼诸梵(至)真大根者

赞曰。三梵问也。孰者谁也。梵闻希法。便得未曾。屈已尊人。便问世间谁得最胜真天眼者

经。无垢称言(至)及种种相

赞曰。四彼答也。有佛释迦。久修善本。得真天眼。空理义云。释迦真智。内契真空。不舍寂定。不是有为。外随世俗。见诸佛国。不是无为。名真天眼。不同外道见于二相及种种相。二相者。总有空相。种种相者。别有空相。应理义云。无灭天眼。用而不寂。先入本定。后起天眼。天眼散心有漏无记。名非真眼。唯见大千。如来天眼。无分别智。正观真如。不舍寂定。后得智中。起于无漏。善性天眼。见诸佛国。广尽十方。能无二相及种种相。二者有行无行。总差别相共相之类。种种相者。别差别相自相之类。此虚妄分别相也

经。时彼梵王(至)欻然不现

赞曰。五利益也。闻希妙法。便发胜心。听问既周。欻然不现

经。故我不任诣彼问疾

赞曰。结答词由卑躬请退

经。尔时世尊(至)问安其疾

赞曰。自下第八。命优婆离。初命。后辞。此命也。梵云优婆离。此云近执。佛为太子。彼为近臣。执治故事。故云近执。即守库藏之官僚也。诸释出家。留所著衣宝冠及象。而皆与之。后便思念。释子豪贵。尚舍出家。我何人也。而犹安住。以冠挂树。象系树间。愿言取者我当奉施。往释子所。具述来情。释子咸喜。便来白佛。请先度之。为我上座。自舍慢心。我当敬事。佛便许之。释子致敬。礼拜波离。大地震动。空声遥赞。是诸王子。我慢山崩。屈己先尊。今礼卑足。为持律之上首故今命之

经。时优婆离(至)诣彼问疾

赞曰。下辞有三。初总陈道屈也。我依律行。教彼息愆。彼说证真。罪种方灭。我谓由身语而得罪除。彼说会心源而方垢尽。理既堕矣。词亦负焉。故总词也

经。所以者何(至)不敢诸佛

赞曰。下显理穷有二。初陈己事。后显他词。己事有二。初陈二人来请出罪。后说己为如法息除。初陈二人来请出罪中。有三。初明至由。次明至轨。后请出罪。此初文也。佛为法主。威德特尊。小事轻尘。诚为不可。故怀愧。耻不敢诣佛

经。来至我所(至)而谓我言

赞曰。此明至轨也

经。唯优婆离(至)得免斯咎

赞曰。此请出罪。微小罪中。生大怖畏。既违律行。诚以为耻。愿为解除。我心所忧。我心所悔。得免罪咎。既罪可出。明非初篇

经。我即为其(至)得请所化

赞曰。下说已为如法息除。言如法者。如其律法。世尊轻事或重制。重事或轻制。然出罪时。但是作法。道理应尔。非是依业道灭罪彼之法。如其律法。解说道理。令除忧悔。得清肃其所犯之过

经。示现劝道赞励庆慰

赞曰。显如法相。一示现。二劝导。三赞励。四庆慰。余经说亦加令离欲。瑜伽八十一云。令离欲者。诃责六种黑品诸行。示其过患。令离爱染。即是所说。令除忧悔。示现者。为令受学白品行故。示其四种真实道理。劝导者。谓已示现得信解者。安置学处。令正受行。由已于彼得自在故。彼便请言。我于今者。当何所作。唯愿教悔。因告之曰。汝等今者于如如是事。应作应学。赞励者。谓彼若于所知所行所得之中。心生退屈。尔时称赞。策励其心。令于彼事堪有势力。庆慰者。谓若于法及随法中。勇猛正行。即应如实赞说庆悦。令其欢喜。更有一释。并如彼论。此中即是令离罪染。示其白品。劝其正行。赞令勿退。庆其所作。令生欢喜。名如法说。旧经阙此

经。时无垢称(至)而作是言

赞曰。下显他词有二。初明至轨。后正陈词。此初文也

经。唯优婆离(至)勿扰其心

赞曰。陈词有五。初除正理。二显赞扬。三明已告。四彰罪灭。五述发愿。陈理复三。初总非。次显正。后结正。此初文也。空理义云。二人犯罪。由怀有相。今请悔除。还教起有。以有加有。故名增罪。当直除灭彼心忧悔。应说无相罪性本空。为彼除之。勿以有罪乱其心也。扰者乱也。应理义云。二人犯罪。罪为业道。当须证理体达虚幻。方拔罪根。但依作法。用事而灭。口是心非。灭而不灭。罪业更生。名为重增。当说真理。令彼证之。当说俗幻。令其了达。名直除灭。拔罪种子。勿以事相扰乱其心而现罪灭

经。所以者何(至)不在两同

赞曰。下显正中有二。初明真理。令证罪根。后明俗事。令知罪伪。唯优波离一切法性生灭不住下是。罪相无实。易可息除。罪根种子本真。证之罪灭。罪灭者。拔除烦恼恶业苦果诸种子也。断种子故。一灭不生。名身语忏悔。但名制伏。益力损能。非真灭罪。后还生故。初中复三。初陈正理。次问令解。后明染净之相。陈理有三。初明罪性。次明罪依。后明罪体。此初文也。空理义云。罪性者真空理。罪性若有。可住内根。由外六境。成在两间。罪性本空。都何所住。世俗谛中。罪住六根。六尘为缘而起罪故。亦名在外。内因外缘。可住两间。六识等内。罪性既空。故都无住。证罪性空。当有何罪。应理义云。罪性者真如理。此理不依内根外境及住两间。由逆此理。展转罪生。证达此理。罪当永尽

经。如佛所说(至)有情清净

赞曰。此明罪依有二。初明假者依心而成。后明罪体依心方起。罪必依心方得起。此初文也。罪谓所作恶身业。体即不善思之现种也。心为所依。思能依故。可毁可厌。故名为罪。故初明罪依。令其了达。后方明罪体。将明罪依。先引佛语。空理义云。此引俗谛教。心谓六识。不说有八。心若实有。有实罪者。即有情杂染。心性本空。罪者非有。故有情净。应理义云。成唯识说。心谓第八识。有情谓五蕴假者。此依彼心。而假建立。第八之心。若是有漏杂染所摄。能依假者。亦是杂染。所依第八心若是无漏清净所摄。能依假者。亦是清净。今此通依八识。建立假者有情。心是本故。故罪及罪者。离心亦非有

经。如是心者(至)不在两间

赞曰。下明罪体依心方起。空理义云。如是心者。胜义谛中。亦不住内外。不在两间。性本空故。能起罪体。由此非真。应理义云。此八识心不同二乘所说六识。六识实住在六根。亦不实在外及两间。唯依真如净法界住。由此罪垢亦无住处

经。如其心然(至)不出于如

赞曰。此明罪体。空理义云。如其所依心本空寂。都无所住。能依罪垢。胜义谛中。亦无自性。无所依止。罪垢既尔。诸法亦然。谁为罪缘。谁为出者。以心罪法三不出于如。如空无故。应理义云。如其本心。不住内外。唯依真如。能依罪垢。亦复依如。不依内外。如罪垢然。犯罪之缘。及出罪者。一切诸法。亦不出如。不依内外。都无实罪。一切皆是真如理故。由迷心故。诸过非起。可毁可责。名之为罪。由心悟故。罪灭善生。可赞可欣。名之为福。故说罪从心生还从心灭

经。唯优婆离(至)曾有染不

赞曰。下问令解有三。初问。次答。后显令解。此问也。空理义云。汝心本净。性本空故。无染故净。汝得阿罗汉涅槃解脱时。此空性心。曾有染不。凡圣虽殊。心实无别。故以为问。应理义云。成唯识中。解心性净。略有二义。一即真如法性之心。故胜鬘经。自性清净心。而有染污。难可了知。二因缘心。瑜伽五十四说。依他性心。性非烦恼。名本性净。今彼心非烦恼故。言本性净。与染相应。名为染心。非心体染名为染心。此心非但未得解脱性本来净。得解脱时。亦曾无染。今但问彼得解脱时本性净心曾有染不。将显未解脱比解脱心性本净

经。我言不也

赞曰。此答也。得解脱时。心曾不染

经。无垢称言(至)亦复如是

赞曰。此显令解。空理义云。得圣证真。知心本空。所以不染。故知有情心性本净。曾无有染。亦复如是。心空同故。应理义云。以凡因缘心。例圣因缘心。本来不染。亦复如是。俱心性故。由此故知。恶思是罪。如客暂有。染恼其心。证理智生。客罪便灭。故心断惑已。名离相应缚。此不复缘境。名离所缘缚。由离二缚。名心解脱。证达理故。故达心理。名为罪灭

经。唯优波离(至)即性清净

赞曰。下明染净之相。略有三翻。此初翻也。心有总分别。有别异分别。即有烦恼。烦恼起故。罪业遂生。便招生死。若无总分别及别异分别。即无烦恼。烦恼无故。不起罪业。遂即清净。便得涅槃。分别者。总分别。异分别者。种种计执。汝由此二。生烦恼故。应无分别便得清净

经。若有颠倒(至)即性清净

赞曰。此第二翻。颠倒者。执有真实常乐我净。背真理故。名为颠倒。或七颠倒。此四更加想心见三。于彼四中。起妄想分别。名想倒。于此四中。忍可欲乐。建立执着。名见倒。心倒者。谓即于彼所执着中。贪等烦恼。此略有三。一愚痴为本。二萨迦耶见边见一分见取戒禁取及贪为自性。三余烦恼为等流。如瑜伽第八说。有此诸倒。即有烦恼。无此倒者。即成清净。汝既烦恼。明有颠倒

经。若有取我(至)即性清净

赞曰。此第三翻。取者执取。执我为本。杂染便生。若不取我。达解无我。即性清净。汝既杂染。明有取我。显彼二人有烦恼之所以也。上令知真罪垢自灭。下明知俗罪易息除。如知贼缘易可除破

经。唯优婆离(至)如电如云

赞曰。下明俗事。令知罪伪。略有四重。此第一重。说俗生灭。略有四喻。如幻化电云。皆非实有。皆悉不住。性自虚伪

经。一切法性(至)亦不暂住

赞曰。此第二重。说俗迅速。无所愿待。不经念住。速即谢故

经。一切法性(至)如健达婆城

赞曰。此第三重。说俗体由虚妄所见。此有三喻。如梦所见。思想起故。如阳焰者。渴爱生故。执为实水。如健达缚城者。此云寻香城。西方散乐名曰寻香。不作生业。唯寻食香。而便作乐。伺彼乞求。此幻化城。楼橹可爱。名寻香城。海中水气。日光所临。遥见雉堞。亦似幻城。水激为声。微同作乐。似彼寻香城。故亦名寻香城。诳惑起故。今以为喻

经。一切法性(至)如镜中像

赞曰。此第四重说俗心作。如水中月。水实无月。心妄谓有。不知以水为缘。还见本月。一切世俗。皆心所作。不知自心。谓有外境。镜中之像。亦无实像。以镜为缘。还见本面。心之所取。亦复如是。不知自心。谓离心有。镜中之像。若实有者。见去何不去。观来所不来。彼镜既不真。诸俗皆如是

经。如是知者(至)名善调伏

赞曰。此结正也。律者仪或。证真如俗。善可轨故。调伏者。调伏三业。息诸恶故。善知罪性。能依罪根。善识罪相。易可顾拔。名善调伏

经。时二苾刍(至)而不能说

赞曰。二显赞扬。初得未曾有。后正赞叹智慧辨才。是优婆离所不能及

经。我即告言(至)起居士想

赞曰。三明已告。初总后别。此总告也

经。所以者何(至)殊胜如是

赞曰。除佛无能制伏大士智慧辨才。其慧及辨才如是

经。时二苾刍(至)正等觉心

赞曰。四彰罪灭。虽未证真。拔罪种子。初闻妙理。应悔息除。不但罪灭无。上觉心亦发

经。便为作礼(至)殊胜慧辨

赞曰。五述发愿。新学苾刍。已曾犯罪。乍见慧辨。谁不虔恭。故为作礼

经。时我默然(至)诣彼问疾

赞曰。结答词由卑躬请退

说无垢称经疏卷第三(末)说无垢称经赞卷第四(本)

        大慈恩寺沙门基撰

经尔时世尊(至)问安其疾

赞曰。自下第九命罗怙罗。初命。后辞。此初命也。罗怙罗。此云执日。本是执日阿修罗名。法华经云罗睺阿修罗王。是也。此是非天前军。非天将与帝释斗时。此为前军。见日月天子放光远射非天之眼。非天此乃以手执日。障蔽其光。今此佛子。取喻为名。亦复如是。佛法如日。由有此子。障我佛法智日之光。如彼非天。故以为名。古名宫生。耶输被谤。设誓自明。实在宫生。非外他子。故名宫生。此子因缘。如经广说。以昔为王。沙门求见。六日不睹。或塞鼠穴六日。障他母子绝食。故处胎中。经六年住。后佛至迦维罗国。七日化千比丘皆形似佛。使之选佛。果至佛所。以明佛子。遂令舍利目连度之。时年小矣。恐繁不述

经。时罗怙罗(至)诣彼问疾

赞曰。下辞有三。此总陈道屈。昔赞出家。有为有相。彼陈出家者为无为有相。以真诘俗。道屈辞穷。故不堪也

经。所以者何(至)功德胜利

赞曰。下显理穷。初征后显。显中复有二。初陈已事。后显他词。已事有二。初显他问。后显已答。此征及显他问也。此诸童子。婆罗门种。姓离呫毗。佛为轮王。罗怙罗继嗣。故今赞叹亦言轮王。轮王有四。铁铜银金。各能王彼一二三四天下人庶。如常分别。既脱屣轮帝之宝。而为出家。学出家功德有何利也

经。我即如法(至)功德胜利

赞曰。此显已答。出家宽旷。犹若虚空。在家迫进。譬诸牢狱。故经言孔雀虽有色严身。不如鸿鹤能远飞。白衣虽有富贵力。不如出家功德胜。功德者善生。胜利者恶灭。功德者福。胜利名智。胜利者。能出世间。功德者。福惠二严

经。时无垢称(至)而作是言

赞曰。下显他词有二。初陈至轨。后正陈词。此初文也

经。唯罗怙罗(至)功德胜利

赞曰。下正陈词有五。初正陈理诘。二劝彼出家。三童子请问。四无垢教示。五童子获益。初中有三。初总非。次别诘。后结正。此初文也

经。所以者何(至)是为出家

赞曰。下别诘中有二。初票。后显。此初票也。空理义云。前赞出家世俗有相。今以胜义无相为征。故言无胜利无功德。应理义云。世俗事为末。胜义理为本。前赞出家。赞俗事末。今以理本为正。故言无利德名真出家

经。唯罗怙罗(至)功德胜利

赞曰。下显有三。初明有为有相出家。次明无为无相出家。后明大乘出家德利。此初文也。前为他说有功德胜利体相者。有为有相。非胜义谛也

经。夫出家者(至)功德胜利

赞曰。此明无为无相出家。空理义云。夫出家者。本欲灭除世俗有相。希趣胜义无为性空。性空之中。何有德利。应理义云。一切圣人皆无为而有差别。无为即是涅槃解脱。真如理灭。涅槃解脱生死缚故。真如湛寂。离妄倒故。择灭性离二胜障故。为求此故。而作出家。诸德本故。不为有为。非德本故。故于无为无德无利。无为本中。无有差别。性相功德。亦无差别。作用胜利。非无凝然功德胜利。又出家者。离分别执。有德有利。是有分别。非真出家。故真出家。破分别执。无德无利

经。唯罗怙罗(至)无色非色

赞曰。下明大乘出家德利。有二十四句。旧有二十二句。全阙新中无色非色及无诸取。仍止观双修中阙修观。断恶修善中无修善。此中三句。空理义云。胜义谛中。无他彼。无自此。亦无中间。远诸见。亦无色与无色别。应理义云。此三句中。一无彼此中间。出家之人。物我俱遣。身外无他彼。摄他同己。常行济拔。他外无自此。他得乐时。如我得故。亦非物我外而有中间。二远诸见。五见皆断。旧云六十二见。唯是边见邪见所摄。相极狭也。三无色非色。色谓修饰仪容。非色谓识达了解。都不持此。名之为无。或外道妄见。执我为色。执色蕴为我故。执我为非色。执四蕴命根为实我故。如六十二见中。之我者色。死后有想。执我无色。死后有想等。此等皆为无为出家。故离诸非而顺诸见。下皆准知

经。是涅槃路(至)圣所摄受

赞曰。此有三句。空理义云。无此彼中间者。能到涅槃。故名为路。达诸见故。智者称赞。无色非色故。圣所摄受。应理义云。其为无为而出家者。一到涅槃故。二圣所称赞。三圣行摄受。诸圣常时摄而领之。以为胜故。旧云。处于涅槃。由此为路。能处涅槃。又云。圣所行处。即圣所称赞。契圣心故

经。降伏众魔(至)离诸恶法

赞曰。此有七句。空理义云。分别执有。故是众魔。便入五趣。不得五眼。无五根力。乃损众生。自恶不息。若为达空而出家者。众魔自降。乃至广说。自恶便息。应理义云。为无为法而出家者。一降四魔。二超五趣。三得五眼。四立五根。五获五力。六不损恼彼一切众生。七自诸恶一切能离。五眼者。一肉眼。非修定生。四大所造净色为性。二天眼。因修所生大造净色。三法眼。缘教有慧。四慧眼。缘理空智。五佛眼。觉察自他之妙智也。所余四魔五趣根力。皆如前说

经。摧众外道(至)离我我所

赞曰。此有六句。空理义云。若为有为有相出家。不能摧外道超假名。乃至不能离我我所。若为无为无相出家。便摧外道。离我我所。应理义云。为无为法而出家者。一正见故摧外道。二法体亡言故超假名。三得大涅槃。出贪欲泥。四无耽着故无系属。五无物我故无所摄受。旧经倒此云无所受故离我我所

经。无有诸取(至)善护他心

赞曰。此有三句。空理义云。取者分别执取之义。扰者烦扰。乱者恼乱。调者制伏。护者随护。为无为空而出家者。无执取。离烦恼。伏自心。灭护他意。为有为相而出家者。不能如是。应理义云。一离诸取。取者贪着执取之义。体即四取。一欲取。缘五境贪。二见取。取诸见。三戒取。取诸戒。四我语取。取别实我。无我体。唯有名。名我语取。后三体慧如名。各以自见为性。此无诸取是折伏道。断诸取断惑道。二无扰乱。扰乱扰者散义。乱谓[跳-兆+參]义。即体散乱。心驰境中。[跳-兆+參]扰不定。故名扰乱。或六散乱。一自性。二相。三粗重。四内。五外。六作意。三调自心。护他心。自心烦恼善能调伏。将护他心。勿令生恼。而成就之

经。随顺寂止(至)修一切善

赞曰。此有二句。一顺定修慧。寂止者定。胜观者慧。止观二门。摄诸功德。二离恶修善。名真出家。空理义云。观达性空。心常住此。故名止观。知俗证真。故名断修

经。若能如是名真出家

赞曰。此结正也

经。时无垢称(至)宜共出家

赞曰。此下第二。劝修出家。初总票劝。后显劝由。此初文也。佛法契真。故名善说。毗奈耶者。此名调伏。即广律本。出家乃是佛法调伏之所摄持。劝可依律而出家也。此乃大乘毗奈耶耳

经。所以者何(至)第一最难

赞曰。此显劝由。有四难故。一佛出世难。二离八无暇难。三得人身难。四具有暇难。今得有暇。可谓功德。汝可出家。旧无后三

经。诸童子言(至)不得出家

赞曰。第三童子请问诸遮难中。父母不许。不得出家。非我本心不乐出家

经。无垢称言(至)成苾刍性

赞曰。第四无垢教示出家中。有二。一身出家。被服落丝。二心出家。发心修行。发心修行。是真出家。得持禁戒。成苾刍性。被服落丝。成苾刍相。今劝出家。依真出家故

经。时三十二(至)誓修正行

赞曰。第五童子获益

经。时我默然(至)诣彼问疾

赞曰。结答词由卑躬请退

经。尔时世尊至问安其疾

赞曰。自下第十命阿难陀。初命。后辞。此命也。阿难陀者。此云庆喜。释迦成道。人天庆喜。当此夜生。因以为称。后年二十。方始出家。佛法皆闻。为佛侍者。亲而且待。故今命之

经。时阿难陀(至)诣彼问疾

赞曰。下辞有三。此总陈道屈。谓佛实疾。我方乞乳。彼说化身。真佛无疾。道屈故辞

经。所以者何(至)当用牛乳

赞曰。下显理穷。初征。后显。显中有二。初陈已事。后显他词。已事有二。初以疾须乳。后我方乞之。此征及佛疾当用乳也。现小疾者。佛患背痛。时亦有之。乳和毕钵。可以为疗

经。我于晨朝(至)从乞牛乳

赞曰。我方乞之食。不非时故。晨朝将入聚落故。整服如鸟翼故。持衣钵乞。必有处依。城中规以供侍。从乞牛乳

经。时无垢称(至)而作是言

赞曰。下显他辞有二。初明至轨。后显他词。此初文也

经。唯阿难陀(至)持钵在此

赞曰。下显他辞有五。一彼问。二已答。三理诘。四生惭。五空告。此初也。方申理诘。初示不知。故为此问

经。我言居士(至)故来至此

赞曰。此已答

经。时无垢称(至)诽谤如来

赞曰。下理诘有二。初责其谤佛有疾。后显佛实无疾恼。或初显报身无疾。后显法身无疾。初中复二。初总责。后别责。此初文也。嫌言不当是甚重言止止。诽毁者。谤黩之异名。佛实无疾。谓佛有疾。名虚谤也

经。所以者何(至)当有何恼

赞曰。下别责有四。一恶法久亡。二责为粗语。三善根已满。四即受限此。此为二对。恶法尽故。有疾言粗。善法圆故。有疾可耻。故分为四。此初文也。佛体无漏。金刚合成。生死因果。现种恶法。及微细习气。皆已永断。诸善皆圆。当有何疾。疾者由恶因生故。四大乖违名疾。由此疾故苦恼遂生。佛善皆圆。有何苦恼。善因不招苦恼果故

经。唯阿难陀(至)得闻斯语

赞曰。二责为粗语。令禁声归寺。名默还所止。言佛有疾。碜切有余。故名粗语。莫使异人闻粗语者。总也。已下别显。何谓异人。大威天者。欲色二界有大神通道德天也。余处菩萨。皆见报身。曾不闻疾。今闻。佛疾。甚可惊疑。故名粗语

经。唯阿难陀(至)无有是处

赞曰。三善根已满。转轮圣王。具少善根。修十善因之所感得。名成少善尚得无病。况佛多劫无量善因福智二严。而当有疾。必无是理

经。唯阿难陀(至)受斯鄙耻

赞曰。四恐受隈羞。有三。初总责。次别责。后驱遂。此初也。可急窃归。勿令我等受此鄙愧可耻之语

经。若诸外道(至)诸有疾乎

赞曰。此别责也。外道邪见。多生诽谤。若闻粗言。恶念必起。自疾不救。何以救人

经。可密速去勿使人闻

赞曰。此驱逐也。禁声急急逐去。勿使外人闻

经。又阿难陀(至)世法不染

赞曰。自下显佛实无疾恼。亦显法身无疾。略有十句五对。一是法身。非杂秽身。此是功德法所成身。名为法身。非真如身。此事身故。非是烦恼众苦杂身。二出世间身。非世间身。出世间者。不可毁坏。非道所治。非是世间可毁可坏道所治也。故诸世间疾恼等事。所不能染

经。是无漏身(至)当有何疾

赞曰。三是无漏。非是相应所缘二缚之所随增。离诸漏故。四是无为。无为有二。一真如等。非因缘生。故名无为。二无漏蕴。非业烦恼之所为故。亦名无为。佛五蕴身。亦名无为。非业烦恼之所为故。五出众数。不堕生数。数永寂故。但堕法数。众生必是趣界生获。体即第八异熟无记识。佛身唯无漏唯善故。非生数所摄。如是之身。当有何疾。阿难少见。谓佛化身即真佛身是杂秽身。乃至广说。堕在欲界人趣之身。谓实有疾。故今示正理。佛示实疾

经。时我世尊(至)而谬听耶

赞曰。四生惭也。谬者错也。无者非也。非是近佛我得错听也。又有解言。无近者远也。我虽为侍。心智远佛。不能知佛。得无近佛而错听耶

经。即闻空中(至)实无诸疾

赞曰。五空告有三。初说真佛无疾。次显化佛有疾所由。后劝取乳。此初文也。真身者报身也。是实功德。从因修生。故名真身。或法报佛。皆名真身。非权迹故。旧经无此。如居士言。世尊真身。实无诸疾

经。但以如来(至)示现斯事

赞曰。此显化佛有疾所由。五浊世者。浊者滓秽。如食滓秽。名之为浊。一烦恼浊。烦恼重故。二见浊。五见竞故。三命浊。寿极短故。四有情浊。恶众生故。五劫浊。饥馑疫病刀兵。如其次第。三十二十十岁时起。今时已有彼前相故。此如法华疏第三卷。释迦慈悲。生此恶世。为欲教化导引现受恶业贫穷苦恼众生。行诸恶因恶行有情。示同有疾。非佛实有。世尊随类化众生故。显一切恶业必有恶果。世尊现受犹不免故。欲令后德有疾自裁。佛亦现有。我何人故。为众生病佛亦病故。由斯现病。非佛实病。问。何故无垢不自显佛现病所由。令空中告。答。欲显一言契当深故。幽冥自他仪皆同故。问。空声是何。答。或是无垢神力所为。或大菩萨冥现斯事。理皆不爽

经。行矣阿难陀取乳勿惭

赞曰。此劝取乳。供佛。勿自增惭。问。何故无垢诃令密去。空令取乳。答。说佛实病须乳。此不当故令去。说佛化有疾故须乳。理可然故令取。诃法。先诃令去。示法。后示令取。亦不相违

经。时我世尊(至)诣彼问疾

赞曰。结答词由卑躬请退。我时不识彼之所云。故默无对

经。如是世尊(至)问安其疾

赞曰。下品第三结类声闻皆辞不散。有二。初类问。后类答。此类问也

经。是诸声闻(至)诣彼问疾

赞曰。此类答也

    菩萨品第四

别叙昔权。昔权有二。一化声闻。已如前辨。二化菩萨。次下当陈。佛知彼类不可对扬。显彼高德共来影辅。今明令菩萨问疾事。故名菩萨品。此品有二。初明四德词屈不往。后明余类皆陈不堪。然四德中。分为二对。令希不退。自仰菩提。不觉魔怨。宁知世福。无垢随宜对折。各便缄言。故四德虽殊。为二对以区别。一一之中。文皆有二。初命。后词

经。尔时世尊(至)问安其疾

赞曰。此命也。梵云梅呾利耶。翻为慈氏。古云称帝丽。或云弥勒。皆讹路也。说此本缘。如弥勒上生疏上卷

经。慈氏菩萨(至)诣彼问疾

赞曰。下辞亦三。此总陈道屈。放钵经云。弥勒语文殊师利言。如汝等辈。百千万亿。亦不能知我举足下足之事。岂以小生所系道屈济流。良以进德先知。推名上士。故假之以前屈词。今命以对扬。非是弥勒实为屈矣。昔说不退。令彼希求。彼说无相如门。今作因缘之言。时道以屈。故词不堪

经。所以者何(至)所有法要

赞曰。下别显理穷。初征。后显。显中有二。初陈己事。后他词。此征及陈己事也。睹史名者。欲界六天中第四天也。此名知足。受诸欲乐。深知足故。由此根性。菩萨住中。以当生下。佛记弥勒。却后十二年。当于本处。结跏趺坐。如入灭定。入般涅槃。上生知足。绍隆补所。所以彼天多来瞻礼。慈氏已超退位。故随所应。以四不退法轮之行。为彼天说。或唯为说八地以上第四不退法轮位法

经。时无垢称(至)而作是言

赞曰。下显他词有二。初明至轨。后正陈词。此初也。弥勒落发缁衣。次当补处。无垢形随俗。故致虑宜

经。尊者慈氏(至)正等菩提

赞曰。下正陈词有二。初牒经申理。后明时众获益。初中复三。初总牒经文。二别申理诘。后结劝显真。是故慈氏勿以此法诱诸天子下是。此文也。初授者与也。记者别也。识也验也。自领记别。名为受记。受者领故。佛与之记。故名授记。佛于诸律及上生经中。为授记别。言一生者。除今身后在天一生。故言一生。中有方便属天摄故。不数人中。有说在天及当人中。共名一生。如说七生。说人天二生去生故。佛言弥勒。当生知足。尽彼一生。当得成佛。在知足天。亦名一生所系菩萨。不说居人名为一生。此理为正。菩萨有三。一生所系。及最后身。坐道场者。此问一生。不问余二

经。为用何生(至)现在耶

赞曰。下别申理诘。大文有三。初依有为无为异为难。次依有为无为一为难。为依如生以下文是。后以菩提涅槃理均为难。若尊者慈氏当证菩提。一切有情亦应当证下是。初二难因。后一难果。初中复二。初难有为。后难无为。初中复二。初总。后别。此总征也。生是有为之生相故。依此为难。前说一生当得菩提。故初以生而为征诘。显有为法。念念不住。无实生体。依何受记

经。若过去生(至)未来生未至

赞曰。下别征也。大乘三世本无实体。依一有法。曾有名过去。当有名未来。现有名现在。三世俱是假所施设。现在法可实其世假立。过去未来法皆假说也。依何实故。今难言过去已灭。未来未生。若依小乘。过去用已灭。未来用未生。非无生体。若不难用。便不成难。今依大乘。作斯难体。便无过失

经。若现在生现在生无住

赞曰。下难现在。初难。后证。此难也。现在法中。本无今有。有位名生。生位暂停。假名为住。住别前后。假立异名。此后无时。假名为灭。现在诸法无暂实住。亦无相续。经停久住。故言现在。而无有住。非无假住。若有实住可能为因。能得当来可依授记。现无实住可能为因。依何为记

经。如世尊说(至)即殁即生

赞曰。既难无住。恐义无由。故引经。时之极促。名为刹那。不但一刹那。念念皆如此。故经重言刹那刹那具生老病死。者熟变。即异相也。唯说有三。不说有住。现法二时没入过去。初后暂一生。生时亦老。更无别时。唯说生没初后二时。即如经说有三有为之有为相。谓生异灭。不别说住。大乘解云。由一切行三世所显。由未来世本无而生。彼既生已落谢过去。现在世法二相所显。谓住及异。唯现在法。有住可得。前后变异。亦唯现在。总说住异。而为一相。住是有情所爱着处。为令生厌。又同一世。所以合说。今此经中。说无实住。亦无经停片时实住。故唯说三。生老死相。或说现身念念皆有十二支中生老死支。故无住也

经。若以无生(至)所入正性

赞曰。下难无为。初牒出体。后正申难。此牒出体。空理义云。入者证也。正性者。法之真性。即胜义空性也。应理义云。无生之体。即是所证真如正性。真如乃是法正真性。旧云正位。位者体位。即正性也

经。于此无生(至)得受记耶

赞曰。此正申难。空理义云。空胜义中。何记可授。何觉可证。有觉可证。有记可授。无觉可证。云何记也。应理义云。前难因缘法门。此难真如法门。真如门中。第无觉可证。何有记别而受记耶。金刚般若云。实无有法佛得阿耨多罗三藐三菩提。乃至然灯佛与我记等

经。为依如生(至)得授记耶

赞曰。下以有为无为一为难。前难二别。可有前过。今以有为无为是一。故有记别。便作是难。于中有三。初别难依如。次总显依如。后结难依如。初中复三。初双征。次别难。后双结。此初文也。空理义云。若世俗有与胜义空一。得授记者。为依空生为依空灭得授记耶。应理义云。若因缘法与真如一。得授记者。为依生为依灭得授记耶

经。若依如生(至)如无有灭

赞曰。此别难也。空理依空。无生无灭。应理依如。亦无生灭。如何授记。旧文难解

经。无生无灭(至)无有授记

赞曰。此双结也。记因得果。因灭果生。生灭既无。如何授记

经。一切有情(至)亦如也

赞曰。此总显依如。泛然总显一切依如。欲明如中无授记故。一切有情。及一切法。此总依如。于中一切贤圣依如。于中弥勒别亦依如。欲显凡圣人法总别皆依于如。空理义云。皆依如者。皆性空故。应理义云。用依性故。体依性故

经。若尊者(至)而得授记

赞曰。下结难依如有二。初总申难。后释所由。此初文也。尊者依如。既得授记。有情依如。亦应受记

经。所以者何(至)异性所显

赞曰。此释难由。真理成混名非二显。依无二门而得显故。亦非种种差别所显。体成种种。或非二我之所显示。亦非种种横计差别之所显故。何得有记。记者别也。验因明果。有种种故。真无种种。故无授记不授记者

经。若尊者(至)当有所证

赞曰。自下第三以烦恼菩提理均为难。有二。初难菩提。后难烦恼。菩提有二。初难。后释。此难也

经。所以者何(至)等所随觉

赞曰。此释难由。菩提觉义。一切有情。皆有佛性。若勤来者。平等皆能随觉诸法。弥勒当随觉。慈氏得授记。有情当随觉。亦应得授记。旧云一切众生即菩提相。以等随觉。即有当来菩提相故。此乃事均俱当证故

经。若尊者(至)当有涅槃

赞曰。下难涅槃有二。初难。后释。此难也

经。所以者何(至)为般涅槃

赞曰。下释难由。空理义云。非一切有情当有证空而不涅槃。空无苦果。即名涅槃。以佛观见真如性空为涅槃故。应理义云。般涅槃。此云圆寂。涅槃有四。一自性清净涅槃。谓一切法相真如理。二有余依涅槃。谓苦因尽所显真理。三无余依涅槃。谓苦果尽所显真理。四无住处涅槃。谓所知障尽。大悲般若所转真理。今以性净。难余三种。难意云。非一切有情不当般涅槃。佛说真如为性净涅槃。性净涅槃。既本具有。余三义显。何当不有。旧云佛智众生毕竟寂灭。现有性净。即知当来有涅槃相。离此真如。不须更灭。今已灭故

经。以佛观见(至)为般涅槃

赞曰。重释前相。空理义云。以佛观见有情本性寂灭空理。为涅槃体。故说众生当证此空真如。为般涅槃。故与尊者。二理皆均。应理义云。以佛观见本性真如。为涅槃体。故说有情当证真如。得余三种之圆寂故。尊者当得。有情亦当得。既难当得。故知以本性净涅槃。难余三种

经。是故慈氏(至)滞诸天子

赞曰。第三大文结劝显真。有二。初略劝显真。后广劝显真。略中复二。初略劝。后略显。此略劝也。空理义云。勿以分别有相招诱天子。论滞天子。令不证真。应理义云。弥勒前说因缘法门。无垢今以真如法门。以深难浅。故且不答。但修因缘浅教初学名诱。不能超进名深。迟缓行故。应示真如及真智。教令根熟及速入也

经。夫菩提者(至)亦无退转

赞曰。次略显真。空理义云。空为菩提。故无求退。应理义云。解深密经说。菩提菩提断。俱名为菩提。智度论云。智及智处。皆名般若。菩提能观智。菩提断即真如。二俱菩提。今说真如名无上菩提。故无趣求亦无退转

经。尊者慈氏(至)菩提之见

赞曰。下广劝显真有二。初广前劝。后广前显。此初也。有趣有求。有退有转。见有此者。名分别菩提之见。不契真宗。当令舍之

经。所以者何(至)非心能证

赞曰。下广显真。初票。次释。后结。此标也。不可以五根身能证。不可以分别心能证。五识名身。依色根故。虽无分别智相应名心非心。而是心是无分别智。非分别心。是无分别心。今遮分别故。言非心能证

经。寂灭是菩提(至)皆寂灭故

赞曰。下释菩提非身心证。今有三十二句。旧有二十五句。新三十二句中分四。初十三句。别明断及正智离计所执菩提之义。旧文十一句。次有五句。别明断及正智体之与用菩提之义。次有九句。别明断及正智离有漏依他菩提之义。旧有七句。后有五句。合明断及正智深妙菩提之义。旧有二句。初中有二。初八句明断是菩提。旧文六句。后五句。明智是菩提。空理义云。文段虽同。义意全别。菩提者真谛空性。理空为断菩提。心空为智菩提。应理义云。真如为断菩提。断之性故。无分别慧为智菩提。有智用故。菩提觉义。觉性觉用。俱名觉故。引教如前。八句明断菩提中。分三。初一句总谈离相。次六句别谈离相。后一句总成离相。此初也。有情相及法相。二皆寂灭故。寂灭是菩提。由此正智而可内冥。不可以身以心能证。此下菩提。皆释上文非身及心之所证义。然下菩提皆有二文。初票。后释。故者所以。释标所由

经。不增是菩提(至)皆不行故

赞曰。我法二种能缘缘时。皆是增益。真理不然。所缘不增。旧云不观离诸缘故。不可以遍计心之所观故。我法二种。可为名言分别作为之所缘行。真理不然。故是菩提

经。永断是菩提(至)皆舍离故

赞曰。我法二种。见趣所缘。为取所著。真理不然。永断见趣。舍离见趣

经。离系是菩提(至)永寂静故

赞曰。我法二种。动乱之法。乃为一切分别所缘。体不寂静。真理不然。故离分别。动乱系缚。一切分别。亦永寂静。旧云障是菩提。即此离系。然意难得。举其所治。显离是菩提。然无寂静

经。广大是菩提(至)不测量故

赞曰。此一句总成离相。弘者大也。一切分别。大不测。离分别心所行境故。旧经无此

经。不证是菩提(至)皆远离故

赞曰。下有五句。明智菩提。分三。初一句。体无所执能证作用。次有二句。以智依如。后有二句。显智一味。此初文也。一切分别静论永息。故无所执能证之相。是智菩提

经。安住是菩提(至)随如故

赞曰。此二句。以智依如。法者功德。界者性也。功德法性。故若法界。智住法界。随其真如至穷极故。旧经云顺是菩提顺于如故

经。不二是菩提(至)实际所立故

赞曰。不但理无有二。智亦不二。离计所执差别法故。实际者真理。智缘真理生。故名建立。旧经无此建立之门

经。平等是菩提(至)毕竟离故

赞曰。下第二段有五句。别明断及正智体之与用菩提之义。有二。初二句。明断菩提体。后三句。明智菩提用。此初文也。初句明断性平等遍十二处。眼与色。耳与声。乃至意与法。皆平等遍如虚空故。后句明断无为。离四相故

经。遍知是菩提(至)所不杂故

赞曰。下三句。明智菩提用。遍知心行。能照之用。正智即是能了之门。除此更无能了用故。与内六处。体不相离。依六处起。能了诸法。即名为门。更无门也。旧名不会。文错难知。果智能会。非因六处可能会故

经。无杂是菩提(至)永远离故

赞曰。智体无漏。非烦恼杂。烦恼现行相续乃种习气。永远离故

经。无处是菩提(至)不可见故

赞曰。自下第三有九句。别明断及正智离有漏依他菩提之义。有二。初八句。明断菩提离有漏相。后之一句。明智菩提离有漏相。此中初句。理无方所。此第二句。理无住处。依他有方。可有形段故。亦有住处为可见故。旧经无住

经。唯名是菩提永远离故

赞曰。有为诸法名有作用。由名诠之。体用便增。可有名体。真理不然。唯名所显。声无作用。不能令真体用增长。唯有假名。无所诠相。旧云假名。意少别也。不同依他可取可舍。犹如波浪。有为有动。真理不可取舍。故名无浪。旧名如化是菩提。文别意同

经。无乱是菩提(至)本性净故

赞曰。真理常静。故无动乱。本性清净。故体善故

经。明显是菩提(至)离攀缘故

赞曰。真理无染杂。故体明显。性离攀缘。故无取着。旧经无明显

经。无异是菩提(至)平等性故

赞曰。此之一句。明智菩提离有漏相。性智平等。能随诸法。皆悉觉了。故名无异。一味了别。名无异故。旧云诸法等故。等了诸法也

经。无喻是菩提(至)极难觉故

赞曰。下有五句。合明智断二种菩提深妙之义。非喻所喻。绝比况故。体深微妙。自非正智。难可觉故

经。遍行是菩提(至)不能染故

赞曰。此中三句。旧经并无。断体用遍。真理可知。智用亦周。故遍行也。行者在也。理遍在故。行者起也。智用遍起故。或智亦遍在。性无碍故。如来报身无不在故。顶者极也。理智最上皆至极故。有为无为皆上首故。此二世法皆不染故

经。如是菩提(至)非心能证

赞曰。此第三结

经。世尊(至)无生法忍

赞曰。大文第二时众获益。上知足天多大菩萨。说不退转。令其获证。明诸天子皆出世间令得无生法忍。皆是无漏。相续无生。皆入八地

经。时我默然(至)诣彼问疾

赞曰。结答词由卑躬请退

经。尔时世尊(至)问安其疾

赞曰。下明光严。名如前释。初命。后辞。此命也

经。光严童子(至)诣彼门疾

赞曰。下词有三。此总陈道屈。彼迷因菩提。不识体用。由他具述。方始了知。不足对扬。故陈道屈

经。所以者何(至)从何所来

赞曰。下显理穷。初征。后显。显中有五。一明逢问。二明彼答。三明已诰。四明彼述。五结成益。此征及逢问也。已将出城。彼方欲入。相逢致礼。童子常仪。因问所从。使为理对。弥勒出家之相。彼便稽首。光严在俗之貌。故礼于他。缁素虽复不同。道德俱大。菩萨连复命往。同品俱辞。列德标名。不相违也

经。彼答我言妙菩提来

赞曰。二明彼答。光严示因菩提而未能悟故。因问事举因菩提答。令其悟矣。菩提觉义。慧通因果。旧言道场。意显因菩提。故以场为因。前答慈氏。多说果位。真如正智。以为菩提。今说因位。能生果德。以为菩提。万行皆以慧为导首。万行俱是慧之眷属。一切皆是慧之境故。皆名菩提。菩提有五。一菩提性。谓真如。二菩提用。谓真智。三菩提因。能得菩提三慧轮等。四菩提伴侣。福智万行。五菩提境。谓真俗法。下随所应。有此五种

经。我问居士(至)为何所是

赞曰。三明已诘。直问菩提。谓有方域。故问菩提为何所是

经。即答我言(至)不虚假故

赞曰。四明彼述有二。初别显三十二种菩提之体。后如是善男子下。结成举措皆是菩提。三十二种。分之为六。初四种名真实发趣。趣向佛果真实行故。次六种名波罗密多。能令行者到彼岸故。次八种名成熟有情。以此八种。利众生故。次二种名一切善根。修善除恶。善根满故。次六种名摄受正法。苞含缘领佛正法故。后六种名供养如来。修法供养最第一故。至文各各随应释相。遍此次第。解其所由。淳者贞厚。直者质实。易可共住。初所学故

经。发起加行(至)能成办故

赞曰。励力修作。名为加行。故所施为。皆能成办

经。增上意乐(至)殊胜法故

赞曰。勇猛修作。不惮劬劳。名为增上。故能究竟证会佛果菩提涅槃。旧云深心增益功德者。当证佛果故

经。大菩提心(至)无忘失故

赞曰。广觉诸法。名大菩提心。恒照诸法故。能无忘失。旧云无错谬觉法真理故。意义大同

经。清净布施(至)皆圆满故

赞曰。上四名发趣。下六名到彼岸。悕者望也。无相无漏行布施时。名清净施。不希世间五蕴自体大财位等异熟果故。坚固守护所受净戒。故所愿求皆能满足。戒是功德宝之瓶故

经。忍辱柔和(至)无懈退故

赞曰。由忍不恚。由劝不惰

经。寂止静虑(至)法性相故

赞曰。由入禅定。寂静其心。心除硬涩。便能调顺。起神通业。有大堪能。由慧简择。故能现前证见理事诸法体用

经。慈是妙菩提(至)能忍受故

赞曰。下第三段有八。名成熟有情。初四无量。后四别行。慈能平等与他乐故。悲能拔苦。行拔济时。有劬劳皆能忍故

经。喜是妙菩提(至)爱意等故

赞曰。由内证真。受法菀乐。故见他善。便助之喜。无嫉妒故。内常欢喜。由自永断一切烦恼。故能令他舍受恚等。上四无量。下申别行

经。神通是妙菩提(至)离分别动故

赞曰。神通是妙觉。由至果位。具六通故。解脱是菩提者。旧云能背舍故。即八解脱。能背能舍贪欲等故。今言离分别动者。其八解脱。离定障等分别动故

经。方便是妙菩提(至)摄诸有情故

赞曰。方便善巧。多为拔济。故成熟有情。四摄摄生。其利大也

经。多闻是妙菩提(至)如理观察故

赞曰。下第四段有二。名一切善根多闻为因。众善皆满。故经说言。多闻能引乐。多闻摄众善。多闻舍无义。多闻得涅槃。摄论复言。多闻熏习是出世间心之种子。故能发起真实妙行。调伏能灭三业众恶。如理观察。何恶之为。恶法既亡。善法斯起。故名善根。此二菩提因故。名为菩提

经。三十七种(至)不虚诳故

赞曰。下第五段。彼有六种。名摄受正法。由行觉分自证无为。故能永舍有漏有为。三业谛实。故行利他。不为虚诳。前直心者。心不谄曲。不憍不伪。此谛实者。身心不虚。言不为诳。故二别也

经。十二缘起(至)皆不尽故

赞曰。观诸众生十二缘起。皆无有尽。以众生界无尽期故

经。息诸烦恼(至)真法性故

赞曰。由证真如。烦恼便息。息者灭也。旧云诸烦恼是道场。知如实故。释同票异。义少难知。不见息言。甚难解也

经。一切有情(至)皆性空故

赞曰。众生及法。皆以真如无我性空。为自体。皆是菩提。所执二我无二。无我可有。故是菩提。取此真如。名妙菩提。断菩提故。是智处故。如弥勒申已引教说。此上皆境。名为菩提。能生觉故

经。降伏魔怨(至)发趣事故

赞曰。下第六段有六种。名供养如来。法供养故。四魔不动。随愿化生。不离三界。远离二乘。唯趣圣果。彼无利乐群生事故

经。大师子吼(至)无诃厌故

赞曰。善说法要。如师子吼。妙慧简择。无所畏故。所畏者诃骂厌污也。力无畏等。一切皆所。善于有情无诃厌者。故成菩提。由此旧云无诸过故。力等无过。故无厌者

经。三明鉴照(至)无余智故

赞曰。由三际愚一切智断。烦恼究竟。皆至灭位。方获三明。三明及是烦恼尽位。无余之智。故是菩提

经。一刹那心(至)圆满证故

赞曰。一念之心能达真俗。理事诸法。穷尽无余。由一切智及一切种智。圆满证故。一切智者。无分别智。能达真如。种智者。后得智。能了俗事。一念双行。能了理事。非如二乘相续方知。二合为名。名一切智智。此三十二。于中二十二种。明因菩提及佛侣菩提。次二是境菩提。次二是性菩提。后之六种。明用菩提。因中分三。初十自利。次八利他。后四通二。随修唯位亦可知也

经。如是善男子(至)供养如来

赞曰。下第二结成举措皆是菩提。有二。初牒前后结成。此初文也。真实发趣。前三十二种中牒初四。波罗密多牒次六。成就有情牒次八。一切善根牒次二。摄受正法牒次六。供养如来牒后六。所作既周。名供养说。如前已释。此所由说。此等具足能行证故名相应。相应者。不相离互随顺能行能证和合之义。旧经唯二。若应诸波罗密。及教化众生。无余四牒。意说修行不过二门。一自利波罗密多。二利他教化众生。故不牒余。新文具矣

经。所有所作(至)诸佛妙法

赞曰。此结成也。略有三种。由此前说六义相应。诸有所作。若往若来。若进若止。举足下足。一者。一切皆从妙菩提来。一切不离善妙慧故。二者。一切诸佛法来。一切佛法皆现行故。三者。恒常安住诸佛妙法。身语意业。常处佛法。故名安住。旧文唯二。从道场来。往于佛法。无此第二从佛法来。意说道场即佛法故

经。世尊(至)正等觉心

赞曰。五结成益

经。时我默然(至)诣彼问疾

赞曰。结答词由卑躬诸退

经。尔时世尊(至)问安其疾

赞曰。下命持世有二。初命。后词。此命也

经。持世菩萨(至)诣彼问疾

赞曰。下辞有三。此总陈道屈。不识魔相。为魔所娆。彼示魔相。故辞不堪

经。所以者何(至)在自住处

赞曰。下别显理穷。初征。后显。显中有二。初陈己事。后显他词。己事有五。一明己昔住。二魔来敬立。三不识劝之。四为魔试娆。五显己不受。此征及明己昔住

经。时恶魔怨(至)在一面立

赞曰。二魔来敬立。魔及从者万二千天女。鼓乐弦歌。稽首供养。恭敬而立

经。我时意谓(至)不当自恣

赞曰。三不识劝之。初总劝。后别劝。此初也。忉利天生。姓释迦。号帝释。名憍尸迦。憍尸迦者。此云茧儿。前身之名。佛常呼之。故今亦言善来愊尸迦也。说此本缘。如胜鬘疏。福德虽有。汝不应当而多恣逸作此倡游

经。当勤观察(至)证坚实法

赞曰。此别劝也。欲谓五欲。此之戏乐。皆悉无常。于身命财三。当勤修习。舍不坚者。证取法身慧命。圣法财宝三坚实者也

经。即语我言(至)以修供侍

赞曰。四为魔试娆。呼持世为大士正士。合名大正士。修辨供侍。故以女施。而惑娆之

经。我即答言(至)此非我宣

赞曰。五显已不受。止者莫也。如世尊说。音乐女色。不以施人。坏净心故。况以生死极恶非法之物。施我沙门。非我宜也

经。所言未讫(至)娆汝故耳

赞曰。下显他词有十八。一显伏魔相。二示从魔乞。三魔惊欲走。四空声劝之。五魔以女施。六无垢正说。七天女问法。八无垢为陈。九魔叹还宫。十天女不遂。十一魔转从乞。十二无垢施之。十三天女请问。十四无垢略答。十五天女复问。十六无垢广说。十七天女顶礼。十八舍制魔还。或分为二。一释魔相。二正降魔。此初文也。持世劝化。所言未讫。无垢便释魔恼。故然娆恼也

经。时无垢称(至)释子应受

赞曰。下正降魔有三。初正降魔。二说诸天女。语诸女言下是。三明欲还宫时。恶魔怨告天女曰汝等可来下是。降魔有四。一从乞女。二魔惊走。三空声告。四魔便施。此初文也。劝不施持世回以与我。明知持世沙门之仪。显上无垢稽首所以

经。时恶魔怨(至)将无恼我

赞曰。下明惊走。初惊。后走。此惊也。谓无垢称将欲恼之。故惊怖也

经。欲隐形去(至)亦不能去

赞曰。此明魔走潜形不现。避脱欲行。神力所持。求去不得

经。即闻空中声(至)自所天宫

赞曰。下空声告。女施易还。不施难走

经。是恶魔怨(至)俯仰而与

赞曰。此魔便施。俯者俯也。仰者仰也。厄不得已。故言俯仰。魔怖恼乱。俯仰与之。非其本心。故言俯仰

经。时无垢称(至)正等觉心

赞曰。下第二说诸天女。大文有三。初略说。次广说。后结说。略说有二。初劝发心。后随说法。此初文也

经。即随所应(至)正等菩提

赞曰。次随说法。一为初根说随顺菩提法。二为久学说成熟菩萨法。俱令趣向正等菩提

经。复言姊等(至)五欲乐也

赞曰。下广说有三。初总示法乐。令舍欲乐。次天女问。后为广答。此初文也。大法菀者。清净真如。因此生乐。名法菀乐。得出世乐。应舍生死五欲乐也

经。诸天女言(至)大法菀乐

赞曰。此天女问

经。无垢称言(至)勤敬事乐

赞曰。下广答也。合有三十五句法乐。旧经三十二句。总脱三句。一于所缘无依住乐。二于般涅槃正攀缘乐。三于巧方便善摄受乐。自余错者。至文当叙。仍说欣乐之字。于句初安。不说戏乐之字也。三十五句。分之为六。初三得遇良田乐。次二出苦圆证乐。旧一句。次三体达虚幻乐。次十支心修行乐。次十离恶摄善乐。旧有九句。次七利他自利乐。旧有六句。此之三种。得遇良田乐。胜进恶缘故。于佛三身。起于决定清净信心。不可破坏。名不坏净心乐。于法乐听扫涤摄持。于众僧中。勤行敬事。如契经言。诸佛出现乐。演说正法乐。众僧和合乐。同修勇进乐。今此于良田起修行乐。稍与彼殊

经。于其三界(至)无依住乐

赞曰。第二此二出苦圆证乐。胜苦沉沦故。初是出苦。后是证寂。旧经云乐离五欲。此为极狭。今离三界故成宽故。于所缘境。无所依住心。无所安住。心不系着。即是正智。证达诸法。若心依住。便非正证。故般若云。应无所住而生其心。若心有住。即为非住。是故佛说菩萨心不应住色布施等。旧经阙此

经。于诸蕴中(至)如空聚乐

赞曰。第三此三体达虚幻乐。非三惑乱故。观蕴无常逼切故苦。犹如怨害。故说为魔。观十八界。螫诸有情。故如毒蛇。旧经见喻便言观四大。四大以是六界摄故。观十二处。犹如空聚。都无所有。旧云观内入。文意狭也。蕴者积集义。具十一种积集义故。谓色受想行识。界者因义。持自性义。名持自性故。谓眼界色界眼识界。乃至意界法界意识界。处者出生义。六根六境出生六识故。谓眼耳鼻舌身意。色声香味触法

经。于菩提心(至)勤供侍乐

赞曰。第四有十发心修行乐。胜进坏生死故。初一发心。次八修行。后一显果。修行有三。一济众生。二事师长。三修六度。此有三初。一发心能固守。二活生能饶益。三事师能勤供

经。于惠施中(至)离惑明乐

赞曰。此修六度。知施离贪。坚持净戒。不曾慢缓驱孜。驱孜常坚护故。由忍调顺。离粗矿故。善修精进。集诸善根。修定之时。知无乱心。修般若时。能离诸惑。性是明照。斯为乐矣

经。于菩提中广大妙乐

赞曰。此知菩提乐。知菩提中有广大乐。而生欣乐。求趣速证无恼害乐。略有四种。一出离乐。二远离乐。三觉法乐。四寂静乐。此菩提乐。即摄后二。说佛果故。旧云乐广菩提心。知菩提乐。而心乐广。亦无爽也

经。于众魔怨(至)能遍知乐

赞曰。下第五有十离恶摄善乐。胜能习非迷是故。初二离恶。后八摄善。此离恶也。于魔能摧。不为彼恼。知诸烦恼。皆能永拔

经。于诸佛土(至)正修习乐

赞曰。下八摄善有二。初三严因。后五严果。此初文也。一修佛二因。不生秽土。因体如前序品中说。二相好圆满。无丑陋故。三善修福慧。离生死故。旧经第三明修诸功德。而无乐字。乃属相好。与新悬别。三十二相者。依大般若第三百八十一。佛言善现。云何如来应正等觉三十二大士相。善现。世尊足中有平满相。妙善安住。犹如奁底。地虽高下。随足所蹈。皆悉坦然。无不等触。是为第一。世尊足下千辐轮文。辋较众相。无不圆满。是为第二。世尊手足皆悉柔软。如都罗绵。胜过一切。是为第三。世尊手足一一指间。犹如雁王。或有鞔网。金色交络。文同绮画。是为第四。世尊手足所有诸指。圆满纤长。甚可爱乐。是为第五。世尊足跟广长圆满。与趺相称。胜余有情。是为第六。世尊足趺修高充满。柔软妙好。与跟相称。是为第七。世尊双腨渐次纤圆。如凿泥耶仙鹿王腨。是为第八。世尊双臂修直佣圆。如象王鼻。平立摩膝。是为第九。世尊阴相势峰藏密。其犹龙马。亦如象王。是为第十。世尊毛孔各一毛生。柔润绀青。右旋宛转。是第十一。世尊发毛端皆上靡。右旋宛转。柔润绀青。严金色身。甚可爱乐。是第十二。世尊身皮细薄润滑。尘垢水等皆所不住。是第十三。世尊身皮皆真金色。光洁光耀如妙金台。众宝庄严。众所乐见。是第十四。世尊两足二手掌中颈及双肩。七处充满。是第十五。世尊肩项圆满殊妙。是第十六。世尊髆腋悉皆充实。是第十七。世尊容仪圆满端直。是第十八。世尊身相修广端严。是第十九。世尊体相纵广量等。周匝圆满。如诸瞿陀。是第二十。世尊领臆并身上半。威容广大。如师子王。是二十一。世尊常光面各一寻。是二十二。世尊齿相四十齐平。净密根深。白逾珂雪。是二十三。世尊四牙鲜白锋利。是二十四。世尊常得味中上味。喉脉直故。能引身中诸支节脉。所有上味。风热痰病。不能为杂。由彼不杂。脉离沉浮延缩坏损摧曲等过。能正吞咽。津腋通流。故身心适。常得上味。是二十五。世尊舌相薄净广长。能[雨/復]面轮。至耳发际。是二十六。世尊梵音词韵和雅随众多少无不等闻。其声供震。犹如天鼓。发言婉约。如频迦音。是二十七。世尊眼睫。犹若牛王。绀青齐整。不相杂乱。是二十八。世尊眼睛绀青鲜白。红环间饰。皎洁分明。是二十九。世尊面轮其犹满月。眉相皎净。如天帝弓。是第三十。世尊眉间有白毫相。右旋柔软如都罗绵。鲜白光净。逾珂雪等。是三十一。世尊顶上乌瑟腻沙。高显周圆。犹如大盖。是三十二。善现。是名三十二大士相。善现。云何如来应正等觉八十随好。善现。世尊指爪狭长薄润。光洁鲜净。如花赤铜。是为第一。世尊手足指圆纤长。佣直柔软。节骨不现。是为第二。世尊手足各等无差。于诸指间悉皆充密。是为第三。世尊手足圆满如意。软净光泽。色如莲花。是为第四。世尊筋脉盘结坚固。深隐不现。是为第五。世尊两踝俱隐不现。是为第六。世尊行步直进庠审。如龙象王。是为第七。世尊行步威容齐肃。如师子王。是为第八。世尊行步安平庠序。不过不减。犹如牛王。是为第九。世尊行步进止仪雅。犹如鹅王。是为第十。世尊回顾必皆右旋。如龙象王。举身随转。是为第十一。世尊支节渐次佣圆。妙善安布。是第十二。世尊骨节交结无隙犹若龙盘。是第十三。世尊膝轮妙善安布。坚固圆满。是第十四。世尊隐处其文妙好。威势具足。圆满清净。是第十五。世尊身支润滑柔软。光悦鲜净。尘垢不着。是第十六。世尊身容敦肃无畏。常不怯弱。是第十七。世尊身支坚固稠密。善相属着。是第十八。世尊身支安定敦重。曾不掉动。圆满无坏。是第十九。世尊身相犹如仙王。周匝端严。光净离翳。是第二十。世尊身有周匝圆光。于行等时。恒自照曜。是第二十一。世尊腹形方正无欠。柔软不现。众相庄严。是二十二。世尊深右旋圆妙。清净光泽。是二十三。世尊脐厚不窊不凸。周匝妙好。是二十四。世尊皮肤远离疥癣。亦无黡点疣赘等过。是二十五。世尊手足充满柔软。足下安平。是二十六。世尊手交深长明直。润泽不断是二十七。世尊唇色光润丹辉。如频婆果。上下相称。是二十八。世尊面门不长不短。不大不小。如量端严。是二十九。世尊舌相软薄广长。如赤铜色。是第三十。世尊发声威震深远。如象王吼。明朗清彻。是三十一。世尊音韵美妙具足。如深各响。是三十二。世尊鼻高修而且直。其孔不现。是三十三。世尊诸齿方整鲜白。是三十四。世尊诸牙圆白光洁。漱次锋利。是三十五。世尊眼净青白分明。是三十六。世尊眼相修广。譬如青莲花叶。甚可爱乐。是三十七。世尊眼睫上下齐整。稠密不白。是三十八。世尊双眉长而不白。致而细软。是三十九。世尊双眉绮靡顺次。绀琉璃色。是第四十。世尊双眉高显光润形如初月。是四十一。世尊耳厚广大修长。轮埵成就。是四十二。世尊两耳绮丽齐平。离众过失。是四十三。世尊容仪。能令见者无损无染皆生爱敬。是四十四。世尊额广圆满平正。形相殊妙。是四十五。世尊身分上生圆满。如师子王。威严无对。是四十六。世尊首发修长绀青。细密不白。是四十七。世尊首发香洁细软。润泽旋转。是四十八。世尊首发齐整无乱。亦不交杂。是四十九。世尊首发坚固不断。永无褫落。是第五十。世尊首发光滑殊好。尘垢不着。是五十一。世尊身分坚固充实。逾那是罗延。是五十二。世尊身体长大端直。是五十三。世尊诸众清净圆满。是五十四。世尊身支势力殊胜。无与等者。是五十五。世尊身相众所乐观。常无厌足。是五十六。世尊面轮修广得所。皎洁光净。如秋满月。光五十七。世尊颜貌舒泰光显。含笑先言。唯向不背。是五十八。世尊面貌光泽熙怡。远离颦蹙青赤等过。是五十九。世尊身皮清净无垢常无貌臭秽。是第六十。世尊诸有诸毛孔中。常出如意微妙之香。是六十一。世尊面门常出最上殊胜之香。是六十二。世尊首相周圆妙好。如来达那。亦犹天盖。是六十三。世尊身毛绀青光净。如孔萑项。红晖绮饰。色类亦铜。是六十四。世尊法音随众大小。不增不减。应理无差。是六十五。世尊顶相无能见者。是六十六。世尊手足指网分明。庄严妙好。如赤铜色。是六十七。世尊行时其足去地如四指量。而现印文。是六十八。世尊自持不待他卫。身无倾动。亦不逶迤。是六十九。世尊威德远震一切。恶心见喜。恐怖见安。是第七十。世尊音声不高不下。随众生意。和悦与言。是七十一。世尊能随诸有情类言意乐。而为说法。是七十二。世尊一音演说正法。随有情类。各令得解。是七十三。世尊说法咸依次第。必有因缘。言无不善。是七十四。世尊等观诸有情类。赞善毁恶。而无爱憎。是七十五。世尊所为先观后作。轨范具足。令识善净。是七十六。世尊相好一切有情无能观尽。是七十七。世尊顶骨坚实圆满。是七十八。世尊颜容常少不老。好巡旧处。是七十九。世尊手足及胸臆前。俱有吉祥喜旋德相。文同绮尽。色类朱丹。是第八十。善现。是名八十随好。善现。如来应正等觉。成就如是诸相好故。身光任运能照三千大千世界。无不遍满。若作意时。即能普照无量无边无数世界。然为怜愍诸有情故。摄光常照。面各一寻。若纵身光。即日月等所有光明。皆常不现。诸有情类。便不能知昼夜半月日时岁数。所作事业。有不得成。佛声任运能遍三千大千世界。若作意时。即能遍满无量无边无数世界。然为利乐诸有情故。声随众量。不减不增。善现。如是功德胜利。我先菩萨位。修行般若波罗密多时。已能成辨。故今相好圆满庄严。一切有情见者欢喜。皆获殊胜利益安乐。如是。善现。菩萨摩诃萨。行深般若波罗密多时。能以财法二种布施。摄诸有情。是甚为奇希有之法。故具相好。名为安乐。诸文等缺。不名为乐。修此因行。如瑜伽说

经。于妙菩提(至)而观察乐

赞曰。此五严果。一庄严菩提拟登正觉。二深法无惊。能受能说。三正观解脱门。能修能证。四于涅槃攀缘希入。旧经无此。五观众生。终不非时。时诸应机劝而济利。非时者不应根机。往施教利。故世尊说法无四失。一无非处。二无非时。三无非器。四无非法

经。于同类生(至)乐将护乐

赞曰。第六有七利他自利乐。胜损他及自故。初四利他。后三自利。此利他也。同类生者。同彼出世梵行之类。见其功德。常乐亲近。见异此类。亦无增恶。善友乐近。增长善故。恶友将护。不生过故。菩萨地说。戒无穿缺。多闻修证。哀愍无畏。堪忍无倦。言词辨了。名善友相。求施利乐。于此正知。有力善权。饶益不舍。大悲无傥。名为善友。所作不虚。威仪圆满。言行敦肃。无矫无嫉。俭不大者也畜随舍。谏举令忆。教授教诫。能为说法。是名善友。可为依信。有病无病。爱敬供侍。翘问迎礼。修和敬业。四事什物。不阙随时。诣敬业事。问听无动。名为亲近。故于是处。乐亲近乐

经。于巧方便(至)最上妙乐

赞曰。此三自利。一于十二种善巧方便。善摄在身。旧经无此。二于正法喜而且信。乐而求知。三不放逸。常自策勤。修菩提分。此为最上

经。如是诸姊(至)勿乐欲乐

赞曰。说天女中。第三结说。此法苑乐。菩萨常住。当乐此乐。勿乐欲乐。以劝之也

经。时恶魔怨(至)俱还天宫

赞曰。自下第三明欲还宫。文段有八。一唤女还宫。二女辞不去。三魔却从乞。四无垢施之。五天女问道。六无垢为说。七天女礼谢。八舍制放魔。此初文也

经。诸女答言(至)与汝俱还

赞曰。二女辞不去有三。初总辞。次陈理。后显乐。此初总辞

经。所以者何(至)与汝等还

赞曰。此陈不去之理。我已属他。不能背去

经。我等今者(至)汝可独还

赞曰。显乐法也。故不能还

经。时恶魔怨(至)摩诃萨也

赞曰。三魔却从乞。心不耽着。离悭贪者。大菩萨故

经。无垢称言(至)法愿满足

赞曰。四无垢施之。大菩萨者。顺众生愿。今顺故舍。舍既是行。故便发愿。当令汝等及诸有情善法愿满。生死有罪。愿不满足。无罪胜愿。皆令满故

经。时诸天女(至)云何修行

赞曰。五天女问道

经。无垢称言(至)汝等当学

赞曰。六无垢为说有三。初略说。次复征。后为释。此初也。欲令传法不断绝故。说无尽灯。欲令殷重求闻法故。所以略说

经。天女复问(至)无尽灯耶

赞曰。二复征也

经。答言诸姊(至)亦无退藏

赞曰。三为释也。有二。初释。后劝。释中有三。初喻。次心。后结。此喻也。冥者暗也。新明不尽。旧明不减

经。如是诸姊(至)转更增益

赞曰。此明心也。俱胝百亿。那庾多千亿。菩萨化此是立菩提。菩萨道心。终无尽期。转转生故。亦无退减。实增益故。此劝发心

经。如是为他(至)亦无退减

赞曰。此明法也。若宜正教法。教法更增长。后终无尽。初亦无减。尽谓总无。减谓减少。此劝为法

经。诸姊当知(至)汝等当学劝

赞曰。下劝彼修。初结劝。后显德。此结劝也

经。虽住魔宫(至)一切有情

赞曰。此显修德。劝发心者。即是知佛多劫恩德。真能酬报。自利行满。亦是利乐一切众生。利他德也

经。是诸天女(至)无垢称是

赞曰。七天女礼谢。闻道既深。故为顶谢

经。时无垢称(至)还于本宫

赞曰。八舍制魔还。昔通力制。令彼不还。说利既周。故舍前制

经。世尊(至)诣彼问疾

赞曰。下结答词由卑躬请退

说无垢称经赞卷第四(本)说无垢称经赞卷第四(末)

经尔时世尊(至)问安其疾

赞曰。此第四命苏达多。初命。后辞。此初命也。苏达多者。此云善施。善济孤穷。心无所吝。故名善施。旧云善德。名义稍乖

经。时苏达多(至)诣彼问疾

赞曰。下辞有三。此总陈道屈。渠设财会。无规世福。教法施因令祈出世。道穷理屈。故辞不堪

经。所以者何(至)期满十日

赞曰。别显理穷有二。初征。后显。显中有二。初陈已事。后显他辞。此征及陈已事也。祠者祷。会也集。财食俱倾。祈祷胜果。众集一处。故名祠会。不简缁素。故有沙门婆罗门等。不择正邪。故有外道。不简贫贱。故有孤独乞人。无父母曰孤。无子弟曰独。心祈世福。故限七日。期者退也

经。时无垢称(至)财施祠为

赞曰。下显他词有四。初总劝舍财命修法施。二别显法施众行之相。三二百梵志皆发大心。四善施欢喜璎珞等施。此初文也。祠会之法。汝今不当。应设法会。而舍财祠

经。我言居士(至)法施祠会

赞曰。自下第二别显法施祠会之相。于中有三。一问。二答。三结胜利。此为问也

经。彼答我言(至)法施祠会

赞曰。此答有三。初总答。次自征。后广显。此总答也。时无前后。显心平等。行一一因。招大利果。供养一切。显因境遍。果亦大故

经。其事云何

赞曰。此自征

经。谓以无上(至)引发大舍

赞曰。下广显。有三十二句。分之为五。初四无量行。次六到彼岸行。次三等持行。次九杂修行。后十次第行。此即初也。说菩提乐相与众生名慈。由说智觉引大慈故。解脱苦相。引发大悲。拔众生苦。令得解脱。由说涅槃引大悲故。旧云。以敬众生。拔苦敬。仰令解脱故。欲令众生善皆随喜。引发大喜。旧云。以持正法起于喜心。应在舍中令离之尔。其正法者。教理行法。于此正法。拟令摄受。又拟令于果法正智引发大舍。令舍贪嗔痴。而摄受正法故。旧经文别。义意微同

经。以善寂静(至)波罗蜜多

赞曰。次六到彼岸行。令诸众生除悭贪等。善能寂静调伏心行。引于布施。化犯戒者。引于净戒

经。以一切法(至)波罗蜜多

赞曰。若有我者。不能堪忍。见大苦故。故无我相。引发堪忍。执着身心。不能精进。生疲倦故。远身心相。即能精进。不惮劬劳

经。以其最胜(至)波罗蜜多

赞曰。无漏七觉。必依静虑。故为觉支。引发禅定。旧云菩提。菩提分也。闻佛二智。拟当证故。引发般若

经。以他一切(至)引发无愿

赞曰。此三等持行。见有众生。不能化度。度之不坚。观我如空。故能常化。故以化相。而引发空。有为有相。乱扰心神。为对治此。引修无相。旧云不舍有为。与此相返。菩萨恒于欲色二界。随类化生。名故作意受生行相。引发无愿。本不愿求三界受生。名故作意

经。以善摄受(至)引发无慢

赞曰。次九杂修行。力有二种。一思择。二修习。以将摄受正法行相。而引思择修习二力。命根有二。一世命根。第八识种。二胜命根。谓慧种子。善修摄事。随其所应差别行相。引此二命。旧文稍别。菩萨持戒。于诸有情。心不贡高。如奴如仆。如栴荼罗。如孝子等。故如仆隶。引发无慢

经。以不坚实(至)引发正念

赞曰。生死有漏财。名不坚实。出世无漏财。名为坚实。以此换彼。故名贸易。将不坚实有漏身命财。换取坚实无漏坚身命财。六随念者。谓佛法僧施戒修。随教缘此。故名随念。由随念此。无漏念生。名引正念

经。以修净妙(至)引发净命

赞曰。观无漏法净妙行相。引发意乐信解之心。旧云。于六和敬。起质直心。六和敬者。身语意戒施见。同而相敬。名六和敬。故起质直。义虽可然。文亦全少。正三业相。引发净命。不以贪嗔根发邪命故

经。以净欢喜(至)引调伏心

赞曰。以善欢喜。复乐亲近。故能承事一切贤圣。不憎恶人非圣行相。调伏自心。不生忿恚

经。以善清净(至)善巧多闻

赞曰。下十次第行也。以善出家。心生信解。常修中道。引发多闻。不多闻者。不识中道。自有多闻非善巧者。有妙慧用而多闻者。名巧多闻。既出家已。故次闻法

经。以无诤法(至)引发宴坐

赞曰。阿练若处者。此云闲寂所。旧云阿兰若。即离村外二里有余。空闲之处。由住此处。不与物竞。得修无诤。故欲通达无诤法相。引空闲处坐。拟求佛智。引发宴坐。宴坐定心能生智故

经。以正息除(至)妙福资粮

赞曰。瑜伽者。此云相应。教与理。心与境。定与慧。因与果。药与病。皆能相顺。故名相应。师者。学此相应行者。瑜伽之师。名瑜伽师。地谓所依。师所依处。名瑜伽师地。即随所应三乘诸法境行果也。为息烦恼引此诸地。旧经文。总为具三十二相八十种好。及成有情。并严佛土。引发妙福。妙福资粮。招三果故

经。以知一切(至)妙慧资粮

赞曰。智者第十波罗蜜多。此有二种。一受法乐。二成有情。为知有情心行差别。而为说法。引后智度。慧者第六波罗蜜多。无差别慧。于一切法。无取无舍。一正理门。即是真如。拟悟入此。而引妙慧

经。以断一切(至)菩提分法

赞曰。烦恼粗重。名为习气。诸不善法。皆名障碍。碍胜法故。为断此等。便能引发。及能证得一切善法。一切智智者。佛之二智。一切善法。佛身诸德。为随觉此资粮因相。而能引发。证获修行。一切所修菩提分法。但得菩提因。皆能引摄。故名一切

经。汝善男子(至)法施祠会

赞曰。此下第三结其胜利。有二。初结。后明胜利。此结也

经。若诸菩萨(至)天人供养

赞曰。此明胜利。心行宽广。名大施主。因祈出世为益甚多。故名为天人普来供养

经。世尊(至)正等觉心

赞曰。第三大段。二百梵志皆发大心

经。我于尔时(至)殷勤等施

赞曰。第四大段。善施欢喜。璎珞等施。于中有五。一喜施。二不受。三重施。四方受。五获益。此初文也。心无謟诳。名净欢喜。形居卑俗。小故致敬。物以表情。还解璎珞。显心殷重。价直百千。谢德酬恩。殷勤奉施

经。彼不肯取

赞曰。二明不受。心无爱着。情异不贪。故初不受

经。我言大士(至)随意施与

赞曰。三明重施。慈愍我心。愿必纳受。情无贪着。任运施他

经。时无垢称(至)难胜如来

赞曰。四明方受。于中有二。一明受己施他修行。二明事讫说施之法。初中彼二。一明受己施他。二明现其神力。此初文也。不逆来心故为受。显己无著故施他。敬悲两极。故分二施

经。以神通力(至)难胜如来

赞曰。明现神力。一睹良田。二见物变。此睹良田也。世界虚幻。故名阳炎。佛田第一。难胜如来

经。又见所施(至)甚可爱乐

赞曰。此见物变。与贫贱如故。施佛者变易。故言一分。显随佛者。得出世故。不随佛者。生死如故。空中化现。名为佛土。证人法空。常住法界。一方一台。故言四台。四谛无量。化四生故。庄挍必周。故言等分。平等济拔。无遍傥故。众宝厕细。故言间饰。因此福慧具足成故。悦目赏心。名可爱乐。为诸众生之所宝重

经。现如是等(至)法施祠祀

赞曰。下明施讫说施之法。夫施之法。心下必由田胜故胜。田下必由心胜故胜。佛田施心。二俱为胜。悲田施心胜故胜。故施乞人。如来相。无所分别。心胜平等。愿以广大与乐拔苦。普施一切。不求生死三有果报。回向菩提。名法施满。除此不圆

经。时此乞人(至)正等觉心

赞曰。五获益也。不退地者。十信第六信心不退。此信不退。增上意乐胜信解也。既得此意。便发大心

经。世尊(至)诣彼问疾

赞曰。结答词由卑躬请退

经。如是世尊(至)问安其疾

赞曰。下品第二段。后命余类。皆陈不堪。有二。初类命。后类词。此类命也

经。是诸菩萨(至)诣彼问疾

赞曰。此类辞也

    问疾品

方便品下。总有四品。隐迹利他中。初一品总叙权。后三品别叙权。上来声闻菩萨别叙昔权。问疾一品。则叙今权。示疾闲斋。方希有问。因对扬而辨道。说来慰以济生。此品广陈彼事。故名问疾品

经。尔时佛告(至)慰问其疾

赞曰。此品之中。大文有五。初佛敕吉祥。二吉祥承命。三天人随从。四往彼对扬。五时众获益。此初文也。历试群贤。皆词不敢。推能在此。是故命之。梵云曼殊室利。此云妙吉祥。吉者善利。祥者吉庆。言情不测。立以妙名。又济物之神功名吉。祥生集善名吉。利用超绝。复云妙矣。故言妙吉祥。旧云文殊师利。此云妙德。词伪远耳。慰者安抚之异名。问者词征之别称。安抚词征。故言慰问

经。时妙吉祥(至)难为酬对

赞曰。下吉祥承命。文意有三。初略谈颇敌。次别显德高。后结答难酬。承威当往。此初文也。士者士夫。假者之号。大者非小。道德尊称。酬者答。对者敌。彼德尊高。难为答对

经。深入法门(至)觉恶无碍

赞曰。下别显德高。有十三句。旧有九句。无新经四。已到彼岸。说法界门。知有情根。自在问答。余文少异。义意多同。十三句中。合为六对。初二证真说真德。次二句说俗证俗德。次二句利他自利德。次三句破恶契善德。次二句知根善化德。后二句有智能论德。要先证真。方能达俗。既知此已。便能二利。利益之门。无过破恶而契于善。祸灭福臻。遂能知根善化。道圆智上。辨迅词高。有智能论。诚深颇敌。此中四句。初二句证真说真。后二句说俗证俗。深入法门。能证真故。善能辨说。能说真故。住妙辨才。能说俗故。觉慧无碍。能证俗故

经。一切菩萨(至)悉能随入

赞曰。此二句。利他自利。菩萨事业。皆已成辨。能利他故。能入二圣秘密之处。能自利故。菩萨事业。本为利他。秘密真如。证成自利

经。善摄众魔(至)究竟彼岸

赞曰。下三句破恶契善。初一破恶。后二契善。能证能说。契真法界。故成两句。此中二句。破恶证真。摄者摄持。摄御摄受。善摄四魔。故名巧便。魔不能魔。故名无碍。究竟彼岸。体即涅槃。解脱生死之此岸故。此真法界。圣者所行。无我法二。亦无种种杂异所执。极为最胜。彼皆已到彼岸故。智能证真。名已到也

经。能于一相(至)庄严法门

赞曰。此能说真。言合理故。清净法界。万德庄严。无相为相。故言一相。诸经中说。一切诸法。皆同一相。所谓无相而为相故。能于法界一相法中。说无边相庄严清净法界法门。谓说佛性如来藏法身真如涅槃解脱法界法性等无量法门。说众多德相庄严于一相。言虽多相。仍契一相。故名能说

经。了达一切(至)最胜神通

赞曰。此二句。知根善化德。谓根性。行谓意乐。或行谓行相。根之行相。无别体也。由知此根。六通善化

经。到大智慧(至)无畏自在

赞曰。此二句。有智能论德。方便者智妙用。趣况。及所归处。故能问答无畏自在。若摧他论。妙达自宗。论式论严。无不解故

经。非诸下劣(至)所能抗对

赞曰。下结答难酬承威当往。有二。初结答难酬。后承威当往。此初也。锋者利也快也。由具前德。故非下劣。利言快词所能敌对。或此属前能论句中。下方结文。将为稳便

经。虽然我当(至)与其谈论

赞曰。此承威当往。虽然之声。义兼德失。吉祥谦让。云彼高德。我非彼敌。此我失也。我德不当。承威当往。此佛德也。故言虽然。余意可知

经。于是众中(至)咸作是念

赞曰。自下第三天人随往。有三。初明心念。次明请往。后正陈去。心念有二。初票。后显。此初也

经。今二菩萨(至)随从诣彼

赞曰。此显念也。吉祥无垢。是二菩萨。言思不测。名曰甚深。情用周普。故言广大。所知决定。言胜解也。道清智博。言谈必深。我等为闻。相率应往。率者他领。劝他部领。随从诣彼

经。是时众中(至)皆请随往

赞曰。此明请往。佛默无答。明知许之。旧文无请。但云欲从

经。时妙吉祥(至)顶礼世尊

赞曰。下正陈去。有二。初禀命敬辞。后正明往。此初也。承威将往故咸起。禀命不轻故顶礼

经。前后围绕(至)将问其疾

赞曰。此正明往。吉祥道首。群从皆随。既出庵罗。往问其疾

经。时无垢称(至)现疾而卧

赞曰。自下第四往彼对扬。有二。初无垢逆想待宾。后吉祥顺教问疾。初中有二。初逆想。后待宾。此逆想也。合有六想。一以已力。二空室内。三除一切。四无侍者。五置一床。六现疾卧。显自德高。彰下不思议事故。想以已力。显智证真。彰下问答此室何以空故。想空室。显断染恼。彰下普现一切色身及念食等故。想除一切。显超三界。彰下问答何无待者故。想无侍者。显解脱无二。彰下念坐故。想置一床。显念众生。彰下四问故。想现疾而卧。四问者。一问疾源。二问疾相。三问慰喻。四问调伏。至下当知。虽有六想。总有三意。一即寂而用。二证三空。三得不住道。神力用也。空室寂也。无侍者等表众生空。除一切者表诸法空。置一床者。由大智故不住生死。居解脱床。示疾卧者。由大悲故不住涅槃。随顺救苦

经。时无垢称(至)现疾而卧

赞曰。此待宾。此中有五。除一切。无侍者。合为一文。除诸所有。并在中故

经。时妙吉祥(至)独寝一床

赞曰。下吉祥顺教问疾。有二。初明其所见。后明两共谈论。此初文也

经。时无垢称(至)不闻而闻

赞曰。下明两共谈论。复二。初明见轨。后明谈仪。见轨有二。主人先唱。示命进而纳宾。上客后陈。现对扬而莫逆。此初文也。西方见客法示命进。菩萨修行命进问安。皆言善来。喜此来故。而又逆言从来不来。今者乃来。从来见闻。今时创见闻。如世说言。从来不来。今乃能来。极为恩幸。谢此来故。乐莫乐予新相知。欢莫欢予此相遇。由此下文。吉祥答言。若已来者。不可复来。从来未来。如今如来。创来名来。久来非来故。此依事释。又理解云。恐言滞过。拂妄显真。是故复言不来来等。空理义云。因缘世俗。可说有来。彼既非真。即不来来。彼来既不来。此亦不见见。身既不见见。言亦不闻闻。显无妄来等。有真来等故。应理义云。如凡所执。无故不来。因缘事俗。假可有来。彼既因缘。假可有来。无计所执。真实之来。此亦无彼所执之见。而有因缘。假可称见。身既不见之见。言亦不闻之闻。无妄所执。顺俗来故。或真中无相。故言不来。俗里有形。复言而来。彼既真不来。俗中有其来。此亦真不见。俗中假有见。身既真不见。假俗可称见。言亦真不闻。俗中可有闻。体真达俗。故能来也

经。妙吉祥言(至)不可复去

赞曰。下上客后陈现对扬而莫逆。有二。初答来仪。后答见圆。初中复二。初票答。后释答。此票答也。依事释言。如是者。顺成彼说。来者向方丈。去者背庵园。又因彼言来乘便谈去。向此来者定背彼去故。若从来已来者。不可复来。但为从来未来至此。所以今来。去亦如是。依理释者。空理义云。世俗谛有。若已来者。胜义谛空。不可复来。世俗谛有。若已去者。胜义谛空。不可复去。故知来去且随世俗。依胜义谛。无去无来。成无垢称不来而来也。应理义云。若计所执执已来者。此体空无。不可复来。若计所执执已去。故知来去皆随因缘假施设有。都无实相。又有解云。若随世俗依他起。有已来者。胜义真如无差别相。不可复来。若随世俗依他起性。有已去者。胜义真如无差别相。不可复去。故知来去皆是世俗依他假立。胜义都无。此举已来。例彼正来。当来亦尔。故不重述

经。所以者何(至)可施设去

赞曰。下释答来。依事释者。非已来者可施设来。要未来者。方可来故。非已去者可施设去。要未去者。方可云去。依理释者。空理义云。非世俗有诸已来者。依胜义谛。可施设来。非世俗有诸已去者。依胜义谛。可施设去。胜义空故。应理义云。非计所执执已来者。可施设来。要依他中。诸未来者。可假设来。非计所执执已去者。可施设去。要依他中。诸未去者。可假设去。又有解云。非随依他诸已来者。依真如理。可施设来。亦非随依他诸已去者。依真如理。可施设去。此显依他有来有去。真如理中。无来去。旧云。来者无所从来。去者无所至。与新不同。但可理解。不得事释。亦可言理中无来去。事有未来。今始来故

经。其已见者(至)不可复闻

赞曰。空理应理二义虽殊。并准去来。见闻亦尔

经。且置是事(至)不至增乎

赞曰。下明谈仪有五。一总彰问疾别问疾源。二问空寂及无侍者。三问疾相。四问慰喻。五问病者调伏心仪。此中意彰菩萨之病与异生别。既尔宁成人法二空。法人既空。应无病相。病既无相。云何来慰。相可知。病者如何自调心意。故是次第。合为五文。初中有二。初问。后答。问中有二。初总彰问疾。后别问疾源。总彰问疾有三。初为五问。二传佛教。三为两问显慰丁宁。此初文也。五问者。一问苦多少。二问命有无。三问界乖顺。界即四大。四问疾轻重。五问病停加。为停停修。旧为加增益因

经。世尊殷勤致问无量

赞曰。传佛教也。所言虽少。问意无量

经。居士此病(至)稍得安不

赞曰。此为两问显慰丁宁。痊者愈差。安谓平和。病少差不。动心之与气力。稍得平和不

经。今此病源(至)当云何灭

赞曰。此别问病源。有三。一问病根源。二问病来久近。三问灭位。久者远。如者喻。此问意云。病生久近。喻如何等

经。无垢称言(至)生亦复尔

赞曰。下无垢祥答。不答总征。但报别问。有三。初别答久近。次合答久近及灭位。后答病源。此初文也。问依次第。答遂义由。故不同也。有情生死无明为因。能发诸行有爱为缘。润诸业故。生老死起。无始流转。众生痴爱。生来既久。我今此病。亦无始生

经。远从前际(至)我即随愈

赞曰。此合答久近及灭位。初标。后释。此标也。我前久近云远从生死无始前际。有情即病。我亦随之久近。如彼有情解脱生死。我病亦愈。有情生死。总无尽期。我病未差。病生无始。灭亦无终。以众生界无尽期故

经。所以者何(至)无复有病

赞曰。下释近久灭位有三。初法说。次喻说。后合说。此法说也。菩萨生死为度有情。名依有情流转生死。由依生死有情病故。菩萨亦病。若诸有情得离生死。菩萨乃差

经。譬如世间(至)父母亦愈

赞曰。此喻说也。长者喻佛。居士喻菩萨。一子喻众生。怜爱喻大悲。欢喜喻庆悦。不舍喻摄受。故亦随子。若病若愈

经。菩萨如是(至)菩萨亦愈

赞曰。此合说也。菩萨合居士。显无垢称居因位故不合长者。愍合怜爱。有情合一子。病愈合前若病若喻。不合欢喜无时暂舍。大意可知

经。又吉是疾(至)从大悲起

赞曰。此答病因。大悲熏煮。故是病生。大悲为因。故菩萨病。与异生别

经。妙吉祥言(至)复无侍者

赞曰。下第二段问彼室空及无侍者。有二。初问。后答。此为双问。一问室空。二问无待。初问法空。后问生空。若诸菩萨。随诸有情。病及愈者。宁成二空

经。无垢称言(至)亦复皆空

赞曰。下答有二。初答室空。后答无侍。初中有十三问答。此初答也。空理义云。一切佛土。皆本空寂。故今我室真性故空。应理义云。法身佛土。因空所显。空理故空。报化佛土。空无所执。空事故宜。体皆非无。我今此室。表佛土空。是故空也

经。问何以空

赞曰。二问也。为何所以佛土亦空

经。答以空

赞曰。三答也。空理义云。以胜义谛空无所有。佛土便空。故言以空空。应理义云。以空无彼遍计所执。方能显于法报佛土。法报佛土由此称空。名空。非空无空

经。又问此空为是谁空

赞曰。四问也。问此所空谁为能空

经。答曰此空无分别空

赞曰。五答也。心有分别。执有非空。由无分别。故一切空。空理义云。虽知诸法本性皆空。证无分别证空故。应理义云。心有分别。执所执有。由无分别。证所执空

经。又问空性可分别耶

赞曰。六问也。空理义云。真空之性可分别耶。无无分别而不证空。应理义云。所执空性可分别耶。有分别时而不证空

经。答曰此能分别(至)分别为空

赞曰。七答也。初标答。所以者何下释。空理义者。能分别心。体性不空。可能分别真空之性。能分别心体性本空。何能分别真空之性。故释之云。空性不可分别为空。能缘所缘俱性空故。前随执有。且对名空。其实此空。非空不空。何可分别。应理义云。执能分别既是所执。亦复体空。不但所执境名之为空。执有能取心亦是空。故有此实能取所取空可分别。分别心亦空。空性谁分别。由此道理。故释之云。空性不可分别为空。前随依他真如道理。对破执有。且说为空。其此空非空不空。何可分别

经。又问此空当于何求

赞曰。八问也。问空所由。于何处求。知此空相

经。答曰此空(至)二见中求

赞曰。九答。六十二见有多文。或有我见我所见为本。于一一蕴。皆执为我。皆有三。所谓是我璎珞。是我童仆。是我窟宅。由分别行缘蕴不分别所起处。成此二十句。二十句中。五是我见。十五句是我所见。三世五蕴。各执二十。成六十种。并本二种。有六十二。又有经言。六十二见。二见所摄。一边见。二邪见。边见摄四十七。谓四边常论。四一分常论。有相十六论。无想有八。非有相非无相亦八。此四十见常见摄。七断灭论断见摄。故成四十七。边见所摄。邪见摄十五。谓四有边论。四不死矫乱。二无因论。五现法涅槃论。此等门义。皆如别章。恐繁不述。由此妄见。执诸法有。执心既妄。故知境空。虽知空遍由五见。其六十二。数多妄甚。且偏说之。亦无过也

经。又问六十二见当于何求

赞曰。十问也。问此诸见虚妄所由。此见虚妄。求何得知

经。答曰当于诸佛解脱中求

赞曰。十一答也。诸佛于此而得菩提。故知见妄。又迷解脱起此见故

经。又问诸佛解脱当于何求

赞曰。十二问也。问此解脱是谁能证。证此解脱。于何处求

经。答曰当于(至)心行中求

赞曰。十三答也。由诸有情心迷正理。诸妄见起。便不解脱。有情心行。若悟真理。断诸妄见。便证涅槃。是故解脱有情心求。上六问答。皆应理义。空理义云。妄境心无二空于诸见求。妄真无二故见于解脱求。因果无二故解脱于心行求。胜义谛中。皆无二故

经。又仁所问(至)皆吾侍也

赞曰。下答第二问何无侍者。初标。后释。此标也

经。所以者何

赞曰。下释有二。初征。后释。此初征词也。夫侍者者。众事恭顺。动止必俱。此二不然。何故名侍

经。一切魔怨(至)皆吾侍者

赞曰。摩赞生死。恐超三界。我为众生。不厌不弃而又制之。令随恭顺常能尔故。以摩为侍。外道欣求一切恶见。亦复赞之。我求智见。见达诸法。不厌不弃。又亦化彼令随恭顺。常能尔故。外道为侍。旧云于诸见不动。虽起善见恶见不动。理亦无乖此上意者。空理义云。虽证二空。真不坏随世俗故。亦有侍等。应理义云。虽知所执真如性空。因缘事中。不无侍等。是故有病

经。妙吉祥言(至)为何等相

赞曰。自下第三。问病之相。有三问答。此初问也

经。答曰我病(至)亦不可见

赞曰。此答初也。相者状也。我病不是诸色所摄。不同世病依色变现。故无相状。亦不可见。以是大悲精进逼迫名为病故。此病乃以利乐精进。大悲所起。大悲非色

经。又问此病(至)为心相应

赞曰。第二问也。问病在身为在心耶

经。答曰我病(至)如幻化故

赞曰。此第二答妄执有身相。此身相都无。名身相离。离者空也。非此身相应。因缘假有如影像身。此身非无病与身相应。以身语业济众生故。前答实事病非色相。今答随众生故亦身相应。或五识有名身相应。非色处色。亦不相违。妄执有心相。此心相都无。名心相离。离者空也。非此心相应。因缘假有如幻化心。此心非无。病与心相应。常以意业利众生故。旧身但有非相应义无亦相应。心标非相应解有相应义。细勘方知空理真谛非二相应。俗二相应。应理二性非二相应。依他二相应

经。又问地界(至)何界之病

赞曰。此第三问。其病体者。四大乖违。令众苦逼。于此四界。何界病耶。界者性也因也类也。四大体类说为色因。故名为界

经。答曰(至)界性离故

赞曰。众生病故。即我病生。众生四界为病因彼。亦是四界。界性空离。亦非四界身心四界。皆言离者。空离义云。真性空故。应理义云。所执无故。意恒有别。一初唯知。虽知二空。为生亦病。故有病相

经。无垢称言(至)令其欢喜

赞曰。自下第四问慰喻。有二。初问。后答。此问也。宾主对扬。遆相发起。上来客问主讫。故此主人问客。又主人之事。客人为能问。客人之事。主人问之。慰疾客人之事。故无垢为问。慰者安。喻者晓。云何安慰晓喻病者。旧经乃是文殊为问。净名为答。其义极乖。非文珠不解慰喻可以问他

经。妙吉祥言(至)乐于涅槃

赞曰。下答有二。初答。后结。答中有十句。初五劝作而不作。后五劝所作而依。或初五令离恶。后五令修善。此中有二。二乘示无常。劝灰灭智。厌离于身。菩萨不然。示身无常。应生厌离。劝得常身金刚不坏。二众示苦。劝乐涅槃永入寂灭。菩萨示苦。令舍苦身。不劝入寂。教化众生

经。示身无我(至)毕竟寂灭

赞曰。示身无我。谁为病者。不劝成熟有情。无实众生可成熟故。若假有情。亦劝成熟故。旧经说教导众生。二乘示空永入寂灭。菩萨虽示一切空寂。除诸有恐。不劝众生入毕竟寂。此二皆由大悲熏故

经。示悔先罪(至)令除彼疾

赞曰。空理义云。二乘执有三世。现作罪已。入过去世。名有移转。过去有体。当来感果。大乘之罪。本性皆空。何有移转。即教病者之忏悔义。应理义云。大乘之罪。熏种在身。未悔已前。念念现在。不入过去。名无移转。未除不灭当来感果。而虽教彼有疾菩萨悔先作罪。罪恒现在。而不说罪移入过去。过去无故。由此旧云而不说入于过去。又移转者。灭无果义。示先作罪能有恶果。令其悔除。不说作罪移灭无果。以已疾苦。难可忍受。劝愍有情。令除彼疾

经。劝念前际(至)令修净命

赞曰。劝念无始。所受众苦。难可忍受。由此乃应饶益有情。勿为烦恼。若有助命。善法不生。劝修诸善。根本净命。净命乃是众善本故

经。观勿惊怖(至)令永寂灭

赞曰。虽遇疾病。劝勿惊怖。此病众苦。应加励力。精勤勇猛。冀超生死。劝为医王。疗世自他世俗身病。及疗胜义一切心病。令永寂灭

经。菩萨(至)令其欢喜

赞曰。此结前也。道从欢喜生。况令得妙法。故慰疾者。令其欢喜

经。妙吉祥言(至)调伏其心

赞曰。自下第五问于病者调心仪式。初问。后答。此问也。调和善生。制伏恶灭。名调伏心

经。无垢称欲(至)所起业生

赞曰。下答有三。初明调伏凡夫心法。次又妙吉祥有疾菩萨应自观察如我此病下明。调伏二乘心法。后又妙吉祥有疾菩萨应如是调伏其心不应安住调伏不调伏心下。双调二心。诸菩萨行能调。况无分别智。及与大悲。所调谓二障及唯自利。凡夫有障。故能造业。受生死苦。今破二障。业尽苦灭。是以初明调凡心法。二乘虽能出生死苦。然有分别。唯求自利。舍利众生。是以第二明调伏二乘心法。凡夫未调。二乘已调。皆唯偏住。非契中道。菩萨双离。以修中行。是故第三明双调二心法。又诸疾起。皆由二执。一者执有。二者执无。为调此二。故分成三。初明二空以破有。次明大悲以破无。后明不住以双破。依前所科。配此三段。初中有二。初正调伏凡夫心。明二空以破有。后又妙吉祥下。结成胜觉能断众苦。初中有二。初破自病。后破他病。若苦触身应愍险趣下是。初中复二。初破我执。断烦恼障。后我此法想下。破法执。断所知障。初中复二。初标。后释。标中复二。初观因缘法。后观无实我。此初文也。三界心心所。名为虚妄。不证实相。即此乖真。名为颠倒。虚异构获。名为分别。由此烦恼。而起于业。令生老死众苦之病。从自因缘烦恼业生。知唯法已

经。身中都无(至)而受此病

赞曰。此观无实我。因缘虚假。合以为身。无一真实。知无实我。而受此病。我既非实。病何得真

经。所以者何(至)身亦无我

赞曰。自下释中有二。初观无我。后观唯法。观无我中。初观。后结。观中有二。初观无我。后观因缘。次第释标故。四大之法。假合名身。别大既无主。总身亦无我。别总推征。我都非有

经。此病若起(至)是病根本

赞曰。此观因缘。病由业生。业由惑生。惑由执我为本故生。我既实无。妄执故起。妄心为本。遂有病生。故知病者因缘不实

经。由此因缘(至)安住法想

赞曰。上观我无。此且由结。应除病因。执我之想。唯有因缘。住此法相。观因缘法。以破我故

经。应作是念(至)灭唯法灭

赞曰。下观唯法。初观。后结。初总观。后别观。此总观也。总观此身。法合共成。念念生灭。生死流转。三界五趣。四生生时。唯有法生。死灭之时。亦唯法灭。众生妄想。谓我生死。实唯法也

经。如是诸法(至)不言我灭

赞曰。此别观也。别观此身。诸法相续。法无知故。互不相知。竟无思念。生既不言我生灭亦不言我灭。故知无我。无实作用。唯有其法

经。有疾菩萨(至)如是法想

赞曰。此结观法。知唯有法。当除我想。二十论云。说无有情我。但有法因故

经。我此法想(至)如是大患

赞曰。上破我执。断烦恼障。下破法执。断所知障。有二初略。后广。此略也。昔执我想。犹是病根。今执法想。及极颠倒。我想既是生死之根。法想乃是我执之源。障菩提本。实为大患。我应除灭。亦为有情除灭此患。法执本灭。烦恼自亡。故破法想。言为有情。破我执中略不言也。胜鬘经言。无明住地。与一切烦恼。为依持建立。若无明住断者。过恒沙烦恼皆悉随断。二乘所不能断。唯佛菩提智之所能断。故无明住地。为烦恼依

经。云何能除(至)我我所执

赞曰。下广有二。初破有病。后破空病。此二既无谁复为空等是。初破有中有五问答。展转相生。旧经有四。此初问答。受生死苦。不得菩提。名大患体。此由烦恼。我我所执。当顺除灭

经。云何能除(至)谓离二法

赞曰。第二问答。由离二法。二执须除

经。云何离二法(至)毕竟不行

赞曰。第三问答。内者自身。我执所依。外谓除身所余诸法。我所执依。但此二不行。我我所执灭

经。云何二法(至)无所观察

赞曰。第四问答。显空内外。要观诸法平等。无有分别动摇。无所观察。无所观察者。观一切法空无所有。即是平等。无动无摇

经。云何平等(至)二性空故

赞曰。第五问答。空理义云。我与涅槃。胜义谛中二俱平等。由彼二性空无体故。应理义云。遍计所执。我与涅槃。二俱平等。妄心所执。性皆空故。非真涅槃。又体非有。与妄所执我相同无。涅槃非是妄所执故。若真涅槃亦妄所执。诸圣等趣。何所证也。又所执有。可异涅槃。而称不等。所执既无。不异涅槃。是故平等

经。此二既无(至)假说为空

赞曰。破自患中。上破有病。下破空病。有三。初乘前破有。以显空义。次显执空亦成大患。后劝住真。离有空病。此初文也。恐执非有。别有实空。今显破执有故假说为空。以假空名破执二实有。非空即实空

经。此二不实(至)唯有空病

赞曰。下显执空亦成大患。有二。初显执空为病。后显除此空病。此初也。执二为有。既为大患。执空为空。亦足病矣。俱妄分别执所执故

经。应观如是(至)毕竟空故

赞曰。此除空病。空理义云。不但执有病已成空。执空之病。其性亦空。胜义谛中。毕竟空故。由斯世俗妄病皆除。应理义云。上观法境其性空无。知能执此亦性非实。既知空境妄执不真。能执空心亦定非实。遍计所执毕竟空故

经。有疾菩萨(至)而受诸受

赞曰。下观住真离有空病。此总离有空病。言能受者。心心所法。能缘能修能证能领一切法也。言所受者。心心所法。所缘所修所证所领一切法也。有所受者。即妄所执。有能受者。即妄能执。有疾菩萨应无妄所受而受诸所受。空理义云。无世俗二受依胜义受空。应理义云。无所执二受依非妄二受。应无所受离有病。耶受诸受离空病

经。若于佛法(至)所受诸法

赞曰。此别显离有空病。空理义云。佛法未圆。不应唯依胜义灭受。专谓法空而有所证。应依俗谛离妄二受。而求圆证。灭除病惑。应理义云。佛法未圆。不应唯依灭所执受一向学空而有所证。应离所执能受所受。而依依他圆成二性而求圆证。除灭病因

经。若苦触身(至)除彼众苦

赞曰。下破他疾有四。一逢缘起想。二恒作救心。三知法性空。四观圆说法。此初文也。若增若触。恩有苦者。大悲为救。我之少苦。尚为难忍。恩他救疗。况他多苦。长夜难堪。而不加救

经。有疾菩萨(至)有情诸疾

赞曰。情作救心也。若非苦增有常疾者。恒作此念。即观三界五趣起悲

经。如是除去(至)而可除者

赞曰。知法性空也。观自他身。法皆无实。何有少法而可除者。故病皆除。不见疾故。旧云但除其病而不除法。空理义解。旧云有病妄可除。空法真不遣。真本来空。遣何所遣。应理义解。旧云。妄所执病。观空除之。有为无为。是法非病。何须除遣

经。应正观察(至)为正说法

赞曰。下观因说法。初标。后释。此标也。观察自他病之因缘。速令除灭。既自灭已。后为他说

经。何等名为(至)皆有疾故

赞曰。下释前标。初有五问答展转相生。后总结成断除二疾。此初问答。空理义云。有心缘虑即为虚妄。无心攀缘证空病灭。应理义云。缘虑者有漏分别心心所。由此因缘分别。便起分别。便起故无明俱。无明俱故法执生。法执生故我执生我执生故诸烦恼。生烦恼生故业生。业生故苦生。故有缘虑。有漏分别心心所法。为疾因缘。有缘虑者皆有疾故。疾体即苦行坏苦。苦苦皆是三界缘虑。皆名为疾

经。何所缘虑谓缘三界

赞曰。第二问答。三界之心。缘于三界。是名缘虑。若知行智。不缘三界。破裂生死。便非苦因。一切无漏理非苦本。故说有漏缘三界苦名为缘虑

经。云何应知(至)则无缘虑

赞曰。第三问答。云何知此缘虑心等为众苦因。谓得出世正能了达能有缘虑虚妄起故。所执诸法都无所得。若起正智得无所得。则无三界虚妄缘虑

经。云何绝缘虑谓不缘二见

赞曰。第四问答。云何得绝妄缘虑心。谓不缘二见。即无分别智。内证真如。是不缘二见。缘谓待藉。旧云二见。二见是所无故。唯识云。若时于所缘智都无所得。尔时住唯识。离二取相故

经。何等二见谓内见外见

赞曰。第五问答。内见谓我见。或能取。外见谓我所见。或所取

经。若无二见(至)则无有疾

赞曰。下总结成断除二疾。此无自疾也。若有二见。执有所得。若无二见。则无所得。证法真如。既证得真。三界有漏缘虑都绝。缘虑绝故。因既不起。因起不起故。苦果不生。则无诸疾。旧文无结。上义不明

经。又自无疾(至)有情之疾

赞曰。此断他疾

经。文妙吉祥(至)调伏其心

赞曰。自下第二结成胜觉能断众苦。有三。一结。二标。三释。此结成上。亦是生下

经。唯菩萨菩提(至)即为虚妄

赞曰。此标胜觉能断众苦。菩萨胜觉慧。能断诸苦。非余一切外道二乘。若非菩萨胜觉能断。菩萨所修便为虚妄。空无果故

经。所以者何(至)乃名菩萨

赞曰。下释前标。初喻。后合。文意可知

说无垢称经赞卷第四(末)说无垢称经赞卷第五(本)

        大慈恩寺沙门基撰

经又妙吉(至)非真非有

赞曰。自下第二大段。调伏二乘心明大悲以破无。二乘唯自利。法执系缚。今说大悲妙慧方便解故。名调伏二乘心明大悲以破无。以着空者无大悲故。文段有三。初明大悲观自他疾。次所以者何下。释其所由。后菩萨如是下。结成离系。初中文二。初观疾相。后起大悲。此初也。自他疾。非真实。非定有。因缘假合。所共成故

经。如是观时(至)发起大悲

赞曰。此起大悲也。不应如凡夫有爱者以起悲。不如二乘起二见以起悲。或准下文。不应起爱味着诸定起见执爱无方便慧而起于悲。或不应见执彼实爱染名利等而起于悲。唯并为断一切有情客尘烦恼。起大悲也。前所不应。后所应也

经。所以者何(至)而有疲厌

赞曰。下释所。由此释所不应。若同凡夫二乘。起于爱见。执着味染。处在生死。即有疲厌。烦恼未亡。物我未遣。故有疲劳。而生厌倦

经。若为断除(至)无有疲厌

赞曰。此释所应。烦恼若亡。物我复遣。摄他同己。故于生死而无疲厌。故般若云。如是灭度无量众生。实无众生得灭度者。此是常心摄他同己。无爱见缠心。故能常度而无倦也

经。菩萨如是(至)缠绕其心

赞曰。自下第三结成离系。有三。初结成离系。次引教证成。后广明缚解。初有四缚。初三自利。后一利他。此初缚也。乘前起下。故言如是。无疲厌故。便无爱见缠绕其心。此更互也。前言无爱见即无疲厌。此言无疲厌便无爱见。二互为因故

经。以无爱见(至)即得解脱

赞曰。此有二缚。以爱见灭。不为系缚。系缚无故。即得涅槃大解脱也

经。以于生死(至)证得解脱

赞曰。此缚利他。自既解脱。便有智力。为说妙法。令他离系。又证解脱

经。世尊依此(至)斯有是处

赞曰。此引教证成。初引。后结。若自有缚。不解他缚。凡夫二乘也。自能解故。能解他缚。如来等也。此说究竟利益一切故

经。是故菩萨(至)离诸系缚

赞曰。此结也

经。又妙吉祥(至)菩萨解脱

赞曰。下广明缚解有二。初问。后答。此双问也

经。若诸菩萨(至)菩萨解脱

赞曰。下答有二对。初明着禅名缚。不着禅则解。后明无巧有智名缚。有巧有智名解。此初对也。着四静虑八解脱八等持九等至名缚。味定不增修余慧品。摄有生故。若智善巧。不舍静虑诸等。持等而随所应摄益三有等生。而生三有。无所贪味。名为解脱

经。若无方便(至)是名解脱

赞曰。下明无巧有智名缚。有巧有智名解。有三。初标。次释。后解妙慧善巧差别。此初标也。此意说言。无善巧方便。但善摄妙慧名缚。二乘等是无智用故。有善巧方便并善摄妙慧名解。有善方便。慧之用故

经。云何菩萨(至)名为系缚

赞曰。下释有二对。初对住二乘无学菩萨。后对住二乘有学菩萨。初皆明缚。后皆明解。一一初皆问。次能答。后皆结。此问缚也。旧文二对。名字不同。义亦全别。应细勘之

经。谓诸菩萨(至)成熟有情

赞曰。答也。若诸菩萨。同二乘等。以三等持。而自调伏。有善妙慧也。由修空故。不以相好内饰其身。由修无相。不严佛土。由修无愿。不利有情。名无方便。或随所应。不要次配。旧云。以爱见心庄严佛土等。应云无正慧心严佛等。故名为缚

经。此诸菩萨(至)则为系缚

赞曰。结也

经。云何菩萨(至)名为解脱

赞曰。问解也

经。谓诸菩萨(至)修习作证

赞曰。下释有二。初释有妙慧。后释有方便。此释有妙慧也。有相者。无愿所观依他起性。无相者。无相所观圆成实性。空于此二。观我我所。都不可得。断染依他。修净依他。名修习于圆成作证也

经。复以相好(至)名为解脱

赞曰。此释有方便并结也。旧文翻前无观察义。准前应知

经。云何菩萨(至)名为系缚

赞曰。下第二对问缚也

经。谓诸菩萨(至)深生执着

赞曰。释也。见谓五见。烦恼谓贪嗔痴八缠三缚等。并如前说。此上现行。随眠谓种子。由安住此。修善本时。不回向菩提。而生执着。有诸烦恼。无方便也。又有释言。此谓双无。慧及方便二俱无故。旧无回向。前释为正

经。此诸菩萨(至)名为系缚

赞曰。结也

经。云何菩萨(至)名为解脱

赞曰。此问解也

经。谓诸菩萨(至)不生执着

赞曰。释也。远见故。修善回向。不生执着。二种是

经。此诸菩萨(至)名为解脱

赞曰。结也

经。又妙吉祥(至)是名为慧

赞曰。下解妙慧善巧善巧差别。总有二。初皆解慧。后解方便。此解慧也。能观诸法。身及疾二皆无等。是名慧。慧能观故

经。虽身有疾(至)名方便

赞曰。此解方便。虽疾不厌。常耐化生。慧之用也

经。又观身心(至)是名为慧

赞曰。第二解惠。身心者。五蕴和合假生疾者。依此众苦逼迫之用。此二无始展转相依。后生前灭。曾无暂问。非曾不生今始新生。非旧不灭今时始灭。又若言新有。即是旧来病。若言是旧疾。念念新所生。知身及疾念念有生灭。是故说言非新非故

经。不求身心(至)是名方便

赞曰。此解方便。二乘知身及疾生灭。求毕竟灭。永入涅槃。名无方便。菩萨不然。不求永灭。故有方便慧皆二乘有。异生所无。方便二乘无。皆唯菩萨有

经。又妙吉祥(至)不调伏心

赞曰。自下第三。双调二心。明菩萨行。彰不住道。以双破也。大文有三。初总标。次略释。后广说。此标也

经。所以者何(至)菩萨所行

赞曰。此略释也。烦恼生死。名不调心。出世自利。名调伏心

经。若于是处(至)菩萨所行

赞曰。下广说有三十七句。菩萨所行。分之为二。初三十四句。不同凡夫二乘所行。名菩萨所行。后有三句。得胜不舍劣。名菩萨所行。初中分七。初一句总。次有四句。次第不同凡夫二乘。次有四句。二二不同二乘凡夫。次有四句。次第不同二乘凡夫。次有七句。唯不同二乘。次有二句。唯不同凡夫。次有十二句。唯不同二乘。此总也。处谓处所。所修行处。或是道理处所。余又可知。旧有三十一句。二十八句不同凡夫二乘。后有三句。得胜不舍劣。初中有二。初十句。杂不同凡夫二乘。后有十八句。唯不同二乘。初中分四。初有三句。杂不同凡夫二乘。次二句。次第不同凡夫二乘。次有三句。初二不同二乘。后一不同凡夫。后有二句。次第不同二乘凡夫

经。若处观察(至)菩萨所行

赞曰。下四句次第不同凡夫二乘。此二句也。凡观生死。为所行境。便起烦恼。菩萨观生死。而无烦恼。二乘观涅槃。便毕竟灭。菩萨观涅槃。不毕竟灭

经。若处示现(至)菩萨所行

赞曰。此中二句。凡现四魔。乃成魔事。菩萨现四魔。乃越魔事。二乘求果智。非时证圣智。菩萨求种智。而不非时证圣智。菩萨证智。外应群机。而能济拔名不非时。二乘证智。外不利生。名曰非时。不应时故。非道理也

经。若求四谛(至)菩萨所行

赞曰。下四句。二二不同二乘凡夫。于中分二。初二句不同二乘。后二句不同凡夫。此初二句也。四谛者前方便。观内证者正根本观。非时证四谛。二乘所行。不非时证四谛。菩萨所行。自利不利他。名非时。自利亦利他。名为时。若正内证。便舍生死。二乘所行。虽正因证。摄受生死。名菩萨行

经。若行一切(至)菩萨所行

赞曰。此后二句。不同凡夫。凡夫有缘起。便生见趣。菩萨现缘起。而远见趣。现缘起者。现生死也。凡夫起有情及法相杂。有烦恼随眠。菩萨现二相杂。而无烦恼随眠

经。若正观察(至)菩萨所行

赞曰。下有四句。次第不同二乘凡夫。此初二句。二乘证无生故。堕声闻正性。菩萨证无生。不堕声闻正性。正性者人无我理。证智证此人无我理。名堕正性。凡夫摄受有情行处。有惑随眠。菩萨摄受有情行处。而无烦恼种

经。若正欣乐(至)菩萨所行

赞曰。后二句也。二乘乐远离。求身心灭入于涅槃。菩萨乐远离。不求身心尽永入涅槃。凡夫观三界而迷乱真如。菩萨观三界不迷乱真如。法界者真如也

经。若乐观察(至)菩萨所行

赞曰。下有七句。唯不同二乘。于中分二。初三等持行。后四余杂行。此初也。二乘观岂性。更无依求。菩萨观空性。仍求功德。二乘观无相。不外化众生。菩萨观无相。能外化众生。二乘观无愿。而灭有趣。菩萨观无愿。示现有趣。有谓三有。趣谓五趣。旧云无作者愿也

经。若乐游履(至)菩萨所行

赞曰。下四杂修。此初二也。无作者。无所起作。空性灭理。解观我无。故成差别。替者瘀也。二乘游空。不起众行。菩萨起空。起善根无废。二乘游六度。便欣涅槃。菩萨游六度。不欣涅槃。住无住故。有情心行妙智之彼岸。是涅槃故。旧云知心心数法。意显彼所求彼岸。知而不求

经。若乐观察(至)菩萨所行

赞曰。二乘修无量。求生梵世。因有漏故。此果必生初禅中故。菩萨修无量。求大菩提。因无漏故。二乘游六通。证漏尽之涅槃。菩萨游六通。不证涅槃。住无住故

经。若乐建立菩萨所行

赞曰。此有二句。唯不同凡夫。凡夫建立诸法。攀缘邪道。邪解分别诸法也。菩萨建立诸法。不缘邪道。正理解了。释诸法故。凡夫起六念。随生诸漏。爱慢等生故。菩萨起六念不生诸漏。灭诸漏故

经。若乐观察(至)菩萨所行

赞曰。下十二句。唯不同二乘。有三。初二句。不同离染受生。次七句。不同修菩提分法。后三句。不同证无为有为。此初二句。二乘观无漏。希求离染。菩萨观无漏。不希离染留惑。至惑尽证佛一切智故。二乘得有漏定。随定力而受生。菩萨得有漏定。不随定力而受生

经。若乐游履(至)菩萨所行

赞曰。下七句。不同修菩提分法。此初三句也。二乘修念住。求身受心法远离。菩萨修念住。不求四远离。远离者断烦恼。二乘起正断。勤断二恶。勤修二善。故见善不善。菩萨无分别起四正断。不见善不善。二乘起四神足。不能任运变现自在。菩萨起神足。能任运变现。加行大故

经。若乐游履(至)菩萨所行

赞曰。此中二句。二乘游五根。自既得已。亦起分别有情诸根胜劣之妙智境。菩萨游五根。无分别故。不起分别有情诸根之妙智境。虽有根上下力。而无分别故。由此旧云。而分别众生诸根利钝。二乘起五力。不求十力。菩萨起五力。而求十力

经。若乐安立(至)菩萨所行

赞曰。此中二句。二乘七觉皆圆满已。由有分别。后求佛法差别妙智妙用境界。菩萨七觉既圆满已。由无分别。更不求佛差别妙智妙用所行。智果满故。旧云。而分别佛之妙智。文乃相乖。不同二乘。理可成矣。二乘八道圆。厌背邪道。菩萨八道满。不厌邪道。常教化故。旧云。而乐行无量佛道。求于果满。二乘不求作佛。故不乐行

经。若求止观(至)菩萨所行

赞曰。下三句。不同证无为有为。初二不同无为。后一不同有为。二乘求止观二因。堕毕竟灭。菩萨起止观。不堕毕竟灭。常化众生故。资粮者因也。二乘观无生灭理。不能相好严身成满佛事。菩萨内观无生灭理。仍相好严身。成诸佛事。此二证无为不同。下明有为事业不同。二乘起威仪弃舍一切佛法缘虑之心。起世事已。不能更观出世理事。菩萨起二乘之威仪事。亦能内缘一切佛法理事等。加行大故

经。若随诸法(至)菩萨所行

赞曰。上三十四句。不同凡夫二乘所行。下之三句。得胜不舍劣。名菩萨所行。一入定现威仪。二证理现众相。三得果现修因。此中二句。究竟清净本性常寂真如也。妙定者能观定也。虽得真如。能缘胜定。随定所行。不舍有情所乐威仪。或即不起灭定而现威仪。第一句也。一切佛土。其性空寂。无成无坏。如于空者法性土也。虽观殊胜一切法性无相空土。非不种种庄严佛土。利乐有情。修劣报化土。第二句也

经。若乐示现(至)菩萨所行

赞曰。此有一句。虽求殊胜八相现化。未为佛事。不舍修劣诸菩萨行。此中且说在果二相。后之三句。显能为胜不舍劣故

经。说是一切(至)发心趣向

赞曰。品第五段。结成利益。虽因次说菩萨所行天子发心。然是一品。终是利益。是以属品为第五段。不属近文

    不思议品

方便品下。合有五品。明利他行。初之四品。隐迹利他。未现大神通。随类济物。故名隐迹利他。密权也。此之一品。现大神通。明显迹利他。显权也。神通妙用上位能知。故非下心之所思虑。亦非下言之所议度。今此广明。名不思议品。此以无漏慧根为性。不思议体即神通故。其通之境妙用亦难测亦名不思议

经。时舍利子(至)当于何坐

赞曰。就此品中。大文有四。初鹙子心念。二无垢诃说。三显不思议。问妙吉祥十方坐是。四时众获益。八千菩萨得解脱是。此初文也。心念床座。希自坐之。旧文有三。无时众益

经。时无垢称(至)求床坐耶

赞曰。下第二无垢诃说。于中有四。一问鹙子。二鹙子反答。三无垢广说。四时众获益。此初问也。由昔心念。我等今者。为闻法故。二应相率。随从诣彼。既不求座。故作此征

经。舍利子言(至)非求床坐

赞曰。二鹙子反答

经。无垢称言(至)何况床坐

赞曰。三无垢广说。有三。初总明求法。次别明求法。后结成求法。是故舍利子若欲求法下是。此初文也。夫求法者。于五明处。求佛正法。应住猛利爱重求闻。设为听闻一句善法。路由铁地。尚欢喜入。何况欲闻多善言义。虽爱自身及诸资什。比爱正法。非为譬喻。无足无倦。深信柔和。心直见直。爱德爱法。往法师所。无诘难心。唯作慧眼妙宝智明胜果无罪悦意之想。深生敬重。无高慢心。不作坏戎毕族丑陋拙文鄙句异意之想。唯为求善。非显己德。不为名利而求正法。应时殷重恭敬听闻。勿起损害顺求过心。唯为求解。专情属耳。扫涤摄持。如是名为求于正法。所以雪山半偈舍命非难。香城满教卖身为易。皆以正法可重不领身命。何况床座

经。又舍利子(至)无色界

赞曰。下别明求法。总有十段。所求谓作证法。所不求者。虽可求知。不求证获。故名不求。此即第一不求虚幻法。蕴界处三。及三界法。皆虚幻故

经。又舍利子(至)非谓求法

赞曰。此第二不求二乘法。二乘执有三宝及四谛故。此不求别相三宝执。非不求三宝。不求知苦断集证灭修道差别分别戏论。非不求证。非安立谛之真理也

经。又舍利子(至)非求远离

赞曰。此第三不求有漏法。有二。此不求起遣诸有漏法。法名寂静。真如也。及近寂静。余无漏法也。名行有漏生灭。非谓求无漏法及求真如远离法也

经。诸求法者(至)非谓求法

赞曰。不求有漏中。此不求烦恼随增法。法无贪染。真如也。离诸贪染。余无漏也。皆不可贪染故

经。又舍利子(至)非谓求法

赞曰。此第四不求所知法。此有二释。一不求妄心所取境界。因缘真如非妄境故。若心分别。计为境界。非谓求法。数者计也。二不求有相差别境界。真如正法。无差别故。数者分别

经。又舍利子(至)非谓求法

赞曰。此第五不求摄弃法。取谓摄取。舍谓弃舍。诸分别心谓法可取舍。因缘真如无取舍故。或法有生灭可有取舍。真无生灭。何有取舍

经。又舍利子(至)非谓求法

赞曰。此第六不求爱着法。能摄藏则爱。所摄藏者。此爱所缘。既不求贪爱。故法不可摄藏。非爱境故

经。又舍利子(至)非谓求法

赞曰。此第七不求有相法。真如正智。皆是无相。若随法相而识远者。是求法相。非求正法

经。又舍利子(至)非谓求法

赞曰。此第八不求世俗法。诸求法者。不共一切世俗住法。真如法中。无所住故

经。又舍利子(至)非谓求法

赞曰。此第九不求四境法。对法论云。眼所受是见义。耳所受是闻义。自然思构应知如是如是是觉义。自内所受是知义。虽大乘中根识心所和合名见等。然根五义强故得名。瑜伽论云。见知现量摄。闻谓量言量。觉是比量。故知眼名见。耳鼻舌身并同时意名知。意缘教名闻。独意思构名觉。对法以耳为门而意缘教。故耳所受是闻。其实闻者意缘教也。此四皆依有漏差别心而建立之。故说真如非见闻等

经。又舍利子(至)非谓求法

赞曰。此第十不求恶业烦恼所为法诸无漏法。非是恶业烦恼所为。故名无为。本求此故。或唯真如。名为无为。法根本故

经。是故舍利子(至)应无所求

赞曰。此结成求法。诸求法者。不求一切诸非法法。于非法法。应无所求。于是法中。无求而求。是为求法

经。说是法时(至)得眼净

赞曰。此第四段。时众获益。得预流果

经。时无垢称(至)大师子座

赞曰。自下第三显不思议。有二。初现不思议事。后说不思议事。有解脱名不可思议下是。现不思议事中。有四。初问座方三吉祥示处。三正明设座。四鹙子赞扬。文可知也。此间座方。问曰。何故初责求法非座。后问座方。方将设置。答。理应求真非俗。所以初诃。礼讫顺机。所以今设

经。妙吉祥言(至)安隐住持

赞曰。吉祥示处有二。初示。后赞。示中有九。一示处所。东方。二示道远。三十六竞伽沙佛国。三示佛国。山幢。四示佛。山灯王。五示安乐。现在住持。六示佛量。八十四亿踰僐那。七示座量。六十八亿踰僐那。八示菩萨量。四十二亿踰赞那。九示座量。三十四亿踰僐那。此文有五。别僐配可知

经。其佛身长(至)踰缮那量

赞曰。此文有四

经。居士当知(至)具诸功德

赞曰。此赞座胜。示之令取此。或示化相主。或示他寂土。所以身座量皆大矣

经。时无垢称(至)自在神通

赞曰。自下第三正明设座。大文有三。初明起通。次明座至。后劝就座。此初文也。八地以上。恒在定中。顺俗起通摄念入定

经。即时东方(至)无垢称室

赞曰。下明座至有三。初明座至。次明奇特。后明含容。此初文也。应时众数。有三十二亿。显座非实。神力所致。乘空而来

经。此谁菩萨(至)既所未闻

赞曰。此时奇特。闻能闻远。昔所未闻。见见近。昔所未见。能见近远之间。俱未有也。故为奇特

经。其室欲然(至)不相妨碍

赞曰。下明含容有二。初明室变容座。后明世界不迮。此初文也。室广为大。净而非秽。诸狮子座。悉能含容。令小为大。十八变中舒也。或小能纳大名广。非变为大也

经。广严大城(至)前后无异

颂曰。此明世界不迮。瞻部界小。座量极大。二共一处。不相妨碍。小界不为大座所临便为迫迮。故悉如本。初后无二。十八变中。众像入身之所摄也。问。何故方丈变之令广。世界极小不变令大。答。方丈别室。众集变之。世界遍处。故不须变。计室论座。大于世界。神力任情。有变不变

经。时无垢称(至)就师子坐

赞曰。自下第三正劝就座。有二。初劝吉祥就座。后劝余人就座。此初文也。吉祥神力。不待他令。礼宾之法。劝须就座。所以劝也

经。与诸菩萨(至)称师子座

赞曰。下劝余人就座。有二。初劝。后坐。此劝也。道力不高。劝现神力。恐不相称。故令变身

经。其得神通(至)端严而坐

赞曰。下明就座有二。初明菩萨就座。后明声闻就座。初中复二。初明自能。后显他力。此初文也。身座相称。故名端严

经。其新学菩萨(至)师子之座

赞曰。下显他方有三。初不能。次说利。后方得。此不能也。住地前故

经。时无垢称(至)得五神通

赞曰。此说利故。得世五通

经。即以神力(至)端严而坐

赞曰。此方得也

经。其中复有(至)师子之座

赞曰。下明声闻就座。有五。初不能。二征诘。三答屈。四说利。五方得。此初不能。二乘神力。虽至大千。他力所持。而不能座。或不现神通。任身欲坐。坐既高广。是以不能

经。时无垢称(至)不升此座

赞曰。此征诘也。声闻极多。难以对悟。鹙子上首。所以偏告。欲令彼知声闻道故

经。舍利子言(至)五不能升

赞曰。三答屈也。座越已分。故不能升

经。无垢称言(至)方可得座

赞曰。四说利也。座出灯王。故令礼敬。要加神力。方能升故。显归敬者愿必满故。显佛加持辨善事故。然前菩萨说令得通。方升宝座。机位堪故。今诸声闻礼佛而坐。非得通者。根未堪故

经。时大声闻(至)端严而坐

赞曰。五方得也。身坐相称。名端严坐。谢座归凭。显非胜道。令发心故。成唯识云。若定等力所变。身器界地自他则不决定。由此准知。座量及身他神力引。识随大小。变之无爽

经。舍利子言(至)不相妨碍

赞曰。现不思议事中。自下第四。鹙子赞扬。有二。初赞室能含容后赞世界如故。此初文也。问。前变广博。室已非小。今言小室。何为相违。答。有二解。一室不变大。以小容大。名为广博。室不大故。今名为小。二室变大。略有三解。神力变大。故前言广。声闻不测。犹见小室。又昔谈今末。故云广博。今言昔本。所以言小。又理实变大。前言广博。睹相见小。今言小室。亦不相违

经。广严大城(至)前后无异

赞曰。此赞世界如故。其所见故。依初解广。界大室小。依后解广。室大界小。故言不迮

经。无垢称言(至)可思议

赞曰。自下第二。说不思议。因前赞扬。广谈希有。大文有三初说不思议。次迦叶欢眼。后重成解脱。初文有三。初总标。次广说。唯舍利子下结。此初文也。八地已上。名为不退。有神通名解脱。证真解脱方能起故。亦解脱定障。名故名解脱。神用难测。名不思议

经。若住如是(至)形量不减

赞曰。下广说中。合有六翻。一一翻中。初皆有标。后多有结。此中六者。一大小相容。二宽狭相纳。三往来自在。四延促任情。五运转随心。六同类往趣。初五转境。后一变身。初翻之中。文有其五。一标能变者。二正明神变。三无缘不知。四根熟能委。五结成深妙。此初有二。标能变者解脱菩萨。二正明神变。山芥相容。问。山大不减。芥子不增。大小既殊。如何相纳。答。空理义云。世俗虚假。胜义本空迷空假以碍心。大小由隔。悟幻化而通意。何不相容。况乎大小悬差。由迷执有。达空胜义。何碍不通。应理义云。略有八释。一执有所执。大小悬殊。知所执空。何小何大。二不达依他。谓真大小。体之虚伪。何理不通。三事成大小。或不能容。理并圆成。何不相纳。四执法有用。大小乃乖。知法因缘。同虚岂隔。五迷心执境。实境难容。识境皆心。何碍不得。六法真有相。大小不容。无相为真。何大何小。七未契真如。愚心香隔。知真达伪。智洞能通。八下位庸心。不能通会。上人威力。何事不能。此乃不思议力。非余之所测也。合前十释。下皆准知。然则随其所可方可为之。不可以不思议便乖正理此言应允。智者当思

经。虽现如是(至)何往何入

赞曰。三无缘不知

经。唯令所余(至)入乎芥子

赞曰。四根熟能委。睹神通力调伏之者。应睹神通入道之类。根熟者也

经。如是安住(至)独觉所测

赞曰。结成深妙。入者证也。此乃菩萨巧智所证。故非二乘凡夫境界。举胜二乘。明凡不测

经。又舍利子(至)形量不减

赞曰。二宽狭相纳。文有其五。此有初二。标能变者。正明神变也

经。虽现如是(至)忧怖恼害

赞曰。三无缘不知。有二。初明灵不测何往何人已前文也。后情识无惊。亦不令彼已下文是也

经。唯令所余(至)独觉所测

赞曰。此有后二。根熟能委。结成深妙

经。又舍利子(至)无所增减

赞曰。第三往来自在。文亦有五。此有初二。标能变者。正明神变。陶家轮者。陶师之家打凡轮也。置手掌中。而自旋转。掷置还取

经。虽现如是(至)亦无恼害

赞曰。三无缘不知。运动既大。仍不令其生往来想。及无恼害

经。唯令所余(至)独觉取测

赞曰。此有后二。根熟能委。结成深妙

经。又舍利子(至)而令调伏

赞曰。第四延促任情。文亦有五。此第二正明神变中有二。初明所为。后明神变。有见生死多时相续方能调伏。为延短为长。有见生死少时相续方能调伏。为促长为短。此明所为。彰下神变

经。能以神通(至)而令调伏

赞曰。三正明神通也

经。虽现如是(至)觉知延促

赞曰。此有二句。一无缘不知。时分延促以上文是。二根熟方委。唯令所余以下文是

经。如是安住(至)独觉所测

赞曰。结成深妙

经。又舍利子(至)示诸有情

赞曰。第五运转随心。文亦有五。初标能变者。二正明神变中有七。一集诸佛土。二遍到十方。三出妙供具。四普现色像。五能吸风轮。六内火置腹。七掷诸世界。此中有一。集诸佛土也

经。又以神力(至)而不移转

赞曰。二遍到十方。此有二释。一云意势通者。非以身去。以意势力。变作有情。到十方界。示诸佛土。非但能变身无不去。其诸有情。住一佛国。曾不移转。二云意势通者。运身所作。随心势力。既极速疾。一刹那时。遍十方故。不同小乘身无不往。虽将有情至十方界。亦诸报土。别别佛土。自住法性。或住报化。一佛土中。而不移动

经。又以神力(至)星辰色像

赞曰。此中有二。第三出妙供具。第四普现色像

经。又以神力(至)都无损害

赞曰。此中有二。第五能吸风轮。第六内火置腹

经。又以神力(至)都无所损

赞曰。第七掷诸世界也。身往下方取一世界。掷置上方过无数界。虽置余方。世界无损。如以针锋举小枣叶。不以为难

经。虽现如提(至)便见是事

赞曰。运转随心中。第三无缘不知。第四根熟方委

经。如是安住(至)独觉所测

赞曰。五结成深妙

经。又舍利子(至)种种色像

赞曰。第六同类往趣。文唯有二。初标能变者。后正明明神变。神变中有二。一变身。二变语变身有二。初变自。后变他。此标能变及变自也。或圣或凡。或师或弟。如文自显。更不重详

经。或以神力(至)种种色像

赞曰。此变化身

经。或以神力(至)第一微妙

赞曰。下明变语。举变化语。例变自语决定能。于中有二。初变法无碍声。后变词无碍声。末后一翻。或以神力以下文是。初中有三。初转作佛声。以为根本。次能说法等从佛声出。后结成利益。此初文也。能转三品诸有情声。并作佛声。皆最第一

经。从此佛声(至)吉祠差别

赞曰。以下第二能悦法等从佛声出。有三。初能说法。二显三乘。三出音韵。此初文也

经。乃至一切(至)皆于中出

赞曰。此显三乘说法声也

经。乃至十方(至)佛声中出

赞曰。此出音韵。诸佛声韵。皆能出也

经。普令一切(至)悉皆调伏

赞曰。结成利益。随根叶异。无不调伏

经。或以神力(至)名得利益

赞曰。此变词无碍声。皆令获盖

经。唯舍利子(至)终不可尽

赞曰。说不思议中。自下第三结成前说。有二。初结自智辩颇穷。后说他解脱难尽。此初文也

经。如我智慧(至)以无量故

赞曰。此说他解脱难尽

经。尔时尊者(至)叹未曾有

赞曰。说不思议中。自下第二迦叶叹恨。有二。初明叹恨。后明利益。初中复二。初叹。后恨。此赞叹也

经。便语尊者(至)亦不能了

赞曰。下自恨有六。一恨己不知。二明智能悟。三嗟无发趣。四怨己悲号。五庆他道胜。六显能破恶。此恨己不知。文中有二。初喻。后合

经。谁有智者(至)正等觉心

赞曰。二明智能悟。所以发心

经。我等今者(至)复何所作

赞曰。三嗟无发趣。虽有大乘之因。乃为声闻极果所损。已断烦恼。如燋败种。无复能为。未发心前。自深谦败。非法华会不记作佛

经。我等一切(至)大十世界

赞曰。四怨已悲号

经。一切菩萨(至)信解势力

赞曰。五庆他道胜。能生能长坚固信解之势力故

经。若有菩萨(至)无所能为

赞曰。六显能破恶。魔不能为

经。当于尊者(至)正等觉心

赞曰。第二结成利益

经。时无垢称(至)解脱菩萨

赞曰。说不思议中。自下第三重成解脱。有二。初明魔王多是解脱。后明大乞者亦多解脱。初中有二。初明魔王多是解脱。后释所由。此初也

经。方便善巧(至)诸有情故

赞曰。此释所由。以方便度。多作魔王。利众生故

经。大迦叶波(至)解脱菩萨

赞曰。下明大乞者亦多解脱。有二。初显。后结。中有三。初明所作。次释所由。后喻明显。此初复二。初明所乞。后明乞者。所乞有二。一内财。二外财。外财有七。一亲属。二世土地。三贵位。四饮食。五严身。六四事。七资产

经。以巧方便(至)意乐坚固

赞曰。下释所由。初标。后显。此标也。欲令菩萨意乐坚固。故为大乞。而试验之

经。所以者何(至)为此乞求

赞曰。此显前义。其大乞者。是勇猛菩萨。为利前众生。行斯难事。非余下劣能为大乞。志下劣故

经。大迦叶彼(至)为此乞求

赞曰。下喻明显。有二譬喻。初明力大能逼。后明力敌能逼。此初文也。诸七地前。为大乞者。犹如萤火。位居小故。不能逼迫大施菩萨。犹如日轮。威势大故。八地以上。解脱菩萨。方能大乞而行逼迫威力大故。亦方大施。非前位能

经。大迦叶波(至)共相逼迫

赞曰。此明力敌能逼。文意可知

经。是名安住(至)解脱境界

赞曰。第二结也

经。说此法时(至)解脱境界

赞曰。品第四段。结成利益。解脱境界谓八地以上。今此能入。并证不退

    观有情品

方便。声闻。菩萨。问疾。不思议五品。明能利行。今此一品。明其所利。恐言所利有实众生。今破彼执。显皆非实。唯有假情。以为所利。故此一品。名所化处。观谓观察。有情即是所化生境。智慧简择。所化众生。虽有可化。仍非实有。名观有情。此品广明。名观有情品。虽此品中更明胜行。所化为主。名观有情。或由观彼。而起胜行。合名观有情品

经。时妙吉祥(至)观诸有情

赞曰。就此品中。大文有二。初吉祥问答。明菩萨行。后天女对扬。破声闻执。吉祥问答明菩萨行中。初观所化。后明利行。初中复二。初问。后答。此问也

经。无垢称言(至)一切有情

赞曰。下答有二。空理义云。初观俗谛假有有情。犹如幻事。似而非真。后观真谛本空有情。此初文也。应理义云。初观依他假有有情。后观所执本空有情。此初文也。依他起性。犹如幻事。似非真故

经。文妙吉祥(至)观第六蕴

赞曰。空理义云。下观真谛本空有情。应理义云。下观所执本空有情。文分有二。初广说喻。以显非有。后结前义。释空所由。初中四十三句。旧有二十九句。此有初十。如有智人。通下诸句喻。诸菩萨下。遂难释。余易可知。观水聚沫所有前际。前际本无。先来空故

经。观第七根(至)贪嗔痴毒

赞曰。此中有十。梵云萨埵。此云有情。即六根是。旧文由此说如第七情。今言根也。无色界中。有定境色。无业果色。此中说无业果色也。萨迦耶见。通俱生分别。预流已上。无分别者。非无俱生。楞伽经云。佛告大慧。身见有二种。谓俱生妄相。妄相者即分别萨迦耶见故。观一来果第三有者。一来果人。复有二生。往天未人。唯二生故。此依小生。非大生义。不还果者。不生欲界。故无胎藏

经。观得忍菩萨(至)不生烦恼

赞曰。此有后十。八地已上。名为得忍。忍相续故。故无悭等。七地犹起。为利益故。或初地上。得性戒或。创得忍故。无悭吝等。四禅已上。无入出息。况灭定乎。半择迦者。此云绝势。即黄门类。此有五种。生便。除去。嫉妒。半月。灌洒之类。八地已上。一切烦恼。种虽未断。无漏相续。缘阙不生。名为毕竟不生烦恼

经。观梦寤已(至)后有相续

赞曰。此余三也。梦时所见。尚未知无。故举悟时。观彼梦境。无学分段后有成无。非无变易

经。如是菩萨(至)无有情故

赞曰。结成前义。释空所由。空理义云。胜义谛中。诸法本空。无有情故。应理义云。遍计所执。诸法本空。无有情故

经。妙吉祥言(至)修于大慈

赞曰。下明利行。有二。初明利他行。后明自利行。初中有四。明无量故。一一皆有初问后答。此初问也

经。无垢称言(至)究竟安乐

赞曰。答初有三。初总标。次广说。后结成。此初文也。慈有三种。如前已说。为有情者。缘有情起。名有情缘慈。说如斯法者。缘法起故。名法缘慈。与究竟乐者。缘如起故。名无缘慈

经。如是菩萨(至)离内外故

赞曰。下广说慈。合有三十八句。分之为二。初三十句。别修无缘法缘有情三慈。胜劣证得为次第故。后有八句。别修有情法缘无缘三慈。观行初后之次第故。初中有三。初九句。修无缘慈。缘真如故。次有十一句。修法缘慈。缘法起故。后有十句。修有情缘慈。缘有情故。法缘慈有二。一缘有情都无实体。唯有五蕴法。而与之乐。名为法缘。二缘一切教理行果所有妙法。名法缘慈。此但说后。不说前法。此中皆取增上所缘。如修正法以施众生。先缘法故。名法缘慈。如缘有情而修正法。先缘有情故。名有情缘慈。此二或俱名法有情缘。二皆有故。真俗双观。三慈并有。理亦何爽。旧有二十九句。初二十四句。别解无缘法缘有情缘三。后有五句。别解有情法缘无缘。初中有九句。明无缘。次有九句。明法缘。次有六句。明有情缘。此牒初五。无缘之慈。离能所取。故修寂灭。离烦恼烧。故修无熟。三世理齐。故修如实。无等起因。故修不违。有因平等之所生起。并有为故。有顺有违。真如无因。无所违迷。故修不违。真无内外。故修无二

经。修无坏慈(至)等虚空故

赞曰。此无缘慈后四句也。真毕竟住。故修无坏。无坏时故。旧云。毕竟尽故。毕竟尽诸烦恼。故体不坏。能缘意乐。犹如金刚。故所观如坚固难破。所修之慈。名坚固慈。真性本净。故修清净。真等虚空。故修平等

经。修阿罗汉慈(至)无休息故

赞曰。下十一句。修法缘慈。有三。初三三乘。次二法轨。后六果位。此三句三乘慈。阿罗汉慈者。略有三义。一害烦恼贼。二无分段生。三应受妙供养。此取初义。独证菩提。故不待师。亦不待资。不能利他资弟子也。菩萨二行利众生故。缘二乘行。而起于慈

经。修如来慈(至)诸有情故

赞曰。此二法报二身慈也。真如乃为法身如来理法故。报身名佛果位故。二别也

经。修自然慈(至)爱憎断故

赞曰。下六果位慈。此初三句也。在果任运平等觉法。故修自然。正觉与真如平等一味。故修菩提。贪嗔永灭。故修无漏

经。修大悲慈(至)观性空故

赞曰。此后三句。显发大乘。故修大悲。利众生故。观都无我。故修无诤。若见有我。起惑净故。观法性空。故修无厌。法性若有。便有厌故

经。修法施慈(至)令无损故

赞曰。下有十句。修有情缘。即十度也。此初三句。卷谓卷缩。如人与物。初时开手。后时卷着。坚法亦然。初与后休。余文可解

经。修精进慈(至)现知法故

赞曰。此有三句。不耽禅味。名无爱味。恒成种智。名现知法。皆为有情故。名有情缘慈

经。修方便慈(至)法性相故

赞曰。下有四句。申善巧故。无有一事而不利乐。故名诸问。普能示现。修方便慈。由十大愿所引发故。修妙愿慈以济众生。并利乐事。故修大力。了知法性以悟众生。故修智度。若那云智。智波罗蜜也

经。修神通慈(至)诸有情故

赞曰。下有八句。别修有情法缘无缘三慈。初二有情。次五法缘。后一无缘。此有情缘也。不坏一切法性真加法相因故。故修神通。虽现神通种种变现不坏性相

经。修无著慈(至)离瑕秽故

赞曰。此五句法缘也。心无障碍。及无所染。故修无著。意乐净故。名不矫诈。加行净故。不为谄曲。事事不虚。故修无诳。情无瑕秽。故修深心。瑕者玉病。虽外相善。内心有垢。名为瑕秽

经。修安乐慈(至)安乐事故

赞曰。此一无缘安。乐事本唯真如故。旧本后五句明有情法缘无缘中。一句有情。三句法缘。一句无缘

经。唯妙吉祥(至)修于大慈

赞曰。结也

经。妙吉祥言(至)修于大慈

赞曰。此第二门

经。无垢称言(至)修于大悲

赞曰。此第二答。施己无悭。能拔于彼现当众若。故名大悲。行弘广故。不以不悭。名为大悲。但与乐故

经。妙吉祥言(至)修于大善

赞曰。此第三问

经。曰无垢称言(至)修于大喜

赞曰。此第三答。作利无悔。善生喜故。不唯助喜名之为喜

经。妙吉祥言(至)修于大舍

赞曰。此第四问

经。无垢称言(至)修于大舍

赞曰。此第四答。此中行舍亦兼平等。不希报故。不唯以劝舍恶为舍

经。妙吉祥言(至)当何所依

赞曰。下明自利行。有十二问答。展转相生。此初问也。地前菩萨。入于生死。教化众生。若有怖畏。当何所依。地上不怖生死苦故

经。无垢称言(至)诸佛大我

赞曰。此答也。诸佛大我。大涅槃也。四德之我。名为大我。无住之住。名正依住

经。又问菩萨(至)解脱中住

赞曰。第二问答。即此真如。离烦恼时。假名解脱。解脱体即择灭无为

经。又问欲令(至)除其烦恼

赞曰。第三问答。要除系缚。身解脱故

经。又问欲除(至)观察作意

赞曰。第四问答。理谓二谛真如道理。顺此之作意。名如理作意。体即思慧

经。又问欲修(至)不生不灭

赞曰。第五问答

经。又问何法(至)善法不灭

赞曰。第六问答。恶断善修。名不生灭。由思惟故。起此正修

经。又问善(至)以身为本

赞曰。第七问答。以有身故善不善生。此依起故。非因感本

经。又问身(至)欲贪为本

赞曰。第八问答。此举润生近物之因。及欲界爱。故偏答欲贪实由痴等

经。又问欲贪(至)分别为本

赞曰。第九问答。由能执心虚妄分别欲贪生故

经。又问虚妄(至)倒想为本

赞曰。第十问答。倒想者境。由有倒境妄心生故。由此论云。乱相及乱体。应许为色识及与非色识。若无余亦无。旧云倒想。依取像倒。分别心生

经。又问倒想(至)无住为本

赞曰。第十一问答。无住即真如。由迷真如。倒境生故

经。妙吉祥言(至)一切诸法

赞曰。第十二问答。真如无本。非他生故。亦无取住。更无依故。由此本故立诸法。染性迷生。净性悟起。故唯识说为迷悟依。名立一切。非能生也。空理义云。无住即是真空性故。亦为迷悟二法根本。又因缘性空。从空性生一切诸法。故言无住立一切法。应理义云。若外道云能生一切。我之真如。非能生故。但为法依。故言无住立一切法。不言生也。经中所言心作一切。因缘之心。非法性心。故不相违。法性非能起。云何说能作

经。时无垢称(至)大声闻众

赞曰。下品第二。天女对扬破声闻执。有三。初天女散华。次鹙子问答。后无垢赞叹。初中有三。初欢喜散华。次着与不着。后问答破执。此初文也。本住者。显其非与吉祥俱来。天女者。位居八地。示为女身。故故品末云。已能游戏神通智慧。得无生忍。于无上觉。永不退转。乘本愿力。随欲成就一切有情。故知非是凡神鬼也。然以女多慈爱愍念心深。得利幽宫。权方济益。况复欲化声闻令离染着。示以散华之事。助扬无垢之能。故为女身。非为男相。既为化相。非定何天。据胜端严。多是他化。昔时净名空室。所以潜形。今者利益便宜。其身乃现。渠散华者。华多香绮。愚俗染情。欲明声闻有着。菩萨离之。故散之也。又华掩臭恶。馨香逢芳。现有敷荣之能。远有结实之德。故唯散华。不散余也文化丁卯五月十五萓此卷挍合毕此卷尤写误多矣难挍订者或存本书又虽有改之者非自敢决定而就中三四之两纸间能所释错杂难[齒*告]列齿来责不顾咿嗤而为补助童蒙以私意经释顺次转回之后哲勿必为轨范而已

                    隆恭不惑干九支

说无垢称经本说无垢称经疏卷第五(末)

经时彼天花(至)便着不随

赞曰。下明着与不着。有二。初明着不着。后明去不得。此初文也

经。时声闻众(至)皆不能去

赞曰。此明去不得

经。尔时天女(至)何故云花

赞曰。下问答破执。有三。初天女问。次鹙子答。后天女说。此天女问

经。舍利子言(至)我故去之

赞曰。此鹙子答

经。天女言止(至)为不如法

赞曰。下天女。有二。初标。后显。此初也

经。所以者何(至)自不如法

赞曰。下显有二。初以人花相对。后以大小相对。初中有二。初显。后释。此显也

经。所以者何(至)有异分别

赞曰。此释人华二别所以。无分别者。无总执分别。无异分别者。无差别。又初无共相。后无别相

经。于善说法(至)是已如法

赞曰。下大小相对。有二。初明人有差别。后明花著有殊。此初文也。于佛戒律而出家者。有二分别。名不如法。乖理真故。无二分别。名如法者。顺正理故

经。唯舍利子(至)及异分别

赞曰。下明花著有殊。有二。一明分别有异有着不着。二明习断有异有着不着。初中复二。初明分别有异有着不着。后明畏不畏异有着不着。此初文也。菩萨无二分别。故花不着。声闻有二分别。故花着身

经。唯舍利子(至)不得其便

赞曰。下明畏不畏异有着不着。初喻。后合。此喻也非人者。鬼神等类

经。若畏生死(至)不其便

赞曰。此合也。二乘畏于生死。诸境得便。乱惑其心。菩萨不畏生死。诸境不能乱惑其意

经。又舍利子(至)花不着也

赞曰。此明习断有异有着不着。习者习气。粗重是也。离种子外。别有体性。如恶口习起舞习等

经。舍利子言(至)经今几何

赞曰。天女对扬破声闻执中。自下第二鹙子问答。大文有五。初问住室久近。二问发趣何乘。三问合转女身。四问后生何处。五问证果时节。初中问答。合有十二。此初问也

经。天女答言(至)所住解脱

赞曰。二答也。解脱者择灭无为。有余涅槃本性住空。故如住解脱

经。舍利子言(至)如是久耶

赞曰。三问也

经。天女复言(至)亦何如久

赞曰。四返问也。其汝解脱犹如何等之久近也

经。时舍利子默然不答

赞曰。五不答也

经。天曰尊者(至)默然不答

赞曰。六更问。慧辨第一。何不答也

经。舍利子言(至)竟知何说

赞曰。七答也。涅槃无名。性离言故。况本性有答住久近也

经。天曰(至)皆解脱相

赞曰。八释解脱。有三。一标。二释。三结。此标也

经。所以者何(至)中间可得

赞曰。下释有二。一释解脱相。二解文字相。此释解脱相。以真如为体

经。文字亦尔(至)中间可得

赞曰。此解文字相。于音声上。假名安立。无实文字。何有内外

经。是故(至)其性平等

赞曰。以一切法与真如性真解脱体都无差别

经。舍利子都言(至)为解脱耶

赞曰。九问也。鹙子以离烦恼系缚。所得择灭而为解脱。故为此问

经。天曰(至)解脱

赞曰。十释也。二乘名为增上慢者。未得佛果。谓为第一。而更不求。小得谓多。名增上慢。皆无覆性。为此等故。说离烦恼所得择灭。名为解脱。诸菩萨等名远离者。为此等故。说诸烦恼本性真如。以为解脱

经。舍利子言(至)慧辨若斯

赞曰。十一问也。汝何所得。汝何所证。慧辨如此

经。天曰(至)为增上慢

赞曰。十一答。诸法本空。无得无证。言有得证。名增上慢。实有小得。非多得故

经。舍利子言(至)为何发趣

赞曰。下第二问发趣何乘。有四。一问。二答。三难。四通。此初问也

经。天女答言(至)并皆发起

赞曰。二答也

经。舍利子言(至)作如是说

赞曰。三难也。依根学法名之为乘。总趣三乘。言难解了。名为密意

经。天曰我常(至)我为大乘

赞曰。四通有三。初自行彼行。次应彼陈法。后释诸疑难。此初文也。旧经无之。声闻有二。一法花第二说闻法信受。二信解品中以道令闻。今依后义。故名声闻。自然现觉真法性故。不待他教。乐独善寂。故名独觉。不说观待缘而起悟觉亦名缘觉。不离慈悲。故为大乘

经。又舍利子(至)我为大乘

赞曰。此应彼陈法。应物宣扬。或现彼形。故号三乘

经。又舍利子(至)草麻等香

赞曰。下释疑难。谓有疑难云。天女现为三乘。此室何故不见二乘人。不闻二乘法。下有四段。释此疑妨。我虽为三乘有三乘德。室唯大乘。故不见二乘人。不闻二乘法。下四段中。一唯大乘行。二唯大乘理。三唯大乘教。四唯大乘果。行如香薰。增长善故。理如香体。能息恶故。余二可知。初文有三。一喻说。二法说。三释说。此喻也。瞻博迦者。旧云瞻卜。此土所无。香最第一也

经。如是答有(至)功德香等

赞曰。此法说也

经。由此室中(至)常所熏故

赞曰。功德妙香。大乘行也

经。又舍利子(至)妙香而出

赞曰。二唯大乘理也。那迦龙也。一切皆为胆大乘人。闻所说理。解理即归。持香而出

经。又舍利子(至)相应言论

赞曰。三唯大乘教。十二年者。即是菩萨十二住也。谓种性胜解行极喜增上。戒增上心三慧无相有功用无相无功用。及与无碍解最上菩萨住及与如来住。前十二住。名为菩萨显入菩萨位。不曾闻说二乘法教。教理相顺。名曰相应。不曾闻说二乘道理相顺之教。唯闻大乘相应法教

经。又舍利子(至)殊胜之法

赞曰。四唯大乘果。由修大乘。得此八种殊胜之果。有三。一标。二释。三结。此标也

经。何等为八

赞曰。下释有二。初问。后答也。此问也

经。谓舍利子(至)殊胜之法

赞曰。答即为八。初希也。事居空室。有此八希。表住真空能生八事。随应可悉。恐繁且止。内有智慧。外感光明。第一遍知金色普照相续圆满昼夜为明。唯说大乘。不以二乘。日月为照

经。又舍利子(至)殊胜之法

赞曰。二希也。闻法为缘。烦恼不害

经。又舍利子(至)殊胜之法

赞曰。三希也。亲近善缘。故集不空

经。又舍利子(至)殊胜之法

赞曰。四希也。法教深妙。宣说六度不退法轮

经。又舍利子(至)殊胜之法

赞曰。五希也。供具殊妙。故有法乐

经。又舍利子(至)殊胜之法

赞曰。六希也。四大藏者无量摄事。内行满故。外感四藏。法慧满足。故丰财施。财少曰贪。全无曰穷。无妇曰鳏。无夫曰寡。无父母曰孤。无兄弟曰独。无亲旅者名曰无依

经。又舍利子(至)殊胜之法

赞曰。七希也。内见法身。外观报佛。况化身利物。何求不至。故至心祈请。应念则来。感切希法。闻已而去。总十一佛

经。又舍利子(至)殊胜之法

赞曰。八希也。众生劫尽。净土常安。凡睹小室。圣知净土。况能现化。不有天宫。但由内德周备外相庄严。小室尚八希弃。大国洹沙难有。济八难。愍八部。断八识。去八邪。显八正道。得八解脱。所以希奇但现八种

经。唯舍利子(至)独觉法乎

赞曰。第三结也。故现无二乘闻唯大法

经。时舍利子(至)转此女身

赞曰。下第三问令转女身。有三。一令女转身。二转舍利子。三还复本形。初中有五。一问。二答。三返问。四劫答。五正释。此问也。鹙子下位不测上阶。谓实女身。故问令转

经。天女答言(至)当何所转

赞曰。答也。十二年者。或十二因缘。寄言十二年。自居生死。求实女身。都不得故。或言菩萨十二住中。寄言十二年。发心已来。求实女人。了不可得。或亲侍净名。入此室中。十二年矣。不须寄说。不但化为女相。求实女人性。亦不可得。既无女人。当何所转。问。前答居此如住解脱。都无年载。何故今言十二年乎。答。前依真理解脱而答。故答无时。今依修行及住生死之分限故。答十二年。不相违也

经。唯舍利(至)为正问不

赞曰。三返问也。显已为女化而不真

经。舍利子言(至)当何所转

赞曰。四却答也

经。天曰如是(至)不转女身

赞曰。五正释也。一切有为。犹如幻化。女既非真。何所可转而令转耶

经。即时天女(至)不转女身

赞曰。二转舍利子。有三。一转问。二答迷。三正释。此转问也。彼此转摸复问鹙子

经。时舍利子(至)转生女身

赞曰。答迷也。不知男灭女转所因

经。天女复言(至)亦当能转

赞曰。此正释有三。一略例。二广成。三引教。此初也

经。如舍利子(至)而实非女

赞曰。此广成也。举他显自。化女非实

经。世尊依此(至)非男非女

赞曰。此引教也。相有男女。实无男女。事有男女。理实无故。言中一向。故名密意

经。尔时天女(至)今何所在

赞曰。三还复本形。有三。一复形发问。二依理为酬。三赞扬引教。此初也

经。舍利子言(至)无在无变

赞曰。依理为酬。女相已无。云不在。元非实女何所变。又法性空。何者在。何者变。旧云。无在无不在。无有实女昔在今不在。无无实女。何在不在

经。天曰尊者(至)是真佛诸

赞曰。赞扬引教。法性本空。何在何变。又无如彼相。立一切法。悉皆无在。新新生故。无实自性。云何所变。旧云。一切法亦无在无不在。无实性故

经。时舍利子(至)当生何所

赞曰。下第四问没生何处。有四。一问。二答。三难。四通。此问也。不问所从。但问所往者。既言住此如住解脱。故不问从。唯问往也

经。天女答言(至)我当生彼

赞曰。二答也。佛之化人。当生之处。哉当生彼

经。舍利子言(至)当所至处

赞曰。三难也。化既非真。无没无生。云何今言当有生处

经。天曰尊者(至)当生何所

赞曰。空理义云。胜义谛中。诸法有情。既无体性。当何所生。应理义云。遍计所执法及有情。都无实体。当何所往。况我化现而得有生

经。时舍利子(至)正等菩提

赞曰。下第五问证果时节。有九。此初问也。汝于久近当得菩提。当如何等

经。天女答言(至)久近亦尔

赞曰。亦答也。如汝还成异生假者。身中复起异生有漏。如此久近。当得菩提

经。舍利子言(至)异生之法

赞曰。三返答也。无道理处所时位还成异生

经。天曰尊者(至)证菩提者

赞曰。四返成也。真如理为大菩提。故无住处。亦无时位可能证得及能证者。故般若云。实无少法名为菩提

经。舍利子言(至)已证当证

赞曰。五引教难。现在现证。未来当证。过去已证

经。天曰尊者(至)超过三世

赞曰。六以理通。经言三世当得菩提。依世文字语言说有。非依胜义真如菩提可有三世而言证得。真如菩提过三世故

经。又舍利子(至)阿罗汉耶

赞曰。七又返问。欲令义明。故为此问

经。舍利子言(至)得无所得

赞曰。八答也。从来不得今时证得解脱也。从来谓得今无所得妄境也。证无学时。先不得者今得。先得者今不得。故名得无得。又言不得即有所得。若欲得者。即无所无所得

经。天曰尊者(至)证无所证

赞曰。九释成也。菩提亦尔。从来不证今证真如也。无所证者今无所证所执也。所证或妄境也

经。时无垢称(至)永不退转

赞曰。此第三段无垢赞叹。初赞其德。后释为女。所由此初也。有六德。一遇良缘。二得神通力。三得智慧。四愿满足。五得无生忍。六至不退地

经。乘本愿力(至)成熟有情

赞曰。此释为女所由。乘因本愿。随欲受生。故居此室。任物情宜。故现为女

    菩提分品

方方品等下之五品。利他胜行。次上一品。观所化处。次下二品。真实义处。明自利行。初之一品。真实有为世俗事行。次后一品。真实无为出世理行。利他之后。必自利故。欲证其理。先修事故。菩提觉果。分者因义。得佛菩提之因位行。今此广明。名菩提分。非唯三十七菩提分也

经。时妙吉祥(至)到究竟趣

赞曰。品段有三。初吉祥发问略明菩提之因。次无垢发问便明如来之种。后善现发问广明菩提之业。能到佛趣。是菩提因。正修行故。能生因者。是如来种。谈本性故。法父母等。是菩提业。果已满故。无菩提因。佛果何以为证。无如来种。觉分如何得生。无父母等。佛果何相圆满。故为三段。初为顺因。次为建因。后明果德。未得菩提时。善不善法皆名佛性。故二皆因。善为报身因。不善为法身因。故胜鬘云。有二种如来藏。空智烦恼亦名如来藏也。初中有四。一问。二答。三征。四释。此问也。诸佛法者。谓通因果。究竟所趣。即佛果中菩提涅槃。云何能到得觉因也。非三十七菩提之分。彼共三乘。此不共故

经。无垢称言(至)到究竟趣

赞曰。二答也。凡夫所归。名之为趣。圣人所归。非凡所趣。游此非趣。名行非趣。或趣有二。所趣名趣。谓佛果法。能趣非趣。菩提分是。今修觉分能趣。故言行于非趣。行此非趣。能到究竟趣。旧云行于非道。道者趣也。如五道等

经。妙吉祥言(至)行于非趣

赞曰。三征也

经。无垢称言(至)烦恼尘垢

赞曰。四释有二。初释。后结。释中有三十三句。大文分二。初十九句。不同凡夫行。后有十四句。不同二乘行。然总分七。初六句依趣离恶行。次三句依根灭毒行。次十句依障修度行。次两句依小修大行。次五句依恶修吾行。次四句依劣修胜行。后三句中修不住行。旧有三十一句。初唯有五句。末后唯二句故。初六句依趣离恶行中。初二句地狱。一句傍生。一句阿素洛。一句饿鬼。一句天趣。略无人趣及色界天。旧经亦有色界天者。锖也。此举最胜难修处。故无人及色界诸天。菩萨常依二处化故。易而不论。此初二句。依地狱也。五无间者。谓杀父害母等五重逆业。此通三乘。若唯大乘。破塔寺等。无间生彼。既生彼已。受苦无间。故名无间。生五无间。必是极恶。多起恚恼忿恨毒心。菩萨生彼。利众生故。无恚恼心。菩提分也。那洛迦者。此云恶者。奈落迦者。此云苦器旧云地狱。生苦器者。名为恶者。有情生彼。烦恼尘垢。必是极重。菩萨生彼。尘垢皆无。此除最下。所余地狱。以下诸句。言行彼者。皆是菩萨随类化生。示行恶处。示起恶法。而能于彼无所作。事菩提分也。一切准知。更不重释

经。虽复行于(至)傲慢故逸

赞曰。旁生名黑闇。非天多自特。傲慢憍逸。菩萨皆离

经。虽复行于(至)不乐趣向

赞曰。焰魔者。此云静息。旧云阎罗也。地下过五百由旬。有焰魔王国。其王或不退菩萨所作。或有情为之。凡处焰魔者。多不严胜因。菩萨生彼。能集福慧。得无色定寂静解脱。多乐趣向彼定彼生。菩萨行彼。不乐定生

经。虽复行于(至)而自调伏

赞曰。第二有三句。依根灭毒行。贪于所欲多生染着。嗔于有情非情境中多生恚害。痴于一切黑暗无知不自调伏。菩萨虽行三不善根。而皆能灭此三毒性

经。虽复示行(至)见大怖畏

赞曰。第三有十句。依障修度行。此初二句。虽复悭贪。布施财位。不顾身命。虽示犯戒。而立清凉十二杜多。少欲不多求。知足更不求。八大人觉等及戒四支小罪大怖。杜多者。除弃义。弃诸恶故。如声闻地及别经说。八大人觉。如涅槃遗教。具戒四支。如决择分

经。虽复示行(至)精进无智

赞曰。虽示行嗔。安住慈悲。安忍无恚。虽行懈怠。修善无休

经。虽复示行(至)波罗密多

赞曰。虽示根乱。而常恬寂静默住定。虽示恶慧。常达一切信所信境。至慧到彼岸

经。虽复示行(至)济度憍梁

赞曰。谄曲诈伪令他欢喜。障方便善巧。菩萨虽示谄曲诈伪。而能修习方便善巧。亦今他喜。由憍慢故。多起密语。自恣陵他。起世耶愿。障大妙愿。菩萨示行憍慢耶愿。而成济度出世桥梁妙愿。能为济拔。能为桥梁。度有情故。如世愿言无病长寿。菩萨亦随而咒愿之。意符出世。为世桥梁

经。虽复示行(至)不随他缘

赞曰。虽起烦恼。而成胜力。性净无染。虽示众魔。证佛觉慧。不随魔缚。随他缘者。随他缘缚。上十九句。不同凡夫行。后十四句。不同二乘行。二乘得有贪鈌根等诸恶劣故。曲分为七。其义分明

经。虽复示行(至)成熟有情

赞曰。第四有两句。依小修大行。声闻自利。不济众生。菩萨处之。为他说法。独觉亦尔。无大慈悲。菩萨有之。成熟有情

经。虽复现处(至)妙色严身

赞曰。第五有五句。依恶修善行。虽处贫穷。而得珍宝之手。出之无尽。虽示缺根。而具相好。相有其恶。心实得善故

经。虽复现处(至)福慧资粮

赞曰。虽示现处卑贱家生。实生清净法界佛家。种姓尊贵。修福慧因

经。虽复现处(至)超诸死畏

赞曰。虽现身处羸疲劣弱丑陋之形众所憎恶。而得胜妙那罗延天身。那罗延天身。最为第一。众所乐见。虽现老病。而能离此根本业惑。超生死中五种怖畏

经。虽复现处(至)远离之行

赞曰。第六有四句。依劣修胜行。预流一来。尚有五劣。菩萨不尔。所余皆通。无学有之。现作质易。而观无常。不生贪着。息诸希求。虽处戏具。而出五欲淤泥之中。修远离行

经。虽复现处(至)度诸世间

赞曰。口不道忠信之言为顽。心不测德义之理曰嚣。虽现处此愚痴类中。而具才辨总持念慧。虽现耶道处外道等中。而以正道化度一切

经。虽复现处(至)生死相续

赞曰。第七有三句。中修不住行。此二不住生死涅槃。旧有二句。处生死能永断。处涅槃能不住故

经。虽复现处(至)相续无断

赞曰。此一不住因之与果。虽现得果。仍修因行

经。唯妙吉祥(至)到究竟趣

赞曰。第二结也

经。时无垢称(至)愿为略说

赞曰。自下第二无垢发问便明如来之种。有四。一问。二答。三征。四释。此问也。种者因。性者类。佛因体类。名如来种性

经。妙吉祥言(至)是如来种性

赞曰。二答有二。初别说。后结略。别说有二。初别陈。后类说。此别陈有四也。佛性之义。乃有多端。且涅槃云。或有佛性。善根人有。阐提人无。或有佛性。阐提人有。善根人无。或有佛性。二人俱有。或有佛性。二人俱无。故涅槃云。不得阿耨多罗三藐三菩提时。一切善不善法。皆名佛性。此经亦言尘劳之辈为如来种性。种性有二。一无漏。二有漏。无漏有二。一无为性。胜鬘经云。在缠名如来藏。出缠为法身。涅槃云。师子吼者。是决定说。一切众生。悉有佛性。二有因缘性。在缠名多闻熏习法尔种子。出缠名报身。楞伽经云。阿梨耶识名空如来藏。具足无漏熏习法故。名不空如来藏。胜鬘依无为义。烦恼为能覆藏。真理为所覆藏。楞伽依有为义。阿赖耶识为能摄藏。种子名所摄藏。二种能藏。二种所藏。皆名如来藏。有漏有二。皆增上缘。一加行善者。随顺性。随增长无漏种故。二余不善者。违背性。违背障碍无漏法故。因断于此。而得菩提。由此烦恼能覆真理。由现起此增功德故。名如来藏。由具二义。故此不善名如来藏。是故教云。未得菩提持。菩提为烦恼。不觉故迷。后处苦故。既得菩提已。烦恼为菩提。不迷故觉。因断彼缘得菩提故。伪身种性。即萨迦耶见所缘五蕴身也。有爱者。润后有爱。由身见本。无明为因。有爱为因。三界生死。以为种性。三毒四倒。后随之起。亦皆如是

经。如是所有(至)是如来种性

赞曰。此类说也。五盖六处八耶十不善业道。并如前说。七识住者。一身异相异。如人欲界天及初静虑。除劫初起想。谓苦乐不苦乐想。二身异想一。如梵众天。谓劫初起。形貌既殊。同想梵王为众生父。三身一想异。如第二静虑。身貌不殊。乐舍交杂。四身一想一。谓第三静虑。唯有乐想。故名想一。初静虑中。由染污想。故言想一。第二静虑。由二善想。故名想异。第三静虑。由异熟想。故名想一。上四识住已。其下三无色。名别自成。五蕴四蕴。如其所应。是名识住。余处损识。不立识住。恶趣重苦。第四静虑。无想定天。非想地中。有灭尽定。能坏于识。令相续断。故非识住。又有别解。如俱舍第八颂曰。身异及想异。身异同一想。翻此身想一。并无色下三。故识住有七。余非有损坏。九恼事者。体皆即嗔。爱我怨家。憎我亲友。及我己身。为三种。三世各三。此九能恼众生之事。名九恼事

经。以要言之(至)是如来种性

赞曰。此结略也。不能具说。是故要言。一切烦恼恶不善法。皆名佛种。此前所说。伪身识住。是有满果。不善业道。是有漏业。所余一切。皆是烦恼。除善顺因。略摄所余生死法尽

经。无垢称言(至)作如是说

赞曰。第三征也。种者因义。能生了因。不善性乖。如何为种。故问此说何密意耶。言甚难了

经。妙吉祥言(至)正等觉心

赞曰。第四释中有二。初广释。后赞叹。初中有二。初释。后结。释中有三法。初喻高原花不生卑湿方能起。二喻空中不种植有处方生长。三喻依海有胜宝非海即无珍。初中有三。一法。二喻。三合。此法也。正性者谛理也。入者预也。生谓异生。离此异生。名为离生。位谓位次。预在谛理。离异生位。即预流等。非彼能发正等觉心。要住烦恼。方能发故。此文多说。未发心前二乘圣者。非诸二乘毕竟不发。又此多依猛利速疾超越发心。故说二乘不能发心。非二乘者不趣大也。法华三周授声闻记。涅槃亦说须陀涅人八万劫到。乃至辟支十千劫到。又云所言到者。到阿耨菩提心。又云我于一时。说一乘一道一行一缘。能为众生。作大寂静。永断一切结缚愁苦苦及苦因。令一切众生到于一有。我诸弟子。不解我意。作如是言。如来说一切众生皆得佛道。乃至广说。说须陀洹乃至阿罗汉。背不得佛道。皆不解我意。故知二乘亦有得者。如论广说。故言不得一向为论

经。譬如高原(至)此四种花

赞曰。喻也。殟钵罗。青色也。钵持摩黄色也。拘母陀赤色。奔茶利白色也。此乃四色莲花

经。如是声闻(至)诸佛法故

赞曰。合也。二乘如原。不能生故。烦恼如泥。能生花故。由惑覆理。理显道生。道如花故。烦恼碍智。断之智生。智如花故。由起烦恼。利乐众生。增长智慧。慧如花故

经。又善男子(至)乃得生长

赞曰。下第二喻。初喻。后法。此喻也

经。如是声开(至)诸佛法也

赞曰。此法也。二乘如空。不可种植。以无我故。身见如地。能生善故。二乘证空。不能进修。为我出世。不济度众。不生能进修故

经。又善男子(至)无价珍宝

赞曰。下第三喻。初喻。后法。此喻也

经。不入生死(至)一切智心

赞曰。此法也。要入惑海。识之起之及断之故。方发起大心

经。是故当知(至)是如来种性

赞曰。第二结也

经。尔时尊者(至)是如来种性

赞曰。二赞叹也。有三。初赞标举。次释所由。后结成义。此初文也。善说总也。实。如。无异。三语别也。初中后三。前三譬喻。如次配之。或如次配烦恼业苦。或言不虚名实。言顺义名如。更无别名无异

经。所以者何(至)正等觉心

赞曰。下释所由。有二。初略。后广。略中有二。初明不能。后明设能。此初也。相续者身。心身之中。烦恼种子。已断憔败。厌心不切。行心不猛。故不能也

经。宁可成就(至)究竟解脱

赞曰。此明设能。设。造无间业者。能。发心非二乘等

经。所以者何(至)永无此能

赞曰。下广有二。初释前。后喻显。此释前也。成就已下。广上设能。我等以下。广上不能。文意可解。法花会前。心犹未猛。不能自知。故自谦责

经。如缺根士(至)诸佛妙法

赞曰。此喻显也。随缺五根。于五境中。无能受用。诸阿罗汉。缺烦恼根。故于佛法。不志求也

经。是故异生(至)终不能报

赞曰。结成前义。初略。后广。此略也

经。所以者何(至)一切佛法

赞曰。下广结成。初广异生报恩。后广二乘不能。此初文也。异生能速疾猛利发心修行。顿证成辨佛法。二乘不能。故涅槃云。须陀洹八万劫到。乃至辟支十千劫到。今说速疾猛利损发。二乘不能。非全不能。又说。决定性不能。非不定性。又说。多分不能。非全不能

经。声闻独觉(至)正等觉心

赞曰。此广二乘不能。义如前说

经。尔时众中(至)皆何所在

赞曰。自下第三善现为问广明菩提业。有二。初问。后答。此问也

经。时无垢称(至)思空胜义舍

赞曰。下答。有四十二颂。分二。初四十颂正答前问。后二颂结劝发心。发答前问中。三十九颂别答。后一颂总答。三十九颂别答之中。分三。初十二颂。以出世法随配世法。以答前问。次有上颂。以出世行随配事世。以答前问。后有二十二颂。示随世事。以答前问。虽事亦有亲族之类。欲令有情欣德修行。故假德行。以配臣僚。或初明行。次明境。后明智。故下总答云。如是无边行及无边所行无边智圆满以度诸众生。初段分二。初三颂半。以出世法。随配有情。后八颂半。以出世法。随配非情。有情有五。一父母。二妻子。三仆使。四亲友。五眷属。或分为十。开父母妻子男女舍妓女别故。虽舍一种。亦是非情。理为本依。故此先说。从宗为论。总名有情。此初一颂有一。谓父母。第二颂有一。谓妻子。慧第六度无分别智。众善根本。故名为母。第七方便度为父。后得智故。世间菩萨诸佛导师生。皆由此二智生故。旧云智度为母。即第十度。非众德本。如何为母。故知智度无分别智。非第十也。法乐为妻闻法喜乐。生善行故。慈悲为女。能柔知故。谛法为男。续果善故。由闻谛教。善法种生。绍三宝故。空理义云。世俗谛中诸有所思。胜义谛空。以为其舍。一切菩萨之所归故。应理义云。诸所思空。真如胜义。以为其舍。如来家有。真如理也。问。佛地经说。法乐为食。何故此中说为妻也。答。据义名别。彼据任持。故名为食。此据能生。故名为妻。亦不相违。法花经言。慈悲心为室诸法空为坐。何故此中以空为舍。二各别故。有为及无为。胜劣舍别故

经。烦恼为贱隶(至)四摄为伎女

赞曰。此中有三。一仆侠。二亲友。三眷属。伎女亦入眷属所摄。烦恼为贱隶。任意起灭故。觉分为亲友。能成菩提故。能成佛因。皆名觉分。非三十七菩提分也。六度为眷属。摄受万行故。四摄为伎女。能生利乐故

经。结集正法言(至)说除诸垢秽

赞曰。下八颂半。以出世法。随配非情。有十六。一奇乐。二园林。三花果。四池莲。五车马。六驰路。七严具。八衣鬘。九珍财。十床褥。十一饮食。十二沐浴。十三涂香。十四殄财。十五除然。十六建幢。此中有四。一法音为乐。悦心灵故。二总持为苑。摄持诸行故。大乘法为林。万德滋茂故。三三十七觉品为花。当开果实故。解脱涅槃菩提智慧为果。因花有故。四八解脱为浴池。除贪十垢故。定水湛然漏者。八解脱池中。常有定水。不动摇故。池宽水狭。如理应思。七清净花常弥布中。如莲处池。浴池何为。除惑垢故。垢谓六垢。害恨恼谄诳憍。七清净者。一戒净。二心净。三见净。四度疑净。五道非道智见净。六行智见净。七行断智见净。或总分三十三。此中有九。开林水花除垢故

经。神通为象马(至)回向大菩提

赞曰。此中有五。一神通为象马。能运化故。大乘作车。能载利故。大乘之体。即二真智。故能载利。准法花中。后得智为一乘体。无分别智为白牛。二能调御菩提之心。驰于八道。八圣道也。三以三十二相而为严具。八十随好而为绮间。庄严内德故。四惭悦为衣服。御众恶故。胜意乐为鬘。莹心首故。五正法为财。或七圣财。如前已说。或诸圣法。皆名为财。施诸众生。晓示此法。以为方便。自无倒行。以为胜利。回向菩提。而自受用。财有他自受用之德。故以正法而为喻也。或此有十二。开车御者绮好意鬘方便行行所回向故

经。四静虑为床(至)建立菩提幢

赞曰。此中有七。一四静处为床。心恒安处故。无贪净命。以为菌耨。三业恒以为近依故。菌者单文。褥如单文名为菌褥旧云。从于净命生。义稍难解。近藉身故。由念明记及智观察。常自觉悟。恒在定中。故以静虑而为床等。旧云。多闻增智慧。因定增慧故。以为自觉音。将所问法。以为自觉之音声故。更无别配。二既餐真如不死之法。无起灭故。还饮择灭解脱之味。离诸苦故。旧解脱味说为浆。除烦恼热渴故。三于八解脱池。浴妙净心。令无染故。四于此心上。涂上品戒香。灭众恶故。熏身心故。菩萨戒也。五殄灭烦恼贼。是故勇健更无胜者。六摧伏四怨七建菩提幢。无上菩提极高大故。由此喻幢。或此有十二开菌褥念智常定饮味勇健故

经。虽实无起灭(至)利物无体倦

赞曰。下有五颂。以出世行。随配世事。以答前问。有六。一受生。二现土。三供养。四修业。五变现。六破恶。此中有四。一虽无生死。而故思于欲色受生。二能现佛土。明如日照生。三供养如来三事体空。一切无分别。兼摄供具亦体空故。四虽知佛国及有情空。修净土业及利物业。曾无休息。亦无劳倦

经。一切有情类(至)有表事皆成

赞曰。此有二也。一有情色声威仪等法。学四无畏十力菩萨。一刹那中皆能现起。二生死魔业。虽能觉知。而能示现。随彼起转。至究竟时。以慧方便。能还断尽。初觉魔业而示起者。表后断灭。故至究竟。以慧方便。皆能断尽。名有表事皆能成辨。本心所期。今满足故。旧云。随意皆能。现皆能现前而断尽也

经。或示现自身(至)照令知速灭

赞曰。自下第三有二十二颂。示随世事以答前问。有六。二颂示无常。一颂劝求佛。二颂遍知达。七颂除忧苦。三颂现善巧。七颂济危。此初文也。如游戏具而作幻术。示现病死。非真亦尔。有情多执世界为常。故现火起及老病身。令知速灭

经。千俱胝有情(至)皆令趣菩提

赞曰。此一颂劝令求佛。受彼诸供。劝趣菩提

经。于诸禁咒术(至)而不随诸见

赞曰。此二颂遍知达。初颂知六艺至究竟以利乐。后颂随诸道以出家而利生。虽随出家。不随彼见。断染见故

经。或作日月天(至)饶益诸有情

赞曰。下七颂除忧苦。有四。此一颂为有情及物随时而利济

经。能于疾疫劫(至)欣然无恚害

赞曰。此三颂属三灾以救生

经。能于大战陈(至)劝发菩提心

赞曰。此一颂劝怨因国以和好仍令发心

经。诸佛土无量(至)利乐名本生

赞曰。此二颂往恶道而救。难佛土地狱。故菩萨救他。亦示无边。彼背正法。而行众恶。故堕地狱。亦复无边。悲速拔苦。慈与安乐。现为大鱼。于鳞甲内。养诸小虫。而令啖食。现为鹿王。救怀孕鹿。现为飞雉。救诸被烧诸有情类。如是往救利乐。此成佛已。名为本生。正是菩萨本生事故

经。示受于诸欲(至)后令修佛智

赞曰。此三颂现善巧。有二。初二颂现二善巧。一受欲境而修定。二扰乱恶魔令不得便。下重释初受欲修定。第三颂。示为淫女。劝修佛智。合有三种之善巧也

经。或为城邑宰宰(至)令趣大菩提

赞曰。下有七颂。济危。分六。此有二。一为尊能利下。初颂也。二现财乃施贫后颂也

经。于诸憍慢者(至)令发菩提心

赞曰。此有二。一有力除憍慢。二巧便断恐怖。悸者性怖也。惊恐怯怖。善巧安慰。仍令发心

经。现作五通仙(至)皆能善修学

赞曰。此有二。一自现为仙。净修梵行。劝众生类。住戒忍慈。二见乏供侍。方便事之。随彼种种。智慧方便。进谏劝修。爱乐正法。令于菩萨修行方便皆能随学

经。如是无边行(至)度脱无边众

赞曰。此一颂总答。一无边行业。二无边所行境。三无边智。四以上三种度脱无边众。由以智证境。起无边行。度脱众生

经。假令一切佛(至)都无有慧者

赞曰。此二颂结劝发心。初颂结胜。故赞不穷。后颂劝之发心修学。上来略解文之意况。诸有智者。思之可知。不可以已未悟之心而反责于人也。新旧同异。一一应陈。恐厌繁文。故略而止

    不二法门品

菩提分品及此一品。真实义处。明自利门。前品真实有为世俗事行。此品真实无为出世理行。利他之行。必自利故。欲证其理。先修事故。二者差别之义。二与非二。俱名为二。一三四等。名非二故。花严等。以一为二。法自在等。以二为二。甚深觉等。以三为二。光幢等。以五为二。喜见等。以六为二。准执一等。故皆是二。此除分别及事差别。名不二故。借其二名。表二及非二。非由言二体唯诠二故。初有十六。菩萨以二为二。后有十五。以非二为二。文殊师利。以言心为二。无垢称以有说为二。至下当知。空理义云。空性无差。俗妄有异。今说真同性不同俗妄异。故言不二法。此空即门。缘此能生真空智故。谈其真性。非二非不二。今遮妄二法。故言不二法。妄不生空智。真空方可生。遮彼非门。故非门强说门。此品广明。名不二法门品。应理义云。俗事及所执妄谓皆有异。真理非妄。成非妄异。今显无相真如理唯是一。恐闻一定一。不说于一。但遮妄异。故言不二。不二之理。可轨可摸。故名为法。此能通生死无漏智解。立以门名。据实真如非不二。非法非二法。非门非不门。遮二故强名不二。遮非法故名法。遮非门故名门。此品广明。名不二法门品

经。时无垢称(至)各随乐说

赞曰。品段有二。初明不二法门。后明利益。初中复二。初明说不二法门。后明入不二法门。无垢称入不二法是。说中又二。初无垢称问诸菩萨说不二法门。后诸菩萨问妙吉祥说不二法门。或三十一菩萨。以分别执为二。无分别理名不二。智会此理。名入不二。文殊以言说为二。离言法性名不二。智达此性。名入不二。无垢以假智言说俱名为二。诸法真如名为不二。正智证真。名入不二。故故成各别。初中复二。初问。后答。此问也。入者证也解也。证解真理。名入不二。各随辨才。随情乐说

经。时众会中(至)次第而说

赞曰。下答有二。初略。后广。此略也

经。时有菩萨(至)不二法门

赞曰。下广。合有三十一个菩萨。别答前问。一一答中。文皆有四。一标菩萨名。二陈二法。三明不二。四总结之。然空理义。并以俗妄有二。真空无二。应理义云。皆以所执依他有二。圆成真如实无有二。此之二义。言势遮执解文虽同。意况常别。恐厌文繁。更不别对。一一疏条。诸寻文者可具知也。生灭为二理名不二。证此无生正智名忍。初地已上。此忍证真如入不二。空理义云。空无有二。应理义云。理无事二。以生灭二。不说分别故

经。复有菩萨(至)不二法门

赞曰。我我所分别名二。无二理名不二。证此无二理名入不二。此下皆以理遮执二。故言不二。所以二中皆言分别。旧经都无分别之言。意存空理故

经。复有菩萨(至)不二法门

赞曰。有取者有着也。无取者无著也。有着无著分别为二。著有着。有所得。有所得故有增减。有增故有起作。有减故有息灭。若了证无著。即无所得。无所得故无增减。无增减。故无起作。无息灭。故于诸法中。无所执着。无执着心。达解此理。名入不二

经。复有菩萨(至)不二法门

赞曰。寂灭迹者即真理。理为智迹。智喻足。能履故。理为迹。所履故

经。复有菩萨(至)不二法门

赞曰。散动者心驰外境。思惟者摄念内缘。初了二无。则无作意。后住二无。都无作意

经。复有菩萨(至)不二法门

赞曰。一相者。空无我等共相之理。无相者。真如了知诸法无有共相。亦无自相。自相即别异相也。知此共自二有为相。一切都无。亦无真无相之体。知此有为及无为理。二智平等。名入不二。共相自相俱是有为。对彼无为。故名为二

经。复有菩萨(至)不二法门

赞曰。声闻菩萨。二因缘心。性皆如幻。达二幻理。名入不二

经。复有菩萨(至)二法门

赞曰。善及不善。无所起作。此二有相及与无相。二俱平等。无善可取。无恶可舍。了知于此。名入不二

经。复有菩萨(至)不二法门

赞曰。有罪名缚。无罪名解。以金刚无漏之智。达无缚解。名入不二

经。复有菩萨(至)二法门

赞曰。有想者有漏想也。无想者无漏想也。或有漏生名有想。无漏生名无想。或有心想名有想。灭或无心想名无想

经。复有菩萨(至)不二法门

赞曰。远离一切有为诸行。起于觉慧。即观无为如空之智。极善清净。或远有为行。即无为觉慧如空之智。极善清净。既都无执。亦无所遣。名入不二

经。复有菩萨(至)不二法门

赞曰。可毁可坏。故名世间。翻此名出世。了世间空。初既不入。后亦不出。以不入故。无随生死流。旧云溢者流溢之义。以不出故。亦无散灭。离于世间。境既如此。心亦不执

经。复有菩萨(至)不二法门

赞曰。知生死空。本无流转。亦无涅槃。二境本空。分别便灭

经。复有菩萨(至)则名无尽

赞曰。此两翻释。初了都无有尽无尽。要究竟尽。乃名为尽。即烦恼等。究竟尽流。名为有尽既究竟尽。不复更得常可有尽。则名无尽。有有尽则无。无尽无便无体。即有有尽。有尽亦无体。故都无二

经。又有尽者(至)不法门

赞曰。此第二翻释。前约相续以解无二此约刹那。或前约染法。此约净法。一刹那法。暂等灭无。定无有尽即是无尽。一刹那中有尽无故。无尽亦无。了二本空。分别不起。名入不二。旧云。若究竟尽者。更不可尽。故有尽者即是无尽

经。复有菩萨(至)不二法门

赞曰。我无我体。其性都无。不可论二。此二分别。名之为二。了二境空。其分别断。智达此理。名入不二

经。复有菩萨(至)不法门

赞曰。了知无明本性空理。即是于明。执二为实。俱不可得。不可算计为有。超算计之路。观此无二。名入不二

经。复有菩萨(至)不二法门

赞曰。上十六菩萨以两为二。下十五菩萨以非二为二。或可总说。以二为二。五蕴为一。空为一故。下皆准知。空理义云。世俗取蕴性即真空。空与蕴体。二种无别。取蕴现在即有真空。非蕴灭已方有空性。由此故言。即是色空。非色灭空。者此破二执。一执世俗色外别有真空。为破此故云即是色空。色空无别。二执俗色灭方有真空。为破此故云非色灭空。蕴现有时。已有空故。应理义云。略有二解。一解。所执色即是空。色空无别体。非所执色灭方始有空。现色相时。性已空故。色既所执色。空亦即空无。二解。所执及依他色。并即真如空。空与真如。更无别体。亦非二色灭方有真如空。二色现时。真如有故。既无二别。名入不二

经。复有菩萨(至)不二法门

赞曰。四界者地水火风。空者。空理义云。谓真空性。应理义者。所执即空无。真如是空性。准前取蕴与空二解。前中后际。去来今也。性皆无倒。即真理故

经。复有菩萨(至)不二法门

赞曰。眼色分别为二。乃至意法分别为二。根境对故。了知六二其性皆空。见眼空性。于色境上。便无三毒。乃至意法亦复如是。见已静住。名入不二

经。复有菩萨(至)不二法门

赞曰。布施为一。回向一切智性为一。故名为二。一切智性。即真如理。是智体故。知布施等即真如性。故名不二

经。复有菩萨(至)不二法门

赞曰。空观我等为无。无相无愿。缘无为有为为有。了知我空。都无有相。此无相中。亦无可愿。此无愿中。心意识三都不可起。所取无故。能取亦无。又不别于无愿以生心小。空即无愿故。楞伽经云。藏识说名心。思量性名意。能了诸境相。是说名为识。如是于一空解脱门。具摄三种。能此通达。名入不二。成唯识云。空无相愿。于计所执依他圆成。或皆通缘。或次第别缘。此依通缘。故名不二。乃至于无愿亦即空无相。皆准此知

经。复有菩萨(至)不二法门

赞曰。佛为先。法僧为后。三宝别体。分别为二。了佛寻法僧。三宝同体。皆无为相。与虚空等。无不在故。诸法亦尔。皆真如性。名为不二。同体三宝义如前说

经。后有菩萨(至)不二法门

赞曰。萨迦耶者。虚伪身也。灭者真理。伪身与如。分别为二。知伪身即灭。不起伪身见。故于伪身及灭二种。无总分别及别分别。证二真如究竟灭性。无所猜凝。无惊无惧。执有身见。乃有猜疑。亦有惊惧

经。后有菩萨(至)不二法门

赞曰。身语二色及意非色。分别为二。空理义云。了三本空皆无造作无造作之相相之故。其相无二。身空即语空。语空即意空。意空即一切法空。若能随入一切法空无造作相。名入不二。应理义云。了三律仪本真如性皆无造作。身真如即语真如。语真如即意真如。意真如即一切法真如。能随入此无作真如。名入不二

经。复有菩萨(至)不法门

赞曰。诸不善业。可毁可厌。名为罪行。欲界善业。可爱可乐。名为福行。色无色界诸善定心。住于一境。名不动行。散定二地。分别为二。无作相者。空理无作相即真空性。应理无作相性即真如。故此空中无三差别

经。复有菩萨(至)不二法门

赞曰。此等以一为二。一切二法者。一切分别差别之法。皆从我起。知我真实之理。即不起二。不起二故。即无能了。无能了故。即无所了。名入不二。无彼本来差别二故

经。复有菩萨(至)不二法门

赞曰。二法者。谓一切分别差别。有所得者。谓本见有相。若了本有所得。若成本来无所得。则无所起取舍本末二。既无取舍二。名入不二

经。复有菩萨(至)不二法门

赞曰。了本真理。则无明暗。明暗无二故。如灭定无心。无心漏明。无有漏暗。都无分别。故举为喻

经。复有菩萨(至)不二法门

赞曰。了知生死涅槃本真理性无二。则无欣厌。究竟之理。生死无缚。涅槃非解。何所欣厌

经。复有菩萨(至)不二法门

赞曰。善住正道。耶道便灭不行。若见有邪道。可见有正道。邪道既不见行。正道如何得有。二境相既无二。能觉非有。无二觉故。名入不二

经。复有菩萨(至)不二法门

赞曰。虚谓有为事。实谓无为理。理谛可证。尚不见实。何况虚法不可为证而能见之。此真理性。非肉眼可见。唯慧眼能见。无分别智慧眼证时。于一切无分别故。无见无不见。名入不二

经。如是会中(至)不二法门

赞曰。下第二诸菩萨问妙吉祥说不二法门。初结前生后以为问。后随问以为答。各别说已以上结前。同时发问已下生后以为问。客来小位。解释已周。故问上宾。谈彰大义

经。时妙吉祥(至)犹名为二

赞曰。此随问以为答。初非前。后正述。此非前也。汝等虽遮二之分别名为不二。以有言说及带分别。犹名为二。我今除言及绝分别。名为不二。故知二者分别差别。不是两法。名为二也

经。若诸菩萨(至)不二法门

赞曰。此正述也。无言无说。无表彰。无指示。离言说之戏论。绝起心之分别。名为不二。以不可言不可分别之理。遮于言说分别。故名不二

经。时妙吉祥(至)不二法门

赞曰。上来明说方便因位外化利物不二法门。下明证入根本果位内证自利不二法门。初问。次入。后赞。此问也

经。时无垢称默然无说

赞曰。此入也。正理幽玄。言蹄不测。纵以不言之言遣言。终非会于妙理。故默无说。以智冥真。名入不二最为深极

经。妙吉祥言(至)说分别

赞曰。此赞也。我说不二。以言遣言。汝入不二。以智冥真。会妙虽同。亲疏杳隔。说契真者。真由证故。说为疏也。证契真者。离言说故。证为亲也

经。此诸菩萨(至)无生法忍

赞曰。下第二段明利益也。创入初地。名悎不二。不二之理。即真如法。证会无生。亦初得也。或任运入不入八地也。相续无生。亦八地也

说无垢称经疏卷第五(末)说无垢称经赞卷第六(本)

        大慈恩寺沙门基撰

    香台品

方便品下八品。明二利行。此之一品。明二利果。令于果德爱乐希求。故此一品。明菩提处。或上八品。别明二利。此之一品。总明二利。香台佛号。一佛果德寄一佛标胜。令下位以希求。标佛号以为品名。明二利以修习。佛身支显。相类高台。积香为之。利济群物。故名香台。此品广明彼事。名香台品

经。时舍利子(至)当于何食

赞曰。品段有五。初鹙子念食。二无垢诃止。三命使往求法。四得食而返。五时众获益。此初文也。佛制以时。非时勿食。食时既生。所以思惟。摩诃大也。萨埵有情也。简前小位。言大有情。旧经唯云菩萨当于何食。今亦有声闻

经。时无垢称(至)而闻正法

赞曰。下第二明无垢诃止。此诃也。随顺小乘八解脱除贪欲。大乘八解除定障故。又定障中贪为首故。八解脱观。为除五境所有贪欲。仁今已住。贪欲水亡。财食有悕。染习犹在。勿以污心而闻正法。应除财食之欲。而生法食之愿。又阿含经说。食有九种。谓段触思识禅愿念解脱及喜。应常专念舍初四食。应勤修常业欣后五种出世间食。故云解脱仁者己住。勿以财食染污其心。财食即是段食摄故

经。若欲食者(至)未曾有食

赞曰。此止也。止今思。许当说

经。时无垢称(至)殊胜神通

赞曰。下第三段命使往求。有四。初示有食之处。二选谁能往求。三化令传此言。四使承威往请。初文有三。初总标起用。次别陈所示。后结成众睹。此初文也。虽恒在定。顺俗今入。若不现通。他终不见故也

经。示诸菩萨(至)安稳住持

赞曰。下别陈所示。有十四。此文有六。一令见者。菩萨声闻。二处所。上方界念。三近远。四十二殑伽沙等。四界名。一切妙香。一切国土皆香作故。五佛号。香台。六起灭。现在住持

经。彼世界中(至)一切周满

赞曰。此文有二。一总陈香气最胜。由修五蕴因最胜故。彼国众生宜得闻香气而入道故　诸佛利乐事非一故。破世有情耽香味故。二显树出香周流普薰

经。彼中无有(至)为其说法

赞曰。此文有二。一众唯大乘。二佛应说法

经。彼世界中(至)无量佛土

赞曰。此文有二。一众事香成。二食香第一。离香味触。三为食体香宜利益。香气最胜

经。时彼如来(至)及诸菩萨

赞曰。此文亦二。一佛等方食。食必依此。利益机会故。二香严供养。显佛福田。众生修行法供养故。旧云有诸天子皆号香严。此唯一名。本有异故

经。时此大众(至)如是等事

赞曰。此结成众睹

经。时无垢称(至)取妙香食

赞曰。下第二选谁能往求。有四。一问众。二默答。三重征。四返责。此初文也。推众不能。方施自化。欲显让以为德。故礼推于众也

经。以妙吉祥(至)咸能默然

赞曰。此默答也。默意有四。一食以侍宾。宾不可往。吉祥怪其问客。咸使默然。二大士求法。不规财食。彼虽推问。此令默然。三显诸菩萨于食无染。故咸令默。彰此深里。四彰无垢称神通自在。示诸菩萨。令欣仰故

经。时无垢称(至)令其乃尔

赞曰。此重征也。菩萨利物。命进问安。谈谑设座。座虽久设。谈谑次施。故调吉祥何不威神加护诸德令其缄默乃尔无酬

经。妙吉祥言(至)勿轻末学

赞曰。此反责也。令默所由已如前辨。对众征弄。想非所宜。故今责之。勿轻末学。未学尚不可轻。先德如何辄鄙。事未可知

经。时无垢称(至)蔽于众会

赞曰。下第三他令传此言。有二。初明神化。后使传言。此神化也。问。何故请座。心念即来。今时请食。令化使往。答。食有随来之者近客。故使化人。座无随座之宾请座。不须使往。又神通化用不一权宜。何必济命化人未必并须无信

经。而告之曰(至)方共坐食

赞曰。下使传言有二。初示处。后传言。此示处也

经。汝往到彼(至)安乐住不

赞曰。下传言有四。一教轨仪。至彼顶礼。二命敬慰应作是言等。三请食。四所由。此初二文也。旧经但有传言顶礼。无教化者至彼稽首

经。遥心右绕(至)施作佛事

赞曰。正明请食

经。令此下劣(至)名称普闻

赞曰。请食所由有二。见食发心。名欣大慧。众生利益。并扬佛德。名称远闻。由此二义。故令请食

经。时化菩萨(至)香台佛足

赞曰。下第四使承威往请。有二。一见到彼国。二闻传此言。此初也

经。又闻其言(至)安乐住不

赞曰。下闻传此言。有三。初闻敬慰。二闻请食。三闻所由。此初也

经。遥心各绕(至)施作佛事

赞曰。请食也

经。令此下劣(至)名称普闻

赞曰。闻所由也

经。时彼上方(至)下劣欲乐

赞曰。下第四大段得食而返。有六。一在彼未还。二得食而返。三众闻皆集。四劝众食之。五此问彼佛。六彼问此法。初中有四。一菩萨叹问。二彼佛具陈。三重请所由。四广谈胜德。赞叹可知。发问有三。一问东方。二问界所。三问下劣意乐。如文可知

经。寻问最上(至)为说斯事

赞曰。结成请答

经。佛便告曰(至)宣扬正法

赞曰。下彼佛具陈。有二。一陈释迦。二陈无垢。此陈释迦。出五浊世。为度下劣欲乐有情。宣扬正法。此答二问。一答界所。下劣等也。二答下劣意乐。五浊之世有情也。梵去索诃。此云堪忍。堪能忍受诸苦事故。天授出血。善星扫迹。如是等也

经。彼有菩萨(至)开示妙法

赞曰。下陈无垢。有二。一陈己身。二陈遣信。此初也

经。遣化菩萨(至)善根增进

赞曰。此陈遣信。所以称扬我及此土。令彼菩萨善根增故。即前所说当欣大慧。此答前问从何处来

经。彼菩萨众(至)无畏若斯

赞曰。重请所由也。其无垢称。道德何如。神通无畏如此可爱。若如也。斯此也

经。彼佛告言(至)无量有情

赞曰。此广谈德也。初地菩萨。为百百亿国。二地。千百亿。乃至十地。遍于十方一切佛国。顿令化往施作佛事。利乐有情。彼无垢称。位德既高。故能若此

经。于是最上(至)化菩萨手

赞曰。下第二段得食而返。有七。一香台与食。二菩萨请来。三彼佛许敕。四彼众至此。五化座待之。六食香普薰。七众闻惊悦。此初也。有一香器。能生众香。盛满香食。授化菩萨。佛力所加。盛食授与。显佛慈悲欲为利益。自盛付之。或显由佛。力。未必自盛

经。时彼佛土(至)听闻正法

赞曰。二菩萨请来。请来至此。礼敬三宝。此请礼敬佛。及闻正法。旧文无法

经。并欲瞻仰礼敬(至)加护听许

赞曰。此敬礼僧。陈请来意。愿加听许

经。彼佛告曰(至)今正是时

赞曰。三彼佛许敕。有二。初许。后敕。此许也

经。汝等皆应(至)醉闷放逸

赞曰。下敕有三。初敕摄香。次敕隐色。后敕于世界勿生劣想。或初为人。后为世界。故有敕之。初有二敕。此初文也。堪忍恶界。气恶无香。乍闻香极。恐生醉闷。耽染爱着。既醉闷已。无所觉知。乃为放逸。不自策励

经。汝等皆应(至)心生愧耻

赞曰。此敕隐色。彼大菩萨。相好严身色相第一。此小菩萨。随劣恶生。外非胜相。顾己观他。心生愧耻。故应隐色勿遣生惭

经。汝等于彼(至)而作障碍

赞曰。下敕于界勿生劣想。初标。后释。此初也。妙香世界。珍宝香成。此土秽处。实为下劣。障碍有二。一于世界生下劣想。心生卑贱。不敬彼佛。不度彼生。自为障碍。二于世界生下劣想。心生卑劣。不为化度。与此众生而作障碍

经。所以者何(至)无有差别

赞曰。此释敕意。一切国土。无有实体。犹若虚空。或法性土。无相如空。何善何恶。佛为化生。随乐示现。染净无定。然佛所感报土。清净无别。故知释迦土秽。随乐现之。本土清净。与我无异。故于彼土勿生下劣

经。时化菩萨(至)欻然而现

赞曰。四彼众至此。彼佛许来以赴净名之意。无垢心念以利所宜之生。故双承威神。欻然至此

经。时无垢称(至)皆坐其上

赞曰。五化座待之。命进设座。待宾当机。故化为之。以安上客

经。时化菩萨(至)香气芬馥

赞曰。六食香普薰。有三。初以食器授。二普薰世界。三由薰气馥。如文可知

经。广严大城(至)身心踊悦

赞曰。七众闻惊悦也

经。时化城中(至)无垢称室

赞曰。下第三段众闻皆集。有二。初人王入室。后天神来仪。欲显可尊。幽显咸萃。人王有三。一入。二叹。三礼。此入也。人闻香气。近众皆来

经。见此室中(至)叹未曾有

赞曰。二叹也。睹众甚多。见座高广。故生欢喜。叹未曾有

经。礼诸菩萨(至)却住一面

赞曰。三礼也。菩萨声闻。变身称座。彼来既睹。故为敬礼

经。时诸地神(至)无垢称室

赞曰。此天神来仪。有灵闻香。理应寻至。况诸威德闻已不来。色界诸天。虽无鼻识。圣根互用。闻香亦来。应依定闻。故皆来至

经。时无垢称(至)甘露味食

赞曰。下第四段劝众食之。有六。初劝皆食。二有念食少。三化者结之。四食已有余。五食已安乐。六身出诸香。初文有二。初劝。后诫。此劝也。此食乃是香台如来所施甘露。能消一切烦恼毒害。上妙味食

经。如是食者(至)定不能消

赞曰。此诫也。佛行大悲。薰击身心。变起此食。本欲利乐诸有情故。勿以生死自利少分下劣之心而食此食。无大悲意。定不能消。诫生大意

经。时众会中(至)如是大众

赞曰。二者念食少也

经。时化菩萨(至)无量福慧

赞曰。三化者诰之。有二。初略诰。后广显。略诰有二。初标。后释。此标也。此食乃是如来所设。勿以小福轻量不足

经。所以者何(至)终无有尽

赞曰。此释也。海水有穷。食终无尽。佛力能置。故使然也

经。假使无量(至)犹不能尽

赞曰。下广显前义。有二。初标。后释。此标也。设使大千一切有情。一一以手。握抟此食。量等妙高。经劫抟握。而欲食之。犹不能尽

经。所以者何(至)终不能尽

赞曰。下释所由。戒定等五。如前已释。食从此等无边因生。果亦无量。佛食之余。故诸有情经百千劫。食终不尽

经。于是大众(至)而尚有余

赞曰。食已有余。乍观食器。一力所。圣德所加众食不尽

经。时诸声闻(至)之所住持

赞曰。五食已安乐。初法。后喻。妙食所持。圣威所引。本为济物。故身安乐。举喻成言。食者此食者。譬如一切十方报土。安乐庄严世界菩萨安定之身。胎悦无恼。与彼同故。不但西方极乐世界。十方一切安乐世界。皆以为喻

经。身诸毛孔(至)种种妙香

赞曰。六身出诸香。食此食者。亦如十方妙香世界。众妙香树。常出妙香。昼夜无尽。不但上方妙香世界香树为喻。十方一切妙香世界。皆所喻之。义无异故

经。时无垢称(至)云何说法

赞曰。下第五段此问彼佛。有二。初问。后答。此问也。即阶小位。亦有不知。故试问言汝等知不

经。彼诸菩萨(至)皆悉调伏

赞曰。下答有二。初答不同。后释利相。此初文也。不同此土依音声起文词说法。但以妙香。令其息恶。故云调伏

经。彼诸菩萨(至)菩萨功德

赞曰。此释利相。菩萨座树。香气皆流。彼闻妙香。即得胜定。定为根本。使能发慧。菩萨功德。因此而生。定能发生一切功德。故名一切德庄严定

经。时彼上方(至)云何说法

赞曰。下第六段彼问此法。大文有六。一问化宜。二答化法。三彼赞叹。四述成。五问生净土之因。六答得净土之业。此问化宜也

经。无垢称言(至)而调化之

赞曰。下答化法有三。初标答以言。次别显言相。后释言所由。此初也。夫行化者。皆为应宜。宜既难调。化须刚强。以言导利。初物可从。香味引之。彼使乖角。故以刚强之语。化彼难调之众

经。云何名为(至)刚强语言

赞曰。下别显言相。有三。初问。次答。后结显成。此问也

经。谓为宣说(至)是诸根缺

赞曰。下答有二。初四段。唯示恶因果令生厌断。后有廿对。通示善恶令生欣厌。此初段有五句示恶果。无暇生者。八无暇处生也。无暇之义。如前已说。三恶趣中。应说处所形量若相命限。如余处辨。恐繁不述

经。此是身恶行(至)是意恶行果

赞曰。此第二段有三句。示三业中恶因果也。三业体性。有表无表。诸支多少。界地宽狭。皆如别章。然通加行根本后起三种。轻重之业。皆此所摄。故恶十业道外别明三业。业道唯重。唯根本故

经。此是断生命(至)是欲邪行果

赞曰。下第三段有十句。示十业道恶因果也。此身三恶。不与取者。旧云偷盗。不但白劫窃盗方名此罪。今显一切地物他心不与而强取之。皆此罪故。名不与取。欲邪行者。欲谓贪欲。显究竟时皆贪欲故。要非自物。设是自物。非时非处非量非度。亦成业道。异此自物。便非业道。故名邪行

经。此是虚诳语(至)是杂秽语果

赞曰。此语四恶。心境相乖名虚。以令他解名诳。若言妄语生死实语。亦名妄语。体虚妄故。离间语者。旧名两舌两头道舌。可名两舌。五头首舌。并名五舌。由此但应言离间语。出言离间他亲好故。粗恶语者。旧云恶口。此非口恶。是语恶故。发世猥言。粗鄙可恶。名粗恶语。杂秽语者。旧云绮语。杂饰名绮。诸赞叹词。皆应绮语。今名杂秽。文词绮杂。鄙猥名秽。诸赞叹词。便无此过

经。此是贪欲(至)是邪见果

赞曰。意三恶也。此恶业果名名有四。一异熟果。为造下品十恶业道生饿鬼。中品生畜生。上品生那落迦。人天之果。并善业招。设有别报不善业果。不名异熟。由此但说三恶趣有。二等流果。谓从恶趣没后生人中。由杀生故。短寿多病。不与取故。乏少财物。欲邪行故。妻不贞良。虚诳语故。多被诽谤。离间语故。亲友乖离。粗恶语故。恒闻不如意声。杂秽语故。言不威肃。由贪欲故。贪转猛威。由嗔恚故。嗔转猛盛。由邪见故。痴转猛盛。诸邪见者痴增上故。三增上果。由杀生故。一切外事乏少光泽。不与取故。多遭霜雹。欲邪行故。多诸尘坌。虚诳语故。多诸臭秽。离间语故。高下险阻。粗恶语故。其地碱卤硗确秽恶。杂秽语故。时候乖变。贪欲故。果实鲜少。嗔恚故。果味辛苦。邪见故。果味辛苦或全无果。四士用果者。令相应俱有二法增长。或更无别体。即此三果五蕴假者之所感得。无多别相。所以不说。此等一一。皆如瑜伽第五十九六十。对法第七。及如经说

经。此是悭吝(至)是愚痴果

赞曰。下第四段有六句。示六蔽恶因果。亦有三果。准前应知。随义别配

经。此受所学(至)此非应作

赞曰。下廿对。旧有九对。通诸善恶。令生欣厌。此有三对。受所学者。初所受戒。持别解脱者。受持戒。或初遮戒。后是性戒。或后是初时。初舍恶故。初是后时。领所受故。翻上二可知。此应作者。作持之戒。非应作者。止持之戒。或作犯之戒

经。此是瑜伽(至)此非障碍

赞曰。此有三对。瑜伽者。相应观行义。永断者。圣道弃之。障碍者。障圣道法

经。此是犯罪(至)此是邪道

赞曰。此有三对。出罪者。忏悔法。杂染者。染谓烦恼等。与染杂者诸有漏也

经。此是善(至)此是过失

赞曰。此有六对。顺理益物名善。可毁可坏名世间。可厌可怖名罪。漏者烦恼。犹如漏舍。甚可厌恶。有此烦恼。故名有漏。为之言作。有所为作名为有为。加功而得此德。名为功德。翻上可知

经。此是有苦(至)此是涅槃

赞曰。此有五对。逼迫名苦。适悦名乐。恶法可厌。劣法可舍。嚣繁名生死。翻上可知

经。如是等法有无量门

赞曰。此结类成。上来诸门。名无量义。恐繁不述。应如理思。余土众生。根利易化。见光明等。便能入道。此土不然。故须丁宁一一教示

经。此土有情(至)令其调伏

赞曰。下释语言所以。有三。一法。二喻。三合。此法说也

经。譬世如象马(至)然后调伏

赞曰。此喻说也。旧文两喻。加楚毒者苦鞭捶等

经。如是此土(至)趣入正法

赞曰。此合说也。诲者示也。喻者晓也。苦切晓示。令其调伏趣入正位

经。时彼上方(至)得未曾有

赞曰。三彼赞叹有二。初得未曾。后兴赞叹。此初也

经。皆作是言(至)调伏摄益

赞曰。下与赞叹。初叹如来。后叹菩萨。释迦能也。是佛之姓。牟尼寂静义。能寂默于生死诸恶。故云能寂。释迦姓也。瞿昙望也。此云日炙。又名甘蔗。如人姓卢是鬼子卢。此卢可重。余卢即非。若姓释迦。是瞿昙释迦。此释迦可重。余释迦则非。说此本缘。如别章说。释迦实德。叹美不穷。现为劣生。故名隐覆。极恶众生。故名下劣。无圣法财。故名贫匮。调伏断恶。摄益与善

经。是诸菩萨(至)难化有情

赞曰。此叹菩萨。忍种种劳倦者。利众生时。苦恼事也。胜希坚牢者。众事恼乱不退败也。过外道等名胜精进。世间难遇名希有。不可退屈名坚牢不可思议。策励深也。大悲精进。为物起也。此精进言。通上诸义。一胜。二希。三坚牢。四不思议。五大悲精进

经。无垢称言(至)难化有情

赞曰。四此述成有二。初述成。后叹胜。此述成前赞叹如来

经。诸菩萨众(至)无量有情

赞曰。此述成前赞叹菩萨

经。大士当知(至)所得功德

赞曰。下叹胜有三。一标胜。二显胜。三结胜。此初也。此土修行诸菩萨行。忍苦精勤。摄益弘广。所以一生修福。胜彼一切妙香世界百千大劫。彼界众事。皆妙香成。故言一切

经。所以者何(至)之所无有

赞曰。下显胜有二。初显所由。后显胜行。此初文也。由修十法。济有苦众生。胜余佛土。余佛土中无苦有情及烦恼等。亦无二乘。故一生修。胜余多劫

经。何等为十

赞曰。下显胜行。有三。初征。次显。后结。此征也

经。一以惠施(至)摄诸愚痴

赞曰。此六到彼岸。除于六蔽。以拔苦生。余佛土中。纯行胜行。无六蔽故

经。七以说除(至)乐小法者

赞曰。四轮摧于八难。普摄有情。如前已说。余土无八难故。以大乘法摄乐小者。余土无小。故为殊胜

经。九以种种(至)一切有情

赞曰。余土无有未种善根。一切皆是善根熟者。故此胜余。余土无有恶法有情。不须四摄。此行四摄。摄恶有情。故胜余土

经。是为十种修集善法

赞曰。此结也

经。此堪忍界(至)之所无有

赞曰。此结胜也

经。时彼佛土(至)生余净土

赞曰。五问净土之因也。此土菩萨。行前十法。住在地前。成熟几法。不毁此法。无伤善行。或不毁善。无伤起恶。得住十地。后生净土。若已住十地。任运生净土。不假此问也

经。无垢称言(至)生余净土

赞曰。六答得净土之业。有三。一标。二显。三结。此初也

经。何等为八

赞曰。下显有二。初征。后显。此征也

经。一者菩萨(至)希望善报

赞曰。下显为八。见彼于已有恩。成已菩提故。非已于彼有益。不见大利故。况说三事空。有希善根

经。二者菩萨(至)悉回施与

赞曰。大悲广运。代彼受苦。大慈广运。回施善根

经。三者菩萨(至)心无挂碍

赞曰。怨亲不二。平等济拔。不为爱憎。心无障碍。挂者障故

经。四者菩萨(至)敬爱如佛

赞曰。憍谓醉逸。纵荡身心。慢谓踞傲。自尊卑物。憍有七种。谓无病憍。少年憍。长寿憍。族性憍。色力憍。富贵憍。多闻憍。慢亦有七。一慢。谓于劣计已胜。或于胜计已等。二过慢。谓于胜计已等。及于等计已胜。三慢过慢。谓于胜计已胜。四我慢。谓恃我高举。五增上慢。少得多得。六卑慢。多分胜已。谓已少分劣。七邪慢。已全无德。谓已有德。昔由内憍。于外生慢。故沉生死。今应除之。敬他如佛

经。五者菩萨(至)无疑无谤

赞曰。昔不闻法。设闻疑谤。故沉生死。今得听闻。应断疑谤

经。六者菩萨(至)不生憍慢

赞曰。昔妒他荣。憍慢自利。故沉生死。今于他利。应无嫉妒。自利不慢

经。七者菩萨(至)不讥他犯

赞曰。调伏自心。令离众恶。以心如猿猴难可禁制。故应调伏。吾日三省尚为世仁。况常思过。不毁他非。非菩萨也

经。八者菩萨(至)菩提分法

赞曰。于恶不放逸。于善法常求。修菩提分。曾无懈废

经。堪忍世界(至)生余净土

赞曰。结也

经。其无垢称(至)无生法忍

赞曰。品第五段。时众利益。未求趣者。皆同发心。已修行者。得无生忍

    菩萨行品

合十一品。正陈本宗分中有三。上来九品。明菩萨境。此之一品。明菩萨行。识境方起菩萨行故。菩萨之义。如上已释。行者因业。菩萨所修成佛因业。此品广明。名菩萨行品

经。佛时犹在(至)皆现金色

赞曰。品段有三。初未至庵园以现相。次至佛所以陈述。后菩萨赞请以归还。初中复三。初未至现相。次阿难怪问。后世尊具告。此初也。其彼欲来。预现前相。一变广博。增大行故。二变严净。灭烦恼故。三变金色。显成第一殊胜果故

经。时阿难陀(至)皆现金色

赞曰。阿难怪问。不识此相。问此由谁

经。佛告具寿(至)现此前相

赞曰。世尊具告

经。时无垢称(至)听受妙法

赞曰。下第二段至佛所以陈述。大文有四。初平章欲至。二到已归礼。三世尊指诘。四闻香怪问。初中复二。初无垢平论。后吉祥答可。此初也。佛遣来问理合自辨。况加瞻仰而为闻法。应与大众往佛所耶

经。妙吉祥曰(至)可同行矣

赞曰。此吉祥答可。众生根就。佛悲广运。故云是时可同行矣

经。时无垢称(至)往诣佛所

赞曰。第二到已归礼。有三。初掌持往诣。次到已归礼。后佛命就座。此初也。以神境通。令众不起本座。并座置掌。持诣佛所

经。到已置地(至)俨然而立

赞曰。到已归礼有三。初无垢归礼。次菩萨归初礼。后大众归礼。此初也。以众置地。自礼世尊。绕已却住。俨然而立。顶礼屈五轮以归尊。右绕规六通而现化。七匝灭七随眠。得七觉分。成七清净。而佛得一切智地。得一无相。合掌表冥真境。俨然而立。蒙佛垂喻

经。诸大菩萨(至)俨然而立

赞曰。此菩萨归礼

经。诸大声闻(至)俨然而立

赞曰。此大众归礼。方申须敬。下座而归。闻法将行。故皆俨然而立

经。于是世尊(至)各复本座

赞曰。下佛命就座。初命。后座。此命也。接来有礼。如法慰问。将悟圣道。令各复座

经。时诸大众(至)恭敬而坐

赞曰。禀命不轻。各还本座。表将涅槃。所以先坐。坐必卧故。卧极涅槃

经。尔时世尊(至)之所为乎

赞曰。第三世尊指诘为四。一佛问。二彼答。三重征。四彼述。此初文也。无垢大士。住解脱位。由此第一。名最胜智。任运能现。名为自在。妙用无碍。名神力为

经。舍利子言唯然已见

赞曰。二彼答也

经。世尊复问汝起何想

赞曰。三重征。汝于此中。起何相解

经。舍利子言起难思想

赞曰。四彼述有二。初标。后释。此标也

经。我见大士(至)不能述叹

赞曰。下释难思。有二。初说无垢难思。故云我见大士不可思议。后说神力难思。于其作用神力功德。不能以算而数。不能以思而思。惟亦思也不能以言而称以心而量。皆是寻伺道故。由此四义。不能陈述而叹扬耳。旧云非意所图非度所测。人非意所图。事非度所测。又度者根也人度下不测上故

经。时阿难陀(至)为是谁香

赞曰。第四闻香怪问。有四。初阿难惊疑难。二鹙子傍通。三问住久如。四叹陈佛事。初中有二。初阿难疑问。后世尊正答。此疑问也

经。佛告之言(至)毛孔所出

赞曰。此世尊答

经。时舍利子(至)然出是香

赞曰。二鹙子傍通。有三。初鹙子答。二阿难问。三鹙子述。此初也。阿难白佛。佛答菩萨毛孔所出。鹙子不问说已亦有遂自陈诚

经。阿难陀曰(至)何缘而有

赞曰。二阿难问。菩萨所出。乍可修成。汝等何缘复能流出

经。舍利子言(至)供诸大众

赞曰。下鹙子述。初述食来所由。后述香馨所由。此初也

经。其闻取有(至)皆出是香

赞曰。此述香馨所由

经。时阿难陀(至)当住久如

赞曰。三问住久如。有四。一问香久近。二答尽食消。三问食消久近。四答食消时分。此初问也。香气住身久近时即。犹如何等

经。无垢称言(至)其香犹住

赞曰。二答尽食消也。香随食质。食有香存。食起香气。食消香灭

经。阿难陀曰(至)当皆消灭

赞曰。三问食消久近

经。无垢称言(至)而不为患

赞曰。四答食消时分。有三。初总答。次别显。后喻成。此初也。食之势分。亦随世食。七日七夜。住已方消。大悲神力。虽久未消。而不为患。不同世食虽经七日势尽消化而有为患。此言七日。且随世食。多分为论。非要定尔。或增或减有不定故。且如声闻利根得果。有六十劫。菩萨发心证无生等。必一大阿僧祇。若得已方消。岂只七日得声闻果。唯经七日证无生等。三生得果。不经七日由此故处。且随世食。多分为论

经。具寿当知(至)然后乃消

赞曰。二别显有三。初显得声闻。后显得菩萨。声闻有三。此从凡得见谛。具寿者。旧云慧命。呼阿难陀为具寿也。世间有情。多爱于命。闻言长寿。谁不生欢。出家之人。多爱智慧闻言智慧。谁不生喜。亦如俗人之爱命也。由此旧经呼为慧命。寿者命也。具足世命。及具出世之智慧命。不可偏彰故。命双呼。通言具寿。已发声闻之心。未入见谛。食已要入。然后乃消。极速三生极迟六十劫。正性离生义如前释

经。未离欲者(至)然后乃消

赞曰。此第二从见谛得离欲。得离欲者。不还果也

经。未解脱者(至)然后乃消

赞曰。此第三从有学得无学。心解脱者俱解脱阿罗汉果。得离诸欲定障解脱涅槃八解脱故

经。诸有大乘(至)然后乃消

赞曰。下显得菩萨。有四。此从凡夫具菩萨性。要发大心。然后消化。义显无性不得此食。不发心故。虽具世间有漏五根。此利出世。故彼不得。义显此食至得部行独觉。然后乃消类声闻故多不逢佛。故不说之。类显声闻具种姓者得食发心然后乃消。此文中略。义类应有

经。已发无上(至)然后乃消

赞曰。二已发心。要得初地。无生初得。在初地故。三从初地要得八地。具足不退。在八地故。四从八地要至补处补处乃在一生系故。亦应一生系得此食已。成佛乃消。然为一生多居知足。此食不至一生之身。故略不说。或义应有。文略无之

经。具寿当知(至)然后乃消

赞曰。三喻成也。初喻。后合。此喻也

经。食此食者(至)然后乃消

赞曰。此合也。食如药王。惑同众毒。准此法喻。唯喻得道断惑根本。不喻种姓创发心等。未断惑故。或复此喻。通喻一切伏断正断。皆名除故

经。阿难陀言(至)作诸佛事

赞曰。下第四以叹陈佛事。有二。初阿难赞叹。后佛陈佛事。此初也。佛以利乐有情之事。故名佛事

经。佛即告言(至)作诸佛事

赞曰。下陈佛事。有三。初印谈佛事。二例说所余。三佛身同异。此初也。如是如是。印成前说。谈其佛事。所致如此

经。尔时佛复(至)作诸佛事

赞曰。下例说所余。有三。初牒无垢佛事。次显所余佛土。后结成胜益。此初也

经。如是于余(至)而作佛事

赞曰。下显所余佛土。余有十四余种。分四。初之十种。别别悟入。次有二种。悟入三性。次有一种。因言悟道。后有一种。因寂证法。名为佛事。此初五种。由观光明。或光所触。众苦皆除。思得智慧灭痴闇故。见菩提树。思觉树生。起四无量。荫群生故。见诸菩萨。发心修行。希同类故。如念地藏。不念释迦之类。见佛相好。发心欣乐。厌生死身。获大果故。由见化人。根器方熟。知佛神用。起愿乐故

经。或有佛土(至)而作佛事

赞曰。此有五种。由见衣服。起惭愧故。出见卧具。欣修四禅。起净命故。由见饮食。思求觉浆解脱之味。欣法食故。由见园林。修习总持无漏法故。由见台观。欣净土等诸妙处故

经。或有佛土(至)而得调伏

赞曰。下有二种悟入三性。为二。初别悟入二性。后一悟入依他。此入所执及知圆成。由观虚空。都无性相。悟入所执生法二我体无亦尔。由此有情调伏断执。悟二性无。达二空理

经。或有佛土(至)而作佛事

赞曰。此入依他。闻言宣说幻等十喻。非有似有。诳惑愚夫。因缘之事。便入依他

经。或有佛土(至)而作佛事

赞曰。此之一种。因言悟道。闻语宣说诸法真性。便知圆成。闻说俗相。便知依他。既知二谛。悟所执无。唯有境相。便知所执。名入三性。诠此三故

经。或有佛土(至)而作佛事

赞曰。此后一种。因寂悟法。由见佛土寂然漠然。无言恶。无说善。无所诃责。亦无赞叹。无所思惟。无推求诸法。亦无分别戏论诸法。无表彰。无指示。悟法性相本性寂漠。体离言路。过寻思境。或前因言。悟世俗谛。今因寂寞。悟胜义谛

经。如是当知(至)亦无数量

赞曰。下结成胜益。有四。初显佛事众多。二显动止皆益。三明众多所以。四劝示道理。此初也。以世界无量。佛土无边。佛既无边。利事无数

经。以要言之(至)皆名佛事

赞曰。此显动止皆益。行住坐卧名威仪。或去或住名进止。缘领诸境名受用。凡所起作名施为。不获广说。且要言者。如是等类。一切皆令所化调伏调生长善伏制断恶。是故一切皆名佛事。如问阿难当天雨不。知而问者。欲令余人审谛事故。佛知尚问。况于我等。故皆佛事

经。又诸世间(至)而作佛事

赞曰。此明众多所以。八万四千法门者。贤劫经云。时有菩萨。名曰喜王。宴坐思惟。过七日已。来谓佛所。自言世尊。行何三昧。速证法门。佛告喜王。有三昧名了诸法本际。菩萨行已。速入八万四千法门。如从最胜光曜。乃至最后分布佛体。有三百五十。于此一一。皆行六波罗蜜。成二千一百。如彼经中一一别说彼六度相。此复一一。对治贪嗔愚痴各增及三等分。此之四种。有情心行。成八千四百。如是一一。复各对治四大种中及六无义所生过失。如是合成八万四千。六无义者。即六境也。不生义利。故名无利。由众生机有八万四千。所起之病亦八万四千。所治之病既八万四千。能对治行亦八万四千。行既八万四千。能诠法门亦八万四千。众生既为四魔所娆。八万四千烦恼所娆。如来即以对治彼法。施作佛事。佛事者。本治惑病。应物机故

经。汝今当知(至)一切佛法

赞曰。四劝示道理。有四。初牒示悟入。二劝除顺违。三令生信乐。四释成前义。此初也。能知上法。名为悟入一切佛法。悟知佛法。本利生故。能诠所诠。能治所治。能生所生。不过如前所说法故

经。若诸菩萨(至)不生忧恚

赞曰。二劝除顺违。见净土之顺已。勿生欢喜而起贪着。见秽土之违已。勿生忧恼而起嗔恚。净之与秽。俱利乐故

经。于诸佛所(至)叹未会有

赞曰。三令生信乐也勿起下劣。当生上品信乐欲等

经。诸佛世尊(至)差别佛土

赞曰。释成前义。十方诸佛。功德皆同。由得真如平等性故。又初地上得三平等。一佛。二菩萨。三一切有情。佛身功德均。菩萨二行均。众生大悲均。空无实我均故。又得十种平等性故。一证得诸法增上喜爱。二违离异相非相。三领受一切缘起。四弘济大慈。五无待大悲。六随诸众生所乐示现。七一切有情敬受所说。八世间寂静皆同一味。九世间苦乐皆同一味。十修殖无量功德究竟。由证真如及三十平等。故佛功德一切平等。勿生忧喜贪嗔违顺。但为众生。现土净秽。非法不平土有好恶。本同末异故

经。汝今当知(至)都无差别

赞曰。自下第三佛身同异。国土同异。便说身故。大文有二。初举喻显同异所由。后广法说平等之相。初中有二。初喻。后法。此喻也。虽所依地胜劣不同。金银净秽。相有异故。而上虚空。都无差别

经。如是当知(至)都无差别

赞曰。应物现身。种种不同。合前所依地有胜劣。无碍智慧。究竟无尽。圆满无缺。都无差别。合上虚空无尽亦无缺。福慧似彼。故以为喻。他受用身及变化身。为物现故。有种种异。自受用身。一切平等。由证真如等法身故

经。汝今当知(至)悉皆平等

赞曰。下广法说平等之相。文有其四。初佛德平等。二名号平等。三赞叹深达。四阿难谦退。初复有二。初标。后显。此标也

经。所谓最上(至)不其佛法

赞曰。下显平等。最上者第一故。周圆者遍十方。无极者后无尽。此三句通下诸别句。一一皆通下诸句故。下别句中。初别明内德。次别明外德。后双显二德。此初有九。一形量色。二威光。三相好。四族性。五尊贵。六清净五蕴。七诸力。八无畏。九不共佛法。此九皆最上周圆无极故。初五身等。后四德等

经。大慈大悲(至)威仪所行

赞曰。此别明外德。有七。一大慈。二大悲。三大喜。四大舍。五利益。六安乐。七威仪所行。四无量者。凡圣三乘。通有漏无漏。通假实想。唯观欲色。不通无色。此言大者。唯圣非凡。唯大非小。唯无漏非有漏。唯实相观非假想。通缘三界。唯佛所起。境大。行大。利乐大故。别标大名。利益摄善。安乐离恶。利益离苦。安乐与乐。如是等门。有十义别。如唯识疏。威仪者。行住坐卧利益方便。所行者。佛所行处。谓游化境

经。正行寿量(至)悉皆平等

赞曰。下双显二德。有六。一正。行三业也。二寿量。随众生略无尽期故。三说法。四度脱。令离苦。五成就。令得离果。上明内身。六明净土。如是一切悉皆平等。由谓往因。时分遇缘。精勤意乐。证真法性。三十平等。皆平等故。今得果时。内外二法。内身外土。一切无别

经。以诸如来(至)名为佛陀

赞曰。二名号平等也。以诸佛法最上周圆究竟无尽。无尽即无极。三义等故。其名亦同。一同名。三藐三佛陀。谓正等觉。初三者正也。藐者等也。又三正也。佛陀觉者也。应云正觉者。等觉者正觉者。合名正等觉者。初正觉者。异凡夫。凡夫耶觉故。次等觉者。异二乘。二乘唯知生空无我。偏觉法故。后正觉者。简异菩萨。菩萨虽正觉等觉。未正圆满觉诸法故。两正名同。合名正等觉。二同名达他揭多。此云如来。涅槃经云。如过去诸佛所行妙行三十七品十一空等。来至涅槃。故名如来。如他修行。如他证理。来证涅槃。故名如来。佛陀觉者。具一切智一切种智。能自开觉。亦能开觉一切有情。如睡梦觉。如莲花开。自觉觉他觉行圆满。故名佛陀。佛有十号。但举三者。正等觉智德也。觉诸法故。如来断德也。断诸烦恼。显真理断。故名断德。佛陀恩德也。觉悟他故。又三最胜。所以偏彰

经。汝今当知(至)亦不能尽

赞曰。三赞叹深远。有四。初略总显说法难穷。次设指陈听闻难尽。三显诸佛万能了说。四总结成德辨难思。此初也

经。假使三千(至)亦不能尽

赞曰。此设指陈听闻难尽。念者明记。总持者闻文义持。多闻者广闻三藏。久积闻故

经。此正等觉(至)唯除诸佛

赞曰。此显诸佛方能了说。除佛非余所能究竟说了三义。宣扬者言说也。决择者慧了也

经。如是当知(至)不可思议

赞曰。此总结成德辨难思。功德既无量。妙辨亦难思。菩提无量。故能决择。妙辨难思。故能宣说

经。说是语已(至)多闻第一

赞曰。四阿难谦退。初后佛止。此初也。于此三义。久听不知。昔号多闻。今成少识。故今谦退。不敢福第一

经。佛便告曰(至)非于菩萨

赞曰。佛止有三。初会昔名多闻第一。次总止之不应高测。后校量胜劣。此初也

经。汝今且止(至)无能测者

赞曰。此总止之不应高测。结喻显成不听高测。文可知也

经。汝等声闻(至)亦不能及

赞曰。此量胜劣。汝勿辄思菩萨所有一切境界。下测上位。根地人度悉有异故。其无垢称。于一食前。请座设食屏室纳宾。如上所陈。所现神力。二乘乃于百千劫作所不能及。解脱菩萨。既非余境。不可校量。神通境故

经。时彼上方(至)舍离是心

赞曰。下品第三段菩萨赞请以归还。有三。初赞悔请法。次佛为广说。后欢喜供养赞德而还。初中有二。初赞悔。后请法。初中复二。初标。后释。此初也。本在香城。见秽下想。今闻妙理。生悔愧后。本谓释迦身卑土秽。生下劣想。谓下劣于妙香佛界。何知今者佛身内德。及实净土。本来平等。为有情现。身土不同。故悔前心。而生后悔

经。所以者何(至)示现佛土

赞曰。此释前标所悔愧事。佛境难思。为有情故。我时不测。故有悔心。如如有情者。有情意乐非唯一故。如是如是者。佛利乐事亦非一故。随彼有情种种所乐。佛乃为现种种身土。我先不知。故生下劣。今知是已。故生悔愧

经。唯然世尊(至)常念如来

赞曰。此请法也。睹物思人。在俗常意。况闻妙法。不念如来

经。说是语已(至)当勤修学

赞曰。下佛为广说有二。初总也。后别。此总也。解脱法者。即无为理。无漏诸法。离诸烦恼。名为解脱。门者教也。教能显义。名之为门

经。云何名为有尽无尽

赞曰。下别有三。初释二义令不尽不住。次广说二不尽不住。后结成二不尽不住劝勤修学。初复有三。初问。次显。后劝令不尽不住。此初也

经。言有尽者(至)无生灭法

赞曰。此释二相。尽有二义。一刹那尽灭。二后终尽灭。有为有尽。无为无之

经。菩萨不应(至)住于无为

赞曰。此劝彼令不尽有为不住无为。令不尽有。灭尽有为而更不起。以诸菩萨常修有为行。故名不应尽其有为。不究竟住无为涅槃。常殖生死化众生故。此显不尽涅槃之道。或离二边。显中道义

经。云何菩萨不尽有为

赞曰。下广说二不尽不住。有三。初别明不尽有为。次别明不住无为。后二相对双辨二种。初中复三。初问。次答。后结。此问也

经。谓诸菩萨(至)不舍大悲

赞曰。次答有二。初明不尽之意。后明不尽之相。此初也。何故不尽灭有为。而更起作。以诸菩萨不弃慈悲。常于生死。化众生故。不弃慈悲。通下诸句。由不弃二。故有下事

经。曾所生起(至)而不暂忘

赞曰。下明不尽之相。今有五十五句。旧经但有五十句。此初句也。于得一切智之心增上意乐。宝重勿忘。此等诸位。不应别配。但可总释。或此诸行。皆唯十地。不弃慈悲。皆言大故。增上意乐。名曾生故。若在地前。其增上意。正在其位。不名曾故。由此故知唯说十地

经。成就有情(至)终无厌足

赞曰。此有四句。一利生无倦。二不弃摄事。三护持正法。四于善无厌

经。常乐安立(至)而无怖畏

赞曰。此有五句。一凡所修善常修回向。二求法无懈。三演法不卷。卷谓卷缩。一向施故。不卷缩惜。四胆供诸佛。五生死不畏。上已十句

经。虽遇兴衰(至)能不耽染

赞曰。此有五句。一八风不动。兴衰不欣戚。二不轻末学。后可过己故。三己学敬爱。四于烦恼所杂一切有漏。能如理思。不随增长。五于涅槃乐。能不耽染

经。于己乐事(至)生善友想

赞曰。此有五句。一己乐不着。二他乐不嫉。三不味诸禅。四虽淤三界五起四生。而行化导。如游宫苑。甚生劝喜。不为厌离。五见求来者。生善友想。成我菩提之大业故。二十句已

经。舍诸所有(至)不令究竟

赞曰。此有五句。一好舍无吝。二于智回向。三救护犯禁。四速满诸度。重如父母。五于三十七品。如世翼从。助成圣道。不同二乘。修令究竟

经。于诸善法(至)无碍大施

赞曰。此有五句。一常勤修善。二乐严佛土。三欣赞佛土。四速成佛土。旧经此三合而为一。明佛土故。五为满相好。修无碍施。三十句也

经。为身语心(至)忿恨烦恼

赞曰。此有二句。一持戒严三业。二堪忍固身心。旧云意而有勇

经。为令所修(至)般若刀杖

赞曰。此有三句。一流转满所修。旧云生死无数劫。文少意异。将新解之。然此句居前。前句居后。二听法坚自心。三修慧害烦恼。般若如刀杖。御害烦恼诸怨贼故。上六六度

经。为欲荷(至)善巧化智

赞曰。此有三句。一遍知三科荷有情智慧故。能度有情。知唯有法可能化度。故名荷担。二精进降魔。魔谓四魔。此四即军。或军有十。如龙树说。欲为汝初军。忧愁为第二。饥渴第三军。渴爱为第四。睡眠第五军。怖畏为第六。疑悔第七军。嗔恚为第八。利养虚称九。自高蔑人十。如是等军众。厌没出家人。我以禅智力。破汝等诸军。得成于佛道度脱一切人。三离慢求于巧化道智。为护正法。不自贡高。善求利他之智。于佛正法。能为护持旧云常求无念实相智慧。无所思念无漏正智。名为无念。非无心念

经。为诸世间(至)一切世界

赞曰。此有二句。一常有小欲不多求。知足不更求。修行八大人觉等故。欲令世间爱重自身受我化故。若性多求。得已更求。世便不重。不受自化。二虽顺世间。世法不染。四十句已

经。于诸威仪(至)正念总持

赞曰。此有三句。一示现杀等。一切所作而守威仪。二发通起慧。利乐有情。三持所闻法。为起慧念

经。发生诸根(至)常无权滞

赞曰。此有二句。一发生诸根胜劣妙智。为断疑惑。应根说故。二证无碍辨。演法无拥

经。为受人天(至)四无量智

赞曰。此有二句。一修十善。为受喜乐。二修四无量。开梵天路。生梵天者。修四无量。无量乃是梵天因路。令修无量。名开彼路。不必生于梵天处故

经。为得诸佛(至)心无深滞

赞曰。此有三句。一为得佛声。劝他说法。随喜他善。赞言善哉。二为得佛威仪。修静三业。三为所修胜。于法无染。五十句已

经。为善调御(至)劝众生学

赞曰。此有一句。劝学大乘调御菩萨

经。为不失坏(至)种种大愿

赞曰。此有二句。一恒不放逸。功德不失。二常修妙愿。善根增进。愿所策故

经。为欲庄严(至)善巧方便

赞曰。此有二句。一修善根庄严佛土。二修善巧所修无尽。回向佛智。故善无穷。不尔所修受果尽故。此五句已。旧经中。前佛土阙二。及阙此后三。故唯五十句

经。诸善男子(至)不尽有为

赞曰。此第三结

经。云何菩萨不住无为

赞曰。下第二解不住无为。有三。初问。次答。后结。此问也

经。谓诸菩萨(至)不乐作证

赞曰。下答有二十一句。旧有十九句。亦通所修。不须别配凡圣位次。此有三句。行者缘觉。证者冥会。虽流此三。智不毕竟。专冥会三。不同二乘住彼三中。此中三境。皆取无为。不是毕竟证于无为。名为不住

经。虽行无作(至)故意受生

赞曰。此有三句。作谓造作。因缘和合之所作故。体即有为。虽行无为无作之法。不乐作证。虽观有为后终灭尽无常真如。于善不厌。虽观苦理。故意受生。利乐一切。大乘无常苦空无我理。如前声闻品中已说

经。虽乐观察(至)厌患身心

赞曰。此有四句。观自身无我。不厌身故。不入涅槃。观他无有情。化他无倦。虽观涅槃。而不毕竟永入寂灭。化众生故。虽观真如远离苦身。而得安乐。不厌身心。愿安乐。不厌身心。愿尽生死。度有情故

经。虽乐观察(至)利众生事

赞曰。此有二句。阿赖那者。虽具三藏。今取能执藏。无阿赖耶。是无能执藏义。虽无能执藏体。亦有能藏之法。即请白法藏大乘教也。经十德中。第八清净。第九鲜白。清净者。自性解脱故。其所说法。一刹那中亦无过失离三毒根。离诸系缚。故性解脱。非有三毒而起说故。鲜白者。相续解脱故。非唯一念无其过失。相续说之亦离诸过。又前清净法体离过。此中鲜白。能令学者身亦鲜白。虽观生死永尽。无能执藏之体。不弃清白之教。以化众生。虽观无生之理。常行荷负利众生事

经。虽观无漏(至)不舍大悲

赞曰。此有三句。虽观无漏无为。还顺有漏流转。行者运动起作之义。无行即无为。虽观无行。常行利乐。虽观内外无我之理。不舍大悲。拔有情苦

经。虽观无生(至)所修智慧

赞曰。此有三句。虽因同二乘观无生理。不随二乘之正位。虽观空寂。而不空寂所修福德。虽观远离。不远智慧

经。虽观诸法(至)安立佛种

赞曰。此有三句。虽观有为无实之理。真如法性。常安住圆满。思惟无惙。虽观诸法无主真如。求自然智。精勤匪懈。有标帜者。诸有为也。如王以旗而为标帜。且诸有为。有能相所相。以能相四相为能标帜。一切所相诸有为法为所标帜。无为无此。名无标帜。虽观此无为。而于了义教中。听闻正法。安立佛种。以上诸句所言观者。皆观无为。所言而者皆是不住

经。诸善男子(至)不住无为

赞曰。第三结也

经。又善男子(至)不尽有为

赞曰。下第三段。以二相对双辨二种。有十六对。旧经有四对。此有二对。修者为福。受胜生死。不住无为。修智资粮。拔众生苦。求大菩提。故不尽有为。若住无为。尽于有为。便成二乘。永入寂灭。自利非他。是下文意。一切当知。若不住无为。不尽有为。不同二乘永入寂灭。能成二利。与乐无缺。不住无为。大悲利物。不尽有为

经。利益安乐(至)不尽有为

赞曰。此有二对。利生无替。不住无为。圆成佛法。不尽有为。成满佛身。不住无为。得无畏等。不尽有为

经。方便善巧(至)不尽有为

赞曰。此有二对。善巧化生。不住无为。妙智常观。不尽有为。修报化等佛土圆满。不住无为。佛之报身常住无尽。不尽有为

经。常作饶益(至)不尽有为

赞曰。此有二对。常益有情。不住无为。受法无废。不尽有为。善根无尽。不住无为。善根不坏。不尽有为。由善根力。持身功德。皆不断坏。不尽有为

经。为欲成满(至)不尽有为

赞曰。此有二对。成愿利生。不住无为。不希永入于毕竟灭。不尽有为。圆意善净进行利他。不住无为。上意神净自利无尽。不尽有为

经。恒常游戏(至)不尽有为

赞曰。此有二对。五通利物。不住无为。善圆佛智。善满六通。究竟无尽。不尽有为。诸度自利圆满。不住无为。本思利他未满。不尽有为

经。集法财宝(至)不尽有为

赞曰。此有二对。法财无厌。不住无为。不乐二乘少法。唯示大乘广法。不尽有为。誓愿无退。恒度有情。不住无为。誓愿圆满。无休息故。不尽有为

经。积集一切(至)不尽有为

赞曰。此有二对。集妙法药不息。不住无为。随病授药无休。不尽有为。知众生病能外用故。不住无为。能息众病永不休息。不尽有为

经。诸善男子(至)精勤修学

赞曰。此结成二不尽不住

经。尔时一切(至)身心踊跃

赞曰。自下第三欢喜供养赞德而还。有三。初闻法欢喜。次花香供养。后赞礼而还。此初也。闻法开发曾未悟者。劝励已悟诸菩萨心。故大欢喜。身心踊跃

经。以无量种(至)深没于膝

赞曰。此花香供养。有二。初供养三尊。后散遍世界。如文可知。有法之处。如佛塔庙。理须供养。况表佛土本所唯净。亦表有情灭烦恼恶。故覆于地。足可修行法性等益。故深没膝

经。时诸菩萨(至)便往彼国

赞曰。此赞礼而还。身业归故顶礼。语业归故称赞。利益既周。故须还国

说无垢称经赞卷第六(本)说无垢称经赞卷第六(末)

    观如来品

合十一品。正陈本宗分中。分三。初九品明菩萨境。次上一品明菩萨行。此之一品。明菩萨果。修行当必成大果故。如来之名。已如前释。观者察。智见照察。名之为观。恐修妙行者执有实如来。不解正观二身差别。今教正观。求证作佛。因无垢之来意。陈如来之妙体。此品广明。名观如来品

经。尔时世尊(至)观如来乎

赞曰。佛身有二。一实。二权。由此二种。品段有二。初如来发问。明观法身如来。或兼自受用身。证会一切智智下。明自受用身。俱实身故。后鹙子发问。因见无动佛事。明观他受用身。兼显释迦居杂秽土是化身佛。俱权身故。下鹙子叹无垢称言。乃能舍彼清净佛土。而来乐此多杂秽土。故知无动是他受用。释迦为化身。诸佛之身。不过实权。此观如来。一切皆具。但以释迦权化随事因鉴。法报二身。理幽颇晓。寄此发问。明观如来。非唯观释迦之化身也。佛地论云。佛身有二。一法身。二生身。真如法身及自受用身。俱名法身。实功德法所集成故。他受用佛及化身佛。俱名生身。非实德故。由此科文。准彼为二。初文有二。初问。后答。此初也。牒先来意。为观如来。汝于如来云何观耶。为观权相。为观实身

经。无垢称言(至)如是而观

赞曰。下答有三。初总标。次别释。后结正。此初也。空理义云。释迦之身。权形世俗。有相可见。真佛之体。诸法性空。无形无相。都不可见。今观真佛。故言我观都无见也。般若经云。若以色见我。以音声寻我。彼生履耶路。不能当见我。故观如来。都无所见。应理义云。法身真理。无相无形。自受用身虽是五蕴。微细殊妙。十地菩萨。尚不能知。况余下位。体充法界。亦不可以色心形相而可取之。亦都无见。故此总答如是而观。旧云。如自观身实相。观佛亦然。实相即真如。与新稍别。唯得作法身一解

经。何以故(至)现在不住

赞曰。下别释也。空理义云。下观真身有二。初略释。后广释。此略释也。依俗化形。从于过去前际修来。往于未来后际化导。现在出世。住教众生。可有所见。真谛无形。性本空故。都无三世来往现住。如何可见。故观如来。都无所见。般若又云。彼如来妙体即导师法身。彼体不可见。彼识不能识。应理义云。下释有二。初至萧然解脱。明观法身。后证会已下明观自受用身。初中有二。初略。后广。此略也。何故观法身都无所见。非三世故。三世摄者可有见故

经。所以何者(至)其性非识

赞曰。空理义云。下广释。观真身。永离一切世俗众相。虽有种种文句不同。意论真身离众相也。杂蕴性空。然非一向。故观蕴外。真性非识。应理义云。下广法身。文合有六。一离五蕴相。二异三有身。三顺出世道。四遣法非法。五同真超俗。六离系解脱。此初文也。五蕴真如。是佛法身。故观蕴如非即五蕴。故般若云。以色见我。音声求我。是行邪道。不能见如来。加来妙体。即法身佛。体不可见。识不能知。然涅槃等云。舍无常色。获得常色。受想行识。亦复如是者。是报身佛。故不相违。旧经云。不观色。不观色如。不观色性者。依空理义云。声谓有相。如谓空相。性谓因缘。色属因缘。都无自性。依应理义云。声谓依他。如谓圆成。性谓所执。此三依诠。法身废诠。故皆不观。虽作此解。违新翻文。义可同也

经。不住四界(至)远离三垢

赞曰。二异三有身。有六。一不住四界地水火风。非四成故。二同虚空界。无所挂碍。唯以虚空为譬喻故。三非内六处。起性自常故。旧曰。六入无积。非积六尘为自性故。四趣世六根路。正智所证故。五不杂三界。纯无漏故。六远离三垢。远贪嗔痴。垢为自体故

经。顺三解脱(至)无障碍障

赞曰。三顺出世道。有三。一顺三解脱。三解脱体。谓空无相无愿。法身乃是妙智之境。顺能缘之正智也。二随明者。宿命天眼漏尽三智。断三际愚。照洞三世。故名三明。至者到也。到三明者。谓菩提智佛之法身。随顺能到之三明也。此真如体。非是无漏慧明。而称为明。慧真性故释明义。非能到而称到。体是所到。能到性故释至义。三至一切法无障碍际。此真如性。到一切法。或智障品。无障无碍。极边际故

经。实际非际(至)其性俱离

赞曰。四遣法非法。有四十七句。旧有二十九句。此有三句此中诸句。一向遮执。但是言说。但是分别。一切皆非法身本性。言说分别不称理故。今为遮此。故言非也。且如初句。虽是实际。非是名言及分别际。二真如亦尔。非定真如。三故常无所住。亦非能缘智。故不相应。时等依等处等事等名相应故。亦俱离真如境与智也

经。非因所生(至)非异能初

赞曰。此有六句。一非因缘起。二非有无相。三非自他相。四非一异。五非所相。六非能相。因亲唯因缘。缘疏余三缘。所相者所表。能相者能表。此二皆有即离同异。一切皆非。旧云。不一相空。不异相有也。不自相自相。不他相共相。非无相遣相也。非取相取相也

经。非此岸(至)无住无去

赞曰。此有九句。三去及来。合为一故。此岸谓生死。彼岸谓涅槃。中流谓烦恼。非俱者。非亦内外。非不俱者。非非内非非外也。旧云。而化众生观于寂灭而不永灭云而非众生观应寂灭。非永灭也。非是法身而能化也。不此彼体也。不以此彼者。不以此彼而可显示。不可世智知。不可以分别心识

经。无名无相(至)无少义可说

赞曰。此有七句。名谓能诠。相谓所诠。不住色蕴有分身中。亦不离此。无少体可以指示。无少义理可为他说

经。无施无悭(至)无慧无愚

赞曰。此有六句。六度六蔽各各对故

经。无谛无妄(至)非所取

赞曰。此有八句。谛实妄虚也。一切语言施为造作。普皆断惑

经。非相(至)平等平等

赞曰。此有六句。非相状。非不相状。非为作。非不为作。体无算数。离诸算数。体无障碍。前后相似平等。前如后前平等。后如前后平等

经。同真实际(至)无觉不知

赞曰。五同真超俗。初二句同真。下七句超俗。实际者。无分别智。无到所缘。法身同彼。法界者。诸功德法性。法身等彼义等体故。此二句同真。能称者能说。所称者所说。诸称性者能所说性。量谓筹量。三义亦尔

经。离诸系缚萧然解脱

赞曰。六离系解脱。不为物物。名法身也

经。证会一切(至)周遍一切

赞曰。下观自受用身。合有十七句。初四句。明报身体。后十三句。离法执着。此初也。能缘正智。能证会此。而成一切智及一切种智。心境两冥。理与神会。故言平等。获得有情无二本性。本性真如无差别故。或此悲智。等缘有情无有二故。逮者及到。到一切法无差别性。即此心智佛之菩提自受用身。周遍一切。无所不在。等真如故。旧云等诸智。得一切智智诸佛皆等。同众生者。观诸众生无二。真性同故

经。无罪无倦(至)无起无尽

赞曰。下有十三句。离诸执着。此有七句。罪谓苦果可毁厌故。愆谓业惑甚过失故。浊谓三业依止外道颠倒见生。圣教对治不信混浊之所摄故。秽谓三业能污相续。依此发生如是障业。又损灭见所摄增恶清净所立法义名秽。萨迦耶见所摄障真无我见义名浊。一切无碍。亦无执着。离三分别及七分别八分别等。无物之所作。无物之所生。此遮自然等作之与生。亦遮有实诸法作生。亦无虚实及实起尽。或复无趣生起。亦无诸起尽

经。无曾无当(至)所不能说

赞曰。此有六句。无实过未。故无曾当。无五怖。无漏染。八风不动。故无忧喜。已到究竟。故无欣厌。二三七等。分别不缘。唯智能证。言不可说。无言能证。性是依他。亦离诸着

经。世尊如来(至)名为邪观

赞曰。此结正。此观法报二种真身。名为正观。权为真及邪观故

经。尔时舍利子(至)堪忍世界

赞曰。下第二段鹙子发问。因见无动佛。修观他受用身。兼显释迦居杂秽土。是化身佛。俱权身中有四。初鹙子发问。二如来广答。三欣见妙喜。四鹙子赞扬。此初问也。不但鹙子未识来由。亦寄此征。以彰他报。天女既言本性。问往不问所从。净名既为物生。问来而不问往

经。世尊告曰汝应问彼

赞曰。下如来广答。有三。初推答以显理。后自答以彰事。旧云。问维摩诘。无问佛文。下佛自陈。又无问处。极成乖角。初中有二。初推问。后问彼。此初也。鹙子问事从何处来。故佛自陈事迹而答。因今访问。得悟深理。故推问也

经。时舍利子(至)来生此土

赞曰。下问彼有八。一正问。二返诘。三正答。四责征。五正答。六引问。七印可。八陈正。此初也

经。无垢称言(至)可没生乎

赞曰。二返诘也。若应遍知。灭应作证。举有漏无漏之异。正证理时。而为问也

经。舍利子言(至)可没生也

赞曰。三正答也。正证入理。无少没生

经。无垢称言(至)来生此土

赞曰。四责征有二。一责先征。二更征责。此初也

经。又舍利子(至)而来生此

赞曰。更征责也。上以理穷理无没生。下以事诘事无没生

经。舍利子言(至)有没生也

赞曰。五正答也。化既非真。故无生没

经。无垢称言(至)如幻化耶

赞曰。六引问。引教为问。以征义宗

经。舍利子言如是如是

赞曰。七印可也

经。无垢称言(至)来生此土

赞曰。八陈正。前以理等已无没生。今以事齐何须发问。有二。初直例。后显示。此初也

经。又舍利子(至)诸行续相

赞曰。下显示有二。初别解没生之相。后正释之。今言。没者有为诸行死断灭相。生生者诸行相续之相。体非常断。似彼二相。故名没生

经。菩萨虽没(至)恶法行相

赞曰。此正释之。虽示有没。不断善行。无断相也。虽示有生。不续恶行。无常相也。此没生无断常相

经。尔时世尊(至)来生此界

赞曰。下自答以彰事。有三。初佛指告。次鹙子赞扬。后无垢问答。此初也。东方世界。名曰妙喜。种种庄严见生喜故。佛号阿閦。此云无动。八风不扰。四魔不侵。常安不变。故云无动。为度众生。此从彼生

经。舍利子言(至)多杂秽处

赞曰。此鹙子赞扬。彼他报土。故言清净。此变化土。故言杂秽

经。无垢称曰(至)乐相杂住

赞曰。下无垢称问答。有五。此无垢问

经。舍利子言(至)众冥都息

赞曰。二鹙子答。明生暗灭。故不乐杂。意显菩萨实不乐与恶生同住

经。无垢称言(至)行瞻部州

赞曰。三无垢问。为释疑云。若不乐杂。何故菩萨来生此耶。故为此问

经。舍利子言(至)作照明故

赞曰。四鹙子答

经。无垢称曰(至)烦恼暗耳

赞曰。五无垢称释。文显义易。故不重解

经。尔时大众(至)声闻等众

赞曰。下第三段欣见妙喜。有七。一众咸希见。二佛命现之。三无垢思惟。四正起神力。五世尊问劝。六人天获益。七事毕还处。此初有三。一希见土。二希见法主。三希见徒众。如文可知

经。佛知众会(至)令所愿满

赞曰。二佛命现。何故如来不现令见。命无垢现。欲显居士助佛化者。尚示神通。况如来耶。又彼本土。令其自现。何假佛耶。又何简自他。宜现便得。又欲显菩萨皆生净土。必有他受用身。知释迦身为他权化。故令彼现。理亦无违

经。时无垢称(至)男女大小

赞曰。三无垢思惟。有三。一思移世间器有情界。二思移出世佛利乐事。三思移大千示诸大众。此初文也。王都已前妙喜器界。菩萨声闻男女大小彼有情界

经。乃至广说(至)海会大众

赞曰。二思移出世佛利乐事。有二。一思移佛及大众。二思移于佛事。此初有三。一移如来。二移觉树。三移海众。众会无边。犹如海故

经。诸宝莲华(至)作佛事者

赞曰。下思移佛事。有二。一移华。二移阶。此移华也。十方佛国。欲作佛事。先以莲华。或寄或散。如说般若。随其近远。十方世界。皆寄莲华。与释迦佛。而作佛事。法华化佛。寄华亦尔。彼净土中。有此莲华。故今移取

经。三道宝阶(至)宝阶而上

赞曰。二移阶道。释迦宝阶。天帝使作。无动宝阶。从地涌出。释迦腾空。往于助利。三月坐夏。为报母恩。未忧将归。天帝使大力鬼神。为佛而作宝阶。中道黄金。左道马恼。右道水精。故名三道。彼土宝阶。为令人天往来有为。故从地踊。亦不相违。天下人间。为见佛闻法。人上天处。为观天帝宫城园苑。故须宝阶。十方佛事。各不同故。彼虽净土。亦现有彼轮围山等。如极乐佛。亦有王城父母妻子魔王调达种种等故

经。如是清净(至)示诸大众

赞曰。三思移大千示诸大众。下从水际。不取金风。留所依故。至色究竟。不取无色。无形器故。西方取华。以绳之贯。为仿严饰。持彼置手。相亦类之

经。其无垢称(至)入此界中

赞曰。四正起佛力。有四。初正起神通。二有缘惊问。三无缘不违。四彼此无违。此初也

经。彼土声闻(至)救护我等

赞曰。二有缘惊问。有二。初问。后答。此问也。得天眼者。方睹界移。故言善逝救我护我

经。时无动佛(至)非我所能

赞曰。是波佛答。显此菩萨有大威神。方便推言非我所能。岂佛不能起此神力。由此经言为化众生方便告也

经。彼土初学(至)不知不见

赞曰。三无缘不违。有二。初明不知。后明惊问。此初也。报净土内。理无人天二初等众。今诸菩萨。如来化作。故现不知。亦无过失。或净土者。通有报化净土。净土中。有人天众江海等器。何所相违

经。闻是语已(至)当何所往

赞曰。此明惊问。闻诸有缘菩萨发问无动垂告。闻此语已。为方惊问。佛既先告。后皆审知。故此无答

经。妙喜国土(至)与本无异

赞曰。四彼此无违。彼净土相。不随此减。亦不增长。此亦不由他咸迫迮。二界相杂。见与本同

经。尔时世尊(至)声闻等耶

赞曰。五世尊问劝。有四。一佛问。二众答。三无垢施华。四如来重劝。此初也

经。一切咸言世尊已见

赞曰。二众答也

经。时无垢称(至)菩萨等

赞曰。三无垢施华。神力化作种种华香。自作教他。令众供养。彼菩萨等。显大慈悲劝众行故。此明无垢劝修。下明如来劝修

经。于是世尊(至)诸菩萨行

赞曰。四如来重劝。欲外成净土。内身为菩萨。应学彼佛本菩萨行。即诸经言。度脱诸众生。即生不动国。等一切胜行

经。其无垢称(至)所居佛土

赞曰。六人天获益。初人天发愿。后佛记当生。如文可解

经。时无垢称(至)两众皆相见

赞曰。七事毕还处。分离之时。彼此皆见

经。尔时世尊(至)菩萨等不

赞曰。下第四段鹙子赞扬。有二。初佛问彼。后彼答赞。此初也。知其已见而更间者。欲发其词。令声闻等同愿赞故

经。舍利子言(至)世尊已见

赞曰。答赞有四。一答。二愿。三欣。四赞。此答也

经。愿诸有情(至)如无垢称

赞曰。二愿有三。一愿诸众生皆居净土。二愿成福慧似无动佛。三愿获神通如无垢称。如文可知

经。世尊我等(至)如是大士

赞曰。三欣也。欣庆自已得植良缘。学彼勤修菩萨行故

经。其诸有情(至)精进修行

赞曰。四赞有十。一三慧俱能益。但闻此教。犹名大益。尚能毕竟永拔生死。何况六德。一信解。二受持。三读。四诵。五说。六修。中边论云。谓书写。供养。施他。听。披读。受持。正开演。讽诵。及思。修行。十法行者。获福聚无量胜故。无尽故。由摄他不息。此总标中信解。即是思惟所摄。下文有二。供养书写。并前为九。下随喜者。或是施他十行皆足

经。若诸有情(至)诸佛相续

赞曰。下有九句。别显经德。旧有六句。此有二句。一手得获珍财。若手得。便获法宝。能为大利。可珍重故。修行所摄。二信解绍佛种。若信解。便继佛身。相续身也。信解即是信。及闻思慧为佛因。故名绍继

经。若诸有情(至)无上止法

赞曰。此有二句。一读诵为胜伴。若读若诵。身为菩萨教为法佛。读诵不离。名二为胜伴。二受持便摄正法。若有受持。便摄正法。摄者苞综。受者领纳。任持在心。恒无忘失。便为摄受无上正法。无上正法。体即大乘教理行果

经。若有供养(至)一切智智

赞曰。此有二句。一供学室有佛。学此法者。当持佛身。身中已有报化身因。所学即是法身如来。故能供养。学此法者。当知其室即有如来。二书写摄福慧。若书写供养此法。便为摄受福德智慧。此经能生福慧二故

经。若有随喜(至)不退转位

赞曰。此有二句。一随喜设法施。有随喜便为法施。此法能为众生利益。故若随喜。令得流行。不为障碍。便他修学。其随喜者。便成法施。二演说近不退。为他说一四句颂。便近不退。一四句者。四句为一颂。说此经理四句周圆之处。名一四句颂。不退有四。一信。二位。三证。四行。如前已说。随其所应。近此不退

经。者善男子(至)已得授记

赞曰。此有一句。思惟得授记。于此法门。一信。二解。三忍可。四领纳。五爱乐。六观察。即于菩提。已得授记。有此佛因。当得大果。虽无佛言。与记无别。故名已得

    法供养品

此一部中。合十四品。初之一品。说诠缘起分。次十一品。正陈本宗分。上已解讫。后之二品。赞授流通分中。分二。此之一品。赞叹流通。赞扬人法。令其修学。后属累品。付授流通。付授弥勒。传行末代。若不赞扬胜德。何以劝传末世也。随奉所须名供。育资身德曰养。此通财法。财为资身之什。法为长道之具。财为近世之须。顺当时而有益。法为远代之利。克圣道而为资。今题此胜因。劝有情以信学。舍乎劣业。助法体而持修。此品具陈。名法供养品

经。尔时天帝释(至)解脱法门

赞曰。品段有三。初天帝赞扬。二世尊印述。后具陈往事。劝发胜修。初中复四。初我获希闻。二他资胜益。三敬养学者。四随处劝说。此初也。往逢二圣。常闻妙法。今取胜境。实未曾闻。旧云自在。神通事胜也。决定实相理胜也利他自利二为胜故。此为所诠。经是能诠

经。如我解佛(至)如理修习

赞曰。二他资胜益。有二。初设修劣业。已成法器。况修胜行。不成大益。后明修胜行之利益。劣行有六。一听闻。二信解。思惟也。三受持。四读。五诵。六为他说。尚为法器。修法安法之器宇也。上说闻思。虽为劣因。已为法器。何况精勤如理修者。依教奉行。第十法行。正成佛因。谓以修慧依教行故

经。如是有情(至)善趣戾涂

赞曰。下明修胜行之利益。如理修习者。总有七句。分为三对。或通前劣业。皆有此能。一闭恶开善路。二遇善离恶缘。三得智观妙境。此初也。三恶趣者。险恶径道。善能开闭。人天趣者。夷平涂路。善能开辟。或恶趣是恶果。险径是恶因。善趣是善果。夷涂是善因。于此二道。善道塞故

经。常见一切(至)暴恶魔军

赞曰。此三句。遇善离恶缘。初一句。遇善缘修妙行故。后二句。离恶缘当成七辨及十力故

经。净菩提道(至)所行之路

赞曰。此二句。得智观妙境。道者因也。由净菩提之因。当安妙觉之智。因此履践。观佛所行境界妙路

经。复言世尊(至)善女人等

赞曰。三敬养学者

经。世尊若有令无障难

赞曰。四随处劝说也。若有处所通此法门。我等为闻。共往彼处。未信此者。劝令生信。已信学者。护令无难。令其得证。或流通者。谓书写等

经。尔时世尊(至)微妙法门

赞曰。自下第二世尊印述。有二。初印可前说。后述经胜益。此初也。于善不背。赞扬庆助。是名随喜。旧云吾助汝喜。彼非随喜。义势相背

经。天帝当知(至)略说开示

赞曰。下述经胜益。有二。初说胜故胜。后校量故胜。初中复二。初同宣胜法。后便成供养。此初也。菩提要抄不可虚广而陈故。皆于此法门。略说开示

经。是故若有(至)现在诸佛

赞曰。便成供养也。宣三世佛无上菩提无相真理无上觉慧。今见随顺。则为法供养三世如来。如来之德。不过理慧二门摄故。此中有八。一听闻。二信解。三受持。四读。五诵。六为说。七书写。八供养其施他修习。准此亦然

经。又天帝释(至)奉施供养

赞曰。下校量故胜。有三。初校量为问。次天帝为答。后如来重成。校量有三。初现在校量。次成后校量。后正以为问。此初有三。初喻佛多少。次时节虔恭。后四事供养。西方人庶。多莳甘蔗及竹苇麻稻。山林有。其木劲直。坚可担。山生多稠密。如深山中。自作木林。故以为喻。如来满果。稠满亦然。经劫或余。一身行恭敬。二意行尊重。三语行赞叹。四三业行承事。无所亏违。供具有三。一饮食。二卧具。三汤药。所居唯一。谓房舍。以此上妙四事供养。能生安乐具。故名安乐供具取居

经。于诸如来(至)严饰第一

赞曰。次灭后校量。有二。初供舍利以起塔。后经时以供养。此初有三。初供舍利。次造塔量。后明庄饰。窣堵波者。先云浮图。音讹略也。此云高显。量阔四洲。上至梵世。上安表柱轮盘。傍设香华幡盖。间以众宝。供以伎乐。最为第一

经。如是建立(至)赞叹供养

赞曰。此经时供养。有三。初明时节。次明外供。后明内业。外供有十二。一华鬘。二晓香。三涂香。四末香。五衣服。六幡。七盖。八宝幢。九灯轮。十众珍。十一伎乐。十二种种。此各有三。一身供敬。二意尊重。三语赞叹。以此外十二事。经复时供养。烧香者。沉香之类可烧之香。涂香者。摩栴檀香以涂塔上。末香者。以香为末。散塔上故

经。于意云何(至)获福多不

赞曰。三正以为问

经。天帝释言(至)其福聚量

赞曰。二入帝为答

经。佛告天帝(至)甚多于彼

赞曰。三如来重成。初标。次释。后结。此初也

经。所以者何(至)非以财物

赞曰。此释所由。佛无上智。从此有故。法身因显。报身因生。经唯言生。举报佛菩提故。唯法供名供。此法利事大故。非以财物。财物供佛及窣堵波。不显法身。不生报佛。故学此经。获福多彼

经。天帝当知(至)其福甚多

赞曰。此结也。果无上觉功德甚多。供此法因。其福不少

经。尔时世尊(至)佛世尊

赞曰。下第三段具陈往事劝发胜修。有三。初陈往事。次以古即今。后叹法先劝修胜益。初复有五。初佛在供养。二劝子令学。三月盖思益。四药王海示。五月盖传通。初文有七。一明时节。二标佛名。三陈界名。四彰劫名。五明佛寿。六二部僧数。七轮王供养。此初二文。劫有众多。此说大劫。佛十号中。如来应正等觉。如前已释。瑜伽八十三云。明行圆满。所谓三明。遮行行。行行皆悉圆满。又清净三业。现行正命。及四增上心。现法乐住。皆悉圆满。前是行行。后是住行。密护根门。是遮行圆满。此二能显三种不护无忘失法。由不造过。世间静虑。遮自苦行。善逝者。谓于长夜具一切种二利德故。此中意言。如世见人富贵成立。便言此人已去竟也。今佛至果。已好去竟。故言善逝。世间解者。谓一切种有情世间及器世间。皆善通达故。由善悟入有情世间。依前后际。宿住生死。依一切时。八万四千行差别故。于器世间。谓东方等十方世界。无边成坏。善了知故。又于世间诸法自性因缘爱味过患出离能趣行等。皆善知故。无上丈夫调御士者。智无等故。无过上故。于现法中。是大丈夫。多分调御。无量丈夫。最第一故。最尊胜故。天人师者。由彼天人解甚深义。勤修正行。有力能故。言佛陀者。谓毕竟断一切烦恼等诸习气。现正等觉阿耨多罗三藐三菩提故。薄伽梵者。坦然安坐。得妙菩提座。任运摧灭一切魔军。大势力故。此中如来。是初总序。应正等觉。谓永解脱一切烦恼障及所知障故。于其别中。略有二种。所谓共德。及不共德。于共德中。且说解脱诸烦恼障及所知障。自余明行圆满等句。是不共德。细寻文义。亦可知也。虽涅槃经大般若等亦解十号。今且随论。任情取舍

经。彼佛世界(至)十二俱胝

赞曰。此文有四。一陈界名。二彰劫名。三明佛寿。二十中劫。此以日月岁数为劫。故成二十。非增减等。违正理故。四显僧数。三乘圣众为弟子故

经。时有轮王(至)能伏他军

赞曰。七轮王供养。有二。一明轮王。二明供养。此初也。七宝者。一象。二马。三主兵臣。四主藏臣。五玉女。六珠。七轮宝。金轮王。七宝方具。故王四洲。此皆帝释所有。轮王出世。从天来下。此七各各有别胜用。如正法念经第二卷及弥勒成佛经疏广说

经。时王宝盖(至)奉施供养

赞曰。此明供养以财供也

经。过五劫已(至)奉施供养

赞曰。二劝子令学。有二。初劝。后从。此初劝也

经。于是千子(至)皆曰菩哉

赞曰。下从有二。一语从。二行从。此语从也

经。一切协同(至)奉施供养

赞曰。此行从也。父诫既重。语行皆从。协和也。无乖诤故

经。时一王子(至)过于此不

赞曰。三月盖思益。有五。一思益。二空告。三寻问。四天答。五申请。此初也。我今殷重处世已无。更若有过。当修被法

经。以佛神力(至)最为殊胜

赞曰。二空告也。财供世事。未足可珍。法供出世。故为最胜

经。即问云何名法供养

赞曰。三寻问也

经。天答月盖(至)广说开示

赞曰。四天答也

经。王子月盖(至)其相云何

赞曰。五申请中。却住已上。正申请仪。白言已下。后正请申

经。药王如来(至)总持经王

赞曰。四药王诲示。有二。初明依教。多分地前行法供养。后明依行。多分十地行法供养。初中有三。初标。次显。后结。显中复二。初明所供养法。后于是经典乐听闻下。正法供养。所供养中有二。初明经体。后明经用。此经体也。有二种经。一真实甚深。二相似甚深。空理义云。初是胜义三无性空教。后是世俗三性有教。应理义云。初是不空不有三性等教。后唯说空三无性教。此二种经。有十种义。一世离信受。二离可越度。修学究竟。三离见。四幽玄深远。五细密微妙。六无杂染。七了义大乘。八非三七分别能知。九菩萨藏摄。非二乘教。十总持经王。苞含一切。若教若理皆悉周备。经之王故。旧文有七

经。佛印所印(至)所应摄受

赞曰。此明经用。有三十句。旧有二十五句。此中四句。一佛印所印。无相真如。名为佛印。余证真如。犹未圆故。独名佛印。教为理所印。故言佛印所印。旧云陀罗尼印。总持性印所印。亦即真如无相理印。二能分别能开示四不退轮。三六到彼岸由斯而起。四善摄所摄所应摄受者。谓教所诠善妙道理。及教所益一切有情。旧云。善分别义。即此二种

经。菩提分法(至)甚深缘起

赞曰。此有六句。一菩提分法行所随行。随教行于菩提分故。二七等觉支亲能导发。谓教是觉支亲所导引。亲所发起。若七觉支。是教亲导。亲所发起。与菩提分。正所随行。便无差别。旧云众经之上。由觉支引。故为上也。三能辨说能开示大慈大悲。四拔济有情苦。引安乐与有情。或由说慈悲。故能拔苦。旧经无此。五远离五见六十二见趣。及离四魔怨。六分别阐扬十二缘起

经。辨内无我(至)无起相应

赞曰。此有二句。一辨四处离我。内处至我。外处无有情。中间无寿命及养育者。并都毕竟无数取趣。此皆是我之别名也。二与性空无相无愿无生起理相应。教顺理故

经。能引妙觉(至)称叹供养

赞曰。此有三句。一能引妙觉。妙觉佛也。二能转法轮。由教能转圣道轮故。三八部供养

经。引道众生(至)大法祀祠

赞曰。此有二句。一引法供养一切胜田起十行故。二圆满众生一切祠祀。祠祀者法施会也。能满法施之祠会故。旧经合此二为一。云令入佛法藏

经。一切圣贤(至)之所归依

赞曰。此有三句。一圣贤摄受。为极教故。二开发妙行。因教知故。三法义归依。真实法与义。皆在此中。故名所归

经。最胜无碍(至)法嗢柁南

赞曰。此有二句。一胜四无碍因斯而起。旧经无此。二辨法略集。梵云嗢柁南。此云略集。法嗢柁南。教略集也。四法略集者。一诸行无常。二有漏皆苦。三诸法无我。四涅槃寂静。此如菩萨地及大般若胜天王说。若云邬柁南。此云集施。即诸经中集义之偈。谓以偈颂。集诸义理。施诸学者。名为集施。今法略集。唯是长行。故不同也。或说四义略集生四略集之教。开之为二

经。遣除一切(至)恶魔军众

赞曰。此有四句。一除弃六蔽。旧但云能救毁禁。唯是戒度所除之蔽。二惊怖外道恶见他伦执着。三开诸有情善法势力。令生长故。四摧伏恶魔。旧经令此与外道同

经。诸佛圣贤(至)诸佛共说

赞曰。此有四句。一圣贤共叹。二除生死苦。显涅槃乐。四诸佛共说

经。于是经典(至)名法供养

赞曰。上明所供养法。下明法供养。此有八行。一听闻。二信解。三受持。四读。五诵。此二并通利。六思惟。令理显自心之中。施设安立。其义分别开示。此理明了现前。自作此已。七复为他说。八方便善巧。摄护正法。如教修行。名法供养。法门有十。如前已说。其书写及施他二。皆为财供。故略不论。唯举七行。信解即是思惟所摄。行此则是供养所收。此行虽八。体唯有七。旧经唯六

经。复次月盖(至)如法修行

赞曰。下明依行多分十地行法供养。有三。一标。二显。三结。显中有十六句。旧有十三句。此有二句。一调伏三业离诸恶也。二如法修行修诸善也。旧经无此。合为一文。义亦得二

经。随顺缘起(至)及无有情

赞曰。此有三句。一随观缘起染净顺逆。而不同独觉作证。故言随顺。或心顺境而观缘起。故名随顺。由此能离拨无因果之邪见也。二修无生忍。三悟入内身无我外无有情

经。于诸因缘(至)无所摄受

赞曰。此有二句。一于因缘义理既无违语。无诤故不起异论。二离我我所。无所摄受。摄受诸法。有所计着。由执二故

经。依趣于义(至)见有所得

赞曰。此说四依。有四句可知。如涅槃经广配位次。亦如瑜伽第二帙说。义理可依。非文字故。智能决断。非于识故。了义明显。非密义故。法可轨摸。但缘于法。非依数取趣见之有所得。即使信也

经。如其性相(至)灭阿赖耶

赞曰。此有二句。一应理义云。如依他起相圆成实性。而悟解之。空理义云。随诸世间。如其性相。解成无得。二悟入真如无所摄藏。灭阿赖耶

经。息除无明(至)舍诸见趣

赞曰。此有三句。一息十二缘起支。二息缘起果。除愁叹苦爱烦恼。此等皆从老死生故。是缘起果。三观诸缘起相引无尽。离终尽故及常引发。曾不断故。悲愿有情。有此缘起。恒不舍离。而拔济之。舍诸见趣。除于无因恶因等见

经。如是名为上法供养

赞曰。结也。依此修行。或十地所修胜果前行名上供也。前未正行。此正行故

经。佛告天帝(至)得顺法愆

赞曰。五月盖传通。有四。一清传通。二为授记。三出家获果。四灭后行化。初中有三。一闻法获益。二答施衣严。三正陈清。此初也。无生法忍。证在初地。顺在地前决择忍位。今闻法故。获得地前顺法之忍。又依仁王经。五忍配位。一伏忍在地前。二信忍初二三地。三顺忍四五六地。四无生忍七八九地。五寂灭忍十地佛地。今顺忍创登四地。故旧经云得柔顺忍。二解任取

经。即脱宝衣(至)药王如来

赞曰。二答施衣严

经。白言世尊(至)修菩萨行

赞曰。三正陈诸。我希灭后摄受正法。而行法供养。以护持正法。若不摄受法。便非法供养。亦非护持正法。故愿佛垂哀施慈悲也。加威与力。济神通也。一令无离。二令降魔。三令护法。四令修行

经。乐上如来(至)能护正法诚

赞曰。二为授记。见其因修。复发愿请。观因见果。故为之记。正法如城。行者如人居城中住。月盖能护正法。言能护法城

经。时彼王子(至)修诸善法

赞曰。三出家获果。有五句。此有二句。一欢喜出家。二精进修善。修涅槃远离。名为非家

经。勤修善故(至)无断妙辨

赞曰。此有三句。一得五通。二得总持。三得七辨。或六辨中无断尽辨。并詑罗尼辨。旧文加一通菩萨道

经。药王如来(至)所转法轮

赞曰。四灭后行化。有二。初明行化时节。二明所化多少。此初也。十中劫者。亦是日月岁数之劫。非余劫也。违正理故

经。月盖苾刍(至)令生天上

赞曰。此明所化多少。有三。一令证大乘四不退位。二令于二乘心善调顺。得阿罗汉果。佛地经初赞无学德。心调顺故。三引无种姓令生天上初二有姓随得三乘。后一无姓故生天上

经。佛告天帝(至)宝焰如来

赞曰。下第二段。以古即今。有三。一即轮王。二即千子。三即月盖。此初也

经。其王千子(至)余在当来

赞曰。以下古即今。此即千子。此中千子。且说一缘。更有别缘。如千佛因缘经并药王药上经。乃弥勒上生疏解第一迦洛迦忖陀佛。第二迦洛迦牟尼佛。第三迦叶波佛。第四释迦牟尼佛。已出世讫。余当来出世。劫数次第时位。一一皆如上生疏解

经。彼时护法(至)即我身是

赞曰。此即月盖。显亲受持护此法故。行法供养。今得菩提。劝诸有情。亦应如我护持受学行法供养

经。天帝当知(至)最为无上

赞曰。下叹法先劝修胜益。有二。初叹。后劝。此叹也。最尊者。行高极故。最胜行者。过越故。最上者。行第一故。最妙者。行微善故。无上者。更无先故。或随次第。初四最胜以饮食衣服卧具汤药供养。无上一种。由前四胜。故体无上。又由法供养。能得无漏五蕴法身。谓戒定慧解脱解脱智见五蕴。如次配之。或得清净法界大圆镜智平等性智妙观察智成所作智。如次配之。故说五最

经。是故天帝(至)无以财物

赞曰。此劝也。诸佛菩萨。本心所为。欲令有情修习法行。当得出世。故法供养。胜于财养。故大般若胜天王会言。二人远离王贼等。所不能侵大宝藏。百千大劫法欢闻。得闻不持不施等。大菩提心护正法。如教修行修供养。自利利他平等心。是则名真供养佛。于诸供养中。法供养为最。俗书尚云。虽日杀三性之养。违于父母。犹为不孝。况出世乎。佛本不希财供养故。金刚经云。日舍三恒之身。劣受持于四句。故以法供胜财无量。财生长感。如界为尘。此能灭恶。如日破暗。故非喻也

    嘱累品

后之二品。赞授流通中。前法供养。赞叹流通。此之一品。付授流通。若不丁宁付授。或恐慢法不明。故郑重付之。令生信学。以言付授名属。重叠告之称累。此品广明。名嘱累品

经。尔时佛告(至)付属于汝

赞曰。品段有三。初付授丁宁。次问名持法。后时利既讫劝喜流通。初复有二。初付菩萨。自所行故。后付声闻。令取舍故。初复有三。初付授弥勒。二菩萨请持。三天王权卫。初复有三。初如来付属。次弥勒赞受。后世尊称赞。初复有二。初以法付。后陈德失。初复有二。初付令行。后释所以。初复有三。初总以法付。次明法胜妙。后令末代传通。此初也。圣行海因所集之果。明体用大。以付于汝

经。如是经典(至)之所加护

赞曰。此明法胜妙。佛威所住。由此不灭。佛威加护。故无灾横

经。汝于如来(至)无便隐灭

赞曰。此令末代传通。摄受者加护也。摄持领受。加护异名

经。所以者何(至)无量胜利

赞曰。上付令行。下释所以。有二。初明二人损益。后以人法付属。初复有二。初明有损。后明有益。此初也。此有二人。一虽未发大心。已种胜善根。二若已发大心。胜解广大。即地前位。十三住中。地前诸心。名胜解行。故胜解大。地前凡夫。若不闻经。未发心者。不能发心。已发心者。不能进益。名退胜刹

经。若彼得闻(至)欢喜顶受

赞曰。此明闻法益也。旧云发菩提心为一。乐大法第二故。信乐顶受。次第配之。然以应发应乐。解同新文。亦无过矣

经。我今以彼(至)广宣流布

赞曰。此以人法付属。付人令护念无障虽。听闻是经。付法令行广宣流布

经。慈氏当知(至)菩萨相印

赞曰。下陈德失。有三。初标。次显。后释。此初也。印有二种。一无相印。如前已释。二者有相印。此是也。相者状貌。印者决定。相状决定。名为相印。此二教名印。印一菩萨故

经。何等为二(至)悟入相印

赞曰。此显有二。初征。后显。此初也。一受绮词理随曲直。二于深法随性相即所乐等。为相印体。入者证解

经。若诸菩萨(至)久学菩萨

赞曰。此释有二。初文可知。受文不受理故。第二菩萨于无杂染无执着等。即是深法。于此无畏。闻已信解。乃至修行。由此便得出世净信。名久字者。若不久学。毕竟不能信乐此故

经。慧氏当知(至)甚深法忍

赞曰。下陈失相。有二。次第明前二菩萨故。初又有三。初标。次显。后结。此初也。法忍者。初地于谛教法所得智忍。由四缘故。初学菩萨。不得初地

经。何等为四(至)从何而至

赞曰。下显有二。初征。后显。显中分二。初二于法。后二于人。此初也。一于未闻能生二事。一惊怖疑。心不随喜。故生违背。二设闻已。背处诽谤。对前轻毁。言非我昔所闻。从何处来。从无来由。以生谤毁

经。三者见有(至)诽谤

赞曰。此二于人。一见信此人。不乐亲近。不乐恭敬。不乐礼拜。二于信此人。后时身轻慢。心增嫉。语对前毁辱。背处诽谤。旧经令四以为二门。法人同故

经。由是四缘(至)甚深法忍

赞曰。此结也

经。慈氏当知(至)无生法忍

赞曰。下文亦三。此初标也。无生法忍相续得者。在于八地。前说新学不得初地。此说有学不得八地。或亦不得初地

经。何等为四(至)教受教诫

赞曰。下显有二。初征。后显。初二于人。后二于法。一轻新学。二于新学。不乐摄受以为子又。不乐告诲示其学处。不乐教授与其善法。不乐教诫敕勿造恶。由此二缘。令新学者无所进修。旧云而不教诲。即第二也

经。三者甚深(至)清净法施

赞曰。下二于法。广大学处菩萨戒。甚深者。摄大乘说。菩萨行杀生等十业。而无有罪。生无量福。速证菩提等。广大有四。一种种无量学处大。二无量福德大。三利生意乐大。四建立菩提大。皆如彼说。或甚深者。难测量故。广大者。体用弘博故。一于此法不深敬重。杂敬而轻。二乐财施不乐法施。见现利乐。非后利故。旧经无后二。亦无结文

经。由是四缘(至)无生法忍

赞曰。此结也

经。慈氏菩萨(至)甚为微妙

赞曰。自下第二弥勒赞受。有三。初赞。次受。后结。此赞也。希有者难闻。微妙者难入

经。如佛所示(至)究竟远离

赞曰。下受有二。初受德失相。后受前付属。此初也。所说新文。菩萨过失。谦虚让德。不敢自受。云是过失我当远离。显自居因。未至果位。至果可尽。故言当离

经。如来所有(至)令不隐灭

赞曰。下受前付属。有二。初受法。后受人。此初也。护此大法。令不没故。有人流通。法便行故

经。若未来世(至)广为他说

赞曰。此受付人。有求大乘真法器者。我令手得如是经典。及与念力。令于此经受持。乃至广为他说。故今乎得信解广说。皆是弥勒与念力也

经。世尊后世(至)住持加护

赞曰。此结。成前受及与力

经。世尊告曰(至)如是正法

赞曰。此文第三世尊称赞。三业不背。名为随喜。摄受领纳。权护住持。极善妙也

经。尔时会中(至)广宣流布

赞曰。第二大段菩萨请持。有二。初护法。后护人。此初也。佛在威神自能加护。故灭度后。我当护持。此方任运护持。他界亦来拥卫

经。若善男子(至)令无障碍

赞曰。此护人也。一与念力。令记法不忘。二令无障碍广演流布

经。时此众中(至)此法门者

赞曰。第三大段天王拥护。有二。初明拥护。后明近远。此初也。一护法。二护人。法门者法者假者故

经。于四方面(至)得其便者

赞曰。此明近远。踰缮那者。旧云由旬。准俱舍论。五百弓为一俱虑舍。二里也。八俱虑舍一踰缮那。十六里也。古有相传。或以四十里。为一踰缮那。此亦无失。百由旬内。令其安隐。天魔外道灾障衰厄不能为障。亦无恶人伺得其便。除业决定

经。尔时世尊(至)令其流布

赞曰。上付嘱菩萨。兼法界兼人。下付声闻。非人。唯法。有二。一付。二受。此初也

经。阿难陀曰(至)如是法门

赞曰。二受也

经。世尊如是(至)我云何持

赞曰。下品第二段问名持法。有二。一问。二告。此问也。一问名字。二问持法

经。世尊告曰(至)应如是持

赞曰。此告也。总告一名而受。即是持法。不可思议者。超言情之量也。自在者。任运也。神变者。通果妙用。转换无方。无而欻有也。解脱者。无漏定果。解脱定障。故名解脱。或复定果。名自在神变。真如离系。名为解脱。法门者。能诠教也。教法能显所诠义也。应如是持。劝其修学令领受也

经。时薄伽梵(至)信受奉行

赞曰。品第三段。胜利既讫。欢喜流通。道从无悔。离忧苦起。所以欢喜。顺而心净。顾而在情。依而传习。故言信受奉而行之

说无垢称经赞卷第六

基以咸享三年十二月二十七日。曾不披读古德章疏。遂被并州大原县平等寺诸德迫讲旧经。乃同讲次。制作此文。以赞玄旨。夜制朝讲。随时遂怠。曾未覆问。又以五年七月。游至幽明苏地。更讲旧经。方得重览。文虽疏而义蜜。词虽浅而理深。但以时序匆迫。不果周委言。今经文不同之处。略并叙之。诸德幸留心而览也

保安二年闰五月兴福寺阳信披读终

了硕师游京师得知足坊清庆本或全备或残阙予所写者是也更对校原本间以已见正其误写至疑者阙焉得善本者正之幸而已

  享保辛亥年八月二十四日

              缘山羽由翼　真　征

此书先年驰他笔虽已缮写之而未曾拜读此岁三月以来积聚稍间是以谨拜览乌焉鲁鱼是圆展转传写

兹时天保第七丙申四月朔日依自珍师之命书写之毕

                湖中沙门　觉　城


天台法华疏

    No. 1718 [cf. Nos. 262, 1719]

    天台法华疏序

        镜中沙门神迥述

叙曰。至理无名。名流四天之下。真乘不动。动出三界之中。证教即事而凝然。悉檀随缘而化物。无谋汲引。功莫大哉。妙法莲华经者。洎仁雄出世。为一大事因缘之所说之也。但药木不同。受润成异机宜匪一。禀教亦差。其施权也。则鹿苑四谛之法轮。其显实也。则鹫峰三变之净土。旨深词置。人尊道高。彰寿量之远本。会伽耶之近迹。雨吹击演。废昔说之筌蹄。开示悟入。获今家之鱼兔。微尘菩萨。增道损生。草庵声闻。耻小欣大。药王烧臂而供养。多宝全身以证明。圆极冲微。不可得而言也有天台大师。法号智顗。昔于如来前。亲听兹典。位居五品。声振两朝。不历讲肆。佛乘悬解。陀罗尼力乐说不穷。常于陈主大极殿。对御讲仁王般若经。万乘屈膝。百官弹指。且如观心释。妙离有无。取真性作轨。藉资照成彻。叙名诠宗异于古德。五义核理。皆扶圣教。自智者弘法三十余年。独有维摩疏。隋朝奉炀帝敕。撰此之玄文。乃是灌顶法师私记合二十卷。非智不弹。斯言允矣。及其灭后一百余载。至唐天宝中岁在戊子。有东阳郡清泰寺朗和尚。法门之眉寿。凉池之目足。乘戒俱急。内外兼包。获满慈之宝器。坐空生之石室。必于讲授之次。默然叹曰。观其义趣。深契佛乘。寻其文势。时有不次。或文续义断。或文后义前。或长行前开其章。或从后直述其义。或偈中先举其数。或后不次其名。然圣意难测。但仰信而已。今因诸听徒频劝请曰。上根易悟。探颐不迷。中下之流。寻文失旨。傥更垂次比。此则弘益巨多。和上再三筹量。事不获已。乃专念大师。求加可否。因梦所感。方始条伦。盖亦随情便宜。诚谅。非苟求同异。辄有增减于其间矣。冀后诸学者。晓其元意。寻领索裳。担金弃砾。说真实法。非虚妄人。助玄风之广扇。备丹丘之添削。则百界千如。宛同府契。化城宝所。尽亲津桥。赖弥勒之殷勤。回文殊之靳固。辅发智之六足。褒春秋之一言。神迥等。并采综文前。轻安谛理。莫不空王佛所。同共发心。十六沙弥。咸皆代讲。翳花逢日。除瘼养珠。诚愧雁门之笔。曷窥龙嚬之奥。庶探玄之士。沐道流而有本焉

妙法莲华经文句卷第一上

        天台智者大师说

    序品第一(佛出世难佛说是难。传译此难自开悟难闻师讲难一遍记难。余二十七于金陵听受。六十九于丹丘添削。留赠后贤。共期佛慧)

委释经题已如上说。序者训庠序。谓阶位宾主问答悉庠序也。经家从义谓次由述也。如是等五事冠于经首。次序也。放光六瑞起发之端。由序也。问答释疑正说弄引。叙述也。具此三义故称为序。品者中阿含云跋渠。此翻为品。品者义类同者。聚在一段故名品也。或佛自唱品如梵网。或结集所置如大论。或译人添足如罗什。今药王本事是佛唱。妙音观音等是经家。译人未闻。诸品之始故言第一。佛赴缘作散花贯花两说。结集者按说传之。论者依经申之。皆不节目古讲师但敷弘义理不分章段。若纯用此意。后生殆不识起尽。又佛说贯散。集者随义立品。增一云。契经一分。律一分。阿毗昙一分。契经更开四。谓增一长中杂。增一阿含明人天因果。长阿含破邪见。中阿含明深义。杂阿含明禅定。律开五部及八十诵。阿毗昙开六足八犍度等。阿含谓。施戒慧六度皆足也。谓根性道定等八种聚也。天亲作论以七功德分序品。五示现分方便品。其余品各有处分。昔河西凭。江东瑶。取此意节目经文。末代尤烦光宅转细。重雰翳于太清。三光为之戢耀。问津者所不贵昙鸾云。细科烟扬杂砺尘飞。盖若过若不及也。庐山龙师。分文为序正流通。二十七品统唯两种。从序至法师。言方便言真实。理一说三故。宝塔下。身方便身真实。实远唱近故。又从方便至安乐行。是因门从踊出下是果门。齐中兴印。小山瑶。从龙受经分文同。玄畅从序至多宝为因分。从劝持至神力为果分。从嘱累尽经为护持分。又有师云。从序至学无学人记。是法华体。从法师至嘱累。明受持功德。从药王尽经。美诸菩萨本愿。有师作四段。初品为序段。从方便至安乐行。开三显一段。从踊出讫分别功德。开近显远段。后去余势流通段。光宅云从印受经。初三段次各开二。谓通序别序。正谓因门果门。流通谓化他自行。二序各五。二正各四。二流通各三。合二十四段(云云)。夫分节经文悉是人情。兰菊各擅其美。后生不应是非诤竞。无三益丧一道。三益者。世界等三悉檀也。一道者。第一义悉檀也。天台智者分文为三。初品为序。方便品讫分别功德十九行偈。凡十五品半名正。从偈后尽经。凡十一品半名流通。又一时分为二。从序至安乐行十四品。约迹开权显实。从踊出讫经十四品。约本开权显实。本迹各序正流通。初品为序。方便讫授学无学人记品为正。法师讫安乐行为流通。踊出讫弥勒已问斯事佛今答之半品名序。从佛告阿逸多下。讫分别功德品偈。名为正。此后尽经为流通。今记从前三段消文也

问。一经云何二序

答。华严处处集众。阿含篇篇如是。大品前后付嘱。皆不乖一部。两序阿妨。今不安五义者。本门非次首故也。迹门但单流通者。说法未竟也。有无之意云尔。今帖文为四。一列数二所以三引证四示相。列数者。一因缘二约教三本迹四观心。始从如是终于而退。皆以四意消文。而今略书。或三二一。贵在得意不烦笔墨。二所以者

问若略则一。若广匪四。所以云何

答。广则令智退。略则意不周我今处中说。令义易明了。因缘亦名感应。众生无机虽近不见。慈善根力远而自通感应道交故。用因缘释也。夫众生求脱此机众矣。圣人起应应亦众矣。此义更广处中在何。然大经云。慈善根力有无量门。略则神通。若十方机感。旷若虚空。今论娑婆国土。音声佛事。则甘露门开。依教释者。中说明矣。若应机设教。教有权实浅深不同须置指存月亡迹寻本。故肇师云。非本无以垂迹。非迹无以显本。故用本迹释也。若寻迹迹广徒自疲劳。若寻本本高高不可极。日夜数他宝。自无半钱分。但观己心之高广。扣无穷之圣应。机成致感逮得己利。故用观心释也。三引证。方便品云。十方诸佛为一大事因缘故出现于世。若人天小乘非一非大。又非佛事不成机感。实相名一广博名大。佛指此为事。出现于世。是名一大事因缘也。又云以种种法门。宣示于佛道。当知种种声教。若微若着若权若实。皆为佛道而作筌[(ㄇ@人)/弟]。大经云。粗言及软语。皆归第一义。此之谓也。寿量品云。今天人阿修罗。皆谓我少出家出释氏宫去伽耶城不远得三菩提。然我实成佛已来。无量无边阿僧祇劫。以斯方便导利众生。方便品又云。我本立誓愿。普令一切众。亦同得此道。如我等无异。又五百受记品云。内秘菩萨行。外现是声闻。实自净佛土。示众有三毒。又现邪见相。我弟子如是。方便度众生。此则师弟皆明本迹(云云)。譬喻品云。若人信汝所说。即为见我亦见于汝及比丘僧并诸菩萨。当知随有所闻谛心观察。于信心中得见三宝。闻说是法宝见我是佛宝。见汝等是僧宝(云云)。四示相者。且约三段示因缘相。众生久远蒙佛善巧。令种佛道因缘。中间相值。更以异方便。助显第一义。而成熟之。今日雨花动地。以如来灭度而灭度之

复次久远为种。过去为熟。近世为脱。地涌等是也

复次中间为种。四味为熟。王城为脱。今之开示悟入者也

复次今世为种。次世为熟。后世为脱。未来得度者是也。虽未是本门。取意说耳。其间节节。作三世九世。为种为熟为脱。亦应无妨。何以故。如来自在神通之力。师子奋迅大势威猛之力。自在说也。以如是等故。有序分也。众见希有瑞。颙颙钦渴。欲闻具足道。佛乘机设化。开示悟入佛之知见。故有正说分也。非但当时获大利益。后五百岁远沾妙道故有流通分也。又示教相者。此序非为人天清升作序。非为二乘小道作序。不为即空通三作序。不为独菩萨法作序。乃为正直舍方便但说无上佛道作序耳。此正不指世间为正。不指萤光析智为正。不指灯炬体法智为正。不指星月道种智为正。乃指日光一切种智为正。此流通非为杨叶木牛木马而作流通。非流通半字。非流通共字。非流通别字。纯是流通圆满修多罗满字法也。次示本迹者。久远行菩萨道时。宣扬先佛法华经。亦有三分上中下语。亦有本迹。但佛佛相望是则无穷。别取最初成佛时所说法华三分上中下语。专名为上。名之为本。何以故。最初成佛初说法故。为上为本。此意可知。中间行化。助大通智胜然灯等佛。宣扬法华三分者。但名为中。但名为迹。何以故。前有上故。前有本故。今日王城所说三分。但名为下但名为迹。乃至师子奋迅之力。未来永永所说三分。亦指最初为上为本。譬如大树虽有千枝万叶。论其根本不得传传相指同宗一根。此喻可解(云云)。次示观心相者。当约己心论戒定慧为三分。修行以戒初。定中慧后。若法门以慧为本。定戒为迹。又戒定慧各各作三分。前方便白四羯磨结竟。为戒三分。二十五方便正观历缘。又善入出住百千三昧等为定三分。因缘所生法。即空即假即中为慧三分。已约三分示四种相。当用此义。从如是去至作礼而退已还。悉作四意消文。但准望此义比知则易。分别显示其辞则难。行者善思量之。语异意同。千车共辙万流碱会者也

○序有通别。从如是去至却坐一面通序也。从尔时世尊去至品别序也。通序通诸教。别序别一经。通序为五或六或七(云云)。如是者举所闻之法体。我闻者。能持之人也。一时者闻持和合非异时也。佛者。时从佛闻也。王城耆山闻持之所也。与大比丘者。是闻持之伴也。此皆因缘和合次第相生。又如是者。三世佛经初皆安如是诸佛道同不与世诤。世界悉檀也。大论云。举时方令人生信者。为人悉檀也。又对破外道阿欧二字不如不是。对治悉檀也。又如是者信顺之辞。信则所闻之理会。顺则师资之道成。即第一义悉檀也。因缘释甚广不能具载(云云)。约教释者。经称三世佛法初皆如是。先佛有渐顿秘密不定等经。渐又三藏通别圆。今佛亦尔。诸经不同如是亦异。不应一匙开于众户。又佛阿难二文不异为如。能诠诠所诠为是。今阿难传佛何等文。诠何等是。不可以渐文传顿是以偏文诠圆是。传诠若谬则文不如。文不如。则理不是。此义难明。须加意详审。且依渐教分别。佛明俗有文字真无文字。阿难传佛俗谛文字。与佛说不异。故名如。因此俗文会真谛理。故名为是。此则三藏经初。明如是也。佛明即色是空空即是色色空空色无二无别。空色不异为如。即事而真为是。阿难传佛文不异为如。能诠即所诠为是。此则通教经初如是也。佛明生死是有边。涅槃是无边。出生死有边。入涅槃无边。出涅槃无边。入于中道。阿难传此出有入无出无入中。与佛说无异为如。从浅至深无非曰是。此则别教经初如是也。佛明生死即涅槃。亦即中道。况复涅槃宁非中道。真如法界实性实际。遍一切处无非佛法。阿难传此。与佛说无异。故名为如。如如不动故名为是。是则圆经初如是也。若动俗入如三藏义耳。不动俗即是如通教义耳。动如入如别教义耳。不动如而是如圆教义也(云云)。若顿如是与圆同。不定如是前后更互。秘密者隐而不传。敷八教网亘法界海。惧其有漏。况罗之一目若为独张。又一时接四箭。不令堕地。未敢称捷。策钝驴驱跛鳖尚不得一。何况四耶(云云)。约本迹释如是者。三世十方横竖皆尔。过去远远。现在漫漫。未来永永。皆悉如是。何处是本何处是迹。且约释尊。最初成道。经初如是者是本也。中间作佛说经。今日所说经初如是者。皆迹也。又阿难所传如是者迹也。佛所说如是者本也。又师弟通达如是。非始今日。亦非中间者本也。而中间而今日者迹也。观心释者。观前悉檀教迹等诸如是义悉是因缘生法。即通观也。因缘即空即假者。别观也。二观为方便道。得入中道第一义。双照二谛者。亦通亦别观也。上来悉是中道者非通非别观也。下文云。若人信汝所说。即得见我亦见于汝及比丘僧并诸菩萨。即观行之明文也。信则论机。见则是应。即因缘也。又信有浅深。见有权实。种种分别不同者。即分别教。又信法华之文。则见实相之本。若见身子之化。则见龙陀之本。若见始成释尊。亦见久成先佛。若见千二百比丘八万菩萨者。亦见其本也。又闻经心信无疑。觉此信心明净。即是见佛。慧数分明是见身子。诸数分明是众比丘。慈悲心净是见诸菩萨。约心为四帖释转明。若释他经但用三意。为未发本显迹故。当知今经三释与他同。一释与彼异。四番释如是竟(云云)。我闻者。或闻如是盖经本不同前后互举耳。今例为四释。大论云。耳根不坏声在可闻处。作心欲闻。众缘和合故言我闻

问。应言耳闻。那云我闻

答。我是耳主。举我摄众缘。此世界释也。阿难登高称我闻。大众应悲号。适见如来今称我闻。无学飞腾说偈。佛话经明。文殊结集。先唱题次称如是我闻。时众悲号此为人释也。阿难登高称我闻遣众疑。阿难身与佛相似。短佛三指众疑释尊重出。或他方佛来。或阿难成佛。若唱我闻三疑即遣。此对治释也。阿难学人。随俗称我闻。第一义中无我无闻。古来众释同是因缘一意耳。约教解释者。释论云。凡夫三种我。谓见慢名字。学人二种。无学一种。阿难是学人。无邪我能伏慢我。随世名字称我无咎。此用三藏意释我也。十住毗婆沙云。四句称我皆堕邪见。佛正法中无我谁闻。此用通教意也。大经云。阿难多闻士。知我无我而不二。双分别我无我。此用别教意也。又阿难知我无我而不二。方便为侍者。传持如来无碍智慧。以自在音声传权传实。有何不可。此用圆教释我也。又正法念经。明三阿难。阿难陀此云欢喜。持小乘藏。阿难跋陀此云欢喜贤。受持杂藏。阿难娑伽此云欢喜海。持佛藏。阿含经有典藏阿难。持菩萨藏。盖指一人具于四德。传持四法门其义自显(云云)。本迹释者。若未会入。可言阿难随世名我。若发迹显本。空王佛所同时发心。方便示为传法之人。何所不能。观心释者。观因缘所生法。即空即假即中。即空者我无我也。即假者分别我也。即中者真妙我也(云云)。释闻者。阿难佛得道夜生。侍佛二十余年。未侍佛时应是不闻。大论云。阿难集法时自云。佛初转法轮。我尔时不见。如是展转闻。当知不悉闻也。旧解云。阿难得佛觉三昧力自能闻。报恩经云。阿难求四愿。所未闻经愿佛重说。又云佛口密为说也。胎经云。佛从金棺出金臂。重为阿难。现入胎之相。诸经皆闻况余处说耶。此文云。阿难得记即忆本愿持先佛法皆如今也。此因缘释也。若约教者。欢喜阿难。面如净满月。眼若青莲华。亲承佛旨如仰完器。传以化人如泻异瓶。此传闻闻法也。欢喜贤。住学地得空无相愿。眼耳鼻舌诸根不漏。传持闻不闻法也。典藏阿难多所含受。如大云持雨。此传持不闻闻法也。阿难海。是多闻士。自然能解了是常与无常。若知如来常不说法。是名菩萨具足多闻。佛法大海水。流入阿难心。此传持不闻不闻法也。今经是海阿难。持不闻不闻之妙法也。本迹解者。如上四闻皆迹引。而本地不可思议(云云)。观心释者。观因缘法是观闻闻。观空是观闻不闻。观假是观不闻闻。观中是观不闻不闻(云云)。一念观者妙观也(云云)。一时者。肇师云。法王启运嘉会之时者。世界也。论云。迦罗是实时。示内弟子时。食时着衣者。为人也。三摩耶是假时。破外道邪见者。对治也。若时与道合者。第一义也(云云)。若见谛已上无学已下。名下一时。若三人同入第一义。名中一时。若登地已上名上一时。若初住已上。名上上一时。今经是上上一时。此约教分别也。本迹者。前诸一时迹也。久远实得之一时本也。观心释者。观心先空次假后中。次第观心也。观心即空即假即中者。圆妙观心也。佛者。劫初无病劫尽多病。长寿时乐短寿时苦。东天下富而寿。西天下多珠宝多牛羊。北天下无我无臣属。如此时处不感佛出。八万岁时百年时。南天下未见果而修因。故佛出其地。离车子云。摩竭提国如大池。佛出其国如大莲华。无胜云。佛于众生平等无二。汝等耽荒五欲。不见佛耳。非佛弃汝出摩竭提。此皆世界释也。日若不出池中未生生已等华翳死无疑。佛若出世则有刹利婆罗门居士四天王乃至有顶。此就为人释也。三乘根性感佛出世余不能感。善断有顶种。永度生死流。此就对治说也。佛于法性无动无出。能令众生感见动出。而于如来实无动出。此就第一义说也。皆因缘释耳。佛名觉者知者。于道场树下。知觉世间出世间总相别相。觉世即苦集。觉出世即道灭。亦能觉他。身长丈六寿八十老比丘像。菩提树下三十四心正习俱尽者。即三藏佛自觉觉他。带比丘像现尊特身。树下一念相应。断余残习者。即通佛自觉觉他。单现尊特相坐莲花台受佛职者。即别佛自觉觉他。隐前三相。唯示不可思议如虚空相。即圆佛自觉觉他。故经云。或见如来丈六之身。或见小身大身。或见坐花台为百千释迦说心地法门。或见身同虚空遍于法界无有分别即此义也。是为约教分别也。本迹释者。一佛为本三佛为迹。中间示现数数唱生数数唱灭皆是迹也。唯本地四佛皆是本也。观心释者。观因缘所生心。先空次假后中皆偏觉也。观心即空即假即中是圆觉也(云云)。住者。能住住所住。所住即是忍土王城。能住即是四威仪。住世未灭此则世界因缘释住也。又住者。住十善道住四禅中。此即为人因缘释住也。又住者。住三三昧。对治因缘释住。又住者住首楞严。即是第一义因缘释住(云云)。约教者。三藏佛从析门发真无漏。住有余无余涅槃。通佛从体门发真。住有余无余涅槃。别佛从次第门入。住秘密藏。圆佛从不次第门入。住秘密藏。前三佛住能所皆粗。后一佛住能所俱妙。今经则是圆佛住于妙住也。本迹解者。三藏佛应涅槃。慈悲垂迹生身住世。通佛誓愿慈悲。扶余习度众生作佛事。别圆佛皆慈悲薰法性。愍众生故垂应法界。当知四佛住本佛住。以慈悲故住于忍土王城。威仪住世。是名迹住。观解者。观住于境。或住无常境即空即假即中等境。以无住法住于境中故名为住。王舍城者。天竺称罗阅只伽罗。罗阅只此云王舍。伽罗此云城。国名摩伽陀。此云不害。无刑杀法也。亦云摩竭提。此云天罗。天罗者王名也。以王名国。此王即驳足之父。昔久远劫。此王主千小国。王巡山值牸师子。众人迸散。仍共王交。后月满来殿上生。王知是己子。讹言我既无儿。此乃天赐养为太子。足上斑驳时人号为驳足。后绍王位喜啖肉。敕厨人无令肉少。一时遽阙。乃取城西新死小儿为膳。王言大美。敕之常办此肉。厨人日捕一人举国愁恐。千小国兴兵废王。置耆阇山中。诸罗刹辅之为鬼王。因与山神誓。誓取千王祭山。捕得九百九十九。唯少普明王。后时伺执得之。大啼哭恨生来实语而今乖信。驳足放之还国。作大施立太子。仍就死形悦心安。驳足问之。答得闻圣法。因令说之。广赞慈心毁呰杀害。仍说四非常偈(云云)。驳足闻法得空平等地即初地也。千王各取一渧血三条发。赛山神愿。驳足与千王共立舍城。都五山中为大国。各以千小国付子胤。千王更迭知大国事。又百姓在五山内。七遍作舍七度被烧。百姓议云。由我薄福数致煨烬。王有福力其舍不烧。自今已后皆排我屋为王舍。由是免烧故称王舍城。又驳足共千王。立舍于其地故称王舍。又驳足得道放赦千王。千王被赦于其地故。名地为王赦。而经家借音为屋舍字耳。因缘出大论及诸经(云云)。约教者。像法决疑经云。一切大众所见不同。或见娑罗林地悉是土砂草木石壁。或见七宝清净庄严。或见此林是三世诸佛所游行处。或见此林即是不可思议诸佛境界真实法体。例知此义四见不同。所住既然能住亦尔。此则约教分别也。本迹观心在后说。耆阇崛山者。此翻灵鹫。亦云鹫头。亦云狼迹。梁武云。王雎引诗人所咏关睢是也。尔雅云似鸱。又解。山峰似鹫将峰名山。又云。山南有尸陀林。鹫食尸竟栖其山。时人呼为鹫山。又解。前佛今佛皆居此山。若佛灭后罗汉住。法灭支佛住。无支佛鬼神住。既是圣灵所居。总有三事。因呼为灵鹫山。有五精舍。鞞婆罗跋恕。此云天主穴。萨多般那求诃。此云七叶穴。因陀世罗求诃。此云蛇神山。萨簸恕魂直迦钵婆罗。此云少独力山。五是耆阇崛山

问。劫火洞然天地廓清。云何前佛后佛同居此山

答。后劫立本相还现。得神通人。知昔名以名今耳。例如先劫姓瞿昙将本姓以姓今也。约教释山。例如城义说(云云)。观释者。王即心王舍即五阴。心王造此舍。若析五阴舍空。空为涅槃城。此观既浅如见土木。若体五阴舍即空。空为涅槃城。即通教也。若观五阴舍。因灭是色获得常色。受想行识亦复如是。此之四德常为诸佛之所游处。若观五阴即法性法性无受想行识。一切众生即是涅槃。不可复灭。毕竟空寂舍。如是涅槃。即是真如实体(云云)。观心山者。若观色阴。无知如山。识阴如灵。三阴如鹫。观此灵鹫无常。即析观也。观此灵鹫即空。体观也。观灵即智性。了因智慧庄严也。鹫即聚集缘因。福德庄严也。山即法性正因不动。三法名秘密藏。自住其中亦用度人。下文云。佛自住大乘。即别圆二观(云云)。中者。佛好中道。升中天中日降中国中夜灭。皆表中道。今处山中说中道也。释同闻众为三。初声闻次菩萨后杂众。诸经多尔。旧云有事有义。事者。逐形迹亲疏。声闻形出俗网迹近如来。证经为亲故前列也。天人形乖服异迹非侍奉。证经为疏故后列也。菩萨形不检节迹无定处。既不同俗复异于僧。处季孟之间。故居中仲也。有义者。声闻欣涅槃。天人着生死。各有所偏。菩萨不欣不着。居中求宗故在两间。释论意亦尔。此一解似两释。事解似因缘。义解似约教(云云)。本迹解者。声闻内秘外现。何尝保证涅槃。天人皆大萨埵。岂复耽染生死。皆是迹引二边。而本常中道也。观心释者。从假入空观。即偏破生死。从空入假观。即偏破涅槃。中道正观无复前后(云云)。列声闻为二。先比丘次比丘尼。比丘又二。先列多知识次列少知识。旧呼为大名闻小名闻。虽然无据。今依文判如此。就多知识众为六。一类二数三位四叹五列名六结。一类者。皆是大比丘气类也。譬群方贵贱各有班辈。今诸比丘皆众所知识。高誉大德也。释论明与者。共义。举七一解共。谓一时一处一戒一心一见一道一解脱也。若历教应各明七一。三藏一七一。通教二七一。别教无量七一。圆教一七一。若未发迹正是三藏通教中七一。直明两意几异。时处戒解脱是同。心见道三种则异。若至开三显一。即得入圆教七一也。法华论四种声闻。今开住果者为两析法住果是三藏声闻。体法住果是通教声闻。开应化者为两。登地应化别教声闻。登住应化圆教声闻。开佛道声闻亦为两。令他次第闻佛道。是别教声闻。令他不次第闻佛道。即圆声闻。声闻义浩然云何以证涅槃者判之(云云)。大者。释论明大者。亦言多亦言胜。器量尊重为天王等大人所敬故言大。升出九十五种道外故言胜。遍知内外经书故言多。又数至一万二千故言多。今明有大道故有大用故有大知故故言大。胜者。道胜用胜知胜故言胜。多者。道多用多知多故言多。道即性念处。大于一切智外道。用即共念处。胜神通外道。知即缘念处。多四韦陀外道也。约教释大多胜者。大人所敬等。是三藏中释耳。大者。大力罗汉所敬也。多者。遍知生灭即无生灭法也。胜者。胜三藏四门也。此通教释也。又大者。体法大力罗汉所敬也。多者。恒沙佛法皆知也。胜者。胜二乘人。此别教释也。又大者。诸大菩萨所敬也。多者。法界不可量法悉知也。胜者胜诸菩萨也。此圆教释也。本迹者。此诸大德久为诸佛之所咨嗟。本得胜幢三昧超诸外道。先已成就种智遍知。迹来辅佛行化。示作爱见中大多胜。欲引乳入酪。又作三藏中大多胜。欲引酪入生苏。示方等中大多胜。欲引生苏入熟苏。示转教作般若中大多胜。欲引熟苏入醍醐故。作法华中大多胜也。然其本地大多胜又矣(云云)。观心者。空观为大。假观为多。中观为胜。又直就中观心性广博。犹若虚空故名大。双遮二边入寂灭海故名胜。双照二谛多所含容。一心一切心故名多也。比丘者。肇师云。秦言净命乞食破烦恼能持戒怖魔等。天竺一名含此四义。秦无以翻故存本称。什师云。始出妻子家。应以乞食自资清净活命。终出三界家必须破烦恼持戒自守。具此二义。天魔怖其出境也。释论云。怖魔破恶乞士。魔乐生死。其既出家复化余人。俱离三界乖于魔意。魔用力制翻被五系。但愁惧而已。故名怖魔。出家人必破身口七恶故言破恶。夫在家三种如法。一田二商三仕。用养身命。出家人佛不许此。唯乞自济身安道存福利檀越。三义相成即比丘义也。涅槃宝梁皆举破恶名比丘者。不具说也。今明此三义应通初后。如初出家时白四羯磨。无作戒力遍一切境翻无作恶。初修禅定发定共戒。防伏意地贪嗔不起。初修观慧发相似道共戒。能伏烦恼。初心亦称破恶。何独后心耶。怖么者。初剃发禀戒已令魔愁。修定欲伏恼烦。修慧欲破烦恼。初心亦令魔怖。何独后心耶。乞士者。初离邪命以乞自活。修禅历境求定修慧缘理求无漏皆是乞士。何况相应而非乞士。具此义故通名比丘。依经家皆叹后心比丘耳。此皆三藏意。若历缘求真名乞士。破障理之惑名破恶。修此行怖四魔。即通教义。若历三谛求理名乞士。除通别惑名破恶。怖八魔十魔者。即别义。若即生死求实相味名乞士。达烦恼即菩提名破恶。魔界即佛界者。是圆教义。若未发迹但明前二义。若已显本具后意也。本迹者。本登涅槃山顶。与无明痴爱父母结业妻子别。出分段变易家。久除五住何恶不破获真法喜如食乳糜更无所须。持中道道共尸波罗蜜摄众生戒度。魔界降伏。即佛界如堪任乘御。本地功德久已成就。为调众生。迹示五味比丘传引众生。例如前释。观心者。观一念心净若虚空。不为二边桎梏所碍。平等大慧无住无著即名出家。以中观自资。活法身慧命名为乞士。观五住烦恼即是菩提。是名破恶。一切诸边颠倒无非中道。即是怖魔(云云)。众者。天竺云僧伽。此翻和合众。一人不名和合。四人已上乃名和合。事和无别众。法和无别理。佛常与千二百五十人俱。三迦叶千人。身子目连二百五十。又云。耶舍五十。杂阿含四十五云。五百比丘中。九十人三明。九十人俱解脱。余但慧解脱。释论明四种僧不依净命名破戒僧。不解法律名愚痴僧。五方便名惭愧僧。苦法忍去名真实僧。此中非三种。但是真实僧。若依四教者。此僧历偏圆五味座。作同闻人。今正是圆教中证信也。本迹释者。本与实相理和。又与法界众生机缘和。而迹为半字事理之僧。历五味中引诸众生(云云)。观解者。初学中观入相似观。既未发真惭第一义天愧诸圣人。即是有羞僧。观慧若发即真实僧。若异此者。即前两僧。不依观行名破戒僧。不解观相名愚痴僧。举类义竟。二明数者。即是一万二千人也本迹者。本是一万二千菩萨。迹为万二千声闻也。观者。观十二入。一入具十法界。一界又十界。界界各十如是。即是一千。一入既一千。十二入。即是万二千法门也。三明位者。皆是阿罗汉也。阿颰经云应真。瑞应云真人悉是无生。释罗汉也。依旧翻云无著不生应供。或言无翻。名含三义。无明糠脱。后世田中不受生死果报故云不生。九十八使烦恼尽故名杀贼具智断功德。堪为人天福田。故言应供。含此三义释阿罗汉也。或言初始学无生生未无生。初虽怖魔魔未大怖。初虽乞士未是灼然应供。今获无生忍。破烦恼贼尽。是好良田。以果对因释罗汉三义。若论成就应取果三义。若通于初。亦取因三义。如此释者。皆三藏通中意耳。若别圆者义则不然。非但杀贼亦杀不贼。不贼者涅槃是。是亦须破。故是杀贼义。不生于生亦不生不生。无漏是不生。非但应供亦是供应。一切众生是供应。皆叹初地初住德也。本迹者。本得不受三昧。于二边无所著故名不生。断五住惑故名杀贼。能福九道饶益众生故有应供。本义也。方便度众生。历五味传传作不生。迹也又本是法身迹示己利。本是般若迹示不生。本是解脱迹示杀贼(云云)。观心者。空观是般若假观是解脱。中观是法身。又观心者。从假入空观亦有三义。乃至中道观。杀无明贼。不生二乘心。供养此人如供养世尊。方等云。供佛及文殊。不如施行方等者一食充躯。下文云。毁赞佛罪福轻。毁赞持经者罪福重。何者佛无食想。久离八风不为损益。施持经者。全肉身续报命。生法身增慧命故有益。毁之忧恼退悔。若失好时则不可救故大损(云云)。四叹德文。有五句叹上三德。法华论云。初句总后句别。当知诸句皆叹罗汉句耳。诸漏已尽无复烦恼。此两句叹上杀贼。漏者三漏也。成论云。失道故名漏。律云。痴人造业开诸漏门。毗昙云。漏落生死。论律语异而同明漏义。良由贼诳失于理宝。贫穷孤露造诸恶业致生死苦。亡法身失慧命丧重宝。皆是贼义。不应谓是不生义叹德也。烦恼者。即九十八使。流扼缠盖等逼恼行人。烦恼是能润。漏业是所润。能所既尽。正是杀贼义。那得作不生叹耶。逮得己利一句。是叹应供。三界因果皆名为他。智断功德皆名己利。己利具足故成应供。尽诸有结心得自在两句。是叹不生。诸有即二十五有生处也。结即二十五有生因也。因尽果亡叹不生明矣。不应作杀贼叹也。罗汉但应结尽。未应有尽。有尽者。因中说果。又尽在不久也。心得自在者。定具足名心自在。慧具足名慧自在。慧自在未必心自在。心自在必慧自在。今言心自在。即是定慧具足。俱解脱人。俱解脱人生决定尽。验知叹不生德也。若依法华论者。呼为上上起门。则是以后释前也。论云以诸漏尽故名罗汉。以心得自在故名有结尽。如是传传释上也。本迹者。不生不生名大涅槃。烦恼漏流其源久竭。不复堕落二乘及凡夫地。即本不生。法身智断实相功德名本己利。得王三昧破二十五有。显出我性具八自在我名本杀贼。迹示二乘功德耳。观心者。中道正观不漏落空假二边。二边烦恼灭也。能观心性名为上定。衣珠秘藏是己之物即己利也。正观中道结贼则断。无结故有亦断。二边不能缚心故名自在。虽有烦恼如无烦恼。不断烦恼而入涅槃即其义也。五列名。略举二十一尊者。佛诸弟子皆备众行。而隐其圆能。各从一德标名者。欲引偏好故。增一阿含云。憍陈如比丘。皆共上座名者。有德大人相随。舍利弗共智慧深利者相随。目连共神通大力者相随。皆掌一法引诸偏好意也若欲消名须识其行。从德立号无往不通也。一一罗汉例作四释(云云)。憍陈如姓也。此翻火器。婆罗门种。其先事火从此命族。火有二义照也烧也。照则闇不生。烧则物不生。此以不生为姓。阿若者名也此翻已知或言无知。无知者非无所知也。乃是知无耳。若依二谛即是知真。以无生智为名也。无量寿文殊问。阿毗昙婆沙。皆称为了本际知本际。若依四谛即是知灭。而诸经多名为无知。或翻为得道。增一阿含云。我佛法中宽仁博识。初受法味者。拘邻如比丘第一。故以阿若为名也。愿者。佛昔于饥世。化为赤目大鱼。闭气不喘示为死相。木工五人先斧斫鱼肉。佛时誓言。于当来世先度此等。先愿与其无生故云阿若。又迦叶佛时。九人学道五人未得果。誓于释迦法中最先开悟。本愿所牵前得无生故。名阿若。行者。智生惑灭智断行也。夫巨夜长寝无人能觉。日光未出明星前现。憍陈如比丘。初得无生智。譬若明星在众明之始。一切人智明。无前陈如故名阿若。最先破闇莫过明星。陈如亦尔。一切人闇灭。无前陈如故名阿若。前者。太子弃国捐王入山学道。父王思念遣五人追侍。所谓拘邻頞鞞。亦云湿鞞。亦阿说示。亦马星跋提。亦摩诃男。十力迦叶。拘利太子。二是母亲三是父亲。二人以欲为净。三人以苦行为净。太子勤行苦行。二人便舍之去三人犹侍。太子舍苦行。还受饮食苏油暖水。三人又舍去。太子得道先为五人说四谛。初教二人。拘邻法眼净。四人未得。三人乞食六人共啖。次教三人三人法眼净。二人乞食六人共啖。第三说法时。拘邻五人八万诸天。远尘离垢五人得无生。佛三问知法未。即三答云已如。地神唱。空神传。乃至梵世咸称已知。拘邻最前。初见佛道相。初闻法鼓初服道香。初尝甘露初入法流初登真谛。阎浮提得道。最在一切人一切天一切罗汉前。故十二游经云。佛成道第一年度五人。第二年度三迦叶。第五年度身子目连。当知阿若在前明矣。此因缘释也。三藏教者。盲譬无生智。镜譬无生境。阴入界也。头等六分譬现在因也。像譬未来果也。若开眼取镜形对像生。愚故不断绝。若闭眼如盲则无所见不见六分是因不生。不见镜像是果不生。故阿含经云。若谓有色色是净。净即生非不生。若谓有受想行识识是净。净即生非不生。若谓有受受是乐乐即生非不生。乃至色色是乐。乐是生非不生。若计有想行行是我。我是生非不生。乃至色色是我。我是生非不生。若计有识识是常。常是生非不生。乃至色色是常。常是生非不生。譬如执镜见面面是生非不生。若谓有五阴悉是生非不生。若能知色非净乃至识非常又能知色无常苦空不净乃至识无常苦无我不净者。是为不生非是生。如盲执镜不见像生。是为不生非是生。既知不生。宁复于中计我是色。计我异色我在色中色在我中。乃至识亦如是。如是观者。现因来果俱皆不生。如盲对镜不见形像。是名观阴无生观智也。观入界者。凡言海者。虽复深广亦有此彼岸。盖小水耳。若眼见色已。爱念染着贪乐。起身口意业者。是为大海。沉没一切世间天人修罗当知。眼是大海色是涛波爱此色故是洄澓。于中起不善觉是恶鱼龙。起妒害是男罗刹。起染爱是女鬼。起身口意是饮碱自没。是为眼色无知而生无明爱。爱生故名为行。行生故名为业。业缚识入中阴。是为识生。所受胞胎五疱未成。是为名色生。五疱成已名六入生。六入未能别苦乐。名为触生。别苦乐名受生。于尘起染名爱生。四方驰求名取生。造身口意名有生。应受未来五阴。名生生。未来阴变名老生。未来阴坏名死生。心中内热名忧生。发声大唤名悲生。身心憔悸名苦恼生。是名眼见色时即有三世十二因缘大苦聚生非不生。耳鼻舌身。意眼界乃至法界亦如是。是为入界生非不生。云何不生。观眼色时。不种苦种不生苦芽。不漏臭汁不集蛆蝇。若种不生则芽不生。则臭汁不生。则蛆蝇不生。故名不生。云何苦种。眼见色时起贪恚觉是为苦种。念于五欲法是生苦芽。六根取六尘是名臭汁流出。于六尘中善恶竞起是名蛆蝇。若知眼色无常苦空无我。则贪恚不生念欲不生。取境不生善恶行不生。是为不生。耳鼻舌身意亦如是。是眼界乃至法界亦如是。阿若最初得此三藏不生智故。名阿若憍陈如。通教无生观。譬如幻人执幻镜以幻六分临幻镜睹幻像。像非镜生非面生。非镜面合生。非离镜面生。既不从四句生。则非内外中间。不常自有亦无灭处。去不至东西南北方。性本无生。非灭生无生。性本无灭。非灭灭无灭。无生无灭故曰无生。受想行识亦复如是。又观幻色如幻镜像。观受如泡。观想如炎。观行如芭蕉。观识如幻。幻不从幻物生。不从幻师生。非物师合生。非离物师生。四句求幻生生无从来。四方求幻灭灭无去处。性本无生。非灭生无生。性本无灭。非灭灭无灭。无生无灭故曰无生。观根尘村落结贼所止。从本已来一一不实。妄想故起。业力机关假为空聚。无明体性本自不有。妄想因缘和合而有。有本自无因缘成诸。烦恼业苦如旋火轮。观其本无。皆如上说。此通意(云云)

妙法莲华经文句卷第一上妙法莲华经文句卷第一下

        天台智者大师说

别观无生智者。镜譬法界。眼譬观智。青黄赤白小大长短譬十法界。青譬地狱因果。黄譬饿鬼因果。赤譬畜生因果。白譬人天因果。小色像譬二乘因果。大色像譬通菩萨因果。短色像譬别菩萨因果。长色像譬佛因果。皆于镜中分别无谬。若欲自正。令九因果不生一因果生。若欲正他。令他九因果不生一因果生。依于法界行菩提行。次第用析体观智。断四住生令不生。次用恒沙佛法。断客尘烦恼。令无知不生。后用实相智慧断无明。令根本不生。若无四住则分段不生。若无无知则方便不生。若无无明则实报不生。生亦不生。不生亦不生。故名不生。是名别教无生智也。约圆教观无生智者。观镜团圆。不观背面不观形像。非背非闇非面非明。不取种种形容。不取种种檠像。但观团圆。无际畔。无始终。无明闇。无一异差别者。譬于圆观。不取十法界相貌。无善恶。无邪正。无小大等。一切皆泯。但缘诸法实相法性佛法。若色若香无非实相。观烦恼业生。即无生无生不生。故曰无生。阴入界苦即是法身。非显现故名为法身。障即法身。贪恚痴即般若。非能明故名为般若。无所可照性自明了。业行系缚皆名解脱。非断缚得脱。亦无体可系。亦无能系故称解脱。解脱即业不生。般若即烦恼不生。法身即苦不生。是三不生即一不生。是一不生即三不生。非三非一故言不生。况变易烦恼业苦而非不生。此即圆无生观智(云云)。本迹者。是憍陈如本自不生。非始不生。欲引乳为酪。故迹为初教不生。引酪为生苏。故迹为通不生。引生为熟。故迹为别不生。引熟为醍醐。故迹为圆不生。而其本地住阿字门。谓一切法初不生故。若闻阿字门。则解一切义皆非生非不生。垂迹引化。能为生不生。众生若能会圆不生。则同阿若。非本非迹非生非不生。大事因缘于兹毕矣。故下文云。富楼那种种变化事。我若具足说。众生闻是者。心则怀疑惑。即其义也。阿含云。阿难持伞盖灯随佛后。大梵王持伞盖灯。随陈如后。斯皆示迹而欲显本也。观心不生者。约三观。不生可知不烦更说。摩诃迦叶。此翻大龟氏。其先代学道。灵龟负仙图而应。从德命族故言龟氏。真谛三藏翻光波。古仙人。身光炎踊能映余光。使不现故言光波。亦云饮光。迦叶身光亦能映物。名毕钵罗。或毕钵波罗延。或梯毗犁。毕钵罗树也。父母祷树神求得此子。以树名之。跋耆子生此聚落。人以为号。其家大富。增一阿含云。罗阅只大富长者。名迦毗罗。妇名檀那子名毕钵罗。子妇名婆陀。其家千倍胜瓶沙王。十六大国无以为邻。付法藏言。毗婆尸佛灭后。塔像金色缺坏。时有贫女丐得金珠倩匠为薄金师欢喜治莹佛毕。立誓为夫妇。九十一劫。人中天上身恒金色心恒受乐。最后托摩竭提国尼拘律陀婆罗门家生。畏胜王得罪。减一耕犁。但用九百九十九双牛金犁。又经云。其家有[疊*毛]。最下品者。直百千两金。以钉钉入地七尺。[疊*毛]不穿破如本不异。六十库金粟。一库容三百四十斛。库仓类也。又经云。以麦饭供养支佛。怛越忉利各千反受乐。身有三十相。直论金色剡浮那陀金。在浊水底光彻水上。在闇闇灭。迦叶身光胜于此金。身光照一由旬。阙二相。应是无白毫肉髻也。故诸天请结集时赞言。耆年欲恚慢已除。其形譬如紫金柱。上下端严妙无比目明清净如莲花。舍此家业。又纳金色妇迭卧无欲。舍而出家。身披无价宝衣。截为僧伽梨。四叠奉佛为座。如是三舍世无伦匹。是为舍大。于跋耆聚落。值佛奉宝衣。佛授粪扫大衣。此衣是大圣大衣。又不粗重。故迦叶云。我受佛衣师想塔想未曾头枕。况以覆卧。如此大衣大进我行故言受大。佛弟子中多名迦叶。如十力三迦叶等。皆是大人。于诸同名中最长故标大迦叶也于跋耆聚落。初从佛闻增上戒定慧。即得无漏。受乞食法。行十二头陀。逾老不舍。后时佛语汝年高。可舍乞食归众受食。可舍粗重粪扫衣受坏色居士轻衣。迦叶白佛。佛不出世我当为辟支佛终身行头陀。我今不敢放所习更学余者。又为当来世作明。未来世言上座迦叶为佛所叹。我亦当学难行苦行。佛言善哉。是为行大。增一阿含。佛法中行十二头陀。难行苦行大迦叶第一。头陀既久须发长衣服弊。来诣佛所诸比丘起慢。佛命令就佛半座共坐迦叶不肯。佛言吾有四禅。禅定息心从始至终无有耗损。迦叶亦然。吾有大慈仁覆一切。汝亦如此体性亦慈。吾有大悲济度众生。汝亦如是。吾有四神三昧。一无形二无量意三清净积四不退转。汝亦如是。吾有六通汝亦如是。吾有四定。一禅定二智定三慧定四戒定。汝亦如是。增一阿含云。一婆罗门白佛。昨有婆罗门至我家。何者是。佛指迦叶。又问。此沙门非婆罗门。佛言沙门法律。婆罗门法律。我皆知迦叶亦尔。迦叶功德与我不异。何故不坐。诸比丘闻佛所赞。心惊毛竖佛引本因缘。昔有圣王号文陀竭。高才绝伦。天帝钦德遣千马车造阙迎王。天帝出候与王同坐。相娱乐已送王还宫。昔迦叶以生死座命吾同坐。吾今成佛以正法座报其往勋。对佛坐时天人咸谓佛师。又迦叶共阿难。为比丘尼说法。有一比丘尼不喜云。贩针儿在针师前卖针。迦叶语阿难言。此比丘尼以汝为针师。我为贩针儿。迦叶语尼言。佛说月喻经。日日增长常如新学者唯大迦叶。汝闻不。于大众中分半座。汝闻不。于大众中赞同佛广大功德。汝闻不。云何此人是贩针儿。如此等是被佛印可大也。位大者。于大众中为大。于千二百五十中为大。于五百中为大。于四大弟子中为大。为五山寺主。作阎浮提知事上座故言位大。佛烧身后灰场生四钵多罗树此表迦叶集三僧祇劫法为三藏四阿含。僧肇序云。宗极绝于称谓。贤圣以之冲默。玄旨非言不传。释迦以之致教约身口防之以禁律。明善恶则导之以契经。演幽微辨之以法相。此即明戒定慧三藏也。增一明人天因果。长破邪见。中明深义。杂明禅定。皆大迦叶之功也。若别论集者阿难诵出修多罗优波离诵出毗尼。迦叶诵出阿毗昙故。言结集大也。如来去后法付迦叶。能为一切而作依止犹如如来。何者。若有头陀苦行人我法则存。若无此人我法则不存。迦叶能荷负佛法令得久住。至未来佛付法授衣竟然后入灭故言持法大。而迦叶将隐密上天礼佛发为诸天说法云。为善生天为恶入渊五欲无常如花上露见阳则晞。于是别去诸天泣叹曰。里巷穷酸苦厄羸劣贫穷孤露彼恒矜愍。今舍灭度谁复覆护(云云)。约教明抖擞。抖擞十二种过。谓好衣求时苦。得时多怖畏。失时生懊恼。粪扫衣无水火盗贼王难五怖。若多畜者缝治浣负其劳亦多故但三衣。若僧中食则营佐僧事故乞食若受残食小食。扰动丧时故一坐食。多食难消生睡懈怠。少食饥县乏力故节量食。多器洗持多妨故一钵食。须浆劳动故不饮浆。房舍生着故树下。树下又着故冢间。冢间忧悲妨故露地若卧消功增懒故常坐二是衣法。六是食法。四是住处法。且约乞食明抖擞者。乞易得生喜。难得生嗔。得好则爱得恶则忧。忧喜依色而起即色阴。受此忧喜即受阴。取忧喜相即想阴。忧喜即是行阴。分别忧喜即识阴。忧喜即意法二入三界。界入阴即苦谛。我能乞食。计有我无我。以乞为道以乞为实。如是谛当赞喜毁嗔我能被呵即疑不了为痴。是为十使。历三界四谛。即八十八使名集谛。若识乞食中四倒相似相续覆故谓常。适意谓乐动转所作覆故谓我。薄皮覆故谓净。识四覆无四倒勤遮二恶生二善。修四定根力觉道。是为道谛。于乞食中不计我则痴灭。痴灭故爱灭。爱灭故嗔灭。嗔灭故不自举则慢灭慢灭故被呵则无疑。无我故我见灭。我见灭故边见灭。不执是道则戒取灭。不计为实故见取灭。不邪执故邪见灭。此十灭故则八十八灭。八十八灭故子缚灭。子缚灭故果缚灭。果缚灭故二十五有灭。是为灭谛。若于乞食中。不见四真谛。是故久流转生死大苦海。若能见四谛。则得断生死。生死既尽已。更不受诸有。是为乞食中抖擞观慧。衣法住处法亦复如是。是三藏头陀也。通教抖擞者缘真证寂则是住处空慧为食空心行诸行为衣。常性空无不性空时。空慧抖擞皆如幻化。妄想诸恶寂灭不起。心心数法不行故。以不可得故诸相应中空相应最为第一。诸苦行中空行第一。诸抖擞中。空慧抖擞最为第一。略说竟别教抖擞者。依于法身以为住处。般若智慧以为食。一切诸行庄严遮覆。遮覆抖擞黑业之恶。般若抖擞烦恼之恶。法身抖擞生死苦恶。前抖擞分段烦恼业苦。次抖擞变易烦恼业苦。是为中道正观头陀。出过二乘所行苦行(云云)。圆教抖擞者。住处即衣即食。但是一法分别说三。一抖擞一切抖擞。一切抖擞一抖擞。非一非一切。于一切抖擞无非实相。诸佛所行是如来行。过诸菩萨所行清净(云云)。本迹者。本与如来同坐毕竟空理。同得广大法身。同得无碍智慧。同得无量功德。内舍法爱外无垢染。内外抖擞本已清净。欲引乳味事中抖擞。次引酪味空中抖擞。次引生苏别中抖擞。次引熟苏圆中抖擞。观心者。即空抖擞取相。即假抖擞尘沙。即中抖擞无明。一心中抖擞五住(云云)。三迦叶。迦叶如前释。优楼频蠡。亦优楼毗。亦优为。此翻木瓜林。那提。此翻河。亦江伽耶。亦竭夷亦象。此翻城家在王舍城南七由旬。毗婆尸佛时共树刹柱。缘是为兄弟。兄为瓶沙王师五百弟子。两弟各二百五十。行兄法。佛作十种变。谓龙毒不中。龙火不烧。恒水不溺。三方取果。北取粳粮忉利甘露。知嫌隐去。知念现来。火灭不然。斧举不下。广出瑞应虽睹众变邪执未改。故言瞿昙虽神不如我道真。佛即语云。汝非罗汉亦不得道。霍然开悟师徒皆伏。二弟见相亦随归佛。是则一千比丘。约教者。如增一阿含云。优留毗能将护四众供给四事。令无所乏最为第一。那提比丘心意寂然降伏诸结。精进最第一。伽耶比丘观了诸法都无所著。善能教化为最第一。是为酪教中意。若转入生苏。即应耻小慕大。例则可知。若转入熟苏。即应委业领教。若转入醍醐。如此经中得记作佛也。本迹者住于三德。林即般若。城即法身。水即解脱。是为秘密本藏。而迹依林城水以度众生也。观心者。正观心性。中道不动如城防敌不动而动。如水净诸边颠倒。双照枯荣如林蓊郁。三法相资即是连枝兄弟也。舍利弗具存。应言舍利弗罗。此翻身子。又翻舍利为珠。其母于女人中聪明。聪明相在眼珠。珠之所生故是珠子。又翻身。此女好形身。身之所生故言身子。时人以子显母。为作此号也。父为作名。名优波提舍。或优波替。此翻论义。论义得妻因论名子。标父德也。释论云。我名提舍。逐我作字。字优波提舍。优波此言逐。提舍者星名也。又舍标父利标母。双显父母故言舍利弗。弗子也。姓拘栗陀婆罗门种。增一云。我佛法中。智慧无穷决了诸疑者。舍利弗第一。昔者生经云。过去舅甥俱为织师。知王宝藏。因穿土盗之大获珍宝宝监白王。王云。勿扬彼盗寻来伺而执之。甥因令舅倒入被执。甥恐人识即级舅头。王令以尸置四交道引取其亲。后因贾客群集猥闹。甥载两车薪覆之。王又伺取。又因童儿舞戏投火烧之。又行置酒。伺者大醉。酒瓶盛骨而去。王忧狡猾出女严防。在水边先诫其女。来者执唤。其浮株于水。防者谓人视之乃株连日不备。因是得来通女。女执其衣其即授死人手而去。女大唤视之乃死手耳。因是有身生男端正。王令乳母抱出有呜者执之。连日饥渴至煮饼炉下。饼师与饼而呜。王更令出。因酤醇酒伺人大醉。抱儿而去出过他国。他国贤其谋。以大臣女妻之不用。因字之为儿。聘本国王女许之。疑是前盗。其人以五百骑鞍马衣服一种相似。往迎妇时。本王见之问是前盗。叹其奸诈以女妇之。甥者舍利弗是。舅者调达是(云云)。胎者。父名优波提舍。学通典籍。铁鍱其腹头戴火冠。独步王舍打论议鼓。国师陀罗自知陈故兼则相不祥。义屈夺封以女妻之。妻梦见人身被甲胄手执金刚杵碎一切山后立一山边。梦觉体重以问其夫。夫云。汝所怀者。破一切论师唯不胜一人当为弟子。舅名拘絺罗。论常胜姊。既怀智人论则胜弟。弟自念言。此非姊力。必怀智人寄辩母口。在胎尚尔何况出生耶。委家更广游学不暇剪爪。时人呼为长爪梵志(云云)。难陀跋难陀二龙。护王舍城雨泽以时。国无饥年。王及臣民。岁设大会置三高座。王太子论师。身子以八岁之年身到会所。问人三座人具答之。即越众登论床。群儒皆耻不肯论议。胜此小儿无足显誉。脱其不如屈辱大矣。皆遣侍者传语问之。答过问表。尽堕诸幢无敢当者。王及臣民称庆无极。国将太平智人出世。及年十六究尽阎浮典籍。无事不闲博古览今演畅幽奥。十六大国论议无双。五天竺地最为第一。师事沙然梵志。梵志道术身子皆得。师有二百五十弟子。悉附身子而成就之。沙然临死欣然而笑。身子问故。答世俗无眼为恩爱所亲。我见金地国王死。夫人投火聚。愿同生一处。言已命终。后见金地商人问之果然。身子追悔我未尽师术而不授此法。为我非其人师秘乎。自知未达更求胜法。而无师可事。虽不逮此一法余法皆通。于外道众中最为第一。于道见頞[卑*頁]威仪庠序。因问师法。頞[卑*頁]答云。诸法从缘生。是故说因缘。是法缘及尽。我师如是说。一闻即得须陀洹果。来至佛所七日遍达佛法渊海。又云。十五日后得阿罗汉。为罗云和尚。憍梵作师。声闻众中右面弟子。调达破僧。引五百比丘去。身子往化五百人归(云云)。劳度差捔力。度差为花池。身子为象拔花蹋池。度差为夜叉鬼。身子为毗沙门王。种种皆胜度差降伏。中阿含云。身子是四众所生母目连是所养母(云云)。中阿含第二云。生处安居比丘。称叹满慈子。少欲知足精进闲居。一心正念智慧无漏。劝发亦称说此等法。时身子闻念我何时得见此人。此人何时到佛所。他示云。白哲隆鼻鹦鹉嘴者是其形相。后于安陀林。此云胜林。相见身子问。贤者于瞿昙所修梵行耶。答如是。又问为戒净修梵行耶。答不也。为心净见净度疑净知道非道净道迹知见净道迹智断净修梵行耶。答不也。又问向言如是今言不也。此义云何。答为无余涅槃故修梵行。又问以戒净故。设无余涅槃。答不也。乃至道迹智断净故。设无余涅槃。答不也。又问此义云何。答若以戒净设无余者。此以有余称无余。乃至道迹智断净设无余者。亦是有余称无余。若离此七者。凡夫人当般涅槃。凡夫离七故。以不离故。从戒净至心净。乃至道迹智断净。仁者听我说喻。如波斯匿王欲从拘萨罗至婆鸡帝。中间布七车。舍初乘二。乃至舍六乘七。婆鸡帝人问。为乘初车。答不也。乃至乘第七车。答不也。问离此七车。答不也。此喻问可知。身子问。贤名何等。梵行人云何称汝。答我父名满。我母名慈。梵行人称我为满慈子。身子称嗟善哉贤者满慈子。为如来弟子。智辩聪明决定安隐无畏。逮大辩才得甘露幢。于甘露自作证。值汝者得大饶益。诸梵行人应萦衣顶载。满慈子问。贤者何名。梵行人云何称。答我父字优波提舍。我母名舍利。故称我为舍利子。满慈子嗟曰。今与世尊等弟子共论而不知与第二世尊共论而不知。与法将共论而不知。与转法轮复转弟子共论而不知。若我知尊者。不能答一句。况复深论。善哉善哉为如来弟子。乃至萦衣顶戴(云云)。佛说一句。身子以一句为本。七日七夜作师子吼。更出异句异味使无穷尽。况佛多说。而身子智辩宁可尽耶。申阿含第二十云。佛在阿耨达池。龙王云。此众不见舍利弗。愿佛召之。佛命目连往祇洹呼身子。正缝五纳衣。答云。汝但前去我在后来。目连云。我为佛使人云何前去。目连以手摩衣衣即成。身子念目连弄试我。我亦试之。即以衣绳掷地。汝能举此耶。目连念身子弄试我。即尽力举不起。身子于时以绳系阎浮树。一天下动。系二三四。四天下亦不立。又系小千中千大千亦不立。又系他方佛座脚。十方佛世界。皆镇镇不动。目连自念我神力第一。今不能动将不失神力。因催促令去。答汝前去。目连还佛所。已见身子在佛前。龙王见地动问佛。佛答二人之力。龙王及五百比丘。于目连生轻心。佛言舍利弗。于四神力得自在。目连亦自在而不能拔者佛力耳。语目连云。现汝神力。目连以钵络。盛五百比丘。举着梵宫。一足蹑须弥。一足至梵宫。身在彼方而说偈满大千国。五百心伏(云云)。约教者。若三藏智慧即是无学十智断结证真辅佛扬化。释论四十称为右面大将。即其义也。通教智慧者。如般若中自说所以为摩诃萨。谓我见众生见佛见菩提见转法轮见。破如此等见故。名摩诃萨。诸贤圣自说己法。不如即今人妄有所说。当知身子非但破生死见。亦破佛见菩提法轮涅槃等见。此慧异初教也。别教智慧者。当约五味分别。若从元初但闻乳酪不闻余味。发心修行但行乳酪者。此是初教智慧也。若但闻酪。酪不由乳。善恶之性性本自空。不由修善破恶灭色取空。但修即空者是。通教智慧。若从元初得闻醍醐为醍醐故。[穀-禾+牛]牛求乳烹乳为酪。转酪为生苏。转生为熟苏。方得醍醐。修如此行。者即是别教智慧也。若从元初但闻牛食忍草。即出醍醐若能服者众病皆除一切诸药悉入其中。为此修行。即是圆教智慧也。本迹者。本住实相智度为母。从境生智慧。境即是身智慧即是子。悲愍众生。迹为五味身子。欲转烦恼恶血令成善乳。示为外道智慧。作大论师。欲烹乳为酪。示三藏智慧。为第二世尊。欲引酪为生苏。讷大现小受净名之屈。欲引生苏为熟苏。安慰饶益同梵行者。于般若领教。欲引熟苏为醍醐。于法华初悟。斯皆迹中外现。而本地内秘其实久矣。观心者。一心三观。摄得一切智慧。观心即空故。摄得酪智慧。观心即假故。摄得两苏智慧及世智慧。观心即中故。摄得醍醐智慧。是名观心中一慧一切慧一切慧一慧非一慧非一切慧(云云)

大目揵连姓也。翻赞诵。文殊问经翻莱茯根。真谛云。勿伽罗。此翻胡豆。二物古仙所嗜。因以命族。释论云吉占师子父也。名拘律陀。拘律陀树名。祷树神得子。因以名焉。又目伽略兮度。未来因果经云。大目连罗夜那。同名者多故举大也。释论云。舍利弗才明见贵。目连豪爽取重。智艺相比德行互同。增一阿含云。我弟子中。神通轻举飞到十方者。大目连第一。释论四十一。称左面弟子。外道师徒五百。用咒移山。经一月日簸峨已动。目连念言。此山若移多所损害。即于山顶虚空中结跏山还不动。外道相谓我法山动计日必移。云何安固还若于初。必是沙门使尔。自知力弱归心佛道。令无量人正法出家也。难陀跋难陀兄弟。居须弥边海。佛常飞空上忉利宫。是龙嗔恨。云何秃人从我上过。后时佛欲上天。是龙吐黑云闇雾隐翳三光。诸比丘咸欲降之。佛不听。目连云。我能降是龙。龙以身绕须弥七匝。尾挑海水头枕山顶。目连倍现其身。绕山十四匝。尾出海外头枕梵宫。是龙嗔盛雨金刚砂。目连变砂为宝花轻软可爱。犹嗔不已。目连化为细身入龙身内。从眼入耳出。耳入鼻出。钻啮其身即受苦痛其心乃伏。目连摄巨细身示沙门像。将是二龙来至佛所。调达引五百比丘为己徒众。目连厌之令眠大熟。鼾吼雷鸣下风出声。瞿伽离以脚蹋之犹故不寤。身子说法回五百人心。目连手擎将还僧得和合。杂阿含二十九。佛在舍卫十五日说戒。佛默然不言。阿难四请。佛言众不清净。吾今不复说戒。汝可令上座若持律者诵戒者唱。目连寻入定。观谁不清净。见马师满宿二比丘。即手执牵出闭门更请佛说。佛言吾无二言。今不复自说戒。目连云。众不清净。我亦不复为维那也。耆域此翻固活。生忉利天。目连弟子病。乘通往问。值诸天出园游戏。耆域乘车不下。但合掌而已。目连驻之。域即云。诸天受乐匆遽不暇相看。尊者欲何所求。具说来意。答云。断食为要。目连放之车乃得前。帝释与修罗战胜。造得胜堂。七宝楼观庄严奇特。梁柱支节皆容一綖。不相着而能相持。天福之妙力能如此。目连飞往。帝释将目连看堂。诸天女皆羞目连。悉隐逃不出。目连念。帝释着乐不修道本。即变化烧得胜堂。赫然崩坏。仍为帝释广说无常。帝释欢喜。后堂俨然无灰烟色。又络囊。盛五百罗汉如前说。如来梵声深远。远听如佛边不异。目连欲知佛声远近。极去远远犹如近闻。仍用神力飞过西方恒河沙土。闻释师子声。如本不异。去去不已神力尽身疲。正值他方大众共食。仍息钵缘上经行。彼人惊怪此人头虫从何处来。彼佛言。此是东方无量佛土有佛名释尊。神足第一弟子。寻声极此非虫也。涅槃云。佛求侍者心在阿难。如东日照西璧(云云)。约教论神通者。依四禅十四变化。依观练熏修十一切无漏事禅。能作十八变。此即初教中神通。依空起慧。以空慧心修诸神通。即通教中神通。次第依三谛习得神通。展转深人过于二乘。即别教神通。依于实相所得神通。不以二相见诸佛土。从真起应不动真际遍十法界。是则圆教神通(云云)。往昔曾助辟支佛。剃头浣染缝袈裟。发愿得神通(云云)。本迹者。本住真际首楞严定。能于一念遍应十方。种种示现施作佛事。以慈悲故。迹为五味神通引令入极(云云)。观心者。观于一心欻有一切心。观一切心倏无诸心。心无有无。通至实相。即神通观也。摩诃迦栴延。此翻为文饰。亦肩乘。人云字误。应言扇绳。亦好肩。亦名柯罗。柯罗此翻思胜。皆从姓为名。增一阿含云。善分别义敷演道教者。迦栴延最第一。如长阿含云。有外道执断见谓无他世。凡有十番问答。外道言无有他世。答言。今之日月为天为人。为此世他世耶。若无他世则无明日。又问。我见人死不还。云何说其受苦。故知无他世。答云。如罪人被驻宁得归不。又问。若生天何故不归。故知无他世。答云。如人堕厕得出宁肯更入厕不。又天上一日当此百年。生彼三五日。未遑归心。设有归者而汝已化宁得知之。又问我镬煮罪人。密盖其上。伺之不见神出故。知无他世。答云。汝昼眠时。傍人在边见汝神出不。又问。我剥死人皮脔肉碎骨求神不得故。知无他世。答云。如小儿析薪寸寸分裂求火。宁有可得不。又问。我秤死人更重。若神去应轻。若无神去则无他世。答云。如火与铁合铁则轻。铁失火则重。人生有神则轻。死失神则重。又问。我见临死人。反转求神不得故。知无他世。答云。如人反转求于贝声。宁得声耶。又问汝虽种种破。我执此甚久而不能舍。答云。如人采稆。初见麻取麻。次舍麻取麻皮。次舍麻皮取缕。次舍缕取布。次舍布取绢。次舍绢取银。次舍银取金。舍劣。取胜云何不能舍。又问非但我如是说。诸人亦如是说。云何谓我为非。答云。两商人逢鬼。鬼为人像语言。前路丰米足草载之何为。一商人便弃。前路人牛皆饥。遂为鬼所啖。一商人云。若得新米草。可弃故米草。人牛皆不为鬼所食。诸人妄说如鬼诳言。汝不纳我言。如弃故米草。今既得新何不弃故。又问我不能舍劝我则嗔。答曰。汝如养猪人路上遇粪头擎将还。在路逢雨汁下污头。傍人令弃倒更嗔他。谓汝不养猪故令我弃。反嗔劝者。如是番番析破广演诸义。外道便伏而赞叹言。尊者前说日月而我已解。欲闻智辩故番番执难。善哉妙说。迦栴延善论义相亦复如是。律中云。善能教化归戒。令屠受夜戒淫者受昼戒。后受报时各于昼夜见前乐相(云云)。又世典婆罗门。语五百释。能与我论不。五百释言。有瞿蜜释。国中无黠无闻言语丑拙。有周利槃特。于出家中亦为下者。汝能与此二人论。胜者我与汝能名。世典思惟胜此二人无足可尚。脱不如者甚为屈辱。后时于路遇槃特。问何名。答汝当问义何劳问名。又问汝能与我论义耶。答我能与梵王论。况汝盲无目者乎。又问盲即无目无目即盲。岂非烦重。周利作十八变。即云。此人但能飞变。更不解义。迦旃延天耳遥闻。即隐槃特示身如彼。从空而下问。汝字何等。答字男丈夫。又问男即丈夫。丈夫即男。岂非烦重。世典答。止止置此杂论可论深义。问颇不依法得涅槃耶。答不依五阴法能得涅槃。又问五阴依何生。答因爱生。又问云何断爱。答依八正道即能断爱。世典闻此远尘离垢。例皆如此。约教论义者。依无常苦空无我。破断常见等。是初教论义。依空无所有不可得。破断常爱见者。通教论义。故天女云。我无所得故辩如此。依总持四辩。观机照假以药逗病。破断常见者。是别教论义相。依实相毕竟不有不无。破断常见者。是圆教论义。约本迹者。本住福德智慧二种庄严。能问能答。为愍众生。迹为五味论义师耳。观心者。观智研境境发于智。智境往复即观心论义也。阿[少/兔]楼驮。亦云阿那律。亦阿泥卢豆。皆梵音奢切耳。此翻无贫。亦如意亦无猎名也。昔于饥世。赠辟支佛稗饭。获九十一劫果报充足故。名无贪。姓者劫初大水风吹结构以成世界。光音天命尽。化生为人。身有光飞而行。欢喜为食。无男女尊卑。众共生中呼为众生。自然地味。味如醍醐色如生苏甜如蜜。多食失光憔悴不能飞。少食者犹光泽。便有胜负遂相是非。致失地味。食自然地皮转相轻慢。失皮食地肤。转生诸恶。失肤食自然粳米。食米则男女根生遂为夫妇。羞故造舍多储取米。后米生糠[禾*會]。刈已不生枯株现。更相盗夺。遂立一平能者。为田主理诤讼。是为民主。民主有子名珍宝。珍宝有子名好味。始自民主草创之后。金轮相继。迄至善思。从懿摩至净饭。四世是铁轮。合有八万四千二百一十王。十二游经云。久远劫有王。早失父母。以国付弟。事一婆罗门。婆罗门言。汝当解王衣体瞿昙姓。因而从之。时人号为小瞿昙。住甘蔗园。贼盗他物从园过。捕贼寻迹执小瞿昙。木贯射之血流污地。大瞿昙悲哀。收血土。还园器盛。置左右咒之。此瞿昙若诚心。天神变血为人。迳十月左为男右为女。从是姓瞿昙。瞿昙此言纯淑。亦名舍夷。舍夷者贵姓也。仁贤劫初。当宝如来出世时。瞿昙识神始托生。若寻此意民主已来即姓瞿昙。从懿摩王四子。一面光二象食三路指四庄严。被猜徙雪山北直树林中。国人乐从者如市。郁为强国。父王叹曰。我子有能。四子因此为姓。又其地释迦树甚茂。此翻直林。既于林立国。即以林为姓。外国语多含。释迦亦直亦能。今净饭所承。承庄严王后。庄严即是乌头。乌头生乌头罗。乌头罗生尼求罗。尼求罗生尸休罗。尸休罗即师子颊。师子颊生三饭。斛饭二子。长名摩诃男。季阿那律。乃是净饭王之侄儿。斛饭王之次子。世尊之堂弟。阿难之从兄。罗云之叔。非聊尔人也。故周公叹曰。我是文王之子。武王之弟。成王之叔。于天下非贱人也。而沐三握。餐三吐。礼贤尚尔况余人乎。贤愚经云。弗沙佛末法时世饥馑。有支佛名利吒。行乞空钵无获。有一贫人见而悲悼。白言胜士能受稗不。即以所啖奉之。食已作十八变后更采稗。有兔跳抱其背变为死人。无伴得脱待闇还家。委地即成金人。拔指随生用脚更出取之无尽。恶人恶王欲来夺之。但见死尸。而其所睹纯是金宝。九十一劫果报充足。故号无贫。其生已后家业丰溢日夜增益。父母欲试之。盖空器皿往送发看百味具足。而其门下日日常有一万二千人。六千取债六千还直。出家已后随所至处人见欢喜。欲有所须如己家无异。阿那律精进七日七夜眼睫不交。眠是眼食既七日不眠眼则丧睛失肉眼已。佛令求天眼。系念在缘四大净色半头而发。彻障内外明闇悉睹。对梵王曰。吾见释迦大千世界如睹掌果。增一云。我佛法中。天眼彻视者。阿那律比丘第一。那律既失肉眼。佛与诸比丘恒为裁缝。佛在舍卫拘萨罗窟。佛与八百比丘集。为阿那律作三衣。佛自为舒张。诸比丘截者缝者。一日即成。佛广为说出家受衣进止共俱。无量人得道。约教者。依禅定发天眼。凡夫外道也。依无漏事禅发天眼。三藏义。依体法无漏慧发诸行。依诸行发天眼。通教意。依散善发肉眼。依定发天眼。依真发慧眼。依俗发法眼。依中发佛眼。别教意。依实相发天眼。天眼即佛眼圆教意。又依散善修肉眼。依定修天眼。三藏意。依空修肉眼天眼。是通意。次第修五眼。是别意。不次第修五眼。是圆意。本迹者。本住实相真天眼。不以二相见诸佛国。迹示半头天眼。观心者。观因缘生善心。即肉眼。观因缘生心空。即天眼。观因缘生心假。即法眼。即中即佛眼(云云)。劫宾那者。此翻房宿(音秀)父母祷房星感子故。用房星以名生身也。是比丘初出家未见佛。始向佛所夜值雨。寄宿陶师房中。以草为座。晚又一比丘亦寄宿。随后而来。前比丘即推草与之在地而坐。中夜相问欲何所之。答觅佛。后比丘即为说法。辞在阿含可捡取。豁然得道。后比丘即是佛也。共佛房宿(音夙)得见法身。从得道处为名故。言劫宾那。毗沙门持盖随宾那后。毗沙门是宿主。主既侍奉星宿亦然。此比丘善占星宿。明识图像从解得名。名劫宾那。增一阿含云。我佛法中。善知星宿日月者。劫宾那比丘第一。约教者。析破根尘之舍。同佛栖真谛之房。是三藏意。体达根尘。即共如来同宿真谛之房。是通教意。分别十法界根尘房舍。悉得见佛。是别教意。于一根尘房舍。即见一切房舍。见一切佛。即圆教意。约本迹者。本与如来同栖实相。迹示诸房宿耳。观心者。观五阴舍析空即空。与化佛同宿。观五阴舍即假。与报佛同宿。观五阴舍即中。与法佛同宿(云云)

妙法莲华经文句卷第一下妙法莲华经文句卷第二上

        天台智者大师说

憍梵波提。此翻牛齝。无量寿称牛王。增一云牛迹。昔五百世曾为牛王。牛若食后恒事虚哨。余报未夷唼唼常嚼。时人称为牛齝。昔五百雁。一雁常得花果供于雁王。佛一夏受阿耆达王请。五百比丘皆啖马麦。而憍梵独在天上尸利沙园。受天王供养。增一云。乐在天上不乐人间者。牛迹比丘第一。乐在天上者。是随乐欲。世界悉檀也。供雁王福所致者。为人也。避人笑者。对治也。天不笑者。第一义也(云云)。又云。人但观形不知有德。若笑罗汉即得罪。避人笑故常居天上。天知有德不笑其形故居天也。佛灭度后。迦叶集千大罗汉。遣下座僧使追憍梵。憍梵问佛及和尚。答言皆灭。即言佛出我出。佛住我住。佛灭我灭。四道流注大迦叶所。水说偈(云云)。大象既去象子随。世尊和尚既灭度。我今在此复何为。斯亦第一义也。约教者。住天园是示善。有牛嚼是示恶。三藏意也。以牛嚼身得道。此示恶非恶也。居天园而嚼示善非善。通教意。示界内外善恶者。别教意。示善恶实相者。圆教意。本迹者。本住四无所畏。安住圣主如牛王第一义天迹。示牛齝乐居天上也。观心者。观于心性中道之理。安步平正其疾如风。即牛王观也。离婆多。亦云离越。此翻星宿。或室宿或假和合。文殊问经称常作声。父母从星辰乞子。既其感获因星作名。虽得出家犹随本字。假和合者。有人引释论。空亭中宿。见二鬼争尸。告其分判设依理枉理俱不免害。故随实而答。大鬼拔其手足。小鬼取尸补之。食竟拭口而去。其因烦恼不测谁身故。言假和合。常作声者其疑此事。若我本身眼见拔去。若是他身复随我行住。疑惑犹豫逢人即问。汝见我身不。故言常作声。众僧云。此人易度。语云。汝身本是他遗体非已有也。即得道也(云云)。增一云。坐禅入定心不倒乱者。离越比丘第一。约教言析破五阴非我所有。三藏意。体达五阴本非我有。通意。分别十法界五阴皆非己有。别意。达五阴非我有非他有。见阴实相。即圆意。本迹者。本住日星宿三昧。迹示此名。观心者。观心念佛见十方佛多。如夜观星(云云)。毕陵伽婆蹉。此翻余习。五百世为婆罗门余气犹高。过恒水咄小婢驻流。恒神为之两派神往诉佛佛令忏谢。即合手小婢莫嗔。大众笑之忏而更骂。佛言。本习如此实无高心。增一云。树下苦坐不避风雨者。婆蹉比丘第一。约教者。灭慢无慢。三藏意也。即慢。无慢。通意也。分别十法界高下。别意也。八自在我具足佛法。圆意也。本迹者。本住常乐我净八自在我。微妙梵声。迹示慢心恶口耳。观心者。观粗言软语皆归第一义(云云)。薄拘罗者。此翻善容。或伟形。或大肥盛。或腬囊。或楞邓。或卖性。然而色貌端正故言善容也。年一百六十岁无病无夭。有五不死报。后母置熬槃釜中水中。鱼食刀破皆不死。昔持不杀戒故。九十一劫命不中夭。昔施僧一诃梨勒果故身常无病。能持一戒四戒庄严。坚持不犯不避火水。余人虽持五戒多毁犯也(云云)。身乐寂静常处闲居不乐众中。眼不乐玄黄等色。耳不乐闻世间之声。鼻不嗅世间香臭。舌不曾为人说一两句语。意常在禅定不散乱。乃至舍利塔亦乐闲静。阿育王礼诸罗汉塔。次至其塔而说偈言。虽自练无明于世少利益。供二十贝子。增一云施一钱而贝子从塔飞出。来着王足诸臣惊怪。闲静少欲乃至其塔犹有是力故。增一云。寿命极长终不中夭。常乐闲居不处众中薄拘罗第一。约教者。灭喧入真三藏寂静。即喧而真通寂静。离二边入中别寂静。即边而中圆寂静。本者。本住大寂灭定。长寿是常无病是乐不夭是我寂静是净。居此四德之本。迹示六根寂静耳。观心者。心性中道。即空即假即中。常乐我净观也。摩诃拘絺罗此翻大膝。舍利弗舅。由来论胜姊。姊孕论则不胜。知所怀者智寄辩尚尔何况出胎(云云)。即弃家往南天竺。读十八经时人笑之。累世难通一生非冀。喟然叹曰。在家为姊所胜。出路为他所轻。誓读不休无暇剪爪。时人呼为长爪梵志。学讫还家问甥所在。人云为佛弟子。即大憍慢我甥八岁声震五竺。彼沙门者有何道术诱我姊子。径往佛所思惟良久。不得一法入心。语佛言。一切法不忍。忍即安义。此言一切法我皆能破使不得安故。言一切法不忍。佛问。汝见是忍不。此堕两负处。若我见忍前已云一切不忍。若我见不忍无以胜佛。即低头得法眼净。身子扇佛闻舅论。得阿罗汉果。增一云。得四辩才触难能答。拘絺罗第一。南方天王毗留匐叉常来随侍。约教者。外通四韦陀。内通三藏。三藏四辩也。我无所得辩乃如是。通教辩也。若名若义遍十法界。别教辩也。依于实相遍一切辩。圆教辩也。本者本住口密口轮不思议化大定大慧。迹示大膝也。观心者。观心即空即定即假即慧以严其心(云云)。难陀。亦云放牛难陀。此翻善欢喜。亦翻欣乐。净饭王逼十万释出家。即一人也。有师言。是律中跋难陀。约教者。事欢喜理无欢喜。三藏意也。即事欢喜是理欢喜。是通教意也。欢喜地即别教也。欢喜住即圆教意也。本者。本住实际非喜非不喜。迹名欢喜。观心者。观心与理相似相应故。名欢喜观也。孙陀罗难陀。孙陀罗。此翻好爱。亦端正。难陀如前。种姓如那律中说。四月九日生。短佛四指容仪挺特与世殊异。若入众中有不识者。谓言佛来。弥沙塞律云。摩竭有裸形外道大聪明。国人号为智者见者。共身子论议结舌善心生。欲于佛法出家。见难陀色貌姝伟叹云。短小比丘智慧难概况堂堂者乎。难陀即度出家。妇即孙陀利极端正。食息不相离。佛与阿难途行乞食到其门。正共妇在高楼食。即起迎佛。妇言。须君还乃共食耳。白佛言。转轮王种云何自辱。持佛钵取饭。佛即还尼俱类园。语阿难令难陀送食来。阿难宣佛旨。令其送饭奉佛。佛令剃头。握拳语剃者。勿持刀临阎浮提王顶。佛逼不得止乃剃头。明日佛与五百比丘应请。求住守寺意欲逃去。佛令关房扫地。关南北开扫此彼污。复惧佛归即逃走归去。于路值佛屏身隐树。树迥升空佛见即唤将还。问何故去。即答昨与妇别待还乃食。忆妇去耳。佛将游天堂地狱(云云)。故以妇字标之。约教者。俗谛有法喜真谛无喜。三藏教也。即俗喜是真喜。通教也。从通法喜。有俗法喜中法喜。别教也。即通喜具一切法喜。圆教也。本迹观心如前(云云)。富楼那。翻满愿。弥多罗。翻慈。尼女也。父于满江祷梵天求子。正值江满。又梦七宝器盛满中宝入母怀。母怀子父愿获满。从诸遂愿故言满愿。母名弥多罗尼。此翻慈行。亦云知识。四韦陀。有此品其母诵之。以此为名。尼者女也。通称女为尼。通称男为那。既是慈之所生故言慈子。增一云。我父名满。我母名慈。诸梵行人呼我为满慈子。此从父母两缘得名。故云满慈子。是人善知内外经书靡所不知。就知满故复名满。增一云。善能广说分别义理。满愿子最第一。下文云。于说法人中最为第一。第一者。说满字也。欲还本国利益。佛言。彼国弊恶汝云何。答我当修忍。若毁辱我。我当自幸不得拳欧。拳欧时自幸不得木杖。木杖时自幸不得刀刃。刀刃时自幸离五阴毒器。是为行忍满故名满。七车喻经中说。为大智舍利弗所称叹。一切梵行人。皆当萦衣顶戴于汝。若见汝者得大利益。是为叹满故名满。约教者。殷勤析法。所作已办三藏愿满。体达即空。于空法得证通教愿满。法眼具足别教愿满。住秘密藏圆教愿满。本迹者。本愿久满。迹为说法第一。示众生知识也。观心者。如止观中人行理等善知识观也。须菩提。此翻空生。生时家中仓库筐箧器皿一切皆空。问占者。占者言吉。因空而生。字曰空生。从依报器皿瑞空以名正报。依正俱吉故言空生也。常修空行故言善业。若供养者得现报故。故言善吉。常乐游止闲林石窟寂静之处。所修行业以空为本。常入空定住无诤三昧。喜说空法有所宣辩皆分别空。将护众生不令起碍。嫌行即住嫌住即行。佛忉利下率土辐凑争前顶礼。端坐石室念诸法空。色非佛乃至识非佛眼非佛。乃至意非佛豁然悟道。佛告莲华比丘尼。非汝前礼。汝礼色身。须菩提。前见法身。约教者。自有灭色空智生。体色空智生。从有智生空智。从空智生俗智。从俗智生中智。空生即有智。是圆空智生。而今是圆空智生也。本者。本住实相法身。迹示见空而生也。观心者。不在内外中间。非自有。是为观心法身也。阿难。此云欢喜。或无染。净饭王冀太子为金轮霸其宗社。忽弃国捐王忧恼殆绝。魔来诳之汝子已死。王哭云。阿夷语既虚瑞相亦无验。复有天来云。汝子成佛王疑未决。须臾信报。昨夜天地大动太子成佛。王大欢喜。白饭王奏云。生儿举国欣欣。因名欢喜。是为父母作字。阿难端正人见皆悦。佛使着覆肩衣。有一女人将儿诣井。见阿难目视不眴。不觉以绠系其儿颈。中阿含云。四众若闻阿难所说。若多若少无不欢喜。欲发问时先为謦咳。大众皆欢喜。四众若观其默行住坐卧指撝处分进止动转皆欢喜。阿难四月八日佛成道日生。侍佛得二十五年。推此佛年五十五。阿难年二十五。佛时求侍五百请为如前说。众劝阿难。阿难顺从。五百皆欢喜。目连腾阿难三愿。佛言。预知讥嫌求不受故衣食。欲自利益求出入无时。佛印而许。佛言。阿难胜过去侍。过去侍闻说乃解。今佛未发言。阿难已解如来意。须是不须是皆悉能知。故以法付阿难。如来欢喜。四天王各奉佛钵。佛累而按之合成一钵。四缘宛然而此钵大重。阿难欢喜荷持无倦。中阿含第七云。阿难侍佛二十五年。所闻八十千揵度皆诵不遗。不重问一句。念力欢喜。阿难随佛入天人龙宫。见天人龙女。心无染着。虽未尽残思而能不染。一切天人龙神无不欢喜。佛灭度后在师子床。迦叶大众赞曰。面如净满月。眼若青莲华。佛法大海水流入阿难心。自誓坐入涅槃。住恐离车有怨。进恐阇王有怨于恒河中。入风奋迅三昧。分身为四分。一与天。一与龙。一毗舍离。一阿阇世。阿育王礼阿难塔。奉千万两金偈叹白。能摄持法身。法灯故法住。念盛佛智海故设上供养。念持多所闻。口出微妙语。世尊所赞叹。天人之所爱。增一云。知时明物所至无疑所忆不忘。多闻广达堪任奉持阿难第一。约教者。欢喜阿难三藏也。贤阿难通也。典藏阿难别也。海阿难圆也。本迹者。本住非欢喜非不欢喜。法身如虚空。智慧如云雨。能持能受迹为欢喜也。观心与相似即空即假即中相应。是观心欢喜。乃至真观相应(云云)。罗睺罗。此言覆障。往昔塞鼠穴。又不看婆罗门六日。由是缘故故言覆障。太子求出家。父王不许殷勤不已。王言。若汝有子听汝出家。菩萨指指妃腹。却后六年汝当生男。在胎六年故言覆障。真谛三藏云。罗睺。本名修罗。能手障日月。翻此应言障月。佛言。我法如月。此儿障我不即出家。世世障我。我世世能舍故言覆障。佛出家后耶输有娠。诸释咸嗔何因有此。欲治欲杀恶声盈路。宝女劬毗罗证之小差。因焚火坑发大誓愿。我若为非子母俱灭。若真遗体天当为证。因抱子投坑。坑变为池莲华捧体。王及国人始复不疑。后佛还国。耶输令罗睺奉佛欢喜丸。罗云以幼稚之年。于大众中径持上佛。耶输以此息谤。谤由有子故言覆障。祖王欢喜虽失其父而获其子。孙为金轮吾亦何恨。想其长大冀神宝至。而佛索令出家。父王不许。耶输将上高楼。目连飞空来取。佛度出家。付舍利弗为弟子。既出家已。王位亦失故言覆障。罗睺以沙弥之年喜多妄语。国王大臣婆罗门居士来求见佛。罗云答云不在。令无量人不得见佛。是为障他由是妄语。佛即诃责行还使罗云洗足。脚挑澡盆三覆三仰。然后覆地命令注水。罗睺云。盆覆注水不立。佛言。汝如覆盆。于佛法中法水不立。今当实语勿妄语也。后时修道殷勤不获以问佛。佛言。汝为人说五阴未。答言未。当为他说。说竟又问。汝说十二入未。说十八界未。说法是得道之门。若欲得道当为他说法。因广说法竟然后得道。是为覆障。既已得道见爱皆除。三界生尽故言覆障。三界生尽愿不能牵故言覆障。佛敕四大罗汉不得灭度。待我法灭尽。由是住持于今未得入无余涅槃故言覆障(云云)。约教者。析法道谛障四住。三藏意也。体法道谛障四住。通教也。次第三智障五住。别教也。一心三智障五住。圆教也。本迹者。本住中道障塞二边。八种障障涅槃边。一种障障生死边。一种非障生死。非障涅槃。障无余也。观心例前可解(云云)。六结如是等众所知识。或言知秖是识。或言闻名为知见形为识。见形为知见心为识。本者本为众生作满字知识。迹为半字知识(云云)。观行知识如止观。多知识众竟。次列少知识众者。复有学无学二千人俱。但举位明数而不叹德。呼此为少知识众耳。圣与凡绝交。亦不分别多识少识。特以希高慕远者以多识引之。藏名隐德退让者以少识引之。随顺众生故有若干不可以多少之迹失其本。学无学者。三藏中十八种学人。九种无学人。通教五地皆名学。六地名无学。又通教九地名为学。佛地为无学。别圆中。或就功用无功用。或就具足未具足。明学无学。阿含云。外道问佛罗汉更学不。佛言。罗汉不作恶法。住于善法。学其无学即名为学。若尔学人亦称无学。学人齐其所断。不复更断即是无学。是为四句。就五方便非学非无学。便是五句。约四教中例亦应尔。四五二十句。本迹者。本法身大士。居满字学无学位。众生应以半字学无学人庄严双树也。观者正观中道。不缘二边中间即是无学。能如是观是名为学。若就观门明数者。观色心具十法界十如。界如互论即具二千。举迹故标本法。迹即是本迹也。次列尼众者。旧以此例前为二众今不用。若例前为多识少识二众者。又复无文义亦不可。但是举两众主。何须苦名为大小多少耶。先列波阇波提。此翻大爱道。亦云憍昙弥。此翻众主。尼者天竺女人通名也。本住智度法门。迹为千佛之母。生育导师。观释者。中观广博名大。无缘慈名爱。中理虚通名道。大即自行爱即化他。如以爱故受生。慈故涉有道。即通自行化他也。六千者数也。观门者。观六根清净具千功德虽眼有八百耳千二百。以多足少数满六千表本法门。亦是观行意也。罗睺罗母。耶输陀罗者。以子标母。此翻花色。亦曰名闻。或云无翻。温良恭俭德齐太子。然在家为菩萨之妻。天人知识。出家为尼众之主位居无学。岂是无名闻众耶。十二游经出三夫人。第一瞿夷。二耶输。三鹿野。未曾有及瑞应。皆云罗睺。是瞿夷子。涅槃及法华。皆云是耶输子。二义云何通。或可彼经举大母。此处举所生。释论瞿毗陀是宝女不孕即是瞿夷。此翻明女。故知定是耶输子也。本迹者。妻则齐也。岂有博地为太子妻。故知本住寂定微妙法喜。迹为佛妻。悲花云。宝藏佛所誓愿为妻耳。观空无漏法喜。即以鹿野表妻。观假道种智法喜。即以耶输表妻。观中法喜。即以瞿夷表妻。上当分明本迹观心。今更总论。显善权曲巧。明观行精微。夫首楞严种种示现。称适根性靡所不为。今且近论。托迹王宫降神圣后。法身菩萨。皆辅佛行化散影余家。若三十二瑞金姿诞应。诸大士各各出生。或空室雨宝寄辩通梦。若皇皇太子。舍国捐王踰城学道。诸大士悉从师请业。才艺兼通为彼宗匠。若法轮初启甘露门开。闻诸大士化缘未熟。示同不受分庭抗礼崇我道真。能化所化全生如乳。若所化缘熟。则素丝易染。池花早开。革凡成圣转乳成酪。师宗为佛上首弟子。或智慧神通辩才三昧各各第一。共辅法王更度未度重熟已熟。于方等座席。闻菩萨不可思议功德。耻小慕大。耻小则呜呼自责。失于如来无量知见。慕大则不知。当云何得佛无上慧。如转酪为生苏。次闻般若摩诃衍门。初历色心终于种智。含挟小大出内取与。或共或别或偏或圆。奉命领知而无希取。虽未顿舍已渐通泰。如转生苏为熟苏。次闻法华会天性。定父子授记莂。付大乘废三归一。如余四味同一醍醐。不令一人独得灭度。皆以如来灭度而灭度之。法王法臣大事出世巧用方便。初用半字法。破二十五有之繁芿。成四枯双树利益众生。次用半满法。破二乘之独善。成菩萨之广大。成四荣双树利益圣人。后用常住满字。破二边之前后。成非枯非荣佛秘密藏究竟利益。主将之功毕。大誓之愿满。故身子目连于法华而息化。圣主赎命斯亦不久。文云。如我本誓愿。今者已满足。如来不久当入涅槃。唱灭之言起自于此。二万灯明迦叶佛等。皆于法华究竟。今以师弟皆于此经发迹。内秘菩萨道。外现作声闻。我实成佛已来无量亿劫。以此推之。诸大罗汉从法身地。俯影随缘迹临万水。为学无学作男作女示道示俗。首楞严力靡所不现。方便善权为若此(云云)。总明观者。上师弟施化法身所为。若不作观方便。于行人无益。如贫数宝似盲执烛。然心数甚多且约善数。如弟子者众但举十人耳。十善数者。谓信进念定慧喜猗舍觉戒。此十数辅心王能改恶就善革凡成圣。办一切法门。但以十心为本。如十弟子。辅佛行化共熟众生立于佛法也。信数对那律天眼第一。眼是五根首。如诸方以东为上。信于诸数初入佛法也。进数对迦叶头陀第一。抖擞勤苦对进数也。念数对波离持律第一。念力牢强忆持不忘也。定数对目连神通第一慧数对身子智慧第一。皆可解。喜数对阿难多闻第一。多闻分别乐。乐即喜数也。猗数对旃延。论体穷微尽理除邪显正。如猗离恶得善放苦入乐也。舍数对善吉解空第一。若住空平等与舍数相应。觉数对富楼那说法第一。觉是语本。本立则辩说无穷戒数对罗云持戒第一。可解。十数扶心王能成观行。于一念中深入善法三宝具足。王即佛宝数即僧宝。所缘实际无王无数即法宝。若入实际王数之功力用足矣。又取通大地十数与心王俱起。入善入恶遍通一切。谓想欲触慧念思解脱忆定受也。想对富楼那。想得假名。其人善达假名辩才无滞。欲对迦叶。迦叶无世间欲而欲于无为。触对旃延。触入二事更相涉入。旃延善论义能穷往复。慧即身子可解。念对波离。念持律之上也。思对罗云。思是行阴。此人实行持戒也。解脱对善吉。脱名无累。此人解空于有得脱。忆对那律。忆动发取境修天眼易三摩提。定数对目连可解。受对阿难多闻领持无谬也。十人各备众德。为引专门宣示佛道随众生欲。欲慧者师身子。乃至欲多闻者师阿难。共辅法王各掌一职。今观心亦如是。一一心中皆具王数为成观。故王数相扶而取开悟。或于想数入道。或于欲数入道。随所宜者心王心数而共攻之。化取尘劳诸心而作佛事。作此观未悟观行如乳。若发无漏观行如酪。若破尘沙如生熟苏。若破无明观如醍醐。至醍醐时王数皆毕。心心法数不行故。名行般若波罗蜜。普贤观云。观心无心法不住法。我心自空罪福无主。即是无心无数名为正观。是心数尘劳若不尽者观则不讫。故经言。众生不度我不成正觉。即此意也(云云)。第二列菩萨众者。释论云。菩萨为出家在家四众摄。何故别列。答有菩萨堕四众中有四众不堕菩萨中为其不发心作佛。故今别列同发心求作佛者名菩萨众。文为六。一气类。二大数。三阶位。四叹德。五列名。六结句。一气类者。即是菩萨摩诃萨也。若具存。应言菩提萨埵摩诃萨埵。什师嫌烦略提埵二字。菩提。此言道。萨埵。此言心。摩诃。此言大。此诸人等皆求广博大道。又成熟众生故。道心大道心之气类也。菩萨多种。谓偏通别圆。如释论引迦旃延子明六度齐限而满者。此欲调血众生为乳也。若大品明有菩萨发心与萨婆若相应者。此欲调乳入酪也。若大品明有菩萨发心游戏神通净佛国土。又如净名中得不思议解脱者。皆能变身登座而复受屈被诃者。此欲调酪为生熟苏也。若大品明有菩萨发心即坐道树成正觉转法轮度众生者。此是调苏为醍醐也。故下文云。菩萨闻是法疑网皆已除。又云。若菩萨不闻法华。非善行菩萨道。若闻此经即善行菩萨道。又涅槃云。菩萨不闻涅槃常有希望若闻涅槃希望都息。故略有四种也。本迹者。本地难测。或居等觉。或齐法王。如善财入法界见文殊色像无边法门深远。本邻诸佛。迹辅释迦为菩萨。普现色身三昧力。散影垂容。以口轮不可思议化随宜广说。可以意知。不可以言辩也。所以迹引四味。归乎一实。譬如锤砧器诸淳璞。成醍醐已一期化息。然其本地究竟成就。岂是今日始入大乘。亦非寂灭道场高山先照。若顿若渐皆迹所为耳。观解者。中道观心双照二谛名大。通至菩提果名道。破五住尘劳名成众生(云云)。八万人者数也。余经集众甚多此经何少。或是语其大数。或譬王论密事不可率土同谋(云云)。约观心者。观一善心具十法界。十界交互具百法界千性相等。十善即万法。约八正道即八万法门也(云云)。皆于阿耨三菩提不退转者明位也。阿耨。此云无上道。如境妙中说。位如位妙中说。不退转者。约位行念论不退。应四种分别。不生三恶道。位不退。不生边地诸根完具不受女身。即行不退。常识宿命。即念不退。具此名阿鞞跋致地。三藏义也。若六心已前轻毛菩萨信根未立其位犹退。七心已上从初地至六地。不退为凡夫二乘。名位不退。虽正使已尽。而未能遍修万行其行犹退。至七地名行不退。而犹起二乘念故有念退。至八地道观双流入法流水。名念不退。此名阿鞞跋致地。此乃三乘共十地之义耳。地师云。十住是证不退。十行是位不退。十回向是行不退。十地是念不退。此是别教义。不会此经。今所不用。璎珞云。初地三观现前。心心寂灭自然流入。此亦别教不退。今亦不用。若华严明初住得如来一身无量身具三不退。此圆教不退。此是一实事。今用此判位也。本迹者。本地寂灭尚非十地况是初住。尚非初住不退。况复别通。别通之位宜释余经列众。圆教之位正在今经。诸经论师。既不识迹安能知本。所叹既谬毁在其中。还成增减两谤何谓叹德。观心者三观。即三不退。又一心三观。即一心三不退(云云)。旧云皆得陀罗尼去。始是叹德。今取不退转即具两意。成上属明位。起后属叹德。旧云叹德作十二句。分为四意。初三句叹现德。次三句叹往行。次四句叹内体。后两句叹外名。四意不同而德居于初。故称叹德。叹现又两。初一句叹自行。后二句叹化他。叹行为三。初句叹行本。本从诸佛得般若。次句叹本行。行福德也。既有福德能资于慧。次句为佛所叹。体又三。初慈悲叹应身。中间两句叹心慧报身。后一句叹法身。叹名为二。初句叹名普闻。次句叹能度众生。此之分文极有眉眼。核论宗体殊无趣向。若叹通教。通教无三身。又非入佛慧。名不普闻种种义不成。若叹别教。别教初地已过二乘。云何七地更起声闻支佛之念。若叹圆教。不应言七地已下无不退之德。进退无当竟知叹谁。是所不用。今以十三句作横竖消文。一竖约十地义便。二横约初住义便。不退转者成前。即是明位。起后即是叹德。以对初地。初地名欢喜。喜其不退堕二边入中道获三不退。故知叹初欢喜地也。皆得陀罗尼叹二地。二地名离垢。亦名离达。离遮诸恶达持众善。即陀罗尼义。故知叹离垢地也。乐说辩才叹三地。三地名明地。内智明外说辩。欲知智在说。说有种种乐说最胜故。故知叹第三明地也。转不退转法轮叹四地。四地名焰。焰能破闇。又能焦炷。转法轮自害己惑如焦炷。破他迷如除闇。故知叹第四焰地也。供养百千诸佛叹五地。五地名难胜地。此地得深禅定。用神通力难胜难及。于一念顷遍至十方。供养诸佛。故知叹第五地也。于诸佛所植众德本叹六地。六地名现前。由得禅能供养诸佛。福资种智种智现前。智是德本如植种于地。故知叹第六地也。常为诸佛之所称叹。叹第七远行地。此地二智方便出过一切。广修利益称会佛心。故知叹第七地。以慈修身叹第八不动地。正智不动不出三界。但以慈董身应入五道。董口为说法。董心为设方便。正法华具董三业。故知叹第八地也。善入佛慧叹第九地。九地名善慧。深入实际妙彻本源。此名义最合。故知叹第九地。通达大智叹第十地。十地名法云。法身如虚空。禅定如大云。智慧如大雨。善入佛法名慧。巧用佛法名智。互举耳。到于彼岸叹十地内德到三谛之彼岸因中说果。又到在不久也。名称普闻。叹十地外德。由内德深广。致令声名普闻。内外相称。若开等觉位者。此二句拟之。能度百千众生者。余地度人。或一界至九界不名能度。十地胜前故称能度。诸地悉具众功德。而今出没释者。为人情好异故。依十地名便故。又竖义易解故。作此一途消文耳。次横叹者。直约初住说之。余位位例可解。初发心住一发一切发。出过二边革凡超圣入中道。其心寂灭念念流入萨婆若海故。言得不退转。初住遮离取相无知无明等障。持达般若解脱法身等德。故言得陀罗尼。十信似解尚能以妙音。遍满三千界。何况初住。真解口密功德。故言乐说辩才。初住能分身百世界作佛。论其实处无量无边。以能作佛说法教化。故言能转不退法轮。初住得不思议神力。遍能承事法界诸佛。故言供养百千诸佛。初住得实相本。能植众德也。初住开佛知见。知见已法与诸佛同。故为佛之所称叹。初住无缘慈普现色身。遍应法界。故言以慈修身。初住入秘密藏。故言善入佛慧。初住一心三智无能障碍。故云通达大智。初住事理分究竟。故言到于彼岸。初住圆德真实与名相称。故言名称普闻诸佛世界。初住能为十法界而作依止。安立救护。故言能度百千众生。初住更有无量无边不可思议种种功德。略言十三句耳。二住去乃至等觉亦复如是。故大品云。初阿字门。具四十一字功德。后茶亦具诸字功德。中间亦尔。字等语等功德亦等。问此中叹断惑德。三藏不断惑。可不被叹。声闻尚被叹迹为通别何不叹德。答通叹于迹乃有此义。今经正明圆人。不叹方便耳。问云何诸句功德皆叹初住耶。答曰。余位亦如是。何独初住。旧云八地有诸功德不以为疑。今圆叹初住何德不摄。初住尚尔。何况后位耶。法华论云。上支下支门。总相别相。应知初得不退转一句是总。此不退有十种示现。闻法不退转。即是陀罗尼。乐说不退转。即是乐说辩才。说不退转。即是转不退法轮。依善知识不退转。即是供养百千诸佛植众德本。断疑不退转。即是为诸佛称叹。入事不退转。即是以慈修身。入一切智如实境不退转。即是善入佛慧。依我空法空不退转。即是通达大智。入如实境不退转。即是到于彼岸。应作所作不退转。即是度百千众生。故初总句即是上支。次诸别句即是下支。记中横叹初住德。即与此意同也。论云二者摄取事门者。示现诸菩萨住何等清净地中因何等方便何等境界何等应作所作故。若从此义。作竖叹菩萨德亦无妨。观心解叹德者。不退转如前说。陀罗尼者。空观是旋陀罗尼。假观是百千旋陀罗尼。中观是法音方便陀罗尼。又空观观心但有名字。即闻持陀罗尼。假观观心无量心心心数法皆是法门。即行持陀罗尼。中观观心心即实相。即是义持陀罗尼。假观观心具十法界法。即法无碍辩。中观观心十法界皆入实相。即义无碍辩。空观观心十法界但有名字语言。即辞无碍辩。观一心即三心。三心即一心。一界一切界。旋转无碍。即乐说无碍辩。空观是转位不退法轮。假观是转行不退法轮。中观是转念不退法轮。供养佛者。秖是随顺佛语。今顺佛教修三观心。即是供养佛。为破五住得解脱故。即供养法。三谛理和即供养僧。又众行心资观智心。即供养佛。观智心开发境界。即供养法。境智心和即供养僧。实相心是观智心本。观智心是众行心本。得本种植则立。故言植众德本。观智心冥于境界。境界印于观智。智有所照常与境合。即是为佛所叹。空观为法缘慈所薰。假观为众生缘慈所薰。中观为无缘慈所薰。空观入通佛慧。假观入别佛慧。中观入圆佛慧。空观到一切智彼岸。假观到道种智彼岸。中观到一切种智彼岸。空观闻于真谛。假观闻于俗谛。中观普闻中道第一义谛。亦普闻三谛。空观度四住百千众生。假观度尘沙百千众生。中观度无明百千众生。一心三观有无量德。叹不能尽。止略说耳。五列名者。大士大名或从法门。或从行德。或从本愿。虽是一名备无量义。今依经依观。销十八菩萨名。文殊师利此云妙德。大经云。了了见佛性。犹如妙德等。无行经云。满殊尸利普超云濡首。思益云。虽说诸法而不起法相。不起非法相。故名妙德。悲花云。愿我行菩萨道。所化众生皆于十方先成正觉。令我天眼悉皆见之。我之国土皆一生菩萨。悉令从我劝发道心。我行菩萨道无有齐限。宝藏佛言。汝作功德甚深甚深愿取妙土。今故号汝名文殊师利。在北方欢喜世界作佛。号欢喜藏摩尼宝积佛。今犹现在。闻名灭四重罪。为菩萨像影响释迦耳。观心性理三德秘密。不纵不横故名妙德。观世音者。天竺云婆娄吉底税。思益云。若众生见者。即时毕定得于菩提。称名者得免众苦。故名观音。悲花云。若有众生受苦。称我名者念我者。为我天耳天眼所见闻。不得免苦不取正觉。宝藏佛云。汝观一切众生生大悲心。今当字汝为观世音。此下文自释名(云云)

妙法莲华经文句卷第二上妙法莲华经文句卷第二下

        天台智者大师说

观心释者。三智名观。三谛名世。三观是语本故名音。得大势者。思益云。我投足之处。震动三千大千世界及魔宫殿。故名大势至。悲花云。愿我世界如观世音等无有异。宝藏佛言。由汝愿取大千世界故。今当字汝为大势至。观心释者。三止为足。投三谛地动十法界。一切见爱所住之处皆悉倾动(云云)。不休息者。思益云。恒河沙劫为一日夜。是三十日为月。十二月为岁。过百千亿亿劫得值一佛。如是值恒河沙佛。行诸梵行修习功德。然后受记。心不休息故名不休息。观心者。观空不住空。出假不住假。而入中不住中双照二谛名不休息。宝掌者。普超云。被上德铠乃至佛无能沮败令释大乘。若于梦中不志二乘。常以实心诸通慧心。为人讲宣。于珍宝心无所贪惜。故名宝掌。观心者。不思议三谛名之为宝。一心三观名之为掌。以此观掌执此谛宝。自利利他故云宝掌。药王者。悲花云。愿贤劫一千四佛初成道。我皆供养。诸佛入灭我皆起塔。劫尽苦恼我皆救护。刀兵疾疫作大医王然后作佛。宝藏佛言。今当字汝为火净药王。在后作佛即楼至如来。观心释(云云)。此下欠释七菩萨。跋陀婆罗者此言善守。亦云贤守。思益云。若众生闻名者。毕定得三菩提。故名善守。观解者。中道正观。于诸善中最为上首。故言善守。弥勒者此云慈氏。思益云。若众生见者。即得慈心三昧故名慈氏。贤愚云。国王见象师调象。即慈心生。从是得名慈氏。悲花云。发愿于刀火劫中拥护众生。今观解者。中道正观即是无缘大慈。慈善根力令诸心数皆入同体大慈法中离诸不善。故称慈氏。又云慈乃姓也。名阿逸多。此翻无胜。下文(云云)。此下欠释宝积。导师者。思益云。于堕邪道众生。生大悲心令入正道不求恩报。故名导师。观解者。三观妙智导一切行不坠二边。皆入正观。故名导师。未释者俟后追注(云云)。六如是下是结句也。第三列杂众者。旧云凡夫众。此中有圣旧云俗众。此中有道。旧云天人众。此中有龙鬼皆不便。今呼为杂众。意则兼矣。所谓五道二界八番。是故言杂。方等经亦列地狱。中阴经亦化无色。此皆随机适现。不可一例作并。复不可定其次第。旧云人是土主。让诸客在前。无量义经。秖与此经同席。明国王国臣国士国女。不论宾主相让。出经家趣列在文。或有别意未详。今观此文有八番。先标帝释。次列四王。前龙后鸟鬼神重出。为此义故呼为杂众。不可言其次第。又杂众者。此中有得道未得道者。杂果报与形服杂故言杂。其中得二乘道者。无漏智与无明烦恼杂故言杂。其中得菩萨道者。沤和与众机杂故言杂其中得佛道者。一法具一切法故言杂。杂义如是。岂可以凡夫形俗判之。复不可以五道人天等判之。故言杂也。此是约教释(云云)。释提桓因因陀罗。或云旃提罗。此翻能作。作忉利天主。忉利此翻三十三。四面各八城就喜见城合三十三。共居须弥顶。须弥此翻安明。四宝所成。高广三百三十六万里。此是欲天之主故前列。杂阿含四十云。有一比丘问佛。何故名释提桓因。答本为人时行于顿施。堪能作主故名释提桓因。何故名富兰陀罗。为人时数数行施故。何故名摩伽婆。本为人时名故。何故名娑婆罗。本为人时此衣布施故。何故名憍尸迦。本为人时姓故。何故名舍脂钵低。舍脂是妇钵低是夫。何故名千眼。本为人时聪明。于一时坐思千种义。观察称量故名千眼。何故名因提利。为三十二天主。璎珞第三云。天帝名拘翼。教门者。阿含中帝释是阿那含。般若明十方难问般若者。皆名释提桓因。别圆中明释提桓因得首楞严三昧。内证不同。过贤劫二千二十四劫作佛。号无著世尊(云云)。本迹者。十住行向即三十。十地为一。等觉为二。妙觉为主。同栖第一义天。共服实相甘露即本也。居须弥顶迹也。观心解者。自行十善劝他随喜。此三十善皆空皆假皆中。即是三十三观门也。名月等三天子。是内臣如卿相。或云是三光天子耳。名月是宝吉祥月天子。大势至应作。普香是明星天子。虚空藏应作。宝光是宝意日天子。观世音应作。此即本迹释也。观解者。三观即二智。三智即三光。从三谛生三智。谛即天智即子(云云)。四大天王者。帝释外臣如武将也。居四宝山。高半须弥。广二十四万里。东提头赖吒。此云持国。亦言安民。居黄金山领二鬼。揵闼婆富单那。南毗留勒叉。此云增长。亦云免离。居琉璃山领二鬼。薜荔多鸠槃茶。西毗留博叉。此云非好报。亦云恶眼。亦云杂语。居白银山领二鬼。毒龙毗舍阇。北毗沙门。此云种种闻。亦云多闻。居水精山领二鬼。罗刹夜叉。各领二鬼不令恼人故称护世。本迹者。本为常乐我净四王护持佛法。不令外人取其枝叶斫截破坏。常王护东方常无常双树。乐王护南方乐无乐双树。我王护西方我无我双树。净王护北方净不净双树。枝干喻常。华喻于我。果喻于乐。茂叶喻净。护此华果。常能利益一切众生故。迹为四王而护世也。观解者。观四谛智即是四王。一谛下除爱见二惑。即是护八爱见也。次忉利上有焰摩。此翻善时。大论云妙善。去忉利三百三十六万里。善时上有兜率陀。此翻妙足。去焰摩如地远。而不列者略耳。何者。下天钝上天着乐。尚知来集。况不着不钝而不来耶。自在即第五。大自在即第六。自化五欲他化五欲(云云)。有人言。是色界顶大自在。此不应超至彼也。本迹者。此两天本住自在自在王等定。迹为两天耳。观心者。入空是自在观。入中是大自在观(云云)。次列色界天。娑婆此翻忍。其土众生安于十恶不肯出离。从人名土故称为忍。悲花经云。云何名娑婆。是诸众生忍受三毒及诸烦恼故名忍土。亦名杂杂九道共居(云云)。梵者此翻离欲。除下地系上升色界故名离欲。亦称高净。尸弃者此翻为顶髻。又外国唤火为树提尸弃。此王本修火光定。破欲界惑。从德立名。然经标梵王。复举尸弃。似如两人。依释论正以尸弃为王。今经举位显名。恐目一人耳。住禅中间内有觉观外有言说。得主领为王。单修禅为梵民。加四无量心为王也。初禅有梵众梵辅大梵。今举王摄诸也。光明者二禅也。此有少光无量光光音。三禅有少净无量净遍净。四禅有密身亦无挂碍无量密亦受福密果亦广果无想密亦无想。又有五那含。不烦不热善见善现色究竟亦大自在即摩醯首罗。经文存略不具出。但等等此诸天也。例有教门本迹观心自思之。次列八龙者。难陀名欢喜。跋名善。兄弟常护摩竭提。雨泽以时国无饥年瓶沙王年为一会。百姓闻皆欢喜。从此得名。即目连所降者也。居海中。本迹解者。本住欢喜地。迹居海间。观解者。三观即中道生法喜也。娑伽罗从居海受名。华严所称。旧云因国得名。本住智度大海。迹处沧溟。和修吉此云多头。亦云宝称。居于水中。本住普现色身三昧。迹示多头也。观者。入假之观。分别无量法门也(云云)。德叉迦此云现毒。亦云多舌。或云两舌。本住乐说无碍辩法门。迹示多舌。阿那婆达多。从池得名。此云无热。无热池。长阿含十八云。雪山顶有池。名阿耨达池。中有五柱堂。从池为名。龙王常处其中。阎浮提诸龙有三患。一热风热沙着身。烧皮肉及骨髓以为苦恼。二恶风暴起吹其宫殿失宝饰衣等。龙身自现以为苦恼。三诸龙娱乐时。金翅鸟入宫。搏撮始生龙子食之。怖惧热恼。此池无三患。若鸟起心欲往即便命终。故名无热恼池也。本住清凉常乐我净。迹处凉池。观者三观妙慧。净五住之烦唼。免二死之热沙(云云)。摩那斯此云大身。或大意大力等。修罗排海淹喜见城。此龙萦身以遏海水。本住无边身法门。迹为大体。观者中道正观其性广博(云云)。沤钵罗此云黛色莲华池。龙依住从池得名。本住法华三昧。迹居此池。观者三观即是修因。因即莲华也。正法念经云。龙为诸天保境。修罗兴兵前与龙斗。故知为天所管也。次列四紧那罗。亦云真陀罗。此云疑神。似人而有一角故号人非人。天帝法乐神。居十宝山。身有异相即上奏乐。佛时说法。诸天弦歌般遮于瑟而颂法门。旧云。法紧奏四谛。妙紧奏十二因缘。大紧奏六度。持紧总奏前三。今言奏四教法门也。本住不可思议。不起灭定安禅合掌。以千万偈赞诸法王。迹寄弦管歌咏十力。观者。观音声即空即假即中。随顺三谛即是赞佛也。四乾闼婆此云嗅香。以香为食。亦云香阴。其身出香。此是天帝俗乐之神也。乐者幢倒伎也。乐音者。鼓节弦管也。美者幢倒中胜品者。美音者弦管中胜者也。阿修罗者此云无酒。四天下采花酝于大海。鱼龙业力其味不变。嗔妒誓断故言无酒神。亦云不端。弥天安师云。质谅质谅直信也。此神谄曲不与名相称。有二种鬼道摄者。居大海边。畜生道摄者。居大海底。婆稚者此云被缚。或云五处被缚。或云五恶。物系颈不得脱故云被缚。亦云有缚。为帝释所缚。本能五系系魔外道。迹为此像耳。正法华云最胜观者。以三观智。缚五住惑入实际中。佉罗骞驮此云广肩胛。亦云恶阴。涌海水者。正本云宝锦。本住权实二智。慈荷众生故。迹为广肩胛。观者。三观能鼓覆五住生死大海也。毗摩质多此云净心。亦云种种疑。波海水出声。名毗摩质多。即舍脂父也。观佛三昧云。光音天生此地。地使有欲入海洗不净。堕泥变为卵。八千岁生一女。千头少一。二十四手。此女戏于水水精入身。八千岁生一男。二十四头千手少一。海水波音名为毗摩质多。索乾闼婆女生舍脂。帝释业力令其父居七宝殿。纳为妻。后谗其父遂交兵。脚波海水手攻喜见。帝释以般若咒力不能为害。正本云燕居。本者色心本净。迹为此名。观者正观中道即是净心。罗睺罗此云障持。障持日月者也。是畜生种身长八万四千由旬。口广千由旬。宝珠严身。观天女天园林。若四天下人孝养父母。供养沙门者。诸天有威力。上空雨刀。若不尔诸天入宫不出。又日放光照其眼不能得见。举手掌障。日世人咸言日蚀怪险种种邪说。掩月亦如是。或作大声。世人言天兽吼险乱王衰。种种邪说。怖日月时倍大其身气呵日月。日月失光来诉佛。佛告罗睺莫吞日月。罗睺支节战动身流白汗即放日月。日月力众生力佛力。众因缘故不能为害。昔有婆罗门聪明广施。四千车载食。于旷野施。有一佛塔恶人所烧。即以四千车载水灭火救塔。欢喜发愿愿得大身欲界第一。既无正信好斗爱战喜施故生光明城。作罗睺罗。修罗主也。正本云吸气。本观(云云)。次列四迦楼罗。此云金翅。翅翮金色居四天下大树上。两翅相去三百三十六万里。有人言庄子呼为鹏。鹏行众鸟翼之。亦称为凤皇。私谓凤不践生草啖竹实栖乳桐。金翅啖龙云何是类。大威德者。威胜群辈。又威摄诸龙也。正本云具足。大身者大群辈也。大满者。龙恒充满己意也。如意者颈有此珠也。正本云不可动。迦楼鸟有神力。雄化为天子。雌变为天女。化己住处有宝宫。亦有百味。而报须食龙。胎能啖胎。不能啖三。卵能啖二。湿能啖三。化能啖四。观佛三昧经云。正音迦楼。一日山东啖一龙王五百小龙。三方亦尔。周而复始寿八千年。临终失势欲啖龙子。龙母[口*熬]嘇之不得食。即嗔从金刚山透海。穿地轮过。不能过风轮。风弹之从故孔涌到金刚山如是七返还山顶命终。肉裂火起将烧宝山。难陀雨雨灭之。肉烂心冲风轮亦七返。堕山上成如意珠。龙得之即为王。人王亦感此珠者也。次列人者。韦提希母也。翻思惟。频婆娑罗。此翻模实父也。阿阇世者未生怨。或呼为婆留支。此云无指。内人将护呼为善见。善见之名本也。无指之称表迹。大经云阿阇名不生。世者名怨。以不生佛性故。则烦恼怨生。烦恼怨生故不见佛性。不生烦恼即见佛性。又阿阇者名不生。世名世法。以世八法所不污故。故名阿阇世。此是本义也。普超经云。阿阇世从文殊忏悔。得柔顺忍。命终入宾吒罗地狱。即入即出生上方佛土得无生忍。弥勒出时复来此界。名不动菩萨。后当作佛号净界如来。其迹既尔本岂可量。说法华时预清净众。至涅槃时引逆罪者。何异迦叶于法华受记于涅槃不堪付嘱。不可迷迹而惑其本也。观解者。贪爱母无明父。害此故称逆。逆即顺也。行于非道通达佛道。问佛在人中说法。列人众何少。答文略不载人实不少。文云及诸小王转轮圣王等。无量义中列四轮王国王国臣国民士女其众则广。问天人龙鬼皆见佛闻法。地狱一道无色一界何意不列。答此义今当辩。夫诸道升沈由戒有持毁。见佛不见佛。由乘有缓急。然持戒有粗细。故报有优劣。持乘有小大。见佛有权实。且略判戒乘各为三品。依涅槃一句开为四句。释之其义则显。一戒乘俱急。二戒缓乘急。三戒急乘缓。四戒乘俱缓。若通论戒乘。一切善法。一切观慧。皆得称戒。亦皆是乘人天五乘即是其义。道共等戒悉是通意也。今就别判。三归五戒十善八斋出家律仪。乃至定共能防身口。遮恶道果得人天报者。名之为戒。若闻经生解。观智推寻四谛十二缘六度生灭无生灭等。智能破烦恼。运出三界者。名之为乘。故大品云。有相之善不动不出。无相之善能动能出。即此义也。若戒乘俱急者。持下品戒。戒急报在人中。持小乘乘急。以人中身。于三藏教时见佛闻法。持中乘乘急。以人报身。于通教大乘乃至带方便诸大乘经时。见佛闻法。持上乘乘急。以人报身于华严法华等教及诸教中圆。见佛闻法。预列为同闻众者是也。若持中品戒急。报在欲界天。持小乘乘急。以欲界天身。于三藏时见佛闻法。余如上说。若持上品戒急。加修禅定报在色无色天等。持小乘乘急。以色无色天身。于三藏中见佛闻法。余如上说。释第一句竟。若戒缓乘急者。三品戒皆缓报堕三途。持小乘乘急。以三途身。于三藏中见佛闻法。余如上说。释第二句竟。若戒急乘缓者。三戒急故。受欲界人天及色无色天身。三乘缓故。佛虽出世说三乘法。爱着乐报耽荒五欲。不见佛不闻法。舍卫三亿家。及诸不见闻者。三界着乐诸天等是也。释第三句竟。若戒乘俱缓者。受三途报不见佛不闻法也。释第四句竟。此文不列地狱者。以其戒缓苦重报隔上乘又缓不能于法华见佛闻法。余经有列者余乘急耳。又不列无色天者。上戒急故受天身着定味。上乘缓故。不能于法华见佛闻法。余经有列者。有余乘急耳。若得此意。一一勘天龙八部。皆识本缘缓急。来不来义悉可解。广释如净名疏。又识权者引实。本迹义转明。将此勘已观行。三世因果朗然可识。各礼佛足者。总结众集也

尔时世尊下。讫品名别序。文为五。一众集。二现瑞。三疑念。四发问。五答问。光宅逆顺生起。由众集故现瑞。乃至由问故答。答由于问。乃至瑞由众集。此乃翻覆缘起。钩锁相连。序于正意竟自未显。直是因缘一释尚自不明。况二三四缘了无趣向。今明五序序正中四一。集众叙人一。现瑞叙理一。疑念叙行一。问答叙教一。此则因缘释也。约教者。此序序正。非三藏非通非别。乃是序于圆正耳。约本迹者。若以序序寿量中本地四一者。此义自可知不复记。观心可解(云云)。就众集又二。初众集威仪。次众集供养。法华论目此。为威仪如法住。四众者。旧云。出家在家各二合为四众。此名局意不周。今约一众。更开为四。谓发起众当机众影响众结缘众。发起者。权谋智鉴知机知时。击扬发动成办利益。如大象躄树使象子得饱。所谓发起令集发起瑞相。乃至发起问答等。皆名发起众。当机者。宿植德本缘合时熟。如痈欲溃不起于座闻即得道。此名当机众。影向者。古往诸佛法身菩萨。隐其圆极匡辅法王。如众星绕月。虽无为作而有巨益。此名影向众。结缘者。力无引导击动之能。德非伏物镇严之用。而过去根浅覆漏污杂三慧不生。现世虽见佛闻法。无四悉檀益。但作未来得度因缘。此名结缘众。比丘众既尔。余三众亦然。合十六众。类如大通智胜佛时。王子覆讲即彼时发起众。闻法得道即彼时当机众。闻法未度而世世相值。于今有住声闻地者。即彼时结缘众。彼佛世时尚有四四十六众。今佛道同宁得无耶。此是圆教十六众。约三教亦例可知。本迹可解。观心者研境作观。在名字观行位中。即成结缘众。入相似位即成当机众。入分真位即成发起影向众(云云)。围绕者。佛初出世人未知法。净居天下化为人像。到已右旋旋已敬礼。礼已却坐听法。因于天敬人以为楷。此因缘解也。围绕者。行旋威仪也。表四门机动俱见圆理。以圆对偏例有四义。即教门解也。又佛身周匝相好庄严。四旋瞻仰增念佛定。即观心解也。若观佛色身。得见法身即本迹解。供养者通三业皆是供养。别论卑谨虔礼名恭敬。至念专注名尊重。发言称美名赞叹。施其依报名供养。此中文略。具辩应如无量义经广说。天厨天香天钵器等即是供养。大庄严菩萨。及八万大士。合掌叉手即是恭敬。一心瞻仰即是尊重。说七言偈即是赞叹。今论众集指彼文者。彼经众集说法竟俨然不散。即彼座席仍说法华。故知三业供养不得有异。用彼广释此略于义无咎。从为诸菩萨说大乘经。下讫以佛舍利起七宝塔。是现相序。瑶师明七瑞。此土开六他土总一。光宅此彼各六瑞。此六者动则说法度人。静则入定观理。动静为一双。上天雨四花。下地六种动。上下为一双。大众内怀欢喜。如来外放光明。内外为一双。今谓寻文起尽如光宅。若取名义便易。表报之意并自未彰。今明智定因果感应为三双。智则指一说多。定则谛缘义处。因则四位天花。果则六处地动。感则大乘机发。应则圆毫照之。此六皆称瑞相者。文云今相如本瑞。瑞秖是相耳。人情分别。以密报为瑞奇异为相。相何所报。妙理玄赜说之至难。人情悠悠不能尊重。先以异相骇变常情。常情既变而生钦渴。故以异释相。以报释瑞。略明六瑞表报十妙。感应妙中已说今更道。说法瑞。表报说法妙智妙。入定瑞。表报行妙。雨花瑞。表报位妙。地动瑞。表报境妙乘妙。众喜瑞。表报眷属妙利益妙。放光瑞。表报感应妙神通妙。是故六种俱名现相序。说大乘经者。善戒经有七大。一法大。谓十二部毗佛略也。二心大。谓求于菩提也。三解大。谓解菩萨藏也。四净大。谓见道净心(云云)。五庄严大。谓福德智慧也。六时大。谓三僧祇行行也。七具足大。谓以相好自严得菩提也。六是因大。七是果大。大因大果合为大乘经也。今将十妙义捒经应可解。生师云。无相空理大乘之本。封三来久顿说无三不能取信。故说无相为法华序。观师意同。若尔般若净名皆应是序。何独无量义耶。彼释云。如此由五时故后教得起。更问。若尔无量义与诸经皆通途相生。非关别序。基师云。空理无形故云无量。序意同前难亦如是。印师云。无相善有成佛义故言无量。又云彼经不说有三无三有异。大品非法华所指。指者不来秦地。今谓此经是宋元嘉三年慧表比丘。于南海郡朝廷寺。遇昙摩耶舍受此本。还武当山。永明三年始传于世。经既已来岂可送还天竺。光宅云。无量义以万善同归能成佛道。法华正明无二无三破三与一为异。故即为序。若言万善同归。二三何不同归。二三若归序正不异。若言破二破三何不破万。破二破三则无二无三。既其破万是则无序。取经互举意为异者不成异也。异意不显序义亦不成也。刘虬注云。无相为本无相一法含义不赀。若含义不赀。即是有相何谓无相。寻诸师各偏一种。若言有相之善有成佛义。此三藏意耳。若言无相之善有成佛义。此通教意耳。若言含法不赀。此别教意耳。并他经所明皆非序法华意耳。若法华论列十七种。皆法华之异名。无量义者。即法华之一名也。今申论意佛直说此名而入此定。故得为序。大品金光明涅槃。皆先唱名于序无妨。今经文殊引古佛。亦名无量义。又云当说大乘经名妙法莲华。此亦序中唱名。与论意同也。今按彼经释。无量义者从一法生。其一法者所谓无相。无相不相名为实相。从此实相生无量法。所谓二法三道四果。今释此文。无相者。无生死相也。不相者。不涅槃相也。涅槃亦无。故言不相无相。指中道为实相也。二法即顿渐。顿谓华严顿中一切法也。渐谓三藏方等般若一切法也。三道即三乘。四果即罗汉支佛菩萨佛。此等诸法名为无量。实相为义处从一义处出无量法。得为无量法入一义处作序。譬如算师从一算下诸算除诸算归一算由下故除下为除序。从一派诸收诸归一。开为合序亦复如是。如此消释不违彼经论。亦与此经合(云云)

复次无量义赞偈明法身百非洞遣应为丈六紫金辉。普贤观。明常乐我净四波罗蜜住处。前后两文皆明常。岂有中间寿量而是无常耶。他难云序已说常正何所道。今反难之。涅槃以纯陀是序。已开常宗正何所道。他又例净名序金刚无为无数而正说不明常。法华亦应尔。今还反难之。纯陀序常涅槃正应无常今论序常。正常何疑也。教菩萨法者。无量义处用教菩萨也。义处即谛理也。下文普令一切众亦同得此道。又云。若我遇众生。尽教以佛道。即此意焉。佛所护念者。无量义处是佛自所证得。是故如来之所护念。下文云佛自在大乘也。虽欲开示。众生根钝。久默斯要。不务速说。故言护念。佛说经已入无量义处三昧者。慧定相成。非禅不智须先入定。非智不禅故先说法。即智而定即定而智。先后入出无有隔碍。疑者云。若未说无量义可入斯定。说此经已何故入定。释言。先入此定后说此经可解。说此经竟而更入者。是为法华作序耳。何者。若不先开则后无所合。先入开定为合定作序。称为瑞相即此义焉。若作次第者。先入无量义三昧已。应入法华三昧。若明文彰显时众则知。何俟弥勒殷勤文殊靳固。故知作序其义转明。身心不动者。与所缘之处相应也。身之本源湛若虚空。心之理性毕竟常寂。大通智胜身体及手足。寂然安不动。其心常憺怕。未曾有散乱。身若金刚不可动转。心若虚空无有分别。无量义处三昧法。持于身心故不动也。称为无量者。此定寂而常照能知世间。从此一法出无量法也。若作序义。身法体动运。今令不动运。心法体分别。今令不分别。序义明矣。问瑞相本论奇异。说法入定佛之恒仪何得为瑞。答说法虽竟时众不散。肃有所待。故知前之说法。举众来集待于后闻。此事奇特与常说异何意非瑞。虽入开定意在合定。与常入定有异。何意非瑞相耶。又文殊引古佛六瑞皆有此事。若昔非瑞相。何以证今今古同然。岂可以凡情而非之耶。天雨四花者。旧云小大白小大赤。正法华云。意花大意花。浦向花大浦向花。释论九十九云。天花妙者名曼陀罗。又七十九云。八百比丘成佛国土。常雨五色曼陀罗花。旧雨小大白。表在家二众。小大赤表出家二众。表其昔来因而未果。今谓此解狭而不当。直论四众。收三藏中十六众尚不尽况复四十八众。是故为狭。夫花相密报其因。四众昔来已是因何俟花报。若报其果天应雨实。何故雨花故云不当。今言雨花明其昔因非佛因。三藏中因是二乘因。通中因是共因。别中是菩萨因皆非佛因。今天雨花报其当获佛因。佛因者即四轮因也。小白表铜轮习种性开佛知见也。大白表银轮性种性十行示佛知见也。小赤表迦轮道种性十回向悟佛知见也。大赤表琉璃轮圣种性十地入佛知见也。四轮皆同是因。是因由中而生。故从天而雨。由是因位故以花表之。但因有趣果之义故而散佛上。如此因果谁当感克。秖是此会时众。故言及诸大众也。下文殊释疑。吹大法蠡等四句。又正说中开示悟入。又与大车中游于四方。节节相承皆是位义。故知花表因位也

问。四轮是别位义。那得释圆位耶

答。名通义圆尚无所失。况名别义圆而不得用耶

问。别义贤圣圆亦有耶

答。已如玄义。若言四花俱从天雨表四众当同成一因。如此释者。出三藏义未出通义。若言四众同是菩萨因者。此释出通义未出别义并非佛因。皆非法华意也。法华意如前说。普佛世界地六种动者。旧云。动三乘人因果决定六执者。此破三藏家三乘六执。未破通教三乘六执。通教约法三人因果同。若约人三人因果异。此之同异俱被破。而旧家破意不破此也。别教无三乘名则无六执。旧所不破。今明别家因时三法纵横。果时三法亦纵横此则须破。今释地六种动。表圆家六番破无明。无明磬礴未曾侵毁方将破坏。故动地以表之。无明若转即变为明。故普佛世界六种震动也。六种表住行向地等妙六番也。优婆塞清净行经云。菩萨生时动地。示此生已尽无复烦恼。一切众生应得道者。烦恼将灭故动。即此义也。本迹解者。如文殊释疑引古佛为答。密得此意即是识本。非谓他佛昔现斯瑞。而我世尊本亦斯瑞。非今一反也(云云)。观行者动六根也。地相坚固如六根水执未曾入大乘之道动难动之地。表净未净之根。东涌西没者。东方青主肝。肝主眼。西方白主肺。肺主鼻。此表眼根功德生鼻根烦恼互灭。鼻根功德生眼中烦恼互灭。余方涌没表余根生灭亦复如是。六动者。动起涌震吼觉。一一中又有三。谓动遍动等遍动直动为动。四天下动为遍动。大千动为等遍动。余五亦如是。合十八种动。此即表净十八界也(云云)。次明大众心喜瑞者。众见雨花地动。知甘露将降欣跃内充。表大机当发感于胜应

问。喜怒人之常情何得为瑞

答。天花悦眼地动震心。大经云。动时能令众生心动。花地是外瑞。心喜是内瑞。非常之喜。昔虽曾有。而不为喜所动。而能一心观佛。何得非瑞。若言欢喜动阴心者。人天义也。若喜动真谛无漏心者。藏通义也。若喜动即假心者。别义也。喜动实相心者。圆义也。次明佛放光瑞。即表应机设教破惑除疑。白毫具种种功德。观佛海三昧经云。佛初生时。牵长五尺。苦行时长一丈四尺。得佛时长一丈五尺。其毫中表俱空如白琉璃筒。内外清净从初发心。中间行行种种相貌。乃至入涅槃。一切功德皆现毫中。毫在二眉之间。即表中道常也。其相柔软表乐。卷舒自在表我。白即表净。放光破闇表中道生智慧。光照此土他土。表自觉觉他

复次二乘虽达二谛不知中道。如有二眉而无白毫。别教虽知三谛。不能毫中具一切法。当知从初至后。法界中事悉现毫内者。即表圆教之意

复次众经明放光不同。大品从足下千辐轮相。乃至顶髻。一一各放六万亿光明。如彼广说。大经面门放光。此经白毫放光。缘宜不同耳。又收光不同。育王经云。收从背入欲记过去事。收从前入欲记未来事。而不见记现在事。私谓胁入应记现在事也。足入记地狱。踝入记畜生。脚指入记鬼。膝入记人。左掌入记铁轮王。右掌入记金轮王。及记诸天。脐入记声闻。口入记缘觉。白毫入记菩萨。肉髻入记佛。而今经放白毫光。而未见收光之文者略耳。又解云。放光照现在事。收光明将来事。此经正论此土他土诸佛道同。故正论放光。若解诸佛道同。即开示悟入。任运获记则放光为正收光是傍。故略而不说耳。若丈六佛放光者。三藏义也。若尊特佛与丈六佛共放光者。通义也。若尊特佛独放光者。别义也。若丈六佛即毗卢遮那法身放光者。圆义也。旧云此土六瑞讫至腻吒天。今寻文从照东方万八千土下。即是他土六瑞之文。盖斟酌由人耳。旧云实照十方。照东方者。表一乘因果是诸因果之上。万是数圆表果位满。八千数缺表因果未足。若照东方义已足。更照九方复何所表。今明东是方始。表十住是位始迹门说法生身菩萨朗然见理入于十住开佛知见。举初即知中后。故云靡不周遍者。当知诸方亦然。诸位亦然。若就本门说法。四方佛集即表本门说法法身菩萨增道损生四位增长也。观解万八千者。约十八界。论百法界千性相。即有一万八千。此等境界佛慧未开今应当开。故以数表之耳。文云从阿鼻狱上至有顶。即六法界也。又见诸佛菩萨比丘等。十界具足。故文云靡不周遍。即此意也。若分文属此土第六相。若属他土即是总相照他土文。次明光照他土六瑞者。一见六趣二见诸佛。即是上圣下凡为一双。三闻佛说法。四见四众得道。即是人法一双。五见菩萨行行。六见佛涅槃。即是始终一双。既有可化众生。即有能化之佛。有佛即有说法。说法即有弟子。弟子即是行始。行始必致终也。若此土六瑞。总报众生当获自觉。彼土六瑞总报众生当获觉他。又此彼六瑞。表此彼诸佛道同。从尽见彼土六趣众生下。至行菩萨道者。是现彼土已与此同。从复见诸佛下至七宝塔者。是现此土当与彼同。略说竟。更广说者。从又见六趣众生。是现彼佛为五浊故出现于世。此佛亦然。二土出世意同也。及闻诸佛所说经者。是现彼佛初从无相一法非顿而顿与此土初说华严意同也。从并见诸比丘下。是现彼佛非渐而渐与此土佛次说三藏意同也。从复见诸菩萨下。是彼佛三藏之后。说方等般若众经。与此土佛三藏之后意同也。从复见诸佛下。至起七宝塔。是现彼佛般若之后开权显实收无量法还入一法唱入涅槃息化起塔。光照彼土始终究竟炳然在目。当知此土从一出无量。非顿而顿非渐而渐其事已竟。必当收无量法还入一法开权显实息化归真与彼土同也

复次种种因缘者。昔善为因今教为缘。又别说者。正是三藏之后。明共不共般若为因。助道戒定慧等为缘。约三人即有种种因缘。又就共不共人种种因缘。种种相貌者。共不共各四门。一一门复有无量相貌。五百比丘各说身因。即其义也。不共四门亦如是。故知因缘相貌种别无量。皆是彼与此同。彼明此相因缘相貌还入一因一缘一相一貌。当知此土亦与彼同。尔时弥勒作是念。讫今当问谁。是疑念序。文为两。一弥勒疑念。二大众疑念。弥勒有三念。一正念六瑞。二念问谁。三念文殊。文殊念起第二念除。唯初念在。但成一疑也。神变者。神内也变外也。神名天心。即是天然内慧。变名变动。即是六瑞外彰。首楞严云。佛住不二法能作神通。法王法力超盖一切。弥勒不测外变。亦不知内慧。故兴念至此。若夫庸人不知术者。散人不知定者。凡人不知圣者。小圣不知身子。身子不知菩萨。菩萨不知补处。补处不知尊极。此就极处亦不知也。又弥勒值佛植善既多。何容不仿佛知。应须隐明示闇权言不知也。大众有两念。一正念六瑞。二念问谁。若将下偈望此。亦得有三念。偈云四众欣仰瞻仁及我。无第三念何事瞻仁。而此中无者。欲推补处居先也。旧解先有三意。一是补处。二有三念。三能发问。为此义故大众阙一念也

问。文殊弥勒德位相亚。何故一问一答

答。夫机有在无。位虽齐等宾主异宜。圣人承机非问者不能答也。又法门有权实。权补处须问实者须答。又迹有久近近问久答。又名有便易。弥勒名慈。慈为众生应须问。文殊名妙德。德应须答。此即四种消文意

妙法莲华经文句卷第二下妙法莲华经文句卷第三上

        天台智者大师说

从尔时弥勒欲自决疑下讫偈。即是发问序。文为二。长行偈颂。长行中经家述自疑他疑发问。问中此土他土如文。何意有偈颂耶。龙树毗婆沙云。一随国土天竺有散花贯花之说。如此间序后铭也。二随乐欲不同。有乐散说或乐章句。三随生解不同。或于散说得解。或于章句得解。四随利钝。利者一闻即悟。钝者再说方悟。又表佛殷勤重说。又为众集前后故有偈也。偈有六十二行文为两。初五十四行颂上问。后八行请答。就问为两。前四行问此土。后五十行问他土。长行总问此土六瑞。偈中长有香风地净。无说法入定。观文谓言盈缩寻义不然。说法是慧性。入定是天心。由天心慧性。能作动地放光。举末即能知本故。缩非缩也。他不见此意。谓弥勒不问两事。便不以为瑞。今反难之。若弥勒不问。文殊何故而答。又问指何处为问。今指长行总问是也。若更显其别问。秖导师两字是也。良以说法入定能导于人。既称导师。即是问说法入定也。是故非缩。他云风由檀林故香。地加之严净盈长两事。今谓非盈。风本无香而香。为奇特故以成瑞。夫天花至妙岂有色而无香。此表因运至果。如花有香风。花既集地地则严净。因若趣果果则严净。金光明云。聚集功德庄严佛身。故以二事显成四花。盈非盈也。眉间光下。次有五十行。颂问他土六瑞。旧云颂中不问三乘四众。不问佛涅槃。今教废三那忽问三。方说寿量那问灭度。于义不便故不问也。呜呼不解消文。抑经就情。今明颂中具问他土六瑞。文为六。初三行问六趣众生。二四行问见彼佛及说法。三三行问他土四众。次一行半结前开后。次三十一行半。问他土修菩萨行。次七行问供养舍利。即是问佛涅槃也。初三行问六趣。验此颂。知上文光照东方是总照他土意也。此颂颂上总问。六趣众生是能趣之人。生死是所趣之处。善恶业缘是趣因。好丑是趣果也。从又睹诸佛下。第二四行问见彼佛土。直见佛说法。此广明说法之相。谓说顿教逗大根性。圣主师子即如此土现卢舍那像也。演说经法微妙第一者。即如此土先照高山演华严教也。教诸菩萨者。即如此土七处等会无声闻人也。照明佛法开悟众生者。即如此土始见佛身入如来慧也。若人遭苦下。第三三行问彼土四众。即是顿说之后。次明三藏教也。若人遭苦者。开声闻乘也。此颂具明四谛在文分明(云云)。若人遭苦而造恶业苦不得尽。底下众生是也。若人遭苦而造善业苦亦不尽。厌下攀上如难陀为欲故持戒等是也。若人遭苦。于外道法中求解脱。增见长非者苦亦不尽。若人遭苦厌集。复厌依果。感佛说涅槃者。此人能尽诸苦际也。他土亦开此乘也。若人有福下一行。是开中乘也。若供养佛少遭苦致恼。若供佛多虽遭苦而福。故云声闻三生种福支佛百劫种福。形彼声闻故言有福。志求胜法者。声闻厌苦而修行。支佛求道故修行。深求缘起胜妙之理。即是他土开中乘也。若有佛子下。是开六度大乘也。真慈悲能绍佛种故言佛子。修于六度故言种种行。志求故言无上慧。六度中无六蔽。如药中无病故言净道。非毕竟净也。又声闻苦谛为观门。缘觉集谛为门。六度菩萨道谛为门故言净道。文殊我住下。第四有一行半结前开后。见闻若斯即是结前。如是众多即是开后。我见彼土下。第五有三十一行半。问他土菩萨种种修行。就此为三。初一行总问。次十五行次第问。次十五行半杂问。初总问可解。或有行施下。第二有十五行次第问。中为六。初六行问檀。二二行问尸。三一行问忍。四一行问进。五二行问禅。六三行问慧。就问檀有三意。初四行问舍财。一行问舍身。一行问舍命。珍宝奴婢贵贱共能此施。驷马宝车豪侠者所施。妻子等是外身。身肉等是内身。舍头目即舍命。而不言法施者。让后般若也。又约身命财与生死后际等得不坏常住。即是法施故不别说也。文殊师利见王下。第二二行问戒。约比丘论持戒者。在家施易戒难。出家施难戒易。故约比丘明戒。此中引五王经(云云)。或见菩萨下。第三一行问忍。忍有三种。闲林邃谷恶人恶兽忍耐无嗔即生忍。自节守志即苦行忍。为求佛道即第一义忍。又而作比丘即苦行忍。独处闲静即生忍。乐诵经典即第一义忍。又见菩萨勇下。第四一行问精进者。夫深山可畏。非窳怯者所居。勇进者能安之。傍若无物。思修实相念念不休。进求佛道也。又见离下。第五两行问禅。前一行问修根本禅。后一行问修出世上上禅。通途皆得有根本之修也。离欲者。若离欲得五通。通教定也。又根本本离欲。背舍亦修不净等离欲。别教兼离二乘欲。中道又离顺道法爱欲(云云)。深修禅定者。发初禅一品此定未深。乃至九品传传为深。又背舍九定八胜十一切入等传传为深。此定转变自在能发诸通。凡夫但五通。二乘具六。别教菩萨让佛分有无漏。亦但称五通也。圆教初后皆具六通。安禅万偈下。第二一行明上上禅。此是别圆之禅。静散不相妨。不起灭定现诸威仪。如修罗琴不拊而韵。无缘无念有感则形。故能安禅赞佛也。复见智深下。第六三行问般若为二。初一行是自行。智深者。慧穷理本也。志固者。誓愿广大也。此即二种庄严能问能持也。又见佛子定慧下。次两行是化他也。未到慧多无色定多。四禅等又背舍慧多九定定多。十一切中等。又二乘定多菩萨慧多佛。则等。又空观定多假观慧多。中观则等。无量喻即是种种方便。诸教之中引无量譬类。助显第一义也。破魔兵者。空观破四魔。假观次第破八魔。中观圆破八魔十魔一切魔。击鼓者。初发心住便成正觉。百佛世界作佛。圆击梵轮法鼓。从又见菩萨寂然宴默下。第三有十五行半。不历次第随见而问

问。上六度自收得万行。何须更问太烦杂耶

答。上问次第者。自渐一途。非次第者不定一途。既言种种相貌。何啻两途而言是烦耶。此次第杂乱两番六度。拟他土开三藏后说方等十二部经辩六度相貌。具如此间不异。就杂问中文为七意。初二行问禅又二。前一行问入舍禅。即是自行。次又见菩萨放光下。第二一行问入悲禅初是化他。菩萨入定。放光种种利益。具出华严思益(云云)。次又见佛子未尝下。第二一行问精进。即是般舟念佛等法门也。次又见具戒下。第三一行问戒。威仪无缺即是初不缺戒。净如宝珠。即是第十究竟戒。中间可解。十戒如玄义中说。次又见佛子住忍下。第四一行半问忍。即生法二忍。次又见菩萨离戏下。第五两行更问禅。离戏笑。是却掉悔盖。离痴眷属即除嗔盖。近智者除疑盖。一心除乱是却贪盖。摄念山林除睡盖。次从或见菩萨至饮食下。第六五行问檀为二。前四行明四事施。如是下第二一行结成。次或有菩萨说下。第七有三行问般若。初一行不可说而说般若。二一行不可观而观般若。三一行言语道断心行处灭。即是说不可说。观不可观而论般若也。或可用此三番般若成上见他土说方等中六度。或可别拟他土说方等后明大品教盛谭般若寂灭无二清净不着。此彼同也。或可说寂灭法是方等中意观诸法性犹如虚空是般若意。正是历法作观法相无二。此义实与大品相会。若作彼土见法华意者。以此妙慧求无上道一行是也。但见修妙慧人。不见法华妙慧座席。若见座席即知此如彼。何事须疑。但见人不见座。阖众疑问耳。或可三番般若与此间般若相同。未知此后次何所说。是故疑问。此两意从人用之耳。上长行文迮但举六意。偈颂既广显义冷然(云云)。文殊师利又有菩萨下。第六有七行。明佛灭后以舍利起塔者。正颂上他土佛出五浊从无相一法开渐顿教故有二法三道种种行类相貌不同。如上所见也。今见他土佛般涅槃佛子慕德为树坟塔。即表无量悉归入一。一出无量。前相已表无量归一。正是入于涅槃。云何畏妨寿量。作起塔为佛事耶。痛哉痛哉。就文为六。初一行总标佛灭起塔。次又见佛子造下。第二一行明塔数。次宝塔高妙下。第三一行明塔量。次一一塔下。第四一行明塔相。次诸天龙神下。第五一行明供养。次文殊下。第六两行结。塔婆此云方坟。方坟如此土冢墓。大灌顶翻为冢也。殿堂如此土灵宇。崇台峻阶承露干云。长表净域归心上圣耳。树王者即波利质多。正供舍利傍严佛国土(云云)。从佛放下。第二有八行请答为二。初三行举疑事述请。后五行释伏难。初三行为三。初一行举见此土事。白毫为本故先举。及诸事故言种种。次诸佛下。第二一行举见他土事。诸佛为本即总摄余五也。我等下。第三一行请答。第二就释伏难为二。初四行正释伏难。次一行结请。言伏难者。文殊内心构难不肯时答。其意有三。一此瑞希奇。不可仓卒轻尔有判。二智众如海谦光推高。三靳固前却生众渴仰。故以伏难潜而拒之。弥勒彰灼释难意亦有三。一瑞大疑大。若不为释。忧兕在怀妨闻正说。二众海乃多机在仁者。三阖众瞻仁。故知注诚殷重。所以彰言释难。请令时答。初伏难者。因正请生。请云佛子文殊愿决众疑。文殊仍此起初伏难。汝云众疑众未曾疑。若疑应问。众既不疑我何所决。弥勒即以第一偈释云。四众欣仰瞻仁及我。及我欲令我问。瞻仁欲得仁答。文殊因此起第二难。众同有疑不易可答。待佛出定然后决疑。弥勒即用第二偈释。若有疑在怀忧兕不泰。应以时答。复知如来何时起定。故言佛子时答决疑令喜。文殊因此起第三难。我与仁者同居学地。欲测佛意微共筹量。独令我答于理不可。弥勒即以第三偈释。我亦微心下思踟蹰两楹。为说妙法为当授记。故言佛坐道场所得妙法为欲说此为当授记。文殊因此起第四难。若如汝说即是释疑何烦我答。弥勒即以第四偈释。安得以我犹豫之心而判大事。故言示诸佛土此非小缘。文殊伏难既穷谦光亦止。后一偈结请答也。此四伏难光宅受于次师。次师受于江北钊师。既是先贤文外巧思今用之。从是时文殊师利语弥勒下讫偈。名答问序。有长行偈颂。长行文为四。一从语弥勒下。名惟忖答。二从善男子我于过去下。名略曾见答。三从诸善男子如过去下。名广曾见答。四从今见此瑞与本无异下。名分明判答。夫以下测上。止可罔像卜度。惟昔俦今不可顿决。所以初从仿佛。次引略见。略见未周更引广见。以多证一尔乃分判。惟忖答。答上此土问。略曾见答。答上他土问。广曾见答。双答此土他土问。判当答双判此土他土问也。惟忖答为二。初标章。次正惟忖。惟者思惟也。忖者忖量。惟今如昔忖昔如今。然文殊古佛岂应不知。迹示思惟也。光宅以初后两句是法说。表因果广略。中间三句是譬说。欲说大法是略开三显一。略开近显远。演大法义。是广开三显一。广开近显远。大法雨者。譬得记作佛。昔因果定执不得作佛。是枯涸义。今皆作佛是被雨润义。吹蠡是改三乘之号。严鼓诫兵譬破无明。今明其法说不用。何者迹本两门由籍各异。迹由籍起弥勒生疑。文殊为释。本由籍未起。弥勒何所疑。文殊何所释。若于此中。已是释于开近显远之疑者。后地裂众涌。弥勒何故更疑。更疑则浪疑浪释。释后既虚释前亦谬。此大有所妨故不用也。今明弥勒但问迹中此彼二土等瑞。文殊以惟忖答。答迹中事。不关寿量本中事也。欲说大法者。答说法瑞。雨大法雨答雨花瑞。吹大法蠡答大众心喜瑞。击大法鼓答地动瑞。演大法义答放光瑞。欲说大法者。惟昔诸佛说无量义后则开权显实收无量归一。忖于今佛既说法已亦应开权显实会无量以归一。一者即大法也。雨大法雨者。惟昔诸佛天雨四花之后普入圆因住行向地。忖于今佛雨花之后皆成佛因住行向地。故言雨大法雨也。吹大法蠡者。惟昔四众见瑞欢喜得未曾有障除机动即改人教行理。忖今众喜亦应障除机动改人教行理。所改既深。故言吹大法蠡也。击大法鼓者。惟昔地动已后即有六番破无明贼。忖于今佛地动已后亦应六番破无明惑。声教极妙。故言击大法鼓。演大法义者。惟昔诸佛放白毫光后说法华彼此道同。忖于今佛放光已后广明五佛道同。既是佛道。故言演大法义。如是五句悉是惟昔判今忖今类昔。会文附义唯少入定一瑞。而雨花动地放光等。皆由入定故尔。意则兼具无劳疑也。阙此一条故称略答耳。今更别解。初一句总后四句别。总者大法是也。别者雨吹击演开示悟入是也。如天非小大非赤白而雨赤白之花

如第一义非开示悟入。见此理时即证开示悟入。譬如种子得雨萌开。今闻大法雨。润法性种破无明糠。开于十住佛知见也。譬如吹蠡知是改号。今之与先已得十住。今从十住闻法更改入十行。示佛知见也。譬如击鼓知是诫兵。今之与先已在十行。今从十行闻法诫入回向。悟佛知见也。演之言布横阔竖深。乃是演义。今之与先已在十向。今从十回向入于十地入佛知见。穷源尽边深广备足也。惟昔六瑞已后即开示悟入。忖今瑞后亦应如是。横竖释惟忖答竟。从我于过去下。第二引略曾见答者。初以己智惟忖。今以略曾小分明于前。举此答他土问也。此土五瑞不通他土。唯放光一瑞遍照东方。略曾见答专答放光。故知是答他土之问也。今见如昔昔秖如今。欲令众生咸得闻知者。即闻思两慧亦信法两行。收无量归一。改三乘教理。六番破无明等。诸佛道同开示悟入佛之知见。故言一切世间难信之法也。如过去下。三引广曾见答。更分明于略。此广答此土他土之问。弥勒因光横见东方以为问。文殊引昔竖见而为答。横竖显诸佛道同也。文为三。初引一佛同。次引二万佛同。后引最后一佛同。就前一佛又为三。一明时节。二标名。三说法时节如文。有佛号日月标名同者。通号与今佛可同。别名云何同。此当以名别义同为释。何者日是慧月是定。定慧是自行德。灯明是化他德。能仁能定慧能自他。又日月灯是三智。今佛亦三智。随缘称别义则不殊。故言名同。演说法下。第三说法同者。昔佛先顿后渐。与今佛初顿后渐同也。演说正法初中后善者。即是顿教也。夫七善之语乃通大小。寻文是大乘七善。初中后善者。即是顿教序正流通。名为时节善。其义深远。即是顿教了义之理。二乘不测其边底。故言深远。是名义善。其语巧妙即是顿教八音所吐。会理直说悦菩萨心。即顿教之文。名为语善。纯一无杂。不与二乘共。即是顿教独一善具足者。具明界内界外满字之法。即是顿教圆满善。清白无二边瑕秽。即是顿教调柔善。师云行善梵行之相者。梵即顿教无缘慈善。又初中后善。解者不同。今且依一途。若小乘以戒定慧为三善。大乘以初中后心为三善。金光明云。前心如来不可思议。中心如来种种庄严。后心如来不可破坏。此亦三善之意也。文殊引古佛顿教七善。与今佛顿说七善同。亦与他土初顿说同。所以用此为答者。酬上弥勒据光横问他土佛云圣主师子演说经法微妙第一。文殊竖引昔举此为答。即是初佛说顿法同也。为求声闻人。说应四谛法者。即是古佛次顿之后。开渐教法同也。上问若人遭苦为说涅槃。今引古佛亦开此渐。以答斯问也。为求辟支佛。说应十二因缘法。答上若人有福志求胜法之问也。为诸菩萨。说应六波罗蜜。答上佛子修种种行之问也。皆引古佛开渐教同也。广引曾见佛。答他土之问也。令得三菩提成一切种智者。此明古佛开顿渐后即显实之说始终究竟。此答弥勒见他土佛般涅槃涅槃后起塔之问也。若引古佛说法至六波罗蜜者。明今佛已与昔同。从令得三菩提去。明今佛当与昔同(云云)。次引二万佛名号说法皆同。初引一佛。备举顿渐说法同。中举二万佛。但举说顿同故。言初中后善也。后引一佛。但举开渐同。所以然者互举耳。指前可知。而不引二万之前佛者。正为名字说法皆同。据义为便耳。姓颇罗堕者。此翻捷疾。亦云利根。亦云满语也。其最后下。第三引一佛同。文为三。一明曾见事与今已同。二明曾见事与今今同。三明曾见事与今当同。曾谓昔之所更。已谓谢在过去。曾之与已俱谢俱更。今取久远者为曾。小近者谓已。取六瑞等为今。取佛出定去为当也。第一从其最后佛有八子者。是曾与已同。昔佛八子今佛一子。数虽不等。并出同居之土。土有见思俱示有子有子事同。一八赴缘别有所表。生一子总表一道清净。生八子表八正道。数异义同。今取有子义同也。又昔佛子出家发大乘意。今佛子住小乘果。此云何同。昔化道已竟显本事彰。故言发大乘意。今未发迹犹言罗汉。至下文发本。即是菩萨其义则同。从是时日月灯佛说大乘经下。第二明曾与今同。昔佛自土六瑞悉与今同。次第如文。昔佛他土六瑞。总云如今所见。则知昔佛他土六瑞亦与今同。昔明别序。既有现相怀疑二序同。而无集众发问答问三序者。义推则有。既言说法知必集众。既道怀疑知应有问。若问必答。例二必兼得三序同也。又若述昔答。则不俟文殊费辞。既不言答亦不出问。其义可解。从时有菩萨名曰妙光下。第三明曾与当同。此文为六。一从时有菩萨者。是因人同。二从尔时日月灯明佛从三昧起者。是说法名同。三从六十小劫者。是时节同。四从说是经已于梵魔沙门者。是唱灭同。五从时有菩萨名曰德藏者。是授记同。六从便于中夜者。明灭后通经同。今初云何因人同。昔佛定起因妙光菩萨说经。今佛定起因身子声闻说经。此云何同。瑶师云。因者因托。付传一乘之经。非直对告之人也。彼佛对告何必是妙光。如今对告身子。身子未必能有宣通。因托宣通莫若妙光。如今因委莫若文殊。今佛不叹者。往佛何必叹也。文殊引往佛叹妙光者。正明可因托耳。又旧以药王为所因人者。亦可尔。但引往证今小不类耳。或言。因文殊释疑。得起定说经此对不便。今明不尔。经文自云因妙光正说。而作因托流通之解。又取药王为例。此乃公抗佛语。何关释经。昔因妙光今因身子。正是所因人同。昔佛八子师于妙光。如来起定对告妙光。又付托妙光。今佛子罗云亦师身子。佛从定起亦对告身子。迹门竟又付托身子。今古孱齐更若为胜此。而近弃身子远取药王。疑者言。妙光是菩萨。身子是声闻。云何是同。昔事已彰谭为菩萨。今事未发道是声闻。比及发迹。身子是大菩萨非同何谓。昔妙光垂迹。何必不作声闻。特是文殊巧说。方便隐显耳。从是时日月下。第二说法名同者如文。上弥勒见他土初顿。顿后见渐。渐后见种种行。行后无境后见佛涅槃。今文殊答曾见佛初顿顿后渐后云种种行即见法华。此彼六瑞之后已说法华。法华后即入涅槃。此分明定答他土之问也。从六十小下。第三时节同者如下文云五十小劫谓如半日即是同也。从日月灯明下。第四唱灭同者。昔说法华即唱入灭。亦如迦叶佛(云云)。今佛说宝塔品中。明如来不久当入涅槃。化道已足唱灭事齐也。时有菩萨下。第五授记同者。昔授德藏菩萨记。今经授声闻记。岂得是同。昔事已成故言授菩萨记。然正是会三归一。声闻得记也。若说昔授声闻记者。佛从定起更何所论。文殊巧谭故不发迹耳。若说授菩萨记诸经皆尔。执教者未惊也(云云)。从佛授记已下。第六通经同文为五。一时节即佛灭后也。二出其人即妙光也。三久近即八十小劫也。四所化之众。即八子八百也。五结会古今。即求名妙德等也。就所化之人又为二。初八子行成久已得佛。八百之一方成今住补处。所以引此八子八百者。近则释疑密开寿量。释疑者。或谓弥勒补处为大。文殊非补处为小。小不应答大不应问。故举八百。宜应有问。妙光昔亲对佛。先复为师故释疑非谬。密开寿量者。八子最小佛号然灯。然灯是定光。妙光是释迦九世祖师。孙今成佛师祖为弟子师弟无定。将密显生非生灭非灭之意

问。弥勒昔见诸佛曾闻法华。何故疑问

答。时众机宜应须扣发耳。第四从今见此瑞下。名分明判答。今昔六瑞既同。惟忖决定不谬。略曾广曾皆决定也。当说大乘决定前说法瑞也。名妙法莲华。决定前雨花瑞也。教菩萨法。决定前众喜瑞也。佛所护念。决定前地动瑞也。兼总入定悉在其中。有人作已同当同不作今同。寻文云。今见此瑞与本无异。此正语于今。云何唤六瑞作已。据此文为今。故作三同之释也。颂有四十五行偈。不颂上惟忖略曾见答。于广曾见中。但颂前后不颂中间也。初有两行。颂广曾见中时节名号说法等同也。从佛未出家下。第二有三十九行偈。颂最后佛三同。次有四行颂决定答。就第二三同中有三。初有一行偈。颂曾与已同。次第二有十五行半。颂曾与今同。第三次有二十二行半。颂曾与当同。从佛说大下。第二就今同中又二。初十四行颂此彼六瑞。第二从尔时四部众下一行半。颂四众怀疑。初又二。初有四行偈。颂此土六瑞同。而长出天鼓自鸣。表无问自说也。现诸希有事者。即总颂诸瑞也。从此光照下。第二次十行。颂他土六瑞同。长行但云如今所见是诸佛土。其文则略此颂广也。文为五。初三行。颂见六趣众生同。次又见诸如来下。第二一行两句。颂见佛同。次世尊在下。第三两句。颂闻佛说顿教七善法同也。次一一诸佛下。第四三行。颂见声闻等三乘即是昔佛开渐教法同也。次又见诸菩萨下。第五二行。颂见菩萨种种因缘。即是颂开方等般若教同。初三行如文。第二一行半释。自然成佛道者。方便道则加心修习。发真道即是自然任运与理合也。约四教可知(云云)

问。发真自然者。何须诸佛说法

答。如船顺流若遇风加棹助疾有所至。风喻见佛闻法。棹喻修行。例如初果任运七生若值佛加修或一生二生得至无学(云云)。自然成佛道是报身。琉璃是法身本净。金像是应物现形。世尊在大众敷演深法义下。第三半行此则将法约人。法既深玄。当知必运大机开顿教也。此颂上纯一无杂七善之文。一一诸佛土声闻众下。第四三行此即将人约法。人既二乘。必知开三藏说也。即颂上为声闻人说应四谛等也。虽不颂出缘觉兼摄在中。行施忍辱等。等于四度耳。此一行颂上六度大乘也。又见菩萨深入诸禅定下。第五两行颂上见他土菩萨种种因缘信解相貌也。略不答上起塔也。上不见他土法华相故。次此见起塔。今答出法华相故起塔入灭事在后答也。次尔时四部众下。第二一行半。追颂昔佛四众疑念如文。从天人所奉尊下。二十二行半。颂曾与今当同。文为六。初两行二句颂因人同。次说是法下。第二一句颂上说法同。次满六十小劫下。第三一行一句颂时节同。约不思议延促劫智也。妙光皆悉受持昔佛法也。亦如身子受佛付嘱也。次佛说是法华下。第四五行颂上唱灭同。即是答上他土入灭之意也。就此文有唱灭有嘱累。嘱累如遗教。有悲泣如涅槃有慰喻亦如遗教。其得度者悉皆得度。未度者作得度因缘。例如今佛将付弥勒(云云)。次是德藏下。第五有一行半颂上授记。次佛此夜。第六有十二行颂上通经。通经又为五。初有两行颂上佛灭后时节四众得益。如薪尽火灭者。小乘佛。以果报身为薪智慧为火。慧依报身身灭智亡。大乘佛以机为薪逗应为火。众生机尽应形亦灭。倍加精进者。应以灭度度者也。次是妙光下。第二有两句。颂上能弘经之人。次八十小劫下。第三有两句。颂上行经时节。次是诸八王下。第四有八行。颂上所益弟子。又为二。初三行颂已成弟子。次是妙光下。第二五行颂当成弟子。次彼佛灭下。第五有一行。颂上结会古今。后四偈。旧云是结成令物慕仰。今释不尔。上长行有分明判答此文颂之。文为三。初我见灯下。初有一行颂上当说大乘经。次今相如本下。第二两行颂上教菩萨法。次诸求三乘人下。第三一行颂上佛所护念。在文可解。又前弥勒释四伏难。令文殊必定有答。此中是文殊断四伏疑。使弥勒莫复更问。初第一疑。因文殊广引先佛曾说法华故弥勒潜疑欲问。诸佛赴缘人时各异。古佛虽名法华今佛何必如此。文殊即以第一偈断云。我见灯明佛本光瑞如此。以是知今佛。欲说法华经。此断其疑名之问也。弥勒因此又疑。自有名同义同。自有名同义异。此名何所显召。文殊即以第二偈断云。今相如本瑞。是诸佛方便。今佛放光明。助发实相义。此是断其疑体之问。弥勒因此又疑。实相无相何人会之。文殊即以第三偈断云。诸人今当知。合掌一心待。佛当雨法雨充足求道者。此断其疑宗之问。弥勒因此又疑。佛雨法雨止洽菩萨亦润二乘。文殊即以第四偈断云。诸求三乘人若有疑悔者。佛当为除断令尽无有余。此即断其疑用之问。弥勒联翩构疑。文殊频烦为断。既事穷理尽即得之于怀。可谓善于问答具二庄严。光宅但知述于钊师释四种伏难使文殊必答。显弥勒之美不见文殊释四伏疑令弥勒不问。抑妙德之能。此义出自天台非传他疏。寄语后贤勿遏人长也。自钊师已后。数百年中。讲法华者溢路。颇有见斯意不。非长何(谓也)

    释方便品

○释此有略广。略为二。先略次料简。方者法也。便者用也。法有方圆。用有差会。三权是矩是方。一实是规是圆。若智诣于矩。则善用偏法逗会众生。若智诣于规。则善用圆法逗会众生。譬如偏举指以目偏处。是举偏法以目智。宜用法以释方将用以释便。若总举指以目圆处。宜将秘以释方妙以释便也。举偏法释方便。盖随众生欲非佛本怀。如经令离诸着出三界苦。是故如来殷勤称叹方便。此义可释他经非今品意。又方便者门也。门名能通通于所通方便权略皆是哢引。为真实作门。真实得显功由方便。从能显得名。故以门释方便。如经开方便门示真实相。此义可释他经非今品意。又方者秘也便者妙也。妙达于方即是真秘。点内衣里无价之珠。与王顶上唯有一珠无二无别。指客作人是长者子亦无二无别。如斯之言是秘是妙。如经唯我知是相。十方佛亦然。止止不须说。我法妙难思。故以秘释方。以妙释便。正是今品之意。故言方便品也。料简者。初番释者是体外方便。化物之权随他意语。次释亦是体外方便。自行化他之权。亦是随自他意语。后释是同体方便。即是自行权随自意语。初释方便非能入非所入。次释方便是能入非所入。后释方便是所入非能入。故知名同其义大异。世人多不见此意。浪释方便品(云云)

问。方便与权云何

答。四句分别。自有方便破权。权破方便方便修权。权修方便。方便即权权即方便。方便破权者。四种皆是秘妙之方便。此方便破随他意权也。权破方便者。权是同体之权。破于体外之方便也。相修者亦可解。相即者亦可解(云云)。三句可释他经。第四句今品意也。故正法华名善权品。权即方便无二无别。低头举手皆成佛道。方便善权皆真实也。广释者先出旧解五时权实。十二年前照无常事为权。照无常理为实指阿毗昙。今谓释论破无常是对治法。皆属三悉檀。云何有实耶。非今所用。十二年后般若照假有为权。照假有即空为实。释论亦破此义。念想观已除。言语法皆灭。照假有即空者。犹是观想耳。非今所用。次净名思益。内诤鉴空有二境为实智。外变动应用为权智。今谓内鉴外用为二。非入不二门。非今所用。次法华照三三为权。照四一为实。今谓三权一向不会实。一实不关三权。非今所用。次涅槃金刚前无常为权。金刚后常为实。今谓道前真如亦是常。道后如量智亦是权。此五时权实非今所用。乃至半满四宗所明权实二智。亦非今所用。复有人解。方便是权尔实是审实。又方便是权巧实是智慧。又方便是权假。假三车于门外。又方便是权宜。宜说三乘故。又权是譬名。譬如秤锤前之则重却之则轻处中则平。合于佛智照察称量。如是等释各取一途。权尔权假约处所。权宜约法门。权巧秤锤约智能。各不包含义不融妙。不可用此释今品。又有人以四种二慧。初一是权一是实。次空有二智。观空不证离二乘涉有无染出凡夫。次空有内静为实。外用为权。次金刚前后常无常为权实。初二慧令生信。次二慧令生解。次二慧令化他。后二慧是果。此诸二慧凡有三转。初以有为俗空为真。次空有为俗。非空非有为真。次空有为二。非空非有为不二。二不二皆为俗。非二非不二为真。教智亦然。何故尔。为人悉檀故。自有人闻前不悟闻后即悟。是故二谛不同。又如来常依二谛说法。故二谛有三门。又佛教虽多不出三门。又渐引众生故。凡夫计心形是实。盖非实也。法性空乃真耳。凡夫即舍有取空故。说空有皆是俗非空非有乃是真。或者舍二边复滞中道。故第三远离二边不着中道。乃是真。此为五乘人。初引凡夫生信出有。次引二乘令入中。次引菩萨令中偏俱舍。又为学中者。谓三假为世。三假空为真此但得初意。次非三假空有皆俗。非空非有为真(云云)。今详彼释。乃是傍五时显己意。却渐次梯蹬之非耳。可释他经非今品意。经云咸令众生皆得睹见。何时前后开悟不同。又云。正直舍方便。那用渐次会于圆妙。又初引生信解化果等。何关今经悟入之意耶。如天亲列十七名。第十三名大巧方便。又大乘方便经。明方便十种。第九名善巧移二乘令入大乘方便波罗蜜。当知今品乃是如来方便。摄一切法如空包色。若海纳流。岂可以诸师一枝一派释法界之大都耶。今明权实者。先作四句。谓一切法皆权一切法皆实一切法亦权亦实。一切法非权非实。一切法权者。如文云。诸法如是性相体力本末等。介尔有言皆是权也。一切法实者。如文如来巧说诸法悦可众心。众心以入实为悦。又诸法从本来。常自寂灭相。又云。如来所说皆悉到于一切智地。又云。皆实不虚。又大经四句皆不可说也。一切法亦权亦实者。如文所谓诸法如实相。是双明一切亦权亦实。例如不净观亦实亦虚(云云)

妙法莲华经文句卷第三上妙法莲华经文句卷第三下

        天台智者大师说

一切法非权非实者。文云。非如非异。又云。亦复不行上中下法有为无为实不实法。非虚非实如实相也。若一切法皆权。何所不破。纵令百千种师。一一师作百千种说。无不是权。如来有所说尚复是权。况复人师宁得非权。如前所出悉皆权也。若一切法皆实者。何所不破。唯此一事实。余二则非真。但一究竟道。宁得众多究竟道耶。如前所出诸师。皆破入实。宁复保其樔窟耶。若一切法亦权亦实。复何所不破。一切悉有权有实。那得自是一途非他异解。一一法中皆有权实。不得一向权一向实也。若一切法非权非实。复何所不破。何复纷纭强生建立。直列名尚自如此。遥观玄览旷荡高明为若此。况论旨趣耶。今就有权有实句更开十法。就十法中。为八番解释。一列十名。二生起。三解释。四引证。五结十为三种权实。六分别三种权实照三种二谛。七约诸经判权实。八约本迹判权实。一列名者。谓事理。理教教行缚脱因果体用渐顿开合通别悉檀。即是十种名也。二生起者。从无住本立一切法。无住者理也。一切法者事也。理事故有教。由教故有行。由行故有缚脱。由脱故成因果。由果故体显能用。故有渐顿之化。由开渐顿故有于开合。开合故有通别之益。分别两益故有四悉檀。是为十章次第(云云)。三解释者。理是真如。真如本净。有佛无佛常不变易故。名理为实事是心意识等起净不净业改动不定故。名事为权。若非理无以立事。非事不能显理。事有显理之功。是故殷勤称叹方便。理教者总前理事皆名为理。例如真俗俱称为谛。诸佛体之而得成圣。圣者正实也。欲以己法下被众生。因理而设教教即权也。非教无以显理。显理由教。是故如来称叹方便(云云)。教行者依教求理则生正行。行有进趣深浅之殊。故行名权也。教无进趣深浅之异。故教名实也。非教无以立行。非行无以会教。会教由行。是故如来称叹方便(云云)。缚脱者。为行违理则缚。缚是虚妄故称权。为行顺理则生解。解冥于理故称实。非缚无由求脱。得脱由缚。如因尸渡海。尸有济岸之力故。称叹方便。因果者。因有进趣暂用故名权。果有克终永证故为实。无果因无所望。无因果不自显。是以二观为方便道。断惑成因得入中道解脱之果。若非二观岂契中道。果由因克故。称叹方便。体用者。前方便为因。正观入住为果。住出为体用。体即实相无有分别。用即立一切法差降不同。如大地一生种种芽。非地无以生。非生无以显。寻流得源推用识体。用有显体之功故。称叹方便。渐顿者。修因证果从体起用。俱有渐顿今明起用。用渐为权用顿为实。若非渐引无由入顿。从渐得实故称叹方便。开合者。从顿开渐渐自不合亦不合顿。故名为权。渐令究竟还合于顿故名为实。由开故合。开有合力从开受名。故称叹方便。通别益者。通则半字无常之益。别即满字常住之益。然常益道长。喜生退没故。以化城接引。生安隐想。然后息化引至宝所。若无半益不得会常。半有显满之功故称叹方便。四悉檀者。三是世间是故为权。第一义是出世是故为实。非世不得出世。由三悉檀得第一义。是故如来称叹方便。当用四句释十番权实。三番是他经意。一番是此品意(云云)。四引证者。此十义通大小教。亘一切法。且引今经。不如三界见于三界。三界者是事。不如三界见者理也。诸法寂灭不可言宣是理。方便力为五比丘说是教。若闻此经是善行菩萨道证教行也。又汝等所行是菩萨道。佛子行道已。来世得作佛。又种种因缘而求佛道。但离虚妄名为解脱。未得一切解脱。尽行诸佛所有道法。道场得成果(云云)。我以佛眼观见六道众生。始见我身闻我所说。即皆信受入如来慧。除先修习学小乘者(云云)。穷子初逃中间客粪后则付财。初息化城后引宝所。种种欲种种性相忆念等。此通引一部为证。今别引一品。虽不次第十文具足。诸佛智慧甚深无量。其智慧门难解难入者。一切事理境智等。悉名为实。施设诠辩阿含言教悉是智慧门。此证理教论权实。难解难入。一切声闻支佛不能知者。即是缚脱论权实。所以者何。佛曾亲近至名称普闻。即是教行论权实。成就甚深至意趣难解。即是体用论权实。吾从成佛已来者。成佛即是果。果必有因。即是因果论权实。种种因缘譬喻。至令离诸着。即是渐顿论权实。所以者何。如来方便知见皆已具足。即是开合论权实。诸佛为大事因缘故出现于世。为令众生开示悟入佛之知见故者。是为利益论权实。取要言之佛悉成就。即是三悉檀成就也。止止不须说。即是第一义悉檀。是为四悉檀论权实。所以者何。佛悉成就第一希有。至诸法实相。即是理。所谓诸法如是相者。即是事。是为理事论权实。此一段长行明五佛权实。佛佛皆尔。然法华论解诸佛智慧甚深。为证甚深。甚深有五。谓义甚深。实体甚深。内证甚深。依止甚深。无上甚深。无上甚深。谓证大菩提也。名智慧门为说阿含义甚深。此与理教权实意同。论解佛曾亲近百千佛。为修行甚深。勇猛精进名称普闻。为增长功德甚深。此与教行权实意同。论解成就甚深未曾有法。为微妙事甚深。意趣难解等。为无上甚深入甚深此与体用权实意同。论解吾从成佛已来。为说如来功德成就法。此与因果权实意同论解无数方便者即是教化成就说法成就。此与渐顿权实意同。论解如来方便知见。乃至深入无际等。是自身成就不可思议境。胜余一切菩萨。此是明利也。论解能种种分别。悦可众心等。是言语成就。此是益也。与利益权实意同。论解取要言之止不须说等。为可化众生成就。此与四悉檀分别可化不可化意同。论解唯佛与佛乃能究尽。为无量福成就诸佛能知。谓如来法身之体不变故觉。能自证成就。能随顺众生。说一切诸法相等。此与理事权实意同。彼论解佛经。今疏冥符二圣。可谓与修多罗优波提舍皆合也。五结权实者。此十种通四教。合四十权实。若三藏中自证十法。名自行权实。说己十法利益众生。名化他权实。化他之十皆合为权。自行之十皆合为实。名为自他权实。余三教十法。束为三种权实亦如是。又当教各以事理教行缚脱因果四种。为自行权实。各以理教开合二种。是化他权实。各以体用渐顿通别悉檀四种。为自他权实。其名虽同其义各异也。别结者。三教若通若别。当分皆是化他权实。随他意语故。圆教若通若别。当分皆是自行权实。随自意语故。化他之三皆名为权。自行皆名为实。次结成四句。随他意语者。即一切法权。随自意语者。即一切法实。双取即一切法亦权亦实。双非即一切法非权非实。次结成三番释品者。若自行自意者。此文称道场所得法。大经云修道得故。摄大乘称如理如量智。皆是圆教自行权实随自意语。佛虽能于此不可说法方便能说。而众生不堪。若发轸单说此法。取众生者。即不能得也。故言不可说不可说也。复置此事。以自行权实。共别教权实。共取众生者。大机利者直得。钝者曲得。小机利钝俱不得。盖华严意也。复置此事。单用三藏权实。取众生者。大机利钝者。密得显不得。小机利钝者。但保于证取亦不得。盖三藏意也。复置是事。合用四种权实。共取众生者。大机利钝者曲直俱得。小机利钝者。保证俱不得。盖方等意也。复置是事。舍三藏权实。用三种权实。共取众生者。大机利钝俱得。小机利钝保证俱不得。盖般若意也。复置是事。舍三种权实。单用圆教自行权实取众生者。大小机利钝俱得。盖法华意也。如来智慧靡所不达。明照时宜用与可否。故释品云。方者诸方法也。便者善巧用也。巧用方法取众生得。是故殷勤称叹方便

复次如来自证权实俱不可说。愍念众生说自证之权为门。于物非宜。众生不能得入。故自证亦不可说。说别权实为门。利者得入钝者不入。于物非宜别权实亦不可说。说三藏权实为门。利者密入。钝者亦不入。于物非宜亦不可说。说三种化他权实为门。利者得入钝亦不入。于物非宜亦不可说。说二种化他权实为门。于利者得入。钝亦不入亦不可说。于物非宜。舍三种化他权实。但说自行之权。于利者钝者俱得入。从始至终以方便为门。是故如来称叹方便。释品云。方便为入实之门。即此意也。前一番。明如来能知方便能用方便。此一番明行者能随顺方便(云云)

复次如来自证修道所得于一切方便即是真实。而此真实不可得说。虽能说之众生不能即实。以方便力。带不即说一即利者能即钝不能即。又纯说一不即。利者密即钝者不即。又带三不即说一即。利者能即钝者不即。又带二不即说一即。利者能即钝者不即。又废三不即。纯说一切即。利钝者俱能即。于方便得见真实。上两意用方便从方便。此一意即方便即真实。真实即圆因。圆因即自行之方便。如此自行方便今始证入。上释品云。方便者即是真实。从自行方便得名。故言方便品。六分别照谛者。前既通别当分结束权实。今还约此智照义则易见。若通以十种。明自行二智者。即照随智二谛也。通用十法逗缘者。即照随情二谛也。若束四为二者。即照随情智二谛也。若当分照谛者。事理教行缚脱因果悉是自证。即照随智二谛也。理教开合此两属化他。即照随情二谛也。体用渐顿通别悉檀四通自他。即照随情智二谛也。三教照谛准此可解。又三藏三十种二智。是化他二智。皆照随情二谛若通别六十种。是自他二智。即照随情智二谛也。通教或时与前三藏。共为随情二谛。若圆教三十种权实。是自行二智。照随智二谛。又三教若通若别。皆是逗缘。悉是化他二智。照随情二谛。圆教若通若别。皆是自行二智。即照随智二谛。若束三教之实为权。束圆教之权为实。即自他二智。照随情智二谛也。七约诸经者。华严论教但是满字。论时但是乳。论法是一自行一化他。若对人但是菩萨。二乘聋哑生身菩萨亦未能发自行之权随智之实。若依今经文。未曾向人说如此事。约三藏者。若论教唯是半字。若论法是一种化他。若论时即是酪。若依今文。住立门外着弊垢衣。执除粪器。二乘人耳。约方等教。若论教对半论满。若论时并酪明苏。若论法有三种化他一种自行。若依今文。心相体信入出无难。约般若。若论教带半论满。若依时挟生而熟。若依法则有二种化他一种自行。若依今文。出内取与皆使令知。约法华。论教废半论满。若论时纯是醍醐。若论法唯有自行。若依今文开权显实。此实我子我之所生我实是父。付以家业授记作佛。前教不说者。今皆发之。正直舍方便。但说无上道。故是自行之权。故言方便品。自余或是自他二智。或化他二智

复次华严对二菩萨。说一自一他。不拟二乘不闻不解。三藏对二乘说一化他。不拟菩萨故无自行。方等具对小大。对二乘。说两化他。对菩萨说一自一他。般若亦对三。说一自二他。对二乘说一他对菩萨说一自一他。法华普对机熟者。但明一自不复论他。文云菩萨闻是法。疑网皆已除。千二百罗汉。悉亦当作佛。一切众生悉入自行之方便。故言方便品(云云)。八本迹者。如来本地久已证得一切权实。名为自行。中间垂迹亦作兼带等说。今日垂迹寂灭道场。带别化他说自行。次说一化他。次说三。次说二。次说废三等。皆名化他权实。束本权名实。束迹实名权。即是自他权实也。结此则有四句。一切实一切权。一切亦权亦实。一切非权非实(云云)。身子本证一切权实即自行。迹在鹿苑单受化他。在方等受一被三折。在般若带二转一。至法华废三悟一。皆是化他权实。束本权为实。束迹实为权。即自他权实亦具四句(云云)。若从佛迹说。亦是化他之权实。亦称方便品。若从引入圆因。自行亦是方便品。若从身子迹权。亦是方便品。若从身子迹入实。亦是方便品。为此诸义故称方便品也

○从此品下。讫分别功德品十九行偈。或至偈后现在四信弟子文尽。名为正说分。若作两正说。从此下讫授学无学人记品。是迹门正说。今且逐近就迹门正说更为两。一纵此下。是略开三显一。二从告舍利弗汝已殷勤下。是广开三显一

○略更为二。初从尔时世尊下。是略开三显一。二从尔时大众下。是动执生疑。略开三显一。有长行偈颂。长行为二。一寄言叹二智。二绝言叹二智。若不措言则无能知者。虽复称扬言不能尽。诸佛二智如前说(云云)。寄言为二。一明诸佛权实。二明释迦权实。诸佛道同是故俱叹。上光照他土。弥勒横问。文殊引古大众竖闻。正表于此故发轸定起。即明诸佛道同也。就叹诸佛文为三。一双叹二双释三双结。就双叹中先经家提起次正叹。尔时者。当尔之时也。佛常在定何故言起。此有所示。往古诸佛说此经时。必前入无量义即入法华。今佛亦尔。此示世界悉檀哀从定起。履历法缘二俱审谛。说必不谬增长物信。此示为人悉檀哀从定起。佛寂而常照。尚须入定方乃说法。况复散心妄有所说。此是对治悉檀。哀从定起。入定缘理安心实相。出定令他安心实相。此是第一义悉檀。哀从定起。安此四法故言安详而起也。告舍利弗者。小乘中智慧第一。将欲因其破小智显大智。废会开覆凡十种。如玄义中说。此乃经家提起之文。法华论云。佛入甚深三昧正念不动。如实智观。从三昧而起。现如来得自在力故。如来入定无能惊忤故。论与今义相应。第(一义)悉檀出过世间。故无能惊忤。四悉檀无障碍故得自在(云云)。加趺坐者。古往微尘恒沙诸佛。及弟子尽行此法故。又加趺起恶觉。尚生他敬心。况入深境界。而不适悦天人耶。又非世受用法。不与外道共。能破魔军烦恼故。又能生三种菩提道故。私谓此是四悉檀意也

问。余经云系念在前者云何

答。背色想生死烦恼境界在后故。观寂灭涅槃所缘。在前故应作四解(云云)

问。云何在面

答。凡人于面起欲能生猗乐。然后遍身。又九处流秽。面有七孔以不净治欲。故系缘在面(其一)又六识在面心多上缘。表一切贤圣尚空与空相应故。系缘在面(其二)又若观于面则能分别六识。为分别故故系缘在面(其三)又身有六分头面为胜。表诸法中实相第一。第一法故系缘在面(其四)就双叹二智。先叹实次叹权。实者诸佛智慧也。非三种化他权实故言诸佛。显自行之实故言智慧。此智慧体即一心三智。甚深无量者。即称叹之辞也。明佛实智竖彻如理之底故言甚深。横穷法界之边故言无量。无量甚深深高横广。譬如根深则条茂源远则流长。实智既然权智例尔(云云)。其智慧门即是叹权智也。盖是自行道前方便。有进趣之力故名为门。从门入到道中。道中称实道前谓权也。难解难入者叹权之辞也。不谋而了无方大用。七种方便不能测度。十住始解十地为入。举初与后中间难示难悟可知。而别举声闻缘觉所不能知者。执重故别破之耳。法身本意元以自行权实拟之。无机逃走故言不知。华严顿照聋哑瞽聩故言不知。方等弹斥保住草庵故言不知。般若转教无心悕取一飱之意故言不知。今大机启发放光动地。彼此今古诸佛道同。由怀疑惑故言不知。利根菩萨节节能知。钝同二乘是亦不知也。门者光宅取二乘方便。为今经智慧门。此须与夺。若尔即是得门。云何如来破言不知。不知者则非门也。与者此是最浅之能永不识所(云云)。今解自有方便智慧为门得入佛智慧。如璎珞云。二观为方便道。得入中道第一义谛。亦是三教各各有四门。为方便得入中道。光宅之解于二观中秖是一观。于十二门秖是一门(云云)。又方便智慧为门得入方便智。即是三教各各四门齐教入证也。自有佛智为门得入佛智慧。如上说圆因称方便品。即是自行观智为门。即是今经所叹其智慧门。圆教四门即其一也。自有实为门入方便智双照二谛即其义也。如此释者丰富开阔。何如光宅区区一种耶。若依论以阿含为门。此须开拓诸教准观可知(云云)。从所以者何下。光宅云叹释迦章。今推文意是双释诸佛二智也。佛曾亲近至尽行道法。是释诸佛实智。良由外值佛多禀承至要故。实智甚深。良由内行纯厚尽行道法故。实智无量。无量则释横广。甚深则释竖高也。勇猛精进名称普闻。是释诸佛权智。其智慧门难解难入。良由勇猛精进能入难入之门。既入门已泽被无疆物钦胜德。故名称普闻。亦可分句勇猛精进能入法门。即释权智深。名称普闻即释权智广。观权文无深广之语。例实智此义则成(云云)。从成就甚深下。双结诸佛二智。称理究竟故言成就。到彼岸底故言甚深。此结成实智也。称机适会故言随宜。非七方便所知故言难解。此结成权智也。随情则翳理故言难解。了义故意显故言易知。摄大乘云。了义经依文判义。不了义经依义判文即斯义也。有时解成就甚深未曾有法。结自行权实。随宜所说意趣难解。结化他权实(云云)。从吾从成佛已来者。是叹释迦权实。旧云释迦权实各各叹。谓吾从成佛下。是叹权。所以者何。是释权如来知见广大下。是叹实。从无量无碍下。是释实。从如来能种种分别下。是结叹实文。旧料拣前后有三意。一合叹诸佛二智者。明二智体同。开叹释迦二智者。明二智功用有异。二明垂迹之本。故诸佛先叹实。明显本之能。故释迦先叹权。三诸佛显自行。先须得实。释迦明化他。先以权引童蒙。而互现出没者。将明体圆不可偏存。存则失旨也。今谓不尔。但依文次第于义易解。不须曲辩。又汝云诸佛道同。云何异解。如人善赞孝顺而打掷父母(云云)。就释迦文亦为三。初双叹次双释后双结。吾从成佛已来叹实智。若实智不圆佛道不成。既云成佛。一成一切成。即是叹实智也。种种因缘下。是叹权智。四十余年以三种化他权实逗会众生。故言种种因缘也。譬喻者。小乘中以芭蕉水沫为譬。大乘中以干城镜幻等譬。依诸论者以小乘譬乳。大乘譬醍醐也。广演者。能于一法出无量义也。无数方便者。即七种方便也。引导众生令离诸著者。说散十善离三途着。说净十善离欲界着。说三藏离见思着。说菩萨法离涅槃着。说佛法离顺道法爱着。从所以者何。是双释二智也。如来半句即是释实智。从真如实相中来。而得成佛道故名如来。即释成实智也。方便即是释权智。由于方便善巧故能种种因缘。知见波罗蜜者。即是双举权实知见也。一切种智名实知。佛眼名实见。道种智名权知。法眼名权见。悉到事理边故。悉名波罗蜜。皆已具足者。权实悉究竟也。若不作双释之意。那忽言皆已。皆已者双释意显也。从如来知见广大深远。即是双结释迦二智也。如来知见如前说。广大明横深远明竖。如此实智非横非竖。寄言往叹论其横竖照无限极。如函大盖大也。无量无碍下。即是结权智也。自行之权道前方便约诸法门。故知是结权智明矣。实智无若干也。光宅以此释实智。非但光宅不识实智。梁代皆不知其无碍慧无若干也(云云)。无量即佛地四等也。无碍即佛地四辩也。能于一辞一义。旋出无量乐说不穷。比于别通菩萨。如甲上土方地。力即十力。畏即四无所畏。禅尽禅之实相。定即首楞严定。三昧即王三昧。深入无际者。结成竖深。成就一切未曾有法结成横广。从舍利弗如来能种种分别下。旧将结成前权实。今用起后将欲绝言。更举权实为绝叹之由。文为二。初举绝叹之由。次指绝言之境。郑重者表殷勤也。如来能善分别。巧说诸法者。即举权也。言辞柔软悦可众心者。举实也。何以得知。上见他土说顿云。其声清净出柔软音下。身子领解云。闻佛柔软音深远甚微妙。据前后两文。知是举实智也。前叹中前实后权。今何意前权后实。明前欲寄言故从实而舒权今欲绝言须卷权归实耳。从取要言之是指实境。要者茣过于实也。无量无边未曾有法是指权境。又举要是创指之端。无量无边是指权。未曾有法是指实。言此二法佛悉成就。修道得故此那可说。若单明一事不应言悉。既双指权实其意明矣。止者下。第二即绝言叹也。印师云。欲因止生其疑请之心也。观师云。实法难知故先抑止惊其常情。今明此法深寂言语道断。体不可说故止而叹之。设慈悲为说闻不能解。伤其善根是故止也。从所以者何下。是释止叹之意意为两。一就佛是最上人成就修得最上法故不可说。次明甚深境界不可思议故不可说。就佛成就下。明上人权实横满不可说。从唯佛与佛下。明上人权实竖深不可说。成就对不成就。乃至难解对不难解。即是横明成就。修道得故故不可说。唯佛与佛乃能究尽者。初中分获未尽其源。如十四日月光用未普。独佛与佛究竟边底。如十五日之月。体无不圆光无不遍。如此竖深修道得故。故不可说。从诸法实相下。即是甚深境界不可思议故不可说。光宅云。初一句标二智章。诸法标权智境。三三非一故言诸法。三法之中其教最显。教必逗机仍有其人。故知三三是权也。实相者是实智境。一理非虚故言实相。四一之中遍举一理。理是本故故是实也。中有九句还释上两章耳。前五句释权章。如是相者。三乘言教揽而可别也。如是性者。三乘教性分不可移易也。如是体者。三乘之教八音章句各各有体。菩萨教以六度为体(云云)。如是力者。三乘教用训导之力也。如是作者。三乘教被前人有造作也。广实智境略不牒章。实境有四一。以四广其一理。如是因者。境生真解为因。万善望果也。如是缘者。境发实智为缘。以因所望处为果。果起酬因为报。后二句双结。初句结权。本即举相末即举作。次句结实。究竟即结因。等即结报也。北地师云。三乘法皆有相性果报本末也。瑶师云。如是相性此释智慧照用。三乘萌异为相。必尔成三为性。发心为体随心。所堪为力。力有所造为作。作行招果为因。因者语其已分。所由为缘。缘者语其外力。遂克为果。酬因为报。相为本报为末。终同一致为究竟等也。如是者。其事不差也。畅师但约佛上作。相者十力各有相貌也。性者。从根各有所习。所习不改谓之为性。是性力境也。体者。根性不同所欲亦异。言其心用缚着故以体为名。此欲力境也。力者。定别名也。神通变动非定不运。镇心静乱非定不寂。故力为禅定境也。作者。是业。即业力境也。因者。道为因能至涅槃。即至处道力境也。缘者。缘宿命力境也。果者。据今因所召果在未来。是天眼力境也。报者。今报以望往因据即漏尽力境也。故语报是漏尽也。本者是相末是报。总而望之都是处非处力境也。上来诸释非不一途。然于理不通于文不允。文不允者经云诸法。何法不收岂止三乘耶。理不通者。经云实相何所不在。而但在因果体。若实独在于佛佛则不权。权独在三乘。三乘则永无实。若三乘但为五。则权法不足复全无实。若四句但在佛佛全无权。实亦不足。义不涉于凡夫。则诸法之文。便是无用。实相不遍实相外别更有法。如此等过故皆不用也。释论三十一。明一一法各有九种。一各有体。二各有法如眼耳虽同四大造而眼有见用耳无见功。如火以热为法而不能润也。三各有力。如火以烧为力水以润为力。四各有因五各有缘。六各有果七各有性。八各有限碍。九各有开通方便。达磨郁多。将此九种会法华中十如。各有法者。即是法华中如是作。各有限碍者。即是法华中如是相。各有果者。即是法华中如是果如是报也。各有开通方便者。即是法华中如是本末究竟等。余者名同可解。今明此境为二。初一句略标权实章如文。次十句广释权实相。今作四番释。一约十法界。二约佛法界。三约离合。四约位。经云诸法。故用十法界释也。经云佛所成就第一希有之法。故用佛法界释也。经云止止不须说。我法妙难思。故用离合释也。经云唯佛与佛乃能究尽。故用位释也。约十法界者。谓六道四圣是为十法也。法虽无量数不出十。一一界中虽复多派。不出十如。如地狱界。当地自具相性本末。亦具畜生界相性本末。乃至具佛法界相性本末无有缺减。故毗昙毗婆沙第七云。地狱道成就他化天法。即是其例余九法界亦如是。当知一一界皆有九界十如。若照自位九界十如皆名为权。照其自位佛界十如名之为实。一中具无量。无量中具一。所以名不可思议。若照六道三圣五如为权。若照佛界四如为实。当分历历此则可说可示。何俟止止绝言叹也。所以一中无量。凡夫虽具绝理情迷。二乘虽具舍离求脱。菩萨虽具照则不周名不了了。如来洞览横竖具足。唯独自明了。余人所不见不可宣示。止止绝言其在此耳。上玄义中已说今不具记(云云)。二约佛法界释者。佛界非相非不相。而名如是相。指万善缘因。故下文云众宝庄校即其义也。佛界非性非不性。而名如是性。指智慧了因。故下文云有大白牛也。佛界非体非不体。而名如是体。指实相正因。故下文云其车高广也。佛界非力非不力。而名为力。指菩提道心慈善根力等。故下文云又于其上张设幰盖也。佛界非作非不作。而名如是作。指任运无功用道。故下文云其疾如风也。佛界非因非不因。而名如是因。指四十一位。故下文乘是宝乘游于四方也。佛界非缘非不缘。而名如是缘。指一切助菩提道。故下文又多仆从而侍卫之。佛界非果非不果。而名如是果。指妙觉朗然圆因所克。故下文直至道场也。佛界非报非不报。而名如是报。指大般涅槃。故下文得无量无漏清净之果报也。佛果非本非末。而言本末。本即佛相末即佛报。是自行权也。佛界非等非不等。而言究竟等。指于实相。故标章云实相也。是自行之实也。即实而权故言本末。即权而实故言为等。此是如来自行权实最为无上。无上相乃至无上果报。横广竖深而无有上。故标章云诸法实相也。例亦应言诸法实性实体实力。乃至应言实究竟等。但略举一而蔽诸耳。如来遍照横竖悉周如观掌果。秖为凡夫如双盲二乘如眇目菩萨夜视蒙胧不晓。不可得说。止止绝言其意在此耳。三约离合者。若佛心中所观。十界十如皆无上相。乃至无上果报。唯是一佛法界。如海总万流。若千车共一辙。此即自行权实。若随他意则有九法界十如相性等。即是化他权实。化他虽复有实皆束为权。自行虽复有权皆束为实。此即自行化他权实。随他则开。随自则合。横竖周照开合自在。虽开无量无量而一。虽合为一一而无量。虽无量一。而非一非无量。虽非一非无量而一而无量。唯佛与佛乃能究尽。凡夫则诽谤不信。二乘则迷闷不受。菩萨则尘杌未明。为此义故止止绝言(云云)。四约位者。如是相者一切众生皆有实相。本自有之。乃是如来藏之相貌也。如是性。即是性德智慧第一义空也。如是体。即是中道法性之理也。是为三德通十法界位位皆有。若研此三德入于十信位。则名如是力如是作。入四十一地。名如是因如是缘。若至佛地名如是果如是报。初三名本。后三名末。初后同是三德。故言究竟等。初位三德通恶通善通贤通圣通小通大通始通极。虽在恶而不沈。虽在善而不升。虽在贤而不下。虽在圣而不高。虽在小而不窄。虽在大而不宽。虽在始而非新。虽在极而非故。故是不可思议。不可得说止止绝言耳

复次三德究竟等者。十界相性权实开合差别若干。以平等大慧如实观之。究竟皆等。若迷此境。即有六界相性。名为世谛。若解此境。即有二乘相性。名为真谛。达此非迷非解。即有菩萨佛界性相中道第一义谛。若以此慧。等于俗谛。俗谛非迷。等于真谛。真谛非解。非解非迷。双非迷解。但名平等。若双照者。权即是实。实即是权。虽二而不二。亦名究竟等也。又权实不二之境。七种方便。不能以不二智等不二之境。唯有诸佛以不二智等不二境。故言究竟等。又今大乘机动。不明九界性相。直说一切性相悉入佛界性相。昔教不说。谓昔不与今等今教说之。知昔与今等。故言究竟等。初约惑解等。次约人等。后约教等。说此甚广。记者不能委悉耳。若就绝言绝思。明不可思议。释论七十九云。不可思议名不决定。出一切心心数法。出一切言语道。不能行不能到。故名不可思议。若就譬喻明不可思议。如释论十四。不以败坏色得趣平等道。观色不异乃能等于大乘。如明与暗共合。而汝不见谓明暗异。欲知其义如彼月光。又日出时暗不向十方。暗常在无所归趣。明亦如是与暗共合。生死与道合。道即是生死。佛之所尽已尽所度已度。皆不可思议。诸经诸论此例甚多。若就事中不可思议者。如阿含经明四不可思议。谓众生世界龙佛。众生从何处来向何处去。为底而生为底而死。世界为有边无边。为可断不可断。为天龙人鬼谁所造耶。阿含云。一士夫于王舍城拘絺罗池侧。思惟世间边无边。见四兵入藕丝孔。自惊我狂耶。世无此狂。问佛。佛言非狂是修罗。为诸天所逐退入藕丝孔藏。此乃世间思惟非涅槃道。无义饶益无法饶益无梵行饶益(云云)。龙雨为从龙口耳眼鼻舌出耶。实不从尔许出。但从其念出。念善念恶皆能出雨。由前本行今得是力。须弥腹有天名大力亦能作雨。又经出五道各一不可思议。地狱有断续。畜生能飞。鬼能变少为多。人能令火烧薪。天能自然致果报。皆是果报法事不可思议(云云)。此是约因缘事。释不可思议。况甚深境界。宁非不可思议耶。偈有二十一行为两。初十七行半颂长行。后三行半略开三显一动执生疑。前又二。初四行颂寄言叹。后十三行半颂绝言叹。夫偈颂长行互有广略者。令义易显耳。长行二佛权实各叹表化缘异。故颂中二佛合叹。示二智理同故。初寄言中又二。初两行合颂二佛二智。后二行合颂二佛释叹结叹等也。初又二。今初一句世雄者。颂上诸佛智慧也。不可量者。颂上甚深无量。此颂诸佛实智也。次三句颂上诸佛权智。此有三异。一上举人又标法。故云诸佛智慧。今颂但颂人。将人以美法。故云世雄。二者上开叹今合叹。以法别故须开。以人总故须合。三者上云一切二乘不知。今言一切众生类不知。佛力下。后一行颂叹释迦二智也。佛者颂吾从成佛也。正颂实智。力无畏等颂诸功德。是颂权智。余法者即指化他之权。是实智之余助耳。正颂上种种因缘(云云)。本从下后二行合颂二佛释叹结叹之意也。本从无数佛具足行诸道。颂上诸佛释叹。佛曾亲近百千诸佛尽行道法之文也。甚深微妙法。颂上结叹实成就甚深未曾有法也。难见难可了颂上结叹权意趣难解也。于无量亿劫行此诸道已。颂上释释迦知见波罗蜜皆已得具足。上二句举因具足。次下一句举果具足。我已悉知见一句。颂上结释迦二智如来知见广大之文也。或时用四偈。合颂上二佛权实。文为六。初世雄一句。总颂二佛二智。二诸天及世人三句颂拣人。三佛力下一行颂释迦中释权实。四本从下一行。颂诸佛释权实。五于无量下半行。颂上行因。六道场得成下二句。颂上得果。从如是大果报去。第二有十三行半颂上绝言也。文为五。初半行如是大果报。即颂不思议境。但举初后中间略可知。义字兼颂究竟等也。大与种种如玄义中说。我及十方佛下第二半行。追颂取要言之佛悉成就也。不可示下第三半行。追颂上止不须说也。实相非方所故不可示。非言语道故言辞相寂灭。从诸余众生类下。第四颂举不知之人。故上长行明无有知者故止而不说。颂中十行半颂出不知之人。文为八。初半偈总拣不入者。即七方便也。除诸下。第二二句拣能入者。即圆教十信。故言信力坚固者也。长行明究竟佛知。颂中明初信知。互举耳。诸佛子下。第三有一行半。拣二乘不知。假使满下。第四有一行。举身子不知。正使满下。第五一行半。举诸大弟子。辟支佛下。第六二行举支佛。新发意下。第七二行半。举发心菩萨不入。发心语通。或可六度菩萨三僧祇未断惑名为发心。或可指上人天中自摄得六度而发心之语别拟通别等发心也。不退菩萨下。第八有一行。拣不退菩萨亦不知也。通教不退断界内惑。是故不知别理。别教地前亦有证位不退行不退等。亦所不知也。次又告舍利弗无漏下。第五一行半。颂上难解法佛能知实相境。无漏不思议者。颂上结要举权实所止之境也。甚深微妙法一句。颂上第一希有难解之法。我今已具得三句。颂上唯佛与佛乃能究尽也。明诸佛道同同皆究竟。故云唯我知是相十方佛亦然。释不思议者。如如意珠无毫厘之有能雨众宝。实相不生能生般若也。无漏不思议一行半为本。生出四种解释。已如上说。从无漏半句。为十法界释作本。十法界十如。收诸凡圣理性无漏失也。收三谛无漏失。权实智无漏失。约不思议为开合释作本。即权而实即实而权。故不可思议也。约甚深微妙法。为佛法界释作本。此可知。约唯我知是相。为约位释作本。此亦可知(云云)。从舍利弗当知诸佛语无异下。略开三显一动执生疑。就开显为二。初明诸佛显实。次明释迦开三。互明一边耳。诸佛语无异者。此论诸佛化道是同。次两句劝信。后两句正显实。世尊法久后。要当说真实。即显真。动昔之执。生今之疑。将非魔作佛。正由闻此语也。佛既如实语劝信。何事翻疑。为防因疑起谤者。故须劝信耳。从告诸声闻众下。明释迦开三。文为三。初一行正明开三。将明二乘之非。故言逮得涅槃者。又解我令脱苦缚逮得涅槃。即拟六度菩萨乘。何以知之。修六度行即免四趣缚。未能入灭度。三僧祇百劫乃得涅槃。逮之言远乃及耳。又六度行前度他。故言我令脱苦缚。后取无漏故言逮得涅槃。此义推之知是六度乘也。又以数推之下句。云佛以方便力示以三乘教。若不指此将何为三。不应重数二乘为三乘也。次半行正斥三乘皆是虚伪。次两句出立三之意。意是权引离诸苦故。非为真实。但是方便门耳

○从尔时大众下。是腾疑致请。由闻三伪一真故。执动疑生。文为二。一叙疑。二正请决。叙疑又二。一经家叙。二正生疑。先叙千二百疑。次叙四众。上斥三乘皆是方便。叙疑但在二乘者。以其执重疑深偏举若至下陈疑中。即云求佛诸菩萨大数有八万。亦皆有疑。故知三乘佥疑。偏举二乘耳。从各作是念下。是正疑。又为二。一疑佛二智。二疑己所得。从何故殷勤称叹方便。即是总疑权实二智。从而作是言佛所得法甚深者。是疑实智。有所言说意趣难知下。是疑权智。以闻诸佛语无异要当说真实。从此生疑。何者佛昔说三乘智慧同证不差。但余习有尽不尽耳。今忽称叹如来二智非我所及。是故疑佛二智也。从佛说一解脱义我等亦得此法下。此是自疑所得。三乘圣道是真出要我修此理亦到涅槃。而今忽言皆是方便。未知何者真实。故言不知是义所趣。此从上斥三为伪而生是疑。尔时舍利下。第二正请。文有三请二止。就前为三止。瑶师龙师云。初止为理深难解。初请为自他求决。次止为惊疑不信。次请为久殖必解。后止为必谤堕恶。后请为利根得益。今师或时云。佛豫知三周得益前后不俱。故三抑俟其三请也。就初请为二。一长行二偈颂。长行为二。一陈疑二陈请。陈疑疑二智。陈请已请众请。颂中有十一行偈文为六。初二句颂疑实智。自说得下。第二三行颂疑权智。无漏诸下。第三有三行明三乘四众有疑。上句明罗汉。后二行明缘觉。中间称及求涅槃者。即是明六度菩萨。何以得知。上云逮得涅槃者。此中称及。及者此菩萨自求涅槃。又以及他。故异二乘知是菩萨也。于诸下。第四有一行半明身子疑。佛口所生下。第五有一行明佛子疑。诸天龙下。第六二行总明同疑请也。夫偈颂长行。可以意推。如其非颂即是长出。于义非急者。不能烦文分擘故略耳。从尔时佛告下。是二止。更牒疑为请悉如文(云云)

妙法莲华经文句卷第三下妙法莲华经文句卷第四上

        天台智者大师说

○从尔时世尊告舍利弗汝已殷勤三请岂得不说下。广明开三显一。凡七品半文为三。一为上根人法说。二为中根人譬说。三为下根人宿世因缘说。亦名理事行。例如大品亦为三根(云云)。今以十义料拣。一有通有别。二有声闻无声闻。三惑有厚薄。四根转不转。五根有悟不悟。六领解无领解。七得记不得记。八悟有浅深。九益有权实。十待时不待时。一明通别者。初周别名法说。通则具三。如优昙花时一现耳。即譬说。若我遇众生。尽教以佛道。即因缘说也。中周别名譬说。通则亦三。我先不言皆为化菩萨故。又合譬于一佛乘分别说三。即是法说。于二万亿佛所常教化汝。即因缘说。若谓此文属法说者。可取长者闻已惊入火宅方宜救济。即因缘说。下周别名宿世因缘。通亦具三。涅槃时到众又清净令入佛慧。是法说。有一导师是譬说。而作三周者。从多从正从略从傍。欲令名字不滥。各据一意耳

问。三周为三根人。一周通有三说者。一说应具三根

答。法说非止逗上中之上。又有中下。从正略傍故言逗上根人耳。余二周亦如是。二明有声闻无声闻者。光宅定有实行声闻。若言无实权何所应。开善解无实行声闻。引胜鬘三乘初业不愚于法。外凡已知一乘。宁有二乘犹执小果。经明有者权也。此二家偏执乖经失义。若定有者。经那言无声闻弟子但化诸菩萨。若定无者谁入化城。亦无三可会权何所引。若言实有为权所引者。亦应实有三藏佛。复为权三藏佛所引。若实无此佛。但有权佛者。何意不许但有权声闻无实声闻耶。此义不例。实有断界内惑者。呼此为实而权者应之。何处有断界内惑佛。而有权佛应此佛。今明有无不可偏执。若从长者实智往观则无客作人。若就穷子根性。则便自谓作人。法华论有四种声闻。一决定。二上慢。三退大。四应化。前二未熟不与授记。后二与记。若依今经应有五一久习小今世道熟。闻小教证果。如论是决定声闻。二本是菩萨积劫修道。中间疲厌生死退大取小。大品称为别异善根。佛且成其小道为说小教。齐教断结取果。是退大未久习小来近理应易悟。如论是退菩提声闻。三以此二故。诸佛菩萨内秘外现。成就引接令入大道。如论是应化声闻。四若见权实两种能出生死。欣乐涅槃修戒定慧。微有观慧未入似位薄有所得。谓是证果。此名未得谓得未证谓证。如论即是增上慢声闻。五者大乘声闻。以佛道声令一切闻。若从决定退菩提两种。即有声闻。若从大乘理无灰断永住化城。终归宝所。实者既尔则无有权故无声闻。若增上慢者。既未入位则非实。又非应化则非权。若得此意有无冷然何须苦诤

复次秪就大乘声闻。复论有无。若权作应化。外现小迹内隐大德。则谓无大乘声闻。若从自行发迹显本。则言有大乘声闻。今开三显一正意。为决定退大声闻令成大乘声闻。自行既立即能化应声闻。若得此意则达有无也。第三惑有厚薄者。瑶师云。三根得果已后游观无生。无生之理是一。及其出观缘三教则异。将必异之三教。惑于无生之一理。谓教既三理岂容一。又将一理惑于三教。理既是一教宁得三。踟蹰理教之间回遑得失。以理惑教此有得义。以教惑理此有失义。上根以理惑教情多。初闻法说顺情即悟。下根以教惑理情多。闻法说无三。逆其计谓故三闻乃解。中根处二楹之际。法说不悟譬说便了。今谓此释三根未必应尔。三人踟蹰何等理教。若回遑小乘理教则疑惑未尽。尚非初果断结之人。若回遑大乘理教。大乘条然永异。何曾与小乘相滥。而言踟蹰耶。若以小惑大。以大惑小。尔前未斥方便。那忽游观出入。预有踟蹰。既预踟蹰即已疑生执动。非始今日。若先动执生疑。闻开三显一即应领解。那忽犹有惊疑。进退无据故不用此解。今明根有利钝者。皆论大乘根性。惑有厚薄者。约别惑为言耳。即为四句。一惑轻根利。二惑重根利。三惑轻根钝。四惑重根钝。若别惑轻大根利初闻即悟。若惑重根利再闻方晓。若惑轻根钝三闻乃决。第四句虽复三闻不能得悟。止为结缘众耳。或可初两句根利同为上根。或可中间两句为中下根(云云)

复次约初品无明三重。覆初住中道。若初法说上根之人。三重无明一时俱尽。开佛知见入菩萨位得菩提记。中根断二重无明。下根断一重。次譬说时。中根断第三重尽。开佛知见入菩萨位得授记莂。下根进断二重。次闻因缘说。下根断三重尽。开佛知见入菩萨位也。例如小乘十六心未满不得名初果。十六心满名须陀洹也。四明转根不转根者。旧云上根初闻法说即悟。而中根转同上根。下根进同中根。若譬说时中根前已成上。即能得悟。下根成上。次因缘说时。下根已同于上故即得悟。若尔转下成上。因缘说时皆悉是上为利则均那得犹称钝者待因缘说耶。若转成上即同上悟。若其未悟犹受钝名。则无转根之义。例如身子一闻目连再听同得初果。若二皆利则无复优劣。若犹称利钝转根义不成。夫众生心神不定。遇恶缘转利为钝。遇善缘转钝为利。先世值佛闻法自有转下中为上。俱于法说得悟。自有转下为中。闻譬说得解。下者不转三周乃了。如此转根不同旧释。譬三刀斫木利一中二钝者三下。利钝之名。不失木断之处是同

问。三根入初住位犹有利钝不

答。真修体显则无差降

问。若尔初住已上。更起缘修有优劣不

答。此同位人无复胜负。真修体融宁得有异耶。五明有悟不悟者。经中多明菩萨为上根缘觉中根声闻下根。若言菩萨上根。应并在法说中得悟缘觉并在譬说中得解声闻并在于因缘中得悟耶。然经中一往判出三根。至于悟解义未必然。今经但见声闻得解。不见支佛者。支佛是中根。既值佛出世入声闻数。随根得悟故。不别标缘觉耳。故身子请偈云。其求缘觉者。比丘比丘尼。依此文即知缘觉入四众中摄也。又法师品云。比丘比丘尼优婆塞优婆夷。求声闻者。求支佛者。岂无缘觉得解耶。旧云菩萨是上根。不必皆利从多为上。而执心易转。原其域怀求佛。但执过三百已即求近果。此疑易悟。三根菩萨同在法说得解。上者或在略说。中者或在广说之初。下者与身子齐。今明菩萨语通。但使发大心悉是菩萨。何必并是利根。及身子尚少。岂得初周之前已并得悟。若尔流通寿量。何意有诸菩萨节节得悟无生忍者发菩提心者。旧云寿量中悟。皆是法身增道损生。今言不尔。有六百八十万亿那由他恒河沙人。得无生法忍。此人始得此忍。当知寿量之前未是法身。故知菩萨得悟不可局在初周之初也

问。菩萨得悟通于始终。二乘得悟亦应至后

答。三周定父子天性已竟。则皆名菩萨。设在后悟同名菩萨悟也。六明有领解无领解者。若三乘同悟。何意但见声闻领解其二则无。今明无佛出世名独觉。闻佛说十二因缘法名缘觉。既入声闻数中得悟领解。皆不别出大意可见。身子迦叶等。悉是中乘根性。故声闻领解兼得缘觉无劳别出也。又四众中。有发缘觉心者。其人得悟即不一也。信解品云。密遣二人追捉将还即是其义。菩萨不领解者。声闻之教不明得佛。今经开其归大之路。自恐解谬故对佛述解。菩萨不尔故无领解。又其意有三。一菩萨本意求佛。设有异执而执轻终归取佛。无有不得之虑。今闻三周之说。但是正其观慧故不须领解。二菩萨悟大处处有文。二乘作佛始自今教。逐要流传。故略菩萨领解。胡文或有汉略不书耳。三菩萨位行深绝。诸新小菩萨不敢领解。说寿量竟弥勒总都领解。初从无生法忍。终讫余有一生在。则是具足领解更求何物(云云)。七得记不得记者。若同皆领解。何故声闻得记。不见缘觉菩萨受记。此亦三意。一者昔明二乘入正位不能发心。何由得记今既悟大。欣斯别决故为记劫国也。菩萨发心求佛行成自满。故不欣急求佛亦不促授。又前教处处授菩萨记。此是恒说逐要传译如前(云云)。二菩萨亦有别记。调达龙女岂非记耶。又法师品云。求声闻者。求辟支佛者。求佛道者。如是等类。咸于佛前闻法华经。我皆与授记。当得三菩提。此岂非皆记耶。三二乘昔来未曾得八相记。故记其劫国。菩萨先已曾记。故不重明耳。浅近之记初住已得。非菩萨所欣。菩萨所欣乃是圆极妙觉远记耳。故寿量品中。始从发心讫一生得。妙因斯满极果顿圆。此乃授法身记莂何谓无记耶

问。若小悟大。应同授法身记。那得授八相记耶

答。八相是应记。既得应记知必有本。欲使物知闻共结来缘。故与应记耳。又此二乘若闻寿量。即同损生得法身记也。八明悟有浅深者。一往同破无明入证初住。细寻必应明晦。初闻法说尚入佛慧。更闻譬说岂不重明。又闻因缘理自增进。更闻寿量弥复优深。如听法人重闻胜前。单复厚薄方之可知也。九明权实得益不同者。一云实行得益。权行正为接引影响不论其益。今明不尔。若至寿量权实悉得益。增道弥高损生弥尽。邻圆际极唯一生在。岂非权者益耶。所以初为影响共熟实行。后说极果则自道明。文云出入息利乃遍他国。息利在他即是己利实行得益由于权引。化功归己权亦得益。故一音演说法众生随类各得解。何必须待寿量耶(云云)。又我自欲得此真净大法即是自益也。十明待时不待时。尔前不悟必待法华悟者。名为待时。法华前教已解者。名不待时。何故尔。佛有显密二说。若显说为论。法华之前二乘未悟大道。要须五味调熟会在法华。故云。说时未至故。今正是其时决定说大乘。此即待时也。若密教为论。未必具待五味在法华方会。尔前密有入者故名不待时。此乃大判时不时。若就三周。亦是待时不待时。迹本二门。亦是待时不待时。致有前后悟入即此意也

问。有一种根性非密非显二时不摄者。应是失时永不得悟耶

答。余经或谓此为失时。今经不尔。此人虽于密显两时不悟。虽生灭度之想。而于彼土得闻是经。故无失时。乃是待彼土之时耳

问。五千起去应是失时

答。此等应以如来灭度后弘经人受益也

问。身子初周为四众三根请。譬周为中下请。云何言佛各为三根人三周说法耶

答。此语不便请则普请说亦普说。但上根智利闻法得悟。中根处中闻譬得悟。下根居下闻三得悟。汝当随义云何随语(云云)

问。宿世是过去事法。譬是当现事不

答。经无文义推应尔。引三归一。三望一。一则是当。举事为譬。譬即是现。准后望前应如所问

问。旧以五浊障大。四句料拣如前说。有人断见与无明合共为障。指法华论云无烦恼人有染慢不知一乘法身常住者是也。若博地不执涅槃。而不闻法者。即是无明独为障。若尔为当三周闻法已破无明。为当未闻法破无明。若闻法已破。则无明非是障。若未闻法而能破无明者。都虑无有障。是义云何

答。是他人立义今为其通。譬如灯生闇灭不可定其前后。虽不前后闇定是障(云云)

问。胜鬘云。三乘初业不愚于法自知当觉。优婆塞戒经第十四云。二乘自知得菩提。且取小乘果。又十三云。知之者易行之者难。虽知一乘而取罗汉。彼两经皆言知。今经云何三根之后犹自不知。初疑后悟此义云何

答。此经亦云知。文云若实得罗汉不信此法无有是处。除佛灭后现前无佛。此人虽生灭度之想。若遇余佛便得决了。凡有三意。前明知。次明不知。后会归知。非永不知。又身子云。今于佛前皆堕疑惑。我今不知是义所趣。又大通佛时。声闻多生疑惑。彼见佛闻法尚疑不知。况不见闻那忽得知。若执二文更相矛盾。秖增诤竞于道何益。论者止可论余事。声闻成圣能知不能知。唯佛境界非尔所谙。今试融之三乘初业初业为二。若久远为初业。曾闻于大则不愚于法。若取中忘今日学小始修念处。为初业者。是则不知其义如此。若得此意。权为初业是则能知。实是初业则不能知。有人言。利者能知钝者不能知。此应四句。权为利钝示俱不能知。权为利钝。示俱能知。权为利钝。闻则能知不闻不知。权为利钝。俱示非知非不知。今不取此判。但取权者内心了了久知实行者未得入大是故不知。于义自显(云云)

问。缘觉出无佛世。云何三周得有缘觉

答。释论云缘觉独觉。独觉出无佛世。缘觉愿生佛世。华严云。菩萨下兜率放光照之。觉即舍身不觉徙之。大经云彗星。中论云。支佛出世佛法已灭。此是独觉人也。愿生佛世者先得初果十四生未满值佛即成罗汉。不值佛即成独觉。其既值佛亦不舍寿亦不被移。愿见佛故二果三果例然。又有部行缘觉。在无佛世师徒训化也。此应有二种。佛去世后无文字。众生根钝故。支佛不说法。此非部行也。部行者能说法也。又有变化缘觉。宜应见者现缘觉身。今三周之座。有缘觉者其义可解

○初周法说文为五。一从殷勤三请岂得不说下讫卷。正是法说。二从第二卷初讫偈颂。是身子领解。三从吾今于天人下。讫佛所护念。是佛述成。四从汝于来世。讫宜应自欣庆。是与授记。五从四众讫尽回向佛道。是四众欢喜。初有长行偈颂。长行为三。一许。二受旨。三正说。许文为三。一顺许。二诫许。三拣许。汝已三请是顺许。汝今谛听是诫许。谛听是闻慧。善思是思慧。念之是修慧。大经明四善法。为大涅槃因。一善知识如来也。余者可解。说是语时是拣众许。五千在座故如来三止今将许说。威神遣去故名拣众。五浊障多名罪重。执小翳大名根深。未得谓得名上慢。未得三果未证无学。有如此失者。谓障执慢三种之失也。而不制止者。上闻开三显一。言略义隐犹未生谤。足作系珠因缘。去则有益。若闻广开三显一。乖情起谤住则有损。是故不制止也。此众无复枝叶者。枝叶细末不任器用。此等执方便之方便。于大非器。大品云。攀附枝叶弃于根本。是人为不黠。即是此义也。退亦佳矣者。既以小自翳。复妨他大光。今退无谤法之愆。复无障他之过。故云佳矣。上枝叶未去如来三止。贞实愿闻故身子四请。师弟鉴机非徒靳固也

问。佛大慈悲。何不神力使其住而不闻如华严中聋哑。何不增状毒鼓如喜根胜意

答。各有所以。华严末席始开于渐。未破小执故在座而隔。今诸佛法久后。要当说真实。正欲灭化破庵。宜须拣遣。若去住俱谤。宜如喜根强说。今去则有益那忽令住。住则有损那忽不遣。喜根以慈故强说。如来以悲故发遣

问。五千在座即不蒙益去有何益

答。此非当机。是结缘人耳。已如上说。昔大通佛时。亦有无量众生心生疑惑。世世与师俱生。今皆得度此人亦尔。说大经时万五千亿人。于是经中不生信心。是人于未来亦当得信。例此益在不久。金光明中。时阎浮提有二种人。亦是斯例意。汝今善听即结许也。受旨如文。从如是妙法下。是正广说文为二。一明四佛章。广上诸佛权实。二明释迦章。广上释迦权实。上句逗少。是文略。总云诸佛。是人略。但开三显一。是义略。此中章句多。是文广。明五佛是人广。明六番是义广。六者一叹法希有。二说无虚妄。三开方便。四示真实。五举五浊释权。六拣伪敦实。叹法令生尊重。说无虚谬止其诽谤。开方便使莫执小。示真实使其悟大。举五浊示必施三。拣伪要必真实。于五章中。一一应备六义。而前后互出不具足者。盖如来巧说。使略而无阙诣而不烦文耳。又六义前后亦复无在(云云)。四佛章为两。初总明诸佛。次列三世。总章应具六。今但四。一叹法。二无虚妄。三开方便。四示真实。阙二义者指后文也。叹法中法譬双叹。时乃说之者。诸佛同出五浊。必前开三如今世尊。四十余年始显真实。久久稀疏故言时乃说之。久不说者。为人不堪故。时未至故。五千未遣故。今人已堪时已至。五千已去决定说大乘。故言时乃说之。优昙花者。此言灵瑞。三千年一现。现则金轮王出。表三乘调熟已后方说妙法授法王记。又隔跨酪生苏熟苏三味已后。乃说醍醐(云云)。观心观心即中。名为瑞。此观通一切法至实相。名为灵(云云)。汝等当信者。劝信无虚妄法也。此理至深。理与昔异。此言至妙。言与昔反。此行至普。行与昔乖。此人至胜。胜于昔劣。还指客作四种之粗而今皆妙。恐物生谤故劝信也。信无虚妄人说无虚妄法也。从随宜所说下。是开方便也。文为三。谓开释结。初明佛道随三种机宜说方便。故言随宜。而佛意在实物莫能解。故言意趣难解也。所以者何释也。举今佛之权能。释诸佛之方便。巧慧同故借此释彼。如我以无数方便者。诸佛开权亦如我也。是法非思量者。此有两义。或作结开权。或正作显实。结开权者佛意难知。唯佛与佛能了。禀教者谓三。诸佛知一耳。作显实者。即属后文。文为五。一标胜人法。二标出世意。三重示。四正释。五结成标人法者。举无分别法唯是佛所知。佛以无分别智。解知无分别法。即是显实法也。所以者何下。二标出世意者。为两。初总次分字。总者诸佛觉如实之相。乘此实道出应于世。秖令众生得此实相。唯为此事出现于世。曾无他事。除诸法实相。余皆名魔事。分字释者。一则一实相也。非五非三非七非九。故言一也。其性广博。博五三七九。故名为大。诸佛出世之仪式故名为事。众生有此机感佛。故名为因。佛乘机而应故名为缘。是为出世之本意。而今开三者。为一弄引耳。如人欲取先当与之。虽说种种道。其实为一乘。即此义也。舍利弗云何下。三重标者。将欲分别。更重提起为解释之端。又此大事佛所尊重。如释论中明。父王欲多闻太子名。数数说之无有厌足(云云)。诸佛世尊下。第四正释者。先出诸解。旧云。四一。谓果一。人一教一。因一。果一者。初两句据说者。后两句据受者。就说者。一往于前因门。略说果理。先开佛知见。卒终于后果门广显果理。示佛知见。约受者。先因门略开。始得悟解。后果门广得深入理趣。今不用此解。何者经明四句。皆云为令众生。语意悉主前机得益。非关化主。应作所化人开悟。那即分两句。作能化者开示耶。又正是因门说法。开三显一之时。那得分出两句为果门中说耶。果门因缘未会。那得预说。若尔六瑞初兴。佛未起定。应是略说。五千未去。应是广说。二处既其不然。果门安得如此。下方未出分身未集那得以因门二句为果门耶。次光宅云。初一句是开除开出。昔方便说三令除五浊。开出大乘觉悟知见道理。先虽为人开说此理。不说所以。更示况此理令生闻慧。虽闻未悟所以。更广分别开悟思慧。既信悟得意。即令发心学佛知见。令得修慧入佛知见道理。今亦不用。何者汝同旧命章云是果一。四句皆应作果义。云何用三慧消文。因果矛盾前后相违。又三慧多种。此经正破二乘。决定不用三藏中三慧。菩萨方便与二乘同者。盖是通意。又不可用。若作别三慧。是菩萨法都非佛法。若作圆三慧。圆三慧来开佛知见。消经不可。若作余三慧去经逾远。若作圆三慧。果一义不成。都不可用(云云)。次地论师云。第五恒沙得八分解。即三十心位为开。从初地至六地。见思尽解转分明如示。七地至八地。空有并观无碍如悟。十地为入。引经十地名为眼见。今亦不用。何者此经明开佛知见。佛以一切种智知。佛以佛眼见。开此智眼乃名佛知见。云何取第五恒沙生八分解犹未入地。称之为开。如此论开非开佛眼。如此之知非一切种智知。不与经会故不用(云云)。有人解。初句是理后三句是略解。谓八苦五浊障当果是闭。今教除五浊。佛果知见显故名开。秽累除而理显名清净。后三句是闻思修。难此同前。有人言三乘别教为开。三乘通教为示。抑扬为悟。法华为入。又人解。三乘通为开。抑扬为示。无量义为悟。法华为入。此二解擘三句向他经。裂一句置法华。擘裂穿凿伤害诬誷其过大矣。有人言。三十心是开。初地至六地为示。七地至九地为悟。十地为入。此人傍通挟别。作如此语。未见法华奇异何俟称叹耶。有人引华严缨珞仁王摄大乘十七地论五凡夫等皆有五十二位。地前有四十心。何不用之。此人谬引华严。华严不明十信。纵使诸部明地前四十心位者。皆非断道。何因用此解开佛知见。皆漫语耳。有人引释论四智总别一时而得。不应用此解开示悟入。开示悟入似有浅深。又四智位高。开示通浅深。此应非例。此人但见释论四智之一时。不见开示之一时。有人言。非空非有是开。能空能有是示。空有不二是悟。了空有不二而二是入。此人约二谛作解。尚不能拔出二乘。宁是法华一意。有人言。达三谛理为开。三谛分明为示。不见三谛一异为悟。任运顺流为入也。此人约逦迤三谛作义。尚不出菩萨法。宁是佛法。有人解。佛知见者。一切智总相为知。一切种智别相为见。此亦不然。释论明一切智是声闻智。道种智是菩萨智。一切种智是佛智。此是历别一切种智。非三智在一心中。何以二乘之知别佛之见。释圆佛知见耶。有人解。尽智烦恼清净名知。无生智因果。患累毕竟无生名见。此人取通家佛名教。解究竟佛。都不相应。如上诸师漫取诸经中语。都不见法华大意。法华论云。一无上义。除一切智更无余事。如经开佛知见。为令众生得清净故出现于世。二同义。声闻辟支佛。佛性法身平等故。如经欲示众生佛知见故出现于世。佛性法身更无差别。故三不知义。谓二乘人不知究竟唯一佛乘故。如经欲悟佛知见出现于世。四为令证不退转地现与无量智业故。如经欲令众生入佛知见故。论言次第。初开佛知见为无上。次示三乘同有佛性法身。虽明佛智无上。但恐佛独有。故第二明三乘同有。虽三乘同有。而二乘不悟。示其令知。虽知而不得不退。故第四令得不退。又一番约菩萨。开如前。示者诸菩萨有疑者。令知如实修行故。悟者未发菩提心令发心故。入者已发菩提心令入法故。第三番约凡夫。开如前。示者示其有法身佛性故。悟者令外道众生觉悟故。入者令入大菩提故。今师作四解不乖论。论句句释。今一句作四释。论明证不退转地。今作四位释。论知如来能证实。今作四智释。论明同义。今作观心释。论明不知究竟处。今作四门释(云云)。今释显实无量法皆一也。如玄义中十妙。则是十种一也。若和旧解且作四一。若无量一者。一色一香无非中道。此义可知。若作十一者。帖文整足虽不次第十义无减。所以者何。我以无数方便种种因缘演说诸法。此自是开权之文耳。从是法非思量分别之所能解显理一。唯有诸佛乃能知之显智一。唯以一大事者。小须分别。一则是理。大则是智。事则是行。理发智智导行。逐此义便是显行一。知见者。智知于理眼见谛法。谛法无为则无分别。以无为故而有差别。约此知见论开示悟入。以略拟广则有四十位。是显位一。又取结四句文明一。一即法身。大即般若。事即解脱。是秘密藏即显三法一。出现于世显感应一。但教化菩萨显眷属一。诸有所作显神通一。唯以佛之知见示悟众生。显利益一。但以一佛乘故。为众生说法。显说法一。经文印义信如符契。若略和旧作四一者。数同义异。旧云果一今言理一。依义依文。依义者。若无理一。众事颠倒悉是魔说。非复佛经。故须理一。依文者。文称佛知见。今取所知见。所见即谛所知即境。境谛即实相之理。故名理一。旧云因一今云行一。因语单义别。行一语通收得因果。故言行一。人一教一与彼同。今且从略说以四一消文。先释理一复为四意。一约四位。二约四智。三约四门。四约观心。一约四位者。谛境不可知见。约于智眼乃能知见。二智四眼不能知见。唯一切种智佛眼则能知见。经云为令众生开佛知见。不论佛果自知自见。若偏语佛果即失众生。若语众生则无佛知见。故不可偏取。三教行人。虽是众生。未有佛眼佛智故。不能知见实相。圆教四位亦是众生。又分得佛眼佛智。则众生义成。知见义亦成。故寄此四位以释理一。如瑞相中天雨四花。表万善同归得入四位乘四位华以趣佛果。故约位显理也。开者即是十住。初破无明开如来藏见实相理。何者性德之理。而为通别两惑之所染着。难可了知。初心能圆信圆受圆伏。而未能断不名为开。内加观行。外藉法雨助。破通别惑藏。显出真修性。知见朗然开发。如日出闇灭眼目有用。故名为开。缘修破惑故名使得清净。仁王云入理般若名为住。住于十住小白花位也。示者惑障既除知见体显。体备万德。法界众德显示分明故名为示。即是十行大白位也。悟者障除体显法界行明。事理融通更无二趣。摄大乘师云。如理智如量智。今理量不二故名为悟。即十回向小赤位也。入者事理既融自在无碍。自在流注任运从阿到茶。入萨婆若海。如摄大乘师云如理如量通达自在。如量知见能持众德。如理知见能遮诸惑。即是十地大赤位也。然圆道妙位一位之中。即具四十一地功德。秖开即具示悟入等更非异心。但如理知见。无有分别浅深之相。欲显如量知见故。分别四位耳。发心毕竟二不别。如是二心前心难。既云难易。即知初心与毕竟心。应有明晦浅深之别。犹如月体初后俱圆而有朔望之殊。四位知见皆明照实相。而说开入之异耳(云云)。二约四智者。今欲以圆教四智对于四位。不如般若中通教释也。一道慧见道实性。实性中得开佛知见也。二道种慧。知十法界诸道种别解惑之相。一一皆示佛知见也。三一切智。知一切法一相寂灭。寂灭即悟佛知见也。四一切种智。知一切法一相寂灭相。种种行类相貌皆识。即入佛知见也。又道慧如理名开。道种慧如量名示。一切智理量不二称悟。一切种智理量双照为入。此亦约实理无浅深中。而浅深分别也。三约圆教四门。横释四句者。空门一空一切空。即开。佛知见。有门一有一切有。即示佛知见也。亦空亦有门。一切亦空亦有。即悟佛知见也。非空非有门。一切非空非有。即入佛知见。能通则四。所通则一。开示悟入是能通之门。所知所见是所通之理也。四约观心释者。观于心性三谛之理不可思议。此观明净名为开。虽不可思议。而能分别空假中心。宛然无滥名为示。空假中心。即三而一即一而三。名为悟。空假中心。非空假中。而齐照空假中。名为入。是为一心三观而分开示悟入之殊也。所以四种释者。见理由位位立由智。智发由门门通由观。观故则门通。门通故智成。智成故位立。位立故见理见理故名为理一也。从舍利弗是为诸佛以一大事下。即是结成理一义也。昔方便教。亦得义论开示悟入而非佛知见故是权。今明佛知见故是实。实即理一也。从告舍利弗如来但教化菩萨是明人一。就昔方便。谓教化三乘。理实而言但化菩萨。如彼穷子自谓客作贱人。长者所观实为己子。即是人一也。从诸有所作常为一事。光宅称教一。今言行一。诸三乘众行名之为诸。为圆故诸。即是一事。此行何所至到。唯趣佛之知见。即是行一意也。亦可持此为教一。若就教主为言。诸有所作唯以教化为事。此教一为便。若就行人为语。所作之事事作即是行。今取此便呼为行一也。然四句皆二义。至如理一中。若取能知见。即位一为便。所知见理一为便。人一句中若取教化教一为便。若取菩萨人一为便。教一句中。若取以一佛乘而为众生说法。此教一为便。若取乘运之义行一为便。四句通然逐便释耳。从但以一佛乘者。光宅为因一。今言教一。圆顿之教。名一佛乘。故序品云。说大乘经即是教义也。自别教已去。皆名有余之说。即不了义非佛一乘。光宅云。无缘觉声闻之二。无偏行菩萨之三。又有人云。无菩萨缘觉为无二。无声闻为无三。若作此解。秖是无三藏诸乘存于通乘。何关一佛乘耶。有人言。无缘觉为无二。无声闻为无三。存于菩萨大乘。若尔秖无三藏中二乘。不无三藏中菩萨。此存有余何关佛乘。何处经论以声闻为第三。既无此次第都是妄说。若依汝解。无二是无缘觉。无三是无菩萨。第一是声闻应不被无。若如此者则大倒乱。今言但以一佛乘者。纯说佛法之圆教乘也。无余乘者。无别教带方便有余之说。无二者。无般若中之带二。无三者。无方等中所对之三也。如此二三皆无。况三藏中三耶。从舍利弗一切十方诸佛法亦如是。即是第五总结。三世佛章各明教一行一。后总论人一理一。在文可见。若当章自作四一者亦得。而不及总文显也。菩萨缨珞经第十三。明九世佛。过去三世佛。现未亦尔。未来三世佛者。古佛慈悲入未来。作种种形度众生者是。未来现在佛者。当受未来记者是。未来未来佛者。当佛转次受记者是。过去准此可知(云云)。现在现在佛者。当化主者是。现在未来佛。次补者是。现在过去佛。古佛垂迹者是。从过去诸佛章。此中应具六义。但出二种。一开方便。二显真实。两则指上。两则指下。以无量无数方便者。明开权也。是法皆为一佛乘故明显实也。例上一佛乘即是教一。从诸佛闻法。是虽闻于法。法被众生兼得人一。究竟皆得一切种智。种智所知即是理一。能知即是行一。虽不次第四一兼足也。从未来佛章亦有二义。指上指下兼即具六(云云)。从现在佛门正是化主。初标佛出之意。如诸佛章中唯以大事因缘出现于世。此亦如是唯为饶益安乐众生而出于世也。次开权次显实。又具四一也

妙法莲华经文句卷第四上妙法莲华经文句卷第四下

        天台智者大师说

第二广释迦章。于六义中。无叹法希有。初开权次显实。三举五浊释方便。四拣伪敦信一实。五无虚妄。我今亦如是。我即释迦。现在先三后一。如四佛不异故。言亦复如是。知诸众生有种种欲者。即是五乘根性欲也。过去名根。现在名欲。未来名性。深心所著者。即是根也。方便者。即是随宜开三乘权法也。如此皆为得一佛乘者。即是显实也。佛乘是教一。一切是行一。种智所知是理一。从十方尚无二乘何况有三者。是第三举五浊释开权也。将举五浊先标其意。上已说诸佛开权显实。未明隐实施权。其法清净湛一如空。尚无带二带三之权。况有单三单五之权。秖为五浊障重实不得宣。须施单五单三之权亦施带二带三之权。故言于一佛乘分别说三。分别说于若带二带三之三若单五单三之三也。五浊者自有四别。初唱数。二列名。三体相。四释结。唱数列名如文。如是者明体相也。劫浊无别体。劫是长时。刹那是短时。但约四浊立此假名。文云劫浊乱时。即此义也。众生浊亦无别体。揽见慢。果报上立此假名。文云众生垢重即此义也。烦恼浊指五钝使为体。见浊指五利使为体。命浊指连持色心为体(云云)。相者四浊增剧聚在此时。嗔恚增剧刀兵起。贪欲增剧饥饿起。愚痴增剧疾疫起。三灾起故烦恼倍隆诸见转炽。粗弊色心恶名秽称。摧年减寿众浊交凑。如水奔昏风波鼓努鱼龙搅挠无一憀赖时使之然。如劫初光音天堕地地使有欲。如忉利天入粗涩园园生斗心。是名劫浊相。烦恼浊者。贪海纳流未曾饱足。嗔虺吸毒挠诸世间。痴闇顽嚚过于漆墨。慢高下视陵忽无度。疑网无信不可告实。是为烦恼浊相。见浊者。无人谓有人。有道谓无道。十六知见六十二等。犹如罗网又似稠林。缠缚屈曲不能得出。是见浊相。众生浊者。揽于色心立一主宰。譬如黐胶无物不着。流宕六道处处受生。如贫如短名长名富。是为众生浊相。命浊者。朝生暮殒昼出夕没。波转烟回瞬息不住。是命浊相。浊相众多不能具说。次第者烦恼见为根本。从此二浊成于众生。从众生有连持命。此四经时谓为劫浊也。料拣者

问。五浊若障大。华严中未除浊。而闻法者何也

答。此应四句分别。一大乘根利障重。以根利故重障不能障。此土华严初闻大乘者是也。二根利障轻。三根钝障轻他方净土闻大乘者是也。四根钝障重。如此土身子流辈除浊方闻大乘者是也

问。五浊障小不

答。此就小乘。应四句分别。小乘根利遮轻障不能障。身子是也。根利遮重障亦不能障。央掘是也。根钝遮轻亦不为障。槃特是也。根钝遮重。此则成障不闻小乘。不得度者是

问。自有不在华严不在三藏而得闻大闻小乘者何也

答。此就四教教教中作四门分别。根利遮轻者。闻非空非有门入也。根利遮重者。闻亦空亦有门入也。根钝遮轻者。闻空门入也。根钝遮重者。闻有门入也。两教四门。约小乘分别。两教四门。约大乘分别。细推可解(云云)

问。五浊一往。何故障大而不障小

答。众生浊重。妄计五阴为四德。若闻常我即执非为是。旧医顽騃不知乳之好恶。不知病起根源。不知药饵开遮。无所知晓故浊障大也。文云。我若赞佛乘众生没在苦即此义也。若闻无常苦空。即厌生死欣涅槃。破其邪计执故。五浊不障小。文云作是思惟时。十方佛皆现梵音慰喻我。即此义也。约五浊论四悉檀者。劫命是世界。众生见是为人。烦恼是对治。用三悉檀除其五浊。后为说大第一义悉檀也。若论因果则二因三果。一人四法。四法一时。二报障二烦恼障。业在其间。众生是因成假。命是相续假。相待假可知。众生是受假。四是法假。名假通两处。烦恼见在凡夫。余三通凡圣。命短劫长。余三通长短。劫但是时。命带法论时。劫通内外命但在内。三小害人不害物。三大害物不害人。小劫但在人。大劫通色界。命通五道三界。劫是共浊四各各浊。小劫是劫浊。大劫通浊不浊。从八万至十岁为小劫。八十反为大劫也

问。既言五浊。何者是五清

答。准例邪正三毒。邪是五浊正是五清。他方净土无邪三毒。则五浊障轻此义可知(云云)。从若我弟子自谓下。是第四拣伪敦真。若佛弟子自能信解。若不信解非真弟子。亦非罗汉。敦逼时众令信受解。就文为二。初拣真伪。二开除释疑。拣又为二。初若不闻不知非真弟子。次闻不信受成增上慢。如世弟子随顺师法继嗣传灯。若不闻不知。则无法可顺。何谓弟子。如来昔说五浊开三。汝随顺得涅槃。得闻得知名为弟子。今五浊既除。为汝说一。何意不闻不知。不闻者即不闻教一。不知者即不知行一。非真即非理一。非弟子即非人一也。次又舍利下。第二明不信成增上慢者。此敦其使信。何者汝自谓是后身。身尚无量实非后身。汝自谓究竟。犹余二百由旬实非究竟。未得谓得。岂非增上慢耶。真罗汉者。浊除根利知非究竟。信真是法未是后身不起上慢。知非究竟信于究竟。即信理一。无增上慢即成行一。信则信教是为教一。是佛弟子则人一也。除佛灭下。第二开除释疑者。先开除。除佛灭后不成增上慢。次所以者何佛灭下。明好人难得深经难解亦不成上慢。若佛在世正说此经。不信不受非真罗汉成增上慢。若佛灭后方得罗汉者。偏执权经不信圆法。听许非增上慢。又佛虽入灭此经尚在不信不受。应是上慢耶。即得开除。佛灭度后虽有此经。解其文义者。此人难遇。致令罗汉不信不解。亦听许非增上慢。次释疑。若佛灭后解经人难遇。得罗汉者。即永入涅槃耶。即释云。是人虽生灭度之想。舍命已后便生界外有余之国。值遇余佛得闻此经。即便决了。释论第九十三释毕定品云。罗汉受先世身身必应灭。住在何处而具足佛道。答罗汉三界漏因缘尽。更不复生三界。出三界外有净佛土无烦恼名。于是国土佛所。闻法华经具足佛道。即引法华云。有罗汉若不闻法华。自谓得灭度。我于余国为说是事。汝皆作佛。论既引经为证。今释经还将论解。南岳师云。余佛者四依也。罗汉遇之闻经决了。又罗汉修念佛定见十方佛。为说此经便得决了。又凡夫行人。苦到忏悔见十方佛。为说亦得决了。瑶师云。实罗汉必自知法华志求于大。利根则自知。中下根须闻而知。故言闻知。何容于佛灭后不闻法华或闻而不信遇余佛方解耶。末法凡夫犹尚能信况圣人乎。除佛灭后者指凡夫也。有人言。凡夫未证法相。所见不明执心不固所以易信。罗汉证法相。所见分明执心牢固。忽闻异说未便信受。故云不信其义必然。故身子云。将非魔作佛恼乱我心耶。若从此义指罗汉不指凡夫(云云)。此直异解不用此义也。舍利弗下。第五明无虚妄者。止物谤心此为三。初劝信释迦实说。故云汝等当一心信解受持佛语。次劝信诸佛。故云诸佛言无虚妄。诸佛道同弥加信受。后结成不虚。故云无有余乘唯一佛乘也。第二偈颂有一百二十一行分为二。初有四行一句颂上许答。后有一百十六行三句。颂上正答。上许答有三。谓顺诫拣。今不颂顺但颂拣诫。拣众为两。初三行半。颂上五千退。次二句颂上众已清净。次一句颂诫听。上慢我慢不信四众通有。但出家二众。多修道得禅谬谓圣果。偏起上慢在俗矜高多起我慢。女人智浅多生邪僻。不自见其过者。三失覆心藏玼扬德不能自省。是无惭人也。若自见过是有羞僧也。于戒有缺漏者。律仪有失名缺。定共道共有失名漏。无道定等故内起恶觉。如玉含瑕。无律仪故。外动身口如玉露瑕。覆罪自得故名护惜。小智者不得学无学智。而有世间小智。妄谓有漏以为无漏。小中之小故言小智也。糟糠者。无无漏禅定润故如糟。无理慧故如糠。是五千等有世间禅如糟。有文字解如糠。封文失诠如糠无米。又糟糠譬其无大机。枝叶譬其非好器。悉不任用故须遣之。舍利弗善听者。即颂上诫许诫令善听也。从诸佛所得法下。有一百十六行三句。颂上正答也。又为二。初从诸佛所得法下。有七十三行一句。颂四佛章门。从今我亦如是下。有四十三行半。颂上释迦章门。就初又为四。初诸佛所得下。三十四行三句。颂上诸佛门。从过去无数劫下。第二有二十七行半。颂过去佛门。从未来诸世尊下。第三有六行半。颂未来佛门。从天人所供养下。第四有四行半。颂现在佛门。今就初颂诸佛门中。与长行凡有三异。一彼此互无。二前后间出。三开合不同。上有叹法希有而无五浊。颂有五浊而无叹法。上先叹法次明不虚。开权显实。今先开权显实后明不虚。上劝信与不虚合说。今分劝信隔于不虚也。私谓上以释迦方便。释成诸佛之权。偈中以释迦之实。释成诸佛显一。是四异也。此初颂文为五。初从诸佛所得法下五行三句。颂诸佛施权。二从我设是方便下十三行。颂诸佛显实。三从若人信归佛下四行半。颂诸佛章劝信。四从若我过众生下九行半长颂五浊。五我有方便下两行。颂上不虚。今初释开权文为二。初四行一句颂正施权。次一行半。颂结施权意。今初。诸佛所得法者。修道得于诸权法也。无量方便力下。颂上无数方便种种因缘演说诸法也。众生心念者。颂上随宜说法也。颂中广出随宜之相。即是照九法界机说七方便。总言九七不可定判故言若干。随欲之宜。应用世界悉檀。随性之宜。应用为人悉檀。随恶业宜。应用对治悉檀。现起希望名念。法门不同名种种。过去所习名性。现在欣乐名欲。或可习欲成性成性生习欲(云云)。善恶业者。七方便传传为善恶(云云)。佛以权智照诸方便性欲。然后以诸因缘譬喻。随其所宜说九部经。十二部如玄义中说。钝根乐小法者。一行半结施权之意。前世根钝今世无机。不堪闻大。故言不行深妙道。前世贪着障重。今世众苦所恼唯可闻小。故言为是说涅槃也。从我说是方便下。第二十三行。颂诸佛显实文为四。初三行颂理一。令得入佛慧。颂上一大事因缘也。决定说大乘。总颂开示悟佛知见也。入大乘为本。颂上入佛知见也。从佛子心净下。第二四行半。颂上诸佛如来但教化菩萨。以明人一。上直云教化菩萨颂中。广出诸方便人皆成实人。有佛子心净。即别教之人。为此佛子说大乘经。得记心喜即成圆教真实之人。声闻若菩萨者。声闻兼得缘觉。若菩萨兼得六度。通教等诸菩萨皆成佛无疑者。即是七种方便无非佛子。即是颂人一也。从十方佛土中下。第三一行三句。颂上如来但以一佛乘为众生说法无有余乘若二若三。若十方佛唯说一法即是教一。假名引导即方便教也。牒假名三教。显佛慧一教其文分明。无有余乘者。无别教中圆入别之余也。无二者。无通教中半满相对之二也。无三者。无三藏中之三。如此等二三。皆是假名字。引导诸众生。今但一佛圆教乘也。从诸佛出于世唯此一事实下。第四有三行三句。颂上诸有所作常为一事行一文也。事即是行。终不以小乘济度于众生。即是颂上常为一大事之意也。佛自住大乘。以此度众生。颂上唯以佛之知见示悟众生。后一行释不以小度之意。从若人信归佛下。第三四行半。颂上劝信。上云汝等当信佛之所说。颂中有二。初有二行半举果劝信。二舍利弗下二行。举因劝信。举果中。初一行半举内心。若人信归佛如来不欺诳者。明佛心清净。无明悭垢众恶已断净心中说。故是可信。我以相严身下一行。明外色。身相炳着光色端严。内无闇惑外有光明。则口无欺诳为众所尊。说大乘印则可信受。我本立誓愿下二行。是举因劝信。此亦为二。初我本立誓下一行。举昔誓。二如我昔下一行。明愿满。我昔誓愿非但自誓菩提。亦誓众生同入佛慧。今酬誓故说。是亦可信。今菩提既满。众生亦入。汝既自证佛慧。亦验我誓不虚。结成举因劝信也

问。本誓既普今众生尚多。愿云何满

答。佛三世益物。今明现在论愿满也。若我遇众生下。第四九行半。举五浊。上明五浊在释迦章后。今颂文在总佛门末。释迦门中又更重出。此明诸佛同出五浊皆先三后一也。此文为四。初一行总明五浊障大。次六行别明五浊障三。三一行。明为五浊故方便说小。四一行半。明为大说小。小治五浊大愿得兴。若我遇众生者。中阿含十二云。劫初光音天下生世间。无男女尊卑众共生世。故言众生。此据最初也。若揽众阴而有假名众生。此据一期受报也。若言处处受生故名众生者。此据业力五道流转也。正法念云十种众生。谓长短方圆三角青黄赤白紫。云何众生生死长。在地狱时身受不可思议苦。心念无量无边恶。在畜生时。身迭相吞啖。心迭相逼恼。在于鬼时。身若烧山心如沸镬。邪见炽盛抵突痴凶。在人时。身口意常作不饶益事以自劳苦。身口意常念不饶益事以自牵缠。在天时。耽染六尘纵逸嬉戏。不闻正法杜塞福源。是名众生生死长。云何众生生死短。在地狱时。能一念寂静心取戒。在畜生时。能一念静心依三宝。在饿鬼时。能一念静心静诸根。在人时。能修六度养父母敬三宝。以善严身口意。在天时。舍天乐持戒乐禅。教化读诵梵行少语。是为众生生死短。云何众生方生死。如郁单越。于一切物无我所。舍身必上天。从天上又上天。唯向升善处。是名生死方楞。云何众生圆生死。唯在三途四趣中。团栾圆转如旋火烟回是也。云何三角生死。谓善业不善业无记等是也。云何众生青生死。恒入闇地狱常怖怕是也。云何众生黄生死。饿鬼饥羸萎黄是也。云何众生赤生死。畜生迭相食啖流血赫然是也。云何众生白生死。谓人中天中白业善道。如诸天临死时。余天语言。汝生人道去。若人临死。知识语言。汝向天中去。当知两处是白生死。又第五云。心画地狱黑色鬼鸽色畜生黄人赤天白。此义云何。答上说五道果报。今说五道造业。故其不同耳(云云)。如是等众生若为与佛相遇。众生以苦恼自煎。诸佛以大悲济物。悲与苦相对故言相遇。又佛如众生如。一如无二如。天性相关故言相遇。夫大悲恒愍众生。若以人天教我则堕闇惑。止免青黄赤紫方圆楞角等生死。非教佛道。若遇众生令修小乘。我则堕悭贪。此事为不可。秖出二十五有。若遇众生教令通别。我则堕偏僻失佛知见。今皆令众生得实相妙慧体达一切皆是佛法无非正道。此则尽教以佛道。生死苦永尽。我常如是说。但众生根钝罪重不可如愿。过去有佛。号住无住。发愿使己国众生同日同时成佛即日灭度。又贤劫前有佛号平等。亦愿己国及十方众生亦同一日成佛即日灭度。今日有佛。复有众生云何耶。佛言止止。我前所言。得人身者耳。颇有发愿令五道同日成佛不。佛言。不可以非器之身成无上道。要先化三趣令得人天。然后乃可如愿。三趣非善道何能成佛。如人求宝聚不于空中求。我知此众生下。第二六行别明五浊为五。初二行明众生浊。善本者真如实相也。不依此种善根故不感大也。坚着五欲者。即诸恶之本。从痴有爱则我病生。从受胎之微形下。第二一行别明命浊。观心释者。一念心起即为未来作业。业即胎胎业无穷世世不断。不断即是增长也。受胎之微形。形即五阴。阴名世。寿命连持诸阴入世。初从薄酪已至老死故。名世世增长。是命浊。受阴身经说。凡夫受身初七未转异。二七有生相如薄酪。三七如厚酪。四七如凝酥。五七如坏。六七如肉抟。七七于肉抟生五疱。头手脚等。八七又五疱。一头两膊两腕。九七续生二十四疱。四疱作眼耳鼻舌。二十疱为二十指。十七转现腹相。渐渐皮骨分解作诸异相。生七百筋七千脉。随所须相用一风染之。须白相白风染。乃至余风亦如是。香风故安隐端正。臭风故不安隐则丑陋邪戾。后出胎食五谷。则生八万户虫也。入邪见稠林下。第三一行是见浊。五见交加如稠林密茂。若有是常见。若无是断见。因此二见生六十二。或云外道计我有四句。色即是我。离色是我。色大我小我住色中。我大色小色住我中。四阴亦尔是为二十。三世为六十。并根本为六十二。或如大品中所说。次深着虚妄下。第四一行颂烦恼浊如文。于千万亿下。第五一行颂劫浊。长时无佛法即是劫浊。又上来四浊。集在时中故名劫浊。如是人难度者。五浊障故不信一乘。则不可度也。观解者。念念恶觉永无正观自觉。即不见佛。心无八正即不闻法。此心难度。是故舍利弗下。第三一行即权为说小如文。我虽说涅槃下。第四一行半。即是终令入大。析三界妄尽。灭色取空则非真灭。若体达无明本无常寂。即是真灭。本无虽寂。若不修道。无由契会故。言佛子行道已来世得作佛也。我有方便力下。第五两行颂上不虚。上云汝等当信佛之所说言不虚妄。劝信前已颂讫。不虚今更颂。初二句先明释迦先开三。次两句明诸佛后显实互现耳。后一行正明不虚。前权后实诚言不虚。勿生疑也。从过去无数劫下。第二二十七行半。颂上过去佛章文为二。初二行颂开三如文。是诸世尊下。第一有二十五行半。颂显一。上文显实兼有四一。今偈具颂于中又二。初一行略颂上三一。皆说一乘法。即是颂教一。化无量众生。颂人一。令入于佛道即颂理一。兼得行一。次又诸大圣主下。第二有二十四行半。约五乘广颂显一。就文为二。初一行半。总约五乘以显一。天人群生类。是举诸乘以明人一。更以异方便。举诸行以显行一。兼得教一。第一义即是理一。异方便下。正因佛性即第一义理。若用圆妙正观。此即实相方便。不名为异。若用七方便观。助显第一义者。名异方便。次若有众生下。第二有二十三行。别约五乘以显真实者。即为三。初二行开菩萨乘。次第二一行开二乘。第三二十行开天人乘。今初若有众生类下二行。开菩萨乘。若作五乘释者。但是六度菩萨乘。若作七方便释者。兼得通别菩萨乘。何者三教大乘皆行六度。而运心有异。相心行六度。即三藏菩萨。无相即通教。非相无相次第行六度即别教。今但列六度。未知定判属谁。寻上文云更以异方便者。非独六度菩萨。即三教菩萨方便。昔闻法皆已成教一。昔六度行皆已成行一。如是诸人等皆已成人一。皆已成佛道。皆已成理一也。从诸佛灭度已若人善软心一行。开声闻缘觉皆入一乘。何以得知。大品叹阿罗汉心调柔软。又净名云。住调伏心是贤圣行。是以知之。昔善软心皆成行一。诸人等是人一。成佛道是理一。供养舍利下。第三二十行开人天乘。不彰是人天乘。但明造像起塔专至散乱。故知是天人业。地师解云。童子是童真地。无二乘凡夫二边欲心。聚砂为塔。砂是无著。塔是众行积集。含藏正觉之心。彼谓义会无生以为深诣。今谓乖文竖狭。何者登地自应成佛。如修罗度海何足为奇。今以童稚戏砂乱心歌咏指微即着。如凡夫度海不可思议。佛分明广会五乘毫善不漏。而弃收罗之广意径取无生。若如向释。殆不摄二乘。况凡夫乎。论深但是一致。定广则乖经文

问。人天小善应住果报。云何皆言已成佛道

答。此应明三佛性义。大经言。复有佛性善根人有阐提人无者。即是人天小善低头举手。为山始篑合抱初毫。昔方便未开谓住果报。今开方便行。即是缘因佛性能趣菩提成显实之义也。就此为二。前十九行。约天人小善成缘因种子。以明显实。后一行约了因种子。以明显实。寻文可解。前十九行为十。初三行半。约造塔明天乘。因时至心倾财舍宝。果时任运自然受乐。故是天乘也。木櫁者。长安有木名櫁。亦任造像。金光明云。以佛舍利如芥粟许。置小塔中。三十三天已有自然果报。即其义也。次乃至童子下。第二一行童子戏砂作塔即是人业。因时泛泛悠然作善。果时作意勤求得乐。故是人业。次若人为佛故下。第三四行约志心造像明天业。优婆塞戒经。不许用胶得失意罪。而此经用者。古师云外国用树胶耳。光宅言。或有处必须于像听许用牛皮胶。若有他物即不得用也。有言。大豆汁可代胶清。然牛皮终是不净物。后得不净果报。不净钱不任造像。可换取如法净钱造像。地持不用雌黄臭物。戒经不许造半身像得失意罪。善相不起堕落生死中。然造像各有所拟。若当堂佛必须坐。消息佛或坐或卧。行动佛必应立。而弟子于塔殿立像前不得坐。此处定属佛故。若白衣舍余处坐像前不能久立。乞坐者得。立像前即不得坐也(云云)。次乃至童子下。第四一行明人业。次如是诸人下。第五一行半结成显实。诸人皆成人一。渐渐积功德具足大悲心。即成行一。佛道即成理一。既已成佛复能四一。但化菩萨。即是教一(云云)。次若人于塔庙下。第六三行半。约诸尘供养明天业。铜钹者。长安人呼露盘为铜钹。在彼翻经故用彼名之耳。次若人散乱下。第七一行约散心用尘供养明人业。次或有人礼下。第八一行约身业供养明天人业。礼拜一句。五体着地是上礼即天业。合掌低头是中礼是人业。次以此供养下。第九一行半结成。非但显实自成佛道。亦能开权薪尽涅槃也(云云)。次若人散下。第十有一行约口业。例上应具天人业。今但出人业(云云)。南无大有义。或言度我度我可施众生。若佛答诸佛度我义不便。五戒经称惊怖。惊怖者正可施佛也。生死险难实可惊怖。以大救之不得。今同诸佛以小济之。惊怖施佛可也。故文云喜称南无佛。喜者喜得救物仪也。五戒经又云归命。悉施众生耳。调达临终称南无。未得称佛便堕地狱。佛记其从地狱出。当作辟支佛字曰南无。外国事天像者。以金为像头。贼来盗之取不能得。即称南无佛便得头。明日众聚云。天像失头便是无天来着耳。著者云何失头天即降一人云。贼来取头即称南无佛。诸天皆惊动。是故得我便是故失头。众人云天不如佛耶。既不如者今何不事佛。贼称南无佛尚得天头。况贤者称南无佛。十方尊神不敢当。但精进勿懈怠。那先经云。人临死称南无佛。得免泥梨者。云何如人持一石置水。石必没无疑。若能持百石子置船上者必不没。若直尔死必入泥梨。如石置水。若临死称南无佛。佛力故令不入泥梨。船力故使石不没也(云云)。胎经报恩经云。华林园第三大会。九十二亿人者。是释尊遗法中。一称南无佛人得见弥勒也。次于诸过去佛下。第二有一行。明了因种子。若例上皆有相无相非有相非无相至心散心等五乘种子。今皆开入一实(云云)。至心闻一句。是天业。散心闻一句。是人业(云云)

问。何意约过去佛门。广明五乘耶

答。三世佛皆有开权。但未来未起。现在始行。于证义弱。过去开权已久。受化之人皆成四一。并于十方施权显实证义事强。构之虚言不如验之以实。故于过去佛广说五乘也。从未来诸世尊下。第三有六行半。颂上未来佛章文为二。初一行半颂开三。后五行颂显一。度脱诸众生者一行。颂人一。诸佛本誓愿一行。颂行一。佛所行道誓令得此道。岂非行一。未来世诸佛两行。颂教一。知法常无性者。实相常住无自性。乃至无无因性。无性亦无性。是名无性。佛种从缘起者。中道无。性即是佛种。迷此理者。由无明为缘。则有众生起。解此理者。由教行为缘。则有正觉起。欲起佛种须一乘教。此即颂教一也。又无性者即正因佛性也。佛种从缘起者。即是缘了。以缘资了正种得起。一起一切起。如此三性名为一乘也。是法住法位一行。颂理一也。众生正觉一如无二悉不出如。皆如法为位也。世间相常住者。出世正觉以如为位。亦以如为相。位相常住。世间众生亦以如为位。亦以如为相。岂不常住。世间相既常住。岂非理一。又释世间者。即是阴界入也。常住者即正因也。然此正因不即六法。缘了不离六法。正因常故缘了亦常。故言世间相常住也。于道场知已。此举果释成开权显实。道场朗然斯理久畅。物情障重方便施三(云云)。从天人所供养下。第四有四行半。颂现在佛章。上文有四今颂三。不颂后结。初一行半。颂为化之意。正为安隐众生。次知第一寂灭下一行。颂上显实。知第一寂灭。即颂理一。其实为佛乘。或颂教一。或颂行一。后知众生诸行下二行。颂开权如文。从今我亦如是下。第二有四十三行半。颂释迦章。上文无叹法希有。颂中具六。但旧解释迦章点出譬本。指上本下文义交加。寻疏则目眩。听说则心乱。钝者致惑。私记者。先撰置前至文更帖。庶以自镜耳。然释迦章偈凡两意。一颂上二本下。上根已悟中根未了。故须作谕还譬上法。譬不孤起承蹑有由。故言譬本也。口旧为五譬。一长者譬。二思济譬。三权诱譬。四平等譬。五不虚譬。然初是总譬非独长者。思济是救子不得义耳。犹少见火譬故不用。瑶师云。方便品中从诸佛随宜所说。竟长行。正显一乘真实。凡有四章。一者开昔四三。成今四一。二以五浊故。不得说一乘。三从若我弟子自谓下。明不得者。四从汝当一心信解下。明不虚妄。始末言异以意求之皆实也。下火宅中。但譬方便品内三章。从譬如下。竟愿时赐与。是第一譬五浊章。从各赐诸子等一大车。竟得未曾有。是第二譬真实章。从是长者等赐诸子。竟宁有虚妄不。是第三譬不虚妄章。玄畅师云六譬。一宅中众灾之相。二觉者唯佛起一乘念。三众生不受。为说怖畏之事。四说三乘乐。五还说一乘教。六结不虚妄也。龙师云六譬。一舍宅父子譬佛王三界化众生也。二长者见火。譬我以佛眼观见六道众生也。三长者救火。譬佛三七欲度众生不得用大也。四长者方便诱以三车。譬佛设三乘教也。五长者赐一大车。譬说妙法华。六不虚妄譬也。火宅十譬。一今我亦如是二行。总颂上权实。为下总譬作本。二舍利弗当知四行。颂上五浊。为下见火譬本。三我始坐道场六行半。明大乘化不得。为下救子不得譬本。四寻念过去佛十一行。明三乘化得。为下救子得譬本。五我见佛子等一行。明大机发。为下见子免难譬本。六咸以恭敬心一行。明三乘索果。为下诸子索车譬本。七我即作是念二行一句。明如来欢喜。为下长者欢喜譬本。八于诸菩萨前三句。明为说大乘。为下等赐大车譬本。九菩萨闻是法一行。明众生欢喜。为下诸子得车欢喜譬本。十汝等勿有疑一行半。明佛无虚妄。为下长者不虚譬本也。有人评之。若以句判应有十九句。若以义判则有六义。一总。二见火。三一乘化不得。四三乘化得。五还说一乘。六不虚。自余摄入六义之内。又十譬则法譬参差。法说中索车在前父喜在后。譬说中父喜在前索车在后。虽欲会通终成迂回。又大小相违。法说见大机动故喜。譬说见小缘免难故喜。法说明大因。譬说叙小果。法说大障将倾。譬说小难已离。义势乖各。又有无异故。法说中叙上根易悟。故无索车。譬说明中根犹惑。故有索车。若引恭敬为索车者。殊不体文意。今无此四失。然有无者长行有五。一开三。二显一。三五浊。四真伪。五不虚。偈亦五。但长行有真伪。偈则无。偈有叹法。长行则无。互现耳。次第者长行。先开三后显一。偈先显一后开三。开合者开三显一。为总譬本。二偈合而不开。次离五浊文。为四譬之本。开而不合。不虚为不虚譬本不合不开。明取舍。四段经文为六譬之本。取而不舍。叹法一章非六譬故舍而不取。论总别。初开三显一。总叙释迦一化教门。从五浊去皆属别譬也。次本迹者。总叙佛教总含本迹。从五浊去别明本迹。五浊一章正明居法身本见众生苦起大悲。从一乘化不得者垂迹(云云)。今谓迹门大意。正是开三显一。前直法说上根即悟解。中下未悟更为作譬。譬于三一令得晓了。前法说中既略广开三显一。后譬说中亦应略广许三赐一。因缘中亦应引三入一。若作三譬六譬十譬。于三周之文不合。于四人信解乖离。是所不用。今明颂释迦章中。大分为两。初从今我亦如是下两行偈。略颂上权实。为下总譬作本。第二从我以佛眼观见下。有四十一行半偈。广颂上六义。为下别譬作本。今约总颂中即有六意。得为总譬六义作本。偈云今我亦如是。我即释迦是一化之主。为下有大长者譬作本。安隐者。即大涅槃常乐住处。此处寂静无五浊障故名安隐。安隐即对不安隐。不安隐即三界生死行化之所。有五浊障名不安隐。即为下火宅譬作本。众生即是五道受化之徒。为下五百人譬作本。又安隐者。即是安隐法。还对不安隐法。不安隐法即五浊法也。为下火起譬作本。种种法门即对不种种。为下唯有一门譬作本。知众生性欲者。即是五道根性有三乘差别。为下三十子譬作本。向上即是略颂。向下即是总譬本。本末相承文义整足。譬中当更引上证下(云云)。从广颂上六义中。分文为四。作下别譬本。初从我以佛眼观下四行。广颂上五浊。为下见火譬本。二从我始坐道场下十七行半。广颂上于一开三。为下寝大施小譬作本。三从我见佛子等六行。广颂上显实。为下等赐大车譬作本。四从如三世诸佛下有五行半。广颂上叹法希有。次有二行半。正颂上不虚。次有六行颂上敦信。此三意合为下不虚譬作本。而正用二行半颂不虚。为下不虚譬作本。大概如此细泒更开。初颂五浊中有三意。初有半行一字。明佛眼观见。为后长者能见譬作本。次六道众生下。有二行三句四字。明所见五浊。为后所见火譬作本。次为是众生下。第三有半行。明起大悲。为后长者惊入火宅譬作本。二我始坐下。若颂开三者更开二意。初有六行半。念用大乘化不得。为下身手有力而不用之寝大譬作本。次寻念过去下有十一行。念同诸佛三乘化。为后设三车施小譬作本。三颂上显实中。更开四意。初舍利弗当知我见佛子下二行。明大乘机动。为后索车譬作本。次我即作下。第二有两行一句。明佛欢喜。为后见子免难譬作本。次于诸菩萨下。第三三句正显实。为后等赐一大车譬作本。次菩萨闻是下第四一行。明受行悟入。为后诸子得一大车欢喜譬作本。颂上不虚直为下不虚譬作本不论开也。又一时大开为三譬。初今我亦如是两行。合而不离。为下总譬作本。二从我以佛眼观下。离而不合。为下别譬作本。三不虚譬不离不合。为不虚譬作本。若承上本下略广二颂。则通三周及信解中。文之与义悉皆不阙。若约广颂。更开四意颂上四义。为下四譬作本。此亦通三周及信解中文义不阙。若更子派开颂五浊中为三。开颂方便中为二。开颂显实中为四。不虚中但一。合成十意。作下十譬之本。此之十意但在法譬两周。信解及因缘中其文则阙。故作三节开章承上本下。非是无趣漫作。颂略中初一行。颂上显实。后一行颂上开权。此文虽窄具颂四一。今我亦如是。如于诸佛之是。同以一实教化众生。此是总颂显实也。安隐者。涅槃秘藏是安隐处。佛自住其中。亦安置众生入秘密藏。安隐处即颂理一。众生即颂人一。种种法门入于佛道即颂行一。宣示即教一。智慧力者即权智力也。知众生性欲者。鉴小机也。方便说诸法者。正施权也。皆令得欢喜者。随宜称机也。二偈虽略收佛一化。开权显实原始要终罄无不尽。故称略颂为下总譬本也。二从我以佛眼观下。四十一行半。广颂上六义。旧以最后七行。是法说流通。今不用。用颂叹法敦信耳。初四行颂上五浊开三。次第二十七行半。颂施方便化。次第三六行颂上显实。次第四五行半。颂上叹法希有。释迦章虽无。指诸佛章中也。次第五二行半。颂上不虚。次第六六行颂上敦信。初四行颂五浊。上文有四。唱数列名出体结释。今但颂数名体三也。上云为五浊故说三。今云为五浊故出世。出世本应说大。障不获已故前说小。此又为三。初十一字。明佛有能见之眼。次第二六道下二行三句四字。明所见五浊。次第三为是众生下有半行。明起大悲应赴。初十一字我以佛眼观见者。下文云。长者在门外立。举下证上。知佛在法身之地。以常寂佛眼圆照群机。若根利浊轻。则以卢舍那像说一乘法。若根钝浊重。则脱璎珞以老比丘像惊入火宅方便开三。秖是于时鉴机。故言我以佛眼观见也。若观色法应用天眼。若分别根机应用法眼。云何言以佛眼见耶。佛眼圆通举胜兼劣。又四眼入佛眼皆名佛眼(云云)。六道众生下。第二有二行三句四字。明所见五浊。贫穷无福慧半行。颂众生浊。入生死险道相续苦不断。此颂命浊。深着于五欲一行。颂烦恼浊。不求大势佛及与断苦法。此颂劫浊。深入诸邪见以苦欲舍苦。此颂见浊。或云五热炙身。欲望舍苦反得苦报。或云诸见即是受受即是苦。行此苦因望欲舍苦。岂可得耶。普曜曰。五道源来。五戒为人十善生天。悭贪堕饿鬼。抵突堕畜生。十恶堕地狱。无五趣五阴六衰。则是泥洹。不处生死不住泥洹。便受菩提决。毗昙毗婆沙第七云。地狱中人初生时念云。昔闻沙门说。贪欲是地狱过恶大可畏处。我昔不断贪欲。今受此剧恼。此举贪欲是地狱因也。又云五道各有自尔法。地狱色断还续。畜生能飞虚空。饿鬼施抟食时。能来到人中。人中有勇健念力梵行。勇健者。不见果而广能修因。念力者。久远所作而能忆。梵行者。能得解脱达分得正决定。天中有自然随意所须即得(云云)。地狱中。成就他化自在天烦恼业及善。而不现前行。他化自在成就地狱烦恼业及不善。而不现前行。举上举下中间可知。地狱此方名。胡称泥犁者。秦言无有。无有喜乐。无气味无欢无利故云无有。或言卑下或言堕落。中阴倒悬诸根皆毁坏故。或言无者更无赦处。狱卒是变化令见非众生数。初将罪人缚至阎王所者。是众生数。若受苦时非众生数。如此解者初皆正语。若受苦痛声不复可分别。畜生者形傍行傍故名畜生。又畜生者名遍有。遍有五道中。四天三十三天悉有。而上天所乘象马等。是福业化作。非众生数也。又畜生者名盲冥。盲冥者。无明多故名畜生。劫初时皆解圣语。后饮食异。谄心而语皆变。或不复能语。鬼者胡言阇梨多。秦言祖父。众生最初生彼道名祖父。后生者亦名祖父。又悭贪堕此趣。此趣多饥渴。故名饿鬼。亦被诸天驱使。亦希望饮食故名饿鬼。人者胡言摩[少/兔]奢。此云意。昔顶生王初化诸有所作。当善思惟善筹量善忆念。即如王教诸有所作。先思量忆念。故名人为意。又人能息意能修道得达分。又云人名慢。五道中多慢者称人趣也。阿修罗者。修罗名天。阿言非。非天故称阿修罗。又修罗名端正。彼不端正故言阿修罗。修罗名酒。阿之言无。彼无酒故言阿修罗也。天者天然自然胜。乐胜身胜故天名胜。众事悉胜余趣。常以光自照故名为天。又天者天然自然。阿含云。众生是假名。界是法。五趣众生与法界和合。若众生行不善心时。与不善界俱。行善心时与善界俱。行胜心时与胜界俱。行鄙心时与鄙界俱。是故比丘当作是学善种种界。前是因缘释六趣。后似观心释六趣也。为是众生故下。第三有半行。明起大悲。而起大悲心者。上举能见次明所见。今明大悲熏心应入三界施设方便引趣佛慧也

妙法莲华经文句卷第四下妙法莲华经文句卷第五上

        天台智者大师说

从我始坐道场下。第二十七行半。颂施方便化。就此为二。初有六行半。明念用大乘拟不得。次寻念下。第二十一行。明念同诸佛用三乘化称宜可得。就初念用大化。又为三。初一行半。明用大拟宜。次众生下。第二三行。明众生无机。次我即下。第三二行。明念息大化也。始坐道场者。至理无时假时化物。为化之初故言始也。事释者。初在此处修治得道故言道场。坐此树下得三菩提故名道树。感树恩故观察。念地德故经行。道成赛泽之时。欲以大法。拟宜众生也。观心释者。树即十二因缘之大树也。深观缘起自成菩提。欲以无漏法林树荫益众生。故言观树。经行者。大乘三十七品。是行道法。自以道品履一切地得成佛道。欲以此法化度众生。是故起行。树地无有分别岂须报恩。未曾有经云。秖以通化传法。名报恩耳。过去因果经云。佛成道初一七日。思惟我法妙无能受者。二七日思众生上中下根。三七日思惟谁应先闻法。即至波罗柰。为五人说四谛。陈如得法眼净。頞髀拔提十力迦叶摩诃男拘利未得道。佛重说四谛。四人得法眼净。佛又说五阴无常苦空非我。五人得阿罗汉。佛为佛宝。四谛为法宝。五人及佛是六阿罗汉。即是僧宝。小云疏云。初三七日时已是说法华。下文宿王华智佛。在七宝菩提树下。说法华经。当知今佛在菩提树亦说法华。而钝根众生不堪。允同诸佛开三教化。后于王城说一乘耳。若推智者意。是则先在菩提树下说于佛慧。后在余处说佛慧。例如今佛先说华严后说法华。故文云始见我身闻我所说入如来慧。除先修习学小乘者。而今亦令入如来慧。与此义同也。五比丘者。诸女听仙人说法。恶生王嗔割两臂耳鼻等血变为乳。恶生王者拘邻是。仙人者佛是。佛誓令得甘露。令初闻法音也

问。何故初为五人转法轮

答。人先见谛故。人是现见故。人为证故。佛所行事业与人同故。诸天从人中得善利故。人中有四众故。轮王出世声至他化自在。憍陈如得道声至梵天。佛得道声至首陀会。何故尔。答善业名誉业。称赞父母师长业。有上中下故尔也。若使有顶有耳识者。佛声亦至彼。轮王行十善善生欲天。欲天喜我眷属增多故。陈如离欲故彻梵。佛最胜至尼吒(云云)。若依大乘。佛得道声遍至百亿尼吒。又遍十方无量无边世界尼吒(云云)。初转法轮处。菩提树处。初忉利下处。大神变处。此四处诸佛皆定。余处不定。又除转法轮一处。其三处决定。三七日者。旧云思理教等。又云劝诫等。瑶师。云事之至深。至圣犹思而后行一七思佛智微妙。二七思众生根性不同。三七思法药万品即举偈证之。我所得智慧微妙最第一。众生诸根钝。云何而可度。今明佛在法身之地寂而常照。恒以佛眼洞览无遗。岂始至道场淹留三七方思此事。言三七者。明有所表也。表佛初欲三周说法故。假言三七耳。初七思法说。次七思譬说。后七思因缘说。皆无机不得。是故息大施小也。此偏就圆教大乘为释耳。若通途约大乘释者。初七思惟欲说圆教大乘。次七思惟欲说别教。后七思惟欲说通教大乘。皆无机不得。是故息大说三藏三乘。为方便之化也。观心释者。初欲观中道。中道妙难观不得。次欲观即假。即假观分别智难生不得。后欲观即空。即空巧度又不得。方观方便析法小观也。从众生诸根钝下。第二三行明无机。又为三。初半行明障重。次如斯下。第二半行明不堪闻。尔时梵王者下。第三有二行。明诸梵虽请说大佛知无机所以不说。我即自思惟下。第二有二行。明念欲息化。又二。初一行半。明无机强说闻则有损。后半行正明息化。从寻念过去佛下。第二有十一行。颂上于一佛乘方便说三也。就此为二。初十行正明化得。后一行释疑。就前十行有四。初一行明三乘拟宜。次作是思下。第二六行半明有机。次思惟是下。第三一行半明施化。次是名下。第四一行明受行。寻念者。念彼虽无大机不容永舍要以方便而诱济之。非都不知开三。欲引同诸佛故。云寻念也。作是思惟下。第二六行半明有小机。此又为二。初四行半明诸佛叹。后二行明释迦酬顺。上欲大化于彼无机故诸佛不叹。今欲说小曲会根缘。则始终得度。所以佛叹也。就初佛叹为五。初三句释迦自叙诸佛现。佛现者。由念佛方便力故现。现由拟法会机二义故佛现。善哉下。第二一行一句。明诸佛正叹释迦。能隐实设权。故云善哉。为一施三引入佛慧。即是第一导师。得是无上法者。即是得实智微妙第一也。而用方便力者。随诸一切佛。隐实用权也。我等亦皆得下。第三一行。明诸佛亦隐实用权。如文。从少智乐小法下。第四一行双释二义。为众生少智不堪闻大所以隐实。而复乐小所以施权。虽复说三下。第五半行双结二义。虽复说三终为显实也。舍利弗当知下。第二有二行明释迦酬顺。既闻诸佛叹对曰南无。南无此云敬从。又二。初一行发言酬顺。后一行念顺物机。从思惟是事下。第三一行半。正明施教也。诸法寂灭相不可以言宣下。即是前说中道无性佛种之理。此理非数又不可说。今以方便作三乘说。又非生非灭。而以方便作生灭说。又偏真之理亦非示说。以方便故作四门说。初为五人说无常有门也。是名转法轮下。第四一行。明受行悟入也。转佛心中化他之法。度入他心名转法轮。陈如初得见谛。即断见惑分证灭谛。亦是分得有余涅槃。涅槃之音起自于此。由此得成无学。便有罗汉之名。能说三乘法者名佛。所说三乘即法。见谛罗汉等名僧。三宝于是现世间。从久远劫来下。第二一行是释疑。疑师云。佛初未能鉴机。寻念诸佛始知根性。即释云。非我不知用于方便。特欲引同故念诸佛。非始念方知。从久远劫来见其乐小。已为赞示令尽众苦。所以闻小即得解脱也。疑弟子云。云何众生一世暂闻即证罗汉。即释云。从久远劫来为其赞示。称于本习故速得道。旧云。此偈悬指寿量义。今明论秘密意。或当如此。明显露意是则不然。何者将明寿量。弥勒尚自不知。云何此中一偈悬指。今以释疑消文。从我见佛子等下。第三有六行颂上显实。文具四一。初我见佛子下二行颂人一。三乘行人皆是佛子。上文兼有其意也。我即作是念下。第二一行颂理一。为说佛慧。即是上一切种智佛知见也。舍利弗当知下。第三二行颂教一。但说无上道即教一也。菩萨闻是法下。第四一行颂行一。悉亦当作佛故。是行一也。更就此文为四意。初二行明大乘机发。亦云索果。次两行一句明佛欢喜。众生得大乘益故。次三句正明显实。次一行受行悟入也。明由机发故索果。索果由于机发。此应有四句。自有障除机未发。如诸罗汉在三藏时。以乐小故浊障虽除。大根钝故妙机未发。自有大机发障未除。如法华中诸凡夫人等。虽未断结以大根利故机发。自有障即除机即发。如说无量义时。证二乘果即于此座大机即发。自有障未除大机未发。即五千等是也。志求佛道者。即是索大非求小果也。索有三意。一大机有感果之义。机中论索。二情中密求。为得为不得即此意。三发言索。即是殷勤三请也。昔教之中已有二求。但未发言。至于今日具此三索

问。昔出宅索三。是机情索者。文云如先所许。此乃求三何关求一

答。出外不见必有异途。将昔许三以求异意耳。亦得是索一也。咸以恭敬心。皆来至我所者。一云。耻小慕大。大机感佛故云至佛所。今明非但机至佛所。亦乃身到。如无量义中四众围绕。合掌敬心欲闻具足道也。曾从诸佛闻方便所说法者。此中初味调伏。受行三藏六度通别等三教方便。由此调熟故。使障除机发而求大也。从我即作是念下。二行一句。明障除佛喜。佛为佛慧故出。昔障重无机。不得即说佛慧。中间虽障除又未得说。今机发正是说时。昔众生根钝智小。恐其谤法堕恶。故未是说时。今根利志大。闻必信解故佛欢喜。无畏者。不畏执小谤大起罪堕恶故言无畏。于菩萨中下三句正显实也。五乘是曲而非直。通别偏傍而非正。今皆舍彼偏曲。但说正直一道也。菩萨闻是法下一行。明受行悟入。六度通二菩萨。初闻略说动旧执致新疑。今悉已除。非独菩萨。二乘亦尔。而云声闻皆当作佛者。昔教不说二乘作佛。今行与授记。授记岂独二乘。除疑岂独菩萨。互存则两备

问。菩萨何疑

答。三藏说三僧祇未断惑一断即入真。通教说菩萨断正留习习尽即成佛。初闻略说悉云方便。昔真昔成竟知安在。又三乘同学一道何意有别。今闻法华扫荡诸疑无复遗芥。从如三世诸佛下。第四五行半。颂上叹法希有。非正为下不虚譬本。就此为二。初一行颂上如是妙法。妙法者权实也。如三世者。引同诸佛用权。权是引物之仪式也。说无分别法。引同诸佛显实。实则言语道断岂存仪式。又权实本无分别。为钝根小智分别权实。今还悟入。一三不二。即知佛说三一无分别也。诸佛皆尔何独我耶。诸佛兴出世下四行半。颂上时乃说之。上亦举昙花颂中还说诸佛兴出世两句。久久悬远时有佛出。此举人难。正使出于世两句。此举法难。如今佛出世四十余年始显真实(云云)。无量无数劫两句。此举闻法难。如五千之流。梵音盈耳越席而去。闻岂不难乎。能听是法者两句。举信受者难。普众唯身子前达。中下虽听犹未能了。举昙花譬上四难。但合闻者难余例可解。从汝等勿有疑下。第五二行半。颂上不虚又二。初一行半。勿于可信人生疑。次汝等舍利下一行。勿于可信法起疑。法王者。夫为人王言则不二。佛为法王岂容虚说。夫方便可是权假。真实宁应是妄。闻法王说法勿生疑也。旧从汝等舍利弗下七行。不颂敦信。但是释迦章中。劝信弘经之意耳。其文为两。初五行半令弘经使其行因。次一行半。略为受记。初一行令其慕果行因必须弘经。四十余年蕴在佛心。他无知者名为秘。一乘直道总摄万途故言要也。以五浊恶世下一行。释秘要明障重之人终不能解。故使如来秘不妄宣。当来世下二行。明弘经体。初一行明不善人勿为说。后明善人当为说。舍利弗去一行半。双结二义。初行结秘要。明此法如是先以万亿方便然后乃示真实。后半行结弘经体。其不习学不能晓了此。正结不善者勿为说也。兼对习学者则能晓了。此乃可为说也。汝等既已知下一行半。略为授记。上明三句论其有解。中一句明其无惑。下半偈明其得记。既有解无惑。正应欢喜作佛。此中受记开下身子等得记作本。此中弘经开下命身子流通作本也。旧意如此。今明从五浊下。第六六行。颂上拣众敦信。上幸有此文。近而不颂耶。又二初三行颂拣众。次三行颂敦信。五浊者一行。颂上拣非佛弟子。何者若乐诸欲。是行魔业故须拣之。上文着涅槃。尚非佛弟子。此文着生死。那是佛弟子。互拣非耳。终不求佛道者。颂上拣增上慢。上慢者。未得上法谓得上法。是故其人不求佛道也。当来世恶人一行。颂上如来灭后解义者。是人难得也。有惭愧清净一行。颂上若遇余佛便得决了。次三行颂上敦信。若不信此法无有是处。初一行半敦信于权。次一行半敦信于实。实权无疑自知作佛(云云)

    释譬喻品

先总释。譬者比况也。喻者晓训也。托此比彼寄浅训深。前广明五佛长行偈颂。上根利智圆闻获悟。中下之流抱迷未遣。大悲不已巧智无边。更动树训风举扇喻月。使其悟解故言譬喻。别释者。以世法比出世法。因于曾有闻未曾有踊跃欢喜。如经世间子父譬出世师弟。又以世生法。比出世生法。使蒙佛音教不失大乘。如经父知诸子先心各有所好珍玩之具。又以世灭。比出世灭。虽得无漏。闻亦除忧恼。如经我为其父应拔其苦难令免烧煮。又以世不生不灭。比出世不生不灭。令其安住实智中我定当作佛。如经乘是宝乘直至道场。当知佛以一音说于譬喻。巧令中下得四悉檀益。故言譬喻品也。约教解者。佛意本赞佛乘。为物不堪寻念先佛大悲方便。趣于鹿苑称赞三车。二乘以下中自济恩不及人。菩萨驾牛运他出火。故名摩诃萨。此三藏教中譬喻也。又三人同畏烧煮。声闻如獐直去不回。缘觉如鹿母并驰并顾。菩萨如大象身捍刀箭全群而出。涅槃云。兔马此通教中譬喻也。又三乘发心近。缘理浅智慧弱。断通惑不能尽边到底。非波罗蜜。菩萨发心久远。理深智强。断别惑穷源尽性。大品云。二乘如萤火。菩萨如日光。此别教中譬喻也。又始见我身闻我所说。即皆信受入如来慧。如斯之人易可化度。不令如来生于疲苦。如华严中。即事而真不须譬喻。为未入者。四十余年更以异方便。助显第一义。今日王城决定说大乘。普令一切开示悟入佛之智慧。不令一人独得灭度。如今如始如始如今无二无异。上根利智闻即能解。不令如来生于疲苦。亦不须譬喻秖为中下动执生疑踟蹰岐道故。须今日大车譬喻而得利益。是名圆教中譬喻也。本迹观心例可解。不复记(云云)。法说有五段经文。其一始竟四犹未了。此品应在诸天说偈之后火宅譬喻之前。出经者。调卷置领解之初耳。又人云。发起中根。置第二卷初。如六瑞问答为法说作序。领解得记为譬说作序。此人情耳。置法说之后。中根可不悟耶。此领解段。领其所闻述其所解。长行领与解合说。偈中领与解各陈。故言领解段也。文有二。一经家叙。二身子自陈。叙为二。谓内解外仪。内解在心名喜。喜动于形名踊跃。从妙人闻妙法得妙解。若值一幸尚复欣抃。况三喜具足宁不踊跃。文云。今从世尊闻此法音心怀踊跃。内外和合致此欢喜。即世界释也。又改小学大。弃贫事草庵。受富豪家业。文云。今日乃知真是佛子。是故欢喜。此为人释也。又忧悔双遣疑难并除。内外妨障廓然大朗。文云。我已得漏尽。闻亦除忧恼。是故欢喜。此对治释也。又佛子所应得者皆已得之。文云。安住实智中。我定当作佛。此第一义释也。约教者。夫欢喜喜于入位。而阿罗汉出三界笼樊。破四住子果。对害不戚逢利不欣。今言欢喜决非世间喜也。若苦忍明发。若究竟无学先已得之。今不应重喜。若三人同以无言说道。体析虽异证空一致。一致之喜久已得之亦不重喜。若二空观为方便道。假观荡二乘之隘陋。空观荡凡夫之喧湫。过二边恶得大欢喜。依圆悟初发心住名欢喜住。初行亦名欢喜行。初地亦名欢喜地。身子既是上根利智。必是超入之欢喜。设不超入亦名欢喜。此皆约教释也。本迹释者。身子久成佛号金龙陀。迹助释迦为右面智慧弟子。始从外道拔邪归正。示乳味欢喜利益凡夫。次示酪味欢喜利益贤圣。次示生苏熟苏欢喜利益菩萨。今作醍醐入佛知见欢喜。利益学佛道者。如此等欢喜。皆迹所为也。观心解不复记(云云)。叙外仪者。即起合掌名身领解。昔权实为二如掌不合。今解权即实如二掌合。向佛者。昔权非佛因实非佛果。今解权即实成大圆因。因必趣果故言合掌向佛。瞻仰尊颜者。表其解实。实即佛境非方便法。瞻仰尊颜无余思念。表开佛知见。意解于实亦即解权。身领于权亦解于实。互举一边。白佛下口领解也。即是身子自陈。文为二。初长行二偈颂。初文为三。一标三喜章二释三结成。今从世尊。标我身见佛身故名身喜。闻此法音。依于佛口闻而欢喜故言口喜。得未曾有。是我意解佛意故名意喜。是为标章也。次所以者何下。第二释者。提昔之失显今之得。从所以者何讫无量知见。明昔不见佛为失。昔佛为菩萨授记。我不豫斯事。见佛义远既不见佛故无身喜。闻如是法者。若日照高山时。密有闻义。显如聋如哑。不得道闻如是法也。秖是方等教中。闻大乘实慧与今不殊。故言闻如是法也。受记者。亦是方等中。与菩萨记。二乘不豫斯事。甚自感伤。思益净名中。闻褒大折小。内疑而外鄙。名为感伤。失一切知见者。失佛眼之见。失佛智之知也。从世尊讫非世尊也。明昔不闻法失。良以身处山林心执小道则不闻法故无口喜。我尝独处者。思过之所也。同入法性者。正出其过。执所入之一理。疑于三教之能门。一理既同而我失知见。三教既异而菩萨受莂。受莂则如来有偏所以成过。今述此失故言悔过。是我等咎者。由我迷权何关理教。由我惑实何关佛偏。追述昔非仰谢如来。是为引过自归也。从所以者何讫每自克责。明意无解之失。良以不待说所因则无实解。又不识方便故无权解。解无故故无意喜。昔失既彰今得自显。不待说所因者。自责不解实也。不解方便者。自责不解权也。所因二义。一不受待对于前。二不停待于后。初照高山明三谛之惠。是得佛因。以此待对于我。而我不受失之于前。诸佛法久后要当说真实。我不停待。于此两楹间。匆匆取小不解实权。如文。而今从佛下结成三喜。先结后成。从佛是结身喜也。闻法结口喜也。断诸疑悔是结意喜。乃知真是佛子。近佛义成也。从佛口生结口成也。从法化生是结意成。如此消文文尽。释理理彰也。更用四悉檀消文。今从世尊下。是世界欢喜。从所以者何。提昔失显今得。是为人喜。从世尊我从昔来。对治喜也。从今日乃知下。是第一义喜也。更约喜心明四悉。心喜动悦常未曾有。喜动觉观复动于形(云云)。偈有二十五行半为三。初一行颂标三喜。举我闻兼得佛也。从昔来下。第二二十二行颂释三喜。又为三。今初一行半颂见佛喜。长行明失知见。颂中明不失大乘。上论失论远。颂论近论得。互现耳。我处于山谷下。第二十一行。颂上不闻法。又为二。初九行颂上身远故不闻。次我本着邪见下。第二两行颂上入法性故不闻。邪见是凡人着。入法性是二乘着。俱不闻法。我尝于日夜者。生死为夜涅槃为日。为生死中有涅槃。为生死外有耶。若得悟时二疑双遣。又生死涅槃俱为夜。此疑得除名为日。日出时二疑双遣。又世人二种。一草创学大。二习小入大。桷其事相直入者劣。例如从阿毗昙中入者胜。菩萨亦应尔。于华严中入者化道应弱。五味洮汏入者胜。从而今乃自觉下。第三有九行半。颂上心得妙解喜。上明不待所因不解方便。颂中明得所因又解方便。闻当作佛是所因。闻五佛道同解魔非魔。是解方便。互显一边五佛章。即是领文也。从闻佛柔软音下。第三二行半颂上结成。如文。尔时佛告舍利弗吾今下。是第三述成段。上身子自陈得悟。今如来述解非虚。文有三。一昔曾教大。二中忘取小。三还为说大。所以引昔曾教。述其见佛之缘。若中忘取小。述其忧悔闻法之缘。还为说大。述其悟解不虚。述成上三意也。十住毗婆沙云。身无上。谓相好。受持无上。谓自利利他。具足无上。谓命见戒。智慧无上。谓四无碍。不思议无上。谓六波罗蜜。解脱无上。能坏二障。行无上。谓圣行梵行。又身无上名大丈夫。受持无上名大慈悲。具足无上名到彼岸。智无上名一切智。不思议无上名阿罗诃。解脱无上名大涅槃。行无上名三藐三佛陀。菩萨璎珞十三云。道当清净秽浊非道。道当一心多想非道。道当知足多欲非道。道当恭敬憍慢非道。道当检意放逸非道。道当显曜自隐非道。道当连属无行非道。道当觉悟愚惑非道。道当教化矜吝非道。道近善友习恶非道。如是等种种明无上道。今经以圆通为无上道。若偏若次皆他经所论。长夜随我受学者。昔虽大化未破无明。惑闇心中随佛受学。了因虽远犹尚不灭。况今真悟宁虚。故举曾教述见佛不谬也。我以方便生我法中者。此义两牵。若昔以大化。今生大解。此属初意。若令免恶道权以小引。此是第二意。从我昔教汝志愿佛道汝今悉忘。自有中途废大习小。名中途悉忘。若而今便自谓已得灭度。即是而今悉忘。由汝忘大愿。即习小致有忧悔。而得闻法不虚也。我今还欲令汝忆念本愿。即是述其得解不虚。先施权教。成其中途小善。后显真实。遂其本愿大心也。从汝于未来下。是大段第四授记段。前自陈佛印竟。是故与记。若得大解自知得佛。何俟须记。记有四意。一昔未记二乘而今须记。二中下未悟。以记勉励之。三令闻者结缘。四满其本愿。是故记也。有长行偈颂。长行为十。一时节二行因三得果。释十号甚多。且记一种。无虚妄名如来。良福田名应供。知法界名正遍知。具三明名明行足。不还来名善逝。知众生国土名世间解。无与等名无上士。调他心名丈夫。为众生眼名天人师。知三聚名为佛。坏波旬名婆伽婆。四国土五说法六劫名七众数八寿量九补处十法住久近悉如文。大论四十八云。舍利弗。正法三十二小劫者。三灾饥病刀。灭众生者名小劫。又直是时节名小劫。如说法华经六十小劫。亦是时节数耳。非三灾灭外物为小劫也。偈有十一行半为二。初十行颂上九意。略不颂补处。长有供养舍利。后一行半结叹。初一行超颂得果。次供养下。第二一行追颂行因。次过无量下。第三半行超颂劫名。次世界名下。第四一行半颂国净。次彼国下。第五一行半。颂菩萨众数。次如是等下。第六半行颂说法。次佛为王子下。第七二行颂寿量。次佛灭度之下。第八一行半。颂法住久近。次舍利广下。第九半行供养舍利。后华光佛下。第二一行半结叹。宜应自欣庆者。成初入欢喜位之解也。初住能百佛世界作佛。行地倍是。第五四众领解。有长行偈颂。初经家叙众喜。次陈供养。作是言下。正领解。初领开权。今乃复转下。领显实也。偈有六行半为二。初二行颂上开权显实。后四行半。自述得解随喜回向也。我等亦如是者。如身子之领解。如身子被述成。如身子之得记也

问。迦叶善吉诸大声闻。尚未得解。四众何人而先获悟

答。四众天人亦具三品。上根同身子。中下可知。又解。身子迦叶并是权行。中下未开故。迦叶满愿示同不解。净名云。众生未愈菩萨亦未愈(云云)

○从尔时舍利弗白佛下。第二大段为中根譬说。文有四品。此一品正是譬喻开三显一。信解明中根得解。药草如来述成。授记与决。此四番皆约譬说。下四段皆约因缘。陈如明系珠缘而领解。阿难引空王缘而获记(云云)。又例法说。应有中根四众欢喜。而今无者。一谓经家存略。二例前后可知。后文在法师品中(云云)。譬说文为二。一请二答。请为三。一自述无疑。二述同辈有惑。三普为四众。自述如文。同辈是同行。怀旧故须为请。四众是化境。今新运大悲则普为请。佛常教化下。执昔三教也。而今于世尊前下。执昔一理也。昔说三是究竟。今又说一为真实。矛盾致迷故。言皆堕疑惑。有人云。身子新旧两疑。千二百止有新疑。今谓上根疑少。中下疑多。云何倒解。善哉世尊下。为四众普请也。因缘者。前三后一之因缘也。尔时佛告舍利下。第二佛答。文为三。一发起二譬喻三劝信。发起为二。一抑二引。抑令愤勇引令速进。我先不言下。指上明权。皆为菩提指上显实。皆为化菩萨者。若权若实。皆入佛道无住涅槃。上已明言。云何执教迷闇不解。如此责谓是抑文也。然舍利弗今当下。是引接安慰。前斥既切。恐鄙怼自沈。今许其譬喻更明此义。若能解者犹称智也。二譬喻说长行偈颂。长行开譬合譬。开譬不同已如上说。今为二。一总二别。总譬譬释迦章中今我亦如是两行偈略颂开权显实也。别譬譬释迦章中我以佛眼观见四十一行半偈广颂开权显实六意也。总譬有六。一长者二舍宅三一门四五百人五火起六三十子。长者譬于我。我即释迦一化之主也。火宅譬上处所安隐对上三界不安隐也。一门譬上宣示佛道门也。五百人譬上众生也。火起譬上对不安隐法五浊八苦也。三十子。譬上知众生性欲三乘行人也。长者譬为三。一名行二位号三德业。名如宾行如主。行有亲疏名有近远。故举处所以显名行也。封疆为国最远。宰治为邑居中。聚落是邻闾最近。长者名行遍此三处。近不见其细陋。远但挹其高风。口无择言身无择行意无择法。名行相称真实大人。内合如来三业随智慧行称机施化。名称普闻德周法界也。旧以十方虚空慈悲所被处名国。三千为邑。一四天下为聚落。又大千为国。中千为邑。小千为聚落。今皆不用。大论六十云。柔顺忍为聚落。无生忍三菩提为城。因果共为譬。今经直用果德为譬。实报土为国。有余土为邑。同居土为聚落。从本垂迹摄迹反本。名行相称无宾主之异。彪炳洋溢遍三土也。二标位号为三。一世长者。二出世长者。三观心长者。世备十德。一姓贵二位高三大富四威猛五智深六年耆七行净八礼备九上叹十下归。姓则三皇五帝之裔。左貂右插之家。位则辅弼丞相盐梅阿衡。富则铜陵金谷丰饶侈靡。威则严霜隆重不肃而成。智则胸如武库权奇超拔。年则苍苍棱棱物仪所伏。行则白圭无点所行如言。礼则节度庠序世所式瞻。上则一人所敬。下则四海所归。十德具焉名大长者。出世长者。佛从三世真如实际中生。功成道着十号无极。法财万德悉皆具满。十力雄猛降魔制外。一心三智无不通达。早成正觉久远若斯。三业随智运动无失。具佛威仪心大如海。十方种觉所共称誉。七种方便而来依止。是名出世佛大长者。三观心者。观心之智从实相出。生在佛家种性真正。三惑不起虽未发真。是着如来衣称寂灭忍。三谛含藏一切功德。正观之慧降伏爱见。中道双照权实并明。久积善根能修此观。此观出于七方便上。此观观心性名上定。则三业无过。历缘对境威仪无失。能如此观。是深信解相。诸佛皆欢喜。叹美持法者。天龙四部恭敬供养。下文云。佛子住是地。即是佛受用。经行及坐卧。既称此人为佛。岂不名观心长者。今以十德帖经义足。而阙一文。国邑聚落有大长者。三处称誉为大。岂非姓贵。长者岂非位高。衰迈岂非耆老。财富无量岂非丰足。多有田宅即分略周瞻。岂非智深。多有僮仆岂非势大。其家广大。岂非德行师之。唯有一门。岂非礼节训人一路。多诸人众即下人所归。但阙上人所敬一文。今以大字兼之。大人所知故称大也。从其年衰迈下。三叹德业。德有内外内则智略外则赀财。年高博达今古譬佛智德。衰迈根志纯熟譬佛断德。财富譬外德。无量总譬万德也。田宅别譬也。田能养命譬禅定资般若。宅可栖身。譬实境为智所托。略则十八空门。广则无量空门。若论福德无行而不修。若论智慧无境而不照。故云多有田宅也。僮仆者。给侍使人。譬方便知见皆已具足。和光六道曲顺万机。即实智之僮仆也。二其家广大者。家宅譬上安隐对不安隐。不安隐譬三界也。众生穴穴皆宅三界。如来应化统而家之。故言广大也。三唯有一门者。譬上种种法门宣示于佛道。道场观云。实相理不异。慧亦宜一。出无异路故言一门。光宅云曰。三界虽旷九十虽多。论于出要唯是佛教。故言一门。今明若单理为门。理无通塞。何门之谓。单教为门。得经者众。何意不出。今取理为教所诠。文云以佛教门。出三界苦得涅槃证。门又二。宅门车门。宅者生死也。门者出要路也。此方便教之诠也。车者大乘法也。门者圆教之诠也。若宅门是车门。初三车救子。亦应即是等赐大车。若所出门非所入门。验车宅异也。四五百人者。譬上众生即五道也。五堂阁下。譬上安隐对不安隐法。五浊也。先出所烧之宅相。譬六道果报。次明能烧之火。譬八苦五浊。堂譬欲界。阁譬色无色界。墙壁譬四大颓落譬减损。倾危譬迁变。柱根譬命。梁栋譬意识。腐败譬危殆不久。欲令易解作观释之。堂譬身之下分。阁譬头等上分。墙壁譬皮肉。颓落譬老朽。柱根譬两足。腐败譬无常。梁栋譬脊骨。倾危譬大期。周障屈曲譬大小肠。又云譬心(云云)。周匝下明能烧之火。八苦遍在四大四生故言周匝。并皆无常故云俱时。炊然譬本无今有。本无此苦无明故有。六长者诸子下。三十子。譬上知众生性欲。曾习佛法天性相关则子义。性欲有异若十是菩萨子。二十三十是二乘子。此机俱得出宅故名为子。无此机是五百人。或者。支佛出没不同。或小乘摄或中乘摄。皆言十者。悉有十智之性。故云内有智性。但无如实智性耳。上三偈先颂实后颂权。今总譬中先实后权(云云)

妙法莲华经文句卷第五上妙法莲华经文句卷第五下

        天台智者大师说

从长者见是大火下。是第二别譬也。别更为四。初长者见火譬。譬上佛见五浊四行偈为本。二舍机用车譬。譬上释迦为五浊寝大施小始坐道场十七行半偈为本。三等赐诸子大车譬。譬上释迦示真实相我见佛子等志求佛道者六行偈为本。四长者无虚妄譬。譬上我为诸法王二行半偈为本。就初见火其文有四。其意但三。一明能见二明所见。三明惊怖四广前所见。但成三意。长者见标出能见。譬上我以佛眼观见也。是大火从四面起者。标出所见。譬上所见六道众生也。即大惊怖。譬上为是众生故而起大悲心也。而诸子等于火宅内下。广第二所见之火也。还是释成惊怖之义。身受心法。即宅之四边。从此四边。起净乐等四倒。八苦之火众苦皆集。若知身不净苦无常。即烦恼火灭。旧有三解。一云。四大为四面。六识并托其中。二即四生。三云四倒。依下文。以生老病死为四边也。即大惊怖者。念其退大善故惊。忧其将起重恶故怖。惊即对慈念其无乐。怖即对悲忧其有苦。我虽能于此所烧之门安隐得出者。即是释成惊怖慈悲之义。虽是未尽之辞。明佛以智慧力能寻正教见所诠谛。不为五浊八苦所危故名安。四倒暴风所不能动故名隐。萧然累外故名得出。而众生不尔。为火所烧。如来慈悲犹为忧火所炽故言虽也。经言所烧之门者。今问。教为门者。此教为烧为不烧。救云。教门不烧佛教为门。能通所烧之人。所通之人被烧。名能通门名烧。如门内人死名门为衰门实不衰。又问。若尔教是常住非有为法。若不尔何故不烧。今解不尔。夫门有件有空。非件无以标门。非空无以通致。件可灰烬空不可烧。教有能诠所诠。若非诠辩无以为教。若非所诠何以得出。诠辩可是无常。所诠非复无常。得教下所诠故。名安隐得出。能诠磨灭故。言所烧之门。不从所烧之门。何由安隐得出。藉于言教契于所诠。大经云。因无常故而果是常。如此释者。如经于所烧之门也。若小乘无常教门。此从所烧门出。若大乘常住教门。文字即解脱者。此教即理。体达烧无烧。而安隐得出。若就如来权智。即是从所烧门出。若就实智体于所烧安隐得出。故先作衣裓几案出之不得。后以无常出之。即此意也。乐着嬉戏。着见名嬉着爱名戏。又耽湎四见名嬉。唐丧其功名戏。着爱亦尔。耽湎五尘名嬉。空无所获名戏。空生徒死而无厌离。如彼儿戏。不觉不知者。都不言有火名不觉。不解火是热法名不知。既不知火热。不畏伤身。名不惊。不虑断命故不怖。众生全不觉五阴八苦。不知四倒三毒。既不识惑云何忧虑。惑侵法身伤于慧命。如是不觉于苦。不知于集。不惊伤道。不怖失灭。以不闻四谛教则无闻慧名不觉。不得思慧名不知。不得见解名不觉。不得思惟解名不知。见谛即惊悟。思惟即厌怖又不觉现在苦。不知未来苦。故下文云。现受众苦后受地狱等苦即此义。逼身者五识也。心者意识心王也。身为八苦所逼而心不厌恼也。亦云曾种大乘功德。是法身智慧为体。体为四倒所逼。而不知不觉。心不厌患者。不厌无常之苦。不患烦恼之集也。无求出意者。不修道求灭也。今谓火宅本。譬五浊。嬉譬见浊。戏譬烦恼浊。不觉不知不惊不怖譬众生浊。火来逼身苦痛切已譬命浊。心不厌患无求出意譬劫浊。此与五浊相当(云云)。从是长者作是思惟下。是第二舍几用车譬。譬上寝大施小。上六行半。明大拟不得。后十一行。用小拟得。上不得有三。一思大拟宜二无机三息化。今譬为二。初用劝门拟宜。二用诫门拟宜。就劝诫各三。一拟宜二不受三放舍。劝门三者。一从长者作是思惟身手有力下。譬上念用大化于三七日中思惟如此事。二从复更思惟下。明子不受。譬上无机众生诸根钝云何而可度。三从或当堕落为火所烧下。即是放舍善诱。譬上无机息化我宁不说法疾入于涅槃也。长者作是思惟下譬上三七日思惟也。身手等者。引下合譬云但以神力及智慧力。以释此譬。身譬神通荷负。手譬智慧提拔。依三昧断德则有神通。依智慧智德则有说法。智断之力能成法身。此之智断还从劝诫两门入。劝即为人悉檀。诫即对治悉檀。此二悉檀。为第一义悉檀而作方便。如来初欲劝门拟宜众生令众善奉行成就十力无畏一切种智。而众生不堪。次欲以诫门拟宜令诸恶莫作证大涅槃。众生不堪无机息化。故知念用大乘。秖是劝诫两悉檀。神通智断耳。故上文云。定慧力庄严以此度众生。即其义也。前叹长者。其年衰迈即譬智断。智断即是身手力也。衣裓几案者。三藏法师云。衣裓是外国盛花之器。贡上贵人用此贮之。旧云。衣襟譬大乘因。几案譬大乘果。初拟大乘因果。是则无机也。旧又云。此物譬大乘戒定慧。初七思惟所得法。此如用衣裓。二七思惟众生根缘。如用几。三七思惟树地恩如用案。云此义出阿含经。今取合譬文。若我但以神力及智慧力赞如来知见力无所畏者。众生不能以此得度。神力即是身。慧力即是手。如前说。知见譬衣裓。无畏譬几十力譬案。如来以神通。发动此三法。以智慧宣说此三法无机息化。衣裓几案等。略中广之异耳。略说名如来知见。知即一切种智。见即佛眼。名略义玄。譬如衣裓一足而多含。处中说。即名四无所畏。用对四谛如几。于法小广。于物小安隐。或作广说名为十力。横竖该括。如案多足则无倾覆也。于法则广物则大安。于三七日中思惟。欲作如此广略佛法。而众生不堪。故言衣裓几案也。复更思惟下。第二明子不受。譬上无机。惟有一门而复狭小。门义如上说。今更明通别。别者。一谓一理。一道清净门谓正教。通于所通。小谓不容断常七方便等。教理宽博则非狭小。众生不能以此理教自通。将谈无机故言狭小耳。通者。理纯无杂故言一。即理能通故言门。微妙难知故言狭小。教者。十方谛求更无余乘。唯一佛乘故言一。此教能通故言门。此教微妙凡夫不知出处。是不知权不知入处。是不知实。二乘因闻少知出要永不知入。菩萨虽自知出亦不知入。夺七方便皆不知入出。上文云。若我赞佛乘。众生没在苦。不能以教自通。将谈无机故言狭小。行者圆因自行。行大直道无留难故。故名为一。善行菩萨道。直至道场故名为门。妙行难行方便无机。故言狭小耳。旧解。人天小善故云幼稚。无大乘善名未有所识。今明二万佛所教无上道。大乘善根微弱名幼稚。若闻大乘能生谤毁。名未有所识也。恋着戏处者。前明善弱此明恶强。即是因时深着见爱。果时深着依正。欲界着六尘。色界着禅味。无色界着定。上文云。众生诸根钝。着乐痴所盲。不堪闻大乘也。或当堕落为火所烧。指此二句名放舍善诱也。堕落有二。一者幼稚忆本戏处故堕落。二都无识执物不坚故堕落。譬着五欲堕在三途。二者善弱无识。谤毁大乘堕落三途也。从为说怖畏下。第二对治门三者。一拟宜对治。诫怖令出。对治之相如大品中说。四念是摩诃衍。以不可得故。异于小乘也。既着戏处故。说怖事令得免五浊火烧五阴舍。宜应舍离。若久住着必断善根。故云无令为火之所烧害。从父虽怜愍下。即是子不受诫也。不惊不畏者。不生闻思如上说。不识八苦五浊能烧善根。如不知火。不识阴界入法是诸苦器。如不识舍。不知丧失法身之由。如不知何者为失。从但东西走戏视父而已。指此二句为放舍苦言也。皆背明向闇如东西。生死往还速疾如驰走。于中起见爱如戏也。虽用大拟不从大教。故言视父而已。从长者即作是念此舍已为大火所烧下。即是第二用车譬。譬上寻念过去佛所行方便力十一行偈。上文有四。今譬亦四。一者拟宜三车譬。譬上寻念过去佛亦作三乘化也。二者父知先心所好譬。譬上作是思惟时十方佛皆现。三者叹三车譬。譬上正施三乘思惟是事已即趣波罗柰也。四者适子所愿譬。譬上受行悟入是名转法轮也。大乘化功为父命。众生大善为子命。大善若尽即子命断。子命断则化功亦废即父命断。前言苦痛切已犹是未死。今云必为所焚。即有死义也。上文于所烧之门安隐得出。今云若不时出必为所烧。此义云何。前得出者。即是法身出。今言若不时出。即是应身同疾。众生有善与应身时出。众生善断不与应身时出。即是俱为所焚也。今欲应身拟宜令其时出也。从我今当设方便欲设权也。从知子先心下。第二明有得度之机也。其昔曾习小。是知先心。性欲不同。是知各有所好。又知众生昔曾习大。习大未浓是为大弱。厌老病死故以小接。是为小强。如身子六心中退。本曾习大名知先心。中厌老死名各有所好。从而告之言下。第三是叹三车希有譬。譬上正转法轮也。此即为三。谓劝示证。玩好希有下。即是劝转。如此种种下。即是示转汝等于此火宅宜速出来皆当与汝。即是证转也。从尔时诸子闻父所说下。第四适子所愿譬。譬上受行悟入。前偈本略今譬事广。广明修因至果。依六句解释。一适愿者。机教相称此即闻慧也。勇锐者即是思慧。思心动虑思慧方便也。互相推排者。推四真理排伏见惑。邪正未决名为互相。此入修慧属暖顶位也。竞者。竞取胜理也。此是忍法位竞取胜理。初观三十二谛竞趣真道。后缩观趣苦法忍也。共者。是世第一法位。同观一谛。与苦法忍四观不别也。驰走者。入见道十五心。速疾见理。譬上便有涅槃音。见道之中分得涅槃也。争出者。思惟道也。争出三界成无学果。断思惟尽方出火宅。即譬上偈及以阿罗汉法僧差别名也。观心解者。中道正观直观实相。心法相称名适所愿。境无边故。观亦无边名勇。境研心利名锐。心境相研。名互相推排。心王心数缘境速疾。名竞共驰走。遍历一切阴界入等无非实相。名为出火宅也(云云)。是时长者见诸子等下。是别譬中。第三等赐诸子大车譬。譬上显真实相。此文为四。一父见子免难欢喜譬。譬上我即作是念所以出于世至今我喜无畏两行一句偈为本。二诸子索车譬。譬上大乘机发我见佛子等志求佛道者咸以恭敬心皆来至我所两行偈为本。三等赐诸子大车譬。譬上于诸菩萨中正直舍方便但说无上道三句为本。四诸子得车欢喜譬。譬上菩萨闻是法疑网皆已除一偈为本。上法说中先明机发。次说障除佛喜无畏。今譬中先明免难。后明索车。若具足论应作四句。有先障除后机发。如四大声闻等于三藏中障除。大品末法华初大机始发。二障未除大乘机发。如华严中及法华中诸凡夫众得入佛慧者。余两句如上说。若大机先动后障除。如方便品所说。若先除障后机动。如今所说。机动障除互现。共成一意也。又方便品。明佛喜无畏。此中诸子欢喜。以子喜故其父亦喜。此亦互现。共成一意也。就免难中具二义。谓免难欢喜。若子未免难。父则忧念。若得离火心即泰然。故免难欢喜得为一譬。以子欢喜其父亦喜。得譬佛喜也。四衢道中者。旧云。四浊障除如四达路。更得一浊除。如露地坐。今不尔。五浊直明垢障之法。未论治道。不应譬衢道。衢道正譬四谛。四谛观异名为四衢。四谛同会见谛。如交路头。见惑虽除思惟犹在不名露地。三界思尽名露地。住果不进故云而坐。不为见思所局。故云泰然。生灭度安隐想。故言欢喜也。各白父言下。第二是索车譬。文云。愿赐我等三种宝车。文无索字义者。依此请辞明索车耳。有人云。二乘索车菩萨不索。作十难难之。一云。二乘出三界外。至许车处索果车。菩萨未至许处。那忽索车。二云。大乘经无菩萨索小乘果。故知不索。三云。所化菩萨从初发心。终至补处。皆是凡夫不出三界。义则无索。能化菩萨三十三心。见倾思未尽。三十四心便是佛。佛从谁索。四二乘果在正使门外。佛果在习气无知门外。二乘断正使尽不见车。是故索。菩萨未断习与无知那忽索。五明二是方便可言索。文云唯此一事实。余二则非真。以此推之但二索一不索。六从大品已来。至法华已前。佛因佛果皆是方便者。付穷子财此之珍宝。皆应是方便。若付财是真实。则大品等明佛乘。已是真实那忽更索。七方便品偈。叙昔说小是方便。不叙大是方便。当知佛子大乘非方便那忽有索。八若三人索者何无领解。领解无故。故知不索也。九合赐车。文云。见诸众生出三界苦。得涅槃乐。故赐以大乘。菩萨不证涅槃那忽索。十诸子安坐故就父索。二乘果满不修行。故安坐可得有索。菩萨行未息。无安坐义那忽索。私以总别。驳之。索是求请之别名。在意名求索。在口名请索。在身名乞索。如蒙者求知。如饥者请食。如迷者问道。凡居不达之地。何有不索之理。由索故许与。许与故欢喜。今文具有请与欢喜。法说中千二百人。身子为首。殷勤三请。菩萨众中弥勒为首。佛口所生子。大数有八万。合掌以敬心。欲闻具足道。譬说之初。身子为中根人请。又总为四众请。傍为下根请。文云。善哉世尊。愿为四众说其因缘。法说许云。汝已殷勤三请岂得不说。譬说许云。当以譬喻更明此义。因缘许云。我及汝等宿世因缘。吾今当说。法说竟身子欢喜。譬说竟迦叶等欢喜。宿世说竟楼那欢喜。又合譬文云。令诸子等日夜劫数常得游戏。与诸菩萨乘是宝乘直至道场。以喜故知与。与故知请。三周三义明文炳然。何故偏言二索一不索。别驳其一。齐三藏明菩萨不断惑。依法华有四句。谓障除大机动。障未除大机动。机动则知索。其二云。大乘经无菩萨索小乘果。大品云。三乘之人。同以无言说道。断烦恼入涅槃。断烦恼入涅槃同。何故不索。其三云。三十三心名菩萨。三十四断思尽即成佛。佛从谁索。此犹三藏义。见障未除大机尚动。况三十三心而当不动。动即知索。其四。菩萨未断习气无知不应索。断尽成佛佛从谁索。此三乘通教义。具缚障存尚大机动。况残习无知耶。其五。唯此一事实。实即是真那忽复索。被会绝待之唯一。一外更无法。昔待二之唯一。一外更有法。一名同而体异。闇执瓦砾鱼目。谓夜光月形。愚岂而智愍(云云)。其六。般若已来法华已上。与付财法同。不应有索。汝不闻共不共般若。不共不须索。共者不应不索(云云)。其七。方便品初。昔说小是方便。不叙昔说大是方便。大非方便。是故不索者。汝不闻寿量品中。我少出家得三菩提。乃至中间若小若大若己若他皆我方便。诸佛亦然。宁得不索。其八。若菩萨索菩萨应领解。领解既无故知不索。汝不闻法说竟。天龙四众皆领解。其非菩萨谓是何耶。又法师品中。三乘皆与记。若不领解那忽与记。其九。出三界苦得安隐乐。乃赐乃索。菩萨未出未证。是故不索。犹是三藏义耳。其十。诸子安坐尔乃赐车。二乘行息名安坐。菩萨行不息非安坐。那忽索车。犹是前义耳。自有行息索行未息索。又菩萨行行。即是乘乘。乘由索得何谓不索。观其诡累三藏。故设此十难。管见一斑都非大体。今当为尔分别说之。自有不断惑不索车。三藏菩萨是。自有断惑索车。通教菩萨是。自有亦断惑亦不断惑亦索亦不索。别教菩萨是。自有非断惑非不断惑非索非不索。圆教菩萨是。又历五味乳味两意。一亦断亦不断。亦索亦不索。二非断非不断。非索非不索。酪味一意不断不索。生酥备四意。熟酥但三意。醍醐一意。宏纲大统其义如此。于一一句一一意。复各四句。谓障除机动。障未除机动。障亦除亦未除机动。障非除非不除机动。斯宗不见执一非三深可悲愍。世人执车数不同。说车体不同。或言初说三车。后会二归一。或言初说有三。后会三归一。或言初说有四。后会三归一。所以出经勿信人语。此文引昔佛为声闻说应四谛法。为缘觉人说应十二因缘法。为菩萨人说应六波罗蜜法。今佛说三数亦如此。华严第八云。下劣厌没者。为示声闻道。根钝乐因缘。为说缘觉道。根利有慈悲。为说菩萨道。无上乐大事。说无量佛法。三十六又云。三解脱法出声闻乘。无诤法出缘觉乘。六度四摄出大乘。知一切法出佛乘。又第九地说声闻乘相支佛乘相菩萨乘相如来乘相。地论释第二地。观十不善集坠三途十善集生天。上十善与四谛观智合成声闻。又上十善与不从他闻观智合成缘觉。又上十善与具足清净观智合。成菩萨地。又上上十善与一切种一切佛法合成佛。璎珞第十三云。十方佛说三乘。一乘中又开三合九乘。九乘悉会入平等大慧。圣说如此不能融通。互相是非非法毁人过莫大焉。今约教分别之。若说三乘法门异而真谛同者。三藏教也。若说三乘法门同真谛皆同者通教也。若说三乘三三九乘。若说四乘浅深阶级各各不同而同入平等大慧者。别教也。若说三乘九乘四乘一一皆与平等大慧相应无二无异者。圆教也。又历五味分别。乳味但明菩萨乘佛乘。酪味但明异三乘。生酥味备明三乘四乘九乘各各分齐不相滥。熟酥味唯除异三乘。余如生酥也。醍醐中纯说佛乘。无复余乘也。若识此意异说无妨。若不知者秖增诤论耳。世人明佛乘乘体有异。光宅取佛果究竟尽无生二智。为车体。远出五百由旬之外对昔为高。具含万德对昔为广。庄严取因总万行为体。上求为高下化为广。旧不取功德。功德与凡夫共。唯取智慧为体。旧又取福慧共为体。文云。乘是三车。以无漏根力觉道禅定解脱三昧。而自娱乐。岂但智慧耶。又一师但取有解为体。空解无动故不取。尽无生智即有解也。又一小乘取空慧为车体。文云我等长夜修习空法(云云)。大乘亦以实慧方便为车体。车体譬有。有有运动故也。私谓诸师释佛乘之体。而竞指具度。何异众盲触象诤其尾牙。依天台智者。明诸法实相正是车体一切众宝庄校皆庄严具耳。至赐车文中当点出。旧解。小车者小果也。果有有为无为功德。正取有为以譬车运。运入无余也。有为果中具有福慧。以慧为正福属具度。其慧有十。而八智通因果。尽无生智唯是果位。乃取二智以譬车果。以是义故车在门外。若依大品云。是乘从三界出。到萨婆若中住。若未出时。已乘是乘争出火宅。何故复言车在门外。若先在外乘何而出。然但乘通因果。三十七品断见思惑。皆是因乘。尽无生智皆名果乘。要因因乘断除惑尽。方得果乘尽无生智。故言车在门外。但果正因傍。就果为言车在门外。若内因断结运义名乘。外果不运何得名乘。然果无断惑之运。要以尽无生智。入无余涅槃。方是好运也。若乘因到果。何意方更索车。旧云机索情索。机索者可解。情索者。佛说尽无生教。罗汉证此果。已用神通天眼。试观未来。犹见变易生死浩然。自疑所得尽无生证。若实无生云何见有。如其浩然昔非究竟情中从佛索先所许是为情索。若寻经文文无此语。若推索义义不应然。文无可解。推者下文云。自于所得生灭度想。既以天眼见有生死。何故复起灭度之想。此则自相矛盾。又佛灭后罗汉。不值余佛不能决了。既自以天眼照见生死。何须见佛而决了耶。又初禅天眼。尚不见二禅况见变易。亦与摄大乘乖也。又罗汉得无漏业。用天眼见变易未来生死果报者。即时人修五戒十善。应自见其未来果报。当知界外果报。岂是天眼所见耶。不用此判情索也。今言情索者。昔日依教谓尽无生能入无余。而于方等中。见菩萨不思议。闻净名弹斥。若我所得是实。大士不应折挫。若我非实。佛不应说真。故云茫然不知所云。至大品中领知大法。闻此乐大心起。方欲进修大乘。而不能知得与不得。此等皆是情中已索大乘之义。故身子领解提昔疑情。见诸菩萨授记作佛不豫斯事。呜呼自责欲以问世尊。为失为不失。即是指昔方等已有情索也。今加口索者。因闻方便品初偈略闻佛说并是方便。即复执今方便疑昔未极。故云我今不知是义所趣。动宿疑情故发言三请。索求昔日所说之实。机在大乘情求昔实。又情求大乘口问昔实。六度通教例尔。从舍利弗尔时下。三等赐大车。有两章两广两释。一等子。二等车。以子等故则心等。譬一切众生等有佛性。佛性同故等是子也。第二车等者以法等故无非佛法。譬一切法皆摩诃衍。摩诃衍同故等是大车。而言各赐者。各随本习四谛六度无量诸法。各于旧习开示真实。旧习不同故言各。皆摩诃衍故言大车。其车高下。广车为二。一广叙车体。次释有车之由。叙车体中先叙高广。次明白牛后明傧从。假名车有高广相。譬如来知见深远。横周法界之边际。竖彻三谛之源底。故言高广也。众宝庄校者。譬万行修饰也。周匝栏楯者。譬总持持万善遮众恶。四面悬铃者。譬四辩下化也。张设幰盖者。譬四无量。众德之中。慈悲最高普覆一切也。珍琦杂宝而严饰之者。真实万善严此慈悲。大经云。慈若具足十力无畏。名如来慈。慈中行布施等(云云)。宝绳交络者。譬四弘誓坚固大慈心也。垂诸花缨者。譬四摄神通等悦动众生也。亦譬七觉妙鬘也。重敷綩綖者。譬观练熏修一切诸禅重沓柔软也。安置丹枕者。车若驾运随所到处须此支昂。譬即动而静即静而动。若车内枕者休息身首。譬一行三昧息一切智一切行也。丹即赤光。譬无分别法也。驾以白牛者。譬无漏般若能导谛缘度一切万行到萨婆若。白是色本。即与本净无漏相应。体具万德如肤充。烦恼不染如色洁。又四念处为白牛。四正勤中二世善满如肤充。二世恶尽如色洁。四如意足称行者心。如形体姝好。筋譬五根住立能生义也。力譬五力摧伏干用义也。行步平正以譬定慧均等。又譬七觉调平。其疾如风者。八正道中行。速疾到萨婆若。仆从者。譬方便波罗蜜能屈曲随人给侍使令。众魔外道二乘小行。皆随方便智用故。净名云。皆吾侍也。又果地神通运役随意。即仆从也。次所以者何下。释有车之由者。由财富藏溢。譬果地福慧圆满。名财富无量库藏充溢。行藏理藏。一切法趣檀尸忍等。是趣不过者。是约行为如来藏。一切法趣阴入界根尘等。是趣不过。即是约理明如来藏。自行此行理名充。化他名溢。实智满名充。权智用名溢。入中道名充。双照故名溢。非但藏多又皆充溢。何法不是摩诃衍。故大乘无量也。而作是念下。即是广明心等。文为二。一广心等。二释。广心等者。财富无量是子无偏。是故心等。若富而非子。是子而贫则不得等。今七宝大车其数无量。若教若行皆摩诃衍。即财多也。各各与之不宜差别者。不移本习而示真实。如身子。于智慧开佛知见。具一切佛法。目连于禅定开佛知见。具一切佛法。余人例尔。又方等般若。念处正勤根力觉道。种种异名皆开示实相。历一切法亦复如是。故言无量也。所以者何以我下。是释两等。初释财多。尚周一国况复诸子。譬大圆因遍该善恶况佛知见耶。次释子等者非子尚充况是子耶。譬佛无缘者尚度况有缘子耶。寻文可解。从是时诸子各乘大车下。第四适愿欢喜。譬上受行悟入。本求羊鹿水牛期出分段。今得白牛尽于变易。过本所望岂不欢喜。从于意云何下。第四不虚譬。譬法王不妄。一问二答三述叹。问如文。舍利弗言下。第二答为二。一免难不虚。亦名以重夺轻不虚。二不乖本心不虚。亦云过本望不虚。各为三。谓标章解释况结。标免难如文。何以故下。第二释者。命重身轻全身免火。已得大宝济于重命。岂应有虚。结免八苦之火全五分之身已是大宝。况二万佛所大乘慧命圆因成就佛知见开宁是虚妄。次世尊若是下。第二不乖本心。初标不乖本心章。本知无三意令不谤。不谤者已不乖本心。释云。本知无小。意令不毁堕恶。既无毁因不堕恶果。不与小车不乖本意。结云。自知财富无量。欲饶益其子。与一大车过本所望是故不虚。结前章云方便救济。似譬断德神通之力。结后章云财富无量。似譬智德辩说之力。前是子等故不虚。后是财等故不虚。佛告舍利下。第三叹述。有二善哉者。述其二不虚也

问。佛何不自说不虚

答。佛许三与一自说为难。身子说不虚取信为易。舍利弗如来亦复下。第二合譬。光宅开十譬。但合七不合三。七中正合五。兼第五第八。不合第七第九。故知十譬繁而不会。今合总别二譬。总中有六。今文皆合小不次第。今初第一合上第一。上长者名行位号德业。合云如来亦复如是。先合位号。如来无量德号。略举十义如上说。一切世间。将处所以定名行。上云国邑聚落。合直云一切世间。通指同居有余自体。皆是妙色妙心果报之处。如来遍应三处。即一切世间。合上国邑聚落也。于诸怖畏下。合上叹内外德。内是年高衰迈。识达则多。譬如来智断。于诸怖畏无明永尽。合上衰迈显断德也。成就无量知见。合其年高显智德也。力无畏等。合上外德财富无量也。神力者。深修禅定能得神通。合上田也。智慧力。智必照境。如身之托处。合上宅也。具足方便波罗蜜。合上诸仆从也。从大慈大悲下。第二合上第四。慈悲是施化之本。一切是五道。恒为慈悲所被。合上五百人。也。而生三界火宅下。第三合上第二其家也。为度众生下。第四合上第六。众生有缘亲者前度。合上三十子也。生老病死等下。第五合上第五炊然火起譬也。教化令得三菩提下。第六合上第三。教能诠理寻理起行即得菩提。故知教理共用。合上唯有一门譬也。若讲说令前后可解。一一须提方便品譬本来勘捒之。后去例尔。从见诸众生下。第二合别譬。别譬有四。今合第一见火譬。譬有三意。其文有四合亦四。但譬中惊怖在前。诸子恋着戏处在后。合中不觉不惊在前。拔苦与乐在后。互现辨其不定耳。今以一见字。第一合上第一能见之眼。即是如来寂照智眼能见也。诸众生为生老下。第二合上第二所见之火从四面起。此中明八苦为火。四苦如文。贪着追求求不得苦。后受地狱天上人间。是五阴苦。爱离怨会如文。此之八苦。从四倒四面起也。从众生没在其中下。第三合上第四所见火譬诸子不觉不知等也。不观苦集故不厌。不观道灭故不求解脱。虽遭大苦不以为患。合上心不厌患无求出意也。从佛见此已便作是念下。第四合上第三起惊怖。我虽能于此所烧之门安隐得出意也。应拔其苦难者。即大悲之力。与无量乐者。即大慈之力也。从如来复作是念下。合第二舍几用车譬。上譬有劝诫。今但合劝不合诫。法说中亦劝善不明诫恶。故劝修为正。诫恶是傍。亦是劝善即诫恶。诫恶即劝善。今合劝善。即知合诫恶也。上劝文有三。谓拟宜无机息化。拟宜有身手衣裓等。但以神力者。合上身力及智慧力者。合上手力也。赞如来知见合衣裓也。力无所畏合几案也。若佛初出即用此拟众生。不能以此得度也。所以者何下。释不得度。合上第二子不受劝譬。正由五浊障重未免生死等火。大乘微妙不能得入。故言何由能解佛之智慧。此一句即合上唯有一门而复狭小。小故不能解智。不解智慧者。即是行为门意也。如彼长者虽复身手有力而不用之。合上第三放舍善诱无机息化。或当堕落为火所烧也。此文无放舍语譬及譬本。息化意甚分明也。息化文为二。先牒前后三譬。次正合息化。牒前一譬正帖合息化。牒后两譬傍成息化也。虽复身手有力而不用之。此牒前身手救子不得譬。以合息化。如来亦寝大化也。但以殷勤下。牒施三之譬也。就然后各与下。牒第三等赐大车譬也。如来亦复如是下。十六字正合第三息化也。从但以智慧方便下。合用车救得譬。上文有四。此中亦四。但以智慧下。合第一拟宜三车也。为说三乘下。合上第二知子先心也。而作是言下。合上第三叹三车希有。上有劝示证今亦具合。但不次第。第一合上第二。汝等莫得乐住三界下。是示其尽无生处也。三界是示苦谛。勿贪粗弊乃至生爱等。示其集谛。速出三界示其灭道。灭道即是示其三界外有智断三乘之果。故令速出三界当得三乘。三乘正取道灭为体也。我今为汝保任此事终不虚者。是第二合上第三必与证得不虚也。复作是言汝等当知下。第三合上第一叹希有。如此三乘是诸佛方便。引物仪式故众圣所称。得无生智为自在。得尽智为无繁。我生已尽不受后有。名无所依。所作已办梵行已立。名无所求也。从若有众生内有智性下。合第四适子所愿譬上有真似等四位。今合亦四。但上总今别。三乘各为四。皆引上譬来帖合也。内有智性者。宿习三乘乐欲。成三乘智性。故佛施三乘之教也。内有智乃至从佛闻法信受。合上闻父所说玩好之物适其愿故。合上闻慧也。殷勤合上心各勇锐思慧也。精进合上第二推排。推是推理排是排恶。恶去故精理明故进。合上修慧也。欲速出下。合上第三竞共驰走也。是名声闻乘。合上第四争出火宅。三乘修行。皆有此四。而辟支佛求自然慧者。辟支是法行人。从他闻法少。自推义多故取譬鹿。鹿不依人。自然者。从十二缘门入。此门本自有之。非佛天人所作。名自然慧不从他闻。复名自然慧也。菩萨称一切智者。不同二乘乃是佛智。菩萨望此修因。即是大乘兼运之意也。如彼长者见诸子等安隐得出下。合第三等赐大车譬。上文有四。一免难。二索车。三等赐。四欢喜。今略不合第二第四也。但合免难义兼索车。合等赐义兼欢喜。今双牒免难赐车二譬。然后双合二譬。如彼长者下。牒免难。自惟财富下。牒等赐。如来亦复如是下。合免难。门有三义。入义。出义。别义。若三界为宅五阴为舍。由迷色心而入色心即是入宅。生死之门。若作出者。是乘从三界出。即是禀佛通教下所诠为门。若别义者。即是禀别教下所诠为门也。今言佛教门者。正是藏通二教。教下之理共为门。得出三界而免难也。如来尔时便作是念下。合等赐也。上等赐。先列二章门。二广说。三释出。今合阙略。文小不次第。如来尔时便作是念我有无量智慧力下。第一合上第四释有车之由。上云财富无量库藏充溢也。是诸众生皆是我子下。第二合上第五广等心。上云我财物无极不应以下劣小车也。不令有人独得灭度。皆以如来灭度而灭度之。岂非合等心义。是诸众生脱三界下。第三合上第一等心章门。上云各赐诸子等也。诸佛禅定解脱等下。第四合上第二标车章门。皆是一相一种下。第五合上第三正广大车。通合上高广乃至仆从等。一相是实相。即法身。一种是种智。般若能生净妙之乐。乐即无苦名为解脱。三德高广具足庄严收罗众德。名摩诃衍。合上大车譬也。如彼长者以三车下。合第四不虚譬。上答有二。一全身命。二不乖本心。各有三别。今但合不乖本心兼得全身。何者佛意本为除其五浊。五浊既尽大善自全。上不乖心有三。一标次释三况。今但合释合况也。初牒三车诱引。后与大车譬。次合如来初说三乘诱导然后但以大乘。此合解释不乖本心。上云先作是意我以方便令子得出也。何以故下。合上第三况出不虚。即是长者自知财富无量。欲饶益诸子。故许三与一。非是虚也。此释小异于前。前意为令诸子得出意不在三。既出不与亦非虚妄。今明如来出世。本欲说大但为小智乐着三界。故以方便诱引既已。得出还与大乘即称本心。故言能与众生大乘之法但不尽能受也。若华严中能受。即为与大不俟开一为三。不能受者。以方便力于一佛乘分别说三。三由众生非佛本意。故用此释成不乖本心不虚也

妙法莲华经文句卷第五下妙法莲华经文句卷第六上

        天台智者大师说

第二偈有一百六十五行。分为二。前有一百行。颂上长行。后有六十五行。明通经方法。上长行有开譬合譬。偈颂亦二。初有六十五行半。颂开譬。次有三十四行半。颂合譬。初亦二。初有三十三行偈。颂总譬。次有三十二行半偈。颂别譬。总颂六意。六意中止颂其四。兼得其二。颂家宅兼得一门。颂五百人兼得三十子。初一句明长者。即颂上位号。即兼得名行叹德。既有长人之德。即知名行遍为国邑所崇。亦知内外年德俱高也。内合婆伽婆即位号。自知具足智断慈悲万德也。有一大宅下。第二三行一句。颂上第二家宅譬为二。初一句颂宅广大。其宅久故下。第二三行广出宅体。明所烧之相。故知此颂宅体也。三界无始为久。非今所造为故。无常卑鄙名顿弊。亦云。头殿腹堂背为舍。念念相续无常为高危。一云。色界为堂。欲界为舍。不免堕落名高危。命根支持如柱。过去行业为基陛也。亦云。两足为柱根。三相所迁名摧朽也。意识纲维以为梁栋。诸苦所坏如倾斜亦云。脊骨为梁栋。[月*客]为基陛。衰老之时为颓毁。墙壁者。一云。四大为墙壁。皮肤为泥涂。四威仪不正为乱坠。五识不聪不相主境为差脱。亦云。墙壁圮圻如皮肤皴朽。壮色鲜净如初泥涂。老色枯悴如后褫落。发髭朽老则皆脱落。如覆苫乱坠。筋骨老弱支节不援。如椽梠荖脱。周障屈曲者。印师云。三十六物更相隔障。故云周障。猪肠盘回故云屈曲。非但无常所迁。亦有不净苦等。故云杂秽充遍也。今云。周障是六识。屈曲是六根。六识缘六根取境。艰关故言屈曲。六尘遍染六根。故言杂秽充遍。因缘观心两番释(云云)。有五百人下。第三半行。颂上第三五百人譬。三乘根性为五道。所摄。兼得三十子譬也。从鸱枭下。第四有二十九行偈。正颂上第五火起。就此复四。初有二十二偈。明地上事。譬欲界火起。次第二有三偈半。明穴中事。譬色界火起。次第三有二偈半。明空中事。譬无色界火起。后第四一偈。总结众难非一。就欲界火起复为四。初十七偈半。明所烧之类。譬众生十使。次第二有一偈半。明火起之由。譬起五浊所由。次第三一行半。正明火起之势。譬正起五浊。后第四一行半。明被烧之相。譬受八苦五浊。就第一十七行半复二。初十六行正明所烧。后一行半总结。就所烧中又二。初六行明禽兽被烧。譬五钝使众生。后十行明鬼神被烧。譬五利使众生。第一五钝使为二。初五行半明五钝。第二半行结。今初五钝为五。初半行譬慢使。众生自举轻他。如鸟为性陵高下视。八鸟譬八慢。文殊问经明八憍。今用配八鸟。盛壮憍如鸱。性憍如枭。富憍如雕。自在憍如鹫。寿命憍如乌。聪明憍如鹊。行善憍如鸠。色憍如鸽。陵他为憍自贵为憍。自爱为贪爱他为淫。自忿为恚忿他为嗔。自惑为愚惑他为痴(云云)。次蚖蛇下。第二二句譬嗔使。嗔有三。蚖毒盛不触而吸。譬非理生嗔。蝮蝎触则螫。譬执理嗔。蜈蚣譬戏论嗔。世人云。赤颈者是蜈蚣。不赤者是蚰蜓。守宫下。第三二行譬痴使。痴有独起相应起。守宫百足等兀然。譬独头无明。狖狸鼷鼠等譬相应也。诸恶虫辈下。从痴根本备起诸结也。明诸使相缘。或缘三界如交横。起之速疾如驰走。屎尿下一行。明痴心所著之境。皆无常苦无我不净。由痴不了于中计净等而生染着。故云蜣螂诸虫而集其上。狐狼下。第四二行明贪使。贪有二种。一有力。二无力。有力者。以威势取如狐狼等。无力者。但能从他乞索粗弊。如野干等。咀嚼下。明贪取境。引物向己如咀嚼。不以道理如践踏。贪心取境。或取一城。或取一国。其有齐畔如[齒*齊]啮也。亦云。贪心取境有用不用。有用而取如咀嚼。不用而取如践踏。又少则咀嚼。多则践踏也。骨肉狼藉者。积聚五尘不知止足也。由是群狗竞来搏撮者。此有力贪。搏撮无力之者。谓王贼也。饥羸慞惶者。常不知足如饥。求不能得如羸。种种营觅如慞惶。多欲之人虽富而贫也。爱心贪。贪五尘之肉见心贪。贪道理之骨。推求知见遂多所解即是多骨。须骨之狗竞来撮之。诸见心中。未得正法之食名饥。不能伏断见名羸。处处求解名为慞惶。一云。即是贪人希求念望也。斗诤摣掣。第五二句譬疑使。犹豫二边名疑。未决是非斗诤。意谓为是名掣。复谓为非为摣。啀喍嗥吠者发言论决是非之理也。恐怖两句。第二结上五钝使也。处处皆有下。第二有十行。明五利使为二。初半行总明利使。利使遍缘五阴四谛下。故言处处皆有。夫鬼神有通有智。禽兽则无。故以利使譬鬼神。钝使喻虫兽。夜叉下。第二九行半。别明五利使为五。初三行明夜叉。是捷疾鬼譬邪见拨无因果。人是善报。譬出世因果不杂烦恼。拨无此理如食人肉也。毒虫之属是恶报。如世间因果杂诸烦恼。拨无此理。如啖毒虫之属也。孚乳产生者。世间之法从自类因。生自类果也。各自藏护者。因能有果名藏。必得不失名护也。又人肉是善毒。虫是恶。邪见之心。拨无善恶因果。事如啖食也。孚乳产生。总说善恶并有因果相生之用也。食之既饱者。见心成就也。恶心炽盛者。见心增广也。斗诤之声者。内心成就外彰言教。宣于无因无果之法。能令闻者堕落三途。故言怖畏也。鸠槃茶下。第二两行二句譬戒取。鸠槃茶是鬼胜者。如有漏善能胜诸虫也。蹲踞土埵者。修十善戒能生六天。六天是欲界高处。事如土埵也。又外道持戒能修禅定。初得欲界定。或得未来定。未来定未脱欲界。欲界之顶如土埵也。或离一尺二尺者。得色界定如一尺。得无色处定如二尺。得升上界为往。退堕为反。起见盖如纵逸嬉戏。捉狗两足。一云。谤无苦因如捉狗足。拨无苦果如脚加颈。集本得果如狗之声。利见拨言无集无得苦之理。令其失声也。观解者。修六行观伏贪。贪不行似如被断为失声狗是欲贪两足为觉观。觉观往还常在贪境。数息止心是能缚义。为捉觉观也。扑者贪觉若强向不净境。作不净观伏贪觉。贪觉摧伏。如狗被扑因不能声。又云。作不净观如扑狗能生禅定。如被扑失声也。脚加颈者。如狗虽被扑扰动不伏更以脚加。贪虽知不净止。贪犹未甚静。更以无常观脚。加保常之颈则生怖畏。则贪觉不起也。又云。一往制心如向地扑。常系在缘。如脚加颈令不得起也。怖狗自乐者以修无常觉悟贪心如怖狗。因得禅味名自乐也。其身长大下。第三一行半偈。譬身见。竖入三世计我名长。横遍五阴计我名大。计我自在不修善法。即无惭愧故言裸形。以恶庄严故言黑。无功德资故言瘦。计我者不出三界。故言常住其中。计我在心。发言宣说有我之相。故言发大恶声。冀因此说望得道果。故言叫呼求食也。复有诸鬼下。第四半行譬见取。咽细命危而保其寿。非想无常而计涅槃。故言其咽如针。首如牛头下。第五两行譬边见。推我断常。断常二边如牛头二角。为身是我为我是身。依我见起边见。如头两角也。计常断之过。能断出世善。如食人肉。能断世善根。如或时啖狗。或时计常。或复计断。前后回转如头发蓬乱。计常即破断。计断即破常。如残害凶险。无有智定食饮自资。如饥渴所逼。夜叉饿鬼下。第二一行半。总结欲界烦恼之相。亦是结利纯众生之相。并是有漏之心。常无道味故云饥急。窥看牖者。明其邪观空理慕仰道味。虽复观察而滞着心多不会正理。如窥窗见空不得无碍也。是朽故宅属于一人下第二有一偈明失火之由。三界是佛化应之处。发心已来誓愿度脱。故云属于一人。长者在宅能令慎火。由出去后诸子无知故令火起。内合正由如来大通佛时常教是等令伏五浊众生。感尽如来舍应此等于后便起五浊。他土赴缘非是永去故言近出。又云。从得无生已。不生三界故名出。不久应来故言近。寿量品云。数现涅槃即是出宅意也。于后宅舍下。第三二行。正明火起之势。四面即是处所。身受心法。等起四倒五浊八苦故云一时。相续渐增为炽。命根断为爆。风刀解体为裂。又云。受苦悲痛呻吟声名为爆。诸根破坏为裂。气断骨离筋绝。为摧折堕落。四大解散为墙壁崩倒也。诸鬼神等下。第四一行半。明被烧之相。或云。亲属为鬼神。哭泣为扬声今例上利使以譬神鬼。利使之人或计断常。若计常者谓法定空。已有还无无即常。计断之人谓法定断。唯此一死更无复续。皆唱言定说其事已显。故云扬声大叫也。若是钝使及诸戒取。本不计断今见无常。但生疑怖。不知出离之方。故言慞惶不能自出。恶兽毒虫下。第二三行半明穴中事。譬色界火起。诸部解义嗔通三界。即此文也。文为四。初一行明所烧之类。四禅之定。譬如孔穴也。虽复不及门外敞豁。犹得免于猛炎。入禅定中犹得免于欲界粗恶也。利使众生亦得禅定。如毗舍阇鬼亦住其中。薄福德故一句。是第二火起之由。由少福故近恶遇苦。为火所逼一句。是第三明火起之势。孔穴之中虽无猛炎犹有热恼。四禅虽无欲界恶。亦有爱味细苦。故言为火所逼。共相残害下。第四二行明被烧之相。明利钝相夺。诸使众生得禅是同所计各异。异故互相是非。如相残害也。既于禅中起诸见。则不能生无漏定慧。但着默然如饮血。又着五支如啖肉。野干是欲界贪。未来定已断。故言并已前死。亦名食啖。禅定之贪如大恶兽能吞欲界贪也。欲界四倒八苦如猛炎。色界四倒此苦如臭烟。亦通身受心法四大皮肉等。故言四面充塞也。蜈蚣下。第三二行半偈。明空中事。譬无色界火起为二。初一行明所烧之类。后一行半。明所烧之相。厌色界定出向无色厌色粗境观无色法。如毒蛇类火烧出穴。若尔嗔通三界也。若得无色定必灭下缘。故云随取而食也。非想最顶。犹尚不免颠倒诸苦。如头上火然。非想亦有八苦之火。心生异念名生苦。念念不住名老苦。行心扰扰妨定名病苦。退定是死苦。求定不得是求不得苦。求定不得必有于障。即怨憎会苦。四阴心即五盛阴苦。不能即断有顶种。故头上火然也。无无漏故饥渴所恼。犹是轮回周慞闷走也。其宅如是下。第四一行。总结三界众难非一。颂总譬竟。是时宅主在门外立下。有三十二行半偈。颂第二别譬。别譬有四。今颂但三。初有二行半。颂长者见火。次第二有十三行。颂舍几用车寝大施小譬。次第三有十七行。颂赐大车譬。初二行半颂见火有三。一能见。二所见。三起惊怖。此中具颂也。初宅主下三句。即是能见之人。上明见今云闻。以闻代见也。闻必从他。门外立者。正颂上我虽能于所烧之门安隐得出也。立者。在法身地常怀大悲。欲救众生不处第一义空之座也。旧云。十方佛语释迦云。汝有缘诸子在三界中。善根将灭也。又云。众生感佛之机为他人也。今云。法是佛师。谓三昧法也。此法为师。即他人也。若入三昧则能见机。三昧令佛见故。言有人言也。又云。大悲是他人也(云云)。汝诸子等下。第二一行一句。颂所见之火

问。子本未出。云何因戏来入

答。或曾发心。名出三界。而复退还名之为入。如人举足欲出门侧而反亦名为出亦名还入也。又理性本净非三界法。因无明故而起戏论便有生死。故云先因游戏来入也。大善未着为稚小。无明所覆为无知。闻已惊入下。第三二句。颂上即大惊怖而起大悲心。方宜救济下。第二十三行。是颂舍几用车为二。初有五行半。颂上救子不得。上开譬中有劝诫。上合中但合劝。今但颂诫。诫文有三。今明亦三。初四偈半。颂上我当说怖畏拟宜。次诸子无知下。第二三句。颂不受诫嬉戏不已。第三一句。正颂息化。方宜者。拟宜大教也。告喻即是说众患难诫教之义。指不已一句。颂上视父而已。放舍苦言之义也。是时长者而作是念下。第二七行半偈。颂上用车。上有四。一者拟宜三车。二知子先心。三叹三车希有。四适子所愿。今颂中但有三义。略不颂知子先心。前三行颂拟宜。告诸子下。第二三偈。劝叹三车希有。上明劝示证三义。今颂亦三义。重颂劝成四。初一行颂劝。次羊车下。第二三句颂示。次汝等出来。第三一句又颂劝。次吾为汝等下。第四一偈颂证。闻说如此诸车下。第三一行半偈。颂适子所愿。今总颂上六句。驰走颂上见谛。空地颂上无学也。从长者见子得出火宅下。第三有十七行偈。颂上第三等赐大车譬。上文有四。一免难。二索车。三等赐大车。四得车欢喜。今颂亦四。初五行颂免难欢喜。第二三行颂索车。第三七行半颂等赐。第四一行半颂得车欢喜。就初五行颂上诸子免难又二。初一行颂免难。次而自下。第二四行颂欢喜。坐师子座者。有二释。一云。诸子坐座。得出三界故无畏也。二云。是长者坐座。长者见子免难即得无畏。初在门外犹有忧畏故云立。今得出门方坐无畏。故方便品云。今我喜无畏免难文竟而自庆下。第二四行。颂长者欢喜如文。知父安坐下。第二三行偈。颂第二索车如文。长者大富下。第三七行半。颂上第三等赐大车。上文有二章二广二释。合有五文。今但颂四。不颂广等心。不颂释等心。初一行。超颂第四释大车屋盛称库地盛曰藏。行具一切法名藏。眼耳六根具一切法名库(云云)。次以众宝物下第二六行偈。颂第三广大车。次二句颂二章门。以是妙车一句。第三颂第二大车章门。等赐诸子一句。第四颂初等心章门也。诸子是时欢喜踊跃下。第四一行半。颂得车欢喜。游于四方者。乘中道慧。横游四种四门四种四谛。竖游四十一位。究竟常乐我净之德。故言嬉戏自在也。告舍利弗我亦如是下。第二三十四行半。即是颂合譬也。初四行颂合总譬。但作四意兼得六譬。我亦如是一行颂合长者。上半颂合位号。下半颂合名行兼叹德义。七种方便贤圣中尊。九种世间之父。一切众生皆是吾子一偈。颂合五道。义兼三十子。三十子是缘因子。一切众生。即是正因子也。三界无安半偈。颂合家宅兼得一门义。众苦充满一偈半。颂合火起。合总譬竟也。从如来已离三界火宅下。三十行半。第二颂合别譬。上颂开无不虚。今颂合则有。初三偈颂见诸众生为生老等合见火譬。上颂见火譬文有三。今合亦三。初一偈颂上如来能见。正由寂然闲居。能见五浊诸子也。即合闻有人言。次今此三界下。第二一行半。颂上所见诸众生为生老病死之所烧煮合第二所见火譬。唯我一人下。第三半偈。颂上佛见此已便作是念。合惊入火宅也。虽复教诏下。第二四行。颂舍几用车譬为二。初一行颂舍几等。上开譬有三。拟宜无机息化。今此一偈亦有三意。但总略。虽复教诏一句。颂拟宜。而不信受一句。颂无机。下二句颂息化。或可下二颂无机也。贪着深故。颂上未免生老病死忧悲苦恼等也。以是方便下。第二三偈。颂合用车救子得譬。上文有四。今但颂三。合亦三。略不合知子先心。初以是方便一句。颂上但以智慧方便欲拟宜。从为说三乘下。第二一行一句。颂合上第三叹三车希有。是诸子等下。第三一行半。颂合第四适所愿。上合三乘各有四句。今则总颂。若心决定者。从苦法忍已上是真决定。此之一句。总颂三乘驰走之位。后具足下一行。各颂三乘争出之位也。汝舍利弗我为下第三有八行。颂合第三等赐大车譬。长行不合索车及与欢喜。颂开则具颂。今合等赐欢喜。不合免难索车。去取终成有二文又二。初五行颂合等赐。后三行颂欢喜。上合等赐有四不颂其二。今合又略。但合二章门及第三广大车。又颂释有车之由。初汝舍利下一行。先颂大车章门。上文诸佛禅定等。次汝等若能下。第二一行。颂合等心章门。上云是诸众生脱三界者也。次是乘微妙下。第三二行。颂合正广大车。上云皆是一相一种等。次无量亿千诸力解脱下。第四一行。是颂上有车之由也。得如是乘下。第二三偈。颂得车欢喜。就此复二。初二偈明各得大车。后以是因缘下。第二一偈结劝信也。今初二偈。日夜者。初得佛知见中道智光如日分。无明在如夜。自得中道智如日。慈悲入生死如夜。常行二法故言游戏。三乘之人同入佛智。故云与诸菩萨及声闻众。又此明自行化他。自获是乘故言日夜游戏。以此化他故言与诸菩萨及声闻众。能化三乘同乘宝乘也。次一偈所说一乘无三因缘。于十方土审实而求唯一无二。除佛方便则不在言耳。他云。菩萨若不索车。何因乘车欢喜。告舍利弗汝诸人等下。第四有十五行半偈。颂上第四合不虚譬。上合有二。先举二譬。后合不虚。今但颂合不虚文为二。初三行半。正颂合不虚章门。次若有菩萨下。第二十二偈。颂合释不虚。身子作称本心不虚譬。父本欲令子得出难故设三车。既得免难乃至不与小车。亦不违先心。是故不虚。佛颂其譬则明不虚。明佛本意。即欲说一但为五浊不肯信受。故说于三浊障既除还说一大即称本心也。今初章门为三。初一行先定父子。明本欲与大。故文云皆是吾子。理应平等与大也。次汝等下。第二一偈。明乃说三乘意为除障。故云汝等累劫众苦所烧。次我虽先下。第三一行半。既已障除还遂本心与大乘法。故云今所应作唯佛智慧也。若有菩萨下。第二十二行。颂合释还释前三意。初二偈释同皆是子理应平等。次若人小智下。第二七偈。释不能受故乃说三乘。次其实未下。第三有三偈。释后若堪能还与其大。今初二行若有菩萨者。方便三乘所化众生。皆是昔日结缘佛子。亦皆同有真如佛性。故云皆是菩萨也。若人小智下。第二七行明小智障重不即信受为是方便开三接引。小智为说苦谛者。声闻于三乘中最小。复以苦谛为初门。众生心喜者。称其本习则喜。本厌生死自求涅槃。今闻出离即会宿习故欢喜。此中正明有作四谛。但离虚妄者。无明已是不实。通惑附无明起。故呼之为虚妄。有作四谛但除此惑。名为解脱。脱于分段未脱变易故非自在。其实未得下。第三三偈。释障既除情根又利还遂本心与大乘法。佛本欲与一切解脱。今汝始断分段。非大涅槃。以其未得一切故。终是未称本心。故言我意不欲令至灭度。今则还令得无上道入大涅槃。乃是究竟称佛本心。一切解脱即是无作灭谛。无上道即是无作道谛。用二谛破无作苦习。昔欲说此而此众生不堪。障既已除还说此也。佛为法王。于权实法已得自在。开三显一实。岂当有虚也。汝舍利弗我此法印下。六十五行偈。劝信流通。信者信佛说不说也。劝者劝可通不可通。有此二义故言劝信。文为二。一标两章。二释。初一行标说不说者。如来说此法印。为利益世间故说也。不说者。四十余年未是说时。五千未去是故不说也。次在所游方下半行。标可通不可通章者。勿妄宣传也。恶者强说令其堕苦。善者不说误其失乐。若大悲愍恶则不为通。若大慈念善则应为通。是名标可通不可通章也。从若有闻者。是第二释又为二。初八行释可说不可说。第二五十行半。释可通不可通。今初八行。明如来利益世间之相也。通论三世利益。别论令二乘入信。阿鞞跋致是观现在益。曾见者。观过去善为说也。信汝者我者。观未来善为说也。下文云。若深信解者。见佛常住灵鹫即其义也。斯法华经一(行是)结上开下。如来观知三世利益。是故为说。浅智不解则不为说。此释如来说不说章也。从憍慢懈怠下。释行人通不通章又二。初三十六行半。明若用大悲门莫为恶说。先引恶数。必起恶谤获恶果报。是故大悲不可为说。断世间佛种者。净名以烦恼为如来种。此取境界性也。大品以一切种智学般若。此取了因性为佛种。涅槃用心性理不断。此取正因性为佛种。今经明小善成佛。此取缘因为佛种。若不信小善成佛。即断世间佛种也。若有利根下十九行。释弘经时用大慈门善人应为宣说令不失乐。夫弘通之要谐和两门令其得所是善流传。若不得所是妄宣传。文为二。初十七行。有五双十只善人之相。可为宣说后二行总结应可说也。初过现为一双。利根是现在。植善是过去。强识是现在。见百千是过去也。二上下为一双。修慈是愍下。恭敬是尊上也。三内外为一双。舍恶亲善是外求。持戒如珠是内护。四自行化他为一双。质直敬佛是自行。譬喻说法是化他。五始终为一双。四方求法请益之始。顶受专修是归凭之终(云云)。告舍利弗下两行总结。善信甚多。略举十相示流通方法。显慈悲两门可通不可通之大要也

    释信解品

有人言。信解三法。谓一往化随逐化毕竟化。昔说大为一往。背大后为随逐。父子相见为毕竟。又人天善为一往。说小乘齐法华为随逐。说法华得记为毕竟。又初说二乘为一往。转教为随逐。法华为毕竟。又转教为一往。历方等为随逐。悟一乘为毕竟。又说法华为一往。十地常教化为随逐。至金刚心为毕竟。又结僧那为一往。中间为随逐。得佛为毕竟。私谓诸解重叠玉屑非宝。夫一往非本怀。毕竟是宗极。说人天二乘为一往。可非本怀。昔为说大今说法华。个是毕竟那称一往。若法华毕竟而更成一往。人天一往还成毕竟。则大颠倒。又二乘是一往草庵须破。昔大为一往。系珠亦须破。若一破一不破。一是一往一非一往。又父子相见是毕竟者。前毕竟应悟一。则后毕竟无复用。若后毕竟乃悟一。前毕竟非毕竟。节节有妨今皆不用。有人言。此品是迹。何者如来成道已久。乃至中间中止亦是迹耳。私谓义理乃然在文不便。何者佛未说本迹那忽豫领。若未会三已应悟一(云云)。今释品者。夫根有利钝惑有厚薄。说有法譬悟有前后。法华座前犹如豌豆。文云。如来说法既久。我时在座身体疲懈。但念空无相愿。于菩萨法都无一念好乐之心。初闻略说动执生疑。广闻五佛蒙笼未晓。今闻譬喻欢喜踊跃。信发解生疑去理明。欢喜是世界。信生是为人。疑去是对治。理明是第一义。以是因缘故名信解品。禀小大教。初革凡成圣各有次位。但小乘信行从闻生解。苦忍明发信则称行。法行历法观察。苦忍明发法则称行。若信行人转入修道转名信解。法行人入修道。转名见得。准小望大亦应如此。中根之人闻说譬喻。初破疑惑入大乘见道故名为信。进入大乘修道故名为解。文云。无上宝聚不求自得。我等今日真是声闻。以佛道声令一切闻。闻圆教入圆位故名信解品。本迹者。四大弟子久入大乘成就佛法。迹引中根示初信解。故名信解品。此是领解段。近领火宅远领方便。文为二。一经家叙欢喜。二白佛自陈。先叙内心次叙外敬。善吉独称慧命。三人摩诃者。通论皆大皆慧。别论善吉解空空慧为命。此约行也。诸慧人中佛慧第一。佛于般若命其转教。其为慧人所命故云慧命。三弟子被命少。不以空为行宗。此约教也。摩诃如前说(云云)。得喜之由。远闻方便五段法说。经家但叙闻希有法闻授记二种。或可闻希有法叙四段见受记是第五段也。如此闻见昔未曾有欢喜之由也。发希有心者。叙近闻譬喻四番之说希有心发。心发故名之为信。以信故入入欢喜位。即信解品意也。从座起者。叙外敬如文。例身子亦应三业领解。准前可解。白佛下口自陈。文为二。初长行及七十三偈半正陈得解。次十三偈叹佛恩深。此解由佛故先陈次叹。长行又二。初略法说。二譬广说。略又二法说略举譬。法说又二。先明昔禀三故不求。二明今会一故自得。不求中有标有释。标为三。一居僧首故。二俗年迈故。三证得故。初居僧首者。我法腊既高。晚学以我为轨。忽改途易辙弃小求大。为后来所嫌。自固护彼所以不求。二俗年已迈。若作菩萨当专任大道广度众生。今既朽老无所堪任是故不求。三已得涅槃。无为正位不能发大心。高原陆地不生莲华。尽无生智已立无所依求。所以者何。释三不求文不次第。先释得涅槃不求。次释年迈即兼僧首或指昔说法既久心不喜乐。释居僧首。不求。既言在座复道年朽。知释僧首也。释不求如文。我等今于佛前下。陈得解之由。由远闻五章略广开三显实。是故庆幸。获大善利者。正陈得解。是近闻四番譬喻希有之法而获开悟。开悟善利也。无量珍宝下。第二是略举譬。譬昔不求而今自得希有法宝也。从世尊我等乐说譬喻下。是广领解有开譬合譬。欲开先咨发(云云)。譬为五。一从舍父逃逝下。名父子相失譬。近领火宅总譬。远领方便略颂。二从穷子佣赁下。名父子相见譬。近领火宅见火。远领方便我以佛眼观见。三从即遣傍人急追将还下。名追诱譬。近领火宅舍几用车。远领方便寝大施小。四从过是已后心相体信下。委知家业譬。此非领上近远。乃追取方等弹呵大品转教意耳。五从复经少时父知子意下。名付家业譬。近领火宅赐一大车。远领法说正直舍方便。又合第四第五。共为一领付譬。在下更明其意也。旧以西方无量寿佛以合长者。今不用之。西方佛别缘异。佛别故隐显义不成。缘异故子父义不成。又此经首末。全无此旨闭眼穿凿。今依文附义。若释穷子。取二乘人半字法销文。若释长者。取卢舍那佛满字法门销文。何者宅内长者。脱缨珞着垢衣。衣缨有异人秖是一。譬卢舍那佛隐无量神德示丈六金辉执持粪器设三乘教。隐显有殊何关体别。舍那着脱近尚不知。尔陀在远何尝变换(云云)。父子相失譬又为四。一子背父去。二父求子中止。三子遇到本。四其父忧念。四段各两。初两者一背父而去。领总譬中五百人。昔结大乘子父。寻复失解流浪五道。故言或十二十至五十岁。通是佛子子义微弱故言幼稚。非结缘己界。故言久住他国。二者向本而还。领总譬三十子。此缘有微着之义故言长大。缘既经苦关佛大悲。故言遇到本国。父求子而止为两者。一父求子不得。领总譬中长者。从众生退大之后。伺其大机未得其会。故言不得。二中止一城。其家者。领总譬中宅。大富者。领总譬中长者德业内外财富意耳。子到父城为二。一到城之由。领火起苦恼之相。从退大已后。处处游历备婴辛苦。二遂到父城者。以苦为机扣于大悲。故言遂到父城。其父忧喜即是两者。一念失子苦。二念得子乐。领总譬中一门。子既幼稚取门不当动父之忧。元以此门通之。故动父之喜分章竟。销文者。初子背父去有二。初譬如有人。领二十子譬二乘人。菩萨位行难知。且齐已领耳。年既幼稚者。旧云。闻法少为稚。若尔下文云长大。应是闻法多。今以无明厚重覆障解心。解心无力故言幼稚。善根熏被稍稍欲著名为长大。舍父逃逝者。退大为舍。无明自覆曰逃。趣向生死为逝

问。佛舍应后众生起惑。是父离子非是子舍父

答。由众生不感佛则去世。还成子舍父义。久住他国者。涅槃法界是佛自国。生死五欲是为他国。本求出离而退堕不反故云久住。或十是天道。二十人道。五十是五道。约于一人备轮诸道。年既长大下。二向国而还者。幼有二义。一痴小故。二未遭苦故则不知还。譬结缘已后。大解未浓如痴不反。尚有残福耽迷不反。今习业冥薰微知向道。遭苦失乐思求出要此二为机扣佛。名为渐向父国。上文云。若人遭苦为说涅槃。若以人天二善非感佛缘。在三界中不见佛父为穷。不得出要之术又为穷。八苦火烧故为困。驰骋四方以求衣食者。旧云。人天五戒十善各有因果。以为四方用自资给。又于四生营生以求衣食。下文云。一百三十劫今乃得一见。彼之劫中非无人天因果不能感佛。故知此善非见佛机。今佛既未出。诸凡夫人身受心法起于四见。于中求正道如求食。求助道如求衣。以厌苦求理。为可化之缘。佛初出时诸外道等皆先得度。即此意也。大轻云。谛观四方喻于四谛准此可知。渐渐游行遇向本国者。明其厌苦希脱邪求涅槃。虽非本意亦蒙值佛。故云遇向也。本国如上说。下文明城舍云何分别。一切佛法为国。此义则宽城语小密。以断德涅槃防非御恶为城。舍语又亲。同体大悲为舍也。其父先来求子不得下。第二求子中止譬亦为二。初从退大已后求机不会。不会故名不得。二中止一城者。不为一子而废家业。譬佛不以一处无机而废余方施化。旧云。二万佛后。释迦佛前。两楹间为中止。今谓中义可然。止国城家皆不可用。今取方便有余土为国。在同居实报两间为中。有余涅槃为城。住此涅槃名止。处此为家。起胜劣两应。劣应应声闻。胜应应菩萨。五人断通惑者。同生其土皆为菩萨。佛以胜应应之。纯以大乘家业训令修学。中止于此伺觅同居子机。非但中义得合。国城家业皆悉分明。大富者。实相境为家。具足万德。名为富。五度福德名为财。般若智慧名为宝。导一切悉摩诃衍名无量。金银珠等。是大乘三十七道品也。此即领上长者大富义也。仓库盈溢者。在内为盈在外为溢。盛米为仓盛物为库。仓譬禅定。禅生百八三昧故。库譬实相。能发十八空智慧故。自资为盈外化为溢。领上多有田宅义也。僮仆者。方便知见波罗蜜皆悉具足。屈曲随机称事称理。此领上又多仆从。就位为语。二乘及通教菩萨。别教三十心悉如僮仆。别教圆教十地如臣。十向如佐。十行如吏。十住如民。初入佛境界。率土之宾无非王民。虽得为民比吏佐等犹为疏远。十行历别修习诸法。种种驱驰如吏。十回向事理稍深。职近王边如佐。十地辅佛行化。降魔制敌故如臣也。一心三观如象。运圆教大乘。次第三观如马。运别教大乘即空析空观如牛。运通教等大乘。析法观自行如鹿羊等。运二乘之法。无数者。权实诸法皆名车乘。权实智观名象马牛羊。非但教法甚多。观智亦复无数也。出入者。二而不二是入。不二而二是出。又不二而二是入。二而不二是出。无量还一是入。一中无量是出。化他用为出。自行用为入。出法益众生为息。化功归己为利。乃遍他国者。遍于三土行于非道通达佛道即其义也。唯法性是己国耳。商估贾客亦甚众多者。诸菩萨是商人。又遍入三土。以求法利故云众多。此土菩萨往他方听法。他方大士来此闻经。往还采利也。又应化二身如贾客。将实法遍入三土。化益众生而归法身故云甚多。如世间人令他捉财兴生亦自兴生也。时贫穷子游诸聚落下。第三是子还近父譬。此亦二。一求衣食。二到父城。初内合退大乘已备。遭诸苦深起厌患欲求出离取理不中。致成邪僻因邪慧历心易可入正以求出世为感佛由也。观察五阴为聚落。十二入为邑。十八界为国。历此求理名求衣食。二遂到其父所止下。此是正向其父所止之城者。苦境为机感佛大悲名为到城。城即涅槃。涅槃通半满。众生习解可有得涅槃之义故言到城。父每念子下。第四即是父忧念子譬。此中亦二。一念失子之苦。如来自昔至今。恒思子大机故言每念。五十余年者五道也。开鬼出修罗故言余也。未曾说者。未曾向方便有余土中。臣佐吏人说有此子机缘也。又应世已来自昔华严方等大品诸座未曾向诸大士说此声闻本是大乘之子。既非佛子不解佛法。或如聋哑。或花着拜座。或弃钵茫然。种种不逮也。心怀悔恨悔昔不勤教诏致令无训逃逝。恨子不惟恩义疏我亲他。内合如来悔不殷勤令入内凡遂使退失本解恨其无心不能精进固志逃迷不返故言悔恨也。自念老朽者。化期将毕无传大法之人。如老朽而无子也

问。法身所化诸菩萨等悉堪补处。何遽此忧

答。法身所化本无兴废。谁谈老朽此非所论。今明化身眷属则有二种。一法身大士其相影向。迹虽弟子本或是师。亦不约此自念老朽也。二者同居凡夫。始从化佛初发道心者。名此为子也。子继父业令胤族不断。若身子受决作华光佛。则一方佛种相续不断。大乘家业递相传付。若身子无可化之机。则大乘法财现无付嘱。后来众生佛种安寄。老朽兴叹正为此也。复作是念我若得子下。二念得子为乐。可度之机名为得子。与受佛记名付法财。称于本心复言快乐。领上总譬竟

妙法莲华经文句卷第六上妙法莲华经文句卷第六下

        天台智者大师说

尔时穷子佣赁下。第二父子相见譬。近领火宅中见火。远领方便中五浊意为三。一明穷子佣赁领火宅所见之火法说所见五浊。二父见子领火宅长者见法说中佛眼见也。三欢喜适愿领火宅中惊怖法说中起大悲心。法譬并明父前见子。此中明子前见父。就佛则灵智。先知机后起应。故言父先见子。若约众生必先机而后应。故言子先见父。机应不可思议。不后不前故前后互举也。今取文便但为二段。一子见父二父见子。此两段中各复为四。初子见父四者。一见父之由。由求衣食。二见父之处。处在门侧。三见父之相踞师子床。四生畏避悔来至此。见父之由。由厌苦欣乐推求理味渐渐积习遂成出世善根。故言佣赁展转。以此善根能扣佛慈悲。故言遇到父舍。父喻道后法身。舍喻无缘慈悲。大小二机双扣此舍。有大机故。故言遥见其父。有小机故住在门侧。若唯小无大则应不见尊特之身。父不应言我财物库藏今有所付。若唯大无小。不应住立门侧。子不应言非我佣力得物之处也。见父之处者即是门侧。二观为方便即门二边。圆中之机当门正见。二乘偏真故言门侧。但空三昧偏真慧眼。傍窥法身耳。遥见其父。正见有二种。一近见。二远见。今言大机始发扣召事远。是故言遥。又机微非应赴。名之为遥也。踞师子床者。圆报法身安处空理。无复通别二惑八魔等畏。故云踞师子床也。华严说。第一义空四无所畏为床也。宝几承足者。定慧为足实谛为几。无生定慧依真如境也。婆罗门。旧云。高良大姓八地已上也。刹利者七地已还也。居士内凡夫等。旧云。此经中明法身。非常住法身也。乃是他方应身将应此土。即为此间之法身。故有内凡诸人围绕。今谓不尔。若作他方佛者。子父机应体用着脱。皆不成如前说。又不容小机扣此大机扣彼。亦不应结大缘于彼结小缘于此。亦不应双结在此双应在彼。如是大惑乱。今明胜应应菩萨。即卢舍那尊特身。大机所扣者也。劣应应小乘。丈六弊衣小机所扣者也。今经明常住醍醐与涅槃等。法身圆顿与华严等。所譬长者威德侍卫刹利婆罗门恭敬围绕。悉指华严中眷属皆无异也。所说法相如彼所明亦复无别。婆罗门名净行。贵族高洁即等觉离垢菩萨也。刹利即是王种。九地已下初地已上也。居士富而不贵。即三十心也。真珠璎珞者。即戒定慧。陀罗尼三昧四璎珞也。价直千万者即四十地功德。以严法身也。吏民僮仆者。异门明义。即是禀方便教。断通惑者。名为民。禀别教断通惑者。名为吏。若同门明义者。还是方便波罗蜜也。内与实智同。外与机缘同。喻如吏民有内奉外役之义也。白拂者。即是权智之用也。左右者。右即入空智用。拂四住尘。左即入假智用。拂无知尘。此二为中道方便故言侍立(云云)。覆以宝帐者。真实慈悲也。垂诸花幡者。花即四摄。幡即神通。香水洒地。降注法水洒诸菩萨心地以淹惑尘。亦是定水洒散心也。散众名花者。布以七净花。谓戒定慧断疑道非道知见净断知净也。戒者。摄律仪等三种戒也。定者首楞严等也。慧者实智慧也。断疑者。已度二谛之疑也。道非道净者。行于非道通达佛道也。知见净者。智德圆满了了见佛性也。断知者。断德成就无明永尽也。罗列宝物者。罗列诸地真实功德也。出内如前释(云云)。威德特尊者。光明无边色像无边相海巍巍堂堂。此义须作舍那之佛。岂得作余释耶。穷子见父有大力势下。是第四见父畏避。大力势者。智大故名大力。神通大故名大势。如上身手有力义也。恐怖者。小机劣弱怯惧大道也。悔来至此者。佛本欲以大法拟之。应不称机但有退大之意。故言悔来至此也。窃作是念者。机中潜密冥有此事。非是显对见胜应身也。或是王王等者。波旬是王徒辈为等。小机灰断无言说道绝于色像。既见胜应之像。非天人所及。所说法相迥异二乘。小智薄德未曾见闻。便谓是魔是魔所说。略开三显一。身子狐疑将非魔作佛恼乱我心耶。若初用大逗小疑佛为魔。有过今日也

复次胜应譬长者。长者即表报身佛故是王等。法身是报师。师即如王。诸经多名是经王。智契于法即是智与法等。故名报佛为等。此乃大乘法报。非是小乘得益之处故。或是王王等也。非我佣力得物之处者。小机不能受大化也。不如往至贫里乃至衣食易得者。净名云。能以贫所得法。度斯下劣也。但空之理不含万德非如来藏。故言贫里。偏空称于小智。故言肆力有地也。衣食易得者。能得有余涅槃无漏衣食。行行衣惠行食也。若久住此或见逼迫强使我作者。行大乘道经无量劫。故言久住。我本厌怖生死。若修大乘必入生死。广学万行。故言逼迫。我本乐小。而今令我发大乘菩提心。是为强使。舍大取小故言疾走也。时富长者下。第二父见子譬。亦有四。一父见子处。二见子便识。三见子欢喜。四见子适愿。见子处者。即师子床也。如来法身。居第一义空无畏之境。明照机也。见子便识者。知是往日结缘众生也。心大欢喜者。佛恒伺子机。今机来称慈。是故欢喜。即是领法说而起大悲。火宅即大惊怖。彼明拔苦故言惊怖。此明与乐故言欢喜。即作是念库藏今有所付者。是见子适愿。昔见众生退大取小贫里求食资生艰难。常欲与财无机不得。今日机来称大慈心。故言库藏今有所付。我常思念者。明其非但贫无大财。又流转生死众苦所逼。为大悲所痛。故言常思念之。虽欲救拔无机叵济。故云无由见之。今有可度机生。故云而忽自来。称大悲心故云甚适我愿。我虽年朽犹故贪惜者。释于适愿之由。由一期化讫故言年朽。未见大机法无委付。将来之徒从谁得脱。为可度者故言贪惜。今机自来无此忧念。故我愿得适也。即遣傍人急追将还下。第三明追诱譬。近领火宅舍几用车。远领法说寝大施小。此文为二。初遣傍人追。次遣二人诱。前追领上身手有力。而不用之。但方便品总诫劝为一。释文为三。火宅开劝出诫。释各为三。而放舍文略。长行合劝不合诫。而息化文广。偈中但颂诫不颂劝。又不颂息化。皆有出没。火宅长行诫劝释各有三。今则并领。即遣傍人疾走往捉。领上劝门之拟宜。穷子惊愕领上劝门之无机。强牵将还领上诫门之拟宜。穷子自念无罪。至闷绝躃地。领上诫门之无机。从父遥见下。并领劝诫之息化。此探取佛意。佛虽劝门拟宜无机。意犹未息。更作诫门拟宜。事不获已。然后息化也。遣傍人者。初劝门拟宜也。智是能遣。教是所遣。理义为正教义为傍。从佛出大乘十二部拟宜众生。无机不受于其如乳。故言遣傍人也。又傍人者。傍臣佐等也。即是遣法身菩萨为说大乘。如华严中令四菩萨说四十地。即是遣傍人也。疾走往捉者。大乘明义显露正直。用此赴机疾趣菩提。故大车中云。其疾如风。若以菩萨为傍人者。菩萨自有神力。又被佛加亦能令彼疾入菩提。穷子惊愕即劝门无机。既现无机纵昔曾发废久不忆卒闻大教。乖心故。惊不识故愕。称怨大唤者。小乘以烦恼为怨。生死为苦。若劝烦恼即菩提。即大唤称怨枉。若闻生死即涅槃。即大唤称苦痛。无机不受劝门也。我不相犯者。我不干求何意用大化我。此领劝门二意未领息化。次再唤不来执之逾急者。领拟宜诫门也。前明劝善犹是容与。我当为说怖畏之事。即是急切。虽强牵将还者。诫以苦言令其远恶。内既无机外逼大化。即是强牵将还也。自念无罪者。领不受诫门也。罪者慈悲也。众生罪故入生死狱。菩萨亦同罪入狱。二乘人无大悲。名为无罪令入生死。即是而被囚执也。无大方便而入生死。必当永失三乘慧命。故言必死。思此等事故。言转更惶怖也。强以大教。小智不解故言闷绝。即起诽谤必堕三途。故言躃地。亦是迷闷溺无明地。从父遥见之。即是第三放舍劝诫息大乘化。就此为四。一思惟息化。二释息化。三正息化。四息化得宜。初有两意。一知大志弱。二知小志强。父遥见者。小去大远故名为遥。是结缘子故言为见。而语使言者。约教为使者。智本说教智知无机。智息故教息。约人为使者。语诸菩萨不须现汝尊妙之身令二乘见。净名中摄汝身香。无令彼诸众生而起惑着。普贤入此娑婆。促身令小。皆是其义也。勿强将来者。既无大机恐伤其善根。故言勿强也。私谓不须此人者。思惟息劝门拟宜。勿强将来者。思惟息诫门拟宜也。冷水洒面者。第二知有小志。宜以灰断理水除见思之热。面者。厌生死名背。向涅槃如面也。醒悟者。开小逗机得离烦闷悟四真谛也。莫复与语者。决定应息大乘教也。所以者何下。第二释息化之意。正厌苦欣空。亲狎下劣无慈悲心。即畏难大法。且任其小志抑佛本怀。所以息化也。审知二万亿佛所曾发道心非都无大机也。且息大化佛意未已。更俟后期。不语他人者。于昔小乘教中。随他意语方便覆护称是声闻。不说随自意语云是菩萨也。使者语之下。第三正明息化。我今放汝。即是知大机弱。随意所趣。即是知小善强。以此二缘故息大化也。穷子欢喜下。第四即是息化称机。不为大教所逼。是故欢喜。无谤大罪得免三途故言从地。有小善生故言而起。又前拟宜大法迷闷不解卧无明地。今逗以小可得醒悟。故言从地而起。于四谛中欲求道法。故言往至贫里以求衣食。或于四见之中求道。故言贫里。将欲诱引下是密遣二人诱引。此为二。一齐教近领三车救子。远领波罗柰施权。次从又以他日下。取意领法身地久照方便非道树始知用小。早鉴众生致难尊特亲狎垢衣。故追领往前以成今解

问。四大弟子。何因能知法身久照

答。推近知远。若始道树知无大机。不应兜率降神正慧托胎乃至现有烦恼纳妃生子三十四心后身断结。验知脱大小相海微妙璎珞。更着粗弊丈六垢衣。其已久矣。今初且释齐教领者。譬喻品文有四。一用方便拟宜。二知先心三叹三车。四适其所愿。方便品亦四。今领亦四。从将欲诱引下。是领上拟宜。时二使人即求穷子既已得之。领上知子先心有机也。具陈上事领上叹三车希有。穷子先取其价下。领上适愿争出火宅也。初将欲诱引者。既息大化不容孤弃。欲设方便。故言将欲。密遣二人者。四弟子齐己分领。不涉菩萨。故言二人。约法是因缘四谛。约理是有作真俗。约人是声闻缘觉。初拟大乘云密遣傍人。表一实谛一大乘教一菩萨人。今明方便隐实为密。指偏真为遣。约教隐满字为密。指半字言遣。约人内秘菩萨行故言密。外现是声闻故言遣。形者。二乘教中不修相好。但说苦无常不净。即是形色憔悴也。约人。则诸菩萨隐其本色示以迹形。非了义说。无有十力无畏。名无威德也。汝可诣彼者。即以小教拟小机也。大教明理直实。故言疾走往捉。小教明理迂隐。故云徐语。此有作处者。见修两道是断惑作处也。倍与汝直者。五戒十善止出三途。今四谛十二因缘能出生死。是为一倍。又外道六行但能伏惑。今修四谛则能断惑得至涅槃。是为二倍也。穷子若许者。有机是许即设教。无机是不许不设教。欲何所作者。二乘唯欲除惑取证。不论净佛国土成就众生。所以言雇汝除粪。我等二人亦共作者。二乘钝根凭教行行方能修业。约理者即是智谛相资也。约人即权人共实人修行也。时二使人即求穷子者。第二审知有机。故言已得。领上知先心也。具陈上事下。第三陈说雇作。领上叹三车也。除苦集之粪。取道灭之价。穷子先取其价寻与除粪下。第四寻即为作。领上适愿争出火宅也。二乘慕果行因。所以先取也。其父见子愍而怪之者。怪不求佛道。愍其取阿罗汉。所失者大所得者寡。故言怪也。齐此领法譬中意其文竟。从又以他日下。第二是取意领。灵智先照久设权谋崎岖随逐。非止树下始见因缘。已如上说。此文为四。一又以他日取意领先以权智久欲拟宜。二见子憔悴。是久知方便是其玩好。三脱妙着粗。领久知须叹三车。四亲教子作。久知适愿受行今初。又者郑重辞也。将欲取意领法身之地久知大小之机(一三)施化。重述佛意故标章称又也。他日者。二乘自谓方便为己。非二乘法为他。即拟法身也。日者时也亦智也。依法身之时。用智照机。故言他日。若从此义实智照实为自。权智照方便为他。齐教领。领化身用事为己日。非化身用事为他日。若就如来。自行权实之智皆名为己。如来化他权实之照。皆名为他。如来自他权实之照。照实为己照权为他。此之探领法身之时。用化他之权智。照于权机若有若无。照用权事若可若否。皆是权智所照。故言他日。若从此义。齐教领领化他之权事。故二乘称己事。探领领自他之权。此权非二乘事。故称为他。虽有两意他日俱成。今依二乘所领。又逐他日之文。以探领领法身中照机也。牖窗者。偏见则小。表权智照彼偏机也。遥者小去大悬。故名为遥。见子者。昔曾种大称之为子。以大拟之故言为见。窗牖偏狭未宜大化。故息大而施小也。羸瘦下。第二是领先知有小玩好也。修因智力少为羸。修因福力少为瘦。内怖无常为憔。外遭八苦为悴。四住为粪土。无知为尘坌也。即脱璎珞下。第三是领先知须叹三车希有也。脱妙服。譬隐报身无量功德。四十二地戒定慧陀罗尼等璎珞。寂灭忍细软上服。大小相海严饰之具。容服若盛子则惊畏。二乘不宜见此相好。是故脱之。更着粗弊者。现丈六形是粗。生忍法忍是弊也。尘土坌身者。现有烦恼有为有漏也。执除粪下。但治见思有漏之法。不论诸地清净智慧也。左手喻实右手喻权。权用便易自以此法断结成佛。又用此化人。状有所畏者。示同怖生死。又有寒风马麦之报也。语诸作人下。第四亲教子作譬也。即是道品中七科法门。以显除粪之相。领上诸子心各勇锐互相推排竞共驰走争出火宅也。一者语作人譬。譬四念处是外凡位。二令勤作勿得懈息譬。譬四正勤。三咄男子勿复余去譬。譬四如意足。四好自安意下。名安慰譬。譬五根。五所以者何下。名无五过譬。譬五力。此前四句是第二内凡位。六即时长者字以为子譬。譬八正。七虽欣此遇下。名教常令除粪譬。譬七觉。此二句是第三圣位也。今初语诸作人者。即是说三藏示四念处。是除粪之器。断结之境故。遗教云。常依念处行道能破四倒。领火宅中适愿勇锐。即是闻慧也。第二勿得懈息者。即是令勤修四念处也。若起懈息不能灭二恶。不能生二善。以二勤故能发暖火。对火宅互相推排。入修慧暖位也。以方便故。得近其子者。念处未得理火温心。犹为疏外不可附近。以初得暖方便。则可附近也。第三咄男子者。咄是惊觉亦是责数。上正勤中纷动即是智法。如男子是阳性。如意足是定法。如女人是阴性。良以正勤策动不得与真相应故咄惊责数。令舍散入静。故咄男子也汝常此作勿复余去者。念处正勤动不专一不名为常。四如意中定不异缘。思惟则定思惟则断。定断专一故常。不纷动故勿复余去。此犹在互相推排中。即是顶法之位也。当加汝价者。暖法意观中不能发真。如意观中能发无漏故言加价。若有所须者。漏无漏善助道正道。皆从如意观求。欲须即得。四禅体含支林如盆器。生空粗如米。法空细如面。此即正道。四谛下十六谛观。无常如盐苦如醋。此即助道。如米面难食须盐醋和之。正道难显须助道助之。莫自疑难者。结上正助。审在如意观中故令勿疑。决定可办如己物想故言勿难。亦有老弊使人者。若欲直取通以代手足如使人驱役者。如意观中亦有此通。但通劣弱事同老弊。虽不丁壮亦堪运役。又以正道求理。正道弱未能发真。欲须助道。九想十想八背舍等。助道使人者。如意观中亦有此法。若得助助正。即成共解脱人也。第四好自安意者。得五根安固难坏也。我如汝父者。忍解邻真似像未实。故言如父。亦是如子。勿复忧虑者。令其安意破坏见思也。第五我老汝少者。佛居道终已具智断。故言老大。汝居道始未有智断。故名为少壮。此即忍法位也。无五过者。得五力离五恶法也。得信力故不欺。精进力故不怠。念力故不嗔。定力故不恨。慧力故不怨言。余作人者。远指外道。诸见求理名余作人。近指暖等四位未免五过。亦名余作人。此文无五过即五力也。自今已后如所生子者。下忍十六刹那时节犹长。中忍虽复缩观。亦未是一刹那。若上忍世间最后一刹那心。邻真逼圣故名此位为如所生子。即世第一法位也。第六即时长者更与作字名之为儿者。得八正入见道中竞共驰走。故言名之为儿。世第一法与真不久故言即时。阿含说五种佛子。四果及辟支佛名佛真子。菩萨不断结子义未成。尔时穷子虽欣此遇下。第七常令佣作譬。譬虽为子思惟未尽犹居学位未得无难故二十年常令除粪。亦复自知不任绍大。正是依教修行尽苦耳。故云犹故自谓客作贱人。若得初果厌小乐大。大乘机发者。即应授以大乘。又不须进断其余残结。正由不舍小志大机不发。以是且令依教尽漏。故言由是之故二十年中常令除粪。二十年者。见谛一解脱一无碍。思惟九无碍九解脱。故言二十年。又云见思二道中断结。名二十年。又云五下分五上分。为二十年也。又云犹于二乘法中断思惑故。名二十年。又云依二使人。共断余结故。名二十年也。从有二乘之机而来感佛。故云自见子来已二十年。若住二乘位转大乘教。名为于二十年中执作家事也。二十语同各有所以。指此一句。即是争出三界火宅位也。过是已后下。是第四领付家业譬。近领火宅等赐大车。远领法说中无上道。就此为二。初领后付。又各为二。共领火宅等赐车中四意。亦是方便品显实四意。初章二者。一心相体信。即领上免难。二委以家业。渐以通泰成就大志。即领上索车。后章二者。一付家业。即领等赐大车。二得付欣悦。即领上得车欢喜也。由心相体信。故得委以家业。家业既谙悉备知见则成就大志。由意志通泰故。得付与家业。与家业故是则欢喜。由有远近。若不先教佣作与一日之价。岂得相体委业付财。内合由三藏断结堪并闻大集受折净名转教般若而致付财耳。当知佣作取价即是远由。体信委业即是近由。又前诱引譬中。有齐教领。始自道树终讫出宅。又有探领。始自法身终讫思尽。今领亦二。始探领慈悲四位调熟。终领付财究竟一味。远近始终合论五味。何者。即遣傍人。傍人所说乃譬华严圆顿。此教最初。傍人譬牛。所说譬乳。内合从佛出十二部经。即初味也。以此拟二乘人。无机不受迷闷躃地。于其全生如乳味也。次明密遣二人说除粪法。此譬息大之后鹿苑说三。于小即信革凡成圣。如转乳为酪。内合从十二部出修多罗。即第二味也。次明心相体信入出无难。譬三藏之后说方等净名扬大折小二乘闻大不谤折小不退。良以三藏断结取一日价故。得恣其褒贬。若未断结不堪闻扬大。如前不受劝门。亦不堪闻折小。如前不受诫门。而今不谤不退者。心相体信故也。亲既证小则信大不虚。得涅槃价故体折不嗔。虽非己事而不疑谤。此心淳熟如从酪出生苏。内合从修多罗出方等经。第三味也。次明长者自知将死不久下。譬方等心相体信入出无难已后委以家业。使其领教为大菩萨说摩诃般若。既领知众物贯统法门。心明口辩弥益慕乐。但恨住小非是己分。脱更开许岂不乐哉。于是心渐通泰成就大志。如似生苏出于熟苏。是从方等出摩诃般若。第四味也。次临欲终时而命其子者。此譬般若之后判天性定父子会三归一付财与记说法华之教。开佛知见示真实相菩萨疑除声闻作佛悉以如来灭度而灭度之。如从熟苏出于醍醐。是从摩诃般若出大涅槃。即第五味也。四大弟子深得佛意。探领一化五味之教。始终次第其文出此也。领家业文为二。一相体信。二命领业。就体信复二。先明体信。二犹居本位。今初相者是互相信也。谓于三藏中得涅槃价此既不虚。今为菩萨说此大乘亦复非虚。此即子信父也。佛知此等见思已断闻必不谤无漏根利闻微生信。此即父信子也。由此见尊特身。闻大乘教。名此为入。复被诃折。犹见丈六说小乘法。名此为出。大小出入而无疑难也。第二然其所止犹在本处者。虽复入出无难得闻大乘。而谓是菩萨之事非己智分。不肯回小向大。犹居罗汉不言未来当得作佛。此领大集净名生苏之教也。从世尊尔时长者有疾下。第二委以家业。此领大品佛命转教般若熟苏之教也。就此为二。一命知家事。二受命领知。二章各为四。初四者。一明时节。二正命知家事。三诫令体我心。四敕无令漏失。初将死不久者。有机则应为生。机尽应谢为死。今化机将毕。应谢非久也。语穷子言我今多有下。第二命知家事。金即别教理。银即通教理。大品所明真谛不出此二。而云多有者。理则非多约种种门亦得言多。例如空非十八。约破十八法名十八空也。劝学中明一切法门。皆是珍宝也。仓是定门。即百八三昧。库是慧门。十八空境也。通别两种定慧仓库。包藏一切禅定智慧无所阙少。内充外溢故云盈溢。其中多少者。说于般若。则有广略二门。菩萨行般若。应知略广相。略则为少广则为多。自行为取化他为与。大品中云汝当为菩萨说。故云汝悉知之。我心如是下。第三诫体我心者。佛以般若为心。汝今传灯当随佛意说也。又二乘人本解是析法空。命当体此意者。命转教用诫令同我体法空也。昔时被命谓传灯与他。今乃知佛令我识体之门。故言当体此意。今我与汝便为不异者。释此有三。一被加令说与佛不异。二就理以诸法皆如故得不异。善吉如。如来如。一如无二如。故言便为不异。三就今时。始悟父子天性本来不异。而二乘人自谓被加异耳。宜加用心下。第四敕无令漏失也。汝为菩萨说般若教无令漏失。二者就理此即汝法后时当用。是故无令漏失也。即受教敕下。第二受命又为四。一正受命领知。二无悕取。善吉虽说般若。自谓我无其分也。三未舍劣心犹居本处者。住罗汉位。虽复慕大亦未定言欲作菩萨也。未舍下劣心者。虽复耻小。亦未定言舍于小证也。四复经少时父知子意下。即是领上索车譬。鄙弃先心欲求大道大机发也

问。何时名少时

答。一云说般若竟。于异处游观。寻思所领大乘法门生心贪乐。为失为不失。如此等寻思。即是大乘机发时也。此时去法华未远故言少时。又当说无量义时大乘机发。何以知然。无量义中明七种方便无量渐顿从一法生。既闻此说思惟昔之三藏三乘悉从一法生。如是三乘亦应入一。如是思时渐已通泰大心即发。故言成就大志也。临欲终时下。第二正付家业。又为二。谓一付业。二欢喜。初有四。一付业时。二命子聚众为证。三结会父子。四正付家业。初付时。临欲终者是明时节。化缘将讫。灵山八载说法华经。唱入涅槃时也。而命其子下。第二聚众。即是二万亿佛所受化之徒。名之为子。大机熟人十方云集也。上四众围绕者是也。并会亲族者。旧云分身如亲族。十地如国王。九地如大臣。八地如刹利。七地如居士。北人用分身为亲族。多宝为国王也。十地为大臣。八地为刹利。三十心为居士。若尔迹门说法。分身多宝并未现前。何得指此耶。彼解云。正是身子怀疑之时。于法华中未能生信。是故多宝分身一时来证。若疑除信解受记已竟。复用多宝何所证耶。故知法说之时多宝已出。但出经者言不叠安。为作次第置因门后耳。今谓此是人情无以取据。说迹门近事未用古证。若说本门远事。必须先证昔。今不用彼解依萨云经(云云)。今明十方法身菩萨影响者为亲族。影响之众多是释迦昔日同业。并共如来于二万亿佛所共开化之。于其悉是伯叔之行。故用此为亲族。国王者。一切渐顿诸经。无不称所诠之处为经王。当机益物兴废有时。部部不同名之为国。皆言第一即是王。又此经会通诸教。岂非聚集国王。故无量义中先已收集。彼云。初说四谛十二缘生。次说方等十二部经。次说摩诃般若华严海空。此则普集诸经。融通渐顿会入此典。故名会国王也。弥勒等诸大菩萨。皆是等觉为大臣。初地至九地为刹利。法王种性中生。三十心为居士。此等皆从释迦受化。诸君当知下。第三结会父子。实从我受学实是我子。从我起解是我所生。我实曾于二万亿佛所尝教大法。故我实是父。于某城中者。此经西国文多度此甚少。或可说昔名字国土如大通智胜因缘。今简略名字直言某甲。是诸众生背此大乘。起无明闇遁入生死。故言舍吾逃走。备经六趣。故云五十余年。昔在本城怀忧推觅。自昔法身地中。常以二智观觅可化之机也。始于今日感应道交。故云忽于是间会遇见之。今我所有下。第四正付家业。一切大乘万行万德。故云一切所有也。先所出内是子所知者。追指昔日大品领教所委有广略般若共不共法。是汝所知即是汝有。故法华但明佛之知见。不更广说一切行相也。穷子闻父此言下。第二即是得付欢喜。领上各乘大车得未曾有。自顾无心希望佛道。而今忽闻得记作佛。故云不求自得也。三藏中本心不求。方等中耻小望绝故不求。般若中虽领非己分故不求。如此不求而今自得也。世尊大富长者下。第二合譬光宅合之。或前或后释之甚略。今但依文点意不复子派。合譬略者。贵在得意不俟费辞。大富长者。合父子相失譬。譬文有四。但合父子总得余意。如来合父似则合子。似有二义。一取大机为子。昔未逃逝既非真位。犹居外凡故云似也。取小机为子者。小机似像大乘根性耳。子既逃父贬之言似(云云)

问。初释品云已得入真。此那言似

答。此合子逃父时是故言似。品初明子开悟时。汝问非也。从如来常说我等为子下合父子相见譬。但合长者见子便识。从我等以三苦故下。合追诱譬。上有傍追二诱。今合亦二。上初遣傍追。次再追。次放舍。今合两门之无机。何为见捉自念无罪。合无大机也。乐着小法者。合有小志不合放舍。今日世尊令我等下。合二诱譬。上有齐教探领。今合二意。从蠲除下。合齐教具陈上事。从我等于中勤加精进下。合上寻与除粪。得至涅槃下。合上先取其价也。从然世尊先知我等下。合上探领。上譬有四今合三。不合正教作。指上勤加除粪即兼之。不更合也。上言遥见。今言先知。上言羸瘦憔悴。今言心着弊欲。上言即脱璎珞更着粗弊。今言便见弃舍不为分别宝藏之分。从以方便力说如来智慧下。合付家业譬。上有由有付。今合亦二。由为两。一相信。二委业。今合亦二。一相信有二。先合体信。以方便力说如来智慧者。旧云。如来智慧之因。持作二乘之果。今明带三乘方便。说大乘实相。故言以方便力。于我等前说大乘法。亦是合出入无难。以方便力出辩二乘。以佛智力入明实相。若不体信岂于我前明佛慧耶。从我等从佛得涅槃一日之价下。合犹在本处也。从我等又因如来智慧下。合领家业。上有命有受今但合受。受有四。一受命。二无希取。三不舍下劣。四渐通泰。今但合二。初合受命领业。而自于此下。合无希取兼得诸也。无志愿者。明佛加威力令如佛心而说也。故我不志愿。所以者何下。释无希取意。以方便力随小乘心说言无分。由此不知真是佛子。所以不取。佛以方便力随我等说者。佛带方便力。以实相法共二乘说。我等不识不共之意。故非佛子。今我等方知下。合付家业。上有二有付有喜。今合亦二。上付业有四。今则总合付与。付有二。一明佛本于大无吝。二释无吝。正由乐小不早付大耳。此经中下举今证昔。今理唯一故知昔三非实。但为未堪。故于大前毁呰小心。欲令舍伪取真。定知非吝。然佛实以大乘而教化也。我等说本无心下。合欢喜。亦是于三不求之意也。八十六行半偈。初七十三行半颂上。次十三行叹佛恩深。初又二。初二行颂法说。后七十一行半颂譬说。法说中不颂不求。但颂自得。颂譬说又二。初四十一偈颂开譬。次三十偈半颂合譬。上开有四。父子相失相见委业付财今皆颂。初十三行颂父子相失。上相失譬有四。一子背父。二父求子。三子渐还。四父念子。今颂亦四。但不次第。初一行半。颂第一子背父去。次第二七行。颂弟二父求子不得。次第三二行。超颂第四忧念转深。次第四二行半。追颂第三渐还近父。上四文各二。今初。譬如下一行半。但颂子背父而去。不颂向国而还也。火宅中明长者所王国邑聚落语宽。此中明穷子轮回三界名诸国。六道名五十余年也。其父忧念下。第二七行是颂父求子不得。上亦有二。今颂亦二。初半行颂觅子不得。求之既疲下六偈半。颂不以失一子废家业事。四方推求者不同于上。上四方是约四谛推理。今四方是观四生中。觅可度之机也。造立舍宅者。有余国中有余涅槃也。起慈悲舍。依性空宅也。往来者众者。诸土菩萨来往听法也。而年朽迈下。第三二行。超颂第四忧念转深。上文有二。此但颂先失子今苦。无所委付。是故忧耳。尔时穷子求索衣食下。第四二行半。追颂上第三渐还向父。上文有二。今颂亦二。初二行颂近父之由。由求衣食也。渐次经历下半行。颂正近父城也。初近父由中。从邑至邑者。根尘相涉如邑。十八界如国。修有漏善如有所得。修二乘善如无所得。不得大乘法食为饥饿。无大力用为羸。无大功德为瘦。有无善上起见思如疮癣。从佣赁下七行半偈。颂第二父子相见。上文有二。今颂亦二。初六行半颂子见父。次一行颂父见子。上子见父文有四。今颂三。初半行颂见父之由。由佣赁遂至父舍也。次尔时长者下。第二二行半。颂第三见父之相也。上明见父之处。处是门侧。今言长者于其门内者。兼得处也。施大宝帐等。正见父相处踞师子座也。法身是师是王。报应是长者。注记券疏即是授记明修行也。私谓以广显略为注。授决为记。四弘誓为券。修行为疏。穷子见父下三行半。颂第四生畏避之心。长者是时下一行。颂第二父见子。上文有四。一见处。二见即识。三见欢喜。四者适愿。今但颂二。上半颂见子之处。遥见下第二半行。颂见子即识也。即敕使者追捉将来下。第三十行半。颂上追诱譬。今初。三行颂傍追。上傍人追文有三。一唤子不来。二再唤不来。三放舍。今初三句颂初唤无机不来。次迷闷下第二一句。颂再唤不来。次是人下第三二行。颂无机。即是上释放舍意也。即以方便下。第二七行半。颂密遣二人诱引。上文有二。今颂亦二。初三行颂雇作譬。次四行半颂教作譬。上雇作文有四。一设方便。二求之即得。三陈雇作。四取价除粪。今但颂二。初二行颂第一设方便。穷子闻之下一行。颂第四取价除粪也。今初设方便。眇目是偏空。矬者竖短不穷实相之源。陋者横狭无摩诃衍众善庄严也。非四无畏名无威。异常乐我净名无德。次穷子闻之下。第二取价。净六根房五阴舍也。长者于牖下。第二四行半。颂上教作。上文有四。今颂亦四。初半行颂牖中。念子愚劣下。第二半行颂羸瘦。于是长者着下。第三一行颂脱妙着粗。方便附近下。第四二行半。颂正教作。上有七科法门。语者。即合四念处也。令勤作者。即四正勤也。既益汝价下一行。颂四如意足也。油涂足能履深水如神通。又油能除风。定是无乱也。饮食充足。即上米面也。荐席厚暖。即是观练熏修定。能除散动也。如是苦言汝当勤作半行。总颂上第四安慰第五无五过。根力既成乃堪苦言。又以软语半行。总颂第六作字第七令常作。并是子位也。长者有智下。第四十行。颂上第四领付家业。上文有二。今颂亦二。今初三行半。颂付业之由。次六行半。颂正付业。初由中有二。今颂亦二。初长者有智下半行。总颂心相体信。即入出也。经二十年下。第二三行。颂委领家业。上委业有命有受。今但颂受命。上受命有四。今但颂三。初一行半颂受命。次犹处门下。第二一行。颂犹居本位未舍劣心。次父知子心下。第三半行。颂通泰大志大乘机动也。初二十年者。不得同上。上除见思名二十。此明执作家事。或言转大乘教教诸菩萨。断大乘别惑见思。名二十年。或言说般若时长。凡二十年。或言住二乘位。转大乘教为二十年。仁王般若云。二十八年说摩诃般若。从欲与财物下。第二六行半。颂第二正付家业。上文有二。今颂亦二。初四行半颂正付业。次二行颂得付欢喜。上正付业有四。今但颂三无时节。初欲与下一行。颂上第二集亲族。于此大众下。第二有二行半。颂上第三定父子天性。凡我所有下。第三一行。颂上第四正付与也。子念昔贫下。第二二行。颂得付欢喜也。佛亦如是下。三十偈半。颂合譬。佛亦如是合第一父子相失也。知我乐小一句。合父子相见譬也。未曾说言二句。颂合第三追唤譬。上合有二。一合再唤不来。二合放舍。今总颂其意耳。而说我等下一行。颂上合密遣二人诱引譬。上合齐教探教二章。今此一行但总颂其意耳。佛敕我等下二十八行半。颂合第四领家业。上合有二相信委业。今初十八行半。但颂合委业。次十行颂合正付。上受命中唯有二。一受命。二无希取。今初一行长颂命领知。上领所无也。最上道即是空般若。更无过其上也。次下十七行半。正领受命及无希取等。无不舍及通泰。我承佛教有五行。颂正受命。佛子闻法得记者。明转教益他也。尔时谓转教教化菩萨不言为我。如彼穷子下十二行半。颂第二无希取。此文广上也。于中又二。初一行牒前譬帖合。次我等虽说下。第二十一行半。正合无希取。又为三。初一行正颂无希取。次我等内灭下九行半。具智断故无希取。又为三谓标释结。初为二。初一行标断德具故无希取。次我等若闻下。第二一行。标智德具故无希取。所以者何下六行。双释智断二章。次我等虽为下。第三一行半。结释自无希取。次导师见下。第三一行。明佛见舍我。合无希取也。如富长者下十行。颂正付业。上合有二。一正付业。二得付欢喜。今颂亦二。初三行颂正付。次七行颂得欢喜。初三行中。上总合正付业。今亦总颂。但初一行半牒譬帖合。次一行半正颂合也。我等今日下七行。颂第二得付欢喜也。得道者。得实相道也。得果者。分得大乘习果也。此二句明开佛知也。于无漏法得清净眼者。此二句明开佛见见实相理也。昔日见无漏不落凡夫。今日见无漏。不落二乘也昔日慧眼见空。今净眼见中。持戒报者。昔持戒梵行共显无漏。灰身灭智无人受此果报者。今日梵行能得无漏。即了因取果义。持戒即缘因义。清净眼所见理。即正因义。我等真是声闻者。即大乘真位也。十信以一音。遍满三千界似道非真。入十住即是真也。真阿罗汉有三义。此中但举应供一义也。若不生变易杀通别惑。是不生杀贼义。堪为十法界福田。即应供义。应供杀贼互相显也。下十三行。叹佛恩深难报如文。私谓世尊大恩者一佛始建慈悲。拔六道苦与四圣乐。普十法界入四弘中。此如来室恩二如来行菩萨道示教利喜。曾教我大乘虽复中忘智愿不失。盖如来室清凉温暖。大慈与乐恩。三众生遭苦视父而已。佛伺其宜如犊逐母。备行六度以利众生。盖如来室遮寒障热。大悲拔苦恩。四佛成道已。应受无为寂灭之乐。而隐其神德。用贫所乐法五戒十善。冷水洒面令得醒悟。盖是佛衣遮贪欲热恩。五示老比丘像。方便附近与一日价。盖是佛衣除见寒爱热恩。六过是已后。心相体信弹诃贬斥。令耻小慕大。盖佛衣遮丑陋恩。七命领家业。金银库藏皆悉令知。盖是佛衣与我庄严恩。八会亲族定父子付以家业无上宝聚不求自得。盖如来座恩。九十既坐座已。身意泰然快得安隐。以佛道声令一切闻。一切天人普于其中应受供养。盖如来座令我具足。自行化他恩。世尊大恩两肩荷负所不能报。此之谓也

妙法莲华经文句卷第六下妙法莲华经文句卷第七上

        天台智者大师说

    释药草喻品

此中具山川云雨。独以药草标名者。土地是能生。云雨是能润。草木是所生所润。所生所润通皆有用。而药草用强。有漏诸善悉能除恶无漏为最。无漏众中四大弟子。以譬领佛譬深会圣心。佛赞善哉甚为希有。述其得解以喻其人。故称药草喻品。夫药草丛育日久。一蒙云雨扶疏暐晔。芽茎丰蔚于外。力用充润于内。譬诸无漏住最后身有余涅槃。更不愿求无上佛道。今得闻经自乘佛乘兼以运人。文云。我等今日真是声闻。以佛道声令一切闻。内外自他具胜力用。故称药草喻品。夫药草者。能除四大风冷。补养五脏还年驻色。今蒙云雨忽成药王。饵之遍治众病变体成仙。譬诸无漏闻经破无明惑开佛知见。文云。我等今日真是佛子。无上宝聚不求自得。佛子所应得者皆已得之。面于佛前得受记莂。嘉着而称微。故言药草喻品。前一番是师弟领述。世界悉檀意也。次一番生善为人意也。次一番。是对治第一义。两悉檀意也。是名因缘释品。余约教本迹观心准例可知。不复记(云云)。此品是譬说中第三述成段。旧云。述其十三偈叹佛恩深。又述其教作人譬文言曲巧。师云。不应偏尔。经称善说如来真实功德。备述其领权领实。明文在此。十三偈止是二乘齐教荷恩。教作人譬是佛权功德耳。今言都述其周遍领解。始天性结缘。中间追诱。终于付财。自微自着无量无边诸恩德也。其文为二。一略述成。二广述成。略述又二。一双述善哉。二领所不及。双述者。一善哉述其两处领实。一善哉述其两处领权。善说如来真实功德者。真实是述实。功德是述权。又华严之拟宜领实也。三藏之诱引领权也。方等之体信。般若之领教。俱领权实也。法华之付财专论实也。辞致曲巧故言善说。皆是佛法故言真实。诚如所言者印定之旨也。又从如来复有下。述其领所不及。云何不及。谓退进横竖亦横亦竖非横非竖皆不及也。所以者何。大云普覆遍荷清凉。大雨俱沾无不蒙泽。咸令世间皆得知见未曾有法。那忽齐教止领二乘得益。不道人天小草。是为退所不及。菩萨名上草。亦名小树大树。敷荣郁茂自他饶益而复不领。是为进所不及。又十法界同成佛法界。那忽止领二乘。余八法界都不涉言。是为横所不及。又七方便从浅至深皆入真实。余五方便都不在言。是为竖所不及。又三世利益未曾暂废。是为亦横亦竖所不及。夫山川溪谷(云云)。总言一地。一地能生未尝拣择攘彼受此。草木种子皆依于地更无余依。一云叆叇无处不密。一雨一味不隔枯荣。普润既同普得增长。如来平等不可思议。实不先顿后渐初三末一。如龙兴庆云普雨于一切身心不降雨除热得清凉。是为五乘七方便十方三世平等广大甚深博远不可思议无有差别。是为非横非竖领所不及。不及之旨非都顿夺。特以初心望后心。未穷极地故云不尽耳。又初悟初阿。亦具后茶功德。但齐教之领未暇进领横竖周遍耳。又权行大士宜应如此也。广述成又二。长行偈颂。长行又二。初述成开三显一。次从汝等迦叶下结叹。初有法譬合。法中又二。初先举法王者。不虚劝信也。次于一切法下。正述开三显一。夫人王外无所畏内不二言。法王亦尔。众恶已尽发言诚谛。旧云。述中根不虚。奖下根信受。今言佛法虽多不出权实。权实之外更无别法。而言无量者此意难信。故举法王劝信。又为下大云譬作本。从于一切法下。约教明开权显实。从如来观知下。约智明开权显实。由二教显二智。由二智。说二教。智教相成也。一切法者。谓七方便横也。对一实为竖也。若言不尔。何故二万亿佛所初发大心。中间取小。又流转五趣。又十法界一人尚具。况七方便耶。此法虽多方便波罗蜜照之。罄无不尽。以随其类音。说之无不逗会。为人天说戒善。为二乘说谛缘。为三藏说事度。为通教说无生。为别教说次第开如来藏。是名述其领开三也。从其所说法下。约教述其显实也。地者实相也。究竟非二故名一。其性广博故名为切。寂而常照故名为智。无住之本立一切法故名为地。此圆教实说也。凡有所说皆令众生到此智地。显实之文灼然如日。云何闇寱作余解耶。例大品广历诸法皆摩诃衍。衍即大乘乘即实相。实相即一切智地。上文云唯此一事实指此地也。余二则非真。指七方便也。此约渐顿二教。述其开权显实也。从如来观知一切诸法下。约智述开权显实。观一切归趣。是能照权也。究竟明了者能照实也。二智所照偏圆两境通达无碍。故能说权实二教。此举智释教也。知所归趣是识药。深心所行是知病。病药俱是权法。权法各有归趣。戒善等近趣人天。若作缘义低头举手远趣佛果。念处道品等近趣涅槃。若作福德庄严。汝等所行是菩萨道远趣宝所。乃至六度通别等法。近远归趣途辙不同可解。又戒善是人天药。谛缘度是三乘人药。乃至通别等亦可解。深心所行有二种。深心着于依正。又深心着所执之法。着依正者。起深重十恶障人天乘。着所执法。起四倒三道六蔽四住五住等。障诸圣乘。当知深心病相不同。权智照之通达无碍。又于诸法究尽明了者。实智所照也。一切权法无不入实故言究竟。实智所知故言了。佛眼所见故言明。若此智照此药此病。不照彼药彼病。彼智照彼不能照此。种别不同者。权智照也。一智遍照一切药一切病。实智照也。能示众生如此圆境智。故言一切智慧也。又一切法者。谓十法界也。十法各各相欲不同。各获果报归趣亦异。知诸法尽者名知病。知一切深心所著。名知药。药有深浅。大品云。如实智知贪欲心嗔痴心。以如实智知名知深心。如理通达无有障碍。若戒善谛缘度等一切法药。悉用如实智知者。名通达无碍。又权智文中。通达无碍者。约权论实。实智文中。又于诸法诸法者。约实论权。二文亘现者。此明实是权实权是实权。当知究竟非权非实。非差别非不差别以智方便权有差别。悉到智地则无差别。如地无差别草木若干若干无若干无若干若干。又如约心论法约法论心。心有诸数法无诸数。心不离法法不离心。无数而数数而无数耳。权实亦尔(云云)。从譬如下。第二譬说。文为二。初譬说。后复宗称叹。譬有开合。开为二。一差别譬。譬上述权教权智。二无差别譬。譬上述实教实智也。三草二木纤浓不等故言差别。一地一雨普载普润故无差别。若观其末派。谓各各不同。若究其根荣莫非地雨。内合方便智照七五各异实智往照终归一实。一实七五七五一实。差别无差别。无差别差别(云云)。差别譬有六。一土地二卉木三密云四注雨五受润六增长。初土地譬。旧总举三千土地。别出山川溪谷。为五乘习因。谷受水多譬菩萨。溪譬支佛川譬声闻。山高受润少譬人天乘。今谓习因应譬种子受润增长。而土地山川虽有受润。阙于种子增长二义。又下文合譬云。普遍世界天人修罗。颂偈云。于诸天人一切众中。皆不以土地等譬习因。今所不用。今以大千世界。譬众生世间。山川溪谷土地。譬五阴世间。世界无别法。为山川溪谷土地所成。众生无别法。为五阴所成。土地既通譬识阴。山川溪谷譬四阴。能依草木虽依土地等。土地等非即草木。草木质干但名草木。草木种子更无别名。但取能生之功名种子。所生质干名草木。皆植根于地。地则本也。内合习因习果。虽依五阴。五阴非即因果。要依于阴得有习因。增长成办名习果。果因依阴而起。则山川土地譬成。草木种子受润增长譬悉成也。又更显别譬者。山虽高峻亦有洿隆等五相。乃至土地虽平。亦有丘池等五相。即譬五乘五阴。山高譬菩萨五阴。川譬支佛溪譬声闻。土地譬天。谷下譬人。一一五阴皆有习因习果所依。犹如山川溪谷土地皆为种子质干等所依也。又用三千大千世界。譬正因之理通为一切所依也。山川溪谷土地。譬众生阴界入果报色心也。草木丛林譬众生习因。此三法不相离。习依阴入阴入不出法性。如草木依山川。山川依世界(云云)。六文宛然云何作义。又次第如此。云何间糅经文。抄着前后耶。所生卉木下。第二所生卉木譬。卉是草之都名。木是树之总称众草成丛众树成林。治病力用胜者称为药。如善法中皆能治恶。而无漏善治惑义胜。下卉木中。树林枝干覆荫广器用大。故喻二菩萨。种类若干者。五乘七善因果种子故言若干。即是种类各有称谓即是名也。各有体相即是色也。密云下。第三密云譬。云有形色覆荫。下文有雷声远震。覆荫譬佛慈悲。形色譬佛应世。雷声譬佛言教。密云即三密也。慈悲即意密。形色即身密。雷声即口密。弥布者遍也。既密又遍故言弥布也。以慈悲熏应身说法遍十法界。故言弥布也。经律异相云。云有五色。青者风多赤火多。黄白地多黑水多。有四电师。东身味南百主西阿竭罗北阿祝蓝。四电斗诤是故有雷。又水火风地斗故有雷。五事无雨。一风起吹。二火起焦。三阿修罗手接入海。四雨师淫乱。五国王不理治。雨师嗔故不雨(云云)。一时等注下。第四注雨譬。譬用口密八音四辩。宣注法雨利润众生。其泽普洽下。第五沾润譬。法宝普雨七种众生。心地所有。习因种子。即生闻慧名为沾洽。枝叶根茎者。信为根戒为茎。定为枝慧为叶。次第相资故譬此四也。小根茎等即人天信戒。中根茎等即二乘信戒。大根茎等即菩萨信戒。诸树大小下。第六增长譬。更复略牒明其草木随分受润。习报两因善法既蒙法雨。习报两果各得增长。称其种性者。明施权称机。小者不过分。大者不减少。即是七种习报两因也。花果敷实者。习报二果也。又云增长即三义。称其种性即是增长之由。由设教称机也。各得增长正明增长。花果敷荣即增长之相也。虽一地所生下。大段第二一地一雨无差别譬。显于一实也。此有三。一一地所生。道前心地所生。终因道后智地。二一云所雨。一音所宣一乘法门。开发道中五种善根。终是一音平等之教。三三草二木禀益不自觉知。五种善根蒙佛法雨随分增长。而不自知五种之因皆依一佛性。亦不自知五乘之教皆是大乘。亦不自知同归佛慧。唯有如来能知也。迦叶当知如来下合譬也。合差别譬为二。先正合。次提譬帖合。差别譬有六。今合不次第。开譬明机前论众生。合譬明应前合如来。如来是化主也。此中第一正合上第三密云。亦兼合第一世界。此中第二合上第四注雨譬。此中第三合上第一世界山川溪谷譬。此中第四合上第二草木。此中第五合上第五沾润此中第六合上第六增长譬也。合譬次第者。明如来应世则有八音说法。说法即有受化众生。众生闻法各沾道润。得润是同不无差别增长(云云)。第一合密云。先举佛身密合云有形。后举佛口密合云有声。如来亦复如是出现于世即是正合应身出世也。如大云起即举譬帖合。明如来大慈现身覆育一切也。以大音声者。即是举佛口密。合云有声也。天人阿修罗者。别举三善道。禀口密之益也。即是三乘根性三十子。别禀声益也。如彼大云。即是举譬帖合云有声也。遍覆大千者。通举一切皆是佛子俱蒙口密益也。或时但合五譬。将普遍世界下。兼合世界土地也。世界即是国土世间。天人修罗即是假名五阴世间。假名合上世界。五阴合上山川溪谷也。于大众中而唱下。即是第二合上第四注雨譬。先标章门。次劝听受。章门有六。一十号。谓如来应供等。二四弘。谓未度令度等。三三达。谓今世后世等。四一心三智。谓知者具足。五五眼。谓见者。六三业共智慧行。知道谓意不护。开道谓身不护。说道谓口不护。亦称为导师。谓知道者等也。汝等天人下。劝物听受。佛八音诠吐六种法门。从多为论劝三善道。宜应往听法也。尔时无数亿种乃至而听法。此中第三合上第一山川譬。揽果报而有众生。如依山川得有世界等。百千万亿者。即是十法界众生也。今正语七方便众生差别。配如上说。或从汝等天人者。皆合山川譬也。如来于时乃至精进懈怠。即是第四合上第二卉木譬。旧云。此文长出不合上。今明上譬中。有卉木差别大小不同。此中明根有利钝行有进怠。正是习因深浅。与卉木义同。岂非合譬而言长出。于时者。若论渐初。即是鹿苑初说三乘时。若论中间处处得论于时。利钝者。总判三途因恶果苦。不能受道名为钝。七种方便闻教得益。名为利。别判人天但受果报不肯受道。名为钝。三乘根性断惑出界。名为利。又声闻观生灭。名为钝。菩萨观不生灭。名为利。通别圆(云云)。三途放逸名怠。人天持五戒十善为精。人天不厌苦为怠。二乘怖畏无常为精。二乘贪证不求作佛为怠。菩萨志求佛道为进(云云)。从随其所堪至快得善利。即第五合上第五受润譬。随其所堪。即是称会机宜。无增减之失。欢喜得善利。即是各蒙法润受益也。是诸众生闻是法已。第六合上第六增长譬。现世安隐后生善处者。即是报因感报果。合花敷增长。亦得闻法乃至入道者。即是习因牵习果。合上果实增长。闻是法已合上增长之由。现世安隐正合增长。后生善处者。是合增长之相也。佛如大云普覆一切。三途亦得沾润增长。如说般若方等明地狱得益也。又诸经中。亦说龙鸟鬼神等闻法得道。若火灭汤冷。即是现世安隐。或生天上人中。即是后生善处。于天人中修道。即是以道受乐。若人天闻法持戒福德扶身。鬼龙不犯。即是现世安隐。或天还生天人还生人。或天人互生。即是后生善处。生能悟解即是以道受乐。二乘闻法得有余涅槃。是现世安隐。如下文云是人于所得功德生灭度想。我于余国作佛。更有异名。此人于彼国得闻是经。指方便有余之土是善处。于彼闻经是得道受乐。若生身菩萨。闻卢舍那佛说法得无生忍。即现世安隐。后生净满世界。为法身眷属。即是善处以道受乐。离诸障碍者。即是现世安隐。任力所堪渐得入道。即后世以道受乐。五乘者。五戒乘出三途苦。十善乘出人道八苦。声闻乘出三界无常苦。缘觉乘出从他闻法苦。菩萨乘出内无利智外无相好苦。是为五乘。问但应以人天为世间乘余是出世间乘。又佛为实乘余是权乘。又佛为果乘余是因乘。又应为三乘。人天为下二乘为中佛为上。又人天名不断烦恼乘。二乘名断烦恼乘。佛名非断非不断乘。又人天名不断。佛名断。二乘名亦断亦不断。又凡夫贤圣。非凡非圣。有空非有非空等乘(云云)。大论明五善根。胜鬘辨四藏。与三草二木云何。人天为二善。二乘为一。佛菩萨为五。开大合小。五乘开小合大。四藏合凡开圣。五乘则凡圣俱开。随缘不同耳。如彼大云下。第二提譬帖合六意者。大云帖合第一形声两益。雨于一切帖合第二六章法门。卉木丛林帖合第四受化众生利钝怠进习因深浅。如其种性具足蒙润。帖合第五受润得法利。各得生长帖合第六现世安隐增长也。如来说法一相下。第二合无差别譬。上开三今合亦三。但不次第。一相一味下。双合一地一雨。所谓下。双释一地一雨。其有众生下。合上而诸草木各有差别。所以者何下。释于差别如来能知差别无差别。一相者。众生之心同一真如相。是一地也。一味者。一乘之法同诠一理。是一雨也。昔于一实相。方便开为七相。于一乘法分别说有七教。佛知究竟终归一相一味也。所谓下。双释一相一味。众生心性即是性德。解脱远离寂灭三种之相。如来一音说此三法即是三味。此三相则以为境界。缘生中道之行。终则得为一切智果。故言究竟至于一切种智也。合草木差别譬。如后解不重记。有时作三意合。一无差别意。合上一地一雨。二差别意合上草木差别。三如来能知释成两意。无差别者。谓一相一味。一相合上一地也。解脱相者无生死相。离相者无涅槃相。灭相者无相亦无相。唯有实相故名一相。一相即无住本立一切法。无住无相即无差别也。立一切法即有差别。差别如卉木。无差别如一地。地虽无差别。而能生桃梅卉木差别等异。桃李卉木虽差。而同是一坚相。若知地具桃李。即识实中有权。解无差别即是差别。若知桃李坚相。即识权中有实。解差别即是无差别。以是义故。以一相合上一地譬也。一味即是实教纯一无杂。例一相可解。解脱者。无分段变易二边业缚。故名解脱相。离相者。得中道智慧。此慧能远离二边无所著。故名离相。灭。相者二边因灭得有余涅槃。二边果灭得无余涅槃。故名灭相。句句例作差无差别义。准一相可解。究竟至于一切种智者。若得二边灭相。即是通别二惑尽。入佛知见。以一切种智心中行般若。初发毕竟二不别故言究竟。此即佛之智慧。故言一切种智也。从其有众生闻如来法不自觉知者。即是明差别义。从此下明差别者。众生是山川假实之差别。亦是种子之差别。如来即是云闻法即是雨。读诵修行即是润。功德即增长。如此等差别皆不能知也。就文为五。一众生不知。二如来能知。三举譬帖合众生不知。四牒前结释如来能知。五释疑。其有众生者。举不知之人。法谓闻一音之法。持说者是正明不知。持说不同修行各异。人天作戒善之解。三乘作谛缘度解。解既不同即是差别。所得功德不自觉知者。明五人虽各禀教。不知佛是一味无差别教。亦不知七种方便各各作解。而各执己解为实。此则不知于权。亦不识实。即是差别不自觉知也。第二如来能知。略减数举十境合为四意。一约四法知。二约三法知。三约二法知。四约一法能知。约四法者。谓种相体性。种者三道是三德种。净名云。一切烦恼之俦为如来种。此明由烦恼道即有般若也。又云。五无间皆生解脱相。此由不善即有善法解脱也。一切众生即涅槃相不可复灭。此即生死为法身也。此就相对论种。若就类论种。一切低头举手悉是解脱种。一切世智三乘解心即般若种。夫有心者皆当作佛即法身种。诸种差别如来能知。一切种秖是一种。即是无差别。如来亦能知。差别即无差别。无差别即差别。如来亦能知。相体性。约十法界十如中释。若论差别即十法界相。若论无差别即一佛界相。差别无差别如来能知。差即无差无差即差。如来亦能知。体性例然可解。从念何事下。约三法明如来能知。三法者即是三慧。仍有三重。一三慧境。二三慧体。三三慧因缘。念何事是明三慧用。念取于所念之事。即是三慧境。从云何念者。念是记录所闻之法。正是念慧之体也。从以何法念下。即是三慧取境闻法是其因缘。又三慧境境智因缘合故。得有三慧法。复名因缘也。如此三乘三慧。昔谓境体因缘有异。即是差别。若入圆妙三慧。即无差别。此有差别无差别如来能知。又差即无差。无差即差。如来亦能知。从以何法下。约二法明如来能知。以何法即是因。得何法即是果。五乘之因各得其果。即是差别。众生如佛如。一如无二如。唯是一因一果。即无差别差别无差别。如来亦能知。差即无差无差即差。如来亦能知。从众生住于种种之地。是约一法如来能知。七方便住于七位。故言种种之地。此即差别。如来用如实佛眼见之。如众流入海失于本味。则无差别。随他意语以智方便而演说之。则如来能知差别。其所说法皆悉到于一切智地。则如来能知无差别(云云)。从如彼卉木下。第三举譬。帖合众生不知也。从如来知是下。第四牒前总结能知也。一相一味等。如前释。一相一味解脱离灭等。为缘分别。即是一中无量。究竟涅槃终归于空。即是无量中一。此是牒前重释无差别也。何者。一相一味解脱离灭。若是二乘法体。犹是差别言宣。今作大乘究竟涅槃终归于空。即通无差别。究竟涅槃结前诸句皆非二乘有余无余。乃是究竟涅槃也。常寂灭相者。结诸句非是小乘寂灭。乃是常住寂灭。上文云。诸法从本来常自寂灭相。即此义也。终归于空者。非是灰断之空。乃是中道第一义空。郑重抵掌简实异权。旧云终归于空者。虽复神通延寿无量示现复倍上数。寿尽终归灰断。故言终归空。此苦佛苦经那可言。光宅云。终归入有余。舍无常身智也。有人难此解。若尔与二乘何异。经文举两究竟。初究竟至于一切种智。此举智果对二乘智非究竟。二举究竟涅槃常寂灭相终归于空。此举断对二乘断非究竟。究竟之文。知非小乘空也。龙印云。大涅槃空无法相无烦恼故名空。终归常住第一义空。忠师云。终归第一义空智慧。有人云。佛果无累故言空。注者云。空有洞遣乃名空。古诸师皆不作小解。光宅何意独然。佛知是已观众生下。第五断物疑。佛昔既知始末皆一。何不鹿苑即为说实。释云。观众生心欲。随三悉檀而将护之。恐其诽谤故不即说也。汝等迦叶下。第二复宗称述欲释疑。疑者。闻佛无量功德。谓四弟子齐教领解何必是实。故佛称述虽未及佛地齐教不虚也。亦是引发下根。令同得悟。文为二。初述二释。先叹希有者。凡夫有反复闻能得益。菩萨是已事解不多奇。无为正位能舍证入实甚为希有。能知随宜说法述能领开三。次言能信受。即述其领显一。所以者何释述意。明佛于一道说三深玄难解而汝能信也。私谓。前文云如来复有无量功德汝等说不能尽。后文云汝等甚为希有者。佛恩普被犹如云雨靡不覆润。佛恩普载犹如大地靡不生成。岂有为一机一方。而已。故言汝等说不能尽。佛恩虽普众生日用不自觉知。如三草二木植根乎地禀润乎雨而不能知。汝等能知始终十恩甚为希有。未度令度等。述其知佛四弘誓恩甚为希有。众生现世安隐后生善处以道受乐。述其知大慈与乐恩甚为希有。既闻法已离诸障碍任力所能渐得入道。述其知大悲拔苦恩甚为希有。轮王释梵是小药草。述其知劝善除热恼恩甚为希有。知无漏法能得涅槃及缘觉证是中药草。述其知除诸热见爱恩甚为希有。上草小树是为耻小慕大。述其知遮丑之恩甚为希有。大树是述其庄严之恩甚为希有最实事一地一雨。述其知付财坐座身心财法自在安乐之恩甚为希有。佛述其差别叹者。叹十恩文尽。若述其无差别叹者。即是一大恩也。偈有五十四行半。颂上开显。开显有法譬。今皆颂。初四行颂法说。次五十行半颂譬说。法说复二。先举法王二则开显。今初半偈颂法王不虚。下三行半颂开显。上文二教二智今亦具颂。初一行半颂二教。后二行颂二智。初随众生下半行颂权教。次如来尊重下。第二一行颂实教。次有智若闻下一行。颂释权智。后是故迦叶下一行。颂释实智。随种种缘说种种教。悉为令得大乘正见。自此之前皆名邪见也。此颂是如来四悉檀意。破有法王即对治意。随众生欲即世界意。智闻信解疑悔永失是为人意。令得正见第一义意。三悉檀即颂上以智方便而为演说。令得正见颂上到一切智地(云云)。迦叶当知譬如下五十行半。颂上譬说。初十行半颂开譬。次四十行颂合譬。上开二譬。今初九偈半颂差别譬。次一行颂无差别譬。上差别有六。今亦颂六。而不如长行开譬。如合次第也。初三行颂第三云譬。其雨普等下。第二一行颂第四注雨譬。次山川险谷下。第三一句。颂第一土地山川譬。次幽邃下。第四二句。颂第二卉木譬。次大小诸树下。第五两行三句。颂第五受润譬。一切诸树下。第六二行。颂第六增长譬。云譬应身。应身随智慧行故言慧云。能具十二部法故言含润也。若应身不说法。如须扇多多宝者。此云不含润也。身放大光如电耀。口震四辩如雷声也。九十五种邪光不现故言掩蔽。除九十八种恼热。如地上清凉也。如可承揽者。应身降世似同三有。有心往取实不可得也。八音四辩宣注法雨。四方俱下一时俱闻。亦云四等也。凡有心者皆蒙利润。故言率土充洽也。此则成上。又成下山川譬也。山川险谷一句。颂第一土地。即是七方便众生五阴。今蒙法雨身口柔软。如土地得泽也。幽邃所生者。是颂上第二众生习因差别。譬众生久远所植习因隐在阴界入内故言幽邃。今蒙法雨悉得开发故言所生。百谷语通取五谷。譬五乘能生百善也。甘蔗蒲萄譬定慧。干地普洽譬未信者令信也。余譬如文。如其体相性分大小下一行。颂第二无差别譬。上文有三。此中略不颂一地。而所生兼之。初二句颂所生所润。次一句颂能润。则是颂无差别也。而各滋茂颂差别不自知也。佛亦如是出下四十行。颂第二合譬。初三十五偈颂合差别。次如是迦叶下五行。颂合无差别。上合差别譬。前正合后譬帖。今颂亦先合。次便举譬帖。初一行颂合云譬。上两句以身合云。下两句举譬帖合。次既出下。第二有八行半。颂第二合雨譬。上先标章门。次劝听受。既出下三行略颂十号。次一行半颂四弘。六章门中。但颂二章也。充润一切下一行半。是颂四弘誓。诸天人下第二四行颂劝听受。我观一切下。第三四行。颂第三合上山川譬。山川譬七种五阴众生。如雨注不择溪谷。佛平等说故无彼此。有机为此无机为彼。植善为爱憎逆为憎。佛事为自魔事为他。应初为来应后为去。入实为坐出权为立。佛观众生为若此。即是等雨山川之意。颂上无数亿种众生来至佛所而听法也。贵贱上下下。第四二行。颂上第四如来于时观是众生合第二所生草木丛林。贵贱乃至利钝。约七方便传传作之也。一切众生闻我法者下。第五十一行。颂上种种无量皆令欢喜合受润譬。文为三。初一行总明受润。次或处人天下。第二七行别明受润。次三行结所润能润。有人解。人天为小草。二乘为中草。外凡为大草。内凡为小树。初地至七地为大树。有人以内凡为大草。初地至七地为小树。八地为大树。有人以三十心为大草。初地至六地为小树。七地去为大树。然三草二木佛自合喻明文朗然。云何师心反佛违经耶。就别受润中文为五。初一行人天俱未断惑合为小草。次知无漏法下。第二二行明二乘。俱有断证合为中草。次求世尊处下。第三一行明六度。志求作佛化他。胜二乘独为上草。次又诸佛子下。第四一行半明通教。已断通惑誓扶余习涉有化他。望下为优比上为劣。故名小树。次安住神通下。第五一行半明别教。自行化他高广为胜。故名大树。约三菩萨各作三树。六度约三僧祇。通教约七八九地。别教约三十心。佛平等说下。第三三行。结所润能润又二。初一行半。举譬帖释所受润。虽明七种七种为少如海一滴。佛以此喻一行半。明能润佛智多如海也。我雨法雨下八行半。颂第六诸众生闻此法已合欢喜增长譬又二。前两行总颂增长又二。初一行总颂增长。次一行举譬帖释。次诸佛之法下六行半。别明增长为四。初一行半。明人天增长。普得具足。是颂现世安隐。渐次修行。是颂后世以道受乐。次声闻下。第二一行半颂二乘增长。住最后身有二解。一云。二乘此身若不值佛。身未必无后。由见佛故成最后身。即是增长义。二云。二乘得有余涅槃住最后身。得佛五味调熟得入法华。闻大乘得解即是增长。若诸菩萨智慧坚固下。第三一行半。是通教增长。坚固是体法慧。了达三界是断惑尽。复有住禅下第四二行。是别教增长(云云)

问。一云一雨。与一音同异

答。下地以一音。令他闻一法。佛以一音随类各解。今一云一雨。正是随类之一音也。有人解。法身不二名一。从法身出音故言一音。有人言。一时并出众声故言一音。有人言。五音之中随用一音。大论明一音报众声。不言并出。亦不言是法身出音。毗婆沙言。佛以一音说四谛。五人闻人语。八万诸天闻天语。地狱夜叉各闻同其语。唱告至梵天是为梵音。亦是佛报得清净音声最妙号为梵音。若报得梵音。则人所不闻闻亦不解。如是迦叶下第二五行。颂上无差别譬。又为二。前一行半。颂无差别之差别。后三行半。颂差别无差别。譬如大云如一味雨。即颂合上一味雨无差别也。润于人华各得成实。即是颂上差别也。次迦叶当知以诸因缘下。即是明权权即差别。合上所生也。今当为汝者即是显实。实即无差别。合上一地也。非灭度者未度变易也。独言二乘者。为其保证强也。人天不计果为涅槃。菩萨不中间取证也。是菩萨道者。菩萨行道亦须断通惑。汝已断尽即是菩萨道。法华论谓。发心退已还发。前所修善不灭同后得果。二乘智断是菩萨道者。二乘执其果故。斥言是菩萨道。道即因也

问。菩萨亦有果。信解云。得道得果。大品云。有法是菩萨道。无法是菩萨果。何故不言是菩萨果

答。此义亦应得。今言若道若果皆是佛因。因即是道也

    释授记品

梵音和伽罗此云授记。诸经破受记。净名云。从如生得记。从如灭得记。如无生灭则知无记。思益云。愿不闻记名。大品云。受记是戏论。今经云何。答若见有记记人此见须破。菩萨誓记此记须与。世谛故记第一义故无。四悉适时如下说。若通途记如法师品初。若别与记如三周后说。若正因记如常不轻。若缘因记如法师品十种供养。若了因记如授三根人。若正因记则广。若缘了记则狭。或迟记或速记。或佛记如此文。或菩萨记如不轻。虽无劫国之定亦得是记。复悬记如化城品未来弟子是也。他经但记菩萨不记二乘。但记善不记恶。但记男不记女。但记人天不记畜。今经皆记。若首楞严有四种记。今经具之。未发心与记。如常不轻品。发心现前无生。三周记是也。璎珞第九八种授记。己知他不知。众人尽知己不知。己众俱知己众俱不知。近觉远不觉。远觉近不觉。俱觉俱不觉。己知他不知者。发心自誓未广及人。未得四无所畏。未得善权故。众人尽知己不知者。发心广大得无畏善权故。皆知者。位在七地无畏善权得空观故。皆不知者。未入七地未得无著行(云云)。远者不觉者弥勒是也。诸根具足不舍如来无著之行故。近者不觉。此人未能演说贤圣之行。师子膺是也。近远俱觉者。诸根具足不舍无著之行。柔顺菩萨是也。近远俱不觉者。未得善权不能悉知如来藏。等行菩萨是也。余经又云。近知者从现佛得记也。如弥勒等。远知者。不从今佛从当佛得记。如佛语弊魔弥勒当与汝记。近远俱知者。今当佛俱与记也。近远俱不知者。今当佛俱不记也。元诸佛本为大事因缘出世。令众生开示悟入佛之知见。今大事已显。佛已说竟众生已入。畅佛本怀众生愿满法应与记。如父遇子岂不付财。又行人无量世行愿愿在今佛。文云。其本愿如此故获斯记。此两缘是世界悉檀故记。又二乘闻经改小入大圆因已足。因必招果故如来与记。时众咸知发愿。愿为生身法身内外眷属。或愿但生彼土饶益众生。此两是为人悉檀与记。又授二乘记。破欲退大入小菩萨。何者。若定有二乘可退为小。今无二乘何所可退。又破欲发二乘心者。彼证自舍我何为取。又破未改小者则便改小。将证小者即不取证。此四对治悉檀与记。又无生现前。必由实解开佛知见不谬。又明了佛性故与受记。小乘入实决定作佛。若尔一切众生亦有佛性。何不与记。然众生但正无缘。今闻经信解缘正具足。开佛知见知佛性。见佛法见佛性。此两第一义悉檀与记。此四记摄上诸受记尽(云云)。授记亦云受记受决受莂。授是与义受是得义记是记事。决是决定莂是了莂。中根人闻法譬二周开三显一。具足领解如来述成。虽自知作佛。而时事未审。若蒙佛诚言授其当果劫国决定近远了莂则大欢喜。今从佛授与得名。故言授记品。此文是譬说第四段。上三段皆以譬喻说之。此中授记亦用譬喻。论记何意无第五段。一解云。指上指下略不论耳。又云。草喻中明一切受润各得增长。审知四众皆获利益。经家略不出耳。文为二。一正与中根授记。二许为下根宿世之说。初又二。先授迦叶次授三人。并有长行偈颂。迦叶长行中有六。一行因。二得果。三劫国名字庄严。四寿命。五正像久近如文。六国净。三弟子中复二。一请记二与记。请记中七偈。初一行正请。次二行半开譬。次二行半合譬。次一行结三人记。各有行因得果劫国寿命法住数量。悉如文。从我诸弟子下二行半。许为下根更说宿世。此人已闻法譬。复见上中受记。而犹疑不了深生愧耻。欲增进其道。先许总记更说宿缘(云云)

妙法莲华经文句卷第七上妙法莲华经文句卷第七下

        天台智者大师说

    释化城喻品

化者神力所为也。以神力故无而欻有。名之为化。防非御敌称之为城。内合二乘涅槃者。权智所为也。以权智力无而说有。用教为化防思御见。名为涅槃。苏息引入实未究竟而言灭度。权假施设故言化城。喻如前说。此是因缘释也。约教者。若三藏义者。于涅槃生安隐想生灭度想。若通教二乘与三藏同。菩萨不尔。释论云。如父过险一脚入城一脚门外忆妻子故从城入险。誓愿扶余习入生死。而不以空为证也。别教不道城如化。用城防险。从城门径过。将城作方便断见思惑。不道此为极也。圆教知无贼病亦不须城。故言化城也。今是圆教意。故题为化城喻品也。本迹观心不记

问。此品说因缘事下根得悟。应名宿世品

答。品初广说因缘。末则结譬化城。若从前应称宿世。经从末故言化城。又上根疑薄。但取道树三七思惟。以明机缘。中根疑浓加以譬喻。探取二万亿佛所教无上道。以为机缘。下根疑复厚。则明宿世久远机缘。若从宿世之始。明久远因缘。语其中间言其化城。明其究竟言其宝所。经家处中标品。收得初后从此义便。故言化城品

问。化城是权宝所是实。何意弃实从权

答。由知城是化。则知宝所是实。故标化不失实也。此段三品经文。例前应四。但领解述成皆在授记段中。何者若不领解。安得授记述成。故兼得二意。又领解述成得记。或前后不定。领解或默念发言不同。其文少不足分品。但入他段中。此品正说因缘。后两品授记。初又二。一先明知见久远。二明宿世结缘。如来三达远明如见今日。所引往事决定不虚。然后说宿命也。此二各有长行偈颂。初长行有三。一出所见事。即是好成大相大通胜佛也。二举譬明久远。三结见昔如今(云云)。偈有七行颂前三义。如文。佛寿五百四十下。正明结缘。又为两。初结缘由。二正结缘。由中又两。远由近由。远由又二。一大通智胜佛成道。二十方梵请法。成道为五。一佛寿长远。其佛本坐下。第二成道前事。但诸佛道同为缘事异。释迦苦行六年。草生攒髀至肘不觉。诸天哭唤动地不闻移坐得道。弥勒即出家日得道。彼佛十劫犹不现前。非根有利钝。道有难易。缘宜奢促应示长短耳。三诸比丘大通过十小劫下。明正成道。四其佛未出家下。明成道后眷属供养。五尔时十六王偈赞下。明请转法轮。第一文易解。第二成佛前事有二。一佛坐道场所经时节。二诸天供养。佛告诸至得三菩提时下。第二诸梵请文为二。一威光照动。二十方梵请。初威光者。过去因果经云。萨婆悉达处胎时。三千国土朗然大光。日月所不照处大明。其中众生各得相见。初成道时亦如是。朝为色天中为欲天晡为鬼神说法。夜亦如是。观解忽生众生者。心性本净阴入界覆之则闇。若修观慧本性理显。又两山是二谛。其间是中道。日月光是二智。佛光是中道。无分别智光。照本有三谛洞明也。尔时东方下。第二十方梵。文为二。先九方后上方。九方为四。一东二东南三南四总明六方。前三方梵文各有七。一睹瑞二惊骇三相问决四寻光见佛五三业供养六请法七默许。皆如文。上方梵止有六。世尊即说故无默许。旧云东东南请小。七方请大。上方请小大。若释论明梵本请大。佛虽说小未遂所请。若说般若犹酬梵请耳。若依方便品文梵王请大。然佛法道同不应偏请。但经论存略。诸师偏据耳。又如今佛自始至终。具转五味法轮。一一皆酬梵请。彼亦应然。初十六子请转满教。如今佛说华严。东东南二方请转半教。如今佛说三藏。后七方请转对半明满。如今佛说方等。上方梵请带半明满。如今佛说般若。后十六子请废半明满。如今佛说法华醍醐教也。今古节目文义相应(云云)。尔时大通智受十方下。结缘近由。由佛受请说法。故后得覆讲正作结缘。文为二。一先转半字法轮。二诸子请转废半明满字法轮。初为三。一受请二正转三闻法得道。此中应说三乘如序品文。而今不说者正为下根。论结缘开显等。略不言六度耳。三转者。谓示劝证(云云)。亦将三转对示教利喜。示即示转。教即劝转。利喜即证转也。亦对见谛思惟无学也。为声闻三转。为缘觉再转。为菩萨一转。何故尔。由根利钝此一往说耳。通方例皆三转。何故三转。诸佛语法法至于三。为众生有三根故。大论及婆沙悉作此说。问初为五人。云何作三根耶。复有八万诸天。何故无三根。为生三慧三根三道故。十二行者。一约四谛教。二约十六行。教十二者。即示劝证是也。行十二者。三转皆生眼智明觉。又教十二为能转。行十二为所转。十二行是轮。十二教非轮。若作二轮义。眼智明觉者。约四十八法。开此四心成十六心。谓苦法忍为眼苦法智为智比忍为明比智为觉。余三谛亦尔。故成十六心。三根人各得十六心。故成四十八行也。十二谛是教法轮。十二行是行法轮。教轮则能转唯是一权智。所转则有十二教也。若行法轮能转之教有十二。所转之行亦十二。或通三人或约一人。今就见谛道三人。利根闻示转。即生眼智明觉。三人合举故言十二行也。所不能转者。沙门不闻尚不能知。何况能转。支佛虽悟口不能说。婆罗门虽闻其名。不解其理。魔梵亦尔。夫转者。转此法度入他心。令彼得悟破六十二见。乃名转法轮。为无此义魔梵等所不能转也。有解大乘四谛。次转二谛次转一谛次转无谛。皆是卷舒之意。小乘四谛。以生灭为体。大乘以无生为体(云云)。十二因缘者。还是别相细观四谛耳。约苦集即有无明老死。约道灭即有无明灭乃至老死灭也。又三人通观十二缘。二乘生灭十二缘。为菩萨无生十二缘。无生十二缘。本不生今不灭。相生则相生传传灭(云云)。又三乘亦通论四谛。二乘有量四谛。为菩萨无量四谛。又六度亦通三人。大品发趣品云。阿罗汉支佛。因六波罗蜜至彼岸。摄大乘云。凡夫二乘皆有六度。但不同耳。若尔应俱名波罗蜜。然二乘行到涅槃彼岸亦称波罗蜜。但不能到佛道彼岸。比菩萨异耳。阿毗昙有六足。六足即六度。宝云经明三乘毗尼(云云)。第三闻法得悟者。初少中多。不受者不受四见。悟初果也。得解脱者。脱子果两缚。得无学也。深妙定者即俱解脱也(云云)。尔时十六王子皆出家下。第二重请满字法轮。文为七。一出家二请法三所将亦出家。四佛受请五时众有解不解。六时节七说已入定。诸根者六根也。六根清净故言通利。又六根互用故言通。入佛境界故言利。智慧明了者。开示悟入也。彼佛初说圆顿。诸子大乘功德悉皆具足。愍诸方便重请佛开权显实也。声闻皆已成就者。明其障除机动。是故为请。我等志愿如来知见者。此法华经但明佛之知见。唯志于此。即正请满字废半之文。明显若此也。过二万劫者。上开三既久。不容中间无事。望下文意二万劫中。必说方等般若。文云。说六波罗蜜及诸神通事。般若是行神通是事。诸方等经。多明不可思议事行也。颂中又云分别真实法。即是大品明实相般若意也。十六沙弥信受。及二乘即信得解者。其余千万皆生疑惑。是不解众。此不解众即与十六子。结法华之缘者也。第七明说法已入定。此正是结缘之近由。由佛入定不出。诸疑惑众无所咨问。十六于后为不解者。覆讲说经也。文中明入定处所。即是静室。正入定即是住于禅定。入定时节即是八万四千劫(云云)。是时十六菩萨知佛入室下。第二正结缘。就此有二。先法说结缘。次譬说结缘。就法说有三。第一明昔日共结缘。第二明中间更相值遇。第三明今还说法华。第一有四。一者知佛入定。二者王子覆讲。三者众得利益。四佛从定起称叹菩萨由佛入定所以得说。佛知一化将毕不复熟此段之人。故令王子共其结缘。又知此等必由王子究竟得度。所以入定久而不出也(云云)。是十六沙弥下。第一知佛入定。各升法座下。第二覆说法华。一一皆度下。第三说法利益。皆发菩提心故云度。若初发心时誓愿当作佛已过于世间。即是度七方便彼岸义也。大通智胜过八万下。第四佛从定起称叹劝信。此中复二。一正称叹菩萨。二汝等皆当下劝物亲近。劝物亲近中又二。先劝亲近。次所以者何下。第一释劝意。佛告诸比丘是十六下。第二明中间常相逢值。逢值有三种。若相逢遇常受大乘。此辈中间皆已成就不至于今。若相逢遇遇其退大仍接以小。此辈中间犹故未尽。今得还闻大乘之教。三但论遇小不论遇大。则中间未度。于今亦不尽。方始受大乃至灭后得道者是也

问。如上尘数多许时节。今始得罗汉。当知无生法忍何易可阶

答。一云。大圣善巧依四悉檀作如是说。或说佛道长远。或说佛易得。对治厌道长者说短。于道生轻易想者说长。或为发生宿善。或随世间所欲。或为闻说长短即得入第一义。当知言如许劫方今得罗汉者。此是权行四悉檀。引诸实行令入道耳。诸比丘我今语汝彼佛下。第三明今日还说法华。此文复二。先会古今。后明还说法华。先会古今复二。一结师之古今。二会弟子古今。十六沙弥是古。八方作佛是今也。诸比丘我等为沙弥各各下。次会弟子复二。一会现在二会未来。现在复四。一不退者住三菩提也。二此诸众生退转者今住声闻。三所以者何下。释退住意。四尔时所化无量下。正结古今也。及我灭度未来下。第二会未来弟子。复二。一正会。二我灭度后复有下释疑。疑者云。现在者。得闻佛说法华得入一道。可是结缘之流。未来者。不闻法华而入灭度。此岂能舍小得入一乘。释云。虽灭度之终会得闻。我于余国作佛得闻是经。余国者。三乘通教有余国也。除诸如来方便说者。断疑也。三是方便说。其实无三也。诸比丘若如来下。第二正明今日还说法华。就此复三。一时众清净。二正说法华。三释前开三意。涅槃时到者。诸佛出世教道将毕之时。即说此经。如迦叶佛日月灯明等。说此经竟即入涅槃。释迦说法华竟仍唱当灭。众又清净者即断德也。信解坚固者。信即四不坏信。解即无漏正解。了达真谛具诸禅定。此智断立也。尔时堪教大道。闻必信受也

复次众又清净者。得三藏教益免难也。信解坚固者。于方等教心相体信也。了达空法闻般若教说法。于空法中心得了达。即转教意也。便集诸菩萨下。正说法华。集菩萨是聚亲族等。是说此经也。上释亲族法身大士影向众。以此文验之其义明也。集诸菩萨是会亲族。及声闻众是命其子也。比丘当知如来方便下。释开三意也。若世无二乘得灭度者。何故如来前说权教。释云比丘当知如来方便。深知众生有小性欲着于五尘弊于五浊。故先说三令破蔽免难。后说一也。譬如五百下第二譬者。有开有合开譬为二。第一导师譬。譬上覆讲共结大缘。即拟火宅之总譬方便之略颂也。第二将导譬。譬上中间相遇今还说法华也。若中间相逢从我闻法皆为三菩提者。不为此人设譬。若中间相逢于今有住声闻地者。正为此人设第二譬也。即拟火宅之别譬方便之广颂。就初导师譬其文有五。即拟火宅总譬方便略颂中之六意也。一五百由旬譬。譬上未度之众乐着诸有论回处所。即拟火宅中其家广大三界无安方便品安隐对不安隐处之意也。二险难恶道譬。譬上未度之众烦恼垢重于如来智慧难信难解。即拟火宅中火起方便品安隐对不安隐之法也。三若有多众譬。正譬上百千万亿种皆生疑惑不解之众生也。即拟火宅中三十子五百人方便中知众生性欲意也。四欲过此道至珍宝处譬。旧不取。今取此譬譬上覆讲法华。拟草喻中一味雨火宅中唯有一门方便品宣示佛道意也。五者一导师譬。譬上第十六王子也。即药草中密云火宅中长者方便中我今亦如是意也

问。此中作譬。那不作父子相失长者惊入火宅不虚等名耶

答。凡作譬名各逐义便。上取机感有无。故言父子相失父子相见。若取感应始赴机。故言惊入火宅。此中明将导众人世世相值。那得言相失。先久结缘那得言始应。为此义故不作相失惊入名耳。而其意则通

问。何故不作不虚譬

答。上来已二十二番。开权显实其义已彰。不虚本欲劝信。下根信在不久故不须也。五百由旬者。基师三界结惑为三百。七地所断习气为四百。八地已上所断无明为五百。今谓非正别义。又非三乘通义。又有家云。流来生死变易生死。中间生死分段生死。但取三种开为五百不取流来。流来是有识之初反源之始。故不说之。有人难此云。胜鬘云。因五果二。果二者。谓分段变易。因五者谓五住。语果既别开流来与中间。语因亦应更广五住。无据不可用。大论明肉身菩萨即分段。法身菩萨谓变易。又云。阿罗汉舍三界报身受法性身。故知生死二耳。有人云。三百喻三界。四百喻七地。二国中间难过。五百喻八地已上。难者言。四百喻七地。则应三百喻六地六地与二乘齐功。二乘极久唯六十劫。或百劫。菩萨至六地时。二十二大僧祇。二乘于佛道纡回不应得齐。今谓此非别义亦非通义。有人言。三界为三百。七住及二乘为四百。七住已上为五百。如大经云。初果八万劫至菩提心处。如三根人至此处即领解。五种人至此处。名度五百也。此取极钝故云八万劫到。利人不必尔。如佛世得四果者。闻法华皆发心。何必八万劫。难云。经明度三百由旬立二地。岂是度三人也。若五人并发菩提心。名度五百者。乃大经之一意。明五人发心离于五位。非此中意。此中明三百是权度在化城五百至宝所名实度废化城进宝所。若五人皆度皆进。失化城譬意。有人云。三界为三百。声闻为四百。缘觉地为五百。凡夫三界障。二乘涅槃障。亦是有空二见。华严药树不生深水火坑。火坑即三界。深水即二乘。三界是二乘之牢狱。二乘是菩萨之牢狱。又是福智二边。不能自行不能化他。大品明四百由旬。合二乘为一百。法华开为五百。大品明菩萨度凡圣二地。未明二乘是权。阙化城之意。既未论化城。亦未明宝所。答大品已显实故辨宝所。未开权不明化城。下文云。为止息故说二涅槃。此令度三百由旬也。汝所住地近于佛慧。此令出二百由旬也。文既分明无劳惑也。又明二乘六义同十义别。同出三界同尽无生。同断正使同得有余无余。同得一切智同名小乘。所以合为一化城。别开十义。行因久近六十劫百劫故。根利钝从师独悟无悲鹿羊。有相无相观略广。能说得四果法。不能说法得暖法。在佛世不在佛世。顿证渐证多现通少说法。声闻不定。火宅三车今为二百。三根同为火宅所烧。三根求出故三车。佛道长远二乘是恶道故二百须离。佛乘非障但明二百。何故约凡开三约圣开二。此引进之言耳。所度犹少未度犹多。若尔未成了义。佛道虽长如万里行。但五百是难余者则易。问二百是二乘难。三界是凡夫难。菩萨有难不。菩萨不以火宅为难。不应求车而出既求车出。何不为二百所障(云云)。大论六十六云。险道是世间。一百由旬是欲界。二百色界三百无色界。四百是二乘。又倒出数一百是二乘道。二百是无色。三百是色界。四百是欲界。此经明五百由旬即菩萨道。若过五百即入佛道(云云)。人师及经论异出如前。今依此经判之。三界果报处为三百。有余国处为四百。实报国处为五百。下文合譬云知诸生死。生死即是处所明矣。但佛旨难知更须广解。见惑为一百。五下分为二百。五上分为三百。尘沙为四百。无明为五百。下文合譬云烦恼险难恶道义相扶也。入空观能过三百。入假观能过四百。入中观能过五百。下文合譬云善知险道通塞之相。即双知因果二种五百义相扶也。二险难恶道者。譬生死因果也。分段变易此即果险难也。见思五住即因险难也。由此因果故言恶道也。无人者道有二种。一旷绝有人可依。二无人可依。譬生死中有涅槃烦恼中有菩提。虽复旷绝则有人可依。若生死烦恼无涅槃菩提。药中无病病中无药。此则旷绝无人可依也。三若有多众者。此譬王子所化未度之众也。四欲过此险道。求至种觉故。言至珍宝处也。五有一导师者。即第十六王子也。眼耳清净曰聪。意清净曰利。总而言之即六根清净也。智即一心三智也。明即具足五眼也。又三明为明十力为达。将导众人下。是第二将导譬。此与火宅方便别譬广颂意同也。就此文为三。一所将人众譬。譬本结缘未得度者本缘不失而为导师所将。同上火宅长者见火惊怖方便品见五浊而起大悲心。二中路懈退譬。譬上中间相值退大乘心即以小接。与火宅中不用身手而叹三车希有方便品息大乘化念用方便意也。三尔时导师知此人众下。灭化引至宝所譬。譬上还为说法华经便集菩萨及声闻众为说此经即与火宅赐一大车方便中但说无上道意同也。分文竟。次释文初所将人众者。通是结缘之众也。若别论者。昔得大益被将已竟。未得大益正是所将。若约五百人三十子中。未得开悟之人也。中路懈退者。即是第二譬。文为二。一退大二接小。退大拟上息一。接小拟上施三。退大文为三。一中路懈退。即拟上无大机。二白导师言。拟上不受劝诫。我等疲极即是不受劝门。而复怖畏即不受诫门。三不能复进者。即拟上息化也。分文竟。次释者。初中路者非是半途名中路。但以发心为始至佛为终。此两楹间而起退意故名中路。第二白导师言者。自有通途慈悲导师。如文云。有一导师将导众人者是也。自有结缘导师。如文云所将人众白导师言是也。自有权智导师。如文云导师多诸方便者是也。自有实智导师。如文云导师知此人众是也。今言白导师者。正白结缘之导师也。以其退大则大灭接小则小生。一生一灭感于法身。呼此为白。王子知其退大。即是闻其所白。善根微弱无明所翳故言疲极。惮生死名为怖畏。第三不能复进前路犹远者。见思尘沙无明难可卒断也。然用小乘接之。不令顿还本处亦有进义。导师多方便下。第二即以小接也。上火宅方便开三乘法皆有四意此中具足。初多方便譬拟宜。而作是念下。第二伤其失宝。譬知有小无大也。次作是念已下第三化作城譬正用方便是时疲极之众下。第四入城譬三乘悟入也。上两意如文。作化城譬自复为二。先作化后说化。以方便力下正作化。告众言下正说化。上车譬云。吾为汝等造作此车。今城是有故须先作。说化城譬拟上劝示证也。汝等勿怖莫得退还者劝转。令前进入城也。今是大城乃至随意所作者。是示转。示城可住也。若入是城快得安乐。是证转。赞城安隐也。前至宝所亦可得去者。三藏教中未论前进。一说云。明三乘教时语言。若发大乘求佛者亦善。如其不能但作二乘亦好。例如胜鬘云。三乘初业不愚于法。自知应得作佛。但厌惮不堪故取永灭耳。若尔成别教。又说云。但令入化城竟然后更复前进。大品净名中悉有其意。此即别接通意耳。但于今佛未开显之前。不得彰灼而有此语。若论宿世应有是言。何者既知退意。王子教化言。汝等若畏生死。且取涅槃消息。然后更行大道。亦可随意。亦如今人欲学大乘而畏怖生死欲起退心有人劝言汝且断烦恼证罗汉然后更取大道亦可得也。今现在一代化道未周。不得忽有此语。若开权显实即得说之。如涅槃中诸取罗汉者。皆是其义也。大欢喜即闻慧。未曾有即暖位。免恶道即顶位。快安隐即忍位。前入城即见谛位。已度想即无学位。此与火宅适子愿勇锐推排出宅同也。生已度想如得尽智。安隐想如得无生智。又具智德如已度。证断德如安隐也。有人说宝所者。三界二乘若过即至佛道。佛道是宝所。大经有三文。一至菩提心。二至菩提。三至大涅槃门。若至菩提心。必至菩提及涅槃。引此三文者。至菩提心谓至因。菩提涅槃谓至果。果中有智断。菩提是智涅槃是断。具说始终具说智断。故说三文也。然过五百有三义。一免恶道二得好路三是宝所。菩提心谓度恶道。菩提行如平坦路。三得佛道如至宝所。下文云。今为汝说实汝所得非真。此明度五百恶道也。为佛一切智当发大精进。谓行菩提好道也。汝证一切智十力等佛法。谓得佛道也。何故要须度五百。二乘度三百。菩萨度四百。佛乘度五百也。尔时导师知此下。第三灭化引至宝所。此中有二。一知息已二向宝所。既得止息无复疲倦者。譬上涅槃时到众又清净。免难大机发也。即灭化城引向宝所。譬上正说法华示真实相。宝所有二义。若用究竟则以极果为宝所。上文云。唯佛与佛乃能究竟诸法实相也。若分入即以初发心住为宝所。故上文云。无上宝聚不求自得。又云得佛法分。佛子所应得者皆已得之。大经云。须陀洹者八万劫到。到初发菩提心处也。此取钝根任运用八万十千等至。若如三藏中四果。不经少时皆得入大。岂须八万之与十千耶(云云)。宝处在近向者大城我所化作。即举废权譬。以帖显实譬也。上云。如来智慧难信难解。是诸人等应以是法渐入佛慧。拟方便中云我令脱苦缚逮得涅槃者佛以方便力示以三乘教也

旧问。车城皆譬无生智。车何故无城何故有。而车三城一车动城静

答。长者道门外有车。有隔故诸子不见。可得假设门外有车。车实无也。城在迥地不得假设。故城是有也。就理教者。执三教取理。则三教皆得理。此即有义如城也。将理取教理既唯一。此教即无三家之果。即车义据无也。车三城一者。诸人同息一处。所以城一也。车就三人三人所乐不同故三。理教者。三家尽无生不异如城。三人正使虽同尽。而习气有尽不尽。有傍得知见。有不得者。故用此庄严尽无生。此义不同如三车。三家尽无生智。明因尽果亡。此处是极如城静。尽无生智运入无余。如车动也。难(云云)。今明约众生心车城俱有。约佛智明亦有亦无。权智所明为有如城。实智所明为无如车(云云)。化城正意为退大取小人。傍为发轸学小人。上二周正意。为发轸学小人。傍为退大人也。三车通今昔。化城正是引教意。未道是化也

问。化为三车与化城何异

答。三车为说法轮作譬。化城为神通轮作譬。又车约声作譬。诸子闻而不见。城为色。作譬。问城与二使云何。使能指示如教诠理。城为息患。教动而城静。教即四谛十二缘有异。城是二智入无余不异。教通因果城车但在果。教通有为无为。城车但在无为。权智谓车是无。名教施设故。实智谓车是有。无离文字说解脱故。权智照城为有。引众生故。实智照城是无。偏真非实故权智照车是三。逗三缘故实智照车是一。俱会一乘故。权智照城为一。是偏真故。实智照城为三。如来藏故。权智照城为静。是灰断故。实智照城为动。灭此化故。权智照车为运。运入无余故。实智照车为静。不动不出故。作如此释岂与旧同。旧秖在小乘中作义

问。凡五处开三显一。为有何异

答。通论无异。别论有差。方便品约教开三显一。文云。如来但以一佛乘故。为众生说法。无二亦无三也。火宅约行开三显一。车是运义运则譬行。文云。各乘大车游于四方。嬉戏快乐也。信解中约人开三显一。结会佣作之人即是长者之儿。我等音来真是佛子也。药草喻中。约差别无差别明权实。不的去取。但明众生不知佛令其知。若七种差别即知权。同依一理无差别即知实。差别无差别。无差别而差别。令知此意耳。终不说言无一有一。此约自行权实二智随自意语。故佛能知而众生不知也。亦是通前通后。知不知明权实也。今化城正约理开三显一。宝所化城。皆是小大两理。破除二乘化理。显于宝所真实一理也。下去五百领解举珠为譬。亦是约理也。诸比丘如来下第二合譬。先正合后举譬帖合。而不次第。如来亦复如是下。初合第五导师譬。今为汝等下。第二合第三多诸人众譬。知诸生死烦恼恶道险难下。第三合第二险恶道譬。长远二字第四合第一五百由旬譬。应去应度者。第五合聪慧明达。亦是合第四欲过险道至珍宝处也。若众生但闻下。合第二将导譬。譬本有三今亦合三。若众生合第一所将人众也。但闻一佛乘者。合第二退大接小譬。若众生住于二地下。合第三灭化将至宝所譬也。第二譬本有退大接小今具合之。上退大有三意。但闻一佛乘者。合上中路懈退无机意也。不欲见佛不欲闻法。合上白导师不受诫劝也。便作是念者。合上不能前进息化意也。佛知是心下。合上小接退。譬本有四今合但三。佛知是心合上导师多方便拟宜意也。怯弱下劣者。合上此等可愍知有小机也。而于中道为止息故下。合第三现作化城众人入城譬也。而于中道说二涅槃者。三界惑尽尘沙无明未破。于此两楹判有余无余涅槃。亦是声闻缘觉涅槃。又分段已尽变易未除。二死之间判为有余无余。故言中道(云云)。若众生住于二地下。合第三将至宝所。上文有二今合亦二。若众生住于二地。此合知止息已。如来尔时即便为说下。此合将向宝所。如彼导师下。第二牒譬帖合。牒接退譬来合施三。牒灭化譬来合显一。如文(云云)。第二偈颂四十九行半偈颂上。上有二。今初二十二行半。颂结缘之由。次二十七行。颂第二正结缘。上由有近远。今初十二行颂上远由。次无量慧世尊下十行半。颂近由。上远由有二。今初六行颂大通成道。次六行颂十方梵来请转法轮。上成道中有五。今初三行颂第二将成道前事。次过十小劫已下。第二一行颂第三正成道。次彼佛十六子下。第三二行颂第五十六子请转法轮。兼颂第四成道已眷属申供养。略不颂第一佛寿长远也。世尊甚难值下六行。颂十方梵请。上有二。今初一行颂威光动耀。次东方诸下。第二五行颂十方梵寻光而来。此中前三行颂东方。次二行总颂九方也。从无量慧世尊下。第二十行半颂近由。上有二。今初五行颂第一转二乘法轮。次时十六王子下。第二五行半。颂第二重请转大乘法轮。上第一文复三。初无量下半行。颂第一受请。次为宣下。第二一行半。颂第二正转二乘法轮。次宣畅下第三三行。颂第三时众闻法得道。时十六王子下五行半。第二王子重请中有七。初二句颂第一王子出家。次皆共请彼下。第二一行半。颂第二正请转大乘。次佛知童子下。第三二行颂二万劫中间说方等般若。次说是法华下。第四半行。正颂第四受请说法华。次彼佛说经已下。第五一行。颂第七说经已入定。略不颂第三父王所将八万求出家第五闻经之众有解不解第六说经时节长久也。是诸沙弥等下。二十七行颂正结缘。上文有二。今初八行颂法说。次十九行颂譬说。上法说有三。今初三行颂第一昔结因缘。次一行颂第二中间相值。次四行颂第三今日还说法华。上昔结因缘有四。初半行颂佛入定。次为无量亿下。第二一行半颂正覆讲。后一一沙弥下。第三一行颂闻法得益。略不颂第四佛起定称叹也。次彼佛灭度后下。第二三行颂中间相遇。是十六沙弥下第三四行颂今日说法华。上文二。初结会古今。有现在未来。今初三行颂结会现在师弟子。以是本因缘下。第二一行颂还说法华。上文有三。今初一句颂第一时众清净。以是本因缘。今日时众免难机发也。次今说法华下。第二三句颂第二为说是经也。略不颂第三释开三意也。险恶道下。第二十九行颂譬开合。初十一行半颂开譬。后七行半颂合譬。上开譬为二。今初三行颂五百由旬譬。次八行半颂将导譬。上五百譬有五。今初一行颂第二险恶道。次无数千万下。第二半行颂第三多诸人众。次其路甚下。第三半行颂第一五百由旬。次时有一导师下。第四一句颂第五一导师。强识有下三句。颂聪慧明达也。不颂第四。众人皆疲倦下。第二有八行半。颂第二将导譬。上文有三。今亦颂三。初二字颂上第一将导。从皆疲倦下。第二五行三句三字。颂第二众人懈退权立化城譬。次导师知已下。第三二行半。颂第三灭化引至宝所譬。上第二文有二。谓初懈退次接退。今初三句三字颂懈退。次五行颂作化接退上懈退中有三。今略不颂第一中路也。上接退作化文今皆具颂。初一行颂第二伤失大。次寻时思下第二二句。颂第一作念。次化作大城下。第三二行半。颂第三作化。上文又二今初一行半。颂正作化譬。诸舍宅者诸空观境也。园林者二乘总持无漏法林也。九次第定为渠流。八解为浴池。重门是三空门。又是重空三昧尽无生智。为楼阁高出也。男女是定慧也。观心解者。智体周备如城隍。善法圆足如郭之围绕。毕竟空为舍宅。直善能成自行。如男能干家事。慈悲外化如女外适。次即作是化已下。第二一行颂上说化。次诸人既入下。第四一行颂第四入城。导师知息已下。第三两行半。颂第三灭化至宝所。上文有二。今初一句颂第一知息已。次集众下。第二二行一句。颂灭化引向宝所也。我亦复如是下。第二七行半。颂第二合二譬。初半行颂合第一五百譬。次七行颂合第二将导譬。上合五百。又有四。今半行总颂而已也。见诸求道者两行。颂合懈退譬。上颂开譬不颂中路。今一行合中路懈退。次一行颂合接退作化也。既知到涅槃下。第二五行颂第二合灭化至宝所。上文合二今颂亦二。初半行颂第一知息已。尔乃集大众下。第二三行半。颂第二合灭化引向宝所也。合息化偈中。即有三德秘密藏义。汝证一切智即是般若。具三十二相即是法身。乃是真实灭即是解脱。三法不纵不横。即是见佛性也。诸佛之导师下一行。颂帖合也

    释五百弟子受记品

此品具记千二。而标五百者何。五百得记名同五百口陈领解故。以标品耳。此品是因缘说中第二段。就得记有二。一千二百二二千。千二复二。一授满愿二授千二百。满愿复二。一序默领解。二如来述记。先叙其得解欢喜。次叙其默念领解。欢喜复二。一叙其得解之由。二叙其得解欢喜。得解之由有四。初闻法譬二周开三显一。二授身子等五大弟子记。三复闻宿世结缘之事。四复闻诸佛如来三达无碍观彼久远犹若今日。即是大自在神通之力。斥异二乘止齐八万也。若从佛闻是智慧。即领方便火宅中显实。方便随宜所说。即领两处开权。诸大弟子即领开权。授菩提记即领显实。宿世因缘即领显实。神通之力即领开权也。得未曾有下。叙其得解欢喜。先明内解欢喜。次明外形恭敬。由昔未闻开权显实而今得闻。故言得未曾有。除涅槃爱断破别惑故言心净。开佛知见是故踊跃。得解由佛故起恭敬也。若约本迹者。庆诸实行耳。而作是念下。正明默念领解。初明默念领解。次明默求发迹请记。上二周得悟。皆发言领解此何默念。上为下根未悟。事须彰言劝动。今下根已悟。无所劝动故默念不言。又上来但领解不求发迹言则不嫌。今则亦解亦发。亦解故念。避物讥嫌故默。默念允宜也。又默念领解是大领解。如净名默然是真入不二法门也。又权实不可思议。非言非念而言而念。非言而言故上来口陈领解。亦非念而念。今则默念领解。上来何意不求发迹。为下根未悟。是故不求发迹。今下根已解。权化事足也。若下根发迹。则知中上亦权。若约上中则于下不便故也。世尊甚奇特所为希有者。领实智也。随顺世间若干种性而为说法。即领权智也。是七种方便之根性也。此领方便品中开权显实意也。拔出众生处处贪著者。即是领火宅中开权显实也。我等于佛功德言不能宣者。领上药草喻中如来有无量功德汝等所不能及也。既云言不能宣亦是念所不及也。唯佛能知下。即是默念求发迹请记也。我等者。通念请发诸人迹也。深心是本今现作是迹本愿者。大慈誓愿也。大慈下化故我为誓。上求作佛故我有愿。请上求即是求记。请说下化即求发迹。又从深心故。明其三世助佛宣化。从本愿故即与授记也。佛告下。第二佛述而记之。有长行偈颂。长行有二。一述本迹二与授记。初有三。一就释迦世行因发迹。二约过去佛世行因显本。三就三世佛所修因行满。就释迦佛所行因发迹复三。一举示其人。二总标本迹章。三别释本迹。即标言汝等见不。有二意。一见其迹为小不。二见其本功德不。众人但见迹为声闻。而不能知本是菩萨故云见不。我常称其下是标其迹。迹为说法人中最为第一。若非法身妙本。无以垂于第一胜迹。昔来但言于迹中说法第一。今则不尔。于无上法久得第一。此举迹以显本也。亦常叹其下标其本地。福慧万行法门故。云种种也。本地既有种种法门。亦复何但迹为二乘耶。此举本以明迹也。精勤护持下别释也。助宣我法者。即是迹中助宣半满之法。迹为下根声闻。即是护持助宣酪法。迹在方等示受弹诃。即是护持助宣生苏法。迹领般若即是护持助宣熟苏法。迹在法华得悟。即是护持助宣醍醐法。上总本中云我常称叹种种功德者。即此意也。具足权实功德。而迹起五味。助佛调熟实行众生。岂非精勤助宣之意也。别释本迹功德。能于四众示教者。分别半字教也。具足解释者。助宣满字般若教也。而大饶益者。助佛饶益半满之众生也。同梵行者是迹所化半满弟子也。自舍如来下。别述本地功德也。自舍者。降妙觉已来也。无能知者。七种方便也。汝等勿谓助宣我法下。第二就过去佛世显其本行。非直止于我所助宣半满之法。久远佛所亦复助宣半满之法。取今日助宣为发迹。取过去助宣为显本。显本有二。一远本二近本。远本冥邈为信良难。故略而不述。但举九十亿近本。有宿命智能知近本。故举近以证远。就九十亿文。具明助佛宣扬五味之教调熟众生。护持助宣。即拟助宣半字酪味法。佛之正法即拟助宣方等生苏味法。又于空法明了者。即拟助宣熟苏味法。亦如今佛转教说于般若明六波罗蜜互相收摄旋转无碍。九十亿佛所。亦助宣扬如今无异。彼佛世人咸皆谓之实是声闻。于时既未发迹。但谓被加命转般若。不言是大菩萨也。化无量众生令立三菩提者。即是助宣醍醐味法。在文可解(云云)。亦于七佛下。第三约三世佛所修因如文。此亦例前助宣半满五味之法。利益大小也

妙法莲华经文句卷第七下妙法莲华经文句卷第八上

        天台智者大师说

渐渐具足菩萨下。第二授记文为七。一明因圆。二过无量下明果满。三明国土广净。四明国劫名字。五明佛寿量。六明法住大久。七明佛灭后供养舍利。就第三国广净中复五。一明国大严净。地平如掌者。经直言如掌不言手掌。手掌不平则非所引。海底有石名掌。此石无有一微尘许不平。当是类如海掌耳。又贤劫经正明如佛手掌。非引人掌也。二明纯是善道。三明人天福慧具足。月藏第九法食喜食禅食。经文总言法喜禅悦。别分应有三种差别。四明菩萨声闻众数甚多。五总结也。月藏第五云。不杀得十功德。一于一切众生得无所畏。乃至第十命终生善道后作佛。国无害仗之具国人长寿。不盗十功德。一果报具足而大。为事决断无有难碍。乃至第十死生善道。后作佛国华宝庄严充满。不淫十功德。一诸根律仪为事决断。乃至死生善道。后作佛国无女人。不妄语十功德。一众生信其言。乃至死生善道。后作佛时国无臭秽常满宝华。不两舌十功德。一身不可坏。乃至死生善道。后作佛国魔不能坏眷属。不恶口得十功德。一柔软语乃至死生善道。作佛国法声充满。不绮语十功德。一天人爱敬。乃至死生善道。作佛国众生强记不忘。不贪十功德。一身根不缺。乃至死生善道。作佛国无魔外道。不嗔十功德。一离一切嗔。乃至死生善道。作佛国人得三昧。不邪见十功德。一心性柔善。乃至死生善道作佛国人正信。偈有二十一行半。颂上发迹授记。初有十四行颂发迹。次七行半颂授记。初复二。前七行总发诸声闻迹。颂上我等之意也。后七行颂上发满愿迹。总中有五。初一行总标佛子为行难思已得垂迹之法。次知众乐小法下。第二一行明垂迹之由。次以无数方便下。第三二行明垂迹利益。次内秘下。第四二行。明内怀大道外现小失。次若我具足下。第五一行指略抑广。小欲者。示求小乘也。懈怠示退大乘也。非但示为声闻。亦作外道及三毒凡夫也。身子示嗔难陀示贪调达示痴(云云)。今此富下。第二七行。颂发满愿迹本。上文有三今略颂二。初五行颂显过去本。后未来亦供养下。第二二行。颂三世中佛所行因。略不颂七佛及现佛也。供养诸如来下。七行半颂授记。上文有七今颂其四。初半行颂因圆。次半行颂果满。其国名净下三句。超颂国劫名号菩萨众甚多下五行三句。颂国土广净。略不颂寿命法住灭后起塔也。第二授千二百记。一念请二与记三领解。请记如文。授记文有长行偈颂。长行有三。一总许千二百记。二别授陈如。陈如最初悟道。居首上座故别授记。三别授记五百。五百名同须别与记

问。但见五百得记。不见千二百

答。此五百即千二百数。颂中末后一行半。总授七百故是千二百也。又持品云。我先总记一切声闻皆已授记。即指今一行半。非是止授七百声闻也。偈颂有十一行为二。初九行半。颂记陈如及与五百。后一行半。总授一切声闻记。五百领解文有长行偈颂。长行先经家叙其欢喜。次自陈领解。经家先庆今得解欢喜。次愧昔不解故自责。庆中先明内心庆喜。后明外形恭敬也。悔过自责者。即是明其愧昔不解也。世尊我等下。第二自陈领解有二。一法说二譬说。法说中初悔得少为足。次责根钝难悟。从世尊乃至灭度。是悔责昔迷得小为足不知求大。从今乃知之。是责根钝始悟不早知之。今知小非究竟大为真实也。譬中二。初略次正举譬。如无智者略举譬况。所以者何下。释无智意也。譬说有二。一者醉酒譬。譬法说自悔得少为足不知求大。领前法。譬宿世中施权意。二者亲友觉悟譬。譬法说自责根钝难悟今乃知之。领前法譬宿世中显实。就初复三意。一者系珠譬。领上王子结缘。二者醉卧不觉譬。领上遇其退大。三者起已游行譬。领上接之以小。譬如有人者。即二乘人也。亲友者。昔日第十六王子也。家即大乘教为家也。醉酒而卧者。当于尔时大机暂发无明暂伏。以得闻经内心微解。以无明重故还复迷失。醉有二义。一重醉都不觉知。二轻醉微觉寻忘亦名不觉。虽有二义终成系珠如毒鼓耳。官事当行者。明王子余处机兴逗缘往应故云当行。弘法化他此非私务故云官事。无价宝珠者。一乘实相真如智宝也。系其衣里者。惭愧忍辱能遮嗔恚及防外恶。即是外衣。信乐之心内里善根。即是内衣。于时闻法微信乐欲。即了因智愿种子也。第二醉卧不觉知者。无明心重寻复不忆。此领中间懈退不受大法也。第三起已游行他国者。领上中间接之以小受三乘化也。善根欲发厌苦求乐。故云起已游行。无明覆解不知向本求大乘衣食。故言向他国求于小乘衣食。若魔佛相望。生死魔界为他国。佛法大小皆为本国。就小大相望。小乘未免生死。犹是他国。大乘永免生死。乃为本土。究竟还源也。明背大乘国往小乘土。不知从珠取给。而佣作自资获一日价。得少为足也。于后会遇下。第二亲友发觉譬。领上以是本因缘今说法华等赐大车也。此为三。先呵责。二示珠。三劝贸。呵责譬上动执生疑。示珠譬宿世因缘。劝贸譬得记作佛。三周皆有此三意。法说中我令脱苦缚。即是呵责。五佛章即是开示。身子得记即是劝贸。譬说中我先不言皆为菩提。即是呵责。三车一车即是示珠。中根得记即是劝贸。下根宿世因缘汝等善听。即是呵责。覆讲结缘还为说大。即是示珠。下根得记即是劝贸。系珠中三意望三周者。始在佛树以大拟。即是系珠。无机息化即是醉卧。寻施方便即是起行。譬喻中二万亿佛所。即是系珠。遣傍人追闷绝不受。即是醉卧。三车引得即是起行。因缘中大通智胜佛所。即是系珠。中路懈退即是醉卧。接之以小即是起行。此等皆名领权也。某年日月者。指大通佛所也。佛亦如是下第二合譬。譬本有二。今各有三意。从教化我等下。合初一系珠。而寻废忘合初二醉不觉知。既得罗汉下。合初三起已游行。一切智愿下。合后亲友觉示譬。上有三今亦三。从智愿不失者。是合后一呵责。从我久令汝下。合后二示珠从我今乃知下。合后三劝贸所须也。第二偈颂有十二行半为二。初一行半颂内心得解又二。初一行颂庆喜。次半行颂悔责也。次于无量佛宝下。第二有十一行。颂自陈领解。上文有二。今初半行颂悔责得少为足。略不颂难悟今乃知之。如无智愚人半行。颂略举譬。便自以为足。颂释无智意。次十行颂譬说开合。初六行颂开。后四行颂合。上开有二。今初四行颂舍宝不知。后二行颂亲友觉悟。余文易见

    释授学无学人记品

研真断惑名为学。真穷惑尽名无学。研修真理慕求胜见。名之为学。学位在三果四向真无漏慧也。阿罗汉果。研理已穷胜见已极。无所复学故名无学。约教释品者。析法研真名之为学。惑尽真穷名为无学。三藏意也。体法研真名之为学。无真无惑名为无学。通意也。自浅之深名之为学。通别惑尽权实理穷名为无学。此别意也。研如来藏有学无学。法性实相非学非无学。而学而无学(云云)。是二千人。或是学或是无学人。同是一流一时受记同一名号。故别为一品也。此品是授记文中第二段也。就此文为二。一请记。二授记。请中复二。一者二人请。二者二千人请。二人请记复有二。一默念。二者发言请记。发言请记复二。一者引例亦应有分。二者引望。二人最亲时众所望。罗云是佛子俗中亲重。阿难持佛法藏道中亲胜。胜重两人不蒙别记。则众望不足也

问。若重若胜应同上流。何意在此。若如列众二人在上数中获记。何意居下

答。总与千二百记。二人已同上流。今更索别记耳。阿难是学人。罗云弟子位。故入学无学章耳。二千请记但有默念引例。二意同故言如阿难愿耳。无发言者。无重无胜等事也。授记复二。一先记二人。后记二千。阿难记中复五。一长行。二偈颂。三八千菩萨生疑。四如来发迹释疑。五阿难显本述叹。疑者。通疑声闻今日发心即蒙佛记国净若此。昔方等中记诸菩萨。无量劫行乃得佛记。佛即发迹释疑。昔日与我同发大心即是同学。由我精进前超得佛。由彼多闻犹故持经。迹为侍者本地如此。今授妙记何足可疑。余记悉如文

    释法师品

此品五种法师。一受持二读三诵四解说五书写。大论明六种法师。信力故受。念力故持。看文为读。不忘为诵。宣传为说。圣人经书难解须解释。六种法师。今经合受持为一。合解说为一。开读诵为二。足书写为五。别论四人是自行。一人是化他。大经分九品。前四人无解是弟子位。后五人有解是师位。通论若自轨五法。则自行之法师。若教他五法。则化他之法师。自轨故通称弟子。化他故通称法师。今从通义故名法师品。若作减数说者。束五为四。即四安乐行。如后说。若束四为三者。受持是意业。读诵说是口业。书写是身业。别论口业是化他。身意是自行。通论三业自轨。即是自行之法师。三业教诏。即化他之法师。故言法师品。又是三门行此五法以自熏修即福德门。弘宣五法广利益者。即化他门。自修益彼皆顺佛教即报恩门。别论者。自修报恩名自行。益彼即化他。通论自轨轨他皆称法师。故言法师品也。又读诵书写是外行。即如来衣。受持是内行。即如来座。解说益他是如来室。如来室别论是匠他。衣座别论是自匠。通论不尔。慈悲覆物惠利归己名之如室。遮彼恶障己丑名之为衣。安心于空方能安他。安他安己名之为座。此则自轨三法亦名法师。利物必以慈悲入室为首。涉有以忍辱为基。济他以亡我为本。能行三法大教宣通。即世间依止故名法师。又束为二。谓自行化他。此易解不复记。又束为一。谓如来行具一切行。悲拔一切苦。谓四趣三界二乘菩萨等苦。慈与一切乐。谓人天涅槃常住等乐。柔和衣障一切丑。谓四住无知无明等丑。空座亡一切相。谓有相无相非有相非无相。此则通意。别意者。慈悲生一切善。柔和遮一切恶。空座荡一切相。又慈忍立一切福德。空座成一切智慧。智慧是目所谓五眼。福德是足所谓六度。又慈悲胜一切声闻缘觉。柔和胜一切凡夫外道。空座胜析体偏等菩萨。故净名云。譬如胜怨乃可为勇。又慈悲破天魔。柔和破阴魔空破烦恼魔死魔。大品云。化一切众生。观一切空魔不得便(云云)。又慈忍故能问。空座故能答。具二庄严。又观空故能问。慈忍故能答。慈忍故能种能立能资。空慧故能耘能破能导。又慈悲故何所隔。柔和故何所碍。空座故何所诤。出三谛故名为胜幢。包含普摄名摩诃衍。是如来行故称三昧王。经言。一切善法慈为根本。忍辱第一道无相最上。若论圆行说不可尽(云云)

问。何故约三法明法师

答。事一往论。必须登堂整服坐座。乃可敷弘故约三耳。又事理合论。夫迷惑不出三种。一约苦果起惑。二约结业起惑。三约谛理起惑故用三门而示导之。又约理。迷真故堕苦。故用慈悲门。迷俗故沈空受乐。故用和忍门。迷中故成智障。故用空门(云云)。法者轨则也。师者训匠也。法虽可轨体不自弘通之在人。五种通经皆得称师。举法成其自行。皆以妙法为师。师于妙法自行成就。故言法师。又五种人能以妙法训匠于他。故举法目师故。称法师品也。若自轨法若法匠他。俱名法师者。则因缘释品也。凡多种解。皆约圆教法门而释品也。前三周是迹门正说领解受记竟。此下五品是迹门流通。非止荫益当时。复欲津洽来世。故有五品流通。法师宝塔两品。明弘经功深福重流通未闻利益巨大。达多一品。引往弘经彼我兼益。以证功德深重。持品八万大士忍力成者。此土弘经。新得记者他土弘经。安乐行一品。旧云。接退流通。或当如此未必全然。外凡初心欣斯胜福。见声闻畏惮。闻菩萨摈辱。顾己力弱。无益自他便生退没。佛为此人说安乐行。依之法弘不虑危苦。又法师品。释尊自说弘经功福命觅流通。宝塔品多宝分身。且证且助劝觅流通。法师品初长行偈颂。叹美五种法师能持法人。后长行偈颂。叹美所持之法。又示通经方轨。初复二。一就禀道弟子门功深福重。二授道师门功深福重。弟子门又二。一佛世弟子。二灭后弟子。初因药王告八万者。因者凭寄也。欲以妙法凭寄药王使其领受告语八万。皆流通也。指人问其见不者。的示持经得福之人也。佛世又二。一从告药王下拣出人类。二从咸于佛前下。拣出得记之缘。苦于佛前当机妙悟者。是多闻深解二千五百者是也。皆已现前与总别记竟。今所拣类或是八部之类。或是四众三乘之类。絓法华座席。咸于佛前者明其时节。值佛在座也。一句一偈者。闻法极少也。乃至一念者。时节最促也。皆与记当得菩提者。明其闻极少时极促随喜之功遂得佛果。何况具足得闻尽形受持。五种流通三业供养(云云)。闻一句一偈者。闻少解浅之类今皆与记。少者尚记况复多深。以少况多普广若此。下周既尔中上亦然。可以意知不俟更说。见实三昧经。别与四天王记同名火持。三十三天。同名因陀罗幢王。拘翼同名无著。焰天同名净智。兜率同名释法王。上两天亦通与记不显别名。梵天名大智力。此是闻多解深之类。今与闻少解浅之类耳。旧云。支佛菩萨无受记。此文三乘皆记不须疑也。一偈一句者。增一集云。随取经中要偈。如四谛之流者是也。十住毗婆沙云。恶贱名厌不求名无欲。心无垢名解脱。舍檐名涅槃。恶贱于集不求于苦。无垢是道舍檐是灭。又云。佛语满宿我有四句。所谓四谛四念处等是也。观心者。以一一句以一一偈。无句无偈而不一者(云云)。若取迹门中要句开示悟入。乘是宝乘游于四方。四安乐行劝发四意等是也。一念随喜者。自未有行但随喜法及人。功报尚多况行到耶。随喜喜心有二。若闻开权显实。即于一念心中。深解非权非实之理信佛知见。又能双解权实事理圆融。虽具烦恼性。能知如来秘密之藏。此即竖论随喜。又若闻开权显实之意。即于一心广解一切心。及一切法皆是佛法无有障碍。若欲分别辩说无穷。月四月至岁旋转不尽虽未得真随喜心能如此解。法既如此人亦如是。此约横论随喜。即横而竖即竖而横。故大经云。宁愿少闻多解义味即此意也。后当更说。从告药王又如来灭后下。明佛灭后弟子亦二。先出弟子类略举于人。例上可知。次言我亦与记。功报如前解也。若复有人下。第二师门有长行偈颂。长行有二。先别后总。别者人谭下上时谭现未。总者无论下上及以现未。通明逆之得罪顺之得福也。就别复二。一明现世。二明来世。就现世复二。先明下品师。后明上品师。下品师为二。初明师相。次明师功报。师相者。即是五种法师。十种供养也。次药王当知是诸人等已曾供养下。明下品功报也。曾供养者先因深也。愍众生故生此人间。明现功大也若有人问下。明未来报重也。从何况尽能受持者。明上品师亦二。先况出上品师相。次药王当知。是人自舍清净业报。此明上品功报也。若是善男子于我灭后能窃为一人下。明灭后师亦有下上。下品亦二。先出下品人者。即是但竖得其意。有慧无闻止堪窃说未可处众。故是下品之师。窃为一人说一句者。虽得一句之解。既不广闻多学异义。不可众中而说。一切问难有所不通。便令正理不得宣弘。如释论明有慧无闻。譬如小雨无雷。若欲申此一句正言。且当窃说耳。当知是人则如来使者。明其功报。经是如智所说说于如理。今日行人秉此如教宣于如理。即是如来所使也。行如来事者。如智照如理为事。今日行人依如教行如理。即是行如来事也。一如智一如理。化众生为事。今日行人能有大悲。以此经中真如之理。为众生说令得利益。亦名行如来事也。观心解如来使者。智心观境境即真如。境来发智。智为如所使也。如来所遣者。观智从如中来也。行如来事者。历一切法无不真如。真如即佛事也。何况于大众中下。明上品人略不格量功报。此意可知也。若有恶人下。第二总明五种法师。逆者得罪顺者得福也。此中罪福不论福田浓瘠。但约初后心明其轻重。初心学人既具烦恼。若加障碍则所学事废故获罪多。佛则平等恶不干逼岂能障碍。故言罪轻供养亦尔。此人有待若得供养。所修事成故施其福胜。佛则无待众事满足。虽复献供于佛无益故言报劣。譬如王子在难供奉所须其功甚大。若辱王种获罪不轻。故罪福俱重。若献大王衣食为要事微。汝欲侵陵不能致损故罪福俱薄。药王下。明读诵如佛庄严。即是顺之得福。佛以定慧庄严。此人能修定慧故也。为如来肩荷者。在背为荷在肩为檐。修非权非实法身之体。即是为如来荷能种能实二智之用。即是为如来檐。随所向方应向礼者。上明以法为师。今明堪为物师。此人有趣向。悉与实相相应皆可敬顺。顺即是向敬即是礼。敬而顺之及兴供养等(云云)。偈有十六行为三。初二偈不颂长行。别奖劝自行利他。次十三行。颂上师门别通。后一行叹经。颂别总中又二初七行颂别。后六行颂总。上别门有现未。今初四行颂现。后三行颂未。上现未一师各有上下今初若有能下一行颂下品。上半出法师。当知佛所下。半出功报也。诸有能受持。此下三行。颂现在上品师。初半行出上品师。舍于清净土下。第二二行半颂功报也。吾灭后下。此三行颂未来。初二行超颂况出上品为二。今初吾灭后下半行颂法师。长行中本阙功报。今偈则有。当合掌下。第二一行半明功报也。若能于后世下。第二一行。追颂下品师。初半颂出人。次我遣在下。第二半颂功报也。若于一劫下。第二六行总颂上总门。上总门亦二。初二行颂逆者得罪。有人求佛道下。第二四行。颂顺之得福也。药王今告汝下。第三一行叹经尊妙。从尔时佛复告下。第二叹所持法及弘经方法。所持法是自轨法。弘经法是轨他法。有长行偈颂。长行初叹经法。次方轨。叹为五。一约法叹亦格量叹。二约人叹。三约处叹。四约因叹。五约果叹。法妙故人贵。人贵故处尊。处尊因圆。因圆果极也。初叹法者。已今当说此经为最。有师解。已是般若当是涅槃。法华之前小大相隔。法华已后已得会同。此经正是会三之始。归一之初故言第一。经叹法华在已今当外。此师阙一节(云云)。今初言已者。大品已上渐顿诸说也。今者同一座席。谓无量义经也。当者谓涅槃也大品等渐顿皆带方便取信为易。今无量义一生无量。无量未还一是亦易信。今法华论法一切差别融通归一法。论人则师弟本迹俱皆久远。二门悉与昔反难信难解。当锋难事法华已说涅槃在后。则易可信也。秘要之藏者。隐而不说为秘总一切为要。真如实相包蕴为藏。不可分布者。法妙难信深智可授无智益罪。故不可妄说也。从昔已来未曾显说者。于三藏中不说二乘作佛。亦不明师弟本迹。方等般若虽说实相之藏。亦未说五乘作佛。亦未发迹显本。顿渐诸经皆未融会故名为秘。此经具说昔所秘法。即是开秘密藏。亦即是秘密藏。如此秘藏未曾显说。如来在世犹多怨嫉者。四十余年不得即说。今虽欲说而五千寻即退座。佛世尚尔何况未来。理在难化也。如来灭后其能书持下。第二约人叹也此法在人则人尊贵如来衣覆者。即是修学大忍为衣也。上文云如来庄严也。佛护念者。实相为佛实智为子。尊崇实相发生实智。即为诸佛所护念也。四信为信力。四弘为愿力。大智为善根力也。信则信理理即法身。志愿是立行。行即解脱。善根根固难动。此即般若。当知三力。即是三德。秘密之藏。初心栖此与佛不殊。故名与如来共宿也。又信力修毕竟空如来智。如来栖毕竟空为舍。此人信力亦学毕竟空。故与如来共宿。手摩头者。此人以愿力善力自行权实以为机感。机感名头。如来以化他权实二智名手。开发前人自行权实之头。感应道交故言摩头。摩头即授记也。在在处处下。第三约处叹。此法在处即处贵。夫佛生处得道转法轮入涅槃等处。法王所游皆应起塔。此经是法身生处。得道之场法轮正体大涅槃窟。此经所在须塔供养。不复安舍利者。释论云。碎骨是生身舍利。经卷是法身舍利。此经是法身舍利。不须更安生身舍利。生法二身各有全碎皆可解(云云)。若出家下。第四举因叹。若未善行菩萨道者。禀前三教即是碎散法身舍利未能巧度。若入圆教即是全身舍利则巧度。巧度为善行也。其有众生下。第五举果叹。文为五。一明近果。二开譬。三合譬。四释近。五拣非。今初明近果当知必得近三菩提果者。安乐行中名为近处。此菩提果。佛眼佛智知见处为体。则有二种。一者初心菩提。二者后心菩提。今言近者正近初住菩提。又望圆果而修圆因得似解者。名之为近。前约因叹。修通别因即是未善。去圆果远也。若修圆因即是善行。去圆果近也。今以圆如实智为因还以为果。道前真如即是正因。道中真如即为缘因亦名了因。道后真如即是圆果。故普贤观云。大乘因者即是实相。大乘果者亦是实相。释论云。初观实相名因观竟名果。就理而论。真如实相无当因果亦非前后。若约众生修行。则有前后及以因果也。譬如有人下。第二开譬为二释。一约观门。二约教门。观门者。众生之心具诸烦恼名高原修习观智名穿掘方证理味如得清水。依通观。干慧地如干土。性地为湿土泥。见谛为得清水。别观从假入空。但见空不见不空。断四住如凿干土去水尚远。从空出假先知非假今知非空。因是二观得入中道。能伏无明转见湿土。去水则近也。圆观中道非空非假而照空假。如渐至湿泥。四住已尽无明已伏。已得中道相似圆解故言如泥。若入初住发真中解。即破无明如泥澄清。得见中道如见清水。法华论云佛性水当知次第。次约教门者。土譬经教。水喻中道。教诠中道如土含水。三藏教门未诠中道犹如干土。方等般若带于方便说中道义。如见湿土。法华教正直显露说无上道。如见泥。因法华教生闻思修。即悟中道真见佛性。所发真慧不复依文。如获清水无复土相故华严云。十住菩萨所有慧身。不由他悟也。有人言。初教如高原干土。大品如湿土。法华如泥佛果如水。有人言。维摩思益如干土。无量义如湿土。法华如泥。佛果如水。有人言。大品如干土。无量义如湿土。法华如泥。佛果如水三家皆五时之说。生师云。受持法华求佛道欲得如渴。三乘于一乘难信。于法华求解如高原。受持读诵为穿。未能如闻而解。为未闻如干土。能解为至泥注家同。有人云。此一解去佛远。一解去佛近。初三师明诸教去佛远法华去佛近。后二解但于法华中论远近。寻经应二义一举余经对法华明远近。二就法华论远近。诸师失经旨

问。余经何故去佛远

答。未开权求佛人未决。法华唯一无三。永出退心故去佛近。文云。决了声闻法

问。般若云何去佛远

答。未开权边则远。始行菩萨不觉般若密化付财。则于其是远。夫般若实慧方便。是三世佛法身父母。求佛者如老病人。两健扶之遍能远去。当知般若最胜。法华开权不异般若显实。非般若外别有法华。法华般若异名耳。既是诸师异释故录之耳。次菩萨亦如是下。第三合譬。于法华中获闻思修。即是圆观三慧方能近果。非干湿等教中闻思修也。所以者何下。第四释得近意也。一切菩萨者。明诸权因也。三菩提者。明一切权果也。权因权果皆摄属此经。如干湿等土悉依于水。故言摄属也。开方便门示真实相者。光宅云。昔鹿苑机杂。盛说三藏未明一理。尔时以权隐实。一理为权教所闭。今王城赴大机显于真实。真实既显则废除昔教。昔教被废故方便门开。一理既彰真实相显也。私谓此解乃是破方便。非开方便也。河西道朗云。直詺三为方便。即是开方便门。昔不言三是方便。故方便门闭。今詺三为方便。即示一为真实也。私谓此释符文。有人解。开教身两方便。示教身两真实。三世佛唯有形声权实。约此开示则十二八万焕然了矣。私谓前二师约教开示。后人加之以身。此窃龙印之义而为己释。还是破方便意非开义也。问方便当体是门。为通实相。故为门。私答具二义。为实相门可解。当体是门如华严寻善知识得种种法门算砂观海等。此二门各有开闭。昔不言三是方便故其门掩。今说三是方便故其门开。昔不说一是真实实门掩。今说一是真实故实门开。二者此方便复通实相。故三乘方便为一乘门。实相亦二义。一当体虚通故名之为门。如净名不二门华严法界门等。二能通方便作门。刘虬云。通物之功乃由乎一。故一为方便之门。汲引之效颇赖于三。故三为真实之相。言非三则方便之门得开语唯一则真实之相可示。有人云具论有三义。一以三为方便一为真实。二三一皆方便。非三非一为真实。三三一为二。非三非一为不二。二不二皆权。非二非不二为实此三章得为门。如以三为一门。此以权通实。若以一为三门以实起权。乃至二不二亦尔互得为门。亦互得为相。但不得互为权实耳。私谓以三为一门者。三乘通实相不。若不通则非门。须开三始得是门。若开三者非复三也。云何以三为实相门。又三非佛因。那得是实相门。破此一义余二例去(云云)。问方便真实互得为门。亦得方便为方便门。实相为实相门不。此有四句。二如前。三实相为实相门。四方便为方便门。如名为义门义为名门。由方便名显方便义。故名为义门。由方便义应方便名。故义为名门实相亦尔。中论序云。实非名不悟。故寄中以宣之即其事也。问得以三显三以一显一不。此亦四句。二如前。以三显三者。言昔三异今一。此三在一外。今一异昔三。此一在三外。故一非三一。三非一三悉是执见。破此病故于一佛乘分别说三。故三是一三。汝等所行是菩萨道。故一是三一。三一既不相异因缘之义。以因缘三一。显自性三一。亦以自性三一。显因缘三一。故云以三显一以一显三。有人引十五处明门。方便品有二。譬喻品有六。信解品有三。化城品有二。法师品有一。观音品有一。方便二者。智慧门。权智为实智门。生师云。言教为门。言教说实智。故言教是实智门。法华论同也。次云以种种法门宣示佛道。此用大乘教为门譬喻六者。一其家广大唯有一门。还以大乘教为门。二云所烧之门。此约三界限域为门。如詺家为门。三唯有一门而复狭小。还是大乘教为门。四三车在门外。还以三界为门。五以佛教门出三界苦。此用小教为门。六在门外立。依大乘用二死限域为门。小乘亦出一切烦恼外正习已尽。名在门外立也。信解品住立门侧。大乘理教为门。二云犹在门外亦如前。三云长者门内如前。化城请开甘露门。亦大小教门。重门高楼阁。亦用小乘三空门。方便门如前释。观音亦以大教为门。今释开方便门者。昔所不说今皆说之。昔说一切世间治生产业。何曾是于方便。今皆开之即是实相不相违背。昔说小乘方便若小乘果。小乘果尚非实相门。况小方便而当是门。今皆开之即是实相。汝等所行是菩萨道。决了声闻法。是诸经之王。昔说二为方便门者。今皆开之即是实相宁复是门。咸令众生开示悟入佛之知见。一色一香无非佛法。若门若非门。悉皆开之示真实相显佛性水。若不开者则深固幽远无人能到。而今开之即得见水无干土也。又作三慧释。一切皆属此经。即圆闻慧也。此经开方便。即圆思慧也。示真实相者。即圆修慧也。此三幽远佛今开示即得睹真。药王若有菩萨闻下。第五拣非。若菩萨闻此说而惊疑。声闻上慢悉是干土。尚非湿土况见水耶。从若有善男子善女人如来灭后下。第二略示弘经方法。又为二。一示方法。二明利益。方法为三。一标章门。二解释。三劝修。修如来室是大慈悲。若就同体即法身也。若被众生即是解脱。能令众生会于同体即是般若。修如来衣者。若就所覆。即法身也。若就能覆严身。即寂灭忍也。若就和光利物即解脱也。若就能坐即般若也。若就所坐即法身也。身座冥称即解脱也。又大慈安乐即资成。柔和伏嗔断惑即观照。坐座即法身。安乐行中还广此三法。上文如来庄严即衣也。上云如来肩所荷者即此座也。檐者即檐运是入室也。我于余国下。第二举五利益劝奖流通。一遣化人。二遣化四众。三遣八部。四见佛身。五与总持也。若初心未淳。止可遣化人。未可遣化四众八部。若见天龙倚此自高妨损其道。故不可令见也。若心无倚着则堪见佛。况复天龙。况得总持自证利益耶。偈有十八行半为三。初一行总劝不颂长行。次十六行半颂上长行。后一行结劝。上约果叹文有五。今初一行半颂开譬。次药王汝当知。第二二行半颂合譬。略不颂余三。近果释拣非等也。上通经方轨中有二。方轨利益。今十二行半颂。初三行半颂方轨。中有三。今亦颂三意也。我千万亿下。次九行颂利益。初一行总明如来以五事利益之意。正由应身遍满十方。能为五事守护行人。若我灭后下一行半。颂第二遣四众。引导下一行半。颂第一遣化人。若说法之人下二行。颂第五令得总持。若人具是德下一行。颂第四令得见佛。若人在空闲下二行。颂第三遣八部(云云)

妙法莲华经文句卷第八上妙法莲华经文句卷第八下

        天台智者大师说

    释见宝塔品

梵言塔婆。或偷婆。此翻方坟。亦言灵庙。又言支提。无骨身者也。此塔既有全身不散。则不称支提。阿含明四支征(知倚切)谓生处得道转法轮入灭四处起塔。今之宝塔是先佛入灭支征。经云。佛三种身从此经生。诸佛于此而坐道场诸佛于此而转法轮。诸佛于此而般涅槃。秖此法华即是三世诸佛之四支征。先佛已居。今佛并坐当佛亦然。此塔出来明显此事四众皆睹。故言见宝塔品。璎珞经善吉问。生身全身碎身功德等耶。佛言不等。色身言教化训。三业具足清净。众生得至道场。全碎舍利正可威神光明。供养得福是故不等。又问顶王如来。十二那术劫说法教化。舍利亦尔此应是等。佛言。皆顶王如来神力所作耳。彼经格全碎舍利皆由生身佛力。今经格生身全碎舍利法身偏圆舍利皆从经出。显此经功德弘持力大。从地涌来证明此事四众皆睹。故言见宝塔品。北地师云。佛为身子说经时。宝塔已现为作证明。若说经竟来证何等。经家作次第。安置三周后耳。此乃人情则不可信。今依萨云分陀利经云。佛说法华无央数偈时。有七宝塔从地涌出。中有金床床上有佛。字袍休兰罗。汉言大宝。叹释尊言我故来供养。愿坐我金床。更为我说萨云分陀利。依此经证即是说三周。后更请寿量。明文圣说而不肯用。人之穿凿那可承耶。此塔正为证前请后从地涌出。四众皆睹故言见宝塔品。地师说多宝是法身佛。释论说多宝誓愿化身来证经。此文亦尔。师言。法身无来无出。报身巍巍堂堂。应身普应一切。若即此谓是三佛者。未尽其体也。秖是表示而已。多宝表法佛。释尊表报佛。分身表应佛。三佛虽三而不一异。应作如此说。如此信解也。此四番即四悉檀解见宝塔云云。塔出为两。一发音声以证前。开塔以起后。证前者。证三周说法皆是真实。若略言真实者。皆与实相相应也。若广言真实者。离四句绝百非也。若处中说者。八不名真实。塔从地涌示不灭。分座共坐示不生。入塔示不常。现塔示不断。分身示不一。全身示不异。多宝让座示不来。释迦坐半座示不出。八不显然故是真实。又证迹门流通持经功深弘宣力大皆真实也。平等大慧者。与般若云何。释论七十九云。般若是三世诸佛妙法。如一城门四方皆入。当知般若亦称妙法。此经称平等大慧。二文相指其意可知。起后者。若欲开塔须集分身明玄付嘱。声彻下方召本弟子论于寿量。久远之塔从地涌出。开自在神通之力。显过去世益物也。发大音声开师子奋迅之力。显现在十方开权显实也。有大誓愿未来诸佛若说此经。我之宝塔皆到其所为作证明。开大势威猛之力。显未来常住不灭也。又塔在空中亦证前起后。七方便人藏理未开无明所隐。如塔在地。闻三周开三显实开佛知见。显出法身如塔涌空此即证前。修得法身久已明着。如塔在空无能开者。表本地久成众所不识。若发迹显本了达无疑。此即起后也。若塔从地出。表法身显。与余经亦同亦异。菩萨显法身则同。二乘显法身则异。若塔在空开门见佛。表发迹显本。与余经永异。若塔来证前事已彰灼盖不须疑。塔来起后密有其意众所未知。今取后义预作此释亦复无咎。观心解者。依经修观与法身相应境智必会。如塔来证经。境智既会则大报圆满。如释迦与多宝同坐一座。以大报圆故随机出应。如分身皆集。由多宝出故则三佛得显。由持经故即具三身。普贤观云。佛三种身从方等生即此义也。有人分此品下十一品。是神通身轮开本迹。从弥勒问下。是说法口轮开本迹。本迹意未彰。从此分文太早(云云)。此品有长行偈颂。长行有三。一明多宝涌现。二明分身远集。三明释迦唱募。初文有六。一塔现之相。二诸天供养。三多宝称叹。四时众惊疑。五大乐说问。六如来答。七宝为塔者。明法身之地以性得七觉七圣财宝。塔者实相之境法身所依处也。高五百由旬者是二万里。竖明因中万行果中万德也。广二百五十由旬即是一万里。横用万善庄严也。地者无明心地也。以无所破。破于无明。以无所住。住第一义空。种种宝物者。众多定慧而庄校也。栏楯是总持也。龛室千万者。无量慈悲之室。亦是无量空舍。幢幡是神通胜相也。垂宝缨络者。四十地功德。上庄严法身。下被众生也。宝铃万亿者。八音四辩也。四面出香者。四谛道风吹四德香也。高至四天王宫者。穷四谛理也。从三十三天下。第二诸天供养。事解可知。更复约理。三十心为三十。十地为一等觉为一妙觉为一。合为三十三。同依实相境也。雨天曼陀罗者。初心亦具四十二地功德。后心亦尔。皆以四十地所有因花。归向法身也。余诸天龙下。即是内凡外凡等。亦依实相向果行因也。尔时宝塔中下。第三多宝称叹。正证前开权显实不虚也。平等大慧者。即是诸佛智慧。如前行步平正义也。平等有二。一法等即中道理。二众生等一切众生同得佛慧。大者如前高广义也。约观心者。空观竖等假观横等。中观横竖平等。平等双照即是平等大慧也。如是如是者。一如法相是。二如根性是也。皆是真实也。如法相说故言真实也。尔时四众见下。第四时众惊疑。文有二。一得法喜。二者疑怪也。尔时有菩萨下。第五大乐说因疑请问。若望下答意应为三问一问何因有此塔。二问何故塔从地出。三问何故发是音声也。尔时佛告下。第六佛答此三。一先答第二问。此佛有愿为证法华。故从地涌出也。彼佛成道下。追答第一问。由彼佛命令造此塔也。次其佛以神下。第三答第三为作证明。故发是音声也。释论明多宝佛不得说法而取灭度。师解不尔。彼佛告诸比丘。比丘即是受化之人何谓不说。当是多宝亦得开三不得显实。故释论云不得说法耳。以是义故。虽复灭度。在在处处有说法华经。便随喜作证也。大乐说以如来神力下。第二明分身远集。就此有七。一乐说请见多宝。二应集分身。三乐说请集。四放光远召。五诸佛同来。六严净国界。七与欲开塔。释初请云承佛神力者。欲开塔须集佛。集佛即付嘱。付嘱即召下方。下方出即应开近显远。此是大事之由。岂非佛神力令问也。余段如文。尔时佛放白毫下。四放光远召。三变土净者。此正由三昧。三昧有三。初变娑婆。是背舍能变秽为净。次变二百那由他。是胜处转变自在。后变二百那由他。是一切处于境无阂。又初一变净表净除四住。次一变净表净除尘沙。后一变净表净除无明。是时诸佛坐师子座。第七与欲开塔复五。一诸佛问讯说欲。二释迦开塔。三四众皆同见闻四二佛分座而坐五四众请加。诸佛同与欲开塔。如僧中作法与欲意也。大集明若干佛与欲。华严亦说十方若干佛同说华严。大品亦云千佛同说般若。皆不云是释迦分身。准今经者应是分身。彼带方便故时中不显说耳。今经非但数多。亦直说是分身咸来与欲也。尔时释迦见下。第二开塔者即是开权。见佛者即是显实。亦是证前。复将开后。如却关钥者。却障机动也。以大音声下。第二释迦唱募觅流通人。复为三。一大声唱募如来不久下。第二明付嘱时至。佛欲以下。第三明付嘱有在。有在者。若佛在世随机利物。自说正法无待他人。今佛化缘机尽。欲令此法利益无穷。故须付嘱流通也。付嘱有在者。此有二意。一近令有在。付八万二万旧住菩萨此土弘宣。二远令有在。付本弟子下方千界微尘。令触处流通。又发起寿量也。偈有四十八行颂上三意。初有三行半。颂多宝灭度。第二有八行半。颂分身集第三有三十六行。颂释迦付嘱。前二如文。告诸大众下。第三复二。初八行半举三佛以劝流通。次有二十七行半。举难持之法以劝流通。就初有三。初一行半募觅其人。次其多宝下。第二有三行。正举三佛以劝持经。次其有能护下。第三四行能持此经。即是供养三佛及见三佛。以释劝意。诸善男子下。第二二十七行半。举难持之法以劝流通复二。初二十行正举劝。二七行半释劝意。就初复三。初一行诫劝。次诸余经典下。第二十七行。正举难持以劝流通。后我为佛道下。第三二行释难持意。若有能持即持佛身。此意岂易。第二诸善男子我于下七行半。明能持难持能成胜德以释劝意。就此复三。初一行半。重募持经人。次此经难持下。第二一行半。明能持难持则诸佛喜叹。次是则勇猛下。第三四行半。明能持难持即成胜行。胜行有自他也。恐畏世者。天竺名沙悖。此云恐畏。天竺。云颰陀。此云贤劫之异(名耳)

    释提婆达多品(生时人天心热。因此立名。即因缘释名也。因行逆而理顺。即圆教之意。非余教意也。本地清凉迹示天热。同众生病耳)

宝唱经目云。法华凡四译两存两没。昙摩罗刹。此言法护。西晋长安译名正法华。法护仍敷演。安汰所承者是也。鸠摩罗什。此翻童寿。是龟兹国人。以伪秦弘始五年四月二十三日。于长安逍遥园译大品竟。至八年夏。于草堂寺译此妙法莲华。命僧睿讲之。睿开为九辙。当时二十八品。长安宫人请此品淹留在内。江东所传止得二十七品。梁有满法师。讲经一百遍。于长沙郡烧身。仍以此品安持品之前。彼自私安未闻天下。陈有南岳禅师。次此品在宝塔之后。晚以正法华。勘之甚相应。今四渎混和。见长安旧本。故知二师深得经意。提婆达多亦言达兜。此翻天热其破僧将五百比丘去。身子厌之眠熟。目连擎众将还。眠起发誓誓报此怨。捧三十肘石广十五肘掷佛。山神手遮。小石迸伤佛足血出。教阇王放醉象蹋佛。拳花色比丘尼死。安毒十爪欲礼佛足中伤于佛。是为五逆罪。若作三逆教王毒爪并害佛摄。以其应行逆。生时人天心热。从是得名故言天热。此迹也。若作本解者。众生烦恼故菩萨示热。同其病行而度脱之。此品来意引古弘经传益非谬。明今宣化事验不虚。举往劝今使流通也。文为二。一讫生佛前莲花化生。明昔日达多通经释迦成道。二从于时下方多宝所从菩萨下。明今日文殊通经龙女作佛。禀教尚然宣通之功益岂不大矣。故提婆达受记。文殊可以意知(云云)。第一有三。一明往昔师弟持经之相。二结会古今。三劝信。第一有长行偈颂。长行有四。一明求法时节。二于多劫中下正明求法。三时有仙人下。明求得法师。四王闻下明受法奉行。第一如文。于多劫中下第二复二。一明发愿。为欲满足下。二明修行。行中复二。一明欲满檀那勤行布施如文。二时世人民下。明为满般若推求妙法。偈有七行半颂上长行。初二句颂第一求法时节。次虽作下。第二一行半。颂第二正求法。次时有阿私下。第三一行半。颂第三得说法师。时王闻仙言下。第四二行半。颂受法奉行。后亦不为已下。第五一行半。结证劝信。告诸比丘王者下。第二结会古今复二。一正结会古今如文。由提婆下。第二明师弟功报俱满。满中复二。先明弟子因报已满。次佛告四众下。第二明法师妙果当成。弟子中复三。先明因满。次三十二相下明果圆。后皆因提婆下。结证由通经者益。初具足六波罗蜜者。度义甚多。如大论说。舍依正名檀。防止七支名戒。打骂不报名忍。为事始终名精进。四禅八定名禅。分地息诤名般若。又若束十善为六者。不杀至不妄语是檀。不两舌是尸。不恶口是忍。不绮语是进不贪嗔是禅。不邪见是般若。菩萨善戒第十云。六波罗蜜。有三种。一对治。谓悭恶嗔怠乱痴(云云)。二谓相生。谓舍家持戒遇辱须忍。忍已精进进已调五根。根调知法界。三谓果报。富具色力寿安辩。又余经云。施报富戒报善道。忍报端正进报神通。禅报生天智报破烦恼。如是等例皆是三藏明六度相也。若施受财物三事皆空名檀。不见持犯名戒。能忍所忍不可得名忍。身心不动名精进。不乱不味名禅。非智非愚名般若。如此流例即通教中六度相。若言檀有十利。伏悭烦恼舍心相续。与众生同资产。生豪富家生生施心现前。四众爱乐处众不怯畏。胜名遍布手足柔软。乃至诣道场恒值善知识。戒有十利者。满一切智如佛所学。智者不毁誓愿不退安住于行。弃舍生死慕乐涅槃。得无缠心得胜三昧不乏信财。忍有十利者。火刀毒水皆不能害。非人所护身相庄严。闭恶道生梵天。昼夜常安身不离喜乐。精进有十利者。他不能折伏。佛所摄非人所护。闻法不忘未闻能闻。增长辩才得三昧性。少病恼随食能销。如优钵花增长。禅有十利者。安住仪式行慈境界无悔热。守护诸根得无食喜。离爱欲修禅不空。解脱魔罥安住佛境解脱成熟。般若有十利者。不取施相不依戒。不住忍力不离身心精进。禅无所住魔不能扰。他言论不能动。达生死底起增上慈。不乐二乘地。四事应修檀。一修道者破悭贪故。二庄严菩提故。三自他利益。欲施施时施已皆欢喜名自利。饥渴者得除是名利他。四得后世大善果。后世获大尊贵饶财。四事应持戒。自修善法灭恶戒。庄严菩提摄众生。卧觉安不悔恨。于众生无害心。后受人天得涅槃等乐。四事应修忍。修忍除不忍。庄严菩提摄众生。彼此离怖畏。后世无嗔眷属不坏不受苦恼。得人天涅槃乐。四事应须修精进。进破懈怠庄严菩提摄众生。增善法是自利。不恼他是利他后得大力致菩提。四事应修禅定。定破乱心庄严菩提摄众生。身心寂静是自利。不恼众生是利他。后受清净身。安隐得涅槃。四事应修般若。智慧破无明庄严菩提摄众生。智慧自乐是自利。能教众生是利他。能坏烦恼及智障等是大果。如此流例。是别教明六度相也。月藏第一云。若众生唯依读诵求菩提。是人为着世俗。尚不调己烦恼何能调他。是人着嫉妒名利富贵。高心自是轻慢毁他。尚不得欲界善根。况色无色善根。况二乘菩提。况无上菩提。如星火不能干海。口气不能动山。藕丝不能称岳。何者世俗不能满菩提。何者是第一义。谓造一切福事。若修身修心修慧。以第一义熏修。则速满六波罗蜜。若行若坐舍攀缘想是檀。舍攀缘不犯是尸。于境界不生疮疣是羼。不舍于离是精进。于事中不放逸是禅。于诸法体性无生是般若

复次于阴舍是檀。不计念阴是尸。于阴无我想是羼。于阴起怨想是进。于阴不炽然是禅。于阴毕竟弃是般若。于界舍是檀。于界不扰浊是尸。于界舍因缘是羼。于界数数舍是进。于界不起发是禅。于界如幻想是般若。如是等是名第一义谛善巧方便甚深法要。能满六波罗蜜。以此法自为为他。三世菩萨悉修是法成菩提故非世俗也。此法能息众生烦恼道苦道。安置菩提道。华严七地。方明念念具十波罗蜜修习一切佛法。以求佛道善根。与一切众生是檀。能灭一切烦恼热是尸。于一切众生无所伤是忍。求善无厌是进。修道心不散常向一切智是禅。忍诸法不生门是般若。能起无量智门是方便。求转胜智是愿。魔邪不能阻是力。于一切法相。如实说是智。是十波罗蜜具故。四摄道品三解脱一切助菩提法。于念念中皆具足。诸地皆念念具足。此地胜故。如此例是圆教六度相也。次三十二相下明果圆。三十二相者。足平如奁底。足趺隆如龟背。两相共一修坚固布施千辐轮但一修。安慰恐怖者。足跟长手足指长圆直身。三相共一修。谓不杀戒。七处满肩颈臂脚一修。谓恒作施主。手足合缦及柔软两相一修。谓四摄。足跟直踝不现毛右旋。三相共一修。恒以善法饶益众生。鹿膊肠相一修。以经书教人不吝。皮肤不受尘垢相一修。如问而答。黄金色相一修。忍辱好衣施。阴马藏相一修。和合诤讼梵身圆等相。手摩膝相共一修。慈等心教导。肩圆项光师子臆。三相共一修。恒令施得增长。万字相一修不恼众生。绀眼牛王睫。二相共一修。不恚爱视众生。顶髻青发二相共一修。诸功德在人前。一孔一毛白毫。二相共一修不妄语。四十齿白齐二相共一修不两舌。广长舌梵音声。二相共一修不粗恶语。师子颊一修不绮语。四牙一修离邪命。一切众生功德等佛一毛。佛诸毛功德等一好。诸好等一相。诸相等白毫肉髻。白毫肉髻百千万亿。乃成梵音声。三十二相因虽各各。论其真因者。持戒精进。精进无戒尚不得人天身。况余相耶。此则三藏教相本也。空无生是通教相本。道种智是别教相本。实相是圆教相本。八十种好者。二十指手足表里。八处平满踝膝髀六处好。妙肩肘腕六处满。两髂奇中三处好。髋尻二处马藏一。两膊二腰齐二。胁腋乳六腹胸背项四。上下牙上下唇齶。两颊两鬓两目两眉。两鼻孔额两肞两耳头圆。若分别四种好义准相可知。告诸四众下。第二明师妙果当成。师中复三。初明正果成。分陀利经云。调达作佛号提和罗耶。汉言天王。国名提和越。汉言天地。时天王佛住世二十下。第二明化度。时天王佛般涅槃下。第三明灭后利益。佛告比丘下。第三劝修如文。莲华化生者。胎经云。莲华生者。非胎卵湿化之化生也。非化而言化耳。实不如四生中之化生也。请观音云。莲华化生为父母。无量寿观云。处华台久者为胎生。实非胎也。例莲华生者亦称湿卵。而非湿卵(云云)。于时下方者。第二明今日文殊通经利益复二。初明文殊通经。二从文殊言我于海中下明利益。第一复五。一明智积请退。分陀利经云。下方佛所从菩萨。名般若拘罗。汉言智积。二释迦下。明释尊止之令待通经利益之证。智积谓多宝为证经故出。劝物流通既讫。是故请还。释迦止者。虽迹门事讫本门未彰。故托在文殊以留多宝。佛之密意非菩萨所知。从尔时文殊下。第三文殊寻来。四智积菩萨下。智积问所化几如。五文殊师利言下。文殊答非口所宣也。就第五复七。一答利益甚众。所言未下。第二蒙益者集证。此诸菩萨下。第三皆是文殊所化。本声闻人下。第四本声闻人。先禀权教住二乘道。分陀利经云。莲华从池出者。本发菩萨心。其华在空中。说摩诃衍事。本发声闻心者。华在空中但说断生死事。从今皆修行下。第五今闻实教。悉住大乘法。文殊谓智积下。第六文殊结益。尔时下。七智积偈叹也。从文殊言我于海中下。第二明利益文为九。一文殊自叙。二智积问。三答。四智积执别教为疑。五龙女明圆释疑。六身子挟三藏权难。七龙女以一实除疑。八时众闻见得益。九智积身子默然信伏。第五龙女明圆释疑。初经叙现申敬。次有三行半偈为三。初半行明持经得解。次二行明成就二身。后一行引佛为证。罪福者。约七方便传作。今偈深达无罪无福入一实相。名为深达也。十方即十法界。同以实慧朗之。故言遍照也。具三十二相者。深得法身之理即备相好。如大品明。欲得一切法当学般若。如得如意珠也。二乘但得空。空无相好也(云云)。第六身子复难。先总难信。后释出五碍。第七龙女现成明证复二。一者献珠表得圆解。圆珠表其修得圆因。奉佛是将因克果。佛受疾者获果速也。此即一念坐道场。成佛不虚也。二正示因圆果满。胎经云。魔梵释女皆不舍身不受身。悉于现身得成佛故。偈言。法性如大海。不说有是非。凡夫贤圣人。平等无高下。唯在心垢灭。取证如反掌。第八尔时娑婆下。明时众见闻复二。先明见闻。二人天欢喜。彼此蒙益。南方缘熟宜以八相成道。此土缘薄秖以龙女教化。此是权巧之力。得一身一切身。普现色身三昧也

    释持品

二万菩萨奉命弘经。故名持品。重劝八十万亿那由他弘经。故名劝持品

问。何故尔

答。二万是法师品初别命之数。故奉旨受持。八十万亿那由他等前无别命。止是通觅。今佛眼视令其发誓此土通经。通经证验深重佛意殷勤。是故蒙劝而弘。故有二意也。就文为二。先明受持。后明劝持。初文复三。一二万菩萨奉命此土持经。二五百八千声闻。发誓他国流通。三诸尼请记

问。此诸声闻已成大士。何故不能此土弘经

答。为引初心始行菩萨未能恶世苦行通经。复欲开于安乐行品也。第二劝持有长行偈颂。长行有五。一佛眼视。二菩萨请告。三佛默然。四菩萨知意。五发誓通经。眼视默劝而不告言者。上来虽不别命。而举持经功德深厚引证分明。多宝分身远来劝发。此之殷勤事义已足。有欲应命宜即发誓无烦复言。又将护声闻他方之愿故不称扬也。偈有二十行请护持经。不复细分。寻文可解。前十七行。被忍衣弘经。次第二一行入室弘经。次第三一行坐座弘经。次第四一行总结请加。中阿含第六云。阿兰若此翻无事。头陀此翻抖擞。宝云经第六云。阿练儿处比丘。见王王子婆罗门。及一切人来。比丘唱善来可就此坐。彼即共坐。彼不坐比丘亦不坐。当为说法令欢喜。佛灭后末恶世不应式比丘。虽说戒法而得活。而于戒法不乐行。历五分法身。余一切道法亦如是。说如齆鼻人说栴檀自既无香亦不自闻。天人龙神鸠槃茶终不供养无戒人。余四分亦如是说。无有能将妙法来。必由净戒之所起。余四亦如是。若遇垂死最重病。痛恼逼迫极无瘳。念佛三昧常不舍一切苦切夺其心。彼人自解是法故。则知一切诸法空。忍辱铠者。中阿含第五云。黑齿比丘诉佛云。舍利弗骂我说我。佛疾唤舍利弗实骂说不。舍利弗言。心不定者或说骂。我心已定云何说骂。如折角牛不触娆人。如残童子耻不恼彼。我心如地水火风。净与不净大小便利涕唾受而不骂。心如扫帚。净不净俱扫。又如破器盛脂置之日中。渧渧恒漏。自观九孔常漏不净。云何骂说于他。又如死蛇狗等系净童子颈。惭耻自愧不骂说他。佛问如是恶人汝云何观。答人有五。一身善口意不善。但念其善不念不善。如纳衣比丘见粪聚弊帛。左捉右舒。截弃不净而取于净。念用其身净以规我身。弃其口意以诫我口意。又口行净身意不净。亦念其口弃其身意。如热渴者值多草池披草掬水凉身止渴。又意净身口不净。亦念其意不用其身口。如行路热渴唯牛迹少水我若用掬若手水则浑浊。应两膝跪两手凭口就吸之以除热渴。又三业皆不净者。虽无可用当痛念之。如路见病人安置使稳。念此不净使得值善知识治其三业。勿令堕落三途。又三种皆净。常念是人以自训况念齐愿齐。如清凉池多诸花草。热渴入中以自苏息。常念境界以去我恶。此是三藏教中。用苦无常不净无我空为铠也。毗婆沙第八云。念骂是一语余皆唤声。终日唤声于我何为。又此方是卑陋语。他方是称赞语。我若念此卑语无处得乐。又观此字骂若颠倒此字即成赞。又骂是一界少分。一入少分。一阴少分。骂少不骂多。又谁成就骂。骂者成就。成就自彼。于我何为。又骂是一字。一字不成骂。二字成骂。无有一时称二字者。若称后字。前字已灭。又能骂所骂一时。同一刹那俱灭于我何为。如是等用空为铠也。十七云。凡圣俱有三受云何差别。凡夫于苦受有二。一身受苦。二心受忧悲。如三毒箭。失乐则嗔得乐则喜。不苦不乐则痴。圣人但有身受而无心受。于苦不嗔于乐不爱于不苦不乐不痴。三使不能使。于使得解脱。故有凡圣之异。如此等有无差降者。此用别教为铠也。今经明铠者。以念佛为铠。是念法佛第一义。佛即是法故。文云念佛告敕即法也。佛即是僧僧即事理俱和。毗卢遮那遍一切处也。如此之铠。一铠一切铠。即圆教铠也

    释安乐行品

释此品为三。依事附文法门事者身无危险故安。心无忧恼故乐。身安心乐故能进行。附文者。着如来衣则法身安。入如来室故解脱心乐。坐如来座故。般若导行进。此附上品文释耳。住忍辱地故身安。而不卒暴故心乐。观诸法实相故行进。又法门者。安名不动。乐名无受。行名无行。不动者六道生死。二圣涅槃所不能动。既不缘二边则身无动摇。上文云。身体及手足。静然安不动。其心常憺怕。未曾有散乱。则安住不动如须弥顶。常住不动法门也。乐者不受三昧广大之用。不受凡夫之五受。乃至圆教中五受生见亦皆不受。有受则有苦。无受则无苦。无苦无乐乃名大乐。无行者。若有所受即有所行。无受则无所行。不行凡夫行。不行贤圣行。故言无行。而行中道。是故名行。即法门也。今更广事解。夫安乐者即大涅槃。从果立名也。行者即涅槃道。从因得名也。诸余因果俱苦。如常见外道行于苦行还得苦果。若因乐果苦。如断见外道恣情取乐后得苦报。若因苦果乐。如析法二乘无常拙度加功苦至方入涅槃。今言安乐行者。因果俱乐。即是大品如实巧度。大经云。定苦行者谓诸凡夫。苦乐行者声闻缘觉。定乐行者谓诸菩萨也。絓七方便粗因粗果。皆非安乐行。独此妙因妙果。称安乐行也。更广依文释者。安乐行是涅槃道。涅槃有三义。谓三德秘藏。行有三义。谓止行观行慈悲行。止行者。三业柔和违从俱寂。即是体法身行。即上文如来衣也。观行者。一实相慧无分别光。即体般若行。即上如来座也。慈悲行者。四弘誓愿广度一切。即体解脱行。即上文如来室也。总此三行为涅槃道。总于三德为行之境。境称安乐道称为行。大论云。菩萨从初发心。常观涅槃行道因时用此三行法。导三业为行。三业净故即是净于六根。六根若净发相似解而得入真。果时名佛眼耳等。因名止行。果名断德。因名观行果名智德。因名慈悲行果名恩德。又因名三业果名三密。因时慈悲导三业利他。果时名三轮不思议化。如此观时无复分别。一切诸法中。悉有安乐性。一切众生即大涅槃不可复灭。行于非道通达佛道。此即绝待明安乐行。此行与涅槃义合。彼云。复有一行是如来行。如来是人安乐是法。如来是安乐人。安乐是如来法。总而言之。其义不异。别亦不异。此明寂灭忍法空座如来室。彼明金银宝树。宝树即无漏宝林。无漏与空寂灭忍合。金沙大河直入西海。即一实慧与诸法空合。得道女人则无谄曲此无缘大慈与如来室合。彼呼为无余义。此呼为无上道。又五行义亦与衣座室意同也

问。大经明亲附国王持弓带箭摧伏恶人。此经远离豪势谦下慈善。刚柔硕乖云何不异

答。大经偏论折伏住一子地。何曾无摄受。此经偏明摄受。头破七分非无折伏。各举一端适时而已。理必具四。何者适时称宜即世界意摄受即为人意。折伏即对治意。悟道即第一义意也。广法门释者。应明不动门不受门不行门。略不记也此品是迹门流通第四意。若二万八十亿那由他受命弘经。深识权实广知渐顿又达机缘。神力自在浊世恼乱不障通经。不俟更示方法。若初依始心。欲修圆行入浊弘经。为浊所恼自行不立亦无化功。为是人故须示方法明安乐行。故有此品来也。此安乐行有何次第。然法华圆行。一行无量行。不可思议何定前后。今且一绪。法师品略示弘经。则以益他为本。先明入室。此中辨恶世弘经安诸逼恼。先着如来衣。前后互现耳。若约行次者。诸法从本已来。常自寂灭相。若乖寂起相应先以般若荡累。则初坐座诸法不生而般若生同体慈悲愍众故行道。次入如来室。既以慈悲化世必涉违从。决须安忍。次着如来衣。虽作此次说非行时。行时入空即具一切法况慈忍耶。四安乐行者。旧云一假实二空为体。二说法为体。三离过为体。四慈悲为体基师云。一空二离憍慢。三除嫉妒。四大慈悲。龙师云。一身远诸恶渐近空理。二除口过。三除意嫉。四起慈悲。南岳师云。一无著正慧。二口不说过。三敬上接下。四大慈悲。天台师云。止观慈悲。导三业及誓愿。身业有止故离身粗业。有观故不得身。不得身业不得能离。无所得故不堕凡夫。有慈悲故勤修身业广利一切。不堕二乘地。有止行故着忍辱衣。有观行故坐如来座。有慈悲故入如来室。止行离过即成断德。观行无著即成智德。慈悲利他即成恩德。恩德资成智德。智德能通达断德。是名身业安乐行。余口意誓愿亦如是。品文有问有答。问中先叹前品深行菩萨能如此弘经。后问浅行菩萨云何恶世宣说是经。佛告下。第二答中有三。一标四行章行。二解释修行方法。三总明行成之相。初标章如文一者安住下。第二解释方法即为四别。初文又二一释方法。二结行成。修行有长行偈颂。长行又二。初一者下标行近。次文殊下释行近。初双标如文。次释中又二。谓行处近处。或云内凡初行名行处。若久习纯熟。渐能近理名近处。引前品近果之行为例也。或云行处约因近处约果。行处明智近处明境。瑶师云。七住已上心体于理为行处。已过分段也。自此已还无生未能现前。渐近于理为近处。同是分段。此二是行始。通为一安乐行也。私谓初家以行为浅。若大经云。十地菩萨以行故见不了了。当知行则不浅。后家以近为浅。若净名云。近无等等佛自在慧。此则近更成深。若两行俱深。则成前品菩萨弘经之行。不关初心方法。若两行俱浅。即七方便人所行。何关圆行方法。故不可偏据深浅。然行名进趣。近名亲习。亲习故进趣。进趣故亲习。复何浅深。又行近是上方法。行处是如来衣。近处是如来座。座衣既不浅深。行近何得优劣。又忍辱必内怀至理历缘耐事。目之为行。空座必体达外缘栖息真境。目之为近。盖事理互现。复何浅深。若尔何故分行近。诣理略说名行处。附事广说名近处。说有广略理无浅深。今约三法明行处。一直缘一谛。一谛为一切所归。为一切作本。而遍无分别。一切所归者。即忍辱地也。地即中道诸法归之。故名为地。众行休息故名忍辱。此即行不行之行也。为一切作本者。如万物得地而生。众行得理而成。若得理本。在刚能柔。在逆能顺。在暴能治在惊能安。无量功德从中道地生。地无所生而生功德。即不行行之行。遍无分别者。则不分别不行与行差别之相。故云又复不行不分别等也。即是非行非不行。无三行而三行故名为行。同一实谛故名为处。如此行处合上经文。休息众行合如来衣。随生功德合如来室。遍无分别合如来座。是名一法释行处。是弘经方轨也。二约二法。即生法二忍二忍即生法二空。二空异二乘。何者。人法二空约真俗假实。明二空二忍。悉见中道故不同二乘。若更开者即四忍。若作五忍指善字为信忍。若作六忍指和字为和从忍。若对地即开四十二忍。一地尚有四十一地功德。一忍宁无四十一忍法耶。今且约四忍消文。谓伏顺无生寂灭忍也。此四忍与别教异。彼前二忍是生忍位则浅。后二忍是法忍位则深。今圆生法悉通四忍亦通。何者二空理即是中道。初住修四忍入中见二空理。乃至后心亦穷二空理。大经云。发心毕竟二不别。若约无浅深判四忍者。从初发心圆伏五住。至金刚顶皆名伏忍。初后悉不违实相。名顺忍。初后悉不起二边心。名无生忍。初后悉休息众行。名寂灭忍。闻生死不匆卒畏苦。闻涅槃不匆卒证乐。闻佛常与无常二乘作佛不作佛。闻生死涅槃异与不异。闻佛道长短难易非长非短非难非易等皆不惊怖。行此行者。从始至终以二空理忍诸法。即着如来衣。安住二空理。即坐如来座。愍诸众生。即入如来室。二空四忍名为行。理即是处。是名约二法明行处为弘经方轨也。三约三法。三法即不思议三谛也。住忍辱地总论三谛。如有地可据。方能忍辱也。柔和善顺者。善顺真谛能忍虚妄见爱寒热等。故言善顺也。而不卒暴心不惊者。安于俗谛忍众根缘称适机宜。故云不卒暴。体忍违从故心不惊也。于法无所行等者。即安中谛能忍二边。故云无所行。正住中道故云观实相。亦不得中实故云不分别。此则据三谛之地名处。忍五住之辱名行。行亦为三。谓止行即行不行。观行即非行非不行。慈悲行即不行行。合上衣座舍等。是为约三法明行处。辩弘经方轨也。龙师云。住忍辱地总举生法二忍。下别明二忍。柔和善顺明身业也。而不卒暴是口业。心亦不惊是意业。此就三业明修生忍。于诸法无所行。不行有相也。而观如实相。行空平等也。亦不行不分别。不行无相也。有无两亡会于中道。此三句明修法忍。得是二忍结为行处。彼明二忍未知约何。若三教二忍。全非法华之义。若约圆教不应隔别不融(云云)。云何名近下。第二近处文为三。远十恼乱。即远故论近。亦是附戒门助观。修摄其心即近故论近。亦是附定门助观也观一切法空。即非远非近论近。亦是附慧门助观。上直缘理住忍辱地。今戒门广出众辱之缘应修远离。非持刀仗亦不弃舍。但以正慧而远离之。当知远近广上行所不行也。上直明不暴惊。今定门广出修定心。修定处。修定要门。以定力故。在暴而治。在惊而安。当知即近论近。广上不行行也。上直明无所行。今广观一切空具历诸境。无量无边无碍无障。当知非远非近。广上非行非不行。就初有十种应远者。一豪势。二邪人法。三凶险戏。四旃陀罗。五二乘众。六远欲想。七远不男。八远危害。九远讥嫌。十远畜养等。路伽耶此云恶论。亦云破论。逆路者逆君父之论。又路名为善论。亦名师破弟子。逆路名恶论。亦名弟子破师。那罗延者上伎戏。亦云彩画。其身作变异。又云缘幢掷倒之属也。分十种为二边。九是生死。一是涅槃。二俱远离。即寂灭之异名耳。观心释十种云云。近近处有三意(云云)

妙法莲华经文句卷第八下妙法莲华经文句卷第九上

        天台智者大师说

非远非近文为三。一总标境智。二别释。三结成。观者中道观智也。一切法者十法界境也。若单论智。智无所观。故举一切以显皆空。如实去别释也。二边三谛无一异名如。非七方便故名实。以实为相故言如实相。不颠倒者无八倒也。不动者。不为二死所动也。不退者。心心寂灭入萨婆若海也。不转者。不如凡夫转生死。不如二乘转凡圣。如虚空者。但有名字字不可得。中道观智亦但有字求不可得。无所有性者。无自他共无因等性也。一切言语道断者。不可思议也。不生者。惑智理皆不生也。不出者。如来所治毕竟不复发也。不起者。诸方便皆寂灭也。无名者。名不能名也。无相者。相不能相也。无所有者。无二边之有也。无量者。非数法也。无边者。无方所也。无碍无障者。遍一切处也。但以因缘有者结也。上直明中道观慧。今明双照二边。理性毕竟清净如上所说。非解非惑。而从惑因缘生生死。从解因缘生涅槃。又因缘有有于涅槃。从颠倒生者生于生死。此则双照意显也。常乐观如是等法者。即三谛等法也。又但因缘有从颠倒生者。结不思议三谛境也。故说者不思议教也。常乐观者。结不思议三观也。又观一切法空如实相。标观体。不颠倒去九句释观相。不为二边八倒所动。名不倒不动。不堕二乘凡夫二地。故云不退不转。此二句明智用理非未来故不生。非过去故不出。非现在故不起。释论五十一云。如虚空无入无出无住相摄大乘亦尔。无未来入处。无过去出处。无现在住处。第四十三云。因边不起名不出。缘边不起名不生。凡有十九句。初一句总。后十八句对大品十八空。如实相即第一义空。不颠倒即内空。内无六入我我所。不颠倒不动即外空。外不为六尘流动也。不退者即内外空。十二入空故。故言不退。不转即空空。空破诸法。诸法是所破。空是能破。无复诸法唯有空在。此空亦空故言空空。空既空故无复能转。故言不转也。如虚空即是大空。执方计破故言如虚空。无所有性即毕竟空。诸法无遗余故。名毕竟空。以毕竟空故。无所有性也。一切言语道断即一切空。一切空不可说故言语道断。不生即有为空。有为是因缘和合。既不合即不生。不出即无为空。无名出离。出离法空故名不出。不起即无始空。求原初不可得故无起。无名即性空可解。无相即相空。实无所有即不可得空。无量即有法空。有法即有量。有量既空故言无量。无边即无法空。无法则是边表。今空故则无边。无碍即有法无法空。二不可得故言无碍。无障即散空。妨障不可得故言无障。十八空皆是中道正慧。皆名为空。随十八种境故言十八耳。大经云。如来常修十八空义故。故用十八空。用释十八句也。偈有二十八行三句为三。初一行颂标章。次二十二行颂修行。后五行三句明行成。长行行近别释。偈中合颂。正言意同开合互现。广略之解弥复可依。上行近二文各有三。今偈合颂不复次第。初应入行下十四行。颂事远近。上有十种远离。颂中略不次第。在文可见。亦是颂人空行处。取意即兼颂近处三意。故偈云是则名为行处近处。常离国王者。比丘亲近国王有十非法。一阴谋王命。二王诛大臣。三典藏亡宝。四宫人怀妊。五王身中毒。六大臣诤竞。七二国交兵。八王吝不施民。九敛民物。十多疾疫。谓比丘行咒。有此十事。一切臣民谓是比丘所作。作此谤比丘。即谤法亦谤佛。故佛不令亲近王也。外道梵志者。摩蹬伽经云。初人名梵天造一韦陀。次名白净变一为四。一名赞诵韦陀。二名祭祀。三名歌咏。四名禳灾。一一各三十二万偈。合成一百二十八万偈。有一千七百卷也。次名弗沙。有二十五弟子。各于一韦陀能广分别。遂有二十五韦陀。次有人名鹦鹉。变一韦陀为十八。次有人名善道。有二十一弟子。变为二十一韦陀。如是展转变为千二百六韦陀也。毗陀论此云智论。婆耶娑造。凡四种。一信力毗陀。明事火灭罪。二耶受毗陀。明供养婆罗门得福。三娑摩毗陀。明和合二国。四阿陀婆毗陀。明斗战。读此四论自称一切智人。毗伽罗此名记论。婆尼尼造。明种种经书并诸杂语。卫世师论优留佉造。此翻最胜。出世八百年明六谛。迦毗罗此翻黄头。亦云龟种。造论名僧佉。僧佉此云无顶。因人名论故言迦毗罗。说二十五谛。小乘三藏学者。佛在波罗柰。最初为五人说契经修多罗藏佛在罗阅只。最初为须那提说毗尼藏。佛在毗舍离猕猴池。最初为跋耆子。说阿毗昙藏。五百罗汉初夜集阿毗昙藏相续解脱经此为三藏学也。深着五欲欲相者。四天下人龙须轮四天王皆根相到。忉利天以风为事。炎天相近为事。兜率相牵为事。化乐天相视为事。他化自在心念为事。上天皆离欲。寡女处女者。阿难问佛。如来灭后见女人云何。佛言。勿与相见。设见勿共语。设共语当专心念佛。及诸不男。彼名般吒者。此翻黄门。黄门者。有男女形不能男女。入里乞食者。杂阿含云。有一羊往粪聚饱食。还群贡高我得好食。比丘亦如是。得四事已起染着欲想不知出要。设不得恒生想。设得向诸比丘贡高毁篾他人。我得彼不能得。是为羊比丘乞食。师子王遇大兽即啖。不味不着。得小兽即啖。不鄙不薄。比丘亦尔。得四事供养不起染着无有欲想自知出要。设不得利养。不起乱念无增减心。是为师子王比丘乞食。乞食行役病四事。而前后八时明八精进八懈怠。乞食前作是念。为修道补饥疮。乞虽未得不废念行。乞食得已为报恩念道不辍。前后两时倍加精进。余三事前后亦如是。反此名八懈怠。宝云经明乞食作四分。一分奉同梵行。一分与丐人。一分施鬼神。一分自食。又复不行下。第二八行颂非远非近理远近处。若有比丘下。第三五行三句明行成又三。初一行半标行成。事成外仪无失。理成内心无滞。故云无怯弱也。次菩萨有时下。第二三行。行成而得安乐。后一行一句。颂长行总结。菩萨入静室下。释安乐之因。因修禅定止于过恶。得人无我外则不损因修智慧离诸取着。得法无我内无颠倒。是则心不怯弱。不怯弱名安乐也。文殊下。第三一行一句。颂长行总结也。第二口安乐行。亦长行偈颂。长行为二。一标章。二释行法。标章如文。若口宣说下。释行法又二。谓止行观行。止为四。一不说过。二不轻慢。三不叹毁。四不怨嫌。初不乐说人经过者。人听有过法有何过。七方便法是佛随他意语。名不了义。若过其法则恼其人。非安乐行相也二亦不轻慢者。不倚圆篾偏。重实轻权也。三不说他人长短者。初不说一切人。次别举声闻。夫人恶闻其失故不谭短。面誉对毁故不称长。亦不约张说赵长。赵谓以他长讥己短寄彼讽此。亦不得向张说赵短。背毁于彼亦复背毁于我。为此义故善恶俱止也。又不说长短者。日藏第一云。初中后夜减省睡眠。精进坐禅诵经修道。背舍生死向涅槃路。不称他短不说己长。谦下卑逊不自憍高。衣食知足头陀精进不放逸行。系念思惟心不驰散于一切众生起慈悲心。又如修多罗所说空行。自读诵教人读诵。不谤他不说他过不称己长。于声闻人又根性不定。若叹二乘或令彼退大取小。若毁呰二乘。或令其大小俱失两无所取也。四不生怨嫌心者。若谓其人法妨害我道即是怨心。谓其鄙劣即是嫌心。心机一动声说即发。杜说过之源故不生怨嫌也。善修如是下观行门也。观诸法空无所取着心不苟执。不逆人意不违法相。则不说小乘法答。但以大乘答者。若见无大机而说小得方便益。若不见无大而说小妨其大缘。等是不见但说大无咎。偈有十六行半为三。初二行颂标章。次九行半颂前行法。后五行明行成。初二行颂上住安乐行。上总称应住。颂中别出行相。行相者有三。安隐说法者半行。欲令前人得安隐道及果。即入室义。清净地等半行。即坐座义。油涂身等一行。即着衣义。三法导口业名安乐行。安处法座下九行半。颂行为二。初五行半颂止行。次四行颂观行。上止行有四。今具颂。初随问为说半行颂不轻慢。慢则不随。若有比丘至随义答。二二行半颂不说长短。但依义不谭人好恶。若有难问随义答者有二。一可答。二不可答。问答相难诘相上下。若胜负则自知。是为智者语。是放恣敢有违者诛之。是为王者语。长短是非皆不知。唯觅胜而已。是为愚者语。因缘譬喻去至入于佛道。三一行半追颂不乐说人法过。若说人过生人毒念。今不说过故。使发心入佛道。佛道从喜生也。除懒惰意。四一行颂无怨嫌。怨嫌心起则懈懒忧恼。今以慈心说法无怨嫌者。精进无忧。上长行皆约止善说。颂中皆约行善也。从昼夜常说无上道教去。第二四行颂上观门。上云但以大乘答。颂云说无上道。上云令得一切种智。颂云愿成佛道。我灭度下。第二五行偈。明口安乐行成。初一行标行成。次无嫉下。第三二行明内无过则外难不生。如无臭物蝇则不来。次智者如是下。第三一行明内有善法所以行成。如我上说者。若内无过如长行中说。若内有善如偈中说。次其人功德下。第四一行格量功德如文。第三意安乐行。亦长行偈颂长行亦为三。标章释行结成。释中亦先止后观。止中有四。一不嫉谄。二不轻骂。三不恼乱。四不诤竞。夫二乘欲速出生死先除贪欲。菩萨先除嗔见。嫉是嗔垢谄是见垢。嫉忌违慈悲之心。非化他之法。谄诳乖智慧之道。非自行之法。智慧被障将何上求。慈悲苟妨将何下化。安乐行菩萨最须弃之。亦勿轻骂下。不应以圆行呵别。知机可责不知勿骂。容有退善根义。比丘下。不应以圆呵通。其本无大机强以圆呵乖心成恼。通既被呵圆复未解。前疑后悔大小俱失。去道纡回名甚远。此恼别行人。沈空取证名不得。此恼通人。厌生死名懈怠。悲花明小乘者为懈怠。起大悲心去明观行亦为四。约前四恶而起于行善。一于一切起大悲违于嫉谄。二于如来起慈父心违于轻骂。凡求佛道即是学人。敬学如佛不得轻骂。诸者通三世。此即未来如来也。三于菩萨起大师想违于恼乱。理论三乘皆是菩萨。有化训德皆众生师。应起师想。勿言其短。四平等说法违于诤论。平等破偏执诤也。不多不少量器利钝也。文殊下结行成又二。一由止恶恶不能加。故云无能恼乱。二由观行故胜人来集。得好同学也。偈有六行。初五行颂上止观二行各有四意。后一行颂行成。第四誓愿安乐行有二。初长行。次偈颂。长行又二。初明行法。次叹经。就行法为三。标章行法结成。标章如文。行法为三。初在家出家去。明标誓愿境。二从应作是念去。明起誓愿之由。三从我得去正立誓愿。初明慈誓境。通取曾发方便心者。而未出三界名在家。断通惑尽名出家。此摄得两种二乘三种菩萨。此辈亦具无明。亦应是大悲境。但其皆曾发心。与慈誓相应。须与其圆道圆果之乐。故言生大慈心耳。悲境者非菩萨人。通取未曾发方便心者。名非菩萨。全不归向方便况复真实。此悲境摄得一切三界内者。此等亦须与乐。但其流转无际。正与悲誓相应。宜拔其罪因罪果。故言生大悲心耳。从应作是念至随宜说法者。即起慈之由。由诸乐小执佛方便以为真实。不会圆道故言大失。大失是慈誓之由。从不闻不知去。是悲誓之由。由未发偏圆心不闻偏圆二道故。以不闻偏道无闻慧。不知者无思慧。不觉者无修慧。又无圆三慧。何者不问故不闻。不信故不知。不解故不修。偏圆三慧权实皆无。甚可怜愍。起悲之由。从其人虽不问不信此经去。正发誓愿。彼虽不问不信偏圆二道。菩萨不约偏发誓。但欲与其圆道三慧。故言虽不问不信此经我得三菩提引令得入也。誓愿菩提智慧神通。皆约安乐行得。何者深观如来座。故得智慧力。四辩庄严能以慧拔也。深观如来室如来衣。得大善寂力。不起灭定现诸威仪。神通福德庄严先以定动也。从文殊去。是结行成为三。初总结无过失则是行成。行云何成。以其立大誓愿故。入如来室行成。以其知四众失圆道故。即如来座行成以其誓制其心不懈怠故。如来衣行成。三行具立故言行成。无过失者。慈悲成故无嗔垢失。如来衣成故无懈怠。如来座成故无谄曲也。常为比丘下。第二别结慈悲行成。以慈成故摄得四众人天供养听法。誓愿成故感佛神通诸天作护。如来座成听者欢喜。所以下。第三释誓行成。三世佛尚守护。况诸天耶。从文殊至是法华下。第二叹经难闻又二。法说譬说。法说又二。一昔未曾显说故昔不得。二今日乃得。譬说亦二。一不与珠譬。譬昔未曾显说。二与珠譬。譬今日得闻二譬各有开合。不与珠譬为六。一威伏诸国。二小王不顺。三起兵往罚。四有功欢喜。五随功赏赐。六而不与珠。轮王譬如来化世。降伏诸国譬阴界入诸境。二小王譬烦恼等。未得无漏调伏。名不顺其命。三起种种兵。譬七贤中方法为前军须陀斯陀中方法为次军阿那阿罗汉中方法为后军。所破者是三毒等分八万四千之寇盗。能破者是八万四千法门之官兵。王见兵下。第四有功欢喜。随功赏下。第五随功赏赐者。田即三昧宅即智慧。聚落初果二果。邑即三果城即涅槃。衣服即惭忍善法。严身之具助道善法也。种种七宝即七觉等。象马车乘即二乘尽无生智也。奴婢即神通。得有漏善法如人民。唯髻中下。第六而不与珠。有出分毁机为小功勋。有出变易之机为大功勋。惊怪者。未有大勋忽赐髻珠。诸臣皆怪。譬众生大机未动忽说此经二乘疑惑菩萨惊怪。合六譬一一如文。文殊如轮王下。与珠譬又二。一有大勋。二与珠。明珠者。明譬中道智圆譬于常。在顶者。极果所宗。髻中者。实为权所隐。解髻即开权。与珠即显实。合亦二能令至于一切智。智即果名是行一也。第一之说者。是教一。秘藏是理一。兼得人一也。偈有十四行半为二。初四行颂上行法。次十行半颂上叹经。初颂行法又二。初一行超颂行成。上总明行成今颂别显。常行忍辱颂着衣行成。哀愍一切颂入室行成。乃能演说颂坐座行成。次后末世下。第二三行颂修行法。上有三境由誓等。偈具颂。次譬如强力下。第二有十行半。颂上叹法难闻。上有法譬合。今但颂譬合。颂譬有二。初三行颂不与珠。次如有勇下。第二一行颂与珠。次如来亦尔下。第二合譬初三行半颂合不与珠次既知众生下。第二三行颂合与珠。其中细开(云云)。我灭度后下二十三行。是品之第三总结行成感征之相。以劝修行为三。初一行半结劝四行。次二十行半举三报以劝。亦名三障清净。后一行总结也。三障净转现生后世恶业尽。即得现生后胜报也初一行无忧恼。是报障转转现报。二半行不生贫穷。是业障转转生报也。三众生乐见下十九行。烦恼障转转后报也。今初读是经一行灭现世忧恼。即除苦受之报。此转现报心。无病痛等即转报色也。不生贫穷下。第二半行转恶业也。恶业因应感恶果。经力转恶因得好果。即转生报也。不生即无恶生业。现在持经不作贫穷业。来世不生卑贱也。众生乐见下十九行。明后报转。转三烦恼障也。为二。初三行别明三烦恼障转。二十六行总明一切障转也。初又三。初众生乐见下一行。别明贪障转。多欲者则人忽慢。又障生梵天。欲障转故人所乐见。天童给使也。刀杖不加下。第二一行半别明嗔障转。舍嗔则除内刀箭。入阵则外刀不伤。智慧光明下半行。三别明愚痴障转。若于梦中梦见妙事下。第二有十六行。总明一切烦恼障转也。亦是后报转。持经现感此相。当知过去久已成就。今藉缘而发耳。又有成佛因果等相。并是后报故。于梦中见未来后报之相。百千万劫事在一念梦中。用表妙法不可思议一中无量无量中一。是相前现后当克果。又为六。从初信心乃至妙觉八相成佛。皆如来庄严而自庄严。即忍辱报。约初三行梦入十信又二。初二行半慈悲报。次半行正见无痴报。次又见诸佛下。二六行半梦入十住。次又见自身在下。三三句梦修十行。次证诸实相下。四一句梦悟十回向。次深入禅定下。五半行梦入十地。次诸佛身金下。六五行梦入妙觉。既云证不退智即为授记者。当知得入初住无生得记之位也。又见自身在山林。知是十行修习善法也。证诸实相。知是十回向。正观中道位也。深入禅定。即第十地中无垢三昧。入金刚定诸佛皆现。摩顶受职也。梦八相佛以知妙觉。此中或是初住能八相成佛之相。仍前次位寄谭极觉耳。若后恶世一行。总结行成也。信根者。于三宝得坚固信。一切不能沮坏。精进根者得四正勤。念根得四念处观。勤方便调伏贪忧。定根得四禅。慧根是得解四谛。如实知也。又信根于如来。发菩提心所得净信心。精进根于如来所。发心所起精进。念根于如来。发心所起念。定根于如来所。起三昧。慧根于如来所。起智慧。八正是沙门道。亦是沙门法。成就贪嗔一切烦恼尽。是沙门义四果是沙门果。梦者。从须陀洹至支佛悉有梦。唯佛不梦。无疑无习气故不梦。从五事故有梦。如偈说。以疑心分别。学习因现事。非人来相语。因此五事梦。又是所更闻见及诸患。为七事故有梦。现在意识尚不见色。云何梦中意地见色。答皆是曾见曾闻故想耳。又是吉不吉相耳。梦中无通无宿命智。云何能见未来世事。答此非愿智境界乃是比知。诸人曾有如是梦如是果。今以比知耳。问谁眠。答五道及中阴皆有眠。在胎诸根具者亦是眠。乃至佛亦眠。问眠是愚是盖。此云何通。答佛起现前欲调身故眠。非盖非愚眠也

    释从地踊出品

师严道尊鞠躬只奉。如来一命四方奔踊。故言从地踊出品。三世化导惠利无疆。一月万影孰能思量。召过以示现。弘经以益当。故言从地踊出品。虚空湛然无早无晚。或者执迹而闇其本。召昔示今破近显远。故言从地踊出品。寂场少父寂光老儿。示其药力咸令得知。故言从地踊出品。文云。是从何所来。以何因缘集。今以诸义释品。显四悉檀因缘之解。故言从地踊出品。此下是大段。第二开师门之近迹。显佛地之远本。其文为三。一从此下。至汝等自当因是得闻。序段也。二从尔时释迦告弥勒下。至分别功德品弥勒说十九行偈。正说段也。三从偈后下十一品半。流通段(云云)。序文为二。一踊出二疑问。踊出为三。一他方菩萨请弘经。二如来不许。三下方踊出。他方菩萨闻通经福大。咸欲发愿住此弘宣。故请为之。如来止之凡有三义。汝等各各自有己任。若住此土废彼利益一。又他方此土结缘事浅。虽欲宣授必无巨益二。又若许之则不得召下。下若不来迹不得破远不得显。是为三义。如来止之。召下方来亦有三义。是我弟子应弘我法。以缘深广能遍此土益。遍分身土益。遍他方土益。又得开近显远。是故止彼而召下也。从佛说是时下。是第三下方踊出为二。一经家叙相。二明问讯。两段各五。初五者。一踊出二身相三住处四闻命五眷属。住处者常寂光土也。常即常德。寂即乐德。光即净我。是为四德秘密之藏。是其住处。以不住法住秘藏中。下方者。法性之渊底。玄宗之极地故言下方。在下不属此。空中不属彼。非此非彼即中道也。出此不在上不在此下。不上不下住在空中。亦是中道也。来之由者。闻命故来。弘法故来。破执故来。显本故来。皆如上说。所将眷属者。若人情往望。谓领六万五万恒沙者为多。领三二一者为少。单己者只独。若依文往寻。六万五万者为少。单己者为多。文云单己独处者。其数转过上。若依法门者。一一皆是导师德。能引众人至于宝所。当知一己非独六万非多。一即一道清净。二即定慧。三即戒定慧。四即四谛。五即五眼。六即六度。一一度具十法界。一一界各有十。十即有百百即具千。十善即有万。一度具万。六度即六万法门。多不为多一不为少。非多非少而多而少(云云)。是诸菩萨从地出下。第二问讯为五。一三业供养。二陈问讯之辞。三佛答安乐。四偈颂随喜。五如来述叹。就初三业供养。经五十小劫谓如半日。四众遍见。此乃隐长而现短。借其神力令狭而见广。俱是不可思议也。拜绕是身赞法是口瞻仰是意。五十小劫与半日者。此是时节不可思议。如来所见不以二相。下方菩萨常面称扬。如来默然常受其赞。解者即短而长。谓五十小劫。惑者即长而短。谓如半日。斯为本迹而作弄引。如来未说闇本而执迹。佛若开显悟近而达远。亦知不思议一也。四众遍见菩萨者。亦是不思议也。夫肉眼天眼所见不远。而今所睹充满虚空。见雨猛知龙大。见花盛知池深。见应满虚空。则知真弥法界也。初标四导师。次陈问辞。问又二。长行偈颂。长行有二。一问如来安乐。二问众生易度(云云)。但举四人者。欲拟开示悟入四十位耳。如华严但举法慧德林金幢金藏说四十位(云云)。三如来具答。安乐易度两事相成。易度则安乐。安乐则易度。易度为两。一根利德厚。世世已来常受大化。始见我身即禀华严入如来慧。果熟易零。是众生易度。二根钝德薄。世世已来不受大化。为是人故须开钝说渐。三藏方等般若而调伏之。亦令此人今闻法华入于佛慧。比前虽难于佛甚易佛识其宜方便得所。薄须涂熨慧悟是同。今略举十意释之。第一始见今见。第二开合不开合。第三竖广横略。第四本一迹多迹共本独。第五加说不加说。第六变土不变土。第七多处不多处。第八斥夺不斥夺。第九直显实开权显实。第十利根初熟钝根后熟。第一始见今见者。初成道时名始见。法华座席久后真实名今见也。日照高山即说于顿。不开不合为不入者开顿说渐。五味调伏令渐归顿。顿直竖入入于法界故言竖广。不历方便故言横略。今历五味即是横广。得入佛慧亦是竖广。一台故本一。千叶故迹多。迹与众经同故言共。本与众经异故言独。加四菩萨说四十位。自说开示悟入不加于他。花王世界故言不变。二变土田故言变土。七处八会是为多处。耆阇崛山远处虚空故不多处。灭化城改客作故言斥夺。无如此事故不斥夺。行大直道名直显实。决了声闻法。名开权显实。根利缘熟始入佛慧。根钝后熟今入佛慧。缘宜不同略为十异。种智法界等无差别。故文云。始见我身闻我所说。即皆信受入如来慧。除先修习学小乘者。今于此经入于佛慧。明文在兹不须疑也。诸师见其缘异。逐缘异解迷不知反去道转远。若识理同千车共辙。佛慧则无殊也。旧云。华严了义满字常住。法华不了义非满非常。今以此文并之。若始入是了义。今入不了义者。始入是佛慧。今入非佛慧。若佛慧既齐了义亦等。满字常住悉然(云云)。地人呼华严为圆宗。法华为不真宗。今亦用此文并之。第四菩萨领解随喜。能问者。即是华严中四大士。法华中身子三请俱是能问也。所问者。即是问佛智慧也。第五如来述叹者。与问硕异。问家随喜能问人皆是菩萨。及所化人闻已信行我等随喜。如来述叹能化人生随喜者。此义云何。然能问者皆是古佛。汝能随喜即是如来。菩萨随喜其迹。如来述叹其本。此亦密表寿量(云云)。尔时弥勒及八万大士下。第二疑问序。自寂场已降。今座已往。十方大士来会不绝。虽不可限我以补处智力悉见悉知。而于此众不识一人。然我游化十方觐奉诸佛。诸佛大众快所谙知。就履历之处亦所不识。若来若去如是推之皆所不识。又彼诸大士是前进先达。弥勒是后番末学。后不知前故所不识。又彼等大士。本实相底应现十方。别头教化所有真应。非弥勒境界是故不识。又佛托弘经召诸大士。大士闻师命故来密闻寿量。非时众所知故言不识。此约四悉檀。释疑问序也(云云)。疑问为二。一此土菩萨疑。二他土菩萨疑。此土疑又二。初长行疑念。次偈。十九行半偈正问。又为五。初一行一句间何处来。次何因缘下。第二一行三句。问何因缘来。次一一诸菩萨下。第三九行叙其数量。次是诸大威德下。第四两行问其师谁。次如是菩萨神通下。第五五行半。结请又五。初两句结叹。次四方地下。第二两行请答来处。次我于此众下。第三一行请答来缘。次今此之大众下。第四一行半大会同请。次无量德下。第五二句请答师主(云云)。二他方菩萨疑者。分身眷属横在十方。与弥勒同疑。二土俱不知本地。欲显成道甚久。各各陈疑已佛佛皆抑待弥勒(云云)

○尔时释迦牟尼佛告弥勒下。第二正说文为二。先长行次偈颂诫许。后正说长行先述赞。次诫。诫勿乱勿怠勿退。次许标果智。果智者如来知见。知见妙果也。次开化教者宣示也自在神力者。过去益物也。师子奋迅者。现在十方分身所被之处也。或云奋迅将前之状也。此表未来常住益物之相也。大势威猛者。未来益物也。或以此为现在。震动十方随人意用耳。幸依文次第者好。又私谓。如来自在者我也。神通者乐也。师子奋迅。奋迅除垢净也。大势威猛。未来益物即常也。此点四德意也(云云)。四行偈。初三句颂三诫。后三行一句颂许。初一句颂标智慧果。次三行颂三世。尔时世尊下。第二即正说段也。文为三。此去尽寿量品。正开近显远。二分别品初。总授法身记。三弥勒总申领解。初又二。先略开近显远动执生疑。次广开近显远断惑生信。略又二。一略开。二因疑更请。就略开有长行偈颂。此中但答二问。不答何因缘集。由不答故所以重请。长行双答双释如文。释下方空中住者。释论明有底散三昧。应作四说。有者三有也。底者非想非非想也。以深胜故为底。又有者名相也。底者空也。以空寂故为底。又有者二边俗也。底者边际智满故为底。今经以下方空为底。不是上界不是下界。表中道为底。此是约教分别(云云)。于诸经典下释也。师知弟子备智断两德。初是双修智断。次双证智断。于经典分别是修智。正忆念是修断。不乐在众是证断。勤行精进是证智。从不依止人天而住。是释处也。人天是二边。不住不着也。深智无碍者。依不思议智也。乐于佛法者。乐不思议境也。境智甚微非近行菩萨也。偈八行半。初五行半颂答两问。下三行颂双释(云云)。尔时弥勒下因疑更请。有长行偈颂。长行为二。一疑二请。闻上菩提树下乃教化之今皆住不退。又闻我从久远来教化是等众。闻此二说动执生疑。白佛下腾疑更请又二。一法二譬。法说为三。初即白佛下。一疑成道近所化甚多。执近而疑远也。次世尊此大菩萨下。第二所化既多行位深妙。执远而疑近也。次世尊如此之事下。第三结请。譬说有开合。开为三。色美发黑譬上成道近意也。指百岁人去。譬上所化甚多意也。淮北诸师以譬释譬。父服还年药。貌同二十五。子不服药形如百岁。若知药力不疑子父。不知者怪之。如来横服垂迹之药。示伽耶始生。诸菩萨直论本地。久发道心今住不退。若佛及佛快知此事。自下不达不得不疑。是事难信下结譬也。初合近譬如文。从而此大众下合远譬。观此菩萨久种善根。非止伽耶发心。善入出住者。九次第定是善入。师子奋迅是善出。超越是善住。通藏意也。从初地至十地名善入。十地入重玄门。倒修凡夫事名善出。妙觉遍满名善住。别意也。毕法性三昧名善入。首楞严名善出。王三昧名善住。圆意也。次第习诸善法。据因为善习。就果为善入(云云)。善答难问者。具二庄严也。七方便之尊故云宝也。今日世尊下请答也。又三。从今日下举佛语。从我等下。第二明请意请意为二。一为现在。我虽未达信而已矣。然诸菩萨下。第二为未来。浅行喜生诽谤。新发意者谤堕恶道。不退者。虽信不谤不能增道。若为分别。谤者则生信。信者则增道(云云)。从唯然下第三请答。请答亦二。初除我等疑及未来下。第二除未来疑。偈十四行颂上法譬。五行颂法说。九行颂譬说。法说中三。初一行颂执近。次此诸佛子下。第二二行三句颂疑远。后云何而可下。第三一行一句颂结请。颂譬中。初二行颂开譬。后世尊亦如是下七行颂合譬。亦三。就初二句颂合近。次是诸菩萨等志下。第二三行半颂合远。后我等从佛闻下。第三三行颂合请答(云云)

妙法莲华经文句卷第九上妙法莲华经文句卷第九下

        天台智者大师说

    释寿量品

先出异解。睿师序云。寿无量劫未足以明其久。分身无数不足以异其体。然则寿量定其非数。分身明其不异。普贤显其无成。多宝明其不灭耳。河西道朗云。明法身真化不异存没理一。多宝现明法身常存。寿量明与太虚齐量。道场观云。会三归一乘之始也。灭影澄神乘之终也。灭影谓息迹。澄神则明本。故迹无常而本常也。注者云。非存亡之数曰寿。出修夭之限称量。法身非形年所摄。使大士修践极之照。不以伽耶为成佛百年为期颐也。竺道生云。其色身佛者。应现而有无有实形。既形不实岂有寿哉。然则万形同致古今为一。古亦今也今亦古也。无时不有无处不在。若有时不有。有处不在者。于众生然耳。佛不尔也。是以极谭长寿。云伽耶是也。伽耶是者非复伽耶。伽耶既非。彼长何独是乎。长短斯亡长短恒存焉。前代匠者如向所说。多约无量明常。近世人师多云寿是量法前过恒沙后倍上数终归限极而明无常。又惑者执品明寿量量是无常那作常解。今为答之。品直道寿量。不道寿有量。不道寿无量。尔作无常他作常解此复何咎。鹬蚌相扼。我乘其弊应具四解。谓实有量而言无量。弥陀是也。实无量而言量。如此品及金光明是也。实无量而言无量。如涅槃云唯佛与佛其寿无量是也。实有量而言量。如八十唱灭是也。品文具有此义。岂可是一而非三耶。问若寿量明常。与涅槃何异。今反质之。法华一乘与胜鬘一乘何异(云云)。若分别答者。法华略明常。涅槃广明常。胜鬘为一明一。法华会三明一(云云)。问近成是方便。远成是真实者。华严寂灭道场。大经超前九劫皆成方便。若尔法华开远竟。常不轻那更近。当知法华已复方便。若尔会三归一竟。亦应不会三归一。若尔开三显一诸佛道同。开近显远亦诸佛道同。若尔诸佛皆尔。非独释迦。若独释迦前诸义坏。答云是我方便诸佛亦然。又诸菩萨闻寿量发愿。愿我于未来说寿亦如是。此即诸佛道同。亦不偏言一近一远。故知寄无始无终无近无远。显法身常住。有始有终有近有远。论其应迹。用此义望诸经。对缘虽异终不异也。既了众经诸师不可师也

问。义推常可然征文何据

答。明者贵其理。暗者守其文。但寻诠会宗。是教之正意。苟执糟糠问桥何益。又教本为缘。缘异说异。或随欣随宜随治随悟。悟则达到已矣。那更盘桓阡陌何为。故云泥洹真法宝众生种种门入。此之谓也。又文有多少。涅槃以未来常住为宗。其文则多。不以过去久成为宗。其文则少。若随多弃少。则是魔说非佛说也此经以过去久成为宗。点尘数界其文则多。未来常住其文则少。若从多弃少。头破作七分。如阿梨树枝。譬天子敕若多若少俱不可违。违之得罪。方便品云。世间相常住。于道场知已。导师方便说。此文即未来常住不灭。又云我常住于此。又云常在灵鹫山。及余诸住处。普贤观云。常波罗蜜所摄成处。我波罗蜜所安立处。如此常文亦复不少。又此经处处明法身。法身岂不常耶

问。既明法身。应论三德

答。权实二智岂非般若。三世示现岂非解脱。实相本地即是法身。三德明文为若此也。释品。如来者。十方三世诸佛二佛三佛本佛迹佛之通号也。寿量者。诠量也。诠量十方三世二佛三佛本佛迹佛之功德也。今正诠量本地三佛功德。故言如来寿量品。如来义甚多。且明二三如来。余例可解。二如来者。成论云。乘如实道来成正觉故名如来。乘是法如如智。实是法如如境。道是因觉是果。若单论乘者。如如无所知。单明实者。如如无能知。境智和合则有因果。照境未穷名因。尽源为果。道觉义成。即是乘如实道来成正觉。此真身如来也。以如实智。乘如实道。来生三有示成正觉者。即应身如来也。三如来者。大论云。如法相解如法相说故名如来。如者法如如境。非因非果。有佛无佛性相常然。遍一切处而无有异为如。不动而至为来。指此为法身如来也。法如如智。乘于如如真实之道来成妙觉。智称如理。从理名如从智名来。即报身如来。故论云。如法相解故名如来也。以如如境智合故。即能处处示成正觉。水银和真金。能涂诸色像。功德和法身。处处应现往。八相成道转妙法轮。即应身如来。故论云。如法相说故名如来也。法身如来名毗卢遮那。此翻遍一切处。报身如来名卢舍那。此翻净满。应身如来名释迦文。此翻度沃焦。是三如来若单取者则不可也。大经云。法身亦非般若亦非解脱亦非。三法具足称秘密藏名大涅槃。不可一异纵横并别。圆览三法称假名如来也。梵网经结成华严教。华台为本华叶为末。别为一缘作如此说。而本末不得相离。像法决疑经结成涅槃。文云。或见释迦为毗卢遮那。或为卢舍那。盖前缘异见。非佛三也。普贤观结成法华。文云。释迦牟尼名毗卢遮那。乃是异名非别体也。总众经之意。当知三佛非一异明矣

问。此品无三佛名。那作此释

答。虽不标名而具其义。文云。非如非异非如三界见于三界。此非偏如显于圆如。即法身如来义也。又云。如来如实知见三界之相。即是如如智称如如境。一切种智知见即佛眼。此是报身如来义也。又云。或示己身己事。或示他身他事。此即应身如来义也。若但性德三如来者是横。但修德三如来者是纵。先法次报后应亦是纵。今经圆说不纵不横三如来也。拣纵横如来尚非今义。况三藏通教如来耶。又法华之前。亦明圆如来者。同是迹中所说耳。发迹显本三如来者。永异诸经。论云。示现成大菩提无上故。示三种菩提。一应化菩提。随所应现即为示现。如经出释氏宫故。二报佛菩提。十地满足得常涅槃。如经我实成佛已来无量无边劫故。三法佛菩提。谓如来藏性净涅槃不变。如经如来如实知见三界之相故。经具其义论出其名。不作上释宁会经论耶。次明寿量者寿者受义。真如不隔诸法故名为受。又境智相应故名受。又一期报得百年不断故名受。量者诠量也。量字则通无的别据。诠量法如来以如理为命报如来以智慧为命应如来同缘理为命。诠量诸命若有量若无量若非量非无量。法身如来如理命者。有佛无佛性相常然。不论相应与不相续。亦无有量及无量。文云。非如非异非虚非实。盖是诠量法身如理命也。诠量报身如来。以如如智契如如境。境发智为报。智冥境为受。境既无量无边常住不灭。智亦如是。函大盖大。文云。我智力如是。久修业所得。慧光照无量。寿命无数劫。此是诠量报身如来智慧命也。诠量应身者。应身同缘。缘长同长缘促同促(云云)。自彼于我何为。文云。数数现生数数现灭。或复自说名字不同年纪大小。此是诠量应佛同缘命也

复次法身非量非无量。报身金刚前有量。金刚后无量。应身随缘则有量。应用不断则无量。通途诠量三句在圣一句属凡。有量无常都非佛义。旧来所说乃是增减两谤加诬于佛。非魔是何。四句诠量其义已显。为未解者。更常等四句料简。先别作次通作。别者非常非无常。双非理极即法身也。常者即报身也。报智境合亦非常非无常。但取正智圆满不生不灭。过金刚心之前故。取常为报身耳。亦常亦无常应身也。应用无尽为亦常。数唱涅槃名亦无常。无常者。金刚心已前智用增进。乃至凡夫生灭出没皆是无常。三佛各一句。凡夫共一句。此约别教别分别也。通途圆说者。一一如来悉备四句。法身四者。非常非无常。双破凡圣八倒故。常者如虚空常故。无常者无凡夫生灭倒故。亦常亦无常者。寂而双照故。报身四者。非常非无常者。智冥境故。常者出过二乘故。无常者无生灭倒故。亦常亦无常能双照故。应身四者。非常非无常者。非报非生死故。常者常应同故。无常者同无常故。亦常亦无常者。两存故。凡夫既得无常一句。通途亦作四句。但有性德之理。尚无四句名字。况行用耶。可以意得不俟说也。一身即是三身不一不异。当知一佛身。即具诸身寿命功德。随缘感见长短不同。大经云。凡夫二乘见佛寿命犹如冬日。菩萨所见犹如春日。唯佛见佛寿命无量犹如夏日。所以然者。凡夫博地翳障朦胧。藏通二乘虽断四住不见中道。若舍分段受法性身未破无明。彼土所奉犹是胜应。当知二乘秖见冬日。若诸菩萨未登地住所见同前。若破无明乃至受分法身。与而为语得见报身寿命。夺而为语犹是胜应。未穷报身之源。未尽法性之极。所见佛寿犹是春日。唯佛与佛穷性尽源。见法身寿犹如夏日。大经举三譬譬之。于诸常中虚空第一。一切寿命如来第一。此譬法身寿命无始无终性相凝湛不同应报也。二譬如四河皆归大海。此譬报身所修万善皆感佛报寿命海中也。三阿耨达池出四大河。此譬应身寿命从法报出同他长短也。此品诠量通明三身。若从别意正在报身。何以故义便文会。义便者。报身智慧上冥下契。三身宛足故言义便。文会者。我成佛已来甚大久远。故能三世利益众生。所成即法身。能成即报身。法报合故能益物故言文会。以此推之正意是论报身佛功德也

复次如是三身种种功德。悉是本时道场树下先久成就。名之为本。中间今日寂灭道场所成就者。名之为迹。诸经所说本迹者。即寂灭道场所成法报为本。从本所起胜劣两应为迹。今经所明取寂场及中间所成三身。皆名为迹。取本昔道场所得三身。名之为本。故与诸经为异也。非本无以垂迹。非迹无以显本。本迹虽殊不思议一也。肇师之言意在寂场之本耳

复次寂场本迹复有多种。或以涅槃为本。从真起应为迹。迹本俱空言思双断。故不思议一也。或以俗为本。从俗起应为迹。迹本深广下地不能言思边涯。故言不可思议一也。或以中为本。从中起应为迹。迹本皆言语道断心行处灭。故云不思议一也

复次此三非三亦复非一。非三非一为本。而三而一为迹。皆言语道断心行处灭。不思议一也。未知诸师指何处本迹不思议一也。今摄[卄/執/衣]四番。皆是迹中不思议一耳。远指本地三番四番不可思议。以为其本。从个本而垂迹。将个迹而显本。本迹虽殊不思议一。如此本迹何得不异众经。何得不异诸师

问。诸经各说位行。或多或少。华严四十一位。璎珞五十二位。名义皆广。此经始末都无此事。云何言异

答。譬如世人修种种业集种种宝求种种位。若无寿命用财位为。大经云。譬如长者生育一子。相师占之有短寿相。不任绍继。父母知已。忽之如草。法门亦尔。行种种因获种种果。现种种通化种种众。说种种法度种种人。总在如来寿命海中。海中之要法性智应。喉襟目蒵非异是何。广开近显远文为二。先诫信次正答。佛旨论诫众受为信。此文有三诫三请重请重诫。迹门三请一诫。此中四请四诫。前后合五诫七请。奇特大事殷勤郑重也。诚是忠诚谛是审实。不欺于物言则诣真。昔七方便随他意语非告诚实。今随自意语示之以要。故言诚谛。菩萨既奉诚诫不敢致疑。闻必取信信受诚言也。正答有长行偈颂。长行为二。法说譬说。法说为二。一三世益物。二总结不虚。近情唯见现在八十。不知过去无央未来不灭。故约三世开近显远。如此利益非独我然。诸佛亦尔。故总结不虚也。法说中未来语少。譬说偈中文多(云云)。过去益物文为二。一从如来秘密下。出执近之情。二从然善男子下。破近显远。初又三。一出所迷法。二出能迷众。三出迷远之谓。秘密者。一身即三身名为秘。三身即一身名为密。又昔所不说名为秘。唯佛自知名为密。神通之力者。三身之用也。神是天然不动之理。即法性身也。通是无壅不思议慧。即报身也。力是干用自在。即应身也。佛于三世等有三身。于诸教中秘之不传。故一切世间天人修罗。谓今佛始于道树得此三身。故执近以疑远。此本说中不复言及二乘但对菩萨。菩萨摄在天人修罗三善道内。余三恶趣罪重根钝少智。不知作此谓也。故大品但云摩诃衍胜出天人阿修罗。亦不言三途也。菩萨有三种。下方他方旧住。下方即本日所化。故无执近之谓。他方旧住俱有二种。一从法身应生者。往世先得无生。或已先闻发迹显本。设未得闻报尽受法性身。于法身地自应得闻长远之说。是故应生菩萨。多无执近之谓。二者今生始得无生忍。及未得者咸有此谓也。然善男子我实成佛已来下。第二明破执遣迷以显久远之本。上文诚谛之诫即是此也。就此复二。一显远。二从自从是来下。明过去益物所宜。就初又二。一法说显远。二举譬格量法说。成佛已来甚大久远。伽耶近谓即破。破近显远略有十意。如玄义(云云)。此文正用破近显远。破近谓情废近显远。废于近教也。譬中为三。一举譬问。二答。三合显出长远。余经或明数不可说。尘沙等为喻。方此此则为多。直下尘被点之界已不可说。况不下尘宁当可说。下尘不下尘界尚不可说。下尘不下尘尘岂可说耶。况复过是宁可说耶。弥勒等下第二答中。举三人不知也。合譬如文。从自从是来下。明益物所宜又三。一益物处。二拂迹上疑。三从若有众生来至我所下。正明益物所宜。须显处者。上引譬甚久久居何处。故云常在此土及于他国而作佛事如文。于是中间下。拂执迹上之疑。疑因疑果。昔教所说处处行因。又处处得记即是果疑。今拂除此疑。指然灯佛者即拂因疑。又复言其入于涅槃即拂果疑。如此因果非复一条。皆我方便非实说也。故名拂疑。或有人云。方便说然灯佛是我之师。然实是释迦现作。非生现生非灭现灭。故言又复言其涅槃。今谓不尔。但取前释。何者然灯佛于时缘熟。以佛像化之。我缘未熟但为菩萨从佛得记。得记即是果义。行行即是因。消文自足。言其者即是中间施化之其耳。非谓然灯也。又中间益物。即有形声两益。若言值然灯佛者。此有形益。又复言其入于涅槃者。彼佛灭后助佛扬化即有声益。若尔形声两益。皆属中间因耳。既有形声之生。生必有死死即入涅槃。名此为果耳。不得言中间已成佛果。何者法华之前未说成佛。何得有佛果之疑。旧以然灯是我现作。此亦非解。法华前经未论昔已成佛。何教说然灯是我所现而拂此疑耶。若有众生来至我所下。第三正明益物所宜。又为二。一感应二施化。至我所者即是过去众生渐顿两机。冥扣法身也。佛眼观者。即是久已成佛。用佛眼鉴照无有遗差。将欲起于劣胜两应而利益之。善机凡有二力。一感人天花报。二感佛道果报。若以法眼观知万善缘其重轻各得花报。不能究竟知其终得种智果报。若以佛眼圆照万善知其始末。此经一向明佛眼观知众生万善究竟得佛。一大事出世之正意也。信等诸根者。信等五根也。慧根即了因。余根即缘因。此二善根各有利钝。通摄顿渐机缘。顿机利钝即是圆别根机。渐机利钝即是藏通机缘。又小乘根名钝。大乘根名利。又小乘根名利。人天乘名钝。十法界众生所有善根利钝为机。不用恶法。恶法非缘了二因也。如来悉照十界善机。随所应度而现形声饶益也。从处处自说下。正明应化所宜又二。先形声益。次得益欢喜。先形益又二。先明非生现生。次非灭现灭。自说名字不同者。形既其现则有名字因名召体。机有优劣形有胜负。形异故名则不同。年纪大小者。即形胜负。胜者即胜应。负者即劣应也。名不同者。即二佛现寿有量无量也。处处者。竖论则过去之处处行因国土也横论即十方国土也。名字不同约竖处所。亦有生法名字不同。如今之应身望过去然灯佛等。约横国土亦有生法名字。如今之望分身。亦如华严十号中所列释迦异名若干不同。又诸经所辩。佛有三身名字不同。所召法体皆异。或说毗那或舍那或释迦。法身佛或名如如实相第一义般若楞严等比也。此约示现佛法界身名字不同。若现九法界身名字不同。则无量无边可以意得。年纪大小者。此明寿命长短。逐上所现应身。或说寿二万。如迦叶佛时。或说寿八万时。如弥勒佛时。传互明大小纵横可知。就法报应佛寿命大小。如玄义(云云)。或三身相望辩大小。或三身各别皆为小。合说名为大。例三默(云云)。此皆随所应度。为其现身及命长短耳。亦复现言当入涅槃者。应以灭度而得度者。即现灭度也。令其恋仰而得解脱。此义现下譬说中也。又以种种方便说微妙法者。是现声益也。小身短寿即是说于渐教。故言种种方便也。大身长寿即是说顿教。故言说微妙法。虽初以渐终令入大。故言皆令得欢喜。仍此欢喜即是施化得益。佛依四悉檀。施形声两益。众生获于四利。称机则喜乖机则恼。下文云皆实不虚即此义也。从诸善男子如来见诸众生下。是现在师子奋迅益物。此三昧有十功德。一分别他人诸根熟不熟清净不清净。二以如来法轮。教未度者悉入法律。三弘誓遍满十方音声亦尔。或一音遍满。百千万音皆亦遍满普教众类。四转无上轮化众生皆取灭度。余人不能转独佛能转。五能示出家剃发持净戒。亦能使人乐。六性行合空。七放光示灭。或存或亡。或示相好或隐相好。八降伏四魔。九令他得入至要增长止观。十具上十善之本。身三口四等(云云)。此文为二。一明机感二明应化。如来见者。即佛眼照也。诸众生乐小法者。所见之机也。华严云。大众虽清净。其余乐小法者。或生疑悔长夜衰恼。愍此故默。偈云。其余不久行。智慧未明了。依识不依智。闻已生忧悔。彼将坠恶道。念此故不说。按彼经无声闻二乘。但指不久行者。为乐小法人耳。师云。乐小者非小乘人也。乃是乐近说者为小耳。今当通说之。所谓贪爱二十五有。即人天之机。来至我所名小法也。贪乐涅槃求自解脱。即二乘之机来至我所。亦名乐小法也。乐于渐次纡回佛道。即三菩萨机来至我所。亦名乐小法也。德薄者。缘了二善功用微劣。下文云。诸子幼稚也。垢重者。见思未除也

问。非生现生。备施顿渐二化。七方便等可是乐小法者。圆顿赴机是应乐大法者。云何通判为乐小法耶

答。向略其意今广释。凡为四义。一约往日。虽发大心不能专精。多着弊欲不得出世。名弊欲为小法也。二约现在。如佛未出世。诸天人等虽有大机。而心染世乐着于邪见。故名乐小法。此二义与下譬宛转于地意同也。三约修行。虽不乐于三界弊欲小法。而乐三乘灰断亦名小法。虽不乐于三乘近果。而乐历别修于一乘。不能于一心圆顿普修。故名乐小。此三意约因门。明乐小法也。四约果门。乐闻近成之小。出释氏宫始得菩提。不欲乐闻长远大久之道故言乐小。此等小心非始今日。若先乐大佛即不说始成。说始成者皆为乐小法者耳。为是人说下。第二现在应化又二。一非生现生。二非灭现灭。现生又二。一现生二利益。现生又二。一现生二非生。现生者迹现于生。非生者非始尔生也。为是人说我始得菩提。前明利钝二机来感法身。今即现胜劣两应。劣应应钝根。胜应应利根。此两应并有生法二身生。劣应二身生者。以正慧托胎。出生行七步。如迦旃延子所述。乃至六年苦行已还。是名生身生也。法身生者。即三十四心断结习尽。所得五分法身是也。胜应生身生者。如华严大经等说。与诸菩萨处摩耶胎常说大乘。出行十方各各七步。是名生身生。法身生者。于寂灭道场。金刚后心断无明尽。得妙觉相应慧穷照法性。万德种智圆明普备。是名法身生。出家者。劣应出分段家。胜应出二死家。得菩提者。劣应得有作四谛所发无漏尽无生智。名为菩提。胜应即照三谛一实之道。一切种智为菩提也。然我实成下。明本实不生。但天人修罗。见此二种生法二身谓言始生。此则不然。然我久已得此生法二身。今日之生非实生也。故云久远若斯。若斯者。如上譬之长久也。但以方便下。明既非实生何故现生为利乐小法人德薄垢重者使得佛道。故言但以方便教化众生。作如是说者。非生而现生。故云作如是说也。余经破劣应生身生非生。尚不破劣应法身生非生。今经正破胜应法身生非生。何者。我实成佛已来久远若斯。故知今日劣胜两法身生皆被破故生非生。与余经永异也。如来所演下。第二明现生形声益。先明形声次明不虚。说即声教示即形规。形声不出自他。若说法身是说己身。若说应身是说他身。益言值然灯佛即是说己身。然灯是我师。是说他身。示正报是自己事。示现依报是示他事。随他意语是说他身。随自意语是说己身。示己他事。亦类如此。诸所言说皆实不虚者。又二。先明不虚次释不虚。初偏据声益不虚释。则双释不虚。初不虚者。渐顿二机禀此二种形声皆益不虚。上过去章明皆欢喜。似如世界之益。今明皆不虚。胜劣形声逗于二机。获四悉檀皆不虚也。大论明四悉檀并实。世界故实。对治为人故实。笃而为论三。是世间实此实则虚。缘中亦有世间三实第一义则虚。若以此虚实约迹本二门。渐顿益者虚实。昔方便行未得实道之益。是其因虚。执于近迹未得本地真实之益。即是果虚。今闻迹门之说同入实相。即得因中实益。闻本门之说。即除执近之情。得于长远果地之实益。今得二实对昔二虚约圆顿众生。于迹本二门一实一虚得中道之行。是得因中之实益而执近果。是于果虚。今闻说因更不别得真实之益。闻说远果即得实果之益。昔有一虚今得一实。故云皆实不虚也

问。今昔大乘所显实相。前后悟者应有异耶

答。初入次入。乃至坏草庵通入中道。但入有渐顿故分二教。例入真谛。钝者依析法无常等观。利者用体法空观。故分藏通耳。从所以者何如来如实知见下。第二总释益物不虚。先释形益。后释言益不虚。此中六句显于应身不离法身。法身无形亦无起灭。众生有起灭之机感于法身。如来愿力应同起灭。起灭之见出自众生。故约三界以明诸句。又为二。一照理不虚。二从以诸众生下。明称机不虚。达理称机设教化物必不虚也。如实知见即是实智。如理而照三界之实。实则无三界之因相也。无有生死者。无有二死之苦也。起集名退。无常果现名出也。亦无在生死之世及入涅槃之灭。此二俱灭故云亦无在世及灭度者。非于灭度之实。非于生死之虚。故云非实非虚也。非于世间之隔异。非于出世之真如。故云非如非异。此四明中道也。若双非二边结句定一边。例如非生非死结句为生是生是死结句为死是退是出结句为退非退非出结句为出非虚非实结句为实是虚是实结句为虚。如此之流今皆非之。乃至单复具足亦非之。方显中道意耳。不如三界见于三界者。不如二种三界众生所见三界之相。唯佛一人如实穷照三界之实。内具实智之用。亦是随自意语。亦是或说己身之事。故大品云。第一义中无所分别也。如来权智如量。知见三界之相。即如三界众生之见。如实知见无二死。而随他意示二死身说有二死。无退无出而随他意说有退有出。亦无在世及灭度者。而随他意示生世间示入涅槃。说有在世有得灭者。无实而说涅槃之实。无虚而说三界之虚。无三世之异而说有异。无真谛之如而说有如。同于三界见于三界。皆是随他意语。名为或说他身事示他身事。如来二智明审二谛。所以形言两益。皆实不虚也。以诸众生下。第二释称机不虚。先明机感次论施化。以诸众生根机利钝渐顿不同性欲行智种种差别。欲令各得增诸善根。故说己他之教。不虚因缘譬喻也。渐顿根性各有种种。此须用为人悉檀。为人悉檀正为生诸善根。善根犹是性。习欲成性。今何故先性后欲。释云。因有本日根性。能起今日之欲乐。如因烦恼故有五阴复因五阴更有烦恼不前不后。性欲亦尔。要因习欲而成性也。欲者渐顿二机。若种种欲乐不同。此须用世界悉檀也。行者起作业行。随乐欲而修诸行也。此须用为人悉檀也。行中好多爱着致有妨障。此须对治悉檀。忆想者是智慧即相似解。由修行故能得解生。此是方便犹未称理无言说道。犹是念想之观。渐顿众生居在内外凡位。有诸善根欲乐。欲乐故修行。修行故得似解。此须用第一义悉檀。随其所得忆想之解更为说法。即得朗悟第一义。乃至初地欲乐修行二地时。亦忆想二地之境。即是念想。若发生二地真解。即是念想观除言语法灭。乃至佛方得究竟离于忆想。获常寂照耳。欲令生下。第二正对机。施己他声益。于渐顿种种根机。令生种种善根。故现若干己他身事若干自他声教若干因缘譬喻。若对渐机以三藏中四门若干因缘譬喻。于一一门中复有若干。如为懈怠者说苦忍为我慢者说无常忍等。通教四门亦如是。若对顿机。如别圆等亦各四门若干种种。如三十二菩萨各说入不二法门华严中种种行类相貌。皆为种种根机。施若干譬喻言辞说法也。所作佛事未曾暂废者。总结不虚。如上若干己他形声。皆令众生入佛知见。不为人天二乘小事。故云所作佛事也。若一人独得灭度。余人不得者。所作佛事即为有废。废即令众不得实益。岂得会皆实不虚。云何皆实。昔云我坐道场不得一法实。七方便并非究竟灭。二涅槃者方便空拳。故知唯虚未见皆实。若昔施七权遂不得入一实者。可言其虚。虚引得出无有虚出而不入实者。故知昔虚为实故也。皆实不虚佛事无废即此义矣。如是我成佛甚大久远下。明非灭现灭又二。初明非灭现灭。二从如来以是方便下。明现灭利益。初又二。先明本实不灭。次从然今下。明迹中唱灭。我成佛已来下明果位常。常故不灭。寄此四字明未来大势威猛常住益物也。从我本行下。举因况果以明常住。旧人据此以证无常云。前过恒沙后倍上数。神通延寿犹是无常。僻取文意大有所失。经举因况果果非数也。经云久修业所得寿命无数劫。非神通延寿也。何者。佛修圆因登初住时已得常寿。常寿叵寿已倍上数况复果耶。云何弃所况之果。苟执能况之因。纵令此因已是于常非无常也。譬如太子时禄已不可尽。况登尊极禄用宁可尽乎。明文在兹何须回捩疑误后生耶。然今非实下。第二迹中唱灭。三身并有非灭唱灭义。如净名云。法本不生今则无灭。即是法身非灭。又云。是寂灭义即是唱灭也。何者若已了达不唱寂灭。为未了者唱耳。若言照寂即是唱灭。若言寂照即是唱生。夫法身者。虽非生非灭亦有生灭。若迷心执着。即烦恼生而智慧灭。若解心无染。即智慧生烦恼灭。灭惑生解此是无常灭。若解生惑灭即是寂灭。此之生灭悉约法性而辨。若无迷解二缘。则不唱有此生灭也。报身非灭唱灭者。谁有智慧谁有烦恼。而言智慧能破。此即明闇不相除。即报身不灭义。众生未了闻此便谓其即是佛。而生憍恣不复修道。故复唱言道能灭惑。有烦恼时则无智慧。有智慧时则无烦恼。岂非智慧能灭烦恼耶。应身非灭唱灭者。应是法报之用。体既无灭用岂有穷。即应身不灭。但为众生若常见佛则生憍恣故。唱我于今夜当取灭度。又法身当体明不灭。报身说不灭必约法身。以理而论智慧能破。为到故破不到故。破为共为独。如此推理无有能破之功。即智慧不灭惑义。就有智慧则无烦恼。即是慧能灭惑。应身说不灭须约法报。法报常然应用不绝。众生不尽即不灭度。若法身当体论不生灭。报身了达无能生灭。应身相续不生灭(云云)。从以是方便教化下。第二明现灭益物。又为二。先不灭众生有损。二从以方便说比丘当知下。若唱灭者于物有益。初又二。初不灭有损。次广释不灭。有损者。如前乐小法人。见佛常在不种善根。贫穷下贱不生二善故无益。见思不断不断二恶则是有损。贪着五欲入于忆想。忆想即是见惑。五欲即是思惑也。由此众生垢重故须唱灭。不唱灭则二恶生而不灭。二善损而不生。若依四悉檀现灭。则二恶灭二善生。为灭二恶故。用对治第一义。第一义灭未生恶。对治灭已生恶。世界为人生二善。世界生未生善。为人生已生善。又世界灭已生恶。对治灭未生恶。如禅五阴灭欲界恶。即是世界灭已生恶。为人生已生善。第一义生未生无为之善。若见下第二广释。若见佛常在。便起憍恣心等故有损。不能生恭敬故无益。憍恣即增见惑厌怠即生思惑。不生难遭想。即不能生见谛解。不恭敬即不能生思惟道。为是义故宜应现灭。若见闻三佛不灭。悉有憍恣义。便谓众生如弥勒如一如无二如平等即真。由是生于憍心上慢。谓一切烦恼本自不生。今亦无灭何须修道。即便恣情放逸。为是唱言是寂灭义。又闻一切众生即菩提相。菩提相即烦恼相。明暗不相除。显出佛菩提。众生闻此复起慢恣。不复修善懈怠放逸。为是等故。唱言报身智慧能灭烦恼无明力大佛菩提智之所能灭。应身非灭现灭易解。若唱言法本不生今亦不灭要须灭惑方乃寂灭。经云。智慧不灭烦恼。然明时无暗。汝今具足烦恼何能有慧。当知智慧能灭障惑。众生闻是唱灭。便于三佛生难遭想起恭敬心。是故如来以方便下。明唱灭有益。先叹佛难值。次释难值。三佛并难值。众生乐着小法见思障重。闻三身不灭则不修道。难得契会也。所以下释也。诸薄德人过百千劫。或有见佛。或不见者。若见三佛其人多善少恶。不为其人唱灭。是人见佛常在灵山也。或不见佛。其人障重善轻。为说三身难会。众生闻之便作是念。三佛虽复非生非灭。必须生善灭惑乃得证见。此事不易故云难遭也。心怀恋慕渴仰者。此明现灭无损。灭于见思名无损。种善根名有益。又善男子下。第二大段结三世益物物得实益。又为三。先明诸佛出五浊必先三后一先近后远。次明皆是为化众生。后明皆非虚妄也。譬如下第二譬说。有开譬合譬。开譬为二。一良医治子譬。譬上三世应化所宜。二治子实益譬。譬上三世利物不虚。上未来文少此中具有。就初为三。一医远行譬。譬过去益物。二还已复去。譬现在应化。三寻复来归。譬未来应化。过去文为二。一发近显远。二明过去应化所宜。今但譬应化所宜。所宜有三。一处所。二拂迹疑。三正应化。今但譬应化。应化又二。一机感。二正应化。今具譬之。如有良医者。超譬上我以佛眼观有能应之智也。从多诸子息。是追譬上若有众生来至我所。能感之机也。上应化所宜又二。一益物。二明欢喜。今但譬益物。上益物又二。一非生现生。二非灭现灭。今但譬现灭。初良医者。医有十种。一者治病病增无损。或时致死。譬空见外道。恣意行恶教人起邪断善根。法身既亡慧命亦死。二者治病不增不损。譬有见苦行外道。投岩赴火苦行行善。不得禅定不能断结。即是无损。亦不能断善。即是不增也。三者治病损而无增。但世医所治差已还复生。即是修定断结外道也。四者治病能令差已不复发。而所治不遍。即二乘人止治一两种有缘者。不能遍治一切也。五者虽能兼遍。而无巧术用治苦痛。释论呼为拙度。即是六度菩萨慈悲广治也。六治病妙术。治无痛恼而不能治必死之人。譬通教菩萨体法但治有反复凡夫不治焦种二乘也。七虽治难愈之病。而不一时治一切病。即是别教菩萨也。八能一时治一切病。而不能令平复如本。即圆教初心十信也。九能遍治一切。亦能平复如本。而不能令过本。即圆教后心也。十一时治一切病即能平复。又使过本即是如来。前三种医即大经中之旧医用乳药也。后七并客医。无术者。但用无常苦等法。如用辛苦酢药也。有术远来还令服乳。最后究竟良医也。良者善也。内有三达五眼即是八术。妙得药性善治者。外识病源能用药也。智慧者。权实二智。深知二谛也。聪达者。五眼鉴机顿渐不差也。十二部教文理甚深。如明炼方药。依四悉檀治众生病。如善治众病也。无量义云。医王大医王。以大医故称为良医。多诸子息。若十声开二十支佛百数菩萨。菩萨之子。凡有三种子义。一就一切众生。皆有三种性德佛性即是佛子。故云其中众生悉是吾子。此文云多诸子息也。约十心数法即有百子。心王为正因佛性。慧是了因性。余九相扶起属缘因性。一数起时九数扶助。如是成百也。性德佛子非善非恶而通善恶。故此十数及与心王为通心数。是以性德三因。悉属正因佛子。二者就昔结缘为佛子。如十六王子。覆讲法华时闻法者。亦生微解即成了因性。昔微能修行为缘因性。正性为本。此三因并属缘因。资发今日一实之解。故以昔日结缘。为缘因佛子。即火宅中三十子也。此约十信。一信起时即具余九还有百信。故得结缘为佛子也。三者了因之子。即是今日闻法华经。安住实智中。我定当作佛。决了声闻法。是诸经之王。从佛口生得佛法分故名真子。此亦有三因性。今既显了见于佛性。并属了因佛子。百子之义还将十数入十善法中。十信入初住中。是故正因通于本末。此文明百子。不取了因子。了因子属下不失心服药中明之。以有事缘远至他国者。譬过去应化中现灭也。诸子于后下。第二还已复去。譬现世益物又二。一诸子于后饮毒。譬上机应相关见诸众生德薄垢重。众生于佛灭后。乐着三界邪师之法。故云饮他毒药。即是游行诣他国。轮转诸趣堕在三界。故云宛转于地。是时其父还来归家下。譬上我少出家得三菩提第二非生现生也。上有二。形声及利益不虚。今言诸子饮毒去譬上形益。信受邪师之法名为饮毒。失心是无大小机感生。不失心是有大小机感生。又失心者。贪着三界失先所种三乘善根也。为是人非灭唱灭。不失心者。虽着五欲而不失三乘善根为是人故非生现生。善强恶轻见佛即能修道断结。如子见父求药病愈。善轻恶重得见佛。亦求护而不修道。如子见父求救不肯服药。父为此子唱言应死。遥见者。明佛出世时众生亦见色身。而为见思障隔五分。不得亲奉法身故云遥也。见闻佛出皆有喜敬之事。现诸经文梵王请等。例是求救之辞也。父见子等苦下。譬上声益又二。初譬佛受请转二谛法轮也而作是言下譬诫劝。经方者。即十二部教也。药草即教所诠八万法门也。从佛出十二部乃至出涅槃。此出渐顿药草也。直从佛出十二部。此出顿药草也。从佛出修多罗。此出渐药草也。色者譬戒。戒防身口事相彰显也。香者譬定。功德香熏一切也。味者譬慧。能得理味也。此戒定慧即八正道。修八正道能见佛性。又色是般若。照了法性之色分明无碍。香是解脱。断德离臭也。味是法身。理味也。三法不纵不横名秘密藏。依教修行得入此藏也。说三乘空三昧力如捣。无相如筛无作如合。一一三昧具戒定慧也。又空观如捣假观如筛中观如合。此三观各不离戒定慧。将此法与渐顿众生令修行。名服也。从而作是言乃至可服。即是劝门也。从速除苦恼。乃至无复众患。即是诫门也。将诫劝二教。令诸众生服法药也。其诸子中不失心者下。譬上得益不虚。上有二。一不虚。次释不虚。今云其诸子中不失心者服药病差。即譬上皆实不虚也。释不虚不作譬也

妙法莲华经文句卷第九下妙法莲华经文句卷第十上

        天台智者大师说

从余失心者下。譬上非灭现灭。上有二。一不久应死。譬上非灭现灭。二诸子醒悟。譬上唱灭利益。又唱死之由。由子不服。譬上薄德见佛常在但增憍恣。上现灭中有二。一本实不灭。二非灭唱灭。不出现灭之由由。亦是唱灭利益中。今譬不譬第一。而明现灭之由。正由众生薄德见佛不修行。即是不肯服药也。我今当设下。正唱应死。譬非灭唱灭。此中明衰老为二。一拟宜去住譬上住有损灭有益。二即作是言下唱应死。正譬现灭化期将竟也。死时已至者。当入涅槃也。留经教在故云是好良药今留在此。复至他国者。即是此方现灭他方现生。上文云愿在他方遥见守护。即其义也。遣使者。或取涅槃中大声普告为使人。或用神通。或用舍利。或用经教等为使人。今用四依菩萨语众生云佛已灭度。但留此法我今宣弘。汝当受行也。后时众生若无四依传述经法。岂能自知佛已灭度。故用四依是使人也。二是时诸子下。诸子醒悟譬现灭利益。上文有二。一明损益。二释损益。今但譬得益。此中自惟孤露下。明灭后得益。如优波笈多所化之流也。又为二。一现灭利益。二是未来机感。良由灭后众生醒悟服药修行以作因缘。能感未来应化。如遗教云。其未度者作得度因缘。亦有现得感见。普贤观云。精进苦到得见释迦分身多宝东力善德等及七佛世尊。第三其父闻子悉已得差下。即是未来益物威猛之力。父闻子差即机咸使见之。即是起未来之应化。方将形声两益也如文。从诸善男子于意云何下。牒不虚譬明三世利益不虚也。从佛言我亦如是去明合譬也。成佛已来无量劫者。合过去世也。方便力言当灭度。合现在世也。文略不合未来。亦无能说我虚妄。合益物不虚也。偈二十五行半。颂上法譬。初二十行半。颂法说。次五行颂譬说。上法说有二。今颂亦二。初十九行半。颂三世益物。次一行。颂皆实不虚。初四行。颂过去世益物为三。初一行颂上成道已久。次常说法下。第二一行。颂上中间益物。次为度众生下。第三二行。颂上住处。次众见我下。第二五行颂现在。上文有二。初二行半。颂非生现生。次我时语下。第二二行半。颂非灭现灭。次我见诸下。第三十行半。颂上未来。上但寄常住不灭四字。今颂则广。文为四。初我见下一行半。明未来机应。次神通力如是下。第二四行。颂上常住不灭。常在灵鹫山。此谓实报土也。及余诸住处者。谓方便有余土也。即上余国义也。天人充满者。三十心是人。十地是天。击天鼓者。无问自说也。曼陀罗华者。说贤圣位也。次我净土下。第三二行。明不见因缘。次诸有修功德下。第四三行。明得见因缘。次汝等有智下。第二一行。颂上利益不虚也。次五行颂譬为二。一行颂开譬为三。初一句颂过去。为治下二句颂现在。不颂未来也。无能说下。第三一句颂不虚。后我亦为下。第二四行颂合譬。上合中本不合未来。今初半行颂合过去。次凡夫下。第二二行半。颂合现在。后每自作下。第三一行颂合不虚。开三显一开近显远。欲令众生速入佛道。此事必得不虚也

    释分别功德品

佛说寿量。二世弟子得种种益故言功德。浅深不同故。言分别品也。此文是本门第二授记段。论分此文。有法力修行力。法力者有五。一证二信三供养皆如今品。四闻法如随喜品。五读诵持说。读诵如法师功德品。持者追指法师安乐行劝持三品。说者如神力嘱累品也。修行力者。苦行力如药王。教化如妙音。护难如观音陀罗尼。示功德如妙庄严王。护法如普贤品也。光宅云。一约功德门。记其行进现在修因。二约智慧门。记其损生未来得果。三明外凡发心。夫授记通因果。此三通是授记耳。下八世界发心。应在初列。以外凡闻经发心住三十心。三十心闻经始出内凡登于初地得无生忍。初地闻经进入二地得闻持。二地闻经得入三地。名乐说辩。三地闻经入四地。得无量旋。四地闻经入五地。名不退。五地入六地。名清净轮。小千已去约损生门授记。七地已断无明惑。惑有九品。能为九生作因。从七地已上。果报无有期限。难可得判。但断九品烦恼为言。烦恼品数百千万种。今约一种九品作义。七地所断作下上二品。乃至十地所断。亦作上下二品。金刚心所断作一品。六地闻经登七地下忍断一品。所余八品在为八生作因。故云八生当得菩提。七地上忍复断一品。即损二品生。余七品为七生作因。七生当得菩提。诸品例有上下。一品尽损一生。文略。故从八地乃至四生。余有一生。即金刚心断之法也。法华论云。得无生忍者。谓入初地证智。应知从八生乃至一生得菩提者。谓诸凡夫决定能证初地随分生及一生则证菩提。菩提者。离三界分段生死。随分能见真如佛性。名得菩提。非谓究竟满足菩提。今谓论前深后浅。光宅前浅后深。二彼相拒世孰判之。夫无生法忍经论不同。迦旃延子明五法成就获不退转。六度菩萨位也。须陀洹。若智若断是菩萨无生法忍者。三乘共位也。登初地得无生忍者。别菩萨位也。登初住得无生法忍者。圆菩萨位也。皆圣教明文不可参滥。又净名近无等等得无生忍。仁王云。至金刚顶皆名伏忍。亦名寂灭忍。盖是别圆地地。通途之意不可定用。即光宅以发心为内凡三十心位为无生忍。是初地。皆别家名教非通家门户。从初地至六地。呼为福德门。大经称有为有漏。名声闻僧。则通教意耳。七地已上断九品生因者。小乘大乘得入位人。谁不断惑未足定判。若言七地断无明者。非通又非别。乃是别接通意耳。光宅游漾不会今经。天亲以发心为无生忍。从八生至一生。凡夫决定断果报生尽得入初地。获无生忍者。专据别义亦不会经。今分文为三。一经家总序。二如来分别。三时众供养。总序如文。分别者。佛语圆妙不可用权位释经。故上文开示悟入佛之知见。今本门增道损生皆约圆位解释。下八世界发心者。六根清净人。初入十信位也。故仁王云。十善菩萨发大心。长别三界苦轮海。即此义也。得无生忍入十住位也。故华严云。初发心住一发一切发。得如来一身无量身。清净妙法身湛然应一切。即此义也。得闻持陀罗尼。入十行位也。得乐说辩才。入十回向位也。得无量旋陀罗尼。入初地也。得不退入二地也。得清净入三地也。八生入四地也。七生入五地也。六生入六地也。五生入七地也。四生入八地也。三生入九地也。二生入十地也。一生入等觉金刚心。若论增道损生。不如光宅断因生之生。不如天亲断果报之生。但约智德论增。约断德论损。约法身论生。约无明论灭。例如大经月喻。从初一日至十五日光色渐增。从十六日至三十日光色渐减。约一月体而论增减。喻约法身而论智断。或可一人一时有八番增。或可一世。或八世。或无量世。或可一念。或可八念。或无量念。或可众微尘数人亦如是。是故不可以因生果生局之。不可离张智断释之。然本门得道数倍众经。非但数多又熏修日久。元本垂迹处处开引。中间相值数数成熟。今世五味节节调伏。收罗结撮归会法华。譬如田家春生夏长耕种耘治秋收冬藏一时获刈。自法华已后有得道者。如捃拾耳。三时众供养者。闻深远法得大饶益。欲报佛恩而设供养。亦是寄事以表领解。上迹门菩萨亦悟。而大事未毕所以不陈。本门既竟弥勒总申领解。明诸菩萨执持幡盖次第而上至于梵天。幡者转义。盖者覆义。地者始义。梵者净义。智断番番转。慈悲番番覆。高下深浅不失次第际于梵天。表诸菩萨增道损生邻于妙觉极于极净。若作天亲解者。只得初地一番。岂得与此文会耶。偈有十九行分为三。初二行颂时众得解。次九行颂如来分别。后八行颂时众供养。得无量无漏清净之果报者。拣异二乘有量故言无量。妙因所感故言清净。无障碍土故言果报。异二乘无报也。闻佛寿无量。此文定判为无量。何得用旧解有量

南师从偈后长行下。属流通段。引上迹门文殊现在亦是流通。北师以四信弟子现在闻经。判属正说。从又如来灭后下。乃是流通。二家尽可用。今且依南方。从偈后凡十一品半。分为二。一从此下至不轻品。明弘经功德深。劝流通。二从神力品下八品。付嘱流通各复有三。此半品及随喜品。明初品因功德。劝流通。二从法师功德。明初品果功德。劝流通。不轻品引信毁罪福。证劝流通。后三者神力嘱累。嘱累流通。药王下五品。约化他劝流通。普贤约自行劝流通。生起者。现在闻经得真似两解益如上说。若直闻一句而生随喜。如现在四信格其功德。未来无佛恐人疑福少故。说灭后五品功德也。因功德微密。未若果功德彰灼。故说法师功德品。因果双举未若引证分明故说不轻。虽举往人未若现变故说神力。虽示神力未若摩顶付嘱故说嘱累。虽通途嘱累。未若示其要术弃身存道故说药王。虽诫能化未若诫其所化。随闻法处应生佛想。故说妙音观音。若初心弘经既无神力。当依内禁故说陀罗尼。复须外护故说严王普贤。联翩重叠使大法弘通耳。就偈后长行为二。一现在四信。二灭后五品。云何四信。略解三人广说二人观成一人。信通四人故言四信也。四信者。一一念信解未能演说二略解言趣。三广为他说。四深信观成。初一念信解。有长行偈颂。长行有三。一举示其人。二明功德。三位行不退。今释一念信解者。谓随所闻处豁尔开明。随语而入无有挂碍。信一切法皆是佛法。又信佛法不隔一切法。不得佛法不得一切法。而见一切法。亦见佛法即一而三。即三而一。亦是行于非道通达佛道。行于佛道通达一切道。不得佛道一切道。而通达佛道一切道。无所有而有。而有无所有。非所有非无所有。如门前路通达一切东西南北[巾*畫]无壅碍。眼耳鼻舌身意。凡有所对悉亦如是。无疑曰信。明了曰解。是为一念信解心也。若坐思惟。随所思惟豁然开悟。通达三谛亦复如是。如是信解名铁轮位。又一解。未是具足铁轮。乃是十信之初心。其人未得六根清净。故非铁轮正位也。次格量者。先总论无量。次格量多少为二。初举五度为格量本。般若即是今之正慧。故言除般若也

问。既离般若则五不名度

答。皆为求佛慧尽施戒边。亦得名度。盖次第意也。以是功德下。第二正格多少也。若善男子下。第三明位行不退。别六心犹退七心不退。圆初住心即不退。闻寿量功德自外而资。圆顺信解自内而熏所以不退。大品云。有菩萨退有不退。有魔无魔皆此义也。偈十九行半。初十二行。先颂格量多少。次二行追颂人相。后五行半。颂行位不退。无量劫行道者。久修诸度也。愿我于未来者。起慈悲愿也。藉久行愿闻经信解。今之初品始闻此经一念信解。功等久行亦乃过之也。又阿逸多闻佛寿长远。是第二品。前但信解未能敷说。说涉名数须善方言。今品具足故言为他解说。从胜受名。名第二品。以说力故。能起自他无上之慧。此文先标人相。次格量也。何况广闻此经下。第三品广闻广解。广为他说。广修供养。供养外资令内智疾入能生一切种智。先出人相。次格量也。阿逸多下。第四人备上三品加修观行。入禅用慧想成相起。能见有余实报两土相貌。见佛共比丘僧常在耆山者。方便有余土相也。又见娑婆纯诸菩萨者。实报相也。初二品是闻慧位。广闻广说是思慧位。观行想成是修慧位。自浅之深成六根清净十信位也。又如来灭后下明五品。文为二。先列五品格量四品功德。后随喜品格量初品功德

问。何故尔

答。四品粗格量。初品广格量。广格量已况出胜者可以意得。佛不烦文巧说若此也。五品者。一直起随喜心。二加自受持读诵。三加劝他受持读诵。四加兼行六度。五加正行六度。此五人者。通论皆自行化他。下文云。五十人展转相教也。既皆有自行通称弟子。皆有化他通称法师也。别论二人但自行。三人具化他。作法师往名。在三不在五。自行既通所以皆称弟子也。初品标人而已。格量在后说。何况下第二品。况出能受持读诵者是也。标人可解。从斯人顶戴不是格量也。初心畏缘所纷动妨修正业。直专持此经。即上供养。废事存理所益弘多。后心理观若熟。涉外不妨内。事资于道。如油多火猛。若顺流而扬帆。又加功力其势转疾也。指经文。是法身舍利不须安生身舍利。文诠所诠能诠是塔不须事塔。经文能容第一义僧。不俟相从僧也

问。若尔持经即是第一义戒。何故复言能持戒者

答。此明初品意。不应以后品作难。若欲释者。持经即顺理戒。亦是任运持得初篇二篇。今言能持戒者。第三篇去事中无亏耳。第三品复能教他者是也。先标人从起立下格量也。况复有人下。第四品复能兼行六度者是也。先标人。从其德最胜下格量也。若人读诵下。第五品复能正行六度是也。先标人。从若我灭后下格量也。结此五品。前三人是闻慧位。兼行六度思慧位。正行六度是修慧位。都是十信前耳。或云初随喜品。是入信心位。分一品为两心。五品即十信心。即是铁轮六根清净位也。偈十九行半。初五行半颂第二品。次若能持下三行。颂第三品。若有信解下四行。颂第四品。次恭敬下七行。颂第五品。生心如佛想者初依人号如来也。不久诣道树者。其位在铁轮。不久得入铜轮。能八相作佛也。已趣道场者行处也。三菩提者近处也。此第五品与第四信齐同是修慧位。若论入位同是六根清净位也。而有现未佛世灭后之异耳(云云)

    释随喜功德品

随者随顺事理无二无别。喜是庆己庆人。闻深奥法顺理有实功德。顺事有权功德。庆己有智慧。庆人有慈悲。权实智断合而说之。故言随喜功德品。又顺理者。闻佛本地深远深远信顺不逆。无一毫之疑滞。顺事者。闻佛三世益物横竖该亘遍一切处。亦无一毫疑滞。即广事而达深理。即深理而达广事。不二而二不别而别。虽二虽别无二无别。如此信解名之为随。如来出世四十余年不显真实。七方便人不语诚谛。庆我及人。以凡夫心等佛所知。用所生眼同如来见。如此知见究竟法界广无涯底。无等无等等更无过上。佛今说此我得闻此故名随喜功德品。第五十人是初品之初。初但有一念理解。但有一念庆己庆他。未有事行恩不及人。所获功德如来巧喻功盖无学。况复最初于会闻者。况复二三四五品者。况复入位十住十行乃至后心者。谁闻如是深妙功德而不景慕。如来说此令物尚之。故言随喜功德品。上来称美持经功德。时众咸谓入真因位乃致斯德。于初心之初起轻弱想。忽闻好坚处地芽已百围频伽在[穀-禾+卵]声胜众鸟希有奇特轻疑释然。故名随喜功德品。外道得五通者。能移山竭海而不伏见爱。不及暖法人。二乘无学子果俱脱。犹被涅槃缚。不知其因果俱权。通教人修因虽巧。发心不识五百由旬。得果止除四住。别人虽胜二乘。修因则偏其门又拙非佛所赞。皆不及初随喜人。佛今举阿以况后茶都胜诸教。故言随喜功德品

问。此与大品随喜云何

答。此法彼人人法互举。文有问答各长行偈颂。前品已格四人不说初者。弥勒承机问出此义如文。佛答。为二。初答内心随喜人。二直明外听法人。初为五。一展转相教。二格量本。三问。四答。五正格量。南方解五十人为三。一展转胜。二展转平。三展转劣。胜者难得平者亦希劣者比是。格劣况出平胜。北方人解。最初妙觉为第十地人说。十地人为第九地人说。如是展转至于十信。格后况初。今谓不尔。佛明言初品于会中闻传传相教。展转五十格后况初。后非十信之始。初非妙觉之终。何用此解。此解穷深不会经旨。今为二。一横约诸教四众。二直约圆教数之。三藏有四门。一一门有四众。更开沙弥沙弥尼合六人。四门则二十四人。约信行法行。则四十八人。最初最后合五十人。通别四门亦如是。直就圆门数者。数法有小七大七。大七有七七四十九。皆是师弟具自行化他之德。最后一人但是自解无教他德。故格下以显上耳。格量中先与世乐拔果苦。后与涅槃乐拔生死苦。此是略举梵福。今更广之。满阎浮人福。不及西瞿耶尼一人福。满西瞿人福。不及东弗婆提一人福。满三天下人福。不及北郁单越一人福。满四天下人福。不及一四天王。四天王不及一释。乃至第六天。不及一梵福。梵福有定散。散者无塔处作塔。塔坏者治之。和合僧众请转法轮。众散者还合之是为四福。与梵天等。故言梵福也。圣福者。谓阿罗汉住最后身得有余涅槃者是也。又有体法三乘人。同学无生断烦恼尽。如烧木成炭。又萨埵圣福自行化他。俱以无言说道。断烦恼入无余。又萨埵福谓从初发心次第化人入大涅槃。如是格量梵福不及圣福。圣福不及体圣福。体圣福不及小萨埵福。小萨埵福不及大萨埵福。大萨埵福不及闻法华经初随喜福。何以故。彼非佛法故非实故非圆故。虽住后果不及我初心。其义如是。私谓劝人听法。从与陀罗尼菩萨共生一处。至人相具足。合有五十功德。将功德目人亦成五十。但上五十论内解随喜。今唯论外事为异也。又此文亦有六根功德。利根智慧是意功德。不喑哑舌功德。鼻修高直鼻功德。见佛眼功德。闻法耳功德。余是身功德。前是相似位功德。今是相似位前功德耳。听经文为四。一自往。二分座。三劝他。四具听修行(云云)。偈十八行为二。初九行颂随喜。次若有劝下。第二九行颂听经随喜中三。前一行半颂五十人。次最后人下。第二五行半颂格量本。次最后下。第三二行颂格量略不颂福甚多。后九行颂听经。小不次第为四。初五行超颂劝听经。次若故诣下第二二行追颂自往。次若于讲法下第三一行颂分座。次何况下。第四一行颂修行(云云)

    释法师功德品

法师义如上说。功德者。前谓初品之初功德。今五品之上。谓六根清净。内外庄严五根清净名外庄严。意根清净名内庄严。又从地狱已上至佛而还。一切色像悉身中现者。名内庄严。从地狱已上佛已还。一切色像以普现三昧而外化者。名外庄严。身根既尔余五根亦然。读诵既尔四种亦然。初品既尔四品加然。相似既尔分真倍然。行者闻说此功德利喜不自胜。勤求无厌信进倍增明识大乘有大势力决无疑网。似解之初初。过二乘之极极百千万倍。指始显终悬解究竟第一义谛不可思议。此品所明备斯四意。故言法师功德品也。六根功德者。光宅云。三业合十善。一善具十为百。自行化他随喜赞叹合四百。约五种法师为二千。三品分之即六千功德。此土三根用弱夺言八百。三根用强与言千二。与夺合论还是六千也。有人明数与光宅同。下品八百中品一千上品千二百。诸师偏释未会今经。亦不合诸教。大品云。色净故般若净。般若净故色净。色净五根净。般若净意根净。若六根等云何判上中下强弱用耶。若一强一不强。一净一不净。一上品余非上品(云云)。正法华整足具六千功德。不论上中下(云云)。法华论云。凡人以经力故得胜根用。虽未入初地。以父母所生肉眼。见大千内外也。大经云。如来一根则能见色闻声嗅香别味觉触知法。今经六根清净与大品同。以是功德庄严六根。与正法华同。鼻见色闻声觉知与涅槃同。肉眼有天眼慧法佛眼等用与论同。文义如此不可以偏见抑正经。今当说之。光宅数整足根不依文。今按三业安乐行即有十善。一善有十即百善。一善中有十如即千善。就化他为二千。约如来室如来衣如来座。即成六千。五种法师悉具六根清净。一一根皆有一千功德也

复次一心中具十法界。一一界皆有十如。即成一百。一根通取六尘。即有六百。约定慧二庄严。即是一千二百。根根悉用定慧庄严等千二百也。若论六根清净。清净则不言功德若少若多。若言庄严能盈能缩能等等庄严者根根六千。若言千二显其能盈。若言八百显其能缩。若言清净无盈无缩无等。六根互用根自在故。不可思议故。若偏判者则失旨也。相似之位。若依四轮即铁轮位也。若依五十二位。即十信心也。若依仁王即十善大心也。今对常精进者。即十信之第三心也。诸经名目虽异。同是圆教相似位耳。文为二。初总列六根盈缩功德数。次别作六章解释。各有长行偈颂。眼根章明父母所生名肉眼而所见过于天眼。梵王报得天眼。在己界遍见大千。大千外有风轮与眼作障不能见外。若在他界则不遍见大千。非所统故。小罗汉见小千。大罗汉见大千。辟支佛见百佛世界。不以风轮为碍。亦无己他界隔。今经论眼。能见大千内外应是天眼。那名肉眼。此是圆教似位。因经之力有胜根用。既未发真不得称天眼。犹名肉眼。例如小乘方便未得神通则不称天眼耳。犹是分段之身。故称父母所生。虽称肉眼具五眼用。见大千内外天眼用。见一切众生及业因缘法眼用。其目甚清净慧眼用。一时悉见大千内外见业见净。又圆伏法界上惑佛眼用。大经云。虽有肉眼名为佛眼。佛眼故名清净。具五眼故故言庄严。能盈能缩名胜根用。名根自在。岂可只作八百千二百解耶。耳根章遍闻大千内外十法界音声。闻六道即肉天二耳。闻二乘即慧耳。闻菩萨即法耳。闻佛即佛耳。又父母所生肉耳。能闻内外即天耳。听之不着即慧耳。不谬即法耳。一时互闻即佛耳以耳例眼眼亦如是。见人天是二眼。见二乘是慧眼。见菩萨是法眼。见佛即佛眼(云云)。鼻根章亦如是。父母所生即肉鼻。大千内外即天鼻。不染不着即慧鼻。分别不谬即法鼻。一时互用即佛鼻。此章明互用者。鼻知好恶别贵贱。睹天宫庄严等。则鼻有眼用。读经说法闻香能知。鼻有耳用。诸树花果实及苏油香气。鼻有舌用。入禅出禅禅有八触故。五欲嬉戏亦是触法。鼻有身用。染欲痴恚心亦知修善者。鼻有意用。鼻根自在胜用若兹。例五根亦如是。舌根章亦如是。父母所生即是肉舌。能作十法界语。约此即是五舌义明矣。能作十法界语即天舌。不坏即慧舌。不谬即法舌。一时互用即佛舌(云云)。问苦涩恶味至舌皆变成上味。众色到眼何不变成妙色。旧不例。味有损益。损者变。不损者不变。诸色不坏眼故不例。今解不尔。一切色同佛色。一切声同佛声。等皆清净例则无妨。遍知一切色法声法。无乱无谬分别亦无妨。自在之根那作顽碍之解耶。身根章亦如是。世间所有。皆于身中现肉身用也。上至有顶于身中现天身用也。二乘身中现慧身用也。菩萨于身中现法身用也。佛于身中现佛身用也。一时圆现一时互用。一时无谬一时无著(云云)。意根章亦如是。世间资生产业。皆顺正法人意净天心所行天所动作悉知天意净。四月即四谛。一岁即十二月。是十二因缘。与实相不相违背。即慧意净。一月即一乘菩萨意净。有所思量皆是先佛经中所说即佛意净。一时圆明一时圆互。一时无染一时无谬。根用自在能盈能缩能等能净(云云)

    释常不轻菩萨品

内怀不轻之解。外敬不轻之境。身立不轻之行。口宣不轻之教。人作不轻之目。不轻之解者法华论云。此菩萨知众生有佛性不敢轻之。佛性有五。正因佛性通亘本当。缘了佛性种子本有非适今也。果性果果性定当得之。决不虚也。是名不轻之解。将解以历人彼亦如此。是名敬不轻之境。敬此境故名不轻之行。宣此语故名不轻之教。昔毁者以此目人。今经家以此目品。见实三昧云。佛为父王说一切皆是佛。王问一切众生即是佛不。佛答。若如实见众生。于其即是佛。私类此语若不如实见佛。于其则非圣。譬初学射的多乖少当。以地为的无往不着。若分别贤圣孰是孰非。如实观之即是佛也。初是因缘解。后是圆教解(云云)。此品引人为证。证五品功德深六根报重。我昔随喜获现生后报。以募流通也。文有长行偈颂。长行为三。一双指前品罪福。二双开今品信毁。三双劝后二逆顺。双指者。先指罪如法师品说。次指福。如功德品说如文。第二双开信毁者。有事本本事。事本有时节名号劫国说法等。悉如文。第二从最初威音王下是明本事又三。初明时节。二于像法中下。双标两人名。毁者因时名增上慢。信者因时名常不轻。次第三得大势下双明得失。得失又二。初就信者论得。得正说之宏宗。得流通之妙益。名常不轻是人一。凡有所见是理一。皆悉礼拜是行一。而作是言是教一。此是开权显实之四一也。从乃至远见下是本理一。故往礼拜是本行一。而作是言是本教一少人一其义可解。此是开近显远之四一也。文云。不专读诵经典但行礼拜者。此是初随喜人之位也。随喜一切法悉有安乐性皆一实相。随喜一切人皆有三佛性。读诵经典即了因性。皆行菩萨道即缘因性。不敢轻慢而复深敬者。即正因性。敬人敬法不起诤竞。即随喜意也。不轻深敬是如来座也。忍于打骂是着如来衣也。以慈悲心常行不替。即如来室也。又深敬是意业。不轻之说是口业。故往礼拜是身业。此三与慈悲俱。即誓愿安乐行也。如此三四。岂非流通之妙益而谓何耶。从四众之中下。第二明毁者之失。生嗔恚心不净者。不受四一也。骂言无智智知于理。既言无智不受理一也。比丘即不受人一也。从何所来不受行一也。虚妄授记不受教一也。经历多年常被骂者。结不受开权显实之四一也。避走远住高声唱言亦复不受。此不受开近显远本地之四一也。常作是语故。结信者深信不休也。四众为作不轻名者。此结毁者呰毁不止也

问。释迦出世踟蹰不说。常不轻一见。造次而言何也

答。本已有善释迦以小而将护之。本未有善不轻以大而强毒之(云云)。从临欲终时下。双明信毁果报。初文为二。一明果报。二结会古今。信者论三报。现得六根清净。生值灯明佛。后值二千亿佛。神通力是身业净。乐说辩力是口业净。善寂力是意业净(云云)。结会又二。初结会如文。从若我宿世下。第二是举信者而劝顺也如文。从彼时四众下。明毁者果报。又二。先明得果。后结古今。毁者得善恶两果。谤故堕恶。闻佛性名毒鼓之力获善果报。结古今又二。初结古今。次从当知下。举逆以显顺。劝持以遮毁。经有大力终感大果。务当勤习五种之行。偈有十九行半。初十五行半。但颂信毁因果。后四行颂劝持。在文可见不细出也。着法者。是法不可示。若定谓是有即是着法。乃至定谓是非有非无。亦名著法者。佛藏云。刀轮害阎浮人其失犹少。有所得心说大乘者。其罪过彼也(云云)。大论云。执有与无诤。乃至执非有非无。与有无诤。如牛皮龙绳俱不免患。中论云。诸佛说空法。本为化于有。若有着空者。诸佛所不化。若定言诸法非有非无者。是名愚痴论。若失四悉檀意。自行化他皆名著法若得四悉檀意。自他俱无著也

妙法莲华经文句卷第十上妙法莲华经文句卷第十下

        天台智者大师说

    ○释如来神力品

如来者上释竟。神名不测。力名干用。不测则天然之体深。干用则转变之力大。此中为付嘱深法。现十种大力。故名神力品。自此品下凡有八品。是付嘱流通。今品明菩萨受命弘经。次品如来摩顶付累。文有长行偈颂。长行为三。一菩萨受命。二佛现神力。三结要劝持初经家叙敬仪。次发誓弘经。弘经为三。一时节佛灭后是也。二处所分身等国是也。三誓愿。非但奉命益他。亦自愿此真净大法。兼济俱美也。从尔时下。是第二现十神力为二。初所对之众。次正现神力。于文殊等者。迹化众也旧住者。下方本化众也一切者他方来者。及从分身佛来者也

问。但见下方发誓。不见文殊等发誓何也

答。上文云。我土自有菩萨能持此经。即兼得之也。十神力者。一吐舌相者。今经所演开三显一内秘外现废近显远。明三世益物皆诚谛不虚。福德人舌至鼻。三藏佛至发际。今至梵天出过凡圣之外。极于净天之顶。相既殊常说弥可信。二通身毛孔遍体放光。周照十方无处不朗。表智境罄也。上白毫吐耀始在东方。表七方便初见一理。今本门既竟。放一切光照一切土。能令初因终于等觉究竟佛慧。分身诸佛亦复如是。三謦咳者。将语之状也。亦是通畅之相也。四十余年隐秘真实。今获伸舒无有遗滞。是我出世大事通畅。是故謦咳欲以此法付诸菩萨令于后世导利众生。将语斯事是故謦咳。謦咳具二义。一咳咳事了。一咳咳付他也。四弹指者随喜也。随喜七方便同入圆道。随喜圆道增智损生。随喜诸菩萨持真净大法。随喜后世获无上宝。此一弹指竖彻三世横亘十方。五地六种动者。表初心至后心六番动无明。今明复动一切人六根令得清净也。六普见大会者。表诸佛道同也。而今而后亦复如是。上五千起去三变被移。既失本心不能现益。宜以非灭现灭。从诸菩萨弘经得道。入于佛慧如今会无异。亦表未来有机一也。七空中唱声者。表于未来有教一也。八南无归命为佛弟子。表于未来有人一也。九遥散诸物云聚而来者。表未来有行一也。十十方通同如一佛土者。表理一也

问。何以知十相表现意复表将来意

答。文云。我以如来神力。为嘱累此经故犹不能尽。表现表将其义明矣。从尔时佛告上行下。是第三结要付嘱。文为四。一称叹付嘱二结要付嘱。三劝奖付嘱。四释付嘱。初叹如文。结要有四句。一切法者一切皆佛法也。此结一切皆妙名也。一切力者。通达无碍具八自在。此结妙用也。一切秘藏者。遍一切处皆是实相。此结妙体也。一切深事者。因果是深事。此结妙宗也。皆于此经宣示显说者。总结一经唯四而已。撮其枢柄而授与之。从是故汝等下。三是奖劝付嘱如文。从所以者何下。四是释付嘱也。上云经卷所在之处皆应起塔。经中要说要在四事。道场释上甚深之事。得菩提释上秘藏。转法轮释上一切法。入涅槃释上神力。此之四要摄经文尽。故皆应起塔也。所言要者。得菩提是法身。转法轮是般若。入涅槃是解脱。三法成秘密藏佛住其中。即是塔义也。阿含云。佛出世唯四处起塔。生处得道处转法轮入涅槃。坐道场是法身生处。余悉如文。偈有十六行。初四行颂十神力。次十二行颂结要。嘱累下二行。是人之功德总颂四法。能持则为已见我下。第二八行半。别颂四法。初一偈半颂一切法。持法即持佛身(云云)。令我及分身两偈颂神力。神力劝佛令欢喜。诸佛坐道场一偈。颂秘要可解。于诸法之义四偈。颂甚深之事。说法破闇入一乘。是佛甚深之事也。后一偈半总颂结也

    释嘱累品

嘱是佛所付嘱。累是烦尔宣传。此从圣旨得名故言嘱累。嘱是顶受所嘱。累是甘而弗劳。此从菩萨敬顺得名故言嘱累。嘱是如来金口所嘱。累是菩萨丹心顶荷。此从授受合论故言嘱累品也。是故如来躬从座起。申手摩顶授以难得之法。大众曲躬合掌。如世尊敕当具奉行殷勤授受。故名嘱累品也。文为二。初付嘱次时众欢喜。初为三。一如来付嘱。二菩萨领受。三事毕唱散。初又三。一正付二释付三诫付。正付者佛以一权智善巧之手。摩三千三百那由他国土侧塞虚空诸菩萨实智之顶。如来授道化他故。名权智手也。菩萨自行受道故。名实智顶也。若申手摩顶。即身付嘱也。权智临实智。即意付嘱也。而作是言者。即口付嘱也。文有四悉檀意。我于无量劫修是难得之法者。此从前佛受学。今以付尔。尔当授彼三世继嗣。即世界悉檀也。一心流布即为人悉檀也。广令增者。即对治悉檀也。益者。即第一义悉檀也。所以者何下。释付也。有大慈悲者。如来室也。无诸悭吝者。如来衣也。亦无所畏者。如来座也。佛之智慧者。一切智也。如来智慧者。道种智也。自然智慧者。一切种智也。于如来室中。能施众生三种智慧。乃至座中亦复如是。如是施主故无悭吝故无所畏。汝等当学如来此法。是名释出佛意而付嘱之。从于未来世下是诫付者。若根深智利直说佛慧。若不堪者。于余深法中示教利喜。佛慧是深而非余。六方便是余而非深。别教次第是余亦是深。汝能以余深。助申佛慧者。即善巧报佛之恩。是名诫付嘱也。从时诸菩萨下。是第二领受。欢喜意领受。曲躬低头是身领受。俱发声言是口领受。兼得意领受也。如世尊敕者。领受大施主如来室意。当具奉行领受无悭吝如来衣意。愿不有虑领受无所畏如来座意。佛既三付菩萨三受。皆如文。尔时释迦下。是第三唱散。多宝为证经故来。今迹本二门已讫。故须敬遣如故。分身为开塔故集。开塔事了故令分身还本。塔不可重开。故分身去而不现。塔犹听法故闭而尚在

问。塔若听法亦应不闭

答。证正已故闭。听流通故在(云云)。从说是语时下。是大众欢喜。诸佛为化他事遂故喜。菩萨为自行得法故喜。又说人清净故喜。佛是也。闻清净法故喜。妙经是也。闻法获证故喜。现在未来得益者是也。三事具足故大欢喜(云云)

    释药王菩萨本事品

观经曰。昔名星光。从尊者日藏闻说佛慧。以雪山上药供养众僧。愿我未来能治众生身心两病。举世欢喜号曰药王。此文明一切众生喜见顿舍一身复烧两臂轻生重法命殒道存。举昔显今故。言本事品也。若推此义星光应在喜见之后。从舍药发誓已来名药王故(云云)。此下五品皆是化他流通。今品明化他之师。唯愿大法大得弘宣。大愿众生获大饶益。所以竭其神力尽其形命。殷殷虔虔志犹未已。庶令弟子宗法如师。我传尔明尔复传明。明明无已师之志也。故知此品勖弘法之师也。下如妙音观音两品。明他方大士奉命弘经。普现色身形无定准。不可牛羊眼看。不可以凡庸识度。于所闻处勿生轻想。轻想则法不染心。故知下品勖受法弟子也。有人言。上诸品诸佛为佛事。此品下菩萨为佛事。此一往耳。上品亦有菩萨。此下品亦有诸佛(云云)。今明方便品开三显一圆因已竟。安乐行品明乘乘之法。寿量明乘果已竟。此品下明乘乘之人。故十二门论云。大乘者。普贤文殊大人之所乘也。药王以苦行乘乘。妙音观音以三昧乘乘。陀罗尼以总持乘乘。妙庄严以誓愿乘乘。普贤以神通乘乘。作此解者。于化他流通义便也。文为四。一问二答三利益四多宝称善。问为三。一通问游化。二别问苦行。三请答如文。二答为二。一但答苦行者。游化则指色身三昧。或指下二品也。二叹经。答苦行中。先明事本。次明本事。事本为三谓时节有佛声闻国土等。悉如文。本事为三。一佛说法二修供养三结会。然佛普为一切。何独喜见。其是对扬须付流通。如今之身子寄一而言诸耳。苦行又二。一现在二未来。现在又二。一修行得法。二作念报恩。报恩又二。一三昧力。二正报身力。身力为三。一烧身二佛称叹三时节。真法供养者。当是内运智观观烦恼因果。皆用空慧荡之。故言真法也。又观若身若火能供所供皆是实相。谁烧谁然能供所供皆不可得。故名真法也。一切众生下。未来苦行又为五。一生王家二说本事三往佛所四如来付嘱五奉命任持。悉如文。任持又四。一起塔二烧臂三利益四现报。悉如文。佛告下。是第三结会古今。又为二。一结会二劝修。劝修者。能然一指胜舍外身。外轻内重故功福有异。文云妻子者外身也。国城等外财也。从若复有人以七宝下叹经。先叹能持者。次叹所持法。后明持福深。七宝奉四圣。不如持一偈。法是圣师能生能养能成能荣莫过于法。故人轻法重也。宿王下。第二叹所持法又二。初叹法体次叹法用川流江河诸水之中。海为第一者。无量义云四水譬教。药草喻中一云能雨譬说。今更诸水总一切教别举四者。譬乳酪生熟四味教也。此法华教譬醍醐海也。说穷本地为深。遍一切处为大。纯明佛法不说余法为碱。最为深大其义如是。十宝山名出华严及众经(云云)。土黑铁围故非是宝。十山虽宝或一或二神龙杂居。须弥四宝所成纯天所住。譬余教说能依十地四十心或凡或贤或圣说所依或俗或真或中。是为卑下。此法华经所说谛理常乐我净。如四宝所成。开示悟入者之所依。是故此义最为高上。星月同是阴精俱于夜现。星无亏盈不及于月。诸经说权智不得自在。此经明权即实实即权。盈亏相指不二而二。如此说权智胜余教也。日是阳精独能破闇。诸经明实智破惑。尚不及即实而权。那得并即权而实。故知此经明实智最为第一。轮王号令止在四域。释齐三十三。梵号令总上冠下。譬余经说三谛三昧各不相收不得自在。此经所说以实相入真。决了声闻法。是诸经之王。实相入俗一切治生产业不相违背。实相入中诸法无非佛法。文云。一切学无学及发菩萨心者之父。其义如是。一切凡夫四果支佛第一者。此明任运无功用也。余经要因功用乃得入流。如四果人因闻思修方乃得悟。此经明无作四谛不杂方便。自然流入萨婆若海。如大白牛肥壮多力其疾如风(云云)。声闻支佛菩萨为第一者。此明因第一也。余经明因是七方便。今经明因出方便外。故因第一也。如来第一者。此明果也。余经明果近在寂场。此经明果远指本地故最第一。此经能救下。叹法用。初叹拔苦用。次十二事叹与乐用后结皆如文。从若人得闻下。明持经福深。先举全闻经福。次举闻品福。有格量有嘱累如文。口出香是现报。余是后报。得闻是经不老不死者。此须观解。不老是乐不死是常。闻于此经得常乐之解。坦然在怀无所畏忌。说是下。是第三闻品得益如文。第四多宝称善如文

    释妙音菩萨品

文中自释。昔奉云雷音王佛十万种妓。今游化他土音乐自随。昔奉八万四千宝钵。今尔许道器眷属围绕。昔得一切众生语言陀罗尼。今以普现色身。以妙音声遍吼十方弘宣此教。故名妙音品。此品明菩萨以难思之力。随类通经。物睹其迹莫测其本。但甘其味无择其形。当卑其地自壅其流。即是化他门中第二意也。文为六。一放光东召二奉命西来三十方弘经四二土得益五还归本国六闻品进道。大人相者大相海也。遍体毛功德。不及一好功德。众好功德不及一相功德。诸相从下向上展转相胜。不及白毫功德。白毫功德不及肉髻功德。故是大人相也。此相业者从孝顺师长起。今放是光召本弟子。使弘中道之经利益大机者也。白毫从一道清净起。今放此光令弘此法也

问。佛一一相皆法界海。何故胜负

答。他经所明宜作此说耳

问。佛有缘弟子布满十方。何故召东说西。不论八方耶

答。此有所表。净名云。日月何意行阎浮提。欲以光明除众闇瞑。东是光始西是其终。有始有终其唯圣人乎。未发心者令其发心。未究竟者令其究竟。一菩萨既尔诸众亦然。一方既尔诸方亦然。圣不烦文举一蔽诸。故但言东西耳。发来文为二。一发来缘二正发来。来缘为六。一经家叙其福慧二被照三辞四诫五受旨六现来相。叙福之由。由值先佛多也。甚深智慧即智慧庄严。十六三昧即福德庄严也。光照身辞佛悉如文。佛诫者。然法身大士故不肃而成。所将眷属或未达者。故寄彼而规此耳。夫佛身与理相称。不得见卑小而忘其尊严。此约如来座为诫也。夫师及弟子智断具足。师既施权弟子亦隐其实。此约如来衣为诫也。夫依报国土皆正报所感。如来以慈临大千。宜须高须下。勿睹依报而忽正报也。此约如来室为诫也。此佛弘经亦敕三意。彼尊诫约诸佛道同也。受旨者。如来力是座力。神通力是室力。庄严力是衣力。此受弘经之大旨利物之宗要。故能不动此会。游化十方焉。现相文为六。一遣莲花二问三答四请五推功六命来。悉如文

问。若文殊位下。辞不应求见。若文殊位高相来那忽不识

答。虽同一位有始中终。止此一事不知无忝高位。又众中见瑞不了。发起令知故问佛耳。从于时下。是发来文为六。一与眷属经历二叙相登台三问讯传旨四请见多宝五世尊为通六塔中称善。悉如文。第三弘经为二问答。初问种何善根。二问有是神力。善根是问昔。神力是问今。佛还答二意。昔献乐奉器仍结古今。悉如文。此答其种善根之问。从华德下。答其神力之问。示三十四凡身四圣人身。结成十法界六道耳。尔时华德下。是问今住何定而能如此自在利益。佛答如文。说是品下。是第四二土利益。三昧与陀罗尼。体一而用异寂用为三昧持用名陀罗尼。又色身变现名三昧音声辩说名陀罗尼。上品云初得一切色身三昧转身得一切语言陀罗尼。当知音声犹是色法。故言体一用异。又舌根清净名陀罗尼。余根清净名三昧。都是六根清净法门耳。尔时妙音下。第五还本土。动地雨花者。菩萨经历尚能傍益。况佛前放光。傍照东方百八万亿那由他土。亦傍论利益也。第六闻品进道如文

    释观世音菩萨普门品

此品是当途王经。讲者甚众。今之解释不与他同。别有私记两卷。略撮彼释此题。有通有别。通有十双别有五只。十双者。一人法乃至第十智断(云云)。观世音者人也。普门者法也。人有多种(云云)。法有多种(云云)。依前问答论观世音人。依后问答论普门法。人法合题故言观世音普门品(二)观世音者大悲拔苦。依前问答。百千苦恼皆得解脱。普门者大慈与乐。依后问答。应以得度而为说法也(三)观世音者智慧庄严。智能断惑如明时无闇。普门者福德庄严。福能转寿如珠雨宝者也(四)观世音者观冥于境。即法身也。普门者随所应现。即应身也(五)观世音者。譬药树王遍体愈病。普门者。譬如意珠王随意所与(六)观世音者。冥作利益无所见闻。三毒七难皆离。二求两愿皆满也。普门者显作利益。目睹三十三圣容。耳闻十九尊教也。(七)观世音者。随自意照实智也。普门者。随于他意照权智也(八)观世音者。不动本际也普门者。迹任方圆也(九)观世音者。根本是了因种子。普门者。根本是缘因种子也(十)观世音者。究竟是智德。如十四夜月光也。普门者。究竟是断德。如二十九夜月邪辉将尽也。经文两问答含无量义。略用十双。始从人法终至智断释品通名。其义如是。别论五只者。一观也。观有多种。谓析观体观次第观圆观。析观者灭色入空也。体观者即色是空也。次第观者。从析观乃至圆观也。圆观者。即析观是实相。乃至次第观亦实相也。今简三观唯论圆观。文云普门观若不圆门不称普。即此义也。世者。若就于行先世后观。若就言说先观后世。今从说便故后论世。世亦多种。谓有为世无为世二边世不思议世。有为世者三界世也。无为世者二涅槃也。二边世者生死涅槃也。不思议世者实相境也。简却诸世但取不思议世也。音者机也。机亦多种。人天机二乘机菩萨机佛机。人天机者。诸恶莫作诸善奉行也。二乘机者。厌畏生死欣尚无为也。菩萨机者。先人后己慈悲仁让也。佛机者。一切诸法中悉以等观入。一切无碍人。一道出生死也。拣却诸音之机。唯取佛音之机而设应。以此机应因缘故。名观世音也。普者周遍也。诸法无量若不得普则是偏法。若得普者则是圆法。故思益云。一切法邪一切法正。略约十法明普。得此意已类一切法无不是普。所谓慈悲普弘誓普修行普离惑普入法门普神通普方便普说法普成就众生普供养诸佛普。始自人天终至菩萨皆有慈悲。然有普有不普。生法两缘慈体既偏。被缘不广不得称普。无缘与实相体同。其理既圆慈靡不遍。如磁石吸铁任运相应。如此慈悲遍薰一切。名慈悲普。弘誓普者。弘广也誓制也。广制要心故言弘誓。弘誓约四谛起。若约有作无生无量四谛者。收法不尽不名为普。若约无作四谛者。名弘誓普也。修行普者。例如佛未值定光佛前凡有所修不与理合。从得记已触事即理。理智历法而修行者。无行而不普也。断惑普者。若用一切智道种智。断四住尘沙等惑。如却枝条不名断惑普。若用一切种智断无明者。五住皆尽如除根本名断惑普。入法门普者。道前名修方便。道后所入名入法门若二乘以一心入一定。一心作一不得众多。又为定所缚故不名普。若历别诸地浅深阶差亦不名普。若入王三昧。一切三昧悉入其中。不起灭定现诸威仪。故名法门普。神通普者。大罗汉天眼照大千。支佛照百佛世界。菩萨照恒沙世界。皆缘境狭发通亦偏。若缘实相修者。一发一切发。相似神通如上说。况真神通而非普耶。方便普者二种。道前方便修行中摄。道后又二。一者法体。如入法门中说。二者化用。如今说。逗机利物称适缘宜一时圆遍。虽复种种运为。于法性实际而无损减。是名方便普。说法普者。能以一妙音。称十法界机。随其宜类俱令解脱。如修罗琴故名说法普。成就众生普者。一切世间及出世间所有事业。皆菩萨所为。凿井造舟神农尝药云荫日照利益众生。乃至利益一切贤圣。示教利喜令入三菩提。是名成就众生普。供养诸佛普者。若作外事供养。以一时一食一花一香。普供养一切佛。无前无后一时等供。于一尘中出种种尘亦复如是。若作内观者。圆智导众行。圆智名为佛。众行资圆智。即是供养佛。若行资余智。不名供养普。众行资圆智。是名供养普。门者。从假入空空通而假壅。从空入假假通而空壅。偏通则非普。壅故非门。中道非空非假。正通实相双照二谛故名普。正通故名门。普门圆通义则无量。略举其十类则可知。此品犹是普现三昧化他流通也。文为三。一问二答三闻品得益。问答两番。初番问为二。初经家叙时者。说东方菩萨竟。次说西方菩萨时也(其一)说东方生善竟。次说西方生善时(其二)说东方断疑竟。次说西方断疑时(其三)说东方得道竟。次说西方得道时(其四)无尽意者。大品明空则无尽。大集明八十无尽门。净名云。夫无尽者。非尽非无尽故名无尽。总三经。用三观三智。释无尽也。意者智也。无尽者境也。智契于境。单从于境应言无尽。单从于智应言于意。境智合称故言无尽意也。一又意者世出世之本也(二)又意即法界中道。故言能观心性名为上定(三)此约三智三观。释名也。兴问者。大经云。具二庄严能问能答。无尽意前以慧庄严。问观世音慧庄严。佛以慧庄严。答观世音慧庄严也。佛答为三。一总答二别答三劝持名答。总为四。一人数二遭苦三闻名称号四得解脱。自有多苦苦一人多人受一苦一人受多苦一人受少苦。今文百千万亿众生多人也。受诸苦恼多苦也。举多显少多尚能救况少苦耶。遭苦是恶称名是善。善恶合为机义也。而得解脱是应也。此是机感因缘。名观世音。亦是人法因缘。乃至智断因缘。名观世音。后去例如此。结名不烦文。别答为三。一口机应二意机应三身机应。口又二。初明七难次结。火难为四。一持名是善。二遭火是恶。三应。四结。于一难中例为三番。一果报火。地狱已上初禅已还皆论机应。二恶业火。地狱已上非想已还皆论机应。三烦恼火。地狱已上等觉已还皆论机应。七难三毒二求例皆如此。此义既广可以意知不可文记。身机为二。初二求次结。求男有立愿修行德业。求女文略修行。正言礼拜是同故略之。愿业各异故重出之。结如文。从是故众生下。是劝持名为三。劝持格量结叹。上述胜名美德不辨形质。若欲归崇宜持名字。是故劝持也。入大乘论云。法身唯一应色则多。格六十二亿应。等一法身也。智者云。圆人唯一偏人则多。格六十二亿偏菩萨。等一圆菩萨也。第二番问为三。云何游问身。云何说问口。方便问意。此圣人三密无谋之权。随机适应也。佛答亦三。一别答二总答三劝供养。应以者。答方便力也。现身答其问游也。说法答其问口也。凡有三十三身十九说法(云云)。从成就下。结别开总。别文广意狭。总答文狭意广(云云)。从是故下劝供养。此中见形闻法。故劝供养也。初劝次受旨。受旨为六。奉命不受重奉佛劝即受结皆如文。从持地下。是闻品功德(云云)。无等等者。九法界心不能等理。佛法界心能等此理。故无等而等也。又毕竟之理是无等。初缘毕竟理而发心。能等于理故言无等等也。又心之与理俱不可得。将何物等何物。而言无等等耶。心之与理俱不可说不可说而说。说此心等此理。故言无等等耳。初一是横释。次一是竖释。次一非横非竖释也(云云)

    释陀罗尼品

此翻总持。总持恶不起善不失(其一)又翻能遮能持。能持善能遮恶(其二其三)此能遮边恶能持中善(其四)众经开遮不同。或专用治病。如那达居士。或专护法如此文。或专用灭罪。如方等。或通用治病灭罪护经。如请观音。或大明咒无上明咒无等等明咒。则非治病非灭罪非护经。若通方者亦应兼。若论别者幸须依经勿乖教(云云)。诸师或说咒者。是鬼神王名。称其王名部落敬主不敢为非。故能降伏一切鬼魅(其一)或云咒者如军中之密号唱号相应无所诃问。若不相应即执治罪。若不顺咒者头破七分。若顺咒者则无过失(其二)或云咒者。密默治恶恶自休息。譬如微贱从此国逃彼国。讹称王子。彼国以公主妻之。多嗔难事。有一明人从其国来。主往说之。其人语主。若当嗔时说偈。偈云。无亲游他国。欺诳一切人。粗食是常事。何劳复作嗔。说是偈时默然嗔歇后不复嗔。是主及一切人但闻斯偈。皆不知意。咒亦如是。密默遮恶余无识者(其三)或云咒者。是诸佛密语。如王索先陀婆。一切群下无有能识。唯有智臣乃能知之。咒亦如是。秖是一法遍有诸力。病愈罪除善生道合(其四)为此义故皆存本音。译人不翻意在此也。恶世弘经喜多恼难。以咒护之使道流通也。文为四。一问持经功德。二答甚多。三请以咒护。四闻品得益。一问如文。二答有格量本。问多不。答甚多。格出功德如文。请说咒有五番。一药王二勇施三毗沙门四持国五十女。药王为四。一请二说三叹四印。下例有三如文。十女为五。一列名二请说三叹四誓五印。夜叉翻捷疾鬼罗刹翻食人鬼二部是北方所领者。富单那热病鬼。吉遮起尸鬼。若人若夜叉俱有此鬼。毗陀罗赤色鬼。揵陀罗黄色鬼(未详)乌摩勒乌色鬼(未详)阿跋摩罗青色鬼。阿梨树枝堕地法尔破为七片。弑父母破僧是三逆罪。外国油者捣麻使生虫合压之。规多汁益肥。此过尤也。斗秤轻出重入欺盗之尤。近世有小斗出大斗入震铭其背。斯罪亦不轻也

    释妙庄严王本事品

此因缘出他经。昔佛末法有四比丘。于法华经极生殷重。虽卷舒秘教甘露未沾。日夜翘诚晷刻无忘。叹云苟非其人乎。地非其处乎。世间纷愀静散相乖。直尔求闲尚须厌弃况崇道乎。于是结契山林志欣佛慧。幽居日积衣粮单罄。有待多烦无时不乏。一餐喀喀。废万里之行。十旬九饭。屈云霄之志。可得言哉。其一人云。吾等四穷尚不存身法当安寄。君三人者但以命奉道莫虑朝中。我一人者舍此身力誓给所须。于是振锡门闾以求供继。自春至冬周而复始。如仆奉大家。甘苦无喜愠。三人得展其诚功圆事办。一世之益当无量生。其一人者数涉人间。屡逢声色坯器未火难可护持。偶逢王出车。马骈阗旌旗噏赫。生心动念爱彼光荣。功德薰修随念受报。人中天上常得为王。福虽不赀亦有限也。三人得道会而议云。我免笼樊功由此王。其耽果报增长有为。从此死已不复为王。方沈火坑良难可救。幸其未苦正可开化。其一人云。此王着欲而复邪见。若非爱钩无由可拔。一人可为端正妇。二作聪明儿。儿妇之言必当从顺。如宜设化果获改邪。妇者妙音菩萨是。昔二子者。今药王药上二菩萨是。昔时王者。今华德菩萨是。所以白毫东召。升紫台而西引神咒护经使流通而大益。说四圣之前缘故。名妙庄严王本事品。又妙庄严者。妙法功德庄严诸根也。此王往日于妙法有缘。道熏时熟诸根应净。生虽未获其理必臻。灵瑞感通嘉名早立。例如善吉虽未无诤已号空生。故下文云。得清净功德庄严三昧。以是义故名妙庄严王也。前品说咒护。今品说人护。人护尚尔咒护弥良。普劝流通也。文为六。一明事本二双标能所三能化方便四所化得益五结会古今六闻品悟道。事本如文。彼佛法中下。第二双标能所。所化一人能化三人俱出其名别显二子福慧六度四弘。余经指此为十波罗蜜。横法门也。三十七助道。竖法门也。余经为正道。行行为助道。今经指十度为正。呼此是助道也。禅度中具有三昧。道品中节节有三昧。更标七三昧者。广显法门耳。从时彼佛下。第三能化方便文为三。一时至二论议三现化。初时至者。彼佛出世常宣正法。于王缘弱则非其时。若说法华则其时矣。文云彼佛将欲引导说法华经。即其义也。第二论议文中。子白母时至。母让令化父。子怨出邪见家。母责令忧念。悉如文。从于是二子下。是第三现化。现化应十八变。可具释之。从时父见子下。第四所化得益。文为十。一信子伏师。王睹邪变或一或二狭而且陋。见子所作叹未曾有。信其子而伏其师。问师是谁我亦愿见。二父王已信。宫中八万四千又熟。白母称庆愿放出家。母亦听之。三重催父母。今正其时佛难值故。四化功已着佛叹功德。法华三昧者。摄一切法归一实相如前说。离恶趣者。一往以三途为恶趣。具论二十五有。皆乖真起妄悉是恶趣。今皆离之。即二十五三昧。破二十五有也。佛集三昧者。即秘密之藏佛集其中。唯佛行处非余人也。五俱诣佛所。闻法供养见瑞欢喜。六佛与受记。七出家修行。八称叹二子。九佛述行高。十叹佛自誓。佛赞善知识大有义。善知识能作佛事。此则外护善知识。示教利喜者。此则教授善知识。所谓化导令得见佛者。此则同行善知识。令入菩提此则实际实相善知识。杂阿含云。善知识者若贞良妻。此即外护义。又善知识者如宗亲财。此即同行义。又善知识如商主导。此即教授义。又善知识如子卧父怀。此即实际义也。佛告大众下。是结会古今。先结会。次结叹二菩萨也。说是下。闻品得道如文

    释普贤菩萨劝发品

大论观经同名遍吉。此经称普贤。皆汉语。梵音邲输颰陀。此云普贤。悲华云。我誓于秽恶世界。行菩萨道使得严净。我行要当胜诸菩萨。宝藏佛言。以是因缘今改汝字名为普贤。此即三悉檀意。复是因缘解释。又是行愿得名。由来从于念处至四善根。通称为普贤。别约世第一法邻真近圣。称之为贤。此三藏中说耳。今明伏道之顶。其因周遍曰普。断道之后邻于极圣曰贤。若十信是伏道之始。非顶非周邻于初圣之初。非后非极。乃至第十地亦非周极。况前诸位乎。今论等觉之位。居众伏之顶。伏道周遍故名为普。断道才尽所较无几。邻终际极故名为贤。释论引十四夜月如十五夜月。斯义明矣。此约圆教位。释后位普贤也。劝发者恋法之辞也。遥在彼国具闻此经始末既周。欲令自行化他永永无已。故自东自西而来劝发。具四悉檀意(云云)。文云。我为供养法华经故自现其身。若见我身甚大欢喜(其一)已见我故转复精进。即得三昧及陀罗尼(其二)得是陀罗尼故。无有非人能破坏者。亦复不为女人之所惑乱(其三)三千大千世界微尘菩萨具普贤道(其四)如此明文即四悉檀。而来劝发也。上判流通为三。从十九行偈已后三品半。举经力大以劝流通。药王品下五品。举菩萨化道力大以劝流通。此一品举普贤誓愿力大以劝流通。分文为四。一发来二劝发三述发四发益。初经家叙发来为三。一上供二下化三修敬。自在者理一也。神通者行一也。威德者人一也。名闻者教一也。又自在者常也神通者乐也。威德者我也。名闻者净也。言说如此即一而四德无不备自在义焉。净力故雨花。乐力故奏伎。神通故动地。自在力故随意而雨。随去随雨随动随奏。譬如大龙飞行不息身边云雨流起无穷。普贤及眷属。以菩萨身用四德力来劝发四一。所迳历处自行上供。其事如此。从又与诸天龙下。所迳历处下化利益。随他所宜现八部像。略用二力随所堪任。其事如此。三者修敬身旋面礼如文。劝发为二。一请问劝发。二誓愿劝发。有问有答。问者遥闻经竟恋法无已。远来之志志在劝发。是故更请正说劝发自行。更请流通劝发化他。如来若许二途再演光光无极。是故双请也。佛答。先总次别三结。别列四法名如文。其既双请如来巧答。略举四以蔽诸。何者四法之要该括正通。何者佛虽无偏。若能远恶从善反迷还正。开权知见显佛知见者。则称可圣心诸佛护念。若佛知见开。则般若照明。是植众德本。亦是入正定聚。不乱不味不取不舍。亦是发救众生。当知此四与开权显实名异体同。无二无别。又佛护念者。是开佛知见。植众德本是示佛知见。发救众生是悟佛知见。入正定聚是入佛知见。迹门之要此四收矣。又迹则有本。从本开示悟入。故有迹中开示悟入。今开迹即显本。本迹无二无别。以四法答其请正。于义明矣。以四法答请流通。流通之方唯三唯四。发救众生是入如来室。入正定聚佛所护念。是着如来衣。植众德本是坐如来座。是弘宣之要即四而三。发救众生是誓愿安乐行。入正定聚是意安乐行。植众德本是口安乐行。护念是身安乐行。当知后四即前四也。一答酬其两请。举四冠罩一经。法华之重演。斯经之再宣。远来之劝发。其义如此。三结者。于如来灭后必得是经。旧云。能行四法于未来世。常手得是经。今谓不尔。上文云。诸法实相义已为汝等说。又云。咸令众生开示悟入佛之知见。盖法华之正体。能行四法必得此解。名解为经。此结其请正之问。若能运此解行传与他人。他人得斯信解成初依人。能得真解成第二第三第四依人。此结其请流通之问。此意不见浪作余说耶。白佛下第二誓愿劝发。文为二。一护人二护法。护人为六。一攘其外难。初总攘其难。故言使无伺求得其便者是也。次别攘其难。举十二非是也。二教其内法。凡三番教训。初行立读诵。乘六牙白象安慰其心。次坐思惟。复乘六牙教示其经。与其三昧也。陀罗尼旋假入空也。百千旋者。旋空出假也。方便者。二为方便道。得入中道第一义谛也。后三七一心精进。复乘六牙示教利喜说咒。如文。三覆以神力。若闻若持莫非神力。如文。四示胜因。若能五种法师。即三世佛所为种为熟为脱。此人同未来诸佛得脱。故言同普贤行。此人已于先佛植善。故言深种善根。此人为现佛所熟。故言手摩其头。五示近果。但能书写近在忉利。具五法师次在兜率。如文。六总结。是故智者下是也。从世尊我今神力下。是第二誓愿护法。如文。第三述发者。即是如来举胜述成其劣。增进行者勇锐弘宣。先述护法。云汝能如是外多利益内积慈悲。又久劫已来作如此护。我亦以佛之神力守护是法。况复汝耶。如文。从若有人下述其护人。虽不次第述成意足。当知是人则见释迦牟尼佛者。述其示身教法。其尚见我万德果身。况汝因中六牙白象。其尚从佛口具足闻经。况汝所教忘失章句其尚为佛口赞手摩佛衣所覆况汝因人陀罗尼覆耶。从不贪着世乐下。述其举因。广举因中无诸过恶。少欲知足修普贤行述胜因也。从若如来灭后下。述其举近果也。其人当诣道场必成远果。况近果耶。亦于现世得其近果。不但生天也。从若人轻毁下。述其能攘外难。佛广示毁者之罪。令知过必改不相恼乱。非但持经者难灭。亦乃欲毁者福生。无毁无难彼此安乐。旷济无偏慈之至也。从应起远迎当如敬佛。述其结信者功德。第四从说是下。发益之文也。一闻品益。旋陀罗尼是初地位。具普贤道是十地位。二闻经益。大众欢喜是也。欢喜如前说。此中云何犹称声闻。乃是经家存其本位耳。又经家称其是大乘声闻。以佛道声令一切闻。斯义弥显也

妙法莲华经文句卷第十下


维摩经略疏

    No. 1778 [cf. Nos. 475, 1777, 1779]

    维摩经略疏序

今兹疏文即隋炀帝。请天台大师出之。用为心要敕文具在国清百录。因令侍者随录奏闻。但至佛道品后分。章安私述续成。初文既笔在侍人。不无繁广。每有缁素诸深见者。咸欣慕之。但云弊其文多。故辄于其录而去取之。带义必存。言繁则剪。使旧体宛然。不易先师之本故也。然自省闇短虑失元规。尝于坟堂然香求征。傥少坏大道愿示以留碍。二旬未竟佛道斯终既免幽诃。宁非冥护傥裨其宗旨则光光后昆。冀诸达人恕以专辄

维摩经略疏卷第一(小卷初)

        天台沙门湛然略

    释佛国品之初

次明入文大为五意。一明经度不尽。二略分文。三辨佛国义。四释品。五正入文。初意者前后五译不同。今释什本寻经文义。西土犹多。何以知之。如命十弟子。如是五百乃至八千各辞不堪。不堪之言并不来此。推此而论经卷不少。又文殊入室传如来旨。殷勤无量兼八千菩萨各说入门。此诸言谈何止半卷。爰至出室诣庵罗园对扬如来辨佛国义。当时敷演高论往复。岂容止有数纸经文意谓。振旦生民神根狭劣。不堪具足读诵受持。删彼富文采其纲格流传兹土。略存义焉。问此经西土文言浩大。将不是大论明佛所说不思议经有十万偈耶。答有云即是今谓不尔。大论所明不思议经是华严别名。故论云般若有二种一共二乘说。二不共二乘说。不共说者如不思议经。故华严云此经不入二乘人手。共说者即是摩诃般若及诸方等。问华严岂得名不思议。此经一名不可思议解脱。何故反谓非耶。答此经既有两名岂独华严更无别称。然细寻大论前后所引不思议经。悉是华严如说。讴舍那优婆夷。为须达那菩萨说度众生数量。乃是华严明善才入法界所闻之事。若引此经即云毗摩罗诘所说。二分文为二。先出古今次明一家。先明诸师者什生及古诸师悉不开科段。直帖文解释。而肇师云始于净土终法供养。其间所明虽殊不思议一也。是则宝积发问已前为序。嘱累一品以为流通。其间并是正说也。次灵味小亮云此经题既云净名所说。从方便品皆是正说。次开善师分为四。一序讫菩萨品。二正即室内六品。三证成即菩萨行阿閦佛两品。四流通即法供养嘱累两品。若庄严光宅同用初四品为序。入室六品为正。后四品为流通。晚三论师亦同此释。北地论师用佛国一品为序。方便品讫见阿閦佛品十一品为正。后两品为流通。但古今不同互有分别。承习之者各有宗门。诸禅师见此分别多延纷诤。不开科节但约观门直明入道。次明今家者。若不开科段则不识起尽佛教承蹑。若开科段执诤纷然。于解脱之法横生系累。今寻经意趣傍经开科而非固执。夫佛说法虽复殊源而初中后善文必备矣。今约此三对序等三。仍为三意。一正开经。二约观心。三异众家。一正分经者经无大小例有三段。谓序正流通。序者大圣将欲说法必先现瑞表发以为由藉。如欲说大品即放支节杂色之光。表欲说般若以导诸行。欲说法华放眉间光。表欲说中道实相。今经合盖现土。表欲说佛国因果。既由藉不同。正表教门。赴机有异。发起物情使咸信慕归宗有在。故曰序也。二正说者四众睹瑞悉皆忻仰堪闻圣旨。大圣知时赴机设教。时众闻经咸沾法利。故名正说也。三流通者流譬水之下霔。通则无滞无壅。如来大慈平等说法。非止但为现在亦欲远被正像末代有缘。使咸沾法润。是则法水流霔无穷。并沾斯泽故名流通也。今开为三。一从如是我闻讫七言偈。具通别二序。此于正说由藉义足名为序分。二从宝积请问佛国因果已去讫阿閦佛。有十一品半。皆明不思议解脱佛国因果。皆是赴机之教。现在沾益。并为正说。三从法供养讫嘱累。明天帝发誓弘经。如来印可劝发嘱累宣通未来。使流传不绝。此并嘱流通也。问此经题称维摩诘所说。今何得从佛国为正。答净名承佛威神助佛扬化。化道有功故从其受称。譬如国王敕臣布政。布政有功而臣受赏。正命之主归于国王。受功之名而臣受称。不可谓臣受赏而臣为正。君垂正命而翻为傍。净名得佛印定方乃为正。故名维摩诘所说经。二约观心者即约三观以为三分。二观方便即是序义。得入中道即是正义。双照二谛心心寂灭。自然流入即流通义。三简异者。问何不依什师及诸禅师不分科段。答若论观行实不繁开。今欲令学者知文起尽。识圣善巧言不孤。致必有承蹑。若于文无壅帖释。观行转觉分明。问何不全用肇师注意。答法供养属正义不然也。问何不依灵味。答佛国为序义不应然。何者佛为法王道王。三千有所宣说。岂非正也。但宝积所请佛所酬答。赴此机缘明佛国因果。时众闻经获大小益。岂折为序。又且净名助佛阐扬。正是奖成佛教。岂可弟子助说为正大师说者翻为序乎。问何不同开善。答经无大小例有三段。何得此经独开为四。问何以不同庄严光宅及三论师。答佛国为序其妨同前。又用菩萨行阿閦佛以属流通。恐此不然。何者净名掌擎大众。还庵罗园对佛印定。室内所说方得成经。又佛还对净名。辨佛国因果撮经终始。宗旨分明大众蒙益。过乎室内。此是正说。岂谓流通。问何不依北地大乘师。答佛国为序其妨同前。三释佛国义者。此明长者子宝积问佛国因果。世尊具答。身子生疑佛以神力现净土相。时诸大众得大乘益。还复秽土求声闻。众得小乘道。约此标名故云佛国。此经既以佛国为宗。必须明识佛国之义。今略为八重。一总明佛国二别明佛国三明修佛国因四明见佛国不同五明往生六明说教七约观心八用佛国义通释此经。一总明佛国者。前说普集及诸方等多明正报。今因宝积厌盖如来合盖现土即表欲说依报。何者正报既显须广明依。如说王民必须知土治正事业。言佛国者佛所居域故名佛国。譬如王国虽臣民共住。而从王受称名某王国。今佛虽与有缘共居而从佛受名名某佛国。佛身所依名为佛土。佛住界分名佛世界。佛所居止万境不同亦名为刹。然国有事理。事即应身之域。理则极智所照之境。而至理虚寂本无境智之殊。岂有能所之别。但以随机应物说有真应故明理事也。然非本无以垂迹故有应形应土非迹无以显本。故引物同归法身真国。故文云虽知诸佛土永寂如空。而现种种清净佛土则应同凡圣。现有封疆。凡圣果报高下殊别。所现净秽亦复如是。故璎珞云起一切众生应一切国土应。或有释言应国者是众生集业所感。故文云众生之类是菩萨净土。圣人慈悲来此现生。故法华云而生三果朽故火宅。为度众生生老病死。有云诸佛法身。犹如明镜一切色像悉现其中。是则一切国土皆从法身本国应现。国由佛身故云佛国。故法华云。今此三界皆是我有。其中众生悉是吾子。今详斯语若云应国从法身现。即是自生。若从众生即是他生。众生对佛即是共生。若离生离佛即是无因而有土也。皆堕性义。此即须破。当知国土若净若秽皆不可说。有因缘故而可说者。悉檀赴机皆得说也。二别明佛国者。诸佛利物差别之相无量无边。今略为四。一染净国凡圣共居。二有余方便人住。三果报纯法身居。即因陀罗网无障碍土也。四常寂光即妙觉所居也。前二是应即应佛所居。第三亦应亦报即报佛所居。后一但是真净非应非报。即法身所居。言染净者九道杂共。何者六道鄙秽故名为染。三乘见真故名为净。三六共居故名染净。亦名凡圣同居国也。就染净土凡圣各二。凡居二者一恶众生。即四恶趣也。二善众生即人天也。圣居二者一实二权。实圣者四果及支佛。通教六地别十住圆十信后心。通惑虽断报身犹在。二权圣者方便有余三乘人。受偏真法性身。为利有缘愿生同居。若实报及寂光法身大士及妙觉佛。为利有缘应生同居。皆是权也。是等圣人与凡共住故云凡圣同居。四恶趣共住故云秽土。二明同居净土者。无量寿国虽果报殊胜难可比喻。然亦染净凡圣同居。何者虽无四趣而有人天。何以知之。生彼土者未必悉是得道之人。故经云犯重罪者临终之时忏悔念佛业障便转即得往生。若但圣生凡夫何得愿生彼土。故知虽具惑染愿力持心亦得居也。圣生权实类前可知。但以无四恶趣故名为净。举此往类。同居之国优劣非一。虽复秽净多种。如法华经授弟子记所住国土。束而明之并属凡圣同居土也。问染净国名出何经论。答思益论云。日月光佛命梵天来此土云。汝当用十法游彼世界。娑婆之土名染净世界。染即是凡净即是圣。问秽土十恶所感四趣依正。皆秽可然。但十善果净土因同何得依正顿殊别耶。答二处修因善名虽同。净土修善精微胜故。故彼凡圣所得依正不同秽土。二明有余土者。二乘三种菩萨证方便道之所居也。何者若修二观断通惑尽。恒沙别惑无明未断舍分段身。而生界外受法性身。即有变易所居之土名为有余。亦名方便方便行人之所居也。故摄大乘七种生死。此即第四方便生死。问有余国名出何经论。答法华云。我于余国作佛更有异名。是人虽生灭度之想而于彼土求佛智慧。即其义也。大论云二乘入灭虽不生三界界外有净土。于彼受法性之身。三明果报土者。即因陀罗网是华藏世界纯诸法身菩萨所居。以其观一实谛破无明显法性。得真实果报。而无明未尽润无漏业受法性报身。报身所居依报净国名果报国也。以观实相发真无漏所得果报。故名为实。修因无定色心无碍亦名实报无障碍土。言无障碍者谓一世界摄一切世界。一切世界亦如是。此名世界海。亦名世界无尽藏。别教初地入此世界有七种净义。一同体净。如一即一切一切即一。二自在净。一切国土平等清净。三庄严净。一切佛土神通庄严。四受用净。离一切惑成清净道。五住处净。大智众生悉满其处。六因净。入佛土妙平等境界。七果净。随物所宜而为示现。前五是体满。有体相用。六是因圆。七是果满。初住生彼悉成就此七净义。问出何经论。答仁王云。三贤十圣住果报。当知即是果报为土也。法华云娑婆世界坦然平正。其诸菩萨咸处其中。大论云法性身佛为法身菩萨说法。其国无声闻支佛之名。华严明因陀罗网世界。摄大乘明华王世界。皆明果报土无障碍相。四明寂光土者。妙觉极智所照如如法界之理名之为国。但大乘法性即是真寂智性。不同二乘偏真之理。故涅槃云。第一义空名为智慧。此经云若知无明性即是明。如此皆是常寂光义。不思议极智所居故云寂光。亦名法性土。但真如佛性非身非土。而说身土。离身无土离土无身。其名土者一法二义。故金刚般若论云。智集唯识通。如是取净土。非形第一体非庄严庄严。问出何经论。答仁王云。唯佛一人居净土。此经云心净则佛土净。心净之极极于佛也。普贤观云。释迦牟尼名毗卢遮那遍一切处。其佛住处名常寂光。问经论散明可如向说。不见四土一处出之。答经论度此本自不多。寻读之者又不备悉。四土共出何必无文。正如此经答长者子。即是其意。文云随所化众生而取佛土。随所调伏众生而取佛土。随诸众生应以何国入佛智慧。随诸众生应以何国起菩萨根。若对四土宛然相似。名目既异。佛意难量。在下对文别当解释。问此经未明开权显实。何得明二乘生有余土。答经云佛以一音演说法。众生随类各得解。何妨二乘通教菩萨并得横解。别圆两教横竖无碍。问华严明十种佛土。此四摄尽以不。答何但摄十。乃至有人言经明二十七品佛土。无量寿土止是第六。见文对四摄无不尽。问若尔何不依十及二十七。答一往有文欲对四教。厝意难见。三明修佛国因者。此经非但约正报果明依报国。亦约正因明于依因。依因者即佛国因。故佛答宝积横约十七正因以明依因。竖约十三正因以明依因。国既有四须明四因。一往明四教菩萨愿行之因感四佛果依因感于四土。子细穷核非无小妨今还约四义分别一者菩萨修三权一实愿行之因。成就众生。若四种众生未断界内缘集。若断未尽菩萨界内成佛之时。四种众生来生同居之土。修于四种愿行之因。二者菩萨修于权实四行成四众生。四种众生方便观成界内结尽。菩萨于有余土成佛之时。四种众生同生其国。修于别圆两教之因。三者菩萨修于别圆教愿行之因。成就二种众生。二种众生能断无明。菩萨报国成佛之时别圆众生成于实相无漏之因。来生其国同修圆因。四者修于圆断愿行之因。因极果满成妙觉位居常寂光。禀圆众生若修圆因愿行圆极。亦栖寂光。十方诸佛湛。若虚空无有增减。为成众生起四土因。引四众生同栖佛国。修愿行因成菩提果同居寂光。尽未来际如法华寿量品之所明也。四明见佛国不同者。此经云譬如诸天共宝器食。随其福德饭色有异。至论佛土皆如虚空。岂有不同之见耶。若不见相而可见者。具有十番下释饭色。当分别也。问经言诸天同宝器食。随其福德饭色有异。此为是一质异见。异质一见。答应作四句。一异质异见。如娑婆极乐。此土见秽彼土见净。二异质一见。如娑婆极乐。垢净质异。别圆菩萨用天眼见但一有余。三一质异见。如身子螺髻所见。于一有余见同居土净秽之异。四一质一见。谓罗汉支佛三种意生。此五种人界内结尽同生有余。所见无异。问那约有余明一质耶。答三乘同以无言说道发真无漏。所感国土一法相同。故言一也。问此经譬如诸天同宝器食见饭色异。为是无障碍色有障碍见。有障碍色有障碍见而有异耶。答应作四句。一有障碍色有障碍见。即染净有余两土不同。二有障碍色无障碍见。即法身菩萨无碍天眼见染净有余。悉无障碍。三无障碍色有障碍见。即因陀罗网染净有余二种众生见有障碍。四无障碍色无障碍见。即三贤十圣住果报土见无障碍也。问此经言。同宝器食见饭色异。为有质见异无质见异。答亦应四句。一染净有余实报悉是有质见异。二有质碍色见无质碍。即是菩萨依佛慧见三土皆寂光也。三无质碍色见有质碍。即三土众生于常寂光见有异质。四无质碍色见无质碍。即是诸佛心净土净。见于如如平等法界常寂光土。无形无质略出十二不同。委推无量。虽有无量皆如虚空。故净名空室表十方佛土悉皆空也。五明往生者为二。一总二别。一总约四土明往来者。亦云来生。具如大品。从此至彼名为往生。从彼来此名为来生。二土亦然。但横竖异耳。常寂光土绝于生名无往来也。应来三土无应往也。二别约四土明往生者为四。一染净土明往生者有秽有净。若秽土受生以见思惑惑润恶业生四恶趣惑润善业则生人天。若明三乘圣人往生。初果断见未断欲思九品润生人天七反。二果三品润生欲一往来。三果二界思推惑润往生二界。通六地来及别十住。并圆五品乃至入信通惑未尽并类三界。可知皆是实来生同居土。若权来生者三乘圣人界内惑尽或从方便土愿来。或从果报寂光应来。次明净土凡夫实生者无四恶趣。但以见思润善来生人天。圣权实生类前可知。二有余土往生者。三藏二乘通教三乘。别教十行圆信后心长别三界皆实往生。故胜鬘云。变易生死者二乘及大力菩萨三种意生所不能断。故生有余受法性身。问何等是三种意生身。答一三昧正受。此恐是通教同入真空寂定之乐。故涅槃云。声闻定力多故不见佛性。二觉法自性。此恐是别教菩萨。虽证偏真而觉知有中道法性。三无作。此恐是圆教菩萨。观于中道无作四谛。圆伏无明。皆言意者未发真修。犹是作意。无明为缘无漏业为因。即此彼土受法性身。问如楞伽明三种意生。悉是十地应生报土。那云有余。答约别十地判三意生。即生报土。约通十地判。正与向解三教菩萨界内惑尽。则同生有余意同。若实报寂光破无明显法身。则应生有余。三果报土明来生者。若于同居有余侵除无明。别圆地住皆得往生。四常寂光土。若究竟寂光即是不生。不生岂为往来生也。若分明寂光下寂灭忍十地二生。中寂灭忍等觉一生。或云圆教初住分破无明。见佛性理亦得分生。乃至等觉皆有此义。但有无明变易生死果报所拘。故云住果报也。妙觉永尽故言一人居净土。前四十一地若约果报名生果报。若分见真理名常寂光。问分段同居要见思尽。舍身方生有余。有余亦应别见思尽舍变易身方生报土耶。答不然分段质碍烦恼虽尽必须舍报。若有余土随破别惑因移果易即名实报。问实报受生寂光生不。答既云常寂岂得受生。生即流动何名常寂。问上何得云生常寂光。答若果报土有边论生发慧见真真即不生。即是不生生也。问若不生生亦应云不常常。答亦如所并。何者究竟常寂不生不生。四十一地分居常寂即不生生。不常常也。六明四土说教不同即为四。一染净土说教不同者凡圣同居。既有净秽。秽者五浊障重而根有利钝。利感顿教。譬如日出前照高山。钝根障重即开三藏。方等大品方便调伏。于法华涅槃始闻圆教。见于佛性开秘密藏。净者如华光土。虽非恶世愿说三乘。此亦得有顿渐之教。问净土亦得开渐教者香积菩萨何故惊怪。答本愿说故。二有余土说教不同者。断通结尽皆得往生。不无利钝藏通二乘皆钝。故大论明罗汉法性身钝。以于佛道而纡回故。通别圆教迭判利钝可知。如来于彼但说一乘。虽无开三而于一乘不无权别赴两机缘。若明开显虽无藏通而开别权显圆之实。故法华明罗汉生彼求佛智慧。得闻是经唯以佛乘而得灭度。三明果报土说教不同者既皆破无明。其往生者同一根性。行大直道无复纡回。佛于彼土但说一圆也。四常寂光国说教不同者。若究竟寂光无说无示而言说者。法身无缘冥资一切。无说而说即是法身说法。若约果报明常寂光。分别二种说法不同者。说无作四谛即果报土。说一实谛即常寂光。下两土类此可知。七约观心明四国者心性本来毕竟空寂。而众生多颠倒少不颠倒。无明因缘而起善恶。即所生法即空即假即中。中是因缘善恶之境。即凡圣同居。何者所观善恶即净秽土。了因缘虚假折体入空。空境即是有余土也。知空非空不以为证。知中非因非果而因而果。若了因果无障碍者。即是果报无障碍土。虽复空假入出之殊。而无明心源即是佛性。若知无明性即是明。即常寂光。故文云随其心净即佛土净。大集云欲净佛国当净汝心。华严云无量诸世界悉从心缘起。一切诸法界皆入一毛道。八用佛国义释此经者为三。一通序分。二通正说。三释流通。一通序分者合盖现土。此瑞正表欲说佛国。故宝积述叹云今奉世尊此微盖。于中现我三千界。宝积深知欲说净土。故称叹竟即问佛国因果。叙述现瑞正意。表于欲说佛国。二通正说者为三。一室外二室内三出室。一通室外者有三品半文。宝积请说佛国因果。如来具答。故足指案地现于净土。令诸众生得大乘益。复土如故。求声闻人得小乘益。若迷佛国依报之义。岂识此品之玄旨也。次通方便品者。为国王长者说折体两观。劝求佛果正因。若成依因则具界内结业未断。生同居净。结业若断即生有余。若成佛时则二种众生来生其国。次通弟子品诃诸声闻。意在令断界外缘集。若至法华进断别惑生果报土。后成佛时三种众生来生其国。次通菩萨品。呵诸菩萨令断无明则生寂光。后成妙觉之时一种众生来生其国。二通室内六品者。文殊问疾入毗耶离。净名即现空室。云十方诸佛国土皆空。故现室空也。此岂非正表显佛国义。扶成如来说佛国也。次通不思议品。现须弥入芥等不思议事皆显佛国依报自在。次通观众生品。天女住室十有二年。即同净名在常寂国。正是助显佛国之义。故云十方佛土常现此室。次通佛道品。行于非道通达佛道。即是于不净国显现净国。故偈云。虽知诸佛国及与众生空而常修净土教化诸群生。次通入不二法门品。诸大菩萨各说入门。欲破前二土无明入果报土住常寂光。次通香积品。此室现众香之净国对娑婆之秽土。即是证成室内五品扶成佛说净秽两国。三通出室两品者。菩萨行品净名掌擎大众还庵罗园。佛对阿难说种种土复宗明义。若不精解此品经文何由可别。次通阿閦佛品。即是室外现土证成如来说种种土。其义分明。闻经得道倍于前也。三用佛国释流通两品者。法供养品天帝发誓弘经。如来印可。正为流通不思议解脱之体佛国因果之宗。嘱累品付嘱弥勒及阿难等。流通不思议解脱法门及上所明佛国因果。使不断绝。四释品者品以品类为义。义类同者聚为一段故称品也。但此品题应云序品。言佛国者从正当名。问既有序正何得用正以标初品。答此问非也。设用序当名复应问云何不用正。今解不无其例如摩诃般若。初半品是序。从告舍利弗后半品是正。而用序标品复有何妨。若不许此经序受正名者。亦应不许彼经正用序标品也。问若尔定应用序标题。答金光明序正同品亦应为妨。此既晚人安品厝意不同。非佛所制亦非阿难。不足定执。此经虽不标序品为初而序义宛然。事须玄释。序义众多略用三意。一略释序。二明通别。三约观心。一略释者有三义。一以次序为义。二以由藉为义。三以序述为义。一次序者夫著文初文之为序。今如是六义是经之首故名为序。二由藉者大圣说教必须由藉。是以现瑞表发生物喜心。故云道从欢喜生也。如此为由故得说教。三序述者既生忻慕而圣意难量。时众归心莫知所趣。所以须假高位弟子或化佛菩萨预先称述。众疑既息归心有在。方可致教故云序述。今经初六义即是次序。合盖现土即是由藉。宝积述叹即是序述。问诸经悉具三序以不。答有具不具。或二或一皆为序分也。问序训不同何得俱用次序会通众义。答字书虽尔经意含三共。用次序之字亦应无妨。依义不依语也。二明通别者还束前三以为通别。如是六义即是通序。现瑞序述合为别序。诸经通以六义为首。故名通序。众经之初现瑞不同序述各异。有所表发故云别序。今因别名则有别序有别言教。若因通名则有通序。行理通别因此而有两序。问若以两序从两名立者。立名则前别后通为序。何得前通后别。答立名之便应前别后通。为序之便应前通后别。复次一途亦前别后通。何者如现瑞由藉。是说经之前如是等六乃是如来将入涅槃方说此语。故知在后。经前序正为发起现在弟子信心。经后序为令未来弟子生信。若尔佛在世时经初无序不名经耶。答别序之前虽无六义。佛说法时已有其事故得名经。三约观心者心即是通观。即是别因此观心成就一切佛法。即是入道之门。即由藉也。问若以观心为两序者岂不颠倒。答立名之便故言观心。修行之便即是心观。类前事义其理显然。问玄义处处多明观心。已恐不可入文复尔。将不坏乱经教耶。答说经本为入道。若怀道之贤触处观行。岂有寻求圣典而不观行者乎。但巧说得宜非止不损文义兼得观慧分明分别法门。非观何逮岂有坏乱之咎也

    维摩经略疏卷第二

五入经文就序为二。一通。二别。先释通序六义通为众经之序。须为两义一总二别。一总释者是佛教阿难等诸大弟子说入佛法之相。大论云佛将涅槃阿难亲属爱结未除心没忧海。阿泥楼驮语阿难言。于未来事若有疑者及时语决。何为没在忧海如世凡夫。阿难得念道力闷心得醒。即以四事请问。一问佛涅槃后云何修道。二问谁当作师。三问恶口车匿云何共住。四问佛经初首作何等语。佛告阿难若今现在若去世后依四念处修道。解脱戒经是汝大师。恶口车匿依梵法治。若其心渜伏教那陀迦旃延经即得入道。我三僧祇所集法藏初应作如是说。如是我闻一时佛在其方其国土与其大众。非独我法如是三世诸佛经初亦然。故知六义即是通序。亦名遗嘱序。如来遗言令标经首故。亦名经前序。三世诸佛经前皆然。问何故经初安如是等。乃至但令修四念处。答经初安如是等者为断疑劝信故。亦为印定佛说非弟子及九十六种所说故。亦为破外人经初以阿沤二字标其教首故。阿沤者是谓吉相邪僻之事具如百论。恶口车匿梵法治者。其自恃王种轻诸比丘。僧法事时即轻笑言。如似落叶旋风所吹聚在一处何所互论。佛去世后犹自不改佛令作梵坛。谓默摈也。亦云彼梵天治罪法别立一坛。其犯法者令入此坛诸梵不得共语。若心调伏为说那陀迦旃延经者。令离有无即入初果。一家明三藏教。立非有非无门异于三门意在此也。教诸比丘依波罗提木叉住者。波罗提木叉此云保得解脱。亦云报解脱亦云处处解脱。问毗尼明时食时衣等多非正义。那云保得解脱。答大论云佛说毗尼为令佛法久住。不应求实求实即生邪见。今时僧众不以戒律在心者恐灭佛法。令依念处修道者。若离念处施但得富戒生人天。坐禅得定随禅受生。多闻说法但是世智。若修念处能破四倒。问声闻经说须依念处。摩诃衍教无生入道。岂须念处有所观耶。答大乘有无生无量无作念处。若离此三则无正观。但佛教虽多不出半满。生灭念处即是半字。三种念处即是满字。半枯满荣。枯荣中间得见佛性。住大涅槃名诸佛法界。出念处外无入道法。故佛遗嘱令依念处。次别释者旧多用五义。今依六义。一如是者劝信之端。二我闻者亲承音旨。三一时者感教之时。四佛住者约出化主。五方所者闻经之处。六同闻者证非谬传。此六义者正为奖成佛去世后见闻之徒息疑增信。自利利人功成道熟。是谓劝信之端者。如是等六皆为劝信

如是居初故云端也。初如是为三。一总明。二约教。三观心。一总明者意在劝信。如法相解如法相说。所说诚谛必可信从。大论云佛法大海信为能入。又如是者善信之辞。不信者言是事不如是。其信者言是事如是。又大论云如是者示人无诤法。佛以无倚心说。弟子以无著心受。能得解脱故言如是。不如外道说者听者皆以着心。现世斗诤死入地狱岂名如是。又古来多云。如是者文如理是。文以巧诠为如理以无非曰是。二约教者四不可说赴机而说则有四种。一生灭二即空三假名四即中。一因缘生灭如是者。佛昔于波罗奈说五阴生灭。俱邻等闻如是说即得悟道。此经复土。求声闻人知有为法无常得罗汉果及法眼净。二明即空如是者。如大品三乘同见无言说道而断烦恼。此经破迦旃延明五义。二百比丘闻如是说心得解脱。即是示人无诤法。三假名如是者如无量义云。摩诃般若华严海空宣说菩萨历劫修行。此经亦云以无所受而受诸受。若闻如是说得道种智。入菩萨位知众生根。四中道如是者。如大品说。佛以诸法实相故出现于世。化佛亦以诸法实相故出现于世。法华云诸法实相义已为汝等说。此经诸菩萨各说入不二法门。若菩萨闻如是说即见佛性。开佛知见住不思议解脱。佛法有此四种如是。故众经之初皆安如是。华严顿教有因缘假名中道二种如是。三藏但因缘生灭如是。若诸方等具有四种。摩诃般若则有三种。法华但有中道实相。若大涅槃明诸佛法界亦具四种。此经犹是方等大乘生苏不定之说。具有四种如上所引。此经既具四如是义故于经初标如是也。问理无二是何得有四。答诸法毕竟无说非权非实。尚无一种何况有四。而权而实者权故说三实故说一。权实备明则有四种。三观心明者即是三观明四如是。华严云欲知如来心但观众生心。若见如来心即见众生心。如破一微尘出大千经卷。众生一念无明因缘所生之心即具四理。若观心因缘生灭入空即生灭如是即空。即假即中例说可知。问若观心具四应即是佛。答六即分别。进不叨滥生增上慢。退免贫人数宝之失

我闻者即阿难等亲所闻法故云我闻亦为三释。一总释者亲承音旨故。若传从他闻多致伪谬。今既亲闻是则可信。群情承受无所致疑。大论云随俗说我和合称闻。随俗说我者学人传法。利生顺俗说我。外不乖宜内不乖实。如用金钱以买铜钱卖买法尔人无怪也。和合称闻者。耳根不坏作意欲闻情尘和合耳识即生。意识分别种种所闻。因缘和合故称闻也。阿难等内则耳根聪利。外则对佛八音领纳无遗。故称我闻。问大论云阿难是佛得道夜生。涅槃明佛成道后过二十年方为给侍。自尔之前说经阿难不闻。佛将涅槃为魔所蔽亦不得闻。云何皆称如是我闻。答大论云阿难将欲结集法藏。合掌向涅槃处而说偈言。佛初说法时。尔时我不见。如是展转闻乃至波罗奈。展转闻者舍利弗问经云阿难修不忘禅。得佛觉三昧以三昧力自能闻也。又报恩云阿难从佛求乞四愿。三如涅槃。第四愿者佛所说经未闻之者更请为说。佛可其愿。有所不闻重为说也。复次大论明结集法藏。优婆离等各登高座皆称如是我闻。未必并是阿难也。问阿难但结集小乘亦大乘耶。答解者不同。有言但结集小乘。诸大乘经是文殊弥勒等所共结集。又言阿难亦结集共二乘说大乘经。故大品付属阿难。此经亦尔。其不共者大菩萨集也。又云阿难亦结集不共二乘人说。如正法念云。阿难有三种一阿难贤二阿难持三阿难海。今谓阿难贤持三藏教。阿难持持共大乘。阿难海持不共大乘。故法华云。阿难闻佛授记即时忆念过去无量千万亿诸佛法藏。如今所闻。亦识本愿岂不备持一佛之教。次别释为二。一我二闻我亦有四。一约三藏明我者。依萨婆多我但有名。依昙无德说有假我。犊子明我在第五藏。是等虽殊悉破外人计神我性说假名我。二通教者如大品云。色性如我性我性如色性。我之与色但有名字皆如幻化。三别教者以自在为我。善于知见得无挂碍即我义也。又摄大乘明自他差别识亦名似我识皆是别义也。四圆教者中道佛性即我义也。中论云。佛或时说我或时说无我。于佛正法中无我无非我。此经云于我无我而不二是真无我义。大经云无我法中有真我。又云我与无我其性不二。不二之性即是实性。实性者是二十五有真我也。前三是权我圆教是实我。问若尔何得大论云随俗说我。答三教随情岂非随俗。若圆教明我即是佛性非随俗也。三教我闻并约耳根圆教明我。我即是闻。以点色性说真我故离法性外无别能闻耳也。用教约诸经明我多少如前可知。二明闻者大经有四种。一闻闻二不闻闻三闻不闻四不闻不闻。今恐此是四教辨闻。藏教即闻闻以小生生大生故名生生。今亦得云少闻成大闻故名闻闻。问大经生生是十二因缘相续不断。何以类解闻闻义耶。答彼经释生具有两义。今不取约行但取约理。若约十二因缘相续以明生生。即于圣人闻经不便。何者藏教诸得道人生生已坏。但有报身。根尘和合故称闻也。二通教即是不闻闻。如梦如幻点空说闻。三别教即闻不闻。所闻自在。何者世谛死时即闻。闻死而生闻持随有所闻。自在能持故。摄大乘说有尘者应受识。即是别教大乘明闻也。四圆教即是不闻不闻。大般涅槃闻相尽也。问若无闻相云何说闻。答若闻相尽都不闻者。佛住涅槃应都不闻法界音声。如法华明耳根功德相似闻相尽。十方无数佛百福庄严相为众生说法。悉闻能受持。况分证闻相尽。闻十方佛法如云持雨耶。妙觉闻相究竟尽。一切法界所有音声一时闻也。故大经云若知如来常不说法是名具足多闻。此经亦云其听法者无闻无得用四教约众经闻义多少亦类如是可知。问大论明佛法无我何分四。若尔便是有我。答若定有我何得四教之别。若定无我何得经教有此异说。若其不许作此分别非但坏佛方便教门。亦顺诸不信者义宗。三约观心类如是可知

一时者四众感教得道之时。此亦助成如是可信。故大论云说时方皆为生信。亦为三。一总解者大论云数时等实无阴入持所不摄。但随世俗说一时无咎也。言四众感教得道之时名一时者。若通论四众感一期之教。始终久近皆名一时。即是多时少时共明一时。如戒序云。春分四月日为时。春分实有多时但总束为一时也。若约得道明一时者。赴机说教即入如苦忍一刹那。此约少时明一时也。今约此多少总明一时。谓一期说法通是一时之事也。就此为五。一约机发者。世善机发即是多时出世机发即是少时。总此多少皆名一时。二约佛说教者。三悉起教即是多时用第一义即是少时。总此多少皆名一时。三约机教合明一时者。亦以世出世善合为多少。机教合故不在二时故名一时。四约四众得道明一时者。世与出世多少准上。总此多少皆名一时。五约阿难闻经明一时者。约佛说经多时少时。阿难闻非异时故名一时。又阿难得佛觉三昧如前说。又解佛为阿难重说即是闻经之时名一时也。二约教者。三藏生灭一时。通教如梦幻一时。别教破时颠倒。能分别数无滞碍也。摄大乘明数识摄阿僧祇。明世识摄三世即是别教明一时也。圆教约不思议法性明一时。一时入一切时一切时入一时。如此经明。住不思议解脱菩萨七日为一劫一劫为七日。法华明六十小劫谓如食顷。华严明十一切等。一一教皆具五种一时。约诸经多少类如是可知。三观心者。观因缘生灭者心在定时能知世间生灭法相。则一念慧眼开发见生灭之理。故名一时。若非定心见理即前思后觉忆想颠倒。虽解生灭不能见理。非一时也。若体空慧眼入假法眼中道佛眼皆是定心。一念少时豁然开发各见谛理名一时也

佛在。佛是能说显其化主。亦为助成传闻可信。何者九十六种不足归心。三乘圣人独居不极说非究竟。今明无师大觉朗然顿悟所言。诚谛从是闻经。称物机缘众情忻惬。亦为三。一总明者旧称佛陀此言觉者。自觉觉他名之为佛。智论云佛陀秦言知者。知何等法。谓知三世众生数非众生数及常无常等一切诸法。菩提树下了了觉知故名为佛。十号具足。亦名一切智人。佛德无量称名亦尔。今不具释。所言在者住之异名。大论云四种威仪住故名为住。住有四种。一天住者谓布施持戒善心三事故。二梵住者住四禅四无量心四无色定。三圣住者住三空四谛十二因缘理也。四佛住者住首楞严等无量三昧力无畏等一切佛法。佛所得法佛于中住。怜愍众生示住毗耶离。别约教者四教明佛已略在玄。但为化四种根性现相亦四。如初成道乃至涅槃皆现四相。初成道者如胜天王明。初坐道树得成正觉。或现坐草或坐天衣或处宝座或在虚空。即表四教佛相不同。次明转法轮现相不同者。华严圆顿则现大小相。若鹿野转生灭四谛即脱璎珞现老比丘。若说方等即现门内尊特之身。或现门外尘坌之像。若说般若亦现门内尊特之身及现种种佛身之相。以众生疑故现常身放常光明。若说法华但现尊特。若说涅槃备现四种事同方等。如是随缘现种种身。一往大略言四种耳。次明身相不同者。如像法决疑云。如来将入涅槃。是时大众或见如沙门像。或见威德相好端严。或见坐宝莲华说心地法门。或见身如虚空无有边表。此岂非表说四教。其功已讫将入涅槃现此相也。此经既方等教摄。亦应随机感见四种。故长者子说偈叹云。各见世尊在其前。斯则神力不共法。问四教所见定如前不。答且一往相对理在随缘。若就障边亦可劣身而说胜法。如观世音以种种形游诸国土说大乘法。岂况如来。次用四教明住义者随教所辨法门不同佛于中住怜愍众生故示住毗耶。三约观心者。华严云欲见如来心但观众生心。何者一心三观圆观三谛开佛知见。虽有肉眼名为佛眼亦名种智。若用三智以不住法住三谛三昧。亦是佛所得法。佛于中住。怜愍众生不舍道法。现凡夫事住世间法也。此须善用六即分别。入大乘之要门也

毗耶离庵罗树园此明方所。即是显示说经之处。助成劝信也。今为二。一通方所即毗耶离。二别方所即庵罗园。通方所复为三。一约事者此云广博严净。其国宽平名为广博。城邑华丽故名严净。有师翻为好稻。出好粳粮胜于余国故也。有言好道国有好路。平正砥直。又言好平道。其国人民好乐正道自敦仁义。不须君主。五百长者共行道法。率土人民莫不归德故云好道。次对法门释者随前所翻即以对之。广博严净者即是释迦法身。本居寂光其性广博犹若虚空。功德智慧无诸秽恶故云严净。迹居人间诧广博严净之土。是知非本无以垂迹。故居人间严净之国。非迹无以显本。寄毗耶离说诸佛国永寂如空。以显遮那常寂本国。言好稻者释迦本住大般涅槃百句解脱。故法华云百谷苗稼普皆增长。因其增长谷实得成。即是百句解脱之妙果为好稻也。垂迹显本类前可解。言好道路者此表智度大道佛从来也。故大经云譬如隘路不容二人并行。解脱不尔。多所容受即真解脱。今释迦居不思议法界大道即是多所含容故名好道。垂迹显本类前可知。言好平道者思议之道作意而修不名好道。不思议道自行真修任运理显化他。如礠石吸铁无缘无念此是性好之道也。由本垂迹故名好道。因迹显本故居人间好道之国。说于心净佛土净也。三约观心者。一心三观能观心性即知心性。犹如虚空即具福慧二种庄严无染无著。毕竟清净。是则心净。故佛土净。约好稻者若观心性即是百句解脱之本。名为好稻。约好道路者若观因缘中道即是行大直道无留难。故无有众魔群盗得入此道。最胜故名好道。约好平道者若观偏真尽苦涅槃则于一切道法无好乐心。今观圆真之道则好乐一切。心无厌足尽未来际故名好道。二别方所者。上通方所助证犹漫。今的举所住则助信转明亦为三。一约事者肇师注云庵罗是果树之名。以果目树故云庵罗树。其果似桃而非桃也。又云似奈定非奈也。又翻云难分别树。其果似桃非桃似奈非奈故名难分别也。此与大经意同。经云如庵罗果生熟难分。具有四句释难分别。有师云此树开华华生一女。国人叹异以园封之。园既属女女人守护故云庵罗树园。宿善冥薰见佛欢喜以园奉佛。佛即受之而为住所。次对法门者。佛住道品总持之法故云住庵罗树园。何者道品为树念处为种子。正勤为生长如意为芽生。五根如根茎五力如枝叶七觉为华八正为果。从七觉华起慈悲心。为诸众生兴大誓愿。因愿勤行得发总持。故说总持以为园也。大集云三十七品是名菩萨宝炬陀罗尼。陀罗尼者此翻为总持。园持树果不致侵犯故表总持。华中生女者即七觉华生慈悲女。女用奉佛者表因中总持回向佛果。佛受住者由因成果。如佛所得佛于中住也。由本垂迹故居庵园。用迹显本住庵罗园。说不思议总持之园苑也。难分别者如来住园表居中道。三十七品虽非有无而似有无。如来住此难分别理成于道品佛菩提果。如此妙果所依之土七种方便之所莫测。表难分别之树也。三约观心者三观观心心性不动。而修道品因起悲誓。善根牢固成诸总持。即住园也。故华严说菩萨有十种园即是道品园也。若约观心解难分别者。如大经明具有四句。若修三观观不思议难分别理。亦有四种一自有观心都无所以威仪粗穬。如庵罗果内外俱生。二自有威仪齐整似如柔和。内观之心不证定慧。如庵罗果外熟内生。三自有威仪不足可观而观行淳熟入诸法门。如庵罗果外生内熟。四自有修一心三观调熟身口。柔和似得道相。三观开发入诸法门。或成观行或成相似。如庵罗果内外俱熟。是故行人难可分别如庵罗果也。问那得处处对法门以约观心。佛意岂然。答佛心如海众流皆入。如如意珠随念雨宝。亦如净镜随对像生。亦如大地随种生长。大经摸象各不能知。执见之徒自谓己解诤论是非。宁会佛旨。若言经中无对法门者。如普现色身问净名言。父母妻子亲戚眷属悉为是谁。大士答言智度菩萨母方便以为父等。净名既是在家菩萨何容无有父母家属。而不依事答悉约法门。当知不起道法现凡夫事。虽现凡夫事皆内表道法。亦如佛涅槃处在枯荣间。岂可直作树木之解。且佛诚说皆表半满。今欲说不思议解脱法门不舍道法。现迹同凡住于毗耶。岂不表于极地所住法门。华严明十城十园岂止直是世间城园。此经下文菩萨行品云。诸佛威仪有所进止无非佛事。何得但作事解而已不思诸圣善权秘密表发之事。又法华云欲说是经应入如来室着如来衣坐如来座。然后于四众中以无所畏心说。若彼经不对法门者。欲讲说时将不入佛殿升佛座披佛衣处众说法得佛意耶。问法华中佛自解说其义可然。今此城园佛不解释何得师心对法门耶。答若佛不释不得厝意者。一切经文何曾并是佛自解释。若各师心岂皆有失。问华严顿教可得约行明诸法门。此方等经及小乘教何得亦约观行明义。答此经既云诸佛解脱当于众生心行中求。若不约观行岂称斯文。若不以毗耶庵园对诸法门则不得约观心解释。何得于众生心行中求诸佛解脱。若不于心求解脱者云何得住不思议解脱。若不住不思议解脱云何于一毛吼见诸佛土变现自在。广如不思议品。又岂得如华严无量诸世界悉从心缘起。无量诸佛土皆于毛吼现。若言小乘不得约观心解者。何故声闻经中佛为牧牛人说十一法。一一内合比丘观心。如是等例岂非方等及三藏经对诸法门观心义也。问三观四教悬释此经。观前教后入文何得教前观后。答论其玄旨教从观出。如破微尘出大千经卷。入文帖释从事入理。故先须四教消释经文。寻文入理必须观行。故次点出三观章门。一品一偈一句无不皆入不二法门住不思议解脱也

    维摩经略疏卷第三

与大比丘众八千人俱此下第六辨同闻众。此证阿难与诸声闻菩萨天龙八部四众共闻岂谬传也。就此为三。一声闻众。二菩萨众。三杂众。问从小为初应先天龙。从大为初应先菩萨。答小乘出家得道荷佛恩深故常在佛侧给侍陪奉。戒行自守物所归信证经义亲。故须先辨。菩萨化他不恒佛侧。和光利物难可测量。世人但睹其迹莫知其本。证信义疏故次辨也。天龙四众结惑未尽犹居凡地。内无得道之功外阙化他之利。证经为劣故后辨也。复次此有所表。二乘滞空凡夫滞有。菩萨不滞常行不二故处其间。故大经云凡夫者有二乘者空菩萨之人不空不有。问何以不叹声闻德耶。答诸师解言既被弹呵无德可叹。今谓不尔。菩萨亦弹何故即叹。又金刚般若亦不叹德非为被呵。今恐是出经存略。又云大之一字即略叹德。心大论云。若说小乘但明比丘众。说摩诃衍非但比丘必须菩萨。如金刚般若但辨比丘不列菩萨。岂可金刚是小乘经。但是出经者略。此经不叹意亦可知。一明声闻众者初明比丘。即是通语人类多种。如胡越不同。佛法出家皆名比丘。释此为五。一与．二大．三比丘．四众．五数。一释与者此经云与。大品云共。与即是共。大论辨七一明共。所谓一处一时一戒一心一见一道一解脱。若释法华须约本迹。今经既未发迹。但因缘事解观行而已。一处者同在庵园。一时者一会之时。一戒者同得无作。一心者俱得九定。一见者俱见四谛。一道者悉得无学。一解脱者俱证有余。二释大者。若依梵本应云摩诃。大论云摩诃或云大或云胜或云多。大王所敬故名为大。胜九十六种故名为胜。数至八千故名为多。今明外道有三种。一一切智二神通三韦陀。具此三种名大外道。佛对破此故于三藏说三念处。谓性共缘。能修此三非但止破三种外道。得入性地证果之时成三解脱。谓慧得好解脱心得好解脱及得无碍解脱。名大比丘名大罗汉。若别对者得慧名大得心名胜得无碍名多。三种具足名波罗蜜。声闻成就一切罗汉功德故名为大。问得慧解脱即名大者。何须具三。答如三德具故名大涅槃。而摩诃般若亦受大名。三藏通教各有四门合有八种。皆名波罗蜜声闻。故名为大。若约观心即就折体从假入空而明观也。此八种比丘毗昙成论各有一种大比丘义。余六不明。三释比丘者或言有翻或言无翻。言有翻者翻云除馑。众生薄福在因无法自资得报多所馑乏。出家戒行是良福田。能生物善除因果之馑乏也。言无翻者名含三义。智论云一破恶二怖魔三乞士。一破恶者如初得戒即言比丘。以三羯磨发善律仪破恶律仪故言破恶。若通就行解修戒定慧。戒防形非定除心乱慧悟想虚。能破见思之恶故言破恶。二怖魔者既能破恶。魔罗念言此人非但出我界域。或有传灯化我眷属空我宫殿。故生惊怖。通而言之三魔亦怖。三明乞士者。乞是求之名士是清雅之称。出家之人内修清雅之德必须远离四种邪。净命自居福利众生。破憍慢心谦下。自卑乞求资身以成清雅之德故名乞士。又解。破恶是正义。下两助成。何者受戒破身口恶业。怖魔即破爱恶。乞士破慢恶。约观行者次第从于阴界入求法喜禅悦。资无漏慧命成尽无生智断之德。故名乞士。下文呵身子云。佛说八解脱仁者受行岂离欲食而闻法乎。此具三义一杀贼从破恶得名。二不生从怖魔以受称。三应供因乞士以成德。直言比丘则大小未定。或在外凡性地学人之位。今言大者即大罗汉。当知大之一字无所不含。即略叹德也。四释众者。梵言僧伽此翻为众。直一比丘不名为众。众多共集名为众也。律明四人已上皆名为众。如众树共聚乃名为林。智论云僧有四种。一愚痴僧谓破戒放逸僧也。二哑羊僧虽持禁戒不能分别三学开遮通塞之相。有疑请决默然无对犹如哑羊。三有羞僧者。若出家人修戒定慧。亦能分别为人开决。但未发真居内外凡。自愧未能成就圣法谬堕僧数。四事敬侍常愧自责。亦名事和僧。四真实僧者。从苦忍去四果圣人皆名真实理和僧也。前之二种虽有僧名既非事和不堪僧事。后之二种堪行僧事。五明数者数有八千事义可知。对行明数意则难见。菩萨者此下第二辨菩萨众证成同闻。何但声闻。亦有大菩萨及三万二千。亲承演说非谬传也。文为五。一明类．二辨数．三叹德．四累名．五总结。初明人类者夫大乘行人通名菩萨。是大乘行人之气类也。具存西音应云菩提萨埵。什师恐繁略提埵字但云菩萨。翻译不同。阿毗昙云。自觉觉他名为菩萨有云菩提云无上道萨埵名大心。谓无上道大心此人发大心为众生求无上道故名菩萨。安师云开士始士。又翻云大道心众生。古本翻为高士。既异翻不定。须留梵音。今依大论释菩提名佛道萨埵名成众生。用诸佛道成就众生故名菩提萨埵。又菩提是自行萨埵是化他。自修佛道又用化他故名菩萨。若不如是己所修持为无慧利。但三乘同名菩提二乘不名萨埵者。无悲利物故不受斯称。是则虽略二字异乎二乘。其义宛然。藏通见真通名为道不名萨埵。别圆见真如磁石吸铁。非但止名菩提亦即得名萨埵。故大经云一实谛者即是大乘。若非大乘非一实谛。问前两菩萨不名萨埵何异二乘。答少有慈悲愿行异二乘也。四教菩萨具如玄义。此经多由衍三教意释叹德也。不用三藏者非衍正意。有时引出正为比决大小不同。观心明菩萨者约三观分别。折体入空起大悲心亦名菩萨。修后两观任运即是菩萨义也

三万二千二辨数者依事可知。表法难见未可定对

众所知识下三叹德为三。一总二别三结。初总叹者即是初标叹德章门。若无自行化他之德岂为众所知识。此诸大士随缘利物荷泽无边。十方众生莫不知识。闻名钦德为知。睹形敬奉为识。但众生有四根性菩萨即以四种化之。即有四种知识。三藏三祇行满百劫种相。大人相现物所归崇名众所知识。通教八地。道观双流神通利物名众所知识。别教登地圆教初住得如来一身无量身现十界像。随缘利物名众所知识。未横遍十方竖高三土。为一切有缘之所知识。今诸菩萨皆是补处。横遍竖高一切有缘之所知识。故云众所知识。若约观心三观心明即德高名称。是则闻名钦德睹形敬奉亦为众所知识也

大智本行下二别叹德为三。一略叹自他德。二广叹自他德。三邻果叹德。一叹德为二。一略叹自行二略叹化他。自行又二。一正叹二释叹。初二句言正叹者即是大智本行。解此或约一法或约二法。约一法者大智即是本行也。依本起智智即是行。故言大智本行。故法华云诸法从本来常自寂灭相。佛子行道已来世得作佛。此经云从无住本立一切法。若南土旧解多从八地约位帖释。北方诸师从初地约位帖释。什师从下至上渐胜称叹。解既不同未敢偏用。何者南方引威神建立文证。故知初叹八地。北方引七波罗蜜证叹初地乃至七地。一往引证经文各便。若欲和通则硕乖违。但经文对地处处有之。未足定执谓为得称集经者意。今谓一往多是叹上地之德。若叹上地自摄于下。何者通论诸位行类是同。但上得胜品下得劣品。今以胜摄劣不可以上下各叹。如叹大智本行皆悉成就。金刚智满始名成就。岂可叹下。如叹能师子吼乃如雷震。下地亦能有此演说何独叹上。故知分别互有所失。问近无等等岂非叹上。答今明诸德皆叹上地须约邻果。故下结云如是一切功德皆悉具足。若通下地无等之言约相待说互有远近。如法华明行处近处。下地亦名近也。华严明十地智慧如爪上土。诸佛智慧犹如大地。此则悬殊。今三教菩萨行类是同。而教有所主各有浅深。通八地去但约二谛而品有优劣。若约补处自摄下位。别登地去即是三谛入佛智地。行类是同。但约品浅深分地优劣。若叹补处即摄下地。圆教初住三谛圆显具于一切诸佛功德。但品位不同不无优劣。若叹等觉即下位皆摄。但诸菩萨外随所感见闻不同。内则本迹高下难测。岂可定执非但约教分别菩萨功德法门。或时内合观心欲令行者知胜妙功德皆从心出。是则诸佛解脱皆于众生心行中求。若约二法叹者。大智叹解本行叹行。若解行互阙如目足互失皆无所到。若解行具者如有目足即能到池。故须双叹所以叹解。云大智者只是观解。若入空出假。二智方便不名为大。中道观解一切种智名为大智。故大论云我今知力欲演说大智彼岸实相义。当知大智即是观诸法实相之观也。言本行者即是叹行。从大智本一心具足诸波罗蜜。故大品云诸法虽空而能一心具足万行。金光明云一切种智而为根本。无量功德之所庄严。当知自行虽有多门。但略叹解行横竖诸德磬无不取。问菩萨未证极果。何得言皆悉成就。答果行未满因行已圆。故云成就。但约教成就其义不同。三藏初缘生灭四谛发誓名大智。行六度行名为本行。种相业成名悉成就。通教初缘无生起誓名为大智。檀三事空乃至般若名为本行。十地如佛名悉成就。别教初缘无量生解名为大智。行无量波罗蜜名本行。十地等觉名悉成就。圆教初缘无作发心名为大智。一心万行名为本行。十地等觉边际智满众事究竟名悉成就。权实可知。若观心解约三观明。初观观生灭四谛。大悲弘誓名大智。用观行六度即是本行。此三藏教折假入空观。体假通教入假别教一心圆教。寻之可知

诸佛威神二句二释叹也。亦傍得成化他。此正明佛加。金刚论云。于菩萨身佛与功德智慧之力。故名加也。今明解行因圆正由诸佛威神建立。智慧加解大智得成。功德加行本行得成。内因虽是菩萨自修外缘必假诸佛冥护。譬如种子。内虽自有虽生之因外无地土日光风雨等缘岂得成实。菩萨亦尔。虽有慈悲智慧精进禅定自行化他之因。若不假诸佛慈悲地智慧光神通风说法雨。自行化他之因岂得圆也。如大鹏影覆子得生长。故华严云。八地欲沈空佛加奖观方得发起。若约观心修三观时必须忏悔请十方佛。若心志者佛即加护自然行成。世有邪见学禅之人但信有心佛不信诸佛威神所加。此正释前傍成后化他者。若加化他如华严明。法慧菩萨说十住。诸佛放光加方乃得说。乃至金刚藏说十地亦如是。此即成后为护法城。若约观心三观既成。若欲利物必须忏悔请十方佛威神建立。有感蒙加随所利生如风靡草为护法城下二略叹化他德为三。一叹化他心二叹功成三释叹。初二句叹化他心者。佛法如城能为行人防非拟敌故名为城。若护佛法即是护城。又解阴入界法。此法即空。即空之理名涅槃城。众生是王而种性具足恒沙佛法。如城中人物。故文云一切众生即大涅槃即菩提相。但此妙理外为天魔外道之所破坏内为通别见思所侵。菩萨为护众生本有涅槃之城不令妄起诸爱见也。受持正法者即是四教之正法也。菩萨从十方佛闻此教法得陀罗尼。总持无忘名为受持。将用此法降魔制外。及破众生内外爱见诸烦恼贼护涅槃城。令诸众生法王种性皆得安稳。恒沙佛法不致散失。名护法城受持正法。约观心者假空空假护小涅槃。假中中假护大涅槃

能师子吼二句二正叹化他功成。大经云佛性者名师子吼三昧。菩萨住此三昧能师子吼。师子吼者名无畏说(云云)。若约观心三观若成所行如所说。说于四教心无怯弱。如师子子若满三年即能吼也。名闻十方者此亦化他功成。化功既着十方蒙益咸共传扬。声闻驰远如大将破敌功名盖世

众人不请下三释叹化他。众人不请初二句此释化他之心为护法城也。菩萨悲誓岂待祈请。如寇贼围逼连官大将救其危急。何待城内来祈请也。问若菩萨是不请之友者。佛何故待梵王天帝请转法轮。答菩萨尚不须请岂况于佛。但是说法之仪生物殷重故须待请。问菩萨不待请者凡是有心必应救不。答有缘即赴非请有无支而安之。此释受持正法。世人以同志为友。菩萨善巧同物根缘。共修四种四谛各得无漏道果。故法华云我等二人亦共汝作。若开权显实则同乘佛乘直至道场。此即法亲之友也。而安之者未安道谛令其得安。如是四种众生令安四种道谛。若开权显实皆令安住无上涅槃。故言友而安之。若约观心折体入空假名中道。此四种心不请三观。三观自观即不请友义。观折成心令此四心住四道谛。即是友而安之也

绍隆三宝二句此正释。化他功成能师子吼名闻十方。菩萨用无畏心说于四教即是绍隆四种三宝。若顿赴圆机即入佛慧。初心成就一体三宝增进不断。乃至妙觉湛然安住。此即大乘一体三宝常住不断故言使不断绝。若渐教赴机次第明不断者。初三藏乃至圆教一体三宝不断绝展转兴谢教权实。故菩萨用此四教三宝引接众生使佛种不断。皆令安住大般涅槃常住三宝皆是菩萨说法之功即是能师子吼。化功归己即名闻十方故言绍隆不断也。若约观心绍隆不绝者若佛在世绍隆三宝事如前说。佛去世后佛法付属二众弟子。所以优田造像阇王结集育王度人。若此相从三宝不绝。则弥勒出世真正三宝绍隆不绝。若弥勒灭后亦复如是。若行人能于今末世造立尊容书写大乘度人出家。即是相从三宝绍隆不绝。若住三观之心观此相从三宝不滞空有人。第一义一体三宝绍隆不绝故经云敬像如真佛得福亦复然。故文云无离文字说解脱相。文字性离即是解脱。解脱者即诸法也。贤愚经云未来多有破戒比丘。犹应供养恭敬如舍利弗目犍连。所得功德亦复无量。绍隆三宝功德最大。譬如大臣治正国家功勋重大。菩萨绍三宝种使不断绝。功德无量十方诸佛说不能尽

降伏魔怨二句此即传释绍隆不断。只由众生内有爱结外有鬼神六天魔王。内有诸见外有十八六师及九十六种外道。能坏法城使三宝断绝今明菩萨化物内修禅定伏爱外用神力降伏魔怨。内以智慧断结外则说法制诸外道。内外魔怨既伏内外外道咸归则涅槃城存。三宝不绝故得绍隆也。若约四教界内爱见用生无生道谛禅定伏爱。智慧制见界外爱见则用无量无作道谛定庄严伏爱。慧庄严制见。故文云众魔者乐生死。外道者乐诸见。菩萨于中不舍不动故云众魔外道皆吾侍也。若降界内爱见魔外即护化城涅槃。藏通三宝使不断绝。若降界外爱见魔外即护大涅槃城使。别圆三宝不断绝也。故知并是释前化他。问界内可有魔外界外何得有耶。答大经说八魔四内四外也。华严十魔通界内外。分别可知。涅槃迦叶自叹云。自此之前皆名邪见。则藏通三乘圣人皆名界外魔外。故呵善吉云入于邪见不到彼岸。汝与魔外一手作之。岂非界外有魔外耶。问声闻可尔菩萨云何。答华严明菩提心魔三昧魔善知识魔。皆菩萨魔也。鸯掘魔罗诃文殊云。外道亦修空。尼干但默然即是界外外道。若不尔者何故八千被呵不能加报。若约观心者假空空假观成降伏界内魔外。假中中假观成降伏界外魔外

悉已清净下二广叹自他为二。一从此下讫不起法忍是广叹自行。二从已能随顺讫及心所行是广叹化他。叹自行为二。一断德二智德。一叹断德为三。一总二别三释。一总叹者明此菩萨结惑生死皆断。故言悉已清净。结惑生死有二种。一界内二界外。若三藏补处止伏见思未断结惑。通教补处虽除习气界外见思未断。别教补处虽断十一品无明余三十一品在。此三并非悉已清净。圆教补处四十一品并尽。虽余一品有若微烟乃可得名悉已清净。如地持明。第九清净净禅至离一切见清净净禅二障斯断。菩萨依此禅故得大菩提果。故约圆教补处说悉已清净。若约观心。假空空假假中中假二处观成界内惑尽。非悉已清净界外烦恼障尽名悉已清净

永离盖缠二别叹断德。盖谓五盖缠即十缠。有言盖缠所障既近岂足以叹大菩萨德。今谓不尔。只约此五盖十缠开出一切界内外惑。离此更无别能生惑。界内为枝界外为本。若离界内五盖具出八万四千。何者贪欲嗔恚睡疑属痴。掉散是戒取即是等分。此四各出二万一千合八万四千界。外根本类作宛然。问界外何得有五盖亦对八万四千。答既有三毒何得无五盖耶。取涅槃即贪舍生死是嗔迷实谛是痴。既有根本三毒则有根本五盖。得具八万四千。今约教明离盖不同。数人明盖障于初禅上界无盖若成论明贪嗔二盖并通上界二论俱是三藏尚明盖不同。若三藏菩萨离盖发禅与凡夫同。未足以叹补处之德。若通别圆离盖类悉已清净。可知十缠开五百缠。分别永离类盖可知。若约观心假空空假假中中假。一处观成离二盖缠准上可知心常安住无碍解脱三释叹断德。无碍解脱即不思议解脱之异名也。故大论云于诸解脱中无碍解脱最大。藏通皆云无碍断解脱证。有师言。无碍伏解脱断此但界内思议无碍解脱。别教十地亦言无碍道断解脱道证。虽离界外见思犹约定断。非不思议无碍解脱。圆教明义解惑相。即智不断惑而究竟永离二种盖缠。故名无碍解脱。故文云不断痴爱起于明脱。心常安住者。若思议照寂非究竟安住。若不思议寂照不二。住大涅槃名究竟心常安住也。无碍解脱即大般涅槃之异名耳。次约观心。若别相三观非究竟安住。一心三观即是心常安住无碍解脱也

    维摩经略疏卷第四

念定总持辨才不断下二叹智德为三。一总二别三释成。一总叹者即是念定总持。若类余经悉叹三昧陀罗尼德。今叹念定总持即是叹三昧陀罗尼也。以此双标叹章者。念即念佛三昧等诸三昧。菩萨得此三昧十方诸佛常现在前。若得一心即名王三昧。何者若根本观练薰修并俗谛三昧。观谛缘三空是真谛三昧。自性等力及般舟一行首楞严等百八三昧。皆中道一心三昧。名王三昧。故知叹念定是叹三昧德也。约教者若折俗体俗入真。但约二谛名王三昧。若从根本俗谛及真谛。次第入中。即别教三谛名王三昧。若一心圆入三谛即圆教三谛。三昧名王三昧。大论出异家解三昧王三昧不同。意在此也。若约观心即三观观三谛成王三昧。任运可知。总持者即叹陀罗尼德。此言能持能遮。持善不失遮恶不起故名遮持。亦名总持。持诸善法不漏失也。法华明三陀罗尼。一旋陀罗尼。二百千万亿旋陀罗尼。三法音方便陀罗尼。旋者旋转也。转假入空得入真谛。但破界内即属通教。一心圆破即属圆教。百千万亿者即是从空入假。旋转分别破尘沙惑显出恒沙佛法。若别破界外无知则是别教。一心圆破即圆教也。法音方便者即是二观为方便。得入中道。次第断入中是别教意。不断无明一心圆入中道即圆教也。又法音方便者得此陀罗尼即解一切言音。亦能一音说法随类得解。得此三陀罗尼即入无碍陀罗尼。具足一切陀罗尼也。问此经叹补处。何得约初心而释。答发心毕竟二不别。故但后心入三谛无碍。横广细极竖深穷源。即是补处无碍陀罗尼也。问三藏菩萨有陀罗尼不。答如尸毗王。得归命救护陀罗尼。当知亦有诸小陀罗尼也。轮王尚得况于菩萨。问声闻得不。答其既入灭故不须也。约观心陀罗尼三观类作易见。辨才者即四辨也。大品七辨大集二十四辨华严四十辨。约教明四辨者。初约三藏。生灭四谛名字之法无滞。即法无碍辨。于四谛义无有滞碍即义无碍辨。达六道言辞亦同其语。说生灭四谛言辞无滞即辞无碍辨。若称根缘于生生不可说四悉赴机。说无穷尽即乐说无碍辨也。辨是辨了才即才能。以蜜助药服之者易才助。又言。化道无壅。通约无生。别约无量。圆约无作。类解可知。言不断者不尽也。法义缘苦集知病无尽。又法义缘道灭识药无尽。辞及乐说即授药无尽。复次从生灭辨起无生辨乃至无作。无作四辨如风于空中。说法无障碍。故言不断。约观心修四辨义类解可知

布施至具足二别叹智德。还从定慧开出七度。从定开四慧开方便故言别也。若作十度对十地者。开禅出力愿开般若出方便及智。若约教者德约四四谛。修布施等即四教明七度也。言无不具足者皆波罗蜜。波罗蜜者翻事究竟亦云到彼岸。布施乃至方便皆事理究竟。见檀等法界即究竟彼岸。故云无不具足。观心七度者一心三观不见悭施。乃至不见巧拙。而能善巧分别悭施。乃至巧拙冷然自晓。即无不具足也

逮无所得二句三叹位释成。逮之言及不起者。不起内外烦恼生死无境可观。故名不起法忍。即是大无生忍。亦名寂灭忍。无所得者。大品云无所得以为得即是得无所得。仁王五忍璎珞四忍。两经虽殊俱明寂灭忍。寂灭忍有上下。若金刚心名下忍佛地名上忍。若开十地别出等觉亦得作三品谓下中上。今叹邻果复言逮者。当逮下忍也。约教各明四忍者。三藏无文义作亦有四忍。初只为伏二三祇为顺。百劫为无生三十四心名为寂灭。通教干慧名伏性地名顺。从须陀洹乃至九地名为无生。十地如佛名为寂灭。别教铁轮名伏三十心名顺。初地至九地名无生。十地金刚心名寂灭。圆教五品名伏铁轮名顺。初住乃至九地名无生。十地金刚心名寂灭。通论圆教初心已上并具四名。故仁王云。从初发心至金刚顶皆名伏忍。普贤贤首意在此也。问下文叹净名但言无生。当知不起法忍只是无生。何以用寂灭释不起法忍耶。答在因让果说名无生。若通论无生只是寂灭之异名也。故大经云。涅言不生槃言不灭。不生不灭名大涅槃。故文云法本不生今则无灭。是寂灭义。若然者寂灭即是无生何所疑也。约观心者一心三观三谛。惑不起者即是修不起法忍。故法华云着如来衣。如来衣者柔和忍辱心是

已能下二广叹化他为二。一内具化他之法二正明化他。初为三。一明内具。二明外具。三总释内外。如大论云。内具智慧名为力外用无怯名无畏。若内智不明外仪不具。处众有畏何能伏物。若内外备足所化皆从。初明内具化他法者。即是已能随顺。随顺有三。一顺佛。二顺理。三顺根缘。佛为众生转四法轮。菩萨随转即顺佛也。因缘生灭即空假中。顺理而解。顺解而说名顺理。根性虽多不出四种。赴机无谬名顺根缘。复次顺解而说是顺实智。顺众生说是顺权智。顺佛方便是顺权实二智也。今言随顺具此三义也。转不退法轮者。四种四谛是轮体。用四悉檀为转也。有四种不退。一事不退法轮转生灭四谛。二位不退转无生。三行不退转无量。四念不退转无作。若三藏但事者。以三藏教明不退位不取断结。但言不生四恶道。不受女人身。不生边地。诸根具足。得宿命智。具此五事名为跋致。通教初果已去齐罗汉位不退。七地行不退八地念不退别教以住行向对三不退。地证念不退向但修耳。圆教者一心具三不退。初住法身不堕前位名位不退。具一切行名行不退。念念流入即念不退。约别相三观者以空假中对三不退。约三别判此义犹疏。今约一心正观中道名位不退。双照二谛名行不退。自然流入名念不退。善解法相知众生根者。善解法相是如法相解。知众生根性名识病。善解四种四谛之药善知四种众生之病。以此化他无差机之失。十力中有是处非处力。即是如法相解。有知根力。即是知众生根。皆是内力具足也

盖诸大众二句二明外具化他法。以无缘慈覆十法界故言盖诸大众。又盖之言过深达四种四谛。出过不达之上故也。得无所畏者。慈悲福慧能盖一切故无所畏。即是释外用无怯无畏法也

功德智慧下三总释内外化他法为三。一释内心无畏二释外用无畏三结成无畏。初二句释内心者。具二庄严能师子吼释成内心无畏也。心即是自性清净心亦名法身。福慧能显出自性清净心。故言以修其心。还用庄严自性清净心。即具二严庄严法身。四教福慧三权一实。总此权实以修其心。故心无所畏也

相好至饰好二释外用无畏法者。种性色身物所尊重。如迦旃延子所明种三十二相业。小福所致。何足为奇。故非第一。通教约真修相。谛理未极相非第一。别教以缘修。缘修是智障故相亦非第一。圆教相好者。法身若显相好具足。故法华云。深达罪福相遍照于十方。微妙净法身具相三十二。法身具此妙相众生无由能识。为显此相故于应身示白毫相。表中道理。示绀眼相表无缘悲。余各有表。故知此相即是法身三十二相。色像第一者法性色也。大经云妙色湛然常安住。不为生老病死迁。此之妙色于诸色中最为第一。现十界像如如意珠。应色表真真色第一。应佛身色于所化身色亦第一也。舍诸世间二句传释前真相好也。非舍世间严饰之具。若舍此者外道亦能。何足可叹。今言舍者三藏菩萨舍人天饰好。百劫种相为菩提器。通菩萨舍有所得心世间严饰。故大论破百劫相。金刚般若云。若以色见我是人行邪道。别教菩萨舍界内空心饰好。用界外缘修修相好也。圆教菩萨界内外修皆世饰好悉皆并舍。法身若显即是真相。故云相好严身色像第一。岂同虚妄修因世间饰好

名称高远逾于须弥三结成为二。一结外二结内。初二句结外无畏者。菩萨外化遍十方十界名为高远。又解。通别教佛如须弥山。今圆教金刚心高两教佛。故言逾于须弥。又须弥盘固高远如法性不动理高。无上智有显理之功。故言逾于须弥也

深信坚固二句二结内无畏法也。信有二种。一闻二证。四教分别各有依次。今但约圆。若五品弟子一向闻信。信不思议三德之理。六根清净亦闻亦得似证。初住已上亦闻分证。佛地但证。今诸菩萨既居高位二信圆深。故云深信。言坚固者二信不为内外之所坏也。犹若金刚譬显深信。金刚二义。一利彻本际。内合二信定慧利用穷实际也。二体坚万物所不能坏。譬二信烦恼生死所不能损

法宝普照下二正明化他为三。一放光说法明化他二正说法明化他。三明进修化他门。初为二。一正明放光说法二明释成。初又为三。一放光。二说法。三释叹。一放光者明菩萨悲智缘三谛理。生善法宝用化一切有缘。言普照者入放光三昧普光三昧故能普照。若诸凡夫应以世善光照。若出世善及出世上上善而得度者。菩萨随其所应用何三昧放善法光各令得度。故华严思益大品悉云。佛有光明名无悭。若放此光照悭众生即能行施等。如是种种利益令其得道。若一光除悭一光除嗔是别教意。不名普照。若放二谛光亦不名普。今诸菩萨只放一光具一切光照一切处。十界众生各得利益。随机入道故名普照。问光照云何能破恶生善。答譬如薰药烟触病苦即除身得安乐。光触亦尔。以此光从诸善法而出随触苦除。故文云有以光明而作佛事

而雨甘露二明说法。甘露是诸天妙药服之不死。中论云实相名天甘露。能令三乘同得圣道。实相甘露即有二种。一真二中。众生应以何实得度雨何甘露各令得益。此诸菩萨但说中道实相甘露。随其偏圆所得不同。故法华云佛平等说如一味雨。随众生性所受不同

于众言音微妙第一三明释叹。雨甘露雨何故能说甘露法雨。以有微妙之言音也。如法华欲以一妙音遍满三千界。随意即能至。铁轮尚尔何况补处。而不能以一音遍满随类各解普获其利。降佛已还莫能过者故言微妙第一。又解。法性言音故微妙第一

深入缘起下二明释成放光说法为二。一明入缘起叹智慧以释成。二断诸邪见下叹断德以释成。初文者所以放光说法利益深普。良由智能深入缘起。缘起有二。一生死。即是无明十二因缘一切生死。二解脱缘起。是观因缘智起一切佛法。今明深入者。深入生死缘起即成佛法缘起。故大经云十二因缘有四种观。若深入者得上上智了了见性。何者若观因缘生灭即三藏意。即空通教意。入假破界内外尘沙进入中道。破十一品无明是别教意。并非深入。圆教菩萨一心圆观。从初住至补处破四十一品。乃名深入。是诸菩萨并入十二因缘正报缘起。亦入依报成坏缘起。以深入故。是以能说因缘实相。甘露深信之义意亦显也断诸至余习二叹断德。释成放光说法者。只以自无惑闇能普放光照众生闇。只以自无系缚能雨甘露解众生缚。令断有无二边邪见。邪见有二。界内界外。界内六十二等皆属有无。界外种种诸见亦属有无。今总界内属有边界外属无边。故大经云凡夫者有二乘者无。菩萨之人不有不无。正见中道则破二边一切邪见。故言断诸邪见等。又解。正观中道破真俗二边。至金刚顶边际智满。中道体显三惑方尽。无复余习者。圆教始从初住终至法云。圆断诸见犹有习在。等觉入重玄门千万亿劫重修凡事。见理分明习气微薄。事等微烟故名无复余习。如以少盐投于大河无复碱味。故大论云。有无二见灭无余。诸法实相佛所说。常从但云断界内二见。用地论别义。登地离凡夫我相障断有无二见。岂得消此经文。问此有何过。答藏通见道即断诸见。别教登地断界外见。并不可叹补处之德。优婆塞经云九地断见习十地断爱习。地持云离一切见清净净禅。此据等觉。故今约之以消此文。一家圆断义转分明

演法至过量二正明说法叹化他。初双举两譬叹化他成就。后一总叹化他功德。初譬云师子吼者名决定说。说诸众生皆有佛性。演法无畏者。演之言广心无怯弱故名无畏。能于四不可说以四悉赴缘广起四教。犹师子吼譬演实相甘露法门得无所畏也。如师子吼时非但不畏禽兽。亦能令香象失粪飞者堕落。此诸菩萨演甘露法非但于诸魔外及诸众生心无怯弱。亦能令魔外失爱见粪高心堕落。亦令一切爱见皆灭

其所讲说乃如雷震。次譬雨甘露法雨能令生善。大论具出四种法师。雷喻多闻雨喻美行具在论文。今明雷以惊蛰雨以润生。说甘露法雨震八音雷。用惊二边邪见之蛰。使一切善根萌芽开发。谓三草二木一地所生。使一切行人宿善开发故也

无有量已过量二句次总叹化他功德。无有量者。此诸菩萨神通智慧放光说法十方所化无有限量。七种方便所不能量。已过量者过圆十地所化之量也

集众法宝下三进修化他法。明诸菩萨化功虽大。未证极果。犹须进修化他之法。即是等觉。千万亿劫入重玄门修化他行。重玄门者地持云。入住起力禅舍复入力禅。入者从凡心入一切法门乃至上地。起力者从等觉地起入一切法门。住者随住一法门即住一切法门。舍复入力者百千万亿劫重修也。故法华弥勒叹下方菩萨云。善入出住无量百千三昧等。如海导师者。将导众人入海采宝众人得宝。亦已自获。菩萨入生死海非但能令众生得佛法宝。化功归己入重玄门法利亦多。故此经云不入大海不得无价宝珠。菩萨不入烦恼巨海则不能得一切智宝。了达诸法者。入重玄门内慧增进了达。是智之异名。诸法即十界之法也。深妙之义者十法界法二谛三谛之理甚深。故名为深。见三德不纵不横故名妙也。善知至所行二句正明菩萨住重玄门。增进外见所化众生根缘。此诸菩萨得真天眼常在三昧。不以二相见诸众生。死此生彼名往。死彼生此名来。言所趣者知善恶业缘之因趣受报好丑之果。及心所行者用种智之力知其宿世习因所行。三草二木一地所生根性不同。三草二木即七方便。一地所生即圆根缘。前明用药今明知病。既识药知病即能随病授药。故知住重玄门化他之德转深大也

近无等等下三约邻果叹德为三。一叹自行。二叹化他。三总释成。自行为二。一叹智德二叹断德。初为二。一总二别。一总叹自行智德者。即近无等等佛自在慧。言无等等者十方诸佛无与等者。今等诸佛故言无等等也。约理者实相之理无能与等

佛种智圆极能等实相。故言无等等。又若圆教初住虽发真见理得无等法。犹有四十一品无明去妙宝尚远。不名邻果。约佛约理犹非近无等。岂得与无等等。金刚心菩萨约佛约理皆近故言近无等。见理已圆故云无等等也。若约教传作可知

十力无畏十八不共别叹自行智德。如大论解。此有二。一云菩萨自有无畏不共。二云菩萨分得佛力无畏不共。补处如十四日月。佛如十五日月。相邻近也。若约教者如三藏。明十力无畏名同大乘。毗昙释不共法别立名教。故大论弹云。力无畏名既同大乘。不共何得别立。今但约断伏分别同异。名义非妨。通教约照二谛。八地分得十力无畏等。故云近无等。十地如佛故云无等等。别教初地分得十力等法名近无等。十地所得十力等法名无等等。圆教初住已上分得力无畏不共等法名近无等。华严明初住。云得如来是处非处等十力智也。今取至等觉位乃至近无等。近佛十力无畏等法也。因用已圆即无等等也。前教并非云。佛自在慧者佛慧中无无明。故究竟自在。菩萨虽有无明犹如微烟。将得佛慧故以此为叹也

关闭一切诸恶趣门此叹自行断德。恶趣门者恶趣虽多不出二种缘集。藏通见空关闭有为恶趣之门。别圆见不空关闭无为恶趣之门。此诸菩萨见中道之源能闭有无一切诸恶趣门。或属叹化他关闭众生诸恶趣门也

而生至服行二叹化他。若开修罗即是六道。若三藏带结愿生。或用神通示五道身。于染净土教化众生。通教七地界内结尽。愿扶余习五道示身。亦神通生也。别地已上圆住已上得一身无量身。清净妙法身湛然应一切。即是二十五三昧力薰生二十五有也。今是补处慈善冥薰随机应现五道利生。义论亦现界外诸土之身。化彼众生。为大医王善疗众病者。既生五道意在利物治众生病。对小明大。三教菩萨及圆下地皆是小。医今诸菩萨力用邻佛名大医王。治界内外不善业病。应病与乐者用四悉檀说四法药。令得服行者众生闻法断界内外结。得大小乘圣道解脱

无量功德至不唐捐三总释成邻果叹得。无量功德皆成就者释自行满。无量佛土皆严净释化他满。其见闻者无不蒙益者。法身非色非声随感见闻。必获其益。令得世间出世间乐。诸有所依亦不唐捐者。唐虚捐弃亦失也。释自行者随心所行任运契理必成胜因。感果不失故不虚弃也。释化他者众生虽不入第一义不失三悉檀。归向生善破恶获利。及化功归己并不虚弃

如是一切功德皆悉具足三结成叹德。如上所叹皆悉成就。若依南北摘句配地岂得一切皆悉具足。一家解释理自冥会。又解菩萨功德无量无边。如上所叹数十句耳。岂可具述

其名曰下说法王子四累名证成同闻。虽叹胜德不的显名莫知其人。故略出五十二人以证同闻也。若约四教事转繁多。今略就三观释名足知大况。等者以二观入中。即是平等故云等观。不等者但照二谛无量殊别不等观。等不等者正观中道双照二谛。入中名等照二不等。体用合论名等不等。须用六即则不混滥。一切众生即是实相名理等观。闻实相名深知其理是名字等观。若观中道通达无碍即观行等观。发相似解。即相似等观。若发真明名分证等观穷实相源名究竟等观。今此乃是分证位邻究竟故名等观也。不得闻观心即是。而便混滥生增上慢作菩萨旃陀罗。若不受此语即是不信诸大乘经了义之说。下去一一名下皆先加一心三观。然后依文。如言一心三观即能观心性等。定自在王者能观心性名为上定。得此上定于一切法即得自在。如世国王。法自在者正观三谛心无滞碍。于十法界法而得自在。法相者观十法界三谛法相。光明者此之慧光能显实相故也。光严者心智光明庄严法身也。大严者观于心性。其性广博犹如虚空。境大智大以严法身。宝积者。观心虽空而具足万行。万行众宝积之于理。故名宝积。辨积者与法性相应即具四辨蕴积也。宝手者观心成就即具权实二智之宝手也。宝印手者观实相印印观智手也。常举手者正观心手上求佛果。常下手者观智之手即无缘大慈下化众生也。常惨者住正观心悲愍众生。喜根者得如来藏大喜遍心。喜王者得中法喜所愿自在如世王也。辨音者分别十界殊方异音通达无碍。虚空藏者观于心性。犹如虚空无所积聚乃名为藏。执宝炬者观道品宝炬照显心源也。宝勇者见诸法宝能于生死意而有勇。宝见者观实相宝了了见性。帝网者譬如帝释网目无量。正观三谛具足无量诸法之网。网诸烦恼及诸众生。明网者正观心性。智网光明网诸烦恼及诸众生。无缘观者观于心性。真修体显无缘无念寂而常观。慧积者观于实相。具智慧聚。宝胜者正观之宝。胜方便之宝。天王者得第一义天自在如王。坏魔者观于心性能坏二边八魔。电德者见中道迅速即成三德。如夜见电光即得见道。自在王者得真我性。于一切法自在如王。功德相严者正观心性具一切法庄严法身。师子吼者得见佛性成师子吼三昧也。雷音者正观心性中道。多闻美行如雷震吼。惊一切二边冰执蛰也。山相击音者如二山相击音遍四方。境智相应出四辨之音也。香象者无烦恼毒臭。能以慈力荷负一切。白香象者法性之本本无黑恶。理净智净五分身香起诸慈悲荷负一切。如白香象。常精进者见法性常住成无作正勤。不休息者观空不空不住偏空化城而休息也。妙生者观于心性不生。则一切法不生而般若妙生。华严者福慧因华庄严法身。观世音者如请观音云。观于心脉使想一处即见观世音也。得大势者正观心性降制界内外魔怨外道。梵网者正观清净法网。网诸烦恼及一切众生。宝杖者具福慧二种为宝杖。策发进趣菩提果所。又云众生凭杖求入中道也。无胜者得实相法世出世智莫之能胜。严土者心净则佛土净也。金髻者实相慧明如金。髻者即权智也。以严心首故云金髻。珠髻者即实相智慧。如法华王。解髻中明珠与之与之者权智也。弥勒者得无缘慈慈摄一切也。文殊师利者若见佛性即具三德。不纵不横故云妙德。如是等菩萨随观标名引物归心。一人各具一切观门。名字互通。即字等语等身等法等。如是解者于心观中见诸佛菩萨。故法华云。若人有能信汝所说则为见我。亦见于汝及比丘僧并诸菩萨。华严云十方诸如来同共一法身一见一智慧。力无畏亦然。故诸佛菩萨皆约观心明也。问凡夫观心何得用释佛菩萨义。答此经云。诸佛解脱当于众生心行中求。若执文字离心而求佛菩萨解脱者。可谓抱石投渊夜游去烛

如是等三万二千人第五大段结众数。问此诸菩萨定皆是十地等觉位不。答北方诸师从初地至十地。南土诸师云是八地九地十地也。复有师例如大品云。皆补处也。今谓不尔。前明本迹高下莫测何须定判

维摩经略疏卷第一维摩经略疏卷第二

        天台沙门湛然略

    佛国品之二

复有万梵下三辨杂众证成不谬。此中具有大小凡圣故名为杂。此有权实。实随业生。若法身住二十五三昧。应迹受生此谓权也。故上叹菩萨云。而生五道以现其身。又下文云众生病则菩萨病。此诸天等预座闻经者今傍大经开为四句。彼云于戒缓者不名为缓。于乘缓者乃名为缓。解此多途。今取义便用通经文。但作四句。一戒乘俱急．二戒缓乘急．三戒急乘缓．四乘戒俱缓。若通论戒乘一切善法一切观行皆通乘戒。今别判者三归五戒十善八斋出家律仪。乃至定共能防身口遮恶道果得人天报名之为戒。若闻经生解。若观智推寻四谛十二缘生无生理。智能破惑运出三界。名之为乘。故大品云。有相之善不动不出。无相之善能动能出。但戒有粗细乘有大小。今为二别。一玄释二帖文。玄释为七。一值佛不同．二信法根性．三大小根性．四顿渐根性．五应迹同凡．六观心．七化他。一戒乘缓急值佛不同者。正释前四句。一戒乘俱急。戒急受人天报乘急见佛得道。即此经天人来会是也。二戒缓乘急。戒缓生三恶趣乘急值佛得道。今龙神等皆来听法者是也。乃至说方等陀罗尼时。婆薮从地狱出将诸罪人共来听法。又诸饿鬼亦来听法。说大经时诸鬼神等悉皆来集。又说大品时佛放光照地狱。舍报生六欲天来下听法。皆是往昔戒缓乘急。问三恶道处云何得道。答少谓不得非都不得。大论云如身有黑黡虽非黑人非不有黑。三戒急乘缓。戒急得人天身乘缓不得值佛。设得值佛亦不闻经入道。如舍卫国三亿不见佛三亿见而不闻。又上界诸天着乐不来听法皆是其事。周时佛兴星陨如雨。而此土不见不闻亦其义也。四戒乘俱缓。戒缓堕三途乘缓不见佛。流转生死未有边际。二两行不同者即信法也。一信行者闻慧薰习所成。悉是过去多闻受持读诵听法之人。二法行者修慧薰习所成。即是过去禅观之人。二行各具戒乘四句类前思之。但此中二行利钝有别。利者少闻便能观达。二种行人必请善之。三大小不同者还约信法各有大小。初信行大乘者昔闻大乘戒乘俱急。戒急生人天乘急还闻于大。余三句类前。次小乘信行者。昔闻小乘戒乘俱急。戒急生人天乘急还闻于小。三句可知。二法行大小戒乘四句准前可知。但利钝为异。四顿渐根性有二。一顿大二渐大。顿大有二。一信二法。初大乘信行顿根性者。久远闻大受持读诵解说书写。若乘戒俱急即生人天。以释梵身值舍那七处九会。譬如日出先照高山。若戒缓乘急堕三恶道。以龙鬼修罗风雨等神见于舍那闻法入道。若戒急乘缓虽在善道不闻顿说。若乘戒俱缓堕三恶道不见不闻。次明大乘法行顿根性人。过去学大乘修一心三观。戒乘缓急四句类信行可知。但利钝少异。二明渐大信法根性人。一信行渐根性者。既无顿机不预华严处会之说。犹有渐机得闻藏等四味。戒乘四句类前可知。此如大经闻毒鼓声近远皆死。近者如闻华严即便信受入如来慧。远者即如渐悟根缘。初作二乘远离佛道次闻方等般若。至法华涅槃皆以如来灭度而灭度之。五味相生即其意也。今此法座而有八部为同闻者。即是戒乘俱急戒缓乘急。信法大小渐顿根缘。问戒急乘缓戒乘俱缓何当得道。答值佛为作俱急因缘。若不值佛者正像法中作俱急缘。故如来遗嘱令依木叉念处修道。又付嘱流通皆作信行乘戒俱急因缘。问若但作俱急因缘何得复有戒缓乘急根缘。答诸佛如来用安稳道为作因缘。但众生罪垢深重而修禅观行。不能净持禁戒。致成戒缓乘急之缘。虽复戒缓堕三恶道若值弥勒千佛得闻渐顿便得入道。大经云于戒缓者不名为缓。于乘缓者乃名为缓。乘缓戒急虽生人天不值佛闻法。果报若尽流转生死。故云宁为调达死入地狱。不作蓝弗生天受乐。调达本得暖法。恶业因缘退堕地狱。出得人成辟支佛。聪明利智过舍利弗。郁头蓝弗虽得生天。天福报尽即堕三途。生死流转未有边际。五菩萨应迹者。为接有缘见佛闻法住二十五三昧。应二十五有受四恶趣身。是无垢．不退．心乐．欢喜。四种三昧慈善根力。为引戒缓乘急信法大小顿渐根性来。听顿渐之教令得入道。若俱缓者作俱急缘。次住如幻等二十五三昧。慈善根力受人天身。为引俱急信法大小渐顿众生。听渐顿之教令得入道。亦为戒急乘缓作俱急缘。今此法座八部四众。有法身菩萨现受其身即此义也。六约观心。若观行人大小两乘。乘戒四句受何等身。得见弥勒闻何等法。若不见不闻不得入道。得失可知。若无禅观读诵说法即成信行。戒急乘缓得失可知。七化他者。若观行讲说当自省心行。用此四意分别得失。即见所化之者行业不同。未来升沉宛然可识。当以此意而化导之。二释经文。就杂众为四。一梵天众．二释天众．三八部众．四四部众。初万梵天王者。梵是西音此云离。或云净行。梵王是娑婆主住初禅中间。毗昙云。二禅已上无言语法故不立王法。璎珞禅禅皆有梵王。今谓但加修无量心报胜为王无统御也。初禅有觉观言语则有主领。故作世主。此由往昔戒乘俱急领初禅众来听法也。若应迹者住白色三昧种种三昧。力薰故生初禅。引实梵众来听法也。尸弃者此云火。或云火首。又言蠡髻。肉髻似蠡故也。望法华序恐是二禅王也。所言等者等三四禅也。实行可知。若应迹者是住双雷音霔雨三种三昧。引诸梵众来也。问何故从余四天下来。答上界处空来处难知。以下拟上故言从余四天下来也

复有至会座次明释天众。地居天主释提桓因翻为能作。若此间帝释是昔迦叶佛灭后有一女人发心修塔。复有三十二人发心助修。修塔功德为忉利天主。其助修者而作辅臣。君臣合之名三十三天。以乘急故同来听法。若作应迹君臣皆是难伏三昧之力薰生彼天。为引诸着乐者共来听法。言从余者一四天下但一天帝。既有万二千故云从余四天下来也。问胜天甚多何故别出梵王帝释。答梵王是世界主天。帝是地居天主。皆是请佛转法轮主。又并是佛檀越故先别列证经亲故

并余至会座三列八部众。八部义多有所关。今略案文释也。大威力者通贯八部。上文但出梵释今更总举欲界五天及四禅中五那含天。各有王及眷属俱来听法。实行可知。若是权迹生此等天者。住不动三昧。生四天王天。悦意生炎魔．青色生兜率．黄色生化乐．赤色生他化．照镜生那含。皆为引诸天来听法也。问无想无色何故不来。答无想是外道天。菩萨住如空三昧亦生于彼。从多为论。戒急乘缓多不来也。四无色天菩萨住无碍三昧生空处。常生识处．乐生不用处．我生非有想非无想处。但彼天无色不来听法。设来不见不可为证。此等未辨故重云诸天。龙者是畜生道正报似蛇。依报七宝宫殿与天相似。亦能变形为端正人。戒缓乘急故也。亦如僧护比丘为四龙说法闻即得悟。神夜叉者皆是鬼道。夜叉此云轻疾有三种。一在地．二在空．三为诸天给使。毁戒故堕鬼神。以恶毒故受夜叉身。往修乘故见佛闻法。少行布施微有果报。车马施故故能飞空。乾闼婆此云香阴。此亦凌空之神。不啖酒肉唯香资阴。又云是天主幢倒乐神居十宝山。身黑相现即上天奏乐。往世好观听妓乐。戒缓故堕神行施。故果报似天。阿修罗旧云无酒。或云身大。采四天下华于海酿酒不成。故言无酒。又云非天。此神果报最胜邻次诸天。而非天也。又云不端正。唯生女舍脂端正绝伦。眷属皆丑故云不端正也。又云男丑女端正。往昔嫉妒恼他故恒多怖畏。迦楼罗此云金翅鸟。畜生道摄多慢故堕。以行施故颈有如意珠。以龙为食。权者华严云。法身金翅鸟四如意为足慈悲明净眼住一切智树。菩萨金翅王生死大海中搏撮天人龙安置涅槃岸。此是住不退三昧金翅法门。当知法身住诸三昧。龙神修罗等皆有法门。类金翅可知。紧那罗此云疑神。头上有角是诸天糸竹之神。果报少劣乾闼婆也。好乐音乐生鬼神道还作乐神。少修功德微有果报。菩萨住心乐三昧力能摧生也。摩睺罗伽此是蟒神。亦云地龙。无足腹行神。即世间庙神受人酒肉悉入蟒腹。毁戒邪谄多嗔。少施贪嗜酒肉戒缓堕鬼神。多嗔虫入其身而唼食之。昔少施谦敬得人供养乘急值佛闻法。上来皆乘戒俱急。戒缓乘急。故来听法。所以经初皆有八部。八部一一皆约信法大小顿渐根缘。类前可知

诸比丘至会坐四列四众。比丘名含三义如前释。尼者女也。古经云除馑男除馑女。优婆塞优婆夷此云清信士清信女。亦云善宿男善宿女。虽在居家持五戒。男女不同宿故云善宿。此解未可定用。此皆戒乘俱急。戒急生人道乘急值佛闻法为弟子。问四众既皆有戒乘俱急。何以有在家出家。答乐厌不同。虽俱好佛法有乐披剪入道。有乐素服形不厌离故不等也。菩萨住日光月光如幻热炎四种三昧。生四天下为四众弟子。引诸凡夫听法入道

彼时佛与下讫七言偈是别序。所以现瑞叙述皆表欲说此经。故现相不同余经。此为二。一从彼时佛与至长行尽名发起序。二从长者子说偈竟名叙述序。一发起者即是现相别表欲说此经。但相以表发为义。故现三瑞表于欲说三德法身三种净土。一现巍巍尊特之身表欲说真性解脱法身之体。亦表欲说性净真境常寂光国。二长者子献五百盖。佛之威神合为一盖。表欲说众因圆聚合成一实慧解脱圆报法身。亦表欲说圆净实报之国。三现三千国土诸佛说法悉现盖中。此是无方大用。表欲说方便解脱应身。亦表欲说方便应土。问何以得知。现尊特身表欲说不思议真性解脱法身耶。答大品明尊特之身以须弥映海为喻。众山无能及者。此经亦尔。复次法华明长者所止一城威德特尊穷子惊避。此是如来示尊特身。说华严教小机不堪。是故远避即脱璎珞着弊垢衣。此是作老比丘身拟说三藏教。过是已后心相体信入出无难。出现弊衣入现威德。即是现尊特身说方等教。长者宅内现威德身命于穷子领知家业。是现尊特身命善吉等为诸菩萨转教说般若也。又在宅内集国王大臣定父子天性。汝实我子我实汝父。即是法华现尊特身为诸声闻授记时也。初见远避次入出无难。次则领知众物后则定父子天性。凡四度现尊贵长者璎珞严身。皆譬释迦胜应尊特之身光明色像无量无边。悉表欲说实相法身。此方等教入出无难。虽复出处草庵见弊衣。长者入宅犹见现璎珞身。璎珞长者即是。今佛。与无量大众恭敬围绕现尊特身。问那知现尊特身表说法身。答法华云我以相严身光明照世间。无量众所尊。为说实相印。大品云诸法实相即是佛。问何得复表寂光净土。答此经既以佛国为宗。岂不即表净境之国。法身即土离身无土。土即法身离土无身。但真如实相非智非境。说智说境非身非土说身说土。既表于身即是表土。故金刚论云智习唯识通。如是取净土非形第一体。非庄严庄严。此经言随其心净则佛土净。表说实相真心岂非表说常寂光土。但表身义通通前普集表土义别。别表佛国。问合盖现土何得知表报应身土。答五百小盖合成其一。岂非表众因合成一果。一果者即是圆报法身。身即有土。故文中菩萨修檀等行成佛之时。如是众生来生其国。问此明应身成道岂得证于报土。答由报身成则有应身应土成也。就发起序为二。一如来现身．二长者献盖。初为三。一佛说法．二譬显．三合譬初明

彼时佛与无量大众者。众有四种。一发起众。如宝积文殊弥勒等更相发起者是也。二影响众。此土他方法身菩萨迹为八部四众等是也。三当机。众闻说得益如五百八部四众等。是皆戒乘俱急戒缓乘急也。四结缘众。为作未来解悟由渐。即是戒急乘缓戒乘俱缓八部四众者是也。此四通摄一切众也。恭敬者明内善机发。围绕者如城四门通入见主。表四门机动随佛教转得见真性解脱法身。而为说法者昔尚统师问长耳三藏云。佛时与无量大众说何等法。答说普集经即方等教摄。所以得为今经作序者。彼说正报因果今说依报因果。由正有依故得为序。例如先说无量义次说法华

譬如至大海二譬显。须弥山者此云安明亦云妙高。何但妙高亦是妙大。譬佛实报尊特之身穷实相顶。故言妙高。功德智慧遍满法界故言妙大。显于大海者即显此座有缘四众四门善根。亦显一切众生生死海也。如山盘峙沧溟而秀出海外。佛不住生死。不舍生死。不住如山高出不舍如影现大海。如海水非其四色而因山现故有四种色。此明众生心非四门佛以悉檀方便而说四门。令失恶心。本相同四门之解。更无异解

安处至大众三合譬。宝是法性万善之理。无畏之座是诸法空。是为万善无畏空座。身相巍巍与座相称。譬实慧微妙与万善无畏空理相应。此合须弥山譬。蔽大众者明说大教蔽众妄解。同其真解弊诸邪小四门同成大乘四门之解。此合显大海譬

尔时下二明长者子献盖为三。一先明表发之由二如来合盖现瑞三大众睹瑞欢喜。献五百盖合为一者。表因中慈回向佛果成于无缘。即表圆报法身。亦表依报净国。正表此经以佛国因果为宗。而于盖中现一切土即表果地净土现一切应土。即表此经力用也。又现十方诸佛说法者。表于应土必有应佛为化主也。大众欢喜者即闻不思议解脱。佛国机发必沾大利预生喜也。故知现相密表发起此经。由籍故为别序。一长者子为表发之由故献盖者。为三。一与同类俱往。二虔敬。三奉盖。初文者毗耶离具如前释。城表涅槃。故华严云白净法为城观慧为墙壁。无上智楼阁惭愧为深堑。三空解脱门正念为防守。四道为正路游之出三界。建无上法幢摧灭一切魔。今明性净涅槃如城。非长者亦非如来而共住此城。因故称子果故称佛。性非因果而因果依性义同城也。释宝积如前与五百长者子事义可知。若表法门或表五种种性善根。一种性有百。即是五百善根悉皆是因故称为子。七宝盖者表七觉调停生实相真解名为七宝。历法起慈名之为盖。盖以盖覆为义。慈心覆阴一切众生。来诣佛所者因修历别法缘之慈。今发无缘因慈回向无缘之果圆覆一切也。二虔敬者头面礼足是申其敬仪。表于因智之上接果智之下。三奉盖者因有资果之义故言供养

佛之威神下二明如来合盖现瑞此为二。一明合盖二正明现相。初文者五百各献表各修因。合为一者表一圆果。既有正因能感正果。则成依因感得依果。言遍覆三千者表一果体无缘大慈普覆法界。若论正报普集已说。今所现相正表依报普覆一切

而此世界下二正现相又为二。一现国土。二现佛说法。国土有四。一现国土广长之相．二现十山．三现大海江河．四现日月天宫。初文者正表依报世间。横极百亿称广竖至有顶名长。又解横极十方称广竖际四土名长

又此三千至铁围山二现十山。恐表众生世间。大海至泉源三现大海江河。恐表五阴世间。及日月至宝盖中四现日月天宫。或表器世间也。此四世间现盖中者依报世间众生五阴之所依也

问现无情相何得表情。答夫说大乘现相皆尔

又十方至宝盖中二明现诸佛说法。若说依报必有能依。既有可化众生必有应佛化导。故盖中现佛及佛说法。以有四佛住于四土皆名佛国

尔时一切下三大众睹瑞欢喜文为三。一叹未曾有是口业供养。自昔已来未曾现合盖之瑞。表当说佛国故也。二合掌礼佛是身业供养。三瞻仰尊颜是意业供养。以现瑞故必闻不思议佛国。当得三业清净三轮不思议化。当得是益故喜心预发。所以皆申三业供养。但现瑞表发正为发起物情。物情敬仰既发大圣即须赴缘说法。喜敬为序义转亲也

    维摩经略疏卷第六

长者子宝积下二叙述序者。大圣现相难测。自非宝积神智高明孰知所表。为欲起发时众令知现瑞表说佛国信解分明。故说偈以叹述也。就三十六行偈为二。初十七行述叹表发之由。次十九行正述叹现相表发。发由为二。初九行述叹胜应法身以为近由。后八行述叹劣应以为远由。言胜应者若为菩萨说大所现相好威德殊胜。寻此胜应即得法身。言劣应者若为声闻说小身相则劣。寻此劣应不见法身。故法华云。即脱璎珞着弊垢衣尘土坌身状有所畏。问何故胜应为近由劣应为远由。答胜应是即座说普集经。由此现瑞故是近由。劣应是昔说小教之身远为由籍故是远也。问三藏劣应自是昔事。何得为此作远由也。答法华云于二十年中常令除粪。过是已后心相体信入出无难。是故今时共诸声闻说大乘经现胜应身。合盖现瑞表说佛国。当知由昔劣应显今胜应故为远由。就近为二。初两行略叹形声两益。次七行广叹形声两益此之略广皆是叹。前说普集经正报因果。何以得知。下叹说法不有亦不无以因缘故诸法生。就前两行为二。初一行叹形益。次一行叹声益。初又二。初上句叹色功德。次下句叹心功德。大经云。佛性者亦色非色。云何名色金刚身故。云何非色十力无畏非色法故。今初叹色。约眼叹者即金刚身三十二相之一也。但身分虽多所尊者首。首分又多其要者目。叹胜摄劣故也。力无畏等智慧虽多叹心皆摄。是故举要以叹色心。目者眼之异名。眼主肝肝悲则眼泪。叹眼即是叹大悲也。大论云。般若是佛母大悲是般若。母故约此相叹色功德。问法身亦有相耶。答此是胜应表于法身。寻此眼相得法身佛眼。故叹应身即是叹法身佛眼。余相类此。故法华云微妙净法身具相三十二。但眼是总名。从用分别则有五种。一肉眼见粗事色。二天眼见因果细色。三慧眼见粗细色心偏真之理。四法眼见色粗心细因缘假名俗谛诸法。五佛眼见中道圆真佛性之理。又能双照粗细因缘事理。约教则有四佛五眼不同。金刚般若佛问善吉。如来有肉眼乃至有佛眼不。善吉言如来有肉眼至乃有佛眼。今宝积叹者五眼皆离垢障故言目净。修广者修之言长。广之言阔。五眼见境竖深穷源故名修。横遍法界故言广。如青莲者西土青莲华叶形相修。广相似佛眼故用譬也。又复非但形似佛眼。处在淤泥不为所染。五眼亦尔。非但照境竖深横广。虽照世境不为所染。故叹目净如青莲也。今略以五眼帖释。肉眼者功德果薰无恶业障故名目净。竖从地狱上至有顶诸色悉见故名修。横遍百亿无色不见故言广。虽见诸色不染不着如青莲也。天眼者因禅离盖发净眼根。以眼根净故名目净。竖见界外名修。横见十界名广。虽见不染如青莲也。慧眼者无界内外见思名目净。竖照内外真理究竟名修。横见内外真理名广。见真不染如青莲也。法眼者无尘沙惑名目净。竖见界内外四种四谛之法名修。横见十方十界四种四谛之法名广。不着诸法如青莲也。佛眼者无法界无明名目净。竖见界内外中道法界穷源尽性名修。横见十界中道一时圆照名广。不为法界无明生死所染如青莲也。此但略出别圆五眼。藏通皆约界内二谛以明五眼。但约随情色心分别即三藏五眼。约幻化色心分别即通教五眼。问今长者子定叹何眼。答经属方等具说四教随四根缘。何所闻知叹无乖隔。下云一音演说随类各解。若观心者一心三观照心因缘粗细及即空假中。对修五眼可以意知

心净已度诸禅定。次句叹心。言心净者佛智穷源无法界惑故言心净。已度诸禅定者通论禅定俱通因果。故大经云大般涅槃名深禅定窟。岂得叹言心净已度大涅槃也。今约别义禅定据因佛心据果。果出因外故言已度。问何以得知禅是因名。答大论云禅此言思惟修。佛心智鉴圆明岂发思惟。究竟无学岂得言修。又翻弃恶。如来纯净之智何恶可弃。故大经云有所断者名有上士。无所断者名无上士。故思惟等义皆是因也。约教者三藏佛心无习故故名心净。四禅四空观练薰修永离法爱故名已度。但力无畏不能等照。通教佛心照极真谛之源。界内习尽于诸禅定无碍自在。十力无畏一时照境故名已度。别教缘修智显自性清净之心。十二品无明究竟永灭。地持明九种大禅。菩萨依第九清净禅得大菩提果。出过清净故言已度。此约地前修自性禅。登地得一切禅。乃至等觉住清净禅。断十一品无明入重玄门名清净禅。佛果出过故言已度。圆教六根清净即自性禅。初发心住即一切禅。已究竟离虚妄显自性清净之心。如是乃至清净禅破四十一品无明住无垢地。如来心净度此禅定登妙觉果故言已度。故金光明云。是时如来游于无量甚深法性。过诸菩萨所行清净。璎珞明昔在华严明集八禅众。即前八禅为说华严。得入清净禅住无垢地。常徒旧解但取四禅四空。说华严时声闻尚如聋哑。八禅外道何足可集。若约观心一心三观。一一众生心即如来心。本性清净故言心净。能度事禅故言已度

久积下次一行叹化他声益。所以然者。久远修禅内成相好。外具神通称会物情。又无量劫来常修智慧。内能离结称法相理。故得心净度诸禅定。外称无量众生根缘。能于四不可说用四悉檀而起四教化导一切。证四灭理故云导众已寂。形声之益荷利恩。深是可敬重故须稽首。又解般若导行至果便息故言已寂。上句释成目净修广。下句释成心净已度

既见下次七行广叹形声为二。初五行广叹形益次二行广叹声益。既见大圣者即是见佛色用神变。是法身清净无碍之色如如意珠亦如明镜。故放光动地十方佛土皆悉现也。是则一切法趣色。色为不思议藏色为法界海。是以广大犹如虚空无有涯际。故约色叹功德用也

其中诸佛下一行释成色用。若非佛神力加被此会岂见他方诸佛闻佛说法。如法华中以佛神力令众得见百千万亿国土虚空菩萨。问此即是现相表发何得是表近由。答有师谬谓是合盖现土。今寻文不尔。此叹说普集现相非合盖现瑞。合盖现瑞如下偈云。今奉世尊此微盖于中现我三千界。方是正叹表发也

法王法力下一行叹佛心用。言法王者得三昧王三昧故名法王。法力者于二谛三谛四四谛一切诸法自在故也。超群生者佛心清净超过二死之外。迥出十界之表

常以法财施一切者。四种道谛七圣法财常施十界恣其所用。问法财为嘱色心用耶。答财通色心如无尽意及净名施者皆名法施。但约能施之心色声皆是法财摄也

能善分别下一行约二智。以释心用成法施之义。权智分别世谛法相。实智于第一义而不动也。问上多约三谛今何得用二谛叹也。答合真入中合真入俗。通别二谛玄文料简。又解若随情辨真即是权智分别法相。若随智之真即是实智寂而常照。是故叹言于第一义而不动也

已于诸法下一行结叹色心用。已于色法得自在故。故能转变普现佛土。已于心法得自在故二谛开合随机利物。色心功用既备。是可归依故致敬稽首

说法不有下两行二广叹声益。述叹上四众围绕而为说法。上现尊胜表说大乘。今犹现说法表当说依土。验非异席所以为序致有此叹。不有不无者中道法也。不有故非俗不无故非真。然说法本约二谛。既非二边说何等法。当知正说大乘中道。何者凡夫者有二乘者无。菩萨正观中道佛性。是故方等为诸菩萨多说中道不二法门。故言不有亦不无也。问上用二谛以叹佛智。今明说法那约三谛。答有无为俗中道是真。即二谛也。问外道亦说神及世间非常非无常。即是非有非无。小乘亦为车匿说离有无。今何得言但是大乘。答凡夫外道尚不见真谛之无况见非无。声闻经中虽说非有非无。只见真谛之无。何曾见中非无之理。约教明双非不同者。若外人计单复具足双非之句及不可说。皆是妄情不见空理不出生死。尚无非有何况非无。悉为三藏有门所破。三藏破见凡有四门。为车匿说离有无经。但是非有非无门耳。若得方便从门入理。但名非有不名非无。不得方便即堕有无与外道等。纵令入理亦非大乘不有不无。通教观色等皆如幻化不言有无。若从门入理此即非有非无门也。若向通人闻说见理。若执为戏论邪见火烧。纵令入理亦非中道不有不无。别观中道约破二边。明非有非无者此就藏性四门明非有非无。异前两教。若得入理则不须破。若未悟者是愚痴论。非真中道不有不无。圆虽四门一门即四门。四门即一门。不定有无无所依倚。将此虚心豁见中道。于此生着犹尚须破。何况于余。今简伪显真得圆之意。不有不无以叹胜应不有不无也。复次前三双非是权圆教是实。权实皆说故言说法不有亦不无也。以因缘故诸法生者。叹说法缘起之用也。缘起有二已如前说。今之叹意备含此二。然体非有无岂得有生。有因缘故。亦得说者。顺界内无明因缘则二苦集生。因灭无明即二道灭生。界外准说。故言有因缘故诸法生也

无我无造无受者。此一句结非有非无。历四教明四种无我无受(云云)

善恶不亡一句结以因缘故诸法生。通别无明为界内外恶。即二处苦集不败亡。通别无明灭二处道灭不败亡。因缘生灭比说可知

始在佛树下次八行叹劣应为远由为二。初两行叹形益。次六行叹声益。叹形为二。初叹应色次叹应心。佛树者坐此成佛故也。有言元吉亦云菩提。初成道时诣此树坐。魔恐成道化我眷属空我宫殿。先遣三女。菩萨心安不能惑乱。魔王增忿遂将欲界八十亿鬼神兵众在菩萨所。魔自败散。具在瑞应。甘露灭者。魔王去后菩萨中夜入于四禅。三十四心见四谛理名得甘露。正习俱尽故名灭也。觉道成者。因四谛发真见第一义。时朗然大悟知常无常知众生数非数等。具力无畏等一切诸法名觉道成也。神力降魔。神通即是色法功德之用

已无心意下一行次叹应心已。无心意等者。得甘露故见爱颠倒四阴皆灭名无心意。何者若有心意即有心倒。倒即三受。受即三苦是苦谛也。行即行阴思数作业。业招生死即集谛也。无心则无受无受则无行。无行则无业无业故无集。无集则无苦。苦集若灭即是得甘露灭觉道成也。大品明五受五行。行是集谛集谛断故佛无心意。无心意故无五见受行。故能破外道五见受行。虽无受行为调外道说三藏五门。如佛破长爪云。汝见受不。汝有不受之见还成于受。受即是苦与他何异。而倚不受憍慢轻他。起身口意行行成名集。集招生死何名实相。长爪信伏得法眼净。伏诸外道例皆如此。问长爪是后时事。此叹明未转法轮前已伏外道。是何等外道。答旧云佛昔为凡夫时从阿罗逻仙受八禅定。菩萨无心从其学但为化之。今谓乖偈叹。偈明佛未成道前降魔成道后伏外道。何得以凡夫时受八禅为伏外道。又恐是如来初成道竟未转法轮。乃为提谓长者说于五戒扶其本习。辨五行六甲阴阳历数。其既信伏令归依佛法。有当来僧汝当归依。长者得初果。佛实无心受行五行六甲。但为摧伏是故说也。案结集法藏明从波罗柰至涅槃夜结为修多罗藏。故知伏提谓在转法轮前。从是已后皆以不受之法破诸外道。如向所引长爪之类

三转法轮下六行二叹声益为三。初两行叹转法轮。次两行叹法妙天人受益。后两行结叹。初言三转法轮者即是趣波罗奈说生灭四谛也。轮者佛证四谛法有可转之义故名为轮。又解能坏烦恼名之为轮。如轮王宝能坏怨敌。佛法轮宝能坏烦恼故名法轮。如来成道经三七日方趣波罗奈。生生虽不可说。以悉檀方便起天人小机而说四谛。转入彼心坏彼烦恼故名转法轮也。三转者。一示转谓是苦是集是灭是道。二劝转谓苦应知集应断灭应证道应修。三证转谓苦我已知集我已断灭我已证道我已修。初转示见道劝转示修道证转示无学道。是三转十二行法轮。初转则生眼智明觉。昙无德解三转不同事如别明。言大千者即娑婆世界释迦之土。即转法轮所化之处

其轮本来常清净者。如三种药中无三种病。四谛法轮无见思垢故名本净。又解生生不可说而说四谛。不可说即真谛。无其苦集说名本净。如大集云。陈如获得真实知见。问陈如见真如成论不。答陈如依有门成论是空门。教门虽异见真是一。空门得道是须菩提

天人得道者。天是八万诸天人即呴邻五人。五人闻法初得见谛。八万诸天得法眼净。有人云呴邻初得道四人至夏初方得。恐是经论异出不同。此经亲云天人得道三宝现世。若四人不得见道即非见谛得戒。但呴邻一人不名僧宝。此为证者。佛所说法契理契缘。非如六师妄有所说不能令人得道

三实于是现世间者。不约一体三宝。何者初觉道成始有佛宝。三转法轮即是法宝。呴邻如等见谛得戒即是僧宝。自迦叶佛灭后三宝隐没但有旧医。今佛出兴三宝始具

以斯妙法下次二行叹法妙天人受益。生灭四谛为妙法也。能令众生毕故不造新谓之妙法

一受不退常寂然者即是初见圣谛永不退失。若世智断结遇缘便起。今无漏智断诸戏论毕竟不起故言常寂。大经云世医疗治瘥已还生。如来所治毕竟不发故言常寂。案婆娑见有得道尽智犹退退至初果。昙无德见空得道一向无退。虽教不同见道不退。其义无别。今之偈意正叹见道不退为凡夫也

度老病死大医王者。此通叹医王法因佛说故也。佛自度三界思惟老病死已亦能说法。令诸众生度三界死。一受不退名大医王。言常礼者众生病无量。佛之法药亦复无量犹如大海。是可归敬

毁誉不动下三两行总结叹者。生身之佛八风不动。以大悲三念之德婆罗门女谤而不戚。诸天大梵赞而不忻。八风不动如须弥也。是叹断德。于善不善等以慈者叹智德也。睺罗三摩调达三呵。呵令改恶摩令进善。慈心一也心行平等者约三念处以明平等。一香涂左二刀割右三不涂不割视之平等无有异想。此据色法为三念处。顺我法不喜违我法不嗔。不违不顺常行舍心此约心法明三念处。佛心于此慈念平等。孰谁也。人宝者智人为宝。能别真伪故闻者敬承

今奉世尊下十九行二正述叹表发之事文为二。初四行总述叹现三瑞表发。次十五行别述叹佛三密。初为三初半行述叹奉盖。次二行半正述叹合盖现瑞表发。三一行正述叹大众欢喜。初奉微盖者微之言小因小果。大表不思议大果。净土无方莫测。现三千界下二行半。次述上盖内现土现佛说法。表说应土应身之事。哀现者慈念众生。欲为说此佛国因果故先现瑞以作由渐。方得开阐故称哀现

众睹下一行三述上大众叹未曾有

大圣下次十五行别述叹佛三密文为三。初两行叹身密。次六行叹口密。次七行叹意密。三密即是三轮不思议化。三无失三不护也。大圣法王众所归者是叹法身胜应。若法身三昧王三昧三谛自在。为四十一心菩萨圣众及余四部所归。即是上来所明。佛安处众宝师子之座蔽于一切诸来大众故为众所归也。净心者即四众大乘机发。心无疑浊欲闻净道。亦是诸大菩萨净心入观佛三昧故言净心。各见世尊在其前者。此明应身对十法界各见同已。譬如一月影现众水。或见如老比丘像。或见光明相好。或见尊特之身。或见现大小相坐宝莲华。或见身如虚空。此是身密之德。故前释佛在耶离。各见不同意在此也。不共者如此。身密不与二乘及下地共

佛以一音下六行次叹口密文为三。初两行是辞法二辨。同其语即辞辨。各得解即法辨。辞者一切众生殊方异类言音各异。同其类音故名辞辨。法者一切诸法名字差别种种非一。各有所召。得法辨者皆识语法。即同其音故名法辨。佛以一音而辞法异趣。二辨应物是口密也。佛尚非是梵况同众生令异音解即非辞法。而现辞法者口密力也

佛以一音下二行次叹义辨。一音说法受行获利即是寻言求旨得言所以所以即是义也。如来本无句义岂有义辨。而能分别一切句义者即口密也

佛以一音下二行三叹乐说辨。旋转无穷众皆乐闻。四谛逗机我当为说怖畏之事。三界皆苦苦故生怖即苦谛也。求涅槃乐乐故欢喜即灭谛也。厌离者诸苦所因贪欲为木。即集谛也。断疑即道也。又约悉檀者三界苦可畏即世界也。欢喜即为人令生善根故欢喜也。厌离是厌离烦恼。即对治药病相对也。断疑即见谛道。是第一义一音所演。其力如是。如来本非四谛四悉。能以此法善巧利益即口密也

稽首下七行三叹心密。佛心非权非实能现权实即心密也。文为二。初四行约三种权实二智以叹心密。次三行约三种二谛结叹心密。初文为四。初一行约内外叹。自行十力据内智圆满。无畏据外用不怯。此为一双。即约自行权实叹心密也

稽首不共下次一行叹自行化他。不共是自证之法。导师即是化他

稽首能断下次一行此有两用。若叹自行即叹佛智断。能断是断德到彼岸是智德也。若作叹化他能断众结缚者。即是化他权实明智断也。众是众人故属化他。问何得一偈两用。答佛自无缚能解他缚故得两用

稽首能度下次一行总结上三种权实之智断也

悉知众生下次三行举三种二谛结叹三密文为三。初一行是随情二谛。何者俗谛无量心亦无量。或是求真或欲乐俗。情有去取故言去来。去取无量佛亦随起说无量二谛。即是随情

不着世间下次一行是约随情智二谛。随情无染随智空寂达诸法相下次一行是叹随智二谛。智心所照皆入一相而无所碍。如空无依故名随智也

    维摩经略疏卷第七

尔时长者子下讫阿閦佛十一品半第二正说分文为三。初佛国半品是大圣对机命宗说佛国因果。二从方便讫香积九品是大士助佛阐扬说不思议解脱佛国因果。三从菩萨行讫阿閦两品是净名接诸大众还庵罗园。如来对大众复宗明佛国因果。所以如来赴机酬宝积请说依报者。或前普集说正报因果。所以净名助佛宣扬。扶成佛说不思议解脱佛国因果启悟有缘。譬如尚书奉旨化民。所以还庵罗园。佛对大众具明佛国。譬如大臣为国开境事毕。还朝至尊悦可而印定也。问净名已前弹呵岂得助成此教。答佛未说佛国因果。净名预弹冥会佛意助成今教。云何不可。世间国政阃外之事将军裁之。但合天心何必待诏。但弟子述昔如来默印悬会佛心。岂非助成今教。故昔日弹呵通助正报。今日重述成今依报。问此半品及出室两品悉佛自说皆明佛国。其间九品明佛国义盖不足言。何得扶成佛国之教。答佛既始终皆明佛国。净名其间岂乖佛意。如佛答宝积。种种诸行皆净佛土因。净名所说种种诸行何得非也。问始终佛国乃是佛说。其间九品都无佛国之言。岂是扶成佛国之教。答如佛国品明净土义云。随其方便则成就众生。随成就众生即佛土净。净名有大方便故室外弹呵折伏。室内慰喻摄受。弹呵折伏心无垢染慰喻摄受众善庄严。是则调伏众生岂过于此。若众生正报清净庄严则依报国土皆严净也。是故文云随成就众生即佛土净。如此推之净名所说虽不彰言净土因果随其所说摄伏众生。即是扶成佛说净土。其义宛然。问若尔为是净名扶成佛国。为是净名自净佛国。为是成弟子等净佛国耶。答深求其理皆有此义。如法华寿量释迦成道甚大久远。今分身佛在于十方净土说法。未来亦然。此类净名扶成释迦净土之义。净名既能折伏摄受有缘之类。若净名成佛皆来生其国。即是净名能调众生则佛土净。弟子菩萨亦受折伏为调众生。众生既因弟子菩萨断恶生善。弟子等后成佛时所调众生皆生其国。故言随所调伏众生则佛土净。问菩萨可尔声闻取灭岂有此义。答所以言深求其理方有此义。如法华发声闻迹。叹言少欲厌生死实自净佛土。又问疾品文殊方至净名空室表佛国空。因此往复论佛国义。次不思议品灯王国。香积品现众香国。此不扶成佛说佛国因果为此经宗。若不许佛国因果以当宗者。古来何得多云室内六品因空室生。六品既因此而生岂非从佛国生也。净名扶成佛国为宗其义明矣。问此经明不思议解脱何关佛国之义。答不思议品芥纳须弥。海内毛吼等多约依报显不思议也。就半品为二。一宝积请说二如来答。初文为二。一述同类堪闻二正请说。初云先已发心是故堪闻

言阿耨多罗三藐三菩提心者此云无上正遍知道心。但发心有三。一名字二相似三分证。今之五百是相似发位。何以知然。下文佛现净土方得无生乃是分证。言相似者通别圆位皆约内凡。问何以但据相似发耶。答声闻干慧菩萨伏忍并未有发义。若声闻性地菩萨柔顺方有发义。故多约此明发心位。愿闻得佛下二正请。宝积同类既有堪闻之机。腾机请说佛国因果文为二。一愿闻得佛土清净即是请果。二愿说菩萨净土之行即是请因。若论次第应因先果后。今为时众慕果行因故先请果后请因也。初所以作此请者。上观佛合盖现瑞知佛欲说佛国之果而现此相。故请说果。次请因者净国之果必籍胜因。大众若闻净国之果则慕果行因。故请因也。佛言善哉下二佛答文为四。一赞许．二诫听．三受教．四佛正答。善哉者初明赞许。所以佛赞许者宝积发问深得现瑞所表之意。又能为同辈致请咨决得宜故赞许也

谛听至汝说二诫听诫念听者生三慧善故。谛听生闻慧善思生思慧念之生修慧。若虽闻不听无受润。因听而不思无染旨趣。思而不修终无证理。三慧若备入道不疑

于是至而听三受教而听即是奉受三慧之诫也。佛言下四佛正答文为五。一佛正答。二身子生疑。三佛为释。四梵王自述显佛诚言。五佛现净土时众得益。初正答为二。一答果二答因。答果又二。一正答二譬显。正答为三。一标章总答。二别释。三结成。初文言众生之类是菩萨佛土者。菩萨虚通至寂境智俱忘无土不土。但为化生而取佛土。故举众生之类是菩萨佛土。然土不在菩萨众生。亦非共离永寂如空不可说示。以悉檀方便随意赴缘自在无失。已如前说。今约所化故言众生之类是菩萨佛土。众生义如前辨十界中说。所言类者即气类也气类无边无其正要不出二种。一有为缘集二无为缘集。言有为者即是界内染净国土。迷真滞有而起结业禀分段生死皆其类也。二无为者即是界外有余果报及开中下寂光。此三土众生迷中道佛性滞无为缘集。赴诸结业受变易生死皆是此类。约教辨者。藏通有为缘集谓生灭无生之类。别圆无为即无量无作之类。故约四教开两缘集四种众生。问所明三土禀报不同所居各异。云何悉同无为缘集。答所迷理同。皆是无明变易生死故通为一类。问若尔云何分别三土不同。答有余五人虽同见真界内惑尽都。未见中断有为集。同生有余受变易生亦名方便生死。别圆两教断通惑者。见空不空。以见空故断有为集。及见不空侵无为集。若从初地初住讫于九地。断无为集同受果报变易生死。亦名因缘生死。若十地下寂灭忍。余二生在。等觉中忍。余一生在。分住寂光。即开变易出于有后无有后生死。虽复报殊所居各异并是界外同迷中道。悉是无为缘集气类同也。问何不以四种缘集对四土明四种众生类耶。答一往似便于理有妨。无别自体法界异无为也。得失之事至问疾品当更分别。若还约无为分出二种是则无失。必应须开。但约四教开四众生此即便也。若约观心者因缘所生即有为之类。从假入空破有为集成无为之类也。若入假名中道破无为未尽皆名无为之类

所以者何下二别释。但圣心难测今作五意通此经文。一横约染净土通明四番经文。二竖对四土。三类通四土。四约观心。五约教。初横约同居者依经有四。初云随所化众生而取佛土。今先明土阔狭不同由所化多少故尔。如释迦用百亿以为同居满愿成佛。用恒沙大千以为同居。如世造宅量其所居。所化众生取土亦尔。又菩萨所化众生修善多少异。故国土庄严优劣亦异。故云众生之类是菩萨佛土。二随所调伏众生而取佛土者。明诸菩萨为众生取土。净秽不同皆为调伏得宜。非关菩萨福慧优劣。如亲育子爱荣虽殊皆为成就。取土亦尔。自有逼迫妨道则净国安之。或憍奢妨道则秽土调伏。非为以秽令生苦恼。非以净纵乐不修。何者菩萨不为众生作烦恼因缘。岂作净秽令其流转。正由众生恶尽多少取土不同。三随诸众生应以何国入佛智慧而取佛土者。法华云诸佛为一大事因缘故出现于世。为令众生开佛知见。故今明菩萨调伏众生赴净秽土。皆为令得入佛智慧。应以净国入者则事理俱急。令入佛慧。应以秽国入者则事宽理急令入佛慧。根性异故取土不同。故云众生之类是菩萨佛土。四随诸众生应以何国起菩萨根而取佛土者。众生入道由根受法而入佛慧。菩萨观众生眼等六根。何根偏利。若耳根偏利即声为佛事。一切法趣声。声诠三谛及宣四教。用起耳根为菩萨根聚置一国。菩萨后成佛时声为佛事。眼等余根例此可知。具如下文菩萨行品。正由六根偏利故使佛事不同。皆为起众生根类故也。如娑婆以音声为佛事。乃至香积香为佛事。皆由众生根类异故。同居之土佛事不同。故云众生之类是菩萨佛土。二竖对四土者。一随所化对同居土。二随所调伏对有余土。三入佛慧对果报土。四起菩萨根对寂光土。初文者界内具缚未见真理。心神动散善恶无定。菩萨方便观其生熟。生则用秽熟则用净。生熟无量净秽亦尔。二调伏者即有余也。何者诸阿罗汉能调难调是名调伏。下文云若住调伏心是声闻法。当知二乘及后三教菩萨界内惑尽皆名调伏。即出三界即应有土。谓有余也。当知菩萨为此众生取有余土。三入佛慧者。初住已上见中道理破无明一品。乃至三十九品皆生果报。当知菩萨为此入佛智慧。四起菩萨根者。对寂光土前入佛慧总相见中。今明起根是别相见中之类。如声闻总相慧为劣缘觉别相慧为胜。故华严云佛眼乃至佛意。鸯掘云所谓彼眼于诸如来常具足无减。修了了分明见。即是于一根尘了达三谛。一切诸法寂而常照无不通达。余根尘亦尔。毗卢遮那遍一切处。是则以常寂土起菩萨根。当知众生之类是菩萨佛土。以法界海六尘起后身菩萨之类皆入寂光。问仁王云三贤十圣住果报唯佛一人居净土。今何以十地亦居寂光。答因果与夺无生寂灭一切种智。三类通四土者。一通同居如前四义。次通有余者随所化众生住方便观断界内结。众生不无福慧优劣。譬如诸天同宝器食饭色有异。为化此众生以有余土净秽调伏入于佛慧。以十界六尘起其诸根。令于诸尘通达无滞见寂光理。此即为有余土众生之类。并得通用四句。三通果报土者。菩萨取于此土正为教化别圆。诸地功德既有优劣。即是净秽调伏进诸法门。进诸法门即是法身入佛慧也。令诸根明了得佛诸法界海六根即起根也。四通寂光者。元品无明未尽故须化也。果报既有高下即是调伏进观实相。即入佛慧入重玄门虚空法界海。自行化他横竖转明即是起根。四约三观观四种境者。谓因缘空假中境。境是心之所依即土义也。众生者。佛告诸比丘汝等日夜常生无量百千众生。今因缘心多境多心少境少。由照境多少名大小国。如是观境名化心众生。缘善缘恶即净秽国。调能缘之心令住正道即调伏。如是调心悟解不定。随观善恶取悟不同名净秽土。善恶殊入佛慧不异。起菩萨根者随观善恶了知此尘即是法界毕竟常寂。常寂之境发于真智。智所依境即是寂光。复次行人观是四境非为着境。但伏烦恼心数众生。随一一境观其阔狭与不调入与不入起与不起。深识此意在因缘境中。用此四心而起誓愿。愿诸众生皆得如我。化此心数悉令清净即是净土。安立有为缘集众生以四种观于空心多少调伏入慧起根即发誓愿。愿诸众生如我调伏令心明即是净有余土。安立无为缘集众生。若但有行无愿不能净佛国土。如有牛无御。有愿无行如有御有牛。皆无所到。行人住三观心。愿行具足成就众生。净佛国土意在此也。大集云欲净佛土当净尔心即四种心也。故佛答宝积云。随其心净即佛土净。行人当知一切菩萨净佛国土从此而起。五约教即为四别。一所化众生取同居土。四教所化未断有为。即是凡夫。惑断不尽即是圣人。为此所化取于同居净秽诸土。若四教所化断有为尽为此所化取有余土。若别圆二教所化断有为尽见真中道。无为未尽为此所化取果报土。若圆教所化无为将尽。为此所化取寂光土。二为调伏取佛土者。四教调伏众生。断有为无为尽不尽若凡若圣。以教对土例前可知。但调伏之言异耳。三因国入佛慧。若为禀四教众生禀何教断何惑。若尽未尽。于何国土得开权显实。随其相应之土得入佛慧者。而取四土。例前所化可知。四起根取佛土者。若为禀声四教起耳根。本断有为未尽。为取声为佛事同居之国。余五尘为佛事起五根亦如是。若为禀声四教众生断有为尽。取有余音声佛事之国。余五根尘亦如是。若为禀别圆声教见中道断无为。取果报国声为佛事。起耳根乃至意根。但此中众生六根互用。随一尘起一根即起六根。若为禀圆教断无为将尽取寂光国。以六尘起六根者。皆是寂照之六根令成妙觉六根。此释别为众生取土。傍下文菩萨行品之所明也。下文多倒释故难见。至文当别出也

所以者何至众生故三总明结成。明此四种取土皆为饶益有为无为缘集众生。即是总答众生之类是菩萨佛土

譬如下二譬文为二。一开譬二合譬。初为二。一开成譬二开不成譬。初开成譬。欲于空地造立宫室者。譬能于空中见不空佛土即成义也。四不可说故名为空。有因缘故说四因果名为不空。菩萨约四种苦集众生用四道灭成四净土。二开不成譬者。若于虚空终不成也。譬于四不可说不见四种四谛。四种佛土终不成也

菩萨下二合譬为二。初合成譬者。但地无空终不得成。有地有空可立宫室。欲净佛土须二法合成。若纯用有凡夫三藏菩萨何能净土。若纯用空二乘通教菩萨亦何能净土。若空地具足而立宫室乃得成就。以不可得空心缘于四种苦集众生。而修四种道灭愿行乃成净土因也。如涅槃四不可说。即是空也。以因缘故起慈悲誓愿。修四土说四土也。不可说而说不可立而立。空有不相失不相妨。约不思议论四土也。如妙德问此室何以空。净名答云十方佛土亦复皆空。又云虽知诸佛国土永寂如空而常修净土教化于群生。故知四不可说永寂如空。有因缘故亦可说者。谓起种种殊胜国土。愿取佛国者非于空也。二合不成譬。若但于空则净土不成。此斥二乘及通教菩萨修但空因不成净佛国土

宝积当知下二正答宝积问佛土因文为二。一横历诸行修因二竖穷心源修因。横广竖深互相涉入不得相离。但言不叠书故前后说耳。法华云如来知见广大深远合盖现土广长之相正表此也。横竖经文须更帖释令高广义成。今先横明修净土因有十七法门。文为三。初三科约三心次六科约自行后八科约化他。初三心即为四意。一别明二通明三观心四释经。一别明净土行者。即三种菩提心。一观四谛名为直心。二观因缘名为深心。三发四弘名大乘心。初直心者观四谛理。即三三昧离邪见曲名直心也。故大论云是心无始常曲不端。若得三昧心即端直。今明声闻修三三昧缘四真谛。能发无漏断诸邪见名调直定。深心者即观十二因缘。缘觉智慧深于声闻。以观因缘之智能侵除习气。问净土是菩萨行何得约二乘心。答大品明三乘。十地皆行皆学而不取证。佛亦学亦证。法华云少欲厌生死实自净佛土。若二乘心非净佛土者。何得菩萨成佛之时有二乘众生来生其国。问此中但云直心深心。何须强对二乘观心。答此经犹带方便故有此释。准望大品法华恐是约二乘心修净土行。为引二乘来生其国。故大论释般若劝学中明自有佛土纯是声闻为僧。自有佛土纯支佛为僧。自有佛土纯菩萨为僧。谛缘观心非净佛土者。岂纯声闻来生其国。缘觉菩萨类可知也。问此经云随诸众生应以何国入佛智慧。又法华明十方三世佛于同居土悉开三显一。若有佛土纯是声闻。何得入佛慧而开显耶。答从多为论。同居土多开三显一。大品有此明者示十方不无此事。但诸佛所作常为一事。虽于同居不得显一。是诸声闻于有余土得入佛慧。大乘心是菩萨净土。缘四谛起悲誓名大乘心。二乘自为而声闻但直。缘觉兼深菩萨普济能直能深。故加以大乘心也。二通明者三心只是一心。但名异耳。何者三心只是一。自性清净非二边曲名之为真。难究源底名之为深。其性广博目之为大。菩萨虽观四谛不与声闻而共。观无作四谛修八直道。如大经明。菩萨修八正道即是佛性。故文云。直心是道场无虚假。故若观无作修八正道。即离邪小纡回曲见名真直心。当知直心正在此也。次菩萨虽观因缘不与缘觉而共。大品云十二因缘独菩萨法。大论云十二因缘名深法忍。故知深心正在菩萨。大乘心者不共二乘及藏通菩萨。如大经云。一实谛者名为大乘。今此三心无三差别。不纵不横三德异名。欲令易解以三分别。虽复说三如世伊字。菩萨修此三心为众心本。即是初心住于三德。若昔论三心因感于三身四教佛身之果。今明依因三心即感三土四种佛国之果。三约观心明三心者。初体假入空。空假二观方便三心为别。若修中道三心。三即一一即三。四释经文为三。初释直心。今言直心是净土者。前约教明直心。是正因。能感正果。即是下文光严所述。直心是道场无虚假。故今约直心明是依因能感依报国土果也。问何故偏约四谛明直心。答余皆并得约四谛。便亦何离四谛别有余门。直心有五。一世间及以四教。一世间直心者如人实录无有欺诳。此乃凡夫外道之直。虽世情亡云其直犹有谄曲。亦言痴直即其义也。二四教则有四种八直之道无四种邪曲。三藏约生灭离六十二见之曲。通教无生离生灭之曲。别教离恒沙之曲。圆教离二边之曲。各就当教四谛修八直之道皆名直心。此五直心四权一实。今圆菩萨知一切法非权非实。而双修双用悲誓教他修五直行。叹五直法见修五直深生随喜。菩萨如是虽复未能八相成道。而能神通。在在处处用五直法成就众生净佛国土。若入初住即具真应。随机利物即现净秽同居。八相成道。非但往昔所化世间直心众生来生。若往昔所化修生灭等四谛四八直。众生断有为无为未尽者。此诸无谄众生皆来生其国。若此众生过去有顿渐不定秘密等根性不同。菩萨成佛则现四身不同。法轮亦有顿等之异。初则赴缘以权方便。若至法华方便则舍但说无上道。废昔三权同归一实。所化众生皆无住权教之谄。故言直心是菩萨净土乃至来生其国。复次菩萨于有余得成佛。时十善直心不得来生。何以故。界内结业犹未断。故若昔所化修四八直界内结尽。方生其国。即是三藏二乘通教三乘别圆一乘。凡七直心。无有为缘集妄谄。众生来生有余之国故言直心是菩萨净土。七种不谄众生来生其国。复次菩萨报土成佛。藏通二直皆不得生。何者别惑未断故。但昔所化别圆二种直心无二边之谄来。生其国故云不谄众生来生其国。复次菩萨于寂光土成佛之时。但昔所化圆教八直无谄众生来生其国。其义如是。岂可一种世间痴直之心来生其国

深心至其国二释因缘辨深心义。约余法门非为不得。亦何离十二因缘也。深心亦五。一事中深心即修世间福也。四种约观十二因缘以明深心。下智观生灭中观无生上观无量上上观无作。三权一实。菩萨了知非权非实而权而实。双修深心成就众生净佛国土。慈悲誓愿一切普熏赞叹随喜。上上成就具足。真应二身八相成道。随四众生应以佛身得度。四土成佛之时。是诸深心有缘之类皆来生其国。随其所修若事若理而为说法。分别诸义。类直心可解。言具足功德者缘觉深心修福德故。法华云若人有福曾供养佛。志求胜法为说缘觉即是此义。但具有二种。一横具深心净同居土。名具功德来生其国。二竖具深心穷因缘之源。所有功德于三土具足。即是竖具余类直心

菩提心至其国三明大乘心者。即四教大乘发菩提心。上求下化故名为大。各缘四谛起四弘誓名之为乘。三权一实。圆教菩萨修权实大乘成就众生净佛国土。自行化他赞叹随喜。后成佛时同居四种有余三种实报二种寂光但一。余类直心

    维摩经略疏卷第八

布施下二明六度即净土因。前三种心是就解明。今约行辨。犹如目足岂得相离。若无三心行不真实。亦非高广故以三心入一切行也。布施有五世间事施及四菩萨施。世间施者即六道施。若造恶破戒邪心。及坏三宝施者。亦如调达化阿阇世施诸比丘。或为谋逆财宝赏施。如是等施死入地狱。檀名地狱檀。若造恶破戒多嗔行施后堕于龙。七宝宫殿依报似天。正报同蛇。或破戒憍慢恐怖得财以用布施后受金翅鸟身。如是等施并畜生檀。行十不善破戒谄毒非法财施受夜叉报。或破戒谄诳耽嗜酒肉多怀嗔忿非法财施堕摩睺罗伽。如是等施名鬼神檀。若少持戒嫉妒怀忿。多修福德堕阿修罗。依报势力与天拒抗。但感正报多诸恐怖。如是乃至乾闼婆紧那罗等皆是谄佞好着音乐。而行施者皆鬼道摄。若持五戒十善自荣而施。若轻心局心限碍心施。是毗舍首陀檀。若持戒心殷重心如法财施是居士檀。若持戒乐道恭敬博学布施是婆罗门檀。若持戒恭敬慈心大施能自舍财。亦教他修福是刹利檀。如是等施皆人檀也。若胜品十善持戒精细恭敬听法。慈善孝顺华香续明。所重之物如法净施皆是天檀。如律藏明。有一小儿佣力得财供设众僧愿生忉利。佛记得生。若持戒转细乃至修禅厌离心施得生色界。名修天檀。上来皆是世间事施果报不同。若三藏二乘檀者观谛缘无常用择觉舍觉二分。舍身命财得二乘道。若菩萨檀者舍身命财观察无常。大悲誓愿如尸毗王以身代鸽。是名舍身檀满。舍命者如大论明。释迦调达因地各为鹿王。释迦鹿王代彼而死送身往赴终无悔心。财施者如须太拏太子以好惠施。乃至二子施婆罗门具如彼经。是名三藏菩萨檀满。通教檀者体三事空皆如幻化。起大慈悲愍众生故舍身命财。别教檀者虽三事即空而不住空。入假化物行种种施。舍身命财如华严说十种布施地持九种之施。圆教檀者胜鬘云。舍身者生死后际等离老病死得不坏常住。命财亦尔。又华严明如来檀。大经明檀波罗蜜即是佛性。大品云一切法趣檀。此经云布施是道场。不望报。故自行化他赞叹随喜。权实施者后成佛时五种一切能舍众生来生其国。分别四教所断缘集有为无为尽未尽等四教根缘。来生四土类前直心

持戒至其国亦五。一事相持戒是凡夫也。四种持戒即是四教所明。四种正语及业命等皆名持戒。具释事繁。言满愿众生来生其国者。齐教明满愿。以尸罗净故诸善得生。所求皆果故云满愿。余类直心

忍辱至其国亦五。一世间事忍如凡夫。余四忍还约四教而辨。例前可知。后成佛时皆来生其国。如轮王帝释上界诸天界。有三十二相。声闻缘觉亦有相者。四教四种相业不同。并忍为本。四种修相前叹德中明舍饰好。已略辨竟余类直心

精进至其国有师云。精进无别体但约众行。或言自有别体。亦五。一事精进即凡夫也。余四种道品各八精进。谓四正勤进根力进觉道是为八。后成佛时五种勤修一切功德众生来生其国。余类直心

禅定至其国亦五。一世间禅定如凡夫得四禅四空。后四约四教四种道品中各有八定。谓四如意定根力定觉道。乃至背舍九次第等皆是禅定。后成佛时四教五种摄心不乱众生来生其国。余类直心

智慧至其国亦五。世智是凡夫智也。余四智慧即四教。明四种道品中各八智慧。谓四念处慧根力择觉正见。后成佛时五种正定众生来生其国。上来诸句权实及以诸义并类直心。问凡夫等智何得入正定聚。答凡夫世间正见亦入出世正定聚。亦得合说也

四无量心下三约化他修净土因。此是一往耳。何者菩萨从初发心常兴大悲俱生。岂行六度而无化他。四无量心亦五种。一事四无量心。是凡夫修得生色界而为梵王。四教各有四无量心。三藏生灭法缘四无量心。通教无生法缘。别教界外藏识。恒沙佛法法缘。圆教中道佛性无缘之法缘。如礠石吸铁即无作也。后成佛时五种慈悲喜舍众生来生其国。权实及诸义并类直心

四摄至其国。此四摄法。至于回向并非凡小所行。但有四教菩萨明四摄权实不同。后成佛时四种解脱众生来生其国。菩萨四摄摄取众生为令入第一义。是以所摄众生皆有解脱之因。来生四土。及以诸义并类直心

方便至其国四教各有三种方便。一自行。二化他。三自行化他。复次各有三种方便。一破法。二立法。三教化。后成佛时四种一切方便无碍众生来生其国。权实诸义并类直心

三十七品至其国。此法二乘有分具如玄义。四教所明三十七品不同。后成佛时如是众生皆来生其国。权实等义并类直心

回向心至国土如大论云。回向如声入角。四教菩萨回向不同。后成佛时四种具足功德。众生来生其国。回己功德与众生共。善无不满故。今来生之者功德具足也。亦应云欲修回向众生来生其国。恐文略耳。权实等义并类直心

说除至八难。言八难者三恶道为三。四北郁单越．五长寿天．六盲聋喑哑．七世智辨聪．八佛前佛后。此有二种。一界内为前两教之难。二界外即后两教之难。菩萨约四教说除两种八难。至善吉章更当分别。菩萨自除教他赞叹随喜。后成佛时国土无有三恶八难。约四土料简有难无难。义相繁多难可具辨。余如直心

自守至之名约四教亦有四种。自守不讥应作四句。一不自守而讥他。二自守不讥他。三自守而讥他四不自守不讥他。大经云假使三子由杖而死。余有一子要当苦治。何容全不讥他。但内无恶心必于他有益。非都不讥也。但见四讥不谬故也。权实及诸义类于直心

十善至其国十善有二种。一止二行。此是止十善也。亦有五种。一事十善即凡夫所行。后四约于四教菩萨自行教他。赞叹随喜。后成佛时五种十善来生其国。命不中夭是不杀大富是不盗。梵行是不淫。所言诚谛是不妄语。常以软语是不恶口。眷属不离善和诤讼是不两舌。言必饶益是不绮语。不嫉是无贪。嫉是嗔恚之垢。今约贪者由贪故则有嫉也。不恚是不嗔正见是不痴。权实及诸义并类直心

如是宝积下二竖明修净土行。有十三番相资成净土因也。上从直心横约十七行。今还从直心竖明从浅至深。将竖约横无有一法而不竖修。将横约竖亦如是。具说如前。一一诸行至金刚心。心净则佛土净也。此为三。一约教二观心三帖文。一约教者。三藏不明净佛国土。何者声闻经中无十方佛岂论诸国修净土行。若言有者成身子疑。既无此教则无行无人何须论也。通别两教须泛论之。今为三意。一约通十地直心对见地。前未发真名为邪曲。登地见理离诸曲见故名直心。因此直心进入二地。二地能遍行此十七句故名发行。由发行入三地。三地解行俱进故名深心。以深心故得入四地。四地能事理俱行。则自调调他名为调伏。以调伏故得入五地。五地既事理调伏能如说行。得入六地。六地能于一切善法。回向佛果。用施众生。以回向故即入七地。七地即有方便能修自行化他得入八地。八地能道观双流亦能处处教化调伏众生。众生既调佛土即净佛土既净得入九地。九地能说法净说法净即智慧净。九地具四十辨才名智慧地。因智慧净得入十地。十地即心净故一切功德净。始自直心讫于结句言欲得净土当净其心。心净则佛土净。借此十地对成通教竖明相资净土行也。二约别教对十地者。仍有两意。一从初地能见佛性。即破无明离二边曲名为真心。从二地至十地类通可知。但见偏圆以为异耳。次依仁王十四般若。以消相资竖义。彼经取三十心共来对三般若。若尔直心即对十住。何者入理般若名为住。虽未见圆生相似解名为直心。发行对十行。十行正是修行之义。深心对十回向能回事入理令解行俱深。调伏对初地初地发真。道观双流得名调伏。从二地乃至十地次第对句。等觉对后句心净则佛土净也。故含地前后取等觉。依十四般若竖对诸句。其数整足。虽语有不称诸地名者。若欲解释无往不通。三约圆教者依前历别。义犹有余何容初地止是调伏无余功德。若具足有则不但受调伏一名。若是分有何得调伏独当其称。当知犹是未圆之教。今以十句皆对圆位以辨竖深。用明横广则皆在初住已自具足。何以故。铜轮见理已破无明岂非直心。具足万行岂非发行。念念流入岂非深心。五住圆除岂非调伏。解行相扶岂非如说行。万行流入岂非回向。权实具足岂非方便。得普现色身岂非成就众生。若染净土成道。四教众生来生其国。岂非净佛国土。一音演说四辨赴机。岂非说法之净。寂照之智不谋而说岂非智慧净。实相真心犹如虚空岂非心净。一心万行具足福慧非功德净。正报既净依报亦尔。同于诸佛见法性理。居因陀罗网分入寂光岂非佛土净也。当知初住心中竖深穷于心源。此十四句及无量句磬无不尽。故初阿字门具四十一字。四十一字亦具初门。当知竖论则穷彻后际。横说并备众门。发心正行。傍化二土成就众生悉备初心中也。故大品云初发心时便成正觉。华严云得如来一身无量身。初位既横竖诸句净佛国土。余位亦然。如前引大经十五日月喻也。次约观心。竖释十三番相资修净土因者。一心三观观于法性即是直心。此一念心具前十七之行。即是随其直心则能发行。事理相资即能进入甚深法界。以深心故事理不善意得调伏。以意调故有所说法。能如说行。回己所行遍施一切。既能回施即令众生断恶修善。以修善故即净佛土。佛土净故即境界净。境界净故即说法净。说法净故内心智慧转得明净。智慧净故则一切功德皆悉清净。此等皆是。观心清净则佛土净也。故云欲净佛土当净其心。随其心净则佛土净。是则竖修一十三句。宛然具在观心之内名观行即也。故法华云。当知是人已趣道场近三菩提坐道树下。若功行纯熟诸佛冥加即入相似从相似。进入铜轮分证真实。即于二土自行化他与物结缘。应以佛身而得度者。即现佛身为说渐顿不定秘密法门。教化调伏入慧起根而取佛土。若不如此初住何缘八相成道。一往虽云观心实是真净佛土义也。此是了义。若离此者多是执文随语生见。复次非别无以表竖非圆无以表横。譬如非日无以成月非月无以数日。日月相须能成一岁乃至成多。今横竖相须高广义显。非竖非横而竖而横。如世伊字首罗三目。当知净土之义依三德秘密藏而有。若三身三德此就正报。三土四土即就依报。依正相成其义可解

三帖文释者。随其直心则能发行者。直心即是圆教观中修无作八直。得此直心能具万行。故名发行。亦云得此直心即能行前十七横法。随其发行则得深心。直心是解发行是行。解导于行行资于解。解行相成如目足备到清凉池名深广心也

随其深心则意调伏者。解行既深即能调于事理诸惑。理惑者迷于中道之无明也。事惑者迷于二谛三界惑也。若初发心即入中道双照二谛。心心寂灭自然流入。即能调伏事理之惑。仁王云。菩萨从初发心至金刚顶皆名伏忍。即调伏意也

随其调伏则如说行者。有所言说非但赴机利物。内心清净能如说行。言行相扶善根成就

随如说行则能回向者。内既成就诸善功德。回所修因向于佛果。及施众生随其回向则有方便者。既回自行内向佛果外施众生。即能善巧能破能立。巧度众生故言方便

随其方便则成就众生者。方便既能巧破巧立。破故折伏立故摄受。若众生四教止行二善成者。四教智断则立。即正报因果成也

随成就众生则佛土净者。若众生之类是菩萨净土。众生正报止善无恶依报国土则便清净。正报行善因成则佛土庄严。若国土清净庄严名佛土净也

随佛土净则说法净者。若秽土说法则如长者执除粪器。此则赴缘说苦切之法。如净名为香积土诸来菩萨说此土折伏之法。不说诸法实相清净之教。若净土说法但说诸法实相清净法门名说法净

随说法净则智慧净者。说法本赴物机。机缘若净则感菩萨智慧亦净所说亦净。譬如猛风铃声则大。亦如世人说法脱有利智福人来听。说者非意智慧开解

随智慧净则其心净者。说法之人解慧既进则惑垢渐消。其心转显即是心净

随其心净则一切功德净者。真心清净修诸功德皆无染着。是则一切皆清净也

是故宝积至佛土净。最后结撮正要。明净土之因

欲净佛土当净其心者。从直心来有十三句。名义虽异皆为净心。随其心净则佛土净者。随四教明四种心净。即四种佛土悉清净也。又四种心只是一自性清净之心。此心若显即一切佛土皆悉净也。菩萨从初用四道谛净心。前三是权后一是实。事理惑除正报即得佛果清净。依报即常寂光毕竟净也。四教众生垢净之心。来感寂光各见净秽。譬如诸天同宝器食随其福德饭色有异。譬意在此

尔时下二身子生疑文为二。一生疑之由。二正疑念。初明由者。由承佛威神故生疑也。如来神力加被身子者。此经虽对小明大。身子既小乘中智慧第一。为诸声闻之所揖敬。忽怀疑念即诸声闻咸共生疑。大乘方等有不思议秘密之事。即是秽国有净土也。身子未能称机疑问必假佛力方会物心。故云承佛威神也。依法华意发本显迹。明诸声闻内秘外现。何容不能称物之机而生疑也作是至若此二正明疑念者。疑佛答宝积心净土净。执昔三藏故生疑也。菩萨三祇修行成佛是同。何得今说菩萨心净即佛土净。释迦独无净土应是为菩萨时心不清净。若不清净何得成佛。若心净成佛者亦应心净佛土净也。何得佛土秽恶。若斯翻覆生疑未敢问者。或可自鄙或恐失仪或知如来悬鉴自当知时。故未问也

佛知其意下三佛释疑文为三。一佛以日月问。二身子事答。三佛合譬解释。初文者日月譬于真应净土。如日月宫众宝所成照四天下。彼中有诸天子。譬真应二土为万德所成。常照四土。一切众生真应法身之所依也。又譬真缘二修。如日月相须则成就万物。照显一切。真缘亦尔。互相成显。以真缘合故常自显照四种净土。而于盲者所不能见。为二缘集罪障障于五眼故也。是故举日月为喻以问身子

对曰至非日月咎二身子依事奉答

舍利弗至而汝不见三合日月譬释身子疑。众生罪故不见佛国严净者。先合盲者众生界内缘集浊恶障重。是故不见同居净土。以界内罪与无为合及界内尘沙罪故不见有余净土。以界外尘沙无明罪故不见果报净土。以法界微细无明罪故不见寂光净土。我此土净而汝不见者。此合日月之譬。明四土常净。身子有前四种罪障故不见也

尔时下四螺髻自引所见释身子疑。所以梵王引所见者。诸小乘人疑佛。虽说净土谁所见之。是以梵王冥知佛意引所见者证佛不虚。普生时众闻信之善。文为二。一先折身子疑念。二正举所见释疑。初文可解

所以者何下二正举所见释疑。文为三。一梵王见净。二身子见秽。三释见净秽之由。一梵王自述所见以自在天为类者。有二处天同名自在。或六欲顶或色界顶。今欲界也。类同居净土庄严殊妙。西方净土亦同居净也。彼经亦举第六天为类。故云其宝犹如第六天宝。但六天正报比西方身。如彼乞人在帝释侧。此是举近以况远耳

舍利至充满二身子述所见秽。如文

螺髻至清净三述不见及见之由。由于仁者心有高下。不依佛慧故不见净。菩萨心无高下。能依佛慧即能见净。佛慧即是见净之由也。生死为下涅槃为高。又云净为高垢为下。由此见故见秽。佛慧反此名为平等。不垢说垢无净说净。垢净之相无相隔碍。故螺髻所睹秽国即净。身子于生死涅槃垢净有隔。不依佛慧故但见垢

于是下五佛现净土释疑。文为四。一案地现净。二问身子。三答。四正释疑。初文者亦如上举日月譬意。地喻真修指表缘修。真缘若合则真应土现。如指地合故庄严土现。问四土之中为是何土。答有二意。一云现同居净土。二云随机显现。一切大众叹未曾有者。非但说声闻经时之所未见。前说诸方等多显正报。显依报净土未如今也。而皆自见坐宝莲华者。表此大众悉有生净土之理。或复当生佛告至严净二佛问身子如文舍利至悉现三身子答。前说小乘及诸方等所未见闻

佛语下四佛正释疑文为三。一法。二譬。三时众得益。初法说如文

譬如下二譬说文为二。开譬合譬。初开譬者宝器譬寂光。饭异譬三土。三土之报不出寂光。依于寂光见不同也

如是至庄严次合譬。今以十种合饭色异。一约同居者。浊重为垢浊轻为净。此垢净相隔垢不见净也。二约同居有余。同居净中虽无重浊见思牵生故亦是垢。有余土中久断此垢故名为净。垢净未融垢不见净。三自约有余。二乘生彼其土则劣故名为垢。菩萨生彼以具福业感报亦净亦垢。故不见净。四约有余果报。有余之土未破无明其土悉垢。生实报者已破无明其见则净亦垢故不见净。五自约果报者。上下相望报有优劣。自成垢净亦垢故不见净。六约果报望下寂光。七下品寂光望中寂光。八约中寂光望上寂光。九诸土总对寂光。十诸土非垢寂光非净。毕竟无说非垢非净。而说诸土为垢寂光为净。故下文云。虽知诸佛国土永寂如空而现种种清净佛土。今此十番垢净以对饭色

当佛下三时众得益文为二。一现净得益二复土得益。现净为二。一五百闻说得无生忍。即通七地。别初地。圆初住。次八万四千发菩提心。菩提心位如前分别

佛摄至意解次明复秽已悟无常得小乘道。初见秽为净。秽是无常复净还秽。谓净无常无常迅速。故得法眼净见生灭四谛之法分明。小乘法眼在见道位。非大乘法眼也。八千不受者证无学道不受三界虚妄生死法也。故知此经犹带拙度之说。意在此也

维摩经略疏卷第二维摩经略疏卷第三(初小卷九)

        天台沙门湛然略

    方便品之初

此品次佛国来者。即是为破有为缘集显不思议法身扶成如来净国之教。大圣意多今略为三。初明此品次佛国来。二略释方便义。三入文解释。初意者前于普集已说真性解脱之体。次于此经阐扬佛国因果之宗。为未晓者必须菩萨胜人开奖。今净名住不思议解脱之权谋。故能辅佛折伏摄受有机之徒。令离诸缘集成不思议解脱。若净土行熟则随业来生。各于其土闻法调伏入慧起根。问普集真性是从经体。何得用为此经之体。答真性解脱通为诸经之体。岂不近为此经体耶。但佛国品文未显。至下处处显说。并与前说不乖故得为此经体也。二释方便义即为五意。一略释名。二约教同异。三方便所用法。四约三业所用。五约观心。一略释名者方是智所诣之偏法。便是善权巧用之能巧。用诸法随机利物故云方便。故文云。智度菩萨母方便善权父。方便有三。即三种二智。一化他。二自行化他。三自行。具在玄义。二同异者即约四教。一三藏。佛三种二智者如毗昙有门。照事无常苦等名为权智。照理无常苦等名为实智。成实空门以毗昙事理皆是权智。照谛空理方是实智。如是四门四悉赴缘说种种二智皆是化他。二明自他权实二智者。佛用四悉说上四门种种权实随他意语皆是权智。坐道场时证二谛理不可宣说即自行实智。三自行权实二智者。坐道场时证俗谛智究竟分明法障皆尽名自行权智。证真谛理究竟分明正习俱尽名为实智。二明通佛三种二智者。一若用悉檀说三藏三种二智及当教有门。照幻化事皆名权智。照幻化理名为实智。若空门明义照幻化事理皆名权智。照幻化理空即是实智。乃至四门种种权实皆是化他权实二智。二明自他二智者。总前三藏及当教所明种种权实皆是随他意语。并属化他权智。佛及八地内心所证皆名实智。三自行二智者。佛及八地照真俗理即是权实二智。三别教三种二智者。一总前藏通三种二智及当教有门分别事相皆为权智。若照如来藏理名为实智。若空门者照有门事理皆名权智。有门权实毕竟空寂名为实智。二自他权实二智者。总上二教及当教四门皆是随他名为权智。佛及十地内证之理名为实智。三自行权实二智佛及十地内证不可说真俗之理名为权实二智。四明圆教三种权实二智者。总前三教及当教有门不断烦恼照界内外法界种种法门名为权智。不断烦恼照自性清净心即是实智。圆空门者不断烦恼照界内外事理之有名为权智。照事理皆空名为实智。如是等四门用四悉说种种二智皆名化他二智。二明自他二智者。三教及当教种种二智皆是随他。悉是权智。佛及四十一心证不思议二谛之理皆名实智。三明自行二智者。佛及四十一心内证不思议二谛之理名权实二智。是故文殊请净名说入不二法门。其即默然。文殊称叹意在此也。三方便所用法者。至论诸法非权非实。而言权实者。皆四悉檀善巧利物。此方等大乘一音演说随机所感四种不同。又此品正明助佛阐扬善巧权谋随机利物。令入慧起根故名方便。但璎珞有三。一破法二立法三教化众生。今约此经远论。室外折伏即是破他执法之方便。室内摄受即是引他立法之方便。以折伏摄受令法久住。前二亦是化众生之方便也。若约此经近论者。此品呵诸人者即是破法折伏。劝求佛身即是立法摄受。以折摄故令法久住。法得久住者谓令众生入真性解脱清净佛土。是以中论品品明破即是破法。后四谛品明三宝四谛四沙门果即是立法。又偈结云因缘所生法我说即是空破法折伏也。亦名为假名立法摄受也。亦是中道义教化众生令法得久住。法久住者令见佛性住大涅槃。故前品云随其方便能成就众生。随成就众生即佛土净。当知叹净名方便者正叹助佛阐扬不思议解脱佛国之教。四约三业明所用法。所以然者。诸佛菩萨清净三业性如虚空非一非异不可分别。为化众生慈悲誓愿神通感应应十法界现不可说种种身业。十方利物是为身密方便示现。又以悲誓神通应化现同十界所有音声。十方佛土示不可说种种之法是为口密方便利益。又以悲誓神通应化现十界心。十方佛土现不可说心识种种分别即是心密方便利益。藏通但明神通三业。别圆法身应现三业亦名神通变化三业。故约三业以明方便。此品明六度摄物即心密方便。为白衣等示种种之身即身密方便。一切见敬托疾兴教说种种法即口密方便。此三业方便无方利物莫测其本。即是三密亦名三轮不思议化。三无失。三不护。三业随智慧行。良以法身三业化物无失。无谋无念寂而常用应生四土。示身口意折伏摄受利益众生。故居方丈无疾现疾。因以开悟令超缘集同栖空室。从此标名故言方便品也

五约观心者。若别相三观前二为方便。若入中道即是实慧。初从假入空是破法折伏义也。次从空入假是立法摄受。中道正观即是教化众生入实慧也。入实者名法久住。法久住者则法身常存。若一心三观方便实慧不一不异。以三观历三业明方便巧用可以意知。问此品定是谁说。答此有三解。有言是集经者。叹净名德为问疾者说如是法。有言前叹德是集经者。次说法是宝积向佛述净名有疾而不得来。为问疾者说如是法。有言是佛同叹净名有此方便说法利物之事。今恐是佛说。普集经及佛国品意在净名助发宣扬。有此称叹净名悬知。故方便托疾来诣参问因得兴教。阿难本愿所未闻经愿佛为说。至结集时次佛国品而诵出之。入室六品阿难在庵罗园皆付阿难者。亦是重为说

尔时下三入文解释。净名助化凡有九品。大分为二。初半品叹德正是形益方便。二从现身有疾去正明声益方便形声互益。但就傍正而分两别。初形益者即为声益而作哢胤。何者此土以音声为佛事。故声益为正。就初为二。一先叹德二正明形益。叹德为二。初标住处及人。二正叹德。初文者城如前释。长者者有长人之德也。但标人处者意有所主。净名宝积同住此城本是法友。宝积独来而净名不来者为有疾也。因其有疾故致参问。因问说法承机便也。人既有问佛同世仪岂不遣问。但被命之徒有堪不堪。不堪即五百八千。又各述往呵显净名之德。亦令述昔重益时机。此有密意非都不堪。堪即文殊。奉命入室对扬解脱。其同往者法利皆充。是则净名赴缘兴显大法。佛国因果之功成。维摩如前释。长者者今当略解。然其本地旧云金粟如来。即是法身长者。如法华云大富长者即是如来。语其迹也。位居法云或云等觉。望佛为菩萨。即长者子望下地名等觉佛。则长者也。今略为四。一外具十德名世间长者。二内合法身十德即出世长者。三约观心具有十德。四帖释经文。初外具者一性贵．二位高．三大富．四威势．五智深．六年耆．七无失．八礼备．九上叹．十下归。备此十德世间名大长者。何者国内胜人称为长者必是贵族。虽是贵族爵位卑微不称姓望。虽是高位贫无财惠世所不重。虽财充积无宠不威物不敬畏。虽有大势神用闇短智人所轻。虽神解明鉴而年在幼物情不揖。虽年耆貌皓内行斯恶人所鄙怪。虽操行无瑕而外阙礼仪无可瞻爱。虽进止容与若上人不穆名不彻远。虽豪贵歌咏无恩群下物所不崇。十德若备名大长者。二以十义内合法身十德者。净名迹即居人世具世十德。故毗耶所推称大长者。然其本地。众德妙绝不可称说。略而言之内具十德。即是出世法身长者。一从初发心常值佛禀教。正观中道发生理慧。即是法王种性中生。二积功累德证无生忍。三万善法财无不具足。四十力无畏降魔制外。五权实二智无不通达。六久值诸佛观行纯熟。七三业随智得三无失。八具佛威仪进止咸益。九诸佛记别叹以诚言。十释梵所敬归心所崇。此十具足即法身德满故名法身长者。是故能辅释尊阐于不思议法门显成净土因果之教。三约观心明十德者。一姓贵即正观顺教契理生智。是名发心生在佛家种性真正。二得无生忍者观三谛理。三惑不起即是修无生忍。虽非上地观行之心亦称无生。故法华云。若说此经当着如来衣。如来衣者柔和忍辱心。是忍即寂灭忍。岂不得称无生。此即位高。三大富者正观之心三业清净。包含三谛一心万行富有法财。四势力者正观降伏爱见魔外。五智深者观中为实双照为权二智具足。六年耆者久种善根方修此观。七无失者正观心性三业无瑕。八礼备者举足下足无非道场。乃至着僧伽梨悉皆一心。九上人咨嗟者观行之人常为十方诸佛所赞。故法华云能持是经者诸佛皆欢喜。现无量神力叹美持经者。十下人所敬者法华明。持经行人天龙四部皆来恭敬供养是人。当知观行之人具净名德同于大士。是真佛子。故法华云佛子住是地即是佛受用。常在于其中经行及坐卧。尚同长者受用岂不得名长者子也

已曾供养下二正叹德即为十段。释于十德不多不少。供养诸佛者此两句叹第一种性真正。如世间长者姓贵也。今净名值佛既多闻法亦广。必如闻而行深观实相。若发生理慧是为从佛口生从法化生得佛法分。三慧显理天性相关名真佛子。是则生在佛家。种性真正。深殖善本者释成种性。殖之言种。观毕竟空种大智种。智是行本。从解生行德无不备。故大品云诸法虽空一心具足万行。即法身初生具足众德

得无生忍此一句二叹法身位高。如世长者位高也。所以然者。圆教初住一地具足诸地功德。此义犹通。今净名或云金粟如来。已得上寂灭忍。或云位居等觉得中寂灭忍。或云位居法云得下寂灭忍。若居中下无明已断。但有微习不能牵生名无生忍。即位高也。所以不受寂灭忍名者。正为让佛。但无生忍也

辨才至总持此三句是三叹三业功德。法身之德四辨法财亦复无量。如世长者之大富也。辨才是口无碍。辨能摄一切口业功德法才。游戏神通即身业。摄一切身业功德。逮诸总持即诸陀罗尼总持一切意业功德及余一切功德法财

获无所畏降魔劳怨。此二句是四叹外用无怯。如世长者有威势也。何者十力无畏降魔制外。魔即四魔八魔十魔如上说。劳怨者魔有尘劳之力。能害菩萨智度母善权父诸善法亲。故名劳怨

入深至利钝此八句是五叹二智。如世长者有深智也。前四句正叹后四句释叹。入深法门即叹实智。不二法门实理甚深唯佛究尽故名深法。善于智度即到彼岸边底叹实智也。通达方便大愿成就二句叹权智。权智善巧能成大愿。大愿成就方便用成。明了众生心之所趣此二句释叹实智。一切众生皆有佛性。凡有心者悉得菩提。如流趣海。又能分别诸根利钝。此两句释叹权智。众生根有利钝不同。而能善巧逗机令得悟解即是方便

久于至大乘此三句六叹修行积久见理分明。如世长者年耆见久。故法华明文殊已曾久值诸佛修学积劫。此亦如是。故言纯熟。决定大乘者见理分明能师子吼。师子吼者说诸众生悉有佛性。佛性者大经云即大乘也

诸有所作能善思量。此二句七叹三业随智慧行得三无失。如世长者内行无过。何者一切所作皆是三业能善思量。若作前智后失不可追。今前智后作无差机失。即三业随智慧行得三无失

住佛威仪心如大海。此两句是八叹形心两称。形则进止得仪心则含弘无隔。如世长者礼仪备足有大人之怀。又住佛威仪者如十地菩萨学佛象王回视等。举足下足有所运为无非佛事。有言具佛相好也。今言能如佛不起灭定现诸威仪普利一切。心大如海者大经明海有八不思议。佛法亦尔具出彼经。今言菩萨无缘大慈含容一切心无取相。是故不增。虽观诸法毕竟空寂而不舍众生。故名不减。犹如大海众流常入而不增。沃燋常煎而不减。故言心大如海

诸佛咨嗟此一句是九明诸佛称叹。如世长者为天王上人之所叹美。大士既具诸德又称物缘。故为诸佛之所嗟叹

弟子释梵世主所敬。此两句是十叹大士内德既充外堪师轨恩被必深。故为敬仰。如世长者民下所崇。弟子者谓。诸声闻释梵世主者即欲色界主。主既归心臣民之众莫不咸敬

欲度下二明形益方便文为三。一标益物处．二正明益物．三结初明处者。大士将欲助佛阐扬大道方便度脱众生。故居广严之国。即是品之来意如文资财下二正明益物之事文为三。初六句明心密。二从虽为下九句明身密。三从一切下二十句明口密。初六句约六度摄物。此是从本垂迹下二十九句皆是迹同凡俗。因迹显本。问何以心密是垂迹身口是显本。答六度身心其理深隐。涉化方便随机有事。身口一往同俗。若求其致方知表本。今初从本垂迹益物显本。皆约六度。六度即波罗蜜满足之身。三身三德不纵不横如世伊字

资财无量摄诸贫民者。旧解多云。资财只是世间财帛贫民只是世间贫人。若尔此与凡俗行施何殊。岂足叹净名垂迹善巧摄物来生四土。今言财有事理。事则可知。理即真理善法财也。故文云法王法力超群生常以法财施一切。以四教法财施于一切。即檀度具足法界故言无量。摄诸贫民者非但世间贫民。因财摄来以道教诏。今言贫民者也。七种方便皆是贫民。当知皆是如来方便密语。若是底下凡夫贫民以世财帛。或以戒善而摄取之。若二乘穷子幼稚舍父求衣食者。以三藏盐醋米面一日之价生灭法财而摄取之。二乘为富比于菩萨犹贫法财。故法华云自念贫事我无此物。菩萨三祇功德虽复无量比声闻为富。并通菩萨犹是贫民。通无生谛理诸度法财自以为富。比于别教犹是贫民。别教历别修无量谛理。诸波罗蜜法财无量自以为富。比于圆教犹是贫民。圆教三谛无作谛理诸波罗蜜法财圆足。金刚宝藏无有缺减乃名为富。故纯陀自叹贫于无上法之财宝。若得无作方是无上法财。大士法身住于非悭非施圆满之檀。能起四教法施之财摄七种贫民。乃至圆教善根未发亦是贫民。如纯陀也。以四法财摄取众生令生四土。此是垂迹引物还本。又约顿渐不定秘密四种法施摄取众生。成菩萨行令生净土。净名成佛布施所摄众生来生其国。故知此言扶成前品。佛说布施是菩萨净土一切能舍众生来生其国。岂可不用佛国为宗。若约观心者。今之四众其有能住一心三观。不见悭施慈悲利物拯济贫乏。兴福供养随喜奖成。若是长者一村行施因施说法。受施之徒感恩慕德归心受化悭吝渐微。亦学施主舍财修福。若在令长住正观心财施法施。则一管贫民归心受化悭心自息亦能舍财。乃至天王帝王住正观心。不见悭施慈爱贫民恩慧分施。因为巧说四教法门。四众荷恩归心受道亦皆能施。譬如一灯燃百千灯冥者皆明明终不绝。是为四众帝王长者住檀无尽灯法门摄众生也。是诸所摄于未来世还为眷属同生净土。值佛闻经正慧开发。是诸施主得无生忍。于有缘之国示成正觉。昔布施所摄皆来其国修三乘道。若闻法华同入佛乘。此即净名大士何处更往毗耶

奉戒清净摄诸毁禁。净名法身住非持非犯满足尸罗三德之身。能以方便十种戒藏摄诸毁禁。先以十善五戒摄于人天。次以律仪摄毁不缺等四。次以生无生正语业命摄毁随道无著。次以无量三正摄毁圣所赞自在。次以无作三正摄毁具足随定。余人未得非持非犯皆名为毁。故大经云唯佛一人具净戒余人皆名污戒者。此诸众生既蒙戒摄。以不毁禁成菩萨行随行戒善。净名成佛时戒善所摄众生来生其国。上文云持戒是菩萨净土。菩萨成佛时持戒众生来生其国。约观心者今佛弟子四众贵贱能修三观一心。住此观心不见持犯。慈悲利物净持禁戒。持戒有德为物所归。示以法门。若是长者令长洲主国君能持斋戒。则一乡一县一洲一国臣民四众自然息恶而修戒善。是则不言而化。以四种净土之因修四教道。自住尸罗无尽灯法门摄诸众生。是诸所摄于未来世还为眷属。余如施中。下四度观心准此可知

以忍调行摄诸恚怒。净名住非恚非忍羼提三德满足之身。能示住伏顺无生寂灭。方便调四恚怒众生各离嗔恚成菩萨行。净名成佛之时忍辱所摄众生来生其国扶成佛国。及诸义准前

以大精进摄诸懈怠。净名法身住非进非怠满足之身。以四道品各八精进摄四懈怠。来生其国。余义例前

一心禅寂摄诸乱意。净名法身住非定非乱三德之身。能善方便用四道品各八种定摄四种乱意。令各得八种之禅及诸禅定成菩萨行来生净土。具如佛国品明

以决定慧摄诸无智。净名法身住非愚非智究竟般若三德之身。善能分别诸法相于第一义而不动。以四道品各八决定之慧摄四种无智众生。具如佛国品明。是故菩萨从法身本地真六波罗蜜起方便迹。示行六度摄取众生。即成就众生净佛国土令归本地。并扶成佛说不思议解脱净土教也

虽为下九事是无言之化即是身密。行于非道通达佛道方便利物。初言虽为白衣即垂迹。而修沙门引归本也。沙门名为无著亦名勤行。大经云如来是大沙门即是四教示沙门也。律是诠量轻重。诠量四教罪垢轻重。皆为引物归寂光本。此无言化者。密讥出家密劝在家。言密讥者。大经云虽复染衣心犹未染者。未染四教大乘之法华。则虽是沙门名为白衣。密劝者。何须染服。但令染心立沙门行。即不思议净土之因。岂非无言而化成净土教耶。净名后成佛时所摄众生来生其国。皆是方便扶成佛国。其义宛然。但佛国品明方便是菩萨净土。菩萨成佛时具足方便众生来生其国。正是标名而已。今净名托疾兴教。其叹德者具出二十九事。开叹净名方便之端。故知方便无量。佛国品方便之义见于此品方乃显也。约观心者。只今时白衣信士。若长者令长洲主国君等。而能断恶修善。一心三观不染诸欲观行明净即。是虽为白衣持沙门行。此下八句皆上半垂迹下半归本

虽处居家不着三界尚忌天乐。况复人间卜居此者。为引四种众生令离三界来生四土。三界有二种。开合对四土细寻可知。此及诸句例须观心。不欲繁文例前可解

示有妻子常修梵行。内修四种梵行离四爱着。亦密讥出家密劝在家。令人不思议行成四土之因

现有眷属常乐远离。行四种远离令诸众生远离四缚。入不思议之因来生四土

虽服宝饰而以相好严身。常用四忍修诸相好。庄严法身引四众生入四净土

虽服饮食而以禅悦为味。用四种道品各八禅悦令成妙因引入四土

若至博弈戏处辄以度人。博谓博塞弈是围棋之类。辄以度人者。化令不着无记掉散空丧出世之功。当各随根性求于四种出世实利名为度人。令入不思议解脱置四土也。所言辄者机起即化不待咨请

受诸异道不毁正信。受学异道为欲伏物故不毁。正信者内信无损即用正法而度脱之。大集明如富楼那虽化外道反被讥呵。文殊示同而往化之。诸外道等过去亦经值佛闻法。内有善根赴机引入不思议行令成四土之因

虽明世典常乐佛法。此方世典即五经等。西土即四韦陀十八大经仙方咒术等。常乐佛法常乐四教所明佛法。引导令入不思议解脱四佛土也。但法身本地三德秘密而能熏业。置毒于乳方便引物同归四土入不思议法门也

一切下第三有二十句是口密方便。声教饶益。亦是垂迹引物归本。一切见敬义有二种。一云净名观一切众生即菩提相即大涅槃。是故皆敬。二云大士为其化主触物沾恩。凡厥之流无不荷泽慕德知恩。是故一切皆恭敬供养。又是福田之上。夫无学罗汉尚是应供。何况净名方便说法化归本也。此一句通贯下十九句。所以然者。方便设教物不敬重化导岂弘

执持正法摄诸长幼。外国立有德者以为三老秉持国法。此垂迹也。言长幼者何但人有长幼。一切善根亦有大小则是长幼。长幼虽殊论其善根不出四教。赴四根机摄归四土

一切治生谐偶虽获俗利。不以喜悦称意为谐获利为偶。迹同凡俗求世胜利。不以为喜者引物归本故不喜悦。凡夫爱心喜悦结惑覆四善根。大士引物情无所著。物着情破四善根发摄归四土。复次菩萨证四功德三权是俗。修此三法发生定慧名得俗利为人说此名曰治生。闻者得益名为谐偶。菩萨常行舍行名为不悦

游于四衢饶益众生。示迹同凡游四达路表游四谛。用四四谛益四众生引入四土

入治正法救护一切迹。同凡俗用礼用刑。凡人执法多有枉滞。菩萨治正为护众生方便与夺。因用四教救拔引入四种净土也。非是舍道谬致参掌

入讲论处导以大乘迹。入凡小所应行处方便为说四教大乘引入四土

入诸学堂诱开瞳蒙迹。入学堂诱开瞳蒙。幼小曰瞳情昧曰蒙。四种善根微小为无明惑障。出世解未开谓之瞳蒙。四教引接破其惑障。开四善根增长成就来生四土

入诸淫舍示欲之过迹。入淫舍为说九孔常流污秽不净令知欲过。欲心若息四善根发。若贪染四法亦名为淫。知贪爱过不染不着。以净心故得入不思议之四土也。故文云先以欲钩牵后令入佛智

入诸酒肆能立其志迹。入酒肆酒有三十六失。凡人若饮昏神乱道胜志皆颓。大士能自立志又令他立。行因不退引入四土。复次酒是烦恼肆。即五阴凡夫饮烦恼酒。二乘饮空无相酒未吐此酒。故于佛性生无常想。故大经云持空三昧瓶醉般若无相。通教同二乘别教见中未了醉无明酒。大士虽复入诸烦恼用为佛事。纵饮千钟而不昏乱故云能立其志

若在长者长者中尊为说胜法。此下叹尊胜之德。用口密方便益物。大士无方尊卑皆现。今偏举尊胜者为成叹德。故德为物轨居群贤之上。言长者中尊者。世间长者乡闾怀胜故自为贵。大士迹同德过于彼故为所尊。先说世俗胜法皆令揖伏。次赴四机说四胜法。既为所尊无不从顺。引不思议四土

若在居士居士中尊断其贪着。外国居财一亿称下居士乃至百亿名上居士。此土居家德素亦名居士。今谓居家多财大富之士名为居士。常以财利为怀。净名迹示胜德。虽积财无量惠施不穷。故为彼所尊。因随彼机说四檀法令离贪着引入净土

若在刹利刹利中尊教以忍辱。刹利此云王种即大田主。净名迹示慈忍胜德故为所尊。教以忍辱者。刹利自在多恣威严故教忍辱。依四根性四教赴之说诸慈忍

若在婆罗门婆罗门中尊除其我慢。婆罗门此云外意。世世相承外学高良。又云净行。净名垂迹外学超殊。莫之能比故为所尊。诸婆罗门自恃净行。我心轻他。若睹净名深学胜法我慢自摧。依四根性以四教法如应为说各离我心

若在大臣大臣中尊教以正法。国之大臣各有所掌。或有不明。净名迹同。示以明达故为所尊。治道正法依四根性乃至引入四土

若在王子王子中尊示以忠孝。净名迹示明达孝敬故为所尊。王子者为子为臣。为子须孝为臣须忠。依四根性用以四教。为说四种诚孝之道。乃为四种法王之子。顺四教行名之为孝。不惜身命弘宣四教即名为忠。引诸众生令入四土

若在内官内官中尊化政宫女。外国国法以七世不邪行有德者以为内官。委信入宫整理内事以为心秘。净名迹示最上无过为所尊也。宫女既被外制。内生邪想覆宿善根。大士赴机说四八道令得正见引入四土

若在庶民庶民中尊令兴福力。庶民少福报。居贫下常鄙不逮绝慕上流

大士虽迹示居高而泛爱群下。庶民感荷倍加尊重。随其根性为说四教。檀施功力当生净土得胜果报

若在梵天梵天中尊诲以胜慧。十八梵天于四禅四无量定多生味着。所入不深。净名迹示观练薰修深入无际。故为诸梵之所尊也。为说净无垢禅善入出住方便胜慧随其根性引入四土

若在帝释帝释中尊示现无常。释天着乐自知沉没。净名离欲清高故为所敬。天主保常。大士为说无常十五观门如大品智度明也。随彼根性四教赴缘为说无常相。亦不同。三藏明无常生灭即有定相。通教无常皆如幻化。别教金刚已还皆是无常。圆教一切法趣无常是趣不过。四种教门引入四土

若在护世护世中尊护诸众生。四天王天在须弥半四埵而住。各主二部鬼神不令损害四洲人民。大士迹同慈悲护物复过于彼。故为所尊。随彼根性如应说法。令起四种誓愿护四善根众生修四谛智。即是四王一谛各有见思二部鬼神。摄令不扰诸善心数。即是护诸众生。逗缘说四教令护四种四谛所生正法。上一一事皆是引物来生不思议四土之哢胤也。说者深知

长者至众生三结成方便。居毗耶离但净名三业方便助显佛国。乃遍十方十法界法。岂止如上三十五事。问今言为世所尊者。为以一身入多身为尊。为当托生于彼彼以为尊。答皆有此义。类如普门现种种身。今正取托疾兴教以长者一身。迹能巧用随所示处无不尊敬。承机开化无不蒙益。当知长者法身无诸业缘。示物故尔。将证长者身本无疾。为众生故托疾兴教。故须先述前诸方便以为哢胤。齐此结成。上来从本垂迹显本方便形声益也

    维摩经略疏卷第十

    方便品二

其以方便下至入室竟有八品半文。大段第二净名方便托疾兴教助佛扬化。令入不思议解脱。除物罪垢引入四土成净佛国之行。托疾有四意。一为化国王及臣民等。二为发起弟子品。三为发起菩萨品。四为发起问疾品。初意者以托疾故国王长者皆来慰问。因以身疾寄言斥彼。诫劝为便。若厌乐心生能断缘集修行万行。是为入不思议解脱之哢胤。生同居有余净土之因成也。二为发起弟子品者。若不现疾无由顾命弟子参问。若其不命岂敢辄述昔日所呵。普令二乘同闻往昔滞小被呵。有乐小执小之徒。闻此心折慕仰大乘。近为入室闻不思议成生苏之由籍。远为大品法华成熟苏醍醐哢胤。亦是生果报土之良缘。三为发起菩萨品者。若不托疾菩萨为由被命。岂得各述往昔被呵。普令三教菩萨折其方便之滞。同折圆顿之道成入不思议解脱净佛土之胜因。四为发起问疾品者。若不托疾何由得命文殊入室论道开发物心。令诸弟子声振大千进诸菩萨三观之行。入不思议解脱之道成净佛土之因。此之四意皆由托疾。疾非实有故言方便。方便之力寄在说法。此正属声益

今明净名诧疾兴教意乃有四经文。大判总为二段。一从此下说菩萨品有两品半。是室外说法明弹呵折伏。二从问疾品去有六品。是室内说法明引接摄受以是因缘令正法久住。即是住不思议解脱也折中具摄。摄中亦尔。但义有傍正。今就室外折伏文为三。一此半品明折伏界内有为缘集。二弟子品即是折伏无为缘集。三菩萨品即是折伏自体法界缘集。问无为与自体为同为异。答诸说不同今言名别体同。二乘迷自体起无为着。着已无为故受无为之名。菩萨亦迷自体起无为集而菩萨观破无为。但无为未尽此惑附体故别受自体之名。如凡夫迷真起有为缘集。学人断见思惟未尽。犹于真理有色无色染之名。问学人有为未尽虽得见真犹有其惑。不约真名自体。菩萨无为未尽亦得见真。何以别受自体之名。答二乘见真但是空理空非法身故不得立自体之名菩萨见真真是法身。法身常在故得别立自体之名。菩萨缘惑未尽故须折伏。此半品为四。一方便现疾．二诸人参问．三因为说法．四时众得益。初文者以无疾现疾此表法身无二缘集因果患累。为欲引物方便现有凡夫二乘二种缘集及菩萨自体因果之患。问何得知然。答下文云菩萨疾者从大悲起。以众生疾故我亦有疾。若众生得无疾者则我无疾。问净名迹居人道可同凡夫而有事疾。内同菩萨有自体疾。既非二乘何得同其有无为疾。答净名住不思议应以二乘身而得度者。即皆现之而同其疾。复次现通教菩萨之疾与二乘同现疾义(云云)。至问疾品当具分别

以其至问疾二明问疾。净名为物所尊具如前叹。斯之大众莫不蒙恩。今既有疾岂容不问。故诸王臣民皆来问疾。而但诸来者皆是净名现世知识。过去曾结四教之缘机动致感藉问疾为缘故来问疾

其往者下三因为说法。若不现疾无由弹诸豪族。设来亦无缘呵斥。然约他身说过为难。我既有疾彼岂得无。故因己疾广为说之令生厌离劝求佛身。文为三。一总标说法．二正说观门．三劝求佛身。初文可知。次二种说法者是佛法大意。即是诫令断恶劝令生善。因此得成净土之业。又若但劝厌离断恶而不劝求佛身。即怖畏世间堕于二地。若堕二地此经及大品并成根败之士。若依法华涅槃即于佛道纡回。今此观门多在藏通。何者芭蕉等譬在藏幻梦等譬是通

诸仁者下二正说观门。有师作五门解。有师用五非常释。今用二门明义略出五种。一约见思两道。何以得知。初明苦下四行是约见道。次明不净观是约修道。故大论释十想云。前三见道中四修道后三无学。今劝求佛果不须后三。二约二种念处。苦下四行即性念处。说不净观即共念处。三约二行。苦下四行即慧行。若云不净即是行行。四约二观。苦下四行即是实观。若说不净即得解观。五约正助。苦下四行即是正道。说不净等即是助道。如是等种种二门广为诸人示教利喜。今约此等二门说法者意乃多途。略出五修。一为令闻法之徒厌离修观求无上道。若缘集未断生染净土。二界内若断即生有余。三若依佛慧如螺髻所见。故普贤观明忏悔力。故罪障渐除即于此身见净妙国。四若证真无生即生果报。五若住不思议解脱即能成就众生净佛国土。众生缘熟坐道场时随所化生而取佛土。托疾说此二种观门等行利益众生。略知大意。今就见道苦下四行。初说无常即有三事。是身无常者。揽三事有身。身但假名。三事无常故说是身无常。无别身也。如大集云。歌罗逻时即有三事。一命二暖三识。出入息者名为寿命。不臭不烂目之为暖。此中心意谓之为识。揽此三事名歌罗逻。三事生灭相续不断乃至衰老皆是业持。凡夫不了起诸烦恼造种种业。不觉息断三事分离。一生空过悔无所及。今净名说为无常破彼常倒。何者三事成身息出不反。身如瓦砾命宁可保。暖气持身为常存者。火从缘生缘散火灭身便臭烂。岂得常存。业系妄识谓我常存。业绳忽断心即托生。当知三事皆悉无常。若能如是悟粗无常即能舍粗缘事。观细无常。若心在定见无常理即入见道名须陀洹。若毗昙有门见细无常理即是见道。若成实空门因细无常入空方是见道。今约有门善修无常能破身边即入见道。谓有无等六十二见及一切见知皆无常。即能见理断见惑也。深观无常何止断见亦能断思。故佛言善修无常想能断色无色染也。无强者为成无常。故假名之身依于三事。三事若强生灭莫之能迁。若有为生灭迁变。当知三法体羸无强。无力者亦助成无常。若假名身三法有力即能拒抗。由有为生灭转变不自在故当知无力。无坚者三法之体皆无定性。若是有者即如金刚。岂为生灭之所破坏。以假名三法不自在故为生灭所破。当知无坚。如诸罗汉欲结集法藏前说偈云。无常金刚来破圣主山王。速朽之法者假名三法转变体羸。生灭迅急。当知此身是速朽之法。不可信也结句破执。此身三事若有常有强有力坚固不朽则可计常。若其业尽不与人期。是则出息不保入息前念不保后念。现见世人俄顷便往无自觉者。云何计常。信此妄情自宽造恶而不修道

为苦至不怙此约苦门说法。为苦者无常故苦。何者三事成身无常所切。又为三苦四苦八苦所苦。苦之甚也。为恼者三事假身常为九恼及诸苦境之所逼恼。是则内苦为苦外苦为恼。复次初苦为苦重逼为恼。众病所集者三事假身息暖是色。色法四大四百四病聚在此身。心有四分烦恼之病生八万四千。此色心病聚在假身。故言众病所集。复次为苦者行苦也。无常行苦无奢促无轻重。故言为苦。为恼者坏苦也。违缘坏乐故言为恼。众病者苦苦也。身是四苦重加众病故云苦苦。问通苦有四别苦亦四。别苦苦于通苦。是则四种皆是苦苦。何故别说病为苦苦。答生苦已过死苦未至老苦微薄。故约病苦说为苦苦。又解净名托疾故但约病为苦苦也。明智者所不怙。结成苦义审谛观察。了了见苦无暂乐时是名智者。若三事假身常为三苦所苦。无一乐者何可恃怙。故瑞应云圣人常以身为患。而愚者保之至死无厌

是身至不住此十为空行作譬。今有二释。初总别解二通相释总。别解者初五别譬五阴。次五总譬五阴。何以知然。经论诚文云。观色如聚沫观受如泡观想如炎观行如芭蕉观识如幻。下五既无文别对。当知总以譬于身空。问别譬五阴定属何教。若三藏不应炎幻为譬。若通教不应沫泡芭蕉为譬。答方等四教杂譬非疑。大论云。声闻经中或为利人说如幻等譬。从多为论各有宗徒。大品有时牒前二教说五阴。六譬十譬通譬五阴乃至一切种智。问十譬总别皆譬五阴空者。前后何以不对五阴成假名身俱约三事。答此亦何在。佛或时说二法成身所谓名色。或说三法如今所用。或说五法即是五阴。或说六法即是六入。并出经论。离合随缘赴机得宜于理无失。今用三事者于观门为便。次通相释此十譬皆譬身空。余经虽以前五譬譬于五阴。此经十譬皆云是身。不别以五而譬五阴故不同前。今通明此十多譬身空亦譬法空。就此十譬五是三藏五是通教。此品是约藏通观门故也。三藏五者谓沫泡芭蕉云电。通教五者即炎幻梦影响也。问何以知然。答大论有文。前已具明。问沫等与炎等何别。答沫等有此色质。但是虚假分折易空。以人不知色身空故用此为譬。炎等似有实无体质。以此无质譬于粗细有质之色。知诸法皆空。问诸法皆空何得以空譬空。答大论云以易解空譬难解空。故约六喻十喻譬法空也。问沫等通为三乘作譬何以非大。炎等亦为三乘何以独称通教譬也。答炎等非但为通三乘亦为别圆。故是衍经之所用也。摄大乘云。依阿梨耶说如幻等八譬。聚沫不尔岂得为类。今释十譬譬生法两空。若三藏教多譬人空少譬法空。但两教杂说不分部者。正是随机故也

是身如聚沫不可撮磨者。水流冲击因成聚沫。一往似有撮之即无。此身亦尔。无明行识流托他阴。迷者谓有智者观之不见定实。如撮沫无沫但有水也。此譬人空意显。法空未明。如泡者上水渧下水。上水为因下水为缘得有泡起。斯须即无或因触灭。一往异水。如实知之离水无也。身亦如是。往业为因父母为缘即有身泡。渐渐增长缘尽便终或他害死。无智谓有。若审观之三事身空无别身也。如炎者日光风动旷野起炎。起炎相续愚者水想审谛求之炎水俱无。此身亦尔。心智光业风动揽他三事。相续不断染爱不了计以为身。智慧了达非但身空三事叵得故言如炎。是则可譬生法二空。不同三藏聚沫等譬。如芭蕉至坚者。芭蕉从生皮叶相裹竟无真实。此身亦尔。歌罗逻来三事假身。皮肉骨髓各有九十九重。一一捡之虚假叵得。如出入息相续百千。一一息中身不可得。刹那心识次第生灭。一一刹那身不可得。离此三事无别有身。故知身相内外俱空犹如芭蕉。是身如幻从颠倒起。犹如幻作兔马外人见之皆谓是实。无明幻师诸行幻法幻作三事。见身取相谓为定实。若知无明不起诸行幻法及以三事如幻空也。是身如梦为虚妄见者。眠法覆心身卧于此。见身游彼言彼有实。觉方知梦。无明覆心为卧妄起诸行。托胎三事乃至老死如梦见身无所不至。观心觉悟即知虚妄身及三事空无所有故如梦也。是身如影从业缘现者。有物遮光则有影现。物异影异物动影动。无明行业遮理智光则有三事报身影现。业异报异从生至死流动非一。若知无明行业本无所有报身三事皆毕竟空。犹如影也。是身如响属诸因缘者。响因两物相击出声空谷响应。身亦如是。无明内动如物相击。业行如声母腹三事如空谷应。三事和合成假名身。属诸因缘者无明行为因母腹空谷为缘。因缘所生无自他等故说无生。生即如响。复次如唇舌齿齶咽喉。报风触身七处故有声出。声属众缘亦不可得。身亦如是故如响也。问摄大乘明八譬各有所譬今经五譬那并譬身。答今明通别同异意正在此。若通圆二教五譬六譬八譬十譬皆可通譬。如大品所明色乃至一切种智皆如幻化。此经亦通八譬别者即别教意。如以四德对四三昧破四种人。圆义往核皆不可解。是身如浮云须臾变灭者。云从龙出亦阴阳气变为异色。远望谓有近者则无。无明行龙父母气合起假名身。从生至老种种所作。愚者远望则有身相智者近观身不可得。须臾变灭者即三藏折无常入空。是身如电念念不住者。电义未详。但无明行三事身光念念无常如电疾灭。此譬无常意转明矣。是身至所转八番明无我。约六种法捡破我等十六知见。前五番四大种。次一番约空种。二番约识种。问无我与空何殊。答四句不定。一众生名空阴名无我。即是内离人故空。法不自在故无我。二阴名空众生名无我。阴但是法故名为空。众生是人故名无我。三俱名空犹如二空。四俱名无我如三无我。今经前明空门多是二空。今明无我约法无我。问上明空行就二教入空。今无我行亦为二不。答文虽是一亦得两释。何者如言无主为如地。若分别破地得无主。三藏无我。若体法性我性皆如。我及诸法毕竟无有即通教无我。初五番为二。一别捡。二总捡。别捡为四

是身无主为如地。今例作两释。一破外人。二约内观。破外人者外云。若无神我何能担负。内曰地能负山可有神我。次内观者毗昙明众生是假名。地是实法。成论明地是假名四微是实。今明虽假实之异同是苦下无我观摄。如地四微。一微是主三亦是主。若一非主三亦皆非。当知无主。外地既无。内地四微所成皆亦无主。若内外无主三事之身何得有我。故云是身无主为如地。又请观音云。地无坚性地。若有者为自他性共无因性。四中随计即是有见。若谓是事实余妄语者实即坚义是性是主。若捡不得当知是无乃至非有非无。若于此四句有所计执即是性实。金刚经云。若心取相若取非相皆着我人。不取四句即是观也。无主无我故云是身无主为如地。是身无我为如火者。外云有神我云何知耶。身能驰走及出音声。故知有我。内曰约火一法破其两计。何者火烧野草亦能东西。烧竹木时亦能出声。亦有我耶。内观者火二微成无有定性。名色成身亦无定性。若无定性即是无我。复次身中暖即是火。若外火无我内火亦无。请观音云火从缘。生缘无自性即是无我。破性四句类地可知。是身无寿为如风者。外云有寿云何知耶。若无寿者岂息相续。内曰出入息者但是风相。外风无寿内风亦无。次内观者风相触击故轻虚自在游中无碍。有何寿命。大集云出入息者名为寿命。观此出入入无积聚出无分散。来无迳游去无履涉。如空中风求不可得。风既非寿其息亦非。请观音云风性无碍。四句观风例前可知。是身无人为如水者。外云有神故有人。云何知耶。若身无神何能润下曲随物情。内曰水能下润。但随器方圆。若水无人无神者汝亦如是。次内观者水三微成无有定性。无性即无水。三事成身无有定性。无性即无人。故云是身无人为如水。如水中见影谓言有人。入水求人终不可得。三事身见谓身是人。深观三事不见身相即无人也。请观音云水性不住但池沼方圆碍之。即住非性住也。人亦如是。随法得名。人无定性。四句捡水例地可知。是身不实四大为家者。此总约四大说无我行。外云若无我者现见六情依身而住。故知有我。内曰现见六情依四大住。无我可依。若内观者身名是一一身不应在四处住。若一大我住三应无身。若各有者即有四身。若即若离四句捡身皆不可得。故知无实。若不得身即身见破。身见破即我见十六知见皆破。是身为空离我我所者。二约空种破我。外云若无神我何得实有国土人物。所若是实当知我实。内曰若尔所既是空我亦应空。如身中空种及以外空。外空是所。所空故我空。约内观者正约空种破见。四大造色围虚空故假名为身。离空无身。若内外空。空不可得即身见破。身见破即离我我所。是身无知如草木瓦砾者。三约识种破我。外云若身中无我焉知四时。内曰如草木瓦砾亦由阴阳逐时转变。似有所知而非神知。今身虽有知知无自性。如草木瓦砾。又计身内有神神使知知。内曰若神使知知复谁使。神遂无使。何须神使。若无神使即无知者。若无知者如草木瓦砾。约内观者约观识种。何者三事成身命暖无知。知只是识。若谓识知过去识灭。灭故不知。现识不住亦不能知。未来未有岂得有知。三世求识知不可得。若离三世无别有知。故云是身无知如草木瓦砾。是身无作风力所转者。此约风动助成破识。外云身内有我故执作动转。内曰此非神作风力转也。约内观者。妄念心动身内依风得有所作。故大集云。有风能上有风能下。心若念上随心牵起。心若念下随心牵下。运转所作皆风随心作一切事。若风道不通手脚不遂。心虽有念举动无从。譬如机关种种所作。其绳若断更无所为。当知皆是依风所作。今观依风非自他等生即是空也。今观三事成身终不可得。谁是作也

是身不净下二说不净观破欲界思惟。若接前说即是修道共念处得解观行行助道。故此不定更向前明即是见道方便。今既见道后说故约修道。菩萨若入见道欲进修不净破爱。对治诸禅先用此四破欲界结。若断六品即斯陀含。若智若断是菩萨无生。若九品尽即阿那含智断。是菩萨无生。今不净观约对四想者。一往经文有此意也。言四想者一身不净想．二食不净想．三世间不可乐想．四死想。初是身不净即身不净想。次虽假以衣食即食不净想。次是身为灾即世间不可乐想。次是身无定即死想。次毒蛇等譬总譬四想。想次约此作四苦者。是身不净乃至假以衣食即是生苦。次云百一病恼即是病苦。次云丘井即是老苦。次云为要当死即是死苦。次毒蛇等亦是总譬四苦。但四苦有二。若言即生即老即病即死。是为约理此属慧行。具如前解。约事四苦即是行行今是事四苦是身不净秽恶充满者即五种不净若因随息见此不净即是特胜。因观息见即是通明。因假想见即九想背舍等。言生苦者五种不净。除于究竟余皆生苦。是身至磨灭是食不净想。以食入腹便成粪秽及诸毛孔恒流不净。虽复澡浴垢秽续生。虽好食严饰须臾臭弊。身及衣服必归磨灭。食体不净唾合如吐。乃至三十六物皆从食起。此想破贪食也。言生苦者生则有之

是身至所逼即老病二苦。是众生五阴世间有此苦法。故属世间不可乐想。只以正报不可乐故依报国土皆不可乐。种种病苦从身而起。当知身是灾祸处。百一病恼者。一大不调百一病动。四大不调四百四病因身而发。是诸病苦皆恼于身。即是灾患。四苦分文即事病苦。是身如丘井为老所逼。四想犹属众生五阴为老所逼故不可乐。若依四苦正是老苦也。什师云丘井者朽井也。不任受用

是身无定为要当死。即是死想四苦即死苦也。三事成身业力所持。因缘假合缘散身灭。或他害死山海空市无得免者。故言为要当死。如佛问比丘。汝云何修于死想。有比丘言不保七日。有云六日乃至一日半日。佛言皆是懈怠修死想者。有言出息不保入息佛言善哉善哉是真修死想者。若能如是不久当得解脱涅槃

是身至合成次总譬四想。身如毒蛇空聚怨贼之可畏也。即四想转明。若约四苦即总譬。此身有此四苦如毒蛇贼等无有乐想。大经具出今经略标。云毒蛇者如四大毒蛇盛之一箧各相违反。四大亦尔。又如毒蛇人虽养育嗔即螯人。不识恩养。身之四大亦复如是。行者养育宜应报恩。一大若违侵伤人善使堕苦海难可出期。如怨贼者以取人财物伤人身命。五阴亦尔。在于身内劫人善财断人慧命。如空聚者空聚无物不生人爱。观六根空无神我味不应生染。又如空聚无有居民。但有鬼魅聚集其中。观六根聚落非但无我而有烦恼鬼魅聚集其中。阴者五阴界者十八界入者十二入。阴界诸入体本无实。何得有我。观阴等理即是慧行。广观其事起种种行

诸仁者下三劝求佛身文为三。一标章二正劝三结劝。初标章者凡夫爱身沉沦生死。上既广说观门呵责。厌离则求二乘断灭佛种。故劝云当乐佛身。问今此劝求何教佛身。答难可定判。或是方便两教或是常住佛身。何故知尔。果本酬因。既说方便还劝求住有余佛果。或是劝求常住果者。诸人既厌身是无常苦聚。应劝求于常乐涅槃。岂可劝求树王灰断。故下文云。如来身者从真实生。问劝求常果何以说方便门。答如大经佛答梵志问云。汝法因常果是无常。何以我法不得因是无常果是常耶。但豪族士庶等既是具缚。若不先因方便观门断惑入空何能入假。游戏神通。亦不能空假一心开佛知见。故法华云是诸众生未免生老病死。何由能解佛之智慧。问定用何判。答方等大乘一音演说何妨通劝。随机所感不可定判。又约诸味所感不同。今方等四因。得二种果比说可知。故今所劝或是酬前两观举两佛之果。或一音异解随其根性望果修因。问何以佛有四种涅槃但二。答佛约用智不同。涅槃但约断德。如云巧拙两度病瘥是一。更开涅槃。非是不得教无的文

所以者何下二正劝。但法身有四。三藏以五分为法身。有时亦指偏空真理。如杂阿含禅经云。若障重障禅当念佛法身。法身者空也。如佛从忉利下。四众折折欲前见佛。善吉端坐石室见空。佛告莲华色。须菩提见空是见我法身。通教正以真智与法性理合为法身也。有时但指偏真空理。如大品云汝当观空空法是佛。空无来去故也。别教正以中道为佛法身。功德智慧为报身。法报合故即有应身。圆教但以不断显法身为异

从无量功德智慧生者。此正劝慕果行因。藏通福智之因感福智之果。果中福智即是法身。故言从无量功德智慧生。别圆福智显出佛性。即以所显为生。但功德智慧皆是慧行及以行行。菩萨发心为求法身从此二法修于二行。二行圆满法身显现

从戒定慧解脱解脱知见生者。三藏作无作戒为戒身。根本净禅观练薰修为定身。观生灭四谛乃至道场见四谛尽名为慧身。正习俱尽名解脱身。了了知见正习已尽戒定慧满。不受后有名解脱知见身。通教五分戒如前说。罪不罪不可得故名为戒身。定如前说。不乱不昧名为定身。观无生四谛从八人见真。乃至佛地见真。圆极名慧身。从初见地解脱见惑转入上地。乃至坐道场时一念相应慧习气都尽。住有余涅槃名解脱身。了了不见缚之与脱。而能种智佛眼自见住有余无子缚。入无余无果缚。亦见众生本无缚脱。而见解脱名解脱知见身。别教以九种戒为戒身。九种禅为定身。九种智为慧身。此出地持。界外习尽为解脱身。种智佛眼了了知见法身显现。亦知见他法身隐显。次位不乱名解脱知见身。圆教一往与别无殊。欲分别者不断凡夫阴身而能成就法身。即是不思议。五分法身事等须弥不碍芥子。欲知修因者闻前二行。厌离世间恶心不起善任运生名修戒身。专修行行禅定名为定身。专修慧行缘理名为慧身。正助既合随分伏断名解脱身。分别六即而不叨滥名解脱知见身。用此五身生佛身也

从慈悲喜舍生。藏通用生无生四谛修法缘四无量心。生佛果法身大慈悲也。别教用无量四谛修法缘无缘四无量心。圆教用无作四谛唯修无缘四无量心。并成佛果法法身无缘大慈悲也。若初心修学还从慧行。慧行入空缘众生令得乐离苦。庆喜忘怀即是。修四无量心能生法身大慈悲也

从布施至波罗蜜生。四教六度如前说。故四教六度生四佛果满足之身。义显冷然。所言诸者或开六为七为十为百或开八万四千乃至不可说不可说。故言诸波罗蜜生。欲知初心修六度者。行行事善是修五度。慧行即修般若

从方便至三明生。四教各有三种方便如前说。从因方便生果地法身方便。故言从方便生。从六通生者。三藏五通从行行根本净禅观练薰修修得。无漏通从生灭四谛慧行修得。菩萨因中成就五通。约生灭四谛慧修无漏通。三十四心满足即具果地法身六通。故言从六通生。通教五通六通。五通一往同三藏。修无漏通约无生四谛。在菩萨心中或五或六。断正使故六。习未尽故五。今用因六得果地六故言从六通生别圆者。别约界外三土修六通成果。初地分得法身六通但以断不断分别别圆之殊耳。三明者藏通皆约三通见三世事分明以为三明。通明异者一往见远事名通见根本为明。菩萨因中用行行修两明。慧行修无漏明证果得佛地法身三明。故言从三明生。别圆者并通达界外三世之法为三明也。下文云三明与无明等。即是不思议圆教之三明也

从三十七道品生从止观生。四教道品如前说。四教各修证菩提果名为法身故也。道品悉属当教慧行。止观生者止观即是定慧因也。缘理是慧行缘事是行行。四教各修事理止观之因。证佛法身定慧之果。故言从止观生

从十力至不共法生。三法是果上功德。内智所照名之为力。外用无怯名为无畏。佛地所有十八之法不与下地法而共故名不共。此三皆据佛地功德。今言从此三法生者。当是四教因中用此二行修此三法。故云从生。别圆约界外可知

从断一切不善法集一切善法生。四教菩萨各用慧行断见思。行行断无知名断不善。慧行集缘理善法。行行集缘事善性。感四法身诸恶永断众善普会。但别圆两教界外若断若集。分别不同

从真实生从不放逸生。藏通观生无生。入偏真理名为真实。别圆观无量无作。入中道佛性名为真实。四教菩萨观真若极。证四佛果故言从真实生。不放逸生者若四菩萨慧行观真缘事即退。名为放逸。若用慧行缘理心心相续不舍大悲名大放逸。不放逸者跋致相也。心心寂灭自然流入故言从不放逸生

从如是无量清净法生如来身。此是举广类劝。但净名以此而为劝端。法门无量悉须约前而修集之。故云从如是无量清净法生。此诸功德皆生如来身也。一音演说随类各解。则四教所明。因果行类用四悉檀。赴机利物普得受行获其利也。其寻学者。若能谛取前之五番二种说法。劝慕果行因则此经不空来也。诸仁者至三菩提心三结劝。既知佛身功德如此由诸胜因。若欲慕果行因何止自利。大士托疾助佛兴教正为利物。诸仁若能慕果行因。亦应同佛及以净名。为断一切众生病也。众生病者如前所明。凡夫及六度菩萨二乘通教菩萨皆有有为无为因果之病。别圆菩萨自体因果之病。故今四教各随所解。应为断除求无上道。则结成化他之意也

如是至菩提心四明时众得益。净名随机约诫劝二门。用四悉檀赴四根缘。所说无差故言如应说法。令无数人皆发心者。即发四种菩提心也。随其四缘各有道心开发。即是普得受行获其利。斯则神力不共法。四教发菩提心具如四教玄义

维摩经略疏卷第三维摩经略疏卷第四(小卷十一)

        天台沙门湛然略

    弟子品初

此品次方便品来者。为破无为缘集成净佛国之教。已如前说其意乃多非凡所测。今亦略用三意通释此品。一正明此品来意。二略释弟子义。三入文解释

初意者大圣慈悲欲令众生得不思议正报解脱法身依报净佛国土。但以化物必在有缘。净名于此忍土与物久结菩提胜业。悬知佛意先因托疾种种说法。扶成解脱佛国之教。今复寝疾默念。意在如来大慈垂问若顾命弟子必辞往昔被弹之事。即得显成如来所说。今明来意略出五重。一为显净名胜智。二为令四众舍小慕大。三为扶成佛国。四为折伏二乘成生苏教。五为印定成经。初意者若命弟子必述昔为辞。大众若闻即于净名生莫测想弥加敬从。若深信内发是则堪闻入室说净土之教。第二意者证果声闻未能回心。如高原陆地不生莲华。未入位者虽乐小乘闻被弹事必发大心。如说大品时有未入位者。舍受持衣供养如来即发大心。佛即放光仍为授记。亦通开发四众大道利益无量。何者往昔弹斥闻者不多。如呵波离止二比丘心得清净。如呵那律止是万梵发菩提心。若至此席大众普闻益乃无量。故须各述被弹之事。第三意者欲显二乘昔日被呵与今当宗佛国意同。何以知然。众生罪故不见净土。如身子自述净名往昔破其执小之失。令各鄙小慕大。是则执小之罪渐除。慕大之心冥发。今得预此座承佛神力得闻此说。情同五百。因得入室闻不思议。而灯王香积无动之土皆现目前。第四意者如顿教初开。但有大机。小根垢重于其无益。譬之如乳。三藏次兴。方便开三。小根之徒因断见思隔凡成圣。即转乳成酪。次闻往昔大士弹呵。乃至入室声振三千是则鄙小慕大。信心渐转事等生苏。故法华云过是已后心相体信入出无难。若至大品变成熟苏。入法华涅槃即成醍醐。是则重述所弹有成生苏之由。问若五百各述显净名之德为入室生苏之由者。此定属序非正说也。答若成生苏岂专入室。或是尔前闻诸方等如央掘所弹。或昔弹时或闻今重述。或至入室或至在后说诸方等。如是等时皆成生苏。岂得定为入室成生苏。之哢胤属序分耶。若以由苏哢胤即是序者。入室为还庵园之由亦即成序。第五意者净名往昔随物机动。随处弹呵即便教谢。若不因命弟子岂得大众同闻。为如来印定益正像末之四众也。问此弹声闻三观四教各用其几。答具用三观。初弹从折空入假观。用衍三教以弹三藏。二略释弟子义即为九意。一略释弟子名义。二释十弟子。三总对通心数。四别对十心数。五明庄严双树六明生果报土。七明净佛国土。八约观心。九明遣问前后。初意者夫师有匠成之能。学者有资禀之德。资则舍父从师敬师如父。师之谦让处资如弟。故夫子云回也处余如父余也处回如弟。今身子之徒从佛受学即是师资故名弟子。问佛是众生之慈父。一切众生皆是佛子。故法华云今此三界皆是我有。其中众生悉是吾子。岂从夫子之所制立。答经有二义自有依理立名。自有顺俗为目。如法华云我为太子时罗睺为长子。我今成佛道受法为法子。此即约理。世间出世间皆是父子。若顺俗者即如夫子。寻弘教门顺俗无诤。而心不违实法故依外义释名无咎。问若尔俗人皆是何独声闻。答通论实尔别则不然。俗人虽复时来受道既形居俗纲。事亲事君岂能晨宵承奉常得资禀。菩萨常以利物为怀。有机则赴不专佛边。声闻舍家为内眷属。从闻生解事事资承。弟子之仪事理圆足。复次声闻经中明五佛子。五种得果并不说菩萨。是以弟子之名偏属声闻。若衍中多说菩萨为佛子。今仍本约声闻经名为弟子。世多信用故以标品。二释十弟子。诸经明十大弟子次第多有不同。今还约此经以为次第。一往与法华三根意同。唯迦旃延在富楼那后异耳。但如来法王导三界。初开三藏必须辅翼王。此十声闻互有所长。各掌一法助佛开化。身子智慧。目连神足。大迦叶头陀苦行。善吉空行无诤。富楼那辨才说法。迦旃延论义往复。阿那律天眼。优婆离持律。罗睺密行。阿难多闻。皆称第一。问若十德互长从长标称者。如身子持衣带。目连尽其神力三千皆动。而不能动身子之带。目连以事白佛。佛言佛入禅定身子不知其名。身子入定目连不知其名。若目连神足不长于身子。余八未必各有所长。答或是偏长或非偏长。何者形他未必定有所长。就其十德自有偏长。故称第一。但佛为法王所置法臣如世国臣。虽各诸能而八座卿各有所掌。十大弟子虽各有所兼。不可一人独当二事。故分十德各属一人。助佛宣扬十种教门令物慕仰。故各称第一。随彼根缘归心有在。虽各助宣终归一道。三总对十心数者。毗昙偈云。想．欲．更乐．慧．念．思及解脱．作意．于境界．三摩提．以痛。此通大地扶于心王起一切数。如国十臣共辅一主。若共行非法民皆造恶。共行正治民皆有善。众生心王与通心数亦复如是。以此通心通善恶故与王俱起无量善恶。复次王即是师数即弟子。相扶善恶亦复如是。故文云弟子众尘劳随意之所转。佛为法王弟子为臣共化王数。若众生信受修行慧行即成见道诸善心数。修习行行即成修道诸善心数。复次十数即十法门能通入涅槃。初以十数为种子。从此修习遂致成道。如合抱之树起于毫末。今法王欲以半满之教化诸众生。先随乐欲。故下文云先以欲钩牵。后令入佛智。今十弟子各弘一法者。人以类聚物以群分。随其乐欲各一法门摄为眷属。虽各掌一法。何曾不具十德。如十心数随有一起余数随起。虽一数当名而实其十

四别对者。想对富楼那。以其想数偏强从想入道。是故弟子中说法第一。何者成论云。识得实法想得假名。其用想数分明。故能分别名相。辨才无滞于说法人中最为第一。诸有乐说法者皆师满愿。何者佛德尊高无敢辄问。新学之徒各随所好师而事之。故二比丘不敢问佛。是故十人随用一数入道。于声闻中各称第一。对文一一随其义便。准想说之。如今世人随其三学各有所师。故云毗尼毗尼共等。是则发起如来枯荣入道之教。欲数对大迦叶。以其欲数偏强因此入道。何者一切善法欲为其本。迦叶绝荣志乐山谷。是则因善欲心舍世恶欲。其有乐头陀者即以师之。摄为眷属显发枯荣头陀入道之教。更乐数对迦旃延。以其此数偏强用之推获以为入道。何者问答往复无有滞碍此数力也。余如迦叶。慧数对身子。以其此数入道故为转法轮之大将也。余如迦叶。念数对波离。其用念数持律入道。何者造缘忆持名之为念。对缘诠量而无忘失。持律之上此数力也。余如迦叶。思数对罗云。以其思数偏利密行入道。何者行阴是思。思数若利修诸戒行。覆藏功德密行之上。余如迦叶。解脱数对善吉。以其此数偏利用为入道。故无诤三昧萧然独脱不与物竞。余如迦叶。作意数对那律。以其忆数偏利。因其失眼佛令起此数修天眼入道。何者夫修天眼。必须住心缘境取日月光明。方发天眼通也。余如迦叶。三摩提数对目连。以其定数偏利修此入道。何者凡夫皆有此数。若无定者平地颠坠。以众生不能修习故不得深定。余如迦叶。痛数对阿难。以其受数偏利以听受入道。何者受数四卷称之为痛。杂心为受。今通言受。受以领纳为义。故此数分明领持佛法。如完器盛水。余如迦叶。五明双树者。上虽明枯荣语少义隐。是十弟子共辅如来。庄严半满引物见性住大涅槃。即双树间涅槃义也。三藏无常破常四倒。庄严四枯引接众生。一一数中四悉摄物。随其善巧辅佛法王。成半字教利益一切。若一人四悉十人即有四十庄严。乃至五百即有二千庄严四枯也。问若十人对十数五百如何答。法王所说必有所以。今既未见五百所传不可妄拟。今寻义理聊为解释。一数有十十数即百。束对五根五百数。又大经五百各说身因皆是半字。四枯入道。次明对十数法门辅佛弘于满字四荣。众生不堪以方便力设四枯之教。是十弟子皆是法身内秘外现。如来既托生王宫弟子亦随缘应出。如来树下觉道。弟子皆聪明利智为外道师。故法华云我本着邪见为诸梵志师。世尊知我心拔邪说涅槃。所以为其师者调伏为易。如来成道悉来归命受习四枯。师主既降学徒风靡。过是已后心相体信入出无难。是故净名呵诸二乘令欣大弃小。故示居不及之砧受弹呵之槌。共熟物器令成大事。显于如来方便。密教众生皆耻小慕大开佛知见。得常乐我净入满字法门。皆由弟子以十数法门助成佛事。五味之义委在法华。非此正意不具明也。又大经明庄严四荣。应具标十人。但取六者为对破六师毁坏双树故也。何者一切众生皆有王数。即三佛性义。王即正因慧即了因。余数缘因佛性宛然。烦恼数覆不能得发。是故如来共十弟子槌砧扣发成生熟苏。令入满字开佛知见显三佛性入秘密藏。今以弟子对数如来为王成半满益。其义冷然。自古及今不明此义。岂知命弟子意在扶成不思议解脱之教。六明生果报土者。十大弟子用此十门助严双树。若所化众生成就四枯入无余时生有余土。是人根钝以于佛道纡回。今对净名转入四荣。若至法华开佛知见得无生忍。舍报即生果报净土。为卢舍那眷属。唯闻圆教心心寂灭自然流入。七明净佛国土者。此十弟子用十法门庄严双树。即是成就众生净佛国土。至法华经为佛授记。后成佛时所化皆住十种法门修枯荣因净佛国土。成佛之时如是众生各生其国。若齐此教只是呵啧声闻。赞诸菩萨住不思议净佛国土。二乘永绝。根败无堪。是故迦叶声振三千。今取法华意望授身子等记。即汝等所行是菩萨道。又言少欲厌生死实自净佛土。理而推之净名呵折皆为二乘。展转皆成净国之因。是则弟子重述扶成佛国品。其意宛然。自古及今谁知之也。八明观心者。今案前解亦是观心。何以故。行人王数即是师资。但众生日夜常生无量邪正诸法皆由王数。是故行人须善此意。若勤修习思惟分别发半满智。自行化他即同身子庄严双树。如是一一皆约心数行成化物。行显由心。若能谛观心性即见佛性。住大涅槃即同如来庄严双树。若观行心明见于心。王即法王数即弟子。庄严双树犹如目前。观心语密疏岂尽心。九料简问疾前后。问如来何不先遣菩萨。答菩萨若各述不堪声闻望崖则失五百法门。若先命声闻声闻各述则五百法门皆印成经。次遣菩萨即得具述昔说法门。问若劣为始应前遣阿难。答互有所掌先遣无咎

尔时下三入文解释文为二。一净名默念二如来遣问。初为二。一自念寝疾二念佛垂旨。初文者净名位居等觉当有何疾。今自念者正欲托兹起教利生故也。自念是解脱知见法身。住等觉三德之位。寝表般若。疾表解脱。床表法身。此不纵不横如世伊字。所以然者。法身即是自性清净心。隐名如来藏显名法身。即是真性解脱。寝表般若。如人寝息息诸劳烦及诸事业。大经云谁得安稳眠。所谓诸佛是。常观空三昧身心寂不动。今以般若观空修因已圆诸行休息。本净理显故约寝明般若。即实慧解脱。疾表解脱者。般若与真性理合。即有无缘大悲不舍众生。慈悲熏身故能方便现疾。大经云调伏众生之处名为解脱。以众生疾故净名亦疾。善巧和光不同其尘。即是方便净解脱。问净名何以自念寝疾。答寝既是法身般若。大悲示同众生缘缚之疾。事既未彰内怀不畅。故寄自念

世尊大慈宁不垂愍者。二念佛垂问。我今居因尚悲众生欲拔三种缘集之苦。而自现疾。如来果地无缘大慈常欲与物大涅槃乐。复甚于我。宁不垂愍。若遣参问便得自述疾怀。此意若彰则三种缘集众生因果之患皆愈。此段众生疾愈净名又愈。岂非如来大慈普覆

佛知下二如来遣问文为二。一佛知心念二正遣问。初言佛知其意者。佛以寂照之智悬鉴托疾之怀。无缘大悲为众生疾。智人知智如蛇知蛇。告舍利下二佛遣问为二。初命十弟子次命五百。初命身子文为二。一佛命二奉辞。初先命者。身子是佛左面侍者。以声闻众中名高德重内外敬揖。净名虽复在家精通佛法。神解辨才难为酬对。故先命之。但身子因缘甚多难可具说。今略言之。托胎已来聪智过人。欲化一切聪明外道皆先为弟子。后值佛出家成罗汉者。引一切聪明外道为佛弟子显四枯之教。今为所呵默然不对者。欲令四枯之徒内心鄙折慕仰四荣智慧之教。至说摩诃般若前对身子说者。令诸声闻信解满字四荣之智。至法华中先对身子开佛知见。八部四众皆开佛知见欢喜称叹。而说偈曰。大智舍利弗今得受尊记。我等亦如是必当得作佛。是则悉悟四荣真解。故大经师子吼菩萨问佛。何人能庄严娑罗双树。佛答大智舍利弗即其人也。有云法华是无常之教。身子佛未涅槃三月已取灭度。既不闻涅槃双树之教。如何得云堪庄严双树。当知法华授八部四众记。即双树义显。此探取法华意耳。以是因缘佛遣问疾

舍利弗下二身子奉辞不堪文为四。一奉辞不堪二述不堪之由。三正述不堪之事。四结成不堪。初文者往昔被弹不识其言。故不堪奉命往问疾也

所以者何至树下二述不堪之由。由于林中宴坐树下。宴坐者有云缩止如龟藏六。缩止六识六尘魔不能恼故言缩止。今明宴之言安。安住根本净禅乃至灭定。息外劳累似涅槃。法安置心中身证想受灭故言宴坐

时维摩下三正述不堪文为三。初总呵二别示真宴坐三结成印定。初总呵。言不必是坐为宴坐者。此不全非欲。讥其僻处非究竟耳。身子作何等宴坐而为所呵。将下文望此。多是三藏半字诸禅灭尽定也。既不能趣满字宴坐。入诸禅灭定则有六失。故呵言不必。不必只是不了之言。若不思议即是必也。毗昙明。灭尽不相应行来。补处有十三种入灭定。成论明空心二处灭。今明三藏三乘入灭受想。五处不同。一者根本通明净禅。二依八背舍观禅。三依九次第定练禅。四依师子奋迅薰禅。五依超越修禅。初出大集。后四出大品。此是南岳所出。一依根本净禅者。通明观发得。初禅观色如沫二禅如云三禅如影四禅如镜像。次灭色取空一心缘空乃至非想。虽无粗烦恼而成就十种细法。犹是烦恼生死。佛弟子知非圣法即能灭之。亦灭能灭之心。心数法灭故言灭受想定。次明背舍者。观内外身不净白骨流光入初背舍。二胜处灭初禅惑入二禅。三四胜处二禅惑灭。尔时已来无沫云镜像之色也。但观净色入三禅。缘净故净。练八色流光灭三禅惑成四禅四胜处八一切处

若灭色缘空乃至非想。亦知非想犹有四阴十种细惑。深观离着进修灭受想。若皆灭受诸心数法身证受想灭。即是灭受想背舍在因名背舍。若发无漏非想惑尽。尔时背舍转名解脱。若因中说果亦名解脱。果中说因亦名背舍。而今不得名解脱者。阿那含人依八背舍得入九次第定。犹不得名解脱。若是解脱应是罗汉。何得犹是身证那含。约背舍入者小胜通明。三依九次第定者。前背舍虽入灭定作意要期。非是任运。今练背舍始从初禅次第而入。乃至非想。任运入于灭定则为易。但出时如睡觉耳。四依师子奋迅者。向依练禅但次第入。今明非但次第入至灭定。无间从灭定起次第出非想乃至初禅。定力愈胜。五依超越者。上虽入出自在无间。未能超入超出。今此超禅能于不用处超入灭定。乃至初禅超入灭定。具如大品。此如黄师子之所超也。是名善入出住出生百千三昧。此定功力最大。今约此五明五味者。净禅如乳．背舍如酪．九定如生苏．奋迅如熟苏．超越如醍醐。超禅能具愿智无诤三昧四辨三明六通十八变化等功德。于诸禅中最为极顶。乃至于诸禅中超越。出入皆名顶也。问何以根本净上更有四种之别。答如世治皮。通明如水渍。背舍如乱毛。九定如入恼。奋迅如火薰。超越如柔熟。此与数家解薰练不同料简(云云)。罗汉若得超越名摩诃那伽。心调柔软三乘事定齐此为极。身子林中游此诸禅息诸劳累。以不依佛慧起此诸禅。故呵言不必。所以然者身子所得非是满字九种大禅深禅定窟。故言不必

夫宴坐下二别示真宴坐。而不思议六种宴坐即有三双。一约体用．二约法心．三约因果。初中为二。初约体云。不于三界现身意是为宴坐。身子不以趣佛慧入上诸禅。必静处端身敛念方得入定。则于欲界现身意相。身如木石即是现身。心如死灰要期出入即是现意。且复使物敬惊异。何灭之有。真宴坐者以趣佛慧。于九大禅及二乘定随意即入。是名不于三界现身意也。故下文云。在欲而行禅令魔心愦乱。不端身不运想名不现身意。身意同世不乖灭定。虽入灭定不妨威仪。即无出入动念之过。又免三界现相之失。即真宴坐。是不思议真宴坐也。复次法身菩萨于法性身入诸禅定。不于三界而现身意。是真宴坐。若理论众生皆是灭定。而身子不知。若就事明法性身中定无三界身入。身子犹有三界身意。岂得称真宴坐。故默然也。是讥不知真宴坐体。故示之耳。若修一心三观是趣佛慧起六种宴坐也

不起至宴坐次示不思议用。讥其灭定无用。以声闻入定不能现四威仪。如迦叶入定无所施用。至弥勒出方乃现变。故知二乘入定自他无益无用。由其无体。不思议定有体有用。故能不起灭定。现十界威仪。如修罗琴随人吐韵。菩萨随机十方现形出没自在。汝何不以誓愿薰定。使物机感现诸威仪。良由不见真性及无愿波罗蜜也。无用之定物所不重。故呵言不必。复次法性之身以趣佛慧入诸灭定。能于三界现十界四仪。一切诸法无不示现。是为究竟真宴坐也

不舍下二法心一双。呵其法心之拙。故言不必。初约法呵者。身子出真方同凡事。若不舍诸禅何得要期出定。即是舍道法方同凡法。应知二法不得相舍。何者但如菩萨。以趣佛慧二法无别。岂舍道法更入道法。行于非道通达佛道。若不能通达何谓为道。四教各有二行道法。现凡夫事者。谓三业善不善事。如言虽为白衣等二十九事及无量方便。法身常在三昧能遍同凡事。即于凡身入王三昧。一切三昧悉入其中。以此引物入不思议解脱佛之净土即是究竟真宴坐也。以此讥其道法之拙。故呵云不必

心不至宴坐次约心为呵。言不住者身子入定住内出散在外。缘理禅住内缘净禅在外。入灭定住内出灭定在外。是则心依内外入出动散。何名宴寂。故呵云不必。菩萨以趣佛慧观中道法性。尚不见涅槃生死内外可住可在。何有灭定出散内外可住可在。有二边散非真宴坐。故言不必。今菩萨冥心法性不乱不味。即不思议真宴坐也

于诸见下三一双约因果。示是真宴坐斥其非真。初言于诸见不动者。讥其因僻非真宴坐。诸见不动即是因中真宴坐也。今应四句分别。自有见动不修道品。有不动不修。有动而修。有不动而修。动不修者如诸外道。舍有取无乃至非有非无。六十二见如避虚空。虽舍诸见欲取涅槃。而不知修三十七品。故佛于须跋经中作师子吼。以其无八正道故决定无沙门四果。不动不修者。外人起见言是事实余妄语冰执不移如取虚空。亦不修道品。动而修者三藏二乘。知身边污秽颠倒因缘无常流动。动此流动故名为动。修道品者。观破身边五阴修四枯念处等。成暖顶忍入见思无漏。故大经云暖法观者七十三人我弟子有。外道则无。身子及诸二乘皆然。故呵言不必。不动修者菩萨了知六十二见即是菩提不取不舍。故言不动。修道品者。观污秽阴修念处。时观色性非垢非净．受非苦乐。心非常无常．想行非我无我。此是别观四念处。故仁王云法性色受想行识。菩萨以趣佛慧观法性色即毕竟净。观法性受即涅槃乐。观法性心即法身。观法性想行即八自在我。即以不动修荣念处。于中勤策是四正勤。乃至安稳道中行即八正道。即为不思议究竟真宴也。此讥其于诸见动而修道品。宴坐之拙也

不断至宴坐次约果明真宴坐。以讥身子取灭定果之僻。身子初值頞鞞得见谛已。或七日或十五日正使皆尽。名断烦恼入有余般。身智俱尽入无余般。此亦四句。一不断不入。是凡夫三藏菩萨。二断而入。是无学人。三断而不入。即通别菩萨。四不断而入。即圆菩萨。故淫怒痴性即是解脱。贪恚痴性具一切法。即烦恼不可断也。则是不灭痴爱起于明脱。若身子等断惑入般如破壁得出。怖畏生死不能用烦恼而作佛事。菩萨以趣佛慧不断而入。如得通者壁不能碍。是则还用烦恼以为佛事。是名不断烦恼而入涅槃。他解烦恼是空故不须断。若尔须弥入芥无芥可入。芥子既空即是须弥入空不入芥子。有如是过。若烦恼宛然不破不动得入涅槃者。芥子性非大非小。小不妨大能容须弥之大。须弥性非大非小。大不妨小能入芥子之小。虽云能入本处不动。若言不入而实入芥。不可思议。不断烦恼而入涅槃。若能如是是真宴坐。此斥身子断入非真宴坐云不必也

若能如是坐者。佛所印可三结成真宴坐义。若身子能趣佛慧此之六种即是究竟宴坐。为佛所印。岂敢呵弹言不必也时我下四结成不堪。闻是语默然者。不解六义弹呵对显不必之意。不解如聋。不能加报如哑。其既如是岂堪传旨。故云不任诣彼问疾。若作此格与华严座聋哑何殊。理而论之折二乘无学慧业引入不思议解脱。令生果报净土又成净国之因。问身子即智慧而用定呵。目连禅定用说法呵。此意云何。答经云非禅不慧非慧不禅。远师禅经序云。禅无智无以深其寂。智无禅无以穷其照。身子若有深禅可得大智。禅既不远智亦不长。故用弹呵。兼得智也。下文云。以趣佛慧起于宴坐。既不依佛慧宴坐。被于四荣之折意在此也。若目连深修禅定能得神通。何得神通差机说法。说法既谬。当知定浅。神通所鉴用亦不深。故用定呵意在于此。下八人广如法华疏。今略明耳

    维摩经略疏卷第十二

    弟子品之二

佛告大目揵连次命目连文为二。一佛命问疾二奉辞不堪。所以次命者身子既辞不堪。目连禅定第一是以次命。目连姓也名俱律陀。父母无子从树乞得仍以为名。文殊问经翻莱茯根。父母好食以标子名。真谛三藏翻云胡豆。上古仙人好食于此仍以为姓。乃至为显枯荣深求其致。具前五种利益之义。具如身子章初

目连白佛下二奉辞不堪。文为四。一奉辞不堪．二述不堪之由．三正述被弹之事．四结成不堪。初文者昔为居士说法遂被弹呵。尔时莫知所对岂堪传如来旨而往问也

所以至说法二明不堪之由。由于里巷为居士说法。里巷只是小曲之路。或表曲经所断之理非大直道。居士义如前。为说法者。有师言为说戒善。今恐不然。戒善是人天乘非谛理入道。目连多说折空入道。何以得知。类呵诸声闻皆半满相对。又寻下呵文则应尔也

时维摩下三正述被呵之事文为三。一总呵．二别呵．三闻法得益。一总呵云不当如仁者所说。若用去声即是不当法相根缘。有三不当。一不当法相．二不当根缘．三不当佛心。初不当法相者。法相即空那说破折。此乖法相不当道理。二不当根缘者。大乘根缘须说大法。无以秽食置于宝器。非唯不得大道又失小益。是为不当根缘。三不当佛意者。佛本意为大事因缘。其不获已而用小接。今对大机即应说大。何忽以小化于大根。此不当佛心。总此三意弹呵故云不当如仁者所说。良以目连禅定力浅法相不明。如水不澄清珠相不现。又小定观根不知利钝。致有漏机之失

夫说下二别呵文为三。是用衍门三教别破目连三不当也。此有三双。一者外如法相说内如法相解。是用通教即空斥不即空。破其说法不当道理。二外当了根缘内善知见得无挂碍。是用别教破不当根缘不得四无碍也。三外慈念众生内念报佛恩。是用圆教破不当佛心。能用三教说法即是如法相说目连不以此三为居士说。故折其说三藏之非。令依衍三如法相说。初文为二。一当如法说。二当如法解。初文为三。一标章总劝．二别说．三结。初总劝者当依衍门体法三空如法而说

法无下二别明体法三空。破其用折三空之失。即为三。初四番明衍门生空破折生空。次八番明体法法空破折法法空。三七番并六句明平等空破三藏平等空。须略分别三空不同。三藏三空者彼教明。五阴成人即阴离阴求人不得。名众生空。折五阴空名为法空。故阿含云。谁老死是老死二俱邪见。无谁老死名众生空。无是老死名为法空。依毗昙门但明生空。成论空门具明三空。有师解平等空云。若有人法不名平等。无人法殊即是平等。平等即空名平等空。今研此语若其平等即平等空者。亦应生法即生法空。若直生法非生法空。要破生法名生法空者。亦要破平等方名平等空。若止作二空平等属法。法语通漫无所不收。故大论云法无上涅槃。是故涅槃空犹是法空。虽复二三皆是折假名为拙度。破拙用巧为说体空。今以譬显折体之殊。如实拳指镜像拳指。具如玄义。智人体知镜像无拳无指无空。不须破折方知无空。此之三法但有名字。名字之法不在内外中间。亦不自有。是字不住亦不不住。言语道断无说无示。法相如是岂可说乎。若三藏三空前二是方便。平等空方始是真。若衍教三空即真入中。若通教三空同得见真。上根利智虽禀通教见空不空。即见佛性。今净名用体破折。故言不当如仁者所说

法无下初四番。明体法入众生空即入中道。问生空何得入中。答大品明一切法趣我见等。大经明众生佛性不即六法不离六法。此明六十二见是如来种。今言法者即无明心具一切法。故下文云心垢故众生垢。心净故众生净。华严云心如工画师造种种五阴。一切世间中无不从心造。约此以明一切法也。法无众生离众生垢故者。今为三解。一约理性。二约实慧。三约方便慧。此去说离一切观行例依此三。皆须得意。一约理性者。心及诸法即是法性。法性本净毕竟无所有。何有众生。若无众生即无众生垢。是则自性清净心不为惑染故名为离。下文云如优婆离以心相得解脱。时宁有垢不。众生无垢亦复如是。胜天王云自相空故自相离故。二约实慧者若法即法性法性无众生妄计有众生故有十六。六十二等见．烦恼垢。若了知法性毕竟无众生即离如上诸见之垢。故名离众生垢。三约方便慧者。若实慧与理合能无众生而现众生。能令众生离众生垢。此即三种解脱。不纵不横如世伊字。此众生空岂可同彼声闻所辨。下去皆有此意。无非观心故不须更作观心解也

法无至断故。即阴离阴求我叵得我见即灭。方离一切见烦恼垢是体法我空也。一约理者心及诸法即是法性。法性本来非我非无我。是真无我。法性尚无何处有我。即是自性离我垢。二实慧者若法性无我有我垢者。良以不知真无我义。若能体知法性无我。一切属见诸垢自离故言离我垢也。三方便慧及结成三脱类前可知

法无寿命离生死故者。一理解者心及诸法即是法性。法性何得有妄报寿命。若无寿命即无生死故言离生死也。二实慧者。法即法性。如是了知即不见寿命得离生死。三方便及以三脱并类前作。法无有人前后际断故者。若约事解前际是生死后际是涅槃约理者。心及诸法即是法性何有生死涅槃前后。若法性非二法者。即是中道佛性。岂有前后。即以本无目之为断。次实慧者良以无明不了妄计谓有。若体法即法性不同凡夫生死。不同二乘涅槃。故云前后际断。三方便慧乃至三脱同前

法常下次八番明体法入法空。法常寂然灭诸相故者。若约理解心及诸法．即是法性名常寂然。即大涅槃不可复灭。而言灭诸相者。法性之理本无起相。此约性灭故言灭也。若约实慧者体达寂然之理。则妄想诸相自然灭也。三约方便乃至三脱如前。法离于相无所缘故者。若约理解心及诸法即是法性。本无十相故言离相。若无相境不为妄念智识所缘。约实慧者若了知法性自性离相。则妄念自息无所缘念。三理智合则有方便乃至三脱如前。法无名字言语断故者。若约理解心及诸法即是法性。本不可说名言语断。约实慧者了达法性理即无言说。故名言语断也。三理智合则有方便乃至成三脱类前。法无有说离觉观者。若约理解心及诸法即是法性。本来无说何有觉观。若约实慧达法性无说。则攀缘觉观任运不起故言离也。三理智合乃至三脱可知。法无形相如虚空故者。约理解心及诸法即是法性。无形无质无有相貌。不可分别犹如虚空。若约实慧通达法性不见相貌心如虚空。三理智合乃至三脱可知。法无戏论毕竟空故者。约理解心及诸法即是法性。本无爱见。戏论之法毕竟空也。若实慧者达法性无戏论。即毕竟空寂。三理智合成三脱可知。法无有我离我所者。理解心及诸法即是法性。本来无我何有我所。自性离故。若实慧者了达法性无我。即离一切所有爱着。三理智合乃至三脱比前。法无分别离诸识故者。理解心及诸法即是法性。本无分别。性非六七八识故也。约实慧者达法性无分别理。即离诸识生死缘起。三理智合乃至三脱可知。法无下三七番及诸句似平等空及法空也。法无有比无相待者约理明。心及诸法即是法性。如大品云。菩萨行般若时不见出法性外有法。既其无法何所比并。即是绝待。问若言法无有比是绝待者。只以待比说无比岂得绝耶。答若以有待之心分别不待亦计为待。若法性无心则一切有待皆是无待。约实慧者通达法性更无法可比。相待之惑自然而灭。三理智合方便无滞乃至成三脱可知。今以无待对平等空者。相待之惑既细。乃至平等之理犹有所存。若能绝待即无待不待。故平等法亦是空也。但三藏明平等空只是偏真待。何由绝。今明法性无比。智障心灭乃是真绝待义。法不属因不在缘故者。理解心及诸法即是法性。本非六因不在四缘亦非十二因缘流转。但六因有所作因四缘有增上缘与相待意同。故属平等空之所破。实慧者若了法性非六因四缘及十二因缘。例皆悉灭。三理智合乃至三脱可知。法同法性入诸法故者。理解心及诸法即是法性故言同也。一切法中悉有安乐性一法入一切法。一切法入一法故云入诸法也。实慧者通达法性即是智慧入一切法无非法性。三理智合乃至三脱可知。法随于如无所随故者。理解心及诸法即是法性。法不乖如故言法随于如。法即法性法性即如。无能所之异故言无所随也。实慧者通达法性如如不异。即不见有能观之智而异于如。故云无所随也。三理智合乃至三脱可知。法住实际诸边不动故者。理解心及诸法即是法性。法性即是实际异名。若法依法性即住实际。实际非边故无四边二边之动。约实慧者其能通达住实际者。不为四边二边邪见所动。三理智合乃至三脱可知。法无动摇不依六尘故者。理解心及诸法即是法性。不依六尘。实慧者若达法性即六根永净。不染六尘。三理智合乃至三脱可知。法无去来常不住故者。约理解心及诸法即是法性。无来无去则无所住。实慧者通达法性无去无来。即不住生死涅槃。三理智合乃至三脱可知

法顺空随无相应无作。若声闻经明三三昧约十六行。衍门明义同缘实相。随顺应化。三名虽异同一实相。若约理解三三昧者如思益云。一切众生即是灭定无三差别。自有约实慧明三三昧。即是复宗明义。自有约应用论三三昧。虽顺相有作而于内心不违实法。即是三种解脱准上

法离好丑者。若理解心及诸法即是法性。无涅槃之好无生死之丑。若实慧者通达法性即无好丑。离生死可憎涅槃可爱之异。三理智合乃至三脱准上。法无增损者心及诸法即是法性。无生死之增无涅槃之损。实慧及理智合成三脱类前。法无生灭者。心及诸法即是法性。本自不生今则无灭。法无所归者心及诸法即是法性。更何所归。法过眼耳鼻舌身心者。心及诸法即是法性。过妄六根非根摄故。法无高下者。心及诸法即是法性。尚无种智涅槃之高。岂是烦恼生死之下。法常住不动者。心及诸法即是法性。常恒无变故言不动。法离一切观行者。心及诸法即是法性。本无观行自性离故从无生灭。下六句皆应约实慧及理智合成方便慧为三脱之义。准上可知。问何得句句三释悉具三脱。答大经百句解脱华严微尘解脱法华一切解脱今数十句何足为多若不句句辨即句句纵横岂得同首罗三目世之伊字异三藏耶

唯大至说乎。三明结破。既不能如净名如法相说。而用三乘之法为诸居士宣说。违大法相故呵云不当如仁者所说。问法性不可说净名何得有说。答下文云。无离文字说解脱相。文字性离即是解脱。解脱者即诸法也。净名用四悉檀善巧无说而说。即是如法相说

夫说下二明不能如法相解文为二。一正弹不解二借幻为譬。初言夫说法者无说无示者。此即是如法相解。真如法相无人无我。谁是说者。若无说者即无可示。无说者即如大经四不可说。无示者即无四理可示。故法华云。是法不可示言辞相寂灭。诸余众生类无有能得解。其听法者无闻无得者。若如法相解。非但无能说之人亦无听法之者。既无听者谁闻谁得。无闻即无四门闻于四说。无得即无四理之可证也。若目连不能如此体达。即是计有师资能所。岂得是如法相解

譬如至说法次譬者。菩萨入如幻三昧了知。说听皆知幻人。虽知不实而有所说。即是知四不可说。悉檀赴缘示物四理。理亦如幻。故大品云设便有法过涅槃者。我亦说之如梦幻也。人譬听众从无明幻师而有。是则不有而有。虽有所听即是幻听无闻无得。目连若入如幻三昧而说。可是如法相解。既不能尔即是不如法相解。何能如法相说。故呵云不当如仁者所说。意在此也

当了下二呵说法不契根缘。此不解别教无入假观。不得道种智法眼知病识药随病授药。文为二。一呵不知根。二呵于知见有滞。初云当了众生根有利钝者。目连或念。如来亦说此法何得见呵。净名知念即以斥云。如来知根故于声闻经中说此折空。今居士根利何得以拙度而说法乎。故说体空以逗于彼。善于知见无所挂碍。次斥其知见有滞。无种智法眼故说法有滞。今净名通达别教得道种智。故知法无碍。得法眼故见法。无碍故能知病识药随病授药。以四无碍赴机无滞

以大下三呵说法运心不称佛意。此由不解圆教大乘。故呵言不当如仁者所说。文为二。一当起大悲心二念报佛恩。初云付大悲心赞于大乘者。悲能拔苦。若小悲说小拔界内苦。大悲说大拔内外苦。令得不思议解脱住大涅槃。念报至说法次报佛恩。目连因佛而得解脱。应报佛恩。应度众生绍三宝种。今说小乘无常入空令居士断结入灭。即是断三宝种岂名报恩。若圆教深观一切诸法开佛知见。即是三脱三德三宝不纵不横。开真解心心心寂灭。自然流入萨婆若海。是为不断三宝之种即真报佛恩称会佛心

维摩至菩提心三居士得益。净名既能如法相。解如法相说契于大机。则八百居士皆发大心

我无至问疾大段第四结辞不堪。目连自惟。既无三教之辨致昔被呵。今岂堪传佛旨往问疾也

    维摩经略疏卷第十二

    弟子品之三

佛告大迦叶三命大迦叶文为二。一佛命问疾二奉辞不堪。所以次命者于声闻中头陀第一。迦叶是姓此翻为龟。即以姓为名如目连也。所言大者或因智大德大心大。故称大迦叶。所以然者。其是大辟支根性出无佛世亦能独觉成辟支迦罗。今既值佛堕声闻数。故就其智慧胜利故称大也。从德以受大者。是人头陀苦行第一。其德重大故称为大。或因心以受大者。声闻弟子中慈悲心大故名大也。有言是僧上座知众事故名大迦叶。若深求其致乃至成前五种利益之义。大旨同前

迦叶白佛下二奉辞不堪文为四。一奉辞不堪。二述不堪之由。三正述不堪之事。四结成不堪。初文者良以往昔舍富从贫被弹无答。故不堪传佛旨往问疾也

所以至行乞二述不堪之由。由乞食也。乞食者即十二头陀之一。释十二头陀义有三意。一约半字事理。二约满字事理。三约观心。具出文繁略之不述。有师云小乘见理名之为贫。今难之。若言贫里是小乘者。善吉从富应是大乘。既非大乘此义便坏。今依观解约有空两门。迦叶有门入道。有门局狭名之为贫。善吉空门入道。空门宽广名之为富。虽有空之殊同是三藏非关大乘。故成论往往斥于毗昙意在此也。恐人谬作观行。消经故须比斥。此非经正义故不须执也。今言于贫里行乞有二意。一为利他二为自行。一利他者其有慈悲之心见贫穷者持钵往福。使现转报来生免苦。又众生不苦不求涅槃。既遭贫苦必易化度。故须往也。富者着乐会不从化。徒往唤扰于理无益。二为自行者。富家门阁重深求苦难及必稽时废业。从贫则易不致所妨。又贫者报劣饮食必粗不生心着。富者丰足食必甘美。或起习染乖头陀行。非为物轨。是则情有偏存致被弹斥。不堪之由良有以也

时维摩下三正述被弹之事文为三。一总呵。二别呵。三揖敬。初总呵云。有慈悲心而不能普者。声闻之中最有慈悲。如来所叹命共同坐。但小乘慈悲而不圆普。利他不等舍富从贫。大士呵者佛制头陀令次第乞。今舍富从贫乖于佛旨。若以拔贫现苦令未来乐者。富复耽欲而不知修。将堕深坑。何不往化令后相续。若置而不化何谓等慈。若言为解脱因者。应贫富等度。度既不等岂成圆普。若谓贫人厌苦易度。易度本关福慧。何必贫苦。若自行为易何得惜小时之化而令富者失利。纵留神化富亦何妨于自行。若舍道法往贫亦应往富。若舍道法往富妨行往贫亦妨。既二俱有妨何得舍一往一。且复于法等者于食亦等。若美不美皆悉平等若法食不等。所有诸行悉皆不等。是故呵言有慈悲心而不能普。今时观行分卫之人当依净名之说

迦叶下二别呵文为四。一呵乞食心非二呵入聚心非三示正食法。四结劝。初文又四。一约小乘证灭破。二约知苦破。三约断集破。四约修道破。问若约四谛破心非者。应前对苦破何得对灭。答迦叶证有余般行乞。心非故前约灭。次破其昔心所契今事果乖心。故约余三谛破也。住平等法应。次行乞食者初破未得平等灭理。涉事去取致乖次乞之法。菩萨若得本有灭谛平等之理。即心行平等由如虚空。于善不善等以慈即于贫富心无去取。能次第求。大品明须菩提白佛次第心中应行般若不。佛答常不离萨婆若心。为行生修即是住平等法。而能次第行生修也。即是理中次第求于法喜禅悦。由本垂迹故涉事行乞。由迹显本故行平等。若迦叶破八邪入八脱。但得小乘法喜禅悦。此即舍邪取正。何得名为次第求于法喜禅悦。菩萨虽知法性真灭平等。能不舍八邪入八解脱。即是次第求于大乘法喜禅悦。何者以萨婆若心从凡夫禅悦入世间诸定。又入二乘出世间定。又入菩萨上上诸禅。皆摩诃衍。以不可得故于一一禅。皆有一心三智故得真法喜。皆有三谛三昧故得真禅悦。故云住平等法应次行乞食。是为菩萨次第行次第学次第道。法华云善能次第集诸善法。故菩萨行头陀时大悲平等心如虚空。不观贫富心无去取。依分卫法次第行乞。迦叶内心不得无缘大慈。不住本有灭谛真平等法。故不能于邪正诸禅次第得大乘法喜禅悦。唯住偏真灭谛弃舍生死。故涉事行乞。心有去取舍富从贫。净名呵之意在此也。为不食故应行乞食。二约知苦破者。只以苦谛是阴入身。故须乞食以资性命。若迦叶无为破此苦谛。以求涅槃不食之法。故须乞食资身行道。若发无漏因入无余同如虚空。即是不食。若在学地虽发无漏结既未尽。不食之因未成。可许为不食故应行乞食。迦叶结漏已尽食因已亡。若为不食但七日不食即入无余。即无饭食之患。犹日日乞食意欲何之。若为利生令得不食而行乞者。不应舍富及入无余。若菩萨观苦为不食故而行乞者。欲破界内外生死之食求大涅槃无食三昧。故须乞食资身修不食之因。此则无过。若为化众生令得不食之果。贫富俱往化世乞食。终不灰灭入不食之涅槃。此皆观心不须更作

为坏和合相故应取抟食。三约断集破者。集是烦恼和合随其受报。即须四食无迦叶断集本破此和合。故求抟食资身观行。若在学地和合未尽。可乞抟食资身断之令尽。今证有余和合集尽。更乞食资身意何所主。若言为破众生和合。则不应舍富及入无余。菩萨不尔。破界内外集谛未尽。应受抟食资身破和合相。若为化物应不简贫富悉令如我。不应忿忿而入涅槃。为不受故应受彼食四约修道破者。迦叶无为得不食之果。应受饮食资身修道。是则有食有命有身有道。若在学地听受彼食以修不食之道。今位居无学不食因成何得更受。若为利生令得此因。即不应舍富及入涅槃。菩萨为修无作道谛不食之因。故受彼食求大涅槃。不食之果若为利生令得不食因果者。应贫富悉受。又众生未得此因果。是以久住世间。为令得之不应涅槃

以空聚想下二呵入聚心非文为二。一总呵。二别呵。初文者呵其舍富从贫。呵其有心入聚心有去取。何者入聚睹尘是有则分别贫富六尘好恶。故舍富从贫慈悲不普过生。因此致彼所弹。若以空聚想入聚落者。世间空聚无好恶人物可生去取。若能如是观尘则无贫富粗好以生爱憎。而有避就论其损益。何有不普之过又若以事解。人物聚集所依名为聚落。若理解者根为尘。识之所依集名聚落也。故金光明云。六入村落结贼所止。一切自住各不相知。大品云。一切法趣眼乃至趣意。当知六根一切好恶尘识所依。前已总约外聚落。呵迦叶滞有。今更约六根明内聚落。呵其观知不了六根。致于尘有滞故有取舍之失

所见下二别呵者。凡人分别故有爱憎。盲者不见则无去取。迦叶圣人入观缘真一往同盲。出观缘俗还同于凡。情有去取故于色中亦生贫富之见。菩萨不尔。不舍道法同凡所见。见色即空无所分别。故与盲等虽无分别了一切法不同于盲。虽复分别而无去取。慈心平等。复次若知一切法趣眼了眼聚落。即得菩萨肉眼清净见十界色。名之为见无所染着即与盲等。大经云学大乘者虽有肉眼名为佛眼。是则五眼具足见粗细色三谛之理。名之为见。实无所见即与盲等。故大品云我以五眼观不见三聚众生也。是则不见而见。不见故即与盲等。而见故五眼具足。是则无缘之慈平等普覆。五眼清净见十法界。拔苦与乐普同福利。岂有一曲之内舍富从贫。铁轮尚尔。铜轮已上岂可商量

所闻至智证此讥迦叶出观入聚不了耳。空声如谷响。乃至身空受于诸触如以智证。故于贫富声等四尘而生难易。取恶舍好。异于入观证灭定也。菩萨不尔。了耳性空故于声如响。乃至对触与智契理。二皆不殊必不舍理取理。故于贫富情无去取。一相慈心等同福利。若菩萨知一切法趣于耳等。体达即空乃至不见趣与非趣。身如净镜十界依正皆现身中。广如法华六根清净具说。例色可知

知诸至无灭此讥迦叶不了意根即空诸法如幻。故分别贫富难易之别。富则威仪礼节矜贵难近。贫则率尔形仪往告为易。故慈悲有隔福利致偏。乖佛头陀平等正法。菩萨体之知一切法从无明起犹如幻化。化非实相。如佛答德女云。如幻非内外而现一切幻事。无明亦尔。非内外有一切法也。今体意者四句捡生皆不可得。即本无生今则无灭。若本无生今无灭者。尚无生死涅槃之可取舍。岂有贫富难易而取舍之。此则达意中道为利众生双游真俗。而于贫富难易次第乞之。菩萨知一切法趣意即空。则不见趣与非趣。余如眼分别。广说如法华

迦叶下三示正食法文为二。一示正食二叠释。初文又二。一明食体二明食用。初食体者乞食心非。良以不知正食之法。是以为说下文呵身子云。佛说八解仁者受行岂杂欲食而闻法乎。小乘八解即真法喜。但不依佛慧。舍八邪入八脱即思议解脱。故不得大乘法喜之食。故大经云汝诸比丘虽行乞食而未曾得大乘法食。若菩萨能以佛慧见中道理。非邪非正而邪正双游。入不思议八解。即是大乘真法喜也。然邪正各有事理。一事邪者即根本味禅皆生爱见。谓四禅四空。若望魔禅鬼定犹是正禅。若望背舍则是事邪。二理邪者见心缘理不正名之为邪。即邪见邪语等八也。正二种者事正即八解破事八邪。二理正者。即正见等八对破缘理之八邪也。声闻不得佛慧。修八背舍断事邪八禅方得八解。是舍八邪而入八解。修八正道破缘理八邪得入见谛。是为离邪相入正法。并是思议法喜非真大乘法喜食也。菩萨依于佛慧不舍味禅事邪。而修背舍入八解脱。邪不妨正成三谛三昧。即大乘禅悦。又能观八邪入无作八正。邪不妨正成一心三智三谛之理。即大乘法喜。是名法食平等。迦叶不尔致有不普。菩萨决能了知故得不思议真法喜禅悦。即是无缘大悲贫富俱利如为一人。众多亦然。若于一切众生心无所偏则能于食有等。于法亦等也

以一至可食二明食用。迦叶得思议法喜禅悦。此无广大之用。菩萨依不思议真法喜禅悦。双游二谛得世出世之食。故能以一食施一切供养诸佛及众贤圣。如致香积一钵之饭。一众食之犹故不澌。是真应供。能报施主外为真田然后可食。既不能尔何得内心受虚伪禅悦之食。外非良田而舍富受贫。使贫富俱无真实福利

如是下二叠释文为二。初三番释食体。二释食用。初文为三。一约理邪正不相妨碍。若依佛慧即不见邪见正见等八。故言非有烦恼非离烦恼。非有即不见邪见等八。非离即不见正见等八也。非入定意非起定意。次一番叠释事八邪八正。菩萨心依佛慧不见八解九定之可入。故言非入定意不见出入味禅及诸邪定。故言非起定意。问前示食体事前理后。今叠释何得理前事后。答不思议之事理不定前后故。非住世间非住涅槃三一番。总释事理。菩萨心依佛慧不住事理二邪。故言非住世间不住事理二正入有无二般。故言非住涅槃

其有至为损次释食用。能为施主真实福田。其有施者无大福无小福。若讥迦叶者。不可贫人重心故福大应须诣之。富人轻心故福小则不须往。菩萨是无上食田。其有施者皆入佛道。岂有小大之殊。若案理释生涅槃福名之为大。生人天福名之为小。故得真田不生二边大小之见。不为益不为损者。若讥迦叶而迦叶谓往贫不往富为损益者。则彼此俱损益。菩萨心依佛慧不见如是损益。但慈心平等为显法性无增减理。若案理解不为作世间果报之益。不为损之复损之令生死尽涅槃灰断。是为至施也。四结劝亦是呵也。开佛知见入初发心。即分真佛也。不依声闻者。若不了义说不得菩提。若依了义是渐入佛慧。故法华云是诸人等应以是法渐入佛慧。为不空食人之施者。能以无缘大慈贫富俱往一切普利。依大乘四谛行乞资身正入聚落。得不思议真法食者。随有所施为作大乘无上福田。是则为不空食人之施也

时我至支佛行三咨述往昔闻此弹呵敬揖之怀也。迦叶闻净名种种弹斥示真食法。既昔所不闻。故于菩萨咸起敬心。自惟无此内心揖伏四枯之化。即是显发如来四荣之教

是故不任诣彼问疾四结辞不堪。既昔被此之呵。尔时莫知酬答。今岂堪传佛旨往问疾也

    维摩经略疏卷第十三

    弟子品之四

佛告须菩提四命善吉文为二。一命问疾二辞不堪。所以次命者以声闻中解空第一。须菩提此名善吉亦名善业亦云空生。其生之日家室皆空。父母惊异请问相师。相师占云此是吉相。因名善吉。禀性慈善不与物诤。其出家见空得道。兼修慈心得无诤三昧。是以常能将护物心故名善业。以生时家宅皆空因名空生。家宅皆空即表长成解空之相。深求其致乃至成前五种利益。亦例身子章初须菩提下二奉辞不堪文为四。一奉辞不堪。二述不堪之由。三正明不堪之事。四结成不堪。初文者良以往昔被弹无答。岂堪传旨诣彼问疾

所以至乞食二述不堪之由。由诣乞食致被弹呵。所以诣净名家乞食者。有二义。一为舍贫从富二为自恃解空。初有二意一化他二自行。一化他者贫人困乏常忧不足。慈心无诤将护彼意故不从乞。富家幸丰乞不为损则无恼他之失。又解贫者弊于贫乏易可开化。遇缘即发不足苦忧。富有益贫憍逸难化。自非因乞无由开晓。此与迦叶互有所失。迦叶从贫慈悲不普。善吉从富无诤亦偏。二为自行者。善吉行空三昧不以门阁重深难求为妨。若置上供空无分别未足动习。故舍贫从富。以于观行心无妨也。二自恃解空者。净名无方之辨见者无不被讥。故声闻菩萨莫敢窥其门也。善吉思惟其存有者则可呵折。空无所有何可弹呵。自恃解空心无畏难故诣其门从乞食也。遂被弹呵苦。加折挫乃忙然置钵失仪欲去。不堪之由事在于此

时维摩下三正述被呵之事文为五。一取钵盛饭。二正弹呵。三置钵而去。四净名安慰。五闻者悟道。初文者若事解。施主之仪若不与饭而呵似有吝惜。今与而呵表心无吝但乞者心非故愍而示之。若表理者。持空钵而往表但见于空。以满钵与者表用妙有弹呵示理不空。故大经云声闻见空不见不空。菩萨但见。将欲呵其滞空示以不空。故取空钵盛满与之

谓我下二正述被弹大意为二问。一问若是敬田乃可取食。二问若是悲田乃可取食。初问多依通圆后问多约别圆。所以然者非为惜食。但善吉自谓应供生福田想。故须问其真伪。若是圣人可作敬田。若非敬田即须惬同魔外悲田取食。善吉不测问旨深玄。欲从敬田而取。所问圣法皆悉不知。始从悲田而取。何容无学顿同魔外。逡巡两楹进退不可便。弃钵欲去。净名弹呵正意在此。初问敬田文为二。一问知圣法不。二问是圣人不。若能至取食初问知圣法不。若知乃可取食。以法能成人故。先约法问。义推有二。一约事问．二约理问。事者若知圣法事中于食等者事法亦等。化他自行慈悲平等。不应舍贫从富如前所明。以食不等故慈悲观行皆悉不等。是为于食不等于法不等。既慈悲观行不等故乞食不等。是则于法不等于食不等。若俱不等云何取食。复次若谓有可破空不可破心无畏难而来乞者。则有空不等于法不等。法不等故诣问求食食亦不等。菩萨不尔空有不偏。是则法等。法等故食等。食等故即不如善吉恃空无畏。因食生诤何名无诤。若能有空平等于食无诤。即是能知圣法。可谓敬田。修观行者若能如是即真乞士。二约理者如大品云。一切法趣味。是趣不过味尚不可得。云何当有趣非趣。今言一切法趣味味即法界含一切法。食有故法有食无故法无。今食不可得故尚不可见有。云何有趣尚不见无云何有非趣。即是中道三昧真禅悦食。而能通达趣非趣法双照二谛。得二谛三昧名真法喜是名法食平等。又诸法等者。一切诸法趣阴入界乃至一切种智。阴入界一切种智不可得故。云何当有趣非趣。宛然具足趣及非趣。则一切诸法皆具三谛。如大论喻。刹那三相是为诸法亦等。若见食法性不异诸法法性。即二法一等。又于食等者。若通达诸法三谛之理即是食中三谛之理。所以于食亦等。能如是知是知圣法。方是敬田乃可取食。既不能如是即非敬田何得取食。此去多是观心明义故不须别立

若须菩提下二问是圣人不。若是圣人应证圣法。可作敬田而取。又若非圣人岂作应供而受。所以作此问者。恐其生意。我虽不知不思议法。何妨见四谛理是得果圣人即是应供。敬田取食当有何罪。故约四谛而问。若意谓见四谛得果是圣人者。今历四谛以问。若实见者何许得果圣人敬田。若不识者何得妄谓。既非敬田安得取食。文为三。一别历四谛捡问。二总约四谛叠释。三结破。初文为四。一约集二约苦三约道四约灭。如常所列。是约说法为次。则果前因后。欲令厌苦断集慕灭修道故。今此乃从因果次第一一捡问。初文者此将无作集谛。问破其有作集谛。若凡夫三毒与心俱生俱灭即是与俱。若声闻人无有知集而不断者。此则断而不俱。菩萨观无作集谛。淫怒痴性犹如虚空故不断。亦不与俱。故不同凡夫二乘也。菩萨能以佛慧观三毒性即是佛性。通达三毒见一切佛法无不具足即是无作集谛。故无行云贪欲即是道恚痴亦复然。如是三法中具一切佛法。能如是见可是见谛得果圣人应供敬田。乃可取食

不坏至一相次别问苦谛。二乘观有作苦谛捡折推求假名实法。方得苦理。名为坏身。菩萨观无作苦谛体身实相。如见镜像不须分折。是不坏于身而随一相。通犹偏真不名一相。圆即法身无异见相故名一相。故下文云观身实相观佛亦然。见于一相不同凡夫。不坏于身不同二乘。观无作苦见一实谛清净法身名为见谛。方是圣人即真敬田不尔非也。不灭至明脱三别问道谛。若二乘除八邪入八正。起三明入八解。此灭痴爱起于明脱。即是有作道谛。菩萨修无作道谛。只观一切众生即菩提相八邪之法即八解脱。若断而起者非修无作。以佛慧观非明非闇。双游明闇不相妨碍。显出菩提即是行于非道。通达佛道故不断痴爱。起于明脱明对痴脱对爱。故思益云以不二相观明道圣谛。若能如是修道圣谛是真圣人敬田而取不尔非也。以五至不缚四别约灭谛。问二乘子果缚断名得二般。即灭谛涅槃之异名。声闻教明五逆之人。尚不得出家受戒岂得说为解脱灭谛。圆教不尔达逆实相即是灭谛。下文云一切众生即大涅槃。不可复灭。思益云法本不生今则无灭是灭圣谛。方广云乃至五无间皆生解脱相。逆是缚之剧者。尚本是灭。况一切法而非解脱。如调达造逆入无间狱如三禅乐。常自寂灭。即大涅槃。以五逆相故不同二乘。而得解脱不同凡夫。若能如是见无作灭谛。是圣人无上敬田。不尔俱非

不见至圣人二总叠释。前问无作四谛以善吉不晓故重为叠释。不见四谛非不见谛者今以三义通释。一双非解二去取解三约四不可说。解双非者。不见即非有。非不见即非无。所以作此释者善吉自谓见有作四谛得果。上已一一示其无作夺其有作。即无有作谛理之可见。故言不见四谛。若言不见有作即无四谛可见者。上说无作为何谓也。故言非不见谛。又解不见四谛不同二乘。非不见谛不同凡夫。二约去取解者。四教四谛去一取三。去一者不见即是。不见生灭四谛。取三者非不见谛。非不见三教四谛。此如中论明外人过。论主若破一切法者即无四谛四沙门果。是大可畏。论主反质云。若如汝所计有即破四谛四沙门果。我虽破一切法四谛四沙门果其义宛然。与此相持破者即如今破生灭四谛有者。有今衍门三种。玄文分别。今不重明。三约四不可说者。大经明四不可说。即四四谛理。有因缘说者。四悉赴之说于四也。不见四谛者四四谛理皆不可说。不可见故故言不见四谛。虽不可说而四教说。虽不可见而五眼见。故言非不见谛。即是不见相而见。不可说而说。不能如是即非圣人真所敬田。何得取食。非得果者有师云。此恐脱落类应有对。今明不尔。净名既释非见谛。即无善吉及二乘人见谛得果。若尔非不见谛应有大乘菩萨得果。今言菩萨因中不证故言非得果。但二乘人谓见四谛得二涅槃之果。今弹意者只证偏真名为得果。已破化城果即非果。故言非得果。若通菩萨虽见无生因中未证。故非得果。别教因中虽见无量若入无作。十地未满岂得证果。圆教菩萨未至妙觉。岂于初心取无上果。下文云虽复示现成道转法轮。而不舍菩萨行即非得果。善吉尚未见衍门三种四谛。非真圣人何得证无学果。此非敬田岂得取食

非凡夫者非具缚也。非离凡夫法者非二乘脱法也。复次非凡夫者四种道灭之法。非离凡夫法者四种苦集之法也。何者一切凡夫及二乘人。是中道理外皆是凡夫。菩萨观中道见于佛性故非凡夫。非离凡夫者如五凡夫论明十地。犹名圣慧凡夫。是则降佛已下皆是凡夫。故言非离凡夫法。非圣人者。若作双非菩萨观平等法尚不见圣法。何处有圣人。非二乘圣人也。非不圣人者非凡夫也。又非圣人者非理外之圣人。二乘不见中道岂名圣人。又非不圣人者只三贤十圣约圆皆是圣人。善吉既是理外而不预此圣人之数。即非敬田何得妄取食也。虽成至取食三结释。虽成就一切法者。通达四四谛。权实一切诸法皆成就也。而离诸法相者。平等法界非因非果而不可说。不见四四谛之相故心不取着。复次若通达四四谛即见中道。双照二谛得三谛三昧。三智具足定慧庄严。成三德秘藏毕竟不可得。顺道法爱不生即入圆初住心心寂灭自然流入。若能如是即真圣人。应供敬田乃可取食。既不能尔岂得取之

若须菩提下二问若惬同悲田乃可取食。所以作此问者。若知圣法即是圣人可是敬田。既不知无作四谛圣法即非真圣人。唯知凡鄙之法即是悲田。当依取食。此文难见。旧解无当。有云若分别佛法是正外法是邪。是则心有分别非解空第一。邪正一相始是会空乃可取食。一往似通教意。恐经旨不尔。有师云善吉是声闻人。不能反出同彼外道。净名呵折令同六师。始是菩萨乃可取食意亦不尔。今明净名问善吉惬是魔外即是悲田乃可取食。此有二问。一问惬同邪人乃可取食。二问惬有邪法乃可取食。何者既非圣人即须惬同邪人。成就凡鄙之法。既有见爱岂非魔外。何意不惬同于悲田而取食耶。经意若此岂同诸师。初问为三。一约不见佛不闻法问。二约同六师问。三结令取食初问者。夫众生不定邪正在缘。善吉既不见法身之佛不闻无作谛法。即是不见佛不闻法。是则昔所见闻岂非见于外道闻其法也。如三藏教明。若不见王宫丈六之佛不闻生灭四谛之法。别有师受者虽有禅定神通智慧皆是外道。今善吉既不见大乘三身三德之佛。不闻衍教三种四谛之法。即是不见佛不闻法。但昔见老比丘佛闻生灭谛法。则不见真佛不闻真法。故金刚般若论云。应化非真佛亦非说法者。如华严寂场初成正觉说圆满顿教。声闻在座如聋如哑。即是不见佛不闻法。又如法华。穷子止宿草庵但见执除粪器。不见尊特之身。其既不遇正缘不见正道。堕在二乘类同外道不见真理。俱非圣人悉悲田也

彼外道至出家二约六师问。所以问者既不见佛不闻法从谁受学。神通智慧应是从彼六师受学。何以知然。六师前生善吉后习。既不见佛闻法其外更无师轨之处。若如是者其师既邪弟子岂正。何故不同悲田受食。富兰那是名迦叶是姓。所说诸法皆不生不灭。末伽梨是名。呴赊梨母也。说于众生虽有苦乐无有因缘自然而尔。删阇夜是名毗罗胝母也。说于众生任运时熟得道如缕丸所投极则停住。又言八万劫满自然得道。阿耆多翅舍是名钦婆罗粗衣也。说于众生应受苦报今以苦行拔发熏鼻粗衣代之。谓后受涅槃乐也。迦罗鸠驮是名迦旃延姓也。说于众生亦有亦无。尼揵陀是出家外道通名若提母也。所说皆由业作定不可改无逃避处。今大士以少分折之如骂人为驴未必即有四足髦尾。三藏未极与邪相似。取此而呵言相似者。三藏有四门入理六师亦有四门邪计。如富兰那所见无因无果无生无灭。无生即不有无灭即不无。即是非有非无门。末伽梨说一切自然无有造者。此即破因不破果如庄周所计自然。此似空门。删阇夜计邪因无因未详。迦旃延计有无门。余二所计皆是有门。故知六师亦有四执。声闻教中明过去佛出世时人寿长短得道皆有定数。后弥勒出世人寿八万岁时得道。余时不得故佛不出大论所弹。此与删阇夜何异。此教又明剃发染衣粪扫苦行与钦婆罗何异。又明施重毗尼作摈及诸遮道之罪妨于圣道。与若提子何异。亦云相似故用为弹又外道有三种。一一切智．二神通．三韦陀。于四句中各有所习。精思彻入者见心分明。各于其门辨说无尽难不可屈。即一切智外道虽有此智若未得禅定则无神力。水火山壁触处有碍。若得禅定因发神通能停河在耳变释为羊。手握三光口含四海。如此之力与圣不殊。是为神通外道。虽复智慧神变未能通达四韦陀论。是则星文地理医方咒术。触事不知多为屈滞。此则有慧无闻。若能读四韦陀者于其道中最为上首。一切世间无不师之。十六大国敬之如佛。将此三种以约六师。一师有三三六十八外道师也。三藏亦有三种罗汉初修三种念处谓性共缘。是故得果成三罗汉。谓慧俱无碍。若约四门则有十二罗汉。一切智神通韦陀事亦相似。所以引此邪人而为折者。将恐善吉自谓我是罗汉。见真断结得一切智。又得三明六通又精通三藏为大罗汉。岂比外道。故大士取三种六师为折。若外道三种是邪汝三岂正。心行理外。自此之前皆名邪见。非无作故。大士知其心有伏难。故回转结过展转呵之。令无所对。如此进退难责。与彼何殊。汝既同彼即因其出家。以从受学一切智等

彼师至取食三明结成悲田可取食也。彼师所堕者即邪见六师。汝亦随堕者。汝既师之。彼堕生死。汝亦随堕。虽分二种生死之殊皆不见性。堕落义同。若惬俱堕同是悲田。乃可取食

若须菩提下二问惬同邪法不。所以更此问者。当是情犹未惬。我虽不见真佛闻无作正法。而是罗汉三义具足。岂同六师是其弟子悲田取食。大士知意因重问之。汝谓是罗汉三义具足。不同六师及弟子者。何以犹具见思鄙恶之法。若有此法者即不具三义。岂是罗汉而不惬同悲田取食。文为三。一约杀贼呵．二约应供呵．三约不生呵。一约杀贼呵者。若谓是罗汉理应杀贼。何得具有见思之惑。文为二。一呵有见惑而入八难。二呵有思惟离清净法。具此二惑何名杀贼

若须菩提至无难初呵见惑。言邪见者是何等见。若合中道为二谛。真谛合俗还是有见。若作三谛别无见摄。故大经云。凡夫者有。二乘者无。菩萨之人不有不无。何者凡夫不见中道起六十二见。流转二十五有摄属有见。二乘不见中道断六十二见。入空属无见摄。空对生死还是二边。皆不入中。若与为论许度三界见惑彼岸。夺而为语正是界外见惑。岂到见之彼岸。迷中故空见不动。不修无作道品。云何能到别见彼岸。故非杀贼

住于八难不得无难者。八难正障见道。声闻若有此难则不得入。菩萨不定自有为难所障。自有虽住八难巧用正观即得无难。见于佛性。此即行于非道通达佛道。善吉虽离界内八难住于界外八难。岂得到无作见道彼岸。故须分别二种八难。一者凡夫住事八难。二者二乘住理八难。俱不得无难。善吉具二岂得无难。唯圆菩萨修中道观。住事八难。皆得无难。故于八难自他无滞。事八难者界内八难障偏圆见道。事数如前列。今明理八难。唯障圆真。初三恶为三。有师用三空为三恶道。此未必然。菩萨亦修三空而非二乘恶道。今用三藏见修无学为三恶道。无为正位不能发心名堕恶道。乃至无学亦复如是。若入无余永乖佛道。岂非三恶道难。菩萨不畏五逆三恶。但畏生二乘心。如大论明。大树堕枝不宿怨鸟。四北郁单越定寿难者。四谛中灭以对北方。声闻证灭如彼定寿。五长寿天。二乘名为净天。若入无余归第一义天。岂可化也。有言二乘无余是大灭定。经七百阿僧祇劫于其有缘佛放光照。方乃出之。始为说法。若依大论明出三界已受法性身。如是等异沈钝难化。同长寿天。六佛前佛后二乘入观见真。出观缘俗不见中理。即佛前佛后。七世智辨聪。外道不见真理而发见慧名世智辨聪。二乘未见中道发无漏慧是为世智辨聪。八盲聋喑哑。二乘之人无菩萨根。虽得六通不见十界之色如盲。不闻十界之声如聋。不能以一音随类得解如哑。如此八难甚于事难。善吉既不能住事理之难得于无难自他无滞。而住此理难障见中道。何犹得到见之彼岸。同于烦恼离清净法。二呵犹有思惟。然烦恼名通上已属见。今宜属思。善吉具有变易烦恼心与此合。故言同于烦恼。如大论明。结使有二。一共二乘断二不共断。不共断者迦叶等所不能断。故闻迦罗女琴不能自安。离清净法者离于自性清净心法。凡夫具惑遇缘犹能求清净法。二乘执证毕竟不求迷心中理。即是永离清净法也。是则思惑犹存云何自谓为杀贼耶

汝得至恶道二呵非应供。善吉谓得无诤三昧是良福田。一切众生亦得是定何以言非应供良福田。根本禅定四无量心无诤等定众生久劫亦经得之。故大经云凡夫皆有初地味禅。问善吉既修观练薰修得无诤定。众生无此云何说言亦得此定。答观练薰修皆因根本。今乃一往以此征之且言皆得。复次诸六师等皆得深禅并有慈心。从禅定起。香涂刀割心无异念。此与善吉无诤何殊。其施汝者不名福田者。众生亦得是定。有见思砂卤不名福田。汝还得是定亦具见思砂卤。何得施汝独是福田。供养汝者堕三恶道者。供养小乘人天报竟。过缘还发小乘之业。入见修无学三恶道中又云供养小乘。后纵发心不信于大。多生诽谤。堕三恶道。如胜意执小谤大生身而堕经劫受苦。此乃罪因何谓应供

为与至取食。三呵非不生。众魔者乐生死。若与魔同即同生死何谓不生。为与等者有二义。一约自行二约化他。自行者魔与善吉俱乐生死。虽有为无为不同俱不见性。如作物相似。故言一手。二化他者。如大品说。菩萨行般若时魔来教云。汝何不学须陀洹乃至支佛。今谓二乘亦教众生修行己法。引接义同故言一手。侣谓伴侣志友为义。劳者俱有尘劳润业事同。又解劳者坚也。俱染生死执因难转故言劳侣。汝与等者魔具八万四千尘劳。汝亦具有故言等也。又具界外八万四千。于一切至怨心者如犯王法。有力不救怨之大也。二乘自免不济众生。恣其轮回怨之大矣。又如群贼阉人。二乘亦尔。坏人善根断佛种子。故言而有怨心。又害众生法身慧命及善法眷属。所谓害智度母善权父法喜妻善心男慈悲女。岂非善法之大怨也。谤诸佛者。谤有二义。一增二损。佛无生死病恼等患。而言有者即增谤也。佛身常住功德智慧湛然具足。而言无者即损谤也。如下文呵阿难云勿谤如来。如来身者金刚之体诸恶永尽众善普会。何疾何恼。毁于法者若定说有作之法即毁无作法也。又法即法性不可说示。若言有者即是毁损。金刚般若云若言有所说者则为谤佛。不解我说故。真谛三藏明四谤。即是小乘四门四句说法。为说谤大乘法也。若于众生有怨谤佛毁法名大恶业。别惑能润受变易生。生死浩然何名不生。不入众数者若有此障即不入圆教贤圣之数。此教铁轮六根互用。二乘所无宁得在数。终不得灭度者。计有小乘灭度终不能得常乐涅槃。即是变易生死未灭何名灭度。故法华云但离虚妄名为解脱。其实未得一切解脱。佛说是人未得灭度。斯人未得无上道。故汝今执证终不能得大涅槃灭。即非不生那得自谓是不生也。则无罗汉三义与彼魔外有何等异。何得不惬同于悲田而取食也。世人不深得经意多疑此解。至法华方显。故四大声闻自叹云。我等今者真阿罗汉。于诸世间应受供养。此方悟昔净名弹斥。时我至其舍。三善吉置钵。自惬不知圣法又非圣人。又我实断三界惑尽岂得顿同魔外。进退思惟俱不能作悲敬取食。迷闷失厝不知何答。便弃钵而去

时我世尊闻此忙然者。自述迷惑惊疑不解。何者三藏唯说生灭拙度未曾闻佛无作四谛。无智不解是故忙然。不识是何言不知以何答者。不识所说皆诠圆理。不知佛法权实开遮。是故不知以何答也。便置钵欲出其舍者。既不成敬不惬同悲。离此二途更无取法。所以置钵出舍而去

维摩诘下四净名安慰。善吉自恃解空无所畏难。故因乞食欲观其神智利用。若何彼问忙然莫知自处。然净名诘问。本欲折其滞空示未闻法。非为惜食故以恼之。所以安慰令其取钵。文为三。一慰问二善吉答三重慰解释。初言取钵勿惧者既不顿同六师但有滞空之过。何得心惊自鄙迷闷若斯。言佛所作化人以是事诘者。即是法身起应而以此诘。岂得有惧。化事即空。既解空第一空中无人。何得为惧

我言不也二善吉答。以解空之心闻如化之说。心小醒悟怖畏稍除故言不也

维摩诘下三重慰解释文为三。一正安慰。二解释。三重辨。初言一切诸法如幻化相。汝今不应有所惧也。此用通教幻化安慰令不惧。故善吉折法空观入则无忧。出闻异说。心便动变故用幻化即空安慰。所以至所惧二解释者。上来言说同一切法。幻化即空。若得即空文字不着则心无惊惧。何以至法也三重辨文字性离。不在自他四句。即字是性。性本不有故言性离。则是不思议解脱。何得于解脱中而生惊惧

维摩至眼净五明时众得益。法眼净者悟即空理入于见道名法眼净。须用通教解释意在此也

故我不任诣彼问疾。四结辞不堪。彼其两问穷斥忙然不知。岂敢传旨诣彼问疾

维摩经略疏卷第四维摩经略疏卷第五(小卷十四)

        天台沙门湛然略

    弟子品之五

佛告富楼那五命富楼那文亦二。一命问疾二辞不堪。所以次命者以弟子中说法第一。富楼那是姓从姓立名此云善知识。弥多罗尼即是母名。此云满愿。满愿所生故言子也。所以加母名者恐表异同名也。但法华至下根方得授记。而今先命者或是随近或是机便故先命也。何者既有辨才庄严文辞利用。有所言说悦可物心。若遣传旨众情弥仰。故先命也。如佛说大品唯命身子善吉及富楼那转说般若。大论具有料简深求其致。乃至成前五种利益可知

富楼那下二奉辞不堪文为四。一辞不堪．二述不堪之由．三正述不堪之事．四结成不堪。初奉辞者。良以往昔说法乖机致被呵折。故不堪传至圣之旨

所以至说法二明不堪之由。由于往昔树下为新学比丘说法。树下是标其说法处。或有所表类身子可知。新学者是三乘初心。然诸比丘机在于大。不审谛观妄为说小。虽不云说法之语寻经可知。文云欲行大道勿示小迳。小迳即是小乘所行之处。此乖大机致被弹斥。不堪之由由乖机也。时维摩诘下三正述被弹之事。文为七。一呵说法失机．二结过．三净名入定如诸比丘．四诸比丘心志开发．五净名为说法．六诸比丘得不退转．七富楼那敬摄。初文为四。一呵不观本心．二呵不知心念．三呵不观根源．四呵不观乐欲。此四呵者义推即是用大乘四悉。一不知本心即自性清净心。即第一义。大经云正因佛性众生心是。二不知心念即为人也。人有种种念修不同。故法华云念何事修何事。三不知根源即对治也。根利有遮现不开发。若对治破遮利用即发。四不知欲即世界。若乐闻大即便为说一切法。皆以世间名字而分别之。但四悉次第第一义在后。今反在前者讨本故也。满愿不以四悉故有差机之失。初呵不知本心者。夫欲说法必须审谛。若不入定则不见根缘致有差机之过。所以呵不先入定观比丘心故不见其久已发大妄说小乘第一义也。问入何等定能知根缘。答定有八种。前六不知后二能知。一者外道根本闇证本非照机。若入此定则不能知。二者凡夫外道若断障通无知。虽得他心入定止能知他心念。亦不知根。三者三藏慧解脱人得有作四谛中八种之定。此本缘理亦不能照机。四者此教俱解脱人得根本禅观练熏修。发他心智亦止知他心而不能照机。五者通教慧解脱修无生四谛中八定。此亦缘理不能照机。六者此教俱解脱人得根本禅观练熏修。发他心智亦但知他心。不见根缘。菩萨亦尔。七别教菩萨修无量四谛中八定。若入此定知他心见物机也。八圆教菩萨修无作八定。寂而常照知心所念及诸根缘。今约后二并知念知根呵其不入此二定也。问心之与根有何等异。答知心只是他心智。凡小共有知他根缘即道种智。别教始有通教尚无况复凡小。问若尔净名何得呵不知心。答种智知根必因他心。故下次第约不知欲呵。问无量无作知根何殊。答无量八定从空入假发道种智能知物根。此是缘修为显真修。非是任运普照之定。无作真修寂而常照。不以二相普见诸土。即不二相照诸根缘。若尔何得劝满愿入定。答此语似将别教八定对破二乘不观人根。故言先当入定。圆教无入出相。或为破为助方便说入。复次心心自然流入始是真入。无以秽食置于宝器者。此诸比丘久发大心。大心即是法性真心。出法性外无别真心。宝器者菩提心如宝容佛法如器此即大乘器世间也。秽食置者小乘法喜禅悦。带尘沙无明之秽。满愿以不入定观诸比丘大心宝器。为说小乘法喜禅悦食。此不可也

当知至水精。二呵不入定不知心念。念即念数。是诸比丘曾发大心修行六度。今生虽忘犹有习因。应用大乘为人发其宿行。云何以小乘为人说其小法。如身子教二弟子之失也。大乘真实以喻琉璃。小乘不实取喻水精非真宝也

汝不至之也三呵不先入定观其根源。是诸比丘久种大乘善法名之为根。本所值佛初因发心即是源也。满愿既无无量无作八定。是故不见比丘根源。有障应说大乘对治。云何妄为说小治之。令其厌苦而求于灭。彼自无疮勿伤之也。即是譬显。此诸比丘发大心来。所有善根未有意着小乘法疮。忽为说小令生念着。即伤大乘善法根也

欲行至萤火四呵不知欲。此诸比丘欲慕于大。应说大乘世界成其乐欲。那忽以小乘世界起其小欲坏于大欲。此根欲性开十力中三力也。根是过去欲是现在性是未来。此中但明根欲。不辨性者以善根未成欲乐犹有可改之义未成性也。故大论云欲名随缘而起。性名深心为事。若过去善根牢固成就今生对缘则起。此是因性成欲。若过去善根未牢今生遇缘起欲数习成性。故云性以不改为义。欲性相关呵不知欲即兼得性。此有三譬。即大乘三种欲乐之心。一欲行大道莫示小迳。此譬欲观法身实相无上大道。即智度大道佛善来也。何者此诸比丘已有欲求实相之心。满愿为说半字之法即是示小迳也。二无以大海内于牛迹。此譬欲修大乘万行功德。何者此诸比丘欲修大慈万行。大心即是大海。满愿为说小乘道品。即是牛迹。令本大心修小行者。即是大海内于牛迹。三无以日光等彼萤火。此譬用大乘无作四谛一切种智。比于小乘有作一切智也。何者此诸比丘欲求大乘一切种智。满愿为说小乘一切智慧。若言见真是同理须比并。然以日光不可比萤略有五义。一是虫光非宝光．二[日*焱]烁不停．三破闇少．四夜自照．五无所利益。岂得等彼日光。日光者一是宝光．二常照停住．三破闇遍．四自照照他．五一切皆蒙日光恩被。合萤光五譬寻之可知。此诸比丘具此三欲必成三德秘藏。何者大道即法身。日光即般若。万行即解脱。岂可以小乘三欲而比并焉。复次满愿不知此四心者。不能深知往昔值佛已来有此心数根欲。中间废忘四心虽在犹未决定。若闻大乘大心即发。藉前相资至不退转。既是不定。若闻说小便随二地。故不可也富楼那下二结过文为二。一正结过弹呵。二譬显。初文者。过去值佛发前四心中忘此意者。自尔已来经生历死。虽报障所障犹为可发。何得以小乘四悉而教导之令乖昔志。问往昔善根定失不失。答虽忘不失。故法华云不觉。内衣里有无价宝珠。又经言一句染神弥劫不朽

我观至利纯二譬显结过。小智微浅观生灭见真名一切智。此智不断尘沙无明。又不能知物根缘。不能圆照法界故名微。如兔渡河不穷实相之底名浅。犹如盲人不能分别者。二乘但有肉天慧三无法眼。故不见根缘。无佛眼故不见佛性。无菩萨根对三谛尘不发三智。心无所了故如盲。又如生盲者。二乘虽有肉眼不如法华明六根净。一时见三千界十法界色故如盲也。二乘虽有天眼作意能见千界乃至大千。诸佛菩萨有真天眼。不以二相见诸佛土。小乘无此故如盲也。若菩萨慧眼少见佛性而不了了。二乘慧眼都不能见。但见于空即是盲也。诸佛慧眼者如十六王子所叹。愿得如世尊慧眼第一净。当知二乘全无五眼故说如盲。若无五眼不能分别众生于三谛理根之利钝时维摩诘至三菩提。三净名入定加诸比丘。所以加者令识宿命自忆。曾于五百佛所发心修行回向大道

即时下。四诸比丘还得本心文为二。一明得本心二致敬。初文者以三昧力加诸比丘。令悟昔修四心。故言还得本心。二诸比丘敬礼者。满愿差机回遑无益。今蒙所加即知宿命。善根开发荷恩不轻感愧顶礼。问出家何以礼俗。答入道恩深碎身莫报。此诸比丘方行大道岂存小仪

时维摩诘因为说法。五净名为说法。正用大乘四悉赴其四心而为说也

于阿耨至退转。六诸比丘得不退转。圆教似解不退即铁轮位。若真不退即铜轮初住。往昔发心应是五品不定位耳。或是通别不退未可定判

我念至说法也。七满愿自愧。无种智法眼不见根缘。致有差机之失。岂得称为说法第一。而谬有所说于物无益甚可愧惧。是故不任诣彼问疾。四结辞不堪。自惟往昔说法差机致被呵折。今岂堪传佛旨往问疾也

佛告摩诃迦旃延。六命大迦栴延文为二。一命问疾二辞不堪。所以次命者诸弟子中论义第一。摩诃言大旃延姓也从姓立名。又此翻不定。有云肩[利-禾+垂]有云文饰未知孰正。如须陀耶沙弥。八岁论义而得受戒。又如十仙梵志皆因论义发心入道。故大经云乐论义者生五净居。即于彼天而般涅槃深求其致。乃至成前五种利益。具如身子

迦旃延下二辞不堪文为四。一正奉辞不堪。二述不堪之由。三正述不堪。四结成不堪。初文者良以往昔解释五义被弹无答故。不堪传如来旨也

所以下二述不堪之由。由佛为诸比丘略说法要。我即于后敷演其义致被弹呵。文为二。一佛略说法要二迦旃延于后广说。初文者此有四句。一名略义广名教少解义多。二名广义略名教多解义少。三名义俱广名教多解义亦多。四名义俱略名教少解义亦少。如总相说苦谛不多解释即是名义略。若别相分别苦有四行种种譬喻解释即是名广义广。若但总说五行而种种解释即是名略义广。若具说十六行不分别解释即是名广义略。佛为诸比丘或当总相略说苦谛不别解释。或是略以十六行总相为说五行。不为别相广分别说即是名略义略。故言略说。问旃延广解佛五义。何得约五行解。答约理名五义约智名五行约定名五禅。转侧相关义无乖异。言法要者。以五行撮要众行旨归入道最胜故云法要。何者此十六行摄一切行。今取此四者。苦下四行总缘念处能生暖法。即是似道。至上忍世第一法随用一行得入苦忍。即是真道入道事足。故言法要。又此五行即三法印。印声闻经。何者苦合无常空合无我。及以寂灭即三法印。故言法要。又此五行即三脱门。空无我即空。寂灭涅槃即无相无常苦即无作。此三脱门摄一切法故云法要

我即于后敷演其义。二旃延广说者谓无常等五。言于后敷演者。佛为诸比丘总相说苦。或总相说五。正为得意令其进道。故不别相广分别说。恐以乖机失正道意。旃延谓比丘不解。故于说后广敷演之。敷者言开。演之言广重为开广说五义也。又广说有二种。一横广二竖广。一横明者历于三界一一别说苦谛五义。二竖明者约身边二见四见六十二见一一分别说五行也。若常徒数师虽细分别说于五义。只是横广不得入道。今一家置横用竖以为入道。但旃延见有无入道。造昆勒论。论所明义。若说念处即知四倒说三毒。即知三圣行说有即知无。今为诸比丘必依其论约有无门。纵容二边广说五义。但佛在世说无违诤。入门虽异得道是一。有所造论各述其门不说余法。故大经明五百比丘各说身因。即其事也。旃延造论若不善通三藏四门分别无滞。其论焉得传南天竺。毗昙有门乃至非空非有门各明五义。四门明义具在玄文。细推于经四种五义宛然可见。具出事繁。问何等是有无纵容五义之相。答如有空二门二师各判一往硕乖。今昆勒论纵容有无因之入道。而还用此为诸比丘广说五义。青目注中论云。少有少无入道者钝根人也。恐此纵容不决判属钝根。或是旃延因此纵容广说五义。不能决判令其入道致为所弹。即是不堪之由。问佛说即略比丘未解。旃延广说此有何过。若佛用三藏教不逗机者。此过由佛非关旃延。答佛意难测出没多端。虽初以三藏接引入道必由衍门通教。是以如来权用三藏五义。旃延不达更广说之。既不能令比丘进道。致令被呵故云由也

时维摩诘下三正述不堪之事。文为三。一呵能说心非．二呵所说法非．三诸比丘心得解脱。初文者小乘入真无言无说。从真出俗则有心有说。是则以生灭心说实相法。既是生灭不称实相。岂以此心而说实相。又四义是生寂灭是灭。如此分别非说实相。又出观心起是生。入观心忘是灭。实相不尔何以此心说实相法。又旃延因有无入道。还约有无以说五义。生即是有灭即是无。所说既是生灭有无。能说必尔。故云无以生灭心行说实相法。又声闻四门五义皆是折法生灭之观。故中论云。为钝根声闻说因缘生灭。是则四门虽异皆是生灭心行说实相法。何者一往通教八地已上二谛双照。即真而说。别教初地道观双流。即寂而说。并恐是有教无人。唯圆初心即寂而说。如修罗琴名非生灭说实相法。又旃延非但说法心非亦不知根。此诸比丘必因通教巧度得道不藉三藏。故大士呵其生灭无定慧力不见他机谬说迂拙之五义也

迦旃延至寂灭义。二呵所说法非。所以呵者旃延所说既是拙度。故诸比丘心不开悟。今净名为说体法五义。非但止通入真亦通中道。诸法毕竟不生不灭。是无常义者。三藏明粗细生灭无常。只是无常非无常义。若了诸法非生非灭。横计生灭故以四句捡生回得即无有灭。是则不生不灭。是无常义。五受阴洞达空无所起。是苦义者。三藏明粗细五阴此只是苦非苦义也。衍明体达本无粗细。妄计有故体有即空。不见苦相名无所起。即是苦义。诸法究竟无所有。是空义者。三藏所明生法二空此只是空非是空义。衍明体此诸法即是实相本来空寂。妄计人法故。既言究竟无所有即不须破折。若无有之可折何有空之可存。即是毕竟无所有是真空义也。于我无我而不二。是无我义者。三藏明人无我只是无我非无我义。衍明实相真空本来无有我与无我。妄计有故说于无我。若不得我亦无无我。我与无我本来无二。无二即无性。无性之性即真无我义也。法本不然今则无灭。是寂灭义者。三藏所明以有还无名寂灭涅槃只是寂灭非寂灭义。衍明诸法从本来常自寂灭相。即大涅槃不可复灭。即真寂灭义也。而凡夫妄见流动二乘对治灭之。菩萨体达法本不然即是真谛寂灭之理。本来无有烦恼生死。今则无因灭果灭之灭谛涅槃。若见生灭真空不二之理。即是真灭义。三藏明五法名义皆异。衍明五法。假名虽殊名字即空。其义一也。此是通途释衍五义。亦得即是圆五义也。若破旃延有无纵容明五义者。应云诸法毕竟不生不灭是无常义。何得有无纵容是无常义。破下四义类之可知。问上说旃延为显四荣示受呵折。今衍明五义前四结枯岂是显荣。答若破真入中结真成枯中自成荣。如涅槃明二鸟双游。常无常俱。真无常义不得离常。故此经明于我无我而不二。即真无我义。若大经明我与无我其性不二。不二之性即真我义。即是无我法中有真我也。净名结真明四枯者。意为显荣。正是方等生苏教意。出没未显岂得顿同法华涅槃

说是至解脱三明诸比丘悟道。此诸比丘必因生灭调心得入无生正道。是以佛初略说生灭调心。后因大士呵于旃延方废生灭。用无生五义称机而说。即便入道。心得解脱者因闻体法入空得罗汉果。故大品叹罗汉德云心得好解脱。慧得好解脱者即是脱三界思惟。心得自在具八解脱

故我不任诣彼问疾。四结成不堪。旃延自惟往昔为诸比丘广说五义。为净名所呵默然无答。岂堪传旨故辞不堪

佛告阿那律七命那律文为二。一命问疾二辞不堪。所以次命者以其弟子中天眼第一。是刹利种白饭王子。或云阿泥卢豆或阿[少/兔]楼驮如楚夏不同耳。此云如意或云无贫。过去一食施辟支佛。九十一劫天上人中受如意乐故名如意。尔来无所乏短故名无贫。佛之从弟。初入道时多睡为人所呵。因是不寝遂致失眼。白佛具说。佛云眠是眼食。如人七日不食则便失命。七日不寝眼命则断难可治之。当修天眼用见世事。因是修禅得四大净色。半头而见观大千界犹如掌果。若三藏佛全头天眼彻见无碍。虽不及佛于声闻中最为第一。即是作意数以入道具如上说。深求其致乃至成前五种利益。具如身子章初

阿那律下二奉辞不堪。文为四。一奉辞不堪．二述不堪之由．三正述被弹之事．四结成不堪。初文者良以往昔梵问天眼即答所得致被弹呵。莫知所酬。岂堪传旨往问疾也

所以下二述不堪之由。文为二。一梵王来问．二那律答。初文者但世界之主统御大千。报得天眼。亦见大千。报得天眼无如梵王。王及眷属闻其那律于声闻中天眼第一。欲知优劣故来请问。我即至摩勒果。二那律答。余诸声闻所得天眼无有能见大千界者。故大论云大罗汉天眼唯见小千。大辟支佛见百佛世界。诸佛如来见一切佛土。那律独见大千者。以其偏修作意数。故于诸声闻天眼第一。一往与梵王所见似同。既无过彼之用则不生其敬仰。岂能令彼发心。致被大士所弹。即是不堪之由。问若尔何异。答梵王报得于自住处。则见大千余方不见。那律以修根本等五种四禅八色清净。发真天眼随所至处皆见大千。如观掌果。诸罗汉虽不见大千随其所见如影随形。又梵王总相见见不分明。那律别相见见则分明。乃至诸罗汉因净禅得者皆别相见见则分明。又梵王天眼是通非明。罗汉天眼是通是明。有如是异也。问梵王天眼见大千与法华肉眼何异。答大论明。报生天眼在肉眼上。天眼开辟肉眼见色故见大千。大品明菩萨肉眼见百由旬乃至大千。过此则用天眼。以肉眼与风相违故不说见他土。若法华经力肉眼能见大千一切法者。三藏二乘天眼慧眼所见事理尚不能及。何况梵王而可并耶。故大经云。学大乘者虽有肉眼名为佛眼。二乘之人虽有慧眼名为肉眼。以其慧眼见真断惑。与圆教肉眼有齐有劣。圆教肉眼名为佛眼者。以其虽具烦恼性能知如来秘密之藏

时维摩诘下三正述被弹之事。文为五。一核难．二那律受屈．三梵王请问．四净名答．五梵王及眷属发心。初文为二。一双核二双难。初文者罗汉功德有二。一有为二无为。有为即是十智三三昧三明六通。无为即是三界见思断处无生无灭。天眼若属有为是作相见。若属无为即无相见。定依何等而见大千

假使至有见二双结难。净禅天眼皆生灭作相。虽与根本力用有殊并是有为。一往无别故言与外道五通等也。若无作相即是无为。不应有见者。此约无为功德结难。无为正是证数缘尽。无所缘见岂见大千。若无为有见何异外道。既不得有见则不应言见于大千。若还取有为见大千者。此则孱同梵王。凡圣何别。既无胜力岂能发起梵心。那律之失正在于此。何者三藏折空不见中道。入观即同无为无见。出观还同有为有见。有如是过故被难致屈

世尊我时默然二明那律受屈所以然者对此核难莫知所通

彼诸梵下三梵王请问。文为三。一叹未曾有。二作礼致敬。三正请问。初文者闻那律答未觉有异。今闻大士致斯核难。那律既坏则梵王非真。必更有真天眼。故生未曾有心也

即为作礼二明王及眷属敬心内发申其敬怀。亦是致请之仪。而问曰世孰有真眼者。三梵王请问那律及己既皆此非真。必应有得真天眼者。故言世孰有也

维摩诘下四大士答。文为二。一答有真天眼人。二辨真天眼相。初文者真天眼人以见中道无二边伪名真天眼。问无二边伪是真慧眼何名天眼。答即中见色名真天眼。常在至二相二辨真天眼相。谓常在首楞严等诸大三昧。亦名常在大般涅槃深禅定窟。亦是一切众生皆灭定相。见诸佛国者寂而常见。如明镜净水万像皆现。不以二相者不同梵王外道有为作相。不同二乘无为偏真冥然无见。又不以二相者。中道真天眼非二谛之相。而能遍照四土二种生死。死此生彼依正并现王三昧中。即是真天眼也。问此真天眼何教所摄。答非偏非圆。偏圆双见即圆教真天眼也。问若佛见中道名天眼者。何名佛眼。答今取证理见十方土及十法界粗细之色名佛天眼。圆见三谛无二名为佛眼。随义分别五眼宛然。若深得天眼之意何妨四眼。如金刚般若所明。若具分别废论余事

于是下五梵王发心。文为二。一正明诸梵发心。二明致敬而去。初发心者前闻那律所说不辨实相之理。又无遍见国土之事故不能令诸梵发心。今闻大士所明理真事广过前所见。称会根缘皆发心也。圆教似发即是铁轮。真发即铜轮也。礼维摩诘足已忽然不现。二致敬也

故我不任诣彼问疾。四结成不堪。那律自惟往昔为于梵王而说天眼。致被大士弹呵莫所对。岂堪奉旨往问疾也

    维摩经略疏卷第十六

    弟子品之六

佛告优婆离八命优婆离文为二。一命问疾二辞不堪。所以次命者以其弟子中持律第一。优婆离此云上首有翻化生。是人恐从念数入道。所以然者三藏修多罗阿毗昙有是佛说。或弟子化人诸天仙等随机而说。佛印成经。毗尼结戒皆佛自制。为欲住持佛法正内眷属。此须念持令不忘失。念力若强则无遗漏。复次持戒秉律。若不专念明识轻重则多有所犯。行事僻谬故。佛教诸比丘清旦常修六念则无所犯。行事无谬故得持戒之上也。深求其致乃至成前五种利益。具如身子章

优婆离下二奉辞不堪。文为四。一正辞不堪。二述不堪之由。三述被呵之事。四结成不堪。初文者良以往昔判断不明致被呵折岂堪传如来旨也。所以者何下二述不堪之由。由为二比丘解释律相不契机理。文为二。一二比丘犯戒疑问。二上首为说。初文者二比丘所犯轻重未知。若其轻者何得不敢问佛。若其重者律无悔文或重罪方便。有师曾见经云。有一比丘兰若露卧。采薪女见盗行非法。比丘卧觉疑犯初重。又一比丘嗔此女欲打怖走堕坑而死。比丘心疑惧犯杀戒耻愧世尊不敢咨问遂从波离请决所疑。上明十大弟子共辅如来弘十法门意在此也。我即为其如法解说。二明波离解说。依律判断或教集僧羯磨除灭。故言如法为说

时维摩诘下三正述被呵之事。文为二。一正述弹呵二二比丘心得清净。初文为七。一正弹呵。二劝除灭。三为解释。四引佛语证。五核问波离。六入真分判。七结成奉律。初文者若约理忏则不烦涉事。事相纷纭何益于理。无重增此二比丘罪者。罪从想生。应除其想。波离强为分别是轻是重。如是羯磨此乃涉事。增妄扰心生重悔盖障于定慧。是重增罪

当直除灭勿扰其心。二劝直除灭。谛观罪性妄想自息。是直除灭。何者罪从心生。还从心灭。故罪有无必由于心。若观心毕竟不可得即不见罪相。是直除灭不扰其心。今明罪灭有三。一作法忏二观相忏三观无生忏。作法忏灭违无作罪。依毗尼门。观相忏灭性罪。此依定门。观无生忏灭妄想罪。此依慧门。复次违无作罪障戒。性罪障定。妄想罪障慧。作法忏者如律所明。作法成就能灭违无作罪。性罪不灭。大论云如比丘斩草告命。二罪同篇。作法忏悔二无作灭。告命不灭。虽违无作灭性罪未灭。此非真灭。而作法纷动废修禅定障入无生。即是扰其心也。观相忏者如诸方等所明行法。见罪灭相。菩萨戒云。若见光华种种异相罪便得灭。若不见相虽忏无益。若见好相无作及性二罪俱灭。取相心动则心水不清。珠岂得现。此亦扰心非直除也。观无生忏者。此观成时能除根本妄惑之罪。如拔树根枝叶自灭。普贤观云。一切业障海皆从妄想生。若欲忏悔者端坐思实相。众罪如霜露慧日能消除。无劳作法取相纷纠。问若尔者诸经说忏必须生重惭愧怖畏改隔。何得不须作法取相。答人有利钝。钝人造罪心重忏罪心轻。轻心不能除重心罪。故令生重惭愧怖畏改隔其心。须作法取相。若利根人正观心性罪本自灭忧悔不起是则毕故不造新。名直除灭不扰其心。故大论云。若人罪能悔。悔已莫复忧。如是心安乐不应常念着。若生重悔。悔箭入心。现世忧苦死入地狱。又若执有此罪。罪则转重。若不执罪罪则渐轻。若能见理事性根本。一切诸罪即皆灭也。是为直灭不扰其心

所以至中间三解释。彼罪性不在内外中间者。罪性本空。若能观空即是无罪。所以然者。若罪是有即有定性。若有定性不出三处。一者内心。二者外境。三者中间。即心境共生。今捡若在内者即是自性。自性是罪者未对境。时常当应有罪故非自性。若谓在外境境是他性。若他有罪罪自属他。何关己也。若谓内外合有罪生者。即共生罪。共有二过所谓自他即两罪并生如伐草木若人有罪草木应有若谓中间刀应有罪故不在两间。又解非内根外尘中间六识。若十八界空无罪性何能有罪。又罪从心生。观心不从自他共生。则心不在内外中间。如其心然罪垢亦然。诸法亦然。故普贤观云。观心无心。法不住法我心自空。罪福无主诸法如是无住无坏。作是忏悔名大忏悔。名庄严忏悔名无罪忏悔名破坏心识忏悔。行此忏悔心如流水念念不住。见普贤菩萨及十方佛。前两解观行小疏不与经合。后解正扶净名所引佛语。若能如是观罪无生。是直除灭不扰其心。净名以此为释前呵意即可见

如佛至于如四引佛成证释波离疑。何者波离自念毗尼是佛所制。依此制用有何失哉。是故大士亦引佛语何得不受。但佛语有二。一了义二不了义。岂执不了之言不受了义之说。亦是令二比丘信心明净。故引佛语破其疑执。若依此判违佛语者。毗尼中佛问汝何心作。若垢心作轻之与重悉皆是罪。不得言无。大士即引佛语。心垢故众生垢。当知罪从心生。若见有众生即有垢罪。若知心空无众生相。即是心净心净即众生净。众生净故无罪垢也。此则能知所知之心皆不在内外中间。是则无心。无心何得有垢。故云罪垢亦然诸法亦然。不出于如者如大品云。菩萨行般若时不见有法出法性外。法性即如之异名

如优婆离下五核问即为三。一大士问二波离答三大士类显真空无垢。初文者此问波离折法观心入偏真时宁有垢不。我言不也。二波离答折法观心见真之时真无垢相

维摩至如是三明类显。衍明众生心相即空即中。无垢亦尔

唯优婆离下六明三假入空分判断除。三假者一因成二相续三相待。是体假入空。故用幻梦等譬以辨假相。如此体假亦入圆真对破三藏折假偏真。何者三藏三假但随情入真。衍所明假随理入真。具如玄义。此即巧拙灭罪不同。波离用拙净名用巧。文为三。一体因成二体相续三体相待。体此入空即真即中。则无罪相即是大乘毗尼直除灭也。初文有三倒。正约无明污秽五阴成假名罪人。即因成假。无明颠倒不出三种。谓想心见。能成三倒三阴。皆无明成。此三倒阴。扶心王起则有一切诸行罪垢。能了三倒不自他共无因即是无生。无生无灭无心无罪。唯优波离妄想是垢无妄想是净。此明想倒体假即空妄想不起则无罪垢。故言无妄想是净。颠倒是垢无颠倒是净。此明心倒体假即空颠倒不起则无罪垢。言无颠倒是净。取我是垢不取我是净。取我即我见等五是见颠倒。体假即空即不取我。若不取我则无罪垢。故言不取我是净。此三皆因成假并约心论垢故须体之

优婆离至如电二明体相续假以入空如幻。譬相续之法但假施设相续有罪。若体相续不自他等即得入空不见罪相。罪相虚妄无可得者罪垢自灭。如电之譬。为显相续生灭迅速。问电是三藏譬。何得入衍门用。答已说幻譬相续不实迅速未显。故借电譬以显迅速。何不得耶

诸法至相生三明体相待假入空待有二种。一异时二同时。此约异时故云乃至一念不住。以四句捡不可得。即得入空。言相待者皆虚妄见。又从诸法下或是总譬三假成一切法。皆无所有而分别生一切法者皆是妄见。故云如梦炎水月以妄想生。体假即空妄想不起。心无罪故即是清净。故净名云当直除灭

其知至善解七结成奉律。佛教本令断恶入道。若深得佛意赴机判断。能除罪垢得入道者则不乖佛教。是直奉律。其知此者是名善解者。知轻重相皆如幻化。善解轻重入无轻重第一义谛。即是善解巧度之毗尼也

于是下二比丘心得清净文为三。一二比丘称叹净名二波离惬伏述成。三二比丘心净发心。一二比丘叹波离拙度奉律净名巧度奉律拙巧之殊。故叹言上智者哉。波离拙度之所不及所以不能说者。但于三藏明律之上不能用衍。通别圆教赴机判断。故言而不能说

我答至此也二明波离惬伏述成二比丘之所叹也。自舍等者禀三教行人及圆下位皆不能判净名权实乐说之辨。其智慧明达为若此者。体法见理照机分明。知病识药随病授药通达无碍

时二至是辨三明二比丘发心。疑悔除者疑淫杀之罪除也。悔者一犯罪悔除。二重增悔除。菩提心如前分别。作是等者愿令得衍无碍辨才如大士也

故我不任诣彼问疾四结成不堪。波离自惟拙度奉律昔所不能除二比丘罪。致彼大士所弹。尔来揖敬是故。不堪传旨问疾

佛告罗睺罗九命罗睺罗文为二。一命问疾二辞不堪。所以次命者以其弟子中密行第一。罗睺罗是佛菩萨时子。亦言罗云此云覆障。以其在胎六年故名覆障。昔塞鼠穴今得此报。大论明罗云往昔为王期看仙人。王着乐遂忘仙人六日在外不得饮食。故六年处胎因名覆障。有翻宫生。悉达太子将欲踰城出家以指指其妃腹语言。却后六年汝当生男。耶输因觉有身。国人皆疑太子出家太妃在宫。何得有身。将非邪通。佛共净饭王于后证是太子之子亲。是宫之所生因名宫生。罗云当是从思数入道。故密行第一。深求其致乃至成前五种利益。具如身子章

罗睺罗下二奉辞不堪文为四。一正辞不堪二述不堪之由三正述被呵四结成不堪。初文者良以往昔为长者子说出家功德被呵无答。岂堪传旨

所以下二述不堪之由。由往昔为诸长者子说出家功德被呵弹也。文为二。一长者子问二罗睺罗答。初文者佛若在家应作轮王。既出家成佛。罗云在家亦作轮王。而忽出家有何胜利。必有深见故请问也

我即至之利二罗云为说。有师言如贤愚经明格量度人出家功德。今谓不尔。长者子问罗云出家功德。岂论度人得福多少。乃是为说三藏出家得十智三三昧三明六通八解脱等。出离生死得二涅槃等。出世功德岂同轮王生死流转未有边也

时维摩下三正述被弹之事文为五。一正弹呵二为解释三广示出家功德四结真出家五劝诸长者子出家。初文弹呵不许说者此有三意。一既是密行何得更说出家之利。乃是自显何名密行。二叹小乘出家功德狭劣。不称长者子大乘根缘。三若说形服出家功德。诸长者子既各有碍。终不得此形服出家。有此三失故被弹云不应为说

所以至功德二解释。三藏教明覆戒定慧有为无为功德名为密行。今大士弹呵有事有理。一事弹者若是密行不应自说出家功德。若为利生非自显者。既不知根说不赴机何有利益。二约理弹者无利无功德是为出家。无为即是虚空佛性。若见佛性出二死家方是真出家也。若见佛性得大涅槃则无所积聚。乃名为藏名真密行。此即对枯显荣之密行也。有为法者可说有利有功德。此呵罗云见偏真智断是有为法。有为法者有利有功德。既是有为不得出离变易生死。何名出家。故大经云空者即是生死不空即大涅槃

夫出家者为无为法。无为法中无利无功德。此呵罗云出家心非。夫出家者本为出生死家求真无为。真无为者如下文云。佛身无为不堕诸数。若未免生死而住有为者此求出家心非。何者小乘见真得数缘尽有余涅槃谓是无为。若依大乘得见中道无变易生死。乃是真无为法即是平等。真法界佛不度众生。故云无为法中无利无功德。故大经云声闻僧者名有为僧。菩萨僧者名无为僧。问净名正用无为破有为。无为只是虚空佛性。何得言用大乘真密行破罗云不真密行。答罗云既著有为所有密行皆是有为。今净名一往将无为破。若了真无为如如意珠无所不有。故前说无为次即广明出家功德

罗睺罗下三明广为罗云说大乘出家功德。即是无为法中具一切行名真密行。文为二。一自行二化他。一自行者即是正观中道以破小乘彼此中间无为涅槃。何者声闻经明涅槃为彼岸。生死为此岸。烦恼为中流。是则彼此中流皆是大乘此岸。若观中道得真无为。则不见彼此中流即见佛性名真无为。离六十二见者正观中道得真无为。离界内外一切诸见。故地持解清净禅云离一切见清净净禅。即其义也。处于涅槃者若观中道即见佛性。住本有涅槃成不思议三德秘藏。如世伊字。智者所受者此即举果成因。智是一切智人虽无所受而心冥中道。名之为受。圣所行处者中道即是圣所行处。故大论云智度大道佛从来。又智者所受即观中道证果。圣所行处是观中道修因。中非因果能成因果万行功德。即真密行

降伏下二明大乘出家化他功德文为二。一降众魔二摧外道降魔即破爱论。摧外即破见论。但爱见有二。界内即波旬六师之徒。界外即二乘及通菩萨。一约降魔。明化他功德者。大集明得菩萨道破烦恼魔。得法性身即破阴魔。得菩萨道及法性身即破死魔。得不动三昧破他化天子魔。大经明八魔谓常等四及无常等四。前四界内后四界外。约前烦恼魔开出此八。常等起烦恼等四即是界内。无常等起烦恼等四即是界外。若正观中道得真无为法是自行破八魔。若化他者说中道非有破常等四。若说中道非无破无常等四。故言降伏众魔。度五道者五道皆是魔之眷属。菩萨慈善根力而生五道示现其身同事说法能度五道六道。开六道出二十五有。菩萨观中双照二谛。即得三谛三昧成二十五三昧。十番破有能度界内五道及界外二乘大力菩萨三种意生身。净五眼者菩萨修真无为圆观三谛。观俗粗境破诸恶业名净肉眼。观俗细境破诸乱心名净天眼。若观真谛破界内惑名净慧眼。观界内外俗破恒沙无知名净法眼。观中双照圆除无明是净佛眼。得五力者若净五眼即得五力。谓得四种道品中之五力也。何者若折体净慧眼得生无生五力。从空入假净法眼得无量五力。若观中道圆照法界净佛眼得无作五力。三权一实。立五根者菩萨知平等法界犹如虚空非权非实。而能成就权实五力。化四众生各生五根。即是立五根也。不恼于彼者用四悉檀赴四根缘。终不差机坏他善根。是则不恼于彼。离众杂恶者菩萨自成四种五力。离界内外一切杂恶。能立众生四种五根。离四邪疑等不善烦恼。即是令众生离众杂恶

摧诸至众过二约摧伏外道明化他功德。即是摧界内六师九十六种。界外二乘通教菩萨。何者菩萨观中得真无为即能自破二边外道。为众生说非有即摧伏界内外道。若说非无即摧伏界外外道。何者心行理外无非外道。摧令入中即化他成就。超越假名者生死涅槃皆是假名。菩萨观中得真无为即超二边之假名也。若为众生说倒摧外道。出淤泥者正观中道出界内外见思淤泥。若为众生说非有非无准前可知。无系著者系是业着即爱烦恼。润业故名系着。观中能断二边业爱若为众生例前可见。无我所者正观中道不见界内外有我我所。若为众生准前可见。无所受者正观中道即不受二边。若为众生准前可见。无扰乱者观中即无空有二边之扰乱也。若为众生准前可见。内坏喜者若观中道双照二谛。即得四种觉分之喜。若为众生说中道。二谛四种喜觉众生。得菩萨庆喜即成喜无量心。护彼意者观四根缘用四悉檀不乖四机名护彼意。随禅定者若观中道双照二谛。即随三谛三昧住大涅槃深禅定窟。不起灭定现诸威仪为众生说。如修罗琴令一切众生皆随三谛三昧诸禅定也。离众过者若观中道无界内外烦恼之过。得三无失三不护三业随智慧行。三轮不思议化。化界内外一切众生。无有损他根缘之过。能令众生离界内外之过失也

若能如是是真出家四结真出家。若能如是者如上所列。皆是中道得真无为。具足自行化他功德。是则一心具足万行。如如意珠具一切宝即是四荣真密行也。是真出家者正观中道得真无为能出凡夫二十五有。及出二乘通菩萨家。即出生死涅槃二种之家。故名出家

于是下五净名劝诸长者子出家文为四。一劝出家二辞有碍三重劝四发心。一净名劝者即是劝修中道出二死家。故言汝等于正法中宜共出家。正法者即是中道之正理也。能观此理得出二边故云出也。所以者何佛世难值者有佛出世方得闻之。若无佛出虽有正理长劫不闻。今得值得闻岂不修集速令得出二死之家

诸长者子至出家二诸长者各辞有碍不得出家。净名本劝观真无为出二死家。诸长者子谓言劝其形服出家。故同辞有碍。引佛说者具出僧祇

维摩至具足三明的劝观行出家应具四句。一形心俱不出。二形出心不出。三形不出心出。即是观行出家。四形心俱出。故重劝言汝但发心此即出家然。其佛之所制净名本知是故然可。但诸长者子各有大乘善根所以劝其发心。求真无为即出二死之家。但戒从心生。道心若发菩萨戒品随心俱发。故云是即具足

尔时至菩提心四明诸长者子依劝皆发无上道心。菩提心义已如前释

故我不任诣彼问疾四结辞不堪。罗云自惟往昔为诸长者子说出家功德。文义粗浅不称长者子根缘。既被呵弹岂堪传旨往问疾也佛告阿难十命阿难文为二。一命问疾二辞不堪。所以次命者以其弟子中多闻第一。即斛饭次子调达亲弟如来从弟。此云欢喜。所以名欢喜者大论有三因缘。一从本愿得名名欢喜。即是释迦因地为陶师值过去释迦发愿。愿我成佛还名释迦。侍者亦名阿难。今得为侍称本愿故。故名欢喜。二父母作名。名欢喜者如来将欲成道魔至净饭王所云。汝子已死。王与眷属皆生愁苦。净居天报已成正觉。王大欢喜。须臾斛饭报云生男。王重欢喜。此儿是欢喜时生故名欢喜。三从见者得名。阿难身相端严见者爱敬生欢喜心。故名欢喜。深求其致乃至成前五种利益。具如身子章

阿难下二辞不堪文为四。一正辞不堪二述不堪之由三正述被弹之事四结成不堪。初文者良以往音为佛乞乳被弹无答。岂堪传旨

所以至下立二述不堪之由。由佛小疾当用牛乳。持钵往乞故被弹也。何者三藏但明生身真佛。不说法性三身三德。生身九恼饥渴寒热疾病等事。所以身小有疾须用牛乳。阿难不知是法性身。谓有疾是实故持钵乞乳。是则半字多闻不闻法身金刚之体常住湛然。由此被弹

时维摩下三正述被弹之事文为三。一核问乞意二正弹呵三阿难耻愧。初文为二。一净名问二阿难答。初所以问者。分卫未至持钵诣此欲何所求。将欲弹呵先定其意。故问何为晨朝持钵住此。我言至至此。二阿难答。阿难但取三藏教意谓佛有疾决须乞乳。弟子之仪侍省恭待事不可亏。是故诣门而乞乳也

维摩诘下二正弹呵文为四。一重止阿难二谤二显金刚之体三结二谤四叠释对破。初文者明真法身无此疾也。所以两止者为止二谤。言二谤者一增二损。言增谤者佛真法身断德具足无苦因果。而说有者即是增加以谤法身。言损谤者佛真法身智德圆满即是常果。而言有疾即是损谤。故下文云勿谤如来。今阿难说身小有疾即具二谤。是故止令莫作是语

如来至何恼二显如来金刚身者。阿难不测重止之意。所以净名显金刚身对破小教明生身也。如来身者金刚之体即法身常身。所以喻金刚者体坚用利彻至本际。坚譬法身不为妄惑生死所侵。常住不变。利喻法身智德般若照用之功无所不备。彻至本际譬法身断德解脱终穷惑障斯断。是则三德如世伊字故借金刚以譬法身诸恶已断众善普会者。诸恶已断即五住皆除。众善普会即是摩诃般若能导万善冥于中道究竟圆极。是则法身三德其义宛然。当有何疾当有何恼者。诸恶已尽则无苦果当有何疾。众善普会究竟常乐当有何恼。此破三藏报身智断。故言疾也。衍教法身智断无苦故言无疾。说有疾者即二谤也。但旧约四时五时。云说般若犹是八十年佛。此方等教。同首楞严明寿七百阿僧祇劫。而不受释。十弟子为显枯荣岂得以无常消此经文

默往下三结二谤文为二。一结成损谤二结成增谤。初文者以轮王为证其义显也。默往者止其损谤故云默。止其增谤故云往。往者去也。真身无疾何劳乞乳。故令去也。若说有疾即是增也。莫使异人闻此粗言者外道心怀异见。即是异人闻佛有疾。谓佛行善犹粗。乐果不满犹有疾恼。何殊世人。增其邪谤故劝默往。无令等者小善之报悉皆无疾。若闻阿难说佛有疾即深怪不达轮王。以王三生行十善自行教化。此之少福尚得无疾。岂况如来无量福会普胜者哉。佛无量劫修摩诃般若。以导万行会理真极证常乐果。岂得有疾。若言有疾是则不如轮王。净土威德诸天岂非大损

行矣至人闻二结成增谤。此之呵意。若说佛有疾即是增谤。法身无疾而说有者则有疾果。果必有因因即不善。若有疾恶即是恶人宁共师之。阿难既是行人应耻诸同行。若说此语则耻诸菩萨四众弟子。故云勿使我等受斯耻也。外道等者此则具出师徒同招耻辱。又增邪人诽谤重罪。是事不可。故令速去勿使人闻。若人不闻则耻事不彰不致。损辱门徒增他谤罪。当知至何疾四叠释法身无疾。破阿难见生身有疾执此而说即成二谤。文有四意

当知至欲身此释法身断德。思即是行欲即是爱。若与行合润业受生。法身界内界外业烦恼断。故言非思欲身。即破三藏有余报身犹是界内业烦恼果。故有小疾。若执此说即成增谤。佛为世尊过于三界。此释法身智德出于二种三界之外。岂有界内三界之疾。此破三藏有余生身犹有界内报身故有疾也。若执此说即成损谤。佛身无漏诸漏已尽。此重释法身断德。无界内外二种三漏。故不漏落二种生死。岂有界内有漏之果。而有疾也。此破三藏有余生身。是有漏果故有小疾。执此而说即是增谤。佛身无为不堕诸数。此重释法身智德。无为非界内外有为。即无二种阴入数法。岂有界内阴界入法。依此有疾即破三藏生身之佛。犹有果报阴界入等诸数之法。故有疾也。若执此说即成损谤。如此之身当有何疾。此总结法身智断。既无此四过岂得有疾。破阿难说致成二谤。前释须菩提章明谤佛义。至此意显

时我下三阿难内怀耻愧文为二。一正耻愧二空声慰喻。初文者昔自谓多闻领持不谬。今被呵斥。遂成二谤损辱师徒。故怀耻愧。又恐虽近佛佛言无悟。当是谬听故为所呵

即闻至勿惭二闻空声慰喻阿难。既深怀耻愧恐招二谤之罪是以空声解释安慰。空声者毗卢遮那法身之声。如普贤观之所明也。如居士言者如净名说法身智断具足。此身无疾不须乞乳。即是实智。其言不虚。但为佛出五浊恶世。现行斯法度脱众生。五浊者一劫浊二烦恼浊三众生浊四见浊五命浊。若佛出此五浊恶世为度钝根声闻弟子示同人法。故现有疾。即是权智。今为化婆罗门故宜须取乳为其福田。不劳耻愧。是真应二身其义不同。本地法身虽无有疾迹中应同方便利物。若知此意岂成二谤。不须耻愧也

世尊至问疾四结成不堪。阿难自惟净名辨才往弹如此。岂堪传旨往问疾也

如是下大段第二次命五百。经本既略并不度此。若五百皆被弹呵。即是五百比丘依三藏入道。各说身因。净名还用衍教五百法门弹呵折挫。别相分别显发枯荣。既不传此宁可厝心而解释也

    维摩经广疏卷第十七

    菩萨品之初

此品次弟子品来者。三为破自体缘集显不思议解脱法身。成如来净土之教。品意众多非凡情所测。今略用三意以通释之。初正明此品来意二略释菩萨义三入文解释。初明次弟子品来者。大圣法王欲令众生得不思议依正。先命诸大弟子各述不堪者。以诸声闻取偏真证悉滞无为故各辞被弹。岂堪传旨。菩萨不尔故次命也。但菩萨虽不滞无为有自体之患。故于往昔皆为所呵。此明三教皆是方便不思议法身正报未显。真净依报佛国未成。故诸菩萨各辞不堪。今明来意亦略有五。一为显净名胜智。二为转方便教门。三为扶成佛国之教。四为折方便菩萨为入后味哢胤。五印定成经。此五名数似同弟子品。而义有殊不可一槩。初意者前诸弟子虽各述被弹无答。但声闻智断虽超三界既是小乘福智局浅。何足备显净名神智。如共劣者捔力未足为奇。所以次命四大菩萨及诸大士。若皆述不堪是则咸闻净名智德超群莫不心生敬仰靡不归伏。若文殊被命入室论道即皆沾大利。此意似如为室内作序。但余四义皆是正说从多为论。故不属序。前已处处料简。次意者亦是转观所以然者钝根转教名信行人。利根转观名法行人。即为二。一转教二转观。初转教者钝根菩萨不堪闻圆故开方便引接调熟。修方便行既已纯熟。堪闻圆入道。故诸权菩萨先于往昔示被呵折。今欲转权用实事须重述普使闻知。次命诸菩萨有三不同。一转三藏方便教二转得道夜般若中方便教。三转华严中方便教。初有二义一渐二顿。一渐转者钝根菩萨一往转教与声闻五味同。而约人小异。何者三乘同学二乘断结成酪。则教人俱是酪。菩萨伏结教是酪。人犹是乳。二顿转者声闻于方等中不得顿转。利根菩萨于方等得悟即顿转也。此是不定教意即生苏中毒发杀人。次意者即是佛从得道夜常说般若。此教若在三藏中为利人说即秘密教。若诸菩萨别闻者即不定教。但此既从鹿野苑来而说般若备明三智。即有三种菩萨。前二种人即是禀般若中方便教门。故为净名用圆弹折。若弹通教住一切智而见中者。即生苏中毒发杀人。若弹别教住道种智开佛知见。是熟苏中毒发杀人。修圆教者有弹不弹。其不弹者即是深得教意。不执生见无顺道爱则不须弹。若生语见或顺道爱故被弹折。若心开悟入不二法门即是醍醐中毒发杀人。三明禀华严中别教偏取执滞故为所弹。若开悟者亦是熟苏中毒发杀人。若禀圆教有弹不弹。例般若中得失可知。复次四味中方便得意不得意二俱被弹。何以故封教行生见者必须弹呵。虽齐教行教行未真实。故呵令入实。若禀实教例般若可见。问何以须然。答由方便教教人俱废。圆教得意不废故也。释此一品。通别菩萨一向弹破。圆教不定。准上思之。入文专用此意。恒须忆之至下勿疑。又前三教法病俱呵。圆教呵病不呵其法。问若从得道夜般若有通教者。应有二乘得道。答如所问。问方便菩萨定一向须呵不。答既未齐法华恐未得全废。显佛正意故如前判。依方便教方便菩萨亦但呵病不呵其法。此须分别。若约行人则病法俱呵。法拟接于后人未必须舍。问华严圆顿何得学者呵令转教。答利根得悟岂更须呵。但神根劣者须别接引。若封教不移失华严正意。故须呵弹还入华严圆顿法界海也。或虽禀圆顿须呵如前。是则弹呵失华严正意之滞。非是弹呵顿教法轮。问亦云二夜常说涅槃。故涅槃佛答迦叶云。我初成道已有十方菩萨来问此义。是中亦应有菩萨未了之者。何不出此意。答虽有此意未见明文。若欲说者准般若可知。此约部异耳。若犹是华严般若之异名者。前明所弹即其义也。问得道夜般若为是华严之异名。为别有所说。答大论明般若有二种一共二乘人说二不共说。不共说者如不思议经。若案此文只是异名。复次大论叹般若偈云。若如法观佛般若及涅槃是三则一相。其实无有异。若尔涅槃亦是异名何但般若。答华严从大方广佛以得名。般若从智慧受称。涅槃从解脱当名。若案论文异部异名理亦无失。然未见明文未可定判。问自净名弹呵之前亦应有滞方便者。因呵转教何不出之。答未可定判故不别出。二明转观者法行利根随住方便观门闻弹呵菩萨。即转观也。其既利根闻三藏教或闻得道夜来说般若教。或闻华严三处方便教信解开悟。而未见正道若闻呵诸菩萨即豁然开解入不二法门。复次若有菩萨于前三处随少所闻即能发心犹是凡夫如乳。若入空见理是则如酪。若入假见俗即是生苏。若发中道似解即是熟苏。若发真解即是醍醐。若闻呵菩萨随味得悟。入不二法门即名当味中毒发杀人。是则大士往昔弹诸菩萨槌砧以成菩萨器也。彼时各有得益。今此大众悉有堪闻之机故次命也。若各述昔被弹是则时座悉沾转教转观之利。如前弹呵得利益故。次命诸菩萨意在此也。复次往昔随处异闻利益不多。今庵园盛集围绕世尊同闻重述。是则利益无量既亲为佛印。转教之义始得决定。问呵诸菩萨只用一教何得普利。答夫子尚云诗三百一言蔽诸。大士用一圆教弹呵。禀权实教有滞碍者皆得一道之益。何足致疑。问呵诸菩萨定皆悉得一圆益不。答一往寻呵四菩萨文似皆圆益。但余菩萨各述之文文既不度岂可定判。且方等经犹带方便未全同法华何容不得方便之益。第三意者如此。呵时诸禀方便教菩萨。随缘集断处即罪除障转福慧增明堪见净土。故入室时同见室空。又见灯王香积佛国。故随集断处得生三土。又随福慧增明随所调伏众生。后成佛时如此众生皆来生其国。此是扶成如来上说净佛国土之教也。第四意者如法界性论云。若利根人于摩诃般若入法界。若中根人于法华入法界。下根于涅槃入法界。以呵生苏为熟苏。故至般若成醍醐。得入法界。以呵酪为生苏故于般若为熟苏。于法华成醍醐得入法界。以呵乳成酪至大品成生苏至法华成熟苏至涅槃成醍醐入法界。若不如此则不能令上中下根皆入法界。则为入三经之哢胤也。问此经既明入不思议解脱何得不明入法界耶。答上转教观入不二法门与华严法界不殊。但未证入者至后三味。问若尔法界性论何以不明。答方等大品大同小异。大同故二处不殊。小异故二苏之别。问上来明法华为利根今法界性论何得云大品是上根耶。答上约三乘人判法界性论约一佛乘人。问玄义判教皆云涅槃法华同味。今何得至法华有如熟苏者。答玄义约教判味则二经味同。今此约人故至法华有如熟苏。问约人判味法华亦应有如生苏者不。答如所问也。第五意者明昔弹呵对机便起。虽有当时之利未为佛所印可不得名经。若不因命问疾则无缘称述昔呵之妙。故命问疾。因命各述是则往日所说。大众同闻皆被如来印定。成经利益来世。为此五意故须次命四大菩萨及诸大士。次正释品翻译名义具如玄文。今但明教不同。一三藏菩萨即缘生灭四谛起慈悲弘誓发菩提心。三祇六度伏惑纯熟入阿鞞跋致地。二通菩萨缘无生四谛起慈悲弘誓发菩提心。修无生六度断界内惑入阿鞞跋致地。三别教大乘缘无量四谛起慈悲弘誓发菩提心。行无量六度乃至十度断恒沙无知入阿鞞跋致位。四圆教菩萨缘无作四谛起慈悲弘誓发菩提心。修无作六度乃至十度圆断法界无明入阿鞞跋致位。发心行位横竖不同。具如玄义。但大圣于四不可说中用四悉檀。赴求佛慧众生四种根缘故说四教。明菩萨义三权一实非权非实而权而实。今言菩萨品者四大菩萨及诸菩萨悉是释迦法身眷属。如来应生赴缘利物示四佛身说四大乘。法身菩萨亦各随机所感示为四种菩萨。辅翼法王引接四缘各共信受方便三种。道观稍成欲转其观令学圆教究竟之道。若不先折其师弟子则不可转。无容佛自说教。物忽自改踪易辙是事不可。净名既多示居圆教上地故得弹呵诸方便上地。方便上地既各示受屈。其诸眷属住方便者即执心内折。自鄙所行未是真极。莫不仰慕圆真大道。或即发圆心或豁然开朗得真实无生。如此皆由四大菩萨及诸大士方便善诱。今命问疾。若各述被弹即重益时众成五种利益。故言菩萨品。问三万二千皆邻果叹位与净名不殊。何以顿尔皆被弹折。答虽已略明其意众多。今当更说。有言此诸菩萨是实邻果净名是权邻果为胜也。有言同是实邻果。如仁王般若云。十地有三生诸菩萨是始生住生。净名是终生。于诸菩萨为胜也。今当实判诸菩萨与净名皆有本迹同权同实。但是共来辅佛成熟众生。四大士等没实用权辅成权教。净名鸯掘没权用实辅成实教。权者如砧实者如槌成众生器。若论益物权实俱益。若论扣击槌弹砧受俱不思议共利众生尚非二乘诸小菩萨所知。岂是博地凡夫能知本迹高下。问上十弟子对十心数共辅法王显成半满五百之流各说身因净名弹斥皆有所以。今四大菩萨复表何等。答此四恐如法华中天雨四华表开示悟入。又下方涌出有四大导师所表亦尔。三万二千中止命四人。恐是拟此四门也。又华严加四大菩萨说四十位。若寻此品亦似其意。何以知然。如弹弥勒一句就真如寂理以显菩提恐拟开佛知见。故云一切众生即菩提相。此恐是十住之相。次弹光严。一一点示一切诸行无非道场。此恐拟示十行之相。次呵持世。令知魔界佛界一如无二。魔家眷属修无尽灯即是事理无碍。魔事佛事善恶融通。此恐拟悟回向之相。次呵善得。行檀高下不二。财中具法上奉难胜下济乞人。悲敬无差名法施会。此恐拟入十地之相。呵意多含一音异解。何必一向皆对圆位。但一往寻文恐当如此。问若尔弥勒正是补处应须显深何得浅也。答大人胜者故须先命。法应从浅至深。故对弥勒开佛知见。复次虽对人显位意不在于浅深。何者圆教从初一地具足一切诸地功德。是则初开即示悟入。四人显位亦复如是。只是圆四位耳。问破弥勒一人悉有如上转教观之益不。答弥勒补处权实化物所化不定。或见弥勒被呵其禀权者各舍教观。其禀圆教不得意者执语心忘法爱自灭。若得意者知是砧槌共利物耳。问上明诸菩萨没实用权。今何得言弥勒共行弟子禀实教耶。答上是一往之言。补处随机岂但一槩而守株耶。然事有傍正亦是从多。问若尔此与华严法华何异。答此经偏就利根菩萨得有此义。二乘及钝菩萨止是转为生苏。若华严唯在禀圆菩萨得入。二乘及小菩萨皆悉不闻。若法华则一切悉入

于是下三入文解释。就此品为二。一先命四大菩萨二命诸菩萨。初文为四。初命弥勒文为二。一命问疾二辞不堪。所以先命者四教弥勒无非补处。今没圆存三。是则禀佛方便教者皆尊弥勒。弥勒是当来大师次补佛处。言弥勒者有云从姓立名。今谓非姓恐是名也。何者弥勒此翻慈氏。过去为王名昙摩流支。慈育国人国人称为慈氏。自尔至今常名慈氏。姓阿逸多此云无胜。有言阿逸多是名。既不亲见正文未可定执。言慈氏者经论明慈有三不同。一众生缘二法缘三无缘。大论云众生缘慈取众生相是有漏法。法缘慈或有漏或无漏。无缘大慈一向无漏。复次四教即有四种慈氏。前三教随缘当教道灭与乐起慈。即是当教。慈氏与当教乐。唯圆能与前三种道灭之乐。如磁石吸铁。即圆教慈氏。以佛有四故辅处亦四。此四慈氏三权一实。弥勒是娑婆旧人辅佛。多行三权之教。净名是他方大士来游此土。辅佛多现行一实之教。弹呵弥勒以成众生令入实耳。又权实随宜出没不定法身常寂犹如虚空尚不存实何论有权但随缘利物互为扣击权实岂定。今佛次命意在于此。弥勒下二辞不堪文为四。一辞不堪二述不堪之由三正述被弹四结成不堪。初文者良以往昔为兜率天王说不退转之行。于彼无益故为所弹。岂堪传旨往问疾也

所以至之行二述被弹之由。由为兜率天王说不退行。所以兜率天王至弥勒所者。兜率诸天曾闻释迦授弥勒记。当生兜率为彼天师。故预归依时来请道。弥勒为说不退行者。彼诸天子曾闻权教大乘发心。天乐既重恐其退转。是故为说不退之行。言不退者见理方是不退位也。住理不动能生众善。喻之如地。因中得理有向果之义。故云行也。但四教各三即位行念。若三藏菩萨三不退者三祇行行入暖顶忍。即是不退转地。若约数论以忍法三品分三不退。若傍成论约四念处为位不退。暖顶为行不退忍法为念不退。若通教者从性地乃至罗汉六地齐功皆位不退。辟支佛地七地齐功。菩萨修方便即行不退。八地菩萨道观双流名念不退。若八地与支佛齐九地始是念不退也。若别教者十住是位不退。行向是行不退。登地三观现前即念不退。若圆教者十信初心为位不退。中心已来为行不退。初发心住即念不退。复次十信相似三不退。初住分真三不退。前三权后一实。弥勒明识佛权实教。没实用权为诸天说。故为所呵。问弥勒知机何故没实用权。因被呵折。答是诸天子宜须前闻权教。故弥勒用权为砧。欲显净名实教之槌共成诸天子道器。故示受呵折。其中或有闻弥勒说圆不得正意。因闻呵弥勒即得入也

时维摩下三正述被弹之事文为五。一先总定二正呵弹难破三结过劝舍四广说真菩提相五诸天子得益。初总定云世尊授仁者记一生当得菩提。所以定者。将欲呵破故须先定。一生者但取当生阎浮也。大论云三生此生兜率当生阎浮。三菩提义玄文已明。但四教明得记不同。三藏教者。弥勒来生菩提树下正习俱尽名菩提记。出小弥勒经。通教者。界内正使已除余习未尽。后身来生菩提树下一念相应慧断一切习尽名菩提记。出大弥勒成佛经及大品也。若别教者。弥勒法身十品无明惑灭住无垢地。余有一品及习在后生阎浮寂灭道场。示断一品无明及习尽报身果满常住凝然。如华严善才入楼观见弥勒未来成佛之相。即其事也。圆教者弥勒法身四十一品无明已尽。住等觉地余有一品及习在。后生阎浮寂灭道场朗然大悟。一品无明及习俱尽。即是以迹表本。究竟妙觉菩提三身不纵不横如世伊字。亦如华严善才入楼观见弥勒未来成佛之相也。三权一实但弥勒法身常寂本地妙绝。岂测高下。但随机利物辅翼释迦绍续行化。故须记别。随物所感有四根缘。授四种记。随其各闻。今净名遂其所闻一音演说随类各解。若定弥勒受一生记即是总定四种一生

为用下二弹呵难破文为二。一就生门二就无生门。今作通别两解。一别解者初约生门正呵三藏菩萨。何者三藏生灭半字。故中论云为钝根声闻弟子说因缘生灭相。二约无生门者即是呵衍教菩萨。衍以无生灭为满字教门。故中论云佛为利根菩萨说因缘不生灭相。所以约无生呵者。呵大乘中通别菩萨。及呵圆教生语见顺道爱等过。二通解者通呵四教菩萨皆有生无生也。三藏生者即是生也。通教生者。会入偏真即是诸法不生般若生亦是不生生。别教缘修中道智慧亦是不生生也。圆教真修生亦是不生生。或有失意亦须破也。四教皆无生者三藏虽未断惑岂不知有真谛之理。望果行因因是生果是无生。通教因是界内理无生。果是界内事理无生。别教因是界内外理无生。果是界外事理无生。圆教无生一往同别。但真缘智断制立有异。四教菩萨各望果行因。欲悕记别者当分生与无生皆被呵也。虽作两释望此品意别释为正。今就别中先约三藏生门偏呵难破。即为三。先约三世定二难破三引证。初文者若毗昙人三世是有。过去虽去善法不灭得绳所系。未来虽未有时至则起。现在善法成就在心。故皆是有。昙无德人则约二世无。过去实法善灭故无。但有假名得报不失。未来未有故无。现在善法成就在心故是有也。二家虽明二世三世有无而皆有三相。数人明一时三相。成论明异时三相。一时者生即住灭。异时者生时非住时住时非灭时。为此义故前定三世

若过至无住二正破三世得记。若过去生过去生已灭者身之与善二俱灭谢。已灭之法无身无善何得受记。若约现在取过去善受未来记者。何不于过去授记。而现在记耶。若未来生未来生未至者。未来之善未有。若未来已有者应名已来不名未来。若未有则无身无善。何得约未来而授记也。若约未来未来未有得现在记者众生亦尔。应授记。若现在生。现在生无住者。现在意善随心而生。心念灭善亦随灭。灭识不至未来何得用现在善受未来记。此破三世有也。若无过未何得用过去世善受记。若言现在是有得约现在受记者。现在无住生而即灭尚不能自住。何得善至未来而约现在受未来记。复次三世皆空。尚无三世何得约三世受记。空无受记。而计有者即是颠倒。颠倒得记者一切众生悉皆颠倒。亦应与记此破三世无也

如佛至亦灭三引佛语为证。正证现在无住不得受未来一生之记。何者弥勒未惬。若过未皆无。不得约过未身受菩提记者。今佛约现在身授未来记。何得言现在无住不得受未来记。所以引佛所说亦生亦老亦灭为证者。破弥勒计一期执现在停住。故约此身破受未来记。亦生等者若依萨婆多三相同时生即有灭。虽有一期理而求之无暂停住。何得约现受未来记。问三相四相不说有老。今何得言佛说亦老。答四相有异。老即是异。所以引老不引住者。为弥勒执佛所说三相四相中有住相。约此住相现在得记。净名还引佛语。三相中但有老无住。以证现在无住不得约现在受未来记。仁者不受即违佛语。但现在虽有异时三相迅速。虽云有住佛说亦老。若住即老即变异相。无定住相何得约此受未来记。有师谓净名用空破受记此义乖宗。寻此经文还用三藏生灭教。破何当用空

若以无生下二无生门。所以约此门者即是呵取衍门通别及圆。失意慕果行因求无生记。令心妄动障入正道。何者三教皆见无生受记。如首楞严说有四记。一未发心记二密为记三现前记四见无生记。三藏伏结无无生记但得前三。未发心记者虽是具缚或是二乘方便。三藏大乘根性虽未能发而与记也。如佛祇洹林边为鸽雀授记。若密记者假名菩萨及伏忍干慧地菩萨多用密记。若顺忍性地菩萨皆现前记。问何故密记。答有菩萨心行未熟若闻授记心则放逸。不得现前受记。衍中三教悉断结入位有无生记。前三非真后见无生是真受记。何者三未见理未得自在。自利利人未得成立。若见无生虽处生死纵任自在自利利他。其功不退故此三记是真受记。三教菩萨心祈此记故呵弥勒寄破此三。文为二。一约无生理破二约无生行破。初文者三教无生不同。通教止诠偏真无生。别圆诠中。二无生理玄义具明。但三教记位一往是同。而义有殊不可混滥。三教四种记位者。三教未发心记虽是具缚而有当教大乘根性。或是二乘方便虽未发心而与记也。三教假名菩萨外凡伏忍多为密记。或现前记也。三教内凡菩萨皆得现前记也。此三种记皆非决定。通教若入八人见地无生记也。大品云须陀洹若智若断是菩萨无生法忍。即见偏真无生记位。何者见谛所断八十八尽入无漏道流。即是见地名欢喜地。若进观无生断思惟惑。修深禅定游戏神通。自行化他成就众生净佛国土。若众生三乘根熟即八相成道。故佛于通教大乘为授菩提记也。二别教初欢喜地即是见真无生受记。所以然者登地发真初见正道。即见圆真无生之理即断界外一品无明。别见惑尽。此之智断是无生记位。若授应佛八相之记一往似同通教。但以迹表本记得常住佛果为异。今类通教明须陀洹见偏真理断界内见。若智若断名菩萨无生。今别教见圆真断界内外见。若智若断名别教无生。是则心心寂灭自然流入萨婆若海。法身自行应身化他必成常住佛果。是故登地得真无生佛为授记。是决定记。三圆教无生记者初发心住受记。即是圆真无生受记。何者初发心住即别教欢喜地齐。但教门明断惑如剥葱切葱之异。诸师不得此意多疑此语。寻诸经论多有此义。得意用之玄义具说。是则初发心住。若智若断是圆教菩萨无生法忍。即是圆教无生记也。但禀三教未得无生。内心悕望谬构攀缘求者皆失。圆虽不错忆想心起。如动水浑珠。为此等过故寄呵弥勒。所以寄呵者弥勒位居三教补处将穷三教无生之源。诸求三教初心虽知此位各未得入。若弹呵弥勒三教补处菩提记者即是大士约三教之理难核。弥勒尚无受记。诸新学三教菩萨心祈无生望得真记者。岂不觉悟各息悕望。若通别菩萨息无生求即可转入圆无生记位。若圆菩萨知无生位无受记者。亦不起心求无生记。则心水澄清珠相自现。复次通教住见地。弥勒后心被弹则内心破折。乃转入圆无生记位。别教初地同圆初住。不预所弹。若三十心见弥勒约理被弹。此心若舍可转入圆初住受记。若圆教初发心及五品弟子起心悕望入真无生受记之位。心水动浊不能得入六根清净。今闻大士呵弥勒。无生将穷尚约理被弹无受记义。况复初心五品而望无生。即忆想心灭。若清净心常一即发相似入十信位。若得意根清净如法华云。虽未得无漏智慧而其意根清净如此。是则十方无数佛百福庄严相。为众生说法悉闻能受持。既无忘谬岂有忆想悕求粗障起也。十信尚尔况发心住而须弹弥勒者有所寄意

若以无生得受记者。无生即是正位。此正就无生理破弥勒者理中无记。何者受记本约智断满足。故智论云菩提者是满足称。理非生灭即无智断。何论智断满足。是则偏圆无生皆非智断。尚无智断况菩提果。无生即是正位者偏圆无生皆是正位。即是极理。若约理明极。极理非位而是众位之本。如天子位极因此有文武之位。今有三教菩萨位者皆由无生之理。故金刚般若云一切贤圣皆以无为法而有差别无生正位即是平等真法界。佛不度众生何得有受三教一生当得菩提义也。故于正位中亦无受记。亦无得菩提果。所以然者二种无生皆非因非果。岂得三教因中受未来智断满足之记。二种无生正位非果。岂论得三教所明菩提之果。故言云何弥勒受一生记乎。若弥勒将邻极果正位尚无受记。况初发三教之心而欲悕入无生正位受菩提记。是以呵弥勒邻果受记。寄意破禀三教悕望无生记位。是则通别错求。皆转圆教悕望亦皆息也。问净名但呵弥勒何以得知寄意斥三。答上文云为兜率天王说不退转之行。次下云实无发三菩提心。亦无退者。不退转位即是入无生正位。真受记之位也

维摩经略疏卷第五维摩经略疏卷第六(小卷十八)

        天台沙门湛然略

    菩萨品之二

为从下二约无生行破一生受记。所以约行破者乃由弥勒以有伏难。难云理无受记可然。何妨缘无生行。行成智断得菩提记。文为四。一双定二双破三双并四双结。一双定者为从如生为从如灭。所以然者弥勒情犹未惬。若无生理理即是如。无记不记。但众生无始迷理即有生死。诸佛菩萨观于无生。其真智明生则惑暗渐灭。若智生照极则妄惑斯尽。智断满足名菩提果。岂事如理呵有受记。故先双定为如生如灭智断果满得受记耶。就此双定玄约三教菩萨如生如灭智断受记。若通别教一往事同而理有异。通圆二教事理俱异。与别教理同而事异。问别圆何得理同事异。答同是中道故同。两修之别故异

若以至有灭二双难。既默然受定即约行双难。亦玄约三教智断一生受菩提记。即约偏圆二真以双难也。一约通教者通教偏真即是真如理。理非智断若观真如即智生惑灭。如虽无生而能发智。智从如生生不离如。即是如生之智德。如虽非灭见如惑灭。灭不离如即是如灭之断德。今净名难言。若以如生如灭得受记者。从如有生。如无有生从如有灭如无有灭。难意正言。如体非生非灭。约如说生说灭有智断之德。如若生灭则不名如即是世谛。若非生灭非世谛者即真无生灭。是则如非生灭。不得说从如有生灭之智断。故净名言从如有生如无有生从如有灭如无有灭。若如无生灭不成智断者。岂得离如别有生灭智断。是则无有约无生行可以受一生智断之记。复次由能缘无生之心成智断智即是自生。若由所缘理即是他生。若能所合即是共生。若离能所即是无因生之智断。故龙树偈云诸法不自生。岂得能缘真如之心生智断而得受记。乃至不无因生并如初句。皆引中论偈成四句之中正破他生。何者弥勒谓因如发智成智断行者得受记。故二双难别圆两教。一一类通教难核勿失一句。但通别二教通缘偏真别教缘修。又别教缘修为自圆教真修为自。慎勿滥也。问何以通别以缘修为自圆教以真修为自。答通别用智成佛。如但是境。故缘是自。圆用真成佛。缘修但是福慧庄严。故真如为自。问通教既是断无之真发智而已。智是行人。说之为自。理但是境可得是他。别明中理何不同圆而同通教。答理虽同圆机教不等。别明缘真真虽是常。而理非智。用智观理未发真智。缘修之智不名为常。故不同圆。问别同通教并缘为自一往类通四句可知。圆以真为自四句云何。答智断非自生非真修成。亦非他生非缘修成。亦非共生非真缘合成。亦非无因生非离真缘成。而有圆教之智断也。若四句捡智断叵得则无受圆教一生之记。但净名难意难圆自生真修智断。是中穷核非两十番之所能。夫不深见此意圆教真修义则难存。圆真尚尔通别缘修岂易可存。因净名一难成三难意宛然不滥。问但用一番岂令封三教者。各各异闻各舍所执。答昔还陜乡见导因寺。张公为梁宣帝于大殿北壁画一铺卢舍那。并画一龟。其像两眼随人动止皆悉视人。龟眼亦尔。世色法妙尚能如是。岂况净名住不思议之妙智也。一番所难令三各破执心之患自舍者哉一切众生下三双并文为二。一以四如为并端。二正结并。初文者一约一切众生如。二约一切法如。三约众贤圣如。四约弥勒如。就此四并深求其意亦玄约三教。初约通作四并三是顺并。从初至后一是逆并。从后至初一约众生如。顺并者众生即假人。假人如与弥勒如一如无二如。若众生如不生不灭不得受记弥勒如亦然。何得独记。弥勒如不生不灭得受记者。则二如为异。异则非如。若如无异记则应同不记亦同。若通若并非三数番。二约一切法如顺并一切法如通情无情。情谓五阴实法。无情即是外国土等悉皆是如。与弥勒如一如无二。此但以无情替于众生句句悉同。须类说之。何者无情之法佛不受记。故大经云若尼呴陀树能修戒定智慧。我亦授三菩提记。以其无心不与授记。故以为并。异有情也。三约众圣贤如顺并。即藏通三乘贤圣皆悉是如。与弥勒如一如无二。此亦例前。若众生已下句句悉同准例说之。自法华已前二乘贤圣皆无受记。故以为并。四还约弥勒如返并前三。故名为返。此有三重谓并前三番。一一皆云一如无二记不记等。其意宛然。二约别教三约圆教皆作四并。类通可知

若弥勒至不二不异二结并亦有四意。一约众生。二约一切法。三约诸贤圣。四约弥勒。就此四番亦玄约三教。一约通教并。亦三顺一逆。初约众生顺结并。云若弥勒得受记者一切众生亦应受记。二如既一应俱得记。净名乃自释云。夫如者不二不异。若有二有异可许一记一不记。既无二无异应俱得记。问二与异何别。答二但论其体别异则辨相不同。二约一切法结并。三约众圣贤结并。文略不出类众生并可知。四约弥勒反并者文略不出须准前反并者。若诸贤圣不得受记者。弥勒亦不得记。所以者何。夫如者不二不异。若一切众生不得受记。一切法亦如是并。二约别圆亦玄作四番结并。类通可知。若弥勒不能通者。则三教受记义坏示受折也

若弥勒下四双结释文为二。一约破智德释。二约破断德释。初文者亦玄约三教智德以释。一约通教释者菩提对众生烦恼。众生烦恼如菩提如不二不异。若弥勒得三菩提者一切众生皆亦应得。是中净名自释。一切众生即菩提相。众生既是菩提之相。如无自生不得更有果上智满菩提可记。二约别释者一往同通见中为异。三约圆释者众生烦恼有智慧相。如人面有福德之相。此菩提相即如如相。即智慧相。众生弥勒皆有此相。佛观二如皆应受记。虽兼前两教经意在圆。问何以三教但破释但用圆。答破为破执释成实义。前教无人无行教破皆无。圆教执破即教人行宛然。故正约圆此结释真修如不生即无智德故不得记

若弥勒至不复更灭二约破断德结释。亦玄约三教。一破通者涅槃众生如既不异。二俱灭度。故净名自释云。诸佛知一切众生即涅槃相不可复灭。众生是本有涅槃之相。如既无灭则无果上断德之灭可记。二约破别教者。若众生如即涅槃相不可灭者。无十地后心无明究竟断德涅槃之灭。及约破执。圆教并类通可知。前教破教人行类上可见。此释真如不灭即无断德故不得受大涅槃记

是故弥勒下三正结过弹呵又为三。一正结过二劝舍见三解释。一结过者若无方便教菩提之果。说此菩提诱他心起生菩提见。即有诳他之过。故净名自云。实无发三菩提心亦无不退之位。若圆菩提心尚不可得。即无退者岂有方便教发心及不退位。既不得因即无果可得。无果令求果记是则妄诱其心。问果是佛说为弥勒记是佛诱诳。何关弥勒。答大论云佛坐道场时不得一法实。空拳诳少儿诱度于一切。佛初虽诱进至实须废。故用结过以呵弥勒

弥勒至之见二劝舍见。方便菩提无人有教。若执不舍障入一实故大经云自此以前皆名邪见是故须舍。问何以令弥勒劝天子舍见。答弥勒教其发心修不退位不信余人之言故还令弥勒劝舍

所以至心得三释劝舍意。破身心得者四教不同。一破三藏者声闻经中譬如贫人求富家女。女家亦云欲得我女当净汝舍。三菩提语后心菩萨。欲得菩提当修相好。若种相满方得菩提。此即身得。伏结淳熟道场降魔于菩提树下得甘露灭。即是心得。大论委破。即是不可以身心得也。二破通者若以空心修诸相好净佛国土庄严依正是名身得。坐道场时一念相应慧断正习尽即是心得。破如金刚般若云。若以色见我以音声求我是人行邪道不能见如来。此即不可以身心得也。三破别者若言因灭是色获得常色。即是身得受想行识亦如是。即是心得。今捡此语为是无常色灭获得常色。无常色不灭获得常色。如是四句捡不可得。即是不可以身心得也。四破圆者真修妙色心显不须缘修功德智慧而显。即是不可以身心得也。复次若真修色心体显满足得菩提者亦是身心得义。故前破如生如无有生。即是法性色。法性受想行识不生。不生即无漏满足。故不可以身心得也

寂灭下四广说真菩提。所以广说者上既难破又劝舍见。是则信偏教者归心莫趣。禀圆未入者亦莫知正义。故须广示二十五番菩提正义。文为三。初一番略说实相菩提标章。次二十二番约真智断者。次明菩提。三二番还约实相妙理结成真智断菩提。所以然者。上破无智断不得受记。禀四教者执病既去今还为说真智断义悉是菩提。是则三德菩提如世伊字。即圆真菩提也。释此二十五句一向用圆。寂灭是菩提者一切法趣心。心即中道。真如之理本自不生。今则无灭。不生即非智不灭则非断。即真寂灭义。亦是大涅槃不生不生不可说。言是菩提者即圆教实相菩提。言灭诸相者。若不知实相菩提不可说执四教相起烦恼生死。此四种相有十六相出一切相。故有一切烦恼生死纷动。若实相菩提即是不生。不生不可说者则四门皆灭。何况生不生等三种四门相。及一切相惑而不灭耶。净名意云实相无相能灭诸相。故云灭也

不观下二正约真智断即菩提又为二。初略二广。初略为二。初两番正明真智德即真菩提。即摩诃般若。次四番明真断德。不观是菩提者息方便观即是不观。离诸缘者离诸缘修及一切缘故。不行是菩提者。若知真空则无所行。一切万行即是菩提。故大品云。若心心数法不行为行般若。无忆念者不念四种受菩提记。及一切法。此真观行即是真智德之菩提也

断是菩提至无贪着故二四番明真断德即菩提。即是解脱德。断是菩提者真如显现见思惑断。即是断德菩提。舍执四教起菩提见及一切见。即舍诸见也。离是菩提者离四教所明观行及一切法。即真断德之菩提也。离诸妄想者离四门缘修及一切妄想。障是菩提者若知平等真法界佛不度众生。即诸佛所不能行。即障诸方便教门誓愿此即真断德也。不入是菩提者若知真如毕竟无相。即不入权教涅槃及一切法。以不入故则无贪着。即真断德菩提也

顺是菩提下二广明真智断即是菩提。此中多分广说智德少说断德。何者菩提是智。断属涅槃。是故傍也。即为二。初九番正约智德。次七番不可以身心得。顺是菩提者若观不见四教菩提。即顺圆教中道真如。住是菩提者若智不住四教及一切法即是住圆教法性。至是菩提若观诸法及四教菩提毕竟不可得。即能至真如实际。不二是菩提若有方便偏教菩提及一切法。即是法尘对内意根即是二也。观此二法皆不可得入不二门。见于中道即离二死此一番属断德。等是菩提若观涅槃与生死等即是等于虚空佛性。是真智德之菩提也。无为是菩提若观法性湛然常寂即真无为。不为生老病死所迁。智是菩提诸方便教缘修入真不见众生心行。圆教真智寂而常照。众生心行自现智中了了分明。不会是菩提诸方便教明缘修智入会于理方名真智。圆真修智体即是寂灭之理。非智来会。不合是菩提方便真智理而言之与无明合。未能离习。真修智体而不与合。即能离于元品习也。此一番属断德。去取甚难须熟思之

无处菩提下次下七番即不可以身心得义。此一即不可以身得也。偏教菩提智依色身。色身为处。此是可以身得。圆教菩提色心不二。既无能所即是无处。此即不可以身得

假名至等故此六番明真智菩提不可以心得义。假名是菩提心是假名四种菩提但有名字。若观即空见于佛性即真智菩提。不可以心得。如化是菩提诸法如化。四种菩提皆如化也。若知如化皆不可得。即不取菩提相不舍烦恼。即是真智之菩提也。无乱是菩提烦恼乱想及缘修动念。皆是乱想。知此乱想皆不可得。则息心达本源。内心常寂。静则无境智之乱也。善寂是菩提方便缘修未能顺理。不名真善。有缘有念即是乱想不名为寂。圆教初心智即真如。名之为善。照无动念名之为寂。智即法性。法性无染即是性净。无取是菩提若知四教菩提及一切法皆无所有心不取着。即圆菩提。离攀缘菩提之心及一切诸法。无异是菩提诸方便教。所明菩提异于烦恼。若知菩提不异烦恼。即是圆教平等智德菩提

无比至难知故三明不思议三德菩提结成。无比是菩提不思议真如智断即一切法。不可以法复比于法故不可喻也。微妙是菩提权理非妙圆教诸法即是真如。真如即智断。诸法皆不思议三德菩提。始是极妙非诸凡小及方便菩提之所能知

世尊至法忍五诸天蒙益。悕望既息水清珠现得圆初住无生法忍。或一音异解得通别无生。既未齐法华岂可定判

故我不任诣彼问疾四结辞不堪。弥勒自惟。往昔为兜率天说不退转无益于彼。而为所弹莫知酬答。岂堪传旨而往问疾故辞不堪

佛告光严童子汝行诣维摩诘问疾。二命光严童子文为二。一命问疾。二辞不堪。所以次命者光严是在家菩萨净名宝积之法友也。亦是法身大士位居补处。所以名光严童子。者光有三种一色二心三非色非心。一色光者如背舍观骨发八种光明。转为胜处一切处放种种光。二心光者即是智慧光明能照暗惑。三非色非心光者即第一义光。如梵网经放第一义光也。大经琉璃光菩萨所放光明即其事也。彼经云光明者即是第一义谛。非色非心而现色心。所以然者经云非青见青等光。即是非色之色。光者即是智慧。即非心说心。三藏通别但有色心二光。唯有圆教明第一义光。是为不思议光也。严者即福智二严。具如大经。亦是定慧力庄严。具如法华。色光即福严心光即智严。第一义光即是法身。二光庄严显发法身。故名光严。问若第一义是光者何须色心光。答如日镜显眼眼得日则见。智日福镜显第一义眼即得开佛知见见自他也。童子者菩萨住鸠摩罗迦地名为童真。如世童子心无染爱。谓不染爱自他妻也。不爱自妻者如金色迦叶。不爱他妻者不爱一切女及他妻也。菩萨亦尔。虽观三谛证诸法喜。若于二谛法喜不爱即是不爱一切女及以他妻。不爱中道法喜即是不爱自妻。具此二义。如世童子故名光严童子。前命弥勒显圆菩提开佛知见。不的在后身。今命光严欲明圆教道场。示佛知见。亦不在未来菩提树下。开见是总相。如初见如意珠只一圆相。示是别相。如见如意雨出众宝。还约初心勿远求之。故大品明一一法门皆摩诃衍。此经明是道场。净名往昔破光严者寄破三教菩提非真道场。光严示受折者正显圆教真实道场。今佛次命者若述往昔被弹即大众同闻圆真道场义。成前五种利益

光严下二奉辞不堪文为四。一奉辞不堪二述不堪之由三正明被呵四结成不堪。初文者良以往昔问道场义莫知所答。故不堪传旨往问疾也

所以下二述不二之由。良由不识真道场义文为五。一出入相逢。二光严致敬。三问何来。四答道场来。五光严重问。初文者出入相逢致有呵问。即是不堪之由。或有所表城是本寂。出名背理入名顺真。光严示禀方便本寂未明迷心远理。故名为出。净名依圆久悟一实入法流水名之为入。由光严背理。故迷道场机感相会致被呵问。问上弟子菩萨皆被呵斥。今光严直为说道场义未见折屈。何辞不堪。答闻圆道场冥然不解此即是屈。心既已伏请问道场。即须为说不俟更呵。故不堪问疾。我即为作礼。二明光严致敬。所以礼者光严示居下迹。深识大士高德益物无方。故为致敬。而问言居士从何所来。三问何来未测来处故致问也。答我言吾从道场来。四答大士。实不从佛成道处来。为欲说于圆教初心真道场义。破诸偏教及圆事迹所明道场。故答言从道场来。我问道场者何所是。五重问所以光严迷此答。道场者本是佛成道之处。如世谷场治穬却糠显米。菩萨亦尔。治除心惑显出实相。成道之处故名道场。约教者三藏菩提树下以草为座。正习俱尽成佛之处名为道场。通教菩提树下天衣为座。正习俱尽成佛之处名为道场。别教菩提树下七宝为座。卢舍那佛界外惑尽初成正觉之处。即是寂灭道场。圆教虚空莲华为座。法界无明永尽初成佛处。犹是寂灭道场。坐草成佛出声闻经。天衣七宝虚空莲华出胜天王。随机感见此四道场。小机见小。若衍三教菩萨见故三成佛道场相异。光严不见大士从此等处来。那忽答言从道场来。故重问也

答曰下三正述被弹之事。光严但知方便教果头道场之义。未知圆教发心即是。类如弥勒说法皆望权果引成不退之行。今净名说圆破光严执方便果上道场之计。类如大品燋炷非初非后不离初后。若不离初后以后为道场者何不以初为道场。若初不能后亦不能。是以净名约圆初心广说真道场义。问三教既有后心道场亦得初心即道场不。答诸方便教一往约观何为不得。核其道理义则不成。何者方便后心方具佛法初心不能。岂得为例。但净名总答未述其相。是以光严重请。今执权者知不思议一中无量。如囊中宝不探示人人无见者。所以净名遍历诸行明道场义。是示佛知见意在此也。但示有二种。一竖二横。横竖即是。其车高广。高则彻至后际。广则法界无边。高广之相具须如前净土横竖明义。散在诸行。若随文历别但成通别失其正意。今皆约圆初心以明道场。故下文云。菩萨若应诸波罗蜜举足下足无非道场。具足佛法矣。文为四。初四番一往竖明。次二十五番一往横明。三一番结释。四明时众得益。初约四心者若依别解对四十心。直心即十住。发行即十行。深心即十向。菩提心即十地。亦不全尔。何者净名说圆初心道场。岂可竖对四十心位。今明初住即有四心乃至佛果。直心即是入一实谛。发行即是实谛万行。深心即是深进念念流入。菩提心即具此三心。如磁石吸铁。此下诸句若明初修皆约五品。入于相似至发心住皆具一切行。是真道场。直心道场无虚假者。华严明初发心时便成正觉。了达诸法真实之性。又云究竟离虚妄无染如虚空。清净妙法身湛然应一切即道场义。得无作八直无界内外苦集虚假。若为化物亦具用四种。如净土中释。故法华叹五品云。当知是人已趣道场近三菩提坐道树下。华严明初发心住能坐道场初成正觉。亦如大品明有菩萨从初发心即坐道场转法轮也。发行是道场者别教十行得十波罗蜜。今圆初住见一实谛具发万行破众恶业显诸法门。即是道场。自利利他名能辨事。深心是道场者别教十向解行深入。今圆初心见第一义能见于空及与不空。不空故即是深入非二乘通菩萨别三十心。复次初住得入中道。双照二谛自然流入萨婆若海。即是渐深。以深心故无明糠脱真法得显即道场义。竖进深入横诸功德亦随增长。菩提心是道场者别教初地名真发心。今圆初心见真名真。发行是广流入。是深广而且深名深广心。菩萨得此心故无缘慈悲无作弘誓如磁石吸铁。即真菩提心能自除法界烦恼显出法身。即是道场。见一实谛非因非果分别法界无作四谛。因果不乱即是无谬。复次总前三心即是三德菩提。故名菩提心是道场

布施下次二十五番横约诸行明道场义。别教六度竖对六地下诸法门从七地至十地。今圆初心即是横明。以横望竖即其车高广。文为五。一约六度自行二约四等等化他三约多闻进修观谛四约降魔说法五约力无畏果德。一约六度者即是行本。六度皆具五种四权一实。具如前释。布施是道场者。初发心住檀波罗蜜舍一切悭心显布施法身即道场。不望报者住真修檀不望世间及缘修报。持戒是道场者。初发心住此尸波罗蜜。破一切恶业显真戒法身即是道场。尸中具一切佛法即是得愿具足。忍辱是道场。初发心住此羼提波罗蜜。能除法界嗔恚显真忍辱法身即是道场。既具权实慈忍之力于法界众生心无挂碍。精进是道场。初发心住此精进能离法界事理懈怠得真精进法身。即是道场自然流入即无懈怠。禅定是道场。初发心住此禅定能除法界一切散乱。显真禅定法身即是道场。于事理诸禅出入自在即是心调柔也。智慧是道场。初发心住此智慧能断法界一切无明。显真智慧法身即是道场。见四不可说之理念念现前即是现见诸法

慈是至众生故二约化他之行。四等即是利物之心众行之首。慈是道场。初心菩萨得真无缘慈离法界嗔惑。显真慈法身即是道场。普覆法界即等众生。悲是道场。初心菩萨住无缘悲内破疲苦。真法身显即是道场。虽处三界拔济众生心无疲苦。喜是道场。初心菩萨得真无缘喜无量心。破法界疾患不悦乐心。显真喜法身即是道场。庆诸众生离苦得乐即是悦乐法也。舍是道场。初心菩萨住空平等地即破爱憎。显真虚空法身即是道场。虽利众生心无取舍即爱憎永断。神通是道场。是能化法也。初心即得六根清净真如意通。破于诸根障通无知之垢。显出法性真净六根即是道场。此即成就六通如应化物。解脱是道场。由脱成通故次明也。持地云菩萨得一切禅乃能出二乘解脱际入。若初心入三谛三昧即是二十五三昧。除二十五有罪垢烦恼。显出二十五有我之真性即是道场。以其因中能背舍三界故得成八解脱二十五三昧。方便是道场。即是化他善巧。初心有中即有双照二谛之方便。破恒沙无知显诸方便法门即是道场。能以三轮不思议化三密示现权巧教化一切众生。四摄是道场。四摄是方便化物之法。如方便品释。布施爱语利行同事以摄众生令得解脱

多闻至空故三明多闻进行。虽具自他之智事须进修令成圆极。多闻是道场。初心菩萨得真闻持闻十方佛法破诸妄暗。多闻显发文字性离即是道场。以能随顺如闻而行。伏心是道场。璎珞云从初发心至金刚顶皆名伏忍。初心圆伏无明进显真实即是道场。一心三观即是正观诸法。三十七品是道场。菩萨初心得无作道品能除八倒一切妄惑。显法性五阴法身解脱进修。乃至得大涅槃即是道场。界内四谛界外三谛皆名有为。而背舍也。无量灭谛无作道灭即真无为。谛是道场此下五番即是道品所观之境。初心菩萨能用道品见四四谛。断界内外迷理烦恼显权实理即是道场。说四四谛即不诳世间。缘起是道场。观十二因缘有四种相。初心菩萨能用无作道品观因缘三道。得三种菩提即是道场。若观因缘见三佛性即无尽也。诸烦恼是道场。初心菩萨能用道品观于三毒。不染虚伪显真佛法即是道场。亦知烦恼及以佛法皆毕竟空。众生是道场。初心菩萨能用道品观九道众生空。不见众生相则妄惑不起。见众生真性即是佛性即是道场。若不见众生定性则于我无我而不二。是真无我义。一切法是道场。初心菩萨能用道品观一切阴入等空。破诸法中颠倒妄惑显佛性五阴。得五种涅槃即是道场。亦知诸法及涅槃空

降魔至畏故四约降魔说法明道场义。菩萨观行成就故能制伏魔怨。降魔是道场。初心菩萨能降四魔乃至八魔见魔界如即佛界如即真道场。能处魔界心不倾动。三界是道场。初心菩萨不离三界不着三界。见三界三谛成王三昧二十五三昧。显一切佛法即是道场。知三界空本无所趣。师子吼是道场。师子吼者名决定说。初心菩萨能破疑惑见诸众生悉有佛性即是道场。四不可说说四因果赴机利物决定无畏

力无畏至智故五约果德明道场。力无畏不共法是道场。初心菩萨成就十种智力如华严说。即是观一实谛能破无明得力无畏不共真法即是道场。力无畏不共自行无失。化他得宜即无诸过。三明是道场。初心菩萨即得三明。达三世事理无挂碍也。一念知一切法是道场。初心菩萨见中道理即能双照二谛。破法界无明真智显现。即是道场。初心总相。一切智成亦为佛也

如是至佛法矣三结成道场。若约净名成就如上诸波罗蜜教化众生。随其举足下足皆是除伪显真即是道场中来。岂可从佛得道处来。若作初发心住解。初心菩萨应诸波罗蜜教化众生除伪显真。举足下足观常现前。即是道场中来。乃至十地亦复如是。若约十信五品弟子解。若常修此观教化众生不失念者。举足下足皆道场中来。具足一切佛法。法华云当知是人已趣道场

说是至菩提心四时众得益。五百天人皆发无上道心者即发心住也

故我不任诣彼问疾四结辞不堪。光严自惟往昔迷真道场因净名方解。既神智劣弱岂堪传旨往问疾乎

    维摩经略疏卷第十九

    菩萨品之三

佛告持世菩萨汝行诣维摩诘问疾三命持世文为二。一命问疾二辞不堪。所以次命者其既是出家菩萨。亦是法身大士绍尊位者。所言持世者领忆不忘名之为持。世以隔别为义。实相真心领忆诸法无有遗忘故名持世。持义多途略有五种。一遮持二总持三闻持四住持五任持。四教皆有此五种持。但三权一实。今约圆教明五种持。一遮持者菩萨得实相真明能遮法界烦恼生死苦报。二总持者一切万行自利利他功德如完器盛水无有漏失。三闻持者十方诸佛说法乃至十界所有言辞一闻便忆。如云持雨不忘失也。四住持者住持十方诸佛法门兴隆不绝。五任持者无缘大慈荷负一切保任不舍。菩萨从初发心心如虚空非偏非圆。而能权实皆持。乃至法云等觉。持世位居补处权实五持将极。岂不知波旬化身而为帝释。但为众生令知魔界如佛界如一如无二。故于往昔者示不知魔。示受呵折令众生悟佛知见也。开即是总示即是别总别不二即悟。此还约初心不须远求。乃至妙觉亦复如是。前呵弥勒光严皆破果上之僻报。故约菩提道场以弹次呵持世善德。皆破因中之谬取。故约魔来施会以弹。今佛次命持世者若述往昔被弹之事。令诸菩萨觉知魔事悟佛知见。大众同闻即得成前五种利益

持世下二奉辞不堪文为四。一奉辞不堪二述不堪之由三明不堪之事四结成不堪。初文者良以往昔不觉魔作帝释为净名所弹。岂堪传旨

所以下二述不堪之由。由不识魔作帝释来文为五。一住于静室二魔作释来三魔来不识四魔更施女五嫌怪不受。初文者持世住静避喧入禅进行。其是法身大士。岂须生身入道迹同方便为物之轨。应须引进故住静室示修禅定

时魔至于一面立。二魔作释来。所以作帝释来者。帝释是佛弟子已得圣道。又是佛檀越常来亲近。持世既是出家菩萨。见檀越来理须慰问。便成妨乱。今明四教知魔不同。一三藏菩萨自未离烦恼魔阴魔。但观行觉知折伏而已。寄此修道。若得神通作意知天魔不作意不知。若知以神通伏之未能永破。至树王下先降天魔。魔退之后三十四心断结。则界内四魔皆尽。二通菩萨见地分断见烦恼魔。得五分法身分除阴魔。至六地无正使润业。除界内阴魔死魔。犹誓愿扶习。界内受生有阴有死。虽有阴死不能坏道。七地虽得神通作意能知能破天魔。不作意则不能知不能破。至道树下方究竟破。一念习尽誓不牵生即四魔永尽。三别教明十住入偏真理破烦恼魔阴魔死魔。十行得神通亦作意能知天魔不作意不能知不能伏。至初地得一身无量身。百界作佛界内习尽阴死天魔悉破。四圆教五品圆伏四魔。若入十信即能圆断。不须作意自觉魔来。此略分别破阴等魔。若破常无常等八魔。三藏菩萨但伏四魔至道树方破。若通教见地别教十住除常乐等四。行向已伏无常等四。登地分破无常等四。因虽无常而果是常。具如大经佛答梵志。至别教佛地八魔皆尽。圆教初住圆破八魔界内永尽。若界外无常等四乃至后心方究竟尽。问持世何以为魔所娆。答若论迹现方便补处岂不知魔。有教无人不须研核。但为禀诸方便教者之轨故示不知。解此有三意。一方便菩萨未能魔佛一如。佛界即理魔界即事。诸方便教虽入真理不能事理无碍。断结入真避事入理。如人畏时非人得便。不能体之与佛界一故为所恼。大士二界不二通达无碍。无所去取能觉能降。二诸方便教缘修照寂有入出观。作意知魔若不作意则不能知。圆教真修无出入观。常在三昧寂而常照。特世虽在静室犹未入观不作意照。是故不知。大士寂照能即觉知。譬修禅人不别邪魅。须备方镜。魅虽惑人眼而不能变本形于镜。波旬亦尔。但诳缘修未入观者而不能诳真修寂照。三诸禀方便教入观知魔或暂时降伏。不能于其境界无碍。如人不能调恶弟子舍之不受。有人不舍方便调熟堪任走使成善顺人。菩萨调魔亦尔。非但调其恶心令善。亦能使发菩提之心证无尽灯。广化一切。自于佛法未曾损减。而大饶益无量魔众。权教菩萨阙此三义故为所乱。今持世住静魔作天形欲为恼乱。持世不觉因障入定。如佛知机化人成道。魔亦知人应得道者逆来坏之

我意至坚法三明魔来不识而为说法。言善来者既不知是魔。谓是帝释为求善法故叹善来。憍尸迦者本人中姓从姓为名。虽福应有者福感天王果报富乐。不可自恣放逸不修。当观五欲无常以求善本者。若小乘但以无常为出世善本。大论明天王多着五欲。佛为说无常等十五种观破欲竟乃令转教。持世既谓是天王故劝令观无常离欲。于身命财而修坚法者。三坚有五。一世间三坚不杖惠施。得未来身坚。放生止杀得未来命坚。直心布施得未来财坚。故命天帝观于无常。天报不久须种未来坚固之业。二声闻经修三坚者。若观无常得五分法身无漏慧命七圣诸财。无能损破故言坚也。菩萨为众生为佛法不惜身命无所吝者。华报得世间三坚后成佛果方得三坚。大同声闻。三通教者观三坚无生无灭。烦恼生死天魔外道无能破坏。四别教者登地离界内外生死。法身显现名为身坚。般若慧命终不断灭即是命坚。万善法财不可侵夺即是财坚。五圆教者舍身命财皆与生死后际等。离老病死得不坏常住。一切法趣身命财亦是三德之三坚也。持世谬为天王说法。五种三坚未知说何

即语至扫洒四明魔更施女。变身为释。已废禅心更以女施重生妨乱。先现释身软贼得入。今以女施令其违情。强贼又入。以此二贼妨扰之心。持世不觉即是已为魔所坏也

我言至此非我宜五明持世嫌怪不受。女是非法之境何得强以施之。故言无以此非法之物而要我也。沙门是梵行清素之士不应受此污染之境非法供养。故言此非我宜

所言下三明被弹之事文为八。一净名觉悟持世．二净名就魔索女．三魔惊惧欲去．四空声劝舍．五魔舍女．六大士为女说法．七魔乞女．八大士还女。一净名觉悟者持世不能自觉。良以缘修不逮致被魔幻而不觉知。大士悟佛知见自悟悟他照圆极。故能发魔幻伪示其是非。初示其非非帝释也。次示是魔欲坏正道故言娆固汝耳

即语至应受二净名索女。如我应受者此有二意。一我是俗人纳之非妨．二圆行大士达色源际。违顺强软无非正道。不以为妨故言如我应受

魔即至得去三魔惊惧欲去。本轻持世欲坏他成已。忽遭净名发其幻伪。又知非敌必被挫辱。是故惊惧。欲隐形去尽其神力亦不得去者。魔虽有神力当如法身大士不谋而用。是故尽力亦不能去

即闻至得去四空声劝舍。空中声者关河旧解云。是化魔菩萨因机助化。汝向欲施持世今净名索之何得不与。与则不违本心乃可得去。或是净名空中出声为调魔故。或释迦法身毗卢遮那之声。如普贤观所明

魔以畏故俯仰而与。五魔舍女既不能自隐。空声又劝魔当自念。若不输女恐加挫辱。畏不获已便输女也

尔时下六受女说法调伏魔心。是故受女。益诸女故应须说法。文为二。一劝发心二劝修行。发心是目修行是足。目足备故入清凉池。是以先劝发心后当修行。如应说法者随四机缘令各发心

汝等下二劝修行。虽已发心须行填愿故劝修行。菩萨法乐为破欲乐。故说法乐令魔修集。文为三。一劝修法乐二天女请问三净名答。初劝修如文

天女即问何谓法乐。二天女请说。女在魔宫受世欲乐。不闻出世清净法乐。今闻未解是故致请

答言下三净名答言法乐者。一切善法欲为其本。若有乐欲是则为乐。如人爱念父母亲戚以之为乐。若为佛弟子以佛代父以法代母僧代亲属行代财物。其深乐者即出世法乐。文为五。一乐归三宝。二乐离集谛三乐观苦谛四乐修道谛五结成法乐。若能如是非但因中即得法乐。后得灭谛涅槃究竟常乐。初文者四教三宝。随所信乐即是法乐

乐离五欲二乐离集谛。集所应断故云乐离五欲。法华明诸苦所因贪欲为本。故知五欲即是集也。如人病差即得安乐。若离五欲即得法乐。四教离集随机不同。但初呵天女着五欲乐多用三藏

乐观至空聚三乐观苦谛。若不乐观为苦所苦岂得法乐。若能观之即得观智真法乐也。四教观苦随根所用

乐随护下四劝修道谛文为三。一修行本二正行三遍行。一修行本者乐随护道意。此劝自行善。善护道心道心不坏。以道自娱即是法乐。乐饶益众生者即劝化他。如父母见子离苦得乐父母亦乐。乐敬养师者舍父从师师成胜德。敬师道法玩味娱神。即是法乐。知恩敬养报德畅怀亦是法乐。是则内修自行化他外有明师开导。因缘具足无行不成。所求称心即是法乐

乐广至明慧二明菩萨正行。六度总众行之要。四教皆行以求菩提。但教门不同故有生灭等四。具如佛国品叹菩萨德及净土行已具释之。但净名随应而说。任诸天女各有所行随其乐行。道味沾神称心。释意皆名法乐

乐广至之法三明遍行。行有二种。一总二别。总即六波罗蜜别是遍历万行。今劝诸天女遍行万行。而略举数条以成法乐之相。复次若行一行何行不摄。乐广菩提心即是弘誓。必令普遍故名为广。初从生弘誓乃至无作即增广义。胜道增长法味转新即是法乐。乐降伏众魔如平胜怨心则快乐。乐断诸烦恼。烦恼病瘥即是涅槃。乐净佛国土。净佛国义已如前说。如世家宅修治清净宾主睹之欢娱悦乐。乐成就相好故修诸功德。如人自在形仪端正内有美德心即悦乐。乐严道场。四教道场如光严中释。此除伪显真。真显伪灭则悦乐也。乐闻深法不畏。虽各有深法藏通偏真未足为深。别圆圆直始是深法深难到底。若有畏者心则惊疑。成苦非乐。若闻而不畏爱乐恒求得真常乐。乐三脱门不乐非时。四教三脱。前两有时非时。非时即二乘时即菩萨。复次前两菩萨亦是非时。别圆观中修三脱门即是时也。将别望圆复是非时。圆教正乃是真时。何者诸方便教行非证时。若欲取证皆是非时。是时而求即得究竟真三脱门。即是真法乐也。乐近等者四教各有同学亲近。同修和同奖成即法乐也。若于凡小乃非同行。心有恚碍坏真法乐。若心无恚碍能以随喜过其上者。还得随喜之法乐也。乐将护恶知识。若不护彼意能坏法乐。能善将护恶心不生。不致破损内善法乐恒得安存。乐亲近善知识。善知识者能示教利喜。成人法乐。乐心喜清净大集云。如真实知大知心动至心。故名为喜。如真实知大知即真法喜。心动至心名净法乐。乐修无量道品之法。四教道品。若在菩萨心中为化众生皆名无量。所以说道品名法乐者。法华云无漏根力觉道便得无量安稳快乐。二乘尚尔况菩萨乎。但分别无量道品开四教义。去取难解

是约为菩萨法乐五结成法乐。菩萨若乐欲之心修此等法皆是法乐。但略举一例诸无非法乐。如即自行人听习坐禅等。心乐即乐若心不乐则生苦受

于是下七魔诱女还宫文为三。一魔欲诱女。二女乐法乐不还。三魔就乞女。并如文维摩诘下八净名还女此为四。一净名还女二诸女请法欲还三为说无尽法门四诸女致敬随去。初文者大士本常修舍行正为调魔。故云如我应受。魔调伏已诸女发心。放还魔宫又能广化。故舍还魔。令一切众生得法愿具足者。还之即满其愿。因此立愿令求法者皆得法愿具足

于是至魔宫二诸女请法欲还。弟子别师事须咨请诫劝所行

维摩至众生三为说无尽灯法门。四教菩萨悉皆有之。但有究竟不究竟耳。藏通灰断果是有尽。而因中传化至果。虽入涅槃转次授记。佛化不断。此是有尽灯之无尽。别圆中知见一切法如空无尽。智亦无尽自不可尽。化他亦然。譬如二灯。一油少炷小。二油多炷大。油多炷大者本灯不尽。更传余灯亦不可尽。净名以此法门转度于他。复使百千皆令发心而于本灯无所损减。故以为譬。是则冥者皆明明终不绝。令诸众生绍法王种即是能报佛恩饶益一切

尔时至不现四天女受教致敬还宫如文

世尊下四结辞不堪。净名有斯神力者。寂照知见自在调魔。智慧辨才者为说法乐及无尽灯。持世自惟。往昔不逮岂堪传旨往问疾也

佛告长者子善得次命善得文为二。一命问疾二辞不堪。所以次命者善得是在家菩萨即五百之一人也。亦是法身示居补处。所以名善得者。善是善巧得是得理。善巧得理故名善得。但约教不同。三藏二乘自善得理不能断习。缘觉断习不尽非善得义。菩萨不尔。意存兼济至果得理正习俱尽故名善得。二通教者前教折空得理。三乘皆非善得。此教体真即是巧度。三乘悉是善得第一义理。但二乘无悲即入涅槃不名善得。菩萨得理广利群生深穷源底。必至佛果习气皆尽故名善得。三别教者通教偏真岂名善得。此教得真不住修恒沙佛法断于别惑。见中道理乃名善得。四圆教者别教缘修岂名善得。一心三观五眼具足。圆照法界圆成三德究竟涅槃。是真善得。是则无得为得。得无所得故名善得。三权一实。今长者子善知非权非实而能成就权实善得。以此化物自利利他入佛知见故名善得。其义既尔。岂答不知法施之会为净名呵。但砧槌成物显入佛知见。何以知然。今命问疾的取此四。前三义推显开示悟初心三义。今命善得欲显入佛知见道故。前持世显悟正明魔如不异佛如。今此显入约法施会无有前后。一时等施即不二而二。道观双流故受璎珞分作二分。一分难胜一分乞人。即是平等法施之会。还约初心勿远求也。昔破财施七日之会。即是寄意破禀三教未入中道。所有檀施非法施会。今命令问疾。若述昔被弹则大众普闻禀方便者。并皆耻折求真法施。即是成前五种利益

善得下二奉辞不堪文为四。一奉辞不堪二述不堪之由三正述被破之事四结成不堪。初文者良以往昔七日设会。非法施会不能益物。致为所弹。岂堪传旨往问疾也

所以至七日二述不堪之由。由于父舍设大施会供养一切。期满七日不识法施。言父舍者崇祖居处也。设大施会者关河旧解云。其家祖父邪见世世恒修邪祠。下祠用羊中祠宰牛上祠用人。善得教化绝此邪祠劝修正道行真檀施。其家大富四事丰饶。营斯大会供养一切出家在家内道外道。及诸贫贱来者无隔供给所须。期满七日。但施会是檀。约教有四。一三藏施者能舍财物乃至身命。方成檀度。如尸毗代鸽心无悔恨。二通教者若止舍一切。是檀非度。了三事空随有所施。是檀是度。三别教者虽三事俱空犹是檀非度能度别惑。至大涅槃能分别施有无量相。赴机度物则是檀是度。四圆教者前虽破别惑。随机之施犹是檀非度非究竟故。若知一切法趣檀是趣不过。檀尚不可得云何当有趣非趣者。即檀度也。何者于檀究竟通达诸法故也。三权一实。实是法施之会。善得方便示行前三不了圆教究竟檀度法施之会。故为所弹不堪之由义在于此

时维摩下三述被弹之事文为六。一正弹呵二善得请说三净名略说四善得重请五重为广说六时众得益。初文者善得虽有财施大会不知财中有法。故非法施。是以前呵后劝。前呵者不见财中一切佛法岂名大施。后劝者劝修法施之大会也。问法施之会为当说法为施会。为复财中具一切法。以财施时即法施会。答备有两义经论多明施财为财施说法为法施。此是通途四教二施。今不思议圆通之道非但说法以为法施。财中具足一切佛法以施众生。此财施时即是法施。如无尽意解颈璎珞施观世音。即云当受此法施珍宝璎珞。但施璎珞而言法施者。即璎珞中具足佛法。施璎珞时即是法施。今净名云无前无后一时供养一切众生名法施会。此如上呵迦叶。以一食施一切供养诸佛及众贤圣。今受璎珞分作二分。一奉难胜如来一施最下乞人。而言若施主等心施一最下乞人。犹如如来福田之相无所分别。等于大悲不求果报。是则亦为具足法施。以此而明何关说法。今文正约财施具足佛法即法施会。何者财即五尘。大品云一切法趣色。乃至趣非趣声等亦尔。若能通达财中法施。是则慈悲誓愿。福智勋修。以此财施随前所得。如置毒于乳闻毒鼓声近远皆死。如此之施但非七日受者得益。一切同沾。善得不达故被弹云。当为法施之会何用是财施会为。问但圆有法施余三亦有。答于檀约观亦有此义。但非圆普。又方便教门出没未必事明此义。故净名施圆欲显入佛知见通达无碍。寄弹善得令时众禀方便教者达此财施即成法施

我言至之会二善得请说。所以请者善得岂不知说法而为法施。但恐净名意有深致故请说也

法施至之会三净名略答。法施会者无前无后。此即观施色等一切法趣色。即是色中具十界之法。名之为法。以此施佛即是施法。如如意珠具一切宝。其不别者施者受者唯殊而已。此如三教若施者受者皆知具宝此如圆教。故大经云。有二种人得大福利。一如法施二如法受。此即法施之会。无前无后者前际即生死六道众生。后际即涅槃四种圣人。若观三事一如无二皆是中道。非前后际。一时供养一切众生是名法施之会。中非二边而能双照六道四圣。此十遍摄一切众生。菩萨因施一色令一切众生皆得见中。即是大事因缘为令众生开示悟入。故言施一切。复次若众生未获大利随其根缘各得法利名施一切。是则非权非实。能权能实双照二施。心心寂灭入佛知见。是名法施之会

何谓也四善得重请。所以重请者净名略答。言略义深。虽显法施其意宛然而犹未了。又迹示未悟为令时众普得开解法施之益故也谓以下五净名重答。广说法施有三十二番。莫不皆约财中辨法。若离财者则财中无法。摄法不尽。一切法趣檀何容止有三十二番。但略说耳。所以万行财中皆备。以此施人受财即受一切法也。五尘悉然。如毒箭熏药随得入处。药毒气发杀活于人。观法入财随施前人。六根受施法即得入。如大经明。置毒于乳遍于五味皆能杀人。众生受财观法熏之为作善根。后若值佛开发宿善即便得悟。如毒发杀人。若财不具法财施益少无入道缘。文为五。一约四等二约六度三约三脱四约众行五结成法施。一约四等者此是菩萨利物之怀。谓以菩提起于慈心。上文云寂灭是菩提。若观法趣财毕竟寂灭。即真菩提起无缘大慈。如磁石吸铁与大涅槃乐。以救众生起大悲心。一切众生皆为二边沉沦苦海。若观此财离二边者。即无缘大悲拔二边苦。以持正法起于喜心。正法是一实之理。若见此理即具正法。此法能令离二边苦得大涅槃成无缘大喜。以摄智慧起于舍心。若观三事见虚空佛性三谛之理。即摄三智无施无受。知四不可说平等真法界佛不度众生。虽复拔与心无分别。不存有恩于物即是于无缘大舍

以摄至波罗蜜二约六度者。以摄悭贪起檀波罗蜜。观三事见中道离于二边。不悭不施名为真檀。为摄五种悭贪起五种檀。四权一实。摄众生如前叹净名德已略分别。以化犯禁起尸罗者。菩萨行施见一实谛即忘持犯。是真尸罗。为化众生例檀说之。以无我法起羼提者。观施实谛即于我无我而不二。是真无我。若见真无我则不恚不忍。是真羼提。为化众生例前。以离身心相起毗梨耶者。观施三事见一实谛。即不见身心有相无相。不进不怠是真毗梨耶。化生例前。以菩提相起禅定者。观施实谛即是寂灭。灭是菩提无定乱相。是真谛定。化生例前。以一切智起般若者观施中道不见愚智。是真种智。化生例前。问约四等释法施。何以但取其实。释六度明法施。何故双释。答四等且据内怀。外所不知。六度摄物物情非一。故须双起。复次四等实即摄权。内心隐密终不可知。故不具释

教化至无作三约三脱门者。教化众生而起于空。观施实谛即真空三昧。为化众生断内外缘集。起于四教四种空三昧。三权一实。不舍有为法而起无相。观施二边即见正道。是真无相三昧。为化众生如前空门。示现受生而起无作。二乘无业不更受生。故名无作解脱。菩萨观施见一道清净离二边业。即真无作三昧。慈善根力为物受生。权实如前

护持至道法四约众行者。护持正法起方便力。观施正道。即是正法宝城。护此正法起三业方便三轮不思议化。于四不可说用四悉檀巧说四教。即是起方便力。以度众生起四摄法。观施见理。欲以此理度脱众生。因檀而起四摄。权实可知。以敬事一切起除慢法。观于受者皆如供佛。起敬爱心不生轻慢。即是起除慢法。下去句句皆须云三权一实。于身命财起三坚。若见施实谛能起三坚。如前所明。于六念中起思念法觉檀实谛。即是念佛念檀法性即是念法。念智与檀合即是念僧。念檀能断恶即是念戒。念檀能舍一切法即是念舍。念因檀生净天第一义天即是念天。但法语通漫。六念所缘四教分别权实诸法思念不滥。是名起思念法。于六和敬起质直心。若行施时即四教所明四种六和。谓身慈口慈意慈同施同见同戒。既知四不可说则能起质直心。正行善法起于净命行施。住四种正善起四种净命。皆为利物不生邪命。心净欢喜起近贤圣。见施实谛本性清净。得真法喜而近诸方便所明贤圣。同诸贤圣为利众生。不憎恶人起调伏心。行施之时恶人来乞不生难碍。调伏其心入平等法界一切施也。以出家法起于深心。行施见一实谛出二边生死。观方便教明出家法。知悉归一大乘出家故起深心。以如说行起于多闻。观施实谛即心调软能如说行。起于多闻普欲闻四教权实之说。以无诤法起空闲处。知四不可说则无所诤。方便起诸空闲之处。摄诸愦闹众生。趣向佛慧起于宴坐。见一实谛即趣向佛慧。而起宴坐者。如身子章释。解众生缚起修行地。观一实谛能以方便解于众生界内外缚。约诸教门起修行地判贤圣位断伏不同。已如玄义分别。以具相好及净佛土起福德业。起三十二相业如大论明。因施起净土业如释佛国品。知一切众生等者。见一实谛即知一切众生心念。能赴机说法起随情权实二智业也。知一切法等者知一切法趣檀。见一实谛即无取舍入一相门。言起于慧业者。忘前权实二智也。断一切烦恼等者。见实谛真修显现则能如是。但欲深进自行化他必须起缘修助道法

如是至福田五结成法施之会。即住檀中具一切佛法。随所施财如毒箭熏药。若有着处诸烦恼灭成一切善根。是为法施之会。为大施主亦为一切众生福田。若内心成就一切佛法。其有施者即能长彼一切善根。是为真福田也世尊下六时众得益文为二。一婆罗门发心二善得清净。初文者闻说檀度具足佛法成法施之会。心开意解即无上心发

我时下二善得心得清净文为四。一善得心得清净致敬供养二净名谦让不受三善得重请令受四净名受已回施。初文者善得闻说法施。即见施中一切佛法。彻照无染即是心得清净。昔禀方便未曾闻此。故叹未曾有。利益事大感德致敬。即能解璎珞供养报恩

不肯取者二净名谦让。本为法益意不在财。忽即受之容致讥嫌。亦表菩萨内怀不受一切法也

我言至所与三善得重请令受。敬重报恩供养之怀。不申故重请受。若非所须受以回施。亦畅丹诚故重请受

维摩诘下四净名受以回施。善得心重难可顿乖。亦表菩萨为化众生以无所受而受诸受。受已回施悲敬两田。文为四。一回施悲敬两田二众见璎珞在彼佛上三净名略说法施之会四城中乞人发菩提心。初文者表福田不二即是法施之会

一切至障蔽二众见难胜如来受净名施。变成宝台者。将表净名因施未来当得果上四德无障无碍大般涅槃

时维摩至法施三净名因施璎珞说法施会。若施乞人犹如如来福田之相。无所分别此即观所施之田。入平等法界无有二相。成无缘大悲具足一切佛法。不求缘修之报即是具足法施之会。如此明文。诸师何得但约说法以明法施

城中至菩提心四明城中乞人发菩提心。乞人因睹神力。又闻说法施之会。心开意解即发无上道心

故我不任诣彼问疾四结成不堪。善得自惟。往昔父舍设会不闲法施。遂被弹呵。心即清净岂堪传旨。往问疾也

如是至问疾品之大段第二。出经者存略。或是经度不尽。诸菩萨被命皆辞不任之事。若依叹德即有三万二千。若依随文殊入室但说八千。未可定判。但四菩萨述昔被弹之辞。文已数纸。经家若具述诸菩萨各有所陈。其文则有数千纸也。如此大众同闻如来印定。皆成五种利益之义。岂可偏序分也

    维摩经略疏卷第二十

    问疾品之初

此品次菩萨品来者。上佛命诸弟子菩萨各辞不堪。今次命文殊。文殊恭命故言文殊师利问疾品。前明净名托疾兴教大判为二。前两品半是室外说法。今此六品是室内说法。室外弹呵折伏多用对治。室内引接摄受多用为人。俱令入第一义。故胜鬘云以折伏摄受故。令正法久住。得久住者即是入第一义。无漏真法永无退失。已折伏竟次明摄受。故有此品来也。今略用五义以通此品及下五品。一此品来意二文殊堪为问疾人三释权实两疾四因疾出六品五入文帖释。初意者净名住不思议权谋。辅翼大圣显不思议真性解脱。助成佛国因果之教。前已用四教折伏凡夫二乘及诸偏菩萨。今叹圆教三脱之果接引摄受。令修三观之因入不思议解脱。得见净刹随业往生成净土之行。故有此品及下五品。此又为五。一为起时众渴仰之心二为三观摄受引入三为扶成净土之教四为入大品法华哢胤五为还佛所结定。初意者虽诸王士庶弟子菩萨称述大士胜智胜德。大众虚心渴仰而已。未获见闻。若得问疾之人随从亲承。即得见闻大士神智。诧疾兴教利物之事。是故奉命赴时众之心。令见诧疾空室所表。闻说不思议权实两疾。次意者室外弹呵诸禀偏教。未入正位及诸凡夫。虽复心折慕仰正道。而莫知修入方轨。若文殊入室问有疾菩萨。云何调伏其心。净名略广明三观调伏。即是摄受引入义也。三意者若因文殊问疾能修三观。随障尽多少各生净土。所有愿行皆成净土之行。四意者若已入正位。前虽闻大乘犹未转酪。今因文殊入室更闻六品之说。即转成生苏。故迦叶云今诸声闻皆应号泣。即其事也。若至大品得为熟苏。法华涅槃即成醍醐。三藏钝根菩萨次第历味。大同二乘。利根不定如释菩萨品。五意者若不因文殊问疾入室与净名往复说六品竟。岂得掌擎大众。还庵罗园对佛印定前后所说。起发阿难对佛广明净土。接妙喜界来入此国。令诸大众皆得见闻发愿往生修无动行。是则结撮净名室外室内所有阐扬。皆扶成大圣不思议解脱法身净佛国土因果之教。二明文殊堪为问疾人者。上命五百及诸菩萨各述被弹皆辞不堪。今文殊独堪承佛圣旨者。略出五意。一位高二垂迹三显圆四惬众情五随物机。一位高者文殊与诸菩萨虽同居等觉不无高下。故璎珞云。住等觉位入重玄门。经无量劫倒修凡事。文殊修行积久智德高胜。位等净名故堪为问疾人也。此亦一往也。二垂迹者诸菩萨多是实位补处。但文殊本地是龙种如来。今迹居补处与净名本迹义齐。故堪问疾人也。又一往明耳。三显圆者菩萨本迹岂可定测。但诸菩萨多示弘方便故悉为所弹。文殊多示弘圆教与净名事同。故堪为问疾人也。问若尔何得为鸯掘所折。答事等从多。鸯掘从少。文殊未为净名所弹。今承圣旨于义无妨。四惬物情者。问诸菩萨同辅大师何得全不惬物情。答弥勒虽是补处而是右面侍者。诸菩萨事仪疏外。文殊虽同居补处而是左面侍者。如左面大臣裁断自在。故惬物情。五随物机者。诸菩萨与净名如砧槌成物。今文殊与净名如两槌成物。故入室往复辞无屈滞。悦可众心为净名称叹。岂同诸菩萨发言被折。以是诸义堪为问疾人也。三释权实者。疾义虽多原其正意不出权实。权是诸佛法身菩萨无疾现疾。实是九道众生实有因果患累。若从能化应前权后实。文云是疾宁可忍不。又云有疾菩萨云何调伏其心。若从所化即前实后权。故净名云以众生病故则我有病。今约所化为次。故前明实疾。略用四义分别。一辨因果疾相二解释三通别四约土重轻。初疾相者瘵碍色心故名为疾。亦名为病亦名为患。言因疾者即是因中四分瘵碍心神致诸恼患。即是心病。烦恼是因故说为因。果疾者感四大身。同箧性异。互起增损瘵碍色身。即是身疾酬烦恼因故言果疾。二解释者因中四分一往分别三毒对三大疾。三处等起故名等分。生地大病贪欲对水。经云爱河洄复没众生。无明所盲不能出。爱能润业如水润生。嗔恚对火。嗔心一起烧灭善根。愚痴对风。以愚痴故则有四倒。故经云四倒暴风能偃山夷岳。地具三分。如水火风俱集一身。故以对之故用四分为四因疾。凡夫愚鄙有此四分。则有八万四千。随缘发动恼害心神说为因病。果疾者即是四分感四大身。一大不调百一病动。四大不调四百四病。病恼非一。复次由于四分感成报身。即有生老病死。此亦是众生之大患也。下文云有生死即有病。此患亦因四分而生。如瑞应云。贪欲致老嗔恚致病愚痴致死。义推应云等分致生。有四大四病之苦即果病也。但经论随缘。或时火譬贪欲水譬嗔恚风亦不定。今一往从多如前对耳。通则何所不譬。三明通别者因果二疾各有通别因病者。四分为通十恶四重等为别。果疾者四大四苦为通。四大增损。或生等四苦增加。乃至三途重苦皆是果上别病也。由因通别故果有通别。若因中唯通果时亦尔。若通强别弱。通弱别强。果时亦然。因果相成验之不差。四约土重轻者即四土不同。一约同居者四分是因疾分段是果疾。此有二种。一秽二净。秽重净轻。何者同居秽土具有五道。天道果疾但通无别。因疾不定。若人畜鬼因果通别多少随义。地狱果疾但别无通。因亦不定。若同居净但通无别。何者虽有四分无十恶等四趣及重四苦。故因果之疾但通但轻。二明有余者即是界外之疾。是三乘圣人迷一实谛。着偏空理起无为四分。感变易之果亦名方便生死。别圆断界内惑尽并未见中。未断无明皆生其土。因果患累同二乘也。此之患累即因果疾。但有别教通别。无通教通别。问有余土何得犹有四分因疾。答分无为缘集为四分也。何者取偏真是贪。舍俗有是嗔。迷一实是痴。三分等取即是等分。此即别惑见思之因疾也。问有余土既有四分因疾。亦得有四大四苦果疾以不。答亦有变易四大通相四苦。问上界诸天尚无老病。此之净土何得有之。答无别但通。上文云亦生亦老变易。四大若不相违则无变易。虽有通疾界外四分变易皆轻。岂同分段之重。三约果报者别圆初地初住见一实谛同断无为。自体未尽故依无明得有四分。即是因疾。感变易果即是果疾。亦名因缘生死。患累轻微故言自体。不成实疾但变易名通。若前方便变易相粗患累亦粗。若论自体患累轻微。则有余为重果报为轻。乃至无有后展转轻微。虽复轻微而同是实疾。始自阐提之因阿鼻之果。乃至金刚等觉元品无明。虽重轻有殊皆是实疾。问实报何得犹有四分因疾。答开自体缘集以为四分。何者取一实是贪。舍二边即嗔。余无明是痴。三分等取即是等分。是根本三毒。故请观音云。净于三毒根成佛道无疑。问实报若有四分因疾亦有四大四苦果疾不。答既有自体生死岂无自体四大。故大品云一切法趣地。乃至趣非趣三大亦尔。若自体四大四苦尽者。即是大经妙色湛然常安住。不为生死之所迁。若诸师谓法云等觉无生死者。其如教何。又文云从痴有爱则我病生。若金刚等觉无明未尽则有细微因果疾生。四约寂光者解有二种。若寂光土唯妙觉所居。则自体因果患累永尽无病可论。若通下地菩萨所居则有微细因果之疾。此取有后或无有后生死。若依仁王法云三生。则无有后终生有后住生。法云始生乃至欢喜皆属因缘生死。此别教为便。依圆义推无有后即是等觉。有后或从法云至三十心皆是因缘。展转轻重。虽作此解未可定用。但依前释寂光土究竟清净。岂有因果细微之疾相待判其轻重者乎。问龙树学者何以用天亲之义。答是二大士岂不同入不二法门。今本为通佛教随其所关即用。何得定执。若分别界外结惑生死及诸行名义。当细寻天亲。若观门遣荡安心入道何过龙树。但此经盛明疾义。未见诸经明文。若不取地摄相映望者。他或谓非义理多端强说。二明权疾者菩萨住大涅槃有五种行。所谓若得三谛三昧具二十五三昧。即成圣行。从圣行生天行梵行。从梵行起婴儿病行。婴儿行从大慈善根而起。病行从大悲善根而起。何者诸佛菩萨清净法身诸恶永断众善普会。有何方便小善之可行。有何界内外因果之疾瘵但以大悲善根欲拔界内外因果患累。故形充法界无疾现疾。即是病行。又示方便小善。除界内外众生缘集即婴儿行。若此因果疾愈则诸佛菩萨舍应还真。但众生病有兴废重轻。菩萨还同兴废重轻。故文云菩萨疾者从大悲起。以众生病故菩萨亦病。若众生得不病者则菩萨无复病。今净名托兹方丈空其室内唯置一床以疾而卧。是则无疾现疾。远表诸土有权病也。但实病轻重上已分别。今明权疾亦约四土。一同居秽净现权疾者。秽土既有十界因果之实疾。以其疾故则有十界因果权疾。若界内疾愈则净名亦愈。问六道因果有疾可知。四种行人界内因果其相云何。答此约界内因果患累未尽。若同居净土但有人天四种行人六种法界因果实疾。以其疾故则净名亦有六种因果权疾。若此疾愈则净名亦愈。二有余者二乘及三种菩萨皆有无为变易因果实疾。以有此疾则净名亦有。若此疾愈净名亦愈。三明果报现权疾者。但有圆教四十心及等觉地受法性身。各有自体．实因之疾．因缘．有后．无有后生死．实果之疾。以有此疾故净名则有。若此等实疾得愈净名亦愈。四寂光土有疾无疾前已分别。是则净名大悲疾行权同四土。无疾现疾荷负十界。故名权疾。问净名既是等觉。元品无明无有后生死。实因果疾犹在何得约实报土而明权疾。答本迹高下莫测之义。已在玄文何得更问。但权疾之义约位不同。若妙觉极位无法界之疾。而现法界疾者且如净名权疾。等觉犹有元品无明无有后生死实因果疾。从现受有后乃至分段因果之疾皆是权也。如此传类齐位是实同下是权。乃至有余同居现因果疾皆是权也。若有余土二乘三种菩萨齐位。有无为之实因疾方便之实果疾。神通誓愿入同居净。同六种因果之疾。入同居秽同十界因果之疾。皆是权疾。若同居土四种行人断界内惑未尽。若断已尽身在同居。无疾现疾为利众生。皆是权疾。乃至五通仙人诸天报得神。通随有所为无疾现疾。亦名权疾。若约观心巧修观者或为自行或为化他。无因果疾现因果疾尚名权疾。乃至一切众生皆有此义。如是则一切法趣疾。乃至趣非趣。如此明疾坚则深穷实际之源。横则广等虚空法界。义理幽微。自非妙觉种智圆明。孰能究竟通达无碍。今净名现疾表此。故声闻菩萨皆所不堪。莫敢传旨。文殊自知善解疾义能恭圣旨。问于权实往复无滞四明因疾出六品者。净名诧疾意在兴教。因文殊问权实之疾。答权疾出此品上半。答实疾出此品下半。又因权疾广说不思议品。因实疾广说观众生品佛道品入不二法门品香积品。是故室内六品皆从疾之一字。权实故有。入文帖释当如符契。问有师云此品是五源八始此云何。答有似而疏甚不主对。何者净名本托疾兴教。但约疾之一字出室内六品。何待空室等为五源也。今明一部凡十四品唯初佛国的是大圣法王自说。余十三品皆因净名托疾而兴。细推疾之一字即是三由六源二始两因。三由者由净名托疾故有诸王士庶参问。佛命弟子菩萨问疾。即是由疾得有室外三品。六源者以现疾故文殊奉命入室问权实两疾。净名略答广说。是则室内六品从疾而起。疾即六品所出之源本也。二始者即是菩萨行见阿閦佛二品。亦因净名托疾而始。所以然者。闻说六品有缘疾愈。净名得无复疾。故掌擎大众还庵罗园。起发如来复宗明佛国因果。二品从疾愈而始。故言二始。两因者法供养嘱累两品。亦因托疾而有。何者两品既是流通。因净名托疾而有正说。流通即是流通正说。是则因疾而有流通两品。故云两因。今明室内六品大分为三。此一品即是略明权实二疾。次不思议一品广释权疾。后四广释实疾

尔时佛告下五正释文为二。一佛命文殊二文殊恭命。初文者上诸所命各述被弹皆辞不堪。但入室问疾利益事重。自非文殊具前五义更无堪任。所以命也

文殊下二文殊恭命。文殊既无被弹之失无可致辞。又五利事重。岂可乖违大圣高旨废斯大利。是以恭旨。文为五。一恭命问疾．二大众俱往．三宾主往复．四正宜旨．五时众得益。初为二。一先自谦．二正恭命。初复为二。一自谦．二出谦难之事。一自谦者行人之常仪。而言难为酬对者。上人智深德重往复非易

深达下二出谦难之事文为四。一二智深广．二因果德满．三化他功大．四结二智究竟。具此四故故可谦难。初文言深达实相即实智深广。若三藏菩萨本不入实岂判浅深。通教菩萨偏真实相未足以难大士实智。别教登地托至等觉但破十一品无明未成深达。况有教无人岂足敬难。今圆初住乃至等觉破四十一品无明。将穷源底智邻妙觉。故言深达。善说法要者即是知不生不生不可说。四悉赴机说实相法。若权智所说虽多得益盖寡。故非要也。今实智说一实相益者深广。故言法要。如法华明多施金宝岂同解髻。此应四句。一少说少含．二多说小含此非法要．三少说多含．四多说多含此是法要。辨才无滞者明权智无滞故可敬难。此即生生．不生生．生不生不可说。四辨赴缘说三无滞。智慧无碍者即是三教所诠之理。知病识药随病授药。方便知见波罗蜜皆已具足。故言智慧无碍

一切至得入二明因果德满。故可敬难。一切菩萨法式者即是权实法式。又是修行轨仪。非权非实而能通达权实法式。自行教他。非但悉知亦能成就。此因德满故可敬难。诸佛秘藏无不得入者。二权一实。各有当教所明秘藏。以实望权。权是随他非真秘藏。实是随自。久默斯要不务速说。是真秘藏。一一宝藏一切法门即是藏义。故法华云。种种诸藏悉皆充溢。果德将满故言无不得入。既成果德深可敬难

降伏众魔游戏神通。三明化他功成故可敬难。降伏众魔者降魔如前释。但魔是所化众生之主。若主不宾伏民岂归心。大士既能降伏十方佛土众魔。则一切众生无不归信。游戏神通者。民主既伏。是以神通变现。成就众生净佛国土。其功广大。一切下地莫之能类。故可敬难

其慧方便皆已得度。四结二智究竟故可敬难。其慧结实方便结权。二智导众行行能究竟。故言皆已得度

虽然至问疾二正恭命问疾。文殊谦下之仪已备。虽智德相邻弟子之仪凡有百所为。皆承佛力。既是佛遣。还承佛加冀无谬漏屈滞之失。故言当承佛圣旨诣彼问疾。问若承佛加者。上诸菩萨亦皆堪往。答加于可加。文殊具于五义是故可加。又如法华弥勒四众有疑。唯从文殊取决。岂得类诸菩萨

于是下二大众俱往文为二。一众欲随往。二文殊与众俱往。初所以念欲随往者。净名神智难酬。往昔声闻菩萨无敢当者。今文殊智德高远承佛圣旨必论大法穷乎幽邃。故咸欲随从

于是至大城二与大众俱往。其有入室闻法之机。必沾益者皆共入城

尔时下三宾主往复文为四。一净名空室现相．二文殊见相知表．三净名称叹文殊．四文殊述成其言。初又为二。一神力空室二以疾而卧。空室表欲扶成佛国之教。现疾表欲显三解脱。初云即以神力等者。神力表用智慧。空室表佛国皆空显真寂光。除去所有表除依报。及诸侍者表除魔外。具如净名答文殊。空室表其佛国即有二意。一成前．二生后。一成前者上佛说净土。正为众生罪故不见清净佛土。不得生净佛刹不能成净土之行。故广说佛国品。为破众生罪垢缘缚诸不净业。令成净土之因。净名为扶成佛教。逆作方便折挫弹呵。又因托疾为凡夫说。又欲重发昔弹呵事。皆为扶成净土之说。今文殊既来所以现空室之相。表佛土皆空。欲与文殊广论佛国即成前也。二生后者若现空室表佛国皆空。文殊知表因即往复论佛国义。故于此品即得明佛国也。又因空室身子为众须床。念食时众得见灯王佛土香积净刹。其间往复品品开出佛国因果。斯义既讫。掌擎大众至如来所。发起如来复宗。广说菩萨行品。明佛国因果见阿閦佛品。无量大众见彼佛土。因此发心修阿閦佛净土之行。生彼土皆由空室现相。而立即生后也。今约四土释此所表。一同居秽净。若表秽土则有杂秽依报魔外正报。净名现秽知秽即空。欲以智力破除秽业。若秽不空则不可破坏。以秽业空故依报可除。即是除诸所有破诸魔外爱见正报。即是及诸侍者。次表同居净土。虽无杂秽依报魔外正报。而有分段清净依报分段爱见正报。净名现生知净即空。以智慧力断除分段依正之业。故云除去所有及诸侍者。次表有余者虽无分段秽净依正。而有变易依报无为正报。即彼爱见魔外。故净名呵须菩提云。同于烦恼入诸邪见。净名现生知其国空。即用智力除其依正。即是除去所有及诸侍者。次约实报者。其土虽无方便依正。而有自体净妙依报。自体爱见正报。净名应生知国即空。用智慧力除彼依正。故言除去所有及诸侍者。次常寂光国究竟清净。空无所有即是极地所居。无可除断。故大经明无所断者名无上士。今净名即用神力空其室内。除诸所有及诸侍者。表果报之末欲入寂光。故地持明。二障断时离一切见清净净禅。此即其义。若表权居前三方便利物。具如前释。复次有国有物有侍即是方便。今悉除者为显实也。空室现相略释如此

唯置一床以疾而卧。二明欲显三德解脱。床表真性疾表方便卧表实慧。此亦有二。成前生后。成前即是扶成佛说三解脱之法身也。何者净名为成如来说不思议解脱。故前呵诸弟子菩萨。次及托疾为诸凡夫。又欲重显往昔弹呵成不思议解脱之教。故无疾现疾。今文殊受旨入室问疾。事须现疾表相。以开往复之端。因此得论权实二疾即如来所说及净名弹呵。扶成之说悉皆显了。生后者即生室内六品出室二品。何者现疾有表故致文殊问权实疾。则生此品。次净名广说生后五品。还庵罗林为成不思议解脱之教。即生菩萨行见阿閦佛二品。故名生后也。至后帖文其义自显。所以唯置一床表真性者。法华明诸法空为座。空即真性解脱。疾表大悲方便。同疾即方便解脱。卧表实慧即真报疾。卧是休息身安之相。实慧若与真性相应。则诸行休息心安不动。智断圆满即实慧解脱。故大经云谁得安稳眠。所谓慈悲者。常修不放逸视众生如一子。以诸佛无缘慈悲拔一切苦。非放逸行。言得安稳眠者。如磁石吸铁。无缘无念即安稳眠。如人自有不病卧寝自有有病眠寝。实慧亦尔。若众生无病即法身实慧无因缘之疾。若有机众生有病。即实慧法身大悲应之。若净名同居秽土现此疾者。净土亦然。乃至有余果报亦尔。问疾是缘集瘵碍之法。何得表解脱之德。答此异藏通。彼以无烦恼生死名为解脱。今不思议方便解脱只受烦恼生死。而自无缚。解脱众缚。故大经云诸佛菩萨随所调伏众生之处。名为解脱。问此经明四禅为床座。何得床表真性。答经教随缘开喻不定岂可专执。今解净名表发罔像得珠。[言*解]诟穷研将不失宝。亦如下文明毕竟空寂舍。今见室空即表诸佛国土皆空

文殊至一床二明文殊入室见相知表。见其室空无诸所有者。即知表诸佛土空。必欲开发扶成佛国之教。见其以疾独寝一床。即知表三德解脱必欲显发扶成。佛说不思议解脱之教。故大论云智人能知智。如蛇知蛇足。问何以得知。文殊见相即知所表。答净名叹言善来。以不见相而见。不见相即表四不可说。不见依正之相而见是现相。表土表身。若不尔者文殊在下。何得问疾即问室空。因此往复。又文殊尚知如来欲说法华现相表发。岂不知净名现相所表。若不知者岂得恭旨堪来问疾

时维摩诘下三净名称叹。所以叹者知具五义。今来问疾必能显发不思议解脱佛国因果之教。扶成法王所说广利有缘。故称叹善来。文为二。一正称叹．二释叹。初正叹者对非善来而叹善来。若诸凡夫弟子菩萨既无五义。不能起发不思议解脱净土因果。广利群品。故非善来。今文殊反此。能扶成法王大教。多所利益可谓善来。余非善来者略有七种。一诸王士庶皆有缘缚。虽蒙说法除其结或。非兴显大法。二诸大弟子偏真断结。无大悲心不求妙觉。不能引物来出火宅。虽从因来至有余涅槃。便入灰断非真涅槃岂名善来。三三藏菩萨虽求佛果。伏结不断心不清净。又止求道树佛果便入涅槃。所求非实须转心观岂名善来。四通教菩萨偏真断结虽有慈悲。终求无余无常佛果。须转心观岂名善来。五别教菩萨虽求常果。不能圆观法界。次第而断界内外惑来入十地。亦须转心观岂名善来。六圆教初心中心虽能见中无缘大慈普覆一切不住诸地。但智德犹浅非其齐量岂名善来。七圆教后心。本迹虽齐与物无有问疾之缘。不能兴显岂名善来。所以声闻菩萨皆不堪奉命者。以有如是非善来故。今文殊是圆教大士本迹齐量。知与时众有扣击之缘。故将大众如象王群同来入室宣旨问疾。则为时众作入不思议见净土生净刹成净行。而作良缘。故来问疾是真善来。净名悬鉴有益故叹言善来

不来相而来不见相而见。二释叹。有师云真谛无来相俗谛有来。故言不来相而来。若尔应叹二乘。又师言法身无来相应身有来。故言不来相而来。若尔净名皆应叹诸菩萨。又师云若来是来来。即自性来。若来是不来来即假来。假来非来即是不来相而来。今言来是来来是自性者。来是不来来即他性来。岂得叹也。今言若以来相而来则非善来。今文殊以不来相而来故叹言善来。何者若诸凡夫皆有爱见。此取相而来。若诸圣闻破假入真而来此是曲迳。取偏真相而来。三藏菩萨伏结而来。取相未断。通教菩萨从体假见真入见地。乃至入菩萨位而来。此取二谛相而来。若别教初心历别三谛入初地而来。此是依三谛相而来。此等皆非不来相而来。若圆教知四不可说即不见一切相。而能观中道。无缘大慈化法界众生。同来寂光是为不来相而来。此合如来命章说净土义。亦称可净名之怀。但诸圆教初中后心。与此时众无有问疾之缘。岂敢恭旨而来问疾。阙此一义故净名不叹。今文殊从初发心知四不可说。无有权实自行化他之来相。故言不来相。而能道观双流而权而实。自行化他来。齐净名本迹之德。故言而来。又知时众皆是四不可说。今有因缘故见其可说机来。故将领而入。当闻不思议解脱净佛国土之说。皆获大利故释言不来相而来

不见相而见者亦是释叹善来。以文殊不来相而来入室。以不见相而见室空及以疾而卧。皆知表发。则悬相称可所以叹也。言不见相而见者。以对见相而见此非善来。何者若诸凡夫肉眼天眼见粗细相。声闻但有三眼。肉眼天眼所见同前。慧眼见真即是见二谛相。三藏菩萨既未断结不见真谛。但有肉眼天眼以见世谛粗细之相。通教菩萨亦但三眼。唯见二谛幻化之相。别教菩萨得四眼。三眼如前。别得法眼见界内外恒沙佛法无量四谛之理。并是见相见也。若圆教菩萨住十信位。虽有肉眼名为佛眼。相似圆见法界。法界相惑未除犹名见也。若入初发心住发真无漏即五眼圆开。虽得五眼知四不可说。不见有三聚众生。即是不见相而圆见法界。此是不见相而见也。乃至妙觉亦如是。今文殊本迹五眼与净名齐。净名非相现相为表。文殊以不见相而见所表。此意悬与净名冥同故称叹也。问来与见何殊。答来是三智见是五眼。法华云为令众生开佛知见。又云如来知见广大无量即其义也。复次圆教菩萨从发心住知四不可说。得一心三观三智五眼。将果望因心心寂灭自然流入妙觉大海。故言不来相而来。五眼转明至果位时圆见法界。故云不见相而见

文殊下四文殊印可述成。如是居士者前居士悬叹善来。今文殊悬印如是。此为二。一文殊领解印可述成．二释述成。初文者文殊言如是居士。是正印可。若来已更不来二句即是述成初句者。此述成前善来对非善来。何者前五人行以来相来。故来已可有更来。如凡夫外道修禅至非想已还堕三途轮回上下。若二乘来出三界过三百由旬。即住化城。若灭化城须更来宝所。三藏菩萨欲求佛果行六度。而来不至妙觉。若闻通教观从观无生而来。通教菩萨来求佛地。若闻别教改心观从别观而来。若别教菩萨修别相三观来求妙觉。犹是回曲。若闻圆教改心改观从圆教而来。此等皆是来已复来。今圆教菩萨发轸无僻。终不中道改心易观。即是金沙大河直入西海。故来已不复更来。复次圆教初心中心虽从直道而来不改心观。但来未至果犹有来义。文殊净名皆至极地则无更来。故言若来已更不来。此述成释叹善来不来相而来也。若去已更不去者。此重述成来义。亦约五人。虽去以去相去。非是善去。此则去已犹应更去。若依圆教发心正观中道。一去则无改心改观更去之理。故言若去已更不去。此之二语。一体义异转名目耳。若以果望因即是从于因来。故言智度大道佛从来。将因望果即是去义。故大品云是乘从三界中出。到萨婆若中住。又大论云众圣如是来佛亦如是来。众圣如是去佛亦如是去。如净名空室文殊来入。名之为来。受旨问疾即名为去。文殊为净名说来。故更以去义述成。文殊言所可见者。更不可见。此述不见相而见。不可见而见者。其空室现疾表果依正。若过此所表更无净土法身之可见。此语成佛国义。若引众生来入见净土法身。过此更无可见。故言所可见者更不可见。复次如世人肉眼见粗色。不见细色非究竟见。若更修天眼令见细色虽见细色不能见真。若二乘通教菩萨修得慧眼。即便见真。虽复见真不见药病。别教菩萨进修法眼见差别法。虽见差别不能圆见三谛。一切法入一法一法具一切法。圆教菩萨若得佛眼。圆见法界穷源极底与虚空等。若过佛眼更无可见。故言所可见者更不可见也

所以者何至更不可见二明文殊释述成。所言来者无所从来者。此释若来已更不来。四不可说即是平等法界。诸佛所不能行。此无有来相。约此说来即是无所从来。述成不来而来。去者无所至者。四不可说即是平等真法界。诸佛所不到。故言去者无所至。重述成不来相而来来无所到也。所可见者更不可见者。四不可说平等真法界中无所可见。而言见者。佛眼见极更无可见。即是释上述成不可见相而见也

维摩经略疏卷第六维摩经略疏卷第七(小卷二十一)

        天台沙门湛然略

    问疾品之二

且置下四正明问疾。上来言谈是宾主相见之仪。非其正意。神解既齐辨无穷尽妨宣佛旨。故言且置是事。文为二。一前宣佛旨二文殊自述。本衔佛命师旨尊重故须前宣。次须问托疾之深致。核发大士阐扬利物。故自述己情。若但宣佛旨声闻菩萨不应各辞。但对胜人慰问疾义。往复事难余人不堪。意在于此故文殊次述己情。宣旨为二一正宣旨二总述佛意。初文三句为三。初句云是疾宁可忍不。净名法身本自无疾无忍不忍。既为众生还约众生论忍不忍。但佛处世迹同世间故有劳问。如毗尼中佛亦慰问诸比丘。道路疲不乞食易得不。又如大品诸佛自相慰问少病少恼等。智论释之皆有深致。今佛问净名云宁可忍不者。净名为众生故疾。众生不同疾有可忍不可忍。如人虽病而犹行涉是为可忍。或有疾苦起止不能是不可忍。今亦约四土。一约同居秽净。秽土疾者则有六道。十恶四重等业是三恶因疾。三途苦果是果疾。此之重疾是不可忍相。若十善是修罗人天因疾。八苦五衰等是果疾。此苦小轻是可忍相。复次同居秽土果疾是一而因疾。九种不同谓六道三乘。若有六道因疾无三乘根性。是不可忍相。若有三乘根性即是可忍。复次凡夫修三乘行根有利钝遮有轻重。根利遮轻疾则可忍。根钝遮重则不可忍。复次三乘进行断结。断结者轻是则可忍。未断者重则不可忍。净名权疾皆悉同之。次同居净土除四恶趣。但约人天三乘类前。二约有余土无分段之苦通皆可忍。但粗细相形二乘通教菩萨生彼土者钝是不可忍。别圆菩萨生彼土者利是可忍。权同亦尔。三约果报土者彼诸菩萨皆是法身无三乘异。虽有无明自体因果之疾皆悉可忍。权同亦然。若地位相形非为不得。但不如前有余横有其相。四常寂光既是极地。众恶永尽众善普会。无疾无恼无实权之疾忍不忍别。佛止一句慰问净名。广博深远无所不该。问上言寂光有疾。今何以言无。答不定但随圣教。教有即有教无即无。今据极地无实疾也

疗治有损次宣第二句。疗治有损者世间有疾必须医疗。既为众生苦。治众生是治净名。但众生疾有三不同。谓见思无知无明。此之三疾即界内外一切因果诸疾之本。用三观治之则三疾俱灭。具在玄义三观中明。至释下文自可见也。亦约四土。一同居者一从假入空正治同居见思之疾。二从空入假正治有余恒沙。傍治同居无知。三中道正观正治有余果报无明。利根菩萨傍治同居见思无知。亦傍治有余无知。寂光无疾可治今明治同居土。大论作四种料简。一根钝遮重即是钝根凡夫。烦恼垢重不可治也。二钝根遮轻如周利槃特一夏止诵一偈而能发真成大罗汉。三根利遮重如鸯掘魔罗。日杀九百九十九人。但其根利遮不能障见佛即悟。四根利遮轻如舍利弗。闻阿说示说三谛一偈即得初果。净名同此等疾难损易损。如四句中槃特鸯掘身子等皆是疗治有损。若就有余无永不损。若三乘相形亦作三种分别有损。权疾亦然。若入果报平等法界此是利根但有一无明遮。约位传论轻重无别横遮止有一损。若约初心宿业或作二句分别无钝根也。权疾亦然。常寂光土极地寂然无此分别故佛问云疗治有损

不至增乎次宣第三句。此问意者如世人疾具有四种。一有从初服药但增而不损终无瘥理。是名增增。二或虽困笃方治即愈。是名增损。三或有服药初虽暂损而后更增。是名损增。四从初渐损乃至平复。是为损损。净名应生同居说十二部经治众生疾亦四根缘。一增增者即底下凡夫。若为说法更起诽谤阐提之罪。如善星调达等也。二增损者如尸利鞠多鸯掘等也。三损增者如大论明。四禅比丘谓是四果。临终见生处谤无涅槃即堕地狱。又毗昙成实明退法人皆是其相。四损损者即身子等诸得道人。净名同居权疾亦尔。二约有余但有三种无增增也。已得位不退不生三界。而三乘生彼有利有钝。约行退念退亦得有三。权疾亦然。若果报土皆念不退。心心寂灭自然流入皆是损损。或约入出观义立三句。权疾亦然。寂光极地湛然无疾。净名权同前三土疾。治其实疾有损不增。净名亦尔。故慰问言不至增乎

世尊殷勤致问无量。二明文殊总宣佛意慰问。言致问无量者十方法界三土实疾既其无量。净名悲念则权疾无量故使如来致问无量。止述三句者此表问端。或有多句。译者简略或经家不出。例如五百八千皆有称述略而不传。或是但总宣无量。足表佛意故不多述

居士下二文殊自述己情。问疾奉旨事难意在于此。文为二。一问果中权疾二问因中实疾。由问权故净名答出不思议品。由问实故净名答出观众生等四品。至文可见。就问果中权疾文为三。一从居士此疾何所因起下是问果疾因起。大士果地法身清净永无患累。而今现疾何所因起。二从此室何以空无侍者下。是问大士法身依报眷属。今何所在而但见空室。三从是疾为何等相下即问应身同疾以何为相。为同法身为同凡夫故问相貌。初文为二。一文殊问二净名答。初问为三。一问疾生因起。二问疾生久近。三问灭疾之法。初问疾因起者若果地法身何疾何恼。今忽言有疾因何而起。次问其生久如者。法身无疾既有权疾有来几时。次问当云何灭者。若为众生今十方国土众生无尽。权则不可灭此。疾当何得灭。文殊三问大意在此

维摩下二净名答为二。一先答第二第三问。次答第一问。所以问答有前后者各有其意。文殊问意欲令众生知从本起迹。净名答意欲令众生寻迹入本。亦为显生灭相成之义。初答文为三。一正叠答两问二释三譬显。初文二。一答第二问疾生。次答第三问疾灭。今先答第二问疾生久近

从痴有爱则我病生者。疾之久近皆由众生十二因缘生。净名权疾同其久近。所以知约因缘答者。涅槃云生死本际凡有二种。无明与爱是二中间即有生老病死。无明是过去痴爱。是现在痴。二世相避故立两名。无明润行使有现在识等五果。现在爱取润有则有未来生死。故有十二因缘轮转。三界二十五有经生历死则有因疾果疾。净名为众生有痴爱生法身大悲即权疾生。众生痴爱生来非近。权疾亦尔。答疾久近正意在此。复次净名为众生疾何但同居。有为痴爱疾生权病则生。有余无为亦尔。何者同居痴爱尽有余痴爱则生。以迷中道染涅槃故是痴爱生。是二中间则有十二因缘因疾果疾。但是变易因缘与分段异。分段升沉往返六趣。变易不尔。但约因爱生死。爱灭即生于上地终不更退生于下地。何者三界结尽不生分段。亦不退细受粗。类如那含于欲身修得初禅初禅死即生二禅。终不生欲界更退初禅。界内圣人尚尔。何况界外而更生分段及受粗变易。若变易众生有此痴爱净名大悲即痴爱疾生。是答疾生之久近也。若果报土无明未尽是痴染依正是爱。是二中间有自体生死十二因缘因果疾生。故胜鬘云。无明住地其力最大。佛菩提智之所能断。若有余痴爱疾灭即果报痴爱疾生。净名法身大悲即同其生。此亦答疾生之久近也。寂光极地无实痴爱疾。故无权疾生之久近。问若约众生明净名疾生久近者。痴爱无始非久非近。何得以此答文殊问。答众生痴爱无始非久非近。净名无缘大悲亦尔。论久近者约事有也。何者果地大悲穷源无疾。随众生疾同体。大悲因是而生名生久近。文云从无住本立一切法。无始无明起恒沙无知界外四倒界内四倒。净名穷缘起之源亦尔。若依理者果报疾生为久。有余同居疾生渐近。依事则同居为久。有余果报渐近。如断同居痴爱方有有余痴爱生也

若一切众生至我病灭次答第三问疾灭。若用四教三观断三土众生痴爱。实疾灭则净名权疾亦灭。故言则我病灭。何者若同居土起因果疾。净名同彼为说四教令修三观。若彼众生疾灭净名权疾随彼而灭。若有余土众生有因果疾。净名权疾为说别圆令修假中。若彼众生疾灭净名权疾随彼而灭。若果报土众生有因果疾。即净名权疾但为说圆令修中观。若彼众生分分四十一品灭净名亦然。寂光极地智断圆极则无灭也。略答第三问竟。若诸师不许约界外二土明权实者。彼之二土应无无明。若彼有实净名何得无权。问三土众生痴爱无尽净名权疾何当尽也。答通论权疾众生不尽疾亦不尽。今且据一期有缘三土所化。有化缘疾灭权疾亦灭

所以至无复病二释前两答有二意。前言为众生故入生死。有生死即有三种疾生。此释答有权疾生之久近。次言若众生得离病者。则菩萨无复病。即是释后答权疾得灭之由

譬如下三譬显文为二。一开譬二合譬。开为二。一开有病譬二开病愈譬。初以父母为譬者。菩萨从二智生大悲住一子地。即是众生之父母。一切众生同有性理故云唯有一子。若三土众生有痴爱实疾。法身二智大悲即应生三土。故有权疾。二开病愈可解

菩萨至亦愈次合譬文亦二。前合有权疾譬。次合权疾愈譬如文

又言至悲起二却答第一问。上已辨权疾之生灭。今次答起权疾之因由由于大悲。即不可思议解脱无缘慈悲善根力故能现身有疾利益三土。此无心于物。大经云。即于五指出五师子。如来实不作念而象见师子。当知皆是慈善根力。今净名大悲熏心现三土疾亦复如是。众生缘法缘即不能尔。今净名无缘大悲故能三土现身有疾说四教三观。如置毒于乳乃至醍醐亦能杀人。菩萨大悲亦复如是。随所现身同事利益功不唐捐。故大经云慈即如来慈即解脱。此之慈悲即具一切佛法。如磁石吸铁。悲亦慈问为。石异于吸吸异于石。答若石异于吸石则无吸。若吸异于石吸在石外。今不尔不一不异即是石吸。无缘慈悲即是法身法身即是无缘大悲。寂然清净无念而吸。如镜本无像随众缘对镜则现像。众生本性清净无有痴爱。菩萨法身本来无疾。以三土众生痴爱疾起菩萨大悲即有三土权疾。故去从痴有爱则我病生

文殊下二问室空无侍者文为二。一问二答一问者文殊入见室空。即知有表时众未悟。欲显佛国之义故次问也。此是问依报之国为正报所栖。为令时众知大士法身所栖究竟净土。无有依报眷属。若应于物则有依报眷属。故次问此室何以空无侍者。此问正起发佛国扶成上来佛国品也

维摩下二净名答文为二一前答室空次答无侍者就答室空有七番往复。初言诸佛国土亦复皆空者。大士善巧多端表发非一。从来此室位置安施侍人陪列此为表欲说方便诸教缘集未除未得显于清净土也。今欲显真净土无有分段变易依正患累。引入毕竟本性空理常寂本国。故屏诸所有表舍方便明有之教。今欲阐扬毕竟净土真空寂光。故答言诸佛国土亦复皆空。空何但表性净常寂空无所有。一切诸国悉亦是空。若诸土不空寂光不遍。既遍一切则三土皆空。问别有寂光土耶。答不然。只分段变易即常寂光。如螺髻所见即秽是净。更不别求。故云譬如诸天共宝器食饭色有异。言诸天者表三土也。皆有依正。正报即身依即住处所有净妙五欲等也。言皆空者表常寂光。无此依报封强之别。亦无正报种类之殊。同入究竟真空之理。如此室空无物无侍。从来对诸方便宾客须安众具。今宾皆成毕竟空机。假令未入必入。不久已得香饭如闻毒鼓。至闻法华一切皆入是故空室正表于此

又问至以空空次问答。问以何为空者分段变易皆有依正。云何令其同归一空。又声闻经明空三昧。衍十八空有空空。未知以何空故空

答曰以空空者若约境智通明法空。如大经明。空空故空。亦以菩萨修空故空。如盐性碱令异物碱。故言以空空。今言若迷教意只逐其语。云空空者空则无穷不免戏论。藏通所明只是界内空空。今中道正观能空生死亦空涅槃。故言空空。若空生死即同居空。若空涅槃即变易空。故言以空空。何者界内块然犹尚是空。况界外果报细妙而非空也。以此而推空室表于诸佛国空。正表诸土是寂光也

又问至故空第三番问答。所以更进问空何用空者。若法本来自空何待修故空。若以修空故空则本性不空。又若观分段从假入空空即真谛。何须更空。若须更空当知是有故问空何用空

答曰以无分别空故空若就本性空理是一。但禀方便二乘菩萨分别取空未会真空。若舍智障分别二谛即会中道真空之理。故云以无分别空故空。复次若分别俗有实空破俗入真。则生死涅槃是二名为分别。止得但空不得不可得空。若体非俗非真则无生死涅槃之异。岂有智障之可舍也。无生死即是但空。无涅槃即是不可得空。是名以空故空。若会无分别空则无界内外之可分别。即常寂光真极净土

又问至亦空第四番问答。文殊问意此是密难。若分别非空无分别是空者。何得言空。若言是空岂非分别。若以二乘方便菩萨分别取空皆非空者。今何得舍分别空而取无分别空。若有取舍无分别还成分别。既成分别则非空也。若是空者不应分别。故问言空可分别耶。净名答言分别亦空。此之空理本性自空妄生分别。只此分别未曾是有。虽复种种忆想分别。分别即空。何者若性自空。修空见空。若所观分别之境即空。无分别者能观亦然。若能观分别之智不即是空无分别者。所观可然。以所观分别之境空即是无分别故。今能观亦然。诸方便教事理不融。分别可障无分别理。圆教不尔一切分别即无分别。无分别即分别。分别即空。所以上文云能善分别诸法相于第一义而不动。虽复分别未尝离空。故言分别亦空。复次三土皆是分别妄想故有。若皆即是中道法性一如无二。此分别即空即无分别之寂光也

又问至中求第五番问答。问空当于何求者。明此无分别空理微妙悬绝行人欲求当于何求。净名即答当于六十二见中求。譬如有人迷南为北。不可离北终须还就所迷北处而求南也。悟时还是所迷北处。而见于南。今众生未悟即菩提为烦恼。故有六十二见之烦恼。若悟即烦恼为菩提。六十二见所计烦恼之处即是菩提真空常寂之净土也。今明六十二见虽复众多原其根本不出二见。从二出四历三世阴即六十二也。故法华云若有若无等依止此诸见具足六十二。凡夫四教即有五种有无四见。一凡夫四见出六十二。如向所说。二三藏四门未悟取着即是四见如大论明。若入毗昙即堕有中。空门昆勒门等皆各堕见。三通教四门若未得真执此四句即是四见。如大论云般若如大火炎四边不可取。中论观法品亦有此说。四别教四门如大经云。乳譬佛性四句。若未见佛性执此四句即是四见。五圆教四门若未见性执此四句亦成四见。故思益云实语是虚语生语见。故大经云自此已前皆名邪见。以此四教历三世阴及二无我。亦皆各出六十二见。有人言大集有此分别未得讨文。所以出此五种六十二见。为成净名所答。故言当于六十二见中求。若从凡夫六十二见藏通四见中求得但空。即见同居有余。若从别圆四见等求得见果报土。若于圆教四见等求至离一切见清净净禅即见寂光。如迷南谓北从迷处求即得见本。今欲求理只约见中而求即得无分别空入常寂光。故答言当于六十二见中求

又问至中求第六番问答。问六十二见当于何求者。此明诸见颠倒本来不实。依何处起而求诸见。净名即答当于诸佛解脱中求。何者诸佛解脱即是中道自性清净心。不为烦恼所染。本非缚脱不染而染难可了知。即是众生迷真性解脱故起六十二见。有缚有脱。此见非余处起。即是迷于真性解脱而起。今欲求此迷情诸见者。当于诸佛真性解脱中求。则知六十二见所起之源也。如欲求冰不得离水

又问至中求第七番问答。若求六十二见从诸佛真性解脱中求者。诸佛果地三德解脱复从何求。净名即答众生心行中求。上文云随其心净即佛土净。今观众生心行入本性清净智。穷众生心源者即显诸佛解脱之果。华严云破一微尘出大千经卷。故般舟三昧云诸佛从心得解脱。心者清净名无垢。五道鲜洁不受色。有解此者成大道。故净名劝于众生心行中求。如劝求水不得离冰。问求真性解脱亦得实慧及方便不。答众生心性即是真性痴爱即是实慧。诸行不善即是方便。具如玄义十二因缘三种非道通达不思议三种解脱佛道。若见众生心净即佛土净者。即于众生心行见佛三种法身解脱不纵不横。如世伊字。所以至极法身离身无土离土无身。身土理同而名有异。如天帝释有多种名。解脱亦尔。或名毗卢遮那或名常寂光土。故净名空室表诸佛国空。唯置一床以疾而卧表三德解脱。若见室空即见以疾卧床。若见以疾卧床即见室空。若见众生心空即见诸佛国空。即心行中求得三解脱。故净名因答佛国即相仍答诸佛解脱。则还扶成佛说不思议解脱之旨趣。显佛国之宗致也。助佛扬化正意在此。下室内五品虽多有所明结撮旨归。终从此出

又仁所问下二答无侍者。即表性净永无爱见。故言无侍如世人侍侍于两边驱驰使役。种种之侍正表此也。文为二。一正答二释出。一正答云一切众魔外道皆吾侍也。此之答意。大士本以魔外为侍今空室无侍。表常寂光无有爱见即无魔外故无侍也。而有侍义者若应三土有爱见众生。即是魔外。净名转用即为佛事利益众生。即是侍义。若三土爱见众生即空无所有者是无侍义。而净名为三土皆有爱见众生。故现居诸土即有侍也。若同居秽土即有波旬眷属及属爱众生是右面侍。六师九十六种及属见众生是左面侍。所以然者净名同居秽土现种种身于爱不舍。或作魔王调其眷属以为佛事于见不动。或作外道回邪入正调其眷属以为佛事。此即用爱见所成众生为侍。现同居净土亦然。但无恶魔外。若有余土见爱者二乘通教菩萨生彼有禅定智慧。禅定是爱性智慧是见性。犹是爱见宿业罪垢故不见如来清净之土。净名应生同其爱见。调伏教化使为佛事即是侍也。若别圆菩萨虽有福慧未见佛性未断无明。即是无为爱见所成犹是魔外。其变易土虽无天魔而有乐生死魔以染涅槃即是爱。爱故则有变易果报即是魔也。虽无真谛理外外道而有中道理外外道。大士于爱不舍于见不动而化度之。即以此为侍。若果报土始从初住虽见实谛圆断法界见思。但未能尽。乃至法云犹有细微爱见。故为无我轮惑所缚。余一品死魔在。净名为此现生其土。调此爱见所成菩萨以为眷属。即是皆吾侍也。若究竟寂光诸业所感依报永尽。故言空无所有永无爱见所感正报。故言无侍。空室无侍远表此也

所以至不动二释如同居土以爱见魔外为侍者。三土爱见所成众生亦皆名侍。若爱见即空不舍不动即是无侍。即空而有爱见众生。净名不滞不舍不动而调伏之。令具一切佛法。即有侍义。寂光永无爱见。即无魔外故无侍也

文殊下三文殊问疾相有三番问答。一问疾体相二问疾用三问成疾之法。初问言所疾为何等相即问疾体相。所以问者。既言法身众患永断。因于大悲现斯疾者。悲即疾体。有何等相。若有定相则能利益。若无定相岂能有用。净名答言我病无形不可见。此明法身本来无疾。大悲善根而现此疾。无缘大悲无有处所。岂有形相。若众生缘法缘有所依倚可辨其相。同体大悲无缘无念岂有可见。如磁石吸铁。如凡夫身患尚无相貌。况法身无缘而有可见。故答言我病无形不可见。即是答疾体也

又问至如幻故二问疾用。所以问疾用者。应身权疾即是病用。进退二种与何法合。为与金刚身合为与智慧心合。若与身合法身应有其疾。若与心合力无畏等心应有苦。此约进合义问也。所以约金刚为色智慧为心者出大经。佛答师子吼也。若与众生身合众生身实有疾。应身应实有疾。若与众生心合众生心有实苦应心应有实苦。此约退合义问也。若不与金刚身智慧心合。云何名法身起应从大悲生。若不与众生身心合者。云何而言应同其疾。净名答言非身合身相离故。如凡夫病现见不与身心而合推假名身不见实疾。但有名字。名字不论合与不合。身相离故求实不得。故病不与身合。亦非心合。心如幻故。念念不住。岂况应身权疾而与金刚身合。身相离故。而与智慧心合。心如幻故但有名字。譬如明镜一切色像现于镜内。此像不与镜合。何以故镜形圆满像应随圆。若不圆满当知其像不与镜合。亦不与形合。何以故。外是实形此像不实。不实之形岂与实合。虽不与镜合因镜像现。虽不与形合形对像生。此病亦尔。不与金刚身智慧心合。何以故金刚身相离智慧心如幻性无疾故。亦不与凡夫身心合。何以故。凡夫身离病相不住。心如幻化病亦何在。凡夫实病此病权现。虽不与法身及凡夫合。因大悲起而有实病也。故从无住本立一切法现有三土之疾。故以镜为喻也

又问至我病三问成病法。所以问者。夫病约身。身有四大如四毒蛇更相残害。大论明四蛇相逐恒相残害。一大不调百一病恼。故文云菩萨为众生故有生死。有生死则有病。何以故。以其应受此毒蛇身即有四大。今现身有疾何大病耶。净名答言非地大若地是病土石林木亦应是病。若此等非病云何得言地大是病。水火风大亦复如是。外四大既非内亦应尔。复次若四大是病有此四大即应是病。何得或有或无。若无病时应无四大。虽有四大有无病时。当知病非四大亦不离四大者只约此身得论有病。譬如因的则有箭中。岂离四大而别论病。故言不离地大。净名亦尔。虽同实疾何必顿同为病苦耶。故言非四大也。不离者净名为此实疾。是故应同应疾之由良为实疾。故言不离不即不离以论权病。又非地大者如请观音言。地无坚性水性不住火从缘生风性无碍。一一皆入如实之际。四大实际即非病也。故言非四大。不离者众生不了四大如实故起诸病。是以应身同四大病故说不离。故净名云以众生病从四大起以其有病是故我病者。众生四大所成应同亦现四大所成。四大即是成病之法。今遍约三土。若三土有疾净名则有此大悲。疾体无形相犹如虚空。虽复应同不与三土身心而合。成疾之法本由大悲何关四大。亦不离四大故三土生现此权疾也。故云是故我病。乃至法云金刚心亦如是

尔时文殊师利下第二问因中实疾。所以次问者上来权疾。当何所因为同实病。以有实病方便同事。而为治之。云何为实疾众生说法。如何慰喻实疾菩萨。文为二。一为信行人问二为法行人问。所以然者初问云何慰喻。净名答以三教。慰喻即为信行人。从问云何调伏。净名答用三观调伏。即为法行人。信行必藉外缘恒为说法。指示分明方乃得悟。即是钝根。法行不专藉外缘少有所闻。能观行入道即是利根。亦未必定尔。但信法二行互有钝利根性不同。文殊为此以兴两问。复次众生累劫有须闻法有自进行。故问慰喻调伏意在请出三教三观。若将三教成上室外经者。即用通教慰喻从假入空观调伏。成上为国王长者说法。弹呵有为缘集。若别教慰喻从空入假观调伏。成上弹呵十弟子无为缘集。若圆教慰喻空假一心三观调伏。成上弹呵菩萨自体缘集。若将成下文者上已明问权疾。为不思议品作本。今问实疾。若通教慰喻从假入空调伏为观众生品作本。若别教慰喻从空入假调伏为佛道品作本。若圆教慰喻中道正观调伏为入不二法门香积二品作本。而不取三藏教者此摩诃衍义也。未入室明四教者为折伏弹呵凡夫着乐故也。今入室明三教三观。正为摄受如前分别。故知此经一部明四教三观。其文分明望前望后句义相当。与一家用四教三观孱同。故前于玄义具明四教三观意在此也。略判竟。今初文殊问言菩萨应云何慰喻有疾菩萨者。即是请出慰喻教门

维摩下二净名答文为四。三即三教慰喻四结成。今明三教但慰喻菩萨不取二乘以无慈永入涅槃。故今以藏通共成一教慰喻。界内有为见思疾未断。菩萨有分段因果实疾。故须三藏助通大乘而慰喻也。亦得兼用别圆慰喻。若说别者正为慰喻有无为缘集菩萨。其有无知变易因果实疾故用别教而慰喻也。若说圆者正为慰喻有自体缘集菩萨。其有自体因果实疾故用圆教而慰喻也。今先明用藏助通慰喻者。劝令从假入空观修一切智慧眼也。文为二。一从果假入空二从因假入空果。是五阴妄惑之身由三假有故名果假。即是苦谛四行中无常为初。说身无常不说厌离于身者。若声闻观身无常起于厌离舍远生死。菩萨不尔。观身无常若折若体为破常倒不说厌离破二乘心。虽知无常念念磨灭未度众生。未具佛法终不舍离。说身有苦不说乐于涅槃。声闻观苦乐求涅槃。菩萨不尔。若折若体解苦无苦。为破计乐颠倒。众生未度未具佛法。终不入于无余涅槃。说身无我而说教导众生。声闻观身无我证灭无慈不度众生。菩萨不尔。若折若体观我假入无我。为破计我十六知见颠倒。不取众生毕竟空相。故能为众生说于如是无我之法而教导之。说身空寂而不说毕竟寂灭。声闻法入真堕于寂灭。菩萨不尔。若折若体入假实二空而知中理。不以偏真为究竟也。是则虽复从假入空。欲为入中而作哢胤不舍群品。故为声闻观苦有异。意在此也

说悔至过去二明慰喻令观因假入空。因即集谛。结业并是苦因。二乘为涅槃但急断结不忏宿罪。身子罪故不见净土。意在此也。菩萨达烦恼性不忩忩断结急取涅槃。但以忏悔为先。净诸功德故螺髻见净意在此也。此正明观因假入空。若但观果假入空非不离四住之惑。而往罪不除则障法门化他功德。菩萨为度众生必须除罪。若无怨对即可受化。故菩萨戒以杀为初。声闻戒以非梵行为初意在此也。今明菩萨修从假入空忏过去罪。故言说悔先罪。若毗昙明三世有罪从未来至现在入过去。得绳系属行人。若成论明二世无罪但随心现在。今菩萨观无生忏尚无三世。何况罪入过去及在现在。但过去颠倒妄造诸罪。若知我心自空罪福无主。如此忏时众罪如霜露慧日能消除。体假入空破昔妄造。故言说悔先罪三世空故不入过去

以已下二明用别教慰喻无为缘集。菩萨自有恒沙别惑因果实疾令从空入假。观破无知得道种智法眼。见机入假化物。文为五。一慰喻劝起悲心二劝发愿饶益三劝修福慧四劝生勇健心五劝精进不退。若具此五即入假观成能利一切。以己之疾愍于彼疾。初明劝起悲心。何者二乘无悲沈空受乐。菩萨出假须起大悲。问菩萨自己有疾可得愍彼己既无疾何得以己愍彼。又别教虽有无明尘沙与分段异。何得以己愍彼。答此有二解。一菩萨断四住时但有无明及习即生是念。我今无明之疾尚尔。况众生具缚何能受界内重苦。是则以己之轻当愍于重。故须出假。又假无明疾轻四住疾重岂得以轻愍重

当识宿世无数劫苦。以往昔苦愍于一切。如布衣登极知人苦乐。当念饶益一切众生。二明慰喻劝发。弘誓当念即是从悲起誓。念欲饶益一切众生。即是入假胜缘忆所修福念于净命。三明慰喻令修福智。入空则无福无命。此是入假修其万行如空中种树。修福即福德庄严。净命即智慧庄严。如大论明四种五种正命皆是其事。若无正见慧命皆邪。何能愍彼勿生忧恼。四慰喻劝生勇健心。闻生死无量劫意而有勇。首楞严心乃能入假化众生也。若怖畏忧恼或退堕二地。故言勿生忧恼当起精进。五慰喻劝修精进。有疾菩萨若欲入假必须精进不得休息。未具佛法不应取证。又方欲荷负不应疲怠。此即从空入假利益一切。若言空无所有不修精进即退堕二地。岂能从空入假利益一切。当作医王疗治众病。三明用圆教慰喻。有自体缘集实疾菩萨令修空假一心三观得一切种智佛眼。若诸方便教此非大医不名为王。圆教发心作佛三谛圆观。若开佛知见是大医王。能圆集法药治法界病。故言当作医王疗治众病。自疾他疾皆究竟愈。此慰喻文具明四教三观意。略而文未显。至下三观释文方具足显

菩萨至欢喜四结成。即是劝三教慰喻三种实疾菩萨。若依教断三种缘缚脱三一土因果患累者。即各欢喜也

    维摩经略疏卷第二十二

    问疾品之三

文殊师利言下二为实疾菩萨问调伏观法。又为二。一文殊问二净名答。问意如前明为于法行。亦通为二行互相资发。故问也

维摩下二净名答正约三观调伏。何者三观破三惑。即是修三智三眼调伏界内通别圆三种实疾。亦是调伏三土因果之实疾也。文为三。初约从假入空调伏界内见思之疾。二从以无所受去明从空入假调伏无知之疾。三从有疾菩萨自念去明中道正观调伏无明实疾。三观之义具如玄文。今更略明三观之相。三藏既不见真不须论也。通教三观但约二谛只成二观无第三观。非今答意。今但约别圆以简三观则有三种。一别相二通相三一心。一别相者历别观三谛。从假入空但得观真。尚不观俗岂得观中。从空入假但得观俗亦未观中。若入中道方得双照。玄义已具。二通相者则异于此。从假入空非但俗空。真中亦空。从空入假非但俗假真中亦然。若入中道非但知中是中。俗真亦中。是则一空一切空无假中而不空。一假一切假无空中而不假。一中一切中无空假而不中。但以一观当名解心皆通。虽然此是信解虚通。就观除疾不无前后。三一心者知一念心不可得不可说。而能圆观三谛。即此经云一念知一切法是道场成就一切智。故玄义已具。此三三观初别相的在别教。通相一心的属圆教。今室内六品正是通相或用一心。何以知然。初从假入空观云唯有空病。空病亦空此似空于中道。又观众生品从假入空彻观三谛。入文方见。问此两三观既并是圆。何以为两。答通相约通。论圆恐是方等带方便圆。不同法华。今明从假入空观亦名二谛观。即是修一切智慧眼。文为三。一入众生假空二入实法假空三入平等假空。初假者一往经文似如析假。何者初破我想及众生想是众生空。次当起法想是别修法空。此乖镜像拳指之喻。今明不尔。此别有意。若声闻人但求自度。总相破人即破法空。菩萨为化众生。总相别相。若总相但体三假皆如幻化。别相入空。须前分别众生实法平等无谬然后入空。何以故。菩萨集法药须细分别为分别药病作方便也。是以大论释菩萨用道种慧入空。遍分别诸道方入空也。故此经虽前观众生入空而犹须更起法想。下文云以何为空。但以名字故空。若言但以名字者即是如幻如化体假入空意也。初明众生空文为三。一正明破众生假入空即是约因破果。二释是约果破因。三结。初文者前世妄想即无明与行能感今世识等五果。若有此果即有病也。虚妄之因不实果报理然虚假。是中无我故言谁受此文亦不的判析体。今望下文义推多用体假

所以至生着二释即是以果破因果。即是此身。四大无主无主故即无我。破四大如前约请观音明。言以果破因者经重释云。又此病者皆由着我。由迷此果计我即痴顺我即贪违即生嗔。即爱取有故有未来生死。众苦不断。若知无主则不计我起爱取有。故言以果破因

既知至生想三结成。若知妄计是病本者即除我想及众生想。若我人想灭则十六知见及六十二见一切属见烦恼皆灭。即是须陀洹智断是菩萨无生法忍

当起下二明法空文为三。一先分别法二破除三释。初文者菩萨为利众生先分别法相方入空也。故大论云先用法智分别诸法。次用涅槃智所以入众生空竟更起法想分别诸法。然后体法入空者。如身子利根入见道竟即能断结成罗汉果。停留七日为作随佛转法轮将。须在学地遍知学人所行之法方证罗汉。今菩萨欲观法假入空须先起法想。但以众法合成此身者。即先分别众因缘法。所谓过去二因成今五果。阴入界法成假名身。亦是十法界法。何以知然。众生身具六道后破涅槃即破四种行人计涅槃也。起唯法起者阴入界生唯是法生。是中无我使起使灭。又解起唯法起者六道因果法起也。灭唯法灭者四种圣人得二涅槃即是三界因果法灭也。又此法者各不相知者色不知心心不知色。入界皆尔各不相知。所以然者诸法无性无知者见者。以何而知。起时不言我起者。前言不知是各不相知。今言诸法无性互不知起。虽有法起无自他性。虚假不实灭时不言我。灭义亦如是

彼有疾至涅槃等二明破除法想。为灭法想者知法想颠倒是其大患。无法而生法想即是颠倒。此即体如幻化。不同数人法想即痴违顺即贪恚。因有十使九十八使善恶业起即有分段因果实疾。故言即是大患。乃至计有四人涅槃皆是大患。我应离之者离此颠倒二边法想。此有二义。一知所分别法皆如幻化得离法想。二知由心则有分别。若体内心随理三假所成不自他等。玄义已明从假入空。四十八番破见即无有无等四见法想。又用九百七十二番破思。即三界思惟法想究竟尽也。是为斯陀含乃至阿罗汉智断皆是菩萨无生法忍。即是体法假入空。云何为离离我我所者。内心法想为我计十法界为所。若体内心能起法想颠倒幻化不自他等。如前破者即是离我。若体十界幻化虚假不自他等即是离所。云何离我我所等者。前约离能观我为内所观我为外名不念二法。此中即生死界内为内涅槃界外为外。名不念二法。若二边皆空名为平等。即是体假入法空。谓我等涅槃等者如前所明。能起法想之心为我。此我即空涅槃为所。所亦即空。空理无二即是等也。亦应云生死为所涅槃尚空况生死法

所以至定性三释我及涅槃是二皆空者。即是从体二边法假以入空也。又重释言但以名字故。空二法无决定性者此中正显体法假空。正意在此故前判此初观是衍体空。以名字空无决定性。即是生死涅槃相待故有名字。无定生死涅槃之法。四句研核。若不可得而说二法者但有名字无决定性

得是至亦空三明平等空。即是体平等假以入空。言平等者生死有为涅槃无为。二法相异故不等也。今二法皆空无二相异即名平等。若存平等非平等空也。如存生法非生法空。得是平等唯有空病等者。即是体平等假以入空也。所以平等是假者待不平等故有平等。即相待假。四句捡核。若不可得但有名字名字即空。即是体平等假空空病亦空。问此违璎珞彼明从空入假方是平等。何以初观言平等空。答利根菩萨若不得生死知涅槃亦空。能悬破滞空之病名平等空。此有二种。通教入空未发真智妄计涅槃生戏论者。此如大论破第一义空。引毗昙有缘无为生使。知空病亦空即无空病。见第一义是通教意。别圆不尔。若见偏真起染著者不能入假。如住化城故名空病。知空亦空即见中道。复次若言我等即生死空涅槃等即真谛空空病亦空即是妄计中道病空往。望文意谓如此。此观既是通相入空非但假空真中亦空。初观虽尔位行终在从假入空。岂知中空。无明即断类如声闻在方便道未入正位。虽虚心破空实未见谛。细寻此意与前初番慰喻意同

是有疾下二约从空入假以明调伏。此观正调界内外无知实疾亦名平等观。即是修道种智法眼此。正为佛道品作本。以无所受即是仍上空观已断界内诸受。所以受此诸受者为化爱见众生也。出假有三。一从念处相似空出。何者菩萨化物心重自行则轻故。慈悲重者不务断结。从相似空即便出假。见思未断故言有疾。二从见谛终不退转即便出假。思惑未尽即是有疾。三断见思尽方乃出假。通教齐此。此乃无三界正疾犹有习气无知。亦是有疾。若别教入无量四谛尘沙之假故名入假。但别圆皆有入假之观。今取通教断分段尽正是别教出假之位。故借通显非用通也。但通教别惑见思无明犹自未除。故于别圆犹是界外具足有疾。前明入空既体三假今明入假还入三假。上第二别教入假慰喻经文具五。今第二观调伏文亦具五。虽不次第大意孱同。文具五者一以无所受而受诸受。此是神根利者堪出假也。二未具佛法不应灭受取证者。是大精进能为众生集佛法也。三设身有苦当起悲心即是大悲。四我既调伏亦当调彼即是弘誓。五能调伏慧利即勇健心。初解以无所受而受诸受。若念处暖顶方便伏见名无所受。若见谛一受不退常寂然。不受六十二见名无所受。断见思已位齐罗汉。故法华云于诸法不受皆成阿罗汉。智断是菩萨无生。即是真无所受若于界外犹名为受。不妨三界见思已断随分得名真无所受。大品明不受有五。谓受不受不受亦不受。乃至非受非不受亦不受不受亦不受。前四破我即是不受生死得入涅槃。后一不受涅槃即能入假。菩萨慈悲应须拔济。云何不受而受涅槃。应须入假受其诸受。故云众生病则我病也。众生若离见思诸受我亦离之。故言众生病愈我病则愈。为是义故以无所受而受诸受。受总有三。一凡夫受二二乘受三菩萨受。一凡夫受属爱属见。爱见各有善恶。属爱恶受者即是魔罗乐生死。起三毒十使谤于方等五逆四重十恶三涂。此等诸受菩萨以无所受受此诸恶。如调达婆薮受重罪业地狱受苦。乃至受诸饿鬼畜生等苦。属爱善受者受从爱烦恼起十善十二门禅修罗人天果报。方便附近而化导之。属见受者亦有二种。一因见造恶如尼揵见。二因见造善即梵志见菩萨。实非九十六种而愍此属见众生受善恶见。和光不同尘而化度之。二明受二乘受者。即藏通二乘一三藏四门受一见有得道如毗昙。菩萨入空知生生不可说。岂有生灭有之可受。为应以此门而得度者而受此受。说法造论悉檀利生。二受空门者如成论明见空得道。菩萨久知生生不可说。岂有折生法二空乃至灭三心涅槃之可受也。为接此门而入道者受之作论悉檀利生。受亦有亦无门如昆勒论。受非有非无门如为车匿说离有无。二受通教二乘者此约十喻以明四门。如中论观法品明。故大论叹般若云。般若如火炎四边不可取。菩萨从假入空久知不生生不可受不可说。但为众生有此四门根性。而入假受之说法造论。四悉教化二乘人也。三明菩萨受者菩萨从假入空知四不可说不受四教大乘。为有四种大乘根性从空入假而受四教一十六门。化四根性用四悉檀说法造论而度脱之。问若入假受圆教四门者何须第三观。答观此经意必须用通相入假释也

未具至取证也二明精进能具佛法。利根菩萨从空入假。虽能以无所受而受诸受。如空中种树。若无大精进力即不能于诸受中成就一切佛法。犹如懒人虽得作器无所成辨。若大精进如大施太子空其大海。如华严明。七地欲沈空诸佛所不许劝发起其大精进力故菩萨入假。未具佛法当勤精进不应灭受取证。今明具佛法者还约三种受其一切法。一约凡夫者即约属爱见受也。属爱恶受已如前列。受此诸受具修一切法。菩萨于诸不善受知病识药。知病即知苦集识药即知道灭。知四不可说而通四种四谛。即是行于非道通达佛道。此不善道即如来种用四悉檀自行化他。此具如佛道品(云云)。次约属爱善受。具足佛法者亦如前列。于此善受能知天文地理韦陀书史五明六艺。轮王十善五通神仙之论释提桓因种种善论诸梵天王说出欲论无不皆知。又于此法知四不可说等例前恶中。次明受属见恶受善受。以邪相入正法修一切佛法亦如是。二明受二乘具一切佛法。即藏通四门皆知四不可说例前恶中。三明受菩萨受具一切佛法。四教菩萨如前说。菩萨知四不可说入假利生。三藏菩萨有门生灭四谛起四弘誓愿。阿僧祇劫行六度行具一切法。而于生灭四谛通达三种四谛自利利他。余三门亦如是。通别圆一十二门亦如是。若受凡夫受未具佛法不得灭之取证。乃至菩萨受亦如是。华严呵七地沈空意当在此。璎珞云等觉地无量百千万劫入重玄门修凡夫事。即是未灭凡夫受而取证也。凡夫受尚尔。二乘菩萨受未具佛法岂得灭而取证

设身至大悲心三明入假起悲。入假精进具学佛法本为化他。若大悲心少则精进心羸。故须加修悲心。设身有苦者。若是念处等出假伏惑未断。若入生死苦来逼身或生退悔。若断结见真或自存己。乐欲入涅槃放舍精进。故劝愍恶趣。无量劫来不识真正沉沦苦海。今得念处暖顶知空。苦尚难忍何况彼耶。乃至见谛出假。今有思惟。苦犹难忍况具缚恶趣。乃至断见思尽出假。今止有习。苦犹难忍况三界凡夫。如是念时大悲节节增长。甘心受苦。荷负众生出假精进。具如前释。以已之疾愍于彼疾此意同也

我既下四明弘誓文为四。一酬本愿化物二去取三正化物四传释。我既至众生初明酬本愿。何者悲誓利物但为内疾犹重未成化他之法。今修二观调伏取相若薄若尽无知稍破。故言我既调伏。本愿度物今须调伏一切众生。但除其病而不除法。二明去取有师言。如病眼见华病瘥本无。众生亦尔妄见诸法。妄惑若灭则无法可除。此是本无法何谓不除法。今言一切众生具十界法无明不了触处病生。若有智慧无碍自在悉为佛事。譬如火是烧法若触烧。如病。谨慎不触即是除病不可除火。除火则失温身照闇成食之能。十二因缘三道亦尔。此有去取法不同除也。又火能烧人得法术者入出无碍不须除火。故八万四千烦恼凡夫为之疲劳。诸佛菩萨以为佛事。亦如治眼去病存精。为断病本而教导之者。三正明化物。病本即是一念无明取相。故华严云三界无别法唯是一心作。今谓唯是一念无明取相心作此即三界之病本也。若知无明不起取有即毕故不造新。即是断病本也。何谓病本下四传释文为二。初释出病本二释教化断除。何谓病本者攀缘只是妄念取相。过去无明行合现在爱取有。合过去攀缘为现在病本。现在攀缘为未来病本。何所攀缘谓之三界者。过现攀缘皆缘三界。若离三界无别攀缘云。何至无所得。次释教化断除。谓心无所得者无相空慧。不得一念无明取三界相。即心无所得攀缘皆息。如经无所攀缘。谓二见者我及涅槃。是二皆空即内外见心皆无所得。若心无所得无明取相攀缘皆息。则心水清净珠相自现。若得清净心常一则能见般若。是为化物之要道也。文殊下五明勇健心结释前四文为二。一正结释二譬显。是为有疾菩萨调伏其心者。结从空入假伏心修一切佛法。结能利益一切众生。如金刚般若云菩萨降伏其心灭度无量众生。实无众生得灭度者即是此义。为断老病死苦是菩萨菩提者。菩提言道若不利物即二乘道菩提名道萨埵名成众生。若不如是为无慧利者。众生不得法施慧利于物无出生死之大益也。譬如胜怨者二譬显菩萨利物勇健心也。爱见之心能化众生入于魔外。即是众生入道之怨菩萨能断其见思是胜怨也。兼除者兼言未正。菩萨法界结惑未尽。由须自行傍兼利物故言兼除。又兼除者在因且兼除众生生死。成佛则究竟为断除也

彼有疾下三明有疾菩萨用中观调伏。前二观为方便。此观即是佛菩提智为断无明自体实疾。故胜鬘云无明住地其力最大。佛菩提智之所能断。因此发真即开佛知见。亦名一切种智亦名佛眼。是为入不二法门品作本。具如玄义。修此观位约教有三。通教六地断四住七地断尘沙八地道观双流。若别接通八地修中治无明病。九地似解名为闻见。十地发真名为眼见。别教十住已断四住。十行除尘沙。因前解行得修此观。十品似解即是回向。发真入地分破无明。道观双流入萨婆若海。圆教五品即修此观。若生似解得六根净。若能发真即入初住断无明实病。道观双流自然流入乃至等觉无明未尽皆名有疾。以别接通及别断伏皆是方便。今初发心行生修乃至坐道树下。故圆教初心即学中观。文为二。一正明中观二道观双流。初文二。一明观体。二简非。初文二。一明自观二观众生

如我此病非真非有者。是初自观法身有无明自体之病。非真非空非有非假。又非真者非从假入空所治之病。非有者非从空入假所治病也。故前二方便非是正观。因前二空入今中道。四句捡无明毕竟不可得。即知无明性即是明。明亦不可得。是为入不二法门。即见虚空实谛佛性名中道观。玄义具明。如是观者破迷实谛无明之疾

众生疾亦非真非有次观众生。修此观时非但自知疾非真非有知众生亦然。是观众生根本疾也。何者众生本来与菩萨非真非有一如无二不异不别。众生迷故堕二生死。菩萨观照了知十界皆有中道无明之疾。故己他之疾同。是真体一无明也。以此验知。此经观中则无假空而不中

作是下二明简非为三。一约爱见大悲二约禅定三约二智此三非者正就法身二庄严简。初文者若观中道生爱见者。则不能双照二谛。若照二谛亦不照中。今观中道不生爱见。若照中道即能双照不失中道。即是一心三观。即真中观之正体也。此之爱见正约中道。若约二谛属前二观。若就三谛明权实者此是自行权实。何者自行照实谛为实照二谛为权。若约正道生爱见悲即法身有疾此为四。一正明起爱见二释是非三引佛语证四结劝舍。初言若起爱见大悲即应舍离。若于中道法身起爱即顺道爱生。名为顶堕。菩萨虽不堕二地障入菩萨位。若用悲心欲拔二边生死苦者。名爱见悲。是则非唯自体成疾。亦定慧大悲双照不明。损方便力障于大用。如身有疾手足萎陀不能营办。正觉之体有爱见患。定慧大悲皆有障也。又如手足有疾亦能累身。若定慧有障能障观体。此正观体若有爱见缘众生者。即爱见悲。非但自体有障。亦障福慧庄严二谛双游普利众生

所以至解缚二明解释。除失显得文为二。一除失二显得。一除失者菩萨断除客尘者。爱见即是无明不有而有。名为客尘。能覆自性之心。若用悲心欲拔众生二边苦者。即于生死有疲厌心。何者观体若有爱见照二谛用则不分明。慈悲外化即有疲怠。如身有疾不欲行涉。此是除失

若能离此无有疲厌者次明显得。若能离此爱见则内观彻双照无滞。无缘大悲化物无惓。如身无疾所作成辨在在所生不为爱见覆者。若断无明爱见则无界外烦恼。慈悲誓愿随有疾众生有缘之处受身化物。自既无分段变易之缚。即能解彼众生之缚。故云所生无缚能为众生说法解缚。此显得也

如佛至是处三引佛语证释正观义。义既深邃浅行未达各生疑网。是故引证

是故菩萨不应起缚四结劝解释。分明证据有实足以断疑生信。故结劝云不应起缚何谓下二约禅简非显是文为二。一简非二显是。初文者贪着禅味是菩萨缚。缚即是非。若贪著有漏根本十二门禅即随生同居。若贪着无漏观练薰修即随生有余。若贪着九种大禅首楞严等百八三昧即随生果报。皆不免缚

以方便生是菩萨解二约禅显是。若观中道不染前三。誓生三土皆是以方便生。虽生三土无三种缚。能解三土众生之缚故言以方便生是菩萨解

又无方便下三约二智明简非文为二。一约修行二智二约真应二智。修行用因真应约果。初文为三。一略用四句标章二四番解释三总结。初标中初两句标实智缚脱章门。次两句标权智缚脱章门如文

何谓至方便解二释前四章门。一释无方便慧缚。谓以爱见心者。修正观时不能体达不生不生不可说。又无助道资发实慧。实慧不发致起爱见。若用此心修行六度。庄严佛土成就众生。修三脱门而调伏者。不能发真破无明障显出法身自利利他。即是无方便。慧缚如身有疾不能运为。二释有方便慧解。谓不以爱见心者。但不以爱见心反前为异。余义并同依前说之。三释无慧方便缚。谓住三毒者此是修观行。不加修真慧破通别三毒。用不净心而入方便。万行无导即是无慧方便缚。如人手足有疾不能安快四释有慧方便解。谓离三毒者。以离三毒反前为异。余同比说。问爱见与三毒何异。答爱见是顺道而起。三毒多着依正而生。问成就众生与殖众德本何异。答利物无缘大悲名成就众生。即是智集唯识通。如是取净土。自行一心具足万行。回向菩提名殖众德本。即是非形第一体非庄严庄严

文殊至观诸法三总结劝。有无明实疾。菩萨应如是巧用二智以观诸法。即是以助资正以正导助。此即善用二智自利利他

又复观身下二约真应辨二智文为二。一观身有实疾权疾明二智二观身疾不离不灭明二智。初文又二。初观法身实疾即是实智。次观应身权疾即是权智。何者照实权境随境受名。初文者又复观身无常苦空无我。是名为慧作此观者。前明实慧。观法身理湛然实境。以为实慧。今有疾菩萨法身犹有因疾果疾。是无常等即事不实。即是法性为实慧也。菩萨未证极果。因地法身有常无常。二鸟俱游意在此也

虽身至方便二明照应身权疾之境。即是方便智也。何者虽身有疾即是菩萨法身惑累未尽。犹有无明变易实疾。常在生死者。即是应身常在界内外生死。所以常在者为饶益一切而无厌惓。是名方便。即照权境为权智也

又复下二约观身不离不灭。明二智文为二。一约不离明实智二约不灭明权智。初文者又复观身。身不离病者有疾菩萨观身实相。即是自性清净心不染而染难可了知。若断未尽即是身不离病。又法身大悲同众生疾。法身应疾故言身不离病。病不离身者实疾权疾皆不离法身。而有是病。是身非新非故者无明实疾与本法身无前后。但非始本。众生无始之病非新非故。菩萨同病亦非新故。是名为慧者即实智也。设身有疾而不永灭。二约不灭以明权智。有疾菩萨既住正观不应四大增动。宿业所致。设有重疾即观入法门。故言而不永灭。又设是假设权实二疾皆是假设。实疾即是无明假设。故金光明云。无所有故假名无明。权疾因众生而起亦是假设。而不永灭者亦有实权。实者虽有此疾体疾无疾不断不破。以己之疾愍于彼疾。若观此疾入实相者得无缘大悲。还用利生故不永灭。权者若一段众生疾灭。于余众生犹须为现。故不永灭

文殊师利下二因观成行。此为香积作本。彼明秽净土菩萨之行。为成此义文为二。一结前观以为行本二正明双流之行。初文为三。一明调伏观成二释三结成行本。初文者有疾菩萨应如是调伏其心。亦复不住不调伏心者。上多明不断烦恼。若不得意则纵烦恼。心随妄法还同凡夫

所以至声闻法二明结过释也。若住不调伏心是愚人法者。一往同愚非即凡愚。如骂人如驴非即驴也。若住调伏心是声闻法者。亦一往相似非即同也

是故至菩萨行三结成行本。若离二法纵容得所则是菩萨立行之本。故言是菩萨行

在于下二正明双流行文为五。一双明双流行二单明双流行三约道品正观明双流行四约现相自在明双流行五约依正明双流行。初有三行。在于生死不为污行者。若中观相应入俗不染。住于涅槃不永灭度者。流入偏真而不取证。非凡夫行者流入真也。非贤圣行者入俗自在不同二乘。非垢行者流入真也。非净行者流入俗也

虽过至是菩萨行二单明双流有十五行。虽过魔行而现降众魔者。正观相应能入俗降魔。求一切智者流入真空。不非时求证一切智不堕二地。虽观诸法不生。流入真空虽化二乘不堕二地。虽观十二缘起。本自不生而流入俗谛缘起。起六十二见化诸外道。虽摄一切众生。虽入俗谛用四摄法。摄诸众生入一实谛。和光不同尘故不爱着。虽乐远离。流入真空能远离烦恼生死。而不灰断。虽行三界。虽入俗谛行于三界。即照世谛。而不坏法性即是照真谛也。虽行于空。流入偏真具修万行。如空中种树。虽行无相流入遍真无相不妨度生。虽行无作。流入偏真无作不妨受六道身。虽行无起。流入偏真无起。而起万善。虽行六度。虽入俗谛同六度菩萨。任运圆照众生之心。虽行六通。自然入俗故得五通入真。而不尽漏不同二乘。虽行四无量心。流入梵天行于俗谛。而不受集梵世生死。梵王之身。虽行禅定解脱三昧。虽入俗谛诸禅。而不随禅生色界。不随定生无色界不随解脱生净居。亦不随解脱三昧生有余土

虽行至是菩萨行三约三十七品正观。明双流行。虽行四念处。正观相应自然流入折体念处。见真而不舍俗谛身受心法。虽行四正勤。流入折体正勤见真而不舍俗谛身心精进。虽行四如意足。流入折体如意。见真而能得俗谛自在神通。虽行五根。流入折体五根。见真而能入俗。分别众生诸根利钝。虽行五力。流入折体五力。见真而能求佛照俗十力。虽行七觉分。流入折体七觉。见真而分别佛一切种智。虽行八正道。流入折体八正。见真而乐佛道。虽行止观助道之法。流入事止观助折体见真不入灰断。在俗行化。此则二谛双流皆异二乘。故悉结成菩萨行也

虽行至是菩萨行。四约现相明双流。文有三行。虽行不生不灭者。正观相应流入真谛不生不灭。而现俗谛相好庄严。虽现声闻辟支佛威仪。流入现外威仪入真。而能入俗不舍一切佛法。此即内秘菩萨行外现作声闻。虽随诸法究竟净相。流入平等法界四不可说。而能界内外现身利益

虽观至是菩萨行。五约依正结撮扶成此宗体也。文有二行。虽观等者。若正观相应知常寂光。而能起界内同居净土界外有余果报净土。此结成佛国因果为宗也。虽得等者。若正观相应别入初地圆入初住。众生应以佛身得度者能现八相。而真应未极应修住行乃至等觉诸菩萨道。故言不舍于菩萨之道是菩萨行。此结成住不思议解脱之体用也。若诸师不信此经明果外净土法身者。云何消此文

说是至三菩提心第五大段明时众得益。八千天子发菩提心者。菩提心义具如前释

    维摩经略疏卷第二十三

    不思议品

此下五品次问疾品来者。即是入室大段第二重决前问疾品也。何者前明问疾品约于权疾。辨果实疾明因。所说既略。利根之徒如八千天子已发道心。其未悟之流更广辨果明因决前权实疾义。故次来也。此五品为二。一此品正为决前问疾品约权疾明果。二从观众生品至香积四品。正为决前问疾品约实疾。明三教慰喻三观调伏之因。今略用三意通释此品。一品来意二略释不思议三入文帖释。初来意者。问疾品明疾有权实。权疾即是法身应用本迹各有所居。故净名空室现疾而卧。表土表身表本表迹。文殊睹相知有所表。故因往复论决果地依正义。意虽显而不思议垂迹。权疾依正莫测之用犹未具明。故因身子生念为致灯王之座。而此小室容多大座而无妨碍。即显不思议垂迹权疾所居神用莫测。广论果地从本起迹迹中变用依正自在。重广显权疾垂迹变现众生疾愈权疾亦愈。故此品来也。二略释不思议者即有二意。一明三德解脱不思议。二明本迹依土不思议。初意者即有三种。一真性二实慧三方便。故净名云诸佛菩萨有解脱名不思议。若菩萨住是解脱者能以须弥之高广内芥子中。乃至种种变现莫测即是三种解脱不思议义。何者诸佛菩萨有解脱者即是真性。若菩萨住此者即是实慧。能以须弥内于芥等即是方便。但四教皆明三种之理悉有不思议义而有二种。一相待二绝待。若三教所明即是相待。何者三教随他意语。约断结以明解脱即是相待。圆教随自约不断结以明解脱。即是绝待不思议也。相待即是有思之不思皆是思议。绝待即是无思之不思是真不思议。今此一品正以绝待不思以释不思议也。所以三教成相待者如三藏佛果神用变化。凡夫二乘及诸菩萨之所莫测。即不思议。若待通教体法解脱还是思议。若通教八地已上道观双流。二乘下地之所莫测即不思议。若待佛地犹是思议。通若待别还是思议。别教登地见一实谛得三解脱。三乘通教别三十心所不测量即不思议。若待上地是思议。此三皆是下不思上。非是当位绝待之不思议。今明圆教绝待不思议者。十二因缘三种非道即是三德解脱佛道。若菩萨行此十二因缘三种非道。不断三惑不破三法。而住三种解脱之道。即不思议绝待三德之解脱也。是则非但下不思。上乃至上地诸佛菩萨亦不思下地及一切众生因缘三道。即是绝待之不思议。故文殊般若云。佛界众生界俱不可思议无有异也。前释一名不可思议解脱已具明竟。二约本迹依土者。前品空室表土。文殊见相问于佛国。但明寂光毕竟空寂。此但是法身本土不可思议。未显应身迹居不思议相。今用神力致座。明迹居秽土现不思议事。须弥大海地水火风十方佛土集在一国。示一切人如是等事。皆是依土现不思议莫测之相。具出在文。若迹居分段依报块然。尚示无碍居余三土岂可测量。问此十四品皆不思议何得独标此品。答虽复皆明但此品广出变用事。显故别标题。如摩诃般若始终皆明般若。佛言欲求般若当于须菩提品中求。而须菩提对佛。释提桓因舍利弗问难一向皆入真空实相。即般若正意故劝此品中求。今品亦尔

尔时下三入文帖释。此品总为六。一身子为众念座．二净名借座．三昧不思议神用．四迦叶欣仰．五时众得益．六净名述成。初文为五。一身子生念．二净名问．三身子答．四净名弹呵．五天子得法眼净。初文者身子古圣迹。示此念欲为开发不思议端。若不生念无由得显不思议用。又欲为令小乘未证果者得法眼净。或发大心已入位者得成生苏。故示生念因致弹呵。为借灯王之座广说大用。则诸声闻鄙小慕大。堪闻大品法华。约事论者。大众立久而二大士方论大道。言论未已恐时众疲怠不染法利若。有床座咸得安稳。必获大益故生此念。亦因空室致有斯念。因此弹呵。神力借座。即得广说不思议解脱神用。皆是垂迹权疾利物自在之功。若有此胜能用化物者。则除众生实疾因果。岂得不念。若众生因果疾愈则佛菩萨净名应同之疾皆愈。是则成前果地权疾之义

长者至床座耶二问所念。身子虽生此念众生未尽知。将欲弹呵故先问所念。为法来耶求床座耶。若为床座不名行人。若言为法不应求座。故须核问。若所念显露大众同知方可弹折

舍利至求床座三身子依念而答。我为法来非为床座。寻此答意即为三失。一心念床座而云为法。是违心之失。二所念声闻法中三宝四谛等法。是不称理之失。三真法无念而今兴念。是舍道法入凡夫之失

维摩下四正弹呵呵其三失。初呵违心者。夫求法者不贪躯命岂辞立久。不沾法味身有疲怠。谓众亦然遂念床座。乃至核问答言为法。若其为法不惜身命。岂得疲怠而念床座

夫求下二约法呵其不称理失。向闻大乘既不染心犹存小法。致疲怠念座故呵其所存小法。文为四。一约阴入三界呵．二约三宝呵．三总约四谛呵．四别约四谛呵。初文者身子依三藏入道。阴入是其报身。因此修禅发欲界定四禅四空。住此诸禅观三界阴入生灭谛理断三界结。虽成罗汉巡观无漏还从此入。今净名用衍呵其拙度。不得即空法性阴入。非真求法不免还招粗变易死。又有入出之观出则疲怠念座

唯舍利弗至众求二约三宝呵。所以须约三宝呵者。其声闻人随闻生解三空入道。由佛说法得入僧数。若呵其非者是则过由佛法众僧。亦非故呵其不应取着。不了义教明三十二相为佛。九部为法羯磨得戒为事僧见谛得果为理僧。大乘诸法实相本自明了是佛。理性无倒为法。智理不二为僧。又知法名佛离相为法无为即僧。若不识此一体三宝乃着别相三宝。故呵不应着也

夫求下三总约四谛呵。所以次约四谛呵者。身子不惬。若三宝不实不应著者。观谛见理岂无三宝。故即呵其有作四谛非究竟也。文为二。一呵二释。一呵云无见等者此呵生灭四谛。若由此见理不进求者。但住化城不至宝所。如呵须菩提云不坏于身。而随一相岂折观苦言见理也。不断淫怒痴亦不与俱。岂定断集以五逆相而得解脱。岂烦恼尽以为证灭。如化城之造作也。有师作造诣之解恐不如前释。不断痴爱起于明脱。即是行于非道通达佛道。岂离非道别有正道之可修也。若执声闻四谛为实即不见大乘三种四谛。所以至非求法也二释者。若执生灭有诤论者。即是界内有为戏论。若实因此见真断于界内爱见论者。犹是界外无为戏论。今身子虽断有为犹在存四谛。即是无为界缘集戏论。非求大乘三谛之法。岂见佛性入王三昧。一切三昧悉入其中

唯舍利弗下四别约四谛呵。所以更历别呵者恐身子未惬。若言四谛是戏论者。何得佛开以为种种利物之门。又解为未悟者。故须别呵。即为四。初一番约苦次两番约集。次四番约灭。次二番约道。初呵苦谛。云法名寂灭者阴等苦法本自不生。今则无灭即真阴灭义。观阴苦法是见生灭者乃斥生灭。岂见无生一实谛理。若不见理非求法者。如呵迦旃延。无以生灭心行说实相法。既不得真无生还招变易之苦

法名至非求法也次两番别呵集者。集为习报二因所成。习因约烦恼报因约业。烦恼业合能招苦果故名集谛。初呵集习因云法名无染者。如大经云爱有九种能令生死相续不断。若染世谛即有分段生死名界内集。若染真谛即有变易生死名界外集。次呵报因云法无行处者是呵行业。能观之智为行所观之境是处。故经云说智及智处。心行于境即是行业。凡夫行世谛招果内之苦。二乘行真谛招变易之苦。即是集也

法无至法也三四审别呵灭谛。法无取舍者实谛真灭本无取舍。而凡夫取世谛舍涅槃。故有界内生死不得真灭。二乘取真谛舍世谛即受变易生死亦非真灭。由取舍故不见中道非真求法。法无处所者此明灭谛。即是有余无余二乘行人归心之处。若着灭谛涅槃之处即有无为烦恼生死。非真灭谛非求法也。法名无相者呵取灭谛无相涅槃。何者凡夫取世间相生于六识。故有界内生死不名为灭。声闻取灭谛相即有七识名随相生识。则有界外生死非真灭谛非求法也。法不可住者是呵住灭谛。何者凡夫住俗分段不灭。二乘住真即有变易岂得真灭。以住真谛有余无余不见佛性。非大涅槃究竟寂灭。岂是真求法也

法不至法也。四两番别呵道谛。法不可见闻觉知者。凡夫有世俗见闻觉知则有见思。是以流转非无漏道。小乘慧眼见真从闻生解。十六心悟理即是觉知。故大经云须陀洹人以正觉道断烦恼亦名为佛。一切智知即是知也。故于见谛说眼智明觉。此见闻觉知不见一实谛理。非求大乘见思无漏。岂是真求法也。法名无为者。小乘灭谛是无为道谛是有为。无漏大乘道灭皆是无为。故大经云声闻弟子是有为僧。上呵罗云说有为功德之利。非为无为出家意在此也

是故至所求三结呵身子兴念之失。由念求法致有疲怠则念床座。若真求法无念无求。待水澄清珠相自现。乃是真求此无疲怠岂念床座

说是至眼净五明天子得法眼净。法眼净者有师云是大乘法眼。今推此文虽不的判比上文恐犹是小乘法眼净也。何者净名含中入真用衍通教。求小乘人闻此巧度即净法眼。又昔分别推求法相道理。心水波动不得见理。今闻此说应无所求。求心既息心水澄清豁然见理。如阿难竟夜策观欲尽残结而不得尽。放心就抌豁然发真。三界漏尽此亦应尔

尔时下二神力借座。上呵身子但为求座非为求法。因此说法天人得道。未显不思议神力。若不致座如贫无财不能营辨呵啧宾客。今以神力借座用酬身子所念。以为说不思议解脱之由。文为六。一问文殊有好座处．二文殊答座处．三现神力借座．四灯王遣座．五大众叹仰．六净名令众就座。初问处者欲显不思议神力设座。必须称于宾客之心。所以先问胜妙座处。约理解者。文殊所将是机。净名逗机必使称会。是故先问

文殊至第一二文殊答。知有妙座称众机宜。故指须弥世界有好严饰之座。彼佛身长八万四千由旬。表八万四千诸波罗蜜所成圆满法身。其座高八万四千由旬。表八万四千真空无畏之境

于是至神力三正明神力借座。若准下文遣化菩萨香积取饭。今此文不见变化之事。当是大士灵通冥感。所以彼佛称其心念遣座来也。或可经家脱落

即时至维摩诘室四彼佛遣座三万二千入于方丈小室能容不迫迮者。住不思议神力故能尔也。即表果报无碍依土。问神力何由顿尔。答灵鬼志云。千年狐能以车入冢。冢口无损车亦不坏。小魅尚尔况不思议菩萨神力

诸菩萨至如故五大众叹仰。如此大座入于小室了无迫迮。毗耶等处本相无毁。昔所未睹故称叹也

尔时下六命就座文为三。一命文殊等就座。二得神通者称座而坐。三新发意等皆不能升。初令就座言自立身如彼座像者。自令身相如彼土菩萨之像而坐

其得至师子座二称坐而坐。诸得神通菩萨皆为四万二千由旬身者。上明佛身具足八万四千由旬。今菩萨在因让果减半故也

诸新发意下三明新发意及弟子等皆不能升。文为五。一新发意等皆不能升．二语身子就座．三身子辞不能升．四令礼登王．五新发意等作礼方升。初文可知

尔时至师子座二语身子就座。上来念须床座今既致座。何以不同诸菩萨坐

舍利弗至不能升三身子辞不能升。此座高广者法华明诸法空为座。空理深广即其车高广。身子及诸弟子新发意等皆未入佛慧不得不思议神通。宁得同大菩萨而升。故虽见此座而不能升。如人见幻一多互为自不能作。身子等亦尔。虽见室包干像而无此神力故不能升。所以新发意不能升者。若三藏伏结五通既非漏尽。不及二乘岂能升也。通教六地断结与罗汉齐得界内六通。若望圆教犹新发意罗汉既不能升六地岂能升也。别三十心虽得界外五通亦名新发意。未入初地不思议解脱岂能升也。圆教十信虽净六根亦名新发意。未入初住真应二身岂能升座

维摩诘至乃可得坐四明劝礼。所以礼者身子及诸大弟子未入大道。新发意等虽是菩萨未住不思议解脱。不得自在之力既不能升。若礼彼佛承佛神力乃可得升。又解小乘归向如来即是回心向大。表其至法华当安住实智授记作佛故得升也。诸新发意闻此不思议说即心开悟解。或至大品得入。若至法华闻正直舍方便皆有入义。故得升座也

于是至坐师子座五新发意等受旨。作礼得升座者承彼佛力故。亦是远表将称大乘空理故得升座

舍利弗下三正明净名说不思议解脱力用文为二。一身子见此不思议神用叹未曾有。二净名答广明诸佛菩萨住不思议解脱之果有大神用。初文者身子见此神力诸座高广。直置一座八万四千由旬阎浮已不容受。何者阎浮提地止长七千由旬岂能容斯一座。何况三万二千来入小室。于毗耶离阎浮依正无所妨损了不迫迮莫测之。然故身子叹也。问何得小室容诸大座。答世谛有二。一思议则小不容大二不思议小则容大。如尺面之镜大像亦现

维摩诘言下二正约果地三德不思议解脱而答。所以约果答者。身子睹此叹未曾有。而不测是何等法门。时众未住此解脱者亦莫知然。故净名显诸佛得此解脱答也。菩萨住此解脱即能有大神用。今净名是大菩萨住此解脱故现此事。文为三。一约佛菩萨显不思议之体。二约菩萨住不思议之智三明不思议之大用。此正明三德解脱。显上问疾中明果地法身大悲权疾之用。何者上现空室唯置一床以疾而卧。今还显此所言。诸佛菩萨有解脱者。即显真性。上唯置一床正表此也。菩萨住是解脱者。此是实慧与真性相应。入理般若名为住。住者安静休息也。实慧见理息方便行。上现寝卧正表此也。能以须弥之高广内芥子即是方便。上无疾现疾正表此也。所以净名重显三德解脱者。上虽明权疾正为利物。而未明益物不思议无量方便。时众岂知迹处权疾十方利物无边之事。今因借座入室为证迹处权疾有斯利物不思议之用。初云诸佛菩萨有解脱显真性者。真性乃与众生共有。以诸佛菩萨能得此理故有大用。如得如意珠则能雨宝

若菩萨住是解脱者二明住不思议之智。即是实慧。以得实慧能以不住法住此真性。藏通不明此理故菩萨不住。别圆地住已上即住此理能有大用。如如意珠无心出物。今净名后心住理功用无等

以须弥下三明不思议之大用。即是实慧与真性合有斯莫测。大论云水银和真金能涂诸色像。功德和法身处处应现往。文为二。一略别明不思议用二总广明不思议用。初文正出八双相对初一双山海相对亦是依正相对。以须弥等者其得不思议解脱遂居依报得自在也。此义不易。有师言神力能尔。今谓不思议性非天人修罗佛之所作神力何能。有师言小无小相大无大相故得入也。今谓小是小大是大是自性。小大不得相入者小大大小既是他性何得入也。今解华严明一微尘有大千经卷。观众生一念无明心即如来心。若见此心则能以须弥入芥无相妨也。下诸不思议事穷劫说不能尽皆是此意。故文云诸佛解脱当于众生心行中求。若观众生心行得佛解脱。住此解脱者能现如是不思议事。何者诸方便教明二乘偏真解脱。是思议解脱。如得颇梨不能雨宝。圆教中道圆真真性。即是不思议解脱。如得如意雨大千宝。见众生心行真性。即得芥子须弥真性。一如无二。若得芥子真性之小能容须弥之大。得须弥真性之大不得芥子之小。举此一意可以例诸。言其中众生等者。众生既不见小大真性。岂能觉知有得度机。神力加之即见此事。若能观此真性。入观行相似。因此必得如来灭度。故言乃能见之。故法华明六根清净云。唯独自明了余人所不见。又以四大海水入一毛孔者。海对须弥入一毛孔者。正报自在。若会海水真性即是一毛真性者。即能以海入于一毛。于正报身无所妨也

又舍利弗至本相如故。二掷世界去还相对。若菩萨住世间真性。即能如此

又舍利弗至七日。三延促相对。若菩萨住时节真性者。即能如是如一念梦见三世事。若言其短见三世事。若言其长只一念梦

又舍利弗至本处四彼此相对

又舍利弗至见之五国土所有相对

又舍利弗至为害六风火相对

又于至所娆七上下相对。但经略不将上着下。义推必有

又舍利弗至得闻八身声相对。上来诸事例如山海。住其真性即能如是。权疾变现利物难思。其见闻者皆已得度

舍利弗至不尽二总略结。广明不思议大用无量。若住真性即诸法性。法性无量无边。则不思议大用。无量无边。岂是穷劫之所能说。即是三土垂迹权疾。利物与虚空等。显果地大悲权疾其义孱然

尔时下四大迦叶称叹。文为二。一自称叹．二语舍利弗说可叹事。初文者迦叶闻说莫测之用。二乘所得无如此事。昔所未闻叹未曾有

谓舍利弗下二语舍利弗说可叹事。又为四。一小乘闻不能解．二劝智者发心．三自责声闻无分．四庆菩萨得利。初文者以小乘人无大乘三无漏根故。虽闻不解。迦叶自设盲譬以显斯义。即为二。一开譬二合譬。于盲者前现色像者。盲虽不见非不闻色。此譬二乘无大乘三无漏根。闻说神力既不见理不知神用意趣因由。如盲不见色虽闻异说莫知因起。故言不能解了为若此也。何者二乘虽得慧眼以取证故法眼根坏。虽复闻说不能发识得见其事。如世盲人肉眼根坏。虽对众色不能发识有所见也

智者至三菩提心。二劝智者发心。除正位二乘。余五乘人有智之者。皆可发心学此法门

我等至世界三迦叶自责声闻无分。一切声闻永绝其根者。种子不生芽也。闻此皆应号泣。声震大千者。无三界之有因。于大千界永无斯事。故伤叹自责。迦叶此意为折诸正位令。成生苏入大品成熟苏。至法华成醍醐

一切下四迦叶庆诸菩萨。为二。一庆劝顶受如文。二得此真法大士住此法门。即知魔幻。故言菩萨信解法门者。一切魔众无如之何

大迦叶至三菩提心五时众得益。天人得益正由闻说不思议土之用。亦是迦叶自叹奖劝故皆发心

尔时下六述成大迦叶。上迦叶云此法门者魔不能坏。今述成此意为二。一述魔不能坏。二明住不可思议菩萨能成就行人。初文一切魔不能坏者。夫作魔王多是住此法门。击诸初学方便菩萨。及修圆道初学之者。若是真道如金刚宝鉼无能破者。亦如猪揩金柱转益光色。若其魔来更增福智

又迦叶至之门二明住不思议菩萨能成就行人。诸禀方便及圆初学行檀等六度。住不思议。菩萨多来试之令其坚固。如法华明。释迦因地恒为调达所成。若小菩萨则不能尔。即以譬显开譬合。譬如文可解

维摩经略疏卷第七维摩经略疏卷第八(小卷二十四)

        天台智者大师说沙门湛然略

    释观众生品

此下四品次不思议品来者。略用三义通释。一明此品及下三品来意。二略释此品名。三帖释。入文一释来意者。上不思议一品成上果义。近而为语即成问疾品。室内除诸所有表十方佛土皆空。唯置一床以疾而卧。正表法身有大悲应用。为成此义广明住不思议解脱有种种莫测之事。正明权疾非疾。现疾不思议因缘利物之疾。远而为语。成上佛国品明净土。身子及众生罪故不见净土。螺髻无罪见净庄严。此不思议无方大用。唯应度者乃能见之。次从此品去有四品。近而为语。正为成问疾品三教慰喻三观调伏三种有疾菩萨。此中广说故得释成上也。远而为论。亦得兼成室外四品也。分此四品对上问疾品。三教慰喻三观调伏实疾菩萨者。此品即成问疾品从假入空观调伏也。上云今我病者。从前世妄想生。乃至我及涅槃是二皆空。得此法者无有余病。唯有空病空病亦空。上文直约入空。未辨约空起四无量心。此品具辨故小异也。又上但明入空。此品文殊有穷源之问。净名答至无住源本方止。又天女身子往复问答分明。故广上也。次佛道品释成问疾品从空入假观调伏。上云以无所受而受诸受。未具佛法亦不灭受而取证也。即从空入假观。今佛道品云行于非道通达佛道。即决上问疾品明入假分明。三入不二法门香积两品。释成问疾品明中道正观调伏。上云如我病者非真非有。众生病亦非真非有。又说非垢行非净行道观双流。入不二法门品明诸菩萨悉入不二法门。成问疾品明非真非有。香积品垢净双游。成问疾品明道观双流义也。若远论者。兼得成上室外四品。此品成上为国王长者说身无常梦幻等喻令求法身。方便品但明世谛有为缘集通教体假入空。未辨染真谛涅槃空病亦空。今此具辨故得广上也。次佛道品成上弟子品明别教义者。弹呵弟子为取证真谛涅槃无入假方便。今明行于非道通达佛道。广辨入假名非道。破恒沙无知善于知见得无碍碍。次入不二法门品香积品成上菩萨品圆教义者。若别教菩萨历别修行。在因虽能入假不能双游真俗。今入不二法门品。入则生灭俱泯。香积品出则有无净秽同游。显圆教法门除自体缘集。今得扶成佛国品者。成佛国因义也。所以然者。缘缚若断即得往生。若成佛时所化众生即得来生其国也。此四品即为三段。一观众生品正明从假入空观。二佛道品正明从空入假观。三入不二法门品香积品明中道正观双流也。今此一品即是初明通相从假入空观也

二略释此品名。言观众生者前问疾品明从假入空。但观自身之疾。今此品明从假入空。即观自之与他一如无二。华严云心佛及众生是三无差别。自之与他互举一边。若不达自则不达他。上明达自自调。今此达他。慈悲接物故云观众生品。观以观达为义。亦是观穿。言观达者达众生本源清净。如从假入空观之所照达。虽复凡圣有殊。同归空寂一如无二。故华严云如心佛亦尔。如佛众生然。心佛及众生是三无差别。上文云。弥勒如众生如一如无二。此即了达众生毕竟清净。俗谛生空真谛法空。中道第一义谛真平等空。达此三理深义者。众生三谛惑障不同。所谓取相无知无明之别。虽有三惑障三谛理。菩萨照了通达无碍。故大经云即用利鑺断之。磐石沙砾直过无碍彻至金刚。即是观达义也。观穿义者。菩萨从假入空时。贯穿俗谛见思之磐石。滞真无知之沙无明覆蔽一实之砾。洞彻无碍。即是穷至心性本际金刚。故法华云譬如有人渴乏须水。于彼高原穿凿求之。犹见干土知水尚远。施功不已转见湿土。遂渐至泥其心决定知水必近。见干土者观众生假见真谛也。见湿土者观真不住见假无碍。遂渐至泥者此明中道与无明合。如水与泥合。故言至泥若得清水即中道理显。离无明泥澄淳清净即真解脱。故入此品明观众生有三种。即拟此三即观达义。又下文穷源捡之。至无住本即是观穿五住。至心本际金刚理也。言众生者即是阴入等法揽此为身名众生也。毗昙明所成众生是无。能成实法是有。犊子云我在第五不可说藏。成实云非但所成是假。能成亦假。故以三假为世谛有假众生。若空入真即无众生。非但无所成亦无能成。此折假明能成所成以入空也。方广明众生实法皆如梦幻。不生不灭毕竟皆空。大论破此失衍意也。今经明体所成能以入空也。皆如幻化等。问成若如幻即空与方广何异。答彼虽明如幻即空取空戏论破于慧眼。尚不得入真岂得真空入中。此经明观三谛穷源尽性。义推即有三种众生。一俗．二真．三中。俗谛者揽分段五阴成假名众生皆如幻梦。若见真谛即揽变易五阴以成众生。若见中道即是法性五阴以成众生。故大经明众生佛性不离六法。大论云众生无上者佛是。法无上者涅槃是。今中道既是法性五阴。何以不得称为众生。尽众生源穷三众生。即是菩萨观众生义。问此经明观众生入真如第五大等。不说有变易五阴。何用此解。答观真谛不见俗谛众生。如第五大等。依真不无无为变易五阴众生。复次菩萨观空与二乘异。二乘观众生空尚不观涅槃空。岂能观中道空也。今明从假入空则三谛皆空。故问疾品云。我及涅槃是二皆空。我空即生死。俗谛众生空。涅槃空即真谛之法空。又云空病亦空。当知妄取中道此病亦空。所以有时用空说中道者。以空二边故。若计有中道则于中道有病。此病亦空故言中道亦空。一往入空观时三谛皆空。虽复皆空亦不断灭。以见中道者一心万行。岂但空断。故此品说乃至中道。如无色界色等譬。当知菩萨从假入空时。虽同入空一切智。而于此空即见三谛之理具三智也。故大论云三智实是一心中得。为向人说令易解故次第分别。如是入空具三观者。虽用空当名而实具三观。即有慈悲喜舍。如此品所明。若空具三观见三谛者。即观达观穿义。故名观众生品。问前以真破俗。次以中破真得名真空。今以何破中得名中空。答不生不生不可说性自是空。复次破未证中妄取戏论说中道空。复次为破法爱故说中空。无别更有谛理破中。若更有者此理更应有理来破。则有无穷之过

尔时下三入文帖释。如前分四品以为三意。就此一品文为四。一正明观众生从假入空。二明起无量心利物。三往复穷众生源。四天女散华。初文为二。一文殊问．二净名答。初所以问者。上问疾品明实疾菩萨从假入空。止是辨自调伏未明此观方便利物。今文殊问。若用前从假入空观利物者。云何观于众生故有问也

维摩诘言下二净名答文为三。一约如幻等十譬观众生世谛。二约如第五大等五譬观众生真谛。三约如无色界色等诸譬观众生中道实谛。初意者自有体性明空。但除妄计定性。犹有假名众生。若体假即实。皆是幻有。即是随理三假之有名为性空。非不犹有随理幻假世谛阴入众生。就此十譬前五随理后五随情。又二意。一先明如幻譬。次明九譬。初言譬如幻师见所幻人者。即如幻师幻物为人。自识幻法知所幻非实。而不知者谓是实人。由有无明幻法则有自他众生。如问疾品。观自众生及外众生皆如幻。有惑者不了谓为实有。故有随情三假众生。今观众生虽如幻空不妨犹有随理三假世谛众生。故言菩萨观众生为若此

如智者至久住此九譬。四属随理。五属随情。如水中月者。因于天月知有水月。虽不可得不妨有月。菩萨自知于法性水有无明日月。即众生。如镜中见其面像者。菩萨知有无明面于真法性镜见众生像。如热时焰者。无明如热时。依法性空起众生焰。如呼声响者。若有无明呼声即于法性空谷有众生响。若如摄大乘八譬依阿梨耶有。各有所主。此是别意。今通用譬众生者。即通圆二教意也。如空中云下五譬是三藏随情三假。助成随理之譬。具如方便品明。如空中云者五阴中无人身。见力故有众生云。如水聚沫等譬皆方便品已释

如第五大至为若此此五譬。二明观众生真谛空也。上来诸譬譬观众生无有定性。不妨有颠倒所见幻响众生。今此五譬明众生如龟毛兔角皆不可得。非但无众生亦无实法。言语道断心行处灭。如第五大等无此道理。是观众生入真毕竟。不见众生相也

如无色至为若此此十六譬。三明观众生中道。中道之法非有非空。不如如幻等譬之有。不如第五大等譬之无。如无色界色者。若不了义教明无色界无色。其了义教明无色界有色。故大经云。如无色界色。云何得有来去住止。如是之义非诸声闻缘觉境界。乃是诸佛菩萨之所知见。解脱亦尔。亦色非色。非色者声闻缘觉。色者诸佛如来。此色不同世间质碍之色。乃是妙色湛然恒安住。不为生死之所迁。有人言舍利弗毗昙明无色界有色。此譬中道非世谛有。名之为空。非真谛无故有妙色。故知自下诸譬皆约智者见空及与不空以说中道。故大品云诸法无所有如是有。是事不知名为无明。无明住地其力最大。佛菩提智之所能断。今无色界色是佛境界。当知诸譬皆譬众生中道之空。又上明如十九界竟。即结云菩萨观众生。为若此方复立章明无色界色。故不同前。此皆释成上问疾品从假入空。我及涅槃是二皆空。得此法时无有余病唯有空病。空病亦空与此观众生三谛相成。故言观众生品意在于此。如燋谷芽者上迦叶自惟败种。若永败者至法华经岂佛授记。若得作佛种则不燋。大经云若人方便苏油溉灌令得生芽。故知燋种有生芽义。如须陀洹身见者此人断见得入初果。分段三界身见永除。别惑未除身见则有。如阿那含入胎者。虽不还欲界受胎别惑未断。若发大心方入圣胎。故言安住世谛。初出胎时名不生生。如阿罗汉三毒者虽无界内三毒。界外非毕竟无。如得忍菩萨贪恚毁禁者。得无生忍乃当必无界内贪恚毁禁。界外不无。经云唯佛一人住净戒。余人皆名污戒者。当知得忍菩萨有毁禁义。如佛烦恼习者。佛乃正习永除种智圆满。若有应以习气得度亦得现起。如呵调达讥责舍利。问若尔亦起正使何但习也。答正使已属罗汉。得忍菩萨而未断习。自非示现不得言有。如盲者见色者。虽不现见内心思想罔像欲见。此犹有心也。又方有得见之义。如入灭定出入息者。灭定无息以定力持之。不得入出不妨犹有息法。如冰持鱼冰释便动。又摄大乘明灭定识灭更得起者。以依梨耶得更出入。如空中鸟迹者肉眼不见说言无迹。鸯掘经云天眼之人见空中鸟迹。如石女儿者此终不生。女报若转亦可生也。如身子为女女为身子。一切女身皆无定相。如化人烦恼者此无烦恼。化人有时现三毒之相。如梦所见已悟者。悟虽无梦不妨追忆识所梦事。亦有更梦之理。如灭度者受身者。一往罗汉入灭永无生处。而于界外变易受生。如无因之火者。若四句破火是则无因。若遇缘能生。岂毕竟无。此等诸句岂同十九界等毕竟无耶。故知虽空不同真谛。虽有不同世谛。非空非有而空有宛然。如无色之色不有而有。诸佛境界不可思议。故知菩萨观众生从假入空。彻见三谛成前问疾品也。问问疾品观众生中道而破空病。今观而不破岂同前也。答前为取着是故须破。今明住理。理自非病不须破也

文殊师利下二明观众生起四无量心。所以起此心者。是利生之本。若无此心堕二乘地。四心即为四番问答。初明慈心文为二。一问二答。一所以问者菩萨观众生假入三谛空。则无有为无为自体三种众生。慈因何起。但菩萨之道化物为先。今既皆空慈何所被。若观空失慈与二乘何异。故有此问

维摩下二答意者。只为众生说此空理。令悟此空入秘密藏常乐我净。即三十二真实之慈也。文为四。一约为说此法即真智德。二约断德．三约圣德．四约众行。初文者欲知智在说。今言为众生说如斯法是真实慈者。菩萨证大涅槃知不生不生不可说。赴缘说之即是智德。令物见性得涅槃乐即是慈能与乐。大经云慈即如来慈即解脱。解脱者即见中道佛性住大涅槃成百句解脱。此即观空彻至中道。中道即法身无缘大慈。如磁石吸铁。离此更无真慈。若依历别上观世谛即众生缘。真谛即法缘。见中道即无缘。故观三谛即是三德。若观众生入空已有如是慈者。此但以空为主。一切智当名而实具三观得论三慈。有疾菩萨自修此观则自行调心。为众生说则化他与乐。故言为众生说是则真慈也。故法华明。虽未得无漏已入如来室着如来衣坐如来座。今有疾菩萨未得法性身即是入室行如来慈。又大经明。初依菩萨具烦恼性能知如来秘密之藏。是人有所说法亦可信受。此是相似之位尚已能尔。况分真慈为众生说。岂非即是真大慈

行寂灭慈至如虚空故此九句二约真断德明慈。一一句皆先云若观众生入空。得至中道。次依句消释。行寂灭慈无所生故者。若见众生中道即见诸法本自寂灭。以本无二边纷动之相中道寂灭。此即真慈。即真生不生之理。若见此理二边皆断故言无所生也。问若二边断名无所生者。何得初住犹四十一品生。答一品生断即一无所生。虽有四十一品生皆无定性。即是无生。故大论云虽未脱死地即为已得脱。行无热慈者入大涅槃清凉之池。则无二边烦恼热也。行等之慈者二边三世皆悉平等。即真法身无缘慈也。行无诤慈者二边异故有诤。诤故起烦恼生死。无二边诤起是真慈也。行不二慈者即是一道清净之慈。名不二慈。不与界内外烦恼生死合。故言内外不合。行不坏慈者即是无缘真慈。不可破坏以二边烦恼生死毕也。行坚固慈者则心如金刚。成真慈心不为界内外八风之所毁损。行清净慈者得一实谛。即知诸法本来清净无所染着。行无边慈者即是无边真慈。以善入法性不滞诸边大慈普覆。亦是见空佛性故言如虚空也

行阿罗汉至等一味故。此六句三约圣德辨真慈也。行阿罗汉慈者。阿罗汉此翻杀贼。罗汉见空但杀界内烦恼。菩萨观众生入空。非唯见但空亦见不可得空。即一实谛杀界内外烦恼大贼。菩萨利物为先。自既杀贼亦杀众生界内外贼。故言破结贼也。此下五句破皆须先云若观众生入空得见正道。次随句释之。行菩萨慈者得道种智。即能利物名为菩萨自利利他。即是真慈也。前行罗汉慈明得正道治众生病。今说菩萨慈明得中道长养善根令未安者安。故云安众生故。行如来慈者即一实谛。是则乘如实道之慈名如来慈。得如相者无边之异相也。行佛之慈者即中道第一义智。名为佛宝。此即行佛之慈。自觉觉他名觉众生。行自然慈者心心寂灭自然流入。即是自然被一切也。无因得者正道非因缘生。是以大经云第一义谛非因缘生。行菩提慈者即是无上菩提。得一味者如法华明一相一味。此四种并约佛法者。大品明有四种法。谓佛法如来法自然人法一切智人法也

行无比慈至为若此此十四句四约众行明慈。行无比慈者。若观众生入空见一实谛。即是绝待之慈无二边可比。若不着一实谛即诸爱恚皆悉断也。下去一一句皆如初句。若观众生入空见一实谛。次随句而释。行大悲慈者能拔二边之苦故名大悲慈。能导二边众生入一实谛得大乘乐。行无厌慈即知二边毕竟不可得。无有难心苦心。故无厌也。以观二边不可得即是毕竟空无我也。行法施慈。有师云。从此去对十地行慈。今不用此解入空见中。即具一切善法。不悭不舍名法施慈。以常舍行故外化。则于众生无遗惜也。行持戒慈即非持非犯名持戒慈。能化二边毁禁也。行忍辱慈即不恚不忍名忍辱慈。不恼二边众生即是护彼我也。行精进慈即不进不怠名精进慈。能荷负众生也。行禅定慈即不受二边真俗禅定味也。行智慧慈即不智不愚名智慧慈。而能逗机赴缘不失无不知时。行方便慈即善于知见得无挂碍名方便慈。故能不起灭定现诸威仪。起十界三轮不思议化。行无隐慈即是法身显现是真无隐慈。无作直心。不为界内外烦恼所染。故得清净。行深心慈即是深入缘起之慈。不染二边方便行也。行无诳慈即无二边烦恼所诳名无诳慈。不行二边虚假法也。行安乐慈即住一切法真安乐慈能令众生得佛涅槃。菩萨之慈为若此也者。菩萨观众生入空得见中道。成如此慈。何得问言云何行慈

文殊至共之次问行悲。一问二答。初问者已闻行慈观众生入空见于中道。悲复云何。故次问也。二净名答者。若慈是与乐。悲是拔苦。只以此无缘之慈所修功德。亦皆无缘与众生共令得中道第一义乐。名之为慈。慈即悲也。又拔其二边之执离于二种生死之苦。名之为悲

何谓至无悔三问喜心。先问次答。问意如前。二净名答者。庆此众生离二边苦得中道乐。名之为喜。若有余无余喜庆后则有悔。法华云心怀悔恨自念老朽多有财物。今既与究竟之乐庆喜无悔

何谓至希望四问舍心。先问次答。问意类前。二净名答者。若观众生入空见一实谛。性如虚空。有佛无佛性相常住一切皆有安乐之性。虽复与乐拔苦实无乐可与无苦可拔。何所喜庆。大经云常行舍也。舍此三心无所希望故名舍也

文殊下三研核。穷众生源有十二番问答。文为二。初六番约四弘成四无量心。次六番正明穷众生源。即成前观众生入空至中道。初六番者若但起四无量心无弘誓者。如画无胶色必脱落。文为四。初两番成慈。次一番成悲。次一番成喜次二番成舍。初为二。初问答正明修慈依如来功德。次问答重决依如来功德。初文先问次答。初文殊问意正为成上慈无量心。问生死有畏。若新学菩萨观众生空即观中道。若未发真修慈无量心。不舍众生。既处生死生死之苦难忍。方复经劫或为恶缘阻坏。因致退没。有此之虑故言有畏当何所依也。二净名答言。当依如来功德之力者。或如六念初明念佛功德能除恐怖。今下文自云。欲依如来功德当住度脱一切众生。慈悲喜舍是度生之法。只指无缘之慈具一切法。如大经云。慈能具足十力无畏等一切功德。是如来慈即是如来功德。此无缘慈尚不见二边生死。岂于生死而有畏也。上文但明观众生空入正道。即是修慈未明有畏。今言有畏者。当知是有疾菩萨若未断通别惑。未发真明见真中道。故言有畏。今为欲安立众生难心苦心若脱有畏者。劝令依如来功德。即是用初弘誓修慈。若观三谛空而用初弘誓修慈。当何所畏。如慈童女因缘。适发心代地狱苦火轮即落生忉利天。即其义也

文殊至众生第二问答重决依如来功德之力。初问意。若生死有畏劝依如来功德。何谓功德。次答者当住度脱一切众生。即是如来功德力也。何者慈能与乐即是度生。是初弘誓誓度众生。众生无边则功德无边。此即是如来功德。故大经云发心毕竟二不别。如是二心前心难。自未得度先度人。是故敬礼初发心

又问至烦恼第三问答成前悲无量心。初问当何所除为显成悲也。次答者令除烦恼。即是悲能拔苦。此是令发第二弘誓。未解集谛令解集谛。成悲无量心。亦名烦恼无数誓愿断。断其二边缘集即成悲能拔苦也

又问至正念第四问答。初问欲除烦恼当何所行为成喜无量心。故有此问也。次答者劝令当行正念。即四念处。四念处正破八倒。八倒灭即痴灭。痴灭则界内外烦恼皆灭。若令众生行四念处即离烦恼得道谛乐。拔苦得乐故生庆喜。是为第三弘誓。未安道谛令安道谛。亦名法门无尽誓愿知

又问至不灭第五问答。及下一番皆为成舍无量心。初问答总出正念。次分别正念相不同。初问云何行于正念者。此问云何修行正念生善断恶。成第四弘誓持舍无量心令不退也。次答当行不生不灭。即是四念处中四种精进名四正勤。若正勤成就遮二不善法集二善法。若二不善灭即是灭谛。缘此灭谛发第四誓愿。故云未得涅槃令得涅槃即灭谛也。此成舍无量心。舍爱憎三心。即一切烦恼灭。亦是无上佛道誓愿成也

又问至不灭第六问答。犹属第四誓愿成舍无量心。即分别正念。初问何法不生何法不灭。正请分别不生灭相。次答不善不生即是二正勤。遮二边恶法不生。善法不灭即是二正勤。集二善法不灭。恶法不生是断德成。善法不灭是智德成。二乘人断恶法不生。灰身灭智即是善法灭。此是思议解脱。今大乘不思议解脱即是依如来功德。但不生不灭有二种。一世谛二真谛。此是世谛不生不灭

又问下六番问答二正穷众生源。即成上观众生入空至中道之源。众生有此不生之恶不灭之善。为四正勤之所遮持者。以何为本。即是穷研五住之本。烦恼虽多不出五住。五住之惑无明为本。推求穷核不见初惑所依之处。达其本源故。初文殊问。善不善孰为本。次净名答。以身为本者即是从末寻本。今现见。因有身故有恶有善。身即身见。依此身见具起六十二见等烦恼起诸善恶。善恶即生六道。三界皆附我见。是以三界众生皆为我故起善恶行。乃至三乘初心亦皆为我修道。当知身见之我为一切本。即是见一处住地。虽善恶无量计我是一。故云一处

又问至为本第二问答。初文殊问。身见为善不善本者。身见复以何为本。若身见无本而有善恶亦应无本而有。净名答身见以欲贪为本。若无欲贪则无有身。故知欲贪为身作本。故大经云烦恼与身前后不可。虽然要因烦恼方乃有身。是故欲贪即是身本。欲贪即是欲爱住地。所以然者若断身见犹有欲惑

又问至为本第三问答。初文殊问。若为欲贪为身本故断身见已犹有欲在者。欲贪以谁为本。次净名答。虚妄分别为本。所以然者虚妄之心种种推尽。或言离心出色或离色出心。实无色心但以虚妄。谓色异心。故起欲贪。断欲贪尽犹有色心。虚妄分别即是色爱住地

又问至为本第四问答。初文殊问。虚妄分别是欲贪本者。断欲贪尽有色爱住地。虚妄分别复谁为本。次净名答。颠倒想为本。颠倒想者实无有心。颠倒计有能生虚妄。分别色心异故有色爱。若断色爱则不分别有色异心。但有颠倒之想计有此心。若但有心即是无色爱住地

又问至为本第五问答。初文殊问。若虚妄分别以颠倒想有爱为本。断虚妄分别色爱尽犹有颠倒想有爱在者。复谁为颠倒想本。次净名答。以无住为本。无住即是无始无明为颠倒有爱无色界之本。所以然者若断颠倒想有爱无色界尽犹有无明住地。二乘通教菩萨所不能断。摄大乘说阿梨耶识是一切世间生死之本。故彼论云是识无始时一切之所依。此无明更无所依故言无住无本。即是无始无明其力最大。佛菩提智之所能断

又问至立一切法第六问答。初文殊问。若颠倒想以无住为本者。断颠倒想有爱无色界惑尽余有无始无明在。此无住无明复以何为本。岂无本而有。次净名答。无住则无本者。正言无明依法性。法性即无明无二无别。岂得性还依性。当知无明无本故十住见终不见其始。诸佛如来见终见始。若观众生入空至无住本。此则彻底穷源至中道理。既言无住无本即是众生虚空佛性。上来三谛皆空。又云从无住本立一切法。即是世间出世间有为无为一切诸法皆从无住本立。何者若迷无住则三界六道纷然而有。则立世间一切诸法。若解无住即是无始无明。反本还源发真成圣。故有四种出世圣法。故因无住立一切法。今用此六番问答穷核本源彻至无住。成上观众生三谛。何者初问答明善不善。即是观世谛众生如幻。皆从身见而生未见真也。次三番问答断三界众生生死。即是观众生见真如第五大等。次两番问答观众生无明覆于中道。名无住本。若见中道即如无色界色等也。中道无明是众生源解惑之本。故言从无住本立一切法。问无住即是无始无明者。何故名无始。答身见等惑皆有所依而起。起则有始。此无所依起亦无始。故言无始无明。即是无住。此有二解。亦言无住亦言有住。亦言无本亦言有本。何故尔。若捡五住之本。前身见等皆约烦恼为本。故有始有住。今无明之外无复烦恼为无明本故言无本。无本故无始无住。故言无住则无本。问无明依法性即是法性为始。何得言无始。答若无明依法性是有始者。法性非烦恼不可指法性为烦恼本。故言无住则无本。若依法性立一切法者。无明不出法性。法性即为无明之本。此则以法性为本。今经捡核烦恼之本法性非烦恼故言无住无本。既无有本。不得自住依他而住。若说自住望法性为他。亦得说是依他住也。说自住即别教意。依他住即圆教意。问若别接通明五住义云何。答若言四住是界内见思。无明得是界外。由界外流入界内。今反出先断身见次除欲贪等后断无明。归无住本。此是别接通意。问别义云何。答别教意者界内见思不名见一处。何以故。此之四住非根本惑。如枝叶依树而不依地。故界内身见有种种不同不名一处。亦非住地。断枝叶尽计有涅槃。此是迷法身而起。若见真谛涅槃是一法。名见一处。此见因无明起故名住地。亦名身见。此从法身而起见也。若于变易依正五尘生于欲贪。即欲爱住地。变易色心是虚妄分别。即色爱住地。亡色观心犹见有心即颠倒想。是有爱住地。此四依无住起。即无明住地。无明之外更无可依故言无住无本。问无住有住有开合不。答若合无明只。是法性。法性无住无明无住。故言无住。若开法性出无明。无明依法性亦得言有住。有住者住法性。住法性非烦恼。即是无住。而约无明明修无量四圣谛论断伏者。此是别教。就界外明五住义也。问圆教云何分别五住。答圆五住者。只界内身见等四住有为缘集。是迷无住而起断见入涅槃。所生四住亦迷无住起无为缘集。今圆观界内外四住皆至无住之本。故穷三谛众生之源。成上观众生如幻化第五大无色界色。皆不可得入三谛也。如烟尘云雾起虽重轻不离虚空。重如界内轻如界外。譬依法性有界内外世间诸法。如火星月日光照除云雾暗灭虚空像现。譬依法性有界内外出世间诸法。故言从无住本立一切法。问此虚空譬岂有但空不可得空之殊。答空尚不一何得有二。若约缘尽相显非不有殊。如大乘经论有破虚空之义。即可以譬但空显不可得空。复次白象满月等譬岂可备取也。问烟等重轻譬界内外两种五住。义况云何。答此无的文以意销释。问火等四光其意何主。答一往出法界性论。今借此意表四教智照不同。以义销释

时维摩诘下此是品之大段第四。明天女室内现身与舍利弗论义。显观众生彻三谛理住不思议。文为七。一天女现身与身子往复。明二解脱惑尽不同。二从身子问天去明二解脱体异。三从身子问天汝于三乘去明二解脱力用不同。四从身子问天不转女身去明不思议法门转变自在。五从身子问天汝于此没去明不思议解脱出没自在真应本迹莫测。六从身子问天得菩提去明法身生身成道不同。七净名述成天女所说。初文为四。一天女闻法现身。二散华供养。三至菩萨皆堕。四至大弟子便着。初文者关河解云。是净名宅神守护方丈闻法欢喜现身供养。今解此是大慈法身影响净名共弘大道。本地同契无生住不思议解脱栖常寂光。而于室内现身者。表隐名如来藏显名为法身。此大慈法身应为女像助弘大道。欲因散华弹呵身子之失。为显不思议解脱之得。又解上明神力空其室内表十方皆空。净名果智栖此空理即是居常寂光实智法身。卧真性床同物有疾即是大悲现应身疾。而室有天女者天是天然。此表净名久远第一义天天然之理。常慈众生有三十二种。故于真空性净现天女形。隐名如来藏现名法身。法身即慈慈即如来。如来即法身。法身应为天女之像以表净名大慈法门。故现女身

即以至弟子上二明散华供养。华者如大品。诸天子言是华非树生。华是心树生。须菩提言是华非生华不从心树生也。今明是法身菩萨断于别惑起万行之因感得实报胜妙之果。故言三贤十圣住果报。此华即清净果报无生之华。净妙功德无生因华。天女法身菩萨以无分别普散供养诸菩萨及大弟子

华至至皆堕落三明至菩萨皆堕落者。表菩萨住不思议解脱生实报土。已离别惑彼妙五欲所不能动。故华不着身皆自堕落

至大弟子下四明华至大弟子便着。文为五。一华至便着．二神力不能去华．三天女问意．四身子答意．五天女弹呵。初文者二乘但断界内五欲。故世间五欲所不能动。别惑未除故为界外上妙色声之所染污。故呵言结习未尽华则着身。如大论迦叶闻甄迦罗琴。不能自安。即云八方风不能动须弥山。随蓝风至碎如腐草。三界五欲我已断竟不能动心。此是菩萨净妙五欲吾于此事不能自安。即其义也

一切至令去二身子等去华不得去者。良由住思议解脱未断别惑。如迦叶所述。问此经结习未尽华则着身何开别惑。答大论云于声闻经说为习气。于摩诃衍说为正使。即是别惑。问断通惑别惑俱作四住名不。答若约通教界内有四住之名。若别接通界外但有无明之名。无明能障佛性不名见思。若约别教无明即是正使。亦有见思四住之名。故天女呵云。若于佛法有分别有为不如法。既有分别则是见惑。又云结习未尽华则着身。故有思惑。亦得分思以为三住。今言大弟子神力去华者。若依事释。天女散华诸菩萨皆堕。至大弟子便着不堕。身子远嫌避疑。所以去华。理释者明二乘人厌世五欲而取涅槃。此则心有去取。今见菩萨果报五欲亦谓为不如法。舍离推却而不得去。尽其神力者。以罗汉住思议解脱。虽有神力别惑不断。不得不思议解脱自在故不能去

尔时至去华三天问去意欲呵其非。故先问去意

答曰至去之四身子答意言不如法者。意谓天有染心故须去之

天曰下五天女弹呵文为四。一正弹呵。二释出得失．三譬．四结。初正呵云勿谓此华为不如法者。非是世间思议之华。此乃修无生理万行之因。感此如法实报之华。又以如法心散平等供养。何谓不如法也。所以至想故二释出。此华无所分别者。天以无分别心感。还以无分别心散。诸菩萨无分别心华则不着。身子等分别生死涅槃有异。分别即是别见惑也。类如界内因身见分别则有一切见。使不入初果。息见无执诤即见谛得果。别见亦尔。分别生死涅槃为二。是则为见。若离此见入别圣位。汝于佛法出家有所分别。不能出别见惑。可谓出家是不如法。观诸菩萨华不著者以断分别想故。即是法身显出界内外见思生死。是真出家名为如法。故华自落也。此约得失以呵。譬如至为也三譬显。开譬合譬。显舍生死取涅槃即是分别。故有见惑名不如法。其意可解。结习至着也四结呵。此文明非但有习。亦明有别见思即有通见思习气。具如前引智论释也。问定是别结未断。为是通结之习。答若约通教如迦叶是习气。若约别教即别结未断故有习气。如大论明结使二种。一共二乘断二不共二乘断。共者迦叶已断。不共者迦叶未断。已如上说。今此经既明不思议解脱。正用别圆断也。但经无的文者。此方等教犹带方便。不类法华涅槃也

舍利弗言下二明二脱体别不同。此约但不但空分别。文为四。一身子约事问天以理答。二天以事问身子以理答。三身子重决天女弹呵。四身子称叹。初文为五。一身子约事问．二天以理答．三身子心迷重问．四天还以理答．五身子悟而默解。初文者身子是起教之端。故以就事止室久近而致问也。二天女答。如耆年解脱者。此约理而答。如耆年所得但空解脱之时。真谛之理无久无近。我处此室。是得不可得空住不思议解脱。第一义理本无言说。无有久近。耆年解脱既无久近安问有久近耶。故将耆年解脱以斥答身子。三身子本以事问。天忽将理答。仓卒不解故重问言止久耶。四天重答。耆年解脱亦何如久。汝问止此久如。答如耆年解脱之理无久近。云何重问久耶。若尔仁者所得解脱为有久耶。若仁解脱非久何得重问为有久耶。五身子悟天玄旨默而领解

天曰下二天以事问。身子用理答。文为五。一天以事问。二身子以理答。三天辨不思议解脱相。四解释．五结会。一天以事问。如何耆旧大智而默者。即是问何故默然。二身子用理答。默然者正以见真谛理得解脱时。言语道断无有言说。今不知所云故默然也。此以理默答事默也。问身子闻阿说示说三谛。是见有得道。即是言说。今何得言解脱无说不知所云。答有是教门岂非言说。此用证答故云无言说。如大集明憍陈如比丘最初得无言说理。此亦因有门无言说也。见有见空皆是教门。无言说理有空不异。若言异者身子见有得道。何得言吾闻解脱无言说也。三天用不思议斥身子等住思议者。天曰至解脱相。二乘于文字生死之法不得自在舍入涅槃。今明文字相离则生死。不碍涅槃。如芥子不碍须弥。即是不思议解脱之相。四解释者。所以至两间。名本名体体即是法。法若内外两间名可如是。今求体法及名皆不可得。俱无内外两间。即是解脱。岂得离此方名解脱。又解诸法无体但有名字。名不可得即解脱相。此即异思议解脱。明二脱相别意在此也。五结会者。是故至解脱相。若不离者何但文字是解脱。二十五有皆是解脱。故天自释言。所以者何。一切诸法是解脱相

舍利弗言下三身子重决文为二。一身子重决。二天女弹呵。初重决言不复等者。此重决意。身子昔闻三藏断三毒得子缚解脱。若言离淫怒痴非解脱者。佛昔所说岂得非也。天即答言。佛为二种根缘。若为钝根增上慢人说离淫怒痴为解脱耳。若利根无增上慢者佛说淫怒痴性即是解脱。问增上慢者所谓未得谓得。未证谓证。身子等得俱解脱何得以为增上慢人。答若法华简众明增上慢。是小乘未入方便道。乖僻谬计谓得四果。为增上慢。故身子不被简出。最初得记。今呵为增上慢者二处有异。若身子于三藏断结证思议解脱。滥谓同于诸佛所得。此即未得谓得未证谓证。此中折其叨滥之心呼为上慢。所以然者。若执藏通所明真谛三乘灰断。谓佛亦然。而佛证常住涅槃岂以见真谓同佛证。故说为上慢就其齐教解脱知见。不同外道及谬取小乘方便故。圆教明诸佛菩萨不断烦恼而入涅槃。不舍八邪而入八正。不同二乘离淫怒痴。舍八邪住思议解脱。妄计同佛所得。岂非上慢。天女弹之正意在此。于法华中非上慢者已被弹呵。已闻不思议解脱。不与二乘人共。自知所得非佛境界无叨滥之咎。但齐所禀教断约解脱。止宿草庵自念贫事故非上慢。菩萨无此诸失非增上慢。是不思议解脱离与不离。俱不与二乘等共。故离不离非唯界内。亦约界外三毒通别文字皆解脱相。此是显不思议解脱断与不断俱得自在名为解脱

舍利弗言下四身子称叹天女文为二。一身子称叹二天女答。初叹者身子既闻说此妙法量其必得胜解脱证。故先称叹。次问何得其辨乃尔。二天女先答次讥。答云无得无证故辨如是。大经言有所得者名为小乘。但空取证无所得者名为大乘。以不可得空故不住化城。声闻偏学而取证。菩萨圆学而不取证。具如大品。今明知四不可得。故不住三权一实。自在无穷故辨若是。所以等者次因释寄讥讥其但得偏空。化城涅槃以为究竟。不求中道大般涅槃。是为佛法增上慢人

舍利弗下三明二脱力用不同。已明二脱体异。所有力用理然不同。身子未了所以有问。因问有答。分别异相。先问次答。初身子问。云汝于三乘为何志求。或约三藏为问。今谓多约通教。何者三乘之人同禀通教般若。若求声闻有余无余不可更修缘觉菩萨之乘。若求辟支佛乘有余无余不可更求声闻菩萨之乘。若求菩萨乘慈悲誓愿久住生死度脱众生。不可退求二乘无余。虽同禀般若志求各异。即是思议问为何志求也

天曰下二天答文为二。一化他二自行。化他则三皆志求。自行乃但求大乘。初言三乘皆志求者。若通菩萨无法身本。不能起应无三乘化。今则别圆接通三乘根性。故现三乘皆志皆用。如文殊于二万世作辟支佛化人。况住余乘虽数数生灭而常行一乘。故言化他

舍利弗下次明自行。若法身受道如法华云。唯一事实无二无三。文为四。一正显佛乘。二引释梵证。三明止室十有二年。四明室有未曾有事。初文者先譬次合。以瞻卜林譬者。瞻卜芬薰余香微弱。故用瞻卜当其林名。况复入林唯闻瞻卜。今明圆教自行受道。不无三乘方便法门。故法华云。及佛诸余法余法微弱。不及大乘法味深远。故法身菩萨但禀大乘进道。不贵二乘所行功德。故合譬云但闻佛功德之香。不乐二乘功德香也。空室本表佛国皆空。法身菩萨清净圆智既栖此理。岂乐偏空之智。问天但言不乐二乘之香。何得三乘皆云化他。答藏通大乘同依但空与二乘同。但以大悲利物为异。问云何言三乘皆是化他。一乘但是自行。答三乘随他意语故一往对化他。一乘随自意语故。一往对自行。究论皆有自他。问若皆有自他以何为异。答瞻卜香气岂同余香。一佛乘用岂同三乘

舍利弗至发心而出二引释梵为证。释梵具足有为缘缚。入室闻大尚能发心。何况法身已契无生毕竟空室。而乐二乘功德。故思议不思议二用不同。如瞻卜之香与余香永异

舍利弗至之法三明止室久近。上身子问止室久如。今天以理答。有言寄十二年在室恒闻大乘。以斥身子十二年前但闻小乘。此未必然。如六年闻鸯崛经。明一佛乘又尔。前呵诸弟子岂十二年后。今言文字相离即是解脱。十二因缘即是文字。文字相离即是解脱。故得约之以明久近。是以事表理也。言十二年者即表十二因缘。约教即有二种。一藏通明思议因缘。二别圆明不思议因缘。故大经云十二因缘有四种观。下观声闻。中观缘觉不见佛性。上观菩萨上上即佛。身子但观思议因缘。天女乃观不思议因缘。因缘名同又但名解脱。上天答身子云。止此室如耆年解脱。解脱无久无近。若别圆明十二因缘如大品云。十二因缘独菩萨法不共二乘。二乘离文字。解脱无有言说。菩萨不离文字解脱。得有言说故得约之以明久近。此即无久近之久近。是以天言十有二年正表于此。若修此法岂习声闻法乎。问上天云。以因缘法得度我为支佛。今何得言独菩萨法。答此方便教与而为言属辟支佛。若了义教夺而为语支佛无分。所以然者十二因缘名为佛性。不见佛性岂知根本无明。十住见性不穷无明尚不了了何况支佛。当知因缘独菩萨法。十二因缘即一切文字。故言止此十有二年。初不闻说二乘之法。但闻诸佛菩萨之法。故因缘实相非因非果而因而果。独是菩萨诸佛之法

舍利弗下四明此室有八未曾有事。二乘思议之所无也。文为三。一标章。二辨相。三结斥。初标章者即不思议之用二乘所无。今释正对涅槃大海八不思议譬。其义孱同但名目次第起缘前后小异

何等下二辨相文有八。初云常以金色光照者。事解可知。约理即是空室表寂光佛性。第一义光。昼夜无异者即是寂而常照。智慧不二。不以日月者不假权实缘修之照。二乘思议无如此事。故名未曾有也。大经云同一碱味。谓一切众生同一佛性。此室至之法是二未曾有法。若入法性真空寂光。无界内外烦恼之垢。大经云不宿死尸。如界内外若犯重禁佛法死尸不入寂光。此室至之法是三未曾有法。释梵即是有为之流。来会性净之理表将入寂光。他方菩萨来会不绝者。明自行化他入诸佛土。随方利物同归寂光。故言来会。大经云渐渐转深。所谓归戒乃至佛果即渐深也。此室至之法。是四未曾有法。不退转法即是四教六波罗蜜四种不退。若念不退即自然流入萨婆若海。大经云潮不过限。宁失身命终不犯恶。恶即六蔽。终不退转起六蔽也。此室至之法是五未曾有法。一切法中无挂碍智说不可穷。即是胜妙果报。如甄迦罗琴说法无量无作四谛之法。大经云深难得底。譬法化之声。此室至之法是六未曾有法。事解可知。即是四教所诠。亦是观十二因缘。四种法藏施十界众生无有尽也。大经云有种种宝藏。以譬是经即是宝藏。谓四种道品婴儿等行。四种圣人功德等无量宝藏。此室至之法。是七未曾有法。此室十方佛现。即是大士观十二缘空得念佛三昧。十方诸佛真应二身随念现前。大经云大身众生居住之处大众生者谓佛菩萨之所住也。此室至之法。是八未曾有法。此室天宫净土皆现中者。室空正表佛土皆空。又上文云虽知诸佛土永寂如空。而现种种殊胜佛土当表此也。大经云不增不减譬大涅槃。无边际故乃至一切性同一性故。即是空室表一切国皆悉空也。此未曾有不思议用岂同二乘住思议解脱小智功用。大经明八不思议义同也

舍利弗至法乎三结斥。若此室常现八未曾有。即是观因缘住不思议解脱。成八种不思议用。谁有证此更乐住于无用小智。离于文字而求解脱

舍利弗言下第四大段明不思议解脱神变自在。若真性解脱无转不转。约行利物则有转不转。如大品明。须菩提问阿鞞跋致转不转义。佛言转不转皆名跋致。今亦如是。若观众生入不思议。深达法性不染不滞者。转不转俱是跋致故有此文。先问次答。初问者犹用三藏教意。三藏菩萨具五事名不退转。谓得宿命智。诸根具足。不生下贱。不生三恶。不受女身。具此五法名为跋致。今之天女辨才若此。既有胜解即是不退为五女像。若是女人岂能如是。故知以三藏菩萨义问。但身子神力虽非目连所及。止是思议。俱解脱力。今欲显不思议力用故身子以思议而问

天曰下二明天答文为三。一明不转。二明转。三明非转非不转。正成此品观众生。入空不空非空非不空之三谛也。一不转者观众生。从世谛如幻等入真谛。如十九界等喻无有转相。亦如身子上答天云解脱无有言说。此即上明真谛毕竟不可转也。二转者。真永不转还入假名。引导众生得有转义。如幻化等虽无定实不妨假名亦得言转。如上观众生俗谛假名如幻化等。三非转非不转者。转不转皆不可得。转故不同真谛如十九界。不转故不同幻化名字之转。离此二边则非转非不转。即是中道正观。如上观众生如无色界色等也。但与上文小不次第者。上为一向明入。今明转变。与三观相同也。初明不转文为三。一天女问。二身子答。三弹呵。一天以正观譬显。反问身子云。我从十二年来求女人相了不可得。是观因缘法性求男女相了不可得。当何所转。今言男女非止约人。其相无量皆不可得。皆如幻化。从因缘理寻无明行等本非男女。颠倒妄见。若有男女是为二相。观因缘真理则无二相。毕竟叵得。正报既尔依报皆然。如天阳地阴日阳月阴四时五行皆男女相。大经云。若以贪爱母无明以为父。即是男女。乃至出世定慧福智智度方便慈悲善心皆男女义。若观因缘即是佛性佛性即是法性。法性真理尚不见一。何得有二。尚不见世出世法男女之相。何得有人身二相也。故天女云观十二因缘求女人相了不可得。何得劝转。又就世谛有三义。故女不可转。一业不可转。于无明行造男女业。业若不转报亦不转。如舍利弗为男业所成。莲华尼为女业所成。虽得罗汉断子缚尽。乃是转因不转现果。业若不谢决不可转。二神通不可转。如天女以神通力变身子为女。若未舍神力魔外二乘尽其神力无如之何。三誓愿不可转。如佛法身菩萨随诸国土。应以女像得度者即现女形。若众生未度应终不转。众生机息应女乃转。将此三意反问身子何不转女问也。此即十二年观女相了不可得。当何所转也。譬如幻师化作男女。若有人问何以不转女身。此非正问。今身子作此问者则非正问。所以还用此问以问身子。为正问不

舍利弗至所转二身子领解。幻无定相当何所转。即是身子自伏所问非也

天曰至女身三天女弹呵。因身子领解自伏问非。即便弹云。一切诸法亦复如是。无有定相。言一切者如上。男女阴阳定慧等一切诸法皆妄分别。但观因缘求不可得。当何所转。汝既答云幻法无定。云何劝转即是弹呵

即时下二明转。即是转故名为跋致。深达转性如空叵得。依随世俗二相不定从空入假。名字分别。得有转义。文为四。一天自变为身子问。二身子以女像答。三天为解释。四引佛语证。一天自变为身子。转身子为天女。而用身子像问者。即是上明神力为女。若不摄神力不可转义。此表若业不转凡女不转。若机不转应亦不转

舍利弗至女身二身子以女身答。不知何所变者。明身子三藏神力乃胜目连。终是思议。故不能制菩萨神力。故为天所转。今不思议非思议所知。故云不知何转也。成上如前

天曰至女也。三天为解释。天言舍利弗若能转此女身。一切女人亦能转者。如身子为通所持遂不能转。一切女人为业所持终不能转。若一切女人不除业。而能转者则身子亦能转也。如舍利弗非女为他神力变为女身。一切女人而为业力变为女身。虽现女身四大五阴因缘中求女相叵得。即非女也。今天女即是愿力应为女像。众生机缘若转应亦转也。如镜对面现面。面若不离像不可转

是故至非女四引佛语证。如佛所说一切诸法非男非女。如世间男女乃至阴阳定慧一切诸法皆非男女

即时下三天摄神力。即是非转非不转。成上中道如前。文为四。一摄神力复舍利弗身。问女相何在。二身子答。三天印成中道非转非不转。四引佛语为证。初文者表一切众生女业若谢则女身转不见女相。若众生机谢则应女亦谢无女相也。次身子答言无在无不在者。女身色相虽灭不见有在不在。天曰至不在。三天印可此言。是会中道之说。成前观众生至源。故印可也。夫无在至说也。四引佛语为证者。非但称会天意。亦不乖大圣所说

舍利弗下品之大段第五。身子问没生。此正显不思议解脱出没自在真应本迹。思议则无没者。法身之本。生者应化垂迹。正欲显成观众生入空至一实谛。穷源彻本名之为没。行三十二无缘大慈。善根力熏受身利物。名之为生。又解。没生即是应身垂迹。非没非生。即本法身。此下问答皆是研究。显成净名上说观众生义。文为四。一身子问。二天女答。三身子重问。四天女解疑。初身子问。正约三藏或用通意。何者三藏明佛无余灰尽。此但有没而无生也。藏通二乘亦没无生。三藏菩萨既不断结。为化众生虽没而更有生。通教菩萨既异二乘。二乘无愿不受后有。但没无生。佛虽有愿正习俱断。但没无生菩萨虽断正使有习有愿故得有生。今正约三藏既未断结。必应有生当生何处。二天答。佛化所生吾如彼生。答意者佛法身理本无有生。应同则生。此如化生。非结习生。天得法身亦应化生而非结习。故言吾如彼生。三身子重问。佛化所生非没生也。身子不知天意在应化生。乃取三藏。谓佛报身能作化生。化无体质无而欻有。无有定相。舍此取彼。菩萨结业受生。那云佛化所生。故云佛化生非没生也。上天以别教应化答。身子不晓犹执三藏。佛有报身能有所化。故言佛化所生非没生也。四天既知其不晓玄旨。即以通意顺答。一切众生亦非没生。往来五道并皆如化。非没生者天亦是化岂有没生。此亦一往也。意在法身应化。至净名述成真应本迹其义方显。是则佛化所生乃是应化。天得法身随有所生皆是应化。故非没生也

舍利弗下品之大段第六。身子问得菩提久近。即显圆教成道也。文为二。一身子约藏通问得道久近。天约不思议真谛答。二身子约思议俗谛问。天还约不思议真谛答。初中身子先问意者。汝既为利物何当道场八相成道。次天答即反质有二意。一者若舍利弗还为凡夫。我乃当成菩提。若言悟真无生岂有为凡之理。我得圆真之道。已除别惑岂可方依藏通八相成道。故云我得菩提亦无是处。若身子见思议真更作凡夫。我入不思议真乃为八相。汝无是事我岂有之。然罗汉能化为凡夫非真凡夫。法身成道亦非八相。众生应八相得度即现八相成道。罗汉实不更作凡夫。我得无生亦实无八相。此覆相并释也。次身子答云。我作凡夫无有是处。天即并云我得菩提亦无是处。所以作此并者。若身子问法身究竟成道。此乃十住不见其始。唯佛与佛乃能究尽。天设答身子时节久如。如法华明大通成道王子行因。身子岂能知此八相。只得无生即能八相随缘作佛。何须致问。次天自释言菩提无住处故无得者。此是法身观不思议真谛空无方所。诸佛不能行不能到。故说无有得者

舍利弗言下二身子约思议俗谛问。天还约不思议真谛答。初身子问言今诸佛得菩提如恒河沙者。此将通教俗谛八相为问。故云如恒河沙。所以然者。三藏不说有十方佛。虽有此意义不彰显。次天即答云。皆以世俗文字说有三世之佛。非谓真谛而有三世。假名三世。而真菩提岂可世摄。天因答即反质身子。汝得罗汉道耶。身子答。无所得故而得。此如大品佛四句问善吉得道。善吉答不住四句而实得道。此是绝思议俗四句见真得道。天曰诸佛菩萨亦复如是。是绝不思议俗四句。见不思议真得道。所以然者。天意小乘思议得道尚以无得为得。何况大乘不思议得道而不绝四句无所得而得。语类相并其意天隔

尔时下品之大段。第七净名述成。天女上答身子皆实不虚。文为四。一久值诸佛。二游戏神通。三得无生忍。四愿随意现。虽复身子研问未能令义显现。故净名述成天女所答六义方显也。一已曾供养九十二亿佛者。是顺佛教能观因缘三谛。故得栖此空室以慈悲熏。现天女像。散如法华平等供养。表通惑已尽别惑侵除得文字性离不思议解脱。即是述成天女答身子初问。明若离别惑华不着身。亦述成答身子第二问。明思议不思议二脱不同。二游戏神通誓愿具足者。述入瞻卜林不嗅余香。亦述答第四转女身问。如本愿故现女身也。三得无生忍即是述第六身子问久如得菩提。天女答无所得故而得即是法身成道。四以本愿故随意能现。教化众生。即是述第五身子问没生。天女答如佛化生。法身出没本愿应化真应本迹其义显也。问身子何故前问没生次问得道久如。净名述成。何故前述法身成道次述没生。答身子迷心而问绝事至理。净名以理述成。得无生忍即得法身方有应用。身子虽有六问天女答无留滞。正意犹为难见。故用四义述成意乃分明

维摩经略疏卷第八维摩经略疏卷第九(小卷二十四)

        天台沙门湛然述

    佛道品

今明此品略用三意通释。一明此品来意。二释此品名。三入文解释。初明此品次观众生品来者。前品正明通相入空。正成问疾品通教从假入空。调伏界内有疾菩萨。兼成室外为国王长者说法。已如前说。今此品次明通相从空入假观。明非道之道非种之种非眷属之眷属。此即不有而有。正成问疾品明别教通相从空入假观。调伏恒沙实疾菩萨。上文云以无所受而受诸受。未具佛法不应灭受取证也。亦兼为室外呵诸大弟子。不能于诸见不动而修三十七品。以五逆相而得解脱等。故有此品来也。次释此品名。言佛道者佛以觉为义。自觉觉他名之为佛。道以通达为义。所觉之理能通观智从因达果名之为道。此以智理标名故云佛道品。正如此品用非道之理即是佛道。是以净名答文殊云。菩萨行于非道通达佛道名为佛道。言非道者大论云十二因缘有三种道。一烦恼道。二业道。三苦道。烦恼即无明爱取三支。业即行有二支。苦即识名色六入触受生老死七支。此之三道皆非佛道故言非道。非道之理即是诸佛实相智慧功德之理。理即是道故说非道即是佛道。问此品不约因缘明义。何得约因缘三道为非道也。答一切非道不出此三。何者十界摄一切九皆非道。唯佛法界名为佛道。此经明不思议佛道故九界非道皆是佛道。是九界道中六道是有为十二缘。三乘是无为十二缘。即世出世二边之道各有三道。不能通相从空入假顺入不思议解脱之道。故皆非佛道。但此品不别明菩萨是非道者。以有四教菩萨道故。别圆入中即是佛道。复次方便菩萨皆有悲愿快顺佛道。故不简出。实非佛道。若是佛道净名何故呵四菩萨八千之徒。复次此品明遍入诸道断其因缘。岂不入方便教菩萨断其有为无为缘集。问若佛是能觉智。道是所觉理者。此非道之理即佛性理不。答如所问也。问若即是者佛性有三。谓正缘了。非道亦得是三因不。答亦如是具如玄义。何者苦即正因烦恼即了因业即缘因。故大经云十二因缘名为佛性。佛性不出三种。因名三种佛性果名三德涅槃。何者苦即法性五阴。属正因佛性。故大经云无明有爱是二中间则有生死名为中道。中道者即是正因。若转无明为明是则由惑有解。即是了因。若转恶为善则由恶有善。即是缘因。故知三种非道之理即是三种佛性之理。故净名言行于非道通达佛道。问诸师多云此经未明佛性。何得引涅槃明十二因缘是佛性义以释此品。答大经云若言十一部经不明佛性非谤佛法僧。若说十二部经不明佛性即谤佛法僧。今此方等具十二部。何得言不明佛性。问此经始终无佛性名。何得说言明佛性也。答此品净名说非道为道。文殊说非种为种。种性即是眼目异名。如天帝释岂异憍尸。若谓不作佛性名说。不开佛性义者。有经不以二谛名说亦应不开二谛。何得言诸佛常依二谛说法

问若佛性有三种亦三不。答如所问。故此品文殊言有身为种六入为种。即苦道正因种性之异名也。无明贪恚等为种。即烦恼道了因种性之异名。十不善为种。即业道缘因种性之异名也。种性之与性义实相映。故法华云唯有如来知此众生种相体性。即其义也。问种以能生为义义映无常。性以不改为义。义映于常。此二义别何得言映。答缘了映种不足致疑。但正因映种义似有乖。深求其致亦相映也。如真非因果说为正因。是则非因性为正因性。何以不得非因种说为正因种子。问若此经明如来种与涅槃佛性同者。何故言若见无为入正位者。不能复发菩提心也。犹如根败。种义可断佛性之义则不可断。何以得同。答此带方便明种性义。于利根菩萨即是究竟。二乘不了故须呵折。呵折其声闻密有发理。故法华云。而昔于菩萨前毁呰声闻乐小法者。然佛实以大乘教化。即其义也。问十二因缘法性皆是正因。观因缘智通是了因。助修之善并是缘因。何以偏判各有所属。答义有通别。若如所问乃是通义。别对不尔。法性五阴有无明恶业即成生死五阴。如阴气起水结成冰。无明转为明不善成善。即显五阴成五种涅槃。如阳气起则冰还成水。问无明烦恼岂是智性。答文云不入烦恼大海不得无上智宝。十地论师说。七识是智识。摄大乘说七识但是执见识。诤论云云。皆由不达了因种性义也。六识不达起诤亦尔。问若尔般若法华明佛性不。答此方等经尚有此义况般若耶。故大经云言佛性者有五种名。所谓佛性．般若．首楞严．金刚三昧．师子孔三昧。又大经明成大果实见如来性。引法华八千声闻得受记别成大果实。如秋收冬藏更无所作即其义也。观心者若知一念十二因缘具十界三道之理。即三如来种三种佛性。是则三道非道不障三德。如世伊字诸法亦然。是不思议智理即是非道。通达佛道故名佛道品也

尔时下三入文文为三。初明佛道。二明如来种。三明眷属。此三辞异意同。皆是通相入假观也。若就觉知非道之理通达无壅名为佛道。此理显理能生如来名如来种。所生福慧自行二严。能生法身及诸功德。即以此为眷属。若是化他皆假名无壅。三文虽殊同是通相从空入假。故大品云。菩萨能以一切道起一切道种名道种智。即是从空入假智也。初文为四。一文殊略问。二净名略答。三文殊重问。四净名广答。初文所以住此问者。假名分别佛道无量蕴在非道。初心菩萨闻问疾品明不思议通相入假莫之能知。故问菩萨云何通达佛道

维摩至佛道二净名略答者。菩萨以无所受而受非道诸受。即行于世出世二边非道。通达佛道者。达此二边即是佛道。复次世间非道即是爱见。爱即魔非道见即外道非道。出世非道者。即二乘四门等种种诸门。具如上释从空入假明诸受也。此世出世皆名非道。菩萨以无所受为欲通达非道之受而受诸受。自行化他。入假分别药病。未具佛法终不灭受取证。即能通达一切佛道。故上问病品云诸魔外道皆吾侍也

又问至非道三文殊重问。所以重问者以向答意玄时众未解故重请广说

答曰下四净名历别广答文为八重以明非道。一约无间因果．二约色无色界．三约三毒．四约十弊。五约二乘．六约人间诸恶果报．七约入无余．八总结。初约五无间因果明非道者。菩萨入假为利众生示五逆因受三途果。虽为此事而无恼恚。即是通达佛道。何者观此五逆因缘生心从假入空尚不见逆心。况有逆果。以无所受为物而受逆心逆果。此五逆心即是无生。即阿字门。谓诸法初不生故亦是无垢三昧。若知诸法不生即具一切佛法。如一微尘中有大千经卷。逆心亦尔。具足世出世法。顿渐道品一切佛法十心数十弟子起十法门。庄严双树枯荣之教具在一念五逆生死心中。故言行于非道通达佛道。此即三道五逆之因即是烦恼道业道之非道。三途之果即是苦道之非道。今取最恶因果尚通达佛道。其余理然。故言菩萨行五无间而无恼恚。即是通达佛道。本无逆业而行逆者。即是以无所受而受诸受。通达佛道即是未具佛法。自行化他未满不应灭受而取证也。菩萨于逆如是。通达具一切法即是自行。示行此事即是化他。示有二种。一者示忏。如阇王未受恶果。而求忏法令无数人发菩提心。二者不忏。如调达乃至入大地狱。阿难随目连往看劝令忏悔调达。答言我受此苦如第三禅乐。是为行于非道为利一切。又非恶无以显善。是故调达无数劫来常共释迦行菩萨道。一行佛道一行非道更相启发。如法华所明。至于地狱而无罪垢即约果也。此是无垢三昧破地狱有。入此三昧一切三昧悉入其中。如调达在地狱语目连言。若汝更为凡夫我当出此地狱。又如婆薮虽在地狱教无数人。得出地狱听方等经。若自有罪何能如是。良由虽处地狱无有罪垢而能利他。出于地狱即是行于非道而无罪垢。即是入无垢三昧通达佛道。本无地狱之业而至地狱者。即是以无所受而受不取证也。自此已去皆须取问疾品以无所受而受诸受文。来对行于非道之语。历一一句皆类此也。至于畜生无有无明憍慢等过者。如大象猕猴鵽鸟相敬因以化人。即是入不退三昧通达一切佛道。至于饿鬼而具足功德。如请观音云。现身作饿鬼手出香色乳。即是入心乐三昧通达一切佛道

行色至为胜二明行上界非道通达佛道。所以约上界者。此二界是世间善。若因中生着是菩萨缚。若受果报即长寿天难。即非佛道。菩萨从假入空以无所受而受此因果。不以为胜。以非出世观练薰修之胜法也。而于此非道修白色三昧乃至我三昧等十一三昧。未是自行化他一切佛法。终不灭受取证即能通达佛道也

示行至其心三明示行三毒。即是烦恼非道而通达佛道。以无所受而示行贪欲非道。离诸染着即是无漏禅定之佛道。示行嗔恚非道。无有恚即是修法缘无缘之佛道。示行愚痴非道而以智慧调伏。即是三智之佛道。若未具佛法不灭三毒之受而取证。是为通达佛道。故诸法无行经云。贪欲即是道恚痴亦复然。如是三法中具一切佛法

示行至他教四约十弊非道通达佛道。此十亦多是烦恼亦有是业。义推可知。若以无所受而受十弊。入假修十波罗蜜未具佛法。终不灭十弊受而取证。即能通达一切佛道。问八蔽八度如文可解。憍慢对愿诸烦恼对力其义如何。答憍慢轻他。若不发愿岂能作桥梁令他履践。若不转烦恼岂能和光不染常清净也

示入至众生五明行二乘非道通达佛道。二乘沈空故有无为缘集十二因缘三道非道。菩萨以无所受受二乘沈空之受。而能从非道通达佛道示作声闻。为众生说未闻法。如身子善吉若作支佛。大悲教化如大迦叶。未具佛法终不灭二乘受。而通达佛道。故法华云知众乐小法而畏于大智。是故诸菩萨作声闻缘觉少欲厌生死实自净佛土

示入至因缘六明示受人间果报苦道非道通达佛道。此有八句初七示受人间报。后一总明现入诸道。前七是受四天下诸受。此诸果报皆是非道。而从空入假修如幻等四种三昧。未具佛法终不灭此诸受而取证也。后一句现遍入诸道而断其因缘者。世间诸道不出其六。此文未明修罗六欲。若受此道亦是苦道非道。而修欢喜三昧及不动等六种三昧。未具佛法终不灭此果报受而取证。即能通达佛道。言断其因缘者得二十五三昧。能破二十五有即是断其因缘。复次现遍入诸道即是遍入十法界道。断其因缘者断四教菩萨因缘三道

现于至生死七明现二种涅槃非道通达佛道。上明二乘有为功德。今明二乘无为功德。皆是非道。又上但说二乘今兼三乘入二涅槃皆非佛道。除圆妙觉示现其余皆有无为缘集三道非道若应以三乘灭度而得度者。即现三乘而不断生死者。菩萨大悲处于生死。通达生死非道即是佛道岂可断也

文殊至佛道八结成佛道义。菩萨若能行前七种明于非道之理具一切佛法者。即是通达佛道也

于是下二明如来种。所以净名问文殊者。上文殊问净名答非道为佛道。今净名问文殊答非种为如来种。此二大士互为宾主之仪。为欲显上所明行于非空入假。其理幽玄诸未悟者多生疑怪。今净名问如来种。欲显非道佛道令义分明。若知三道是如来种者即能通达非道是佛道也。文为五。一净名问。二文殊答。三净名重问。四文殊解释。五大迦叶称叹领解述成。初问何等为如来种者。正为成非道为道

文殊师利下二文殊答。即是以非种为种。何者上净名以非道为道。恐时众未解故问种义。今文殊答以非种为种。理趣快同显成向说之玄旨也。言如来种者大论云如法相解。如法相说名如来种。若如十二因缘三道法相解者。即是如来种。何者离三道之外更无如来种。三种种者一正因即苦道。二了因即烦恼道。三缘因即业道。前文具明言如来者。如此因缘三道法相。而解而说故名如来。今文殊答还依如来所解而说。故说三种非种为如来种。以成净名所答三种非道为佛道也。言如来种者种既有三。如来亦三。一法佛如来．二报佛如来．三应佛如来。如法华明皆是一相一种即正因种。如智论明。诸智慧门为种即了因种。又法华明弹指散华佛种从缘起。即缘因种。种以能生为义亦种类义亦种性义。能生义者若不能生不名为种。以此三种能生三佛。从微至着终于大果。即能生义。种类义者若此三种非佛种类。此外更无同类之法。种性义者性名无改。此之三法从初至后不断不灭。必致三佛三德之果故名不改。今约众生明种不出此三。由烦恼润业受身有苦。三无前后亦非一时。不纵不横。若附性明义。以真性为正因种智慧为了因种。万善为缘因种。此多约断惑得解离生死得涅槃除恶有善。此约思议明种非今经意。若除惑得解则无了因种。如此火从薪起薪尽火灭。故二乘断结尽便无佛慧之因。故不能成一切种智失了因种。若除恶有善恶尽则不能生善岂有缘因种。故二乘无恶失缘因种。若离生死入无余灭不受生者岂有正因种。故大经云。或有佛性。阐提人有善根人无。阐提具有烦恼诸恶受生死身。即是以恶为缘因性。善人无此恶中之性故云无也。善人有者已有善法缘因也。阐提无此故云无也。二人俱有者有正因性。二人俱无者无了因性。若约识为义六识是缘因种善恶并是六识所起。离六识外则无恶无善。无缘因种七识是了因种。惑之与解皆是七识。离七识外则无惑无解。八识是正因种。无八识则无生死涅槃。真谛云。有第九识是真识。八识犹是虚妄生死种子所依。若地论师用七识断六识。智障灭八识真修方显。此须中论四句捡破。今经明不思议种以非种为种。故以身等烦恼不善皆如来种。如蜂作蜜虽采众华不以便利蜜终不成。故知便利皆是蜜种。今不思议亦尔。非但法性智慧善法是三佛如来种。只此三道是三如来蜜种。对之可知。若菩萨研修此三种理分得相应名习种性。此心增长名性种性。虚通无滞名道种性。深见分明名圣种性。三种等修名等觉性。三至妙极名妙觉性。此三种性非前非后亦非一时。不纵不横如世伊字首罗三目。就文殊答文有六段明如来种。一略约苦道。二广约烦恼道。三重广约苦道。四重略约烦恼道。五约业道。六约烦恼总结。今就前五文三义分别。初有身．六入．七识处。此三是正因如来种。次无明有爱．三毒．四倒．五盖．八邪．九恼。此六是了因如来种。后十不善是恶业即缘因如来种。若就通论一一皆是三佛如来种。然众生受身虽以业为因。若无烦恼则不得生。三种亦尔。虽有正因若无了因导缘因助显正性三佛不得生长。由慧达烦恼以导缘因。三因成就法身显现。故文殊云。烦恼泥中有佛法耳。有身为种者。身即五阴阴即法性。法性色法性受想行识即正因种也。又身为种者。能生福慧故说为种。若断五阴即断佛种。此即非种为种。菩萨以无所受而受此身。若未成就自行化他一切佛法终不灭身而取证也。即是从空入假明不思议种义。何者迷身则有六道生死种。解身则有四圣人种。故有十法界种也。若灭身者无一切种。菩萨如是观身见一切种即如来种。如人眼翳苦痛失明。若诸拙师针灸药涂虽得痛止。而眼根毁坏永不见色。无如来种。若人患眼不坏眼根若遇幻师禁咒痛愈眼根清净。此喻凡夫虽具烦恼犹有反复种义不坏。是故身为如来种也

无明至为种此四是二广约烦恼道为如来种。过去烦恼为无明现在烦恼名爱。观此二世烦恼如虚空不可尽即是了因如来种。亦是三佛如来种也。贪恚痴为种者。三毒犹是过去无明现在有受。亦各出三毒。若离取我即具等分出生八万四千尘劳。若如是知故名为种。四颠倒者别门明义。迷色起净倒迷受起乐倒。迷心起常倒迷想行起我倒。能生念处正勤如意根力觉道故为种也。五盖者贪欲嗔恚睡眠掉悔疑。能生根本观练薰修诸禅三昧故为种义。既知别义于通无滞

六入为种七识处为种。三重约苦道广明正因种。六入即是约报身苦道。如鸯掘云。此之六根于诸如来常具足无减修了了分明见。亦如法华明。父母所生清净常眼等得六根清净即是六根相似相现。故华严明十种六根。因是得入如来六根。故知净是如来种义。七识处者。什师云欲界人天为一。三禅三空为六。合七识住。所以然者。三恶苦多识不乐住。第四禅识色微故。又以有无相天故识不乐住。第四无色以非相法微故识不乐住。随识乐住即是法性

八邪至为种四重约烦恼道为种。八邪如前迦叶章明。不舍八邪而入八正即是种义。九恼者约三世违情是生嗔之缘。谓此人现世恼我恼我亲叹我怨。过未亦尔。是为九恼。若有方便是生慈缘。故得是如来种

十不善道为种五约业道明如来种。十不善则摄得五逆。因恶生善即有十善。若能生十善即生三不护三密示现三业随智慧行等如来功德。故即是种也

以要至佛种六总结成如来种。烦恼不善不出见爱。以此往收故一切不善皆在其中。皆是如来种也

曰何谓也三净名重问

答曰下四文殊答文为二。一正答二譬显。初正答言。若见无为入正位者即是断如来种。不能行于非道。以灭受取证故不能发三菩提心。所言若见无为入正位者。苦忍初心即是见谛名之为见。见谛惑尽终不更起。即是一分数缘无为即是正位。若见惑断即见烦恼如来种断。是人远至七生毕竟不受后身。则界内三道非种之种究竟永断。故不能发三菩提心入假行道。自利利人学一切法。行于非道通达佛道成三佛种

譬如下二譬说文为四。亦可通譬上明种义。亦可别譬。别譬为二。初三别譬三种后一总譬。就别譬为三。一淤泥出华譬烦恼道为了因种。次粪壤生芽譬不善业道为缘因种。次起身见譬苦道为正因种。达五阴即正因性。后入海总譬烦恼等三种能生三种法身。如下巨海则得智宝。譬如高原者。高原本合水有泥。以决去水是故无泥华不得生。明二乘人本有烦恼种。以即断故如高原无泥不得生华。此约入正位无烦恼不得发菩提心

又如至佛法二譬入正位者得道共戒。断三恶道不善业无恶业种不生佛法。问此中言粪壤之地乃能滋茂。大品云空中种树。二意明入假云何。答一往似异大意则同。此明菩萨达不善理能生佛法。恶法为种资成法身。故约粪壤以明入假。大品即是不断而断。断惑入空能从空入假。学一切佛法化度众生。如世术力能空中种树。故约空明入假。若作此解二乘已有入假之义。但其未悟不能改观。至法华中方得会入。大品会法不会其人

起于至法矣三譬入正位者若无身见则身因灭。无三恶种。不得发菩提心行菩萨道

是故至智宝四总譬二乘无烦恼等三道可入。即无一切智等佛法宝也

尔时下五明大迦叶称叹领解文为三。一正称叹领解二譬显三自鄙。所以迦叶称叹者。以文殊善说非种显不思议如来种其理幽玄故也。领解二意一领尘劳之畴为如来种。二领见无为入正位者不任发菩提心

譬如至志愿二譬显此譬。但显领入正位者不任发心。有开譬合譬如文

是故至道意三迦叶自鄙文为二。一正自鄙二所以下释自鄙意。如文

尔时下品之大段第三明法门眷属。亦是成前道及种义。何者法门无量随其义便则有亲善。即是眷属。此皆是无名相中假名分别以成假名佛道及种。复次前观众生品明观众生入空彻源。而有无缘慈悲喜舍。为显此义故天女忽。现对身子阐扬不思议真空解脱妙理。次此品明行于非道通达佛道入假自行化他。虽受诸受而无所受。能于尘劳达如来种。是故普现色身。因问眷属显成入假通达佛道种种法门皆是眷属。文为二。一问二答。初问言普现色身者即有三义。一普现内色．二普现外色．三普现内外色。一内色者若如法华明身根清净。十界依正于身中现。犹如净镜现诸色像。二外现者亦如法华普门示现随机不同现十界色。三内外现者如大集明。观己身众生身佛身悉现己身。亦见己身众生身现佛身中。众生身中亦如是皆如影现。即是色入法界海也。菩萨住此普现之身。表成上文入假之义无所不现。前后相成令义易了。故普现色身。因致问眷属。大士若是生身应有生身眷属资生。若是法身即有诸法以为眷属。何故室空不见生身眷属。亦未闻说法身眷属法门。致有斯问。眷属资生为在何所。就问为二。一问眷属二问资生。如文于是下二净名答有四十二行偈为四。初十二行正答法身眷属资生。即是自行。二从虽知无起灭去二十七行明菩萨入假权智无方大用。成前非道及种并为化他入假权用。三两行结叹自行化他。四一行斥破二乘。初文为三。初四行明眷属．次七行明资生具．三一行结自行德满。初答者。若是法身实相则无分别。何有亲疏正为入假。故约法门以明眷属。关河旧解。外国无父母宗亲眷属非为贵人。今约此解仍为理释。言无眷属是贱人者。即是二乘偏真灰断。无智度母善权父万行功德眷属。故法华以穷子为譬。若是大乘法身眷属臣佐吏民仓库众多。净名即是佛法贵人。故以偈答言有眷属也

智度即是实智。实智有能显出法身之力。如母能生。方便是权智。权智外用能有成辨如父能成。若就此经辨父母者。如观众生品彻照三谛契当真如名实智母。此品明行于非道通达佛道。遍入尘劳成就佛法即是权智父。故金刚般若云。如来善护念诸菩萨即实智母。善付属诸菩萨即权智父。菩萨从初修此二观得入中道。双照二谛是权自然流入是实。将此权实无受而受具足佛法。不证妙觉终不灭受息此权实而取证也。又行非道是权达佛道是实。因此二智遍入尘劳为如来种。譬如初生常为母护。至年长大父付家业。菩萨安住世谛。初出胎时用权实智入空入假。乃至妙觉未曾舍离权实父母。一切众导师无不由是生者。如世天地二气交合万物得生。又如和合则有托胎。借此以况。权实二智若不合者则菩萨法身智慧不生。权实若融法身则显。故言一切众导师无不由是生。约观心者观心即空为实智即假为权智非空非假即入圣胎。观道分明豁尔相应见于中道即是出胎。如是乃至未入妙觉皆名佛子。故云普贤真佛子。若登妙觉即没子名但称为佛。大论云稽首智度无子佛。法喜以为妻者。如世之妻策使称怀。若菩萨通达非道之理境智相称。能生法喜称悦情怀。故有种种出假之用心慈悲。为女者指上三十二种慈为女也。慈与悲相扶故同女也。善心诚实男者指上观三谛理。顺入实相一心能具万善。权假化物如男干事。毕竟空寂舍。舍有遮弊安身之能。毕竟空理遮二爱见。法身栖处故为舍也。弟子众尘劳即是上来三毒等分。八万四千尘劳转为八万四千三昧陀罗尼波罗蜜。若似若真皆为佛事。如转弟子以成贤圣。道品善知识。若修中道品即知中正。识二边邪得成正觉。诸度法等侣。五度及八万四千彼岸法门。是福智度。是慧二种庄严两轮等故名为等侣。四摄为妓女。妓女本娱情悦虑引诸观者。四摄能顺物情引受学者故为妓女。歌咏诵法言。真乐自乐乐他。诵经说法亦自乐乐他

总持之园苑至戒品为涂香二明资生之具。总持之园苑。园持华果遮他盗窃令不失落。陀罗尼亦尔。持善因果遮诸恶法。林树是覆荫清凉。诸无漏法无烦恼契。即清凉义。觉意即七觉。七觉调停生真智因华。故大论云无学实觉此七能到。故以为华。解脱果者即是不思议解脱妙觉果满。八解浴池八背舍八解脱如前分别。入九定证真成八解脱八背舍。修成在九定。定满如水满。八解如池。七净华者一戒二心三见四断疑五分别六行七涅槃。戒净是正语业命。心净是精进念定。见净是正见正思惟。断疑净是见道。分别净行净是修道。涅槃净是无学道。别圆见思例皆得称七净华也。菩萨在因皆名为华。浴此无垢人此约别圆。若藏通界内事惑垢尽名无垢人。犹有恒沙界外理垢是故须浴。界内解者。慧解脱罗汉已断分段之垢亦是无垢。更修八解除无知垢故须浴也。象马五通驰菩萨习未尽无漏尽通。又云界外正使未尽犹名五通。如意通荷负众生力大如象。余通如马。周遍十方一念即到故言驰也。大乘以为车实相为车体。二智为能乘。至萨婆若中住。调御以一心法界一相常在一行三昧。游于八正路无作八直道也。相具以严容众好饰其姿。不同三藏所明相好。法身自有实报大相小相。光显法身为严饰也。惭愧之上服佛性中道。是第一义天。菩萨见佛性未了了故。惭第一义天。诸佛是无上行人。愧此胜人名为愧人。覆不惭心名之为服。又服者忍二边恶不辱中理。是忍辱衣也。深心为华鬘。进入万行圆因即最上因。如鬘严首。七财者。一闻二信三戒四定五进六舍七惭愧。闻者十地听法。如云持雨十方佛说法一时能持故名闻也。信者深信坚固犹若金刚即圆因也。戒者十地所得真戒。经言唯佛一人具净戒。余人皆名污戒者。定者即首楞严等定也。进者念念流入萨婆若海。舍者常行舍行。惭愧者如前说。如所说修行者。言行相应所行如所说能到彼岸。教授以滋息。说法利人普润一切。化功归己即是滋息。回向为大利。回因善向果。得常住三宝故云大利。四禅为床座。如床离于下湿避诸虫螫。世间四禅离欲爱法觉观毒虫。从净命心修则有支林功德。邪命心修则堕鬼道。菩萨出世四禅一切皆摄。功德丛林无不悉备。休息诸行能离二死烦恼毒虫。若邪命修则堕二地。净命修之则契中道。寂灭安乐故言四禅为床座也。多闻增智慧以为自觉音。外国用音乐觉悟于王。今多闻智慧觉悟心王。自觉觉他也。甘露法之食。用真修之智契实相甘露名为法食。大经云汝诸比丘未得大乘法食。解脱味为浆。脱是定名。定即是水水即浆也。净心以澡浴观理忏悔。即心水澄清浴除罪垢之烦恼也。戒品为涂香作无作善资薰法身

摧灭烦恼贼一行三结。自行因成则摧灭烦恼。见真界内贼灭。见中界外贼灭。勇健无能逾。住首楞严健相三昧。降伏四种魔者。具如前叹菩萨已明。胜幡建道场。若众生翻邪归正道机纯熟。菩萨即坐道场因圆果满。若观心者举足下足无非道场来具足一切佛法

虽知无起灭下次二十七行明通相入假权智无方。亦是住平等法界赴缘利物。文为三。初两行入假供养诸佛。二一行入假净佛国土。三二十四行明入假成就众生。初两行者虽知无起灭。入但空无生不可得空无生。而能权巧出假。普示界内外生死众生供养诸佛

虽知诸佛国一行二明通相入假净佛国土。如前佛国品释也

此下二十四行明通相入假权智成就众生。文为五。一入假觉悟众生。二入假教用世法。三入假拔物灾难。四入假济恶道苦。五入假同事利物

初诸有众生类下五行正明成就众生入假权巧觉悟群生。如文可解。经书禁咒术下二行二明入假以智法教示众生而不堕邪见

或现日月天下五行三明入假拔众生灾难。或现诸天及作地水者。以假权变作胜正报及以依报。自在能救三灾之难。三灾如文

一切国土中下二行四明入假拔地狱畜生之苦。亦应拔饿鬼苦。文略义兼。示受于五欲下十五行五明入假同事利物。皆为引入佛道善权方便。称机无爽

如是道无量下二行三叹结。入假权巧缘起之用。自行利物非可具说

谁闻如是法下一行四结斥二乘凡夫。肖似也类也善也。菩萨是佛子似佛。是佛种类善顺佛心。若闻此说能即发心。二乘无大根性则不似。非佛非佛种类不顺佛心。闻此不思议解脱入假权巧。不能发无上道心故云除彼不肖人也。痴冥无智者是底下凡夫无大乘善根人也

    维摩经略疏卷第二十六

    入不二法门品

一释品来意二正释品三入文。初来意者一成前观众生品入中道。二成前问疾品圆教有疾菩萨慰喻。三成问疾品有疾菩萨中道正观而自调伏。四成室外菩萨品用圆中道弹诸菩萨。是则成前四义。同令入今不二法门。二释品者。然门有多义。入亦不同。今略。明十种四句简其同异。第一四句者。一偏门入偏理三藏三乘也。二圆门入偏理三乘闻圆而入偏者是也。三偏门入圆理。二乘根败高原不论入义。三藏菩萨不妨论入。四圆门入圆理即入佛慧。菩萨是也。后二句是今入不二法门。第二四句者一次第门入次第理。别教菩萨入初地者是也。二次第门入圆理。别教菩萨入初住者是也。三圆门入次第理。圆菩萨入初地者是也。四圆门入圆理。圆菩萨入初住者是也。虽复四句更互由根性不定。而同入中道。故皆同入今不二法门。第三四句者。一教为理门闻教悟理故。二理为教门。由理识教故。三教为教门。若人闻一句通达无量义故。四理为理门从理进入故。始从初住乃至妙觉。故华严云所有慧身不由他悟岂由昔教耶。前三句多是三十一菩萨入不二法门。后一句多是文殊净名入不二法门。虽同应迹化功归己进入何妨。第四四句者一教门非理门。教是能通理是所通能所异故。二理门非教门。吾闻解脱之中无有言说故。三教门即理门。文字即解脱故四理门即教门。解脱即文字故。前二句三藏之理教。非今入门。后二句是今入不二法门。第五四句者一默门不入。即身子默然者是也。二默门入。即净名杜口是也。三默说门皆不入。即三藏理教是也。人则二乘者是。四教理皆入圆家之教理是也。人则三十三菩萨是也。第六四句者。一教门入。闻今说入者是也。二行门入。久积净业称无量者是也。通论者佛子行道已来世得作佛者是也。三教行共为门入。如门而行入者是也。四非教非行入。即文殊净名是也。非今闻教行而入。久成佛道故也。第七四句者。一得教不得门。文字法师是。二得门不得教观慧禅师是。三得门复得教闻慧法师是。四教门俱不得。假名阿练若是。前后两句非门亦复不入。中之二句真悟入者是门亦是入也。未悟入者观行之中论门论入。非真入不二法门也。第八四句者一出门论入。法华云以佛教门出三界苦。乘是宝乘直至道场者是。即三乘历五味教入也。二出门不得入。法华云背父而去五十余年。即凡夫五道者是也。三亦出亦入得入。涅槃云舍无常色获得常色。受想行识亦复如是。即别教菩萨入也。四不出不入而入。经云生死即涅槃何论出入。即如上文不断烦恼而入涅槃。是真入不二法门。即圆教菩萨入也。第九四句者一入而不入。虽入化城未入宝所故也。二入而论入。璎珞云因是二空得入中道是也。三出而论入。从中道双照二谛者是也。四不入不出而入寂照俱泯也。第十四句者。一三门不入。即藏通二教义推三观门。是三门不入也。二三门入。即圆教菩萨一心三观门入也。三三门亦入亦不入。即别教菩萨别入非圆入也。四三门非入非不入。修三观门不定圆别人者是也。是则三十二菩萨各说入不二法门。此约情悟以释也。净名杜口是真入不二法门者。此就理释也。若如向解二不二约迷悟释也。若就照中名不二者。即是照而双寂亦名为入。双照二谛名之为二。即是寂而双照。亦名为出。是则二不二入之与出皆就悟论。法者所照二不二之法也。门者还是照二不二法。通达无滞名为门也。是则还是一法约用处名异。故名入不二法门。又二者俗谛真谛生死涅槃为二。若偏存俗谛是生死流动。若计有涅槃是无为灰寂。若依此真俗是则为二。止住门外宿彼草庵。不能得入不二之门见于中道。今明不二法门者不住生死涅槃之二。亦不离生死涅槃之不二。双舍二边及不二边。通至中道。称为入不二法门。此中道理名之为门。法华云唯有一门而复狭少。此是智慧之门故。又云其智慧门难解难入。非但藏通菩萨所不能入。别教三十心亦所不入。唯除诸菩萨众信力坚固者。又圆观十信但能信解。亦未能入。十住初心乃能入耳。问十信何不似解入似。答通意可尔别义不然。如人知彼家有物未必入其门内。今明入者是证初住。已显法身得名为入。如开示悟入初住中论。此品来意者远从前来。所弹菩萨住通教及别教地前来得入此门无生忍位。今欲显成圆别之教于二门中无所拘滞。通而不壅亦不通中住也。复次进论。上入室慰喻调伏中云。今我此病非真非有。众生病亦非真非有。上但明其意而文略。今欲广说中道双用是法故有此品来也。复次上观众生品乃当三谛同观。无中假而不空正为入空。即是实智。佛道一品乃当三谛但照。无空中而不假正为出假。即是权智。犹未融通使权实不二。类如天地阴阳不合万物不生。故权实隔别实慧不生。今欲会此权实显于中道。故有此品来也。复次门名能通非但通入亦复通出。二而不二名为通入不二而二名为通出。通教菩萨从思议有作二谛入。不见中道计有生死涅槃为得。故将别教接通之时明见中道。名之为入。此是二而不二名入中道。若从别教。照于今段思议之俗森罗万像即是不二而二。名之为出。又复非但不二名入二亦名入。法门无量种种不同。如法华明。长者造立舍宅五欲自娱。金银仓库无种不有。此是照不思议之俗。不二而二名之为出。自于中道证其出入。不同门外思议之俗辨其出入。如舍利弗善吉被加说般若领家业时。此亦从二而入不二。被命而已非真悟入。若领知众物出入罗列。领知不思议之俗。还出草庵二乘之真者。是时名为从不思议之二而出思议之不二。今言入不二门者即是不思议不二门也。就此品为三。一净名问．二诸菩萨各说．三闻品得益。就各说中有三十三菩萨。若准此文五千皆说。但三十三者必有所表。今作三义往释。一明三十三者表三十三天有不死之药。菩萨即三十三天共说不二之门。即是不死甘露也。即用三十三对四十二地。用三十对三十心。用二对等觉妙觉。一对十地。此则合地开三十心。若如仁王明十四度。合三十心为三。开十地为十妙觉为一。亦对大品四十二字门。初阿后荼。初阿名诸法初不生。此中最初法自在菩萨说不生不灭入不二法门。即阿字义亦如中论八不初辨不生不灭。若闻阿字门即解一切义。初阿字具四十二字功德。后荼亦具四十二字功德。中四十字皆具四十二功德。故初地即具四十二地功德。若无分别中而论分别不二而二。说有四十二地。若分别中无分别而二不二者。一地之中皆具诸地。一字之中皆具诸字。过荼无字可说者。如维摩是最后荼字妙觉之地。是故默然无言。当知三十三菩萨即表此之三义。二自行为语。类如五百比丘各说身因。如来印定一一比丘无非正说。但为其约一法得入见真断结。今逐说而观之故别不同。名为各说身因。见理无异故言无非正说。此三十三菩萨亦复如是。无生之理不殊而入门不同。观法各异故有三十三种。如云泥洹真法宝众生以种种门入。三就化他为语即是随四悉檀机悟不同。约物有异致有差别。实行之者未入无生乐闻无生无灭。即是随世界。或执生灭即用无生无灭。即斥其生灭即是随对治。或有人闻余法不生善心。若闻无生无灭双亡二边善心即进。即是为人随得悟处。亦五千之观悟无生忍者。即第一义也。据一门之中皆具四意。我无我常无常垢净苦乐等亦如是。第四约别圆往判。若是三十一菩萨皆以有言言于无言。是名别教。文殊以无言言于无言。净名以无言无言。是名圆教。圆教二种一圣说法二圣默然。一圣说者。圣名为正。正即中道。乃不当言与无言亦得论言无言。是故文殊显不思议圣说法。故以言言于无言。维摩显圣默然故以无言。无言此之圣说即是默然。默然即是圣说。故大经云若知如来常不说法。是名多闻。问若言即是无言者。前三十一菩萨有言于无言皆是圆教耶。答作一一门判得入无言者。是别教意。若作不生不灭一门能摄四十二地者。即圆教意也。此中唯虽有三十三人收束为语不出四门。如释论明第一义悉檀。虽云一切实非实等皆是明第一义悉檀。今此四门亦尔。虽四门不同皆是明不二门之中道

法自在者明此菩萨于三谛之法而得自在。如上云。体无疾故手足自在则身自在。今此亦尔。于中道理不生爱见。则权实二用自在故。慧亦无缚体用自在。仍此为名。生灭为二者。生死涅槃相对为二。若见一切众生即涅槃相。不可复灭。诸法从本来常自寂灭相。岂得有生。既其无生何处论灭。无生无灭两边俱泯。无复有二。因悟中道见理之时称之为门。若不悟者皆是随情非是门也。问若言不生不灭是入不二门者。如富兰那亦说不生不灭。六十二见亦计有不生不灭不可说藏。亦应是门。若其非者有何等异。答六十二见邪心虚画皆是情说不生不灭。非是随智悟道之门。尚不得小乘之理。何况得与不思议不生不灭门同也。问若尔者三藏中有有为生灭。有无为不生不灭门。与此不生不灭何异。答三藏所说非生非灭门。此乃悟有作四谛偏真之理。计有涅槃染着于法。非悟中道佛性双亡有无不生不灭之门。复次通教四门者体色如幻化镜像。四句叵得而说为生者。犹如幻化假说为生。如镜中像灭假说为灭。不同外像计性生灭。但假说生灭耳。是名通教中有门。空门者即幻色是空。不待幻灭为空。亦有亦无门者。幻色不可见而见。见而不可见。即是亦有亦无门。非生非灭门者。幻生尚不可得何况有幻灭。生灭不可得故言非生非灭门。此复何异。答若通教未悟作此计者乃是随情之说。若悟真者乃是悟思议不生不灭偏真之门。非是不二中道门也。今此中明不生不灭并不同上所说。束以凡夫为生。故大集云出法摄心。凡夫依有漏禅还受生死。二乘及通教所证涅槃同皆是灭。如下灭法摄心。今明不生非凡夫。不灭非二乘涅槃之灭。正破二乘所证涅槃灭于化城。不同通教不破圣人所得。凡夫受分段生二乘受变易报。今入不二门则离此二边中道为门。故龙树偈云。虽未脱死地则为已得脱。若约通教释菩萨已断正使余有受生。是慈悲为物非己实报。故云已得脱。若约别教意已断分段侵除无明。即分分中脱未脱者未免余生故

德守者。三德之法守持无失。实相之理爱护坚严。从此为名。我我所为二。既无我则不得所。一往此语似如空门。何得是不二门。但别教之中具有四门。或随性欲入道不同。或为赴机化物有异。应须四门引接。不但一非有非无之门。此虽似空门终是不二即中之空。若二乘断我见谛得入涅槃。此但空我不空我所得涅槃故。故言我生已尽所作已辨。当知未空于所也。今言空者如上文云。我及涅槃是二皆空。我空故即是空生死。涅槃空故即是空所。故言是二皆空空病亦空。二边双遣则入不二法门

不眴者。事释眴者人目但上眴。天目上下俱眴。如顶生上忉利二王共坐。不可别知。唯视眴有异耳。若上眴云以智就境。若上下俱眴智境扶合。菩萨不尔不动不眴。或可从此得名。理释者人天动眴是二相见。但见生死涅槃也。菩萨不动不眴是不二相见。见中道理也。从此得名。受不受为二者。不受有五种。如大品不受三昧广大之用不见受不受。二皆不着是故受不受双舍。若舍于受取无受则有去取。有取则作作故有行。今既两亡无取无舍无作无行是为入不二法门。受即凡夫受二十五有报。不受即二乘得罗汉时。不受诸法漏尽意解。今入不二不同凡夫受故无取。不同二乘不受故无舍。无取无舍是名入不二法门

德顶者声闻法中为顶禅。于诸禅中最上。今明此菩萨若无中道之德则有顶堕。有中道德故则无顶堕。无顺道之爱故称德顶。垢净为二者。若欲界苦集为垢非想定离下地为净。如三界见思为垢。二乘断三界垢为净。净不可为垢垢不可为净。是故为二。今观此垢实性犹若虚空。虚空之相无垢无净。一切法皆如。相寂灭者即顺寂灭也。既垢净为二。不顺不灭。今不见垢净双亡两边得入中道

善宿者是星宿名。二十八宿皆属五星。五星所配乃至五阴。若就理为语即得日星宿三昧。以此为名。是动是念。境界生灭名动。心来观境名念。是为二边故有分别。今达境性无动。达心性无念。既知无念心亦无动境。是为入不二法门

善眼者。善是顺理之名。以慧眼故见少佛性名为善眼。二乘虽有慧眼不顺中道。不见佛性名为不善。此菩萨从见善理得名也。一相无相为二者。他解有三。或言一相胜无相。何故尔。生死是有相涅槃是无相。对有相说无相犹成有相。中道不对有相故名一相。或言无相胜一相。生死生灭为二相。涅槃不生灭为一相。此一相亦是对二得名。犹名二相中道无二相亦无一相。或言是齐。何故尔。真谛中自有一相无相。中道中自有一相无相。故言是齐。又毗昙云。一法二相一法者随约一法。或是心法或非心法。但将心约此一法即有生灭二相。或住或异或大或小等。若约四法是有八相。八相皆约一法而起。故名一法。以约法故则有二法乃至八法。故名二相。若不得此一法亦不得八法。八法既无即是无相。虽有此解今皆不用。今取释论破一时中云。相与法一亦不可。相与法异亦不可。非一非异中而论一异。亦如一切数中但有一法更无有二。如心是一法来约于瓶故言一瓶。更足一名二。三一名三。四一名四。如是百千无量不出于一。故云一相无相为二。若不得一相亦不得无相。一相无相皆无故名不二门。又阿含增一明义。云诸比丘唯有一法所谓心是。更有二法即开心为色。更有三法即开心为四乃至无量。皆约一心中生。若不得心之一相亦不得一切从心所生之相。达此二边知心相非一相从心生非多相。而能为一相为多相。此之一多无一无多。毕竟清净。俱泯一二名为平等。平等故是入不二法门。又约三脱门。以十八空破一切法。犹有空在故云一相。次破空病。空病亦空是名无相。不得空相亦无无相。故云一相无相不可得。名入不二法门

妙臂者或用事中妙故得名。或权实两智为二。此智巧妙从此得名。菩萨心声闻心为二。声闻怖畏生死自取解脱。菩萨不畏处在生死。二乘心不可为菩萨心。菩萨心不可为二乘心。二乘住调伏心菩萨不住调伏调伏不调伏心。是故为二。若能观此心性犹如虚空。空中不见有心。何况见有自善为他二种之别。心性空故不着二边。是入不二法门

弗沙者星名。云是二十八宿中鬼星。菩萨生时与此相应。善不善为二者。取十善十恶为二。泯此善恶除分段业只成通。教不二门。今取三界之心为不善。以乖理故取二乘出生死入真谛为善。以此为二。达善不善即是实际。实际即是空。空中尚不见起善。何况不善。其性寂灭善不善双亡。是为入不二法门

师子者名无畏兽也。如涅槃师子吼释。决定说三谛之理无所畏心。从此得名。罪福为二。前善恶从因为因论不二。今明罪福从果为名罪。罪摧碎行者身心。福名福报。若取世间罪福此只成通教不二门。今取三界是富乐之果受身。皆名为罪。二乘名无罪。能出三界子缚已断故。大品云摩诃那伽名为无罪。无罪即是福。有罪即是生死。无罪即是涅槃。以此为二。今达此罪福之性无缚无脱。五逆之相即是菩提。岂离此罪缚别求解脱。即不得罪亦不得福。夫了此相即是入不二法门

师子意者如师子不畏一切。得首楞严健相故。有漏无漏为二。漏言漏落。起罪堕落三途。又漏名漏失。退失出世善法。此之二义亦应是同。只由退失出世之法故落三途。只落三途良由退失出世善法。无漏者不失出世。求出三界入涅槃名无漏。此亦异故为二。观此漏无漏性即是一性。等无差别。非生死漏非涅槃无漏。无漏即无相。漏即是有相。达此性时不着二边之相。即入中道不二法门

净解者有为未必是有漏。如得无漏亦是有为。有为三相所及。无为是三无为。虚空无为．数缘灭．非数缘灭无为。无为有为数非数法。是故名异。但三无为一是涅槃二非涅槃。数缘不得是虚空。虚空不得是非数。三虽各异还是数法。今将离一切数对彼数为二。达此二如虚空。不见数非数无复二边。无挂无碍即入不二法门

那罗延者是大力健相三昧。故从此得名。凡夫名世间二乘名出世间。出与不出为二。今观此世出世亦不出不到。大品言是乘无动不到不出。其性空故。不得出不出相。名为入不二法门

善意者生死是缚是然。涅槃是解是灭。为二。今观生死性本来常寂。本自不缚何所论脱。又亦不然岂应是灭。既然灭不二是为入不二法门

现见者者尽是二乘见思尽。不尽是凡夫生死无际。今观尽不尽即是空。空不可尽。不可不尽故言。痴如虚空不可尽老死如虚空不可尽。非尽不非尽中若作尽说名毕竟空。若作不尽说妙色湛然恒安住。不为生死之所迁。既非尽不尽则无二边。得入不二之门

普守者即是善持实相守护菩提。一不漏失从此得名。我无我为二。我即凡夫所执。无我即二乘空境。今达此二边即无二相。故于我无我而不二名为实性。实性之性即是佛性。以自在我名真无我。如大品所说。既其不二即入中道

电天者观第一义天发电天三昧见理为名。明无明为二。无明即是明。故言十二因缘名为佛性。佛性即明故言众生佛性明如日烦恼覆故闇如漆。涅槃云明与无明其性不二。不二之性即是实性。实性即是佛性。明有三种。菩萨明即涅槃。若佛明即佛眼。无明明即毕竟空。空故岂有明与无明为异。异不异故空。空故即入不二法门

喜见者一切众生之所喜见从此为名。色色空为二。此是灭色为空也。今即色是空不得灭色是空。故言不二门也。乃至五阴皆尔。若直尔论只是通教。今论法性色等即是实性。实性即是中道妙色。乃名入不二法门

明相者四种者四大种。与空种为二。四种围虚空而住。内外皆空。皆空即无四种。四种与空种无异故泯于空有之种。即入不二法门

妙意者眼眼色为二。无尽意布施回向一切智为二者。若取此二法为二。便成通教意未显不二之门。今取六度教菩萨布施而不回向求常住佛。通教则能施回向一切智为二。今明布施性即回向性。无六度通之别。是为入不二门。又施等是因一切种智是果。是为二。又自行六度为善则少。回向果而行六度其福则多。多少为二。观此二性无异。名为不二法门

深慧者空无相等为二。通教三空缘真谛。别教三空缘实相。具出释论。无相缘灭下四行即无为法。空无作缘苦集道下十二行。是有为。故三谛入有为相。有为相即是世间有为法。无相缘灭是无为法。故以为二。今明不见空性异于无相。不见无相异于无作。即是实相。实相中尚不见一。云何有二。二既俱泯。即得入不二法门

寂根者三无漏根从寂灭实相生。亦是观六根得清净。即是寂根。用此为名。佛法众是三宝。何得为二。既言三宝。三宝别异。异不名如。不如故为异。为二。又解佛与众俱是人。故言众生无上者佛是。法无上者涅槃是。是所行之法故与人为二。此是小乘所明别体三宝。阶差不同名之为异。异故为二。今观三宝是一体入一实相空中。不见有三之异。佛即法僧法即佛僧僧即佛法。何故尔。佛有三种法报应。是一体论三。非是三身差异而言三佛。三佛既其不异。法即报应更无差别。今就三身明三宝者。法身即是诸佛实相不来不去。法性之性即是法宝。报身是智。智照圆明契于法性。发生明觉显出法身。名为佛宝。应身随缘化物与物和同。又此应身顺于法身和同同实相。以此二义俱是僧宝。此三未曾差别。故知不二。复次就法佛明三宝者。法身是法性。法性即实相。常恒无变是法佛之师。可轨之法名为法宝。法性之性亦名常寂光。寂而常照。上文云。其室常以金色光照。昼夜无异不假日月所照。即是智性。称之为觉。即是佛宝。此之明觉与法性和同境智相称名为僧宝。即就法身之上辨其三宝。复次智照圆明是觉义。名佛宝。圆照之法是可轨义。即法宝。此报佛智与理相应顺于如故即是僧宝。报佛论三义也。就应身明三宝者。应身照机不失其宜。亦是自觉觉他名佛宝。应身为物之轨是法宝。和光度物与物和同是僧宝。虽复实相之上分为三身。三身配为三宝。三宝之中俱有三宝凡十二宝。未曾有异。以不异故无人法之别。入一实相不二之门。三宝之义既尔诸法亦复如是。故上文云。一切众生如弥勒如无二无别也

心无碍者观三谛通达无有挂碍。身身灭为二者。若捡折此身不见身者。即身因灭。因灭则果灭。果灭即涅槃灭。灭即与生死为二。今观身实相即是涅槃故言即色是空。说涅槃即是色。我虽说涅槃是亦非真灭。实相中尚不见身。何处论灭。即生死是涅槃。即涅槃是生死。何故尔。性不异故不得因果之殊。不见身之与灭故名入不二法门

上善者观三谛顺理此善最上。从此为名。三业是三何得为二。亦同前解。以其身非口口非意等此别异故以论其二。又身口是色法意是心法。色心为二。以其二故能动外相。若入一实理中尚无三业差别。何得三业作相。作相性与三业性无二无别名不二法门。上善眼明一相无相入平等相。此从无相门入。四种空种如虚空相。此从空三昧入。此中明三业无作即一切无作。从无作入三门乃殊。同缘中道入实相中不二门无异也

福田者如上须菩提中说。福行者十善福也。罪行者十恶业也。无动具取四禅支林功德亦为福也。又云三禅中皆非无动。初禅觉动二禅喜动三禅乐动。四禅四空方为无动。罪福二种皆是作法。名为动行。无漏真谛无为无动。不见此二相则不见动与不动。深达动性即不动性。尚不起不动行何况罪福动行耶。是入不二法门

华严者举二十五三昧破二十五有。达二十五有中我性。我性即佛性。佛性之我即无有我与无我之异。是入不二门也。无识则我无我而不二

德藏者三德之藏含藏万行用此为名。有所得相只是一法那得为二。今言有所得即对无所得若生死为有得即对涅槃为无得。若待有为无者。还即为二。虽云涅槃无得于涅槃生染亦名有得。如呵身子云。有造证之求并非求法。故知虽不得生死便得涅槃。今一往且取涅槃空为无得。若不见生死之有得不见涅槃之无得。无生死则无所舍。若无涅槃亦无所取。无取无舍即入不二之门

月上者如月团圆于天上分形散影于下水。此菩萨上照三谛之理圆。下应十界之心水故名月上。明暗为二者。前言明无明为二。是论理以显事。今言明暗借事以显理。互举事理赴机不同入不二门。其如一也。若言于明时无暗暗时无明为异。今达明性暗性何别。如虚空中非明非暗。明暗约空。若无虚空无所显晦。显晦虽约虚空虚空实非显晦。显晦不得离虚空。虚空亦不得异于显晦。若达如虚空性则不见明与暗异。不异故即入不二门

宝印手者实相宝印印权实智名为印手。乐涅槃厌世间。此复与前生死涅槃何异。生死涅槃约事以明。今辨乐厌就心而说。涅槃可乐即无为心。生死可厌即有为心。世间即寂灭如菩提相。何可论厌。既言生死即菩提。何可厌菩提更乐菩提。若本有世间可厌可有涅槃可乐。既无世间谁论其厌。亦无涅槃何所可乐。二种既空入如实相。乐厌自息缚解如文

珠顶王正道邪道为二者。如舍八邪入于八正是则断诸见而修道品。若以邪相入正相即是不二。八邪而入八正于见不动。而修道品。正不即脱。不复分别是邪是正。无复二边是为入门

乐实者是慕中道实相为名。实不实为二。不实是俗实是真。以此为二此则为别。今实相之中不得凡夫之不实名无俗。不得二乘之实故无真。即入不二门。非肉眼见慧眼所见故。涅槃云二乘之人虽有慧眼名为肉眼。学大乘者虽有肉眼名为佛眼。二乘虽有慧眼止断三界见思不见佛性。以不见故虽有慧眼名为肉眼。若圆教中六根净位。虽是父母所生肉眼。尔时已断分段见思。是故二乘之人虽以慧眼断惑止齐圆教六根。故言二乘之人名为肉眼。此六根清净在方便位已观中道。虽是肉眼名为佛眼。但大乘见佛性不同。若约别教为语。正观中道未见佛性为慧眼。照二谛为法眼。三谛同观为佛眼。就圆教为语铜轮之中即得佛眼。三谛同观。故涅槃云。学大乘者虽有肉眼名为佛眼。此语似指六根清净之肉眼名为佛眼。况初住耶。得此佛眼之观岂复分别是实不实。名为入不二法门。是中明诸菩萨各各说备有五千。何但三十三。经家不具存耳。或梵本不尽。若用三十三对四十二地者。五千并说。复对何等。答一地之中无量法门何况五千多说何妨

二文殊说不二中为二。一诸菩萨问二文殊说。若有示有说即起心识波浪则动。若不示不说心识不起。离于名字入无言说道。寂然无声说是为入不二门。故云心起想即痴无想即泥洹。料简上别圆不二之门如前(云云)。若作五门对机不同者。菩萨达罪福性无缚无脱。此明性义即是法性。法性常住无有变易。非佛天人龙神修罗所作。终无改变。即是有门入不二法。虽说有门若但明性。即是有门。若明性空即是空门。随语所诠细寻取意。若如妙臂所说声闻心菩萨心如空如幻。此是空门。如电天说无明性即是明。明是色法岂非是有。又云明亦不可取岂非亦无。又如涅槃。无明明者亦是色法即有义。又言即毕竟空。空即无义。当知是亦空亦有门。法自在说法本不生今则无灭。是非空非有门。如此双非门多。三门少。虽少凡有四门。但寻所诠而判门义。诸菩萨以四门随四悉檀逗机而说。应得悟者皆入法忍。其未悟者文殊即以无言说藏第五不可说门逗之。故此中具足五门义也。问此四门者说可说是教。不可说门那得是教。答文殊说维摩不说不可说岂得非教。故知五门俱得是教。若约四悉者。诸菩萨说三悉檀。文殊说第一义悉檀(云云)。亦以无言之旨显成诸菩萨双亡不二之说也。复次释论云。一切法实不实亦实亦不实非实非不实。诸佛于此广说第一义悉檀。中论观法品亦用此偈。故知诸佛说法无不约此四门。若实者即是法性实理用有为门。若非实即是约毕竟空为门。若亦实亦不实即是上文无明即明。明即毕竟空。即是亦实亦不实为门。若非实非不实即空有双非之义。如用中道非空非有为门。如是四门为向道人。闻说即悟。如五千之流得无生忍。即是见第一义。若闻不悟执起诤竞。即名般若波罗蜜。譬如大火炎四边不可取。邪见火烧故。若因诸菩萨说得意即悟。犹执语未晓者是故文殊不用四门。乃用第五不可说门为向道人。闻说即悟。此无言说亦是印上不二之门。亦是别拟圆教。得圆意者上来别说。非生非灭等门即具一切。悉入其中即圆教意。若止作一门悟入不二者即成别教。不可说门亦如是。若知不可说摄一切法即是圆门。若但论不可说门入复是别门之意。无言不可说自有六种。一如外道长爪。亦说一切法必可破一切执可转一切论可坏。是中无所有不可说。沙门以何法诱我妇子。其虽有此不可说。乃是妄情所计皆云毒气。云诸法不受非真不可说也。佛心无三毒良久为言。即用苦集二谛以示破之。汝之不受。汝见是受不。若见受何得言一切法不受。若不见受何得见他之受即欲破他受。既以受破他受。当知汝受于受既有受。受即是苦谛。于此不受而起憍慢陵破于他。即是集谛。流转生死具受诸受。云何言一切法不受。故知此之不受受无言无语。是妄情中说是事实余妄语。而为须陀洹初见谛所破。故非真悟也。二犊子道人第五不可说。虽在佛法学而存一。我但不可说。三三藏中亦有无言无说之门。如身子云。吾闻解脱之中无有言说。故不知所云。亦是不可说。四通教亦有不可说。大品云三乘之人同共无言说。第一义道断烦恼入涅槃。五别圆两教居然同有此门。何以得知。其相当自寻经求之。经中决不条然而说。求之必有前渐。若前来所诠三藏意。次有无言无说。当知即属其教。若辨通教义相而得无言无说者。即属其教。若历别明菩萨行位。次明无言无说。是属其教。若是圆教明一法行摄一切法行。次以无言无说。是圆教也。须先识诸教中意可得判此。今此三十一菩萨明不二之门各据一行。若当门下各各说无言无说。是则别教无言之门。今历别说竟。文殊总印。当知但圆教无言之门。以其总印上说成别教义。取文中云一切法不可说不可示。何但非生非灭之法无言无说。生灭之法亦无言无说。如涅槃云。生生不可说即是俗谛凡夫不可说。生不生不可说即是世谛死时真谛不可说。不生生不可说安住世谛。初出胎时即是菩萨假不可说。不生不生不可说即是中道圆常不可说。故知一切之语包含世间出世间皆不可说。法华云。及佛诸余法无能测量者。止止不须说。言辞相寂灭。当知一切诸法皆不可说。故知是圆教不可说门也。简异圆别两种明矣。复次文殊说一切法无言无说无示无识。故深会圆理。第三维摩默然无言。以此往论得知。维摩是圆教之中无言无说。即入不二。语则动乱波浪便起。默则心静如水澄清珠相自现

说是下第三大段五千闻不二门即得利益。入无生忍此之得悟为定在何菩萨所说(云云)

维摩经略疏卷第九维摩经略疏卷第十

        天台智者大师说　沙门湛然略

    释香积品

香是离秽之名。而有宣芬散馥馨香之用。故无量义经道风德香熏一切。理中无上戒定慧香芬芳叵竭。故名为香。积是聚集为义。积诸功德集成法身无所积集乃名为藏。若从佛题品称为香积。从国以标目应号众香。今依正报胜人以标名故称香积品

此品来意正为室内明非真非有之中。能道观双流净秽俱显圆通不碍融会无方。入不二门双亡二边正入中道。此品双照二谛净秽俱融。广上非真非假之文。成于道观双流之义。显出圆通自在之用。今文异上双照二谛之用。上问疾品未广明双用结成菩萨行具举诸行。虽知诸佛国土永寂如空而现种种清净佛土。是菩萨行。今文还释上二用明净秽二土相涉。文中处处释出净土之意。故知此经始末并皆释成佛国因果。其义宛然。此文明净秽二土之行。既尔诸行亦然。举此以例诸也。故有此品文来。就此品大为二意。一明身子念食二明大士讥诃。身子是起教之人为两事故须念食。一者诸佛道法过中不餐。此诸大人食时将到故须起念。二者上文云应以何法起菩萨根。上来室内敷说胜法音声佛事即是。音声起菩萨根。次应用香味二法起菩萨根。时众将用鼻舌两根闻于大乘禅悦法喜。机在不久故身子扣此机端而致念也。大士诃者。明其二乘八解久有禅悦。不以自资而外念求食是故讥之。第二讥诃为五。一讥．二许食．三遣化请．四二土佛行化不同．五时众得益。一诃如文。二许食中云且待者。机时未至故。未曾有者明身子八解之中无此法喜禅悦也。三请食中为四。一入三昧．二遣请饭．三到彼问讯．四受饭而还。就入三昧为三。一入三昧．二现请饭之国．三大众皆见。今言彼国以香为佛事用香诠理。鼻根受道。无有声闻纯诸菩萨者此语似如实报之国莲华藏土。然同居之土亦有秽净。亦有一乘之化无三差别者。未知彼土定判属何。文云天子皆号香严。既有天子胜人之名复似随缘净土。但天语是通何必如此间之天人。或可用菩萨为第一义天人。以权者名菩萨。实者是天人。或应如此然未敢定判。第二遣请饭为五。初觅请饭之人。二文殊神力众无言者。三净名诃。四文殊引证为答。五化作菩萨设门讯请饭之解。二文殊神力咸默然者为二意。一明宾主之仪设食。本是主人何客容为致饭。二为欲显净名胜德故今默然。三净名诃如文。四文殊引佛语为答。勿轻未学若有得不思议解脱致饭不难。其未得亦有得义故不可轻。其余如文。三到彼问讯宣旨。问讯为二。一正宣旨问讯请饭。二彼菩萨嗟叹。就宣旨中为二。一礼敬．二宣旨。就彼诸菩萨嗟叹中为四。一叹未曾有．二生疑．三问佛．四佛答。佛答中为三。一正答国土近远化主功德．二重问大士之德．三佛答甚大。四蒙饭而还为四。一佛遣饭。二九百万菩萨俱发心欲来．三奉授饭与大士．四命大弟子共食。就九百万菩萨来为三。一陈其欲来．二佛诫。三与化菩萨俱来。就佛诫中为三。一摄香诫．二摄形诫．三勿轻心诫。心诫中又释出居秽国之意。明诸佛国土皆如虚空有何定净秽之可取。故不应生轻心也。如文。俱来为三。一俱承力来．二净名化座．三菩萨皆坐。第三就授饭中为二。一明饭香熏烈遍此大千．二明有缘应得此饭者缘召自来。自来中为三。初诸居士等来．二月盖来．三诸神来。四命食中为四。一命食．二劝舍小心．三异声闻窃念．四化菩萨弹。次劝莫以小意食者。不消此令。其若不发心慕大此味势终不自消。如涅槃毒鼓虽无心欲闻近远皆死。诸菩萨食者即悟无生。此是近故而死。二乘虽前未死到法华中皆舍小发大名之为死。四化菩萨诃中为二。一叹饭功德．二述饭功德。四二土菩萨问答二土佛行化不同。此正是品之来意。为将此证成道观双流。中道菩萨能净秽俱游通达无碍。然机悟不同所以诸佛方便随其根缘以之起教。若是此方耳根利。用声诠理。化刚强之人名为秽土。彼界鼻舌两根利用香味为教化。于纯一大乘无三差别。名为净土。今但欲明净秽双游故此土属秽彼土为净。若究寻其义未必全尔。何以故至如西方是净土。宝树池流皆说无生忍声。又莲华藏国别教之土。纯诸菩萨色像无边音声无边。此中犹有音声为佛事。何得定判声属秽土。若耳根起道通净秽二国。鼻根起道亦应如是。何以故知。若香在彼国纯化大乘。曲入娑婆遂使三乘同禀香味。既三乘蒙香味入道者。岂不是香味通于秽国耶。例如释迦寂灭道场声色无边尊特之佛名为净土。为罪众生作三乘化即名秽国。彼净国之香来化娑婆亦复如是。凡夫食之正位乃消。正位服之发心乃消。发心服之无生乃消。即是分纯一之香逗于三种。岂不香通垢净。今正辨净秽俱游据别为语而判净秽。问佛命菩萨令摄身香何不摄饭香。答饭亦被摄。何故尔。饭在彼国周流十方。得来娑婆止熏三千之界。灭折一乘之饭逗彼三乘。亦是摄义。但菩萨辞游异土故佛诫之。饭是佛遣已自裁量。无容佛自命佛令灭饭香。今以义往惟。三乘同服止薰大千。则知已摄。今言令菩萨摄香非是摄除永尽。摄是止节。筹量为义。契当根机不令过分。呼此为摄耳。次料简正傍但香积之土香为正教。如菩萨在香树下即入德藏三昧便得悟道。名为利根。其有未悟之者即与大众方共坐食。故知味为傍也。此正傍两道逗钝利两根。今娑婆国人钝故。是故香味相带而来。正助两门化于钝者。例如此间病有轻重药有通别。受身常病故言为轻。四大增动外来内发故名为重。以身常饥苦故即用通药。来治食饮补养。得食病止。不得必死。此是通药以治轻病。若病增剧兼加诸疾者。今时此食非复其治不能愈疾。更加余味苦涩辛酸大黄巴豆助此食味。共治重病病得除愈。故言别药以治重病。今正助两道亦复如是。若利根之人如快马见鞭影即驰。但用正不须于傍。钝马加之杖捶苦楚方去。是故须正助相成。同是一杖而马有利钝。同是一香而用有正助也。此间声义亦尔。利者一闻即悟。钝者假诸方便。或眼见神通心思诸境假助方悟也。此中二土菩萨互有问答。净名问者意欲显他方起根不同净秽有异。故须问。第二答律行者。即大乘波罗提木叉。如净名为优婆离教二比丘。其如是者是真奉律。无二边之非得中道之行名之为律

第二彼菩萨问净名为六。一问．二答．三彼菩萨称叹．四净名述成．五更问此土菩萨行．六净名答。初答为二。一开五众之教化刚强众生。二譬显。今言六度乘但处中者明初开三藏之时菩萨未断结。但有大心化物。行行不在三应供之限。非五种佛子。故次人天乘属凡夫数也。就人乘中先举果苦。即是说三恶道却论因。令知恶业过患即止其因也。因者即是三业开为五戒。义开身业为三戒。口四戒为一妄语。即摄得三口过。意为一饮酒戒。故邪命摄得意之恶。是故意口二业不开。但开身业为三合五戒制人乘也。邪行者邪僻之法招得三途邪恶果报。愚人者行三恶业智人者行三善业。禀五戒人乘也。次开五戒为十善。具明因果。即是天乘。从悭去是六蔽明度即是菩萨乘。次从是结戒去是声闻乘。三藏之教结戒者明如来初制此戒。故云是结戒。顺故若持违故为犯。不动是毗尼故言是应作。动非毗尼故不应作。波逸提名煮烧覆障。故是障碍。忏法除灭故非障碍。或云是事遮为障碍。不遮为不障碍。犯七聚故是得罪。三种羯磨忏故是离罪。又作法取相无生三种忏故是离罪。结戒藏是净是垢去是定藏。言戒是乱心杂法垢法。定是寂静名为净法。欲界中多浊恶名垢。四禅中离五盖等名净。又味着诸禅名垢不贪不味为净。从是有漏无漏者是慧藏。有漏者如从凡夫至暖等也。无漏者苦忍真明发即是无漏。从此无漏之法即分为三乘。修此无漏行六波罗蜜破除六蔽。修行之时虽未断结发无漏。而望无漏修行至树王下发真。入无漏道。与二乘不异。故知同约无漏开菩萨乘。破六蔽执者如菩萨戒中说。破悭蔽除饿鬼业。破犯戒弊除地狱业。破嗔恚蔽除畜生业。破解怠弊除修罗业。破乱心蔽除人业。破愚痴蔽除天业。六道因谢六处苦除名之为道。六蔽断除名灭。证有余时究竟永寂。约无漏开声闻乘。以无漏心修四谛观知苦断集证灭修道。约此无漏开支佛乘。以无漏法修十二因缘观。无明灭则老死灭为支佛乘。虽约此无漏开于三乘无漏不殊。观法有异故为三乘也。是正道是八正也。有为者方便道中。无为者发真见谛所得断名无为。又从须陀洹至罗汉所得智慧名有为。所得断名无为。无为即是有余涅槃。是涅槃者即是无余涅槃。问三乘各有观法亦各有戒不。答戒是和众。若复别立支佛之戒即是二戒二众。不名为和。故戒不别立。三乘是观法所习不同故须分别。菩萨在俗非僧数摄故别开戒。二乘若为白衣不入僧名为支佛。一世无二佛不许别众同声闻众。众既同不开戒(云云)

第三彼菩萨称叹为二。一叹佛二叹菩萨。第四净名述成其叹为二。一总叹二历别十事。此中不述叹佛者。明如来任运自在故不可思议。但诸菩萨未同如来犹有缘累。而能如是劳谦故述此也。言此国一世为行多净国百千劫数者。但净国众生善根纯熟易可开晓。用功则易。此间烦恼稠密度脱为难。如释论中云。菩萨成佛时欲令国无三毒之名当学般若。即难云。佛是医王出世为治人病。国无三毒出世化谁。答虽无邪三毒而有正三毒。虽有正三毒易可化诲。此间娑婆有邪三毒尘劳尤重。虽闻无音不即得悟。就此应作二譬往释。如大猛将能退强敌其勋则重。静于小寇勋绩不多。治难愈病是医最胜。治易差病小复为劣。今娑婆众生烦恼怨贼最为坚靳。而能方便使得解脱。比之净土约此论胜。此土见思最为尤重。而能逗药设方便令法身慧命不断。故得饶益力多。复次如人微贱之时能曲相接解衣推食。捐施无几济乏事深。惟此厚恩常思报答此。至位在方伯或复高迁之日。念其昔恩酬泽则厚。若施富贵人物恩报事微。娑婆之国最是贫善法处。而能施以法财令离困苦。遂得发真断结富七法财。是追念昔恩实为重大。为发真七财之人说法力用事弱。用此二义譬于此国菩萨能化为胜净国比之为劣。若作传望浅深从凡至圣。处处有怨贼义处处有贫法义。至如同居之土自有净秽。净者贫病乃轻于秽国。比之方便有余犹是重贫病者。方便有余比别教实报国复是重者。实报圆教十信及初住十住未及十行。十行未及十回向十回向未及十地。如是传传为重。今取凡夫最初坚靳须好勇将用妙医药。是故言胜也。次历十事。用此二义约十法而明。一一法中作此二义。如以布施摄贫穷者。即是破其悭贼治其贫病施其富贵之财。如净戒摄毁禁。即是破其犯戒之贼违律之病。施其净戒之财历十法乃至四教。具作(云云)

第五彼菩萨问成就几法无疮疣之行。得生净土之行者即是观解。大乘之心疣者起余缘念累此正行。行杂故名疣。如诃阿难中增谤损谤。损谤名行损。若起诸妄见即是增谤义。约此明乘急戒缓戒急乘缓。俱急。俱缓。明于行疣。大乘之行观解纯熟。乘急者行净戒无数犯。不起身口之非。此明无疮疣即是乘戒俱急得生净土也。若是乘急戒缓者大乘之观乃当真正。不能防禁身口。毁损于戒此是有行而戒污故是有疮疣。以其有乘故生辄见佛。行有疣故生杂杂同居秽国也。若但戒急而无乘是则为声闻缘觉。俱缓是凡夫(云云)

六净名答。上来十行约权化大士以辨难思胜行。此中无疮八法约实行者。行不杂秽克生净国也。八法在文。第五时众得益如文

    释菩萨行品

正说中为三段。佛国品是如来当宗演畅。第二从方便品去至香积品大士助扬圣化。第三从此品至阿閦品还归佛所印定成经。此二品来意有五。一大士助佛阐扬。有缘之众缘缚既尽化功已毕须还佛所。二佛初明佛国因果。大士助宣此义。殊辞异辨。若不还归印定物或疑网不除。是故须归佛所复宗明义。故师弟相对复宗敷演更明佛国。三室内既是别座当机之徒或生疑纲。为断此疑还于佛所对扬。四机宜应在佛所得悟。不从余人故还佛所也。五虽室内诠量至道不蒙佛印。则不成经。为印定故须往佛所。品之来意如此也

菩萨行品者。此中香积来者分别菩萨法门明净佛国土垢净之行。菩萨依此而行故名菩萨行品。就此二品文为二。第一从此品首至叹未曾有。净名掌擎大众同入庵园名为归佛所。第二从佛述阿难如是如是去讫阿閦品。名为复宗说佛国因果。彼有时发始开二品为二。初品明佛国之行是复宗明义。次见阿閦佛品正明显果。初为二。一掌擎大众俱往庵园。二阿难闻香即发疑问。就第一掌擎中为六。一现相．二阿难见相白佛．三佛为说．四维摩唱欲往．五文殊同往．六用神力擎往庵园。初同金色者表净名所化之者缘缚已除。皆入性净常寂之土同一金光。六擎大众中为二。一到佛所申敬．二佛慰问。申敬为三。一大士申敬．二诸菩萨申敬．三释梵申敬。二慰问为三。一慰问．二命复座．三奉命复座。第二阿难疑问中为二。一佛问舍利二阿难疑香。就问舍利中为四。一问汝见大士神力为乎。二答．三更问如何．四答是不思议之法不可以思议心智图度测量。佛所以问者亦为印成室内之事。亦为室内怀疑未了者。若闻佛印即不复有疑。无疑故生信印故成经

从阿难问中为二。一问香．二问消。问香中为五。一阿难问．二佛答．三身子云我身亦香．四阿难问得香之缘．五身子答从净名得饭。就问消中为三。一阿难问．二净名答．三阿难称叹。就答中为二。初总答二别答。总答云。此香随于饭饭若消者香亦随消。更重问久如消。即别答为二。一事．二理。事者答七日方消。譬如世食持身止饥一日乃歇。此食七日乃消。又譬如服一种药药持身七日可消。药势熏身至其疾愈。此是事解

若理解不尔。约声说转法轮中。此土有半满之教若二乘名半字大乘名满字。若半字中三转法轮一示二劝三证。示者示于四谛见谛故发真。二劝劝断思惟惑。三证无学道。故名三转。今香来诠半理亦诠半字三转法轮。此中具其义。用前七日为方便五停心总别念处约暖顶四法。今言凡夫位食此香饭转入七方便乃消。七方便中食者转入正位乃消。不入即不消要见谛发真乃可消也。此名示转。从正位食者不入思惟不消。得入思惟乃消此名劝转。若思惟食者不得无学不消。得心解脱成无学乃消此名证转。四处辨消即是三转四谛法轮示劝证义宛然也。复次此香诠大乘满字三转义者。先责半字未入正位。食饭入位乃消。如身子等已断三界证心解脱得尽智无生智。此饭复进何果。若不进果饭则不消。若进果即是大乘义也。当知罗汉虽证四果三界结断。若未发大乘心犹是大乘理外未是方便位中。故法华云止宿门外住立草庵。若能发大乘心即名饭消是住方便位也。故云七日乃消。从此方便位食者入正位乃消。即如身子于法华中入佛知见蒙授记别名为正位。约大乘中作三根。未知欲知根．知根．知已根。若入发心即是欲知根。从发心食饭至无生忍乃消名知根。无生中食饭至补处乃消名知已根。即是香教诠三无漏根。故云转满字法轮逗于大乘有缘之者。譬如上药去譬显。明身诸毒灭者何但灭三界分段之毒。上通教别教变易别毒实报中无明分分之毒皆能消灭。此应将毒鼓为喻释成此义。莫论远近闻之皆死。具如前释(云云)。第三阿难叹未曾有。昔但闻声诠半满三转法轮。而今香中具足劝示证等。故叹未曾有

第二因阿难问即明复宗。就此为二。一从此去讫品明佛土不同起根各异者。此即是品之来意。五重中之两意也。若化功已毕即是掌擎大众入庵罗园是其义也。次室中疑情未决或复须印。即是佛告舍利弗。汝见大士自在神力之所为乎。中意即是印成室内所说。亦是有疑皆断也。若大士称扬虽复别论余法皆为显于净国。净国既显复宗还归佛说。即此中文意也。又众生机悟在佛。上开宗中长者子前问果次问因。佛前答其果二答其因。果中有二。一明果二解释。因中亦二。一明因二解释。此中复宗亦具二意。一复宗说果即是佛国佛事不同。二复宗明因即是诸菩萨行。就果中为二。一正明果二释其意。因中亦二。一正明菩萨行二释前后相对。义意孱齐故知是复宗明义也。上果门明义。一者随所化众生而取佛土。二调伏众生取土。三随以何法入佛慧取土。四以何法起根取土。今此果门亦备四义。成上当宗佛国之说宛然是同。但不次第前后为异耳。良由言不叠出语不重安。所以互说欲令行者不定执前后。类如法华三周说法名异义同。又如涅槃三十六问答中义相对当名字不同。义意若正名异非嫌。此中虽前后不次而名义孱齐。今第一释上第四。虽复名殊其义是一。第四释上第一具列在文。此中释起菩萨根有十三句。明诸佛国起根不同同用六尘之法来起六根也。若毗昙明色是质碍不得通于余尘。眼但见色不能兼用。大乘明义则异于此。根尘之中则能互用圆通诸法。如眼见纸墨之色。此色能诠一切诸法。若空若假若中世出世一切诸法无不具足。只是一墨而已。含容之德圆通无碍。故大品云一切法趣色是趣不过。乃至一切法趣味是趣不过。于食若等于法亦等。当知根尘备一切法。故用此尘起菩萨根也。今将一尘为语者此是从胜为名。如鼻根入道最利故用香尘起之。如身根利故用光明触之。此间耳根利故用声尘起之。未必但有声尘便无五尘。如此间以声为佛事。亦放光明亦香云香盖衣服等以为佛事。但从胜者为正其余是傍。故的判声为佛事。余国若举一尘者亦复例尔

光明为佛事者。放光明触身具诠诸法随触得解。何但他国以光为佛事此国亦以光明化人。如说诸大乘经皆放光明骇动一切。但非此国入道正意佛事正通意耳。当知光明中具足一切法。如思益所辨。又如大品放光。众生遇者即发菩提心。如华严明有光名无贪灭诸贪欲弊等。皆是以光为正皆具诸法也。但小乘中或言光到触或言不到触。大乘明不思议而辨到触。化人为佛事者如须扇多佛。留化佛度众生。或有佛有所施作利益众生。用化人化菩萨等起众生根。又如说般若化菩萨说般若。即是此间以化为佛事也。菩萨为佛事者。或有佛土纯用菩萨为眷属利他导众。佛但为尊主而已。此间亦有此义。如说华严四大菩萨说诸地功德佛但为主。当知亦用菩萨为佛事。此菩萨语既通不可定判安在化人。故属根尘也。菩提树为佛事。佛在其下得道庄严此树。放光说法调熟众生。若作覆阴清凉以作佛事即是起于身根。别作观树亦经行即是起于眼根。如此间亦坐菩提树得道。经中或应有用菩提树为佛事处即释此意(云云)。园林台观此亦有覆阴观睹两义。不可判定。所属相好者即是色尘起眼根但见相好。相好自有所诠能令物悟解。如此间说般若时或现尊特身巍巍或现常身断疑。当知亦用相好为佛事。虚空者但示空相。空相能诠诸法如不二门中云。四种空种为二。若达四种空与空种不异即入不二法门。若见此虚空为空。空则无见见则非空。豁无障碍。因悟诸法但用此为佛事。故如阿难欲见佛腹。佛言授头即见腹中空无所有也。如虚空藏来至此界一切诸法空。此间亦用空为佛事。梦幻十喻作佛事。常说此法。此法多有所诠。或有悟梦幻空乃至悟梦幻非空非有。具如通教。以十喻被大小乘。小乘但取梦幻空菩萨得有。若地论师以十喻为诳相者。此乃得小乘之空永失大乘之有。若言既是诳相般若以此为佛母者。母既是诳子亦不实。故知梦幻义通。不可定执则失大乘之意也。若言有佛土用梦幻为佛事此之佛土则诳相不实。音声者如此国起耳根也。寂寞者示心轮。虽无言说不妨有寂寞之乐。若非乐者何得言作佛事耶。若佛不示心十地不知。若示心者昆虫能知当知。是示心义。此间亦用无说无示为佛事。如净名杜口文殊称叹。佛或时默然身子亦默然。广说则无量略示有十三种国也。齐此是复宗明佛国。释上第四起菩萨根义也

第二从如是阿难诸佛威仪进止为佛事去。是释上第三明入佛慧义。此为二。一善门二恶门。从威仪进止去明善门即是净国义。四魔尘劳去明恶门是垢国义。上文明随众生用何国入佛慧。佛慧者法华名为佛知见。此中明入佛法门。但诸佛现国垢净不同。为令众生得入佛慧。若众生应见善法威仪进止安详光相尊特入者即为现之。宜用恶入者现为四恶烦恼而令得入。如华严云女人示贪欲法门。若凡夫人为此堕落。善财一触即悟无量百千法门。此则是示欲魔入佛慧。如善财满足王行如幻法门。忿咤杀无量人。因是得悟。即是因恚魔得入。如见婆罗门投岩赴火放身一去佛法现前。即是用痴魔入佛慧。从此三毒起等分。四分生八万四千尘劳诸使众生入佛慧。既善恶两门不同故诸佛现垢净二国。虽复垢净之殊入门一种

第三若入此门见净不喜见垢不忧此。释上第二调伏众生而取佛土。但诸佛为柔伏一切刚弱之人示有垢净。那得见此净秽而起高下忧喜之心。心若忧喜不名调伏。无忧无喜是调伏相。譬如良医为差病故授甘苦二药。药虽有异差病无殊。若见此医处二种药为愈病故。不于医所生憎爱心。佛亦如是。但为调伏众生不可见净垢为疑也

第四从诸佛平等去是释上第一诸佛为教化众生故而取佛土此中明十方如来功德平等。一身一智慧。力无畏亦然。既其平等那忽一佛国净一佛国垢。垢净既殊何谓为等。但为教化众生于平等中而起慈悲作等不等。为化众生致有垢净不同耳释成上四种土义。一无乖僻。证知复宗宣说。结撮始终成就前后明净佛国义第二从诸佛国土去是释成四种垢净之意。显出方便随缘性净寂光之土。就此为四。一就虚空结释．二略明身智．三广明身智．四约三号。今就虚空结释。对上佛国辨果意即用譬。如有人欲于虚空造立宫室终不能成依地即成。虽复依地若无虚空即亦不成。此言菩萨直就法性真空之理。则无万行功德诸波罗蜜庄严法身。若依俗谛则有成就众生净佛国土。虽复万行功德终是约法性空有所成就。若无法性空凡有所作则不能成。今此结释与上立宗同明随缘之土。为化众生欲令调伏使入佛慧起菩萨根。虽砂石为地七宝为地。乃至方便有余自性实报种种之国。约于众生而有若干差别之异。性净之土为极智所栖无有垢净高下优劣之事。故引虚空无若干为譬。虽虚空无若干而遍若干之国。若干之国不得离无若干之空。终不离若干之外别有一无若干空也。今四种随缘之土虽复垢净不等。皆约常寂光土故有随缘化他。常寂光土亦遍方便之国。离方便国无别寂光。故经云其佛住处名常寂光。遍一切处无处不有。极智所观观一切法无非法性。故知法性名为常寂。经言无明明者名毕竟空。毕竟空即是无明之性此性明故名为寂光。常住不变名之为常。是故同虚空无有若干。释成垢净土也

第二次略举佛身智释成二种之国。如释迦丈六弥勒千尺至万延量。此即应身差别化物大小而有短长。若是释迦三藏之佛所得智断。获五分法身无碍之慧。与弥勒所得无碍之慧。正习俱除复有何异。十方诸佛一身一智慧力无畏复有何异。常寂法性此处无殊。或但为应身随现长短之像随缘优劣差降不同。故有丈六千尺垢净之异耳。故言以身智释成垢净之国也

第三广明身智。若作广略明义此前属略后属广。若作思议不思议明义。略属思议二谛三藏佛无碍慧。从广明身智属不思议二谛明无碍慧。非但不思议真谛异于思议三藏中真。不思议之俗亦异于三藏若干之俗。身智差别亦复如是。何以故。若三藏中取应生父母之身辨其若干。取真谛五分法身辨无若干。极智栖于法性常寂之境此处无有若干。若明色身门内长者尊特之身莲华藏中大相小相现此胜应为若干。取极智所栖常寂法身之境为无若干。当知真俗永异也。今十方佛色等者一者应身垢国。行化亦皆同等。法身妙色湛然安住此处亦等。智慧等者应身三藏佛。十力无畏慈悲亦等。乃至法身胜应十力无畏亦复不殊。姓等者应身刹利婆罗门贵姓中生。其事一等。法身之性．习种性．性种性．道种性．圣种性．乃至妙觉法性亦皆同等。化众生等。应身是化有余众生。胜应亦是化实报中众生。此诸处既等。垢净依报亦复是等。何但诸佛独有净国。释迦亦有净国名为无胜。而在西方何但释迦独娑婆行化。涅槃云一切诸佛亦于此中现转法轮。故知诸佛皆有随缘若干之国。等有常寂无碍之慧。故言广约身智释成垢净之国也。此之身智国土互得相释。若是为众生故而取国土致有净秽之殊。是则依报优劣不等。依报既不等为众生所受正报身智亦复不等。此是将国土释身智为此义。故即是以身智释国土。约此即是显于净秽(云云)

第四约三号释二国者为二。一正释三号．二辨义广难受。一正释者三藐三佛陀名正遍知。若三藏明正遍知。正者对六十二见偏邪得名。观真不观俗虽名遍知。若望大乘终名为偏非究竟正也。知者穷真遍俗皆悉明了。释论明知知于数法非数法。若常无常皆知皆遍知非数法即是真谛。其慧无若干也。遍知数法即是俗谛。深识根机随缘方便有若干也。约此故名遍知。自觉者觉真觉他者觉俗。觉俗故即是随缘方便若干不同。觉真即是性净无碍之慧无若干也。不思议中正者观中道名正。三谛普照名遍。知三谛故名知。但中道之中非数非非数。非常非无常。深悟此理名无碍慧。双照二谛俗中差别。知病识药随缘方便。垢净不同调伏众生故有若干也。真俗自觉觉他例前(云云)。故名正遍知也。多陀阿伽度名如法相解如法相说。若三藏中明如法相解者。即是契于真如之理亦称俗理。而知亦名如法相解。是无碍慧无有若干。应以何法教化何法调伏何法入佛慧何法起根。机感差别而作若干说之。虽复异说皆实不虚故言如法相说。故名如来。释成垢净之义也。不思议中如是。佛驮名觉亦名知例如前释

就二辨三句广中为五。一明三句义广阿难所不能持。二明假使多阿难亦不能持。三明阿难悔责。四明佛慰喻。五释不能持义如文

第二明彼菩萨请菩萨之行。即是对上复宗明佛国因即为三。一请法二佛为说三称叹还本。请中为三。一悔责二领解三请法。请法者始香积之国以香味二法来此度人。今欲将此土之法还彼作佛事所以请也。彼菩萨虽是大乘之机得悟中道。而于双照二谛犹未深远于小乘断伏俗中未了。是故如来为说双照之义令其化道无壅。譬如王国备有文武两种随其静乱用有兴废。无贼之世器钝人羸有寇之时兵利将勇。今明十方佛法具有三谛之义。但娑婆多难于权化为明。诸菩萨等于双照纯熟。彼土善根深厚。于中道实慧速得通达。权道有疑。菩萨欲游于十方须遍行三谛。故须请也

佛上答因义有二。一横明二竖明。此中亦二总释别释。虽与上文名异义同也

今就第二佛答中为三。一总标劝学二释三结释。又二。一略释二广别释。别释中为三。一先明不尽有为二明不住无为三叠释二种。就明不尽有为中为三。一标二释三结释。中凡历四十句以明不尽有为。今言尽无尽者不尽于俗。而广行万行不住于无为不同灰断。真俗俱照道观双流净秽融通权实自在。俗谛是生死有为可尽之法故名为尽。真谛是涅槃无为空法名不可尽。故云尽无尽门。众生应以此门得度。即以此法起菩萨根入佛慧也。亦是释成室内所明如是疾者非真非有之意。若入此门乃能净秽双游道观自在。则不为净名所诃。私问若香积土菩萨方请此法云何能游此娑婆。私答以权引实故有斯问。以实随权故能游娑婆(云云)。文中禅定如地狱生死如园者。此借子在难父在宅。虽有五欲常如受苦。若得拔难其心乃悦(云云)

第二从不住无为者亦为三。一标二别释三结。就释中历十六句广明不住无为如文

第三就叠释不尽不住即释成上佛国之中横竖二意。横则十七句。句句之中皆约四教四门以明横相。竖则从真心彻至佛果有十三句之浅深。亦有结释横竖之义。今此中先历四十句广辨不尽有为。次十六句广辨不住无为。对上横竖明法相深广之意。次有四双叠释三种权实二智。自地竖深化他愿满释成横竖义。前横竖说中不尽在前不住在后。叠释中不住在前不尽在后。后前互辨者明无前无后前后双融之意。今言不住无为则是于实谛无滞。自行事成。不尽有为则是于俗谛遍知化他无壅。权实双照自他兼达。若三谛圆明自能深彻。则是无碍慧无有若干。若以化他无所壅碍故能垢净双游方便若干也

就此叠释中有四双初福德智慧为一双。二慈悲誓愿为一双。三识药授药为一双。四知病灭病为一双。约此应明权实二智。自有自行权实自行化他权实化他权实。自修中道之理为实。双照二谛为权。此是自行明权实。若是自观二谛之理为实为他说二谛为权。是名自行化他明权实。若化他明权实者此则约缘无定。或说权为实或说实为权。或于权中而辨权实或于实中而辨权实。逗机深浅逐物便宜不可复定。约此判思议不思议三种二谛。若是自行权实一向判属不思议二谛。若自行化他权实此中亦属不思议亦属思议。何故尔。如通教所明二谛。含中道在真谛中。故言三乘人同以无言说道断烦恼入涅槃。若是合真入俗者如涅槃云。我与弥勒共论世谛。五百比丘谓说真谛即此义也。虽不彰中道之名而有其义。其义两属故名为通。通者通于二乘。见真谛之空。若通别教圆教则亦见于空亦见不空。能通见空即是思议。见不空即是不思议。见空智慧如萤火。见不空智慧如日月日月照用既广治惑亦大。二乘人智慧既小所断亦小。若菩萨自行则见空不空。化他利物但见于空不见不空。故知自行化他权实亦属思议亦属不思议也。若化他权实一向是思议。二谛何以故思议。二谛无中道体故明真时则永寂如空。明有时如石里有金石金有异。于永寂之空真俗条别。是则以永寂之意而测真。如石金之心以解俗。故言是思议二谛。但思议之真有渐顿义。譬如金石渐渐融冶稍稍消磨矿尽金现。思议之真亦复如是。故有三种。如一切森罗对目千种万形。原其同是四大此乃名下所诠。如四大虽复遍成诸物俱是无常生灭之法。名为中道。如生灭虽复迁谢同是无生无灭入于真谛。此岂非渐顿也。不思议则不如是。为有中道之本体约体明二谛名不可思议。譬如如意珠能雨种种七宝。珠中毕竟无所有求不可得只言毕竟空而能雨宝。不思议理亦如是。非真非俗毕竟清净而能真俗具足圆备一切。真俗俱不可图度故称不可思议。若约此珠以辨通教者如珠不雨宝时。则无有金银相貌此与凡珠何异。即是于俗破之求宝毕竟空无。此空与真谛断空何异。约此明可思议相是三藏思议二谛也。若知其功能发愿求宝能于空中即出种种资生之物。此空不同二乘之人入真空也。所出之宝异于世间珍玩。此不同凡夫俗有如菩萨深见不思议二谛亦是开合。真俗具出二种如前。今将三种权实释于不尽权实双游之义也。复次历四教明不尽不住。三藏教明若观真断结以空为证。则同二乘灰断住于无为。何由能得三阿僧祇成就佛法。故不得住于无为。不尽有为者慈悲六度本约有修行教化俗中众生。若入真则无此事。若断尽诸有之因因尽则果亡。云何得处三界广行佛法。今以不尽有为结漏而修佛法。能成道转法轮以三藏化他权实具足也。通教不尽不住者。若尽有为则同二乘。若住无为乖菩萨道。是故方便从空出假利益众生。如空种树。巧妙方便故不尽有为。不取空证故不住无为。别教不尽不住者。若但用二观为方便道。得入中道。是为住无为尽有为。今虽得入中道之理。但尘沙佛法悉未现前皆知皆学。岂得保此中道。应须照俗。是故从中反照二谛名不住无为。若除二谛之俗更无俗可观。今照此二谛遍行一切佛道。故言不尽有为。不保中道故言不住无为。圆教中还约别教明义。若但观中即是尽二谛。不照二谛即是住无为。今三谛圆观一时能了。了真不住于真。了俗不尽于俗。不住不尽一时双照权实俱明(云云)。若此间多恶故治兵讲武多。以化他二谛逗之。于自行二谛未了。故香饭来此。便三乘之人近远皆如身子之流。食此饭者至发心乃消。于法华中开佛知见。即是三种权实而得具足。彼土无恶但制礼作乐。唯以自行权实。于化他权实未了。是故殷勤请此方便还香积土。施作佛事令彼实行之者三种权实皆悉圆通自在无碍也。问彼土菩萨在香树下得功德藏三昧。一切佛法皆在其中。云何言于化他权实未了。答有二义。一者彼虽具有彼土不行此化。则于二乘小道知根知药不得明了。二者彼土虽净有权有实。实者但禀一实之教未禀方便。是故请法也。复次将福德誓愿识药知病四双历四教。一一作相分明成就(云云)。今且约圆教作之。福德庄严是五度之法。必须遍约有作无作两种四谛。彼土中修行诸度具足尘沙佛法。若于分段中修福德满。能坐三藏道场作佛教化众生。故言不尽有为也。若方便有余中行福德满。即于其土坐道场。乃至别教圆教报土福德满。即坐道场作佛。今为遍满此等福德庄严故不尽有作无作二种有为。为智慧。故不尽有为者。境能发智。若却分段有余变易等。何所观察。既不识分段尘沙境界相貌。是则智慧不满。智慧不满不能得随缘诸土而坐道场。故不尽有为为增智慧故。此是用福慧二严结成上菩萨行也。第二双不尽有为者。欲以大慈大悲拔苦与乐。此之慈悲何但拔思议二谛有作之苦。与其思议真谛之乐。亦拔不思议无作四谛之苦。与其中道究竟之乐。若分段苦尽即能道树断结为三藏佛。乃至变易苦尽即为别教之佛。以此大慈大悲利益一切故言不尽有为也。满本愿者则是昔时起四弘誓愿。广缘有作无作二种四谛。起此誓愿愿既未满。那得尽有为也。第三集法药亦如是。尘沙佛法约有而论。深浅根机大小性欲善恶对治。若色若香一切万法悉须遍知。未具佛法不应灭受而取证。是故不住无为。无为之中无病无药无能授所授。今欲作度老病死大医王。授与众生治烦恼药。岂得断尽有为。以不尽故能作三藏佛。知二乘四谛因缘法药治分段之病。乃至能作别教圆教卢舍那佛。授与中道法药。若尽有为无此等也。第四众生是有为。今住无为则不入有为巨海。何得识知其病贪欲嗔痴种种相貌。既不识病差机说法是众生怨。妄授于药非是明医。为知病故不住无为。为灭病故不尽有为。所言灭者非是灭无之灭。诸佛菩萨随所调伏众生之处名为解脱。自于中无缚能解他缚亦不缚不脱。能令众生得不缚不脱。名之为灭为调伏。故不尽有为得解脱。故名为灭病

第三结如文

第三称叹还本。彼菩萨闻此方便化他权实之法欢喜解悟。敬礼辞还本土。上文初请法时惭愧悔过者。悔于化他权实未明。故忏悔除盖请于胜法即得开解。三种权实具足圆满。此是他土来此得益也。若是此土悔过得益者。如身子等食香饭已于法华中惭愧克责自悔过咎。既其克责覆盖得除开佛知见入于佛慧。受记成道自行化他三种权实宛然圆满。即是此土蒙他得益也。二土双游垢净不二成就圆满双观之义究竟此在(云云)

    释阿閦佛品

阿之言无閦之言动。净名以不思议之力接妙喜之界。令此间四众见无动世尊及所居之国。因此为名称无动品。但此部经文凡三处现于佛国。如佛国品答长者子竟。因身子之疑现于净国。二者入室论道其事将讫。藉身子念食现香积之界。三者出室还佛所。复宗辨道明菩萨行。显净名所居妙喜之国。当知三处说法除众生惑累。缘缚既尽净土业成。现相正当表此。上文辨菩萨之行明佛国之因。此品乃现妙喜示佛国之果。因果之门以明出室复宗之唱。成上佛国因果之义证知。此经用佛国因果为宗。其文显现就此为二。初明法身体用。二明所居净国。诸佛既有法应二身。亦有性净随缘两土。净名极地大士亦同诸佛二智。非垢非净。为是义故不舍妙喜而能垢净双游。二身二土利益众生令得解脱。下文自说日月为除闇冥游于世间。菩萨示行两土除诸痴惑。观身实相即是同佛法身无碍之慧。无若干也。方丈卧疾托病兴教。即是同佛应身方便引接。处妙喜界补无动尊。即是同诸佛有于净国。居娑婆土助释迦扬化。即是同诸佛示有秽土随缘利益。净秽双游圆通无碍。同于诸佛所得权实。喻如十四十五之月。以简佛菩萨异耳就第一明法身中为二。一佛问其法身。二身子问应身

就佛问为二。一佛问二大士答。就答中为四。一总答二别答三结四简邪正

总答中言观身实相观佛亦然者只自观己之实相与佛实相不殊。佛之实相与己无异。故大品云诸法如实相。即是佛实相无来无去故。此为三意。一者寻末取本。二者就位。三者观心。寻末取本者明大士是金粟如来所得法身。与今释迦法身不异。故上文云。诸佛种性色身悉皆平等。是故得知观己实相与佛实相一种无异。故言观佛亦然。二就位者明大士位。居十地补处之位邻次于佛。当绍尊位只十地之相与妙觉之尊所得实相复有何异。三观心者如上文云。诸佛解脱当于众生心行中。求一切众生心相即菩提相。众生如佛如一如无二。实相者即是佛。故经言游心法界如虚空。是人即能知诸佛之境界。观己心性既是实相。即是与诸佛心相义齐。譬如人射法(云云)。若正观此相具如入不二法门亡于二边正显中道。此中重明其意。所以如来问者。以上来辨无碍慧无若干。诸佛身智功德平等。佛欲显大士法身与诸佛不异。是故问其云何观法身。若辨法身法身必有所指。所指之处即是佛国。故有此问也。他解。应身之佛则有封疆界城国土之名。法身冥寂有何国土。今解不尔。诸佛法身尚非垢非净。而能随缘双游垢净。今佛法身非境非智亦双照境智。何意不得辨于国土真境界耶。故金光明云。不可思议智境不可思议智照。此不思议之境岂不是法身灵智所栖。普贤观云毗卢遮那。是极妙法身而言有土名常寂光遍一切处。此岂非真国境也

第二别答观三世中前际不来者。如见有未来之法入于现在。可得是生是来。可得是有边无边。本不见有未来之来。何况更有来入现在。是故前际不来。后际不去者。若有法灭入过去可得言灭言去。可得云如去不如去。今不见有法入过去者。是故后际不去。今则不住者。若有法在于现在。可得言在言住。可得言常与无常。今不见可得法在现在者。何得言住。故三世求不可得。他解金刚已前无常乐我净。金刚已后常乐我净。今解不然。金刚已前常乐我净。何以故。佛性之法本自有之。非适今也。金刚已后无常乐我净。何以故。经言十地菩萨更无量劫倒修凡夫事。若法身起应六道同凡夫生灭即是亦应有无常乐我净。是故同他而不同也。他释。应只是化化只是应。今解不尔。应能为化化不能为应。如凡夫外道五通之仙诸天神鬼。皆能有化。此不能为应。所化亦是暂时权有。不能卒其始终。今辨应是应同。同其始终一期之法名之为应。如来以无分别心任运之智随机有感。应而用之无所为碍。不劳运念犹。如明镜有像即现而影像相似更无差异也。如天仙所化作念经营方能有化。如尽运念动手图写人形。未必全不动念。妙不妙约此两譬可知。不观色者心如幻师作种种色。若知幻师是诳则不得所幻之色。今色从心幻师幻出。尚不得此心。何处见有此色。故不观色。不观色如者若见色与如异是则泯色入如。今不见色如之别故不观色如。色性者或言如只是性。性只是如。或有此义。今圣人不容重说一法。两唱所表今将此性为佛性不观色。是空俗。不观色如是空真。不观佛性是空中道。以其计中道有佛性而起顺道爱生是为顶堕。故上文云。我及涅槃是二皆空。唯有空病空病亦空。今不观性是无顺道爱故不观性。非四大起者虽观是身不于四大起惑如凡夫。不于四大起解如二乘。无惑无解故言不起同于虚空。是名实相。六入者能积聚六尘构造生死。不同凡夫六入积聚。故眼耳已过过于凡夫六根境界。不在三界者出真俗故。三垢已离者无三种国之垢。顺三脱者缘一实相顺三脱故。三明与无明等者。无明之源即是实相法性。此之法性无与等者无有智能等。此名无等等。三明者天眼能彻照未来。漏尽达于现在。宿命穷观过去。达无明之始。虽复十住不见其始。唯佛能知始终。既云观身实相观佛亦然。佛穷无明之始。今知其始等于无明。漏尽者能知五住之漏。无明惑尽故言等。一相是真谛之相。异相是俗谛之差别。今实相非真非俗故非一非异。不自者游行诣他国名他相。遇到父舍名为自相。此应用真修缘修自生他生广破。绝离此等自他入于实相也。非无相者非涅槃。非取相者非生死。非生死非凡夫。非涅槃非二乘。不此岸非俗谛。不彼岸非真谛。不中流非诸烦恼。离此离彼之此岸违非此非彼之彼岸。而化众生者此总明法身应用。不此不彼即是不生死不涅槃。不以此不以彼即是观二谛之智境智双明。不可以智知者散诸法故即是真谛。不可以识识者聚诸法故名之为识。即是生死俗谛。无晦无明即是解惑解惑。即是生死涅槃。名即世间。相即出世。故真谛名为实相。无强无弱者生死是刚穬之法名强。智慧是扶理易悟名弱。非强非弱故是实。相不在方者法性不在生死封疆。岂有于界域故言不在。不离者只常寂光土。亦是于方遍一切处故言不离。非有为非无为如无尽门也。无示无说如维摩杜口也。不施非是檀度之彼岸。不悭不同凡夫秘吝之此岸。六度例尔。涅槃审谛为诚生死虚假为欺。不来乘如实道来。成正觉。不去是乘从三界中出到萨婆若。离此去来。不出非二乘。不入非凡夫。言语道断如净名杜口。非福田如诃须菩提。非不福田如慰喻须菩提。非应供养如诃须菩提。非不应供养如来正觉是名应供。同真际等法性冥契真实也。不可称量即是不思议解脱之法。乃至动亦如是。同众生一切众生亦如是。无分别者入一实相不见高下。无失无三种漏落三土也。无喜无厌等皆约三土烦恼以明。无已有当有等。应约涅槃释三世偈以释此意

三结。四简邪正如文

第二舍利弗问者。舍利是起教之人。既知大士法身实相同于诸佛。次显应身随缘化物无方大用之能故问也。此问犹挍三藏之意。若三藏之佛没则不生。若三藏菩萨犹有惑累则有于生。若尔问其何没而来生此。就此为二。一弹折身子二佛发其所居之国。就初弹折为二。一身子问二答。答中为五。一先反质二譬显三问四答五引佛语为释。反质者汝解脱之中尚无没生。我法身中那得没生。汝既不尔何得以此为问

二譬如幻师幻没幻生。此岂是实若无实录不得谓有没生

第五引佛语释中云。菩萨虽没不尽善本。不同二乘灰身尽智名尽善本。菩萨不灭智所作功德亦不可灭。以此善本能益众生。不长恶不如凡夫之积集不尽善本。不同二乘之灭没。由善本不灭故能应于垢净之国。俱不长垢净二国之善恶也

佛答净国中为三。一佛说其所居随缘净国。二身子称叹。三大士释出。就释中为五。一问日共闇合不．二答．三问日何出．四答．五释出齐此。是明人同诸佛有法应二身也(云云)

第二从大众渴仰欲见妙喜去即是现于净国。是大士所游居处。此有三意。一验大士之净国。二令时众起净国之行。三令发愿往生。是故有此一段文来。就此为七。一大众饮渴欲见．二命令现．三奉命移取．四佛劝时众修行．五大众发心．六利益已还本．七身子称叹。今言大众渴仰欲见者。闻上妙喜之国是大士所居。是故一心渴仰

第二佛命令现为二。初明佛寂照鉴知知其有念。二正命令现

第三奉命现为六。一心念欲移妙喜山林世界．二正现神力．三得神通者觉惊怪．四佛称是净名所为．五不得通者不觉．六入于此土无损减

第四佛劝时众修无动如来之行。就此为三。一劝观彼土严净。二时众对曰已见．三正劝修无动行者。如佛国中答长者子所明。又如入室安慰调伏行于非道通达佛道。如尽无尽门即是净土行也。第五时众发心修行为二。一发心二发愿。有十四那由他即悟者。皆是上来种种说法种种神变。正说将竟。现此净国俱蒙如来劝发。是故一时便有十四那由他得悟也。二发愿者净行深微不易可辨。立誓生彼于彼修行。此中佛记即应当生。得记有二。一远二近。若是立誓之后必定生彼。即是近记。若是修净行因必招净土之果。如彼佛国。即是远记

第六如文

第七身子称叹为六。一佛问见不。二奉答唯然．三为一切众生发愿．四自蒙有寄．五叹闻经功德．六况出福深。就况出中约六番往释如文。若依此语意即是流通段。今明身子小乘之人。非是任持大典故不属流通。但为流通作于起发也

    释法供养品

此品正明帝释弘经护持大法。即是第三流通段。凡有二品。流通是从譬得名。如淇源耳释从上被下名之为流。无所壅隔名之为通。今用此无上法宝实相之经被下代众生。使无壅隔。季末有缘皆令沾润。此是慈悲纯厚故也

此文为二。初从此品明天帝护法。格出月盖法之供养明护持之利深显弘经之德重。二从嘱累品去。明大圣殷勤付嘱郑重当令季像必得宣通。就前为二。一天帝称叹弘经二如来述成其意。初为三。一叹法二叹人三发誓。今言天帝欲护持大典修习胜门。有持此经志存覆育。即是以法供养法身。如释论云。迦毗罗生身生处摩伽陀是法身生处。为报恩故多在二国说法。二国之中为报法身多在摩伽陀国说法。护持即是法供养也。复次天帝共梵王同请说法。如来受请观机知不堪大乘仍开小教。小教既兴次应说大。今此不思议解脱犹是酬其昔请。释论云。说般若犹是酬梵王天帝之请。天帝既蒙酬请欢喜护持。若作是言天主得阿那含不应流通大教者。此是三藏中谓为那含。华严说天主住十不可思议法门。岂不堪弘通此法。复为天主率化群下最为风靡。就叹法中先叹不思议解脱之用。次叹实相之法。非法无以成人非人无以显法。故须双叹百千经者即是初教阿含等经。阿含中亦授弥勒之记。何妨对文殊说法。复次通教别教之中未曾闻此圆教法门具足之道。体用难思昔所未闻

就叹人中为二。初释闻经功德次况出如法行者。闭众恶趣是止善。开善门是行善。行即是观止即是定。此中约因果两判。为佛护念者明其修止行两因。深契道理是故加于可加。故言护念。但佛普护众生。众生无疮毒不得入。若修此止行之因即是信心疮义。亦得护念。观心者只止观调心名为觉。一切邪念纷动即用止观二法观之。不令缘念得起。是则常为觉心所护。降伏外道即是伏见思两惑六十二见诸邪计之道。得菩萨道已能降烦恼魔如前说。乃至四魔八魔十魔。故上文云。始在佛树力降魔得甘露灭。觉道成已于诸法无挂碍。志能摧伏诸外道。即是发心修学圆观之人。入初发心时即能八相成道。名之为佛。降魔劳怨度脱一切修治佛道者即是外化。为八相之佛而内心于法身中修治道地满残余佛法。安处道场如光严中辨道场相。履佛之迹行佛所行住佛所住。诸佛如是来我亦如是来。皆是邻果往叹。若有持读者去是第三发愿弘宣

第二从佛言善哉去。是述成天帝上三段。一述其叹法．二述其叹人．三述其发誓。第一吾助尔喜者明此经是三世佛不思议菩提。即是述其叹法。言三世佛不可思议菩提即是实相之法。佛由此实相得菩提也

第二从男女受持此经则为供养去来今佛去。是述其叹人。就此为四。初格量功德．二问．三答．四正格量。就前格量中为二。一格现在供养佛二格灭后起塔。第二问如文。第三答为二。一答多矣。二释其不可尽所以。大乘经中多格量供养生身不及法身。何以故。如此正言生身之福不动不出。法身功德能动能出。出离生死故言福不趣菩提。二能趣菩提。于实名了因于余名生因生因是缘因。福德不动不出不至菩提。功德有尽。于实名了因。实即实相了因照了。与实相相应能趣菩提。功德不尽同虚空等法界。岂得与前福德不动不出有限之法为量。供养生身名为生因不趣菩提。供养法身实名了因能趣菩提。是故格量不可限极。金刚般若云。住相布施如人入闇则无所见。不住相布施如人有目日光明照见种种色。东方虚空不可思量。南西北方亦难测度。法供养为最。复次大品云。实相是三世诸佛之母。母若得病诸子忧愁。若实相之法不广被众生。约众生故言实相病。若止供养一佛于余佛无功德。若谤一佛于余佛无罪。若供养佛母实相之相即于三世十方佛所俱得功德。若毁谤佛母则于诸佛为怨。是故述天帝云。诸佛菩提皆从是生。菩提之相不可限量。第四正格量中亦述其上叹信法两行。闻是不思议之经信解。是述成上信行人。修行福多即是述上法行。第三述其发誓弘经护持流布。从过去药王佛去文为四。一明过去法供养之因由。二明王子月盖。三结会古今四结释述成

就因缘由籍中为三。一明有佛。二明有王敕示诸子令兴供养。三明诸子奉敕宣行

第二从其王一子名月盖去文为九。一王子独坐思惟求胜供养．二空中惊觉．三仍问胜法．四天劝问如来．五往请于佛．六佛为解说．七闻法得顺忍．八佛记其护法．九出家为道为法供养

就第六佛为说文为二。初明胜妙之法。二从若闻是等经信解者明供养之心。就胜法中为四。一从佛言去明最妙之法。二菩萨法藏者约法论因。三从能令众生坐于道场去是约法论果。四从诸佛贤圣去是为佛所叹印其因果。今释第一所说深经者。然实相之理非深非浅为深浅两缘。于非深浅之中作深浅二说。浅者即是三藏通别之经。深者即是圆极之教。故言深经。深经相貌即如大士上来所说观身实相之义。即是清净之深经也。难信者如一微尘中有大千经卷。人无信者。实相之理止在心中无劳远觅。近而不识说之不信。故云难信。难受者若有所受则有所行。若无所受则无所行。信受实相则能修行。若不信受不能修习。微妙者即是不思议解脱之异名。亦是三德微妙我法妙难思。清净无染者不为三种见思所染。犹如虚空无诸净秽。非思量分别能得者动念运想所不能契。无念无分别自然流入萨婆若海。亦非三藏通别方便之人所能测度。二明因。菩萨法藏所摄者明菩萨法藏闻持前行。三德秘密之藏不纵不横无所积聚乃名为藏。含受诸法悉入其中。陀罗尼印者陀罗尼名为能遮能持。持善不失遮恶不起。不起不失名之为印。至不退转者即是遮持诸善无有退者。亦是无生法忍不退之位。成就六度者(云云)。善分别顺于菩提。即是善能分别诸法相。于第一义而不动。众经之上者在三藏通别教诸经之上故。入大慈悲即是起无缘之慈。如上三十二种慈。离众魔即是离八魔十魔等。亦是离三种之爱。天魔属生死为爱流转。菩萨离此故名离魔。及邪见者亦是三种方便中一切诸见。自此之前皆名邪见。实相之中皆离此等诸见。顺因缘者因缘之性即是实相。顺此实相深观诸法。具生法二空因缘即法空也。缘实相修二空三昧。三约果明。坐道场者若能如此圆观实相入涅槃。般若名为住。住发心住时即能八相成道随缘作佛。故云初发心时即坐道场。转法轮者是圆顿渐三教。故言转法轮。天龙共叹者既坐道场为佛利益一切人天敬仰。入佛法藏者安处诸子秘密藏中也。圆教摄四十二贤圣。偏教摄二十七贤圣。皆佛法藏也。一切智慧者皆令禀偏圆之人得入佛慧。法华云如是之人我今亦令入于佛慧。说众菩萨所行之道者。菩萨以实相为道。虽复禀余教终引归实相。依实相义者若因若果无得离于实相。约此实相辨于偏圆之教。故法华云若深智者为说此法即说于实相。又云若不解此法于如来余深法中示教利喜。即是说偏渐之教。宣说无我住空寂灭等也。能救毁禁者方便教中皆乖圆极名为毁禁。若入圆中无复方便之过。亦是小乘中毁重之者无忏悔处。若是大乘能有无生正观洗浣。故言救诸毁禁。诸魔外道怖者断除爱见两种之心。故无五怖。第四诸佛称叹即契于实相。初心即能作佛。故为诸圣之所嗟叹。背生死者背三种生死也。示涅槃者即是示百句解脱也。十方佛所说者一切佛道同皆共说此实相也

第二从若闻如是等经者是明供养之心。就此为二。一明信行二明法行。若闻说实相之法即于闻中生解。通达无碍名信行供养之心。若闻不闻如法修行观因缘空断诸妄见。见实相理得无生忍是名法行供养之心。复约四依释之。于法了不可得是名依义。诸佛之教本为逗物根宜。不可定执故不依语。识是具烦恼法不可依识。不了义经是三方便。教非实故不可依。了义是可依。人是生身故不可依。达无明源底者知本来不生。故毕竟无灭。观因缘无有尽者即是痴如虚空不可尽

第七闻法得柔顺忍者即为二。初得顺忍之益二解宝衣报恩供养。若作圆教明柔顺忍者。柔是柔伏即是十信。铁轮之位六根清净。若发真明入理即得无生忍也。解衣供养为二。一供养二发愿行法供养。请威神加被使得降怨宣通大法

第八佛记者。但记其后代是弘法护持之人。与物有缘能兴立大法。未见记作佛之文。远而为论亦应即明出我齐文未有

第九明出家修道行法供养。就此为二。一明出家护法。二明化人多少。百万发菩提心是用圆教所说。十四那由他发二乘心是用方便诱引。用此圆偏两法导利众生。故是法之供养

第三结会古今如文

第四述成上发愿弘经护持宣布。亦护行经之者悉使和安

    释嘱累品

此品流通文中第二。前明天帝发誓弘经。此辨如来金口所嘱。嘱是付嘱为义。以无相之实法付嘱弘护之人。累是烦劳荷负之义。今将此大法专为己任。令外难消转内行宣通。故称嘱累也

就文为三。一佛付嘱弥勒．二付嘱阿难．三大众闻经欢喜。付弥勒中为二。初佛付嘱．二弥勒受旨。就佛付嘱为三。一正付嘱此经．二释．三简得失。正付嘱中为二。一付嘱尊经．二命神通守护。以无量僧祇所集付汝者。若按迦旃延所解三藏中。明三阿僧祇习学佛法。百劫种相佛道现前。此是三藏小乘浅近之法。修学研行劫数为少。若按释论弹于此义。佛法无量岂是三祇所学能遍。乃经无量亿僧祇习尘沙佛法诸深法门。乃可圆满大乘深妙。是故学劫亦多。今言无量劫所习。故知是大乘妙典付之弥勒

第二当以神力广宣令无断绝。即是命令守护。但以此大法付嘱弥勒者。正明次绍尊位。智断方圆与物有缘。神通具足堪能弘护令不断绝。若末代众生去圣既久非唯神根闇浊。亦乃障碍多兴。如多宝处必饶怨贼。道高魔盛妨难则生。若不得圣力冥扶则外难侵逼。若蒙神光加被亦使心解开通。内因外缘既整法宝则无断绝。是故命以神力加诸众生堪闻之者。此中应引优波鞠多为魔所恼。令无数人不得悟道。遂令受化之者为魔所惑。用神力缚于魔。一切闻经得益不可称计。亦恐是用神力弘经之意

第二释者从所以者何未来世去。即为二。初明末代亦有得道之机。次明不闻斯经则失善利。前明末代有得道之机者。但凡夫缘悟不同。或见法王面前得益。或因去世渴仰生悟。故经言应以灭度得度者而现灭度。如为治狂子故实在而言死。留诸香药色味芬芳悔懊心生。服药即愈。若不见佛克责精进愧不值佛世。因是入道得出烦惑。故佛去世后一百年十万出家九万得道。当知佛后之机亦复无量。此应引鞠多佛在之时求出家。觅智齐身子。佛言不得。即退还外道法中。佛因记之。此人得道之机在佛灭后。后为阿难弟子度人无量。得道恒沙时人敬誉为无相佛。即是释未来世中天人龙鬼有发心之缘。乐于大法必得度脱。不可不弘如此胜教使其闻也

第二从若使不闻是经则为大失者。但闻三藏方便之说则失大乘毒鼓之利。普贤观云。法将灭五百岁时一心修此法华三昧即得六根清净。故知末代亦能有入大乘之机。若不闻此经永失法利故须宣通

三从菩萨有二相去是简得失。就此为二。一简得失二广举非释。得失中为三。一标相二略解释三约人释。若是三藏教中多就因缘历别事相之中以明诸法。若依此学者是新发意人。诸大乘经别圆之说无依无倚离诸心识。言深经者即是贪欲即是道恚痴亦复然。如是三法中具一切佛法。若离是三法而求菩提者。譬如天与地。指此三毒之性能通达三毒实相不可得。犹如虚空。而能出生一切佛法。彼经云深达此法者亦不破于戒。深达此法者亦不着无碍。行人多谓三毒是道。而着此无碍毁于正戒正见。何谓是达于三毒之性。其达此者无毁无著。乃称经意。实相之法非因非果说为因果。故言是因非果如佛性。是果非因如大涅槃。今三毒之性亦非因非果而说为因果。说为因者即言三毒是道具足一切佛法。说为果者一切众生常寂灭相不可复灭。若能闻此贪欲之中辨因果二道无毁无著。不生恐畏。当知是久行菩萨。如此菩萨但好实相深法。不复乐于文华才藻绮饰之言释于贞干之法。以此往推知是久行菩萨也。若乐言辨发言藻丽文字章节。乃当一往悦于听者终成添水之乳。医于实相非久行所行。以此简之知是新发意菩萨。如即时人数论分别问答言有眉眼。亦闻大乘无倚之说。谓为晃荡不生信乐。此中应引须达请佛为老母说法。老母十方背佛佛十方现形要不信受。后阿难化为轮王。方便引接心地欢喜。信伏心生还归于佛闻法修道。何故如是。此是往日沙弥和尚多说实相甚深之语。闻不能解不生信慕。阇梨多说因缘诸法事相。教化事会其心。心生爱玩。由是缘故。今闻我语了不入心。机在阿难回心入道。阿难虽复令其生信终归于我。乃能得道。故知文饰之法乃是悦耳之缘。非究竟之旨。方便引入为进悟之渐。故所不论耳。实相深法能作得道之要。毒鼓之譬此之谓也。约此明新发心久行二种之人。但看饰辞直语则知得失

第二从复有二法所未闻经去。是明广举非。就此为二。前明二法释前新学毁谤不近。后明二法释前久学不应轻慢取相。前毁谤不近者。此中如喜根菩萨但说实相之法。明一切法中有安乐性。胜意禀三藏法威仪无缺持戒头陀。忽闻喜根所说与其学习相违。心大惊怪毁呰诽谤不肯信受。即时作法摈此喜根。摈法亦成即入地狱。此是新发心人禀方便教毁谤般若不信深经。如此之人须深浅知。二者或时不谤此法。然于持法之人者无敬近心。或复有时说其过恶。此亦是失相。皆非久行调伏心者

第二举轻慢取相。大品明。菩萨若于同住新发心人生轻蔑相。谓此人无所知晓。起此一念慢心却损无数劫功德。更还受罪。如其罪报竟方能发心。乃复今日德行。以此而言轻慢之心大为过罪。非唯障得无生忍乃更受罪殃故简为非。次复有菩萨虽解深法而取相分别阶梯渐次。取相分别生决定想。复是动念之法非究竟道。何以故。诸法实相清净湛然尚无一相。何况有二无言无示。言之者失理示之者乖宗。以此分别思量之心何能契会寂灭之法。如三时四时五时半满四宗六宗等义。皆名法师。探采经意而制立名目。判释义门欲言当理。皆非一极无言之术。今家正意则不如是。圆融法界冥契真极。不欲令心与众生乖诤。虽复立此四教直欲通释诸经之文欲穷源底。终不定执四教之义。或时三教二教一教无教八教出没不恒。多少无定转变自在随人消释。不令此心介尔有着自执己见非他所解。若作如此但是诤论非入道方法。南岳师说偈。狗见影便斗。斗之不肯罢遂至渴而死(云云)。今约此简非约营道之意。但行人心路不同。虽复种种不出二修。一圣说法二圣默然。须识己心便宜方便。若有沈塞于默然之道不得开心应须听法。或近善知识能开人心。或从经卷寻求义理晓发此心。或时听法纷动不能静摄寻经讨义于事纷结。觉于心补无深利益。即应冥目束体自静其心入默然道。语默两行调伏其心。研粗和适善能取与简择真伪。如是时中任修寂静。如是时中任修智慧。譬如天地或晴或雨调节阴阳。是则万物得生。若纯雨不晴则种子烂坏。若纯晴不雨芽嘴干枯并不能发生万物。要须调适然后乃善。行者如是一向默然则沉昏闇塞。若纯用分别诸见竞兴。此则权实不合导师不生。善巧运为豁然入道。夜见电光则入圣法。是为学道之者善识是非简别邪正也。故大论言时雨数数堕五谷数数生。法雨数数雨善法数数生。若不将圣说圣默数数调御实相谷不生也。若偏着知见终无入理。故云虽读百千经邪见长诸非。吾我毒甚盛虽谓怀常子。石女终不生。若于圣说法中能闻即悟。通达诸法自在明了即是信行。闻不得悟四念思惟。深彻深照得其边底是名法行。圣默然中亦有信行法行。如是禅观之时随观一境。则遍通诸境心地开明无纤芥之疑碍。如空中风是名法行。若策观之时不能得悟加功慊到娄娄不晓。若从善知识闻若经卷中见。豁如空中无云表里洞彻此是信行人。又从受化为语。如闻而行是圣默然。如行而闻是圣说法

第一弥勒白佛者正明奉命受旨。就此为三。一弥勒受旨。二诸菩萨受旨。三四王受旨。就初为二。初受旨次述成。初中又二。初受诚旨二受劝旨。从奉持如来无数劫去是受劝旨。就此中为二。对上二种。一奉通经旨二奉神力护持旨。此中自云与其念力而建立之。若依安乐行有所说法冥空益其念力。亦如人说法时思量只至一条二条。此至说时即见三五节意。或可是心入义门而能明识。或是冥空助念加被其人。第二佛述成。第二诸菩萨受旨发誓。第三四王受旨发誓

第二命阿难宣经者。阿难迹居小道复得罗汉之身。入无余之时则生分永尽。何得奉宣大经。此意止令传持无谬结集法藏。故命宣经。若就本为语能持十方一切佛法。岂容灰灭不能宣布此经。就此为三。一佛命．二问经名．三佛答二种名。要旨者即是实相。实相总摄诸法。得要即得诸法也

三大众闻经皆大欢喜

维摩经略疏卷第十

贞和三年三月二十九日染江南之[少/兔]毫写山上之鹅教虽不遁讲众殷勤之芳命犹恐继门主奇妙之高迹而已

时元和二年丙辰九月上旬折之

本云此略疏十卷依无古点山门竹林房盛宪僧正自江户新本被送越之间贵命因难辞自去春二月初至于当月十四日点朱终功毕问疾品已前本经无之故谙令推量本经文句分文若相违之处后贤本经见合可校之即课当山例讲众之初学点朱写留但忽卒至于武州江户遣之故不能校合朦气多疾凌之令点之故谬错有之乎又第八卷之内前后错乱之处质之押纸付文二丁在之后见可细寻之

宽永十八年辛巳六月二十一日于莲乘院奥隐居闲亭快伦记之


维摩经略疏垂裕记

    No. 1779 [cf. Nos. 475, 1777, 1778]

    维摩经略疏垂裕记序

吾祖智者着疏申经其文弥广。而荆溪撰记解疏其文弥略者何(疏三十四卷记三卷)盖于疏文有意乎删削故。不暇详悉也。自时。厥后略疏成而盛行于代。后世童蒙执记寻疏。而文义回互难以措怀。又其间所谈理事记有不释者。往往闻其率情谬说多矣。至若依正相在之义心外无境之谈布在斯文。明犹指掌。而翻谓无情无成佛义。其谬一也。通相三观既昧阶位莫定其人。其谬二也。三种羯磨不本律部。妄为之说。其谬三也。周时佛兴星陨如雨。大师正指佛生二庄之世。而竞以昭王二十四年解之。其谬四也。其间方伯连师之名讲武治兵之说罔测所自。故多穿凿。其谬五也。略数之凡五不韪。且古人有言曰。子既生不免水火母之罪也。成童不就师传父之罪也。就师学问无方心志不通师之罪也。以吾志图训诱安得不辞而辟之引而伸之。晦者使之明窒者使之通。俾吾智者荆溪之道昭昭然若仰天庭而睹白日。且不为昏情所隐也属讲训多故。莫谐执笔。大中祥符八年青龙在乙卯。秋九月自钱唐泛舟西迈访故人奉蟾于吴兴武康之龙山兰若。得上方而居焉。其堂阁蹇产林泉岑寂。左顾叠嶂接法瑶之小山(高僧法瑶宋元嘉中尚书沈演之请住武康小山寺撰述涅槃等疏)下瞰平波浸防风之故邑(地有封禺二山。昔吴王夫差问仲尼。防风何守。曰[泳-永+壬]芒氏之君守封禺山者)既饶胜概且远嚣俗。香火有暇宜事笔削。乃寻绎略疏别为解释。其荆溪旧记或与略疏符合者则随段引用。又有道暹法师者。乃荆溪之门人。亦尝撰记虽解义无取而援据。或当今择善而从之例皆标指名目。贵分今古彼类康成之注传尽与服虔。此非郭象之窃名不言向秀。于十月十二日染翰十二月十三日绝笔。凡为十卷。号垂裕记。盖垂优裕之道以示子孙俾无向者之五谬耳。若呈诸达人则吾岂敢。或曰。明敏之徒寻荆溪记自得微旨。岂待子之详载然后离谬乎。则子之功无所施也。对曰。夫警昏睡也轻者则怡声重者则大呼。及其觉之一也。噫荆溪既怡声于前。今吾也大呼于后。及其击蒙发覆自见其异不异也

维摩经略疏垂裕记卷第一

        钱唐沙门释智圆述

释维摩疏分二。初序二。初梁肃为序。二荆溪自序。初文二。初序题

维摩经略疏序　维摩者具云维摩罗诘。此云净名。净即真身。名即应身。真即所证之理。应即所现之身。经者训法训常。法则群机所轨。常则百王不易。此诠净名阐化。故曰维摩经也。略疏者对广得名也。盖翦其繁芜撮其机要。故称略疏。序者叙也。叙述荆溪删略之由及圣师立教之旨。故云序也。然此六字之题能所四重。初维摩是所诠。经是能诠。此指净名。二上皆所解。疏是能解。此语智者。三疏是所略。略即能略。此属荆溪。四上皆所序。序即能序。此在梁肃既揽所诠为经别名。故亦揽所解为疏别目。复以所略从能略受称。委分虽尔统而括之则上之五字即序之别名。简异他序。序之一字即通名也。次述者号

门人翰林学士守右补阙梁肃述　门人者弟子之称。既受道于荆溪。故为荆溪撰序而自称曰门人也。翰林者汉制尚书郎主作文章。起早更直于建礼门内台。给青缣白绫被或锦被惟帐毡褥。通中秋太官供食。盖与今翰林之制略同而所掌非轻也。翰林体要云。唐朝修梁陈故事。有中书舍人六员专掌制诘。虽曰禁省犹非密切。故温大雅魏征李百药岑文本褚遂良许敬宗上官仪时召草制未有名号。干封已后始曰北门学士。刘懿之刘祎之周思茂元万顷范履冰为之。则天朝苏味道韦承庆。后改为翰林待诏。张说陆坚张九龄徐安贞相继为之。又改为翰林供奉。开元二十六年刘谦光张垍为学士。始别建学士院。凡学士无定员皆以他官充。下从校书郎上至诸曹尚书皆得为之。既入与班行绝迹。不拘李司不系常参。守官三年为满岁。补阙者掌供奉讽谏。诗云衮职有阙维仲山甫补之。皇朝易名司谏也。言守右补阙者阶高官卑曰行。阶卑官高曰守。阶官齐品则不言行守。今是略衔故无阶。梁肃字敬之过旧园。赋序云。余年八岁当上元辛丑。盗入洛阳三河间大涂炭。因窜身东下旅于吴越。转徙[魚*艮]阨之中者垂二十年。上嗣位岁应诏诣京师。明年夏除东宫校书郎。运历云。唐德宗贞元六年庚午岁。梁肃为补阙。崔恭梁君集序云。公早从释氏。义理生知结意为文志在于此。言谈语笑常所切劘心在一乘。故叙释氏最为精博。盖释氏之鼓吹诸佛之影响。朝庭尚德故以公为太子侍读。国尚实录故以公为史馆。修撰发诘令敷王猷。故以公为翰林学士。三职齐着则公之处朝庭不为不达矣。年过四十士林归崇比。夫颜子黄叔徒不为不寿矣。李翱感知己赋序云。贞元九年翱始就州府之贡与人事。其九月执文章一通谒干右补阙安定梁君。当是时梁君之誉塞满天下。嘱辞求进之士奉文章造梁君之门。盖无虚日。梁君知人之过也。亦既相见遂于翱有相知之道焉。谓翱得古文之遗风期翱名之不朽于无穷。许翱以拂拭吹嘘。初谓其面进也亦未幸甚。十一月梁君遘疾而殁。渐游于朋友公卿间往往皆曰。吾既藉子姓名于补阙梁君也。以是知。梁君是贞元九年十一月卒也。皇朝高僧传曰。荆溪门下朝达虽多得其道者唯梁肃学士。诗云。维鹊有巢维鸠居之。梁君深入佛之理窟之谓欤。尝删定止观以为六卷。撰统例一册以系其后。犹正辅嗣注易之有略例也。当撰此序时梁君居越。三序文二。初略。序纲宗二。初明智者传业二。初明三事相因

圣非道不生。道非教不明。教非人不行。是三者相依而住　白虎通曰。圣人者何。圣者通也道也声也。道无所不通明无所不照。闻声知情故曰圣人。今言圣者证也。断惑证理故曰圣也。道即理也。由证理而成圣故所以如来成道于寂场也。道非教不明者理虽无言因言悟理。所以净名垂教于毗耶也。教非人不行者教垂来世非夫四依无以流行。所以智者造疏于天台也。是三者者谓理教人也。谓悟理则成圣。由教而悟理。传教必在人。三事相因故曰相依而住。二别示人能传道二。初净名垂教

道有大小权实。故净名以在家成化　至道唯一。随机有差。故理有真中之别。藏通之机见但空权理。别圆之机见中道实理。小即藏理。大收三教。既根缘不一悟道不纯。所以净名现居士身。叹三教大。折三藏小。褒圆实。弹偏权。意令耻小慕大从权入实耳。二智者传业二。初造疏申经

人有圣贤浅深。故智者以初依启法　人即四依。初依在贤位故浅。三依在圣位故深。四依俱能行教。今智者以初依在贤位。造疏通经开启教法也。五品六根为初依。十住二依。十行十回向名三依。十地四依。皆言依者以内有道法可为人天依止也。二末代获益

然后因言遣言。即象忘象。俾后学得正真之路游道义之门　然佛会受道作在净名。灭后受益功由智者。以此疏文申明经旨令人开解故也。文字解脱故曰因言遣言。观身实相故曰即象忘象。言象语出周易。今以身说分之不以文害意也。周易略例曰。言者所以明象得象而忘言。象者所以存意得意而忘象。俾后等者俾使也。使末代后学寻疏义达经旨。得解说正真之路游方等道义之门。易曰。成性存存道义之门。二显荆溪祖述

祖而述之存乎其人　祖法也。文选曰。祖构之土。注云。祖法也。其人指荆溪也。易曰。神而明之存乎其人。二广叙由致二。初正叙由致二。初正叙荆溪祖述二。初明宗承得旨二。初略叹

天台大比丘湛然公纂智者之法胤。探毗耶之妙赜。一贯文字之学。会归解脱之渊　大比丘者大即褒美之辞。世有自称大沙门者。岂唯自矜失礼。抑亦不学无知之过乎。纂集也。胤嗣也。探取也。赜深也。毗耶此云广严。此经在广严城说也。渊海也。文选曰。深乎重渊。注云。重渊海也。此由荆溪承天台义门寻斯经旨趣故。能达文字之浅事即解脱之深理。二广叙

以为昔智者大师演是经也。备偏圆顿渐之义。尽方等生酥之体。其旨远其道微。微言在兹。兹用不惑故常外阐其训内澄其照。凡百学者望涯如归　演是经也者即受隋炀皇帝所请撰疏也。备偏圆等者以经中弹偏诃渐四教并说故。生酥者涅槃经佛举五味喻一代教法也。从牛出乳喻佛初说华严。从乳出酪喻鹿苑。从酪出生酥喻方等。从生酥出熟酥喻般若。从熟酥出醍醐喻法华涅槃。其旨下叹疏文旨趣幽远理道精微也。微言者谓疏是精微之言。现存于世故云在兹。兹此也。兹用不惑者用此微言内修观法外训来蒙。自行化他决无疑惑也。外阐其训即讲说化他。内澄其照即自修观行心水澄清珠相则现。故云澄照。又照即明也。澄即静也。凡百下明学者洁己而来归于荆溪如归己家。水际曰涯。二示删略因依

尝谓门弟子曰。祖师所述其道甚着而嗜简者。或病其繁。玩精者则遗其粗。吾欲因而就之以伸其教删而裁之以存其要。何如。弟子比丘众作礼以请。公于是削其净辞合为十轴不失旧则。其义惟明。与前部偕行号为净名略疏　其道甚著者疏解经题凡六卷。题曰玄。疏解经文凡二十八卷。题曰文。疏总三十四卷。故曰甚着。别本作甚大亦通。甚大语出周易。甚着语出文选。而嗜下出广疏之过也。嗜贪也。简略也。吾欲下明欲删略。因而就之者。因旧疏而成文。以伸经教亦非别撰也。删而裁之者。删削裁翦繁乱之辞。以存其简要之说也。故荆溪自序云。带义必存言繁则翦。何如者举其事以问其可不也。弟子下既惬众情。故同致请。削其净辞者。削有二义。一削去二削取。今谓。于广疏中削取净辞别为一部也。其文虽略义门不改。故云不失旧则。繁辞既删精义益显。故云其义惟明。与前下此明荆溪但削取净辞不废旧疏。新本对旧广略之名。生矣意令好广者则寻旧。好略者则从新。故与前部偕行各从所好。偕等也。二统明立教大旨二。初明随机立教

原夫圣人有以见生生根器之不齐也。故用四教五味经而纬之。有以见万法弛张之不殊也。故用一道一乘会而成之　文中先明圣人观机不等。圣人谓佛也。生生谓群生也。犹云人人也。然一切众生无不本具一道平等无殊。但由熏习浅深故有权实利钝之别。故曰不齐也。故用下明佛随机故有一代教法也。初则四味调熟。终则法华会归。四教至纬之明四味教也。五味竖论如经。四教横辨如纬。所以华严二教。鹿苑但一。方等俱四。般若唯三。根器不齐。其实四味具举云五。有以下明法华教。弛张者弛之是反。礼记曰一张一弛文武之道。注曰以弓弩喻人也。弓弩久张则绝其力。久弛则失其体。今云弛张犹废兴。诸法生灭其性一如。故云不殊。但法华已前机器不齐未堪此说。机缘既熟偏小同归。故云会而成之。二明立教之意二。初明古今两殊

然则圣人随感以利见。故其教不得不差。贤哲因感以立诚。故其业不得不传　佛以至德处果位。众生宜睹故曰利见。易曰。飞龙在天利见大人。不得不差者既随物机故有五时四教之别。贤哲谓智者也。因感以立诚者因其机感净名之教。故修撰疏辞以伸其旨也。易曰。修辞立其诚所以居业也。不得不传者以利及末代。故其疏义不得不传授也。哲智也。二明赴机一揆

观其所感。则毗耶之与天台杜口之与立言。虽阶位不同广略异宜。至于赴机施教其揆一也。净名杜口于毗耶。智者立言于天台。立言撰疏也。左传穆叔曰。太上有立德。其次有立功。其次有立言。此之谓不朽。阶位不同者净名等觉圣人也。智者五品贤人也。广略异宜者该乎二意。一以杜口为略。立言为广。二以荆溪为略。智者为广。皆赴机宜故有斯异。论其益物其实不殊。故结云至于赴机等也。揆度也二自谦述意二。初正谦述

肃尝受经于公门游道于义学。虽钻仰莫至。而嗟叹不足。故序其述作之所以然着乎辞　受经公门者谓受经义于荆溪之门也。钻仰莫至者论语颜渊叹夫子曰。仰之弥高钻之弥坚。故云莫至也。嗟叹不足者毛诗序云。嗟叹之不足故咏歌之。今梁君既受经得其旨趣。复睹荆溪删略之文嗟叹之不足。故撰序以叙其事着乎文辞也。二记岁时

疏成之岁岁在甲辰。吾师自晋陵归于佛陇之夏也　甲辰即唐代宗广德二年也。晋陵县名也。在常州。佛陇在天台。神邕山记曰。从修禅寺南行二百步有盘石。平正犹如削成。古老相传。佛尝于此放光故名佛陇。其夏荆溪居修禅寺也

二荆溪自序二。初题目此既自序。不应安著述人号。如孔安国传尚书。杜元恺集解春秋。何晏集解论语。并自作叙引而皆不书其名。以荆溪之博识盖取则于前修。所以古本皆无作者之号。今本或有者后人妄加也。二本文二。初造疏缘起。隋炀帝者隋凡三主。谓高祖文帝炀帝。恭帝后禅于唐。高祖皇考忠周柱国大将军。封隋国公。文帝既受周禅。于是国号大隋。追尊皇考为武元皇帝。炀者谥号。谥法曰。逆天虐民曰炀。帝者白虎通曰。德合天地者称帝。问隋炀帝陈后主皆师禀天台。何皆无道失国耶。岂大师之累乎。答始善终凶以至失国。苟禀师训行之靡替岂至是哉。故书曰。惟狂克念作圣。惟圣罔念作狂。故中人之性不可不慎。上智则不然也。故曰。有始有卒其唯圣人乎。故行之在彼。岂责其师。昔李斯学儒于苟子。元嵩学佛于亡名。李斯相秦而坑儒焚书。元嵩辅周而灭释毁佛。岂归罪于师耶。抑又圣如尧舜周公而。子有丹朱商均之不肖。弟有管叔蔡叔之不仁。岂尧舜周公教之不至耶。文中子曰。诗书盛而秦灭非仲尼之罪也。虚玄长而晋乱非老聃之罪也。斋戒修而梁国危非释迦之罪也。以是明之隋炀之无道。后主之荒恣非智者之罪也。又菩萨住首楞严。或现无道。或现有道。现无道则为百王之殷鉴。俾远其恶。现有道则为百王之师范俾迁其善。夫如是则随机理应。岂言论之可及。炀帝讳广。在位十一年。寿五十九岁。年号大业。敕文等者。敕者文心雕龙曰。汉初定仪则有四品。一曰策书。二曰制书。三曰诏书。四曰戒敕。敕戒州郡。诏诰百官。制施赦令。策封侯王策简也。制裁也。诏诰也。敕正也。要言曰。敕者正也。谓王言发下正于群臣无敢违者。大抵诏制攸同。唐贞观中始用黄纸写敕制焉。至高宗上元二年诏曰。诏敕施行既为永式。比用白纸多有虫蠹。今后尚书省颁下天下并宜用黄纸。国清寺名也。百录者章安录大师在日立制轨仪。帝王诏敕卿相书启等。凡一百条集成五卷。因寺标名。故称国清百录。抄造疏时炀帝犹是晋王。大师灭后方登大宝。今从后说故云炀帝及敕文也。汉制天子曰敕。皇后皇太子曰令。诸王曰教。侍者下给侍之人称。侍者会大师入灭故但至佛道品。即开皇十七年也。别传曰。炀帝对所遗净名疏而愿言。昔亲奉师颜未得咨决。今承遗旨何由可悟。愿冥慈训寻文生解。夜乃感梦。群僧集阁。王自说义释难如流。见先师飞空而来倾泻七宝璨然阁内还却飞去。因兹有悟。又别传云。大师一生讲说不着章疏。唯奉敕撰净名疏至佛道品二十八卷。后分即不二门香积菩萨行阿閦佛国法供养嘱累六品也。章安地名。讳灌顶。后学尊崇故指其所生之处以召之。然大师辨才云行。雨施能受能记唯章安一人。故诸部言教悉章安结集润色也。二初文下删略因依二。初后学嫌繁。缁素即僧俗也。西土僧服染衣。俗服白衣。故曰缁素。此方以六入为玄。七入为缁。缁实黑色。释子所服坏色。非五方正色及间色。但坏色近缁色故谓缁衣。实非缁色。深见下兹疏所谈三观四教旨远辞高。故非浅识之所好也。但云下虽皆倾慕咸病繁广。二故辄下荆溪删略三。初示笔削凡例。辄专也。疏是侍人录成故云其录而去取之者示其凡例也。带义下初句是取。次句是去。使旧下示略疏之得也。既带义存之则旧疏文体宛然无改也。先师即智者。二然自下显大师冥加。然即荆溪名讳也。古之高僧立言自叙多称一字。如僧祐弘明序云祐以末学。涅槃缘起章安自叙云顶滞疾预章。省视也。谓反视自己识闇才短虽欲删略恐失大师元规。元本也。规谓规矩。孟子曰。大匠训人必以规矩。尝曾也。坟堂即大师塔所。梵云塔婆。此云方坟。檀弓曰古也墓而不坟今丘也。东西南北之人也不可以不识也。于是封之。崇四尺。今云坟堂者盖于坟所建堂立像。即今天台塔院也。别传大师遗嘱云。没后安措所指之地。叠石周尸植松绕覆。建塔标前使见者发心。求征者求索也。征验也。然征通善恶。示留碍是恶征。则知删略不契师心。无留碍是善征。则知删略冥符先旨。尚书有休征咎征。孔传曰。叙美恶行之验。留碍谓病患等缘。二旬者十日曰旬。佛道斯终者于今略疏已及九卷。既无留碍知免幽诃速终佛道。岂非冥护。宁岂也。幽冥俱指大师所栖寂光之境也。问荆溪妙解精鉴。芟繁摭华克荷大法允属我躬。何须求征然后为准。答有二意。一者表非轻易用励后昆。二者显契师心以杜他谤。良以笔削在己当时浅识往往非之。古犹今也。文中子曰王子续六经。或者非之。薛收姚义以告子。子喟然叹曰。使智者非耶。吾将饰。诚以请罪。愚者非耶吾独其奈何。三傥裨下明谦己述意。初二句述意。傥此略疏可裨补大师宗旨。则使后学明明易了无繁暗之弊也。文选曰。光光戎辂耀耀王涂。光谓光明也。彼注云光光武貌盖误也。但见尔雅云洸洸赳赳武也致此谬释。后昆者尚书仲虺之诰曰。垂裕后昆。孔安国传曰。垂优裕之道示后世。冀诸下谦己也冀望也。恕者声类曰。以心度物曰恕。二疏文二。初题目二。初正标题目。疏者疏也决也。疏通经文决择佛旨故曰疏也。文心雕龙曰。疏者布也。布置物端撮提近意故曰疏也。区别能所释序题已明。问何故不题云略疏耶。答题下既云沙门某甲略。故题中无略字。厥或题为略疏。则题下但得书名而已。则更不合有删略等字。如杜预注春秋传。上既题云春秋经传集解。故下但书杜氏二字。何晏注论语既但题云论语第一。故下书云何晏集解。今荆溪立题意与何晏同。二说略嘉号。初说人次略人。天台即大师所居之山。陶隐居真诰曰。山高一万八千丈。周回八百里。山有八重。四面如一。当斗牛之分上应台星。故曰天台也。智者二字即大师嘉号也。神邕天台记曰。炀帝居蕃邸为晋王。开皇九年平陈已后请大师授菩萨戒。王既禀戒。乃依地持经号师为智者也。大师者温故知新曰师。法言曰。师者人之模范也。孙卿子曰。师术有四。尊严而惮可以为师。耆芥而信可以为师。诵说不陵可以为师。知微而论可以为师。大者盖褒美之称耳。说者文心雕龙曰。说者悦也。兑为口舌。故言资悦悦。次略者号。沙门此云勤息。谓勤行众善止息诸恶故也。息界内恶者藏通沙门。次第息界内外恶者别教沙门。一心中遍息内外诸恶者圆融沙门。荆溪即其人也。讳湛然。姓戚氏。世居晋陵之荆溪。则常州人也。人尊其教因以荆溪为号。二十余受经于左溪。以处士从道学者悦随。天宝初年方登僧籍。时年三十七也。遂禀律于会稽昙一律师。始居吴群晋陵。中诣五台。后居天台。皆敷行止观。天宝末大历初诏书连征并辞疾不就。以唐建中三年二月五日云灭于佛陇道场。春秋七十二。法腊三十四。平日辑纂教法明决前疑开发后滞。一家所传咸祖述之。凡百余卷盛行于世。故皇朝高僧传云。详其始天宝终建中。以自证之心说未闻之法。经不云乎。于少时间大作佛事。然师有焉。略者翦其繁辞存其要义也。二本文二。初开章。二随释五。初经度不尽二。初正明不尽二。初简示秦译五译者。一后汉清信士严佛调译一卷名古维摩经。二吴朝支谦译两卷名维摩诘说不思议法门经。三西晋竺法护翻一卷名维摩诘所说法门经。四西晋竺叔兰翻三卷名毗摩罗诘经。五姚秦鸠摩罗什翻三卷即今所解本也。至唐朝玄奘三藏又翻六卷名佛说无垢称经。于今世则有六译。智者在隋但见五译。言译者王制曰。五方之民言语不通嗜欲不同。达其志通其欲。东方曰寄。南方曰象。西方曰狄鞮。北方曰译。郑玄注曰。皆俗间之名依其事类耳。鞮之言知也。今冀部有言狄鞮者。今通西言。而云译者盖汉世多事北方。而译官兼善西语。故摩腾始至而译四十二章经焉。复加之以翻者大宋僧传曰。如翻锦绮背面俱华但其华有左右耳。今释什本者即前五译中一也。梵云鸠摩罗什婆此翻童寿。本印度人。以姚秦弘始三年方入长安。敕八百沙门咨受什旨。秦主卑万乘之心尊三宝之教。于草堂寺共三千僧手执旧经。而参定之皆洞深旨。什以弘始四年至十一年凡译经九十八部。合四百二十一卷。僧睿僧肇道常等笔受。此经即弘始八年译也。故僧肇注维摩经序云。大秦天王每寻玩兹典以为栖神之宅。而恨支竺所出理滞于文。常恐玄宗坠译人。以弘始八年命大将军常山公右将军安成侯。与义学沙门千二百人于长安大寺。请罗什法师重译正本。二寻经下简示广略二。初明梵本犹广二。初总标征起。二如命下引文正示。大师凡寻五处文义知西土梵本犹多。一弟子品。二菩萨品。三问疾品。四不二门品。五菩萨行阿閦佛二品。此之五文辞皆未尽。文中次第示之。如是五百者即弟子品命十人讫经家叙云。如是五百大弟子各各说其本缘。乃至八千者即菩萨品命四人讫经家叙。如是诸菩萨各各向佛说其本缘。问菩萨品末但云诸菩萨。何得云八千耶。答问疾品初经云。即时八千菩萨五百声闻皆欲随从。则知。菩萨品中命八千人也。不堪下五百八千既俱辞不堪。谅梵本各有其言。又文下问疾品也。殷勤无量者即文殊述佛旨也。经云世尊殷勤致问无量。兼八下即不二门品也。八千菩萨随从入室说其所证。亦合尽陈经文但三十二人而已。此诸言谈者谓若备书文殊无量之问。尽述八千不二法门者何秖半卷也。爰至下即菩萨行阿閦佛二品也。爰曰也。语辞耳。诣庵罗园者即净名掌擎大众还庵罗园。对佛复宗明佛国义也。尚书曰。对杨天子之休命。孔安国传曰。对答也。答受美命而称杨之。高论往复者往问也。复答也。岂容止有数纸者意谓。二品其文更广。二示此土宜略。振旦者或真丹旃丹指难。皆梵音奢切也。若准华严翻为汉地。又婆沙中有二音。一云指那。此云文物国。即赞美此方是衣冠文物之地也。二云指难。此云边鄙。即贬[木*坐]此方非中国也。西域记翻摩诃支那为大汉国。或谓。日出东隅其色如丹。故云震旦。真丹者此皆讹说。删彼下谓西来三藏皆删取梵文要义翻传此土。故虽五译不同但至二三卷而已。采其纲格者弟子命十。菩萨命四则纲格已。整其五百八千纲目之说。删而弗传。致问疾但云无量高论唯存数纸。斯皆采其纲格也。招提琰法师云。此经来不尽。西国有五百卷。凡十万偈。二问此下对论释妨二。初引论正问二。初引论立问。二答下据义释妨二。初斥古显今。二故论下引论示义。文中先引论。故华下今师示义也。论云不共二乘即同不入二乘手也。手以受物表信力故受法。二乘不闻从何起信。故云不入手耳。即是共说等者荆溪云。此明共部。非关共教。故此二共俱共二乘。般若方等俱有二乘名共部也。通名共教以三人同学故。二约名重征二。初问意者华严题下无不思议号。今经题下显有其名。何故反谓释论所指不思议经非今经耶。二答二。初例同反质。更无别称者何妨华严更有异名名不思议也。二然细下引论显非。乃是华严至之事者晋译华严第四十明。休舍优婆夷为善财说度众生数。即同释论所引不思议经说讴舍那等也。故知。论云不思议经定是华严。若引下论中凡引今经显云毗摩罗诘所说经也。此由世人见此经一名不思议解脱。便谓是释论所引不思议经。所执既非故此委破。二略分文二。初开章。二随释二。初明诸师解释。什生谓罗什道生也。而肇下即僧肇注经释一名不思议解脱也。开善寺名即智藏法师也。三证成者谓。掌擎大众还诣庵园对佛证成也。若庄下庄严寺僧旻。光宅寺法云。并开善寺智藏俱梁时人也。时称三大法师。三论者谓中论百论十二门论。古者盛传三论。北地论师者即河比摄大乘师。多延纷诤者延进纷乱也。二今家科判二。初述意开章二。初述意二。初对古斥非二。今寻下依今显是。傍经开科等者荆溪云。意欲俱异二师故也。傍经故异诸禅师。不执故异诸法师。夫说至备矣者五时不同逗机差别。故曰殊源。源即水之滥觞。用譬契机之始。虽五时不等无失机之辜。故得善始令终。具有三意。序既元序于正。流通通于正宗。三不可亏故云备矣。二今约下开章二。一正下依章示义三。初正开经二。初通示诸经三段。古来直释经文曾无章节。分经三段始乎道安。后世遵行因以成则。如欲下凡引三经云由藉相。皆假藉现瑞而得说法也。杂色之光者光表般若照了。杂表众行差别。以智导行咸会一如如光唯照。以行随智众行既别智亦如之如光杂色。荆溪云般若照也。故光表之。所以彼经数数放光如法华中。放光表中故法华经三段俱中。如涅槃经常放光表常三亦并常。故知。今经现国表国三俱佛国。深会斯旨众教炳然。若尔法华何故不以中为宗耶。答取理同边无非一乘。故曰序也者然别序有二。现瑞叙述。若论由藉唯在现瑞。叙述秖是述前现瑞及近远二由而已。又有经或无叙述。故今通示序义唯在现瑞。堪闻圣旨者荆溪云。故知。由现瑞故动物机缘。发起之名良有以也。亦如斥小诃大事在往时虽非瑞相亦表今经。吉兆预彰助成今事。义既辅正。理合先陈。无壅无滞者荆溪云滞隔内法。壅遮外事。流至像末莫不沾濡。故无壅隔悉如来力。言正像者诸佛灭后法有三时。今兹释迦正法像法各一千载。末法万年。理教行果四皆备足。如佛在世故名正法。虽有上三全无果证。故名像法。像者似也。似于正故修行既寡理教仅存。法已微末故名末法。斯泽者泽润也。二今开下别约今文分节二。初正分三段。二问下约名释妨。问意者以向云十一品皆明佛国因果为正说故。答意者由佛印定方乃成经。虽题称维摩而义归佛国。以为正说妙得经旨。答中有法譬合。布政者皇侃曰。政谓法制。郑玄注周礼云。政所正不正也。而臣受赏者尚书曰。德懋懋官。功懋懋赏。注云。懋勉也。勉于德者则勉之以官。勉于功者则勉之以赏。净名至方乃为正者荆溪云。法可印成正经。人岂印成化主。二约观心者不自观心如贫数宝。诸佛解脱心行中求。故附法相以成妙观。文中且约次第三观以明三分。说虽次第意归一心。心心寂灭者荆溪云。从名附近义当流通。观门亦尔。故作斯解。三异众家六。初异什师及禅师。知文起尽者荆溪云。章初章后。意也如文所分。二序。三正正中室外室内出室。出室复分空假中等。二异肇师。义不然者法供品天帝称叹弘经。佛明法供养第一。乃是流通非关正说。三异灵味二。初问。二答三。初总斥。二何者下正破。道王者王去声。得大小益者现净土时五百得忍八万发心得大益也。土复秽时天人得法眼净。比丘漏尽。意解得小益也。当机辨道为益。如斯云何折挫言非正说。故云岂折为序也。又净至佛教者若无佛印不得名经。故知。净名傍助佛化。三岂可下结责。四异开善。彼用序正流通三分之名而更加证成以为四分。故匪通方。若尔章安分涅槃经为五段。亦应非也。然分节经文贵显义理。此经三分其义已明。何须至四。涅槃经旨非五不彰。况复别立名相。非同开善添足三分之名以为四也。如云一召请涅槃众。乃至第五折摄涅槃用等。五异庄严诸师二。初问。二答二。初判序分非。二又用下判流通非。还对净名至因果者即阿閦品复宗说佛国因果也。撮经始终者佛国是始。阿閦是终。而俱谈依报。宗旨如此。岂是流通。过乎室内者阿閦品现妙喜国时十四那由他人发菩提心。室内不思议品迦叶哀叹时止有三万二千天子发心。问疾品末但有八千故也。六异北地大乘师。其妨同前。

下剩佛国品三字。三辨佛国义二。初叙意开章二。初叙意。三释等者应云释佛国义。品字恐误。请问佛国因果者荆溪云。愿闻得佛国清净问果也。唯愿为说净土之行问因也。此经下既须明识。故用八重释之。二今略下开章二。一总下总明佛国。荆溪云总明者未分四故文中二。初对他经述意。普集经正为今经作序。不散彼会而说此经。其犹无量义经为法华序也。彼则开为合序。此则正为依序。虽时部意殊而序正义等。然普集等经虽无佛国之文其实已具。其义以依正相随故也。今经显谈但是重示前义。非谓前经秖有正报也。荆溪云文虽未有义已具足。今但重示其旨而已。须广明依者今经正谈依果。傍论正报。舍傍取正故云依耳。下文诸品明正非一。二言佛下约品题正释二。初约题释义二。初约名义正解二。初正解佛国。二兼出异名。亦名为刹者具云刹摩。此云土由也。既云万境不同。盖取庄严差别名为刹也。二然国下分事理重释二。初双摽。荆溪云。常寂属理。余三在事。事即应身等者他受用报及胜劣应俱名为应。域即三土。极智即自受用报。所照即究竟寂光。二而至下双释二。初约事理双释。至理虚寂等者荆溪云。明有事之由。然理本绝待。岂分二别说有事理已属于事。本无下非上理。岂有下非上事。能即能居应身。所即所栖之域。理事俱无常冥绝待。但以下即绝待理成相待事。故三身四土之别。真身栖于寂理。应身居乎事土。二然下明理事相关二。初正明。此言本迹盖指体用。二故文下引证。初引经。则应下释义也。永寂如空则四土叵得。而现种种四土宛然。应同凡圣是现身。现有封疆是现土。凡圣下明所现二报差别也。所现净秽亦复如是者例同凡圣有高下也。五浊轻重同居净秽。体析巧拙有余净秽。次第顿入实报净秽。分证究竟寂光净秽。现十界身名起众生应。示四种土名起国土应。二或有下叙他破执二。初叙他人偏执。各据一文遂起定计。岂知妙理。四性本无。来此现生者如云国是民有王住其中。国由佛有者如云国是王有民居其中。二约四性斥破二。初四执俱非。众生对佛者合前两计也。无因而有土者荆溪云。计虽性过本是理土生佛理具凡圣一如。计者成过土体何失。若计成过。性执须破。破性仍是从事以说。破三可见不假别论。从事者若云一向无有自他故使所计成无因失。皆随性义者两师所执已属自他。或计共离。岂出性计。故云皆堕。类前者委破四性已在玄义。二当知下随机说。有悉檀赴机等者谓欲令欢喜生善破恶悟道。故作自他净秽等说。悉之言遍。檀翻为施以此四法遍施众生名四悉檀。委如玄义。二别明佛国四相既分。故曰别明二。初列章辨示二。初指广列章。即因陀罗网等者。如华严所明帝网众珠交辉互照。以喻彼土色心无妨诸土互摄。因陀罗此云帝。帝释宫中有此网也。一一网目悉有珠焉。荆溪云。即因陀罗者既一土摄一切土。故得此界遍摄下二。唯不能摄上品寂光。其义既通。理何隔异。准此以说。上能摄下有余亦应摄于同居。体内外惑其相异。故断界内惑者与未断者报不相收。别圆二人地住已前观道虽通未见理。故论其报相优劣尚隔。二前二下约身辨示。亦应亦报者暹师云。是胜应。故名亦应。他受用。故名亦报。此为地上菩萨所现也。法身所居者自受用报摄属法身。观经疏云。智既应冥亦非身非不身。二言染下依章正释二。初历土别解四。初同居二。初辨相二。初秽土三。初释名。言染净者者总摽也。此方即染净秽土。安养即染净净土。九道者暹师云。秖是九界。佛为化主故且云九。二就染下示相。凡圣各二者凡即六道。圣即三乘。各二者凡开善恶。圣开权实。如文所说。圣者下四果直指罗汉也。即声闻法界。缘觉可知。通教下菩萨法界也。此三教菩萨并指思惑尽位与罗汉齐。报身犹在者子缚已尽果缚犹存。三乘至性身者即上三人舍报身生有余也。愿生同居者二乘至彼转为菩萨。故能愿生。若实下别圆地住已上名法身菩萨。并生实报。妙觉极果居寂光土。此约究竟寂光也。应生同居者如月现水不谋而往。故名应生。不同愿牵作意而生也。三是等下结名。二明下净土二。初指安养。正释未必悉是得道人者。谓非但三乘圣人得生。凡夫亦生。故云未必。故经下引无量寿经下品文以证凡夫得生也。但以下结名也。但无四恶重染。故得净名。其实犹有人天轻染故。名染净净土。又可染净之名约正。净秽之名约依。二土凡圣共居通名染净。此土砂砾充满别受秽名。彼土金宝庄严别受净号。此虽不说余文说之。二举此下明所摄多类。下文云。有人言。经明二十七品净土。无量寿土止是第六。法华下即身子等未来成佛悉指同居。二问下料简二。初简所凭经教。思益论者暹云。论字恐误。思益经第一云。东方有国名清洁。佛号日月光。有菩萨梵天名曰思益。住不退转白佛言。世尊我欲诣娑婆世界释迦牟尼佛所。奉见供养亲近咨受。佛言。便往。今正是时。汝应以十法游于彼土。何等为十。于毁于誉心无增减。闻善闻恶心无分别。于诸愚智等以悲心。于上中下众生之类意常平等。于轻毁供养心无有二。于他阙失莫见其过。见种种乘皆是一乘。闻三恶道亦勿惊畏。于诸菩萨生如来想。佛出五浊生希有想。梵天当以此十法游彼世界。时有菩萨白佛言。我得大利不生如是恶众生中。佛言。善男子勿作是语。所以者何。于此国中百千劫净修梵行。不如彼土从旦至食无嗔碍心其福为胜。二简净土修因。问秽至殊别者荆溪云。其因既同。果不应异。如秽土善因报人天果。诸净土中亦有十善。何故报与此土永乖。答意者荆溪云。名同事同。解异愿异。如止善是一。对于止善加修愿行。故使诸土阶降不同。人天名同随土义别。言二处者且以净秽相对而论。二有余二。初辨相。文中先解有余义。次解方便义。通惑虽除余别惑犹在。故名有余。七种生死者一分段谓三界果报。二流来谓迷真之初。三反出谓。背妄之始。四方便谓。入灭二乘。五因缘谓。初地已上。六有后谓。第十地。七无后。谓金刚心。二料简三界报二。初释义二。初释果报。即是华藏者谓华严所明莲华藏世界海。即此土相。润无漏业者分证中智不漏落二边名无漏业。二以观下兼辨异名二。初正示异名。以果报土亦名实报无障碍。故此释之。应知。此号从因果二法得名。文中先释实报。次释无障碍。实字在因报字在果。以观实相者此谓。名字观行相似位悉是圆因。此释实字。发真下初住分证名为圆果。此释报字也。色心下释无障碍义。谓修无碍因得无碍果。因果俱无障碍。修因无定者了达色由心造全色是心。心性融通全心是色色心不二。定执何从。此因克果而能色心无碍依正互融。荆溪云。以修因时净秽境融不可以一异名之故云无定。二言无下广释无碍二。初释无碍义。此名下海以广大为义。藏以包摄为名。二各遍。故如海。重重无尽故名藏。二别教下显能入人二。初广明别地。二略例圆住。所证既齐故须双辨。初别地中七。俱名净者以体相用因果悉离无明惑染故也。荆溪云。初地等有七净者此是今家义立七名。一同体者一者十方同体。二者四土同体。此土即十方故云一即一切。十方即此土故云一切即一。又一即一切者一土即三土故。一切即一者三土即一土。故良由依正既居一心。一心岂分能所。故得广狭互遍理事交融。当知。体总依正及以自他。第二至五更别明之耳。前五下束前七净以为三法。一体二因三果。体中细分更有相用之别。荆溪云。前五体满者体既居初。故从初至四皆成就体。此但成于正报而已。故须第五依报住处。依正具足故名体满。复由前四庄严于体故令初体有相有用。三五属相。三正报相。五依报相。二四属用。二利他用。四自利用。若尔相用应次。何以间杂。答依正虽复俱通自他一往从便。故别对耳。六七虽云因圆果满既许初地具于七净。还是初地望于地前以立因果。即此因圆名为果满。二初住下略例圆住。二问下凭教借别名圆。故云三贤。若约圆位其实初住已是圣位。四寂光二。初释义二。初示寂光名义二。初指果略示。极智所照者三品寂光此语上品。中下寂光摄在果报。二简小委明。即是真寂智性者荆溪云。智是能照以能释所意欲显同。次不同去明体异。境异智故故云偏真。引涅槃经亦证同智。次此经下证同所以。指无明性而为智体此智是境。此体方同。以无明性亦境性故不思议去结成境名。以向所释皆通智境故今结境还从于境。二但真下显依正不二。荆溪云。细思此意。至下诸文及以教门所明土义。皆以此意而往申之其理方尽。今谓。既云离身无土。身成佛时土岂不成。既云离土无身。言土成佛有何乖背。一心具足深可思量。无纵妄情强分诸异。金刚下引证也。暹云。天亲论上卷偈云。智习唯识通等天亲释云。此明真土。诸佛无有庄严国土之事。诸佛唯有真实智慧。习识通达则是修习无分别智。通达唯识真实之性故。如是取净土者即修此智习唯识通。菩萨之人乃取得净土之果故。非形第一体者此句明净土体。不自生灭为净土形。乃以真实第一义理为净土体故。非庄严庄严者辨二庄严。一者形相土即是净土水鸟树林等事庄严也。二者法性土即是正智证契真如无漏功德无有形相为庄严也。今更助释非事庄严。是理庄严。故曰非庄严庄严。二问出下凭教。心净之极者心净约修通于五即。极在究竟。二问经下立问通简二。初约今教俱谈二。初问二答二。初指诸教总斥。二正如下约今经义具。文云下四句经文次第对四土。初句即同居土。界内具缚未见真理。心神动散善恶无定。菩萨方便观其生熟。生则用秽。熟则用净。次句即有余土。两教二乘三教菩萨界内惑尽皆名调伏。既出三界即应有土谓有余也。三句即果报土。初住已上破无明惑。分证中智名入佛慧。四句即寂光即于根尘了达三谛。具足无减于如来常。是故起根即寂光土。宛然相似者经有土名兼所化等。名目虽异其义冥符。别当解释者下疏中初以同居通名四句。次以四句竖对四土。今当次意。二对他经辨义二。初对法华明今经密入二。初约显教立难。荆溪云。释义违经其理何在。以显露教中法华已前不说二乘有生处故。二约密解答释二。初明密悟生土。佛以一音等者荆溪云。应约密教。一音异解即通显秘二不定也。横解者如前所引法华经文。秖于此土而睹上二。故小被斥见净不惊足指案地即其事也。纵对大竖说于小解仍横。准其正理不闻为胜。二横竖下显佛自在。约竖显论实如所问。约横密入明二乘生。竖不妨横横不妨竖。显密利物故云无碍。二问若下对华严示四土义该二。初明四义该收二。初问十种佛土者。二答二十七品者引他所解不的指经。二问若下明对教须四二。初问二答。明十土等一往有经。对当四教不如四土故云措意难见。措置也。言欲对四教者准止观文以教。对土有横有竖。横对者同居用藏。方便用通。实报用别。寂光用圆。竖对者同居用四。方便用三。实报用二。寂光用圆竖约设教对机机既增减。不同致使教有差别。四土对教优劣多少。故名为竖。土体敌对无复优劣。故名为横。问方便土中已无通惑。何须通教横竖二义皆云用通。答大乘初门调机入顿。为知故学。非用断惑。如诸声闻至方等会被弹斥已皆习通门。若至方等必到法华。在方便土须通教者此约不入方等会人。问若尔实报何须用别。答约教道说。证道必无。问寂光既极何须用教。答教被中下不被究竟。初住已上名下。等觉名中。妙觉为上。又十地名下。等觉名中。妙觉名上。具如下文。三明修佛国因二。初依经。总立二。初指经双明。二依因下正示依因。横约十七者横谓横历诸行修因有十七法。即经云。直心是菩萨净土。乃至十善是菩萨净土。竖约十二者竖谓从浅至深。竖穷心源有十三番相资成净土因。即经云。随其直心则能发行。乃至随其心净即一切功德净。而此横竖二番皆云约正因以明依因者荆溪云。故知。直心乃至十善亦名正因。亦曰依因。依因二种。自利利他。今此正当为他取土。自他相成土义方具。随机别说时不同耳。故利物依因由加别愿。故菩萨行一因两向。上求为自。下化成他。于下化中分于两异自行利物之依正也。二国既下约土别示三。初例果略示。果即所取四土也。四教至感于四土者荆溪云。故知。自行依之与正一因成二。故云正因感四佛果依因复感四土。所以其因不殊而义两别。故使寂光法身异而常一。子细下一往以四教对四土如向明之。二往穷核故有小妨。以同居用四方便用三果报用二此其妨也。子细即二往也。荆溪云。小妨者若四教因对于四土。虽有此义不无小殊。何者藏通对于同居净秽。别对有余似如稍得。若于土中辨教多少是则不便。故更对土用教增减委悉论之今。谓若准止观即是以同居对藏。有余对通。已如前记。荆溪以藏通对同居。别对有余者且顺下文用教增减以说。故下文云。有余土成佛乃至云修于别圆两教之因。既不云通。故以别教对有余也。二今还下对土广释。界内缘集即见思也。别圆众生至来生其国者荆溪云。依彼有余用教之时云别圆耳。若至实报失别教称。唯一圆常以当土名。三十方下结显化意。湛若虚空者无复众生七方便异。不见国土净秽差品故云无有增减。尽未下荆溪云。引法华经寿量者引于实果以证权果。所以过去若常未来必常。如从本果以垂于迹。示净土行以取众生。四见国不同二。初引经总示。寂光如宝器饭色如三土。由福不同见饭色异。由机不同见三土异。至论下总示其意也。荆溪云。至论至可见者仍以三土从寂光论。寂光无相故三皆泯。由不可见故得有见。十番者初约同居轻重。二约同居对有余。乃至第十诸土非垢寂光非净。下文备矣。此不委论。二列句别明二。初列句正解。荆溪云。此中问答总有三重四句分别。既云于不可见而得有见。即是寂光对于三土。先以有余摄二同居。对二同居而立四句。以此二土并有实质而辨同异。故得约质以辨有无。次以实报对于下二以立四句。以实报中色无障碍对下二土质碍辨异。三以寂光对于下三以为四句。以寂光中色质永寂故以有无相对辨四。是故辨第二四句约有色质论障不障。初四句中复更约障以辨四别。若尔亦应更于初四句以前立四句。净质秽见如身子等。净质净见如安养人。秽质净见如大梵王。秽质秽见如五浊人。即二同居相比望也。文中三。初约有余对同居二。初正明。荆溪云。问经言去总问也。先引经立宗。此为是下结难也。难意者为元秖是一种饭色见自异耶。为元有多色见有异耶。准下答文既有四句。岂但一两句而已。别圆菩萨用天眼见者荆溪云。见土不应用余眼。故即此二人贤位眼也。此约身居此土以论。若在方便见二同居必无异质。一质一见等者荆溪云。明五人共见有余更无别者。五人之中虽兼别圆。且据三藏二乘通教三乘共见故尔。此之两教三乘之人共禀近教。故于有余所见未远故。便且以二同居土共彼有余而为一见。若于彼土发别圆心便即同于别圆所见。言三种意生者出四卷楞伽经。通名意生。今山家释义。作意生故名为意生。故楞伽云。如幻三昧力忆本愿故生诸圣中。故知。经云忆忆即作意也。彼经第四释三别名。初常无常品云。意生三种。一入三昧乐意成身。亦云正受。即三四五地心寂不动也。二觉法自性意成身。即八地中普入佛刹故以法为自性。三种类俱生无作意成身。谓了佛证法。成之与生并从果说此约通教及以别接。法华玄中并云在前三教者。以通诸教释义故也。今文既上云罗汉支佛。下云三种意生。即此三种并指通教菩萨也。故知。二乘收乎两教。菩萨止在于通。共为三乘。三藏菩萨既同人天非今所论也。辅行云。楞伽既云八地是觉法自性。验初文虽云五地亦兼七地。即入空位也。八地即当入假位也。种类俱生云了佛证法。即是入中属佛种类未必自证。若接入别七地已前入别十住。八地已去接入十行。知佛证法是入回向。并非证道故名意生。仍本为名兼不接者共结此位。故并云地。二问那下释妨。荆溪云。那约有余等者一质与一见皆云有余。若二同居各各自见亦得名为一质一见。何必要须约有余耶。次答中云三人者当知。前释第四句中三种意生。须指通教中利钝菩萨。但不得指利根见中。以此菩萨但断通惑与二乘同。以其适从通中来故。是故答中且指三乘同见第一义谛。此等本异今皆成同。故且言之。若指二同居人当土自见。何往不得。但为辨异故须此明言。无漏至相同者荆溪云。据未发于别圆之心论。未见中其事亦等。故于真谛同一见也。二约实报对二土。即因陀罗网者实报土也。三约寂光对三土。各有问答。悉如文。二略出下指广结示。五明往生二。初列章。二随释二。初总示。亦云来生具如大品者暹云。大品第二舍利弗白佛言。世尊。菩萨摩诃萨行般若波罗密。能如是习相应者从何处终来生此间。从此间终当生何处。佛告舍利弗。是菩萨或从他方佛国来生此间。或从兜率来生此间。或从人道来生此间。从此下今师释二名也。此云往住。大品云来生。秖是彼此相望得名耳。二土亦然者荆溪云。二同居土相望既尔。有余实报相望亦然。但横竖异耳者二同居土横望余二土名之为竖若尔秖可娑婆而往于净。何以从净却生此耶。答下之八品不可来生上品上生。或可即能到彼土已获通故来。法华云。是人自舍清净业报。而来乐此多怒害处。唯常寂光文无往义。上品可尔。中下义通。若中下无实报亦无。若不立于中下犹属实报故也。又若义立不往而往上品亦通。何但中下。善逝之言良有以也。如来之义信亦不无。二别三。初标。二一染下释四。初染净土二。初秽土二。初实生九品润生等者欲惑九品。上上润二生。上中上下中上各润一生。中中中下共润一生。下三品共润一生。故初果于欲界人天各受七生。故云七反。二果三品者断五名二向。断六一来果。以下三品润一生故。一往来者一往天上一来人间互说亦尔。三果名不来。以九品尽故。若断至八余一品在名一种子。犹生欲界。通六地来者六地已下惑未尽故。见地七反薄地。一来离欲不来下界。生上二界别教十住初住断见。二住至七住断思尽。今云十住且通举耳。论其生数比前可知。五品见思全在。七信方出三界。三教约惑牵生并同藏教。故云并类三果可知。二权生方便愿来者但在菩萨。小从得记义亦同之。生方便土未破无明欲化众生。须假愿牵。未能任运故使应生唯约二土。二净土来生人天者。荆溪云。彼土具有欲色诸天。但无须弥地居。一切皆依虚空而住。荆溪所说依无量寿经也。二有余二。初实生二。初正释别教十行圆信后心者荆溪云。准理别教应云住向。今不云者住以同于藏通五人十向修中。虽亦同生有余之土非为正意。故取克体但云十行。而云圆信复云后心者七信已上亦可得生。但是略耳。二故胜下引证二。初引经二。问何下释义二。初正明二。初问。二答二。初释别名。荆溪云。释三意生皆云恐者尊重圣典兼示无执。三种阶降经文义含。为是何教三昧正受。若约通教七地已上或至九地。言自性者别住同通应取十行。圆教既云伏于无明。即知七信也。所以别教云自性者若不见中。则不见于诸法自性。二皆言下释通名。未发真修者别圆地住已前名缘修。登地登住名真修。向约三人无明全在。故俱作意而生彼土。初三昧正受虽约通教入空接入别圆亦缘修摄。故荆溪云。真缘之义义通通别也。二问下释妨。问意者楞伽意生既在十地。合生实报。何故向解胜鬘但指通人及地住已前生方便土耶。然楞伽十地约通示义。已如前记。既十地名滥。故此约别地难之。故云应生报土。答中从容两向释之。约别十地判三意生者。若尔何故向云皆言意者未发真修。犹是作意耶。别地既是真修。意生之义为何所主。答荆溪解云。若约别教则有二义三俱名意。三俱入地。一者但是未极名意。二带教道挫之言意。故云三种意生。即生报土也。约通等者准此。即如前之所明一质一见即是二乘及当教中三种意生异质一见而云即是别教菩萨。当知。消于楞伽经文即别圆人有三意也。故今别更从通菩萨而说之也。二若实下权生。三果报土。四寂光土二。初明极果无生。二若分下明分真生义二。初正明。下寂灭至一生者仁王经明寂灭忍唯有二品。今义开三。上品即妙觉。此以寂忍即寂光故别约中下以明生义。或云下此约通论。始从初住得无生忍终乎等觉中品寂忍。既皆分证佛性皆名往生寂光也。故云皆有此义。但有下夺而言之。寂光唯是妙觉。以分证犹有无明惑变易生死故也。二前四下结示。三问分下科简二。初简同居有余二。初问荆溪云以通见思难别见思见思既同舍身应等。二答如文。二简实报寂光三。初简不生。荆溪云问实报受生等者还取上文三。土有生。唯常寂光无往来生。则应不合更有此问。答中意者但欲重显从名消义。亦约中下在果报内。二简生义。有边论生等者荆溪云。约报论生。是故有边论于果报。约所入边则非果报。但所入边即是见真故云不生。上品无报唯真。无生而云生者不生而生。故果报中见真亦有果报不生生义。究竟而论寂光唯真。永无果报。义而言之亦可得云不生生义。此则不复更有生也。三简常义。荆溪云。此问意者从名作并。以不生生与不常常言势欲同其义。似反故以反义以问势同。答中意者名异义同故许斯理。以诺并辞。何者下释出名异义同之相。究竟而论唯名常。常及以不生故引圣位。即是不常之常不生之生四十一地。真理不生。不生而生。余无明在名为不常。见一分常故名为常。思之可见。六明说教二。初标。二一染下释四。初染净二。初秽。二净。开渐教者暹云。开出之开。本愿说者荆溪云。上品净土不须开渐。故须因愿乃可有说。香积无愿故不得说。不说不闻。故来问也。如安养界树说苦空人开罗汉。既不云愿。验土非高。二有余土二。初受报利钝皆得往生者总有九人。两教二乘三教菩萨别位开三。故成九也。断思尽位皆生此土。菩萨则利。二乘则钝。通别圆至利钝者此约菩萨传论。通菩萨望二乘则利。望别仍钝。别圆例作。二如来下说教多少故法华等者荆溪云。此有二意一者通证一切开权。二者别证二乘之渐。皆法华意。是故引之。若别教意但是开教不开理也。或亦开理以示圆中。三果报土。四寂光土二。初克示极果寂光。法身冥资等者毗卢遍摄。故曰冥资。即此冥资名为说法。复次应知。应身说处即法身说。吾今此身即是法身。释迦牟尼名毗卢遮那。故云无说而说。二若约下约说义通三土二。初约实报。荆溪云。无作等者有果报边须云苦集。以有苦集须具四谛。于果报中分论寂光须从理说。故唯实谛义亦当于寂光说法。二下两下例下二土。荆溪云。类此可知者有余同居俱得横论即寂光土。若有余中亦说无量以对一实。或说。通以对一实。故有余中若说一实即有余中寂光说法。实报例之亦应可见。然约横论同居具四。余三渐减。例之可见。若兼体同一切皆四。七观心者广谈四土封着易生。不明观心去道弥远。故托事成观。令无昧造修。文为二。初明心境。心性至空寂者荆溪云。先立心性为理寂光。而众下明迷寂光而见三土。或失一谛而见四谛。故云多颠倒等。此则通明起由。二无明下示观法二。初依境修观。无明至所生法是所迷境。以此所迷为今所观。欲以三观收下三土故此迷境且指六界三善三恶。故云善恶。前文一恶众生即四趣也。二善众生即人天也。又可十界传论善恶。则事造十界为今所观。今观善恶悉由心起。即空假中。一念叵得故空。理具三千故假。心性不动故中。三一互融方名妙观。二中是下以观配土二。初配土。全理成事故云中是因缘善恶之境。故以此境以摄同居。次以三观配摄三土可见。非因非果而因而果者中理非事故非因果。而始解此理名因。终显此理名果。故云而因而果。若了至碍土者因果无殊。始终理一名无碍也。二故文下引证佛言若此岂不观心。八用义释经二。初标列。二解释三。初通序分。奉微盖者征之言小。因小果大表不思议大果。净土无方现三千界表说应土。现我者为我现三千界也。二通正说二。初标示。二一通下解释三。初通室外二。初标。二宝积下释二。初通半品。复土至小乘益者适净今秽。因悟无常故见复土而得小益。此品之玄旨也者荆溪云。此一品文义兼序正。序中表发入正宛然。故下正说玄旨在兹。二次通下通三品。结业未断生同居净者荆溪云。但未断得生非全未断。二种众生来生者荆溪云。从方便品及断有为缘集之人故作是说。以方便品但用二教故复亦但二教断尽来生其土。弟子品中以三教诃。故亦但有三教来生。是则三教来生至彼但禀二教。菩萨品中但云一种来生者从所至说。从实教说界外缘集即别惑也。问进断别惑生果报令断无明生寂光。别惑与无明异耶同耶。答同也。但以初住所断不与小共故名别惑。等觉所断最后元品故曰无明。故云则生寂光也。以四土区分寂光约极果故。二通室内皆显佛国依报自在者。良由依正唯心。三千本具。此理分显则有大用。心性无外纳芥何疑。须弥大海俱属依报。故云皆显等也。天女下荆溪云。正引住文以证同住寂光。不取十二通佛道品者即于不净而现于净。具如释所化意是也。然于此中且从横说。引净名偈者证初住去净土之行不得不修因人果人皆悉尔也。三通出室若不精解等者荆溪云。若不始未解佛国义。此品但云菩萨净土及众生来生并净土行。如是等文何由可识。三通流通。四释品目二。初正解品名二。初正解二。初释通名。二但此下示别名。二问下释疑二。初释疑二。初正难二。初疑难。二答下释通二。初总斥。二今解下正答二。初引例。二若不下例并。二若尔下重征二。初征。荆溪云。若尔者何以不同彼大品经从序题名。二释。荆溪云。答意者引金光明由藉之序与正同品。二此既下诫劝。晚人即译人。非佛阿难者若谓佛制品号。而经无自唱之文。若谓结集所安品中亦无的据。二者俱非。盖译人所置耳。尝试论之。且仲尼生乎此方。洎没后言教何有齐鲁两论分章不同。大小二戴礼经各别。况东西辽夐华梵音殊。随彼译人命题或异。故今诫云。不足定执。若佛自制者如法华药王品。佛自唱言。若有闻是药王菩萨本事品。结集人安者如妙音品末。集经家云说是妙音来往品时。准彼经文以例此品并非二涂。信是译人准义立名也。如大品经结集之家本唯三品。罗什译讫以类开之成九十品。又如大经本无序品。最初但是寿命品耳。至南朝修定谢公准六卷泥洹开此寿命以为四品。谓序品纯陀哀叹长寿也。又开如来性品以为十品。斯非译人。但修定者加也。准知诸经非佛自唱及以集者。即晚人添也。二此经下悬释序义二。初来意。二序义下正释二。初标列。二随释三。初略释二。初正释二。初列释三义。靡知犹不知也。高位弟子者荆溪云。如叹宝积神智高明。况复或是化佛示迹。化佛亦复通于因果难测其本。故亦具诸。二今经下配对经文。二料简二。初简众经。或二或一者暹云。或二者但次由二序。或一者次序不可阙也。今谓。亦有三序俱无经初即入正宗者。略般若是也。此亦译人删之耳。二简字训。问序训不同者若以端由为义应作丝绪之绪。若以谈述为义应作言叙之叙。何得诸经初品并作次序字。书而会通余二义耶。答意者虽书次序之字而经具次由述之三意。今古诸家共用次序题字。依义下引证佛令依义故于次序语下而申三义亦应无爽。岂可定执字书耶。故云依义等也。又据尔雅训次者应作叙。故释诂云。舒业顺叙也。郭璞注云。皆谓次叙。释宫云。东西墙谓之序。郭云。别内外也。而佛学之家或以次叙作序。既可互训随便用耳。二通别二。初正释三。初明束三为二。二众经下释二序名义。三今因下示序因名立。因别名有别序者荆溪云。如因维摩不思议名得有合盖等不思议事。因于经字得有如是我闻等言。及约行理通别者若无行理何须此教。况无此三事同魔说。故一切经皆具此三及以通别。具如法华疏记。二问若下料简二。初简灭后二。初问。二答二。初违问答。立名之便等者先举所诠为显能诠故。为序之便等者先唱我闻后谈其事故。二复次下顺问答二。初正示前后且顺前问。义匪通方故曰一涂。方说此语者付嘱令安故。向据结集宣唱必先通后别。今约佛说前后必先别后通。二经前下益分现未。经前是别序。在正说前为发起故。经后序是通序。临灭付嘱故。二若尔下简佛世。已有其事者已谈文理及有阿难能闻之人等也。三观心二。初正明序义二。初正示观心。心即是通观即是别者心一观三。故心通观别。通为所观故别分三种。故此即二序。因观证理。理如正说。因此下更于观心别序辨由义也。述义阙而不论。成就一切法者谓。自他因果之法悉由观心而成。即是下示由藉义。道谓分证及究竟也。因观入道。故观如门初心修之端由在此。二问若下简名前后。问意者荆溪云。心通观别今云。观心乃别前通后。如何得例通别二序。答意者准世名便不可即云心观故也。然亦且顺此土之言。若从西方心观何爽。二问玄下立疑显益二。初立疑。将不坏乱等者恐非消文之要也。二答下显益。触处观行者若事若法揽入自心。如是弘经岂同数宝。夫一家明观统唯三种。一者约行。二者附法。三者附事。如止观所明直观阴心即是三谛己他互遍。三无差别名约行观心也。余二种者则摄彼法相事相归乎三谛净心。附事达理名为附事。附法亦然。今明三分即附法也。下明庵园即附事也。然类虽有三要归一揆。恐着外闻内忘约行。故须二种指而归之。后学至此弥须留意。一家宗极其在兹乎。一失其源巧喻滋甚。巧说得宜者暹云。非但令文义冷然。亦令览文成观慧解分明矣。五正入经文三。初半品序分二。初分科。二随释二。初通序二。初列章。二解释二。初总释二。初标示大旨。说入佛法之相者六事证信是入道相。二大论下引论广释二。初委引论文二。初通引论文。亲属爱结者阿难是佛堂弟。已证三果未断残思。故有爱结。阿泥楼驮或阿[少/兔]楼驮或阿泥楼豆梵音楚夏也。此翻无贫。或翻如意。咨决者左传曰。访问于善为咨。得念道力者内观真空。故云念道。能棑忧恼。名之为力。二故知下别结六义。二征释四事二。初征起。二答释四。初释经初六事。为断疑劝信者结集时。阿难登高。而形相似佛。众疑释尊重出或他方佛来或阿难成佛。若唱我闻三疑皆遣。故云断疑。劝信者信为能入智为能度。不信言是事不如是。信者言是事如是故。是谓吉相者初标吉相以表经中皆吉。具如百论者法华疏记第一备引之。二释梵坛法治。自恃王种者车匿亦释种也。三释戒经为师二。初华梵翻名处处解脱。或云别别解脱。二问下简执诫恶。多非正义者谓。时食遮非时食等。论云。是世界中实非第一义中实。既非第一义实。云何保得真解脱也。答中还引大论以答之也。不应求实者为异外道为法久住。暂时权制不应于此而求实理。今时下大师因引释论久住之言遂斥时人不遵戒律。杨子法。言曰。圣人之治天下也碍诸以礼乐(碍限)无则禽。异则貉子。谓戒律亦释氏之礼乐也。圆顶者弃而蔑之。不亦禽貉之谓乎。四释念处修道二。初示过显益。若离至世智示离念处之过。以念处是出世慧故无出世慧但在生死。随禅受生四禅生色界。四定生无色。若修下显修念处之益。藏通破界内四例。别圆破界外四例。二问下简大小二。初执小有大无难谓。小乘有念处。大乘则无也。二明大小通有。答三。初明大有念处。后三教悉观念处得道也。念处秖是观五阴。若离五阴无境可观。身念即色阴。受念即受阴。心念即识阴。法念即想行阴。若离下出三教外无别大乘。既三教俱修念处。若谓不须定属邪计。何关大乘。况涅槃遗嘱灭后比丘令依念处通被一切。岂简大小。呜呼世有不知念处之名义自谓大乘者。一何谬耶。又执律名相不修念处。如是之人去道踰远。二但佛下示大小融通。不出半满者半字满字俗典之名。如来以此喻大小乘。如涅槃经说。枯荣中间者佛于四枯四荣树间而入涅槃。正表涅槃佛性非半非满双照半满。即照而遮即遮而照故大小枯荣悉涅槃之用。即用是体中间见性。三出念下显念处该摄。出念至道法者大小半满不出念处。故佛下不依慈父嘱名为不孝子。一家止观唯观阴境。即无作念处也。二别释二。初悬示三。初标简。二一如下辨示。三此六下结意二。初正结意。二如是下示端首。二初如下贴释六。初明劝信之端三。初因缘。二约教。三观心。若无初意不殊外计。若无次意不辨偏小。若无第三何以辨能诠教功。何以为佛国行本。故须入心成观分果可期。故止观云。观与经合非数他宝。于此略知必不封教。若欲修证当依止观。以十境十乘通为一切大教行门故也。四种三昧何经不收。不可才见观心便谓不须止观。故一家章疏凡至行门悉指彼部。如法华疏释安乐行。光明疏释空品。第若比余文观门甚广。以十乘未辨十境未明若欲造修致远恐沈。故章安于彼疏文特指止观。诸文多尔。岂待委陈。后生可畏。寻之自晓然。此三意若望法华四意消文唯阙本迹。以今经未明远本故也。下去释经文文合尔。或阙或略。文不累书。贵在得意。初因缘荆溪云。自此已下释通序文义具四悉。少标名目。准法华疏比之可见。今于此中指一两节使下比决则易可知。今文初是世界。又如是去是为人。又大论去是对治。又古来去是第一义。现世斗诤者是己非他。不循正理报在烧煮。不亦宜乎。释子或然即同外道。大论偈云。自法爱染故毁訾他人法虽持戒行人不脱地狱苦。斯言有征。学者慎之。二约教二。初正解二。初约教三。初标本一寂理随机分四。就当教辨理俱无说。故云四不可说。二一因下释。俱邻即陈如也。并余四人故云等也。法眼净即初果。明五义者即苦空无常无我寂灭也。引无量义明般若华严以证假名者荆溪云。且从历劫以证假名。非谓二经部全在假。彼多说故。故借用之。若菩萨下见佛性开佛知见悉在初住。三佛法下结。通指四教名为佛法。二约味二。初通示五味。二此经下别显今经。二问下释疑。三观心二。初正解三。初标示。二华严下引证。佛心准真生心唯妄。迷真成妄。了妄即真。波水藤蛇喻意可识。生佛理等真妄一如。是故欲知佛心但观生心。如欲识水观波可知。故十不二门云。三千同在心地。与佛心地三千不殊。一尘喻生心经卷喻佛心。心具三千即佛心也。三观心即具四理者由心本具外境能熏。故观如理有四种异。若了三观于何不收。二释疑。六即分别者即故凡亦必具。六故圣唯在佛。是故始凡理具而不疑无趣取无怯。终圣在佛而无上慢以生自大。此六即义起自一家深符圆旨。永无众过。暗禅者多增上慢。文字者推功上人并由不晓六而复即。今名字位人依经修观免同数宝。晋译华严云。譬如贫穷人终日数他宝自无半钱分。于法不修行多闻亦如是。二亲承音旨二。初标示。二一总下正解三。初总释二。初正解二。初约义略解。二引论广释。学无学人者学即前三果。无学即第四果。阿难为侍者是学人。至结集时已是无学人。随俗称我故不乖物宜。内无我执故不乖真实。人无怪也者圣人称我如金易铜世无嫌怪。耳根不坏等者旧明。耳识四缘生。一根二尘三空四作意。文中唯阙空缘。和合兼之非余阙缘。故能生识。新云。耳识九缘生。如名数家说。二问下释疑二。初约时前后释疑二。初疑。自尔之前者尔此也。为魔所蔽者即于婆罗林外为六十亿魔现佛身广说法门以惑阿难。佛令文殊宣咒索之。阿难于是得还。委如大经陈如品说。二答下释二。初明集经藏称我闻二。初展转闻初依大论似从他闻。次引舍利弗问经乃定力自闻名展转也。言佛觉者秖是佛加觉力如佛。故名佛觉三昧。已证非从他闻。故云自能。用本愿力为持佛法故。二又报下佛重说。报恩经第六云。佛求其为侍者许已仍求四愿。一不受故衣。二不受别请。三不同诸比丘。须见即见。第四愿如疏。大经亦明。阿难求四愿。其第四即出入无时。与报恩异。故云三如涅槃。二复次下明律论称我闻。佛在波罗奈。最初为五人说契经藏。灭后阿难结集。佛在罗阅耆最初为须那提说毗尼藏。灭后波离结集。佛在毗舍离猕猴池最初为跋耆子说阿毗昙藏。灭后五百罗汉结集为相续解脱经。是佛自说。故且名经。后广集法相。乃名为论。故知。论藏不独灭后也。若尔三藏既俱佛说。故知。论藏亦有称我闻义。二问阿下约法大小释疑二。初疑。二答下释三。初但集小乘。二亦集共教。三兼集不共二。初叙他解。荆溪云。据此应引大乘经论证。今云正法念者且据迹中多种之文。非谓小乘所明阿难能持大小。既有多种。不可共持一小乘藏。故小多名密拟后广。二今谓下今助释他人。引文既当。故今师以四教助释之。阿难持者任持大乘如地持物。不共即别圆也。持中道教如海含容。法华疏更依阿含加典藏持别。海唯持圆。今据二教理实故总为一。二别释三。初标章。二我亦下解义二。初我二。初约教二。初正明我。在第五藏者犊子是附佛法外道。自以聪明读舍利弗毗昙。自制别义言。我在四句外。故言第五。言四句者外道计色即是我。离色是我。色中有我。我中有色。余四阴亦然。或云。三世及无为法为四句。名我为第五不可说藏也。是等者谓上三部也。悉破外人者犊子附佛还破外外道也。别教者荆溪云。然别所明非无诸部释我等义。但非正意故不别云。今从胜说故云自在。善于知见者出假利他以道种智知法眼见也。应病与药故无挂碍。似我识者暹曰。论云。非有虚妄尘显现依止是名依他性相。释曰。定无所有故言非有。非有物而为六识缘缘。故言虚妄。尘我识生住灭等心变异明了。故言显现。此显现以他性为因故言依止。譬如执我为尘此尘实无所有。以我非有故由心变异。显现似我。故说非有虚妄尘显现。此事故言似我也。中道佛性即我义者涅槃云。我者即是如来藏义。一切众生悉有佛性。即是我义。无我法中有真我者即边而中。故即偏而圆故。二前三下判释二。初判权实。二问下释疑妨。荆溪云。此问意者随俗说我四教并应我是世俗。何得更立自在之名及以不二。答中意者三教随情从多属俗。别虽自在望圆仍俗。别教地前未观不二。后心虽证从教不得名永自在。圆教明我我即是闻者。能闻所闻皆法界故。故使我外更无别闻。二用教下约味。二明闻二。初约教二。初引经总立。二藏下配教释义四。初藏二。初正释。小生生大生者俱舍云。此有生生等。于八一有能。谓本四相及随四相为八。大相名本。小相名随。以此八故令一切法成有为相。言生生者谓小生生大生。等谓等余三相。谓小住住大住小异异大异小灭灭大灭于八一有能者。小相于一有能能相大相。大相于八有能。谓一大相起时必与三大相及四小相俱起。并一本法故云于八。余三大相亦尔。今亦下以生例闻。以三藏实有故存大小。二料简二。初问。荆溪云。生生至不断者以生生法是世俗故。二答二。初明去行取教。二但下示约行有妨。二通三别。世谛死时者止观以破无明为世谛死。今约破尘砂也。而生闻持至能持者得道种智遍学四教四门也。荆溪云。通教不闻闻别教闻不闻者。若准诸文二句对教与今文相有回互者何耶。以义互通故可通用。于经本文皆不尔也。并是随义故得互论。以大经中生等释闻。生句与闻次第亦等以至释生亦复如是。故大经云。生不生不生生生生不生不生。是故从义回互无在。言义通者何以通教作不闻闻。虽空而色。闻不闻者色即是空。若作别释不闻闻者从空出假。闻不闻者如空种树。虽种而空。二义俱通。守名何益。四圆二。初正解。闻相尽者二边亡也。故云不闻不闻。二征释二。初征。问意者荆溪云。恐不了者见不闻不闻。复云相尽。谓永不闻与闻相违。故须问之以生后答。此意欲显二死闻尽自在闻生。是故答中若相似尽能相似闻。若究竟尽能究竟闻。二释三。初反斥示过。二如法下以凡况圣。相似内凡闻法尚尔。况分圣耶。三故大下引证闻相。妙理湛然本无说示。能如是知方曰多闻。故若知之言通于似真。知者照也。二用四下约味。三释疑二。初疑。荆溪云。问大论等者前问俱应名世流布有何真我。今问应合一切俱无何得此中更论于有。即违问也。若尔下结难。二释二。初明法无定性。荆溪云。若定有者不应有四。若定无者亦不应四。二若其下示执无之过。荆溪云。则有二失。一者坏佛方便教失。方便对实则有四种。二者增于不信之人破正教失。以不信者不信佛有逗机众教。今还不许佛法诸教正义。当于不信之人所不信境。三藏教中尚有三文以明于我假实不同。更互破立。显我不无。及后三教并明有我。是故当知。不可无也。虽然许有不可定一意。欲并存权实诸说以酬难者佛法无我故。知。任彼各立其宗。方便教中三藏已多。况复三权一实相对其名不一。何得一向云无我耶。故知。有无无非佛法。三观心。三感教之时二。初来意时方者方即处所如毗耶离等。二一总下解释三。初总释二。初引论总立。数即一也。实无者真空法中实无时数。故阴等三科妄法所不摄也。随下真空虽无随俗说有。故大论第二云。问佛法中数时等法实无。阴界入所不摄故何以言一时。答虽实无一时随世俗说一时。无咎。义如向解。不通余说。二言四下牒名释义二。初牒名。二若通下释义二。初依名泛解二。初释感教。一期教者始佛国终嘱累名一期也。戒序者荆溪云。古梵网经经初有序。春分四月以佛法无秋但分三时故当四月。二若约下释得道。如苦忍一刹那者既不出观无闻法义。藉于前闻得入见谛。此以刹那而为一时。二今约下正示今意。世善机发者世善人天善也。即是多时者荆溪云。不同苦忍一刹那故。以有漏心时节长故。以世间善其心杂故。下之三门亦复如是。故前三门皆具四悉。唯第四门独论时也。又解下即所未闻经佛为重说也。二二约下别释二。初约教。荆溪云。法无别时必约实法以论一时。破时颠倒者入空也。能分别等者出假也。摄大乘下暹云。彼论第五曰。由本识能变异作十一识。本识即是十一识种子。言十一识者一身识。二身者识。三受者识。四应受识。五正受识。六世识。七数识。八处识。九言说识。此等识因言说熏习种子生。十自他差别识因我见熏习种子生。十一善恶两道生死识因有分熏习种子生。释曰。身识谓眼等五界。身者识谓染污识。受者识谓意界。应受识谓色等六外界。正受识谓六识。世识谓生死相续不断。释曰。为明众生果报无始以来三世生死相续不断故须立世识。数识谓从一乃至阿僧祇。释曰。为明众生果报有诸界多少不同如四界六界十八界等故。须立数识摄一切数。处识谓器世界。释曰。为明众生所居如人天恶道有无量差别故须立处识摄一切处。言说识谓见闻觉知各有多种。因此有无量言说作事言说与见等更互相显示故须立言说识摄一切言说。此十一识皆以分别为因虚妄为果。荆溪云。若从分别数之与世以辨识者数世事广。故属别教。况摄论中不明小乘复少圆义。故此世数必属于别。今谓。离真有妄加以分别。事广即别教义。故明一时引彼数世。一即是数。时即是世。一时入一切时等者长短唯心。故能相入。荆溪云。具如华严刹那三世九世具足。况复七日对一劫耶。华严十一切者暹云。旧经第二十五云。佛子一切诸佛有十种巧妙方便。第六方便云。一切诸佛能于一时皆悉分别知一切时不舍离生平等正法。而一切时皆所不摄。非昼非夜乃至云非时不离时而于无量时转法轮。未曾暂息是为一切诸佛巧妙方便。今谓。疏通举十意在第六以证一时。既理事融通。故属圆义。二二下约味。三观心约三观。摄四教一时如文

维摩经略疏垂裕记卷第一维摩经略疏垂裕记卷第二

        钱唐沙门释智圆述

四的出化主二。初来意。九十六种者准九十六道经彼经二卷委明相状。于中一道是正。即佛道也。九十五皆邪。华严大论或曰。九十六皆邪者以大斥小也。故百论云。顺声闻道者悉皆是邪。无师大觉者瑞应曰。我行无师保。亦复无等保。惬伏也。二正释二。初释佛。称名亦尔者合云名称。内德外名俱无量也。二释在。住之异名者荆溪云。一切经初二名互用。名异义同译人参取。住布施等者以因显果也。因修施等果住欲天。余皆仿此。二梵下色及无色俱离欲染通名梵住。梵净也。三空者即空无相无愿。亦是生空法空平等空也。楞严翻健相。总摄诸三昧故。佛所得法者荆溪云。佛以无依而为所依。无所依者即常寂光。现三土者皆为利物。住表无住故居此城。世释佛住唯用世土。此乃以佛同于世人。今欲通明故通天梵。况佛所住通天梵等。今谓。龙树通举四住别显后二以释经文。故论自结云。于四住法中住圣住佛住法。怜悯众生故王舍城住。他师不晓今家全依大论。而妄有破斥。二别释二。初释佛二。初正释三。初指释题略标。二初成下引诸教广解三。初成道。二转法轮。大小相者大即三十二相。小即八十种好。别圆教佛大小各八万四千。即脱璎珞者用法华五时譬文以显此意。隐舍那像如脱璎珞。现劣应身如着弊衣。即老比丘也。门内尊特者既心相体信。故入宅见长者璎珞之身也。如今经身子等见如须弥山王之像也。或现下新入小机还见劣应。众生疑故者暹云。彼般若中众疑曰。佛始王宫生。十九出家。三十成道。至此何能现于不思议身。为息众疑但现丈六身方面各一丈之光。此皆众疑。人常所见者名常身常光也。涅槃下现身虽同方等禀小同解圆常。此为异也。问或谓华严报身说。诸余大乘悉应佛说以判优劣。为定尔耶。答三身明之应身能说。法定无说。报通二义。自受用报同法无说。他受用报同应有说。应即法故说即无说。法即应故无说即说。约理则非说非不说。约事则有说有不说。理事相即诤计何从。故法华涅槃既已开权。尚是法说。宁非报说。故曰释迦牟尼名毗卢遮那。吾今此身即是法身。庶几来者审而思之。三入涅槃。然此三文去就少异。成道入灭俱约四机同时见异。中间转法乃约五时增减明之。同时异见即互通意。五时增减即次第意应知。俱通俱次。但互现其文耳。三此经下判今经所属。今判教部正依次第。二问下料简若就下障重故见劣身。根利故闻胜法。二释在。在即住义。三观心六即分别者委如前记。凡论观心皆为初心名字位人示其门也。五闻经之处二。初叙意分章。二依章释义二。初正解方所二。初通方所三。初约事。毗耶离国在恒河南。中天竺界。文中四义即世间四悉。严净故见者欢喜即世界也。粳粮资命即为人生善。平直非斜曲即对治破恶。好乐正道即第一义。仁义正道是世间之理也。砥直者平直也。砥音旨。孔安国注禹贡曰。砥细于砺。皆磨石也。好道者去声敦勉也。五百长者等者凡五百家皆传禅为国主也。二对法门。对前四释亦成四悉。前三皆第一义异名。四俱在理。寻文可见。荆溪云。次对法门。亦依四义以立三身所依之土。百谷者杨泉物理论曰。谷气胜元气其人肥而不寿。养性之术常使谷气少则病不生矣。梁者黍稷之总名。称者溉种之总名。菽者众豆之总名。三谷各二十种为六十。蔬果之实助谷各二十。凡为百谷。三观心向对法门则直表释迦果地所证。此明观心则正行人一念所摄。谈性似同圣凡两别。下释庵园其义亦尔。无染无著者不染生死。不着涅槃。又无染二边。不着中道。染着义一分释且尔。百句解脱出涅槃经。百句虽多三脱摄尽。三脱相即秖是一心。二别方所二。初叙意。助证犹漫者虽通举国名未知佛住何处。故次云庵罗树园也。二正释三。初约事。此与大经同者难分别。即生熟难分也。具有四句者见观心文中。华生一女等此依奈女因缘经说。二对法门从七觉华起慈悲心者荆溪云。因相成时依之起誓。虽非有无等者虽非双遮也。而似下双照也。中边相即故难分别。三约观心。十种园者暹云。旧经第三十二曰。佛子菩萨摩诃萨有十种园林。何等为十。所谓生死园林行菩萨行不起忧恼故。教化众生园林不厌众生故。乃至云。于念念中一切众生现成正觉园林。法身如虚空。充满一切世界平等觉故。观不思议难分别理者观即三观。理即三谛。不一不三名难分别。委如止观第五观阴境文。二问那下释通疑妨。三初明观法解释悉是佛意四。初问。二答二。初举佛意多含以总斥。先举四喻显多含。由多含故随机演法。岂唯事解乎。流念对种喻机。海珠镜地喻应。次大经去总斥也。荆溪云。汝存事解不许法门如各据尾牙失其实体。故一家释义事理二圆。岂非得象之全分耶。如华严中十城十园。岂可唯是世间城园耶。摸象者大经云。譬如有王告一大臣。汝牵一象示众盲者。各以手触其触牙者言象如莱茯根。触耳者言如箕。触头者言如石。触鼻者言如杵。触脚者言如木臼。触脊者言如床。触腹者言如瓮。触尾者言如绳。王喻如来臣喻大涅槃经。象喻佛性盲喻一切无明众生。二若言下引经文观法以正答。且佛诚说者大经中佛自解说双林所表之意。如经东方双树表常无常等。故云皆表半满。无常即半。常即满也。三问法下难佛自解说者即经云。大慈悲为室。柔和忍辱为衣。诸法空为座也。师心者前心不善后心随之名师心。前心不善后心改之名心师。前心为后心所训也。故涅槃云。愿为心师不愿师心。今以妄作解释是不善心而不知改名师心也。四答若下通。厝置也。何曾并是者如分经三分各立义门岂皆佛说耶。然此盖不知释论所明四依菩萨随义立名名为法施也。若许种种释义何独不许法门解耶。二显顿渐诸教咸须观解二。初问难。二答释二。初明方等有观解。二明小乘有观解。为牧牛人说十一法等者暹云。大论曰。放牛难陀问佛。有几法成熟能令牛群蕃息。有几法不成熟令牛群不增不得安稳。佛答。牧牛有十一事。颂云。解色与相应(二)摩刷覆疮痍(二)放烟并茂草(二)安隐及度处(二)时宜留[(殼-一)/牛]余(二)将护于大牛(一)比丘亦如是知四大造色(一)善别愚智相(一)摩刷六情根(一)善覆十善相(一)传所诵为烟(一)四意止茂草(一)十二部安处(一)八圣及度处(一)莫受轻贱请名曰知时宜(一)知足为留余(一)敬护是将护(一)此十一事即小乘附事观心也。然则岂唯内典。外教亦然。儒行篇云。儒有忠信以为甲胄。礼义以为干橹。又杨子法言曰。修身以为弓。矫思以为矢。立义以为的。尊而后发。发必中矣。抑亦观心之例也。由是知。今师观解其得意于内外乎。三对释题明教观前后之意。悬释者离文先释。故曰悬释。即指前玄义也。又悬释字亦可作玄。玄通也。离文通释。非随文别解也。文选曰。睿哲玄览注云。玄通也。故玄悬二字互用无在。六证非谬传二。初悬示二。初叙意分章。二悬解释妨二。初解列众次第二。初问。二答二。初明影迹亲疏。内无得道者约初至佛所结惑全在。荆溪云。内无得道简异二乘。外阙化他简异菩萨。二约法门所表二。解叹德有无二。初问。二答二。初出古解。二明今解二。初斥古非。二今恐下明今义。如大论者荆溪云。引此释者小则唯小。大则不定。或并或单并是部意单从译者。故准论意金刚岂可是小乘。译人存略故单列耳。二一明下随释三。初声闻二。初通释。胡越者胡在北。越在南。文选古诗云。胡马嘶北风越鸟巢南枝。正弼曰。同舟而济胡越何患于异心。二别释二。初标。二释五。初释与二。初引同列数。二若释下依义解释二。初简异法华。发迹等者荆溪云。问发本发迹同异云何。答具如释签。二一处下正明今义。无作者因作而发。成论以非色非心不相应行为无作戒体。九定者四禅四空并灭受想名九次第定也。俱证有余者苦依身在故。二释大二。初引论解。二今明下明今义二。初约总别正解二。初约总别释。三韦陀者亦云毗陀。此翻智论。即彼土外书也。有四种。一亿力韦陀明事火忏悔法。二耶爰韦陀明布施祠祀法。三阿他韦陀明斗战法。四三摩韦陀明知异国斗战法。知此生智故名智论。精解此四名韦陀外道也。佛对至共缘者性念破一切智。共念破神通。缘念破韦陀。性是真缘谛理唯断烦恼。共是事理合修即兼修九定。故能发通。缘是遍缘诸境。谓学当教四门教法及解外典韦陀。得入性地者内凡位也。成三解脱等者以三念次第对之。心得好解脱者心即定也。慧定俱得名俱解脱。无碍解脱内外遍解。故曰无碍。名大比丘等者比丘则名通因果。罗汉唯在于果。波罗密此云事究竟。二简别对义。答中以摩诃般若类慧解脱。二三藏下约教观判结二。初约藏通二经二。初教。二观二。此八下判初教二论。毗昙申三藏有门。成论申空门。三释比丘二。初正释二。初有翻。二无翻二。初释因中三称二。初引论标名。二依论释义。魔罗翻杀者。能杀害出世善根。第六天上别有魔罗所居。亦他化天摄。三魔亦怖者将欲断烦恼因灭阴死果。义当先怖以三魔怖故天魔方怖。清雅者雅正也。远离四邪者下邪仰邪方邪维邪。广明如释论第四。略引如下释须菩提章记文。下两助成者爱及憍慢俱属意业。对初身口则三业破恶。破憍慢者自举曰憍。凌他曰慢。乞食谦下破是二心。下文诃身子即香积品也。二此具下结示果名所从。二直言下判位。四释众二。初通释众义。二别引四僧二。初列名释义。三学开遮通塞之相者开遮约戒律。其相易知。通塞约定慧。如止观识通塞文。以苦集十二因缘生六蔽名塞。道灭十二因缘灭六度名通。今此应云散是定之塞。静是定之通。昏是慧之塞。明是慧之通。犹如哑羊者论云。譬如白羊乃至人杀不能作声。谬堕僧数者犹云谬在僧中也。四事即房舍衣服饮食医药也。二前之下结判去取。既非事和不堪僧事者荆溪云。不能分别定慧二藏犹可事和。戒藏不明持亦有阙。故虽持戒犹名愚痴。况哑羊耶。五释数对行明数即约观心也。二菩萨众二。初叙意分科。二随文释义五。初明类二。初事解二。初略示。二具下广释二。初翻解名义二。初什师存略。二翻下诸家翻解二。初泛举诸家开士。始士者荆溪云。心初开故始发心故。古本翻高士者古翻此经也。升出凡小故名高士。二今依下的依大论。为无惠利者自度不能益他也。二但三下简辨结示二。初简辨二。初简两教二乘异乎。二乘者以萨字异二乘菩提也。二简藏通菩萨二。初正简别圆至吸铁者中真显发无谋遍应如石吸铁。二问下释疑。问意者荆溪云。依前藏通已下文为问也。答中意前云不得名萨埵者以无别圆萨埵义故。今云少有慈悲等者藏通菩萨亦有慈悲但异二乘得名菩萨。前云非萨埵者意令别起别圆慈悲方乃别受萨埵之称。但藏通菩萨观行同小。故别斥之。通得名者各从当教。今云少有慈悲意欲还取藏通菩萨合成四种。二四教下结示。多用衍者摩诃衍此云大乘。略言衍耳。非衍正意者今经在衍。故斥菩萨有通有别。通乃斥三。别唯诃藏。故使通别有叹有斥。三藏唯斥。圆教唯叹。通斥语宽。非教正体。有时下疏文或明三藏者相对比决。非关经意。二观心以三观摄四菩萨如文。二辨数。三叹德二。初分科。二随释三。初总叹二。初总释二。初标章述意。二此诸下叙德释名。荷泽无边者谓。众生荷菩萨之恩泽也。二但众下别释三。初叙意。二正解。文中复更约位分别者荆溪云。至此位时方可通为众生知识。若正叹者如下结文。即补处位。三今诸下结显。荆溪云。横遍竖高者正结所叹功用也。二别叹二。初总别分科二。初二下随文释义三。初略叹自他德二。初略叹自行德二。初正叹二。初事释二。初牒文分章。二随章释义二。初释大智本行二。初约一法二。初释义三。初标。二依下释。三故法下证。荆溪云。初引法华中上句证本。下句证行。依本修行故必作佛。既云大智即是本行。亦可本行即是大智。次云从无住本以证于本。立一切法以证行也。二判位二。初叙古三。初正叙。荆溪云。南北二释未见本文。什师虽云从下至上渐渐转胜诸句未必后胜于前。二解既下研详。北方下此师准地持中以十度对十地。故以今文七度以对七地。三若欲下斥破二。今谓下明今二。初总释二。初正解二。初显正斥非。二如叹下引文难古。岂可叹下者以北人以此句对初地故。若据成就宜叹等觉。何独叹上者初地既乃分得作师子吼。南人何谓独叹八地耶。故知下结难也。秖由定执一文故招互破。若如今师即分真位人皆具诸句而浅深宛然。二释妨二。初引文立妨。问近无等者荆溪云。约文定义唯在等觉。二约义答释二。初明诸德咸叹上。结云下等觉邻果方名具足。二若通下明无等。亦通下前以定义为难。今以互通释之。文分二。初明下亦名近。相待者荆溪云。是约通义。即以住前待于二住以之为远。待于初住以之为近。初住待于二住为近。若望三住名之为远。乃至十地比说可知。皆以妙觉为无等等。此则初住分果亦得名近。岂唯等觉。法华下明近义尚通观行外凡。何必圣位。行处近处者内怀至理历缘耐事目之为行。体达外缘栖息真境目之为近。盖事理互现俱约外凡。二华严下上亦名远。爪土望于大地其远可知。孰谓十地等觉为近无等等耶。二今三下别释二。初历教委示。但约二谛者道观双流故。品有优劣者以八九十地相望故。二但诸下斥古显今二。初明圣德难量斥古定执。但诸菩萨者即指三万二千。并内冥实相外应群机。论其所证难测高下。二今非下明教观圆备显今得意。二约二法二。初正释二。初叙意。目足互失者有目无足岂能前进。有足无目必堕重险。以合解行不可偏有。二所以下正释二。初释大智。二释本行各二。初释。二证。二当知下结示。横竖诸德者荆溪云。以种智解历一切行行名为横。以智诣理望行名竖。理深行广故也。又亦可云解横行竖。解初心具。行渐方成。又亦可解行各有横竖。故知。但语解行摄无不周。二释皆悉成就二。初问。二答二。初正答前问。二约教分别。檀三事空者能施人所施物能受者皆如幻化。二观解。二释叹二。初双标。傍成化他者正成自行也。荆溪云。化他必假诸佛威加故。二正下双释二。初释前正叹二。初正释二。初事二。初引论略明。二今明下依义广释二。初正释三。初法二喻。外无下地生日照风动雨润然后成实。三合二。初正合前喻。二重以喻显。大鹏如佛。即应也。影喻威神。即慈也。子喻菩萨。即感也。荆溪云。明感应理妙不至而加无缘慈也。言大鹏者庄子云。大鹏抟扶摇而上九万里。翼若垂天之云。孔氏志曰。楚文王少时雅好田猎天下快狗名鹰毕聚焉。有人献一鹰曰。非王鹰之俦。俄而云际有一物凝翔飘飖。鲜白而不辨其形。鹰见于是竦翮而升矗若飞电。须叟羽堕如雪。血洒如雨。良久有一大鸟堕地而死。度其两翅广数十里。喙边有黄。众莫能知。时有博物君子曰。此大鹏雏也。始飞焉故为鹰所制。文王乃厚赏献者。二故华下引证。八地沈空者荆溪云。旧经二十一云。入八地已十方诸佛作如是言。善哉善哉善男子汝已得是第一忍。故顺诸佛法。诸佛皆有无畏不共之法。汝未得之。故勤精进。二观解二。此正下结示。事观两释并约自行。二傍成化他二。初事释乃至金刚藏等者加功德林说十行。加金刚幢说十回向。文中存略。故云乃至。荆溪云。十地尚须请加。何况初心而欲端拱。是故自他俱须请也。二观解若欲利物者圆教上根出假在观行位。若蒙佛加化道无阻。如风靡草者靡偃也。能化如风。机缘如草。论语曰。君子之德风。小人之德草。草上之风必偃。二略叹化他德二。初分科。二随释三。初叹化他心二。初事释二。初释为护法城二。初约教法释。经为护者通平去二声。平声作也。去声助也。防非拟敌者依教修行。则能防三业非拟魔外敌。二又下约理境解。一切众生皆阴入现前故。般若谈空皆从色起。今家观法其意皆然。但余文附托。直明谛理今此释城义与阴合。故此明之。达阴即真。故云此法即空。此中道不思议空也。如城中必空。故以空言之。众生是王者众生即阴中主宰。种性具足者一心百界界界三道咸即三德。理体本具自他不二名佛种性。二释受持正法。内外爱见者内即通惑。外即别惑。法王种性皆得安稳者达三道即三德名为安稳。恒沙至散失者如民不离散也。二观解文中以空假相对明通教观法。中假相对明别圆观法。六道假即但空。故云假空。但空即六道假。故云空假。此在界内名小涅槃。二边即中道名假中。中道即二边名中假。二谛明义俗谛含真。故二边名假。经意在衍。故此观法且明三教。亦可假空空假兼摄藏教。二释化他功成二。初释能师子吼二。初事释亦名师子吼三昧者。荆溪云。若见佛性方决定说如师子吼。注云。云者广如涅槃师子吼品。二观解脱于四教者内依空观外说藏通。内依假观外说别教。内依中观外说圆教。又一心本具十界依四圣法界说四教法。内观既明外说无怯。观心为诸教之本。其在兹乎。如师子子者佛如师子王。行人如师子子。三观圆观如满三年。能说四教如即能吼。然此观解不必初住。五品即能观行说也。虽云四教意必在圆。依圆方谈一切有性名师子吼耳。二释名闻十方。三释叹三。初释化他心二。初事释二。初释初句二。初标示。二菩下解释二。初正解。祈请者祈告也。连官大将者王制千里之外设方伯。五国为属。属有长。十国为连。连有师故曰连官。二释疑。非请有无者机熟无请亦应。机生虽请不应。请而复应。不请不应。生熟可知。二释次句二。初标示。二世人下解释二。初释友。同门曰朋。同志曰友。各得无漏道果者藏通破见思。别圆破无明。悉无漏位也。法华下引证。亲友也。先小后大如先疏后亲。内秘大行权现二乘。故曰二人。同修小行。故曰共作。汝即穷子。以喻实行。若开下实行机熟咸悟圆常。即法华时也。二释安。二观解四心不请三观者荆溪云。指心为境。境虽须观义不名请。以不请故勤勤观之方与观合。言令住者安是住义。二释化他功成二。初事释二。初标牒前经。二菩萨下正释今句二。初正释今义二。初约四教。二若顿下约五味二。初顿。二渐。顿即华严。渐即四味。菩萨对扬五时益物。华严兼别正从圆说。故云圆机。初心即初住。次渐中鹿苑三藏。法华唯圆。中略二味。故云乃至。渐引至实同归圆教。展转兴谢者鹿苑一兴三谢。方等四兴般若一谢。法华开显唯兴一圆。涅槃重施知圆无别。二菩萨下结。显前经说法之功者引顿渐机同归秘藏。其功显矣。二观解二。初略指佛世事如前说者即前事解是。菩萨于佛世顿渐益物也。二佛去下广明灭后。荆溪云。此中观心先列事者以事为本故也。复以绍隆之心而共为境。恐正昧者唯信观心。兼励君王树立像教。绍隆无观尚成漏缘。况迷绍隆相从心耶。能表若失所表自亡。故一一文皆令观于相从等也。文分二。初泛明绍隆。二众弟子即在家出家。付嘱之辞并在涅槃。付文殊迦叶及未来比丘是付出家众也。付国王大臣居士等是付在家众也。所以下明在家受嘱绍隆之相。荆溪云。出家之徒已在相从三宝数。故且云在家。其实四众咸须绍隆及观相从。况绍隆事大。非王力不辨。故此且约在家以示其相。优填等者佛升忉利夏安居。为母说法。王思佛德。令毗首羯磨刻檀状其形容。举高五尺遂令灭后遗像在世。此相从佛宝也。阇王常供千僧请迦叶结集法藏。此相从法宝也。育王度八万四千人出家。此相从僧宝也。优填造像缘备载阿含观佛三昧等经。阇王育王缘俱见付法藏传及育王经。若相从下由灭后绍隆益沾群品。以作下生得度之缘。二若行下正劝末世。前泛明绍隆犹在正法。今居像末绍隆弥急。文为二。初显事能资理。度人出家者唐大宗尝问玄奘三藏。欲树功德何最饶益。法师对曰。众生寝惑非慧莫启。慧芽抽殖法为其资。弘法由人。即度僧为最。虽是下以假像知真因事识理故也。二故经下引经证成。文中引三经证三宝。荆溪云。敬像如真佛者大论引经云。不于泥木生难思想。安能知像性等虚空三身宛然四德无减。是则观于相从之心。若能如是是则相从。即是真佛。此明观于相从佛宝心也。从无离去观相从法见真法也。贤愚经者观相从僧心见真实和。若不如是岂见常流如身子耶。若不如是但于三宝纵见取心。何由可见真三宝耶。以是思之有德未免。二绍隆下结叹。菩萨下正指末世在家出家二众。菩萨以结叹也。南山云。道俗二众福智别修。智论云。出家多修智慧。智慧是解脱因缘。俗人多修福德。福德是乐因缘。僧祇云。供养舍利造塔寺非我等事。彼国王居士乐福之人自当供养。比丘事者所谓结集三藏勿令佛法速灭。幸冀后德志务绍隆。当思二别。夫如是则不辜付嘱。俾正法久住其犹大臣治政于国家也。三传释绍隆不断二。初事释二。初总二。初明魔外由心。由迷真性起爱起见故使魔外得以诱之。傥爱见内忘则天魔外道无以施其力也。然彼魔外亦由各迷真性爱见偏增遂各守一职为人恶缘。二今明下明菩萨降制。二别释二。初约教二。初正释伏制。二若降下结示释前。二问下料简二。初简声闻魔。八魔者所谓四魔无常无乐无我无净。阴等四即界内。无常等四即界外。十魔者暹云。新经五十八云。菩萨有十种魔。一阴魔生诸取故。二烦恼魔生杂染故。三业魔能障碍故。四心魔起高慢故。五死魔舍生处故。六天魔自憍纵故。七善根魔恒执取故。八三昧魔久耽味故。九善知识魔起着心故。十菩提法智魔常不舍故。菩萨应作方便速求舍离内外。分别可知者十种名义通内外故。自此之前者迦叶菩萨未闻涅槃圆顿。已前所起三教智解悉名邪见。此即界外外道也。今经诃善吉意亦同之。二简菩萨魔。菩萨云何者荆溪云。问前两教菩萨也。华严下前十中后三唯菩萨。前七义通声闻。三昧魔者退大取小涅槃。外道亦修空等者暹云。央掘经第二文殊说偈云。诸佛如虚空虚空无有相。央掘诃云。如来真不空。离一切烦恼及诸天人阴。是故说名空。呜呼蚊蚋行不知真空义。外道亦修空。尼干且默然。二观解假空等如前释。二广叹自他德二。初总别分科。二一总下随文释义二。初广叹自行二。初叹断德三。初总叹二。初事释二。初总。结惑即因。生死即果。因果俱亡。故云皆断。未分内外即总论也。二结惑下别。二障者烦恼所知也。二观解界内惑尽者别圆中假观成。且约凡位。二别叹二。初事释二。初总二。初正释。盖以覆盖为义。缠从缠缚得名。今谓下荆溪云。今师更约以近喻远。但枝叶异。其名必同。何者以五盖配四分。贪嗔两盖其名本同。由痴故睡。由痴故疑。是以睡疑两盖并配痴。分掉散是戒取者以戒取心遍起三毒。故名掉散。故以掉盖对等分也。二问下料简二。今约下别。尚明盖不同者同在界内尚有异说。况界外乎。十缠者忿恚曰嗔。隐藏自罪曰覆。意识昏迷曰睡。五情暗冥曰眠。嬉游曰戏。三业躁动曰掉。屏处起罪不自羞曰无惭。露处起罪不羞他曰无愧。财法不能惠施曰悭。他荣心生热恼曰嫉。二观解。三释叹二。初事释二。初释无碍解脱二。初总释。二藏下别释。智不断惑者即惑是智。岂以智断智。即智是惑。岂以惑断惑。了达不二名智名断。二释心常安住。前释解脱显所安。今明能安也。二观解。二叹智德二。初分科。二随释三。初总二。初释。初句二。初合释。二以此下离释二。初释念定二。初事释二。初总释。若得一心等者观行已上通得王名。今于分真别叹等觉。若根本下根本即四禅。观禅即九想八背舍十一切处。练禅即九次第。熏禅即师子奋迅。修禅即超越三昧。三空如前记。自性等九者即地持所明九种大禅也。般舟此云佛立。即常行三昧。一行者即常坐三昧。如文殊说两般若所明。九旬常坐翦略身仪。故云一行。又唯观寂灭。故云一行。二约教下别释。大论下荆溪云。虽有异释不出此四。依衍但三。二约观解。二释总持二。初总释。二法华下别释二。初引经示义。荆溪云。三陀罗尼一一简之皆令离别。法音有二释。初内证。又法下次约外用。得此下由三互融故名无碍。二问答释疑三。初义通初后。问意者荆溪云。既约三观复属圆教。义在初心。故有斯问。答下发心初住。毕竟妙觉。所证理等。故二不别。二明三藏亦得。三明小乘无分。荆溪云。凡云持者一者一摄一切。二者生不失。小教无此。故不合论。二观解。二释次句二。初事释二。初释辨才二。初总标七。辨二十四辨等者暹记引经委辨。须者寻之。二约教下别释二。初广释藏教。二通约下略例三教。二释不断二。初总释。二复次下别释。即约四教释也。展转相起示不断义。斯则内证三脱。外应四机。二观解。二别二。初事释二。初释七度二。初开合。还从定慧开出者暹云秖是从上念定总持开出耳。七度者今经于六度上更加方便也。从定开四者从念定开施戒忍进也。以念定即禅度故。慧开方便者以照俗智为方便。照真智即般若也。若作下开六度为十度也。六度通大小。十度唯大。一往亦通藏通。以权立三智故。开禅出力愿者于禅度中有愿智力故。开愿波罗蜜。有神通力故开力波罗蜜。根本定守禅度。般若开出道种智及一切种智。一切智守本受般若名。二约教。二释无不具足。二观解巧拙者荆溪云。秖是方便。若尔方便无拙。何以言之相对故来。非谓有拙。悭及以愚亦复如是。三叹位。释成二。初事释二。初总释。逮之言及者及犹至也。谓已至法忍不起秖是无生异名。无境可观者烦恼生死二法本无。般若涅槃将何待对。理事俱绝。故无可观。荆溪云。而云无所得者此中二意。一者去大寂近。二者寂名不拥重言。无所得者即寂灭之无所得也。仁王五忍者谓信伏顺无生寂灭。璎珞四忍阙于信也。复言逮者下别释逮字与前不同故作自上及下释之。邻果是中忍。兼得十地下忍也。及是兼义。不取至义也。二别释二。初约四教。三藏无文者无经论所出也。义作等者准望大乘说之。通等三教即依璎珞也。故仁王云下证圆教初后具四也。伏忍既通于后验。余三亦通于初。故知。圆位初后横具。普贤贤守者贤即伏忍之异名。以凡位名贤。故既等觉名贤。故知。下名通上以例上名通下位位具四。二问下简通局。下叹净名等者即方便品初叹德云得无生忍辩才无碍也。问意者此诸菩萨及以净名俱是等觉。故知。不起法忍秖是无生非寂灭也。答中乃用通别二意。在因让果即别意也。下叹净名盖取此义。次引大经不生之言即是无生。既名涅槃岂非寂灭。次引今经。其意亦尔。故知。无生寂灭一体异名。故得通用。二观解柔和忍辱心是者柔和则顺于三谛。忍辱则不起三惑。二广叹化他二。初分科。二初为下随释二。初明内具化他法二。初分科悬示二。初明下随文正释三。初明内具三。初释初句二。初广明三顺。转四法轮者即四教也。菩萨随转者佛说四教菩萨亦然。故云随转。因缘下即四教理也。解此四理秖是三谛。三谛不出一心。顺解而说者他闻谓异己解常同。故使下文以顺解而说为实智也。二复次下结归二智。是顺实智者内解四理即是一心。即实智也。是顺权智者随机四说名顺权智。四中圆虽是实既对三教通得名权。以开显唯圆方名实故又菩萨随顺既施四教。必历五时引彼机缘亦至开显。今云权智亦得通该。然法华名权即体内方便也。又且顺经部以叹其德。不论开显。故云权智。顺权实二智者体内名实。体外名权。内外虽殊通名方便。今顺佛意。故得俱包。前顺众生止名权智。后来学者宜在精详。二释次句二。初事释二。初略释转轮。二有四下广明不退二。初敌对四教中之三教。若就当教细辩各有位行念三不退义。具如次文。今约大涂以三对教。通人断惑不同六度故位无退。别教出假广修众生。故行无退。圆断无明。故念无退。此则舍傍取正各就教意以配三义。二若三下逐教各辩。名为跋致者具云阿鞞跋致。此云不退。齐罗汉者齐去声。圆教下约初住位明三不退。以简别教次第而得。若约不次以明次第三不退位准别说之。二观解。三释解。三释后二句。十力下更以十力甄明文旨。以菩萨分得十力故是处力当第一。知根力当第四。释十力如法界次第下卷。二外具出过不达之上者前三教人俱名不达。又住前不达。分圣方达。三总释内外二。初分科。二随释三。初释内心无畏福慧能显至净心者福即解脱慧即般若。自性即法身。以二修显一性也。若约位分别慧即了因位在名字。福即缘因位在观行相似。以此二修成就故于初住显出本具自性。此则住前名修。登住名证。今叹补处。分证义等。然此自性清净心即一念三千三谛也。无闻清净便作异说。总此权实者暹云。无非同体以严法身。故云总也。二释外用无畏二。初初二句释外用二。初释相严。迦旃延子所明者即明三藏百劫种相好义。约真修相者虽达如空而修相好。但见真空故云谛理未极。以缘修者别以地前为缘修。登地为真修。今论教意正约地前也。缘修是智障者二观智当彼破惑名之为智。今望中道智还成惑。二智即是中智家障。故云智障。法华下罪福约十界传论无非三谛。故云深达。十方即十界。十界唯心三千互摄。如此觉了名为遍照。微妙下法身即上所达之理也。由内证法身。故外具相好。荆溪云。前之三教非第一者且约夺边用跨节说。二释色像。妙色湛然者真理有可见义。名之为色。二次二句传释。三释结成无畏二。初分科。二随释二。初结外。文中三解。似因缘约教观心。二结内。不为内外之所坏也者内谓烦恼外谓魔外。利彻本际者本际即金刚轮。若放金刚到际方止。二正明化他二。初总别分科。二一放下随文释义三。初放光说法明化他。二初放光说法三。初放光。即能行施等者等取余五。以彼经放六度破六蔽故。今文略引放檀度光也。彼思益经乃至云。光名能解。佛以此光能令愚痴众生皆得智慧。二说法。甘露者白虎通云。天酒也。三释叹。随意即能至者相似内凡作意方至。不同分真任运遍往

二释成二。初分科。二随释二。初叹智德释成二。初叙意。二缘起下正释。文中先约正报。次约依报。初文者生死缘起即九界染缘起。解脱缘起即佛界净缘起。深入生死缘起即成佛法缘起者。达九界即佛界。以十界唯心故也。法华云。佛种从缘起者即今深入之谓矣。非但下明依报。以深入下结上依正也。达十界依正唯心。故名深入。二叹断德释成二。初叙意。二邪见下正释二。初释二边邪见二。初约界内外。六十二至有无者一阴起四见五阴成二十。三世明之则有六十。要其所归不出断常。故云皆属有无。二约三谛。二释余习二。初解义引证二。初解义。犹有习在者此以元品无明名余习。即等觉后心所断。入重玄门者再妙前事。故曰重玄。故下句云。重修凡事。即是再修令妙也。十行已修。今将趣极。复重修之。事等微烟者法性之有余习若太虚之有微烟。非重云之暗蔽也。少监如余习。大河如法性。二故大下引证。二常徒下斥非显是二。初斥他非二。初总斥。二问下显过。二优下显是。九地断见习等者障理名见。润生名爱秖约一惑有此二名。而分两地所断者亦就傍正以说。还是借用别义。二正说法化他二。初分科。二随释二。初叹化他成就二。初喻决定说即灭恶也。香象是兽。飞者是禽。非但下魔外合兽。诸众生合禽。无怯合不畏。亦令下魔外合香象。高心合飞者谓诸众生高心也。二喻生善。即生权实善也。下云三草二木是权一地是实。四种法师者暹云。大论第五评四法师偈云。多闻辩慧巧言语。美说诸法转人心。自不如法。行不正譬如云雷而无雨(其一)广学多闻有智慧。讷口拙言无巧便。不能显发法宝藏。譬如无雷而小雨(其二)不广学问无智慧不能说法无好行。是弊法师无惭愧。譬如小云无雷雨(其三)多闻广智巧言语美说诸法转人心。行法心正无所畏如大云雷霔洪雨。偈意以多闻如云说法如雷美行如雨。今以雷喻多闻。随便举耳。雷以惊蛰者直立反。经典释文曰。虫冬藏为蛰。八音者一极好。二柔软。三和适。四尊惠。五不女。六不误。七深远。八不竭。八音如雷故云震八音雷惊二边。至蛰者保有保无如虫冬藏。法雷惊之令舍二着。故云惊蛰。三草者人天小草。二乘中草。六度上草。二木者小树通菩萨。大树别菩萨。七人所计不离二边。思之可了。二总叹化他功德。已过量者荆溪云。重显无量。前虽约所化今重约能化。三进修化他法门。舍复入力者荆溪云。有入下力。故云入力。舍初所得须入下位下法门也。即十法界二谛三谛之理者以谛摄界义有总别。总则十界咸空假中。别则九界为俗。佛界为真。此二谛也。六界为俗。二乘为真。菩萨双照。佛界即中。又六界通为四圣之境。即因缘所生法也。二乘即空。菩萨即假。佛界即中。此三谛也。此之二三若总若别秖是一心。故云甚深。三邻果叹德二。初总别分科。二一总下随文释义三。初叹自行二。初叹智德二。初总二。初约佛理释无等等义二。初约佛释。无与等者者超因人故。今等诸佛者此明极果彼彼相等。而后心菩萨近之。今且释无等等义。近义在下约位显之。二约理释。前释则约人位齐名等。此释则约智齐理名等。前释自他相对。此释理智相对。二又若下约位简。显近义二。初约下位非近。二金下显等觉是近二。初直约圆教。二若下传约四教。前三教金心菩萨望当教果。约佛约理俱得名近。望圆俱远秖如别教金心方断一十一品。所未断者尚多。安得名近。四教约惑传传比之。下疏自论。故云可知。二别二。初总即因缘释也。大论二解今试会之菩萨真因。佛是真果。因果法异。故云有无畏等菩萨分果。佛是极果。果义既同。故云分得佛力等。是知。真因分果左右之称。二解任异一意常同。二别释。即约教也。二初正释。别立名教者暹云。毗昙中立十力名与大论同。若说十八不共法但以四无畏大悲三念加十力为十八法。所以大论破之。今但下荆溪云。名同义异依谛不同。此约四教以明分得。仍显无等等义。向云传作可知盖见此矣。二前教下结示。二叹断德。无为恶趣者违逆中道名为恶趣。经云供养汝者堕三恶道即其义也。二叹化他。若开修罗者以修罗在鬼畜趣摄故但五道。带结愿生等者暹云。藏教菩萨未断惑故。夫愿生者皆舍此生彼。若神通则本处身在而彼处现身。愿扶余习者以习为入生死之种。誓愿扶之受身利物。此非如镜现像任运真化。亦现界外诸土者即方便实报也。三总释成。虽不得入第一义至之利者。藏通二教虽有入理比望别圆分证并三悉收。若约圆位明四悉者欢喜在名字。生善在观行。破恶在相似。入理在分真。亦可各约当教以辨。虽不入理而受三益。三结成叹德二。初作结上释。于中破古如前疏。二又解下作指广释四累名二。初悬示二。初正叙经意。二若约下兼示义门。足知大况者以诸菩萨悉由三观观心而得分果既内证圆普。故能顺彼四机说教益物。虽不约教义自可知。故了观心名知大况。二等下随释二。初历名释义二。初广解三名二。初正释现文二。初用三观释名。荆溪云。初三菩萨可对三观。次第属对亦应可见。体用合论者体即是等。用即不等。体用不二名等不等。前二乃是体用别论。实论三人体用悉等。随顺物机得名不一即一。一人皆具五十一人德也。二约六即判位二。初正明六即三。初叙意。以圆义易生叨滥故须六位区别。二一切下明若观中道等者始修观行犹是名字位若观行成就。五番开发方是观行位人。三今此下结意。二不得下诫恶劝信。初即诫恶也。若以己均佛则杀害正解名菩萨旃陀罗。若不下即劝信也。若不受观心即佛即是不信了经。以诸了义经中悉云烦恼即菩提即生是佛等故此文举六义。诫恶令无上慢。举即义劝信令免耻躬。二下去下示用义。二定自下略解诸名。荆溪云。前既三人合为一释。下四十九人多二二合或三或单。今文为欲一一成观故不作对。名为上定者十通心中定数名下定。根本禅名中定。首楞严名上定。今观心性名首楞严。故名上定。得此下即观心性三千三谛。自他互遍。心佛众生三无差别故云于一切法即得自在。圆义虽通此释菩萨定在分真。光相等者荆溪云。光相等三能所相对。光相即所严之体。光严是能严之用。大严即能所相称。虽云能所莫不皆具观故也。下去悉尔。故知。荆溪且指实相。故云所严之体。若据惠光能显。亦属能严。宝积下荆溪云。宝积体也。辩积用也。宝约譬辨约法。宝手下观心成就者观心在住前。成就即分证。由住前观心而得分果也。即具下分真二智以喻两手。此明境能发智。即观智手者此明境与智冥。悲愍众生者愍彼昏迷不知自性。如来藏者心具三千。名之为藏。大喜遍心者由达本具所以遍喜。见诸法宝者宝谓实相。能于生死有勇者达生死即涅槃。故于生死无怯。帝网则从理起教。明网则从理起智。诠智由教。故教前智后。虽各就一义而实互通。正观三谛至之网者。无量诸法即四教四门门门四悉。若信若法竖历三世。横约十方莫不咸从观心三谛而有。故云具足无量等也。网诸烦恼则自用破惑。及诸众生则以此化他。智网光明者从境发智故。自他同前。妙生者从智断立名也。诸法不生断也。而般若生智也。使想一处者有事有理专观心脉事一处也。系缘实相理一处也。今文约理莫之能胜者二边之智不能胜实相之理也。解髻明珠者珠在髻中如实隐权内。解髻出珠如开权显实。与之者权智也。者以法授他名权智也。经云法王子者观经疏云。以法化人名法王子。此则文殊。从自行立名法王子。以化他显称大论三十二云。佛为法王菩萨入法正位乃至十地。故悉名王子。皆任为佛。如文殊师利也。二如是下结意释疑二。初结意二。初结示圣德圆通。引物归心者令彼得四悉益。故云归心。一人各具一切观门者以诸菩萨各显一念三千三谛之理虽观门无量岂离三千。况复自他互融。能所不二。故知。随举一人即具众德。内德既等则外事俱融。所以名字语言现身说法悉皆齐等。故云即字等乃至法等也。但为引物归心隐其圆能各彰一德。以立其名耳。言字等语等等者此即大品文。彼明四十二字门门门互融。故云等也。南岳释云。言字等者谓法慧说十住。十方说十住者皆名法慧。乃至金刚藏亦复如是。言语等十方诸佛说十在与法慧说等。乃至十地亦复如是。又一切字皆是无字能作一切字。是名字等。发言无二。是名语等。一切诸法皆互相在。是名诸字入门等也。前是事解次是理释。二能如下结示凡心能见二。初明修观则见能。如是解者若了自心三千彼彼互遍。心佛众生三无差别者。则不动自心遍见诸圣。岂唯见圣。亦能见凡。以一一众生咸具此理故。诸佛菩萨者诸佛是极圣。菩萨是分圣。分极虽殊三千理等。我凡彼圣其理何殊。故于凡心即圣境。若然者岂但横见现在他圣。亦能竖见未来自圣。以自他因果三千摄尽故。寄言来哲宜乎。介怀傥了已性则诸法自明当信一家无信异说。大苏妙悟岂虚也哉。二故法下引经证成。信汝所说是法宝。则为见我是佛宝。亦见于汝及比丘等是僧宝。此于一心见同体三宝。今引此以证心观中见诸佛菩萨也。华严下明三身理等证意同前。二释疑二。初疑问。二答释二。初引经正答。二若执下斥执显过。执文字如抱石。沉生死如投渊。纵昏情如夜游。舍观心如去烛。五总结二。初正标指。二问下兼简位。高下莫测者虽不可定执而疏文所释多约补处。三明杂众二。初总示二。初标示。释名二。初标示。二此中下释名。二此有下显其权实二。初总示权实两人。实随业生者随善恶业受五道生。二此等下别开乘戒四句二。初标示引经。今傍大经者荆溪云。彼唯一句举胜况劣。今附一句离为四句。二解下傍经释义二。初标列四句。二若通下判释乘戒二。初约通论则义同。言通论者夫戒以防止为义。乘以运出为名。理事俱有防止之义。是故始从不缺终波罗密通名戒也。理事俱有运出义。是故始从人天终于佛乘通名乘也。一切下正示通义也。善法事善别唯是戒。今约通义亦得名乘。观行理善别唯是乘。今约通义亦得名戒。故云皆通乘戒。二就别判则体异二。初正判二。初示相。闻经生解是信行。观智推寻是法行。二故大下引证。不动不出者不动烦恼不出生死。二但戒下结示二。今为下别释二。初列章。二随释二。初玄释二。初列章。荆溪云。分为七门解释者后六虽殊莫不皆成初乘戒也。所谓乘戒之信法乃至乘戒之自他亦可云信法之乘戒自他之乘戒。中五展转更互论之。若欲生起此七门者初为成根具立乘戒。为成乘戒须开信法。又由信法种子别故感于大小两乘不同。由乘大小有渐顿化能引之人。须垂应迹。为成受化须示观心。以观心故化物机熟。二随释七。初值佛不同二。初标指。二一戒下正释。婆薮来者彼经第一卷云。尔时婆薮从地狱出。将九十二亿诸罪人辈来诣娑婆世界。十方亦然。尔时文殊语舍利弗。此诸罪人佛未出时造不善行。经历地狱。因于华聚放大光明承光从阿鼻狱出。舍利弗言。久闻佛说。此婆薮仙作不善行入于地狱。云何今说出于地狱得值如来。佛言。为欲破一切众生计定受果报故。善男子。勿谓婆薮是地狱人。何者婆者言天。薮者言慧。云何天慧之人地狱受苦。又婆者言广。薮者言通。广通一切究竟住。于地狱受苦。终无是事。又婆者言高。薮者言妙。婆言断。薮言智。婆言刚。薮言柔。婆言慈。薮言悲。等广如初句。经仍广明杀羊初缘。当知。婆薮即权人也。然权必引实。故知。乘急戒缓人也。问三下此约三恶。是八难处云何得道。如舍卫等者大论第四明。舍卫有九亿人。三精舍佛为报生地恩故多住舍卫。而九亿人中但有三亿见佛闻法。其余六亿如疏所列。并由乘缓故不闻经。周时下即姬周第十六主庄王他十年。即鲁春秋庄公七年夏四月辛卯夜恒星不见。夜中星陨如雨。案此即是如来诞生王宫时也。而此土但见祥瑞不见佛身。不闻佛说。岂非乘缓耶。言星陨如雨者春秋曰。庄七年夏四月辛卯夜恒星不现。夜中星陨如雨。杜预注曰。恒常也。谓常见之星。辛卯四月五日。月光尚微日光不以昏没。如而也。夜半乃有云星落而且雨。其数多。皆记异也。日光不匿恒星不见而云夜中者以水漏知之。左传曰。夏恒星不见夜明也。星陨如雨与雨偕也。先贤诸德推佛生年互有遐迩。依法显传推佛生时。则当殷世武乙二十六年甲午。依法上答高句丽国问则当。前周第五主昭王瑕二十四年甲寅。引穆天子别传为证。称瑕子满嗣为穆王闻佛出乎迦维遂西游而不反。依像正记当前周第十七主平王宜臼四十八年戊午。依后周道安用罗什年纪及石柱铭推则当前周第十八主桓王林五年乙丑。依赵伯休梁大周元年于庐山遇弘度律师。得佛灭后众圣点记推则当前周第二十九主贞定王亮二年甲戌。又感通传云。佛是夏桀时出世。随翻经学士费长房云。今依普曜本行等经校雠鲁史佛以庄王九年癸巳四月八日现白象形。从兜率降中天竺国迦毗罗城净饭大王第一夫人摩耶右胁。十年仲春二月八日夜鬼宿合时于岚毗园波罗树下右胁而诞生。相既显。故普曜云。普放大光照三千界。即左传说。恒星不现夜明也。瑞应云。沸星下现侍太子生。故左传称星陨如雨。本行经说。虚空无云自然而雨。杜氏注解。盖时无云。左传又称与雨偕也。然姬周历十一月为正言四月者即今二月。辛卯五日鲁史为谬。沙门道安着二教论用姬周历推还合八日。唯以生时为成道岁。遂令佛世远三十年耳。佛至僖王元年庚子年七岁乘羊车诣学堂。四年癸卯年十岁与诸同齿释族试力。惠王三年丁未年十四启父王游出。城东门见病人回。六年庚戌年十七纳妃求夷。八年王子年十九。四月八日夜半踰城出家。十九年癸亥年三十。二月八日明星出时朗然觉悟成无上道。四十九年处世说法众生感缘既尽。佛以匡王四年壬子二月十五日后夜于中天竺拘尸那城入般涅槃。当尔佛兴此土众生咸不闻见。戒急乘缓其在兹焉。佛入涅槃至今大宋大中祥符八年岁次乙卯已一千六百六十一年。此取周庄王时生匡王时入灭为定。此依费长房及今智者疏文也。则不取诸家年代。又文选南齐王简栖头陀寺碑云。周鲁二庄亲昭夜景之鉴。汉晋两明并勒丹青之饰。以此观之简栖及智者咸以佛生周庄王时。非独长房也。若然者像法尚有三百三十九年。以像法千年故。准三藏教及善见律云。佛何以不度女人。为敬法故。正法千年以度女人减五百岁。制修八敬还满千年。然后像法亦一千年。末法万年。五千年来学三达智。并得四果。六千年去学不得道。万年已后经典文字自然灭尽。但现剃头有袈裟耳。正法之世大乘味淳。至乎像代味少淡薄。若入末法则无大乘。奴婢出家污染净行。恶王治世课税僧尼。今既未然。犹居像法。此等年世后学宜知。来者览之无嫌繁重。二信法根性悉是至听法之人者明信行乘种也。即是至之人明法行乘种也。必须善之者令善佛意也。法行非上慢之类。信行非凉德之徒。而荆溪记中偏诫信行。岂非正为我曹而垂训乎。故荆溪云。既言为种。种有明暗。若征远种畜生道中久远一句尚得为因。况复听法讲说者耶。故知。佛意不以但令闻已说已端拱待发。若如是者精进徒施。必欲为种佛意欲令分起行。故为菩提故为利他故伏烦恼。故随照了。故厌生死。故达文字。故远眷属。故为乘急。故为俱急。故无悕须。故远名利。故亡彼我。故折憍慢。故敬求者。故不请友。故请加被。故赞他说。故远杂语。故离戏笑。故舍如是等二十法已略可微为信行乘种。若不尔者为种实难。三大小根性。利钝为异者法利信钝。或互为利钝。四顿渐根性二。初列章。二释义二。初正释二。初正明二。初顿大。七处八会者以再会普光明殿故。唐译新经则有九会。以三会普光明殿故。大师但见旧译。故云八会。或作九者后人妄改。譬如下日喻佛。照喻说法。高山喻别圆机。以龙鬼等者备如华严列众文。次明下夫言法行少闻多解。非全不闻。大小咸尔。二渐大二。初正释。得闻藏等四味者酪味唯闻藏教。生酥转藏成通。般若义当成别。法华开显一切能圆。从小至大。故名渐大。渐后之大。故名渐大。此如下证成。毒鼓者大经第九云。譬如有人以杂毒涂鼓。于众人中击虽无心欲闻闻之皆死。唯除不横死者。是经亦尔。于诸行众中有闻声者所有三毒悉皆灭尽。虽无心思念是经力故能灭烦恼。犯重造逆闻已亦作菩提因缘渐断烦恼。除不横死一阐提辈。二今此下结示。信法等者于此会中即三教为大藏教为小。经历前味至此名渐。此会新入即禀圆教名顿。二料简四。初问。二答。荆溪云。木叉戒也。念处乘也。此明法行。又付下信行。三征。四释二。初正释难。二虽复下辨胜劣二。初对辨胜劣。二故云下双证。释成二。初双证。所引即梁武愿文。初句证戒缓乘急。次句证戒急乘缓。二调达下释成。恶业至地狱者与阇王同造五逆。调达于王舍城地自然裂生入地狱。如大论第十七广明。荆溪云。以由造逆虽现堕苦未造逆。时为种已定。蓝弗生天由无乘种福尽堕苦。若尔调达尚乃得为乘种。何须上来二十法耶。答调达未逆已得燸法。尚不与向二十为俦。何得却以调达为比。若不畏堕苦任如调达。何须更论乘戒四句。况教门引逆。劝进辞耳。以此义故须善取意。郁头下大论第十九云。得非想定有五神通。日日飞入宫中食。夫人接足而礼。由触足故欲发失通。求车而出还本山中。更修五通为林池鱼鸟所喧因发恶誓。尽欲啖之。后得定如初生非想处。却为先誓所牵非想寿尽堕飞狸身。婆沙云。飞狸身广五十由旬。杀害众生无得免者。五应迹同凡者现二十五有果报之身也。二十五三昧者大经圣行品云。菩萨住无畏地。得二十五三昧坏二十五有。无垢坏地狱。不退畜生。心乐饿鬼。欢喜修罗。日光弗婆提。月光瞿耶尼。热炎郁丹越。如幻阎浮提。一切法不动四天王。难伏三十三。悦意炎摩。青色兜率。黄色化乐。赤色他化。白色初禅。种种大梵。双二禅。雷音三禅。霔雨四禅。如虚空无想天。照镜净居。无碍空处。常识处。乐不用处。我非非想。广释义如法华行妙。二十五有者四洲四恶趣无想及那含六欲并梵天四禅四空处。受四恶下以无垢三昧现地狱身。以不退三昧现畜生身。以心乐三昧现饿鬼身。以欢喜三昧现修罗身。次住下以四三昧现人身。即如幻日光月光热炎。如次对南东西北四洲也。余十七三昧悉现天身。故云受人天身也。然此皆由分证一心三谛故能堕类现形。破有益物。故知。二十五种悉中道王三昧之异名也。六观心受何等身至何等法者。若持禁戒依华严修观者则于未来受人天身。见弥勒闻顿教得道。若不持戒依华严修观者则受四趣身。见弥勒闻顿教得道也。依渐修观值下四味。比说可知。乃至横约四教。竖历五味。兼等说之。不见不闻者即乘缓及俱缓人则不见弥勒。不得闻法也。得入道即俱急及乘急人。不得入道即俱缓及乘缓人。得失可知者自揣己心未来如镜。七化他。二帖文二。初分料。二随释四。初梵天众。文中先明实行。次明应迹。此云离者已离欲染故。或云净行者离染故净。住初禅中间者即中间禅也。在初禅二禅两楹之中。梵王得此禅。故毗昙至皆有梵王引经论异说也。今谓至故作世主今师和会两文。若应迹下白色现初禅身。种种现梵王身。故生初禅者以初禅三天梵王在中故。以主领故别为一有。望法华序等者彼云娑婆世界主梵天王尸弃大梵光明大梵等。则世主是初禅王。尸弃是二禅王。光明是三禅王。等取四禅王也。所言下法华举三名。故等字但在四禅。今既唯举二名则等取三四。或可初云梵天王是总标虚位。尸弃是别举其人。法华亦然。故法华疏云。经标梵王复举尸弃。似如两人。依大论正以尸弃为王。今举位显名。恐目一人耳。若欲以配四禅即当依疏所解。应迹下住双三昧现二禅身。雷音三禅。霔雨四禅。上界处空等者荆溪云。初禅覆一四天下一铁围山。二禅覆小千。三禅覆中千。四禅覆大千。皆以下拟上。略知方所不同。于空不可拟故。二释天二。初正解现文。翻为能作者正云释迦因陀罗。此云能主。言其能作天主。二问胜下通前释妨。问意者荆溪云。何故于色但列初禅。欲界但列忉利。檀越此云施主。三八部众二。初案现文释义二。初标示。二大下正释二。初释。大威力通贯八部者始诸天终摩睺罗伽悉有大威力也。余文八部皆云。四王各领二部为八。东方二者乾闼婆富单那。南方二者鸠槃茶薜荔多。西方二者毗舍阇毒龙。北方二者夜叉罗刹。今经八部与此不同。故向云多有所关。二上文下释八部八。初诸天二。初正释二。初释来者。五那含天者一无烦。二无热。三善见。四善现。五色究竟。此名五净居天。皆三果所居也。二简不来者。无想天即色界第十三天。外道修此禅者受生也。二此等下总结。二释龙。肇师曰。龙有二种。地龙虚空龙。种有四生。僧护比丘为四龙说法者授龙王四子四阿含经也。有视毒者闭目受经。有嘘毒者闭口受经。有触毒者远住受经。有气毒者背面受经。师责其失礼。答云。以视则杀人乃至气能杀人故闭目等也。广如僧护经。三释神夜叉。什肇皆以神字自为一类。与夜叉别。故肇云。神受善恶杂报。见形胜人劣天。身轻微难见也。今文既云皆鬼道。验知。以神自为一类。文中释夜叉先明受报。次明修因。下文皆然。为天给使者肇云。天夜叉居下二天守天城门合。毁戒下明修因也。车马施等者什云。地夜叉但以财施故不能飞空。天夜叉以车马施。故能飞行。四释乾闼婆。陵空升空也。十宝山者谓。雪．香．轲梨罗．仙圣．由乾陀．马耳．尼民陀．斫迦罗．宿惠并及须弥是为十也。妓乐者女乐曰妓。五释阿修罗。故言无酒者鱼龙业力海水不变嗔妒。誓断故名无酒也。六释迦楼罗。七释紧那罗。八释摩睺罗伽。少施者亦薄行惠施也。二上来下约乘结显。四四部众二。初约实行释二。初正解。此未可定用者荆溪云。依余经文但云近佛得善宿名。不可定云男女不同宿也。涅槃疏以一日一夜受八戒者名为善宿。二问四下释疑。素服白衣也。西俗所服色皆尚白。二菩萨下约权行释。二别序二。初述意分章二。一发下随文释义二。初发起序二。初悬谈义旨二。初正示表发二。初总示二。一现下别显。荆溪云。文中具表三正三依。虽兼表正意正在依。若准此意说普集时身相已胜。但未论胜土。今于胜身加以合盖表说诸土。问宝积是何时来。答准此经文似普集末。何以知然经云。尔时毗耶离城有长者。乃至合成一盖。此文既无闻经之言。但云持盖来供养佛。验知。秖是普集竟时云尔时也。准此叹于胜应法云。说法不有亦不无等。似如闻法。何妨尔前曾闻胜法。以不云闻普集经故但是至此见胜应佛。约身拟法于理无妨。二料简释疑二。初简现身二。初问。二答二。初引大品明同。二引法华明同二。初正引二。初广明。所止一城者经云。遂到其父所止之城也。城即涅槃。众生习解有可得涅槃之义故言到城。威德特尊者即相好巍巍舍那之像也。穷子惊避即不机不受大化也。即脱璎珞譬隐舍那无量功德。着弊垢衣譬现丈六形。拟说三藏教者如长者执除粪器与穷子共作也。心相体信者亲既证小。则信大不虚得涅槃价故体析不嗔。宅内者无缘大慈喻以舍宅。家业者即大乘戒定慧也。集国王大臣者渐顿诸经无不契所诠之处皆为经王。常机益物兴废有时部部不同名之为国。皆言第一。即是其王。法华会通诸教。岂非聚集国王。弥勒等诸大菩萨皆是等觉即大臣也。定父子天性者即经云。此实我子。我实其父也。生佛理等如父子天性相关也。荆溪云。引法华具腾五时者全借法华意明今部五中第三。若不具腾焉知远近。二初见下结示。初见远避等者暹云。明于四时皆现尊特之身。故不云鹿苑也。二此方下结同。二简表发二。初简表法身二。初问。二答。引二经者应必表法。应即法故。二简表寂光土二。初正简表寂光土二。初问问意者以身表身。其义可尔。以身表土。义似相违。二答三。初明土是经宗。既首谈佛国现身。岂不表耶。二法身下显身土不二。由依正不二故便现身即表国土。离身无土者荆溪云。此是法身身土不二之明文也。诸部文中虽有此意文相不显。不得此文将何以消诸部硕异。请观疏文及荆溪意。无情成佛何所疑耶。且离身无土。离土无身。故身成时即土成也。心外无境。深可思量。故金錍云。一佛成道法界无非此佛之依正。一佛既尔。诸佛咸然。众生自于佛依正中而生殊见。彼又问云。佛成道时土亦成耶。成广狭耶。不成有过。真如下覆释上义也。真如实相即心性之异名。境智谁分。身土宁别。心性无外。摄无不周。既唯一心。岂有能所。故使境智身土四并非之。然而终日双非未乖双。是智境身土宛然自殊。故说境智及以身土。虽云自殊体元不二。故今表身即是表土。故云既表于身等。学佛乘者苟迷此旨徒费光阴。欲逮无生吾不信也。北辕适越。岂不迷乎。故金下引证不二。唯识者唯遮外境。识表内心。唯秖是心。更无外尘故云唯识。诸佛修习无分别智通达唯识真实之性。故云智习唯识通。以正智契真如无有形相则名庄严。故云非庄严庄严。谓非事严而是理严也。三此经下引经文结。酬心净则佛土净者心即土故。所以心净即是土净。但表下体虽不二表发自分。秖由生迷取悟有别。故表身表土以开发之。今别表土其旨炳然。二兼简报应土。秖由三身相即四土不二身土体一能所无殊。故使三四同皆表发。今虽各辨须晓理同。文为四。初问。二答。三征。四释如文。二随文正解二。初总别分科。二初明下随文释义二。初如来现身三。初佛说法。此四通摄一切众者谓。诸家释义或以在家出家各二为四众。或以天人龙鬼为四众。以今四众一一历彼各各有四。故举今四能摄彼多。彼之所明全失今四。尚统师者即法尚师。北齐敕为昭玄统。故云尚统例如下荆溪云。彼由开故合。此明由正有依。开意本合。依正不殊不二而二为物故尔。二譬显。穷实相顶者三德究显在分真顶故。盘峙者峙立也。沧溟海也。佛不住生死不舍生死者异凡夫故不住。异二乘故不舍。自行故不住。化他故不舍。大智故不住。大悲故不舍。生死即涅槃故不住。涅槃即生死故不舍。凡此四释以显佛德。如海水非四色者毗昙俱舍并云妙高四面各有一色。东黄金。南琉璃西白银。北颇梨。随其方面水同山色。众生入中尽同水色。心非四门者三惑妄心无四门正解。故云心非四门。故下云而说四门令失恶心。故知。不得以真性释此心义。更无异解者如海同山色。三合譬。是为万善无畏空座者万善即果上三千俗谛之理。无畏即不思议空真谛之理。万善即无畏空如众宝为师子座。此即果智所契。真俗不二之理也。问诸佛不断性恶。则果上三千九界无减。何名万善之理耶。答修恶已尽。但性恶在。此恶即善。如云镜明具丑像性。岂令明亦丑耶。身相巍巍者巍巍高大貌。喻果智超出分真也。二长者献盖二。初分章悬示二。初标示分章。二献五下悬谈表报二。初示三章所表。初章表法报身土。次而于下明第二章表应佛身土。大众下明第三章表闻三身四土依正不二。悟道得法喜也。初文云因中慈回向佛果成无缘慈者回真因向极果也。圆报法身者报身即果。智法身即果理。成依报净国者即法报所依究竟寂光也。亦回因向果故云成也。表于应土者即三土也。应佛化主者居乎三土咸名应佛。他受用报即是胜应。二故知下结为序之由。二一长下随文释义三。初表发之由二。初分科。二随释三。初与同类俱。华严云至一切魔皆须约圆释义。惭愧为深堑者惭第一义天。愧贤圣人也。四道者圆四门也。三界即分段变易二种三界。而因果依性者普贤观云。大乘因者诸法实相是。大乘果者亦实相是。五种种性者荆溪云。习种性．道种性．性种性．圣种性．等觉性。一性有百各以十善互严故也。十善以为众善之本。故通浅深。二虔敬。三奉盖。二合盖现土二。初分科。二随释二。初合盖。二现相二。初总别分科。二随文释义二。初现国土四。初现国土广长。二现十山恐表众生世间者以十山表十界也。三现大海江河恐表五阴世间者以五水表五阴也。言五水者一海。二江。三河。四川流。五泉源。四现日月天宫或表器世间者荆溪云。然前文中已表依土。依土即是器世间竟。故知。此中但表依中小世间耳。即如一山一洲之例。今谓。日月星宫皆前所现广长相中小世间也。众生五阴之所依者此四世间二是所依即依报及器。二是能依即众生五阴。以揽五阴成众生故此即正报之身也。何得表情者谓十山五水悉是无情。何得表众生五阴之有情耶。答意者大乘所谈依正不二。互表何伤。故诸大乘现相皆如此也。二现诸佛说法。必有能依者有国必有人也。三大众欢喜。三轮不思议化者即身通口说意鉴。不谋而化名不思议。二叙述叹二。初叙意分科二。初叙来意。荆溪云。神智高明者位居极故高。以高故明。若准经文与五百俱。自非相恶岂堪随从。若非所将其位必下至下请说仍云是五百等皆已发心。至下得道方云得忍。准此复似五百未与宝积同位。纵述己身在五百数宝积岂可与彼全同。况在数外仍须有本。焉知本位不厕净名。故今乃以高明通叹。若不高者焉知所表所现之瑞。以拟净身净土之相。智人知智故能冥合净名之情。既了净名。亦可依俙裁于佛智。二就三下分经文二。初分经。述叹至之由者荆溪云。以述为叹故云述叹。既现二身。必依二土。故述两应并得为由。故云述叹。二言胜下示义二。初示胜劣身义。寻此应身等者荆溪云。胜应之中别标法身。而文但云寻应得法。未云应身即法身者犹带方便劣应身。故又以劣应色相劣故不可寻之见法身也。灭色即色方之可见。况复即色所表复通。故法华云。等者虽引彼经仍有三意。一以劣为由。二以胜斥劣。三引小归大。着脱之语不在今教。此乃直明用尘土坌身状有所畏耳。现有烦恼如尘土坌身。示同悕生死如状有所畏。二问下示远近二由二。初双释二由。荆溪云。此中问答者一者远借法华经意。二者近用当部之文。在昔必无为由之语。于今方可分置其言。二问三下重述远义。二十年者八忍为一。八智为一。并九无碍九解脱也。除粪者断见思也。二就近下随文释义。今宝积说偈于十二部中即孤起。或人谓。疏云。初述由。次述叹。似重颂者非也。夫重颂者前已长行说竟次更偈颂说之。故得名也。此中宝积都未发言。但孤然说偈。叙述。岂是重颂耶。文为二。初述叹表发之由二。初述叹胜应法身为近由二。初分科悬示。何以得知等者荆溪云。经既未来以现往验。况复自有叹劣之文。身胜法胜。身劣法劣

维摩经略疏垂裕记卷第二维摩经略疏垂裕记卷第三

        钱唐沙门释智圆述

二就两下随文释义二。初略叹形声两益二。初分科。二初又下随释二。初叹形益二。初分科悬示二。初分科。二大经下悬示三。初引大经。亦色非色者以显佛性不离色心非色即心也。金刚身者应体即法。不可毁坏故。二今初下配今义。先明今叹目净摄金刚身。叹胜摄劣者荆溪云。准凡叹圣耳。况应身之相教门自分。故圣相中莫若毫髻。今从眼说。故云眼胜。况眼具五。从名复胜故。且叹之以形于劣。次力无下明今叹心净摄力无畏。三举下总结要。二目者下随文释义二。初叹色功德二。初事释二。初总释二。初正解。肝悲等者白虎通曰。肝系于目。肺系于鼻。心系于口。脾系于舌。肾系于耳。今且准凡而拟于圣。凡夫悲时必内动于肝。然后目中有泪。故曰肝悲则目泪。荆溪云。如来即以利物表悲。利必在智。故眼表智。肝表于定。智动定用犹如肝悲则目泪也。大论等者荆溪云。既悲生于智。智由于定。定用即悲智用也。肝悲目泪况之可知。二释疑二。初问。荆溪云。既寻胜应以得法身。胜应有相。法岂有耶。二答二。初正答二。初正示眼。荆溪云。答意者佛眼既为四眼之体。四眼即是法身之相。故使寻相见无相也。况无相之相诸相中上。故引法华即其事也。二余下列余相。二证成。荆溪云。法华意者佛具五眼。四不独立故三十二即法身相。吾今此身即是法身。斯言有在。二但眼下别释二。初通示略消二。初通示五眼二。初约用释相。又能双照至事理者荆溪云。故知。五眼但是体用而已。若从修观肉眼居首。今从叹佛故体用同时。约教下若约当教则各有五眼。如常所论。若以偏圆相待总而明之唯圆佛眼。别教法眼。通菩萨慧眼。藏菩萨肉天二眼。若约二乘则两教俱得慧眼也。若论圆意一心三谛即具五眼。照心因缘生法即肉天二眼。真谛慧眼。俗谛法眼。中谛佛眼。三谛既不纵横。五眼岂应隔异。荆溪向云但是体用。斯言有征。是则佛眼为体。四眼为用。体用不二中边一如。四教总别美在中矣。六即简滥高下常分。二金刚下引经证。具于一眼中具五眼用。故知。五眼不可分张。二今宝下略消经文。文中先消法。次如青下消喻。二今略下别明帖释二。初帖解经文二。初广约别圆。荆溪云。前通释中悉从极判。故云穷源及遍法界。今从别说。故分五差。虽复五差仍以教分属别圆也。何以知然。肉眼有顶天见。界外慧眼能破内外见思。既能过于两教三乘。验知。义当别圆教也。唯圆不应。别说五用。唯别不应。天慧通外。但是为令五相区分故于圆中而兼别说。因禅离盖者离五盖也。四大造色者四大为所造。四微为能造。以四微和合造成四大名四大造色。问微义可知。大义云何。答地水火风遍处皆有。故名大也。大即周遍为义。大论五十七云。如佛说四大无处不有。故名为大。二藏下略示藏通。荆溪云。正以别圆收前。次以形斥通藏别圆但成次不次别。藏通但四义立于五。况复依禅依真不同。具如法华疏记那律中明。二问下释疑别证。二观解。荆溪云。既云一心。五不应别。不别而别。暂属对之故此应云秖粗细境即中道也。二叹心功德二。初事释二。初总释。二别释。总释已当因缘。别释即是约教。上下科分多尔。然对下观解即四释中唯阙本迹。或时义立。初总二。初正释。文中先释心净。次释已度。中先简通。初义立。但通故。大经下引通难别。次今约下示别。因果区别用消已度。若从通义佛心名禅。不可过故。二问下释疑。荆溪云。次难别中从因。所以既有通果。何事立因。答中引大智论及以涅槃。并证从因。则为因果各有文也。且引翻名助从因义。故弃恶言定不唯果。二约教下别释二。初藏通。荆溪云。三藏亦云永离法爱者法爱语通。此中但是于禅离爱。但当教佛于禅自在。故云离爱。所以罗汉但云无间超入超出。然论自在犹不及佛。又今约教者皆附前文从因义边。佛无所断。故云自在及以无明永尽等也。即于已度义便故也。又藏通中一时之言但约当教真谛以说。二别圆荆溪云。别圆九禅义须约位分别。故知。名同其义永异。所以两教并有重玄及以真缘。不约位消何由可判。文为二。初引地持。明九种大禅者一自在。二一切。三难。四一切门。五善人。六一切行。七除恼。八此世他世乐。九清净净禅。委释名义如法界次第下卷。菩萨依第九等者即等觉后心入此禅也。得菩提果出过清净者菩提果即佛心。佛心无惑。超等觉上故云出过清净。清净即第九禅也。此约下通示九禅次位也。地前修自性者荆溪云。未入初地。未具佛法。未名一切。当位别修。故名自性。佛果出果者佛心出过九。故二圆二。初正释。准别明圆。还以自性在凡余八在圣。究竟离虚妄者此初住分究竟非极果究竟。显自性清净心者则本具三千于兹分显。既具佛法名一切禅。二引证二。初引光明证成。如来显能游之智。无量甚深是所游之理。横周法界。故无量竖彻三谛。故甚深。过诸下显佛心境智出过九禅。二引璎珞斥谬。集八禅众者即自性禅乃至此世他世禅。即是集地前地上菩萨也。昔在华严等者荆溪云。所言昔者一家五时皆有结教。以璎珞经结诸方等故指华严以之为昔。犹隔鹿苑璎珞在后。道理必然。故知。他释非但八禅不成。昔义未允。二观解。荆溪云。观心中取本有理。名为心净。能观此理得已度名。故诸禅语摄别地前及前二教。二叹声益二。初正释形声益者荆溪云。准前开章秖合云声。今加形者形未必声。声必有形。开章依别。释义从通。况复经文久积净业。及以导众义兼身口。故得双明。文中先释久积净业四字。荆溪云。文中双约身心两果者二业相成方具相好。无畏等相好神通是身果。离结称理是心果。次外称下释下三字一句。外称至根缘释称无量。能于至以寂释导众以寂也。以用也。用悉檀导众至寂灭理。故疏文作已了字者误也。形声下释。故稽首尚书曰。拜手稽首。孔安国曰。拜手头至手。稽首头至地。又解下以种智导众行。至果已息。故云已寂。约此则应作已了字。荆溪云。重释导众向者自行释。上句则前约自行。后约化他。此句前约化他。后约自行。自他相借故也。二上句下结释。上句即久积净业。下句即导众以寂。荆溪云。示释成相。又上形益中兼出心德以显于形。故知。声益亦依于心。故以色释色。以心释心。声从于口三轮具足。故知。以能导众必专于心故用二义以释两字。若用此以字以字向下。谓以寂故稽首也。若用此已字已字向上。谓导众已也。二广叹形声两益二。初分科。二既下随释二。初广叹形益二。初叹释色心用二。初叹释色用二。初叹色用神变。是法身至于色者荆溪云。然其神变通于一切。具如止观记释种种神变中。今此且从所变事释。既引一切悉趣于色而为神变。岂隔于心方得名为一切法趣。以此神变有法身本故也。问今应叹土。何以叹形。答形必依土。验正知依。况事似隔从理必同。依事似殊其理无二。二释色用一行。释成色用者若据经文诸佛演法之言似明声益。何谓色用。故荆溪云。色心之言声亦属色。况举说验形。其形方实。若不验说杂魔外故。问闻佛说法乃是声益。何名形邪。答形声者须从化主。今此但是化事所现。况复见佛及佛说法皆属于色。况复说法亦是色用。是故可得释成于色。从若非佛去释于得益之相。非辨形声。问此下荆溪云。此既现土。亲能表土。何名为由。由但正报仍分近远。答中意者然此颂中先叹于由。次颂表发。故不可以由为表发也。故于答中便破他释。二叹佛心用二。初叹心用。叹佛心用者前标章中形益色用。今云心者荆溪云。心有用。故色方有用。如前略中亦以心释形声两益。一切诸法皆趣于色不隔于心。色方有益。益如前释。得三昧王三昧等者以法在人人方称王。法力等者法不出谛。力即自在。于谛自在法方有力。超过者三昧是断。谛观属智。二俱超过。是故云也。既出十界。三界通外。七圣财者谓信戒闻舍慧惭愧。荆溪云。今以道谛名圣财者其实财通一切诸法。亦以无作圣财理通。如云闻等不可局。故其实通四。灭是所证。苦集须破。故不言之。为属色用心用耶者声教属色。屈曲藉心。况复答中引无尽意色即是心故。故云通也。但能施是心者此语尚通方便教意。应云施由心妙财方有法。是知。由于能施心融方乃可云施由心也。二释心用。权智分别世谛相者荆溪云。此约跨节。指一实理为第一义。诸教浅深皆名世谛。问上多约三谛等者如略叹形声仍约五眼及九大禅。故此禅眼三谛具足。答中合真入中通教含中二谛也。合真入俗别圆复俗二谛也。已料简者玄文问云。秖应取圆教不思议真为体。何得取理内通别真谛为体。答法华正直舍方便但取圆真为体。此经犹带通别方便。故取理内三种方便皆得为体。今意同前。故指玄文。荆溪云。但此开合亦是一往。今应以一期佛法事理相对。通论二谛亦得名为合真入俗。故此方等具有五种三谛离合。次又解下以凡夫所解为随情。以圣人所证为随智。荆溪云。以情智言之者应如法华玄文七重跨节也。二结叹色心用。二广叹声益二。初叙意。上现尊胜等者先以形表声。形声俱正。次以正表依。正为依序。二不有下正释二。初释声益二。初释法不有无二。初总释二。初正解。荆溪云。说法不有等者文既双非。又云说法。当知。双非即是中道。恐人不了。又更从说。何等法下于所说法释出其意。不可说于所非之法。故知。能非即所说也。能非即是中道法也。何者下更举所非释出所说。所说必非凡小法也。且举凡夫二乘便耳。亦应更云异于三教出假。菩萨多说中道者方等四教前二无中。前非正意。故得云多。二料简二。初对二谛简。荆溪云。上用二谛等者指上善能分别等文。智既照谛。说必依智。何得前后二三不同。答意如前。二对邪小简。荆溪云。外道等者欲简诸教众多双非显圆双非。故设斯问。答中具答双非不一。二约教下别释二。初正约教。单复具足者复重也。有无两亦双非单四也。有有．有无乃至非有非无有．非有非无无复四也。有有．有无有．亦有亦无有．非有非无无乃至双非为头亦尔具足四也。尚无下向无二教非有之空。何况别圆非无之中。若得方便等者荆溪云。此约夺边但云非有。虽有四门夺但成无。故云非有。三藏教去虽复与之有此灭。故亦得是有。但成有无尚无第三。何但双非。故前二教必无双非。次别教云藏性者须简别圆。真如为惑所覆名藏别也。即惑是理。理具诸法名藏圆也。一门即四门等者既达三谛互融。岂有四门隔异。空门真谛。有门俗谛。两亦双非秖是中谛遮照。于此下圆着须破。何况偏小及以凡外。金铁二锁贵贱虽殊系缚一也。二今简下判经意二。初独叹圆融教释。二复下俱叹四教释。二以因下释因缘法生二。初类同缘起有二种。如前说者荆溪云。如前叹菩萨德中明。有迷悟二种缘起。迷即十二因缘。无明为本。悟即观十二因缘。智能灭无明。今亦二种苦集是迷。道灭在悟。悟兼利物。迷全已愚。迷乃可尽。悟必须兴。皆约中道双非理也。二然体下正释。体非至有生者指上句经也。以双遮故不生。有因下正示缘生义。以双照故生。二结声益。四教明三种至云云者荆溪云。若有我者则有造作。若有造作当来有受。故知。无我则无造受。但前二教约界内真。后之二教约界外真。此中正约作时无我。非谓不作方名无我。故知。作时作体本无。虽曰本无业不败失。秖缘本无得论。约观修令无我。故约佛说作受本无而众生作及佛菩萨作不败亡。故得用结不有不无。通别无明等者界内界外皆以苦集为恶。道灭为善。此就大纲。若纲目细论则各有善恶。且如界内苦集总包六道三善三恶。道灭则于界内名善以无明全在望界外仍恶。界外善恶可以比说。当以地住相望高下以明善恶。唯圆佛果究竟之灭无恶可论。故荆溪云。唯佛独善唯善不亡。二叹劣应远由二。初分科。二随释二。初叹形益二。初叹应色。有言元吉等者此本尼拘陀树。佛依得道因立嘉名。荆溪云。魔王等者如止观记。中夜入四禅者一切应佛成道入灭转法轮等皆在此禅。知常无常等者常即定法。无常秖是不定之法。于三学中如毗尼藏。有心犯重定为业障。名之为定。余戒不障故名不定。众生数即正报。非数即依报。二叹应心二。初正解义。无心意等者荆溪云。心意秖是识想两阴。受即受阴。行字平去二声俱得俱属行阴。能所别耳。倒即三受者谓。苦受乐受舍受。受即三苦者苦受苦苦。乐受坏苦。舍受行苦。行即行阴者解经行字。无业故无集等者惑业和合。故名集谛。由有集故能招苦果。大品五受五行者荆溪云。有受必行。无五见受行者大品第三行相品云。菩萨摩诃萨行般若波罗密。时行亦不受。不行亦不受。亦行亦不行亦不受。非行非不行亦不受。不不受亦不受。身子问空生。何故不受。答般若空故自性不受。五门者荆溪云。秖是五受以门为名。门从教立。受在内心。于内受中由受故行。故皆有五。二如佛下引事证二。初正引大论第一云。有外道梵志名长爪。是大论师计一切论可破。一切语可坏。一切执可转。故无实法可信可敬。如舍利弗本末经中说。其是舍利弗母弟。以姊怀智子论议数负。耻己不如。因更游学。学讫还国觅甥不见。往难佛云。一切论可破等。佛以一句责云。汝见是忍不。思惟千久不得一法入心。乃云。沙门瞿昙着我置二负门中。若我答忍是负门粗。众人皆知。云何自言不忍而今言忍现见妄语。若答言我见不忍是负门细。无人知者。即便答言。是见亦不忍。佛言。不忍是见将何破他。众人无异。何用自高而生慢为。长爪于是不能答佛。自知堕负世尊不彰我过。不言是非心调。柔软得法眼净。长爪所计即属单四见中双非见。或当单四见中后三见及无言见。若言一切不受即似无见。荆溪云。众人无异者指于诸起见者。小小避就但云众人。二释妨二。初问。后时者荆溪云。将于长爪及以身子得道之时望佛初坐树下之日。所以长爪却在后时。二答二。初叙古违经二。初叙古释义。受八禅定者谓。四禅四空。此但通举。其实踰城之后先从阿罗逻学无所有。次从郁头蓝弗学非非想。二今谓下斥古乖经。以凡夫时者即为太子时也。二又恐下正通前问。提谓因缘如瑞应及提谓经。说五戒即人天教也。五行木火土金水也。行者老聃云。行天之气也。白虎通曰。火者阳尊。水者阴卑。木者少阳。金者少阴。土者大包。二阴三阳尊者配天。六甲者甲头也。一甲五行一日。六甲六十日。一年之中甲经六匝行三十六历数列次也。有当来僧者以未入鹿苑未度五人故指五人为当来僧。从是已后者从初伏提谓至后。后涅槃时皆以不受破诸外道。如涅槃中破六师十仙也。二叹声益二。初分科。二随释三。初叹转法轮四。初释初句二。初释法轮。文中以二义释。轮谓可转义能坏义也。经三七日者大则已闻顿说。小见三七停留。盖有所表也。初七欲说圆。二七欲说别。三七欲说通。既并无机。故受释梵请说三藏生灭四谛也。二释三转。眼智明觉者暹云。俱舍云。于见道中法忍名眼。法智名智。类忍名明。智名觉。观见名眼。决断名智。照了名明。惊察名觉。又眼总知三世。智知过去。明照未来。觉知现在。秖是三明之异名。三转各生此四。故名十二行也。大千者四大洲．日月．苏迷卢．欲天．梵世各一千名一小千界。此小千千倍说名一中千。此中千千倍名为大千界。二释第二句。三种药中等者此引涅槃陈如品文证今不净义也。不净慈心因缘名三药。贪嗔痴名三病。理事相隔。故药病互无。今云不净。其义例尔。大集云者引真实理证本来净。陈如但见小实理耳。三释第三句。拘邻即陈如。梵音楚夏也。五人者暹云。一拘邻如。二頞鞞亦马星。三拔提亦摩诃男。四十力迦叶。五拘利太子。见谛得戒者十诵明十受。此当其一也。故彼文云。十种得戒。如佛自言善来比丘自然已得具足戒。如摩诃迦叶自誓因缘得具足戒。如憍陈如见谛故受具足戒。如波阇波提比丘尼以八敬法受具足戒。如达磨提那比丘尼遣信受具足戒。如须陀耶沙弥论议受具足戒。如耶舍比丘等善来受具足戒。如跋陀罗波楞伽三归受具足戒。如边地第五律师受具足戒(于五人中须一人是第五律师如涅槃记委明)国中十人白四羯磨受具足戒。一人不名僧宝者以四人方成僧。故荆溪云。此破古也。若余四人非见谛者陈如一人纵是比丘不名僧宝。何名三宝现世间耶。先具此三然后依之立相从三。六师所说如涅槃经。四释第四句。不约一体者荆溪云。有二义故。一者渐化之始未须一体。二者以一体三消经文不便。二叹法妙人天受益。以斯妙法者荆溪云。今问。他人若从名定应同法华。故须简于名义异同。今无漏智等者非但无漏过于世智。于无漏中佛必异于三乘弟子。三十四心无间断。故佛无退转。极更不起。是故得有一受之言。大经云。等者此引治他证自不退。治他既尔。验自可知。案婆沙及昙无德。有退无退者取无退边以证不退。然婆沙中具有二文。今举退边。成论依空一向不退。兼双引之。非即双用。又复婆沙约修道边。有漏智断即无无生。但有尽智。者则有退也。见谛不退二论则同。犹如大海者海有三义。深广含众流。法药无量如海之广也。三总结叹。以大悲三念处之德者荆溪云。一切诸佛皆具此三。谓得供不高。逢毁不下。于不毁供而不生痴。此意多在应化佛耳。文中但引女毁梵赞。第三略。无八风亦但举于违顺。后文自列。故此未具。须弥者此云安明。入水最深。故名为安。出诸山上。故名为明。所言妙者新译云独有。兹山四宝所成。罗睺三摩等者诃慰之极数必至三。因身子驱而安慰之诃身子云。汝何以轻大龙之子。语罗云言。莫啼莫啼。诃调达者调达从佛索众。佛诃之曰。疑人无知。我尚不以众付身子目连。况汝痴人食唾者乎。一香涂下此约色心具出二种三念相者。虽即由境方具三心义但成一。今各明者欲显二相令后行者因外识内。二正述叹现相二。初分科。正述叹。因表发等者荆溪云。前已破古。故由前二由方有表发。二奉微下随释二。初总述叹现瑞。三表发三。初述叹奉盖。因小果大者荆溪云。五百各各俱献微盖。盖微曰小。合表寂光。大中之极。岂过于此。未达表旨故云莫测。此乃为后净土因果之先兆也。何者由献故受。由受故合。由合故喜。由喜故请。由请故说。由说故闻。由闻行因。由因感果。复有种种因果差别即成种种净土之行。今从胜说。故云无方。又从总说但云因果。二正述叹合盖现瑞。表发应身之事者荆溪云。之事两字主彼所说之事故也。三述叹大众欢喜。二别述叹三密二。初分科。总示。即是三轮等者转自与他能摧他惑。二义名轮。既无过失。不须防护。二大圣下随文别释三。初叹身密。净心者下二义释净心。初约闻教。次约修行。又初是浅位。次是深位。譬如一月等者月必依空。空喻法身。月喻报身。影喻应身。众水喻四机。或见下现四教身也。二叹口密三。初叹辞法二辨。佛尚非梵音等者荆溪云。大音无声。梵音秖是随于国土一类而已。梵尚非梵。余何所论。举胜况劣。他皆准知。二叹义辨。三叹乐说无碍辨。三叹密意二。初叙意分科。佛心非权等者佛心空中。故非权实。空中即假能现权实。良由理具方有事用。约十界通明则九权一实。约四圣别辨则三权一实。今约对四教机。且从别辨以前六道但是生机之所耳。三种权实二智者自行即圣人心中所证。化他则凡夫心中所解。自他相对即圣凡共论。圣虽照权对凡名实。以真证故。凡虽照实对圣名权。以情解故。是知。约自行即全夺。唯圣有二智故约化他即全与。凡夫亦得论二故自他即半与半夺。于凡夺实而与之权。此意甄明三如指掌。二初一下随文释义二。初约三种权实二智以叹意密四。初约内外叹自行。内智圆满者二智俱圆也。由内具智故外有用。荆溪云。稽首十力等者秖由具力。方能外用。此即同体权实之体用也。二叹自行化他。荆溪云。稽首住于不共法者以不共故。故能导物。此从不共为名。以导物故。故有不共。此从导物为名。左右共论。故为二义。三叹化他文有两释。其义皆通。以对前二成三种故且取化他以命科也。即是化他权实明智断者荆溪云。断缚到岸。其名既通。义分偏圆即权实也。况复众言理含权实。或断众结为权。权到彼岸为实。据答问文通释为便。四总结。是总结上二种权实之智断者既云二种智断。即是结第三科也。以智断在第三科明故。以向释经通自他故。若准荆溪所释其义尽善。盖二字误。应云三种权实等也。故荆溪云。稽首能度等二句云结三权实者。三中一一皆有能度永离之义。自度度他自他相对其义并通。结上三者若自度世。亦自永离。结自行也。能度结他永离结自。即自他也。度他令他永离度世并结他也。广本亦作二字。今准荆溪释义恐广略二本并写误也。二约三种二谛结叹密意二。初标示。三种二谛者例前权实与夺区别。亦应历七重二谛各述三种。二初下随释三。初约随情二谛。皆随凡心所解也。二约随情智。随情无染者如莲华不染泥水也。三约随智二谛。皆入一相者真俗不二皆圣证故。二正说分二。初悬谈义旨二。初分章述意二。初分章命宗者命召也。宗主也。于此一经召佛国以为主也。复宗等者荆溪云。复犹复也。佛初自说佛国因果而为宗。今重明之。故云复也。况对净名弹诃文殊往复皆顺佛旨。是故如来重更说之。亦得称复。二所以下述意。次第述三科意皆初云所以是也。成前普集等者正必有依故。尚书符者尚书秦置也。初秦代少府遣吏四人在殿中主发书。故号尚书。尚犹主也。魏晋齐并曰尚书台。梁陈后魏北齐隋则曰尚书省。尚书云。龙命汝作纳言。诗云。仲山甫出纳王命。王之喉舌。并尚书之任也。符者唐置符宝郎。属门下省。周礼地官掌节。春官典瑞。即其任也。其符节尽纳于宫中有从则请郎主于出纳也。凡符信皆藏其左班其右还以合之。一曰。铜鱼符起军旅易守长。二曰。传符给邮驿通制命。三曰。随身鱼符明贵贱应征召。四曰。木契所以重镇守慎出纳。五曰。旌节。山国用兽节。土国用人节。水国用龙节。皆以金为之。刻姓名者则官纳之。不刻者传而佩之。夫旌以专赏。节以专杀。奉旨者奉天子旨也。以喻净名奉旨而弹诃也。开境者谓开拓土疆也。以喻净名伐邪小之寇拓大乘之境。至尊天子也。二问净下释难显宗六。初叙昔弹诃非助佛国难。二初问难。已前弹诃者谓。诃五百八千悉叙昔事。荆溪云。问如何得知诃皆在昔。答五百八千皆云忆念我昔曾于。知是已前。今说净土去命时近。故知。诃时悉在前也。二答释三。初正答。冥会佛意者冥暗也。会合也。暗合如来将说佛国之意也。二世下举喻。阃域也。将军者秦置大将军。汉以韩信为之。武帝以卫世为之。位在三公上。明帝以窦宪为之。初拜威震天下。尚书以下欲拜之皆先伏称万岁。尚书令韩棱曰。自古无此礼帝乃止。孙子曰。将在军君命有所不受。古语曰。阃以内寡人制之。阃以外将军制之。天心帝心也。何必侍诏者汉书云。唯闻将军之命不闻天子之诏。荆溪云。若非涉情先行后奏。弥副圣怀。三合结。述昔等者荆溪云。对佛述时契故默印。昔日弹诃等者当弹诃时佛国因果其言未兴。普集同席尚自未说。故使尔前但助二缘。况今经中具足依正。又普集前诸大乘经但多说正。故弹斥日总助成之该于二缘。故云通助。二释中间九品无佛国义难二初问难。荆溪云。问意言。前云净名助佛扬化近闻向来通助正报。若尔此中应当别在依报。依报既是别意所为。应须处处尽明依报。净名所说品数虽多若论依报其义未几。盖不足言者非谓全无。唯有空室现妙喜等。盖少许耳。二答释。荆溪云。答中意者何必说于土名。方是净土因果。行即是因。因必招果。即是其义。何固守名。三释中间九品无佛国言难二。初问。难荆溪云。始即佛国。终谓庵园。前问犹通与其小分。故云盖不足言。乃由答中但以行因而为答问。其行犹总未足决疑今九品中二义不成。一非佛说。二无土名。而净名说何者是依。二答释二。初引佛国文。二净名下以九品类。荆溪云。答意者从义非语理出常途。岂执国土之名而亡方便之说。故从此下乃至宛然即其事也。四释符成净国义不分晓难二。初问难。二答释二。初总标。皆有此义者荆溪云。如问中三义。净名一诃具其三理。乃至九品意亦如之。况净名始终悉成三义。故从法华下义出其三。二如下别示三。初示净名符成。荆溪云。初引法华举佛自净佛土成就众生。成就众生永永不已。化主既然以励诸下。此类下正明净名但符成如来净土。二净名下示净名自净。三弟子下示弟子等净。弟子菩萨者荆溪云。弟子即弟子品。菩萨即菩萨品。五释声闻入灭非净佛国难二。初问难。荆溪云。菩萨可尔等者净土之行必须愿生。小乘亡生。生灭义反。何得引同菩萨事耶。二答释二。初正答声闻净佛土。所以至此义者引前第四番中答辞以总责也。深求从本则小乘净国。浅问从迹则小乘取灭。如法下正答也。荆溪云。从本说之方有其事。故受折者皆是能同。二又问下更显佛国为经宗二。初引文立宗。荆溪云。此别酬问意。即更通引显成佛国为宗义也。因此往复者荆溪云。往复乃是通指九品。二若不下责古成今。荆溪云。破古意者此将已释以难古非。故以空室用表极净之佛土也。以破古释所生诸品意。斥古人虽见经文十方佛土皆空之文亦未肯以宗为佛国。净名意以十方三土亦复皆空。良由室表常寂光空当知。古人未晓经旨。六释一名解脱非关佛国难二。初问难。问意者此经既以佛国为宗若立异名应名佛国。既云解脱。则佛国义乖。荆溪云。此经虽即人法双题恐单人名表法犹滥。故从法称以为其问。二答释。答意者此经通名不思议解脱经。中别品有不思议。名议相符既明依报。则佛国义显。荆溪云。答中还从别名以答。故不思议最显佛国。但今意明不思议义有总有别。总对一部。故名为通。以法对人亦复如是。是故人法二意不殊。二就半下正释经文三。初佛国半品明大圣对机命宗。说佛国因果二。初分科。二随释二。初宝积请说二。初同类堪闻。先已发心者荆溪云。问此之五百何处发心。疏既不云此难定判。或是此生此会已前。或普集见闻胜报人法。或复适来睹佛神变。或当闻向宝积述叹。或可具经上来诸处。或再。或三。但所见闻。悉属方等含于四教发。岂不然。但机宜闻净土行教。是故复须更请问耳。何者发心之中上求唯一。下化犹通不出权实。历教诠理。取土摄生。是故更须问净土教。是故宝积述发为请。令得闻于净土心因果。此云至道心者梵云质多。此翻心也。经中已翻。此言心者相带来耳。但发心至分真者荆溪云。问既通列菩提。六即之中不列理即及究竟者其理可然。何以不云观行即耶。答今此发心对佛述行。观行功薄。故不足论。况观名通相似等。别教相似分证非无观行。从胜立名。方称所述。若欲通收理何不可。秖恐长者位已过之。言相下更从教简。于此三中但云相似者相似居中。名字无位。分真正当无生之位。故须正约相似位判。皆约内凡者通性。地别。三十心圆十信。所以约三教者诸长者子义通衍故。问下荆溪云。问意者长者但云发菩提心。今何依据而云相似耶。答下唯明通位者以人杂小乘故须简示。别圆二教约忍论发义准可知。荆溪云。答中意者亦简无生及观行位故。故知。尔前发义不成。前已论竟。今重问者欲简异耳。如通教中相似初心尚未能发。故知。名字虽有发义去无生远。兼复通漫。此亦约于次第者耳。二正请说二。初分科叙意二。所以下随文正释二。初请果。二请因。二如来答二。初分科。二随释四。初赞许。二诫听。念之生修慧者荆溪云。念前闻思所依之境。当如闻思而修行之。通于四教。应此方等。是故闻已必于思修。儒书尚云。学而不思则罔。又曰。修身慎行恐辱先也。俗教所论思修俱浅。但有其名无出世实。三受教。四正答二。初分科。二初文下随释五。初正答二。初答果二。初正答三。初标章。总答二。初事释二。初总示。然土不在至已如前说者荆溪云。问既非四句。土定在谁。答秖缘定属以成性过故。四句中皆云不在。言四句者破凡非圣。凡理本来亦无性过。众生业力不可思议。佛菩萨应亦复如是。岂两难思。合成性过。离二无别。不可思议。应知。思议即不思议。况不思议理可思议耶。若离若合皆不逾理。作此观之诸土永寂无可说示四悉示之随闻获益。余何可论。二众生下别解二。初释众生。二所言下释之类三。初正明有为缘集等者荆溪云。诸缘积集有为无为一切悉然。应知。有为即缘集名有为缘集。若以无为为缘集者名无为之缘集。及开中下寂光者合而言之在果报中。此三土众生等者荆溪云。若作都迷即二。同居及以有余。若兼分迷即指同居有余果报。若全取分迷即是果报及中下寂光。是故文中上句云。及开中下寂光也。故取分迷皆在无为缘集故也。二约教。三释难三。初释三土既别不应同是无为难。三土者方便果报及中下寂光也。所迷理同者同迷中道故。二释所迷既同。不应三土差别难。问意者所迷既同土秖应一。答意者惑断深浅须分土别。所迷理同故并号无为。初意中次第示四教生三土不同。初明藏通唯生方便。五人者藏二乘通三乘也。受变易等者于释论二死则属变易。于摄论七死则属方便。开七合二。二收七尽。七名如第二记。次别圆下明别圆凡圣备生三土。断通惑者俱内凡位。别七住已上圆七信已上俱生方便土。及见下见不空。即分证中道也。即别地圆住已上俱生果报。若十下以寂忍三品对十等妙。故所以十等名分寂光土。寂忍即寂光也。分证既深别名寂灭。有后即十。无后即等。虽复下次意也。所迷理同故同称无为。三释土既有四。集亦应四。难四种缘集者一有为。二无为。三自体。四法界。此论师所立。今家但用二名。故此研问。荆溪云。此问意者论师既立四种缘集。今家又立四种众生。何不以四而对于四。有为生灭等次第对之。答中一往亦暂许之。言有妨者因斥论师。自体法界不殊无为。名异义同。何须别立。若于无为义分三者容有是理。然此三集并在别圆住地已上。故不以三对三众生。欲离无为以对三者无为即是初地已上。自体即是第十地也。法界可对等觉也。然实不及。直名无为。无为悉是障中无明。故须总合为一无为。二观解。荆溪云。观心者为对二种缘集分明故。今且以二种缘集次第以对三观。观相粗存缘集未尽故也。应须更论一心三观一时俱破二种缘集。即约六即及缘集尽。二别释三。初叙意分章。二依章释义五。初横约同居。满愿成佛如法华经。量其所居者所居眷属多少也。多则宅大。少则宅小。修善多少等者众生修善多则庄严胜如弥陀。众生修善少则庄严劣如释迦。第三句中今明菩萨调伏等者调伏即次句。准此文意前之二句并后二句之方便也。故知。教化调伏本为佛慧起根。四随诸下释起根句。意亦如是。言起菩萨根者既云要因六根起根取土。当知。下文光明寂默仙菩萨等并在同居净秽二土。以今文中亦且在前二土故也。具如下文。菩萨行品者彼品佛为阿难广说佛土。谓佛光明菩萨化人佛衣服等总十七事。以此四句在于二土故名为横。一一别对。故名为竖。二竖对四土二。初标示。竖对者荆溪云。随其土体对惑增灭得有诸土多少不同故。名为竖。二初文下正释二。初前三句配三土。具缚者三惑全在故。净秽亦尔者国土品类亦无量也。能调难调者见思烦恼凡夫所不能调。故曰难调。二后二句配寂光二。初正释二。初释义引类。荆溪云。总别见中者以根对境得总别名。根六慧一随宜不等。非即有于总别之土。如声闻下引类也。总相谓四谛总明因果。别相谓十二因缘别明三世因果。二故华下引证释成二。初引证。二即是下释成。由于根尘了达三谛具足诸法故得名佛眼。佛意亦由三谛具足名无灭修。二料简因果与夺等者荆溪云。因之与果俱得无生寂灭种智。与则寂光通因通于中下。夺则寂光别在极地。以上下位俱得无生寂忍种智。别则寂忍不通下因。三类通四土。如前四义者指前横释同居具四。复当今文类通四释。四通寂光等者荆溪云。其中寂光唯用中下教化调伏。佛慧渐深起根成就。入于究竟常寂光故。四约观心二。初正明观法。二初示行愿二。初约事成观行二。初总摄生土。境是心之所依者心即能观。观即众生也。境即所依犹国土也。众生者下证能观是众生义。二今因下别摄横竖。向约事释有横有竖。今附事成观一一明之。文为二。初附竖成观。荆溪云。观心中云多少者即是因缘及空假中对论多少。如初观心未敢遍缘且缘因缘。于因缘中随对随照。故云少也。观境稍熟次心遍揽即名为多。次空假中多少准说。境即如土。或增或减。次及不次准例可知。此释初句也。调能下释第二句。次如是下释第三句。次起菩萨下释第四句。二复次下附横成观。荆溪云。初对初句。调与不调即第二句。入与不入即第三句。起与不起即第四句。二深识下约观起誓愿。荆溪云。约观明起誓。横取四土以对四心。但约二种缘集作之。缘集在因。最宜对观。文为二。初观有心起誓。且摄经初句。二观空心起誓。即摄经四句。多少即初句。二若但下结示相须。荆溪云。结上观中须必行愿事理相资。故竖对属行横对属愿。行人下事释。横竖本在观心。故将向文以观行者既云观心。须在于己。以诸众生不出心故己心既尔。他心亦然。是故文云意在此也。二引证结要二。初引证。荆溪云。引大集者证事须观。观成心净。心净必能事净故也。二行人下结要。从此而起者皆从观心而起四土。五约教帖文。或断不尽即是圣人者。若约藏通断不尽者即三果六地已还俱在圣位。若约别圆断不尽者即六信六住已还犹是内凡。今望藏通总云圣耳。见真中道者即别地圆住分证中道故。无为未尽者上地无明犹在故。无为将尽者即十地等觉也。为此所化取中下寂光　荆溪云。约教中于一一句皆约四教。各历四土至果报中。有别教者存教道耳。至寂光中云圆教者通中下耳。又从有余以取果报用别圆者用别地前及教道耳。三此释下结意准文。下文多倒释者荆溪云。菩萨行品具足述前四义。不阙而不次第。第一释第四。第二释第三。第三释第二。第四释第一。下文虽章安续补亦不违于先师之旨。三结成二譬显二。初分科。二随释二。初开譬二。初开成譬。荆溪云。四不可说名为空者谓。都无说是则失于四不可说旨。故须依于四不可说有因缘说。具足悲智取土利生。能于空中以见不空。教化调伏入慧起根。乃于众生有所成办。故云空地。随意故有。无碍故空。故云四不可说故名为空也。地者即为悲愿所依。空即地也。言宫室者生之所依。为生取土土成物益。二开不成譬。二合譬二。初合成譬。若纯用下荆溪云。此经斥二乘。而云通教菩萨亦何能净者何故复云通教菩萨有净土因。然为遮其取证空耳。二合不成譬空。二答因二。初分料叙意。互相涉入者横历诸行皆竖穷心源。竖穷心源亦横收诸行。故云不得相离。故前下前作横说。后作竖说也。广长至表此者荆溪云。广表于横长表于竖。并现于盖正表相资横竖不二而横而竖。又十方诸佛以表于横。诸佛说法亦可表竖。并在盖中。不二亦然。须更互帖释者所释经文须达文旨。若经文横论即须竖义帖释。若经文竖辨即须横义帖释。广长相在。身土亦然。故表不二。二今先下随文释义二。初横历诸行修因二。初分科。二初三下随释三。初约三心二。初分章。二随释四。初别明二。初配名。三种菩提心者即三乘道心。二释义三。初直心。二深心二。初正明深心。二通前料简三。初明约小修大。荆溪云。此问意者经云。直心深心是菩萨净土等。既此二心是二乘心。菩萨何以行二乘心。答中虽借通教义仍未显。故引法华而通释之。虽为摄物行二乘心元期净土。故得引释。二明兼带二乘。问此中等者荆溪云。经文但云直心深心。如前所释并是菩萨行愿本体。若消文中净土又无二乘之心。乃是妄加二乘之语。答中意者但云直深。不云二乘者既带方便。故不的云。是则云二乘则妨大。云菩萨则妨小。意既兼含。故但云直深而已。言准望者荆溪云。今经此言冥有其旨。未可即行彰灼说之。此座二乘显用之。元皆是修于净土之人。故知。菩萨修二乘行为摄生法。若欲显说须依大品法华经意。问准望法华可有此理。大品如何。答一切诸法趣于谛缘。是摩诃衍会法之言。良有以也。故有诸法趣二乘心。问虽作此说亦未消于大品之文。大品但云。三乘共位菩萨十地皆学皆行。何会云是净土行耶。答既不取证理在摄生。修净土因而为摄法所摄亦通二乘心也。通教尚尔。别圆灼然。次引大论者既云有土纯声闻僧。即是声闻来生其国。既有所引。岂无能引。谛缘下结难也。即是能引之人行也。三明三终显一。从多为论者荆溪云。若望诸土道理合有未开显者。故云十方不无此事。但闻显者多。是故前消教化等文虽有横竖通约诸土于中岂无未开显者。故此经文理须十方横竖消释。然虽犹有未开显土匆若时合移入他邦。或用密教当土开之。若法华疏释照东方。一切开者为引同故但照于同证。经意别不可一准。三大乘心。二通明二。初正示通义三。初示义。秖是一自性清净心者即三千三谛之一心也。此约一心而有三号。谓直深大也。释义如文。二菩下释成无作四谛者阴入皆如无苦可舍。烦恼即菩提无集可断。边邪皆中正无道可修。生死即涅槃无灭可证。而此四法秖是一心本无造作。故名无作。名深法忍者三道即三德。故名深也。一实谛者别圆证道同显三谛。包融无外故名一实。超出二边故名一实。若约教道实为惑覆既不相即。义与圆殊。三今此下结示。无三差别等者荆溪云。故约三心以明三德。又此三心义虽通于别圆二教然亦不可前后并别。言三德异名者大乘即解脱。深心即般若。直心即法身。大乘但由悲愿得名故对解脱。即是初心住于三德者既对三德。理合各三。二对昔显今。昔论等者昔指普集等诸方等经。今明等者荆溪云。尔前诸经但明正报。唯说三身对于四教。前二教佛俱名应。故若以依因对于四土者同居有余俱名应土。故今身土或四或三。依因者取土利物因也。若对缘集有为无为及以生死分段变易国须分四。即二同居方便实报二集二死各分二故。三观心。空假二观三心等者荆溪云。还借前来通别二释至此文中共成观义。三心别者具如别释。若作通释空假三心亦含于大。以通菩萨亦入空观。乃以谛缘。假三心者藏通菩萨自观谛缘。亦具三心中三心者而云一三三一者。二未即中中必即二。凡观万境皆不二故。若分圆别对此二教初心后心别教初心义当空假。与前两教三乘义同

四释经三。初释直心二。初总述。前约教明等者荆溪云。前普集经准教修行取法身果。今非无教。但于教行更加悲愿成净土因。问此前后文皆云此经并约依因。此中何得还引光严以证彼正。答道场是处义当依因。亦可用表能依法身。况复今经双表依正。故列诸行并具二途。问何故等者此还用前别释为问。直通缘度。岂独谛耶。答中二意。一者从便。二者摄他。是则二俱用彼别名以成通义。二别释二。初正释二。初释直心二。初示五种直心。直心有五等者荆溪云。一往似竖。如下布施以望持戒亦名为横。一一复通五种直等亦得名竖。是则竖中以五望五复可为横。亦名为竖。然终是横。专对于横良有以也。一世间直应有多种。如三界中见爱各别。引谚云。痴直者但世间诸直以痴为本。以是而言亦具贪嗔。下之通别具如前释。谚者俗言也。此五下判权实也。二今圆下明菩萨圆修二。初修观行。知一切法等者知即能观观。一切法即所观境。一切之言不出十界百界。咸即空中。故并双非。非九界即非权。非佛界即非实。空中即假而能双修双用。修前四直是修权。修圆教直是修实。修成有用还用五直以化于他。故云双用。此中初修在名字位。修成双用皆在五品。于五品位能化他者即止观所明圆人上根出假也。智者即其人乎。然此双用约于佛世有显有密。显为方等当教菩萨。密为此中两教二乘。密但探用法华之意。非今部体。若论用教不无其理。故云教他修五直行。此文凡有四心。一自作。二教他。三赞叹。四随喜。自作属双修。教他赞叹随喜并属双用。荆溪云。圆菩萨下明修净土行相者一切菩萨具此四心方名大行。今具后极故是圆也。收下三故四心之相阙一不可。具如止观记引大论文也。故于五直亦具四相成净土行。道理虽然识其旨故。若实行者前二教人以前二三而为权也。别圆准说可以意得。各诱令入当教之实。若本圆人但以同体之摄而摄取之。又复通人亦云修于净土行者。若任当教虽有其文乃寄利人堪被接者。二菩萨下入相似位既从观行转入相似。双用五直倍胜于前二。若入下释来生。故知。住前修于五直　若入初住八相成道则前所化来生其国。文为二。初明分真成佛。此即释经菩萨成佛时也。故知。经云菩萨正指住前。成佛之言乃在初住。故荆溪云。又成佛之言不必妙觉。通取别圆地住已上。从此位去皆八相故悉以十界身土取生。或复古佛垂迹利物。今文正在菩萨实行。故成佛言必须通晓。下去诸文大旨悉尔。从似入真以成化相。分真果中三土不同。以常寂光无成佛义。若开中下准说可知。二即现下示所化来生。此即释经不谄众生来生其国也。文为四。初生同居。初则赴缘等者明施五时化也。二生有余。三生实报。无二边等者荆溪云。当地中惑名之为谄。惑断名直。四生寂光。此约中下寂光。即十地等觉。二义既下结斥。直心有五。生国有四。故曰众多。此总结示也。岂可下斥他解也。二释深心分文节释。准直心可见。文或有阙望上说之。下去皆然。亦何离于十二缘者法门无量因缘收尽。若事若理者于五深心一事四理亦可四事一理。缘觉深心等者荆溪云。通中存别。意仍在通。次但具有下分于横竖。通别兼具。具于四种四土故也。三释大乘心。即四教大乘等者荆溪云。问前别释大乘唯在别圆。直深二心唯在二乘。今此文中何得通四。答前别此通。理数然也。故通释中虽皆五释于大乘中复除世间。思之可见。今谓直深之心世间皆有。大乘之称唯在出世。故使疏释大乘唯言四教。又复应知。虽例有五释今此大乘望前二心全除世间分除余二。以藏通大乘非二乘故不同直深但约三乘也。上求下释其名也。夫大以包广为义。四教菩萨既俱上求佛果下化众生包含上下。广大明矣。二乘自度。求化俱无。包广义乖。故名为小。各缘下乘以运载为义。依境起誓修行填誓自运则从因到果。运他则出凡入圣。自他俱运。乘义在斯。二约自行二。初来意。荆溪云。若无三心等者真实是直心。高是深心。广即大乘。二布施下正释六。初布施二。初释布施二。初示五种布施二。初标。荆溪云。布施有五者亦是菩萨与二乘所行施等为净土因。故离为五。及四菩萨施者藏通兼二乘。略标菩萨耳。二世间下释二。初世间事施即六道施者荆溪云。然世间直深亦合离。六及于六中各更委分。非法财施者或非理求财。或施乖正法并名非法。若持十善去人天二道各开多类。人开四姓。天分三界。于人中更有居士摄在四姓。言四姓者一婆罗门净行也。守道居贞。二刹帝利王种也。君临奕世。三毗舍商贾也。贸迁有无。四首陀农人也。勤身稼穑。凡兹四姓婚嫁不通。飞伏异路。此言居士或是婆罗门姓。或是刹帝利姓。如毗舍离国称居士者皆是王族。但以在家不仕别称居士。若婆罗门姓不出家者亦名居士。文中备明施相。即五人因也。若轻心等者心非殷重曰轻。定日定财曰局。择人可施曰限碍。若胜品下天施。初文至得生是欲天因。若持戒转细去是色天因。无色可例。二若三下四菩萨施择觉等者荆溪云。择法属慧。今在施者为成施。故施不得慧不成出世。尸毗代鸽者大论云。如释迦菩萨本名尸毗。得归命救护陀罗尼。视诸众生如母爱子。帝释与毗首羯磨故往试之。毗首作鸽。帝释作鹰。鸽入王腋举身战惧动目作声。鹰在近树而语王言。还我鸽来。王言。我发愿度一切众生。鹰言。我非一切耶。而夺我食。王言。汝须何食。鹰言。我须新肉热血。王乃持刀自割股肉而授与之。鹰言。令轻重等勿见欺也。王遂持秤称鸽鸽身转重。王肉转轻。乃至尽身。广如辅行第五引之。释迦鹿王代彼而死者大论云。昔波罗奈王入山游猎。见二鹿群数各五百各有一主。有一鹿王。身七宝色是释迦菩萨。复有一王。是提婆达多。菩萨鹿王见王杀其群党起大悲心直至王前。诸人竞射飞箭如雨。王见此鹿无所忌惮必有深意敕令勿射。鹿至王所跪白王言。王以小事一时令鹿受于死。君若以供馔当差次送每日一鹿。王喜其言。于是二主各差次送。次当调达群中有一母鹿。白其主言。我死分当而我怀子。子非死次屈垂料理使生者不滥死者得次。王怒之曰。谁不惜命。次来但去。母思惟言。我王无慈横见嗔怒。即至菩萨王所白言。大王仁慈。如我今日天地旷远无所控告。以事具陈。菩萨王言。若我不理枉杀其子。若非次更差后次何遣。唯我当代。思惟既定即自送身。遣鹿母还群。菩萨鹿王到其王门。众人见之怪其自来以事白王。王亦怪之。王问曰。群鹿尽耶。而匆自来。鹿王言。大王仁慈人无犯者。但有慈茂无有尽时。但彼群鹿归告于我。我愍之。故若非分差是亦不可。若纵而不救无异木石。是身不久必不免死。慈救苦厄其德无量。若人无慈与虎狼何别。王闻是语即从座起而说偈言。我实是畜兽。名曰人头鹿。汝虽是畜生名曰鹿头人。以理而为人。不以形为人。我从今日始不食一切肉。我以无畏施亦可安汝意。具如彼经者暹云。须大拏经云。有婆罗门食竟便语太子言。拘留国人也久闻太子好行惠施名闻十方。我大贫穷。欲从太子有所乞丐。太子言。不于卿有所爱惜。我所有尽施人无以相施。婆罗门言。若无物者施我两儿。以为给使可养老者。如是至三。太子言。卿故远来欲得我男女。奈何不相施。时两儿行戏。太子呼语儿言。此婆罗门远来乞汝。我已许之。汝便随去。两儿走入父腋下泪出且言。我数见非婆罗门是鬼耳。乃至儿不肯去。广如经。十种布施者暹云。旧华严第十十无尽藏品明施藏。中云何等菩萨施藏。此菩萨修十种施。所谓修施法．最后难施法．内施法．外施法．内外施法．一切施法．过去施法．未来施法．现在施法．究竟施法如经广说。又离世间品云。菩萨有十种施。何等为十。所谓平等心施无恶众生故。乃至云三种圆满清净施施者受者财物平等清净如虚空故。地持九种之施者暹云。彼论第四云。一自性施。二一切施。三难施。四一切门施。五善人施。六一切行施。七除恼施。八此世他世施。九清净施。生死后际者谓。究竟涅槃也。如来檀者达施即法界故。檀波罗密者达施三谛法界名到彼岸。三谛即彼岸也。一切法趣檀者檀即法界。法界遍摄无法不在。故发趣品云。一切法趣檀。是趣不过檀尚不可得。云何当有趣非趣。二自行下明菩萨圆修。此文极略。准直心说之二。后成下释来生。二持戒。四种持戒等者事戒无别。能持心异故成四别。例施可知。若作别说则藏通持篇聚。别圆持梵网。正语等者于八正中此三属戒。三忍辱。并忍为本者荆溪云。夫忍者为端正因。故出世忍能感相果。故得以为一切相本。四种修相止观记具明之。四精进。但约众行者谓。勤修五度得精进名。自有别体者谓诵经礼佛为精进也。谓正勤者勤断二恶。勤生二善。并属精进。故以此四并根力觉道为八。此还就初义明精进也。五禅定。六智慧二。初正解二。初正解智度。二上来下通前类义。二释疑。荆溪云。问意者等智有漏依根本禅。若正定之言义通五者后四正定位在内凡。世禅全有有漏凡夫。何意名为正定聚耶。答意者分别方异合说何妨。正定望散亦可通用

三约化他二。初悬示。岂行六度等者荆溪云。如向六度菩萨非不用之化人。但法属自行。今四无量非不自行法属化他。于今四六皆成大行咸具自他。二四无下随释八。初四等。无量从境。四等从心。境虽无量我心常等。四教下三教皆言法缘者荆溪云。非谓三慈中法缘慈也。法名既通。故皆云法。但是众缘之法耳。谓生灭无生无量之法也。于无量中着法缘字者即四无量家恒沙佛法耳。即三谛中恒沙佛法故知。此云法缘非三慈中之法缘也。故知。法字亦可通五。谓凡夫事法等。圆教独当无缘名者从胜说耳。二四摄并非凡小所行等者荆溪云。如前三心直深通大。大不通小。以名局故是故通中亦须别也。但可通诸大乘而已。今亦如是。如前六度及四无量。理通大小。故此四摄及以大乘并下方便回迥之文不通世间及两二乘。彼教必无其事故也。又四无量及以四摄历教别释修相证相不易分别不可具存。故并略列。言四摄者布施爱语利行同事。约所同边诸教似同。细寻智愿高下永别。以其上兼下故也。乃至位位节级不同。即如本迹高下四句。今多分从下劣凡夫难化者说。其名必通。理不可壅。所摄众生等者能摄则有四教之脱。所化虽通世间之法菩萨化人无不皆令至解脱。故弹指合掌其例可从。故今从于摄之本意。三方便荆溪云。问自行等三及破外等三有何差别。答有同有异。从名则异。从义故同。虽有异同离合复别。言义同者自行等三名虽有三法但成二。自他相对无别体故破立等三亦有三名亦但二义。破立二种通成自行教他。故但成二。若尔何须重列。答经论逗机各有其旨。四道品此法二乘有分者荆溪云。以四谛法二乘初心即须观故。况复四四各各不同。生灭具用二乘之法。故云有分。三十七品具如止观及记并法界次第。非此可具。若准婆沙有漏道品。例前为五有何不可。但凡夫外道所修行者亦是佛法行者所修。未发无漏名有漏耳。但外道法无念处名故。五回向令来生至具足也者荆溪云。若不回向施福有限。唯感富乐。回向极果。及与众生令福具足福智乘戒体用事理一切无阙。若尔于等六度皆悉具五。岂不具足。何须别立此一门耶。答必须方便方乃具足。若尔回向复还托于诸行。诸行虽皆不云回向。回向又亦不云诸行存没虽异诚无别体。何须别立。答虽相导引所治各别得名又殊。施为悭治。乃至智为愚治。回向自为自利近果之治。所以有愿无行令修六度则以六度为名。若有六度无回向者令修回向。即从回向为名故也。六除难。暹云。成论明。菩萨设四轮摧八难。一生中国轮能摧五难。谓三涂北洲及长寿天。二修正愿轮摧世智辨聪。三植善因轮摧生盲生聋。四近善人轮摧佛前佛后。至善吉等者荆溪云。彼章亦秖对于二乘辨界外难。亦不更约方便果报。若欲略明则有余中三十心人为三恶道。住无我法名为北洲。地前法爱如长寿天。未有初地十种六根。名诸根不具。地前智浅如世辨聪。不穷中理如佛前后。若实报中位位相望节节作之。此并障于中道理也。是故结云约四土简至具辨者以向来意一一思之。此非容易不可滥述。七守戒。讥者广雅云。讥刺也。问也。说文诽也。荆溪云。四句者准经正用四中第二。是净土因。讥他得宜第三通用。初心菩萨未全自守。故不论之。第四句中不讥一半。理亦可通。由不自守。故亦不应。唯于初句都无所取。次引大经证第三句。故初句中既不自守讥。何益耶。其身不正虽令不从。故第二句不令而行。若见机者定用第二第三句也。第二自行第三利他即是净土行也。假使三子等者长者凡有四子。喻佛亦然。北远云。一谤法。二四重。三五逆。四十恶。前三名由杖而死。以不可枚故十恶犹可忏悔。有生善义故要当苦治。章安疏中更约教释则前三被诃名由杖死。于圆起着亦宜弹折。故如一子要当苦治。今文证戒且同远释。既云但见四机不谬。还须依凭章安所解。罗什注云。上说戒度今复言戒者义不在戒也。欲因戒以明不讥。彼阙不讥彼阙故莫知其阙。莫知阙则无犯禁之名。以此为行。故获此为果则众恶都息。故以十善次也。总前凡三释各有其致。学者去取之。八十善二。初总示。一止二行者止则但止前恶不恼于他。行则胜德利安。一切通称善者善以顺理为义息倒归真。故云顺理。此是止十善者正示经文也。谓不杀至不邪见并是止前恶事。若放生布施礼敬实语和合语软语饶益语不净观慈忍智慧名为善行。次第对不杀盗淫妄两恶绮贪嗔痴明之。后四约四教者荆溪云。止恶义通从行愿别。问此十善与前尸罗同异云何。同何假列别相如何。答尸罗相通对一人说。今离为十以对多人。暹云。前文持戒中明十善。是约十善上更加持戒。此单修十善不受律仪。二命不下别解。二竖穷心源。修因二。初叙意分章。十三番相资成净土因者荆溪云。初资第二。乃至十二资于十三。细寻具如下解释中。上从直心等者上释诸行。诸行相望故名为横。一一皆从世间至圆。其义虽竖但经一往直列而已。终成横行。况虽竖释但约教判浅深不同。是故穷源研于心念。令从浅行直见深理方乃名竖。二一约下随章释义三。初约教。荆溪云。令出圆教穷源易显故须约三教释成竖行。文为二。初简示。声闻经中无十方佛者然小乘宗计不同。亦有说有者。如昙无德戒本云稽首礼诸佛。又小乘定于光中见十方佛。此皆言有也。萨婆多戒本云。稽首释师子则不言诸佛。是无十方。然多分说无。故今云无也。古人谓。四分分通大乘者见彼说十方佛。故而不知小乘宗计各别。成身子疑者荆溪云。三藏教中无净土教。但以烦恼润业而生。故于秽土成佛。无爽匆闻衍门说有净土。故使身子由是致疑。又依衍门方有变地。故用按地以斥身子。岂成助于身子之疑。若三藏中立净土教与昔教反。佛无可以释身子疑。无行无人者有六度行无净土教。教无行缺终无成佛。无净土因无行之佛有教无人。六度之行有因无果。行既无果反成无行。问若尔何故前释直心等文而皆具五。世直尚成菩萨之行。三藏何失云无行耶。答从本则有。据迹说无。有教无人良可信矣。须泛论者通别二教犹非正意。秖可泛论以为较量。二今为下正释三。初通荆溪云。约通教释。初以直心对于见地而云登地见理者何耶。答于通教中上根菩萨初地见真。义当三人共位见真。入第三地为深心者此十三句中云深心者非前三心之深心也。故前深心但是初发之深心也。望声闻人得名深耳。第四去云事理俱行乃至智慧。以对十地皆从成就别别言之。通教初心既事理俱行。亦应合有教化调伏乃至起根得名处别。故别对之以成竖义。通教尚尔。况复圆耶。言善慧者借别名通。故所列地不标地称。但云初地乃至十地。唯此第九暂借别名。至第十地摄后三句并结成地。借此十地者正借别也。经文但云从初至后虽无地名既云登地已见真理。岂可必用干慧等名。通教初地未名直。故故可借别以名于通。初地断见仍成通义。又复通教地前无贤。故第十地含于三句。初之两地俱名为直。故使第十含于三句。问通教菩萨有净土行者菩萨知有十方诸佛。二乘云何。答虽同一教大小义别。二乘道理不合知之。虽与二乘同坐解脱自鄙不发。永不求故又菩萨虽知佛犹永灭。永灭乃与取土义乖。故知。此佛无人有教。教既权施不称因行。故于权教不须苦穷。二别教二。初对十地位。二对十四般若。荆溪云。初释已将诸句对地。次复更约十四般若者对开合边。其名便故以理合。故名通初后。故合地前者合三十心为三。后取等觉成四。开十地为十。故有十四。疏本作含地前者字误耳。若依十四般若。然欲解释出其理者即如向来消文者。是故一家释义以义消文。必不以名而局于义。故云无往不通。故知。以名拘义无处不壅。三圆二。初斥别。二今以下显圆二。初约初住二。初正示诸句。寂照之智者从初地至等觉。但名照寂。妙觉一位方名寂照。故璎珞经云。等觉照寂妙觉寂照。今约圆义初后相在。于阿字门具一切义故知。初住分有寂照分入寂光者若约前文则以寂忍三品配三寂光。今此乃以初住理显名下寂光。二住已上名中品。唯佛名上。二当知下结显圆融。四十一字者大品四十二字以喻圆位。并备众门者荆溪云。于十二句句句遍摄前十七句及以十万一切佛法。故句句下随其之言。义通横竖。发心正行等者圆人初心既在初住始得无生。既断无明理合唯在果报土中。傍为取机化下二土。即是方便及以同居何妨。亦得化分寂光。下二非正。故名为傍。二初住下例后位

维摩经略疏垂裕记卷第三维摩经略疏垂裕记卷第四

        钱唐沙门释智圆述

二观心二。初正释观心因果二。初正示因果二。初明修观行因。事理相资者荆溪云。事即如前十七句。理即指今直心是也。事理不善者事理二惑也。佛土净故即境界净者境界即所化众生。所化境净则说法净也。说法净故至明净者由物机生令所说秽。故使未堪用净智化。化道未周未见四净。故使说等未受净名。智慧功德即福慧也。名观行即者此约观成。即五品位始修在名字位中也。法华下趣观行道场近分证菩提。二若功下明入分真果二。初从行入似。观行内熟诸佛外加。内外相藉粗垢自落。二从相下从似入真。二初分真作佛。入铜轮者璎珞以六轮喻位十住铜轮也。即于二土目行等者荆溪云。秽净二种同居土也。谓住观行相似位时修净土因。若入铜轮还于二土以摄同类。乃至令入有余果报。故下用经四句结云教化众生调伏等也。即用前文横竖对土释于净秽二同居也。若以上化下即有余同居。为说渐顿等者施五时化也。二若下拒难释成。若不于二土摄生五时设化者何须八相耶。八相者下兜率托母胎降生踰城降魔成道说法涅槃。二一往下结叹观解。一往等者一往谓观心于消文非要。二往则非约观心无以伸心净土净之义也。故知。观心于消文甚要。故云实是真净佛土义也。多是执文等者文谓文字指前别释文也。荆溪云。别释即对三教文故。故前通释三心之中唯指自性清净之心。方近于观。余皆言教。是故约心圆顿释之。以明深诣。二复次下结示圆别相成二。初正示。二初正示相须。譬如非日等荆溪云。但诣理释义当于横。对文释义当于竖。其实圆释不当横竖。圆别俱教尚成横竖互有资益。况以教观而为横竖秖于横竖更互相资。故以横等对于三德。即非竖而竖般若德也。非横而横解脱德也。即此横竖双非之理法身德也。故云非日无以等也。日如横行月如初住。岁等即如四十二位。二今横下总成三德。高广义显者高即竖彻如理。广即横周法界。非竖下配三德如向记。如世下彼土有新旧两伊字。新伊字体一点在上。二点居下。犹此方草书下字。故喻三德不纵横也。涅槃哀叹品云。何等名为秘密之藏。犹如伊字三点。若并则不成伊。纵亦不成。如摩醯首罗面上三目。乃得成伊。我亦如是。解脱之法亦非涅槃。如来之身亦非涅槃。摩诃般若亦非涅槃。三法各异亦非涅槃。故知。即一而三。即三而一方是涅槃也。二若三下结显。三土四土者荆溪云。于四土中合于方便及以同居。皆应土故故云三也。三帖文二。初十二句相资。帖文释者荆溪云。向约教观非不消经未是逐句消文故也。直心即是圆教中道者圆教如前教观中。教观二圆方是圆门真净土义。备目足等者目足喻解行。凉池喻涅槃。凉池喻出大经。迷于一谛法界惑者见思迷真。尘沙迷俗。金刚顶者即等觉入金刚喻定能破元品无明。故名金刚顶。亦曰金刚心以此惑难破定如金刚所拟皆碎。言有通有别别在等觉。义通诸地。众生正报至佛土净也者荆溪云。此中分于止行二善。但对依净及佛土严者非独依及土严而已。正报亦合清净及严。但今正为明于依报故耳。正报止行即是惠施及以愿加名为清净。如成五度乃至十善一切皆然。如四无量本是利他尚有止行。如治嗔等岂非止善。为摄生故岂非行善。自余诸行一切准知。亦如世人等者还是宿世以法相关。方乃感应如此。二结撮正要。佛土净等者荆溪云。依此经文初释及以四种之文所以具二种者前约当分。从又四下即约跨节。自行约理性。化他约悲愿。愿期皆令至自性。故正意皆是净心故也。此有二意。一者句句名异不出净心。二者虽十二句意在十三净心句也。故知。净心者先净自心方净他心。他心若净于成佛处心净众生来生其国。次跨节者秖由自性清净心净即入初住。能现四土摄取众生。四土四心皆悉清净。众生四心分别虽殊究而穷之不出一体。故净自他秖是自性净心净。事理惑除者至此方始兼论正报。事理秖是障真障中之惑耳。障真为事。障中为理。二惑俱除。感常寂土各见净秽者五浊轻重同居净秽。体析巧拙有余净秽。次第顿入实报净秽。分证究竟寂光净秽。此皆随机感见差别如饭色异。寂光妙体本自无差犹如一器。二身子生疑二。初分科。二随释二。初生疑之由。大乘方等至净土也者荆溪云。自方等前不云此土秽中有净。纯小乘人尔来未知。故云秘密。良由尔前显露未堪至今经中方显昔密。以斥小宗。故云有也。约教暂无。附道理论所以云有。未能称机疑问者且从迹说。承佛力故。若从本论自力亦能自力虽能终归让主。故引法华以证发迹。又若不蒙加无由能疑。加为疑由可加由智。二正疑念。荆溪云。菩萨三祇去立其疑宗。三藏教宗三祇修时是净土行。与十方佛正报果同。何得下因闻置疑。若三祇行是净佛土释迦之土今即应净。此疑释迦为菩萨时其心不净。若不下结疑。言翻覆者以土疑佛以佛疑土。三佛释疑二。初分科。二随释三。初佛以日月问。众宝所成者日宫是赤金颇梨所成。月宫是白银琉璃所成。彼中下荆溪云。天子譬真身。宫譬真土。而云真应二土者但是文略。应双标身土。万德下明真能起应。故合标之。真应法身所依者真是法身通云所依及以所照。即是同居净等四土。又譬下前总以日月及以天子但作能照所依之譬。今置天子。又离日月作真缘譬。譬能成熟及照显也。盲者二事俱不见。故缘修地前真修登地真缘合时破一分无明。即有真身依于真土而能照于三土。众生成熟即譬正报说法。照显即譬佛土摄生。常自照显四种净土者且置同居秽也。为二缘集等者此乃双举所除故也。身子虽除有为缘集犹有无为不见四净。又复身子纵除秽中有为缘集亦未能见净同居也。故总二障障于五眼以责身子。又有为无为者释通诸盲者所以故也。二身子事答。荆溪云。身子亦未悟于日月譬之深旨。且依于事而为答耳。三佛合。众生至不见同居净土者虽从近说正以此文斥于身子不见四净。是故且以同居言之。岂可即令身子见于有余果报。以从道理故文兼以有余等合。故从界内罪去次第合之。言界内罪者即界内真谛之执乃为同居净土之障。此罪即以无为集合共障五眼。故便不见四种净土。若秖单诃不见同居之净土者则不须云二种缘集以通责。故次第释出。若尔同居净中亦有执真与无为合。何以得见同居净耶。答以彼生者已除界内二种障故今从秽责。故云障彼同居净土。若从同居净中责者秖得云不见有余果报等三。有前四种罪障者界内有为缘集障．界内尘沙障．界外尘沙障．界外无明障。而此四障于四净。故知。身子具四种障。身子虽除恶有为集然由有于净有为集不依佛慧。故使于垢不能见净。是故四净悉皆不见。四螺髻自引所见释身子疑二。初叙意分科。生闻信之善者荆溪云。初闻未信。睹相方伏。伏已方信。所闻不虚。是故二种俱名生善。二初文下随文释义二。初先折身子疑念。二正举所见释疑二。初分科。二随释三。初梵王见净荆溪云。梵王欲显如来案地之奇。第六天宝者无量寿经上卷云西方世界。名曰安乐。其佛国土自然七宝超踰十方一切世界。众宝中精其宝犹如第六天宝。荆溪云。问若同居净对秽为横者香积亦判为净同居。何以在上如许恒沙。答夫论竖者约浅深未必重累胜者居上。若以二三同一处见故说为横。上下相同岂得为竖。若准其相不殊安养。但以无小稍不同耳。虽安养兼小义亦唯大。问宝庄严土为在何许。答秖是安养举近况远者举此土六天之宝。比西方净土之宝耳。实非齐等。二身子见秽。三释见净秽之由。荆溪云。此文且准明依佛慧则见净土应知。佛慧理通衍门。平等之言复兼三教。此则通斥身子但见于秽不见四净。五佛现净土释疑二。初分科。二随释四。初案地现净。答曰有二意者荆溪云。第一则别唯一同居。二者理通通于四净。与前日月譬意亦同。前说诸方等下于前纵见佛胜应身不谓此身别有净土。今藉佛力亦未了知佛常寂土及以果报。随机见者置而不论。故此随机仍属于密。不同华严一切皆见皆闻故也。悉有生净土之理者坐华且表同居之净。仍通四净。若至法华四净因足。蒙授记。后分破无明。岂非一分常寂光显。故寂光中三土具足自力在当。故云之理。二问身子。三答。四正释疑二。初分科。二随释三。初法。二譬二。初分科。二随释二。初开譬饭异等者荆溪云。常寂即器同居有余果报为三。并身子见理应有四。同居净秽一土合说。故但云三不得云四。二合譬。荆溪云。十种者初一番别斥身子。后九番通密斥之。与盲者譬及案地譬其意大同。第十文云。诸土非垢等者应将寂光却对前九。应云前九非垢非净名之为垢。常寂光土亦非垢净而名为净。初同居净秽云五浊重轻等者亦得轻者名为互清。彼见思轻众生寿命劫量等相一切胜此。故名为轻。上下相望者始圆初住终第九地悉名果报。第十地及等觉妙觉是三品寂忍即三品寂光。如前疏文已释。今文比较正用此义。六果报与下寂光并者即是九地与十地并也。七八即是等觉妙觉。十诸土下荆溪云。虽即一切俱非垢净而垢而净亦成差也。问何故云非垢非净。答有事理故论理。不当垢之与净约事唯有寂光永净。又寂光异诸土。故非垢即诸土。故非净诸土即寂光。故非垢。异寂光故非净。问前释天器中以寂光譬器。诸土如饭。今那以寂光譬饭。答不可以譬譬真解脱。若用譬者通别并通。别已如彼。通即如今。彼此俱譬理。何晦没。诸土寂光并非垢净。而垢而净。以之为饭。若寄辨者果报望寂光器色入饭色。令饭色有异。故一饭色上有器饭二色。亦名饭色异。下中上寂光展转复相比器上有多色并皆入饭色。展转互相比亦名饭色异。若更以寂光而对诸土异双非净秽。别论饭色异者饭器俱四微。各各非饭器而能成饭器。故通别二譬其理皆善成。三时众得益二。初分科。二随释二。初现净得益二。初五百得忍即通七地等者荆溪云。既通许三教无生。故应将前展转入后以论于得。或超或次从博地凡夫中来。或从小乘方便中来。二八万发心如前分别者如前明五百皆已发心约相似位也。荆溪云。八万发心准前得忍。或在前教已曾发心闻于后教重能发也。若超若次凡来圣来。准说可知。二复秽得益

    方便品

二从方便讫香积九品明大士助佛阐扬不思议解脱佛国因果二。初叙意分章。为破有为等者荆溪云。今据淫舍酒家等处正当有为缘集之事。既云显不思议法身即指前经所明。符成即指今经之说。一往虽尔不及云破有为无为缘集以成四土。二依章释义三。初明方便次佛国来二。初正明二。初明如来亲谈上根受道。前于普集等者荆溪云。此经宗异体与彼同。故亦真性而为其体。所以还用前经体者法华独显尚与一切大乘同体。况俱兼带。体同何爽。然但须以宗对简之。故云体是宗家之体宗是体家之宗。体为所取宗是能取。故将今经以望普集依正正自分。故使法华一乘因果宗之所取不同诸经。此经乃是佛国因果宗之所取。故使体家之宗永异诸说。以体望宗同而且异。以宗望体异而复同。深得此意可以判诸教。可以会诸部。今为迷者依正各论。其明了者岂闻正报而昧于依。故今明依应须重述。故于下文问答简出其旨。又复应知。闻前普集及闻佛国得开悟者虽有前后今望方便通名上根。方便已去名中名下。上根则利。中下则钝。乃至传为利钝。二为末下净名开奖中下获悟二。初正明受益。为未晓者即中下根。令离诸缘集者荆溪云。总语诸缘集也。二若净下感果来生。二问下料简。通为诸经之体者此明体同义。如前记。若且以事简则普集岂不谈宗。此经岂不明体。故知。二经各论宗体。文从影略。故以普集为今经之体。今经为普集之宗。生起次第使不乱耳。亦犹以普集为今经之序。岂令普集无正今经无序耶。二略释方便义二。初列章。二随释二。初释五章五。初略释名。荆溪云。法华疏中为显实故分为三释。谓法用及门并秘妙也。今此废二但取法用者门论趣入。秘妙开权。今未开权故阙后释。不取门者菩萨可入。二乘阙之。于菩萨中且约当分。复置传入。故且不云。据理亦合用门一义。以当分入与法用同故且唯用法用一意。又通秘教亦可具足用彼三义。方是智所诣之偏。法者今文且指三偏之法。彼法华疏俱指四教并名法。故以未融故乃属今经方便。不同彼中乃约四教。二约教同异荆溪云。次约四教辨不同者即是经论所出不同。前文皆但列于有无二门而已。阙三四者若了一二则晓三四。双用为三。双非为四。是故不复列三四也。又复后教望于前。若实若权说教说证。若他若自自他相对皆名权者既非当教之所行。用望从说边故皆是权。又当教中自他相对。皆以前教若证若说皆为权者以互夺故。夺前之实成后之权。当教亦得名为实者为欲对辨一双故立自他。如大经云世人所见等也。文为四。初藏。荆溪云。如毗昙至实智者问此中既云无常事理。事可无常。理何故尔。答照理所无亦名无常。故使成论以有门中事理俱权。以有门理不即事故。法障者界内尘沙也。二通。荆溪云。亦可引大品。若有法过涅槃者证于实智亦名幻也。佛及八地者所证已齐。但少留残习耳。三别照藏理者即但中理为惑所覆如云外月矿中金等。四圆。荆溪云。是故文殊等者此正引证自行实也。亦应通引三十二人各各自说以证化他门。门不同即是权也。门门不二化他实也。亦可文殊以证自他。以有说故名为化他。说于无说得名自行。三方便所用法二。初正明所用二。初总明。至论至非实者一心所具咸即空中空中尚亡权实。安在悉檀利物四教行焉。二但璎下别释二。初引璎珞标名。荆溪云。但先总述璎珞三种方便。重释方便所以故也。意明此品大士种种善巧方便。备如璎珞三种方便令正法久住于世。二配今经释义二。初远近配解。荆溪云。言远近者室外处处淫舍酒家。如是等事去今时遥。故名为远。望为诸来问疾者说去还庵园印述时促。故名为近。远近皆是助化之缘。莫不为令正法久住。言久住者谓见佛性。劝求佛身者即下经云。诸仁者此可患厌。当乐佛身。二引论释成。荆溪云。是以中论等者即与中论末代观法大旨全同。经论远近不出此三。二故前下牒经论结。荆溪云。引今经文随方便言必含破立久住之意。言助佛者佛之大化亦不出三。四约三业所用二。初正释三业二。初正明三密。二初约圣应泛明二。初正明三密。诸佛菩萨等者荆溪云。即是自行本无三业及以十界。故非一异。为化众生而以三业十界化物。如是等用他所不测。故名为密。二藏通下约名判教。两教作意非如镜像。是故但谈神通不言应现。别圆下地住已上无谋而化如镜现像如月现水。故名应现。以胜能兼劣是故亦名神通。名同二教体用全别。荆溪云。揽向神通以示今品用与不同。故于三业以明方便。二此品下就今经的辨。二此三下结名示义二。初示密义。无方利物者机熟则应不定一方。故曰无方。周易曰。神无方易无体。孔颖达解云。不定系于一方也。莫测其本者但见三业施为莫测所证宗极。此则见用不测其体。故以不测以解密义。即向荆溪云。他所不测。故名为密也。又荆溪云。密者一一界中各具十。故不可以一界。测不可以多界测即名为密。二亦名下结异名。圣人三业既得名密。更约功用立四异名。名轮名无失名不护名随智。慧度他摧惑喻之以轮。既无过失不须防护。愚惑已尽故随智行。二良以下结示妙用。同栖空室者空室表寂光也。荆溪云。正示同居现疾得名名方便品。五约观心。一心至意知者荆溪云秖是初修三业十界诸根之相。若破若立诸教诸观元意秖为成此妙观。二简说者二。初问。二答二。初古解。荆溪云。此具三意而不及初。何妨一品是集经者。以诸经中尔时等言悉是集者所以不用。次家释者岂有宝积不云白佛。于佛前述净名事乃专辄云毗耶离等。二今释恐者表非定执。大师谦也。阿难至为说者此报恩经四愿中一。如解通序已明。既愿重说验知。当时佛为阿难重说此品。故至结集次前诵出。荆溪云。故知。今解深得经旨以加阿难本愿等言有来处故。三入文解释二。初分科叙意二。初分科。二形声下叙意。二就初下随文释义二。初半品明形益方便二。初分科。二随释二。初叹德二。初标住处及人二。初总释。有长人之德者风俗通云。春秋之末郑有贤人着一篇号郑长者。谓年耆德艾事长于人。以之为长者。重益今机者闻述弹折之言俱获圆大之益也。因之功成者荆溪云。往益今益私益众益斥益熟益现益当益大益小益偏益圆益。始终收束疾无不摄。疾为法界功之极也。二维摩下别释二。初指释维摩。如前释者荆溪云。具如玄文释名中明。二长下今解长者二。初辨示本迹。二今略下开章解义二。初列章。第四帖释。即下正叹德文。于此悬科耳。荆溪云。法华疏释长者离为四义。今亦具四。初世长者借喻事理。法身长者事理相符名同理异。观心长者即是法身长者之行相也。亦是法身长者之因果也。帖经长者即是因果长者之诚证也。亦显经文次第有在。问既云因果。今修十法即获净名之十法耶。答依经修观道理必然。净名一德具九。修时必诸句互融。若修一德尚具十德。何况修十不具十耶。但以一德而为言端。应修十德共成一德。余德亦然方名具德。故便修时一句遍摄。则令至果一德通收。问若尔此之十德即十号不。答名殊义合。何者从如实道故名姓贵。堪应供。故所以位高。以遍知故岂非多饶。既具通明即是威势。善契秘藏由于智深。解三世间必在年宿。士中之上由三业净。丈夫屈伏乃关礼备。是天人师诸佛方叹。世间之长而为下归。故此一号亦具九德。问净名即是果德佛不。答从本必然。迹为因化。观心十德尚得名为观行如来。发心毕竟岂踰于此。二随释四。初世间长者文中先列名。次何者去解义。贵族者刹利姓也。犹此方王公之族。爵位者王制曰。王者之制禄爵凡五等。谓公侯伯子男。此周制也。白虎通曰。爵者画也。各量其职尽其才也。贫无财惠者礼记檀弓曰。昔者卫国凶饥。夫子为粥与国之饿者不亦惠乎。王弼云。夫进物之速者义不若利。故今云无财世不重也。无宠不威者宠爱也。为帝王所爱重则有威势也。文选曰。新安王宠冠列蕃。神解明鉴者如臧武仲之智也。物情不揖者不揖敬也。年耆者尔雅云。耆也貌皓。谓发白也。斯恶者斯应作厮。音斯厮养也。又厮犹下也。操行无瑕者瑕玉之病也。秉行淳正如玉无瑕。诗云。言念君子温其如玉。而外至瞻受者。诗云。人而无礼胡不遄死。人而无仪不死何为。上人不睦者以豪贵为上人。非皆在已上。名不彻远者由不为上人所称故。豪贵歌咏者即上人和睦。故歌咏其德也。曲礼曰。僚友称其弟也。执友称其仁也。交游称其信也。郑注曰。僚友同官者。执友同志者。无恩及下者。下谓下民。左传云。视民如子。又曰。子产从政一年舆人诵之。三年而人又歌之曰。我有子弟子产教之。我有由畴子产殖之。子产而死谁人嗣之。又诗曰。蔽芾甘棠勿翦勿伐召伯所茇。此皆恩及下民故崇敬之也。二出世长者二。初叙意。二一从下正释。从初发心者若远推其始。则以相似为发心也。义如前释。若近取分真则以初住为发心。今净名位居等觉若推发心必兼二意。发生理慧俱约分真。法王种性中生者中道妙理是佛种性。今观此理而发妙慧名种性中生。即姓贵也。证无生忍者荆溪云。但让佛寂灭则于无生最居其极。降魔制外者应云降制界内界外。权实者即是同体权实故也。记别应云授法身记。释梵所敬下人归崇。且据随近以说。若约四教则为圣天所敬贤人归崇。能辅释尊等者应云能阐十方四土佛法。净土之言不局同居秽土而已。三观心二。初正释。荆溪云。观心释中一一皆附下文帖释以为观相。教理有凭故与他人明观有异。但异于果并名观心。爱见魔外者爱惑即魔。见惑即外。举足至伽梨者此约六作以明修观。言六作者谓。一行．二住．三坐．四卧．五语默亦曰言谈．六作作谓所作之事。二作字并去声。举足下足即行。着僧伽梨即作作。中略其四。故云乃至。悉皆一心者六作虽殊观心岂异。造次必于是。颠沛必于是。二当知下结叹。故法华等者此引第五颂现在四信灭后五品文。四信者一一念随喜。二略解言趣。三广为他说。四深信观成。此颂第四。即是五品正行六度也。今论修观在名字位中引经通证。不须执文以害其心。故荆溪云。此引法华正是观行四位之观观心灼然在于随喜之前。佛子住是地者谓修观行所住之处也。即是佛受用等者妙观理等与佛无殊。故指所居是佛受用。四仪运动咸与佛同。尚下结况也。若准法华尚同妙觉极果。岂不得名净名等觉耶。佛如长者净名如子。二叹德二。初标。二供下释十。初姓贵以供养诸佛为种姓。荆溪云。如世父母所有子息。自非所生焉能供养。众生理等。故能发心。若发生至法分者发理生慧正在分真。从佛智生名佛真子。故云口生。从理法生名法王子。故云化生。理智分显名得佛法分。三慧显理者由圆贤位起闻思修。得入初住乃至等觉故云显理。释成种性者如世孝子存没无违。父在观志父没观行。故知。父母为德本也。真性以为众善之原。依之植善善有本也。咸依善本名真供养。观毕竟空种大智种者上种去声下种上声。能观属智真空是境。大智观境故名种种。从解生行者智为能观故名大解。从此立行行方称境。境智既冥万行具足。引大品云。诸法虽空等者智应于空方今行足。二位高。此义犹通者荆溪云。通上下地也。今净名位别而不通。别中三位。有本有迹迹因本果故也。因中又有二位别者随诸经中有立不也。故存没异。若居中等者立三品者通总言耳。等觉所存如向所明。不能牵者以中下寂忍是寂光土不能牵生果报土也。三大富。三业功德者荆溪云。即是三业家之所有故属财也。总持一切意业功德者且从别说。若通涂论秖由意持身口。方持言逮诸者良由此也。言及余者三业之外无复余法。今云余者寄方便教从别说之。故云余也。故圆三业兼方便中一切诸法如世大国能包小邦。四威报。劳怨者荆溪云。最能劳累于我故也。魔即四魔等者兼界内外。能害下使三谛三智不得开发也。中智不发名害智度母。二智不发名害善权父。使助道不成名害法亲。正行助道俱被魔害。故名劳怨。菩萨降伏犹如报怨。如世礼云父母之仇不与共戴天。兄弟之仇不同其国。交游之仇不反兵。魔害权实二智即菩萨父母之仇。害诸善法亲即兄弟交游之仇。故用力无畏之兵以降伏之名报怨也。怨字平声。论语以直报怨。字乃此作。说文作冤。从罔从兔。荆溪云。故害智度善权父母即害内外一切权实。能害权实莫若内外天魔外道。故能降伏者其力称大。五智深。荆溪云。入深法门者门教也。由门深故所以智善。正用善字而为叹也。明了众生心之所趣所趣不同。故应为权。今为释实者趣有二种。近远别故。具如法华草喻疏释终归于空。约七方便皆有二趣。远趣唯一近趣不同。今从远说故云一也。此若非实何须更立。六年耆。荆溪云。久于佛道等叹修行者上句序上二句见理序决定大乘。年耆喻上一句。见久喻下一句。纯淑者尚书云。政事唯纯。孔安国云。纯粹也。尔雅云。纯大也。方言纯好也。淑诗传云。淑美也好也。经本或作淳。亦专一也。或作熟非也。七行洁。诸有所作者荆溪云。三业随智名能善思量。智者慧也。由慧善思令三俱善。三随于智故。次文云前智后作。若前作后智虽名为觉即是不觉。地住诸圣悉皆如是。除地住前及诸小乘不入观者。但此不与下地同耳。八礼备。叹形心者荆溪云。上句形也。下句心也。含弘者弘大也。又住下左传曰。有威而可畏谓之威。有仪而可则谓之仪。学佛象王回视者荆溪云。且寄应佛之仪式也。人仿此未必全然。有言。具佛相好者前约仪式解威仪。此约状貌解威仪。今言下今正释。谓常冥至极。遍应十界。故曰不起等。亦犹周易云寂然不动感而遂通矣。此言虽近可以例远。八不思议者一渐渐深入。二深难得底。三同一碱味。四潮不过限。五有种种宝藏。六大身众生在中居住。七不宿死尸。八万流投之不增不减。经文备以涅槃八义合之。故云佛法亦尔等也。今言下心大如海。亦具八义例同涅槃。如下文。此室内现八未曾有。即佛性海诸法具足。今文且用不增减一。众流等者九道常投而佛界不增。种智常煎而生界不减。以九道不断性善。佛果不断性恶故无增减。应具以二句合之。九道虽投而由心无取故不增。种智虽观而由心无舍故不减。此则具于事理二释。沃焦山名。能缩海水。九上叹。荆溪云。咨嗟者叹美之声。此借凡事以表圣仪。天王上人者天王天子也。吴楚之君僣号称王。仲尼正名以周天子为天王。春秋云。天王狩于河阳是也。十下归仰。欲色界主者帝释是欲界地居天主。梵王是色界四禅天主。故此二人通名世主。荆溪云。弟子释梵者举形服同及二界主。总而言之应云九道及七方便。等觉已还无不归敬。二正明形益二。初分科。二随释三。初标益物处。居广严国者荆溪云。如前四释。并须至此以合净名所居之处。二正明益物二。初分科悬判三。初正分科。二初六下判本迹。此是从本垂迹者荆溪云。六度之名近本故也。故从本六以垂迹六。二十九句以末故也。故云是迹资财等。事是末故也。垂此末事摄取众生令归于实。三简前义。问中具足应云何以心密是从本垂迹。身口是因迹显本。答六度等者荆溪云。此据从理对事以问。故六度满亦名为身。意密之处身口具足。所以六度事理名同而本迹各别。故下文云。从于本六以垂迹六。若从事说身口是未元为同凡。先同后异方示其本。二赀财下随文释义三。初心密。二初正释六。初施二。初约教释二。初斥旧解。荆溪云。若旧等者净名非不世财摄生。但直云世财。叹意不尽故应约四土等也。下去例然。故云有事理。二今下明今释二。初正释经文二。初明四教摄物二。初释资财无量。二摄诸下摄诸贫民二。初释所摄二。初举贫。教诏并去声。教示也。诏告也。俱作平声亦通。舍父等者舍胜应父求小衣食。观无常如盐。观苦如醋。生空粗如米。法空细如面。得小涅槃如一日价。菩萨三祇等者荆溪云。三藏菩萨长时六度。故得富名。别教横竖知如来藏更富于前。二圆教下显富。圆教一切无非秘藏。富中之极。虽四教菩萨并有富名前三互夺还受贫称。是故唯叹富中之上。金刚宝藏者二边不坏名曰金刚。合摄三千故名宝藏。其理常住。故无缺减。故纯下引大经证。三教俱贫。二大士下显能摄。荆溪云。大士等者述本也。能起等者举迹也。二以四下明果满来生。荆溪云。又约顿渐等者但是八相成道之处。皆须八教以显一乘。唯除独显大乘之圆。如香积等。二故知下引同责古。二观心释。荆溪云。夫观心者先须事施以为观境。次方观事为施法界。次运大悲成净土行。随其方所有受化者先为施主。方乃为其取土。岂同世人自谓高深。但令他施为施所堕。故知。斯等现阙摄生之始。当无净土之终。必愿学宗。说者行者细思。易解之教以裨难行之行。文为二。初正示观法二。初观心摄物二。初总示。不见悭施者荆溪云。即行施时不独治悭。见悭法界而行于施。施亦法界而用摄生。摄生之时生亦法界。如是亡泯能治所治能度所度。无非法界。如是方名不见悭施。常涂但云亡三行施。亡何等三。凡修观者但云无施而无无悭。纵无无悭非施法界。况复更能利物为怀。二若是下别示二。初转化成观二。初正示转化。若在令长者舆地志曰。秦始王天下置三十六郡。郡各领县。县万户已上为令。减万户为长。二譬如下举喻释成。二是为下所摄获益。二是诸下果满来生。二此即下结劝。行人若能三观内修。慈悲外运理事不二内外交融。夫如是则净名大士在我心中。何须远觅。二戒二。初事释二。初四教摄物二。初示所摄。十种戒藏者大论明。十戒摄一切戒故名为藏。一不缺谓性重。若犯如器缺。二不破谓持僧残。若犯如器破。三不穿谓持波夜提。若犯如器穿。四不杂谓持定共。定持心故欲念不起名不杂。已上四戒约律仪。五随道谓随顺谛理能破见惑。六无著谓于思惑无所染着。已上二戒约真谛。七智所赞。菩萨化他为佛所赞。八自在于世间事而得自在。已上二戒约俗谛。九随定谓随楞严定。十具足中道之戒具摄诸戒。毁随道等者未破见思则毁真谛戒。未破尘沙则毁俗谛戒。未破无明则毁中谛戒。故以三谛次第摄之。二余人下简能摄。净名等觉虽有余惑事等微烟亦得名为具净戒也。二此诸下果满来生。二观解二。初正明戒度。二例下四度。下文既略。于此例之。三忍调四恚怒者未得四忍名为四怒。四进。五禅。六慧。二是故下结示。示行六度者示行四教六度也。二身密二。初标无言之化者见身获益不假言宣。故云无言。二随释九。初示同白衣二。初正释今义二。初事释二。初因中摄物二。初释迹本利生。沙门至勤行者翻名也。不着二边勤行中道。是故妙觉究竟名大沙门。律是诠量轻重者风俗通云。皋陶谟虞造律。律训诠训法。尚书大传曰。丕夫之大律。注云。奉天之大法。法亦律也。故律名起于舜世。毗尼之学诠量轻重如此方之法律。故翻为律。二此无下示不言而化。密讥出家等者问。涅槃圣行唯劝出家。故云在家不法犹如牢狱。出家闲旷犹若虚空。及诸经律奖劝非一。何故居士密讥出家。答应以两种四句格量优劣。足晓其旨。初四句者一出家持戒。二在家持戒。三出家破戒。四在家破戒。次四句者一出家学大。二在家学大。三出家学小。四在家学小。今居士于二四句中密讥。第二密劝第二圣行所劝正劝初句以讥二四。故云如牢狱等。或以第三而讥第四。则如经云。破戒比丘胜诸外道也。若晓斯旨则一代大小若显若密或劝或讥各有其意。于涅槃疏记已曾委出。大经下哀叹品中佛讥小乘文也。此于次四句以初二句讥彼第三也。以诸比丘正是出家学小之人故今居士密讥虽似初四句中以二讥三。其实兼合次四句中以大讥小也。故引大经释出其意。但今下心染大乘兼持律行。于二四句第二所摄。故云但令染心立沙门行也。二净名下果满来生二。初正示果满来生。二但佛下兼明符合前品。见于此品者见音现。二观解。二此下下例示下文。二示处居家。卜居者龟曰卜。古人移徙必卜吉而居之。三界有二种者荆溪云。变易分段也。开合对四土者开变易合分段。开变易者离出有余果报二土。合分段者不分同居净秽之殊。问分段既合。那云二土。答分虽有二莫非分段。但论恶道五浊有无分净秽耳。变易开者良由无明有断不断。真应有无寂光见不有须发心及不更发。又有功用及无功用。有此多别须更分二。此及诸句等者谓。此句及下诸句皆应观心也。荆溪云。以一观门通该诸说。然于此中及以前文竖观心源。不同他文观心释义。他文观心并寄近事以明远理。因名用义。借数辨行。从人显法。约法通智。今乃竖明观通事是故此品约事。净名密劝后进修于观门。自行劝他加愿利物。权实双用望果行因我即净名。何须远计。故并寄白衣公私文武以为兴致。虽暂寄之然应知之发心即是。何简黑白。故行敩者真观行之大士也。是以四众悉须钦风可思齐焉。可自轨矣。然论菩萨虽遍四众出家理顺。在俗义违。故示俗流。立行特出。具足众德。一切中尊斥夺提蒙。辩才无尽欲使后代莫不归之。三示有妻子。离四爱著者四教法爱尚须舍离。况事中妻子耶。四示有眷属。五示同服饰。常用四忍修相好者荆溪云。此意如前净土相好来生。故立此门以招四土。六示同饮食。各八禅悦者四如意足及定根定力定觉正定也。七示同博弈。博谓等者释其名也。世本云。乌曹作博。说文云。博局戏也。六着十二棋也。方言自关而东。齐鲁之间皆谓围棋为奕。论语云。不有博弈者乎是也。疏云博塞盖目一事。庄子云。博塞以游也。塞苏代反相塞之塞。化令不著者荆溪云。凡示俗仪皆现坚志。世以混和合杂丑行欲引。净名深未可也。无记者四无记中即工巧也。故论云。异熟威仪路工巧处通界直尔为之似属无记。因之得物况陷初篇。况复道陌定归无救。净名示为意令不作。今不晓者反欲效之内长散慢。全随贪结不思来报。倚托圣踪空丧出世之功者尚妨世业。岂况出世。刘义庆世说新书云。晋太尉陶侃语人曰。圣人惜乎寸阴。众人当惜分阴。诸参佐或以戏废事。乃取樗蒲局投之于江。吴志曰。蔡颖在东宫。性好博弈。太子和以为无益。命韦曜论之。故博弈论云。今世之人多不务经术。好习博弈。废事弃业忘寝与食。又曰。假令世士移博弈之力用之于诗书是有颜闵之志也。用之于智计是有良平之思也。用之于资货是有猗顿之富也。用之于射御是有将师之备也。如此则功名立而鄙贱远矣。此并古贤之深诫。于俗尚尔。况出家者。岂宜为乎。至有赌及衣钵身陷刑名。此等下愚谁论丧业。故僧史略曰。为僧者苟未修行。但能避刑宪亦逍遥之上士也。善言不信畜生何殊。净名度人盖示其过。吾申其道。故得极言。所言辄者至咨请者夫耽博弈者临局交争。神迷体倦人事旷而不修。宾客阙而不接。岂暇咨请于善道乎。故大士观彼有机辄尔为说。肇云因戏止戏也。八示同异道。为伏物故者昙无德部比丘于十二时开一时外学。为降伏外道故。鼻奈耶明。日分三时许日后分学。况今居士本在家众。今世比丘忘本逐末形似沙门心背佛学。大法将灭其徒实繁子。尝撰师韩一篇以规后学。故荆溪云。小乘制外稍通一时。大乘标宗初心明制。妨入妙道故不令为。五地菩萨方修世业。是断佛种障道因缘。今出家人戒定慧心一无所修而云伏外。义等倒裳。散染易流道法难寄。增长幔习反经学宗。深可悲也。甚为谬也。况坐常住院着信施衣。飱净众厨践无价地而三业从俗四仪拘迷。若欲仿之当思十德。纵未相似观行如何。大集明如富楼者宝箧下卷亦有此缘。如辅行第六卷末引之。九受世典此方世典即五经等者诗云。文王之典传曰。典法也。谓教法也。释名曰。经者径也。典者常也。言如径路无所不通可常用也。五经者白虎通云。易尚书诗礼乐也。古者并春秋为六经。至秦焚书乐经亡。今以易书诗礼春秋为五经。又礼有周礼仪礼礼记曰三礼。春秋有左氏公羊谷梁三传。与易书诗通数亦谓之九经。今云等者等取六九。又统论世典应以四类收之。谓经史子集。唐书云。集贤院四库书总八万九千卷是也。经如向说。史谓自马迁班固已降历代国史。子谓老庄文列等百家子书。集谓古贤遗编。今但举经等取余三。故云等也。西土下四违陀如释通序记。十八大经皆外道书。而能黄叶等者大经婴儿行品如父母止小儿啼。故以黄叶为金以喻妄常。人天实皆无常如来说三十三天是常者。欲令凡夫离三涂苦如止啼。今净名明世典以诱人。其意亦尔。置毒于乳者亦大经中喻。今以世典如乳。常乐佛法犹如置毒。以乐佛法故虽引世典意存大乘。故使未来入不思议法门如毒发杀人也。荆溪云。于中点理后必杀人。三口密二。初标示。二随释二十。初示见敬供养。文中两意。初约净名敬他。次约他敬净名。凡厥之流者之字恐误。应云下流。厥其也。通贯下十九句者荆溪云。后十九句皆令生敬得最后益。若随句消皆使成于见敬中最准此中意。前文虽为白衣句中乃有二总。一者总冠二十九句。句句皆着虽为白衣而有律行。二者别在前九句。首身口别故。二示持正法。秉持国法者肇师云。外国诸部曲皆立三老。有德者为执法人以决乡讼摄长幼也。净名现执俗法通达道法也。今师云。持国法肇云。决乡讼。高下小异耳。此方汉世乡邑各立三老。三示获俗利。文中先约世利释。次复次去作法门释。迹同凡俗等者。肇云。法身大士瓦砾尽宝玉。若然则人不贵其惠。故理同求利。岂喜悦之有。经云偕偶尔雅云。谐协和也。偶会合也。四示游四衢尔雅云。路四达谓之衢。郭璞曰。交道四出也。列子曰。人之游也观其所见。我之游也观其所变。岂法身大士所游而无所表耶。五示入治正。肇云。治正法律官也。道以正法便民无偏衽。今解不然。连帅令长分忧布政名治正法。故以礼刑解之。非约律官也。用礼用刑者论语曰。齐之以刑民免而无耻。齐之以礼有耻且格。然则民幔则用刑。民淳则用礼。家语曰。爵人必于朝与众共之。刑人必于市与众弃之。礼记曰。礼者因人之情而为之节文。以为人防也。尚书甫刑曰。刑罚世轻世重。惟齐非齐有伦有要。孔安国传曰。刑罚随世轻重。刑新国用轻典。刑乱国用重典。刑平国用中典。凡刑所以齐非齐各有伦理要善。乐记曰。礼以道其志。乐以和其声。政以一其行。刑以防其奸。礼乐刑政其极一也。所以同民心而出治道也。桓范世要论曰。德多刑少者五帝也。刑德相半者三土也。刑多德少者五霸也。纯用刑而亡者秦也。方便与夺者民幔则夺礼与刑。民和则夺刑与礼。礼刑适时宽猛相济。曲巧若是故云方便与夺。故仲尼曰。政宽则民幔幔则纠于猛。猛则民残。民残则施之以宽。宽以济猛。猛以济宽。政是以和。荆溪旧解云。礼以与之。刑以夺之。又行礼刑各有与夺。礼则夺小人而与君子。刑则夺重罪而与轻愆。故今俗官皆有大权寄之行事。非是舍道等者此明净名非亲职掌而善礼刑。又诫未来影附圣踪舍道之辈。向解与夺附荆溪共成三义。各有其致。宜在精详。六示入讲处。肇云。天竺多诸异道各言己胜。故其国别立论堂欲辨其优劣。欲明己道者则声鼓集众诣堂。求论胜者为师。负者为资。净名既升此堂摄伏外道。然后导以大乘为其师也。今云。迹入凡小者谓非但入凡夫外道讲论处。亦入小乘讲论处导以大乘也。如下诃目连满愿旃延皆是其事。七示入学堂。言学堂者。亦犹此方国学乡校也。礼记曰。古之王者建国居民教学为先。八示入淫舍。什曰。外国有一女人。身体金色。有长者子名达暮多罗。以千两金要入竹园同载而去。文殊师利于中道变身为白衣。着宝衣衣甚严好。女人见之贪心内发。文殊言。汝欲得衣者当发菩提心。女曰。何等为菩提心。答曰。汝身是也。问曰。云何是。答菩提性空。汝身亦空。以此故是。此女曾于迦叶佛所宿植善本。修智慧闻是说即得无生法忍。得法忍已将示欲之过。还与长者子入竹林。入竹林已自现身死膖胀臭烂。长者子见已甚大怖畏。往诣佛为说法亦得法忍。示欲之过有如是利益也。肇曰。外国淫人别立聚落。凡豫士之流目不暂顾。而大士同其欲然后示其过也。九孔者两眼两耳两鼻口及大小便道也。此之九处常流不净。何可乐耶。四善根发者四教机熟也。若贪下于四教法起爱着也。故下文下上句证入淫舍。下句证示欲过。先以欲钩牵者欲境如钩能牵行人。九示入酒肆。肆陈也。谓陈酒器也。周礼司市掌以陈肆辨物。郑玄云。肆谓陈物处也。物物异肆也。三十六失者大论明三十五失。具引文烦。今束为颂曰

  费财增病诤(三)　　裸露人不敬(二)
  无智得者失(二)　　说匿废事业(二)
  醒惭身力少(二)　　色坏慢父母(三)
  不敬于沙门(一)　　及以婆罗门(一)
  不敬亲三宝(四)　　朋恶远贤善(二)
  破戒无惭愧(二)　　不守精纵色(二)
  人憎亲摈弃(二)　　行恶弃善法(二)
  朋人不信用(一)　　远离于涅槃(一)
  狂因堕恶道(二)　　为人常痴狂(一)
  失有三十五　　智论广明之

暹云。沙弥尼经饮酒有三十六失。尚书酒诰曰。越小大邦斥丧亦罔非酒惟辜。传曰。于小大之国所用丧亡。亦无不以酒为罪也。昏神乱道者昏心神乱正道也。复次酒是烦恼等者荆溪云。准此句中作观心义。前文诸句亦应例之。如安乐行十种恼乱尚作观心。但不及前释货财等文相周备。策励道俗令成真实净名之行。十示在长者。文中二。初通述意。叹尊胜之德者即此十一段也。偏举尊胜者肇师云。凡人易以威顺。难以理从故大士每处其尊以弘风靡之化。故今云德为物轨等也。二言长下正释文。乡闾怀胜者万二千五百家为乡。闾谓乡里之门。罗什云。长者如今四姓豪族也。十一示在居士。此上居家德素者谓。德行洁白也。今谓下依外国释居士义也。以经云断其贪着故知。非德素者。说四檀法者四教行施也。十二示在刹利。翻为田主者肇云。刹利王种也。秦言田主。劫初人食地味。转食自然粳米。后情渐伪各有封植。遂立有德处平分田。此王者之始也。故为名焉。十三示在净行。各离我心者四教离我如释我闻中。十四示在大臣。各有所掌者犹此方三公九卿所掌各异。示以明达者为说论道经邦礼刑等事。彼进思尽忠退思补过。将顺其美匡救其恶。故云示以明达。然后于此正法顺四根性点示生灭无生之理也。十五示在王子。明达孝敬者孝经云。资于事父以事母而爱同。资于事父以事君而敬同。净名能说孝敬故为所尊。十六示在内官。宫女者若准此方如周礼云。天子后立六宫。三夫人九嫔二十七世妇八十一御妻。郑注云。前一宫后五宫也。五者后一宫三夫人一宫九嫔一宫二十七世妇一宫八十一御妻一宫。后正位。宫闱体同天王。夫人坐论妇礼。九嫔掌教四德。世妇之知丧祭宾客。女御序王之燕寝。汉制后宫凡十四等。谓昭仪婕妤娙(五形反)娥容华美人八子充衣七子良人长使少使五官顺常无清此十四等也。班固西都赋曰。后宫之号十有四位。盖谓此矣。内生邪想者肇云。妖媚邪饰女人之情。故诲以正直。四八道者四教八正道也。十七示在庶人。庶者众也。言天下众人也。十八示在梵天。十八梵天者初二三禅各三天。四禅九天。悉离欲染通得名梵。诲以胜慧者荆溪云。如禅观支。是慧非胜梵亦曾得不以为尊。故示出世四种胜慧。净禅观等及无垢禅通明特胜带根本修而无所著。十九示在帝释。十五观门者待检叙之。别教金刚已还。皆无常者荆溪云。此他所计。今因判之令属别教。又梵王保常过于帝释自谓众生之父母。故今梵不以无常为治者诸梵已得深根本禅。但以胜慧夺其有漏。刹利婆罗门等通皆保常。此亦置通而从于别各别说之良由此也。又复亦欲示于教门种种不同令遍识故。故各各说。二十示在四王。各主二部鬼神者东主乾闼婆毗舍阇。南主鸠槃茶薛荔多。西主毒龙富单那。北主夜叉罗刹。上一一事下总示上三十五事皆为扶成佛国。讲说之者当知其宗。三结。二八品半明声益方便二。初叙意分科二。初叙意二。初总叙。除物罪垢者荆溪云。罪垢之名须通四教。或二缘集故此教门一部之内广略相映观其义势逐而释之。应合广者不由语略使义混和。故见总略以广别之。或睹别文以总摄之。所以惑体无二。智非他成。从一开诸令诸归一。见合亦不少。离元无所分。身土惑智一切皆尔。故此除见除垢为四土因。岂直秖云界内而已。二别叙意三。初列章。发起问疾品者荆溪云。问室内六品何但云发起问疾耶。答室内见惑六品悉因疾生。但标问疾自摄余五。二初意下正释。寄言斥彼劝诫为便者荆溪云。如云是身无常等。寄己身疾斥彼计常。以斥为诫劝观法身。是则一斥义含诫劝。况复诫后即劝观也。应云入不思议解脱。文阙不字。谓远为入不思议弄引。近为二土之因。生同居有余等者荆溪云。以断有为有尽未尽俱为见。见证解脱之远因失大士之近行。岂敢辄述者荆溪云。惭昔愧今情兼蕴畏。谁能不命辄述屈怀。被命上催恐重招鄙耻。虽图俯仰已成招屈。对佛述过胜俗频讥。故称本而谈兼宣化道。是则宾主及以师弟咸权实益。乐小执小者乐小即是小乘方便。执小即是小乘见有果人。慕仰大乘者知有大乘起见敬服。尔时必能发于大心。达为至良缘者若无弹斥不堪洮汰。况复二味为见醍醐因。得记舍生必招果报。普令三教等者荆溪云。虽有三教正意以圆诃诸菩萨。菩萨不住大。旨见见同小。其藏通人即以别折其执方便者。于方等中利者入实。钝者仍未。故知。此中折三语通。或但入通入别而已至法华会。方乃见见咸归。然经大涂宗须入实。以用真性为体。四土为宗故也。此中且从对极以说。三此之下结示。此之四意者荆溪云。具如前文列释者是。又总前四意。又有四别。一得命文殊。二文殊论道。三声闻自鄙。四菩萨进行。故知。前二为成后二。后二复有远近二意。近远复二。一通。二别。所言通者远近各有远近故也。声闻二者远成究竟。近入熟酥。菩萨二者钝同二乘。见见有乘利悟在即。所言别者声闻远益。菩萨近益。今疏从别。故声闻自鄙。菩萨进行。云今明下分科二。初总分。荆溪云。意乃有四。经文二段者四如前列。所言二段者即如今文中折伏摄受。亦可为二。谓室内摄受。室外折伏。于折伏中有今有昔。今谓问疾俗徒。昔即被诃道众。于摄受中亦有二意。能生所生。能即室空所即六品。又亦可分之以为自他。他传佛旨。自述己情。即从居士是疾已下文是言室外者既无数千人皆往问疾。尔时未为长者国王现难思事故见见有问疾时。疾者虽复在于室内而所被者机形并疏且云室外。从所被说复云室外。又折摄等者亦用璎珞三方便意思之可知。折中具摄等者折如析观。摄如体观。又折如观身。摄如劝求。又摄中折者调伏如折。慰喻见见如摄。又藏折通摄别折圆摄。又权折实摄。乃至非权非实下去诸文见见有品。比说可知。二今就下别分二。初正分。即是折伏自体缘集者荆溪云。问前已破古自立二集。今何更立自体集耶。答兼破论师立斯别称。今但秖立一无为集。故合标之。又今文中先且依彼立自体名而暗夺之。二料简二。初番荆溪云。从问答下重显其失。而辨大小得名少殊。即正释也。然须得其正释之旨兼为欲折见见。摄大乘师以内外尘沙与无明合说。今言二乘与诸菩萨同有内外无为缘集。既分出已即见见。二乘须从着于无为立名。菩萨不着。唯观自体及以法界。故别得名名为法界。法界非缘。以缘与彼法界体合从所障说。故云自体法界缘集。以是应须并置尘沙从无明立。以尘沙惑并不牵于界内外生故且置之不从其立。所以文云名别体同。故例学人与凡夫同有三界思惑。文为二。初问。二答二。初正答。二如凡下引例。二番荆溪云。问学等者此问从前答文而生。若真若中俱得名理。附中之惑既名自体依真亦名自体惑耶。前答既用摄论师名。今还承兹以为进难。答中意者二真既别真义乃殊。故障界内全非自体。不可同于障中立名。况二惑体殊粗细永别。二真元隔。何须疆同。故知。自体以对于中则显偏真非自非体。但对无为不合别立。故依前破有理存焉。二此半下随文释义。二初两品半室外弹诃折伏三。初半品明折伏界内有为缘集二。初分科。二随释四。初方便现疾二。初正释。二料简二。初正表二集。何得知然者然犹如此也。指上之辞也。言何以得知净名卧疾表此二种缘集耶。答意者无缘大悲等覆十界。众生之称无所不收。故知。现疾为引六凡四圣令得无疾。二同小所以问意者净名迹现居士。本是菩萨。二疾已足。何须同小。答意者普门示现何障二乘。复次下秖据现为四教菩萨。而通教已摄二乘。以所证同故。二诸人参问。三因为说法二。初悬谈义旨二。初总述分料。二初文下别示显意二。初明说法旨归。二今此下判观门所属。二诸仁下随文正释三。初总标说法。二正说观门二。初悬示述意二。初悬示观门二。初废古用今。二一约下正示今义。十想者荆溪云。具如法界次第。言前三者即无常若无我。中四者食不净世间不可乐死不净。后三者断离尽。今约劝求等者若入后三即入无为。故不言之。约二种念处者问何以不约缘念处耶。答缘非正观。但是分别诸门文字故且置之。然五种中二行正助其相大同。慧行是正。行行是助故也。今别立者行即能行。道是所践道行不同。故别立之。二今约下述用门意二。初别示。荆溪云。略出下明五修。中前之四文三土具足。何以不云常寂土耶。答第五文云。住不思议即常寂土。何须别立。但以寂光而为所成。即以三土而为能成。故所成唯一能成有三。是则能所事别故也。问前三属生。于生成自。寂光属所于佛成自。以自望他还成二他。其义何耶。答破自他义已如前释。今从所夺一往且然。具足应如前之所破。所契。能契故有其四。理还相即不别而别。于中第三即是横也。同居即是同处净同居也。安养乃是异处净同居也。具如法华功德品明。次引螺髻所见例净同居也。复云。佛慧者见净无浊。良由佛慧即如法华。由加而见引螺髻。普贤亦证佛慧。除浊之人。二乘横见。亦由适闻佛慧故也。二托疾下总结。二今就下随文正释二。初见道四。初明无常三。初正明无常二。初总示。二如大集下别释二。初明凡夫执常二。初示三事无常。歌罗逻亦羯逻蓝。此云杂秽。状如凝酥。此托胎初七日也。在胎凡经三十八个七日。二明凡夫起例。起诸烦恼等者保身为常因起诸惑。惑故润业业故牵生。三道不穷轮转无极。不觉下示无常相。三事分离者息风既断。火大即灭识随业走。故云离散。二今净下明净名破倒二。初明说法破倒。二若能下机缘悟道二。初明观细入道。观细无常者一期死灭名粗。念念迁谢名细。即下云。一切见如皆无常也。二若毗下示两门异说二。初通示两门。成论下以无常是有法故是以空方见道。二今约下今依有门。二助成四。初释无强。二释无力。三释无坚。四释速朽。三结句破执。二明苦二。初正明苦门二。初牒现文直释。三苦者苦苦坏苦行苦。八苦者于生等四苦上更加怨憎会爱别离求不得五盛阴也。九恼者暹云。一恼我。二恼我亲。三赞我怨。三世各尔。故合为九。问过去已去未来未至云何恼。答恼虽过未境实现在与相值则生于恼。及过去曾恼于我记忆在心。二约苦再解。行苦者念念迁谢名为行苦。违缘坏乐受者违情境名违缘也。通苦有四等者下文云。四苦有二。若言即生即老即病即死是为约理。即今通若也。事四苦者即今别苦。别苦苦于通苦者事苦重于理苦也。故知。生等皆是苦苦。何以今文唯以病为苦。答中两意。初约病苦现在猛盛。故异于三。次明其实生等俱名苦。但净名现疾。故别以病苦对之。二结成苦义。何可恃怙者诗云。无父何怙。无母何恃。注云。怙赖也。恃负也。三明空二。初悬示二。初列章。二随释二。初总别解二。初正示。二料简二。初简能喻大小。不应焰幻为譬者以小乘无焰幻譬故不应也。沫泡等者以衍门十喻无沫等譬故。十喻者一幻二焰三水月四虚空五响六干城七梦八影九像十化。杂譬非宜者既四教并谈。故小衍杂用。但大论至如幻者荆溪云。具如幻化。俗同真异。一俗三真。例意可见。故于一幻所见不同。所以通教三人见别。别人次第灭幻见理。圆人即于幻见法性。利人即指别圆人也。劝修观者。留意思之寻文迷宗谓之数宝。从多为论等者谓。声闻亦为利根说如幻等。但经多说泡沫等譬。衍经亦说泡沫以为助道。但多说如幻等譬。故舍少从多以譬分教。故云各有宗途。或作徒字者误。大品下正示。衍经亦说少喻。但多少为异耳。六譬者二简所喻离合。离合者荆溪云。假身即是诸法合成。是故得云离合不定。亦如婆沙释十二因缘。或云一法即有为也。或云二法即因果也。或云三法即三道。或云四法二因二果。或说五法二因三因。或说六法三世因果。或说七法二因五果。或说八法三因五果。皆以三世更互比说。因缘所成即假身也。故诸经论法相离合悉皆不定。今用三事者若根本禅多从息入。若通明禅具观三事。若无漏禅观不净等及以三事。是故今文但说三事。二通相释二。初辨异。故不同前者不同前作总别释也。以余对色受等。今文俱云是身也。二今通下正示二。初以藏通分喻身空。即入空也。约藏通观门者荆溪云。问于空观中即作衍门说法者何耶。答此中明空空兼体析。故于此明其义便也。二立问答释成四。初示分喻所凭二。初问二答。二示喻体有无二。初问二答。三示立喻意旨二。初问二答。易解空者以幻等人皆知是空故。故举幻等以喻阴空等本空凡夫妄执。故云难解。四示诸喻通局二。初问二答。摄大乘至八譬者引证幻等为别圆作譬也。暹云。彼论第六云。若实无物云何成境界。为决此疑故说幻事譬。若无境界心及心法云何得生。为决此疑故说渴鹿譬。若实无尘爱非爱受用云何得成。为决此疑故说梦想譬。若实无法善恶二业爱非爱果报云何得生。为决此疑故说影譬。若实无法云何种种智生。为决此疑故说光影譬。若实无法云何种种言语起。为决此疑故说谷响譬。若实无法云何成缘真实法定心境界。为决此疑故说水月譬。若实无法云何诸菩萨故作心无颠倒心。为他作利益事于六道受生。为决此疑故说变化譬。三今释下结立喻大旨。二是身下随释十。初聚沫经云撮摩者广雅云。撮持也。释名云。撮卒也。谓暂卒取之也。荆溪云。聚沫譬人空意显法空。见见未明者如以水投水。水譬实法沫喻假名。但破于沫。故但破假云等亦然。若如幻譬全体是幻。岂破幻人反存幻法。影等亦然。若见如因药因物成幻兔者。义与沫同。影等亦尔。二泡三焰。荆溪云。是身如焰。从渴爱生者焰从渴生。如身见见从爱生。以焰譬身故并举之。影与业缘亦复如是。四芭蕉五幻六梦七影八响二。初释现文二。初约谷响释。空谷响应者老子所谓谷神不死也。二约声响释。七处者大论第六十释响喻中云。如人语时。口中风出名优陀那。此风出已还入至脐。偈云。风名优陀那。触脐而上去。是风触七处。顶及龂齿唇舌喉及以胸。是中语言生。二通前简示各有所譬者即以幻譬境界。乃至以变化譬菩萨受生。故云各有所譬。委如前记。问意者既同大乘。何故有异。八譬别者下正判摄论是别教也。如以四德对四三昧者荆溪云。即二十五三昧中以无碍三昧破空处。常三昧破识处。乐三昧破不用处。我三昧破非想处。虽无净名无碍即净。若定的对即别义也。言破四种人者秖是得于四空天处人耳。九浮云云从龙出者周易曰。云从龙风从虎。亦阴阳气者春秋元命苞曰。阴阳聚为云。十电。电义未详者又五经通义曰。电雷光也。顾凯之曰。阴阳相触为雷为电。又经律异相云。有四电师并前两解既异说不一。未可定判故云未详。四明无我二。初分科释疑二。初分科。二释疑二。初对空释疑二。初问二答。二空者破假名得人空。破实法得法空也。三无我者荆溪云。众生无我法无我平等无我。平等无我即第一义空。具如后文。观众生品具足三空即三无我。二对教释疑二。初问二答。二初五下随文释义三。初约四大种明无我二。初分科。二是身下随释二。初别捡四。初捡地二。初双标。二双释二。初破外。暹云。此破见惑所以先破外计者外计正当见惑也。二内观二。初引部执。有门以揽地等立众生名故。故生假地实。空门以四微成四大故。故地但有名而四微是实。四大尚假。众生可知。二今明下明今释二。初约四微捡破。内地四微所成等者荆溪云。此且顺于外计以说。即二十五谛中有此计。故彼云。四大之中微有增减者意云。其力薄者须多微成。其力大者由少微成。故四大中风力最大唯一微成。即水无香微。火无香味。一往观之亦谓似尔。然于佛法终无一微独能成法。但是有质皆四微成。今欲破计。故从计故下云火二微所成等。若内下四大既无主。三事岂不然。以三事中命即风大。暖即火大。识即六大中识大也。二又请下约四句捡破二。初正捡破。地无坚性者即彼经文。若有下今师约句捡破。释经无坚义也。二金刚下引经证。二捡火。缘无自性者既无自亦无他等性。故破性四句三捡风。四句捡风者暹云。若计风是有者即为碍。余三亦然。四捡水。水若至汝亦是者此举水例难有神也。汝若言人能慈下随物知有神且水是无情而能润下随器润下。何殊慈思。随器方圆何殊随物。人若有神水亦应有。若谓水无人亦应无。故云汝亦如是。四句捡水者谓有谓无两亦双非悉是住义不起四执方名不住。此捡四大文皆引请观音者。即彼经身子为优波斯那说四大无主二入于如实之际也。彼亦在衍与此意同。广释彼经破四大如止观随自意中。二总捡。总约四大说无我者荆溪云。问何不云譬而云约耶。答约者依成也。依外破内故但云约。今推外地乃至无主知身无主。约外知内。故云约也。余大准知。外云依神。内云。是身依诸大者以大望身大是实法。外人迷之谓有神等。四大不一神为依谁。若并依四应有四我。疏云四身正破四我。我依身故故云四我。内外俱有四大故也。二约空种明无我。所既是空者所即大虚空也。围虚空者身内空大也。文中云及以外空者以语助也。犹云及于也。又以还训与。经律中皆云及以。如四分序云及以身证者。迩来书写呼谈多辄改以为与。仲尼曰。吾犹及史之阙文也。今则亡之矣。后生浅学慎乎妄改展转成讹。亦佛法之灭相一事既然。余皆仿此。三约识种明无我二。初约识正破。草木瓦砾亦由阴阳转变者草木如春荣秋凋。瓦砾如将雨础润。皆似有知也。荆溪云。瓦砾亦有四时改动如瓦炭能知时雨。暹云。欲雨瓦重。欲晴炭重。神使知知者谓以知知物。故云知知。二约风助破。故大集云等者荆溪云。心念牵风故并由心为增上缘。故前诸义并皆由心与四大合生。生种种计为破外人及内计故。故各破之。非合时。无手脚不遂者遂进也。二修道二。初悬示二。初研详指定。若接前等者荆溪云。约前五双。今但五双故于见修一双之中接于见道。即修道也。此不定者于五双中随对一双。是何一双。更向前等于见修道一双之中若更向于四行之中。说此不净则但成于五停中意。故云见道方便。以居七贤之首故云前。明与下六贤共成方便。二菩萨下正约修道二。初显功示位。荆溪云。菩萨若入等者且约当教近意通菩萨也。若远论者亦助别圆。二今不下据义悬释二。初约四想。此四即十想中四也。一不净想者自他身内有三十六物。外则九孔恶露常流。从生至终无一净也。二食不净者观诸饮食不净。皆从不净因缘故有。三世间不可乐者世间有二。一不见有好众生。二不见有好国土。四死想者死者常为死逐出。息不保入息。是身为灾者此约众生世间。二约四苦二。初正示。复次至作四苦者荆溪云。不必即是四念处中以无常观。通修道故。故苦亦然。即是三界皆苦故也。虽免四趣七反人天具足生等。况仍欲界人天往来亦可对于生等。二但四下结判。荆溪云。理四苦者刹那无常无常。事四苦者即在修道。以修观时观于思惑。思惑属事故云事也。今谓理事亦名通别亦名粗细。理通事别理细事粗。对粗名理。此理仍事。二是身下随释。五种不净者一种子不净。是身揽他遗体托识其中故。二住处不净。十月居母生熟二藏之间生从尿道而出故。三自相不净。眠卧粪秽九孔常流故。四自性不净。身中唯有尿脓血故。五究竟不净。命终身坏臭剧死狗故。广如止观第七。荆溪云。特胜及以九想具如法界次第中明。余皆生苦。自相不净尚通胎内初托胎时。何况性耶。是故当知亦属生也。虽复澡浴等者有人云。衣字平声。食字入声。今云不尔。未受用时可以平入二声呼之。若正受用应并去声。若衣食二字从平入声者澡浴但应云汤水耳。未受用故朽井也者荆溪云。谓丘墟中朽败无用。业力所持等者此解是身无定义也。荆溪云。若准人人各自有业亦可有定业。有可破亦无定也。又有遇缘及如药师大小诸横。并大经第二十四明九种横死亦成不定。况复秖约人人有业。彼相形业业相望俱名不定。山海空市者法句经第二云。有梵志兄弟四人。各得神通知后七日皆死。共议逃避。一云吾入大海下不至地上不出水。一云入须弥腹还合其山。一云轻举空中。一云入大市中。各云。如是处避无常杀鬼岂知我处。议讫辞王述其去意。过七日已各各命终。市监白王。有梵志卒死市中。王云。有四避。对一人已死余三岂免。呜呼死至叵避其可验乎。晋书云。郭璞妙于阴阳算历。于晋元帝世与桓彝友善每造之。或璞在妇间便入。璞曰。卿来他处自可径前。但不可厕上相寻耳。必若至有殃祸。后彝因醉诣璞。正逢在厕掩而观之。见裸身被发衔刀设醊璞见彝抚心大惊曰。吾每嘱卿勿来。反更如此非但祸吾。卿亦不免矣。天实为之。将以谁咎。璞婴王敦之祸彝亦死矣。是知感报已定。岂祈禳所及。而言天实为之。知之何晚。寄言后昆。当信净名所说。是真祈禳者。大论第七十五文也。大经具出者谓。具明蛇贼空聚也。故彼圣行品云。譬如有王以四毒蛇盛之一箧。令人瞻养。若令一蛇生嗔恚者我当准法戮之都市。其人惶怖舍箧逃走。王复遣五旃陀罗拔刀随之。又遣一人诈为亲善。其人不信隐聚落间。闻空中声今夜当有六大贼来。其人怖走路值一河。乘筏截流而去安隐无患。四蛇喻四大五旃陀罗喻五阴。诈亲善者喻贪爱。空聚落喻内六入。六大贼喻外六尘。河喻烦恼。船筏喻六度道品。安隐无患喻得大涅槃

维摩经略疏垂裕记卷第四维摩经略疏垂裕记卷第五

        钱唐沙门释智圆述

三劝求佛身二。初分科二。初标下随释三。初标章二。初述意。二征释四重。初重二。初问二答二。初双标。方便两教即藏通。常住佛身即别圆。二何故下双释。岂可劝求等者荆溪云。非是专令求于劣身。既劝舍于无常之身。岂可还求无常之果。引文虽复但云真实下文还约四种真实者实能兼权理无间也。二重二。初问。此问从前答中第二义生。二答二。初引经。因无常果是常。即别教意。地前无常登地证常。荆溪云。佛答梵志等者借彼破外证此先权。若一向依彼岂得引之。二类释。士庶者毛诗传曰。士事也。白虎通云。士者任事之称也。周礼天子有元士中士下士庶众也。谓天下之众人也。空假一心者辅行云。心性不动假立中名。亡泯三千假立空称。虽亡而存假立假号。今云一心一心即中也。三重二。初问。定用何判者前答通漫。故此定之。二答。何妨通劝者随类各解则成通劝四人。荆溪云。以依今部教宽机遍故也。诸味所感不同者华严别圆二因感一常果。鹿苑一生灭因感灰断果。大品三因感灰断常住二果。法华一圆因感一常果。涅槃四因感一常果。故云诸味等也。今方等等者指今经。是第三时也。四因得二果者生灭无生二因同得灰断果。无量无作二因同得常住果。准一部文随品不定。方便但二。问疾及以不思议则唯在大。观众生去三品分三。故一部始终方具四耳。若从一部显密异闻。秖方便品密解别圆。显密相对四因二果其义宛足。四重二。初问。由前答四因得二果故此问之。佛身既有四教不同。何得涅槃但有灰断常住二种。二答。如云至是一者指上文也。大疏云如上明也。巧拙两度等者藏通界内巧拙。而见思病差是一。别圆界外巧拙。而无明病差是一。二正观三。初正劝识果。荆溪云。所以者何去亦名转释。转释上来当乐佛身。国王长者但见王宫父母生身。故须劝云佛身者即法身也。已下诸句虽复转释此句是总。下去是别。言偏真空理等者五分仍依有为之法。空理即是无为功德。引禅经及以须菩提。为证大小自明。佛告莲华等者此尼化为轮王。众皆避座。化王见佛还复本身。最先见佛故佛斥之。二劝慕果行因。二初总举果中福智即是法身者福智即五分也。慧及知见属智。余三是福。别圆福智显出佛性者福智即缘了也。缘了约修位位横具。若约竖判福即缘因位在观行相似。智即了因位在名字。显佛性位在初住。此由智三觉本有三。复由福三助智严本。故至初住。修性一合无复分张。三德分显故名显出佛性也。修能显性故云从无量功德智慧生。应知。功德无量言缘则摄。智慧无量言了则摄。约圆既尔。别可准知。但即不即而分二殊。藏通一往亦可立缘了名以收福智。名教区别前二定无。荆溪云。劝慕果行因者虽对诸法不及缘了。其名最显。至果仍存。别圆二教以显为生。异藏通故其名别立。余谓。荆溪言对诸法者即指别列一十二科。缘了即指今文总举福智。况复岂但行因名显。抑亦别列不出福智。举总收别。故先明之。从总出别。故下委列二别十二。初五分。荆溪云。戒定慧等者言。从五分法身生者方便教中五及法身名虽在果又戒等三虽通于因二种解脱藏通唯果。前四并从了了之后方受其名。然今从圆故故五通因。教既列四。圆义不局故后结之修五者也。又云。用此五身复生法身五身即是因五身也。通教五分初之二分云如前者罪不罪等皆依前教五分为境。故后后教悉观前前。若一音异解秖于一五所见各别。通教中云见真圆极者此非圆融之圆。以极称圆耳。九种戒等者地持六度一一皆九。名同义别故今用彼三九之文而为三分。了了知见法身显等者自唯见理也。通因果迷悟诸位位有隐显。圆教云一往与别无殊者意云。同至常住极果故也。圆修境智因果大异。然别教三皆云九种者通指地前乃至等觉。证道且同。故云无殊。欲分别去更辨别也。以前三教无有一时修五因义事等等者以事况理。故云事等。即法身之大在烦恼之小。小大常尔。无所相妨。况至果时大恒在小。故能事用芥等须弥。故不断言秖指凡鄙一念刹那具足难思法身之见。本来相在非关事通。是故方便教内之人迷于相在不思议理。纵闻常住解惑分流。故使权人由教未实。若至登地胜用无殊。故教道中仍存异解。故唯圆教始末一如故使五分法身不乖凡质。慧行缘理名慧身者因修之相。戒定是助。故且云事中慧具足偏门诸慧。故以圆慧而为正道。以正消助。无处不融。以具正助合行故也。二四等。然此四等皆应约三。谓生缘法缘无缘。而大经大论皆从慈说。以慈望三。义准可知。今此四教通以生缘为境。藏通至二。别圆具三。又虽俱观生而境有广狭。藏通观六。别圆观十。藏通以空亡境。但至法缘。别圆观中俱修无缘。故大经云。慈之所缘一切众生如父母妻子亲属。是名众生缘。见一切法皆从缘生。是名法缘。不住法相及众生相。是名无缘。藏通至大慈悲者修因得果。因果俱慈。下文例尔。其中藏人虽不断惑修无常观亦属法缘。别圆二教虽皆具三别教无缘初地方得。不同圆教初心具三。故大经云。慈若有无非有非无如是之慈非诸声闻辟支佛等所能思议。此即三慈一体圆人所修。若初心等荆溪云。所有诸意具如上说。此文亦是寄通说之。故云入空。应知。皆以众生缘慈而为观境。是故向来一一教中皆云法缘。所以藏通唯至法缘。别教后心方得无缘。圆教初心即修三慈。庆喜亡怀者由用慈悲见他离苦得乐故。起喜心不望恩报。即是舍心。故云亡怀也。三诸度四教六度如前说者荆溪云。如前佛国中说。用此为劝求之行。是故须尔。或开六为七十百者七十具如前记。开为百者荆溪云。于十一一更互相资。八万等者对三昧烦恼陀罗尼等皆云八万。彼诸八万悉至彼岸故得名也。诸波罗蜜者一行一心皆至彼岸。四方便如前说者荆溪云。如释方便品名者是也。三者一破。二立。三随顺众生也。生果地法身方便者荆溪云。通至圆果故也。因通自行。果全利他。五六通荆溪云。六通是果而亦从六通生者习未尽时虽见云五通但让果耳。其实已得无漏通也。故从因六而生果六。别圆亦是借果名也。故知。亦有因中分六以成果六。六三明皆约三通等者于六通以宿命通见过苦生大厌离。天眼知未来生苦生大厌离。漏尽于现在能作正观断烦恼。故此三通别受明名。其余三者身通但是工巧天耳。但闻声他心缘他别想。是故余三但得名通。此如婆沙中说。通明下应问云此三既得名通。复名为明。二义何异。故今释云通明异者等也。一往远事者即直知三世。见根本者即知三世因缘行业。此亦依婆沙也。故荆溪云。以从业来业为根本。别圆即以迷于真如而为根本。故云并通达界外三世。亦应更云九世故也。三明亦得从因为名。即以时节不思议智而为其体。下文云者若准此意唯在于圆。尚不通别。寄此通辨亦可知也。七道品八止观。缘理等者荆溪云。止观是能缘。事理是所缘。具如止观所明正助。即是诸教止观不同。止观既殊。事理亦别。总而论之唯实名理权皆属事。证佛身定慧之果者即是果地报应二身。亦寂照也。亦二德也。亦二智也。亦二严也。不二而二以分四教报应等别。九三法。荆溪云。此三皆据等者四教佛果皆有十力等三。此三唯果。今约通明因人具有。故云因中乃至修此三法也。十断集。缘理善法者智慧也。缘事善法者福德也十一真实。荆溪云从真实生者此从所入以为名也。诸教真谛莫非真实。十二不放逸。跋致相也者不放逸即不退。四教各明三不退可见

三举广类劝二。初正释现文。如是清净法者荆溪云。指向诸法并清净。故应知。清净其理不权。又复应知。此诸法门一一各有互相收摄如初。二严摄下十二具如止观摄法中明。及以助道摄佛威仪。即其相也。总而言之不出常观涅槃行道。以般若解脱即二严故一音演说等者此乃重以一音结之令称经旨也。二其寻下劝寻大旨。三结劝。四明时众得益。诫劝二门者诫门即正说观门。劝门即劝求佛身。诫谓诫恶劝谓劝善

    弟子品

弟子品折伏无为缘集二。初叙意分章。二随章释义三。初正明此品来意二。初总明来意。忍土者娑婆此云堪忍。二别明来意二。初列章。二随释五。初为显净名胜智。二为令四众舍小慕大二。初正为小乘。舍受持衣等者彼经三百比丘闻般若。已皆以僧伽梨而用供养。论中或云亡相。或云当日更得。二亦通下旁开四众。开发四众者非独为小乘比丘也。三为扶成佛国。如身子自述者即答梵王云。我见此土秽恶充满也。净名至之失者此破五百执小之失。非独指身子。故下云各鄙也。令得预座者由昔被弹破冥发慕大。以此为缘令预此座。得闻此说者即闻佛国也。情同五百者同彼五百长者愿闻得佛国清净也。未彰身口故曰情同。而灯下借座于灯王索饭于香积示本居于无动。小乘目击佛国义彰扶成之说其旨显矣。四为折二乘成生酥教二。初正解。声振大千者不思议品中迦叶自叙也。事等生酥者其鄙慕之事如转酪为生酥也。有成生酥之由者暹云。昔日被弹之者已得生酥益。竟于今重述时众又得生酥之益。昔为今益之由也。二释疑。五为印定成经二。初正解。即方便教谢者方字是后人妄加。今寻广疏及暹记牒此文并无方字。言即便教谢者谓。诃彼既毕其言便废。若不不因命述昔则其教重兴。既对佛宣方蒙印定。益及未来职由此也。印定者刘熙释名曰。印信也。所以对物为验也。许慎说文云。执政所持信。佛既许可如有印信二释疑。二略释弟子义。此即释品题也。文为二。初标列。二随释九。初略释名义二。初正释。文中先释名。次结归。释名又三。先分显师资。次正解弟子。后引儒为证。初分显师资。言匠成之能者孙卿子曰。干将镆耶巨阙辟闾此皆古之良剑也。然而不加砥砺则不能利。不得人力则不能断。夫人虽有性质美而心辩智必将求贤师而事之。择良友而友之。资禀之德者资取也。学者取法于师故名资。论语曰。子路闻夫子之言未之能行。唯恐有闻。资则下次正解弟子也。初解子义。次解弟义。所以称弟子者言弟则显师之谦。言子则彰我之敬。谦敬俱陈。故言弟子。所以自称为弟子。师亦谓之为弟子。故知。其名含谦敬也。舍父从师者谷梁曰。鲁昭公云。子既生不免于水火母之罪也。成童不就师传父之罪也。就师学问无方心志不通师之罪也。敬师如父者人生在三事之。如一故敬如父也。处资如弟者安处其资于昆弟之行也。故夫下引儒为证。论语曰。颜渊死门人欲厚葬。子曰不可。门人厚葬之。子曰回也视予犹父也。予不得视犹子也。非我也。夫二三子也。今大师引用改转其语俾其易解耳。然释弟子义复有二家。一南山解云。学居师后故称弟。解从师生故称子。二先儒解云。以父兄之礼事师故称弟子。总成三释。其犹兰菊。次今身下结归。故知。弟则显如来之谦。子则彰声闻之敬。故云弟子品也。二料简二。初问一切众生皆是佛子者以生心佛心圣凡理一其犹父子天性相关故。众生在迷如子。诸佛在悟如父。二答太子者汉制天子之嫡嗣曰太子。诸侯王嫡嗣曰世子。此即约理者望俗名理。其实约事。世间出世间者为太子是世间成佛道是出世。顺俗无诤者如大经云。世若说有我亦说有。世若说无我亦说无。故今得顺仲尼之教释弟子也。二明别指近侍二。初问二答。晨宵者早夜也。事理圆足者从闻生解约理为弟子也。事事资承约事为弟子也。二复次下从小立称。二初小衍对明五佛子者暹云。四果支佛也。荆溪云。故大论云。声闻经以菩萨为似子。以未断惑故。声闻为真子。以断惑故。大乘经以菩萨为真子。求实果故。以声闻为似子。不愿大故。二今下舍衍从小。世多信用者明从小意也。以小乘形服既亲故人信用。经家标品意在此也。二释十弟子二。初明行列异同。一往至意同者荆溪云。法华三周亦以身子而为上根。今亦居初。法华即以迦叶等四而为中根。今经亦次身子之后。法华以阿难为下。今经亦着九德之余。中小不同故云一往也。二但如下掌法辅佛二。初正释。如来法王者乘如实道来成正觉。其犹应天历数即位称王也。王往也。天下所归往也。今以法界归往故称法王。初开至辅翼者辅弼翼助也。荆溪云。例如初定社稷拓境立功事藉忠臣腹心辅佐。论议往穷者论议字并应从言。文心雕龙曰。论伦也。伦理无爽则圣意不坠。议者宜言也。或单作义者非也。往穷者以论议往研穷邪正也。二料简二。初问身子持衣带者中阿含二十云。佛在阿耨达池。龙王云。此众不见舍利弗。愿佛召之。佛命目连往祇洹呼身子正缝五纳衣。答云。汝但前去我在后来。目连云。我为佛使人。云何前去。目连以手摩衣衣即成。身子念。目连弄试我。我亦试之。即以衣绳掷地。汝能举此耶。目连念。身子弄试我。即尽力举不起。身子于时以绳系阎浮树。目连牵之一天下动乃至大千亦不立。即系他方佛座十方皆不动。目连自念。我神力第一今不能动。将不失神力。因催令去。答汝前去。目连还佛所已见身子在佛前。目连以事白佛等如疏。二答就其十德自有偏长者。谓十人各各具足十德。如目连望身子则目连十德俱下。身子十德俱高。但身子于己十德中智慧最胜。目连于己十德中神通最胜。故名从胜受名。既身子俱高则目连神通不如何足可怪。以二例八阶级可知。八座卿各有所掌者续汉书曰。光武帝又分增三公曹为二曹。其一曹主岁终书课诸州郡事。改常侍曹为吏曹主选举祠祀。昏曹主缮功作盐池苑囿。客曹主护驾羌胡朝贺。二千石曹主辞颂。中都官主水火盗贼。三公为六曹。并令仆二人谓之八座。故云各有所掌也。故分十德各属一人者。问既身子十德俱高何不身子独擅十能耶。答明君为政尚无弃人。法王化世岂宜偏取。故随彼所长各称第一。故增一云。我弟子神通轻举目连第一也。诸弟子佛皆偏赞之。三总对心数二。初引论示义二。初引论偈明数。荆溪云。此中但依旧名列之。若新译云受想思触欲慧念与作意胜解三摩地。遍于一切心。望此旧名但以触为更乐。受为痛为别。余名悉同。然此二名秖是名异义同而已。二此通下约臣主示义。如国十臣者故高僧传隋德山云。烦乱之法道俗同弊。故政烦则国乱。心烦则意乱。水清则鱼石可见。神清想倒可识。学清简者尚自諠烦。况在乱使焉可道哉。二复次下配合师弟二。初明师弟利他二。初配合引证。相扶至如是者若师弟共行善恶则后学皆随之。例前王臣。故云亦复如是。次引文证。今王数有师弟义也。二佛为下正示利他。共化众生王数者令众生禀教修行则心王心数俱善也。苦生下荆溪云。问见修二道俱须正助。何以于见道中即用正行。于修道中即用行行。答此有二义。一者以法望法观理观事以判正助。二者从人既入初果已得正位。次从此后更修事观助显正理成后三果。又于修道乃是从行修行。故云行行。二约法门入道二。初明众生十数能通。即十法门能通涅槃者荆溪云。言此意何但直名世间心数而已。亦成法问。何者若在凡夫唯名为有。至四枯时即名枯。中受想思等成枯法门荣及双非。准此以说于此方等不定渐顿皆不出于受想等。故如合下喻显。合抱喻成道毫末喻十心数。二今法下明师弟随机往化二。初法王随乐施教。先以欲钩牵等者此十心数更互通入。今且从于通欲中说。先用世间十心数欲后乃令其入佛十数。二今十下明弟子顺机掌法。人以类聚者好智慧者乐亲身子。好神通者乐亲目连。余皆例说。易云。方以类聚。而改为人欲附今义。四别对十心十。初想对满慈二。初正释满慈二。初明掌法化众。识得实法等者暹云。心王率尔总见物体。故云得实法。心数思想假名句文方成。故云想得假名。二诸有下明机缘受道。皆师满慈者故十人扬化各随所好。故二下引证也。即诃优波离中二人犯戒不敢问佛往问波离。二是故下例示余九二。初准想用义。二如今下引例结成。例如世人好律学则近律师好禅学则近禅师好慧学则近法师。故云随其三学等也。二欲对迦叶。一切善法欲为其本者荆溪云。欲为本者何以独将对迦叶耶。答义有通别。通义可尔。若别论者唯取于欲。故今迦叶于善欲中最受其名。以头陀法善行中最。三更乐对旃延。更乐即新云触也。故荆溪云。更乐为论议者更乐是触。触即触对对彼往复故得名也　且顺古名而消释之。即如更语更听故也。余例迦叶者谓同前显发枯荣入道之教也。下去例尔。四慧对身子。五念对波离。荆溪云。其用念数者约能持义将对持律名最为便。六思对罗云。荆溪云。思云密行者思居内怀人无测者。七解脱对善吉。荆溪云。若不见空无由解脱。八作意对那律。作意名忆数者荆溪云。作意方得名为忆也。佛令起此数等者修天眼时忆光明等以为方便。故云系心于外境也。九定对目连。三摩提此云定也。凡夫皆有此数者荆溪云。如根本定一切众生皆曾得之。故云皆有。若无下证心数定。以众生下举住心所不能进修。若单心所但名决定。十痛对阿难。四卷者荆溪云。阿毗昙心论文有四卷。古译受数名之为痛。杂心者杂心论也。所以双引两名者明痛是受。恐人误解故并列之。五庄严双树二。初略示。上虽明等者荆溪云。上约十数以释十人。虽一一人略云枯荣即当人人经于五味。味相未显故云语少。此中正用大经双树中间涅槃。涅槃正表令物入中。故云安置诸子自亦入中。是十弟子等者如来所入意令弟子悉入其中。此意始终亦用大经师子吼文。师子吼言。谁能庄严娑罗双树。如来次第答出六人。师子吼一一领解而云。如来方乃最能庄严。故知。至果方受最名。当知。弟子但同如来少分。得于双非枯荣。若尔非唯涅槃名非枯荣。八教所显佛性之说皆得名也。若行若证悉名涅槃。悉名庄严。此中须以法华大旨思之方见。二三藏下广释二。初约义正释二。初庄严四枯二。初正解二释疑。向云二千庄严者意总五百所用法门。法相未显法门通漫。故更问之。未见五百所传者所传五百法门也。既未见经文所出故。且以十相配而为五百。复引身因以证成之。今寻等者荆溪云。此但借数而对于数。义之要者不出根境。故用对之以消五百。故引五百身因为证。故知。身因不出根境。大经云。五百比丘皆问身子。佛说身因何者是耶。身子言。汝等各得解脱何缘方作是问。有比丘言。我未得正解脱时意谓。无明即是身因。作是观时得阿罗汉果。有说。行识名色六入触受爱取有生饮食五欲即是身因。五百说已共往佛所说如上义。身子白佛。谁是正说。佛言。无非正说。二庄严四荣二。初明垂迹调机。文中具明四味调机。始鹿苑悉来师命者舍利目连三迦叶等受习四枯者禀三藏证小果也。学徒风靡者如舍利目连共二百五十人弟子等。靡偃也。咸顺佛化如草加于风皆偃伏也。过是下次方等皆耻小慕大者意兼二酥。开佛下法华涅槃也。皆由至佛事者荆溪云。明诸弟子具经半满皆为成熟辅翼法王。故今具历一代教法。众生至开佛知见者意指法华入秘密藏。即是大经中间涅槃。意明二经大旨同故。二又大下明王数即理二。初明涅槃减四因由。大经二十八云。尔时师子吼菩萨白佛言。世尊何等比丘能庄严娑罗双树。佛举六人及以如来。六人在因。如来居果。因果俱得庄严之名。因果始终四德具足所表义显。故云庄严。因六人者经云。若有比丘受持读诵十二部经正其文句。如是比丘乃能庄严娑罗双树。师子吼言。如我解佛所说义者阿难比丘即其人也。得净天眼指阿那律。少欲知足指大迦叶。无诤空行指须菩提。善修神通指目犍连。得大智慧指舍利弗。于一一人广如阿难。后举果人云。若有比丘能说众生悉有佛性得金刚三昧。具足四德八自在我。如是比丘最能庄严娑罗双树。如其无者则不端严。惟愿如来常住于此。佛言。一切诸法性无住住。云何请住。前之六人虽曰多闻乃至大智。要必宣说一切众生悉有佛性。已于法华闻得记已。非不能说但不及果人。故云如来最能庄严。因人果人皆具四德因人始入。故云唯佛。二何下示今经具十旨趣二。初众生背性成迷。佛性宛然者三因具足故。烦恼下迷故不知然。此以十数束对三因各从义便。若论理体一一皆三。心色尚同岂隔王数。二是故下诸圣表报令悟。荆溪云。开佛知见即指法华。入秘藏即大经中间涅槃也。意明二经大旨同故。二今以下结示斥失。六明生果报土荆溪云。生果报土者还指前文。二乘之心是菩萨净土以为问答之意也。故弹斥及受弹者同时闻者重闻述者同入室者后时入者远论皆当入于寂光。分居果报。若虽入实未破无明。但在方便有余中耳。今处中说及已入实故云果报。所被大机即有显益。若于小行但有冥资。今从意说故得言之。生有余者于诸味中无学之人便入灭度不到法华。及无密益故作是说。七明净佛国土二。初通释。荆溪云。净佛国土者净土正当菩萨之行。他消经文都无此旨。今此从于权行者说。若从未显本示为小乘。实行说者尔前未曾与物结缘。故便法华初得记。已须更修于净土之行。二若齐下别示二。初约当分非净国。二今取下约跨节。是净国。今取等者荆溪云。明用法华。须有二别。引汝等所行证开权也。次引少欲证显本也。故释此文方得云符成净土。故知。净名与诸弟子皆有实本。故从是则下以本迹义对净名本而用结之。自古但作弹诃等言。永失符成佛国之理。八明观心。前解亦是观心者即指第三总对第四别对二文也。荆溪云。非但佛及弟子义当王数。凡入道者心王心数一切悉然。施教本令凡夫修习。义当王数。共化诸心全成正觉。若以十数配人已如前段。故今从略。即同身子者略示一人。如是一一等者即定同目连。乃至痛同阿难。例如身子以明自他。故云一一等也。皆约自他者化心义似净佛土也。若能至住大涅槃应约观行相似分真住涅槃也。今云见性即入分真庄严双树者秖是三谛一心名严双树。照真严枯照俗严荣照中即是中间入灭。又此三谛一一皆常乐我净及四非常即名严树。疏岂尽心者。亦犹易云书不尽言言不尽意也。九明遣问前后。三入文解释二。初分科。二随释二。初净名默念二。初自念寝疾。自念是解脱知见法身者荆溪云。解脱知见了自得法。今之净名了已证位位居等觉既具三德。自念亦是以解脱德利益众生。念自解脱利他故也。息诸劳烦等者烦是烦恼事即是业世疾亦须息此二事。今亦二事表于惑业。境智相应二事必息。所以者何此二种体即是般若解脱二德之种故也。而今净名种转事显名之为息。大经下四句即梵行品。阇王造逆身疮发肿不得安眠。故发此言。如来惑业究尽名得安眠。故与净名寝义稍合。但分极少殊。而极在不久故得引证。修因已圆者等觉是真因极位也。和光不同其尘者方便现疾。故曰和光。内无惑业故不同尘。老子云。和其光同其尘。湛兮似或存。此谓和光同尘。而妙本不杂。故云湛兮似或存。今借其语改转用之。即以不同其尘则成妙本不杂之义。问净名下荆溪云。问意者秖应愍彼。何为自念。答意者此表三德。此三德中境智和合。故云法身及以般若。但解脱未畅于化义中须云念耳。大悲即解脱之相。托自念彼故云寄也。二念佛垂旨。三种缘集者荆溪云。二种缘集加法界集。方便品前皆但立二。方便品初便依摄师立法界集者为欲消品消文便故。若不尔者弟子菩萨但共为一无为缘集大小则滥。故更顺古离为三种。若尔何以破他。答名同义异。已如前说。二如来遣问二。初佛知心念。智人知智者极果智人知分真智人。以蛇喻智其旨可知。同类方见。余莫能睹。此语出大论。二遣问二。初分科。二随释二。初命十弟子十。初命身子二。初佛命二。初略释。左面侍者者左字误。应云右面。西土君父师皆东向则左北右南。北是阴方。阴静表定。神通因定而发。故目连居左。南是阳方。阳动表慧。故身子居右。大论云。目连是佛左面弟子。身子是佛右面弟子。若尔身子应居目连之下。何名上首耶。答以西方尚右故右面为尊。亦犹此方偏将军处左上将军处右也。或曰。吉事尚左凶事尚右。上将军主兵谋专杀。故以丧礼处之。岂得类彼耶。答二土之礼有冥符者。有相反者。其退坐一面。从座而起则类此方侍坐于师。更端请益请业皆起此冥符也。若乃此以肉袒谢过。彼以肉袒兴敬。此方吉事尚左。彼方尚右。此其反也。何足疑乎。今身子居乎右面如世上将。任用既重。故先命之。二但下广释二。初正释二。初略指因缘。二托下广明五味二。初身子五味皆先。托胎已来等者既托母胎寄辩母口。其母论议倍胜于前。后值佛等者身子师事沙然梵志。能尽其道。其师既没后遇阿鞞。闻三谛义而得初果。因往见佛遂成罗汉。故大经下明庄严人。荆溪云。如来于中既表入中。中体者何谓即边是。是故其枯即严于荣。荣所以严谓即枯故。故诸弟子自鹿苑来至般若会。枯荣尚隔。迹中化事相仍别故。二有云下大师因便斥古。探取法华意耳者荆溪云。至法华时三乘被会。三即是一边方能严。以法华会悉入中故。故至涅槃重以表显一代所归。非待涅槃方堪严树。却引法华秋收冬藏。良有以也。二以是下总结。二奉辞二。初分科。二随释四。初奉辞不堪。二述不堪之由。如龟藏六者四足头尾也。如龟出曝。野干将食之。龟藏六处于壳中。野干无如之何。出杂譬喻等诸经。六识不染六尘如龟藏六。魔合野干。似涅槃法者暹云。俱舍第二十四云。得灭定不还转名为身证。论曰。得灭定即不还者若于身中。有灭定得转名身证。谓由身证得似涅槃法。故名身证。又便作是思。此灭尽定最为寂静极。似涅槃法。如是证得身之寂静。故名身证。三述不堪之事二。初分科。二随释三。初总诃二。初牒文总标。不必者荆溪云。必秖是定即不定也。此不全非者以大乘亦宴坐故但讥小乘之见偏僻耳。二身子下征释僻处二。初征。二将下释二。初略释大旨。将下文望者荆溪云。即准别诃之文故也。既云不于三界等。验知。以圆而诃于藏。则有六失者如下别诃三双是也。二毗下广释所入二。初正明诸定二。初出部执。不相应行来补处等者暹云。将十四不相应行中无想定灭尽定来补替也。暹释意终未显。待捡毗昙叙之。空心二处灭者暹云。秖是空处识处二处入灭也。二今正明二。初标示。南岳所出者南岳所发皆如两经。故依所证说以示人。二一依下正释二。初释诸禅二。初正释二。初正释五。初净禅十种细法者即受想等十通数也。暹云。受谓识所受。想谓识所想。行谓法行。触谓意触。思谓法思。欲谓欲入定。解谓法胜解。念谓念三昧。定谓心如法住。慧谓慧根慧力。二观禅二。初正释义二。初正释相。言背舍者大论云。背净洁五欲舍是着心。初背舍。二胜处者荆溪云。于内有色外观多少。分之为二三四。二胜处者谓内无色外观。多少。亦分为二。余四胜处在净背舍。即八一切处中四色是也。广如禅门。言八一切处者一切有十。八在色界故取四色。二在无色故不论之。即是空识两一切处也。二在因下明得名二。初因果互通。二而今下从因立称。身证那含者暹云。俱舍颂曰。得灭定不还转名为身证。释曰。不还果修得灭定转名身证。灭定无心由身证得。故名身证。二约背下结。胜前小。胜通明者暹云。通明犹是亦有漏亦无漏禅。背舍一向属无漏故胜也。三练禅。九次第者更修练观禅体用令熟。言次第者若入禅时深心智慧利能从一禅入一禅。心心相续无异念间杂。故名次第定也。四熏禅师子奋迅者借譬以显法也。如世师子奋迅为二事故。一为奋却尘土。二能前走捷疾异于诸兽。此三昧亦尔。一则奋除细微无知之惑。二能入出捷疾无间异上所得禅定。故名师子奋迅三昧。五修禅能超过诸地自在入出。故名超越。今此下略示超入相。若超出者从灭定起入散心中。散心中起入灭定。灭定起还住散心。散心起入非非想。如是次第至初禅起入散心中。委如法界次第。二约味判。明五味者荆溪云。暂寄五禅明五味耳。愿智者应云愿智顶禅。暹云。秖是修禅有愿有智。最强如迦叶入鸡足山愿力所持待弥勒出然后付衣。即其事也。十八变者暹云。颂曰。震动及炽然流布与示现。转变及往来卷舒众像。身往同趣。隐显自在并制他。施辨与忆念施安及放光。于诸下荆溪云。一切诸禅若依观等至于熏修皆得顶名。二料简。问何以等者荆溪云。若单根本无此问也。更有观等四对根本成五以背舍等皆依禅地。何故别立观等四耶。答意者秖是重以观等观练根本耳。料简云云者暹云。数人但云于第四禅中修熏练耳。二罗汉下结示宗极。摩诃那迦者摩诃此云大。那伽此云龙。如涅槃叹德云人中之龙也。二结示被诃。深禅定窟者楞严大定竖彻三谛名深。诸法所依为窟。二别示真宴坐二。初分料。三双等者荆溪云。悉是圆诃。但体中名犹似滥小。何者身子亦谓。我入灭定。不是三界而现于意。后入无余。是不现身。何以诃云现身意耶。然净名意诃其现在。若云未来凡夫亦灭。何独身子。余之二双一只皆悉非其见闻之境。次定用中正斥身子所入之定不能如是。余之二双即是诃其定中无慧。于第二双仍更兼前定用以斥下一只。一双多皆属慧。又因果双虽至第三方立其名然前二双并约果诃。下重云果者以对因。故虽复立因并为成果。以诃身子时不对余人故。但以大乘分证之果而诃小果。故除因已余之五法皆先直引菩萨。次重奉法身菩萨以分证人对斥小果。至诃目连缘。对八百则尽以三教因法诃之。下去八人至文属当。二随释三。初约体用二。初约体二。初牒经。二身下释义二。初事解二。初斥伪身。如木石等者虽如木石有此身故。虽如死灰有要期故并名为有。身子何必为邀名利由现此仪全似现相。是故大士寄之以诃。二显真二。初约生身诃。趣佛慧者即生身得忍分证三智也　九大禅即别教禅及二乘定即藏通禅。达边即中随机所好。故云随意即入。在欲而行禅者荆溪云。此亦约果地真灭定作此说。意令入于不思议假故云在欲。不以世人在欲而谓有禅。今意云。魔本以欲而乱世人。既以魔界而为佛事。故魔见之其心愦乱不端。下方寄因人不现身心之观也。二约法身诃。法身菩萨者即果报土中菩萨也。荆溪云。正以因乘无生分果而往诃之。大小俱果。汝何以于三果而现身心。若理下恐推大果。故以不思议事理而对责之。事理俱不如汝所入。二若修下观解。六种宴坐即体用法心因果也。今观一心摄此六者体即一念三谛。妙用至广。岂踰十界。即事而理一念遍摄。心法无殊因果理一。三千三谛无所不该。观此一心名真宴坐。于此总示下文存略。二约用自他无益无用等者得自有余。何复此定。故于自无用废余威仪。故于他无益。由其无体者由无妙体故无大用。荆溪云。前诃无体正诃无用之体。今诃无用乃成双诃。不思议定下示圆定也。文中亦先明生身得忍。次明法身。现十界威仪者大论二十九云。声闻入定则无说。佛在定亦能游行如密迹经心密中说。诸佛心常在定中。心亦应说法。当知。所现十界四仪说默一一无妨。二约法心二。初法身子出真者出定也。以入定则冥真故以出定名出真。二法不得相舍者相字误。应云不舍。广本同谓小乘凡圣二法既异则不得不舍道法而现凡事也。现凡事至不善事者荆溪云。秖是如彼凡夫有漏三业所作之事咸是菩萨定法之外用也。故不须舍引物至净土者。故知。六法但有一法。即能利生。为利生故须取净土。具足如前二十九事。二心入出动散者暹云。有出有入故定名散动。三约因果二。初约因诃二。初牒经略示。二开句广释。今应等者荆溪云。四句之中第三所诃。第四能诃。余之二句相从来耳。故佛于须跋经中作师子吼者决定说。外道法中无圣果。故不动不修者有身见故即有边见。有边见故即有戒取及以邪见。八十八使具足故云不动修。四枯念处等者等取正勤如意根力觉道也。此是通涂道品具如止观第七及记。若有身边即具五阴。阴是四教所观之境。七十三人者上八地各九品八九七十二人。并取欲界具惑一人七十三也。不取不舍者见即菩提无见可舍。菩提即见无菩提可取。波水取舍譬意可见。污秽阴者止观明九种五阴。一期色心果报阴。平平想受无记阴。起见起爱两种污秽阴。三业善恶善恶两阴。变化示现工巧阴。五善根人方便阴。证四果名无漏阴。今观见爱五阴即三谛理。故云污秽等。非垢非净等者垢即是枯。净即是荣。下三例尔。秖是中道念处双非二边。虽复互融且从胜说。此是别观四念处者此约圆中境观俱别也。然例小乘念处有二。一别二总。总自有三。一境别观总。二境总观别。三境观俱总。今是别念处也。八自在者一一多示一身为多身。身数如微尘。二小大示一尘身满大千界。三轻重以满大千界身轻举远到。四色心心安不动。示化无量形类。五根六根互用。六得得一切法亦无得想。七说演一偈经无量劫。八身遍一切如虚空广如大经。于中勤策等者暹云。此是相摄道品也。二约果诃二。初牒经略示。或七日或十五日者大论云。来至佛所七日遍达佛法渊海。又云。十五日后得阿罗汉。二开句广释二。初开句正释二。初约句正辨。二断而入至别菩萨者荆溪云。此是别人十住之初用二乘法耳。二若身下引喻比决。不能用烦恼为佛事者二乘可知。前约句既云及别菩萨。今云不能用烦恼等者荆溪云。正约初住之位也。二他解下斥旧显今二。初斥旧解。有如是过者以大入小。正明果上有难思用。若言是空以大入空妙用何在。此虽例破前义亦见斥解芥纳须弥之家俱空之说。自谓高深研之甚浅。二若烦下显今释。虽云能入等者荆溪云。应云涅槃本来不动故细合此喻。今谓。若细合者应云烦恼之性非事非理而事不妨理。故即烦恼是涅槃。涅槃之性亦非事非理而理不妨事。故即涅槃是烦恼。虽事理相即而本性不动。故知。由具此性至果显发。故有大用。今借大小相入以喻理事互融。三结成印定。此六种等者谓。体用等悉皆圆极。故云即是究竟。以圆望偏故名究竟。非约极果。以前能诃之六皆约分真故。四结成不堪二。初正释现文若作至何殊者征难也。理而下答释也。华严全不受益。今闻弹折远为净土之因。聋哑虽同益不益异。二对后料简二。初问。二答。三初略示。二远师下引证。三身子下释成二。初身子故用禅诃兼得智也者荆溪云。身子非但有无定之智。亦入无智之定。以是义故从定诃之。二目连。二命目连二。初分科。二所以下随释二。初命问疾。荆溪云。次命目连为对居士。全从因诃。又从说法边皆用教诃。居士俗众一切并具有为缘集。故须兼通带别入圆。若但目连是则以三而诃于小。所以次命目连者智既不逮兼定应堪。名拘律陀者问大经云。目揵连即是姓也。因姓立名故名目连。何故名拘律陀耶。答本自有名。但时人多召其姓。故大经云耳。文殊问下翻姓也。莱茯者字林云。上力何反下蒲北反。正应作芦菔。音与上同。今时作萝卜者俗字耳。郭璞云。紫花大根俗呼雹葖。尔雅葖芦菔是也。后学不晓往往以来复音呼。父母好食者先祖父母食之得仙。因以命族。法华疏云。二物古仙所嗜胡豆者。新翻采菽氏。盖同此义。菽亦豆也。深求其致者荆溪云。劝勿忘本。故曰深求。下去悉然。身子亦尔。五种利益者一示为外道化诸同类。二鹿苑显四枯教。三方等耻小慕四荣教。四般若信解四荣教。五法华悟四荣教。悉是以权引实约此五义名深求其致。二辞不堪二。初分科。二随释四。初正辞不堪。二述不堪之由。表曲径者三藏折观纡通化城。故名曲径。半满相对者荆溪云。所破定半能诃是满。门中或三二一虽复不定三皆名满。以由此故得名相对。三正述被诃。二初分科。二随释三。初总诃二。初正释。非唯至小益者荆溪云。说小法相被彼大机。故俱失二。故总诃之云不当如仁者所说。此中当字平声呼之。意明所说不当故也。若去声呼须以当字而为句末。故不可也。二良以下结示。禅定至不明者小定力浅大法不明也。二别诃二。初分章叙意。二如法下随文释义三。初外说内解用通教即空破说法不当道理二。初分科。二随释二。初当如法说三。初标章总劝。二别说二。初分科示义二。初分科。二须略下示义二。初明小衍不同二。初明三空行相。二异二。初明小三空二。初正释二。初总明三空。析五阴空者心则念念生灭。色则四大不同。于一一大复更析破。如一地析至邻虚见五阴空名法空也。故阿含下虽一经二论明空多少三空收之义无不尽。谁老死等者大论引杂含云。十二因缘从无明至老死。若有人言。是老死若言谁老死皆生邪见。乃至无明亦复如是。若说无谁老死当知虚妄。是名生空。若说无是老死当知虚妄。是名法空。乃至无明亦复如是。彼经佛在调牛聚落告诸比丘。初中后善乃至梵行清净所谓大空。经若有问言彼谁老死老死属谁彼即言我即老死。今老死属我老死是我所。若无明离而生明者彼谁老死老死属谁。老死则断。断其根本则无明灭。无明灭则诸行灭具二空。故名为大空。故知。小乘空于我所名为法空。空于我人名众生空。若诸菩萨以空涅槃尘沙佛法名为法空。人谓小乘不明法空者未晓经意。纵有诚教云声闻人但得生空且让菩萨。与夺之言。二有师下别解平等二。初古人解义。二今师研难二。初研难示义。文中先以平等并生法。若直下以生法并平等。既许生法与空异。例应平等与空异。是故今师立三空义异。二若止下二空摄属借如阿含但明二空而法摄平等。故知。三空处处具足。涅槃空等者尚摄涅槃。何况平等。以平等但是起生法平等见故此见须破。故有能所。二虽复下结一示。二破拙下明衍三空三。初标示二。今下约譬显。实拳指喻析空。镜像拳指喻体空。实拳指等者虽知开指无拳而血肉之指犹存。故须析破方空镜中所睹。二俱本空。其指尚无。其拳安有。拳喻假名指喻实法。智人下荆溪云。无拳者生空也。无指者法空也。无空即是平等空也　三此下结。性相不在四句是性空。内自外他中间共自有无因四性俱无。故云不也。亦不不住者不住无四句也。此即相空。故前三空各具性相二空也。二若三下辨三空入道两殊。初明小教入道。次若衍下明衍门入道。初云前三是方便等者三应作二字误也。荆溪云。前二空是方便等者由人法空方入真空。乃名平等。当知。但指所证之空即名平等。若衍等者衍通三教。先明别圆。次明通教。以通教机杂故须别明。又初是总明。但云即真入中。次是别示。乃分利钝。钝乃即真利则入中。初云即真入中者荆溪云。既是巧空即真即中不应别说。言即真者不必皆即。但云此真通至于中。是故释云皆通法性。若通下别明通教也。亦是别示衍义。上根智者文脱利字。应云上根利智。荆溪云。先出钝根不见法性唯住偏真。故云同得见真。上根利智通至法性即菩萨中利者故也。既通利钝名为共空。故荆溪云。若不信有共空义者今问他云。且如经云法无众生离众生垢等。岂不是无众生我人寿命等四。此之四法二乘已离。何以还将用斥于小。既斥于小小大须分。于今应云所离无殊能空智别。今家意以能离三中通真与拙所证不别。应知。别圆能离永乖故。释义者诸皆具约三教俗同真异。真体须分。今疏从胜且从圆释。心法法性其言尚通。下三空句一切皆尔。善得斯旨方乃可言善消三空。又复经文所列诸句凡诸法字及以释中诸法性名悉须分别令具三真。若独圆者心外无境。一摄一切莫不融通。今兼斥俗义义通权实及以初心。应知。所观不出界内一切心法。以由即故义杂真殊。二今净下结示经意。二法无下随文正释三。初明体法生空破折法生空二。初标示悬解二。初标示。二问下悬解二。初悬断生空即中疑问。中初是牒前义。何得入中是正问。荆溪云。此依通中偏生空问。答中并约通中利根。利中圆教。以释空义。引经证义一切皆然。细得七重之中三真深意方了此中。前后经文然约圆释众生尚乃即是法性。况众生空。岂可非耶。故使一切趣于我人。次引大经六法而答。问者五阴神我总成六法。不即不离已如余文。于中但取我空而已。故引六十二见即是答也。向多处文已料简竟此何复疑。如云即真入中。故于次文分上下根。下根即真上根即中。即中从深即真在浅。深不失浅浅则遗深。故覆浅从深一音通被。况依经部理合随机。准经现文且从通释。如云法无众生。三教之法俱无众生。用智不同使成三异。故法性实慧及以方便其言悉通。但譬之以伊不通通别。又复须知。已下诸句方便慧中悉有二意。自行化他。又下诸句云心及一切法者以此诸句历心约法。谁有见之不思己行。一向专凭文字法耶。二今言下悬释。法即妄心义。心垢者随染缘也。心净者随净缘也。染净既异。十界分焉。由性本具随缘能造。故辅行释造凡有二义。一者约理造即是具。二者约事即十界依正俱由心起。委示如显性录。二法无下随文正释四。初明无众生三。初标名统示。此去下统示下皆具三义也。二一约下正明三解。心及诸法者心即能造。诸法即所造。既法由心造。明全法是心。但观能造即具诸法。此理不改。名之为性。诸法之性故名法性。又性可轨则。故名法性。性谓三谛也。不为惑染者即惑是理。故不为染。如优波离心相等者荆溪云。下文正约犯罪之心本来无垢。如优波离得小乘脱。岂不见于罪心。心性不别故约理性一切无垢。胜天王者引自相空以证理法无众生垢。引自相离以证理中离众生垢。皆约法性并云自相。次实慧中亦先牒法性者由性无。故慧方今无。虽复性无而犹有者良由无慧不可自无。但云若法不云心者心法相摄举一自通。下去诸句一切悉然。法性至烦恼垢者此中具二。一者全不了知真中无我。二者纵了真谛不知中道。由此故令我犹有垢。以有垢故并名妄计。若了下明称实之慧。乃契理无。下去诸句一切悉然。三此即下结异显观二。初结异小乘。二下去下显即观心。二明无我二。初总示对破。二正明三解。并类前作者类前方便皆有自他。及结三种如世伊字。三明法无寿命。四明无人。荆溪云。不同凡夫至际断者且据此。于二边便故具足应云不同七种方便人也。此非独圆不得说之。下去例尔。二明体法法空破析法法空八。初明法常寂然。次八番明体法入法空者荆溪云。前明衍门人即是法不应别说。但于前来生空之上以示法空。故体法言通人法也。故于所空人法还别。约所空说故重言之。故所空人中但对众生寿命。即彼能空体常寂灭。诸相常灭即名法空。若不说者何以得知。下去皆然。读者体之。行者察之。消者了之。教意前后相望皆尔。数数融会无令迷旨。二明法离于相。十相者荆溪云。涅槃云。色声香味触生住灭及男女相。但离此十未足以显大涅槃德。然经意者云。涅槃中无此十相。非唯破此成大涅槃　智识者分别识也。亦是分别智也。于今正当空假二相。故云分别。故中道理无分别境必非智识之所能缘。问曰。亦有一智而缘多境。如以俗智照具照中及以真俗更互转照。其理何耶。答若论通相入空境智即以一俗对于三真。互照转照非此所论。三明法无名字。四明法无有说。荆溪云。以诸言说从觉观生。凡诸有言皆从觉观。法性俱离能说所说。法性本无实慧照之。方便无著故使然也。五明法无形相。六明法无戏论。无爱见戏论之法者爱心见心所有言谈不契实理名为戏论。肇法师云。具境无言凡有言论皆是虚戏。七明法无有我。八明法无分别。非六七八识者识名分别。故说皆无言。六识者总摄前五。备举云六。非唯第六诸识俱妄。故非真理。如下经云不依六尘。岂唯第六。三明体法平等空破析法平等空二。初标示。及诸句者下有九句也。似平等空者荆溪云。以准绝待及同法性。随如住实际等言全是平等。但诸句势如离好丑及过眼。等亦欲同前生法二空。进退兼含。故且云似。又不同前七故云不属因缘。无去来等。既三空体一。故得言之。既生法状似有待。故以平等而重缘之。二法无下随释二。初明七番七。初法无有比。二初正约三解。荆溪云。初云无相待者无我是绝。绝彼待故。故从心绝不从事绝。事绝无穷绝还不绝。心约实理。理即法性。法性本无。尚亦无绝。有何不绝。相待之惑自然而灭者智称法性方乃名灭。是故法性亦灭于绝。二今以下示平等空义。荆溪云。平等之理犹有所存者。故得二空即名平等。言所存者意令成绝必无所存。当知。平等自无平等名平等空。若不然者何名衍门。三空俱时欲显功能三。无差别故列所存显无所存。欲得平等生法亦无。岂更存于平等之见。故云平等亦空。但三藏下更引小三以形大三。纵有平等终无别理。况复小教二空成时犹未平等。况更修空空于平等。是故大小三空不同。智障心灭者有智障时仍属相待。智障秖是空假智耳。虽因共乘至初住位。智障必灭。二法非因缘。六因四缘者俱舍云。能作及俱有同类与相应遍行并异熟许因唯六种。大论云。六因者谓所作因共因自种因遍因相应因报因。四缘者因缘次第缘缘缘增上缘。新译次第缘名等无间缘。缘缘名所缘缘。余二名同。所作因者不碍于他。相应因者心心数法同因同缘以心心法共相应故名相应因。心心数法以心相应为因名相应因。如亲友知识和合成事。共因者一切有为法各共生因。以共生故更相佐助相兄弟同生互相成济。自种因者过去善法与现在善法为因。现在善法与未来善法为因。恶无记法亦复如是。一切各各有自种因。遍因者若集谛下十一遍使名为遍因。报因者行善恶因得善恶报。四缘者如上五因名为因缘。心心数法次第无间相续而起名次第缘。心心数法托缘生。故名为缘缘。诸法生时不生障碍名增上缘。荆溪云。大体秖是法性不从因缘生耳。以在因法必属缘。故因缘必是有为法故。及十二等者四缘六因及以十二并是生死。生死即三道。三道即三德。三德是法性。三德之外无复三道。言亦非等者以十二缘名同事同十二秖是四六而已。故知。但是离合说耳。且如无明即是行家之能通也。即同类因行必四相。即俱有也。行中五部亦同类也。无明行中心心所法共行共感所作必同。行有必招识等异熟。此行必有遍行五部之惑。若四缘中论云。增上即能作。因缘五因性。比六因说可知。然疏文中因缘中所作及增上云与相待同者。如增上中有力无力并是能成望彼所成能所别故故名相待。况能所中俱有长短大小等也。我法性中都无是事。故为平等之所破也。然小乘中已破因缘得入真谛。今云法性不属因缘。故殊小也。三法同法性。一法入一切法等者荆溪云。既云诸法悉有安乐。即是本有义。云相入既本相在。更云互入者示相摄相令知相在。通达法性者法虽本同必须实慧而遍入之方了诸法互入之性。又法即智慧。以境智不二故理智合者一多相入垂应自在也。四法随于如荆溪云。如如不异者法性中如一如无二。理智合者明一切应用之法。皆顺法性真如起即无起。无起即是无所随也。五法住实际荆溪云。法性实际及以如如名异义等。故无四边。义亦通三。今文且一意在略耳。理智合者解虽无边理既本具而能起四教四门。摄物而内无执着流动之过。故言诸边不动。六法无动摇摇去声。不依六尘者荆溪云。依者着也。若尔三藏小乘岂着六耶。答有即有离离仍同着。以着中之无故也。尘离二着著名无殊。如金铁锁被系义等。今摩诃衍二俱离也。以见真俗法界故尔。三理智合者方便和光而不同尘。故言不依六尘。七法无去来。荆溪云。问言不住者秖是去来。何得去来释无去来。答不住则不去。不住不去则无去来。故以释无去来也。意明法性不偏住故。故云不住。为异二乘有去有住。理智合者方便化物不来相而来。不去相而去。二明九句二。初牒句正释。若声闻至十六行等者荆溪云。室谓空无我。无相谓灭。四无作即余十依谛各别三不相收。若衍门三法相收。若真若中俱无异趣。一法性中三亦何别。引思益者众生即理性灭定。理性灭定尚具足三。故知。理性不殊。无相无愿故也。故一理中最可相即。尚即众生。诸何可异。即是复宗明义者复彼众生身中灭定之三理也。理为本宗。故云复也。应用即是方便之慧亦有三也。虽同他有有常同理。离好丑中理慧合者现十界好丑。而无取舍即是离也。增损等者荆溪云。问增损之中亦云生死及以涅槃。与前何别而此复云。答好丑约果报。增损约功能。二门虽别生死等同。名异义同。重论何爽。下去准知。法过眼耳等者与前离诸识及不依六尘。并今过眼耳等秖是法性非根境识三也。文虽隔越意实相通。荆溪云。然法性无眼等名。一一根中俱是法界故云过也。若实慧者得慧故过。若方便中入假故过。文略不述高下。比知。二从不下略指料简二。初指前语略。二简前用义。荆溪云。异三藏者理俱异三何但三藏。今没二者应知。能异必异三教。今经文中通教似显。故且从之。义解之人须令圆显文之旨故。应修门故。深收浅故。佛元意故。故令思择令义归圆。三结破二。初正解唯大目连至岂可说乎者荆溪云。故知。不应唯作三藏说也。言如是者法相应如向来所释。岂可唯如目连说乎。目连岂不能说三藏之中法无众生离众生垢等。而为净名之所责耶。法既含三。目连尚不能说三中之幼俗。何能说于即幻之三真即真之圆中中理之诸法。故结示云法相如是。岂如目连以三藏说乎。二问下释疑。二当如法解二。初分科。二随释二。初弹不解二。初不解能说无。荆溪云。夫说者等者然准次第。应先诃解后诃于说。今先诃说后诃解者正诃目连说法相故也。说不如法良为无解。故诃于说后方诃解。如是解者方可如解而为他说。故前结云解应如是。岂可辄为居士说耶。四不可说者当知。法性尚不可作圆教说之。况复三教。宁当可说。引法华者以证从极三教名余。通别尚迷。况复三藏。二不解能听无。荆溪云。其听法者无闻无得等者此亦斥于说示之谬。秖由说示不示无闻无得之体。故令听者有闻有得。若目连下以有说示正结诃其不能。于法性中忘其师资之道。目连岂不能于真谛体中忘师资耶。准于出定真亦不忘。二借幻为譬。荆溪云。问前文多云幻随三真。今那云四理如幻耶。答过涅槃幻类之可知。问文初但云约通教诃。前后释义皆作一幻随三真转。乃成于别圆接通对通即三。岂会经旨独通教耶。答通为能通别圆是所通。有能通别圆之功。故先但约通教释之能所相对即具三也若从接边通是所接别圆是能。秖缘所有可接之理则令能接之有功。况义在通并含能所。若其不以接义释者何以明于通中利根根生待接接候机成。今存三释为顺接入圆接别教也。此文前后少明接义。秖得从容兼含判之。故委料简通上下文。况今责目连。若解若说不称法相。正当不得二种入通通入二种之深旨耳。当令目连依于中道观解之意而说法也。况复说接然须知机。目连复无观机之智。故令说解不当于机。若入如幻等者此引二十五三昧中如幻三昧。故令依圆不思议理而说法也。二外了根缘内善知见。用别教破说法不当根缘二。初叙意分科。荆溪云。当了至随病授药者问前已约圆。此何仍别。答前正在通。通中真理虽含圆别但俗未是知根之智。目连可中自因此门入圆入别。尚须劝以中智照俗使成妙俗。况前况为利根。通论机缘不同。克仍须别。故以别诃良由此也。一诃不知根。二诃有滞者。诃滞仍与通教略同。以通教中先真后假故也。故先诃其不知根缘。况诃有滞。正是不知根缘之由。文在后者文后意前故也。二随文释义二。初诃不知根缘。如来知根者知众生根钝。即说藏教析空。故云故声闻经等。今居士根利应说通教体空。何以反说三藏乎。故荆溪云。文中但作藏通相对以论利钝。亦且寄通一往而已。今亦可云一切利钝皆悉不知。目连但泛对他以说拙教而已。既不知小钝亦不知大利。况十六门。六十四悉之利钝耶。故利钝之言有通有别。通约十六。别但衍门与而言之亦可容知三藏十六。故今所以斥小被大三空悉然。故须晓此。二诃知见有滞。三外慈众生内念佛恩。用圆教破说法不当佛心二。初叙意分科。荆溪云。问前已用别理合有悲。今此亦以大悲为诃。何得判云是圆诃耶。答前对真空且以滞空不知根诃。非全无悲。今云悲者加报佛恩。即是无缘大慈悲也。故以念报佛恩之大悲而诃其偏。但是被俗之慈悲耳。况八百居士宜须在慈。故更进诃双被故也。二随文释义二。初当起大悲心。二念报佛恩。应报至宝种者荆溪云。运无缘悲即念报佛恩之大悲也。若报佛恩即不断种。当知。二乘自既断种亦断他种。良由不知小三空中无无缘悲。虽终日说非报佛恩。三闻法得益。荆溪云。准此亦须略说三空以结净名巧说之德。以诃说法不应法相。不知根缘。故且云大机。居士发心者故上破古斥小逗大非关人天。又发心语通诸。居士中根缘不同。或是唯圆或是通别。或有圆机宜先通别。或唯通别同座异闻。四结成不堪。三命迦叶二。初分科叙意。头陀此云抖擞。抖擞烦恼故也。善住意天子经云。头陀者抖擞贪欲嗔恚愚痴三界六入。荆溪云。次命迦叶者身子已约果诃。目连复约因诃。今此文中约因兼果而为诃也。寄大因果诃其小果。寄小因果示其大教。大因者示乞食门。大果者示正食法。小因者集道谛也。小果者灭谛也。大教者顿教也。二迦叶下随文释义二。初命问疾二。初正释现文二。初释。迦叶此翻为龟者其先代学道灵龟负仙图而应。从德命族。故云龟氏。以姓为名者时多以姓召之故云也。其实有名名毕钵罗。父母祷树神而生子因以名之。二释大二。初今解二。初标今约所表。故云智大等。若约事释者佛弟子中多名迦叶。如十力三迦叶等于同姓中尊者最长。故标大以简之。二所下释。二有言下他释此亦事释耳。二若深下指同前意。二辞不堪二。初分科。二随释四。初奉辞不堪。二述不堪之由二。初指略斥非。十二头陀者南山钞云。位分为四。谓衣食处及威仪。衣中立二。一者纳衣。二者但三衣。食中立四。一乞食。二不作余食法。三一坐。四一揣。处立五。一兰若。二冢间。三树下。四露坐。五随坐。威仪立一。常坐。荆溪云。头陀三意者半满秖是约教而已。法华疏文具广分别。今难下破他解中今以二门对于二人。意略可见。今更助一释二。门虽殊得饭义一。即涅槃是。恐人谬作观行等者问大师常用何以匿他。答非谓不许。但斥乖文。一家消文皆先事。次教后方观门。纵为观门依文附教堪资至道以益行者。直尔理解恐迷经宗。二今言下正示经义。贫里者周礼五家为邻。五邻为里。里居也。使现转报者荆溪云。凡施圣众皆蒙现益如阿那律拔现贫苦。稽时废业者稽音鸡留止也。非为物轨者习染甘美安称抖擞。岂堪为人轨范也。三述不堪之事二。初分科。二随释三。初总诃。有慈悲心等者荆溪云。抑扬之妙事在于斯。以叹有悲抑之令普故也。如来所叹。命共同坐者迦叶一时从山中出。形体垢腻着粗弊衣来诣佛所。诸比丘见之起轻贱意。佛欲除诸比丘轻慢心。故赞言。善来。即分床命坐。迦叶辞曰。佛为大师我为弟子。云何共坐。佛言。我禅定解脱智慧三昧大悲教化众生。汝亦如是。有何差别。诸比丘闻已起慕敬心。本关福智者法华云。若人有福曾供养佛为说缘觉。故知。福德利智则易度也。此斥迦叶从贫。故且一向准理易度在根。岂择贫富。其或贫而钝愚。富而利智。岂可舍富而从贫耶。二别诃二。初分科。荆溪云。别诃中立四意者从始至末次第诃。故元知迦叶建意欲往乞食之所标心既谬。故后诃时至入聚落其心必非。故不能体空聚之想。入已得食。食必有非。非由观谛。俱不合理。若欲诃之为用何法。故辨渐顿以为诃法。事穷理尽故结劝之。二初文下随释四。初诃乞食心非二。初分科简示二。初分科。二问若下简示。苦心所契者苦应作昔字。误也。昔心所契者即苦集道三是昔日因心所契也。即下文云。元为破此苦谛。乃至云元为得不食之果等也。寻下疏文可见。二住平下随文释义四。初约小乘证灭破。本有灭谛平等之理者即三千三谛。生佛一如自他同贯。故云平等。行生修者大论八十先举经云。须菩提白佛。菩萨云何行般若波罗蜜。云何生般若波罗蜜。云何修般若波罗蜜。佛言。色是寂灭故。色是虚诳故。色不实故应行应生应修。般若波罗蜜受想行识亦复如是。须菩提又问行生修为几时。佛言。初发心乃至坐道场。行般若波罗蜜。生般若波罗蜜。修般若波罗蜜。既言初后俱行生修。即圆义也。故知。即行时生。生故复修。故经复云。须菩提言。次第心中应行生修等耶。佛言。常不离萨婆若心。不令余念得入为行为生为修。若心心数法不行为行为生为修。有人释云。行在干慧地。生在无生忍。修在无生忍后。此通意耳。若准通意例别可知。萨婆若者大论翻为一切智相。荆溪云。意明次第心中使应般若。即常与萨婆若相应。次即不次故也。迦叶何不将如此心次第行乞。而但怀于去取心耶。由迹显本者达事即理也。此名体用本迹。若迦叶下荆溪云。次将身子入定之果寄释其因。故知。不离萨婆若心尚于食见于八邪即八解脱。若能善达机理岂令行事舍富从贫。事行尚亏。安会至理。菩萨虽知至解脱者虽知理常平等而不妨次第修学也。即邪是正。故云不舍八邪等。何者下释出次第求大乘相。此即解顿行渐。若约初心即次第止观意也。萨婆若心即圆融解也。从凡下明所历次第行也。禅悦诸定止欲散网达色无色定也。又入下止三界狱达二乘道也。又入菩萨下止于自证达菩萨道也。既云上上诸禅即兼止二边。达常住道也。于一一禅皆有三智者荆溪云。具如止观禅境之中。观诸事禅皆成妙境。此是圆人观于根本乃至别教九种大禅一一禅中皆见佛性。若别教人自性禅但在地前而已。是为下大论八十七云。行名布施。学名持戒。道名智慧。又行名持戒。学名禅定。道名智慧。不观贫富心无去取者既心佛众生三无差别。岂去富而取贫耶。依分卫法等者即不择贫富。次第而往也。律明乞食之法。不一处是为福他故令至七家。分卫此云团堕。即是以团食堕着钵中也。迦叶内心下正出小乘之过二约知苦破。荆溪云。次下三谛一一谛中皆先于无学法上以破迦叶。次若在学地去以学人未足而形迦叶。三迦叶结漏下重以应入无余为难。四若为利下以利他法而为难也。若菩萨下以大示之。乃以菩萨利他结之。三约断集破。揣食者揣音团。汉书云。何足控揣。此假借字也。今体作抟。通俗文云。手团曰抟。四食者荆溪云。触思识段。揣是古译。新不用者谓饮粖等岂可为揣。凡云食者取能资长。灭坏身者不得食名。如毒药等。虽食非资。触如冷等。思如意思能延报命。识如分别令报命住。古人有章不能广叙。今意但取段食。为语余者相从。罗什云。食有四种。一曰揣食。二曰愿食。如见沙囊命不绝是愿食也。三曰业食。如地狱不食而活。由其罪业应久苦痛也。四曰识食。无色众生识想相续也。四约修道破。二诃入聚心非二。初分科。二随释二。初总诃二。初约外聚释诃。诃其有心等者荆溪云。净名诃者意云。既有取舍。信知。入聚不免有心。岂能四仪常住谛理。而有避就者爱贫而就。憎富而避。二又若下约内聚释诃二。初正示。聚落者广雅云。落居也。谓人所聚居。疏云所依依即居也。二前已下结意。于尘有带等者荆溪云。问迦叶证空先已袪有。何须还以有心诃之。答此有二意。一者诃无空心入聚。二者无空分别贫富。欲知迦叶入聚心散但以分别贫富验之。信知。不见聚落圆理。信无不灭定现仪。信知。小空迦叶已得今以事理不空诃之。故一一文皆以体空入位并之。二别诃三。初诃眼根二。初示所诃失。与盲等至无去取者荆溪云。六根本是尘识所依。生诸分别及于六尘而得断空。故以如盲诃令会理。令迦叶得无出入之大盲也。迦叶至之见者迦叶但得人观时盲。出观犹见不殊凡俗。有见不见则非大盲。二菩萨下显能诃得二。初总释。故与盲等者荆溪云。借彼世盲譬无分别。见而无见。无见而见。故虽曰盲遍视法界。能如是观空有贫富常会一如。迦叶未然故招诃折。然又应知。盲非尽理故从耳去。但云如响不云如聋。二复次下别释二。初约似位二。初正明。荆溪云。次引大经正当似位。次引大品不见等者当知。如盲语局不见乃通。三聚者正定邪定不定也。二是则下结斥。二铁轮下结显分真。荆溪云。铁轮者用判下文。下去五根语别位同。所以引铜轮为证。得至初住方有一分如盲故也。二诃耳等四根二。初示所诃失。不了耳空等者不了好恶音声。如空谷响致怖富家欢乐好声。不难贫家忧苦恶声。不了香臭因风。风无香臭既香与风等。是则无富家氛氲妨道之可避。贫家膻臊非妨之可近。不了法无定性。由分别取相谓之为味。若不分别则非味也。是以食天馔而不染。餐若涩而不恶。何必舍富美食取贫恶食耶。中略其二。故云乃至。如智证者荆溪云。如智契理以证得理。故于触时。当如以智触实相也。由不了故出观受触于富贫床敷。情有去取。恶取好舍者贫里四尘则取。豪家四尘则舍也。二显能诃得二。初总释。二别释。总则通示理无去取。别则别示三谛。五眼及约位等上下例尔。别释委如眼根。初总释兴智者兴字误。应云与智契理。必不舍理取理者好恶俱理。岂须取舍。束西咸空。复何避就。一相慈心谓无缘慈也。慈心等被不缘真俗及贫富相而生去取。二若菩下别释。三诃意根二。初示所诃失。矜贵者自贤曰矜。尚书曰。汝惟不矜天下。莫与汝争能一。菩萨下显能诃得。佛答德女等者荆溪云。如大品中。德女问佛。无明内有否。乃至非内非外有否。佛初皆答云不也。次云如是有今文。甚略具有其意。如幻非内外者即佛初答意也。现一切事即佛次答意也。文有譬合。初文譬也。次无明下合也。四句捡等者凡云如幻。必四句推之令至理。已复辨大小。今一一文皆以圆文对诃三藏。既以圆教而诃于小。所列菩萨道理宜圆。三示正食法二。初分科二随释二。初示正食二。初明食体二。初总释。岂杂欲食等者荆溪云。正明食时须称佛慧。故非佛慧皆名杂欲。故知。迦叶散心食时及昔所得舍邪入正悉名杂欲。既无佛慧。观必出入令食成杂。故不应食。若以欲界欲释杂云欲则以迦叶同凡。非邪正者双非凡小邪正故也。二然邪下别释二。初明所诃失二。初甄简事理。二声闻下正示所诃。缘理八邪者即是见惑也。二示能诃得。不舍味禅等者荆溪云。于一一支见禅实相。名真背舍成常解脱。诃令迦叶见真佛性

维摩经略疏垂裕记卷第五维摩经略疏垂裕记卷第六

        钱唐沙门释智圆述

二明食用。荆溪云。以一食施一切等者义虽通因。此约果人能用食者以诃迦叶。无此能故引胜积以为诚例。若论其意虽在果用果必由因。验知。迦叶初行亦偏。因果俱失。是故招诃。依不思议至双游二谛者由得中。故故能双照。世及出世世即秽土人间之食以为施也。出世即指界外诸尘。如香积之例。即中道也。二叠释二。初分科。二随释二。初释食体三。初约理。二约事。问前示食体事前理后者荆溪云。前释体中分之为二。初事二理。今谓即前疏文约事理邪正释也。对今经文先理后事立妨。三总释事理。二释食用。菩萨无上食因者荆溪云。圆门之人发心。观食若受若施。法界平等方乃堪为一切因食。故云无上。此即正当以圆诃小而诃迦叶。故凡施受因获大益则彼此俱损益者谓往贫则彼此俱益。往富则彼此俱损。彼心既轻。此又废业。故俱损也。不为损之复损者荆溪云。易损卦云。损之又损之。以至于无损。今引意者不取无损。但暂借于又损之言。损于烦恼已得有余。复损生死入于无余。菩萨不然故不为例。四结劝。不了义等者荆溪云。准此意者若以一代五时相望唯有法华得名为了。故许声闻得是渐也。若当部论诸大乘人皆有了分。但有兼带。三揖敬。荆溪云。经云斯有家名者斯此也。云在家士也。经云我从是来等者耻小也。故知。彼时虽慕而不能取。此时虽耻而不能舍。故但冥资而无显益。直用弹诃亦得显名。望弹斥意故云密耳。四结成不堪。四命须菩提二。初分科叙意。二须下随文释义二。初命问疾。见空得道者荆溪云。即是空解脱门以依于空门得解脱故。二辞不堪二。初分科。二随释四。初正辞不堪。二述不堪之由。莫敢窥其门者窥去随反小视也。文中作视者误。荆溪云。莫敢窥其门也者然十德五百四大八千岂皆不曾造其舍耶。欲显善吉恃空之谓伤甚说耳。其存有者等者此述善吉乃谓一切小乘之人及诸菩萨。悉皆以为。存有之人则谓一切无近其门。我既解空。径造何惧。三明不堪之事二。初分科。二随释五。初取钵盛饭。荆溪云。若表理者者表义众多。且出一辙为诃之式。以妙有饭点但空钵。示令知空即不空也。若尔其时已是求于不空得不空耶。答此即求也。此即得也。何者心相体信入出无难因闻大教即当其机亦名冥求。亦名冥得。然其冥益表尚存空。是故于舍心仍住小。二正述弹诃二。初分科悬示二。初分科定教。二所以下悬叙义肯。惬同魔外者惬伏也。荆溪云。然善吉迦叶皆因乞食不称上田。约所诃边二人各异各有所归。但迦叶从贫其心犹下。善吉自恃空解胜他。况复以身直造其舍。状当于忤不护人心。须以随宜悲敬两屈文此二人其事虽别于理大同。何者若堪为敬田乃可取食。此同迦叶道灭心非自谓真田而生谬解。其心既僻入聚。必非于食等者。同于迦叶无正食法。挫同悲田。亦是诃其唯有苦集。菩萨常于五道现身。闻同悲田情犹未惬。如与外道天魔同流而欲自谓无上乞士。乞士须是众生福田一事不闲。福田何在。本不了悲敬平等理性。闻兹抑挫置钵忙然。复同迦叶被斥自鄙。二取二舍有失义同。彼此咸招四谛之屈。故与迦叶大旨略同。余非乞食随事不定。二初问下随文释义二。初约敬田问二。初分科。二随释二。初问知圣法不二。初总示分章。荆溪云。以法能成人者若晓于法何须问人。下更问人良由昧法。二依章释义二。初约事。荆溪云。事中复云。于法等者于食亦等者事中食者贫家富家及所得食。事中法者于家于食悲智之心。食法互形失一俱丧。故知。于食起平等者于食必怀不二之心。验知。善吉二事咸阙。如何得成净土之行。于食既尔。诸法亦然。复次下复约二门。约食对法而诃其偏。故于法食示成不等。故知。善吉于乞属非。菩萨不尔者示大而诃空有。空有并是一法界故。故皆可破及不可破。不可破者立一切法。俱可破者破一切法。遍破遍立安得以之同善吉耶。善吉偏以空破一切。破即非遍唯立于空。立亦不遍有能有所有待对。故乞食既坏自他不成。今大乘人虽以空有而为言端破立皆遍一切诸法。若能至于食无诤者向破善吉空不成空。今破无诤翻为有诤。贫富硕异。诤岂过斯。以其不能如菩萨故。若能至真乞士者反其善吉。当如净名之所说故。二约理。荆溪云。约行立观仍名为事。今此唯论乞食法界。文为二。初引文正示。大品至非趣对三谛可解。二又诸下遍历诸科。向约味明理。于五阴但是色阴。于十二入但在味入。于十八界亦在味界。故得遍历三科。至于种智一心遍收咸即三谛。心外无境。谁论贫富。刹那三相者生住灭也。异同于灭故秖云三。荆溪云。今借三相喻于同时三谛。三谛方名于法理等。二又于下约为敬田。能如是知是知圣法者知秖是照。圣法即三谛也。以一心三观照一心三谛。故知圣法。则有假名观行相似分真等知。皆是敬田也。既不下既迷自性。此可悲愍。即是悲田。此去多是观心者一家章疏立观心解凡有二意。一为未修观者无封文滞事之愆知依解起行之意。二为已修观者随闻一句摄事成理不忘本习。今虽消文多约观谛。封滞讵生。且顺本习。岂待更作观心释耶。应知。初学寻读既粗知其旨。必欲修习须依止观十境十乘方有所到。若固执诸文即可修证既昏大旨便坏一家。请自揣心何须腾口。一家所谈明踰日月。其有目者仰首皆见。吾何所云。二问是圣人不二。初叙意分章。若是圣人至而取者荆溪云。前以人验法。今以法格人。人法互无即俱。故知。前既无法。已知无人故重验之。还须约法。恐是生念至敬田取食者前迦叶章中以小四谛难之。令于大乘成失今于此中约大四谛难之。使于计小有愆。故以四谛总别难之。故知善吉以小四谛而为所证。净名以大四谛而诃辞。大小永乖。岂能酬答。二初文下随文释义三。初别历四谛捡问二。初分科。辨示因果次第者以世出世皆从因至果故。二若须下随文释义四。初集。荆溪云。若凡夫下心是心王常与毒俱。此下亦应须以四句分别。今但三句断而与俱。无此理故若义立者即诸常见断惑外道全与见俱于理亦得。今第二句正是所诃。次第三句即是能诃。菩萨等者此中所明即是中道佛性即真性也。次通达下即实慧也。见一切法即方便也。二若二乘观有作苦谛等者小乘可知。菩萨观无作苦谛者无作之语兼于通教。荆溪云。此中亦应具作四句。以遍对实有坏不坏。今文阙别但有藏通圆三也。初以藏通对于圆真论坏不坏。故通文中不语不坏。以滥圆故。故不立之。不云别者但别教人先坏后随。滥三藏故虽具四句但成二句。谓坏而随不坏而随以界内外各有坏与不坏故也。若为成于四句义者坏身不随苦行外道。不坏不随常见外道。又通教中文亦云不坏而随。非今经意。三道秖观至八解脱者此体集已以为无作之道。虽众生之名在果而菩提之名通因。又是相带而来。正在下句证。今道义众生苦也。八邪集也。双游等者荆溪云。理性相即故曰双游。岂可俱存事中明暗名双游耶。今以此文从果用故得云双游。任运体暗即明明能垂暗。暗亦恒明。如是方可名曰双游。岂可障智无明犹存不破。而得名为明暗相即。今乃通于因果之位事理相即。义不相妨故修观者理亦相即。岂可一向推功圣人。故知。行者恒住事中观理明暗暗尽明成亦无所灭。故应于事明暗照理明暗。而于观行亦曰双游。是则事暗非暗。理明非明。虽即事理位殊。亦曰事理不相妨碍。由因双游成果双游故也。行于非道理亦如之故得证向双游故也。则三千世间皆名非道。所示痴爱不离空中。明暗理同方名佛道。是则事理因果皆不二也。问何以明脱而为道谛。答三明具有正助二道。无漏正也。过未助也。道谛不出正助之行。又可三明正也八解助也。又八解者若于事禅达实相理。而能化用实理正也。化用助也。于如是等方名道谛。四灭经云亦不解不缚者荆溪云。解字有人作古买反。何往不得但反上解脱不合言之。何者若正运功上可作古买反。下作耻活反。功成之日上应作户贾反。下应作徒活反。缚无两音义实通二。以缚音时亦秖名缚。声闻教至即是灭谛者今意灭谛而从解五逆。为名者五逆即是极苦之因。因必招果。苦即灭故故小乘中为十三难障。戒不发定慧不成。定慧不成无得果义。今大乘教体达心性即是解脱。何障之有。若尔何故梵网七逆成遮。答小遮障戒而复障果。大虽障戒不遮进道。故阿阇世得无根信。殃掘摩罗获无生忍。若尔大何须戒。答若也自知宿世有乘遮犹得法。此世新入薄助来生乘种即微遮牵恶道。实假乘戒人天值佛。又大乘障不同于小一生永弃。以大乘中许忏逆故。此土行事盛用。斯宗依大忏愆还投小捡。况本大学忏重何妨。梵网明遮未忏者耳。具如下文波离中说。岂有哲士避戒从乘尚恋深遮焉求至道。如调达等者此须从权迹示边说。在逆恒顺。顺不妨违。斤小不闲非道为道。准理应说。体逆入灭体逆灭已方称实行。不尔俱非者善吉不见无作。既非分真圣人。复非无上敬田。故云俱非。荆溪云。此更举果而斤于果。引权调达。意亦如之。权迹即是果地之用故也。二总约四谛叠释二。初叙意。二不见下随释四。初约谛。初双非释中先约法释。二约人释。荆溪云。初约法中且消经文以无作谛遮二边。故若言不见等者又恐善吉内心遮云若破有作。岂全无耶。故即示云无作四谛岂亦无耶。故以上文所说酬之唯大无小。何须置惑。次又解下约人释者但以不同凡夫二乘。大乘自有无作谛也。虽有二释其约法者其理稍强。法通属人双释无咎。次约去取者但以三教而斥于一。问去取文中去一取三。为用三教诃善吉耶。答小衍相对。克如下文外人过。论主云。若破一切法者出论主过却谓论主破一切法。汝是俱破四种四谛。此是外道。以己量人当知。此是大可畏处。论主反质者反以此见而还外道。汝计是见破诸因果。今虽云破虽表不尽即破即立。如我所破破小立大。乃至遍立一切因果。大小并立。故云宛然。反质者质问也。亦成也。三约四不可说者荆溪云。问若诃小乘秖合用大。而云四不可说为不见谛。善吉正得有作灭理亦云不见。何名为诃。非不见谛。亦指大经有因缘说。善吉已禀生灭之教亦能说之。何名为诃。答前文先作双非释。竟已属无作。更去取释复用大小相对门诃。即明善吉非但不见无作四谛。意显衍中三俱不见。今引大经四不可说及四可说。明四四谛俱是圣法一心中具见。此具理而能具说。若破若立俱说但泯。但须菩提无斯证用。则二俱失。何名圣田。二约果。荆溪云。但二乘下更破小果。今弹意者以向去取四谛之文其文既通更立圆极。以为能非。若如斯者方名得果。降斯已外如破化城已下。其文具历四教尚以圆教等觉为非得果。善吉何人自谓得耶。言已破化城者虽宿草庵入出无难。义已冥当破于化城。别教至证果者问准圆别教皆应以等觉之位为非得果。何以秖云十地未满。答由等觉位有无不定及以等觉为等觉佛。此约不立等觉位者。于别教中十地义当菩萨位极。若望于圆地仍属住。故云未满。下文等者虽初住中已成佛道亦非得于究竟佛果。三约凡非离凡夫等者荆溪云。展转比望亦以佛果方名非凡也。引五凡夫论者亦证皆凡唯佛方圣。五凡谓信住行向地也。四约圣尚不见至圣人也者尚无所证法。安有能证人。三结破。荆溪云。而离至取著者四种四谛秖是权实。四种因果理性唯是平等法界。故云不取着也。即中道至定慧庄严者三昧是定。三智是慧。谛秖是境即法身也耶。定慧庄严法身。故知。此中具三德也。法爱不生者若生法爱即在相似。不进上位名为顶堕。大论三十云。问曰。云何为顶堕。答曰不能上菩萨位。亦不堕二乘地。爱着诸功德取相分别是菩萨顶堕。二约悲田问二。初悬谈义旨二。初总示。二此文下别解二。初斥古。旧解无当者二家释义俱不当理。故总斥云无当也。折令同六师者令反出缘起也。二今明下显今。二随文正释二。初问惬同邪人二。初分科。二随释三。初约不见佛不闻法。问不闻衍教三种四谛者荆溪云。此文斥意虽多在通圆举不闻边须云三也。故知。尚不闻通别。何况圆耶。止宿至粪器者此在鹿苑也。方等闻大犹住小果。故经立譬乃云犹处。须知。在指在鹿苑时。正缘正道并指衍门。类同外道者小乘不见中理。类同外道不见真理非谓小乘便是邪外。二约同六师问三。初总明义旨。所以至受学者荆溪云。前不见等已是极问。既不见佛是邪见人虽复总问犹恐善吉因循推托不受。泛言我亲见佛。安云不见。故更的指不见佛者必见六师。故知。六师既不见佛不闻佛法。善吉亦然。与彼何别。何以知去以事验之。即以善吉解空之时望于六师元学之日。六师在前善吉先见。言后习者习学也。师范者法言曰。师者人之轨范也。二别示类同二。初正解六师。诸法皆不生灭者谓。诸法如虚空也。肇法师云。其人起邪见谓。一切法断灭性空。无君臣父子忠孝之道。拘赊梨母也者是彼所生。故称拘赊梨子。下称子者皆尔。任运时熟得道者谓。道不须求迳生死劫数苦尽自得。如缕等者如转缕丸于高山。缕尽自止。何假求耶。又言下其人得通见未来事。但齐八万劫冥无所知。便谓苦尽。钦婆罗粗衣也者肇法师云。是弊衣名。或云。织毛为衣。今以至乐也者谓今身并受苦。后身常受乐。出家外道通名者肇师云。如佛法出家通名沙门。不可改等者谓。苦乐罪福自有定因。要当必受。非行道所能断也。广明六师宗计如涅槃经。二今大下类同小乘二。初约喻示意。二言相下正明类同二。初类同六师二。初明外道似小乘。破因不破果者无造者是破因也。一切自然是果也。如庄周所计者以此土为类也。庄子蒙人。名周。梁惠王同学。著书十余万言。而皆寓言。今宋州此故蒙城。是其处。现有漆园乡于彼著述。故或云蒙庄。尝为漆园吏。删阇夜至未详者彼计任运时熟得道。或是邪因缘或是无因缘未敢定判故云未详。迦旃延即前第五人也。余二者即第四钦婆罗第六尼犍陀也。谓应受苦报。及云皆由业定并属有门。二声闻下明小乘似外道。过去至定数者拘留孙人寿六万时出世。俱那含四万。迦叶二万。释迦百岁时出。释迦初说五人证果。八万获忍。至于弥勒三会说法人皆定数。如弥勒成佛经说。余时不得者谓除六四二百八万寿外余时不出。由无得道机故。问诸大乘中皆同此说。至如法华授弟子记皆定劫国寿命所化弟子等。何独小乘。答大乘所谈佛佛道齐随机现应。虽或同小说岂有定执耶。如法华经明。数数唱生灭。十方有分身。常有灵鹫山。余国更作佛。又如涅槃说。西方无胜国庄严如安养。释迦出彼土。楞严三昧说。七百僧祇寿乃释迦。异名光明。谈佛寿虚空地山海不可为譬喻。大论明释迦更有清净国。犹如阿弥陀。今经梵王见犹如自在天。凡此诸经论岂同小乘说秽土百年寿定是释迦文。一佛既叵量。诸佛咸如是。当思其宗旨。无令大小混。犯重毗尼作摈者四分云。若比丘及尼犯波罗夷。已都无覆藏心。令如法忏悔。毗尼母论云。白四悔法已名清净持戒。但此一身不得超生离死。然障入地狱。四分云。若重犯者灭摈。及诸遮道之罪者谓犯僧残已下也。二类同三种二。初明外道似小乘。若得禅定者荆溪云。四禅四空也。停河等者大论三十五诸外道等来白波斯匿王言。大王是月增减谁之所作。大海碱味摩罗延山谁之所作。岂非我等波罗门耶。大王不闻阿竭多仙十二年中恒河之水停在耳中耶。瞿昙仙人作大神变。十二年中变作释身。并令释身作羝羊身作千女根在释身上。耆兔仙人一日之中饮大海水令大地干耶。婆薮仙人为自在天。作三目耶。罗罗仙人变迦毗罗城为卤土耶。三光者日月星也。四韦陀如前说。医方者文心雕龙云。方者隅也。医药攻病各有所主专精一隅。故药石称方。十六大国者名出长阿含。一央伽。二摩竭提。三迦尸。四拘萨罗。五跋只。六末罗。七支提。八跋沙。九尼楼。十槃阇罗。十一阿湿婆。十二婆蹉。十三苏罗。十四乾陀罗。十五剑浮沙。十六阿槃提。二三藏下明小乘似外道。三所以下显诃折意。心行理外者两教舍生死求涅槃。别教舍二边求中道。不能顿知本性悉名心行理外。自此下涅槃迦叶童子自叙之辞也。别人尚邪。藏通岂正。以俱非圆融无作故通别尚尔。三藏如何殊。折同六师良有以也。三结令取食。虽分至不见佛性者荆溪云。生死义同失道理等。二问惬有邪法三。初叙意分科。荆溪云。何以犹具见思等者亦以体异名同为诃。善吉具有界外鄙恶。鄙恶是贼何名杀贼。必是生。故非不生。是贼必是生。安堪应供。无此三德罗汉不成。二一约下随文释义三。初约杀贼诃二。初叙意分科。二若顺下随文释义二。初诃有见入于八难二。初释有见惑。言邪见者是何等见者荆溪云。征起释出。若界内邪此则易知。外邪难识。即指善吉。故欲释之先须征起次释。若作合中即无见摄。意明此邪仍预二谛三谛之内。二则指俗为有。三则指真为无。虽为二谛三谛邪所摄。并不见中即属界外之邪见也。若界内悉为二三俗之所摄。故知。内外邪见永殊。今以界内既不见中具有无明变易生死。界内能破贼义仍存言含中者于七重中藏通即是无中。二谛别圆接。通名为含中。别是显中。显中或时复指于圆。涅槃疏中亦以七重名为单复真俗二谛。今于此意明二谛之中有于中道。中道共真而为真谛名为含中。若显中者亦是别及圆入别之二谛也。故准今意含亦得名为显。言真谛合俗者即二乘之真合在俗中。俗亦名有。故云有见。若离为三二乘真谛亦得名无。故云则无摄也。准上合俗既名有见离三属无即是无见。文略见字耳。以不见中并名为见。见故名邪。以五种中别圆入通者正斥于真。岂论接真。故五种中唯圆非见。余犹名见。故大经下证二属邪。何者下释同外道属邪。二释入八难二。初就界内明大小两殊。荆溪云。住于八难去明净名诃。意本以理难。而诃善吉言中立事抑。同悲田故释斥辞皆兼事理。声闻等者明声闻人难之分齐既破思惑明难定无。今以难诃明具理难。是则身任界外八难。何能入于大乘见道。若菩萨则不定者即界内圣为界外障境。达界外难方名无难。故于此境有障不障。言不障者菩萨通四。前二成障。未能善巧观于内障成外无障。后两善观方乃非障。又前二事理一切俱障。别教教道犹不免障。圆人前后一切非障。正约此文以斥善吉。又复前二能知内障。不能知外故二乘人义当前二。是故被诃。忙然不识故使小学住内外难不得免难。弹斥之意意在于此。此即行于非道者内外八难俱名非道。二善吉下望界外分事理二异二。初明善吉具二。显圆人俱无。言具二者文误应云具一。谓善吉虽无事难而具理难也。唯圆菩萨等者荆溪云。问若以事难而为理境者菩萨住于恶道等处及以根坏。云何令无始名无难。答此有二义。一者入位。二约观行。若入位人何妨有之。但斥小乘无此事耳。若观行者亦容不障。何者初心菩萨乘急戒缓在三恶道天及北洲。乘种不失。乘戒俱急纵在佛前宿愿所牵。或在佛后禀教无废。根缺世智何损观门。况体难之言言兼事理。事难如前。理难秖是一念小心。小心即中。何难可得。况复大愿无处不至。何得隔于难处难时难根难智。住之体之化之用之。是故大乘理须体事。故知。因果并异小乘。二事八下约事理各明。结被诃所以二。初约事理各明。事难指前。今明下明理难。荆溪云。释出内外而分事理。是即善吉不识界外理难。而能障于中道。有师去破古者今但破小。既大小三乘共有三空。是故不得三空为释。又三空位在见道前。犹能发心。故亦不用。今明见等三道是已死。故于义便故故引正位。即见道也。见道尚尔。何况修道。又从实说入三道者犹可得发。入无余者准小乘。教无有发理。余国之言亦从实教。菩萨下明二乘心尚是恶道中之极重。岂不名为三恶道耶。如大论等者二乘之人为菩萨怨。怨家岂过恶道之因证恶道也。暹云。大论三十云。譬如空静有树名奢摩黎。枝觚广大众鸟集宿。一鸽后至住一枝上。枝觚即时为之而折。泽神问言。雕鹫皆能住持。何至小鸟便不自胜。树神答云。此鸟从我怨家树来。食彼尼俱类树子来。栖我上或当放粪。子堕地者恶树复生为害必大。是故怀忧。宁舍一枝所全大者。菩萨亦尔。于诸魔外诸使恶业无如是畏。二乘于菩萨边亦如彼鸟。坏败大乘心永灭佛乘心。论中以大斤小。故对二乘心正当界外恶道难也。四谛中灭等者荆溪云。此取法华譬喻品意。彼品东西驰走视父而已。彼疏释云。东西者苦集也。南北者灭道也也。故以此对灭用证灭谛。若入无余八六四二如定寿也。纵现有余定入无余。故亦得名定。故俱舍云。北洲定千年。西东半半减。西东亦定。今取极长自谓永灭。长岂过斯。佛前佛后等者俗后真前俱不见性。何者真谛之后应须见中而便照俗。义同在后又约谛论亦可名为俗前真后。外道不见真理等者见慧即是一切智外道。故神通韦陀多皆先修一切智也。故小乘谓真于大犹俗。俗故名世。真俗二谛俱不见中。但成世智所以属难。喑[病-丙+惡]者喑亦哑也。不能言也。有作喑。字林喑唶也。唶子夜反。哑有作哑。字林乙白反笑声也。易云笑言哑哑是也非今字体。二善吉下结被诃所以二。诃有思离清净法。心与此合者无漏智与无明合也。全智是惑义言合耳。所不能断者荆溪云。折挫之言据未发心前耳。故闻等者大论第十九云。如声闻闻紧陀罗王屯论摩弹琴歌声。以诸法实相赞佛。是时须弥山及诸树木皆动。大迦叶等诸大弟子皆于座上不能自安。天鬘菩萨问大迦叶。汝最耆年行头陀第一。今何故不能制心自安。大迦叶答曰。我于人天诸欲心不倾动。是菩萨无量功德报声又复以智慧变化作声所不能忍。若八方风起不能令须弥山动。劫尽时毗蓝风至吹须弥令如腐草。离于自性等者自性清净心即中道理也。凡夫具惑等者凡夫具足三惑心有反复。傥遇净缘即了自性。故胎经云。唯在心垢灭。取证如反掌。二乘下法华已前自执已证以为臻极。故折云永离。若至法华其实不离。二约应供诃三。初折同世禅二。初约凡夫往业释二。初正释荆溪云。四无量无诤等定者有漏慈悲不与世诤亦名无诤。何足为奇。二料简二。初约外道现得释。二折非良田。有见思砂卤者此寄世田释出世福田。所言非者但有砂卤非良田耳。故二乘人犹有尘沙无明砂卤。卤碱土也。三折同三恶二。初约入位就界外释。荆溪云。以小乘人无愿牵故无化物心。故施得福先在人天。此明施者自无愿故菩萨不然。已如前释。二约初心就界内释。凡夫执小定堕三恶。非界外也荆溪云。据薄闻小乘者自无小益唯能谤大。次引胜意以证堕恶。大论第七过去师子音王佛灭后有二比丘。一名喜根。一名胜意。喜根弟子聪明乐闻深义。其师但说诸法实相。语弟子言。淫欲痴相即是实相。无所挂碍。以是方便无嗔。无悔得无生忍。胜意持戒头陀四禅。弟子根钝多求分别。胜意语诸比丘。当知。喜根诳惑诸人入邪见中。其言淫欲是无碍法。是时喜根作是念言。是人大嗔恶业所覆当堕大罪。我今当为说甚深法作后世因。即集众僧一时说偈云。淫欲即是道。恚痴亦复然。等三万天子得无生忍。八千声闻皆得解脱。胜意即时身陷地狱。受千万亿岁苦。喜根即今东方宝严土光踰日月佛也。胜意即是释迦。广如论中。辅行及诸文亦备引。三约不生诃六。初折同众魔二。初总示。二为与下别释。自行等者荆溪云。同乐生死如同一手。界内天魔本意但令众生乐有。有即生内内外何别。生因同故如一手作。又解下坚也者劳役坚劳古字假借不分二别。故文选牢固字多作劳字。故使今文次作坚义。俱染至难转者执固即坚义也。魔与善吉执固既同。可为伴侣。二折同尘劳。汝亦具有故言等也者荆溪云。八万等言通于大小。故俱舍云。牟尼说法蕴数有八十千。乃至如报恩经。列多八万。此等皆是界内八万。如对四分一分各有二万一千。四分秖是界内惑耳。如大乘中三昧波罗密等之所治者皆界外惑。故知。善吉具有界外名同类同。故大士诃之云无异也。三折同世怨。阉人者男去势也。月令仲冬命阉尹审门闾慎房室。荆溪云。应云阉贼。又取他阉自灭灭他不可治也。又害等者害即怨也。前释害相此释所害。又前唯正因。故云种子。此据三因故云身命及眷属也。四折谤佛法。荆溪云。谤有二种者虽对二种秖生死一。言亦兼二谤。若有生死必无常住。为成损相须对常住。五折非真僧。荆溪云。不入众数者亦可云事理二和方名为众。众必和合。即是事与法界众生和。理与真如法界和。善吉并无。故不入数。六折非真灭。荆溪云。不入数故终不能得大般涅槃。大般涅槃即大灭度。纵有入数尚未得灭。况不入数焉能得灭。此纵斥耳。终无入数而不灭度。三世人下斥疑引证。多疑此解者疑今作诃杀贼等三义解文谓。无所据。而不知今师深凭法华见兹斥意。以法华善吉领解既云我今真阿罗汉岂非追省往昔小果。既不真实致被弹诃。故须以罗汉三义以释今诃。故去至法华方显。故四下引证。四大声闻善吉居其一也。三置钵而去二。初总示。初自伏非敬田也。又我下不伏为悲田也。进退思惟者结上二文。进思非敬退思非悲。悲敬俱非。从何取食。不如弃钵出舍而去。二时我下别释。荆溪云。茫然者总相不知。不知佛法权实开遮。若使知者即应答云世尊知我实机未发。是故遮实而先施权。大士何得辄以实斥。至后机成方可遮权而用于实。如来尚自观机逗物。大士何以损我机宜。密意虽然善吉可中能作此答。乃涅槃会上声闻岂更招于大士之折。大士正为方等不知作入醍醐远方便耳。以不知故点然无答。四净名安慰二。初叙意分科。二随文释义三。初慰问。荆溪云。即是法身等者即是法身如来所作化事。作此释者但是从理亦应。更须从事以释。假使如来化为一人。还自以此而诘难之所化之人。岂有惧色。诘者责也问也。二善吉答。三重慰解释二。初分科。二随释三。初正安慰。荆溪云。一切法者阴界入等一切法也。此法尚尔。何独悲敬。二解释。三重辨。五闻者悟道。前用通教解释等者以此云得法眼净是得通教益故前须约通释。或是闻安慰幻化之说即悟得法眼净也。问得法眼净何必在通。答一代教文俱以得初果益者为法眼净。通教共地故有小益。既是闻诃益非藏教。四结成不堪。五命富楼那二。初分科叙意。二富那下随文释义二。初命问疾二。初翻名。二但法下释疑。法华中旃延是中根满愿是下根。而今命满愿在迦旃延之前。故须简示。或是随近者当时左佛左右。故先命之无论次第。何者下释机便意也。庄严文辞等者旃延但能问难文辞不如故不先命。仲尼曰。言以足志文以足言。不言谁知其志。言之无文行之不远。晋为伯郑入陈非文辞不为功。大品等者荆溪云。虽于法华而得下根已堪受命转般若教。故于今教非后非前。故知。大权引机何定。具有料简者核其大旨。则身子智慧善吉解空满愿说法俱顺般若。故偏受命。所谓加于可加也。广如论文。二辞不堪二。初分科。二随释四。初辞不堪。二述不堪之由。是三乘初心者荆溪云。此诸比丘在彼三藏三乘众中。始欲学小。现虽暂居三藏之众宿根非小。而满慈子见在小众便为说小不逗宿种无四悉功。又或可在于通三乘众中。满愿见与二乘同止便即为说折法。小宗尚失小机宁生别善。故为大士之所弹。诃言机在于大者即宿习也。寻经可知者寻下诃辞知今说小。三正述不堪之事二。初分科。二随释七。初诃说法失机三。初分科示义二。初分科。二示义二。初示义二。初正示。念何事者荆溪云。何言表诸。即七方便亦是借于法华之意。何得偏以小法教之。二但四下述意。讨本者第一义为本。三悉如枝。依枝寻本理居其先。依本寻枝理居其后。荆溪云。亦应更问所以。世界在于为人对治之后。何以不同五章中意。利在第一钝居第四耶。答为人对治逗善恶因。世界即是善恶之果。观果知因验因识果。并是随便何所疑耶。若是利人乃至亦可全不用三。准此钝中复应有此因果前后。二满愿下结显。二时维下随文正释四。初诃不观本心二。初释法二。初正释。若不入定等者荆溪云。此岂不诫后来说者。纵不先有知根三昧亦须观人然后说法。等是不知依安乐行以大乘答。即是其人妄说小乘第一义也者既有大机。应为说大乘第一义法反为说小差机致诃。荆溪云。若准下文得不退转。应以第一义悉而居于初。若尔于诸比丘乃成不用下之三悉。何得以四而诃满愿。答逗诸比丘现世根缘秖应用一通往具四。故别列三。况复因兹通明被物理。须具足列四。不疑以诸比丘曾修此四。具如疏文所列者是闻净名说。即是世界破见思恶生俗谛善。此并在于相似位中。若将不退而为相似为第一义。节级向前而为三悉。即行不退之四悉也。通别不退义准可知。二料简五。初简定能知机。障通无知者荆溪云。亦应云见见属知故以通是知故故以不知而为通障。菩萨亦尔者亦如当教小乘有不得禅及得禅者。然当通教岂全不知。意明未是任运真化未知内外一十六门六十四悉也。是故唯取别圆菩萨。然于别圆不判位者必须判属下根位。故以下根者其位定故具如次文问答料简。任运即是真出假位即初地初住圆照者。是此智无为照机故也。二简心根差别。三简诃心所以。荆溪云。问若尔净名何得等者而下文云。当知比丘心之所念。答意者凡欲利物先藉知心。一切众机不出心故。昔有此志今方成机。四简别圆优劣。五简劝入之意。或为破或为劝者荆溪云。即破小劝圆自无所入。为他故入故云方便。虽分圆别乃是兼三。复次下以证理为入定也。应先自证理。然可为他说法。二释喻。大心即是法性者荆溪云。明彼比丘昔之曾发正当法性之菩提也。宝器等等者以宝为器。宝即是器。故云宝器。大心贵极。故如宝大心受法。故如器解虽分字同显大心。二诃不观心念。此如身子教二弟子者以彼小乘观门差机以例今文为大说小。涅槃云。我昔住于波罗奈国。时舍利弗教二弟子。一观白骨一令数息经历多年皆不得定。即生邪见言无涅槃无漏之法。若其有者我应得之。我于尔时见是比丘生此邪心诃舍利弗。汝不善教云何为二弟子颠倒说法。汝二弟子其性各异。一主浣衣一是金师。金师之子应教数息。浣衣之子应教观骨。汝以错教令生恶邪。我于尔时为是二人如应。说法皆得阿罗汉。大乘真实等者琉璃坚固以喻大实。水精不坚以喻小虚。琉璃具云吠琉璃。此云不远。谓西域有山去波罗奈不远。此宝出彼故以名之。其性至坚人力烟焰不能毁坏。古字但作流离。后人加玉。左大仲吴都赋曰。致远流离与珂[王*戍]。音邃注云。流离珂[王*戍]皆宝名。三诃不观根源。有障应说大乘对治者荆溪云。此障应合用大治之。故非小治之所对也。未有念着小乘法疮者勿伤令成小乘疮也。大论云。闻法之人须有宿世种子。信心为疮。如卧毒屑。身若无疮毒不得入。论元喻大。今借譬小。本无小疮纵卧小教法毒不入。何以用小。为身作疮亦是以小损大法身。彼本发大法身全具故也。四不观乐欲二。初总示。二别释二。初对前简示二。初正示所属。十力中三力也者一是处非处力。二业智力。三定力。四根力。五欲力。六性力。七至处道力。八宿命力。九天眼力。十漏尽力。三力者即四五六也。二此中下阙性所以二。初正明阙性三。初正示。此中但明根欲。等者前云众生根源此云欲行大道也。以善下释阙性所以也。荆溪云。明根若成即不可改。今诸比丘心犹可发。是故先以三义斥之。虽余文中三世更互得用其名今此定须释。诸比丘改小入大。即是对境生欲意也。二故大下引证。荆溪云。问其心既深何不名根。答得名处别。故不云耳。根名能生性谓不改。故亦名深心。未有可生非根也。三若过下释成。荆溪云。善根牢固下更以性欲更互得名助释斯意。习欲成性。性在未来由性成欲。性在过去是则欲必现在根定过去。欲又对缘必须现在。二欲性下结示兼诃。荆溪云。欲性相关者由与欲对辨故性通过未。二正释。三譬二。初正释譬意。三种欲乐之心者欲显理欲发智欲修行也。欲显法身等者荆溪云。智为能行道为所践。故知。所践即实相也。故知。大道亦小所行小乘于中取真谛耳。故以能行用显所行之大道也。欲修等者行大由心。大心导行万善归之。即缘因也。故下结成此为解脱。若言下以防伏难。恐伏难云见真不殊。即举譬遮云无以等也。故以五义而为别之。言五义者一虫宝异真中异故。二停不停极未极故。三多少殊有界内外。四自及他分作无作。五益无益化之远近。宝光者以日宫是二宝所成故。萤火者易通卦验曰。立秋腐草化为萤。广雅曰。景天萤火磷。二此诸下结成三德。准此结成则知。大道是正因。日光即了因。万行即缘因。即大海喻也。经文先行后智者三既互融。何必次第。三复次下约过结归。此四心者大四悉也。中间废忘等者其元结缘时必非满愿小乘之所知也。二结过二。初分科。二随释二。初正结过弹诃。荆溪云。虽报障所障者报障即是退大已后在三恶道。既云流转多非善处。若居人天不名报障。是故应云同法华中三千尘点过是已后今始得悟。故宿世人未入正位。既于方等得遇净名赴往机缘。开导当解入正位者必至法华。今引法华良有以也。问往昔等者前云久发。复云中忘。故须更问失与不失。若其失者为说何益。又失不失有缘有了了如今文。若缘因者事关生公善不受报。彼义尚以一毫不亡。何况了因菩提之心。理合于此广明失与不失之本意也。受不受之大旨也。寄海寄火之善喻也。二譬显结过。经有法譬合。初文法也。犹如盲人喻也。不能去合也。不能断尘沙至名为微者荆溪云。上上明尘沙约法药也。知根即是破向尘沙。圆照照上无明尘沙。无明尘沙即是所破。知根圆照即是能破。须约圆别分此二。故如盲也者先约法明无。故无两眼。次约人明无。无菩萨根等者尘名虽通凡夫此圆菩萨根尘三谛。又如生盲下至根之利钝者当知。二乘全无大乘五眼所见故说如盲。此则五眼俱夺意也。问前三眼两教二乘亦能得之。法眼三教菩萨亦能得之。如何五眼并夺云无。答随教依理其相天殊。若云诸佛菩萨之所见者即是带理之四眼也。地住分得佛方究竟。故肉眼一时遍见十方。天眼不以二相而见。慧眼乃云第一净。故法眼佛眼由来永殊。是故文中不更别辨。具如前文已悉辨竟。若尔五俱属佛。岂成五别。答不然。诸佛如来法身菩萨约体分用。五相不同。且如肉眼见于粗色于粗色处见于中道。从粗色边名为肉眼。约见中处即名佛眼。故见色处名之为用。佛眼正当中道体也。余之三眼比说如向。若如初释与而言之二乘但盲法佛二眼。今从夺说故五俱盲。况以佛地五眼望之菩萨尚夺况二乘耶。法华眇目仍从与论。三净名入定如诸比丘荆溪云。借宿命智。借者以此助彼故名也。而今净名住无垢位。岂须入定然后知耶。今示入相令比丘知。则令比丘衔恩致敬。五百佛所者既已中忘。若依法华五百之初或依今佛。若准大经四恒之后五百佛所诚为不多。虽无尘点之言及标一佛之号今既获益。从于净名当知。净名或是本时眷属师资将非净名亦于五百助其令发。凡一句益悉不徒然。故众圣化仪或独或共或兼或正良为宿不同故也。四诸比丘心志开发二。初分科。二随释二。初得本心。昔于观行位退。今还得之。二明致敬。碎身莫报者荆溪云。日舍三恒未酬一句。岂更讨于小教之制。欲行大行。岂存形仪。捡大小二律开遮异辙。忘犯之教不在声闻。岂闻大法端拱惧违。舍衣大提犹能泯相礼俗。小吉何足可除。今谓求其本也。外凡礼于等觉。何足致疑。论迹也忘犯暂施固非长礼。以获深益不觉屈身。迩世庸人或滥请邪解。或苟求财利屈其法服礼彼白衣。谓彼道亚净名。谓我希风新学污辱缁伍违犯律仪。真法灭之相也。自谓思齐圣踪。谬以千里。慈恩云。新学无知礼维摩足。岂慈恩不晓忘犯荷法之意耶。盖垂儆于末世薄夫耳。五净名说法。说法之辞经文不载。故知。梵本广博非虚。六诸比丘得不退转。圆教等者荆溪云。从似至真即三不退。似中有二不退。即位行也。铜轮即念不退。往昔至位耳者以五品具惑其位犹退故使流转全忘观行。今遇净名豁然。还复言不定位者以观行位遇善恶缘进退不定故云不定位也。或是至未可定判者荆溪云。若准斯文既具三教。不可定判。故前四心通三何咎。虽三不定望圆五品。须皆外凡。虽在经文无的位相。故使不可专在一文。七富娄那敬揖。四结成不堪。六命迦旃延二。初分科叙意。二摩诃下随文释义二。初命问疾。须陀耶沙弥等者十诵云。七岁沙弥与佛论议。佛问五阴为一异等。智踰二十。佛许受戒。俱舍云。佛问汝家在何处。答云。三界无家称可圣心。佛令羯磨与受具足十仙论议如大经第三十五三十六。荆溪云。沙弥最初涅槃居后。以此准知中间可见。信知彼亦经于五时。此是见机得道之论议也。即于彼天般涅槃者明佛灭后及以天中论议亦为解脱之业。佛在世日旃延造昆勒论申三藏有门。以尊者从此门入道故。此论正传南天竺国不来此土。二辞不堪二。初分科。二随释四。初奉辞不堪。二述不堪之由二。初叙意分科。二忆念下随文正释二。初佛略说法要二。初总举经。二一佛下别解释二。初略说二。初正解二。初列句释相二。初列句。二如总下释相。荆溪云。总相说苦谛。即名略不多解释。即义略。但云有身皆苦无可爱乐。即义略也。名广义广准说可知。若尔至第二义。方称经文。经自列五不多解释。准列五名亦可名为名广义略。故使旃延广敷演之。今所诃用不诃义广。但诃用小不应机宜。然经俱云说于法要。即名略也。略名之下言于大小。旃延不达以小演之。二佛为下结指经意。二同下释疑。荆溪云。问者旃延何得以五行名解佛五义。佛五义意何必尔耶。答意者义行及禅所依别耳。二释法要三。初入道最胜故要。苦下四行等者荆溪云。秖是四念处耳。同缘于苦。故名为总。大小入道莫若于斯。故云要也。若尔何故不立不净念处而却云空。答不净故空。若尔何以不云别相念处。既有总言。今从亲入燸法边说。故且云总。随用一行者于下忍位遍观十六行相。于中忍位乃经二十四周。减行七周减缘。故至上忍留一行一缘得入见道。约人有二种异。一者利是见行复有二种。若着我者留无我行。若着我所留空行。二者钝是爱行复有二种。慢多留无常行懈怠多留苦行。故云随用一行也。具如释签。二即三法印故要。荆溪云。对三法者夫开合者适物所宜。一切经论文无不尔。今此开合亦但于类例同者合之为三。若开为五为五法印。有何不可。如地持中四优檀那。优檀那者此翻为印。于彼四印又合不净。或复合空。是故小乘三不可阙。生死之法与涅槃异故别印之。生死须存初后二故故生死印不可一也。无常初印。无我后印。先观无常便生厌离。故用初印既厌离已存着能观。故用后印推求能观至不可得。即契涅槃所以涅槃唯用一印。若大乘法印即唯一也。以生死涅槃体不异故名实相印。三即三脱门故要。二旃延广说二。初略释。二又广下广释二。初正释二。初约法正示二。初正明广义。荆溪云。一横二竖者三界应竖。今云横者从一世三界之心。诸见应横。今云竖者历于三世四句分别。又诸见由身次第相生。故亦云竖。又亦可云诸见为横。烂漫起故三界为竖浅深别故。理须细约诸见委论五义。见转皆以五义逐之。使成后人入道之相异于数宝唐丧功。故凡诸入道皆多从竖。具如止观破见遍中诸论广明。为令正法久住世耳。二若常此斥数人不得入道者过在人师非论主咎。二但旃下约论能通二。初正明昆勒二。初明论旨从容二。初示论中义旨。昆勒此云箧藏。申两亦门也。若说念处等者荆溪云。此明功能门中皆悉迷悟双明。义当有无两门故也。三圣行者无贪等三。圣人所行名为圣行。二但佛下显佛世无诤。入门虽异等者四门虽异证果无别。各述其门者即毗昙婆沙述有门。成实述空门。昆勒述两亦门。如为阐耶说离有无经。即双非门。人师失旨执之成诤。故宋求那跋摩得第二果。至临灭度述遗嘱。付弟子阿沙罗附还天竺以诫诸师。文帝遂敕译成华言。其略云。诸论各异端。修行理无二执者有是非。达者无违诤等。二旃延下结能通得旨。荆溪云。若不善通三藏等者意明有无。但是述其所入之门。傍学能于四门通赡。故使传于南天竺国。二毗昙下略指三门。荆溪云。四门皆五者莫不皆具苦等四义。寂灭秖是四义所归。二料简二。初征辨论旨。荆溪云。青目至钝根人者青目全破。是故两少犹为钝人。恐此下今判论意四门相望展转互得为利钝也。方用第四为最利人。二问佛下归过旃延。荆溪云。出没多端者或没大义兼用小名。即如今教或没大名而用小义。即如迦旃延。此非佛意。或先大名后用小义。如通二乘。亦非佛意。或先小名后用大义。如今净名所用者。此是得佛意。或先小名兼用小义。如通菩萨别教亦然。亦非佛意。或先后俱小如三藏教。固非佛意。或先后俱大即通教中钝菩萨半有佛意。于一音中并有上来众多意趣。其中虽有非佛意者莫非一代逗机之教。逗不得宜故云非耳。但旃延用不称佛意。于机无益反致议诃。三正述不堪二。初分科。二随释三。初诃能说心非二。初正约能说心非。荆溪云。此中意明说由心生。心既生灭安说无生。说从心生证随心得说随心证。信不余涂。故以心验法知法必如心。终无生灭之心。能说大乘实相。实相名通须以理定。意诃所说尚非通教实相故耳。疏文解释凡有五重。但旃延所说心非不过此五。并是能诃所诃相对比则总含四门。一切行理等异莫非生灭。文为五。初约二谛释。二又四下约五义释。三又出下约观用释。四又旃下约本门释。五又声下约观体释二。初约小明非。二何者下约衍简示。荆溪云。通教八地已上等者意明徒有双流之名而实无双流之理。虽不生灭有教无人以其双流无实果故。别教初地理虽是实地亦无人。虽用通诃通非教意。况复文意亦非专通。故到别教尚云无人。修罗琴者不抚而韵。以喻即寂而说。二又非下兼约不知根缘。荆溪云。非但等者语其机教之功用也。应知。诃意正用通真。二诃所说法非二。初略示大意。止通入真者止秖也。二诸法下广释经文二。初正释二。初总对小乘五法诃二。初正释五法。荆溪云。五义皆与藏对辨皆正斥三藏名同义异。以由境同观别故也。诸法究竟等者小亦名空而非空义。小空无旨真义不成。乃至寂灭同异准说。三藏所明生法二空者或一或三具如目连章中已辨。衍明实相真空者义通真中。此正用真密兼中道。故此正与目连章意及为国王长者所说。并下释观众生品大旨略同。余非全无不及三处此中经意亦正明通义。故显说通。故知。此之四义稍隐不彰于寂灭中偏显圆别。是故文中指大涅槃。二三藏下对辨结示。荆溪云。此是通涂者秖以此章义含三意故曰通涂。故前后文多皆含于中道之说。故此中云亦得即是等者教法通深故也。二若破下别约旃延本门诃。二料简二。初问。荆溪云。秖缘前含。是故问答欲令意显。故问意云。为显四荣应以荣折。虽着义字苦等仍存。故云枯也。但是四枯显荣何在。二答二。初明即枯是荣。荆溪云。答意者破拙入巧巧拙自殊。意显破拙即入中也。借结此拙而成枯意。巧自成荣故先入巧入已见中。双游之义枯即荣也。故引二鸟其义善成。故居士诃即名荣也。苦等一一皆云义故故可结为非枯非荣。义字不间真中故也。故立不生不灭我与无我不二等言。况此通门元通妙理。二鸟双游者鸟喻品云。一者迦邻提。二者鸳鸯游止共俱不相舍离。古人多解。委如彼疏。今师以雄喻常。雌喻无常。生死有性善故无常即常。如二鸟在下。涅槃有性恶。故常即无常如二鸟飞高。是则在高在下雌雄共俱双游并息。其义皆成。故今虽结枯名枯即荣也。以二鸟不相舍离故。无我法中有真我者此示大经迦叶叹佛文也亦应例云无常中有常苦中有乐空有不空。悉是二鸟双游。即枯是荣意也。二净名下明部意犹蜜。荆溪云。净名结真等者正出答意。具如向述。真即是中双游之言必相即。故不生不灭虽结无常不专无常。以无常义仍通故。故宜斥于三藏二乘令于此座成生酥益。三诸比丘心得解脱荆溪云。彼比丘益虽不因佛而因净名得通教利。当知。缘在二圣故也。具如前说。得罗汉者前云真我。复云实相及以双游。今结得罗汉者验前进明别圆理者明教功力非正诃相。心脱是俱慧。脱是慧。四结成不堪。七命阿那律二。初分科叙意。二刹利下随文释义二。初命问疾。楚夏者如涅槃玄及记。二辞不堪二。初分科。二随释四。初奉辞不堪。二述不堪之由二。初分科。二随释二。初梵王来问统御大千者家语曰。夫德法者御民之具犹御马之有衔勒也。又曰。御四马者执六辔。御天下者正六官。今臣下称天子为御。盖取此义。以天子居尊高之位临御于下故也。今梵王统领三千犹御四马故云统御。报得天眼者荆溪云。亦有生得鬼神等及发得等(云云)。二那律答二。初正释。经云。掌中庵摩勒果者肇云。果形似槟榔。食之除风冷。时手执此果。故即以为喻也。大辟支等者荆溪云。问支佛元知十方佛不。答亦知亦不知。若准所见百佛世界岂可无佛。理应合知。秖恐见处不知有佛。又容知者秖知一界唯一佛化。知亦何妨。故二十部中亦有许知十方佛者。此亦宜为大教梯渐。二料简二。初以梵王对小乘天眼简。问若尔何异者向闻抑小同梵。今问若同云何分凡圣异。荆溪云。问异难同也。答下五种四禅者谓根本及观练熏修也。荆溪云。答出异意者一往所见远近虽同然复报等因亦不一。文有三异。一报修异。二总别异。三通明异如文。二以梵王对圆人肉眼简问意者六根净人六见大千。何异梵王。答意法华肉眼尚超小圣。何况梵王天眼。开辟者荆溪云。肉眼虽见广由于天。大品等者明大乘肉眼不假开辟。故欲夺天先辨肉异。大小既别因果自殊。若法华经力等者依开显教。观本具理入相似位。功由于教故云经力。当知依教修行行成证理既得似证。肉眼功倍名为佛眼者尚即佛眼。岂况天慧。以其下释大经义。初明二乘慧名肉眼。次释圆人肉名佛眼。初中云有齐有劣者同除四住此处为齐。若伏无明三藏则劣。所证既劣慧但名肉。圆教下次意也。以其等者具惑达性。故名佛眼。此即大经四依品明初依文也。五品六根无明俱在并照三德。故云知藏。住前二即同是初依。三正述被弹之事二。初分科。二时维下正释五。初穷难二。初双穷十智者世智他心四谛智法比尽无生也。二双难经云。假使作相等者荆溪云。罗汉证灭不应有见故云假使。与外道等者亦是抑辞。有为功德具有三明。安同外见。而云与等故且挫其出观时也。疏云。虽与等者荆溪云。与而又夺有殊即与也。有为即夺也。证数缘尽者新云择灭无为也。择力所得灭名为择灭。谓断智推度令灭故名择灭。古云数缘。即是择也孱同者字宜作僝。士限反。尚书曰。方鸠僝工孔安国云。鸠聚僝现也。入观等者荆溪云。若约那律失眼出观但同世人。坏根者不见。二那律受屈。三梵王请问二。初分科。二随释三。初叹未曾有。二作礼致敬。三正请问。孰谁也。四净名答二。初分科。二随释二。初答有真天眼人。荆溪云。经有佛世尊等者有人以有字为上句。未深不可也。何者所言谁者本问其人兼及有无。故须还以人为答也。是故疏中但释答人。无二边伪者辨佛眼之功用也。见色等者应云即中见粗细色。二辨真天眼相二。初正释。荆溪云。常在深禅定窟者三法名异其义必同。亦可义异其体不别。不别而别理通因果。事用非因。首楞严在因涅槃指果。三种生死加自体耳。二料简二。初显圆教所摄。荆溪云。非偏非圆者亦可云是偏是圆即别教也。约地前后而分偏圆。二对佛眼辨相。名佛天眼者欲简偏。故加佛字。例应四眼悉宜如佛区以别之。金刚般若者佛历五眼以问。善吉悉答云有。具如前引。五梵王及眷属发心二。初分科。二随释二。初正明发心。二致敬而去。四结成不堪。八命优波离二。初分科叙意。二随文正释二。初命问疾二。初化他须念持。修多罗此云契经。阿毗昙此云无比法。即论藏也。正内眷属者秉律齐众即是化他。波离持律。岂但自正亦正他也。二自行须念持。荆溪云。六者且指一日之别行耳。多日相续皆由念故。二辞不堪二。初分科。二随释四。初正辞不堪。二述不堪之由二。初叙意分科。二随文释义二。初二比丘犯戒疑问。经云。诚以为耻者生公云。犯律者必有惧罪之惑也。原其为怀非唯畏苦困。已交耻所为也。经云。愿解疑悔者荆溪云。疑罪轻重。悔盖覆心疑悔罪兼。何由可灭。复本上忏不出无生。今此波离不达机理专辄为其依小解释。得免斯咎者悕蠲重愆。轻尤易除可思见佛。疏中初约义推。次泛引经说。若其重者者小乘重罪凡有四种。入如毛头名淫。举离本处名盗。断其命根名杀。言章了智名忘。律无悔文者小学悔已障果。仍成重罪未忘。据此以论重不可悔。故云无悔文也。或重罪方便者四分云。起心不动身口。但自克责还复好心。是名不犯。二动身口未到前境名次方便犯偷兰。三者临至境所身分相交未至犯处已来名近方便是重偷兰。二上首为说依律判断者若犯根本应须学悔。若犯方便应忏偷兰。若本无心则不结罪。或教下谓。问其情实。若本有心应须忏灭。正罪方便并须集僧。若犯重者僧祇云。若犯罪已啼哭不欲离袈裟深乐佛法者令与学悔羯磨。然后夺三十五事等。若犯兰者十诵云。初篇生重此是近方便。谓身口相加未得畅遂者应一切僧中悔。若初篇生轻二篇生重应界外四比丘中悔。若僧残生轻应一比丘前悔。是则集僧有界内界外二种之别。羯磨分心念对首众法三类之殊。今此明悔罪用众法对首也。故荆溪云。集僧唯二羯磨通三。灭与不灭如常所辨。波离为彼犯者如上律相而说。故云为其如法解说也。三述被诃之事二。初分科。二随释二。初正述弹诃七。初正弹诃。无重增罪者荆溪云。第二篇去僧法可除未妨真修何成扰心。当是疑重及重方便。依教作法缘具难谐。若学悔所加惧一世无用。义须心殄乃令事除。弥助疑情名重增罪。罪从至其想者语略意玄。善须得旨。然知其罪而随其治。纵有治者皆择其易焉为其难。故须观时药病相扣。不可一向并云无生。故天台大师明忏净中小教有者令依事灭。非小所达方投大宗。并应先断相续之想心。不应观理而令续行。况复须穷逆顺十心。观成法顺方灭重瑕。然此中辞但存大旨。使成净名诃小之相。欲习行者不可徒然。应当专于四种三昧不思议境。九法资成远近方便解行兼美。是故须依止观大部。一切行者之妙津梁。羯磨者此云辨事。谓施造遂法必有成济之功焉。二劝除灭二。初标示。二直除下正解二。初略释。罪从心生等者即谛观罪性。故大论喜根弟子问胜意云。大德是淫欲法名何等相。答烦恼相。又问内耶外耶。答是烦恼不内不外。若在内者不应待缘。若在外者于我无事。弟子言。若如此者烦恼非内非外非在十方。求不可得即不生灭。云何能作烦恼事耶。此亦是观罪性之要术也。若观至罪相者即普贤观云。我心自空罪福无主也。二广释二。初列忏名。二释忏义二。初依门辨障。毗尼翻律或翻为灭。义如常辨。违无作罪即违制之罪也。从作法而受。发得形俱无作违则成罪。此依定门者荆溪云。意明求相专注为定非禅定也。戒慧相藉次第之说。具如法华三昧中辨。根本者生罪。妄心总而言之烦恼业也。故观相者即事一心。虽云戒等其实约慧然除圆定无灭重方。圆定即慧故如月也。违无作者具如止观辨业中明。二正释三相三。初作法大论等者斩草杀畜俱犯单提。故云同篇。作法忏者准律先请一清净知律比丘堪解罪者共在空静处。或对佛像前具仪。三请当为分别罪名种相三种。又为说破持两相。令生怖心然后悔。根本法辞云。大德一心念。我某甲比丘犯斩草害畜命二波逸提罪。今向大德发露忏悔。此即作法忏也。二无作灭者违制罪除免苦二千岁。性罪既在还堕泥犁。后须偿命。以外人计草木有命见沙门斩伐。谓无慈心如来息世讥嫌于是制戒。既非有情犯无性罪。作法纷动者荆溪云。举难从易令习无生。意明忏下三篇尚自纷动。况复忏上二篇。安可遂情。二观相如诸方等者如方等陀罗尼虚空藏等也。见罪灭相者闻唱罪灭及见印臂。荆溪云。释观相中依经作法。故非禅定。况云取相心动。验知。非定者也。此亦扰心者既不欲令修前二忏所以列者。为逗物机及以并决知非无生悉成纷动。何者一七三七多七九旬一年多年或云长作如斯等例。岂不纷动耶。意复兼劝前二忏者进慕观理一体妙除。况消诃文非前二义。是故观相缘罪心境。对灭罪境生重惭愧。不惜身命改革元心。故知。其人理观全昧。三无生二。初正明无生。此观成时者荆溪云。指初随喜前始习观道。前既悠漫。故须克指观行也。末代行者自揣其心。幸非利根何辞观相。观相重灭无生可成。勿辜其心空云理是。相应之语不在于他。善格内怀安同众圣。端坐念实相者坐即四仪之一事。念即三观之总名。实相乃三谛之异号。盖用一心三观观一心三谛遍融诸法。众罪宁存。坐念既然余三亦尔。四仪六作无非实相。谛观尚一。罪福讵分。达罪空中如日消露。无劳下结功显过也。二对事料简二。初牒事问。二约人答。二初约钝人须事。二约利人唯理三。初正明理忏。荆溪云。此无生门忏于三道一念除灭消苦道也。毕故忘新袪业烦恼。必能灭故已不造新。既不造新岂应习故。一刹那顷名故名新。不忏堕非。寻即名故。设忏罪灭。毕故忘新。新罪既除何新之有。便不落谢新故并忘。二故大下引证破执。荆溪云。故大论下示悔初后。于此初后谓罪定有而生重忧罪定不灭。以此心起不顺无生。应灭忧心已生无主方名罪性本自无生。罪尚无生岂计忧悔。舍悔忧想相续永忘了自性心本无生灭。如是悔者名真无生忧。亦悔之别名而已。故一切大教皆为众生示灭罪相。如礼二十五佛闻文殊等名。更云有罪即名谤佛。散心尚尔况复无生。又若下重释罪心。罪体几忘。不独由执。世人作罪常谓罪无。可由此心令罪自灭。若如是者岂不增于诸见计耶。今云不执从悔心说。若设悔已信佛云无。尚执有愆公违佛教。故知。观罪本为灭心。若反执心与灭相反。三若下显理功能。若能等者荆溪云。复灭心宗显忏功着见理者见无生理也。事性等者事谓违无作罪性即性罪根本即根本妄惑罪。此之三罪是前三忏所破。故荆溪云。事即事忏性即观相根本即是无生忏也。罪心是心即罪根本。能达心者根本永忘。又见理者贪等无生。此则以理破于心执故此心执通能障于三种忏也。三种忏内无生为首。无生生执罪尚不灭。况于前二而生执耶。三为解释二。初正明三句三。初约心境解。荆溪云。彼罪性等四句推者本推于共。具如止观等诸文所明。二约根境识解。荆溪云。若十八界等者内根外尘中间识也。此十八界从缘而生。尚自不实。何以更能保罪心耶。三约唯心解二。初正示。于三解中此释最要。何则前明根境。不出色心。色从心造全色是心。故但观心无所不摄。炙病得穴伐树除根喻之可观。荆溪云。观心者前对外境。此唯观心造罪由心不作罪。时尚须观照。岂况作罪而不观之。二故普下引证。荆溪云。引普贤观者心谓罪心法即罪境。心境成业全是自心。是故更令观于心也。作是等者作是忏悔明忏悔之体。严谓众法助体。所行所严即是中道实相。无罪谓罪本无破坏是舍离想。心识谓执心家之分别。行此至心如流水等者意明不住能灭所灭心相见罪福有无念念无生。二前两下结判示意。荆溪云。前两至小疏者于无生中自有三释。初解以心境相对。次又解下以根尘识三事对辨。而此二解并是无生非不灭罪。但不与经中佛语相应。佛语唯令观心故也。故云心垢故众生垢等。四引佛语证。破波离疑执者疑罪执小。小乘之中但有作法。若准优波离作此执者尚违小教。何况大耶。以毗尼中犯既问心岂非罪从心起。但彼小乘覆相不说唯心名不了义。其斯谓矣。若依此判等者据律问心显波离失。如毗尼母云。犯必托境关心成业。心有增微境有优劣故也。或心境俱重人作人想杀。或境重心轻人作非人想。或境轻心重非人人想。又成论云。深厚缠杀蚁重慈心杀人。故知。小律结罪由心。故今云。若垢心作轻之与重悉皆是罪也。大士下荆溪云。净名引佛正教无生除灭以破小执。仍不违小。若心见有众生等者众生秖是执小宰主。故有执者即名不净。以不净故即有罪也。此则能知所知等者心为能知。即无生心。众生罪垢即是所也。二心俱无不在四句。一一推之皆不可得。何者无生之心既非四句。罪心无生。安属于四。是则无下以心况罪。由心有罪心无罪无。诸法尚然。何罪可得。不出于如下具如目连圆教三空。故下文中用如幻等譬。五核问波离二。初分科。二随释三。初大士问。二波离答。三大士类显。六入真分判断除二。初悬叙分科二。初悬叙三假二。初列三名。二简体析二。初正简。荆溪云。假相者假文具三。皆用幻等。亦入圆真者既是体法能至圆中以通属故云亦也。所以三释之中前之。二释虽亦衍门不及第三唯观心性。故前两释多寄通真。折假者三假之义既在成论。三藏岂无。但诸阿含名多不显。所以三假之盛在弘教者。故广在于成论。文中言折假者非无其理。何者如云因无常故缘亦无常。前念后念悉皆生灭。长不住故短亦不住。既俱无常即破常倒。不假更用自他等名故四句推唯在衍教。便令成于生即无生。故用衍门以破藏拙。随情者假非即理。故得情名。理即是空顺空随理。二此即下结显。二分科示意二。初因下随文释义二。初别譬三假三。初体因成假二。初总释。荆溪云。三倒三阴等者心倒受阴想倒想阴见倒行阴心王识阴。四阴是心皆依于色。今顺所引佛语易故置色存心。更有同异。具如止观记引婆沙文。即是无生等者无心者牒上无生。故此三假并约罪心及以罪境。以此文意遍通诸文。二唯优下别释。荆溪云。我见等五者即身边等四皆因我生。五及三倒皆因成。故皆对境。故俱合云受。领纳随触想取像为体。行摄多心所。除不相应行及以无为法皆有所缘。故一一文中并阙。推句至下二假。方乃具之

维摩经略疏垂裕记卷第六维摩经略疏垂裕记卷第七

        钱唐沙门释智圆述

二体相续假。荆溪云。以显迅速者幼犹似住。三体相待假。待有二种者荆溪云。异时竖待也。同时横待也。相待之文皆具此二待。前无后有故竖。待三无为故横。二总譬三假。或是者前分此文属相待假。今又作总释。故云或也。七结成奉律。二二比丘心得清净二。初分科。二随释三。初比丘称叹。荆溪云。不能用衍通别圆者以四句推通三教故。二波离惬伏。三比丘发心。四结成不堪。九命罗云二。初分科叙意。二罗睺下随文释义二。初命问疾。亦云罗云等者新云罗怙罗。此云执日。有娠音申孕也。又脂刃反。二辞不堪二。初分科。二随释四。初正辞不堪。二述不堪之由二。初叙意分科。二随文释义二。初长者问。作轮王者轮王有四。金银铜铁轮。如次王四三二一天下。其将即位先沐浴斋戒于高楼上。而轮宝自应从东方来。臣兵象马女儿凡七宝皆尔。具如大经圣行品说。肇云。佛不出家应为金轮王王四天下。罗睺罗不出家应为铁轮王王一天下。以其所舍不轻所期必重。故问其利也。二罗云答。如贤愚至出家功德者彼经第七云。出家因缘其福甚多。若放男女奴婢若听人民若自己身出家入道者功德无量。布施之报十世受福。六天人中往返十到犹故不如放人出家及自出家功德为胜。何以故布施之报福有限极。出家之福无边无量。经文格量甚广。不能繁引。十智如前记。三正述弹诃二。初分科。二随释五。初正弹诃。此形服出家者下疏文自立四句。荆溪云。应以形心对于偏圆及以信法作多四句。今正当令圆心出。二为解释二。初正解释三。初释诃蜜行。荆溪云。若为利生者于无利中而行于利。方乃得于不思议空。空心出家以赴物机今物推理。二约理诃。寄密行名以依理出家而为诃也。密积功德之利。方名无利无功德也。二释诃智断。荆溪云。有为法者又诃罗云。虽见偏真同于有为。故大经云。空者等者意引不空。即无为中具一切法。若于小乘真空之中但是于空不具诸法。故不合说。三释诃出家心。荆溪云。即是平等真法界等者此中寄之以斥古师而成今解。真法界中尚无界外出家度人。岂有形服度人功德。又亦得名大小名同体异而诃。亦是况诃。前后并尔。即如罗云。小乘中密小乘之理尚不可得。况平等法界毕竟真空而云利耶。引彼真谛以证无为。大乘无为具诸功德。故不同小。若有若无皆不能具一切诸法。二料简。荆溪云。问净名等者经中只云无为无利。此即问前引大涅槃。虚空佛性平等法界此名自足。何以名之为真密行。与无为义亦不相应。答中意者罗云正说小乘无为功德之利。又称小中密行第一。净名以大折其二事令俱不成。大乘无为如如意珠。珠即诸物密岂过此。无为之语其理未极。故云一往。故知。大乘无为非无胜利。以其罗云已得小乘无为故以大乘无为折之。既破小已方述大乘无为法遍。以明小乘有为无为并不能具一切诸法。若如是者方是密行中之上品。故十人中皆以其行而为破立。以为半满深浅之致。三广示出家功德二。初分科。二随释二。初自行若观至得真无为者荆溪云。真无为即真密行。下去一一皆结以为真无为中具诸功德。一一义当密斥罗云。离一切见清净禅者界外之见等觉方离。小果岂无。处于涅槃等者荆溪云。故此无为密行之理即具三德。此即性德三德明文。此是大师之深旨也。一家学者愿思于百界因缘一念三道。观中证果至修因者观字平声。二化他二。初分科悬示。波旬此云极恶。二随文释义二。初降众魔。经云降伏众魔度五道等者荆溪云。由降故度。乃至离恶皆由降魔。疏云。得菩萨道者文虽别说然须约圆。故得菩萨道。时已得法性。初住之道故具二时已得不动即是究竟。余可准知。又此不动应知。不是二十五三昧之不动。此借三藏降魔时别立之名。破他化等者赤色三昧也。故知。不得有前后也。故引大经证成圆位圆家降魔之分齐。又一一文义通始行可为行者之初修也。度五道至三种意生身者于中虽不可立界外五道之名已引大经二十五三昧。经既名为三昧中王能度二十五有。三谛之惑具足三智三身三脱。尚成十种破二十五有。即是十种度五道也。能度界内等者正出分段及以变易二处五道。况复下句云净五眼。言净五眼者虽五对五非谓体同。重明能度之体用耳。破诸恶业对肉眼者欲指人中是肉眼。故明四趣眼不及人天。故为所破。此亦一往。亦有龙鬼过人肉眼终是恶业。从道以判破。诸乱心等者乱既云诸即指欲界。以天眼法在色界故破欲方有四禅天眼。应知。从教判为别圆。约五力者力既由眼。眼由度道故释根力亦依别圆进退明之或具四教。问约于道品何以不列三四七八。何故五根复居力后。答此乃别圆果地诸法七科一一独头为门。何以用因法相生难耶。问眼不分教力何以分。于分仍有判权实耶。答此亦成于眼家体用。若净五眼根力必全。一往文中似相生相。莫不皆以降魔所成。故用降魔以为本也。下去文相并本并生。何但独头迭生迭本。二摧外道四结真出家。荆溪云。是则一心具足万行者撮前自他悉一心。故故前四科必同体也。五劝诸长者子出家二。初分科。二随释四。初劝出家。荆溪云。今得值得闻等者诸长者子初闻大乘出家功德。信于佛法都未曾沾。故知。曾闻秖闻向说。若不闻者如三亿人。二辞有碍。三重劝。荆溪云。四句者应具如前辨多四句以判于心。若不尔者何殊于小。故云各有大乘等也。言各有等者既云善根。即是宿种。非于净名始劝发心故也。菩萨戒品随心即发者非谓发心即具戒体。且以大小相形言之。然于大乘亦假缘具。在家缘具父母咸听。以不妨于色养故也。但小乘教以色及非色心而为戒体。菩萨虽亦身口为助增上在心名随心戒。虽大小别上品咸心。但大律仪四弘为本。立心缘境三聚更互相资。故净名云。即是出家是即具足四发心。四结成不堪。十命阿难二。初分科叙意。二即是下随文释义二。初命问疾。荆溪云。三因缘得名者亦可此三义立四悉。本愿世界也。父母对治也。从见生善及第一义。二辞不堪二。初分科。二一奉下随释四。初正辞不堪。二述不堪之由。明生身真佛者即指王宫所生之身以为真佛也。饥渴寒热等即九恼也。暹云。一金枪。二马麦。三寒风。四热病。五出血。六旃遮女谤。七乞食不得空钵而还。八为婆罗门害。九背痛。是则下荆溪云。明方等意。若从本说正当符于半满之文。若实行者应但依今具出二涂。即是教意。三正述被弹二。初分科。二随释三。初核问乞意二。初净名问分卫未至者未是食时也。分卫如前记。二阿难答。二正弹诃二。初分科。二随释四。初重止阿难二谤。荆溪云而说有者疾是苦果。果必由因。身小有疾者秖此一言咸招二谤。二显金刚之身二。初牒文正释。所以喻金刚者者荆溪云。三德具故故以金刚三义以譬三德。既即一而三。故约法身以示二德。诸恶下五住皆除即不思议解脱也。然解脱般若各应具三。谓三脱三智也。例法身可知。故文从略。问今云五住皆除。云何对三脱耶。答圆融三脱皆破五住。若约别对不无其旨。真性脱无明实慧脱见思方便脱尘沙。以总收别以别简总。宜令得意无失圆旨。摩诃至万善者秖是三智导福。从因至果故云冥于中道究竟圆极也。是则至宛然者三句经文符合三德。宛然可见也。即金刚之体是法身。诸恶已断是解脱。众善普会是般若。各三成九。九秖是三。三一互融展转无碍。如斯妙体岂有疾乎。则无苦果者既无五住苦因。则无二死苦果。前云五住皆除。此云则无苦果。互现其义耳。但消恶宜约五住。消疾宜约苦果。此破三藏等者报身即王宫之身。智断即树下三十四心断见思也。是则法身先有智断后得纵而且横。未免疾恼。荆溪云。具如止观。纵横三德大小各三。此荆溪指体相章也。衍教法身智断者荆溪云。越于通教直述别圆。二但旧下斥古显今。四时五时者法花玄义明古人判教。咸以华严为顿。于渐则有三时四时五时等。暹云。虎丘岌师分三时。十二年前见有。得道名有相教。十二年后齐至法华明见空得道名无相教。最后双林明一切众生佛性阐提作佛名常住教。宗爱师为四时。三如前。更于无相后常住前指法华会三归一名同归教。定林柔次二师明五时。四不异前。于无相后同归前指净名思益诸方等经为褒贬抑扬教。犹是八十年佛者古人将般若在方等前。犹同三藏佛是八十无常也。七百阿僧祇者暹云。首楞严三昧经下卷坚首白佛言。世尊佛寿几何何时入灭。佛告坚首。东方去此五万二千佛土国名庄严。佛号照明庄严自在王。十号具足今现说法。如彼佛所有寿量。我寿亦尔。又问彼佛寿命几何。佛言。汝自往问彼当自答。坚首承佛神力乃至答言。如释迦寿我亦如是。汝欲知者我寿七百阿僧祇劫。释迦亦尔。古人意谓。今明金刚之体即同七百胜应之身。非法身常住也。而不受今所释者荆溪云。四时五时家所计并不以前四时三时有常住理。是故不受今释。今释显荣。荣即大故故违他解。三结二谤二。初分科。二随释二。初结成损谤。结云大威德诸天者荆溪云。通论诸天皆有威德悉皆无病。他方净土等者且指安养。下至十念临终一念皆得往生。故云小善。二结成增谤。宁共师之者宁岂也。既是恶人岂堪师禀。四牒释对破二。初标。二当知下随释二。初正释四。初释法身断德。二释法身智德。三重释断德。二种三漏者欲界烦恼除无明名欲漏。上二界烦恼除无明名有漏。三界痴名无明漏。界外三漏准说可知。漏有二义。一漏失道理。二漏落生死。四重释智德。二总结。三阿难耻愧二。初分科。二随释二。初正耻愧。二空声慰喻。如普贤观之所明者即彼经云。释迦牟尼名毗卢遮那遍一切处。所以引者大师意显空声是释迦法身非余佛也。荆溪云。问此是何佛之法身耶。答十方诸如来同共一法身。何得言谁法身耶。然不别而别。应物由声。缘别声殊。即是释迦法身之身。问法身无声何得有声。答法无应有。问既云法身今那云应。答无色曰法。声即是应。应即法身。何求异耶。故云吾今此身即法身也。法华空声准应可见。五浊者罗什云。大劫中有小劫。多诸恶事。总名劫浊。善人既尽纯恶众生众生浊也。除邪见已诸烦恼。如三毒等。增上重者不以道理。能障圣道必入恶趣。如是结使烦恼浊也。除四见已唯取邪见。谤无因果罪福及圣道涅槃是名见浊。凡减劫减至百二十岁已下至于三岁悉名命浊。释迦出世当寿一百二十岁时。此依罗什释也。法华疏具明。为化婆罗门者荆溪云。此明现疾意也。乳光经中七圣共化悭婆罗门。一牛母。二牛子。三[穀-禾+牛]者。四阿难。五净名。六如来。七空声也。此婆罗门生来不施。铁网其舍飞鸟不过。阿难造门净名诃者为显如来常住法身。阿难欲去。因空声劝此婆罗门施心似开仍择群中不受[穀-禾+牛]者令自[穀-禾+牛]取。阿难言。我大比丘。不应触乳。佛便化作小婆罗门辄于傍立。婆罗门见乃令[穀-禾+牛]之。才触牛身受无量乐。于是牛母而说偈言。若[穀-禾+牛]右边两应留左边两。若[穀-禾+牛]左边两应留右边两。尽[穀-禾+牛]奉世尊犊子应须养。犊子闻已复说偈言。我本不布施今来畜生道尽[穀-禾+牛]奉世尊。我自啖水草。于是婆罗门惊异叹讶。畜生尚尔。何为悭耶。因兹发心倾财大施。乃随阿难至如来所。佛为说法授记。作佛号曰乳光。此空声劝具足权实。故一安慰利及二人。不劳耻愧者有大机者大自悉之。若小机闻疾亦何妨。元知宫室父母生身。因既非常。果亦何爽。而实行者此会未知。据共化悭何耻之有。四结成不堪。二次命五百。荆溪云。各说身因者如前十数但述半教之身因耳。藉今弹诃即成常住之真因也

    菩萨品

三菩萨品折伏自体缘集二。初叙意分章。二依章解释三。初正明此品来意二。初总明来意。不思议依正者寂光依也。法身正也。离身无土离土无身名不思议。众生本具迷故不知。初住分证。妙觉究竟令得此二故云欲令众生等也。而有自体之患者无明未尽犹为所诃。或对高训下以圆诃偏。或策其圆行令进上位。义如下说。此明下且约以圆诃偏结示文旨。诃偏正报显圆依果。二别明来意三。初开章辨异。而义有殊者义与前殊。随章自见。若核其大旨则前五共成折小。此五共成弹偏。二依章正释五。初为显净名不思议胜智。靡不归伏者靡无也。但余四义者即下四章。二为转方便教门二。初标示。二初转下正解二。初转教。二初述意。钝根菩萨者三教菩萨通名钝根。二有三下正释三。初列章。二正释三。初转三藏方便。与声闻五味同者至法华方入圆。故利根者被诃悟圆不得后味。故名利也。二转般若中方便。佛从得道夜等者荆溪云。此大论中明说般若有显有密定及不定。约显次第唯在第三。于当部中权竖不定。且复未明今通竖论以明密教。故成道后中间常说。故今用之以至方等。故方等中以大诃小。大义正当始终般若。故于通别所益不同。皆来至今。须待弹斥。菩萨别闻者不在鹿苑对二乘说至方等会对大闻小。然非秘密之般若也。此仍方所论不定耳。言方所者十方相望。又此亦名约行五味而论不定。三转华严中方便。荆溪云。禀华严等者于彼处会未能获益。来至鹿苑密利全无。至此会中待别弹斥。三复次下料简八。初简弹诃用不。二初正简示三。初立义四味等者荆溪云。释前文显密五味。于五味中而辨诃意。明乳等四方便真实须诃不诃。何以故下释诃所以。恐失诃意。封教等即不得意人。虽齐下即得意人。若禀下失意须诃得意不诃。二疑问。荆溪云。问向诃及不诃之意。三答释。教人俱废者既非真实得意不得并须诃也。二释此下示文旨。法病俱诃等者法即得意病即不得。圆教即具二意如文。二简体益通前。答如所问者于鹿苑有通二乘但密非显。三简诃人存法。荆溪云。方便菩萨者于方便教复约人法辨诃不诃。以存方等之教故也。四简华严权滞。荆溪云。若封至海也者大师正以圆顿之教是华严经之元旨是故彼教不同二苏。二苏仍有远近二意。乃俱得远论唯顿。故云此即法华弄引。五简涅槃通前。荆溪云。问亦云至此意者既通初后。亦应具四。四中方便及以真实有斥不斥。何不出之。答虽有此意未见明文者问此引佛答迦叶之文。此即是文。乃云无者但未若华严其文分明。复是智论之明文也。亦曰。有文故从若欲去即以义推名异义同以为答意。六简般若华严。荆溪云。得道夜等者前答虽云名异义同华严般若悉涉方等。不知亦有异部名为名异。为当同部立异耶。答中分二。若不共者即是异部。若其共者即是同部。若尔还是以教望教论同异部。七简涅槃异名。问中先引偈。次若尔下正问答者荆溪云。意明何但名异义同。论部亦得有同有异。部异理等于义不失。何况但是异名而已。八简方等通前。荆溪云。问自净名等者亦应合有方等生酥通乳酪耶。若其有者何不说之。答文虽尔应须具如法华玄文第十卷中。今若复欲论理有者鹿苑理密说弹斥。又华严中四何须更论。亦是其例。既其一切俱通初后。岂可方等不通于初。准此问前亦应问后。文无者略。若尔一音之教非无小得。但失于钝以历五时。故不全用玄文所引。二转观。荆溪云。转观等者对教但是信法别耳。显密次第一切同教。依前诸义随观待诃。但加杀人以为不定。用显行相。以此为别。故引大经杀人为证。文为二。初正释二。初明今机熟堪闻二。初正明转观二。初正明获益。其既利根者各于当教对彼信行得名利根。闻三藏等者夫名法行非全不闻。闻少思多。故得名耳。般若在通华严据别。而未见正道者禀前三教未见圆理。若闻下正示转观也。入不二门者从偏入圆位通深浅。以观行相似分真悉名入不二门。约今诃意唯取分真。二复次下约味显位二。初显位。于前三处等者藏教菩萨既不断惑。浅深虽殊但名为乳。通人约味配位可知。若发中道唯在别教。若论证道岂假弹诃。今从部意约教道说故在醍醐。遭诃受益方名杀人。二若闻下明益。若论受益实通深浅。今明毒发止在分真。是则了因如毒无明如人。二是则下结示命意。槌砧等者净名如槌弥勒等如砧。成熟大乘机缘之器也。悉沾等者因述闻诃。各沾圆益信行转教法行转观。二明今重闻益广。荆溪云。重明今昔。教观之益必定不虚以成利益。二料简二。初简实益。问诃诸菩萨等者荆溪云。问大士诃辞意皆在圆。而诸菩萨岂皆圆益。答中引论语也。诗三百者即今毛诗有三百五篇。此举全数。一言谓思无邪也。蔽犹当也。诗虽三百之多六义之广而唯用思无邪一言。以当三百篇之理。犹今四机虽广举一圆普益以当之也。于方等中纵未入圆密受圆益。以因弹折堪至法华。禀权实教等者实即圆教。不得意者既生语见。故被弹诃。诃病不诃法也。二简权益。犹滞方便者滞应作带字误也。问向云皆得一道之益。此中何故云何容不得方便益耶。答显或方便密唯一道。据佛意为密非密入圆。三为扶成佛国之教。荆溪云。符成等者兼出诸意。此用初文如来答于净土之意。若见空室入自益位。若见灯王及以香积即得入于利他位也。次故随下明被诃者自净土行成入无生位。亦得生于同居等。三又随福慧下示被诃者净土行成。所摄众生来生其国。次此是下总结前意。故知。如来明净土行。元令具于上来诸文意也。四为折伏住方便行菩萨为入后味之弄引二。初明三经弄引。以诃乳成酪者如佛国品。土复秽时得法眼净。及方便品为国王居士说无常速朽。皆是诃凡夫之乳成二乘之酪也。至法华成熟酥者荆溪云。问一家诸文咸至法华悉成醍醐。今何得云但成熟酥。答教旨无他人自前却。况显露教指二乘人来至法华悉成醍醐。诸菩萨等无处不入。般若同异亦复如是。五千起去三变被移捃拾之言良由多意。如是熟酥即名醍醐。故便法华之后更说般若。良由尚有生酥之名。并是涅槃入法界者。佛化施设一期事毕。前后小别大体无违。尚置余国传说之言。何必全在灵山之席。若以不尽入于法界则令法华部非终极。尔前诸教有得入者部应圆融。二立五问释疑五。初释此经入法界疑。答中意者利已悟入。岂但与华严不殊。其实与法华无异。钝根既未证入。于此但成生酥。或但成酪而已。至后三味者约味应二。约经乃三。以法华涅槃同味故。故大疏云。但未证入者至大品法华涅槃。若约此中新入至大品。有如生酥者。法华有如熟酥者。则大经为醍醐。则亦得云三味。荆溪修定意或在此。二释宝性论不明疑。二处不殊者于鹿苑后俱谈圆顿。故二酥之别者此约从鹿苑次第入者以说。其新入者于此乃酪。于大品乃生酥。其利根者则顿入法界则成醍醐。并如前说。故知。五时次第是约一番机缘而说。故于诸文并指五人最初禀小。三释大品上根疑。荆溪云。问上来等者此约上来多五味义。并以涅槃对于法华。而为上下故二乘众皆至法华而入法界。法界性论何以然耶。答法界性论唯约菩萨入一乘机。故云一乘人也。若二乘人在于法华而为上也。说二乘者明大小共。四释二经同味疑。约教判味者俱开显故。今此约人者人入有前后故。五释法华生酥疑。荆溪云。如所问也者准问为答。即是亦有。准此亦应问云亦有法华如乳者不。答如所问也。亦应更须问出亦有以方等为上上根不答道理然也。三藏之后即入故也。五印定成经。大论第二云。佛法有五种人说。一佛口自说。二者佛弟子说。三者仙人说。四者诸天说。五者变化说。今净名是佛弟子。故得印定成经也。三为此下指前总结。二略释菩萨义二。初名义指上。二约教正释二。初约教总明二。初正明行相。荆溪云。四种菩萨皆云跋致者初举发心。次入跋致此则具举初后也。又被诃者皆不退位从前不退入后不退。三种不退相望说之。以四菩萨中先诃勤不退之行。是故预标不退之言。二但大下结示佛意说四教。明菩萨义者荆溪云。诸波罗蜜即横行也。观理入智即竖行也。前之三教但明竖位。唯有圆教俱明横竖。若准前文亦可具如佛国品中一十七句即横行也一十三句即竖行也。虽不沾藏义立何妨。非权非实等者于一心双非之理演出四教权实之法。故云而权而实。根缘自异佛意常同。二今言下约题正示二。初正释三。初主伴同缘。法身眷属者荆溪云。上来多文皆云深求其致者是应生者。随机利见如月现水。光明云。应物现形如水中月。二方便下师资转益。三如此下结示功能。二料简六。初诸菩萨与净名辨异二。初问。荆溪云。明被诃者多在同闻。信知。同闻并非下位。既是同位不应有诃。二答二。初他解先总叙意。有言下叙古也。是权邻果者谓。本是金粟如来权示等觉菩萨。有三生者即下文始住终也。二今释。荆溪云。虽复有诃不妨高位。虽曰消文意兼斥古。央掘如前记。二约举前十心例今所表二。初问。二答二。初同法华四知见。开示悟入即四十真因。下对华严类释自显。二类华严四十位二。初正明四大菩萨者谓。法慧说十住。功德林说十行。金刚幢说十向。金刚藏说十地。善恶融通者魔事即佛事名恶融。如云行于非道通达佛道也。佛事即魔事名善融。如云作魔王者多是住于不思议也。二诃意下结示。三约从人对位深浅意融。四约重举弥勒对前辨益。荆溪云。问破弥勒一人等答中意云。悉有故也。所化不定者此是弥勒同事机也。既能遍同。斥于能化所化自整。五约权实双行。不无旁正。今何得言共行弟子等者此牒前答为难。大疏于前答中于权实化物下云所化共行弟子不定。荆溪前既削去共行之言此中亦合除之。应云今何得言弥勒所化禀实教耶。文方相应。六约华严法华。对今辨异。三入文解释二。初分科。二所以下随释二。初命四大菩萨四。初命弥勒二。初命问疾二。初叙先命所以。二言弥下正解名义二。初定姓名。肇云。弥勒南竺国婆罗门姓。出此姓即以为名。生云。虽生兜率犹以本姓称焉。此二师解亦符今释。二而名下示慈义二。初约三慈释名。三慈名义委如前记。或有漏或无漏者漏落变易不漏分段。一向无漏者中道大慈不漏二边。二用四教格义二。初约四教结判。若以三慈用收四教者前三但有生法。圆教则具无缘。荆溪云。四教皆云与道灭乐不云拔苦集者且消慈边。未即拔苦圆慈之体理无独运。若从事说不无二别。故与乐言一途而已。二弥勒下明受诃所以二。初明此权彼实。二又权下明出没随机。出没不定者随机设化。净名亦权弥勒亦实。前约一往且以此彼分之。二辞不堪二。初分科。二随释四。初辞不堪。二述不堪之由二初略示。兜率陀此云知足。新云睹史陀。二所以下广释二初明天王请法因依。二弥勒下明弥勒为说不退二。初述意。荆溪云。弥勒为说等者具如疏文。释已委悉。今私助一释。凡得记者多在不退。既自获记复为他说。故为天子说得记位因慈而为大士所诃。记虽被诃不诃不退者施诃授记是诃不退。二言不下正释二。初正明不退二。初牒经释义。荆溪云。因中得理等者在因证理。故且云也。若从弥勒应云果。由因克故云行也。二但四下约教分别。荆溪云。入燸等者应引俱舍燸必至涅槃顶终不断善等。若通教明三不退。中云六地齐功等者以与小共故得齐名。所言皆者显乘显地。性地已去皆不退也。十信初心等者以十信位但分初中二心之别。八信至十信以为中心。二结示受诃二。初明隐实施权。二立问答显意。荆溪云。闻弥勒说至得入者益时别故所因异故。三正述被弹二。初分科。荆溪云。一先总定者对下生灭等文故此成总。二随释五。初总定二。初述意。二一生下正释二。初释一生。荆溪云。一生等者亦应云二即人天也。亦应云三。兼此生故。二释授记二。初正约四教。小弥勒经明三藏得记。大弥勒成佛经及大品经并明通教弥勒得记。示断一品等者荆溪云。前不云示至此方云者易滥实。故大乘诸经多说示故。况有教无人。故须说之。问若尔通亦易滥。何不说示。答观名虽滥彼与小共。共不共异极成难滥。又亦可云示者显示义耳。准此而言余文亦有。善财入楼观等者尔雅云。狭而修曲曰楼观谓之阙。郭璞注云。宫门双阙也。释名曰。观观也。于上观望也。暹引新经云。善财恭敬右绕已白言。惟愿大圣开楼阁门。时弥勒前诣弹指其门即开命善财入。善财心喜入已还闭。见其楼阁广博无量同于虚空。乃至或见弥勒初发菩提心时。如是名字如是种族如是善友之所开悟。乃至如是寿命经尔许时亲近供养。皆悉明见。或见弥勒最初证得慈心三昧。从是已来号为慈氏。乃至见得忍。或见住地或见成就清净国土。或见护持如来正教为大法师得无生忍。某时某处某如来所受于无上菩提记以迹表本者荆溪云。圆是实成。若准实成境智合时唯佛见佛。故法华云。唯佛与佛等也。若为菩萨在寂场者故知迹也。迹中圆说但可表本。此亦体用论本迹耳。此意亦与示义大同。故以寂场共表二教。亦如华严者问何以一文用表两教。答机众教共令经部合。二但弥下结示定意二。初结弥勒随机。荆溪云。岂测高下者或是古佛久远难知。有四根缘者问。前文已云没实用权今随四缘。则权实俱用何耶。答前云权者不专权。故以圆教中失旨等。三亦须诃。故纵圆教三不退位但诃弥勒。余者敛踪。二今下示净名定意。二正诃弹难破二。初分科悬示二。初分科。二悬示三。初标立。二正示二。初别。二通二。初标。二释二。初四教俱生。二四教俱无生。通教下俱无生者荆溪云。果满正显事满故也。信事满时理岂不满。而不单从理为名者理滥初故。制立有异者地前住前次以不次此其异也。三虽下去取。二今就下随文正释二。初生门三。初分科。二随释三。初约三世定。得绳所系者准于有部立以得得。渐以后得得于前得。故使往业能至未来。故有部中业入过去得至未来。身死得谢未来报起如一业成以一大得得于业法。又以小得得于大得。第二刹那以三大得得前二得及以业法。初念之得俱成法。故又三小得得前三大并初刹那九法。成就第三刹那二十七法。昙无德者此云法密见空得道也。二难破二。初别破二家二。初难破毗昙三世有。二难破昙无德二世无。二复次下通破二家。荆溪云。复次下通约二家所计以斥弥勒。此约计三世心而为破也。以二家所计虽有去取不出三世此破。二世无也者此四字合在前科之末在此误也。三引证二。初叙意总释。二亦生下约宗别解二。初约有门解。萨婆多此云一切有。见有得道也。荆溪云。若依萨婆多等者还约小诠宗以破于小。故约有门用破空门。二料简。荆溪云。问三相四相等者若但立三则无异相。此亦兼破计常故也。二若作下破空门执。三有师下破古。二约无生门二。初悬示分科二。初悬示义旨二。初总示。即是诃取衍门等者令二教执方便者及圆起语见人而自警言弥勒不退尚自被诃。我等初心安敢固执。固执既忘不障正道。二何者下征释三。初引经列名。二三藏下约教释义。无无生记者以无生是断结位故。荆溪云。三藏伏结等者此正破也。更引三藏者明但有于首楞严三尚自须破。故三藏教未得无生不合求记。故权无生非正记位。虽复立之立即寻破。与而论之出三相耳。故下历教皆先引前三教非真次方破于权实得否。干慧至性地等者正出通位。与三藏教三祇百劫其位齐也。若闻授记心则等者破弥勒者令余息心。若破诸天恐滥破余悕冀者耳。三前三下结判诃意。心祈此记者祈告也。告求此记也。二随文释义二。初约无生理破三。初历示诃意二。初明无生记位二。初略示无生。二但三下广明记位二。初总诫。二三教下别示二。初释前三记。虽未发心者未发大心也。二通下释无生记。亦名欢喜地者以初见谛心欢喜故。故借别名以名其地。常住佛果为异者荆溪云。此是究竟法身记也。若通教中唯有八相无法身本故不名也。故望法身此为永别。若智若断名别教无生者借通教名通途用之。剥葱切葱之异者次第断惑从外至内犹如剥葱。不次第断内外俱破犹如切葱。问六根净人见思先尽何异剥葱。答三惑一心谁论先后。粗垢自落宜善思之。二但禀下示弹诃所以二。初明初心起着。二为此下明寄高训下三。初标示。二所以下正释二。初明寄高弹诃。荆溪云。将穷三教无生之源者即补处位名之为源。二若通下明训下受益二。初约教总明。若圆菩萨者五品人也。二复次下历位别示。约理被弹者即约圆无生理以弹诃也。三而须下总结。二若以下正解经文四。初解无生受记。二而言下解无生是正位。金刚般若等者荆溪云。然其三教跨节言之皆有此义。若合前喻者贤圣如文武无为如天子。三无生下解无记无果。四所以下解云何受记。二若弥下总结显益二。初寄意获益。二立问释疑。荆溪云。为兜率天王等所作两释约诸天子及弥勒身。二约无生行破二。初叙意分科。行成智断者由缘了行得智断果。如生是智。如灭是断。二随文释义四。初双定二。初总明定意。诸佛菩萨至斯尽者观无生在凡。智生惑灭在圣。真智至渐灭明菩萨分得。若智至斯尽明诸佛究竟。二就此下约教正释。玄约三教者荆溪云。此但云三教者大破小故。若通至有异者理一向异。何须致疑。事虽云同仍有小别。是故文致一往之言。言小别者界内外殊。两修之别者次以不次故。二双破二。初述意总标。偏圆二真者通理偏真。别圆圆真。别教理实教权证道同圆通名圆真。二约通下依标正示二。初约教显义二。初难通教二。初出弥勒所执。从如有行荆溪云。先立当教理以为得记之情执也。二明净名难破智断非如二。初牒经示义。二结句重释。初即约如体。次即约如事。故荆溪云。体乃约理四句从事。事理虽二推使不二也。事理即是智境相依随理。偏圆皆有事理。初牒经示义二。初牒经。二难意下示义二。初示义二。若如下结难。二结句重释二。初结句示执。荆溪云。由能缘等者前以理约行。今以事约行。二引偈难破二。初通破四句。并如初句等者应云偈言亦不从他生。岂有所缘真如之理生智断而得受记也。偈云不共生。岂得能所合生智断而得受记也。偈云不无因生。岂有离能缘所缘而有智断而得受记也。二四句下正示所执。二难别圆。二问答科简四。初简三教真缘自他。荆溪云。此乃准前释文为问。问法华玄文明车体。中藏别二教以缘为自。通圆二教以真为自。与此不同其意何耶。答亦不相违。但意各别。故使内外各有即离。即者初心即得真理至故。故乘理用真理为自为体。非实理故不得为自。故藏通理并皆为他。由此因缘依之。二简别圆真缘不等。问通教等者荆溪云。真既未极故曰断无。还从智生故云他耳。机教不同者机是钝根故教成次第。别明下荆溪云。然复别教应须从容更云二义以申其旨。地前一向以真为他。登地亦容以真为自但别得名多非登地。是故今文不以为自。又真为自须有二义。一者从理。二者破计。言从理者智尚本有。况复境耶。故修性合时必从本说。故从本说名为自生。乃至双非理性本无自他故也。二破计者还须依理。理非自他何得计四。前之二教唯有破计。故后二教皆依远理。三简圆教真修四句二。初问。二答二。初明四句不生。二若四下结成难意二。初示难指广。二不深下结胜况劣。四简净名一难三益。峡乡者悬名亦州。秦将白起攻楚烧夷陵即其地。魏武于此置临江郡。后魏为拓州取开拓之义。后周以居三峡之口因为峡州也。一番所难等者净名一难合僧[綏-女+(工/山)]尽像。三教破执合随人动止。三双并二。初分科。二随释二。初以四为并端二。初标示。二正释二。初通教二。初示逆顺。二正解释。文有四段。以通教所谈生佛依正悉空故。故得逆顺以并弥勒。初约众生如顺并。假人至无二者众生即空弥勒即空凡圣虽殊空体唯一。异则非如者不异曰如。如秖是空。空何曾异。若有二异。定非是如。非三数番者数四也。彼通此并义实无穷。岂止三四。二约一切法如顺并。前唯正报此兼依报。依正俱空。故得为并。须类说之者应云若国土如不生不灭不得受记。弥勒如亦然。例初番说之。何者至佛不授者荆溪云。此乃引异而难于同。况复此中且从破说。若从立义无非授记。一切诸法得记何爽。依尚可记正何所论。净名今且寄衍权教以不记法而难于记纯依圆教。何所难耶。故圆教中因果依正事理既其不二。理既圆具。记亦何疑果有因。无无常果耳。故大经下引证者大旨亦然。故亦且从权教以说。三约众贤圣如顺并。荆溪云。小乘贤圣权无记义。实教具如法华经也。故四味着诸法如及记小乘则为如来绮语之过。故知。净名不可即用法华经意。故且还依方等部难问。若尔何不用于方等中圆。反以诸法无如为并。答还是方等带别之圆。故亦未得彰灼而说。华严初顿理无余说。四约弥勒如反并。一一皆云等者反并第三番者。弥勒如无生灭得受记者贤圣如亦无生灭应得受记。贤圣如不得受记弥勒如那独得受记。若如有异是则非如。若如无异那得一受记一不受记。诸贤圣不得受记者即弥勒亦不得受记也。次反并一切法。次反并一切众生。例作可见故云宛然。二别圆。类通可知者但别圆两教皆约中道真如作并为异也。其中圆教既心外无境。故弥勒得记何妨小乘贤圣。一切依正十界众生一时得记。以弥勒心遍彼彼故。彼心遍弥勒故。三无差别举一全收。约理虽同约事元异。故弥勒受记不关于他。故使净名引彼理同难此事异。又亦如前荆溪所述。带别之圆以为难问。凡于圆说善须得意。传斯宗者若自若他无使乖背。厥或口宣融宗心昧斯旨。如福德子而无寿命。弱丧徒归犹迷本族。如受贵位不识祖宗。亦如死人而着璎珞。用是福为用璎珞为。二正结并二。初标示。二正释二。初约教二。初通教。二别圆。于中约圆消。此结文以理同难事异。其意弥显。何妨方等对彼圆机直示。一切悉皆得记于圆成显于二成密。况亦不妨依荆溪释以方等机故。二若弥下结显。四双结二。初分科。二随释二。初约破智德释二。初正释二。初约教正示。众生烦恼有智慧相者如波有水相。动静虽别湿性无异。动有静相其意弥显。人面福德犹成分喻。二虽兼下结判释疑二。初结判。经意在圆者荆溪云。初总释中虽有多意或三诃一或一诃三。故今收之明文正意。今谓。大师既云经意在圆则释前破并等文。悉应事异理同相对并难利根得悟岂异法华。钝根守株未乖方等。寄语后德。思之审之。二问下释疑。荆溪云。何以三教俱破者亦应云四教。但三藏教生门破意。故此文中不须重述。问秖应更约通别二教。何以破圆。答前总释中已料简竟。圆人破于语见等三。今答中但通云执。二此结下结示。二约破断德释二。初正释。别教云众生如即涅槃相者理本寂灭。但为惑覆所覆之理名为涅槃。既众生本有何须在果。二此释下结示。三结过劝舍二。初分科。二随释三。初正结过二。初正释。二料简。荆溪云。答大论等者佛虽复说性常离着。今恐有着。是故须破。若以诱论佛亦自诱。何但弥勒。然佛必无能化想着。虽诃弥勒能化想着意令天子执记念袪。若舍执心转权归实。二劝舍二。初正释。荆溪云。执得权记执即名邪。二料简。三解释四。初破藏。荆溪云。大论委破者广破三藏菩萨因果具如止观记。二破通。荆溪云。破如金刚等者经虽具三今且通破。是故今文以别圆破皆云不可以身心得。言不可以身心得者身声是色。举色例心。三破别。因灭等者语出大经。意实通圆今约语便。故且在别。至初地时灭九界阴显佛界常。如是下正用四句检破。色灭得常是他生。不灭得常自生。共离可知。以不自不他不共不离名菩提故。四破圆。不须缘修等者别教必假地前缘修以显初地真修。故云因灭是色获得常色等。圆从初心即观本具。至于初住任运开发。岂同次第假缘显真。故知。圆教虽立真缘始终理一。言缘修功德智慧者功德约身智慧约心。次复下荆溪云。以前未立故便立之。故前等者重将前破以示此立。即破中立。四广说真菩提相二。初叙意分科二。初总叙来意。二分科示义二。寂灭下随文释义。三初略说实相菩提。标章一切法趣心者十界四教摄属于心心外无余。岂复甄隔。一切即心心即一切。示迷令悟强云趣耳。心即中道者心性不动虽立中名既无伪妄。体复不异故曰真如。故此真如名为寂灭。实相菩提者菩提翻道能通为义。即向心性寂灭遍通一切。故号菩提。四种相有十六相者荆溪云秖是四教一十六门执异成机。故以门逗。元知实相本无十六。故有下即三惑二死也。若实至皆灭者圆教四门皆即寂灭。岂存四相。何况下圆执尚灭况余三教。生不生即对别教。如前释通序中明。若在诸文皆对通教。今云等者等取通藏。二正约真智断明菩提二。初分科。即摩诃般若者荆溪云。此从三德中般若立名。于二因中即名了因。于二严中即名为智。余一切法准之可知。明真断德者智德既是般若此则名为解脱。名缘名福对上可知。二不观下随释二。初略二。初二番明真智德。荆溪云。经云不观不行等者此望下文断德释义。乃是反名而用释义。何者观名智德。不观名断。不行亦尔。例之可知。亦可云不断名断不智名智。凡诸释义皆有其势。若立中破即从反释。若破中立应从顺说正明有智即是菩提。疏云。心心数法不行者以证真空。为行般若者以证万行。四种至及一切法者若准四教二严之外则无复法。今以人天及一毫等得名一切。下去例尔。二四番明真断德。荆溪云。离四门等者既云缘修。即是三教之四门也。言一切妄想者具如前文灭诸相中。障是菩提等者平等法界菩提理也。诸佛不行此破方便教中自行。佛不度生者即破方便教中化他。凡云障者不过此二。即是上求及以下化。上求兼自下化唯他。故云即障诸方便教门之誓愿也。二广二。初标示分科。荆溪云。少说断者菩提名智。今释菩提不多言断。故初九中但有二断。由少复杂故不分章。所以有者欲明圆文智断不二。二随文释义二。初九番正约智德。荆溪云。若有方便偏教至对内意根即是二者权教初心不离情想。不知意根即是菩提。以有能对及所对故。圆真至非智来会者从初发心智与理俱。由智从理因果义同。岂从智因来契理果。而不与合者一者无明不尽。二者无明体如。二七番明不可以身心得。荆溪云。次七番即不可以身心得等者前文已破身心得。竟今复言者前一向破今明相即。得而不得不得而得。下去诸句一切悉然。言无处者方便教中心为能依于身土。是故以色名之为处亦可身心俱名为处。观智即是能依法也。离所依外无别能依。假名等者观假即理理摄一切。不同小乘观无我等。三还约实相妙理结成真智断。菩提不可以法复比于法者全能喻是所喻故。非诸下秖是佛界菩提非九界所知耳。凡谓六界。小谓二乘。并菩萨是为九也。然于佛界当以六即简之。岂唯此中。文文合尔。五诸天子得益。四结成不堪。二命光严二。初分科。二随释二。初命问疾三。初叙意辨位。二所以下牒名释义。八种光明者观骨人眉间所放之光其色有八。谓见地色如黄白清洁之地。见水色如深渊澄净之水。见火色如无烟清净之火。见风色如无尘迥净之风。见青如金精山。见黄如薝卜华。见赤如春朝霞。见白如珂贝雪。转为下即八胜处十一切处也。如法界次第。此等皆名定果色也。暹云。八色唯意所得则属于心。今据骨人所放故属色。大经琉璃光等者彼德王品云。时大众中忽然之顷有大光明。非青见青。非黄见黄。非赤见赤。非白见白。非色见色。非明见明。非见而见。尔时大众遇斯光已身心快乐。文殊白佛。今此光明谁之所放。如来默然不说。乃至五百菩萨互相咨问悉皆默。佛问文殊。何因缘故有此光明。文殊答云。如是光明名为智慧。智慧者即是常住常住之法无有因缘。云何佛问何因缘故有是光明。是光明者名大涅槃等悉同初文。乃至云。亦有因缘因灭无明则得三菩提灯。佛言。文殊汝今莫入诸法甚深第一义谛。应以世谛而解说之。文殊乃答。东方不动世界琉璃光菩萨欲来至此。故先现瑞。今举非青非黄等以证理光。故云即其事也。彼经下引彼经配成今意。光明者即是第一义谛者即经云。光明者名大涅槃也。三藏通别但有色心二光者荆溪云。方便教中不说理具。是故不云第一义光。言色心者光既是色。从色放色但可云色。心即偏真由真偏故故无第一义光。别教地前同于未见心光不无小异。以知但中理故故唯有之言简于三教。第一义光即圆真也。然第一义非不由色。全色是心从心为本。小乘不即致分色心。应细约教一一分别。名为童真者唯第八住名为童真。今通取无染。则始从初住终至等觉悉名童真。金色迦叶者即大迦叶身作金色。又纳金色妇迭卧无欲舍而出家。三前命下对前明益二。初对前辨义二。初明始终咸一。二明总别无殊。二净名下受诃明益。二辞不堪二。初分科。二随释四。初奉辞不堪。二述不堪之由二。初叙意分科。二随文正释五。初出入相逢二。初正释。荆溪云。先约事释。次或有下即约理解。若迷若悟无异路。故如人迷故以东为西迷悟人殊理路一也。若从示迹以为解者。光严从实而示权不出而出。净名从权以示实不入而入。二料简。二光严致敬作礼者迹同乡党。现修长幼礼也。西域记云。彼土致敬之或其仪有九。一发言慰问。二俯首示敬。三举手高揖。四合掌平拱。五屈膝。六长跪。七手膝据地。八五轮俱屈。九五体投地。三问何来。四答道场来。荆溪云。为欲至事迹者唯欲说于圆理故耳。故于圆教能表之事亦破皆令入实故也。五光严重问二。初正明道场二。初约事总释。穬谷芒也。治除下心惑合穬糠实相合米。二约教别释。虚空莲华为座者秖寄别教成道处说。以圆成佛亦无别处故云犹是问虚空为座何身所坐。答以如虚空身坐如虚空座。身座相称能所交融。即寂光法身依正不二也。秖由理具至果方尔。故使初心亦坐空座。故法华云。如来座者诸法空是。此即观行空座也。今明界成即究竟空座也。应约六即以辨座异。二光严下与问所以。三正明被诃二。初悬谈义旨二。初明被诃因由二。初明光严执情。二显净名诃意。荆溪云。焦炷具如止观记中竟明。焦炷但是断位今则非果理不离果理。虽非因理不离因理为道场也。是故断非初后不离初后。依之任运自得道场。二问下示圆道场义二。初问答简偏。荆溪云。一往约观于义犹疏。但是附理。方便至为例者仍约当分。二但净下正示圆义三。初重请显圆。一中无量者于一心中具足横竖一切诸行。故云一中无量。而一切行不离一心。即是无量中一。今净名开总出别。意令物机了别即总。今据现文先总次别。故云一中无量等也。如囊下囊如一心宝如万行。宝在囊内行具心中探以示人。喻于一心分别广说。二但示下类通大事。前总答道场类彼。其车今示横竖犹谈高广。三若随下指文示意。约圆初心者于观行心总揽横竖。乃是今文正意。二随文正释二。初分科。二随释四。初一往竖明二。初悬谈义旨二。初依别竖对。二亦不下依圆横辨二。初初住横论。荆溪云。具此三心如磁石等者任运意也。显住任运上求下化。二此下下例示诸句。二直心下随文正释四。初直心。华严等者荆溪云。引初发心成正觉以证直心是道场。了达至一切证无虚假。八直即八正也。法华难五品等者至五品位必至六根深趣初住分真道场。二发行。荆溪云。具发万行等者自行化他俱得名行。三深心。荆溪云。自然流入海亦证深。四菩提心总前三心是三德菩提者此对前三心作总别释。直心是法身德。实性菩提深心是般若德。实智菩提发行是解脱德。方便菩提。今总揽前三。故云菩提心是道场。如此三心不纵不横名无错谬。二一往横明二。初悬示分科。以横望竖者圆心之横收别之竖。以阿字门具诸地故故成高广。二一约下随文释义五。初约六度自行二。初标示。皆具五种者世间及四教故。具如前释者即前释净土中也。同是取土利物道场。岂非当得成佛之处。故同净土明义。二布施下正释。荆溪云。六度中一一皆云法身者六度悉能满法身。故然但用对治以为能依。故一一句皆是所依。所依即是法身也。文为六悉可解。二约四等化他二。初标示。荆溪云。四等皆须从圆以释。语似方便释使成圆。今谓。一心三慈乃至一心三舍四三互融方称文旨。二正释二。初四等如文。二能化法。四等在内。化法在外。由神通等四。四等方能利物。文为四。初神通。荆溪云。显出法性真净六根者入初住六根具十。六根即是六通故也。二解脱。荆溪云。乃能出等者除入胜处也。言能出二乘等者小从大出大必具小。故今开之皆令成大。以其因中等者因中用于小乘八解。后转入大见八解理。一一地中具足佛性。是故转名王解脱也。后用利物还依本习随宜设化。以一切法得入中已悉具难思化他之行。心之与法俱名行也。故成二十五三昧中胜妙解脱也。三方便。荆溪云。方便是道场等者方便即实道场存焉。四四摄。三约多闻进行二。初标示。二正释二。初多闻进行三。初多闻。荆溪云。多闻是道场者自治治他俱得名为如闻行也。言显发者即于文字而达至理。释道场义二。皆云初心菩萨者道场即是从果立名今通于因。故并云初心。发心毕竟二不别故亦可以六即而分别之。然此四菩萨初二约果后二因者亦表初后不二故耳。二伏心皆名伏者以有上地惑故。金刚等觉居众伏之顶之。三道品界内四谛至有为者界内之灭犹有变易。故成界外之苦。所以四并有为。界外苦集道即有为。灭即中道乃是无为。无量下前约内外对辨。义通通别以两教邻接故。今于界外更简别圆则知。三并有为乃属别教。圆中四谛唯苦集是有为。若论即即苦是灭。即集是道故全有为即是无为。故此苦集与别全殊。以别苦集定是有为不能即故。二观谛二。初标示。二正释五。初谛。显权实理者十界唯心权实理一。四种四谛摄无不周。二缘起。有四种相者随四智所观也。得三种菩提者以观三道即三德故。见三佛性者还约三道对论三性。三烦恼。及以佛法皆毕竟空者有法过涅槃者亦如幻化故。四众生。观九道至真性者既达己心九界当体空中则摄外事境一一咸尔。以内外不二自他互融故。下观实法例亦如是。五一切法。得五涅槃者即舍无常色获得常色。受想行识亦复如是名涅槃也。四约降魔说法二。初标。二正释三。初降魔。二三界。三师子吼。五约力无畏果德二。初标示。二正释三。初力无畏不共。十种智力者暹云。彼经第十四卷初云。智首菩萨问文殊言。佛子菩萨云何得处非处智力。过未现在业报智力。根胜劣智力。种种界智力。种种解智力。一切至处道智力。禅解脱三昧染净智力。宿住念智力。无障碍天眼智力。断诸集智力。二三明。三一念。三结释。荆溪云。初文开章即云结释。此中从便即云结成。释秖是成耳。除伪显真者除三教伪显圆理真。三命持世二。初分科。二随释二。初命问疾三。初叙意辨位。二所言下牒名释义二。初总释实相真心。领忆诸法者一念三谛具足三千名领诸法。二持义下别释二。初标列五名。二四教下约教释义二。初简偏取圆。二一遮下依圆释义二。初历解五名。二菩萨下结成圆具二。初明初后圆具。二持世下结施权益物二。初正明施益。二开即下结示显位。暹云。总别不二者秖是亦总亦别。善德即是非总非别。皆在初心故也。三前诃下对前明益二。初通辨弹诃。暹云。皆破果上因中者且约偏说义皆互具。二今佛下正明今益。二辞不堪二。初分科。二随释四。初奉辞不堪。二述不堪之由二。初叙意分科。二随文正释五。初住静室。二魔作释来。经云。时魔波旬者。肇曰。波旬秦言或名杀者或名极恶。断人善根因名杀者。违佛乱僧罪莫之大。故名极恶。经弦歌者周礼注云。弦谓琴瑟也。诗传曰。歌谓曲合乐也。论语子之武城闻弦歌之声是也。疏分二。初略释。已得圣道者得初果也。若约大乘即二地菩萨也。二今明下广释二。初约教正释二。初约四魔。觉知折伏而已者即用无常观观察五阴。伏三界结名折伏也。树王下先降天魔者缘起如瑞应。辅行第一备引。二约八魔。三藏至伏四魔者即邪常乐我净也。圆破八魔者二边即中魔。即佛界不破而破名为圆破。所以八皆称魔者魔名杀者。常等杀真谛善。无常等杀中道善。故初住已上虽分证真常无明未尽变易仍在。是故无常等四极至后心。问别教行向已伏无常等四。既未证真常。所观俗谛为魔摄不。答亦是常等所摄而非界内邪常。所以然者夫理本无名强为立名。虽强为立德不出四。佛灭度后外人窃用常等四名以计神我。故佛初出说无常等以破常等。二乘不了计无常等以之为极。故佛复说常等四德破无常等。出假菩萨异二乘边名为常等。菩萨不达但执教道又说非常非无常等破之。今圆初住圆破八魔显双非也。而双非秖是真常等四对破二边得双非名。二问答。料简二。初问。二答二。初总明持世权施。二别约三义对辨二。初正明三义二。初释三。初事理一方便至一如者前三教人悉皆避事入理。藏通避生死入偏真。别人避二边入但中。通教虽即避事咸同。岂知性具三千彼彼互融一如无二。无所去取等者魔即佛故无所去。佛即魔故无所取。魔佛一如。有何滞碍。如是观者名为能觉。不为境动所以能降。岂闻佛即是魔便求魔法。须了即魔是佛。所以能降。凡云相即意显理融。布教之宗本令舍恶。事理真妄魔佛内外一切皆然。将来学者幸宜留意。二约真缘。常住三昧寂而常照者心外无境。魔岂能藏形耶。分真悬见其事可知。若圆初心唯达实相恣其变怪寂尔如空须备方镜。至不能变本形等者抱朴子曰。昔张盖蹋及偶豪成二人精思于蜀云台山石室中。忽有四人。黄绢单衣葛巾往到其前曰。劳乎道士辛苦幽隐。于是二人顾视镜中乃鹿也。续搜神记曰。林卢山下有一亭。人每过此宿者或病死。时有郅伯夷者。宿于此明烛而坐。中夜忽有十余人来自共蒲博。伯夷密以镜照之乃是群犬。三约调不。二权教下结。二今持下结指其人。魔亦知人等者有他心通故。三魔来不识。人中姓者缘起如涅槃记。乃令转教者荆溪云。乃今转教说于般若也。亦是三德者常住法身般若慧命解脱法财。五种三坚未知说何者既破天乐秖应为说三藏三坚。但天主机难可定判。破欲之后岂必藏耶。俱通四机故未定判。四魔更施女经云。可备扫洒者上悉报反下所买反。通俗文云。以水揜尘曰洒。曲礼曰。纳女于天子曰备。百姓于国君曰备酒浆。于大夫曰备扫洒。郑玄云。酒浆扫洒妇人之职。生公云。因其说法可诡以从善。实欲以女乱之。五嫌怪不受而要我者于遥反案要犹强也。亦要难也。广雅云。要遮也。三明不堪之事二。初分科。二随释八。初净名觉悟持世。娆固者纂文云。娆戏弄也。固字宜作厌蛊之蛊。字林蛊音固音古。尔雅云。蛊疑也。郭璞曰。疑惑人也。摩蹬伽经作扰蛊。谓此魔作扰乱厌蛊也。生公云。固者非虚焉。二净名就魔索女。三魔惊惧欲去。四空声劝舍。荆溪云。空声三释并无去取者已如前文阿难中释。生公云。非维摩诘则是持世也。亦可魔自作之耳。五魔舍女。俯仰者谓低头仰举首也。谓自强为之也。六大士为女说法二。初叙意示义二。初总叙来意。二分科示义。二如应不随文正释二。初劝发心。二劝修行二。初叙意分科。二随文释义三。初净名劝修法乐。二天女请问。三净名答。三初悬谈义旨。二分科略示。三初文下随文正释五。初乐归三宝。二乐离集谛。三乐观苦谛。四乐修道谛二。初分科。二随释三。初修行本。二正行皆名法下阙乐字。三遍行二。初对前辨示。二乐广下牒文别释。降伏众魔者荆溪云。净名寄此潜讥魔众。以示天女住宫之仪。乐净佛国土者一切皆是佛土之行。此中别示净土言者即此别示是通示也。恐诸天女未有菩萨净土缘。故乐成就相好者相好即是取土之身。诸方便教行时非证时者前二教人行证可知。别教地前名为行时。未见中道不名证时。若小证者通教七地及两二乘亦粗通两教学地。示教利喜者大论五十九云。示者示人好丑善不善应行不应行。生死为丑。涅槃安隐为好。分别三乘六度如是等名示。教者教言汝舍恶行善是名教。利者未得善法味故心则退没。为说法引导令出。汝莫因时求果。汝今虽勤苦果报出时大得利益。令其心利故名利。喜者随其所得而赞叹之令其心喜。为乐布施赞布施则喜。故以此四事庄严说法　大集等者此则彼经明通明禅五支。中喜支相也。彼经云。如心觉大觉思惟大思惟观于心性是名觉支。观心行大行偏行是为观支。如实知大知心动至心喜是为喜支。身安心受于乐触是为安支。心住大住不乱于缘是名定支。止观以真俗二谛配释。如心觉大觉等疏文所引语小不同。今文如实知剩真字。至心下阙喜字于义无妨。去取难解者此诫后人当随经部增减释之。即去取也。五结成法乐。七波旬乞女三如疏。八大士还女二。初分科。二随释四。初净名还女。二诸女请法欲还。事须咨请者左传曰。访问于善为咨。咨亲为询。咨礼为度。咨事为诹。咨难为谋。今是访问于善也。三为说无尽灯。有尽灯之无尽者灰断故有尽。转次即无尽。四诸女致敬随去。四结成不堪。四命善得二。初分科。二随释二。初命问疾三。初叙人辨位。二所以下牒名释义二。初总释。二但约下别释二。初正明四教。是则无得为得等者法性则无明无理可得。无明即法性无事可得。事理俱忘。故云无得。如是照了名之为得。故云无得为得。照了于何秖了无得故得无得。又境能发智名无得为得。智能照境名得无所得。境智互融彰名善得。二今长下结示立名。三其义下对前明益二。初对前辨义三。初总示施权。二何以下对前正辨。三此即下约圆结示。二净名下受诃明益。二辞不堪二。初分科。二随释四。初奉辞不堪。二述不堪之由。经云。一切沙门者罗什云。佛法及外道凡出家者皆名沙门。异学能大论议者名外道也。孤独乞人者孟子曰。老而无妻曰鱞。老而无夫曰寡。老而无子曰独。幼而无父曰孤。此四天下之穷民无告者。罗什云。乞人有三种。一沙门。二贵人。三贱人随其所求皆名为乞人也。疏为二。初述意。二言文下正释二。初总释。关河旧解者谓。关中河西诸师也。荆溪云。观今文意不取此解释。弟子中前诃弟子。已久除邪。今诃菩萨须与小异。此乃以圆而诃于偏。或圆诃藏。是故不取其行。邪祠者祠音祠祠祭也。曲礼云。祷祠祭祀。供给鬼神。非礼不诚不庄。宰牛者宰割也。二但施下别释二。初约四教辨义。四教相望唯圆名度。一切法趣等假也。檀尚不可得空也。云何下中也。达施三谛到大涅槃方名度也。二实是下明示权利物。三正述被弹之事二。初分科。二随释六。初正弹诃二。初正释。二料简二。初正简财法二。初问。荆溪云。文但略消法施而已。经但对财而云法施。其旨难辨故须问起。然向疏文虽说财中有法之理未是彰灼示其观门。今欲双明故亦须问。二答二。初双标。备有两义者一以说法为法施。二以即财具法为法施。荆溪云。义通于四。即理唯圆。故约法论财。用施一切受者无不咸沾法门。法既无涯施亦无限。以此传化如无尽灯。二经论下双释二。初通约四教财法两殊。此答初义也。以说法为法施义通偏小。二今不下别约圆融。即财是法。此答次义也。则财是法名为法施不通前三。文为二。初通明施义二。初略示。财中具足一切佛法者财即色尘也。岂秖心遍。其色亦遍。色何以遍。色则心故所以三千依正不出一尘。故云具足一切佛法。是知。不但唯心亦乃唯色。若不唯色色非心耶。唯色唯心一体无二。从要从的须指唯心。庶几精详无令失意。二如无下广辨二。初依法华辨示。二今净下引今文释成。何关说法者即财是法功由观心不因口说也。二今文下别示今文三。初明财中具法。二若能下明受者蒙益。三如此下不达遭诃。一切同沾者若了一尘即己心性是则具足一切诸佛法。亦具一切众生法。以彼彼互融三无差故。故施一尘量等法界。以其不达致被弹诃。二问但下更简遍圆。问意者圆教观心施财既名法施。前三教人行布施时若依当教修观得名法施以不。答中云亦有此义者荆溪云。此非正意义立而已。故云亦有。以三教心不能即故。故三教理理外论事。事不见理不称圆宗。及但约观以为解释故云但非圆普。出没者有无也秖圆教中于诸经论有无不定。何但前之三教文耶。故四教文并得名为出没不定。二善得请说。三净名略说。荆溪云。具十界法至即是施法者问。双照即是施十法界然施十界。有何功德。九界若非何以施彼。九界若是用佛界为。答若事若理皆有胜益。所言事者断六界法与其四界。与其断法故名为施。后四界中卷权归实。渐与不定事理皆然。所言理者十界之理同在一心。不一不多不无不有。十即是百百即是千。千即三千而空假中。故空假中咸名理法。法不出事故号法财。以法融财以财引法。用施于彼名为法施。故法在财名波罗密。如意珠譬思之可知。复次下亦令用权助不思议。即如法华异方便等。通望众人亦名一切。四善得重请。荆溪云。又迹示未悟者若尔本地善得此会自知法施之理。但为受者其心未融故重请之成受者解。符成之义其理宛然。然净名元示财中之法。意令后代行者说者睹文对境皆须约财论法故也。五净名广说二。初悬示分科二。初悬示二。初明财中具法。若离财等者三教于财必无其法。二所以下明受者获益二。初正明获益三。初法。荆溪云。以此施人至一切法也者问。诸佛菩萨深位之人何尝离于以财导法。众生受用地水火风任运常蒙佛菩萨益。诸佛菩萨不可数知。受用时长。众生久益。如何更令凡夫假想如是作者所益几。何况复反隐佛菩萨术。答其义实尔。然须晓宗。先荷圣恩兼蒙凡益。但化物之式譬若征夫。大阵难当理藉多战。良将虽强不容独致。傍赏散健并力共攻。散健获勋功由将术。况设未破贼教缘何嫌。卒急施兵拔健。为将纵未全可。勉强砺器方堪不难。故诸菩萨无始运慈而诸众生亦无始沾化。以是得知众生难化。常处生死受苦时长。忽感应道交乃彼此兼益。况复众生亦有先修净土行者。彼彼弘愿更互相熏。彼彼相资至果方益。即受化者共别不同彼我悉然。深可思也。故一佛出世众圣咸臻。须达老婢例之可见。二喻三合。二引例释二。初引大经。彼喻佛性遍于五道。今喻法施遍于五尘。二众生下今释成。二分科

维摩经略疏垂裕记卷第七维摩经略疏垂裕记卷第八

        钱唐沙门释智圆述

二一约下随文释义四。初约四等。荆溪云。无施无受等者意明大舍等无缘慈。是故彼此皆云无也。故以四种不可说法名为平等。即是大舍之体理也。平等真法界佛不度众生等者于此舍中慈悲喜三即是度心。舍中无著即是不度。然四与六及诸杂行一一皆是独头法施为欲相成故并列耳。二约六度二。初正释。所以六度次四等者荆溪云。四若得六方称兼怀。二料简。何故双释者即前云起五种檀四权一实也。三约三脱。荆溪云。约三脱者即以空等对化生等。既是圆行应具一切。对虽且尔不必全然。互对亦成圆行故也。用互对意一一释之。令成圆义方称教旨。四约众行。古人分为十段。今且依之初护法度生。四摄谓爱语利行布施同事。二敬事修施皆如供佛者以介尔有心三千具足。不轻皆礼盖此意也。三六念六和生净天第一义天者大论云。三种天。一假号天如人王。二生天即三界诸天。三清净天即三乘圣人。大经四天。谓世天即假号也。二生天。三净天。谓四果支佛。四义天。谓十住菩萨。故彼经云。以何等义十住菩萨名为义天。以能善解诸法义故云何为义。见一切法是空义故又云。我曾闻。有第一义天。谓佛菩萨常不变易。今明达檀法界能破无明。即生义天及第一义天。六念所缘既通四教。故兼云净天。故知。净天即前二教。四种六和者类例委作。其义可见。今且略示圆中六和者然此六法并应云和敬。谓身慈和敬等。又文所列小不次第。若依常说者一同戒和敬。谓通达实相知罪本无。为欲安立众生持诸戒品无有乘诤。又和众生因于戒善未来必得菩提。是以敬之如佛。故说同戒为和敬。二同见和敬。谓通达实相本无知见为欲安立众生巧同知见无有乖诤。亦知众生知见开解必得种智。是以敬之如佛。三同行和敬。谓通达实相本无念行。为欲安立众生于实相理行行无乖。亦知众生因此诸行当成佛道。是以敬之如佛。四身慈和敬。谓住无缘慈现诸威仪和同九道。亦知众生悉有佛性未来必得金刚之身。是以敬之如佛。五口慈和敬。谓以无缘慈普出众音和同九道。亦知众生悉有佛性未来必得无上口业。是以敬之如佛。六意慈和敬。谓以无缘慈现诸心意和同九道。亦知众生悉有佛性未来当如佛心。是以敬之如佛。既知四下四理虽殊三谛收尽。一心三谛互融无滞不可说示。名为质直。四正行净心而近下为实施权。故近偏小贤圣。五调恶出家恶人来乞等者为恶之极不过阐提。既有佛性其即是佛。岂于佛所而生艰难。部虽未谈圆意无异。六说行无诤。七佛慧解缚。八相好净土。九鉴机了法。随情权实者统三教为随情。以对圆融名为随智。不同诸文明三种也。起于慧业者荆溪云。此亦复与诸文不等。诸文对智或云因果。今乃以慧而荡于智。十断行助道。五结成法施。经云。如是善男子等者荆溪云。如前诸句。一一皆须约圆施心细辨相状。具如前章明。诸教意来入此中寄法华说述其观旨。悉入法门达财如法方称此中诸科文旨。若唯消法相何能涉于财中法耶。法施既迷亦不达于菩提道场及法乐等。如今消释方表其事。是故不与贪等相应。乃至不与无量相应。唯与一实不受冥合。六时众得益二。初八科。二随释二。初婆罗门发心。荆溪云。此最利根。是故于中别标其发二善得清净二。初分科。二随释四。初善得心净致敬供养。二净名谦让不受。三善得重请令受。丹诚赤心也。四净名受已回施二。初叙意分科。以无所受等者自性寂然本无所受。随机利见四教明受。故云而受诸受。二随文释义四。初回施悲敬两田。福田不二者种福之田名为福田。悲敬虽殊皆堪种福通名福田。种福虽同高下实异。今于事异而达理同。乞人心地三千与难胜心地三千互入齐等生佛一致名为不二。了达不二名法施会。二众见璎珞在彼佛上。四德无碍者四种以表四德。不相障蔽以表无碍。三净名略说法施之会。四城中乞人发菩提心。四结成不堪。二命诸大菩萨

    问疾品

二室内说法。引接摄受二。初对前略示二。初释品题。二明来意二。初示义。荆溪云。前明净名托疾等者即指前来两节文也。方便品中广为诸来问疾者说此有二义。近为俗众当座之益。远为后时耶定成经。即方便品初料简文是。次弟子品初云自念寝疾于床等。具如前文五种利益。今欲总以前二处文而为室外。室外弹诃者问何以不云世界悉耶。答二门各须先欢喜已方可为说。二门共有是故不论。问第一义理亦是共有何以明之。答虽即共有有入不入而于入者。故须说之。又世界一种有则不定。若第一义一向须有。是故须说二。已折下结意。二开章委释二。初列章。二随释五。初此品来意二。初总示。荆溪云。权谋者明方便。品处处现身即其事也。应问云无谋之权。何以更得云权谋耶。答无谋即是大权谋也。大像无形大音希声。故知。不思议之权谋即是希声无形大形声也。前已用四教等者言凡夫者指方便品。言二乘者指弟子品。诸偏菩萨者指菩萨品。问秖应云以圆折伏。而云四者何耶。答诃凡用藏诃小用衍斥大用圆。或展转诃。故须用四。今叹等者即指文殊称叹。净名令修等者即指调伏慰喻之文及下四品也。入不思议指不思议品。得见净刹即指香积阿閦佛品。言及下五品者至下文中各随其品不出折摄。二别释二。初列章。荆溪云。此又为五者亦与前品五义意同。而但与前名异义别。亦可言名同义异。以文殊受命亦依文殊各随五别于此须与前文辨别。二正解五。初为赴时众渴仰之心。荆溪云。亲承者向虽闻述被诃之事但可罔像才信而已。若见神变并闻智辨得益不轻。故须随从。二为三观摄受引入。三为扶成净土之教。荆溪云。随障尽多少者障即宿障。障必具三。以同居中分净秽故是故于障必须分三。不同缘集但三种也。若二乘人已入位者亦可从于显露教说。复亦须云令显入位者成于生酥。在第四意中为后弄引者。是各生净国者具如前文佛国品中。四为入大品法华弄引。已入正位者证果二乘也。前虽等者荆溪云。前据未转者也。亦容已有根转之人及秘密悟。上下文相一切皆然。言不累施。文偏事具。故具从显一往以说。若至大品等者此文亦依次第以说。不可准前转教观等。前既总撮大旨已意。下去处处一切且别。复须述意。故云利根。发时不定具如前说。五为还佛所结定。对佛印定者前列章但云结定。荆溪云。结即印也。所言结者大士化事其功方毕。收束机宜理在成教。故云结也。问印前可尔。何须云后。答非庵园后名之为后。前虽闻述而默印之未知默意其旨何在。至后入室累闻胜因复见大士施多权变入室之后故云后耳。如是等事理不容易。故藉如来对众印可。复假天帝发愿弘通佛复述成令传后代。准此必须重至庵园。起发阿难者即菩萨行品初阿难白佛以何因缘有此瑞应等。二文殊堪为问疾人二。初标列。二正解五。初位高。不无高下者等觉有初中后心。故文殊修行积久即后心菩萨也。此亦一往者暹云。皆望后释。所以前文但成一往。二垂迹。是龙种如来者楞严云也。三显圆。央掘从少者既少分弘偏。故为央掘诃折。以多分弘圆故与净名事同。四惬众情。左面大臣者且顺此方以分左右。余如前记。五随物机。诸菩萨至如两槌者荆溪云。不云二乘但云菩萨者秖是互无砧槌而已。以力等故得两槌名。必不可云两砧故也。亦可互为砧槌如初入室。文殊设问而净名答。至观众生净名乃令文殊说法。及不二门更互说默为二圣利物之式。亦可得云文殊以言说之槌扣净名真理之砧乃成中间称教之益。始会砧槌理教之用。为净名称叹者暹云。经云。善来文殊师利等是也。三释权实两疾二。初叙意总明二。初明二疾。二若从下辨前后。能化即大士所化即众生。文云下证能化也。初证前权疾又云下次证后实疾。故净下证所化也。以众生病前实也。则我有病后权也。二今约下开章别释二。初实疾二。初标示分章。二依章正释四。初辨因果疾相。瘵碍者瘵侧界反病也。同箧性异者色身如箧。四大如蛇。光明云。地水二蛇其性沉下。风火二蛇性轻上升。互起增损者水增火损则成冷病等。余大比说。二解释二。初释因病。荆溪云。贪欲至一身者前之三分引经义立。等分对身者稍似身耳。虽乃从义义通于实。实由于心理必然也夷平也。二释果疾二。初约四大。二约四相。如瑞应等者荆溪云。问何不云生。答三由于生生亦由三故不别出。火譬贪者以己摄他如火焚薪。水譬嗔者嗔心毁慈如水溺物。今一往等者荆溪云。通别二义于理方成。何者由此三毒通感于身。别对非无通造为善。故引通文以成别也。三通别因果各有通别者并以人人共有为通。别造别发为别。因通别如文。果中云四大四苦为通者四苦即生等。若因中唯通者谓。不别造四重等。是故但感人中四大四苦之身。故云果时亦尔。若因中别造四重十恶则别发三涂重苦。乃至得生人中。六别受四大增损四苦增加之执。故华严云。杀生之罪能令众生堕三恶道。后生人中得二种果报。一者多病。二者短命。历十恶明之此即别因发别果也。多病则四大增损。短命即四苦增加。强弱者重强轻弱。四约土重轻。荆溪云。约土轻重者虽复横论又更竖摄又为四。初同居。天道地狱因疾。皆言不定者约心以论能起善恶。故天非定善狱非定恶。二有余二。初正释。但有别教通别等者荆溪云。有余上中虽有藏通五人生彼至彼无复藏通之名。其教既谢位名亦失。约未见别理即别地前。彼土克实但有别圆二种人也。从渐教说藏通初转或且入别。初转岂容全不入圆。但是附文从别而说。二科简三。初简四分因疾。荆溪云。答分无为缘集等者名同体别。即与界内三界爱见四分名同其体则与界内永别。况复界外方便说耶。二简四大果疾。荆溪云。答亦有变易等者唯轻无重。故但云通。言具有地等四大及生等四苦。但彼苦果与心体同。以从贪等得四大名故使生等念念变易。故以变易故名为生死。以有生死任运老病。三简果疾轻微。荆溪云。所以不问生死苦者变易生死诸教盛谈。所以但疑老病苦耳。三实报三。初正释二。初正释疾相。荆溪云。亦名因缘者但未见理故属因缘。故与界内名同体异。即法性为因无明为缘。不成实疾者不应作亦字之误也。二但变下对前简示二。初别对二土。变易名通者以无界内分段生死则界外通名变易。以因移果易故也。若别论观解断惑则有方便果报二种之殊。若论自体者即果报土有自体缘集也。乃至无后有者此于果报土中更约因缘。及十地有后等觉无后。位位破惑上下相望更论轻重。二通约十界。前对明二土止在四圣。今对六凡共成十界论疾轻重。阿鼻是六凡之始。等觉是四圣之终。望于究竟俱有实疾。以果报即分证果故得名佛界有疾也。具云一阐提。此云恶欲。极恶欲之边故谓无信等五根也。或翻为信不具。阿鼻至此云无间。无间有二。一身二受苦。以阐提因疾感无间果疾。此乃别疾之极重也。以上九界传论轻重中略八界故云乃至。又于佛界略初住等故云乃至。故一乃至略其二番。二科简二。初简因疾。引请观音者既净毒根即成佛道。验是界外破无明见佛性。不了知自体得云三毒。既名三毒即是四分。二简果疾。答既有等者荆溪云。既许生死何妨四大。四大既别故引大品一切法趣界外四大名同体别其理不疑。次引大经。明究竟位四大四苦已尽故不为生死所迁。三斥古。其如何教者向引涅槃。明佛不为生死所迁。岂非等觉犹为生死所迁乎。况复下云从痴有爱既通等觉。岂无生死此皆诚教。诸师何背之耶。荆溪云。古来不知此文难会。若不得今意如何能释观音品中果报恶业烦恼火水风别。从痴有爱者故等觉中一分无明亦名痴爱。从此痴爱感等觉地一品生死。乃能为物受痴爱生。若不尔者感应之道不同。设化之仪未普。若金刚下明等觉无明亦名痴爱。示同等觉设化普矣。四约寂光二。初正释二。初约究竟无疾。二种者一唯在极果。二通于下地。二若通下约中下有疾二。初约别。荆溪云。此所有后无有后生死者唯取此之两位以为中下。若依仁王等者于无后等觉位中以立二生既不立等觉。但云十地位中有三生也。则立法云而为始生准此。但取住生终生以为寂光。以始生者让为实报。故云因缘。二此别下约圆二。初简别依圆。荆溪云。此别教为便者以依仁王故不立三十心为断无明位。又法云一地而分三品故成别也。况有教无人未可依用。今对寂光依圆教。故圆教三十心皆是因缘。二虽作下简因依果。荆溪云。未可定用者向来虽对别圆两教及等觉有无。以立中下寂光之义未若唯立上品为定。况复暂借摄师之名。二料简二。初问。荆溪云。此问意者由用有后生死等言是摄师义。是故且推以属天亲。玄义云。无著造摄大乘论。无著即天亲之兄俱是五性宗。然法相之盛在乎天亲。故云天亲义也。二答三。初明二圣同悟义合通用。同入不二法门者所证妙理一体无殊。四悉随机立宗两异。龙树承于文殊。明一切众生悉有佛性名一性宗。天亲承于弥勒。说三无二有名五性宗。三无者阐提及定性二乘。俱无佛性不得作佛。二有者不定及菩萨。俱有佛性未来成佛。故西方此土人到于今有两宗之异。今本下大师虽承龙树观法其或解释佛经名相何隔天亲。况知。内证本同。随机暂异。故于此文聊用摄义。荆溪云。答意虽尔一家所用龙树为宗。二两宗擅美共显佛经。若分别等者世以天亲为法相宗。龙树为法性宗。其可知矣。龙树于佛灭后五百年出。天亲九百年出。三但下义符天亲以杜他谤。地摄映望者地持论是弥勒所造亦天亲所宗也。今一家释经岂但宗承龙树观法。至于义门名相悉依智论及以中论。法相有阙则取他宗以为补助诸文皆尔。不独此中。既非正用故云映望。或谓下既凭天亲他终无谤。二权疾五。初总释二。初通明权疾二。初通举五行。然此五行含于因果体用。涅槃疏中分别甚详。今以圣行为因。天梵为果。天梵为体。儿病为用。问诸文或云。圣梵是因。今何以梵行在果。答圣梵二行并通因果。对于天行以二为因。今云在果何所疑也。以圣即三学梵即四等故知。戒定慈悲因果俱有论其傍正。故须分别。荆溪云。从圣生天梵等者由因证理从理起用。用又指因故云圣行乃至而起。问天既是证何名为行。答从天起行。故名天行。故天行位在于地住。验知。从于别圆二种圣行而生。二婴儿下别释病儿二。初标示所起。示同小善名为婴儿。示同有恶名为病行。同善为与其乐。同恶为拔其苦。故此二用由于慈悲。故向荆溪云。用又指因也。是故或以圣为自行因。天为自行果。梵行为因中化他。病儿为果上化他。故因于慈悲而有二行。梵通因果。向已略明。二何者下征释自他二。初明自行则无。诸恶永断者显无二行。婴儿小善望佛仍恶。众善普会者即天行究竟也。天然理显定慧庄严。故云普会。有何下初无儿行。次无病行。二但以下化他示有二。初正明两行。形充法界者现十界像也。若此下明由机息故应谢。荆溪云。明于二行息之由也。二但众下结示随机。荆溪云。机生曰兴。若约物病何时不兴。二故文下引文证成。二今净下结指净名。荆溪云。约法从人。前虽通辨意出今文。文意亦在通被诸土。二但实下别释三。初指上标今。今权疾亦约四土者荆溪云。然且四土皆有权实之两疾也。若约寂光但现权疾唯有实报。则位位中一实一权。若方便中亦有神通。得名权疾。但不得名应化权耳。是则二土亦权亦实。二同居土一向唯实。于同居中得实益者亦可随义判释不同。二一同下明四土四。初居二。初秽二。初正释。二料简。答意者佛界即圆似七信已前。菩萨界在别即七住已前。在通即已辨已前。声闻即三果已还。缘觉则指凡位以一坐断故。然二乘未入无余者亦有果中通疾。菩萨佛界未生方便准此可知。故云约界内至未尽也。二净。荆溪云。人天并四。故名六界。然净土中虽无藏教二乘之人亦可得有通教二乘并后三教菩萨及佛。故成六也。由是亦得名为六界。二有余三果报。因缘有后等者于七种中此三生死并属果报故也。四寂光。三是则下结示权疾。权同四土者荆溪云。实报方便及二同居。故云四土。以寂光究竟无实疾故今谓。若约中下与实报同。则四土之言同居合一。并荆溪义共成两解。三料简二。初问。荆溪云。作此问者以土望人其人既犹有实疾。何能自于无障碍中现等觉地之权疾耶。二答二。初总贵。荆溪云。先以本迹高下四句不可测答。然若云净名本是金粟如来者则是本高迹下。岂不能现实报权疾耶。二但权下正答二。初总标。荆溪云。从实位释。二若妙下别示二。初明寂光唯权。二等觉下明三土俱有。三初实报二。初正明等觉权实二疾俱有也。二如此下例示下位。二有余。三同居。四观心。荆溪云。约观心者义通初心。是故云也。如无贪人权现贪等。故置无疾现疾等言。或自行等者明示现权疾之所以也。自行精进秖可示为懈怠之权。不可实堕而示精进。化益不定。意在随宜。乃至一切者一切鬼神亦有权变假设之相。事通意局。五如此下欢结二。初叹唯佛能知。二今净下结文殊善解。四明因疾出六品二。初明因疾有品二。初正示。六品皆从至故有者谓。疾是权疾是实出生诸品也。当如符契者文心雕龙曰。符者孚也。征召防伪事资中孚。三代玉瑞。汉世金竹。末代从省代以书翰也。契者结也。上古纯质结绳执契。今谓。入文帖释与此合同。故如符契。二破古显今二。初问。荆溪云。五源八始者古人意云。问疾一品因于文殊至净名室。除去所有为下五品之源本也。八始者至法供养犹是正经。故问疾初为下正经八品之始。二答二。初斥古。主对全疏。二今明下显今疾义周普。二初叙意列章。二三由下．依章正释。荆溪云。三由等者因于古释今亦立三亦名为由。而义少别。但从疾生。非全一品而为初由。但三处由疾。故曰三由。一俗众。二声闻。三菩萨。六源者意明示疾为六品之源。问疾初文亦无此品调伏慰喻之源始也。并下五品故为六源。五入文帖释三。初问疾品。略明权实二疾二。初分科。二随释二。初佛命文殊。二文殊恭命二。初叙意分科。二一自下随文释义五。初恭命问疾二。初自谦。行人之常仪者行平声犹云使人也。恭命将行礼宜谦逊。故云常仪。往复非易者往复犹问答也。二出谦难之事二。初分科。谦难者难去声畏难也。二随释四。初二智深广实智深广者竖邻妙觉故深。横周法界故广。若权智至非要也者荆溪云。二智体同。并得名为说权说实。今从泛尔随情之权且作此说耳。如法华下第五转轮王譬也。赏以金银七宝喻说权小七觉法也。解髻中明珠赐之喻说开显圆实法也。明珠者明譬中道智。圆譬于常。在顶者极果所宗。髻中者实为权隐。解髻即开权。与珠即显实。部虽隔小而对圆机所谈则与法华无异。故且引之。四句者荆溪云。前二句即三教后二句是圆。此即下以大经三句次第配三教。生不生配别。意如前释。四辨赴缘。说三教等者荆溪云。既云赴缘。理须说四。今从用权且云三耳。知病等者三教苦集病。道灭药也。二明因果德满。权实之法式也者修观渐顿断惑高下历位多少化他广狭悉是法式也。非但等者荆溪云。意云。悉知之言犹滥未证。故以成就约证而对说之。不务速说者务[自/土]侃疏云。向慕也。三化他功大荆溪云。十方等者义通横竖。八方横也。即是同居净秽二土。上下竖也。即是有余果报二土。荆溪此释一往言也。今谓。十方是横义必包竖。以不离同居有三土故如法华寿量品。四结二智究竟。二正恭命。冀无等者冀望也。二大众俱往二。初分科。二随释二。初众欲随往。二文殊与众俱往。三宾主往复二。初分科。净名为主。文殊为宾。宾问主答即往复也。二初又下随释四。初净名空室现相二。初分科。叙意。二初云下随文释义二。初神力空室二。初略示叙意二。初略示。二空室下叙意二。初成前。二生后。二今约下广释所表二。初正约四土四。初同居二。初秽二净。二方便。三实报。四寂光。荆溪云。常寂光究竟清净者以表究竟。若约自行现此相者正言。我与文殊俱除微烟。故用表之。为他亦然。理须从极表。果报之末者亦指等觉。故地持等者上句释其所以。次离一切下正示断障名禅明是等觉。二若表下结显权实。荆溪云。若表等者具如前释权实二疾各随己之所有明其权实不同。二以疾而卧二。初正释二。初略示叙意二。初略示。二此亦下叙意二。初成前二生后。二所以下广释所表二。初释床疾。二卧表下释而卧三。初正释所表。荆溪云。心安不动等者智契极境断所以满。自非元品永除至于究竟智断岂令三事具足俱得满名。净名虽居等觉所现终成究竟。二故大下引经证成。荆溪云。引此偈意安眠即是真性轨也。实慧慈悲即是方便解脱也。三如人下结释自他二。初立譬。二实下合释。实慧亦尔者合如人也。实慧冥法身如无病眠。实慧起应用如有病眠。实慧即报身也。文为二。初约自行实慧冥真。二若有下约化他也。实慧起应二。初正明。即是实慧法身应之者报与法合能起应用如水银和真金能涂诸色像也。二若净下例结。二料简二。初简疾所表。二简床所表。今解净名等者荆溪云。劝舍执耳。用庄周言托兴假设立此人名名为罔象。意明罔象乍可得珠过若穷研秖恐失宝。况复转譬诚有所凭。言罔象得珠者庄子外篇云。黄帝游乎赤水之北登乎昆仑之丘。南望还乡遗其玄珠。使智索之而不得。使离朱索之而不得。使[言*契]诟索之而不得。乃使罔象罔象得之。黄帝曰。异哉罔象乃可以得之乎。说者谓。绝思虑故智索不得。离声色故离朱索不得。离言辨故[言*契]诟索不得。罔象无心义无心乃得珠。[言*契]诟上枯驾及下苦候反巧言也。二文殊现相知表二。初正释。二料简二。初问。二答二。初征文示义。表土表身者表寂光法身也。荆溪云。若对向四不可说文应表四土三身。二又下举胜况劣。荆溪云。又文殊尚知欲说法华等者若以净名望于如来诚为不易。况法华方等难易可知。信知。何经不有天华地动放眉间光。文殊才观知异一代。便忆住世曾有见闻。故见瑞时乃引灯明释弥勒疑。即悬知今欲说妙法。此事尚识。况方等耶。三净名称叹文殊二。初叙意分科。二随文释义二。初正称叹二。初略释。二余非下广释二。初简非善来。荆溪云。终求无余等者无余等言本在三藏。通虽稍巧及以断惑然所求果不出无余。果是所期。故云终求。转心观者心即斯心次第观。即初地双流。所以弹诃菩萨多在三教及失圆意者。问那得第七立是圆教后心人耶。答圆教失意定在初心。与物无缘者简第六七。若被弹者简于前四。今总言之得作此说。二今文下显是善来。二释叹二。初正释二。初释不来相而来二。初引古逐破。应叹二乘者荆溪云。二谛语通责同异耳。净名皆应叹诸菩萨者地住已上皆有法应。即列众中不无其人。唯有语见须在博地。皆言表语通于三万二千故也。即是自性来者古人谓。定执来相而成自性不顾定执假来复成他性。不出四计与外何殊。二今言下今师正解二。初双标。二何下双释二。初简非。二若圆下显是二。初简有德无缘。知四不可说者达三谛互融。即知四理俱不可说。此合如来命章者命者召也始也。始谈净土而以佛国召章。但诸圆教至不叹者荆溪云。此中释前圆不应斥。既云初中后心。故知。前文理合通取第六第七。但为无缘而不堪耳。故于高位最藉有缘。所以唯在文殊一人耳。二今文下显德缘两备。荆溪云。皆是四不可说者有机之人理亦无说。理不自显然由说成。文殊扣机不说而说。二释不见相而见二。初略释。二言不下广释二。初简见相而见。二若入下显不见相而见二。初通示圆见。三聚众生者大论五十云。众生有三聚。一者正定必入涅槃。二者邪定必入恶道。三者不定。今皆不见者外境即心咸空中故。故不二门云。空中妙故心色体绝。不见众生七方便异。不见国土净秽差品。而圆见法界者空中即假而帝网依正终日炳然也。二今文下别显文殊。荆溪云。与净名齐者今此大会岂无齐人。故亦须以有缘简之。准前叹德悉叹等觉故也。下去对释。但皆少于有缘一事。故须节节添其有缘。二料简二。初约来见。问二。以眼智。答二。初分对引。荆溪云。答意者先分别是。次引法华二文者意明知见必不相离不同三教知见相别。二复下约位正解。荆溪云。复次圆教等者亦是通出知见之位表因至果。皆是不来而来故也。然于文殊无趣果义。正当不来而来义也。不同众生来故云不来相而来。见亦如是。四文殊述成其言二。初叙意分科。二随文释义二。初文殊领解印可述成二。初标示。言三句者世行经本阙第三句。依大师所释准义合有但知而已。不须添经。二初句下正释三。初释来已更不来二。初简非。荆溪云。前五等者故知。善来取后二也。以有缘简故不取之。自此已下不能繁述。准例可知。二今圆下显是二。初通取圆因。发轸者轸车也。文选云。发轸清洛内金沙大河者大经因佛说。一切江河必有回曲。文殊遂难。佛云。于此三千世界有渚名尼拘耶。其渚有河端直不曲。名娑婆。犹如直绳直入西海。今以江河回曲喻前教。金沙直入喻圆顿观法。即障是德如直入海。二复次下别显圆果。二释去已更不去二。初正解释。非是善去者由前三教。果理俱未究竟故非善去也。去已犹应更去者谓。去至取相更去偏真。乃至去但中更去圆中。二此之下对前简二。初引文简辨。荆溪云。若以果望因等者亦如前文以事表理。故大品等者须云二种三界意也。又大论等者即先以佛依理不来不去。为众生故而来而去故。文殊答亦依此理。二如净下例示今义。净名为主谓文殊为来。文殊为宾指空室名去。来去名殊俱在空室。三释见已更不见二。初总释。过此所表等者圆融极果已究竟故。虽见者有浅深文殊论其所表圆极一也。二复次下别释二释述成。四正宣旨二。初叙意释置。荆溪云。宾主相见之仪者若二大士俱是法身。有何宾主而欲设仪。若约化事今此净名本虽妙喜妙善亦是中间迹耳。但约此迹先处毗耶。故使文殊仍为游客。况复问疾亲诣所居。故有宾主设仪何咎。二文为下分科悬示。二宣旨下随文释义二。初宣佛旨二。初分科。二随释二。初正宣佛旨三。初问疾可忍不。故有劳问者劳郎到反慰也。又如大品少病少恼等者等取兴居轻利气力安不。智论第十云。诸佛法尔。知而故问。复次随世界法世人问讯。佛示人中生受寒热生死与人等。问讯法亦应等。复次世界中大贵大贱不应相问讯。佛力等故应相问讯。复次佛土净秽虽殊智慧神力俱等无异。故相问讯。二别释二。初正释二。初正释四。初同居。今亦约四土者荆溪云。夫不可忍恶中之极。内心既恶相必外彰。故可忍者有损之理。即是易治之人故也。八苦五衰者八苦如前记。显宗论有大小五衰。大五者一衣染尘埃。二华鬘萎华。三两腋汗出。四臭气入身。五不乐本座。此五相现决定命终。设遇强缘亦不能转。小五者一衣服严具绝可爱声。二自身光明欻然不现。三于沐浴位水滴着身。四本性嚣驰今滞一境。五眼本凝寂今数瞤动。此五相现非定命终。遇胜善缘犹可转。故果疾是一而因疾九种者荆溪云。言果一者六道随一三善随一三涂随一。以三涂中亦可宿习能生三乘及六道因故云因九。于九因中三乘可忍。六六不可二有余三实报。荆溪云。但不如有余等者若以地地而为相待上不可忍待不可忍。有何不可。但不如横一时相望可对。不可义则易见。此并果报土中义立。四寂光。荆溪云。无实权之疾等者问既无实疾何以无权。答今约自行当土不须故云无也。若望三土应云无实而得有权。二佛止下结叹。佛止一句等者荆溪云。乃成如来一音普应。故一家解释深穷佛心。无所不该者该包也。家语云。夫孔子者大圣无该。王肃注云。该包。二料简。荆溪云。答至实疾也者固劝学者顺大师意见诸经论不须违拒。达通二义教复无违。故以寂光与三土体体常相即复顺三品寂光之文。二问疗治有损二。初总释。荆溪云。但众生疾三有不同等者至此不云有为等三。但云见思等三者何耶。意明疾相此三义显。故有为等暂用非极。为破滞有著有为名无为。破着亦复如是。又无为者傍涉尘沙及以无明。其体混滥。故义非永又立。见等为欲对下三观四教调伏慰喻其文便故。二别释二。初直约四土。荆溪云。从空至傍给同居无知者以界内尘沙不障界外之生故虽生彼有而须断既生界外。界外为正。纵未出界惑终非正于外破内。内则易坏。三中道正观正治有余等者有余土中无明全在。果报土中余无明在。虽复果报有余及以全在并为中治。言利根至傍治者通教利根具界内惑。但修中观细惑未破。粗虽前除亦非正意故立傍也。又非正障中故故亦云傍。二今明下历示根遮二。初约同居二。初正示。四句止诵一偈者佛亲授偈。令槃持诵偈云。守口摄意身莫犯。如是行者得度世。槃特感佛深恩诵得上口。佛告曰。今汝年老唯诵一偈人皆知之不足为奇。须解其义。所谓身三口四意三。观其所起察其所灭。由之生天由之坠渊由之得道菩提自然。因此心开意解得罗汉果。大论云。九十日诵一偈。法句经云。三年始诵一偈。今依大论故云一夏。央掘等者彼经云。央掘摩罗本名一切世间现。于婆罗门师摩尼跋陀所学四韦陀。师受王请令其守舍。师妇见其端正而生染心前执其衣。央掘不从。师归妇谗之即言。其初生时有大瑞相必无是过。然语之言。汝杀千人取指为鬘冠首可得免罪成婆罗门耳。世间现受教杀人。后见佛云。我师云。若害沙门必得生天。于是逐佛奔走不及。白佛说偈佛化之得罗汉果。闻阿说示等者阿说示即頞鞞也。梵音楚夏耳。大论云。身子因见頞鞞威仪庠序问曰。汝师是谁。答悉达太子舍生老病死得三菩提。是吾师也。又问师说何法。答云。诸法从缘生(苦谛)是法说因缘(集谛)是法缘及尽(灭谛)我师如是说。身子闻已得初果还其所止。目连谓曰。汝得甘露应可共尝。身子如闻而说。目连亦得初果。二人见佛得罗汉。二净名下结指净名。二约三土。荆溪云。若就等者言无明永不损者一往虽尔然又云三乘相形大小既别。亦可义立。但彼土无执教之惑。是故无有不损之理。若约初心宿业等者若已生彼无复重恶。遮障宿业约在此土修圆观人未破无明。或复当破而云有遮义同彼土。故寄言之。但有损损增损也。三问不至增乎二。初举事。二净名下表法二。初历土示义。善果调达者大经迦叶品云。善星虽复读诵十二部经获得四禅亲近恶友退失四禅。生恶邪见说无佛无法无有涅槃。善星今者近在尼连禅河。佛与迦叶共到彼所。善星遥见佛来生邪恶心。生身陷入阿鼻地狱。调达堕狱如前记。尸利鞠多庄严论明。尸利鞠多长者受外道嘱令杀佛。与杂毒于饭中请佛食。佛知令阿难唱僧跋已方食。唱已毒散。退法人者即退法罗汉遇缘退为初果也。而三乘至亦得有三者荆溪云。五人位别禀教不同。故云利钝。已得位不退者若约三土明三不退即其土中犹有二退。若破尘沙得行不退。若破无明得念不退。即入果报。果报一向是念不退。况余二耶。约土既然。从位可识。皆是损损者若此言之方便亦应唯有损损。文且寄于二种退义名损增耳。其实不可更为增病。或约出入观义立三句者暹云。入观为增损出观为损增。入更无出直至念不退名为损损也。二净名下指人结归。二总述佛意。或有多句下疏约两义以释无量。荆溪云。一者当时佛语辞多。译人等存略。或是下二者通述不尽之相。如世人云无量无已之类。故知。文殊殊宣佛旨不事余辞。堪可承旨良有以也。第一疏中明度不尽唯取初义中译者简略。二述已情二。初叙意分科。答出不思议品者不思议用是权迹。故答出观众生等四品者观众生品明空观。佛道品明假观。不二门及香积二品明中观双流三观。所破三惑即实疾也。二就问下随文释义二。初问果中权疾二。初示义分科二。初问下随文正释三。初问果疾因起。二初文殊问三。初问疾因起。二问久近。三问灭疾之法。二净名答二。初分科叙意。二今先下随文释义二。初超。答第二第三问三。初正叠。答两问二。初答第二问疾生二。初正释四。初同居。荆溪云。净名为众生至正意在此者若皆非近须论悲体。体即实理。理与一切众同。别论发心者自从初发四弘誓来有疾而众生亦无始本有。但以菩萨未发心前及以未得无生忍来有疾可尔。况发心已大愿始张。至真位初疾方分现。未审净名证来几时。其所现疾未知久近。约所度物缘会应兴其疾乃现故关初心。结缘多少生熟偏圆净土固成权疾方现。自尔已后生生成熟。生生愿行。刹那刹那三业四仪未曾刹那阙于行愿。故知。悲疾后后随兴。据此言之则净名疾近众生疾久。今约理说有何久近。久近之义节节委论。二方便同居痴爱尽等者荆溪云。道理有余果报二处之病秖是未断不名为生。今云生者寄于粗破细法方现。义当于生如四正勤中未生者。是因爱生死者爱即别惑。爱心在名生爱心灭名死。下地爱灭上地爱生。番番变易名为生死。亦不退细受粗者不退上地细变易受下地粗变易也。然方便受灭即入果报。今为显方便土生死之义故须相涉而说。又方便土中约于无明有已伏未伏之殊。圆观有初中后心之异亦得论于下地上地以明生死。既未破无明则并在方便。若然亦不涉于果报。从容释义两说无咎。三实报染依正者爱着实报依正。虽心心寂灭自然流入对于妙觉下地并有爱染也。四寂光。二料简二。初问。荆溪云。此问意者以理难事。事有久近理无久近。二答。荆溪云。答中意者欲分事理。先理次事。所言理者秖此痴爱即是明脱痴爱明脱悉是本有。乃与净名本理悲同。所言事者众生尚迷净名久悟净名久以大悲动性。众生机发对净名悲机感相应乃成疾相。是故净名权疾则近。一切众生实疾则久。从发心后虽有大悲仍未堪同众生之病。所以能度所度皆非久近而论久近。若知此意可以立愿可以修行可以赴机可以施教。文为三。初约理俱无。二而论下约事则有。三若依下相对结示。荆溪云。若依理等者理本有故即无明是故云久也。即此无明复名为事。故事亦久。二答第三问疾灭二。初正释疾灭二。初总释。二何者下别释。二若诸下破古释疑二。初破古。二释疑。通论实疾不尽等者以众生不可尽故。今且下约机熟受化以论灭义。二释二。初释答权疾久近。二释答权疾得灭之由。三譬显二。初分科。二随释二。初开譬二。初开有疾生大悲住一子地者以四等心至果住二地。故慈悲喜成住一子地。爱念众生如一子。故舍心成住空平等地。能所俱空不求恩报。故此之二地位位横具。今约现疾偏从悲。说言略意周。四等具足开。有性理等者十界虽殊一性无异。故名一子。二开疾愈。子是实疾父母权疾。二合譬如文。二追答第一问。经文两句。初牒文殊问。次菩萨下正答。疏分三。初对前文标示。二即不下显无缘正释二。初约义正辨二。初约无缘正示。此无心于物者实不缘念三土众生而于众生自然现益。大经云下即如来入王舍乞食时调达教阇王放护财醉象害佛。如来即入慈定舒手示之即于五指出五师子。今净名下例同也。但分真极果浅深少殊耳。二众生下简生法。重明众生缘等者三慈义委如前记。二故大下引经征释二。初引经略示。二问下约喻征释二。初征问。荆溪云。石异于吸等者一往观之二句无别。细寻文旨不无少殊。先问石异于吸。意问法体不关用耶。次问吸异于石。意问法用不关体耶。体即法身用即悲疾。二答释二。初约喻简示。荆溪云。答中意者必不相异方名体用。二无缘下约法正明二。初明体用互融。法身体也慈悲用也。二如镜下更以喻显。三众生下约机应结示二。初明体性一如。二以三下明随机起应。众生迷性起惑。菩萨遂往应之。二问此室何空二。初分科。二随释二。初问。二答二。初分科。二随释二。初答室空七。初答室空二。初总标。二从来下别示二。初明昔表方便。二今欲下明今表真实二。初正释二。初正表寂光。二空何下兼空三土。二料简二。初问。荆溪云。问别有等者若如前释。已知不别犹恐不了故重问之。二答二。初正答显同。荆溪云。若答中意者三土即是何须别求。若尔三尚遍有。三外虚通何得不有。若尔虚通之有为与太虚同耶异耶。答若同太虚那遍三土。若异太虚岂得通三。内外灵知遍而非遍。四句推检通教显真。问三土之外何殊太虚。答遍同理别。问约理云遍。为复常遍为或在无。答法体常遍常在性无。但可推之不可思之。但可思之不可推之不可观之。但可会之不可会之。但可观之。二如螺下引证释成二。初引证示义。荆溪云。如螺髻等者举浅况深。浅尚相在况复深耶。故云等者且寄相在以表相即。故将相即酬前问于有无之旨。二言皆下释成皆空二。初明依正皆空。封疆者中华古今注云。封疆画界者也。封土为台以表识疆界也。画界者于二封之间又为[打-丁+匱]埒以画分界域也。荆溪云。言皆空者意明遍空显非疆畔。亦显疆外理必不无。以不无故亦名非有。天器即离方之可见。二从下对昔结显。二问以何为空二。初问。荆溪云。分段下约余三土对法性问。又声去约大斥小问。明空三昧者小乘唯但明空。若衍门明十八空中即有空空。下七问答皆须两消。二答二。初引经总明。荆溪云。若约境智明等者重空之言互对境智。境空于智智空于境。二今言下依教别示二。初斥失。荆溪云。虽开境智别相难分。一者从证不可分故。二者居因浅深莫测故。故须约教区以别之。二若藏下显得。以知教别无上二失。三问空何用空二。初问。荆溪云。所以更进问等者问中双申两问之势。初通约理性对智以辨。况又言去别约真谛以斯空名近真谛。故一往且从邻近为问。问空何用空备斯二意。二答二。初明达本性须空智障如前记。二亡真谛须空对前问中两意细寻说之。四问空可分别二。初问。荆溪云。先正难次若以下引同小乘。若是空者下夫云空者应空分别。今那更云空不空耶。二答二。初依实正释二。初明能所俱空。荆溪云。答意者分别尚空。况不分别岂不空耶。若所观分别等者虽约境智相对以辨无分别相。而须互作自他等性及以破性而辨二空。二若能下约能所互显。初以能显所。以所观下以所显能。二诸方下权实对显二。初约教对显。荆溪云。圆教等者以是而观三教境智境智犹二。是故未名分别亦空。故须唯指圆境智也。二复次下约土对显。五问空当于何求二。初问。二答二。初约喻总释。荆溪云。今众生未悟至常寂之土者。文中乃以悟未悟为言者且以因果相望易见耳。若未入圆不名悟。故以未入圆非善行故。故亦应云圆与三教所明不同。亦可得云即与不即。分别之盛岂过诸见。诸见即是。何以别求。二今明下约见别释二。初正示见相。二今约下约教辨示二。初历教明。见空门昆勒门等者入成论堕空。入昆勒堕两亦中。等取双非也。如大经乳譬等者大经云。佛言。若有说言乳中有酪是名执着。若言无酪是名虚妄。离是二事应定说言亦有亦无。乃至云非有酪性非无酪性。是故说言一切众生定有佛性。是名为着。若无佛性是名虚妄。智者应说众生佛性亦有亦无。荆溪云。佛性从缘生。乳四句叵得。佛性亦尔。执成四见体之见理。自此已前皆名邪见者于圆失意亦邪见也。何况前三。二无我者秖是人法二无我也。见悉是我。体之全空。即是诸教破见入空能空不同。故分教别。二所以下结意显求。荆溪云。若从凡夫等者向虽一途但似竖耳。今更约教即成横论。应云具足横竖。二行已如前释。六问六十二见当于何求二。初问二答。荆溪云。不染而染等者理本不染无始常昧。岂染不染。而能观之。故起六十二见至之源者如穷无明源者是也。冰者理同义异。不别而别。同一真土众生所依唯一法身为诸身体。所依不二能依自殊。所既不殊能亦何异。无始妄习谓依正殊。七问诸佛解脱当于何求二。初问。二答二。初释心中解脱三种圆融二。初总明解脱。般若等者初句明一切诸佛由观己心不异佛心故得成佛。次句者释前句中所观之心。心如佛心佛心无垢己心亦无。次句者五道由心。心体本净虽遍五道不受彼色。如病眼者遍空见华花虽遍空空无所受。冰波水湿亦复如是。次句者总结观意。作此解者成圆融道。二问下征释三种。荆溪云。问求真性等者举心修观。观惑相无体。一切诸法唯一真如。若尔为复更有余二脱不。答中意者真性虽一一体犹三。惑体既三而不三。解脱亦即三而一。二若见下明依正不二归宗佛国二。初明依正不二。所以至极至而名有异者幸冀后德细读斯文一心遍收。于斯可晓无情成佛无在致疑。厥或信有情成佛而不信无情成者。其犹信天帝是忉利主。不信憍尸迦是三十三天主也。况文显云身土理同而名有异。大师亲说。宜深思之。二故净下约所表释成二。初明依正互显。二故下明答意符宗。终从此出者意明虽有三观及以通别根本皆从空室生也。二答无侍者三。初悬叙分科。二随文释义二。初正答二。初明应机有侍。荆溪云。所言侍者不出四教。净名转用者转魔事为佛事也。二若同下约土广明。二释出。三问是疾何相二。初分科。二随释三。初问疾体相二。初问。二答二。问疾用二。初问三。初标。二为与下释二。初约进合。金刚身者法身不坏喻以金刚。出大经等者荆溪云。佛为师子吼说十力是也。二若与下约退合。三若不下结。二答三。初法二。初举凡夫实疾。二况圣人权疾。二喻二。初明不合。二虽不下明现像。三合下二。初合不合良由凡圣色心俱即空故。故病不与身合。言身相离者犹云身相空也。二凡夫下合现像。三问成疾之法二。初问。二答二。初约病大。对明即离二。初实疾二。初不即二。初约外内各辨。内亦应尔者依正虽殊四大无别。外大无病内云何有。内四大者骨肉地大。血汗水大。暖气火大。报息风大。二复次下约内大两时。二亦不下不离。二净名下权疾。二又非下约理事对明即离二。初依经正示二。初依他经显义。引请观音委释如前记。三故净下牒今文明权。二今遍下约土释成。二问因中实疾二。初悬谈略判三。初叙意总明。二文为下分文示义二。初分文对行二。初分科指经。二信行下对根设法二。初对现根二异。互有利钝者又信行利一闻即悟故。法行钝历法观察故。或俱利俱钝。信行人闻慧利。修慧钝。法行人修慧利。闻慧钝。二对宿种两殊。二成立上下。荆溪云。文殊问云何慰等者准下五品既从此生下之五品。复能成上。须以通相三观释之。若不尔者国王长者亦乐佛身。诸大弟子用三教斥菩萨。亦用三教为诃。虽多用圆义归于衍故须通相别在其中。是故上文但云从别。故此文意用上为基空既通已。岂有中假而不通耶。故准往复以论所表。次从空中生一切法。为存方等遍对诸土及以三惑因果不同故须别辨。观众生等及以别诃弟子菩萨。故至法华方纯一味。文为二。初成上二成下。为入不二至作本者不二是双遮。香积是双流。三而不下四教用舍。二初对前明用舍意殊。荆溪云。未入室明四教等者俗众未断见思之惑。须加三藏而对治之。以三藏教治欲胜故。若尔俗众岂无断有为者。答若依小断已在小数。若依大断已在大数。故且别引具惑为俗。二故知下显经文与一家义合。二今初下随文广释二。初为信行人问慰喻教门。二初文殊问。二净名答二。初分科悬示。荆溪云。三藏助通者故经云。说身无常无常是三藏。不说厌离即用通门。故知。通人用三藏者知无常已无不即空。若助别圆对转兼具准例可知。今且消经未通圆别。且作助通以说也。二今先下随文释义四。初用藏助通。慰喻二。初叙意分科。二果是下随文释义二。初从果假入空。二从因假入空。不忏宿罪者小乘奚尝不忏宿罪耶。但由不能观心即空名为不忏。又是不能观心实相。十界罪福性空无主。故真天眼无从开发。不见净土原于此也。若欲区别易解应云小乘忏界内宿罪不忏界外宿罪故云不忏宿罪。界外宿罪者何。所谓根本无明也。达无明即法性名无生忏。若无怨对者内外怨对莫不皆由一念无明所造。反观无生怨对何从。转怨为亲任运受化。伐树除根喻意可识。菩萨以杀为初者以大慈为本。故观一切众生悉有佛性未来定成佛。故声闻下大论五十一云。淫欲虽不恼众生心心系缚故为大罪。以是故戒律中淫欲为初。白衣不杀戒在前为求福故。引毗昙成论如前记。问此文用通慰喻。何以作圆义释悔先罪耶。答通有利根。即解圆法。通相三观意在此也。故引菩萨以杀为初正指别圆。若藏通菩萨同声闻戒也。如大论明之。二别教慰喻二。初叙意分科。二初明下随文释义五。初劝起悲心。二劝发愿饶益。三劝修福慧。如大论下离四五邪故名正命。四邪者大论第四云。出家人合药五谷殖树等不净活命者名下口食。观视星宿日月风雨雷电霹雳不净活命是仰口食。曲嫔豪势通使四方巧言多求不净活命者名方口食。种种咒术卜算吉凶小术不正名四维口食。五邪者一为求利养故现寄特相。二为利养故自说功德。三卜相吉凶为人说法。四高声现威令人敬畏。五说所得供养以动人心。此等并是高名上位所慎应非寡德末流所窥。若不得等者荆溪云。非唯离于四邪五邪。正显住于四教慧命。四劝生勇健心。荆溪云。即是首楞严心者入假勇健之心名为健相。五劝精进不退。三圆教慰喻二。初正释现文。二此慰下通前辨示。四结成。二为法行人问调伏观法二。初分科。二随释二。初文殊问。二净名答二。初悬谈二。初叙意分科。调伏界内别圆等者应云界内外。不言外者阙文。二三观下悬示观法二。初简藏通。二今但下显别圆二。初正示三观三。初标列。二解释。初别相即别人所修。十住入空。十行入假。十向修中。初地证中。故云若入中道等也。二通相即通别人受圆接者所修也。如通别入空位中。顿解圆理于此空心体达三谛。虽知互摄而止在当教入空位耳。故使三观通相皆空。通别出假受接别教修中受接准空可解秖是于假中心解圆融耳。从本受称名假名中。若论圆融与一心无别。但据入处遂致两殊。故下文云通相一心的属圆教。虽然下结示观相初云信解虚通。受圆接也。次云就观除疾就当教位也。问若受接人依彼圆修进破结惑则是圆位。岂是就当教位耶。答其解虽圆从本入位还名次第。三一心者其相可知。三初别下结判通相一心的在圆者荆溪云。问那云断惑终成前后耶。答行相无殊从教前后。故文云。恐是方等中意也。当知。犹是方便之说。问此通相观由来学者未敢定判。或谓。同于渐次止观。或谓。方等部内别有一机宜此修证。况大师疏文荆溪旧记皆不云通相是圆接通别。今何以作接义释耶。答大师判释荆溪赞述其文甚微其旨甚显。不约接释恐乖宗师。请为陈之。大师向云信心虚通就观除惑不无前后。此云通相一心的属圆教。除惑前后非通别位耶。的属圆教非被接耶。荆溪又。云行相无殊从教前后。既云从教岂非示当教受接位有空假等耶。况下荆溪消中观调伏中显云圆接。又云三空但破见思。三假但破尘沙。虚解虚通未成实益。今之中观定空假并中。岂非约受接进破无明耶。若谓同于渐次止观者大师荆溪何尝显示。况三种止观俱是法华妙行。此明通相唯在方等。故疏云。恐是方等中意。故知不同。若谓别有一机更为不可。若尔四教收机未遍。方等之中应有五教。此最为非。问就方等部有通相观者何以大师独于此说。如光明观经等悉属方等。彼疏何不明耶。答华严般若悉应有之。岂止方等诸部有义。此经有文彼既无文。故于诸疏置而不说。此经六品文义双具。岂得不论。庶几后贤再思此义。厥或文理有会则夷涂共游失旨乖辙。请从良导。二今室下通经释疑二。初通下经文。二释二种疑。问意者既并是圆何故有通相一心两种之殊也。答中约通论圆者通于通别有受接人。故云约通论圆。以受接人非同始终圆修者故须通相以简一心。恐是等者时部未融故有受接。法华开显唯一圆融。问大师亲以三种三观释经。何云恐是。答一家三观远承龙树近禀南岳。今用释经推寄有本。未敢独断。故云恐是。二随释三。初空观。调伏见思疾二。初分科悬示二。初分科。亦名二谛观者假是入空之诠先须观假知假虚妄而得会真。故言二谛观。二初文下悬示二。初明柝义乖通。二今明下示通义所以二。初约义委明二。初明菩萨异小。但体三假者体小乘随事三假成大乘随理三假也。言随事者有二种。一约正报。二约依报。正报又二。一约心者法尘对意根。一念心起即因成假。前念后念次第不断即相续假。待余无心知有此心即相待假。上因成约内根外尘。相续但约内根。相待竖待灭无之无。又横待三无为之无心也。二约色明三假者先世行业托生父母得有此身即因成。相续连持即相续。以身待不身即相待。二约依报者如四微成柱。时节改变相续不断。此柱待不柱及长短等。今大乘达无明起皆如幻化。因成尚无。岂有后二。故色心依正悉如幻化也。二是(此下十一行不足)义三。初入众生假空。二初分科。二随释三。初破众生假入空。二释三结。荆溪云。问我与众生何别。答我计宰主众生揽阴。二入实法假空二。初分科。二随释三。初分别法二。初叙意二。初明先分别相。二所以下明更起法想二。初牒义例示。如身子等者引身子为例。小乘利根即得无学。既为转法尚须停留。况菩萨化他。故须先起法想。二今菩下结显今意。二但以下牒释。荆溪云。分别法者法者秖是阴入耳。亦是十法界法者后四法界秖是六中空假中耳。此四法界既亦名法。故知。法空义长。他云。二乘不得法空不明所空法之长短。今空四界入实相中。二破除。不同数人者数人所明小乘义耳。四人涅槃即四圣法界也。二边法想者荆溪云。前既二解即有两种二边不同。如下文云若依前解即我我所为二边也。若约后解即约十界生死涅槃为二边也。即是两种平等空也。九百七十二者八十一品品品各有一十二故。问何故破见一番四十八句。破思一品各一十二耶。答断虽一番诸见各别每于一见皆防转计。故四十八。思。无转计唯一三假故但十二。三释三入平等假空二。初正释。荆溪云。若存平等等者兼破古人。释平等空。具如前文目连章中。以辨大小三空不同。二料简二。初问此违璎珞者彼第二从空入假观亦名空平等观。谓前破假用空。今破空用假。破用既均故名平等。今以今等名同为难。二答二。初总答。利根悬破者既悬破空病。故虽初观同彼第二。二此有下别答二。初约真谛为病二。初标。二通下释二。初明凡夫计空为病。荆溪云。此如大论至生使者彼论中辨有缘于无为而生惑使。此引毗昙证第一义亦须空之。如虽平等复言平等以为有者亦须空。故如无为无使能缘之心缘之生使。灭谛下惑即其相也。二别圆下明断惑滞空为病。荆溪云。别圆不尔等者异偏真等。虽以别圆一时共说释义必须分别圆相。如前属对三种三观。既云别相以属别教通相一心以属于圆。又云。通相虽圆然带方等。乃成圆中之别相耳。故此三空通属别圆。自此已下但寻此中一段经文。若云空即空于涅槃及以中道。结释即云从假入空而已。故知。空三谛故故在于中。终在入空故但似别。故初双标圆别二教。所以此经若分教释理具别圆。统消经文复依通相。若尔为定别圆。答既云方等适机为宗。圆别二人随闻各异。故从宗释。须辨别圆。名分义通随机常别。众生佛性准例可知。故上文云。下之三品从此中生。若尔始末俱是一音之教何异流支。答显秘既殊一音冥契。二复次下约中道为病二。初中病亦空二。初正明。若言等者更引前文对此以明三谛俱空。则显今文空于中病。此正用通相观意也。一往等者一往通于三观。二往但在于空。二此观下结示二。初观下约位显示。位行至入空者通见地已上别初住已上接入。但是圆相似位。是以虽知中道未破无明。二假观调伏无知疾二。初悬谈义旨二。初正谈义旨三。初叙观示意二。初约观总叙。荆溪云。亦名平等者且依璎珞作此说耳。二以无下牒文示意。二出假下借通显位二。初借通三根。荆溪云。出假有三等者即三根也。上根烦恼未断。约此三教同从此空。故通三根俱名有疾。以下根人尚有习气故通教意无有不留余残习者。故三根人并有实疾。二若别下显别教位。荆溪云。若别至入假者引别辨异。但别圆下明于两教寄位之意。非用通等者前约通教三根断者意明别教三根亦然。故先辨通意令识别又复空通。故得借辨此空。虽即不空于空乃有假中二观在。故若下二观三俱假中以渐深故通教留习尚名有疾。况本圆别仍有尘砂无明惑在。故方等教且对所出三根欲同。若论所入长短大异。故使有疾多少不同。故别教等觉唯有一品尚名有疾。故使菩萨无有无疾之者。然此中既其多约次第三观。故知。非是不思议假。故使别圆约地住前。若止观中三根出假意则不尔(云云)。三前明下对前明假

维摩经略疏垂裕记卷第八维摩经略疏垂裕记卷第九

        钱唐沙门释智圆述

二例上分章。荆溪云虽不次第者。第一当前第三。第二当第五。第三当第一。第四当第二。第五当第四。所以有此两次第者。各有其旨。前次第者教门必须大悲居首。依悲起誓其根须利及以勇进。今次第者内观任运即是根利是故居初。利根须进重起大悲弘誓勇猛。二初解下随文正释五。初利根出假二。初总释二。初释以无所受智断是菩萨无生者。大论云阿罗汉若智若断是菩萨无生忍。阿罗汉字下脱罗汉二字。应云罗汉智断也。二大品下释而受诸受二。初引经总立。二菩萨下约受正解二。初正解二。为是下牒结二。别释二。初标列二。正解三。初凡夫二。初标二。属下释二。初爱。荆溪云属爱善受等者。善恶各三故合修罗为下十善。然于而受诸受之中具足。广约节目阶位作相状者。意欲略明出假菩萨。委悉受相令后学者作出假因。先具照之而为方便。二见二。二乘二。初藏。荆溪云灭三心涅槃者三空也。二通十喻如前记。久知不生生者。以不生生对通者。如梦如幻点空说生。三菩萨二。初正释。二料简。荆溪云观此等者。然此通相三观之圆。但前二观唯云空假。未有一中一切中。故须更明圆教四门。以圆四门始末皆悉入中故也。是故更须说第三观。二大精进二。初总释犹如懒人等者。犹如陶师虽得轮绳作器。若不精勤无由成办。如大施太子等者。暹云。如好施太子求如意珠。得珠坠海而抒大海。正使筋骨枯尽终不懈废。誓得如意以给众生济其身苦。诸天问之。答云生生不休。诸天见此精进助其抒海。水乃减半。诸龙见海水减恐海干竭遂还其珠。华严明七地欲沈空等者。荆溪云具如前引华严文也。二别释二。初明三受具法二。初标二释三。初凡夫二。初爱二。初恶。荆溪云。菩萨于诸不善至通达佛道者。于此恶中以知恶。故而为所观于能观中具有四种。分于药病成八不同。各分因果为十六谛。所观恶境不同。既尔。善境乃至二乘菩萨节级减之。知病识药。药治减故随减说之。道品下去一一皆云自他。以有疾故以习假故须自行也。二善。天文谓星辰躔度地理谓山川形势理亦文也。韦陀如前记。书史者书则通指六经具如前记。史即马迁史记班固汉书刘珍东观汉记。世谓之三史也。后三国分方魏吴各有史官。蜀无其职。晋初陈寿采集其事谓之三国志。自兹厥后世有史书。五明者内外俱有五明。内五者声医方工巧咒术与因明。外五前四同最后是符印。六艺者礼乐书数射御也。韦陀五明约西土。书史六艺约此方。神仙之论者释名曰。老而不死曰仙。仙迁也。故制字人傍山也。抱朴子曰求仙者要当以忠孝和顺仁信为本。若德不修而但务方术终不得长生也。行恶大者司命夺纪。小过夺算。随所犯轻重故所夺有多少。此亦此方神仙之论也。楞严经明七趣。于六趣更加仙趣。善论者帝释犹居欲界。但说散心十善以为天因。梵王皆说禅定令离欲界。故名出欲论。无不皆知者谓。出假菩萨于上天文地理乃至梵论为化众生。一皆精练。二见二二乘例前恶中者。应云例前释。利根出假中。三菩萨。二若受下结示引证。三起悲心。四弘誓二。初分科。二随释四。初酬愿化物。荆溪云。若薄若尽等者对于三根伏见侵思并名薄地。约初出假故云稍破。二去取二。初斥古二。今释。荆溪云。一切众生具十界法者此从实理谈其意也。既云十法不同。是则凡圣事理因果行位俱十。十界百界三千世间俱在一念。若凡夫人迷中三千若兼圆别。应知次与不次有除不除。若唯圆者理性三千一向不除。故云而不除法。言除病者次第应知。除九界病。不次第者但云体达。以达为除。粗细前后以分次位。则无诸界减少之名。言温身等者温法身照惑暗成行食。照暗般若成食解脱。十二因缘亦复如是。但破执病法。何所除。三道之法本三德故。亦如治眼者犹是分喻可喻次第。三正化物。荆溪云。今谓至无明取相者界内无明名为取相。四传释二。初分科。二随释二。初释出病本。荆溪云。过去攀缘等者因是果病之根本也。现未悉然。二释教化断除。病本即内外见者。涅槃即内我即外。此即二边空也。则能见般若者实相般若也。五勇健心二。初分科。二随释二。初正结释。不得法施慧利者。非惠赐之惠。盖言法施是智慧之利也。肇师云。若不能尔其所修行。内未足有慧。外未足有利也。生公云无慧利于物也。此二师亦以智慧释义。二譬显。怨平声。论语以直报怨字皆此作。说文从囚从免。三中观调伏无明疾二。初悬谈义旨二。初叙观示意。二辨修位次二。初示位次。荆溪云。修此观位约教有三种者。荆溪云。别教接通八地已上。并于别圆地前住前初列通教。欲出别接之位耳。七地破尘砂至名眼见者。七地被接八地双流九地闻中十地方证。故云眼见。且约一涂不必全尔。随三根故此但属下圆教等者。虽属通相复以教分。圆教永异。故以空观多属于通。入假属别。入中属圆。或圆接别或圆接通。以方等中不定判故。请观荆溪所释。既以通相中观约圆接义。释之验前空假。亦约圆接。此为对教故未论之。若谓不然岂得云通相的属圆耶。二以别下判权实。行生修者谓行般若乃至修般若。委如前记。二分科正释二。初分科。二正释二。初正明中观二。初明观体二。初明自观。因前二空者。空观空生死假观空涅槃故名二空观也。二观众生即是以前内观遍历外境。即外是内。一理同归。此观法之大端一家之凭托。故义例云。若欲修观必须内心。内心若净以此净心遍历诸境即内外泯合也。普门玄云。境不出二。内谓即心而具。外谓众生与佛。不二门云。凡所观境不出内外。总而言之只是华严心佛众生三无差别。涅槃虚空佛性。法华诸法实相耳。故初心学者体内外不二了三无差别。如闻而观更无他趣。故云修此观时非但自知疾非真非有。知众生亦然也。此虽通相可例一心。何者下征释也。众生至生死者。六界众生堕分段死。四界众生堕变易死。以佛界通因故。了知十界者即外境事造十界也。故己他至无明者摄外归内也。故不二门云。是则外法全为心性也。故云同是真体等。既知全真体为无明。即达全无明是真体。如识即水为波。即识即波是水。寄语后人。细寻此意即能于病患心中求诸佛解脱。乃知一切法趣病。是趣不过等。方了一家观病患境成不思议。上根即入初住或内外凡。中下犹迷。更假发心至无法爱十乘虽异。一心无殊。咸空假中理无他向。苟或昧此徒自营营拟造佛乘。吾未之信。采芙蓉于木末塞薛荔于水中。唐弃功夫终无得者。愿舍妄执反照真心。荆溪云。菩萨观照等者即净名病与物理同。既专后心。验知即是本修圆人。前之二观成既前后。虽后亦云三空三假。三空但破见思之惑。三假但破尘沙之惑。虚解疏通未成实益。今之中观定空假并中。进退消之依教准部无令失旨。二简非二。初分科标示。二初文下随文释义。三初约爱见大悲。荆溪云。既简观中简此见爱。信在初心修中观耳。故向云从本已来与其菩萨俱非有无。复云。顺道爱生障入菩萨位。菩萨位者即初住也。故知爱见复属无明。言慈悲者正当二边之慈悲耳。作此说者斥二边位令入中耳。故知即是同体见爱名为顺道。文为二。初悬示义旨二。初简非示体。文中先简非次今观下示体也。二此之下约体示惑。若约正道者正道即中谛也。二随文释义二。初分科。二随释四。初正起爱见。顶堕如前记。二释是非二。初分科。二随释二。初除失不有而有者。光明云。无明体性本自不有。妄想因缘和合而有。自性之心即中道也。若用悲心者即爱见悲也。二显得。三引佛语证。四结观舍。二约禅定二。初分科。二随释二。初简非。荆溪云。若贪著有漏根本等者。世人若但作此释者。何能释于中道实慧。小乘尚离根本之着。况菩萨耶。故今文中乃至渐深。以释诸土。二显是。二约二智二。初分科二。初标下随释二。初约修行明二智因三。初标章。二解释二。初总标。荆溪云。释前四章门者。慧即实慧方便。是权。故方便与实更互相成。阙一则俱失。故互明之。故前两句约权论实辨权有无明实缚解。后之二句约实论权辨实有无明权缚解。故上二句中庄严等是权。权无故实缚解。则反此。下二句者植本是实实无故权缚解则反此。二随释四。初释无方便慧缚。言三脱门者当约圆中释之。二释有方便慧解。三释无慧方便缚。荆溪云不加修真慧者。真者实也。正明无实故使无权。若俱破者则权实并显。四释有慧方便解二。初正释。二料简。答爱见是顺道而起者。荆溪云。以顺实道而起于爱令方便阙。故经云无方便慧缚。故云以爱见心庄严佛土等。三毒着依正者。经云无慧方便缚。故云住贪欲邪见烦恼而植众德本。答利物下以利他取净土名成就众生。自行求佛身名植众德本。故引金刚论文证成二义。智习至净土者。此明真土诸佛无庄严国土之事。唯有真实智慧习识通达。则是修习无分别智通达唯识真实之性。此明取寂光土。寂光体融即具三土。此即成就众生故取土也。即是非形等者。即是正智证真如。无漏功德无有形相为庄严也。此明求佛果法身即植众德本也。三总结。二约真应明二智果二。初分科。二随释二。初观身有实疾权疾二。初分科。初观法身实疾是实智者。荆溪云。观法身故名为实慧。有实疾故须观无常。故知亦约具足三惑者。而修中观须作是观。次观应身权疾等可知。二随释二。初观法身实疾。是实智即事不实者。荆溪云。谓无常等事即是真如如常照事。故于实疾事中观常法身理境故云俱游。二鸟如前记。二观应身权疾是权智。二观身疾不离不灭二。初分科。二随释二。初约不离明实智。荆溪云是病是身等者。菩萨自观实疾身病即约实慧以明实境。境即实体与悲实同。故悲与生俱非新故。二约不灭明权智。荆溪云。于余众生者还待有缘。二道观双流二。初叙意分科。二随文释义二。初结前观为行本三。初调伏观成。二结过正释。三结成行本。二正明双流行二。初分科。二随释五。初双明双流行。二单明双流行。荆溪云单明双流者。如云过魔伏魔秖是一边。而无示魔同魔一边故也。虽但一边任运具二故出一边。亦明双流。又如求一切智及不非时求亦秖一边。对于而示现入假方是双流。下去准知不能委释。不随解脱生五净居者。修八解脱具足事禅。问何故不云不随实报入无功用。答通释无妨。但是文略。三约道品正观。荆溪云虽行四念处者。正观相应四字并冠下七科。照俗十力等者。以力望理十用皆俗。正观助道者。道品必正。且据空边以对于助。广简正助。具如止观记。皆异二乘者。二破二入故也。四约现相自在入真而能入俗者。内秘大行是入真。现二乘像是入俗。应知皆以中道不生不灭为真。故现二乘威仪入俗也。五约依正三。初标示。二正释二。初约依报结成佛国宗。二约正报结成解脱体。三若诸下斥古。云何消此经文者。以经显然明界外依正。故如向消文是也。五时众得益

    不思议品

二不思议品广释权疾二。初总示大章二。初总示来意重决。前问疾品者。决谓开决。前义既略更开决广明也。二此五下对下重分。二今略下别释今品二。初列章。二随释三。初品来意。荆溪云。净名空室至所表者。空表寂光。寂光亦有本迹之别。身居空室迹也。本因感果本也。身亦有二望土可知。现疾表迹亦是迹用。二略释不思议二。初列章。二随释二。初明三德解脱不思议二。初征文总示。二初标列征文。二何者下牒经示义。菩萨住此等者。慧为能住性为所住。秖是分真境智冥合能起大用。故以须弥内于芥子。须弥芥子秖是依报。十界依正尚在一心。于一界中依报大小何妨相入。大小既唯心性。心性一一融通故至分真有斯大用。二但四下约教简显二。初总示略标荆溪云。四教皆明三种之理者。前二各以真谛之理为真性也。各以二智而为余二。得此意已后两自明。待绝即应三一相对。不思议义而有二种者。即三一相对。若玄文中从理相对即前二教约思议理。论生无生。后二约不思议理论生无生。今待绝相对不思议中犹有教道。此绝仍待。今除别教。是故须以待绝简之。二若三下约义正解二。初略解。若三教所明即是相待者。荆溪云并三道之外有三解脱。圆人三道。约即可知如文广释。有思之不思者。三教展转待上。上能思下故有思下。不思上是不思。无思之不思者三道即三德。凡圣理一。非但下不能思上。上亦不能思下。故云无思等。二所以下广解二。初约三教明相待。二今明下约圆融明绝待二。初正明。二是则下结示。是则至三道者。以凡圣理同因果性一故。引文殊般若者。佛界不思议证下不能思上。众生界不思议证上不能思下。岂但不可以心思。亦不可以言议也。总而言之秖是圆融妙理。非圣凡心口之所思议耳。二明本迹依土不思议二。初正释二。初对前简示。二今明下正明迹用二。初正明同居。集在一国者荆溪云。且在此经。若从此理亦可一尘具一切刹。故不二门云。尘身与法身量同。尘国与寂光无异。是则一一尘刹一切刹一一尘身一切身。广狭胜劣难思议。净秽方所无穷尽。若非三千空假中安能成兹自在用。二若迹下结况二土。二料简二。初问。问意者以经通名难品别目也。既云一名不思议解脱。是则品品俱不思议。何独此品。二答二。初正答。二引例。今品亦尔者虽一经终始皆不思议。然欲求不思议事。当于此品中求。由身子念座净名借座。于是一向广明不思议神用也。三入文贴释二。初分科。二随释六。初身子为众念座五。初身子生念二。净名问经云云何者总责之辞。犹言云何念座也。仁者下以二事别责之。三身子答。荆溪云。即有三失者。第一责违心失此取答时。然身子本来非全求座。但责现在不能亡躯。义当求座以成身失为责之法道理如然。念座居怀口称为法。岂不正当心口相违。第二约法责诃。不称理者。准次第教承前已来未曾求大。虽云被屈复闻文殊称叹难酬。然亦未作慕大之想。信知尔时虽云为法但欲乐闻所行小法。此则正当违所求理。第三兴念失者。但于小乘尚乃成失况复大耶。四净名弹诃三。初约事诃其违心失。二约法诃其不称理失二。初叙意分科。二随文释义四。初约阴入三界诃。还招粗变易死者。方便为粗实报为细。二约三宝诃。九部为法者。小乘于十二中无方广授记无问自说也。又知法名佛等者。荆溪云。于中能知即佛义也。离相名法者。即向所知体全是法境。既云离相令知无著。无为即僧者。法体既离故得遍和。若不和者由法非离。事和尚尔况理和耶。三总约四谛诃二。初叙意分科。二随文释义二。初诃岂析观苦者。析破阴界是坏于身。二释若执生灭有诤论者于生灭理各执一门名为诤论。四别约四谛诃二。初叙意分科又解至别诃者。身子利根总诃已悟其未悟者。故待别诃言悟者。但是耻小慕大得生酥益耳。二随文释义四。初苦荆溪云。乃行生灭者。界外生灭亦是界内生灭。而反责之。二集为习报二因所成者秖是惑业合集能招苦果故名集也。凡明集谛大小两异。小乘约惑业大乘唯约惑。涅槃圣行中唯以爱为集。以诸惑中贪爱最能牵生故。下引九喻即其文也。习因至约业者。或谓习因约心报因约色。色即身口也。总是三业耳。今云报因约业者。则通取三业。意业与烦恼何别耶。当是三毒与身口相应者名业。不与身口相应者名惑耳。以此区别报习自分。爱有九种者。圣行品文也。一者如责主有余。如贫人负债虽偿未毕者犹系在狱。二乘亦尔。有爱习故不得菩提。二如罗刹女妇随所生子生已便食。爱罗刹女食善根子。三如妙华茎毒蛇缠之。凡夫贪五欲华不见爱蛇。死堕三恶。四如恶食性所不便食已而死。食爱食已堕三恶道。五如淫女愚人与通巧作谄媚夺财驱出。爱淫女夺善法财驱之恶道。六如摩楼迦子。鸟食堕粪即便生长。绕尼俱树遂至枯死。爱缠善法亦尔。七如疮中瘜肉。若不治者即便命终。凡夫五阴如疮爱如瘜肉。若不治者死堕三恶。八如暴风偃山拔树。爱暴风亦尔。于父母所生恶心能拔大智舍利弗菩提树。九如彗星。彗星若出天下饥馑。爱慧星亦尔。令人受生死苦。凡夫行世谛等者解上心行于境也。心即凡夫心二乘心。境即世谛真谛。各以心行于境成业因。故招内外苦。三灭即有七识者。荆溪云。此内执小教不明。既取灭谛即是内执名随相生识。暹云内执者以第七识执第八见分以为内我。执第六等以为外我。故云内执。以二乘取灭谛之相义当七识也。四道亦名为佛者。以有觉义故此约名通以说。三诃兴念有舍道法失。五天子得法眼净。荆溪云。今推此文等者观弹诃四段经文。无别圆相。而多似通。又复诃小不应但通。故知秖是以中入空。故使闻者亦得小乘法眼净也。即断见位。二净名借座二。初叙意分科。二随文释义六。初净名问。二文殊答。三神力借座。荆溪云。若准下文等者。下文为成彼土菩萨双流之行。须先传白动彼机情来。彼菩萨发问之端即应先遣化菩萨往。今无斯事须使义布。四灯王遣座。荆溪云。即表果报土者。问何以不云下之三土。答果报具三何须别列。况小能容大尚在一尘。五大众叹仰。六令众就座二。初分科。二随释三。初令文殊等就座。二得通者称座而坐。三新发意等皆不能升二。初分科。二随释五。初新发意等皆不能升。二语身子就座。三身子辞不能升。荆溪云身子及诸等者。身子内心未证此理。灯王之座由证而成。净名亦是证故能借。身子未证二人所证此称理事。事高难升。正由即理之事高广。故使无理之事靡升。以过一切方便人事理之外。故令此等皆不能升。所以新发意者亦不能升。菩萨不一故比决之。故将诸贤位展转不同。别圆新发意尚自不及。况复前二初心之人。身子虽是前教后心仍是小乘。方须礼座。既被加已升亦何难。四令礼灯王。荆溪云小乘归向等者。此弹诃中亦生酥益故令升。意预表后升。故至法华究竟升也。五作礼方升。三明不思议神用二。初分科。二随释二。初明身子见此神用叹未曾有。止长七千由旬者。暹云胜天王般若云。阎浮提地纵广七千由旬北广南狭。其中人面亦似地形。叹未曾有者。自普集来罕睹其迹。二净名答。广明诸佛菩萨有大神用二。初悬谈义旨二。初叙意分科。今净名至此解脱者即等觉分住非究竟住也。二显成权疾二。初对上释成二。初标示。二何者下正释。二所以下结示今意二。初云下随文释义三。初约佛菩萨显不思议体。荆溪云。初云诸佛菩萨等者。若云理者众生共之。既云诸佛及诸菩萨则已证不思议理。下文复云若菩萨住是解脱者即是已契真性之理。验前所契亦真性也。智境合时理应有两。此乃修性合论。故真性唯一。二约菩萨住不思智。住不思议之智等者。若非初心解了一念具足三千。咸空假中自他互遍者。分真实慧从何开发。寄言来学。宜加用心。昔会稽太守孟顗事佛精恳。谢公谓之曰。得道应须慧业丈人生天应在灵运前。成佛必在灵运后。顗深恨之。是故一日三舍其身。不如受持四句者。秖由慧业能出生死也。既逢秘要宜在修心。无诵空言奢夸圆妙。鹦鹉学语为益且疏。三明不思议之大用二。初叙意分科二。初一下随文释义。初略别明不思议用八。初藏纳山海对二。初标。二正释二。初释芥纳须弥二。初总示标难。二有师下古今释义二。初斥古解。准涅槃玄义古解芥纳须弥凡有七家。今疏略出其二。初谓神力能尔者。此以作意神通以解不思议用故为今破。故云神力何能尔。若晓无作妙性本自融通。凡夫迷故非局。而局则大小质碍。圣人悟故非遍。而遍则山芥相容。由证理体有兹事用。故此事用亦名神通。名与他同义体永别。次云小无小相等者。此谓芥子自无小相对须弥故名小。须弥自无大相对芥子故名大。既俱虚假。待对所以虚假相入。今谓下今破。自性既不相入。他性岂相入耶。对大名小对小名大是他性也。二明今释二。初明证理有用二。初引经总立。二观下约证释成二。初因证有用。一念无明心即如来心者。即妄而真三谛具足名如来心。岂但即因而果名如来心。其亦即自而他名如来心。是则他生他佛尚即自心。况自己依正宁乖一念。应知心外无境。大小互融以心入心。谁云隔碍。必在初住妙用方彰。故观众生一念等即通名字观行相似。若见之言唯在分真及以究竟。本具理显名见此心。神用无方故能入芥。此事既尔。诸事皆然。唯约一心更无别趣。是故果地妙用悉在因心。故因心显处妙用无碍。故荆溪云。古释此品随事多云。未应经旨。今疏一释用冠十双遂使古今诸师拱手。若观下总结示也。若观二字唯在初心。得诸佛解脱者。得谓证得通分极。二何者下简偏显圆。二乘心性奚尝不具不思议性耶。但由背性成迷非局而局。故法华开已一道无外。二言其下明有机乃见二。初简无机。二显有机二。初明神力所加。二若能下因见入位。必得如来灭度者分证究竟也。二毛藏海水。经云鼋鼍者。鼋音元三苍云。似鳖而大。纪年志曰。穆王十七年起师至九江。以鼋为梁。鼍音陀。三苍似蛟而大。山海经云。江水足鼍。郭璞曰。似蜥蜴大者长一丈。有鳞甲皮可以为鼓。二世界去还对经断取音。短陶家者。苍颉篇云。陶作瓦家也。三延促时日对。四彼此理土对。五供具三光对。六吸风内火对。七世界上下对。八现身变声对二。初标现文。经中现身应具现十界。略举四圣及人天耳。于四圣中又阙菩萨者。以正明菩萨界现诸身。故变声即通十界及大小乘。寻经可见。二上来下例前通示。散释既讫。更略明之。俾寻读者无忘心性故。大论五十一云。诸佛有二种说法。初略后广为解义故。初广后略为摄持故。今疏例上略示正为摄持。二总广明不思议用。四迦叶叹仰二。初分科。二随释二。初迦叶称叹。二语身子可叹事二。初分科。二随释四。初小乘闻不能解。三无漏根者证三道时必发三根。一未知欲知根即见道。二知根即修道。三知已根即无学道大乘。以初地为见。二地至七地名修。八九十地为无学。以别望圆约住亦尔。荆溪云。即以住前对于登住为无漏道。望小比拟亦应可见。法眼根坏者。且对事论。不能尽理究竟应云佛眼根坏。虽复闻说不能发识者。不能发道种智也。二劝智者发心除正位者。谓小乘圣人也。三自责声闻无分。荆溪云。一切声闻等者准此。亦是佛及净名大圣加之方有此说。故云迦叶此意等也。四庆菩萨得利二。初庆劝顶受。二明住法知魔。即知魔幻者由达魔界即佛故。五时众得益。六净名述成二。初分科。二随释二。初述魔不能坏。二明住不思议菩萨能成就行人三。初法如法华至所成者。彼经云。由提婆达多善知识故令我具足六波罗蜜。乃至成等正觉广度众生。故知世世恼害令行坚固。法华发迹通名善知识。非但指为阿私仙时也。故云恒为调达所成。经云珂贝者。珂螺属洁白如雪可以婴马膺也。二譬经云龙象者。即名象为龙。犹此方云龙马也。周官曰。马八尺以上为龙。七尺以上为騋。六尺以上为马。肇师云。象之上者名龙象也。若依大论释叹德文龙。象乃是二类龙是水中之大。象是陆行之大。故知二释俱通。蹴蹋上子六反。谓以足逆蹋之曰蹴也。下徒盍反践也。三合

    观众生品

三后四品广释实疾二。初总标列章。二依章释义三。初明此品及下三品来意二。初明来意二。初约不思议品明来意。所以更明前品来意者。欲使后文承蹑不乱耳。文为二。初近对问疾品。成上果义者。即成近远二处果用故耳。近而为语已下文是。暹云秖缘胜用难思。则知果证深远。故云成上果义。不思议因缘利物之疾者。因缘秖是感应耳。或因圣而缘凡。或因凡而缘圣。因亲缘疏义如常辨。若云感应者。感定在凡应定在圣。故知止约八双明不思议用。悉是利物之疾也。二远对佛国品。二约此去四品明来意二。初略示。荆溪云。兼成室外四品者。理须兼于佛国半品。通总论之故且云四。故方便下三正当三观。方便品约所用法正多属空。弟子菩萨约能诃法。而弟子多属假。以菩萨多属中。佛国具三。三观既尔。四教准知。二分此下广释二。初近成问疾调伏慰喻二。初标牒。二解释三。初此品成上从假入空。荆溪云。而云成者。即释成也。上所明空既空一切。即是皆空故也。应具假中而但云空者。此有二意。一者通途虚照三谛。虽三而空。二者由在方等教中虽三而通。故使通相复异次第。未是独显。但是通知。若尔空尚未委。况今于空加四无量及广上等。故云小异。是故今以三品释上观众生。中有假有中故云约空起四无量。义当假观含于空中。故云约空。若准此文穷众生源。义当中在空中意也。净名答等者。源者即是无住之源本也。尚至无住岂但空耶。二佛道品成上从空入假。荆溪云。次佛道品既辨假中。任运变成不思议之假中也。文中虽不彰灼言之道理应尔。虽然此乃从于教旨。以说显机乃须依附方等。故分三品以属三观。三不二香积两品成上中道。荆溪云。如我病者等者。能见斯病与空同体。故中双非病亦双非非俗。故非有非真。故非无。此则正当中道义也。二远成室外四品二。初正成三品三。初此品成上方便品。二佛道品成上弟子品。三不二香积成上菩萨品。二今得下扶成佛国。二此四下牒品分章。二略释此品名二。初生起总释。荆溪云。自之与他等者。应先了心方知生佛。初既了矣反后照时但照一边。无不具足故。今但云观众生耳。此意正显空之与中。故先引华严自他双显。还依方等且从于通。故释观达观穿之文皆空三谛。慈悲接物者。物即众生以从利他故观他也。利他之法指四无量。二观以下分字别解二。初正释。二初观三初双标。荆溪云。言观穿者。不依止观作贯穿者。贯字亦与观义大同。彼用贯字释观字也。二双释二。初观达二。初约生佛总辨二。初正明。二引证。二俗谛下约三谛别释。菩萨照了者。荆溪云。约利根人从兹得入。故大经下利钁斲之者。竹角反。说文斲削也。盘石砂砾对三惑。如观穿中。问观达观穿同用此喻。云何辨异。答了三惑一心是观达义。而惑破前后是观穿义。俱观中理。如到金刚。是则观达约横观穿约竖。横竖虽异三惑无别。故大经一喻二处通用。二观穿二。初约破惑显义。二引法华证成。荆溪云。故法华等者虽用三空。但是借彼法华之譬。譬三根人观于众生入三谛空。然今见中理与法华等。兼带约部小为不等。二故入下双结。众生三种约横也。穷源检之约竖也。二释众生二。初牒名略示。荆溪云言众生等者。观字两向。释观字虽兼众生但是能观通总而说。今此别释众生两字。众生即是所观境也。二毗昙下叙宗释义二。初叙宗计。荆溪云。众生两字并约小乘诸部以释。部属方等宜从小宗。若大乘中但论观别。释名何殊。文中凡出四家。一毗昙二犊子三成实四方广道人。其中犊子方广是附佛法外道。自以聪明读佛经书而生一见。犊子读舍利弗毗昙自制别义言。我在四句外第五不可说藏中。方广道人读佛十喻自作义云。不生不灭如幻如化。空幻为宗。毗昙明所成众生等者。以揽五阴成众生故。故众生假名是所成。五阴实法是能成。第五不可说藏者。三世及无为法为四句。我离此四故云第五。我即众生假合名众生。主宰故名我。由主宰故假合由假合故。主宰其实一也。大论破此者破方广也。失衍意者。荆溪云。无三假故。彼是小乘滥用大名而无大旨故云失也。二今经下明今释。荆溪云。况今约衍幻化本通。通于佛性中道。二料简三。初简邪正二。初问二答二。初简邪。荆溪云。取空戏论等者。彼执幻化破他析法。而全无入空之门。况复入中不思议理。二此经下显正。大经至涅槃是引大经大论证中道亦名众生也。六法谓五阴及众生。今揽中道法性以立假名。是佛性不离六法也。此与大经文义少别。彼明佛性真理与六法妄事不即不离。故言不即六法不离六法。今文但揽法性五阴假名众生。名不离六法耳。引大论者。法即五阴。五阴并常名五涅槃。居十界极故无过上。荆溪云。众生佛性不离等者。空通于中得作此说。此中所释与余文异。此证三谛皆约众生故。各不离中道佛性。佛性亦名众生故也。若对不即通涂明者。假不即故即是真俗二众生也。言不离者空假众生体即中故。又不即者三皆非故。又不离者三皆是故。故观众生义通一切。此即荆溪通取三谛以释六法。于文似异其义仍通。二简大小二。初问如第五大等者。法有定数。大但有四终无第五。今观生本无如第五大。既唯空寂何故向文约真中解众生耶。荆溪云。问等者正意欲拟三谛即空。故以诸土而问于观。约观非但唯空。于有亦空假中。虽无空于变易之文义当空于二土之惑。故答中引菩萨观空例之。二答中初约唯空分段答。二约遍空三谛答。此即两番通明经意。初既唯空分段。何妨更约真谛论变易众生。次明菩萨三谛俱空。则经云第五大等。岂止喻于分段。亦喻变易本空故得约三谛以解众生也。初答中云依真不无等者。分段虽空变易未空。次文分二。初简小尚不观。涅槃空者。涅槃不空故受变易。二今明下显大二。初明三谛皆空。荆溪云。又云至亦空者信三谛空。既是虚解虽未能见若假若中能破执假执中之病。二所以下示中空所以二。初明破执用空。荆溪云。所以有时等者。非但虚解破执而已。亦能实破二边之惑。不同虚解故云有时。若空二边即显中道。故云空于二边也。若计等者为破二观之人计中道者说之。二一往下显空即三谛二。初明空非断灭。一心具万行者。荆溪云。此为因兹入圆中者而说之也。既空假俱空而入中。空中空任运具足万行。故此下无色界色正譬中道空也。是故向释众生得约三谛。二当知下于空具三二。初正释具三。虽同入空至三智也者。荆溪云。若据名者准入空时秖可得名一切智耳。此一切智其理既通。即此一切亦通三谛。如是入空下结成通相也。如此品所明者。空中既具慈等三义义当于假。舍者义当于中。此即品内所明也。二若空下结归二义。横达竖穿俱约三谛。三简中空二。初问。荆溪云。问意者中体须立何须更空。以中破真中体理极。更将何法而空中耶。二答。荆溪云。答中意者中体性空何须用空。不同空假事犹有滞。具如前文。妄取下故知空中亦为计者。破计见理二俱空也。复次下重释出之。若更等者。释前中道不须更空之所以也。但云性自是空无无穷过故复说之。三帖释入文三。初观众生品明从假入空观二。初分科。荆溪云。文为四者。更加无量及以穷源天女散华。而明别惑方乃表于三谛悉空。华著者小乘空之失也。二初所下随释四。初正观众生从假入空二。初文殊问。二净名答二。初分科。二随释三。初约如幻等十譬观众生世谛二。初悬示分科。荆溪云。自有体性等者。即性计也。故云性空等。若体假即实者。体假名假犹有实法。故空假实方见实体。皆是幻有者。假实皆幻。言随理者法性理即是空。假即空故故云随理。又观此假假立生名以为观境。故云观生。此下十譬正观实法令成法空。故云观众生也。此下释中欲以下四同如幻。故先委释幻。次以此四例后五譬后五。随情者。问此品明随理通空。何须更立随情五譬。答既计阴实。虽亦知假假未即真。故立随情以助随理。对幻判之故属析法。二初言下随文释义二。初如幻譬文中先消喻而不知者等者。谓傍观人也。次由有下合法。菩萨合幻师无明合幻法。自他众生合幻物为人。惑者即凡夫也。此合傍观人。今观等者合自识幻法也。世谛众生者虽知本空不坏世谛。三假委如前记。二余九譬二。初标。二如水下释二。初释随理。菩萨自知等者。荆溪云。此通相空不关二乘。一切皆应云是菩萨。非但此中。此中且取异体为譬。故以天月譬于无明。若论正意正取观时。于法性处而观众生即见众生。遍于法性亦见法性全是众生。故水中月本自无月。今不除之意令即于众生而见法性。此下三譬意亦不同。但热焰二法稍似不即。今亦于热而观于焰全热是焰。摄大乘八譬依梨耶者。论既譬别。方等意同。然欲通圆亦何所隔。八譬名义如前记。二释随情。二约第五大等五譬观众生真谛。无有定性者。荆溪云。随彼诸譬。若空假中假名宛然。故云不妨。如龟毛等者虽喻毛角。不同三藏但破我人。且譬毛角。其实毛角须于幻处以见空。空故下中空亦非余境。若不了者逐语流移。失三谛空。将何合譬无此道理者。经有定数。大唯有四乃至界唯十八。若言第五十九如云龟有毛兔有角也。此定无故。三约如无色界等譬众生中谛二。初标简非有非无者。凡小谓无色。无色故非有。佛菩萨见无色有色故非无。所以无色界色可譬中道双非二边。下十四譬例说可见。不如如幻等者。幻人水月等虽并虚假而不妨有色像可见。故不同第五大等究竟是无。故所以分譬真俗。今十五譬并异前二。故属中道。二如无下正释二。初释无色界色譬二。初正释。舍利毗昙者此亦小宗自说有色也。然在小宗终以无色无色为是。而以说有色者为不了义。故婆沙中毗婆阇婆提说无色有色。若育多提婆说。无色无色何者是耶。答佛经中说。名色缘识亦应有色。又余经说。寿燸识三常相随逐无色。既有寿识云何无燸。又余比丘说。余四阴说识。有去来生死者不应尔。如从欲界生无色界。经二四六八万劫断色后生欲界还生色者。入无余界应更与行相续。欲令无此过故说无色有色。言无色者此依何经。答经云。解脱寂静过色入无色者。故知无色。又云色离欲无色离一切入涅槃。故知无色。此二云何通。何者为胜。答说无者胜。说有者云何通。答未了义故。问引经云何通。答欲有名色无色无也。欲有三法随逐无色无也。色续论者四句分别。无色续色色续无色色续色无色续无色。故知无咎。今以小乘自说有色义符今喻。所以引之。二故知下结显二。初结显异前二。初结义异前。智者见空等者。此即利根于空见中。不空即中道也。大品下初句双非二边。如是有即中道也。是事不知等者。是事即中道。不达中道故名无明。故无明惑为中道障。二又上下结文异前。既前文已结此重立章。知与前异须譬中道。二此皆下结显成上。二如焦下释余十四譬二。初正释诸喻。如焦谷牙者荆溪云。若引法华非专今意。但约菩萨通方述之时在小宗未有斯见。次引大经意亦同尔。以密斥之意令当发次三果。譬大意亦然。小乘亦无界外生死。虽于大乘会中闻之亦未能有晓了之信。藏通菩萨尚未尽知。以其教意入无余。故得忍菩萨此约通教入无生者。如佛烦恼习者指应化佛示有烦恼。小乘教中亦明示。故诃调达责身子者。诃调达如前记。大论云。罗云从佛经行。佛问罗云。何为羸瘦。罗云以偈答佛。若人食油则得力若食酥者得好色。食麻滓菜无色力。大德世尊自应知。佛问谁为上座。答和尚舍利弗。佛言舍利弗食不净食。时舍利弗转闻是语即时吐出食。誓曰我从今不复受请。今以佛有讥诃是嗔习相。荆溪云。从盲者见色去譬事则可通于小乘。灭度受身义犹隔小。所以出没不同者。以此诸譬多在菩萨亦兼小故。罔像欲见者。罔像亦[泳-永+放]像不分明貌也。灭定至入出者。由心驰动于内故息出入于外。心想既灭故息无出入也。如身子为女等者。即为天女所变也。如灭度者受身者。荆溪云。此既衍门复在菩萨。仍兼斥小得作此说。无因之火者。从因缘生不可得故故云无因。还从因生故云之火。今注本经作无烟火。盖展转之讹。以火从因误成烟字。复改字体作此烟耳。故肇师注云。火必因质。故知烟字后人妄改。荆溪云。上来诸譬或因衍门或依小教。以大小相兼者以由方等诸机杂故。然此诸譬经文一往皆似譬无。如无色界色焦谷牙乃至无因之火。以无色定无色焦谷定无牙乃至无因定无火。疏文取意皆显亦有。如引大经明无色界有色。及酥溉焦谷有生牙义。乃至遇撨苏绳钻等缘火则可生。方显诸譬亦有亦无。细寻疏文一一皆尔。譬众生中谛如指掌焉。二此等下结显释疑。二明起无量心利物二。初叙意分科。二随文释义四。初慈二。初问。则有为等者。有为分段无为方便自体果报。即三土众生。故云三种众生也。二答二。初叙意分科。荆溪云。答意者所言慈者利物与乐以为其本。故知为说即是利他。即说三谛俱空之理与究竟乐拔究竟苦故。诸慈中具有智断圣德等相。故说行相资四段明益。二随文释义四。初约为说此法。即真智德慈即如来等者。由无缘慈故乘如实道来成正觉。故云慈即如来。无缘慈无二边系缚故云慈即解脱。既无二缚即名中道。故如来等皆慈异名耳。百句解脱者。百句虽多不出三谛。如涅槃疏章安以三谛分百句文也。即是三德者荆溪云。无缘法身。法缘般若。生缘解脱。及以三谛对于三德如常所闻。法华明虽未得等者。虽通引彼正取未得中道无漏为证。室即解脱。衣即法身。座即般若。大经明初依等者。初依即十信。二依住行。三依十向。四依十地。依者凭也。于佛灭后可凭此四人取解故也。故云是人说法亦可信受。今引初依未破无明以证有疾。能知如来秘密之藏者。秘藏即三德此即观行相似观于三德故云能知。此与入室着衣等义同也。故入着坐知。并约能观三观。室衣座藏即是所观三德秘藏。从总室等从别即别。而总室等即藏即总而别藏即室等。此是下举劣况胜相似分真同名有疾。相似之劣利生尚尔。分真之胜化他可知。二约断德。清凉之池者凉池。喻出大经。不与界内外至合故者。以烦恼生死即菩提涅槃。故即事是理。无事可合如即波是水无波合水。内外八风者。荆溪云。外无八相秖有违顺真中不同。故与内别。三约圣德。荆溪云。阿罗汉下六句乃借大小因果等名者。圆慈则与大小因果。其名虽异同入无缘一实慈义。故并用释无缘慈也。一相一味者。十界众生同一真如相。四教开显同诠一乘法。故一相一味。即是一地所生一雨所润也。大品等者引彼四法同今六句也。彼明般若此明行慈。慈与般若体同名异。暹云大品十四云。须菩提云何是般若波罗蜜。为不思议事故起。佛言所谓佛法如来法自然人法一切智人法。以是须菩提诸佛般若为不思议事起。荆溪云。智人即是菩提及以菩萨罗汉。余三名同。故引大品四事以证六句。四约众行。有师云下荆溪云。破他释者具如前文。菩提道场法施等义。一一皆是独头法门。但欲幸依法相次第。以一法中收一切。故虽摄一切然须遍行。以遍行故理须遍列。若如是者可但释迦一代佛法十方佛法若依若正收在一念慈等心中。今施至方便略列七名。岂用古师专对地位。无遗惜也者。不遗众生不惜财物也。疏释法施至子智慧。言不悭不舍乃至不智不愚者。以悭舍愚智悉从心起。能起本无所起。安在以所起法全能起心心性不动。中道明焉。二悲二。初文殊问。二净名答。荆溪云。功德之大岂过于慈。还将此慈令断烦恼。故云共之。当知前慈已具拔苦。重明悲者。令识别相即是大慈家之大悲也。后喜舍心同异亦尔。三喜二。初文殊问二净名答。后则有悔者。权以小法济度。非佛本怀。后须废权。义当有悔。故引法华证成悔义。心怀等者。悔昔不勤教诏。致无训逃逝。恨子不唯恩义疏我亲他。内合如来悔不殷勤令入圆教似位。遂使退失本解。恨其无心不能精进固志逃迷不返。故言悔恨。化期将毕无传大法之人。如老朽而无子也。大乘法宝如多财物。四舍二。初文殊问。二净名答。性相常住者有佛开悟不能增。无佛在迷不能减。无增无减。所以常住。问性相何别以如为性亦以如为相。如水是波性亦是波相。一切等者大经云。一切诸法中悉有安乐性。以十界依正悉唯心故。悉本具故。悉空中故。悉互遍故。但一理故。无异端故。岂但识无拔无与。亦可了无情成佛。大经云常行舍也者也。应作心。字误。经云。福祐者祐助也。周易曰自天祐之。三往复穷众生源二。初分科二。初六下随释二。初约四弘成四无量心二。初叙意分科。初六番者即是四弘成四无量也。荆溪云。今文与余稍别。若准余处四无量中虽加喜舍为成慈悲而已。若无喜心三谛不满。若无舍心放谛生染。故知其名虽四但成二种。此二即是四弘所用。虽有此法若不加誓慈悲不固。安令自他得至所在。故须立誓以制慈悲。今从此义以四无量的对四弘。法门离合不可一准。二随文释义四。初两番成慈二。初成上慈心二。初问恶缘阻坏者。阻侧吕反。隔也。字或作沮。慈吕反止也。并通。二答或如六念者。即念佛法僧戒施天也。初念至除怖畏者。暹云此是大论文。彼文明修十想。人恐怖遂令念佛以治于怖。今文不专用于念佛。故云或如。荆溪云。或如者不定专指故非定义。一切当修念佛三昧正缘如来三身功德。若六念者立对治法以修事观。未称今文下去正释。慈童女者暹云。如心论云。慈童女长者欲随伴入海采宝。从母求去。母云吾唯有汝何弃吾去。母恐其去便抱其足。童女便以手捉母发一茎落。母乃放去。至洲上见热铁轮从空中下临其顶上。便发誓言。愿法界苦皆集我身。以誓愿力火轮遂落。从慈舍命生第六天。违母拔发成地狱心。发誓代苦即属佛界。然应达苦无苦。见苦真性而誓代苦者方为佛界也。二重决功德二。初问二答。大经云等者。发心是因毕竟是果。因果理同故二不别。果由因克故前心难。诸文引用皆以发心。为初住。今通住前。自未得度先度人者。即今当住度脱一切众生也。二一番成悲二。初问二答。荆溪云。令除烦恼等者。若自有缚能解彼缚。无有是处故。令先除除苦因也。三一番成喜二。初问二答。荆溪云。当行正念等者。若无无作四念处观见于他阴界法性。安能令他离苦得乐而生中道第一义喜。故无上道谛即中道法喜。四二番成舍二。初分科二随释二。初总出正念二。初问二答。荆溪云。舍心即指果理。果理必定遍慈悲二法。不生不灭者大舍也。若二谛者是有生灭。舍爱憎三心者秖是慈等三心之中离中道违顺等境。以无缘心行于慈等。不为境转故云舍也。二分别正念二。初问二答。恶法不生是断德成者。恶法即二边。二边遮中即无明也。无明不生故属断德。善法不灭是智德成者。善法不灭即是中智发生。故云是智德成。二乘至如来功德者。大小对辨也。一世谛二真谛者。夫明妙理湛然不生不灭者。即约真谛也。若约事论恶不生善不灭者。即约世谛也。今文约正勤以明。正是约事故属世谛。故云此是世谛等也。问荆溪旧解云。世谛不生不灭者。以对显中二谛。即是善恶二境。世谛即是真谛中之不生不灭耳。与今释不同。答语异义同。言显中二谛者即圆教二谛也。所观中理本无生灭。即真谛能契智断。智故善不灭断故恶不生。此即约事名世谛也。故云即善恶二境。又云世谛即是真谛中之不生不灭者。以中观理得智断故语异义同。其在此也。二正明穷源。成前观众生入空至中道六。初明见一处住地二。初文殊问。初文至达其本源通序六番之意也。为四正勤之所遮持者。遮二恶不生持二善不灭也。不见初惑等者初惑。即元品无明也。即经云无住则无本。故今云不见所依之处也。二净名答。二问欲爱住地。二。初文殊问二净名答。三色爱住地二。初文殊问二净名答。荆溪云。或言离心出色等者。准婆沙云。从于色界生无色界。是离色出心。从无色界生于色界是离心出色。今正明色云无色者。相从来耳。故二界往来皆由妄计二处定实。若住欲界并计色心。不如二界所计最强。如贪通上界从下得名。四无色爱住地二。初文殊问二净名答。五无明住地二。初文殊问二净名答。阿梨耶此云无没。无明以无始来未尝隐没。故摄大乘等者。荆溪云。论云是识无始时一切法等依。六真妄源底二。初问二答二。初正释二。初正释现文二。初释无住无本二。初明真妄体同。荆溪云。十住见终等者。但以最后得名为终。由断一分见一分终。故云见终。其实无明不可云终。佛断最后后相如初。故云见始。其实无明不可云始。若定终始何名无住。若计无明有始终者。是谓法性有始终也。以全法性是无明。故亦全无明体是法性。问若尔过在大经。答曰不然。有事有理。若从事说。若见法性始即见无明终。佛见法性终名见无明始。无始之始名无明始。无终之终名法性终。若从理者应知二法俱始并终。况此二法自无二法俱无始终。若从事理相待以说。从理故即从事故离。始终亦尔。约非事理而论事理。于无始终而云始终。大经之文带别论圆。从事相待。故作此说。次穷源中唯约五住不云尘沙者。以尘沙惑不障于理。四住障真无明障中。是故且从二障边说。况无明无知但成离合。具如余文广简同异。是故不可更以四住依于无知无知非依。是故不立。若言无知依于无明能依又失。今欲令于四住见中故指无明全四住。是法性复指无明为心。穷源既然。修观准说。但观现住一念见思彻无明源。穷法性底法性即无住无住即无明无明亦无住。若断若穷虽分前后。然其住处不合不离。二若观下结成通相。二释无住立法二。初约四类总标。世间是有为出世是无为。二何者下约十界别示。若解无住等者。对六界迷故四称解。然二乘解空菩萨解假佛界解中。顺部意故俱出世故。故四圣法界俱得名解。究竟而论解唯佛界。九界并迷。二今用下通前结示。二料简二。初简真妄无始义二。初直约无明简无始二。初问二答。此有二解者秖是四住对无明。相对而论四住则有住有本无明则无住无本耳。寻文可了。二更对法性简无始二。初问二答二。初从容两释。谓约即离二义释之也。文为二。初约真妄两殊。性非惑本。不可指法性为烦恼本者。法性静烦恼动法性真烦恼妄。气类既异其犹水火。岂得指水为火本耶。此乃约离义说。既真妄事乖。故法性非无明之本也。二若依下约即妄是真性为惑本。无明不出法性等者。以妄体全真动法元静。真为真本静为静本。气类且同而言法性为无明本者。何足怪耶。此约即义说。既事理体一得言法性为无明本也。世有火井既井中生火。则是水为火本仍符前喻。二今经下结显经意二。初约经显意。经意且从离义以明。故无明无本。故云法性非烦恼等。二若说下约义判教说。自住即别教意者。荆溪云。是烦恼说法性体别。则是烦恼法性自住。俱名为自。亦可云离烦恼外别有法性法性为他。亦可法性为自离法性外别有烦恼烦恼为他。故二自他并非圆义。以其惑性定为能障。破障方乃定能显理。依他即圆者。更互相依更互相即。以体同故依而复即。故别圆教俱云自他。由体同异而判二教。今从各说别自圆他。问前作离义应是别教。答别教一向明离。故事理大异。前明即离并在于圆。既事理一如故即离不二。二简三种五住义三。初简别接通二。初问二答。若言至界外者内外事别。两不相关不同别教。枝叶依树故是别接通也。何者通教期心唯断界内。后生别解知有无明。故更进断致成内外两别。别人初心即知三惑期次第断。故与受接人殊。由界外流入界内者。谓起惑则从细至粗故也。今反出等者谓断惑则从粗至细。此并接时作此解也。二简别教二。初正简五住惑相二。初问二答二。初明界内见思是住非地。如枝叶依树者。树喻界外无明也。二断枝下明界外别惑是住是地二。初释四住地。此言四住非干界外秖于第五无明住地更细分别耳。无明既得名为同体见思。何妨得论同体四住。以四住即见思异名故。此见因无明等者。荆溪云。见为能住无明是地。此依别教故作是说。界内四住如常所闻。二此四下显无明住地。二兼简有住无二。初问二答。此中开合须对圆义释之。合义唯圆。开义唯别。然圆亦具开非一向异。故与别殊。别但具开终无合义。诸文明别或云法性与无明合者。此合还开。今文云合乃即之异名耳。若开下正示别义也。法性是所覆无明是能覆。能所两别故云开出。而约无明等者。即约所开之无明也。三简圆教二。初正明五住二。初问二答二。初法二。初正明五住。以圆五住但迷法性而起。入涅槃所生四住者。即界外同体四住也。二今圆下结示成上二譬二。初譬内外世间。烟尘轻如界外五住。云雾重如界内五住。亦可一往以烟等对四种苦集。然非文意。今正譬惑轻重耳。又可界内外各分轻重。以四教明惑有即不即。故是则烟轻尘重别圆也。雾轻云重通藏也。二譬内外出世。即火等喻四教智亦可一往喻四种道灭也。文意且喻智耳。故言下总结也。以四种惑智皆依法性。而有迷法性。故则有内外惑。悟法性故则有四教智。言无住本者即法性也。立一切法者即四种惑智也。亦四种四谛也。无住即本名无住本。二简显譬意三。初简虚空譬二。初问既以空譬法性。所喻法性既有二异。能喻虚空亦应尔耶。二答中先总斥空尚不二者。太虚无状尚非一法。岂得分二。若约下一往顺答能喻之空亦分二。别缘尽等者谓云雾暗缘尽。虚空明相显时或见万象或但见空。可以喻但不但二种真理。破虚空之义者如大经迦叶品十番破外人计虚空义。外计可破可喻但空。显佛说虚空正义。可喻不可得空。即不但空也。复次下向虽分配今复斥之。夫立喻者皆一往取类不应求备。其犹雪山喻象不可求其尾牙。满月喻面安得责其眉目。以空喻性其事亦尔。岂得问但不但之殊耶。二简烟等譬二。初问二答三简火等譬二。初问二答。四天女散华二。初叙意分科二。初文下随文释义七。初明二解脱惑尽不同四。初天女闻法现身。关河解者。即关中河西诸师。谓罗什僧肇等也。言宅神者罗什云。无空无神随宅主有优劣故神有精粗。未曾有室故以大士为神也。道生云。外国亦以神为天也。夫有福之家必有福神附焉。是以菩萨托为之矣。是入生死事也。僧肇云天女即法身大士也。常与净名共弘大乘不思议道。故现为宅神。同处一室见大士集。闻所说法故现身散华以生论也。故关河所解今师亦取。既关所表及净名示现义故但引彼宅神之解耳。隐名如来藏等者荆溪云。今既现身不名为隐。然未现时理亦非隐。今从事释立隐显名故知事显。已来从机为语。理本无生非今始显。又解去向文约事非无此义。若欲更作以事表理即是事理双明之义。若单事理化迹不成。于真空性净现天女形者。此明净名化为天女也。二散华供养非树生华等者。暹云。大品第八散华品云。尔时释提桓因等诸天作是念。慧命须菩提为雨法雨我等宁可化作华。散佛菩萨比丘僧须菩提及般若上。是时大千世界华悉周遍于虚空中。化成华台端严殊妙。须菩提心念是天子所散华天上未曾见如是华。华是化华非树生。是诸天子所散华从心树生非树生华。大论五十五释云。释提桓因知须菩提觉是化华语言。大德是华非生华。非生华者言是华天生。空无所出。须菩提。是般若波罗蜜诸法无生空寂。故以无生华供养。又意树者随意所欲应念即至故言意树。释提桓因难须菩提。是华无生以何言是华不从树生。须菩提反质言。若不生何以名华。不生法中无所分别。所谓是华是非华。释提桓因心伏而问。但是华无生诸法亦无生。须菩提答。非但是华不生。色亦不生。何以故。若一法空则一切法皆空。今文取意略引耳。荆溪云。诸天子云。从心树生。须菩提云。不从心树生者即表俱非世俗所生。皆从心生。但所计别并依理生而非生也。三至菩萨皆堕。四至大弟子便着二。初分科二随释五。初华至便着如大论等者。即大论第十九文也。即云等者即迦叶答天鬘之辞。故论云。天鬘菩萨问迦叶。汝最耆年行头陀第一。今何不能制心自安。答曰。我于人天诸欲心不倾动。是菩萨无量功德报声。又复以智慧变化作声所不能忍。若八方风不能动须弥山。随蓝风至碎如腐草。此是菩萨净妙五欲等者。荆溪云此明迦叶曾闻方等不思议事。此事未尝不与理合。二神力不能去华二。初指惑示意二。初正示二料简二。初简别惑名习气。说为习气者。然习气有二。一通惑习气如身子多嗔等。二别惑习气即是无明。故今云于摩诃衍说为正使也。今在方等亦兼取两习。下自料简。二简别惑名四住二。初问二答二。初明通惑有四住。二明别惑有无二。初明别接通但名无明。二明别教无明名四住。亦得分思为三住者。于变易依正五尘。生于欲贪即欲爱住地。变易色心是虚妄分别。即色爱住地。亡色观心犹见有心。即颠倒想是有爱住地。二今言下牒文正解。荆溪云。尽其神力等者。不得界外解脱神力也。界外证难思理方有胜通。三天问去意。四身子答意。五天女弹诃二。初分科二随释四。初正弹诃。荆溪云。非是世间思议华者。即以界内而为难思。二乘之人岂知界外更有妙欲。又以如法心等者。事则大小俱散。理乃遍于法界。是名如法名大平等。二释出得失。无分别心感者。观生死涅槃不二不异名无分别心。由观心得入分真感此华也。分别即是别见惑者。不断别惑故华着身。汝自有染何关我非。是故诃云。仁者自生分别想耳。分别即是染着故也。三譬经云。譬如人畏时非人得其便者。罗什云。如一罗刹变形为马。有一士夫乘之不疑。中道马问士夫马为好不。士夫拔刀示之问言。此刀好不。知其心正无畏竟不敢加害。若不如是非人得其便也。道生云。恐畏之时情已怯弱。故得便矣。四结。亦明有别至习气者。界内习气依别见思。如枝叶依树。如前引智论者。即前云在声闻经名习气等也。若约通教至习气者。此明界内习气。如迦叶者。谓闻琴起舞。如身子嗔毕陵慢等。故有说云。迦叶昔为乐人习气故舞。未为全失盖得此意也。故知天鬘诃折迦叶应兼两意。若作以通诃藏则。但以界内习气以消起舞。若作以别圆诃藏通。则须以无明为习气。无明未破故为界外声尘。所动非关为乐人也。以大论所引大树紧那王经属方等。故结使二种者。谓结习正使界内界外俱有也。共断是界内。然有声闻但断正使缘觉侵习之殊。不共断者即无明别惑名为结使。共者迦叶已断等者。此作以别圆诃小。以释迦叶由未断无明故起舞也。今此经下散华与闻琴相类。彼是声尘此是触尘。但经无的文者。不定言结习是共是不共也。此方等下大师准今经部意欲兼通习。故云犹带方便等。二明二解脱体异二。初分科二随释四。初身子约事问天以理答五。初身子约事问荆溪云。身子是起教之端者教由斯启。故名为端。为诸声闻作生酥之首。下文天女诃文是也。二天以理答。耆年者尔雅云。耆耋艾老也。天谓身子为耆年。盖长老之称也。三身子心迷重问。四天还以理答。五身子悟而默解。二天以事问。身子以理答二。初分科二随释五。初天以事问。二身子用理答。阿说示即頞鞞也。说三谛如前记。三天辨不思议解脱。肇云身子以言久为失。故默然无言。谓顺真解未能语默齐致触物无碍。故天说等解以晓其意也。二乘至舍涅槃者荆溪云。言文字者未必全指文字教法。通云世间一切名言皆名文字。小乘则指界内之法。纵指教相亦非所证。若非所证还属生死。故于其中不得自在。四解释。荆溪云。所以至两间等者。文存两释。初释先举解脱文字。俱无内外者。正指文字及以解脱。二俱无得所以先破解脱者。恐人不晓执解脱相。次释者。恐人谓在文字之外。故指文字是解脱也。言即异思议者即形前释仍通通教。故重释中即云别也。五结会。荆溪云。何但文字是解脱者。仍恐唯指教法文字。故指二十五有一切因果无非文字。此等文字皆解脱也。三身子重决天女弹诃二。初分科二随释二。初身子重决二天女弹诃二。初标根略释。二种根缘者。若约以圆斥藏。利根即圆人钝根即藏人。若约以大斥小刹即通人也。若四教区分。前三并钝。俱说离淫怒痴为解脱。若尔何得以通斥藏。以通教体惑即空亦得名为淫怒痴性即是解脱。性不具法终归灰断。望圆成离故使三教通名钝根。二立问广明二。初约小乘立义问。未得四果谓得四果。未证涅槃谓证涅槃。即以四禅为四果涅槃也。得初禅谓初果乃至得四禅谓四果。此小乘中说增上慢也。二约大小区分答二。初明二乘是上慢二。初明于小非上慢。未入方便道等者即是得四禅者。谬计四果也。二今计下于大是上慢二。初明于今经以小滥大故被弹诃。荆溪云。此中两解初约执情滥大。俱是未得谓得。次圆教下复从理说。理本无断称理名脱。是则圆乘而为不断。却自执其小乘合断。由此自谓成增上慢。前解大小相对后解偏圆相对。文为二。初以小滥大二。初明滥大成慢。荆溪云。二处有异者。法华简众及小乘中滥谓同于诸佛所得。如法华云我等同入法性。乃至世间六大罗汉三人同坐解脱之状。三人同入无言说道。故未转时无不谓佛与己同等。二就其下明在小则非。解脱知见者于五分中得解脱知见。则能照了所证浅深。故知小圣于当教中必无上慢。二圆教下以偏滥圆。八邪者反八正故名邪。二明于法华知小异大故非上慢。荆溪云。于法华中等者释出慢异。准向天女所说之意以望法华。何但于小非增上慢于大亦非。若至法华与天女齐。当知法华起去之人于大小乘并成上慢。佛虽令去意待后时。二明菩萨非上慢。无此诸失者无二乘执果住真叨滥之失也。此即圆菩萨耳。偏教菩萨未免诸失。以各谓实故离与不离至等共者。以小乘执离故以即义斥之。故说三毒即是解脱。其实圆法不即不离。以不即故淫怒须离。以不离故即是解脱。理是故即事非。故离。故离与不离俱非二乘所知。前明文字解脱其意亦尔。非唯界内至解脱相者。以淫怒痴三及向云文字解脱并通界外。以圆人了三惑四教本一心。故断与不断者约事有断约理无断。故今云淫怒痴性而不云事也。事即理故断即不断。理即事故不断而断。其失意者谬执经文。遂以淫欲为道。无行经意事理亦然。四身子称叹二。初分科二随释二。初身子称叹二天女答二。初分科二随释二。初答二讥。三明二解脱力不同二。初叙意分科。理然不同者道理自然不同也。二随文释义二。初问。荆溪云。或约三藏至通教者。二教俱有三乘故也。言多约通教者。以声闻人于方等中间闻通执三乘之法。故以为问。二答二。初分科叙意二随文释义二。初化他。暹云。今则别圆接通者。此明天女从于别圆法身地起应接引通教三乘根性之人故也。二自行二。初叙意分科二随文释义四。初正显佛乘二。初正释瞻卜若。正云瞻博迦。大论翻为黄华树。其树高大花气远闻。自行受道者荆溪云。自行不可更禀权乘。分得法身仍须进道。故法华等者以入圆人显成此义。二料简三。初明藏通菩萨摄属二乘二。初问二答。荆溪云。但以大悲等者。他释大乘功秖齐此。二明三乘一乘各有自他二。初问二答三明一乘自他永异三乘二。初问二答。二引释梵证。三明止室久近三。初标显。二有言下斥古。荆溪云。寄十二年在室等者但斥彼时。于今亦复何所嫌耶。但恐于今闻而不受。况复往日在方等前。尔前者方等前也。故知所诃亦在十二年前也。是故得与方等义同。此中正破古师释也。三今言下今释二。初征前总示。二言十下牒文广释二。初正释即表十二因缘等者。不思议因缘即天女所证也。无久近之久近者。荆溪云。无始为久至今为近。三脱亦尔。法性本有名之为久。方始修得名之为近。故知三道三脱皆非久近。而论久近。故以止室而用表之。此中约事论修性也。二料简。岂知根本无明者。若观三道即是三脱。故知三脱为无明障。障三脱者即是根本无明故也。即一切文字者通界内外。初不闻说等者初犹都也。谓从初至后都不闻说小法也。荆溪云。意云从初皆依顿教发心故云初不闻等。四明室有未曾有事二。初分科二随释三。初标章二辨相二。初随文正释八。初光明常照。二入者无垢。荆溪云。如界内外若犯重等者。重能远障界内外理。三凡圣来会。荆溪云。大经云者以来会不绝义似渐深。四常说六度。四种不退者。谓四教各有位行念三不退也。若念下约别明念不退。即圆分真也。五弦歌演法。六四藏周济。即是四教所诠者。约理为藏。四教诠异同在一念。亦是观十二因缘等者。约行为藏。七应念佛来。八净土皆现。大经云不增不减者。谓海水无增减也。二此未下结异显同。三结斥。四明不思议法门转变自在二。初叙意分科。阿鞞跋致此云不退也。转不转义者即是退转不退转也。佛言下荆溪云。佛答意者。前之二教不转方得名为不退。后之二教以得理故从理为名。理性本无转与不转。转者退义故不退也。故云皆名跋致。二随文释义二。初问。具五事者出大论。谓第二僧祇离五事得五功德。得宿命离喜忘得诸根具足。离形残得生贵家离下贱贫穷得人天身离三恶道得男身离女身。此中二举所得。三举所离。故成五事。二答二。初会同上义三。初列章总标。二一不下对上会释。三但与下结异显同。荆溪云。但与上文小不次第者。第一在第二第二在第一。以不次第故不相应。虽次不次义理必等。二正释经文三。初明不转二。初分科二随释三。初天女问二。初释法二。初约真谛。荆溪云。天以正观譬显者。先明正观故云十二年来求女人相了不可得。于三德中无男女相。譬显亦须依于三德。譬如下譬显也。天阳地阴等者。亦可云昼阳夜阴等。不可说尽。一切莫不皆在阴阳。二约世谛。荆溪云。业若不谢决不可转者。以未偿故。故未酬生必不可转。然未偿者亦有可转。非此所引。二譬如下释譬。二身子答。三弹诃。荆溪云。一切诸法皆妄等者。非但世法有可转义。出世之法亦复如是。若谓有定悉是妄计。二明转二。初叙意分科。二随文释义四。初天自变为身子问。二身子以女像答。三为解释如镜等者。镜喻法身面喻机缘像喻现应。镜有现像之理面有生像之性。故面对镜则像生也。四引佛语。非男非女者以一切法由心所变心不可得。男女安在。三明非转非不转二。初叙意分科。二随文释义。四段如文。五明不思议解脱出没自在真应本迹莫测二。初叙意分科。思议则无者。谓小乘思议解脱无真应本迹也。没者至垂迹者。法身无像故云没。应化随机故云生。二随文释义四。初身子问。二天女答。三身子重问。上天以别教应化答者。别圆应化不共二乘故云别教。非的指次第也。或可指别证道。四天女释疑并皆如化者。以五道去来悉虚幻故。天亦是化者。五道如化天岂不然。以明女身无没生也。六明法身生身成道不同二。初叙意分科。二随文释义二。初文分四。初身子问。二天女反质。质亦问也。荆溪云。我入不思议真至我岂有之者。此约教门当分以释别圆无生那得作于藏通八相。映望上下皆须此释。三身子答。四天重并二。初并不见。始者元品无明唯佛断故。二释。次文分二。初标示二。初身子下正释二。初身子问。荆溪云。有此意等者。小乘云无十方诸佛意不彰显。以小乘中亦有许有十方佛者。虽即许有。岂如华严涅槃等耶。华严十方互为主伴。一佛尚尔况他佛耶。故此中无义不彰显。二天女答。七净名述成天女所说二。初分科叙意。二随文释义四。初久值诸佛。是顺佛教者由供养。故闻圆顿法。依教修观达因缘三道即是三谛。分显住常寂光。故云得栖空室。此明自行也。以慈悲等者此明化化也。二游戏神通。三得无生忍愿随意现二。初正释二料简

维摩经略疏垂裕记卷第九维摩经略疏垂裕记卷第十

        钱唐沙门释智圆述

    佛道品

此下并章安私录也。二明从空入假观二。初列章。二随释三。初明来意。荆溪云。正成问疾品明别教等者。问通相三观义在圆者。今那云别。答对出假边义云别耳。前三教慰喻中文。通相仍存次第意者。良由此也。二释品名二。初事释二。初正释二。初牒名。略云从因达果者。因果虽殊理体无二。始观名因观竟名果。因果初后咸不离理。能通达到二义俱成。此以下总结也。佛即是智道即是理。亦可云能所标名。佛是能觉道是所觉。故亦可云人法标名。佛即是人道即是法。虽此不同不出理智。以人有智能觉于理理是所觉之法故也。二正如下征文广释二。初征文。二言非下释义。有三种道者。此道亦以通达为义。烦恼通业业通于苦。苦复通惑惑仍通业。展转相通故名三道。非道之理等者。荆溪云。文虽在假意复通中。故云之理。乃至佛道功德智慧复是假摄所言理者。即指三道。本是三德体复全是中道法性。出没释之是通是极。方等之教故使尔耳。诸佛实相智慧者。苦即实相。惑即智慧。业即功德。此三皆理故云之理。二料简三。初明非道佛道即因缘佛性三。初明非道即因缘三。初问。荆溪云。问此品不约因缘等者。下八段中无十二名。二答二。初明九界各具三道。荆溪云。答意者虽无别标却成通具。岂非八段十二因缘耶。所言一切非道等者。如此所列岂过三道。对文点出其义自彰。况复九道。收界内外一切三道以令非道即佛道。故言九界者具如下列。二但此下明不简菩萨所以二。初约文不简二。初菩萨之名通别圆。故荆溪云。以有四教菩萨道故等者。前二菩萨但是二乘之菩萨道故不云也。别教正当菩萨道也。圆教或佛或菩萨也。今云别圆入中者以别初心亦修中故且得云修佛道耳。二藏通悲愿扶圆顿。故荆溪云。方便下指藏通也。进暂取之终结其非。二复次下约义须简。荆溪云。复次此品下举浅例深。一切诸道皆属方便。方便既遍岂隔藏通。遍入复断故圆为正。然道对非道非道具十。故知十界或从名摄或从体分。或因果相形或与夺暂设。故佛界或唯在圆。或退取别或俱取地住或没地唯住或复通因或唯在果。究竟而论圆果为正。义通从体摄圆初心。二明佛道即佛性二。初问。二答。三明非道是三因二。初问二答。荆溪云。大经十二因缘名为佛性等者。问佛性之名岂独缘了。纵通缘了义涉生死。生死何故名缘了因。若云唯正非缘了者。生死三道何名正耶。三俱不成经意何在。故须依此三道三德三种佛性之正种也。故重引大经以立中道。中道若立缘了可成。况十界一心具多十二。百界一一无非道场。故知此中莫非二身之正因法身之缘了刹那之三性生死之三德。能如是了方释今经。二明所诠佛性与大经无殊七。初明方等亦明佛性二。初引古明非问。二准经示谤答。荆溪云。今此方等等者。兼斥古也。今此经中部无十二岂无佛性。意明大乘无有不具广问记者。此意正明有三定大无三定小。不必十二方乃名大。唯涅槃法华具而复大。自余诸部盈缩不常。问此经何文正当三部。答皆不思议岂非方广。虽无别记而有通记。一切众生即三道。故无有不具。当成之理记岂过此。而云无耶。前方便品即无问自记。初虽居士印竟何殊。况复涅槃指十二部。望十二部以定大小。故但有方广十二善成。无问及记犹通大小。故无此二义。亦善成。二明二经名异体同二。初问二答二。初正示名异体同。荆溪云。种性即是眼目异名。虽是异名非无别义。若说能生应从种立。若说不改以性为名。但随便标义理咸具。今经且从能生为名。是故文中多从种立。应知种是性家之种。性是种家之性。不变故能生能生故不变。此二一切无始无终。久远常存足为良信。二若谓下引常依二谛反难。三明种性各三义合二。初问。荆溪云。若佛性有三等者。意欲明同。先从异问。前文虽云道即是性。此但通途消品题目。今问品内种有三不。二答二。初会同涅槃。二种之下结示引证。荆溪云。种相体性者。此中意引四名名异义同。今之种性即令永异。相彰于外尚与性同。种从内生理符于性。四明种性俱常理等二。初问。荆溪云。问种以能生为义等者。一切诸佛二义为本。故知真如法界法性秘藏皆应对种而为问也。二答。荆溪云。答中先取缘了而为种。义从内求者。方便比说方出正性。亦名为种。故知三道能生三性。何必专执外生耶。况复亦应以类释种。具如法华药草喻疏中所明。故非但正种非因而因。业惑缘了亦复如是。是则下显有种义。故翻对云缘了亦得名为性也。是则三名俱种并性义同。善须思之。心境不殊义理自合。五明二经显密益同二。初执涅槃显益明异。问二约今经密益示同答。答意者菩萨显入二乘密入。见佛性理益同涅槃。借使二乘及钝根菩萨未得即悟。亦因诃折堪成醍醐。故二经谈常理无异辙。但开未开故分高下。六明因缘对性通别二。初问。何以偏判等者。谓以三道各对一性名偏判也。二答。荆溪云。若如所问乃是通义者。通别秖是离合之义。具如法华疏中及不二门。法性五阴有无明恶业等者。无明惑也。恶业业也。无记五阴本名法性。由加惑业计阴成迷。亦是法性本来清净故使三种迷则俱迷。迷理本净因果对说。故云有无明恶业即成生死。转即名净。七明无明即是了因二。初问二答。七识是执见者。暹云彼论第五云。二有染污意与四烦恼相应。一身见二我慢三我爱四无明。荆溪云。七识是一。所计成异。由此见识是了因种。从了名智从迷曰见。古人不闲互执成诤。六识为缘亦复如是。三明般若法华谈性不异二。初问二答二。初明般若佛性五名。既名般若。故知般若即佛性异名。二明法华二观解。观即能观心即所观。能观是佛所观是道。故名佛道。以因缘三道本一心故即三德。故具如止观禅境用十乘观因缘也。荆溪云。观心者前虽已约十二因缘十界三道。未云此等即是观境。今云十界十二因缘秖是一念与前何别。恐人不了故别明之。于向事中更无异辙。一心一色无非十界即空假中。况复举心惑已成智。业随观转自得脱名。究竟而论苦为正境。业惑之上苦亦灼然。故苦色心三义具足。是则至不障三德者。能通至极故名不障。如伊字者。因果事理俱得譬伊。准他所明。理一修二因之与果皆不成伊。常无常等理须显说。三入文解二。初分科叙意。荆溪云。若就至名如来种者。然此三道俱有能生缘了之义。能生缘了已如前立。更应问云正岂非种。自行至功德者。从自行说。但由二智能显法身及解脱。用二智权实般若契境不名功德。化他二智共名一权。二初文下随文释义三。初明佛道二。初分科。二随释四。初文殊略问。二净名略答。荆溪云。应知答意具于二义。一者出假二者即理。若不出假无由显于通相次第。若不即理无由显于理假通因。下去七段深了其意方称此品文之大旨。复次下重更分别出假。非道约事佛道具。指假智为非道等。见即入外道等者。入应作是字误。三文殊重问。四净名广答二。初分科。二随释八。初约无间因果二。初略示。荆溪云。示受三涂之果者。问无间之果那感鬼畜而总云三涂耶。答余二即是无间眷属。以业因时自有相从。二恶趣业亦可余报通于余二。此明菩萨利物之门。亦由初观逆心愿力。故成观。因任运契有以。二何者下广释二。初释五逆因二。初明自行二。初明通达佛道二。初约因正示通达。荆溪云。何者下释出初观以为假因。岂待入时方乃名顺。况有下以因况果。即阿字等既是通相入假之观。故得通用无生观门及无垢等以为其行。若尔亦得名为不思议假。但于别教犹名次第。及钝菩萨仍名生酥。于利根者即名入中。此会得入既名上上。于上上中不无初后。处处结其得道之相。从若知下至通达佛道即其文也。逆心下以观心者。种性不同遍在诸教诸味诸行诸道。言顿渐等者具腾始末。令知一化无非佛道不思议假。故知通相具含三种菩萨之假及以地住不思议假。准义亦含三祇之假。但约显教非从空出。是故此中不得论之。二此即下对果结成三道二。初正示三道。二今取下举重况轻。荆溪云。今取最恶等者。以居其初恶中之极。二本无下对问疾结示。二菩萨下明化他二。初结前生。后二示有下正示化他。荆溪云。所以具示二种相者。若唯示可忏恐人谓。言逆罪无果。若唯不忏恐人谓。言罪不可灭。为除邪计及生二善。故随其根立斯二也。我受等者此有二义。今从内实灼然不失楞严之乐。岂但独云三禅而已。若从迹论乃示现拒抗无惭之极。故今从其出假边说三禅。乃是开迹之言。所以得作本迹释者。诸大乘经唯除如来久本之秘及以记小成佛之言。调达开文经论共有。方等婆薮即其例也。二至于下释三涂果。入无垢三昧者。荆溪云。此中诸文皆用二十五三昧中诸三昧者。以王三昧秖是三谛三昧故耳。以依次第但唯用俗。下去诸句一一悉然。婆薮如前记。象等具如止观记中。鵽鸟笃括反。尔雅郭璞注云。大如鸽似雌雉。二约色无色界。十一三昧者。二十五三昧对破二十五有。具如前记。今云十一即四禅四空梵王无想那含也。三约三毒。四约十蔽。荆溪云。此十多是等者。既不别分多分通说。然准破戒定属业道。余者多分皆是烦恼故云多也。故知若内起者即属烦恼。不可制者多属业道。以无所受而受十蔽者。虽即翻于十蔽成度于一一蔽皆达于中。五约二乘。荆溪云。如身子善吉等者当知受弹及以加被。但是从迹示次第行。今据本说云不受等。六约人间恶报。荆溪云。示入至受四天下等者。经无四名应从义立。何者若准下贱丑陋之言多在南洲。老病妻妾事通余三。北洲复应不通于病纳。钝亦可通于四洲。故得总云四天下也。经无修罗及六欲者。修罗离合有无可知。六欲或是例上。故略文中次第略出六欲。断于因缘。约四教者。别圆因位犹属诸道。未纯净故。故断通诸。七约入无余。除圆妙觉者。荆溪云。他明非道其事太近。今明。唯余一品无明在者尚是非道。故唯除佛究尽佛道。然罗什释非道有三种。一者恶趣果报。二者恶趣行业。三者世俗善业及善果报。比望今解灼然太近。八总结。二明如来种二。初叙意分科。荆溪云。此二大士等者更相问答正当二槌更扣之相。二随文释义五。初净名问。二文殊答二。初悬谈义旨二。初略示。二言如下广释二。初正解如来种二。初引论总明。荆溪云。如法相解等者如彼非道即是佛道法相。生解还依彼说方称如来。能依此观即如来行。是故引之通于说行。二三种下约义别释二。初离解二。初约种明三。二言如下约如来明三。以前三种生三如来。正因生法了因生报。缘因生应。二如法下合释二。初引文略立。二种以下约义释成。荆溪云。种以能生类性三义者。前已和会今更对辨。故更论之。其实能生生于种类。此生类永无改也。若无苦道何有一相。若无业道何有弹指。若无烦恼何有智慧。顺方便教犹名不类。故诸余经皆悉别立。今明。有类生义可成。生必无段。直至于果。故今立之共成化相。故释种类乃附近情。由约类明。恐人不了谓灭种非类。故附时情简出余教。识方便教不明真种。即附情明义。已下文是。二今约下约众生释成二。初结前总示。三无前后者。以惑业与身同时而有。终无一人先有惑业然后有身。若惑业先有何异冥初。以此推之知无前后。若言同时何谓惑业为身作因故知虽无前后要因烦恼而得有身。譬如灯明同时而有。要云因灯有明。不见说言因明有灯也。故云亦非一时。故知迷妄三道尚不纵横。达妄三道即真三德。岂纵横耶。二若附下约义别释二。初附情约思议释二。初约障正明二。初明破障成种。二此多下结示判释二。初结示非圆。二若除下约人判释二。初明二乘无种。二故大下证凡夫互有。荆溪云。故大经至善根人无者。显非道可灭善道可成。复将此无以入后句善人有者是也。又善人有指有漏善。至后开时堪成缘因。故此缘初已名为种。言俱无者即指了因。何妨无始全无一句。故今从于全无者说。或是了从显了者说。若尔缘亦容无。何独于了为成四句。故缘从有说。了因且从覆相而说。二约识兼解二。初约识正明。荆溪云。无八识则无生死涅槃者。八是异熟故云生死。即此生死体是涅槃。又此识性体含此二。若尔六七亦是生死之识。何不得名即涅槃。答若通对者。义亦可尔。二真谛下两师异执二。初叙二师解。荆溪云。若地论用七识断六识智障灭者。说第七识能取八中清净之相。真修未显皆属六也。故今六中智障灭者。即显八中清净真修。二依中论破。荆溪云。地师以八为自。摄师以八为他。故为中论捡破。二今经下附理约不思议释二。初明即障成德三。初法。荆溪云。此经识烦恼不善等用论中破已方显今经三道之种。言身等者。身中六七自有报法俱属苦道。起烦恼者即属烦恼结业成就即属不善。三即三因。何徒纷诤。二譬。三合。二若菩下约证悟显融二。初约六番明证悟。即住行向地等妙也。借璎珞六种性以明之。三种等修者前非不等。但此邻果别得等名。二此三下结三性显互融。荆溪云。非前后等者。秖三道时自非纵横。岂得至果方如伊字。种若纵横果非本有。理性伊者。深观三道为在何处。既在一念不可纵横。故知因果悉如伊也。二就文下分科总示二。初分科六段。二结成三种二。初示三种通别。荆溪云。凡三门不同。苦门通门别门下文一一次第出之。若就苦门明义者三道相从皆是苦摄。通相既云一一皆三。对本苦门故有离合。三道复别不可专通。二然众下显了因功能。由慧达烦恼者。翻惑成智。故在迷既由惑润生。在悟则由智显理。迷悟虽异功能实同。若约位者了因即名字位。闻圆起信翻惑成智达本有理。理即正因以智导行行即缘因。谓观行相似也。三因成就者。此乃一性二修共成三因。理即正因名字等三即缘了也。如向分别以智导行。行智契理。三法相符不异而异。至于十信名为成就。入初住位破无明惑见本有理。故云法身显现。然至初住修性一合无复分张。三法俱显。今从胜说且云法身。故文下引证了因功能也。是知一切本有由无智故日用不知。由有智故导行诣果有行。无智生死因耳。二有身下随文释义六。初约苦道。初有身等者。荆溪云。前文已将身为苦道。即是正因。六为缘因。七为了因。今复合之而为正因。又身为种者。能生福慧者。对三可知。此是三种之经文。恐犹执权勤勤示耳。如人眼翳等者正约方等。形于二乘而作譬也。初譬二乘次譬凡夫。俱不见性譬以眼翳。二乘厌患生死加以苦痛喻之。凡夫不厌但云患眼。若诣拙师者。机发喻诣。三藏教主名为拙医。析法观智如针灸。小乘助道如药涂。出三界苦如痛止。不得佛智佛眼如根坏。迷中道理如不见色。无如来种四字即合喻也。若人下譬凡夫也。烦恼全在则如来种存。故喻眼根不坏。后若遇师者。此即巧医但用禁咒。如圆教主唯说圆顿达障即德。喻以痛愈。五眼具足见三谛理故喻眼根清净。二广约烦恼道。荆溪云亦是三佛如来种者。意亦如前苦道明之。贪爱虽即已属烦恼。依身藉业亦具有三。岂犹观惑能坏惑耶。必观惑具及以惑由业苦故也。烦恼既尔。于五盖中睡掉二盖犹是报法。以相带故故亦同苦。所以皆云三故也。若离取我者。别列于三。通别有我故但成三。若离出我我遍有三乃成等分。别门明义者。倒计于阴故总属身。常等别故故于苦门若道之中离出四倒。别门即是别相念处加能观念故处名生。若从相生身等复受正勤如意乃至觉道等名。故知有身等文亦转入下之六门。此等皆应无作释之。当知四倒非道出生三十七品之佛道。能生根本等者。问盖能覆禅与禅相违。盖去禅发能生何在。答若约小乘盖是相违。若从大教违盖成定。故约大教名相生也。若尔何故生于根本禅耶。答事理并明故兼发事。或是元以小助于大此于别于通无妨。以由盖中亦具三道故约道说三。重约苦道。华严明十种六根等者。暹云。旧经三十五云。佛子菩萨摩诃萨有十种眼。所谓肉眼天眼慧明法眼佛眼智眼明眼出生死眼无碍眼普眼。佛子是为菩萨十种眼根。若菩萨成就此眼则得一切诸佛无上大智慧眼。余耳等五根各有十种。名相俱别一一皆结。云得诸佛无上耳乃至无上意。故今云因是得入如来六根也。所以然者下应知。言识住者。识得安住也。识念分明无有恼患。无坏者是名为住。恶趣则苦痛坏。四禅无想坏。非想灭定坏。亦彼地心想微昧。念不分明故识不安住也。问曰欲界亦恶趣所坏。云何立识住也。答曰取地坏不取界坏。欲界恶趣善趣趣乖地异苦乐。殊致义不相涉。故不相坏也。荆溪云。七识住者处是所住住是能住。若依什公但在于苦随所住处。三道具足亦成通相。三通之相约小乘乐住。挫成无种。虽云不乐理非全无。四重略约烦恼道。荆溪云。是生善缘者。且从对治通为观境。何种不成。五约业道。荆溪云。因恶生善等者。此引可转以为况例。一切大恶无不转理。既转为善生。三不护当知。恶体是不护体。譬如湿土能生干土成干土已即成塼瓦。故知湿土是塼瓦体。六约烦恼总结。三净名重问。经云。曰何谓也者。曰是发语之端许慎说文云。开口见舌谓之曰。净名既闻文殊广说三道为种。恐他不了故此问之。以生文殊诃小之说。四文殊解释二。初分科。二随释二。初正答。二譬显二。初标示分科。二譬。如下随文释义四。初譬了因种。二譬缘因种。荆溪云。经云植种于空者。无粪曰空非太虚也。粪壤者说文粪弃除也。周礼壤亦土也。三譬正因种。四总譬能生三种。五大迦叶领叹述成二。初分科。二随释三。初叹领经之畴。孔安国云。畴类也二。譬显二。初譬二合三自鄙二。初自鄙二释意。三明眷属二。初叙意分科二。初叙意二。初蹑前科生起成前道及种义者。净名说非道为道。文殊说非种为种也。二复次下例前品显成。二文为下分科。二初问下随文释义二。初问二初叙能问人。二正出问辞二初问眷属二问资生。二答二。初分科二。初答下随释四。初正答法身眷属资生即是自行三。初明眷属二。初叙意总明二。初牒答叙意。二关下附事成理臣佐吏民者十地辅佛。行化降魔制敌如臣。十向事理稍深职近王边如佐。十行力修诸法种种驱驰如吏。十住如民。初入佛境界率土之宾莫非王民。盛米为仓喻禅定生百八三昧。盛物为库。库喻实相能发十八空智慧。二智度下随文别释二。初广释诸行二。初事释二。初释权实父母二。初约义略释。二若就下依经广解二。初对前品辨义二。初约品正示。二故金下引证释成二。又行下征前科辨义。安住世谛初出胎时者。无明共法出生一切隔历分别故名世谛。安住者以止观安于世谛。即是观不思议境。观行位成故名安住。以安住故名托圣胎。初住破无明开佛知见名初出胎。用权至入假者。实智入空权智入假。二释导师。由生天地二气者。天阳气地阴气。杨子法言曰。父母子之天地也。二观解。稽首智度无子佛者。大论文初归敬偈也。而古论三本不同。或作等字或作[得-彳]字或作子字。以字体易相滥故又作子字。说者或谓是种子之子。或谓是子息之子。既各有义。故古来人师莫敢定执。而总作四义释之。故古论音义云。一者无等。一切众生无与佛等。二云无碍。佛是法王于法自在。三云无子。复有二义。一者就理。佛能体悟无生真理名为无子。二者就事。如来生死种子已尽故名无子。四者无子亦二义。一者般若名佛母。母有七子。谓佛菩萨及辟支四果。即此七中佛最居长故云无子。二者无明蔽中无有智慧之子。释签备引此文。但为写者改[得-彳]作碍故学者多昧。今文引用于四义中取子息义。但以在因名子。故普贤名真佛子。极果超因故云无子。此与古释似异。若取七子中长义亦稍通。二法喜下略解诸句。慈与悲相符等者符合也。故荆溪云。女性柔和不与物诤。如慈与悲易可合集。或作扶持字者。后人妄改。若似若真者。荆溪云。似贤真圣。彼岸法门者波罗蜜此云到彼岸。两轮者谓福慧也。二严齐等犹如等侣。等者齐也类也。汉书曰皆陛下之等夷。妓女者女乐曰妓。悦虑者虑心也。二明资生。如是约别圆教等者。荆溪云。但要先须约前二教消释竟。次约后二。然前二教但断界内。若依别教界内界外见思除处皆有前后。易可相例。登地同体理非前后。于别教中虽复入地。仍分见修前后之别。圆教一向初后不二。是则不可分于见修之异。具约界内见尽之位。名为见净及度疑净。约思尽边名分别净及以行净。涅槃须指究竟佛果。若于真位立七净者。不分而分以为七净。准四依位作之可见。菩萨在因等者。以七净中有无学道非究竟果。即是菩萨修无学因亦得名为涅槃故也。更修八解除垢者即断者。单章通无知及修九种大禅等也。亦可得云于诸禅中皆除无知。华鬘者梵言俱苏摩。此云华。梵言摩罗此云鬘西域结鬘师多用苏摩那华。行列结之以为长贯。无问男女贵贱皆以此庄严。或首或身用为节好。以滋息者息生也。避诸虫螫者。知列反虫行毒也。又通郝释二音。则堕二地者。二乘地也。外国用音乐等者。肇云。外国诸王卧欲起时奏丝竹自觉。甘露者生公云。天食为甘露味也。什云。诸天以名药着海中。以宝山摩之令成甘露。食之得仙。白虎通云天酒也。观理忏悔者。等觉一品在亦忏悔也。作无作善者。依小乘义如常所说。今持中道戒不作二边名作无作。三结自行功德满。胜幡建道场者。什云外国破敌得胜则竖胜幡道场。降魔亦表其胜相也。二明入假大用。成前非道及种并为化他二。初分科。二随释三。初入假供养诸佛。二入假净佛国土。三入假成就众生二。初分科。二随释五。初入假觉悟众生。二明教众生世法。经云悉于中出家至邪见者。九十六种皆出家外道。随其出家欲解其惑不同其见也。三入假拔众生灾难。经云或作日月天者。什云。劫初时未有日月。故为作日月令得照明也。作地水风大者。劫初地未成以神力令六方风来吹水结而成地。或见人入海船欲没时为化作地令得安隐。至须水火风处皆应其所求也。或化作或以身作食及药草亦如是也。劫中有刀兵等者。什云将世劫尽时刀兵起。人寿十岁婆须蜜从忉利天下生王家作太子。化众人言。我等祖父寿命极长。以今嗔恚无慈故致此短寿。是故汝等当行慈心。众人从命恶心渐薄。此后生子寿二十岁。如是转续至弥勒时八万四千岁也。四入假济地狱畜生之苦。五入假同事利物。经云令魔心愦乱者。欲言行禅复受五欲。欲言受欲复现行禅。莫测其变。所以愦乱。邑中主者。左传曰。凡邑有宗庙先君之主曰都无曰邑也。以祜者胡古反。诗笺云。祜福也。尔雅祜厚也。令住戒忍慈者。什云。世无贤圣。众生下劣不入深法。故化以戒忍。三结叹自他。经云道无量者应适皆是佛之道矣。四斥破二乘。经不肖者广雅肖似类也。礼记云。其子不肖谓骨肉不似其先。即儜恶之类也

    入不二门品

三不二香积两品明中道双流二。初入不二法门品二。初列章。二随释三。初释品来意。二正释品三。初立四句广解二。初约句正简二。初标示。二正释十。初偏圆门理。荆溪云。以第三句简二乘者。此意正当方等意。亦可云通教二乘义同三藏。别教地前名为偏门。若初地名入圆理。但初异后不同圆教。或云教道地前非圆入。从证说方名圆理。二别圆门理一句是受接人。一句是解圆行渐人。初地即是初住。以相对成句。既修渐行故受地名。三圆融教理。四教理即离。荆溪云。第四四句即是简前第三四句。前虽理教相对为门未知为是何教教理。须简即离能所。圆别更对藏简显前理教。五大小说默。荆溪云。第五四句即是对前四四句简。前皆从法虽对理辨。未论入者默与非默。今更从行立此门重简前四。六教行远近。荆溪云。第六四句者。今昔因人果人相对。显前圆教亦应更约三教简之。七教门得失。荆溪云。第七四句者约得失辨。得失由行。显前皆得今此带失。八出入凡圣。初句三乘。二句五道。三句唯别。四句唯圆。荆溪云。第八四句者。约一代教以论今昔相对出入得否之相。述前七四句中今昔以论得失。亦是偏圆相对以辨。唯第四门是圆是得。九大观小果。荆溪云。第九句约大观小果相对辨者。初句小果后三大观。亦名大因。此如法华相待论妙。十观门偏圆义推。三观者。以离断常名中道。故第四句即修不定止观人也。荆溪云。第十四句者纯约观门。虽复多门意在于观。故使观门最居后说。二是则下结示释成二。初结示。此约情悟者。随机情故则能入之门不等。而所入之理一也。此就理释者。所入之理唯一默。然及论能入不得不异。故净名杜口诸圣各说乃互为表里耳。二不二者。荆溪云。如向十门简入不入。入者偏圆。圆者不二偏者则二。不二方是今所入门。二者不定。或邪或正或小或大。唯事唯理。但别一义或存或没。如下具简。当知为简不入之二。若得入者无向诸失。二若就下释成二。初约悟理寂照释二。初正释二。初释入不二。照而双寂至寂而双照者。约三谛互融。乃寂照相即。以相即故出入咸悟。二释法门。二不二之法者。二即二边不二即中。故知所照秖是本具一心三千三谛之法耳。门者还是等者还是所照称为门也。理通一切称之为门。二是则下结示。荆溪云。是则还是一法等者。不二及门秖是一法。但法从处立门从用生。立名虽殊法体无别。故云不二。约此诸门有二不二。二又二下约迷悟相对释二。初简迷示二。二今明下约悟释不二二。初约法正示。不依至之二舍二边也。亦不至不二不着中道也。亦不下离应作依字。误也。双舍下释上二句也。及不二边者。荆溪云。舍中道着也。即上云亦不依生死涅槃之不二也。此中道理名之为门者。显教即是所入之理言入不二法门者。入即能观。三观不二法门即所观。三谛心外无境故称不二。可轨名法通达曰门。当以此略结括诸广。二法华下引证简人二。初引经证门。荆溪云。法华云其智慧门等者。理即是门。此门中智称理故难故。借开文以显于难。亦是境智相称之谓。二非但下简能入人二。初简偏显圆。唯除下剩诸字。二又圆下简凡显圣。通意可尔者。若论通意何但相似名入。观行名字亦得名入。如人知彼家等者。荆溪云。此约住前知圆为譬显住。分真名之为入。如开示悟入等者。此证入名唯在分真。别义若然者。岂但入名从别。开示悟三亦不通凡。问今师以开等四对四十位则入当十地。此中何云即初住中论耶。答法华疏释开示悟入凡有四义。一约四位二约四智。谓道慧道种慧一切智一切种智。此二皆约竖对四十位也。三约四门。空门即开有门即示。两亦门即悟。双非门即入。四约观心者。心性三谛不可思议。此观明净名开。虽不可思议而能分别三谛不滥名示。三一相即名悟。非三照三名入。此二皆约横论位位具四。若约横者实通住前。但经文所谈四华所表正在圣位。故今以横历竖初住具四。二此品下蹑前品显意三。初成前菩萨品得入此门。无生忍位者因诃改观。故入无生。亦不通中住者。亦不住着能通中道也。二成前问疾品。荆溪云。进论者更辨果用故云进论。三成前观众生佛道二品。类如天地至不生者。易曰天地交而万物通也。三示名义互通二。初明门名通出入二。初标立。二通教下解释二。又复下显法义通出入二。初标立。二不二是法也。经品但云入不二。今以义通亦应云入二。此中又应标云非但二名出。不二亦名出。文略耳。以法门无量其义皆通。二如法下解释二。初正释二。初引长者宅内显而二名入。造立舍宅者。有余国中有余涅槃也。起慈悲舍。依性空宅。金银喻大乘三十七道品。仓是定门。即百八三昧。库是慧门。即十八空。不二而二名之为出者。应云名为入。今云出者字误。即标云二亦名入是也。然此不思议俗望不思议真。虽名为出。若望界内思议真俗悉名为入。以入在宅内故。自于下正示此意也。二如舍下。引小乘被加显不二名出。准此文。知前合标云非但二名出不二亦名出也。以相对易彰故前略耳。此亦从二而入不二者。小乘所证。是界外俗故名二。以被加故说不共般若。即界外真名入不二。但知下。上暂与之以被加为入。既都无悕取故此夺之。故云非真悟入。若领知下。既被加非真悟入。所以出证小果。故云还出草庵也。草庵是界内真名为不二。既出住小果。岂非不二名出耶。是时下结示也。然此两番明出入义通。若欲易解应云以界内二谛望界外二谛。并须破内入外。故使界外俗谛亦得入名。即二亦名入也。此即初番意。若从被加出证小果即从果外俗。出界内真即不二亦名出。二今言下简显。即从界外俗入界外真。故云入不二。应知界内二谛已在界外俗摄也。三入文二。初分科。二随释三。初净名问所以问者。从始会以来唯二人相对余皆默然。今欲各显其德故问令尽说。二诸菩萨各说二。初玄谈义旨四。初表圆位三。初标三义者。初依大经。二依仁王。三依大品。二释三。初表开前合后位。即大经云。三十三天不死之药臣将共服也。即是不死之甘露也者。以涅槃如甘露令生死永断。是真不死药也。二表合前开后位。十四度者亦名十四忍。即开五忍为十四也。一伏忍有三品。即三十心也。二信忍三顺忍四无生忍。各有三品敌对九地。五寂灭忍有二品。下品对第十地上品对妙觉。以彼合等觉在十地故。三表初后俱开位。大品以四十二字表圆位也。初阿后茶者。阿之言不。即初住无明破初不生故。茶者具云波茶。此云毕。茶外更无字也。即妙觉究竟也。中论八不者。暹云。不生不灭不断不常不一不异不来不去。故言八也。若无至四十二地者。即小般若云。一切贤圣皆以无为法而有差别也。若分至皆具诸字者。即楞伽云。一地具足一切地也。三当知下。结于三义中唯初义与今菩萨位数相当。既开合相收。故同后二。故云即表此之三义。二约自行。五百身因如前记。今以小例大故引之。三约化他。我无我至如是者。以八倒例生灭说之。以生是四荣灭是四枯。故四约别圆二。初正释。暹云。文殊以无言。言于无言者如经云。如我意者于一切法无言无说名入不二也。二料简二。初问二苦二。初两教区别。荆溪云。若作三门等者。此缘前文对文殊净名。判三十二人例别竟。今更问答显别圆耳。不可专判以为别教。若于一门摄四十二。诸门亦然。二四门收束。二法自下随文别释三。初明三十一菩萨各说。三十一。初法自在三。初正释二。初释名荆溪云。则权实至无缚者。如问疾中。慧与方便对论缚解。今云自在即是二用。慧即实慧。故云二慧。权慧自在实慧无缚。二生灭下释门。皆是随情等者。未入初住见理。住前相似等解悉是随情。二简非。荆溪云。所以于初法自在文广料简者。在诸菩萨之首故尔。下去大旨悉须准此。故下诸释文相并略。文为三。初简非外计。二简非三藏。三简非通教。各有问答悉如文。三今此下结示。分中已脱者分见中道也。二德守二。初释名。二我下释门二。初正释或随性欲等者自行也。或为赴机等者化他也。二若二下简非未空于所者。以涅槃为我所也。三不瞬二。初释名。顶生上忉利。缘如涅槃圣行品。二释门。不受有五种者。大品行相品云。菩萨行般若时。行亦不受不行亦不受。亦行亦不行亦不受。非行非不行亦不受。不受亦不受。此五即不受二边也。四德顶二。初释名。顶禅如前记。二释门。五善宿二。初释名。二十八宿谓。角亢等也。五星者史记曰。水火金木土。此五星者天之佐为天经纬。见伏有时。乃至五阴者。谓此五星配五岳五常五戒五藏五阴。中略诸五故云乃至。广疏云乃至五阴。达五阴即五涅槃名为善宿。此约所配。日星宿三昧者。中智如日空智如五星假智如列宿。二释门。荆溪云。是动念等者。念动故所以境动。今但通以不动之心对于动境。故三教境智名之为二。唯圆境智方名不二名无动念。六善眼二初释名。荆溪云。善眼者慧眼也。即是分得如世尊慧眼。二释门二。初叙他解。荆溪云。大乘三解小宗一解并不分别。一相之浅深也。文为二。初人师。二毗昙。或非心法者即色也。或大或小者。生住异灭各有大小也。谓小生生大生等如前记。八相皆约一法等者。谓大小四相共成八也。故名二相者。不同曰二。故八亦云二也。若不得此一法者。心法既空八相安在。色法亦尔。今皆不用者。荆溪云。又若待对明一明无则不用也。二今取下明今释三。初依大论。相与法等者。相谓八相。法谓本法。荆溪云。今取释论等者。非异是一。非一是无。又非此一无方名不二。次亦如下且先将一以破于数。次一相无相下双破一无。方名不二。二据阿含。荆溪云。更有三法开心为四者。文语稍略。应云更有三法色及心数。更有四法开心为三。王数同时及色为四。更有五法开心为四。对色为五。如此但是阿含小乘开合色心以释一多。暂寄显相非永用之。若不下正明观相。三约三脱。七妙臂二。初释名。或用事妙故得名者其臂妙好也。罗什云。以施报故手能出无量宝物如五河流。故名妙臂也。或权实下约所表也。荆溪云。不思议实与权理同。二释门。菩萨心声闻心者。荆溪云。此则两教菩萨对两教二乘。自善为他者声闻自善菩萨为他。八弗沙二。初释名。二释门。荆溪云。先出旧解。泯此下斥旧。今取下正释。九师子二。初释名。二释门。荆溪云。先约世两名。次辨同异。若取下斥旧。今取下正释。摩诃那伽此云大龙。名佛为人中大龙也。十师子意二。初释名。二释门。十一净解。有为等者。荆溪云。先分名体。意云前文已作漏与无漏名竟。今复更丘有为无为名者。以门别故。故更以有为对三无为。如得无漏亦是有为者。暹云。下香积品疏云。又从须陀洹至罗汉。所得智慧名有为。所得断名无为。无为即是有余涅槃。今可例彼也。数缘非数缘者。即新云择灭非择灭也。俱舍颂云。此中空无碍。择灭谓离系。毕竟碍当生。别得非择灭。释曰。空无碍者谓太虚空无碍为性也。非谓所见空一显色及窍隙等。择灭离系者随系事各别。随三界系见见品品皆名为系。所系不同名为随事。离一系故得一择灭。择力所灭名为择灭。谓断智推度令灭故名择灭。碍当生等者。此非择。二类不同。谓根尘阙缘及所证位诸无知惑。不得续起名碍当生。如缘一色时于余色及余四尘得非择灭。为正缘色碍余四。色等当不生。故一是涅槃者。暹云。择灭无为也。二非涅槃者虚空及非择灭也。今将离一切数等者。荆溪云。以有为中数对三无为中数缘灭。名之为二。若无彼数及数灭者是则不二。十二那罗延二。初释名。那罗延者涅槃疏翻为金刚。二释门。不出不到者。不出生死不到涅槃。以皆空故。荆溪云。正当通意。今须在圆。十三善意。十四现见。荆溪云。现见文中不释名。已睹中道故名现见。痴是无明乃至老死。此中具指十二缘也。此用经意成今观也。今观不尽是空者。是中道空从非尽。下释出中空名为不尽。此尽不尽即非尽非不尽。十五普守二。初释名。二释门。荆溪云。言故于我无等及引八自在我者。二名俱在中道法性。故须引之以防名同义同之失。故名同义异释之。十六电天二。初释名。二释门。荆溪云。明无明为二者。此是界内不即无明。故与界外明为二耳。无明即明下正释其相。即是相即之无明也。无明即明无明之体尚自不二。何况于明故云佛性即是明也。明有三种者泛出之耳。十七喜见二。初释名。二释门。荆溪云。先斥拙次今即下正释者。如幻有即空。一切法趣空不空是真空也。十八明相。荆溪云。四种空种等亦先立。次四种乃至不二正释也。言内外皆空者即体空也。即是中道空也。具如前释。十九妙意。二十无尽意。今明布施等者达藏通之二。成今不二。六度之通别者。六度是别回向是通。六皆回向故。二十一深慧。荆溪云。深慧名文中不释。见底之慧故名为深。底即实相。二十二寂根二。初释名。三无漏根者如前记。荆溪云。此是大乘三无漏根从于寂灭实相而生。六根得清净者分真清净也。二释门二。初广释三宝义二。初明二相。文中先问起三宝。是三不应云二。既言下作两意答释。初约异故名二。是则四法乃至无量。对一如理悉得名二。岂但三法。又解下次束三宝以为人法。故知三宝秖是二也。言佛与众生俱是人者。众下多生字后人妄加也。众是僧耳。以僧伽翻众故。故佛僧二宝俱是人也。佛是果人僧是因人。故言下引大论证佛称人。以人与众生俱假名故。人不晓此遂于上文众字下辄加生字。二今观下示不二二。初正约三宝示不二。二何故下更历三身示不二二。初约身广明二。初征起总明。二人就下约身别示二。初三身敌对。二三身各明三。初法身三宝是法佛之师者。法字误也。应云诸佛之师。此即大经云。诸佛所师所谓法也。以法常故诸佛亦常。诸佛即报智也。此法身正是法佛岂得又为法佛之师耶。可轨之法者。以报智轨则法性而成故。即是以法常故诸佛亦常也。法以轨则为义。境智相称者。荆溪云。不称则不和。既约境智以明三宝而云境。法佛智相称者。境亦称智故名相称。二报佛三宝。荆溪云。与理相应者智应于理如前。约理即是理应于智。三应身三宝二虽复下结示不二。然此三身各明三宝者凡有二异。若法报二身秖是境智照。发等互成三义。法身以所发之智为佛。报身以所照之境为法。法身以境同于智为僧。报身以智同于境为僧。秖由报法相应相冥故。得互望各为三宝。唯应身三宝一向就应说。细寻前文其义可见。凡十二宝者以源本三并流出九。源流共数则有十二。未曾有异者。以三身一体人法不二故。入一实相者。三九虽殊一心无别。二三宝下略例一切法。荆溪云。诸法亦尔者。诸法无非一体三宝之实相也。二十三心无碍二。初释名二释门。初斥小果。灭即涅槃灭者。因果灭尽之处即是涅槃寂灭之理也。今观下正释说涅槃。即是色者。空即是色。此空亦是中道之空。中道之中具一切色空故也。二十四上善二。初释名。二释门二。初正释现文。此文亦有二义。初以异故名二。前解者即释寂根中也。又身下次义也。束三为二。秖是色心。色心为二者。荆溪云。小乘入空犹见有二。于实相中见一切法不得一法岂分色心。故云不二。二上来下对上结成。善眼即第六人。四种空种者即第十八明相说门也。今以上善对上二人。共成三脱各从一悟。二十五福田。荆溪云。经动者释有进退。初以四禅皆名无动。次第四禅及以四空乃名无动。此但他人所解。今明如上所明无动但属于福。皆是有漏故皆属动。对理无漏方名不动。二十六华严。荆溪云。经云从我起二者。意明破我见于无我故云起二。未达我性故起二也。二十七德藏二。初释名。二释门。如诃身子者即不思议品初文也。故经云。夫求法者无见苦求无断集求无造尽证修道之求乃至是则戏论非求法也。二十八月上二。初释名。月团圆等者。即华严云。譬如净满月。普现一切水。形影虽无量本月未曾二。二释门。显晦亦明暗也。经云如入灭受相定者。以小定喻显也。以智照灭故则无明。结惑尽故无暗。二十九宝印手二。初释名二释门。三十珠顶王。荆溪云。珠顶王名文中不释。譬如轮王顶上明珠。是珠居顶故云珠顶。三十一乐实二。初正释乐实二。初释名二释门二。初释实不实。二释肉慧眼二初正释二。初牒文引经。二二乘下依经示义。二但大下结示。荆溪云。若约别教为语。正观中道为慧眼者。于十住中远观所期耳。从十行去从空出假故云照二谛。故从假边名为法眼。三谛同观即入初地。二是中下释诸菩萨二。初正示二释疑。二文殊菩萨说二。初分科。二一诸下随释二。初诸菩萨问。二文殊说二。初略释。故云起想即痴等般舟文也。二若作下广释二。初约门示义二。初约五门正释二。初正释三。初标。二菩萨下释二。初约前为四门二。初正示。二诸菩下结益。然此四门秖是三谛。空门真谛有门俗谛。两亦双非即中道遮照。既三谛相即故四门互融。三谛四门一心本具。既知相即各说何妨。俱达心源咸称不二。专用此意统而括之。方识斯经不二大旨。随四悉檀逗机等者。既自行因斯开悟。是以还说己法以示他人。二于其下显今为第五。此第五门岂离前四四不可说。故名第五。又若约观以明。则三谛俱照成前四门。三谛俱亡成今第五。亡照体一廓尔无寄。净名杜口岂离斯乎。损至无损可以意得。三故此下结。二料简二。初问。二答二。初明五门俱教。二约四悉结成二。初约前三后一释。注云云者。此四悉檀并约理说。随机暂异定无浅深。二亦以下约前后俱四释。既是相成故前后俱四。无言有说四益何殊。要其所归同归于道。二引二论证成二。初证成四门二。初引论。二若实下释义二。初释门义。二如是下示得失。邪见火烧故者。夫火不取则有温身熟食之功。取执则有焦肌烂手之祸。合法可知。二若因下结示第五二。初结。前生后二。此无下望上显意。荆溪云。亦是别拟圆教者。上已判诸菩萨属别教竟。故不可说属圆教释也。此亦一往随文判耳。若三十二人从远意说。所入亦是不可说也。得圆意者者。上来亦判三十二人一一相通即成圆义。故今此中得作此释。不可说门亦如是者。别圆四门各有第五不可说故。故不可说。其门亦通。遍摄一切方属圆门。二无言下别示无言二。初通示六种二。初约内外通明五。初长爪二。初正示二。初明邪计。长爪即摩诃拘絺罗此云大膝。舍利弗舅也。由来论胜于姊。怀舍利弗论则不胜。知所怀者智。寄辨尚尔何况出胎。即弃家往南天竺读十八经。誓读不休无暇剪爪。时人呼为长爪梵志。学说还家问甥所在。人云为佛弟子。即大憍慢。我甥八岁声震五竺。彼沙门者有何道术诱我姊子。径往佛所思惟良久。不得一法入心。语佛言。一切法不受受即安义。此言一切法我皆能破使不得安。故言一切法不受。毒气者即三毒心中妄计也。应云皆三毒。文中作云毒字误也。二佛心下显佛破。佛心无三毒者显佛慈心破彼邪执。汝之下正出佛破。先牒彼计反问定之。汝之不受者牒彼计也。汝见是受不者反问也。谓汝起不受之见。汝内心为安受此见。为不安受此见。若见下出佛难意双破彼执也。先破受次破不受。初意者。若汝此见安受于心。何得一切不受。以汝见心亦在一切法中故。次破不受者。应云若见不受。今云不见者语倒也。汝见若亦不受何得见他有受。便欲破之既执己破他。验知汝心有受汝受于受者。汝心受于不受之见。此见即受。故云汝受于受。受即苦谛者。受有三受。赞喜即乐受。毁嗔即苦受。不赞不毁起痴即舍受。乐受有坏苦。苦受有苦苦。舍受有行苦。故云受即苦谛也。流转生死者由集感苦受五道生。故云具受诸受。云何下佛结责也。二故知下简非。二犊子三三藏四通教五别圆。二约正教点示。二今此下别显今义二。初约文示义二。初别圆对辨。此以诸圣各入则成别义。故使文殊即亦成别。若约一一互通即成圆义。今即亦圆。一往暂分此圆前别。二往明义前后该通。虽作别释以圆为正。二取文下征文显含二。初征文总立。文殊既云一切法不可说等。故知一切包收四教及以外道之法悉不可说也。若尔何谓文殊谈圆不二耶。正由包收凡小方显圆门。即是一心本具十界六凡四圣。凡对外道圣收四教。九界即佛。咸即空中。故俱不可说。圆融之旨于斯现矣。二如涅下引经释成二。初引涅槃正明。今以生生句属凡夫者。即收长爪犊子。生不生即收藏通。世谛死时者即见思破也。不生生即别教十行。亦收通八地。初出胎时者。此以尘沙惑破道种智生名出胎也。故知下结示。世间即邪外。出世即四教。百界一心何所不摄。二引法华助显二。初正约圆释。诸余法者即前三教及邪外等。此权即实名体内权。无非佛法。故使七方便人无能测量言辞相寂者。十界权实咸皆寂灭。二简下例简二教。二复次下结前起后。三维摩默然三。初文殊问。次净名默然。三文殊叹。三闻品得益

    香积品

初释题二。初正释题。今依正报胜人者。今依凭正报以立品名。举正报以收依果也。佛超一切故曰胜人。二明来意。二解文二。初分科。二第二下随释二。初身子念食二。初正释念食。诸佛至不餐者。以佛内证中道故不偏中。以表之也。毗罗三昧经瓶沙王问佛。何故日中佛食。答云早起诸天食。日中三世诸佛食。日西畜生食。日暮鬼神食。佛制断六趣因令同三世佛食。二悬示讥诃。此大士讥诃二。初分科。二随释五。初讥。经云八解脱等者。生公云。八解脱以不净观居初。而食是不净之物。既以体八为怀者。岂有欲食之情哉。二许食。三遣化请二。初分科。二今言下随释四。初入三昧三。初入三昧。二现请饭之国。以香诠理者。达香由心造。即香是心香具三千。即空假中故云诠理。亦有一乘之化者。大论三十八云。有佛国土为一乘说法。纯以菩萨为僧。有佛土声闻菩萨杂为僧。如阿弥陀佛国。菩萨僧多声闻僧少。三十众皆见。二遣请饭二。初分科。二随释。五段如文。亦有得义者。妙理当显大用即彰。三到彼问讯二。初分科。二随释。诸段悉如文。四蒙饭而还二。初分科。二心诫下随释。皆如文。四命大弟子共食二。初分科。二随释。皆如文。经云限意者。舍事求理名为限意。无悲自度亦名限意。经云经不可尽者。以心无尽故饭亦无尽。心性究显有斯大用。芥纳须弥其事类也。经云犹故不赐者。方言云锡瀃尽也。而字通三体。赐儩澌俱训尽也。古经作赐不须辄改。四二土佛行化二。初悬谈义旨三。初总示来意。二然机下别明起教二初明二。土起教二。初明别对二土。二今但下起教互通三。初叙别略斥。未必全尔者。未必秽土定用音声。净土定用香味也。二何以下征释互通二。初明声教通净土。二若耳下明香味通秽土二。初正明通秽。二例如下引例释成。三今正下结示别意。而判净秽者。既现国是净。复以香味为教。故对此秽土音声为教以判两别。二约身饭释疑。三料简正旁二。初明彼土香正味旁。二今娑下为化此方二尘俱至二。初明俱至所以。正助两门者。香正味助。二引例释义二。初喻药。有通别者。通即饮食别即大黄等。准律凡有四药。故律钞云。报命支持勿过于药。药名乃通。要分为四。言时药者。从旦至中圣教听服事。顺法应不生罪累。言非时药者诸杂浆等。对病而设时外开服限分无违。七日药者约能就法。尽其分齐从以日限用疗深益。尽形药者势力既微。故听久服方能除患。形有三种。一尽药形。二尽病形。三尽报形。今言通药即前三种。别药即是尽形。外来内发者。汤火刀杖名外来病。四大增动名内发病。更加余味等者。四分云。一切碱苦辛甘等不任为食名尽形药体。善见云。一切树木及草根茎枝叶为食不任者尽形服之。即今云。大黄巴豆也。二今正下合二。初正合前喻。以通譬正以别譬助。二若利下更作譬释二。初正释。二同是下结示。二此间下明此土声色正旁。二此中下随文正释二。初标示。二正释二。初此问彼答二。初此净名问。二彼菩萨答。即大乘木叉者。一止一作咸即心性。法鼓经曰。心无尽故戒亦无尽。二彼问此答二。初分科。二今言下随释六。初问二答二。初开五乘化刚强众生三。初总答。二别答二。初悬示菩萨但处中者者。谓列在人天之后声闻缘觉之前也。三应供者见修无学也。五佛子者四果支佛也。二就人下正释五乘四。初人乘。意为一饮酒者。以因醉动心三毒重。故意口不开。至为三者。意口细故合身业粗故开。二天乘。三业委开成十善法。秉持既细故感天报。此名通因。更加余行及以禅定以为别因。故有诸天果报不同。如正法念经说。经云。是杀生是杀生报者。即华严云。杀生之罪能令众生堕三恶道。后生人中得二果报。一者多病。二者短命。余九因果悉如华严经云。无义语者华饰美言。苟悦人意名无义语。三菩萨乘。四声闻支佛乘二。初约三学正释三。初戒学。经云是应作是不应作者。疏解已明。今更助释。是应作者是作持。止则成犯。是不应作者。是止持。作则成犯。波逸提等者。南山云。义翻云堕。十诵云。堕烧煮覆障地狱故。七聚者一波罗夷。二僧残。三偷兰遮。四波逸提。五提舍尼。六突吉罗。七恶说。三种羯磨忏者。一心念法。二对首法。三众僧。法心念者发心念境。口自传情非谓不言而辨前事。对首者谓各共对面秉法也。众法者四人已上秉于羯磨。此三略明。若曲枝分则有八种。心念有三。一但心念唯得自说。有人亦成数列三种忏。轻吉罗．说戒．座上发露．及六念也。二对首心念谓。本是对首之法。由界无人佛开心念且引七种。四分中有安居。十诵有说净受药受七日。五分有受持三衣及舍三衣。善见受持钵也。三众法心念谓。本是僧秉。亦界无人故开心念。四分说戒自恣。外部受僧得施及亡人衣。对首法有二。一但对首。以是别法不开僧。用界虽成众亦自得成。总依诸部有二十九受舍三衣．钵．尼师坛．及受舍百一供身具．舍请舍戒．受依止法衣钵．药．说净．受药．受七日．安居．与欲．忏波逸提．忏轻偷兰．忏提舍尼．忏重吉罪．发露他重罪．及自发露。六聚僧残中白舍行法．自行行法．自僧残诸行法．白入聚落尼．白入僧寺尼．请教授．作余食法。且论略尔。二众法对首同前众法心念也。众法有三。一者单白。事或轻小。或常所行。或是严制。一说告僧使成法事。二者白二。由事参涉义须通和。一白牒事告知。一羯磨量处可不。便辨前务通白及羯磨故云白二。三者白四。受戒．忏重．治举．诃谏。事通大小。情容乖舛自非一白告知。三法量可焉能辨。得以三羯磨通前单白故云白四。又作法等如优婆离章。二定学三慧学二。初释有漏无漏二。初牒经通解。二从此下约三乘别释三。初标。二修。此下释三。初菩萨如菩萨戒中说者。即菩萨善戒经中备明菩萨行六度。破六蔽。于一一度皆具四事。一者修道。二者庄严菩提。三者自他利益。四者得后世大善果。因论破蔽遂指彼文。若梵网戒乃是别圆菩萨。非藏通也。应知藏通但禀篇聚。故大论云。释迦法中无菩萨僧。文殊弥勒皆声闻众中依次而坐。盖谓此也。今文于二乘中戒定总说。慧学分三正是此意。故知非但戒同所修禅定亦同二乘。但以慧胜故称大乘。人或昧之遂指梵网以为四教菩萨戒法。法华玄义行妙之初点示甚显。二声闻。三支佛。三虽约下结。二是正下释下诸句。二问下简戒慧通局。荆溪云。菩萨在俗非僧数摄者。若藏通三乘不别立戒。具如法华玄义中料简。荆溪既云藏通三乘不别立戒。故知疏文且通。总而指兼含别圆菩萨也。以净名答彼菩萨说释迦开五乘必该一代。是则二乘通两。菩萨该三。疏文从省且从三藏。此中答意复该别圆。是故荆溪还指法华玄文料简之相。故彼文云。他云梵网是菩萨戒。今问是何等菩萨。彼若答言是藏通等菩萨戒者。应别有菩萨众。众既不别戒何得异。又若别明菩萨戒。何等别是缘觉戒。今明三藏三乘无别众。不得别有菩萨缘觉之戒也。若作别圆菩萨解者可然。何者三乘共众外别有菩萨。故别有戒。问三乘众外别有菩萨戒者。缘觉戒云。何答三乘众外无别缘觉。三结答。二譬显中经云[怡-台+龍]戾。或作笼同禄公反。戾三苍作[仁-二+戾]。同力计反。狼戾也。刚强貌也。经文有作悷。力回反。悲吟貌。非今所用。四净名述成二。初分科悬示。劳谦者易曰。劳谦君子万民服也。王弼云。承上绥下劳谦匪解。二言此下随文释义二。初总叹二。初略释。二如下广释二。初净秽对论二。初引论示义。此间下示义也。二就下约譬显胜二。初立譬正明二。初退敌治病喻二。初喻二合。二接贱济乏喻二。初喻。捐施无几者。捐犹舍也几多也。位在方伯者。王制曰天子百里之内以共官。千里之内以为御(谓此地之田税所给也。官谓其文书财用也。御谓衣食)。千里之外设方伯。五国以为属。属有长。十国以为连。连有师。三十国以为卒。卒有正。二百一十国以为州。州有伯(属连卒州犹聚也。伯师正亦长也。凡长皆因贤侯。为之殷之州长曰伯。虞夏及周皆曰牧)。八州八百五十六正。十八师三百三十六长。八伯各以其属。属于天子之老。二人分天下以为左右。目二伯(老谓上公。周礼曰。九命作伯。春秋传曰。自陜以东周公主之。自陜以西召公主之)二合。遂得发真断结者。此入圣位如为方伯。若在贤位则如高迁。二用下结示经意。二若作下四土传望二。初传示轻重。二今取下结示经意。二历别十事。五更问此土菩萨行二。初牒经文总解。疣者肉之凸病。二约乘戒判释二。初标示。二大乘下正释荆溪云。但戒急而无乘者明无大乘。六净名答。经等心众生者。等心尊彼不分怨亲

    菩萨品

初重分大科二。此二下总明来意。三菩萨下别解二品二。初净名掌擎大众同入庵园归佛二。初释题。二就此下解释二。初两意分经。盖大师异时分文。故章安具录之也。二初为下随文释义二。初分科二。初同下随释也。下去经科已在疏文不烦委录。用前七日为方便者。即小乘七方便也。五停合一。总别念为二。并四善根七也。四处辨消者圣三凡一也。故云七日乃消者。荆溪云。用前事解七日之文。为理解中之前方便。若入发心者。正指方等起慕大心。为法华入位之方便也。二复宗说佛国因果二。初悬谈义旨二。初总示二章对上五意。五重之中两意者。于前释题五意中。此当初二两意。初云大士助佛阐扬化功已毕须还佛所。次意云。佛初明佛国因果。大士助宣此义。须归佛所复宗明义。二上开下科对佛国以显复宗。上开宗者即佛国品也。说文云。开张也。广雅云。宗本也。初品张佛国之宗本。明净土之旨义。故曰开宗。此中复宗者中间诸品别论余法为显佛国。所为既讫还归佛所。复本所说佛国之义。故使文节与上符合。二上果下随文释义二。初明佛土。不同起根各异二。初复宗说果。明佛国佛事不同二。初正明果三。初配上总明二。初举前示同二。初明四义符同。二良由下示不次第意。文中先述意。次类如去类显。名异义同者。三周名异。开权义同。类今四段名殊佛国义一。三十六问者。即长寿品初迦叶童子发问也。古来分问开合不同。或三十二四六等殊。即问云。何得长寿等也。义相主对。名字不同者。佛以一十二品答三十六问。其有名义主对者。则以长寿品答云何得长寿问。金刚身品答金刚不坏身问等。复有一品。而答多问则是名字不同也。义意若正等者。但取与问意合。不责名异。此中下结例也。以今四段对上开宗。虽不次第同显佛国。二今第下约今正对。二此中下随文别释四。初释上第四何法起根二。初正释三。初叙意总释二。初明六尘具法悉可起根三。初总示根尘。二若毗下对小显大二。初小乘明眼色用劣。二大乘明眼色该通。荆溪云。岂可将此毗昙以难法华。信知但是不了之教。定不可依。又今毗昙师若闻斯语。岂不抚掌。三故大下引证结成二。初引证六根。二当知下结成具法。二今将下明诸国从胜各用一尘二。初正明从胜。二如此下以此例余。二光明下牒文别解。何但他国等者。荆溪云。此土尚有光明为事。何况余土正用光明。如思益所辨者。彼经云。又如来放光名曰能舍。佛以此光能破众生悭贪之心。能令行施。又光名无热。能被破戒之心令持禁戒。又光名安和。破嗔恚心令行忍辱。又光名勤修。破懈怠心令行精进又光名一心。破妄念心令行禅定。又光名能解。破愚痴心令行智慧广。如初句。又放四仪一切法光亦如是。小乘中或言光到触者。荆溪云。到而方触也。不到触者谓。不到不触。纵非不到亦非益相。如须扇多佛等者。大论明。此佛朝成道暮入灭。故留化佛度众生也。四大菩萨至功德者。法慧菩萨在忉利天说十住功德林菩萨在夜摩天说十行。金刚幢在兜率说十向。金刚藏在他化说十地。不可定判。安在化人者。谓菩萨作佛事之言。不可定作化菩萨消释。以华严四菩萨是实非化。亦是用菩萨为佛事故。故属下虽化实不同俱属起根也。此间亦坐菩提树得道者。此本尼拘律陀树于下得菩提。故因以为名。智论云。树下思惟如佛生无忧树。成道菩提树。转法轮吉祥树。入灭娑罗树。行者随诸佛法常处树下。或现常身者即丈六身。是常所现也。故大论四十四云。释迦文佛常光一丈等。梦幻十喻者。经文但七而无城化空三也。荆溪云。况复十喻本喻于空。此亦空为佛事耳。菩萨得有者。于空见不空故。以十喻为诳相者。暹云。光统以四宗判教。一因缘宗指毗昙六因四缘。二假名宗指成论三假。三诳相宗指大品三论。四常宗指涅槃华严等常住佛性本有湛然。若佛不示至能知者大论文也。昆虫者昆亦作昆。礼记曰。昆虫未蛰不以火田。郑玄云。昆明也。明虫者得阳而生得阴而藏。故曰昆虫也。三广说下指广结略。二齐此下总结。二释上第三明入佛慧二。初分科总叙。二但诸下随文正释二。初善门。二恶门。女人示贪欲者。旧经第四十二云。善财童子至险难国大庄严城婆须蜜多女所。白言我已发菩提心。未知云何学菩萨行。修菩萨道。答言。我已成离贪欲实际法门。故天见我我为天女。人见人女。乃至非人见我为非人女。若欲所缠来我所者为其说法。皆悉离欲得无著境界三昧。见我得欢喜三昧。与我语得无碍妙音三昧。执我手得诣一切佛刹三昧等(云云)。凡夫为此堕落者。荆溪云。总云世人多分之相。岂可和须蜜令人堕耶。此少唯益。满足王者。新经名无厌足王。旧经四十一云。善财至满幢城满足王所。见无量众生犯王法者。身被五缚或断手足或截耳鼻乃至以火焚之。善财怀疑。虚空有天告之。勿疑。即诣王所白言。我已发菩提心未知云何学菩萨行修菩萨道。答言。我成就菩萨幻化三昧法门。十恶众生不可教化。我为调伏令解脱。故化作人众种种苦治。令舍十恶发菩提心。当知我身口意乃至螘子不生害心。何况人耶。见婆罗门者。旧经四十云。善财至进求国方便命婆罗门所。时婆罗门修诸苦行求一切智。四面火聚犹如大山。中有刀山高峻无极。从彼山上自投火聚。善财白言。我已发菩提心未知云何学菩萨行修菩萨道。答言。汝今若能登此刀山投火聚者。菩萨诸行悉皆清净。善财疑念。十万梵王在虚空中告。令勿疑。尔时善财即登刀山自投火聚。未至中间即得菩萨安住三昧。既至火焰复得菩萨寂静安乐照明三昧。即新经六十四云。伊沙那聚落胜热婆罗门也。三既善下结示显意。三释成下结显经意。结撮始终者。初品始明净国。二释其意二。初叙意分科。方便至之土者。方便曲巧也。曲巧随缘示现三土。随缘不变同一寂光。镜像器饭喻意可识。二今就下随文释义四。初就虚空结释二。初约佛国。譬文与此对释二。初举譬。二此言下合法。二今此下约佛国。法文与此对释三。初牒上四番。二虽下约土正解二。初约事理消经。二今四下明寂光体遍。三是故下结成今意。二略明身智。万延量者。延谓由延。亦由旬耳。三广明身智二。初对前辨示二。初约广略相对。二约思议不思议相对二。初明二谛俱异。二何以下征释相状。初释三藏二谛相。次极智下释圆教二谛相。二今十下正释经文二。初约不思议明俱等。文中牒经消释小不次第。对经可见。应以同等二字逆通诸句。文中并约二身释等。以诸佛俱有二身。所以诸句同等性等者。性应作姓。即释经文种姓二字也。刹利婆罗门者。诸佛应世不出二姓。世尚威势者则生刹帝利姓中。如释迦果也。世尚德行者则生婆罗门姓中。如弥勒是也。法身之性等者。以性释种姓义。亦是以事表理。习种至妙觉者。果由因克。故遍列诸性胜应至众生者。此胜应即他受用报也。二此之下约互相释结用义。荆溪云。此之身智等者既可以土释身。即可以身释土。四约三号二。初分科二随释二。初正释三号三。初释三藐三佛陀二。初约思议。二约不思议。二释多陀阿伽度。亦先思议次不思议。于真如之理者即三藏偏真也。三释佛陀例前二释也。疏文从略。于前科不思议中明之耳。释请法中。随其静乱者。静用文如彼国。乱用武。如此国。权道有疑者。大论四十三云。菩萨二种。一者有慈悲多为众生。二者多集诸功德。乐多集功德者至一乘清净无量寿国土。好多为众生者至无佛法僧处。赞叹三宝之音令彼国菩萨即第二人。故于权道有疑也。问岂有无慈悲名菩萨耶。答慈悲无异俱化众生。期心早晚有殊耳。故大论四十五又云。有先自成就功德然后度众生者。有先成就众生后自成功德者。今彼菩萨即是先自成后度生。一往对此土菩萨即当先成就众生人也。二往此土具有二人。即三根出假是也。今彼国菩萨则当真出假人。二佛为说二。初对上分科二。初对上佛国。二今就下正分今文。二释中下随释三。初总标劝学。二释二。初略释。二广释三。初明不尽有为二。初标二。释三。初约句总标。二今言下牒前示义二。初大师正释二。初正明二义二。初约中道示义。二俗谛下约二谛解名二。故尽下对上释成二。初对佛国释成。二私问下章安私解。问意者。彼九百万菩萨既来此土。以香益物。则已能双流。何故始问。答意者。彼诸来菩萨中有权有实。故以权引实者。为引利心实行示益物之仪。故使无生大士权设斯问。以实随权者。彼初心实行虽未有双流之用。以权神通所摄故能随来。三文中下随难略解。子在难者喻众生在生死。父母在宅如菩萨在禅定。慈念众生不以寂静为乐。故云如地狱。云云者诸皆可见也。经云不轻未学敬学如佛者。未学当学所以不轻。已学当成故敬如佛。经云见来求者。为善师想者。本无施意。因彼来求发我施。以则于我为师。故起师想。不住无为中。经云。修学无起不以无起为证者。诸法缘会而有。缘散而无。何法生有待缘而起乎。此观空观之别门也。三叠释二。初离文通宗二。初对佛国显复宗二。初对上释成二。初叙前佛国。二今下明今释成二。初明三段相由。以前不尽有为成佛国横。不住无为成佛国竖。又今二段各含横竖。故疏不的对。今叠释成佛国结释横竖。二示前后互辨。此示今段与两科回互耳。二今言下征文略解二。初约双照正解。二若三下约身智释成。二就此下约权实示叠释三。初约四双分文。知病识病者。总略名知委辨曰识。二约此下约权实广解二。初正辨三种权实。或说权为实者。荆溪云。即是藏通三种真也。或说实为权者。含中入真也。此等对圆并名化他。故下文云。约此判思议不思议。此是通教及二八中之真俗也。或于权中而辨权实者。以说权为实故权中有实。或于实中等者。以说实为权。故实中有权。逗机浅深者二教则浅。含中则深。二约此下广历谛教释义二。初历二谛三。初标。二若是下释三。初自行权实。二自行化他三。初双标。二何故下双释二。初法故言三人等者。大品文也。以三乘中利根见中道故。故知含中在真。谓说真谛者。弥勒既以见中为真。则是论偏空。正当俗谛。即复俗中幻有即空也。故使五百闻俗谓真。虽不彰至其义者。谓大品但云三人同断。大经但云谓俗为真。而宛有中道义也。已如向释。若通别教圆教等者。荆溪云。别教有时属于化他。有时亦得将为自行。有时亦得名为自他。二见空下譬。三日月下合。三若菩下双结。三化他权实二。初标。二何以下释二。初约空石喻释相。二但思下对不思议辨异。所以更对不思议辨相者。以化他纯用藏通。则但是思议。其利根者。于通真见中理。则成不思议。若约利根还同自行。化他权实义既相涉。故须辨相。文为二。初正明思议二。初重举前喻。稍稍消磨喻渐。矿尽金现喻顿。即是断见思尽受中道接故得名顿。二思议下合喻释相。先正合前喻。如一切下更以譬显。此取行人体物浅深以喻秖一思议。其利根顿见中道。文中云生灭无生之言。悉取体物之解以喻悟理浅深耳。非是约法也。智之下者见森罗是四大。如藏教但见无常。智之中者见森罗生灭。如通二乘及钝菩萨。但见即空。如生灭至真谛者。此是智之上者见森罗是空。喻利根人。即见中道。既对中下。任运是上。故不云上耳。此岂非渐顿也者。以喻明之。宛见思议中有顿义。既有于顿则亦属不思议。但约菩萨。元始化他说于二教。唯是思议顿见由根。故使二教但是化他权实。而教下既有受接之理。不得不辨故此明之。二对辨不思议二。初约喻正明。如如意珠者。珠喻一心。能雨诸宝。喻一心随缘变造十界。珠虽无宝而具宝性。以喻心性本具百界三千依正之性。名为理造。不假随缘。理常造故。故知此造即具异名。毕竟无所有者。虽无所有而有宝性。若谓无性他应雨宝。何须摩尼。不思议下合喻也。而能真俗具足者。不当有无。有无自尔。何以故。俱实相故。实相法尔。具足诸法。诸法法尔。性本无生。一切真俗者即前三教二谛也。悉在十界所收故。二若约下寄(此下落纸也。从菩萨行品末至阿閦品中)初总答二。初释经文二。初总别释文二。初总。二别观。己心性既是实相者。实相必诸法。诸法必十如。十如必十界。十界必身土。身分假实故有三千。是故三千同在心地。与佛心地三千不殊。方乃名为三无差别。方晓今经观身实相。故云即是。至义齐也。且迷中之理尚齐妙觉。而况等觉悟中之理。而况妙觉佛。佛道齐。若晓观心前二可了。譬如人射法者。始学射者即期中的中。自亲疏始观心性。即与佛齐。悟自浅深此用首楞三昧喻也。彼经上卷佛告竖意。譬如学射。先射大埻次射小埻。次学射的次学射杖。乃至学射一毛。射一毛已学射百分毛之一分。能射是已名为善射。经文具以欲学首楞严先当学爱乐等一法合之。彼存次第。始学射埻。今约不次即从初射的中有亲疏。始疏终亲。以喻圆观。二若正下结示观法。二所以下对问显意二。初明因身显土。二他下示所居真国二。初他解。二今释二。初明法身有土。二故金下引经证成。二别答二。初释观三世二。初正释经文。如见有未来之法等者。此语过去法未至现在时。故云未来之法可得。是有边无边者。牒凡夫妄执有过去也。此即外人妄计谓。过去有边无边现在常无常未来如去不如去。乃至各加两亦双非。约三世五阴共成六十。不离断常即六十二见也。大论大经并疏及辅行等处处明之。今意者若过去实有可同外计。今既本空其计安是。下明后际不去现在不住。例之可知。二他解下对古示义二。初约位辨常二。初叙古。二明今。若解今意方晓大经二鸟双游之旨。文为二。初明金刚前自行故常。适今者始今也。凡夫并常。何况分圣。二金刚后约化他故无常。然约自行亦有无常。以元品无明未断故。今此且就化他明之。妙觉极果尚示八十无常。岂况分常而不示乎。二示应化异二初古明应化义同二今明应化体别。二释不观色等者。向如诃须菩提者。弟子品云。其施汝者不名福田。供养汝者堕三恶道。如慰喻者。即经云。须菩提取钵勿惧等。诃则以大圣小。故非福田。慰则小乘圣人是界内福田也。释三世偈者。云本无今有本有今无。三世有法无有是处。古人多解。今家正义唯约三谛。即真而俗是本无今有。即俗而真是本有今无。即边而中是三世有法无有是处。又即一而三。即三而一。三一即非三一。以消四句释然大观。佛于大经四出宣说。故使古人名四出偈。若知三谛一心则统乎一经。何止四出贯乎一代。何止一经包乎十方。何止一化该乎三世。何止现在。卷多归一唯指自心。自心本无诸义安在。无不离有众说炳然。故知四出亦且随机证义为便耳。二身子问应身二。初叙意分科。二随文释义如文。二明所居净国二。初叙意分科。二分言下随文释义。经阿迦尼吒或作贰吒或作尼沙诧或言尼师吒。皆梵音轻重耳。正言阿迦柅瑟搋。译云质碍。色究竟。搋敕佳反。七身子称叹二。初正释经文。二若依下研谨显意。若依此语者六番叹福深似流通也

    法供养品

三流通分二。初总叙分章二。初总叙二。初指品标章。二来通下举名解义。二分章。二就前下依文别释二。初品分二。初分科悬示二。初总别分科。二今言下悬示品意二。初正释品名三。初正释。二如下引证论。第四云。佛于摩伽陀国尼连河侧优楼频螺聚落得菩提成就法身。故多住王舍。报生地恩故多住舍卫。二国之中下显法身胜也。此经既诠实相。即是诸佛法身也。故帝释护持。三护下例结。二复次下护持所以二。初明今说酬请。二若作下依教判人。若依华严以十地对六欲四禅者。帝释是二地菩萨。率化群下者。仪礼云。勖率以敬。郑玄曰。率导引也。二就叹下随文释义。初叹法二。初分科显实。非法无以成人者。由悟实而成圣。故非人无以显法。故人有神用方显法胜。二百千下随文正释。觉心所护者。即是佛护也。八魔十魔如前记。吾助尔。喜者尔汝也。二述其叹人二。初分科悬示二。初总别分科。二所以下悬示义旨二。初立疑征起。二正言下依义答释二。初明福慧胜劣三。初略示胜劣。生身之福不动不出者。大论五十八云。依止者己身．财物．受者。是法中取相心着。生憍慢等烦恼。是名世间不动不出。能动能出者。论云。动者柔顺忍。出者无生忍。声闻法中动者学人出者无学人。二故言下引论委明福不趣等。即弥勒金刚般若论也。福不趣菩提者。布施七宝如须弥山福也。二能趣菩提者。受持及读诵。此二趣菩提。是故此二名为了因。于实等者。正明读诵般若资于实相。是故持诵名为了因。故云于实。降斯已外但名生因。生因者有漏因也。故云于余。荆溪云。于实下生了二因互比决者。此约无了之缘无缘之了。当分各说。岂有发菩提心者。独有缘因而无了耶。独有于了而无缘耶。若独有者彼此不成。对缘而了了方成。了缘亦如是。三供养下牒义酬问。荆溪云。供养生身名生因者。此约唯供色身之佛不闻法者。或见生身唯说小法。并名福。不趣菩提也。二金下引二经证成荆溪云复次大品至诸佛为怨者以小教中所不说故故无于罪福之缘。二第四下随文释义。修行福多者。随便牒文耳。应知秖指修行二字。是述法行。经云福多于彼则是总显信法胜前供养起塔耳。经云。如来等十号者。一切诸佛皆有通别两号。弥陀释迦等是别号。如来等十是通号化相须分故立别名。实德齐同故立通称。无虚妄名如来良福田名应供。知法界名正遍知。具三明名明行足。不还来名善逝。知众生国土名世间解。无与等名无上士。调他心名调御丈夫。为众生眼名天人师。知三聚名佛。诸天世人无能过者名世尊。如一微尘等者。旧华严第三十六譬。如有一经卷如大千界所有一切。无不记录。彼大千等经卷在一微尘内。时有一人出兴于世。具足天眼见此经在微尘内。作如是念。云何经卷在微尘内。而不饶益众生。即以方便破尘出卷。如来智慧具足。在于众生身中。但众生颠倒想覆不知不见。如来天眼观已曰。奇哉奇哉云何如来智在于身中而不知见。我当教彼觉悟圣道令离颠倒。见如来智在其身内与佛无异。即时教彼修八圣道见如来智。信受实相等者。信受即名字。修行通观行相似。即是至异名者。三脱不纵不横故称微妙。三脱之法非凡小之思言议。故称不思议。故云异名也。闻持前行者。荆溪云。住前修于果地功德。具如止观记。注云云者。具如第一疏释叹德中明六度也。三种受者三土中思惑也。入涅槃般若者。荆溪云。涅槃解脱也。即对般若而为二也。取于实相中道也今谓圆观实相即住前修行入涅槃般若者。由似入真。得涅槃断果。般若智果。即是诸法不生而般若生。亦是入理般若名为住也。是圆顿渐三教者荆溪云。圆顿是圆。渐是三教。故云渐三教也。二十七贤圣者。中阿含三十福田经明二十七贤圣。学人有十八。谓信行．法行．信解．见得．身证．家家．一种子．向初果．得初果．二向．二果．三向．三果。及五那含。谓中．生．行．不行．上流。无学有九谓。思．进．退．不退．不动．住．护．慧俱。五怖如前记。三种生死者荆溪云。于变易中分出因缘。示百句解脱者。至于极果方具百句。若具百句岂唯百耶。若具一切何独果耶。若闻不闻者。闻谓依闻而解。不闻谓自思得解。今据内修同名法行。经云得五神通者。若据前得忍犹是相似位人。未得中道无漏。故但五通。若已入分真则让极果无无漏也。经云迦罗鸠孙驮者。亦云拘留孙。此云所应断。即贤劫第一佛。在第九减人寿六万岁时出。楼至即最后佛。在第二十增劫中出世

    嘱累品

初对前辨示。二嘱是下正释经文二。初释题。二就文下解文也。优波鞠多者。付法藏传及阿育王经皆云。鞠多于摩突罗国说法。魔王于说法处雨真珠华璎珞华等化作白象。七宝庄严化为七人。端正殊特。举会观察无听法者。于三日中说法无一人得道。魔王欢喜。鞠多即入三昧观之。知是魔作。魔复以璎珞着尊者顶上。知已作念。魔坏正法。如来何故而不调伏。即观佛心知佛令我调伏。即以蛇人狗三尸化为璎珞。感魔王至谓之曰。汝与我鬘深感厚施。今还以此用酬赠汝。魔大欢喜舒颈受之。至其颈上还见死尸虫蛆欲出。魔深厌恶语鞠多曰。汝今云何以此死尸而系我颈。魔以神力去之不得。求请诸天。乃至梵王求脱此尸。梵王曰十力弟子所作我不能脱。若归依鞠多容有得脱。魔受梵教至鞠多所五体投地求脱三尸。尊者曰。汝于正法莫作恼害。然为汝脱。魔言受教。即为脱之。为无相佛者。谓德齐于佛无相好耳。此褒称之辞耳。三若是下约人释二。初略示。二言深下广释二。初起释久行二。初引无行贴释二。初引彼经正明二。初牒解深经二。初牒文引经。荆溪云。言深经者引无行经。贪欲是道者是也。众生无始与此三俱勤。观众生于兹取悟。故云即是。一切诸经大旨悉然。不得意者。以三为是。二指此下依经示义。二彼经下重引劝诫二。初重引经。荆溪云。恐人误解。故更引彼经。深达此法者亦不破于戒等。二行人下明诫劝。二实相下约因果结释。二若能下对今文结显。二若乐下追释新学二。初正释根。添水之乳者。大经菩萨品云。如牧牛女为欲卖乳贪多利故加二分水。转复卖与余牧牛女人。彼女得已复加二分。转复卖与近城女人。彼女复加二分卖与城中女人。彼女复加二分诣市卖之。古师释二牧女譬弘经者。女性谄曲譬弘者不能忘怀为法而多谄众利。故以牧女譬之。初加二分者。一抄略此经。二分为多分。第二加二分者。一除深妙语。二安世谛言。第三加二分者。一抄前着后。二抄后着前。第四加二分者。一前后着中。二中着前后。二如即下引事证二。初引现事。二此中下引昔事二。初正引昔缘。荆溪云。此是往日沙弥者。佛是和尚阿难是阇梨。二故知下结浅显深。三约此下总结。三教迂曲名饰辞。圆顿极谈名直语。如喜根等者如前记。摈法亦成者亦才也。又大论第八云。苦行头陀初中后夜勤心禅。观苦而得道声闻教。观诸法实相无缚无脱无解。心得清净菩萨教。然此以小比大故作此说。于菩萨圆乘亦未尝废于禅观等事。次文分二。初释轻慢。二次复下释取相二。初明取相成非以释经文二。初约经文显失。二如三下举人师示过二。初明诸师取相。三时等者。古来南北通用三种判教。一顿谓华严。二渐十二年前有相教阿含经也。十二年后无相教从般若至涅槃也。三不定教。谓胜鬘光明等。非顿渐而明佛性常住故名偏方不定教。虎丘岌师更于渐教分为三时。谓有相。无相．常住。即指涅槃为常住教也。四时者白马寺宗爱师判渐为四。三不异前。于常住前无相后指法华名同归教。五时者道场观等。渐更为五。四不异前。于无相后同归前指今净名及思益等为褒贬抑扬教。半满者。菩提流支以十二年前为半字。十二年后是满字。四宗者光统判教也。一因缘宗。指毗昙六因四缘。二假名宗。指成论三假。三诳相宗。指大品三论。四常住宗。指涅槃华严。六宗者。光统更开四为六。四如前。指法华为真宗。大集为圆宗。具载法华玄义第十卷。二明今家无著二。初正明无著。三教二教一教等者。荆溪云。三亦秖是渐等三教。二即顿渐。一谓一音。无教者无言说也。乃至八教随宜用一。而以诸教用兼于观。更互融通意。令无滞方便入道。若不尔者。与外何殊。故令于教以起于行。行教相盾以悟为本。介尔有著者。周易曰。忧悔吝者存乎介。韩康伯注云。介纤介也。二自执下斥诸师二。初大师斥。二南岳斥。二明寂照入道以显经意二。初标示。营道犹云修道也。二但下正释二。初明说默互资成益二。初正明互资二。初示说默该收。二须识下明互资成益三。初法二。初明对病设药。二语默下示用治适时。二譬。三合。二故大下举得显失二。初举互资之得。五谷者郑司农云。麻黍稷麦豆也。二若偏下显取相之失。虽谓怀常子等者。虽自谓常住之子托在圣胎。既生偏着长伦生死。所有佛性定不显发。其犹石女不生也。二若于下明说默各有信法二。初闻思回转释二。初明圣说具信法。二明圣默具信法。加功慊到等者。慊苦簟反。恨也。加功不悟所以自恨心生。礼记云。贵不慊于民。郑注云。慊恨不满之貌也。孟子云。行有不慊于心。注云慊快也。其义亦通。娄娄者。或作慺。并谨敬也。虽非懈谩而不得悟。故须听法取解。据此明信法回转人也。广明信法相资回转等。具如止观安心中。二又从下内外相资释。如闻而行是法资信。虽正从外闻而更假内自思惟资助得悟故。如行而闻是信资法。虽正宜内思而必假外闻说法资助得悟故。二付嘱阿难二。初叙意分文二。初叙意二。初迹。二本。二就此下分科。二要者下随文释义。得要即得诸法者。以实相必诸法诸法即实相。故如得如意则具众宝也

维摩经略疏垂裕记卷第十


维摩经玄疏卷

    No. 1777 [cf. Nos. 475, 1778, 1779]

维摩经玄疏卷第一

        天台山修禅寺沙门智顗撰

此经理致深远言旨渊玄。若但依文帖释恐止事数而已。一教宗极终自难量。犹须略忖幽微显不思议旨趣。今辄于文前撰五重玄义

  第一释名　第二出体　第三明宗　第四辨力用　第五判教相

释此五义即为二。一通释二别释。就通释五重。略为六意。一通标五义名。二辨次第。三引证。四明总别。五约观心。六对四悉檀

第一通标五义名者。此经以不思议人法为名。不思议真性解脱为体。不思议佛国因果为宗。不思议权实折伏摄受为用。不思议带偏显圆为教相。故今明此经始从如是我闻终乎欢喜奉行皆明不思议也

第二辨次第者。虽理绝名言非名言无。以设教故于无名之道假名相说。而名以召法法以应名。是以经之指归蕴在名内。故先标名。夫寻名得理。理即真性解脱。真性解脱即经之体也。故次出体。体不孤致。求之有方。涉行修因。然后致果。故用佛国因果为入理纲宗。提纲目动故次明宗也。行因趣果。得果即能巧用权实折伏摄受利益众生。故次明用也。圣人设教随逗机缘。机缘不一。是以教有异同。故次明教相也

第三引证者。嘱累品云。此经名维摩诘所说亦名不可思议解脱法门。此即人法双题共标名也。观众生品云。佛为增上慢人说离淫怒痴名为解脱耳。若无增上慢人佛说淫怒痴性即是解脱。淫怒痴性即不思议真性解脱为体也。又佛国品明。宝积献盖请问净土。佛所演答具说佛国因果。即是明宗也。室外弹诃室内摄受。不思议品云。菩萨住不思议能种种示现神力自在。如龙象蹴蹋非驴所堪。故知此人法权实折伏摄受即经之用也。教相者通明此经与诸经教相有同异。故须判教相也

第四明总别者。就前五条束为三意。初但标人法此即是总。次开体宗用此即是别。后明教相义兼总别。所以然者。初题人名名总三义。故名为总。今欲分别教门。应须分别体宗用之异。故名为别。人是别总。三义是总别。是则总总于别。别别于总也。所以然者。人名净无垢称。净即真性。真性清净即是体也。无垢即实慧。实慧因果即是经宗。称即方便巧能即是经用。引而申之故谓之别也。教相者既通明诸经同异。故义兼总别。此义虚玄恐未明了。今借近喻以畅滞情。譬如人身初受胎报。歌罗逻时即有三法。一命二燸三者心识。迄乎皓首犹存三事。总而为论共受人名。分而言之具有三法。虽复世间之境亦与妙理相应。所以然者。三法成身即况初总。心识为主即况前明体。风命相续即况前明宗。举止运为即况前明用。人道虽同种性殊别。即况前明教相同异也。类此五法上义可知。问曰。立此五义止明此经复通余部。答曰。众家立义厝意不同。今为五重总贯诸典。问曰。诸经教相互有差别。差别之教岂尽同五。答曰。譬如五阴成人人虽不同共禀五阴。又如经首通序五义五义虽同在事别也

第五约观心释五义者。一切万法本自无名。无名而有名者皆从心起。故心即名也。心为体者。众生心性即真法性故云体也。心为宗者。此经云。如其心净即佛土净。心即宗义也。心为用者。正观权巧折伏见爱故名用也。心为教者。此经云。弟子众尘劳随意之所转即教相也。问曰。何俟约心释此五义。答曰。此经问疾品云。诸佛解脱当于众生心行中求也。故大智论云。佛为学问人从闻求解以树为喻。为坐禅人从心求道指身为喻。若因树生解是信行人。从身得悟是法行人。大智度论评云。有慧无多闻是不知实相。譬如大闇中有目无所见。此人专修观解不寻经论。又云。有多闻无智慧亦不知实相。譬如大明中有灯而无照。此人止寻经论不修观解。又云。多闻利智慧是所说应受。此人外通经论内观分明也。又云。无闻无智慧是名人身牛。夫圣人说法深鉴机缘。一音所演随根晓悟。若无道眼岂可。偏执一端故说法门必须双举。庶几学者了其明闇。问曰。观心五义与经五义为一为异。答曰。不即不异。问曰。云何名为不即不异。答曰。即理虽同异义有六。一者理即。二名字即。三观行即。四相似即。五分证真实即。六究竟即也。一理即者此经云。淫怒痴性即是解脱。此是理即义也。二名字即者如大涅槃云。外人旧医虚妄计涅槃常乐我净。如虫食木偶得成字。是虫不知是字非字。有智之人终不说言是虫解字。今末世学问坐禅之人闻此大乘方等经说淫怒痴性即是解脱即大涅槃不可复灭。不究深义执此即名谓真解脱。是则同彼旧医虫道之过。此是名字即也。三观行即者。行人精通三观善识二谛三谛四谛开合不乱。信解分明能知此心即是解脱。愿行善巧入五品弟子伏忍之位。此是观行即也。四相似即者。如铁轮十信。虽是肉眼名为佛眼。法华经说六根清净之相是也。此即柔顺忍位名相似即也。五分证真实即者。从初发心得无生忍至金刚顶四十一地皆名分证。所以者何。如华严经云。初发心时便成正觉。了达诸法真实之性。所有慧身不由他悟。此是分证真实即也。乃至十地等觉皆是分证。但有深浅之殊故有诸地阶级也。六究竟即者。即是妙觉一念相应尽不思议实相之境故。法华经云。唯佛与佛乃能究竟诸法实相。又仁王经云。三贤十圣忍中行唯佛一人能尽源。尽源者是究竟即也。此六即者在理非殊。约其行解天人悬绝。岂得闻即便为一概。世间学门坐禅之人若不善解六即之殊多生叨滥。未解谓解未得谓得。堕增上慢起诸过罪。此岂学佛法得意者乎。今举一可以例诸。一切大乘深经或云众生即是佛即是大乘即是菩提即是涅槃。如是等明即是悉须用六即。义约一切皆不叨滥也

第六对四悉檀者复为二意。一以四悉檀对前五义。二略释四悉檀起观教之相。一对五义者即为五。一对经名者。名即维摩罗诘。维摩罗诘即是世界悉檀也。二对体者。体即真性解脱。真性解脱即是第一义悉檀也。三对宗者。宗是佛国因果劝修种种净土之行。即为人悉檀也。四对用者。弹诃折伏此即对治悉檀也。五总对教相者。以四悉檀起诸经教。与此经教有同有异。即是判教相知同异也。二明略用四悉檀起观教者。夫心源妙绝万法幽玄。诸佛菩萨若不用悉檀。岂能修三观而进道。演说教门而度一切。四悉檀起观教以通此经。略为七意。第一翻释。第二辨相。第三释成。第四起三观。第五起四教。第六起经论。第七起此经教。第一翻释者。悉檀是外国之语。诸师解释不同。或言有翻或言无翻。言无翻者。外国有多含之言。此土无有多含之语以翻悉檀。例如修多罗名含五义。此土不的翻也。言有翻者。或翻宗成或翻为墨或翻为印或翻为实或翻为成就究竟。如是异翻非一难可定存。南岳禅师云。此例如大涅槃是胡汉兼摄也。今言悉檀者。悉是隋音。檀是胡语。悉之言遍。檀翻言施。佛以此四法遍施众生故言悉檀也。第二辨悉檀相者。一世界悉檀。二各各为人悉檀。三对治悉檀。四第一义悉檀。大圣为破外人邪四悉檀故说此四种正四悉檀。说一切大小乘经教也。一世界悉檀者。即是众生五阴十二入十八界一切诸法名相隔别不同故名世界。外人迷此世界。或计无因缘有世界。或计邪因缘有世界。大圣随众生所欲乐闻。为说正因缘世界之法。令众生得世间正见。即是世间法施故名世界悉檀也。二各各为人悉檀者。大圣观人心而为说法。人心各各不同故于一事或听不听。如经所说杂报业故杂生世间得杂触杂受。更有破群那经。说无人得触无人得受。此意正为破执生信增长善根。施诸善法故名各各为人悉檀也。三对治悉檀者。大智论云。有法对治则有。实性则无。对治则有者。即是贪欲多教修不净观。嗔恚多教修慈心观。愚痴多教观因缘也。佛说对治之法药遍施众生。为断其恶故名对治悉檀也。四第一义悉檀者。大智论明第一义悉檀有二种。一约不可说相明第一义悉檀。二约可说相明第一义悉檀。一约不可说相明第一义悉檀者。即是诸佛辟支佛罗汉所得真实法名第一义悉檀也。故大智论云。言论尽竟心行亦讫。不生不灭法如涅槃。说诸行处名世界。说不行处名第一义。二约可说相辨第一义悉檀相者。如大智论云。一切实一切不实一切亦实亦不实一切非实非不实皆名诸法之实相。佛于如是等处处诸经说第一义悉檀相。此即是一家所明四门入第一义意也。故中论云。若为向道之人闻说四句即入即是诸法实相。若人闻说四句心生取着皆是戏论。问曰。若以生善是为人。断恶属对治者。人通善恶。何得定言为人属生善也。答曰。善随人来为惑所障。恶是新起不长属人。是故为人息恶生善。善属于人。对治断恶。人则非恶。若人是恶。恶灭人应随灭。故知恶不属人。问曰。为人对治俱断恶生善义既是齐何得分二。答曰。一往虽然。原其正意义则不尔。为人恶新善旧。对治恶旧善新。为人新恶易灭为说便止。宿善深厚自然开发。对治则旧恶难除新善力弱。若不加修对治则恶法不灭也。问曰。此义非次。经说诸恶莫作众善奉行。答曰。此须得意。为人善厚恶轻。但不作众恶善自开发。对治恶厚善轻。故须众善奉行方得离恶也。第三明释成者。今用四随释成四悉檀也。四随者。一随乐欲。二随便宜。三随对治。四随第一义。一随乐欲者即是世界。如智度论云。一切善恶欲为其本。若说四门若事若理但赴欲乐。皆是世界悉檀也。故此经云。先以欲钩牵后令入佛道。是名世界悉檀也。二随便宜者即是为人。论云。于一事中或听不听。宜即是听不宜者即不听也。如金师宜数息观浣衣宜不净观。即是便宜。若说四门若事理。便宜生善。是名为听。若生不善则是不听。是名为人悉檀也。三随对治者即是对治悉檀也。若说四门若事理。的相主对破执着心。是名对治。论云。诸法无常亦是对治。涅槃经明十种对治。谓常无常等皆是对治悉檀也。问曰若说事者可是对治。四门说理云何对治。答曰。虽复说理既不晓悟。为破执着犹属对治也。四明随第一义者即是第一义悉檀。若说四门若事若理闻说即悟。皆是第一义悉檀也。故以四随成四悉檀。问曰。四门说理可是第一义。若说事者云何得是第一义耶。答曰。无问事理闻说即悟。皆是说第一义也。故经云。始从得道到泥洹夜。若说一色一香无非中道。问曰。何故用四随结成四悉檀通约事理。一事一理云何得通有四义。答曰。如此经偈说。佛以一音演说法。或有恐怖或欢喜。或生厌离或断疑。斯则神力不共法。生怖畏者即是世界悉檀。知因欲有世界世界如火宅故生怖畏也。或欢喜者即是为人悉檀。发善根得法喜也。或生厌离者即是对治悉檀。厌患烦恼兴对治也。或断疑者即是第一义悉檀也。初入见道第一义谛。正是断疑之位也。是则随说一切事理悉成四悉檀也。第四明起三观者。即是用四悉檀起三观也。夫至理幽绝。不可以智知。不可以识识。岂修观行而能契会者哉。自非悉檀之巧妙。岂能用三观会三谛之理也。今悉檀方便起从因缘假入空观者世界悉檀。即是知正因缘心所乐法也。若从正因缘以入空。若析若体两种观心必须识为人便宜。便宜者若宜修观即念择精进喜三觉分起。若宜修止则念除舍定三觉分摄也。是则随所便宜善心则发也。若心有沉浮之病必须用对治悉檀。若心沈时念择精进喜三觉为对治。若心浮时念除舍定三觉分为对治也。巧用为人悉檀善根得发。巧用对治悉檀结使则薄。若行人利智善根熟结使烦恼薄。七觉分中随依一觉恍然如失即住此。研修若观慧分明即发真见第一义。是名用四悉檀。起从假入空观成一切智慧眼也。从空入假观巧用悉檀即得道种智法眼也。中道第一义观巧用四悉檀即得一切种智佛眼也。第五起四教者。即是于四不可说起四种说法教四种众生也。此经净名默然杜口。即是大涅槃经明四不可说意也。四不可说者。一生生不可说。二生不生不可说。三不生生不可说。四不生不生不可说。此即是约心因缘生灭即空即假即中四句不可说也。而得有四说者。皆是悉檀因缘赴四机得有四说也。故大涅槃经云。十因缘法为生作因亦可得说。十因缘法者。无明至有支名十因缘也。若用四悉檀赴此四种。十因缘机于四不可说即有四说之四教也。就此即为四。一明悉檀起三藏教。二明悉檀起通教。三明悉檀起别教。四明悉檀起圆教。一明用四悉檀起三藏教者。佛于生生不可说用四悉檀赴小乘十因缘法所成乐欲小善障重钝根诸声闻弟子。说三藏教生灭四谛教诸声闻及钝根菩萨也。故法华经云。诸法寂灭相不可以言宣。以方便力故为五比丘说。是名转法轮也。二明用四悉檀起通教者。佛于生不生不可说用四悉檀赴十因缘法所成三乘根性人。说约幻化无生四谛通教教三乘人也。故大品经云。欲学三乘当学般若。又云。三乘之人同以第一义谛无言说道断烦恼也。三明用四悉檀起别教者。佛于不生生不可说用四悉檀赴十因缘法成别教根缘。宣说菩萨历劫修行无量四谛别教教诸菩萨也。四明用四悉檀起圆教者。佛于不生不生不可说用四悉檀赴十因缘法所成圆机。说一实谛无作四谛圆教大乘教大菩萨开佛知见也。第六明起经论者。夫佛法至理不可以言宣。岂存言方语本十二部乎。但十方诸佛为利众生。皆用悉檀赴缘而起十二部经也。十二部经名义具出悉檀大本。就此即为五意。一明悉檀起十二部经。二明悉檀起八万四千法藏。三明悉檀起渐顿经教。四明悉檀起大小乘论。五明悉檀起圣说法圣默然。一明四悉檀起十二部经之相者即为四意。一明世界悉檀起十二部经。二明各各为人悉檀起十二部经。三明对治悉檀起十二部经。四明第一义悉檀起十二部经。一明用世界悉檀起十二部经者。若宜闻直说世界。宜直说者。是言教之本用世界悉檀直说世界名相。即是修多罗经。四言五言七言偈重颂说世界。即是祇夜经。记世界众生未来之事如记鸽雀成佛。即是和伽罗那经。孤起偈说世界不诵长行者。即是伽陀经。无人请问自称说世界事者。即是优陀那经。为说世界不善因缘而结成戒者。即是尼陀那经。若人不解世界之相如以车乳等为譬喻者。即是阿波陀那经。说本昔世界之事者。即是伊帝越多伽经。说往昔世界受生者。即是阇陀伽经。说世界广大之事者。即是毗佛略经。说世界未曾有事者。即是阿浮陀达磨经。难问穷核世界令易解者。即是优波提舍经。此即但约世界悉檀具起十二部经。余三悉檀各起十二部经。类世界可知。佛用此十二部为言教之本说一切渐顿诸教也。故智度论云。四悉檀摄得十二部经。意在此也。二明四悉檀起八万四千法藏者。八万四千法藏名义具出三观大本。今用四悉檀起八万四千法藏者即为四别。一者世界悉檀起八万四千尘劳门。二明各各为人悉檀起八万四千三昧八万四千诸陀罗尼也。三对治悉檀起八万四千对治门对治八万四千诸烦恼也。四明第一义悉檀起八万四千法门。亦名八万四千诸波罗蜜门。门名能通。通至第一义悉檀诸波罗蜜名究竟。第一义悉檀即是究竟也。今言八万四千法藏者。法语通漫即得含于八万四千烦恼三昧陀罗尼诸对治门及波罗蜜等法。故名法藏也。故大智论云。是四悉檀摄八万四千法藏。其义在焉。三明悉檀起顿渐经教者。悉檀既摄十二部经八万四千法藏。大圣用悉檀赴缘而说顿渐诸经无不成也。即为二意。一正明悉檀起圆顿教。二明悉檀起次第渐圆之教。一悉檀起圆教者。卢舍那佛说华严经。正用两番四悉檀说无量四圣谛无作四实谛。赴别圆二种根性说华严经顿教也。二明起渐圆教者。释迦开渐教但用一番悉檀赴声闻小根说生灭四谛。起三藏教也。大乘方等有四种根性。用四番悉檀赴缘说四种四圣谛。起诸方等也。摩诃般若经有三种根性。以三番悉檀赴缘说三种四圣谛。起诸般若教也。法华经有一种根性。以一番四悉檀赴缘说无作四一实谛。起法华教也。涅槃经有四种根性而俱归一理佛性涅槃。用四番悉檀说四种四谛。赴缘起涅槃教也。问曰。涅槃与方等二教何异。答曰。说方等经时。二乘止得前二圣谛不入无量无作二种圣谛。涅槃不尔。二乘及菩萨非止得前二种圣谛。亦通二乘入于无量无作二种圣谛见佛性也。方等诸经者名大集等经也。以集一切佛法故名大集。是大涅槃名名诸佛法界佛性涅槃。含一切佛法也。问曰。智度论云。余经多说三悉檀。今欲开说第一义悉檀故说是摩诃般若波罗蜜经。若尔者。何得用四悉檀遍起一切渐顿诸经。答曰。三藏教多说三悉檀少说第一义。般若多说第一义少说三悉檀。复次般若虽说三悉檀皆与第一义相应。若说诸大乘方等或合说或别说也。四明悉檀起大小乘论者。地持论云。菩萨入造不颠倒论摩得勒伽。为令正法得久住禅而作论也。菩萨住是禅定。观佛去世后十因缘法所成众生根缘大小。用四悉檀赴此根缘作论通经。如天亲造十地论。即是用两番悉檀造十地论通华严经也。舍利弗造毗昙。五百罗汉造毗婆沙。用初番悉檀通三藏教生灭四圣谛。见有得道之正意也。如迦旃延造昆勒论。亦是用初番悉檀通三藏教。见空有入道之正意也。如诃黎跋摩亦用初番悉檀造成实论。通三藏教从空入道之正意。故成实论云。故我欲正论三藏中实义。诸成论师言实义所谓空也。龙树菩萨造正观论。用四番四悉檀三番正通释诸摩诃衍三教。一番傍释三藏生灭因缘教也。弥勒菩萨造地持处论。即是用二番悉檀释华严方等般若诸大乘所明圆别二教也。无著菩萨造摄大乘论亦复如是。龙树菩萨用三番悉檀造大智度论。释摩诃般若波罗蜜经。天亲菩萨用一番悉檀造法华论。释法华经。有人言。大涅槃论龙树天亲各造未度此土。悬准可知。如是等一切论无不依四悉檀而造义。问曰。诸论天人所有经书依何而造。答曰。法身菩萨住诸三昧。生人天中为天人师。造论作诸经书。如金光明经云。五神通人作神仙之论。诸梵天王说出欲论。释提桓因种种善论亦是初番悉檀之方便也。故造立天地经云。宝应声闻菩萨示号伏牺。以上皇之道来化此国。又清净法行经说。摩诃迦叶应生振旦示名老子。设无为之教外以治国。修神仙之术内以治身。彼经又云。光净童子名曰仲尼。为赴机缘亦游此土。文行诚信定礼。删诗垂裕后昆。种种诸教此即世界悉檀也。官人以德。赏延于世。即为人悉檀也。叛而伐之。刑故无小。即是对治悉檀。政在清静。道合天心。人王无上。即是世间第一义悉檀。问曰。世间何得有第一义。答曰。此皆约世界悉檀通明四悉檀。非出世第一义也。问曰。若佛菩萨老子周孔皆是圣人。人教有何差别。答曰。本地不可思议。何可分别。但迹教殊别高下深浅不可一槩也。五明悉檀起圣说法圣默然者。如思益经云。佛告诸比丘。汝等当行二事。若圣说法若圣默然。今明以此四不可说有因缘故以四悉檀而为说法。即是圣说。此四种四谛并是三乘圣人证法。非是凡夫之所能知。故不可说也。如为生盲说白色相而彼生盲终不能见。以不见故故不可说。不可说故名圣默然。问曰。圣说法者利益众生若圣默然有利益不答曰如胁比丘默然而马鸣论折如是等相即是利益也问曰圣说法用悉檀起圣默然云何。答曰。默然既于物有利。岂离悉檀也。次历教明圣说圣默之相者。华严二番悉檀赴缘而说无量无作二种圣谛名圣说法。不生生不生不生不可说故名圣默然。三藏教一番悉檀赴缘说生灭四圣谛故名圣说法。生生不可说故即是圣默然。方等四番悉檀赴缘说四番圣谛故名圣说法。生生生不生不生生不生不生不可说故名圣默然。摩诃般若三番悉檀赴缘说三番四圣谛故名圣说法。生不生不生生不生不生不可说故名圣默然。法华一番悉檀赴缘说教名圣说法。不生不生不可说故名圣默然。故法华经云。是法不可示。言辞相寂灭。诸余众生类无有能得解。大般涅槃四番悉檀赴缘说四番四圣谛故名圣说。故大涅槃云。说法者诸佛境界。非诸声闻缘觉所知。生生生不生不生生不生不生不可说故名圣默然故。佛答文殊。如来毕竟不转法轮。不转法轮即圣默然也。此净名经即是大乘方等之教。用四番悉檀赴缘为说名圣说法。四种四谛皆不可说名圣默然。如三十二菩萨用第四番悉檀说一实谛入不二法门名圣说法。四一实谛皆不可说名圣默然。如净名杜口毕竟无说即是真默然也。问曰。止取不二法门为圣说者。此经余品应非圣说。答曰。举一为例。余则可知。此经毕竟皆不说而说法也。问曰。净名杜口为圣默然者。身子默然是圣默否。答曰。身子默者亦是圣默。问曰。既同默然何故净名默然而文殊所叹。身子不说而为天女所诃。答曰。身子是声闻圣默然。声闻圣默然者即是思议解脱不可说相。是故身子默然不说也。以思议故是以被诃。若净名默然即是不思议。不思议解脱故为文殊所叹。问曰。不二之理名之为默。云何分别有二默然。答曰默者是不可说也。一家明义有种种不可说。虽俱言不可说而义有异。今略分别有六种不可说相。一者世间禅定不可说者。若初禅内有觉观。犹是可说。二禅已上无觉无观。是不可说。二者外人见心明不可说相者。如长爪梵志云。一切语可转。一切论可破。一切执可除。是诸法实相何等是性何等是相。于久思惟不得一法可以入心。是不可说也。若类分别一切外人绝言之理。可约此义辨同异也。三者三藏声闻经辨不可说相者。如大集经叹憍陈如诸法第一义寂然无声说也。故舍利弗不说解脱之相即其义也。四者明通教不可说者。即是般若所明三乘之人同修般若。用无生真谛无言说道断烦恼也。五者别教不可说。即据佛性大涅槃不可说也。如为盲人说白色相。智人虽引诸相开晓。而彼生盲终不见白相。此譬佛性不可说也。六者明圆教不可说相。如涅槃经明六不可说相也。此乃净名杜口之意耳。不可说者。一往虽同。解其义趣实不相混。末代坐禅听讲于此不了。闻不可说便生混乱。此即镇头迦罗二果难分别也。若别此义。身子净名尚不为类。外道凡夫岂为等乎。第七悉檀起此经者即为三别。一起室外。二起入室。三起出室。一明室外。用四番悉檀起四种佛国。即是佛国品也。亦得兼起通别二序。用前两番悉檀起方便品。次三番悉檀起弟子品。次后一番悉檀起菩萨品。二明入室六品。三番悉檀起问疾品。后一番悉檀起不思议解脱品。第二番悉檀起观众生品。大意与涅槃明四真谛意同。第三番悉檀起佛道品。第四番悉檀起不二法门及香积品。三明出室正说两品。用四番悉檀起菩萨行品见阿閦佛品也。流通法供养品属累品还因四番悉檀通之也。问曰。室内明六品。何故但以三番悉檀起。未入室四品出室四品何故皆以四番悉檀起。答曰。室内但明摩诃衍义。室外兼明三藏义也。问曰。三藏义何故在室外。答曰。以小隔大。犹处门外止宿草庵。问曰。三藏既不入摩诃衍可在室外。余三番何意亦在室外说。答曰。不思议析伏摄受出入无阂也。故法华云。出入息利乃遍他国。问曰。摩诃衍法可得出入自在无阂。声闻之法以小隔大。何得前后说也。答曰。如法华经云。过此已后心相体信入出无难。立经五义用四悉檀之意是也

维摩经玄疏卷第一维摩经玄疏卷第二

        天台山修禅寺沙门智顗撰

第一释名者通标五意。已具前科。就此释名分为二别。一释别名。二释通名。一释别名者。此经以维摩罗诘所说标名。名异众经故云别也。二释通名者。经之一字即是通名也。所以通别二者略为三义。一约教二约行三约理。一约教者。如华严大品等。教异故立名亦异。是为别也。皆是佛说同名为经故云通也。二约行者。如泥洹真法宝众生种种门入。种种门入名为行别。故须别名。同趣涅槃即是一理。故立名通也。三约理者。理是一法名义则多故。大涅槃经云。如天帝释有种种名。解脱亦尔多诸名字。名字异故故名为别。同是一理故名通也。从教起行。从行入理。俱有通别也。今释别名分为二意。第一前释维摩诘。第二明所说法。维摩诘即是标人。所说即不思议解脱。是知非人无以弘法。非法无以显人。净名者登补处智邻极境。所说之教即不思议解脱。此经乃以人法双标教首。是尊其人重其法也。第一先释毗摩罗诘者即为四重

  第一翻释名义　第二三观解释　第三四教分别　第四净名本迹

第一翻名释义者即为二意。一翻维摩名二解释。一翻名者。外国人语自有不同。犹如此土楚夏之别。而前后翻译不无增损。增损立义略有三家。一云毗摩罗诘帝隶。此土翻为净名无垢称。称或云叹(什师翻也)次家云毗摩罗诘。此土翻为净名(肇师翻也)后家云毗摩罗诘栗致。此土翻为净无垢称(光师所承三藏翻也)二解释者。初翻似觉为繁难为申释。次翻为净名。今用此解以对真应二身。净者即是真身。真智无惑故云为净。名者即是应身。垂形济物名称普闻也。后家翻为净无垢称。今用此翻释以对三身即为二意。一就事解二约观心。一就事解三身者。一法身二报身三应身。一净义者即是法身。自性清净皎然无点。即是性净法身也。二无垢者即是报身报智圆明无有垢染。即是圆净报身也。三称者即是应身。大慈化世名称普洽。即是应身也。故智度论云。水银和真金能度诸色像。功德和法身处处应现往。但三身之义备有众经。理虽宛然名不的显。如楞伽经。具有三佛名义。又普贤观经云。佛三种身从方等生。三身明义不乖二身识其开合。岂定偏用。此类三谛二谛之开合也。以此二翻对义释名。意在可见。二约观心明三身者。凡厥有心。心即法性。法性者即是本净。本净者即是法身也。观心相应明时无暗。无暗者即是无垢义。无垢者即是智断果报身也。随所利物起一切事。皆如幻化水月镜像。和光无染即是称缘应身义也。如是三义不纵不横为菩提种子。涅槃经云。发心毕竟二不别。如是二心前心难。自未得度先度人。是故敬礼初发心。善识六即则不混滥也。第二用三观释维摩诘名者。三观断迷二谛三谛之惑。显二谛三谛之妙理。真理皎然名之为净。惑障斯尽谓之无垢。观与理合大用无方故名为称也。三观义成净无垢称其意存矣。此经明室外弹诃室内摄受。若不解三观法门入文玄旨。实为难见。今明三观义略为七重

  第一分别境智　第二释三观名　第三辨三观相　第四对智眼　第五成诸乘义　第六约断结释净名义　第七通此经文

第一前分别境智者。境是所观智是能观。所观之境即是十二因缘三谛之理也。能观之智即三观也。所以约十二因缘明所观之境者。大圣说此正因缘法。为破外人计邪因缘生无因缘之邪僻也。若迷此正因缘则有六道生死。若解此正因缘即有四种圣人也。是则约十二因缘而辨此十法界也。二谛三谛之理即是三观所照之境也。今一家明四谛既有四种。十二因缘亦有四种。一者生灭十二因缘。二者无生十二因缘。三者无量十二因缘。四者无作十二因缘。生灭无生灭因缘即是所观之境。无量因缘即是第二观境。无作因缘即是第三观境。今约中论偈正明此三观之境也。偈云。因缘所生法。我说即是空。亦名为假名。亦名中道义问为当境自是境。由智说境。答曰。若言境自是境。即是自性境。若言由智故说境。即是他性境。若言境智故说境。即是自他性境。若离智故说境。即是无因缘而说境。从因缘说境尚不可。何况无因缘而说境也。四句说智其过亦然。今中论所明诸法不自生。岂得说言由境故说境。亦不从他生。岂得言由智故说境。亦不共生。岂得言境智合故说境。亦不无因生。岂得离境智故说境。四句检智亦复如是。今四句检境不可得而说为境者。即是假境也。亦是不思议境也。智亦如是。一切有无因缘善恶是非垢净世间出世间类如此检。若用此意研核。众家解释经论难免性义。问曰。若境是境。境可是自性境。今待智故说境。何得是他性境也。答曰。境若称自。智岂非他。智若非他。境岂是自。境是自性智即他性。境是自性不得成假。智是他性何得说假。智是他性遂得说假。境是自性亦应说假。境是自性不得说假。智是他性岂得说假。如此检核由境说智即是自性之过。说智为境即堕他性之失。如是论者由智说境假不成也。若不成假境即非不思议境。若能四句检境。毕竟不可得而说为境者即是假境也。亦是不思议境也。智亦如是。此不思议境智即是此经所明不思议境智之正义也。故金光明经散脂鬼神品云。我现见不可思议智光不可思议智境也。第二释三观名者。三观之名出璎珞经。云从假入空名二谛观。从空入假名平等观。是二观为方便道。因是二空观得入中道第一义谛观双照二谛心心寂灭自然流入萨婆若海也。所言从假入空观者。无而虚设谓之为假。观假知无如幻如化但有名字即入空也。而说为二谛观者。或是情智二谛。或约随智二谛也。次释从空入假观者。若不住空还入幻化。假名世谛分别无滞。即是从空入假观也。而言平等者。若前破俗用真不名平等。此观破用等故名平等也。次释中道观者。中以不二为义。道是能通为名。照一实谛虚通无滞名中道观也。故经云。前二观为方便道。因是二空观得入中道双照二谛心心寂灭自然流入萨婆若海。此三通名观者。观以观穿为义。亦是观达为能。观穿者穿见思恒沙无明之惑故名观穿也。观达者达三谛之理也。故大涅槃经云。如人善知伏藏即取利钁掘地直下槃石沙砾直过无难唯至金刚不能穿彻。槃石者见思惑也。砂者尘沙无知惑也。砾者即是无明住地惑也。彻过者即观穿义也。至金刚者即达一实谛佛性理也。问曰。三观俱照二谛有何等殊。答曰。前观虽照二谛。破用不等。次观亦照二谛破用平等既不见中道。但是异时平等也。第三观者得见中道双照二谛。即是一时平等也。第三辨三观相者即为二意。一明别相三观。二明一心三观。第一明别相三观者。观因缘所生三谛之理相别不同。取相恒沙无明三种惑障粗细阶级有异。观理破惑用智不同。故名别相三观也。即是大品经三慧品所明三智相也。今释此别相三观即为三别。一从假入空观。二从空入假观。三明中道第一义谛观也。第一正明从假入空观相者略为三意。一先明所观之假。二明观门不同。三辨入空观智。一明所观之假者。有二种假摄一切法。一者爱假。二者见假。爱者即是爱论。见者即是见论。此二种皆是戏论破于慧眼障见真实。爱论随所见境即生爱着。是为魔业。见论随所见境即生分别。是为外道业。故此经云。天魔者乐生死。外道者乐诸见。所谓因此爱见起九十八使。使三业作善不善。则轮转六趣受生死苦。故此经云。从痴有爱则我病生。又曰。此病起皆由着我。是故于我不应生着。今明若知爱见由无明生。则一切三界皆从心起。故华严经云。三界无别法唯是一心造。而此诸法皆从假者。无明爱见所起之法皆有三假之相。三假者。一因成假。二相续假。三相待假。此三虚设故云假也。问曰。三藏摩诃衍皆明三假。二经之异云何分别。答曰。若随情明假。则是声闻经所说。若就理明假皆如梦幻。即是摩诃衍所说。此经诃优波离具明此三假之相也。问曰。三乘从三假入空。若为分别。答曰。有人言。声闻多用因成假。缘觉多用相续假。菩萨多用相待假。今谓三藏所明三假相别随便入理。若摩诃衍所明三假皆如幻化。三乘观此同入空也。二明观门不同者。即是折体二种观门也。如声闻经所明折假入生法二空者。此如空实手之拳指也。摩诃衍体假入生法二空者。如空镜像之拳指也。折假入空名为拙度。体假入空名为巧度。故大智论设巧拙二医譬。今释此谕。如眼病是一治有巧拙。拙则针药痛楚方差。巧则咒术不痛自损。损差是同见色不异也。故中论云。能说是因缘善灭诸戏论。拙度为不善灭。说巧度为善灭也。问曰。此有何殊。答曰。善灭者不断断。不善灭者是定断也。三明入空观智者亦为两意。一者明折假入空。二明摩诃衍道体假入空。一折假入空者即为二意。一折见假入空。二折爱假入空。并是三藏拙度教门也。问曰。上明爱见二假。爱前见后。今明修观何故见前爱后也。答曰。众生有二种使。钝使粗属爱魔业。利使细属见外道业。故爱前见后。今佛法正道缘理断结。于见道中有二种人。钝人用无常苦行入见道先断爱。利人用空无我行入见理断见。见尽在前。修道在后。爱结次除也。一明折见假入空者。即折非见假入空。折假之观如大智论破[疊*毛]至邻虚尘。折此生灭细尘色假以入空也。观内身心亦如是。但成论三大法师各以情见破此细尘。细尘若尽不免断见。尘若不尽还是常见。不出二见。岂得入空。今详大智论意。不如诸师所推。论主引佛语云。色若粗若细总而观之无常无我。不说有极微之色也。今谓若知粗细等色无常无我。即是因成相续相待虚假不实。既不得色有。岂滞色空亦有亦空非有非空也。是则身边二见皆是四缘三假所成不实皆空。念想观除言语法灭。一心禅寂心在定。故能知世间生灭法相。若知四见及六十二见。无常空寂豁然发真成须陀洹。是为折见假入空之观也。问曰。折假入空只应折色。心之有空亦有亦空非有非空云何可折。答曰。随见所执悉是四缘三假皆生灭相。破粗生灭至细生灭。细生灭尽即入空也。问曰。云何分别四见生法两空相也。答曰。身边二见皆是污秽无记五阴观此五阴即阴离阴并不见我相唯有阴法。如观五指不见拳相。此从十六知见假以入生空也。毗昙有门用此人空发真无漏见第一义。断三结尽证须陀洹。成论空门观此边见但是行阴。行阴悉是三假假既不实。因此入空。破诸见结成须陀洹。即是折实法假入空正意。是为声闻经说法空之相也。二明折爱假以入空者。爱即是欲爱色爱无色爱。皆是四缘三假之所成也。若观四缘三假入空发真。无碍道断解脱道证。至非想第九解脱。是罗汉果住有余涅槃。折假入空观其功乃息。亦名一切智亦名慧眼。二摩诃衍体假入空观者。入空观门乃有多涂。今约无生观门明体假入空也。就此观门亦为两别。一明体见假以入空。二明体爱假以入空。初明体见假以入空者。体因缘所生身见等法皆如梦幻。因成相续相待但有名字。名字即空。非灭故空。空即是真。真即是涅槃。是为体假入空观也。此约三假而检。一就因成检者。内有意根外有法尘。根尘相对则意触因缘生爱。爱生者即是身见意识生也。今观此见识定从何生。为意根生意法尘生。为根尘合生离根尘生。若意根生即自性生。若法尘生即他性生。根尘合生即是共生。若离根尘生即无因缘生。从因缘生尚不可说。何况无因缘生也。故中论偈云。诸法不自生。亦不从他生。不共不无因。是故说无生。当知身见之心本自不生。不生而说生者。但是随顺世间名字故说生。名字之法不在内外亦非两间。亦不常自有是字。不住亦不不住。是字无所有。言语道断。是名从因成假以入空也。问曰。空有二种。一者性空。二者相空。此云何分别。答曰。前四句检。生性不可得即是性空。无生而说生即是假生。假生即是不生。不生即相空也。故世谛破性立假。真谛破假。即是相空也。二检相续假。此一念心为是生生为是灭生。为生灭生离生离灭而有生。若是生生即自性生。由灭故生即他性生。若生灭生即是共性。若离生离灭生即无因缘生。从因缘生尚不可得。何况无因生也。今观此心。不自性生故非生生。不他性生故非灭生。不自他性生故非生灭共生。不无因生故非离生离灭生也。如此四句检。生不得生而说生者。但以随顺世间名字故说生。名字生即是假生。假名之生即是不生。无生名字则言语道断。是名从相续假以入空也。问曰。若说生生可是自性生。待灭故生灭生非生即是假义。何得言是他性也。答曰。生若称自。灭岂非他。灭若非他。生岂是自。生是自性。灭即他性。生是自性不得成假。灭是他性何得说假。灭是他性遂得说假。生是自性亦应说假。如此检核。由生故生即是自性之过。说灭为生即堕他性之失。如是论者由灭说生假不成也。三检相待假。此身见心生为是生生为不生生为生不生生离生离不生生。若是生生即自性生。若不生生即他性生。若生不生生即是共生。若离生离不生生即是无因生。从因缘生尚不可说。何况无因缘而说生也。今观此见。心不自性生故非生生。不他性生故非不生生。不自他性生故非生不生共生。不无因生故非离生不生而说生也。如此四句检生不得即是不生。不生而说生者。但以随顺世间名字故说生。名字之生即是假生。假名之生即是不生。若无生名字则言语道断。是名从相待假以入空也。问曰。生生可是自性生。待不生而说生。岂是他性生也。答曰。若生称自不生岂非他也。相续科已并核竟。细类可知。大品经明。舍利弗问须菩提为生生为不生生。须菩提答。非生生非不生生也。是则破生见三假合有十二番观门。若观三假生不生而执着无生。还用十二番观而破之也。破亦生亦无生见亦有十二番观。破非生非无生见亦有十二番破。合破四见共有四十八番观。能破如所破。是则破能观之心亦有四十八番。合能所共有九十六番观门。善修此观观生相。毕竟不可得。乃至复四见具足四见不可说。见皆不可得。豁然开悟。六十二见八十八使皆灭得须陀洹故。大品经云。须陀洹若智若断是菩萨无生法忍。此即巧度不断而断。不同拙度之定断也。二体爱假入空者。分别爱假。犹如前说。今明修道体三界爱皆如梦幻。三假即空。四句检生。并不可得是名体三界爱假以入空。空即是真智增长。诸法不生而般若生者断三界结也。若欲爱六品尽名斯陀含。斯陀含若智若断是菩萨无生法忍。次断三品下分结尽名阿那含。阿那含若智若断是菩萨无生法忍。断上二界爱五上分结尽是阿罗汉。阿罗汉若智若断是菩萨无生法忍。乃至辟支佛侵除习气。若智若断亦是菩萨无生法忍。此皆巧度不断而断。是观因缘即空。不生生无生四谛入空之观其功齐此。亦名一切智亦名慧眼也。二明从空入假观者亦为三意。一明入假之意。二明修入假之观。三明观成化物。一明入假之意者。此观正为观俗谛破尘沙无知。若二乘不为化物。不须此观。菩萨弘济必须此观。所言从空入假者。若滞于空堕二乘地。如大品经云。我以天眼观十方世界。恒沙菩萨学菩萨道。少得入菩萨位。多堕二乘地。是故通教菩萨须从空入假用道种智入菩萨位。若不滞空。如空中种树。分别药病化众生也。二明修入假观者。入假有二种。一者入见假一切法。二者入爱假一切法。一明入见假一切法者。菩萨住深禅定知空非空。具大慈悲观假见假。假有四种。从此四见出无量见。一自生见。二他生见。三共生见。四无因生见。此四见各有执诤之病也。复次执有二重。一执外人邪因缘无因缘四生之见。所谓从冥初生觉。从微尘生自在天生时生自然生也。二执佛法正因缘生自他共无因四生之见。执自生见者。若计意根生意识。是则心能生心。故正法念经云。心如工画师作种种五阴。一切世间法无不从心造。亦如唯识论之所明也。他生者。经言。心不孤生。必籍缘而起故。大品经云。有缘思则生。无缘思不生。当知一切法皆从外缘生也。共生者。有言。如经所说。六触因缘生六受。得一切法也。自然者。如龙王经云。一切皆自然而生。大品经云。十二因缘非佛天人修罗作。性自尔也。佛有四种之说。皆是悉檀方便入假利物。而诸众生颠倒不了。或执外人邪说四边。或执佛法经论四边而生见着。故智度论云。般若譬如大火炎。四边不可取。邪见火所烧。今明随所执见即苦集。若能知苦断集。必须修道证灭。皆是假名如幻化而知。次明入爱假一切法可知也。三明观成化物者。菩萨从空入假修证。即是观因缘假。名生不生无量四谛亦名道种智亦名法眼。过二乘地。用道种智入菩萨位入假修证。道种智有三种。一生灭道种。二无生道种。三依藏识道种。菩萨住是位。为降伏天魔及其眷属即入爱假现诸神通。乃至同事利物说诸爱论。如此土三坟五典安国育民之经书也。为降伏外道及其眷属即入见假显示智慧。乃至同事利物说诸见论。如十八种六师。皆称一切智也。深知爱见苦集之病无量。道灭之药亦复无量。皆如无量梦幻用四悉檀赴其根缘随病设药。复次菩萨为度如是无量众生故游戏神通。净佛国土成就众生入假修无量愿行。是为观成化物也。三明中道第一义观者即为三意。一明所观境。二明修观心。三明证成。一明所观境者。前二观是方便。虽有照二谛之智。未破无明不见中道。真俗别照。即是智障。故摄大乘论云。智障甚盲闇谓真俗分别。智障者依阿黎耶识识即是无明住地。无明住地即是生死根本。故此经云。从无住本立一切法。无住本者即是无始无明更无别惑所依住也。二明修观心者。若修此观还用前二观双忘双照之方便也。双忘方便者。初观知俗非俗。即是俗空。次观知真非真。即是真空。忘俗非俗忘真非真。非真非俗即是中道。因是二空观入中道第一义谛。虽观中道而不见者。皆是无明之所障也。当观实相修三三昧。大智度论云。声闻经中说三三昧缘四谛十六行。摩诃衍明三三昧但缘诸法实相。今初修空三昧。观此无明不自生不从法性生也。不他生。非离法性外别有依他之无明生。不共生。亦非法性共无明生。非无因缘生。非离法性离无明而有生也。若四句检。无明本自不生。生源不可得即是无始空。是名空三昧。空无住之本一切法也。若尔岂全同地论师计真如法性生一切法。岂全同摄大乘师计黎耶识生一切法也。问曰。各计何失。答曰。理无二。是二大乘论师俱禀天亲。何得诤同水火。次观无相三昧者。即观无生实相非有相。不如闇室瓶盆之有相也。非无相。非如乳内无酪性也。非亦有亦无相。不如智者见空及不空。非非有。非非无相。取着即是愚痴论。若不取四边之定相即是无相三昧入实相也。若尔岂全同地论师用本有佛性如闇室瓶盆。亦不全同三论师破乳中酪性毕竟尽净无所有性也。问曰。各计何失。答曰。若无失者。二大乘论师何得诤同水火也。次明修无作三昧。观真如实相。不见缘修作佛。亦不见真修作佛。亦不见真缘二修合故作佛。亦不离真缘二修而作佛也。四句明修即是四种作义。若无四修即无四依。是无作三昧也。若尔岂同相列北道明义缘修作佛南土大小乘师亦多用缘修作佛也。亦不同相州南道明义用真修作佛。问曰偏用何过。答曰。正道无诤。何得诤同水火。今明用三三昧修一实谛。开无明显法性。忘真缘离诤论。言语法灭无量罪除。清净心一水若澄清。佛性宝殊自然现也。见佛性故即得住大涅槃。问曰。若尔者今云何说。答曰。大涅槃经云。不生不生名大涅槃。以修道得故故不可说。岂如诸大乘论师偏执定说也。今以因缘故亦可得说者。若解四悉檀意如前异说。皆大利益众生兴显佛法也。三明证成者。若观无明因缘入不二法门住不思议解脱也。故此经明入不二法门。即是中道双照二谛。自然流入萨婆若海。此是观因缘即一实谛不生不生。证无作四实谛。亦名一切种智亦名佛眼。即是入初地见佛性住大涅槃也。第二辨一心三观者。正是圆教利根菩萨之所修习。所以者何。不思议心因缘之理甚深微妙。其观慧门难解难入。今明此一心三观亦为三意。一明所观不思议之境。二明能观三观。三明证成。一明不思议之观境者即是一念无明心因缘所生十法界以为境也。问曰。一人具十法界。次第经无量劫。云何止在一念无明心内无妨阂也。答曰。此经明不思议须弥入芥子不相妨阂。无情之物尚得如此。心神微妙一念具一切三世诸心诸法。何足致疑。譬如眠法覆心一念之内梦见一切诸心诸事。若正眠梦之时谓经无量劫。如法华经说。梦见初发心乃至成佛无量诸事。比其觉时反观只是一念眠心也。心譬自性清净心。眠法覆心譬于无明。无量梦事譬恒沙无知覆一切恒沙佛法。梦事不实善恶忧喜譬见思惑覆真空也。若不细寻梦譬不思议之疑。终无决理。故诸大乘经多说十喻但诸法师不圆取譬意。止偏得虚伪空边不见譬无量无明法性边也。故三谛之境义不成也。二明能观者。若观此一念无明之心。非空非假。一切诸法亦非空假。而能知心空假。即照一切法空假。是则一心三观圆照三谛之理。不断痴爱起诸明脱。若水澄清珠相自现。此即观行即也。三明证成者。若证一心三观。即是一心三智五眼也。若得六根清净名相似证即十信位也。若发真无漏名分证真实即即是初住也。此经云。一念知一切法。即是坐道场成就一切智故。大品经云。有菩萨从初发心即坐道场。当知是菩萨为如佛也。智度论云。三智其实一心中得。佛欲分别为人说。令易解故故次第说耳。第四对智眼者。智即三智。眼即五眼。三观能知因缘三谛之理即是三智。能见因缘三谛之理即是五眼。若解三观。三智五眼两科大义宛然明了。若分别为论。三观为因。三智五眼为果。通而为语。三观即是三智五眼之异名耳。如大智论释般若云。别则般若为因。至佛心则变名一切种智。若通而为论。俱通因果。如大智论偈云。若如法观。佛般若与涅槃是三则一相。其实无有异。故知般若之名亦至佛果。文如三德成大涅槃不纵不横如世伊字。摩诃般若果上之一德也。问曰。三观对三智其数相应。三观对五眼数岂相当。答曰。若观粗细因缘。即是肉眼天眼之境。若见三谛之理。即是慧眼法眼佛眼也。第五成诸乘义者。三观即是三智。三智有二种。一别相三智。二一心三智。一别相三智即开三乘。二一心三智但是一佛乘也。第一正明别相三观开三乘者即为二意。一正约三观开三乘。二明十法成三乘。一正约三观开三乘者即为三意。一约折法观开三藏教三乘。二约体法观开通教三乘。三总约折体别相三观成别教大乘。一明折法观开三藏教三乘义者。三藏教明三乘行人同折因缘假以入空。若声闻总相折法入空发真无漏成一切智名声闻乘。若辟支佛别相折法入空发真无漏成一切智名辟支佛乘。若菩萨总相别相折法入空而不断结取证多入俗假。修行六度求一切智佛智自然智无师智。即是三藏教之大乘也。二明体法观开通教三乘者。三乘之人同体因缘假以入空。若发真无漏断见思惑。小乘根钝但除正使成一切智名声闻乘。缘觉中根侵除习气成一切智名辟支佛乘。菩萨得一切智入假修道种智。教化众生求一切种智。即是通教之大乘也。三明总约折体别相三观成别教大乘者。若是别教菩萨观因缘修别相三观。次第成一切智道种智。乃至修中道观见佛性成一切种智求常住涅槃。即是别教大乘义也。二明具十法成三乘者。三观乃是乘之正体。若不约十法和合则乘义不成。所以者何。三乘悉能运出三界火宅。必须正助众善和合。故运用之义成也。就此即为三意。一出十法名。二明次第成乘。三料简。一出十法名者。一明识正因缘生法。二真正发心。三止观修习。四破诸法遍。五善知通塞。六道品调适。七对治助开三解脱门。八明识次位。九安忍强软两贼。十顺道法爱不生。三乘之人修学三观。若具此十法即成三乘入涅槃也。二明次第成乘者。初所以须知正因缘生诸法者。知无明因缘生一切法。即是正因缘。异外执邪因缘无因缘生一切法也。次明真正发心者。三乘行人明知正因缘所生三界火宅。觉悟生死志求涅槃。但菩萨大悲济物心异也。次明止观修习者。发心信解分明必须修行定慧。即是三乘行人之根本也。次明破诸法遍者。若不破见思两轮所执。妄境不遍则止观有滞也。次明须知通塞者。随所破法从浅至深。皆有道灭之通苦集之塞。若迷此理即不知得失是字非字。去取失宜也。次明道品调适者。三十七品是三乘入道之正要。能引进众行到三脱门入涅槃也。次明对治助开三解脱门者。即是四禅四无量心四无色定九想八念十想八背舍八胜处十一切处九次第定事中六度等诸对治法助开三脱门也。次明识次位者。三乘入道从干慧地乃至佛地。若能分别不谬即不生叨滥破增上慢心也。次明安忍强软两贼者。未入外凡之位内外八风坏三乘行人出世善根。若能安忍则不为所坏入干慧地因发暖顶入性地也。次明顺道法爱不生者。三乘之人若入性地发善有漏五阴所有善法功德智慧顺道。若生法爱即便顶堕不得进入忍法成世第一法发真无满也。若能不生法爱即不顶堕得入忍法位成世第一法发真无漏。即是三乘之人同见第一义谛。断界内见思烦恼出三界火宅。是为此乘从三界出到有余涅槃住尽智无生智运入无余涅槃。故以十法成三乘者其义显也。三明料简者。问曰。自有众生值佛随闻一法即得道。或随修一法门即入道。法华经三界火宅诸子门外方索车。何毕悉具此法乃成乘也。答曰。皆以往昔已修此十法成根性也。问曰。三车门外今何得十法成乘从界内而出。答曰。法华的据尽无生。三乘有为无漏功德是究竟三乘能运入无余涅槃。乃是真乘既无无余涅槃之可入。又不能运至常住涅槃。则三乘之义不成。故索三车不得也。今通明乘义有六种不同。一理乘。二教乘。三行乘。四相似乘。五分证真实乘。六究竟乘。一理乘者。三乘行人悉有四谛十二因缘六度之理三乘根性不同也。二教乘者。即是佛开三乘之教。三乘诸子以佛教门出三界苦。亦名名字乘也。三观行乘者。即是三乘之人修五停心观别相总相念处。干慧地之观行也。故胜鬘经云。三乘初业不愚于法。意在此也。四相似乘者。即是四善根人所得善有漏五阴。五分证真实乘者。即是学智从发苦忍真明无漏乃至非想第九无阂金刚三昧也。六究竟乘者。即是无学智阿罗汉辟支佛佛所得非想第九解脱道尽智无生智佛如实智能运入无余涅槃也。此即是三藏教折法观。通教体法观十法成乘意在此也。但别教三观十法成乘明六种乘。义意不同。分别事繁。问曰。佛法无量。何故的取此十法成三乘耶。答曰。佛法虽复无量。必须取其正要。如诸小乘经论大乘经论所明乘义。成者教门悉有此十意分明也。但随缘散说不聚一处。今采经论撰十意以成乘义者。为欲令一家义学禅坐之徒知佛法大小乘经论所明入道正意。异外国外人各说一究竟道。末代时有师子身内虫法师禅师。云庄老教与佛教一种。若作此解者。可将此十法比并。若彼明空具有此意分明名义成就者。可许是同。若无此十法或名义似同而研核横竖不通事理滞阂名字有阙作义不成。岂得同也。今毗昙成实虽是佛法小乘之论。明空入道。捡其论文即十意宛然名义无阂申通佛法。小乘入道意转分明。况复大乘经论者乎。外人经书既无此名义故。不可皆言同佛法也。第二明一心三智但是一佛乘者。若观因缘三谛。初心即得一心三智。开佛知见名见佛性。即大乘也。此则不复开三乘之别。故此经观众生品舍利弗问天女云。汝于三乘为何志求。天女答言。我为化三乘。如人入瞻卜林唯嗅瞻卜不嗅余香。入此室者唯闻大乘功德之香不乐声闻辟支佛功德香也。当知一心二智即是圆教。般若波罗蜜即是大乘。故大品经会宗品云。般若波罗蜜即是摩诃衍。摩诃衍即是般若波罗蜜。般若波罗蜜摩诃衍无二无别。今明一心三观会成大乘者。大名不可思议。乘以能运为义。一心三观境智并是不思议法。能运菩萨至于道场故名大乘。此须约六即明圆教一佛乘。即是六种大乘义也。一明理即大乘者。涅槃经云。一切众生皆是大乘也。二名字即大乘者。缘理即发大乘心也。三观行即大乘者。即是修不思议十法通达无阂也。十法名如前说。今略明不思议十法成观行即者。一知不思议正因缘即是所观境。如前明一念眠心具一切梦法。譬一念无明具一切法三谛之理不纵不横。即其义也。此须的取维摩诃弥勒言一切众生即大涅槃即菩提相。明此不思议因缘也。所以者何。中道第一义谛非因缘。是无作四谛之因缘也。若言涅槃即生死。一实谛即是苦因缘。若言生死即涅槃。一实谛即是灭因缘。若言菩提即烦恼。一实谛即是集因缘。若言烦恼即菩提。一实谛即是道因缘也。是为知不思议世间出世间正因缘也。二次明真正发心者。即是无缘慈悲无作四弘誓愿也。若无缘大慈观生死即涅槃烦恼即菩提。与众生此灭道之乐。名无缘大慈也。观涅槃即生死菩提即烦恼。欲拔众生此虚妄之苦。名无缘大悲也。无作四弘誓愿者。知涅槃即生死。未度苦谛令度苦谛也。知菩提即烦恼。未解集谛令解集谛也。知烦恼即菩提。未安道谛令安道谛也。知生死即涅槃。未得涅槃令得涅槃也。菩萨如是慈悲誓愿无缘无念而覆一切众生。犹如大云不加功用如磁石吸铁。是名真正菩提心也。三明行菩萨道勤修止观者。若知生死即涅槃即是善修止也。若知烦恼即菩提即是善修观也。如阴阳调适万物长成。若巧修止观即能一心具万行也。问曰。以何为集。答曰。依此经及涅槃经。无明爱一切烦恼为集谛。业属于苦。于今对义为便也。四明破诸法遍者。若知生死即涅槃。即破分段变易二种生死皆遍。若知烦恼即菩提。则破一切界内界外烦恼遍也。譬如转轮圣王能破一切强敌亦不有所破。般若波罗蜜亦复如是。能破一切法亦不有所破。五善知通塞者。知生死即涅槃烦恼即菩提则一切皆通。知涅槃即生死菩提即烦恼则一切皆塞也。六善修道品者。观十法界五阴生死即是法性五阴。法性五阴即是性净涅槃。即是四念处破八倒。知涅槃即生死显四枯也。知生死即涅槃显四荣也。知一实谛是见虚空佛性住大涅槃也。因此四念处修正勤如意足根力觉道即是道品善知识由是成正觉。亦是庄严双树。是则烦恼即菩提。七对治助修诸波罗蜜者。知菩提即是重恶烦恼。是以知生死即涅槃。对治诸波罗蜜诸度法等侣助烦恼即菩提开三解脱门。对治若成烦恼即菩提也。八善识位次者。涅般即生死菩提即烦恼此是理即。若知生死即涅槃烦恼即菩提。是为名字即。因此观行分明成五品弟子。即是观行即。得六根清净名相似即成四十一地。即是分证真实即。证妙觉果即是究竟即。若能善解此之次位。即不起大乘增上慢大乘旃陀罗之过罪也。九安忍成就者。若知生死即涅槃。即不为阴界入境病患境业相境魔事境禅门境二乘境菩萨境之所坏也。若知烦恼即菩提。即不为烦恼境诸见境增上慢境之所坏。能忍此无作苦集不为所坏者。此如大智论说能忍成道事不动亦不退是心名萨埵也。十顺道法爱不生者。观生死即涅槃。生一切诸禅定三昧等功德。观烦恼即菩提。生诸陀罗尼门四无所畏十八不共法四无阂智一切种智。于顺道法不爱不着。是为观行乘。四明相似即大乘者。即是得六根清净。如法华经说。五分证真实即大乘者。即是初发心住乃至等觉也。六明究竟即大乘者。即是妙觉地。如法华经佛自住大乘如其所得法定慧力庄严也。故大品经云。是乘从三界中出到萨婆若中住。是乘不动不出。故理即大乘从发菩提心成名字即观行即相似即。即是乘从三界出也。法华经云。乘此宝乘游于四方。嬉戏快乐直至道场。若得分证真实即住于十住开佛知见。乘此宝乘游东方。若住十行即是示佛知见。乘此宝乘游于南方。若住十回向即是悟佛知见。乘是宝乘游于西方。若住十地等觉即是入佛知见道。乘是宝乘游于北方。若住妙觉即是乘是宝乘直至道场。名到萨婆若中住。理即大乘性如虚空。故云是乘不动不出也。略明一心三观成一佛乘竟。第六约断结释净名义者。三观成净名义略为三。一明不思议断结。二成净名义。三摄法。一明不思议断结者。若言三观定断三谛惑证三谛理。智断德成就名为净。无垢称者此同拙度之相。非此经所明不思议之断惑也。今明不思议之三观。见不思议三谛之理。不断见思尘沙无明之惑。与三谛之理相应。一心三观之智不阂烦恼。烦恼不障一心三观之智。智不断惑与理谛相应。即是不断烦恼而入涅槃。故此经云。不断痴爱起于明脱。菩萨住是解脱。能以须弥内于芥子。种种示现也。问曰。何意决须不断烦恼而入涅槃是不思议解脱之相耶。答曰。须弥入芥子。小不障大大不阂小。故云不思议耳。今有烦恼结惑不障智慧涅槃。智慧涅槃不阂烦恼结惑。乃名不可思议。若其无惑有智而入涅槃称不思议者。今即反难亦应无小有大论不思议也。二用三观释毗摩罗诘栗致为净无垢称义者。净名居士因缘所生之心三谛之理性常皎然。目之为净。不断三谛惑障能起一心三观三智之明脱。明脱虽处三惑之内。不为三惑所染。故称无垢。一心三智会三谛之理。大用无方称机而化故名为称。故云净无垢称也。三明三观摄一切法。三观既摄一切法。净无垢称亦摄一切法也。所言摄一切法者。略明摄七种法也。一摄理。二摄结业。三摄依正报。四摄智。五摄行。六摄位。七摄教。此七法摄一切佛法。罄无不收。是故若能善解三观通达净无垢之名。则解一切佛法无滞阂也。第七三观通此经文者即为三意。一释室外。二释室内。三释出室。一释室外。三观成佛国因果之义。已如明宗所说。此是释佛国品也。次折体二种入空可以释方便品诃诸国王长者也。体假入空第二观释弟子品。诃十弟子之意正在此也。次第三中道第一义观释菩萨品。诃四大菩萨也。二明入室六品。若问疾品净名空室以疾而卧。即表中道第一义谛观相应修智之果。依常寂国现空室相也。慰喻有疾菩萨自调伏其心者。即是用三观慰喻有疾菩萨。有疾菩萨亦用三观已调三谛之惑疾也。不思议解脱品即是等三观修智之果住于正道。双照二谛。种种示现。次释观众生品者。即是正用初观释也。次释佛道品者。即是第二观释也。次释入不二法门者。即是用第三观释也。次释香积品者。还用第三观双照二谛垢净俱游释也。问曰。室内既正明不思议义。何得约别相三观以通诸品也。答曰。经文一往似约别相三观而说。细寻意趣。悉通入一心中道也。三出室。菩萨行品见阿閦佛品者即用三观通释佛国因果。同前佛国之意也。次释法供养属累二品。流通分是流通室内室外三观折伏抑诃之意耳

维摩经玄疏卷第二维摩经玄疏卷第三

        天台山修禅寺沙门智顗撰

第三明四教分别者。前明三观释净无垢称约理智无惑。智能称理称缘故受净无垢称之号。但以众生机缘不同。致有顿渐之异不定秘密之殊。是以古今诸师各为理释。今所立义意异前规。故无言之理悉檀赴缘而巧说略撰四教。以畅其宗用通毗摩罗诘之名。若能达斯旨者。非但此经文义皎然。渐顿不定秘密之踪皆无滞也。今明此义略开七重

  第一释四教名　第二辨所诠　第三约位分别　第四明权实　第五对观心　第六通诸经论　第七销此经文

第一释四教名者即为四意。一释三藏教名。二释通教名。三释别教名。四释圆教名。第一释三藏教名者。此教明因缘生灭四圣谛理。正教小乘傍化菩萨。所言三藏者。一修多罗藏。二毗尼藏。三阿毗昙藏。一修多罗藏者。修多罗此或言无翻。或言有翻者亦有多家不同。而多用法本为翻。所谓出世言教之本故云法本。即是四阿含经也。二毗尼藏者。此翻言灭。佛说作无作戒灭身口之恶。是故云灭。即是八十诵律也(因从果得名也)。三阿毗昙藏者。阿毗昙此翻言无比法。圣人智慧分别法义戒定无比故云无比法。若佛自分别法相义。若弟子分别法相。皆名阿毗昙也。此之三法通名藏者。藏以含藏为义。但解者不同。有言文能含理故名为藏。有言理能含文故名为藏。今言三法之名各是一句。三名各含文理故名藏也。阿含即是定藏故云次第求也。毗尼即是戒藏故云因缘求也。阿毗昙即是慧藏故云性相求也。此教的属小乘。故法华云。贪着小乘三藏学者。第二释通教名。通者同也。三乘同禀故名为通。此教明因缘即空无生四真谛理。是摩诃衍教之初门也。正为菩萨傍兼二乘故。大品经劝学品明欲学三乘悉教当学般若。所言通者乃有多涂略出八义。一教通。二理通。三智通。四断通。五行通。六位通。七因通。八果通。教通者。三乘同禀幻化即空之教也。理通者。同是遍真之理也。智通者。同得巧度一切智也。断通者。界内惑断同也。行通者。见思无漏行同也。位通者。从干慧地乃至辟支佛地位皆同也。因通者。九无阂同也。果通者。九解脱二种涅槃之果同也。通义有八。而但名通教者。若不因通教则不知理通乃至成通果也。故诸大乘方等及诸般若有二乘得道者。皆同禀此教也。第三释别教名者。别者不共之名也。此教不共二乘人说但教菩萨故名别教。此教正明因缘假名无量四圣谛理。的化菩萨不涉二乘。所言别者义乃多涂略出八意。一教别。二理别。三智别。四断别。五行别。六位别。七因别。八果别。故名别教。教别者说恒沙佛法但为菩萨也。理别者藏识有恒沙俗谛之理也。智别者道种智也。断别者恒沙无知界外见思无明断也。行别者菩萨历劫修自行化他之行也。位别者三十心伏无明是贤位十地发真断无明是圣位也。因别者无阂金刚因也。果别者解脱大涅槃四德果也。别义有八而但名别教者。若不因别教则不知别理乃至得别果也。问曰。何故不说为不共教而作别教之名。答曰。大智论明大共般若。即是不共二乘人说。如不思议经。今明别教如说方等大品。二乘共闻说。而别教菩萨兼欲简非圆教别虽异通犹未圆也。第四释圆教者。圆以不偏为义。此教明不思议因缘中道实相之理。事理具足不偏不别。但化最上利根大士故名圆教也。所言圆教者义乃多涂略说有八。一教圆。二理圆。三智圆。四断圆。五行圆。六位圆。七因圆。八果圆。教圆者直说一实谛言教不偏也。理圆者一实即法界海理不偏也。智圆者一切种智也。断圆者五住圆断也。行圆者一行一切行也。位圆者从初一地具足诸地功德也。因圆者双照二谛自然流入也。果圆者妙觉不思议三德之果不纵不横也。圆义有八而但名圆教者。若不因圆教则不知圆理乃至得成圆果也。问曰。四教出何经论。答曰。四教散在诸经论。无处而不明也。如上引法华经所明贪着小乘三藏学者。成实论云。故我正欲论三藏中实义。岂非三藏教也。大品经劝学品劝三乘同学般若。中论云。得诸法实相有三种人。岂非通教也。无量义经云。摩诃般若华严海空宣说菩萨历劫修行。大智论云。般若有二种。一者共二乘说。二不共二乘说。如此等经论岂非别教也。华严经明圆满修多罗。此经明一念知一切法即是坐道场。大品经具足品云。一心具万行。法华经云。合掌以敬心欲闻具足道。涅槃经云。是大涅槃名诸佛法界。大智论云。三智其实一心得。如此等诸经论岂非并明圆教也。是义在下。自当分明。问曰。四教之文乃当散在经论。而未见一处经论聚明。答曰。虽复无的四教名目。今映傍大乘经论立四教名义者。如大涅槃经明四不可说。有因缘故亦可得说四种之说以化前缘。即是四教也。大涅槃经明四番转四谛法轮。即是四教之意也。法华经明三草二木一地所生。即是四教意也。中论破诸异执。既说因缘所生四句通佛四说。即是四教之意也。如此等四种说法随机利物。即是四教义皆是四教之异名耳。问曰。法华经云。佛平等说如一味雨。何曾定有四说之殊。答曰。上来处处引四不可说有因缘故亦可得说。尚未曾定有一说。何曾定有四教耶。但以众生有四种根性不同。所谓下中上上上四根不同。致感四说四教之殊。即是法华经明三草二木一地所生之譬譬此四根也。故此经云。佛以一音演说法。众生随类各得解者。即是四根异解佛教不同也。但诸经明义不同。自有异说异解一解一说异解一说一解无说无解。故此经云。其说法者无说无示。其听法者无闻无得。若达此意四教点空立义何所疑哉。问曰。四教义与地论人四宗义同不。答曰。若人问言四谛与四大同不此云何。答今不依四宗立四教者。意乃多涂略出三妨。一四宗名义言方似滞。二细寻研核。立名作义似如不便。三四宗名义虽言富博。一家往望摄佛教门。犹有所阙。一四宗名义言方似滞者。彼不依四不可说。用四悉檀说则成滞也。二细寻研核名义似如不便者。彼之四宗毗昙明见有得通可许。因缘为宗。三假是世谛。见世谛未得道。何得以假名为宗。成论明见空得道。何不以空宗也。且大智论明三藏教有三门得道。空是第二门无假名门也。又大智论弹方广人取十谕。说一切法不生不灭失般若意。岂得幻化为不真宗也。今咨曰。不真宗即是通教。真宗即是通宗者。宗则通真不真。不真何得没宗而用教。真宗何意无教而立宗。宗若无教何得知真耶。答曰。楞伽经云。说通教童蒙宗通教菩萨。故以真为通宗也。又咨曰。若尔前因缘假名不真。皆是教童蒙。不应立宗名也。如是覆却并决意。谓立四宗名似如不便也。今言四教者。佛从初得道至大涅槃。显示一切法门无非言教也。三四宗明义。若比古今实为富博。一家往望摄佛法意。犹大有所阙。今采诸经论立四教义。一教各有四门。四教合有十六门。即是十六宗明义也。彼因缘假名两宗似此所明三藏教有空二门相参犹阙昆勒门及非有非空门也。彼不真宗明如幻化。似与此通教有门相参。余三门彼所不明。彼真宗似与此别教有门相参。三门彼所不明。是则四宗明义但得与三教四门相参。圆教四门彼所不明。四教犹有十二门。彼四宗所不明也。又护身法师用五宗明义。四宗如前。长立法界宗。似与此圆教有门相参。四教犹有十一门。彼所不明也。耆阇法师用六宗明义。三宗似与此三门相参。如上分别。彼真宗与此通教空门相参。彼常宗似与此别教有门相参。彼圆宗似与此圆教有门相参。此四教犹有十门。彼六宗所不明也。故知四宗五宗六宗虽言古今已来明义富博。今家往望摄佛教门犹有所阙也。所以前明四悉檀义者。正是述一家通教说法与古今说法运用不同也。前明三观竖破诸法略为数十番。次此下明四教所诠约诸教立义。其寻览者则知与诸禅师及三论师破义及立义意不同也。问曰。四教遍通众经。何得的用通此经也。答曰。今撰四教义遍通诸经别有大本。略撮其要通此经文者。正言此经具明四教入道。故须知大意也。但诸师多采经通论。致令晚生。皆谓论富经贫。今采经论通经意。欲令后生知经富论贫也。敬重大乘真佛所说功德无量是入道正因。轻经重论甚可伤也。第二辨所诠者。夫教是能诠。理是所诠。故因理设教。由教显理。即理非教。即教非理。离理无教。离教无理。故思益经云。菩提之中无文字。文字之中亦无菩提。离菩提无文字。离文字无菩提。以离菩提无文字故约理而施教。离文字无菩提故施教即能显理。是则教为能诠理为所诠意在于此。所言理者即是谛也。今约谛明理。由理起教。教能诠理。教是能诠。理是所诠。就所诠义略为四意。一约四谛理明所诠。二约三谛理明所诠。三明二谛理明所诠。四约一谛理明所诠。第一约四谛明所诠者即为三意。一明所诠四谛理。二明能诠教。三明约经论。一明所诠四谛理者有四种四谛。一生灭四谛。二无生四谛。三无量四谛。四无作四谛。大意出大涅槃经。二明能诠教者。即是四教能诠四种四谛理也。即为四。一三藏教诠生灭四谛理。二明通教诠无生四真谛理。三明别教诠无量四谛理。四明圆教诠无作四谛理也。三明对经论者即为二意。一对经二对论。一对经者。若华严经多明别圆两教诠无量无作二种四谛理。声闻经但明三藏教诠生灭四谛理。大集方等及此经明四教诠四种四谛理。摩诃般若多明三教诠三种四谛理。法华经但说圆经诠无作四谛理。大涅槃明四教诠四种四谛理也。二明对论者。若别通经论类经可知。若通申经论如中论破一切内外颠倒执诤竟。外人问曰。若一切世间皆空无所有者。即应无生无灭。以无生灭故则无四谛四沙门果三宝。若受空法。有如此等过。论主答曰。汝今实不能知空空因缘。诸佛依二谛为众生说法。若不知二谛则不知真佛法。以有空义故则一切法得成。若无空义者。一切法则不成。一切法成者有四谛四沙门果三宝也。今释此语论主破执见既尽明有四谛四沙门果三宝者。即是申摩诃衍教三种四谛三种四沙门果三种三宝也。问曰。云何得知。答曰。论主说偈故知有也。偈云。因缘所生法我说即是空。此偈申通教大乘诠无生四谛四沙门果三宝也。偈云亦名为假名。即是申别教大乘诠无量四圣谛四沙门果三宝也。偈云亦名中道义。即是圆教大乘诠无作四实谛四沙门果三宝也。破申之意大乘三教只用一偈。作论之功妙在于此。次后说两品。初品云。问曰。已知摩诃衍入第一义。今欲闻声闻经入第一义。论主具明生灭十二因缘。破六十二见入第一义。即是为钝根声闻弟子说因缘生灭相。生灭因缘即是生灭四谛四沙门果三宝也。中论前申摩诃衍通别圆三教三种四谛四沙门果三宝。后两品申三藏生灭四谛四沙门果三宝者。以后世人根转钝。应须还用此教。是则中论文略而义富。申佛四教既明诠于四谛之理已显故言有四谛也。乃是如意殊论非唼水殊论也。若不解此义。单复织假未知。若为通经四假通经意终难见也。第二约三谛明四教所诠之理者即为三意。一明三谛所诠理。二明能诠四教。三约经论。一明三谛所诠理者。三谛名义具出璎珞仁王两经。经云。一有谛二无谛三中道第一义谛。有谛者。如世人心所见理名为有谛。亦名俗谛。无谛者。出世人心所见理名为无谛。亦名真谛。中道第一义谛者。诸佛菩萨之所见理名中道第一义谛。亦名一实谛。故大涅槃经云。凡夫者有。二乘者无。诸佛菩萨不有不无。三谛义至释入不二法门品当略明也。二明能诠四教者即为四。一三藏教但诠二谛理。所以禀教之流不闻佛性常住涅槃。二通教亦但诠二谛理。所以禀教之流亦不闻佛性常住涅槃。三乘犹存灰断之果也。三别教别诠三谛理。所以禀教之流三十心但成二观二智方便。登地方乃见佛性入法流也。四圆教圆诠三谛。禀教之流初心即开佛知见。自然流入萨婆若海也。三明对经论者。华严但诠假名俗谛中道。又解云。华严教诠别三谛一心。三藏渐教诠真俗二谛。方等大乘之教诠三谛。一往同华严。摩诃般若亦具诠三谛。一往同华严。法华但诠一心三谛。涅槃备诠三谛。一往亦同华严也。诸论随经类之可知。中论偈云。因缘所生法我说即是空。此即诠真谛。亦名为假名即诠俗谛也。亦名中道义即诠中道第一义谛也。此偈即是申摩诃衍诠三谛理。若下两品明声闻经入第一义。此即是别申三藏。教诠二谛理也。第三约二谛明所诠者亦为三意。一正明所诠理。二明能诠教。三约经论。一明所诠理者即是二谛理也。二谛有二种。一者理外二谛。二者理内二谛。若真谛非佛性即是理外之二谛。真谛即佛性即是理内之二谛也。一理外二谛有二种。一者不即二谛生灭二谛也。二者相即二谛无生二谛也。故大品经云。即色是空非色灭空。色灭方空是不即二谛。即色是空相即二谛也。二明理内二谛亦有二种。一不即二谛。二相即二谛。不即二谛即是无量二谛。故大涅槃经云。分别世谛有无量相。第一义谛有无量相。非诸声闻缘觉所知也。二相即二谛无作二谛也。二明能诠四教者。若三藏教诠于理外不即二谛。若通教诠于理外相即二谛。别教诠于理内不即二谛。圆教诠于理内相即二谛也。三对经论者。华严经诠理内二种二谛。三藏教诠理外不即之二谛。方等大乘诠理内理外四种二谛。摩诃般若诠理外相即二谛理内二种二谛。法华经但诠理内相即二谛。涅槃经通诠理内理外四种二谛。诸论通经类之可解。中论偈云。因缘所生法我说即是空。此申理外相即之二谛。亦名为假名亦名中道义。此申理内不相即相即之二谛。后两品明声闻入第一义。即是申三藏教诠理外不相即二谛也。第四约一谛理明所诠者亦为三意。一者正明所诠理。二明能诠教。三约经论。一明所诠理者即是一谛理也。何等名为一谛。谛名审实。审实之法即是不二。岂是三谛。二谛皆名审实。今明真俗说为谛者。但是方便实非谛也。故涅槃经云。所言二谛其实是一。如来方便为化众生故说为二。譬如日月不转醉人见转。当知唯有不转之日。不醉之人同见。岂别有回转之日。若实有转日者。不醉之人亦应并见也。一谛如真日。二谛如转日。真日审实可名一谛。转日不实何有二谛。方便说二。实义不成故非谛也。今以此一实谛为所诠之理也。二明能诠之教者。若藏教通教正是烦恼恶酒未吐。唯诠转日说有二谛。不能诠一实谛也。若别教诠一实谛。如离转日有不转日。圆教诠一实谛。转日即不转日也。三对经论者。若华严教诠真俗即一实谛。带不即之方便。若三藏教一向不诠一实谛也。若方等教诠一实谛同华严。摩诃般若教诠一实亦同华严。故无量义经云。佛成道以来四十余年未显真实。今谓何有不说实谛。但或时赴缘开二谛三谛不即一谛之方便。所覆法华教诠一实谛。无复不即之方便。但论一切即一实谛也。故法华经说。二万亿日月灯明佛。皆云诸法实相义已为汝等说。今佛放光明助发实相义。诸佛法久后要当说真实。正直舍方便但说无上道。若涅槃经同方等通释。入佛性为异。诸论随经类之可解。如中论偈云亦名中道义。此即是申一实谛之教也。故青目释云。遮二边故名为中道。即是遮因缘空边假边。非此二边则非真俗二谛名一实谛也。故大涅槃经云。一实谛者则无二也。又云。无二之性即是实性。无二之性即是入不二法门。又一实谛者即是不生不生不生不生不可说故。净名居士默然杜口。文殊称叹意在此也。第三约四教位分别净无垢称位者即为五意。一约三藏教明净无垢称义。二约通教明净无垢称义。三约别教明净无垢称义。四约圆教明净无垢称义。五约五味譬以结成。第一约三藏教明位释净无垢称义者。寻佛三藏教赴缘多涂。言其正要不出四门入道一有门二空门三有无门四非有非无门。今正用毗昙有门以判位也。三门明菩萨义既不度。岂可缪论。今约有门释净无垢称义即为三意。一明开三乘。二略明三藏教辨菩萨位。三释净无垢称名。第一略明开三乘者。佛于生生不可说非三之理用四悉檀。约苦集道开三乘教门。赴三种行人之根缘。令同得灭谛涅槃也。故法华经云。为求声闻者说应四谛法。度生老病死究竟涅槃。为求辟支佛者说应十二因缘法。为求菩萨者说应六波罗蜜法。令得三菩提成一切种智。若声闻小乘教门苦谛为初观四谛入道。发真无漏断正使尽。位登罗汉具足三明及八解脱。既无慈悲度物。现身而入涅槃。故大智论说。如獐在猎围。惊怖跳出都不顾群。今不约此判净名位也。若缘觉中乘教门集谛为初观十二因缘。发真无漏断三界结尽。侵除习气具足三明及八解脱。虽有少慈悲不能度物。亦于一世即入涅槃。故智度论云。如鹿在猎围。惊跳自出虽顾[眐-止+山]群怖不停待。今亦不就此判净名位。若菩萨大乘慈悲弘誓不舍众生。为物心大教门。以道谛为初修行六度。化一切众生共出三界。至成佛果利益功圆方入涅槃。故大智论云。如大香象在于猎围。虽遭刀箭拥群共出。此是大士位怀。故须约此判净名位也。第二明三藏教菩萨位者略为七。一发菩提心。二行菩萨道。三种三十二相业。四六度成满。五一生补处。六生兜率陀天。七八相成道。一明发菩提心者。如释迦牟尼菩萨。于过去世为陶师。值前释迦牟尼佛。供养彼佛已即发菩提心。愿未来得作佛时还名释迦。时佛可其愿也。问曰。何名发菩提心。答曰。缘生灭四谛起慈悲四弘誓愿即是发菩提心也。二明行菩萨行者。即是三阿僧祇劫行六度也。从过去释迦牟尼佛至罽那尸弃佛名一阿僧祇劫。从此常离女人身。尔时不自知我当作佛不作佛。今谓是五停心别相总相四念处观用此观心修波罗蜜也。尔时未发暖解而有慈悲誓愿。安抚生死心无怯弱。故能坏女人业常受男子身也。尔时未发暖解位在外凡。故不自知己身当作佛也。次明从罽那尸弃佛至然灯佛为二阿僧祇劫。是时菩萨用七茎莲华供养然灯佛。敷鹿皮衣布发掩泥。时然灯佛便授其记。汝于来世当得作佛名释迦牟尼。尔时菩萨虽自知我必作佛。而口不称我当作佛。今谓得暖法智慧修六波罗蜜也。次明从然灯佛至毗婆尸佛为第三阿僧祇劫满。是时菩萨内心了了自知作佛。口自发言无所畏难。我于来世当得作佛。今谓此是顶法智慧行六波罗蜜也。三明过三阿僧祇劫种三十二相业者。今谓此是入下忍之位。用此忍智修行六度成百福德。用百福德成一相。如是百劫成三十二相之业因也。四明六波罗蜜满者。菩萨一切能施乃至不惜身命。如尸毗王以身施鸽心不悔恨。是为檀满。尸波罗蜜满者。持戒不惜身命。如须摩提王。精进持戒常依实语。赴鹿足王就死。是为尸罗满。羼提波罗蜜满者。菩萨忍辱不惜身命。如羼提比丘。为歌利王割截心生慈忍。发誓身复名羼提满。毗梨耶波罗蜜满者。精进不惜身命。如大施太子。为国民入海采宝得如意珠。海神因其寝卧盗珠还海。太子发誓抒海水。为众生求珠。困苦垂命心无懈退。名精进满。禅波罗蜜满者。菩萨具足禅定。于外道禅定出入自在。如尚阇梨仙人。坐禅时无出入息。鸟于髻上生子慈悲不动。乃至鸟子飞出。是名禅满。般若波罗蜜满者。菩萨大心分别。如劬频婆罗门大臣。分阎浮大地为七分。若干大城小城聚落分作七分。般若波罗蜜亦如是。此为菩萨六波罗蜜满。今谓由是下忍智慧能调伏诸根满足六度也。五住一生补处者。即是释迦菩萨生迦叶佛所作补处弟子。净持禁戒行诸功德。迦叶佛授记。次当作佛。今谓此犹是中忍之位也。六明生兜率陀天者。舍阎浮提报上生此天为诸天师。在于彼天修八胜处。今谓此犹是中忍之位也。问曰。菩萨何意初发心伏结而不断也。答曰。若断结即不得受生化物。菩萨观无常伏结。令诸烦恼脂消。用清净心修行六度令诸功德肥也。七明下生成道者。即是三藏教明八相成菩提道也。所言八相成道者。一从兜率陀天下。二托胎。三出生。四出家。五降魔。六成道。七转法轮。八入涅槃也。问曰。所明三藏教阿毗昙有门说菩萨义。为是佛说。为是佛去世后诸声闻弟子说耶。答曰。亦有是佛说。多有是诸罗汉作毗婆沙说也。问曰。若是佛说。此则可信。若诸罗汉所说。云何可信。答曰。诸罗汉既是圣人。采佛三藏教意明菩萨义。何容顿乖僻也。问曰。若尔智度论何意从始至终一一弹破。答曰。龙树为欲申摩诃衍明菩萨义。以大破小。皆可破也。问曰。龙树诃云。是迦旃延弟子于小乘经有失。何况解菩萨义。答曰。舍利弗佛在世时分别法相犹尚有失。何况佛去世后诸罗汉也。虽然影傍犹差今时凡夫也。第三约三藏教位释净无垢称义者。正在中忍补处之位也。六度之道即是净义。所以者何。三种药中无三种病。六度是道谛是净义。故法华经云。又见佛子修种种行求无上慧为说净道也。维摩大士六度行成。即是净义无六蔽垢。故言无垢。以相似解内称生灭四谛之理外称根缘。助释迦如来显三乘之教。故云净无垢称也。是以方便品现疾。为国王长者说无常苦空无我不净之法。诃责诸人劝求佛果。意在此也。问曰。维摩析挫声闻弹诃菩萨。此是不思议之位行。何得用声闻经所明菩萨之位挍量。答曰。住不思议解脱菩萨能种种示现。岂不能现声闻经所明菩萨之像辅释迦而弘化也。问曰。何故化国王长者而示三藏菩萨之形说法。诃声闻菩萨即现摩诃衍不思议之言教。答曰。凡俗界内结业未除。故说生灭四谛。此正是对治。罗汉菩萨界内因疾已除。但迷不思议三谛之理。是故说三种四谛以折声闻。说无作四实谛诃菩萨也。第二约通教辨位释净无垢称位者。此教既诠因缘即空之理。三乘同禀契理证真必有浅深。故须判位也。通教入道亦具四门。今约空门以辨位也。亦为三意。一略明约通教开三乘。二略明通教菩萨位。三释净无垢称义。第一略明约通教开三乘者。三乘之人同禀通教见第一义。第一义者即是无分别之真谛理。而分别说三乘者。声闻从闻生解。总相体假入空。智慧力弱但断正使。缘觉福德利根生无佛世。自然体假发真为异。又解。缘觉利根能少别相体假入空。发真无漏断三界结侵除习气也。三菩萨乘者。菩萨修总相别相智慧体因缘即空。起大悲誓愿修诸法门。若见第一义断界内烦恼。用誓愿扶习还生三界。游戏神通成就众生净佛国土也。故中论云。诸佛以甘露味教化众生。诸法实相是真甘露味也。若得诸法实相灭诸烦恼名声闻乘。若生大悲发无上意名为大乘。若佛灭后时世无佛因远离生智名辟支佛乘。第二明通教三乘位者即为二意。一明三乘共十地。二简名别位通。一明三乘共行十地位者即为二意。一标名二略解释。一标名者。一干慧地。二性地。三八人地。四见地。五薄地。六离欲地。七已办地。八辟支佛地。九菩萨地。十佛地。故大品云。菩萨从初干慧地至菩萨地。皆行皆学而不取证佛地亦学亦证。故言三乘通位也。二略解释者。干慧地即是三乘初心通名干慧地也。此是三贤之位。一五停心。二别相念处。三总相念处。此三通名外凡。干慧地也。问曰。若尔与三藏教明三贤有何异。答曰。一往名同。拙巧两度已如前三观分别。岂得不异也。问曰。三乘人同观第一义谛。亦应同破八倒同见佛性。何得言通教入二涅槃耶。答曰。破八倒是一往之言。分别有四种不同。一破八倒不结枯荣。是则通别圆未可定判也。二破八倒结成四枯。多属通教。三破八倒结四荣。定成别教。四破八倒双结枯荣。即是圆教。今明破八倒。用净名诃迦旃延。破三藏五义说摩诃衍五义。即结成四枯。故彼诸比丘心得解脱。一往属通教意也。二明性地者。若因总相念处初发善有漏五阴名为暖法。增进初中后心入顶法忍法世第一法。皆名为性地内凡。俱伏界内见惑也。三明八人地者。即是三乘信法二种行人巧观发真在无间三昧。十五心八忍之位也。四明见地者。即是三乘同见第一义无生四谛之理。同断见惑三结及八十八使尽也。五薄地者。体爱假即真发六品无阂。断欲界六品证第六解脱。欲界烦恼薄也。六离欲地者。即是三乘之人体爱假即真断欲界五下分结尽。离欲界烦恼也。七已辨地。即是三乘之人体色无色爱即真发真无漏。断五上分结七十二品尽也。断三界惑究竟故言已辨地也。八辟支佛地者。缘觉菩萨发真无漏。功德力大故能侵除习也。九菩萨地者。从空入假观行纯熟道观双流深观二谛。进断习气及色心无知。得法眼道种智。游戏神通净佛国土。学佛十力四无所畏大慈悲等一切佛法。断习气将尽也。十佛地者。大功德力资智慧得一念相应慧。照穷真俗一切界内习气究竟尽也。故智度论云。声闻智慧力弱如小火烧木。虽然犹有炭在。缘觉智慧力胜如大火烧木。木然炭尽余有灰在。诸佛智慧力大如劫烧火。炭灰俱尽亦如兔马象三兽渡河之谕也。问曰。菩萨佛地名异二乘。何得言通耶。答曰。名虽有异同是无学应供。得二涅槃共归灰断。证果是一名义不殊。是则名义究竟俱同也。二明名别位通者即为二意。一约前三乘共十地菩萨别立忍名。二用别教名名别而义通。一约三乘共行十地为菩萨别立忍名者。大智论云。干慧地于菩萨法名为伏忍。性地于菩萨法名为顺忍。八人地于菩萨法名无生法名。见地于菩萨法名无生法忍果。薄地于菩萨法名离欲清净。离欲地于菩萨法名游戏神通。已辨地于声闻经说名为佛地。辟支佛地乃至佛地如前分别。问曰。何意于菩萨法中别立伏忍等别名。答曰。观理虽同。方便修行化他求佛果有异。故于菩萨法别立伏忍等别名也。分别其相具在四教大本。二明用别教名名别而义通者。即是三乘同观第一义谛之理。菩萨用别教十信三十心十地名辨位也。干慧地伏忍立名。十信别名。性地柔顺忍立十住十行十回向名。八人地见地即是得无生忍立欢喜地名。故大品经云。须陀洹智断是菩萨无生法忍。薄地向果。向即离垢地。果即明地也。故大品经云。斯陀含智断是菩萨无生法忍。阿那含地向果。向即是炎地果即是难胜地。故大品经云。阿那含智断是菩萨无生法忍。罗汉地向果。向是现前地果是远行地。故大品经云。阿罗汉智断是菩萨无生法忍。辟支佛地即是第八不动地侵除习气也。故大品经云。辟支佛智断是菩萨无生法忍。菩萨地即是九善慧地十法云地。当知如佛。佛地如前说。坐道场时一念相应慧断一切习气尽者。所谓烦恼障法障之习气也。化一切有缘众生竟入无余涅槃。如薪尽火灭。八相成道如前说。是则用别教名辨位。名异而义同。犹属通教。明菩萨位也。问曰。从初地至七地对四果出何经论。答曰。诸经论非不对当。但高下不同。古今法师对当亦多殊异。所以然者。或云见地止对初地。此如今所用。或取三地并对见地。仁王经明四地并对见地。此则难可定依。但通教见地本是无间之道不出观证须陀洹。岂得从初地断见乃至三地或云四地也。若别教明断别惑不若二乘。如此明义或当有之。又或言。六地断结罗汉齐。或云七地名阿罗汉。此难定执。前后两果经论明义既不定。其间二果以意可知。既不可定依。今用义推作此对位。虽一往小便终不可执也。第三约通教明位释净无垢称义者。大士位在补处。真谛之理性自皎然名之为净。界内二障正惑已尽习气微薄。故名无垢。智慧内与真谛相应。外能称三乘根性。神通说法。故云称也。是则略辨通教大士受净无垢称之名。所以须示现此菩萨之像者。用此形声托疾。为国王长者说如梦幻之法劝求菩提。又破三藏教三乘封守拙度之迷僻也。若寻什师生肇注维摩经同用此意。梁陈诸大法师讲此经文判菩萨位。厝意高下虽小不同。今家往望皆并是用通教意释此经耳。第三约别教明位释无垢称义者。此教通诠假名如如来藏佛性之理。菩萨禀此教门修(行得)证。从浅至深故须明位。此别教入道亦有四门。今但约空有门明行位也。如大涅槃经云。第一义空名为佛性。智者见空及与不空。声闻辟支佛但见于空不见不空。不空者即佛性也。就此即为三意。一明经论辨别教不同。二略明别教位。三约别教释净无垢称义。第一经论辨别教菩萨位不同者。寻别教正明因缘假名恒沙佛法真如佛性之理。菩萨禀此教观三谛理。历劫修行断恒沙无知别见思惑。欲见佛性求常住四德涅槃。今明别位不同略为三意。一者诸经明位数不同。二断伏高下不同。三对法门不同。一诸经明位数不同者。如华严经。三十心十地佛地但有四十一位。璎珞经明有五十二位。仁王经明五十一位。新翻金光明胜天王般若及大品经但明十地佛地不开三十心。大涅槃经明五行十功德义。推以开三十心十地也。诸论明地位多小不同。悉是约经故尔。二明断伏高下不同者。二十心断界内结高下不同。十地断界外见思对位有异也。具在四教大本。三明法门有异者。如华严经十波罗蜜对十行。新翻金光明经用十波罗蜜对十地。如此等诸经约位对诸法门多不同也。问曰。何意别教明位经论辨数对法门不同耶。答曰。别教约界外辨十地位行断伏对诸法门悉檀方便随机接引。是以多不定也。第二略明别教菩萨位者。今约璎珞经明有七种位。一十信。二十住。三十行。四十回向。五十地。六等觉地。七妙觉地。一十信位者。十信名义具在大本。今明别教菩萨信因缘佛性常住三宝。知无量无作四谛。起慈悲四弘誓愿。天魔外道二乘所不能阻。名为信心。若望涅槃经明五行。即是戒圣行定圣行。修生灭四谛慧圣行伏界内见惑。即是十信心位也。问曰。别教菩萨既缘无量无作四谛发菩提心。何故修生灭四谛观也。答曰。别教菩萨初心虽信无量无作四谛之理。而界内烦恼障重。必须前断此惑。故先修生灭四谛以调心也。二明十住位者。即是习种性十解位也。入理般若名为住。所言入理者。直入偏真似入圆真理也。若望大涅槃经。正是修无生四真谛观。今明此十住皆是修体假入空观发偏真之慧。断界内见思得一切智慧眼。生相似中道之解。即是别教暖法位也。三明十行位者即是性种性。前明十住既得入理。今从理起行学十波罗蜜故名十行。望大涅槃经。即是修无量四谛观门。今明十行修从空入假观。断恒沙无知得道种智法眼。界内正使已尽。相似中道之解渐更分明。即是别教顶法位也。四明十回向位者即是道种性。解行心合回因向果顺入法界故名回向。望大涅槃经。应是修无作四谛观。今明此菩萨修中道正观。中道似解转更增明能伏无明。得相似一切种智佛眼。即是别教忍法位也。问曰。既明别教之位。何用对暖顶忍乎。答曰。别教十地既对四果三十心位。岂不对暖顶忍也。问曰。此既是别教菩萨。何得修无作四谛观门。答曰。此义交加关涉不易。具在大本。岂可即求决也。五明十地位者即是圣种性位。从入初地即发真。明见佛性平等法界自体。住持出生诸佛功德。堪能荷负一切众生故名为地。若望大涅槃经。应是分证无作四谛之理得二十五三昧。名诸三昧王。五行具足次第成十功德入十地。多恐意在此也。今明此十地菩萨若登初地即证真中道第一义谛。双照二谛心心寂灭。自然流入萨婆若海。能断无明住地分得种智佛眼。得如来真应两身十方行化也。始从初地乃至十地皆断无明。但以位约分为三道。初地名见道。二地至六地名修道。从七地已去名无学道。地论师言。二地至七地名修道。八地已去名无学道也。初地菩萨五行具足。恐是初地功德也。余九种功德或可对九地。所言破无明别见惑者。大涅槃经云。自此已前皆名邪见人也。是则三藏通教三乘之人皆未见此理故名邪见人也。以大士诃须菩提。大师是汝之师。天魔外道一手作诸劳侣意在此也。乃至别教十信三十心虽伏此惑既未能断。犹是成就无明别见。诃诸菩萨意或在此也。二从二地至六地名修道者。断别惑三界爱。如大智论明。迦叶闻甄迦罗琴声不能自安。迦叶云。三界五欲我已断竟。此是菩萨净妙功德所生五欲。故于是事不能自安。例色无色爱亦复如是。此经大士诃须菩提云。同于烦恼不到彼岸。入于八难不得无难意在此也。故从二地至六地通名修道断此别惑也。今以义推。二离垢地即侵断别教欲爱名斯陀含向。三明地即是别教斯陀含果。四炎地即是别教阿那含向。五难胜地即是别教阿那含果。断别爱欲尽也。六现前地即是别教阿罗汉向。断别色无色爱也。七远行地即别教阿罗汉地。断别色无色爱尽。故从此名无学道也。问曰。此对四果出何经论。答曰。别教明断伏对四果经论多不同。诸大乘法师所用亦异。地论师通教判位云。初地断见。二地断欲爱。三地断色爱。四地断无色爱。地论师通宗判位。有用三地断见名须陀洹。从四地至六地名斯陀含。第二依法师七地至九地名阿那含。第三依法师十地等觉名阿罗汉。是第四依法师有言三地断见。四地名斯陀含。五地名阿那含。六地名阿罗汉。有用仁王经四地断见。五地名斯陀含。六地名阿那含。七地名阿罗汉。如是等异说不同难可定依。今以义推作此对四果也。一往似便既无的文。佛意难知。不须苟执也。问曰。何故解释不定。答曰。已如前释。八不动地即是别教辟支佛地。地论师云。从此明无学道。未知的出何经论。不但八地得无生忍。寂而常用用而无相。无功用心自然断法界无明惑色习尽也。九善慧地无明稍薄断心习尽。慧转分明善入实相也。十法云地慈悲智慧犹若大云。慈悲普洽一切皆雨法雨。慧云能持十方诸佛所说法雨断十品无明也。六等觉地者。即是边际智满入重玄门。若望法云名之为佛。望妙觉名金刚心菩萨。亦名无垢地菩萨。三魔已尽余有一品死魔在断无明习也。问曰。前通教何意不辨等觉佛耶。答曰。界内习气易尽。故不须开法云出等觉。问曰。别教经论何故有处明法云。之后更有金刚等觉。自有经论止明十地行满便成佛果。南北法师诤此纷纭。答曰。更立等觉未定为碍。所以然者。华严经明法云十地功德智慧。用此于佛。如爪上土方于大地。若尔虽说一品无明。而实不可说品。何以得知。后心菩萨无功用道其疾甚风。一日之间能破无量品无明障惑。何况璎珞经明等觉地于百千万亿劫入重玄门倒修凡夫事。是故开法云地更立金刚心等觉佛。于理无失。若知一品有无量品无明。用法云无碍之智即尽。复何须开出等觉地。妙觉地者。金刚后心朗然大觉妙智穷源无明习尽名解脱。萧然无累寂而常照名妙觉地。常住佛果具足一切佛法名菩提果。四德涅槃名为果果。问曰。为定用金刚智断无明。为用妙觉断无明耶。答曰。涅槃经云。有所断者名有上士。无所断者名无上士。问曰。何故胜鬘经云无明住地其力最大佛菩提智之所能断耶。答曰。若用别接通。十地等觉即是佛菩提智。所以者何。涅槃经云。九住菩萨名为闻见。十住菩萨名为眼见。虽见佛性而不了了。以无碍道与惑共住故不了了。诸佛如来了了见者。即真解脱萧然累外故了了也。若别教明义。从初欢喜即用佛菩提智断初品无明。乃至等觉后心方乃断尽。若圆教明义。即是初发心住得佛菩提智断初品无明。乃至等觉后心方乃断尽。第三约别教位释净无垢称名者。维摩既是一生补处大士。即是法身居等觉金刚心。无垢菩萨之位也。佛性理显故名为净。别惑正习俱尽。无明余习譬若微烟。虽有如无。故名无垢。边际智满内称深理外用无方。法界平等赴缘行化。故名为称。故云净无垢称也。岂可同彼三藏通教辨净无垢称义。所以教迹现同补处位者。为诃三藏通教三乘摄受别教大乘菩萨也

维摩经玄疏卷第三维摩经玄疏卷第四

        天台山修禅寺沙门智顗撰

第四约圆教明位释净无垢称义者。此教诠因缘即一实谛不思议解脱虚空佛性大般涅槃诸佛法界之理。若菩萨禀此教门。理虽非深非浅而证者不无深浅之位。今明此教入道亦具有四门。而诸大乘经多用非空非有门也。正如此经诸菩萨各说入不二法门。一往虽同细检不无四门之别。而多用非空非有门入不思议解脱也。此义在下。自当可见。就此略为三意。一简别圆两教明位不同。二正明此教辨位。三约圆教位释净无垢称义。第一简别圆两教明位不同者。圆教既诠圆理。略明圆义有八。异于八别。已如前说。今但约断无明判位高下不同也。若别教明。三十心断界内结即伏界外无明。至回向后心发真智。见佛性中道之理断一品无明名登初地。乃至断十品无明名为十地。等觉后心断无明方尽。妙觉萧然累外。此如前分别。若圆教所明。从初假名发心即一心三观修随喜心入十信位断界内惑尽即伏界外无明。十住初心发圆真智慧断无明初品。从此四十心皆断无明。至等觉后心方尽。妙觉极地萧然累外。名究竟菩提无上大涅槃也。此则判位高下殊别。故有别圆两教明位不同也。第二正明圆教位者亦还约七位明五十二位不同。一十信。二十住。三十行。四十回向。五十地。六等觉地。七妙觉地。但解者不同。有师言。圆教顿悟一悟。即是佛无复位别之殊。说十地位者为钝根人耳。如思益经云。如此学者即不从一地至一地。又有师解言。圆教既是顿悟。初心一悟即究竟圆极。而有四十二位者。但是化物方便立浅深之名耳。故楞伽经云。初地即二地。二地即三地。寂灭真如有何次也。又有师言。圆教顿悟至十住即是十地。而说有十行十回向十地者。此是重说。意谓此诸解释悉是偏取。但平等法界尚不论悟与不悟。孰论浅之与深。不悟而论悟者不浅不深论浅深也。寻诸大乘经明理究竟。无过华严大集大品法华涅槃。明法界平等无说无示。而菩萨位行终自炳然。是以今还约七位以明圆教菩萨之位也。一十信者。若利根顿悟深妙善根。闻说一切众生即大涅槃不可复灭一切众生悉菩提相。即发大慈大悲。缘无作四实谛。起四弘誓愿。是名圆教发菩提心。信心者。信一切众生即是真性解脱具足一体三宝一心三观。观二谛三谛理通达无阂。成随喜心五品弟子因。是若得三昧及陀罗尼六根清净。即是入十信之位也。若得十信成就。即能见真谛理断界内见思。亦能见俗谛理分别十法界法。心无谬乱。生相似中道之解伏界外无明。故仁王经云。十善菩萨发大心。长别三界苦轮海。法华经明意根清净云。虽未得菩萨无漏智慧。而其意根清净如此。二明十住位者即为二意。一略释初发心住。二类通九住。一正释初发心住位者。所言发心住者。三种心发故名发心住。三德涅槃名为住也。云何名为三种心发。一者缘因善心发。二者了因慧心发。三者正因理心发。一缘因善心发者。众生无量劫来所有低头合掌弹指散华发菩提心慈悲誓愿布施持戒忍辱精进禅定等一切善根一时开发。一心具足万行诸波罗密也。二了因慧心发者。众生无量劫来闻大乘乃至一句偈。受持读诵解说书写观行修习。所有智慧一时开发成真无漏也。三正因理心发者。众生无始以来佛性真心常为无明之所隐覆。缘了两因力破无明暗豁然圆显也。此三种心开发故名发心。住者住三德涅槃也。一法身二般若三解脱。此三不纵不横如世伊字名秘密藏。真实心发即是法身。了因心发即是般若。缘因心发即是解脱。三心若发同世伊字假名行人以不住法住此三心。即是住于三德涅槃秘密之藏。故言初发心住也。若住三德即是住不思议解脱。即是住于大乘。即是以不住法住般若。即是住首楞严三昧修持于心。犹如虚空。即是住法性。即是住实相。即是住如如。即是住如来藏。即是住中道第一义谛。即是住法界。即是住毕竟空。即是住大慈大悲十力四无畏十八不共法。即是住四无阂智神通四摄诸波罗密一切三昧陀罗尼门。举要言之。即是住真应二身一切佛法也。故华严经云。初发心时便成正觉。了达诸法真实之性。所有闻法不由他悟。是菩萨成就十种智力。究竟离虚妄无染如虚空。清净妙法身湛然应一切。当知此即是发真无漏断无明初品也。即是此经明一念知一切法即是道场成就一切智故。又即是此经明入不二法门得无生法忍也。二类释九住者。如此初住三观现前无功用心念念断法界无量品无明。不可称计。一往大分略为十品智断。即是十住。故仁王经云。入理般若名为住。即是十番进发无漏真明同入中道佛性第一义谛之理。以不住法从浅至深住佛三德涅槃之理。即是十品智慧住一切佛法。故名十住。三明十行者。即此十住真心一心具一切行。念念自然进趣流入平等法界海。破十品无明。证十品智断一切诸行诸波罗蜜。自然增长出生自行化他功德。与虚空法界等。故名十行也。四明十回向者。一心真明解行念念开发。心心寂灭自然回入平等法界萨婆若海。又进破十品无明证十品智断。故名十回向也。五明十地者。无漏真明入无功用道。犹如大地。能生一切佛法。荷负法界众生。普入三世佛地。广大如法界。究竟如虚空。又进破十品无明进证十品智断。约此已明十地也。六明等觉地者。穷无明源入重玄门。边际智满毕竟清净登中道山顶。与无明父母别。犹是后心金刚无阂。即是名有所断者。名有上士也。七明妙觉地者。究竟解脱无上佛智。故言无所断者。名无上士。此即是究竟后心三德不纵不横大涅槃也。大涅槃名诸佛法界。竖深横阔能用二十五三昧普化众生。隐显十番利物究竟周普。譬如大树根若深极枝条亦大。若实相智慧穷源尽性。化用之功则弥满法界。无方大用究竟圆极也。故大智论云。智度大道佛从来。智度深海佛穷底也。大品经云。过茶无字可说。大涅槃经云。不生不生不可说也。若作此而辨位者。前三十心来诸地皆是寂灭真如平等法界不思议无次位之位也。问曰。如此圆位出何经论。答曰。大涅槃经明月爱三昧。从初一日至十五日。光明渐渐增长。又从十六日至三十日。光明渐渐减尽。月光渐渐增长者。譬智德十五摩诃般若光明也。渐渐减尽者。譬十五断德无累解脱减尽也。十五种智断者。三十心为三智断。十地为十智断。等觉为一智断。妙觉为一智断。合为十五智断。故从初一日至十五日以月为譬也。月体即譬法身。法身是一。光明渐增譬般若智德不生而生。光明渐减譬解脱断德不减而减。故涅槃经明。从初安置诸子秘密之藏三德涅槃。然后我亦当于此秘密藏中而般涅槃。此最后究竟涅槃名为不生不生。般若毕竟不生不灭。更无惑可断也。又法华经明开示悟入。南岳师解云。即是圆教四十心也。又大品经明四十二字门。初阿字门亦具四十二字门。后茶字门亦摄四十二字门。南岳师解。即是圆教四十二地之异名也。仁王经明。三贤十圣忍中行唯佛一人能尽源。即是说圆通之位相也。璎珞经云。三贤菩萨自然流入萨婆若海。即其义也。华严经云。从初一地即具足一切诸地功德。大智度论云。菩萨从初发心观涅槃行道。乃至坐道场。如此等经论所明岂可备述。引证解释具在四教大本。第三约圆教位释净无垢称义者。维摩大士若是位在法身补处。即是等觉金刚无垢之位。智慧将圆如十四日月。无明将尽如二十九日月。故智度论云。普贤文殊亦有十力四无所畏。如十四日月。佛亦具足十力四无所畏。如十五日月也。法性理显故名为净。无明惑垢将尽故称无垢。等觉智慧称理。圆明称机。而照故言净无垢称也。是则位邻妙觉。若论圆应。乃至十方佛土现十法界身八相成道。此土宜见补处之形。故居无动佛所为补处菩萨。来游忍界诃诸菩萨。皆称不任问疾者。正以圆破偏也。又说入不二法门而独默然者。表圆教内证法门不可说示也。第五约五味譬显四教位者。大涅槃经明五味譬不同。以成四教辨位不同之相也。经云。凡夫如乳。须陀洹如酪。斯陀含如生酥。阿那含如熟酥。阿罗汉辟支佛如醍醐。此譬意恐是显三藏教明位也。经又云。凡夫如乳。声闻如酪。辟支佛如生酥。菩萨如熟酥。佛如醍醐。此譬意恐显通教明位也。经又云。凡夫如杂血乳。罗汉如清净乳。辟支佛如酪。菩萨如生熟酥。佛如醍醐。此譬意恐显别教明位也。经又云。雪山有草名曰忍辱。牛若食者即得醍醐。忍辱草者谕八圣道。乳谕十二部经。随有能修八圣道者。即见佛性住大涅槃。此即譬于圆教菩萨从初发心即开佛知见见佛性住大涅槃也。涅槃经明此之四譬譬四教明位。其义宛然。若不信四教明位不同者。云何消释此五味四种譬也。今用前四教明位合此四譬。一往似如目睹。只自圣人蜜意难知。何可定执。又涅槃经云。譬如有人置毒于乳。乃至醍醐亦能杀人。此譬应得两用。若对经教六味明义。处处皆得见佛性入涅槃也。此即是不定教门事在下释。若是约位明杀人义。四位五味根缘不定随其大乘机发。即皆以如来灭度而灭度之。故同杀人之义也。第四明权实者。就此即为三意。一略明权实。二格位。三明兴废。第一明权实者。权是暂用之名。实以永施为义。方便波罗蜜随情近益故名为权。智波罗蜜称理究竟故名为实也。是则三教暂赴物情故名为权。圆教究竟利物故名为实。分别权实应须四义。一明一切非权非实。二明一切皆权。三明一切皆实。四明一切有权有实。一明一切非权非实者。若论四不可说无说。则无四教可分。无三教即非权。无圆教则非实。是则一切佛法皆非权非实也。二明一切皆权者。若论四不可说有因缘而说。是则四教皆是权巧化物也。故佛言。我坐道场时不得一法实。空拳诳小儿。以度于一切也。三明一切皆实者。无说而说。说必应机。赴缘之益其义皆实。是故四教皆名实也。故智度论云。有世界对治为人故实。有第一义故实。此即皆实不虚之义也。四明一切有权有实。至论佛法非权非实而能权能实四不可说。则无权实而可分。故言非权非实。不说而说。三教即是权也。圆教即是实也。但一家明权实有三种义。一化他权实。二自行化他权实。三自行权实。若是化他权实。前三教非但是权。就此权中亦各说权实也。若明自行化他权实。即是前三教并是权用。圆教所明一向是实。若论自行权实。即就圆教之位辨。照中道为实。双照二谛为权也。第二明格位者即为三意。一约三藏教位格后三教。二约通教位格后二教。三约别教位格后圆教。一约三藏教位格后三教者即为三意。一明三藏教位格通教。二约三藏教位格别教。三明三藏教位格圆教。一明三藏教位格通教者。若论声闻缘觉。与通教明二乘不殊。若约大乘明位。此则大为殊别。所以者何。三藏教明三阿僧祇劫修行乃至补处即是净无垢位。止得齐于通教柔顺忍性地忍法中忍。若是三藏之佛但得齐于通教佛地。正习俱尽以相齐也。傍论三藏佛。是析法智为拙。通教佛是体法故为巧。如智度论云。阿罗汉地于声闻经中名之为佛。俱得二种涅槃。今谓皆除正使已辨地齐。若取二谛满习气尽罗汉岂得佛齐也。二明用三藏教位格别教位者。三藏明一生补处净无垢位。格别教与铁轮十信第十愿心齐。佛地但与别教初地齐也。此乃正意。傍论类通教可知也。三明三藏教格圆教位者。三藏补处净无垢称位但与圆教五品弟子第五品齐。佛地与十住初发心住齐。正义如此。傍论互有优劣。三藏佛正习俱尽。此乃为齐。不明见佛性断无明。此为劣也。故华严经叹初发心住菩萨云。初发心已过于牟尼也。二明用通教位格后二教位即为二。一格别教二格圆教。一明格别教位者。通教明补处净无垢位。往格但与别教十行齐。通教佛果但与十地初欢喜地齐。正义如此。傍论有劣者无相似中道智伏无明也。二明通教位格圆教者。若通教明补处净无垢位。但与圆教铁轮位十信第十愿心齐。明佛果但与初发心住齐。此是一往格之。正论优劣。初发心住以初发心能显中道法身断无明一品为胜也。三明别教格圆教位者。若别教明法身法云一生补处净无垢称。但与圆教十住第十灌顶住齐。佛地断十一品无明。但与十行初欢喜行齐。若依仁王经开十地为三十生。是则无垢与法界无量回向位齐。佛地与十地初欢喜地齐。是则别教明一生补处望圆教位。若依前释以义往推。犹有三十一品无明。若依后引仁王经。即犹有十一品无明。是则别圆法身补处虽通约位无垢称义悬殊。岂得一概而释维摩诘之名也。问曰。寻至道是一。若格前方便三教所明补处佛果遂传尔悬殊。此意难解。答曰。二义往释。一有教有人。二有教无人。若是三教方便之说因中禀教之者即并有教有人。佛果补处及上位菩萨能说三教此并有教无人。所以者何。所禀三教行人因教各获其利。故有教有人也。能说之教主示现为三教之佛。菩萨令物慕果行因。因行既成则无复化主。如斯乃缘感便应。缘谢便息。空拳诳小儿。引将还家。手内实无物也。三教化主亦皆如是。若是圆教有教有人者。因中禀教乃至法云有教有人断四十一品无明。法身补处此实不虚。妙觉法身无说之说即是果上有教有人也。有教无人目之为权。有教有人名之为实。问曰。若尔四教明果可分权实。四教因地皆有教有人。何得分其权实。答曰。今明三教之人名为权人。禀圆教之人则人教俱实。故四教明因分权实也。问曰。三教之因既立权人。三教之果何意不得辨权人也。答曰。三教行人可成圆人。无有三教之佛修因作于圆佛。故非类也。第三明兴废者即为二意。一权教有兴有废。二实教有兴而不废。一明权教有兴废者即为三意。一三藏教机缘起则兴。机谢则废。所言机者。可发之义名之为机。前缘有小乐欲可起。小善可生。小恶可治。偏真之解可发。故须用四悉檀。于声闻经中说因缘生灭四谛十二因缘六度之教。开三乘之道。闻则称机乐欲心起生善断恶。若是二乘发真无漏证有余涅槃。若是菩萨六度调心得伏忍柔顺忍也。故法华经云。小智乐小法。不自信作佛。是故以方便分别说诸果为此机缘。虽无三藏伏结补处菩萨净无垢称义三十四心佛果住有余涅槃之佛。为欲四悉檀起此教故。示现此教形声赴机度物。故法华经明长者即脱璎珞着弊垢衣执除粪器状有所畏语诸作人。即是三藏教兴之义也。废者此小欲将歇。小善已成。事恶既除。真解已发。是则四缘俱息。则三藏所说之教能说之人俱痴也。二明通教兴痴者。兴则机兴。废则机废。机兴而教兴。教兴者无生四谛乐欲将起。体假入空之善可生。迷理见思可断。即真之解可发。故须用四悉檀说无生四谛。通教三乘闻则乐欲心起生善断恶。三乘同发即真无漏之慧见第一义。二乘住有余涅槃。菩萨则不滞空。慈悲入假化物。誓求佛果。赴此之缘。虽无通教断结侵习上地补处菩萨净无垢称位一念相应断习佛果位有余涅槃。为起教赴此三乘根缘。示现此教形声。悉檀赴缘逗物。故名为兴。废者四机既息缘谢则废。所说通教能说之人俱废也。三明别教兴废者。兴则机兴教兴。无量四谛乐欲将起。从空入假善根可生。无量恒沙烦恼别惑见思可治。中道第一义谛真解可发。故用四悉檀说无量四谛赴别教菩萨。闻则乐欲心起。生界外之善。断界外之恶。发中道相似无漏及真无漏。求常住佛果大涅槃。为赴此之机缘。虽无别教断十品无明法身补处菩萨断十一品无明究竟佛果。而示现此教形声。用悉檀赴物机缘。说无量四圣谛。故名别教兴。废者四机既息缘谢则废。所说别教能说别教所明上地补处菩萨佛果俱废也。二明实教兴而不废者。即是圆教但兴而不废也。若于华严方等法华涅槃所说圆教赴圆机。乐欲生善断恶见中道第一义谛。是则从初发心至无垢地赴四根缘常说此教至等觉佛。故名为兴。故三十二菩萨文殊师利等皆说入不二法门。即是教兴之意也。若证妙觉无师自悟。无法可欲。无善可生。无恶可断。更无深理可见。言辞相寂灭本自无兴。故无废也。无废亦得论废者。四悉檀机尽则教息。故名废也。故大品经云。过茶无字可说。涅槃经云。不生不生不可说故。故净名默然杜口。不复以言言于无言之理。文殊称叹表绝言也。是则在因有人有教。至果即教废人存。三德涅槃湛然清净。岂同前三教补处菩萨菩提佛果皆有教无人。教废人亦随废。权实之意显在于在也。第五约观心明四教者。从三观起四教已如前辨。今但论即心行用识一切教门。皆从初心观行而起四教。既摄一切经教。若一念观心分明能分别。一念无明因缘所生之心四辨历念。则一切经教大意皆约观心通达。就此即为四意。一约观心明三藏教相。二约观心明通教相。三约观心明别教相。四约观心明圆教相。第一约观心明三藏教相者。即是观一念因缘所生之心生灭折假入空。约此观门起一切三藏教也。若观生灭四谛入道。即是修多罗藏。故增一阿含云。佛告诸比丘谓。一切法者只是一法。何等为一法。心是一法。离心无一切法也。智度论云。从初转法轮经至大涅槃结修多罗藏。此只是约心生灭说四圣谛。即是法归法本之义也。观心出一切毗尼藏者。佛制戒时问诸比丘。汝何心作。若有心作即是犯戒。有犯故有持也。若无心作则不名犯。犯义不成。不说持也。故重心发戒。无心则不发戒。若言从心出阿毗昙藏者。四卷略说名毗昙心。达磨波罗处中而说名为杂心。如此皆是约心而辨毗昙。无比法者。分别诸心心数法。一切法不可比也。第二约观心明通教者。观心因缘所生一切法。心空则一切法空。是为体假入空。一切通教所明行位因果皆从此起。第三约观心明别教者。观心因缘所生。即假名具足一切恒沙佛法。依无明阿梨耶识分别无量圣谛。一切别教所明行位因果皆从此起也。第四约观心明圆教者。观心因缘所生。具足一切十法界法。无所积聚。不纵不横不思议中道二谛之理。一切圆教所明行位因果皆从此起。如轮王顶上明珠。是则四教皆从一念无明心起。上来数引华严经明破微尘出三千大千世界经卷之义意在此也。第六四教通经论者。佛用四教成一切顿渐诸经。诸论释经岂越于四教也。即为二意。一对经二对论。第一对经者。若华严经但具二教所成。一别教二圆教。所以者何。别教则诸菩萨宣说历劫修行四十二心断结行位皆差。圆教明一心具足一切诸行。从初一地具足一切诸地功德。次明渐教之初声闻经但具三藏教。方等大乘及以此经具足四教。摩诃般若具足三教除三藏教。法华经开权显实正直舍方便但一圆教。涅槃经具足四教成五味义也。问曰。方等大乘亦具四教。何故不成五味义。答曰。不明声闻作佛。五味之义不成。约不定中得论四教也。释迦出世所有经教更不过此四教。摄此诸经罄无不尽也。第二对论者。论有二种。一通申经论。二别申经论。一通申经论者即为二意。一通申小乘经。二通申大乘经。一通申小乘经者。如毗昙成实昆勒等论。并是通申小乘经论。故成论云。我主今欲正论三藏中实义。二通申大乘经者。如地持论摄大乘论唯识论中论十二门论等。并是通申诸大乘经所明通别圆及三藏教也。二别申经论者即为二意。一别申小乘经。二别申大乘经。一别申小乘经者。如俱舍论别申修多罗。明了论别申毗尼。毗婆沙诸阿毗昙心明申佛在世说毗昙也。二别申大乘经者。如十地论别申华严经别圆两教。大智度论别申摩诃般若经通别圆三教。应有别申大集方等及此经论。不来此土。金刚般若论别申金刚般若经。法华论别申法华经一圆教。涅槃论别申涅槃经四教五味。论度此不尽。如此等诸论申经。即是申观心等诸经令分明也。是则精修观心洞解一切经论。若经论不从心出者。观行之人既不听不读。何得内心通达耶。此乃有所言说置与经论相应意在此也。第七用四教释此经文者即为三意。一通室外四品。二通室内六品。三通出室四品。第一通室外四品者。四教明因果不同。故释迦现佛国有异。如身子螺髻梵王所见不同。诸天共宝器食随其果报饭色有异。正以禀四教不同故见佛国有异也。释方便品正用三藏通教。所以者何。明折法入空因缘生灭无常。复说如梦如幻体假入空之意。是则因中用拙巧二度破其界内爱见着心。劝修二教之法身也。弟子品通用别教圆教弹诃十大弟子及五百罗汉。用通教弹者。如诃迦旃延。说三藏教拙度五义。用别教斥者。此如诃富楼那秽食置宝器也。用圆教诃者。如弹身子善吉云。不起灭定现诸威仪。不断痴爱起于明脱。亦不缚不解。是用圆教意弹也。四教释菩萨品正是用圆教诃四大菩萨。用三藏通教别教自行化他偏僻乖不思议圆顿之道也。第二明室内用四教释六品经文者。大士无三教之疾。而以方便现同三疾。约此辨问疾品也。不思议品正明住圆教不思议果示现四教之事也。观众生品即是辨不思议通圆两教从假入空不可得空也。佛道品即是辨不思议别圆两教从空入假行于非道通达佛道也。不二法门品正明圆教不思议中道正观入不二法门品也。香积品即是不思议圆教所明双照二谛法界圆融也。第三明用四教通出室四品经文者。菩萨行品令菩萨遍行四教之行。四土化众生也。四教通见阿閦佛品者。明若依四教修行发菩提心始得生阿閦佛国也。亦因此义无动如来佛国之行得成佛时所有佛国如妙喜世界也。四教通法供养嘱累品二品者。付嘱天帝弥勒。令于佛去世后流通此经。四教利益未来弟子令不绝也。第四辨本迹义者。既用四教分别净无垢称义。义虽不同。而正用圆教解释。夫圣人垂应不无本迹之殊。或示金粟法身。或现补处之像。经说随缘高下难测。是以今须辨本迹也。今明此义略有七重

  第一释名　第二明本迹　第三辨本迹高下　第四约教分别本迹　第五正明维摩本迹　第六约观心明本迹　第七用本迹通此经文

第一释本迹名者。通论本迹之名乃遍在四教。今正明不思议本迹者。正就圆教以辨也。所言本迹者。本即所依之理。迹是能依之事。事理合明故称本迹。譬如人依住处则有行往之踪迹也。住处是所依。能依之人有行往之迹。由处有迹。寻迹得处。今以处譬所依之理本。人依行往之迹譬能依之事迹。是则由所依之理本有能依之事迹。寻能依之事迹得所依之理本。本迹虽殊不思议一也。第二明不思议本迹义者略为五意。一约理事明本迹。二约理教明本迹。三约理行明本迹。四约体用明本迹。五约权实明本迹。一约理事明本迹者。此经云。从无住本立一切法。今明不思议理事为本迹者。理即不思议真谛之理为本。事即不思议俗谛之事为迹。由不思议真谛之理本故有不思议俗谛之事迹。寻不思议俗谛之事迹得不思议真谛之理本。是则本迹虽殊不思议一也。二约理教明本迹者。此经云。三转法轮于大千。其轮本来常清净。今言不思议之理本。即是不思议二谛之理事通名为理。理即本也。不思议之教迹者。即是大圣八音敷演不思议能诠二谛之教迹也。所诠不思议二谛之理即是理本。能诠之教即是事迹。是则由理本故有教迹。寻教迹以得理本。本迹虽殊不思议一也。三约理行明本迹者。如法华经云。诸法从本来常自寂灭相。佛子行道已来世得作佛。今明不思议理本者。即是理教也。故此经云。无离文字说解脱相文字性离即解脱也。不思议行迹者。即是不思议观行之事迹。由不思议理教之理本得修不思议观行之事迹。修观行不思议事迹能契不思议之理本。故曰本迹虽殊不思议一也。四约体用明本迹者。即是法身为体应身为用。故金光明经云。佛真法身由如虚空。应物现形如水中月。正由虚空有实月之本体故有一切水月之影用。今明理行合为不思议法身之理本。由此法身故能垂不思议应用之迹。由此应用能显法身。故肇师云。非本无以垂迹。非迹无以显本。本迹虽殊不思议一即其义也。五约权实明本迹者。实则齐位证得真应二身。即是理实之本也。权化方便现真应二身。或高或下。此即是事随物情故名事迹也。故此经云。虽复示现成道起转法轮。而不舍菩萨行。今明若不由不思议位证真应二身。理实之本岂能垂高下真应两迹。若不垂真应之事迹。岂能令物同己入位得真应二身。是则本迹虽殊不思议一也。第三辨本迹高下者。正约圆教以明也。若理事明本迹即是理即。若约理教明本迹即是名字即。若约理行明本迹正是观行即相似即。今约体用权实明本迹。应须四句分别。一本迹俱下。二本下迹高。三本高迹下。四本迹俱高。今明此义复须四种分别。一明十信。不得约此四句以明高下也。二明十住。初发心住备二句。三从第二治地住至第四十一等觉地皆具四句分别。四妙觉地但用二句分别。一明初十信不得用四句分别者。以十信似解未发真无漏显真应二身故。不得用四句判其高下也。二明十住初心初发心住但用二句分别者。初住但有本迹俱下本下迹高之二句也。所以者何。初住最初得真应二身。法身之本尔前既未有法身之下。故齐位不得言法身有高也。譬如十五日月初日之月。尔前无月之可胜也。亦如声闻法中苦忍真明。尔前无真之可胜也。迹下者。现九法界之迹还现初住之应迹始得最下。尔前无应之可高也。所言本下迹高者。能迹现上地之形声也。而不得言本高迹下者。尔前无本之可高也。亦不得言本迹俱高者。尔前无真应之可高也。三明从第二治地住至第四十一等觉地。此四十一位一一皆得用四句分别义。推可知也。四明妙觉极地但用二句分别者。一本迹俱高。即是真应之极最上无过也。二本高迹下。本高即是真身之极最上无过。迹下应同下四十一地之像。又示现九道之形声也。而不得言本下迹高者。妙觉法身之本更无胜地法身之可下也。亦不得言本迹俱下者。更无上地真应二身之高也。譬如十五日月光明圆满。过此更无圆满之光过十五日月也。问曰。若四十二地本迹阶降如此。何得俱称不思议一也。答曰。皆是非真非应不思议真应之二身也。非阶降之不思议阶降也。第四通约教分别本迹者即为四意。一约圆教分别本迹。二约别教分别本迹。三约通教分别本迹。四约三藏教分别本迹。一约圆教分别本迹者。如前释名辨本迹五义明高下四句分别也。二约别教明本迹者。亦得备用四种本迹。类圆教可知。但不得全用。即是地前三十心未得法身故无本迹。但初地明二句辨本迹。类前圆教初住可知。从二地至等觉皆得四句分别义。推可解。后妙觉极地亦但用两句。类圆教妙觉可知。此皆有教无人悉是圆教之权迹也。三约通教明本迹者。通教得明四种本迹。既不辨中道佛性。真应二身岂有本迹之可分别。但还约通义往释。见偏真具五分法身为本。神通变现为迹。若入无余涅槃身智俱灭。非但无迹亦复无本。通教菩萨七地具方便道。八地道观双流。岂不知中道佛性之理。但约教门抑毕故不明真应耳。恐此多是有教无人悉是圆教之权迹也。若将别接通明佛性常住涅槃。真应二身本迹四句类前分别则可知也。四明三藏教明本迹者。亦得用四种本迹。意亦不得明真应本迹。犹是生死之人若至果地三十四心断结得成佛时。亦以五分法身为本。神通变化为迹。若入无余涅槃则本迹俱灭。今更就三藏因中明本迹者。若三阿僧祇伏惑纯熟住暖顶忍位以为本。得神通变现利益天人六道名为迹。下容有此事。亦恐有教无人悉是圆教之权迹也。问曰。一切圣凡悉得明本迹不。答曰。本迹之义正约真应。有余诸教既不明破无明。尚无此义。何况凡夫。但通而为论。别教三十心及通教菩萨既得论本迹。二乘亦得本迹。三藏菩萨伏惑未断。尚得论本迹。凡夫亦得论本迹。是故上齐苦忍世第一法已下。下极阿鼻已上。上下两处但得为二句本迹。阙于二句其间例作四句。论本迹义推可知也。第五正辨净名本迹者。旧云。本是金粟如来。迹居妙喜为无动补处。或云。本是八地。迹现毗耶位居长者。若执此意定判其本迹者。金粟为是何位之佛。妙喜补处复是何位。补处若实是妙觉之金粟。迹为妙喜之补处。此可是本高迹下。若本是初住之金粟现为十地之补处。此是本下迹高。若是妙觉之金粟法身又应为妙觉之金粟。是为本迹俱高。若是初住之金粟应为三藏之补处。是为本迹俱下。岂可定判其优劣高下之位也。大圣以无方之化。岂是凡夫测量判于深浅。凡夫尚不自识己之业行果报。何况知其本迹类。若无目指月判其方圆。今但抑信。本迹虽殊不思议一也。而文殊既是释迦左面侍者。此土位行最高。推功称叹。教迹不宜在八地也。第六约观心辨本迹者。如人学中道圆观观于心原。观道纯熟迹中亦现无有障阂。圆行圆说事理相应。此是本迹俱高。若内心圆学而迹示偏邪。是为本高迹下。若内心实不学于圆观而现无阂之相。此是本下迹高。若本心止修入空而迹现破假之相。即是本迹俱下。即用此约佛法学问坐禅一切行人心行高下自行化他得失具作四句分别。一本迹俱高即是实行之人。二本高迹下是蜜行人。三本下迹高即是贡高之人。除为佛法利益众生。四本迹俱下亦是实行之人也。第七通经者。但净名本迹既不可思议。故能以圆智之谈斥偏空之道。以无方之辨屈有量之心。皆显本迹之事。今明本迹通此经文者即为三意。一通室外。二通入室。三通出室。一通室外者。室外现长者之形。寄四教以显本迹。或用三藏通教本迹入空开化国王长者。或用通别圆本迹之教折挫十大弟子五百罗汉。或但用圆教显本弹诃禀三教菩萨等。二通室内者。室内托疾兴教。示于病行同一切众生之实病。众生之疾虽有多涂。论其正意不出四种。今以四种之迹病行同四种之实病。即是现病行之迹为问疾品也。次下五品皆从此品出。若通问疾品下五品皆自通也。三通出室者。掌擎大众来入庵罗。示病愈之相以众生四种病因灭。净名权迹之病亦愈。是则此经从始至末用本迹义往通玄义及文意可见也。第二次释所说者。净名是能说之人。所说是不思议解脱之法。故言所说。他释净名说于佛法不说自法。若说自法则与佛抗行道法。今解。只净名自说其身所证性净无垢方便三净之法。此法虽不可说。以四悉檀赴缘而说。佛亦于不可说用四悉檀赴缘说此三净之法。净名随佛转法轮亦说三净之法。净名说三净之法。即是说佛三净之法。故此经云。观身实相观佛亦然。复次净名说自法。非但即是说佛法。亦即是说一切众生法也。故下文云。众生贤圣弥勒一切法一如无二如也。华严经云。心佛及众生是三无差别。今但说净名法。即是说佛法。亦即说众生法也。如下文三十二菩萨各说其所得法以明入不二法门。例如五百比丘各说身因。华严经善财入法界见善知识各说其所得法门。净名说自法门。即是说于佛法。即是说众生法。问曰。净名自说己法。何得称经。答曰。如大智论云。若佛弟子化人诸天仙人所说为佛所印皆称为经。此经佛为宝积开宗辨于佛国因果。命诸弟子皆述往日为大士所诃。佛默印之。又入室论道。掌擎大众还庵罗园被佛印定。故称为经也

维摩经玄疏卷第四维摩经玄疏卷第五

        天台山修禅寺沙门智顗撰

第一释名前已开为二重。一释此经别名已竟。二次释通名。第二正释通名者。即是释经之一字也。若依天竺语。佛教之首通标修多罗。或云修单罗或云修妒路。例如此土楚夏方言。修多罗者既是外国之语。古今诸师解释有异。或言无翻或言有翻。今释此义略为五意。第一明无翻。第二明有翻。第三通和有翻无翻。第四历法解释。第五约观心。第一释修多罗言无翻者。但外国有多含之语。即是修多罗名含五义。岂可但用经字往翻。故开善法师云。经非正翻。但以经字代修多罗也。至如此方。周孔圣教称之为经。外国圣教此土宜用经字代也。所言修多罗名含五义者。一法本。二微发。三涌泉。四绳墨。五结鬘。一修多罗名含法本义者。大圣知一切皆不可说。以四悉檀因缘而有言教者。若世界悉檀说即为一切论本。若为人对治两悉檀说即为行本。若第一义悉檀说即为理本。故修多罗含法本义也。二明修多罗名含微发义者。法王用四悉檀起教。巧妙玄辞从微至着靡所不诠。是则文义渐显开发初心。初中后善圆满具足。故修多罗含微发义也。三明修多罗含涌泉义者。此从譬以明义。如泉涌流滔滔无竭。佛用四悉檀说法。文义无尽法流不绝。津润萌芽三草两木一地所生皆得增长。故修多罗含涌泉义也。四修多罗含绳墨义者。亦是从譬以显义。如世绳墨能栽邪就正。佛用四悉檀说法。裁爱论见论邪曲。令发真见无漏正道。故修多罗含绳墨义也。五修多罗含结鬘义者。此亦从譬以显义。结鬘即是缕穿于华无有零落。大觉世尊以四悉檀说法诠诸法相。赴缘皆无漏失。又结鬘能严饰身首。如来言教庄严行人。一切敬爱。故修多罗含结鬘义也。此土既无含此五义之言。故用经字代也。问曰。修多罗多含五义。同用悉檀往释有何五义之别耶。答曰。悉檀大意虽同。五义之别未尝混滥也。第二明修多罗有翻者。有师言。昔佛法初度。胡汉之语未通。故河西群学谓无翻也。尔来经论度此。翻译胡汉之语既通修多罗定有翻也。但诸法师各异传闻。言有翻者又成非一。今略出五翻不同。一有师云法本。二有师云此翻云契。三有师言此翻言綖。四有师翻云善语教。五有师言此翻云经。一有师言修多罗此翻云法本者。法本有三。一为论本。二为行本。三为义本。佛用四悉檀说法得为此三本。具如前释。二有师言修多罗此翻言契。以契会为义。世尊如法相解。用四悉檀如法相说。世界悉檀说法即是契情。为人对治两悉檀说法即是契行。第一义悉檀说法即契理也。三有师翻言綖者。此是因譬显义。即与前结鬘义同也。又言綖以缝成为能。即是悉檀之说能成三乘行人三义也。四有师翻云善语教者。大圣大慈心顺理说法故言善语。用悉檀赴机化物。顺情成行人入理。故云善语教也。五有师言经字即是正翻。所以者何。彼方极圣说教名修多罗。此土圣人所说名之为经。以此类通即正翻也。所言经者。经由为义。经由圣人心口故称为经。悉檀致教经由如来心口故名经也。又云。前圣后圣莫不经此悉檀所说之教而得成道。又云。经者训法训常。法云可轨。常则难可改变悉檀设教。此教能成三利。必定可轨。故云训法也。悉檀致教若天若魔若梵若诸沙门及婆罗门乃至余众无能改易。故云常也。问曰。有翻既五种不同。岂得类用三义解释。答曰。述彼显此。彼义既申此意。又显有何过也。第三和通无翻有翻。有翻者问无者曰。何故言外国有多含之语此土无有多含之语。此是经者法华明六根清净。何得悉知六尘十法界之理耶。答曰。此是受持法华。六千切德庄严行人六根清净。显相似藏识之用。则六尘一切法皆是经也。问曰。一切法何得悉能诠理并是经耶。答曰。是事易明。世间现见只是一墨色点作字。诠一切法靡所不周。香味触等何得不然。故此经云。于食等者诸法亦等。诸法等者于食亦等。故能以一食施一切。大品经云。诸法等故般若波罗密等。又云。一切法趣色乃至意法是趣不过色尚不可得。云何当有趣非趣如是遍历一切法。类可知也。第五约观心明经者即为四意。一类无翻约观心明经。二类有翻约观心明经。三类和通有翻无翻约观心明经。四类历法约观心明经。一类无翻约观心明经者。何但修多罗无翻名含五义。众生心含一切法。亦不可的詺。所以者何。若离一切心数詺何为心耶。今言观心含五义者。一心含法本义。提谓经云。心是万行之本众灵之源。出入无乱往来无间。统御一身以立道根。此是言说之本即教本也。万行之本即行本也。以立道根即理本也。二约观心含微发义者。细微之法莫若刹那。因此相续成一切法。若观此心发诸功德智慧。亦从微至着也。三明约观心含涌泉义者。因观心发功德智慧。如涌泉无尽也。故仁王经云。能观心源得无量报。四约观心含结鬘义者。心王穿一切心数之法。如缕穿华成鬘无零漏也。观心穿一切法亦复如是。若发定慧还严饰于心也。五明约观心含绳墨义者。观心裁爱见邪曲成八直正道也。二类有翻明观心者。若将法约心则可詺也。还须对前五种翻修多罗。一明观心即是法本者。已如前引提谓经之所明也。二约观心即是契者。观心会理即是契也。三明约观心即綖义者。观心能成一切道法。如綖成衣。四明约观心即是善语。方字训一字或二训乃至多训。此即是多含之义正如经字。欲作含五义解释。其意泠然。故知无翻之义非也。又无翻者问有翻者曰。若言昔两国之言未通故云无翻。今两国之语既。通定有翻者。修多罗但是外国之一言。今何得翻者不同五语各异。若一翻为是。余四则非。孰是孰非。若五翻俱是。彼一此五。一不可为五。五不可为一。此为大妨。若五语俱非。定知无翻。设更出异翻皆不可用。今谓若不得佛法正意。有翻无翻俱是执滞。其得意者无翻有翻皆可从也。所以者何。若知悉檀起教是一。无翻有翻皆具三义。含一切佛法。执诤既息。正义圆通此有何过。故经云。依义不依语也。虽然今解释直用经字则无所不该。又无翻有翻幸得纵容。所以者何。言无翻者亦用经字标题。言有翻者亦以经字标题。并不见用法本契綖善语教标教首也。若存经字是则有翻无翻两情皆惬。即是通和二家执诤义也。如旧解涅槃或言有翻无翻。般若或言有翻无翻。若深解此意无所滞也。第四历诸法明经者。有师言有三种经。一声经。二色经。三法经。一明声经者。大觉世尊声能诠理。闻声得理。故声即是经。故大品经云。若从善知识处闻般若也。二明色经者。墨色之字为经也。墨色为字能诠于理。见色得理。色即是经。故大品经云。若从经卷中闻般若也。三法为经者。法是法尘。心与法合内心思惟修习于法。因法见理。法即是经。故经云。修我法者证。乃自知心无实。行何用问。为问曰。六尘何意。三尘是经。香味触三尘非经耶。答曰。此土三根钝故不能得香味触之理。故三尘不名经也。若他方佛土或以香为佛事。或以味为佛事。或触为佛事。此则三尘皆是经也。如此经文。具出他方国土佛事不同。则一切法皆能诠理悉是经也。问曰。若言此土三根钝故三尘不得教者。经说觉观是言语法。观心既是顺理之觉观。即是善语能转所观烦恼即名为教。故此经云。弟子众尘劳随意之所转也。五明观心即是经者。经由观心得成圣也。故般舟经云。诸佛从心得解脱。心者无垢名清净。五道鲜洁不受色。有解此者成大道。三明类和通有翻无翻约观心者。如此观心之时。即知此心非可名目非不可名目。亦不可名目亦可名目。类似有翻无翻。若能通达无滞碍者。则于观心破一切法。无所执着离诸戏论。无碍自在也。四明约观心历法悉是经者。一切万法皆从心起。若心即是经。即诸法皆是经也。故华严经云。欲知如来心但观众生心。譬如一微尘中有三千大千世界经卷。无人知者。有人破此微尘即见三千世界经卷。若破众生一念无明心者。则一切诸佛所说之经皆显现也。若行人能用观心寻读心经。即见佛性住大涅槃也。于一切顿渐秘密不定诸经皆得明了。所以者何。观心生灭。见一切三藏教横竖分明。观心不生灭。见一切通教横竖分明。观心假名。见一切别教横竖分明。观心中道。见一切圆教横竖分明。四教对诸经如前分别(一名不可思议解脱)。第二次释名大段。此即是从法受名也。今解略为七意。第一释不思议解脱名。第二辨不思议解脱相。第三别解不思议解脱。第四类通三法。第五约教简别。第六约观心明不思议解脱。第七用人法通经。第一释不思议解脱名者即为三意。一出古今解释不同。二详众家解释。三正明今家解释。一明古今诸师释不思议解脱不同者。诸法师解释乃多。今略出七家不同。一者什法师云。不思议解脱者三昧神通之名也。二生法师解云。不思议解脱者莫测之用也。三肇法师解云。不思议解脱者幽微难测出二乘之境名不思议。尘累所不能拘名为解脱也。四关内旧解不思议解脱云。六地断结与罗汉齐功。七地侵除习气。八地习气都尽道观双流名不思议。正习俱尽名为解脱也。近代南土诸法师解不思议解脱。终傍前解释虽复小异大意终自是同。今不具述。五地论诸师解释不思议解脱者。通教缘修用七识智照佛性真理。断界内见思界外无明。若发真解断结。则七识圆智萧然累外名为解脱。此是不真宗明解脱非不思议解脱也。若真宗八识真修体显离二障皆融无得无累名不思议解脱也。六真谛三藏法师解不思议解脱云。解脱有二种。一者不相离解脱。二者相离解脱。若不相离解脱即是法如如本有之理未与惑离也。所言相离解脱者。得法如如智断心障与惑相离解脱。此相离解脱即是不思议解脱也。七三论师云。若他明缚脱。缚是自缚。脱是自脱。即是自性之缚脱。此非假缚脱。不得是非缚非脱之缚脱。此非不思议之解脱也。今明缚非自缚。由脱说缚。脱非自脱。由缚说脱。由脱说缚即是假缚。由缚说脱即是假脱。假缚非缚。假脱非脱。即是非缚非脱。毕竟清净。而说缚脱者。即是假名不思议之缚脱也。不思议之缚即是不思议之脱。故言不思议解脱也。但彼假名方便之语转侧多方。岂可定述。此略出初章耳。二详众家者。若什师三昧神通为不思议解脱者。此只是约通教禅定行行之用也。二生师以不测之用明不思议解脱者。亦是通教行行神用之莫测也。三肇师明幽微难测出二乘之境。只是通教慧行证理断结位过二乘也。四关内旧解不思议解脱八地习气都尽道观双流名不思议解脱者。亦是通教慧行行行意也。五地论师明八识真修体显断二障明不思议解脱者。正是别教明义也。若依地论地相明义。即是别教明不思议解脱。就地实明义即是圆教明不思议解脱也。六真谛三藏意同地论别教。七三论师释解脱。虽作假名虚玄之语。宗旨莫知所趣。若如下自他研核他性之滞。次不可知中论观法品所明由是通教意。四谛品明即有通别圆三教意。后两品是三藏教意。约此明义即得有四教四种解脱义也。而天亲多申别圆。龙树多申通圆。两家所申解脱同异义推可知。三正明一家释不思议解脱名者即为三意。一通释思议不思议解脱名。二正别释不思议解脱。三料简。一通释思议不思议解脱者。对思议解脱明不思议解脱。若解思议之理而脱缘缚者。名思议解脱。若解不思议之理而脱缘缚者。名不思议解脱。思议解脱即是离文字之解脱。故身子答天女云。吾闻解脱无有言说。若不思议解脱即是不离文字之解脱。故天女云。无离文字说解脱相。文字性离即解脱也。二正别释不思议解脱名者。即是不离文字之解脱也。故天女云。解脱之相不在内外两间。文字之相亦不在内外两间。是故文字性离即是解脱。解脱者即诸法也。今明不从自脱起故不约自性以立名。不从他脱起故不约他性以立名。解脱不从自他起故不约共性以立名。解脱不从离自他无因缘起故不约无因缘性以立名。从因缘起立解脱名尚不可得。何况无因缘起以立名。解脱不依四边起。不依四性义而立解脱名者。即是解脱之相不在内外两中间。名字之相亦不在内外两中间。名字相离即是解脱也。解脱者即诸法也。故知缚亦如是。是则名字之缚脱。即是非缚非脱。而有缚脱之名者。即是不思议之缚脱也。不思议缚即是不思议之解脱也。故此经云。淫怒痴性即是解脱。住此不思议解脱能种种示现。若离文字之解脱。即是断烦恼入涅槃。不离文字之解脱即不断烦恼而入涅槃。名为不思议解脱也。三料简者。问曰。若不离文字说解脱者。净名何故默然。答曰。欲印诸菩萨圣说法即是圣默然义也。问曰。通教亦不依四句立名。即是不思议解脱之名不。答曰。通教但破三藏四句。不破别教四句。故非不思议也。圆教破别教四句。如上说真修缘修堕自他性也。问曰。若尔此经但破身子。应非不思议解脱耶。答曰不然。身子尽神力不能去华。天女诃云。结习未尽华即着身。此即破于别惑明不思议解脱故非通教也。问曰。何意不断烦恼而入涅槃方是不思议解脱。答曰。须弥入芥。小不障大大不碍小。故云不思议耳。今有烦恼结惑不障智慧涅槃。智慧涅槃不碍烦恼结惑。乃名不思议。其无惑有智而入涅槃称不思议者今即反难。亦应无芥子之小有须弥之大。论不思议耶。问曰。若不断而入是不思议者。通教亦说不断而入涅槃。何故非不思议解脱。答曰。通教不见惑相名为不断。而实是断。如明时实自无暗。不同有芥子之小不妨须弥之大也。第二辨不思议解脱相者。还就思议解脱不思议解脱以辨相。若思议解脱即是三藏教通教三乘人所得二种涅槃灰身灭智解脱也。若是不思议解脱即是别圆两教菩萨诸佛所得大般涅槃常寂即是不思议之解脱也。今分此二种解脱之相不同略为七意。一者约理分别。二者约智分别。三者约断不断分别。四者约界内外分别。五者约有体无体分别。六者约有用无用分别。七者约共思议不共思议分别。一明约理分别者。若见思议之理而得解脱。即是思议解脱。若见不思议之理而得解脱者。是不思议解脱也。问曰。理无有二。云何分别思议不思议之异耶。答曰。若是真谛之理即是思议之理。若是中道佛性之理即是不思议之理。故此经云。如我病者非真非假。众生之病亦不真不假。故知中道之理与真谛有异。真谛名思议理者非如来藏也以中道之理名不思议者即是如来藏也。无所积聚乃名为藏。故名不思议理也。二约智分别者。若是生灭之智所得解脱即是思议解脱。若是无生灭智所得解脱即是不思议解脱也。问曰。生灭无生灭智云何分别。答曰。若观真谛之理发于真智即生灭之智。故此经净名诃迦旃云。无以生灭心说实相法。若见中道之理发智即是无生灭智。故大涅槃经云。诸佛所师所谓法也。以法常故诸佛亦常。诸佛亦常者即是无生寂照之常智也。三约断不断分别思议不思议解脱智者。若断烦恼得解脱即是思议之解脱。故此经云。佛为增上慢人断淫怒痴名为解脱。若不断烦恼而得解脱即是不思议解脱。故此经云。不断痴爱起于明脱以五逆相而得解脱亦不缚不脱。问曰。若不断烦恼结业云何而得解脱。答曰。譬如未得神通之人若在牢狱。必须穿墙破壁方得走脱。若是得神通之人处在牢狱。虽不穿墙破壁而出入无碍也。问曰。若不断烦恼而得解脱名不思议解脱者。若别教菩萨断烦恼得解脱亦应是思议之解脱耶。答曰。此是教道非是证道。若别教菩萨证不思议解脱亦不断也。四约界内界外分别者。若是思议解脱但脱界内之缚。若不思议解脱脱界内之缚亦脱界外之缚也。问曰。云何名为脱界内之缚不脱界外之缚相。答曰。此经云。法名无染。若染于法乃至涅槃非求法也。法华经云。但离虚妄名为解脱。其实未得一切解脱。但离虚妄者界内见思分段生死也。其实未得一切解脱者即是界外见思无明之惑变易生死也。此如前别教分别。五约有体无体分别者。若思议解脱无有色心体。若不思议有色心体。问曰。何故思议解脱无色心不思议有色心。答曰。思议解脱灭色取空。是有余解脱色心因灭。无余解脱色心果灭。既约无色无心以明解脱故无体也。若是不思议解脱观色心即是法性之色心。法性之色心本无因生故非果灭。见色心不生不灭而得解脱故有真善妙色妙心之体也。故涅槃经云。解脱有二种。亦色非色。非色者声闻缘觉。色者诸佛如来所得解脱。又云。妙色湛然常安住。不为生老病死之所迁。又云。色解脱涅槃受想行识解脱涅槃即是仁王经明法性色受想行识解脱。若无色者如死人那得论解脱也。六约有用无用分别者。若是思议解脱无有无方大用。若不思议解脱即是有无方大用。问曰。何故如此。答曰。若思议有余解脱证真入灭受想定。似涅槃法着身中证想受灭。犹如死人无所能用。若人无余解脱灰身灭智犹如虚空无所施为。若生法二身住不思议解脱。能种种变现。如此经不思议品具明。故净名诃身子言。不起灭定而现诸威仪是为宴坐也。七明约共不共不思议分别二种解脱相者。若是共不思议即是思议解脱。若是不共不思议即是不思议解脱。问曰。何等是共不思议。答曰。有诸法师云。八地道观双流。二乘及下地菩萨所不能思量。故名不思议。所以者何。若下地不能思八地。八地不能思九地。八地还成是思议。九地乃可名不思议。如是乃至十地不能思佛地。佛地是不思议。十地是思议。佛地能思于佛地还成是思议。若尔者何者不思议解脱耶。复次如经言。佛入三昧身子不能知。身子入定目连不能知。目连入定诸罗汉不能知。罗汉入定学人不能知。学人入定四善根人不能知。四善根人入定一切外道不能思。外道入定神通变现余人不能思。乃至凡人伎术幻化世间皆不能思。如此皆名不思议。若论思议。至佛犹是思议。若论不思议。乃至黄蜂作蜜蜘蟵作网皆不可思议。是名共不可思议。皆有心数法之解脱。悉应是思议解脱也。岂可用此对不思议解脱相耶。问曰。若尔何故是不思议。答曰。不思议法性犹如虚空。无念无思湛然常寂。入一切诸法悉皆通达显现。即是不共不思议也。不与一切通教三藏教三乘及诸凡夫共也。故涅槃经云。澄渟清净即真解脱。法华经云。是法非思量分别之所能解般舟三昧经云。有心不知心。心者不见心。心起想即痴。无想即泥洹。大智论云。若分别忆想即是魔罗网。不动不分别是则为法印。此经云。若于佛法有所分别者名不如法。华严经云。究竟离虚妄无染如虚空。故知一切思量分别忆想毕竟不起名不思议。故涅槃经云。待水澄清珠相自现者。即不思议佛性理显。不思议佛性显即是不思议解脱也。问曰。共不思议者。下地思不能知上地。上地名不思议。上地思能知下地。下地名思议耶。答曰。虽复下地思不知上地上地思能知下地。皆是思量知非不思量知。故皆属思议也。今不共不思议下地不以思思于上地。上地亦不以思思于下地。下地以不思思于上地而不能知上地。上地不思之智任运能知下地。下地不思故尚不能知上地思议之智。何况能知不思议之智。上地不思之智任运能知下地不思议之智。何况思议智耶。故知下地上地虽有知与不知。而俱是不思议也。问曰。不思云何知有分别。答曰。四十二地寂照虽同。无明品品尽异。故下地未尽一品不能知上地。上地尽一品则能知下地。二乘乃至凡夫皆有此不思议理。而思量分别惑障所覆。未破无明忆想分别。故不能不思而知。诸佛菩萨无明忆想分别破。故不思而知。譬如初月升天不作思念我照世界及照众生。而众生世界自然光显。至十五日月圆满之时。亦不念言我照彼显。圆教所明佛菩萨亦尔。岂同莹光也。问曰。若以不思议佛性显湛然无思无念为不共不思议者。此与地人明八识湛然真修体显复有何异。答曰。地人言。六识是分别识。七识是智障波浪识。八识是真常识。智识是缘修。八识若显七识即灭。八识名真修。任运体融常寂。而摄大乘论云。七识是执见心。八识是无记无没识。岂得言是真修耶。又今所明六识即是不思议解脱。岂有六识七识灭已八识真修为不思议解脱。所以者何。如鸯掘经云。所谓彼眼根于诸如来常具足无减修。了了分明见。乃至意根亦复如是。法华经明父母所生六根清净。以自湛然照十方界境。岂有六识灭别有真缘修也。故经云。佛知一切众生毕竟寂灭。即大涅槃不可复灭。一切众生不可复灭。即是六识不可灭。又此经云。解脱者即诸法也。岂不即是六识十八界一切法。若尔岂得但约八识明不思议解脱。复次若论四不可说。非但不生不生八识不可说。不生生七识亦不可说。生不生生生六识亦不可说。若论有因缘故亦可得说。四悉檀因缘故亦可复说。而南北二道执真缘成佛不同。岂不堕自他见耶。若知如来常不说法。何有真缘两修成佛可说之可诤乎。而诸经论有此文者。特是圣人赴机之说。何有法身大士。不以四悉檀赴缘接物。龙树天亲各有所说耶。皆是末代弘法失意执文偏朋耳。若得此意。不应问与他何异也。问曰。若以绝思量之心为不共不思议者。法华经意根清净何得云思惟无量义说法亦无量终始不妄错以持法华故。答曰。若不思议解脱离思议终非不思议。如无余涅槃无所思惟。即是不离不思议有不思议也。故此经云。能善分别诸法相。于第一义而不动。以于诸法得自在。是故稽首此法王于诸法得自在者。即是于六识思议分别法中得自在名不思议解脱也。第三释不思议解脱义者。上已总辨不思议解脱之相。但总义含蕴意趣难知。今明三种解脱。即是别相解释。就此略为二意。一略分别三种解脱之相。二约十二因缘简别三种思议不思议解脱。一明分别三种解脱相者。一真性解脱。二实慧解脱。三方便解脱。一明真性解脱者。此经云。淫怒痴性即是解脱。今明淫怒痴性。即是胜鬘经明。自性清净心不为烦恼所染。若烦恼不能染。是则生死莫之能拘。性自无累名为解脱。故此经云。如优波离以心相得解脱时。宁有垢不。一切众生心相无垢亦复如是。是名不思议真性解脱也。二明实慧解脱者。此经云。有方便慧解即是实慧解脱也。所以者何。故胜鬘经明。自性清净心不为烦恼所染。不染而染。难可了知。只犹染故即有五住烦恼界内外二种生死之所拘缚。若能方便巧修实慧。不断痴爱起诸明脱。明与无明等亦不缚不脱。即是实慧不思议解脱也。三明方便解脱者。此经云。有慧方便解即是方便解脱也。只是实慧分别则行于非道通达佛道。住不思议解脱种种变现。大用无方物所不测。和光利物而不同尘。自既无缚能解他缚故名不思议方便解脱也。二约十二因缘简别三种思议不思议解脱不同者。约十二因缘三道以简别也。一过去现在三支是烦恼道。二过去现在二支是业道。三现在未来七支是苦道。今明十二因缘三道辨三种解脱。分别思议不思议不同。若通教虽说苦道即是真性。乃是偏真法性之理说烦恼即空。空非实慧。虽明业道即空。空非方便。故非三种不思议解脱也。若别教说苦道非即是真性大般涅槃。而有真性涅槃之理。若生死苦道灭方显真性得常住涅槃。明烦恼道不即是实慧。断烦恼尽实慧方圆。明业道不即是方便。断业别起方便化物。是则十二因缘三道灭得三种解脱。虽辨真常三种解脱。犹是思议之相也。若圆教所明苦道即是不思议真性解脱。故此经云。一切众生即大涅槃不可复灭。烦恼即是实慧解脱故。譬如不下巨海不得无价宝珠。如是不入烦恼大海不得一切智宝之心。业道即是方便解脱。故此经云。以五逆相而得解脱亦不缚不脱能起自在之业。普门示现无缘无念。而有十法界三业利物。如磁石吸铁也。所以此经明行于非道通达佛道。非道者即是十二因缘之三道也。通达佛道者即是不思议三种解脱也。三种非道不碍三种解脱之佛道。三种解脱之佛道不破十二因缘三种之非道。如须弥入芥无相碍也。即是三种不思议解脱之相。此三种解脱不纵不横如世伊字名秘密藏。亦名不思议大解脱九。第四类通三法者。此三种解脱即是佛法诸三法之异名。佛法三种法门乃有多种。今略类通十种三法。一者三道。二者三识。三者三种佛性。四者三种般若。五者三种菩提。六者三种大乘。七者三种法身。八者三种涅槃。九者一体三宝。十者三德涅槃。一类通三道者。即是十二因缘三道也。真性解脱即苦道。实慧解脱即是烦恼道。方便解脱即是业道。一真性解脱即是苦道。文殊说如来种云。身为种。六入为种。此是正因种。种即是性。性即真性解脱也。二烦恼道即是实慧解脱者。文殊师利言。贪欲为种。嗔痴为种。此即了因种也。又此经云。若知无明性即是明。明即是实慧解脱也。三方便解脱即是业道者。文殊师利云。十不善道为种。此即缘因种。方便解脱之种也。种即是性。故涅槃经云。十二因缘名为佛性。即十二因缘三道。三道三种佛性也。二类通三识者。一波陀那识即六识。二阿陀那识即七识。三阿黎耶识即八识也。真性解脱即阿黎耶识。实慧解脱即七识。方便解脱即六识。问曰。摄大乘论说阿黎耶识是无记生死根本。何关真性解脱耶。答曰。若尔与地人用楞伽经岂不硕相逆。今研两家所执。互有得失。若言阿黎耶识非本性清净者。摄大乘论何故云。如地即是金土。黎耶识亦尔。染同于土。净同于金。故知义通二边。何两家偏执。今说黎耶识即是真性解脱者如金。即是生死根本者如土。问曰。摄大乘论师说七识是执见之心。何得言是实慧解脱耶。答曰。转迷成解。若离迷执何处别有实慧之解。故知七识非迷非解得说迷解。解故即是实慧解脱。问曰。六识是颠倒忆想分别应须断除。何得即是方便解脱耶。答曰。六识非善非恶。随缘起善起恶。菩萨若能知六识非善非恶而起善恶。同事化物和光不同尘。即是方便解脱也。三类通三种佛性者。一正因佛性。二了因佛性。三缘因佛性。大涅槃经云。言佛性者亦一亦非一非一非非一。亦一者正因真正解脱也。非一者缘因佛性方便解脱也。非一非非一者了因佛性即是实慧解脱也。四类通三种般若者。一实相般若。二观照般若。三方便般若。真性解脱即是实相般若。实慧解脱即观照般若。方便解脱即方便般若。义推可解。五类通三种菩提者。一实相菩提。故此经云。佛知一切众生即菩提相。二实智菩提。三方便菩提。真性解脱即实相菩提。实慧解脱即实智菩提。方便解脱即方便菩提。义推可解。六类通三种大乘者。一性乘。二得乘。三随乘。一性乘者。涅槃经云。一切众生即大乘也。二得乘者。即智慧能得理乘故名得乘。三随乘者。即是大方便随顺智慧故名随乘。真性解脱即是理乘。实慧解脱即是得乘。方便解脱即是随乘也。七类通三种法身者。一法身佛。二报身佛。三应身佛。真性解脱即是法身。毗卢遮那佛性净法身。实慧解脱即是报身。卢舍那佛净满法身也。方便解脱即是应身。释迦牟尼佛应化法身也。义推可解。八类通三种涅槃者。一性净涅槃。二圆净涅槃。三方便净涅槃。圆净之名未见经文。有地论师云。方便净涅槃出经文。义立应化涅槃。以为三涅槃也。若取义便。以圆净为便。若取方便。方便净为便。今明真性解脱即性净涅槃。实慧解脱即圆净涅槃。方便解脱即方便净涅槃也。问曰。若明三种解脱类通三种般若。何得复用三种解脱类通三种涅槃。般若是因名。涅槃是果称。是则因果混乱之过耶。答曰。别义经论有时作此说。圆通了义之教般若涅槃并通因果。故智度论云。若如法观。佛般若与涅槃是三则一相其实无有异。又涅槃三德不纵不横。岂得般若不至果耶。九类通一体三宝者。真性解脱即法宝。实慧解脱即佛宝。故涅槃经云。诸佛所师所谓法也。以法常故诸佛亦常。方便解脱即是僧宝。应身内和外同。十法界与一切众生和合。亦能令一切入大和合海。备三和故是真僧也。十类通三德涅槃者。一法身。二般若。三解脱。真性解脱即法身。实慧解脱即摩诃般若。方便解脱即解脱也。故涅槃经云。诸佛菩萨随所调伏众生之处名为解脱。若断烦恼离生死名为解脱者。与二乘何异。今明大乘解脱而生五道示现其身。自既无缚能解他缚。此三德不纵不横。如首罗三目。名秘密藏成大涅槃。三种解脱三道三识三佛性三般若三种菩提三大乘三佛三涅槃三宝亦复如是。皆不纵不横如世伊字名秘密藏名大解脱。即是大涅槃百句解脱。法华明一切解脱也。第五约教简别思议不思议者。问曰。三藏教之位是不思议不。答曰。三藏教三乘若教若证皆非不思议也。问曰。通教位名不思议不。答曰。若明因通果通。通教三乘若教若证皆非不思议。若以别接通。教是思议证是不思议以圆接通。教证皆是不思议也。问曰。别教约位是不思议不。答曰。别教教是思议。证位有思议有不思议。三十心真证是思议。似证是相似不思议。登地已上证道皆是不思议也。若用圆接别。教证皆是不思议也。问曰。别若禀思议之教。何得证不思议之理。答曰。如三藏拙度。说见有得道发真悟第一义谛。即是通教第一义谛也。问曰。圆教明位悉是不思议不。答曰。圆教若教若证皆是不思议也。所以者何。圆满修多罗诠不思议之理。即是教不思议。未禀教修习之人即是理即不思议。初闻不思议圆教信心领纳。即名字即不思议。随喜五品弟子即观行即不思议。得六根清净是相似即不思议。初住发真乃至等觉是分证真实即不思议解脱也。妙觉极地即是究竟即不思议解脱也。若法华明开权显实。前三若数若证皆是不思议也。第六约观心明不思议解脱者。若知淫怒痴性即是解脱。巧用观心不断不随观心毕竟清净即是不思议解脱之义也。故此经云。诸佛解脱当于一切众生心行中求。若能如是而求即有三种解脱气分。类一切三法在一念观心也。第七合人法通经者。人是毗摩罗诘即净无垢称三义如前分别。法即真性实慧方便之三法也。人若离法则非能弘之人。法若离人则非所弘之法。今人法相成。人是弘法之人。法是所弘之法约人明净即真性也。约人明无垢即实慧无惑义也。约人明称即是方便称根缘也。人与法合即是住不思议解脱种种示现。故能辅佛弘三种解脱之法。方便解脱化诸凡夫。实慧解脱折诸声闻。真性解脱诃诸菩萨。室内问疾一品明诸佛国土皆空。显不思议解脱之大果。现于权疾。托疾兴教。为生实疾菩萨三观之善破三种实疾也。不思议解脱品重成于果。观众生品佛道品入不二法门品香积品重成三观之因。辨果明因。因果虽殊。皆是说不思议解脱之教也。一期化缘既讫。故掌擎大众还归佛所。表所化之徒缘缚既断当生净国成净佛国土之行。又欲远益未来故劝供养斯法付属流通。皆是阐扬不思议三种解脱之大道也

维摩经玄疏卷第五维摩经玄疏卷第六

        天台山修禅寺沙门智顗撰

前明此经玄义大段开为五重。第一大段释名略竟。今次第二大段辨此经之正意。如国必有王。教必有主也。就此略用七意解释

  第一正辨体　第二简伪显真　第三入实相门　第四一法异门　第五为众经体　第六约观心　第七通释此经

第一正辨经体者。此经以不思议真性解脱为体也。真性解脱义如前广辨。就此略为二意。一者正辨此经体。二明须知经体。一正明不思议真性为此经体者。若他明此经多用权实为体。体即是宗。今但以不思议真性解脱为体者。如天无二日国无两主。若权实为体者。权实既是二法。是则一教便有两体。今但用不思议真性解脱为体者。真性即是一实之理。若用一实之理为体。即无两体之过也。所言真性解脱者。此经云淫怒痴性即是解脱。今言淫怒痴性即是真性。真性即是实相一实谛之异名也。大涅槃经明一实谛即是真法。若法非真不名实谛。问曰。上说真谛即是思议解脱之理。今何故说真实之性即是不思议解脱之理。答曰。上是偏真之真。今依大涅槃经以明实谛。实谛者即是不思议圆真。圆真法性即是真性解脱。真性解脱即无八倒。无八倒者即是真性解脱。真性解脱无有虚妄。无虚妄者即是真性解脱。真性解脱即是大乘。大乘即是真性解脱。真性解脱即非八魔。非八魔即是真性解脱。真性解脱即是一道清净。一道清净即是真性解脱。真性解脱即是常乐我净。常乐我净即是不可思议真性解脱。不可思议真性解脱即是此经之正体也。如此真性岂同偏真哉。二明须知经体者。若寻经失旨事同调达。虽读六万法藏不免现身堕大地狱。槃特但诵一偈成罗汉道。如大智论说声闻经有三法印。无常无我寂灭涅槃印。小乘经有此印。即是小乘了义经。行人禀教能得道也。若无三法印即是不了义经。闻者未必出离生死。一切大乘经但有一法印。所谓诸法实相。若大乘经有实相印。即是大乘了义经。闻者乃可得菩萨道。若无诸法实相印即是不了义经。闻者多堕二边不能得无生忍也。复次若无实相印。虽说种种愿行犹滥魔之所说。所以者何。魔王亦能说种种愿行。但不能说诸法实相。故大智论云。除诸法实相其余一切皆是魔事。诸法实相即是真性解脱之异名也。问曰。声闻经何故但用三法印。摩诃衍教何故但用一实相印。答曰。声闻根钝着重故。须说三法印令厌生死苦欣涅槃乐。菩萨大悲根利易悟。生死即涅槃相能不舍生死不取涅槃入不二法门。故佛但说诸法实相印也。问曰。若言国无二主。大乘经但用一法体。声闻经遂以三为体。岂非三主之过。答曰。如君强不须辅相。君弱则辅相共治国。声闻经法相理弱故须三印治。破爱观无常。破见观无我。若入苦忍真明俱得寂灭也。第二明简伪显真者即为三意。一者正明简伪显真。二约共不共教简别同异。三约谛明去取。一明简伪显真者。实理幽微真伪难别。但凡夫所习若教若行莫不各以为真。故寻学之徒必须自以智力研核真伪。就此即为二意。一简非实相。二显正实相。一简非实相者即为三。一世俗经书所明非实相。二外人经书所明非实相。三声闻经教所明非实相。一世间经书所明非实相者。世间经书所明但为安国治家赏善罚恶。仁义礼智诚信孝敬养生养性之道。皆是爱论。乃至释提桓因种种善论。诸梵天王说出欲论。五通之人神仙之论。亦皆是属爱之戏论。戏论破慧眼不见于真实。是故皆非实相也。二明外人经书所明非实相者。外道多起身边邪见。或计神及世间常是事实余妄语。乃至或计神及世间非常非无常是事实余妄语。如是堕十四难生六十二见。虽各谓是实非实相也。以其各各因见起诸烦恼作种种行业流转生死。是故诸有言教皆是属见戏论。戏论破慧眼不见于真实。故非诸法实相也。三明声闻经教非实相者。声闻经多明无常无我破坏诸法说尽苦涅槃。且声闻人厌畏生死观无常。断结即身欲入涅槃。不能深求诸法实相。故不明实相也。二显真实相者。摩诃衍教所明为利根菩萨如法相说。多明第一义悉檀。菩萨大悲为众生故求无上道。不计劫数深观诸法。不滞二边一心常寂。如水澄清珠相自现。得诸法实相。故摩诃衍经教所明有真诸法实相。真诸法实相者即不思议真性解脱。此经之体也。二约共不共教简别同异者。就此即为二。一约共二乘说般若。明法性实相有同有异。二约不共二乘说般若。明法性实相但异非同。一约共般若明法性实相为大乘经体有同有异者即为三意。一约通教。二约别教。三约圆教。一约通教明同异者。所言同者。即是同入偏真之法性也。所言异者。三乘虽同入法性。而不无深浅之异。但断正使侵习习尽。如前通教分别。声闻入浅但断正使。缘觉小深侵除习气。菩萨能穷法性之底习气都尽也。譬如三兽渡河。水虽是一兔马象脚有短长。故入水不无浅深之别。水虽是一而深浅有异也。二约共说般若别教明空不空辨法性同异者。涅槃经云。第一义空名为智慧。智者见空及与不空。声闻辟支佛但见于空不见不空。声闻菩萨同见于空。是则法性理一名之为同。菩萨能见不空。不空即是智慧之性名见佛性即是异也。譬如三兽渡河。二兽浮渡但知水软。若象浮渡出没到底。浮知水软。到底着地知非软也。问曰。不空为当有故名见不空。为无空故名不空也。答曰。具有二意。有故是不空者。智慧性故非空也。无故说不空者。真谛法性之理即是空。此空毕竟不可得故故言不空。言不空者即是非真谛法性之空也。故大智论云。空有二种。一者但空二者不可得空。声闻唯得但空。智慧犹如萤光。菩萨得但空得不可得空。智慧犹如日光。二乘同得但空故名为同。菩萨得不可得空名为异也。譬如掘土。除土至泥。除泥若圆至水也。三约共说般若教明不思议法性实相有同异者。声闻入法性唯见法性。如虚空无所有。菩萨诸佛入法性实相亦见法性如虚空。能于如虚空法性中开佛知见。圆照法界一切法也。同入如虚空法性无所有故名之为同。诸佛菩萨能于如虚空法性中圆照一切法界。即是不思议法性故名为异也。故身子领解云。同共一法中而不得此事。呜呼深自责。云何而自欺。是则略明共般若共二乘说。而上中下根利钝不同。故于一法性通别圆三种之异也。譬如石有金性。有人破石得金。而不能作种种[金*又]珰环钏。有人得金能用作种种[金*又]珰环钏而不能变金为丹。有人能变金成丹。服之得仙五通无阂也。金性是一。而得者三种不同也。二约不共说般若明法性实相为大乘经体一向异者。二乘所见偏真不得言同也。就此为二意。一别教二圆教。一约不共般若别教明法性实相。断除二障离生死涅槃二边。别以不空之理自性清净心如来藏理为法性实相。是则声闻在座如聋如哑也。譬如破矿得真金异颇梨也。真金不可破坏。随意作种种器。颇梨易破。不得回转作种种器也。二约不共般若圆教明法性实相为大乘经体者。一切诸法即是佛性涅槃如来藏也。是则二乘在座如聋如哑。譬若如意宝珠非颇梨珠。岂可言同也。三约谛分别者。明法性实相之理不出谛也。故须约谛分别。但谛有三种。一者三谛。二者二谛。三者一谛。一约三谛分别法性实相为此经体者即为二意。一略明三谛。二明去取。一略明三谛者。一俗谛二真谛三中道第一义谛。三谛义略如前四教所诠分别。二去取者。俗谛但是凡人所见之理故非此经体也。真谛即是二乘所见之理亦非此经体也。中道第一义谛即是法性实相。即此经之正体。二明约二谛分别法性实相为此经之体者亦为二意。一者略明二谛相。二者去取。一略明二谛相者。二谛有二种。一者理外二谛。二者理内二谛。一理外二谛者。不约佛性以明二谛也。即是犹处门外止宿草庵。今明此理外二谛即有三种。一者随情二谛。二者情智二谛。三者随智二谛。一明随情二谛者。如诸论师撰二谛义。集古今乃有数十家明二谛义不同。又寻诸经论明二谛之相。亦有种种不同也。但二谛既是审实之理。何得异说不同。若一家为是。众家并非。孰能判其是也。今作三种二谛通释众家所明二谛。若有文证则皆可用诸经论异说皆无滞也。故云诸佛常依二谛说法。但二谛之理不应有异。而诸师及众经论异说不同者。皆是随情之二谛也。随世界为人对治第一义四悉檀所辨之根情也。众生根情种种不同。佛教所明二谛何止数十家之异。乃有无量不同。故涅槃经云。分别二谛有无量相。我于彼经竟不说之此何谓也。而末代各明一种二谛不受众家异说。将非大失乎。二明随情智二谛者。如上所明种种二谛。随世界为人对治之情。闻说未悟者。皆束为世谛。若种种异说二谛为向道之人。闻说即悟发真慧眼见第一义。即是随智之真谛也。是则情智合辨有二谛之殊。故涅槃经云。如世人心所见者名为世谛。出世人心所见名为第一义谛。三随智二谛者。二乘圣人发真无漏。法眼慧眼所见二谛之理也。若为凡说如示盲者白相。故妙胜定经明。文殊释迦因地诤二谛义堕三恶道。见迦叶佛说二谛。即是显随智二谛不可以情求也。若以情求执诤。则同释迦文殊因地执随情二谛之过非也。问曰。二谛为定是理为定是教。答曰。有师言并是理。有师言二谛并是教。有师言俗谛是教真谛是理。故经云。皆以世谛名字故说非第一义。今详此三家明义互有得失也。应四句分别。若约随情二谛。二谛并是教。是则二谛皆可说也。故有种种二谛。诸师所用不同。经论所明各别。若就随情智二谛。即俗谛是教真谛是理。是则俗是可说真不可说也。若就随智二谛。二谛皆是理。是则二谛皆不可说也。若约随智世谛。随情真谛是则俗是不可说也。是以迦叶如来之所证见尚非释迦文殊因地情之所知。况复末代凡夫之所能解。今略明此三种二谛。言虽不多意则靡所不该。佛法义学坐禅之人若不信此。疑诤岂息也。二次明理内二谛者。约中道佛性以明二谛也。就此得有三种。一者中道合真明二谛。二者真谛合俗明二谛。三不思议二谛。此三种二谛亦各有随情情智随智三种也。一中道佛性合真谛为二谛者。犹是通教之二谛也。非只通二乘。亦通别通圆也。所言中道合真为第一义谛者。涅槃经云。言佛性者即是第一义空。第一义空名为智慧。智者见空及与不空。不空即是中道。空即是真谛。故知中道佛性合真谛为第一义谛也。亦有三种二谛。类前可知。二明真谛合俗谛。但取中道为真谛。明此真谛者。即是别教之二谛也。所言真谛合俗谛为世谛者。大涅槃经云。我与弥勒共说俗谛。五百声闻皆谓说第一义谛。此即别教二谛。亦得有三种二谛。类前可知也。三明理内不思议二谛者。前明理内二种二谛。不二而二是不思议圆教之二谛。亦有三种二谛。类前可知也。二明去取者。若理外二谛但非世谛非此经体真谛亦非也。若理内二谛三种世谛亦皆不得为此经体也。理内三种真谛即是法性实相。此经之正体也。问曰。只应取圆教不思议真谛为体。何得取理内通别真谛为体也。答曰。若是法华经正直舍方便。可得但用圆教一真谛为体。此经犹带通别二种方便。理内三种真谛皆得为此经体也。但有傍正。不思议真谛为正也。三明约一实谛为此经体者。一实谛义如前分别。但一实谛即是不思议真性解脱实相之理。即是此经之正体。事如初重引涅槃经解释也。第三明四门入体者。寻真性实相之体。幽微妙绝。一切世间莫之能契。但以大圣明鉴通理之门乃于无言之理赴缘起教。以教为门。是以禀教之徒因门契理。故法华经云。以佛教门出三界苦。又云。其智慧门难解难入。此经明诸菩萨各说入不二法门。即其意也。今略以三意解释。一略辨四门相。二正明四门入体。三明悉檀起四门教。第一略辨四门相者。门以能通为义。佛教所诠正四句法能通行人至真性实相之体。故名为门。若外人邪因缘无因缘说四句。因此四句各见四种邪法之理。因此生十四难六十二见。起诸结业沈轮生死。此是邪道四门。今所不述。若佛法四门即是正因缘四句法能通行人同入第一义涅槃也。故大智论云。四门入清凉池。又譬般若如大火炎。四边不可取。又云。般若波罗蜜有四种相即四门义。仰寻佛法既有四教不同。今约教明门各有四别。一三藏四门。二通教四门。三别教四门。四圆教四门。一明三藏教四门即为四。一有门。二空门。三有空门。四非有非空门。一有门者。即三藏教明正因缘生灭之有。若禀此教能破十六知见。见阴界入一切有为诸法皆悉无常苦空无我。得世第一法发真无漏。因有见真有。即第一义谛之门也。故大集经云。甚深之理不可说。第一实义无声字。陈如比丘于诸法获得真实之知见。如此即诸阿毗昙论之所申也。二明空门者。即是三藏教明折正因缘假实法生灭入空。若禀此教能破假实之惑。见假实空发真无漏。因空见真空。即第一义之门也。故须菩提在石室观生灭无常入空。因空得道名见佛法身。恐此是成实论之所申也。三明有空门者。即三藏教明正因缘生灭之有空。若禀此教能破偏执有无之惑。见因缘有空发真无漏。因有空见真有空。即第一义之门也。此是迦旃延因入道故作昆勒论还申此门也。四非有非无门者。即三藏教明正因缘生灭非有非空之理。若禀此教能破有无边邪执。见因缘非有非无发真无漏。因非有非无见真非有非无。即第一义之门也。恶口车匿因此入道。未见论度。有人言。犊子阿毗昙申此意也。彼论明我在第五不可说藏中我非三世。即是非有非无法即是非空也。此恐未可定用。二明通教四门者。即是智度论明。一切实一切不实。一切亦实亦不实。一切非实非不实。佛于此四句广说第一义悉檀。中论明此四句皆名诸法之实相。即通教明正因缘法如梦幻响化水月镜像体法即空之四句也。若三乘共禀此教。而根缘不同。各于一句入第一义。故四句皆名门也。此具如青目注解。又注云。诸法实相有三种。故知此四门即是三乘同入此四门见第一义也。三明别教四门者。若用中论亦名

名而辨四门者。即别教之四门。大智论四句亦得也。此别教四门意正出大涅槃经。但多散说。约乳明四句譬即是别教四门也。若明佛性如乳有酪性石有金性力士额珠即有门。若明石无金性乳无酪性众生佛性犹如虚空大涅槃空迦毗罗城空即是空门也。涅槃又云。佛性亦有亦无者。云何为有。一切众生悉皆有故。云何为无。从善方便而得见故。又譬如乳中亦有酪性亦无酪性。即是亦有亦无门。若明佛性即是中道。百非双遣。故经譬云。乳中非有酪性。非无酪性。即是非空非有门也。别教菩萨别禀此四门之教因见佛性住大涅槃。故此四句之说即是别教之四门也。今一往约涅槃经文分别别教四门之相。但此经文或可圆教四门。至下圆教四门自当料简同异也。问曰。若别教四门但出涅槃。尔前诸摩诃衍经何意无别教四门也。答曰。大涅槃经是解前经教之经。此前诸摩诃衍岂无别教四门。具出经文事成繁也。四明圆教四门者。四门明入佛性第一义。一往与别教四门入第一义谛见佛性得常住涅槃。名义是同。细寻意趣有异。问曰。以何相知异。答曰。分别有异意乃多涂。今略约圆教七义分别。即知别教四门与圆教四门有殊也。七义者。一若明一切法即真性实相佛性涅槃不可复灭而明四门者。即是圆教四门也。二明初心即开佛知见圆照而辨四门者。即圆教四门也。三若明不思议不断烦恼而入涅槃辨四门者。即是圆教四门也。四若明圆行而辨四门者。即是圆教四门也。五若明圆位而辨四门者。即是圆教四门也。六若明圆体而辨四门者。即是圆教明四门也。七若明圆用而辨四门者。即是圆教明四门也。第二正明四门入体者。若外人四门心行理外。诸颠倒想与颠倒相应。不得入真性体。所以者何。随门异故见理亦异。是故各说谓得一究竟道起诤论也。今明佛法四门皆得入一体。但有两种不同。一者三藏通教两种四门同入偏真之理。二者别圆两教四门同入圆真之理。一明三藏四门通教四门同入偏真之理者。各因四门同见第一义得二种涅槃。是同也。理虽是一而门有异者。既有巧拙两度之殊故有两种四门能通之别也。真理无二故所通至体是一也。譬如州城开四门使君是一。而从四门入者门虽有殊而所见使君只是一也。三藏教四门如从州城四边偏门而入。通教四门如从四正门而入。偏正虽殊入见偏真第一义谛得二种涅槃是一也。二明别教四门圆教四门入实相真性体者。各因四门而入见实相佛性得常住涅槃是一也。理虽是同而门有异者。教门既有偏圆之殊故有两种四门能通之异也。佛性真理不二故。故所通至真性体是一也。譬如台城有四门门虽不同所见天子是一也。别教四门如从台城四边偏门而入。圆教四门如从四正门而入。偏正虽殊入见真性解脱实相之体是一也。第三明用四悉檀起四门之教者。若外道四门皆不见根缘。执心取相定说。如旧医常用乳药治一切病。此不依四悉檀而起四门也。今佛法四门皆因四悉檀而起也。一明悉檀起三藏教四门。二明悉檀起通教四门。三明悉檀起别教四门。四明悉檀起圆教四门。一明四悉檀起三藏教四门者。即是生生不可说有四悉檀因缘亦可得说。一明用四悉檀起有门者。若众生心乐有法即用世界悉檀说毗昙有门。若宜闻生善即用各各为人悉檀说于有门。若执无因缘邪因缘或执空取着起诸结业即用对治悉檀为说有门。若闻即悟见第一义即用第一义悉檀为说有门。如拘邻五人闻说四谛即见第一义谛得须陀洹果。若不能用四悉檀起缘而说者。即是差机说。法是众生怨天魔外道一手作诸劳侣。涅槃经云。说法者诸佛境界非诸声闻缘觉所知也。二明用四悉檀起空门者。类前有门。用四悉檀起空门义即成也。而诸成论师云。毗昙有门但是调心不能得道。成实见空乃得道耳。诸数论师云。我用小乘明义见有得道。汝探用大乘明义故说见空得道。今谓此并不得三藏教意。大集经云。常见之人说异念断。断见之人说一念断。二见虽殊得道无异。大智论云。声闻经中处处明法空义。岂得言见空得道探明大乘。今约此四悉檀意作成坏义。数人四义成成论四义坏。成论四义成数人四义坏。是则成坏敌等。何者是成论成。何者是数人坏。若解三藏教巧拙两度。则成论空门义成。数人有门义坏者也。三明用悉檀起有无门。类前有门用四悉檀意。则有空门得起。故为昆勒论所通也。四明用悉檀起非有非无门者。用四悉檀。亦类前有门用四悉檀意。可见也。二明用四悉檀起通教四门。类三藏教可解。三明用四悉檀起别教四门。类三藏教可知。四明用四悉檀起圆教四门。类三藏教可知。具释并在四教大本。第四一法异名者。诸经异名说真性实相或言一实谛。或言自性清净心。或言如来藏。或言如如。或言实际。或言实相般若。或言一乘。或言即是首楞严。或言法性。或言法身。或言中道。或言毕竟空。或言正因佛性性净涅槃。如是等种种异名此皆是实相之异称。故大智论云。般若是一法。佛说种种名。随诸众生类为之立异字。大涅槃经云。如天帝释有千种名。解脱亦尔。多诸名字。又云。言佛性者有五种名。故皆是赴机利物为立异名也。而法体是一未曾有异。如帝释千名名虽不同终是目于天主。岂有闻异名故而言非实相理。如人供养帝释毁憍尸迦供养憍尸迦毁于帝释。如此供养未必得福。末代弘法者亦尔。或信黎耶自性清净心而毁毕竟空。或言毕竟空无所有毁黎耶识自性清净心。或言般若明实相法花明一乘皆非佛性。此之求福岂若虑祸。若知名异体一则随喜之善遍于法界。何所诤乎。第五为众经体者。诸摩诃衍经皆用实相不思议真性解脱为体也。问曰。诸经或有无实相真性之名。何得备为众经体乎。答曰。如向所辨。一法异名。诸经虽不作实相名说。若说中道法界如来藏正因佛性本有涅槃。皆是实相异名即为众经作体也。第六约观心者。若小乘行人持戒坐禅发背舍胜处一切法门若不得无常无我寂灭之印入此观中皆成邪倒。不能悟理成无漏也。大乘观法亦复如是。若不得法性实相印者。多成魔业堕于二边。岂得入不二法门住不思议解脱也。问曰。凡夫初心岂得即修。答曰。譬如人射的的作着意。此至放箭已有丈尺之疏。发轸奢漫何能得着。学正观心亦复如是。第七通此经者。此经品品皆异名说真性解脱。其道机纯熟之者闻此得道也。大段第三明佛国因果为宗者。宗即是一教之纲维。如有王处必有辅臣共治。经既立体。必须明宗以成教也。今明此义略为五重

  第一分别宗体不同　第二正明因果辨宗义　第三明因果成佛国义　第四约观心　第五通此经文

第一分别宗体不同者即为二意。一先核宗体不异。二正明宗体不同

一先核宗体不异者。有师云。此经权实为宗。宗即是体。今问。若宗体是一。体是此经主。是则此教唯有二法无不二之理。则无诸法实相印。若无诸法实相印教则无主。何得诸经皆云此经众经之王也。复次若以权实二法为体者。亦应以二法为印也。是事已如前释。譬如国但得有一主不应立两主也。若一经教有二体。亦应国有二君也。二正明宗体异者。寻经论亦不分别宗体之文此出弘法法师之性。但作义巧便欲开发经教令学者见意故须尔也。非因非果真性为体。因果为宗。约因果以显非因非果。举因则摄于万行。举果则摄于万德。故以因果为宗。如提纲目动。又如君主是一辅臣有二。二臣共辅一主能治天下。今非因非果是一。因果是多。显成一教利益有缘。分宗体之别。以佛国因果为宗也。第二正明因果辨此经宗者。以佛国因果当宗。今故以佛国标名。就此即为二意。一正明因果为宗。二料简。一明因果为宗者。但非因非果既通为众经之体。而因而果亦通为众经之宗。宗则不定。或单用因为宗。或单用果为宗。或因果合为宗。如涅槃明涅槃常住四德之果。文内非不明五行十功德之因果。果正因傍。但以果当宗。若是大品明般若智照之因。文中非无种智涅槃之果。因正果傍。但以因为宗。若法华明一乘因果。借莲华为名。是则因果俱为宗。此经从人法得名。人能行法。即是因地行人。法名不思议解脱。解脱是断德之果。望果行因故以佛国因果为宗也。二料简者。问曰。若言非因非果而因而果。今涅槃何故但果而不因。大品但因而不果。此经既是解脱之名何不但果。答曰。若通论亦得此义。而义有傍正。大涅槃果正因傍。大品因正果傍。今经双举佛国因果。是故佛国因果以当宗也。所以者何。如长者子献盖云。愿闻得佛国土清净。即问果。唯愿世尊说诸菩萨净土之行。即是问因。佛答云。直心是菩萨净土。即是答因。不谄众生来生其国。即是答果。命宗之始双问因果。答亦俱答因果。且净名辅佛弘因果之教也。如室外劝国王长者令厌此身。即是弘因。当乐佛身。即是弘果。乃至弹诸弟子菩萨等。处处有明因果之文。又如室内明十方佛土皆空。即是明果。有疾菩萨用三观调心。即是明因。不思议品是果。观众生品佛道品入不二法门品香积品是因。出室掌擎大众向庵罗园。即表回因向果。如来述成复宗明义具辨菩萨之行。即是述因。明诸佛土音声为佛事寂灭为佛事等。即是述果。验知一教始终皆明因果以成佛国。故并用当宗也。第三正明因果成佛国义者。就此即为三意。一略辨因果相。二简通别。三正成佛国。一略辨因果相者。因是修行之法。行本约理理即非因非果。行即因果。若离非因非果而辨因果。是邪因果。今约此理而明因果。是正因果。经云。隐名如来藏显名为法身。菩萨修行显此藏理功用未圆故名为因。藏理圆显究竟解脱即是果也。故大涅槃经云。是因非果。如佛性。是果非因。如大涅槃。非因非果名佛性。非因非果名大涅槃也。二明简通别者。就此即为二意。一别简不思议因果。二通简因果。一别简不思议因果者。问曰。二俱非因非果。何故佛性但因非果。涅槃但果非因。答曰。此明别教别义分别因果也。若圆教通义俱得。佛性是果者。如大涅槃经云。佛性即佛。一切众生未成佛故。云何众生而有佛性也。涅槃即是因者。又云。大般涅槃本自有之。非适今也。又云。佛性亦因亦因因亦果亦果果。如无明缘行行缘识十二因缘亦因亦因因亦果亦果果。初住望二住是因。望三住是因因。三住望二住是果。望初住是果果。乃至金刚望大涅槃为因因。大涅槃望金刚为果果。无上菩提但是因。无上涅槃但是果。故今明不思议解脱之因果亦如是。二通简因果者。以世间因果即是苦集之法出世因果即是道灭。一切因果不出四谛。但大小明义不同。故有二种四谛之别。小乘明有作四圣谛。大乘明无作四圣谛。于是二间更立二种四谛。谓无生四真谛无量四谛合为四种四谛。并是明因果之义。具出涅槃。解释显在法华疏也。三明因果成佛国为此经宗者。约此四种因果以明佛国因果辨此经宗也。若是有作集无生集此二集善恶五浊轻重约根利钝同感凡圣同居净秽土托生受报为苦谛也。若是生灭无生二种道灭者同感方便有余土托生即彼土之苦谛也。此之道灭即是无作之苦集无量无作之道灭分成。即得生实报无障阂净土。若无作智满则无作集尽。则无一生之报智冥心源。此经云。心净即佛土净也。仁王经云。唯佛一人居净土。故知四种四谛因果即是正报。以正报故说于依报国土也。问曰。有作无生集共有净不净。无量无作云何。答曰。若无量无作因果亦有净不净。三乘人断三界子果两缚尽。俱得受法性身生变易土。三藏二乘通别圆菩萨五人功德既有优劣利钝不同。亦应得横论净秽之别。若别教莲华国诸菩萨非生死人。其土亦得。竖论净不净。诸地菩萨未穷性净之源犹有分惑。故三贤十圣住果报。唯佛一人居净土。故知因果语通从凡至圣非正意。但论佛国因果为此经正宗。入文更当略分别也。第四约观心者。下文云。随其心净即佛国净。观心性本净犹如虚空。即是性净之境。境即国也。观智觉悟此心。名之为佛。初观名因。观成名果。若论自行。即是心主无染。若论化他。即是心数解脱智慧数为大臣。能排诸数上惑以还心源清净土也。故云心净即佛土净也。第五通此经文者。如佛为宝积说佛国因果。即是当宗下文虽不自说。而净名即是法王大将。助佛阐扬因果正教。符成佛说佛国因果断物缘缚。令生佛国成菩萨净佛国土之行也。故室外品品皆有因果之说。室内品品亦有因果之说。出室亦有因果之说。皆符成佛国之教。着在此经文也。大段第四权实善巧为用者。不思议体宗既成此教必有功能。功能者。权实有利物之功能也。亦为五意

  第一简权实用　第二明诸教权实不同　第三释权实义　第四折伏摄受　第五约观心

第一简权实用者。有人偏用权巧莫测为用。此用明偏也。今言权实悉得为用。所以者何。若论无言之道。权实并无可说。有因缘故俱可得说若说权有益。权即是用。说实令物得悟。实即是用。是故俱得为此经用也。问曰。若本是体。从体起用乃可言权是用。那得实亦是用。若皆是用。便无体用之殊。亦无宗体之别。答曰。权实有多种。若就自行化他明权实者。前来权实但是用而非体。今经正就化他明权实。是故权实俱是用也。第二明诸教权实不同者。华严具有二教。别教为权圆教为实。三藏一向是权化城引接也。方等备有四教。三权一实。般若废三藏但有三教。二权一实。法华正直舍方便但有一实。涅槃备释四教。在因三权一实。辨果唯有一实同也。问曰。此与方等何异。答曰。方等二入实二不入实。涅槃四俱入实。此为大异。今经是方等教摄。因有三权。果则一实。二入二不入实也。分别具在法华玄义。第三释权实义即有三种。一者化他权实。二者自行化他权实。三者自行权实。一明化他权实者。诸佛菩萨所见三谛不可向凡人说示。随他意语悉皆是权。今约权而明实也。此则有千万种二智。四悉檀赴缘不同。众家不善得此二智意。随取经论所明二智而用之者执诤云云也。二者自行化他权实者。如诸佛菩萨随他意说并是权智。随自意语皆实智也。三自行权实者。诸佛菩萨自行所证二谛三谛之理以辨权实也。还将一家明三种二谛。对之冷然。义推可解。今经所明备有三种二智。为国王长者诸声闻用化他二智。为诸菩萨用自行化他二智。杜口无言是自行二智也。第四折伏摄受者即为二意。一略明折伏摄受。二正通此经文。一略明折伏摄受者。如胜鬘云。应折伏者而折伏之。应摄受者而摄受之。以折伏摄受故为令正法得久住故。今净名为令不思议法得久住故。是以以方便折伏实智摄受类。如戒序云。老死至近佛法欲灭者。佛法湛然。何尝有灭。若魔烧经卷。尚有二十亿菩萨受持佛法。故知不灭。今言灭者约人寿尽故言其灭。如凡夫未得无漏慧命。未能秉持禁戒。身若无常戒法即谢。故佛法欲灭。戒定慧解脱解脱知见五分法身本依色身而起。色身既死。五分亦灭。即是身内佛法灭也。若能勤进发真得道共戒。此则一受不退常寂然。即有五分法身具足。假令七反人天虽生恶国。非但不失须陀洹果。此人必得阿罗汉果。是则阴身虽灭佛法不灭。五分法身无朽坏也。即是佛法久住。若大乘为义。虽复证罗汉尽无生智乃至辟支迦十种观观十二因缘能侵习气。亦归灰灭。如百二十人不堪付嘱丧失财宝。若能开佛知见。得二十五三昧无方之用。住持佛法守护重宝。重宝者。即百斤金百句解脱真宝也。如盛壮之年二十五者堪可付嘱。此人能折伏摄受令法得久住也。二明正通此经者。今净名欲令释迦正法久住。是故室外弹诃室内摄受。通论弹诃摄受处处皆得。如人诃骂是暂时长养是本心。而今或时用权智诃以实智摄。如弹国王长者即是权诃。当乐佛身是实摄也。如诃须菩提云。于食等者于法亦等入八邪而得八正。是用实智诃还用权摄。云如佛说幻人以是事诃宁有惧不。此即权摄。诃阿难亦尔。如诃弥勒等实智诃实智摄受。如诃迦旃延权弹权受。室内别义云云。故知净名折伏摄受成于此教也。第五约观心明权实者观中道时以二观为方便得入中道。是权折伏实智摄受。若观中道而发二乘观。即是实智折伏权智摄受。若观二谛还发二观。即是权折伏权摄受。若观中道还发中道。即是实智折伏实智摄受。复次善将四随用心。如大止观三十六转解说。即是观心折伏摄受正法得住也。大段第五明教相者。前大段四重释此经一部正意略显。但此经与众经有同有异事须分别。而前明四教处处简别教相辨众经同异。大意略应可见。但恐散明教相同异。寻者或未明了。今须更释此经同异之相。就此即为四意

  第一明教相大意　第二略出诸师判教不同　第三研详去取　第四正明判经教相

第一明教相大意者。诸经同明体宗用。赴缘利物而有同异者。但以禀教之徒根缘不一。时方有别。是以大圣设教名字不同。言方亦别也。故有顿渐赴机。至如华严广明菩萨行位。三藏偏说小乘。方等破小显大。大品历法遣荡会宗。法花结撮始终开权显实。涅槃解释众经同归佛性常住。今此经抑扬褒贬赴机说不思议解脱者。犹是方等之教。第二略出诸师判教不同者。若观岌法师三时明义。一有相法轮。二无相法轮。三常住法轮。此经并属第二时无相得道。未明佛性常住涅槃。若开善光宅判教有三种。一顿二渐三偏方不定。渐教分为五时。此经是第三时折挫声闻褒扬菩萨之教。犹未会三归一辨佛性常住。若是庄严四时明义。此经犹属般若无相得道。亦未明会三归一佛性常住。若是地论四宗明义。此经即是真宗大乘缘起反出之教。若是流支半满明义。此经即是满字之说。不异华严涅槃。从来名义古今判教不同。法华玄义别当委出也。第三研详去取者。若言此经是第二时教或第三时说未明佛性常住者。此经明不思议真性。真性岂非佛性。若言不明常住。此经云。如来之身即是金刚之体。众恶永尽众善普会。当何有疾。岂非常住也。次若言此经是真宗之教过法华者。何故诸声闻人于此经中不见佛性同法华涅槃也。次若言此经即是满字明佛性常住者。何故涅槃判为生苏之教。生苏既不得。即是醍醐。此经何得即与涅槃满字齐也。引诸经论检核众义。备出法华玄义也。第四正明判此经教相者。但如来经教乃遍满三千。元其正意不出四种。一者顿教二者渐教三者不定教四者秘密教。一顿教者即华严经也。譬如日出前照高山。又如涅槃经云。雪山有草名曰忍辱。牛若食者即得醍醐。即其义也。然虽云顿教。为化菩萨不无兼开别教方便。故无量义经云。摩诃般若华严海空宣说菩萨历劫修行。而未曾宣说如是甚深无量义经。未同法华三乘同得开佛知见发本显迹成道已来甚大久远。如此即不与诸法师同也。二渐教者。即是五味相生。三藏初门所说事戒定即是从牛出乳。三藏教明生灭四谛即是从乳出酪。方等大乘最初说无生四谛。无量无作对破小乘诃责声闻乐小法者。即是从酪出生苏。摩诃般若亦说无生四谛。而具明无量四谛宣说历劫修行。亦说无作四谛会小乘法皆是摩诃衍。令声闻转教。即是从生苏出熟苏。如法华说一实无作四谛为诸声闻开佛知见悉受记莂成大果实如秋收冬藏更无所作。即是从熟苏出醍醐。又涅槃经为诸比丘说三修佛性一实无作四谛。为诸声闻开决慧眼见佛性安置诸子秘密之藏。亦是从熟苏出醍醐。故无量义经明说大品在法华前。大智论云摩诃般若在法华后。如此明五味之义与常涂一往似同。细心比并辨次解义不相关也。三明不定教者。亦不同旧解别有遍方不定之说。今但于五味教内利根之人不同教教悉皆得见佛性。故有满字之义。故涅槃经云。譬如有人置毒于乳乃至醍醐亦能杀人。所以梁武流支摄山三家此经大品皆是满字明佛性辨常。意在此也。四秘密教者。大智论云。佛初成道鹿苑转四谛法轮。显露教中明五人见谛得须陀洹果八万人得法眼净。秘密教无量菩萨闻说大乘得无生忍。复次始从得道至泥洹夜常说般若。或可即其义也。此经云。佛以一音演说法。众生随类各得解。此亦是秘密教之相。若时众皆不得闻见即是秘密教也。问曰。若尔可无遍方不定说耶。答曰。五味次第尚得论不定。遍方设有异说此复何须论也。婆罗门将偈来此出四种论。所谓牛王论虾蟆跳论师子论鸟眼论。今借便用此四种论通前四种教。牛王论通顿教。虾蟆跳论通渐教。师子论通不定教。鸟眼论通秘密教。今判此经非是顿教乃至五味渐教生苏之味。若约不定教即是置毒生苏而杀人也。利根菩萨于此教入不二法门见佛性住不可思议解脱涅槃。即满字之教若秘密即不可知也。此经意不主明教相。是故不须委曲也。但教相义多有所关最为难解难明。法华玄辨四教义方可得。略见大意耳

  佛法不思议　　唯教相难解
  二乘及菩萨　　尚所不能测
  何况诸凡夫　　而欲判此事
  譬如生盲人　　分别日轮相
  欲判虚空界　　一切诸色法
  而言了达者　　毕竟无是事
  是故说法者　　各生惭愧心
  自责无明闇　　舍戏论诤竞

维摩经玄疏卷第六


维摩经义记

    No. 1776 [cf. No. 475]

    刊维摩经义记序

余尝见天僧统教藏总录曰。维摩经义记四卷。慧远撰。因谓吾祖智者大师疏观经也多采用净影。于维摩经想亦当然。顷一书贾赍义记一帙至。余得之欣然。读之虽不如素意而其释最委。至其伸释一义多先征起后方解之。实不忘本母之体。关中嘉祥不得抗衡也。吾祖释义事理两圆。而以理观为主。事解稍略。故先读斯记而后以智者融谭则可乎。但脱误尤多。后之得善本者幸正之

  时

正德壬辰冬十月既朔比睿山宝珠沙门可透谨序

维摩义记卷第一(本)

        沙门慧远撰

圣教虽众要唯有二。其二是何。谓声闻藏及菩萨藏。教声闻法名声闻藏。教菩萨法名菩萨藏。声闻藏中所教有二。一是声闻声闻二缘觉声闻。声闻声闻者是人本来求声闻道常乐观察四真谛法成声闻性。于最后身值佛欲小。如来为说四真谛法而得悟道。本声闻性故今复闻声而得悟道。是故名为声闻声闻。经言为求声闻者说四真谛。据斯为论。缘觉声闻者是人本来求缘觉道常乐观察十二缘法成缘觉性。于最后身值佛为说十二缘法而得悟道。本缘觉性于最后身闻声悟道。是故名为缘觉声闻。经言为求缘觉者说十二缘法。据此为言。此二虽殊同期小果。藉教处齐等。以是义故齐号声闻。对斯二人所说之法名声闻藏。菩萨藏中所教亦二。一是渐入二是顿悟。言渐入者是人过去曾习大法中退住小后还入大。大从小来谓之为渐。故经说言除先修习学小乘者。我今亦令入是法中。此即是其渐入菩萨。言顿悟者有诸众生。久习大乘相应善根。今始见佛即能入大。大不由小目之为顿。故经说言或有众生世世已来常受我化。始见我身闻我所说即皆信受入如来慧。此是顿悟。渐入菩萨藉浅阶远。顿悟菩萨一越解大。顿渐虽殊以其当时受大受处一是故对斯二人所说为菩萨藏。圣教虽众不出此二。故龙树云佛灭度后迦叶阿难于王舍城结集三藏为声闻藏。文殊阿难在铁围山集摩诃衍为菩萨藏。地持亦云佛为声闻菩萨行出苦道说修多罗。结集经者集为二藏。以说声闻所行为声闻藏。说菩萨所行为菩萨藏。地持复言十二部经唯方广部是菩萨藏。余十一部是声闻藏。故知圣教无出此二。此二亦名大乘小乘半教满教等。名虽变改其义不殊。今此经者二藏之中菩萨藏收。为根熟人顿教法轮。已知教之分齐。次释其名。今言维摩诘所说经一名不可思议解脱者盖乃树经部别名也。诸经所以皆首题其名者为示所明法。此经以不思议解脱为宗故始标举。但诸经立名不同乃有多种。或就法为名如涅槃经波若经等。或就人为目如萨和檀须达拏等。或就事立称如枯稻芉经等。或就喻彰名如大云经宝箧经等。或人法并彰如胜鬘经等。或事法双举如彼方等大集经等。或法喻俱题华严经法华经。或人事双立如舍利弗问疾经等。如是非一。今此经者人法为名。维摩所说是其人名不可思议解脱是其法名。法藉人通故须标人。法是所显故须举法。但诸经首列人有四。一题说人如胜鬘等。二举问人如彼弥勒所问经等。三举所说人如睒子经萨和檀等。四举所化人如玉耶经须摩提女等。今举说人。说者不同有其五种。一是佛说。二是圣弟子说。三是诸天说。四神仙等说。五变化说。此经维摩中圣弟子说。然此经中三会差别。初会佛说。第二会是维摩说。第三一会是佛及维摩共说。由佛有说故。下文言佛说经已大众欢喜。由维摩说故始举之。以不思议解脱之法寄其人故。始标举。维摩诘者是外国语。此方正翻名曰净名。随义傍翻名无垢称。良以其人法身体净妙出尘染。内德既盈美响外彰寄名显德名无垢称亦曰净名。又复其人内怀真道能权化无方。虽不同尘俗而心栖累表。即染无污。故名为净亦曰无垢。无垢净德妙出言顽。假以名显令人归趣。显德之名谓无垢称。言所说者此维摩诘智慧内盈道尊众圣。能以无量大悲方便现居毗耶。托疾招问以通法化宣德被人故称为说。经者外国名修多罗此翻名綖。圣人言说能贯诸法如綖贯花。是故就喻说之为綖。綖能贯花经能持纬。其用相似故复名经。若依俗训经者常也。人别古今教义恒定故名为常。经之与常何相阁预。以常释经经者是其经历之义。教之一法经古历今恒有曰常。一名不思议解脱就法以名。前约说人已立一称。今后就法更立一号。故曰一名。不可思议解脱是一名矣。此第十地所得无量诸解脱中初解脱门。彼维摩诘德充法界。随其化相偏住此门以彰其目。今于此经说自所得令人趣求故始举之。然此不思议解脱之门乃是神通化用之本。诸佛菩萨证入此门神知永亡取舍心灭。直以解脱法门之力能现种种神通化事。如如意珠虽无分别而能普雨一切种物诸佛菩萨所得法门例皆同尔。不可思者叹深之辞。不思据心不议就口。解脱真德妙出情妄心言不及。是故名为不可思议。分别有三。一就体论。此不思议解脱之门真心为体。体绝名言心意不及名不思议。二就相说此解脱门诸德为相。德穷法界难以限算妙过情分名不思议。三就其用。此解脱门神通为用。体虽妙寂而是缘起作用之性。诸佛菩萨证入其中能现无量神通化用。毛孔纳海芥受须弥。种种变现情缘莫测名不思议。言解脱者出其法体。前言不思议通众德。未知是其何法不思。为简余德故彰解脱。然其解脱亦复漫通。故须约前不思以别。真德绝累无碍自在故称解脱。分别亦三。一就体论。真心体净性出尘染。自体无绮故名解脱。二就相说。羁碍永除净德无累故曰解脱。三就用辨。妙用无方所为自在故称解脱。问曰此法名为解脱。于彼心慧二解脱中何门所收。释言兼通。体则心脱用则慧脱。真识之心离染名脱故。体是心慧用无为名解脱故用是慧故。涅槃中说慧解脱开出五道。明知通用悉是慧脱。又问此解脱有为无为二解脱中何脱所收。义亦兼通。体则无为离染寂灭用则有为妙用烦兴。此举通名

佛国品者就初以列。诸经立品大例有三。一是从广。如菩萨行品等是。彼品初首非菩萨行。从其后广名菩萨行。二者从略。如下文中观生品初首少许经文明观众生余者悉非。摄广从略名观众生。三者当相。如下文中弟子品等。今言佛国从广为名。若从初略应名序品。言佛国者佛如后释。标人别处故举其佛。国犹处也。经亦名土又亦称界。安身曰土摄民称国。国土不同分别称界若论其土有身皆有。若说其国统王者有不王者无。今就如来统王以彰故言佛国。此国实与众生共居。佛穷土实为化之主故偏言耳。法身平等实无栖托示化在方故言佛国。又复身土虽复平等随其义门身土恒异。故以其平等法门之身还依平等法门之土如海十相亦以相依故云佛国。品者品别。前品所明异于后品所明。后品所明异于前品所明。故云品别。亦可品者是其品类。义留类相从称为品。此经始终品别十四。此品建始故云第一。此经始终四门分别。一就处分别二就会分别三就义分别四就文分别。言就处者据今一说次第以论。处别唯二。一庵罗树园二维摩诘舍。若通维摩一世所说处别众多。言就会者据今一说次第以论。会别有三。一庵罗会二维摩室三重会庵罗。若通维摩一世所说会别无量。言就义者此经宗归不思议解脱之义。此不思议解脱之法是法界中一门义也。门别虽一而妙旨虚融义无不统。无不统故一切诸法悉入其中。所摄之法虽复众多要唯二种。一是理法二是行法。理谓真如。如随诠异门别种种。故下文中或时宣说如法性实际以为理法。或说三空或说二谛或二无我不二门等。行谓因果。因谓法身净土之因。果谓法身净土之果。故下文中具以显之。显相如何。人多粗判。初之二会偏明如来净土因果。第三会中偏明如来法身因果。细求则通。是义云何。如初中合盖现变显示如来不思议力是法身果。宝积赞叹发心愿求即法身因。宝积复即是显示净土因果。第二会中从初极尽入不二门广明如来法身因果。香积一品显示如来净土因果彼初明果修十修八是净土因。第三会中菩萨行品双明法身净土之因。见阿閦佛品双明法身净土之果。彼见释迦及无动佛是法身果。现妙喜界是净土果。故下佛言菩萨欲得清净佛土学无动佛所行之道。下文复言愿一切生得清净土如无动佛。明知彼文亦显净土。此皆为明不思议法寄事显之。所辨虽众莫不皆成一不思议解脱门矣。此不思议法显证在人。二者所谓诸佛菩萨。据此一化且就维摩释迦以显。故下文中初会寄就释迦以显。后之两会寄就维摩而以显之。然不思德成之在内。内德难彰寄就用相而以显之。显相云何。下初会中令盖现变案地令净显示如来不思议相。第二会中借座灯王取饭香积显示维摩不思议相。第三会中掌持大众往至庵罗。远接妙喜安置此土。以显维摩不思议相。此是第三就义分别。次第四门就文分别。文中细分有其八分。相从唯三。言其八者三会之中各有序正则有六分。经初如是我闻之言是其一部证信通序。别以为一。佛告舍利汝见妙喜无动不下明其一部流通之义。别以为一。通余说八。相从三者。此之八分要摄唯是序正流通。于中进退凡有五阶。第一偏约维摩现说以为正宗。是则从初乃至独寝一床已来悉为由序。善来文殊不来相下是其正宗。佛告舍利汝见喜无动不下是其流通。问曰初会云何作序。由其初会大众云集后得告命令往问疾故得为序。第二一品现病为由。弟子品后因苦起发故故得为序。昔来相传多依此判第二约对维摩一世所说之法悉为正宗。是则从初乃至方便现身有疾来悉为由序。以其疾故国王大臣皆往问疾下悉为正宗。正显维摩一世所说不思议法令人学故。流通如前。问曰初会云何为序。此义似前因其初会大众云集如来告命令往问疾广显维摩一世所说故得为序。第二品初列人叹德起后所说故亦名序。第三通约佛及维摩所说之法悉为正宗。是则从初尽偈已来见其由序。宝积请后是其正宗。正显所说令人学故。流通如前。第四通约诸佛菩萨不思议德以为正宗。是则从初乃至蔽于诸来大众判为由序。毗耶离城有长者子名宝积下悉为正宗。显不思议解脱德故。流通如上。第五约对三会别经以别三分。是则最初如是我闻以为一部证信通序。一时佛在毗耶离下三会别经。流通一文备如前判。此与华严大况相似。彼经最初如是我闻是其一部证信通序。一时佛在摩竭提下八会别经。流通一文外国不来。此经科分粗与彼同。今即依此最后一判科分解释。就解证信通序之内三门分别。一解如是我闻有之所由。二解如是我闻达立之意。三正解如是我闻之言。有之所由者诸经之首何因缘故悉有如是我闻之言。阿难立故。阿难比丘何因缘立。由佛教故。佛何故教。阿难请故。阿难比丘何因缘请。阿尼楼驮教故。彼何因缘教。由见阿难以忧恼故。阿难比丘何故忧恼。由见如来般涅槃故。佛将灭度。在于双林北首而卧。阿难尔时以佛将灭在佛绳床后。悲号啼泣莫能自胜。阿尼楼驮见其悲泣开觉阿难。汝是传法人。何不请佛未来世事。徒悲何益。阿难对曰我今心没忧海。知何所问。阿尼楼驮遂教阿难请佛四事。一问世尊灭度之后诸比丘等以何为师。二问佛灭后诸比丘等依何而住。三问恶性比丘云何共居。四问一切经首当置何字。阿难被教心少惺悟受教请佛。佛依请而答。一切比丘何为师者。当依波罗提木叉为师。若我住世无异于此。木叉是戒比丘所学故说为师。诸比丘等依何住者。当依四念。何谓四念。所谓比丘观内身修身观精勤一心除世贪忧。如是观外身内外身。身受心法亦复如是。是谓比丘所依住处。故经说言若住四念名自境界。不为魔缚。若行五欲名魔境界。为魔所缚。恶性比丘云何共者。梵檀治之。若心调伏为说离有无经。梵檀是其默不共语。一切经首置何字者。共者当置如是我闻佛在某方某聚林等。由佛教置故有斯言。次第二明立意。佛本何故教置如是我闻之言。为生物信。如是之言若为生信。言如是者阿难彰己信顺佛语。导佛所说为如言佛所说为是。令他众生同己生信。我闻云何生信。阿难自是不足之人。若言此法是己所说人多不信。由言此法从佛闻故人皆归信。信有何义而为生乎。信者入法初门摄法上首。凡入佛法要先起信。故华严中说信为手。如人有手至珍宝所随意采取。若常无手空无所获。入佛法者事亦同尔。有信心手随意采取道法之宝。若无信心空无所得。信有此要故为生之。次第三门解释如是我闻之言。先解如是。于中初先就人以定后正解释定之云何。昔来相传就阿难释。所言如者阿难所传如于佛语故名为如。为欲简去相似之如故复云是。如世人言此物似彼得称为如。不妨体非不得言是。今言如者不同彼如故须彰是。究寻此言乃是就佛非就阿难。云何得知。如龙树释言如是者信顺之辞。其信顺者言是事如是。其不信者言是事不如是。阿难信顺佛语故。名佛语以之为如。导佛所说以之为是。非是阿难自信己语道己所说为如为是。故温室经初言阿难曰吾从佛闻于如是。故知名佛所说为如道佛所说以之为是。但方言不同。彼温室经顺此方语。是故先道吾从佛闻后出所闻。如是之法余经多[怡-台+責]外国人语先举如是却云我闻。定之粗尔。解释云何。言如是者阿难道佛所说之法如于前事故名为如。说理如理说事如事。说因如因说果如果。如是一切如法之言是常道理故名为是。乖此之言名为非故。如法之言得称为是。此约法解。若约人论。阿难道佛所说之法如过去佛所说不变故名为如。如诸佛说是正非邪故复言是。准涅槃经释如来义亦有此相。言我闻者。阿难对彼未来众生陈己餐说故曰我闻。闻实是耳得言我。诸根之别皆我用具。是故就主说言我闻。法中无人。何处有主而言就主说我闻乎。释言法中虽无定主非无。假名绾御众生故得就之宣说我闻。故涅槃云譬如四兵令以成军。虽无定主亦得称言我军勇健我军胜彼。此亦如是。故得称我。问曰阿难得理圣人。以何义故同凡说我。释言阿难虽复说我不同凡夫。云何不同。说我有三。一见心说我。谓诸凡夫我见未亡我见心中称说有我。二慢心说我。谓诸学人见使虽言慢使犹在。我慢心中称说有我。三随世流布宣说有我。谓无学人见使久除慢使亦尽。随世流布所以说我。阿难常于结集法时身居无学。直是随世流布说我。非见非慢故不同凡。问曰无我真谛有我世谛。无我是胜有我是劣。何不从胜宣说无我。就劣说我。化我众生法须如是。若不说我何由可得标别彼此。令人识知故须说我。是故乃至佛对众生亦常说我。上来明期证信通序。下次明其三会别经。尽此品来是期初会。方便品下是第二会。菩萨行品下是第三会。三会何异。异有三种。一由序异。初会之中佛众云集而为由序。第二会中维摩现病以为由序。第三会中维摩持众往至庵罗而为由序。二明法异。法义众多难可具论。大约粗分唯因与果因异有二。一约人分别。前之两会为化娑婆秽土众生专教求净。所修所行专求净土。后之一会为化众香净土菩萨专教随染。不尽有为不住无为。二常法分别。初会之中直出法体未辨修相。后两会中明修成相。于中前会教修趣寂。破舍有无趣入不二。第三会中从寂起用。不尽有为不住无为。是其用也。因异如是。果异如何。先就身论后就土说。身中初会明应身果。下寄宝积叹而显之。始在佛树力降魔等悉是应也。第二会中明报身果。宣说佛身从于无量功德生故。第三会中明法身果。如下文说。观身实相观佛亦然。我观如来前际不来后际不去。如是等也。细实兼通粗分且然。若论其土初会寄就释迦显净土。第二寄就香积如来辨净。第三会寄就无动如来彰净。初寄释迦即染彰净明净土体。第二寄就香积如来染外彰净明净土相。第三寄就无动如来取之置此彰净随染明净土用。法异如是。细求兼通非全一向。三利益异。三会之中得益人别。就初会中先序后正序正不定进退两判。一唯取如来所说为正。是则从初尽偈。已来通判为序。偈后为正。因请正说净土因果序中有二。一佛众云集。二毗耶离有长者子名宝积下现相起发。盖中普现十方佛国起后所说净土因果。二通摄如来所现神变不思议德悉以为正。是则从初尽蔽大众判为由序。从宝积等献盖已后悉为正宗。正显如来不思议解脱之德。准胜鬘经叹佛章后齐为正宗此亦应然。序中有三。一明佛化主。二从与大比丘已下辨其徒众。三彼时佛与无量众下总明佛众云集所为。前中有三。初言一时明佛化时。第二佛标列化主。第三在毗耶下彰其化处。释一时中先序异说次辨过非后正议。异说如何。昔来相传。传言佛说时阿难闻时更无先后。简去传闻成上我闻故云一时。异说如是。次辨过非。先以事验后引文证。事验如何。如经说。阿难是佛得道夜生。如小乘中。佛成道已过六七日即便说经。何难尔时犹在怀抱身不豫会。佛成道已过二十年方始出家。三十年后方为侍者。自斯已前所说诸经多不亲闻。虽不亲闻而所集经亦云一。明知一时非简传之辞。又小乘中不得说言阿难是权。何由得言说听一时。人复反征云何得知。阿难是佛得道夜生。将来破我为证此义。须知阿难立字因缘。阿难陀者是外国语。此名欢喜。欢喜之名三因缘立。一过去因缘如经中说。释迦过去行菩萨道时作一陶师名曰大光。值过去世释迦文佛。父名净饭母名摩耶。侍者弟子名曰阿难。国土眷属如今无别。因即发愿。愿我当来成得佛道还如今佛。由斯本愿今得成佛。故今侍者还字阿难。二现在因缘。阿难比丘面貌端正。世人见者莫不欢喜故字欢喜。是故经中赞叹阿难。面如满月目若青莲。佛法海水入阿难心。三父母立字因缘。与字欢喜喜时生故。何者喜时所谓如来得道夜时。如来十九踰城出家。既出家已五年习定六年自饿身极羸瘦。父王遣人恒往瞻伺。知极微惙常恐不全。菩萨后时知饿非道受食乳麋欲取正觉。魔作是念。若佛道成空我境界。曼道未成当败其志。遂卒官属十八亿万持诸苦具来怖菩萨。菩萨于时入胜意慈定。令魔眷属颠倒堕落。魔既被降便作是念。菩萨力大非我能胜。当恼其父。遂便往诣净饭宫上唱如是言。悉达太子昨夜了矣。王时闻已从床而堕。良久乃苏更为伤叹。念子在家当为轮王。何期出家空无所拔。未久之间菩提树神以佛道成复持天华庆贺父王。当成佛时天雨妙华而为供养。故持庆王。其时亦往净饭宫上唱如是言。大王当知。地天太子昨夜明星出时降魔兵众成佛得道。王时生疑。向者有天言我子死。今复有天云子成道何者可信。菩提神曰我言可信。向者是魔故相恼耳。我是菩提树神。以佛于我树下得道故相庆贺。王时作念。我子在家当为轮王。今日出家为法轮大王。彼此无失。自者闻死今忽闻活一重大喜。复闻道成两重大喜。未久之间王弟斛饭夜生阿难。寅抱诣王。弟于昨夜生此一男。王时对曰我子成道汝复生男。众庆并集。与字欢喜。以斯准验定知阿难成道夜生。阿难既是得道夜生。何由得言说听一时。事验如是。次以文证。佛初成道。在波罗捺仙人鹿苑为五比丘转四谛法名转法轮。经佛灭度后阿难比丘先集此经。将集此经先升高坐说偈自言。佛初转法轮。尔时我不见。如是展转闻。佛游波罗捺为五比丘众转四谛法轮。彼经之中道己传闻复言一时。明知一时非简传之辞。辨非如此。次显正义。言一时者就佛解释。为化之辰目之为时。于佛一代化时众多。为简余时是故言一。一时之言经中大有。如涅槃说。我于一时在加尸国。我于一时在恒河岸。我于一时在尸首林。我于一时在王舍城。如是非一。今言一时共彼相似。云何得知一时从复非是属前。准依地经所以得知。华严大本十地品初云言尔时佛在天中。龙树别传改尔为一。尔时之言不可成上。改尔作一宁不属下。云言佛者标列化主。佛天竺语此翻名觉。觉有二义。一者觉察二者觉悟。言觉察者对烦恼障。烦恼侵害事等如贼。唯圣觉知不为其害故名为觉。此之一义如涅槃释。言觉悟者对其智彰。无明眠寝事等如睡。圣慧一起朗然大悟如睡得寤。故名为觉。所对无明有其二种。一是迷理。性结无明迷覆实性。翻对彼故觉知自实。如来藏性从本常寂无为不动故名为觉。二事中无知迷诸法相。翻对彼故觉知一切善恶无记三聚之法故名为觉。故地持言于义饶益聚非义非非义饶益聚平等开觉故名为佛。义益善义利人故。非义不善不利人故。非非义是无记。于此悉知故名为佛。既能自觉复能觉他觉行穷满故名为佛。云言自觉简异凡夫。道言觉他简异二乘。觉行穷满别异菩萨。是故独此得名为佛。下彰化处。在毗耶离就通举之。此翻名为广博严事。庵罗树园随处别指。人谓此园饶庵罗树名庵罗园。事实不尔。盖乃从其园主彰名。有女从于庵罗树生。即呼以为庵罗树女。与经中说奈女相似。此园是其庵罗女园。从主作名名庵罗园。佛至其国。此女舍园造立精舍。故仍本名名庵罗园。游化更中目之为在。法身平等实无栖托示化有方是故言在。上来明佛下列其众。众别细分有其十七。一声闻众。二菩萨众。三梵。四释五余天众龙鬼八部。通前十三。人众之中四部差别。通前十七。相从为五。一声闻众。二菩萨众。三是天。四鬼神众。五是人众。要摄唯二。圣与凡。前二是圣后三是凡。圣中先列声闻之众后列菩萨。诸经多尔。何故而然。泛解有四。一近远分别。二形相分别。三就德分别。亦云约教。四多少分别。言近远分别者。声闻弟子多近如来故随近先列。菩萨不尔在后而列。何故声闻偏多近佛菩萨不近。解有两义。一声闻弟子习道未久。虽得圣果进止威仪常须佛教。为是近佛。是故如来乃至涅槃常为制戒。如制声闻不食害等。又如律中制阿那律不听与其女人同宿。制婆伽随不听饮酒。如是等辈虽得圣果。须佛教制故多近佛。近故先列。菩萨之人久闲道法不假佛教。故不近佛。以不近佛在后而列。二声闻弟子现蒙佛度。舍凡成圣荷恩深重。虽得圣果常随如来围侍供养。菩萨之人虽荷佛恩。摄化众生利物为事故不近佛为是后列。此是第一近远分别。次第二门约形分别。声闻之人同佛出家。执持威仪形相似佛世共尊敬为是先列。菩萨随化形仪不定或道或俗先列人怪故后列之。次第三门约德分别。亦得名为约教分别。如龙树释。教有二种。一显示教彰相隐实。二秘密教翻相显实。显示教中宣说罗汉及辟支佛同佛漏尽。宣说菩萨现行烦恼不断诸结。于此教中若闻菩萨在罗汉上人多惊怪。以是义故先列声闻后列菩萨。若依甚深显实之教。菩萨德尊理须在先。声闻行卑宜须后列。如华严经。次第四门多少分别如涅槃经。一切诸众少者先列。声闻众少为是先列。菩萨众多是故后列。此后一义居在涅槃。今此文中先列声闻后列菩萨具前三义。就声闻中先标众别后列其数。与大比丘是标众也。约佛辨众以身兼彼目之为与大者叹辞。外国语名曰摩诃。此翻有三。一者是多。众数非一如世多人名为。大众此通凡圣。二者胜。胜过余众。于诸异学最殊胜故。此亦该通。三翻名大。旷备高德过喻近学。今言大者义当第三。言比丘者是外国语。义翻有五。一名怖魔。就始彰名。初出家时魔心战怯故名怖魔。比丘出家何关魔事乃令魔怯。魔性妒弊惧他胜己。又恐其人出家之后化他同出空其境界。为是战怯。二名乞士。既出家已无所贮畜乞求自活。三名净命。于乞求时正命乞求离五邪命故曰净命。五邪命法如龙树说道品义中具广分别。此之两名据中以立。四名净持戒。精持禁戒无所毁犯。五名破恶。以持戒故能离诸过。此后两名据终以立。非一称众。八千人俱彰其数也。略无叹德。何故而然。大教有二。一渐二顿。若论渐教藉少而入须叹声闻。语其顿教不由小入故不叹小。此经顿教不藉小入。为是不叹。次列菩萨文别有五。一标别其众。二辨其数。三叹其德。四列其名。五总结。初言菩萨标别众也。外国名菩提萨埵。翻译之者不殊烦广。菩下去提萨下略埵直云菩萨。此方翻之名道众生。菩提名道萨埵众生。良以此人内心求道备有道行。以道成人名道众生。若尔声闻缘觉皆求道并有道行同以道成。以何义故不名菩萨。释言贤圣名有通别。通则义齐。涅槃说乃至须陀亦名菩萨。求索尽智无生智故。亦名为佛。正觉共道不共道故。但今为分贤圣之别。隐显异名等分贤圣。何故独偏名菩萨。解有三义。一就愿心望果解释。唯此众生求大菩提余悉不求。是故独此名道众生。故地论言上决定愿大菩提独言菩萨故。二就解心望理解释。凡夫著有二乘住无。有无乖中不会中道。是故不得名道众生。唯有菩萨妙舍有无契会中道。是故偏得名道众生。三就行分别。入佛法中有三门。一教二义三者是行。教浅义深行为最胜。声闻最劣从教为名故号声闻。声者是教餐声悟解故曰声闻。缘觉次胜从义立目。缘者是义于缘悟解故名缘觉。菩萨最上从行立称。以能成就自利利他俱利之道故名菩萨。故地持言声闻缘觉但能自度。菩萨不尔。自度度他是名道胜。以道胜故名道众生。三万二千辨其数也。众知识下叹其德也。初无别叹。如是一切功德具足总以结叹。菩萨德度非别不彰故先别叹。非别能尽故复宜须总结显多。别中初先叹其所成自分功德。近无等下叹其所修胜进功德。自分先成是故先叹。胜进后起为是后叹。己所成处名为自分。仰习之所说为胜。诸经叹德多依此二。前自分中文别有三。一明其人。行德显著为众知识。二名闻下明其成。行德宽广名闻十方。三名称高下明其所成。行德殊胜名称高远。就初段中先明其人。为众知识大智本下辨其行德。成前知识。就初段中众知识者谓知其德识其形也。亦可下人咸共闻知上人同识。就下辨德成知识中先明自利。为护法下明其利他。行能益己名为自利。行能兼润说为利他。诸经叹德多皆依此。前自利中大智本行皆成就者直叹行成。佛威建立明成所以。由佛威神教化建立所以成就。亦可前句叹其行成佛威建立叹其德就。就前句中言大智者是佛智也。佛慧深广故名大智。言本行者约果显因。菩萨所修能为佛因故名本行。斯具名皆成就。就后句中诸佛威神诸佛神力名佛威神。菩萨修成名为菩萨之所建立。始起名建功德曰立。下利他中为护受法明能护正。能师子吼明能摧邪。亦可初句为护受法利他方便。轨则名法法能遮防名为法城。为护此法不令他人违谤毁灭故须受法。护法之相如涅槃经金刚身品说。又如地经说护有三。一护教法。于佛教法书写读诵为他宣说。书写读诵自行护持。为他演说外他护持。二护证法。自证教他自证自护教化他护。三护行法。自依修行。他修行时有诸障难摄护救济。此之三护皆须知法故须受持。饮法称受愠守名持。所持非邪故云正法。能师子吼正明化他。借喻名法。所说决定心无性惧如师子吼。说能摧邪如师子吼。说能寤寐如师子吼。说能安立如师子王。能安群辈如师子吼。说能教告如师子王。教告诸子名师子吼。如涅槃说。师子吼者为十一事如来是也。菩萨亦然。不可具列。自下第二彰其德广名闻十方。于中初先举名。显德宽广故名十方。名称号等有何差别。通释是一随相别分非无差异。异相如何。显体为名标德为称。名称外彰号令天下说之为号。今言名者通相言耳。由名矣大十方共闻。众人不下辨德显名。于中亦二。自利利他先明利他悉已净下明其自利。前利他中初明教正。降伏魔下明其摧邪。前教正中众人不请友而安者为化始也。不待物请强为非友。化令住正名友安之。解有两义。一所化众生无机感圣名为不请。菩萨强化为作因缘名友安之。二所化众生虽有道机无其乐欲不知求圣名为不请。菩萨随机而为强化名友安之。绍隆三宝使不断绝为化终也。其义云何。如华严经明法品说。彼有三憣。其一憣能令众生发菩提心。是故能令佛宝不断。开示演说十二部经深妙法藏。是故能令法宝不断受持一切威仪行法。是故能令僧宝不断。第二憣中赞叹大愿。是故能令佛宝不断分别显示十二缘起甚深之义。是故能令法宝不断修六和敬。是故能令僧宝不断。第三憣中下佛种子于众生田生正觉牙。是故能令佛宝不断护持正法不惜身命。是故能令法宝不断善御大众心无忧悔。是故能令僧宝不断。此之三憣亦有阶降。初下次中第三最上。先就佛宝以显不同。第一憣中令生发心标果令求。此为初始。第二憣。中赞大愿者赞起行愿令人修行。此以为中。第三中下佛种子于生田者化人成行。此为最上。化人成行堪为佛因名下佛种于生田矣

次就法宝以显不同。第一憣中开示演说十二部经宣通教法。第二憣中分别显示十二缘起辨释理法。第三憣中护持法者兴建行法。教浅义深行为最胜。次就僧宝以辨阶降。第一憣中受持一切威仪法者僧行方便。第二憣中修六和敬行成不乖。第三憣中善御大众德成摄他。此亦初下次中后上。以此教他传学不息故令三宝永不断绝。上来教正。下明摧邪。先除众魔后制外道。魔罗胡语此云杀者。害人善故。泛论有四。或广说八。言其四者。一烦恼魔。谓贪嗔等一切烦恼能害善法。二者阴魔。谓五阴身共相摧灭。三者死魔。能坏命根。四者天魔。于彼第六他化天上别有魔天好坏他善。四中初一是生死缘。中间阴死是生死果。此之四种大小通说。所言八者如涅槃说。前四种上更加无为四倒之心合为八也。无为四倒能坏大乘常乐我净四种正解故。涅槃中说之为魔。小乘法中未以为患故多不说。又此通亦烦恼中收。故诸经中多亦不说。魔法如是。通论此八并须降伏。何故如是。烦恼阴死无为四倒妨违自行故须降伏。伏法不同。彼烦恼魔小乘多用谛观降伏。大乘多用空慧降伏。阴魔小乘多用无余涅槃得灭舍故。大乘多用常住法身。无为四倒于大因中正解降伏。于大果中菩提涅槃真德降伏。天魔一种妨于自行亦妨化他故须降伏。用法不同。自行因中正智降伏。知邪不从彼自退故。自行果中十力降伏。十力固牢不为魔邪所倾动故。自行如是。化他之中用法不定。若在因中。自身降魔多用神通。教他降魔多用神咒。彼无神通能降伏故。若在果中。自身降魔多以慈心。教他降魔亦用神咒。彼无慈力能降伏故。降魔如是。今就利他偏降天魔。菩萨自降多用神通下制外道。法外妄计斯称外道。此亦妨于自行外化。并须制伏。但随行别用法不同。自行因中正见降伏。正见道理不从邪故。自行果中无畏降伏。外道邪智难佛无德。如来有德于彼不怯能降伏故。自行如是。化他纯用四辨降伏。四无碍辨广知法义能难论故。今就化他。四辨摧邪名制外道。上来利他不明自利。于中初先明其断德。心常安下明其行德。前断德中悉已清净明其摄治。永离义等彰其离障。又悉清净明离恶业。正习斯亡名悉清净。永离盖缠明无烦恼。盖谓五盖。贪欲嗔恚睡眠悼悔及疑是也。广如别章。亦可一切诸烦恼结通名为盖。盖众生故盖净心故。缠谓十缠。无惭无愧睡眠悔悭嫉掉眠忿及覆是其十也。亦如别章。亦可一切诸烦恼结通名为缠。缠众生故缠传心故。于此盖缠正习斯亡故云永离。下行德中文别有二。一随德别叹。二布施下随位别叹。前随德中心常安住无碍解脱空解脱也。亦可安住一切法界无碍解脱此即十地解脱大也。念谓正念。念门不同。或说三种念佛法僧。或说四种身受心法。又如地论上念同法功德求义亦是四也。或说六种。念佛法僧戒施及天如涅槃释。或说八种如龙树说。前六种上更加二种。一念出入息系心住于数息法门。二者念死常修死相。或说十种如大智论摩诃衍品说。前八种上更加二种。一者念灭念彼涅槃无为寂灭起意趣求。二者念身自念己身无常苦空无我不净修行厌离。或说十一如地经说。念佛法僧念菩萨行念菩萨波罗蜜念十地念不坏力念无畏念不共法乃至不离念一切智。广则无量菩萨悉念。定者所谓九次第定。八禅灭尽是九定也。亦可一切所得三昧悉名为定。此即十地三昧大也。言总持者是陀罗尼。此即十地大陀罗尼。言辨才者四无碍辨。知法辨了名之为辨。又说辨了亦名为辨。言辞才巧故名为才。念念常现故云不断。又说无间亦言不断。上来第一随德别叹。人言此叹地前功德。当应不然。叹地前行多不举此胜上功德。自下第二随位别叹。初地至十地德何故须然。菩萨住于一地之中普摄一切诸地功德。故历诸位而以叹之。言布施者初地功德。言持戒者二地功德。言忍辱者三地功德。言精进者四地功德。言禅定者五地功德。言智慧者六地功德。六度之义广如别章。此应具论。今释名。言布施者以己财事分布与他名之为布。惙己惠人目之为施。言持戒者胡名尸罗。此方正音名为清凉。三业炎非焚烧行人事等如热。戒能防息故号清凉。此清凉行有能禁防止息之义故复名戒。坚守名持。言忍辱者他人加恶名之为辱。于辱能安说之为忍。言精进者陈心于法名之为精。精心务达说以为进。言禅定者禅那胡语。此翻名为思惟修习。上界静法审观方成名思惟修。又亦名为功德丛林。此乃从其所生为名。能生多德是故为功德丛林。言智慧者照见名智观达称慧。此六经中名波罗蜜。是外国语。此名度。又亦翻之名到彼岸。所言度者地持论中说有三义。一者时度。此之六行种性已上度三阿僧祇方始成满。二者果度。此六能得大菩提果。三自性清净度。此六能得破情相到法实际。具此三义故名为度。言到彼岸者如龙树说。解有三义。一能舍离生死此岸到于无上涅槃彼岸。同前果度。二能舍离生死涅槃有相此岸到于平等无相彼岸。与前自性度义相似。三能舍离六弊此岸到于六度究竟彼岸名到彼岸。因修至成故名始修为能到矣。具此三义名到彼岸。此六同时随位且分。檀寄初地乃至波若在第六地。如地经说。及方便力无不具足七地功德。七地修习十方便慧发起胜行名方便力无不具足。逮无所得不起法忍八地功德。逮谓及也亦曰至也。无生所得者理中无净可得。此诸菩萨破去情相到无得处。是故名为逮无所得。不起法忍犹是经中无生法忍。由逮无得是故便成不起法忍。不见净法可生起故。已能随等九地功德。已能随顺转不退轮是九地中说成就矣。谓能随生转妙法轮久堪化益故曰已能。化顺物机名为随顺。说授名转。不退轮者经中或说三业为轮。或复宣说佛法为轮。今此所论名为轮者。如彼转轮圣王轮宝能摧刚强转下众生上升虚空。佛法如是。能摧众生恶不善法转下众生上入佛道故名为轮。一得永住故故不退。善解法相是九地中智成就也。知众生根是九地中入行成就。盖诸大众得无畏下十地功德。盖诸人众得无所畏利他功德。十地学穷故盖大众。起说不怯故得无畏。功德已下明其自利。功德智慧以修心者妙德严心。功者是其功德庄严。智慧是智慧庄严。此二庄严广如别章。此应具论。然今且可释其名字。其功德者亦名福德。福谓福利。善能资润福利行人故名为福。是其善行家德故名福德。如清冷等是水家德。功谓功能。善有资润利益之功故名为功。还是善行家德故名功德。言智慧者。依如毗昙决断名智对诸忍故。若依成实无著名智别想识故。通相以论。知法名智观达称慧。此智与慧通释一物。随义别分非无差异。异相如何。依如地持知世谛者名之为智。知第一义说以为慧。故彼文言于一切法部分知者名智波罗蜜。于第一义开觉名波若波罗蜜。涅槃亦然若。依地论证第一义名随智者。了达教法名随慧者。皆德无伤。此二经中名为庄严亦名律仪亦曰助法亦复说之为菩提具。言庄严者如涅槃说。能严行人故曰庄严。又复诸行共相庄饰亦曰庄严。如庄严具众宝间错。言律仪者如地持说。此二内调故名为律令法称仪。言助法者望果为言。资顺菩提故云助法。能为佛因故复说之为菩提具。依此二行修练己心故曰修心。相好已下胜相严身表德名相。惬情称好。用此庄形故曰严身。相好严身过余世报名色第一。不假余莹故舍世间所有饰好。自下第三彰德殊胜故名高远。于中先举名称高远显德殊胜。名闻上彻名为高远。高远如何踰于须弥。踰谓过世。须弥胡语。此名妙高山亦名安明山。举高三百三十六万里。纵广亦然。四宝所成。六万诸山而为眷属。深信坚下辨德显名。于中有三。一明其信二深入缘起下彰其解三无有量下显其行。此三分中皆利自他。就初分中深信坚固犹若金刚是其自利。决定名信。信门不同。或说为二如地经说信菩萨行及诸佛法。或分为三信佛法僧。或说四种信佛法僧及以信戒如成实论说。或说八种如地持说信佛法僧即以为三。信佛菩萨神通之力通前为四。信种种因果是其世谛。信真实义是其真谛。通前为六。得义为七。得方便八。无上菩提名为得义。一切菩萨所修学道名得方便。随别细分亦可无量。愍厚曰深难坏称坚。此是法说。犹如金刚喻以显之。下明利他。法宝普照而雨甘露明真能益。法宝普照慧法教人。闻思修等三慧之法名之为法。此法可珍又能照曜故说为宝。随机等示故名为普。开晓明心除其闇彰说之为照。而雨甘露功德教人。世间甘露能除燋渴。功德善法能润行人故名甘露。授之称雨此明能益。于众言音微妙第一彰其能说。说前法时能宣吐也。谓于世俗言音之中最为第一。第二解中深入缘起断邪见等。是自利行。入深缘起明其摄治。观穷曰深解顺名入。言缘起者谓十二缘。经名因缘亦称缘起亦曰缘集。藉因托缘诸法得生故名因缘。法藉缘起故曰缘起。法从缘集故称德集。名字是何。谓从无明乃至老死。云何深入因缘之法。唯真不生单妄不成。真妄和合方得集起。于中开合广略不定。或分为二唯真与妄。据妄统摄十二因缘皆妄心起名之为妄据真统收皆真心起说以为真。或分为三。一事缘起。十二因缘皆从六种事识所为。二妄缘起。据妄统收十二因缘皆是七识妄相心作。如梦所见。故经说言三界虚妄皆一心作。妄心作矣。三真缘起。据真统摄十二因缘皆真心作。如波水作。此如地经六地中说。故彼经言十二因缘皆一心作。谓阿梨耶真心作矣。细分有六。于前事识因缘之中义别有二。事相因缘。三世流转非我我所如毗昙说。二虚假因缘。十二因缘皆是名用。虚假之有无有自性。如成实说。于前妄识因缘之中义别亦二。一妄相因缘。十二因缘皆是虚约妄相之有。如化如炎。无相为相相即无相。不但无性相亦叵得。二妄想因缘。十二因缘皆妄心起。心外无法如梦所睹。但是心见心外无法。于前真识因缘之中义别亦二。一真用因缘。如来藏性不染而染起十二缘。故经说言如来藏性是其一切善不善因。能遍兴造一切趣生。犹如伎儿变现众趣。又经亦言即此法界轮转五道名曰众生。此等皆是真用因缘。真体因缘。如来藏性是因缘体。名因缘而此因缘相。良以真实如来藏性是缘体故。经中宣说。十二因缘以为佛性。见十二因缘名为见佛见法见僧。因缘如是。此诸菩萨皆能穷达故曰深入。此明摄治。下明离障。断诸邪见正使永亡。五见非一说以为诸。法外推求名为邪见。见实除舍目之为断。有无二边无复余习残气亦尽由证因缘。非有无性故。使有无二边之见永无余习。下明利他。演法无畏犹师子吼自心不怯。其所讲说为如雷震说能益物。又演无畏说能摧邪讲如雷震语能生善。前中初言演法无畏法说利他。依大智论。菩萨别有四种无畏。一总持无畏。于法广知不畏屈短。二知根无畏。明了诸根随而授化不具违失。三断疑无畏。随问能决不惧不堪。四益难无畏。随难能通不惧屈滞。如师子吼喻以显之。后中讲说利他如雷喻显。天雷一动卉蓻生牙。法音一阐道根普长。故取为喻。第三行中初无有量已过量者明其自行。行德深广无有分限故曰无量。非是世人算数能及故曰过量。又非世人算数能及名为无量。超出世人算数之限故曰过量。集众法下明其利他。集众法宝如海导师摄他方便。法如珍宝门别非一名众法宝。导人趣求名集法宝。如海导师喻以显之。海中导师导人采宝。菩萨如是。导人求法故取为喻。了达已下化德成就。先知法药后知众生。知法药中了达诸法知世谛也。了达深义知真谛也。知众生中言知众生往来所趣知过未也。知过去因名为知往。知未来果名来所趣。及心所行知现在也。其知现在心行善恶而教化之。上叹自分下叹胜进。于中先明修法身行。无量功德皆成就下修净土行。此二之中各利自他。修法身中先明自利。关闭已下明其利他。前自利中近无等等明修至果。佛比余生名为无等。佛佛道齐故复言等。克证不遥故名为近。佛自在慧辨出等。佛智无碍故曰自在。十力无畏十八不共显自在慧。言十力者一处非处力二者业力三者定力四者根力五者欲力六者性力七者至处道力八宿命力九天眼力十漏尽力。义如别章。此应具论。四无畏者一一切智无畏二漏尽无畏三能说彰道四能说尽苦道。备如后释。所言十八不共法者毗昙宣说。十力四无所畏大悲三念处以为十八。依大品经别有名字。三业无失无异想无不定心无不知已舍是其初六。欲无减精进无减念无减智慧为减解脱无减解脱知见无减是其中六。三业随慧行了达三世是其后六。亦如后释。下利他中关闭一切诸恶趣门自无恶因。三涂修罗是其恶趣。诸业烦恼通人趣入名恶趣门。圣道遮防称曰关闭。而生五道以现其身随物现受。三涂人天是其五道。若分修罗道别有六。初入名生终出称现。为大医下随生摄益。为大医王疗治众病总明化益。能治曰医自在名王。医王中胜故名为大。下别显之。应病与药量宜授法。贪教不净嗔教慈心。如是等也。令得服等筋物修习。令得服者教起闻思摄受法也。令得行者教使依法起修行也。下净土中先明自利。无量功德皆成就者净土因成。如下文说。无量佛土皆严净者净土果就。自报离染名之为净。又用自在亦名为净。净满法界故曰无量。下明利他。其见闻者无不蒙益亲近益也。见形闻名皆得益也。诸有所作亦不唐捐顺行益也。唐谓虚捐谓弃。无有顺行虚然唐去世名不唐捐。上来别叹。如是一切德具足总以结叹。言皆具者解有两义。一就人以论。所列菩萨齐具前德故云皆具。二就德而辨。于前德中无不备之故云皆具。次列其名。菩萨众多文中具列五十二人。菩萨之名皆依德立。言等观者多观真谛平等法也。不等观者多观世谛差别法也。等不等者二谛通观。此约慧别。定自在王依定立称。此前约行。其法自在及与法相约法以别。如是等也。如是菩萨三万二千第五总结。上列圣众下列凡众。于中初先列其天众次列鬼神后列人众。鬼神是其天之辅从次天以列。天中初先列其梵众次列帝释后列余天。梵中初言万梵天王列数辨众。此皆应是初称梵王尸弃列名。此云顶髻盖乃是其偏发梵王。下言螺髻应是其人。从余天下辨其来处。此言稍略。若具应言从余四天下。上来之诣佛所至听法所。就帝释中复万二千举其数也。天帝辨众。帝犹主也。忉利天主名为天帝。亦从余天还彰来处。在会所至。下列余天。道言并余大威力者辨前兼后故说为并。谓欲界中余天众也。次列鬼神。龙是畜生。于中具有四生差别。有大神德能来听法故今列之。夜叉是轻捷鬼也。乾闼婆者是天乐神亦鬼道摄。阿修罗者人释言名不酒神。不知是非。或云劣天。依如毗昙修罗唯鬼。依法念经有鬼有畜。如彼罗睺阿修罗王是师子儿体是畜生。依伽陀经有天鬼畜三种差别。修罗凡有五地之别。一在地上众相山中如地经说。势力最下。二须弥山北大海之下二万一千由旬有修罗王名曰罗睺。统领无量阿修罗众。三罗睺下复过二万一千由旬有阿修罗王。名曰勇健。四勇健下复过二万一千由旬有阿修王。名曰华鬘。五华鬘下复过二万一千由旬有修罗王。名毗摩质多。亦统领无量阿修罗众。毗摩之母本从天生故名劣天。劫初成时有诸天女。来海中洗浴。水触其身遂失精气。流在水中成一肉卵。迳八千岁乃生一女。有九百九十头。头有千眼有九百九十九口。口有四牙。牙上出火犹如霹雳。二万四千九百九十九脚。此女后时在海浮戏。水精入身生一肉卵。迳八千岁生毗摩质多。有九头。头有千眼。口中出水。有九十九手。脚唯有八。其形四倍大于须弥。纯食淤泥及与藕根。多与天诤如法念说。迦楼罗者是其鸟神。于中有其金翅之鸟。纯食诸龙。有四生别。有化生者。食四生龙。其胎生者食三生龙除其化生。其卵生者食二生龙除化生除胎。其湿生者唯食湿生。此四天下有一化生迦楼罗王。名曰正音。受八千岁。日别啖食一大龙王五百小龙。绕四天下周而复始。次第食之。命终时诸龙吐毒不复能食。饥火所烧耸翅直下。至风轮为风所吹而复上来。往还七返无处停足。遂至金刚轮山顶命终。以食诸龙身肉毒气遂发猛火。其难陀龙王及跋难陀龙王恐烧宝山遂降大雨渧如车轴以灭其火。身肉消敬唯有心在。大如人脾纯青琉璃。轮王得之用为珠宝。帝释得之为结中珠。紧那罗者此名疑神。体是畜生形状似人。面极端正顶有一角。人见生疑不知为人为鬼为畜故曰疑神。此亦是天之乐神。摩睺罗伽是腹行神。世人相传是魔神也。下列人众。比丘如上尼犹女也。优婆塞者名为善宿男。怀善而居亦云近善住亦云清信士。优婆夷者如前。姨犹女也。上来第二列其从众。彼时下第三大段明其徒众云集所为。于中初明佛与诸众围绕说法。说何等法。文中不辨不知说何。下明如来于众独胜。譬如须弥显于大海喻说显胜。高显独出在于大海名显于大海。蔽于诸众合以显胜。上来由序。自下约对不思议德悉为正宗。如胜鬘经叹佛功德正宗所收。此亦应然无劳致疑。此正宗中文别有二。一因宝积献盖如来显示不思议德令人愿求。二宝积说偈已下因宝积启请如来宣说净土因果令人习学。前即是法身因果。后即是其净土因果。初之一段望前为正宗望后仍有起发之义故亦名序。由其盖中现十方国起后所说净土因果故得名序。于中有三。一宝积等献盖为由。第二如来合盖现变。三宝积等睹之敬叹以显愿求。初中尔时献盖时也。当尔佛在庵罗园时次举献人。毗耶离城出其生处。有长者子标别其人。名曰宝积论其名讳。与五百等兼列其众。下明献盖。持盖诣佛献奉方便。各以其盖共供养佛正明献盖。第二如来现变之中先合为一次广合大。后于盖中广有所现。前合一中佛威神者明合所由。此不思议解脱之力说为威神。约通而辨。是约通力非余通等。通有几种而言非余。通有四种。一如意通运变自身大音普遍。二者幻通。转变外事。三法智通。通达诸法。四圣自在通。能于苦中生乐想。于乐法中生于苦想。苦乐法中生不苦不乐想。如是一切不随缘变名圣自在。今转外事故是幻通。何故悉受合之为一。为令施者众圣满足故悉受之为成一用故合为一。如佛初成受四王钵合之为一。又欲显示不思议力故合为一。次广令大。遍覆三千大千世界如经说。一四天下有一须弥。四大海水铁围围绕以为一界。数之至千名小千界。小千为一数复至千名中千界。中千为一数复至千名为三千大千世界。此三千世界同时成坏故合为一名世界刹。数此至于恒河沙数名世界性。此性为一数复至于恒河沙数名世界海。海复为一数至于恒河沙数名世界种。种复为一数之至于恒河沙数名一佛界。依如华严如是转增凡有十重。最后名为世界须弥。今言三千一刹为言下明所现。所现有二。一现此界二又十方下现他方事。现此之秽令人同厌。现他方净使人同忻。现此界中事别有五。一现地相。广长悉现。二现诸山。三现众水。四现日月星辰等事。五现诸天龙神宫等。现他方事言少可知。自下第三明宝积等睹前神变敬叹发心于中初先明诸大众赞叹礼敬。尔时大众举敬叹人。睹佛神力敬叹所由。叹未曾有口业叹也。合多为一广小令大普现诸事。昔所未见名为未有。合掌礼等身业敬也。观佛无厌故目不舍。下明宝积说偈广叹。先举叹人。佛前叹处。偈颂叹相。何故偈叹。解有两义。一偈言要略。少字之中能摄多义。宝积今欲以其略言摄佛广德故须偈颂。二偈言美妙。诸赞叹者多以偈颂。宝积今欲赞佛美德故须偈颂。下出叹辞。辞中合有三十六行。四句为偈有十八偈。人科种种今判为五。初有两行以为初收。叹美佛德。次有两行为第二段。颂叹向前所现之事。法王法力超群生下有十三行为第三段。乘叹余德。今奉世尊此微盖下有四行偈为第四段。讼叹向前所现之事。大圣法王众所归下有十五行为第五段。广叹难余德。就初段中初先正叹。后故稽首总以结敬。就正叹中分别不同乃有三种。一叹身叹德二门分别。初句叹身余文叹德。就叹身中偏叹佛眼。何故而然。六根身中眼根为首。就始偏叹余略不论。又人身中头最为上头中眼胜。就胜偏叹。又人相见先目相睹。随见先叹故偏叹眼。言目净叹其眼净。净有二种。一清白分明色无闇浊名之为净。二照瞩分明说之为净。言修广者叹其眼相。修谓长也广犹阔也。如青莲者类以叹之。如有两种。一净如青莲喻前净也。二形如青莲喻修广。下难德中叹三学行。心净已度诸禅定心毕竟离染超出余人一切正受名度诸禅。久积净业称无量者叹佛戒行名戒净业。佛修曩劫劫故云久积。纯净业故名称无量。举称无量彰业净矣。导众以寂叹佛慧行。由慧明胜故能利人。举能利他彰慧胜矣。由前见佛为众说法故叹导众。寂是涅槃导众入中。又寂真谛导人趣入。故经说言一切世谛若于如来悉第一义。为令众生得第一义故说世谛。第二约就身戒心慧四门分别。目净一句叹佛身净。心净一句叹佛心净。此二一对身心分别。久积净业依身叹戒。导众以寂依心叹慧。此二一对福智分别。此即涅槃修身修戒修心修慧四种果也。第三约就叹身叹德叹名叹德四门分别。目净一句赞叹佛身。心净已度久积净业叹佛行德。心净行体净业行德。此二自德。称无量者叹佛名称。导众以寂重叹佛德。此二化德。下结敬德。佛备前德故我稽首。此初段讫。下次颂前所现神变。既见大圣以神变者讼叹向前合盖之事。既谓己也以犹用也。前以见佛用神通力合盖为一故云既见以神变矣。普现已下讼前盖中所现事也。向前盖中通现此土及他方事。今此偏讼他方之事。此土之事在后别讼。普现十方无量土者现其化处。其中诸佛现其化主。演说法者现其化相。于是一切悉见闻者由佛普现于是会中一切大众悉见十方无量佛土及见彼佛闻其说也。自下第三乘叹佛余德有十三行相后从为三。初有五行叹佛说巧。次有六行叹佛化能。下有两行叹佛心等。就初段中前之三行叹说世谛不违第一。后之两偈叹说第一不违世谛。前中初行明说益人。中间一行明说合法。末后一行牒以结敬。就初行中法王法力超群生者叹佛说德殊胜过人。佛于诸法得胜自在故名法王。知法有余称曰法力。此得过人名超群生。常以法财施一切者说能益物法能资润名为法财。常以法财能常说也。言施一切能广益也。第二行中能善分别诸法相者巧说世谛。于第一义而不动者不违真谛。第三行中以于诸法得自在者牒前初行中法王法力。自在是王之义也。是故稽首此法王者就之结敬。就下两行明说真谛不违世谛中。初行说真不违有果。后行说真不违有因。说法不有亦不无者能说真谛。此明法空为真谛矣。真谛离相亦复离性名为不有。而有而有实性故曰不无。如地持说。又复真谛约对名有约对名无。就实亡对名非有无。以因缘故诸法生者不违世谛。就真虽说非有非无随世恒说从因得果故云以缘诸法生矣。所谓以其善恶因缘苦乐法生。无我无造及无受者能说真谛。此明生空为真谛矣。真中无有我人可得名为无我。以无我故无人作因名为无造。无人受果名无受者。善恶之业亦不亡者。真中虽无世谛恒有用之牵果故曰不亡。自下第二叹其化能。初先别叹。常礼法海总以结敬。前中初先叹其化始。以斯妙法济群生下叹其化终。又复前叹小乘法化。后则叹其大乘法化。复就前中初先别叹。三宝于下总以结之。别中明佛宝现世。始在佛树力降魔者成佛方便。佛依树成所依之树或名佛树或称道树或复称之为菩提树。树下成佛名为佛树。树下得道说为道树。树下证得菩提之果名菩提树。将成托此故云始在。魔于尔时恐佛道成而来恼乱菩。菩萨即入胜意慈定神力伏魔名力降魔。又以慈力令魔摧伏名力降魔。得甘露灭觉道成者正明成佛。得甘露灭明证灭谛。世间甘露能除燋渴。灭谛涅槃能除渴爱。是故约喻名甘露灭。随化现证故名为得。言觉道成明得道谛。觉者是佛道是菩提克就就成。前得此成言左右耳

维摩义记卷第一(本)维摩义记卷第一(末)

次明法宝。法中有二。一摧邪法。二三转下明化正法。摧邪法中以无心意无受行者自无所著。以谓由也。由无心意无受行等便能灭邪故说为以。言无心意无忘心体。此言略少。若具应言无心意识。心意识等有何差别。依如毗昙。就一事识随义以分义别五门。所谓名义业世施设。名者名心意名识。义者集起是心义。思量是意。别知是识。业者远知名之为心。知未来法说之为远。从未来起与身俱故。前知是意知过去法。续知是识知现在法。此乃约对三世境界以别其业。世者约就三世心体以别三种。未来说心过去说意现在说识。言施设者界施设心谓七心界。入施设意所谓意入。阴施设识谓识阴。若依楞伽。七识名心集起本故。意识名意同诸尘故。五识名识了现境故。今依后门。识之一字偈迮不论证实除舍。是以言无。无受行者无妄心用。谓无学果行因心也。亦可初言无心意者无识阴也。言无受者无受阴也。言无行者无行阴也。略不说想以偈迮故。此句明其自无所著。而悉摧伏诸外道者能破邪执伏外之想广如经说。下明化正。三转法轮正明所说。此名四谛以为法转。从喻名之。如转轮王所有轮宝能摧刚强转下众生上升虚空。四谛如是能摧众生恶不善法。转下众生上入圣道故名为轮。圣说授人目之为转。转有三种。一示相转。如说三苦及八苦等是其苦谛。业烦恼等是其集说。苦集尽处名为灭谛。戒定慧等是其道谛。如是一切。二者劝转。苦汝当知。集汝当断。灭汝当证。道汝当修。三者证转。苦我已知。集我已断。灭我已证。道我已修。三转如是。初转何处。波罗捺国仙人鹿苑。本为谁转。憍陈如等。于大千者出其说处。于大千界百亿阎浮同时转也。其轮本来常清净者叹其所说。不同情取故言常净。问曰灭道常净可尔。苦集染法云何言净。观此破染能净名净。又此法相不同情取故亦名净。下明僧宝。天人得道此为证者约人显法。六道俱益至论得圣天与人故偏举之。寻说悟圣名为得道。以此证成佛说不虚。名此为证。又证如来所说清净亦名为证。上来别举。三宝于是现世间者总以结之。上明化始下明化终。又复前明小乘法化下明大乘。于中三句。前二教人令得涅槃。后一化人令出生死。前两句中以斯妙法济群生者用法教人。所谓以此大乘妙法济度群生。一受不退常寂然者明受有益。一纳在心名为一受。道行坚固称曰不退。永证涅槃名常寂然。度老病死大医王者叹佛化人出生死也。教断集因不受来苦。是故名为度老病死。亦教度生。偈迮不说。以老病死苦过粗重为是偏举。佛能教人除斯苦患名大医王。上来别叹。当礼法海德无边者总以结敬。佛具多法名为法海。化德广多名德无边。自下第三叹佛心等。初先正叹。孰闻以下结成可敬。前正叹中先叹如来不为缘动。于善已下赞叹如来于缘平等。此二之中各有法喻。前中初言毁誉不动法说以叹。缘有违顺毁违誉顺。佛心平等不为其动。此言略少。若具论之缘有八种。利衰毁誉称讥苦乐。是其八也。利衰二种约身以说。财荣润己名之为利杀缚等事说以为衰。毁誉称讥就口而辨。过恶骂辱名之为毁过善谈赞目之为誉。当恶而道名之为讥当善而论谓之为称。苦乐就心。此之八法在世同有。亦名八风。能动人心。如来于此悉皆不动。偈言要迮且举毁誉。如须弥者喻显不动。后中初言于善不善等以慈者法说以叹。顺己名善违己不善。佛皆慈之。心等如空喻说明等。上来别叹下结可敬。孰谓谁也。谁闻如是人中之宝而不尊敬而不师永。次下四行是第四段重讼前事。今奉世尊此微盖者讼已向前献盖事也。于中现我三千界者讼前遍覆三千世界广长悉现。诸天龙神所居宫等讼前天宫龙神等宫悉现盖中。悉现世间诸所有者讼前须弥铁围山等。十力哀现是化变者颂荷佛恩。佛具十力将德已呼名为十力。由十力尊哀愍我等现此化变。众睹希有皆叹佛者讼前大众睹佛神力叹未曾有。今稽首三千界尊者结己归敬。自下第五乘叹余德。行别十五相从为三。初有两行叹佛身业。中间六行叹佛口业。后之七行叹佛意业。就身业中大圣法王众所归者叹佛人高。净心[卄/視]佛靡不忻者叹佛身妙。靡犹无也。以佛身妙净心。[卄/視]者无不忻庆。除邪谤人。各见世尊在其前者叹佛化巧。以化巧故有感斯现。佛已过去业得此妙身相。无心于彼此而能应一切。斯则神力不共法者结叹显胜。亦得名为结叹显异。他无此力故云不共。就叹口中初有两行。赞叹如来随音异说。佛以一音演说法者发言不异。众生随类各得解者悟解不同。泛解有二。一约真说一。如来真实法螺声相名为一音。众生于中种种异解如一真身种种异见。如来真实常寂之声名法螺音。恒有恒无名常寂声。于净耳者无时不闻名为恒有。有非新发。无净耳者无时暂间名为恒无。无非始然。二就应说一。于中有二。一约方言以说一音。如来或时作一胡音。众生于中解种种语。余亦如是。二约法说一。如来或时说一布施名为一音。众生于中解种种法。余亦如是。今此所论就应辨一。等就应中此偈约就方言说一。一切众生于中解种种语故云随类各得解矣。皆谓世尊同其语者谓偏同己。斯则神力结叹显胜。次有两行赞叹如来随法异说。佛以一音演说法者发言不异。众生各各随所解者悟解不同。如来或时对一众生说一种法名一音说。众生于中解种种义名各各解。普得受行获其利者起行异也。斯则神力结叹显胜。下有两行赞叹如来随心异说。佛以一音演说法者发言不殊。此亦是其随法一矣。或有恐怖或欢喜等生心各异。趣说一法有人专谓说己罪过常堕恶道所以恐怖。有人专谓说己善业常生善处所以欢喜。有人专谓呵己过非所以厌离。有人专谓教己善义闻法生信所以断疑。斯则神力结叹显胜。下叹意中初四行偈叹佛德备。后三行偈叹佛解具。前四行中初两行偈叹佛智德。后两行偈叹佛断德。此二之中各分自利利他之别。前智德中稽首十力大精进者叹佛十力。力由勋成故叹精进。已得无畏叹四无畏。先成在己故云已得。住不共者叹佛十八不共法也。此叹自德。向前文中先举其德后结稽首。今此文中先彰稽首后出其德。文之左右。稽首一切大导师者叹其利他。下断德中先叹自德。稽首能断众结缚者除其灭障。稽首已到于彼岸者明证灭果。涅槃彼岸。修证名利。亦可前言能断结缚离生死因。能到彼岸出生死果。下叹利他。能度世间谓能于此度众生世间出生死因离生死道。能教众生出生死果度生死因。得有余灭离生死道得无余灭。上明德备下明解具。悉知众生来去相者明知人来。来是未来去是过去。以偈迮故不说现在。下明知法。善于诸法得解脱者总明知法。于诸法中心无偏著名得解脱。下别显之。不着世间如莲华者于有不染此明离爱。常善入于空寂行者于空能解此明离见。达诸法相无挂碍者于有能知此明离痴。稽首如空无所依者于空能证明离妄想。如空平等更无所依佛亦如是。证心平等无所取着故无所依。献盖至此望前为正。望后仍有起发之义。故亦名序。自下一段唯是正宗。因宝积请如来正显净土因果。于中有二。一从初乃至随其心净则佛土净以为初段。尔时舍利永承佛威下为第二段。此两段中总相粗分。初段偏明净土之因。设使举果对以显因。后段偏明净土之果。以实细论。初段因于宝积启请具明净土因之与果。后段因于舍利疑念拂疑显净以成前义。前中有四。一宝积等启请为由。二如来赞叹敕听许说。三宝积等奉教听受。四佛广为说。初中宝积标列请人。说此偈已结前起后。白佛世尊启告所请。皆已发心申己所愿。前睹如来合盖现变显不思议生心愿求名为发心。诸人齐发故云皆发。发之已竟故云已发。阿耨菩提是外国语。此名无上正真正道。阿之言无。耨多言上。三名为正。藐之言真。三复名正。菩称道。期求此道名为发心。菩提心义后当具论。何故道此。心为行本。明已有本唯须修行生后请也。愿闻得下正宣请辞。愿闻得佛国土清净彰己所求。求闻常果。愿闻得佛求闻正果。愿闻土净求闻依果。此求依果约正以辨。唯世尊说诸菩萨净土行者请说土因。唯是敬辞亦是专义。专求如来说净土行故言唯愿。前就果德彰己愿闻略不请说。此就因行唯明请说不彰愿闻。言之隐显道理齐通。自下第二如来叹问敕听许说。先叹次敕后许宣说。叹中善哉是总叹也。善犹好也。所请事善。哉是助辞。乃能为诸菩萨问等出其善事。乃者是其希越之辞。无量众生皆不能问至汝方堪故曰乃能。前两句中据后以叹。是故偏言为诸菩萨问净土行。若就前句应言乃能愿闻得佛国土清净。略不云耳。谛听善思敕诫辞也。谛谓审谛善谓委善。谛听得闻善思得义故并敕之。念能坚持文义不告故复教念。为汝许说。于是宝积及五百等是第三段奉教听受。自下第四佛为广说。于中应先解净土义然后释文。义如别章。文中有二。一约大悲随有之行宣说众生以为佛土。二真心下约就出世。顺菩提行说直心等而为佛土。前中有三。一总说众生以为佛土。二所以上释前众生为佛土义。取土为生故名众生以为佛土。三所以下转释为生取佛土义。初中众生之类是佛土者缘中说土。土因悲得悲由生起。以有众生菩萨起悲。悲故得土故名众生。为佛土耳。无限大悲等众生界情无分限故名一切众生之类悉为佛土。第二释中所以者何问前起后。土是己报。所以乃说他众生类为我佛土。下对释之。释意如前。菩萨取土原为众生。得土由生故名众生而为佛土。文中四句。前二为于地前众生。后二为于地上众生。前两句中化始调终。化者化于种性已前令生信解。调者种性已上令起行修。亦可化者化令生善。善心先无今忽令有故名为化。言调伏者调令离过。离过顺法故名调伏。随所化生而取佛土者为依净土化人生善故耶取佛土。如弥陀界一生其中永善不退。为调众生而取土者为依净土调人离恶故取佛土。如弥陀界一生其中永离诸过。后两句中入佛慧者趣入佛果。起菩萨根修起因行。亦可入慧是慧庄严。起菩萨根是福庄严。文中初言应以何国入佛慧者随物所宜故言应以。为依净土摄诸菩萨修慧庄严故取佛土。初地已上皆入三世诸佛智地。为教众生入是智地故取佛土。应以何国起菩萨根而取土者应以如前。为依净土摄诸菩萨修福庄严故取佛土。菩萨所行能为佛本。就人以彰名菩萨根。亦可菩萨行中根起初为后本名菩萨根。但诸众生藉处不同起前道各异。是故并言应以何国。菩萨为之取种种土。问曰所取为真为应。体即是真用相是应。应必依真故为现应而取真土。自下第三转释为生取佛土义。先问后解。所以问也。问有两意。一问菩萨得土自安。所以偏言为生者何。二问观空破相之慧能治染过可得净土。为生是其取有之心。所以能得净土者何。不对释之两意别解。菩萨取国皆为饶益诸众生故解初意也。得虽自安取土之意原为众生。故说为生而取土耳。譬如人下释后意也。释意如何。净土是其功德之果唯空不成。故为众生能得净土。先喻后合。如人欲于空地造立宫室随意无碍顺举其得。人喻菩萨。修起净土名造宫室。依空修慧依有起悲名为空地。用此求土得土不难名为无碍。若依虚空终不能成举告显德。舍有纯空无得土义故能不成。下合显法。先合前得菩萨合人。辨法同喻故曰如是。为成众生合于地也。空略不合。愿取佛国合造宫室。随意无碍略而不合。愿取佛国非于空者合后告也。纯空不成故言非矣。自上第二明其出世顺菩提行为净土因。于中有二。一明行体。二如是宝积随其直心则能发下明其行修次第成义。就前段中有十七句。一一句中皆先举因对上请中愿说菩萨净土之行。后举其果对上请中愿闻得佛国土清净。文中皆言菩萨成佛。对前请中愿闻得佛。不谄众生来生其国等对前愿闻国土清净。此义须知。文中有二。一修善法起净土行。二说除难下明离恶法舍秽土行。前修善中三句分别。一约因。相从为三。一起行心。二布施下明所起行。三回向下明转行心。二就果分别。泛论土果有三庄严。一事庄严谓众宝等。二法庄严风铃树等皆宣法音。三人庄严胜善众生居住其中。今此文中从初乃至三十七品是净土来明人庄严。皆说善人来生其国。回向一句明事庄严及法庄严。故下文言得一切具足功德国土。理实齐通语之隐显。三随文释。就因三中先解初段起行之心。心别有三。一是直心。二是深心。三大乘心。此大乘心下先严中名菩提心。下先严中更有一种名发行心。此中略无。起行之意名发行心。初言直心是净土者对果辨因。对前唯愿说净土行。净妙之果虚心不得故须宣说直心为因。直心有二如涅槃。一自行直起行不虚。二化他行直利物不曲。此能得净土之果。世尊因中而与果名故说直心以为净土。其犹世人说食为命。余行皆尔。菩萨成佛不谄众生来生其国明因得果。亦得名为举果显因。此即对上愿闻得佛国土清净。菩萨成佛是得佛也。不谄众生来生是土净也。不谄由是直心利称。菩萨自直安能使他直心众生来生其国。解有四义。一以直心净业之力自然还感彼不谄众生来生其国。如屠杀人自然还感彼屠杀众生来生家。二由自直心令他直心众生乐见爱好亲近。故令不谄众生来生。三自直教他所教众生还来归从。故令不谄众生来生其国。四由直心得好净土。以土好故物皆乐住。故令不谄众生来生。余行悉尔。第二深心对果辨因。信乐愍至名曰深心。故地论言其深心者谓信乐等。菩萨成等明因得果。言具功德众生生者深心是其诸行之因能生诸德。以是力故还令具德众生来生。言大乘心是净土者对果辨因。此乃名其求佛之心为大乘心。行能运通目之为乘。乘中莫加谓之为大。又佛菩萨名为大。大今所乘名为大乘。求此之意名大乘心。有经亦言菩提心是皆得无伤由是得土故名净土。得果可知。上来明其起行之心。下次明其心所起行。于中有二。一明行体。二三十七下行熟成道。前行体中六度自利。四无量下明其利他。就自利中布施举因。菩萨成下明因得果。一切能舍犹是布施。由自施故感彼众生来生其国。持戒举因。菩萨成下明因得果。言十善道满愿众生来生国者十善是戒。行十善道戒行是也。言满愿者戒心极也。以自持戒故令十善满愿众生来生其国。忍辱举因下明得果。经文不同。又经直言三十二相庄严众生来生其国此直举果。是义云何。修忍离嗔得端正报菩萨自修忍辱也。行得相好未来还有修行忍辱得相众生来生其国。有经说言三十二相柔和众生来生其国。此通因说。柔和是忍辱之别称。菩萨自修忍辱柔和得相好果。未来还有如是众生来生其国。三十二相如涅槃说。地持亦有。诸行皆得且就忍论。精进举因。菩萨成下明因得果。勤修一切犹是精进。禅定举因。菩萨成下明因得果。摄心不乱犹是禅定。智慧举因。菩萨成下明因得果。正定众生来生国者种性已上名正定聚。慧行成者住正定众。住正定者由慧行成就。由自修慧正定不退还令如是众生来生。下利他中初四无量明利他心。第二四摄明利他行。第三方便明利他智。利他心中四无量心是菩萨土对果辨因。慈悲喜舍是四无量义如后释。菩萨成下明因得果。爱怜名慈恻怆曰悲。庆悦名喜已怀称舍。心无存着故曰亡怀。利他行中四摄举因。布施爱语利益同事是其四也。义如别彰。此应具论。今且释名。布施如上。因其布施录物从道名布施摄。此与檀度有何差别。同体义分。直尔与财名为檀度。因其与财录人从道名布施摄。美辞可玩名为爱语。因其爱语录物从道名爱语摄。言利益者经论之中亦名利行。通释是一。于中别事饶润名为利益。化之起道说为利行。因其利行录人从道名利益摄。言同利者经论之中亦名同事亦名同行亦名同利。通释是一。于中别分。事中共同名为同事。行中同修名为同行。成德共同名为同利。初下次中第三是上。因同录生名同事摄同行摄等。菩萨成下明因得果。解脱所摄众生生者自以四摄摄取众生令解脱故。未来成时还有出世解脱所摄众生来生其国。利他智中方便举因。化智善巧名为方便。此应宣说四无碍慧为方便矣。故下宣说无碍众生来生其国。得果可知。上来明行。下其道。行熟虚通说为道矣。道行众多。今此略举三十七品。三十七品是菩萨土对果辨因。义如后释。菩萨成下明因得果。念处正勤神足根力觉道众生来生国者还是具道众生来生。念谓四念。身受心法是其四也。勤谓四勤。未生诸恶令其不生。已生令灭。未生诸善令其得生。已生令广。是其四也。言神足者四如意足。欲定释进定念定慧定是其四也。根谓五根。信进念定慧是其五也。力谓五力。名同五根。觉谓七觉。念择精进猗喜定舍是其七也。道谓八道。正见正思惟正语正命正业正精进正念正定是其八也。以自修故令此众生来生其国。上来明行。下明回向转行之心。以回向力令前诸行舍远诸有趣向涅槃故名转行。回向举因回己善法有所趣向故名回向。回向有三。一菩提回向。用己善根求大菩提。二众生回向。用己善根回施众生。三实际回向。用己善根回求实际。广如别章此应具论。菩萨成时明因得果。亦得亦名为举果显因。言得具足功德国者上来诸句明人庄严以说善人来生其国。此句明事及法庄严故说具足功德国土。众宝庄严及诸佛法名为具足功德国矣。上来修善起净土行。下明离过舍秽土行。所得国土无诸秽恶。于中三句。初说除难教他离过。后二自离。前教他中说除八难是句净土者对果辨因。教他除难为土因矣。何者八难。三涂为三。人中有四。一是生盲难生等聋。二是世智辨聪之难。谓恶邪见。三是佛前佛后之难。无佛法时。四郁单越难。四中初一就苦说难。第二就恶。此二常体。第三就时。第四就处。通前为七。八长寿天难。谓色无色界。在此无有初入圣道故名为难。除辟支佛。教人修治舍离此难故名说除。修何等治能除八难。依如成实。天人四轮能治八难。一住善处。谓生中国。对治五难。三涂郁单及长寿天。二依善人。谓值佛世。对治佛前佛后之难。三自发正愿。谓正见心。对治世智辨聪。四宿殖善根对治生盲聋等难。若直约行以论对治。受持净戒治三涂难。乐行法施远离法悭对治生盲生聋等难。修正信解治辨聪难。亲近善友愿值佛世对治佛前佛后之难。愿生中国对治郁单越长寿天难。教人除难能得净国故说为土。菩萨成下明因得果。国土无有三恶八难无恶果也。教人除难以为因故。净土无之离辨聪难。应是无因。云何通名无果乎。涅槃经说一阐提等名为报彰。多世积习方成就故。是故离此亦名无果。就后两句自离过中自守戒行不讥彼阙是净土者持出家戒离通过也。己无毁犯名自守戒。不观他失名不讥阙。此举因也。菩萨成时明因得果。国土无有犯禁名者无恶因也。尚无犯名。焉有犯事。举此以显毕竟净矣。行十善道是净土者持在家戒离俗过也。如涅槃经第四德中亦广宣说十善道法为净土因共此相似。身离三邪口无四过意无三恶是其十也。此十顿益。名之为善。道义有二。对思心通畅前思名之为道。若对后果通人至果目之为道。此有五阶如经说。所谓凡夫声闻缘觉菩萨佛十善。广如别章。菩萨具修而为土因故言是土。下明得果。通明十善因果众生来生其国。命不中夭无杀生果。言大富者无劫盗果。此明无果。言梵行者无邪淫行。所言诚谛无妄语行。常以软语无恶口行。此明无因。眷属不离无两舌果。善和诤讼无两舌行。言必饶益无[言*奇]语行。言不嫉者无贪嫉行。言不恚者无嗔恚行。言正见者无邪见行。自修十善而为因故感此众生来生其国。此后三句通亦是其人庄严矣。上明行体。下明行修次第成义。于中初别后总结劝。别中初言如是宝积总以告发。如下所说其事实是故曰如是。随其惠心是种性心。种性已上心无邪伪故名为直。则能发行是解行心。解行发求出世间行故名发行。随其发行因前起后。得深心者初地心也。初地已上信乐愍至故曰深心。随其深心则意调伏是二地行。第二地中持戒离过名为调伏。故彼二地十直心中宣说软心调伏心矣。随其调伏则如说行是三地行。依闻修宣名如说行。故三地云如说行者乃得佛法。不可但以口言得净入诸禅等。随如说行则能回向是其四五六地行。修习顺忍趣向无生故曰回向。随其回向则有方便是七地修习十方便慧名为方便。随其方便则成生者还是七地发起胜行。亦可七地修无量种化众生德名成众生。随成众生则佛土净是八地行。八地修习净佛国土名佛土净。随佛土净则说法净是九地行。九地辩才为人说法名说法净。随说法净则智慧净是十地行。十地成就智波罗蜜名智慧净。随智慧净则心净者金刚心净。随其心净因前起后。则一切功德净佛果净也。由金刚心得佛一切净功德矣。净土之果即是一切德净所摄。上来别论。下总结劝前诸句中据后以劝。余略不论。言是故者是前心净得佛一切功德净土故。若菩萨欲得净土常净其心者举果劝因。随其心净则佛土净明因得果。有人宣说心净在果。当应不然。下文宣说。为菩萨时意岂不净。意犹是心明不在果。上来正显净土因果。自下第二拂疑显净。何故须然。前说净土因得净土果。而佛自身现居秽国。事与言乖所说难信。故须拂疑以成前义。诸经多尔。故涅槃中佛说菩萨修净佛土。德王即问。如来何故不修净土自居秽国。佛即答之我土常净。与此相似。文中有三。一舍利弗疑念起发。二佛知念下对之显净。三常佛现此严净时下明化利益。初中尔时生念时也。谓此说时。言舍利弗举疑念人。经中亦名秋露子。又亦名为忧波提舍。舍利母名。母眼似舍利。此翻名身。弗多罗者此翻名子。舍利之子名舍利弗。秋露子者母名。其母眼似秋露鸟眼故名秋露。约母以别名秋露子。忧波提舍此名为论。其人聪慧善能难论。从此呼之为优波提舍。何故此人偏独疑念。良以其人聪慧第一能于深法生疑起发故偏疑念。下文数尔。承佛威神生念所由不禀上力说之为承。威者威德神者神力。此承如来意力加备故生疑念。何故须然。因此疑念广有开发所起事大故须承矣。道承佛威明念契常。作是念者正起疑心。下显疑相。若菩萨心净牒佛上言。生疑由此所以牒之。下约生疑。我世尊者举所疑人。为简前他方净土之佛是故标言我世尊矣。此佛居秽有疑可怪故须别标。佛备众德为世钦仰故号世尊。化我之尊名我世尊。本为菩萨意岂不净而是佛土不净若此出所疑事。本为菩萨意岂不净准果捡因疑无净心。意犹心也。岂谓可也。佛前自说心净土净。佛今自身住不净土。本在因中为菩萨时所有心意岂不净也。而是佛土不净若此将因验果怪无净土。本有净心应得净土。何缘今日所得国土不净若此。下对显净。显之云何。明土实净众生不见土随不见应为不净。文中有三。一佛正显净。二螺髻助显。三如来重显。此三相成。佛是化主兼是所疑。故佛先显。佛虽说净无人证见语成难信。故须螺髻彰己所见助成佛语。螺髻虽复言己见净舍利不睹犹谓叵信。故须如来重复显净助成螺髻。以此三憣展转显净秽相始尽。又复初憣如来显净令使闻知。第二螺髻明己见净生其信解。第三如来隐秽显含其证见。此则教入之次第也。就初段中佛知其念显净所由。由知所念故为显示。即告已下正为显净。约喻显之句。别有四。一如来就喻反问舍利。为约舍利所知之事类所不知故须反问。于意云何就心总问。问其意解于汝意中所解云何。日月岂下就事别问。初言日月岂不净者是其一问。为约此事明土非秽所以问之。耶者是其不定之辞。而盲不见复为一问。约此事明舍利等不见所由故复问之。二舍利正答。不也总答。彰彼日月盲虽不见而非不净故曰不也。下别答之。是盲者过答其后问推过在盲。非日月咎答其初问免过日月。明其日月无不净咎。三佛取所答类之显土。众生罪故不见如来佛国严净取前所答推过属凡。非如来咎取其后答免过于佛。此言稍隐。准喻应言言非佛土咎。但前舍利就佛疑责。故今还须就佛免过。是故说言非非如来咎。此言含通。别则有二。一非如来因中有其不净心咎。二非如来果中有其不净土咎。四就所显结己土净推彼不见。我此土净结己土净。而汝不见推其不见。汝自不见何得疑我心土不净。自下第二螺髻显净。佛虽说净无人证见净则回信。故复螺髻显净助成。又复舍利秽相未除。须彼螺髻显净除遣。文中有四。一遮呵舍利执秽之心。二所以下螺髻自申己之所见明土实净成彼不应。三舍利言我见此下舍利自彰己之所见明非故违。四螺髻释其见秽所由并解菩萨见净所以。就初段中螺髻梵王举能呵人。语舍利弗告所呵者。勿作是意谓此不净正是诫辞。自下第二螺髻自申己之所见明土实净。所以者何征前起后。所以不应谓此佛土不净者何。我见已下明己所见彰土实净成前不应。我见土净如自在宫类以显之。此应名彼中间梵王所居之处为自在宫。何者是其中间梵王于初禅中除觉观在名中间禅。彼何处住。初禅之中有其三天。一梵补天二梵众天三大梵天。梵众梵补同在一处民主之别。大梵即是中间梵王。云何得知名此大梵为自在天。如经中说。外道所计自在天因是大梵王。彼于千世界统王自在名自在天。此梵住处名自在宫。此即螺髻所居之处。螺髻见土同彼净矣。理实佛土净过三界。此亦螺髻随分见耳。自下第三舍利自彰己之所见明非恶心故违说秽。故今说言我见此土丘陵坑坎棘沙等。螺髻言下是第四段螺髻释其见秽所由并解菩萨见净所以。解彼舍利见秽所由令人厌舍。解释菩萨见净所以使人修学。先明舍利见秽所由。心有高下不依佛慧见秽所以。心有高下明无等悲。于诸众生分别违顺善恶等异名心高下。不依佛慧明无深智。于诸法中分别染净空有等别彰佛深慧故曰不依。故见此土为不净者正明见秽。下释菩萨见净所由。于一切生悉皆平等深心清净见净所以。于生平等明有等慈。翻前高下。深心清净明有妙慧。翻前舍利不依佛慧。则能见此佛土净者正明见净。翻前舍利故见不净。上来第二螺髻显净。自下第三如来重以显前舍利言见不净故须重现。文中有五。一如来现净。二大众同见。三佛劝舍利合其观察。四舍利答佛明己已见。五佛就所见明土本净。初中佛以足指按地现相变土。即时三千珍宝严饰隐秽现净。譬如已下类以显胜。此即显佛不思议德。问曰前说由心高下不依佛慧故见不净。佛今何不改变其心令使见净乃须按地。释言为化差别有三。一变境从心。二变心从境。三境心俱变令依初门变境从心从彼舍利求净之意。为彰秽境无定相矣。自下第二大众同见。初叹未有后见自身坐宝莲华。先来恒处今时始见。自下第三如来劝观。汝且观者暂见非永故曰且观。又见不见在于舍利未可专定故曰且观。自下第四舍利答佛明己已见。唯然世尊奉命观察。唯是敬辞亦是专义。然是许可依顺之义。专依佛教观察土净故曰唯然。下明所见。本所不见本所不闻彰昔未睹。今佛国土严净悉现明今始见。道此语者彰净殊异。与前大众叹未曾有其言相似。又欲彰土始净非本。自下第五为遣舍利始净之言如来重复明土本净。于中初法次喻后合。法中初言我佛国土常净若此明净非始为欲度下辨应显真成土本净。言为下劣示土不净明于上人由来常净。问曰秽土乃是众生自业所招。何关佛事。而言为度示土不净。释言众生见秽见净实由自业。然其所见见于佛土。良以佛土净妙无碍能随众生现种种相如净妙珠能随众缘现种种色。佛土随缘令人异见故说为度下劣人故示不净耳。喻中诸天喻见土人。天福不同见饭各异。人行不同见土各别。故取为喻。共宝器者喻同一国。用土资身名为共食。随其福德饭色异者喻行不同见土别也。于佛一种圆妙土中种种异见。如于一饭见色各异。一质异见此之谓也。下合显法。如是舍利若人心净便见此土功德严者合彼胜天见饭好也。亦应说言若人心垢见土不净。合彼劣天见食不如。文略不说。上来第二因念显净。自下第三明化利益。于中有二。一由现净利益。二由还秽利益声闻。前中常佛现国净时得益所由。下正明益。宝积所将得无生者知土本净从来无染无染可起故得无生。八万四千发菩提者睹净愿求所以发心。后中佛摄还复如故得益所由。下正显益。三万二千远尘离垢法眼净者道悟初果由见土变。知有为法皆悉无常不取不执名为远尘。内者见惑名为离垢。见谛明白名法眼净。八千比丘不受诸法漏尽意解得罗汉果由见土变。知三界法悉无定性不生贪取名不受法。当前远尘。内除爱染名为漏尽。当前离垢。得无学智名为意解。当前得眼

方便品者。从此已下第二会说。于中九品此品之中广显维摩权导方便发起后说。因以标品名方便品。方便之义泛论有四。一进趣方便。进趣向果如见道前七方便等。二权巧方便。如二智中方便智等实无三乘权巧施之。三施造方便。如十波罗蜜中方便波罗所为善巧故曰方便。四集成方便。如地论说。此法巧成名方便等。诸法同体巧相集成故曰方便。前三唯德后一通法。今此所论义当第二权巧方便。但权巧中义别有三。一身方便。现形六道无所不为。二口方便。实无三乘权以施之。三意方便。现证声闻缘觉之果及起烦恼业苦等事。今此正明身业方便亦兼口意。故下文言以如是等无量方便饶益众生。又复此中巧化众生。亦即是其施造方便。明此方便名方便品。下随文释。此会之中有序有正。不定进退有二。一唯取维摩现今一会所说之法以为正宗。是即从初至独寝以疾卧来通为由序。善来文殊不来相下是其正宗。序中约人两门分别。一通维摩及佛分别。第二唯就维摩分别。通约维摩及佛分别者序中分二。初方便品明其维摩现病起发。二弟子品下彰其如来告命起说。前现病中文别有三。初举维摩为起说人。二已曾下赞叹维摩彰起说德。三其以方便现身疾下现病起说。后明如来告命序中文别亦三。初维摩诘念待圣问起告所由。二如来因念正告问疾。三念文殊与众来下维摩空室待其所告。于此分中告问为宗。是故总名如来告问起发序矣。即文以求为序正尔。通约维摩及佛如是。唯就维摩分别云何。于中略以三问分别。一显德序二现相序三兴念序。言显德者广显维摩行德殊胜令人敬信闻说乐受。于中有三。一直叹显德。二以疾故国王大臣皆往问下寄就说显德。亦得名为寄化显德。三弟子品下寄对显德。于此分中先对不堪彰其德高。问疾品初寄对所堪显其德妙。显德如是。言现相者所现有二。一现病为由。二问疾品空室起发。论其现病为后十原。语其空室为后七本。故得名序。十之与七问疾品中当广辨列。现相如是。言兴念者为念有二。一弟子品初念问为由。二问疾品初念文殊来空室相待。序相如是。正宗之文至时当辨。此一序正旧来共传。二通摄维摩一世所说悉为正宗。是则从初乃至方便现身疾来判为由序。以其疾故国王大臣皆往问下悉为正宗。广集维摩一世所说为正行法令人学故。就初序中文别有三。一标列说人。二已曾供下叹其说德。三其以方便现身疾下现疾起说。初中毗耶出其住处。言有长者标列其人。德标时望故号长者。名维摩诘列其名讳。次叹其德。于中初先叹其实德。欲度人下叹其权德。实为化本故先赞叹。权为化由故复叹之。实中有二。一明维摩内德充盈。二诸佛咨下美响遐振为人敬叹。前中先叹自分功德。久于佛道心已纯下叹其胜进。就自分中先叹自利。明了生下叹其利他。前自利中先叹行圆。大愿成就叹其愿满。叹行圆中约位以叹。亦以维摩住于一地普摄一切诸地功德故约诸位而以叹之。已曾供养无量诸佛深殖善本叹七地已还功用之行。如地经说。一一地中多供养佛名为已供。无量诸佛此摄功德。深殖善本明摄智慧。又供诸佛起行所依。深殖善本正起所行。得无生忍叹八地行。忍别有五。如仁王说。一者伏忍。种性解行深伏烦恼故名为伏。二者信忍。初二三地。于后无生深信不坏。三者顺忍。四五六地。趣顺无生。四无生忍。七八九地。见法无起。五寂灭忍。十地及佛。相尽证寂得大涅槃。七地虽得无生忍而未清净。八地已上无生忍净故就说之。辩才无碍叹九地行。彼具四无碍辩才为生说法名辩无碍。游戏通等叹十地行。游戏神通是十地中神通大也。化用难测名之为神。神而无壅故说为通。于此神通历涉名游。出入无碍如戏相似故复名戏。逮诸总持是十地中大陀罗尼也。获无畏等是十地中智慧大也。智有四种。一摧邪智。二入正智。此二一对。三是实智。四方便智。复是一对。文中初言获无所畏降魔劳怨是摧邪智。获无畏者得四无畏伏外道也。降魔怨者得佛十力坏魔怨也。魔能劳乱名之为劳。败人善根故说为怨。十力坚固能降伏之。此皆佛德。何故说为十地智大也。满在佛果得在十地。故大品经发趣品中宣说十力四无畏等十地悉得。入深法门是入正智。如来藏性是深法门。证会名入。此初对竟。善于智度是其实智。经说十地智波罗蜜最为增上名善智度。此即证智。通达方便是方便智。随有巧知名通方便。此即教智。前叹行圆。大愿成就叹其愿满。所求皆得名大愿成。前叹自利下叹利他。明了众生心之所趣智其欲也。现起希望名之为欲智欲所求名之所趣。又能分别诸根利钝知物根也。宿习今成说以为根。谓信进等。根性不同有利有钝维摩悉知。前叹自分下叹胜进。上摄佛德名为胜进。于中四句。文于佛道心已纯淑是第一句明其愿成。大菩提果是其佛道。纯谓精也。淑犹善也。维摩于佛求心精纯求心善淑故名纯淑。决定大乘是第二句明其信成。佛果为佛。大人所乘名为大乘。于此深信决定不疑故名决定。诸有所作能善思量是第三句明其解成。胜修非一名诸所作。于此中审观不谬名善思量。住佛威仪心大如海是第四句明其行成。住佛威仪身行同佛。心大如海心行同佛。前叹德盈。下叹名美为人敬叹。诸佛咨嗟上为佛叹。十方诸佛咨口嗟叹故云咨。弟子释梵世主敬者下为人敬。弟子敬者为人敬也。为佛四部弟子同敬。释梵世主为天敬也。释谓帝释梵谓梵王。世主是其护世四王。常为此等之所尊敬。六趣同敬且举此等。上叹实德下叹权德。权中初总。资财无量摄贫下别。以如是等无量方便饶益生下总以结叹。就初总中欲度人故现生所为。以善方便现生之智。方便之义约行泛论有其三种。一证方便。于第一义能舍情相善巧证入。故彼地经第八地中名彼证行以为善慧方便矣。二助方便。于彼随有助道行中善巧修习故名方便。故地持中宣说十二巧方便行。于此门中巧修自利巧能利他悉名方便。三不住行中善巧修起。于中有六。一观空不着能起有行名为方便。如地经说。十方便慧发起胜行。即其事也。第二行有不染心常证寂故名方便。三即净常染得大涅槃不舍世间故曰方便。四即染恒净不舍世间而常涅槃故曰方便。五自利兼他不偏自利故名方便。六他利兼自不失自善故名方便。今此所论不住方便。于不住中证空随有即净随染即自兼他名方便智。居毗耶离正明现生。别中有二。一以道摄俗谓以六度摄取众生。文相可知。二从虽为白衣已下即俗以通道。于中有三。一处俗不同。二入治正下以法化益。三若在长者长者尊下居上摄下。初中合有十三句文。摄为三对。自利利他。初七一对次四一对后二一对。就初对中前六自利后一利他。前自利中初一约形道俗分别。虽为白衣奉持沙门清净律行。次一约处。虽处居家不着三界。次二约人。示有妻子常修梵行现有眷属常乐远离。后二约就资具分别。虽服宝饰相好严身虽服饮食禅悦为味。食有二种。一世间食二出世食。世食有四。所谓段食思食触食及以识食。出世之食有其五种。法食禅食念食愿食及解脱食。然今维摩虽处段食禅悦为味。禅即禅食。禅定释神名之为悦甘神曰味。此前自利。博弈戏处辄以度人是其利他。博谓六博。弈谓棋弈。此等戏处辄以度人。此初对竟。第二对中初二自利。受诸异道不毁正信明信不坏。虽明世典常乐佛法明愿不坏。后二利他。一切见敬供养中最身业益物。维摩巧化今他见者悉共尊仰。是故名为一切见敬。维摩德深有尊敬者获无量福。故为一切供养中最。执治正法摄诸长幼口业益物。以佛正法大小同教故摄长幼。此两对竟。第三对中初自利。少集多庆名作谐偶。心无贪爱故获俗利不以喜悦。后句利他。遇人便化故游四衢饶益众生。上来第一在俗不同。自下第二以法益物。于中五句。入治正法救护一切王法益物。入讲论处道以大乘佛法摄人。入诸学堂诱开童蒙俗法教物。入诸淫舍示欲之过入诸酒肆能立其志。此之两句行法利生。此两段竟。自下第三居上摄下有十一句。前八人尊后三天尊。六道俱上人天益多。所以偏举。人中初言长者中尊说胜法者。凡是长者人多咨禀须教胜法。居士中尊断贪著者居士有二。一广积资产居财之士名为居士。二在家修道居家道士名为居士。今据初门。彼多贪财故教断贪。刹利中尊教忍辱者刹利王种。自在难寝故须教忍。婆罗门中除我慢者彼多博学喜生慢高故教除之。大臣中尊教正法者臣吏宰俗喜生柱罚须教正法。王子中尊示忠孝者王子于父是臣是子。为臣须忠为子宜孝。所以教之。王子贪位喜行逆害故教忠孝。内官中尊化宫女者。中曹奄人主常宫女易以法化。故教以正。庶民中尊令兴福者凡庶薄福。故须教引令修福业。下为天尊。梵天中尊诲胜慧者梵者多乐习禅不修圣道。须教胜慧。帝释中尊示无常者彼多着欲须示无常令生厌离。护世中尊护众生者彼四天王防护世间不令鬼神枉害人民名护世王。维摩在中常护众生。诸天无量且举斯耳。上来别难。以如是等无量方便饶益生者总以结叹。上来第二叹其说德。其以方便现身有疾是第三段现病起说。假病弘道故曰方便。此亦是前诸方便中一方便耳。上来由序。下为正宗。于中略以五门分别。一约所化凡圣分别。二约所教凡夫二乘菩萨分别。三就维摩显德分别。四约所显因果分别。五随文释。初言所化凡圣别者尽此品来因凡问疾明教凡夫法。弟子品下因圣问疾明教贤圣中先对不堪彰昔所说。问疾品下对其所堪明今所说。此一门竟。言约所教凡夫二乘菩萨别者尽此品来教凡夫法。第二一品教声闻法。菩萨问疾尽香积品教菩萨法。于中初先寄对不堪彰其法体。问疾品下对所堪明其修相。此两门竟。就维摩显德分别者。初尽菩萨问疾品来广举维摩巧说难敌彰其智胜。问疾品下广显维摩神变难测明其通胜。细实兼通粗判如是。此三门竟。言就所显因果别者因果有二。一法身因果二净土因果。从初尽入不二门品明法身因果。香积一品明净土因果。就前法身因果之中随人分三。此品之中对化凡夫显法身因果。常乐佛身是法身果。从于无量功德生等是法身因。弟子品中对化声闻显法身因果。对前九人明法身因。对后一人彰法身果。菩萨问疾尽不二门对教菩萨显法身因果。初弥勒明菩萨德是法身果。先严已后明法身因。就明因中先对不堪辨出行体。问疾品下约对所堪明修成相。法身因果辨之粗尔。就明净土因果之中香积品初明净土果。寄就香积如来以显。香积品末修十修八明净土因。所显如是。次释其文。此品之中因凡问疾明教凡法。于中有三。一因前现病国王大臣婆罗门等皆往问疾。二其往下因其问疾广为说法。三长者维摩为诸问疾而说法下明说利益。初段可知。第二段中初言往者广为说法总明为说。下别显之。别中有二。一说生死过令其生厌。二说佛功德使其生欣。前厌生死护烦恼行。后令生欣护小乘行。前教厌中初先别教观身五过。下诸人者此可厌患结劝生厌。前别教中教观无常。苦空无我及与不净通后佛身合有六法。然诸法门开合不定。总准一法谓一法界。或分为二生死涅槃。此二之外无第三法。约之说人凡圣之外无第三人。或分为三谓三自性。如楞伽说。所谓缘起自性及成缘起妄想是生死法。生死之中有境无实。从缘集生说为缘起。心虚不真说为妄想。成是涅槃性不坏故。或分为四谓四法印。如地持说。一切行无常一切行苦诸法无我涅槃寂灭是其四也。前三生死后一涅槃。问曰无我理通诸法。何故偏判以为生死。此义不定进退四门。一就情分别。生死有我涅槃无我。以着我故世间受生。是故有我偏在生死离我不生。为是涅槃一向无我。二就法相相对分别。生死无我涅槃有我。生死之法体无性实用不自在故说无我。涅槃性实故说有我。三就性实及与假用。生死涅槃二俱有我。是义云何。生死法中有二种我。一性实我所谓佛性。故经问言二十五有有我不也。佛答我者即如来藏。藏即佛性。一切众生。悉有佛性。即是我义。二假用我五阴和合集成我人。故经云言众生佛性不即六法不离六法。言六法者五阴及我。此我即是假用我也。生死有此涅槃亦然。如来法身是其性我。如涅槃说。若法是常是真是实是主是依名为我者是性实我。说诸佛五阴集成假人。是假用我此是第三。四就因缘破相空理生死涅槃二俱无我。如经中说。今就第二。是故无我判属生死。故涅槃说生死法为无常苦无我不净。涅槃之法常乐我净。或分为五。如楞伽中五法是也。名相妄想正智如如是其五法。名相妄想是生死法。名之与相是生死境。境体无实但是名有说之为名。事相差别说之为相。妄想是其生死之情。正智如如是涅槃法。正智能证如如所证。又复如下迦旃延中所说五法亦是五也。彼生死中宣说无常苦空无我。涅槃说一。故合为五。空与无我有何差别而须分二。依如毗昙。阴体非我名为无我。阴非我所说以为空。若依成实。众生空者名之为空。法体空者说为无我。故于彼论中众生空观名空。通遣十六神故。法空观者名无我行。若依此经。众生空者名为无我。故下文言众生是道场知无我故。法空名空。故不文言一切法是道场知诸法空故。以有此异故别分为二。如此中说。生死宣说无常苦空无我不净涅槃合一故有六种。或分为八。如涅槃说。生死法中宣说无常苦无我不净涅槃宣说常乐我净是其八也。或说为十。生死宣说无常苦空无我不净涅槃宣说常乐我净及与有义故合有十。或说十六。如涅槃说。涅槃有八常乐我净真实善有。翻对涅槃生死亦八故有十六。广则无量。今据一门且说六矣。就前生死五法之中。先教无常次教观苦次教观空次教观无我后教观不净。明无常中是身无常生无常也。生分始起故曰无常。无强是老。老失健故曰无强。无力病也。病夺强力故云无力。无坚死也。性不坚固易可灭坏。此粗无常。速朽法者是念无常。念念迁灭名速朽法。不可信者总结显过。身相如是。世人谓常不可信也。就明苦中初先正辨。如此身下约智显过。前正辨中为苦心苦。为恼病集。是身苦也。为恼外苦违缘逼恼。病集内苦。就下约智显过之中如此身者牒前苦身。道言智者所不怙者诸佛贤圣明智慧人终不恃怙如此苦身。就明空中句别有十。前五别就五阴以论。如华严说色如聚沫受如水泡想如野马行如芭蕉观识如幻。文中初言身如聚沫不可撮磨是彼色阴。是身如泡不得文应是彼受阴。是身如炎从渴爱生是彼想阴。炎谓阳炎。浮动相似野马。故华严中说为野马。身如芭蕉中无有坚是彼行阴。如芭蕉树众叶相裹中无坚实行亦如是。诸心数法聚合成行中无性实。是身如幻从颠倒起是彼识阴。如世幻法依事妄起。心识如是依法妄起。后五通就五阴明空。于中前三约就所依因缘辨空。后之两句就身体性无常显空。就前三中是身如梦虚妄见者约就所依明身虚妄。此身依于妄识心起。如梦中身依睡心起。谓依七识妄心起也。是身如影从业现者约对所因明身虚假。身从过去善恶业生。业如形质。身如影像。故取为喻。是身如响属因缘者约对所缘明身虚诳。身从过去烦恼缘生。亦假现在父母精血饮食缘成。缘如声形如响矣。就后两句以性无常显空之。身如浮云须臾灭者此句举其分段无常以显空也。是身如电念念不住以念无常显真空也。就无我中句别有八。前之五句约就四大以显无我。后之三句常相辨无。就前五中初四别约四大之喻以显无我。后一总约四大之法以显无我。就前四中是身无主为如地者众尘和合假以为地。地虽升持而无主宰。身亦如是。假众法成。虽有作用而无主宰。是身无我为如火者自实我体。自在我用。火得草木自在焚荡。似有我用而无我实。众生如是。虽有作用而无我实。是身无寿为如风者相续名寿。风虽相续偃山移岳而无寿者。身亦如是。虽复相续从此到彼而无寿者。是身无人为如水者宰用名人。水虽泛润而无人体。身亦如是。虽有作用而无人体。就下总中是身不实四大为家揽大成身。所以不实。大为神宅故名为家。上来约大明身无我。自下三句常相辨无。是身为空离我我所明无我体。解释有三。内外分别。约报名我。外境是其我家所有名为我所。二就内总分别。五阴和合集成假人名之为我。五阴是其我家所有名为我所。三就五阴相望分别。说色为我余阴为所。说受作我余阴为所。如是一切。云何无我及我所。分别有三。一无横计十六神我名为无我。以无我故诸法便非我家所有名无我所。如毗昙说。二假众生中无有我性名为无我。假名法中无有定性名无我所。如成实说。第三假名人相令无名为无我。假名相全无所有名无我所。此义如下观生品说。今言如空离我我所含此多义。此无我体。自下两句明无我用。是身无知如草木等约就心法明无我用。现见有知云何言无。法有四重。一事二法三理四实。阴界入等事相分别。名之为事。苦无常等诸法之数说以为法。破相之空名之为理。非有非无。如来藏性说以为实。此四重中约初事门。其实有知。就法推求。知则无知。是义云何。一念之心具足四相。初生次住终异后灭。此四相中何者是知。若生是知余三应非。若余非知生亦应非。乃至灭相类亦同然。若使四相各别是知便是四念别知四法。何关一念具足四相。若使四相各别非知。四相和合方为知者。非知共聚云何能知。如一盲不见虽伴众盲岂有见理。又复四相无和合义。生相现时余相未来。共谁和合。住相现时生相已谢。余二未现与谁和合。乃至灭相现前之时余相已谢。复与谁合。是故进退都无合义。何处生知。就法如是。就理推求。法相尚无。知复安寄。就实以求。破相之理亦不可得。况法与知云何叵得。法若曾有可对说无。由未不有对何说无。是故亦无无相可存。此四重中今据后三故说无知。现见此身有动有止。云何无知。故复举草木事类以显无动。而无知事同草木不动。无知犹如瓦砾。是身无作风力转者约就色法明无我用。进止施为但是风转。非是我作。无我如是。次论不净句别有八。初之一句正显不净。后七更以余义助显。就初句中是身不净常相正举。秽恶充满释以显之。不净有五。一种子不净。是身过去结业为种。现在父母精血为种。二住处不净。在母腹中生藏之下熟藏之上安置己体。三自体不净。三十六物集成己体。四自相不净。九孔常流。五毕竟不净。此身死已。虫食成粪火烧成灰埋为为土。究竟推求无一净相。今言不净秽恶充满。即是五中自体不净。余略不举。下以余义助显不净。谓以无常苦无我等而助显之。又苦无常空无我等不净法故亦名不净。于中初句以无常义而显不净。其次五句以其苦义而显不净。末后一以空无我而显不净。就初句中是身虚伪是性无常。因缘虚集而无性实名曰虚伪。虚伪无性说何为常名性无常。此破常性。虽假衣食毕归磨灭是相无常。前后迁变是无常相。破去常相无常为体。身云何净。次五以苦显不净中初三以其老病死苦而显不净。次一以其四大违苦而显不净。后一五阴生灭之苦而显不净。就前三中是身为灾为一病恼是病苦也。一大不调百一病生。四大不调四百四病同时俱作。今约一大且言百一。是身如丘井为老所逼是老苦也。高丘必颓深井必满有身必老。故取为喻。为老所逼约喻显法。亦得名为辨法同喻。是身不定为要当死是死苦也。此前三竟。亦应说生苦。微故不论。如毒蛇者是其四大违损苦也。譬如四蛇盛之一箧共相违害。四大如是。盛一身箧性相乖反故取为喻。云何乖反。论地则坚而重。风则动而轻。水则湿而冷。火则热而燥。故曰相反。如怨贼者是其五阴生灭苦也。何故五阴说为怨贼。人皆乐住。而此五阴共相摧灭违反人情。故名怨贼。以能相害经中亦说为旃陀罗。是义云何。于五阴中识阴始生想来摧灭。想阴始现受来摧灭。受阴始起行来摧灭。行阴始生识复摧灭。想于色阴中根用相代生灭相功。故名怨贼。苦想如是。以苦为身。身云何净。言如空聚阴界诸入共合成者以空无我显不净也。上来别教。言诸仁者此可患厌结劝令厌。上教生厌护烦恼行。下教生欣护小乘行。于中有二。一约自行。教求佛身护彼小心。二欲得佛身断生病下约就利他教求菩提护彼狭心。前中复二。一劝求佛果。二从无量功德生下明果由因劝修佛因。前中初言常乐佛身举果正劝因。声闻厌有则求取灭。菩萨异彼故须乐佛。下释劝意。所以者何。征前起后。所以劝汝求佛者何。下对释之。佛即法身故须乐之。有人见佛示同有为疑不可求。为遮此意故说佛身即是法身。为是须求。佛具三义。广如别章。今言法身是佛报身。说从无量功德生故。以佛一切功德法成故名法身。就下明果从因生中初从无量功德生者总以标举。从戒下别。下从如是无量净法生如来身总以结之。就初总中言从无量功德生者报身本无。方便修起故从德生。德别众多故曰无量。别中有二。一从教行生。二从真实下从证行生。就教行中初先别论。从断一切不善法下总以结之。别中有四。一明行因。二从六通下明其行果。三从三十七品下明其道因。四从十力四无畏下明其道果。就初段中文别有四。初从戒等是自利行。其戒定慧解脱知见余处名为五分法身。义如别章。今且释名。防禁名戒。住缘称定。观远名慧。此三相因从斯得果。果绝羁缚说为解脱。谓心解脱慧解脱等。于已解脱时照知显了名解脱知见。此五犹是戒定慧三行所摄。初一是戒。次一是定。后三通摄皆是智慧。二慈悲等是利他行。此前一对。三布施等复明自利。施戒忍进四种可解。就禅度中禅是四禅。定者是其四无色定。言解脱者谓八解脱。言三昧者谓三三昧。就波若中多闻教智。智慧理智。亦名证知。上来别论。诸波罗蜜总以结之。四从方便生复明利他。谓方便智。此复一对。上来行因。六通三明是其行果。言六通者身通天眼天耳他心宿命漏尽是其六也。言三明者宿命天眼及以漏尽。亦如别章。从三十七道品生从止观生是其道也。十力无畏十八不共是其道果。四无畏义此应具释。此三皆是十地中得。是故从之得生佛身。上来别竟。从断一切不善法生集一切善法生总以结之。上来教行。下明证行。从真实生是所证理。如来藏性是其真实。此佛正因故佛从生。从不放逸是其能证。妄情浮荡名为放逸。证实除舍名不放逸。此即般若不放逸根。前总次别。从如是法生如来身总以结之。前约自行教求佛身。下约利他教求菩提。是故告言欲得佛身断生病者当发阿耨三菩提心。前明诸人皆往问疾。次为说法下明说益。长者维摩为问疾者而为说法。令无数人发菩提心

维摩义记卷第一(末)维摩义记卷第二(本)

        沙门慧远撰

弟子品者。此品之中命声闻弟子问疾。良以声闻学在佛后故名为弟。从佛化生故复称子。从其所告以题章目名弟子品

次随文释。于中略以三门分别。一对上生起以释来意。二对后科分。三依文正解。来意如何。两义释之。一约序义释其来意。二就正宗以解来意。言约序者曲复有二。一就佛以释。前品维摩现病起发。维摩现病原为起说须佛影响故。从此已下如来告问起彼所。说所告人先告声闻故此品来。二就维摩显德以释。前品之初直叹显德。前品之末寄说显德。二得名为寄化显德。从此已下寄对显德。先对声闻显其德高故此品来。约序如是。言就正宗释来意者。前品之中因凡问疾明教凡法从凡至圣。从此已下因圣问疾明教圣法。教圣之中先教声闻故此品来。来意如是。次科其文。于中有二。一约序科判。从此至后独寝一床以疾卧来文别有三。一维摩诘念问为由。二如来因念告命问疾。三维摩念文殊师利与众来下空室待问。二就正宗科判其文。从此讫尽香积品来文别有二。一维摩诘念待圣问。二佛知下如来告问显其所说。科别如是。次释其文。先解初段维摩所念。言尔时者。生念时也。长者维摩起念人也。自念疾等正兴念心。然此句中念待圣问。非念为病。良以维摩悲物情深。待化如渴。故兴此念。维摩现病专情为物。心虽为物得佛影响化事方成。故念自己寝疾于床。世尊大慈宁不垂愍病为慈境。故念自己寝疾于床。愍苦唯佛故念世尊。佛有深慈于苦多怜故念大悲。举佛大慈欲使如来愍己病苦并怜所化为己必问。有大慈者见应怜故复怪啧。宁不垂愍宁谓安也。我今病苦安能忍此而不垂愍。上心怜不名之为垂。愍谓悲愍。下佛知心遣人往问。佛知其意兴告所由。下正告之。先告不堪。后告所堪。便足佛以何义通告不堪。解有三义。一为彰如来心等不偏。所以通告。与涅槃中普告大众令问相似。第二为欲广寄众言显维摩德故须通告。告命不堪彰其德高。告命堪者显其德妙。第三为欲广寄众言以显维摩所说之法故须通告。故下文中先告不堪彰昔所说。后告所堪明今所说。等是通告。以何义故。先告不堪后告堪者。解有两义。一者欲次第等告令问成上三义。以是义故先告不堪。若先告堪后则无宜告不堪者。第二为欲约对不堪显后能问。所问人高所说必深。令人渴仰。以是义故先告不堪。告不堪中先告声闻后告菩萨。如来熟知声闻不堪。何劳通告。解二有三。第一为显佛心平等。与涅槃中先告比丘令问相似。第二为欲广对众人显维摩德故须通告。故下文中先告声闻。对之以显维摩德高超出二乘。后告菩萨。对之以显维摩德高过诸菩萨。第三为欲广寄众言。以显维摩所说之法故须通告。故下文中先告声闻明其所说教声闻法。后告菩萨明其所说教菩萨法。等是通告。以何义故先告声闻后告菩萨。解有三义。一声闻近佛。随近先告。菩萨不尔。为是后告。第二为欲声闻菩萨等告令问成前三义。以是义故先告声闻。若使如来先告菩萨。后则无宜更告声闻。以彼劣故。第三义者约法次第。前品之中明教凡法从凡至圣。故此品中次告声闻。对之以显教声闻法从小至大。故至后品方告菩萨。对之以显教菩萨法化法应尔。就此品中所告声闻凡有五百。前十别列。余悉总举。就前十中对初九人明法身因。对后一人明法身果。就前九中对初八人明修行法。对后一人明出家法。就前八中对前七人明修善法。对后一人彰灭恶法。就前七中对前六人明修道行。对后一人明起通行。修道行体。起通行用。就前六中初舍利弗明不住行。次对目连明入证行。对后四人明助道行。此即地经同相三道。就初人中先告后辞。即告舍利汝行问疾是告言也。舍利名字已如上辨。是王舍城波罗门子。其父本是南天竺人。外祖先是王舍城中大论义师。王与封邑。舍利父至与其论义。外祖受阙。王夺其封与舍利父。外祖因即嫁女与之生舍利弗。其舍利母先与其兄摩呵呴絺罗共为言论恒不及兄。至怀舍利论常得胜。呴絺因是入出更学后生舍利。年始七岁。十六国中论义第一。后佛出世从佛出家。佛弟子中智慧第一。故余论中赞叹舍利唯余佛世尊。一切众类智慧及多闻欲比舍利。于十六分中不能及其一。今先告之。何故先告。以其慧胜弟子中标为是先告。问曰前说声闻德劣故佛先告。舍利既是弟子中胜。何故先告。释言舍利慧行虽上余行劣他故后先告。以声闻人各有第一殊胜事故。我不堪等是辞言也。于中初辞次释后结。我不堪任至彼问疾是初辞也。所以下释。故我下结。释中所以自征起后。我有何所以云言不堪。下正辨释。昔曾彼呵为是不堪。于中先举被呵由缘。时维摩下出被呵辞。时我世尊闻是语下由己卑阙彰己不及。初中忆昔举被呵时。曾于林中出被呵处。宴坐树下彰被呵事。宴犹默也。默坐树下名为宴坐。宴晏相监。晏是安义宴是默义全别。今彰宴矣。下出呵辞。所以须呵为使舍利舍小举大并利余人。于中初言维摩来谓总以标举。言告称谓不别显之。先呵后教。唯舍利弗不必是坐为宴坐者是呵言也。唯是敬辞。舍利出家。维摩在俗。俗须敬道。是以言唯。下悉同然。胜坐未彰未可全非故云不必。下出教辞。于中先举次教后叹。夫宴坐者是总举也。夫是语端。此举菩萨胜坐之法。下别教示。于中六句。相从为四。初句为一教离凡行舍相证寂。次二为一教离小行即寂起用在净恒染。次一为一重教离凡舍证寂。后二为一重教离行在染恒净。就初句中不于三界现身意者欲色无色是其三界。凡夫在于欲色两界受色形果名为现身。在无色界受心法果说为现意。菩萨了知三界虚妄但是心作。证实除舍无处可在。为是不于三界地中而现身意。是为结之。次两句中初句依定即寂起用。后句依慧。在净恒染。就初句中不起灭定现威仪者灭定是其九次第中灭尽定也。灭尽心想名为灭定。义如别章。此应具论。威仪是其四威仪也。行住坐卧是四威仪。声闻灭定舍四威仪菩萨常现。何故而然。声闻威仪事识心起。入灭定时事识心灭。故舍威仪。菩萨威仪起处有三。初则依于事识心起。次则依于妄识心起。终则依于真识心起。如实三昧法门之力自然而现。如如意珠无心分别能雨宝物。三种心中前二无常。灭定能灭。后一常心。灭定不灭。其所灭者在灭定时不起威仪。其不灭者虽在灭定常现威仪。今据后义以教舍利。是故说言不起灭定而现威仪。不舍道法现凡事者圣慧是道。烦恼业等是凡夫事。声闻在道舍凡夫事。菩萨常现。何故而然。声闻之人未得法空。见烦恼等有而可畏。断已入圣。故得圣已不能现前。菩萨穷空知有如幻。在而不畏。故常行摄化众生。所以不舍。故下文中说行非道为通佛道。又复菩萨证入缘起三昧法门。法门力故自然普现共凡夫事。如涅槃说。大般涅槃能建大义。即其事也。声闻之人未得此法所以不能。次一句中心不住内亦不在外为宴坐者六根是内六尘名外。凡夫心识依于六根增上缘生名为住内。依于六尘缘缘而起说为在外。菩萨不尔。知根与尘妄想心起如梦中根梦中尘。心外无法。以知无故离不起。不复依之集起心识。故不住内亦不在外。故下文言不念内外行于平等。又复妄心是无常法六识并起。始起之心必有依托。所托中强者名根弱者称尘。真心常住无所依托。以无依故不可宣说强根弱尘。今教舍利舍妄取真故。不住内亦不在外方为宴坐。后两句中初句明其现起见惑而行圣道。后句明其现起修惑而证涅槃。就初句中于诸见不动而修行三十七品为宴坐者五见之心名为诸见。身边邪见戒取见取是其五也。菩萨随化常现超之名为不动。以不离故。故下文言八万四千诸烦恼门。而诸众生为之疲劳。诸佛以此而作佛事。虽现起之内心恒止。故常修行三十七品。不断烦恼入涅槃者随化现起贪嗔痴等名为不断。内心恒寂名入涅槃。是为结之。此等诸行难言方成故名为宴。圣所安处说之为坐。上来别教。若能如是所印可叹胜令学。上举呵辞。时我世尊闻是默止不能加报申己卑阙彰己不及。此语顺于外国语法。顺此应言世尊我时闻是默止不能加报。前辞次释。故我不任结己不堪。次告目连令往问疾。目连性字呴律陀。父先无子从呴律陀树神求得。因与立称名律陀。是王舍城辅相之子。先与舍利同事那若。心专求道而无所得。设谓无道。那若垂终病中微叹。二人请问。师何所叹。那若答曰吾念世人恩爱所缚。其南天竺金地国王身丧火殡。夫人恋忆投火而死。吾为之叹。二人私记。那若死后有诸商人金地国来。二人访问如那若语。二人便言师定得道。但我非人遂共要契。若有所得必相告语。为要之后佛始出世。頞鞞比丘入城乞食。舍利见其进止异常知有胜师。待乞回还舍利便问。汝师是谁。頞鞞答言是大沙门。重问汝大沙门何所宣说。頞鞞答言诸法因缘生大沙门所说。诸法因缘灭大沙门所说。舍利问之豁然悟解。即于言下道证初果回至本处。目连遥见即知有得寻便问之。舍利还以所闻具答。目连闻之亦悟初果。二人因即投佛出家。徒众二从往至佛所并得罗汉。目连于佛弟子之中神通第一。今命问疾。于中先告后辞不堪。辞中初总所以下释是故下结。初总了知。释中所以自征起后。下正辨释。于中有四。一举己昔被呵由缘。二时维摩下彰被呵辞。三说是法时八百居出发菩提下教呵利益。四我无此辨自申卑阙彰彼难及。初中忆昔举被呵时。入毗耶离于里巷中出被呵处。为居士说陈被呵事。说何等法。文中不辨。当应为彼白衣居士说戒说施生天法等。故下被呵。自下第二明教呵辞。何故须然。为益目连及诸居士所以教呵。文中维摩来谓总举。唯下是别。别中不当如仁者说是呵辞也。教不应法故曰不当。又不应机亦是不当。夫说法下教其正说。于中有二。一约所说法体以教。二夫说法者无说无示下约就能说之仪以教。前中广显法宝之相令人证入。于中初总。法无不别。法相如是岂可说下以理及责。就初总中夫说法者总举说事。当如法说总以教劝。当如法宝体性而说。法无生下随法别教。于中广显法宝体相令依宣说。法宝体相如涅槃经念法中说。妙寂离相圆具众义。诸佛菩萨所游行处常恒不变。此即经中佛性真法如来藏矣。藏是一切诸法实性。是实性中无诸法相。故此文中破相显之。宣说无生亦无诸法。言虽说空约实而辨。故下文中皆就法体说无众生无寿命等。然法虚融义无不在。今此且约五阴及与十八界门而演说之。余类可知。先就五阴明法离相法无我所。离我所下就十八界明法离相。众生起计多在此处故就论之。前五阴中句别有十。辨义唯二。前之四句明人无我。后之六句明法无我。二无我义广如别章。此应具论。人无我中四句何别。初句明其真法体中无有众生。第二无我第三无寿第四无人。此即是彼胜鬘经中如来藏者非我众生非命非人四种义也。我众生等四种何异而须别遣。通释一物其犹眼目。于中别分非无差异。异相如何。宣说阴体以为神主名之为我。和合之中计有定实说为众生。相续之中计有神性任持不断名为寿命。作用之中立有主宰说之为人。番对彼故说无我人众生寿命。故彼转女身经说云观内无我外无众生。内外和合无其寿命毕竟清净。所以无人。观内无我阴体非神。外无生者五阴集用望其阴体名之为外。于中无实名无众生。内外和合无寿命者阴共假生相续名命。无别命体毕竟清净。名无人者宰用名人。以无我体人用亦无毕竟净。文中初言法无众生正明理无。谓于真实法宝体中无有众生。所无有三。一无横计神我众生。二于假名众生之中无其定性。三无假名众生之相。此等皆是情相之有故悉无之。余用类尔。离生垢者彼情显理。取我之心名众生垢。真法之中无此我心名离生垢。以无垢心故无众生。第二句中法无我者正明理无。亦真法中无三种我准前可知。离我垢者破情显理义同前解。此两句中破情显理。后二句中破相显理宜须记知。第三句中法无寿命正明理无。亦真法中无三种寿。准前可知。离生死者破相显理。若真法中有其生死。故可就之说有寿命。既无生死就何说寿。第四句中法无人者正明理无。亦真法中无三种人。准前可知。前后际断破相显理。有为之法前后相起。前为前际后为后际。若真法中有此二际。则可就之以说于人。真中无此。就何说人。于情为有于理本无。番情显理故说为断。非有所除。就后六句明法空中初二离相次二离名。次有一句结前离相。末后一句结上离名。初两句中前之一句正明离相。相后之一句破去心缘成前离相。就初句中法常寂然正明理无。真法不动故曰寂然。灭诸法者破相显寂。五阴是相于真本无名灭诸相。有相不寂无故寂矣。就后句中法离于相正明理无。于真法中无五阴相名法离相。无所缘者破相显理。若真此中有相可缘不名离相。于真法中无相可缘故法离相。以无所缘能缘亦无。次两句中前之一句破名破说。后之一句破去心觉成前离说。就初句中法无名字正明理无。谓真法中无彼妄想所立名字。言语断者破去言说显成无名。名是言本。以无名故言语不生名言语断。举语言断成名无矣。就后句中法无言说离觉观故破情显理。觉观言因。以真法中无觉观故言语不生故无言说。粗思名觉纳思称观。此皆精道。真法出情故无觉观。次下一句结前离相。法无形相正辨理无。谓真法中无阴形相。以此结前离相之义故说无相。如虚空故类以显之。真法离相似世大虚故言如空。自下一句结前离名。法无戏论正明理无。理外名言斯成戏论。真中离此名无戏论。以此结前离名之义故说无戏。毕竟空故释以显无。永绝言论名毕竟空。上来就阴明法离相。自下第二就十八界明法离相。六根六尘及以六识是十八界。文中句别有其十九。初之一句明人无我。后十八句明法无我。就初句中法无我所正明理无。明真法中无我及所义如上解。离我所故释以显无。法空中句虽十八相从为三。初有六句明六根空。法无动下五句之文明六识空。法离好下七句之文明六尘空。初六句中前三破相。后三即实。就前三中初句约识以明根空。第二得尘以彰根空。第三约自而显根空。就初句中法无分别正明理无。于真法中无有六根生识了尘名无分别。离诸识故释以显无。于事分齐六根生识。真中无此名离诸识。以离诸识故无分别。第二句中法无有比正明理无。根尘相对名之为比。真中无此名法无比。相待者无释以显无。以无根尘相形待故说为无比。第三句中法不属因正明理无。于事分齐根从因起与因作果名为属因。真中无此名不属因。不在缘故释以显无。亲生名因疏助称缘。有缘可在则可对之说其属因。无缘可在知复对何说为属因。亦可缘者因之别称。言不在缘当知犹是不在因矣。不能重言彰不在缘。生不离缘因之为在。真不假缘故曰不在。不在缘故不属因耳。后三句中约如法性实际三藏以显即实。此三何异。于真法中空名为如。有名法性。非有非无说实际。真云何空。离相离性。云何不空。具诸佛法。云何复名非有非无。有无同体。此如法性实际之义。广如别章。此应具论。所显真法共此三门同体义分。故得以法即如法性实际等也。就初句中法同法性当相正辨。如来藏中一切佛法名为法性。所辨真法与彼一体。一而不异故说为同。法性云何而说同乎。法性清净常恒不变。所辨亦尔故说同矣。入诸法故释以显同。入犹顺也。顺诸法性故名为同。此一体法云何名顺云何名入。体性虽一义门恒别。义别体同故得云入。下皆同尔。第二句中法随于如当相正辨。不异如义。法界虽别空理不异故说为如。所辨之法顺彼如理故名为随。此与如一何得言随。义如前解。门别义同故得说随。前同此随言左右耳。无所随故释成随义。以于有法无有随故。随顺如也。第三句中法住实际当相正辨。际谓际畔处之别称。穷实之处名为实际。所辨真法即于实际名之为住。前随此住言左右耳。诸边不动释成住义。不为有无二边倾动故住实际。其次五句明识空中前二破相后三即实。前两句中初约尘以明识空。后句正就识体明空。就初句中法无动摇正明理无。六识之心往来取尘名为动摇。真法常住不同于彼名不动摇。不依六尘释以显无。不同六识六尘生故无动摇。就后句中法无去来正明理无。六识之心三世流转名为去来。去是过去来是未来。真法不尔故无去来。常不住故释以显成。现在名住。若使真法曾住现在故可对之说去说来。法无现住。知复望何说去说来。此二遣相。下三即实。即三脱门。三脱之门义如后解。法顺空者顺空门也。随无相者随无相门。应无作者应无作门。前顺次随后说其应。绮亦言耳。亦以真法与此三门义异体同故得说顺说随说应。就后七句明尘空中初有四句。正就尘体以说其空。次有一句。约根辨空。次有一句。复说尘体以明其空。末后一句约识论空。就初四中法离好丑明离尘相。于事分齐尘有美恶名为好恶为名丑。真法无此故说为离。法无增损明离尘法用。顺益名增违总称损。真法离此名无增损。法无生灭法无所归明离尘体。六尘之体有起有尽说为生灭。属人曰归。真法无此故无生灭。亦无所归。此一分竟。法过眼耳鼻舌身心约对六根以明尘空。于事分齐六尘是其六根所行不名为过。真中无尘根等不及故名为过。此两分竟。法无高下还就尘体以辨其空。于事分齐尘有胜劣。上地尘胜名之为高。下地尘劣说以为下。真法离此故无高下。常住不动释无高下。此三分竟。法离观行约识辨空。于事分齐尘为识缘不离观行。于真法中无尘可缘。是故名离一切观行。上来别教。法相如是岂可说者以理反责。牒前所辨名法如是。名相但绝心行亦无岂可宣说。上来得就所说以教。下次约就能说以教。于中先教离四种心。然后说下结劝宣说。何者四心。一教除见心。二当了下教离痴心。三以大悲不教舍小心。四念报恩下教远凡心。初句之中教令远离我人之报名除见心。于中初先法说以教。夫说法者无说无示明无说人。将言对法名之为说。以言对人目之为示。于理实无名无说示。夫听法者无得明无听人。以听对言目之为闻。将听对法说以为得。于理亦无名无闻得。次以喻显。譬如幻士喻无说人。为幻士说喻无听人。当建下劝。第二句中教知根法然后起说名离痴心。当了众生根有利钝劝知根也。以前目连说不应机故劝了根。善于知见所挂碍劝知法也。以前目连言不当理故劝知法。第三句中教修广心。教生大意名舍小心。以大悲者教修广心。广念众生名为大悲。赞于大乘教生大心。以心大故称赞大乘。第四句中教离魔业外道邪学名远凡心。念报佛恩教离魔业。依佛法而得利益及欲加损名背佛恩。菩萨番彼念欲护法名报佛恩。不断三宝教离外道。外道习邪乘违正法名断三宝。菩萨番彼自求正法转教他人能令三宝相续不绝。是故名为不断三宝。上来别教。然后说法总以结劝。上来第二明教呵辞。第三教益。第四目连自中卑阙。文显可知。前辞后释。是故不任总结不堪。前对舍利明不住法。次对目连明其证法。下对四人明助行法。于中初对迦叶须菩明乞食行摄功德法。后对富楼及迦旃延明入法行摄智慧法。就前二中初对迦叶明乞食法。后对须菩明取食法。就后二中初对富楼明起行法。后对迦旃明生解法。所辨如是。先告迦叶令法问疾。迦叶是姓。字摩诃波罗耶檀那。此翻名为大施先矣。摩诃是大。檀那是施。波罗耶者名之为先。是王舍城波罗门种家极臣富。妇名婆山。其人昔于游叶佛时作薄像师。时有一女。时一金玔。倩此像师修营佛像。由斯福善恒相逢遇。今值佛世还为夫妇。身并金色。在俗无欲。同皆出家齐得罗汉。其中委曲事如经说。迦叶即于佛弟子中头陀第一常行乞食。今命问疾。于中先告汝行问疾。迦叶众多将大以标。下辞不堪。于中初总所以下释是故下结。释中所以自征起后。下对辨释。文别有三。一举昔日被呵由缘。二时维摩下出被呵辞。三时我世尊闻说是下自彰卑阙显彼难敌。初中忆昔举被呵时。于贫里乞出被呵事。迦叶立意立怜其贫者无有福善现受贫总。今受其施欲令当富。故贫里乞。由斯不等故后被呵。自下第二维摩教呵。何故须然。为使迦叶弃小学大是以教呵。文中维摩来谓总举下别显之。别中先呵。住平等法应次行下是教辞也。呵中初言有慈悲心而不不能普是正呵也。舍富从贫出不普不普事。又复前句有慈不普违于菩萨等慈故呵。舍富从贫违头陀中次乞故呵。教中有三。一正教。乞食二名乞心。二以空聚下就乞食时教妨过仪。三者若能不舍八邪已下就乞食后教生道法。前中四句准事不次。次而论之。行乞为始次乞第二取为第三受为第四。但今文中为欲次乞教令利他故在先论。行乞与后取之为受同教自利。故回后说。又得次乞教舍二乘居使之过故在先论。行乞与后取受二事同教舍凡生死之过。故回后说。初次乞中住平等法教修等心。番前有慈而不能普。应次行乞教修等行。番前舍富从贫里乞。后三句中斯教自为言有隐显。初句为离生死之缘须行乞食。第二为断生死之因须取揣食。第三为舍生死之果须受彼食。就初句中为不食故应行乞者食是身缘。得净法身方能舍远。彼净法身要修舍世资生之业。乞食资身行道方得故为不食。须行乞也。第二句中为坏和合应取食者因能聚果名为和合。内证真道方以永离。其道必由舍世资生。从他取食资身起行方能证会。是故为坏和合之相应取揣食。自从他求。尔时名取。为不受故应受食者不受生死有为之果名为不受。不受唯佛。佛果二由舍世荣生。从他受取资身起道方能克证。故为不受。须受彼食他与领得方名为受。自下第二教防过仪。以空聚想入聚落者就入聚时教离人想。观聚无人故名为空。入聚多起男女等结故教修空。所见色下就行乞时教离法想。于乞食时多于六尘而生诸结。故教防离。然此文中于六尘境治法各异。于色尘境教观根空而为对治。于声尘境教观境虚而为对治。于香尘境教类粗事而为对治。于味尘境教离取心而为对治。于触尘教离能取及所取事而为对治。于法尘境教观境空而为对治。立从皆得为约此六。教人多治显隐异论。初言见色与盲等者盲人无根于色不着。行者应尔。观眼体空同盲无根于色不取。故下文言若知眼性于色不贪不恚不痴。余亦应然。言所闻声与向等者向虚无无可贪取。观声似彼虚假无实无可贪取。余亦应尔。言所嗅香与风等者风事浮粗人多不着。观香似彼莫生贪着。余皆应然。言所食味不分别者标杓无心虽在诸味不生分别。行者应尔。当如标杓除去心想莫生分别。余悉应尔。言受诸触如香证者智证法时不见己心以为能取。不见前境以为所取。行者应尔。知身体空无其能觉。亦观境空无其所觉。故如智证余亦应然。知法如幻无自他性教观性空。幻无定性诸法像此。幻法无体名无自性。此幻法中亦无妄计我人等实名无他性。本自不然今亦不灭教观相空。如彼幻化因缘法相毕竟空寂何但无性。相亦不有。以无相故无法可生。故本不然。无法可尽故今不灭。又知如幻明法非无。无自性等显法非有。无自他性明非性有。本自不然今亦不灭明非相有。义如前解。又复知法如幻相者明知世谛。无自性等明解真谛。无自他性性空真谛。本自不然今亦不灭相空真谛。亦如上释。观法既然余尘类尔。上来第二于乞食时教防过仪。自下第三就乞得后食用之时教生道法。句别有十。前之三句正教起道。中间五句彰益劝为。末后两句叹胜劝学。就前三中初二教起利他之行。后一教修自利之行。复前二中不舍八邪入八解脱约因以教。声闻独善故舍八邪入八解脱。菩萨兼利随物现同故不舍八邪入八解耳。言八邪者番八正说八邪。邪见邪思邪语邪业乃至邪定。言八解者一义名彼八正之道为八解脱。彼八与邪正相番故。亦可名彼内有色相外观色等为八解脱。修彼能治贪食过故。故下文言佛说八解仁者受行。岂杂欲食而闻法乎。故教人中言以邪相入正法者约果以教。邪相世间正法涅槃。声闻独度舍邪入正。菩萨兼益随物现同。不舍世间而证涅槃。故不舍邪入正法矣。上教利他下教自利。言以一食施一切者下施众生。施有二种。一施令食。二以食施之。共将奉佛及众贤圣为是须施。供养诸佛及众贤者上用奉圣。作决定意勿得随冥。为此施竟然后自食。上来三句正教起行。次下五句彰益劝为。初有两句。就上初句不舍八邪入八解脱以明彼益。如是食者牒前起后。下就论益。非有烦恼非离烦恼约慧辨益。非入定意非起定意约定彰益。以前不舍八邪义故非离烦恼非入定意。于八邪中有邪见故非离烦恼。有邪定故非入定意。以前入于八解义故非有烦恼非起定意。以八解中有正见故非有烦恼。有正定故非起定意。次有一句。就前第二邪相入正以明证益。非住世间是前文中入正法也。非住涅槃是前文中以邪相也。下有两句。就上第三食施一切供诸佛等以明修益。其有施者牒前一食施于一切供佛及圣。下就论益。言无大福无小福者就因辨益。以等施故无有偏施。凡夫小福亦无偏施。贤圣大福。言不为益不为损者约果辨益。以等施故无有偏施。持戒之益施破戒之损。上来彰益。下叹显胜令人习学。于中两句。初言是为正入佛道不依声闻。前三句中结叹初二不舍八邪入八解脱以邪入正。行无偏着上顺佛德名正入道。不同声闻舍邪取正。所以不依。为不空食人之施者结叹第三施以一食施于一切供佛及圣。生福广大故不空食人之施也。自下第三自彰卑阙显彼难敌。于中四句。一彰己昔日闻法欣庆得未曾有。二即于下明已闻说准此类余乘于一切菩萨深敬。三复作念下彰己昔日教叹维摩斯有在家俗人之名。辨才智慧乃能如是自在无碍。四其谁下明已因是慕大厌小。其谁不发三菩提心是慕大也。从是不复劝人声闻辟支佛行是厌小也。前辞次释。是故不任总结不堪。次告须菩提令往得疾。外国正名为须浮帝。传者音殊名须菩提。其须浮帝此名善吉亦曰空生。初生之日家物悉空故名空生。其人于佛弟子之中解空第一。又传无诤三昧亦胜。今命问疾。先告后辞。辞中初总次释后结。释中所以自征起后下对释之。于中有四。一举己昔日被呵由缘。二时维摩下出被呵辞。三时我世尊闻此芒然不识已下自申己阙彰彼难敌。四说是法时二百天子得法眼下教呵利益。初中忆昔举被呵时。入舍乞食陈被呵事。自下第二维摩教呵。何故须然。为益须菩并净二百天子法眼故须教呵。于此之中维摩初先取钵盛饭。后正呵诘。何不直呵乃先取钵盛满饭乎。此有三义。一取其钵为尽言论。若不取钵彼得切难喜畏舍去。故须取钵。虽取其钵下须菩提犹欲舍去。说令不取。二若不盛饭望直设难相涉悭过。为拂此迹故先盛饭。三欲寄食以兴言端故先取钵盛满饮矣。下正呵之谓我总举唯下是别。呵意如何。释者不同。若如生公肇公所释。要须菩提证空平等上齐佛下等凡乃可取食。若依什公释显难意。要须菩提证空起用上等诸佛下同凡夫乃可取食。又人复言征须菩提令入法界缘起净门。上同诸佛亦入法界缘起染门。下同凡夫乃可取食。若当准彼乐璎珞经难意全别。今应同彼。彼经如何。其须菩提夜梦。如来以金色手而摩其顶。晓问如来。佛时答曰汝于今日当得闻于未曾闻法。其须菩提闻是语已入城中乞食。城中一女身佩璎珞伎乐自娱。因以呼之为乐璎珞。其须菩提过至其家。是女遂取须菩提钵。盛满饭已执钵未还。问须菩提。汝何故乞。为有我想命想人想而乞耶。须菩提答。我无我想命想人想。是女复问。若无此想为何乞食。须菩提答。诸佛世尊亦行乞食。何独见责。是女对曰。佛目无我想。须乞但为物。云何为乎。彼中具辨为二十事故行乞食。汝同彼耶。须菩提言。我未同佛。是女复征。自无我想便非自为。未同如来复非为他。为何乞食。其须菩提默然无对。维摩今此责相似彼。凡难声闻乞食所为必用此法。离道更无。故今维摩还用此理征须菩提。其乞食者无过自为无过为他。自为凡夫。其为他者谓佛菩萨。若同此二乃可取食。其须菩提自忖无此两种所为。取食莫由。故下置钵而欲舍去。难意如是。文中有二。一约佛设难。若同诸佛乃可取食。二若须菩提不见佛下约凡设难。若同凡夫乃可取食。前中合十一句文。初之一句征令同佛证空平等乃可取食。后十征令问佛成就解脱之德乃可取食。就初句中于食等者诸法亦等将食类法观食体空名为食等。以此类余名法亦等。言诸法等食亦等者以法类食观诸法如名为法等。以此类食名食亦等。如是行乞乃可取者结听取食。就后十句征令同佛解脱德中前九是别后一总结。就前别中初之七句约行以征。后之两句约人以征。复前七中初五断德。后二行德。复前五中初之三句是烦恼断。次一业断。后一苦断。烦恼断中初二见惑。后一修惑。见惑之中初钝后利。钝中不断淫怒痴者是佛不住无为行也。淫者是贪。怒者是嗔。痴是无明。随化常起故曰不断。此即是不行违通道。亦即是下八万四千诸烦恼门。而诸众生为之疲劳。诸佛以此而作佛事。又二即是地经之中发起胜行。涅槃经中佛非无偏常行遍事。问曰此行为是佛作为是他见。释言据情。佛无心作。他见我为。就能是佛所作。佛作有二。一是三昧法门力现。如涅槃说大般涅槃能建大义纳妃生子种种示现。亦如华严善财所求一切法门悉能示现如是等事。二修力故现。佛以过去大悲愿力亦以发起殊胜行力。虽无心想自然能现。是二相须。云何相须。法虽能起起必假修。如似火珠虽能出火见日方生。亦如水珠虽能出水见月方出。此亦如是。故涅槃云异法有故异法出生。异法无故异法灭坏。修虽能起起必依法。如声依谷方能发响。如形依镜方能生像。此亦如是。修力所现即是报应。法力所现即是法应。一门既然。余门率尔。亦不与俱是佛不住有为行也。证实返望由来不有。无法可在名不与俱。非是有法舍而不俱。后利中不坏身者还是不着无为行也。现行身见而不舍离名不坏身。而随一相还是不著有为行也。理如一相行证名随。此约见惑以辨解脱。下约修惑。不灭痴爱还是不住无为行也。无明住地名之为痴。欲爱色爱有爱住地说以为爱。随化现行故曰不灭。起明脱者还是不著有为行也。明是慧明翻对前痴。脱道心脱翻对前爱。由断故起于慧明。明即慧脱。由离爱结故起心脱。此约烦恼明解脱德。下次得业。以五逆相还是不住无为行也。杀父杀母杀阿罗汉破和合僧出佛身血是其五逆。此背恩及违福田故说为逆。杀父杀母背恩故逆。后三违于福田故逆。广如别章。此应具论。随化现起名五逆相。如调达等诸业皆起以此五逆。重故偏说。重尚为之轻不待言。而得脱者还是不住有为行也。永绝业羁名得解脱。此句约业明解脱德。不缚不解约对苦报明解脱德。同前说。亦不为生死苦报所缨名为不缚。随化现受称曰不解。上来约断明解脱德。下约智从。智有因果。不见四谛非不见谛约因以论。示有见疑不观谛理名非见谛。内实觉了名非不见。斯乃地上通名见谛。非得果者约果以说。此言略少。准前应言非得果非不得果。且举一边。名佛为果。不舍一切菩萨所行故非得果。实证菩提故非不得。今略不辨。上来七句约行以征。自下约人。言非凡夫非离凡者内备圣德故非凡夫。现行凡事化众生故非离凡法。言非圣人非不圣者现为凡愚化众生故名非圣人。内具圣德故非不圣。上来别征。虽成一切而离诸法总以结之。随别难尽故须总结。此等皆是佛菩萨德。征令同之。乃可取食总结应受。具前德者乞必为他故可取食。自下第二约凡设难。明同凡夫自为而乞乃可取食。于中初明同诸外道乃可取食。住八难下同余凡夫乃可取食。为与众魔共一手下明同众魔乃可取食。前中有二。人同外道违佛法僧无行方便乃可取食。二若须菩提入邪见下明同外道无解脱行乃可取食。前中先令违背三宝。后结可取。若须菩提不见佛者明同外道违离佛宝。不闻法者违离法宝。彼外道下违离僧宝。同诸凡夫外道为师故离僧宝。于中初明外道为师。次明须菩提从之出家。后明须菩随之堕落。前中初言外道六师总以标举。彼外道中有六种人各别立见说为六师。次列其名。富兰那迦叶是第一人。迦叶是姓。富兰是字。此乃是其空见外道。末伽利拘赊梨子是第二人。末伽是字。拘赊母名。将母以别名拘赊梨子。此常见外道。删阇夜毗罗胝子是第三人。删阇是字。毗罗母名。将母以别名毗罗胝子。此一因见外道。亦得名为苦行外道。宣说众生受苦受乐皆由往因不藉现缘。往业未尽不得解脱。多受苦行酬其往业。往业既尽便得解脱。何耆多翅舍钦婆罗者是第四人。何耆多翅舍是其字也。钦婆罗者是其[毯-炎+旁][飢-几+(立/木)]。被此为衣就之以标名钦婆罗。此自然见外道。说一切法自然而有不从因缘。此涅槃中纳衣之即师。迦罗鸠驮迦旃延者是第五人。迦罗是字。迦旃延是姓。此是自在天因外道。说自在天为众生因。众生由之受苦受乐。尼乾陀若提子者是第六人。尼干是字。若提母名。将母以别名提子。此不须修外道。说诸众生于未来世过八万劫自然解脱。譬如转缕纨于高顶缕尽自止。上来别列。下明此六与之为师。此初句竟。次明须菩因其出家。后明须菩由之堕落。外道邪见造作邪业堕坠三恶名彼师堕。须菩学之亦堕三恶名汝随堕。可乃取食结听令受。世间违背三宝之人为身求食。汝若同之为身求食乃可取食。上来明其违背三宝无行方便。若须菩提入诸邪下明同外道无解脱行。入诸邪见明无道因。不到彼岸明无灭果。亦应结言乃可取食。文中略无。上来第一明同外道乃可取食。自下第二明同余凡乃可取食。于中五句。前三同凡无自利行。后二同凡无利他行。就前三中住于八难不得无难无道方。八难如上。同于烦恼离清净法明无道体。同恼有彰。离净无治。汝得无诤一切亦得明无道果。此返言耳。若正应言一切众生不得无诤汝亦不得乃可取食。然此返言与下文中若弥勒得菩提一切众生皆亦应得其言相似。以何义故为此返征。彼须菩提乞食似凡。汝乞似凡得无诤定。一切众生乞食似汝亦应得之。凡乞似汝不得此定。汝乞似凡亦同不得。乃可取食。何者是其无诤三昧利根罗汉凡所施为。常豫观察欲界众生未起烦恼起意将护不与其竞名无诤定。故杂心云云缘欲未生恒依不动智慧。下二同凡无利他中其施汝者不名福田无善益他。世间罪人供之无福。供汝似彼。不生功德名非福田。供养汝者堕三恶道有恶损他。世有增上造罪众生。有人乐恶爱其所作而供养之堕三恶道。供汝似彼堕三恶道。及可取食。上来第二明同余凡乃可取食。自下第三明同众魔乃可取食。于中初先征令同魔后结听取。前中有八。初四同魔有损他行。后四同魔有损己行。就前四中为与众魔共一手者明同魔业。魔专坏乱作业同彼名共一手。中间两句明同魔人。作诸劳侣与魔为伴。魔能劳乱名之为劳。与彼为伴名作劳侣。汝与众魔及诸尘劳等无异者自身作魔。魔是魔王。诸尘劳者是其魔民。义如前。坌染众生故说为尘。身皆同之名等无异。于一切生而有怨心此之一句明同魔心。于一切生欲坏其善名有怨心。上来损他。自下四句明同诸魔有损己行。谤佛毁法不入众数。此之三句违背三宝明无道因。终不得灭明无灭果。上令同邪。如是行乞乃可取食总结听受。具前过者须为身乞。汝若同之乃可取食。上出呵辞。自下第三申己卑阙显己不及。于中初先彰己被难茫然不解舍钵欲去。后彰维摩安慰令住。就安慰中取钵勿惧总劝舍怖。下别安慰。别中有二。一举化人类须菩提明无能畏。二所以下将其化法类己难辞明无所畏。前中维摩先举化人问须菩提。次须菩提以理正答。下维摩诘取其所答类菩提。后劝舍畏。就初问中随须菩提意解以问。于意云何问其意解。于汝意中所解云何。如来作化以是事语宁不者举事正问。何故偏言如来化人。如来辨胜难辞可畏。为是偏举。佛辨难当。以其化人无心想故无真实故。用前难辞而难语之毕竟不畏。故今反问。宁有惧不我言不也须菩正答。化人不畏故曰不也。下取所答类须菩提。言一切法如化者泛举诸法类同化人。言一切法皆如幻化明须菩提亦同化矣。汝今不应有所惧者结劝舍畏。知身如化无能畏者故不能惧。自下第二明己难辞。问如幻化明无畏所以者何征前起后。所以向前劝汝取钵勿惧者何。下对释之。句别有五。初一切言说不离是相明言如化。不离向前幻化相矣。道言一切言说不离即显向前难辞亦然。二至于智者不者文下明于难辞。不应生畏此名菩萨以为智者。良以智者知言如幻故于文字不着不惧。举彼智者于文字中不着不惧。今须菩提同彼智者于前难辞不着不畏。三何以下释前智者不着所以。先征后解。文字性离为是不着。文字体空名为性离。四无有文字即真脱下会前文字性离之义即真解脱。名前性离为无字文。真解脱处绝离言辞。故无文字即真解脱。五解脱相者即诸法也。以真解脱即一切法皆离文字。皆离文故悉不可畏。此第三竟。自下第四明维摩诘教呵利益。二百天子法眼净者入见谛道名法眼净。由闻前说证入初地见法显了名法眼净。非小乘中得法眼净。前辞次释。故我不任总结不堪。次告富楼令往问疾。其富楼那是其字也。此翻名满。弥多罗尼是其母名。此翻名慈。将母以别名弥多罗尼子。其人于佛弟子之中说法第一。如法华说。故令今之今往问疾。先告后辞。辞中还初总辞不堪。次释后结。释中所以自征起后。下正辨之。辨中有四。一举本昔被呵由缘。二出被呵辞。三时维摩入三昧下彰其巧化。四我念声闻不观人下申己卑阙以小自责。就初段中忆念我昔举被呵时。于大林中出被可处。为诸新学比丘说者彰被呵事。说何等法。总知说小不知小中说何等法。自下第二明教呵辞。何故须然。为益富楼并令比丘舍小求大所以教呵。文中维摩来谓总举。下别显之。别中有四。第一呵其违欲说法。二汝不能知众生根下呵违根说。三欲行大道莫示小下重就第一呵违欲说。四此比丘久发大下重就第二呵违根说。初中四句。两句教两呵。初言先当入定观心然后说者教观欲说。二无以秽下呵违欲说。约喻呵之。无谓勿也。以犹用也。小乘之法如似秽食。比丘大欲事同宝器。勿用小乘秽弊法食投于大乘乐欲宝器。三当知下教知欲说。观始知终故复教之。比丘念大汝须知之。四无以下呵违欲说。约喻呵之。比丘大欲以似琉璃。小乘小欲事同水精。勿将余人水精小欲同此比丘琉璃大欲。此初段竟。第二呵其违根说中汝不能知众生根原呵不知根。勿得发下遮其授小。无得发起以小乘法法说以遮。彼自无创勿伤之也喻说以遮。彼诸比丘大根完具名为无创。教小侵损目之为伤。遮抑不听故言勿伤。第三重呵违欲说中约喻以呵。于中三句。欲行大道莫示小径是一呵也。比丘求大名欲大道。小法卷狭如似小径。求大教小理所不应故云莫示。无以大海内于牛迹是二呵也。比丘广欲如似大海。小结狭浅事同牛迹。安心住法目之为内。此亦不应故言无以大海内于牛迹。无以日光等彼萤火是三呵也。比丘大欲如似日光。声闻小欲事若萤火。将大同小理所不合。是故呵言无以日光等彼萤火。第四重呵违根说中言此比丘久发大心中忘此意举彼大根。如何以小而教导之呵其授小。我观小乘智慧微浅犹如盲人不能分别一切众生根之利钝呵不知根维摩自导。我观小乘下出所观。智慧微浅犹如盲人智体劣也。不能分别一切众生根之利钝智用狭也。以智微故不能分别一切众生。智慧浅故不能分别根之利钝。此出呵辞。自下第三彰其巧化。于中六句。初维摩诘默入三昧。二由入三昧令此比丘自识宿命。曾于过佛种善发心。此乃维摩宿命通力故令识之。菩萨宿命凡有六种。如地持说。一自知宿命。二知他宿命。三令他人知己宿命。四令他人自知宿命。五令他人知他宿命。六能令彼所知众生展转相知。今令比丘自识宿命是第四门令他自知。三即时下由识宿命还得本心谓还得本大乘心矣。四于是下明诸比丘由得本心荷恩致敬。首是头首。稽首礼足显敬愍至。五维摩诘因其得心更为说法。六由为说法彼于菩提不复退转。此诸比丘住在善趣。由闻命说进入种姓。故永退。自下第四彼富楼那自申己阙我念声闻不观人根不应说法。前辞次释。是故下结。次告迦旃令往问疾。迦旃是姓。字名扇绳。其父早丧。母恋不嫁如绳连扇风吹不去。因与立字名曰扇绳。从佛出家。佛弟子中论义第一。今命问疾。先告后辞。我不堪任是总辞也。所以下释。故我下结。释中所以征前起后。下对辨之。文别有三。一举己昔日被呵由缘。二时维摩下出被呵辞。三说是法时彼比丘下教呵利益。初中忆昔举被呵时。佛为比丘略说法要我即于后敷演义等出被呵事。说浅覆深不当物机。所以被呵。我即于后敷演其义总以标举。谓无常等随别列之。法门开合备如上辨。今据一门且列斯五。前四生死后一涅槃。自下第三明教呵辞。何故须然。为益迦旃并令比丘解法心胜所以教呵。文中维摩来谓总举。下别显之。别中无以生灭心行说实相法是呵辞也。彼迦旃延相法未已见法生灭。是故名为生灭心行。用此心行说己所知不称法实。故呵无以生灭心行说实相法。法之实相备如后辨。下复教之。诸法毕竟不生不灭是无常者约就无常法门以教。无常义中有二种门。一世谛门二第一义门。世谛门中有三无常。一分段无常。六道果报三世分异。二念无常。有为之法念念还流。一刹那须初生次住终异后灭。此前两门明法生灭破去常相。三者自性不成实无常明法虚集破遣常性。是义云何。即前二种以理推求。四相同体相夫似立。无有一法别守自性名性不成。性既不成知复说何以之为常。故名曰性不成无常。于此门中有生有灭。即名为常以守性故。无生无灭乃名为常以无性故。故地持云不知无言自性无常有生有灭。若知无言自性之事一切无常。何者是其同体四相有为之法义同幻化。相有体无。相有名生虚无称灭。相有名生生非灭前虚无称灭。灭非生后故生与灭同时无别。又此宣说无法为生。生非灭外还即说彼相有为灭。灭非生外故生与灭同体无别。即此生灭幻炎像立名之为住。又复幻法各守自相亦名为住。故地持云以自性故名之为住。此住亦非生灭之外。即此虚法异于真谛性实之法故名为异。又异妄情所立情实亦名为异。此异亦非生住灭外。良以同时义分四故说之以为同时四相。故下文言比丘汝今即时亦生亦老亦灭。又以同体义分四故说之以为同体四相。以同体故就余三相义说为生。离余三外无别生性。生无性故生性不成。以此生性不成实故生则无生故生无常。还就余三义说为住。离余三外无别住性。住无性故住性不成。以此住性不成实故住则无住故住无常。余亦如是。此三广释如优檀那章。此应具论。世谛如是。第一义者前无常法穷其体实毕竟空寂由来不有。此空是其无常之实名无常义。与经中说观苦无生为苦谛义其言相似。无常之义具辨如是。声闻但能世谛分中解知分段及念无常余悉不知。是须教。就可教中若据世谛。宣说自性不成无常以为毕竟不生不灭。无常中极故云毕竟。生无生性灭无灭性名不生灭。此不生灭是其究竟无常义矣。亦无住异。且言生灭。若就真谛。离相穷极名为毕竟。理寂无为名不生灭。此不生灭是其无常之实性故名无常义。亦无住异。且说生灭。泛论如是。准下流类。此应偏教真谛之义。五阴洞达空无所起是苦义者就苦以教。苦义亦二。一世谛门二真谛门。世谛门中苦别有三。所谓苦苦坏苦行苦。此三广释如四谛章。今略辨之有三种门。一约缘分别。缘别内外。内心涉求名之为内。刀杖等缘目之为外。外有违顺。刀杖等缘名之为违。己身命财亲戚之类说以为顺。外中违缘能生内恼。名之为总。从彼苦缘生于苦心。从苦生苦。故名苦苦。外中顺缘在能生乐。坏则生苦。故名坏苦。内心涉求名之为行。文行疲恼厌之生苦。名为行苦。第二约缘就体分别。心性是苦。于此苦上加以事恼。苦上加苦故名苦苦。加何等苦。加前三苦悉名苦苦。有为之法念念灭坏名为坏苦。前后迁流目之为行。迁流不安名为行苦。第三约就三种无常以别三苦。约就向前分段无常以说苦苦。有为之法体性是苦。于上加以分段粗苦。苦上加苦故云苦苦。又以三世分段粗苦显有为法本性是苦。用苦显苦亦名苦苦。约念无常宣说坏苦。有为无常念念灭坏故名坏苦。约就自性不成无常宣说行苦。同体四相因缘虚集目之为行。虚集之行体无自性。自性无安故名行苦。世谛如是。言真谛者穷苦体性毕竟寂灭无相为无。于中浅深更有多义。如彼四谛章中具辨。今且总举。此之真谛是苦实性亦名苦义。如是世谛分中前二三苦声闻能解。今不须教。第三门中前之二苦声闻亦解。今不须教。虚集行苦及苦真谛二乘不知。理须具教。但今偏教苦之真谛。五阴之果从因纳得名五受阴。于阴穷解名为洞达。达阴实性本来常寂无阴可生名空无起。此空是其苦家体实名为苦义。如汤炎水无水为实。此与经中观苦无生名知苦谛其言一也。诸法究竟无所有是空义者就空以教。法空名空。空义不同。泛有五阶。一阴非我所名之为空。如毗昙说。虽名为空体是有法阴为体故。二假名法中无有定性名之为空。如成实说。三妄想法虚寂无相说之为空。如阳炎水水即无水。不但无性。近而求之相亦不有。四妄想法虚无说空。如梦所见心外无法。五真如法体寂名空。体虽真有离相离性故说空矣。五中前二声闻能解。今不须教。后三不知。为是须教。所教之空离相中极故云究竟无所有矣。如是究竟无所有者是真空义。阴上无人阴中无性不名真空。于我无我而不二是无我者教无我义。此说人空以为无我。分别有五。一阴非神主名为无我。如毗昙说。二于和合假名人中无有人性名为无我。三于妄想毕竟空中无有和合假名人相名为无我。四于妄想毕竟空中无有我人众生之相名为无我。五于平等真如体中无有真法集用人相名为无我。五中前二声闻能解余三不知。为是须教。言我无我而不二者。依如毗昙。凡夫横计我众生等名之为我。五阴法类非神非主名为无我。此我无我相对为二。若于平等第一义中非直无我亦无五阴。无我之法是二齐无故云不二。如此不二方是究竟无我之义。若依成实。凡夫横计我人之性名之为我。假名众生无有定性名为无我。此我无我相对亦二。若于平等第一义中非直无彼定性之我。亦无对情遣性无我。是二[雨/隻]绝名为无二。如此无二方是究竟无我义矣。故下文云我尚不可得非我何可得。见我实性者不复起二。是为入不二法门。与此义同。法本不生今亦不灭是寂灭者教涅槃义。涅槃有三。一事尽无处数灭无为名为涅槃。如是涅槃本无今有。二约缘显实破相证寂名为涅槃。法性常寂而妄相烦恼所覆。修八圣道以为了因。灭除闇惑证本法性。一证永寂故曰涅槃。此前二种经说为果。三就实论实。真体常寂名曰涅槃。此一涅槃非因非果。就实论。实实外无缘。知复约何以之为因。实外无缘。知复约何以之为果。是故涅槃无因无果。故涅槃云涅槃之体非生非出非虚非实非一非异非因非果。于此分中无惑可生无染可灭。三中初一声闻亦解。后之两门二乘不知。为是须教。于后二中偏举后门而以教示。是说以言法本不然今亦无灭是寂灭义。上来第二教呵辞竟。说是法时彼诸比丘心得解脱是第三段教呵利益。前辞次释。故我下结。次告阿那律令往问疾。前明行德此论行用。用谓六通。且彰天眼。此阿那律经中亦名阿尼楼驮。又亦名为阿泥楼豆。本是一名。传之音异。此云无灭。八万劫前曾供辟支。所得善根于今不灭。故云无灭。是佛堂弟。如来父叔合有四人。各有二子。佛父最大名曰净饭。有其二子。长名悉达多此云成利。如来身是。小名难陀。其第二叔名曰斛饭。亦有二子。长名提婆达多亦曰调达。小名阿难。其第三叔名曰白饭。亦有二子。长名阿那律。小名摩呵男。其第四叔名曰甘露饭。亦有二子。长名跋提。小名提沙。佛有一阿姑名甘露味。唯有一子。名尸陀罗。前诸释子并皆出家。其阿那律天眼第一。得眼因缘如经中说。彼阿那律于一时中佛边听法。坐下眼睡如来呵责。咄咄故为寐。壅螺蚌蝎类。其阿那律被呵惭愧。多日不眠遂便失眼。造诣耆婆求欲治之。耆婆问其患眼内缘。那律具答。耆婆对曰睡是眼食。久时不眠眼便饿死。永更叵治。那律闻之遂修天眼。半头见物彻见三千大千世界。今命问疾。先告后辞。辞中初总。所以下释。故我下结。释中所以征前起后下对之辨。于中有六。一举昔日被呵由缘。二时维摩下出被呵辞。三我时默下自申己阙。四彼诸梵下诸梵赞叹问真天眼。五维摩为说。六诸梵闻之发心。愿求礼敬辞去。初中三句。一阿那律彰己昔日一处经行。游行诵经名曰经行。二明诸梵来问天眼。良以诸梵报得神通悉具天眼。闻阿那律天眼最胜心生慕仰故来请问。严净梵王与万梵俱标列请人。放净光明来诣我所稽首作体启请方便。问我几何天眼所见正问天眼。此乃顺于外国人语。顺此应言那律天眼所见几何。问其天眼所见分齐近远几许。故曰几何。三我即答下那律具答。吾见释迦三千世界如观掌中庵摩勒果小乘所见。局在一界。故以释迦标而别之。如龙树说。声闻人中有大有小。小者能见一千国土。大者能见二千国土。缘觉人中有大有小。小者能见二千国土。大者能见三千国土。今阿那律是大声闻。应见二千。强修力故能见三千。又以愿智自在力故能见三千。所见分明故如观掌庵摩勒果。上来具列被呵由缘。次出呵辞。何故须呵。为今诸梵求佛真眼所以呵之。文中维摩来谓总举。下别显之。唯阿那律天眼作相为无作相进退两定。下就设难。假使作相则与外道等就相彰过。若无作相即是无为不应有见就无设难。无相即是真谛无为故应不见。此第二竟。我时默然是第三句自申己阙彰己不及。第四句中初明诸梵闻其所说叹未曾有。次为作礼后问孰有真天眼。孰谓谁也。第五句中维摩言有总以答之。言佛世尊得真天眼就人略辨。常在三昧悉见佛国不以二相辨相广答。寂而常用。故在三昧悉见佛国。声闻法中眼耳二通定外作用。大不同小故在三昧悉见佛国。用而常寂故见诸国不以二相。如日照物不生分别。第六句中初明诸梵闻说佛眼发心愿求。次礼维摩后。去不现下结可知耳。次告优波令往问疾。上明修善。此对优波明其对治灭恶之法。优波离者是天竺语。此云上首。持律中上。本在家时是诸释子剃发之人。后诸释子出家之时优波送去。诸释子等欲至佛所脱所著衣冠璎珞。并所乘像与优波离。释去子后优波思念。诸释子等果报如此尚舍出家。我住何为。若彼有得我亦应然。以所得物安着树上像系树下作如是言。诸有取者吾即施之。后往佛所。诸释子见问其来意。优波具答。释子大喜即使请佛。此人先来为我驱使。若后出家我喜轻慢。愿佛先度我当敬事。佛先度之。诸释子等同为设礼。是时大地为之振动。空声赞言。诸释子等憍慢山崩。出家之后持律第一。今命问疾。先告后辞。辞中初总次释后结。释中所以征前起后下正辨释。文别有五。一举昔日被呵由缘。二时维摩下出被呵辞。三于是二比丘言上智我下彰二比丘称赞维摩。四我答言下明己述叹。五时二比丘疑悔除下明二比丘闻法获益。第一段中初明比丘犯律为耻不敢问佛请优波离。以优波离持律第一故偏请问。后优波离为其解说。言如法者如戒律法。明犯不犯轻之与重名为说解。自下第二明呵辞。何故须然。为教犯罪二比丘等。破相灭罪故教以呵。文中维摩来谓总举。下别显之。有呵有教。无重增此二比丘罪是呵辞也。云何重增比丘造罪。原由著有取相故生。令复为其说有罪相增其情取故曰重增。当直下教。当直除灭勿扰其心是总教也。云何曲灭而复云直。说有罪相方教纤治名为曲灭。说罪体空破离罪相名直除灭。义如后辨。勿扰其心以理遮抑。扰谓扰乱。云何扰心而言勿扰。说罪怖之增其怯惧名扰其心。说罪无罪令心正住除疑欢喜名为不扰。下别教之。所以者何。何征前起后。所以教汝直灭者何。彼罪性学等明罪体空成应直灭。初先正教。其知此下结叹令学。前中有三。一就罪正破。二如佛说下约心以破。此亦名为约因以破。心为罪因。三一切法生灭已下约法以破。此亦名为约缘以破。一切诸法是罪缘故。初中罪性不在内外不在中者明罪体空所以不在。内谓六根。外谓六尘。又内自身。外谓一切众生等缘。罪从因缘假合而生。本无自性。以无性故内外中间一切不在。不在内外既法无罪。不在中间离法亦无。就第二段约心破中文别有四。一明众生垢净依心。第二心亦不在内下约心破罪。三如优波离以心相下重复约心破遣罪相成向后段。四唯优波离妄想垢下重明垢净皆依于心成向初段。初中为欲约心破罪故引佛说明垢与净皆依于心。良以心是众生本体。是故心垢即众生垢。心净生净。第二约破罪之中先明心空次约明罪后类诸法。宗为明罪举余类显。心亦不在内外中间明心空也。内谓六根。外谓六尘。内外和合而生心识。别求无性。以无性故不在内外。中间亦无。故涅槃云眼色明欲四事和合而生眼识。是眼识性决定不在眼中色中明中欲中。余亦如是。不在内外类同前罪。是故亦言如其心然罪垢亦然。将心类罪明罪同心。如心既然不在内外不在中间。罪垢亦然不在内外及不在中。诸法亦然类显诸法。法同心罪不在内外及不在中故曰亦然。诸法既然罪是一切诸法之例何独不尔。不出于如显亦然相。前说心性不在内外及不在中。即是如义。诸法同心不在内外及不在中。亦即是如。如外无法故云不出。自下第三重复约心破遣罪相成前第二。于中为明一切众生心无垢寄优波离悟解以显。如优波离以心相得解脱时宁有垢不维摩反问。就人指法是以言如。彼优波离具二解脱。一心解脱。断除爱结。二慧解脱。断绝无明。今举心脱故言心相得解脱耳。又就心中有性有相。真谛心性。世谛假有是其心相。心性常寂无脱无缚。世谛心相有缚有脱面相异性故说心相。得解脱时以其心相观空离染名得解脱。此解脱时宁有垢染可断除不。我言不也优波正答。得解脱时垢深不有故曰不也。是义云何。若见垢染可除可断不得解脱。不见垢染可除可离达本无垢。方得解脱故答不也。维摩诘言一切众生心相无垢亦如是将圣类凡。凡类未解无垢理同故曰如是。自下第四重明垢净皆依于心成上初段。于中三句。一妄想心垢无妄想心净见等三倒之心是其妄想。若依地持八种妄想名为妄想。有则迷真所以是垢。无即真显所以是净。二颠倒是垢无倒是净八倒名倒。有则迷于生死涅槃故名为垢。无则解达所以是净。三取我是垢不取是净取我亦是八倒所收。以此患本故复别举。上来第二约心以破。自下第三约法以破。于中初明一切诸法生灭无性类罪无性。诸法皆下明法心起心外无相类罪无相。前中初法如幻等喻。如幻喻明自性无常。言如电者喻念无常。诸法下合。后中诸法皆妄见者法说明空。如梦等喻。喻别有四。一以妄想下合。上来别教。其知此下结叹合学。其知此者知前所辨。是名奉律行顺律法。其知此者知前所辨。是名善解心解律法。调伏名律观空破罪。是真调伏故名善解。此第二竟。自下第三明二比丘闻法称赞。二比丘言上智哉者叹胜过劣。解出优波故曰上智。哉是助辞。是优波离所不及等明下劣上。是优波离所不及者明智不及。持律之上而不能说明说不及。优波离时持律最胜故名为上。而不能说罪性空寂除灭我罪名不能说。我答言下是第四段明己述叹。舍自如来未有声闻及菩萨能制其乐说之辨叹其说胜。智慧明达为若此也叹其智胜。时二比丘疑悔除下是第五段彰二比丘闻说获益。益中有三。一除疑悔。二发大心。三兴广显。显一切众生得维摩辨。前辞次释。故我下结

维摩义记卷第二(本)维摩义记卷第二(末)

次告罗睺令往问疾。对前八人明行修法。此对罗睺明其发心出家之法。罗睺佛子此名覆障亦云不放。在母胎中六年不出。故名覆障及不放矣。何故处胎六年不出。以宿缘故。缘如经说。本曾为王。沙门求见六日不看。故得此报。又于往昔曾塞鼠穴。故受此报。佛将出家。父王恐畏国祠断绝留连不听。菩萨于时手指妃腹而语之言。却后六年尔当生男。即如其言。佛出家后六年方生。初生因缘备如经说。佛成道已还宫之时罗睺始年五六岁计。如来将至变千比丘悉如己形。罗睺直尔往至佛所。佛手摩顶将还精舍。敕舍利弗目连度之。出家之后喜多暴口形名他人。佛于一时以法诫约。于斯永断打骂不嗔。佛叹其人忍辱持戒。密行第一。今命问疾。先告后辞。辞中初总次释后结。释中所以征前起后。下正辨之。文别有三。一举昔日被呵由缘。二时维摩来谓我下明教呵辞。三于是维摩语诸已下明教呵益。初中忆昔出被呵时。毗耶离等彰被呵事。先问后答诸长者子何故为问。现睹罗云所舍至重。未见所得是以怪问。言毗耶离诸长者子标举问人。来至我等明请方便。问我言等彰请问辞。唯罗睺罗敬告其人。汝佛之子所承至高。舍轮王位所舍极重。彼罗睺罗若不出家作铁轮王王阎浮提。故今举之出家为道彰其所作。俗中安身谓之为家。解素从缁名出家为道。其出家者有何等利问其所得。罗睺下答。我即如诸为说出家功德利者谓。依出家功德经说经言。有人杀三千界所有众生。或挑三千众生之目。其罪无量。其出家者福多于彼。罗睺当应为说此利。自下第二明教呵辞。何故须然。为教罗睺及长者子离相正出故须教呵。时维摩诘来谓我言总以标举下别显之。别中先呵。夫出家下如法正教。呵中不应说出家利当言正呵。所以下释。先征后解。无利无德是为出家举是显非。有为法者可说有利有功德等明非异是。乐名为利善称功德。罗睺以其舍俗为出家故对在俗家业等苦说乐为利。对彼俗中邪业之非说善为德。维摩以其离相为出。故说无利无功德者是为出家有利有德悉名在家。有为所摄故言有为可说有利有功德耳。上呵下教。教中先别。若能以下总以结叹。别中有二。则约前所问以教。二出家者无彼此下泛举一切出家法教。前中初言夫出家者总以标举。为无为法彰其所求。无为涅槃是所求也。无为法中无利无德明其所出。下泛教中言出家者总以标举下正教之。于中先约自行以教。降众魔下约就外化利他以教。自中初言无彼无此离六十二见教其所出。无彼无此亦无中间教离相也。在俗为此出家为彼。出家方便舍此向彼说为中间。此皆无之。亦可生死名之为此。断结涅槃以之为彼。圣道为中。此皆无之。离六十二见教去情也。六十二见后当具论。此教所出处涅槃等教其所入。处于涅槃总明所入。谓处法性无为涅槃。犹前为无为法耳。智者所受圣所行处别明所入。向前涅槃是其地前。智者所受复是地上。圣所行处故应处之。地前菩萨依教生解。故名智者。依教信顺称之为受。地上会正目之为圣。圣心游法说以为行。法性涅槃为行所依。故称行处。上教自行下教利他。于中初先教令降魔。摧诸已下教伏外道。前中降魔降魔人也。度五道等坏魔法也。法中有三。一明所出教度五道。地狱畜生饿鬼人天是其五道除因离果。称之为度。二明所修教净五眼五力等。五眼是解义如别章。此应具论。根力是行信进念定智慧是五。始修名根终成曰力。三明所离教远魔业。不恼于彼不坏他善。离众杂恶自不起过。伏外道中摧诸外道伏邪人也。超越假等破邪法也。于中亦三。一明所出。二内坏下还明所修。三离众下还彰所离。前中明出烦恼业苦。超越假名明出苦也。生死之报虚假名有称曰假名。证实除舍故言超越。假名之义广如别章。今略辨之。经说有四。一生死假名涅槃非假。即如此说。生死浮虚假名而有。故曰假名。涅槃真实所以非假。二涅槃假名生死非假。如涅槃说。涅槃无名假为立名。故曰假名。生死之法实是名有所以非假。三生死涅槃二俱假名。如地持说。生死涅槃体是因缘假有之法。故说为假。标假之称说为假名又假名字。生死涅槃法相建立名曰假名。四生死涅槃二俱非假。废名求法体法如如理真实所以非假。真法离名故非假名。以故地持中说一切法离于言说离假名名矣。今就初门故说生死以为假名。得大涅槃求离称越。次出烦恼。于中四句初出淤泥教断爱也。爱能染污事等如泥。除断名出。二无系着明无爱故不着五尘。三无我所教除见也。不着我人及与我所若名无我所。四无所受明无见故不爱邪法。下教出业。诸外道等邪法教人名为优乱。除断称无。一义如是。复有异释。此所出中分之为四。初超假名出生死果。二出淤泥下除烦恼因。因有见爱。初出淤泥明除爱也。无系着等明断见也。言无系着明断我见。无我所者离我所见。此前一对。三无所受出生死果。五道悉离故无所受四无优乱明断业因。此复一对。前明所出次明所修。内喜护彼修利他行。于他所为心无嫉忌名内坏喜。身口将顺名护彼意。随禅定者修自利行。少欲知足守护根等能生禅定。故说为随。下明所离。诸恶悉断名离众过。上来别教。若能如是是真出家结叹显胜令人学矣。上来第二明教呵辞。自下第三明教利益。句别有四。一维摩诘劝长者长子宜共出家。先劝后释。二长者子父母为辞。三维摩诘教令心出。发菩提心即名出家即名具足息相求实名为发心。以发心故有恶斯舍离沙弥恶名即出家。亦断一切大比丘过名即具足。菩提心义广如别章。此应具论。四长者子如教发心。前辞次释。故我下结。次告阿难。令往问疾。对前九人明其因行。下对阿难彰佛果德。阿难陀者是佛堂弟此名欢喜。喜义有三。广如前释。佛弟子中多闻第一。故今告之。先告后辞。辞中初总所以下释。是故下结。释中所以征前起后下对辨之。文别有五。一举昔日被呵由缘。二止止下明教呵辞。三时我世尊实怀惭下自彰己阙。四即闻下明空发声谐和二家。五世尊维摩智慧辨下结叹维摩。明己不及。初中忆昔出被呵时。世尊已下举被呵事。事有三句。一明佛有疾己为乞乳。二维摩问。三阿难答。文皆可知。自下第二维摩教呵。何故须然。为使阿难及诸世人知佛常乐无为无恼息去邪谤爱乐趣求故须教呵。于中有四。一呵令止止。二默往下驱之令去。三行矣下摧令速去。四可密下教令密去。就初段中先呵后教。止止阿难莫作是语是呵辞也。如来下教。如来身者金刚之体明佛体坚。体坚难坏事同金刚。诸恶己断众善普会彰佛德备。诸恶己断断德圆也。众善普会行德具也。此明所有。当有何疾当有何恼彰其所无。当有何疾内无疾苦。当有何恼外无衰损损。此初段竟。自下第二驱之令去。于中有三。一遣默往。第二呵诫不听谤佛。三正教亦。默往阿难是初遣也。口止疾言是以须默。身远乞所为是须往。勿谤已下第二呵也。勿谤如来遮其所言。佛实无病言疾枉佛。故名为谤。谤佛自损。为是须遮。莫使异等止其所传。传谤损他。故复须止。人有邪正邪闻毁谤。是以诫之。莫使异人闻此粗言说疾谤故名之为粗。正闻啮[口*美]亦须诫约。故言勿令大威德天他方菩萨得闻斯语。转轮圣下是第三段以理教示。转轮圣王以少福故尚得无疾举劣况胜。岂况如来无量福等辨胜过劣。此第二竟。自下第三催令速去。于中有二。一催身速去。二遮其口言。行矣阿难是初段也。速舍此去名曰行矣。勿使我下是其后段遮其口言。勿使我等受斯耻也举过总遮。佛为也师举世共尊。说病他诫彼此同羞。故言勿使我等受耻。外道梵下辨过别遮。外道梵志举诫谤人。佛法之外别立道理名为外道。结意求净说为梵志。若闻此语明谤所由。闻此阿难说病之语。当作是念何名为师明轻谤心。自疾不救而能救疾明轻谤言。此第三竟。自下第四敕令密去。于中有三。一诫其身可密速去。不密他见不速他知。以是义故须速。二遮其言勿使人闻。三晓其心以理正教。教中初先明其所是。非思欲下彰其所非。如此身下结是异非。就所是中诸如来身即法身者泛举类显。明佛应身即是真实功德法身又是真实法性之身。如涅槃经金刚身品及此下文见阿閦品具广宣说。就所非中非思欲身离分段因。佛为世尊过于三界离分段果。佛身无漏诸漏已尽离变易因无漏不尽。谓无明地佛悉尽之。佛身无为不随诸数离变易果。不堕有为生灭之数。又二不堕众生之数。所非如是。如此身者当有何疾结是异非。如此法身乃至无为不堕数身。诸患永无当有何疾。上来第二明教辞。自下第三阿难对佛自申己阙。时我世尊实怀惭等文之颠倒。若正应言世尊我时实怀惭耻得无谬听时者道本被呵之时。我者阿难自彰己也。言世尊者以实告佛。实怀惭等自宣己心实怀惭耻。愧己所言愧前说病。须乳言也。得无近等疑己所闻。如维摩语佛实无病有病须乳得非自我近佛谬听。自下第四空中发声谐和二家。即闻空声总以标举。时谁所出。或可是佛或是维摩或余大力神天所发。下别显之。如居士言印维摩语。明佛真身无病是实。但为佛下述阿难言。明佛应病须乳不虚。但为佛出五浊恶现行斯法度脱众生对前阿难谬听之言明闻非谬。此语颠倒。若正应言但佛出于五浊恶世现行斯法为度众生。言五浊者如经中说。一曰命浊。命报短促。谓今世人极寿百岁如是等也。二众生浊无其人行。三烦恼浊贪嗔痴等诸结增上。四者见浊邪见炽盛。五曰劫浊。所谓饥馑疫病刀兵。此五盛时名为恶世。佛于是时出现于世。现行斯法度众生者现行有病乞求之法度众生也。事如经说。当佛在时毗耶离城有婆罗门。邪见不信。家有乳牛。恶[角*之]踰人无敢近者。佛为度此婆罗门故示言有病须乳为治。阿难为佛持钵往乞造其门下。婆罗门见怒而问曰。汝何所须。阿难对曰。佛病须乳故故来乞求。彼闻作念。可令自取使牛踰杀。即语阿难。若须构取。阿难言善。即往牛所。牛自开脚任其构捋。牛语阿难愿留一乳以乞我儿余悉奉佛。犊子即言。尽奉如来我食水草。彼婆罗门在傍具见即自悔责。我不及牛不识福田生此恶心。遂于佛所深敬归信。故言现行度脱众生行矣。阿难取乳勿惭对前阿难实怀惭耻劝其莫惭。劝其行乞故言行矣。劝其受乳故曰取乳。为化行乞。是圣所宜故劝勿惭。此第四竟。世尊维摩智慧辨才为若此也是第五段结叹维摩。前辞次释是故下结。上来别告十人问疾。如是五百大弟子下总举余人。当时如来一一别告。备列难尽。故结集家总以通举

菩萨品者前品告命声闻问疾。彼辞不堪。今告菩萨即就所告以题章目名菩萨品。来意略有三义。一前品告命声闻问疾。彼辞不堪。须告菩萨故此品来。第二为显维摩德高故此品来。是义云何。前品告命声闻问疾彰彼维摩德过二乘。此品告命菩萨问疾显彼维摩胜诸菩萨。第三为彰维摩所说故此品来。是义云何。前方便品因凡问疾明广维摩教凡夫法。上弟子品因告声闻广明维摩教声闻法。今此品中因告菩萨复明维摩教菩萨法。名显所说。就下明教菩萨法中义有通局。局则此品明教菩萨。通则尽后香积佛品悉是此会教菩萨法。就其通中先将此品约对后文辨其同异。次通科分后别解释。同异如何。异有五种。其一义者今此品中约对不堪。彰彼维摩人德尊高。问疾品下约对所堪显其德妙。第二义者今此品中广明维摩辨才难敌彰其智胜。问疾品下广明维摩神变自在显其通胜。第三义者今此品中广寄他言以显维摩解脱之德。问疾品下维摩自显解脱之德。第四义者于此品中因告不堪广显维摩昔所说法。问疾品下因告所堪往彼问疾明今所说。第五义者于此品下明教菩萨所行法体。问疾品下明教菩萨修成之相。异相如是所言同者有其三种。一教人同。此品与下教同菩萨。二明法同。同以菩萨所行之法而为教示。三辨行同。于此品中辨行有二。谓证与教。初对弥勒明其证行。谓教天子舍相证实。后对余人明其教行。问疾品下亦辨此二。入不二门明其证行。余明教行。同异如是。次通科分。就下明教菩萨法中粗分为二。细分有四。粗分二者从此讫尽入不二门。明教菩萨法身因果。香积品下明教菩萨净土因果。细分四者初对弥勒明法身果。菩提真性是其果也。先严已下尽不二门明法身因。香积品初明净土果。香积品末明净土因。修十修八。是其也。通科如是。次别解释。于此品中所告众多。告前四人随别具列。如是诸菩萨各各向下总举余者。就前别中先告弥勒明法身果。弥勒是姓此翻名慈。字阿逸多此云无胜。是彼波罗捺辅相之子。弥勒初生具诸相好。波罗捺王名梵摩达。闻其生已福相过人。恐为国患规欲危害。遂从其父索以瞻之。父知王心即答王言。外家将去。回至家中。寻即遣人送南天竺波婆离国。外家养之。弥勒外舅姓波婆离有发绀色手摩膝相。聪慧博达为世师首。以己所知用教。弥勒七岁从之受学。一日所习多余。历年未久知尽。其舅为显弥勒之德自家欲设无遮大会寄以显之己家物少。遣二弟子往弥勒家取索财物。其二弟子中路闻佛始出于世。回道观之。二人是时为虎所食。乘向佛善同生天上。使遂不达。彼波婆离久待不得率家所有施设其会。会满七日。最后有一婆罗门来。财食俱尽竟无所得。便大嗔忿语波婆离。要以神咒破碎汝头令为七分。波婆离闻极愁恼。前二弟子往生天者遥见师愁空中问之。师何故然。时波婆离具说所为以答二天。即问之言。天为是谁。而来见问。天具答之而告之曰。佛已出世何不往见。徒忧何益。彼波婆离先读谶书知佛出。闻其所告即遣弥勒将十六人往验是非教其观佛。三十二相八十种好具足以不并教屏处。心念为问。我师是谁年今几许身有几相。弥勒受教往彼验之。见佛相好明了具足。心念为问如问具答。弥勒于时与十六人从佛出家。彼十六人即成罗汉。弥勒一人不取漏尽愿求佛道。如来尔时即为授记。说其次身上生率。毕天寿已下生阎浮成得佛道。成道之相如经具说。佛今告之。先告后辞。辞中初先明己不堪。所以下释。故我下结。释中所以征前起后。下正辨之。辨中有三。一举昔被呵由缘。二时维摩下彰彼维摩教呵之辞。三世尊维摩说是法下明教呵益。初中忆昔举被呵时。为兜率王及其眷属说不退地彰被呵事。由佛记说弥勒舍身当生兜率。故兜率天王与诸眷属数来请法。彼于一时来问地行。弥勒为说。净心已上名不退地。亦可名彼种姓已上为不退地。是位趣地之行名为地行。亦可问其成地之行名为地行。彼天随相问修成义。弥勒为说。说相覆实为是被呵。自下第二维摩教呵。何故须然。为使诸天舍修入证故须教呵。来谓总举下别显之。别文之中初呵后教。从初乃至亦无退者是呵辞也。呵令相舍。弥勒当令此诸天子舍分别下是教辞也。教令证实就前呵中寄就弥勒。难破授记得菩提义。类明一切悉无所得。于中有二。一难破弥勒授一生记得菩提义。二是故弥勒无以此法诱天子下总以结呵。前中初先举其所得。为用何下破以显无。举所得中言弥勒者告命其人。世尊授等举其所得。授仁记者行因克果。定得不失如心记物坚念不失。故名为记。圣记示人目之为授。言一生者人中得记。舍此身已上生兜率。后生人间然后成佛。中间隔彼兜率一报。故名一生。问曰。若使上生兜率后生人间方始作佛即是二生何故言一。释言。此生圣说不定。依龙树论说此弥勒以为三生。现身为受竟痴去不论。后生人间即是佛身。故亦不数。为是言一。问曰。若使一生天上后生人间而得成佛名一生者。有须陀洹一生天上人间而涅槃者。十四生中几生所摄。释言。此十四生中名为二生。若尔弥勒亦应同彼。何得言一。释言。应齐而说异者以其所望不同故尔。彼须陀洹望于身尽。余涅槃故受两身。即是二生如弥勒等望于佛身。后生人间即是佛身对彼身故偏名兜率一报为一。言得阿耨三菩提者泛解有二。一真二应。实行相应名之为真。八相现成说以为应。此应与真得处不定。若论其成得处有三。一入种姓地名得菩提。如涅槃说。须陀洹人八万劫到。乃至辟支十千劫到。到六菩提。当知。此等名至种姓为到菩提。二入初地名得菩提。如法华论说。彼释法华分别功德品所言八生乃至一生得菩提者所谓得于初地证智。三至后际名得菩提。义在可知。或分为五。如大品说。一发心菩提在于无量生死海中发菩提心。位在善趣。二伏心菩提深伏烦恼。位分在于种姓已上伏忍位中。三明菩提修习明慧。位分在于初地已上。四出到菩提出离有无到无生忍。位分在于七地已上。五无上菩提究竟穷极位在佛果。随别细分可亦众多。若论应成种性已上一切堪能。若依华严贤首位中亦能八相不成正觉。今此所论是应成也。八相成佛名得菩提下对破之。文别有四。一就事相有生法中难破有得。二若以无生得授记下就其遣事无生法中难破有得。三为从如生得授记下约就真法缘起生灭难破有得。四一切生皆如已下约就真性平等义中难破有得。此四分中言有隐显。初段之中偏破得记。第二分中难破得记及得菩提。第三段中偏破难得记。第四分中难破得记及得菩提。初中有二。第一约就三世之生难破得记。二如佛说下举彼同时同体四相明生无性成无得记。前中初言为用何生得授记乎总以征责。言过去耶未来耶等随世别定。进退不定是以言耶。若过去下随世别难。若过去生而得记者过去已灭。依何得记。若未来生而得记者未来未至。依何得记。若现在生而得记者现生不住。云何得记。暂现即灭时无迳停。故曰不住。生既不住何谁待记而得受乎。举下次举彼同体四相明生无性成无得记。如佛所说比丘汝今即时生等举佛昔言。言四相有三。一前后四相。有为之法一刹那顷初生次住终异后灭。二是同时别体四相。有为法边别有非色非心生相能生诸法。乃至别有灭相灭法。三是同时同体四相。如起信论及此经说。是义云何。有为诸法相有体无犹如幻化阳炎水等。于此法中相有名生。虚无称灭。相有名生生非灭前。虚无称灭灭非生后。即此生灭幻法像立。说之为住。又此幻法各守自相。亦名为住。故地持言。以性自故名之为住。此住非是生灭之外。彼生与灭义门各异。名之为异。又异真谛性实之法亦名为异。又异情实亦名为异。此异亦非生灭等外。以四相同时同体故。佛宣说比丘汝今即时亦生亦老亦灭以同体故。就余三相义说为生余三之外无别生性。生无性故。生即无生遣谁得记。乃至就余三相说灭灭无别性。灭无性故。灭即无灭说谁得记。是故毕竟无受记者。自下第二次就无生难破得记得菩提义。何故须然。恐彼弥勒生处被征于无虚立有得义。故就难之。若以无生得授记者逆取所立。道言无生即正位者立其道理。所谓即是真帝正位非行正位。与住中说是法住于法位相似。于正位中亦无得记无得菩提约理破得。云何弥勒授一生记就理法呵。自下第三约就真法缘起生灭难破得记。真法体同名之为如。如随妄情集起生灭。随妄起染。名之为生净隐称灭。又随对治净起名生。染息云灭。缘起之生非生为生。生则无生。缘起之灭非灭为灭。灭则无灭。如人夜闇见绳为蛇。蛇起名生。生则无生。至明蛇灭。灭则无灭。生灭既无依何说得。文中初先进退两定。为从如生是一定也。为从如灭是二定也。依如生灭而受佛记。故说为从。进退不定故并称耶。下就难之。若以如生得受记者举前所定。如无有生以理难破。若以如灭得受记者牒后所定。如无有灭以理难破。如非生灭。非生为生生则无生。非灭为灭灭则无灭。故曰无矣。生灭既无依何得记。自下第四约就真性平等义中难破偏得。真性一如凡圣平等。凡于如中既无所得弥勒如中何独有得。文中三番。初之一番难破得记。后之两番难破得果。难得记中先明凡圣一切皆如。次破偏得。所以下释。前一切众生如者凡人如也。如性缘起集成众生。摄相归本故众生如。法亦如者通明凡圣二法如也。如性缘起集成诸法。摄之从本故性亦如。众圣乃至弥勒如者圣人如也。如性缘起集成众圣。摄之从本故圣皆如。如水作波波即是水。如金作器器还是金。此等亦尔。次就设难。言若弥勒得受记者举其所取。一切众生亦应受记将凡类征。下释难意。所以征问。我有何以言弥勒得众生亦得。下对释之。如者不二不异义故如无彼此故曰不二如无胜劣故言不异如不异故。弥勒如中有得受记。众生如中亦应得记。众生如中无生得记弥勒如中有何所得。下破得果。于中先破得菩提义。后破弥勒得涅槃义。前中弥勒得菩提者举其所立。一切众生皆亦应得将凡类征。下释难意。所以征问。我有何以言弥勒得应生亦得。下对释之。一切众生即菩提相与弥勒同。故弥勒得众生亦得。菩提体相如下文说。寂灭是菩提灭诸相故。不观是菩提离诸缘故。不行是菩提无忆念故。如是一切此菩提性缘起集成集成生死众生。摄缘从实故一切生即是菩提。弥勒实性即是菩提弥勒有得。众生实性即是菩提亦应有得。众生实性即是菩提于菩提中无众生相。无众生得。弥勒实性即是菩提此菩提中何处得有。弥勒能得下破弥勒得涅槃义。言若弥勒得灭度者举其所取。一切众生亦当灭度将凡类征。灭度外国名为涅槃。下释难意。所以征问。我有何以弥勒得灭众生亦得。下对释之。佛知众生毕竟寂灭即涅槃相不复更灭与弥勒同。故弥勒得众生亦得。涅槃体相如上文说。本自不然。今亦不灭。是涅槃义。又复如彼地经中说。自性常寂不灭不生。是涅槃义。又复如彼涅槃中说。大般涅槃本自有之非适今也。非实非虚非生非作非一非异非去来今非因非果。此亦即是胜鬘经中一苦灭谛。经自释言。非坏法故名为苦灭。言苦灭者无始无作无起无尽离尽常住自性清净离一切恼。是其苦灭。此涅槃性缘起集成生死众生。泯相即实。故一切生即涅槃相。此是体相非标相矣。于此法性涅槃之中从来无有众生之相可以息灭。是故说言不复更灭。无生可灭。是灭之极故云毕竟。此理常定。唯佛乃觉。故说佛知。此涅槃性众生弥勒其理一也。灭既不殊弥勒有得。众生同之亦应有得。然此法性涅槃之中毕竟无生得于涅槃。弥勒同之。何得可在偏说有得。问曰。涅槃是佛果德至果始有。云何宣说一切众生即涅槃乎。解义有三。一就缘说缘断生死。已别得涅槃。是故经中宣说涅槃以为互无。二约缘论实。转生死体以为涅槃。故说涅槃为了因果。三就实论实。生死之体即是涅槃不待迁转。譬如闇夜见绳为蛇。明眼观之蛇即是绳岂待迁转。故经说言。大般涅槃本自有之。又论亦言。自性常寂非先有染后时离矣。今此所论义当后门。又约人论人有凡圣。凡圣一体。据凡望圣圣为惑隐。与后显时净德为本说为佛性及涅槃性。不名为佛不名涅槃。据佛望彼众生之体从来常净。无惑隐覆不须更灭。是故本来即是涅槃。今此所论据佛望之。故说佛知即涅槃矣。上来第一广破有得。自下第二总以结呵。是故弥勒无以此法诱天子者约前正呵。是前弥勒无所得故无以随相修得之法诱诸天子。实无发者亦无退者辨理重呵。于理无人故无发者。亦无退者上来呵竟。下次教之。弥勒当令此诸天子舍于分别菩提之见总以教劝。所以下释。初先征问。菩提见好有何所以。须舍下对释之。是中应先释菩提义然后释文。义如别章。文中初言菩提不可身得心得略开二门。寂灭下广无比下结。前开门中云何不可身得心得菩提真性妙寂离相。五情不及故叵身得。意缘不至故叵心得。又复有身则非菩提。无身方是。故叵身得。有心则非无心方是。故叵心得。问曰。经说佛得菩提云何叵得。释言。世俗文字之数言佛得之。理实得时亦无得者。何故而然。菩提之外无有我人说谁能得。我人既无亦无人外菩提可证。故无所得。不见我人异菩提时方名究竟穷到菩提。故复名得。我人既然身心亦尔。菩提之外无别身心故无能得。身心既无亦无身心二种之外别有菩提可修可证。故无所得。不见身心异菩提时方名究竟真到菩提。故亦名得。良以立身立心不得故须舍于得菩提见。次广释之。于中先明不可心得。不会已下广显不可身得之义。前明不可心得之中有十四句。初十三句体寂离相即是自德。末后一句智用明了即是利他。前十三中初十明离能缘心相。后三明离所缘法相。前十句中初七离相。后三即实。前离相中初句为总。次二显成二复为本。后四释成。就初总中寂灭是菩提列其名字。灭诸相故释显寂义。灭有二种。一者性灭于实本无。二对治灭见实始离。由见实故达妄本无。后更不生故灭诸相。下诸句中离相齐尔。次下两句不观不行显前总寂。于中初句明无观解。后无行修。前无解中不观列名妄相缘观于真本无故曰不观。又证除舍。亦名不观。离缘释也。观解缘理名之为缘。于真本无称之为离。又证除舍。亦名为离明无行。中不行列名缘修诸度。名之为行。于真本无故曰不行。又证除舍。亦名不行。无忆释之。诸行皆由忆念而起以无忆念所以不行。次下四句释显向前不观不行。于中前二释成不观。后之两句显成不行。释不观中初离见解后除妄相明不见本前离见中断是列名舍见释也。观解推求。名之为见。于真本无名之为舍。又证除离。亦名为舍。后离妄中离是列名离妄释也。妄识体虚名为妄相。于真本无名之为离。又证除舍。亦名为离。释不行中初句离愿无行方便。后句离贪无行所趣。前离愿中障是列名障愿释也。求行之心名为愿。证实不起名之为障。后离贪中不入列名无贪释也。以无贪着故无所入。一释如是复有异义。前诸句中寂灭是总余句是别。别中初二明离净相。不观离解不行离行。后四离染。于中前二明其离见。后二离爱。前离见中断是菩萨断诸见者离事识中五见心也。离是菩提离妄相者离妄识也。后离爱中障是菩提障诸愿者离贪所起思求心也。不入菩提无贪著者离愿根本贪爱心也。上来离相下明即实。顺是列名顺如释也。空理是如如与菩提同体义分。同体不亦故曰为顺。住是列名住性释也。有是法性法性菩提同体义分。同体相应故名为住。至是列名至实释也。非有无性是其实际。实际菩提同体义分。同体无障称之为至。上来明离能缘心相。下三明离所缘法相。于中初句明其离相。第二即实第三体常。初中不二列其名字。若有所缘对心说二。所缘既无不可将之对心说二。故曰不二。离意法故释显其相。意是意根法是法尘。是二俱离故无二矣。第二句中等是列名等空释也。空与菩提同体义分。同体相称故名为等。第三句中无为列名。体常不变故曰无为。无生住灭释显其相。上来诸句明其离相菩提体寂。即是自德。下彰用明了。即是利他。知是列名了生释也。佛智明净众生心行佛智中现。故说为了。非有所缘名为了矣。上来广明不可心得。下次广前不可身得。句别有九。前二为门。后七释成。前二门中初句离果。后句离因。前离果中不会列名。无有根尘和合生识。故曰不会。诸入不会释显其相。六根六尘相顺名入。又入是处。六根六尘生识之处故名为入。合会生识故名为会。于真本无故入不会。又证除舍。故入不会。后离因中不合列名。烦恼诸结和合生。名之为合。于真本无故曰不合。又证除舍。亦名不合。离烦恼习释显其相。断除正使名离烦恼。残气亦尽。故离其习。后七句中初之三句释成不会。后之四句释成不合。前三句中初句离相。后二离性。前离相中无处列名。身报永亡形无所在。故曰无处。无释也。后无性中前无定名后无定体。无定名中假名列名。真德无名假以名显。故曰假名。名空释也。假有实无故曰名空。无定体中如化列名。诸德同时缘起相成。非有为有。有则非有其犹幻化。故曰如化。无取舍故释显其相。似如化故法非定有所以无取。亦非定无所以无舍。是义云何。以别分总诸德皆空所以无取。摄别成总诸德斯有。是以无舍。就后四句成不合中。第一明其寂定除乱。第二明其净慧离染。此前两句明离惑体。三离能取明无惑因。四离所取明无惑缘。就初句中不乱列名。常静释也。体寂无为故曰不乱。第二句中善寂列名。不起染过故曰善寂。性净释也。证实及望从来无染故曰性净。又本法性从缘始净亦名性净。第三句中无取列名。远离妄识能缘心断。故曰无取。离缘释也。攀者是手缘者是足。心法取境似手似足。故曰攀缘。于真本无称之为离。又证除舍。亦名为离。第四句中无异列名。第一义中无差别相。故曰不异。法等释也。世法参差于理如等。故曰法等。等取故无异。上来别释。下[雨/隻]结叹。无比菩提无可喻者结前不可以身得也。过世色相不可比况。故身不得。微妙菩提法难知者结前不可以心得也。菩提性中虽具诸法不可测知。故叵心得。上来第二明教呵辞。世尊维摩说是法下明教呵益。前辞次释。故我下结。次告光严令往问疾。前对弥勒明菩提果。下明其因。于中分别尽此品。来明其行体。问疾品下显修成相。前行体中初对光严明道场行。次对持世明法乐行。后对善德明法施行。道场行者菩提果德名之为道。场者是其处之别称。如治谷处名为谷场。治麦之处名为麦场。亦如斗处名为斗场。諠戏之处名为戏场。如是一切出生道处名为道场于中分别有真有应。菩提树下得道之处名为道场。是其应也。实行出生菩提功德说为道场。是其真也。真有通局。第十地中有一庄严道场三昧亲生佛德说为道场。是其局也。一切行德出生菩提。斯名道场。是其通也。今此所论是其真也。法乐行者以善自娱名为法乐。法施行者以行广齐名为法施。三中初二是自利行。后一利他。自中道场是其出世成熟之行。法乐地前始修之行。道场行中初告光严。光严后辞。辞中初总。所以下释。故我下结。释中有三。一举昔日被教由缘。二我即为礼而问已下显彼教辞。三说是法时五百天人发菩提下明教利益。初中忆昔举被教时。出毗耶离维摩方入彰被教处。第二辞中两请两答。我即为礼问言居士从何所来是初问也。答言吾从道场来者是初答也。彼第十地诸三昧中有一庄严道场三昧。维摩今就此门以答。故言吾从道场来矣。行能生果名为道场。依行向果故曰从来。我问道场何所是者光严重问。曰下维摩重广答也。曰者总举酬答之辞。下别显之。于中初先出其场体。菩萨若应波罗蜜下就人辨从。就人彰来。前中有五。一就心说场。二布施下就行说场。三神通下就德说场。四多闻下就道说场。五刀无畏下就果说场。诸佛果德菩萨分成。能生圆果。故亦名场。故上说佛从其十力无畏等生。心中有四。直心列名。情无虚为故名为直。无释也。发行列名。于诸行问起意修学名为发行。能辨释也。行无中废故能辨事。深心列名。信乐殷至故曰深心。增益释也。以心殷至故增功德。菩提心是列其名字。标果愿求名菩提心。无错释也。正向菩提心无异求故无错谬。第二行中初修六度。是自利行。后四无量是利他行。前自利中布施列名。不望报者离布施过。持戒列名。得愿具者明戒心胜。用己所持回施众生名得愿具。如涅槃说。忍辱列名。于诸众生心无碍者释显其相。以于众生心无悉碍所以能忍精进列名。不懈释也。禅定列名。心调释也。智慧列名。现释也下。四无量利他行中慈是列名。等生释也。悲是列名。忍疲释也。喜是列名。悦乐释也。舍是别名。憎爱断故释显其相。第三德中初明自德。下方便等是利他德。自中神通列其名字。成就六通释其相也。六通之义如广别章。此应具论。此明德用。解脱列名。成就八脱故曰解脱。能背舍故释显其相。其八解脱亦名背舍。如龙树释。背净五欲舍离着心故名背舍。义如下此明德体。下利他中方便列名。此化他智。化智善巧故曰方便。教化释也。四摄列名。此利他行。布施爱语利行同事是其四种。以此四行录物从道。故名为摄。摄生释也。第四道中初明自利。降魔已下明其利他。前自利中句别有八。初一是闻次一是思。次三是修后三入证。闻思修证一义次第如地论说。前三教道后一证道。初闻慧中多闻列名。如闻释也。第二思中伏心列名。制意思法故曰伏心。正观释也。于所闻法正意观蜜。第三修中初约道品以明行修。二约四谛。三约因缘。此三行门常相随逐三十七品列其名字。舍有为法彰其行能。能治染过故舍有为。义如别章。此应具论。谛是列名。苦集灭道是其谛也。此是道境知此生道场。不诳世间彰其行益。自知四谛用度众生。故不诳世。缘起列名。十二因缘名为因缘。亦称缘起亦号缘集。义如上解。此亦道场知此生道。故曰道场。无明至死皆无尽者释显其相。菩萨知此轮转无际故曰无尽。义如下释。第四证中寻诠入实。诠别有三。一烦恼诠。二众生诠。三是法诠。烦恼是场就诠以举。知如实故约诠显实。烦恼本性真如法。是推相穷本故知如实。众生是场就诠以举。知无我故约诠显实。众生本性空寂无我寻相穷本。故知无我。此说生空为无我也。一切法是就诠以举。所谓五阴一切诸法。知诸法空约诠显实。法性本空推相穷本。故知法空。如成实中生空名空。法空之理说为无我。此说生空以为无我。法空名空言左右耳。上来八句是其自利下明利他。于中三句。初降众魔。第二随有化益余凡。三伏外道。就初德中降魔列名。神通伏魔故说为降。不倾释也。自德牢固不为魔动。故能降之。第二德中三界列名。应现三有摄化余凡能生菩提。故曰道场。无所趣故释显其相。虽现三界于中不着。故无所趣。第三德中师子吼是列其名字。能宣正法摧诸外道名师子吼。无畏释也。摧邪不怯故无所畏。第五果中句别有三。初句是其对治功德。力等列名。力是十力。言无畏者是四无畏。言不共者十八不共。十八不共广如别章。此应具论。无诸过者释显其相。十力牢固对治诸魔。无畏不怯对治外道。不共殊胜对治二乘。故无诸过。第二是其明净功德。三明列名。命宿天眼及与漏尽是其三也。无余碍故释显其相。宿命智明除先际愚。天眼智明除后际愚。漏尽智明除真谛愚。故得无碍。第三是其广知功德。先列其名。菩萨心净故于一念知一切法。成一切智释显其相。上来第一正出场体。自下第二就人辨从约人说来。菩萨若应诸波罗蜜应前自利。教化众生应上利他。诸有所作顺法起修。举足下足如法进止。有言。出观名举足。入寂下足。此解不深。今正论之。乃至色身举足下足皆从道场住于佛法。方名深矣。从道场来明其所从。住佛法矣彰其所至。上来教意。说是法下明教利益。前辞次释。故我下结。次告持世。令往问疾先答后辞。辞中初总。所以下释。故我下结。释中所以征前起后下对辨之。于中有四。一彰己昔为魔惑乱。二所言未下明维摩诘已告令知。三即语魔下彰彼维摩降魔索女以法化益。四世尊维摩有如是下结叹维摩。显己不及。初中忆昔举被惑时。住于净室举被惑处。净室修定。故为魔惑时魔已下显被惑相。于中有四。一魔化为释至持世所。二持世不识。谓是帝释以法教劝。三魔以天女逼施持世。四持世不受。就初句中魔如前解。言波旬者此名极恶。依于佛法而得善利。不念加报及欲毁坏。故曰极恶以为诸女惑乱持世故从天女帝释乐法数往观佛。为令持世见而生信故魔自化状如帝释。为以音声惑乱持世故乐弦歌。为惑持世故诣其所。诈善令信故与眷属合掌礼敬。自下第二持世谓释以法教劝。于中初明内心不识谓是帝释。而语已下口言教劝。初先接引叹其来好。故曰善来。憍尸是其帝释别称。虽富已下以法教劝。虽富有应不当自恣诫劝舍过。观无常教修对治。以求善本劝习善因。翻前自恣。于身命财而修坚法教求常果。翻欲无常。自下第三魔以天女逼施持世。即语我言总以标举。下别显之。言正士者就德以呼持世出家受行正法。故曰正士。受万二千女正劝受女。可备扫洒明受所为。自下第四持世不受。我言憍尸告语其人。无以非法之物要我呵施不应。女为惑垢名非法物。比丘息恶故曰沙门。从佛释师教化出生。故名释子。诸女既是非法之物莫用要我沙门释子。此非我宜明受不合。此初段竟。自下第二明维摩诘告己令知。所言未语时也。言维摩诘告语人也。来谓我等告语辞也。非帝释也彰其所非。是为魔来娆固汝耳明其所是。娆谓娆乱固语固媚。自下第三明维摩诘降魔索女以法化益。于中有二。一从魔索女。二于是波旬告诸女下以女还魔。前从索女教以正法。后段还女令传正法。又前索女化修自利。后段还女教修利他。又复前段化益天女。后段还女转化余天。初中有五。一从魔索女。是诸女等可以与我如我应受。可以与我明魔应施。如我应受明己应受。维摩俗人故应受女二魔闻不与于中初先内以惊惧。次念维摩将无恼我夺女强留名为恼我。后欲隐形维摩制之。而不能隐下复尽力维摩制之亦不得去。三空声劝舍。即闻空声总以标举。此是谁声。当应亦是维摩所发。波旬以女与之。将去正劝舍女。四魔畏舍女。恐彼维摩神力制已永不得去。故言畏故吝而强舍名俯仰与。五维摩得女。以法化益。问曰直尔化之足得。何劳从魔索得方化。女性从主。若不索取制仰从魔难以摄化。故须索取然后教法

又若维摩不索属己便于维摩疏碍不亲难以化益。故须索取然后教法。文中有四。一总劝发心。魔以汝等与我今汝皆当发菩提心。二即随所应而为说下别教发心。三复言汝等已发意下总教法乐。已发道意牒前起后。言有法乐可以自娱示其所欣。以法释神名为法乐。不应复乐五欲乐也教其厌所。四天女问下广教法乐。先问后教。教中先别后总结之。别中有二。一正教起行。二乐闻深下明摄行仪。前起行中相从为三。初乐信佛乐欲听法乐供养众明其翻邪归正之行。二乐离欲下明其离过对治之行。于中四句。一乐离五欲。二乐观五阴如似怨贼共相摧灭。三观四大如似毒蛇性相乖反。四观内六入如似空聚。眼等六根名为内入空无神主。三乐随护下明修随顺趣道之行。于中初明世间所行。广菩提下明出世间。世间行中随护道意守菩提心。守护之相如涅槃说。乐饶益下起菩提行。起饶益生起利他行。乐敬养等修自利行。自利行中乐敬养师明摄法行。乐行施等明造修行。修行六度。出世行中广菩提心明修广愿。乐降伏等明修广行。乐降众魔修利他德。下修自利。乐断烦恼明修断德。乐净土等明修行德。乐净佛土修净土行。如上广说。就相下起法身行。成就相好修诸功德修起报身相好之业。如涅槃经及地持说。乐严道场修起法身。亦如上说。上来第一正教起行。自下第二教摄行仪。于中合有门句四对。初二一对约法辨仪。于中乐闻深法不畏就约教法以明学仪。乐三脱门不乐非时约就理法以显学仪。空无相愿是三脱门广如别章。此应具论。虽乐观此不同声闻非时取证而住小果。名为不乐非时。中间两对约人辨仪。前二一对约就同学以辨学仪。乐近同学是初句也。于非同学心无恚碍是后句也。后二一对约就知识以辨学仪。护恶知识是初句也。近善知识是后句也。约人如是。下二一对约就说以辨学仪。乐心喜净是离过心。乐修道品是修善心。又心喜净是信乐心。乐修无量道品之法是广愿心。上来别竟。是为菩萨法乐总结。上来第一从魔索女以法化益。自下第二以女还魔利益余天。句别有七。一魔唤诸女欲共还宫。二诸女不从。三魔唤不得从维摩索。四维摩与。五诸女请问。六维摩教劝。七天女辞去。就初段中言我与汝俱还天宫天乐招引。第二诸女不从之中言以我等与此居士翻前我欲与汝俱还。言有法乐我等甚乐不乐欲乐翻前天宫。第三魔从维摩索中魔言居士可舍此女直劝令舍。一切所有施于彼者是为菩萨以法劝舍。恐彼不舍故为此劝。第四维摩以女还。中我已舍已汝便将去正明舍女。令一切生法愿具足因事兴愿。因遂魔愿用兼一切。故愿一切求法之愿悉得具足。又愿一切如法之愿皆悉具足。又因舍女。令于他化广利余天名一切生法愿具足。自下第五诸女请问。我等云何止住魔宫此言两解。一就违释。我是菩萨云何使我止住魔宫舍我还魔。二就顺解。顺请维摩。我等何止住魔宫利益众生。自下第六维摩教劝。若对前违下文名劝。若对顺请下文名教。于中住文曲有三句。第一总举无尽灯门劝其修学。二无尽灯者譬如已下广辨其门。三汝等虽下明学有益。初中诸姊告发其人。彼天先生故唤为姊。言有法门名无尽灯举其法体。法从喻称名无尽灯。汝等当学劝其修习。第二句中无尽灯者牒前起后。次辨后结。辨中初明自利兼他。先喻后合。夫一菩萨合前一灯。开百千生合前喻中然百千灯。令发阿耨三菩提心合前冥者皆明。于其道意亦不灭尽合前终明不尽。此喻反合自利兼他。随所说法而自增益一切善法他利兼自。是名下结。下学益中汝等虽住以无尽灯令发心者为报佛恩他利兼自。令无数天子天女发菩提心是他利也。为报佛恩是兼自也。行顺佛心名报佛恩。亦大饶益一切众生自利兼他。此第六竟。尔时已下是第七段诸女辞去。上来第三广明维摩降魔索女以法化益。世尊维摩如是下大段第四结叹维摩。显己不及。言有如是自在神力结叹向前降魔之力。智慧辨才结叹向前化女之德。前辞次释。故我不任结己不堪。次告善德令往问疾。前告二人明自利行。此明利他。先告后辞。辞中初总。所以下释。故我下结。释中所以征前起后下对释之。文别有二。一举昔日被呵由缘。二时维摩下彰教呵辞。前中初言忆念我昔明被呵时。自于父舍出被呵处。设大施等彰被呵事。由施局限所以被呵。前于父舍明处局也。设大施会供养一切乃至乞人明由局也。是中唯供七种之人不及余者。所以是局。期满七日明时局也。局故被呵。自下第二明教呵辞。时维摩诘来入会中乃至不当如汝所设是呵辞也。当为法下是教辞也。以行并治名为法施。法施宽广。所以教之。教中粗二细分有四。言粗二者一就行修以明法施。二我时心得清净已下约就财事以明法施。细分四者一就行修以明法施。二婆罗门中二百人下明说利益。三从我时心得净下约就财事以明法施。四城中一下明法施益。初中有三。第一总劝。二我言下别教修习。第三是为法施会下结叹显胜。初中当为法施之会举胜劝修。何用财会举劣劝舍。第二教中两请两答。我言居士何谓法施是初请也。法施会者无前无后一时供养一切众生是名法施是初答也。菩萨一行无为物一一所等为一切。故无先后。一时供养一切生矣。无先无后一时供养明施顿也。供一切生明供广也。言何谓也是其后请谓以菩提起慈心等是后答也。此中所辨宗明利他。于中细分亦有自利利他他别。文中有四。初四无量明利他心。二以摄悭下修习六度。明自利行。三教化众生而起空下依前第一利他之心起利他行。四以敬事下依前第二自利之行明修成相。就初段中先应解释四无量义然后释文。义如别章。文中初言谓以菩提起慈心者慈欲与乐缘于佛乐。欲授众生故以菩提起于慈心。以救众生起悲心者悲欲拔苦。欲拔众生生死之苦。故救众生起非于悲心。以持正法起喜心者喜能度物。所化众生摄持正法虽未得脱去脱不遥故生喜心。以摄智慧行舍心者舍有多义。此中所论是其放舍。前人依法摄生智慧不复须忧。故行舍心。问曰。前三亲益众生可是利他。舍心背化云何利他。解有四义。第一义者向前三心虽有益物而未能得。故须修舍舍前所缘自修能究竟。故须修舍舍前所为更修胜善方能究竟利益众生。第三义者为得究竟放舍义故。慈自与乐悲自拔苦喜自庆物。系发前三故名利他。第四义者舍前所益更化余人。故名利他。今此所论义当第三。第二明修自利行。中具修六度。修此六六所为有三。一为求菩提。二为益众生。三为离有为证入实际。通则六度皆为此三。如地经说。菩萨为求一切智地修行六度。是为菩提。如下文说。以施摄贪戒摄毁禁忍摄嗔恚。如是等比是为众生。如大品说。菩萨为得诸法相实修行度。涅槃经说。为了佛性修行六度。如是等比是为实际。于中别分初之二种为众生。中间二种偏为实际。后之二种偏为菩提。如此说文中说言。以摄悭贪起檀波罗蜜。以化犯戒起尸波罗蜜。故知。初二偏为众生。何故而然。以此行粗用教众生彼能起故。以摄悭贪起檀波罗蜜者以是为义亦是由义亦是用义。自施教他令舍悭贪。故为摄悭起檀波罗蜜。以化犯戒起尸罗者自持净戒。教他同时令舍罪过。故为化犯起尸波罗蜜。经复说言。以无我法起羼提波罗蜜。以离身心相起毗利耶波罗蜜。故知。中二偏为实际。何故而然。以此二行修时有苦依空防退易入实际。故偏为之。又此二行依空方成。故偏为之。以无我法起羼提者此无我法是众生空。由知无我于物能忍。故以无我起羼提也。以离身心起毗利耶者离身心相是其法空由知此空勤苦堪耐。是故以离身心之相起毗梨耶。经中复言以菩提相起禅波罗蜜。以一切智起般若波罗蜜。故知。后二偏为菩提。何故如是。禅定能生诸佛广德。波若正是一切智因生果亲强。故偏为之。菩提是佛福德庄严禅能出生。故为菩提起禅波罗蜜。一切智者佛慧庄严波若亦慧亲能生彼。是故宣说。以一切智起于波若。亦可菩提是佛止行依禅息妄证入其中。故为菩提起于禅定。一切智者是佛观行依慧照明满是彼德。是故为得一切种智起于波若。自下第三依于向前利他之心起利他行。句别有五。前之三句依空离过。后之两句随有摄化。前三句中依三脱门而离诸过。教化众生而起空者虽化众生不见我人众生之相。故起于空。此于空门而离过也。不舍有为起无相者随化在有名为不舍。知有常寂名起无相。此依无相而离过也。示现受生起无作者随有现形名示受生。知生无生名起无作。此依无作而离过也。随有摄化喜生深过。故须依此而离诸过。后两句中护持正法起方便力明化他智。化智善巧名方便力。以度众生起四摄法明化他行。自下第四依前第二自利之行明修成相。于中初明修世间行。心净欢喜起近贤下修出世行。修世行中句别有五。前二自分后三胜进。自分中敬事一切起除慢者修摄法行。于有德者尊仰求法名敬一切。以敬求法远离慢高名除慢法。于身命财起三坚者修随法行。舍离生死无常三分求于出世常身命财名起三坚。后胜进中于六念中起思念者起修始也。念佛法僧戒施及天。是其六念。菩萨于此常起思念。于六和敬起质直心行修次也。行修不乖故于六和起贪质直心。身口意同即以为三。同戒同施及与同见复以为三通前六也。此六和敬便相爱敬名六和敬。实心相敬而无谄伪名起直心。正行善法起于净命行修终也。行成合法名为正行。不以此行求余名利故起净命。上来五句修地前行。下修出世。心净欢喜起近贤圣是初地行于三宝中净信不疑名为心净。又证离染亦名心净。初证多悦故曰欢喜。入菩提位生在佛家名近贤圣。次下两句是二地行。不憎恶人起调伏心离烦恼恬。嗔过最重故偏说离。以出家法起于深心明离业垢。于出家戒求欲殷重。故起深心。次下三句是三地行。以如说行起多闻者闻慧行也。为行故闻故说以行起多闻矣。以无诤法起空闲者思慧行也。为息言诤故空闲处寂静思惟。如说行者乃得佛法。不可但以口言而得。趣向佛慧起宴坐者修慧行也。为欲趣求四地已上无生行慧修世八禅名起宴坐。又为求佛无障碍智度众生故修世八禅名起宴坐。次下一句四地乃至七地之行。为求出世无漏真德。解众生缚修习四地。至七地行名修行地。亦可求佛无障碍智解众生缚。修习四地至七地行名修行地。次下一句是八地行。以具相好求佛正报。及净佛土求佛依果。为得此二修起福业。次下一句是九地行。言知一切众生心念是九地中入行成就。如应说法是九地中说成就也。此二智能故起智业。次下三句是十地行。前二十地自分之行。后一胜进。趣佛之行前自分中初入证行。知一切法不取不舍入一相者证法平等无净可取。无染可舍故入一相。又证平等不取有相名为不取。亦不舍有专著于无名为不舍。以离有无故入一相。修成此德名起慧业。下起教行。断一切恼离烦恼障。断一切碍明离报障。断一切不善明离业障。修此三治名起一切善。如地持说。诸根成就解脱报障。善根成就解脱业障。智慧成就解脱烦恼。此等通名一切善业。修成名起。亦可前慧是第十地智慧庄严此一切善是第十地福德庄严。下胜进中一切智慧是佛如来智慧庄严。一切善法是佛如来福德庄严。为得此二故起一切助佛道法。前总次别下总结叹。是为法施是总结也。若菩萨下是叹胜也。住是法施行广益人名大施主。能消物养生世福善名世福田。上来第一约就行修以明法施。自下第二明说利益。说是法时婆罗门中有二百人皆发阿耨三菩提心。自下第三约就财事以明法施。问曰。下明财施云何法施。自于财事平等行施教人为之。等法教人故曰法施。又依等法舍财布施亦名法施。于中有四。第一善德局心奉施。二维摩不受。第三善德广心行施。四维摩纳受。初中我时心得净者意业净也。闻前所说信乐不疑名为心净。叹未曾有口业叹也。稽首礼等身业礼也。此施方便。下正行施。即解璎珞置直百千而以上之不肯取者是第二段。维摩不受以其偏敬局施维摩。情无广兼违于等施。所以不受。我言居士愿必纳受随意所与是第三段。明其善德广心行施。由局不受故随意与。自下第四维摩纳受。初先为受分作二下。用之转施为欲则财教人等施故转施之。于中初先分财为二。次用施人。一分施此会中下乞施下等上。一分奉彼难胜如来施上齐下。时维摩诘现神变下约己教他。现神变已作是言者牒前起后。若施主者标所劝人。施一最下犹如如来福田之相无所分别正教行。施等于大悲不求果报牒前所教。佛是大悲施下齐佛名等大悲。不为果报偏施如来名不求果。是则名曰具足法施结叹令学。此第三竟。城中一下是第四段明法施益。城中下乞举得益人。见是神力闻其所说得益所由。见前维摩所施璎珞难胜佛上变成宝台名见神力。闻前施下等于如来。不求果报名闻所说。皆发阿耨三菩提心正明得益。一人发心云何言皆。此发同前。是故言皆。亦可见闻两时俱发是以言皆。前辞次释。故我下结。告前四人阿难别列。如是诸菩萨各各向下告余菩萨阿难总举。具列难尽故通举之。文中直言如是诸菩萨。不知几许。或容是前列三万二千菩萨。或可是后向维摩舍八千菩萨。以彼德高皆言不堪

文殊师利问疾品者前告诸人皆辞不堪。此告文殊令往问疾。因以标品名为文殊问疾品矣。此品之首三句分别。一释来意。二对上辨异。三分文解释。言来意者意别有三。一以维摩德高难敌余悉不堪故告须命文殊往问。二所辨法妙余不能请。故须告命文殊往问。三所化众生宜闻二人问答获益。故须告命文殊问疾。来意如是。言辨异者异别有五。备如上辨。第一义者前告不堪为显维摩人德尊高胜过众圣。此告所堪彰其德妙。文殊方堪故德妙矣。第二义者前告不堪彰彼维摩辨才难敌。显其智胜。下对堪者广显维摩神变叵测彰其通胜。第三义者前告不堪广寄众言以显维摩解脱之德。此对堪者维摩自显解脱之德。第四义者先告不堪广显维摩昔所说法。此对堪者广显维摩今所说法。第五义者前告不堪辨明菩萨所学法体。下对堪者显修成相。辨异如是。次第三门科分解释。文别有二。一告文殊令住问疾起说由序。二善来下正对问人广宣所说。前中初先如来告命下彰文殊奉命往问。文别有四。一叹维摩德高难敌承力往问。二与大众相随共往。三维摩知来空室相待。四文殊至见其室空独寝而卧。就初段中先叹维摩彰己非敌。虽然已下承力往问叹中初言彼上人者难为酬对是总叹也。深达实相下别。别中有三。一叹维摩智解殊胜。二一切菩萨法式知下行修具足。三降魔下德用自在。就叹解中深达实相是其实智亦名证智。依涅槃经或名世谛以为实相。或名真谛以为实相。依大品经多名真谛以为实相。今此亦应名第一义为实相耳。于实穷证故曰深达。善说法要是方便智亦名教智。能宣法化故云善说。所说要当故名法要。辨才无滞显前善说。言能辨了语能才辨故云辨才。辨才流滑故称无滞。智慧无碍显前深达。于深能入故曰无碍。行修具中一切菩萨法式悉知自分善也。诸佛秘藏无不得入胜修具也。大涅槃中法界门别名佛秘藏。尽观相应故无不入。诸经叹德多依此二。德自在中。降服众魔是摧邪德。游戏通等是住正德。游戏神通通自在也。游涉诸通自在如戏。故言游戏。其慧方便皆已得度智慧满也。慧是实慧其方便者是方便智。此二穷极到于满处名皆已度。上来广叹维摩德高。虽然已下承力往问。前彰难酬此明承力容可为问。辨难兼易并以言虽。然犹尔虽尔难对我。常承佛圣旨往问下禀上力名之为承。旨谓意旨。此承如来意力加被而往问也。自下第二文殊与众相随共往。于中三句。一明诸众念二大士必说妙法先举能念人。于是众中就处总举。谓于庵罗佛众之中。诸菩萨等随人别列。言诸菩萨举菩萨众。大弟子者举声闻众。释梵王等举凡夫众。下彰而念。咸作是念总以标举。咸谓皆也。今二士等正出所念人。大智高语必深远故念此二大士共谈必说妙法。二即时下明前诸众乐欲随从。三于是下文殊与众相随共往。于是文殊举其众主。与诸菩萨大弟子等兼列从人。恭敬围绕彰其去仪。入毗耶离辨其所至。自下第三维摩知来空室相待。于中初念文殊师利与众俱来。此念其来不念空室。有人言。此念欲空室。与后为由其言谬也。良以维摩待化如渴。如来心喜故为此念。次以神力空其室内除去所有及诸侍者。空室是总除有及侍显室空也。为欲寄此起后言端所以空之。下置一床以疾而卧亦欲寄病而有所显。故置一床以疾现卧。自下第四文殊往至入舍见空。唯见维摩独寝而卧。上来序竟。自下正说。然序与正进退不定备如上辨。若以维摩一世所说悉为正宗是则偏判。方便品初以为由序。以其疾故国王大臣皆往问疾。后悉是正宗。若以维摩现今一会所说为正是则从前方便品。来皆悉判与此会由序。从此已下方是正宗。此正宗中三门分别。一摄法从人显德入别。二废人从法随义分别。三依文正解。摄法从人显德云何。此经宗显维摩之德。德谓不思解脱之门。于此门中义别尘算随德论之要唯智通。上来广举维摩所说显其智胜。下彰维摩神变自在明其通胜。通中随义分为四对。从初尽于不思议品以为初对。观众生品为第二对。下佛道品为第三对。不二门尽香积品为第四对。四中皆初明其所行。后显所成。第一对中初问疾品明其所行。不思品中借坐灯王。小室广容明其所成。第二对中观生品初明其所行。时维摩室有天女下彰维摩室具八未有还明所成。第三对中佛道品初明其所行。并现问下广显维摩一切种德还彰所成。第四对中入不二门明其所行。香积品中取饭香种。小室广容复明所成。四对何别。初之三对明修教行而有所修所成。后之一对明修证行而有所成。后前三中初对明其治过之行而有所成。后二明修摄善之行而有所成。摄善行中初对明修入寂之行而有所成。舍有观空是入寂也。后对明明修起用之行而有所成。行于非道是起用也。摄法从人显德如是。次第二门废人从法随义分别。所说法义虽复无量要唯因果。因谓法身净土之因。果谓法身净土之果。从于向前方便品中以其疾故国王大臣皆往问疾。尽不二门辨明如来法身因果。香积一品辨明如来净土因果。明法身中约化分三。第一于前方便品末因凡问疾明教凡夫法身因果。当乐佛身是法身果。从于无量功德生等明法身因。第二次于弟子品中明教声闻法身因果。对前九人明法身因。对后一人明法身果。第三菩萨问疾品下尽不二门明教菩萨法身因果者前对弥勒明法身果。菩提真性是其果也。光严已后明法身因。因中前品明其行体。此品已后明修成相。于中略以二门分别。一破相分别。二显德分别。破相有三。从此讫尽观众生品以为初分。行修入寂破难凡夫著有之相。二佛道一品从缘起用破舍二乘着空之相。三不二门品证入不二破遣菩萨分别二相。破相如是。显德门中要摄为二。从初讫尽佛道品来依彼维摩解脱之相修习教行。不二门品依彼维摩解脱之性修习证行。前教行中义别三对。从初尽于不思议品还为初对。观众生品为第二对。佛道一品为第三对。此三对中还初明其所行后明所成。悉如上判。三对何异。前二自分后一胜进。修菩萨法名为自分。上求佛道名为胜进。又复前二修入寂行。后一明修起用行。行非于道是起用也。约位且分入寂多在六地以还。以乐空故。起用多在七地已上。彼修发起殊胜行故。前自分中初对明修治过之行而有所成。后对明修摄善之行而有所成。约位且分治过之行多在地前。地前过重须治断故。摄善多在初地已上。行合法界成诸德故。就初对中先明所修后明所成。修多地前成多地上。此皆明法令人学矣。废人论法辨之粗尔

维摩义记卷第二(末)维摩义记卷第三(本)

        沙门慧远撰

次释其文。此品有二。一维摩文殊问答辨法。二文殊所将八千大下明说利益。前中先遣来去之相。且置已下问答辨法。来去覆真故须拂遣。维摩先言。文殊后述。维摩言中。善来文殊慰问之辞问。言善来庆其得来故曰善来。又叹来好。亦曰善来不来相来。不见相见。拂相显实。亦得名为约实辨相。就前文殊与众俱来拂之显实。是故说言不来而来。就前文殊入室见空无诸有等。拂之显实。是故说言不见而见。不来而来泛解有三。一就世谛无常以释。实法无来相续有来。故涅槃云。诸行无常。亦无有来。二就二谛相望以释。真谛无来世谛有来。故涅槃云。诸法若常亦无有来。三就真应二身以释。真身无来应身有来。不见而见解亦有三。一就世谛。眼色明等别分无见。和合有见。又生住异灭四相分别则无有见。假合有见。二就二谛相望以释。真谛常寂无眼无见。世谛有见。三真应相对。真身平等离相离缘名为不见。应化随物示有照瞩。名之为见。文殊下述。文殊初言如是居士。总述前言。若来已下别述前义。先就来去述成前义。据维摩室望彼文殊说之为来。就庵罗会望彼文殊说之为去。若来不来若去不去。以理正述泛解亦三。一就世谛无常以释。相续论之有来有去。细实分之来则无来去则无去。二就二谛相望以释。世谛之中有来有去。于真平等来则无来去亦无去。三就真应相对以释。应有来去真身则无。虽有三义第二正当。所以下释。初先征问。我有何以言来不来去更不去。下对释之。来无所从去无所至。以来无来去更不去。庵罗会空故来无从。维摩室空故去无至。所可见者更不可见。约就其见述成前义。解亦有三。准上可知。虽具三义正当第二。上来拂遣来去之相。从此已下问答辨法。于中文殊先止前言。次通佛意。后自为问维摩具答。且置是事是止前也。无来去等具说叵尽。故须且置。居士是疾宁可忍等通佛问意。居士是疾宁可忍不。问疾轻重。疗治有损不至增乎。问疾差剧。此通问辞。下显问人。言世尊者正举问人言殷勤者问心重也。致问无量问意深也。致谓通致。问病之心元元难尽。故曰无量。此问维摩至竟不答。以此未去故此不答。及下去时维摩共往。故亦不答。居士是疾何所因下文殊自问。维摩具答。然下为问悉因维摩现病空室二重事起。因前现病为问有八。一问病所因。二问病久近。三问灭法。四问病相。五问病所在。六问病体。四大之中何大之病。亦可此问起病之缘。七问慰喻。八问调伏。通佛两问问合有十。因前空室为问有二。一问空室。二问无侍。通下论之所起有七。前二如向。三起下舍利念无床坐。四起下天女。五起下室中八未有事。六起下文中普现所问父母妻子亲戚等事。七起下念食具说如是。然今文殊但问前二。通前问病自为十问。此十相从以之为三。初八偏就能化之人问其化相。第九云何慰喻有疾。就能化人对所化者问慰喻仪第十云何调伏其心。偏就所化问修治法。要摄唯二。前之八番问维摩诘现化方便。后二问其所化之人治病之法。复前八中相从为三。初三问病为彰维摩大悲方便。次二问其空室无侍为显维摩悲行所依。悲依空成故问空室。悲随有生故问无侍。后之三番重复问疾。为彰维摩病应非实。就初段中文殊初先并为三问。居士是疾何所因起。问病所因。其生久如问病远近。当云何灭问病灭法。下维摩诘先答第二。后答第三。后答第一。后二竟初义即显。故后答之。答第二中从痴有爱我病生者。谓从众生起病因来维摩恒病。以一切生病故我病者。谓从众生受病果。来维摩常病。良以维摩自实无病。病皆随物故随众生而说久近。问曰众生病来无始。维摩悲病圣来始有。云何得随众生之病而说久近。释言。此随一切众生所有因果分分说之。不言从于无始已来常起悲病。如缘一人受地狱苦而起悲心。从造因来维摩恒愁。乃至受果。余亦如是。次答第三。于中初言众生病灭则我病灭。对问总解。众生断苦得涅槃时名为病灭。维摩于彼忧恼心息名我病灭。下别释之所以征问。我有何以说生病灭则我病灭。下对释之。于中初法。次喻。后合。法中初言菩萨为生生死等。举生显灭。愿随诸有名入生死。为物受身名有生死。有生死故诸苦随逐名有病矣。若生得离即菩萨无。当相正解。众生离菩萨悲息不须为受。故无复病。次喻显。譬如长者唯有一子。其子得病父母亦病。喻前为生入生死等。若子病愈父母亦愈。喻生得离则菩萨无。下合显法。菩萨如是合前长者。于诸众生爱之若子。合前一子。言众生病则菩萨病合子得病父母亦病。众生病愈菩萨亦愈。合子病愈父母亦愈。下答初问。又言是疾何所因起牒前问辞。菩萨病者以大悲起。对问正解。上来三问为彰维摩大悲方便。自下文殊次为两问显悲所依。悲依空成故问空室。悲随有生故问无侍。维摩具答。问中居士室何以空。是一问也。言无侍者是二问也。答中维摩先辨室空。后显无侍。明室空中具有七番。言相自起。维摩初言诸佛国土亦复皆空。类答前问。佛土皆空。室是土例。何得不空。答意如是。土空似室。是以言亦。第二番中文殊就土更重审问。又谓更也。亦是重也。又问佛土以何为空。为当去事无物名空。为当即事理无为空。维摩下答。以空空者谓以理空为土空也。身三文殊以土理空责室事空。又问空者牒前所答佛土理空。何用空者责室事空。既说理空为佛土空。何用空去室中所有而为空乎。维摩下答。明须空意。良以理空无分别故。今须空室而显彼空。理空难明。无物显示令人识知名无分别。空室显之令人悟解名为故空。第四文殊约理穷诠故又问。空可分别耶。此问空理可以室空而分别也。维摩下答分别亦空。此言拂诠而显理也。前番之中立诠显理。故以室空分别理空。今此转除破诠显理。是以答言分别亦空。是义云何。为不解者须以空室分别理空。得理返望空室本无。知复时何分别理空。是故说言分别亦空。分别空故理已诠示不可分别。第五文殊推问空处。故又问空当于何求。维摩为答。当于六十二见中求。六十二见后当具论。此见是其凡夫妄情无实即是空义。故于六十二见中求。又此妄情迷空而起。推其所迷即是空义。故于六十二见中求。第六文殊转问见处。故又问言六十二见当于何求。维摩为答。常于诸佛解脱中求。佛证空理而得解脱。凡于脱处迷而起见。故于诸佛解脱中求。第七文殊推问脱处。故又问言诸佛解脱当于何求。维摩下答。当于众生心行中求。众生心行有迷有悟。迷则系缚悟则解脱。诸佛解脱皆从心起。故于众生心行中求。亦可众生所有心行依真而起。体即是真。故经宣说生死二法是如来藏阴即佛性十二因缘即佛性等。穷悟此性即真解脱。故于众生心行中求。前答室空下答无侍。又仁所问何无侍者。牒其问辞。下为辨释。一切诸魔及诸外道皆吾侍也。对问正辨。凡是侍者资养为义。菩萨悲行由此资成。故说为侍。所以下释。于中先征。我有何以说魔外道而为侍者。下对释之。魔乐生死。菩萨于彼生死诸魔随而不舍。不舍魔行由彼资成。故说诸魔以为侍者。外道乐见。菩萨于彼诸见外道常随不舍。名为不动。此不动行由彼资成故说外道以为侍者。前言不舍此云不动。言左右耳。非是守正邪见不动。自下文殊更为三问。为彰维摩病应非实。初问病相。居士是病为何等相。缘摩下答。我病无形不可见者。以病实无故无形相而可见也。第二文殊问病所在。故言此病身合心合。维摩下答。云非身合身相离者。应身无身病无所在。故非身合。言非心合心如幻者。化心不真事等如幻。幻无定实病亦无在。故非心合。第三文殊问其病体。亦得名为问病因缘。四大之中何大之病。维摩下答。言非地大不离地者。彰病实无。以病无故不可宣说即地有病。故非地大。亦不可说离地之外别有病体。故言不离余大亦尔。而众生下举病应有成前实无。而众生病从四大起。以其有病维摩现病。病随物现。故非实有。非实有故不可宣说即四大有离四大有。亦可向前非地大等彰病实无。亦不离等显病应有。而众生下显前不离地等所以。以众生病从四大起。菩萨随之故。不离大士来八问广显维摩现化方便。自下两问就所化人明治病法。此则菩萨五行之中治病行也。于中初就种性已前实病之人明慰喻仪。彼未知法须他慰故。云何菩萨调伏心下。就种性上实病之人明调伏法。彼自知法不须他慰。能自调故。前中先问。云何慰喻有病菩萨。问曰文殊今来问病。慰喻之仪应当自出。何故请问维摩慰法。释言。文殊今来问者问维摩病。前具问竟。不问维摩所化者疾。维摩所化慰喻之法唯在维摩。故今问其慰喻之法。令人习学慰喻病者。维摩下答。初别。后结。别中有其十一句文。摄为三对。自利利他。初六一对教修观解。次二一对教生善心。后三一对教起行修。就初对中前五自利后一利他。就自利中对人分别。初四黑小。后一异凡。对过分别初四正观灭烦恼行。后一悔过灭罪之行。就前四中说无常者。观身生灭离常倒也。不说厌者常随诸有不厌自身而取灭也。说身苦者观身多恼离乐倒也。而不宣说乐涅槃者。在苦救物故不厌苦乐涅槃也。说身无我观众生空离我倒也。而说教道生者。虽知神空而随假名化众生也。说身空者观法体空。离法着我。不说毕竟灭者虽知法空而常随有不永灭也。上来四句明破烦恼而常随有。故异二乘。说悔先罪修灭罪行。过去所犯名为先罪。追改名悔。而不说入于过去者。虽悔前愆恒知罪空。不执性罪入于过去。此灭罪业而不立性。故异凡夫。此前自利。以己之疾愍于彼疾。是其利他。此初对竟。第二对中当识宿世无数劫苦。观过生厌。此句自利。当念饶益一切众生。兴心广济。此句利他。第三对中前二自利。忆所修福念净命者。于己修善正愿出离不异求也。勿生忧恼常起精进。于未修善忍苦修也。此前自利。当作医王疗治众病是其利他。求为佛医救众生也。上来别竟。菩萨应如是慰喻有疾令其欢喜。总以结劝。下调伏中文殊先问。有疾菩萨云何调心。维摩下答。文别有二。一明修相。二不住。其中亦复不住不调伏下明其成相。在病修治名为修相。病愈德立名为成相。就前修中初先别教。后总结劝。前别教中要唯智悲。修智自利修悲利他。智依空成悲随有生。是二相须何故而然。若唯修智于空滞没。若唯修悲有染着。于有染着是凡夫法。于空滞没是声闻法。菩萨异彼故须双修。以双修故悲与智俱于有不染。智与悲俱于空不着。于有不染非凡夫行。于空不着非贤圣行。故下文言非凡非圣是菩萨行。又不著有则非垢行。不偏乐空则非净行。故下文言非垢非净是菩萨行。菩萨巧行。妙在于此。文中三对修智修悲。初至文殊有疾菩萨应如是观诸法来。是第一对。又复观身无常苦下。是第二对。又复观身不离病下。是第三对。三对何异。异有四种。一约事分别。事唯身病。初对约病修智修悲。第二约身修智修悲。第三双约身病两种修智修悲。二约法分别。法有阶降。初对约就甚深空理修智修悲。第二约就苦无常等修智修悲。第三约就身病之事修智修悲。三约人分别。初对菩萨不共法中修智修悲。甚深空理唯菩萨知余不解故。第二声闻共行法中修智修悲。苦无常等声闻缘觉亦能观故。第三凡夫共行法中修智修悲。身病之事乃至凡夫亦能知故。四次第分别。次第有二。第一据深寻浅次第。空是菩萨正行所依。故先依之修智修悲。空依诠入故。次第二依苦无常修智修悲。苦无常等依事而辨故。次第三依身病事修智修悲。第二从寂起化次第。空是菩萨治病所依故。先依之修智修悲。此即自德依此起化为化二乘故。次第二依苦无常修智修悲。化行渐广欲益凡夫故。次第三依身病事修智修悲。次第如是。就初对中文别有四。第一正明修智修悲。二文殊师利是为有病调伏心下结叹显胜。三有疾菩萨复作是念如我此病非真有下以智净悲。四有疾菩萨应如是观诸法下总以结劝。就初段中先明修智。以无受下明其修悲。前修智中初观见空破离有病。得是平等无余病下观空亦空破遣空病。前破有病灭烦恼障。后破空病灭除智障。二障双遣名曰调心。又复前段灭烦恼障遣分段因。后除智障离变易因。二因双除两果不起。故为治病。前破有中观二无我破二着我。是中应先解无我义然后释文。义如别章。文中初明众生空观。有疾菩萨为灭法下明法空观。前生空观破离我想。后法空观灭除法想。二想俱息名为调心。又生空观断灭四住去分段因。法空之观除舍无明离变易因。二因双除两果不起名为治病。生空观中初约四大为生空观。又此病起皆由着下。约就五阴为生空观。前中初先推其患本。今我此病皆从前世妄想颠倒诸烦恼生。众生着我名妄颠倒。所取不真名为妄想。无我计我称曰颠倒。贪嗔等结名诸烦恼。由彼生于现在病也。无有真下观行断除无有实法谁受病者。略观无我。所以下释。先征。后解。四大合故假名为身观身假有。四大无生身亦无我观身实无。四大无主别求无神。身亦无我。将别显总成总无我。下就五阴明观无我。于中有二。一观五阴破离总我。二又此法者各不知下。观察五阴破离别我。前中初先破离我想。当起法下明修法想。前离我中。又此病起皆由着我推其患本。是故于我不应生着。于过去厌。既知病本即除我想及众生想。知过断除。不取人性名除我想。不取和合假名人想。是故名离众生之想。观别破总故悉除之。下修法想。当起法想总劝修习。应作念下别教修习。应作是念但以众法念成此身。观别成总。除前我相无人唯法。是以言但。谓但五阴众法成身。起唯法起。灭唯法灭。破总归别。遣众生相无生纪法。是以言唯。此破总我。下破别我。又此法者各不相。知别观五阴体非知者。起时不言我起灭时不言我灭。别观五阴体非五阴体非神我。上观生空下观法空。有疾菩萨为灭法想。明修所为。下教正修。修有九句。第一教观法相之过。当作是念此法想者。亦是颠倒法。着我心名为法想。倒有三倒八倒之别。心想见等是其三倒。常乐我净无常无乐无我不净是其八倒。心相见等是迷理倒。迷空立有常乐净等迷法想倒。翻染为净及净为染广如别章。此应具论。前众生我是八倒收。此法着我是三倒摄。倒义同前故得言亦。二教生厌心。倒是大患我应离之三倒。是其一切惑本故言大患。患故须离。三教离法。云何为离。问前起后。离我我所对问正辨。法着我中六根名我。六尘曰所。四重显前离我我所。先征后辨。谓二法五重明前离二法义。先征后辨。所谓不念内外诸法行于平等。十二入中六根名内六尘称外。内外皆空所以不念。以不念故纯行平等。诸法皆等且说斯耳。诸经多尔。故经言谓十二入自性平等。共此相似。六释显前等。先征后辨。所谓我等及涅槃等。此说生死以之为我。是凡体故生死法空名为我等。涅槃亦如名涅槃等。七重释前我及涅槃二种等义。先征后辨。此二皆空故曰平等。八释显前空。先征后解。我及涅槃但名无实。是故言空。经说三但。但名但用但假施设。今举初但余略不论。破相毕竟用及施设亦皆无故。九出所空。如此二法无决定性故名为空。前破有病下破空患。何故须然。如人有病服药破遣其病既除药亦须舍。若药不舍药复成患。行者如是为破有病观空。为治有病既除空亦须舍。若空不遣彼复成患。为是须破。良以说空原为破有。不饮使人于空计着。是以破之。文中初言得是平等无有余病唯有空病。简前起后。问曰空相云何是病。于空乐着不能随有起诸行。故又妄分别。彰于平等如实智故。是义云何。如上文说。寂灭是菩提灭诸相故。此智是相所以是过。不观是菩提。离诸缘故此智是缘。所以是过。不行是菩提无忆念故。此智忆念所以是过。断是菩提断诸见故。此智是见所以是过。离是菩提离妄想故。此智妄想所以是过。如是一切。空病亦空破后同前。着空之心名为空病。此妄分别体不真。以不真故情有理无。观此理无破遣空病。是故说言空病亦空。空义同前。是以言亦。前破有病通破有法。此破空病空法亦舍。是义云何。经说诸法悉如幻化。幻化诸法有无同体。以同体故无法为有。有法为无。无为有故有则非有。破遣有病有为无。故无则非无。破遣无病。若具论之说此有无为非有无。有无之外无则非有非无可取。破遣非有非无之病。还即说此非有非无以为有无非有无外无别有无自相可取。是故亦破有无之病。具离此等名出四句。破后二病。文略不说。上来修智。下次修悲。于中有二。一为化生不灭诸受。二设身有下依受生悲。前中初言以无所受。牒前起后。明自无受。向前修智见法平等。无法可受名无所受。而受诸受明受为物。为化众生具受诸苦名受诸受。未具佛法亦不灭受。明受不息未具化他功德佛法。故不灭受而取证也。谓不证于受灭涅槃。上来为化不灭诸受。下明起悲。念恶趣生起大悲者。正起悲心。我既调伏下依悲化益。益中初言我既调伏亦当调伏一切众生。明起化意。但除其病而不除法。明知化仪。知化众生但须教其断除心病。不须除法。何故而然。法有真妄。佛性是真。妄情所取。有无法说以为妄。若论真法体当非过。不须治断。妄法情有。除情彼无。不劳别断。故不除法。不除法故易可化度。为断病下正明化益。为断病本而教导之。总明化益。下别显之。别中有二。一出其病本。二云何断下教令断除。前中初言云何病本。征前起后。谓有举缘对问正辨。此犹是其法着我心。诸过之原名为病本。攀者是手缘者是足。心之取境如手攀物如足缘树。法从喻称故曰攀缘。下重显之。从有攀缘则为病本彰其本义。依此妄心能生诸惑。发业招苦故称病本。何攀缘谓之三界。显攀缘义。攀缘三界一切诸法故曰攀缘。下教断中云何断缘。问以起发。以无所得对问略辨。观真舍妄名无所得。若无所得则无攀缘。重复显之。离上攀缘名无得。故若无所得则无攀缘。虽言无得则无攀缘。而犹不知。何者是缘说为无得。下复显之。何谓无得征前显后。谓二见者出其所无。二见正是攀缘体也。虽言二见犹故难识更须重辨。何谓二见问前起后。内见外见对问正辨。内谓六根。立有不空名为内见。外谓六尘。立有不空名为外见。此内外见是其向前无所得也。上来第一明修智悲。自下第二结叹显胜。文殊是为有病菩萨调伏其心。结前修智。为断老等叹上修悲。于中初法。次喻后合。法中为断老病死苦是菩萨菩提是顺叹也。为物断苦方得名为。菩萨正道。是故名为菩萨菩提。若不如是已所修治为无惠利。是反叹也。不能以道济惠利人名无惠利。喻中胜怨乃为勇者。为他除怨。方名大勇。亦可众生菩萨所亲众生所患即菩萨怨降伏此怨。乃为大勇。合中兼除菩萨谓者。兼为他人除老病死方。乃得其菩萨名也。自下第三以智净悲。以智破遣爱见烦恼。合悲离染名为净悲。文中有二。一以正智观自观他非真非有。二作是观下用之净悲。前中初言有疾应念如我此病非真非有。观自类他。病相非真妄情有故体非有。性空寂故非真世谛。非有真谛。言众生病亦非真有。观他同自义如前解。上来世观净悲所依。下用净悲。于中有二。一除爱见净于悲心。二爱见悲者则于生死有疲厌下。明净悲益。前中初言作是观时于生若起爱见大悲即应舍离。正教净悲。见有众生实病可怜名爱见悲。菩萨观察生病非真。故应舍爱。生病非有故应离见。通则义齐。所以下释。先征后解。菩萨断除客尘烦恼而起大悲。故应除离爱见之悲。爱见之心是四住。惑见是初地。爱是后三。四住烦恼望无明地。后起依前名之为客。坌污称尘。断此客尘净心度物名起大悲。净悲益中有其二种。一有不厌常化之益。二有离缚解他之益。前中初言爱见悲者即于生死有疲厌心。举损显益。以有爱见能生诸苦。厌而求灭故于生死有疲厌心。又以爱见分别怨亲不能广化。故有疲厌。若能离此无有疲厌。彰益异损。翻前可知。离缚益中文别有四。初先正辨。在在所生不为爱见之覆也。明自离缚。所生无缚能为众生说法解缚明能解他。二如佛说下引说证成。如佛所说若自有缚能解彼缚无有是处。举失显得。反明有益。若自无缚能解彼缚斯有是处。彰得异失。顺明有益。三是故下结劝舍缚。是自有缚不能为他解缚义。故不应起缚。四何谓下辨缚解相。先问起发。云何谓缚问其缚也。何谓解者问其解也。下对辨之。于中初约禅定之行以论缚解。贪着禅味是菩萨缚对初问也。得禅爱著名着禅味。以方便生是菩萨解对后问也。虽得诸禅。而不随禅。解脱力生随有能满菩提法处。而生其中名方便生。不为禅缚故名为解。下约智慧以论缚解。先开四问后广辨释。前开门中。又者更义。前约定论。更约慧说。是以言又。无方便慧缚是第一门。随有生染名无方便。入空自调说之为慧。如此修者不能以慧随有除染。所以名缚。有方便慧解是第二门。随有不染名有方便。入空自调说之为慧。如此修者能以空慧随有除染。所以名解。此前二对约就有行明慧缚解。无慧方便缚是第三门。不能观空除灭烦恼。名为无慧。随有修善说为方便。如此修者以无慧故有行被染。故说为缚。有慧方便解是第四门。观空离染名为有慧。随有修善说为方便。如此修者以慧除染。有行不染说以为解。此二对约就空慧有之与无。明其有行缚之与解。下广辨释。何谓无方便慧缚牒问初门。下释其相。谓菩萨以爱见心庄严佛土成就众生释无方便。见有佛土可贪可求。名爱见心庄严佛土。见有众生可悲可起心摄取。名爱见心成就众生。爱见心起名无方便。于空无相无作法中而自调伏释有慧也。是名下结。如此修者不能以慧随有除染。使无方便故慧名缚。何谓有方便慧解。牒问第二。谓不以爱见庄严佛土成就众生。释有方便。见土及生犹如幻化都无一实。随化分齐。净土利生名无爱见庄严佛土成就众生。于空无相无作法中以自调伏而不疲厌。释有慧也。是名下结。如此修者能以空慧随有除染。使有方便故慧名解。何谓无慧方便缚。牒问第三。谓菩萨住贪欲等释无慧也。以无空慧破除染过。故住贪等。贪欲贪毒嗔恚嗔毒下邪见等通皆是痴。而殖德本释有方便。能随诸有具修诸行名有方便。是名下结。以无空慧除烦恼故。有行被染名方便缚。何谓有慧方便解牒问第四。谓离贪等释有慧也。以慧观空破除染惑故离贪等。殖众德本回向菩提释有方便。能随诸有具起所行名有方便。是名下结。以有空慧除烦恼故有行不染名方便解。上来第三以智净悲。自下第四总以结劝。文殊师利有疾菩萨应当如是观察诸法。前所说中就初以劝。应说病法非真非有。前唯约病修智修悲。自下第二明唯约身修智修悲。又复观身无常苦空无我名慧。是修智也。观此身法而生厌离故名为慧。虽身有疾常在生死饶益一切而不厌倦是名方便。是修悲也。自下第三双约身病。修智修悲。又复观身身不离病病不离身是病是身非新非故是名为慧。是修智也。随事分齐。身是苦身即体是病。故身与病不相舍离。下重显之。是病牒病是身牒身。亦可是病身是病也。言是身者病是身也。此二同体起。无前后名非新故。道此何为。若别体法起容先后。先故后新。今言身病非新非故。明非别体。非别体故厌断病者。身亦须厌。设身有疾而不永灭是名方便。是修悲也。假有非定。是以言设。上来三对随别广教。下总结劝。文殊有疾菩萨应当如是调伏其心。前明修相。下明成相。病愈德立名为成矣。由前智悲勋成菩萨不住行德。于中有四。第一寄对以显不住。二虽过魔下约就修义以明不住。三虽行空下历诸行门而显不住。四虽观诸法不生灭下就佛果德以说不住。初中四句。第一约对愚智二人以显不住。愚谓凡夫智谓声闻。中初先正明不住。不住中者不住向前调伏心中。专住调心不能现染摄化众生。是故不住。此异声闻。亦复不住不调伏者。明异凡夫。专住不调。便起染过招集生死。是以不住。所以下释。先征后辨。反以显之。若住不调是愚人法。释后不住不调所以。若住调心是声闻法。释前不住其中所以。是故已下结劝不住。离此二下结成菩萨不住道行。第二约对生死涅槃二种果法。以彰不住。初先正辨。在于生死不为污行。不乐有为。住于涅槃不永灭度不着无为。是菩萨行。总以结之。第三约对凡圣二人而显不住。初先正辨。非凡夫行不着于有。非贤圣行不住于空。是行总结。第四约对生死涅槃二种因法以论不住。初先正辨非垢行者。常修无漏。非净行者现起有漏。是行总结。此初段竟。自下第二约就修义以明不住。句别有七。初句约就摧邪行中。以明不住。初先正辨。虽过魔者是入寂行所证渊寂。魔缘不及名过魔行。辨寂兼有。是以言虽。下诸句中虽义例然。而现降魔是随有行。能现胜通令魔佉伏名现降魔。是行总结。下六约就修正行中以明不住。初三自利次一利他。次一自利后一利他。前三句中初一约就求果心中以明自利。初先正辨。求一切智离不求行。无非时求舍专求行。未至极果中道取证名非时求。菩萨不尔。是故名为无非时求。是行总结。后二约就修因行中以明自利。于中前句是真谛观。后一世谛因缘之观。前中虽观诸法不生。明不著有。不入正位明不证无。所谓不入无相正位。后中虽观十二缘起。明不同邪。而入邪见明不守正。此三自利。次一利他。虽摄一切离不慈行。而不爱着去爱染行。次一自利。虽乐远离修寂灭行。道言不依身心尽者。起随有行。下一利他。虽行三界起物行。不坏法性修入寂行。见有乖空名坏法性。菩萨不尔。故云不坏。上来七句合为第二。约就修义以明不住。自下第三历诸行门以显不住。于中细分有十三门相从为七。一三空门。余处说三。此中说四。谓空无相无作无起。于空理中无果可为名为无作。无因可生说为无起。虽行于空明不着。有而殖德本显不住无。是行总结。虽行无相明不著有。而度众生显不住无。虽行无作明不著有。而现受等显不住无。虽行无起明不住有。而起善行显不住无。二六度门。虽行六度不偏利他。遍知众生不专自利。故名不住。三六通门。虽行六通心无壅碍。而不尽漏示起染障。六通之义广如别章。此应具论。四四无量门。虽行无量明修梵因。不贪梵世不求梵果。故名不住。五禅定门。虽行禅定解脱三昧明修定因。禅是四禅定者。是其四无色定。言解脱者谓八解脱。言三昧者谓三三昧。而不随生不受禅果故名不住。六道品门于中有七。虽行四念厌舍有为。而不永离身受心法不证无为。虽行四勤断离有为不舍精进不住无为。虽行如意用而常寂。而得自在寂而常用。虽行五根明修自利。分别众生不舍利他。虽行五力明常修因。而乐佛力亦恒求果。此二不偏故名不住。虽行七觉明常修因。分别佛慧恒求佛果。虽行八正明恒修因。乐行佛道亦常求果。此是第六。七止观门虽行止观不住有为。而不毕竟堕于寂灭不证无为。此是第三历诸行门以显不住。自下第四约佛果德以明不住。句别有五。前四修因求果。不住后一得果行因不住。就前四中初之三句求佛正果。后之一句求佛依果。求正果中初求报身。次求法身。后求应身。求报身中。虽观诸法不生不灭明入空行。而以相好庄严其身起随有行。求法身中。虽现声闻辟支佛等起随小行。不舍佛法修入大行。求应身中。虽随诸法究竟净相修净灭行。而随所应为现其身起化用行。求依果中。虽观佛因永寂如空修离相行。而现种种清净佛土起严土行。上来四句修因求果。自下一句得果行因。虽得佛道转于法轮入于涅槃是得果也。而不舍于菩萨之道是行因也。此是不断佛种业矣。是行总结。上来二人问答辨法。说是语时文殊所将大众已下明说利益

不思议品者。此初对中前明所行。此明所成。由前修治断除病障。便成出世解脱之德。德成自在妙用难测。心言不及名不思议。广辨此义名不思议。此品有三。一因舍利念坐为由。维摩身现不思议事。二舍利言未曾有下因舍利叹。维摩口说不思议德。三时大迦叶闻说是下。因大迦叶伤叹自绝。维摩辨出不思议人。初中有三。一舍利弗念坐为由。二维摩诘因其所念教正求法。三尔时长者问文殊下。因其所念取坐灯王现不思事。初中舍利举能念人。见此室中无有床坐明念所因。因上空室。作是念等正明所念。斯诸菩萨举菩萨众。斯犹此也。大弟子者举声闻众。此等诸圣当于何坐。何故舍利偏兴此念。良以舍利弟子中标智慧深明。知因此念广有起发。故偏起念。第二段中维摩何故教正求法。正心求法方与解脱实性相应。维摩所现方能见闻。故须教之。文中有二。一教正求法。二由正教。五百天子得法眼净。前中有三。一维摩诘知其心念。审定舍利。为法来耶。求床坐耶。二舍利正答。我为法来非为床坐。三维摩诘随答教呵。夫求法者不贪躯命。何况床坐。是呵辞也。余是教辞。中有三。一明求正法必须舍相。二所以下明其取相不名求法。三是故舍利若求法下结劝舍相。前中初先教舍染相。不着佛下教舍净相。染净双舍心与理合。名求正法。问曰净好何须教舍。法门有三。一是对治修舍之门。有恶斯舍有善皆修。二破相门。若好若恶一切悉遣。三立相门。净秽斯起。今就第二故染与净悉教舍离。前舍染中。夫求法者举其所求。下教舍相于中。约就阴界及入三科法门及三界处教其舍离。非有色等教舍五阴。随俗有阴于真则无。无可贪求故言非有色受等求。余亦如是。亦可了知非有色等名求正法。故言非有色受等求。余亦如是。非有界者。了知真中无十八界。非有入者。了知真中无十二入。非有欲色无色求者。了知真中无三界处。教舍净中。净法无量。今且约就三宝境界四谛观行。教令舍着。余类可知。前三宝中。夫求法者举正求法。不着佛等教其舍相。随顺世谛佛等可受名之为着。着故贪求。于理皆如。所以不着。无可贪取故曰不求。亦可不著名正求法故名为求。后谛观中。夫求法者举正求法。下教舍相。随世分齐有苦须见。有集须断。有灭须证。有道须修。贪乐此行名之为求。于理悉无。是故说言。无见苦求乃至无有修道之求。不求圣人观苦之智名无见苦。不求圣人断集之行名无断集。不求圣人所造断障。证灭之德名为无造尽证之求。造谓作也。尽犹灭也。不求圣人修道之行名无修道。于此诸行悉皆不求。亦可离此名正求法故名为求。上来第一明正求法必须舍相。自下第二明其取相不名求法。于中。初言所以者何。征前起后。如来常说求知阴等名正求法。我有何以说正求法一切悉舍。下对释之。释意如何。明佛随俗说。求阴等名正求法。今就真谛于真法中一切悉无。凡有所取皆非求法。故教之。文中十句。一一句中皆初明其法体无相。后明取相不名求法。此十相从摄为五对。一一对中皆初明其法体离情。情取之者不名求法。后明离相。取相之者不名求法。此互相成。由离妄情令相不生。由离妄相使情不起。五对何别。其第一对明取净相不名求法。后之四对明取染相不名求法。第一对中。约就谛观明其取净不名求法。准依上文亦应宣说。取着三宝不名求法。今略不论。于此对中前句明其法体离相。取相之者不名未法。取已能修是其情也。所修善法是其相也。就前句中。法无戏论彰法离情。真谛名法。是法宝故取已有修。理外分别名为戏论。真法离此名无戏论。若言我当见若断下。明其取情不名求法。何故如然。若言我当见苦断集证灭修道。彰于平等无戏论理。故非求法。就后句中。法名寂灭。彰法离相。若行生下明其取相不名求法。于净法中。道起名生。障息称灭。若行生灭障于寂灭无生灭法。故非求法。后四何别。第一对中。前句明其法体离爱。爱心之者不名求法。后句明法离爱境界。取着爱境不名求法。第二对中前句明其法体离见。有见心者不名求法。后句明离见之境界。取着见境不名求法。第三对中前句明离妄识之心。有妄心者不名求法。后句明离妄识境界。取着妄境不名求法。第四对中。前句明离事识之心。有事识者不名求法。后句明离事识境界。取着事境不名求法。此四对中前之两对明离心法。后之两对明离心体。就初对中先离爱心。法名无染彰法离爱。法染犹爱也。若染已下明有爱心不名求法。若染于法若世法也。乃至涅槃着出世法。是则染着非求法者。以有爱染障于清净无染之理。故非求法。下离爱境。法无行处彰法离相。五尘等法是爱行处。真中无此。名无行处。若行已下明其取相不名求法。第二对中初离见心。法无取舍。彰法离见。见好可取见恶可舍其中无此。名无取舍。若取舍下明有见心。不名求法。心有取舍障于平等无取舍义。故非求法。下离见境。法无处所彰法离相。五阴等法是生见处名为处所。真中离此。名无处所。若着处下明其取相不名求法。第三对中。初离妄心。法名无相彰法离情。妄识之心妄取虚境名为相识。真中无此。名法无相。若随相下明随识不名求法。下离妄境。法不可住彰法离相。妄相境界为心所依名为住处。真中无此。名法不住。若住于下明其取相不名求法。第四对中初句明离事识之心。言法不可见闻觉知。彰法离情。眼识名见耳识曰闻。鼻舌身识说以为觉。意识云知。于真法中毕竟无此。故云不可见闻觉知。若行见下明有见等不名求法。下明远离事识境界。法名无为彰法离相。六尘境界是其有为。真中无此。故曰无为。若行已下明取有为不名求法。前明求法必须舍相。次明取相不名求法。是故舍利若求法下是第三段结。劝舍相。是前取相非求法。故正求法者于一切法应无所求。上来正教。自下第二明教利益。由前正教五百天子知法离相。于诸法中得法眼净。此法眼净初地见道。前舍利弗念坐为由。第二维摩教正求法。自下第三维摩因念取坐灯王显不思事。于中有五。一问文殊。何等佛土有好上妙师子之坐。二文殊具答。三维摩诘神力取坐。四大众同见。五命众俱坐。就初段中。仁者游于无量千万阿僧祇国何等佛土有好坐者。为显所取坐中胜也。师子坐者人处不怯名师子坐。亦可坐下有师子像如莲华坐。十方妙坐维摩应知。何故须问。为使人文殊以实具答。就实以彰不思议力。为是须问。又欲使彼文殊彰远寄远以显不思议力。是以须问。自下第二文殊具答。言东方者辨其方所。言度三十六恒河沙国彰其远近。言有世界名须弥相列其国名。佛告须弥彰其佛称。身长八万四千由旬明佛身相。坐高八万四千由旬严饰第一辨其坐相。言高八万四千由旬是其佛坐与佛等量。弟子之坐倍卑于此。出世善根之所出生故严第一。自下第三维摩圣坐现神力者。如意通力非余通等。彼佛遣者。神力使来因之为遣。三万二千彰其多也。言高广等显其大也。纵广四万二千由旬故言高广。入维摩室现不思议令人敬也。广多之坐入于小室名示不思议。问曰下说香积取饭遣化而往。今此取坐何故不然。直现神力化随时变非可一定。又香积国有人欲来须化引接。此无来者故无化往。自下第四大众同见。言诸菩萨大弟子等举能见人。昔所未见彰化异常。其室广等正明所见。其室广博悉容三万二千坐等。明内不小。于毗耶离及阎浮提亦不迫迮悉见如故。彰外不大。人闻室广苞容多坐。谓改旧室令使宽广方容多坐。故须宣说于毗耶等亦不迫迮悉见如故。自下第五命众俱坐。于中有二。一命大菩萨令其俱坐。地上菩萨是其大也。二新发下命小菩萨及声闻众。令其闷同坐。地前菩萨是其小也。前中四句。一劝文殊与诸菩萨上人俱坐。二教立身如彼坐像。坐高身卑恐不相称。是以教之。三其得通下明诸菩萨受其后教变身如坐。四受前劝坐师子坐。后中五句。一新发菩萨及弟子众皆不能升。二维摩诘告命令坐。以前舍利念坐为心故偏告之。三舍利弗自辞不堪。四维摩诘教礼灯王。五诸菩萨及舍利等受教礼佛方始得坐。以是灯王化现境界故礼承力方堪升坐。自下第二因舍利叹维摩口说不思议德。恐舍利弗取前为极除此更无。故须广说。文中有二。一舍利弗叹前起后。居士未有是总叹也。如是小室乃容受等是别叹也。二维摩诘因叹广说。说中初言唯舍利弗诸佛菩萨有解脱者。总举德体。此第十地所得。无量诸解脱中初解脱门。德体无碍名为解脱。又用自在亦名解脱。不可思者经中亦名不思议也。通释是一。于中分别非无差异。异相如何。据实望情名不思议。据情望实名不可思。何故如然。据实望情实外无情。为是不思为是不议。是义云何。情相之兴原由妄想。以妄想故妄想法生。如因眠睡梦境界生。此是初对。妄想既生心取为有。为之施名。施名心起名心起已名字随生。此是两对。名字既生心随名字。取着诸法。名为觉观。觉观起已发动口言名为言说。此是三对。言说起已复随言说取所说法。是则言说以之为道。心以为行。由心取法。违顺等境一切应心。此是四对。由是生死之相炽然增长不绝。契证如实达妄本无。由知无故妄想不生。妄不生故妄相不起。此初对灭。相不生故不复取相。为之施名。名心则尽名心尽故名字不起。此两对灭。名不起故不复随名取着诸法。觉观心息。觉心息故不起言说。言说亦止。此三对灭。言说止故不复随言取所说法。当知此则言语道断心行随灭。心行灭故违顺等境一切皆息。名得涅槃。此四对灭。灭此四重妄相之心说为不思。离名去说称曰不议。不思如是。据情望实情外有实。情外之实心言不及。是故名为不思议。今据后门。是故名为不思议。不思有二。一体。二用。体则渊深情缘不及名不可思。口言不逮名不可议。用则叵测名不可思。用过言限名不可议。名不思议解脱门矣。此举德体。下彰其用。良以此法是其缘起作用之性诸佛菩萨证会相应。情相悉灭。但以法力自然普现无尽之用。如如意珠能出众物。诸佛菩萨所得法门例皆同尔。凡所作用皆是法力。都非心力。故今住此解脱之门能现无量不思议用。文中初别我。今略下总结显多。别中合有十三复次。前之十二色中自在。后一明其音声自在。色中初有十一复次。世界自在后一明于己身自在。前世界中十一复次相从为七。一大小自在。须弥入芥。二广狭自在。海入毛孔。三身力自在。亦得名为运转自在。断取三千掷置他方恒沙界外。还置本处。四修促自在。七日为劫劫为七日。五示现自在。一切世界庄严之事集在一国示于众生一国众生置之右掌飞到十方遍示一切。六容受自在。于自身中广容诸物。于中有四。一十方众生供养之具于一毛孔皆令得见。二十方所有日月星等于一毛孔普使见之。三十方世界所有诸风菩萨悉能吸着口中。而身无损。四十方世界劫尽之火入于腹中。而不为害。此四合为容受自在。七轻举自在。下方过于恒沙世界取一佛土。举着上方过恒河沙界。如持针锋举一枣叶。虽为此事不娆众生。上来明其世界自在。下次明于己身自在。住不思议解脱菩萨能以神通现作佛身。乃至或现轮王等身。上来明其色中自在。下次明其音声自在。十方世界所有众声皆能变之令作佛声。演出苦空无常等音。又十方佛所说之法皆于向前所变声中普皆得闻。上来别说。下结显多。我今略说解脱之力。若广说者穷劫不尽。自下第三因大迦叶伤叹自绝维摩辨出不思议人。于中初先迦叶伤叹。维摩下出不思议人。迦叶何因而为伤叹。由前闻说不思议德。知己无分所以伤叹。伤叹之意为欲使人厌小求大。文中有三。一大迦叶闻前所说叹未曾有。二谓舍利下伤己绝分。三因前二诸天发心。初段可知。第二段中别有四句。一明声闻闻大不解。先喻后合。二智者下明诸菩萨闻说不思解脱之德。无不解了发心愿求。三我等何为永绝根下。就前第一明小绝分。并彰一切声闻应泣。我等何为永绝其根于此大乘已如败种。明小绝分。迦叶彰己及余声闻证小舍大。无心趣求。故言我等永绝其根于此大乘已如败种。类以显之。一切声闻闻是不思解脱门等。明小应泣。失利处重故应号泣声振三千大千世界。四一切菩萨应大欣下。就前第二明诸菩萨闻大应悟。并说信益。有大心者终能别证。故应欣庆顶受此法。有信解者受味难舍。诸邪异法法不能倾动。故一切魔无如之何。此四句中第一第三令人厌小。第二第四使人欣大。第二竟。自下第三明由前说故令三万二千天子发菩提心。自下第二维摩因前辨出不思议解脱之人。何故须辨。前言信解不思解脱。一切魔众无如之何。人喜生疑。向持世为魔惑乱。佛将成道为魔所娆。如是非一。云何而言信解不思一切魔众无如之何。为遮此疑成前所说。故今宣说。十方世界作魔王者。及诸乞求恼菩萨者。多是不思解脱菩萨。非实凡夫。实凡不能为此事。故信解不思解脱。菩萨凡夫魔众无如之何。又复前明顺行现示。未明逆行。故此辨之。文中有三。一明十方作魔王者多是菩萨。二明十方强乞求者亦是菩萨。三是名下总以结叹。初中先明作魔王者多是不思解脱菩萨。以方便下明作所以为化众生。第二段中先法后喻。法中初先彰圣异凡夫。凡夫下劣不能已下。简凡异圣。亦得名为举凡显圣。前中先明十方菩萨有人从乞头目耳等。多是不思解脱菩萨。以方便下明作所为为诚其心令其坚固。所以下释释彼菩萨独能所以。先征后解。以此菩萨有威德力。故能逼迫。示诸众生如是难行苦行之事。令人力厉坚固所行。亦令世人都之尊敬。简凡异圣。文显可知。喻中。譬如龙象蹴踰喻前不思菩萨独能。非驴所堪。喻后凡夫下劣不能。彼十方界修行菩萨唯有不思菩萨。能逼强抑令施。凡夫不堪。彼一切处所有龙象。唯大龙象能蹴能踰。非驴所堪。下结叹中是名智慧方便门者。行违摄物故曰方便

观众生者。于此品中明观众生虚妄不有而行无量。就斯标品名观众生品。向前两品合为初对。此品即为第二对也。于此品中初明所行。时维摩室有天女下彰其所成。与前何别。前初对中离过之行以为所行。后明所成。今此对中集善之行以为所行。后明所成。约位且分。离过之行是其地前。成善地上。就所行中。初明利他。文殊又问生死有畏当何依下明其自利。前利他中。修四无量以为利他。四无量义广如别章。然今且约三缘分别。一众生缘。二者法缘。三者无缘。泛解有三。第一直就化益分别。如涅槃说。诸众生欲与其利名众生缘。缘于一切五欲乐具利众生法。欲与众生名为法缘。缘如来者名曰无缘。简前二故。故涅槃云。慈者多缘贫穷众生。如来大师永离贫苦。受第一乐。若缘众生则不缘佛。故曰无缘。法亦如是。缘法之时欲与众生。不欲与佛。以是义故名无缘。若尔何故须缘如来。为将佛乐与众生。故若缘佛乐故与众生应名法缘。为欲简别世间法故不名法缘。又佛是人故不名法。若佛是人何故不名众生缘乎。为欲简别所益众生。是故不得名众生缘。第二义者。前二化益。后一观入。以别三缘。如地经说。缘于一切所益众生名众生缘。缘于一切化众生法名曰法缘。此二化益观法空寂称曰无缘。此一观入。第三义者前一化益。后二观入。以别三缘。如涅槃经及地持说。缘诸众生欲与其利名众生缘。观诸众生但是五阴生灭法数无我无人。而行慈等名为法缘。问曰。无人云何慈念。诸众生妄为我人定所缠缚。为之轮转。深可哀伤故得行慈。又如下释。菩萨自念。为诸众生说如斯法。是真行慈。如是一切。问曰无人为谁说乎。经言无者无定性人。非无和合假名众生。故得为说观众生五阴法数毕竟空寂。而行慈等名曰无缘。问曰。无法云何行慈。解有两义。一念众生妄为有法之所缠缚不能出离。深可哀伤。故得行慈。二念为生说如斯法。即是第一义乐。与人故得名慈。如是一切。问曰。无人法亦不有。为谁宣说。释言若就菩萨自观见法平等。实无能慈亦无所慈。佛亦如是。是以经言。平等真法界佛不度众生。据凡望圣凡外有圣。闻圣宣说空无我义便能舍有证入其中。故得宣说菩萨行慈。佛亦如是。是以经言。众生强分别说佛度众生。于此门中更有多义。广如别章。三缘如是。然今且约第三一门明修无量。理实四行齐有三缘。但今文中。言有隐显。慈无量中备具三缘。初观众生人法皆空。而起慈行。即是法缘。及无缘义。下以六度益众生等。兼具生缘。悲喜舍中唯众生缘。余略不论。良以是中慈为行体。故备三缘。余三行用故唯生缘。就前慈中初明修相。行寂灭下明其相成。修在缘观成在真心。修中初观人法皆空。即是法缘及无缘观。文殊言下依观修慈。前中文殊先问起发。云何菩萨观于众生。维摩下答。文别有二。一观生空即是法缘。二如无色界色已下明观法空。即是无缘生空观中有十五句。皆借喻显。前之一喻别举别合。后十四喻并举总合。此有何别。初之十句就相明虚。明五阴相虚无神主。后之五句就情说无。妄情所取毕竟不有。如第五大第六阴等。又前十句观相虚假破去人性。后之五句观理空寂。破去人相。前十句中譬如幻师见所幻人。立喻显法。幻师知幻了了不真。故取为喻。菩萨观生为若此者。合之显法。下如智者见水月等。转喻显法。智者见于水中月等。知实非有。菩萨生观实知非有。故取为喻。说何为水。名何以为空中之月。将何以为水中之月。总取水月况生无实。不劳别对。若欲细合泛解有二。一约众生分齐以论。二约法说。约生论者曲有两义。一起我见。二起我相。若起我见阴法如水。我见之心如水中月。于此门中本识之心。及本识中无始薰习。我见种子如空中月。由依此本。于彼妄想五阴法中我妄想生。如水中月。故地持云。久远积习我我所。着于五受阴起我妄想。此复为本。如空中月。于彼事相五阴法中中我人见起。如水中月。故地持云。依我妄想起身见我慢。若起我想妄心如水。五阴集用我人之相如水中月。于此门中佛性缘起集用之我及本识中无始薰习我尘种子如空中月。由依此本。我妄想中妄相五阴集用人现如水中月。此复为本。如空中月。于彼事识我见心中。五阴集用我人相现如水中月。妄心妄境宜相起。故约法论者。亦有二种。一起妄心。二起妄心。本识之心及本识中无始熏习妄想种子如空中月。由依此本。于彼妄相虚伪法中心想见等妄想心生。如水中月。此复为本。如空中月。于彼事相阴界入中事识心生。如水中月。若起妄法妄心为水。妄法如似水中之月。于此门中。佛性缘起阴界入法及本识中无始熏习法尘种子。如空中月。由依此本。妄想心中阴界入等虚伪相现。如水中月。此复为本。如空中月。事识心中阴界入等事相法起。如水中月。泛论如是。今约众生分齐言耳。水月既然。镜中像等类亦同尔。后五句中妄情所取我性本无。是故说言如第五大第六阴等。又复假名人相亦无。是以说言如第五大第六阴等。于色法中唯有地水火风四大。更无第五。成身法中唯有五阴。更无第六。如第七情。情犹识也。于事识中唯有六识。更无第七。何故如是。六根之外无第七根。六尘之外无第七识。通妄及真说七说八。理亦无伤。今唯就事故无第七。生识法中唯有六根及与六尘十二入法。无第十三。根尘识等随别开分。唯十八界无第十九。良以此等毕竟无法似身无我。故取为喻。法空观中先喻后合。喻别十五言皆可知。上来观生明其法缘及无缘义。下明修慈。于中文殊先问起发。若作是观不见人法。云何行慈。维摩下答。菩萨观无自念。为生说如斯法。是真行慈。是义云何。为生说前空无我法。能令众生舍有证空。即是第一义乐与人。故得名慈。问曰。无人为谁说乎。此如上解。前明修相。自下第二明其成相。先辨后结。辨中有二。一明慈体性。二行罗汉下明慈行德。明慈体中句别有九。相从为四。初有五句明慈离相。次有两句明慈体坚。次有一句明慈体净。下有一句。明慈体广。此慈佛性真心为体。真心离相常住不坏。清净广大慈亦如之。故此文中随而具辨。前离相中初句是总。后四是别。前就总中行寂灭慈。列其名字。慈体无为。远离一切烦恼业苦。故云寂灭。无所生故。释显其相。证实离妄。故无所生。就后别中行不热慈离烦恼因。烦恼烧人名之为热。慈行离之故曰不热。无烦释之。行等之慈离烦恼果。无有三世分段果别。故名为等。等三世故。释显其相。行无诤慈明离业因。善恶相违名之为诤。慈行离此故曰不诤。无起释也。行不二慈明离业果。内外不合释显其相。十二入中六根名内。六尘名外。内和合能生六识。故名为合。菩萨真慈证实以成。契实真慈性如虚空无内外别。是故名为内外不合。此前五句明慈离相。次有两句。明慈体坚行不坏慈不为缘俎。慈即佛性体离相。慈亦如之。故缘不坏。毕竟尽故释不坏义。离相穷极名毕竟尽。行坚固慈自体坚固。心无毁故释显坚义。真心为体故不可毁。无毁故坚。次有一句明慈体净。行清净慈列其名字。诸法性净释显其相。如来藏中妙净法界名诸法净。慈即彼成。故慈净矣。下有一句。明慈体广。行无边慈列其名字。如空释也。理性平等名为虚空。慈行同彼名如虚空。虚空界广无有分限。慈行亦尔。故曰无边。前明慈体。下明慈德德义虚融行无不统。无不统故一备一切。一切成一。一备一切慈通众行。故涅槃云。我说是慈有无量门。一切成一万行皆慈。故此文中遍就诸行以彰慈矣。于中初先约人分异。行自然下约行辨异。前约人中从下向上次第论之。行罗汉慈约人列名。破结释也。罗汉专以断结为行。故慈行中有破结义。说为罗汉。外国语中三名相逼。一阿罗汉此云无生。亦云无者。二阿卢汉此云杀贼。三阿罗呵此云应供。今破结贼。当阿卢汉。而贤圣中多无此名。故就罗汉明破结贼。行菩萨慈约人列名。安生释也。菩萨专以安生为行。故于慈中有安生义。说为菩萨。行如来慈约人列名。得如释也。乘如实道来成正觉。是如来义。故慈行中有证如义说为如来。行佛之慈约人列名。觉生释也。自觉觉他是其佛义。故慈行中有觉生义说为佛慈。问曰。今此明菩萨行。菩萨正应行菩萨慈。云何宣说行罗汉慈乃至佛慈。菩萨遍学一切法。故上来约人。自下第二约行辨异。于中合有十六。句别通论。慈行俱是利他。随相且分。初之三句自行利人。次有一句化行益物。次有七句自行利人。下有五句化行益物。就初三中。行自然慈列其名字。无因释也。如涅槃说。因世谛慈得第一义慈。第一义慈不从因缘。此亦如之。修时假缘得实反望。从来无因。无因可从。故曰自然。行菩提慈列其名字。菩提胡语。此翻名道。圆通之道说为菩提。慈行圆通。故名菩提。等一味故释显其相。证菩提时体外无缘。故等一味。义如上辨。行无等慈列其名字。下不能齐故曰无等。断诸爱故释显其相。体真穷极上无所欣。名断诸爱。次下一句化行益物。行大悲慈列其名字。分相论之慈悲各异。今据摄相悲亦成慈。导以大乘释显其相。次七复明自行利人。于中初句是其证行。后六教行。前证行中行无厌慈列其名字。行常在空故曰无厌。亦可依空常化不惓。故曰无厌。观空无我释显其相。下教行中六度差别。行法施慈就檀明慈。檀有财法无畏之别。今论法施。余略不辨。无遗惜故释显其相。有法尽施故无遗。惜。行持戒慈就戒明慈。戒行教人名持戒慈。化毁释也。行忍辱慈就忍明慈。忍行安他名忍辱慈。护彼我故释显其相。护是舍义。舍于彼我故不亲己疏碍于彼而行恼害。行精进慈就进明慈。勤化众生名精进慈。荷负众生释显其相。行禅定慈就禅明慈。禅行益人故名为慈。不受味故释显其相。得禅爱著名为受味。味则舍他。菩萨不味故能化益。行智慧慈就慧明慈。慧行益人名智慧慈。无不知时释显其相。善知众生应受化时。随而摄取名无不知。此前七句约就自行以论慈益。下五复明化行益物。于中初句化他身巧。中间三句化他心净。末后一句化他行益。化他巧中行方便慈列其名字。化行善巧故曰方便。一切示现释显其相。巧现异化故曰方便。如观世音种种异现名为方便。化他心中。行无隐慈化他心直。心无谄伪故无隐覆。直心清净释显其相。行深心慈化他心殷。化心殷厚故名为深。不杂释之。以心深故不杂懈怠。又以深故不杂异求。行无谁慈化他心实。实心饶益故无虚诳。不虚释也。化他益中。行安乐慈列其名字。令得佛乐释其相。上来别论。菩萨之慈为若此也。总以结之。上来慈竟。下次明其悲喜舍行。皆初文殊问以起发。维摩后答。何谓为悲问悲无量。所作功德皆与一切众生共之。对问辨释。余处多说。与乐名慈拔苦称悲。依如涅槃。除无利益拔苦名慈。与其利乐说以为悲。今此所论悉不同彼。利他行体说以为慈。所得共他。目之为悲。随己所得尽欲与他名共一切。何谓为喜问喜无量。所有饶益欢喜无悔。对问辨释。余处多说。见他得利庆悦名喜。今此益他不悔名喜。义之左右。何谓为舍问舍无量。所作福祐无所悕望对问辨释。福利众生荫祐一切。不悕名利不望及报。舍此贪求故名为舍。经中说舍泛有七种。一心性平等。亡怀称舍。情无存着。故曰亡怀。二于众生舍离一切怨亲等碍。目之为舍。三舍一切贪嗔等过。名之为舍。四见生得脱不复忧念。放舍名舍。五证空平等离相名舍。六自舍己乐施与他人。说之为舍。如涅槃说。七益众生无所希望。名之为舍。今此所论义当后门。上来利他。下明自行。于中合有十二问答。相从为三。初一明求一切智心。次一明其念众生心。后十明其离有为心。此三巧观互以相成。就初番中文殊先问。生死有畏当何所依。问以起发。维摩下答。当依如来功德力者。依求佛智度生死也。依义不同。泛释有三。一异相归依。依凭他佛而度生死。二自德归依。自求当来菩提功德。三自实归依。三归真性是己自体。息妄趣求名曰归依。如涅槃说。今此所说义当第二。自依当来所成佛归而治生死。第二深念众生心中。文殊先问。欲依如来当于何住。维摩下答当住度脱一切众生。无上菩提独善不阶。故求佛德须度众生。此举化他自成佛法。第三厌离有为心中。有十问答。初四问答寻其行原。后六问答推其患本。就前四中。初二问答明离烦恼。后二离业。离烦恼中。欲度众生当何所除。问先起后。除其烦恼对问辨释。自有烦恼不能解人。故欲度生须断烦恼。欲除烦恼当何所行。问前起后。当行正念对问辨释。一切烦恼由邪念生。故断烦恼须行正念。就离业中。云何行正问前起后。答曰当行不生不灭。略明离业。何法不生何法不灭。问前起后。不善不生善法不灭。广明离业。不善不生教其离障。善法不灭教其修治。上来四番寻其行原。下六问答推其患本。初善不善孰为本者。问前起后。孰谓谁也。前善不善用谁为本。身为本言对问辨释。五阴报身而为本也。身孰为本转问身本。欲贪本者。明其阴身四住烦恼而为本也。四住惑中贪欲增强。受身所依。故偏举之。又问欲贪孰为本者。转问贪本。答曰虚妄分别本者。明前四住用七识中虚妄分别而为本也。于彼妄心所起法中。分别违顺好恶等异名妄分别。犹地持中念不念等三种妄想。依此三妄起贪恚痴。故为贪本。又问。虚妄孰为本者。转问妄本。答曰颠倒想为本者。明妄分别七识心体而为本也。七识妄心是想见。三倒所收。名颠倒想。非四颠倒。四倒乃是四位所摄。非虚妄本。故宜别之。此颠倒想犹地持中自性差别摄受积聚三妄所摄。又问倒想孰为本者。转问倒本无住本者。明前倒想八识真心而为本也。如人眠梦报心为本。真心无缘无所依托。故曰无住。又问。无住孰为本者。转问真本。答曰无住则无本者。明真体常更无依托。所以无本。如色依空空更无本。文殊师利从无住本立一切法者。明从真心建立一切虚妄法也。故经宣说。三界虚妄唯真心作。若知此本。虚妄之法自然息灭。故须推之。品初至此明其所行

维摩义记卷第三(本)维摩义记卷第三(末)

下明所成。所行是其功用之道所成是其无功用德。所成有二。一所成人。二所成事。依前利他化益天女。成就出世不思议德名所成人。依前自利。成就净报所居之室具八未有名所成事。此皆寄约维摩显之。理通一切。文中有三。一明天女闻说现身。二即以天华散菩萨下寄化显德。三尔时维摩语舍利下辨实显德。就初段中。时维摩室彰其处也。有一天女列其人也。此乃鬼神通名为天。与华严中夜天相似。见诸大人闻所说法。彰现所由。便现其身。正明现身。闻说心喜。所以现身。又此天女因说成德。德成起用。用应物情。所以现身。第二。寄化显德之中。宗意有二。第一为显天女之德。第二为彰维摩之室具八未有。随文以求。言义有八。一明菩萨于华不着。二舍利言天止此室其已久下。不离文字而说解脱。三舍利不复已离淫怒痴下。不离三毒而得解脱。四舍利言善哉已下。明无得证。五舍利问汝于三乘为何求下。明其所求。六舍利言汝何以不转女身下。明无所转。七舍利问汝于此没当生何下。明无所生。八舍利问汝久如得三菩提下。明无所得。就此八中两门分别。一遣相分别。无得无离。二显实分别。实得实离。遣相门中相从为四。一明无离。二明无得。三明无舍。四明无取。八中初三。明其无离。次一无得。次二无舍。后二无取。是义云何。初之三分。明诸菩萨知相即如三业无离。初一身业不离五尘。第二口业不离文字。第三意业不离三毒。其次一分。明诸菩萨知如绝相无得无证。如外无心。故无能得亦无心外如相可取。故无所证。其次两分。复明菩萨知相即如身心无舍。于中初分。明其内心不舍三乘。后明身报不舍女像。后之两分。复明菩萨知如绝相无生无取。于中初分。明身平等无生可取。后分明其内心平等无果可取。遣相如是。显实门中相从为六。义为三对。言其六者。初之一分。寄对声闻明如实治。处尘不染。次有两分。寄对声声闻明如实脱。在垢无缚。此二一对。次有一分。明如实德。无证为证。次有一分。明如实愿。三乘等求。此二一对。次有两分。明如实身。现无所舍当无所生。末后一分明如实心。无得为得。此二一对。就初段中文别有六。第一天女为欲诫诸菩萨声闻心行差别。以华普散。二华至下明诸菩萨声闻心别华至有异。以诸菩萨离相心成。华至则落。声闻弟子取相未遣。华至不堕。三一切弟子神力去下。明诸声闻耻花偏着神力遣之而不能去。四尔时天女问舍利下。天女问其去花之意。五舍利。答花彩非是出家严具名不如法。六天曰下。天女随答以理教呵。于中先呵。若于佛法出家已下。以理教示。就前呵中。勿谓此花为不如法。随答正呵。所以下释。先征后解。花无分别。明患非境。仁者自生分别想耳。推过归人。就下教中六句三对。皆初非小。后显其大。三中初对约行分异。第二约心。第三约惑。初中。若于佛法出家有所分别为不如法。是非小也。若无分别是如法等。是显大也。若无分别是则如法。泛立道理。观诸菩萨花不着下。就大显德。此是初对。譬如人畏非人得便如是弟子畏生死故色声香味触得其便。此复非小。已离畏者一切五欲不能为也。还是显大。此是两对。结习未尽花着身耳。此复非小。结习尽者花不着也。此复显大。此三对三番非小令人厌舍。三番显大使人慕求。自下第二。明即文字而说解脱。于中四对。一舍利。问天止此室其已久如久近如何故曰久如。天女真答如耆年解脱。年长曰耆。天女以彼舍利长旧呼为耆年。耆年脱来我居此室。二舍利错解。止此久耶。天女寻征。耆年解脱亦何如久。天女之意。将舍利弗平性无缚以为解脱。此解脱来无有时节。取彼彼类己身之实性。安住维摩如实境界亦无久近。凡圣所依实无二故。舍利今者。谓得道来名为解脱。将此类彼。故答久耶。天女知错。故即征责。耆年解脱亦何如久。三舍利觉失默然不答。天女寻责。如何耆旧大智而默。道其耆旧彰其学久。云其大智显其能答。仁既耆旧而有大知。何故默然。四舍利反答。其解脱者无所言说。故吾于是不知所云。天女因答以理教呵。于中四句。一以理正教。言说文字皆解脱相。何须舍言。二所以下释。先征后解。言解脱者非内非外不在两间。明脱同字。文字亦不内不外不在两间。明字同脱。是义云何。十二入中六根名内。六尘名外。约对此二说为两间。字脱体实皆无所有。体既不有说何为内。说何为外及在两间。此义不异。故说文字皆解脱相。谓同解脱之实相耳。三以理结呵。是故舍利无离文字说解脱也。四所以下释。先征后解。一切诸法皆解脱相。类以显之。诸法性寂无定无系。即是解脱。文字亦尔。是故不应舍离文字别说解脱。自下第三。明即三毒而辨解脱。舍利初问。不复以离淫怒痴等为解脱乎。舍利闻前一切诸法是解脱相。故为此问。天女下答。佛为慢人说离淫等为解脱者。简小异大。小乘之人实未究竟。生究竟相名增上慢。佛为是人说离淫等以为解脱。淫即是贪。怒即是嗔。痴即是无明。若无慢者佛说淫等即是解脱。彰大异小。淫怒痴等云何。即是解有两义。一就化说。诸佛菩萨虽得涅槃而常现起。故下文言。八万四千诸烦恼门而诸众生为之疲劳。诸佛即以此法而住佛事。又复下说。菩萨现起一切烦恼名通佛道。地经说为发起胜行。二就实说。贪嗔痴等用真为体。穷其体性即真解脱。故经说言。凡夫未成佛菩提为烦恼。圣若成佛时烦恼即菩提。共此相似。如人迷解迷方即正。非于迷外别求正方。解知贪等即真解脱。虽得解脱。不舍贪等。自下第四。明无得证。初先舍利叹问起发。汝何所得以何为证辨乃如是。天女下答。无得无证故辨如是。以理正解。何者是得。何者是证。而复宣说无得无证。然得与证通释。是一随义别分。异有三种。一约解行二门分别。解观纳法名之为得。行心相应说以为证。二约空有二行分别。有行成就说以为得。空行成就说以为证。三约灭道二门分别。道行成就名之为得。灭果相应说以为证。无得无证泛解有三。一约人分别。得证在人。菩萨见实知无我人。故无得证。与前文中众生弥勒如故无得其义相似。二约法分别。法谓身心。身心契会名得名证。菩萨穷观身心本无。故无得证。与上文中菩提不可身得心得其义相似。三就理分别。如理空寂无可悕取故无得证。又如体常不可取舍。故无得证。又如无处故无得证。与下文中菩提无处无得相似。由去妄想得证之情。实慧无碍。故辨如是。所以下释。先征后解。若有得证则于佛法为增上慢。举失显得。见我能证增上之法名增上慢。有得证者必有此过。我无此过故无得证。自下第五。明其所求。初舍利弗问以起发。汝于三乘为何志求。天女下答文别有二。一就化他三乘等求。以声闻法化众生故。我为声闻。以因缘法化众生故。我为辟支佛。大悲化生我为大乘。二就自利唯求大乘。于中有四。初一喻一合。泛明一切入此室者。但求佛德不乐二乘。法从喻称。故说为香。二其有释梵四王已下。举他类己。明一切众入此室者。闻斯上人讲说妙法。皆乐佛香发心求。三吾止此下。明己同他。入此室来纯闻大乘发心愿求。此即显己维摩所成。吾止此室十二年者。彰其时分。即相而辨。居其室来始十二年。约法以论。菩萨住于一一地中若摄一切诸地功德。天女所成十二住德。皆依此成名十二年。初不闻说声闻辟支。明己不求小乘所以。但闻菩萨大慈大悲明己偏求大乘所由。四此室常现八未曾下。总明自地。入此室中求大所以。以此室中具八未有故。有入者悉皆求大不求余乘。此即彰彼维摩所成不思议事。于中初列八未有事。谁有见斯不思议下。约事显心。前中初总。次列。后结。文显可知。自下第六。明无所转。初先舍利问以起发。汝德如是应当自在。女身弊恶今有。何以不转女身。天女下答明其无转。于中有三。第一天女明己无转。令其生信。二譬如下寄喻反问。合其生解。三即时天女以神通下。变女在彼令其证知。初中我从十二年来。彰其分齐。居其室来求女不得。故云十二求女人相了不可得。当何转者。正明无转。男女之相就阴身说。观阴体空。故求不得。求既不得知何所转。第二段中。初先就喻反问舍利。譬如幻师化作幻女若有人问何以不转为正问不。幻师即是天女真身。化作幻女天女应身。问人即是舍利弗是。次舍利弗以理正答。不也总答。幻无定相当何所转。释以辨答。天女下即取其所答。类显诸法彰问不应。一切诸法亦复如是无有定相。泛举诸法类同前幻。云何乃下。彰问不应。第三段中。文别有二。一就舍利变男为女令知无转。二即时天女还摄神下。就舍利弗变女为男令知无在。前中五句。一天女以力变舍利弗令如天女。天自化身如舍利弗。此即八地能以自身作众生身。以众生身作自身矣。二天女问何以不转。三舍利答。以天女像。身为女也。而答言下。口言答也。不知何转。明无所转。女即无女。故无所转。而变为女。明非无转。无转非有。而变非无。第四天女约其所答彰显一切。舍利若能转此女身则一切女亦当能转。约前舍利不知何转。明一切女悉皆无转。反以言之。舍利若能于无女处能转女身。一切女人实亦无女。于无女处亦应能转。舍利不能于无女处转于女身。一切人于无女处亦不能转。云何使我转于女身。如舍利弗非女现女一切女人亦如是下。约前舍利而变为女。明一切女悉皆有转。如者是其指斥之辞。如舍利弗非女现女。牒前舍利而变为女。一切女人亦如是等。类显余也。类之云何。如舍利弗体实非女而现女身。一切女人亦复如是。体实非女。随其业幻变以为女。良以非女变为女故。虽现女身而实非女。我亦如是。虽现女身而非是女。更何须转。五是故已下。引说证成。是一切女非女为女。虽现女人而非女。故佛说诸法悲男非女。自下第二。就舍利弗变女为男。令知无在。于中亦五。第一天女自摄神力。令舍利身还复如故。二天女问女身色相今何所在。三舍利答。女身色相无在不在。即身非女。故曰无在。亦非有女舍此之彼名无不在。亦可现无名为不在。亦非先有后除为无名不在。亦可现无名为无在。先化在身名无不在。第四天女约其所答类显诸法。明法无在。一切诸法亦复如是无在不在。解有两义。一法体非有。故曰无在。此自体无。非是先有后除为无名无不在。二法体非有名为无在。法相非无名无不在。五夫无在下。引说证成。自下第七。明无所生。舍利初问。汝于此没当生何所。天女类答。佛化所生吾如彼生。如来化身生则无生。灭则无灭。故取类己。舍利次领佛化所生无没生也。没犹灭矣。天女下。复取其所言类显一切如佛化生生则无生灭则无灭。自下第八。明无所得。于中三番。初舍利问久如得阿耨菩提。天女反答如舍利弗还为凡夫。我乃当得。二舍利弗彰己作凡无有是处。天女约之明己有得阿耨菩提亦无是处。初先略辨。所以下释。菩提无处故无得者。如上文说。菩提离相。是故不可身得心得。今言无处故不可得别是一义。问曰菩提在于后际。云何无处。释言。据凡望于菩提。菩提在当。若据菩提实性以论。体外无凡。既无生死凡夫在此。焉得宣说菩提为彼。故无住处。以无处故。修证无所故无得者。三舍利弗乘言作难。现今诸佛证得菩提。过去已得未来当得如恒河沙。皆谓何乎。天女下释。于中。初先解释三世非三世义。汝得阿罗汉道已下。解释诸佛得无得义。前中初言世俗文字说三世。简相异实。非谓菩提有去来今。明实异相。是义云何。泛解有四。一就真应相对分别。应化在时故有三世。真则常住犹如虚空无去来今。二就真中性净方便相对分别。依如涅槃性净之果悉名涅槃。方便之果说为菩提。是则菩提藉缘修生。虽三世摄涅槃之体性出自古。不从缘生。非去来今。若依金刚般若论等。菩提门中自有性净方便之别。方便修生说有三世。性净体常非三世摄。无去来今。第三直就性净之中。约就修证而为分别。性净菩提藉缘修显。修别前后。净非一时。故有三世。约证反望从来常净。以常净故。无隐无显非因非果。以是义故无去来今。此之一义与涅槃中舍世谛慈得第一义慈。第一义慈不从因缘其言相似。第四直就性净之中。约缘就实而为分别。据缘望实缘外有实。缘外之实息缘方会。会之前后。故有三世。就实论实实外无缘。缘既不有谁来覆我。故本无隐。本既无隐岂有今显。实性常寂不随缘变。以是义故无去来今。泛解如是。今时所辨义当第三。又据第四理亦无伤。上来对难解释三世义。下复对难明得无得。于中。天女先问舍利得罗汉耶。舍利次答无得而得。解有三义。一得罗汉时灭离情取名无所得。得此无得名为而得。二灭离情取名为无得。证无我理名为而得。三见法无性无可贪取名为无得。得此无得故复无得。天女下即约其所答。明佛菩萨得菩提义无得而得。解亦有三。一息情取名为无得。得此无得名为而得。二息情取名为无得。故涅槃中说十无得。实证相应名为得。故涅槃中宣说。菩萨得第一义。得道菩提及以涅槃。故非无得。三真性常寂无修无证名无所得。此无得法本为妄隐。藉缘修显名为而得。是则无得从缘修得。反至得时得于无得。上来第二寄化显德。自下第三。辨实显德。于中。初明自利之德。以本愿下明利他德。前自利中。尔时维摩语舍利弗天女已曾供养九十二亿佛已。彰昔所修。已能游等。明先所成。前所修中应供多佛。今言九十二亿佛者。当应现报一身为论。后所成中。已能游戏菩萨神通。明其用胜。此八地上净佛国土自在行也。所愿具足彰其德备。得无生忍明其证深。住不退转显其位高。七地已上同得无生。今住不退是八地上。法流水中任运上升名住不退。他利可知

佛道品者。通相论之一切所修皆菩萨行。悉是佛道。于中分别。舍相趣寂是菩萨行。证寂起用名为佛道。今修此道因以标品。名佛道品。上来两对是自分行。自下第三。是胜进行。约位且分。自分在于六地已还。准依地经六地已还。修习舍相趣寂行故。胜进在于七地已上。准依地经七地已上。修方便智发起菩萨殊胜行故。实则兼通。就此品中初明所行。普现问下彰其所成。前所行中初明通道彰其行体。下说烦恼为如来种。显其行本成前行非通道之义。前中初先问答正辨。后总结之。就正辨中有两问答。文殊问言菩萨云何通达佛道。是初问也。菩萨行非名通佛道。对问总答。染法非是出世正道名为非道。诸佛常以此法化人名为佛道。菩萨行此名通佛道。问曰。非道菩萨应断何用行乎。如上所辨。法有三门。一是对治修舍之门。有恶悉除有善皆习。故上文言。不善不生善法不灭。二息相门。善恶俱离。乃至无有一法可存。故论说言。法尚须舍何况非法。三立相门。染净俱行。言行染者如地经说发起胜行。此中所说行非通道。下文宣说。八万四千诸烦恼门。而诸众生为之疲劳。诸佛以此而作佛事。如是等也。行净可知。问曰。直尔修净便足。何用行染。解有四义。一约行分别。行有自利利他之异。自行修净化他现染。现染对破声闻偏净。修净对破凡夫偏染。故上文言。非垢非净是菩萨行。第二约就化人分别。人有凡圣。化凡现染。化圣修净。又复人有大小之别。教大起染。化小唯净。三随法分别。法有世间涅槃之异。愿随世间必须现染。欲求涅槃必须修净。四显实分别。如来藏中有二种门。一是寂灭真如之门。二是缘起作用之门。欲证是二必须了因。欲入寂门必须修净而作了因。欲随用门必须行染以为了因。有此多义。故今此中现行染法通达佛道。然此染行人言唯应。他见我作义实不作。此乃一相非谓一切。若唯应者。今此所修岂可是其应通佛道。地经所说发起胜行。岂可是其应殊胜行而非实乎。实有所修那得唯应。于中分别有修有成。修必力厉学起。非我不为。成有三义。一约情分别。他见我为我实不作。作染之情圣已断故。二约因分别。所现染用皆是大悲愿力因起。非直他见。三约法分别。所现染用皆是缘起三昧法门之所示现。如如意珠雨众宝物。故涅槃云。大般涅槃能建大义。金刚三昧种种示现。如华严中善财所求法界之门各有作用。如是等也。既从悲愿法门力起。何得定说我实不为但是他见。又问云何行于非道。重问起发。下对广辨。文别有四。一起凡夫行。二从示入声闻已下。起二乘行。三示入贫下。随生死行。四现涅槃下。入涅槃行。四中前二凡圣相对。后二生死涅槃相对。初中有二。一现凡夫集生死行。二示行悭下。现起凡夫障道之行。集生死中明其现起烦恼业苦行。五无间而无恼恚。现起业因。杀父。杀母。杀罗汉。破和合僧。出佛身血。是其五也。此五业重受苦相续。因从果称。故曰无间。凡夫五逆嗔恼心起。菩萨不尔。故无恼恚。至地狱等。示受苦果。至于地狱饿鬼畜生。是三涂难。至于地狱无罪垢者。地狱。实从罪业所招。菩萨化受故无罪垢。至于畜生无有无明憍慢等者。如涅槃说。贪嗔痴慢多生地狱。从地狱出受诸畜身。菩萨不尔。虽现受之而无烦恼。故无无明憍慢等过。至于饿鬼而具德者。饿鬼。多由悭贪所致。菩萨不尔。虽现处之而多福善。名具功德。行色无色不为胜者。是上二界长寿天难。欲界人天非难不论。郁单虽难文略不举。示行贪等现起烦恼。三毒可知。下起凡夫障道行。中初起凡夫损己之行。示入魔下。明起凡夫恼他之行。损己行中初示悭等。明无正行。下示谄等。无行方便。前中初言示行悭贪现起檀障。而舍内外不惜身命。则实能施。身内财外。亦行毁禁。现起戒障。而安净戒小罪大惧。明实坚持。示行嗔恚。现起忍障。而常慈忍。明实柔软。示行懈怠。起精进障。勤修功德。明实策勤。示行乱意。明起禅障。而常念定明实安静。示行愚痴。现起慧障。而通世间出世间慧。明实博知。善达五明名通世间。觉了真谛名通出世。下彰谄慢。妨求正法是故名为无行方便。于中三句。示行谄伪现有卑下。形曲名謟。心虚曰伪。而善方便随诸经义。明实巧直。而善方便翻前謟也。巧便随物故非曲謟。随诸经义。翻前伪也。心依法义故无虚伪。示行憍慢现起慢高。而于众生犹如桥梁。内实卑濡荷负一切。故于众生犹如桥梁。示行诸恼。现起染过。除謟除慢起余烦恼。而心常净明实不染。上来明起损己之行。示入于魔。起恼他行。顺佛智慧。明实善益。正法教人名顺佛慧。上来第一明起凡行。自下第二。起二乘行。示入声闻现同小乘。而为众生说未闻法。实有大解。示入辟支。现同中乘。而成大悲教化众生。实有大心。自下第三。随生死行。于中十句。前之九句现在所为。末后一句未来所作。就前九。初之五句在苦无恼。后之四句处染不污。就前五中。示入贫穷。现有所乏。而有宝手功德无尽。内实丰盈如转轮王主藏之臣。宝从手出名为宝手。此句依果。下四正报。示入形残。现有缺漏。而具相好以自庄严。宝报殊美。示入下贱。现处卑劣。而生佛种具诸功德。禀藉尊高。示入羸丑。现居衰漏。而得那罗众生乐见。色身坚妙得。那罗延。色身坚也。那罗胡语。此云坚牢。众生乐见色身妙也。示入老病现有衰退。永断病根超越死畏。法身康盛。上来五句在苦无恼。自下四句处染不污。初二无爱。次一无痴。后一无见。就前二中。示有资生现居丰逸。恒观无常实无所贪。内除保爱。示有妻妾现处尘染。而常远离五欲淤。内心恒净。此明离爱。现于讷钝外示愚拙。而成辨才总持无失。内实明利。此明离痴。示入邪济现同外道。而以正济渡诸众生。心无异执。此明离见。上来九句现在所为。下二明其未来所作。现入诸道六趣皆生。而断因缘实行常净。上来第三随生死行。自下第四入涅槃行。现于涅槃应取小灭。不断生死常随诸有。上来第一问答正辨。文殊师利能如是行为通佛道。总以结之。上来通道明其所行。下说烦恼为如来种。彰其行本成前行非通佛道义。云何成前。良以烦恼是佛种故。向前行非名通佛道。文中有二。一问答正辨。二迦叶述赞。前中维摩先问起发。何等为种。前通佛道维摩自说。今如来种何不自论反问文殊。释言。维摩上来宣说行非通道。恐人不信。故今反问文殊佛种。欲令宣说成己所辨。异人同说明理决定。文殊下答。纯说一切烦恼恶法为如来种。何故而然。为欲成前行非通道。所以偏举。问曰。生死烦恼业等违障佛道。云何说之为如来种。泛解有三。一佛性缘起集成凡夫不善五阴。此不善阴体。是真心能为如来正因种子名如来种。故涅槃云。无明等结悉是佛性。性犹种也。二不善众生能厌生死。上求佛道故名一切恶不善法为如来种。故地持云。以有烦恼乐求净法名以有因。因犹种矣。三有烦恼者能行非道摄取众生。以此能起通佛道行名如来种。今此所论义当后二。文中初说烦恼恶法为如来种。曰何谓下问答解释。前中有其十二句别。一有身为种。二十五有生死之报名为有身。说此有身为佛种也。第二无明有爱为种。前身苦果。此是集因。烦恼无量无明有爱有分根本。所以偏说。第三宣说贪嗔痴等三毒为种。义如别章。此应具论。第四宣说四倒为种。生死之法实无常无我不净。妄计以为常乐我净。是其四也。第五宣说五盖为种。贪嗔睡眠悼悔及疑是其五也。第六宣说六入为种。眼等六根名为六入。第七宣说七识处为种。欲界人天合以为一也。色界地中下三禅处即以为三。通前为四。无色界中下三空处复以为三。通前说七。问曰。欲界有三涂处。何故不说。论言。三涂有苦前逼识不乐安。故非识处。于色界中第四禅处何故不说。论言。彼中有无想报残害心识。又四禅中有五净居乐求涅槃残灭心识。不欲久安故非识处。无色界中非想天处何故不说。论言。彼中有灭尽定。亦灭心识。识不乐安故非识处。第八宣说八邪为种。邪见．邪思惟．邪念．邪定．邪语．邪业．邪命．邪精进．是其八也。第九宣说九恼处为种。爱我怨家。憎我善友及与我身。为三恼处。三世分别即为九也。第十宣说十不善业道以为佛种。杀．盗．邪淫．妄言．绮语．两舌．恶骂．贪．嗔．邪见．是其十也。其第十一六十二见以为佛种。广如别章。此应具论。其第十二宣说一切烦恼为种。上来别论。下总释之。曰何谓也问前起后。此皆生死障道之法。今说佛种其义何谓。下对释之。义意如前。有烦恼者能厌生死。求大菩提故名佛种。又能行非通达佛道亦名佛种。文中有三。一就爱烦恼释为佛种。二又如殖下就见烦恼释为佛种。三是故当知一切烦下。通释一切烦恼为种。前中初法。次喻。后合。法中若见无为入正不能复发三菩提心。举非显是。声闻见证无为涅槃为入正位。于中乐着不能求大。是故不能发菩提心。是中亦应明凡能发。文略不说。翻前可知。喻中高原不生莲华。喻前非也。取着无为名高陆地。卑湿淤泥乃生此华。喻前所明凡夫能也。合中如是见无为法入正位者不生佛法。合前高原不生莲华。烦恼泥中乃有众生趣佛法耳。合湿淤泥乃生此华。就见烦恼释为种中。先喻。后合。喻中殖种于空不生。喻小非种。菩提心法名之为种。用教声闻名之为殖。声闻乐寂说之为空。以乐寂故不起大心名终不生。粪壤之地乃得滋茂。喻凡是种。我见众生名粪壤地。此能决意求大菩提名能滋茂。下合显法。入无为者不生佛法。合前殖种于空不生。起我见心如须弥山犹能发心。合粪壤地乃能滋茂。五见斯能。我见是本。所以偏说。自下第三通释一切烦恼为种。是故当知一切烦恼为如来种。乘前显后。是前爱见为佛种故。当知其余一切烦恼皆如来种。此显是也。下彰其非。前喻。后合。不能随染行非通道。名为不入烦恼大海。以不入故不能得生一切智宝。自下第二。迦叶述赞。尔时迦叶叹言善哉快说是语。是赞语也。诚如下述。于中四对。皆初述前凡夫为种。后述向前小乘非种。四对何别。第一明其烦恼众生能为佛种二乘不能。第二明其恶业众生能为佛种二乘不能。三双结前二。四双释前二。就初对中。诚如所言尘劳之畴为如来种。述前凡夫能为佛种。烦恼坌污名之为尘。有能劳乱。说以为劳。畴谓畴辈亦曰畴类。起烦恼者畴辈品类名尘劳畴。此等实能为如来种。我等今者不复堪任发菩提心。呵毁二乘成前文中小乘不能。第二对中。初言乃至五无间罪犹能发意生于佛法。述前凡夫能为佛种。越轻举重故曰乃至。五逆名义如上所辨。言无间者解有四义。一趣报无间。造作逆罪舍此身已直入阿鼻。前念人间后念已在。故曰无间。二身形无间。阿鼻地狱纵广正等八万由旬。一人入中身亦遍满。第二人入身亦遍满。如是一切。故曰无间。三寿命无间。余地狱中数生数死。阿鼻不尔。一生其中寿命一劫。中无间绝故曰无间。四受苦无间。余地狱中苦乐间杂。阿鼻不尔。受苦相续时无暂间故曰无间。五逆之义具此四义。故曰无间。此业虽重犹能发意生于佛法。如世王等。而今我等永不能发。呵毁二乘成上文中声闻非种。于中初法。次以喻显。眼等名根。根坏名败。根坏之人名根败士。于色声等不能昭烛。不为五尘之所资益。名于五欲不能复利。下合显法。如是声闻诸结断者。合根败士。于佛法中合于五欲。无所复益永不志愿。合不复利。第三结中。言是故者是尘劳畴为如来种。五无间罪生佛法故。凡于佛法有其反复。造恶违背还能趣求名有反复。是前我等不复堪任发菩提心。声闻结断于佛法中无所益故声闻无也。第四释中。所以者何征前起后。何以凡夫偏有反复声闻独无。下对释之。凡闻佛法起无上心不断三宝。释前凡夫有反复也。正使声闻终身闻法力无畏等永不能发。解释向前声闻无也。声闻乐寂无苦可厌。不能随有悲念众生。故不能发。上明所行。下明所成。于中普现初问起发。此问由上空室而起。维摩下答。于是维摩以偈答曰。经家序列。偈言要略。少字之中能摄多义。故以偈答。下彰答辞。辞中合有四十二偈。前三十九随问正答。后三结叹。前正答中初十一偈明其所成。即是所有。摧灭已下有二十八偈。彰其所作。前十一中相从为四。初有七句。约世内亲以显其德。次有一句。约世住处以彰其德。次有五句。约世外亲以明其德。四摄已下七行三句。约世资具以辨其德。初中智度菩萨母者。照空实慧名为智度。此能内养故说为母。所言方便以为父者。随有巧智名为方便。此能外资故说为父。智度之母大智论中。名波若道。方便之父大智论中。名方便道。一切导师无不由生。举佛类己。法喜妻者闻法度悦名为法喜。如妻逼情故说为妻。慈悲女者慈悲愍物。如世女人多怀慈爱。故说为女。善心男者善心坚正名为诚实。如男性坚。故说为男。次约住处以显其德。所言毕竟空寂舍者。因缘诸法性相皆空名毕竟空。此为圣依。其犹舍宅故名为舍。次约外亲以显其德。初言弟子众尘劳者。一切烦恼诸恶众生名众尘劳。用此以为所化所摄。故名弟子。随意所转释为弟子。任已化益名随意转。所言道品善知识者。三十七觉名为道品。此能导人至大菩提。故名知识。由成正觉释为知识。所言诸度法等侣者。十波罗蜜名诸度法。随人至果故为等侣。下约资具以显其德。初言四摄众伎女者。四摄摄人如伎[取/奻]众。故名伎女。歌咏法言以自娱释名为音乐。总持园者。陀罗尼德名为总持。统摄多法持而不忘。如园苑中多有果菜。故如园苑。无漏树者。离垢净德名无漏法。差别如林。高出如树。觉意华者。七觉支行名为觉意。念择精进猗定喜舍是其七也。此在修道亲生佛德如华生果。故说为华。华有三义。一感果义。如草木华。二清净义。如世莲华。在泥不污。三庄严义。如世华鬘。此文具有。今言觉意净如华者。是感果华。解脱果者。无学圣德。是解脱智。从前七觉华中出生如世果实。故说为果。乃解池者。八解脱德能除垢染如世池水。故名浴池。义如后释。定水满者。八解位中诸定充盈名定水满。布七华者。七净之德清净如华名七净华。此华唯取清净之义。何等为七。一是戒净。二是定净。三是见净。四度疑净。五道非道净。此前五种大小名同。后二小异。小乘法中第六行净。第七名为行断智净。大乘法中第六行断。第七思量菩提分法上上净矣。此七约行。要唯三学。初一戒学。次一定学。后五慧学。约位分之。初二在于见道已前。良以见前创舍外凡粗重之过。持戒遮防故先明戒。欲求出道非定不出。故后明定。次三在于见道之中。创舍外凡。以见道中断除身见故立见净。断除疑心说度疑净。断除戒取是故宣说道非道净。谓知无漏圣慧是道戒等非道。名道非道。问曰。见中是断十使。以何义故。偏说此三。如涅槃释。此三重故。所以偏说。又见道中虽断十使。五见及疑见道中尽与其断名。贪嗔痴慢见中不尽不与断称。就所断中。三本。三随。身见是本。边见是随。戒取是本。见取是随。疑心是本。邪见是随。经中就本。为是偏说断二结矣。以断三结故说三净。后之二种大小不同。若依小乘在修道中宣说行净。以起无漏修道行故。在无学道说行断净。以得毕竟断结行故。若依大乘后之二种并在修道。七地已还说行断净。以其修习断结行故。八地已上说思菩提上上净矣。此以七净位分上下故名为布。所言浴此无垢人者。彰前八解定水七净之功用也。依前三德荡除心垢故名为浴。所浴是谁。谓无垢人。问曰。无垢复何。须浴。释言。由浴故得无垢。据终彰始。故言浴此无垢人矣。此亦得名约始论终。是故名为浴无垢人。何谁是乎。泛尔论之名佛如来为无垢人。即文以求名维摩诘为无垢人。所言象马五通驰者。神足．天眼．天耳．他心．及与宿命是其五通。乘之去来事同象马。所任骏疾。故名为驰。大乘车者。以大乘法运载一切物。故名为车。依法巧修名为调御。调由情专故云一心。游于八正出其行处。正见．正思．正语．正业．正命．正精进．正念．正定．是其八也。相具严容者。世人多以天冠．臂印．环玔．等事庄严形容。维摩不尔。具足三十二相功德庄严己容。众好饰姿者。世人多以脂粉等事莹饰姿首。维摩不尔。八十种好庄饰其姿。惭愧服者。惭愧之心能防诸过。如世衣服能遮形丑。故为上服。深心华鬘者。信乐殷至名曰深心。能严法身如世华鬘。此华唯取庄严义也。富有七财宝者。家丰曰富。富有何等。谓七财宝。信．戒．施．闻．慧．及惭．愧是其七也。此能资助故名财宝。教授滋息者。向前七财因师教授故得滋息。如所说行回向大利者。依师教授随顺修行。以己所行回向菩提。回施众生。回于实际。令行增广。名为大利。四禅为床坐者。八禅定中前之四禅有多力用。圣者多依故为床坐。从于净命生者。一切世人邪命自活。名之为生。菩萨不尔。正命自活名净命生。多闻增智慧者。世人多以习诵外典而增智慧维摩不尔。博受圣教而增智慧。以为自觉音者。用所闻法以为自觉之音声也。甘露法之食者。佛法美善事同甘露。以此资神如食资身。故名为食。食有二种。一者世间。二者出世。世食有四。一者段食。二触食。三者思食。四者识食。出世之食有其五种。一法喜食。二禅悦食。三者愿食。四者念食。五解脱食。今就出世且举法食。解脱味浆者。无漏解脱为圣爱乐。名之为味。此能润神故说为浆。此亦即是解脱食耳。净心澡浴者。十五净心名为净心。如地持说。出障离染名为澡浴。前八解等是其能浴。此是所浴。戒品涂香者。恶业臭弊戒能防息。故曰涂香。上来第一明其所成。亦名所有。自下第二。明其所作。有二十八偈。于中有四。初偈自利起离过行。次有一偈。明其利他。现化随物。次有一偈。复明自利。起集善行。离知已下有二十五偈。复明利他。变化度物。初中摧灭烦恼贼者。正明所作。勇健无踰辨胜过劣。二乘近学治障不过名无能踰。降伏四魔重明所作。义如上辨。胜幡建场重复显胜。世人斗胜立幡以表。菩萨斗胜现坐道树成佛以表。法从喻称。故言胜旛建道场矣。就第二段利他行中。虽知无起灭知理常寂。示彼故有生受身随物。悉现诸国有缘斯起。如日无不见立喻显示。就第三段自利行中。供养十方无量如来。供佛求福。诸佛及己无分别想。观空修智。已佛皆如。故无分别。就第四段利他行中。二十五偈相从为二。初之一偈净土化生。后二十四偈神通益物。前中初言虽知佛国及与生空。知理常寂。而常修土教化群生。随有益物。空不乖有故。知国空常修净土。知众生空而常教化。就后神通益物之中。二十四偈相从为三。初有八偈。明其变化自在之行。劫中有疾下六偈之文。明其随苦救济之行。示受五欲下十偈之文。明其巧便摄物之行。初中八偈相从为四。初有三偈。明其众生世间之化。次有一偈。器世间化。次三偈半。重明众生世间之化。下有半偈。重复明其器世间化。就初众生世间化中。初之一偈化同物形。诸有众生类形声及威仪者。举其所同。行住坐卧名曰威仪。无畏菩萨一时尽现。明其能同。十明之中有一智明名为安住无畏神力。菩萨住此故能随生一时尽现。中间一偈化同物行。觉知魔事内心明了。坏乱他善名为魔事。如大品经魔事品说。菩萨悉知而示随行。现化随物。以善方便内心善巧。十方便慧于空不著名方便智。亦可权实二智之中权巧之智名方便智。随意皆现。广化随物以得巧慧故能皆现。末后一偈化同物报。示老病死正化同物。亦能现生。偈迮不说。成就群生明化利益。了知如幻者。知有体虚。知其生老病死等事犹如幻化。于中不畏。通达无碍者。所作自在。由其通达如幻化故。常能现为。故曰无碍。此初段竟。次下一偈器世间化。或现劫烧天地皆洞然。彰其所为。劫有内外。约就世界成坏明劫。名之为外。约就众生内报明劫。名之为内。外劫有三。谓水火风。广如经说。此应具论。然今文中且举火劫。内劫如后。众生有常相照令知无常。明其化意。谓令照知觉世无常。此第二竟。次三偈半重明众生世间之化。于中初偈出世法化。无数众生俱请菩萨。物机感圣。一时到舍。菩萨等起。化令向道。因赴摄益。其次一偈世俗法化。经书咒术工巧伎艺尽现行此饶益群生。次有一偈。外道法化。世众道法外道法也。悉于出家菩萨示同。因以解人惑。因同化益。渐教舍邪名解人惑。而不堕邪自解无失。下有半偈诸天身化。或作日月现作日月星宿诸天。且言日月。梵王世界主者。作大梵王。千世界主余天亦作。文略不明。此第三竟。下有半偈重复明其器世间化。或作地水或作风火。上来八偈明其变化自在之行。自下第二明救苦行。有其六偈。初之四偈救济人苦。后之两偈救恶道苦。前四偈中初之三偈。于三劫时能救物苦。内劫有三。所谓饥馑．疾病．刀兵事如经说。人寿渐短至十岁时饥馑劫起。七年七月七日之顷五谷不熟。人民死尽。希在一二。度是已后人相慈爱。以慈善故人寿转长至八万四千岁。乐极憍恣人寿退减。还至十岁复饥馑起。凡[這-言+至]七反过七饥。已疫病劫起。于其七月七日之中。恶气流行遇者皆死。度是还长。复[這-言+至]七饥还一疫病。如是[這-言+至]过七七饥劫一七疫病。复[這-言+至]七饥然后有一刀兵劫起。人心极恶。手揽草木皆成刀剑。共相残害七日都尽。希在一二而得免脱。三劫如是。菩萨能于此三劫时救济物苦。初救疫病。次救饥馑。后救刀兵。文皆可知。第四一偈余时救苦。余时亦五救饥病刀兵苦。若有大战立等力者。二国相征齐立兵刀。不相臣属。菩萨尔时现大威势。降伏二家皆使和安。前救人苦。下救地狱。后救畜生。亦救饿鬼。文略不说。此之六偈明救苦行。自下第三明其巧便摄物之行。于中十偈相从为四。初之四偈自有所为饶益众生。次有三偈。随他异作。次有一偈。自有所为饶益众生。末后两偈随他异作。就初四偈自所为中。初之两偈乱行示现。在欲行禅。于中初法。次喻。后合。文皆可知。第三一偈逆行示现。现作淫女引诸好色。先以欲牵后令入法。第四一偈顺行示现。或为邑主。或作商导国师大臣。以此福祐利益众生。此初段竟。次有三偈。随他作。中初偈贫者作无尽藏与其财物。于中初半正明所为。后半摄益。中间一偈有憍慢者。现作大力而降伏之。于中初半正明所作。后半摄益。末后一偈有恐怖者。现作安慰。于中初半正明所为。后半摄益。此第二竟。次有一偈。自所为中现离淫欲五通仙正明所为。下半化益。末后两偈随他作。中前偈身益现作童仆。后偈财益所须皆给。上来合有三十九偈。随问别答。自下三偈总以结叹。于中初偈自叹显胜。中间一偈寄佛显胜。末后一偈寄人显胜。初自叹中如是道无量。牒以总叹如上。自利利他之道随别细论广多无量。下别叹之。所行无崖智慧无边。别叹自行。所行功德无有崖畔。智慧之行亦无边际。度无数众别叹利他。寄佛叹中。假令一切佛叹人广也。于无数亿劫叹时长也。赞叹其德犹尚不尽。所叹多也。诸佛共叹犹尚不尽。何况余人。寄人显中。谁闻是法不发心者。寄智显胜令人同发。除不消人痴无智者。简愚显胜。闻法拒违不肯消伏。名不消人

入不二法门品者。问疾至此明修教行。教行既成便能入证。此品广明证入平等不二之理。因以标品。是故名入不二品。此品之中四门分别。一定其所辨。二释来意。第三解不入二门义。四随文释。所辨如何。有人释言。此品宗显不二之理。非辨行德。即文以求。此品宗明入不二行。非正论理。此云何知。向前标言入不二品。维摩下问。云何菩萨入不二门。下诸菩萨随所辨说。皆悉结言是为菩萨入不二门。明知宗显入不二行。不唯明理。若唯明理何须言入。所辨如是。次释来意。于中有二。一就维摩以释来意。问疾至此广显维摩所修所成。明解脱相。此彰维摩入不二门。明解脱性。性犹体也。相必依体故须辨之。又就维摩显德之中。义别四对。前之三对。教行门中所行所成。从此以下是第四对证。行门中所行所成。此品所行。下香积品取饭香积。小室广容明其所成。所行实证起用所依。故次辨之。二就所化菩萨以释。问疾至此教诸菩萨修习教行。教行既成便能入证。故此品中广显不二。教令证入。故下文中五千菩萨闻说不二得无生忍。来意如是。次须解释入不二义。于中初先释其名义。后辨其相。名义如何。言不二者无异之谓。即是经中一实义也。实之理妙寂离相。如如平等亡于彼此。故云不二。问曰诸法有一二三乃至众多。翻彼说理。理应不一不二不三乃至众多。以何义故偏言不二。释言。不一乃至不多经有说处。故涅槃云。除一法相不可算数。但今且就一不二门而辨道理。余略不论。良以二者彼此通谓。是故偏对而说不二。又复二者别法之始。今此为明理体无别。故偏对二而说不二。虽说不二不一不三。乃至众多悉入其中。是义云何。若立一相以一对多即是其二。翻对彼二故名不二。若立多相以多对少还即是二。翻对彼二故名不二。又立多相。于多法中两两相对亦即是二。翻对彼二故名不二。以是义故遣一遣多。悉入不二。多少既然。遣染遣净遣缚遣解遣有遣无。类皆同。尔若立有相。以有对无即是其二。翻对彼二名为不二。若立无相。以无对有还是其二。翻对彼二名为不二。若当定立非有无相。以非有无对有对无即复是二。翻对彼二名为不二。乃至建立不二门相。不二对二还复是二。翻对彼二名为不二。是故不二有相。皆遣。有理悉收。故偏名之。理体名法。此不二法形对佛性空如等义。门别不同。故名为门。又能通人趣入名门。舍相证会名之为入。名义如是。次辨其相。此不二门是法界中一门义也。门别虽一而妙。旨虚融。义无不在。无不在故一切诸法皆是不二。诸法皆是岂有所局。但此文中且约三十三人所辨以彰其异。所辨虽异要摄唯二。一遣相门。二相双舍名为不二。非有所留。二融相门。二法同体名为不二。非有所遣。遣相门中曲复有三。一就妄情所取法中相对分二。翻除彼二名为不二。如下文说。我我所二。因有我故便有我所。若无有我则无我所。是为不二。如是等也。二情实相对以别其二。翻对此二名为不二。是义云何。据情望实。情外有实。将实对情名之为二。据实望情情本不有。情既不有实亦亡对。故云不二。如下文说。实不实二。其实见者尚不见实。何况非实如是等也。三唯就实。离相平等名为不二。是义云何。就实论实由来无异。异既不有。一亦亡对故曰不二。如下文中维摩默显。义应当此。遣相如是。融相门中义别亦三。一就妄情所起法中义别分二。二法同体名为不二。如经中说。无常即苦苦即无常。是无常苦同体无别名为不二。如是一切真妄两别名之为二。相依不离名为不二。如下文说。明无明二。无明实性即是明名为不二。如是等也。三就真中义别分二。二法同体名为不二。于此门中曲分有四。一就真体随义分二。如来藏中具过无量恒沙佛法。彼法同体名为不二。如经中说。过恒沙法不离不脱不异不思如是等也。又如下说。空即无相无相即无愿名为不二。亦是其义。二就真中体用分二。如依真心缘起集成一切种法。体用无别名为不二。如经中说。佛性如来无二。无别。如是等也。三就真体所起法中随义分二。彼二同依一佛性体名为不二。如经中说。佛性与彼不善法俱名为无明。与善法俱称之为明。明与无明凡夫谓二。智者了达其性无二。无二之性即是实性。如是等也。四就真性所起法中相别分二。如依佛性缘起集成一切行德。于彼德中诸行同体。缘起相成名为不二。如下文说。布施回向一切智二。布施性即是回向智性。如是等也。不二虽众要不出此。言其入者义别有四。一就信明入。于此不二信顺不违。故名为入。二就解说入。于此不二解观相应。名之为入。三就行论入。依空照见明了现前不见二相。可以住中名入不二。不见二相是其心也。明了不二是其观也。四就证辨入。亡情契实名之为证。于得证时不见如外有心能观。既无有心。宁复心外有如所观。不见能观妄想不行。不见所观虚伪不起。虚伪不起。如不离心。妄想不行心不离如。是则真名入不二门。入不二义辨之粗尔。次释其文。于此品中文别有二。第一广辨入不二门。二明说益。五千菩萨得无生忍。前中有三。一维摩问。诸菩萨等以言遣相名入不二。二诸菩萨问文殊对之。以言遣言明其不二。三文殊问。维摩因问以默遣言而显不二。此三皆是化之分齐。息想教入之阶降也。若论自觉相应境界不可言彰。叵以默显。何故如是。据实以求法外本无音声文字。何言能彰。法外亦无形相可得。谁用默显。无言能彰。证处亡诠非默能显。证处绝相诠相悉无。他所莫测。是故名为自觉境界。觉处无他。自亦亡对。问曰此品阐玄之极。若使默外犹有自觉相应境界何故不论。释言。为化极于言默。言默之外不复可陈。不可陈处从来未辨。岂独今哉。就初段中。维摩先问。菩萨后说。就前问中。尔时维摩举能问人。谓众菩萨言诸仁者。告命所问。言告称谓。云何菩萨入不二等。正宣问辞。问曰。维摩深体不二。何不自说。乃问菩萨令使说乎。释有五义。第一为彰不二之门众圣因证显法要胜令人重敬。故须问之。第二为显不二之理门别众多随人示入。第三为彰不二义广诸法悉是令人遍学。第四为欲对之显己所问渊深令人趣求。故须问之。五维摩所得藉浅趣入。故须问之诸菩萨令说。下诸菩萨随得别说。义门无量随义具说。说亦叵尽。今此略列三十一人以彰所说。就初人中。言有菩萨名法自在。标别说人。下明所说。言诸仁者生灭二。反立二相。生灭之义泛解有二。一有为法自相生灭。二染净法对治生灭。自相生灭义别有三。一分段无常。报起名生报尽称灭。二念无常。初起名生后谢称灭。三自性无常。相有名生虚无说灭。自相生灭要略唯此。对治生灭义则有四。一就染说。凡起名生圣断称灭。二就净说。修起名生。缘治终息说以为灭。又复净法为恶所败。亦名为灭。三双就染净约速说之。染起名生净坏称灭。又复真净为惑。隐覆亦名为灭。四双就染净约悟说之。净起名生。又复本隐性净之法为缘显了。始现名生染息称灭。泛辨如是。今此所论通则皆是。即文以求偏就染净对治门。说对治门中偏就染说。染起名生终断称灭。生灭两分故名为二。下翻此二以明不二。于此门中二相双遣为不二矣。先辨后结。辨中初言法本不生今则不灭。解不二义。不生不灭泛解有四。一生死染法虚集无性。以无性故生无所生灭无所灭。二生死染法妄相而有。妄体空相则无相。以无相故生无所生灭无所灭。三生死染法妄想而有。如梦所见心外无法。妄想情有道理实无。以实无故生无所生灭无所灭。四生死染法如来藏起。穷之即实实性。平等生则无生。灭则无灭。以是义故本无所生。今无所灭。不生不灭故曰不二。得此不生解释入义。于前无生无灭法中。慧心安住名无生忍。从缘亦应名无灭忍。初约彰名偏言无生。上来正辨。是为下结。第二人中初德首曰。标人别说。曰犹辞也。下彰所说。我我所二反举二相。泛解有四。一凡夫所立。我人等性名之为我。五阴诸法是我所有名为我所。二五阴集成假名众生。名之为我。五阴是其我家所有名为我所。三众生内报名之为我。外诸境界说为我所。四就真法。佛性为我真性。三归我中所有名为我所。故涅槃云。知我我所是人出世。今此所论义当前三。自下翻之以显不二。于此门中。二相双遣名为不二。先辨后结。辨中初言因有我故便有我所。反明无二。若无有我则无我所顺。明不二。经中破法凡有八种。一推因破。如推五阴破众生相推其往因破现常性。如是一切。二推果破如推当果破现无因。如是一切。三推理破。如下文说。色性自空如是等也。四推实破。譬如世人见绳为蛇推绳破蛇。迷如来藏起于生死。推藏破之。如是一切。五推名破。如说乳时不得酪名。明知无酪。女不名妇明无儿性。如是一切六推对破。如地论说。若有作者则有作事。若无作者则无作事。又如下说。有缚有解无缚无解如是一切。七责情破。如经中说。愚痴所盲贪着于我。三界虚妄但一心作。如是一切。八推智破。如说智者不得有无明法。无明法无性。牟尼不着明法无性。如是一切。破法不同。有此八种。今言无我则无我所。是前第六推对破之。云何无我。分别有三。如上所辨。一五阴法非是神我名为无我。二假众生中无其我性故名无我。第三假名众生亦无名为无我。言无所者。谁前无我。亦有三种。一五阴法非是妄计神我所有。名无我所。第二假名我所法中无有定性名无我所。第三假名我所亦无无我及所。名为不二。是为下结。第三人中初不眴曰。标人别说。下明所说受不受。二反明二相。泛解有二。一约因说。凡夫心识取着诸法。名之为受。圣人离取名为不受。二约果说。凡夫受于生死之身名之为受。圣人不生名为不受。今此所论就初言耳。下翻此二。以显不二。二相双遣为不二矣。先辨后结。若法不受不可得者。明无二相。圣人了达诸法皆空。无可贪取名为不受。以不受故无法应心。名不可得。无取无舍明无二心。无法可取所以无受。无法可舍故无不受。无作无行明无二行。以无取故无有凡夫造作诸业名为无作。以无舍故亦无圣人除断之行名为无行。是为下结。第四人中初德顶曰。标人别说。下明所说。垢净为二。反立二相。烦恼名垢圣德名净。下翻此二以明不二。二相双遣为不二矣。先辨后结。见垢实性则无净者。第一义空是垢实性。是实性中无有垢相。无垢相故亦无除垢净相可取。名无净相。顺灭相者。灭是涅槃法本不然。今则无灭是涅槃相。无垢无净同涅槃相。名顺灭矣。是为下结。第五人中初善宿曰。标人别说。下明所说。动念为二。反举二相。心识有八相从为三。一分别事识。谓六识心。二是妄识。谓第七识。三是真识。谓第八识。此三如彼八识章中具广分别。彼妄识中粗细不同。义别六重。一是根本不觉知心。谓无明地。二是业识依前无明不觉。妄念忽然而动。动故名业。三是转识依前妄念。心相渐粗转起外境故名为转四者现识依前所起。虚浪境界应现自心。如梦所起。一切境界现于梦心故名为现。五是智识。于己自心所现法中分别违顺染净等别。似于智解故名智识。六相续识论中亦名不断识矣。妄境牵心心随妄境相乘。不断如海波浪名不断识。又能持于事识业果令不断绝。亦名不断。此六差别如论具辨。今言是动是彼业识妄动之心。言是念者。是彼转识乃至不断。根本无明不觉知心未有分别。所以不举。下翻此二以明不二。二相双遣为不二矣。先辨后结。辨中不动则无念者。于情分齐依动起念。于真常寂。业动本无以无动。故念心不生。道言无念无分别者。无妄识中动念心。故六种分别事识亦无名无分别。此解不二。通达此二彰其入义。是为下结。第六人中初善眼曰。标人别说下彰所说。初言一相无相二者。反立二相。此就真中义别分二。一相是有无相是无。于真法中摄别成总。诸法同体名为一相。以别分总。诸法悉空名为无相。有无两分名为二矣。下会此二以为不二。于此门中二法同体名为不二。先辨后结。若知一相即是无相。知有即无。亦不取无。知无即有。以即有故不偏取无。入平等者解释入义。有无同体离于偏着。故名平等。是为下结。第七人中初妙臂曰。标人别说。下明所说。言菩萨心声闻心二。反举二相下。翻此二以为不二。二相双遣为不二矣。先辨后结。观心相空如幻化者。破相入如。观心相空明心非有。不但无性。乃至因缘心相亦无名心相空。如幻化者明心非无。因缘之法有无同体。以同体故说无为有。有即非有。说有为无无即非无。有即非有故心相空。无即非无故如幻化。无菩萨心无声闻心。证如遣相。理处无情故无菩萨声闻心别。是为下结。第八人中初弗沙曰。标人别说。下显所说。善不善二反举二相。分别有三。一约情说。违损下沉名为不善。顺益上升目之为善。若从是义凡夫十恶名为不善。从凡至佛一切善法悉名为善。二望理说。违理不善顺理名善。若从是义凡夫一切三性之业取性心起悉名不善三业。贤圣所修善法方名为善。三望实说。佛性是实。望彼佛性如来藏法性违不善。体顺是善。若从是义。凡夫诸业乃至三乘缘治善法相顺。性违悉是不善。诸佛菩萨真证善法方为善。善恶两分故名为二。下翻此二。以为不二。二相双遣为不二矣。先辨后结。辨中不起善不善者。善恶皆空故悉不起。此明离相即解不二。入无相等明其证实。即解入义。第一义空名无相际。始观名入。穷证名达。是为下结。第九人中初师子曰。标人别说。下彰所说。罪福为二。反举二相。前善不善据因分二。此罪与福就果分二。罪为罪报福名福报。下翻此二以为不二。二相双遣为不二矣。先辨后结。辨中初言若达罪性与福无异。破相入如。何者是性。而言无异。浅如论之相空为性。空理不殊名为不异。深则佛性真心为性。体一故曰无异。以金刚慧决了此相无缚。无解证实离相。破相之智名金刚慧。明见罪福二种实相。名决此相。于此实中罪福本无名无缚解。以罪本无所以无缚福亦不有。所以无解。是为下结。第十人中师子意曰。标人别说。下明所说。漏无漏二反立二相。烦恼连注其犹创漏。故名为漏。圣德断除名为无漏。下翻此二以明不二。二相双遣为不二矣。先辨后结。辨中若得诸法等者。破相入如。染净一如名诸法等。言不起漏无漏相者。契实离相。言不起漏离前漏相。不起不漏离无漏相。此离染净名为不二。言不着相不取有相。亦不住无不取无相。此离有无名为不二。是为下结。第十一中初净解曰。标人别说。下彰所说。为无为二反举二相。言有为者解有两义。一就法外四相以释。为之言作。法外四相能有所作故曰有为。生能生法乃至灭能。灭诸法故。二就法体四相以释。四相集起名之曰为。色等诸法皆此有为。故曰有为。翻离此二名曰无为。何法是乎。泛解有三。一就色说。生死之色是其有为。诸佛常色乃至佛性真常色等名曰无为。二就心说。妄心有为。诸佛常心乃至八识佛性心等名曰无为。第三约就非色心说。如毗昙中所辨。十四不相应行名曰有为。诸明。四相名字句等是十四也。虚空数法及非数灭乃至真如第一义空。通摄悉是非色心中无为法也。泛论如是。今就心说。妄想之心生灭流注名曰有为。真心常寂故曰无为。下反此二以明不二。于此门中遣妄唯真名为不二。先辨后结。辨中若离一切数者。明遣妄也。于妄心中诸心心法各各异别名一切数。谓想受等证实反望。从来无此。是故名离一切数矣。即心如空明澄真也。真心之体性如虚空。心外无有诸数之别。去妄唯真故心如空。有妄对真名之为二。离妄唯真真即绝对。故曰不二。今因此言明诸心有数无数。心有三重义如上辨。一事识心。二妄识心。三真识心。此三重中初六事识。一向有数。想受行等虽与心王同在一时。作用别故第八真心一向无数。诸法同体如虚空。故第七识中粗细六重。已如上辨。是无明识乃至相续。此六重中根本四重心识微细。诸心心法未曾别起。别相难得不说有数。以无数故论中名为不相应染。不相应者论自释言。即心不觉常无别异。名不相应。后之两重心粗用别。别相可得说有诸数。以有数故论中名为心相应染。言相应者论自释言。心异念异同知同缘。故号相应。心是心王念是心法。此二同缘故曰相应。细实如此。然今此中总相分之。妄中说数真中不辨。此解不二。以清净慧无所碍者。释其人义。证真降妄名清净慧。不为妄缠名无所碍。此德成时名入不二。是为下结。第十二中那罗延曰。标人别说。下彰所说。世出世二反举二相。分别有三。一约位以分。见道以前名为世间。见道已上名为出世。二随义以别。随相之行从凡至佛悉名世间。故地论言。世行有三。广大无量。广谓初地乃至六地。大谓七地。无量是其八地已上。证如实慧名为出世。故地论中法无我智名为出世。三约理事以彰二别。事为世间理为出世。今据后门。下翻此二以明不二。于此门中会二。同体以为不二。非全破遣。先辨后结。辨中初言世间性空即是出世。正会二法以明不二。言性空者泛解有二。一因缘法中无其定性名为性空。如成实说。二妄相诸法自性空寂。不假因缘分段为空。故名性空。如阳炎水自性非水。不待尘大分为无水。今据后义。以世体空无世可在名为出世。非有可离名为出矣。即世无世。无世恒世故曰不二。下释入义。于其中者。于前世间出世间中言不入者。明有即空无世可在。故曰不入。言不出者。明空即有常随世间。故曰不出。言不溢者。溢是盈溢增长之谓。以不入故不增世间。故曰不溢。言不散者。以不出故常随世间。而不除舍故曰不散。是为下结。第十三中初善意曰。标人别说下彰所说。道言生死涅槃二者。反举二相。下反此二以明不二。二相双遣为不二矣。先辨后结。辨中初言见生死性则无生死。遣生死相。生死体空名生死性。于此性中无生死相。故无生死。下约此无遣涅槃相。言无缚者。生死性中无生死故所以无缚。言无解者。此推对破。以无缚故不可对之说涅槃解。言不然者。以无缚故。本来不然。言不灭者。本无然。故今无所灭。此解不二。如是解者解释入义。是为下结。第十四中初现见曰。标人别说。下彰所说。尽不尽二反立二相。妄息名尽。真德常住名为不尽。下翻此二以明不二。二相双遣为不二矣。先辨后结。辨中法若究竟尽者。牒举前尽。简异无常生灭之尽。故云究竟。若不尽者。牒前不尽。皆无尽者。前二皆空。空理常住故曰无尽。又于空理无法可除。亦名无尽。言无尽相即是空者。指斥其体。上来至此破相入如。空则无有尽不尽者。明实离相。此解不二。如是入者彰其入义。是为下结。第十五中初普守曰。标人别说。下明所说。我无我二反立二相。分别有三。一凡夫人取阴为我。圣智观察知阴非我。此一五阴于凡为我于圣非我。故名为二。二五阴和合成假人。凡夫于中立有定性。名之为我圣智观察但假。无性名为无我。三妄相诸法。集成人相名之为我。圣智深观人相空无名为无我。下翻此二以明不二。二相双遣为不二矣。先辨后结。我尚不可得非我何可得。破相入实。向前三重我皆叵得。何有遣我无我可得。见我实性不起二者。证实遣相。非有非无如来藏体是我实性。此亦是其无我实性。且约我说。于此实中从来无我二无对我无我可取故不起二。是为下结

维摩义记卷第三(末)维摩义记卷第四(本)

        沙门慧远撰

第十六中初电天曰标人别说下彰所说。明无明二返举二相。分别有二。一随相说闇惑之心缘而不了名曰无明。缘智显了说之为明。二约心说。妄心性闇。设有缘解亦是无明。如人梦中虽有分别性是昏睡。亦如乐受性是行苦。真心性照说之为明。乃至凡时性净之心亦说为明。今依后门下翻此二以明不二。于此门中真妄同体以为不二。先辨后结。言无明即是明者。会妄即真。妄心体实即是真心。故无明性即是明也。如昏睡体即是报心。此句正显不三义竟。道言明亦不可取者。简真异妄。何故须简。人闻是明取同缘治。为遮此见故说是明不可取同缘治之。明名不可取离一切数。释前叵取缘治。之明是妄心边慧数所摄。令言明者是真心体真心平等性如虚空离一切数。是故不可取同缘治。亦可是中二相双遣以为不二。言无明性即是明者。遣无明相。无明实性即明故不可一向取。离一切数遣其明相。二相俱泯名为不二。此解不二。言于其中等无二者。释其入义。是为下结。第十七中初喜见曰标人别说下明所说。先辨后结。中初就色阴论之。后就余阴。前色阴中色空二者反举二相。次解有三。一色非我所名之为空。如毗昙说。二假名色中无其定性名之为空。如成实说。三假名色相亦无所有名之为空。此唯在大。今此所论义常第三。下翻此二以明不二。于此门中二谛同体名为不二。非全破遣色即是空。明有即无。云色为色。色即无色故。色即空非色灭空。简异对治事灭之空。色性自空。简异将因分果之空。如阳炎水自性非水不待尘大分为无水。色亦如是。自性空无不待尘大分之为空。名自性空下余阴中亦无举二后明不二。文与前同。此解不二。言于其中而通达者。释其入义。是为下结。第十八中初明相曰标人别说下明所说。言四种异空种异者。反举二相。言四种异。明有异空。地水火风为四种。此有别空名之为异。亦可四大各别名异。空种异者明空异有。空有相异故名为二。下翻此二以明不二。于此门中二法同体名为不二。先辨后结。言四种性即是空性。正解不二。四大无性四大无相。故即是空。言如前际后际空故中际亦空。类显不二。生死前际。涅槃后际。圣道名中。前后空故中际亦空。四大同尔。此解不二。若能如是知诸种性。解释入义。是为下结。第十九中初妙意曰标人别说下明所说。先辨后结。辨中约就十二入法以明不二。初先约就眼色论之。眼色为二反举二相。下翻此二以明不二。二相双遣为不二矣。若知眼性于色不贪不恚不痴是名寂灭。破遣眼相。性空是其眼之体性。此眼性中无期。眼既不有。谁于色所生贪恚痴。贪等不生故名为寂。此偏破眼。破色不论余义。若具为文。亦应说言若知色性眼无所贪无恚无痴是名寂灭。且举一边。一边可知。下余入中亦先举二后明不二。明不中偏就意说。余类可解。安住其中为入不二。牒以结之

第二十中无尽意曰标人别说下显所说。先辨后结。辨中初先解不二义。后释入义。解不二中约就六度及回向心而辨不二。先就布施及回向说。布施回向一切智。二反举二相。诸佛果德名一切智。用己施行回求彼德名为回向一切智矣。下翻此二以为不二。于此门中二相同体名为不二。非令破遣。言布施性即彼回向智性。解有两义。一约空说。同一空性。二约有说。此二同用真心为性。体无别故故云不二。下余度中亦先举二后明不二。文同前释。此解不二。言于其中入一相者。释其入义。是为下结。二十一中初深慧曰标人别说下明所说。是空无相是无作。二反举二相。此三广释如三脱章。此乃三种。云何称二。异故名二。又于其中二云相对亦名为二。下会此二以为不二。于此门中二法同体为不二矣。空即无相无相即无作遣其别相。一空理中随义分三故得相即。故龙树云。摩诃衍中三脱体一。若人入空即知无相亦知无作。乃至入于无作之中亦知于空及无相。若空无相无作则无心意识者。遣其别情。别曲情取故须遣之。心意识等通释是一。于中别分七识名心。集起本故。六识名意。同说尘故。五识名识。了现境故。此三差别如楞伽说。就理推求此三体空。相亦不有。作用叵得。故悉无之。上来破别以归其一。于一解脱即是三脱。观一开别成前一义。下总结之。如是知者名入不二。是为下结。二十二中初寂根曰标人别说下彰所说。佛法僧二反举二相。三宝相二故名为二。又于三中二云相对亦名为二。三宝之义广如别章。此应具论。下会此二以为不二。于此门中异法同体名为不二。非有破遣。先辨后结。辨中先解不二之义。佛即是法法即是众。历别相即而显不二。此即经中一体三宝。亦名同体。是义云何。泛解有四。一就事辨一。一佛果上随义分三。觉义名佛。可轨名法。违净过尽即名为僧。此之一义该通大小。乃至毗昙亦有此义。二就破性空理辨一。三宝虽殊皆无定性。无性理齐故名同体。此通大小。乃至成实亦有此义。不唯在大。三就破相空理辨一。三宝虽别皆空无相。不但无性。相亦不有。无相理一。故名同体。此唯在大。四就真实缘起门中以辨其一。三宝皆用真如来藏佛性为体。真识之心缘起集成三宝义故。于此门中说一不定。若就涅槃以辨三宝。三宝皆用涅槃为体。故名一体。故涅槃中。菩萨思惟。云何三事与我一体。佛自释言。我说三事即大涅槃。故名一体。若就佛性以辨三宝。三宝皆用佛性为体。故名一体。故涅槃云。如是三归即是我性。若就真谛以辨三宝。三宝悉用真谛为体。故涅槃云。若能观三宝常住同真谛。若就常义以论三宝。三宝皆用常义为体。名为一体。故涅槃云。我亦不说佛法众僧无差别相。唯说常恒无有变易无差别耳。若就空门以分三宝。三宝悉用空理为体。就不二门而辨三宝。齐以不二为体。如是一切。此一切一非一种一。今此所论约就真实缘起门说。一真如法缘起为三。三皆是如。佛即法。法即众矣。前别相即。言是三宝皆无为者。总显不二。三宝悉是真如常法。故皆无为。与虚空等类以显之。如似尘空无碍不动。随义以分而体是一。三宝如是故体是一。言一切法亦尔者。以此三宝同体不二类一切法。悉皆同体。故云亦尔。此解不二。能随此行解释入义。是为下结。二十三中无碍曰标人别说下明所说。身身灭二反举二相。生死之报名之为身。身灭涅槃名为身灭。有无两分名之为二。下翻此二以明不二。二相双遣为不二矣。先辨后结。辨中身即是身灭者。略明不二。身之无处与彼身灭无处一理。故言即是。所以下释之。先问后解。见身宝相不起见身及灭身者。观一破别。第一义空是身实相。于此实中由来无身。何有所灭。故见身实。不起见身及与灭身身与灭身无无二无别。破别归一。身灭并无故云无二。此遣别相。二相既无取情亦息名无分别。此遣别情。上来辨竟。言于其中不惊不惧为入不二。牒以结之。小乘众生闻说无身及灭亦无。多生怖畏。故顿宣说不惊不惧。于灭无处不生惊怪于身无处不生恐惧。且可于身无处不惊于彼身灭无处不惧。通则义齐。是为下结。二十四中初上善曰标人别说下彰所说。身口意善反举二相。别故称二。又于其中二二相对亦名为二。下翻此二以明不二。二相双遣为不二矣。先辨后结。辨中初先释不二义。言是三业皆无作者。总明不二。穷之皆空无法可起名皆无作。身无作相即口无作口无作相即意无作。别显不二。无义不殊故得相即。是三无作即一切法无作相者。牒此类余明一切法悉皆不二。能如是随无作慧者。释其入义。是为下结。二十五中初福田曰标人前说下彰所说。福行罪行不动行二反举二相。三涂恶业及人天中别报苦业名为罪行。欲界人天一切善业及鬼畜中别报乐业名为福行。上二界中称定静业名不动行。下翻此二以明不二。二相双遣为不二矣。先辨后结。辨中初言三行实性即是空。破别归一。空则无有罪福不动。以一遣别。此解不二。于此三行不起者。释其人义。是为下结。二十六中初华严曰标人别说下彰所说。从我起二反举二相。五阴及与和合假人名之为我。我所造作一切诸法名我所起。此别名二。下翻此二以明不二。二相双遣为不二矣。先辨后结。见我实性不起二者。破遣二相。无我之理是我实相。此实相中本无有我。焉有所起。故不起二。不住二法则无有识。破遣二情。无所识者为入不二。牒以结之。二十七中初德藏曰标人别说下明所说。有所得二反举二相。造作善恶得苦乐报名为所得。所得之中苦乐等异名之为二。下翻此二以明不二。二相双遣为不二矣。先辨后结。若无所得无取舍者。于第一义所得本无。无所得故无乐可取无苦可舍。无取舍者牒以结之。二十八中初月上曰标人别说下明所说。闇与明二反举二相。烦恼闇惑名之为闇。智慧为明。下翻此二以明不二。二相双遣为不二矣。先辨后结。辨中先明不二之义。无闇无明则无有二。略以辨之。所以下释。先征后解。如入灭定无闇无明。玄喻显示。一切法相亦复如是。合喻显法。此解不二。言于其中平等入者。释其入义。是为下结。二十九中宝印手曰标人别说下彰所说。乐涅槃不乐世间二反举二相。下翻此二以明不二。二相双遣为不二矣。先辨后结。辨中初言不乐涅槃不厌世间则无有二。略辨其相。所以下释。先征后解。言若有缚则有解者。反释不二。若本无缚其谁求解。顺解不二。此遣二法。无缚无解则无乐厌。破遣二情。无解可乐无缚可厌。是为下结。第三十中殊顶王曰标人别说下彰所说。初言正道邪道二者。反举二相。泛解有二。一就行论。二就法说。就行于三。一凡圣相对。凡夫八邪名为邪道。一切圣人所修八正悉名正道。二大小相对。小乘所明是异乘见名之为邪。大乘名正。三相实相对。缘明是邪。实证名正。就行如是。言就法者亦有三种。一外法名邪。佛法为正。二小法为邪。大法为正。三妄法名邪。真法为正。今就法论。等就法中据第三说。邪正两分。故名为二。下泯此二以为不二。二相双遣为不二矣。先辨后结。辨中住正则不分别是邪正者。妄情取法名住邪道。灭妄证真名住正道。若据妄情住邪者说。邪外有正对邪为二。若就灭妄住正者说。正外无邪。以无邪故正亦妄对。不可名正。以无邪故。不生分别彼为邪道。正妄对故亦不分别此为正道。二相双遣名住不二。离此二下牒以结之。三十一中初乐实曰标人别说下彰所说。实不实二反举二相。世谛虚假名为不实。真谛名实。下泯此二以为不二。先辨后结。辨中初言实见者尚不见实何况非实。略明不二。就虚望实。虚外有实。对虚为二。就实论实。实外无虚。故实亦亡对。实亡对故有实见者不取实相。尚不见实。何况非实。是二俱泯名为不二。所以下释。初先征问。问意如何。以见实故名为实见。已言实见。有何所以言不见实及与非实。下对释之。非肉眼见慧眼能见。释前实见。眼有五种。所见各异一。肉眼见于彰内粗近之色。二是天眼见于彰外细远之色。三者法眼见于一切苦无常等生灭法数及见众生根欲性等。四者慧眼见诸法空。五者佛眼见法实性。今说空以之为实。是故此实非肉眼见。唯慧眼见。天眼法眼亦不见空。对初以论。是故偏言非肉眼见。而此慧眼无见无不见。释前略中尚不见实何况非实。是义云何。菩萨慧眼见空之时。穷空毕竟。不见空外有眼能见。既无空外有眼能见。为有眼外空为所见。故涅槃云。菩萨摩诃萨明大涅槃不见虚空。如此不见真名见空。名无不见。故涅槃云。唯有慧眼乃能见之。如是见者无见为见。故名为见。共此相似。此言正解尚不见实。不见非实易解不论。见不实者不能见空名为不见。菩萨断离此不见心名无不见。是为下结。上来第一维摩为问。菩萨等以言遣相其不二。自下第二诸菩萨问。文殊对之以言遣言而显不二。于中先问。如是诸菩萨牒举问人。各各说已结前起后。问文殊下正宣问辞。何等菩萨入不二门下文殊答。如我意者。文殊彰己随自意语不随他也。于一切法无言说等。正辨其相。法有二种。一是世谛。二第一义谛。通则此二皆有可说不可说义。以名摄法法随名转一切可说。以可说故诸佛说法常依二谛。就实推求。法皆离名。以无名故一切叵说。故地持中说。一切法离于言说离假名性。于中别分。世谛可说真说叵说。故龙树云。第一义者言语道断心行处灭。今据末后分相门中明第一义妙寂离言。故云无言说乃至离答为真不二。问曰。言说示识有何差异而别说无。答云。口陈文字谓之为言以言。阐法方名为说。亦可依法施语为言以言阐法号之为说显法据人曰之为示教人解法说以为识。随俗有是。真中悉无说曰无言乃至无识。言说既无。请酬义绝。故离问答。是为下结。前诸菩萨虽复遣相。留言对法。即是其二亡言绝对。方是不二。故今结之无言说等为入不二。自下第三文殊为问维摩默显。于中文殊初问起发。维摩次默。文殊下复一叹以显之。初中文殊标举问人。问维摩诘启告所问。我等说已结前起后。仁者常说何等是下正申问辞。次维摩诘默而显之。维摩穷证不二之实。实处亡情。言说悉无。故默显之。又前文殊对言期道。未若维摩渊默去求。亡言即道。故默不言。无言之道居言莫测。欲令言者息言同会。故下文殊叹以显之。文殊叹曰总以标举。善哉善哉正是叹辞。亡言入实显理最胜。故名为善。哉是助辞。好中之极重言叹善。乃至无有文字语下出其善事。超言至默故曰乃至。无言即道道绝言对。是故名为真入不二。上来第一明入不二。下明说益。五千菩萨皆入不二得无生忍

香积品者。此品寄就香积如来以显诸佛净土之果。就所寄人以题品目名香积品。此品之中三门分别。一定所辨。二释来意。三随文解。所辨有二。一就维摩显德分别。此品亦为显示维摩不思议德。取饭香积小室广容。是其所显不思德也。二就法分别。法谓法身净土因果。今此正显净土因果。明众香界庄严妙事是净土果。下文所说修十修八是净土因。所辨如是。次释来意。还约向前两义释之。一就维摩以释来意。维摩德中义别四对已如上辨。入不二下是第四对。于此对中前品所行修行实证。此品所成成就不思解脱之德。因行有就故须辨之。又复前品入不二门明解脱体。此品明其解脱之用。依体有用故次辨之。第二约法以释来意。从上以疾国王大臣皆往问来广明如来法身因果。此品明佛净二因果。身必依土故须辨之。来意如是。须释其文。此品有二。一正辨法。二维摩文殊于大众下明说利益。前中复二。一因舍利念食为由取饭香积明净土果。二彼菩萨闻皆曰未下因彼新来菩萨赞请明净土因。净土之果香积最显奇彼以彰。净土之因娑婆明胜。故就此说。然此所明净土因果成上初会。云何成乎。前初会中宣说菩萨成佛之时具足一切功德国土。相犹未显。今此寄就香积显之。故下文中明众香即一切皆以香作。楼阁经行香地苑园皆香如是等也。又初会中宣说菩萨成佛之时大乘众生来生其国。相亦未显。故今亦就香积显之。故下文中明香积国无有声闻辟支佛名唯有清净天菩萨。又初会中宣说菩萨成佛之时具足一切功德众生来生其国。相亦未显。今此亦寄香积显之。故下文中明香积国诸菩萨等生香树下即获一切德藏三昧得是三昧菩萨所有功德皆具。成果如是。又前会中宣说六度四摄等行以为土因。未出明处。今此辨之。故下文中明娑婆界独有十事诸余净土之所无有。又前会中宣说诸行为净土因。未出明法。今此辨之。故下文中明此菩萨成就八法行无创疣生乎净土。此八纯是摄明之法。依此摄起一切诸行为净土因。成因如是。就初辨明净土果中。初舍利弗念食为由。后维摩诘为之取食显示自己不思议力。并显香积净土之事。舍利念中。于是舍利举兴念人。以此慧胜能多起发。故偏生念。下出所念。日时欲至此诸菩萨常于何食。因尚空室故生此念。良以饮食时中所须所以念之。又因念食多有开发。故今念之。问曰。何故前念床坐通为弟子。今此念食偏为菩萨。释言。床坐大小同须。是故通为。食中声闻有乞食法。故不为之。又前念坐通为弟子而被呵责。故今不举。就下维摩为取食中文曲有三。一呵所念令舍秽食。二若欲下许为取饮令求净食。三时维摩入三昧下正为取食遂其心欲。初中维摩举能呵入。知下意者明呵所由。而语已下正出呵辞。佛说八解仁者受行。举其所明。八解是其离欲之法。所以偏举。义如别章。此应广论。今且列名。内有色想外观色内无色想外想色净想解脱以为第三。空处第四。识处第五。无所有第六。非相第七。灭尽第八。此八离缚名为解脱。背离下过。是故经中名为背舍。又龙树云。背净五欲舍离着心亦名背舍。仁者受行明应无欲。岂杂欲等约明以呵。岂谓可也。受行八解可得杂于贪欲食心而闻法乎。以此秽食受用多过故呵令舍。问曰。舍利向前念食为菩萨。维摩何故呵其自欲。释言。舍利向前念食原从自己须食心起。自有所欲谓他亦须。故念菩萨常于何食。维摩今者深察其本。故就呵之。自下第二许为取食。若欲食者举其所须常令汝得未曾有食。许为取之。净土之食受用多益。欲令求故须许之。自下第三正为取食。显示自己不思议力。令人习学。并显众香净土之果。使人愿求。于此文中。宗为彰净对秽显之。文有六段。摄为三对。言六段者。第一维摩以神通力显示上方香积佛界。遣他取食令此众见。二彼诸大士见化已下。明众香国诸菩萨等因化往彼知此娑婆而来听法。此二一对显示异土令互相知。三维摩即化九百万下。明此娑婆小室广容。四维摩诘语舍利等可食已下。明众香界少饭广竟。此二一对显示异事令互相敬。五维摩问香积如来以何说下。彰彼如来摄他之仪。六彼菩萨问释迦牟尼以何说下。明此世尊开道之法。此二一对显示异法互相学。六中前四为彰食益。后之两段为显法益。彰食益中初维摩取。二彼佛与。第三维摩从他受食。第四维摩与众令食。初中有三。一维摩诘现众香界令此众见。二问菩萨下命众取食。三于是维摩不起坐下命众不得遣他往取。就初段中。维摩初现后众共见。问曰。维摩何故现彼令众见乎。为显净土令众求故。又现自己不思议力令众学故。云何示现。分别有二。一为彰所取是实非虚。寄实以显不思议力。二为彰所取是远非近。寄远以显不思议力。文中初言即入三昧。现化所依无时不在。随化现入以神通力彰其所用。此不思议如意通力示诸大众现化所为。下明所现。于中有五。一示方界分。二示远近度四十二恒沙佛土。三所现国国名众香。四所现佛佛名香积于今现在。五就所现广辨其相。辨相有四。一土二人三土四人。其国香气比于十方最为第一。是其初段明土胜也。泛论净土有三庄严。已如上辨。一事庄严五欲精胜。二法庄严纯说大乘。三人庄严纯诸菩萨。此三庄严众香具有。此即第一事庄严中香庄严也。彼土无有声闻辟支唯有清净大菩萨众佛为说法。是第二段明人胜也。此亦即是人法庄严其界皆以香作楼。是第三段重明大胜。彼佛与下是第四段重明人胜。佛与菩萨方共坐食。受供人胜。有诸天子皆号香等。能供人胜。上来现土。众见可知。自下第二命众取食。何不望真遣化往取。乃须命众示不自高不轻众故。又欲对彼显己力胜令众尊敬起佛求故。于中有四。一维摩诘命众取食。故问菩萨。仁者谁能致彼佛饭。是运致担辇之谓。二以文殊威神力故众皆默然。文殊为使维摩化取故剬令默。文殊何意欲令维摩遣化往取。维摩化往。彼多菩萨寻化推本来此听法。余往无宜。故制使默。三维摩诘击众令取。仁德众多不堪取食可明之甚。故今反击仁此大众无乃可耻。四文殊师利为众解过。如佛所言勿轻未学。以众生学解脱之德。不堪往取。愿莫轻辱。自下第三。彼维摩诘命众不得遣化往取。何不身往乃使化乎。维摩即是此食化主。客在其室无宜辄舍。又欲使彼诸菩萨等寻化推本来此听法。故身不去。于中有三。一化为菩萨。相好殊胜。二而告之下教往取食。三时化下明化菩萨蒙命往取。初中维摩不起于坐居众食前。明起化处。化作菩萨相好光明威德胜等。明化所作。依金光明圣身有三。一是真身。谓法与报。二是应身。随化现生。三是化身。从应化起。今维摩诘备此三身。彼维摩诘真德之体即是真身。毗耶所受即是应身。所化菩萨即是化身。第二教中而告之曰。总举教辞。下别显之。先示其处。须教身往下教乞辞。如我辞曰总举教辞。下别。于中先教问讯世尊。愿得已下教从求食。今此乐下明乞所为。令乐小者得弘大道。通法之益。亦使如来名声普闻。传人之益。又弘大道受法之益。亦使如来名声普闻闻佛之益。问曰何故舍利念食偏为菩萨。维摩取食偏为乐小。答舍利念食偏为菩萨义如前解。又复舍利实谓菩萨身有所待。故为念食。维摩深知菩萨无须。今时取食专欲使彼乐小法者。睹佛菩萨净土境界妙用难测发心愿求。第三化往取食之中。初化菩萨升于上方举众皆见。后化菩萨发言求食。合众同闻。言如前教。上来第一现众香界。遣化取食。合众同见。自下第二明众香园诸菩萨等因化知此。而来听法。问曰。诸佛同不异。即彼佛所听法。是得何劳来此。泛解有三。一自为故来。欲于此方佛菩萨所供养听法。以于此方佛菩萨所有最因缘。供养听法获多益故。二为他故来。所为有二。一为彼土众生于此佛所有最因缘。应见得益。德力微劣莫能自运。须大菩萨导引将来。如无边身流离光等各将无量菩萨来此。而得利益。如是等也。二为此土众生故来。此土众生应见彼来得多益。故此是第二为他故来。三为赞扬三宝功德是故须来。于中或有赞扬佛德。佛如初成。菩萨众集赞叹等是。或为显法。显法多端。不可具列。或为显扬菩萨功德。德义非一。今诸菩萨从众香来。应具前意。文中正求为自故来。并欲显扬维摩之德。文中有五。一众香菩萨睹他致问。彼佛具答。二菩萨审问维摩。其人如何能作是化。彼佛具答。三彼如来钵盛香饭与化菩萨。四众香菩萨请欲来此。彼佛听许。五时化菩萨既受钵下。化及彼众承力至此。初中先问。彼佛酬答。问中初言彼诸大士举能问人。见化菩萨彰其所睹。欲未曾有嗟其高胜。下正为问。今此上人从何所来间其所从。娑婆世界为在何许问其方所。言何名为乐少法者问其所为。彼国无小所以问之。由化菩萨前请彼佛。欲于娑婆施作佛事。令乐小者得弘大道。故发斯问。即问佛者请圣辨答。下佛答之。佛告之曰总举答辞。下方度等随问别答。于中初至界名娑婆。答上问中娑婆世界为在何许。娑婆胡语此翻名忍。悲华经释。此土众生忍受三毒及诸烦恼。土从人称故名为忍。佛号释迦于五浊世为小乐众生敷演道教。答上问中云何乐小法者。彼佛所化五浊恶世。乐小众生名乐小者。彼有菩萨名维摩下。答上问中今此上人从何所来。明此化人维摩遣来。先列维摩住不思议辨其所得。为菩萨说明其所作。故遣化来彰其所遣。称扬我名并赞此土令彼菩萨增益功德。明遣所为使此慕求。名增功德。自下第二彼诸菩萨审定。维摩其人何如乃作是化。问其人也。德力无畏神足若斯。问其德也。下佛答之。佛言甚大差其人高。对其初问。一切十方皆遣化往叹其化广对其后问。第三彼佛以众香钵盛满香饭授化菩萨。文显可知。自下第四众香菩萨请佛来此。彼佛听许听中先请。初列请人。俱发声等发言正请。供养释迦见维摩等。彰请所为。下佛听许。可往听去下。为诫约。先诫其身后诫其心。身有二。一教摄身香。无今已下明教所为。彼见受染名起惑着。二教舍本形。勿使已下明教所为。睹胜卑退名自鄙耻。诫心中又汝于彼莫坏轻贱而作碍想。正劝舍过于人莫轻。于直莫碍畏而不入。名为碍想。所以下释。先征后解。十方如空明古实净。土等如空。非无如空。又为他小不尽现净。明化现秽。亦可十方皆如虚空。明其性净。佛为化小不尽现净。明其报净。彼土实净为化不现。故莫轻贱而作碍想。自下第五化及彼众承力至此。时化菩萨既受钵饭。所求遂心。与九百万所摄称意。俱承佛威及维摩力。明来所依。于中分别。众香菩萨承彼佛威。其化菩萨承维摩力。通则义有。于彼世界忽然不现。发之速也。须臾之间至维摩舍。所至疾也。由承圣力故彼不现。须臾至此。彼彰忽然。此云须臾言左右耳。上来五段合为第二。自下第三明维摩诘从化受饭。并显维摩不思议力小室广容。令彼新来菩萨深敬。于中有四。一维摩诘化九百万师子之坐。高广如前。令彼新来菩萨坐上。二化菩萨以所取饭受维摩诘。三明饭香普薰毗耶及三千界。四由香普薰诸众云集。此即香之饭益也。于中初明闻香快乐口叹未有。明云集中。初明人众云集。诸地神下余众云集。人中初先辨列其众。次来入舍。后明所见欢喜设礼。下明却住。余众可知。此第三竟。自下第四维摩得饭。命众同食。即显香积少饭广竟。令此尊敬。于中有二。一命共食彰食无尽。二其诸菩萨声闻已下明食身乐。显食殊胜。前中偏告声闻令食不命菩萨。问曰前坐大小通告。今此何故偏命声闻。解有四义。一前者念坐通为大小。故前等告。今此念食偏为菩萨。恐彼声闻不敢取食。故偏告之。第二床坐大小通须。故所通告。食中声闻别有乞法。于此所取无心欲食。故偏告之。第三义者。前所取坐至极高大。通此人量。须教菩萨变身如坐。须教声闻礼佛而坐。为是通告。今所取食至少不多。声闻心局畏少不足。无心欲食。为是次告。菩萨意广知少竟多。不虑不食。是故不告。第四义者。向前取坐不简大小。故前通告。今此取食云言此乐小法者得弘大道。彼佛与食意亦如之。良以声闻正是所为。故今偏告。欲使共食知饭无尽发心愿求。义意如是。文中有三。一告声闻直劝命食。二自果声闻念其食小。化菩萨彰食无尽。三于是钵饭悉饱众下者食无尽。初中先告舍利弗等。劝之令食。大悲勋下诫舍小意。食从悲起名大悲勋。取为定少名为限意。用不应法名为不消。此食无宜故须预诫。无以限意使不消也。第二段中文别有二。初异声闻念其饭少。异有两种。一别大称异。大乘法中见道已前依教明行。名大声闻。彼不同此。故名为异。二于小中简大称异。简彼舍利目健连等诸大声闻。故名为异。而此大众人人常食。二化菩萨下呵其所念明食无尽。勿以声闻小德小智称量如来无量福慧。言小德者声闻福德庄严少也。言小智者声闻智慧庄严小也。无量福者佛福多也。无量慧者佛智多也。用少量多理所不合。故云勿以。四海竭下明饭无尽。成念不应。四海有竭此饭无尽假约也事。明食无尽。一切人食揣若须弥乃至一劫亦不尽者。假约世人明食无尽。一切人食食人广也。揣若须弥所食多也。人别须弥乃至一劫食时文也。假使如此犹亦不尽。所以下释。初先征问。一钵之饭所以我言不尽者。何下对释之。无尽德人所食之余终不可尽无尽。惑等是五分身。功德具者余德具也。于是钵饭悉饱众下。是第三段明诸大众共食不尽。上来三段令为第一明食无尽。下明食者身安快乐。显食弥胜。于中初明食者身乐。次喻显。后明食者身皆出香。下以喻显。此第四境。自下第五明香积佛摄化仪。令此众生舍言习学。维摩先问香积如来以何说法。下具答之。彼菩萨曰。我土如来无文字说彰彼异此。但以众香令诸天人得入律等。正辨其相。但以众香得入律行。依香离道。菩萨各各坐香树等。依香具善。文显可知。自下第六彰此如来开导之法。彼使习学。于中初先众菩萨问维摩诘。释迦牟尼以何说法。维摩下答。于中初总须别后结。此土众生刚强难化佛为说刚强之语。以调伏之。是初总也。是地狱等是其别也。别中约就四谛分四。一苦二集三道四灭。何故偏约此四明法。上说说释迦于五浊世为乐少众生。敷演道教。教少众生多说四谛。故偏举之。苦中地狱畜生饿鬼是三涂难。是诸难处者。谓郁单越长寿天等难处也。愚人生处谓余边地无法处也。次明其集。于中虽复因果。通举约果显因。宗成集义无举三邪。是杀生等明其十恶。是悭吝。等彰其下弊。文皆可知。次明其道。于中虽复邪政道举。对邪辨五。道行虽众要唯三学。先明其戒。是结戒者明其戒法。是持戒等明其戒行。持戒者是止持也。是犯戒者是止犯也。是应作者是作持也。是不应作是作犯也。是障碍者明前二犯能障道也。是不障者明前二持不障道也。是得罪者明前二犯得罪报也。是离罪者明前二持离罪报也。次明定学。言是净者世俗净定也。言是垢者味相应定。亦可净者是无漏定垢者一切世俗定也。下明慧学。是有漏者世俗等智。是无漏者出世圣智。是邪道者解道邪智。是正道者。内学正智下明灭谛。是非通举对非彰是。是有为者生死因也。业烦恼等兴集生死。故曰有为。是无为者因中之灭。是世间者生死果也。是涅槃者果中灭也。亦可分段因之与果名曰有为。尽此之灭称无为。变易因果名为世间。除此之灭说为涅槃。上来别相下总结之。于中初法次喻后合。以难化人心如猿猴以若干法制御乃调。是法说也。譬如喻下食可知。上来明果。自下第二明因。彼菩萨赞叹请问明净土因。起因此胜就辨之。于中有二。一因彼赞叹彰此明胜。二因彼请问净土因显此明法。又复前段明摄善行。后明离过。故下名为行无疮疣生乎净土。又复前段明摄土行。自摄常土。后段明其生净土现生他国。前中先叹。后对辨胜。叹中彼诸菩萨闻也。皆曰未有。是总叹也。下别叹之。初先叹佛。隐其无量自在之力以贫乐法度众生者。此国众生无有大乘法财自资。名之为贫。唯乐小乘说小以为贫所乐法。如来以此度众生也。下叹菩萨。斯诸菩萨亦能劳谦无量大悲生在土者。劳谓勤劳。勤化人。谦谓谦下。谦卑谦物。怜苦随生名无量悲生是佛土。上来叹竟。下维摩诘因叹显胜。明此修胜故生此土。于中初明菩萨于诸众生大悲坚固。一世所行多于彼国百千劫行。所言非虚。故曰诚如。所以下释。先征后解。此娑婆界有十事善净土所无。对问总释。何等下别。先问后别。通皆利他。于中别分。前六以已所修六度摄益利众生。后四以其化他之法随宜度物。于中前三是化他法。后一化行。法中初句。说除难法度八难者。小乘法化。以大乘法度乐小者。大乘法化。以诸善根济无德者。人天法化。化他行中。常以四摄成就众生是为下结。自下第二。因彼诸闻显此修法。于中。先问此土菩萨成就几法于此世界行无疮疣生于净土。此菩萨来意导人往生净土。故为此问。与涅槃中无畏菩萨问生净土其义相似。维摩下。答成就八法行无创疣生乎净土。是总答也。行无疮疣能净其因。生乎净土能招净果。又无创疣能舍秽国。生于净土能入净国。何等下别先征后列。此乃约就修义不同以分以种。此八悉是摄修之法。用此摄起初会之中净土行也。八中初四是利他法。饶益众生而不望报。是第一句。慈无量也。慈怜心益。故不望报。代一切生受诸苦恼。是第二句。悲无量也。悲心深厚。故代一切受诸苦恼。问曰。若是众生法报何可代受。由其菩萨住苦教化彼得出离故名代受。又复系囚鞭杖等苦有可代处。菩萨亦代。功德尽施是第三句。喜无量也。以喜除嫉故。能尽施。等心众生谦下无等。色第四句。除无量也。舍除憎爱名为等心。齐能卑敬故曰谦下。绝离怨亲差别之异故言无碍。后四自利。于诸菩萨视之如佛所未闻经闻之不疑。是一句。于自学处起敬信心。于菩萨视之如佛。于人敬也。所未闻经闻之不疑。于法信也。不与声闻而相违背。是第二句。于他学处去恚碍心。不嫉彼供不高已利而于其中调伏其心。是第三句。于受用事恩痴秽心。彼供已利言之左右。有过背舍名为调伏。常省已过不讼彼短恒以一心求诸功德。是第四句。于明行事起专精心。常省已过不讼彼短离过心精。恒以一心求诸功德。慕善心专。不离余想名为一心。有善皆欲名求功德。以此通前合为八也。是为下结上来辨法。维摩文殊于大众下。大段第二明。说利益。此即通明一会之益。故言维摩文殊说时百千天天人发菩提心十千菩萨得无生忍。若准此品文殊不说。第二会竟

菩萨行品者。于此品中因彼众香菩萨诸法。广辨菩萨尽不尽行。因以标品。是故名为菩萨行品。从此已下第三会说。于中颂以四门分别。一释来意。二就维摩显德分别。三就法分别。四科文辨释。来意如何。释有四义。一维摩室中所辨之法。须佛述赞传希于后。故为此会。二维摩所现不思议庵罗。未睹。化事未周故兴此会。三香积之饭庵罗未知。欲使同知彼此共求。故须此会。四众香菩萨来为见佛土。上来未睹。今须往见请法还土。故集此会。来意如是。次维摩显德。分别有三。明维摩解脱之行。寄往见佛明因趣果。趣入如来实证法身名解脱体。二彰维摩解脱之用。掌持大众往诣庵罗。远接妙喜安置此土。是不思议解脱用也。显德如是。须辨其法。法谓因果。此品总明法身净土二种之因。阿閦品明其身净土之果。问曰。此中所辨因果。与上何异而须更论。异如上辨。今更显之。先就因明。后就异说。因异有二。一约人分别。向前两会。为化娑婆秽土众生专教求净。明所行专求净土。此会为化众香世界净土菩萨。教其随深不尽不为不住无为。二常法分别。前初会中直出法体未明修相。后之两会。明修成相。于中。前会教修趣寂破离有无趣入不二。问疾讫尽观众生品。破离凡夫著有趣寄。佛道一品。破离二乘着无趣寂。不二门品。破离菩萨差别二见以趣一寂。此会明其从寂起用。不尽有为是其用也。粗分且然。细分实谦通。因异如是。果异如何。先就身论。后就土说。身中初会明应身果。前寄宝积叹以显之。始在佛树。力降魔等悉明应也。第二会中明报身果。说从一无量功德生等。此会明其法身之果。如下文说。观身实相。观佛亦然。我观如来前际不来。后际不去。如是等也。细求亦通。粗分亦然。土果如何。前初会中寄就释迦。显其净土。第二会中。寄就香积而辨净土。此会寄就无动如来而彰净土。前寄释迦即染彰净。明净土体。第二寄就香积如来。染外彰净明净土相。此会寄就无动如来。而辨净土取之置此。彰净随染明净土用。通则前会取饭。此食亦是用矣。辨法如是。次第四门科分辨释。就此会中。初明由序。众坐定下是其正宗。序中有三。一维摩诘。欲往佛所先现瑞相发起众心。二掌持大众往诣佛所起众所欲。三佛为化益敕众令坐。初中复三。一维摩现相。二阿难请。三如来辨。初中。是时佛说法者。明现相时。于庵罗园明现相处。其地忽然广博严等。正明现相。为容多众故今地广。为安净众现宣净法故令严净。使大众咸皆慕仰故令众会皆作金色。此亦即显不思议也。二阿难请。三佛辨答。文皆可知。此初段竟。自下第二常持大众往诣庵罗。于中。维摩初命文殊。可共见佛与诸菩萨礼事供养。次文殊述。善哉行矣。今正是时下。维摩诘正持众往。先标其人。即以神力。明其所用。谓不思议如意通力。持诸众等。显其所作。先持众往须到着地。下与诸众礼敬如来。维摩先礼。稽首足下礼之别称。此表敬也。屈首接足是自卑相。故用表敬。右绕表爱。[袖-由+遲]还不离。是爱恋相。故用表爱。一心合掌明心专也。恭持如来故一面立。次诸菩萨后余声闻释梵等众咸皆避坐稽首佛足。以此诸众前背在坐维摩持来故。须比之。上来第二。维摩持众往诣庵罗。自下第三。佛敕令坐。先敕后坐。文显可知。上来由序。自下正宗。于中。有三。一重辨前事。令庵罗园旧众同知。二或有佛土以佛光明作佛事下。净众心器。三尔时众香世界菩萨来者已下。以法正教。初中有二。一问舍利所见维摩神异之事。令此众知。二阿难自下辨前所取香积之饭令此众知。前中初言众坐已定彰问时也。下正问之。二问两答。佛语舍利汝见大士之所为乎。问其见不。良以舍利前与文殊共往。维摩所现舍利具见故今问之。唯然已见。舍利随答。汝意云何。问其胜劣。我睹其为不可思等。舍利辨答。不可思议。总叹显胜。非意所图非度所测。别叹显胜。非意所图明其不可以识识也。心意识等眼目之别。图谓图量。凡夫心识不能图量。是故名为非意所图。非度所测明其不可以智知也。圣以智慧测度不及。是故名为非度所测。自下第二。辨前香饭令此众知。文别有四。一阿难怪问如来为辨。二舍利弗自说身香。阿难审问舍利具答。第三阿难维摩诘饭消文[這-言+即]。维摩为辨。四阿难赞叹如来述成。初中阿难先问起发。今所闻香自昔未有是为何香下。佛为辨。是彼菩萨毛孔之香。第二段中。初先舍利自说身香。阿难次问。此所从来舍利后辨。长者维摩从众香国取佛余饭于舍食者一切毛孔皆香若此。故我身香。第三段中有两问答。初阿难问。香住久如维摩次答。至此饭消阿难重问。久如当消维摩下答。于中。初约行德以答。后约断德。前约行中初就凡论。此饭势力至于七日后乃消。凡夫感薄。故唯七日。次就声闻。未入正位食此饭者得入正位然后乃消。谓见道已上。入正位食此饭者得正解脱然后乃消。谓无学果。下就大说。若未发意食此饭者发意乃消。种姓已上。亦可是其初地已上。发意食者得无生忍。谓七地已上。得无生忍至一生补处然后消者。谓第十地。十地学穷度一生已便得菩提。是故名为一生补处。上来约行明消久近。下就断绝。先喻后合。譬如有药名上味等。立喻显食此饭如是灭一切烦恼。然后乃消辨食同喻。问曰。此饭为实是食。为常是法假说为饭。慕讫之家言此。是法假说名饭。若实是饭安能如此。若法能然何是称奇。饭食能示方是叵思。又法能示。浅而非深。饭食能示方为深极。实深为浅。更别求深入之谬矣。诸佛菩萨凡所受用一切境界悉皆如是。能资行用非独此饭。如转轮王所生[病-丙+犬]宝。圣王居上自然离欲逮得四禅。玉女虽见如睹佛像不生欲染。况菩萨所受境界。如经中说。菩萨有一照法性冠。善此冠时一切法性悉来现心。诸事齐尔。第四段中。阿难先叹未有总叹。如此香饭然作佛事。重复辨叹。下佛述成。如是所叹契当。故重印之。自下第二。净众心器。心垢染妨于受法。故须净之。所净有三。净众香菩萨之心。二净庵罗声闻之心。众香菩萨前来见此生下劣心。故须净之。庵罗园中声闻之众。未睹维摩妙德神奇。尊仰不深。故二须净。文中初先净彼众香菩萨之心。且止阿难其有智下。净彼庵罗声闻之心。前中初明诸佛如来法门不同去彼轻心。阿难汝见诸佛国地土若干下。彰实平等生其重心。尊重释迦同彼佛也。复就前中。先明如来化门不同。是名入下结明知益。使彼解入除离心过。前中文别有十五句。初言阿难或有佛土以佛光明作佛事等。十四种别。顺行示现。末后一句。八万四千诸烦恼门作佛事者。逆行示现。何者八万四千烦恼未见说处。不可辄言。若翻八万四千度门。而为八万四千烦恼义则可知。何者八万四千度门。如贤劫经具广辨列。彼真菩提名曰喜王。心自思惟。行何三昧。便速能致八万四千诸度法门诸陀罗尼解脱门等。思已诸佛。佛随答之。言有三昧。名了法本。菩萨行之便速遂致八万四千诸度门等。何者是乎。彼说。佛德具有三百五十种门。一一门中皆修六度为因。便有二千一百诸度。用此诸度对治四大六衰之患。便为二万一千诸度。言四大者。凡夫用其地水火风四大为身。圣修诸度得净法身。舍彼四大名为对治。言六衰者。六尘大贼衰耗善法故名六衰。圣修诸度诸入佛境。舍彼六尘名治六衰。用此二万一千诸度治四心病。是故便有八万四千。何者是乎。治多贪病二万一千。治多嗔病二万一千。治多痴病二万一千。毒等分二万一千。是故合有八万四千。此诸烦恼驱众生。六道往来受苦不息。多为瘦劳。诸佛现起摄化众生。是故以此而作佛事。烦恼既然业苦亦尔。文略不说。化门无量且举斯耳。上来广举诸佛化门。下结知益。使彼斯来菩萨入中际遣心过。名入一切诸佛法门。是结言也。依前具解。名之为入。下彰知益。菩萨入此门者。举能知。下就论益。益有二种。一于佛土离分别益。二于诸佛齐敬之益。前中初言若见一切净好佛土不以为喜不贪不高。见净无过。始无欣庆名为不喜。中无贪求偏欲往生称曰不贪。终在离慢说为不高。若见一切不净佛土不以为忧不碍不没。睹深无失。始无忧畏名为不忧。中无局难舍而不生说为无碍。身在不下生退没想。名为不没。下明于佛齐敬之益。但于诸佛生清净心。总以标举信佛地异。非行不纯名清净心。无秽唯净故说为但。欢喜恭敬未曾有也。显前清净庆佛巧化。所以欢喜。重佛化能。故云恭敬。赞佛化希。故云未有。诸佛如来功德平等为化众生现土不同。出其所敬未曾有事。上来第一明佛化异去众轻心。自下第二。明佛实等生众重心。于中。初明佛实平等生众等心。是故名为三藐已下。结叹显胜生众重心。前明等。中阿难汝见诸佛国土地有若干空无若干。立喻显法即明土等。如是见下。辨法同喻即明佛等。于中。初言诸佛色身有若干耳其无碍慧无若干也。略明佛等。此即明佛证智等也。诸佛色身威相种等也。别明佛等。此亦即显余德等也。于中。先别具诸下结。别中初明身德平等。后明土等。前身德中初明自德。大慈悲下明利他德。威仪所行及其寿命。复明自德。说法教他重明化德。自德中有五种等。一色身等。二威神等。三相好等。四种姓等。五戒定下明功德等。余皆可知。上来明等生众等心。自下第二。结叹显胜生众重心。尊重释迦同于香积。先法三名后就显胜。名别无量且彰三种。是故名为三藐三佛。此翻名为正真正觉。三言正藐。之言真。三复名正。佛陀名觉。名为多陀阿伽度者。此名如来。乘如实道来成正觉。故名如来。又复如后诸佛而来亦名如来。名为佛陀此直名佛。良以诸佛功德平等。是故一切悉名三藐。乃至名佛。下就显胜。于中有三。一正叹显胜。明此三义。若具广说阿难等辈所不能受。二阿难闻已不能受持。便生退心不敢自谓以为多闻。三如来安慰。前正叹中。若我广说此三句义。明其义广。汝已劫寿不能受等。显其广相。于中。初明阿难一人寿命一劫不能受持。正使已下。假举三千大千众生皆如阿难寿命一劫亦不能受。如是阿难诸佛阿耨菩萨已下。举佛德广成前不能受持所以。阿耨菩提无有限量。明佛体广。智慧辨才不可思者。明佛用广。阿难白佛不敢自谓为多闻者。是第二句。阿难自退闻已不能受三句义。故生退心。佛告已下。是第三句。如来安慰。佛告阿难勿起退意。正安其心。佛义广多声闻不及。故不能受非是阿难退失闻持故不能受已告之勿起退意。所以下释。初先征问。所以白前道汝不能受三句义今言勿起退意者何。下对释之。我昔说汝声闻人中。为最多闻不同菩萨。良以说汝声闻人中。为最多闻非菩萨故。虽复多闻而不能受诸佛功德。非由退失方妨不能。是故劝汝。勿起退意。上来一段净彼新来菩萨之心。下次净彼庵罗园中声闻之心。令于维摩起深敬意。于中先明维摩智德声闻不量。后彰维摩所有神通二乘不作。先中初言且止阿难止其前言。亦可止其测度之心故曰且止。下正诫之。其有智者不应限度诸菩萨也。明人叵测。一切海测高可测等。明德难量。别言菩萨。正论维摩。下明神通不可作中。汝等舍置菩萨所行。简去前行。是维摩诘一时所现神通力等。正就神通明不能作。是维摩诘人之劣也。一时所现时中从也。一切声闻辟支佛等。明人多也。于百千劫时之长也。多人多劫尚不能为。何况少人少时而能作也。上来第二净众心器。自下第三。正教以法。于中分二。尽此品来以为初段。见閦品为第二段。此两段中三句分别。一约分别。此品化益众香菩萨。后品化益娑婆之众。二约修分别。此品明其自分所修。后品彰其胜进所习。行修上进入佛境界能见佛故。三约。法分别。法谓因果。此品明因。后品明果。就此品中文别有三。一众香菩萨请法还土。二佛告下如来为说。三尔时彼诸菩萨闻下。明诸菩萨闻法欢喜礼敬辞去。就初请中。先悔前过。唯然下请求后法。悔前过中。尔时众香世界者。标列其人。合掌向佛。启告所请。我见此生下劣心。自申己过。今日悔责舍离是心悔愧前愆。所以者何下。领佛前教明悔所以。诸佛方便不可思议为度众生现佛国异。我前不知妄生分别。故今自责。下请法中。言唯然者求佛许可。唯是专义。然是可义。专求如来然可于已。故曰然。愿赐少法正请佛说。还于彼土当念如来。明佛教益。亦可此言明己敬顺念简佛恩。随顺修行名念如来。亦可念佛所教之法名念如来。下佛为说。说中有三。第一总劝。有尽无尽解脱法门汝等当学。二何谓下随别以教。三是为有尽无尽法门汝等当学。结劝修习。就初总中。言有尽者世帝可思言。言无尽者真帝常住。此二无碍名为解脱。此举其法。汝等当学劝之修习。下文别教。于中初略。何为不尽有为下广。略中初言何谓为尽谓有为法。释前有尽。世谛起作名曰有为。以有为故。经可息灭故名有尽。何谓无尽谓无为法。释前无尽。真谛常住。故曰无为。以无为故。不可息灭故名无尽。此释向前有尽无尽解脱法门。如菩萨下释显学法。泛论有三。一取寂门。同声闻行。不住有为不离无为。二起用门。别二乘行不尽有为不住无为。三[雨/隻]修具足。离二边行于有法不住不舍。无为亦然。有为不住即于有为不生染着。有为不舍即于有为不生怖畏。离此二过名于有为得解脱矣。于无为法不一向住。于空不着。于无为法不一向舍。于空不畏。离此二过名于无为而得解脱。今此为教众香菩萨随有起用。是故偏授第二门说。如菩萨者。标别二乘。不尽有为。即是地经发起胜行常随有也。不住无为。即是地经修方便智不住空。此二为门。下广显之。于中。初就始修行中以明不尽不住之义。又具论下终成行中明其不尽不住之义。前中先明不尽有为。后显不住无为之义。就明不尽有为之中。初问后总结之。何谓不尽是初问也。谓不离等。是广辨也。法多难识。今且言之。粗分为二。一明地前世间之行。二发行善根下明初地上出世间行。世间行中初发正修。在诸禅定如地狱下。教起正止。前正修中。初教悲愿以为行因。后教正行。前教因中。不离大慈不舍大悲。是利他因。慈言不离悲云不舍。左右言耳。除发智心而不忽忘。是菩提愿自行因也。发意求佛一切种智。是故名发一切智心。忽谓轻忽。于菩提心重而不轻名为不忽。坚守不失故言不忘。如涅槃说。下教正行。于中初明自分之行。求法已下明胜进行。前自分中先明利他。教化众生终不厌惓。常化行也。于四摄法常念顺行。功摄行也。下明自利。护持正法不惜身命坚守正法。以为行本。种诸善根无疲厌者。依法造修。种诸善根明修顿也。无有疲厌明修常也。志常安住方回向。用前所修上求佛也。求心不退名为安住。巧以诸善回求菩提。是故名为方便回向。此三行修之次第矣。下胜进中初智后福。前修智中。求法不懈是其自利。说法不吝是其利他。后修福中勤供诸佛是其自利。下不畏等是其利他。于中七句。初不畏生死是勇猛心。以不畏故常在教化。亦有经言。入生死而无所畏。其义相似。翻译不同。二于诸荣辱心无忧喜。是不动心。荣辱不动故能常化。此亦即是平等心也。以无忧喜故能齐化。三不轻未学敬学如佛。是离慢心。情无慢高故能接化。四堕烦恼者令发正念。是开导心。教修六念四念处等令离烦恼。五于远离乐不以为贵。是随有心。不贵涅槃远离乐。故常能随有教化众生。六不着以乐是离着心。得乐不着。故能舍之利益众生。七庆于彼乐是随喜心。菩萨专以利物为意。故于自乐心不爱着。化乐庆喜。上来第一教修正行。下教正心。于中有四。一利他心。在诸禅定如地狱想。离凡夫心得而不味。故如地狱。于生死中园观想。离二乘心常乐游处。故如园观。二自利心。见来求者起善师想。起敬喜心。凡是善师教人生善。来乞求者能生我善心。故如师想。舍诸所有具一切智想。生福利心。如施能生一切种智。故喜不悔。三重明利他。见毁戒人起救护想。四重明自利。诸波罗蜜为父母想。能生法身。道品法为眷属想者。能亲益己。故如眷属。上来明其世间之行。下明出世。于中有二。一修广行。生死无数劫意而勇下。明修胜行。前广行中。发行善根无齐限者。始修宽广初地已上。发生广愿有行皆修名发善根无有齐限。以诸净国成已土者。成行宽广。于中四句。一依净土。摄报宽广以诸净国严饰之事成己佛土。是义云何。广修净因令一切因庄严妙事于己土中悉皆备有。故云以诸净国严饰之事成己佛土。二依净土起自宽广。行无限施。亦有经言。开门大施。其义相似。诸行皆因。且举布施。三依法身。摄报宽广具足相好。四依法身起因宽广除一切恶。净身口意。诸行皆因且举持戒。生相好中戒行强故。故地持云。三十二相无差别因。皆是持戒。若不持戒尚不能得下贱人身。没大人相。前明广行。下修胜行。生死无数意而有勇闻佛无量德志而不惓。起以胜也。于彼而生死无数劫苦。力能伏断。故意有勇。闻佛广德决修不退名志不惓。前意后志。眼目异辞。以智慧下发行胜也。于中有二。一依前生死意而有勇起治过行。二不坏下。依前闻佛志而不惓修摄善行。前中四句。初二破障。后二摄治。前破障中。初以智慧破诸烦恼障。后以精进摧伏魔军远离业障。又破烦恼明离解障。后摧魔军明除行障。又破烦恼明除慧障。后魔军明除福障。前中初先自破烦恼。以智慧剑破烦恼贼。断戒因也。慧能破裂故说为剑。烦恼侵害就喻名贼。出阴界入杂戒果也。下明兼他。荷负众生永使解脱。就后句中。以大精进摧魔军者。魔谓四魔。烦恼阴死及与天魔。军谓十军。如龙树说。故彼文言。欲是汝初军。忧愁为第二。饥渴第三军。渴爱第四。睡眠第五军。怖畏为第六。疑悔第七军。嗔恚为第八。利养军第九。日高梦人第十。如是等军众尘没出家人。我以禅智力破汝等诸军。得成佛道已广脱一切。亦可正名魔众为军令以精进而摧伏之。上来两句明其破障。下二摄治。常求无念实相智慧。对上初句。明摄对治。修起向前破烦恼慧。真慧离妄名为无念。真慧证实名实相慧。此常求之于世间法。少欲知足而不舍世。对上后句明摄对法。修前摧前魔精进行也。少欲知足自行离染。而不舍世随有益物。勤修此行故摧魔事。上来第一依前意勇。明修对治破生死行。自下依前志而不惓修摄善行。于中初明三业化他。净十善下明具自德。前中初言不坏威仪能随俗等。明身业化。不坏威仪而能随俗。俗法益人。所谓不舍道法能随俗也。起神通慧引导众生。道法利物。得念总下明意业化。得念总持所闻不忘。明闲法药。善别诸根断众生疑。知物心器。以乐说辨演法无碍。明口业化。上来利他。下明自德。于中初摄凡夫善法。劝请说下明摄佛善。深修善下摄菩萨善。摄凡善中净十善道明修戒因。受人天福明具戒果。于人天中受八胜报名人天福。此欲界善。修四无量明修定因。开梵天道明摄定果。四无量心能生梵果名开梵道。此上界善。次摄佛善。随喜赞善得佛音声。具佛口业。法螺声相是佛音声。良以劝请诸佛说法故得佛声。又见众生所作善业随喜赞善。故得佛声。身口意善得佛威仪。具佛身业。下明摄修菩萨善法。深修善法所生转胜。因修成德。亦有经言。深行善法。其义相似。以大乘教成菩萨僧。依法成德。依大乘法而起行。故与菩萨行德不乖。是故得成菩萨僧矣。心无放逸不失众善。依心成德。此三句中。若就所依初句明胜。第三心胜。若论所成初句报。第二人胜。第三德胜。上来广辨。行如此下总以结之。下次明其不住无为。先问次辨。后总结之。何谓菩萨不住无为。是初问也。下广辨之。于中初明地前所修。观无常下地上所成。地前修中依空无相无作无起四门修之。诸法体空名定为空。于此空中无相可得名为无相。无果可造名为无作。无因可生称曰无起。于此四中虽复学观。而不住着故云不证。以不证故能起有行。上来明其世间所修。下明出世。如实正观理实同时。寄从且分。于中初至观于寂灭。是初地中见道解也。见无常等四法即名为见道。观于无常而不厌善本者。虽见有为无常多过。而常在中种善根也。观世间苦而不恶生死者。虽知苦过愿恒处之度众生也。观于无我诲人不惓者。见生无实而随假名常教诲也。观于寂灭而不永灭者。虽知涅槃寂灭之乐。为他在有不取证也。观于远离而身心修善。是二地上修道行也。观第一义离身心相名观远离。而依身心修智善行。二地持戒名身修修善也。三地修定名心修善。观无所归而归善法。是四地上顺忍行也。观第一义无所归趣而修顺忍。归趣土地无生善法。观于无生而以生法荷负一切。是七地上无生忍也。虽复观理无生无起。而常现生教化众生。观于无漏而不断漏。是七地上发起胜行。知诸烦恼本来寂灭名观无漏。而常现起烦恼业行名不断漏。观无所行而以行法教化众生。是九地中化应生行。了知诸行空寂不有而以诸行教化应生。观于空无不舍大悲。是九地中化众生心。虽知众生空无所有。大舍大悲怜念众生。亦可前句以行教化明其慈益。此不舍悲彰其悲益。观正法位不随小乘。是十地中见分坚固。观法体空名正法位。于空不着故不堕小。观法虚妄知法假有。无牢人等知法实无。虚妄法中无有真实坚牢之性。故曰无牢。我人体空名无人主。假名众生相二不有名为无相。下明不着。随有起行本昔所发求佛云愿。十地未满是故名为本心未满为满彼愿起修所行。是故名为不虚福德禅定智慧。实心修行故曰不虚。所行施戒辱忍精进说为福德。禅云度智慧即是波若度也。此等随相约位且分。未可专定。上来广辨。修如此下总已结之。上来一对始修行中明其不住不尽之义。下次就其终成行中。明其不尽之义。于中四对。初对自利。后三利他。前自利中。又具福德不住无者。福随有生。故不住无。具智慧故不尽有者慧。知有为幻化非实于中不畏。常能处之。故具智慧不尽有为。后利他中。初之一对见利他始。第二一对是利他次第。三对是利他终。就初对中大慈悲故不住无者。慈悲随有故不住无。满本愿故不尽有者。本愿在有常化众生。今为满之故不尽有。第二对中。集法药故不住无者。从师求于化众生法名集法药。求法在有。故不住无。随据药故不尽有者。普随众生授法不休。故不尽有。第三对中。知众生病不住无者。知病在有。故不住无。灭众生病不尽有者。生病无边随灭难穷。故不尽有。前总劝学。次别教之。下总结劝。言诸正士告命所劝。菩萨已修不尽有为不住无为名尽无尽解脱法门。是结辞也。如等当学。是劝学也。前诸菩萨诸法还土。次佛为说。下明菩萨闻法欢喜礼赞辞去。于中。初先三业敬养。后辞还土。前中初言彼诸菩萨闻说喜意业喜也。以众华等身供养也。于中。先以香华等事供养三宝。后为设礼。供养中以众妙华若干种色若干种香散遍三千供养于佛。供佛宝也。及此经法供法宝也。并诸菩萨供僧宝也。上来供养。下为设礼。此身业竟。叹未等口业叹也。上来敬养。言已不现还本国者。辞还土也

维摩义记卷第四(本)维摩义记卷第四(末)

见阿閦品者。因行既成入佛境界能见诸佛。此品具论。于中初明见释迦佛后见阿閦。从后立称。名见阿閦。阿閦胡语此云无动。此品明见无动如来。是故名见阿閦佛品。问曰。此品亦见释迦。何故偏言见阿閦乎。释迦此土恒见。阿閦如来今时亲睹。就新立称名见阿閦。又见释迦在于前品。见阿閦佛在于此品。以阿閦佛此品始见名见阿閦。就此品中五门分别。一就维摩显德分别。二就法分别。三释来意。四对上辨异。五随文释。初就维摩显德如何。彼德有二。一解脱行内正观力见法身佛。二解脱用远楼妙喜安置此云令此众见。前即自利。后即利他。显德如是。次第二门就法分别。于此品中辨法有二。一为成因约法明见。因行既成能入佛境见诸佛故。二为成果约见明佛。佛果难彰。寄见显故。显法如是。次第三门解释来意有二。一约见以解。前品明其因行之体。因行增长能入佛境见于如来。故次辨之。二就佛以释。前品明因因成得果。果体微隐寄见以显。故须辨之。来意如是。次第四门对上辨异异有三种。已如上辨。一化人异。前品化益众香菩萨。此品化益娑婆之众。二起明异。前品明修自分之行。行修增长入佛境界能见诸佛。是胜进也。三辨法异。前品明因此品论果。果谓佛德。辨异如是。次第五门随文解释。此品有二。一见释迦。二尔时舍利问维摩下明见阿閦。于此二中有七种异。一能见人异。前维摩见后大众见。二所见佛异。前见释迦后见阿閦。三能见行异。前维摩诘内心观。故能见佛。后诸大众愿求之力。故能见佛。四所现身异。前维摩诘内正观力见法身佛。后段大众以维摩诘胜神通力见色身佛。维摩德高。故是法身。大众行劣故见色身。五通局异。前段之中局唯见佛。后段见佛及见佛土。六成行异。前段维摩内正观力见法身佛成就自德。后段维摩以神通力。令诸大众见色身佛成利他德。七化益异。前段化人舍相入实成就证行。证入如来法身之体。后段化人发愿求生成就教行。故下大众因见妙喜发愿求生。两段不同。有此七异。就前段中如来先门以为起发。欲见如来为以何等观如来乎。维摩向前自从其舍欲往见佛。说之以为欲见如来。随其化相自睹佛形。名之为见。实则内证相应名见。内觉证见大众未知故。问显之为以何等观如来乎。下维摩诘身已所见令众同入。于中初先观身类佛。略明所见。我观已下观佛同己。广明所见。问曰。何不望直就佛已明所见。乃先观己以类佛乎。解有四义。一欲使人寻因知果。观察自实类知如来法身体故。二欲使人准果知因。知佛法身与己体同。悟穷自实成佛道故。三欲使人知果与因同体无别。于自身处求佛如来一切法故。四欲使人知因与果同体无别。息去异见证入平等真如法故。前中如自观身实相。观因类果观佛同己。故曰如自。何者身实谓如来藏佛往真我。此身本性故名为实。实之体状目之为相。相状如何。似下佛身。要而论之义门唯三如实空。二如实不空。如实空中略有二种。一离相名空。二离性名空。言离相者如论中说。谓非有相亦非无相。非非有相非非无相。非一相非异。非非一相非非异相。非一异俱相。非自相非他相。非非自相非非他相。非自他俱相。如是一切妄心分别悉不相应唯证境界。言离性者。如来藏中具过一切恒沙佛法。是诸佛法同一体性缘起相成。以同体故摄别成总一切皆有。将别分总一切悉无。是则真法常有常无。今说无义为离性空。空义如是。言不空者。如来藏中法虽无量略要唯二。一如实色。二如实心。如实色者如涅槃说。佛性亦色。亦是色故可以眼见。又复如彼如来藏经说。众生中具足如来眼耳等根如横中像。此等名为如实色也。此乃是其色性法门而非色事。相状如何。似此比丘无作戒法。亦如阴阳五行等法体虽是色而无色相。无色相故不可青黄赤白已取真色。似彼体虽是色而无色相。无色相故圣人证得。法身无形体是色故。圣人证得具足诸根。又是色性缘起门故圣人证得。无缘不现。如实心者如经中说。真心是也。如来藏中过恒沙。法缘起集成集成觉知心性。是知性故与无明合便起妄知。息去无明便为正知。此亦是其如实觉知。心性法同而非情事。相状似何。如镜照物而无分别。真心亦尔。体虽是心而无分别。无分别故圣人证得神知永亡。是心性故圣人证得具知如实慧。有是知性缘起门故圣人证得。于一切法无不觉了。此如实色及如实心名为不空。如实空如实不空似后佛身。故将类佛观佛亦然。正将类佛佛与佛性同体义分故。观佛身同己实矣。是义云何。凡佛体一。以体一故授佛望之。众生之体从来常净无障无染。即是诸佛圆净法身。故上文言。佛知众生即涅槃相不复更灭。更灭涅槃既然佛身亦尔。授凡望之彼净法身。为惑隐覆与后显时。净德为本说为佛性故与佛同体无别。故涅槃说。实苦集等。实即是如来佛性虚空。又如彼说。三归即我。以即我故观身实相。观佛亦然。自下第二观佛同己广明所见。于中先别后总结之。别中义多。要而论之妙绝诸相圆具诸义。妙绝诸相乃至无有一相可存。圆具众义乃至无有一相可舍。经中说。真极唯在斯。离此别立悉是虚妄。故下文言。作如是观名为正观。若他观者名为邪观。以此真极经中所说悉与此同。故涅槃经金刚身品。明佛法身十功德中明涅槃相。圣行品中明性。梵行品中念法念僧悉皆同此。无量经叹佛法身亦与此同。是故应以此之所说。类显一切真实法矣。有人宣说如来法身唯空非有。此乃外道所立定空。宣说如来法身唯有非空。此亦外道所立性有非佛法身。有人复言。如来法身定非有无。此亦外道所立定义非佛法身。有人复言。如来法身亦有亦无。有真色心无于众相。有不为无无不为有。此亦外道所立有无非佛法身。有人复言。如来法身出于四句定不可说。此亦外道所立第五不可说藏。如成实说非佛法身。离此偏过诸义通取无非法身。即无说有。有非定有。即有说无。无非定无。即此有无说非有无。非有非无亦非定性。即非有无而说有无。当知有无亦非定性。即此四句不可定说名不可说。彼不可说亦非定性。佛身既尔。菩提涅槃佛性等法类皆同尔。文中合有一百二句。相从为三。初至不可以识识来明虽妄总。智知识识是妄想故。二无晦下乃至一切言语道断明离假名。名字是其言语道故。三非福田下乃至不可言说显示明离言说。不可言说分别显故。问曰。妄想假名言说何异而别说离。妄取之情说为妄想。相所施名呼召诸法说为假名。依起言辨说诸法名为言说。于真本无名之为离。又佛除舍亦名为离。地持论中辨真实义亦离此三。就初段中初先彰其佛体离相。明离所取。末后不可智知识识彰离妄想。明离能取。前离相有十四门。初八约对诸法别门辨佛体相。后六约对诸法通门辨佛体相。前八门中初六离相明其非有。后二显实彰其非无。就前六中第一约对三世法门明佛离相。不从前来不去至后。今则不住前际未来今是现在。有为迁流可从前来向后际去。来去之间住今现在。佛身常住性如虚空。故前不来后际不去今不住矣。余处多说前际过去后际未来。今以何故前际名来翻名不来。后际名去翻称不去。释言。三世是其时分约法而辨。时虽约法法恒是通时恒是局。如一色法通于三世。名之为通。三世而别说之为局。余亦如是。又时是总法恒是别。一现在时统摄多法。名之为总。诸法各异目之为别。如现既然过未亦尔。时之与法有斯不同。若将别时别分一法。一法随时分为三法。彼三法中。一分过去一分未来一分现在。是以经中前名过去后云未来今为现在。若约三时辨一通法。得言此法从前际来住今现在向后际去。如世人言。我从小来向于老去。故今此中前际名来翻为不来。后际称去翻为不去。第二约对五阴法门明佛离相。先就色说。不观色者。不观佛身同色有也。不观如者。不观佛身同色无也不观性者。非有非无是色自性。不观佛身同彼色性非有无也。于佛平等法性身中从来无色。就何说有。故不观色。色本不有对何况无。故不观色如。有无并绝。无可就之说非有无。故不观性。色阴既然余阴亦尔。第三约对四大法门明佛离相。非四大起同于虚空。第四约对六入法门明佛离相。六入无积。眼耳鼻舌身心过现不造因聚积常果名为无积。先有已舍故云眼耳鼻等已过。第五约对三界法门明佛离相。生死报谢不在三界。第六约对三毒法门明佛离相。生死因尽见故名为三垢已离。贪嗔痴惑名为三垢。佛先断竟名为已离。上来六内明佛离相。次下两门显佛实得彰其非无。顺三脱门明其称理。空无相愿是三脱门。证会名顺。亦可如来法身之体与彼三脱同体义分。同体不乖故名为顺。具足三明影其德备。三明有三。宿命天眼及与漏尽说以为三。佛悉具足。二菩萨明佛明及与无明明等说以为三。佛悉具足。如涅槃释。菩萨明者所谓般若波罗蜜是。言佛明者所谓佛眼。此二当体。无明明者谓十一空。空非慧照故曰无明。能生智明故复名明。如世五尘名为五欲。能生欲故。无明等者。虽具三明而无分别。是故说之与无明等。前八约对诸法别门而显佛身。下六约对诸法通门而显佛身。彼一异等通诸法故。于中初明不一不异。解有两义。一遣相分别。一异并绝。是故名为不一不异。二显德分别。体备万德名不一相。万德圆体如世虚空无碍不动非全别体名非异相。第二明其不自不他解有两义。一遣相分别。自他并无名不自他。二显德分别。随化现形名不自相。法身体寂不随缘变名不他相。第三明其非无非取亦有二解。一遣相分别。有无俱绝。是故名为非无非取。言非无相不着无也。言非取相不取有也。二显德分别。随化现形故非无相。自德常寂而无分别名非取相。第四明其不此彼岸等。解亦有二。一遣相分别。此彼中间一切皆无名不此岸及不彼岸不中流等。生死此岸涅槃彼岸圣道为中。对治门中说有此等。就实以求本无生死。故无此岸。既无生死知复对何说为彼岸。故上文言有缚有解。若本无缚其谁求解。两边既无约何说中。故无中流。二显德分别。舍相证寂。故不此岸。得大涅槃不舍世间名不彼岸。染净俱行不偏在中名不中流。第五明其而化众生观于寂灭亦不永灭。解亦有二。一遣相分别。虽化众生观于寂灭不取有相。为化众生导以入寂故。化众生而观寂灭。灭而不取义有两兼。是以言虽亦不永灭。不着无相。二显德分别。虽化观寂是入寂行。而不永灭是随有行。第六明其不此不彼。解亦有二。一遣相分别。不此不彼就身以论。法身离相。故不在此亦不在彼。又佛国土一切皆如。无此可在名为不此。无彼可在名为不彼。言不以此不以彼者就心而辨。以是为也。真心常寂不为于此名不以此。不为于彼名不以彼。又复众生一切皆无。无此可为名不以此。无彼可为名不以彼。二显德分别。法身充满一切法界不偏在此不偏在彼。是故名为不此不彼。大悲普覆不偏为彼名不以此及不以彼。上来离相明无所可。不取智知不可识识。明离妄想彰无能取。圣不能解。是故名为不可智知。凡不能缘。是故名为不可识识。上来第一明离妄想。自下第二彰离假名。于中初明佛体离相彰无所名。末后一切言语道断。彰离假名明无能名。前离相中有十一门。第一约对明闇法明佛离相。解有两义。一遣相分别。明闇并绝。是故说言无晦无明。晦犹闇也。明闇在情。真处无情故无晦明。二显德分别。真慧照明故云无晦。实证止缘故曰无明。二无名无相此直遣相。称体本无故曰无名。形状叵得说为无相。三无强无弱解有两义。一遣相分别。强弱并绝名无强弱。体外无他。知复对谁说强说弱。二显德分别。内心卑濡故曰无强。德行高胜故云无弱。四非净非秽解亦有二。一遣相分别。染净两泯名非净秽。若本有秽可除为净秽。本不为除何说净。二显德分别。现起染过名为非净。体出尘染故曰非秽。五不在方及不离方解亦有二。一遣相分别。在离并无。方谓处也无处可在名不在方。无处可远名不离方。二显德分别。法身出相名不在方。尔化在处名不离方。六非有为非无为解亦有二。一遣相分别。有为无为二相双绝名非有为非无为矣。问曰。佛常可非有为无为应好。何故非乎。释言。据实有为本无。知复对何说为无为。故亦非之。二显德分别。法身体寂故非有为。妙用烦兴故非无为。七无示说此唯遣相。将言对人名之为示。以言宣法目之为说。于真无言故无示说。八约六度六弊法门而显佛身。解有三义。一遣相分别。六度六弊一切悉无。是故说言不施不悭乃至第六不智不愚。二就遣相显德分别。就檀度中于真无舍故云无施。此句遣相。随世修檀故曰不悭。此句显德。就戒度中于第一义无恶可防故云不戒。此句遣相。随世离罪故曰不犯。此句显德。就忍辱中于第一义无辱可忍故云不忍。此句遣相。随世离嗔故曰不恚。此句显德。就精进中于理无修故曰不进。此句遣相。随世勤策故言不怠。此句显德。就禅度中于第一义无心可静故云不定。此句遣相。随世修禅故曰不乱。此句显德。就慧度中于第一义无慧可修故云不智。此句遣相。随世修智称曰不愚。此就遣相显德分别。第三唯就显德分别。示起染过故无施等。常行净德故无悭等。九不诫不欺诫就口诚谓实也。欺是诳也。实语名诚虚言曰欺。解有三义。一遣相分别诚欺并无。是故名为不诚不欺。以无言故。二就遣相显德分别。于真法中实言二无故曰不诚。此遣相也。随世实语故言不欺。第三唯就显德分别。权言度物故曰不诚。真语化物称曰不欺。十不来不去来去。就身解有两义。一遣相分别。来去悉无名不来去。二显分别。法身常住名不来去。第十一门不出不入。出入就意。随有名出。证知云入。解亦有二。一遣相分别。出入悉无名不出入。二显德分别。行常入如故曰不出。随化常有故曰不入。上来明其佛体离相乃至一切言语道断。彰佛离名。名字是其言说所依名言语道。名由相生。情相本无。依何施名。是一切言语道断。上来第二明离假名。自下第三明离言说。于中初明佛体离相。彰离所说。末后不可言说显示。正明离言彰离能说。前离相中有十六门。一非福田非不福田。解有两义。一遣相分别。田与非田一切悉无名非福田非不福田。不同善人故非福田。不同罪人故非不福。二就遣相显德分别。法身平等无受供者名非福田。此是遣相。随化示受故非不田。此句显德。二非供养非不应供两解同前。三非取非舍取净舍染名为取舍。解有两义。一遣相分别。取舍悉离名不取舍。二显德分别。不偏住著名为非取。染净双随故曰非舍。四非相无相。有名为相空名无相。解有两义。一遣相分别就真以求。相本不有故曰非相。亦无遣有。非相可存名非无相。二就遣相显德分别。法身常寂故曰非相。妙用随缘故非无相。五同真际等法性。此句唯就显实分别。如来法身与彼真际法性体同。同体无别故曰同矣。六不可称量。此句唯就遣相分别。口言不及名不可称。心缘不至名不可量。超过世人称量分齐。是故名为过诸称量。七非大非小解有两义。一遣相分别。大小并绝名非大小。二显德分别。能小非大。能大非小。是故名为非大非小。八非见闻觉知眼识随生见。耳识随生闻。三识随生觉。意识随生知。此句唯就遣相分别。如来法身不同事相。六情诸根亦不同彼六尘境界。是故非见乃至非知。九离结缚。此唯遣相。一切烦恼佛悉断除名离结缚。又复据实从来不有名离结缚。十等诸智及同众生。实性平等凡圣一如。故等诸智同众生矣。第十一门于诸法无分别。前等于人此等于法。染净平等。故无分别。第十二门一切无失无浊无恼。口无过失。心无浊乱。身无衰恼。第十三门无作无起无果可作无因可起。第十四门无生无灭。体真常住无有始生亦无终灭。第十五门无畏无忧无喜无厌。情相悉无故无畏忧及喜厌矣。第十六门明无已有当有今有。无有起已谢性过去。故非已有。亦非现无当来始生故无当有。亦非本无今生之义。故无今有。上来广举佛体离无相明无所说。不可一切言说显示。正明离言彰无能说。言依相起。无相可论。知何所说。是故不可一切言说分别显示。又复言说皆依情起。情想本无。谁起言论。是故不可言说显示。上来别观下总结之。言如来身为若此者。结明所观。作如是下结明能观。作如是观结已能观。以观下辨观邪政令他正觉。上来维摩见释迦佛。自下第二维摩以神力令诸大众见阿閦佛。于中有四。一舍利弗问维摩诘前所从来处。如来为辨。二大众闻说求欲见之。如来遣示。三维摩为现远楼妙喜安置此土大众同见。四为化事讫土还本处大众同见。就初段中。舍利初问后佛为辨。舍利问中汝从何没来生此者。彼舍利弗欲使维摩现本来处。使众同见发愿求生。所以问之。下维摩诘呵其所问。彰实无生。令众趣入。于中有三。一就舍利所得之法明理无生。二于意云何譬如幻下。明法虚幻彰事无生。三没者已下。简圣异凡明己无生。前中三句初维摩诘反问舍利。汝所得结有没生乎。没犹灭也。二舍利答。无没生也舍利所得空无我理。不同事有故无生没。三维摩诘约答反可。若所得法无没生相。云何问云汝于何没而成至此。第二段中句别有五。一维摩诘举喻反问。于意云何譬如幻师幻作男女宁没生也随相论之。业如幻师。由业造作六道之报名作男女。就本以说。心如幻师。由心造作一切种形名作男女。二舍利正答。无没生也幻无定实。故无生没。三维摩诘举法及问。汝岂不闻佛说诸法如幻相呼。四舍利弗答曰如是。五维摩诘约答反呵。若一切法如幻相者。云何问云汝于何没而成生此。第三段中初云没者为虚诳法坏败之相生者为虚诳法相续之相。简凡异圣。菩萨虽没不尽善本虽生不长诸恶。彰圣异凡明己无生。自下第二如来为辨。于中有三。一如来因问辨出维摩所从来处。二舍利叹。三维摩因叹辨己来意。就初段中佛告舍利国名妙喜佛号无动。正出来处。法华经中说阿閦佛在欢喜国。今云妙喜大况相似。是维摩诘于彼国没而来生。此就人辨来。前舍利弗问维摩。何故不自辨出使佛说乎。释云。维摩前彰己体实无生没。今人舍相观察趣求。今若自说彼没此生。与前交反。故自不说如来为辨之。二舍利赞叹之中。未有总叹。是人乃能舍清净土而来乐此多怒害处别以叹之。第三维摩显来意中句别有五。一维摩问。日光出时与冥合乎。冥谓闇也。二舍利答。不也总答。日出无冥别以答之。三维摩重问。夫日何故行阎浮提。四舍利答。欲以明照为之除冥。五维摩诘约答显己。菩萨如是合前日也。虽生不净合行阎浮。为化众生合欲明照。不与愚合日光出则无众冥。但灭众生烦恼闇耳合为除冥。此初段竟。第二段中。初明大众闻说求见。后佛遣示。众求见中。渴仰欲见妙喜世界求见其土。不动如来及菩萨等求见其人。佛遣示中。佛知一切众会所念明告所由。告维摩等正劝令现。众皆欲见彰劝所以。此两段竟。第三段中初维摩诘为现妙喜。后众同见。维摩现中先自思念。我当不起楼妙喜国安置此土。作是念已入三昧下如念正取。前中初言不起坐者。彰化自在显己力能。示不思议解脱德也。楼妙喜国铁围山等举所取事谓土及人。于中前别。妙喜世界成就如是无量功德总以结之。上至阿迦下至水际明取分齐。以右手等显楼取相。在手回转如陶家轮。回来至此名入此界。惊之不重如持华鬘。令众同见名示一切。后正取中句别有四。一入三昧取彼置此。二彰彼众有觉不觉。先彰觉者后显不觉。前明觉中。先彰彼众请问取者并求佛护。下佛答之。非我维摩。不觉可知。三明妙喜虽入此界而不增减。四娑婆虽容彼土。亦不迫隘如本不异。自下第二大众同见。于中五句。一佛观察。汝等且观妙喜世界劝观彼佛。其国严饰重劝劝土。菩萨行净弟子清白劝观彼众。二大众同答皆曰已见。三佛观修学。欲得如是清净佛土当学无动所行之道。四明此众发愿求生。五如来为记坚其去心。以斯验求。明知此会亦明净土非唯明身。此三段竟。第四初明化讫土还本处。后明大众咸皆睹见。文显可知。上来三会别经已竟。佛告舍利汝见妙喜无动佛下总明流通。流通有二。一是观学修行流通。二嘱累下明其付属传教流通。人行法住。故须劝学。传教法流。故须付属。前劝学中随人分三。一舍利劝学。二法供品初天帝劝学。三法供品后如来劝学。舍利劝学既是流通。何故在于此品宣说。释言。因佛告言见妙喜不舍利答见。遂即兴愿欢喜自庆乘劝他学故。此论之。初中有二。一佛言舍利汝见妙喜不动佛不。二舍利下答。答有四句。一彰己已见故曰唯然。二愿使下因见兴愿。愿一切生得清净土如无动佛。获神通力如维摩诘。三我等快下庆己所得。初言我等快得善利是庆喜辞。得见是人亲近供养出所庆事。四其诸众生若今现下正劝修学。于中七句。其诸众生若今现在若佛灭后闻是经者亦得善利况复闻已信解受等是第一句。明闻者益。得益同己故云亦得。亦可此句举劣显胜明修行益。若有手得是经典下是第二句。明得经益。若有读诵解释已下是第三句。明其读诵解释等益。为佛护念是其益也。其有供养如是人下是第四句。明其供养维摩之益。良以维摩体与佛同故。供维摩则为供佛。亦可供前读诵等人。则为供佛传佛法故。其有书下是第五句。明其书写经卷之答。以此中明佛法身故。书经处室有如来。若闻是经能随喜下是第六句。随喜益。闻经随喜得佛不遥。是故名为取一切智。若能信解此经已下是第七句。明其为化宣说之益。信解此经乃至一四句为他说者当知此人受菩提记。佛其人定作佛故。一偈尚然何况今部

法供品者下明天帝如来劝学。如来劝中明依法行。上顺圣心名法供养。就之标品。是故名为法供养品。此法供养地论之中名行供养。地持名为至处道供养。名虽变改其义不殊。就此品中初明天帝劝学流通。二此经广说过去未来现在佛下明如来劝学。前中初先天帝劝学佛言善下如来述赞。天帝劝中文别有三。一叹经胜令人爱乐。二如我解下明学多益令人修习。三若有爱下天帝彰己供养守护令人重敬。初中尔时释提桓因举叹经人。此乃天帝之别名也。于大众中明叹经处。白佛言等彰叹经辞。我虽从佛闻百千经举劣显胜。未曾闻此不思议等对劣显胜。如此经中说维摩诘不思议德。名不思议神通经典。又此经中宣说诸法决定实义。名为决定实相经典。第二段中如我解佛所说义趣。申己所解明学多益。益有二种。一依经教受持之益。二何况下明依经义修行之益。前中若有闻信解受持读诵之者。举持经人。必得不疑明持经益。谓是经中所说不思议解法必得不疑。修行益中。初言何况如说修行以劣况胜。下就论益。益随位别。上下论之。斯人则为闭诸恶趣开众善门。是种性前善趣益也。依经离过名闭恶趣。依经修善名开善门。常为佛护是种性上所得之益。佛称成立故为佛护。护令离过。念使增善。降伏外学摧灭魔怨修菩提是初地上所得益也。降外摧魔是破邪益。亦即是其利他益也。彼具正智故破外道。彼具胜道故能摧魔。修菩提道是住正益。亦即是其自利益也。善学佛德名修菩提。亦有经言修治佛道。翻译别耳。安处道场是八地上所得利益。道场之义如上广辨。地前渐学地上成就相应名为安处。履践如来所行之迹。是十地上所得益也。通则一切智慧三昧神通解脱陀罗尼等皆是佛迹。十地顺行名为履践。别则末后金刚三昧是其佛迹。此第二竟。自下第三帝释彰己供养守护令人重敬。于中有二。一明依经修行之者往为供养。二所在下明有经处往彼守护。未信令信已信作护。上来帝释叹经劝学。下佛述赞。善哉总叹。下别述之。如汝所说是即辞也。即前两段经胜学益。悉如帝语名如汝说。吾助尔喜是述言也。述上第三行者往供。经处往护。此事大善。故助尔喜。尔犹尔也。自下如来劝学流通。于中有三。一明此经说三世佛阿耨菩提。有人受持供养是经。则为供养去来今佛。二正使下明财供养不及修经。三过去无量阿僧祇下引事证成。初中此经广说过去未来现佛阿耨菩提明经说佛。前佛国品明佛应身。方便品中明佛报身。见阿閦品明佛法身名说菩提。是故天帝若男女下。明其受持供养经者则为供佛。行顺名供。供佛真身顺佛化意亦供应身。自下第二明财供养不及修经。于中有四。第一广举供佛之事。二反问天帝此人供养福宁多不。三天帝正答甚多无量。四佛取所答。约对持经明福不及。初中先明所供之佛多少之相。政使三千如来满中法说明多。如甘蔗等喻说明多。下对此佛明兴供养。于中先明现前供养。至佛灭下彰佛灭后不现前供。初中男子女人举兴供人。或一劫等明供时节。下显供相。恭敬尊重意业。供养赞叹口业。下言供养奉诸所安身业供养。不现供中至佛灭后明供时也。言一一全身舍利所供事也。舍利胡语此翻名身。诸佛或有全身舍利。身形如本。或复为其分身舍利。如似阿难般涅槃时分身四分。如是等也。或复为其碎身舍利。如此释迦般涅槃时。焚烧骨身碎如芥评。全身舍利供之最胜。故偏举之。若一劫等明供久近。上来第一举供佛事。自下第二反问天帝其人殖德宁为多不。第三天帝以理正答多矣。总答福多。若百劫等别答显多。自下第四佛取所答。约对持经明福不及。于中初明闻是经典信解受持读诵修行福多前供。所以下释。先征后解。诸佛菩提皆从是生。明佛真德由经所起。菩提之相不可限量。以是因缘福不可量。约佛真德显经殊。明持福多。上来第二明财供佛不及持经。自下第三引事证成。于中有三。一正举往事明财供养不及法供。二时王宝盖岂异人下会通古今。三如是天帝当知此下结叹劝学。初中有二。一举财供。二时王一子名月盖下。约对法供以显不及。前财供中初先辨列所供之佛。时有轮王名宝盖下彰能供人。尔时宝盖与眷属下明供养事。所供佛中过去无量阿僧祇劫明时久近。时世有佛号药王等正列所供。药王别号。如来等十是佛通称。世界大严劫曰庄严辨其劫国。寿二十劫明寿长短。劫有内外大小之别。内外之相已如上辨。饥馑疾病及与刀兵。伤害众生名为内劫。水火及风坏灭世界名为外劫。此二之中各有大小。内中小者。直尔饥劫疾病刀兵当分名小。言其大者。从初饥劫至后刀兵。是中凡有六十四劫。合为一劫名之为大。何故定言六十四乎。兵劫最小疫病七倍多于刀兵。饥馑七倍多于疫病。是故七饥有一疫病。七七饥劫方有七病。从初饥劫至后病劫五十六劫。于彼最后病劫之后。复经七饥方有兵劫。以此通前合说以为六十四矣。外劫之中亦有大小。直尔火劫风劫水劫名之为小。从初火劫至后风劫。是中亦有六十四劫。合为一劫名之为大。何故定言六十四者。义之似前。风劫最少水劫七倍多于风劫。大劫七倍多于水劫。是故七火有一水劫。复经七火方一风劫。为是定言六十四矣。今言佛寿二十小劫。当应就彼内劫之中小劫为言。其声闻僧三十六亿那由他等明众多少。能供人中。时有轮王举其人也。名曰宝盖列其名讳。七宝具足彰其所有。言七宝者。一轮宝二是珠宝。此二非情。三是象宝四是马宝。此二畜生。五典藏臣。龙树说云。是夜叉神与人交接。六主兵宝七王女宝。此三是人。此等相状功能势力。悉如经说不可具辨。主四天下明其所王。须弥四面大海之中有四洲渚。名四天下。东方有渚名弗婆提。形如满月。人面像之。南方有渚名阎浮提。其形尖邪。人面像之。西方有渚名瞿耶尼。形如半月。人面像之。北方有渚名郁单越。其形正方。人面像之。此四天下金轮圣王通皆镇之。银轮之王王三天下。铜轮之王王二天下。除东及北。铁轮之王但王阎浮。为简后三故说宝盖主四天下。王有千子端正勇等彰其所生。下明供事。于中初明王自供养。供药王佛至满五劫下。教千子供养。王先敕告后明诸子奉命供养。上来第一明财供养。自下第二约对法供以显不及。于中有四。一王子月盖思己所为财供为胜。空天告之不及法供。二月盖闻已仰请法供。空天教问药王如来。三月盖受教问药王佛。如来为说。四王子月盖从药王佛闻如是下。闻法获益修行法供。初中两句。一王子月盖独坐思惟。宁有供养殊过此者。二以神通下明以佛力空天告之法供为胜。第二段中句亦有二。一月盖王子闻胜请问。何谓法供。二空天教之问药王佛当为汝说。第三段中文亦有三。王子月盖诣药王请问法供。二如来为说之中。初言法供养者牒其所请。下辨有二。一出法体。二若闻如是等经已下。约对前法以明供养。明法体中文别有二。一辨法体相。二能令众生坐道场下显其法能。前中有四。一明法深。二菩萨藏摄彰其法大。三陀罗尼印印之至不退转明其法定。四成六度下彰其法胜。亦名义备。初中诸佛所说深经总以标举。显示深义故曰深经。下别显之深有三种。一难信深难生决定。二难受深难领入心。三难解深难可悟入。初言一切世间难信是初深也。言难受者第二深也。微妙已下是第三深。明经所说第一实义。出过世人四心分齐故难解入。言微妙者明其出过闻慧境界。言教粗事闻慧能得。深经所显第一实义不同后粗。故曰微妙。微妙故闻慧不得。言难见者。明其出过思慧境界。易见之法思能得之。法性实义难可得见。故思不得。清净无染明其出过修慧境界。妙来藏性妙出情妄名净无染。情缘不及。是故亦非修慧能得。非但分别思惟能得。明过报生识知境界。前闻思修是变易因。报生识知是变易果。以修无漏业因力故生便知法。是故名为报生识知。此知亦以妄心为体。性是攀缘分别之法故说以为分别思惟。以分别故彰于平等无分别法。然彼平等无分别法灭观方证。非但分别思惟能得。上来第一明其法深。自下第二明其法大。明前深法是其菩萨法藏所摄不同小乘

自下第三明其法定。约行显之。陀罗尼即举其行也。即是外国语。此翻名持。持诸法故。论其体性唯念与智。记法不妄是其念也。知法不失是其智也。持随义别广多无量要摄唯二。一者法持亦名闻持。持教不忘。二名义持。持义不失。随所记持如法不改。故说为印。下约显法。菩萨以此陀罗尼印印证诸法。故曰印之。以法定故一得不舍故至不退。举至不退彰法定矣。此第三竟。自下第四明其法胜。亦名义备。于中初明修善之法。离众魔下明治过法。前修善中初明自利。入大慈悲彰其利他。前自利中成熟六度明能起因。善分别义叹其教胜。能善分别行修之义。故成六度。顺菩提法明能趣果。辨果令求名顺菩提。众经之上叹其教胜。善顺菩提故名为上。此起自利。入大慈悲明起利他。入犹顺也。善教菩萨化益众生名入慈悲。上来修善下明治过。于中初言离众魔事及诸邪见。明其离彰。离众魔事除邪业也。及诸邪见灭邪解也。下明摄治。顺因缘法明说世谛令人解也。言不乖法故曰为顺。说生死法因缘虚集名顺因缘。无我生等明说真谛令人证也。无我无生及无寿命明说生空。空无相等明说法空。诸法无性名之为空。缘相亦无。故云无相。无果可造故云无作。无因可为称曰无起。凡欲灭邪要须观察十二缘法。上下多然。故约因缘以明摄治。此第四段明其义备。上来第一辨法体相。自下第二彰其法能。于中粗分有三。细分有六。言粗三者。一者能令众生坐乎道场成佛正觉。二令众生入佛法下令人起行。三背生死下令人发心。细分六者。一令众生坐于道场成佛正觉。二诸天下为人称赞。三能令生入佛法下。令人起行。四诸佛贤圣所共称下为圣称赞。五背生死下令人发心。六十方三世诸佛所说为佛称说。此六段中初二一对。次二一对。后二一对。就初段中能令众生坐道场者。此大乘法能令众生成佛道也。辨义有三。一直论真。金刚三昧亲生佛德名为道场。依之得果故名为坐。通则诸行能生佛德悉名道场。如上光严问疾中说。坐义如向。二唯就应菩提树下得佛道处名为道场。居中得果名之为坐。三约应显真。寄约应坐心显真成。今此所论约应显真。而转法者。内证真道能为他说。举为他说显己得也。第二段中诸天龙神乾闼等所共叹者为凡叹也。唯后应尔。第三段中。初能令人起自利行。说众菩萨所行道下起利他行。前自利中。能令众生入佛法藏入佛教法。摄诸贤圣一切智慧入佛义海成就证行。亦可令生入法藏。入佛字义二种法藏。摄众贤圣一切智慧。成就证教二种智慧。下利他中文别有二。一于法能说。二能救下于人能益。前能说中。说众菩萨所行之道能说行法。依于诸法实相之义明宣无常苦空无我能说理法。于人益中。初于一切毁禁众生能为救济。教令悔除名为救矣。后于一切诸魔外道及贪著者能使怖畏。诸魔是其邪业众生。外道及贪烦恼众生。外道有见及贪有爱。皆使怖畏厌离断除。此第三竟。第四段中诸佛贤圣所共称叹为圣叹也。亦叹其法。第五令人发心之中。皆生死苦令人生厌。向涅槃乐使人生欣。第六段中十方三世诸佛说者。明此经法能令众生背生死苦求涅槃故。诸佛共说上来明法。自下第二约对前法以明供养。于中有二。一于前教令信解受持读诵解脱为法供养。二依前义旨如说修行为法供养。前中先辨后总结之。辨中若闻如是等经信解受等

依法自觉为法供养。以方便力为众生等。以法化他为法供养。是名下结。下依法行为供养中。先辨后结。辨中义二文别有四。言义二者。一则依前成六度等集善之法。修习善行为法供养。二则依前离众魔等治道之法。修离过行为法供养。文别四者。第一总明依四依法修集善行。第三随顺十二缘下。依向前十二缘法修离过行。三依义下重广初段明依修集善行。四随顺法相无所入下。重广第二依十二缘修离过行。就初段中又于诸法如说行者。准后明依四依之法而修行也。第二段中。随十二缘观法缘有。十二缘义广如别章。此应具论。离邪见等知法实无离法邪见。依空所除。得无生忍依空所灭。决定无我无有众生正明所解。此前一对明众生空。而于因缘无违无诤复观缘有。空不乖有名无违诤。于法无违。于人无诤。离诸我所复观实无。法为我所于理无也。此后一对明法体空。自下第三重就四依明修善行。四依之义广如别章。此广具辨。今且释名并论次第。名字如何。初言依义不依语者。义解有四。一对相显实所以名义。二对体彰用义用名义。三对恶论善义利名义。如地持说。善法名为义饶益聚。不善名为非义饶益。无记名为非义非非义。四对因彰果。德义名义。故地持中无上菩提名为得义。菩萨所行名得方便。诸经说义具此多种。今此所论理法为义义当初门。凭之起行故说为依。不依语者诠谈为语。不依有二。一自未知义。但可不依乖法之语。二自己知义一切不依。第二依智不依识者。解法决了目之为智。凭之取法故说为依。闇心分别名之为识。弃而不从故曰不依。第三依了义经不依不了义者。显实分明名了义经。凭之取义故说为依。覆障之言名不了经。弃而不从故曰不依。第四依法不依人者。法解有二。一轨则名法。二法名自体。凭之起行目之为依。又凭取义亦名为依。宰用名人。不依有二。一自未知。但可不依乖法之人。非令不依如法之人。二自己知一切不依。名义如是次第如何。经论不同略有五种。一观入次第。如成实说。第一依法不依于人。第二依了不依不了。第三依义不依于语。第四依智不依于识。此乃约就闻思修等观入以辨。依初两门修成闻慧。于中初门简人取法。后门就法简非取是。第三依义修起思慧。思知义故。第四依智。依诸贤圣智行之法起于修慧。第二从体起用次第如涅槃说。第一依法不依于人。法者所谓大涅槃。涅槃果体故先辨之。第二依义。义者所谓法身解脱摩诃般若。是佛果德。依体有德。是以次论。第三依智。智者谓佛一切种智。依德有用故须辨之。第四明依了义经。依智起说。是以后论。第三据果寻因。次第亦如涅槃。第一依义。义谓法身解脱等法。此佛果德。是以先论。第二依法。所谓法性果依理成。是以次辨。第三依智。智者所谓僧行常住无为不变。果由因成。所以次说。第四明依了义经。所谓一切大乘经典。因依教起所以后辨。又前果德因之而起。故明依智。前所依法藉教而显。故明了义。第四据深寻浅。次第如此中说。第一依义。义是理体成德所依。故先辨之。第二依智。智是证智依义成德。故次论之。第三明依了义之经。经是义证。前所依义由诠而显。所以次辨。第四依法。法谓行法。前智依于行法修成。故复明法。第五摄法起修次第如地持说。第一依义。义是理义起行所依。是以先论。第二法。法是教法。义由诠显。故次辨之。此二是其摄法次第。后二起修。第三明其依了义经。依教修解。于此门中正解取教。莫问大小。一切悉了随分所说皆当法故。故彼文言。于如来说深住清净一切悉了。与此相违名为不了。第四依智。智谓修慧。此依前义起修慧行。故彼文言。以修慧知。不以闻思议诸法义。义有多途各据一门。今此且修一相之言。自下第四重就向前十二因缘修离过行。于中初辨。作如是下结以显益。辨中初言随顺法相明观世谛。无所入下明观真谛。言无所入无所归者。总明真观。因缘空寂始无所入终无所归。无明灭下别明真观。初言无明毕竟灭故行毕竟灭就始观也。因缘法中观法有二。一顺二逆。逆顺不同泛释有四。一就事相次第分别。从前向后寻因趣果。名之为顺。从后向前寻果推因。说之为逆。二就法相生灭分别。观十二缘集生名顺。散灭为逆。三就理相破性分别。观十二缘假有名顺。顺法有故。无性空寂说以为逆。逆于有故。四就理义破相分别。观十二缘妄相虚有。名之为顺。如空中华如阳炎水。相即无相名之为逆。如阳炎水就观本无。不但无性。相亦不有。此反缘相故说为逆。四中前三大小同知。后一唯大。今此所论义当后门。向前宣说随顺法相。是顺观也。此言无明毕竟等。是逆观也。乃至因缘相亦不有名毕竟灭。乃至生灭老死灭者。越余举终。义皆尔也。上来别观。下结显益。作如是观十二因缘牒前顺观。无有尽相牒前逆观。法本无生。今无可灭名无尽相。无法可尽方乃足其毕竟灭矣。不复起见正显观益。一切断常有等见不复起也。前明法中。先明离见后方宣说顺因缘法。今此先说顺因缘观后明离见。言左右取。上来别明修行供养。是名四最上法之供养总以结叹。上来第三月盖请问如来为说。自下第四明其月盖闻法获益修行法供。王子月盖从药王佛闻如是法得柔顺忍。闻法益也。此四地上云何得知。五忍别分地前伏忍。初二三地见是其信忍。四五六地是其顺忍。七八九地是无生忍。十地及佛是寂灭忍。今言柔顺见彼第三忍所收。故四地上。即解宝衣教具供等荷恩供养。白佛已后修行法供。于中有三。一自宣己心彰己欲于如来灭后修行法供请佛加护。二如来为记。三月盖蒙记正行法供。初中白佛如来灭后我行法供。自宣己心守护正法彰己所作。愿以神力加哀建立。请佛加护。冥助以力名威神加。哀怜助念。第二段中佛知其念内心知也。而记曰等口言记也。法能遮防从喻名城。知必能护所以记之。第三月盖行法供中文别有二。一于佛现在。修行自德为法供养。二于佛灭下。明佛灭后以经化地为法供养。前中初先闻佛授记以信出家。次修善法精进不文得五通下。明其所得。得五神通行用无碍。通菩萨道行体自在。此二自德。得陀罗尼意业城成就。无断辨才口业成就。此二化德。就佛灭后行法供中。初明月盖依法起说。月盖比丘以守护下。明说益人。前起说中。于佛灭后起说时也。以其所得神通总等起说德也。满十小劫彰说久近。药王如来所转法轮举所说法。随而分布正明说也。后益人中。月盖比丘守护法故勤行精进牒前起后。下正论益。初益菩萨。即身化益百万亿人。于大菩提立不退转。后益二乘。能令十四那由他人发二乘心。后益凡夫。无量众生得生天上。就引证中上来第二。正引往事明财供养不及法供。自下第二会通古今。明供多益悉得作佛令人□学。文显可知。如是天帝当知此要以法供下。是第三段结叹劝学。当知法供于诸供养为上为最第一无比是结叹也。是故天帝当知法供供养于佛是劝学也

嘱累品者。上来广明劝学流通。自下明其付嘱流通。累是担累。法是传者之重担。故名为担累。以此嘱付令人传通。故名嘱累。就斯标品名嘱累品。亦可累者是其重累。如来殷勤重累付嘱。故云嘱累。约斯标品名嘱累品。此品有二。一如来付嘱令人传通。二佛说是下。明其所说当法称机大众同喜。就初段中付人有二。传者有四。付人二者。一付弥勒。二付阿难。弥勒将于此界成佛。成就众生故。须付之令以神力冥明弘通。阿难是其传法藏人故。复须付令使结集传布宣通。传人四者。一弥勒菩萨奉命流通。二余菩萨自誓宣通。三四天王自誓护通。四阿难比丘受教传通。初中有三。一佛付弥勒。二弥勒闻付奉命弘通。三如来述赞。初佛付中。如来初先以法正付弥勒。当知菩萨二下。举其得先告示弥勒令教舍远。前正付中文别有三。一举法正付。我今以是无量亿劫所集菩提付嘱汝。此经宣说菩提真德。约就所说以名其经。名曰所集阿耨菩提。故上文言。此经广说过去未来现在诸佛阿耨菩提。亦说佛因。从胜言之。亦可此经能生菩提。菩提从此经生。从其所生以名其经。名为所集阿耨菩提。故上文言。法佛菩提皆从是生。生佛之因就胜为言。二如是辈经于佛灭后。劝于未来传布流通。如是辈经牒前所付。辈犹等也。亦是类也。于佛灭后末世之中流布时也。末世难通故须劝之。汝等当以神力流布正劝传通。于阎浮提须流处也。阎浮众生行法最胜。故遍言之。无令断绝灭后常通。二所以下释劝所以。初先征问。我有何所以劝汝传通。下对释之。于中初明不传之损。未来当有男子女人及天龙等发菩提心乐乎大法若使不闻如是等经则失善利是其损也。下明传益。如是辈人闻是等经必多信等是其益也。如此辈人牒前未来发心之人。闻是等经必多信乐发希有心当以顶受自行益也。念经希有名希有心。随生得利而为广说化他益也。上来如来以法正付。下举得失告尔弥勒令教舍远。于中三对。一约理教以辨得失入理为得。二唯就教以明其失。三唯就理以彰其失。前中有二人举数次列两名。先问后辨。一好杂句文饰之事。着教失也。二不畏深义如实能入。解理得也。入犹解矣。下辨其相。若好杂句是为新学。彰劣显胜。若于如是无染着等。辨胜彰得。第二对中复二举数。名杂学者不能决定于甚深法总显其失。何等下别。先问后辨。初闻深经惊怖疑等。于法起过。若有护持解脱经者不肯亲等。于人起过。有此二下总河显失。有此总牒。当知新学明劣非胜。为自毁伤明其有罪。谤法毁人当堕阿鼻。名曰毁伤。不能于深调伏其心彰其无善。第三对中。复二举数。虽信深等总显其过。虽信深法犹自毁伤明有罪也。辨得兼失。是以言虽。而不能得无生法忍明无善也。何等下别先征后辨。轻慢新学而不教悔于人起过。违利他也。虽解深法取相分别于理起过。违自利也。是为总结。上来第一如来付嘱。自下第二弥勒传通。于中有二。一对佛向前举过告示。惊叹未有自誓舍离弥勒久无。今为此言。欲使诸人同也舍远。二奉持下。对佛向前举法付嘱。自誓弘通。于中初先对佛向前所集菩提付嘱于汝。杂己奉持。若未来下。对佛向前于佛灭后。汝等当以神力流布。彰己传通。于中三句。一明未来男子女人求大乘者。当令普得如是等经。二与其念力使堪受持为他广说。三明未来受持说者悉是己力。由佛前劝当以神力广宣流布故。明未来有受学者。悉是己力之所建立。自下第三如来述赞。善哉叹也。如汝所说佛助尔喜是述可也。上来弥勒此土流通。自下第二明余菩萨他方传通。于是一切举传通人。合掌白等举传通辞。如来灭后流通时也。十方国土流通处也。广宣布流通事也。广宣流布阿耨菩提。明传证法令他自学。复当开导诸说法者令得是经。明传教法使他化人。自下第三四王护通。明经卷读诵说者。为听法故往诣其所拥护其人。面百由旬无令得便。自下第四阿难传通。于中三句。一如来告劝令使传通。二阿难奉教彰己受持。并问名经。此经义多。当□□□□义而名斯经。三如来为说。此经名为维摩所说约人以名。此经三会初会佛说。中间一会是维摩说。第三一会佛及维摩二人共说。今此偏就维摩所说以立其名。名维摩诘不思解脱。寄其显故。亦名不思解脱法门就法彰名。悉如上解。如是受持依名劝持。上来第一付嘱传通。自下第二明其所说。当法称机大众同喜。从初讫后名佛说已

维摩义记卷第四(末)


维摩经义疏

    No. 1781 [cf. Nos. 475, 1780]

维摩经义疏卷第一

        长安弘法寺沙门吉藏撰

玄义开为四门。一定浅深。二释名题。三辨宗旨。四论会处

夫至趣无言玄藉弥布。法身无像物感则形。故知无言而无不言。无像而无不像。以无言而无不言故。张大教网。亘生死流。以无像而无不像。则住如幻智。游戏六道。是故斯经人法双举。言其人者。所谓净名。以净德内充。嘉声外满。天下借甚。故曰净名。岂止降魔劳怨。制诸外道。亦五百声闻自称不敏。八千菩萨失对当时。所言法者。谓不思议解脱也。内无功用。不假思量。外化幽微。物莫能测。谓不思议也。纵任自在。尘累不拘。道贯双流。二慧常并。谓解脱也。余以夫开皇之末。因于身疾。自着玄章。仁寿之终。奉命撰于文疏。辞有阔略。致二本不同。但斯经。是众圣之灵府。方等之中心。究竟之玄宗。无余之极说。故诸佛之所咨嗟。弟子之所晓者也。但至趣冲邃。妙契其门。遂使妄执五时谓理犹未满。或虚谈四教称之为半字。致令无择起于胸衿不救出自唇吻。般若信毁之文。法华譬喻之说。盛陈报应。实可塞心。吉藏案。成实论师。开善智藏。执于五时。谓此经为第三时抑扬教也。招提慧琰。用四时教。谓此经是第二时三乘通教摄也。虽执三二阶差别。同谓此经明果犹是无常无常辨因未得尽理。故义非极满。教为半字耳也。吉藏。谨案诚文。考其得失。宜废五四之穿凿。立一极之玄宗也。此经方便品云。诸仁者是身无常甚可患厌。当乐佛身。佛身者即法身也。盖毁生死无常。赞法身常住。令厌兹生死。欣彼法身。则逼引之教成。欣厌之观立。若生死无常法身复起灭者。则同可厌弃。何所欣哉。又说生死无常。以破常见。明法身常住。斥于断灭。令远难二边。显于中道。若生死与法身同无常者。则但斥于常。未破无常。则洗病不周。显理由未足。又说生死无常。破凡夫保常之迷。明法身常住。斥二乘计断之执。故非凡夫行。非贤圣行。是菩萨行。若生死与法身同起灭者。则但超凡。犹未越圣。以此详之。故知常矣二者。弟子品云。佛身无漏。诸漏已尽。佛身无为。不堕诸数。无漏则五住因倾。无为则二死果尽。盖辨法身常也。出五浊世。现行斯法。度脱众生。云病须乳。此明应迹无常。所以开本迹者。以浅识之流。取信耳目。于如来身。起轻劣想。故彰阿难不达。同彼愚迷。净名高呵。以开法身之喝。使悟妙本无为。迹有生灭。若谓法身犹是无常。则同浅识之昏蒙。受净名之诘责矣。又若未被呵。谓佛无常。则迷同浅识。既已闻高责。犹执封起灭。则过甚遇蒙三者。阿閦佛品。明法身非有为非无为。即是非常非无常。体绝百非。形备万德。乃为究竟法身。常与无常。皆是对治之用。若谓无常。则未达其遍用。何由鉴其圆本。以三处计之。则人常义显四者。观众生品天女章云。但以文字故曰三世。非谓菩提有去来今菩提既超三世。则无相无为。所以常住。寻如来为能证之人。菩提为所证之法。人法既常。则理为究竟。便验半是虚谈。满为实说。寻味之徒。宜改旧辙也。救曰。寻夫立义宗者。取净名室内之说。以为正也。前三之文。乃为由序。次之一句。复是流通。未足证常。不应辄引。故旧辙须依。新宗宜弃。(开善招提同作此救)答。上所引文。则斯经四会。方便品谓毗耶初集。弟子章即庵园始会。天女说谓方丈重集。阿閦佛品即庵园再会。二在室内所谈。两居方丈外说。何得谓前为序分后是流通也。又设序明常住。正说起灭。则正浅序深。义成颠倒。又法身常住不可思议。如其起灭。何名莫测。又若是常住。即教圆理满。宜持之者。则重法尊人。若是无常。便非了义。禀教之流。起轻劣想。进无弘法之功。退有误物之累。以文义往推。故知圆极。问。既斥五时之教。复呵四宗之说。云何判于佛教。答。夫四生扰扰。为失虚怀。六趣纷纷。寔由封滞。则知回流苦海。用取相为源。超然彼岸。以无著为本。但累根匪一。故荡惑多门。统其要归。凡有二辙。一随小志称曰小乘。二顺大机名为大教。但一化终始。开为四门一者显教菩萨不密化声闻。即华严教也。大机已熟。故显教之小志未堪不宜密化。故罗列珍玩。正为宗亲。穷子躄地。未堪授宝二者显教声闻不密化菩萨。即三藏教也。故诱引将顺正为二乘。更遣余人不化菩萨三者显教菩萨密化声闻。即般若等教。严土化人正教大士。付财命说密化小志四者显教菩萨显教二乘。即法华教也。以大士疑除故正教菩萨。罗汉作佛即显化声闻。此之四门。始自寂灭道场。终乎吉祥福地。明一化始终次第之说。理无不统。教无不摄。但四门之内。三属菩萨藏收。显教声闻不密化菩萨。为声闻藏摄。问。若佛初成道。但显教菩萨不密化声闻者。何故华严教门亦有明小乘法。如贤首品云。或说声闻小乘门。或示缘觉中乘门。或说无上大乘门耶。答。一化之教。复有傍正四门。一者。正显真实。傍开方便。即华严教。正为菩萨。说于大因。令趣大果。谓正显真实。亦傍令大士识二乘是权诲余小行。故傍开方便二者。正隐真实。正开方便。即鹿苑教门。说三乘究竟。正隐一乘真实。不明小是权说。故正开方便门三者正显真实。傍闭方便。即般若等教。以叹大乘究竟。故正显真实。未明三是权化。故傍闭方便。问。以何文证般若等教已显真实。答。法华信解品云。一切诸佛所有秘藏。但为菩萨演其实事。而不为我说斯真要。此指般若时事。故知大品已明真实。问。般若净名既未开三乘是方便。云何已显一乘为真实。答。显佛乘真实。凡有二门。若是法华。对三乘方便。显一乘真实。若是般若净名。毁小乘为劣。赞大乘为胜。故大乘真实也。四者。正显一乘真实。正开三乘方便。即法华教。故法师品云。此经开方便门示真实相。即其事也。四门之义。三属菩萨藏收。正隐真实。正开方便。声闻藏摄。若照此二种四门。具识三世诸佛教意也

    释名第二

凡有二门。一明名本。二解本名名本为六。一摄总为三。二会三为二。三会二归一。四泯一归无。五分大小。六考同异。维摩诘不思议解脱本者。谓不二门也。由体不二之道故。有无二之智。由无二之智故。能适化无方。是以经云。文殊法常尔。法王唯一法。一切无碍人。一道出生死。故以不二为众圣之源。夫欲叙其末。要先寻其本。是以建篇论乎不二法。问。不二法门既为理本。请闻其要。答。一道清净故名不二。真极可轨所以云法。至妙虚通故称为门。盖是总众教之旨归。统群圣之灵府。净名现病之本意。文殊问疾之所由。既欲闻之。今当略说。大明不二。凡有三阶。一众人言于不二。未明不二无言。所谓下也。文殊虽明不二无言。而犹言于无言。所谓次也。净名鉴不二无言。而能无言于不二。所谓上也。良以道超四句。故至圣以之冲默。不二为极。意在于斯。问。夫法身无像。物感则形。至趣无言。而玄藉弥布。则是像于无像。是言于无言。乃见文殊之言深。净名之默浅。三阶之论。意所未详。答。三阶之说。为明理深浅。未辨应物垂教。以末难本。岂诸玄宗。今当为尔重舒其意。夫不二理者。谓不思议本也。应物垂教。谓不思议迹也。非本无以垂迹。故因理以设教。非迹无以显本。故藉教以通理。若然者。要须体理无言。然后乃得应物有言耳。众人虽言于理。未明至理无言。则未诣于理也。文殊即唱理无言。而犹言于至理。亦未称理。净名鉴理无言。而能无言于理。始诣理也。以如理无言故。能无言而言。称理无像故。能无像而像。众人未能如理无言。安能无言而言。未能如理无像。安能无像而像。故文殊之言浅。净名之默深。三阶之论。意彰于此。难曰。三阶之说若成。不二之言即坏。何者。既称不二。宁有三耶。如其有三。何名不二。即事相违。义如鉾楯。答。盖是以教惑理。故谓相违。若识理一教三。则有如符契。何者。众人以言遣法。未息遣法之言。文殊欲息遣法之言。故借言以止言。斯二虽殊。同未免于言。故以言为教。净名欲息文殊之借言。故默显于无言。则用无言表理。是以教有三阶。而理无二辙。问。至理无言。而文殊言于无言。可得以言为教。净名鉴理无言。而能无言于理。云何亦称为教。答。盖未妙寻其旨。故有斯疑。若审察之。则前通已显。何者。净名寄默然之相。以显无言之理。所诠无言。则为是理。能表之相。称之为教。是以教有三门。而理无二矣。问。至理无言。而文殊言于无言。犹未极者。亦至理无相。而净名相于无相。岂诣至理耶。答。文殊既言于无言。亦相于无相。净名既体理无言。故能无言于无言。亦体理无相。则无相于无相。故名相并遣。乃妙穷不二。问。净名既体理无相。何故相于无相。答。若不相于无相。何由得止于言。为欲止于言。故相无相耳。问。若尔者。在言虽止。而相复在。其犹逃峰趣壑。俱不免患。答曰。言犹名也。故名则为妙。相犹形也。在形则粗。既悟理无名言。即领道非形相。故峰壑俱逃。患难都免。问。若尔者。则众人之言未极。净名之默始诣。何不直显无言。而迂回三辙。答。仲尼之遇伯雪。可目击而道存。妙德之对净名。亦二默而相领。但玄悟之宾既冥。级引之教须明。故开此二门。以通入不二。问。玄悟之宾既冥。级引之教尘沙。何故。唯敞二门。而不旷开阶位。答。初门以言泯法。次则借言止言。后门假默除借言。斯乃理无不备。教无不周。故但明三矣。问。净名既为一经之主。不二复是众经之宗。何不自谈。而命众共谈。答。盖欲寄人优劣。以彰教有浅深。众人止为翼从。示道根尚劣。但能以言泯法。未能息泯法之言。文殊既衔高命。而亲对击扬。则神机为次。既能借言泯法。复能假言止言。净名当今教主。则悟入最深。故寄默然。显理都绝。问。唯就教主。亦约悟缘。答。所以托迹三人。本为引物。下根悟浅。但诣初门。次机小深。渐阶第二。上人彻理。郁登玄堂。合三为二门第二复三双。初以语默二摄于三门佛敕弟子。常行二事。一圣说法。二圣默然。说实相法。名圣说法。观实相理。名圣默然。从实相观。说实相法。说实相法。还入实相观。故动静四仪。皆合实相。答言若默。并应般若。今此三门。还依圣旨。众人以言泯法。文殊借言止言。同就言明不二。谓圣说法。净名无言明不二。谓圣默然。若尔者。要由众人之说。故显净名之默。因净名之默。以显众人之说。命众共谈。意在于此。次就绝名体二以摄三门总收万化。凡有二种。一者物体。二者物名。此二是生累之所由。起患之根本。故善吉问云。众生在何处行。如来答曰。一切众生皆在名相内行。名谓名言。相谓法体。众人以言。历泯诸二。明无物体。文殊借言止言。净名寄默以息借言。同辨无名无相。无名无相。则纷累斯寂。故门虽有三。唯摄此二。次就假名相二以摄三门经云。无名相法。强名相说。欲令因此名相悟无名相。盖是垂教之大宗。群圣之本意。若尔者。众人之与文殊。寄名以辨不二。维摩默然。借相以明一道。故虽有三门。唯名相二迹。以因名相之迹。显无名相之本次会二归一第三。问曰。初建三门。后明二彻。观其文释。似如究丽。考其大旨。则不二未成。何者。若明不二之理无言。应物之教有言。则无言之理不可有言。有言之教不可无言。则理教天乖。何名不二。答曰。斯乃晓不二无言。而未悟言即不二。故教满大千而不言。形充八极而不像。故无言而言。虽言不言。无像而像。虽像不像。乃为一致。何谓天乖。难曰。若言即不二。则文殊之言常默。若不二即言。则净名之默常言。三阶之论浑然。二辙之宗便丧。答。三阶之说。寄迹浅深。二辙之言。提引末悟。如其穷达。即不二常言。言常不二。未始不二。未始不言。故莫二之道始成。得一之宗便建。次泯一句归绝门第四。论曰。夫有无相生。高下相倾。有有故有无。无有即无无。因二故不二。若无二即无不二。是以经云。不着不二法。以无一二故。斯即非语非默。不俗不真。绝观绝缘。何二不二。问。若非真非俗。无二不二。今以何因得辨不二。答。无名相法假名相说。不知何以目之。故强名不二。难曰。既非二不二。何不强名为二。答。失道之流。多滞二见。为泯斯二故。强名不二。不强名二。问。斥何二见。强名不二。答。二病纷给。略明三种。一凡夫爱见。二小乘烦恼。三菩萨劳累。此经。坦平等之大道。开不二之洪门。无累不夷。无人不化。故方便品破彼凡夫。弟子品斥于小道。菩萨章呵于大见。然后收此三。问归一道。令悟不凡不圣非大非小。等释迦之掩室。同净名之默然。适化无方。从缘小大。原夫能小大者。岂小大之所能。良由非小非大。故能大能小也。分小大门第五。问。净名不二法门。与龙树正观。有何等异。答。不二待二以得名。正观对邪以受称。约义不同。义体无异也。问。若不二即是正观。此经呵凡斥圣。排大破小。盛谈不二。于义既周。龙树三论。更何所辨。答。佛世根利。寻经自通。末俗庸浅。待论方悟。则知净名破之于前。龙树申之于后。不应闻经起信听论生疑问。成实毗昙有不二义不。答曰无也。何以知然。智度论云。声闻法内。不说生死即是涅槃。此经辨生死即涅槃。名为不二。而成论十六卷文不说生死即涅槃。以此推之。知无不二。问。考寻成实。盛辨法空。空理忘言。则是不二。何得云无。答。龙树论云。空有二种。一者小乘折法空。二者大乘明本法空。而此经云非色灭空。色性自空。名为不二。寻成实论二百二品。但明以实折假用空过实。不言非色灭空色性自空。以此推之。知无不二。问。何故小乘不明相即。答。若有相即。便有并观。则非声闻。是故小乘不明相即。问。声闻何故无并观耶。答曰。大士利根。照空即游有。鉴有即知空。故道贯双流。二慧能并。小乘智劣。入空即失有。出有即舍空。既取舍行心。故无真俗并观。问。毗昙保小。遂折于大。三论守大。破斥于小。斯即大小杜绝。诤论交兴。成实探大释小。融会二教。令小有入大之功。大有接小之义。则小大兼明。诤论便息。不应偏谓但弘小乘。无有不二。答曰。夫立论序者。盖标一部之大宗也。十二门序云。今当略解摩诃衍义。此摽大乘之旨归也。成实论序云。故我正论三藏实义。此标小乘之宗致也。跋摩自云。正弘小教。未曾宣唱兼辨大乘。故论旨须依。人通宜弃。问。安知三藏唯是小乘。答曰。法华经云。亦不亲近小乘三藏学者。智度论云。佛法有二。一小乘三藏。如牛迹水。二摩诃衍藏。譬彼大池。故知三藏定为小矣。问曰。寻诃梨之序。乃正标三藏。而探取般若无相。以释小乘。故小大兼明。焕然可领。答曰。虽有此道。已漏前责。寻三藏之内。自辨法空。小乘之宗。即有无相。岂假探大而释小乎。必苟存之。请重研究。为是大论兼释于小。为是小论兼释大耶。若是大论兼释小者。建首应标。故我正论大乘实义。不得初释三藏也。若是小论兼释大者。无有是处。所以然者。智度论云。大能包小。故大兼释小。小不含大。故小不释大。进退征之。即知专是小乘。不兼大矣。又罗什亲翻成实。非明大乘。以此详之。即可知矣。问。若成实为小。何故世所盛传。答曰。浅法符情。物皆易受。正言似反。谁肯信之。问。成实若小。梁武崇大。何犹禀学。答。梁武初虽学之。后遂弹斥。着大品经序。呵成实师云。若执五时之说。谓般若净名未圆极者。无异穷子反走于宅中。独姥掩自于道上。法水所以大悲。形山所以流恸。梁武初学成实毗昙。闻摄山栖霞寺高丽朗法师。从北山来。善解三论。妙达大乘。遣智寂等十人。就山学之。而传授梁武。因此遂改小从大。又齐司徒敬陵天宣王。博涉内外。经律兼通。常虑慧日沈辉。每欲纲维正法。为时学人专弘成实。遂翳障大乘。仍删改成实。凡有九卷。以助通经文。众事推之。必非兼弘之说也问。若成实为小。三论是大。则二教分流。何俟相斥。答。原佛兴世。本为大乘。但根性未堪。故推示小教。虽复说小。意在诠大。而保实之徒。遂守指忘月。保小拒大。如五百部。闻毕竟空。如刀伤心。是以。龙树破彼小迷。令趣大道。若不呵责。便违本誓。譬如稚子。未有所知。取枯骨木枝。以内于口。父母见之已。恐为其患。故左手捉头。右手挑出。假使血流。终不舍置。四依破病。其义类然。又诸方等教。盛毁声闻。以执小乘。多好谤大。如其谤大。则永没无间。故涅槃经云。菩萨从初发心。起大誓愿。令我怖畏二乘道果。如借命者怖畏舍身。法华经明。豪贵长者譬大乘人。除粪穷子譬学小教者。大品经云。譬如痴大。不从大家求食。而反就作务者索。龙树释云。大家者大乘教也。痴大者学小乘人也。作务者所谓奴。客喻小乘教也。不从大家求者。不学大乘求佛道。反就奴客求食者。喻学小乘佛法欲证法身也。如斯等教亲自盛呵。四依出世。造大乘论。申明佛旨。还复排斥。何所疑哉。同异门第六。问曰。义宗已盛谈不二。未详不二是何等法。答有人言。不二法门。即真谛理也(此成实论师所用也)。有人言。不二法门。谓实相般若(实相是真谛理。能生般若故名般若。此智度论师之所立也)。有人言。不二法门。阿梨耶识(此云无没议。此旧十地论师之所用也)。有人言。不二法门。即阿摩罗识(此云无垢识。摄大乘论师真谛三藏之所用也)。四宗之内。初二约境。后两据心。虽识境义殊。而同超四句。故释迦掩室于摩竭。净名杜口于毗耶。斯皆理为神御。故口以之而默。岂曰无辨。辨所不能言也。今先总问四宗。次别开十句。众师既云理不可言。为有不可言之理。为无此理乎。若有斯理。即是有门。何名绝四。若无此理。则智无所会。凡不可隔。圣何由成。极臆论坏。二门之内。谓有理也。又终有此理。而不说其有无。犊子计我有理存焉。竟复何异。(注犊子计我存第五不可说五藏者三世为三。无为是四。第五非有为非无为)又若真不可说。俗谛则有言。有言之俗不可无言。无说之真不可令说。即成两执。何名不二。救曰。盖是未悉义宗。故兴斯问耳。今明俗虽可说。即真不可说。真虽不可说。即俗之可说。故相即义成。不二便立(此成实众师同作此释)。难曰。请问相即。为是一体。为二体耳。如其一体。即真俗互同。以俗即真。真绝俗亦绝。以真即俗。俗言真亦言。若真绝俗不绝。即俗不即于真。若俗言真不言。即真不即于俗。以二难互征。即进退皆屈。斯一体义坏。若真俗异体。便不相即。如其相即。则异体不成。斯乃二路并穷。辞理俱丧。以此详之。真俗不立。真俗不立。则一切义崩(吉藏谨依龙树提婆二大士之难。末学谓非深责者。谤四依人也)次别开十门。以辨得失。义匠并云。道超四句。故至圣以之冲默。今宜就绝四。详其是非第一天竺外道九十六师。略而言之。不出四种。第一迦毗罗执有。第二富兰那计无。第三迦罗鸠驮明亦有亦无。第四长爪梵志立非有非无。(迦毗罗翻为金头仙人。富兰那是六师之初首。迦罗鸠驮六师之第五。长爪梵志是舍利弗舅以勤学不暇剪爪。时人以此目之也)若尔者。并堕四门。无绝四之义。故无不二之道二佛灭度后。五百论师。诸部异宗。亦不出四句。如犊子计有我有法。名为有见。方广执无我无法。名为无见。萨婆多谓无我有法。即亦有亦无。诃梨云此俗谛有我有法。故非无。真谛无我无法。故非有。如此诸部。皆堕四门。无绝四之义。故无不二之道。既无不二之道。亦无有二。理教俱失(外国名波粗富罗此云犊子。佛灭三百年出。执有人法义。萨婆多翻为一切有。执三四是有。所以为名也。又方广是大乘经名。以学大乘。从法为名也)。又萨婆多部。不得法空。计有尘有识。二方广道人。执邪无之义。明无识无尘三心无之论。计有尘无识(肇公不真空论辨之云。心无者。无心于万物。万物尚无。肇详之曰。此得在于神静。而失在物虚也)。四唯识之义。执无尘有识。如斯等说。亦堕四门。故无有不二。问。有尘有识。是毗昙执有之见。无尘无识。方广邪无之说。无识有尘。人师自心不经圣口。然此三可得弹呵。唯识之义者。盖是方等之宏宗。折征之渊致。讵可非之。答。考天亲唯识之意者。盖是借心以忘境。境忘不存心。萧然无寄。理自玄会。非谓尘为横计心是实有。末学不达其旨。须斥之。故咎在门人。非天亲之过矣。次复论四句。一者有有有无。名之为有。二者无有无无。目之为无。三者亦有有有无亦无有无无。为亦有亦无。四者非有有有无非无有无无。名非有非无。次明重复四句。总上复明四句皆名为有。所以然者。有此四句。故悉名为有。次无此四句。名之为无。亦有四句亦无四句。为亦有亦无。非有四句非无四句。为非有非无。次明竖深四句。初阶绝单四句。次门绝复四句。第三绝重复四句。虽复次第渐深。而惑者终谓窈冥之内有妙理存焉。则名为有。若无此妙理。则名为无。亦有此理亦无此理。名为亦有亦无。非有此理非无此理。为非有非无。若然者。犹堕四门之内。何有绝四之宗。故知生心动念即便是魔。若坏无所寄方为法尔。所以经云。是法不可示。言辞相寂灭。净名所以杜言。释迦所以掩室者在斯一门。次明绝四句句。绝四句句者。非理超四句名绝四句。乃明虽复洞绝而宛然四句。故名绝四句矣。问。何故明此义耶。答。禀教之徒。闻上理超四句。便谓窈冥洞绝同哑法外道。是故。今明至道虽复妙绝。而四句宛然。所以经云。不动真际而建立诸法。岂可妙绝不能言耶。次明四句绝。前明理虽洞绝而宛然四句。今明虽说四句而常是绝言。如天女之诘身子。汝乃知解脱无言。而未悟言即解脱。故教满十方。即是常绝。次明一句四绝。如一假有绝于四句。所以然者。假有不可定有。假有不可定无。假有不可定亦有亦无。假有不可定非有非无。故此假有。绝于四句。问。何故明此义耶。答。或者闻真常无言可得绝四。未知即一假有便具四绝。故次明之。第十绝一假有。依玄论可明也

第二次释本名。由体不二之理故。起无二之智。由无二之智故。能适化无方。以适化无方故。施教非一。施教非一故。称谓不同。则知不二之理为立名之本。前释其名本。今次论其本名不同。略明二种。一总释众教。二别解此经。总释众教。凡有五门。立名不同门一。切众圣敷教说经。凡有二种。一者宜说不别立名。如大品等。九十章内。无有侍者问名如来答题。良以一部明波若事显。即知是波若经。不繁别立。二者说经亦立名字。如云此经名为大般涅槃。良由名义未彰。故须别立。此立名不立名一双也。就立名之内。复有二种。一佛自立。如云为诸声闻说大乘经。名妙法莲华。二待问方立。如金刚般若待善吉问名如来始答。此谓自他一双也。就自立名内。复有二种。一序品已立。如金光明之流。二正说方立。众经多尔。此序正一双也。待问立名。复有二种。一说经未竟。随一义说。即立名字。如小般若等。二说经究竟方始立名。即此经是也。谓前后一双也。就说经竟立名。复有二种。一者但立一名。众经多尔。二者立于多称。净名之流。故云一名维摩诘经二名不思议解脱。此一多一双也。众经虽旷。立名略有十种。问。华严一部。何故文无立名。答。此经凡十万偈。传译未尽。立名当在后也。于阗国有龙树传云。华严凡有三本。大本有三千大千世界微尘偈一四天下微尘品。次本有四十九万八千八百偈一千二百品。此二品并在龙宫。龙树不诵出也。唯诵下本十万偈三十六品。此世唯有三万六千偈三十四品。故知华严名在后分矣。菩提流支云。佛灭度六百年。龙树从海宫将名也。立名转不转门二。三世佛经立名有二。一名字不转。二随佛世异。如过去二万日月灯明佛说大乘经名妙法莲华经。现在释迦同有斯名。此理名字不转。二者随佛出世立名不同。如十二部内伊帝曰多伽经。拘留秦佛出世之时。名甘露鼓。拘那含牟尼佛名为法镜。迦叶佛时名分别空。释迦兴世称为界经。盖是适缘不同。故随时异也(通名既转。别名应然。互相类也)释首题门三。天竺经题在后。而初皆云悉昙。悉昙者。此云成就。亦名舌法。而回后置初。译经人之所立也。问。众经何故首题名字。答。欲令因名知法。因法起行。得解脱果。又根欲不同。说教非一。若不别立名题。则诸部不分。为令众部分别故。别立名题。又诸佛说法。有略有阔。阔即一部之文。略即一经之题。摄阔为略。为受持故。开略为阔。为解义故。又摄阔为略。为利根人。若闻经名。即解其义。如龙树等入于海宫。但看经题。具鉴文理。开略为阔。为钝根人。闻名未悟。寻文乃解。是故众经首题名字。具义多小门四。自有一义立名。或但从人。或但因法。或但就譬。次二义立名。或人法双举。或法譬两题。或因果合说。次三义立名。如胜鬘为人。师子吼为譬。一乘大方便为法。华严亦尔。大方等为法。佛即是人。华严为譬。问。众经皆是佛说。何故华严独标佛耶。答。华严偏题佛者。此是佛初成道说之。故题于佛。自尔之前。未有佛说。从此已后。不须标师。是故斯经独标佛矣。又华严七处八会。是佛入华严三昧。说此法门。故须标佛也。又华严七处八会。加菩萨说。容谓是菩萨经。非是佛说。是故。释云诸菩萨等承佛神力。在佛前说。即是佛说。故佛题也。人法差别门第五。众经从人立名。凡有四说。一从能说人立名。如维摩等。二从所为人受称。如提谓经等。三从能问人立名。如文殊师利所问经等。四从所说人受称。如无量寿佛经等。以说无量寿佛之事。故以标名。就能说人。复有五种。一者佛口自说。二者弟子说。三者诸天说。四者仙人说。五者化人说。此即弟子说也。但弟子所说。多从人得名。如来所说。多从法受称。所以然者。佛说无量。若皆云佛经。则诸部无别。令欲分诸部各别故。从法受称。弟子若从法立名。即师资相滥。如直云不可思议解脱经。不题净名者。容谓此经即是佛说。今欲简师子不同。故从人受称。故佛经不从人。为欲别法。弟子不从法。为欲简人。问。人法双举。凡有几种。答。略有二种。一者人法双题。合为一若。如仁王般若等。二者人法两举。开为二名者。谓人为一名。即维摩诘所说经。法为一名。谓不可思议解脱。次释此经。前总论人法。次别解释人。此经人法双题。凡有五义。一者。法不孤运。弘之由人。故如来命文殊于异方。召维摩于他土。爰集毗耶。共弘斯教。题净名。标说教之主。辨不思议。明所弘之法也。二者。题净名。尊其人也。标不思议。重其法也。以净德内充。嘉声外满。闻其名者。孰不尊敬。重其法者。既云不可思议解脱。禀其道者。谁不重哉。三者欲互相显释。故人法双题。所以称为净名者。以有不可思议解脱之德。此即以法释人也。次标不思议。举经之宗旨。题净名。辨法起之所由。故举人以成法也。四者。欲明通别两义。标净名。即为明人别。题不思议。辨其法通。所以然者。此经凡两化主。一者佛说。二者净名说。若但题净名之人。无不思议法者。但得净名之说。便不该佛说。若明不思议。则具含二教。故人法双题。五者。此经立题。具足三业不可思议。标维摩诘者。举能说之人。辨意业也。次云所说经者。明其口业也。次明不思议解脱者。序其身业也。此之三业。即是次第者。前明意业察机。次口业说法。后则身现神通。问。何故身业独云不可思议。答以后贯初。则三业皆类。又身现神通。不思议事显。故偏说之。别释人凡三门。初翻名。外国称毗摩罗诘。罗什僧肇翻为净名也。道生昙诜。云无垢称。真谛三藏云。具存梵本。应言毗摩罗诘利帝。毗称为灭。摩罗为垢。吉帝为鸣。合而言之。谓灭垢鸣。初从所得为名。次从所离为目。灭垢犹是所离。以声闻天下。故称为鸣。鸣亦名义耳。言虽阔略。而意无异也。因无因门二。总论立名。凡有二种。一有因缘。二无因缘。有因缘者。在名既多。则因缘非一。略有四种。一从生处立名。如天趣故名为天。余道亦尔。二从相貌受称。如有黑白长短等相。即以为目。三从过失得名。如贼盗之流。四从德行为目。如法师之类也。无因缘立名者。涅槃经云。低罗婆夷。名为食油。实不食油。是为无因强立名字。河西道朗云。低罗婆夷。此云[燕*鳥]雀。维摩立名。具有二义。一者据法身而言。体绝百非。形超四句。故名相斯绝但为出处。众生强立名字。故是无因缘强立名也。问。法身绝名。物惑有字。即是因缘。何名强立。答。法身不可名。而为法身立名。故是无因缘强立名耳。若就物惑立名。名因惑立。即是有于因缘。故一名之内含二义也。次明有因缘立名者。若无因立名。此据法身。有因立名。就于应迹。维摩既托质毗耶。现从父母。必有名字。以其生时具有净德。依德立名。故号净名。次即如来印叹。兼世人嗟美。以有二义故立净名。问。一切菩萨皆有净德。何故维摩独受其名。答。如诸大士虽皆有慈。弥勒即以慈德为称。今亦然矣。又此是在家菩萨。示同尘俗。而心栖累表。世所希有。故偏受斯名。旧传云。佛喻经说。净名姓王氏。别传云。姓雷氏。祖名大仙。父曰娜提。此云智慕。母姓释氏字喜。年十九嫁。父年二十三婚。至二十七。于提婆罗城内生净名。净名有子。字曰善思。甚有父风。如来授记未来作佛。吉藏未得彼经文也。论德位门三。问。是净名是何位人。能真俗并观。答。方便品云。净名得无生忍。不判浅深。但释无生并观。凡有三说。有人言。初地得无生忍。即能真俗并观。此江尚灵味寺少亮法师之所说也。有人言。七地无生。真俗始并。此关内什肇等之所说也。有人言。七地虽复并观。未能常并。至于八地。始得全并。净名即是八地已上人也。此江左河右诸师之所同释也。有人言。文殊师利。本是龙种上尊佛。净名即是金栗如来。相传云。金栗如来出思惟三昧经。今未见本。吉藏谓。从初发心。即学无生。习于并现。故涅槃经云。发心毕竟二不别。如是二心先心难。但寄位浅深。开四重阶级。一者对地前凡位。但名顺忍。未有无生。亦未能并观。初地称圣。始得无生。二观方并也。仁王璎珞摄大乘论。并有斯文。二者。初地以上六地已还。无生犹浅。并义未彰。与顺忍之名。至于七地。称等定慧地。始是无生。名为并观。智度论云。前三地慧多定少。后三地定多慧少。故定慧不等。至于七地。慧定均平。云等定慧地。此说般若静鉴为定。方便动照为慧。大地妙于静现。拙于涉动。故定慧未均平。至乎七地。二用俱巧。名等定慧地。问。定慧既等。何故名无生耶。答。诸法实相本性无生。至于七地。得实相慧。从境受名。故云无生。如大论云。七地菩萨了人法皆悉无生。名无生忍。又不偏著有。有心不生。不偏着空。空心不起。故慧常方便。常慧。空有双游。无所偏着。故云无生。三者。七地虽得无生己能并观。但犹有功用。八地于功用心永不复生。名曰无生。四者。八地虽无功用。犹未究竟。究竟无生。在于法位。方便品云。久于佛道心已纯熟。当知是佛地无生。金栗如来。即斯文已显无生。具在四处。众师偏执一位。故失其旨也。问。何故从发心乃至佛地。皆叹无生。答。夫心若有生。即有所著。若有所著。即有所缚。便不得离生老病死忧悲苦恼。心既无生。即坏无所寄。众累以之而倾。法身由斯而建。是以龙树命宗标于八不。建首即论无生。意在于此也。问。旧说亦云净名得无生忍。与今何异。答。有所得人。俱云后身是净名。初心非净名。经云发心毕竟二不别。后心净诸见。既称净名。初心净诸见。亦是净名。故此经方便品破凡夫。弟子品斥小道。菩萨章呵大见。今从初发心净此三见。即是净名。问。初心后心皆净三见。初后何别。答。初心净见则。明。是故为异问。若前心起三见为有。后念破三见为无。既是有无。还为垢染。何名为净。答。不言前起三见为有后净三见为无。但了前三见本自不有。今亦不无。故名为净。难曰。夫有有有无。名之为有。无有无无。斯即是无。还堕有无。何不名染。答。智度论云。破二不着一。乃名为法忍。今若能退忘两是。进泯二非。萧然无寄。乃名为净。难曰。若遣是忘非。乃名净者。夫有是有非。斯义即非。无是无非。乃名为是。犹滞是非。何名为净。答。本以退忘两是进息二非冀。玄悟之宾。怀无所寄。今遂循环名数。遂堕相心。即取悟无曰。若内息情想。无心于内。外夷名相。无数于外。无数于外。即缘尽于现。无心于内。即现尽于缘。缘尽于观即无缘。观尽于缘即无观。无观无缘。纷累都寂。乃曰为净。宁滞是非。问。若缘观俱寂。岂非灭智灰身。问答并遣。便同[病-丙+惡]法外道。答。天亲龙树。盛许恶言。故云汝证我法时。汝尔时自恶。但恐犹未达。今陈之。夫论恶者。言而常恶。辨其言者。恶而常言。言而不恶。所谓凡夫恶而不言。名二乘观。故云至人缘观俱寂。而境智宛然。故应踰动神踰静。智踰寂照踰明。宁以恶法目圣心。灰断谤玄道。次释所说经。净名妙德内克。托疾兴教。故称为说。经者。梵本名修多罗。凡具五义。一曰涌泉。义味无尽。二曰显示。显示法人。三曰出生。出生诸义。四曰绳墨。裁邪取正。五曰结鬘。贯穿诸法。此土往翻目之为綖。綖能持物。教能诠理。又翻为经。经者训法训常。正释由义。体可模楷为法。物不能改为常。由文悟理。故称由也。次释不思议解脱。不思议解脱名。略有三义。一者不二法门。盖是实相之理。心行既断。意不能思。言语亦灭。即口不能议。名不思议。既虑绝言忘。即系缚斯净。名为解脱。十四章经。正为闻于不二。故知不二是不思议解脱之本。二者。由体不二之理。故有无二之智。由无二之智。故能适化无方。既道贯双流。即心无功用。故能不思而现形。不议而演教。名不思议。纵任无碍。不为功用所拘。称为解脱。三者。内有权实之本。示形言之迹。并非下位菩萨二乘凡夫所能测量。名不思议。于内外自在解脱于碍。称为解脱。不思议体。但有理。智与教。依体立名。亦唯此三矣。不思议同异门二。不可思议。名教以多。略陈枢要。凡有五种。一闻不闻不思议。二大小不思议。三通别不思议。四者本迹不思议。五者内外不思议。闻不闻不思议者。大品经云。诸声闻等。闻与不闻。皆欲得闻。当学般若龙树释云。佛说不可思议解脱经。声闻在座。并皆不闻。唯菩萨得闻。净名等经。辨不思议。大小俱闻。故云闻不闻不思议也。有人言。释论所引不思议解脱。是净名经。吉藏捡释论前后。是华严经。净名大小俱闻。故知非也。第二大小不思议者。智度论云。小乘法门。有五不思议。一众生业行不思宜。二世间不思宜。三龙神力。四坐禅人力。五佛力。大乘法内明。六十劫说法华经。众谓如食颂。小乘教门。无有此事。谓大小不思宜也。第三通别不思议者。然论大乘经。通皆是不思宜。如肇公云。始自佛国。终讫法供养。其文虽殊。不思议一也。若境若智。若声若形。皆是诸佛菩萨无碍法门。凡夫二乘有所得人。不能测度。故是通不思议也。别不思议者。虽通唱不思议。或者谓但有其言而无其事。故别示巨细相容而无增减。据事而观。渊不可思测。假令二乘穷劫思之。而不能得解。况复能作因见斯事。便信诸佛菩萨有深妙道。非二乘所知。故稍鄙小心。欣慕大法。亦令未发心者发菩提心。已发心者增进深入。故明别不思议。问。何以知有通别义耶。答。题称不思议经。即一部皆不思议。谓通义也。别不思议者。别有不思议品。示不思议事。谓别也。第四示本迹不思议者。肇公云。统万行以权智为主。树德本以六度为根。济朦惑以慈悲为首。语宗极以不二为言。此不思议本也。至如借座灯王。请饭香土。室抱干像。手接大千。不思议亦也。详肇公此意。以理能发智。即理为智本。智能说教。即智为教本。若以理智对教。即理智为本。教为其迹。由理发智。故外吐于教。谓以本垂迹。藉教通理。谓以迹显本。故名本迹不思议也。第五内外不思议者。如前释之。内无功用。不假思量。外化幽微。物莫能测。故名内外不思议也

    辨宗旨第三

已知名题。宜识旨归。故次明宗致。宗致不同。凡有四说。有人言。此经名不思议解脱。即不思议解脱为宗。如般若教即以般若为宗。涅槃之流。万类皆尔。有人言。此经用二行为宗。言二行者。一成就众生。二净佛国土。此经初明净佛国土。后辨成就众生。一部始终。皆明斯二。故以二行为宗。有人言。此经以因果为宗。但因果有二。一者净土因果。二法身因果。如佛国品。明净土因果。如方便品等。辨法身因果。一致始终。盛谈斯法。故以因果为宗。吉藏谓。非无上来诸义。但师资相承。用权实二智。为此经宗。如法供养品。天帝白佛。我虽从佛及文殊师利闻百千经。而未曾闻是不可思议自在神通决定实相经典。照实相名为实慧。观神通谓方便慧。故用二慧。为此经宗。问。何故但明实相及以神通。答。实相为入道之本。神通化物之宗。不动实相。而能现通。虽现神通。不乖实相。故动寂不二。权实宛然。斯二既要。用为宗旨释。僧肇云。统万行即以权智为主。权即方便。智谓实智。此既关内旧义。故述而无作。别释二智。成实论师。总收二智。凡有五时。一小乘教。以照四谛之理为实智。鉴事上方法为权智。二大品教。照真谛空为实智。鉴俗谛有为权智。三净名经。以知病识药为实智。应病授药为权智。四法华教。照一乘之理为实智。鉴三乘方便为权智。五涅槃教。照常住为实智。鉴无常为权智。吉藏谓。五时之说。无文伤义。上已呵之。初教二智。略不须辨。寻般若经。具五二智。大品云。般若备说三乘之教及护持菩萨之法。既云具说三乘。即知亦有小乘二智也。智度论释毕定品。明须菩提闻法华经时。明一切众生并皆作佛。又闻波若经说菩萨有退。是故。今间是菩萨为毕定。为不毕定。佛答云。初心后心一切菩萨并皆毕定。详此文意。既云毕定。则皆成佛。无摄二乘。此与法华。更无复异。故知亦有三一二智也。法尚品云。诸佛色身有去来。法身无去来。照色身有去来。即是无常。名为权智。鉴法身无去来。故是常住。称为实智。即知大品具五种二智。不应言但辨空有二智也。净名经亦具五种二智。如身子答天女。以无所得而得。即是会理之心名小乘实智。那律天眼事上知见。谓声闻权智。智度菩萨母。方便以为又。谓空有二智。明不二法门。无复声闻心及菩萨心。寻不二之理。即是一乘实智。开大乘为三乘权智。佛身无为不堕诸数。为常住实智。现处五浊无常名为权智。故知净名亦具五智。法华具五者。初叹小乘人德。即三藏二智。安乐行品明菩萨观一切法空。又知因缘有。即空有二智。寿量品依法华论具明法报化三身。即是常无常二智。涅槃具五。不俟明之。则诸经皆是五二智。不如成实论师之所判也。问。若众经皆具五。二智。乃为一教。何名多部。若。众经虽皆具五。不无傍正。大品正明空有。余义为傍。净名动静为端。余皆泛说。法华照三一为主。涅槃以常无常为宗。傍论余义。故诸教为异也

    释会处第四

有人言。经无大小。类问三分。谓序正流通。此经品凡十四。亦裁三别。初有四品。在室外说。目之为序。次有六品。居室内说。称为正说。后之四品。还归室外。谓流通分。所以然者。净名托疾方丈。念待击扬。前之四品。但明如来说法述德命人。为问疾由致。故称为序。次有六品。在于室内。宾主交言。盛谈妙道。因之为正。后之四品。说利既周。出于室外。来至佛所。印定成经。远被来叶。故称流通。此成实师科经文也。有人言。此经凡有三会。始自佛国。竟菩萨品。谓庵园初会。问疾品去至于香积。谓方丈次会。从菩萨品竟于一经。谓庵园重集。此十地论师之所解也。吉藏总用一文。双征二释。方便一品。既在室内说之。何谓前四品并居室外。又室内说法凡有二时。方便一品。是其初集。略说法门。问疾以后。毗耶重集。具宣妙道。何得以前说为序。后谈为正。此斥初解也。若谓此经何有三会。是亦不然。既重集庵园为二会者。亦再聚方丈。宁非属集。又佛国品明净土因宗既为会者。方便品辨法身因果。宁非会耶。以此详之。后通亦谬。今所释者。华严一部。凡有七处八会。此经始终。而有二处四集。言二处者。一庵园处。二方丈处。庵园是佛所住处。方丈为菩萨住处。又庵园出家所栖。方丈俗人居止。又庵罗女以园施佛。造立精舍。谓他业所起。八未曾有室。盖是净名自会构兴。庵罗园在城外。方丈在城内。法显传云。相去三里。在城南也。所言四会者。一庵罗会。二方丈会。三重集方丈。四再会庵园。以此详文。应为元诸。问。华严不起寂灭道场。现身七处八会。此经可得然乎。答。彼经明不起。此经明起。起与不起。皆不思议。故华严名不可思议经。此经亦存斯称。问。不起而往。不可思议。自此至彼。何名莫测。答。虽有去来。竟不往反。故净名叹曰。善来文殊。不来相而来。虽来而不至。亦不去相而去。虽去而不动。则宛然从就。未始往来。故是难思。可以华严为类。问。此之四会。前后云何。答。详其终始。凡有二种。一时事次第。二集法前后时事次第者。一方丈初会。二庵园次会。第三重集方丈。第四再会庵园。问。何以知然。答。五百长者愿行相符。为法城等侣。访道参玄。无时不集。而宝积已至。净名不至。当知有疾。以其疾故。国内近众。皆来问之。因以身疾。略为说法。与数千人。皆发道心。即方便品。故知前有毗耶之会。但初集之时。人天众少。利益未多。犹不足畅其神慧其称现疾之怀但佛与净名。既同为化物。两心相鉴。居士既托疾方丈。佛在庵园说法。为之集众。故遣使问疾。声闻菩萨皆静不堪。故次有庵园之会。仍命文殊。击扬净名。具宣大法。故有毗耶重集。但化事既周。同到佛所。如来印赞。复谈妙道。故有庵园再会。以时事摧之。必如此也。二集法前后者。夫欲结集成经。必须先明如是我闻一时佛在处与大众俱。若发轸即序净名时处者。则不得成经。胜鬘之流。事亦如是。故先明庵园会也。庵园之集既竟。将发遣使。问疾之端。宜追序方丈初会。叹净名之德。令生时众尊仰之诚。序其有疾。发如来慰问由致。故有方便一品毗耶会也。后之二集不异前。通开此经。虽有四会。唯例华严。亦开三分。第一从初会宝积偈已来。明于序说。次从偈后长行至阿閦佛品。辨于正宗。三从法供养品竟经。明于流通。问。通别二序。但属初会。云何是序分耶。答。通别二序。宜两望之。四集往分。则属初会。为成一经。宜称序说。后之二品。其义亦然。以法集分之。则属后会。若望一经。称流通分也。就序及流通。各开为二。正说分三。序开二者。如是六事。谓遗教证信序。宝积奉盖。发起正宗。名发起序。流通二者。法供养品。谓赞谈流通。嘱累一品。明付嘱流通。正说三者。第一从宝积问至佛道品。明二法门。次不二法门品。明不二法门。三从香积竟阿閦佛品。还明二门。所以开此三者。至理无二。为众生故强说二。故初开。二门。欲令受化之徒因二教门悟不二理。故明不二法门。既识二表不二。复须从不二起二。故重明二门。又虽有四会。不出三时。第一从初竟不二法门品。明食前说法。第二者香积一品。食时演教。三从菩萨行品竟阿閦佛品。谓食后敷经。又虽有四会。约处但有三章。第一从初竟菩萨品。谓室外说法。次从问疾已去讫香积佛品。室内敷经。三从菩萨行品已去。还归室外说法。问。若尔还因旧说。以何非之。答。依时事次第。则二处四会。若集法前后。但有三。故不同旧说。又约修行次第。亦开为三。第一从初竟菩萨品。谓破三病门。第二从问疾说香积佛品。明修行门。第三从菩萨行品去。辨行成德立门。三病坊菩萨道。宜先破之。在病已除。方得修行。复有第二门。既修妙行。行成德满。故有第三门。就此三门。各开三别。初门三者。初二品破凡夫病。次弟子品破二乘病。第三菩萨品破菩萨病也。问。初品明净土因果。方便品明法身因果。云何偏破凡夫。答。初虽通为三人。但后既有斥小乘与菩萨。故初二品破凡夫也。第二修行门三段者。从问疾品至佛道品。正明菩萨实慧方便二行。次不二法门品明。二慧由不二理成。第三香积品。辨从不二起于二用也。第三得成德立。开为三者。菩萨行品。初明佛事不同。辨无碍行成。次从不尽不住。明善巧行立。第三阿閦佛品本迹二身。谓果德究竟也

    佛国品第一

此品受名。凡具二义。第一长者献盖。如来示土。从神通所现立名。故云佛国品。二者宝积问净土之行。如来答佛国因果。从所说受称。以目品名。问。众经之首。皆云序品。此教建章。何故题为佛国。答。众经初品。纯明序义。设有正说。正短序长。宜称为序。此品不纯明序。又序短正长。故以佛国为称。问。正有多门。何故初明佛国。答。适化名宜。不应致问。但净佛国土成就众生。盖是菩萨要行。此经明大士法门。是故。初集辨于净土。次会已去明成就众生。是以建篇标于佛国。又下经文云。欲得净土。当净其心。心为万行之主。故佛国贯众品之初。如是者。若望一经。具足二序。一证信序。二发起序。立如是六事。证传经可信。为证信序。合盖现土。发起正宗。名发起序。证信利于未来。发起益于现在。化洎两世。故双明二序。问。何因缘故。有六事耶。答。佛将涅槃。尔时阿难。凡发四问。一佛灭度后。依何行道。此问正解。二者如来去世。以谁为师。斯问正行。三者恶口车匿。云何共住。此问明妨解行之缘。四者经初安何等语。此问明解行之教。佛答云。当观念处破除烦恼。依此行道。受戒律训诲。可以为师。恶口之人宜须默摈。心自调伏。佛经初首。宜称如是我闻乃至与大众俱。盖是遗旨之言。侍者所问。故有六事。六事者。一如是。二我闻。三一时。四教主。五住处。六同闻众。问。众经之初。何建言如是。答。佛法大海。信为能入。智为能度。以信故则言此事如是。若不信则言此事不如是。故知如是则是信也。问。如是。为目信体。为据信相。答。信体即是内心。外言如是。则表内心诚信。故如是之言。为信相也。问。如是为目通信。为主别信。答。若信佛法为正。即不信外道之耶。名为通信。但佛经有大乘小乘权教实教。信大之信。非小信之信。名为别信。则具含通别。问。如是为目能信。为明所信。答。具含能所。如有信之人。则云此事如是。此事则属于所信。如是名为能信。取所信之义。则云我闻如是。明能信之义。如是我闻。故集法藏人。经初两出。问。如是称信。为明阿难信心。为明余人信。答。通辨一切群生有信心者。则入佛法。故智度论云。如人有手至于宝山。随意所取。若其无手。则空无所得。有信心人。入佛法宝山。得诸道果。若无信心。虽解文义。空无所得也。我闻。明阿难亲承音旨无传闻之谬也。问。阿难是佛得道夜生。年二十五。方乃事释伽。五十年说法。唯闻其半。何以一代之教。皆称我闻。答。智度论明。阿难登高坐。答大迦叶云。佛初说法时。我尔时不见。如是展转闻。乃至波罗捺。展转闻者。报恩经云。阿难请求四愿。一不受如来故衣。二不受别请。三出入无时。四所未闻经。请佛为说。是以。众经皆称我闻。问。阿难以何力故。能传佛教。答。释道安云。十二部经。阿难得佛意三昧之所传也。金刚华三时经云。得法性觉三昧。能宣传众教。闻。阿难何故称我闻耶。答。一欲息诤竞之心。二生物信受。阿难是三乘之小乘。四果之下果。若不称闻。则物情不信。诤竞便起。问。有几阿难耶。答。集法藏经云。凡有三种。一阿难。此云饮喜。持声闻藏。二阿难跋陀。此云欢喜贤。持缘觉藏。三阿难伽罗。此云欢喜海。持菩萨藏。吉藏谓。但是一人。随德立称。方便示三。故法华云。我与阿难。于空王佛所。同时发心。故知是大权。随物异见。问。闻实是耳。何故称我闻。答。涅槃云。阿难闻法。如泻水之异器。有三种。一者不覆。谓无散乱心。二者不漏。谓无忘失。三者不臭。谓无颠倒心。以三德自在。故云我也

又阿难从佛闻法。莫生三慧。则自在称我。问。佛法无我。何得称我。答。说我有三。一邪见心说。如凡夫外道。二慢心说。如诸学人。三名字说。如诸罗汉。阿难了知实相非我非无我。随世俗故。称之为我。即无我而我。不闻而闻。称为我闻。一时。如是谓所闻之法。我闻为能传之人。一时以下。证传法可信。智度论云。说时方人。令生信故。说若无时。则闻不可信。故须明时。问。但应言时。何故称一。答。一谓一部之经。盖是说一部经时。故云一时。又是众生心行可定之时。称为一时。又是机教符会。无差异时。称为一时。此皆虽释两字。若合解者。即目时为一。如云一日一岁。离于时别有一耶。佛在。明说教之主也。佛法有五人说。一佛自说。二弟子说。三诸天说。四仙人说。五化人说。此经乃是净名所说。不题净名。非佛所说。而题佛者。若标净名。则不成经。今欲成经。故题佛也。又标佛者。明阿难亲从佛闻。不从外道天魔边闻。故标于佛。梵音称佛陀。此云觉者。一曰自觉。异彼凡夫。二者觉他。简非小道。三者觉道穷极。简非菩萨。又天竺名佛以为天鼓。贼若应来。天鼓则鸣。贼若去时。天鼓亦鸣。天鼓鸣时。诸天心勇。天鼓鸣时。修罗摄怖。诸佛亦尔。众生烦恼应来。佛说法令不来。惑累将灭。佛说法令灭。佛说法时。弟子心勇。佛说法时。众魔慑怖。是故名佛为天鼓也。所言在者。即是住也。但住有二种。一者内住。二者外住。内住有四。一者天住。谓住布施持戒。二者梵住。住四无量心。三者圣住。住空无相无作三昧。四者佛住。住诸法实相。外住亦四。一化处住。如释伽牟尼住娑婆国土。二异俗住。三世诸佛不住俗人舍。皆栖止伽蓝。三未舍寿分住。佛寿无穷。为魔王启请。而舍无量寿。唯留八十。四者威仪住。谓行住坐卧。皆名住也。今内栖实相。外住庵园。盖是无住而住。住无所住。故云住也。毗耶离庵罗树园。此明住处。说若无所。则物不信受。故次明之。处有二种。一者通处。即毗耶离城。二者别处。谓庵罗树园。亦諠静双举。道俗兼明。然至人形无定方。宁有适处。但为生物信故。委具题之。毗耶离者。毗云好稻。谓多出粳粮。耶离翻为博严。即平博严净。但天竺小国。即国为城。大国则城为国别称。毗耶离者。即小国也。吉藏案善见毗婆娑。昔波罗捺王夫人怀任。忽生一片肉。形如赤槿叶。夫人以器盛之。流于江水。江水边有一道士。依放牛入住。见器接之还家。经半月。一片忽成二片。又经半月。二片各生五胞。却后半月。一片成女。女白银色。一片成男。男如黄金色。道士念之。以慈力故。两手出乳养之。道士因以二儿与牧牛人。语之云。可以二儿为夫妻。觅平博地。安处之。二儿年十六。牧牛人见平博地。纵阔一由旬。为起立宫舍。因合为夫妇。生一男一女。如是十六回生儿。牧牛人见其子多。更为开阔造舍。凡造十六宅。如是三过。开阔此处。故自此地。以为博严。庵罗树园者。什公云。似桃而非桃。旧翻为捺。盖失经旨。有一女。从庵罗树生。容貌美丽。世所绝伦。人欲见者。输三金钱。庵罗树女。舍园为佛立精舍。如只陀之类。以施主标色也。与大比丘众。此第六序同闻众。序同闻众。凡有二义。一者大众围绕。则佛德益尊。既尊其人。则受其道。二者为成信义。若侍者独闻。未足可信。与众共听。则所传为实。总该大众。凡有四人。一影向众。在座默然二发教众。即击扬问道。三当机众。闻教领悟。四结缘众。未来远益。就序众文。人科为二。初明众集。次辨佛说经。众集又两。前明圣众。次辨凡众。圣主之内。初明声闻。后序菩萨。问。何故先明声闻。后序菩萨。答。凡论众集。皆就显示教门。以为次第。声闻形备法义。心具智断。以其两胜。故初序之。菩萨心虽会道。而形无定方。故居其次。凡夫心形俱劣。宜最居后。但须此释。不假余通。声闻众内。须科二文。初标其名。次唱其数。所言大者。智度论云。一切诸众最胜故。天王等大人恭敬故。大障碍断故。名名之为大。比丘者。盖是出家之总号因果之通名随言往翻。凡有三义。一者破恶。谓除身口七非。二者怖魔。必断三界烦恼。则使魔惊怖。三者乞士。谓从俗人乞食以资身。从如来乞法以练神。兼退无积蓄之累。进有福物之功。有斯大利。故名乞士。问。余经俱叹二众。此教何故不叹小乘。答。声闻常众无会不集。更无异人。故有时不叹。菩萨多有新众。又德量深远。众经离叹。叹不可尽。故常须美之。又声闻形备法仪。心具智断。远近皆识。故不须叹。菩萨迹示同物。反常会道。浅识不达。谓是凡夫。所以须叹。问。若唯叹菩萨。不美声闻。亦应但诘声闻。不呵菩萨。答。有得大小宜并双呵。无依二众理应俱叹。但终为归大莫舍小心。故犹美菩萨也。菩萨摩诃萨。第二序菩萨众。科为五门。一标号。二唱数。三叹德。四序名。五总结。具足梵音云菩提萨埵摩诃萨埵。但为存略。如向所标。菩提为道心。萨埵云众生。谓道心众生。摩诃为大。谓大众生也。以具足慧故名为菩萨。具方便慧云摩诃萨。具智慧故名为菩萨。具福德故名为摩诃萨。又具般若故云菩萨。具大悲故名摩诃萨。问。何故声闻缘觉但有一名。菩萨之人具存二号。答。小乘但异凡夫。唯有一称。大人双异道俗。故有两名。言菩萨者。异彼凡夫。凡夫不求菩提。不名菩萨。摩诃萨者。为简二乘。二乘但求小道。无摩诃之号。三万二千。第二唱数也。众所知识。第三叹德。为二。初历别叹。次总结之。历别叹者。经师穿凿。强生阶位。今但依句释之。则焕然可领。众所知识者。大士处世。以慈惠益物。如日月升天。感益之徒。谁不知识。又远众则知而不识。近众亦识亦知。知其内德。识其外形。又知义则深。识义则浅。成实论云。可知法者。第一义谛也。可识法者世谛法也。大智本行皆悉成就。前明外所识。今美内行成就大智者。谓如来一切种智也。本行者。六度十地。是大智家之本行。三万二千。因位已穷。故本行成就诸佛威神之所建立。众所知识。由本行成就。本行成就。由佛威神建立。始起为建。终成为立。又外为诸佛威神所建。而菩萨内德成立。建立有二。一暂建立。谓一时加与令具辨慧。二从初发心至成佛道。常护念位助。令道根成就。问。诸佛平等。普应护念。何故独建立菩萨。答。天泽无私。不阔枯木。佛见虽普。不立无根。为护法城。上明德由佛建。今欲报恩。所以护法大士。外防邪难。内宣正道。则兴法为城。受持正法。外有护法之功。内有受持之固。始则领受在心。终则秉持不忘能师子吼名闻十方。内秉妙法在心。外能师子震吼。夫心有依着。处众便畏。怀无所寄。则宣道绰然。既能师子吼。则德音远震。故名闻十方。问。前已云众所知识。今何故复称名闻十方。答。上正一国逾扬。今则十方赞仰众人不请友而安之。前举名叹德。此将德显名。真友不待请。如慈母之赴婴儿。但不请二。一者未有善法。诱引令生。二者过去虽有道机。现在无有欲乐。而方便起发。始则安之以善根。终则宁之以佛道。绍隆三宝使不断绝。不请明乎下化。绍隆辨于上弘。华严经明法品。三番释之。初令众生发菩提心。故佛宝不断。为物宣说十二部经。故法宝不断。受持一切威仪行法。故僧宝不断。次云赞大愿故佛宝不断。分别演说十二因缘甚深之义。故法宝不断。修六和敬。故僧宝不断。次云下佛种子于众生田。生正觉芽。故佛宝不断。护持正法。不惜身命。故法宝不断。善御大众。心无忧悔。故僧宝不断。又直释云。菩萨说法化于众生。众生得成于佛。复化众生。所化众生。复得成佛。如是众生不尽。三宝不绝降伏魔怨制诸外道。绍隆明于显正。降制辨乎权耶。外国称为魔罗。此云杀者。以能害慧命。故称为怨。但说魔不同。凡有二种。一者四魔。二者八魔。四魔者。一烦恼魔。为生死因。二天魔。为生死缘。阴死二魔。是生死果。阴为其通。死为其别。故因有内外。果有通别。故立四也。言八魔者。四同上说。复有无常无我无乐无净。破佛果四德。故名为魔。小乘不以为患。故不说之。依大乘义。入烦恼魔摄。言降伏者。小乘见四谛降烦恼魔。入无余涅槃。降于死阴。以神通咒术。伏彼天魔。大乘降伏者。得无生忍。降烦恼魔。得法身故。降于阴魔。得无生忍及法身。故降死魔。得无动三昧。降于天魔。降八魔者。若知如来常乐我净。故除四倒。名降四魔。降阴等四。不异前释。吉藏谓。义论则具含四八。就文但降天魔。大士德过三界无敌。降天魔。则天无敌矣。制外道。则人无敌矣。怖之以威为降。屈之以辨称制。人天尚其无敌。四趣何故足论。悉以清净永离盖缠。降制则外离众部。永离则内除结缚。有所得心覆于正观。称之为盖。系缚行者。目之为缠。大士怀无所依。故云悉以清净。又云。盖即五盖。谓贪欲嗔恚睡眠悼悔及疑。缠者十缠。谓无惭无愧忿覆悭嫉睡眠悼悔。小乘但明十缠。智度论明五百缠。盖亦应有无量盖也。心常安住无阂解脱。前叹离行。今美得行。无阂解脱。即是此经不思议解脱也。不二正观。恒现在前。谓心常安住。虚通自在。名为无阂。尘累萧然。故称解脱。念定总持辨才不断。既常安正观。则无德不圆。念不断则慧逾明。定不断则心常一。持不断则忆识强。辨不断则化无碍。备此四门。则万行自在。通称不断者。凡夫功德。经胎则失。二乘更不复生。故不名不断。菩萨经身不失。历劫逾明。故云不断。布施持戒忍辱精进禅定智慧及方便力无不具足。上美四德。今叹十行。诸波罗蜜。具横竖二门。竖则配于十地。横则一位具十。初地始得正观。初离凡夫。于身命财。不生贪着。故能弃之。配于檀度。又檀为行首。喜是地初。所以相配。二地内心离恶。修行十善。故配持戒。三地信忍位满。能忍于辱。故忍在三地。四地修习道品。勤策众行。故以精进配于四地。五地观乎四谛。学于五明。非定不发。故以禅为五地。六地顺忍位满。能观十二因缘。宜用般若。居在六地。七地即空为有。善巧义彰。故以方便起于七地。八地更从诸佛。受异法门。具起诸愿。故居八地。九地入法师位。具四无碍辨。于境有强用。故力在九地。十地因位已满。决定无疑。故智为十地。此文从布施至方便为七。力为名八。无不具足即愿与智。故备于十矣。若横论者。即一正观。具足十门。不悭之义。名曰檀那。决了无疑。称之为智。吉藏谓。十度横竖。义乃有之。如详文意。但以七法。如肇公云。法身大士。得无生忍。以心无为。德无不为。故施极于施。而未尝施。戒极于戒。而未尝戒。以施极于施。故不证无为。而未尝施。不滞于有。不证于无。名曰沤和。不滞于有。称为般若。故于一一门。皆备二慧。名为具足。不言具足配九地十地也。逮无所得不起法忍。上无不具足。叹其行远。逮无所得。叙其位高。大士所以具众行者。以位在无生忍故。举位以释于行。逮之言及。如人不逮称之不及。无所得。即无依无受不着不住之义也。动念生心。毕竟寂然。称为不起。安耐实相。不悔不疑。故称为忍。已能随顺转不退轮。上美自悟。今叹化他。一顺实相。二顺机缘。三顺佛旨。故言随顺。又佛为真转。菩萨未及。但随顺转。自我之彼故名为转。一得不失。称为不退但。不退有三。一位不退。谓不退为二乘。或云外凡七心。或云十住七心。二行不退。所修众行。不可倾动。位居七地以下。三念不退。八地菩萨。念念法流。心心寂灭。今所叹者。正据第三念不退也。无生法忍。流演圆通。不系于一人。是轮义也。善解法相知众生根。以善解法相。知众生根。故能转不退转轮。又上明自悟无生为物演说。谓一相门。名为实慧。今识法知机。谓无量相门。名方便慧。盖诸大众。既识法知机。则智德过物。故映盖大众。得无畏力。既能盖众。故处众无畏。失畏生乎不定。大士既无不足。故无可畏。大论云。菩萨自有四无所畏。一得总持。二知根欲。三不见难己不能答者。四有问能答。善决众疑。功德智慧以修其心相好严身色像第一。以具此诸德。故在众无畏。心以智慧为严。身以相好为饰。严心可以进道。饰形可以靡俗。舍诸世间所有饰好。大士修于净业。感身相已圆不假世间所有外饰。又菩萨为尊形者。故云严身耳。岂以俗饰而在心哉。名称高远踰于须弥。内严福慧。故外名高远。自在高而不远。远而不高。上名闻十方取其远。今踰于须弥明其高。深信坚固犹若金刚。所以德树名流。由深信罕固。信有二种。一者闻信。如闻药能治病。二者证信。如服药病愈。验药为良。今所叹是后信也。物不能坏。由若金刚。法宝普照而雨耳露。深信喻若金刚。明解譬同神宝。如海生妙宝。能放光明。而雨甘露。雨如意珠也。法宝亦尔。能放意光。雨法甘露。于众言音微妙第一。上美形心。今叹口业。岂止随类普同。而复微妙第一。深入缘起断诸邪见有无二边无复余习。上叹三业德圆。今美结习已离。问。上已明永离盖缠。与今何异。答。上明无结。今辨无习也。了达十二缘起毕竟无生。如八不等。明其悟正。断诸邪见。叹离于邪。但离邪有二。一者。断诸邪见。所谓超凡有无二边无复余习。即是超圣。问。大论云。为菩萨时断烦恼。得佛时断习气。若无余习。与佛何异。答。习有粗细。今但断粗。无能习。所以云无。犹有染法细习。故与佛为异。依地持论。明十地菩萨断烦恼障习已尽。至佛除智障始穷。此经明尽。据烦恼障习。智度论云。不尽约智障未倾。演法无畏犹师子吼。夫畏生乎结习。结习内倾。故外说无畏。问。上明得无所畏能师子吼。今何故重说。答。前明一切处无畏。今约演法一事无畏。又上明能令他畏。今辨不畏于他。其所讲说乃如雷震。正智流润如雨。辨音发响如雷。自有慧而无辨。辨而无慧。既叹大士无畏。则具兼二也。雷喻有五。一慈云普覆。二慧雨流泽。三法音远闻。四惊无明昏寝。五生长善根。无有量已过量。上明断诸邪见。叹因累已倾。今辨以能过量。明果患尽。又三界分段果报名为有量。法身菩萨入无畏境。形不可以像取。心不可以智求。故云已过量也。集众法宝如海导师。上叹法身自德。此美应迹化他。引导众人。入大乘海。采众法宝。必获无难。了达诸法深妙之义。善知众生往来所趣及心所行。大士德既无穷。则叹不可尽。略以二慧。结其大归。了达诸法深妙之义。即是实慧。善知众生往来所趣。谓方便慧。虽知诸法毕竟空。而能了众生心行。虽了众生心行。而常毕竟空。是以。菩萨得无二观也。住谓过去。来是未来。及心所行现在也。又知心所行。即知因。往来所趣。谓照果。近无等等佛自在慧十力无畏十八不共。上结叹菩萨二慧已。今所美者。邻乎极果。故云近也。无等等者。即所近果名。论佛无等。唯佛与佛等。是故号佛为无等等也。又实相无等。唯佛与实相等。名无等等。佛自在慧。以下出所近。果德照尽。空有名自在慧。十力降天魔。无畏制外道。十八不共简异二乘。三科既是要门。是以别说。关闭一切诸要趣门而生五道以现其身。前叹仰邻极果。此美府顺群生。夫法身无生。而无处不生。以无生故诸趣门闭。无处不生。而生五道。为大医王善疗众病应病与药令得服行。上叹现生五道。此明受生意为治烦恼疾。智度论云。老病死苦及贪嗔痴。自有生死已来。无人能治。唯有大士。善解救疗。无量功德皆成就。上来第一谓历别叹。德既无穷。述不可尽。故以四门。总而结之。无量功德。结正果德。无量佛土皆严净。结依果行满。其见闻者无不蒙益。叹形声益物。诸有所作亦不唐捐。美三业利世。如是一切无量功德皆悉成就。总结四门。前别叹。其名曰等观菩萨不等观菩萨等不等观菩萨。第四序名。上虽总叹德。今宜出别名。以四等观众生。为等观。以智慧分别诸法。名不等观。具此二义。名等不等观。又实慧观一相门。为等观。方便慧观差别门。名不等观。具此二义。为等不等观。定自在王菩萨者。于诸定门。入住出自在无碍也。法自在菩萨者。以智慧门说法自在。法相菩萨者。功德法相现于身也。光相菩萨者。光明之相。现于身也。光严菩萨者。以光明庄严身也。脱大严菩萨释宝积菩萨者。积聚智慧宝也。辨积菩萨。积聚四辨也。宝手菩萨者。手内出无量宝也。宝印手菩萨者。手有宝印。又解印者云相。手有云宝之相也。常举手菩萨者。上示涅槃。令物乐也。常下手菩萨者。下示生死过患。使物厌之也。常惨菩萨者。众生苦轮转恒转。大士悲心常切也。喜根菩萨者。于实相内生喜也。喜王菩萨者。喜有二种。一不净。二清净。今是净喜。故名为王也。辨音菩萨者。于四辨内从辞辨得名也。虚空藏菩萨者。实相慧藏如虚空也。执宝炬菩萨者。执慧宝炬。除众闇冥也。宝勇菩萨者。勇于德宝亦得宝。故能勇也。宝见菩萨者。以慧宝见诸法也。帝网菩萨者。幻术经名帝网。此大士神变自在。犹如幻化。故借帝网。以名之也。明网菩萨者。手有缦网。放光明也。无缘观菩萨者。观实相时。内外并冥。缘观俱寂也。慧积菩萨者。积聚智慧也。宝胜菩萨者。功德之宝。超胜世间也。天王菩萨者。天有四种。一假名天。人王是也。二生天。从四天王至非想天是也。三净天。诸余贤圣是也。四第一义天。十地菩萨是也。今是第四。故云天王也。坏魔菩萨者。行坏魔道也。雷电得菩萨者。因雷电光而得悟道。从事得名也。自在王菩萨。功德相严菩萨。师子吼菩萨。此三菩萨。义可解也。雷音菩萨。山相击音菩萨。以大法音。消伏强刚。音声震击。若二山之相搏。两雷相搏也。香象菩萨者。青香象也。身出香风。菩萨身出香风亦如是也。白香象菩萨。其香最胜。大士身香亦如是也。常精进菩萨。始终不退。不休息菩萨者。上从得以受称。此因离过以为名也。妙生菩萨者。生时有妙瑞也。华严菩萨者。以三昧力。能现众华。遍满虚空大庄严也。观世音菩萨者。此菩萨凡有四名。一观众生口业令得解脱。名观世音。二者观身业。名观世身也。三者观意业。名观世音。四者名观世自在。总鉴三业也。得大势菩萨者。有大势力。以大神力。飞到十方。所至之国。六反震动。恶趣休息也。梵网菩萨者。梵谓四梵行。网言其多也。宝杖菩萨者。凭杖法宝。故云宝杖也。无胜菩萨。严土菩萨。金髻菩萨。阎浮檀金在髻。珠髻菩萨。如意宝珠在其髻内。悉见十方世界及众生行业果报因缘也。弥勒菩萨。此翻为慈。是其姓也。字阿逸多。南天竺婆罗门子。文殊师利法王子菩萨。此言妙德。罗什云。从小至大。故二人在后。又云。二人在此方为大。余方为小。亦应在后。吉藏谓。三万二千。不可具载。故以二人摄之。弥勒菩萨。此云大士。文殊他方菩萨。又弥勒当成正觉。文殊以曾作佛。又弥勒受于佛位。文殊不受佛位。故曰王子。以此三双。总收一切也。如是等三万二千人。第五总结也。复有万梵天王尸弃等从余四天下来诣佛所而听法。自上已来。明于圣众。从此以后序凡众。圣有二。一者声闻。二者菩萨。凡众亦二。初明幽众。次序显众。梵翻为净。谓色界初天。尸弃译为顶髻。又翻为火。吉藏谓。顶有炎如火光。在顶如髻。义既兼两。故译人互翻。法华经云。三千大千世界主梵天王名尸弃。则知但有一天。而言万数者。从余四天下来也。释僧肇云。或从他方佛土来也。复有万二千天帝亦从余四天下来在会座。梵为色界之主。释是欲有之初。又梵为空住。释是地居。又梵得那含。释证初果。自胜之劣。以为次第。并余大威力诸天龙神夜叉乾闼婆阿修罗迦楼罗等悉来会座。上序二天。今明八部。大威力者。除梵释以外。取诸余天也。龙有二种。一地住。二空住。龙是畜生。就道而言。不及鬼神。次在天者。一果报势力最大故。有五不思议。而龙力为一。二者梵王为千佛请主。龙王护千佛经藏。三龙兴云注雨。调适阴阳。于物有益。故次天也。神者。罗什云。受善恶杂报。似人天而非人天也。夜叉。此云轻捷。又亦翻为贵人。凡有三种。一在居地。二空住。三在天上。佛初转法轮。地夜叉唱告。空夜叉闻。空夜叉唱。天夜叉闻。如是展转。至于梵世。所以有此三品。初但施余物。故不能飞行。次施牛车。故能游空。有次修因转胜。与天同住。守城池宫舍。乾闼婆。此云香阴。谓以香为食。及身出香。是诸天乐神。住在香山。诸天心念须作乐者。其身异相。即飞上天而奏乐也。阿修罗。此云无酒神。凡有二说。一过去持不饮酒戒。感得此神。二现世采华酿海为酒。而遂不成酒。海变为苦碱。故称无酒。毗婆沙翻为不端正。男丑而女妍也。迦楼罗。此云金翅鸟。亦翻为凤皇。具有四生。食四生龙。卵生金翅但食卵生。胎生食二生龙。湿生者啖三生龙。不能食化生。化生鸟具能食四生龙也。紧那罗。翻为疑神。头有一角。面似人。见者疑云。为人耶。为不人耶。故为疑神。亦是诸天乐神。与乾闼婆。番次上下。而小劣于香阴也。摩睺罗伽。此云地龙。又大蟒蛇。亦云腹行。此八部并变为人形。来在座听法也。诸比丘比丘尼优婆塞优婆夷俱来会座。上序幽众。今明显众。比丘犹是乞士。尼翻为女。优婆塞云清信士人。优婆夷为清信女。尼夷虽异。同目女。但欲分道俗异。故译经者两出。彼时佛与无量之众恭敬围绕而为说法。上来第一明众集。此第二序佛为说法。文有三句。谓法譬合。问。何故明佛说法。答。佛与净名。二心相鉴。净名托疾方丈。如来庵园说法。为之集众。然后始得遣便慰之。问。说何等法耶。答。相传云说普集经。譬如须弥山王显于大海。第二譬说叹佛也。须弥为妙高山。亦云安明山。出水三百三十六万里。入海亦然。安处众宝师子之座蔽于一切诸来大众。第三合譬叹也

维摩经义疏卷第一弘安七年十一月六日于禅院加点了定谬多矣　　　　　　　　东大寺大沙门圣然维摩经义疏卷第二

        胡吉藏撰

    佛国品末　　　方便品

尔时毗耶离城有长者子名曰宝积与五百长者子俱持七宝盖来诣佛所头面礼足各以其盖共供养佛。序分为二章。证信已竟。今是发起序也。证信亦名通序。通是同义。如是六事。众经大同。故名通。发起序。亦名别序。众经各别。如胜鬘则父母遣书。此经明长者献盖。由斯各异。故名别序。又名通序。亦名经后序。当说经时。犹未安之。将入涅槃。方后始立。别序。亦名经前序。将说经前。有斯由致。名经前序。又经后序。亦名未来序。为令未来经生信。经前序。亦名现在序。为利现在故。动地雨华。然实含四义。但随寄一名也。别序之内。开为三章。一长者献盖。二如来纳受。三时众喜敬。问何故。余众远而先来。宝积近而后至。答。大士进止。必利有缘。故将都集。然后方至。又宝积。实以先来。但闻法欢喜。奉盖供养。兼欲起发净土。故序之。二意之中。后意为正。何以知之。前已列宝积菩萨竟。故知前已来也。但闻法喜悟。设供开宗。故后序之耳。而奉盖者。彼国贵人。持宝盖而行故。即舍所珍。以供养佛。又因此献财。发净土之法。则福慧具足。自他兼利。佛之威神下。第二如来纳受。神通有四。一如意通。转变自身。大音遍至。二如幻通。改变外物。三法智通。通达诸法。四圣如意通。能于六尘自在。不随缘变。今之威神。即前二也。令诸宝盖合成一盖遍覆三千大千世界。罗什云。现此神变。其旨有二。一者现神变无量。显智慧必深。二者宝积。献其所珍。必获可重之报。明因小而果大矣。吉藏谓。合盖为一。有五因缘。一即事受用。如合四钵成于一钵故也。二者合成一盖。现诸佛国。因此得说净土法门。三者欲开不思议宗。盖不阔而覆大千。土不狭而现其内。释迦略阐于前。净名广敷于后。利成之道既彰。信解之心弥固。四者。欲明诸法无决定相。多非定多。多可为一。一非定一。一可为多。令悟实相。未曾多一。第五表诸长者现在同悟无生。未来同成一法身果。如盖之普覆。而此世界广长之相悉于中现。上明盖覆大千。此辨土现其内。又此三千大千世界诸须弥山雪山目真邻陀山摩诃目真邻陀山香山宝山金山黑山铁围山大铁围山此明世界诸山。现于宝盖。大山有十。须弥最高。处在其间。余九渐小。围绕之。大海江河川流泉源。泉岳既是仁智所欣。故次山序水。及日月星辰天宫龙宫诸尊神宫悉现于宝盖中。山水明其地处。此文次序天宫。日月星辰。所谓三光。诸尊神宫。八部住处。又十方诸佛诸天说法亦现于宝盖中。自上已来。但序娑婆一界。从此已下。普现十方佛土。诸长者子。虽发道心。而未修净土。欲说供养之情。启净国之志。故因其盖。普现十方净秽佛土。令舍秽心而修净土行也。三千为一世界。如是数至恒沙。为一世界。恒沙一世界。为一世界海。恒沙世界海。为一世界种。恒沙世界种。为一佛世。尔时一切大众睹佛神力叹未曾有合掌礼佛瞻仰尊颜目不暂舍。此下第三时众喜叹。以信乐之诚发内。故瞻叹之相现于外也。长者子宝积即于佛前以偈颂曰。上通序大众欢喜。此别明宝积称叹而说偈。凡有二意。一以略言摄佛众德。二令辞巧闻者悦心。莫问言数少多。要备四句。方乃成偈。偈是梵音。颂是此说。两合明也。所以偈叹者。有四因缘。一者奉盖。为明财供。说偈赞叹。辨法供也。二者上以身业恭敬。今以口业供养。三者前明形敬。不足以写心。今以心思妙言。咏之于口。则具三业。四者如来说法现通。大众虽复喜敬交集。而未达其所由。故说偈赞释。令时会领悟。偈有五章。一叹本德。二美迹用。三重叹本。四重美迹。五总结叹。目净修广如青莲。此句叹佛形也。形有五相。目为其首。就初而叹。又世俗常云。七尺之身。不如一尺之面。一尺之面。不如一寸之眼。故头为一身之最。目为一面之标。就胜而叹。又佛以慈眼。等视众生。慈为德本。故就本而叹。又宝积瞻颜作颂。故叹眼也。智度论云。陆生须曼为最。水生青莲第一。天竺有青莲花。其叶修而旷。青白分明。有大人眼相。故借以喻焉。心净已度诸禅定。目净所以叹形。心净所以叹德。目为五情之初。心为万德之本。故叹心也。又心净则目明。举心以证目。禅定深旷。喻如大海。唯佛净心。乃穷其岸。故称为度久积净业称无量。形德所以俱妙者。必由久净三业。此举因行。释果德也。因果既妙。则十号外闻。故云称无量也

导众以寂故稽首。以德树名流。故能导物。导众之法。谓寂灭无为。如法华云。究竟涅槃。常寂灭相。盖是诸法实体。故偏说之。此一叹讫。所以稽首。又上口业。今身业敬也。此偈始终。合有五对。谓形心。因果。德名。自他。赞敬也。既见大圣以神变普现十方无量土其中诸佛演说法于是一切悉见闻。此第二叹迹。以形德为本。神通之用为迹。故初叹德本。今美迹用。正观论云。圣有三种。一外道五通。二罗汉缘觉。三法身大士。佛于三圣独尊。故称为大。不测为神。改质称变。既见合盖之神变。而复现十方国土。及以诸佛等演教门。此三为应。众会见闻。即是感也。法王法力超群生常以法财施一切。此第三重叹本德。就此文内。凡有五叹。一法王叹。二法海叹。三山王叹。四虚空叹。五人宝叹。法王叹者。前叹神通。今美说法。神通令物殖福。说法使其生慧。又神通发其信心。说法生其慧解。俗王以俗力胜民。故能泽及一国。法王以法力超众。故能道济无疆能善分别诸法相于第一义而不动。上标法王。今释之也。法乃无穷。而不离二谛。故就二谛。以释法王。善分别俗。而不违真。称为不动已于诸法得自在是故稽首此法王。叹法王三门。初标次释。今是结也。俗王则自在于民。法王则自在于法。以法无定相。随物辨之。而普顺理应机。故称自在。又即上说俗不动真。谈真不乖俗。即是自在也。二句叹讫。所以稽首。说法不有亦不无。前叹说俗不违真。此明言会中道。有三。一即上二谛。合为中道。以俗谛故。不可为无。真谛故。不可为有。如来立二谛。为破有无二见。故论主。释大品。菩萨住二谛中。为众生说法。为著有者说无。为着无者说有。即其事也。二者以有无二谛。为明非有无中道。如华严(五卷)云一切有无法了达非有无也。三者单就二谛。各明中道。俗谛是因缘假有。假有不可定有。假无不可定无。非有非无。即是中道。真谛亦尔。假有不可定有。假无不可定无。即是中道。今言说法不有亦不无。含此诸意也。释僧肇云。欲言其有。有不自生。欲言其无。缘会则形。会形非谓无。非无非谓有。故云说法不有亦不无。肇公又云。且有有故有无。无有何所无。有无故有有。若无无何所有。然则自有则不有。自无则不无。此法王之正说也。详肇其。意。前就二谛。明非有无。后之一通。双泯真俗。吉藏谓。若据斥病。通此文者。僧佉执因内定有果。卫世执因内无果。毗昙明三世实有。成论辨三世实无。如此内外。并非正说。如来所演。离斯有无。故云说法不有亦不无。以因缘故诸法生。既离定有无。即是因缘生也。离定有无。所谓破邪。因缘所生。名为显正。文约义周。无我无造无受者善恶之业亦不亡。前单就法。明非有非无。此合就人法。辨非有无也。以无我人。是故非有。而不失因果。所以非无。问。若无真我人。亦无定性因果。既有因缘因果。亦有假名我人。有则俱有。无则双无。今何故无人而有于法。答。实如来问。但今为破断常。显示中道。故明无人而有于法。所以然者。以无人故。破其定常。以有法故。非是断灭。故远离二边。称为中道也。问。我造受者。此三何异。答。我为真宰之主。此为体也。能造善恶之因。受祸福之报。此二为用。是故异也。始在佛树力降魔。此第二就法海叹。自上以来。叹佛在庵园演于大法。从此已下。追序往昔说小乘教。若次第而言。应前序小。后述于大。但据即事而叹。故初大次小。问。何故叹小耶。答。欲明道门。未曾大小。如来趣大小缘。故有大小方便也。二者此文未必是小。但宝积是始终遍叹。故有此章来也。道力之所制。非魔兵之能敌。故言始在佛树力降魔也。得甘露灭觉道成。前明降魔。此辨成佛。寂灭之法。喻如甘露。得斯法故。大觉道成。已无心意无受行而悉摧伏诸外道。吉藏曾见。僧睿义疏。述什公意云。此句应在降魔之前。初出家时。受学外道。行众苦行。尔时无悕道之心受学之意。欲示难行能伏诸外道。故言以无心意无受行。然后降众魔。成正觉。转法轮。现三宝。是为次第。而在后列者。但成佛已后。正悟既彰。则示前苦行。伏邪义显也。有人言。无心者。无识阴也。无受行者。无受想行三心也。以无心而伏故。无不伏。三转法轮于大千。言三转者。一示转。谓此是苦。此是集。此是灭。此是道。二劝转。苦应知。集应断。灭应证。道应修。三证转。苦我已知。不复更知。集我已断。不复更断。灭我已证。不复更证。道我已修。不复更修。一转生眼知明觉四心。三转生十二心。名十二行法轮也。依毗昙义。约三根人故。有十二行。依成论师。初转生闻慧。次转生思慧。三转生修慧。其轮木来常清净。初在鹿苑。虽复三转。而实无所转。故云常净。睿公云。法论无漏无相。体无增损。有佛则转。无佛则废。用舍在人。而性相不异。天人得道此为证。天谓炎魔天子。八万天也。人即陈如五人。闻转法轮。证初道也。吉藏依毗婆娑。五人之内。但陈如一人。得初道。余四人。尔时住四善根。至夏初。方乃得道。三宝于是现世间。觉道既成。佛宝也。法轮既转法宝也。五人出家得道。僧宝也。于是言其始也。以斯妙法济群生一受不退常寂然。前辨天人成圣。此句简异外道。九十六种。道之上者。亦能断结。生无色天。但其道不真。要还坠三涂。佛以四谛妙法。济三乘众生。无有既受而还坠生死者。故曰一受不退。永毕无为。常寂然也。度老病死大医王。老病死渊。深旷难越。唯佛能令彼我皆度。称大医王当礼法海德无边。法轮渊旷。喻之如海。流润无崖。谓德无边。此一叹讫。故复称礼。毁誉不动如须弥。此第三山王叹也。既处世说法。必有八风。故按前文。生此叹也。利衰毁誉称讥苦乐八法之风。不动于佛。犹如四风之吹须弥莫能倾摇。利衰约财也。荣润已为利。侵夺已为衰。毁誉称讥。此四约口。骂辱为毁。过分赞叹为誉。当善道善为称。当恶道恶为讥也。苦乐就身。损身命为苦。益身命为乐。然利等四。能生贪心。衰等四。能生嗔心。既有贪嗔。必有痴使。佛三毒已断。故八风不摇。于善不善等以慈。截手不戚。捧足不欣。善恶自彼。慈覆不二。心行平等如虚空。第四虚空叹。所以善恶不动者。由心行如空。释上义也。夫有心则有封。有封则不普。以圣心非心。故平若虚空。孰闻人宝不敬承。此第五人宝叹也。以心行如空。则越于人外。故为人之宝。在天为天宝。在人为人宝。宝于天人者。岂天人之所能。故物莫不敬。今奉世尊此微盖于此现我三千界诸天龙神所居宫乾闼婆等及夜叉悉见世间诸所有十力哀现是化变众观希有皆叹佛今我稽首三界尊。此第四重叹迹用。就文为两。初叹恩深难报。次美三密难思。前有四句。初自陈所奉至微。次辨所现至大。三明慈哀所现。四称叹稽首。大圣法王众所归净心观佛靡不欣各见世尊在其前斯则神力不共法。此第二叹三密难思。初叹身密。次叹口密。依智度论。身密有二。一者止现一身。远近之众。各见于佛对面在前。如一月升天。影现百水。二者如来随现一身。能令万类各见己佛。如天见佛为天。人则睹佛为人。佛以一音演说法众生随类各得解皆谓世尊同其语斯则神力不共法。此叹口密。就文为三。初明随吐一音。万类异解。次辨止说一法。而随义普行。后明说事是同。而欣忧兼发。问。以何为一音。答。有人言。一法身也。以法身不二。故名为一。从一法身出音。名为一音。有人言。一时之中。并出众音。各不相知。故云一音。有人言。五音之中。随吐一音。而万类各解。毗婆娑云。佛身为天竺之身。音为天竺之音。故初转法轮。依天竺语。说于四谛。人则闻于人语。天则闻于天语。异类亦然。今用此释。而称不共者。二乘但能以一音为一。多音为多。不能随吐一言万类同解。故称不共。佛以一音演说法众生各各随所解普得受行获其利斯则神力不共法。此明止说一法随义普行。而好施者闻施。好戒者闻戒。各蒙利益。佛以一音演说法或有恐畏或欢喜或生厌离或断疑斯则神力不共法。此明说事是同。欣忧兼发。睿公云。如说一苦法。生四种心。有人闻苦。生怖畏。有人闻苦。识苦为苦。则生欢喜。有人闻苦。厌患生死。有人闻苦。知实是苦。断疑网心。有人言。闻于异法。生四种心。闻三涂苦则怖畏。闻人天妙乐则欢喜。闻不净则厌离。闻因果则断疑。稽首十力大精进稽首已得无所畏稽首住于不共法稽首一切大导师。此第五总叹。望前身口。即是意密。就文为二。初得离门叹。次就空有门叹。此就所得叹也。叹所得事二句。初叹自德。大导师下。叹化他。原令出三界。谓小导师。令绝出三界内外。至于佛道。大导师也。稽首能断众结缚稽首已到于彼岸稽首能度诸世间稽首永离生死道。此叹所离也。叹所离中亦二。一叹自离。能度诸世间。叹能令他离。他离中。离果患。自离。总离因果也。悉知众生去来相。就相就空有门叹。初据有门。众生业行。往来于六趣。心驰骋于是非。悉知之也。善于诸法得解脱。我染诸法故。诸法缚我。我心无染。则万缚斯解。以众生往来。故是系缚。悟来体毕竟无所来。故得解脱。如中论缚解品。常无常门。求往来不得。五求门。不见众生不得。故无可往来。有常无常。求往来不得。故无复往来。即缚解脱。不着世间如莲华下。第二就空门叹也。常善入于空寂行者。释不着世间也。以善入空寂然弃其心。故于世间不着。又虽在世间。常入空寂。故不着世间也。而言善入。邪见人亦入空。谓无因果。二乘入空。即便取证。又菩萨功用心入空。此有三种。能非善入。与此相违。善入空义也。出入自在。而不乖寂。故云常善也。达诸法相无量碍者。虽有常空。虽空常有。故无碍也。稽首如空无所依者。心境无寄。如空无依也。此就空门叹也。尔时长者子宝积说此偈已白佛言世尊是五百长者子皆已发阿耨多罗三藐三菩提心。序分竟前。今是正说。文开四章。一长者发问。次如来诫许。三受旨一心。四正酬其问。前章为二。初自叙发心。次问佛净土。所以明斯二者。大士要先发心。而后修行。故善财云。我已发菩提心。而未知何修菩萨行。今亦然也。阿耨多罗。此言无上。三藐三。云正遍知。菩提言道。谓其道真正。无法不知。正遍知也。愿闻得佛国土清净唯愿世尊说诸菩萨净土之行。此下第二正发问也。前既发菩提心。今次问菩萨行。菩萨要行。凡有二种。一成就众生。二净佛国土。不问成就众生。偏问净佛土者。由宝积献盖。如来现土。故偏问之。就问为二。初问净土果。故云愿闻得佛国土清净。得佛土清净者。即是佛所得净土果也。唯愿世尊说诸菩萨净土之行。此问净土因也。夫土所以净者。必由于行。故请说行也。凡行必存学人。故云菩萨。此问乃是如来现盖之所由。宝积俱诣之本意也。佛言善哉宝积乃能为诸菩萨问于如来净土之行谛听谛听善思念之当为汝说。第二叹问诫听许说。问既会理应机。所以须叹。再言谛听者。令其注心闻法。生三慧也。谛听为闻慧。善思为思慧。念之为修慧。当为汝说。此许说也。于是宝积及五百长者子受教而听。第三受旨一心佛言宝积众生之类是菩萨佛土。第四正酬其问。总谈佛土。凡有五种。一净。二不净。三不净净。四净不净。五杂土。所言净者。菩萨以善法化众生。众生具受善法。同构善缘。得纯净土。言不净者。若众生造恶缘。感秽土也。净不净者。初是净土。此众缘尽。后恶众来。则土变成不净也。不净净者。不净缘尽。后净众来。则土变成净。如弥勒兴之也。言杂土者。众生具起善恶二业。故感净秽杂土。此五皆是众生自业所起。应名众生土。但佛有生化之功。故名佛土。然报土既五。应土亦然。报据众生业感。应就如来所现。故合有十土。就净土中。更开四位。一凡圣同居土。如弥勒出时。凡圣共在净土内住。亦西方九品往生为凡。复有三乘贤圣也。二大小同住土。谓罗汉辟支。及大力菩萨。舍三界分段身。生界外净土中也。三独菩萨所住土。谓菩萨。道过二乘。居土亦异。如香积世界。无二乘名。亦如七宝世界。纯诸菩萨。四诸佛独居土。如仁王云。三贤十圣住果报。唯佛一人居净土。诸净土住。不出此四。即是从劣至胜。为次第。并有文证也。问。以何为土体。答。土体有三。一横论。其体有五。谓化处净。化主净。教门净。徒众净。时节净。无力兵等。二若就三世间作明。国土世间。则以七珍为体。三者竖论义。望道而言。土以不土为体。要由不二。方得有土。即是以有空义故一切法得成也。就文为二。初明修净土意。次正答净土因果。所以开此二者。夫有所说。必须前序来意。然后方得詶其问耳。来意有二。初明取报土意。次明取应土意。取土之意。唯此二也。众生之类是菩萨佛土者。此标取土意也。菩萨取土。由大悲起。大悲由众生起。众生是取土之缘。缘中说果。故言众生之类是菩萨佛土。缘中说果者。如人言食金。金不可食。因金得食。故言食金。又众生是菩萨佛土者。下佛自释之。所以者何菩萨随所化众生而取佛土。释上义也。疑者云。土是已报。云何乃说他众生类。为我佛土。是故释云。菩萨取土。本为众生。因众生故。詺众生以为佛土。随所化众生而取佛土者。此明生善义也。随以何法。化于众生。若施。若戒。各随彼所行。来生其国。若因持戒。则其地平生。若因行施。则七珍具足。略举二法。余皆类然。又云。随所化众生之多少。取佛土是阔狭也是以。佛土或如四天下。或以三千。或以恒沙为一国也。什公。亦有此意。今谓。具含二义。一随生善之浅深。二随人之多少也。随所调伏众生而取佛土。前句明生善之浅深。此文灭恶之多少。故取佛土之精粗也。随诸众生应以何国入佛智慧而取佛土随诸众生应以何国起菩萨根而取佛土。前之两句。明取报土意。今亦二句。明取应土意。应以何国者。若应见净土以得悟故。示之以宝玉。若应见秽国以受道故。现之以土沙。入佛慧者。依肇公。七地所得无生慧也。故大品云。七地名佛眼地。起菩萨根者。六住已下菩提心也。有人言。初地得于真解。生在佛家。为入佛慧。此心乃至十信。为菩萨根。有人言。随所化众生。化外凡夫。令生信解。随所调伏。教内凡夫令修起众行。此二句。化地前人。取佛土也。今文二句。化登地已上。入佛智慧。谓入佛果。起菩萨根。正辨修因。此之四句。摄所为之缘。始自外凡。终起佛果。但明取佛土意。不判报应不同也。所以者何菩萨取于净国皆为饶益诸众生故。释上取土意。就文为三。谓法譬合。此法说也。应有问发起云。菩萨成佛。得土自安。何故偏言为众生耶。所以者何。即答问也。夫法身无像。岂有土耶。而今取净国者。皆为益物耳。譬如有人欲于空地造立宫室随意无碍若于虚空终不能成。此譬说也。应有疑云。观空之慧。能治感染。可得净土。为众生是取有之心。云何能得净土。是故举譬之。夫造立宫室。要须二。一者虚空。二者依地。宫室始成。菩萨空心。依众生地。方得净土。若但空。无有地者。室终不成。二乘但修空观。不为众生。故无净土。菩萨如是为成就众生故愿取佛国愿取佛国者非于空也。此合譬也。宝积当知直心是菩萨净土。自上已来。明取土意竟。从此已后。正答净土因果问也。又上明菩萨为众生取佛土。是大悲门。今明净土因果。是修行门也。又上愿门。今是行门。愿门者。故文云愿取佛土。今正明修行。又上明众生是佛土。缘中说果。今直心是佛土。因中说果。凡有七章。如去章中释之。就文为二。初正明净土因果。第二释疑。前章又两。初明行体。初辨修行次第。初有十七句文。一一句内。具詶因果二问。前举因答其因问。次举果詶其果问。前明众生之类是菩萨佛土。就缘说果名。直心是净土因。即因说果名。所以就因之与缘明净土者。夫取净土。要具二义。一者要先起大悲为众生。二由菩萨修直心等行。具此二条。方得佛土是以。前文就缘说果。此章就因说果。直心者。凡夫滞有。二乘偏滞空。并为邪曲。菩萨行正观。名正直心。此心为众生之本。净土之基。故命初说也。菩萨成佛时不谄众生来生其国。上明直心。詶净土因问。此答净土果问。宝积前问果。后问因。据说问也。前答因。后答果。谓修行次第也。菩萨成佛时。此句答上愿闻得佛之言也。不谄众生来生其国。此答上国土清净也。菩萨自修正观。化物亦令得此心。故众生。现在与大士同悟。未来将菩萨同生。故言不谄众生来生其国。不谄直心。名殊体一。深心是菩萨净土。自有虽复正直。未必深入。故今明。发心之始。始于正观。正观逾明。称为深心。以深固难拔。深心义也。菩萨成佛时具足功德众生来生其国。在心既深。众德必备。故具足功德众生。来生其国也。问。菩萨自修深心。云何具足功德众生。来生其国。答。前已通。今更有三义。一者深心。是净业之力。自然。具足功德众生。来生其国。如屠杀人。自然能感屠杀眷属。来生其国家。二由大士深心。令深心人爱念亲近菩萨故。来生其国。三由深心故。得土妙人皆乐生。故修深心往生其国。一门既尔。余行类然。大乘心是菩萨净土菩萨成佛时大乘众生来生其国。三心次第者。夫欲行大道。要先直其心。心既正直。然后入行。入行能深。则普运一切。普皆趣佛。名菩提心。是为次第。布施是菩萨净土菩萨成佛时一切能舍众生来生其国。上标三心。此去备修众行。六度是菩萨要法。故建首明之。外舍国财身命。内舍贪爱悭嫉。名一切能舍。持戒是菩萨净土菩萨成佛时行十善道满愿众生来生其国。十善名为旧戒。有佛无佛。常有此法。偏举之。戒具则无愿不满。如天德瓶。故言满愿众生来生其国。忍辱是菩萨净土菩萨成佛时三十二相庄严众生来生其国精进是菩萨净土菩萨成佛时勤修一切功德众生来生其国禅定是菩萨净土菩萨成佛时摄心不乱众生来生其国智慧是菩萨净土菩萨成佛时正定众生来生其国。得正智慧。决定法相。名正定。正定聚者。依小乘。忍法已去不退。为凡夫。依大乘。则六心已上不退。为二乘位正定聚也。四无量心是菩萨净土菩萨成佛时成就慈悲喜舍众生来生其国。良由内有四等故。能行六度。故次说之。小乘四心。但缘欲色二界众生。非真无量。大乘四心。周被无际。名无量也。四摄法是菩萨净土。四等是济物之心。四摄为化缘之事。内外不同。故次说也。所言四者。谓布施。爱语。利益。同事。行此四法。摄取众生。令其住理。故名为摄。布施与檀那异者。直舍财施人。名为布施。以施摄物。令其入道。目之摄菩萨成佛时解脱所摄众生来生其国。解脱谓涅槃也。菩萨因时。以四摄摄众生。所摄众生。后必得解脱果。故此众生。为解脱所摄。即是解脱。住理为摄义。又释义言。菩萨既摄众生。则众生系属菩萨。故今明得解脱。为解脱摄取。非为系属于已。故摄之也。方便是菩萨净土菩萨成佛时于一切法方便无碍众生来生其国。始自直心。终于四摄。必须方便。则不随二乘。超于三有。故次明方便。方便者。巧方便慧也。积小德而获大功。处有不乖寂。居无不失化。无为而为不为。方便无碍也。三十七品是菩萨净土菩萨成佛时念处正勤神足根力觉道众生来生其国。三十七品。为趣涅槃。以有方便。能行道品。不证二乘地。故次说也。三十七道品者。谓三四。二五。单七。只八。合三十七也。三四者。四念处。四正勤。四如意足。二五。谓五根。五力。单七七觉。只八正道。称道品者。道谓菩提。品为品类。此三十七。皆是趣菩提行。而有品类不同。别有大科。不具释也。回向心是菩萨净土菩萨成佛时得一切具足功德国土。以有方便。行于道品。既不堕二乘。复回此善根。向于佛道。故次明回向。又凡夫功德。为向三有。小心作善。为向二乘。此并招小报。今回此二善。令向佛道。便得大果。故后文说回向。为大利也。又回向者。回己善根。向于众生。故名回向。以独善则福少兼济则利多也。又回己善根。向于实相。故名回向。前三虽向佛向人。若取相分别。其报则少。若一毫之善。向于实相。实相是理。善解实理。则福等虚空故。后三句。但言国土。不语众生者。为存略故也。说除八难是菩萨净土菩萨成佛时国土无有三恶八难。修净土。凡有二行。一修善法。谓起净土行。二说除八难。明离恶法。谓舍秽土行。自上已来。初行已竟。此明第二行也。八难者。三涂即三。人间有四。一生盲聋。此是苦报。二世智辨聪。邪见烦恼。此二正是难体。三佛前后。此明时为难。四北方。此以界为难。五长寿天。亦以处为难。则知八难具五道也。说除八难者。依成实论。四轮治之。一住善处轮。治三涂北郁及长寿天五难也。二依善人轮。治佛前佛后难。三自发正愿轮。即正见心。治世智辨聪难。四宿植善根轮。治生盲聋难。若约行治者。持净戒。治三涂难。乐法施。治聋盲难。修正法。治世智辨聪难。供诸佛。治佛前佛后难。修集正观。治北方及长寿天难也。自守戒行不讥彼阙是菩萨净土菩萨成佛时国土无有犯禁之名。自守戒行。谓自持戒也。不讥彼阙。谓不见他过。以此二缘。故国无犯禁之名。况有犯禁之事。十善是菩萨净土。前明自守戒行。谓持出家戒也。今行十善。即在家戒也。菩萨成佛时命不中夭。不杀生报也。大富。不盗报也。梵行。不淫报也。所言诚谛。不妄语报也。常以软语。不恶口报也。眷属不离善和诤讼。不两舌报也。言必饶益。不绮语报也。不嫉不恚正见众生来生其国。此明意三报也。问。十善有几品耶。答。如地经。凡有四品。凡夫。二乘。菩萨。佛也。十善所以名道者。凡有二义。一者对因。以畅前因。故名为道。二对后果。通人俱至佛果。后名为道。问。何故最后说十善耶。答。并会上众行。成身口意净。为土之本也。如是宝积菩萨随其直心则能发行。自上已前。正明修净土行。从此已后。辨修行次第。随其直心。谓正信心也。既有正信之心。则能发起众行。随其发行则得深心。既能发行众善。则正观转明。故明深心。随其深心则意调伏。观心既明。则弃恶从善。是名调伏。随其调伏则如说行。心既调伏。则能如佛说行。随如说行则能回向。既如佛说行。则能回其所行。趣向佛道也。随其回向则有方便。既能回向佛道。则不随三有。故名为巧方便。随其方便则成就众生。什公云。方便有三。一善于自行。而不取相。二不取证。三善化众生。随成就众生则佛土净。众生既净。则无秽土。随佛土净则说法净。既处净土。则不说杂教。名说法净。随说法净则智慧净。既有净说。则有法智慧生。随智慧净则其心净。净智既生。则心净也。智慧之本。则是其心。故云心净。随其心净则一切功德净。心净是本。以本净故。一切净也。是故宝积若菩萨欲得净土当净其心随其心净则佛土净。上来虽明众行。为净土因果。原其大归。则心为其本。故地经云。三界五道。皆由心作。故欲得净土。宜净其心。问。随其直心。终讫一切功德净。可约位明不。答。略拟宜之。外凡初起十信。名为直心。既有信心。则应修行。故内凡夫。名为发行。初地已上。修治地业。名为深心。二地持戒防恶。名为调伏。三地依闻修定。名如说行。四地至六地。修于顺忍。趣向无生。名为回向。七地习于十方便故。能成就众生。八地修净佛国土。名佛土净。九地辨才。为人说法。名说法净。十地成就智波罗蜜。名智慧净。等觉地。即金刚心。名为心净。妙觉地。行愿既圆故。一切功德净。尔时舍利弗承佛威神作是念若菩萨心净则佛土净者我世尊本为菩萨时意岂不净而是佛土不净若此。此下第二。次明释疑。就文为二。初明生疑。次辨释疑。初文三句。一生疑所由。二生疑之处。三正生疑。承佛圣旨者。此辨生疑之所由也。然净佛国土。成就众生。盖是大士法门。本非小乘之事。但今欲明佛土常净。善恶出自两缘。故以威神发其疑念。以生言论之端也。若菩萨心净者。此腾上文。辨生疑处也。我世尊下。正生疑也。以土征心。用心决定土。在土既秽。心不应净。在心既净。则土非秽也。犹预不决。所以成疑。佛知其念即告之言于意云何日月岂不净耶而盲者不见对日不也世尊是盲者过非日月咎舍利弗众生罪故不见如来佛国严净非如来咎。此下第二释疑也。就文为三。一佛自释。二梵王助通。三佛重释。佛为化主。故前释之。佛虽说净土。若无人证见。犹为难信。故次梵王释明有能见之人。证佛不虚。梵王虽见。身子不睹。犹谓有言无事。故如来变土。成上佛说及梵王所见。又初番说净得闻知。次梵王睹净。生其信解。三隐秽现净。令其证见。则悟入云次第也。问。日月常净。盲者不见。是盲人过。非日月咎。合喻应云。土实清净。而汝不见。是汝等咎。非是土咎。何故云非佛咎耶。答。土因土果。普属于佛。故云非佛咎也。问。佛无何等咎耶。答。佛因无不净咎。果无秽土咎。又身子疑佛。谓心不净。故土不净。所以云佛咎。舍利弗我此土净而汝不见。向明不净。属身子。今明净。则归佛。故云我也。而云此土者。身子向见此土不净。言佛别有净土。在于他方。而身子不见。故今明此土净也。尔时螺髻梵王语舍利弗勿作是意谓此佛土以为不净所以者何我见释迦牟尼佛土清净譬如自在天宫。此第二梵王证释。就文为三。一呵身子。而自陈所见。二身子述己所见以答梵王。三梵王断其得失。言自在天宫者。有人言。是欲界他化自在天宫。故无量寿经云。其宝犹如第六天宝。有人言。是色界大自在天宫。有人言。是初禅之上。即中间禅自在天宫。以大梵王统领千世界。于千世界。住中间禅自在。名自在天宫。问。何故但言自在天宫。答。然佛土真净。超绝人天。身子在人。而见为人土。梵王居天。而见为天宫。盖是齐其所见。而为言耳。舍利弗言我见此土丘陵坑坎荆棘沙砾土石诸山秽恶充满。此下第二身子自陈所见。以答梵王。所以自陈所见者。欲显二乘是罪垢之人。以小心之流。令欣大道也。螺髻梵王言仁者心有高下不依佛慧故见此土为不净耳舍利弗菩萨于一切众生悉皆平等深心清净依佛智慧则能见此佛土清净。第三梵王判其得失。万事万形。皆由心起。二乘心既不净。故见上不净。大士得于净观故。则见土清净。然总论得失。凡有四门。一者二人俱得。身子得秽方便。梵王得净方便。二者二人俱失。身子偏执秽失净。梵王偏执净失秽。三身子失梵王得。符合净土教门。四身子得梵王失。有时须现秽土。不宜现净。于是佛以足指案地即时三千大千世界若千百千珍宝严饰譬如宝庄严佛无量功德宝庄严土一切大众叹未曾有而皆自见坐宝莲华。此第三佛显净重答。就文为二。初明实净。次辨悟道。什公云。净秽二土。同处而不相碍。今隐秽而现净。以证佛语不虚。梵王见实。又显二乘为生盲。彰凡夫是罪垢。佛告舍利弗汝且睹是佛土严净舍利弗言唯然世尊本所不见本所不闻今佛国土严净悉现佛告舍利弗我佛国土常净若此为欲度斯下劣人故示是众恶不净土耳。我此土常净者。为欲释疑。故有此章。时众疑云。土本非净。今始变成净耳。则知见秽实。是故释云。我此国土。本来常净。非始变成净也。时众复疑。如其常净。何故常不现净土。而处秽耶。故复释云。为欲度斯下劣人故。示是众恶不净土耶。然秽土有二。一报。二应。据报土答者。自佛而言。是故常净。为度下劣。现居众生不净土耳。就应土答者。佛真土常净。为度下劣。作不净土耳。譬如诸天共宝器食随其福德饭食有异如是舍利弗若人心净便见此土功德庄严。有此喻来者。上虽以事验。而时众未解。何因缘故。实是净土。而我等见秽。故举此喻。重以晓之。始生天者。欲共试知其功德多少。要共一宝器。而食天饭。天饭极白。无白为喻。其福多者。举饭向口。饭色不异。若福少者。举饭向口。饭色便异。依什公意。一器之内。有二种食。应二种众生。如是一处有净秽二土。应于二缘故。是异质同处。不相碍也。吉藏谓。什公此释。于文不便。唯是一白饭。福德厚者。则见其白。福德薄者。则见其赤。合喻云。实是一净土。菩萨依佛慧故。则见土净。二乘不依佛慧故。见土不净。不得云器内本有二饭。若本有二饭。何犹得试于天。当佛现此国土严净之时宝积所将五百长者子皆得无生法忍八万四千人皆发阿耨多罗三藐三菩提心佛摄神定于是世界还复如故求声闻乘三万二千天及人知有为法皆悉无常远尘离垢得法眼净八千比丘不受诸法漏尽意解。此第二明时众得道。佛国之兴。其正为此。就文为二。初明得大乘益。次辨得小乘益。大益有二。初得无生忍者。知土本净。染出妄情。悟一切法亦如此。故得无生。又知土未曾净秽。净秽出自两缘。一切诸法。非定有无。有无生乎妄。谓得无生也。次发菩提心者。闻净土欢喜。发愿求之也。于是世界还复如故者。此下明得小乘益也。非分不可久处。故还复彼所应见。又变秽为净。为益大人。净而还秽。利于小道。知有为法皆悉无常者。国土秽而可净。净而复秽。因悟无常故。得法眼净。谓见四谛。初见四谛。故名为眼。断八十八结。名远尘离垢。称之为净。又解。于外境不执。为远尘。内无我见。为离垢。明见四谛。云法眼净也。不受诸法漏尽意解者。上明浅益。今辨深利。知土无常故。不贪取诸法。名为不受。九十八结。诸漏既尽。意得解脱。成阿罗汉

    方便品第二

方便之名。有离有合。所言离者。众生所缘之城曰方。至人适化之法称便。盖因病授药。藉方施便。机教两举。故称方便。所言合者。梵音称沤和拘舍罗。此云方便胜智。方便是善巧之名。胜智为决断之称。但权巧有三。一身权巧。适物现形。二口善巧。随机演教。三意善巧。妙穷病药。问。此品约何义用。辨于方便。答。通而为论。三业善巧。并是方便。就别而言。正以示疾。为方便也。五百长者。与净名。为法城等侣。而余人已至。居士不来。正为有疾。然其疾者。非是实报。盖善巧为物。故云方便。家师朗和上云。然有疾为疾。非是方便。无疾为无疾。亦非方便。无疾而疾。疾而无疾。亦非方便。疾而无疾。无疾而疾。应是方便。根本未正。所以言非。若非疾非不疾。能疾不疾。此乃是方便。所以然者。以非疾非不疾故。名之为实。示疾不疾。权巧妙用。能弘道利人。故名方便。非疾非不疾。能疾能不疾。既别权实。非来非不来。能来能不来。万义类然。尔时毗耶离大城中。此经二处四会。庵园始集。已竟于前。今是第二方丈初会。与前不同。凡有十异。一处所异。上是庵园处。今是方丈处。二化主异。上是佛为化主。今菩萨为化主。三教异。上明净土因果。今辨法身因果。上净佛国土。今成就众生。四徒众异。上通明道俗幽显众。今但有俗众。五得益异。上通明大小浅深益。今但辨发心浅益。六通别异。上但释迦一时之化。今通序净名始终善巧。七道俗异。上明出家方便。今明在俗善巧。八宾主异。上明释迦暂止庵园为客。今辨净名旧住毗耶为主。九疾不疾异。上明不疾方便。今明示病善巧。十时节异。上明庵园初集。今序方便时事。就此一会。开二章。第一由序。第二正说。二文各四。初章四者。一明处所。二标其位。三出其名。四叹其德。毗耶离大城。即第一文也。有长者。此第二标其位也。名维摩诘。第三出其名也。已曾供养无量诸佛。第四叹其德也。罗什云。此品。序净名德。非集经者意。其智慧辨才。世尊常所称叹。故集经者。欲远存其人。弘其道教。故承其所闻。以序其德也。就叹德文。开为二别。一叹本德。二美迹用。已曾供养无量诸佛者。将欲序德故。前明德之所由。德之所由。即是德本故。前叹本也。深殖善本。前叹外缘。此美内因。树德前圣故。善本深殖。所言善者。即功德业。为菩提根。故称为本。得无生忍。前叹功德。今美智慧。即福慧二严也。如来照之已尽。故受智名。菩萨见犹未穷。但能受堪不退。宜以忍为称。辨才无碍游戏神通。既具二严故。能辨才说法。以生其慧。游戏神通。以生其福。菩萨既具二严。令物同得福慧。又上明福慧。叹于意业。无得辨才。叹于口业。神通现化。美于身业。问。为叹五通。为叹六通耶。答具有二义。得无生忍。三界结尽。方于二乘。是故言六。比于如来。习气未倾。故言五也。逮诸总持。有二力。一能持善不失。二能持恶不生。依罗什意。正以智慧为体。慧用无穷。照义波若。忆义名持。获无所畏。以有能持之功。复具所持之德。则如众无畏。降魔劳怨。上叹所得。今美所离。四魔劳我。故称为怨。入深法门。诸法甚深。有无量门。得离既圆。悉善入也。善于智度通达方便。所以能入法门者。由具二慧故也。到实智岸。善智度也。运用无方。达方便大愿成就。菩萨有二德。一行。二愿。上来叹其行圆。今序其愿满。大愿者。略说如胜鬘三大愿。具演如无量寿佛四十八愿。所以须明愿者。智度论云。行如车运。愿如御者。以二种相扶。故须办之。明了众生心之所趣又能分别诸根利钝。行愿既成故。能了六道心所行。三乘根利钝。久于佛道心已纯熟决定大乘。前叹下识众生。此明上悟佛道。无凡夫二乘及有所得异念间之。故称为纯。不二正观。任运现前。所以云熟。于佛道纯熟。永免位行念三种退。决定大乘也。诸有所作能善思量。三业智慧恒现在前。所作无失。婆娑云。总明人有二种。一善说法。二善思量。住佛威仪下。璎珞经。等觉地菩萨。于百劫内。学佛威仪。故举动进止。悉如佛也。心大如海。海有五德。一澄净不受死尸。二多出妙宝。三大龙注雨。渧如车轴。受而不溢。四风日不能竭。五渊深难测。大士心净。不受毁戒之尸。出慧明之宝。佛说大法雨。受而不溢。魔邪风日。不能亏损。其智渊深。莫能测者。故曰心大如海也。诸佛咨嗟弟子释梵世主所敬。以具上众德故。诸佛所称。人天所敬。自上已来。叹净德内充。今美其嘉声外满。即是释净名也。欲度人故以善方便居毗耶离。此第二次叹迹用。叹本即是叹实。叹迹谓叹方便也。就文为三。初明一身方便。二辨多身方便。第三总结。一身方便为二。初明处方便。次辨出方便。处方便内。前明以道摄俗。次辨因俗通道。资财无量摄诸贫民奉戒清净摄诸毁禁以忍调行摄诸恚怒以大精进摄诸懈怠一心禅寂摄诸乱意以决定慧摄诸无智。此明以道摄俗。自行此六。今复教他。又至人。无行不行。亦非六不六。而现行六度者。为摄六弊众生也。虽为白衣奉持沙门清净律行。此叹因俗通道。就文明四种权实。一形。二处。三人。四物。虽为白衣。形方便也。奉持沙门。因形之俗。以通道之实。沙门者。出家之总名也。此言勤行。谓勤行众善。趣涅槃也。又沙门名乞那。名为道人。皆贫于正道。唯我断贫得道。故名乏那。又沙门者。为息心。息一切有所得心。达本原清净。是故经云。息心达本原。故号为沙门。虽处居家不着三界。此明处权实也。声闻。心超三界。形远居家。凡夫。形在居家。心染三界。大士。身在居家。故异小道。心超三界。则殊俗人。又心超三界。故常行道。身处居家。故恒顺俗。示有妻子常修梵行。此有二句。明人权实。同人者之五请。故示有妻子。异人者之神明。故常修梵行。梵翻为净。谓清净无欲行也。现有眷属常乐远离。现外护伏物。故有眷属。在家若野。故常乐远离。虽服宝饰而以相好严身。此有二句。约财明方便也。外服俗饰。内修相好。虽复饮食而以禅悦为味。外食世膳。内甘禅悦也。若至博弈戏处辄以度人。上来叹处方便。此叹出方便也。以为人行藏故。出处皆利物。奕即棋也。盖欲因戏止戏。故能度人。受诸异道不毁正信。大士同于异者。欲令异同于我耳。岂正信可毁哉。虽明世典常乐佛法一切见敬为供养中最。一切见净名者。无不敬之。故云一切见敬。诸有德者。能致供养。复供养净名。所以云供养中最。执持正法摄诸长幼。外国诸部典皆立三老。有德者。为执法人。以决乡讼。摄长幼也。净名现执俗法。因通道法也。一切治生谐偶虽获俗利不以喜悦。法身大士。瓦砾尽宝玉耳。若然则人不贵其惠故。现同求利。岂悦之有耶。游诸四衢饶益众生。四达曰衢。于要路处。遍察群机。随而化益。入治政法救护一切。治政法。律官也。导以正法。使民无偏枉。救护一切也。入讲论处导以大乘。天竺多诸异道。各言己胜。故其国别。有立论堂。欲辨其优劣。诸欲明已道者。则声鼓集众。诣堂求论。胜者为师。负者为资。净名既升此堂。摄伏外道。然后导以大乘为其师也。入诸学堂诱开童蒙。如释迦菩萨。入学堂。说梵书。梵天来下为证。众人信受。斯其类也。入诸淫舍示欲之过。外国淫人。别立聚落。凡预士流。目不暂顾。大士同其欲。然后示其过。入诸酒肆能立其志。酒致失志。开放逸门。若在长者长者中尊为说胜法。此下第二明多身方便。长者如今四姓豪族。凡人。易以威顺。难以理从。大士每处其尊。以弘风靡之化。长者。豪族既重。多以世教自居。故为说出世胜。法若在居士居士中尊断其贪着。智度论云。居士有二。一居舍之士。故名居士。此通居士也。二居财一亿。名为居士。既多积宝财故。贪着必深。故大士。同其积财。断贪浊也。若在利利利利中尊教以忍辱。罗什云。刹利。胡音。含二义。一言忍辱。二言嗔恚。言此人有大力势。能大嗔恚。忍受苦痛。刚强难伏。因以为姓也。释肇曰。刹刹。王者种也。此言田主。劫初。人食地味。转食自然粳米。后人情渐伪。各有封殖。遂立有德。处平分田。此王者之始。故相承为名焉。其尊高自在。多暴决意。不能忍和。故教以忍辱。若在婆罗门婆罗门中尊除其我慢。婆罗门。此言外意。劫初之时。既见世人贪嗔斗诤。便起厌恶。入山求道。以意出人外。故名外意。其种。别有经书。世世相承。以道学为业。或在家。或出家。苦行。多恃己道术。自我慢人。若在大臣大臣中尊教以正法。正法者。谓治国正法也。既教以正治法。兼以道佐时也。若在王子王子中尊示以忠孝。既为臣。宜具二行。若在内官内官中尊化正宫女。罗什云。非如今内官也。外国法。取历世忠良耆长有德。用为内官。化正宫女也。若在庶民庶民中尊令兴福力。福力微浅故。用教庶民。若在梵天梵天中尊诲以胜慧。自上已来。示人方便。以上摄下。此文示天方便。居胜化劣。罗什云。小乘中。初梵有三。杂心但明二。除梵王。罗什又云。大乘有四。余上三地。亦如是。此与智度往生品同。梵王虽有禅慧。而非出要。今诲以佛慧。故言胜也。若在帝释帝释中尊示现无常。天帝。处忉利宫。五欲自误。视东忘西。见西忘东。多不虑无常。大士或时示现火起。烧其宫殿。若在护世护世中尊护诸众生。护世者。四天王也。各理一方。护其所部。使诸恶鬼神不得侵害众生也。长者维摩诘以如是等无量方便饶益众生。此第三总结也。法身圆应。其迹无方。故称无量。上略言之耳。既不可尽。故须总结。其以方便现身有疾。自上已来。序通方便竟。此下已去。明别方便也。据会而分者。品初至此。明其由序。斯文已去。正是一会教门。就文亦四。一明现病。二辨问病。三说教门。四时众悟道。所以现疾者。欲悟无常。当因三衰。老病死也。然老须年至。不可卒来。死则言灭。无以悟人。病可卒加。而言不灭。故于三内。观此身疾。以兴教门也。又居士体道之深。未免斯患。况无德者而可保乎。又不疾呵疾。信之为难。未若以疾呵疾。则物易受。以其疾故国王大臣长者居士婆罗门等及诸王子并余官属无数千人皆往问疾。此第二明众人问疾。净名以德被天下人。感其恩惠。既闻有疾故。皆来问之。其往者维摩诘因以身疾广为说法。此第三明因疾说法。就说法内。凡有二门。一说生死过患。二赞法身功德。说生死过患。令厌生死。赞法身功德。令欣法身。法门之要。唯斯逼引。又说生死过患。破凡夫惑。赞法身功德。斥二乘见。又说生死过患。破于常见。赞法身功德。斥于断灭。令受化之徒。舍于二边。悟入中道。但说此二门。开合不定。凡有四种。一者俱合。谓直明生死无常。但说法身常住。二者俱开。开生死无常苦空。开法身常乐我净。三者合生死。但说无常。开法身。具四德。四者开生死。无常苦空。合法身。但说常住。四门之内。为第四也。就生死过患。凡有五门。谓无常。苦。空。无我。不净也。谓仁者是身无常。无常是入空初门。又物所遍患。故前说之。无强。今病则弱。故知无强。无力。老病死来。不能排拒。故云无力。无坚。谓体无有实。速朽之法不可信也。虽无强力。容谓久住。故云速朽。以其速朽。孰能信其永固者哉。为苦为恼众病所集。此第二次明苦观。以无常故苦。苦故生恼。又苦谓八苦也。亦有无量苦。恼谓九恼也。亦有无量恼。病四百四病也。诸仁者如此身明智者所不怙。此句结前生后。以有无常苦故。智人不恃怙也。生后者。如下诸喻。故非可怙也。是身如聚沫不可撮摩。此第三次明空。凡有十句。旧师云。初五句。别约五阴明空。后五句。总明其空。故华严等经云。色如聚沫。受如水泡。想如野马。行如色蕉。识如幻。故知约五阴。以明五喻也。今详文意。皆是总喻。非别譬也。聚沫似实有。撮摩则散无。身亦似有。缘来则毁坏。是身如泡不得久立。似明无常义。然水上泡。以体虚无实。犹空义也。是身如炎从渴爱生。偈见阳炎。惑以为水。爱见四大。迷以为身。摄大乘论。呼阳炎为鹿渴。此是鹿之渴乏。故见炎为水。是身如芭蕉中无有坚。芭蕉之草。但有皮叶。无真实也。身亦如之。但假名字。亦无真实。是身如幻从颠倒起。见幻为人。四大为身。皆颠倒也。是身如梦为虚妄见。如由梦心故见梦事。实无梦事。身亦如是。由颠倒心。见有此身。实无身也。是身如影从业缘现。前约烦恼心故有身。今由过去业影故。有现在身也。又遮光故有影。遮正观光。故有身影。是身如响属诸因缘。过去假惑业因缘。现在由父母遗体。及衣食等。总上诸事。故言属诸因缘。是身如浮云须更变灭。浮云俄顷异色。须更变散。身亦如是。眴息之间。有少。有大。有壮。须臾老病死灭。是身如电念念不住。云之与电。实是无常。今取其虚伪不真故。速灭不住。犹释空义也。是身无主为如地。此第四明无我观。凡有八句。前四别约四大明无我。后四总约四大明无我。有人言。地假四微成。虽有胜持之功。实无宰我御用。身亦尔矣。后三大类然。有人言。外地。古今相传。强者前宅。故无定主。身亦如是。缘合则有。缘散则无。故无常主。有人言。众生己身为内。土木为外。然外大充身。则复为内。内大散坏。还归于外。然内外虽殊。其大一也。外大无主。内身亦然。又见内身不坏。言有宰主。然外之不坏。则非有主。内身亦然。是身无我为如火。从任自在。谓之为我。然火由于薪。不得自在。薪小则小。薪大则大。薪有则有。薪无则无。身亦如是。举动兴造。万事似有我。然但众缘所成。病至则恼。死至则灭。不得自在。故无有我。是身无寿为如风。虽飘扇鼓作。或去或来。直是聚气流动。非存生主也。身亦如是。呼吸吐纳。行作语言。亦假气而动。非有寿也。是身无人为如水。如水澄洁清明。洗濯尘秽。曲直纵缘。方圆任器。静而求之。非有人也。身亦如是。知见进止。应事而动。乘数而运。详其所因。非有人也。问。四名何异。答。体一义殊。谓有真宰。称之为主。统御自在。因之为我。常存不变。谓之为寿。贵于万物。终终不改。称之为人。是身不实四大为家。上别就四大。明无我。今总约四大。明无我也。是身为空离我我所。我与我所。凡有三种。一以内身为我。外国财妻子。名为我所。二就内身总别分之。总用为我。五阴别为我所。三就阴分别。计色为我。余为我所。展转作之。无我。则人空。无我所。谓法空。但有二种。一无性实人法。为性空。二无因缘人法。名为假空。是身无知如草木瓦砾。前明无我体。此辨无我用。身虽能触。而无知。识虽能知。而无触。总求二种。毕竟无知。何异瓦砾。但无知亦二。一无自性知。二无假名知。是身无作风力所转。前就心法。明无我用。此就色法。明无我用。虽有造作施为。但是风力。非我用也。是身不净秽恶充满。此第五明不净观。凡有八句。初一句。正显不净。下七句。举余法显不净。具三十六物。名秽恶充满是身为虚伪虽假以澡浴衣食必归磨灭是身为灾百一病恼。一大增损。则百一病生。四大增损。则四百四病。同时俱作故身为灾聚。是身如丘井为老所逼。有人言。高丘必巅。深井必满。有身必老。僧肇云。神之处身。为老死所逼。犹老人之在丘井。为龙蛇所逼。罗什曰。丘墟。朽井也。前有人。犯罪于王。其人逸走。令醉象逐之。其人怖急。自投枯井。半井得一腐草。以手执之。下有恶龙。吐毒向之。傍有五毒蛇。复欲加害。二鼠啮草。草复欲断。大象临其上。复欲取之其人危苦。极大怖畏。上有一树。树上时有蜜滴。落其口中。以着味故。而忘怖。丘井生死也。醉象无常也。毒龙恶道也。五毒蛇五阴也。腐草命根也。白黑二鼠。白月黑月也。蜜滴五欲乐也。得蜜滴而忘畏苦。喻众生得五欲蜜滴。不畏苦也。是身无定为要当死。天寿虽无定。而死事则定。智度论云。身有二种。若不自死。必为他杀。是身如毒蛇如怨贼如空聚阴界诸入所共合成。四大如四蛇。五阴喻五贼。六情如空聚也。诸仁者此可患厌当乐佛身。上来第一。说生死过患。此下第二。次赞法身功德。厌有三种。下根虽厌。乐故不舍。中根生厌。欲取涅槃。上根生厌。而能化物。今恐内生厌。便取涅槃。故回之以正。故云乐佛身。所以者何佛身者即法身也。浅识之流。虽闻当乐佛身。正恐齐其所见。未免生灭。何用乐乎。是以释云。佛身者即法身也。生公云。丈六为迹身。常住为法身。迹从法身出。故云即法身。肇公云。岂舍丈六而远求法身乎。故丈六无生。即法身也。法身者。非法资养故。以正法为身。正法身则体绝百非。形备万德。体绝百非故。不可为有。形备万德。不可为无。远离二边。则正法身也。问。此是何人。作斯执耶。答。天竺凡夫二乘。并谓。佛身智虽妙。终归磨灭。譬如震旦国土成实师。执五时教。如开善智藏谓。净名教。是第三时说。佛寿七百阿僧祇。终是无常。及招提之流明。此维摩诘。第二时说。亦未免生灭。如此之徒。皆浅识也。今总难之。前说生死过患。既为无常。今赞法身功德。亦未免生灭。则同可患厌。何有佛可欣哉。又生肇等师。注此维摩。皆明法身常住。后生不应违其所说。具如玄义述之。从无量功德智慧生。既有极妙果。心有极妙之因。故从此已下。举因释果。从戒定慧解脱解脱知见生从慈悲喜舍生从布施持戒忍辱柔和勤行精进禅定解脱三昧多闻智慧诸波罗蜜生从方便生从六通生从三明生从三十七道品生从止观生从十力四无所畏十八不共法生从断一切不善法集一切善法生从真实生从不放逸生从如是无量清净法生如来身诸仁者欲得佛身断一切众生病者当发阿耨多罗三藐三菩提心。问。力无畏等。即是法身。云何言生法身耶。答。有人言。此是极地菩萨。亦分有力无畏等。故生于佛身。有人言。下地缘佛众德而修行。如缘佛十力。而行十力行。故言从十力生。有人言。法身无生。今言生者。此据报佛也。吉藏谓。若据十力等。则生犹成义。即以力等。成佛法身。故言生。若就因行。宜言生矣。问。云何名从真实生。答。真实即佛性。佛性若显。即成法身也。如是长者维摩诘为诸问疾者如应说法令无数千人皆发阿耨多罗三藐三菩提心。此第四明时众得益。闻生死过患故。舍凡夫行。闻法身功德。息二乘行。故发佛心也。又上云。当乐佛身。即自利行。欲得佛身断一切众生病。当发菩提心。谓利他行。既闻成佛。具自行化他。故发道心也

维摩义疏卷第二维摩经义卷第三

        胡吉藏撰

    弟子品第三

资视师如父。自处如子。师处资为弟。自处如兄。敬护合论。故名弟子。依内义。学在佛后为弟。从佛口生为子。佛生物惠命为父。在物前悟称兄。故法华云。世间之父。至亲友家。即其证也。四会为言。二集已竟。从此文去。竟乎香积。第三重会方丈。与前会异者凡有七义。约众为言。前俗众问疾。今道众击扬。前近众小众。今远众多众。据教而言。前略说法门今广宣妙道。若就利益。前但浅益。今具深浅。约二但为言。前破但凡。今斥但圣。所言但者。谓有所得定性凡圣也。若就今古。前说今法。此二品。说于古法。约自他者。前净名自说。以显其德。今大小二人。显净名德。若论三化。方便品。已破凡夫。此下二品。斥声闻菩萨。就此一会。开为二章。第一由序。第二正说。由序为二。一净名现疾。二遣使慰问。尔时长者维摩诘自念寝疾于床。自念寝疾者。自伤念疾也。夫有身则有疾。此自世之常情耳。达者体之。何所伤哉。然五百长者。皆近佛听法。而净名。碍疾不预。理在致伤。是故自念。又净名。为物现疾。非佛影向。化则不成。故须自念。世尊大慈宁不垂愍。夫抱疾者。必无乐有苦。世尊大慈。遣使慰问。必与乐拔苦。故上句云慈。下句称愍。又众生疾故菩萨病。世尊大慈。必见垂问。因以弘道。所济良多。则众生病愈。菩萨亦愈。则是慈悲之旨。现疾之本意。问。何故言宁不垂愍。答。众人少慈。尚以参疾。佛有大慈。宁不慰问。佛知其意。此下第二遣使问疾。就文为二。第一前命声闻。第二次命菩萨。问。声闻菩萨。并皆不堪。佛何故命。答。凡有四义。一示大慈平等故。并皆命之。二但命文殊。使不得具显净名之德。今既普命。则具显其德。使问疾之流。尊人重法。三者欲使时会。于文殊起难遭想。五百声闻。八千菩萨。皆辞不堪。而文殊独往者。故知辨慧难思。则敬情至极。受法为易。四者普命大小。具陈被呵。因述昔法。以利今众也。问。何故。不前命菩萨。后命声闻。答。就破病次第。方便品破凡夫。弟子品破声闻。菩萨品呵大士。二就胜劣次第。声闻形备法义。心具智断。故心形两胜。故前命之。菩萨心虽会道。形无定方。心胜形劣。故次命也。如罗什说。声闻法中。罗汉无漏智慧胜。菩萨世俗智慧胜。大乘法中。菩萨二事俱胜。今用声闻深故。前命弟子也。即告舍利弗汝行诣维摩诘问疾。就今声闻为二。前命十人。后命五百。良以五百升堂。十人入室也。论十人德行者。初谓四大声闻。身子智慧。目连神通。迦叶苦行。善吉空解。故以定慧行解。为四大声闻。次有三人。妙达三藏。为三大法师。富楼那。精究毗昙。旃延。善解经藏。波离。妙体毗尼。次佛亲属。凡有三人。那律天眼。罗云秉戒。阿难总持。次约义。呵声闻要法。示菩萨道门。初斥身子。呵圣默然。次诘目连。非圣说法。斯二是佛常初。而声闻不达。故前呵之。次弹迦叶有行。呵善吉空解。显声闻人未有大乘行解。次呵满愿。常为人说。不见物机。旃延。恒复佛讲。不知教意。那律。虽得天眼。不达会通。波离。谓善毗尼。未解大乘法律。罗云。虽是声闻弃俗。而不解大乘出家。阿难恒侍如来。不识佛之本迹。既呵声闻十失。则显大乘十得。次约义前后者。九人明佛因。第十辨佛果。即因果次第。九人之内。初八明修行。后一辨出家。此据说门。明前后也。八人之中。前七明修善。后一辨灭恶。七人之中。前六明修道行。以为行体。次一辨起道行。以为行用。六人之中。前明定为慧本。次辨慧从定生。次明由解起行。后二藉行发解。今前命舍利弗。就此章中。开为二别。第一佛命。二辞不堪。舍利弗。王舍城摩迦陀国人也。从父为立字。名优波提舍。优波是星名。提舍遂父作名。故名提舍。舍利言身。是其母名。眼似舍利鸟。故名舍利。弗以言子。谓身子也。不从父受名。因母为称。有二因缘。一者从过去誓愿立名。释迦过去发愿。愿我作佛。右面弟子。名舍利弗。二者女人聪明。世所希有。时人贵重其母。故称舍利弗也。舍利弗白佛言世尊我不堪任诣彼问疾。此第二辞。不堪。就文为三。一标不堪。二释不堪。三结不堪。此初文也。不堪之意。有三因缘。一者小乘智劣。不堪击扬菩萨。二者昔曾受屈。则优劣事定。是故不堪。三者相与为化。屈申从物。今欲彰净名德。显文殊行。故称不堪。所以者何忆念我昔曾于林中宴坐树下。此第二释。不堪。就文为三。一明被呵之由。二辨能呵之旨。三正受屈。身子于林中宴坐树下者。凡具二义。一者有此身心二患。患身之喧动故。隐身于山林。患心之驰散故。摄心于一境。宴坐者。谓安也。默也。盖闲居之貌。时维摩诘来谓我言唯舍利弗不必是坐为宴坐也。此第二明能呵之旨。就文为三。初呵二乘禅定。次出菩萨坐法。三总结之。不必是坐者。声闻人谓。坐法必隐身于林泽。息心于灭定。今以大乘望之。不必尔。道生云。不必者。不言非是。但不必是。不言非是者。二乘坐法。乃可以为求大乘定之诠耳。若尔未是真极坐法也。兴皇师云。必是。有所得住着之义。身子必有散可弃。有静可欣。近观此章。远通一化。此大小乘人。并是住着必定。故被呵也。夫宴坐者不于三界现身意是为宴坐。此下第二次出菩萨坐法。即用呵二乘也。凡有六双。初辨身心俱隐。二明静散双游。三道俗齐观。四内外并冥。五解惑平等。六生死涅槃不二。略说六门。为菩萨宴坐。初明身心俱隐。声闻坐法。隐身于林间。而身犹现。息心于灭定。在心遂灭。此则一隐一不隐。故致被呵。菩萨。以法身为身。虽处而非三界。妙慧为心。虽缘而常寂灭。此则身心俱隐。必为妙定。故异彼二乘也。又声闻见有身心不隐。故欲隐之。大士知无不隐。何所隐哉。故不于三界现身意也。不起灭定而现诸威仪是为宴坐。此第二对明静散双游也。灭尽定者。毗昙。心法既灭。有非色非心法。以灭定次补心处。成实论云。空心二处灭。一灭定时灭。二入无余涅槃时灭。灭定即是无法。此之二释。并是小乘。入于灭定。则形犹枯木。无运用之能。菩萨灭定者。智度论云。灭尽定。即波若之气类。了悟此心。即是实相。本来寂灭。故能形充八极。应会无方。即是不坏假名。而说实相。不动真际。建立诸法。问。不起灭定。云何能现威仪。答。如意殊无心。随人出宝。天鼓无心。应物有声。至人无心于彼此。而能应一切。上辨不于三界现身。今明现诸威仪者。夫以无现。则能无不现。故前即动而寂。此即寂而动。不舍道法而现凡夫事是为宴坐。此第三明道俗齐观。小乘障隔生死。不能和光。大士善恶齐旨。道俗一观。故终日凡夫。终日道法。净名之有居家。即其事也。心不住内亦不在外是为宴坐。此第四内外并冥。贤圣摄心。谓之内。凡夫驰想。谓之外。大士俱异。故非内外。又心依因缘生。因即六根为内。缘即六尘为外。又因增上缘生为内。依缘缘生为外。大士知内外悉空。故无所依也。若心驰内外。为内外动乱。非宴坐也。若不驰内外。始名静一。称为宴坐也。上三句。呵二乘灭定。明菩萨灭定。此一句。呵二乘余定。辨菩萨静心也。于诸见不动而修行三十七道品是为宴坐也。此第五明解惑平等。小乘。以三四二五。而伏诸见。用单七只八。断诸见故。是动诸见。而行道品。动是结断之名。大士。观诸见实性即是道品。故云不动。如后文说。诸佛解脱。于六十二见中求。即其证也。不断烦恼而入涅槃是为宴坐。此第六明生死涅槃不二。了烦恼其性即是涅槃。不断而后入也。若能如此坐者佛所印可。此第三总结。平等坐法。不违实相。复顺佛心。称大乘机。具此三门。故佛印可也。二乘反之。以被呵。时我世尊闻是语默然而止不能加报。此第三次明受屈。理生意外故莫知所詶。故我不任诣彼问疾。不堪有三。标释已竟。今总结也。佛告大目揵连汝行诣维摩诘问疾。所以次告目连者。夫人才有长短。身子。或可一时漏机。受净名屈。自可不能。余何必尔。故不抑之而亦告也。复得备显净名道高。说昔法以利今众。具如前说。故次命之。此章亦二。初命同疾。二辞不堪。目连是姓也。此言为食豆。上古有仙人。不食余物。唯啖于豆。因为姓。目连是其族也。字物律陀者。是树神名。其家无儿。祷此神而得之。故因以为字。是王舍城摩伽陀国辅相之子。与舍利弗。俱共厌世。出家求道。身子右面。智慧第一。目连左面。神足无俦。目连白佛言世尊我不堪任诣彼问疾。此第二辞不堪也。此章亦三。初标不堪。如文。所以者何忆念我昔入毗耶离大城于里巷中为诸。居士说法。此第二释不堪也。就文为四。初出被呵之由。二明能呵之旨。三时会得道。四目连受屈。居士利根。应闻实相人法并空。目连不观其机。为说施戒。居士闻已。起众生相。封着诸法。遂有二失。一违实相。二不称机。此被呵之由也。时维摩诘来谓我言唯大目连为白衣居士说法不当如仁者所说。此第二叙能呵之旨。就文为二。初呵小乘说法。次明大士演教。不当如仁者所说。不当者。谓不相应当也。凡有四义。一者机大教小。故不当机。二者实相非人法。今说有人法。故不当实相。三者诸佛见机见理。今违理暗机。故不当佛意。四不当者。不称情机之义。夫说法者当如法说。此下第二明菩萨演教。以对小乘之失也。就文为五。一明所演之法。二辨听说之方。三巧识物机。四善于知见。五辨说教大意。菩萨具此五门。方堪为物施教。即用斯五。诲彼声闻。初门有二。一辨众生空。二明法空。然实相正法。未曾空有。但为祛有病。是故说空。空理不殊。但于惑者情有难易。众生心以总会成体。不实之意易明。是故前说之。似不假众缘所成。此则难破。故后明之。智度论云。众生生情。取之不得。凡夫妄谓为有。故易遣。法为眼耳见闻。斯则难破。故前说生空。后辨法空。法无众生离众生垢故。众生者。阴界入等诸事会而生。心以为宰一之主。法者实相法也。实相之法。本无众生。若见有众生。则乖于实相。故称为垢。若悟实相。则其垢自离也。法无有我离我垢故。我是自在为义。实相之法。无此我也。法无寿命离生死故。色心连持为命。百年相续。久受为寿。外道计此寿命别有于法。故名寿者。命者。生为寿始。死为寿终。既无生死。何有寿命耶。不言无寿命。而言无生死者。生死是命之始终。始终既离。则寿命斯无。又寿命是人之所爱。若闻离之。必不能乐生。死是人之所恶。若闻离之。必欣习也。法无有人前后际断故。智度论云。行人法故。名之为人。故有灵。异于草木。行因受果。往来生死。永无朽灭。故外道谓之为常。前际既断。无人造因。后际亦断。无人受果。故云法无有人前后际断故。法常寂然灭诸相故。前有四句。明众生空。此下二十六句。明法空也。生空。易故略说。法空难故。所以广明。若以实过假。以空过实。如成论所说者。非常寂然。以本性清净故。名常寂然。法虽寂然。但取相为有。而谓不然。所以须灭。故言灭诸相故。此为法空之始。故略举迷悟大宗。法离于相无所缘故。万像不同为相。此相是心之所缘。法既无相。则心无所缘。法无名字言语断故。上辨心行灭。此明言语断。名生于言。言断则无名。法无有说离觉观故。觉观是言本。既无觉观。则言无由生。目连。动觉观心。为物说法。故复呵之。法无形相如虚空故法无戏论毕竟空故法无我所离我所故。我所有二。一亲谓五阴。二疏即瓶衣。法无分别离诸识故。分别生乎识。以离诸识。故无分别。法无有比无相待故。诸法相待生。犹长短比而形。无相待者。如百论说。长不在长中。以因短故。长非在短中。以相违故。亦不合在长短中。有二过故。既无长短。何所待哉。法不属因不在缘故。因缘之名。其义不定。自有种子亲而能生为因。水吐疏而助发为缘。自有本无果体。藉因辨之。素有其分。假缘而发。故互具有无二义。种受因缘两名。因近故难晓。缘远故易了。今以所易。释所难也。因亲故言属。缘疏故言在。法同法性入诸法故法随于如无所随故法住实际诸边不动故。法性。如。实际。此三皆是实相异名。如实不变名如。是诸体性。故名法性。穷其除畔。称实际也。始见法实。如远见树。知定是树。名为如。见法转深。如近见树。知是何木。名为法性。穷尽知树根茎枝叶之数。名为实际。此三未始非树。因见为异耳。入诸法者。诸法万相。谁能遍入。诸法者。其唯法性乎。诸边不动者。有无诸边。不能动于实际。又解。边是际之异名。法既住于实际。则边不复动。法无动摇不依六尘故。情依六尘。故有奔逸之动。法本无依。故无动摇。法无去来常不住故。法若暂住。经于三世。则有去来。法无暂住。故无去来也。法顺于空随无相应无作法离好丑法无增损法无生灭法无所归法过眼耳鼻舌身心法无高下法常住不动法离一切观行唯大目连法相如是岂可说乎。心观不能及。岂况于言乎。夫说法者无说无示其听法者无闻无得。此第二示听说之方。以诲目连及居士也。说法示人。名为说示。而言无说无示者。终日说。未常说也。始则闻法。终有所得。而言无闻无得者。终日闻。无所闻也。譬如幻士为幻人说法当建是意而为说法。净名虽唱法不可说。而犹说此不可说。故今明我所说者。如幻而说耳。当了众生根有利钝。此第三示无识物机。居士应闻空义。而目连为说有法者。由其未了众生根也。又上虽明大乘之法。宜善察物机。可随大小而授。不得一向说大法也。善于知见无所挂碍。此第四明善于知见。目连说小。不明大者。良由未善知见也。以大悲心赞于大乘念报佛恩不断三宝然后说法。此第五明说法大意。夫欲说法。必须成此四心。一建大悲心。二赞于大乘。三念报佛恩。四不断三宝。若赞小乘。济拔小苦。名为小悲。若赞大乘。能拔大苦。称大悲故。言大悲心。赞大乘也。既赞大乘。必绍继师种。故三宝不断。名报佛恩。若说小乘。则断三宝种。名无反复。维摩诘说是法时八百居士发阿耨多罗三藐三菩提心。此第三明时众发心。净名既赞大呵小。符理称机。故时众蒙益也。我无此辨。此第四目连受屈。是故不任诣彼问疾。不堪有三。标释已竟。今总结也。佛告大迦叶汝行诣维摩诘问疾。第三次命迦叶。问。迦叶既为上座。何不前命。答。布萨受食。可依年猎。衔命击扬。宜用辨慧。问。若尔。法华何故前序迦叶。答。彼经明会三之义。迦叶为禀异之初。义各有由。无相害也。摩诃迦叶者。翻为大龟。是其姓也。别名必钵罗。此云普逐。是王舍城摩诃陀国婆罗门种。夫妻二人。身并金色。俱共厌世出家。皆得阿罗汉果。于十弟子内。苦行第一。迦叶白佛言世尊我不堪任诣彼问疾。此第二辞不堪。就文为三。谓标释结。此即标也。所以者何忆念我昔贫里而乞食。此第二次释呵也。就文为三。一被呵之由。二能呵之旨。三明得益。此初章也。于贫里而行乞者。凡有四义。一者贫人。昔不种福。是故今又不殖。来生复贫。复贫相系。无得脱时。今欲愍其长苦。故从乞也。二者四大声闻。得灭尽定。而迦叶。为得定之胜。其有施者。能令现世获报。欲济其交切之苦。故从贫乞。三者富贵则娇奢难化。贫穷易受道法。今欲度之。故乞也。四者若从富贵乞。则有名利之嫌。今往贫里。有会小欲之行。时维摩诘来谓我言唯大迦叶有慈悲心而不能普舍豪富从贫乞。此第二明能呵之旨。就文为二。初呵声闻慈悲。次教菩萨乞法。虽有慈悲。不能普者。即舍富从贫。于贫有悲。舍富无慈。名为不普。又舍富从贫。即是自现行悲。自现行慈。则有可讥之迹。是故被呵。所以偏呵悲者。舍富从贫。以慈为主。故前呵其悲偏。迦叶住平等法应次行乞食。此下第二说菩萨乞法。以教声闻。夫乞食有六。一行乞食。二入聚洛。三有所见闻。四明啖食。五有福田。第六总结。初门四句。第一对声闻悲偏。说平等乞食。夫生死流转。贵贱无常。或今贫后富。或今富后贫。大而观之。苦乐不异。是以凡住平等之法。应次第行乞。不宜舍富。而从贫也。为不食故应行乞食。此第二句。明乞食意也。声闻为欲食。而行乞食。今明不应尔也。为不食故。应行乞食耳。言不食者。即是食之实相。以此心。行乞食也。为坏和合相故应取揣食。此第三明取食法也。声闻受取揣食。为资养五阴。今明不应建于此心受揣食。应为坏和合相故取揣食。和合者。谓五阴聚集。以此成身。名和合也。揣食者。食有四种。一者揣食。以香味触。和合成之。以可揣握。故名为揣。即欲界食也。二曰愿食。如儿见沙囊。而命不绝。是愿食也。三曰业食。地狱不食而活。由其罪业。应久受苦痛也。四曰识食。无色众生。以识相续。命不断也。为不受故应受彼食。此第四句。明受食也。声闻。以人为能受食食。为所受。以能受所受。故名受食。今明。不见人为能受。食为所受。应以此心。受彼食也。文虽四句。义有二章。初平等乞。谓功德业。后之三句。明于智慧。智慧则异凡。功德则起圣。故非凡夫行。非贤圣行。是菩萨行。岂止诲彼声闻。夫欲行乞。当依此法也。以空聚相入于聚落。此第二句。明入聚落。然行乞食。必入聚落。故次辨之耳。声闻。以有聚相。入于聚落。放明以空聚相入于聚落。空聚者。聚落之内空。无贫富人也。若然。不应舍富而从贫。又即聚落。本毕竟空。名空聚落。若尔。亦不应有取舍心。所见色与盲等。此第三次明见闻。夫入聚落。必有见闻。凡夫见闻。则生诸结。二乘视听。则怖畏六尘。今双斥圣凡。故辨菩萨法也。见色与有等者。非谓闭目不视。然终日见。而无所见。故称为盲。所闻声与响等。闻响不生喜怒。听声宜可同之。所嗅香如风等。风行香林。而无心受。今闻香。亦应同之。所食味不分别。法无定相。由分别取相。谓之为味。若不分别。则非味也。受诸触如智证。小乘。智证灭时。心无所染。身受诸触。宜可同之。知诸法如幻相无自性无他性。诸法从因缘生。故无自他性。如会指成卷。故卷无自性。指亦如是。故无自他性。本自不然今则无灭。喻向无自故无他也。如有燃故有灭。本自不燃。今则无灭。有自故有他耳。本无自。何有他耶。迦叶若能不舍八邪入八解脱以邪相入正法。此第四呵其正食。若能悟邪正不二。便得平等观。乃可食人施也。八解脱即八背舍。违八解脱。名为八邪。所以偏明此之法等者。良由迦叶谓舍八邪。得八解脱。有灭尽定。能生物福。故偏说也。邪正既一。便不相乖。故复云入也。以一食施一切供养诸佛及众贤圣然后可食。上示其受食。为物福田。此教其受食。复为施主。既得邪正等观。便是无碍无尽法门。能以一食。施于一切。如后钵饭事也。若未得真悟。受食之时。宜应作心。上供三宝。下施四生。即是建无尽无碍心也。如是食者非有烦恼非离烦恼。有烦恼食。凡夫也。离烦恼食。二乘也。今劝双舍凡圣。故非有无也。不入定意非起定意。小乘人有二时入定。一者将欲食时。前入定。作不净观。然后起定方食。二者啖食以后。复入禅定。生施主福。此之二时。入定则不食。食则不入定。菩萨得无碍观。终日食而终日定。故无出入之名。又大士体道。未曾静散。故非入非起。非住世间非住涅槃。凡夫之食。愿寿命长存。为住世间。二乘受食。欲入涅槃。又声闻受食。名住世间。后欣取灭。称住涅槃。今并异之。故两非也。以菩萨不食而食故。非住涅槃。食无所食故。非住世间。其有施者无大福无小福不为益不为损。此第五次明福田。若迦叶得平等观。则能外说平等法。能令施主复平等心。不计福之大小。己之损益。又解。大小据前人。损益就迦叶。田胜则施主得大福。田劣则获小福。得食则获五事。为益。不得则无五事。为损。故损益据迦叶。是为正入佛道不依声闻。此第六总结。如上所明。便得平等观。名正入道。则能自利利人。故不依声闻。迦叶若如是食为不空食人之施也。既有正悟。便是良田。故不虚人施。时我世尊闻说是语得未曾有即于一切菩萨深起敬心复作是念斯有家名辨才智慧乃能如是其谁不发阿耨多罗三藐三菩提心我从是来不复劝人以声闻辟支佛行。此第三明迦叶蒙益。凡有五句。一叹法希有。二得敬胜人。复作是念。第三赞叹。斯有家名者。在家大士。净名遐布。谁不发心。第四劝发心。我从是来。第五迦叶自立大志。是故不任诣彼问疾。不堪有三。标释竟。今总结也。佛告须菩提汝行诣维摩诘问疾。此第四命须菩提。就文为二。初命。次辞不堪。须菩提者。此云空生。亦名善吉。以其生时。舍内宝藏。众物悉空。故名空生。父母谓是不祥。召相师问之。相师云。唯善唯吉。称为善吉。相传。有经云。须菩提。是东方世界。青龙陀佛影向释迦。身为弟子。然五百之流。德非遍备。各有偏能。但称第一。善吉等。有供养者。能与现报。既有异德。故名四大声闻。须菩提白佛言世尊我不堪任诣彼问疾。此第二辞。不堪。就文亦三。谓标释结。此初标也。所以者何忆念我昔入其舍从乞食。此第二释不堪。就文为五。第一辨不应来而来。为被呵之由。第二明能呵之旨。第三明不应去而去。重辨被呵之由。第四重明能呵之旨。第五时众得道。此初文也。善吉所以入净名舍者。凡有二义。一者迦叶舍富从贫。善吉舍贫从富。悉乖平等之道。故俱被呵。所以舍贫从富乞者。富贵娇恣。不虑无常。今虽快意。后必贫苦。愍其迷惑。仍就乞食。以不得越家故。次入其舍。因被呵也。二者居士德重渊远。言不漏机。五百应真。莫敢窥其庭者。善吉自谓。深入空理。触言无滞。故径造其舍。从彼乞食。然当其入观。则心顺法相。及其出俗。即情随事转。致失招屈。良由此也时维摩诘取我钵盛满饭。此第二明能呵之旨。就文为四。一就食平等门。呵其于食不等。从不断淫怒痴下。第二就解惑平等门。呵其解惑不等。不见佛下。第三就内外平等门。呵其内外不等。从若须菩提入诸邪见。第四就邪正平等门。呵其邪正不等。所以知有四门者。以后结句。云乃可取食也。四门次第者。初正乞食。故就食平等门。呵之。其断惑得解。堪为福田。则解惑不等。故就解惑平等门呵之。惑灭解生。犹见佛闻法。不殖外道。便谓内外为二。故就内外平等门呵之。犹殖佛世。离彼邪缘。具诸功德则谓邪正相乖。故就邪正平等门呵之。此初门也。取钵满饭而呵者。若空钵。则居士有吝惜之嫌。若与钵。恐持而去。不尽言论之势。又空钵故。不得生论。与便不得论。又不空钵。明菩萨为施主。不与钵。明二乘非福田谓我言唯须菩提若能于食等者诸法亦等诸法等者于食亦等如是行乞乃可取食。于食等者。唯富人之妙食。等贫舍之秽弊。若能于此粗妙食等。则于诸法亦等。若能违万法皆等。则能于食亦等。得此等心。则是福田。乃可取食。若尔不应舍贫而从富也。若舍贫从富。则于食不等。便无等非是福田。不应取食。故进退无答也。若须菩提不断淫怒痴亦不与俱。此第二就解惑平等门呵。善吉所谓理唯二辙。一者断于三毒。二者与俱。谓凡夫也。断三毒即二乘也。今闻不断不俱。理出意外。故茫然不解。大士体三毒。本自不有。故不与俱。今亦不无。称为不断。又若有三毒。可断可俱。不性无二。何所俱断。又三毒属人。可论俱断。竟自无人。谁俱断耶。又三毒属心。可论俱断。求属无从。则断俱义宗。具如正观论说。不坏于身而随一相。上就有余涅槃。今约无余涅槃也。小乘人谓。坏五阴身。然后随涅槃一相。今明身即一相。不待坏而随也。又上据烦恼。今约报障。呵意同前不灭痴爱起于明脱。身本从痴爱而生。故次言也。如涅槃云。生死本际。凡有二种。一者无明。二者有爱。小乘人谓。以痴彰智故。灭痴而得明。以爱缚心故。爱解而心脱。故涅槃云。明与无明。愚者谓二也。大士观痴爱其即是明脱。不待灭痴爱。而起明脱。是故。智者了达其性无二。无二之性。即是实性。问。是何等明脱。答。三明内漏尽明也。断非想惑。九解脱中。第九解脱也以五逆相而得解脱亦不解不缚。上明烦恼与报。今次说业平等也。小乘明。五逆业。必定受报。无得解脱理故。今明。穷重之缚。等于极上之解。所以然者。五逆实相。即是解脱。岂有缚解之异耶不见四谛非不见谛。得于明脱。要由见谛。故次泯之。境智本空故。不见四谛。四倒寂然故。非不见谛。又求四无从。故不见谛。亦无不四。故非不见。又见四谛者。二乘人也。不见四谛。凡夫人也。今大士异之。是故俱斥。非得果。声闻由见四谛。是故得果。既非见谛。故非得果。又不见能得之人及所得法。故非得果非凡夫法非离凡夫法非圣人非不圣人。声闻谓。以得果故舍凡成圣。故次非之也。又上来就法泯见。此约人平等也。既以非得果。应是凡夫。而求故非凡夫。而凡夫不得凡夫实性。即是圣法。故非离凡夫。以不离凡法。故非圣人。而道过三界。故非不圣也。虽成就一切法而离诸法相。此句是总结上来诸义也。虽成就一切法者。善吉既其是人。人必成就于法。谓不舍上来所明一切恶法。而复具足善法。故云成就一切法也。而实未曾善恶。故云离诸法相。乃可取食若能备如上说。则得平等观。便是福田。故应取食。此一章讫。所以结也。若须菩提不见佛不闻法。此第三内外平等门也。二乘谓舍凡得圣。要由见佛闻法。故次泯之。善吉自谓。见佛闻法。而言不见闻者。其言似反。其理实顺。若有佛可见。则是有见。故不见佛。若有法可闻。则是有闻。故非闻法。今明。无佛可见。乃名见佛。无法可闻。始是闻法。盖是斥二乘之有。是故说无。既知佛非有。即识佛非无。如是五句。无所受着。始是法身。如斯五悟。名见佛也。正观论云。邪见深厚者。则说无如来。如来寂灭相。分别有亦非。彼外道六师。声闻人谓。以见佛闻法。即事佛为师。已为弟子。异于外道。故次泯之。释迦出世。正值六师。但六师不同。凡有三部。合十八人。足能仁。为十九也。第一部。自称一切智。裸形苦行。第二部。得五神通。第三部。诵四章陀。又言。此三即修思闻三慧。从于三慧。生十八人。今文所明。是初部也。富兰那迦叶母姓也。富兰那字也。此是邪见外道。拨无万法。末伽梨拘赊梨子。末伽梨字也。拘赊梨。其母名也。其人计众生苦乐。不由因得。自然而有。删阇夜毗罗胝子。删阇夜字也。毗罗胝其母名也。其人谓道不须求。迳生死劫数。苦尽自得。如转缕丸于高山。缕尽自止。何假求耶。阿耆多翅舍钦婆罗。阿耆多字也。翅舍钦婆罗。粗弊衣名也。其人着弊衣拔发。五热炙身。以苦行为道。谓今身受苦。后身常乐也。迦罗鸠驮迦旃延。姓迦旃延。字迦罗鸠驮。其人应物起见。人问有耶。答言有。人问无耶。答言无。故执诸法。亦有亦无。尼犍陀若提子等。尼犍陀。其出家总名也。如佛法出家名沙门。若提子。母名也。其人谓。罪福苦乐。本有定因。要必须受。非行道所能断也。是汝之师因其出家彼师所堕汝亦随堕。此令善。吉。事外道为师。因其出家。现世受其邪法。故堕邪见。后世同其果报。故堕恶道。乃可取食。若不同六师。则见邪正相异。使无等观。故不堪受食。若知六师即是法身。以同六师。即是同法身。便得等观。乃可受食。问。云何六师即是法身。答。四句求六师不得。六师即是实相。得即是法身。故云观身实相。观佛亦然。又同六师。方是不同六师。若不同六师。即是同六师也。所以然者。同六师。则体邪即正故。是正见人。若不同六师。即谓邪正为二。名邪见人。故同六师也。若须菩提入诸邪见不到彼岸。此第四邪正平等门。既同六师。则入诸邪见。邪见明无道因。不到彼岸。辨无灭果。既入邪见。则不到彼岸。所以作此呵者。或人以邪见正见为二。彼岸与此岸相乖。故今明。入诸邪见。邪正不二。彼此无别。若达不二平等。邪见即是正见。不到彼岸。即是到也。住于八难不得无难。既入邪见。便生八难。不得无难处也。所以作是呵者。善吉自谓离于八难。以得人身。难三恶道及长寿天。生阎浮提。离北郁单越。值于佛世。离佛前佛后。得于正道。离世智辨聪。六根具足。离生盲聋。此则谓难与无难为二。今明。达乎八难。即是无难故。今住于八难。既不见难。亦不见于无难。故云不得无难也。同于烦恼离清净法。入邪见。在八难者。便无结不起。既无结不起。而离清净法。所以作是呵者。善吉自谓。异于烦恼。不离清净法。故今明。烦恼体性。即是实相。若同烦恼。即是同于实相。离清净法。即是不离。汝得无诤三昧一切众生亦得是定。善吉自谓。得无诤定。群生不得。欲以斯定为物福田。此则见自他为二。得不得殊。是故明。善吉之与群生。性常自一。苟为善吉独得。而群生不得乎。故今不得同得。得同不得。得不得不二。自他平等也。无诤三昧。凡有二种。一者内顺实相。二外不违物心。名无诤也。其施汝者不名福田供养汝者堕三恶道。此明田非田不二。恶道善道。体性无别。为与众魔共一手作诸劳侣汝与众魔及诸尘劳等无有异。如世造物。所作不异。名为一手。是一手则共为尘劳伴侣。故与魔不异。然魔与实相不异。既与魔一不异。则与实相不异。于一切众生而有怨心谤诸佛毁于法不入众数终不得灭度汝若如是乃可取食。此明怨亲平等。毁誉一贯。出入无别。得不得均。若能如是乃可取食。第四章竟。故复结也。时我世尊闻此茫然不识是何言不知以何答便置钵欲出其舍。此第三明不应去而去。重致被呵之由。不识是何言不知是何答者。且据一章释之。如善吉自谓。见佛闻法。净名云。不见佛不闻法。观其言则似逆。详其意则大顺。所以然者。若不见佛。乃是见佛。若有佛可见。则不见佛。而善吉听其言则逆。思其理则不反。故不识是何言。不知以何答。而日时既至。使舍钵而欲去。生公云。既其有屈。便应输钵。故置之欲出。然善吉与众人。凡有两意一同。诸人识其言。而善吉不识。此一异也。众人被诘生喜。而善吉闻呵便惧。此二异也。五百声闻。悉不能答。斯一同也。问。何故善吉。独招二失。答五百应真。不敢诣净名之室。善吉自谓。深入空理。触言无滞。径造其舍。从彼乞食。是以此章。言切而旨深。故招斯咎也。维摩诘言唯须菩提取钵勿惧。此第四重被呵也。惧无答而置钵。即复着于言相。今欲解其此滞。令得取钵。故先言。取钵勿惧。于意云何如来所作化人若以是事诘宁有惧不我言不也维摩诘言一切诸法如幻化相汝今不应有所惧也所以者何一切言说不离是相。净名以幻化。质于善吉。凡有三事。一者听人如化。二者谓诸法如化。三者言说如化。汝既解空第一。应知如化。以化听化。宁有惧哉。不离是相者。言说不离幻相也。至于智者不著文字故无所惧所以者何文字性离无有文字是则解脱解脱相者则诸法也。上明文字如化。此辨文字。则是解脱。并不应着也。维摩诘说是法时二百天子得法眼净。此第五明时众得道。就理而言。善吉来去。皆弘道益物。以其来故。得说平等无碍之道。破二乘有碍之心。以其去故。因说幻化法门。斥凡夫保执有法。令二百天子。得法眼净。初章则言违理顺。故时众未解。后章则言理并顺。故闻而即悟。故我不任诣彼问疾。此第三结不堪也。佛告富楼那弥多罗尼子汝行诣维摩诘问疾。此第五次命富楼那。前四大声闻已讫。今次三藏法师。就文二。初命。二辞。什公云。富楼那。是其字也。此言满。弥多罗尼。其母名也。此云知识。合母名为字也。真谛三藏云。所以称满者。其家无儿。祷祀江神。母因夜梦见珍器。盛满珍琦。遂入腹内。明旦向天述之。天云。汝当生儿。智慧满足。因名满也。弥多罗。此云慈行。四章陀论。有慈行品。其母诵之。故名慈行。合言之。名满慈子。十弟子内。法师第一。善解阿毗昙。富楼那白佛言世尊我不堪任诣彼问疾。此第二辞不堪。就文亦三。标释结。此初标也。所以者何忆念我昔于大林中在一树下为诸新学比丘说法。此第二释不堪。为四。一明被呵之由。二明能呵之旨。三明时众蒙利。四满慈受屈。此初文也。什公云。近毗耶离。有园林。林内有水。水名猕猴池。园内有僧房。是毗耶离三精舍之一也。富楼那。于内为新学说法也。时维摩诘来谓我言唯富楼那先当入定观此人心然后说法。此第二能呵之旨。就文为四。一呵其违欲说法。二呵其违根说法。三重呵违欲说法。四重呵违根。欲谓现在欲乐。根谓过去根原。此初文也。前当入定观此人心者。小乘智有限碍。又不能常定。凡所观察。在定则见。出定不见。又定力深者。见众生根。极八万劫。定力浅者。数身而已。此新学比丘。根在大乘。而为说小法。故谓其入定也。无以秽食置于宝器。秽食是小法。宝器为大机也。当知是比丘心之所念无以琉璃同彼水精。比丘心大。汝须知之。琉璃是玉。水精为贱珍。不应明大心之琉璃。同小乘之水玉。宜善识小大二机之优降也。汝不能知众生根源无得发起以小乘法彼自无疮勿伤之也。此第二呵其莲根原。初句。直呵不知根。无得发起。呵其授小法也。大乘根性人。喻若无疮。说小损大。如伤之也。欲行大道莫示小径无以大海内于牛迹无以日光等彼萤火。此第三重明不识机欲。菩萨有三事。一求佛道。二度众生。三修万行。大机如欲行大道。小乘法如小径。此为求佛道。设喻也。遍度众生。心如大海。小乘法同牛迹。回大入小。如内也。肇公云。大物当置于大处。曷为回龙象于兔径。注大海于牛迹。此合释二句也。遍修万行。心如日月。起小乘行。心如萤火。明昧既悬。不应等也。富楼那此比丘久发大乘心中忘此意如何以小乘法而教导之我观小乘智慧微浅犹如盲人不能分别一切众生根之利钝。此第四重呵不识根原。智慧微浅。小乘智体。不能分别。小乘智用也。时维摩诘即入三昧令此比丘自识宿命曾于五百佛所殖众德本回向阿耨多罗三藐三菩提。是第三明得益。就文为四。初入三昧。二得本心。三为说法。四悟不退转。此即二教双益也。二教。谓口意两业。二益浅深不同。此初教也。即时豁然还得本心于是诸比丘稽首礼维摩诘足。此初益也。问。净名入三昧。云何能令比丘知宿命。答。持地论明。菩萨宿命通有六种。一自知宿命。二知他宿命。三令他知己宿命。四令他自知宿命。五令他知他宿命。六令彼所知众生。展转相知。今是第四令他自知也。时维摩诘因为说法。此第二教也。于阿耨多罗三藐三菩提不复退转。此第二益也。我念声闻不观人根不应说法。第四受屈。是故不任诣彼问疾。不堪有三。标释已。今总结也。告摩诃迦旃延汝行诣维摩诘问疾。此第六命旃延。就文有二。初命。二辞。摩诃为大。迦旃延。是南天竺婆罗门姓。而以本姓为称。别名扇绳。其父早亡。母恋不嫁。如绳系扇。风吹不动。故名扇绳。十弟子内。论议第一。善解修多罗。佛在世时。造昆勒论。十万偈三百二十万言。迦旃延白佛言世尊我不堪任诣彼问疾。此第二辞不堪。就文为三。谓标释结。此初文也。所以者何我念昔者佛为诸比丘略说法要我即于后敷演其义谓无常义苦义空义无我义寂灭义。此第二释不堪。就文为三。初明被呵之由。二述能呵之旨。三时众得益。此初文也。略说有二。谓有为无为。此二摄一切法。故名为略。又言略者。佛常略说。有为法。无常苦空无我。无为法。寂灭不动。此二总一切法尽。故言略也。佛但此略说于前。旃延广敷后。五门与三印。有离合不同。开无常印为苦。开无我为空。无为即是寂灭。故五门也。不异三印。但是小乘。以大乘无我。唯在生死。不得云一切法无我。五门则具通小大。时维摩诘来语我言唯迦旃延无以生灭心行说实相法。此第二明能呵之旨。就文为两。初总呵。二别呵。此初文也。佛了无常。是无生无灭。即是实相。而迦旃延。谓无常是生灭法故。佛以无生灭心说无常。即无生灭心。说实相也。迦旃延。闻生灭法。起生灭心。而说无常。是以生灭心行。说实相法。在言虽同。其心则异。故迦旃延被呵。佛无咎也。迦旃延诸法毕竟不生不灭是无常义。此第二别释五门。呵旃延之失。即是用大乘心斥小也。无常是名也。二家同辨无常之名。但无常之义。大小乘则异。旃延以生灭。释无常义。净名以无生灭。释无常义。所以然者。佛说无常之名。凡有二义。一者破常。二不着无常故。今离二边。悟入中道。如肇公云。言其无常者。明其无有常。非谓有无常。以无有常故。离外道边。非谓有无常。则离小乘边。斯则破病既周。教圆理足。名为满字。而迦旃延说无常。但得破常。犹有生灭。则住无常。故破病未周。教非圆足。称为半字。今净名。还申佛意。偏对旃延一边。故说不生不灭是无常义。问。不生不灭。是破无常以不。答。佛说无常名。令离常边。复令离生灭边。始是显无常义。旃延虽领无有常。犹谓有生灭。即知一不知二。今欲令其更得进悟。故偏说不生不灭是无常义。非破无常也。问。如毗昙成实等。云生灭是无常。云何言不生不灭是无常。答。此皆旃延被呵之倒。龙树观三相品。破生破灭者。斯净名之流。若言生灭是无常者。则生在其初。灭在其后。初既无灭。则一无为常。若一无为常。则一无非有为。又若一无不灭。则终亦不灭。便是常住。若初有生。即有灭者。则灭害于生。生不得起。以义推之。则生非实有。生非实有。是则无生。既其无生。何有灭。故知不生不灭。是其理实。不应言生灭定是无常义也。问。旃延。何故言生灭是无常义。答。小乘。未明法空故。不得言无常是不生灭也。如成论。有法空。而彼谓无常是空之初门。不得有是于空。故不得说不生不灭。是无常义也。五受阴洞达空无所起是苦义。有漏五阴。受染生死。名为受阴。小乘。以受阴起。则众苦生。为苦义。大乘。通达受阴内外常空。本自无起。谁生苦者。此真苦义也。问。若五阴空。此则无苦。云何是苦义。答。类如上说。佛明无常去常。非谓是无常。佛说苦以除乐。非谓有苦。盖是如来说苦之义意也。旃延但领无乐。称在有苦。故不识佛说苦义。今偏对之。故言本无五阴。是苦之义。不言空即是苦。而空犹有苦。无常亦然。诸法究竟无所有是空义。此句对小乘二藏。一者毗昙人。以内无人为空。而犹在有法。此非究竟空。大乘。则人法并空。始为究竟空义。二者成论明。人法并空。有去而空在。此亦非究竟空义。大乘则空有俱泯。始是究竟空也。于我无我而不二是无我义。有所得人。破我而住无我。则见我与无我为二。今对斥此病。明我无我不二。法本不然今则不灭是寂灭义。前四句辨生死。今次说涅槃。小乘谓。生死然尽故。有寂灭涅槃。大乘明。生死本不燃。今则不灭。始是寂灭义也。说是法时彼诸比丘心得解脱。此第三明时众得悟。若除常而住无常。虽于常得脱。而为无常所缚。若如净名所辨。除常不住无常。萧然无寄。名得解脱。故我不任诣彼问疾。第三结不堪。佛告阿那律汝行诣维摩诘问疾。此第七次命那律。然三藏明之。应次命波离。但前二已明说法。今次辨神通。相问出也。就文为二。前命。次辞。阿那律者。此云如意。亦称无贪。又名不灭。犹一义耳。八万劫前。曾供养辟支佛。所得善根。于今不灭。故名不灭。果报称心。为如意。师子颊王。有四子。各有二儿。长子名净饭。有二子。大名悉达。小名难陀。斛饭王有二子。大名调达。小名阿难。白饭王有二子。长名那律。小名摩诃男。甘露饭王有二子。长名跋提。次名提沙。师子颊王有女。名甘露味。唯有一子。名尸陀罗。那律即佛之从弟。天眼第一。所以得天眼者。曾一时。佛边听法。睡眠。佛呵之。咄哉云何如螺蚌子。那律惭愧。不眠多日。遂便失眼。问耆婆治之。耆婆云。眠是眼食。久时不眠便饿死。不可复治。那律。因修得天眼。阿那律白佛言世尊我不堪任诣彼问疾。此第二辞。不堪。就文为三。谓标释结。此初标也。所以者何忆念我昔于一处经行时有梵王名曰严净与万梵俱放净光明来诣我所稽首作礼问我言几何阿那律天眼所见我即答言仁者吾见此释迦牟尼佛三千大千世界如观掌中庵摩勒果。此第二次释不堪。文开四别。一明被呵之由。二述能呵之旨。三那律受屈。四梵王发心。此初文也。问曰。智度论云。大罗汉。但见二千世界。今云何言三千。答。任常力。即见二千。加功用。见三千也。又天眼力但见二千。愿智之力。则见三千。庵摩勒果者。形似槟榔。食之除风。冷时手执此果。故即以为喻。时维摩诘来谓我言唯阿那律天眼为作相耶无作相耶假使作相则与外道五通等若无作相即是无为不应有见。此第二述能呵之旨。前定两开。次双结二难。作相无作相。即双定也。作色方圆相而见。名为作相。不作色方圆相。名无作相也。又释。三界果报身。大请诸根。从结业起。名有为有作相。法身异之。谓无为无作相。结两难者。若作方圆相而见。则用外道。以外道亦作方圆而见故也。若不作方圆而见。则无方圆。便是无法。不应有见。世尊我时默然。此第三那律受屈。欲言作相。同外道。欲言无作。复是无为。以不达会通故。失对于当时。受屈于二难。彼诸梵闻其言得未曾有即为作礼而问曰世孰复有真天眼者。此第四时众得益。又有三句。初问。次答。三发心。此初问也。那律天眼第一。既屈净名。自斯已外。孰有真天眼者。维摩诘言有佛世尊真天眼常在三昧悉见诸佛国不以二相。此第二净名答。初总答云有也。次出有真天眼之人。即佛世尊也。下以三门。释真天眼。一常在定内见。异小乘定外见。此显静散无二也。次悉见诸佛国。此明小乘所见近。诸佛所见远。此二异也。不以二相者。能所宛然。而无眼色。谓有不碍无。虽无眼色。而不失能所。所谓无不碍有。有不碍无故。不同外道。无不碍有故。不同无为。正答上二难也。又就眼见。明不二见。宛然而无见。虽无见。而无所不见。名为不二。什公云。不作精粗二相。名为不二。于是严净梵王及其眷属五百梵天皆发阿耨多罗三藐三菩提心礼维摩诘足已忽然不现。此第三发心。梵王既闻外道二乘。非真天眼者。唯佛世尊。故舍彼圣凡。发佛心也。故我不任诣彼问疾。此第三结不堪也。佛告优波离汝行诣维摩诘问疾。此第八次命波离。就文为二。初命。次辞不堪。优波离。是王舍城贱人。翻为上首。是诸释子剃毛师。后诸释种。诣佛出家。而波离随遂。将列佛所。诸释脱宝衣服玩。及所乘象。悉以与之。波离心念。诸释豪贵如此。尚舍出家。我何为住。以所得物。安置树下。系象着树。作如是言。诸有取者。吾悉施之。遂往佛所。诸释问其来意。波离具答所由。诸释大喜。即便诸佛。屈前度之。此人本我近事。若后出家。我喜轻蔑。屈佛前度。我当敬事。佛即前度。诸释子等。同为作礼。是时大地震动。空内声叹言。诸释子。娇慢山崩。波离出家已后。善解毗尼。以其世世誓愿持律。是故于今。持律第一。优波离白佛言世尊我不堪任诣彼问疾。第二辞不堪。就文为三。谓标释结。此初标也。所以者何忆念昔者有二比丘犯律行以为耻不敢问佛来问我言唯优波离我等犯律诚以为耻不敢问佛愿解疑悔得免斯咎我即为其如法解说。此第二释不堪。就文为三。一明被呵之由。二述呵之旨。三明时众得益。就文有二。一明比丘犯罪。二辨波离依法解说。犯律行者。一比丘似犯淫戒。次比丘似犯杀人戒。事别出经。有二比丘。林间修道。一比丘疲劳。仰卧眠熟。忽有女人。以女形置一比丘上。而比丘。不净流出。眠觉始觉。而向同伴述之。彼比丘云。可伺求此女人来也。而彼女忽来。比丘便往逐之。女人怖走。遂堕坑死。此似犯杀。故云犯律行也。诚以为耻者。夫有罪之人。一惧后世受苦。一惧现在所作。不敢问佛者。佛既尊重。而惭愧复深。故不敢问。又佛明见法相。决断罪。则永出清众。故不敢问佛。波离既是持律之上。仍从质所疑也。我即为其如法解说者。此第二波离依律篇聚。定罪轻重。未得为其。详说过之法也。时维摩诘来谓我言唯优波离无重增此二比丘罪。此第二明能呵之旨。就文为二。一明波离错教。二辨净名善治。比丘见有身心。一封着也。复言有罪可起。心生疑悔。而欲灭之。二封着也。而波离。定其罪相。则封着弥厚。封着弥厚。则罪垢转增。三封着也。今前诫之。故云无重增此二比丘罪。当直除灭勿扰其心。此第二明净名善治。就文为三。谓标释结。此初标也。波离有二失。一者不说实相。于理成迂。二不应大机。于缘为曲。今对斯二事。还明两法。一说实相。称乎理实。名直除灭。二应大机故。不机其心。所以者何彼罪性不在内不在外不在中间。此第二释善治。有四门。初明罪空。次辨心空。三举况。四广释。夫罪之生。由因缘有。求其实性。不在三处。不在三处。则见罪空。便悟理实。悟理实。则发生正观。正观既生。则烦恼斯灭。烦恼尚灭。罪岂在哉。不在内者。不在我心也。若在我心。不应待外也。不在外者。不在他身也。若在于他。不应由我起也。不在中间者。合自他求罪不得也。又识为内。尘为外。根为中间。而罪不在此三处。又罪因为内。罪缘为外。合内外为中间也。如佛所说心垢故众生垢心净故众生净。此第二次辨心空。夫罪由心起。则心是罪根。然心本尚空。罪未宁有。故逆寻其本也。凡有四句。初引佛诚言。心垢故众生垢者。夫心有垢染。则众生受累。众生受累。便是垢累众生。垢义既尔。净义亦然。心亦不在内不在外不在中间。第二句明心空也。心若在内。心应不由外境。心若在外。内应无心。既非二处。岂在中间。如其心然罪垢亦然。第三句以本显末也。诸法亦然者。心之与罪。二事既空。万法纷纷。皆由心起。在心既空。故诸法亦尔。不不出于如。心之与罪。谓内法空。诸法亦尔。谓外法空也。内之与外。所以空者。良由不出于如。以如是空之异名。故内外亦尔。又非破拆内外故便空。良由内外本来是如。所以空也。如优波离心相得解脱时。宁有垢不。此第三举况。凡有三句。一问。二答。三况。声闻初成罗汉。证第九解脱道。尔时唯有净心。无有垢染。今欲以其类众生心。故前定其言也。我言不也。此第二波离正答。明证果之时。唯净无垢也。维摩诘言一切众生心相无垢亦复如是。第三举况类也。小乘谓。罗汉在观之时。心则无垢。众生未能断惑。心则有垢。故今持二乘之无类凡夫之有也。唯优波离妄想是垢无妄想是净颠倒是垢无颠倒是净取我是垢不取我是净。此第四广释。上虽明罪空。而惑者生疑。若罪非有。何得大小经律。说众生起罪。故今释云。妄想故见有罪。是故余经明有。今据理实。所以云无。妄想。颠倒。取我。三科异者。横谓分别。名为妄想。无而谓有。翻背理实。称为颠倒。所以颠倒。由根本取我。又妄想是八妄。如地持说。颠倒是三倒。取我是众见根本。优波离一切法生灭不住如幻如电诸法不相待乃至一念不住。上明罪由妄有。今辨妄有非有。亦是释妄有义。不相待者。此不明无长短等相待。但辨诸法无常。前心不待后心。生竟然后方灭。以诸法不住。亦生即灭也。无住则如幻。不实所以空。诸法唯妄见如梦如炎如水中月如镜中像以妄想生。上明外法不住。此辨内心妄见。俱明空义。夫以见妄故。则所见不实。是故为空。上二喻。取其速灭。此四喻。喻其妄想其知此者是名奉律。净名善治有三。标释已竟。今总结叹也。行顺律法。故名奉律。此叹行也。其知此者是名善解。知罪实相。名为善解。此叹解也。自有解律而不行。自有行律而不解。故双叹也。问。今明罪空。云何是奉律。答。律名毗尼。此言善治。谓自能治三毒。亦能治于众生。令知罪空。真善治也。于是二比丘言上智哉是优波离所不及持律之上不能说我答言自舍如来未有声闻及菩萨制其乐说之辨其智慧明达为若此也时二比丘疑悔即除发阿耨多罗三藐三菩提心作是愿言令一切众生皆得是辨。此第三明时众得益。文有三句。第一比丘双叹。二波离双答。三比丘双益。初双叹者。上智哉。叹净名内智。持律之上而不能说。叹净名外辨。二波离双答。初答外辨。其智慧明达。次答内智。比丘双益者。疑悔即除。谓恶灭也。发心。明善生也。故我不任诣彼问疾。第三总结不堪。佛告罗睺罗汝行诣维摩诘问疾。此第九次命罗睺罗。就文为二。初命。次辞不堪。罗睺者。此言覆障。谓六年在胎。为胎所覆障。因以为名。所以有罗睺者。诸相师。四月八日。来白净饭王言。太子。若今夜不出家。明日七宝自至。为转轮王。父王。夜增其伎乐。菩萨欲心内发。耶输陀罗。其夜有身。净居天。悲而言。菩萨贪着五欲。众生谁度之。内观出家。后成道夜。始生罗睺。所以六年在胎者。智度论云。罗云过去为王。六日饥饿仙人。故招此报。又余经云。由塞鼠穴。受斯果也。罗睺。亦名宫生。悉达出家。而生罗睺。诸释谓非佛子。欲烧杀之。耶输抱子立誓。俱投于火。而化成莲华。诸释云。真宫王也。因以为名。罗睺罗白佛言世尊我不堪任诣彼问疾。第二辞不堪。就文为三。谓标释结。此初标也。所以者何忆念昔时毗耶离诸长者来诣我所稽首作礼问我言唯罗睺罗汝佛子舍转轮王位出家为道其出家者有何等利我即如法为说出家功德之利。此第二释不堪。就文为三。一被呵之由。二能呵之旨。三明时众得益。初文为二。一长者子问。二罗云答。舍转轮王位者。佛不出家。当为金轮圣王。王四天下。罗云不出家。当为铁轮王。王一天下。一天下地及虚空。各十由旬鬼神。属之为其给使。罗云。所以出家者。佛成道竟。还至本国。罗云年始六岁。如来明日至。变千比丘。悉如佛形。罗云直往佛所。摩其顶。明日归精舍。敕身子目连度之。初出家后。喜多暴口形诏于人。佛一时约敕。于斯永断。相骂不嗔。佛叹其忍辱持戒密行第一。诸长者子。所以问者。见罗睺所舍至重。未闻其所得。是故问也。我即为如法说出家利者。依出家功德经。有人杀三千世界众生。有人救之得脱。有人挑三千世界众生眼。有人治之得差。其出家福。多彼救治。功德相应。为说此利也。时维摩诘来谓我言罗睺罗不应说出家功德之利。此第二能呵之旨。就文为二。初呵罗云所说。次净名辨出家之利。罗什云。罗云受屈。其旨有四。一不见人根。应非其药。二出家功德无量。而说之有限。三即是实相。而以相说之。四出家本为实相涅槃。罗云不说其本。吉藏谓。家有二种。一者形家。谓父母妻子。二者心家。即是烦恼。诸长者子。无出形家之义。有出心家之义。而罗云虽叹出形家。于事无益。若说出心家。则便有利。而不应说而说。应说而不说。则是漏机。所以受屈。所以者何无利无功德是为出家有为法者可说有利有功德夫出家者为无为法无为法中无利无功德。此第二得名说出家法。诸长者子。正以有得为怀。谓有人能出。有家可出。家为过罪。出有功德。此皆有所得心。即是有为法。悉名为家。维摩破着心故。赞无为法。无为是果。出家为因。果既无为。因岂有着。若能萧然无寄。始是出家。罗睺罗出家者无彼无此亦无中间。在俗为此。出家为彼。出家方便。名为中间。今并忘之。即出家也。离六十二见处于涅槃。既忘彼此两间。复离诸见。便处涅槃果。智者所受圣所行处。地前菩萨。依教生解。名为智者。信顺此法。是名为受。登地。会于正理。称之为圣。圣心游之。故云行也。降伏众魔度五道。经云一人出家。魔宫皆动。始动魔宫。终心降伏。既降伏四魔。必超度五道。凡夫能出四趣。不能出天道。出家求灭。则五道斯度。净五眼得五力立五根不恼于彼。二乘出家。虽度五道。不能净五眼。大乘离俗。能净五眼。五眼有二。一约五人有五。人有肉眼。天有天眼。二乘慧眼。菩萨法眼。佛佛眼。一人具五者。见彰内为肉眼。见障外为天眼。照实相为慧眼。照二乘法灭。名为法眼。照于佛性。兼无法不知。名为佛眼。今论后五。故名为净。信进念定慧为五。此五。在钝根人心为根。在利根人心为力。若据一人。则始终为异。在家。有妻子财产。若遇因缘。必恼于彼。出家。则道超事外。恼因自息。故云恼于彼。离众杂恶摧伏外道。在俗行善。由杂不善。出家求道。道既纯净。行分不杂也。出家不为摧物。而诸恶自消。犹如日出。不期灭闇。而闇自灭也。超越假名。经说有四。一生死是假名。涅槃非假名。生死是浮虚幻伪。所以是假。涅槃真实。故非是假。二者涅槃是假。生死非假。涅槃无名。强为立名。所以是假。生死本是名相之法。非强立名。是故非假。三者俱是假。以生死涅槃。是因缘相待。故是假也。如华严云。生死涅槃。二俱是虚妄。四二俱非假。废名就法。法体皆如。如内绝言。故非假称。今就初门。明生死是假名。得涅槃故超出也。出非泥无系着。出假名离生死果。出淤泥。离生死因。在家没爱泥。外道出家没见泥。今明真出家。俱离爱见。非但离生死之爱见。亦无系着于道法。无我所无所受无扰乱。所以无系著者。由无我所故也。受之言取。取有四种。欲取。我取。戒取。见取。今无此四取也。若内有四取。必有扰乱。以心无所取。故无扰乱。内怀喜护彼意随禅定离众过。出家之人。有三种喜。一者有现世功德。自然豫欣。二者后得涅槃。心常欢悦。三者不忧不喜。心无依着。则真净妙喜也。又能将顺众生。不乖逆其意。故言护彼意。随禅定者。戒能折伏烦恼。令其势微。禅定能遮。便惑不起。智慧能灭。毕竟无余。今持戒清净。则结薄心静。与禅相顺。故言随也。若能如是是真出家。若能不违上说。是真出家。总结之也。于是维摩诘语诸长者子汝等于正法中宜共出家所以者何佛世难值。此第三明时众出益。凡有四句。初净名劝出家。二长者不敢违佛制。三净名重劝发心。四长者受旨。此初文也。净名知其不得出家。而欲令其发心。故有此劝耳诸长者子言居士我闻佛言父母不听不得出家。此第二答也。律云。有人诣僧坊。诸比丘辄度之。其父母大愁苦。诉净饭之。净饭王云。太子无令我知。辄私出家。吾愁苦。自令已去。父母不听。不得出家。以是事白佛。佛制戒云。若父母不听。不得趣度之者。得吉罗罪维摩诘言然汝等便发阿耨多罗三藐三菩提心是即出家是即具足。此第三文也。所以劝发心者。彰其形虽系于二亲。而心超于三界。则是出于心家。既出心家。则身口无众恶。便是具足戒也。尔时三十二长者子皆发阿耨多罗三藐三菩提心。此第四文也。诸长者子。既以有碍。不形出家。而闻在家有出心家之理。故欣然从之。故我不任诣彼问疾。此第三总结。佛告阿难汝行诣维摩诘问疾。第十次命阿难也。就文为二。初命。二辞不堪。阿难者。此云无染。支道林云博闻。旧翻欢喜。凡有三义。一者。释迦过去发愿。愿我成佛。持者名曰欢喜。二者。阿难是佛得道夜生。净饭王云。今是欢喜日。可络此儿以为欢喜。三者。阿难形容端正。见者欢喜。故名欢喜。阿难与罗云。同是佛亲。而命有前后者。凡有四义。一者阿难与罗云。虽同是佛得道夜生。而罗云。在胎六年。以其年大。故前命也。二者罗云出家。得罗汉果。阿难犹居学地。三者罗云在俗。当绍国位。阿难不然。以君臣次第故。命有前后。四者。罗睺明出家为因。阿难。辨法身为果。先因后果。以为次第。阿难白佛言世尊我不堪任诣彼问疾。此第二释不堪。有标释结。此初文也。所以者何忆念昔时世尊身小有疾当用牛乳我即持钵诣大婆罗门家门下立。此第二次释不堪。就文为三。初明被呵之由。二述能呵之旨。三阿难受屈。此初文也。身小有疾者。然理疾之意。非可一徒。良以浅识之流。取信耳目。于如来。而生劣想。今彰阿难不达。或同众人。净名高呵。以开法身之唱。令悟应也。当用牛乳者。佛在毗耶离。音乐树下说法。身患风气。须乳煮糜也。诣大婆罗门者。毗耶离。有大婆罗门。名梵摩耶。是婆罗门师。有五百弟子。信受邪道。不敬佛法。而大悭贪。今以七圣化之。一佛现疾。二阿难乞乳。三净名来呵。四牛母说偈。五牛子说偈。六化人构乳。七空内声告。此人大悭。以罗网覆庭屋。令飞鸟不能得食谷食等也。朝往与乳。正值其人。与五百弟子。共入见王。问阿难何求。答具上事。梵志默然不对。自意思惟。若不与。诸人谓我吝情。我若与者。复谓事瞿昙。良久。即指取恶弊牛。令阿难自摄取乳。作此意者。一欲明瞿昙。常与我诤功德胜。今令恶牛。抵杀其弟子。即耻其师。令众人舍瞿昙。来就我也。又牛既恶。必不得乳。于我无损。是时有化人。来为构乳。而牛说偈。今施佛乳。云留少许与犊子。犊子说偈云。尽施如来。我自啖草。事出乳光经。时维摩诘来谓我言唯阿难何为晨朝持钵住。此第二能呵之旨。就文为三。一问。二答。三呵。晨朝非乞食时。是以问也我言居士世尊身小有疾当用牛乳故来至此。第二阿难以事对也。维摩诘言止止阿难莫作此语。此第三正呵。文凡有三诫三释。此初诫也。所以重止者。佛若实病。则上隐法身之德。下增众生之累。今欲断此二义。是故重止。如来身者金刚之体。此释上诫也。小乘人云。骨是金刚。肉非金刚。大乘明。如来生身。内外金刚。一切实满。有大势力。无有病处。若以金刚。喻法身者。如涅槃金刚身品说之。法身是常。不可坏故。如金刚。诸恶已断众善普会当有何疾当有何恼。上就果门辨无病。此就因门释无病。众恶已断。无有病因。众善众会。无有病因。默往阿难勿谤如来。此第二诫也。默往。令还去也。无病事彰。必不须乳。故令还去。苟云是实。则谤佛也。莫使异人闻此粗言。病为当近。粗之极也。不达闻之。必谓实病。无令大威德诸天及他方净土诸来菩萨得闻斯语。什公云。五净居天上。别有大自在天。是十地菩萨。又他方太士。此之二人。若闻斯言。知佛方便。怪汝不达也。阿难转轮圣王以小福故尚得无病岂况如来无量福会普胜者哉。此第二释也。前就圣推。此举凡况。轮王乃不及欲界诸天。但以人间小福。尚得无病。岂况如来普胜三界。而有疾哉。论云。有罗汉。名薄俱罗。往昔为卖药师。语夏安居僧言。若有须药。就我取之。众竟无所须。唯一比丘小病。受一呵利勒果。因是九十一劫。生于天人。受无量快乐。但闻药名。而身无微患。于此生中。年已九十一劫。亦未曾有病。况积善无量。病由何生。行矣阿难勿使我等受斯耻也。此第三诫。推事既尔。必应还去。苟执不去。非但佛有斯谤。我等亦受其耻。外道梵志若闻此语当作是念何名为师自疾不能救而能救诸疾人。前明内学受耻。此辨外道讥谤。何名法之良医。自身疾不能救。何救人心疾乎。可密速去勿使人闻。正士若闻。谓汝不达。邪师若闻。谓佛实病。当知阿难诸如来身即是法身非思欲身。此第三释也。凡有三双。并就得离门释。此是初双。先据得门。什公云。法身有三。一法化身。金刚是也。二五分法身。三实相法身。此似化报法三佛义。此之三佛。并无实病。非思欲身。就离门也。三界有待之形。名思欲身。又释。思是业。欲为结。非结业身也。佛为世尊过于三界。此第二双也。以德无不备故。为世所尊。此明得也。过于三界三界众生。具受八苦。所以有病。佛过三界。此离门也。佛身无漏诸漏已尽佛身无为不堕诸数。此第三双。明得离也。初句明离。虽出三界。容是最后边身。犹是漏法。岂得无病。佛既无漏。故无病矣。次句明得。虽曰无漏。容是有为。有为即是起灭法。未得免病。既是无为。不随有数。有人言。非思欲身。离分段因。过于三界。离分段果。佛身无漏。离变易因。佛身无为。离变易果。如此之身当有何病。上别明无患。此总结德也。时我世尊实怀惭愧得无近佛而谬听耶。此第三明阿难受屈。文有三别。一阿难怀愧。二空内出声。三称赞居士。受使如此。被识如彼。故进退怀愧。净名言既会理。则佛必无有病。失在于已。故谬听。即闻空中声曰阿难如居士言但为佛出五浊恶世现行斯法度脱众生行矣阿难取乳勿惭。此第二明空内出声。本迹二身。会净名与佛二言。无相违也。如居士言者。印定净名之说。闻法身也。但佛出五浊已下。印定如来之言。辨迹身也。以显法身故。令于佛起尊重心。辨于迹身。则破悭生福。又得失凡有四句。一者二人俱得。净名得实。阿难得方便。次二人俱失。全用净名。则失方便用。不得付同众生。全用阿难。隐法身之德。物不尊敬。三净名得阿难失。据今能呵之义。四阿难得净名失。约乞乳破悭。生长物福。五浊者。谓劫浊。众生浊。命浊。见浊。烦恼浊。劫浊者。大劫内。有刀兵疾疫饥馑三小劫。名劫浊。众生浊者。无仁义礼智等。诸恶众生。名众生浊。命浊者。以短为苦。又不得修道。称为命浊。从百二十岁。下至三岁。悉是命浊。什公云。邪见为见浊。余九使为烦恼。旧云。五见为见浊。五钝为烦恼浊世尊维摩诘智慧辨才为如此也。第三称叹净名也。是故不任诣彼问疾。不堪有三。标释已竟。今总结也。如是五百大弟子各各向佛说其本缘称述维摩诘所言皆曰不任诣彼问疾。弟子品二章。初命十人已讫。此下总明五百不堪。五百者。八千罗汉内。有五百高德名闻者也

维摩经义疏卷第三维摩经义疏第四

        胡吉藏撰

    菩萨品第四

具足梵音。应言菩提萨埵。菩提云道。萨埵名众生。道谓所求之法。众生为能求之人。上弟子之称。敬让合论。今则菩萨之名。人法双举。此品来意。有五因缘。一者命之次第。前则命小乘。今次命大士。二者破病前后。上破小迷。今呵大执。三者欲具显净名之德。小乘不堪。未足彰其道高。今大士辞让。始显其德远。四者欲彰文殊之德。声闻不堪。菩萨惮往。而文殊独能击场者。则知位超大小。处众独尊故也。五者欲述昔法。以利今会。问。但后二品。显净名德。方便品。亦显德耶。答。约人而言。方便品。对凡夫。日显净名德。弟子品。对声闻。以显其德。今品对菩萨以显其德。又方便品。净名自显其德。弟子菩萨二品。他人显德。品开为二。一别命四人。次诸菩萨总述不堪。别命四人。即为四段。就弥勒章。又开为二。初命。次辞。于是佛告弥勒菩萨汝行诣维摩诘问疾。此初命也。所以前命弥勒者。以其是补处大士。又当于此土成佛。从胜至劣。如弟子之次第也。弥勒此翻为慈。南天竺婆罗门姓。以为名也。又过去作国王。因见此丘入慈三昧。有十八利益。因发愿。世世行慈。又母怀之。即自慈心。以是二缘。故名慈也。字阿逸多。此云无能胜。是婆罗奈国辅相之子。生时具足相好。波罗奈国王。名梵摩达。恣夺国位。欲密害之。就其又索弥勒。父知王心。即云。外家以将去。还舍。密遣人送往。南天竺婆婆离家。弥勒外家。姓婆婆离。有发发绀色。手摩膝相。总明博达。以已所知。用教弥勒。弥勒始七岁。从受学。一日所集。胜余历年。遂穷秘奥。舅欲显其德。设无碍大会。量财既少。遣二弟子。往弥勒家。觅物相足。二人于路。闻有佛名。回首观之。为虎所食。因此善故。即生天上。婆婆离。久待不还。则以家财。七日大施。最后有一婆罗门。来乞财物。而财既尽。空无所得。则大嗔恚。语婆离言。我有咒力。能破汝头。作于七分。婆离大怖。前二弟子生天者。空内语之。汝不用愁。今有佛出。可归凭之。其问天为是谁。答以上事。时婆离本读谶书。知有佛应出。则遣弥勒并十六人。观佛。定有三十二相八十好。不久。令其默念作三问。一我为是谁。二问身几相。佛悉知之。具答三问。时弥勒定知是佛。与十六人。从佛出家。十六人得罗汉。而弥勒不取漏尽。愿求作佛。佛即授记。弥勒白佛言世尊我不堪任诣彼问疾。此第二辞不堪。就文为三。标释结。此初标也。问。净名弥勒。俱是穷学之位。何故净名能呵。弥勒受屈。答。凡有二义。一者相与化物。得失随宜。修短迭应故也。二者据位而言。弥勒当绍尊位。净名久已成佛。既因果不同。故有优劣。所以者何忆念我昔为兜率天王及其眷属说不退转地之行。此第二释不堪。就文为三。一被呵之由。二能呵之旨。三时众悟道。兜率此云知足天。其王名删。兜率天来人间听说法也。此天以弥勒将上为天师。豫怀宗敬。故常来听法。不退转行者。则无生法忍。谓勉位行念三种退。故云不退也。时维摩诘来谓我言弥勒世尊授仁者记一生当得阿耨多罗三藐三菩提。此第二能呵之旨。就文为二。初呵授记。次呵得菩提。呵授记。明无人能得。呵菩提明无法可得。即人法俱空也。又呵受记。明无能得之因。次呵得菩提。辨无所得之果。谓因果俱寂然。净名弥勒。深浅不同者。弥勒唯见其一。不睹其二。虽说欲无常。叹不退法。未悟诸天深着一生受菩提记。粗欲虽去。细染寻生。是以净名双泯因果。令粗细都息。若作二人始终益物者。前要须弥勒说欲无常。叹不退法以息粗。净名辨因果俱空。以除细。破受记为三。初牒。次呵。后结也。言一生者。弥勒现在人间。次在天上。后下生成佛。依智度论。数此以为三生。但现在人间已受生故。不复数之。后下生成佛。属能佛身。亦不数也。但取生天之身。故云一生耳。问。若尔类小乘义。一生天上一来人间。便得道者。应是二生。辨得名一往来。则定是二生。何名一生。答。斯义应类。但小乘之人。望身尽入于无余。故受二身名为二生。弥勒不取身尽。但下生之身。既其属佛。对彼天身。以为一生也。为用何生得受记乎过去耶未来耶现在耶若过去生过去生已灭若未来生未来生未至若现在生现在生无住如佛所说比丘汝今则时亦生亦老亦灭。此第二正破。就文为三。一三世门破。二无生门破。三如门破。三世门破者。就三世内。捡无一生。是故无有得一生记。过去是灭无。由无生故。无得记。未来未有。则未有生。亦无得记。现在一念不住。亦无有生。故无得记。引佛语。偏说现在不住。以或人多谓。现在有生。所以得记。故引证破之。若以无生得受记者无生即是正位于正位中亦无受记亦无得阿耨多罗三藐三菩提云何弥勒受一生记乎。此第二亦就无生门。捡无受记。夫论有生。必在三世。三世既无。则既无生矣。惑者谓三世乃无受记。无生之内。应有受记。故次斥之。无生则是实相。实相真实之法。故名为正。与邪隔别。称之为位。此实相之理。言应虑息。超四句。绝百非。故无得记也。为从如生得受记耶为从如灭得受记耶若以如生得受记者如无有生若以如灭得受记者如无有灭。此第三就如门。以破受记。什公云。此亦因其所存。而遣之也。夫受记。要由得如。本未得而今得。似若有起。如起则累灭。亦似有物。于如内灭。故先问其起灭。以明无起灭。今谓。上二门。就生无生二理。捡无受记。今斥了悟之心。亦无受记。夫论得记。体如故法忍生。体如故烦恼灭。尔时得记。是故问云。为从如生。为从如灭也。问。但应言法忍生灭。云何乃言如生灭。答。法忍不离如故。言如生灭。也然法忍则如故。如无有生故。则法忍不生。烦恼则如。如无有灭故。烦恼不灭。故无得记也。一切众生皆如也一切法亦如也众圣贤亦如也于弥勒亦如也。上就如门作难。今就如门设并。就文为二。初定关。次设并。此举凡圣人法。以定关也。若弥勒得受记者一切众生亦应受记所以者何夫如者不二不异。此第二设并也。凡设三并。一并受记。二并菩提。三并涅槃。此三即为次第。要先得记。次得菩提果。后得涅槃果。此三关之内。皆先并后释并也。凡圣一如故不二。如无变异。名为不异也。此释并也。若弥勒得阿耨多罗三藐三菩提者一切众生皆应得所以者何一切众生即菩提相。此第二就菩提。以设并也。若弥勒得灭度者一切众生亦当灭度所以者何诸佛知一切众生毕竟寂灭则涅槃相不复更灭。此第三就涅槃。设并也。是故弥勒无以此法诱诸天子实无发阿耨多罗三藐三菩提心者亦无退者。此第三结呵。平等之道。实无发心。亦无退者。而以不退行。诱其发心。示其受记者。岂不诳哉。弥勒当令此诸天子舍于分别菩提之见所以者何菩提者不可以身得不可以心得。第二次破菩提。菩提以寂灭为相。而诸无碍生死。尊菩提虽同胜求。更生尘累。宣开以正路。令舍分别。曷为示以道记。增其见乎。菩提。盖是大觉之真智。超有无之域。出言缘之外。不知何以目之。强名菩提。故此菩提。不可身心得也。寂灭是菩提灭诸相故。前破其着相。此示其真道。菩提是能会之智。实相为所契之境。境既无相。智便寂灭。故言寂灭是菩提。不观是菩提离诸缘故不行是菩提无忆念故。观生于缘。离缘则无观。行生于念。无念故无行。断是菩提舍诸见故离是菩提离诸妄想故障是菩提障诸愿故。真道无欲。障诸愿求。不入是菩提无贪着故。入谓受六尘。顺是菩提顺于如故住是菩提住法性故至是菩提至实际故不二是菩提离意法故等是菩提等虚空故无为是菩提无生住灭故智是菩提了众生心行故不会是菩提诸入不会故不合是菩提离烦恼习故诸入内外六入也。内外俱空故诸入不会。合谓烦恼业和合。烦恼本空。故无所合。故会据现果。合就其因。无处是菩提无形色故假名是菩提名字空故。外无形色之处。内无可名之实也。如化是菩提无取舍故无乱是菩提常自静故善寂是菩提性清净故无取是菩提离攀缘故无异是菩提诸法等故无比是菩提无可喻故微妙是菩提诸法难知故。诸法幽远难测。非有智之所知。菩提无知故。无所不知。无知而无不知者。微妙之极也。世尊维摩诘说是法时二百天子得无生法忍。此第三明众悟道。弥勒说有。以息尘欲。净名明空。以除微累。是以诸天。应期悟道。故我不任诣彼问疾。不堪有三。标释已竟。此第三结也。佛告光严童子汝行诣维摩诘问疾。光严弥勒不同者。弥勒为出家。光严即在俗。故次命。又弥勒为深行。光严是始心。又由受记故。坐道场故。上呵受记。今斥道场。就文为二。一命。二辞。此初章也。光严童子白佛言世尊我不堪任诣彼问疾。此第二辞不堪。就文为三。谓标释结。此初标也。所以者何忆念我昔出毗耶离大城。此第二释。就文有七句。此初明。光严出城有二义。一欲益物故。托在出城。二光严欲诣佛道场处。时维摩诘方入城我即为作礼。城门是人以凑处故。得多明化功。作礼者。迹同乡党。现修长幼之礼。又为行深浅故。有尊卑之敬。即问言居士从何处来答我言吾从道场来我问道场者何所是答曰直心是道场无虚假故。所言道者。谓无上正遍知佛果道也。所言场者。凡有二义。一者即指佛果众德之为场。故此经文。以佛地众德用为场。二者既用果为道。以因为场。因能感果。如起道之处。名为道场。故万善之因。是通觉之所由。菩提之根本。修心之用地。弘道之净场。但因有二种。一者六度万行。二者四谛等境。皆能生道。故名道场。此之境行。为真道场也。菩提树下。起道之处。名为道场。谓应迹道场也。又由本垂迹。能起迹。本为道场之。直心者。谓内心真直。外无虚假。斯乃基万行之本。坦进道之场也。发行是道场能辨事故深心是道场增益功德故。心既真直。则能发起修行。既发起修行。则事无不辨。既能发行。则树心弥深。树心弥树。则功德转增。菩提心是道场无错谬故。直心入行转深。则变为菩提心也。此心真正故。所见不谬。凡弘道者。要始此四心。四心既生。则六度众行无不成也。布施是道场不望报故持戒是道场得愿具故忍辱是道场于诸众生心无阂故精进是道场不懈退故禅定是道场心调柔故智慧是道场现见诸法故。此无所得六度。并能生道。故名道场。慈是道场等众生故悲是道场忍疲苦故喜是道场悦乐法故舍是故悲是道场忍道场憎爱断故。前明无得六度。此辨无缘四等。慈心者。欲与众生乐也。慈虽假想。与众生乐。从慈起累见其受苦。其心悲恻。则入悲心。观其得乐。心生欢喜。故名为喜。仁慈生爱。爱生着。着生累。悲生忧。忧生恼。恼生憎。慈悲虽善。而累想以之生故两。舍一平等。谓之舍行也。神通是道场成就六通故解脱是道场能背舍故方便是道场教化众生故四摄是道场摄众生故。什公云。一惠施。惠有二种。施下人以财。施上人以法。二爱语。爱语复有二种。于下人。则以暖语将悦。于上人。则以法语慰喻。皆以爱心。作爱语也。三利行。利行亦有二种。下人则为设方便。令得俗利。上人则为作方便。令得法利。四同事。同事亦有二种。同要人。则训以善法。同善人。则令增善根。随类而入。事与彼同。故名同事也。多闻是道场如闻行故。闻而不能行。则与禽兽同听也。伏心是道场正观诸法故。心之性也。强刚则观邪。调伏则观正也。三十七品是道场舍有为法故。三十七品。为趣涅槃。是无为之因也。谛是道场不诳世间故。小乘中说四谛。大乘中说一谛。今言谛。是则一谛。一谛实相也。俗法虚妄。谓言有而便无。谓言无而便有。是诳人也。见余谛谓言。必除我惑。而不免妄想。亦是诳也。今一谛。无此众过。故不诳人也。从一谛乃至诸法无我。是诸法实相也。即一谛中。异句异味。由此一谛故。佛道得成。一谛即是佛因。故名道场也。缘起是道场无明乃至老死皆无尽故。十二缘起。因缘相生。无穷尽也。悟其所由。则智心自明。智心既明则道心自成然则道之成也乃以缘起为地故即以为道场也。诸烦恼是道场知如实故众生是道场知无我故一切法是道场知诸法空故。烦恼之实性。众生之无我。诸法之空义。皆道之所由生也。降魔是道场不倾动故三界是道场无所趣故师子吼是道场无所畏故力无所畏不共法是道场无诸过故三明是道场无余碍故。降魔兵而不为所动。游三界而不随其趣。演无畏法音。而无难。其佛三十二业。而无一阙。三明通达。而无碍。斯皆大道之所由生也。一念知一切法是道场成就一切智故。二乘法。以三十四心成道。大乘中。唯以一念。则确然大悟。具一切智也。夫有心则有封。有封则有疆。封疆既形。则其智有崖。其智有崖。则所照不普。至人无心。无心则无封。无封则无疆。封疆既无形。则其智无崖。其智无崖。则所照无际。故能以一念。一时毕知一切法也。一切智。虽因行标。盖亦万行之一耳。会万行之所成者。其唯无上道乎。故前所列众法。皆为场也。如是善男子菩萨若能应诸波罗蜜教化众生所有所作举足下足当知皆从道场来住于佛法矣。若能应上诸度。以化天下者。其人行则游道场。止则住佛法。说是法时五百天人皆发阿耨菩提心。此第七时众得益也。故我不任诣彼问疾。此第三结也。佛告持世菩萨汝行诣维摩诘问疾。命四菩萨为二双。弥勒。持世。出家大士也。光严。善德。在家菩萨也。就义而论者。通是万行。三义论之。生道能。名为道场。怡神之义。称为法乐。济物之功。名为法施。此章亦二。前命。次辞。持世白佛言世尊我不堪任诣彼问疾。此第二辞不堪。就文为三。谓标释结。此初标也。所以者何忆念我昔住于静室时魔波旬从万二千天女状如帝释鼓乐弦歌来诣我所与其眷属稽首我足合掌恭敬于一面立我意谓是帝释而语之言善来憍释迦虽福应有不当自恣当观五欲无常以求善本于身命财而修坚法。此第二释不堪。又开为三。一被呵之由。二能呵之旨。三称叹净名。此初文也。外国名波旬。此翻为杀者。谓常欲断他慧命故也。亦名为恶中恶。恶有三种。一曰恶。二曰大恶。三曰恶中恶。若以恶加已。还以恶报。是名为恶。若人不杀己。无故加害。是名大恶。若人来供养恭敬。不念报恩。而反害之。是名恶中恶。恶中恶。魔王最甚也。诸佛常欲令众生安稳。而反坏乱。故言甚也。诸外道诏波旬。为欲界生。亦名花箭。帝释是佛弟子。知其不疑。故化常释形来也。持世不作意观他意。故不见也。又解。持世是定身菩萨。入定观则知。不入定观则不知。憍尸迦者。过去时姓也。三坚法。谓身命财也。身既无常。便应运使为善。命既危脆。便应尽以行道。财有五家。便应用为施与。此等皆无常所不能坏。谓之坚法。即语我言正士受是万二千天女可备扫洒。因其说法故。可诡以从善。实欲以女乱之。我言憍尸迦无以此非法之物要我佛门释子此非我宜。向教其行施。彼既从之。理应为受。然非所宜。夫施者之怀。唯欲人取。故言勿向语其施。要我使受也。言沙门释子者。明己理所不应。非苟逆人善也。所言未讫维摩诘来谓我言非帝释也是为魔来娆固汝耳即语魔言是诸女等可以与我如我应受。此第二明能呵之旨。文有二意。一明是魔非释。以呵持世不识魔之邪伪。二纳受诸女。显持世不能生女之善。此初文也。如我应受者。我为白衣。应受女施。又施。本除悭利物。不应择主。既能行之。便应与我。我是受此物者。魔即惊惧念维摩诘将无恼我欲隐形去而不能隐尽其神力亦不得去即闻空中声曰波旬以女与之乃可得去魔以畏故俯仰而与。魔尽力不能去。则显邪力之劣。道力之胜。以量其轻重。施女有胜不去。故以女与净名。尔时维摩诘语诸女言魔以汝等与我。示三从之礼。属魔。则受魔教。属菩萨。则从道化。故受而诲之。今汝皆当发阿耨菩提心即随所应而说法令发意。教菩萨法。萨法有三。一令发菩提心。二教修菩萨行。三令得佛道。今将示菩萨行。故前令发心。复言汝等已发道意有法乐可以自娱不应复乐五欲乐也。此正为说菩萨行。所以明法乐者。凡有二义。一者诸女。虽发道心。既始入佛法。未能深乐。若值五欲。还念旧乐。故为说法。以法乐代五欲乐也。二者女人之性。唯乐是从。如鱼之依水。故为说法乐。既得法乐。则深见五欲之过。不生贪染。天女即问何谓法乐答曰乐常信佛乐欲听法乐供养众乐离五欲。此之四句。则明四信。言四信者。佛为良医。法为妙药。僧看病人。戒为禁忌。具此四事。则烦恼病愈。所以初明四信者。魔天以不信正为本。既回邪入正。故前明信也。乐离五欲。则是信戒。以爱欲多。毁戒故也。乐观五阴如怨贼乐观四大如毒蛇乐观内入如空聚。以诸天女深着爱欲。玩彼妙身。虽发心生信。而滞情难遣。故呵其阴界。使生厌心。乐随护道意。前明诫门。今辨劝教。将护道意。令不堕三界及乐二乘也。乐饶益众生乐敬养师乐广行施乐坚持戒乐忍辱柔和乐勤集善根乐禅定不乱乐离垢明慧乐广菩提心。上将护道意。谓自发心。今令他发心。故云广也。乐降伏众魔乐断烦恼乐净佛国土乐成就相好故修诸功德乐严道场。道场如释迦文佛。菩提树下。初成道处。三千二百里。金刚地为场。诸佛各随国土之大小。而取场地之广狭。无定数也。乐闻深法不畏乐三脱门不乐非时。三脱。空无相无作也。缚以之而解。谓之脱。三乘所由。谓之门。二乘。入三脱门。不尽其极。而中路取证。谓之非时。此大士之所不乐也。乐近同学乐于非同乐中心无挂碍乐将护恶知识乐亲近善知识乐心喜清净乐修无量道品之法是名菩萨法乐。初标法乐。次问答释之。今总结也。于是波旬告诸女言我欲与汝俱还天宫。先闻空声。畏而言与。非其真心。故欲俱还。恐其不去。复以天宫诱之。天魔是权。前欲令净名化之。故将其来。今欲使其传化。所以要其去也。诸女言以我等与此居士有法乐我等甚乐不复乐于五欲乐也。已属人矣。兼有法乐。何由而反。魔言居士可舍此女一切所有施于彼者是为菩萨维摩诘言我已舍矣汝便将去令一切众生得法愿具足。魔知净名心无染着。本为化之。今化之既说。故从索也。净名所以施女者。前欲化之故取女。若是他人。化不从也。今欲令诸女于天宫传化。故施女。又前示福田故取之。今为施主则舍。又前矣示威力。后以恩被。又前取女令修行。后施女而起愿也。居士以女还魔。则魔愿具足。故因发愿。令众生得法愿具足。此是维摩愿也。于是诸女问维摩诘我等云何止于魔宫。昔在魔宫。以五欲为乐。今在菩萨。以法乐为乐。复还魔宫。修何业耶。维摩诘言诸姊有法门名无尽灯汝等当学。将远流大法之明。以照魔宫痴冥之室。故说此门也。无尽灯者譬如一灯燃百千灯冥者皆明明终不尽如是诸姊夫一菩萨开道百千众生令发阿耨多罗三藐三菩提心于其道意亦不灭尽随所说法而自增益一切善法是名无尽灯也汝等虽住魔宫以是无尽灯令无数天女发阿耨多罗三藐三菩提心者为报佛恩亦大饶益一切众生尔时天女头面礼维摩诘足随魔还宫忽然不现。讫此文。是能呵之旨也。世尊维摩诘有如是自在神力智慧辨才。此叹净名也。故我不任诣彼问疾。此是三结也。佛告长者子善得汝行诣维摩诘问疾。此章亦二。一命。二辞不堪。此初文也。善得白佛言世尊我不堪任诣彼问疾。此第二辞不堪。就文为三。谓标释结。此初标也。所以者何忆念我昔自于父舍设大施会供养一切沙门婆罗门及诸外道贫穷下贱孤独乞人期满七日。此第二释不堪。就文为三。一被呵之由。二能呵之旨。三明得益。自于父舍者。从父得财。简异非法得物也。又云。祖考承相。有此施法。善得。承其继嗣。绍前业也。作此施法。三年聚财。七日大施。开四门。立高幢苦天下。诸有所须。皆诣已舍。然后倾家而舍。此施法有二。一用婆罗门外道书作礼法。以求梵福二直大布施而已。今用前法也。时维摩诘来入会中谓我言长者子夫大施会者不。当如汝所设当为法施之会何用是财施会为。此第二能呵之旨。净名至七日满。而来呵者。凡有三义。一者以其俗施既满。将进以法施。故先讥其所设。以明二施有劣也。二者七日期满。满则成功。成必持着。故至七日。而来呵也。三者善得净名。俱为益物。善得施财。净名惠法。若不前诱之以财。则无亦导之以法。所以用法呵财者。财施养肉身。法施养法身。又财施但得欲界报。法施得三界及出三界报。又财施有前后。法施无前后。又财施有尽。法施无尽。又财施通愚智并能。法施以智人方解。故以法呵财。我言居士何谓法施之会法施会者无前无后一时供养一切众生是名法施之会。财施。不能一时普用。法施有二。一者为他说法。名为法施。此则一音所演。一时普至。二者。菩萨起一一行。皆为利一切众生。故无前后也。又如一起慈心。则十方同缘。一时等施。故无前后。何谓也谓以菩提起于慈心。前明四等有。法施是慈心所设。故初明之。又四无量心。能一时普缘法界。故初明也。凡夫起慈。为生梵天。二乘则为求功德。菩萨则为求佛道。度脱众生。今欲令其求佛道。以起慈心。故言以菩提相而起慈心。又慈欲与乐。此缘佛乐以与物也。又以菩提起慈。亦是真实慈。能实益物也。以救众生起大悲心。悲心意在拔苦。若以实救为悲。悲之大矣。以持正法起于喜心。欲令彼我。俱持正法。喜以之生也。又喜本欣彼得离非法。是意存法也。若以持正法为喜。喜之实也。以摄智慧行于舍心。凡夫及小乘。为舍怨亲。故行舍心。今欲令其为平智慧一切舍离。以行舍心。又舍心中。唯见众生。无分别想。同于无想。欲令其舍心中行智慧也。以摄悭贪起檀波罗蜜以化犯戒起尸罗波罗蜜以无我法起羼提波罗蜜以离身心相起毗梨耶波罗蜜以菩提相起禅波罗蜜以一切智起般若波罗蜜。前明四等为法施。今辨六度为法施。菩萨起行。一一行皆有三意。一求佛道。二度众生。三不违实相。故此文六度以三双辨之。初二为物破悭起檀。摄犯起戒。次两以二空。起二行。无我起忍。是人空。离身心相。起精进。谓法空。后二是二智菩提。谓一切种智故起禅。次一切智。起波若。波若实慧故。以萨般若心起波若。又菩提是佛福德庄严故起禅。一切智是佛智慧庄严故起般若。又菩提是佛心行故。前云寂灭是菩提。则智是止行。以起禅则止也。一切智是佛观行故。故起波若。波若是观也。教化众生而起于空。存众生则废空义。存空义。则舍众生。善达法相。空虚其怀者。终日化众生。终日不乖空。不舍有为法而起无相。随化存有。名不舍有为。知有常寂。名起无相。示现受生而起无作。随有现形。名现受生。知生无生。故名无作。护持正法起方便力。夫欲建立正法。必须善巧方便。以度众生起四摄法以敬事一切起除慢法于身命财起三坚法于六念中起思念法。六念者。念佛法僧施戒天六念也。于六和敬起质直心。以慈心。起身口意业为三也。四得重利养。与人共之。五持净戒。六修漏尽慧。非直心。无以具六法。非六法。无以和群众。群众不和。非敬顺之道也。身口意慈。是内心同也。同戒谓行同也。同见谓解同也。同利则财同。同行解谓法同。又同见谓心同。同戒谓身同。同利资身心外具同行。昔二众乖诤故。佛说此六和敬之。正行善法起于净命。凡所行善。不以邪心。为正命也。净欢喜起近贤圣不憎恶人起调伏心。近圣生净喜。见恶无憎心。以出家法起于深心。出家则能深入佛法。具行净戒。以如说行起于多闻以无诤法起空闲处。忿竞生乎众聚。无诤出乎空闲。趣向佛慧起于冥坐。佛慧深远。非定不趣。解众生缚起修行地。己行不修。安能解彼。以具相好及净佛土起福德业知一切众生心念如应说法起于智业知一切法不取不舍入一相门起于慧业。大判六度为二。前三为福。后三为慧。若具福慧。如车之二轮鸟之双翅。就福慧。各开为二。福德门二者。一感内相好。二感外净土。慧门开二者。照有名智。鉴空为慧也。断一切烦恼一切障阂一切不善法起一切善业。断一切烦恼。谓除烦恼障。则智慧业也。一切障阂。谓报障也。一切不善法。起一切善业。业障也。此二明福慧业。以得一切智慧一切善法起于一切助佛道法。还总结福慧也。如是善男子是为法施之会若菩萨住是法施会者为大施主亦为一切众生福田。起行利物。名为施主。堪受供养。故名福田。法施之人。具兼二德。行财施者。但是施主。非福田也。世尊维摩诘说是法时婆罗门众中二百人皆发阿耨菩提心我时心得清净叹未曾有稽首礼维摩诘足即解璎珞价直百千以上之不肯取。此以下。第三明得益文也。七日施。而此物在者。最所重也。以上维摩诘者。现崇法施情也。又净名。知其七日舍财。由自未尽。故说法施。令舍其所珍也。净名不肯受。本来为说法呵财。又欲开后平等之施。兼使善得殷重。故不受之。我言居士愿必纳受随意所与维摩诘乃受璎珞分作二分一分施此会中一最下乞人持一分奉彼难胜如来。上虽示以法施。未教善得财施。故施极上穷下。明施心平等。以成善得财施意也。上直明善得财施。净名法施。未明运二施之心。故施穷上极下。名运施之心也。一切众会皆见光明国土难胜如来。以彼佛威德殊胜。国土清净。将欲发起众会令生胜求。故先举施。然后使其见也。又见珠璎在彼佛上变成四柱宝台四面严饰不相障蔽。为善得。现将来果报。如此之妙也。四柱宝台者。佛果四无量心。高升下覆也。无所障阂者。一德不阂一切德也时维摩诘现神变已作是言若施主等心施一最下乞人犹如如来福田之相无所分别等于大悲不求果报是则名曰具足法施城中乞人见是神力闻其所说皆发阿耨菩提心。至此亦是得益文也。故我不任诣彼问疾。此第三结不堪也。经明福田不同。有言。施凡报劣。施圣报胜。此据田之厚薄。故获福少多。今言尊卑一相者。可具二义。一者佛为敬田之胜。众生是悲田极。故云等也。二者众生与佛同是实相。故本无有二。约正观心施。所以平等。文称等于大悲者。依肇公释意。在齐尊卑一相报。以平等悲心而施。故言等于大悲也。又解。大悲者。所谓佛也。今施下乞人令等佛大悲之相。故言等于大悲也。此实是财施。而称法施者。得平等观。非财施之能。故云具足法施也。如是诸菩萨各各向佛说其本缘称述维摩诘言皆。曰不任诣彼问疾。此第二。三万二千菩萨。各辞不堪。但文不备载耳

    文殊师利问疾品第五

此品来意。有八因缘。一者弟子品。是声闻小道。菩萨品。为因位人。故并不堪闻疾。文殊师利。为往古诸佛。故堪问疾也。二者至人变谋无方。隐显殊迹。修短迭应。适物之情。以机悟嘱在文殊。故往问疾。三者上命诸人。述其昔法。次命文殊。述其今法。四者上命不堪。因他显净名德。今因命堪。净名自显其德。五者上命不堪。多明净名智慧。今因命堪。具显其通慧。六者上命不堪。破三种见。谓凡夫二乘及菩萨也。今因命堪。始得入菩萨法门。七者上因命不堪。明其人尊卑。今因堪问。显其法妙。八者自上已来。辨其由序。此品已去。明其正说也。文殊师利。此云妙德。首楞严经明。曾已成佛。号龙种尊。五十三佛中。文殊是欢喜藏摩尼宝积佛。现在此方常喜世界。而示现为游方菩萨。华严经云。从东方不动智佛金色世界来。又云文殊为无量诸佛母。法华经云。是释迦九世祖师也。就此文去。凡有六品。大开二章。初之一品。略明二智。次有五品。广明二智。就此品内。复为二别。一明命问疾。二者受命。尔时佛告文殊师利汝行诣维摩诘问疾。此初命也文殊师利白佛言世尊彼上人者难为酬对。此第二次明受命。就文为三。一问疾前事。二正明问疾。三问疾后事。初章为二。一辨受命而来。二明因来故至。各为四句。初章四者。一明欲受命而往。前叹净名之德。便往者起难遭之心。二正受命而往。三大众随从。四文殊与众俱往。此初章也。深达实相。实相难测。二乘虽达。未穷其源。犹如兔马。大士妙尽边底。譬彼马王。善说法要。上叹内达实相。今美外巧说法。谓善以约言。而举多义。美其善得说法之要趣也。辨才无滞智慧无阂。辞辨圆应而无滞。成上善说法要。智慧周通而无阂。成上深达实相。一切菩萨法式悉智诸佛秘藏无不得入。近知菩萨之仪式谓分内之解。远悟诸佛之秘藏。谓分外之解。身口意三种密。名为秘藏。降伏众魔。谓摧邪。游戏神通。即显正。神通变化。是为游。为欲引物。于我非真。故名为戏也。又神通虽大。能者易之。于我无难。犹如戏也。又游通化物。以之自娱。故名为戏。其慧方便皆以得度。大士。德不可尽。故末用二智结之。慧谓实慧也。方便谓方便慧也。穷实慧之原。尽方便之底。故称为度。虽然当承佛圣旨诣彼问疾。此第二受命而往。其德若此。非所堪对。当承圣旨。然后行耳。于是众中诸菩萨大弟子释梵四天王咸作是念今二大士文殊师利维摩诘共谈必说妙法即时八千菩萨五百声闻百千天人皆欲随从。此第三大众随从。既有胜圣。必说妙法。故率欲闻所未闻。弟子甚多。但云五百者。余声闻。专以离苦为心。不求胜法。故不同举。五百弟子。智慧深入。乐闻胜法。所以共行。又此五百。以是内秘菩萨。外现声闻。欲斥小扬大。故偏举之。于是文殊师利与诸菩萨大弟子众及诸天人恭敬围绕入毗耶离大城。此第四文殊正往。上顺佛旨。下益机缘。故与众俱往。尔时长者维摩诘心念今文殊师利与大众俱来即以神通力空其室内除去所有及诸侍者唯置一床以疾而卧。此第二明不来而至。就文亦四。一空室待宾。二文殊默领。三居士慰问。四文殊酬答。所以空室待宾者。凡有六义。一以室类如来刹土。二欲总摄群生。以为侍者。三借座灯王。四答普现色身问。五请饭香土。六凡诸空论长悉由之。又亦得生后五品。空无床座。生不思议品。空无侍者。生观众生品。天女现身。且是其事。空无眷属。生佛道品。空理无二。生不二法门品。空无饮食。生香积品。问。何故唯置一床。以疾而卧。答。空室则明实慧。以疾而卧。辨方便慧。又空室为明波若。卧疾以明大悲。又空室。具上六义。卧疾。欲显菩萨大悲之病。及众生痴爱之疾也。文殊师利既入其舍见其室空无诸所有独处一床。此第二文殊默领。言见之者得其旨。上空室现疾。既表空悲二道。权实两慧。今还领此意也。时维摩诘言善来文殊师利不来相而来不见相而见。此第三净名慰问。言不来相而来者。有人言。法身无来。应身有来。故云不来相而来。有人言。真谛无来。世谛有来。故言不来相而来。有人言。实法无来。相续有来。有人言。法界体无来。法界用有来。有人言。中道无来。假名有来。今明此文。非但近是宾主交言。以相慰问。远贯一经。该通众教。故前以此言。标其篇首。如大品无住住之言。涅槃不闻闻之旨。所以标此言者。为时众谓文殊从庵园而来。及以净名相见故。今明文殊。来是不来而来。见是不见而见。异凡夫二乘人也。以能不来而来。不见而见故。为善之极矣。文殊师利言如是居士若来已更不来若去已更不去所以者何来者无所从来去者无所至所可见者更不可见。此第四文殊师利酬答。成净名之意也。若来已更不来者。此明三时无来义也。来已则来。事已谢故无来也。又言去已更不去者。庵园望方丈。则见文殊有去。方丈望庵园。则见文殊有来。故明去来义也。来者无所从来者。此明庵园空也。去者无所至。此明方丈空也。来去既尔。见义亦然。且置是事。第二正明问疾。就文为两。一请停傍论。二正问疾。不来来。不见见。虽是一化夫宗。而言异于辨疾。圣旨未宣故。宜息傍论也。文殊师利言居士所疾宁可忍不。此下第二正明问疾。就文为两。初明居士疾。次辨众生疾。此二亦是深行菩萨。及发心之人。二种疾也。初章有三。一论疾体。二论空室。三论疾相。初文。前问次答。问有二意。一奉述佛问。二自发问。初有三问。前问疾之轻重。可忍为轻。不可忍为重。故言宁可忍不。疗治有损。此第二问对治之损也。不至增乎。此第三问不治之增也。世尊殷勤致问无量。此总腾圣意。结前生后也。居士是疾何所因起。此第二文殊自发问亦有三。一问初问病因。因何得病也。其生久如。此问得病来久近也。当云何灭。此问对治病。何时可灭也。维摩诘言从痴有爱则我病生。此第二答问也。上有六问。但答后三。兼前三也。如答病因。及久远问。即兼答初病轻重。及后病增之问。若答病灭之问。即兼答第二病损问也。就答后三问。即为三别。但次第不同。前答第二久远问。次答第三病灭问。后答第一病因问。从痴有爱则我病生者。众生。以痴故起爱。爱故受身。身故有病。以愍彼病故。则有菩萨之病也。众生之病。无始有之。菩萨。悲众生故起病。则病亦久矣。以一切众生病是故我病一切众生病灭则我病灭。此答第三病灭问。有法譬合。菩萨之病。为物故生。彼病既灭。则吾病亦灭。所以者何为众生故入生死有生死则有病若众生得离病者则菩萨无复病。夫法身无生。况复有形。既无有形。病何由起。然为彼受生。不得无形。既其有形。不得无病。若彼离病。菩萨无复病也。譬如长者唯有一子其子得病父母亦病若子病愈父母亦愈菩萨如是于诸众生爱之若子众生病则菩萨病众生病愈菩萨亦愈。此举譬及合答。释上病灭之问也。又言是病何所因起。此答第一问也。问本在前。今答居后。故称又焉。不前答者。但说病生灭久近既明。则大悲自显。是以前答生灭。后答大悲也。菩萨病者以大悲起。菩萨前悲无穷。与痴爱但生后悲无尽。共群生俱灭。但众生病原。起乎痴爱。菩萨疾本。生于大悲。问。菩萨病。因众生起。云何因于大悲。答。因众生。有大悲。因菩萨心悲。故有菩萨身病。文殊师利言居士此室何以空无侍者。此第二以论空室。净名。前明空室。然后示病。此明由空故起慈。即说实慧。生方便也。文殊。前问大悲之疾。复问空室者。示大悲即空。亦由方便故。明实慧也。初有二问。一问空室。夫人所住。应有资生之物。而今廓然都空。何故尔耶。又凡病者。理必须侍。何故无耶。所以并问二事者。以俱无二事故。合问之也。问空室。明无法。问无侍者。显无人。维摩诘言诸佛国土亦复皆空。答二问。即为二别。答初问凡有二番。平等之道。其理无二。十方国土。无不空者。曷为问一室空耶。而举佛土者。惑者谓。众生虚妄。依果可空。佛土真实。则不可空。又众生无力持故可空。佛有力持。则应不空。故今明。佛得自在。尚不能使己国为有。况众生土耶。又问以何为空。汝室以无物故空。十方佛土。宛然现故有。何得空耶。答曰以空空。上空。是空慧空也。下空。是前境空也。要当以空慧观之。然后一切空。非是无物然后空也。又问空何用空。法本自空。何用空慧空诸法耶。答曰以无分别空法故空。法虽自空。必须空慧。若无空慧。则于我为有。用此无分别空慧。故得其空得其空即于我非有也。所以名无分别空慧者。无智之生也。起于分别。而诸法无相故。智无分别。故以无分别智。观诸法空也。摄大乘论。正以空智为无分别智。又问空可分别耶。自上已来。明前境空。此下已去。欲辨智空。体空之慧。乃不分别。故知诸法空。即此能观之慧。而体是有。可得分别耶。答曰分别亦空。此明空慧亦空也。若慧异于空。则是分别。以慧亦空。故无分别。所以云分别亦空。又问空当于何求。上因正观以明空。惑者谓。空义在正。不在于邪。故问空义之所在。以明邪正不二也。答曰当于六十二见中求。六十二见。即毕竟空。故就诸见。以明空所在也。又问六十二见当于何求。上泯邪正。今齐缚解。故问诸见当于何求。答曰当于诸佛解脱中求。诸佛解脱。即毕竟空故。与诸见不二。所以求诸见于解脱。又问诸佛解脱当于何求。此欲明众生与佛不二。故发斯问也。答曰当于一切众生心行中求。惑者谓。诸佛解脱。在乎正观。众生心行。居爱见烦恼。故明众生与佛本无二相。爱见烦恼。即大涅槃。故就众生心行中。求佛解脱。又仁所问何无侍者一切众魔及诸外道皆吾侍也。此答第二问也。前明空室。以显于空。今答无侍。以显于有。所以然者。以空室故。则上摄佛土一切皆空。以无侍故。下摄群生。以为侍者。又上明空室。则辨法空。今论无侍。明乎人有。法空。谓实慧也。人有。即方便慧也。故此经始末。皆有二慧。所以者何众魔者乐生死菩萨于生死而不舍外道者乐诸见菩萨于诸见而不动。魔乐着五欲。不求出世。故云乐生死。外道虽求出世。而执着己法。故云乐诸见。大悲。观生死同涅槃。故能不舍。观诸见同正见。故能不动。不动不舍。故能得之为侍。问。不动不舍。云何为侍。答。不动不舍。是得正观。得于正观。则资养法身。为其侍也。文殊师利言居士所病为何等相。此第三次论疾相。论疾相。应在问空室之前。但今欲空有互相成显。前明疾有。次辨空室。今欲将空室类疾亦空。故问疾相在空室后也。即事而观。似若无病。而云有病。未见其相。是故问之。又四百四病。各有其相。大悲之疾。以何为相。是故问之。维摩诘言我病无形不可见。大悲无缘。无所不缘。以无所不缘故。应物有病。亦应物有相。以其无缘。则明我无病。无病故得有相耶。又解。应物有病。故托病方丈。而无有实。故称无形。又问此病身合耶心合耶。惑者。闻病不可见。将谓心病无形。与心合故不可见。或谓。身病微细。尚身合故不可见。故问身心合耶。答曰非身合身相离故亦非心合心如幻故。身相离者。明身空也。离是空之异名。心如幻者。明心空也。身是外形。所以云离。心动无方。故言幻也。身心尚无。病与谁合。以其无合故。不可见。又问地大水大火大风大于此四大何大之病。身心本是四大之所合成。身心可无。而四大或有。四百四病。因四大起。今是何大之病。罗什云。外道但说三大病。不说地大。佛法具明四大起病。故一大不调。百一病总。四大合论。则有四病四病。答曰是病非地大亦不离地大水大火大风大亦复如是。若即四大有病者。四大各处。则应有病。而四大各处。则无有病。故知不即。若离四大有病者。四大合时。应无有病。而四大会。遂其有病。故知非离。非即非离。因缘假合。则知病空。而众生病从四大起以其有病是故我病。菩萨与众生病。俱非即离。但众生病。从四大起。菩萨病。从众生起。非实四大违反而生。尔时文殊师利问维摩诘言菩萨应云何慰喻有病菩萨。此第二明众生病。即是始行菩萨也。就文为二。一明慰喻。三辨调伏。慰喻。就前无病之人。安慰晓喻有疾之者。调伏。据抱病之人。自调伏其心。以始行之人。既受此身。复萦病苦。则恋生畏死。便增长生死。不得习于正观。故晓喻安慰。令身处疾自行化他。又调伏。明抱病之人。有其心病故。须自调也。又慰喻。令其集善。调伏。令其离恶。又慰喻。令习有行。调伏。使悟空解。约位分者。慰喻。是外凡夫三十心前人。调伏。就内凡夫三十心已上也。上辨净名病。初地已上至佛也。故此品具明一切贤圣。初奉。前问次答。然慰喻有疾。应自文殊。而问净名者。凡有三义。一白时众注心有在。二者取证于病人。乃所心审慰喻之实。三者本是无病人。能慰喻耳。净名虽复现疾。实自无疾。故能慰喻也。维摩诘言说身无常不说厌离于身。就答内为三。初正答。次总结。正答为二。前就行门明慰喻耳。次就愿门明慰喻。行门明慰喻行。初就所离行。次明所得行。但慰喻多门。若为贪生畏死具缚凡夫。则不能为说无常。正可将护其意云。不久疾愈。若慰声闻之人者。为说无常。令疾断烦恼早入涅槃。今此文。慰喻菩萨。令舍远凡圣。自行化他也。说身无常者。此破常倒。异凡夫也。凡夫之人。贪着此身。恋生畏死。不观无常。故不为说无常。今始行之人。知身必磨灭。岂可贪哉。不说厌离于身者。破无常倒。异二乘人也。二乘观身无常。而便厌离。欲入涅槃。故今安身处疾。自行化人。不应求证二乘也。说身有苦不说乐于涅槃说身无我而说教导众生说身空寂不说毕竟寂灭。或有虽闻无常。犹谓不苦。故为说苦。或有虽闻于苦。犹谓苦乐有主。为说空无我。譬如大树。非一斧所倾。累根既深。非一法能灭。故具说四非常也。虽见身苦。不乐。涅槃之乐。虽知无我。不以众生空故废于教导。虽解身空。而不取涅槃毕竟之空。故能安住生死。与群生同疾。故慰喻之者。令其识所应行及所不应行也。说悔无罪而不说入于过去。上为利根人。说菩萨行。今为钝根未悟。更说法。又上破八倒。就离烦恼门。以明慰喻。今就离业门。以明慰喻。今日之病。必由前罪故。令其忏悔。故云说悔前罪。既言有前罪。则似业有性罪。从未来至现在。从现在入过去。是故今明不入过去。不入过去者。罪本性空故。无罪可谢入也。次己之疾愍于彼疾。上就烦恼业门。以门慰喻。今就苦报门。明慰喻也。令其推己而悲物也。我今微病。苦痛尚尔。况恶趣群生受无量苦耶。又我有智慧。犹弊疾苦。况不达者乎。推己愍彼。是大士兼济之怀故。闻此法。则不恋生畏死。宜自行化他人。当识宿世无数劫苦当念饶益一切众生。无数劫来。受苦无量。今苦须臾。何足致忧。但当力疾救彼苦耳。忆所修福。外国法。从生至终。所作福业。一一书记。将终之时。令傍人为说。令其恃福。心不忧畏。念于净命。自念从生至终。常行正命。必至善趣。何所忧耶。又勿为救于身疾。作诸邪业。以救命也。勿生忧恼。疾者多忧。多忧故生恼。故明从忧无益。横致恼耳。常起精进。病好懈怠。故劝令精进。假使身逝命终。而意不舍也。当作医王疗治众病。上就行门。明慰喻。今就愿门。明慰喻。令其因疾。发弘誓愿。当作医王。疗治一切身心疾也。菩萨应如是慰谕有疾菩萨令其欢喜。总结之也文殊师利言居士有病菩萨云何调伏其心。此第二明调伏。外有巧喻。内有善调。则能弥历生死。与群生同疾。辛酸备经。而不以苦。此即净名现疾之意也。前问。次答。调伏者。心犹奔逸之马。难可禁制。故以善巧方便。先调而后伏也。今将明调伏之法。故前问之。维摩诘言有疾菩萨应作是念今我此病皆从前世妄想颠倒诸烦恼生无有实法谁受病者。此第二答。就文为三。一明自行化他调伏。二明自行化他调伏有其得失。三明非调不调乃名调伏。初文又三。一自行调伏。即是实慧。二化他调伏。谓为方便慧。三合明自行化他调伏。即合明二慧。初文有三。一众生空。二诸法空。三空病亦空。用此三门。调心令伏也。初文四句。一将来况本。今既有苦即推苦。苦由于病。病由于身。身由妄想。妄想既不实。身亦不实。身既不实。苦岂实耶。所以者何四大合故假名为身四大无主身亦无我。此第二句。以本况末。前就隔世。推无我。今就即世。推无我。又前就身因。今四大。是身缘故。并无我。唯见四大。不见一主。如其有主。则应有我。而实不尔。故知无主。四大是身本。本既无主。身为其末。岂有我耶。又此病起皆由着我是故于我不应生着。此第三句。显出其过。泛论病起有二。一由过去世着我。备生结业。结业果报则现受苦。二由现在着我故心恼。心恼则病增也。既知病本即除我想及众生想。第四句结除我也。什公云。其病本者。所谓我也。僧肇公云。我本者。即上妄想也。因有妄想故。见我及众生。若悟妄想是颠倒。则无我无众生。当起法相。自上以来。重推无我。自此文去。假法破我。虽于空为病。于我为药。故借法除我。应作是念但以众法合成此身起唯法起灭唯法灭。释法想也。五阴诸法。假会成身。起唯诸法共起。灭唯诸法共灭。无别有真宰主其起灭者。既除我想。唯见缘起诸法。故名法想。又此法者各不相知起时不言我起灭时不言我灭。前句明唯法。此句辨非人起。以诸法缘合则有。缘散则离。聚散无先期。故法法不相知也。彼有疾菩萨为灭法想当作是念此法想者亦是颠倒。颠倒者是则大患我应离之。此下第二。次辨法空。前借法以除我。此法于我为药。于空为病。所以除之。非实有法而除法也。颠倒故有法。所以须离。云何高离离我我所。我为其内。自外诸法。皆是我之所有。所有。是对我之法。我既已无。所有岂独立耶。云何离我我所谓离二法谓不念内外诸法行于平等。内者我也。外者一切法也。此即相对为二。谓不念之。行于平等。故称离也。云何平等谓我等涅槃等。我者。穷下之人也。涅槃者。极上之法也。极上穷下。齐之一观。故称平等。所以者何我及涅槃此二皆空以何为空但以名字故空如此二法无决定性。因背涅槃。故名吾我。以舍吾我。故名涅槃。二法相待。则有名生。既相待有名。则无决定。所以空也。得是平等无有余病唯有空病空病亦空。此第三明空病亦空。自上以来。破有明空。有既不立。空亦无从。谓非空非有。始名正观。是有疾菩萨以无所受而受诸受未具佛法亦不灭。受而取证也。此下第二。次明化他调伏。就文亦三。初明为物受生。二明为物忍苦。三即除物病。无所受者。即是空病亦空故。心不受着空有也。而受诸受者。心虽无所受。而为物受生及生中苦乐等。以为物受生。则具行众行。名为佛法。若未具众行。亦不灭三受。而取二乘涅槃也。设身有苦当念恶趣众生起大悲心我既调伏亦当调伏一切众生。此第二。次明为物忍苦。我有功德智慧之身。既尚苦痛如是。况恶趣众生受苦无量耶。故起于悲。我既因三空自调。亦当调伏一切也。但除其病而不除法。将欲寻物病原故。前释断义。菩萨自断我及空等三病。今复须断众生三病。者实无三法可除。但除空谓病耳。如眼病故见空华。但除眼病。无空华法可除。故云不除法也。又一义。不除者。但破众生执性有等病。不除因缘假名法也。故涅槃云。但断取着。不断我见。我见者。即佛性也。此二各有其义。非无两释也。为断病本而教导之。此第三。正明为物断病。前标病本教导二章门。次释二门。此初标也。何谓病本谓有攀缘从有攀缘则为病本何所攀缘谓之三界。此释病本章门也。上说菩萨自寻病本。以理安心。故能处疾不忧。今明为断众生病故。推其病原。然后应其所宜也。标神微动。则心有所嘱。心有所嘱。名为攀缘。攀缘取相。是妄想之始。病之本也。妄想既缘。则美恶以分。美恶既分。则憎爱并炽。所以众结烦于内。万病生于外。其能缘之心。既是妄想。所缘之境。不离三界。所以然者。三界外。是无漏无为。而妄想之心。是有所得故。是有为有漏。故是三界也。云何断攀缘以无所得若无所得则无攀缘何谓无所得谓离二见何谓二见谓内见外见是无所得。此释教导断病本章门也。病本既是有所得。断病则是无所得。无所得者。心不得一切法也。若心得一切法。则心有所生。心有所生。则心有所缚。不得离生老病死忧悲苦恼。若心无所得。则心无所缚。故得离生老病也。所言无所得者。即不得内外二见。名无所得。非别有无所得也。故云内见外见是无所得。内外者。内有妄想。外有诸法。名为内外也。文殊师利是为有疾菩萨调伏其心为断老病死苦是菩萨菩提若不如是已所修治为无惠利。第三合明自行化他调伏。有法譬合。以能如上断自他病本。即是调自他之心。病本既断。则老病死除。以兼断自他故。是菩萨菩提。异二乘也。所以遍言菩提者。菩提以实益为道。若兼断自他。则得于寂观。故能有实益。若不尔者。则于己无利。于物无惠。譬如胜怨乃可为勇。此譬说也。老病死等。是菩萨怨。亦是众生怨。又众生怨。即是菩萨怨。以菩萨观物如子。子怨即父怨也。若不除子怨。父怨亦不除也。如是兼除老病死者菩萨之谓也。此合譬也。二乘但除自怨。菩萨则有兼济之道也。彼有疾菩萨作是念如我所病非真非有众生病亦非真非有。此第二。明自行化他调伏。有其得失。就文亦有三。一明自行调伏得失。成上自行。二明化他调伏得失。成上化他。三合明自行化他调伏得失。成上合明自行化他也。所以须得失者。世人相与欲为菩萨自行化他。鄙于二乘。欣乎大道。但学菩萨行。有巧不巧。故成得失。以须明之也。初文但辨其得。略不明失。如我此病非真非有者。叙菩萨自悟也。众生病亦非真非有者。明众生未达也。上论生老死是身病。计我及攀缘。是其心病。此之二病。非真亦非有也。有人言。非真即非真谛。非有即非俗谛。即中道正观也。又言非真者。非是真实。即非性实也。非有者。亦非因缘假有。故双非性假。悟病空也。所以了病空者。若病是实有者。则自他病不可除。以其非真有故。可得除之。以其可除故。悲心即生。弘誓便起。故有兼济之道也。作是观时于诸众生若起爱见大悲即应舍离。此第二明化他得失。若能如上。了自病及众生病。非真非有。而起悲者。则唯得不失。但此观未能。见众生爱之而起悲者。名爱见大悲。见即见使。爱谓爱使。此虽悲心。杂以爱见故。宜应舍之也。所以者何菩萨断除客尘烦恼而起大悲。此释上舍离爱见义也。心本清净。无有尘垢。妄想因缘故。横生爱见。故名之为客尘。除此客尘。而起悲也。爱见悲者则于生死有疲厌心若能离此无有疲厌在在所生不为爱见之所覆也。夫有所见。必有所滞。有所爱。必有所憎。此有极之道。安能致无极之用。若能离此。则法身化生。无在不在。生死无穷。不觉为远。何有爱见之覆。疲厌之劳。所生无缚能为众生说法解缚。爱见既除。法身既立。则所生无缚。亦能解彼缚也。如佛所说若自有缚能解彼缚无有是处若自无缚能解彼缚斯有是处是故菩萨不应起缚。此引佛诚言。证于大悲义。劝舍缚也。何谓缚何谓解。前引佛言。今解释缚解。此标二章门也。贪着禅味是菩萨缚以方便生是菩萨解。此约定慧二门。释缚解章门也。今前就定门。贪着禅味。有二种过失。一彰自行。二彰化他。所以为缚。若为物受生。则彼我蒙利。名巧方便。故称为解。又无方便慧缚有方便慧解无慧方便缚有慧方便解。此就慧门。以释缚义。前标二章。一明慧之缚解。二标方便缚解。慧缚解者。无方便故慧缚也。若有方便。在慧便解也。方便亦然。无慧则方便为缚。有慧则方便解也。何谓无方便慧缚谓菩萨以爱见心庄严佛土成就众生于空无相无作法中而自调伏是名无方便慧缚。此释慧缚解章门。前释于缚。次释于解。所言慧方便者。此义不同。今依罗什意。观空不证。涉有不着。此之二巧。名为方便。六地已还。未能无碍。当其观空。则无所取着。及其出观。严土化人。则生爱见。故拙于涉动。妙于静观。然观空不取相。虽是方便。而但慧受名。故此文。但取涉有不着。名为方便。问。详什公解意。直是释慧与方便二义不同。未见慧方便缚解之所以。请为通之。答。初门随有起染。名无方便。入空自调。称之为慧。如此行者。不能以空慧。导于涉有。令无所著。故此空慧称之为缚。又不能即三空。而修严土化人二行。故此空慧则称为缚。何谓有方便慧解谓不以爱见心庄严佛土成就众生于空无相无作法中以自调伏而不疲厌是名有方便慧解。此释有方便慧解章门也。什公云。七地已上。得于并观。故能动静不二。名有方便慧解。问。此云何名慧解耶。答。严土化人。随有不着。名方便。入空自调。称之为慧。如此修者。能以空导有。不着故。方便义成。而在慧方解。又能即三空而修二行。故名慧解。何谓无慧方便缚谓菩萨住贪欲嗔恚邪见等诸烦恼而植众德本是名无慧方便缚。此释方便缚解章门也。今前释缚门。若是慧之缚解。就六地已还。七地已上。论其缚解。此对就初发心已上及圣位已还。论其缚解。又初对。约二乘。以对菩萨。论其缚解。二乘为缚。菩萨为解。此对。就凡夫。以对菩萨。论其缚解。凡夫为缚。菩萨为解。若然者。则具摄众义。无不尽矣。今先明无慧方便缚者。不能观空断惑。故名无慧。以涉有行善。名有方便。如此修者。以无慧涉有。而为诸使所染。故名方便缚矣。又不能即二行而游三空。故名无慧方便缚也。何谓有慧方便解谓离贪欲嗔恚邪见等诸烦恼而殖众德本回向阿耨菩提是名有慧方便解。此释有慧方慧解章门也。此明观空除惑。名为有慧。涉有修善。名有方便。如此修者。以有慧故。导有行不着。故名为解。文殊师利彼有疾菩萨应如是观诸法。从上非真非有。讫至此文。劝菩萨依斯文以起观行也。又复观身无常苦空无我是名为慧。明无我是名为慧虽身有疾常在生死饶益一切而无厌惓是名方便。上来一周。约空有明权实二慧。亦是空悲二道。今就五门观。以释慧与方便。既约五门观。以明实慧。则实慧具照空有。如照无常苦。即有慧也。照空无我。谓空慧也。故知实慧具照空有。问。照无常苦。云何是实慧耶。答。此身实是无常。故名为实。又观无常。实能破常倒。故名为实。又此文是大乘四非常故。名为实也。二乘观无常。而厌生惓死。欲入涅槃。名无方便。大士观无常。而能不厌。即善入崄难。故名巧方便也。又复观身身不离病病不离身是病是身非新非故是名为慧设身有疾而不永灭是名方便。此偏就身病。以明权实二慧也。此是。病身。身即为病。既无别体。何得以身为故。用病为新。既悟无新故。则无病与身。便入实慧。故称为慧也。既有此慧。而能与物同病。不取涅槃。故名方便。问。何故就身病不相离。及无新故。明实慧耶。答。以始行之人。厌病着身故。今此身病。既不相离。何故厌病而保着身邪。又令了悟身之与病。相假而有。无实故空。为此因缘。故作是说。文殊师利有疾菩萨应如是调伏其心。第三明两舍观也。此文远结调伏一章也。近结上二慧得失。能悟如斯得失者。为调伏心矣。不住其中亦复不住不调伏心所以者何若住不调伏心是愚人法若住调伏心是声闻法是故菩萨不当住于调伏心不调伏心离此二法是菩萨行。自上以来。明于调伏。今明非调不调者。惑者闻调伏之言。便舍不调住调。则心犹未调。若能调不调两舍。心无所依。得正观者。始是调心法也。在于生死不为污行住于涅槃不永灭度是菩萨行非凡夫行非贤圣行是菩萨行非垢行非净行是菩萨行虽过魔行而现降伏众魔是菩萨行虽求一切智无非时求是菩萨行。此文历法。明于正观。为其调伏。或凡圣两忘。或因果俱离。或遍泯而俱游。或二舍而偏用。并易可明也。无非时求者。一切智未成。而中道。取二乘证。谓非时求也。虽观诸法不生而不入正位是菩萨行。正位者。小乘取证之位也。三乘同观无生。慧力弱者。不能自出。慧力弱者。超而不证。虽观十二缘起而入诸邪见是菩萨行。观缘起是断邪见之道。而能反同邪见者。非二乘之所能也。虽摄一切众生而不爱着是菩萨行。摄谓四摄法也。四摄是爱念众生法。今明爱而不着也。虽乐远离而不依身心尽是菩萨行。小离离愦闹。大离离身心尽。菩萨虽乐大离。而不依恃也。虽行三界而不坏法性是菩萨行。三界即法性故。现生三界。而不坏法性。虽行于空而殖众德本是菩萨行。行空欲以除有。而方殖众德本者。即空为有用也。虽行无相而度众生是菩萨行。行无相。欲除取众生相。而方度众生者。以无相无碍相也。虽行无作而现受身是菩萨行。行无作。欲不造生死。而方便。现受身者。无作不碍作也。虽行无起而起一切善行是菩萨行。无起者。于一切处。毕竟不起心也。而方起一切善行。以无起而无所不起也。虽行六波罗蜜而遍知众生心心数法是菩萨行。六度并是无相法也。无相。应无所知。而方遍知众生心行。以无知而无所不知也。虽行六通而不漏尽是菩萨行。大士。观漏即无漏。故能永处生死。与物同漏。岂以漏尽。而异于不漏尽乎。虽行四无量心而不贪着生于梵世是菩萨行。四无量行。则应生四禅地。而偏言梵者。以众生宗事梵天故。举其宗也。又四禅地。通名梵也。虽行禅定解脱三昧而不随禅生是菩萨行。禅谓四禅也。定谓四空也。解脱八解脱也。三昧空无相无作也。菩萨行其因。而不取其果。可谓自在行矣。虽行四念处而毕竟不永离身受心法是菩萨行。小乘。观四法而取证。菩萨虽观此四法。不永离而取证也。虽行四勤而不舍身心精进是菩萨行。小乘行四正勤。功用若究竟。舍入涅槃。菩萨。虽同其行而不同其舍。虽行四如意足而得自在神通是菩萨行。虽同小乘。行如意足。而久得大乘自在神通。如意足。是神通之因也。虽行五根而分别众生诸根利钝是菩萨行。小乘。唯自修己根。不善知人根。菩萨。虽同自修。而善知人根。虽行五力而乐求佛十力是菩萨行虽行七觉分而分别佛之智慧是菩萨行虽行八圣道而乐行无量佛道是菩萨行。此明现行浅法。而内已实。入深法也。虽行止观助道之法而不毕竟堕于寂灭是菩萨行。止观与定慧异者。定慧为果。止观为因也。初系心在缘。名为止。深达分别。称为观。此二是助涅槃之法。菩萨因之而行。而不须随涅槃也。虽行诸法不生不灭而以相好庄严其身是菩萨行虽现声闻辟支佛威仪而不舍佛法是菩萨行虽随诸法究竟净相而随所应为现其身是菩萨行虽观诸佛国土永寂如空而现种种清净佛土是菩萨行虽得佛道转于法轮入于涅槃而不舍于菩萨之道是菩萨行。虽得佛道空竟。而现行因。即果不碍因也。说是法时文殊师利所将大众其中八千天子皆发阿耨多罗三藐三菩提心。此第三问病后事。经本不同。或言天众。或云大众。无所妨也。然应是大众也

    不思议品第六

大明化物。凡有二门。一者说法。二者现神通。问疾一品。明其说法。今此一品。次明神通。则形声益物也。又上品。初明能化之疾。有空悲二道。亦是权实而慧。次明所化之疾。亦空悲二道。权实两慧。说如此能化所化二慧者。并是为教菩萨修行义也。今此品明修行得成。便有无方大用。故有不思议品。问。以何为不思议体。答。通而为论之。凡有三法。一不思议境。二不思议智。三不思议教。据能化为言。由境发智。因智说教。欲令所化之流。藉教悟理。因理发智。故此三门。义无不摄。言不思议境者。即是真俗二谛。然二谛未曾境。教据表理而言。故二谛为教。约发智之义。故二谛名境。通而言之。此真俗二境。皆是因缘假名无所得义。非是凡夫二乘。有所得人。所能思议。故二境名不思议。据别为论。真谛即诸法实相。心行处灭故。意不能思。言语亦断故。口不能议。谓真谛不思议也。俗谛亦言语道断。心行处灭。如假有。不可定有。故定有心灭。假有不可定无。故定无心灭。不可定亦有亦无。非有非无。故有所得定四句心能灭。亦定性四句所不可言故。是俗谛不思议也。次明二智不思议者。实智即是波若。波若念想观妄。言语亦断。故心不能思。口不能议。权智则变动无方。如大小容入。非凡夫二乘。下地菩萨。所不能思议。名不思议也。所言教不思议者。内有二智。谓不思议本。外示形声。即不思议迹。谓以本垂迹。由外不思议迹。得示不思议本。谓以迹显本。具如玄章所明。就此品内。大开二章。一明实智不思议。二明权智不思议。初文有五。一身子念座。二净名呵诘。三身子答。四净名呵。五时众悟道。尔时舍利弗见此室中无有床座作是念斯诸菩萨大弟子众当于何坐。身子生念。凡有二义。一据迹为言。法身大士。身心无倦。声闻结业之形。心虽无结。身有疲劳。故发止息之迹。以其于弟子内。年耆体劣。前生念也。不欲现其累迹。又必知净名悬鉴其心。故但心念而不发言。二者就本为论。净名与身子。既是大小之人。相与化物。故净名空室。以待宾。身子念坐。而发教。长者维摩诘知其意语舍利弗言云何仁者为法来耶求床坐耶。此则净名。将辨无求之道。故因诘之。所以然者。须坐之念。迹在有求。有求则乖理。非所以来意也。舍利弗言我为法来非为床座。上确定二实。而身子进退堕负。若其为法。不应念坐。如其念坐。何名为法。而身子。偏答一问。本为法来。但形有劳。故求坐耳。又形安。则法入神。所以念坐。终为法也。维摩诘言唯舍利弗夫求法者不贪躯命何况床坐夫求法者非有色受想行识之求非有界入之求非有欲色无色之求唯舍利弗夫求法者不着佛求不着法求不着众求夫求法者无见苦求无断集求无造尽证修道之求所以者何法无戏论若言我当见苦断集证灭修道是则戏论非求法也唯舍利弗法名寂灭若行生灭是求生灭非求法也法名无染若染于法乃至涅槃是则染着非求法也法无行处若行于法是则行处非求法也法无取舍若取舍法是则取舍非求法也法无处所若着处所是则着处非求法也法名无相若随相识是则求相非求法也法不可住若住于法是则住法非求法也法不可见闻觉知若行见闻觉知是则见闻觉知非求法也。此摄六根。以为四用。眼为见。耳为闻。鼻舌身三根。为觉。意根称知。法名无为若行有为是则求有为非求法也是故舍利弗若求法者于一切法应无所求。此章明无求。其旨有二。一者显实相之理。超四句。绝百非。言语道断。心行所灭。不可以有无等求实相。此即释不思议境也。二者欲令行人。契于实相。亦息一切有所得心。所以然者。夫心有所求则有着。有着则有所缚。便不得离。况乖乎实相。故令心无所求。以心无所求故。心行断言语灭。即实智不思议也。以实相不可求。则无数于外。以实智无所求。则无心于内。故境智并冥。缘观俱寂。乃为理极。真不思议也。说是语时五百天子于诸法中得法眼净。以悟缘观俱寂。内外并冥。则有所得尘累皆息。故称法眼净也。但法眼净。有二义。据小乘。则是须陀洹果。约大乘。谓初地菩萨。以大乘初地为见道故也。肇公云。此文是大乘法眼净也。尔时长者维摩诘问文殊师利言仁者游于无量千万意阿僧祇国何等佛土方有好上妙功德成就师子之座。此第二次明权智不思议。上辨无所求。乃契于实相。故能遍给一切群生所求。就文内。大开为二。一略相权智不思议。二广释权智不思议。初文十句。一净名问。二文殊答。三净名借座。四灯王遣座。五大众称叹。六净名命菩萨就座。七菩萨受教而座。八净名教声闻就座。九身子等不能。十重教令礼灯王。此初。净名所以问者。一欲令宾自选妙极主。则应言取与。是故问矣。二欲令时众起敬信之心。若不问而取容。是幻化所造。今问方取。则知实有座来。所以借他方座者。又有二义。一者欲显诸佛功德依果殊妙。令时众起求佛之心。二欲因往反之事。令二国化流也。文殊师利言居士东方度三十六恒河沙国有世界名须弥相其佛号须弥灯王今现在彼佛身长八万四千由旬其师子座高八万四千由旬严饰第一。第二文殊师利答。肇公云。由旬。天竺里数不定。上由旬六十里。中由旬五十里。下由旬四十里。于是长者维摩诘现神通力。此第三净名借座。香积品。有彼菩萨来。故遣化住彼。灯王佛国。无有众集。故但默现神通。又是二品。互明奇特。此辨以大入小。彼明以小宛大。故彼明遣化。此示默感也。即时彼佛遣三万二千师子之座高广严净来入维摩诘室。此第四灯王遣座。净名。虽以神力往取。彼佛不遣。亦无由致之。诸菩萨大弟子释梵四天王等昔所未见其室广博皆悉苞容三万二千师子座无所妨阂于毗耶离城及阎浮提四天下亦不迫作悉见如故。第五时众称叹。问。以大入小。小不增。大不减。不可思议。今既称其室广博。则是增小。何名莫测。答。自内而观其室广博。自外而观本相如故。则无所增也。问。自外而观。本相如故。可不增外。自内而观。其室广博。应增内耶。答。净名。实能不增于内。但欲取二种不可思议。一者大坐入小室。而小室外相如故。是大小不思议。二者欲明其室内外不思议。唯方丈一室。自内而观。则见其大。自外而观。犹是方大。故是内外不思议也。又解。于内不大。以人见其室容于座故。谓改小室。故次言本相如故。本相如故。竟外相不大。内亦不增也。尔时维摩诘语文殊师利就师子座与诸菩萨上人俱坐当自立身如彼坐像。第六明令菩萨就坐。其得神通菩萨即自变形为四万二千由旬坐师子座诸新发意菩萨及大弟子皆不能升。第七受教而坐。尔时维摩诘语舍利弗就师子座。第八重教声闻。舍利弗言居士此座高广吾不能升。第九声闻不能就座。自有二义。一者维摩诘神力所制。欲令众生。知大小乘优劣。若此之悬也。二者诸佛功德之坐。非无德所坐。理自冥绝。非所制也。维摩诘言唯舍利弗为须弥灯王如来作礼乃可得坐。第十劝礼灯王。既是灯王。业起礼之。则承佛神力。故得坐也。于是初发意菩萨及大弟子即为须弥灯王如来作礼便得坐师子座舍利弗言居士未曾有也如此小室乃容受此高广之座于毗耶离城无所妨阂又于阎浮提聚落城邑及四天下诸天龙王鬼神宫殿亦不迫迮。此下第二广释不思议。就文为五。一身子就坐称叹。二净名净释。三迦叶抑扬。四时众蒙益。第五净名重叹不思议。维摩诘言唯舍利弗诸佛菩萨有解脱名不思议。第二净名解释。解脱体者。谓权实智也。犹是一正观。为众生故。异称说之。或作解脱之名。或为涅槃之称。或受般若之号。又立一乘之目。今言解脱。凡有二义。一者体则无碍。二者用则自在。自在者。夫欲为而不能。则是缚也。应念即能。解脱无不能故。名为解脱。大士能然。凡夫二乘。下位菩萨。莫知所知能然。故名不思议。此出解脱名也。若菩萨住是解脱者以须弥之高广内芥子中无所增减须弥山王本相如故而四天王忉利诸天不觉不知己之所入唯应度者乃见须弥入芥子中是名不思议解脱法门。自此以下。十三复次。释解脱之用。即是以迹显本。十三复次为三。初十一事。就依果外法。明不思议。次一事。就内形。明不思议。第十三一事。就音声。明不思议。初明大入小而无增减者。有人言。大实不入小。但以神力。令物见入。有人言。大实容入小。故使物见。今谓。具有二义。一实不入。能令见入。二实能令入。适缘所宜。问。小大既不增减。云何容入。答。有人言。既称不可思议。故高推圣境。无以释之。有人言。大无大相。故大能入小。小无小相。故小能容大。今谓。二释并皆不然。若无大小相。何所容入。小大若定性。不容亦有定性。不容定不容。不可令其见容。故定性少大。亦无容入。今言容入者。以因缘假名容入故。大称小大。大得入小。小是大小。故小能容大。问。小既不增。云何容大也。答。如一寸之镜。悬在于壁。而照见天下。天下之物。究现镜内。而物不减。镜亦不增也。又以四大海水入毛孔不娆鱼鳖鼋鼍水性之属而彼大海本相如故诸龙鬼神阿修罗等不觉不知己之所入于此众生亦无所娆又舍利弗住不可思议解脱菩萨断取三千大千世界如陶家轮着右掌中掷过恒河沙世界之外其中众生不觉不知己之所往又复还置本处都不使人有往来想而此世界本相如故又舍利弗或有众生乐久住世而可度者菩萨即演七日以为一劫令彼众生谓之一劫或有众生不乐久住而可度者菩萨即促一劫以为七日令彼众生谓之七日。自上以来。就法体自在。明不思议。此之一事。约时延促。明不思议。问。前就法体。辨大小容入。既无增减。今明时之长短。云何有延促耶。答。不思议多门。非可一类。前是无增减。论不思议。今还增减。明不思议也。问。无增减可不思议。既其增减。何名不测。答。凡夫二乘。下位之人。不能促一劫为七日。延七日为一劫大士能然。故是不思议也。又虽促一劫为七日。而一劫宛然。虽延七日为一劫。七日如故。所以谓不思议。问。云何得尔。答。如人一夕之梦。见百年受乐。而一夕不长。百季不短。大士所为如是也。又舍利弗住不思议解脱菩萨以一切佛土严饰之事集在一国示于众生又菩萨以一佛土众生置之右掌飞到十方遍示一切而不动本处舍利弗十方众生供养诸佛之具菩萨于一毛孔皆令得见又十方国土所有日月星宿于一毛孔普使见之又舍利弗十方世界所有大风菩萨悉能吸着口中而身无损外诸树木亦不摧折又十方世界劫烧尽时以一切火内于腹中火事如故而不为害又于下方过恒河沙等诸佛世界取一佛土举着上方过恒河沙无数世界如持针锋举一枣叶而无所娆又舍利弗住不可思议解脱菩萨能以神通现作佛身或现辟支佛身或现声闻身或现帝释身或现梵王身或现世主身或现转轮王身又十方世界所有众声上中下音皆能变之令作佛声演出无常苦空无我之音及十方诸佛所说种种之法皆于其中普令得闻舍利弗我今略说菩萨不可思议解脱之力若广说者穷劫不尽。问。外道二乘。亦能于群像。变乎众声。与大士何异。答。凡夫小道。不能圆应群像。普变众声。故与菩萨异也。又大士。能令声至有顶。无音可闻。形遍十方。无像可见。凡夫二乘。不能尔也。故言不思议。是时大迦叶闻说菩萨不可思议解脱法门叹未曾有谓舍利弗譬如有人于盲者前现众色像非彼所见一切声闻闻是不可思议解脱法门不能解了为若此也智者闻是其谁不发阿耨多罗三藐三菩提心我等何为永断其根于此大乘已如败种。此第三迦叶称叹。以助扬大道。贬斥小乘。令菩萨不退胜心。声闻深自鄙耻。又令未发大心者。因此发心。乐小乘者。藉斯改志也。问。前云大入于小。唯应度者。乃能见之。身子既如盲对像。何能见大座入于小室。答。大明众生。凡有三种。一者不见大入小。亦不达其所由。此凡夫不得见闻之流也。二者虽见大入小。而不能解之。即二乘人也。三见大入小。复能悟之。此菩萨上根人也。前云唯应度者。乃能见之。此取上根之人也。身子谓见而冥然不解。故譬之为盲。一切声闻闻是不思议解脱法门皆应号泣声振三千大千世界一切菩萨应大欣庆顶受此法。所失处重故。假言应啼泣耳。二乘忧悲永除。尚无微泣。况震三千。迦叶将明大小之殊。抑扬时听。故非分者。宜致施望之泣。已分者。宜应顶受之叹也。若有菩萨信解不思议解脱法门者一切魔众无如之何。但能信解。魔不能娆。何况行应者乎。大迦叶说是语时三万二千天子皆发阿耨菩提心。第四时众发心。迦叶既是声闻。亲自贬小为劣。扬大为胜。则理必然。故诸天闻之。而发求佛心也。尔时维摩诘语大迦叶仁者十方无量阿僧祇世界中作魔王者多是住不可思议解脱菩萨以方便力教化众生现作魔王。此第五。净名重叹不可思议者。上十三义。但述不思议之顺用。未明违用。则义犹有余。故因迦叶所叹。复叙其违用也。又因迦叶云。信解不可思议者。魔不能娆。而十方亦有信解菩萨。为魔所娆者。将明不可思议大士。所为自在。欲化始学故。现为魔王。非魔力之所能也。此明不思议。成迦叶意。又迦叶十方无量菩萨有人从乞手足耳鼻头目髓脑血肉皮骨聚落城邑妻子奴婢象马车乘金银琉璃车渠玛瑙珊瑚琥珀真珠珂贝衣服饮食如此乞者多是住不思议解脱菩萨以方便力而往试之令其坚固。此略明大士违用。凡有二种。一示为天魔。二现为乞人。余趣类可知矣。所以前为乞人者。结业菩萨。于施度未极。是以不思议菩萨。强从求索。令其无惜心。尽具足坚固。亦令众生知其坚固。亦使其自知坚固。问。不思议大士。悬鉴人根。何假逼试。答。今从乞求。同魔试迹。故以试为言耳。亦从待试。而后进。所以者何住不可思议解脱菩萨有威德力故行逼迫示诸众生如是难事凡夫下劣无有力势不能如是逼迫菩萨譬如龙象蹴踏非驴所能。释上菩萨逼试之能。截人手足。离人妻子。强索国财。生其忧悲。虽有目前小苦。而致永劫之大安。次举驴象为喻者。此譬能不能二义也。象中之美者。称为龙象。非二物也。是名住不思议解脱菩萨智慧方便之门也。不思议体。者境智及教。而正用二智为体。故今总结之。智慧即空智也。方便为权智也。此二无谛。故称为门。又逼物悟入。复称为门。又正观未曾权实。为众生故。强称为二。此能通不二。故称门也

维摩经义疏卷第四维摩经义疏卷第五

        胡吉藏撰

    观众生品第七

大明经意。凡有二门。一者能化。二者所化。不思议品。辨能化教门。观众生品。次明所化。又不思议品。多明推慧。故有无方妙用。观众生品。多明实慧。谓众生毕竟空。二智是经之大宗。故诸品盛谈斯法。又上问疾品云。从痴有爱。则我病生。此明能化所化义之根本也。若不识众生。则不识众生病。若不识众生病。亦未达菩萨病。是故须善识众生。则具了二义。释曳前品意也。所言观众生者。观是达生之名。五阴之法。名为众也。会以成人。故云生也。又众处受生。名为众生。但释众生。有内外之异。外道谓实有众生。凡有四说。僧佉云。众生与阴一。卫世师言。众生与阴异。勒沙婆言。众生与阴。亦一亦异。若提子言。众生与阴。非一非异。一佛法内学。凡有三师。犊子部言。实有众生。萨婆多部。明无众生。诃梨所辨。世谛故有。真谛则无。而成实论师。用诃梨义。次有三说。如招提寺谈公等。明众生有体有用有名。如开善智藏云。众生无体。但有名用。光宅法云师云。无体无用。唯有假名。今此品。观众生。并巽此义。可同犊子实有。亦异萨婆多都无。具如文说。故以目品。品开二章。第一净名与文殊。论于众生。第二天女与身子。次论众生。初文有两。第一明化他行。次明自行。化他行内。前观众生。次明四等。初文。前问。次答。尔时文殊师利问维摩诘言菩萨云何观于众生。文殊所以问者。上不思议无方妙用。盖是化众生之法。听者。谓有众生之可化。是故今明。若实有众生。则不思议事不成。而众生亦不可化。今欲成能化所化。故问观众生。维摩诘言譬如幻师见所幻人菩萨观众生为若此。第二净名答也。众生有二种。若外道。横计。则如十三入乃至无烟之火。毕竟无此众生。二者因缘假名众生。非真实有。虽有非有。非有而有。故举幻师观幻之譬。如幻有非有。非有而有色。问。亦得观假名众生。如十三入毕竟空耶。答。假名虽有。而毕竟非有。非有义边。亦得以此为喻。然众生。虽毕竟非有。宛然而有。十三入喻。则不得类然。故非全譬也。此品。观众生。既如幻。上不思议。乃至菩萨之疾。并皆如幻。如智者见水中月如镜中见其面像如热时炎如呼声向如空中云如水聚沫如水上泡如芭蕉坚如电久住如第五大如第六阴如第七情如十三入如十九界菩萨观众生为若此。如镜内像。不自不他。非无因有。若是自有。应不待镜。若从他有。则不藉面生。如其无因。则不假镜面。若谓都无。而宛然有像。众生之相。类于此也。如无色界色如燋谷芽如须陀洹身见如阿那含入胎如阿罗汉三毒如得忍菩萨贪恚毁禁如佛烦恼习如盲者见色如入灭定出入息如空中鸟迹如石女儿如化人烦恼如梦所见已寤如灭度者受身如无烟之火菩萨观众生为若此。此等诸譬。皆是一类明空。但滞有者多。故备举之耳。如无色界色者。大乘。无色界有色。而言无色者。借小乘义为喻。又大乘。明上界无有粗色。借无粗为喻。故言无色耳。依毗昙义。如那含入胎者。那含虽有暂退。必无经生。故无入欲界胎也。如得忍菩萨贪恚毁禁者。贪惠毁禁。益是粗重烦恼。智度论云。菩萨得无生忍。烦恼清净。唯有余习。令借无正使为喻也。如入灭定出入息者。心驰动于内。息出入于外。心想既灭故。息无出入也。文殊师利言若菩萨作是观者云何行慈。此第二次明四等。前观众生空。即是智慧。今明四等。所谓功德。又上是波若。今明大悲。即空悲二道。大品云。菩萨住二法。魔不能坏。一知诸法空。二不舍众生也。就明四等。即为四段。今前辨慈。初问。次答。问意云。慈本与众生乐。若无众生。慈心何所缘也。又既无众生。亦无菩萨。若无菩萨。谁行大慈。维摩诘言菩萨作是观已自念我当为众生说如斯法是即真实慈也。此第二答也。众生虽无所有。而于众生非有谓有。今欲为非有。谓有众生。说有无所有。故言我当为众生说如斯法。以说有无所有。令众生悟于实相。便得实乐。名真慈也。又无生实观。名为实观。从实观而起慈。名真实慈。观之与慈。更无二体。即照义为观。与乐为慈。观虽鉴而无照。慈与乐而无缘。又凡夫二乘。有所得慈。但是假想。不能实与物乐。非真实慈。大慈实能与众生乐。名真实慈。行寂灭慈无所生故。慈有三种。一众生缘。二者法缘。三曰无缘。但此三缘。经论多种。涅槃经云。缘于众生。欲与其乐。为众生缘。缘于五欲乐具之法。欲与众生。名为法缘。缘于如来。称为无缘。问。前二可解。既缘如来即是有缘。何名无缘。答。经自释之。慈者多缘贫穷众生。如来大师。永离贫穷。受第一乐。若缘众生。则不缘佛。故名无缘。此简异众生缘也。经云。法亦如是。此简异法缘。法缘者。欲与众生乐。不欲与佛。是故不缘佛。亦名无缘。以缘佛无生法二缘。故名无缘。问。若尔何须缘佛。答。欲以佛乐与诸众生。是故缘佛。问。上明法缘。已辨与乐。今何故复说。答。上与五欲世间乐耳。是故经文。缘于财物。今与佛出世乐也。问。既其缘佛。佛则是人。应属众生缘。答。为欲简异所化众生缘。问。若尔既与佛乐。乐即是法。应名法缘。答。为欲简异世间法故。不名法缘。次智度论明三缘者。见有众生起慈。名众生缘。不见众生。但有五阴法而起慈者。名为法缘。不见众生。亦不见法。而兴慈者。名曰无缘。初是凡夫慈。次是二乘慈。后是菩萨。亦是下中上浅深三品。此之三品。亦得与三品乐。初与人法乐。次与无我乐。后与无量乐。今文云寂灭慈者。即无缘慈也。诸法寂灭。本自无生。因此起慈。名寂灭慈。虽复起慈。而实无所起。故云无所生也。行不热慈无烦恼故。此章明慈摄一切德。故缘众德以叹于慈。慈体清凉。无烦恼热。故名不热慈。行等之慈等三世故。等救三世。名等之慈。实无三世可救。复是等三世也。行无诤慈无所起故。彼我皆空故。诤讼不起。行不二慈内外不合故。内慈外缘。俱空无所合也。行不坏慈毕竟尽故。无缘真慈。即无生观。故不可坏。生法二缘。毕竟永尽。无物能坏行坚固慈心无毁故。上明外缘不能坏。此明内心不可毁。行清净慈诸法性净故。真慈无相。与法性同净。行无边慈如虚空故。无心于覆。而无所不覆。行阿罗汉慈破结贼故。阿罗汉。此言破结贼。慈能破结。慈名罗汉。行菩萨慈安众生故。菩萨之称。由安众生。慈安众生。可名菩萨。行如来慈得如相故。如来之称。由得如相。慈顺如相。可名如来。行佛之慈觉众生故。自觉觉他。谓之佛也。慈既自悟。又能觉彼。可名为佛。行自然慈无因得故。涅槃经云。因世谛慈。得第一义慈。无有因缘。此以下品慈为世谛。上品慈为第一义。因修下品慈。得上品慈。故有因也。得上品慈觉。不复假因。方成慈观。而慈心自然。任运成就。名无因得也。有人言。生法二缘。皆是因缘。和合之法。缘此而生慈。名为有因。第一义。有佛无佛。法相常住。无因。缘此而生慈。名为无因。什公云。无因即自然。自然即无师义。真慈无师而得。名自然慈。行菩提慈等一味故。唯佛菩提。能解一切法平等一味。分无所得心生慈故。同于菩提也。行无等慈断诸爱故。凡夫有爱结生慈。则可与等。爱断行慈者。无能等也。行大慈悲导以大乘故。济彼苦难。导以大乘。大悲之能也。今慈欲与乐。亦导以大乘。故名大悲。行无厌慈观空无我故。疲厌之情。生乎存我。以空无我心。而起慈者。则无疲厌。行法施慈无吝惜故。此约六度。以叹于慈。得真慈者。能施于法。故慈名法施。行持戒慈化毁禁故。得真慈者。必不起恶。兼化毁禁。故慈名持戒。行忍辱慈护彼我故。得真慈者。内不自累。外不伤物。故言护彼我故。行精进慈荷负众生故行禅定慈不受味故行智慧慈无不知时故。行未满求果。名不知时。行方便慈一切示现故行无隐慈直心清净故。其心质直。有罪必悔。不隐其过。名无隐慈。行深心慈无杂行故。慈心未深。犹有杂行。行慈既深。无复杂行。行无诳慈不虚假故行安乐慈令得佛乐故菩萨之慈为若此也。自上已来。明真慈体。具一切德。故有诸名。今总结之。示大众也。文殊师利又问何谓为悲。此第二次释悲义。前问。后答。答曰菩萨所作功德皆与一切众生共之。唯一正观。说为四等。但解慈悲不同。有文云。拔苦为悲。与乐为慈。涅槃经云。除无利益拔苦为慈。与利益为悲。此文明利他行体为慈。利他用为悲。所以然者。非善法无以济物苦故。以菩萨功德。及功德果报。悉与苦恼众生何谓为喜答曰有所饶益欢喜无悔。释喜不同。余经云。庆他得乐为喜。智度论云。入于善观。见一切皆喜。此文明慈悲既以益之。唯喜无悔何谓为舍答曰所作福祐无所希望。经说舍义不同。智度论云。但起前三行。于物无益。故舍前三心。更起后苦与乐之行。故名为舍。又云见众生脱苦得乐。不复忧念放舍。故名为舍。又云大悲苦行。忧以之生。慈喜乐行。喜以之生。忧喜既生。憎爱便起。是以行者舍于苦乐。行平等观。无复爱憎。故名为舍。此文所明。菩萨既具修三行。复恐持三行。欲求果报故。令明现世不求恩名。未来不求果报。舍此二事。故名为舍。文殊师利又问生死有畏菩萨当何所依。上辨化他。此第二章。明于自行。又上辨深行菩萨。今明浅行之人。就文为二。初明渐舍行。次明两舍行。问意云。菩萨既行实四等者。必入生死。生死诸惠离。甚可怖畏。大士。未离结业之身。何所依凭。能久处生死。不以为畏。维摩诘言菩萨于生死畏中当依如来功德之力。答意明。如来功德深妙。念斯功德。怖畏自除。又行四等者。必欲济于生死。故入生死。若起斯行。则终成佛果。以利重推。欲求大果。岂畏小苦。文殊师利又问菩萨欲依如来功德之力当于何依住。虽知依佛功德。未达标心有在。故次问住。答曰菩萨欲依如来功德力者当住度脱一切众生。入生死者。必住度脱众生也。既建于大心。故无于小畏。前明上所凭。今明下所济。又问欲度一切众生当何所除。既云度脱。必有所度。有所脱。故问所除。若曰欲度众生除其烦恼。虽有烦恼业苦。而烦恼为本。故偏说除之。又问欲除烦恼当何所行。众生既有烦恼。当起何行。能得除之。答曰当行正念。是除烦恼术。得此术故。能除自他烦恼。所以然者。众惑由邪想而生。正念藉至理而发。是以正念能除烦恼。又问云何行于正念答曰当行不生不灭又问何法不生何法不灭答曰不善不生善法不灭。不生不灭有三。一就善论不生不灭。了达善根本无生灭。二者不善亦尔。三者互论。既行正念。则是诣理之初。故制恶而就善。所以不善法不生善法不灭。又问善不善孰为本。此下第二。次明两舍行。初问有意。既知善之可生。恶之可灭。将两舍以求宗。故逆寻其本也。答曰身为本。由五阴身。起善不善。故为善不善本。又问身孰为本答曰欲贪为本。由前世贪爱。是故受身。虽具藉众结。问业润生。爱为其主。故偏说欲贪。又问欲贪孰为本答曰虚妄分别为本。法无定相。由虚妄分别。谓是善是恶。美恶既形。欲贪便生。又问虚妄分别孰为本答曰颠倒想为本。法本非有。倒想为有。既以为有。然后明其美恶。此则惑心内转为倒。然后妄分别外事也。又问颠倒想孰为本答曰无住为本。非有谓有。名为颠倒。故非有谓有本。非有即是无往。又问无住孰为本答曰无住则无本。非有谓有故。非有为有本。而非有是无。所有。是故无本。问。有由于无。无为有本。无由能有。何故无本。答。有无相由。得之为本。但今示有。有差别故有本。无无异相。故无无有本。问。由非有非无故有有无。此则无益有本。何无本。答。今文既称无往。则绝四句。妄百非。言断虑穷。即是诸法实体。为一切法本。而此实相。更无有本。问既绝四句。何故称无住耶。答。不知何以目之。强名无住。对有法有本。亦强名无本。以理言之。不可说无与不无。亦不可言其本与无本。文殊师利从无住本立一切法。由无住故想倒。想倒故分别。分别故贪欲。贪欲故有身。既已有身。则善恶并陈。善恶既陈。则万法斯起。若了达其本。则众未可除。时维摩诘室有一天女。此第二章。天女与身子。次论众生。此章来意有五。一者自上已来。正明众行。今辨行成。故有无方妙用。即天女是也。二者成上观众生空故。尔天形谈无男女法。三者从方便品。至于前章。唯显净名神通智慧之正宗。今次显八未曾有室之依果也。四欲助净名。赞扬大道。贬柱声闻。令时众弃小崇大故色。五者。上来显净名自身。住不思议。今欲显其眷属住不思议。就文为三。初现身散华。发起论端。二正与身子。交言端义。三论义既竟。拂天女迹。什公云。天女是居士宅神。随有宅必有神。宅有精粗。神有优劣。今八未曾有室故。以法身菩萨为神。而名为天者。外国贵重神故。名为天也。见诸大人闻所说法便现其身即以天华散诸菩萨大弟子上。然至人。隐显有由。上为室空故隐。今为论道故显。行藏必利物也。散华二义。一为重法敬人。敬申供养。二惠发起论端。故散天华。净名以空为善巧。天女以有为妙用。故一则虚空。一则散华。一则为男。一则为女。原夫。人天男女者。岂人天之所能哉。良以。非人非天。能天能人耳。空有亦然。华至诸菩萨即皆堕落至大弟子便着不去一切弟子神力去华不能令去。然由心有染无染。是故外华。有着与无著。声闻既不能去于内染。何由能遣于外华。今欲表大小优降。故华现堕不堕。尔时天女问舍利弗何故去华答曰是华不如法是以去之。此第二交言论议。前身业雨华。则以华为问。神力遣之不堕。以意业为通。即是一番论议。前身及意之屈申也。今正口业交言。文为七意。一寄华论如法不如法。二论经久近。三论证得。四论志求。五论男女。六论没生。七论菩提。此初章也。华香着身。非沙门法。是以去之。又解。华法散身应堕。而今不堕。非华法也。天曰勿谓此华为不如法所以者何是华无所分别仁者自生分别想耳若于佛法出家有所分别为不如法若无分别是则如法观诸菩萨华不著者以断一切分别想故。华本无心故。无所分别。既无所分别。则未曾是如法不如法。仁者有心故。自分别想耳。若息分别想者。则会法实相。名如法。譬如人畏时非人得其便如是弟子畏生死故色声香味触得其便已离畏者一切五欲无能为也。畏时情弱。故非人得便。内心无恐。外邪不入。什公云。一罗刹。变形为马。有一士夫。乘之不疑。中道马问士夫。马好不。士夫投刀示之问言。此刀好不。马知其心正无恐。遂不敢加害。若不如是。非人得其便也。结习未尽华着身耳结习尽者华不着也。问。经云。二乘菩萨。俱无正使。同有于习。何故声闻着华。大士不着。答。罗什有二解。一云菩萨器净。习气不起。故华不着。二乘器不净。习气则起。是故华着。二释云。习有二种。一间结习。二爱佛功德习。菩萨。得无生忍时。结习都尽。而未断佛法爱习。故有无名有义。依地持论。菩萨断感习都尽。而智习不都尽也。舍利弗言天止此室其已久如。此第二次论无久近法。前章明大小二人。内心有着声闻有着。名有所得。菩萨无著。名无所得故即是解脱。故上云诸佛菩萨有不思议解脱。二乘无也。初问意者。身子前有二失。一遣华不去。谓意业无通。次谓华不如法。谓发言堕负。故今问止净名室。凡得几时。而神力妙辨。遂能如此。又既以屈之。便嫌其止室为夫女。而不欲相指斥。故寄久近为问。答曰我止此室如耆年解脱。六十曰耆。而指将欲明无久近义。故借身子解脱为喻也。舍利弗言止此久耶。身子云。无为解脱。无始无终。不生不灭。本性常住。故名为久。天止室若同解脱者。亦应久也。天曰耆年解脱亦何如久。天质云。汝所得无为解脱。可得有久近耶。若有久近。便非无为。舍利弗默然不答。若云解脱有久。顺前言而违解脱。若云无久。乃顺解脱。而违前言。进退无通。所以致默。又既惜解脱无久近。即便以无类无。亦无言说。是故默然。天曰如何耆旧大智而默。上明不得言。今明不得默。故语默皆堕负。小乘之人。非圣默然。非圣说法也。答曰解脱者无所言说故吾于是不知所云。解脱无言。吾顺解脱。亦无言也。天曰言说文字皆解脱相。故汝乃知解脱无言而未悟言即解脱。所以者何解脱者不内不外不在两间文字亦不内不外不在两间是故舍利弗无离文字说解脱也所以者何一切诸法是解脱相也。释上言即解脱也。文字之与解脱。俱不在三处。故文字解脱。无有二体。不应离文字。而说解脱也。解脱不在三处者。生公云。夫解脱者。我解于缚也。不偏在我。故不在内。亦不偏在缚。故不在外。会成解脱。又不在两间。文字不在三处者。我为内。所说为外。合之为两间也。后句云一切法皆是解脱。岂独文字异解脱乎。舍利弗言不复以离淫怒痴为解脱乎。身子。别佛言证己义为得。反难天女也。佛既云。离三毒为解脱。亦应离文字为解脱。若文字即解脱者。三毒亦应即是解脱。何故佛言离。天曰佛为增上慢人说离淫怒痴为解脱耳若无增上慢者佛说淫怒痴性即是解脱。上明小乘语默皆屈。此章文显声闻不识教意也。未得谓得。名增上慢。为此人故。说断三毒。名为解脱也。又密化二乘。令归大道。二乘未究竟谓究竟。即是增上慢也。为此人故。更说断无明住地及以习气。名为解晓。若无此缘。佛说五住即是解晓。问。前何故。就文字即解脱。今明三毒为解脱耶。答。文字为外。三毒为内。菩萨体斯内外皆是解脱。故心无所染。华不着身。二乘谓文字之外。三毒之内。皆非解脱。则不识解脱。为尘所染。华着于身。成前章也。舍利弗言善哉善哉汝何所得以何为证辨乃如是。此第三次论得证。既善其所说。非已所及故问得何道。证何果。辨乃如如是。有为果称得。无为果称证。又观心纳法为得。与理相应为证。又有行称得。空行写证。亦是得道而证灭也。天曰我无得无证故辨如是。无能得能证。身心不可得故。无所得所得所证。灭道空故。若有得有证。则是有所封着。有所封着。则有所得。故无无得之辨。以内无得证故。心无所得。便有无得之辨。所以者何若有得有证者则于佛法为增上慢。言我能得能证。增上之法。以此自举。故名为慢。所以然者。若有所得。则不得道。以不得为得。岂非增上慢耶。如此之人。无无得辨也。舍利弗问天汝于三乘为何志求。此第四次论志求。上云无得。则不得三乘道。无证。则不证三乘果。今唯有三乘。应有得证。汝志求何乘。又三乘同以无得为怀。未知志求何乘。天曰以声闻法化众生故我为声闻以因缘法化众生故我为辟支佛以大悲法化众生故我为大乘。答有二意。一随缘示三。二明唯有于一。此初文也。以身子谓定有三乘故。今明随缘未三。我无定也。又即此无定。名为大乘。以大乘之法实无所乘。而无所不乘也。舍利弗如人入瞻卜林唯嗅瞻卜不嗅余香如是若入此室但闻佛功德之香不乐闻声闻辟支佛功德香也。此第二唯有大乘故。我志求大也。文有四章。一引譬明不乐小法。二举况唯欣大乘。三明天女不闻小法故不乐小。第四叹室唯辨于大故大可欣。此初文释。净名之室。唯说大乘。不说于小。止此室者。亦唯禁于大。不叶于小。以此推之。可知吾志。舍利弗其有释梵四天王诸天龙鬼神等入此室者闻斯上人讲说正法皆悉乐佛功德之香发心而出也。此第二举况。暂入此室。皆发大心。况我久处而禁小耶。舍利弗吾止此室十有二年初不闻说声闻辟支佛法但闻菩萨大慈大悲不可思议诸佛之法。此第三明此室唯说大法。故吾唯志求大。不乐小也。有人言。佛十二年。说小乘法。十二年已后。说大乘法。吾止此室十二年。常闻大乘。况十二年后耶。有人言。十二年是圆数之名。故庄周云。十二年不见全牛。僧肇云。什公门下。十有二年。然罗什。弘始三年至七年亡。而云十二年者。举其圆数也。有人言。地持论明。菩萨有十二住。故为十二年。有人言。实得十二年。是故说也。舍利弗此室常现八未曾有难得之法。此第四叹室。就文为三。一总标。二别叹。三总结。是初章。既闻说妙法。复见未曾有事。岂得不禁大乘。何等为八此室常以金色光照昼夜无异不以日月所照为明是为一未曹有难得之法此室入者不为诸垢之所恼也是为二未曾有难得之法此室常有释梵四天王及他方菩萨来会不绝是为三未曾有难得之法此室常说六波罗蜜不退之法是为四未曾有难得之法此室常作天人第一之乐弦出无量法化之声是为五未曾有难得之法此室有四大藏众宝积满周穷济乏求得无尽是为六未曾有难得之法此室释迦牟尼佛阿弥陀佛阿閦佛宝德宝炎宝月宝严难胜师子向一切利成如是等十方无量诸佛是上人念时即皆为来广说诸佛秘要法藏说已还去是为七未曾有难得之法此室一切诸天严饬宫殿诸佛净土皆于中现是为八未曾有难得之法。此第二别叹于室。摄八为四。初内外一双。外有金光照耀。内则罪垢消灭。第二缘教一双。缘则诸天菩萨。教则常汉大乘。第三法财一双。法则常奏法乐。财则周给无穷。第四依正一双。正则诸佛皆来。依则净土并现。净土并现者。什公云。如有方寸金刚。照数十里内石壁之表。所有形色。于是悉现。此室明彻。其喻如斯。言舍利弗此室常现八未曾有难得之法谁有见斯不思议事而复乐于声闻法乎。此第三总结叹。舍利弗言汝何以不转女人身。第五次论转不转义。就文为三。一明本身论义。二转身论义。三复身论义。初问意者。既见其无碍之辨。而受有碍之身。是故问云。既有无碍之辨。必不应受有碍之身。何不转耶。天曰我从十二年求女人相了不可得当何所转譬如幻师化作幻女若有人同何以不转女身是人为正问不舍利弗言不也幻无定相当何所转天曰一切诸法亦复如是无有定相云何乃问不转女身。依十二年者。若未入十二住位。则见男女。令菩萨从初住至十二住。不见有女。故无有转。十二住者。地前有二住。谓种性住。即习种性。性种性也。二解行住。道种性也。次十地即为十住。若止净名室来。凡十二年者。十二年既常闻大乘。悟无男女。故无所转也。即时天女以神通力变舍利弗令如天女天女自化身如舍利弗而问言何以不转女身。此第二转身论义。上虽言如幻。今证成其事也。男女不如幻。则有定相。应不可转。以可转故。则无定相。故当知如幻。二者。上云天女有无碍之辨。云何受有碍之身。故今明。辨既无碍。身亦如是。身口无碍。由无碍之心。是故菩萨。三业无碍。声闻反之故。三业并碍。舍利弗以天女像而答言我今不知所转而变为女身。竟自非女。不知何所转。虽实非女。而女相宛然。故变为女像也。不不知何转。明无女可转。而变为女。故非无有转。又不知何转。明非有。而变为女。辨非无。肇公云。吾不知所以转。而为此身如之何。天曰舍利弗若能转此女身则一切女人亦当能转。此述身子不知何转之言也。不知何转。明实非女义。身子非女故无所转者。一切女人。亦实非女。亦不能转也。如舍利弗非女而现女身一切女人亦复如是虽现女身而非女也是故佛说一切诸法非男非女。此述身子而变为女像之言。虽复无女。而女像宛然。一切女亦然也。问。天女神力。转非女为女。一切女人。本皆是女。何名非女为女。答。业烦恼幻力。转变实相。故非女为女。即时天女还摄神力舍利弗身还复如故天问舍利弗女身色相今何所在舍利弗言女身色相无在无不在天曰一切诸法亦复如是无在无不在夫无在无不在者佛所说也。此第三复身论义。今不见女相故无在。问有女相故无不在。又问有女相故。无今之不在。今无女相故。无向所在。即幻化无定义也。诸法亦然者。以真谛故非在。世谛故无不在。无在故非有。无不在故非无。即中道义。又前变为女。令知非女则为女。即非有有义。今舍女身。令知女为非女。谓非无无义。一切诸法皆无。类如此也。又前变为女。本来非女。名本来不有。今反为非女故。本来非无。本来非有故无在。本来非无故无不在。诸法亦尔。舍利弗问天汝于此没当生何处。此第六论没生义问意云。见天女三业无碍。则是净因。则必舍女质。但未知定生何处。是故问之。又既知现相之无在。又问当生之所在也。天曰佛化所生吾如彼生。此生身相。既如幻化。没此生彼。岂当有实。故三世皆如化也舍利弗曰佛化所生非没生也天曰众生犹然无没生也。上明无生而生。生因幻化。今明幻生无生故。非没生也。又前明天女幻生。令类众生亦尔。舍利弗问天汝久如当得阿耨多罗三藐三菩提。此第七论得菩提久近。前云佛化所生。吾犹彼生。便谓天女不久得佛。又恒闻女成佛迟故。复疑久近。而接前文者。身相不实故。生可知幻化。菩提真道。必应有实。故问久如当成。天曰如舍利弗还为凡夫我及当成阿耨多罗三藐三菩提舍利弗言我作凡夫无有是处天曰我得阿耨多罗三藐三菩提亦无是处所以者何菩提无住处是故无有得者。菩提之道。言忘虑绝。自无住处。谁得之耶。舍利弗言今诸佛得阿耨多罗三藐三菩提已得当得如恒河沙皆谓何乎天曰皆以世俗文字数故说有三世非谓菩提有去来今。什公云。菩提性空故。超于三世。菩提既空。则无得佛。无得佛故。亦无菩提。今谓文云。菩提非三世。不言菩提空故非三世。此文宜就真应通之。法身菩提。则非三世。应迹成道。有去来今。即明菩提常住。非无常教也。天曰舍利弗汝得阿罗汉道耶曰无所得故而得天曰诸佛菩萨亦复如是无所得故而得。上论所得菩提。今次辨能得之义。然菩提绝四句超百非。不可论得与无得。以能如此悟。即是得道故。是无得而得。问。大小乘同是无得而得。有何异耶。答。二乘取证。虽同无得而得。两义为异。一者小乘入观。则是无得。出观便见有得。大乘无出入之异。二者虽同无得而得。二乘照浅。菩萨悟深。故智度论云。小乘见空。如毛孔空。大士得空。如十方空。尔时维摩诘报舍利弗是天女曾已供养九十二亿佛已能游戏菩萨神通所愿具足得无生忍住不退转以本愿故随意能现教化众生。此第三论义既周。拂天女迹。身子论义。言屈理穷。有愧眨听。故居士拂迹。明受屈大人。不足为耻也。又虽复论义及现神通。时众未达位行深浅。故净名显迹。令物敬仰。便尊其人重其法也。经文前叹往因。游戏神通下。美其现德。以任运成就无功用心。名为游戏。即神通智慧。叹其本德。随意能现。教化众生。美其迹用

    佛道品第八

大士发心。凡有二种。一求佛道。二度众生。度众生。前品已明。求佛道。此章次说。故有今品也。佛有二义。一者自悟。二曰觉他。道亦两种。一者虚通。谓自在无碍。二曰遮塞。而众邪莫游。佛为能证之人。道是所得之法。在名虽二。而无别两体。即觉虚通为道。即虚通觉义名佛。用此题章。名佛道品。品开三别。一明佛道。二明佛种。三辨眷属。初有二问答。尔时文殊师利问维摩诘言菩萨云何通达佛道。所以作斯问者。大士欲度众生。众生之相已显。欲求佛道。佛道之义未彰。是故问也。维摩诘言若菩萨行于非道是为通达佛道。此第二答。若无方便。谓非道异道。但行道为道。行非道为非道。故道与非道。悉成非道。若有方便。休道非道无有二相。非但行道为道。行于非道。亦即是道。故道与非道。悉皆是道。如思益经云。一切法正。一切法邪。即其事也。问。若达观者。一切皆道。何故偏云行于非道通达佛道。答。于菩萨无非是道。但为对二乘。言涅槃是道。生死非道。是故今说。达此非道。即是佛道也。又上天女。即是休道之人。寄迹女身。以通达佛道。前但略明一事。今备辨行一切非道。悉能通达佛道。又问菩萨云何行于非道。此第二番问答。释非道为道。答曰若菩萨行五无间而无恼恚。答问为五。初示起凡夫行。通达佛道。次示起二乘行通达佛道。三起生死行。通达佛道。四入涅槃行。通达佛道。五总结也。初二凡圣一双。后两生死涅槃相对。此四门。可具二义。一行非道。能通达佛道。二能令众生。因此门以悟正道。即是自行化他。同入佛道。行五无间者。此就业门。行于非道。而通达佛道。起五逆业。必由恼恚生。示起五逆行非道。而无恼恚。通达佛道也。至于地狱无诸罪垢至于畜生无有无明憍慢等过至于饿鬼而具足功德。上明恶因为非道。以通佛道。此辨恶果非道。以通佛道。行色无色道不以为胜。此辨二界有漏善果非道。以通佛道。凡夫生上界。谓为涅槃第一最胜。今为物而生。显上二界是生死法故。不以为胜。示行贪欲离诸染着示行嗔恚于诸众生无有恚阂示行愚痴而以智慧调伏其心示行悭贪而舍内外所有不惜身命示行毁禁而安住净戒乃至小罪犹怀大惧示行嗔恚而常慈忍示行懈怠而勤修功德示行乱意而常念定示行愚痴而通达世间出世间慧示行诸伪而善方便随诸经义示行憍慢而于众生犹如桥梁示行诸烦恼而心常清净示入诸魔而顺佛智慧不随他教。此行烦恼非道。以为佛道。示入声闻而为众生说未闻法示入辟支佛而成就大悲教化众生。第二行二乘非道。以通佛道。示入贫穷而有室牛功德无尽示入形残而具诸相好以自庄严示入下贱而生佛种姓中具诸功德示入羸劣丑陋而得那罗延身一切众生之所乐见示入老病而永断病根超越死畏示有资生而恒观无常实无所贪示有妻妾婇女而常乐离五欲淤泥现于讷钝而成就辨才总持无失示入邪济而正济度诸众生现遍入诸道而断其因缘。第三行生死非道。而通佛道也。而生佛种姓中者。肇什二师。同以无生忍。必绍继佛种。名种姓。但无生忍有二位。一初地。二七地。今据初地也。依智度论。解性地云。生圣人种姓地名性地。此据地前习种性。名为性地也。那罗延者。夫力士名也。端正殊妙。志力雄猛也。现于涅槃而不断生死。第四起涅槃行。而通达佛道。虽现身涅槃。而方入生死。此之涅槃。名为佛道。二乘入涅槃。断生死。此涅槃非佛道。文殊师利菩萨能如是行于非道是为通达佛道。第五总结。以詶其问。于是维摩诘问文殊师利何等为如来种。第二次明佛种。文有二。初明佛种。次迦叶自叹。前有二问答。自宾主已下净名独说。似是辨慧之功。偏有所归。今欲显其德。欲令彼说也。亦云推美以为供养。又行邪达正。恐人生疑。故问文殊。令他取信。以人异解同。宜应顶受。文殊师利言有身为种。此第二答。就文为四。一明生死果为种。二辨生死因为种。三重辨果。四重释因。上明佛道。今明佛种。佛道据果。佛种约因。至人体达佛道故。能示现行一切非道。悉是佛道。故是果门。今明生死凡夫。能发心成佛绍继佛义。故明佛种。当知故据因。有身者。谓有漏五阴身也。以有漏五阴身。众生皆应作佛。故名为种。又说有身即身见。以有此身故名有身。又身内起见。名为身见。身见是三有之本。名为有身也。以有身见。众生发心求佛。故名佛种。问。何故偏取烦恼。为佛种耶。答。二乘断于烦恼。不能发心作佛。故非佛种。今偏作之。故说有烦恼人。名为佛种。无明有爱为种贪恚痴为种四颠倒为种五盖为种。此第二明生死因为种。涅槃经云。生死本际。凡有二种。一者无明。二者有爱。以偏是根本。故遍说之。六入为种七识住为种。此第三重明生死果为佛种。七识住者。欲界人天为一。色界三禅。并无色界三空。此之七处。识所乐生。识所安住。故名识住第。四禅。有无想天灭识。五那含天。求于涅槃。亦灭于识。以有凡圣二种灭识故。识不乐住。非想天有灭尽定。又彼心想微昧。念不分明。识不安住。什公云。初禅中。除劫初梵王及劫初诸小梵。自此后。合为一识住。劫初唯有梵王。未有后梵。梵王念欲有余梵。尔时遇会来生。梵王因起邪见。谓是己造。余梵亦自谓。从梵王生。唯有精粗。其邪想不异。是名异身一想。第二识经也。二禅形无优劣。而心有若干。除入解脱。种种异念。是名一形异想。是第三识住也。三禅形无精粗。心无异想。所谓一形一想。是第四识住也。并无色前三地。是名七识住也。什公。开初禅为二。没欲界之一。故古旧为异。八邪法为种九恼为种十不善道为种以要言之六十二见及一切烦恼皆是佛种。第四重举生死因。为如来种。违八正为八邪。九恼者。一爱我怨家。二憎我善友。三恼我自身。一世有三。三世合九。曰何谓也。第二重问。净名为时众成问疑。故设斯问。此等皆彰佛道。为生死因。何名佛种。佛为至极之慧。而用众患为种。未可了也答曰若见无为入正位者不能复发阿耨多罗三藐三菩提心。答文为三。初明起爱众生为佛种。二乘断爱故非种。二明起见众生为佛种。二乘断见故非种。三总约众惑。明种非种。证于灭谛。名见无为。从苦法忍。至罗汉无生智。此是道谛圣解。道谛圣解称为正位。此人见无为境。又入圣位。不能发佛心也。譬如高原陆地不生莲华卑湿淤泥乃生此华如是见无为法入正位者终不复能生于佛法烦恼泥中乃有众生起佛法耳。心证无为涅槃。喻之高原。莲华譬菩提心。莲华必生莲实。菩提心必成佛道。淤泥喻凡夫起爱烦恼能发道心。故爱为佛种。又如殖种于空终不得生粪壤之地乃能滋茂如是入无为正位者不生佛法起于我见如须弥山犹能发乎阿耨多罗三藐三菩提心生佛法矣。第二明起见众生为佛种。种谓菩提心。但见众生。能发菩提心。故名佛种。而言殖者。世间种。藉人功故殖于种。由佛菩萨教化故。得发菩提心。前明二乘乐无为涅槃。不能发菩提心。今取乐有为空三昧不能发心作佛。粪壤谓我见。我见能长养道心。如粪壤也。是故当知一切烦恼为如来种譬如不下巨海终不能得无价宝珠如是不入烦恼大海则不能得一切智宝之心。第三总明一切烦恼为种。结詶其问。问。二乘何故非种。凡夫为种。答。二乘畏生死苦。乐涅槃乐。今既勉苦得乐。自保究竟。无所希求故。不能发心作佛。凡夫有苦无乐。兼我心自高。唯胜是慕。故能发心求佛。尔时大迦叶叹言善哉善哉文殊师利快说此语诚如所言尘劳之俦为如来种我等今者不复堪任发阿耨多罗三藐三菩提心。此第二迦叶自叹。文殊既是菩萨。虽毁二乘非种。叹凡夫为种。未若声闻亲自说之。是以迦叶自叹也。文有三章。此初据烦恼。明种非种也。乃至五无间罪犹能发意生于佛法而今我等永不能发譬如根败之士其于五欲不能复利如是声闻诸结断者于佛法中无所复益永不志愿。此第二就业门。明种非种。无间有四义。一前念舍此身。次念受地狱报。其间无身间念。故云无间。此趣报无间也。二身形无间。阿鼻地狱。阔八万由旬。一人入者。则身遍满。多人亦然。以身遍满。无有间处。故云无间。三寿命无间。余狱数生数死。此处一劫寿命。无死生间。故为无间。四受苦恒续。无乐间之。是故文殊师利凡夫于佛法有反复而声闻无也所以者何凡夫闻佛法能起无上道心不断三宝正使声闻终身闻佛法力无畏等永不能发无上道意。第三结成种非种义。凡夫闻法。发菩提心。能绍佛种。则为报恩。有反复也。声闻与此相违。名无反复。问。法华经。明二乘作佛。此教何故。辨声闻永绝其根。答。彼经小志既移。大机已熟。故明作佛。此经明犹保小志。未有大机。故永绝其根。尔时会中有菩萨名普贤色身问维摩诘言居士父母妻子亲戚眷属吏民知识悉为是谁奴婢僮仆象马车乘皆何所在。此第三次明眷属。前问。后答。问有三意。一远从空室义生。净名所以空室者。凡有二义。一欲以空且显空。如云诸佛国土亦复皆空。二欲以室明人有。如云众魔外道有吾侍者。文殊身子。以略问空室之意。未显法身备有众德。故今问之。二者近从通达佛道义生。菩萨所以能遍入一切邪道而通达佛道者。良由内备众德故也。三者净名权道无方。形同世俗。浅识不达。谓其实然。今欲显之。是故致问。于是维摩诘以偈答曰。此第二净名答。上明长行。今说偈者。示内有无碍之智。外具无方之辨。又随物所乐故。说法不同。偈文为四。第一正詶其问。第二明功用无方。第三称叹。四劝发心。智度菩萨母方便以为父一切众导师无不由是生。实智内照为母。而言度者。穷智之原也。方便外用为父。方便有二。一解空而不取证。二实相理深。莫能信受。要须方便诱引。令物得悟。前明顺理之乃。此辨适机之妙。胜于实智。故称为父。又实意虚凝。与阴同静。方便巧用。动与阳齐。教配父母也。佛与菩萨。并是导物之师。由此而生。法喜以为妻。了悟深法。则生欢喜。故喻之以妻。慈悲心为女。慈悲之心。虚而外适。又其性柔弱。随物入于生死也。善心诚实男。诚实具三义。一质直无曲。异女人谄伪。二者有干用。谓降制众邪。三绍继佛种。诚实虽是真。以男之性亦有为恶而实故。标以善心。毕竟空寂舍。此举住处。以显其德。前明智度谓空慧。今举实相境。为至人所栖。毕竟空有四义。一无患不障。二悟空无德不备。三寂灭永安。四体性深博。喻之舍也。弟子众尘劳随意之所转。尘劳众生。随菩萨化。转恶以从善也。道品善知识由是成正觉。世之知识。劝善诫恶。三十七品。开涅槃门。塞生死路。义同三益。诸度法等侣。或有虽为知识。不必为克终之伴。或虽为伴。不必为善知识。今明善始令终至道场者。六度为真伴也。四摄为妓女。悦物来众。莫过四摄。歌咏诵法言以此为音乐总持之园苑。普遮恶令不生。如园之除秽。遍持善令不失。若苑之有众物。无漏法林树。无漏根深。不可倾拔。文理。高耸扶疏。荫蔽烦恼树之义也。无有有漏间错其间。所以如林。此见谛道也。觉意净妙华。华有三义。一感果。二清净。三庄严。今具足也。净即清净。妙谓庄严。下明解脱智慧感果义也。所以用七觉为华者。华之为体。合则不妙。开过则毁。开合得中。乃尽其妙。调顺觉意。其义亦尔。高则放散。下则沉没。高下和适。其由净华。解脱智慧果。七觉是思惟位。生无学智断之果。解脱为断果。谓无为法也。智慧即智果。谓有为果也。八解之俗池。八解即八背舍。谓背舍下地系缚。名为解脱。水之为用。除垢去热。解脱之性。除烦恼热。离众惑垢也。定水堪然满。止则能鉴。定水义也。得八解脱。众定圆具。故称为满。布以七降华。上明定满。今叹鉴圆。一戒净。二心净。三见净。四度疑净。五道非道净。六行知见净。七断知见净。戒为善本。前明持戒。因戒得定。次明定净。此二是见道前也。次三正是见道。断身见故说见净。断疑说度疑净。断惑取说道非道净。知八正为道。惑取非道。故云道非道。问。见道具断十使。何故偏说除三。答。见道。虽断十使。断五见及疑。此义则尽。故偏说断。余贪嗔慢无明。断之未尽。故不说断。问。既断六使。何故偏说三耶。答。三是根本。三则随之。身见为本。边见未随。戒取为本。见取未随。疑为本。邪见未随。故偏说三也。在本既净。即知三未亦净。无所随故。前五净。大小乘位略同。后二净。大小乘异。小乘在修道位。说于行净。以起修道无漏行故。在无学位。说行断净。以得毕竟断结行故。依大乘。后二皆是修道。七地已还。说行断净。以修断诘行故。八地已上。说修菩提上净也。而言布者。此七通三学。该凡圣。遍三道。故言布也。俗此无垢人。明定水及七净华之功用。依前定水及七净华。荡涤心垢。故名为浴。无垢而名俗也。什公云。为除热口取适。大士无垢。而入八解者。外将为众生。内自娱心也。今谓因俗故得无垢。据终彰始。故言浴此无垢人。象马五通驰大乘无有上(有本云大乘以为车)调御以一心游于八正路。调御以一心者。罗什云。道品有三能。一动发。二摄心。三名舍。若发动过则心散。散则摄之。摄之若过。则沉没。故精进令心发动。动静得适。任之令进。容豫令宜。是名为舍。舍即调御。譬如善御。迟则策之。疾则制之。迟疾得宜。放之令去也。相具以严容众好饰其姿惭愧之上服。衣服弊形者。耻露其丑也。惭愧不为恶。事义同然。深心为华鬘。惭愧明息恶。深心信乐。故能修善。居善之前。犹鬘之在首。富有七财宝。信戒闻舍慧惭愧为七也。由信善故持戒。持戒则止恶。止恶已则应进行众善。要由多闻。闻法故能舍五欲及烦恼也。舍惑必由于慧。故五事次第。五事为正宝。惭愧为守财人。于财主亦是财。世人以玉帛为饶。菩萨以七财为富。教授以滋息如所说修行回向为大利。自行以七财为本。教授众生。则是财长。名为滋息。又令此众生。如所说修行。然后回此众善。向于佛道。名为大利。若向三有二乘。获利则少。四禅为床坐。四禅定慧均平。三圣得道。入涅槃。现神力等。外并依之。故为床坐。又床具三义。一离毒螫。二离尘垢。三离冷湿。四禅亦尔。离嗔恚毒。贪欲尘。睡眠冷。离此三患。则安隐快乐。从于净命生。净命即是持戒。由持戒得禅。故曰生也。多闻增智慧以为自觉音。向说床。则卧床安寝。安寝则觉之以法。故次说乐音。外国贵人。卧欲起时。作乐以觉之。菩萨安隐四定。则以多闻法者。觉其禅寝。甘露法之食。诸天以种种药着海内。以室山磨之。令成甘露。食之得仙。名不死药。佛法以涅槃甘露。令生死永断。是真不死药也。亦云。劫初地味甘露。食则长生。佛法内则实相甘露。养其慧命。是真甘露食也。解脱味为浆。味有四种。一离味。谓出家离五欲。二禅味。离散乱烦恼。三智慧味。离妄想。四涅槃味。离生死。今解脱味。通此四也。又变为缚本。以无厌为怀。若渴乏须水则生大苦。康僧会云。爱之为性。如饿夫梦饭。无有饱斯。今若断爱。则得解脱。故以解脱为浆。止斯爱渴。净心以澡浴戒品为涂香。心净为澡浴之水。戒具为涂身之香。摧灭烦恼贼勇健无能踰降伏四种魔胜幡建道场。自上明家事已圆。今明保护家业。使他不能毁。又上说资养四体。体既平健。备与事业。灭有二种。一伏灭。三断灭。摧灭烦恼贼。谓伏灭。降伏四种魔。即断灭也。外国破敌得胜。则竖胜幡。道场降魔。亦表其相。虽知无起灭示彼故有生悉现诸国土如日无不见。此第二叹菩萨无方善巧化物。大开为二。第一叹二意乃用。第二明神通益物。菩萨知无起灭。则得法身。无复生分。为物受生。故无不现。谓方便慧。知无起灭。即是实慧。亦是本迹二身。供养于十方无量亿如来诸佛及己身无有分别想。此就供养佛明二慧。尊卑宛然。而师资不二也。虽知诸佛国及与众生空而常修净土教化于众生。前约上供养诸佛。此叹下济众生。亦就空有。明于二慧。知依正并空。而严土化物也。诸有众生类形声及威仪无畏力菩萨一时能尽现觉知众魔事而示随其行以善方便智随意皆能现或示老病死成就诸群生了知如幻化通达无有阂。此第二明神通化物。偏叹方便用。凡有五番。初就众生世间。明神通用。或现劫尽烧天地皆洞然众人有常想照令知无常。上就众生世间。现神通。今就器世间。现神通。现劫火有二事。一实烧。以得益故。二以不实镜。或示二日。乃至现三四日出。众生现烧相。即悟无常。还摄令不烧无数亿众生俱来诸菩萨一时到其舍化令向佛道经书禁咒术工巧诸妓艺尽现行此事饶益诸群生世间众道法悉于中出家因以解人惑而不堕邪见或作日月天梵王世界主。此重就众生世间。现神通也。或时作地水或复作风火。此重就器世间。现神通也。遇海探人。则变身为地。众生渴乏。为之示水。余事皆遇物所须。劫中有疾疫现作诸药草若有服之者除病消众德。什公云。或令除病。成冷升仙。因而化之。使入正道。外国有奇妙药草。或似人形。或似象马。有人乘之。凌虚而去。或但见闻此药。众病即消也。劫中有饥馑现身作饮食先救彼饥渴劫以法悟人劫中有刀兵为之起慈悲化彼诸众生令住无诤地。然劫有大小。大劫有三。火水风。所以名大者。时节长故。所坏处阔。从欲界至三禅故。人之与物。并皆无故。七过火起。烧欲界初禅。然后一水劫起。漂欲界乃至二禅。如是七七火劫起。有七水劫起。七水劫起后。更七火劫起。然后有一风灾。吹坏欲界乃至三禅也。故杂心偈云。七火一水灾。七七火七水。复七火后风。小劫亦三。饥馑疾病刀病。所以名小者。谓时节促。又但仕欲界。唯阎浮提。但损于人。故名小也。经云。人寿十岁。饥馑劫起。经七年七月七日。五谷不熟。死亡者众。唯一二人在。度是已后。人相慈爱。以慈悲力故。人寿渐长。乃至以八万四千岁。亦随憍逸。寿命退减。还至十岁。复饥馑劫起。凡经七反。过七反已。疫病劫起。七月七日。恶气风行。值者皆死。度是已后。还复命长。复经七饥饿劫。还一疾病。如是经七七饥劫。一七疾病劫。七疾病劫后。复经七饥劫。然后一刀兵起。人心毒盛。提物皆成刀剑。共相残害。七日都尽。希一二在者。刀兵起人寿十岁。婆须蜜菩萨。从忉利天。下生王宫。作太子。化众人言。我等祖父。寿命极长。以今嗔恚无慈故。致此短寿。是故汝等当行慈心。众人从命。恶心渐薄。次后生子。寿二十岁。如是转儥至弥勒时。八万四千岁也。大劫七七等有文。小劫。相承云出经。犹同大劫之数者。未得捡文。若有大战陈立之以等刀菩萨现威神降伏使和安一切国土中诸有地狱处辄往到于彼勉济其苦恼一切国土中畜生相食啖皆现生于彼为之作利益示受于五欲亦复现行禅令魔心愦乱不能得其便火中生莲华是可谓希有在欲而行禅希有亦如是或现作淫女引诸好色者先目欲钩牵后令入佛智或为邑中经或作商人导国师及大臣以祐利众生诸有贫穷者为现无尽藏因以劝导之令发菩提心我心憍慢者为现大力士消伏诸贡高令住无上道其有恐惧者居前而慰安先施以无畏后令发道心或现离淫欲为五通仙人开导诸群生令住戒思慈见须供事者现为作僮仆既悦可其意乃发以道心随彼之所须得入于佛道以善方便力皆能信足之。下第五番。重就众生。明神通用。在欲行禅者。欲言行禅。后受五欲。欲言受五欲。复现行禅。莫测其变。所以愦乱。自非静乱齐旨。孰能若斯。如是道无量所行无有涯智慧无边际度脱无数众假令一切佛于无数亿劫赞谈其功德犹尚不能尽。是此第三总结称叹。其权道无方。虽复众圣殊辨。由不能尽也。谁闻如是法不发菩提心除彼不肖人痴冥无智者。第四劝发心。不肖人。谓不似人也

    入不二法门品第九

一道清净。故名不二。真极可轨。称之为法。至妙虚通。谓之为门。了悟斯理。曰为入也。盖是总众教之旨归。该群圣之渊符。净名现病之本意。文殊问疾之所由。所以然者。由体不二之理。故有不二之观。由不二之观。故能适化无方。适化无方。令归斯趣。故法华云。究竟涅槃。常寂灭相。终归于空。空即不二理也。故六道之所凭栖。众圣于兹冥会。问。不二既为理本。何不命初说之。答。经初已来。所悦诸法。为令悟不二故。是因教以通理。复欲藉斯不二起于二用。故有香积等品。即因理以设教。以在两间说之。其得摄用归体。从体起用故。不得命初说也。品开为二。初说入不二法门。次明悟不二法门。说不二法门为三。一净名令众人说。二众人请文殊说。三文殊请净名说。三门明不二者。玄义之内。具以释之。初诸菩萨。俱泯于二。明乎不二。未辨不二之理无言。次文殊明不二之理无言。而犹言于不二。后净名默显不二之理无言。而能无言于不二。后净名默显不二之理无言而能无言于不二此示从浅至深。三门阶级。而所论不二之理。更无浅深也。尔时维摩诘谓众菩萨言诸仁者云何菩萨入不二法门各随所乐说之。所以净名不自说而命众人说者。上宾主问答。以显二人德竟。今复欲显诸菩萨德。故名令说也。又学者。开心有地。受悟不同。或观生灭以入真。或因有无而体寂。其涂虽殊。其会不异。故取众人之所同。以证此经之大旨也。会中有菩萨名法自在说言诸仁者生灭为二法本不生今则无灭得此无生法忍是为入不二法门。此第二受命而说。不生不灭者。可具三义。一者无性实生灭。故云不生不灭。此世谛门无生灭也。二因缘生灭。即是不生不灭。此真谛门无生灭也。三以世谛有故为生。真谛无故称灭。非真非俗。即是理实。名不生灭。今详经意。明后门也。此非真俗。为不二理。因悟斯理。得不二观。名无生忍。称之为入德守菩萨曰我我所为二因有我故便有我所若无有我则无我所是为入不二法门。我我所亦二。一计性实我我所。如外道等。二因缘假名我我所。今无此二种我我所。称为不二门。不眴菩萨曰。不眴有三。一如天眼。天眼无眴。涅槃经云。乃至转轮王。眼犹有眴。故与天帝为别。二爱敬佛身。谛观不眴。三心无尘垢。慧眼常开。受不受为二。一约因说。凡夫取著名受。圣无取著名不受。二约果。有漏五阴名受。无漏名不受。三约九。不受余二。如毗昙说。今就初门也。若法不受则不可得口不可得故无取无舍无作无行是为入不二法门。若法不受者。谓心无所受着也。本因受故有无受。既无有受。亦无无受。故云亦不得也。向不见无受可取。今亦不见可舍。故云无取无舍。无取无舍故。不作生死业。故云无作。无作故生死缘息。生死缘息。正观亦忘。故云无行。至此语来。有三转意也德顶菩萨曰垢净为二见垢实性则无净相顺于灭相是为入不二法门善宿菩萨曰是动是念为二不动则无念无念则无分别通达此者是名为入不二法门。惑心微起。名为动。取相深着。名为念。始终为异取耳。今泯此二。名为不二。善眼菩萨曰一相无相为二若知一相即是无相亦不取无相入于平等是为入不二法门。一相为有法也。无相谓空法也。如柱为圆相。无圆名无相。又空为一相。空法亦无。故云无相。今泯此二也。妙臂菩萨曰菩萨心声闻心为二观心相空如幻化者无菩萨心无声闻心是为入不二法门。过去行施果报。手能出无尽宝物。如四流河。名曰妙譬。或者谓声闻心独善。菩萨心兼济。故今泯之。心本性空。未尝大小。弗沙菩萨曰善不善为二若不起善不善入无相际而通达此者是为入不二法门。二十八宿内。鬼星名弗沙。生时所值。因以为名。十善为善。十不善为不善。若尔。凡夫起十善。至佛皆为善。余为不善。此摄法尽也。又顺出世道为善。即三乘圣人。违出世名不善。凡夫三性。皆为不善。又求小乘为不善。求大乘为善。又求小大二。亦为不善。不二名善。今就初门说也。师子菩萨曰罪福为二若达罪性则与福无异以金刚慧决了此相无缚无解者是为入不二法门。罪福与善不善异者。体一义殊。损益为善恶。招报为罪福。罪福多据果。行善得富饶之果名福。造恶感罪折之报名罪也。金刚慧者。世间金刚。若置山顶及以平地。直过无碍。到金刚际。然后乃住。实相慧。置福山顶若罪平地。直过无碍。到于法性。非罪福同性乃住。师子意菩萨曰有漏无漏为二若得诸法等则不起漏无漏想不着于想亦不住无相是为入不二法门。师子度水。要截流直度。曲则不度。此大士以实相智慧。深入诸法。直过彼岸。故借以为名。或论。以失理取相心名有漏。得理忘相心名无漏。毗昙。总以一切烦恼。名之为漏。无则非漏。今了此二不二。名入不二法门。净解菩萨曰有为无为为二若离一切数则心如虚空以清净慧无所阂者是为入不二法门。为无为者。为之言作。法外别有四相。能作于法。故名之为。以法有此为。故言有为。常法无为故。名曰无为。此有无相对也。次即法四相者。如即法。起为生。故名为也。即法有此为。非法外有此为也。如无法。即法无此为。非法外方无也。前是毗昙义。后是成论说。并是二见亦不二也。那罗延菩萨曰世间出世间为二世间性空即是出世间于其中不入不出不溢不散是为入不二法门。见道前。名世间。见道已上。名出世间。又从凡圣。有取相心。为世间。无取相心。名出世间。什公云。世间。三界也。出世间。一切无漏有为之道品也。不入不出者。无入生死。故名无入。世间无出生死。无出世间。有入则有出。有出必有溢。有溢必有散。此俗内之常数也。善意菩萨曰生死涅槃为二若见生死性则无生死无缚无解不然不灭如是解者是为入不二法门。上言为无为。以总涅槃。但涅槃。是三无为内之胜法。故别说之。又为无为。多是小乘涅槃。大乘涅槃。非为无为。是故别说。现见菩萨曰尽不尽为二。有人言。忘息为尽。真得常住名不尽。什公云。无常是空空初门。破法不尽。名为不尽。毕竟空。破法尽名为尽。肇公云。有为虚伪法无常。故名尽。实相无为道常住。故不尽。法若究竟尽若不尽皆是无尽相无尽相即是空空则无有尽不尽相如是入者是为入不二法门。依前通者。究竟尽。牒上尽义。简异无常生灭之尽。故云究竟。若不尽者。牒前不尽。即真常也。皆无尽者。前二并空。空理常住。故云无尽。亦空理无法可除。亦名空尽。依肇公释者。若以尽为尽。以不尽为不尽者。皆是二也。若能悟尽不尽不尽相者。则入一空不二法门也。普守菩萨曰我非我为二我尚不可得非我何可得见我实性者不复起二是为入不二法门。万善所持曰普。众圣所护名守也。电天菩萨曰明无明为二无明实性即是明明亦不可取离一切数于其中平等无二者是为入不二法门。十地师云。真妄同体。会妄成真。故云不二。如动水成波。波与水同体。还息波成水。名为不二。今谓不然。文云。明亦不可取。则是两舍。非会成。若了悟无明实性即是舍明。故云不二。若见明无明。便是无明。故知明亦不可取也。喜见菩萨曰色色空为二色即是空非色灭空色性自空如是受想行识识空为二识即是空非识灭空识性自空于其中而通达者是为入不二法门。言空色不二者。不言非空非色名为不二。但明空与色无二体故。云不二也。色即是空者。标大乘空色不二也。非色灭空者。简异凡夫所见。凡夫不达。谓色灭坏然后乃空。故今明非色灭然后空也。色性自空者。简异小乘义也。如炎水自性空。不将四微分水大然后方空。明相菩萨曰四种异空种异为二四种性即是虚空性如前际后际空故中际亦空若能如是知诸种性者是为入不二法门。四种即是四大。空种谓空大也。此五各有大力。故名为大。是成众生之因。称之为种。又即此五事。种别不同。名之为种了。四种之有与空种不异。名入不二法门。故云无三际者。空种无三际。四种即空故。亦无三也。妙意菩萨曰眼色为二若知眼性于色不贪不恚不痴是名寂灭如是耳色鼻香舌味身触意法为二若知意性于法不贪不恚不痴是名寂灭安住其中是为入不二法门。见眼色二故。起于三毒。如是好色起贪。恶色生恚。非好非恶。则起无明。若知根本空。不起三毒。如四大成眼。则无一眼体。一眼体无故。则云无四大。故知无眼。以何见色起三毒邪。亦非作此观色空无自性则无色矣。无尽意菩萨曰布施回向一切智为二布施性即是回向一切智性如是持戒忍辱精进禅定智慧回向一切智为二智慧性即是回向一切智性于其中入一相者是为入不二法门。布施为因。一切智为果。谓因果二故。回因向果。因果俱空。名为不二。又转因为果。名为不二。如在菩萨心名波若。在佛心反成萨婆若。故无别两种。则知不二。深慧菩萨曰是空是无相是无作为二空即无相无相即无作若空无相无作则无心意识于一解脱门即是三解脱门者即是为入不二法门。破小乘人。谓三空为十六行是异体。今约境智。三门俱是一体。约境论不二者。唯一实相。随义分三。无别三体。故云不二。约观者。唯一正观。离三取着故。为三实无三体。亦无心意识者。前尽缘。今息观也。寂根菩萨曰佛法众为二佛即是法法即是众是三宝皆无为相与虚空等一切法亦尔能随此行者是为入不二法门。此明一体三宝义。故不二也。但一体三宝。三处辨之。如一佛果上具三。觉义为佛。可轨名法。和义为僧。此通大小数论。二者三宝通皆是空。亦通大小。但毗昙所无。三者一体三宝。唯大乘有。问。云何为一佛耶。答。涅槃经文不同。若依涅槃义。则三宝皆以涅槃为体。是以经云。菩萨思惟云何三事与我一体。佛自释言。我说三事。即大涅槃。故名一体。若据佛性论三宝。三宝同以佛性为体。所以经云。如是三归即是我性。若就真谛明三宝。三宝同用真谛为体。是以经云。若能观三宝。常住同真谛。若就常义明三宝。同以常为体。故经云。我亦不说佛法众僧。无有差别。唯说常住差别耳。此并随义说之。无相违背。今此文明三宝无异体者。正就同一无为。故言不二。心无阂菩萨曰身身灭为二身即是身灭所以者何见身实相者不起见身及见灭身身与灭身无二无分别于其中不惊不惧者是为入不二法门。破小乘余无余涅槃二义。身谓五阴身。身灭即涅槃也。身本不生。今何所灭。不生不灭。故是不二。不惊不惧者。小乘初闻曰惊。怪受斯理为惧。诸法生时空生。灭时空灭。身存身亡。亦何以异。而怀惊惧于其间哉。上善菩萨曰身口意善为二是三业皆无作相身无作相即口无作相口无作相即意无作相是三业无作相即一切法无作相能如是随无作慧者是为入不二法门。或者谓。三业各有造作。故名为异耳。三业本空。同无作相。名为不二。福田菩萨曰福行罪行不动行为二三行实性即是空空则无福行无罪行无不动行于此三行而不起者是为入不二法门。大品经云。行十不善。得三涂报。为罪行。行十善道。生欲界人天。称为福行。修四禅等。生色无色界。名不动行。成论文云。从欲界至三禅。名为福行。四禅竟无色。称无动行。以第四禅已去。不为三灾四受所动。故名无动。不起三行。则入实相门。名为不二。华严菩萨曰从我起二为二见我实相者不起二法若不住二法则无有识无所识者是为入不二法门。因我故有彼。二名所以生。见我实相。则彼我已识无由而起。德藏菩萨曰有所得相为二若无所得则无取舍无取舍者是为入不二法门。内得于我。外取于相。故名为二耳。内外俱空。名为不二也。月上菩萨曰闇与明为二无闇无明则无有二所以者何如入灭受想定无闇无明一切法相亦复如是于其中平等入者是为入不二法门。二乘入灭尽定。视听外忘。识和内灭。虽经昼夜。不觉晦明。以喻菩萨无心于明闇。问。入灭尽尽定。诸心并无。何故偏云灭受想邪。答。受修诸禅想生无色。入灭尽定。正灭上二界心。故偏言想受。又受多生爱。想多生见。既是过根本。故偏说之。宝印手菩萨曰乐涅槃不乐世间为二若不乐涅槃不厌世间则无有二所以者何若有缚则有解若本无缚其谁求解无缚无解则无乐厌是为入不二法门。华严经云。生死非杂乱。云何而厌。涅槃非寂静。云何而乐。殊顶王菩萨曰正道邪道为二住正道者则不分别是邪是正离此二者是为入不二法门。八邪为邪道。八正为正道。又小乘见为邪道。大乘真观为正道。经正见者。不见邪。亦不见正。非邪非正。始名为正。住正道者。见邪外有正。正外有邪。若邪若正。悉名为邪。乐实菩萨曰实不实为二实是者尚不见实何况非实所以者何非肉眼所见慧眼乃能见而此慧眼无见无不见是为入不二法门。实相为实。虚妄为不实。悟实相者。不见于实。何况非实。所见既非实。非不实。能见亦非见。非不见。非实非不实。寄言以为实。非见非不见。亦强詺以为见。斯则缘观宛然。而境智俱寂也。如是诸菩萨各各说已问文殊师利何等是菩萨入不二法门文殊师利曰如我意者于一切法无言无说无示无识离诸问答是为入不二法门。此第二诸菩萨。请文殊说不二。前请。次说。经有三句。一者二谛俱说。二者二谛俱不说。三者世谛说。真谛不说。今就后二门也。上来三十一人。俱有六事。以口有音声。为言。以言显不二法。为说。显不二法。曲受前人。为示。令听众悟解。为识。净名命说。为问。菩萨酬不二。为答。是皆以言破法。未息破法之言。文殊。欲息泯法之言。故辨无此六事也。于是文殊师利问维摩诘我等各自说已仁者当说何等是菩萨入不二法门时维摩诘默然无言。此第三文殊请净名说不二。前请。次詶。三称叹。诸菩萨。以言遣法。文殊。借言遣于言。净名默然。遣文殊之借言。不二之理乃同。而得有深浅之异。文殊师利叹言善哉善哉乃至无有文字语言是真入不二法门。此第三文殊称叹。净名既其默示。文殊亦应默领。但为时众生悟故。就言叹善。又显无言不伤于言。故以言叹于无言。说是入不二法门时于此众中五千菩萨。皆入不二法门得无生忍。此第二五千菩萨。得入不二法门

维摩经义疏第五维摩经义疏卷第六

        胡吉藏撰

    香积品第十

此品来意。有十种因缘。一者三时利益。从经初至不二法门。谓食前利益。此之一品。谓食时利益。菩萨行品。食后利益。二者。至人住于三事。说十二部经。一知他心。二者说法。三现神通。上已明说法。今次现神通。知他心。总贯斯二。三者佛事有二。一以此土法门。二用他土法门。上明此土法门。今辨他土法门。四者室内说法。明二种因果。一法身因果。二净土因果。上多明法身因果。今辨净土因果。五者此经之宗。明于二慧。上明不二法门。即是实慧。今辨请饭香土。谓方便慧。六者从此经初。至入不二法门。谓因二入不二。即收用以归体。此品已去。因不二有二。即从体以起用。七者此经始终。正明不思议解脱。不思议解脱。凡有二种。不二法门。不思议之本也。香积佛品。辨不思议之迹也。八者诸佛菩萨。说法有二。一依世谛。二依第一义。不二法门。依第一义说。香积佛品。就世谛门说。九者利益众生。善友无定。不二法门。明多人共说。香积佛品。一人独说。十者徒众有二。一者此土。二者他方。上多利此土之众。今品通益彼此。问。请饭香土。既名香积佛品。借座灯王。何故不称灯王佛品。答。上称不思议。从通以立称。今云香积。因别以受名。盖欲立品相避。故通别互举也。问。借座灯王。与请饭香土何异。答。上明以大入小。今辨以小包大。又上明默感。此则遣化。皆是互现。显不思议也。品开为二。初明净土因果。二时众得益。就初有两。前明净土果。次辨净土因。净土果内。前明彼土净门。次辨二国化意。初有三句。一身子念食。二净名施饭。三大众受食。于是舍利弗心念日时欲至此诸菩萨当于何食。身子念食。有三因缘。一者身心俱累。凡夫也。二心虽无累。而形须资待。二乘也。三者俱无。法身菩萨也。身子既受结业之形。心虽无累。而形须资待。古佛道法。过斋不餐食。今时既至。故生念也。二者自经初已来。盛谈菩萨之法。声闻之人不生深乐。是故念食。三者居士空室。身子扣关。盖是互相影发。弘道利物故也。但云菩萨当于何食。不念声闻者。以弟子自有乞食法故也。时维摩诘知其意而语言佛说八解脱仁者受行岂欲食而闻法乎。此第二净名设食。就文为两。此呵身子所念。八解脱内。前二解脱。观欲界不净。汝既受行。云何念于欲界揣食。又佛说八解脱。乃是无欲之嘉馔。养法身之上膳。云何方念不净之食。欲资养肉身。又夫论乐法情深。则不念躯命。况意存饮食。若欲食者且待须臾当令汝得未曾有食。此第二正明施食。就文为四。一许食。二示食方处。三众不能取。四遣化自请。且待须臾者。不失食时也。当令汝得未曾有食者。常食资于肉身。今设养法身之食。名未曾有。不化作者。恐致不实心之嫌。又欲令此土众生。见清净国。又因香饭。得弘道意及二国化流彼此交利。故不化也。时维摩诘即入三昧以神通力。此第二示食处也。入定现通。显净名神力。令众尊人重法也。示诸大众者。便大众见净土微妙。发心求生净国也。上方界分过四十二恒河沙佛土有国名众香者。此出里数近远国名字也。佛号香积今现在。此示化主也。其国香气比于十方诸佛世界人天之香最为第一。虽示香土。起敬未深。今叹第一。则发希有意也。彼土无有声闻辟尸佛名唯有清净大菩萨众。上明国土化主。此示徒众。明唯有菩萨。使发大心。辨无声闻。斥小乘为鄙秽也。佛为说法其界一切皆以香作楼阁经行香地苑园皆香其食香气周流十方无量世界尔时彼佛与诸菩萨方共坐食。既有国土徒众。今次序教门。有诸天子皆号香严悉发阿耨多罗三藐三菩提心供养彼佛及诸菩萨。上明菩萨是登地已上。今序天子即地前之人。此大众莫不自见。上明所见。今以神力。令众皆睹。合有十句经也。时维摩诘问众菩萨言诸仁者谁能取彼佛饭。此第三明众不能取。文有四句。初净名问。二大众默。三居士讥。四文殊答。初所以问者。既现彼国。显无力者不能致。推有力者令取饭也。以文殊师利威神力故咸皆默然。文殊将显净名之德。故以神力。令众默然。又利益应在居士。又请饭待宾。宜自往取。维摩诘言仁此大众无乃可耻。净名所以讥者。属于始行之人。又前明结座声闻不能升。今辨施食大众不能取。皆是显如来胜果。及示净名道高。使物欣慕故也。文殊师利曰如佛所言勿轻未学奖于未成。令不自轻。进修行德也。故净名之抑。文殊之引。共成熟之。于是维摩诘不起于座居众会前化作菩萨相好光明威德殊胜蔽于众会而告之曰汝往上方界分度如四十二恒河沙佛土有国名众香佛号香积与诸菩萨方共坐食汝往到彼如我辞曰维摩诘稽首世尊足下致敬无量问讯起居少病少恼气力安不愿得世尊所食之余当于娑婆世界施作佛事令此乐小法者得弘大道亦使如来名声普闻。此第四遣化自请。就文有四。第一正明遣化。第二化人受命。第三彼佛施食。第四还归本土。初所以遣化遣化者。借坐灯王。谓默感不思议。今请饭香土。遣化奇特。又欲引上方菩萨。从彼而来。使此众睹见。慕德进修道行。又欲以此法门。利益彼众。以是等缘故。当遣化往。时化菩萨即于会前升于上方举众皆见其去到众香国礼彼佛足又闻其言维摩诘稽首世尊足下致敬无量问讯起居少病少恼气力安不愿得世尊所食之余欲于娑婆世界施作佛事使此乐小法者得弘大道亦使如来名声普闻。此第二化人受命。往于上方也。问讯如来小病小恼者。净秽虽殊。示有身者。不得无患苦也。又众生病则菩萨病。众生未得免病。是以诸佛不得无病。问讯有二。一问所离。二问所得。少病问讯身也。少恼问讯心也。此二问讯所离。气力问讯于身。安乐问讯于心。此二问所得也。愿得世尊所食之余者。彼国菩萨。善根深厚。正感香饭。此土众生。志意下劣。但请食之余。彼诸大士见化菩萨叹未曾有今此上人从何所来娑婆世界为在何许云何名为乐小法者即以问佛。此第三彼佛施食。文有七句。一彼众问。二佛答。三重问。四重答。五正施食。六彼众欲来。七如来诫敕。初所以问者。欲显此秽土鄙蔽。今净国之缘。深生厌心。进修道业。又彼土大士。虽得神通。不能常现在前。以其不知故问佛也。佛告之曰下方度如四十二恒沙化土有世界名娑婆佛号释迦牟尼今现在于五浊世为乐小法众生敷演道教彼有菩萨名维摩诘住不可思议解脱为诸菩萨说法故遣化来称扬我名并赞此土令彼菩萨增益功德。此第二佛答。娑婆此云杂会。又名杂恶。悲华经云。忍土众生。忍受三毒。以土从人。故名为忍。彼菩萨言其人何如乃作是化德力无畏神足若斯。第三重问。前总问此土。今别问净名。又欲显居士之德。发起众来之情也。佛言甚大一切十方皆遣化往施作佛事饶益众生。第四佛重答。于是香积如来以众香钵盛满香饭与化菩萨。第五佛正施食。香积如来。已利上方。今次益下界。故施食也。时彼九百万菩萨俱发声言我欲诣娑婆世界供养释迦牟尼佛并欲见维摩诘等诸菩萨众。第六彼众欲来。问。上方土胜化淳。何故来此。答。菩萨德犹未满。欲遍从诸佛咨受未闻。宿有因缘。是故来也。二彼土有诸浅行。于此有缘。但未能自往。须大菩萨引道令来。三此见彼来。有深利益。佛言可往摄汝身香无令彼诸众生起惑着心。第七如来诫敕。前诫其身。次诫其心。摄身香者。教门不同。此闻生解。彼闻起着。故须摄之。同。若然者。云何不摄饭香。答。佛神力故。能杜其惑原。发其道意。故不摄也。又当舍汝本形勿使彼国求菩萨者而自鄙耻。此见欣求。彼见自耻。故令摄本形

又汝于彼莫怀轻浅而作阂想所以者何十方国土皆如虚空。第二诫心。亦者两句。初举法身土诫之。净秽俱空。即是实相。平等之土。诸佛法身之所同栖。未尝优劣。故不应起高下心。又诸佛为欲化诸乐小法者不尽现其清净土耳。第二举应迹土诫之。诸佛适时而现净秽。上方为净缘。而隐秽。下界为秽缘。而隐净耳。时化菩萨既受钵饭与彼九百万菩萨俱承佛威神及维摩诘力于彼世界忽然不现须臾之间至维摩诘舍。第四化菩萨。还归本土。就文又八。第一从彼还此。二净名设座待宾。三菩萨就坐。四化人饭授居士。五时众云集。六净名劝食。七声闻疑念。八菩萨呵讥。时维摩诘即化作九百万师子之坐严好如前。第二文也。上明借坐。今辨化成。互现奇特。诸菩萨皆坐其上。第三就坐也。化菩萨以满钵香饭与维摩诘饭香普熏毗耶离城及三千大千世界。第四授食与净名。天香逆风四十里。今是诸佛果报故。并熏三千也。时毗耶离婆罗门居士等闻是香饭气身意快然叹未曾有于是长者主月盖从八万四千人来入维摩诘舍见其室内菩萨甚多诸师子坐高广严好皆大欢喜礼众菩萨及。大弟子却住一面。第五时众云集。前明显众。次辨幽众。长者主月盖者。彼国无王。唯五百长者。共治国政。月盖。众所推重。故种为主。诸地神虚空神及欲色界诸天闻此香气亦皆来入维摩诘舍。此幽众集。小乘云。色界无鼻识。何由闻香。又云。借识故得闻者。若前不闻。亦无因而借。又大乘明义。无微不察。故得闻香而至。时维摩诘语舍利弗等诸大声闻仁者可食如来甘露味饭。第六净名劝食。前借坚。通劝大小。请饭。独命声闻者。互现其意也。又声闻局劣。谓饭少众多。心不敢食。故偏命大声闻。天食须纯。称为甘露。净土之饭。超胜人天。真甘露也。又涅槃名为甘露。食此饭者。必当得之故。因内说果。大悲所熏无以限意食之使不消也。此饭是大悲之果。又从大悲起。及慈眼所视。名大悲所熏也。谓少不包多。称为限意。由不称施主。故云不消。此示其受食法也。有异声闻念是饭少而是大众人人当食。第七声闻疑念。异声闻者。异身子等大声闻也。身子虽是小乘。智慧胜故。敢量菩萨神德故。不生此念。化菩萨曰勿以声闻小德小智称量如来无量福慧。第八菩萨讥呵。小德者。福德庄严小也。小智者。智慧庄严小也。岂可以小限量于大。四海有竭此饭无尽使一切人食揣若须弥乃至一劫犹不能尽所以者何无尽戒定智慧解脱智见功德具足者所食之余终不可尽。一切人食。时人多也。揣食若须弥。所食大也。一劫明时久也。而犹不尽。况此会乎。次举五身释之。五身五为正果。香饭为依报。以正果无尽故。依果无尽。又五身为本。香饭为迹。本既无尽故。应迹非穷。于是钵饭悉饱众会犹故不赐其诸菩萨声闻天人食此饭者身安快乐譬如一切乐庄严国诸菩萨也。又诸毛孔皆出妙香亦如众香国土诸树之香。净土果有三。一念食。二施食。三受食。二章竟前。此第三也。尔时维摩诘问众香菩萨香积如来以何说法彼菩萨曰我土如来无文字说位以众香令诸天人得入律行菩萨各各坐香树下闻斯妙香即获一切德藏三昧得是三昧者菩萨所有功德皆悉具足。自上已来。明香饭为佛事。此下第二辨两国化仪。初明净土之教。次辨秽土法门。问。上云香积佛为众说法。何故今言无文字耶。答。彼土非都无言。正用香为佛事。如此土虽用音声。亦有藉神通等入道。皆是从多为论耳。又云。说法亦不必有言。即香能通达。亦名说法。彼诸菩萨问维摩诘今世尊释迦牟尼以何说法。此第二明此土法门。为四。一问。二答。三叹。四述。此初问也。维摩诘曰此土众生刚强难化故佛为说刚强之语以调伏之。此第二答。为三。谓法譬合。法说又三。标释结。此初标也。大明佛化。凡有三门。一软语。二刚言。三杂说。杂说者。赞善毁恶也。言是地狱是畜生是饿鬼是诸难处。此第二释调伏也。难处者。前明三涂为三。今说五难。名为难处也。是愚人生处。外道生处。谓愚人生处。如生无想天。定寿五百劫。谓是涅槃。后命尽时。起于邪见。拨无圣道。堕无间地狱。以圣人不生彼处故。名愚人生处也。是身邪行是身邪行报是口邪行是口邪行报是意邪行是意邪行报是杀生是杀生报是不与取是不与取报是邪淫是邪淫报是妄语是妄语报是两舌是两舌报是恶口是恶口报是无义语是无义语报是贪嫉是贪嫉报是嗔恼是嗔恼报是邪见是邪见报。前明八难果。今具说十恶因果也。是悭吝是悭吝报是毁戒是毁戒报是嗔恚是嗔恚报是懈怠是懈怠报是乱意是乱意报是愚痴是愚痴报。此说六弊因果。十恶世间障。此出世间障也。是结戒是持戒是化戒是应作是不应作是障阂是不障阂是得罪是离罪是净是垢是有漏是无漏是耶道是正道是有为是无为是世间是涅槃。前说八难。十恶。六弊。此之三科。但明所离。此文已去。变示取舍也。犯不犯。据止义也。应作不应作。约行义也。障阂者。犯于止戒。不作行善。障圣道也。是罪者。前二为罪也。离罪者。持止作行也。以难化之人心如猿猴故以若干种法制御其心乃可调伏。譬如象马[怡-台+龍]悷不调如诸楚毒乃至微骨然后调伏。此第二譬说。什公云。马有五种。第一见鞭影即得调伏。第二得鞭乃伏。第三以利锥刺皮乃伏。第四穿肉乃伏。第五彻骨乃伏。众生利钝。亦有五品。第一但见他无常。其心便悟。第二见知识无常。其心乃悟。第三见兄弟亲戚无常。其心乃悟。第四见父母无常。其心乃悟。第五自身无常。极受苦恼。加以苦言。然后悟也。如是刚强难化众生故以一切苦切之言乃可入律也。此第三合譬。非钩捶无以调象马。非苦言无以伏难化。彼诸菩萨闻说是已皆曰未曾有也如世尊释迦牟尼佛隐其无量自在之力乃以贫所乐法度脱众生斯诸菩萨亦能劳谦以无量大悲生是佛土。此第三彼菩萨叹。初叹佛。次叹菩萨。贫所乐法者。此土众生。无大乘法财。为贫。但有小机。称乐。佛隐大德。用小法化人。如法华云。脱珍御服。着弊垢衣。以化穷子。敢同其贫随。顺其所乐。而济度之。维摩诘言此土菩萨于诸众生大悲坚固诚如所言然其一世饶益众生多于彼国百千劫行所以者何此娑婆世界有十事善法诸余净土之所无有何等为十以布施摄贫穷以净戒摄毁禁以忍辱摄嗔恚以精进摄懈怠以禅定摄乱意以智慧摄愚痴。第四净名述成仍叹此土之教。问。净土无贫。可不须施。若无痴者。何用化之。答。痴有二种。一者于一切法不了。故名为痴。二者唯于诸佛甚深之法未悟。名之为痴。秽土具二种痴。净国有后一。今就前门也。说除难法度八难者以大乘法度乐小乘者以诸善根济无德者常以四摄成就众生是为十。说除难法。谓以小乘法化众生也。以大乘法度乐小乘者。谓以大乘法化小也。以诸善根济无德者。谓以人天乘。用化于物。备五乘也。问。行此行十事。云何胜彼土修行。答。此土有十恶法。故十德增长。彼土淳善。施德无地。如多病处。医有遍救之土。无疾之所。医无施用。故百千劫行。不如一世也。彼菩萨曰菩萨成就几法于此世界行无疮疣生于净土。自上已来。明净土果竟。从此已后。辨净土因。明净土果。使其现益。辨净土因。令来世往生。前问。次答。问意。从净名叹此土。菩萨一世修行。胜他方百十劫。若然者。深行之人。可有济物之功。浅行之者。欲住秽土化人。恐自不能救。亦不能益物。如小汤投冰。反助成结。故问。以何法而能自无患累。复能益他。令自之与他。俱生净土。维摩诘言菩萨成就八法于此世界行无疮疣生于净土。此第二净名答。为三。标释结。此初标也。何等为八饶益众生而不望报代一切众生受诸苦恼所作功德尽以施之。此第二别释八法。八法前四化他。后四自行。前四即慈悲喜舍。饶益众生而不望报。此慈心也。慈心与乐故不望报。代众生受苦者。此明悲心。问。众生受苦。是前业果报。云何可代。答。教化令起善灭恶。便离若得乐。故名为代也。所作功德尽以施之。明喜也。以喜除嫉。故能尽施。等心众生谦下无碍。此明舍心。舍治爱憎故。其心平等。既以等心。复能卑己尊人。谓嫌下也。以等心谦下。于怨亲之间。无复隔阂。于诸菩萨现之如佛所未闻法闻之不痴。初句敬人。次不疑法。菩萨是四生之桥梁。三宝之继嗣。视之如佛则已功德。故须敬人。佛所说经。闻即信受。不以未闻而生疑惑。故须信法。不与声闻而相违背。上尊人重法。是自学处。为第五句也。此于何学处。不起恚阂。为第六句也。三乘虽殊。归宗不二。故无但违也。不嫉彼供不高己利而于其中调伏其心。此第七句。于受用事。不起烦恼。他种他获。故不生嫉。已种已得。何为自高。于是二处。善自调伏。常省己过不讼彼短恒以一心求诸功德。此第八句。于修行处。能离过集善。省己过则自过消。讼彼短则短在己。此二离过也。众恶易增。功德难具。非一心专求。无以克成。此集善也。是为八。上标释已竟。今总结也。维摩诘文殊师利于大众中说是法时百千天人皆发阿耨多罗三藐三菩提心十千菩萨得诸法忍。上说净土因果。今第二时众蒙益

    菩萨行品第十一

此第四会。重集庵园。序其来意。有五因缘。一者上所说法。须佛印定。方得成经。然后乃可远流遐代。二者净名所现不思议事。方丈之众已见。庵园之缘未睹。为化未周。故须此集。三者众香菩萨。来意有二。一欲见净名。二礼觐于佛。今欲遂其本心。故须此会。四者。上品但明香饭。以为佛事。今欲广陈佛事。有无量法门。五者上借坐请饭。略现神通。今掌持会众。手接大千。广示难思之道。菩萨行品者。凡夫行于生死。二乘心游涅槃。并随二边。非履道行。今众香大士。将还本土。请为说菩萨正行。故以目品。品开为二。第一缘起。第二正说。缘起十句。一将欲来前现瑞相。二问瑞所由。三答瑞意。四要文殊往。五文殊许来。六净名掌擎大众。七众到已稽首。八如来慰问。九命令就坐。十受命而坐。是时佛说法于庵罗树园其地忽然广博严事一切众会皆作金色。此初现瑞者。凡有三义。一为他方客来故。庄严处所。二发起庵园众会敬仰之诚也。三表备开法门。他人悟道。阿难白佛言世尊以何因缘有此瑞应是处忽然广博严事一切众会皆作金色。第二问瑞所由。大士所为。非小道能测。又令时众。知净名来。预生欣仰。有二因缘所以问。佛告阿难是维摩诘文殊师利与诸大众恭敬园绕发意欲来故先指此瑞应。第三答瑞所由也。于是维摩诘语文殊师利可共见佛与诸菩萨礼事供养。第四要文殊师利来。凡有三义。一欲印定成经。二今众香菩萨。见佛闻法。三欲明佛事。有无量门。非止香饭。文殊师利言善哉行矣今正是时。第五文殊叹许。是时者。谓弘道益物之时。会上三义也。维摩诘即以神力持诸大众并师子座置其右掌往诣佛所到已着地。第六净名现通。即是重明不思议事。掌不大而能持。众不小而被莲。又世之待宾。给以车马。大士迎送。运以神通。稽首佛足右绕七匝一心合掌在一面立其诸菩萨即皆避坐稽首佛足亦绕七匝于一面立诸大弟子释梵四天王等亦皆避坐稽首佛足在一面立。第七到已修敬。于是世尊如法慰问诸菩萨已。第八如来慰问。各令复坐。第九命令就坐即皆受教。第十受旨而坐。众坐已定佛语舍利弗汝见菩萨大士自在神力之所为乎。此第二次明正说。就文为两。第一印成。前说明佛事不同。二辨菩萨行。初又二。第一别明香饭之德。第二辨佛事不同。所以前问身子。凡有二义。一欲印定成经。二以大机小。唯然已见于汝意云何世尊我睹其为不可思议非意所图非度所测。不思议名。正显于此。良以二乘不能测度。名不思议。尔时阿难白佛言世尊今所闻香自昔未有是为何香。问。上云。香气普薰三千。方丈庵园。相去数里。云何不闻。答。以非分故。近而不闻。今将印定成经。及其明佛事。故得闻也。佛告阿难是彼菩萨毛孔之香。独言彼菩萨香者。示根本故也。又欲今身子自显是食之香。于是舍利弗语阿难言我等毛孔亦出是香阿难言此所从来曰是长者维摩诘从众香国取佛余饭于舍长者一切毛孔皆香若此阿难问维摩诘是香气住当久如维摩诘言至此饭消曰此饭久如当消曰此饭势力至于七日然后乃消。什公云。有人食香饭。饭不时消。心必厌舍。故不令久也。亦云应得道者。饭气时熏。不过七日。必成圣道。如七步蛇啮。势不过七日。事不须久。故不令过七也。释僧肇云。七日势消。饭之常力也。若应因饭而阶道者。要得其所应得。然后消也。吉藏谓。饭有三。凡夫感薄。但得七日。所谓下也。二乘小深。故得初果。正位罗汉心。然后乃消。所谓次也。大乘发心。乃至补处。然后乃消。所谓上也。以应三品众生故。初云七日。又阿难若声闻人未入正位食此饭者得入正位然后乃消已入正位食此饭者得心解脱然后乃消若未发大乘意食此饭者至发意乃消已发意食此饭者得无生忍然后乃消已得无生忍食此饭者至一生补处然后乃消此饭如是灭除一切诸烦恼毒然后乃消。有人言。饭是法门。非是饭食。故能令人得道。今诸佛即饭为法门。现此一用。令人入道。如有经云。菩萨有照法性天冠。着此冠时。一切法性。悉来现心。问。食香饭。云何令人得道。答。诸佛有善巧之言。亦有善巧之食。故听言散味。皆得道也。又世治身病。既其有药。今治心病。亦应有药。即香饭是矣。什公云。食此饭时。体安心静。发未曾有意。饭尚如此。何况道耶。有此妙果。必有妙因。极大信乐。深远因果。达因果即解缘起。解缘起则见实相。是故得道。阿难白佛言未曾有也世尊如是香饭能作佛事。此下第二具明佛事不同。就文为两。第一正明佛事多门。二解悟入此门。有大利益。阿难叹者。饭本益身。遂令得道。故称未曾有也。佛事者。教化众生。令得悟道。盖是诸佛之事也。佛言如是如是阿难或有佛土以佛光明而作佛事有以诸菩萨而作佛事。如华严经如来默然。菩萨说法。又即此经。释迦无言。而净名弘道。有以佛所化人而作佛事。如须扇多佛。真形灭度。留化佛。利益众生。有以菩提树而作佛事。佛在树下得菩提。名菩树。此树随所见闻。而出形声。并得悟道。故以树为佛事。所以佛衣服卧具而作佛事。昔阎浮提王。得佛大衣。时世疾疫。王以衣着标上。以示众人。众人归命。病皆得愈。信敬益深。因是解脱。有以饮食而作佛事有以园林台观而作佛事。众香国土。以香为地苑园。令人悟道。即其事也。有以三十二相八十种好而作佛事有以佛身而作佛事。或示真形相好而得道。又如洴沙王。以佛像与弗迦沙王。因是得悟也。佛身者。令现身也。有以虚空而作事众生应以此缘得入律行。众生根性不同。好有者。存身以示有。乐空者。灭身以示无。如文殊师利。灭众色像。现虚空相。以化阿阇世王。如密迹经说。有以梦幻影向。镜中像水中月热时炎如是等喻而作佛事。自有众生。令其感梦。而得悟道。或有现幻炎不真形色而得益者。或有以者声语言文字而作佛事。或有清净佛土寂漠无言无说无示无识无作无为而作佛事如是阿难诸佛威仪进止诸所施为无非佛事。有真佛土。皆法身菩萨。外无言说。内无识虑。而超悟于事表。正观实相。而得道也。阿难有此四魔八万四千诸烦恼门而诸众生为之疲劳诸佛即以此法而作佛事。什公云。佛事有三。一以善为佛事。谓说法放光等。二以无记为佛事。即虚空等。三以不善为佛事。谓示诸烦恼。医有三品。下品之流。药成非药。次品之者。能以药为药。上品良医。用非药为药也。八万四千者。三毒等分。此四是诸烦恼根。从一一根。出二万一千。合八万四千。从八万四千。出支流无量。故名为。八万四千法门者。贤劫经。有菩萨思惟。行何三昧。疾得八万四千诸度。因以问佛。佛答。有三昧名了法本。菩萨行之。疾得八万四千诸度。诸度者。佛功德有三百五十种门。一一皆以六度为因。便有二千一百诸度。用此对治四大六衰之患。四大成众生身。修诸度得净法身。故治四大也。六衰者。六尘恶贼。令人善法衰灭。修行诸度。起入佛境。不畏六尘。故治之也。四大为内。六衰为外。此之内外。由烦恼起。故治三毒等分。各有二万一千。合八万四千。是名入一切诸佛法门菩萨入此门者若见一切净好佛土不以为喜不贪不高若见一切不净佛土不以为忧不碍不没但于诸佛土生清净心欢喜恭敬未曾有也诸佛如来功德平等为教化众生故而现佛土不同阿难汝见诸佛国土地有若干而虚空无若干也如是见诸佛色身有若干耳其无阂慧无若干也。此第二明深入此门。使得利益。就文为三。初明德同。次辨号等。三小乘不测。德同为二。初明佛慧等。次辨余功德等。佛慧等者。既入此门。则知佛土本是应物。而能应之慧。岂有异哉。故于净秽。不生忧喜。阿难诸佛色身威相种性戒定智慧解脱知见力无所畏不共之法大慈大悲威仪所行及其寿命说法教化成就众生净佛国土具诸佛法悉皆同等。上明慧等。今辨余德悉同。问。诸佛化仪各异。云何同等。答。诸佛同具一切方便。是故等也。是故名为三藐三佛陀。前明德同。此明号等。但号有多门。略说有三。次则为十。具陈无量。今略说也。此初。正遍知号。解无颠倒为正。智无不周。称为遍。决定法相。谓之知。名为多陀阿伽度。此云如来。亦名如去。体如而来。名为如来。体如而去。名为如去。又如诸佛来。故名如来。如诸佛同入涅槃去。名为如去。名为佛驮。此翻为觉。觉有二种。一于烦恼障眠。而得觉悟。与二乘同。二于智障眠。而得觉悟。与二乘异。烦恼障。四住烦恼也。智障者。障如来一切智。即无明住地惑。阿难若我广说此三句义汝以劫寿不能尽受正使三千大千世界满中众生皆如阿难多闻第一得念总持此诸人等以劫之寿亦不能受如是阿难诸佛阿耨多罗三藐三菩提无有限量智慧辨才不可思议阿难白佛言我从今已往不敢自谓以为多闻佛告阿难勿起退意所以者何我说汝于声闻中为最多闻非谓菩萨且止阿难其有智者不应限度诸菩萨也一切海渊尚可测量菩萨神足智慧辨才总持一切功德不可量也阿难汝等舍置菩萨所行是维摩诘一时所现神通之力一切声闻辟支佛于百千劫尽力变化所不能作。第三若德若名。非小乘能测。即是总显诸佛不可思议也。尔时众香世界菩萨来者合掌白佛言世尊我等初见此土生下劣想今自悔责舍离是心所以者何诸佛方便不可思议为度众生故随其所应现佛国异。此第二众香菩萨。诸法还土。就文为三。一请。二说。三领悟。初有二句。一自悔过。二请法。自悔过者。明发彼土。虽奉圣教。及见此土不净。劣想自生。谓佛菩萨。亦有优降。既闻此佛事。方自悔责。唯然世尊愿赐小法还于彼土当念如来。第二诸法。有五因缘。一者此虽文字。而须彼法。彼虽无言。亦须此法。二国化流。彼此交利。二者既为菩萨。必须遍化十方。故请文字。诲诱余土。三者众香世界。复有不来之人。必问其正要。故须禀异说有若传灯。四者令彼菩萨果知佛恩。既但食香饭。自然悟道。闻此苦行等乃登圣。则知佛恩深。自励修德。五者虽嘱言在彼。而意实为此。佛告诸菩萨有尽不尽解脱法门汝等当学。第二佛若为三。初标二门以劝学。次释二门以释劝。三结二门以结劝。此初标也。何谓为尽谓有为法何谓无尽谓无为法。此释二门。有为虚妄。必归磨灭。故称有为。无为真实。不可磨灭。故名无为。先此二句。标所学之法也。如菩萨者不尽有为不住无为。此下明能学二门。复有三句。前总标二行。次别释二行。三合解二行。然不尽有为不住无为。凡有二门。一者不尽有为。入无为以化物也。不住无为。是方便不证空也。此是舍无为入有为。用斥声闻住无为舍有为也。二者秽土有苦。故名有为。净国无苦。名曰无为也。众香菩萨。乐于净土。弃于秽国。即是舍有为。而住无为。今对呵之。故明不住无为不舍有为。先斥声闻。此呵菩萨也。然净土之人。实无斯过。盖是寄彼。为斥此也。何谓不尽有为谓不离大慈不舍大悲。此别释二门。即为二意。今先解不尽有为。大士者。以济物为怀。今入有化物。是菩萨本怀。故前明不尽有为也。慈悲是入道之基。树德之本。故发轸明之。声闻无之。故住无尽有为。深发一切智心而不忽忘。前是度众生心。今是求佛道心。亦大愿心。又是菩提心。树心深固。难可倾秡。故历劫逾明。而无废妄。教化众生终不厌倦于四摄法常念顺行护持正法不惜躯命种诸善根无有疲厌。下济众生。上求佛道。此二为众德之根。然教化众生行四摄。此二句成前下济。护正法种善根。此二成前上求。以此众德。茂其枝条。道树日滋。不尽有为义也。下诸愿行枝叶之流。皆可滋茂。以成不尽之旨。志常安住方便回向。行善无定。随意所成。若有善巧方便。及回向道则不随三有二乘。速成正觉。故须心常安住。求法不懈说法无吝勤供养诸佛故入生死而无所畏于诸荣辱心无忧喜不轻未学敬学如佛随烦恼者令发正念于远离乐不以为贵不着己乐庆于彼乐。凡夫见他乐则生厌。见他苦则心安。自乐则生着。自苦则心厌。菩萨见他乐则欢喜。他苦则起悲。自乐则不着。自苦则心安。在诸禅定如地狱想。禅有三种。一大乘。二小乘。三凡夫。凡夫禅多生我慢。二乘禅则独善。善烧善根。坏于佛树。故观如地狱。于生死中如园观想。生死虽苦。大道所因。菩萨好游。想如园观。见来求者如善师想。求者虽欲自益。而实益我。故想为善师。舍诸所有具一切智想见毁戒人起救护想诸波罗蜜为父母想。初句明施。谓舍身命贼。必能具一切智。次句辨戒。戒为人护。毁戒则无护。菩萨自已有护故。是护无护者。后句取四波罗蜜。为行转深。法身之所由生故。想为父母。道品之法为眷属想。助益我者。三十七品。如人有眷属相助成也。发行善根无有齐限以诸净国严饰之事成已佛土行不限施具足相好除一切恶净身口意。故或则少而心足。或财足而心少。今二事兼具。故能开门大施。此施。是相好之因。行此施时。必须净于三业。在因既净。妙报必随也。生死无数劫意而有勇闻佛无量德志而不倦以智慧剑破烦恼贼出阴界入荷负众生永使解脱以大精进摧伏魔军常求无念实相智慧。不起有无四句邪念。是真智慧也。行少欲知足而不舍世法不坏威仪而能随俗。不坏道仪。而能随俗。俯仰天下。皆谓我同。我独异人也。起神通慧引导众生得念总持所闻不忘善别诸根断众生疑以乐说辨演法无阂净十善道受天人福修四无量开梵天道劝请说法随喜赞善得佛音声身口意善得佛威仪深修善法所行转胜以大乘教故成菩萨僧心无放逸不失众善本行如此法是名菩萨不尽有为。能如上自行化他。则功德日增。不尽有为也。何谓菩萨不住无为谓修学空不以空为证修学无相无作不以无相无作为证。此释不住无为。以方便智。观空不证。名不住无为。问。大小二乘。俱辨三空。有何异耶。答。二乘空观。唯空于我。大乘空观。无法不空。既无法不空。即空法亦空。空法既亦空故。能不证空。小乘无相。唯有尽谛。大乘无一切相。小乘无作。不造生死。大乘无作。万法不造。修学无起不以无起为证。僧肇云。诸法缘会而有。缘散而无。何法先有。待缘而起乎。此空观之别门也。有人言。诸法体空为空。无空相可取为无相。无果所造为无作。无因可生为无起。观于无常而不厌善本。观无常。为治常耳。岂使断灭不行善本耶。观世间苦而不恶生死观于无我而诲人不倦。观于无我。谓人空也。虽空而有。故诲人不倦。观于寂灭而不永寂灭观于远离而身心修善。远离有三。一离五欲。二离烦恼。三诸法性空远离。远离是无为之别名。虽见无为远离之安。而身心不离有为善也。观无所归而归趣善法。诸法始无所来。终无所归。虽知无归。而常归善法。观于无生而以生法荷负一切观于无漏而不断诸漏。观于无漏。异凡夫也。示现行漏。故言不断。异二乘也。观无所行而以行法教化众生观于空无而不舍大悲观正法位而不随小乘观诸法虚妄无牢无人无生无相本愿未满而不虚福德禅定智慧。然虽知诸法无我无主。不以功德虚假而不修之。修如此法是名菩萨不住无为。总结不住无为也又具福德故不住无为具智慧故不尽有为。下此第三合解二行。上虽明不尽不住。今则合释之也。修福德。必涉于有。若住无为。则福德不具也。具智慧故。知有为如幻。不使染着故。不尽有为。又智之为性。必遍照诸法。若废舍有为。则智慧不具。大慈悲故不住无为此下。初福慧一对为总。亦是自利。此下三对为别。复利他。慈悲与本愿。偏开福门。福门有愿行。慈悲为德。下句为愿。修慈以反无入有。以愿满故不住不尽集法药故不住无为随授药故不尽有为。此下两对开智慧门也。初对集药。后对约知病。然集药必是从师故。不住无为。废舍有为。则令群生隔绝。何能授药。故不尽有为。知众生病故不住无为灭众生病故不尽有为。知众生病。必是照有。故不住无为。灭众生病。须入有故。不尽有为。诸正士菩萨已修此法不尽有为不住无为是名尽不尽无阂法门汝等当学。下此第三总结二门。以劝学尽不尽。结所学之法体。无阂法门。结能学之行。不尽有为。无阙德之累。不住无为。无独善之阂。故云无碍。问。不尽有为。复有尽义以不住无为。复有住义以不。答。菩萨舍二生死。则尽于有为。证大涅槃。则是住于无为。前云不尽者。令入有化物。不住者。不同二乘取证耳。尔时彼诸菩萨闻说是法皆大欢喜以众妙华若干种色若干众香散遍三千大千世界供养于佛及此经法并诸菩萨已稽首佛足叹未曾有言释迦牟尼佛乃能于此善行方便言已忽然不现还到彼国。第三领解。欢喜称叹。还归本土耳

    见阿閦佛品第十二

阿閦此云无动。亦名无怒。前以法立名。今从人受称。又上是因名。今为果因。又前人法合举。菩萨为人。行即是法。今境智双具题。见谓能观之智。阿閦为所观之境也。问。何故有此品耶。答。凡有四义。一者前为彼土说此教。今为此缘观彼佛。良以受悟不同。化门不一也。二上菩萨行品辨修行。今明行成故能见佛。问。二乘亦见于彼佛。应修佛行。答。乃见二乘佛耳。非真佛也。故五百声闻。在华严坐。但见丈六。与二乘身同修别异善根。不睹大乘真法身也。三者上说因门合。今明果法。四者自经初已来。略辨不思议。此文已去。广明本迹难测。观身实相观佛亦然。谓本不思议。次释移妙喜来入此土。谓迹不思议。问。上已明不思议。与今何异。答。总判始终。凡有四句。一大入小不思议。如借座灯王。二小充大不思议。如请饭香土。三以大入大不思议。运彼妙喜。入斯忍界。二土共处。而无增减。谓不思议。但此事易明。不待说也。品开三。一明法身之本。二辨无动之迹。三叹法美人。初父前问。次答。尔时世尊问维摩诘汝欲见如来为以何等观如来乎。下佛问净名。凡有三义。一者经初已来。佛身光耀音时。时众但取人相。不见法身。故问净名令睹真佛。二者上净名云可见诸佛。时众谓佛可见有人能见。若尔还是佛见。非见佛也。故今明。法身息彼二观。问。众香菩萨。来见于佛。亦起惑着。何不破之。答。彼乃起劣想。岂生染耶。故待去乃说。三者将欲明无尊卑。无动佛来并释迦。恐有尊卑二心。故预明法身一观。所以问也。维摩诘言如自观身实相观佛亦然。下答。问。此经四会三处辨法身。有何异耶。答。方便品。对生死过患。叹法身功德。弟子品。开本迹不同。法身则无漏无为。应迹有生有灭。此品偏明法身体绝百非。形备万德。问。何故辨此三门。答要备三门。佛身方显。前须对生死过患。叹法身功德。令厌兹生死。欣求佛身。疑者今见佛身。犹是有为。未免诸漏。何足欣哉。故第二章开于本迹。有为有漏。此是应迹。无漏无为。方是法身或者闻法身累无不尽。德无不圆。便谓与众生异。是故此章明观身实相。观佛亦然。众生与佛无二也。具此三门。于义乃备。非止近通此部。远贯众经也。又初破凡夫。次斥二乘。后教菩萨。初对凡夫者。方便品凡夫问疾故。为说生死过患法身功德。次弟子品。正呵声闻。谓佛身与二乘同。故开本迹之异。菩萨便佛身谓常住。众生自在起灭。故今现身实相。观佛亦然。泯二见也。什公云。观佛有三。一观色形。二观法身。三观性空。三种观门。净名用性空门答。故云观身实相观佛亦然。今谓。此章正明法身绝四句百非性空义也。问。实相云何即是佛身。答。佛身绝四句。众生实相亦绝四句。是以实相即是法身。故大品云。如无有来去。如即是佛。问。如及实相。盖是真谛观境。云何是佛灵智。答。设此问者。盖是人师自心。非经论之语。华严云。心佛及众生。是三无差别。正观论云。亦名如法性涅槃。可言涅槃亦无知乎。故法身无知。无所不知。如义亦尔。问。观身实相观佛亦然。云何名见佛耶。答。谓佛与身异。则是二见。非见佛也。得无二观。乃名见佛。我观如来前际不来后际不去今则不住。下此具释法身。体绝百非。形备万德。此初句明非三世者。欲辨法身非有为也。凡夫有为。必堕三世。既非三世。故非有为。不观色不观色如不观色性不观受想行识不观识如不观识色性。下五阴亦是有为故。次就五阴。明非法身。于一一阴。具三种观门。一不观色。非有观也。二不观色如。非空观也。三不观色性。遣非有非无也。以法身超于四句故。亦不观非有非无。非四大起同于虚空。下五阴为果。四大为因。果既非佛。因亦然矣。非因非果。故同于虚空。六入无积。下法身既非因果。亦超内外。以非外内故。不可积聚六入即成佛也。眼耳鼻舌身心已过下。前明非外入。此辨过内性。不在三界下。上六入过。容谓不在有六入处。或谓应在无六入处。故复云不在三界。三垢已离下。上明无三界果。此辨无三界因。以无三垢故。不在三界。自上六门。明如来离诸惑相。顺三脱门下。此明法身具于众德。以顺三脱门故离三垢。三明无明等下。三明有二。一天眼宿命漏尽三也。二依涅槃经。一菩萨明。谓波若也。二诸佛眼。即佛眼也。三无明明。谓毕竟空。毕竟空者。体非慧性故非明。能生实慧故云明也。如五尘生五欲。亦名为欲。以顺三脱门故。能明无明等。又或者谓。三脱门是明。故次泯之。所以之明无明等。不一相不异相下。僧肇公云。无象不象。故不可为一。象而不象。故不可为异。接上生者。明无明等。便谓为一。如其非一。便随异相。是故今明不一不异。不自相不他相下。应身由物感故不自法身体寂故不他。僧肇云。不自而同自。故自而不自。不他而同他。故他而不他。无相之身。岂可以自他而观其体耶非无相非取相下。随他施为。故非无相。而德体常寂。无有分别。故非取相。此就合二身释。僧肇云。非无物之相。非可取之相。但就法身释也。不此岸不彼岸不中流下。生死本无故非此岸。涅槃今不有故非彼岸。既无彼此。何有八正中流。又常在生死故不彼。不舍涅槃故不此。双行二行。无所偏着。故不中流。而化众生下。向云不三。则似息化故。今云虽复不三。而常教化。令悟不三。观于寂灭亦不永灭下。既云化众生。似见有众生。则非寂灭。故今明虽化常寂。所以云观于寂灭。虽复寂灭。而常教化。故非永灭不此不彼下。既化众生。则在于彼此。法身无相。故不在彼此。又国土皆如。无此可在。名为不此。无彼可在。故云不彼。不以此不以彼下。不此而同此。故此而不此。不彼而同彼故彼而不彼。岂复以此而同此。以彼而同彼乎。盖明圣心。无有心以而同心也。不可以智知不可以识识下。圣人十智不知。凡夫六识不识。凡智识之生。生于相内。法身无相。故智识不及。无晦无明下。法身无知故非明。无所不知故非晦无名无相下。不可以名名。不可以相相。故方圆不能写。题目不能传。无强无弱下。至柔无逆故。不刚。刚无不伏。故不弱。又运动天地而不刚。应尽无常而不弱非净非秽下。垢无不尽故非秽。果无不入故非净。又相好严身。非其净也。金锵马麦。亦非秽也不在方不离方下。妙非三界。故不在方。惑无不应。故不离方非有为非无为下。相不能迁。故非有为。妙用无穷。故非无为无示无说下。六情可不及。岂可说以示人。将言对人为示。以言因法为说。又应见者为示。应闻者为说。而佛不可见闻。故无说无示不施不悭不戒不犯不忍不恚不进不怠不定不乱不智不愚下。以六度为体。故能如响之应耳。而言所应度者。则不度色。无度无不度。然后度耳。不诚不欺下。诚实也。欺诳也。不可以善善。故不诚。不可以恶恶。故不欺。又虚捐三事故不诚。终今得一故不欺。不来不去不出不入下。乘如实道为来。善逝入灭为去。惊赴火宅为入。在门外立为出。而法身实无也。一切言语道断。下总结上来诸句。辨不可言也。非福田非不福田非应供养非不应供养下。慢之得罪故。非福田。敬之得福故。非不福田。非不福田。即应供养。非福田。即不应供养。有人言。法身无所受故非福田。应物受供故非不福田。又不同善人故非福田。不同罪人故非不福田。非取非舍。非福故非取。非不福田故非舍非有相非无相下。寂漠无形故非相。三十二相故非无相。同真际等法性下。法身无相。则是真际。或者谓佛为异。故言同耳。不可称不可量过诸称量下。体非轻重。故不可称。边表莫测。故不可量。非大非小下。大于天地。不可为小。细入无间。不可为大。能大小者。其无大小也。非见非闻非觉非知下。非色故非见。非声故非闻。非香味触故。非三情所觉。非法故非意所知。离众结缚。既非见闻觉知。于何生结缚耶等诸智同众生于诸法无分别下智同群智之智。人同众人之人。以如斯观。故无分别。又同众人之智。故云等诸智。亦无大圣之佛殊彼众生。故云同众生。人法齐观。则息想念。故于诸法无分别也。一切无失无浊无恼下。三业离过故。一切无失。无失故无浊。无浊则无恼。无作无起无生无灭下。法身无为。绝于施造。孰能作之令起。生之使灭乎。无畏无忧无喜无厌无著。若有生灭。是可畏法。便欣生而忧灭矣。欣忧既生。故可厌着也。而法身并无。无已有无当有无今有不可以一切言说分别显示世尊如来身为若此作如是观以斯观者名为正观若他观者名为邪观。总结佛身。劝观察也。尔时舍利弗问维摩诘汝于何没而来生此。下第二次明迹不思议。就文为二。初辨净名生无生义。次现无动佛土。身子致问。有三因缘。一者见其神德奇妙。来处必美。故问取从也。二者上云如自观身实相。实相无生。而今现有生。将成自观之义。故以没生问也。三者上已显法身。今次开迹用。是故问之维摩诘言汝所得法有没生乎舍利弗言无没生也若诸法无没生相云何问言汝于何没而来生此于意云何譬如幻师幻作男女宁有没生耶舍利弗言无没生也汝岂不闻佛说诸法如幻相乎答曰如是若一切法如幻相者云何问言汝于何没而来生此舍利弗没者为虚诳法败坏之相生者为虚诳法相续之相菩萨虽没不尽善本虽生不长诸恶下然善恶者。皆是虚诳相续败坏法耳。然凡夫。生则长恶。没则尽善。菩萨生则长善。没则尽恶。虽有没生同。长尽不一。然俱是虚诳败坏之相。何异幻化耶。是时佛告舍利弗有国名妙喜佛号无动是维摩诘于彼国没而来生此舍利弗言未曾有也世尊是人乃能舍清净土而来乐此多怒害处维摩诘言舍利弗于意云何日光出时与冥合乎答曰不也日光出时则无众冥维摩诘言夫日何故行阎浮提答曰欲以明照为之除冥维摩诘曰菩萨如是虽生不净佛土为化众生不与愚闇而共合也但灭众生烦恼闇耳。下前辨无生。此出生处。应物而唱。来始非益。无生即是法身。生谓应迹。又诸佛说法。常依二谛。无生就真。生则约俗。是时大众渴仰欲见妙喜世界无动如来及其菩萨声闻之众佛知一切众会所念告维摩诘言善男子为此众会现妙喜国无动如来及诸菩萨声闻之众皆欲见。下此文第二。明现无动国所以。现有三因缘。一者欲令此会修净土行。故得往生。二者欲显净名不思议德。三者将还妙喜身本生处。舍兹净土。入斯秽国。明大士慈悲之缘也。文有四句。一大众欲见。二净名现土。三时众得益。四还归本处。此初文也。于是维摩诘心念吾当不起于座接妙喜国土铁围山川溪谷江河大海泉源须弥诸山及日月星宿天龙鬼神梵天等宫殿并诸菩萨声闻之众城邑聚落男女大小乃至无动如来及菩提树诸妙莲华能于十方作佛事者三道宝阶从阎浮提至忉利天以此宝阶诸天来下悉为礼敬无动如来听受经法阎浮提人亦登其阶上升忉利见彼诸天妙喜世界成就如是无量功德上至阿迦腻吒天下至水际以右手断取如陶家轮。下第二明现土也。就文为二。初念欲现土。次正示现土。罗什曰。胡本云如断泥。今言如陶家轮。明就中央断取。如陶家轮。下不着地。四边相绝。入此世界犹持华鬘示一切众。显菩萨示之不难其行。此喻也。作此念已入于三昧现神通力以其右掌断取妙喜世界。下此第二正明现土。凡有四句。一正现土。二释迦劝观。三大众睹见。四劝修净土因。罗什曰。断取明不尽来也置于此土彼得神通菩萨及声闻众并余天人俱发声言唯然世尊谁取我去愿见救护无动佛言非我所为是维摩诘神力所作其余未得神通者不觉不知已之所往妙喜世界虽入此土而不增减于是世界亦不迫隘如本无异尔时释迦牟尼佛告诸大众汝等且观妙喜世界无动如来其国严饰菩萨行净弟子清白。此劝众观察也皆曰唯然已见。此明大众观见也佛言若菩萨欲得如是清净佛土当学无动如来所行之道下。既现妙果。劝修净因也。现此妙喜国时娑婆世界十四那由他人发阿耨多罗三藐三菩提心皆愿生于妙喜佛土释迦牟尼佛即记之曰当生彼国下。第三时众得益肇公云。千万为一那由他。时妙喜世界于此国土所应饶益其事讫已还其本处举众皆见下第四还归本处。佛告舍利弗汝见此妙喜世界及无动佛不下。此第三明叹人美法。以圣集难遇。经法难闻。故问汝见之不唯然已见世尊愿使一切众生得清净土如无动佛获神通力如维摩诘世尊我等快得善利得见是人亲近供养下。以身子因其所见。发愿叹人也其诸众生若今现在若佛灭后闻此经者亦得善利况复闻已信解受持读诵解说如法修行若有乎得是经典者便为已得法宝之藏。此叹法也。手得经卷。虽未诵待。如人已得宝藏。但未用耳若有读诵解释其义如说修行则为诸佛之所护念下。行应于内。护念于外。理数冥感。自然之安也。其有供养如是人者当知则为供养于佛其有书持此经卷者当知是室则有如来若闻是经能随喜者斯人则为取一切智若能信解此经乃至一四句偈为他人说者当知是人即受阿耨多罗三藐三菩提记下。此经正明菩萨之行。故闻经能随义而喜。必得种智。信解此经一四句偈。为他人说。则知菩萨道高。二乘鄙劣。故永不退大心必当成佛。故为佛可记

    法供养品第十三

经有三分。序正已说命次辨流通。流通有二。一者赞叹。二者付嘱。即两品文也。法供养品者。法谓大乘了义。究竟之法也。如说而行自养法身。如行而说。养他法身。此二并以称会佛心。即是供养于佛。名法供养。品开为二一天帝叹法美人。二如来印述。初有三句。一叹所闻法。二美能闻之人。三结誓弘护。尔时释提桓因于大众中白佛言世尊我虽从佛及文殊师利闻百千经未曾闻此不可思议自在神通决定实相经典下。此初句叹法也。大品等广故难寻。此简其略故。叹未曾有也。智度论云。说智慧多。对出家人。明福德多。对在家人。今既明功德。是以天主。称叹劝修福。如我解佛所说义趣若有众生闻是经法信解受行读诵之者必得是法不疑何况如说修行斯人则为闭众恶趣开诸善门常为诸佛之所护念降伏外学摧灭魔怨修治菩提安处道场履践如来所行之迹。下此第二次叹人也。世尊若有受持读诵如说修行行者我当与诸眷属供养恭给所在聚落城邑山林旷野有是经处我亦与诸眷属听受法故共到其所其未信者当令生信其已信者当为作护。此第三结誓弘护。佛言善哉善哉天帝如汝所说吾助汝喜此经广说过去未来现在诸佛不可思议阿耨多罗三藐三菩提。故此第二明佛述成。成上三章。即为三意。此初第一述叹法也。天帝若善男子善女人受持读诵供养是经者则为供养去来今佛下。此第二述其叹人。初正述叹。次须格量。此初文也。天帝正使三千大千世界如来满中譬如甘蔗竹苇稻麻丛林若有善男子善女人或一劫或减一劫恭敬尊重赞叹供养奉诸所安乃至诸佛灭后以一一全身舍利起七宝塔纵广一四天下高至梵天表刹庄严以一切华香璎珞幢幡伎乐微妙第一若一劫若灭一劫而供养之于天帝意云何其人殖福宁为多不释提桓因言多矣世尊彼之福德若以百千亿劫说不尽佛告天帝当知是善男子善女人闻是不可思议解脱经典信解受持读诵修行福多于彼所以者何诸佛菩提皆从是生善提之相不可限量以是因缘福不可量。此第二须辨相量。佛告天帝过去无量阿僧祇劫时世有佛号药王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊世界名曰大庄严劫名庄严佛寿二十小劫其声闻僧六十六亿那由他菩萨僧有十二亿天帝是时转轮圣王名曰宝盖七宝具足主四天下王有千子端正勇健能伏怨敌尔时宝盖与其眷属供养药王如来施诸所安至满五劫过五劫已告其千子汝等亦当如我皆以深心供养于佛于是千子受父王命供养药王如来复满五劫一切施安。下此第三引往古事。述成天帝结誓弘护。就文为五。一明法供缘起。二正明法供。三闻法供得益。四会古今。五总结也。此即初文。其王一子名曰月盖独坐思惟宁有供养殊过此者以佛神力空中有天曰善男子法之供养胜供养即问何谓法之供养天曰汝可往问药王如来当广为汝说法之供养即时月盖王子行诣药王如来稽首佛足却住一面白佛言世尊诸供养中法供养胜云何名为法之供养佛言善男子法供养者诸佛所说深经下。此第二正明法供养。深经者。谓方等了义。究竟之经也。一切世间难信难受微妙难见清净无染非但分别思惟之所能得下。非但分别者。谓非智慧分别之所能得也。思惟之所得者。要由禅定。方乃得也。又要由正观。然后能得耳。非分别取相。思惟之所得也。菩萨法藏所摄。大明佛法。凡有二藏。为小乘人说。名声闻藏。为大乘人说。名菩萨藏。陀罗尼印印之下。陀罗尼是行。以念智为体。记法不忘为念也。知生法不生是智也。一者闻持。持教不忘。二者思议。持义不失。持义不失故。不可改。所以为印。又释。持有多门。此是实相总持。以实相对印此经。名深经也。至不退转。行深经。必得不退也。成就六度善分别义顺菩提法众经之上入大慈悲下。由慈悲故。能知深经。知深经。必入慈悲。以此经。教菩萨。化益众生。故可入慈悲也。离众魔事及诸邪见顺因缘法下。深经所说因缘。非定有无。故顺因缘也。无我无人无众生无寿命空无相无作无起能令众生坐于道场。先坐道场。正是入金刚三昧。若通论万行。悉能起道。名为道场。此深经。能令坐此二道场也。而转法轮诸天龙鬼乾闼婆等所共叹誉能令众生入佛法藏摄诸贤圣一切智慧说众菩萨所行之道依于诸法实相之义明宣无常苦空无我寂灭之法下。不依实相。而解无常者。则破常而着无常。若依实相。而说无常。则破常不着无常。谓明宣之义也。能救一切毁禁众生下。四重五逆。小乘不能救之。大乘无所不济也。诸魔外道及贪著者则能使怖畏下。外道为见。贪着是爱。深经能转其爱见。则于爱见生怖畏也。诸佛贤圣所共所叹背生死苦示涅槃乐十方三世诸佛所说下。自上已来。正明法也。若闻如是等经信解受持读诵。此明如法修行。称会佛心。谓供养也。以方便力为诸众生分别解说显示分明守护法故是名为供之供养下。此明如行而说。令诸人愔道法。是又便前人。资养法身。并称顺佛心。名法供养。又于诸法如说修行随顺十二因缘离诸邪见得无生忍决定无我无众生而于因缘果报无违无诤离诸我所下。此重明如说修行。为供养也。依于义不依语。语为教。义为理。本以教诠于理。如因指示月。故须依理。不得依教。依于智不依识。识以执着为情。智以达理为用。故依智不依识也。依了义经不依不了义经。智所知义。有了不了。故须依了义经。不依不了义。依于法不依人。法虽人弘。人不必尽能依法。法有定楷。人无常则。是故依法不依于人法。又一种次第。初依法不依人。如向释。二依了义经。不依不了义。向虽去人取法。但法有了不了。故次简于不了。令取了也。三依义不依语。就了义经。有理有教。故须依理。不依于教。四依智不依识。识所知理。不足可依。智所知理。方乃可依。故须依智不依识也。随顺法相无所入无所归无明毕竟灭故诸行亦毕竟灭乃至生毕竟灭故老死亦毕竟灭作如是观十二因缘无有尽相。问。灭即是尽。今既云无尽。上何得云毕竟灭耶。答。前对虚妄谓有生。故毕竟灭耳。然十二因缘。本自不生。故今无灭。无灭故言无尽。亦上云毕竟灭。破凡夫有生。今称无尽。斥二乘有灭。是以后句云不复起见。不复起见者。上离凡夫生见。今不起二乘灭见。不复起见是名最上法之供养。结法供养。为最上也。简法供养有二。若于法起见。非最上法供养。若不于法起见。名最上法供养也。佛告天帝王子月盖从药王佛闻如是法得柔顺忍第三闻法供养得利益也。心柔智顺。堪受实相。未及无生。名柔顺忍位。顺忍有二。一在地前三十心位。二在六地已下也。无生亦两。一在初地。二居七地即解宝衣严身之具以供养佛白佛言世尊如来灭后我当行法供养守护正法愿以威神力哀建立令我得降魔怨修菩萨行佛知其深心所念而记之曰汝于未后守护法城天帝时王子月盖见法清净闻佛授记以信出家修集善法精进不久得五神通具菩萨道得陀罗尼无断辨才于佛灭后以其所得神通总持辨才之力满十小劫药王如来所转法轮随而分布月盖比丘以护持法勤行精进即于此身化百万亿人于阿耨多罗三藐三菩提立不退转十四那由他人深发声闻辟支佛心无量众生得生天上。上明得柔顺忍。今云获五神通。谓无生忍也。以具得二忍。即如说修行。名法供养。复能如行而说。令多人悟道。亦名法之供养也。天帝时王宝盖岂异人乎今现得佛号宝炎如来其王千子即贤劫中千佛是也从迦罗鸠孙大为始得佛最后如来号曰楼至月盖比丘则我身是。第四会古今。贤劫者。净居天。见劫初来时。水内有千宝莲华。即知有千佛出世。故名此劫。以为善劫。贤即善也。楼至翻为啼泣。事出他经。如是天帝当知此要以法供养于诸供养为上为最第一无比是故天帝当以法之供养供养于佛下。第五总结法供为胜也

    嘱累品第十四

流通有二。赞叹竟前。今是第二次明嘱累。谓付嘱。累是凭累。付嘱凭累。使法流末叶。群生信解。故云嘱累。品开五段。一付嘱弥勒。二诸菩萨发愿弘宣。第三四王自誓拥护。四命持者受持。五大众闻法欢喜。信受奉行。初文又三。一付弥勒。二弥勒受。三佛述叹。于是佛告弥勒菩萨言弥勒我今以是无量亿阿僧祇劫所集阿耨多罗三藐三菩提法付嘱于汝下。不付阿难者。以其无有神力。不能弘宣故也。维摩非此土菩萨。故不付嘱也。文殊游无定方。故亦不付也。弥勒者以于此成佛故。以神力宣通。欲成弥勒功业故也。问。智度论云。法华经。是初密法故。付嘱菩萨。波若非秘密法故。付嘱声闻。此经未明声闻受记成佛。则非秘密法。何付嘱菩萨。答。波若有二种。一者与三乘共。二者独为菩萨说。寻大品既是三乘共波若。故付嘱声闻。此经虽非秘密。而独明菩萨不思议法门。非下位所知。岂是二乘能测。故付嘱菩萨。不凭累声闻也。如是辈经于佛灭后末世之中汝等当以神力广宣流布于阎浮提无令断绝所以者何未来世中当有善男子善女人及天龙鬼神乾闼婆罗刹等发阿耨多罗三藐三菩提心乐于大法若便不闻如是等经则失善利如此辈人闻是等经必多信乐发希有心当以项受随诸众生所应得利而为广说下。前句正付嘱弥勒。此章谓劝弥勒宣也。弥勒当知菩萨有二相何谓为二一者好于杂句文饰之事二者不畏深义如实能入若好杂句文饰事者当知是为新学菩萨若于如是无染无著甚深经典无有恐畏能入其中闻已心净受持读诵如说修行当知是为久修道行下。前之二句。明付嘱弘宣。今次。明通法仪轨。以为诫劝。凡有三双。初通明浅深二人。二须双辨受法人两过。三双明说法者二失。初明浅深二人者。若乐杂句。则应授之以文。若乐深法。则应教之以义。文者即妙旨之筌蹄。而新学智浅。未能忘言取理。唯文饰是好。义者妙旨甚深。言忘虑绝。自非智勇。孰能受之。故缘文义。辨深浅二人。弥勒复有二法名新学者不能决定于甚深法何等为二一者所未闻深经闻之惊怖生疑不能随顺毁谤不信而作是言我初不闻从何所来二者若有护持解说如是深经者不肯亲近供养恭敬或时于中流其过恶有此二法当知是新学菩萨为自毁伤不能于深法中调伏其心下。此第二双明受法人两过。初则毁法。次则谤人。故诫之也。始闻为惊。寻之则疑。终复起谤。盖是毁法过也。谤人者。不能咨近敬养。乃说其人过失也。弥勒复有二法菩萨虽信解深法犹自毁伤而不能得无生法忍何等为二一者轻慢新学菩萨而不教诲二者虽信解深法而取相分别是为二法下。此第三双相说法人二失。一明外失。虽有深解。未为心用。尊己慢人。不能诲导听人。二明内失。虽得于深法。作有所得解。故取相分别。弥勒菩萨闻说是已白佛言世尊未曾有也如佛所说我当远离如斯之恶奉持如来无数阿僧祇劫所集阿耨多罗三藐三菩提法若未来世善男子善妙人求大乘者当令手得如是等经与其念力使受持读诵为他广说世尊若后末世有能受持读诵为他说者当知是弥勒神力之所建立下。此第二弥勒受旨。与其念力者。令所闻不忘也。佛言善哉善哉弥勒如汝所说佛助汝喜下。第三如来述叹。于是一切菩萨合掌白佛言我等亦于如来灭后十方国土广宣流布阿耨多罗三藐三菩提复当开导说法者令得是经下。此第二诸菩萨。自誓弘宣。弥勒于此土流布。诸菩萨于十方阐扬。尔时四天王白佛言世尊在在处处城邑聚落山林旷野有是经典读诵解说者我当率诸官属为听法故往诣其所拥护其人面百由旬令无伺求得其便者下。第三四王发誓拥护。是时佛告阿难受持是经广宣流布阿难言唯然我已受待要者世尊当何名斯经佛告阿难是经名维摩诘所说经亦名不思议解脱法门如是受持下。第四命侍者受持。前命。次顶受旨。三问名。四答题。佛说是经已长者维摩诘文殊师利舍利弗阿难等及诸天人阿修罗一切大众闻佛所说皆大欢喜下。第五时众欢喜。信受奉行

维摩经义疏卷第六


温室经义记

    No. 1793 [cf. No. 701]

温室经义记

        沙门释慧远撰

此经开首。须知六要。一知教大小。教有二藏。备如常辨。此经大乘菩萨藏收。二须知教局渐及顿。小教名局。大乘法中从小入者名之为渐。不藉小入名之为顿。此经是渐。三知教有三藏之别。此经是其修多罗藏。四知经宗趣。此经福德檀行为宗。五知经名字。经名不同。备如常释。今此经者人法为名。佛是人也。说洗僧经是其法也。六知说人。说有五种。一者佛说。二圣弟子说。三诸天说。四神仙等说。五变化说。此经是其佛所说也

佛说温室洗浴众僧经

              后汉安息三藏安世高译

次释其名。初言佛者标别说人。佛外国语。此翻名觉。觉有两义。一者觉察。如人觉贼。二者觉悟。如人睦窹。自觉觉他觉行穷满故称为佛。陈唱名说。温室洗浴是所说也。和曘名温。荫障名室。此明洗处。备具七物。沐汤形垢故曰洗浴。但言洗浴即摄七物。此是说具。众僧所洗。外国正音名曰僧伽。此云和众。行德无乖名之为和。和者非一目之为众。众是汉名。僧是胡称。胡汉并举故曰众僧。问曰。耆域请佛及僧温室洗浴。今此何故偏言洗僧不论佛也。释有三义。一义释云。僧有二种。一三归僧。简因异果。二应供僧。佛亦在中。今此所谓是应供僧。通摄如来。故不别说。第二义者。所集之经流通末代。未来无佛故不说之。第三义者。据施主心。佛僧通洗。论其受者。僧有所须。佛则无假。今就受者故云洗僧。经者外国名修多罗。此翻名綖。綖义似经。故存经称

此经三分。初明由序。一心听下是其正宗。阿难白佛当何名下是其流通。序有二种。一发起序。佛将说经。先托时处。集众起说。二证信序。阿难将传。先对众生。言如是法我从佛闻。证成可信。初阿难曰吾闻如是。是证信序。一时已下义有两兼。当时起说名发起序。阿难引来证成信。名证信序

阿难曰。吾从佛闻如是。一时。佛。在摩竭提国因沙崛山中。王舍城内。有大长者。奈女之子。名曰耆域。为大医王。疗治众病。少小好学。才艺过通。智达五经。天文地理。其所治者。莫不除愈。死者更生。丧车得还。其德甚多。不可具陈。八国宗仰。见者欢喜。于是耆域夜欻生念。明至佛所。当问我疑。晨且敕家大小眷属。严至佛所。到精舍门。见佛炳然光照天地。众生四辈数千万人。佛为说法。一心静听。耆域眷属下车直进。为佛作礼。各坐一面。佛慰劳曰。善来医王。欲有所问。莫得疑难。耆域长跪白佛言。虽得生世。为人疏野。随俗众流。未曾为福。今欲请佛及僧菩萨大士人温室澡浴。愿令众生长夜清净。秽垢消除。不遭众患。惟佛圣旨不忽所愿。佛告医王。善哉妙意。治众人病。皆蒙除愈。远近庆赖。莫不复欢喜。今请佛及诸众僧。人室洗浴。愿及十方众药疗疾洗浴除垢。其福无量　就初段中。言阿难者标人别序。此名欢喜。曰犹辞也。吾闻如是是证信辞。吾犹我也。阿难彰已是能闻人。言从佛者出得闻处。如是者是所闻法。餐教曰闻。佛语如法名之为如。如法之言是当道理。故称如是。一时已下虽有两兼。对前证信。自下偏就发超以释。舍中人二。文别有六。言人二者。一是化主。二耆域请主。文别六者。一明化主。二王舍城下明耆域请主。三夜欻念下明其耆域启请方便。四佛慰劳下明佛化主安慰听问。五耆域白下耆域正请。六佛告医下如来述赞。六中初二以为一对。次二一对。后二一对。就初段中。言一时者为化时也。化时宽滥。简别余时。是故言一。所言佛者为化人也。佛如前释。在摩竭下为化处也。摩竭提国就宽通举。此云不害。因沙崛山随别以指。此犹经中只阇崛山。传之音异。此方名为灵鹫山也。第二段中。先标其人。后叹其德。前标人中。王舍城内出其住处。此城古昔多有王住。名王舍城。有大长者彰其人。德标时望故号长者。奈女之子片其休。此事如彼奈女经说。名曰耆域辨其讳。此名长命。长命因缘亦如经说。下叹其德。初先正叹。八国宗下举世惊喜显德高胜。前正叹中。文别有四。一叹医能。二少学下叹其余德。三其所治下显前第一。曰其德多下显前第二。初叹医中。为大医王医自在也。治众人病医疗广也。叹余德中。先叹学心。后叹所成。少小好学叹学心也。幼而玩道名少小学。才艺过等叹所成也。于中有二。初才艺过通叹其能。外国具有六十四能。今略举之。匡时之德名岁。随身之伎曰艺。才谓三才。行上应天。下狭于地。中和人情。艺是六艺。谓书数等。于此才艺博练有余。故曰过通。二智达下叹其智。智达五经善其文。五明论法名为五经。非书诗等。天文地理识其事。下重显前第一段中。其所治者莫不除愈明医善也。广如律经。死者更生丧车得还略显一相。如律中。呴睒弥国有长者子。轮上游戏。脚跌倒地。腹结而死。家命耆域为之救疗。耆域未至。童子已死。其家亲属。车载哭随。送至殡所。耆域善声论。遥闻哭音即知不死。呼之令还。破腹解胀。缭合药拊。少时还活。故今举之以医善。下重显前第二段中。其德甚多不可陈者。彼才艺等随别广论不可尽也。上来正叹。下举八国同共惊喜显德高胜。八国宗仰显前文中其德多也。见者欢喜显前所治莫不愈也。有患皆类。谁见不喜。自下第三明其耆域启请方便。于中初意次口后身。夜欻生念明问我疑意方便也。尽昏静托彼静时以兴福心。故夜生念。福心先无。今时迅起。故云欻生。迟晓请决故自念言明至佛所当问我疑。晨旦敕家口方便也。耆域善巧。欲以道法齐润家亲。故演敕家。大小眷属严至已下身方便也。于中三句。一严驾诣佛。佛僧住处精静之室通名精舍。二到已得见佛。佛炳然光照天地正见佛身。身相显著故曰炳然。神晖洞朗名照天地。众坐四辈数千万人兼睹其众。佛为说法见佛所为。一心静听睹众所作。三见已设敬下车直进趣佛心专。到已作礼申已受敬。各坐一面自然安而听。自下第四明其如来安慰听问。佛慰劳曰善来医王安其心也。慰是安慰。劳是劳睐。叹其来好故曰善来。欲问莫疑听其问也。自下第五耆域正请。于中四句。一展情疏。二请洗事。三因事兴愿。四请佛述成。从初乃至未曾为福是第一句。言虽得者得生人中而无福善。辨得兼失故曰虽矣。情禾亲道目之为疏。常流俗里说之为野。随俗众流显前野。未曾为福彰前疏。今欲请佛及僧洗浴是第二句。愿令已下是第三句。愿令众生长夜清净离烦恼也。秽垢消除离恶业也。不遭众患离苦报也。唯佛圣下是第四句。唯者是其专独之辞。旨谓意旨。忽谓忽轻。耆域启请专愿佛意不轻已愿。自下第六如来述赞。善载总叹。耆域前作唯好名善。载是助辞。妙意下别。别中三句。一者妙意叹前愿心。此乃菩萨广大之意。超出余愿故曰妙意。二治病皆愈叹前医疗。前诸德中。医救物苦。济世之要。故偏叹之。三复请佛及僧洗浴叹前所请洗浴之事。下牒结叹。愿及十方牒前妙意。众药疗疾牒上治病。洗浴除垢牒前洗僧。其福无量总结叹也。上来序说。下次正宗

一心听法。吾当为汝先说澡浴众僧及报之福。佛告耆域。澡浴之法。当用七物。除去七病。得七福报。何谓七物。一者然火。二者净水。三者澡豆。四者酥膏。五者淳灰。六者扬枝。七者内衣。此是澡浴之法。何谓除七病。一者四大安隐。二者除风病。三者除湿痹。四者除寒冰。五者除热气。六者除垢秽。七者身体轻便眼目精明。是为除众僧七病。如是供养。便得七福。何谓七福。一者四大无病。所生常安。勇武丁健。众所敬仰。二者所生清净。面貌端正。尘水不着。为人所敬。三者身体常香。衣服洁净。见者欢喜。莫不钦敬。四者肌体润泽。威光德大。莫不敬叹。独步无双。五者多饶人从。拂拭尘垢。自然受福。常识宿命。六者口齿好香。方白齐平。所说教令莫不肃用。七者所生之处自然衣裳光饰珍宝。见者悚息。佛告耆域。作此洗浴众僧开士七福如是。从此因缘。或为人臣。或为帝王。或为日月四天神王。或为帝释。或为转轮圣王。或为梵天。受福难量。或为菩萨。发意治地。功成志就。遂致作佛。斯之因供养众僧。无量福田旱涝不伤　于中初先敕听许说。一心听法是敕听也。当为汝说是许说也。先说洗僧及报福者。前说发愿治病洗僧福皆无量。三种福中。今此先说洗僧之福。故曰先说。施功于僧。福还归已。故曰反报。下正为说。先开三门。洗浴之法当用七物。是第一门洗僧之具。除去七病是第二门七物之能。得七福报是第三门洗僧之益。下广辨之。广初门中。先门起发。次列。后结。广第二中。亦先牒问。次辨其相。四大安稳是内衣能。衣蔽形丑故得安隐。除风病者是淳灰能。除湿痹者是苏膏能。除寒水者是燃火能。能除热气者是杨枝能。除秽者是澡豆能。身体轻者是净水能。是为下结。广第三中。初先直说。次以偈颂。后重释疑。前直说中。初先广辨洗僧福报斯之因由。供养已下结叹僧田。前中先明七种福报。从此因缘或为人已下明前七报受之处所。又复前段明七物果。后段明其洗心之果。就初段中。如是供养得七福报总以标举。何谓已下别明七报。七中皆初正辨报体。后举人敬显报殊胜。初一是其燃火之报。第二是其净水报。第三是其澡豆之报。第四是其苏[葶-丁+呆]果报。第五是其淳灰果报。第六是其杨枝果报。第七是其内衣果报。下总结之。开者名大。士谓士夫。人之别称。故旧翻经名菩萨以为开士。佛告耆域。仰作此七物。洗浴众僧大士。所得七福如是。上明报体。下明七报受之处所。所谓在人天乃至佛身。又复上来明七物果。下次明其洗心之果。洗心有四。得报各异。一为世间五欲果报。二为世间离欲果报。三为出世小乘果报。四为出世大乘果报。初至轮王是求欲心所得果也。求欲之心有下中上。所得各异。下为人臣及粟散王。中为轮王。上生欲天。就下品中。专好自为不欲共他正得为人。见他喜助得为大臣。为首近率得为帝王。中为轮王。无多阶异。回在后说。上心作中。随心升降。有其五阶。始从地天乃至他化。于中独为不欲共他。直为散天日月星等。见他喜助得为天臣四天王等。为首近率为诸天王。谓帝释等。或生梵下是离欲心所得之果。初禅之果名为梵天。就始言之。亦可上界通名梵天。彼是禅果。由洗发禅故得生彼。非洗亲生。第三分中。小乘之果略而不辨。为菩萨下是其第四大乘之果。或为菩萨种性解行。发意初地。治地在于二地已上。彼超修道故曰治地。功成在于八地九地。行报纯熟故曰功成。志就十地。学满名就。作佛在果。上来正明洗僧福报。自下第二结叹僧田。斯由供僧结果属因。无量福田卑涝不伤就田叹胜。生多福故名众僧为无量福田。于中值福余殃不及。故是不为卑涝所伤。此正道其世间卑涝不能伤败。不须异解。下次偈颂

于是世尊重为耆域而作颂曰

  观诸三界中　　天人受景福
  道德无限量　　谛听次说之
  夫人生处世　　端正人所敬
  体性常清净　　斯由洗众僧
  若为大臣子　　财富常吉安
  勇健中贤良　　出入无挂碍
  所说人奉用　　身体常香洁
  端正色从容　　斯由洗众僧
  若生天王家　　生即常洁净
  洗浴以香汤　　苾芬以薰身
  形体与众异　　见者莫不欣
  斯造温室浴　　洗僧之福报
  第一四天王　　典领四域方
  光明身端正　　威德护四镇
  日月及星宿　　晃照除阴冥
  斯由洗众僧　　福报如影响
  第二忉利天　　帝释名曰因
  六重之宝城　　七宝为宫殿
  勇猛天中尊　　端正寿延长
  斯由洗众僧　　其报无等伦
  世间转轮王　　七宝导在前
  周行四海外　　兵马八万四
  明宝照昼夜　　玉女随时供
  端正身香洁　　斯由洗众僧
  第六化应天　　欲界中独尊
  天相光影足　　威灵震六天
  自然食甘露　　妓女常在边
  众德难称喻　　斯由洗众僧
  梵魔三钵天　　净居修自然
  行净无垢秽　　又无女人形
  梵行修洁已　　志淳在泥洹
  得生彼天中　　斯由洗众僧
  佛为三界尊　　修道甚苦勤
  积行无数劫　　今乃得道真
  金体玉为璎　　尘垢不着身
  圆光相具足　　斯由洗众僧
  诸佛从行得　　种种不劳勤
  所施三界人　　无处不周遍
  众僧之圣尊　　四道良福田
  道德从中出　　是行最妙真

以义入偈。要略易解。故下颂之。有何易解。向前文中。七福之外别说人等。人谓定别。故今就彼人身等上颂七福报。令知无别。是以须颂。偈有二十。前十九偈就人天等颂上七福。末后一偈颂颂前文中结叹僧田。前十九中。初偈总举敕听许说。观者如来自言观也。诸三界中。天人显福举其所观。世间福报。修善如形。福似影故曰影福。道德无限量举出世果。此等谛听。次为汝说。下十八偈正为说之。初有一偈。就人身上颂七福报。于中单颂净水之果。余略不论。斯由洗僧结果属因。次有两偈。就彼大臣颂七福报。于中有五。财富吉安是内衣果。勇猛贤良出入无碍是火燃报。所说人用是杨枝果。身体香洁是澡豆报。端正从容是净水果。略无余二。次有两偈。就帝王身颂七福报。生即洁净洗浴香汤苾芬薰身是澡豆果。形与众异见莫不忻是净水果。余略不论。次有一偈。就四天王颂七福报。次有一偈。就日月等颂七福报。次有两偈。颂其帝释颂七福报。次有两偈。就轮王颂七福。次有两偈。就他化天颂七福报。余欲界天略而不辨。次有两偈。颂色界天。于中但明所受梵身。不明七报。初言梵魔三钵天者。除五净居是余色天。此乃胡语名彼梵天为梵摩罗三钵利天。不须汉语。擿字别配。净居已下是五那含。下有三偈。就佛以颂七种福报。于中前二明佛自德由行而成劝物同习。后偈明佛利他之德由行而成劝人同修。此诸偈中。就人天等前颂七报皆不具足。隐显故尔。欲识玄相。准上七报次第求之。下次颂上结叹僧田。众僧圣尊大乘僧也。四道良田小乘僧也。须陀斯陀那含罗汉是其四道。道德从出是行真者。如上所说人天等因是其道德。从僧田出。是洗僧行最为妙真。以从真实福田出故。下次释疑

佛说偈已。重告耆域。观彼三界。人天品类。高下长短。福德多少。皆由先世用心不等。是以所受各异不同。如此受诸福报。皆由洗浴圣众得之耳　疑有二种。一以洗僧福行不殊疑报差别。二闻由心所受不同疑不假僧。今并释之。从初乃至用心不等所受各异释遣初疑。二受诸福报皆从洗僧释去后疑。上来正说。下次流通

佛说经已。阿难白佛言。当何名此经。以何劝诲之。佛言阿难。此经名温室洗浴众僧经。诸佛所说。非我独造。行者得度。非神授与。求清净福。自当奉行。佛说经竟。耆域眷属。闻经欢喜。得须陀洹道。礼佛求退。严办洗具。众坐大小各得道迹。皆共稽首礼佛而去。佛说温室洗浴众僧经　初阿难问当何名经问经名字。以何劝诲问传化仪。次如来答。名洗僧经答其初问。诸佛记下答第二问。于中初明诸佛共说彰法要胜劝人信乐。后明行者方始得度劝人修学。行者得度明非无因。非神授与明非异因。求清净福自当奉行结劝修学。当以此等而劝诲之。下明诸人闻法获益。于中初明耆域眷属悟道求退严办说具。以闻果报皆由洗得。知法无性故得初果。后明食众得益辞去

温室经义记毕

往昔净影大师尝制温室经义记。宣畅其幽旨。千岁之久。相传至今。可谓法门大幸也。予前年得之珍秘。比日逐节随科分会本经。以便看读。更命梓工谋作活字。以公海内同好云

于时宽保三癸亥冬十月

三缘山袋谷沙门心应谨书


无量寿经连义述文赞

    No. 1748 [cf. No. 360]

无量寿经连义述文赞卷上

        释璟兴撰

经曰佛说无量寿经上者。述云将讲此经略作三门。一者来意二者释名三解本文。初来意者略有三义。一者欲显净土之所因故。谓前经中虽言华座由法藏比丘愿力所成而犹未说极乐依正二报庄严皆依法积本誓力成故。今更须广说宿世四十八愿以显彼土今现之因。二者欲辨本誓之不虚故。谓一切佛虽发本愿本愿亦有不能果遂。如般若中所有众生令得灭度。法积愿力即不如此故。今广说依正功德严净以显宿愿必有所辨使增行者往生之意。三者欲示秽土之苦恼故。谓观经中虽言未来一切众生为烦恼贼之所苦害而众生不闻痛恼之相即不能起欣厌之意往生之业亦不得成故。今广宣五恶痛烧以于苦害。令修行者厌此苦域欣彼乐方修福观行速出娑婆而生净土。如其次第即所成所化之二也。以是三义故次观经后说此经也。第二释名者观乎历代传来经本。经本题名虽复多途今且申三代经之首名也。魏时帛延显无量清净平等觉经之号。吴时支谦立诸佛阿弥陀三耶三佛萨楼佛檀过度人道经之称亦名大阿弥陀。今西晋法护名无量寿经。故经之名虽复广略其义大同。欲释法护经本之名即有四对。一总别相对。即佛说及经名总无量寿名别故。二人法相对。即佛者人余名法故。三诠旨相对。即无量寿名旨经者诠也说兼二故。四首尾相对。即上者对下之言下亦对上之词如次首尾故。委细之义如前释

经曰我闻如是者。述云第三解本文。又有第二直申弥陀宿成佛刹本愿乐果以例众生生之因果。此中有说此经大开十分。一从初至于一时来会已来名序说分。二时世尊诸根悦豫下是现相分。三尊者阿难承佛圣旨下是启请分。四于是世尊告阿难曰下是叙兴分。五阿难谛听今为汝说下是正说分。六弥勒菩萨白佛言下是生生分。七佛语弥勒其有得闻下是劝信分。八尔时世尊说此经法下是说益分。九尔时三千大千下是劝请分。十佛说经已尽靡不欢喜下是毕喜分。逐申有此十分之意。然未尽理故不采录。有何未尽者。如来现相将显圣教。所说法门应名目。如何乃言现相分耶。若发所说非发起序者阿难证谁。证信序。若非证信必不可言序说分故。又自世尊诸根悦豫前都未有说序。何所说故作序说分之名也。不可以他兼发起名。序说分目单证信故。又阿难申问于前如来送答于后即显所说之旨。有何所少谛听已去乃名正说。正说与序既不能别。后诸分意亦成乖角。若如所言每章段尽应作别分。分非唯十故。有说此经文别有三。从初我闻至愿乐欲闻是其由序。佛告阿难乃往过去下是正宗分。佛语弥勒若有得闻下是流通分。初由序有二。初我闻如是即证信序。后一时佛下义既两兼。故对准证信为发起序。于中有三。一辨化主二辨徒众三如来现相阿难申请。此亦不然。阿难申请若发起者佛答阿难应非正宗。若答正宗问必非序故。捡诸经论答名正说必兼其问。言问虽发起答是正宗无此例故。又时处等准证信我问如是讵不然。发起若闻若佛皆说前有故。又时佛处辨其化主亦违佛地论总显已闻等五义故。今观此一部之经宜作三分。初从我闻至光颜巍巍已来名说经因起分。次自尊者阿难迨于略说之耳已来名问答广说分。后始佛语弥勒尽于靡不欢喜已来名问说喜行分。将释有此三品之意还同佛地论。初又有二。初传法劝信分后发起圣说序。初又有五。我闻如是此初传法也。帛延支谦皆无此言。法护经存言顺印度

经曰一时者。述云此第二传时也

经曰佛者。述云此第三传主也

经曰王舍城耆阇崛山中者。述云此第四传处也。若释此四文。即同前经故不劳再解

经曰与大比丘者。述云第五传机。经本不同。帛延备叙三众。一声闻众即与大弟子众千二百五十人比丘尼五百人清信士七千人清信女五百人也。二菩萨众即菩萨七十那衍也。三诸天众即欲天子八十万色天子七十万遍净天子六十那衍梵天一亿也。支谦唯标声闻之众。即摩诃比丘僧万二千人也。今法护经略举比丘菩萨二众余皆无也。所以有此备阙者盖翻家意乐互存广略。异由此也。将释传机有二。初声闻众后菩萨众。众有此次第亦如前解。初又有五。此初标行也。即法华论中云论声闻修小乘行依乞等自活故。威仪一定不同菩萨。故以比丘为名也

经曰万二千人俱者。述云此第二唱数也。彼论亦云数成就者谓大众无数故总别虽异其义一焉。而帛延唱千二百五十人者略举常众。不尽之言故亦不违

经曰一切大圣神通已达者。述云此第三叹德也。一切者即普及尽际之言。大圣者即会理之德名闻凡圣故。论云心得自在到彼岸即其大也。神通者即该六通之名无壅叵测之义也。已者竟也。达者即作证义。皆于六通究竟作证故。有说阿难既在学地位。虽未得通而有胜德亦名已达非也。阿难为人非凡所知。其实即经言迹虽初果初果亦伏欲障获根本定。纵无漏尽既发五通。故从多言已达都无致怪

经曰其名曰尊者了本际至尊者阿难者。述云此第四列名也。诸经列众无定次第故。或有行德大小为次第。如法华经迦叶在第二鹙子列在迦旃延上等。或有以出家前后为次第。如报恩经初度五人次度耶舍门徒五十次度优楼频螺门徒五百次度伽耶门徒三百次度那提门徒二百次度鹙子门徒一百次度目连门人一百。或有以德辨为次第。如无垢称以命问疾要假智辨方对扬故。今此经中即同报恩入圣次第。帛延列其三十六名。支谦法护皆标三十一。憍陈如为其初故。帛谦并曰贤者而法护云尊者。皆叹德之言。即前大圣之义。了本际者即支谦云呴邻也。梵云阿若多憍陈那。憍陈是婆罗门姓。那是男声。阿若多是解义。初解净居。亦言已解。因以为初解。憍陈之姓乃亦众多。以解标号以男简女故复云那。今言本际者即四谛真性。了者即解故言虽不同其义一也。正愿者即谦云拔智致盖是拔提之名也。有说马师。因驱摈法发更不往他家之愿遂得罗汉故。即恐非也。准婆沙论马师满宿身显龙相遂生其中。得罗汉果受畜生身无是处故。有说正语即毕陵伽婆差非也。其人即恶性粗言。虽得罗汉余习亦在。必不可言正语故。今即论云摩诃那弥此云正语盖是摩男之名矣。即帛延云贤者能赞也。大号者即论云贤者含尸。盖为离婆多也。其人持不妄语。因证鬼诤以尸代身遂居王位德名令闻诸方故。仁贤者即谦云须满曰内怀贤善外申慈仁故因名之。离垢者即谦云维末坻盖净除是也。说本起云轮提陀。扫净寺舍愿令心无尘垢如寺故名净除。净除离垢言异义同故。名闻者有说长爪梵志。博达之名闻于十方故云名闻此恐非也。违说本起故。无有除此而可准故。今依彼经。夜耶尊者名为名闻。梵行净洁众所见敬故。善实者即说本起长者凡耆名为取善。供养维卫佛塔已来九十一劫常生人天遂得阿罗汉故。具足者即应说本起树提。尊者愿得受大戒具足成沙门故。牛王者即笈房钵底此言牛相而言王者兼美而已。梵云邬卢频螺此云木苽。当其胸前有一痾起如木苽故。今云优楼频螺者讹也。伽耶者即象头山。逐处之名故。梵云捺地庄严经云难提即江名也。此三迦叶皆饮光种兄弟三人。帛延经中更有贤者氏聚迦叶。盖说本起云承禅迦叶应云此中尊者具足。觉经除氏聚后即云牛饲故。既无诚说且开二途取舍任意学者应知。梵云迦叶波此云饮光即婆罗门姓。上古有仙身有光明饮蔽日月之光。迦叶是种。自亦有光能饮日月故袭性之名。摩诃言大。既大富长者之子亦为大人所识故表大名以简余三。梵云奢利弗怛罗。舍利云鹙即百舌鸟亦曰春莺。弗怛罗云子。以母才辩犹如鹙鸟。此是彼子因以名之故云鹙子。言舍利弗者讹也。梵云摩诃没特伽罗此云大采菽氏。上古有仙居山寂处常采菉豆以充所食因为其姓。尊者之母是彼之族仍以名之。得大神通简余此姓故亦云大。言目连者音讹也。劫宾那者此云房宿。佛与同房宿化作老比丘为之说法而悟道故。梵云摩诃迦多衍那此云大剪剔种男即婆罗门姓。上古多仙山中静处。年既掩久须发稍长垂人为剔。婆罗门法行剔发故。一仙有子兄弟二人俱来觐父。小者乃为诸仙剔发诸仙愿护。后成仙贵。尔来此种皆称剪剔。剔者身是男子威德特尊。简余此种故云大剪剔种男。古迦旃延此云绳扇讹也。今云大住者亦袭昔之名。母恋此子不肯改嫁如绳系扇可谓住故。大净志者即说本起中赖吒和罗。更无所乐志于清白法乐闲居第一故名大静志。摩诃周那者即周那般特。此云路生。路生有大小故摩诃以简其小。梵云补赖拏梅怛利曳尼弗怛罗此云满慈子。言富楼那弥多罗尼子者讹也。满是其名慈是母姓。母姓是慈。满尊者是慈女之子故因名之。今言满愿子者讹也。梵云阿泥律陀此云无灭。佛之堂弟即天眼第一。今言离障意亦此谓也。言阿[少/兔]楼驮讹也。流灌者有说即离婆多此云假和合故云流离此恐非也。既非离字。谦亦云难提故。今即说本起中名难提也。梵云孙达罗难陀此云艳喜。喜即自名艳是妻号。欲简牧牛难陀故因妻以表其名。即佛亲弟大圣王之所生也。维卫佛世施暖浴室故端正大势。见之无厌。今言流灌者亦袭彼之名也。坚伏者即应说本起中树提。故彼经云坚精进定意无为无动故。帛延亦云贤者了深定故。面王者即支谦云贤者波鸠螺也。梵云薄矩罗此云善容。善容虽多以面为先故义名面王。异乘者即帛延云贤者氏戒聚。戒行颖萃故云异乘。仁性者即应本起中尸利罗。故彼经云施与钱财救诸贫穷济众下劣故。嘉乐者即本起中难陀名为欣乐。支谦亦云难持。正音即难陀此云嘉本。乃是牧牛之人。因问佛牧牛十一事知佛具一切智获阿罗汉。甚极聪明音声绝妙故。今嘉乐者亦非正翻之名也。善来者即支谦云贤者蔡揭。本起亦云货竭。传云梵音莎揭哆译为善来。来者归也。来归佛法有莫大利故云善来。善来虽通千二百五十人名即总以立别号故无如来常众。皆善来得戒善如大庄严经。梵云罗怙罗此云执月今云罗云。延帛云王宫生皆讹之也。梵云阿难陀此云庆喜今云阿难帛延云博闻皆略列也

经曰皆如斯等上首者也者。述云第五略结也

经曰又与大乘众菩萨俱者。述云第二菩萨众有四。此初标行也。即法华论中菩萨修大行求觉利有情以萨埵为目。又以神通力随时示现能修行大乘。如拔陀婆罗等十六人具足菩萨不可思议事示优婆塞等四众之形说为菩萨。准帛延菩萨七十那衍。而今不说者略故使然

经曰普贤菩萨至一切菩萨者。述云第二列名有二。此初贤劫菩萨也。普者普遍即证真之智。贤者贤善即涉事之行。内德普遍外化贤善故名普贤。妙德者应云妙吉祥。吉祥者即功德之义义名妙德。慈氏者即于慈氏佛所初发菩提心亦生慈姓故云慈氏。梵云吠陀此云善故亦名善劫义如智论。而言贤者即从今名也。劫之延促佛之多少广如弥勒经述赞中解

经曰又贤护等至解脱菩萨者。述云此后余劫菩萨也。有说贤等十六正士者举初括后以总标。善思议等者逐其所等以别列。此恐不然。若善思议等即十六正士者应言十五正士。不尔标列有相违故。设许此者亦违法华论云跋陀波罗等十六菩萨故。善思议等与无尽意经中十六菩萨名异必不可言善思议等即十六正士。有说贤护等即二菩萨故遍十六士。内有贤仁之德故云贤士。外怀护物之意故云护意。此亦不然。跋陀婆罗此云贤护而分为二必相违故。又普贤等各标一名。贤护应非二菩萨名故。有说虽标十六数而列十五名缺落。如教法经云。有二菩萨一名贤护二名一切世间乐见。此亦不然。彼既唯二此有十六不可一列故。不可诸经中菩萨若在贤护后者皆入十六数故。今即余劫菩萨自有二类故贤护等十六正士即其一类也。有说十六大国各有其一故有十六非也。一国多菩萨理必应有。故国别唯有一无别所以故。今即此十六愿行相类。故圣教中处处皆标其十六数。备不思议事逐物现化故。广如弥勒经述赞中解也。善思议等十四菩萨即其二类也。虽复十四略作七对。一思法信解对。即善思议观察教法。信顺教授名信慧故。二证空涉有对。即内证空理名为空无。游化诸有名神通化故。三大慈大智对。即慈光炬英名为光英。慧根无加名慧上故。四自利利他对。修菩提道名为智幢。防护根门名寂根故。五法名喻名对。即愿慧者法香象者喻故。六福资智资对。即备福资粮名为宝英具智资粮名中住故。七修行除缚对。即修圣行名为制行灭除二缚名解脱故

经曰皆遵普贤至功德之法者。述云此第三叹德有二。初备权实之德后利自他之行。初又有三。初略叹次广叹后结叹。初又有二。此初叹实德也。遵普贤之德者即修上位之行。具菩萨行愿者即备下位之愿。住功德之法者即辨自住之法。遵者循也顺也。普贤者即依如如备诸德行居等觉之名也。故贤护等皆遵普贤大士之德。即知位阶法云地也。行者即瑜伽论中菩提分法诸波罗蜜成就有情神通之行。愿者即弘慧。经中知一切法得般若舟值智慧风得善方便度一切人超大苦海得具足道登涅槃山入无为舍得法性身十种之愿。无愿行沉没苦海无行之愿亦无所熟故备行愿可谓菩提之道也。功谓功能。诸行皆有利国之功故即善行家之德故名功德。有德斯成故云一切。成圆备故云安住

经曰游步十方行权方便者。述云此后叹权德也。步者行也。身化无碍无感不应故云游步十方。化行善巧无形不现故云行权方便

经曰入佛法藏究竟彼岸者。述云第二广叹有二。此初叹实德也。有说入佛法藏者申因上升。究竟彼岸者彰果毕竟。如来藏中恒沙之法名佛法藏。证会名入。到涅槃岸名究竟故。此恐不然。如来藏即佛性义。而言证会恒沙德法名因上升者即违经云见佛性时得无上觉故。若证佛性非菩提果至涅槃岸应非圆寂果故。今即入者达解究竟证解。知如实自利及事利他故云入佛法藏。即法华中善入佛慧通达大智也。彼岸者真理。证此实性故云究竟。即彼经中到于彼岸也。恒照二谛以利自他可谓实德故

经曰于无量世界现成等觉者。述云此后广叹权德有二。此初总叹也。有说诸菩萨各于一界成佛化生故云无量世界。此心不然。初地菩萨神通境界尚百佛世界。况亦法云菩萨化物世界可得称数。而言各于一界必非正理故。今即一一菩萨各于无量世界现化故于无量世界现成等觉

经曰处兜率天弘宣正法者。述云此后别叹有九。一舍此升天二降神入胎三出胎异常四伎备解宽五效艺纳妻六出俗从邪七伏魔成觉八法化普洽九归真利物。此初也。处兜率天者即升天也。弘宣正法者化备天众。梵天睹史多提婆此云喜足天。诸佛常行中道故诸菩萨皆生此天。即庄严经云曾于百亿那由他呴胝佛随佛出家。曾于五十百亿那由他呴胝佛所而行大施。已曾亲近三百五十呴胝诸辟支佛。已曾教化无量阿僧祇诸声闻众。皆令住正方便中。为欲证无上觉乃趣一生补处。从此命终生兜率天为彼天子名曰净幢。诸天子等百千呴胝那由他数。大集法堂围绕菩萨听受所说无上大法断诸烦恼生广大心

经曰舍彼天宫降神母胎者。述云此第二降神入胎也。欲使众生生尊重心易受所说故舍天宫以下入胎。彼经云菩萨将欲降生十二年前有净居天。下阎浮地作婆罗门说韦陀论。十二年后有一胜人。现白象形入于母胎具大人相。若出家者当得成佛。复有天子下阎浮提告辟支佛。应舍此土当有菩萨降神入胎。时王舍城尾盘山中有辟支佛名曰摩灯。闻是语已起踊在虚空高七多罗树。化火焚身入于涅槃唯余舍利。从空而下。波罗奈国五百辟支皆亦如是。菩萨处于天宫观时方国族。升一大殿名曰高幢。纵广正等六十四由旬。为诸天众说百八法门。谓从信法门终灌顶法门。从彼天宫下生入胎。有一天子名曰胜光。作如此说。围陀论所说菩萨下生当作象形而入母胎。菩萨冬节过已于春分中毗舍佉月不寒不热之氐宿合时白月圆净弗沙星正与月合。其母受持清净斋戒安稳睡眠时。为白象形六牙具足。其牙金色首有红光。形相诸根悉皆圆满。正念了知于母右胁降神而入。不应难言叹诸菩萨德如何将释此九相文者。释迦八相即诸菩萨胜进行故。又现八相时诸菩萨一一现相相似众生谓一。故引彼经释尊庄严释此菩萨九相之文有何乖角。但经文烦广恐费言论。故今推义而约言称经而备理。菩萨处胎庄严虽多略申三种。一者宫殿。即欲界诸天各持妙宫至输檀王。王亦为菩萨造殿绮丽人间所无。菩萨威力故令诸宫中悉现摩耶圣后之身皆有菩萨右胁结坐。诸天自谓菩萨之母唯住我宫。菩萨宝殿纵广正等三百由旬。三重匝饰皆以牛头栴檀天香所成。其香一分价直三千大千世界。欲界诸天宫皆现菩萨宫殿之中。一切将入胎时于母右胁。先有此殿然后从天降神入胎。于此殿中结跏趺坐。二者饮食。即菩萨入胎之夜下从水际涌出莲华。穿过地轮上至梵世纵广正等六十八洛叉由旬。唯除佛菩萨及大梵王无能见者。三千世界所有美味犹如甘露现此华中。大梵天王以毗琉璃器盛此净妙甘露之味奉上菩萨。菩萨受食。唯除究竟后身菩萨无能食者。斯由长夜医药救病妙华侍圣福报所招。三者化物。即菩萨处胎身相光明普遍世界。四大天王夜叉大将与其眷属释提桓因与三十三天娑婆世界主大梵天王与无量梵众。如其次第晨朝中时申时为听法故皆见菩萨。菩萨慰问为其说法礼退而去。十方无量诸菩萨于日入时为听法故来互相问答。唯同行所见。摩耶不能见。又准彼经。十方无量一生补处十方世界欲色天子皆至兜率供养菩萨。菩萨即于兜率最胜天宫而便降生。时放身光照三千界六种震动有十八相。而今无者盖略而已

经曰从右胁生者。述云第三出胎异常有三。此初生处异常也。有说摩耶十月已满。乘云母车往于林微尼园。攀无忧树从右腋下而生者非也。捡庄严经都无此言故。今即菩萨处胎十月既满将出胎时圣后即知于初夜分请王欲诣彼龙毗园。王敕臣佐驾二万象。色类白云其形似仙。备诸车兵执持器杖以诸妙宝莹龙毗园如欢喜苑。圣后升宝乘世界六种动。帝释净路四王御车梵天前道除诸恶相。到园游观至彼宝树。过去无量诸佛之母皆来坐此宝树下。时百千净居天亦至此树下围绕圣后喜礼而叹。后身放光仰观于树。即以右手攀树东枝频呻欠呿端严而立。从母右胁安详而生。时帝释梵王曲躬而前。即以两手覆憍奢耶衣承捧菩萨。将菩萨殿还于梵宫

经曰现行七步至为无上尊者。述云此次示非常相也。菩萨生已不假扶持。即于十方各行七步。下足之处皆生莲华无有怖畏。欲示丈夫超于六道奋迅之力故行之七步。光照十方者即身光利物故。彼经中菩萨放光无量异色满三千界。众生遇者心安乐远贪恚痴离诸罪障。六种震动者欲使魔怯伏也。震者动也。准长阿含六动有三。一六时动。谓入胎出胎出家成道转法轮入涅槃。今动者即出胎时。二六方动。谓东涌西没西涌东没南涌北没北涌南没中涌边没边涌中没。三六相动。谓动涌震击吼爆。摇扬不安为动。鳞陇凹凸为涌。隐隐有声为震。有所扣打为击。碎磕发响为吼。出声惊异为爆。此各有三名十八相。谓动等极动。余五皆尔。此中六动即六相动。故庄严经云六动有十八相。称无上尊者即自唱尊号令物归趣也。若具言之。东方行言我得一切善法。当为众生说之。于南方言我于天人应受供养。于西方言我于世间最尊最胜。于北方言我当于一切众生中为无有上。于下方言我当降伏一切魔军。于上方言我当为一切众生之所瞻仰。菩萨说是语时其声普闻一切三千世界。虽有此异莫非世尊之所为故总云无上尊。如彼经云。菩萨于阿僧祇百千呴胝那由他劫修精进力故初生之时即能十方各行七步。一切诸佛威加此地化为金刚菩萨游践得无陷裂

经曰释梵奉侍天人归仰者。述云此明天人侍归也。菩萨生已于龙毗尼园七日七夜人天击奏种种微妙音乐以供尊颜。三万二千名闻胜智诸婆罗门。随其所须皆令满足。梵王帝释化作端正摩那婆身。于众会中坐第一座而演吉祥微妙赞叹。摩醯首罗与净居天设大供养宣说。此菩萨定得作佛。还归本处。生满七日已摩那圣后即使命终生三十三天。过七日已还迦毗罗。仪式庄严殊胜倍过圣后往龙毗尼园。五百释种各造宫殿请王而言善哉一切成利愿天中天幸我宫殿。以是成利因缘故名菩萨为萨婆悉达多。王哀诸释。即将菩萨入诸释宫。经于四月方得周遍。乃将菩萨归于自宫。自宫之中有一大殿名宝庄严。菩萨居已。王召诸亲族长德耆年请摩诃婆阇波提为养育主。王躬抱付于姨母。姨母遂命三十二养育母养育菩萨。譬如白月从初一日至十五日清净圆满也

经曰示现算计至贯练群籍者。述云此第四伎备解宽也。算计者数文者即诗书艺者礼乐射者射术御者即御车。是谓六艺。六艺久达遂且示学故云示现。综子送反习也。陆法言切韵云机缕也。音并同也。非此中义。道术者即神仙之方。世俗异典名为群籍。仙道秘术无不温习故云广综。贯者通也练者委也。世俗异教亦皆通委故云贯练。即彼经中菩萨年始七岁备吉祥之仪。诸天人八部一切释种随输檀王而将菩萨诣于学堂。时有博士毗奢蜜多。见菩萨来威生大惭惧迷闷躃地。知足天子名曰妙身。扶之令起。王还本宫。菩萨手执天书栴檀之简涂以天香摩尼明玑以为严饰以问师云有六十五书欲以何书而相教乎。时毗奢蜜多闻所未闻喜去高心以叹菩萨世间无二。十千童子与菩萨俱居学堂时日唱字母演出无量法门之声。令三万二千童男三万二千童女皆发无上正等觉心故示现入于学堂也

经曰游于后园至色味之间者。述云此第五效艺纳妻也。讲武试艺者即嫂妻之前事。处色味间者即纳妻之后事。有人引本起云掷象角力名为讲武。共射金鼓说为试艺。犹有未尽故。今即菩萨年既长大。王问堪为太子之妃。执杖之女名耶输陀罗。端严第一。王敕国师往陈执杖。执杖报云自我家法积代相承技能过人以女妻之。王闻此言忧愁不乐。菩萨白王召有异术现我技艺。王于城外为一试场遍告天下集善技术。至第七日五百释子菩萨为首当共出往试场所。王遣白象以迎菩萨。提婆先至生嫉妒心。前执象鼻以手搏而死。难陀续至欲出城门见彼白象当路而毙。以手倒曳到于路侧。菩萨寻至。坐于宝辂以左足指持彼白象徐掷虚空。越七重城过一拘卢舍其象堕处便为大抗。尔后众人号为象抗。五百释种皆至此场。请毗奢蜜多为试艺师语言应观诸释种中谁最工书。毗奢蜜多微笑而言天上人间所有文字太子究之。王亦语頞顺那观诸童子谁优算数。时菩萨自唱数令诸童子次第下筹无能及者。诸童子等次第举数菩萨运筹唱不能及。五百童子一时俱唱亦不杂乱。頞顺那心生希有叹心智奇敏捷释种无及。诸释人天皆叹第一。五百释子角力相扑分为三十二朋。难陀就前骋其刚勇。菩萨举手才触其身威力所加应时而倒。提婆出众欲挫菩萨。菩萨安祥待右手徐投飘然擎举摧其我慢三掷空中。以慈悲故使无伤损。诸释种子俱生嗔忿锐意齐奔。菩萨指之无不颠仆。执杖大臣今可试射。阿难陀曰可置铁鼓二拘虑舍。提婆达多曰可置铁鼓四拘卢舍。孙陀罗难陀曰可置铁鼓六拘卢舍。执杖大臣曰可置铁鼓八拘卢舍。菩萨言可将铁鼓置十拘卢舍。菩萨七铁楯及七铁多罗树置十拘卢舍外。阿难提婆难陀执杖唯及自限皆不能越。菩萨引弓。弓及以弦一时俱断。更求良弓取先王弓与释子。释子皆不能张授与菩萨。菩萨安稳而坐。左手执弓右指上弦忽然而张。似不加力。弹弓之响遍迦毗罗城人皆惊怖。然后控弦射诸铁鼓悉皆穿过。铁楯铁树无不贯达。箭没于地因而成井。尔后众人号为箭井。人天唱言太子生年未曾习学备此技艺。于是执杖以女为妃。故今言讲武者即角力射鼓也。试艺者即试书运筹也。后园者即城外之苑也。现处者难陀爱欲遂宜示处。故即彼经云尔时菩萨随顺世法现处宫中八万四千婇女娱乐而住。耶输陀罗为第一妃。处王宫时能令八万四千诸婇等发无上觉心。无量诸天皆于无上正等菩提得不退转。说微妙偈劝请菩萨速疾出家

经曰见老病死入山学道者。述云第六出俗从邪。有三此初出俗尘也。弃国财位者即所弃也。诸天劝发菩萨已将诸官属出城东门。见净居天所化老人愁忧还宫。出城南门亦见病人不乐还宫。从西门出复见死人回驾还入。故今言见老病死者即净居天所化可厌之相也。凡有生者不问贵贱皆有老病必归于死。而生可欣故示令见。悟世非常者如经云三界烦恼犹如猛火迷惑不离恒为所烧。犹如浮云须臾而灭。合已还散如聚戏场。故云非常。弃国财位者如颂云有为诸法悉无常。五欲财位皆不定。为苦所逼。诸众生愿速出家救济之。弃财者如经云染着五欲如被网禽。欲如怨贼甚可怖畏。处五欲者犹如履刃。着五欲者如抱毒树。圣人舍之如弃涕涶也。入山学道者即所学也。太子出北门见出家人即下车问。夫出家者何所利益。比丘答言处于空间修习圣道。调伏诸根护念众生。不染世间永得解脱。菩萨喜叹天人之中唯此为上我定修学。如经云如昔诸佛处山林门得一切智广雨法雨今宜出家也

经曰服乘白马至剃除须发者。述云此次入道类也。宝冠璎珞遣之令还舍珍妙衣即所舍也。有说服乘即乘之别目非也。不应乘宝冠及璎珞故。今即服者着也乘者骑也。白马者即干涉也。宝冠璎珞者即诸庄严具也。菩萨思惟私自出家即违法教不顺俗理诣王所言今愿出家唯垂哀许。王敕释种于城四面各有五百警无暂休。菩萨语车匿我欲须干涉。匿闻天敕即取最上金勒宝鞍诸庄严具用被马王持以奉进。时静慧天令城人民皆悉昏睡。严慧天子于虚空中化为宝路。菩萨乘已初举步时升虚而行。四王捧承马足梵释示开宝路。去迦毗罗城至弥尼园。其夜已晓所行道路过六由旬。诸天八部事毕不现。菩萨遂行至往仙人苦行林中。下马叹匿我既至间处汝将干涉还。即自解髻取摩尼宝以付车匿还奉大王。脱身璎珞奉大圣主。余严具与耶输陀言。人生世间爱必别离。今为断此苦故出家学道。匿闻菩萨语举声大哭。马前屈双脚甜菩萨足泪下悲鸣。菩萨即从车匿取摩尼剑即自剃髻掷致空中。释天承取还礼供养。菩萨自观身着宝衣即念不当。时净居天化作猎师身着袈裟于菩萨前默然而住。菩萨语言汝所著者乃是往古诸佛之服。汝若与我我当与汝憍奢耶衣。猎师即应忽复本形上至梵天。于是菩萨剃须发身着袈裟言真出家。发遣车匿将干涉还。徐步往彼跋乐仙人苦行林中。大王教五人入山求侍。而不能及遂遁山林。菩萨行诣鞞留苦行女人所受彼请已。往波头摩苦行女人所亦受请已。往利婆陀梵行仙人所既受请已。后往光明调伏二仙人所受明日斋。遂至毗舍离城。城傍有仙名阿罗逻。将三百弟子常为其说无所有所定。闻仙所说勤修不倦住于小时。皆已得证更无所修非能尽苦。即出彼城往王舍城入灵鹫山独住一处。诸天守护。旦着衣持钵从温泉门入王舍城次第乞食。王传闻叹自涉高楼观菩萨身。因敕左右奉上饮食令发所住。诣菩萨所愿大慈悲于此国境证佛菩提使不我远。礼已还宫。而智论云去城十二由旬至跋伽仙人所者盖说剃发之所故亦不违过六由旬。今言珍妙衣者即与持举严身之具。着法服者即求猎师毁形之衣。若着此衣必离尘垢故云法服

经曰端坐树下至行如所应者。述云此后行从邪也。菩萨受王请欲往尼连河。王舍城边有一仙人摩罗罗子名乌特迦。与七百弟子常说无想定。至仙人所受彼说已于一静处专精修学。即得世间百千三昧。随彼诸定种种行相皆现在前。起定问仙更无余法亦非沙门之法。五跋陀罗便舍仙人还从菩萨。菩萨出王舍城与五跋陀罗向尼连河至伽耶山思惟离贪。身心寂静勤修苦行即能证得出世胜智。出彼山已行至优楼频螺池侧东西而视见尼连河。其水清冷涯岸平正。河边村邑栋宇相接人民殷盛。渐至一处寂静间旷。即作是念。往古已来修圣行者之所多住。见诸外道着我见者修习苦行。为欲摧伏故极苦行。经于六年曾不失坏。入第四禅名为阿婆婆定。常为天龙鬼神之所供养。能令十二洛叉天人住三乘路。波旬常随伺求其过而不能得生厌倦心怡然而退。行如所应者有说反邪学正道。即其所应修学慎而行故。若尔此文应属成道如何自许是出家相。有说行应前圣之所行故云如所应。此亦不然。前圣未必修苦行故。今即行如所应者简虚设劬劳减劣漂溺非方便行。即瑜伽论引颂而言。如如我劬劳如是如是劣如如我劣如如也如如是是住我住已如是漂。此中修苦行时非方便摄。勇猛精进名曰劬劳。行邪方便善法退失名为减劣。既知退失诸善法已息邪方便说名正住。舍诸苦行更求余师。遂于嗢达洛迦阿荼等邪所执处随顺观察故名漂溺。由此言之。菩萨虽复修诸苦行即趣正行之方便故云如所应。而修苦行已于余师随顺观察者却观前已所修二定故不违经义

经曰现五浊刹至得攀出池者。述云第七伏魔成道。有五。此初沐荡形垢也。刹者土也。菩萨既知苦行非菩提因亦念。于昔父王园中阎浮树下修得四禅是菩提因。应受美食令身有力方能往诣菩提之场。五跋陀罗便舍菩萨诣波罗奈仙人堕处。菩萨苦行已来优楼频螺聚落。主名斯那钵底。有十童女。昔与五跋陀罗常以麻麦供养菩萨。知舍苦行即作种种饮食奉上。未经多日色相光悦。于尸林下见有故破粪扫之衣。自手取持欲代苦行弊坏衣服言何处有水。时有一天。于菩萨前以手指地便成一池。后更思惟何处有石。释提桓因即以方石安处池中。菩萨见石持用浣衣。浣衣已讫入池澡浴。时魔波旬变其池岸极令高峻。池边有树名阿斯那。树神按枝令低。菩萨攀枝得上池岸。于彼树下自纳故衣。净居天子名无垢光。将沙门应量袈裟供养菩萨。菩萨受已于晨朝时着僧伽梨入村乞食。有善生女。闻树神劝即聚千[牛*孛]牛而揲其乳七度煎煮。唯取其上极精纯者置新器内。用香粳米煮以为糜。当煮之时于乳糜上现千辐轮波头摩等吉祥之相。有仙人语若有食者得菩提。善生煮已告优多必往请梵志。向四方行唯见菩萨。归白善生不见梵志唯有沙门瞿昙。善生速令延请。菩萨至寻受乳糜已擎乳糜钵。出优楼频螺聚落往尼连河。置钵岸上剃除须发入河而浴。浴竟坐河龙妃所奉之宝座食彼乳糜。体相如本。以钵掷河龙王收取宫中供养。释天变形为金翅鸟夺取金钵将还本宫起塔供养。由菩萨福慧力故食乳糜已相好圆光转增赫奕。总而言之。佛现化相处浊恶土。随顺众生示有尘垢。沐浴令净故云现示。而沐浴金河天按树枝者金河即尼连河。按枝即池岸树。前后互举故不相违。神亦名天故

经曰灵禽翼从往诣道场者。述云第二行诣道场也。菩萨澡浴身体后食乳糜气力平全。正念向彼菩提之树。从尼连河至菩提树扫洒令净。三千世界诸树诸山若大若小无不低枝低峰同菩提树。欲界诸天各化七宝多罗之树。二间有七宝池。池之四边七宝阶道。即有迦陵频伽凫雁鸳鸯命命诸鸟出和雅音。诣菩提树时其身普放无量光明。又有无量鹦鹉舍利拘只罗鸟迦陵频伽凫雁鸳鸯孔雀翡翠共命诸鸟。翻翔围绕出和雅音。菩萨欲坐菩提座夜。大梵天王以神通力令三千界除诸砂卤瓦砾荆棘地平如掌无有丘墟。皆以七宝而严饰之。有十六天子所谓转进无胜施与受欲等。守护菩提场皆证无生忍。复有四神护菩提树。毗留薄瞿苏摩那等。各以神力变菩提树。高广庄严姝好各长八十多罗之树。菩萨为欲降伏魔怨故以大人相西面而行诣菩提场也。有说如经云。五百青雀随从佛后故名禽翼从。皆神鸟故亦云灵。此必不尽。非唯青雀如前引故。今即翼亦从。从者随也。寄表而言天按树者即表众生感既发也。攀出池者即表佛应赴于机也。灵禽者即表同行眷属。不尔便违无垢称云所有进止施为皆是佛事故

经曰吉祥感微至跏趺而坐者。述云此第三瑞草应圣也。菩萨即知过去诸佛皆坐净草而成正觉。时释天变其身为刈草人在菩萨右持草而立。其草青绀如孔雀尾。渐问名答曰吉祥。便作是念。欲求利自他吉祥立我前定证菩提。故说颂曰吉祥汝今时宜速施净草。我当坐是草降伏魔军。若证寂灭时即问无上道。吉祥闻此言手持净妙草住于菩萨前。幸先授菩提然后受净草。菩萨报吉祥。非唯坐净草即护大菩提。应修无量德方蒙诸佛记。吉祥汝应知。我证菩提已分布诸世间。汝当于我所听受甘露法。菩萨取草周遍敷设。将证菩提而面向东。于净草上结跏趺坐。发大誓言我今若不得无上大菩提宁可碎是身终不起座。总而言之。佛将成道感此吉祥而为瑞。知必成觉而普利故云吉祥感征。征瑞也。即以此瑞示当所成功果福祚故云表章功祚。祚之阿反福也助也。章亦显也。受草之意证大菩提而利众生故云哀受施草。寄树成觉故云佛树。即三千界之中心也。众生宜见既有万品故佛应示座亦不定。圣教而同意在此也。结跏趺者即伏魔之坐。坐有二相。一降伏坐以左押右。二吉祥坐以右押左。我今虽伏魔意想成佛故作吉祥坐。加者重也。即交置足而坐。有为跏者不知所从

经曰奋大光明至皆令降伏者。述云第四智力降魔也。有说此魔义通八种。无为四倒近坏正解远障真德。虽非声闻之患亦是菩萨之怨名为魔故。此必不然。诸有往来即应天魔故。又示作相必非常等故。今即魔虽多种而此所伏正是天魔。故菩萨坐菩提座已今当成正觉。魔王波旬应召降伏令发菩提心。即放白毫相光遍照三千世界傍耀波旬之宫。魔王闻光中偈。世有最胜清净人经历多时修行满。是彼释种舍王位今现坐于菩提场。汝自称有大勇猛。当往树下共相校。波旬闻此偈已梦见其宫殿。皆黑闇震动不安。寤已遍体战栗心怀惧恐。魔有千子。五百在魔王右归依菩萨。五百在魔王左赞助魔王。魔王语诸子以何方计能摧伏彼。右面魔子名曰有信。白波旬言假使力碎三千界。如是大力满恒沙不动菩萨之一毛。何足能伤智慧者。左面魔子名曰百臂。复白波旬言我今身有百臂。一一皆能放百箭。大王但去不假忧。如此沙罗何足害。诸子慰谏不可备引。魔王又命诸女。汝等往彼菩提树下诱此释子坏其净行。放诸魔女诣菩萨前。绮言妖姿三十二种媚惑菩萨。复说颂曰初春和暖好时节。众草林木尽敷荣。大夫为乐宜及时。一弃盛年难可再。仁虽端正美颜色。世间五欲亦难求。对斯胜境可欢娱。何为乐彼菩提法。菩萨闻已心生哀愍。即以妙偈云我观五欲多过患。由是烦恼失神通。譬如火坑及毒奁。众生赴之而不觉。是身虚妄从业生。四大五蕴假合成。筋骨相缠而暂有。智者谁应耽着此。凡夫迷故生欲心。我已解脱于世间。如空中风难可系。革囊盛粪非净物。我今不喜应疾去。诸女不能得。即以华散菩萨上右绕三匝作礼去。白魔王言我等昔来未曾见有如是之士于欲界中睹我姿容而心不动。唯愿大王勿与此人共为嫌障。时波旬诣菩提树告菩萨言。汝应速必起得轮王。菩提难得勿自劳形。菩萨报云我不乐五欲如既吐食。既坐金刚座勿得菩提。汝不应作此说而宜疾去。波旬嗔恨。即发兵众无量无边百千万亿。侧塞填呾菩提树边。皆不能害。波旬欲近菩萨亦不能进。菩萨语言汝以微善今获天报。我无量劫修习圣行当得菩提。手指大地。地神即于菩萨前出自我为证。作此语时大千震动出大音声。魔众皆散魔亦还宫。总而言之。大明者即眉间白毫之光遍大千界故复云大。使魔知者即梦所见不吉祥之相。来逼试者即将诸兵众欲近菩萨之时。魔者魔罗。此云弊恶亦名杀者。有说智力者即十力智令魔降伏。若尔如何亦云降魔。是慈定力故。今即智者菩萨之道。力者威神之力。欲坏自利即智能伏。若破利他即神力伏。随善一种义即阙焉故兼之也。神力必由慈定发故云智力皆令降伏。即智论云由得菩萨道。余经亦云由慈三昧是也

经曰得微妙法成寂正觉者。述云此第五觉果斯成也。有说妙法是理。有说涅槃灭皆非也。不可唯言得理得灭成正觉故。今即菩萨降伏魔怨建立法幢游入四禅无有动摇。至初夜分得智得明摄持一心发天眼通。于中夜分得宿命通皆忆自他过去之事。便观一切众生老死因生故有。乃至行亦因无明有。复更思惟因何灭故老死灭。即无明灭故行灭。乃至生灭故老死灭。复更思惟此色无明。此无明因。此无明灭。此灭无明道。乃至老死忧悲苦恼皆亦如是。于后夜分明星出时调御圣智所应知所应悟所应见所应证。彼一切一念相应慧证无上觉。备足三明为诸天子现成佛瑞。上升虚空高七多罗。以颂而言烦恼悉已断诸漏皆空渴更不复受生是名尽苦际。诸天生喜天华散佛积至于膝故。微妙法者即摄所证果德悉尽之言。即瑜伽论云复于后时坐菩提座弃舍一切非方便摄勇猛精进所有善法遂得增长。于所修断转求胜妙遂不更求余外道师。无师自然修三十七菩提分法证得无上正等菩提名大觉者是也

经曰释梵祈劝请转法轮者。述云第八法化普洽有二。初加威祈请后因请起说。此初也。初成正觉。诸天叹已住喜悦定。观菩提树目不暂舍。禅悦为食不起于座。经于七日为居此处除诸苦故。第二七日周匝经行大千为限。第三七日观菩提场。亦为居此得大觉故。第四七日随近经行大海为边。时魔王请旷劫苦行方得成佛。唯愿善逝入于涅槃。佛报波旬求大菩提欲利众生。而我法中未获义利三宝未备未说妙法云何涅槃。波旬闻已心生忧恼。时彼三女见父愁苦更变其形。一为少妇之形一为中妇之形来至佛所。以神通力皆成老母。还至父所言我复为变化惑乱彼沙门。仍以大神通化我为老母。愿王以威力令得如本形。魔报诸女汝可自往忏悔前罪。彼摄神力方得复本。诸女至佛言我今极生悔冀得罪销灭。唯愿慈悲力令复于本形。佛以慈悲故摄神通令复如本。第五七日住目真邻陀龙王所居龙神守护。第六七日往尼俱陀树下近尼连河。有多外道皆来慰问。第七七日至多演林中观诸众生为生老病死所逼迫。时北天竺兄弟二人。为众商之主。一名帝履富婆一名婆履。以五百乘车载其珍宝还归本国。有二调牛。一名善生二号名称。巧识前路止不能进。心怀恐惧。林神忽语勿怀恐汝得大利。有佛出世初成正觉住此林中。不食已来四十九日。汝等应将种种饮食而以上之。时二调牛便向佛行。故诸商人随调牛而往。遥睹如来相好光如日出。生希有心以为天神。佛举袈裟即知如来。辨诸美味苏蜜甘蔗乳糜豆属乃时奉施。右绕三匝却住一面白佛。哀愍受我微供。佛作是思。以何器受。时四天王各上金钵。佛言出家不合汝钵。北方天王语余天言昔青身天将白石钵来与我等欲施石钵。今正是时。各还自宫持彼石钵以上如来。佛各受四天王之钵次第相重安置右手按之合成一器四际分明。时商众于晨朝时牧人揲乳。凡所揲者化为醍醐。心生希有选上粳米煮以为糜。和好合密盛栴檀钵以上如来。如来受已钵掷空中。梵王接还自宫起塔供养。佛自咒愿而授记莂。入深禅定观诸世间便作思惟。所证之法非心言境恐无利应。默然住而说偈言我得甘露无为法。甚深寂静离尘垢。梵王若来劝请我。或当为转微妙法。螺髻梵王以佛威神即知如来默然之旨。与六十八拘胝梵众来白佛言。世尊多有众生堪能悟入甚深之法。唯愿说之。而佛默然。梵王亦知默然之旨。即与释天乃至阿迦尼吒天于夜分中至多演林礼已右绕。释天白佛请转法轮。佛犹默然。大梵重请佛说二偈。我证逆流道甚深难可见。盲者莫能睹故默而不说。世间诸众生着彼五尘境不能解我法。是故今默然。梵释诸天闻已忧恼忽然不现。复于一时大梵天王叹摩伽陀国诸外道等封着邪见诣佛偈请。摩伽陀国多诸异道。因邪见故种种筹量。唯愿牟尼为开甘露最清净法令其得闻。世尊以佛眼观诸众生上中下根及以三聚告梵王言。我今为汝请当雨于甘露。一切诸世间天人龙神等若有净信者听受如是法。梵王闻已喜叹不现。神唱言如来今受梵王劝请。于一念顷虚空神闻展转传至阿迦吒天。而今言梵释祈请者略举。不尽之言也。祈巨衣反作蕲求福也。转者即通自他转。自即如来三道转满。他即转所得法。至他相续法。转者即不定义。以移转故。佛虽既自转而未有他转故次请转

经曰以佛游步佛吼而吼者。述云第二因请起说有二。初身口略化后身口广利。初又有三。初文请警物也。佛游者即身业化。现佛威仪游化物故。如来所作已办无德不备。五眼清净观诸世间堪受法者。即念罗摩子三垢微薄闻法得证。以佛眼观命终七日。有天亦曰死经七日。后观外道阿罗逻仙死经三日。空中天言死亦三日。后作是念五跋陀罗根性已熟若闻开悟。以佛眼观。在鹿野苑中从菩提树向迦毗罗国波罗奈城振动大千。伽耶城傍有一外道名阿字婆。问佛所师及以所往。如来备答。即北游经伽耶城。城中有龙名曰善见。明日设斋。如来受讫往卢醯多婆苏都村。次至多罗聚落次经婆罗村。如是游历皆受长者居士饮食。次第而行至恒河边。河水瀑集平流弥岸。飞腾虚空达于彼岸至波罗奈城。于晨朝时着衣持钵入城乞食请鹿园中。五跋陀罗遥见世尊共相谓言不须承事。唯憍陈如不同众心。佛近五人皆违本要无不起迎。皆言善来长老请坐。世尊坐已语五人言我备种智不得称呼为长老也。五跋陀罗请为沙门。佛言善来便成沙门。须发长短如剃。经七日威仪整肃如百腊比丘。世尊入池澡浴已讫思过去佛坐于何座而转法轮。忽有千宝座从池涌出。即起恭绕初三高座。至第四座结跏趺座。时五跋陀罗坐于佛前。佛放大光照大千界召人天众。地神神力令此道场纵广正等七百由旬。欲色诸天将八万四千宝师子座置道场中各请。世尊哀坐我座转正法轮。十方无量拘胝菩萨十方三千世界释梵护世诸天皆至佛所请转法轮。愍众生故雨大法雨建大法幢吹大法螺击大法鼓。时有菩萨名曰转法。持众宝轮备有千轮庄严绮丽。放千光明过去诸佛皆有此轮。然后转法奉上如来。如来于初夜默然而过。于中夜分安慰大众唤五跋陀罗言出家之人有二种障。一心着欲境而不能离。二不正思惟自苦其身。而求出离当舍此二边。今圣教是佛吼故云佛吼。吼即违彼经先称德号略说中道故。今即略申二障。总说中道故云佛吼。吼亦转也

经曰扣法鼓至演法施者。述云此别申法化也。有说欲使有缘普得闻故扣法鼓。法鼓者令远闻故。吹法螺即欲改号令。改邪从正也。欲断障故执法剑。表胜出故建法幢。欲动执故振法雷。欲亡暗故曜法电。欲润众生故澍法雨。欲布药故演法施。此有虚言皆无可采。违世亲论亦违正理故。有说扣法鼓者说闻慧法。吹法螺者说思慧法。执法剑者说修慧法。建法幢者宣证慧法。振法雷者法无碍化。曜法电者义无碍利。澍法雨者词无碍说。演法施者乐说无碍利众生也。此亦不然。三慧皆觉证慧法故。三慧所学亦无异故。四辨所说亦即三慧法故。今即如来说中道已。为陈如等说四谛法及十二缘流转还灭二门修行。三转十二行法轮已。陈如皆达诸法因缘成阿罗汉。即三宝出。婆伽婆为佛三转十二行法轮为法五跋陀罗为僧。转法轮声遍十方佛土。土别诸佛默不说法。化五人竟至优楼频螺迦叶所。寄止石室降伏毒龙。迦叶见佛神力难当。与五百资请为沙门。佛言善来皆成沙门。迦叶二弟难提伽耶各有二百五十弟子。见事火物遂水下流。即与五百人溯流而上。闻迦叶叹佛道神化求为沙门。佛言善来皆成沙门。佛与千比丘往波罗奈。于林下种种教化尽成应供。即从波罗奈与兄弟三人及千罗汉至摩诃陀国。频婆娑王大臣百官前后道从千乘万骑出城迎佛。佛近王舍在遮越林。王下车礼佛。佛即慰问以说云五蕴无常苦空。三界不实一切无常。问王有此国来几时。王答七百余代。而王领者唯知五文。佛言世间须臾唯道可恃。应修来福无为空过。遂说缘起转还之义。王得法眼净受五戒。有长者迦兰陀。以好竹园奉上如来。如来咒愿而受。恒与圣众游处其内。佛有弟子名舍婆耆。入城乞食。时舍利弗问沙门师。以闻佛德将诸弟子至如来所请为沙门。佛言善来便成沙门。亦为说法成阿罗汉。入王舍城访目连。目连见舍利弗形状变改问所得法。共诣佛所愿为沙门。佛言善来便成沙门。亦为说法得阿罗汉。时输头檀王闻子得道已经六年饮渴弥积。语优陀夷言可往请佛。离别已来十有二载夙夜悲感不能自已。得一相见还如更生。受王教已诣佛具述愿为沙门。佛言善来便成沙门得阿罗汉。即遣优陀夷。七日当至。至七日已佛将诸弟子向迦毗罗城。父王出城四十里外以迎如来。便敕国内豪种端正选五百人度为沙门侍佛左右。佛弟难陀亦为沙门。难陀所使名优婆离请佛救度。佛言善来便成沙门。为王说法即时得道。总而言之即八句中执法剑澍法雨。故依法华论以义推之。应言执法剑澍法雨扣法鼓震法雷建法幢耀法电吹法螺演法施。故彼论云疑者断疑法欲说大法。即今执法剑。欲断外凡疑令进修故。已断疑者增长淳熟智身故雨大法雨。即今澍法雨。既入内凡而无疑者滋善萌牙令入圣位故。已根熟者为说二种密境界。谓声闻菩萨密境界。二句示现即击大法鼓不断大法鼓。以远闻故。即今扣法鼓振法雷。法雷与鼓义相涉故开往声闻乘为权密境。显今所说菩萨乘为实密境名二密境。今根熟者舍权取实故。入密境界者令进取上上清净义故。即建大法幢。菩提妙智极高显然犹如大幢。由知权实有舍有取。行大乘行得菩提智离清净故。进取上上清净义者进取一切智现故。燃大法炬即今耀法电也。既得真智建立菩提照于真境证涅槃故。取一切智现者为一切法建立名字章句义故。即吹大法螺。既得真境必须说教义诠一切法故名为一切法建立名字等。如俗作乐曲洛满位吹大螺吼。今既得果事圆满位为他证法亦复如是。即涅槃云吹贝知时。建立名字章句义者令入不可说证故转法义令演法施也。说于教者令所应度入于证故。求转法轮摧于烦恼故。散粮已说应于四对。一破恶进善对即初二也。二开权显实对即次二也。三得智证真对即次二也。四说法利生对即后二也。八句之义有此循环名为法轮。自既得果欲令众生证圣真智破灭烦恼故亦云转。然此释八相之义聊依牟尼既往之化以例诸菩萨当现之相。未必皆有。智者察矣

经曰常以法音觉诸世间者。述云此后略结口化也

经曰光明普照至六种振动者。述云第二身语广利有四。一伏魔令离邪。二破邪以弘正。三受供以生福。四说法令修道。初又有二。此初总标伏魔也

经曰总摄魔界至莫不归伏者。述云此后别释伏魔也。由放光故总摄魔界莫不归伏。由动震故动魔宫殿无非慑怖。慑(倚叶反)畏也摄身之貌也

经曰掴裂邪网消灭诸见者。述云第二破邪弘正有四。此初序破邪又有二。初除见品之邪也。邪网者即邪法也。诸见者即邪执也。邪见必依邪法起故皆破之。掴(古恶反)亦裂也。足踰口裂也。亦折也。裂(吕檗反)陆法言切韵云破也

经曰散诸尘劳坏诸欲堑者。述云此后除爱品之邪也。尘劳者即五欲境坌乱众生故云尘劳。说空以进故云散。欲堑者即爱欲之心。依境爱起境垢众生故云尘劳。贪深而难越可谓堑故。既观境空爱欲斯息故亦云坏

经曰严护法城开阐法门者。述云此第二弘正也。有说法能遮防故名城。法有通入趣入义故名门非也。法法若一必有重言过故。今即法城者即智断之果。法门者即定慧之因。果必杀贼故名城。因能纳德故云门。叹善故严止谤故护。为演故开令进故阐

经曰洗濯垢污者。述云此第三结破邪也。垢污者即该见爱之通言。从教以除故云洗濯。濯亦浴也

经曰显明清白至宣流正化者。述云此第四结弘正也。除邪显正故云显明。超诸毁傍故云清白。即严护法城也。光广也融通也。广通圣行故云光融佛法。导化不绝故云宣流。法化即开阐法门也。总而言之。严法城故显明护法城故清白。开法门故光融阐法门故宣流

经曰入国分卫至示福田者述云此第三受供生福也。梵云宾荼波陀此云乞食。今言分卫讹也。分卫丰膳者即受供也。贮德示田者即生福也。贮(竹与反)盛受曰贮。贮亦积也。积德既广。现受世供以生福利可譬田故。欲宣法现欣笑者。述云第四说法令修道有二。此初标将说之相。义同下文也

经曰以诸法药救疗三苦者。述云此后正申道教有二。初救苦之教后入道之教此初也。三苦者即苦苦坏苦行苦。如其次第三受之也。教有除苦之用故云法药。如教而行必度二死故云救疗

无量寿经连义述文赞卷上无量寿经连义述文赞卷中

        释璟兴撰

经曰显现道意无量功德者。述云第二申入道之教有二。此初修因之教也。显菩萨发菩提心之意令得发心。难无量德使修行故

经曰授菩萨记成等正觉者。述云此后获果之教也。授菩萨记者即论云令得决定心故。记者识也别也。授者与也。圣说当果令识因利故云授记。成等觉者即所记之果也

经曰示现灭度至殖众德本者。述云此第九归真利物也。如摄论化身灭度有六意。一事究竟故二为除乐倒故三令舍轻慢故四为生渴仰故五为身精进故六欲速成就故。今示灭度意亦在此。拯济无极者即益广也。极已也。除漏殖本者即利备也。漏谓三漏注泄为义。即生死之因。德谓福智润益为功。即涅槃之因。本亦因也。因佛现灭众生厌有除生死因忻寂以修涅槃之因。可谓利备故

经曰具足功德至普现道教者。述云此第三双结也。具德难量者结其实德。游国显教者结权德故

经曰其所修行清净无秽者。述云第二就实以叹二利有二。初略叹后广赞。初又有二。此初别叹又有四。初叹自行净也

经曰譬如幻师至在意所为者。述云此第二叹化善巧有二。此初喻也。菩萨显化巧顺物宜可云幻师。所起化相如显众像起化之德如本学明。化法即以习学为本故云本。学之委善故云学明了。学成起化任意所为故云在意所为。远法师云学成起用成在于心故云在意。任意化故云所为。此恐非也。学未成亦在心故今不存也

经曰此诸菩萨至皆悉普现者。述云此后合也。诸菩萨者即合幻师也。修学一切化物之法故云学一切法。即合本学也。贯通也综集也缕诠也练陶也。即通穿群典集括事理诠表玄旨陶委众疑故云贯综缕练。即合明了也。智悲之境是权术所游故云所住。解心安境无错忘故云安谛。即合在意也。靡无也致运也。于诸感处无不运化故言靡不致化。又致即感致。令一切众无不感化故。有经本云靡不感化其义无违。即合所为也。物宜既万品无相不现。故无数佛土皆悉普现。即却合现众异像也

经曰未曾慢恣者。述云此第三结自行净也。于所修行生恭敬故无慢。亦无间故无恣

经曰愍伤众生者。述云此第四结化善巧也。愍谓慈愍伤谓悲伤。伤愍众生故无相不现

经曰如是之法一切具足者述云此后总结也

经曰菩萨经典至导御十方者。述云第二广叹有四。一依菩萨法修自分行。二依如来法修胜分行。三自分成德。四胜进成德。此初也。典常也究尽也畅申也通也要要道妙妙法也。于自分法究尽要道通申妙旨故云究畅要妙。即自利也。殊德在怀嘉响外流无物不叹故云名称普至。导御即利他也

经曰无量诸佛至而皆已立者。述云第二修胜分行有二。此初修内德也。行入佛境故共护念。念善令生长护恶使殄灭故。有说所住即真法界。摄论所说十法界也。所立即神通力。涅槃云能建大义也。此恐不然。能建大义既大涅槃利物之义必非自利故。有说所住即空无相理所立即十二分教。此亦不然。世俗之事应如胜义亦佛所住故。有说所住即证行所立即教行。法界诸度是佛所立故。此亦不然。违法华佛自住大乘义故。大乘必通教理行果。诸度既行应非所立故。今即佛所住者即二谛之旨。菩萨逐佛而既悟故云已得住。大圣立者即三藏之诠。大士亦达诠之意趣故云皆已立。佛与大圣即言异体同故互称而已

经曰如来道化至开导众人者。述云此后叹外化有二。此初化相也。菩萨普为影响助扬佛事故。道化能宣即说法同佛也。示行佛化故为菩萨师。即化物同佛也。深禅慧者即化行同佛。禅止慧观行虽众多要在此二故。开导众人者即利物同佛。开者令始学导者令终熟故

经曰通诸法性至明了诸国者。述云此后化德也。有说通诸法性者通法空理。达众生相者达人空生真。明了诸国者达器界空非也。离人法空更无别空故。若有别者亦离二智。应有别智故。有说通诸法性是智正觉自在行。通达二谛法性故。达众生相是众生世间自在行。众生种种体状皆了达故。明了诸国是器世间自在行。初云通次言达后言明。言之左右。此亦不然。众生外器应非世俗故。若世俗者通二谛已更无所知故。今即通法性者即法界无量行。达众生相者即众生界无量行。明了诸国者即世界无量行。所调伏界无量不摄无种姓故。略不说调伏。方便无量即前善巧故不亦说

经曰供养诸佛至幻化之法者。述云第三自分成德有四。一修之方便二修之成德三重辨起修四重申成德。初又有四。此初自利修也。供养诸佛化如电光者即福行也。善学无畏晓幻化者即智行也。有说欲供诸佛化现其身。一念遍至疾如电光。简邪取正故云善学。达正过邪故云无畏。统摄诸法故云网。即智方便也。亦见诸法非定有无其性如幻故云晓幻化。即智成就也。又于人不怯故学无畏。于法能知故晓幻化。有说诸法虽非无而非有故不见一法可畏。摄物不舍故云学无畏网。虽复非有而非无离有离无故云幻化。有说如观世音以无畏施网摄众生故云无畏网。三俱不然。善学若方便未达邪正。应非无畏故。诸法非有不见可畏。既亦非无。可畏故。如其次第。今即现化供佛虽忽遍至而不住故如其电光。学无畏网者即达诠之智。晓幻化法者即悟旨之智。网者教也。即佛备四无畏故云无畏。若理若事无不如幻故云幻化。菩萨称佛教之意以达诸法言说自性不可得故云善学晓了

经曰坏裂魔网解诸缠缚者。述云此第二利他修也。魔网者即天魔之教。缠缚者即八缠三缚。有说十缠四缚。于小乘宗虽有此义非大乘故。即坏魔网令虽恶业。解缠缚而使绝烦恼故

经曰超越声闻至无愿三昧者。述云此第三重辨自利也。超二乘地者即对余乘以显胜。得空无相无愿者即直申行胜。初发大心尚过二乘况亦久行。故云超越。欲入大涅槃必三三昧为门故偏说此三。如瑜伽论云。我法无故空。空故无相。无相故不可愿求。而有处云空无愿无相者即共二乘行故不相违。有说前教行此证行故有不同非也。学无畏网虽可教行而晓幻化应言证故。今即前是菩提之道后是涅槃之门。故须再解

经曰善立方便至而现灭度者。述云此第四复辨利他也。方便虽多此中方便即巧权之名。有说善方便即意方便。示现三乘而灭度者即口方便。善立三乘随便度物名善方便。说三乘因及灭度果名显示现灭故。此必不然。于下中乘而现灭度既应化相。必不可言说二乘果。不尔如何言现灭度。而不言说故。有说善立方便是口方便。示中下乘而现中下灭皆身方便。此亦不然。示现三乘义已具足。亦言现灭度应无用故。不尔三乘有何不摄亦说中下耶。故今即善立方便即意方便。随顺诸佛寻三乘化故。显示三乘即口方便。分别一乘而说三乘。三乘亦即佛方便故。中下灭度即身方便。缘觉名中声闻名下。即同法华中无二三之义。菩萨欲引不定二乘令趣佛乘故于彼涅槃而现灭度。即同摄论变化故云意。佛地经曰成所作智起三乘化作四记论即其事也

经曰亦无所作至得平等法者。述云第二修之成德有二。初自利之德后利他之德。初又有四。此初所得平等也。有说三乘性空故无所作。不见别证三乘之果故无所有。达无性真以解诸法不生灭故不起不灭。非也。决定二乘既入无余。不可定言即无别证故。又显三乘故非无所作。现灭度故非无所有故。有说无因可作故无所作。无果可有故无所有。无净可起无染可灭故云平等。此亦不然。因有功能故非无所作。果藉缘有故非无所有故。今即无作无有者即事平等也。不起不灭者理平等也。无实作用故无所作。不能自生故无所有。净法虽增真不随增故云无起。染法虽灭如不随灭故云不灭。诸法一相所谓无相故云平等。于是证会故亦云得

经曰具足成就至诸根智慧者。述云第二所成众多也。有说初习名三昧成就名总持非也。佛地应无三昧。即违诸教故。今即总持虽通定慧正是慧性故。百千三昧即总持所依。广如地经。有说诸根通即一切善法别即信精进念定非也。泛言善法皆通有为诸法。有为善中虽有名根无为必非故。又信精进等名诸根者不应别说智慧故。既说三昧即定别目。而有何因亦说定根。故今即诸根者六根清净。此诸菩萨位阶十地已。得自在六根互用故。总持虽慧慧未必持故。引导众行故须别说

经曰广普寂定至菩萨法藏者述云此第三所证广也。法藏者即十万法蕴。简二乘藏故云菩萨。即所证深也。有说普定能证广。一切法中不起妄想故。藏所证深。于真法藏能深入故。若尔即违自许所证深广名义也

经曰得佛华严三昧者。述云此第四所成奇胜也。佛地功德能严佛身故云佛华严。入此三昧现见诸方佛及佛土故亦言得。即华严云彼一三昧该摄法界一切佛法悉入其中也

经曰宣扬演说一切经典者。述云此第二利他之德也。助佛扬化故云宣扬。即简如来。如来目演说故

经曰住深定门至无不周遍者。述云第三重辨起修有二。此初起自利修也。有说深定者起通所依理定。有说一念周遍者入定观众生。二俱不然。通既事德。所依之定必非理定故。睹无量佛应非一念故。如其次第今即通所依定无境不观故云深定。睹诸佛者即天眼通。一念遍者即神境通。依此深定以发天眼能见诸佛故摄行广。亦起神通一念遍至所睹佛土摄福生智故起行疾

经曰济诸剧难至开化一切者。述云此后起利他修也。有说二乘于救生即闲菩萨即不闲。凡夫于修即闲菩萨不闲。二乘凡夫于无上道即闲菩萨即不闲。此皆不然。若如所言应说懈怠精进故。闲即闲处必非懒惰故。有说剧难有八。恶趣有三即三恶趣也。人间有四。一盲聋喑哑二世智辩聪三佛前佛后四北俱卢洲。天上有一谓无想天。故八难中三涂为剧菩萨济之。人天苦微故云诸闲。菩萨勤化故云不闲。此亦不然。天上有一。即违余经说非想天为第八难故。又人天难言诸闲者有诸人天非难所摄。应非菩萨之所化故。有说剧难者即八难也。此中阿鼻受苦无间故言不闲。余七名闲菩萨以能救名济。此亦不然。应说余七。说何名七。若说后七难名闲者即七地狱应非不闲。闲所摄故。若说七地狱名闲者即八寒狱亦非二摄。菩萨救济应非遍故。今即八难名为剧难兼非想天。更有业惑二种障者名为不闲。若非八难及无二障皆曰闲。菩萨大悲皆能拔除故亦云济。真实际者即所证也。二空真如更无过者故云实际。菩萨大慈分别其诠开示其旨令证入故云分别显示。辩才智者即发说之解。以得如来四无碍智解诸义故。入众言音者即起说之言。以得解语言三昧起诸说故。入者解也。辩才充内巧言外发无物不化故云开化一切

经曰超过世间至度世之道者。述云第四重申所成有二。此初成自德也。过世间者申断德成过二死故。即对法云过世间者总显烦恼解脱义也。住度世道者标智德成并二智故。即唯识云法驶流中任运转故。谛者安也度者出也。即出世道之别名故

经曰于一切万物至为重担者。述云此后成化德也。由成智断遍于万物。若变若化皆任意故名为自在。庶者凡庶类者品类即众生之总名。故有经本云众生类也。宿无道根现无信乐不知感圣故云不请。于是尚接引况亦有请者故云不请友。即经云不待时义也。群生者即胜鬘中四种众生。所谓无闻非法及求三乘者。有说于四群中初非法人无感圣善故云不请非也。后三乘种未必皆有感佛善故。初无闻人亦应有感圣世善故。华严瑜伽皆有此四。而后三种通定不定。初之一种无性有情。故人天善根应成就。菩萨荷此四群生为自重担而成就故云荷负。作不请友皆该四群也

经曰受持如来至常使不绝者。述云第四重辨胜分修成德有二。初辨所修行后申所成德。初又有二。此初自利修也。有说甚深法藏即如来藏。暗障既除显在己心故云受持。法界诸度即佛种性。护使离障起善无间名常不绝。此恐不然。如来藏性既是真体。必不可言受持法藏故。既言法藏亦云受持。即知教法非佛性也。今既受持佛教令久住世有性之属依之殖善故常使不绝。即同上生云汝善受持莫断佛种也

经曰兴大悲至施诸黎庶者。述云此后利他修有三。此初法也。大悲愍众生者即拔苦行。演慈辩授法眼者即与乐行。辩者即乐说之辩。以慈定心而说法故云演慈辩。如说而行必入圣地得法眼净故云授法眼。法眼者即慧眼遂体之名也。悲定说法以拔三涂之苦故云杜三趣。杜者塞也。演慈辩而令修人天业故云开善门施诸黎庶事父唯敬于母亦爱。故慈若敬父乐可尊故。悲如爱母苦可爱故。于诸众生视若自己者此后合也。若己者意在如自一子。即涅槃云视诸众生犹如一子是也。慈悲怜伤皆如己子故

经曰一切善本至不可思议者。述云此第二所成之德也。善本者即福智之因。度者至也。福智之行皆至菩提涅槃彼岸故即因成也。获佛功德者即福德庄严。智慧圣明不可思议者即智慧庄严果成是也

经曰如是之等至一时来会者。述云此第四总结也

经曰尔时世尊至光颜巍巍。述云此第二说经因起序也。诸根悦豫者是喜悦相。有色五根皆显喜悦以表净土快乐无间故。豫亦作悆也。姿色清净者是无忧恼。色无惨戚以表佛土无众苦故。巍巍者即高大之称。光颜者即该根色之总言。故重表彼土有乐无苦。姿者妙也。即帛谦皆云面有九色光数千百变。光色甚大明也。有说佛无有不定心。备诸根相好身相复有。何时不悦。但欲加来问故因此表所说非也。佛虽无忧喜而显欣笑。讵备诸相好无显喜悦。故今世尊显喜悦者彼佛所成行德可庆故众生获利时将至故

经曰尊者阿难至长跪合掌者。述云第二问答广说分有六。一问佛显相二审问所以三彰问自请四叹问敕许五阿难欲闻六如来广说。初又有二。此初申请问之仪也。圣旨者即如来显相之旨。以密加威故云承旨。长跪者即双膝着地之号也

经曰而白佛言至殊妙如今者。述云此后正问显相意有三。初申所见次唱所念后征所为此初也。镜光外照名为影表。即同佛身光明外舒。外照之光显影畅在镜内名为影裹。亦同所放之光还曜佛颜故云表裹。即举己所见也。未曾瞻者怪今异昔。瞻亦见也

经曰唯然大圣至奇特之法者。述云此第二彰己所念也。远法师云虽有五念初即总表后四别申。故唯有四意。即后四所念在世所无故云奇特。此恐不然。佛所住法非此五念之所尽念况亦四念。故不可总五而言四。若言奇特故知总句者如来之德亦无别指故应非别念故。即今阿难略申五念各有所标。此初念也。有说唯者即专义唱己专念故非也。违诸世典应对之仪故。今即唯然者应上之言也。泛言今日者即简往来之言。依神通轮所现之相非唯异常亦无等者故云奇特。即立世尊名之所以也

经曰今日世雄住诸佛所住者。述云此第二念也。有说所住者即大涅槃诸佛同住故。佛于世间最为雄猛故云世雄非也。佛常住涅槃非今日住故。今即如来住诸佛平等三昧能制众魔雄健之天故住佛住。为世雄名之因也

经曰今日世眼住导师之行者。述云此第三念也。有说四摄法是佛导师摄化之行。佛住此行能开世人令见正路故名世眼此亦非也。四摄之行虽复化物而非眼义故。今即五眼名导师行。佛住五眼引导众生更无过者故。以导师行以释世眼之义也

经曰今日世英住最胜道者。此第四念也。最胜道者即大菩提四智心品。佛住四智独秀无匹故从最胜道立世英之名也

经曰今日天尊行如来德者。述云此第五念也。天尊者即第一义天以解佛性不空义故。即唯佛所有不共佛法名如来德。余圣所无故以如来德释天尊之名。虽远法师名德别解今即以德释名者观此经文顺标释义故。名者世尊世雄等。德者即奇特所住等

经曰去来现佛至念诸佛耶者。述云第三征所为有二。此初念所为也。有说去来现佛者三世佛相念。佛佛相念者十方佛相念非也。离于三世更无十方佛亦不然故。今即举三世佛相念类此得无今如来念诸佛耶。耶者即不定之言。测此佛念诸佛未听敢专决故

经曰何故威神光光乃尔者述云此后征所为也。光光者即显曜之状也

经曰于是世尊至问威颜乎者。述云第二佛审问所以也

经曰阿难白佛至问斯义耳者。述云此第三阿难唱问所以也。理实虽承如来加力而对诸天故云自问

经曰佛言善哉至所问甚快者。述云第四叹问敕许有二。初叹其所问后举德敕许。初又有三。此初总叹也。阿难所问称机及法而合时宜故云甚快

经曰发深智慧至问斯慧义者。述云此次别叹其问也。发深智慧者叹问之智。真妙辩才者叹问之言。愍念众生者叹问之意。有说念佛五德故发深智慧。叹佛住于五德故云真妙辩才。此恐不然。念佛五德叹佛五住义无别故。念若不叹叹若不念皆非正理故。今即称佛之五号故发深智慧。将五住之德叹五号之义故真妙辩才。虽问五德五德皆以智为主故云问慧义

经曰如来以无盖大悲矜哀三界者。述云此后别叹问利有四。此初彰佛悲怜也。有经本云无尽大悲。有人释此依内无尽法而生故。今即佛之大悲更无覆盖故名无盖。无盖是正不可须治。矜亦怜也

经曰所以出兴至真实之利者。述云此第二彰佛利物也。光阐道教欲拯群萌者辨教利物。光者广也阐者申也。慧以真实之利者即理利物。慧者施也。有别本云普令群萌获真法利义亦无违。如来所以出于世者欲以教理利众生故

经曰无量亿劫至时时乃出者。述云此第三辨佛难值也。帛谦皆云如世间有优昙树但有实无有华也。天下有佛乃有华出耳。今言灵瑞华者即存震旦之名。时时者即希出之义。以善时出故

经曰今所问者至诸天人民者。述云此第四正申问益也。即帛谦云若问佛者胜于供养一天阿罗汉辟支佛布施诸天人民及蜎飞蠕动之类累劫百千万亿倍矣

经曰阿难当知至无能遏绝者。述云第二举德敕许有二。初举佛德以述成后敕许以答所问。初又有二。初直述果胜后将因显胜。初又有二。此初述阿难所念也。如来正觉者即奇特之法。其智难量者即平等三昧。发胜妙智故以智难量述住佛住。多所导御者即述导师行。有说慧见无碍即如来德非也。越述天尊之德却成最胜道无别所以故。今即慧见无碍者述最胜之道。无能遏绝者即如来德。遏(阿达反)壅也绝也。佛德既胜妙不为余圣之抑遏故云无遏绝

经曰以一餐之力至光颜无异者。述云此后述阿难所见也。一餐之力者即施食之因。能住寿命乃至复过于此者乘叹寿命。诸根悦豫乃至光颜无异者正述所见。诸根悦豫者即前所见。不以毁损者辨其悦豫义。姿色不变者即前姿色清净。清净即不变义故。光颜无异者即前光颜巍巍。巍巍即无异义故。施食虽有五果而唯述命色者色是所现故命是所依故。有说不以毁损不变无异皆辨常然非也。若常然者阿难不应言未曾睹妙如今故

经曰所以者何至而得自在者。述云此第二以因显胜也。定止也慧观也。究畅者即究竟通畅之义。无极者即广远无边之名。所以如来得慧五德身三相者即慧究竟故得所念五德。定究竟故得所现三相。因虽众多止观二行是净土路故。万行所依导众行故。说此二行余者兼也。二因既满无德不圆故于诸果法而得自在。即安慧云证得一切法自在也。有说定慧究竟无极即心自在行。得诸法自在即法自在行。善入一切法界门无所不现故非也。于一切法而得自在。若非果者必非自在故。前解为善

经曰阿难谛听今为汝说者。述云此第二敕许以答所问也。谛听者即敕其后心。为说者即许其前请

经曰对曰唯然愿乐欲闻者。述云此第五阿难欲闻也

经曰佛告阿难至无央数劫者述云第六如来广说有二。初广说如来净土因果即所行所成也。后广显众生往生因果即所摄所益也。初又有二。初说往净土之因后说今佛土之果。初又有二。初总标胜缘后别申胜行。初又有二。初标远缘后舒近缘。初又有三。此初标时也。有说至不可数名劫。西域数法至六十转即不可数故非也。虽复可数亦名劫故。亦违华严一百二十转故。今即劫者是时之总名故。梵云阿僧祇此云无央数。王逸云央尽也。说文鞅颈靻也。非此字体也。又鞅所以制牛马也。宜从央也

经曰锭光如来至次名处世者。述云此次叙佛也。帛延经略举三十六佛多存此方之名。第三十二佛即印度名。故支谦经唯叙三十二佛皆存梵音之号。今此法护备标五十三佛。盖翻译之家意存广略不可致怪。锭光者即谦云提和竭罗也。有说有足曰锭无足曰灯。锭光燃灯一也。释迦获道记之主故在初也。有弹此言若尔释迦既先得授记何在弥陀后而成道耶。若非后者便违弥陀成佛已来十小劫故。遂申自意言名之虽同佛即异也。二俱不尽。若定一者燃灯既出第二劫满。必不能会弥陀成佛既十劫文故。若唯异者亦违诸佛出世同名之属故。今即锭光燃灯亦同亦异。异即锭光虽复燃灯非释迦授记佛故。同即本释迦前亦有燃灯可锭光故。不应难言锭光若非释迦获道记佛有何因缘锭光为初。而非余佛者从彼佛已来五十四佛频兴世故云尔。从锭光来渐有摄受净土行故。由此锭光亦名燃灯。义亦无咎

经曰如此诸佛皆悉已过者。述云此后总结也

经曰尔时次有至佛世尊者。述云此第二近胜缘也。梵云楼夷亘罗此云世自在王。于一切法得自在故。即别名也。佛德无量名必无边。故今略标自他利以立十号即通号也。虽有十号略为二例。初自德名即前五也。后利物名即后五也。自德之名亦有二对。一道圆灭极对。即如来名道圆应供名灭极故。二因满果圆对。即等正觉明行足名因满如其次第解行满故。善逝名果圆上升不还故。利物之名亦有三对。一总名别称对。即前四是别后一是总故。处物而无加名世尊故。二化智化心对。即世间解名化他智无上调御名化他心故。三化能化德对。即天人师名化他能佛名化他德故。委悉释此十号广如瑜伽论

经曰时有国王至正真道意者。述云此第二申胜行也。远法师云起行有二。从初尽颂辨世间行即地前所行也。法藏比丘说此颂以下辨出世行即地上所修也。此恐不然。地上菩萨念念常修利诸众生净佛国土。不应五劫专修受净土行故。今即还有二。初略说胜行后广说胜行。初又有三。此初闻法发心也。发无上道意者即增发心故。不违观音授记悲华经

经曰弃国捐王至与世超异者。述云此第二出俗修道也。沙门者即沙门那义如前解。帛延云昙摩迦留即法藏也。谦去留字云作菩萨道。即智论法积菩萨也。高才勇哲者即为人性行孤出于世故云超异

经曰诣世自在王至长跪合掌者。述云此第三叹佛起愿有三。初身礼次语叹后自誓此初也。稽者至也首者头也。至头于地以尊接足故云稽首。三匝者即标如来修三德也

经曰以颂赞曰者。述云第二语叹有二。此初琐文也。颂之言妙亦摄多义故以颂叹

经曰光颜巍巍者。述云此后正叹有四。一别叹身业二别叹口业三别叹意业四总叹三业。初又有二。此初标叹也。光巍巍者标光胜也。颜巍巍者标身胜也

经曰威神无极至犹若聚墨者。述云此后释叹有二。此初叹光巍巍也。威神者即光所依。无与等者者对劣叹胜。若聚墨者对事叹胜。有说耀者五星非也。即帛延云其景不可及谓光之别目故。日月等光对佛光明犹若聚墨在珂贝边故

经曰如来颜容超世无伦者。述云此后释颜巍巍也。伦者匹也

经曰正觉大音响流十方者。述云此第二叹口业也。大音者即语密之音。如来之声更无过此故云大音。响者即显了之音。逐宜而有分限发故

经曰戒闻精进至殊胜希有者。述云第三叹意业有二。初叹业胜即菩提品也。后叹果胜即果果断也。初又有二。此初叹涉事胜也。戒即业体以思种故。闻精进等即业眷属。余不能齐故云无侣。侣亦匹也。佛德过余故云希有

经曰深谛善念至穷其涯底者。述云此后叹证理胜也。谛者审察。法海者一真法界。即后得智深思谛观称真法界故云善念。无分别智穷达深真尽其奥实故云究涯底

经曰无明欲怒世尊永无者。述云此二叹果胜也。三毒习尽故

经曰人雄师子至震动大千者。此第四总叹三业也。功勋广大者叹意业果。勋亦功也。智慧深妙者叹意业用。即偏叹其胜不尽之言。略戒闻等故。光明威相者叹身业胜。震动大千者叹正觉音。既有此胜妙之德故可谓人雄师子神德无量

经曰愿我作佛至靡不解脱者。述云第三自誓有二。初愿求所叹即十颂也。后请佛作证即三颂也。初又有二。初正求所叹即佛法身也。后乘祈所依即佛净土也。初又有三。此求果也。有说齐圣法王求佛自德过生死等求利他德非也。凡称佛者必备二利故。今即愿我作佛齐圣法王者愿所获德。过度生死靡不解脱者愿所弃也

经曰布施调意至智慧为上者。述云此第二求因有二。此初求自利因即六度也。施治悭吝故云调意

经曰吾誓得佛至为作大安者。述云此后愿利他因也。举果求因故

经曰假令有佛至坚正不却者。述云此第三叹愿胜也。佛者即佛宝大圣者僧。有说供养斯等亦兼僧宝非也。虽复斯等而言诸佛故。即知向上之等故。今即佛者所供养大圣者能供养。无量大圣虽供多佛而有边故不如求佛心不退还以无边故。却者退也

经曰譬如恒沙至威神难量者。述云第二净土果有三。此初叹诸佛土也。光遍诸国者即佛施光明庄严其国。威神难量者即佛神通庄严其土。佛于彼土勤作化事故云精进。现化算表故云难量

经曰令我作佛至而无等双者。述云此次对求胜土也。国土者即今极乐世界。第一者即诸相庄严。奇妙者即众第一。道场者即座第一。如泥洹者即快乐第一。梵云匿缚南唐云圆寂。言泥洹者讹略也。彼土快乐可次涅槃故以譬之。而无等双者国土第一。泛言第一者即对下之称。不尔便违华严。如前已说故

经曰我当哀愍至快乐安隐者。述云此第三求净土之意也。度脱一切者即出秽域之利。心悦快乐者即入净土益。为此二利故求土果

经曰幸佛信明至力精所欲者。述云第二请佛作证有二。此初请世王佛证愿不虚也。幸者愿也信者诚也。愿佛诚明所求不虚必得果故。所欲者功德法身快乐净土。于彼二果力励精勤而修习故云于彼力精

经曰十方世尊至忍终不悔者。述云此后请十方佛证行不悔也。对佛结誓。身止诸苦勤忍不悔故

经曰佛告阿难至广宣经法者。述云第二广说胜行有二。初正辨修行后乘显所修。初又有五。一法藏请说二如来抑止三法藏重请四如来许说五辨修胜行。初又有二。此初乘前正请也。发无上觉心者即前愿佛法身净土之心也

经曰我当修行至勤苦之本者。述云此后申请说之意也。当修行者即修行身土之因。摄妙土者即欲得土果故。令成正觉者即欲证身土果故。拔生死苦者即欲利众生故。生死者果。勤苦本者即因也。由因数受生死之苦故云勤苦本。化诸众生令生净土永绝生死因果之苦故亦云拔。即如其次第所修所得所化之也

经曰佛语阿难至汝自当知者。述云此第二佛不许也。饶者即释自在之言。既发大愿故。汝亦能知即违请之言也

经曰比丘白佛至成满所愿者述云此第三法藏重请也。弘者广大也。即地上圣行其义广深非自境界故须请之。而佛止言汝自知者即地前所修故不相违。有说此中唯求净土行身因略无非也。如来净土即相违释。如其次第身土行故

经曰尔时世自在王佛至而说经言者。述云第四如来为说有二。此初总标许说也

经曰譬如大海至何愿不得者述云此别申所说有二。此初寄喻劝修也。会亦必也克者遂也得也

经曰于是世自在王佛至悉现与之者。述云此后正答所请也。二百一十亿佛土者即通说净秽诸佛之土故。天人善恶即诸土之因。国土粗妙即诸土之果。粗者粗也。故有本云国土之粗妙。摄身从土故不别说。所以不唯说净土因果而兼秽土者欲令舍其恶粗而修其善妙故。非唯为说亦使现见故应心现与。即帛谦云楼夷亘罗佛说竟昙摩迦便一其心即得天眼彻视悉自见二百一十亿诸佛国中诸天人民之善恶国土之好丑也。又此诸土非邻次有。选择何土应机所欲而令见故。不尔便违帛谦经中其佛即选择二百一十亿佛国土中诸天人民之善恶国土之好丑故。不应难言夫人所见光中诸土既无秽土如何为法藏亦现恶粗者。机欲既异圣应非一故。若不尔者夫人既厌秽国以求净处故。唯现所祈净土之相而令摄受

经曰时彼比丘至殊胜之愿者。述云第五正修胜行有三。此初睹相发愿也。既见所求净土之相。摄净土愿更转深故云超发胜愿

经曰其心寂静至清净之行者。述云此第二依愿修行也。有说证智离相故云寂静。超过地前故无能及者非也。无分别智不可为事土因缘故。亦无可理而言地上行故。有说净土之行虽复众多唯有二类。一缘事行称名念佛故。二依理行息攀缘故。初即称弥陀名故是极乐别行。后即通诸佛土行。所谓心寂无著是也。此亦不然。违即选心所欲愿便结得是二十四愿经即奉行故。心所欲愿既极乐土。必不可言是诸土通行故。今即欲现净土必定为本故。其心寂静慧导其定故云无所著。所谓心观名净土之业。即胜出世间善根方便故。一切世间无能及者是无分别品之所由也。五劫思摄佛国行者即后所得智之方便。有说虽五劫而唯修一行。所谓其心寂静志无所著非也。愿既四十八行必非一故。即经于五劫修习彼土种种行也。此中有说法藏即十住中之第六心折法空位是也。有难此云若第六既修净土因。西方土中应无化主。皆不然也。若在第六心应说摄取何位所修净土行耶。又修土因便现净土。诸佛化土无时不有故。如其次第释难非也。有说法藏是八地已上菩萨也。发诸大愿修净土因是变易故。亦有难言还成彼土无主之过此亦皆非。八地菩萨念念普见无量佛土。必不可言见二百一十亿土故。今即法藏盖是十向满位菩萨故。五劫修行净土之因初劫行满故云摄取。不应难言初地菩萨见百佛世界如何法藏见尔许土。不相违者加力所见亦过上位故。初地菩萨若作加行所见过此故

经曰阿难白佛至清净之行者述云此第三逐难重解也。佛寿若短不应五劫清净行故。显彼佛寿四十二劫以释此疑。有说彼寿多劫。劫尽之时众生虽见劫尽所烧其土安稳故。法积菩萨五劫修行清净之因。即同法华云众生见所烧我土安稳天人常满。此恐不然。法华所说论自释云报佛如来真实净土。即知彼土是他受用。他受用佛寿必无量不可言四十二劫故。今即四十二劫者盖岁数劫。故经五劫摄净土行非劫尽也。大通佛寿不可数劫尚非净土。如何四十二劫可言净土

经曰如是修已至清净之行者。述云第二申所修行有二。初申所修行后申修胜行。初又有六。一法藏喟喟行二如来令说三誓法宣愿四立誓自契五遂契现瑞六总以结叹。此初也

经曰佛告比丘至无量大愿者。述云此第二佛劝说也。一切大众者即凡夫二乘。法藏若说己所发愿大众皆同愿生彼土故云发起悦可。菩萨闻说亦同发愿故云修行。修行此愿因缘故致满大愿也

经曰比丘白佛至当具说之者。述云第三自宣发愿有二。此初逐劝许说也

经曰说我得佛至不取正觉者。述云此后正申己愿也。然法藏发愿三代经本头数开合次第不同故。今将彼帛谦二十四对此法护四十八愿略制以释名。弘誓之文帛谦两本经皆二十四其意各异。帛延选此经中前二十四愿足宝钵愿为二十四愿。支谦亦抄四十八中二十五愿更加宝钵彼佛眼耳神境三通及以智辨为二十四故。又彼二经既抄出于四十八愿故次第亦异。此经第七第十四第十二第十三第十九第二十二第二十五。如次帛延第九第十二第十三第十四第十八第二十第二十四。故开合亦不同。合此二十三四为第二十二。七宝钵愿为第二十三。略无此第十八。彼第二十愿此中无故。支谦二十四次第亦异。此经三十五三十八二十七二十十八十九三十二十六二十一二十五十三十四十五二十八三十三。如其次第即彼前八第十第十一第十五第六第十九第二十第二十一第二十二第二十三第二十四。故开合亦异。合此二十三二十四为第十三。合五六七为第二十二故有无亦异。彼第十四宝钵第十七三通第十八智辨此经中无。此第二愿彼中无故。所以有此参差者盖梵本有备阙故传译逐而脱落也。义推言之。即法护经应为指南。问诸佛本誓为同为异。异即违华严云一切诸佛悉具一切愿满方得成佛故。若同者亦违药师十二本愿弥陀四十八愿故。答无有一佛少一愿行而成道者故悉同也。然以对所化之机缘熟不同故。药师佛于此土众生十二大愿救现在苦。缘既熟故不说有四十八愿。弥陀如来四十八愿与未来乐。缘熟故不说有十二愿。由此诸佛所有誓愿虽有未必遂果而法藏菩萨所发之愿皆有成办故。四十八愿略有三意。一求佛身愿也。二求佛土愿即三十一第三十二愿也。三利众生愿即余四十三也。以此三意释四十八愿之文有七。一初十一愿愿摄众生。二次二愿愿摄佛身。三次三愿愿摄众生。四次一愿愿摄佛身。五次十三愿愿摄众生。六次二愿愿摄佛土。七后十六愿愿摄众生。初又有二。初之二愿愿离苦。后之九愿愿得乐。初又有二。此初愿无苦苦也。泛言愿者即悕求义。所谓设我得佛等。又言誓者即邀制义。不取正觉是也。诸愿若不满终不成佛故。假使愿不满而得成者誓终不取故。所余诸愿皆有此二。应如理思

经曰设我得佛至不取正觉者。述云此后愿无坏苦也

经曰设我得佛至不取正觉者。述云第二得乐愿有二。此初二愿愿得身乐

经曰设我得佛至不取正觉者。述云此后七愿愿得心乐有六。此初愿得宿命乐也

经曰设我得佛至不取正觉者。述云此第二愿得天眼乐也

经曰设我得佛至不取正觉者。述云此第三愿得天耳乐也

经曰设我得佛至不取正觉者。述云此第五愿得神通乐也

经曰设我得佛至不取正觉者。述云此第六愿得漏尽乐有二。此初漏尽体也。想念者即所知障。贪身者即烦恼障。尽二障漏故

经曰设我得佛至不取正觉者。述云此后漏尽位也。十信以去皆名正定聚故。言住者通正当之言也

经曰设我得佛至不取正觉者。述云第二愿摄佛身有二。此初愿光色也

经曰设我得佛至不取正觉者。述云此后愿长寿也

经曰设我得佛至不取正觉者。述云第三愿摄众生有三。此初摄眷属愿也

经曰设我得佛至不取正觉者。述云此次得长寿愿也

经曰设我得佛至不取正觉者。述云此后离讥嫌愿也

经曰设我得佛至不取正觉者。述云此第四摄法身愿也。咨者赞也。嗟者叹也

经曰设我得佛至不取正觉者。述云第五摄众生愿有二。初之四愿摄人天愿。后之九愿摄菩萨愿。初又有二。初摄往生者后摄所生报。初又有三。此摄上品愿也。有说初下品次上品后中品非也。非唯乱次第亦违观经不除五逆故。然彼经云作五逆罪得生净土。违此愿云唯除五逆诽谤正法故。从昔会释自成百家。有说亦谤正法者除唯造五逆者生。有难此言彼经亦云具诸不善。若不谤法即不可言具诸不善。如何乃言唯造五逆得生净土。此难非也。若谓彼经具诸不善故亦摄谤法者即五逆应属诸不善故。不须别说。今即应弹。随顺及言合集之义而相违释。相违释者诤头义故。罪既各别名亦别故。有说此除不悔彼之说悔此亦不然。既十念中念别灭八十亿劫生死之罪。应无悔与不悔别故。若更有别忏悔法者即于下品下生文中都无故。有说对未造者言除对已造者说生。此亦不然。未造者尚除况亦已造。故若已造令进故无此失者未造应令退耶。有说正五逆者除五逆类者生此亦不然。无有圣教说五逆类名五逆故。不可彼经五逆言类。有说重心造者除轻心造者生欤。此亦不然。诽谤正法必有轻重。不可唯言除不生故。有说除即第三阶造五逆者生即第二阶造逆者。此亦不然。众生有三非圣教故。设有圣说亦违自许第三阶人不行普法有逆无逆皆不得生。若如所言应说唯除第三阶而言除逆唯有虚言故。有说除者先遮生者后开。此亦非也。先遮若实生后开实应不生故。有说未发菩提心造逆者除已发菩提心作逆者生。此亦不然。已发菩提心若退失者应如未发心不得生故。若不退心者必不作逆故。有说除即对佛说五逆罪决定故。生即对佛说五逆等皆不定故。此亦不然。不善顺生后受业等皆应例此五逆罪等便成大过故。有说若宿世中无道机者既作五逆终无生理。其先发菩提心虽复逢缘造五逆等必生深悔亦得往生。善趣之人有作五逆谤正法故。二文各谈一互不相违。此亦不然。宿世之言应无用故。现发菩提心逢缘作逆应亦生故。又彼善趣即十信故作逆谤法必无此理。前已说故。有说一念念佛者除十念念佛者生。此必非也。即违此云乃至十念故。有说除者具十不具十悉不得生故。生者唯具十声故。此亦不然。虽兼不具十声既亦申具十念。应如彼经不可除故。今即此经上三生中必无作逆故须除之。彼说下生。虽作五逆若备十念亦得生故无违可释。不应难言中品三生亦无作逆故。不须除者发菩提心修诸功德。即非作逆义既显故。但诽谤正法罪既深重。于无数劫受苦报故。假具十声必不得生。所以圣教更无异说。入诸不善者过难多故。有说此经十念依十法而念。非佛名故即弥勒所问十念是也此亦不然。彼经十念即非凡夫。必非上品三生所能修故。今即还同观经十念。上辈亦修十念。理无违故。欲显一二等言乃至故。傍论且止应释本文

经曰设我得佛至不取正觉者。述云此次摄中品也。既云发菩提心故。即知不发心圣虽不迎无违本愿之失

经曰设我得佛至不取正觉者。述云此后摄下品也。有说摄论虽举愿言意亦说念佛是别时之意。有说彼不以念佛为别时意。往生论云念佛即生非别时故。往生论及摄论释皆天亲造理必应同。不可前后有鉾楯故。但诸众生虽闻净土之教诽谤不信自沉恶道。或信不谤欲爱所缠不敢起愿况亦修行。或有众生闻说便发誓愿欲生而逢恶友广作诸恶。命欲终时不遇善友不能念佛。虽不即生是远生因。佛叹此类生极乐土。愚人将谓更不修因而即往生。故释论云是别时之意。二俱不然。若愿若念皆于净土是远生因故。不尔即违密意说言。前已说故。若诸众生起愿念佛即生化土故。此文言系念我国者即往生之行也

经曰设我得佛至不取正觉者。述云此第二愿所生报也

经曰设我得佛至不取正觉者。述云第二摄菩萨愿有二。此初摄他国菩萨也。常伦者即凡夫之属故。诸地亦初劫之地

经曰设我得佛至不取正觉者。述云此后摄自土菩萨愿有八。此初承力供圣愿也

经曰设我得佛至不取正觉者。述云此第二供具随欲愿也

经曰设我得佛至不取正觉者。述曰此第三说法尽胜愿也

经曰设我得佛至不取正觉者。述云此第四身得坚固愿也。那罗延者即真谛云天力士故

经曰设我得佛至不取正觉者。述云此第五光色特妙愿也

经曰设我得佛至不取正觉者。述云此第六知见道树愿也

经曰设我得佛至不取正觉者。述云此第七四辨无碍愿也

经曰设我得佛至不取正觉。此第八□□□□愿也

经曰设我得佛至不取正觉者。述云第六摄佛土愿有二。此初形色功德愿也。

经曰设我得佛至不取正觉者。述云此后庄严功德愿也

经曰设我得佛至不取正觉者。述云第七摄众生愿有五。此初摄他土众生有二。此初蒙光获利愿也

经曰设我得佛至不取正觉者。述云此后闻名得益愿有四。此初法忍总持也

经曰设我得佛至不取正觉者。述云此第二远离讥嫌愿也。然音声王云阿弥陀佛有父母者有说彼显秽土。佛有父母非净土故。不违此文自说魔王名曰无胜提婆达多名曰寂故。有说不然。虽有魔王而守护故。不尔即法华经中违饮光净土魔及魔民皆护佛法故。应说彼经显变化土。亦有女人自说所生之处永离胞胎秽欲之形故。而无女人者即受用土也。存此言善顺菩萨璎珞经也。如彼经第十一释慧智造如来净土云。但男女众生不如阿弥陀国得道者故。虽有男女而无男女之欲。此必不然。既云男女众生不如弥陀土。必不言有女人故。有说彼经父母城邑等皆是功德法。如维摩说智度菩萨母方便以为父。华严经中文殊师利于觉城东遇善财童子经言觉城还是功德之名故无违可释。此亦不然。自受用身必由智度及以方便应有父母故。许即必有莫大失故。今之所存自有二义。初即彼佛虽复有母而是变化唯佛孤有故。言无女者除佛之母无更化女况亦其实故不相违。后即准悲华经或有菩萨。于彼国生修菩萨行即于彼土成等正觉。或有菩萨于此世界生已修行往他方土成等正觉。法华龙女亦一类是也。本愿不同应现异故。今阿弥陀佛盖亦余国受胎生身修菩萨行。往尊音佛净土而成佛道故。音王经云有父母者说本所生之土。言有净土者即成佛世界故。皆无违略开二途学者应思。傍论且止应归本文

经曰设我得佛至不取正觉者。述云此第三常修梵行愿也

经曰设我得佛至不取正觉者。述云此第四作礼致敬愿也

经曰设我得佛至不取正觉者。述云此第二摄自国众生愿有三。此初衣服应念愿也

经曰设我得佛至不取正觉者。述云此次受乐无失愿也

经曰设我得佛至不取正觉者。述云此后普见佛土愿也

经曰设我得佛至不取正觉者。述云此第三利他方众生愿有五。此初诸根貌妙愿也

经曰设我得佛至不取正觉者。述云此第二止观俱行愿也

经曰设我得佛至不取正觉者。述云此第三化物高贵愿也

经曰设我得佛至不取正觉。此第四福智双修愿也

经曰设我得佛至不取正觉者。述云此第五不离诸佛愿也。普者即普遍义等者即齐等义。所见普广佛佛皆见故所住之定名为普等

经曰设我得佛至不取正觉者。述云此第四利益自土愿即闻法自在也

经曰设我得佛至不取正觉者。述云此第五摄他方愿有二。此初加力不退愿也

经曰设我得佛至不取正觉者。述云此后自力不退愿也。有说第一第二第三法忍者即仁王般若五忍中如其次第伏忍信忍顺忍也。此恐不然。信忍即初二三地顺忍即四五六地。如何但闻彼佛之名得此二忍耶。若谓闻名渐次得者亦应说获五忍故。今即伏忍三位名为三法。瑜伽亦说胜解行地有下中上品三忍故

经曰佛告阿难至以偈颂曰者。述云第四自誓感瑞有二。此初琐文也

经曰我建超世愿至誓不成等觉者。述云此后立誓有二。初立誓后请瑞。初又有二。初反誓后顺誓。初又有二。此初对佛自德誓也。建者起也。即前愿佛身。土名超世愿。愿必起行故必至无上道

经曰我于无量劫至誓不成等觉者。述云此后对佛化德。誓有二。此初财施化利誓也。经本不定或云不为大施主普济诸贫苦或云不为大施主终莫济贫苦初本应正。有人释此言法施化益非也。欲济贫苦必施财物故

经曰我至成佛道至誓不成等觉者。述云后对法施作誓也。虽举名声意在言教故

经曰离欲深正念至为诸天人师者。述云第二顺誓有二。此初略誓也。离欲正念净慧梵行者誓因。求无上尊天人师者誓果

经曰神力演大光至通达善趣门者。述云此后广誓有二。初广叹佛德后总结立誓。初又有四。此初叹化德也。演光普照者即身业化所余六句皆口业化。除三垢济众难者小乘化也。三垢者即贪嗔痴也。开智眼灭盲闇者大乘化也。闭恶道通善趣者人天化也

经曰功祚成满足至一切隐不现者。述云此第二叹自德也。祚(之河反)助也福也戢(堕六反)集也摄也。陆法言切韵云止也。功祚成满者即德体果福皆成满也。威曜十方者光广大也。天光不现者光奇胜也。或有本云日月诸光明一切隐不现。其义无违。佛光映蔽日月摄光不能外照故云戢重辉

经曰为众开法藏至说法师子吼者。述云此第三重叹化德也

经曰供养一切佛至通达靡不照者。述云此第四重叹自德也

经曰愿我功德力等此最胜尊者。述云此第二结誓也

经曰斯愿若克果至当雨珍妙华者。述云此第二请瑞也

经曰佛语阿难至以散其上者。述云第五遂请现瑞有二。此初应誓现瑞也

经曰自然音乐至无上正觉者。述云后出声叹记也

经曰于是法藏至深乐寂灭者。述云此第六总以结叹也

经曰阿难时彼至建此愿已者。述云第二申修胜行有二。此初结胜愿也。有说发斯弘誓即四十八愿。建此愿者即立誓之愿非也。经称前名愿后言誓故。今即弘誓者结反顺之誓。此愿者结四十八愿。从后以向前结故无过

经曰一向专志庄严土者。述云此后正申胜行有二。初修土行后修身行。初又有二。此初修因也

经曰所修佛国至无衰无变者述云此后彰果也。恢廓广大者即无量德成故。论云究竟如虚空广大无边际故。廓(古恶反)尔雅大也。超胜独妙者即土胜也。非诸菩萨境故。建立常然者因满果立无改异故。无衰无变者不为三灾之所坏故

经曰于不可思议至无量德行者。述云第二修身行有二。初修因后叹果。初又有三。初总标次别释后还结。此初也。黄帝算有三品且举其一十千亿为兆十千兆为京十千京为垓十千垓为秭十千秭为匹十千匹为载故。有人言兆载者远年非也

不生欲觉至香味触法者。述云第二别释有四。一离染二修善三离业四修善。初又有二。初自离烦恼后教化令离。初又有四。此初离染因缘也。不生欲嗔害觉者即偏举过重不尽之言。觉者寻也。有说未对境界预起邪思名觉。对缘生心名想故。不生三觉者离始。不起三想者离终非也。正对境界不生三觉无别所以故。今即三觉之因如次三想。取境分齐方生欲等故。然即不贪名利故不生欲觉。不恼众生故不生嗔觉。不损物命故不生害觉。三觉不生必绝三想故亦兼之。内因既离外缘斯止故云不着色等

经云忍力成就至少欲知足者。述云此第二修对治也。忍力者即安受苦耐怨害察法忍也。以此忍力能忍损恼故离三觉三想。少欲当利知足现利故不着色等

经曰无染恚痴者。述云此第三正离烦恼也。染者贪也

经曰三昧常寂智慧无碍者。述云此第四正修对治也。三昧常寂者即定深也。智慧无碍者即智胜也

经曰无有虚伪至先意承问者。述云此第二利他离染也。无虚谄心者即离意过。和颜者即离身过。爱语先问者即离口过。有说先意承问是意业非也。虽言先意遂言问故

经曰勇猛精进至惠利群生者。述云第二修言有三。此初无间修也。勇猛精进者即初精进。誓不怯敌故云勇猛。志愿无惓者即第二加行精进。加修以进故。求清白法者即第三无足精进。修不已故。即自利修也。惠利群生者即利他修也

经曰恭敬三宝至功德成就者。述云此第二恭敬修也。恭敬三宝者即福方便。奉事师长者即智方便。以大庄严者即福智二庄严已成就故备施等众圣行也。以己所修利众生故令功德成

经曰住空无相至观法如化者。述云此第三行成证修也。有说住贪嗔痴故意业不调。今住空无相无愿故能调意业。贪是皮故入空调伏。嗔是肉故无愿调伏。痴是心故无相调伏。诸法相中皆无此理谁劳弹斥。故今即我法实无故云空。假相亦无故名无相。于二中此无可希愿故云无愿。有说即于此三无果可作故云无作。无因可生故云无起。良恐非也。作既作用讵不名因。起亦生起可名果故。今即因无实用故云无作。即维摩云虽行无作也。果无真体故云无起。即彼经云虽行无起也。既无实体用故观之如化。总而言之无作无起故非有。观法如化故非无。非无非有即中道之理所谓证会也

经曰远离粗言至彼此俱害者。述云第三离恶业有二。此初离过。离粗言者离口业过。自害害彼彼此俱害者离身业过。彼者他也

经曰修习善言至人我兼利者。述云此后摄善也。修善言故远离粗言。修三利故远离三害

经曰弃国损王至教人令行者。述云此第四修善也。自既有所舍所修亦令他人有所弃所修故

经曰无央数劫积劫累德者。述云此第三还结也

经曰随其生处至正真之道者。述云第二叹果有三。此初叹功德报有三。此初总标也

经曰或为长者至一切诸佛者。述云此次别叹也。有说长者即随类生。刹利等即最胜生。六欲天等即增上生。非也。长者亦应胜生诸天亦何非胜生故

经曰如是功德不可称说者。述云后结叹也

经曰口气香洁至相好殊妙者。述云第二叹依正报有二。此初叹正报胜也

经曰其手常出至超诸天人者。述云此后叹依报胜也

经曰于一切法而得自在者。述云此第三叹智德果也

经曰阿难白佛至成佛现在者。述云第二申所成果。即身土之果。逐誓愿而成故有二。初略申所成后广显所成。初又有四。此初辨佛既成也。即主德成故。论云正觉阿弥陀法王善住持故。

经曰西方去此至名曰安乐者。述云此第二标土已变也。帛谦皆云所居国土名须摩题。正在西方去此千亿万须弥山佛国。而今云去此十万亿刹者鉾楯之因广如前释

经曰阿难又问至凡历十劫者。述云此第三成佛久近也。支谦经云作佛以来凡十小劫意同此也。而帛延云作佛以来凡十八劫者盖其小字阙其中点矣

经曰其佛国土至犹如第六天宝者。述云此第四尽国严丽有二。此初显国庄严也。前成佛者即应佛身愿。此土严净即应佛土愿也。所谓种种事德成故。论云备诸珍宝性具足妙庄严故。恢(苦灰切)大也。赫(呼格反)切韵云赤也毛诗云赫赫师尹注云赫赫盛貌。也焜(胡本反)切韵云火光也又作煜(出鞠反)盛也曜也。杂厕入间者庄严分齐即形相德成故。论云净光明满足如镜日月轮故。光赫焜耀者即妙色德成故。论云无垢光焰炽明净曜世间故。清净者即清净德成故。论云观彼世界相胜过三界道故。庄严者即庄严德成。所谓水地空皆庄严故。如第六天宝将彼天倍人以显净土宝胜世间而已

经曰又其国土至常和调适者。述云此后严土无秽有二。此初总申所无也。即无难德成故。论云永离身心恼受乐常无间故。溪亦作溪字。苦奚反尔雅水注川曰溪注溪曰谷注谷沟也。渠(吕居反)沟也广雅故坎也字林小渎深广各四尺也

经曰尔时阿难至依何而住者。述云此后辨无所以有五此初问也

经曰佛语阿难至皆依何住者。述云此第二佛反质

经曰阿难白佛至不可思议者。述云此第三阿难答也

经曰佛语阿难至故能尔耳者。述云此第四佛述成也。即所求德满成故。论云众生所愿乐一切能满足故

经曰阿难白佛至故问斯义者。述云此第五申问意也。日月犹有故。觉经云其日月星辰皆在虚空中住止亦复不回转运行亦无有精光也。盖虽无须弥往生之宫故有而已。以此即知彼土人天空地不同诸有异释唯劳虚言

经曰佛告阿难至一佛刹土者。述云此第二广申所成。应对前愿别申所成但恐烦言。略显果胜有四。一叹佛身果即愿佛身之报也。二申其眷属即愿菩萨声闻之报也。三叹佛土妙即求净土之果也。四显其所作即摄生愿之果也。初又有二。初别叹后结叹。初又有二。初叹光胜妙后显寿长远。初又有四。此初释迦自叹有二。此初对劣叹胜即愿光无胜之报也

经曰是故无量寿佛至超日月光佛者。述云此后结叹显胜也。有说长故无量广故无边。自在故无碍。余不能敌故无对。胜余光故炎王。离垢故清净。见心喜悦故欢喜。于境善照故智慧。照物无已故不断。过世间想故难思。绝言想故无称。超世诸色故超日月。虽有此解不能别光亦不郑重故。今即佛光非算数故无量。无缘不照故无边。无有人法而能障者故无碍。非诸菩萨之所及故无对。光明自在更无为上故焰王。从佛无贪善根而现亦除众生贪浊之心故清净。从佛无嗔善根而生能除众生嗔恚戚心故欢喜。光从佛无痴善根心起复除众生无明品心故智慧。佛之常光恒为照益故不断。光非诸二乘等所测度故难思。亦非余乘等所堪说故无称。日夜恒照不同娑婆二曜之辉故超日月。总而言之。即身庄严故。论云相好光一寻色像超群生故

经曰其有众生至皆蒙解脱者。述云此第二见者获利也。三垢灭者即除障利。身意欢喜即生善利。苦得休息者拔苦利。皆蒙解脱者即得乐利。皆是蒙光触体者身心柔软愿之所致也

经曰无量寿佛至亦复如是者述云此第三诸圣共叹。即无量诸佛悉咨嗟称名愿之报也

经曰若有众生至亦如今也者述云第四闻光获利。即投报体礼喜天人致敬愿之所成也

经曰佛言我说至尚未能尽者。述云此第二结叹也。即不虚作住持庄严故。论云观佛本愿力遇无空过者能令速满足功德大宝海故

经曰佛语阿难至汝宁知乎者述云第二辨所成寿有二。此初直标寿远也

经曰假使十方至知其限极者。述云此后寄事显长也。有说梵云驮演那此云静虑。昔云禅那或云禅皆讹略也。虽知昔禅即今静虑未闻禅字复有所目。良可悲故。今即禅思者专思之别言也

经曰声闻菩萨至所能知也者。述云第二申其眷属有四。此初例显寿量也。即天人寿无能校知愿之所成也

经曰又声闻菩萨至不可称说者。述云此第二显众无数。即愿声闻无边之所成也。往生论名众庄严故。颂云天人不动众清净智海生故

经曰神智洞达至一切世界者。述云此第三略叹德胜。即愿得他心智宿命说一切智智慧辩才等之所成也

经曰佛语阿难至菩萨亦然者。述云此第四广显众多有二。此初总标也。初会者偏举不尽之言显无数故

经曰如大目犍连至多少之数者。述云此后别释有二。此初对智叹多也

经曰譬如大海至何所为多者。述云此后寄事显多有三。此初立喻反问也。

经曰阿难白佛至所能知也者。述云此次答其多少也

经曰佛语阿难至如大海水者。述云此后佛述成也。释往生论二乘种不生广如前述故不再解

经曰又其国土至砗磲树者。述云第三显土报有四。一树庄严二乐庄严三宫庄严四池庄严。初又有三。初宝树庄严次道树庄严后对之叹胜。初又有二。初宝树后音乐。初又有三。此初纯宝树也

经曰或二宝至码瑙为实者。述云此次杂宝树也

经曰行行相值至不可称视者。述云此后总叹也

经曰清风时发至自然相和者。述云此第二音乐也。清风者即别本云非天之风亦非人之风也。五音者即诗云宫商角徵羽拟五行之音。今言宫商者即略举初二也。宫者粗商者细也。和者应也。不违冒音故云自然和。位法师云五音声者一谛了二易解三不散四无厌五悦耳。虽有此而无圣说不可在也

经曰又无量寿佛至随应而现者。述云第二辨道场树有三。此初道树体相也。一里三百步故四百万里即十二万由旬。应前菩萨少功见道场愿而成也。有说随彼佛身高六十万亿那由他恒河沙由旬以佛神力故。纵小道树不相妨碍。若尔所余宫殿不应各称其形大小故。今彼经佛量既他受用身故。此道树即化土故不相违也。二十万里者六千由旬。应不称其本量故。又有本云二百万里盖是正也

经曰微风徐动至不遭苦患者。述云此次出声利物也。即妙声德成故。论云梵声悟深远微妙闻十方故

经曰目睹其色至无诸恼患者。述云此后见闻获利有二。此对境得利也。由昔诸根不陋愿力之所得故云六根清。而言深法忍者即达无相生性故

经曰阿难若彼至威神力故者。述云此后智力得忍有二。此初神力得益也。有说初二三地寻声得悟声如响故云音响忍。四五六地舍诠趣实故云柔顺忍。七地以去舍相证实故云无生忍。忍者慧心安法故。此必不然。初地已上皆已证实。应无寻声趣实异故。有记有说初在十信寻声悟解故。次在三贤伏业惑故。后证实绝相故云无生忍。此亦非也。未入十信若生彼土不得法忍违本愿故。今即寻树音声从风而有。有而非实故得音响忍。柔者无乖角义顺者不违空义。悟境无性不违于有而顺空故云柔顺忍。观于诸法生绝四句故云无生忍

经曰本愿力故至究竟愿故者。述云此后愿力获利也。本愿者即往誓愿之力。他方菩萨闻名得忍况亦自土。故愿无缺故满足。求之不虚故明了。缘不能坏故坚固。愿必遂果故究竟。由此愿力生彼土者皆得三忍

经曰佛告阿难至千亿倍也者述云此第三对之显胜也。对第六天者欲界中胜故也

经曰亦有自然至最为第一者。述云此第二乐庄严也。于虚空不从树风而有故云自然。所显者皆佛法故无非法音。音非唯可爱亦乃随故云哀亮。即虚空庄严故。论云无量宝交络罗网遍虚空种种铃发响宣吐妙法音故

经曰又讲堂舍至覆盖其上者述云此第三宫庄严也。交露者幔也。字林幔幕泫泫似垂露故。即地庄严故。论云宫殿诸楼阁观十方无碍杂树异光色宝栏遍围绕故

经曰内外左右至各皆一等者。述云第四池庄严有二。此初池相有四。此初池量也。即水庄严故。论云宝华千万种弥覆池流泉微风动华叶交错光乱转故

经曰八功德水至味如甘露者。述云此第二水相也。清净者即八中之初。香洁者即第二也。味如甘露者即第五也。若欲备释还同前解故不更论

经曰黄金池者至弥覆水上者。述云此第三池庄严也。前堂舍及此池皆由第三十三愿之所成也

经曰彼诸菩萨及声闻至不迟不疾者。述云第四资用任意也。心垢者即烦恼之名唯慧所除。而水除者触水为缘发慧荡除故

经曰波扬无量至欢喜无量者。述云第二叹声有三。此初随类异闻也

经曰随顺清净至所行之道者。述云此第二闻之修善也。真实义者即涅槃也。不共法者即菩提也。所行道者即彼二果之因也

经曰无有三途至名曰安乐者。述云此第三所诠唯乐也

经曰阿难彼佛至神通功德者。述云第四显其所摄有二。初生之报胜即摄他方愿力所成也。后住之报妙即摄自土愿之所成。初又有二。此初正报微妙也。色身者即此真金愿之报。妙意者即说一切智愿之所成。神通者即供养他方佛愿果也。功德者即受持讽诵梵行总持三昧等愿之遂果也

经曰所处宫殿至涅槃之道者。述云此后依报殊胜。即万物严丽衣服随念等愿力所成也。帛谦皆言阿弥陀佛及诸菩萨阿罗汉欲食时自然七宝机劫波育罽叠以为坐。欲得甜酢在所欲得。而今无者盖略无也。唯言见色闻香。即知彼土味触非食不吞咽故。有说色不离食故云见色。体即三尘非也。既不受用如何味触。所味名食故。次者近也。无苦可因故。即乐如漏尽愿之报也

经曰其诸声闻至无极之体者。述云第二。旧住报胜有二。初正报胜后依报妙。初又有二。此初直显报胜也。同一类者即应第四愿之报也。虚无无极者无障故希有故。如其次第即求那罗延力愿之报也。有说既言非天非人故生彼土虽复凡夫非人天趣。若人趣者即应四天下故有越单曰。若非四天下者即四洲外别有人趣耶。若有北洲者应有长寿天。故净土中必有难处。由此净土非人天趣故非三界。即智论云无欲故居地故有色故。如其次第非欲色。此恐不然。本誓唯云有三途者不言善趣故。若非善趣者必应言有五趣者故。又若非佛而非三界者即违经云三界外有众生即非七佛说故。而智论云非三界者且简秽界故义亦无过。虽有人天人天无别。但逐秽土业以别人天。故云因顺余方有人天之名。由比诸天皆在虚空。帛延云第一四天第二忉利天皆自然在虚空中住止无所依因也

经曰佛告阿难至宁可类乎者。述云此后寄事显胜有五。此初以贫人对粟散王有三。此初寄事反问也

经曰阿难白佛至因能致此者。述云此次阿难答胜也。底者最也。厮下者陋下之义。殆(徒改反)近也几也。坐者罪也苍颉篇坐辜也。盐铁论曰什伍相连亲戚相坐也。怙(胡古反)福也。厮极者尽疲之义。享者尔雅福厚也

经曰佛告阿难汝言是也者。述云此后佛述成也

经曰计如帝王至帝王边也者。述云此第二以帝王对轮王也

经曰转轮圣王至万亿倍也者。述云第三以轮王对帝释也

经曰假令天帝至不相类也者。述云此第四以帝释对魔王也

经曰设第六天王至不可计倍者。述云此第五以魔天对西方众也

经曰佛告阿难至高下大小者。述云第二辨依妙有六。此初资具称形也

经曰或一宝至应念即至者。述云此第二诸宝任意也

经曰又以众宝至践之而行者。述云此第三宝衣布地也

经曰无量宝网至尽极严丽者。述云此第四宝网罗覆也

经曰自然德风至如是六反者。述云此第五德风吹鼓也。过雅者得中之状。芬者方言芬和谓芬香和调。裂者宜作烈光也美也。裂非字体。帛谦皆云如是四反。即供圣之华故于六反无复妨也

经曰又众宝莲华至百千亿光者述云此第六宝化充满有二。此初华严世界也。暐(于鬼反)说文盛明藐也。晔(为韶反)华光盛也。又晔(王辄反)草木华貌。焕者明也。烂者文章鲜明也

经曰一一光中至于佛正道者。述云此后华光利物也。即宫庄严故。论云如来微妙声梵响闻十方故

无量寿经连义述文赞卷中无量寿经连义述文赞卷下

        释璟兴撰

经曰佛告阿难至及不定聚者。述云第二辨众生往生因果。即遂摄众生愿而申往生。往生有四。一凡小往生二大圣往生三双以得失劝凡小生四叹彼土胜令大圣求。初又有三。此初彰正定令物仰求也。有说有涅槃法名正定聚无涅槃法名邪定聚。离此二者名不定聚非也。离有种姓无种姓外更无众生聚。应唯二故。有说善趣已前名为邪定。善趣位中数退数进名为不定。习种已去分位不退名为正定。如其二乘外凡常没名为邪定。前六方便名为不定。忍法以上名为正定。故生彼国者勿问三乘皆住正定更无余聚故。此亦不然。彼三聚义违诸教理。应如理思。善趣已前既名邪定。若生彼土即住正定者应越十信即入习种。必无此义故。若生彼土不即入习种位故无此咎者还有彼土不定聚故。有说依中边论正位习起既在初地故。此中菩萨往生者唯是初地已上者非也。若唯菩萨者即违经云皆悉故亦应有不定聚故。有说住正定聚者即同小经中皆是阿鞞跋致。阿鞞跋致即不退故。依本业等。十解第七心已去诸位是也。虽有下位从胜言皆是故。此亦不然。既第七心已上名不退者即诸下位非不退位。应有不定故。今即余教所说三乘皆是秽土。有此三乘故。若生净土不问凡圣定向涅槃定趣善行定生善道定行六度定得解脱故。唯有正定聚而无余二也

经曰十方恒沙至诽谤正法者。述云此第二举诸佛叹令增物生去心也。诸佛说既共叹。闻名欲生必得往生故。有说此经据正定聚故除逆谤法。观经中邪定聚所生故五逆亦生非也。若如所言。下下生人生彼净土应非正定故。有说虽作五逆若修十六观即得往生。即彼经意也。若不能修十六观者虽作余善必不得生故此经除之。此亦非也。下品下生亦修十六观必违彼经故。今即此文前已释故不须更解。而前十念此言一念者最少极多互绮举故不相违

经曰佛告阿难至有其三辈者。述云此第三申往生因令人修生有二。此初总标也。有说此中三辈皆生他受用土故。不同观经生变化土之九品也。假使不能作功德是假设故。十念亦是弥勒所问之所说故。非也。假使之言纵余功德令发菩提心故经言假使。应如余言亦是实说故。又若十念即非凡夫念。如何于上中二辈不说。唯在下辈故。今即合彼九品为此三辈故其义无异。不应难言彼经中上中中二品皆作沙门亦见真佛不发大心。中下一生不作沙门都不见佛不发大心。而此中辈非作沙门亦见化佛发菩提心。义必相违者中辈之内自有多类。二经各谈其一无违。而言当发菩提心者欲显生彼必发大心。以简定性不得生故。余相违文皆此类也。有说更有往生而非三辈。谓下文中疑五智人疑惑心中修诸功德亦信罪福少修善本愿生彼土。以信不定故非前六少修福故亦非后三。由此不入九品所摄。此亦不然。帛谦皆云中辈之人孤疑不信。虽生彼土在其城中于五百年不见佛不闻经不见圣。必不可言疑智凡夫不在九品故。有说不决四疑虽生彼国而在边地。别是一类非九品摄。是故不应妄生疑惑。此亦不然。二经所说中下之属所止宝城既五百。应如此经疑智凡夫所在宝宫殿亦是边地故。不尔便违经云所居舍宅在地不能令随意高大在虚空中。复去阿弥陀佛甚大远故。有说疑佛智人即此中辈观经中品。故帛谦经中辈云持戒布施饭食沙门作寺起塔后疑不信。其人暂信暂不信续结其善愿得往生。虽生彼国不得前至无量寿佛所还道见佛国界边自然宝城。于五百岁不得见佛闻法等故。不应非法护经中疑佛智人故。此亦不然。帛谦下辈亦在路城于五百年不得见佛。如何疑智唯在中辈而非下耶。若言中辈疑智修因相似故。故虽属中品而非下者。亦可下辈受果似中品故摄疑佛智。果虽相似不摄疑智因虽复同何容疑智。又彼所言九品之内属于中上理必不然。观经中中上此经疑智华开见佛闻法获利皆不同故。若言中上自有多种故无此过者岂不中下亦有多种故摄疑智。故今即疑佛五智中下下上二生所摄。由此帛谦后之二辈皆言在城于五百年不得见佛闻法见圣故。若三辈若九品皆无宽狭摄往生尽。然彼三品集善为上止恶为中造恶为下。其间委悉应如理思。此中三辈别有三义。一身心异。心即俱发菩提之心专念弥陀从多同也。身即出家为上在俗为中下。二修因异。即具修诸行为上少分修福为中称念彼佛十念一念为下。三生缘异。即弥陀观音真身来迎为上化身迎接为中梦见佛身为下。帛延三辈别有四义。一身心异。即出家发菩提心为上在俗至诚心为中下。二修行异。即备修众行梦见诸圣为上少分修善日夜不绝梦见诸圣为中唯断爱怒念佛十日十夜不绝为下。三见佛异。即同此三种也。四受果异。即生彼土作阿维越宅舍在空去佛亦近为上路止宝城舍宅在地去佛大远为中下。支谦经中从多虽同而有异者欲生彼国悬杂缯彩作佛寺起塔饭食沙门者当断爱怒。斋戒清净一心念佛十日不绝为下辈耳。将彼二经对法护本上辈虽同中下即异。彼之二品疑心在怀不发道意。此中二辈皆发道心决定信故。所以有此参差者盖彼梵本虽复备有帛谦但翻疑信往生之者法护唯译净信修因。其疑智人在后示过故。言虽鉾楯理必无异。欲释三辈行位之别还如前解故不复论

经曰其上辈者至愿生彼国者。述云此后别释有三。此初释上辈有二。此初正释有四。此初本有修因也

经曰此等众生至现其人前者。述云此第二死有相显也

经曰即随彼佛往生其国者。述云此第三中有逐佛也

经曰便于七宝至神通自在者。述云此第四生有获益也。有说此三辈如其次第即九品中上中中上下下。故彼经云经一七日得不退转非也。有说此言住不退转即初地已上不退转位。观经所言悟无生忍得百法明皆初地故。此亦非也。彼经中生得不退已经一小劫得无生忍。必不可言不退转即初地故。今即上品三生虽有迟疾皆入十信得无生忍悟百明门故云住不退

经曰是故阿难至愿生彼国者。述云此后结劝也

经曰佛告阿难至愿生彼国者。述云此第二释中辈有二。此初总标也

经曰虽不能行至愿生彼国者。述云此后别释有四。此初本有修因也

经曰其人临终至现其人前者。述云此第二死有相现也

经曰即随化佛往生其国者。述云此第三中有往趣也

经曰住不退转至如上辈者也者。述云此第四生有获利也。依观经上中下皆云弥陀自现其前不言真化故此文尽理

经曰佛语阿难至欲生彼国者。述云第三释下辈有二。此初总摽也

经曰假使不能至愿生彼国者。述云此后别释有三。此初本有修因也。当发菩提心者即简定性终不向大故不违观经之文

经曰此人临终梦见彼佛者。述云此第二死有相现也。亦得往生至如中辈者也。述云此第三生有得利也。将彼九品应别配释。恐言烦故不须备录

经曰佛告阿难至称叹于彼者。述云第二大菩萨往生有二。初略标后广颂。初又有二。此初诸佛共叹也

经曰东方恒沙至亦复如是者。述云此后胜圣共生也。总而言之。欲令凡小增欲生之意故须显彼国土之胜

经曰尔时世尊而说颂曰者。述云第二广颂有二。此初琐文也

经曰东方诸佛国至往觐无量觉者。述云此后正颂有二。初颂胜圣共生即十五颂也。后颂诸佛皆叹即十五颂也。初又有三。初胜圣皆生有二。此初颂东方往生也。觐者见也诸侯见天子曰觐是也

经曰南西北四维至往觐无量觉者。述云此后余方往生也

经曰一切诸菩萨至供养无量觉者。述云此第二供敬修福有三。此初外事供养也

经曰究达神通慧至稽首无上尊者。述云此次内业供敬也。究者究竟达者洞达若通若智究竟洞达故云神通慧。则神通究竟智慧洞达义也。傍观曰游穷原称入。深法者即智所入深门者即通所游。故即通智双也。福行圆备故具功德藏。慧行殊妙故智无等伦。福是慧资慧是福道故即福智双也。有说此之二双皆叹佛自德非也。通是化物之妙术故。又彼所言智为通本通是智用亦非也。通既世俗智必有体用故。慧日者即从喻之名。惑业苦三能覆真空及智日月即同云覆虚空日月故云生死云。佛智达真能除自他惑业苦障故云慧日。令生物解故云照世间

经曰见彼严净土至愿我国亦然者。述云此第三见土欣求也。无量心者即四无量心也

经曰应时无量尊至三匝从顶入者。述云此第三颂闻法生智有四。此初现相发起也。遍照者济之无二故。绕身者集德圆满故。三匝者必兼二大士故。顶入者即三尊中为上故

经曰一切人天众踊跃皆欢喜者。述云第二众见生喜也

经曰大士观世音至唯然愿说意者。述云此第三观音请说也

经曰梵声犹雷震至今说仁谛听者。述云此第四如来酬请有二。此初略标许敕也。梵声者总举八音者别叹。如梵摩喻经中说。一最好声声哀妙故。二易了声言辨了故。三调和声大小得中故。四柔暖声声濡轻故。五不误声言无错失故。六不女声声雄朗故。七尊慧声言有威肃故。八深远声声远故。以此妙音酬观音故云畅妙响

经曰十方来正士至受决当作佛者。述云此后正答所问有四。此初逐愿记成佛也

经曰觉了一切法至必成如是刹者。述云此第二举智愿记获土也

经曰智法如电影至受决当作佛者。述云此第三逐智行记成佛也

经曰通达诸法性至必成如是刹者。述云此第四举智愿记成土也。智法如梦电等即世俗谛智。通达法性空即胜义谛智

经曰诸佛告菩萨至疾得清净处者。述云第二颂诸佛叹有二。初颂余佛共叹即五颂也。后颂释迦自叹即十颂也。初又有四。此初闻法得土叹也

经曰至彼严净国至受记成等觉者。述云此第二得通成觉叹。即前当授菩萨记是也

经曰其佛本愿力至自致不退转者。述云此第三闻名不退叹。即前住正定聚也

经曰菩萨兴至愿至还到安养国者。述云此第四逐愿供佛叹也。愿所得土如弥陀国故云国无异。即求净土愿也。愿作佛时德名远闻故云名显十方。即求佛身愿也

经曰若人无善本乃获闻此经者。述云第二释迦自叹有三。初叹经难信次佛智难思后劝使发心。初又有二。此初以有善闻叹经微妙也

经曰曾更见世尊至乐听如是教者。述云此后有恶不信闻以叹经深重也。叹微妙者令人舍恶以修善故。叹深重者令去轻谤生信乐故

经曰声闻或菩萨至唯佛独明了者。述云第二佛智难思有二。此初对二乘智叹佛独了也

经曰假使一切人至如是致清净者。述云此后对诸圣智叹智深净也。得道者行胜。达空者解深。亿劫者时久。穷力者说极。无边者尽十方。无际者穷三际。清净者障尽。即穷至清净障尽。道果故叹难思也

经曰寿命甚难得至若闻精勤求者。述云第三劝令求愿有三。此初劝闻勤求也。既离三难不容空过故。寿是道依佛为胜缘信即行本故偏说之

经曰闻法能不忘至是故当发意者。述云此次正劝发心也。即不忘弥陀所说。亦见彼佛心生敬重以为大喜。行顺释迦释迦所摄故云我善友

经曰设满世界火至广度生死流者。述云此后劝心不退也

经曰佛告阿难至一切众生者。述云第三褒贬得失以劝凡小有三。初叹彼土胜妙令物欣求。次申此方秽恶使人厌舍。后双彰得失令有修舍。初又有二。初广叹胜乐后劝令往生。初又有八。此初寿命长远也。一生者即五生之中最后生。权实不定。实即摩醯首罗智处之生。权亦有二别。若在秽土即阎浮提生名为一生。若生净土即成佛之生名为一生。今欲简实故亦云补处。或有疑言彼土菩萨若皆补处不应游化故。释除本愿皆无中夭

经曰阿难彼国至大千世界者述云此第二光明殊妙有二。此初标光参差也。玉篇云一寻八尺也。又云七尺此似非也。应同刃故

经曰阿难白佛至化生彼国者述云此后逐难更申也。既言于此土修菩萨行。即知无诤王在于此方。宝海亦然

经曰阿难其有至三十二相者。述云此第三身相备足也。随好不定故不说之

经曰智慧成满至无生法忍者。述云此第四智德胜妙也。有说证会法性故云深入诸法。穷达妙诠故云究畅要妙。此必不然。众生生彼得此二智应无凡小故。今即入诸法者悟所诠故。畅要妙者闲能诠故也。有说诸根即信等五非也。信等即钝根故今即六根也。有说二忍者即生法二忍又五忍中之初二种。无生忍者即第四忍。此恐不然。无生法忍即生法忍故。超于顺忍忽说无生无别所以故。今即中下之人唯得音响柔顺二忍。上品之属于不可数法得无生忍故云不可计。既有利钝必是凡地故。而非根性利钝也

经曰又彼菩萨至如我国也者。述云此第如是四反积地四寸也。凞怡说文和悦也方言怡喜也

经曰佛告阿难至无违无失者。述云此第八行德圆备有二。初别叹后总结。初又有七。此初行修离过有三。此初化行离过。即顺弥陀佛智慧故也

经曰于其国土至无染着心者。述曰此第二自行无失有二。此初修自行有六。此初修施行也。离见故无我所心离爱故无染着心

经曰去来进止至无竞无讼者。述云此第二修戒行也离身过故。去来进止情无所系随意自在离意过故。无所适莫无彼无我位法师云适者往也。莫者止也。若尔应同去止离身过。今唯论语于天下无所适莫也。适亲也莫疏也。离口过故。无竞无讼彼我俱已故无有竞讼

经曰于诸众生至离盖清净者。述云此第三修忍行也。无嗔恚故柔濡无憍慢故调伏。嗔恚既不起忿恨斯止。由此亦离五盖清净

经曰无有厌怠至胜心深心者。述云此第四修勤行也。求善不息故无懈怠心。无行不修故云等心。无下足故云胜心。无退屈故云深心

经曰定心者。述云此第五修定行也。离诸散乱故云定心。爱法乐法喜法之心者。述云此第六修慧行也。有说爱是欲乐是信喜是贪。有说爱是终成乐是闻时喜是求时。二俱不然。欲信等即施戒等眷属行故。以终向始无别所以。如其次第故。今即闻慧爱乐故云爱法。思慧味着故云乐法。修慧润神故云喜心

经曰灭诸烦恼离恶趣心者。述云此第二离过。有说因尽故灭烦恼果尽故离恶趣心非也。果非唯心故。今即离惑故离烦恼业尽故离恶趣心

经曰究竟一切菩萨所行者。述云此第三总结也

经曰具足成就无量功德者。述云此第二成德圆备有二。此初总叹也

经曰得深禅定至觉了法性者。述云此后别叹有二。此初成自德也。禅定通明慧七觉者既成之德。禅者四禅定者四空通者六通明者三明慧者三慧。七觉亦在见道位故进求佛德故修心佛法所求之德。德虽无量略举五眼。肉天二眼皆以净色为体。彼土肉眼通见无数世界诸色故云清彻。所见审实故无不了。有说肉眼见障内色非也。违清彻明了故。今即照瞩现在色像名为肉眼。依定所发眼能见众生死此生彼故名天眼。所见广多故云无量。亦长远故云无限。法眼即以有智为体能见众生根欲性心及诸佛法故名法眼。普知三乘道法差别故云究竟诸道。慧眼即以空智为体照真空理故。云见真。穷真理之源故云度彼岸。度者至也。佛眼自有二所谓总别。别即一切种智为体无法不照故云具足。亦见佛性故云觉法性。总即前四眼佛之所得。观境同尽故云具足了

经曰以无碍智为人演说者。述云此后成化德。即四无碍辩为物说法也

经曰等观三界至烦恼之患者。述云此第三行修具足有二。此初修行也。观三界空无者即舍生死行。欲等三界无有一界而不空者故云等观。志求佛法者即欣菩提行。具辩才者即利他之德所谓四辩等。灭烦恼患者化他之益

经曰从如来生至二余俱尽者。述云此后修成有二。此初自行成又有二。此初解行双成也有说从如来生解法如如者是其理解。善知习灭方便者是其教解。解由如来教化而生解一切法皆即如故云从如来生解法如如。习善之教名习音声。灭恶之教名灭音声。于此善解巧知故云善知方便。此犹不尽。教解亦从佛化生故。有说习即集谛意亦兼苦。灭即灭谛含道之言。因果相涉。故说四谛之教即音声方便。此亦不然。集虽必苦苦有非集。灭之与道为无为异。不可以集灭而摄苦道故。今即从如来生者即总显菩萨获解之所由。解法如如者即别申悟非安立真之智。善智习灭者即别辨悟安立谛之解。习灭者举染因净果不尽之言。真绝众相而说四谛唯教施设故云音声方便。由于圣教能善解故不欣世语乐在正论。有说离口四过故不欣世语。作四圣言故乐在正论非也。想实圣言必非正论故即解成是也。崇佛道者求菩提之心。知法寂灭者修对治之行。二余俱尽者除障苦之行。有说生身是报余烦恼是分段之余。初地上尽。变易二余当尽故。有说烦恼及习二余俱尽。二俱不然。前七地中亦受分段烦恼余气名为余习必非烦恼故。如其次第今即生身在报烦恼苦因。因果二余皆已尽故即行成是也

经曰闻甚深法至常能修行者。述云此后解行并修也。有说于深能解故不疑于深能入故不惧非也入亦解故。今即能信深教故不疑能解深义故不惧进修解是也。常修行者即进修行也。闻必修习而无间故云常修

经曰其大悲者至靡不覆载者。述云此后化行成也。深远微妙者叹心深重。靡不覆载者叹济普广。非唯悲荫亦令出死故云载也

经曰究竟一乘至于彼岸者。述云此第四成德奇胜有二。初成自德后成化德。初又有二。此初集善胜有三对。此初智断对也。一乘者即智虽有三乘其极无二故云一乘。有说于此一乘穷名究竟。至涅槃果故至于彼岸非也。若穷一乘至涅槃者应非菩萨故。今即信解斯极故云究竟彼岸者即断。既得断智障无为故云至彼岸

经曰决断疑网至该罗无外者。述云此次理教对也。显实以除妄故云断疑网。真解发中故慧由心出。心者中实义故即证理慧也。达之无余故该无外。即达教解也。有说知无我慧不从外来故慧由心出。知教从心现故该罗无外。此犹未尽。无我慧从佛化生现心上。教非正教性故不可言从心出现。即知心者中实无外者无余。即教智也

经曰智慧如大海至犹如雪山者。述云此后定慧对也。慧深广如海定高胜如山故。慧用明净超日月定能满德如雪山故

经曰照诸功德等一净故者。述云此后除障胜有二。此初总标也。位法师云下有二十句皆辨慧能。然慧必不离定故说定慧离障者胜。无有一德而不离染故云等一净

经曰犹如大地至无染污故者。述云此后别释有三对。初所因所起对。即异心是二障所因非理作意。垢染如次作意所起智惑障故。次能依所依对。即烦恼障碍如其次第惑智二障能所依故。后无著无染对。即于三有着亦所智障。染污唯惑故

经曰犹如大乘至大慈等故者。述云第二化德成有十三句略作六对。一出凡入圣对即初三也。乘者车也。群萌者凡夫二乘。运凡小而出二死。闻权实而润善芽故。二却邪就善对即次二句也。三普覆希见对即次二句也。四摧邪归正对即次二句。无所藏积即圣种故。五无胜无染对即次二句。无善能胜调诸染故。六无畏有怜对即后二句。无邪可畏怜无乐故

经曰摧灭嫉心至修六和敬者。述云此第五行修增进有二。初自分行修后胜进修行。初又有二。初行修方便摧灭嫉心即利他方便。若有嫉忌不能利物故。求法无足即自利方便。有厌足者必不进修故。后勤修正行即常正行。常欲广说等利他行。修心无疲惓故欲广说。说心胜也。击法鼓等即所说胜也。曜慧日等所利胜。照三慧日以除愚痴故。修六和敬者即自利行。修三业见戒利皆同故便相亲敬情无乖异故云六和敬

经曰常行法施至游诸神通者。述云第二胜进行修有三阶。初胜进始即常行法施利他始志勇不弱自利始故。次胜进中为灯明福田等利他中也。能生物解故云世灯明。亦生人善故云胜福田。以慧开化故云导师。福利无差故无增爱。乐道无欣戚即自利中修善故云乐道。除过故无余。后胜进修成。即拔欲刺等利他行成。化令离过故以安群生。导之从善故德胜尊敬。灭三垢等即自行成。灭贪嗔等故断行成。游戏神通故行德成也。有说三垢即烦恼业苦非也。业苦未必垢故

经曰因力缘力至诸通明力者。述云此第六诸力备足有三。此初自力备有七双。一因缘双即因力缘力。宿世善根名因力亲近善友而闻法名缘力故。二意愿双即意力愿力。有说求佛之心名意力起行之愿名愿力。有说发菩提心名意力希求佛果名愿力。二俱不然。求愿起行言别义一故发菩提心即希佛果故。如其次第。今即如理作意名意力求菩提心名为愿力。三总别双即方便力者总也。常力善力者别也。无间修故常力。恶法不间故善力。即此二力加行善巧故云方便力。四止观双所止行成故名定力观行成故云慧力。五闻行双即多闻力是修行之解施等六度是所修行故。六念定双即遣相之念是正念力除乱证实是正观力故。或有本云正定止观故。位法师解止是定观是慧正观应是。七通明双即通力者六通明力者三明故

经曰如法调伏诸众生力者。述云次化行成也

经曰如是等力一切具足者。述云此后总结也

经曰身色相好至无量诸佛者。述云此第七诸德殊胜有四。此初自德殊胜也

经曰常为诸佛所共称叹者述曰此第二行顺诸佛也

经曰究竟菩萨至诸三昧门者。述云此第三解行究满。即六度为行三昧为解故。有说见诸法生即知不灭见诸法灭即知不生故云不生灭非也。既见法生必知灭故。生者归灭一向记故。今即我法空空故无相无相故无愿。由此不见有生灭也

经曰远离声闻缘觉之地者。述云此第四行超二乘也

经曰阿难彼诸菩萨至不能穷尽者。述云此第二结叹也

经曰佛告弥勒至不可称说者。述云第二劝人往生有二。初结人土胜后正劝往生。初又有二。此初结人德胜也

经曰又其国土至清净若此。述云此后结土乐胜也

经曰何不力为至升道无穷极者。述云第二正劝往生有二。此初直劝往生也。何不力为善者劝修往生之因。力者尽力。人圣国妙讵不尽力作善愿生故。又力者力励。道之自然者修所得之利。因善既成不自获果故云念自然。唯能念道行德着不简贵贱皆得往生故云着于无上下。念字长读流至此故。有说洞达者洞解了达。无边际者实相。非三际可寻故。实相既是净土之本。往生者要须穷其原故须解达非也。穷实相之原非凡夫所能。往生净土唯应圣故。今即得生彼土神智洞达无有边际故。去者弃弃秽土故。有说五恶道者三途非天及以女人。女人是恶趣本故。又下文五恶即名五道非也。无有处说名女人趣故。五恶是因不可言趣故。今即人天虽名善趣对于净土亦名恶道。云五恶道。在此秽土先断见惑离三途因果。后断修惑绝人天因果。若生净土五道顿舍故云横截。截者其果自闭其因。获道深广故无穷极

经曰易往而无人至寿乐无穷极者。述云此后伤叹重也。修因即住故易往。无人修因往生者鲜故无人。修因求生终不违逆故国不逆违即前易往也。久习缠盖自然为之牵缚不往故自然所牵即前无人也。有说因满果熟不假功用自然招致故自然所牵。义亦可也。道德者因寿乐者果。寿者受也。问修净土及兜率因何者为难。答有说兜率是界净土非系故。生净土易于兜率非也。夫言界者是流转之处。西方净土是出离之所故。难修流转业易行出离之因。必违正理故。有说古来诸德作兜率业者咸以西方难生故不敢作。今以七义证西方易生。一时但少修故即观经云下三品临命终时一念十念悉得生故。二诸佛护念故即称赞经曰六方诸佛护念等是也。三光明摄受故即观经云念佛众生摄取不舍也。四乘佛本愿故即此经云阿弥陀佛四十八愿弘誓是也。五彼圣来迎故即上文云愿生我国若不来迎者不取正觉也。六凡助念故谓临命终时诸同行者相助念送故。七圣说易生故即此文云易往而无人其国不逆也。今观此解虽复灵异理必不然。弥勒不应无誓愿故。有生彼天弥勒放光来迎同弥陀故。一称德号尚得生天况亦十念。故同行亦必相助故。而不说言无人故亦无说处是别时之意。而为化懈怠故无一众生不有彼业故。曾所生故当亦生。故诸有智者必不可言易生净土非兜率也。若易生者果必非胜故。今即生西方土虽复甚难专求往生一念十念皆得往生。可谓难生中之易也。傍义且止应释本文

经曰然世人薄俗至不急之事者。述云第二申娑婆秽恶令人厌舍有四。一显烦恼过二劝令修舍三申罪业过四重劝修舍。初又有三。初辨贪过次示嗔过后愚痴过。初又有二。初总标也。急者[糸*急]也又迥也。世俗之人薄于风俗以贪欲心共诤现世不可急五欲之事故

经曰于此剧恶极苦之中至无有安时者。述云此后别释有二。初总显贪过后别辨贪过。初又有三。此初推求苦也。勤者苦也营者护也给者资也。即为身故求也。无尊卑贫富者能求之人。少长男女者所为之人。即为他故求也。有者恐失无者欲得忧之无异云有无同然。适者乃也屏者闭塞营者血气之名也。若强忧虑者气塞难息故。即心苦也。为心走使者如渴鹿逐于阳炎翳眼弄于空华皆为爱水之心不了病华而走驰故。即身苦也

经曰有田忧田至忧念愁怖者。述云此次守护苦也。有说什者资也。在俗什物即田宅牛马钱财衣食六畜奴婢也。出家即六物也。许供身者即百一也。虽有二解皆无据准。今即准净传。有云三衣十物者盖是译者之意离分为二处。不依梵本。别道三衣折开十物。训什为杂未符先旨故。十三杜多唯制上行十三资具盖兼中下。供身百一未见律文。经虽有言应是别时之意。由此西方俗侣官人贵胜所著衣服唯有白叠一双。贫贱之流只有一个。出家法众但畜三衣六物。乐盈长者方用十三资具

经曰横为非常至适无纵舍者。述云此后散失苦有二。此初失财苦也。忪(止容众从二反)惧心乱动也

经曰或坐摧碎至莫谁随者者。述云此后失身苦也。莫谁随者即无一从物之意也

经曰尊贵豪富至与痛共居者。述云此第二别示贪过有二。此初寄富贵以申贪过也。有说寒谓八寒地狱热谓八热地狱。受寒热等苦寻常故与痛共俱。痛者受也。此恐非也。现身与后苦不可言俱故。今即寒恐热恼与痛共俱。或有经本临终寒热恐讹也

经曰贫穷下劣至终身夭命者。述云此后据贫穷以示贪过有二。此初示现苦也。有一少一者有田少宅故。有是少是者虽有田而不足故。思有齐者思齐富贵故。糜者败也

经曰不肯为善至莫能知者。述云此后显后苦也

经曰世间人民至更相报复者。述云第二显嗔过有三。此初结怨相报也。家室者夫称于妇曰家妇称于夫曰室。虽有此言良恐非也。下之更解。无者不也。患者恼也。精神者即种子识。克者要也。识者记也。由前结恨成怨。种子引果不假功用故云自然。复者酬也

经曰人在世间至复得相值者。述云此次别易会难也。当者逐也。行者业也。自当者即自受也。善变化者即恶趣报。恶变化者即善趣报。豫者逆也严者修也。由宿世逆修善恶之业苦乐报而待故。又严者严然。即随宿善恶地狱天堂严然而待也。窈窈者即中有之时。冥冥者即生有之时

经曰何不弃众事至欲何乐乎者。述云此后劝令修舍也。曼音万及也。亦作蔓(马安反)延长貌也。非此中义。待者停也。位法师云待何事欲何愿乐乎欲何快乐。义亦可也

经曰如是世人至且自见者。述云第三显痴过有三。此初自无正信也。坐者由也。由不信故专执自见即其失也

经曰更相瞻视至无一怪也者。述云此次承习无信也。令亦教也。素者昔也。不为善者无行。不识道德者无解。身者色根。神者性也心者果也。意者根也趣者果也。道者因也。即世出善恶因果皆不能知。无一怪者即无怪行也

经曰生死常道至甚可伤者。述云此后正申痴过有二。此初对父子以显其过也。有说少者早夭老者后死故云颠倒。不报上下死之同然故云上下非也。若如所言应云颠倒不报上人下人故。今即颠倒者即相错之义。上者上升下者下坠故。五道相错或升善趣或坠恶趣故云上下。无常根本者即无一常本之业。当者受也。蒙又作曚皆(莫公反)蒙覆不明也。冥(鸣央反)暗昧无知也。曚有眸子而无见也。又曚[日*貴](下牛对反)生聋。又蒙笼卢江反蒙笼谓不明了也。抵(都礼反)拒也摧也。突(徒骨反)触冒也。狼者贪过也

经曰或时家室至无可奈何者。述云此后对亲戚以显过有二。此初恋着不能解也。礼记三十壮有室。玄公曰有室有妻也。盖论语由也升堂矣未入室也。卒者终也便旋者疾

经曰总猥愦扰至勤苦匆务者。述云此后造恶受苦报有四。此初发贪追求也。猥(乌罪反)恶也字林众也广雅顿也又杂也扰者乱也。匆又作忪古文伀(之容反)方言征伀征遑遽。赖(洛代反)孝

经曰一人有庆兆民赖之。注云赖蒙也聊者甘也

经曰各怀杀毒至不从人心者。述云此第二起嗔杀害也

经曰自然非恶至无有出期者。述云此第三苦报难出也。作恶之人宿罪之力自然招集非法恶缘随而与之故云自然非恶先随与之。恣听者即作恶自在无惧之义。待亦作至

经曰痛不可言甚可哀愍者。述云此第四伤令生厌也

经曰佛告弥勒至在人后也者。述云此第二劝人修舍有四。一正劝修舍二弥勒领解三重劝修舍四重弥勒领解。初又有二。此初劝令修行也。欲令天人疾从修舍故更对弥勒而须劝之。世间事者即前三毒之事。用者以也坐者由也。世人以是三毒事不得归真去道远故云不得道。负者违也

经曰傥有疑意至当为说之者。述云此后劝令请问也。傥若也设也

经曰弥勒菩萨至如佛所言者。述云第二领解有五。此初信顺佛语也。贯者通也。通心思之世人实随三毒之事坐不得道如佛说故

经曰今佛慈愍至解脱忧苦者。述云此第二领佛慈利也

经曰佛语教诫至莫不究畅者。述云此第三叹说深善也。甚深善者叹教利深。智慧明见者叹智普达。横达十方故八方上下竖通三世故去来今。可谓莫不究畅

经曰今我众等至皆令得道者。述云此第四重领佛恩也。谦苦者因也。恩德者果也。苦又作恪。古文恪(若各反)字林恪恭敬也。谦者退己之言。苦者苦行。福禄光明者自福殊胜。达空无极者自智殊胜。开入泥洹者化物获灭。教授典揽者教令修道。典者常也申常道故。广雅典主也。揽者捡之在手又取也。常道揽理故云典揽。此中意言道法开导故云教授。以此经典要揽众义令其习故云典揽。即智化也。刚强众生威德制御令其消伏归从圣化故云威制消化。善软众生慈力摄取故感十方。有缘斯摄故无穷极。即福化也

经曰今得值佛至心得开明者。述云此第五申自喜庆也

经曰佛告弥勒汝言是也者。述曰第三重劝修舍有三。初叹印领解次正劝修行后劝舍疑惑。初又有三。此初印前叹说也。佛说快甚深甚善言当其理故曰是也

经曰若有慈敬至乃复有佛者。述云此次叹领荷恩有二。此初正叹彰佛难值也。有说申己难值非也。复言必是显当有故。今即标弥勒成佛之时也

经曰我今于此世至涅槃之道者。述云此后申己化益即树王成道捺苑转法轮也。有说创断陈如之疑故言断诸疑网者非也。佛决物疑非局陈如故。今即断疑拔欲者令离烦恼。杜众恶源者令离恶业。杜者塞也。疑爱是利钝惑之所由故言本也。恶业为总别苦之所流故云源也。即口业化是也。天上人间唯佛独尊故游步三界。化之纵任故无所拘碍。即身业化也。善闲经典要揽众义故典揽智慧。备解三乘所行之道故众道之要。即意业化也。纲维者犹纲纪之属。制戒御众故云执持。显正以简邪故照然分明。广化群品故开示五道。令越苦海故度未度。决生死而令出正涅槃而令入即教之弘化也

经曰弥勒当知至不可称数者。述云此后庆值佛闻法有三。此初申弥勒始终也

经曰汝及十方至不可具言者。述云此次标众生本末也。永者长也

经曰乃至今世至吾助汝喜者。述云此后如来正庆也。藉久远因值佛闻法即可庆喜故

经曰汝今亦可至积累善本者。述云第二劝修行有二。此初正劝修舍也。病者内苦痛者外苦

经曰虽一世勤苦至涅槃之道者。述云此后举利令修也。身与福俱故道德合。心与智俱故云合明

经曰汝等宜各至受诸厄也者。述云此第三劝舍疑惑也。帛谦本中辨中下辈皆云生彼佛国不能前至弥陀佛所。便见国界边七宝城喜止其城。即于七宝池莲华化生自然长大于是间五百岁。其城纵广各二千里。城中亦有七宝舍宅宅中皆有七宝浴池。浴池中亦有莲华故。此中言七宝宫殿者盖彼城内宝舍宅也。彼城受乐此经曰如忉利天。而受诸厄者不能见闻三宝故。若作此说彼土亦有忧根者。诸厄即忧受。而出世受故不名苦苦。诸说净土身心柔软无忧受者唯是厌俱。世出世舍非忧戚故。若忧非忧皆障见佛咎从疑惑。故诫劝言无得疑惑中悔为过

经曰弥勒白言至不敢有疑者。述云此第四弥勒领解也。奉行者领前劝修之言彰已奉行。不疑者领劝舍疑申自不疑

经曰佛告弥勒至易可开化者。述云第三广举业苦令人厌舍有二。初叹前解行后正申业苦。此初即叹弥勒领解奉行也

经曰今我于此至令离五烧者。述云第二正申业苦而令厌舍有三。初略释次别释后总释。初又有二。此初令舍令离也。有说五恶为因痛烧为果即五戒所防。身三非为三口四为第四饮酒为第五。酬此五因即受五痛。痛者苦受烧者苦具。若痛若烧皆地狱报。故前文云临终寒热与痛苦俱。遂弹余家五痛人中受五烧在地狱云此太错判经文。害文伤义。直由不了痛是苦受烧是苦具。不可人中受痛而无苦具地狱有苦具而无痛故。又作五恶先入恶道后生人中故。地狱受痛烧报已然后生人受余报苦。此恐不然。若言五恶即五戒所防者。不妄语戒唯防妄语如何口四为第四恶应正理耶。又痛必兼具烧如何无受。故不可言人中有受而无具地狱有具而无受。又如阇王杀其父王已现受众苦。必不可言先受痛烧后受余苦。经曰华报应成虚言故。今还存所弹之义。杀盗邪淫妄语饮酒是其五恶。五痛华报。现闭王法身遭厄难名为五痛。三途果报名为五烧。不尔便违世有常道王法牢狱等诸文故

经曰降化其意至涅槃之道者。述云此后令持令得也。五善即防五恶之戒。由持五戒现无众苦故。获福德反五痛也。后生西方终为涅槃故。度世长寿即反五烧也

经曰佛言何等至何等五烧者。述云第二别释有二。初问后释。初又有二。此初问所舍离也

经曰何等消化至涅槃之道者。述云此后问所持得也

经曰佛言其一恶者至积德所致者。述云第二释有五。此初释杀生有二。初释所舍离后释所持得。初又有三。初牒释次总结后寄喻显过。初又有三。此初释恶也。克者杀也贼者害也。有说神明者即同生同生。同生在右肩记所作恶同名在左肩记所作善故云记识此恐非也。业报感起非神所堪故。今即还同精神克识以种子识功能不亡名记识故。孤者无父母独者无子女。尪(乌皇反)羸也弱也。俗文短小目尪。狂(其亡反)变性意也又乱也

经曰世有常道至难得定出者。述曰此次释痛也

经曰世间有此至会当归之者。述云此后释烧也。贸(莫候反)三仓换易。卒暴者忽也。会当者必也。归之者至也

经曰是为大恶至勤苦如是者。述云此第二结也

经曰譬如大火焚烧人身者。述云此第三显过也

经曰人能于中至为一大善也者。述云此第二释所持得也

经曰佛言其二至事至乃悔者。述云此第二释盗有二。初释所离有三。此初牒释有三。此初释恶也。度者量也则也。更相盗窃故无义理。非理求财故不顺法轨。不勒贪心故云奢。耽财欲得故云淫。虽有心欲而言足故心口异。口出善言心怀恶计故云佞。覆藏自性故云谄。为行无信故云不忠。言谕者意妄媚者状妄。枉者横也。度者法量机者机关。即巧言令色曲取君意能行机伪知君形势不申正谏是也。乡者一万二千五百家。党者五百家。市者交易所居。五家为邻邻五为里。野人者孔子曰先进于礼乐谓野人。后进于礼乐谓君子也。包氏曰谓鄙陋也。郊外曰野邑外谓郊。从事者相称也。至竟者死也。善恶者因祸福者果。追者还取命者招引。善恶因成必进今果起也。又追者逐也命者业也。逐善恶业以所生故后者是也

经曰今世现有至受其殃罚者。述云此次释痛也

经曰因其前世至痛不可言者。述云此后释烧也

经曰是为二大恶至勤苦如是者。述云此第二结也

经曰譬如大火焚烧人身者。述云此第三显过也

经曰人能于中至为二大善也者。述云此第二释所持得也

经曰佛言其三恶至患而苦之者。云述此第三释邪淫有二。初释所舍有三。初牒释又有三。此初释恶也。处者天天者性。又劮(与一反)乐也。唐者虚也。眄者(眠见反)说文邪视也。又下戾五戾反说文恨视也。睐(力代反)说文瞳子不正也。苍颉篇内视也傍视也。细色者好色也。态古文态(他代反)意恣也。谓能度人情状也。结者期也。师(所饥反)四千人为军。二千五百人为师。师十二匹马也。五百人为旅也。强夺者公然劫取。不道者左道取物。贫无产业故不自修业。唯外怀摄故恶心在外。窃者私隐。趣者伺人不觉以求他物。举之离本曰盗。击者司马彪曰击动也。恐者恐怖热者恼热。苦具逼身曰迫。以威凌物曰胁

经曰亦复不畏王法禁令者。述云此次释痛也

经曰如是之恶至痛不可言者。述云此后释烧也。著者着同幽明也

经曰是为三大恶至勤苦如是者。述云此第二结也

经曰譬如大火焚烧人身者。述云此第三显过也

经曰人能于中至为三大善也者。述云此第二释所持得也

经曰佛言其四恶至常怀憍者。述云此第四释妄语有二。初释所离有三。初牒释有三。此初释恶也。傍者夫妇。易神致反轻侮也。蹇(居免反)左传偃蹇骄傲也。广雅大娇也。谓自高大貌也。释名云偃偃息而卧不执事也。蹇跛蹇也。痛不能作事也

经曰如是众恶至无所复依者。述云此次释痛也。天神即护世天。录其作恶奏上帝释。记在恶籍故云记识

经曰寿命终尽至痛不可言者。述云此后释烧也。有说名言种子在赖耶神业种引生必有趣向故云名籍在神明。即违自许护世天神奏上帝释记在恶籍故。今即寿命尽时恶业所引。鬼神促摄将入恶道。逐其名籍往受苦报。顿者至也从者处也得者依也。有说天道者即天下之道恐非也。苦报未必在天下故。今即天者业也恶业之道故。瑜伽亦云业天盖同此矣。自然者明了状。蹉(千阿反)跌(徒结反)通俗文失蹑曰跌。广雅差也亦偃也。业报运数终不参差故。即不违之义

经曰是为四大恶至勤苦如是者。述云此第二结也

经曰譬如大火焚烧人身者。述云此第三显过也

经曰人能于中至为大善也者。述云此第二释所持得也

经曰佛言其五恶至饮食无度者。述云此第五释饮酒有二。初释所离有三。初牒释有三。此初释恶有二。此初造恶也。徙倚者犹徘徊也又失所之状宜从初也。倚依音辜(古胡反)尔雅罪也。较苞学反粗略也。广雅明也见也。谓较然易见也。位法师云辜者罪也。较者直也。夺者盗也贞罪直突盗人财物以为快意。未知较直出于何处。散者行也振者惠也。损富补贫。赈亦同。惯串同也

经曰肆心荡逸至愿令其死者。述云此后恶过也。肆者申也。有说鲁扈是强直自用之志。抵突是触误侵陵之怀。未知从何。鲁(力古反)孔安国云钝也方言何也。扈(胡古反)汉书音义曰跋扈自纵恣也。薛综曰勇健貌。又作虏扈。谓纵横行也。虏人获也。战而俘获也。六亲者有说父亲有三母亲有三合有六亲。或有引世语以申难定。应劭云父母兄弟妻子。王弼云父母兄弟夫妇。皆违持颂云父之六亲母之六亲。识当者认也。有作职当。传谓敢也。良恐讹之

经曰如是世人至意不开解者。述云此次释痛也。侥(五雕古绕二反)徼遇也。谓求亲遇也。幸(胡耿反)非其所得而谓得也

经曰大命将终至痛不可言者。述云此后释烧也。命是天地寿三大中之一故云大。窈窕者幽冥貌。浩浩者大水貌。茫茫者冥昧貌。数者理数

经曰是为五大恶至勤苦如是者。述云此第二结也

经曰譬如大火焚烧人身。述云此第三显过也

经曰人能于中至为大善也者。述云此第二释所持得也。副者助也称也

经曰佛告弥勒至展转相生者。述云第三总释有二。初总释所离后总释所得。初又有二。此初总标也

经曰但作众恶至示众见之者。述云此后别释有二。此初从恶生痛烧也。作众恶者即五恶。入恶趣者即五烧。被殃病者即五痛

经曰身死随行至自相燋然者。述云此后从烧生恶痛有三。此初五烧也。行者业也

经曰至其久后至随以磨灭者。述云此次从烧生恶也。省者察也

经曰身坐劳苦至痛哉可伤者。述云此后从恶生痛也。坐亦由也受也。苦增不止故云久大剧。业果之理更无作者故云天道施张。造恶必彰故自纠举。纠亦纠(唐由反)决疑云三合绳也。非此中意。今约也限也。纠是古体也。身当法网故云纲纪罗网。贵贱勿不从法故上下相应。罪者归之无人伴送故云茕。忪忪者匆也。茕古文儝[惶-王+ㄘ]同臣营反独也单也

经曰佛语弥勒至佛皆哀之者。述云第二释所持有二。此初结彰己悲也

经曰以威神力至涅槃之道者。述云此后正申化益也。灭恶就善者令修世善。弃思受道者修出世善

经曰佛言汝今至苦痛之道者。述云第四劝人修舍有二。初佛劝修舍后弥勒领解。初又有三。初以理正劝次举现化劝后以化灭劝。初又有二。此初正劝修弃也。端守者匡邪守正故

经曰汝等于是至无发毛之恶者。述云此后对叹令修有二。此初对弥陀土叹胜令修也。施等六度即自利得。转化立善即利他行。行善是也。正心斋戒即止善也。此修难成故于一日胜西方国百年之善。而称赞云生彼国疾得无上菩提者彼无时不修故。此修善时。少故不相违也

经曰于此修善至未尝宁息者。述云此后对余佛土叹胜令修也。即望上位所居胜土挍量叹胜令增修意。殆者危也尽也。今此中意存其俗语言欺之也

经曰吾哀汝等至务修礼让者。述云此第二举现化益以劝修有二。此初修善得益也。邑者周礼四井为邑方二里也。九夫为井方一里也。说文八家一井也。聚落者小乡曰聚。广雅落居也。谓人所聚居也。厉(力制反)疫厉也。人病相注也。释名云病气流行中人也。戈(居和反)平头戟长十尺六寸或六尺六寸也

经曰佛言我哀至无为之安者。述云此后灭恶离苦也。灭五恶故获五德离痛烧故升无为之安乐

经曰吾去世后至略言之耳者。述云此第三以灭化损以劝修有二。此初彰去圣后损也。悉者备也

经曰佛语弥勒至无得犯也者。述云此后劝人使修也

经曰于是弥勒至不敢违失者。述云此第二弥勒领解也。甚苦实尔者领解。不敢违失者奉行。不敢者畏也

经曰佛告阿难至无著无碍者。述云第三褒贬得失令物修弃有五。此初佛命阿难礼弥陀佛也。弥勒是影响众之主。阿难为当机宜之首故。佛唯对此二大圣劝物令修净土之因

经曰于是阿难至声闻之众者。述云此第二阿难承命礼佛以求见也。土是所居众是所化故兼之也

经曰说是语已至唯见佛光者。述云此第三彼佛放光应请令见。滉漾者积水貌犹浩荡也。汗者热气所蒸液也(下旦反)。又污(乌卧反)泥着物也。说文秽也。宜从初也。今言浩汗者布水貌

经曰尔时阿难至亦复如是者。述云此第四寻光备见彼土得失也。此众见彼土彼土见娑婆明昧有异如前已解

经曰尔时佛告至对曰已见者。述云此第五彰彼失令求令舍有二。此初彰德令求有三问答也。诸说净土无天地异者即违此文。从地以上至净居天。然帛延经云即诸佛国中从第一四天王上至三十六天上诸菩萨阿罗汉天人皆复于虚空中大共作众音伎乐。下云则第一四天王诸天人第二忉利天上诸天人第三天上诸天人第四天上诸天人第五天上诸天人第六天上诸天人第七梵天上诸天人上至第十六天上诸天人上至三十六天上诸天人。支谦经亦云即诸佛国中从第一四天上至三十二天上诸天人。后云阿弥陀佛为诸菩萨阿罗汉说经。菩萨阿罗汉及诸天人民无央数皆飞到阿弥陀佛所闻法欢喜。即第一四天王第二忉利天上至三十二天上诸天人各持天上万种自然之物来下为阿弥陀佛作礼供养佛及诸菩萨阿罗汉。准此二经。诸世界中皆有三十六天及三十三天。虽复一本译家异故。依密严经有二十六天。谓六欲天梵天有十净居有五无色及有四无想天故。彼颂曰欲色无色界无想等天宫佛超过彼已而依密严住。依本业经有二十八天。即欲界有六禅各有四净居为一不说无想加大静天及无色四也。依华严经有三十二天。谓六欲天初禅有五上三各四净居亦五及四无色不说无想故。总而言之。支谦本即同华严故虽不说无想大静有三十二。而帛延云三十六者盖是讹也。将其谦本捡帛延经。延经多讹故虽有无色天而依欲色住更无别处故。今唯问乃至净居所有庄严。虽有净居天而定性那含必不生净土。而密严云或生欲自在及以色界天乃至无想宫阿迦尼吒处空识无所有非想非非想。如是诸地中渐次除贪欲住彼非究竟寻来生密严者。彼密严之土。既十地菩萨所生之处故不相违。前文自云净居诸天与阿加尼吒螺髻梵王同会一处。咸于此土佛及菩萨生希有心。故即知彼天生密严土是菩萨也。傍论且止应释本文

经曰彼国人民至亦皆自然者。述云此后显彼土失令厌令舍有二。初彰彼胎生之失后劝发修舍之意。初又有四。此初寄问彰彼胎生之果也。百由旬者即下辈疑佛所生之宫。五百由旬者即中辈疑智所止之宫。而帛谦经若中若下皆云二千里城者盖是略举不尽之言。不尔中下辈应无参差故此文为胜。量之大小思之可会。五百岁即此方年数故。余本皆云于是间五百岁也

经曰尔时慈氏至胎生化生者。述云此第二对因显果有二。此初问。即正问胎生之因兼其化生也

经曰佛告慈氏至谓之胎生者。唯总别违理过同前解。良亦次第乖诸论故。有说佛智即总标四智区故。大圆镜智名不思议智平等性智名不可称智妙观察智名大乘广智成所作智名无等无伦最上胜智。此亦不然。后之四智如其次第镜等四智随顺圣教不应四智皆名佛智故。平等妙观二智心品菩萨亦得故。故此五智如其次第彼佛地经中五法是也。清净法界名为佛智智处智性皆名智故。有疑弥陀虽有弘誓众生万品。颇能接引十方天人令生彼国故云不了佛智。弥陀既证一真法界无德不圆诸患悉尽。尽当际而不竭称本愿而迎接。故有缘众生皆生彼土。不可以疑网经怀也。大圆镜智名不思议智。有闻经说善恶罪福重者先引便疑称念弥陀佛名必生彼土。言恒作诸恶恶心深重不应十念相续微善能灭诸罪。而往生彼入正定聚毕不退转。故云不了不思议智。不思议智有大威力非思量境故。汝不闻乎一面之镜无像不现。讵疑一智力消诸罪障。又如毫毛万斤少火能焚。故十念称佛念别能除八十亿劫生死之罪。往生净土有何可怪也。平等性智名不可称智。有闻佛智于法悬绝怀疑而言。名必相待。待不觉而名觉有何悬绝念获多福。今释此疑显佛有不可称智。平等性智证二空理境智平等玄绝称说。而以名遣名而诠玄旨。悟旨者亡言。境既不可称智可言不可称。不可称故念者福多。由此不可疑网在怀。妙观察智名大乘广智。有闻念佛皆得往生而起疑言过现诸佛虽复无量济生不尽。一佛能度众生尽不应更有余佛化生。如何念弥陀佛者皆生彼土故云不了大乘广智。妙观察智常含智悲于诸有缘无不运载而入涅槃。但诸众生各有所属。属者虽尽不属犹在。故更有余佛出世化益。由此念佛皆生净土意在兹也。成所作名无等无伦最上胜智。有闻如来不答十四不可记事便疑于佛。不能遍知一切诸法。既无胜用念有何福故云不了无等伦智。成所作智遍缘六尘。不同凡夫故云无等。虽达万境常在妙定。非如二乘入出不同故云无伦。二障都尽发三业化作四记论。非诸菩萨之所能为故云最上胜。最上胜者如其次第简三祇劫故。如来答难必有利益。答十四事唯有戏论知而不答。故念之者福定非少。由此疑佛智虽生彼国而在边地不被圣化。事若胎生宜之应舍

经曰若有众生至具足成就者。述云此后兼答化生因果也

经曰复次慈氏至智慧胜故者。述云此第三挍量显劣有二。此初叹化生之胜也

经曰其胎生者至疑惑所致者。述云此次显胎生之劣也。惑者执也

经曰佛语弥勒至乐彼处不者。述云此第四寄喻申过有三。此初立喻反问也

经曰对曰不也至欲自免出者。述云此次弥勒顺答也

经曰佛告弥勒至不乐彼处者。述云此第三如来申过也

经曰若此众生至修诸功德者。述云第二劝令修舍有二。此初正劝令修令舍也。识其本罪者识本疑惑佛五智之罪深自悔责即离宝宫之处故

经曰弥勒当知至无上智慧者。述曰此后结劝修学也

经曰弥勒菩萨至彼佛国者。述云第四重申大菩萨往生西方增其往生之意有二。此初问也

经曰佛告弥勒至皆当往生者。述云后答有二。此初显娑婆菩萨生彼土也

经曰佛告弥勒至亦复如是者。述云此后乘申余方往生有三。此初总标也

经曰其第一佛至皆当往生者。述云此次别叙也

经曰佛语弥勒至略说之耳者。述云此后类显往生者多令增欣求之意也。叙十三国而通娑婆故云十四。从初阿难问佛颜终乎如来叙诸菩萨往生之属显问答广说分讫

经曰佛语弥勒至持诵说行者。述云第三闻说喜行分有四。一叹经劝学二彰说利益三示相令信四显众喜行。初又有五。此初叹闻劝行也

经曰佛言吾今为诸众生至复生疑惑者。述云此第二劝物除疑也

经曰当来之世至皆可得度者。述云此第三叹经普济也。有说释迦正法五百年像法千年末法万岁一切皆过故云灭尽。法虽灭已佛以慈悲怜苦众生独留此经百岁济度此恐不然。非唯法住违诸圣教事亦未尽故。今依法住记云佛灭度时以无上法付嘱十六大阿罗汉并诸眷属令其护持使不灭没。及敕其身与诸施主作真福田。令彼施者得大果报。所谓宾头卢等如是十六大阿罗汉护持正法饶益有情。至此南赡部州。人寿极长至于十岁。刀兵劫起争相诛戮。佛法尔时当暂灭没。刀兵劫后人寿渐增至百岁位此洲人等厌前刀兵残害苦恼复乐修善。时此十六大阿罗汉与诸眷属复来人中称扬显说无上正法。度无量众令其出家为诸有情作饶益事。如是乃至此洲人寿六万岁时无上正法流行世间炽然不息。后至人寿七万岁时无上正法方永灭没。时此十六大阿罗汉与诸眷属于此洲地俱来集会。以神通力用诸七宝造窣堵波严丽高广。释迦如来所有遗身都集其内。尔时十六大阿罗汉与诸眷属绕窣堵波。以香华持用供养恭敬赞叹绕百千匝。瞻仰礼已俱升虚空向窣堵波作如是言。敬礼世尊释迦如来应正等觉。我受教敕护持正法及与天人作诸饶益。法藏已没有缘已周今辞灭度。说是语已一时俱入无余涅槃。圣先定愿力火起焚身如灯炎灭骸骨无遗。时窣堵波便陷入地至金轮际方乃停住。尔时世尊释迦牟尼无上正法于此三千大千世界永灭不现。从此无间此佛土中有七万俱胝独觉一时出现。至人寿量八万岁时独觉圣众复皆灭没。次后弥勒如来出世。以此言之。当人寿七万岁时无上正法方永灭没故云经道灭尽。十六大圣取灭度时窣堵波便陷入地。特者独也。大涅槃经广显佛性。圣教中深。逐圣人而先没。此经唯开净土令人求生济凡中之要。故独留百岁。机宜既异。没灭前后不可致怪。所愿皆得者即留之利益也。法灭尽后闻尚获利往生净土。况亦今闻者矣

经曰是佛语弥勒至无过此难者。述云此第四叹闻而令敬重也

经曰是故我法至如法修行者。述云此第五结劝修学也。我法者即此经也。如是作者即此经说弥陀随愿修行成身成智也。如是说者上为众生之所说也。如是教者前教人令往生也

经曰尔时世尊至正觉之心者。述云第二彰说利益有三。此初发愿益也

经曰万二千那由他人至漏尽意解者。述云此次声闻益也。法眼净者即预流果也。漏尽者障尽。意解者智满众闻此方秽恶可厌故得声闻之果

经曰四十亿菩萨至当成正觉者。述云此后菩萨利也。闻弥陀佛成德广大故得不退转。闻此土多恶誓欲济度故以弘誓德而自庄严

经曰尔时三千至芬芬而降者。述云此第三示相令信也。芬芬者乱坠之状也

经曰佛说经已至靡不欢喜者。述云此第四大众喜行也

无量寿经连义述文赞卷下(终)

嗟乎此经而有几疏。犹如佛陀而带妙庄严乎。彼异珍妙工绮饰庄严。百千错落张罗于外。则佛陀之德逾可仰。而群萌之信更固其根矣。此经也深妙测知难矣。然疏以翼之。则或裂疑网或洗拘泥。汲索玄旨之源而信根为之屡润。疏也实是经之庄严。而世之一大观者也。以故净影作焉嘉祥作焉。义寂法位等诸名流皆作焉而兴。大师穷工于兹。可谓殊勤矣。予曾忧此书流行之不远。今采而校雠绣之于梓以张于世。世之择法眼乞观而仰焉。时元禄己卯腊月朔日

                    华顶义山谨书


无量寿经序

    No. 1752 [cf. No. 365]

    无量寿经序

        胡吉藏撰

夫法身虚玄非名相之形。净刹妙远绝净秽之域。至妙之门非百是所是。亦非百非所非。真虚之道非有心之所托。亦非无心之所会。非能非所。是秽亦净。以不二而二。有本迹之称。存净秽之教。此是随缘之意应物之门。缘既有多种教亦恒沙莫算。身复非一土有胜劣不同。或现秽质令生厌心。或示净处使修胜善。是以思惟。夫人遇此恶缘厌累苦之世欣胜乐之地。由是佛现金台示十方界净妙之国。令此今缘撰取所乐。夫人情感安养极乐。如来广说净土依正胜果正业妙因。故此经以不二为体。若存胡音云佛陀槃遮阿梨耶阿弥陀佛陀修多罗。此云觉者说观无量寿觉者经。胡汉两存故云佛说观无量寿佛经

观无量寿经义疏

六门明义　序王第一　简名第二　辨宗体第三　论因果第四　明净土第五　论缘起第六

第一序王如前。第二简名义。此经题目凡有四阶。第一佛说。第二观。第三无量寿佛。第四经约此四阶以三双明义。能说所说为第一双。佛说是能说观下是所说。所说中能观所观为第二双。观是能观无量下是所观理境。所观理境中能诠所诠为第三双。无量寿佛是所诠理境。经是能诠教。此四阶三双无为法中明差别。如虚空丈尺。诸余放此。佛是能说者大论云。说法有五人一佛二弟子三诸天四化人五仙人。此经是佛金口所吐故云佛说。胡汉具云佛说。佛陀此云觉者。以自觉觉他觉道满足故云觉者。自觉对凡夫觉他对二乘。觉道满足对菩萨。说者胡云槃遮此云说。说是吐教彰理名之为说。略论佛义凡有三种。一正法佛二修成佛三应化佛。故七卷金光明经云。三身谓法身报身应身。般若论云法佛报佛化佛。就此三佛差别无差别有说不说。若论法佛本无相何说不说。修成佛无声亦无说义。应化不真复无说法。而复得言三佛说法。以不声声是法佛说。何者不声声。是法佛说不声即是。法佛岂有音声之外别有法佛。故音声即不音声。不音声者即音声。故法佛说。修成佛说者应化色声是修成佛用故云说。化佛说者化是音声有诠辨之用故云化佛说。开避无差别差别论之。法修二佛一往不说。何者二佛非色声之相故云不说。问他云报佛为地上菩萨说法。化佛为地前菩萨说法。所云报佛岂非修成耶。而今云修成佛不说何耶。答有二解。一云报佛是修成佛为地上说法。二云为地上说法之报佛然应化为报。非修成妙觉之报。此是化中之细耳。化佛说者化是随缘之迹。故察缘吐教名为化说。观下是所说。就此所说有能观所观。为第二双。胡云阿耶罗此云观。观是观见亦是观行亦是观察。观有三种。一观实相法身。二观修成法身。三观化身。观实相者体无二相。是不二正观。谓平等境智义。故此经云是法界身入一切众生心想中。大品经云。般若波罗蜜为大事故起。法华经云。为大事因缘故出现于世也。所言大事者般若佛性不二正观说。故净名经云观身实相观佛亦然。观修成法身者观修成佛。研修妙行行满克成妙觉报佛。故此经云是心作佛。观化者观西方净土佛也。此是昔自在王佛时法藏菩萨发四十八愿。造此净土佛生其中化度众生。观此佛故名观化佛身。问此明观为通三佛耶为差别观耶。答总括始终通观三佛。但略明二佛广明迹佛为异耳。问说义应然耶。答有例不例。例者三佛通说亦观三佛。不例者此经是释迦佛说西方净土事。非二佛说。而经中所说具有观三佛义。所以然者。说教被缘迹佛之用。修习观门偏示不悟也。无量寿佛者是所观。所观中理教为第三双。即是能诠所诠。无量寿是所诠之理境。经者能诠之教。经中具明三义。一观国土是所生处。二观佛菩萨是所依师。三观因行是往生业体。今此三中举佛为题者。佛是所凭之胜地故以为题耳。胡云阿弥陀佛陀此云无量寿觉者。以无量寿通三佛。何者法佛非彼此边量可度故强名无量。修成佛寿量同虚空故云无量寿。应佛无量者。若通论门众生无量垂迹何尽。如大经十三愿云。云何舍慈悲永入于涅槃。别论弥陀者广大愿造土。寿长远三乘凡夫不能测量故云无量。能化所化依正两果俱是无极。但举佛寿表胜境者亦可云类彼众生犹是无极。欲令厌苦之徒欣乐往生。寿者命之异名也。色心不断也。佛陀云觉者如前。此是所诠理境也。又此经名净除业障。从经功德得名。依经观行者除业障也。经者能诠之教。胡云修多罗以五义与七义训释。如大经义中说。以经代之。西国中佛说名修多罗。弟子所造名论。此汉地中圣说名经。贤人与弟子所造名书。故以经义为题经义如常

第三辨宗体。以宗为体以体为宗。宗体无异。然付此二部辨体宗者以不二为体因果为宗。而广略辨异以双卷经广明净土略显因行。此经广论因行略辨净土。此是二经互明之义故。双卷经始明法藏菩萨四十八愿造净土之本。次明众生以十念菩提为业主三辈人往生之义。终即广明七宝净土使物厌此秽土欣彼极乐。此经始为夫人示净妙国土令生欣心。次明三种胜福因。终广显因行十六种观。此十六中初明净土。中论佛菩萨。后明三辈往生之义。而总括此三大意唯显往生因行故。别论此经净土因果为体。劝物修因往生为宗

第四论因果门。此门有二。一观能化论因果。二约所化辨因果。能化因果者有通别门。通门以正法因得正法果。以缘因得妙觉果。以三十二相业得化身果。亦可得云以三种因共得一果。别门者正因正果正是不二体无因果相。但以悟义为因果义。不得云正因得正果。但以缘因显正法果。修成佛者缘正二因得修成佛。化亦无别因义。但在因之时以慈悲愿为化含识故得即佛。时由此本愿力垂无方之身遍济众生也。解弥陀佛因不同。一南地师传云。法藏菩萨发愿在破拆空位。此因为本所造依正两报。二北地师传云。在八地以上无漏业为本。所造依正两报。第三师云有本迹二意。就本为明。二经不同。一经云三世诸佛久已成佛现迹成佛。一经云十地因满金刚后成佛。今弥陀佛亦例然。可有二义辨其成佛。不敢定判。就迹成佛者。法藏菩萨世自在王佛时始发愿造依正两果。故双卷云成佛以来已迳十劫也。二约所化论因果者有通别二门。通论以三福十六种观。皆是生净土因。别则以菩提心为业主余善为缘。故双卷经云十念菩提为因得生。此之菩提业非但生净土而已。终至佛果为因。但众生闻佛道长远望崖而退。故示净土近果作进趣之缘。为净土因。故经云易往而无人也。毕竟成佛之本。故经云始发菩提心能动无边生死大海也。问为有得因生无得因生。答二义皆有之。问以定为本不。答然三界禅定有二种。谓有得无得也

第五明净土。问安养世界为报土为应土耶。答解不同。一江南师云是报土。何者以破折性空位中以四十八愿所造故也。二北地人云八地以上法身位以愿所造故云报土。今谓若就通门为论无非酬因可云报土。别门不然。何者以法藏菩萨有本迹二门。就迹为论在凡夫地以愿造土可云报土。故双卷对阿难言成佛以来已迳十劫今在无量寿世界。若论本门此菩萨位居邻极无更造业。唯是应现依正两报。故双卷云成佛今时七宝为地自然而生。此乃是愿力乍应成佛之时方始生非如论师成佛今前预生土体。其中众生为所化。又彼经云。生天生人等皆胜于天人诸类。不云净土事因时预有也。故知应土亦是分段。问双卷则云应云报土耶。答此是应中开应报两土。非是异应别有报土。何者一往辨土体谓之为报。于此报土示种种七宝为应土也。非是酬因之报故为报土也。若就所化修因往生义为论。可为报土。然所化由因往生应土中也。问二死中摄何生耶。答解不同。一云在凡夫浅位所行因得故。报不得为胜故是分段。二北地云是变易摄故。何者此菩萨既在八地上深位之所行所造故云不思议变易报也。今云此应是分段生死。何以知之。世自在王佛所为国王而发心出家。始发四十八愿造此净土。又彼土寿虽无量必终讫。故知彼土分段生死。然分段与变易不可定判。何者秽则净净则秽。分段与变易亦尔。分段即变易变易即分段。净秽因缘二生死因缘不相离。所以莲华藏世界是分段变易。无量寿土是变易分段。若就报应净秽各论五句合有十句。何者一先秽后净。二先净后秽。三先后俱净。四先后俱秽。五先后杂会。今就一事示之余类可解。先秽后净者如言常在灵鹫山我净土不毁。岂非先秽佛现中后即为净乎。且置远事示以近事。我先不云乎。今此娑婆弥勒佛变为净土。余即是寻之。此即五句报应皆具。所以合论为十句。次有四句明之。一质一处二质二处二质一处一质二处。复有四句。二质二见二质一见一质一见一质二见如别记。问无量寿净土三界摄不。答解不同。一北地云非三界摄。何以知然。论云无欲故非欲界。地居故非色界。有色故非无色界。二江南云是三界所摄。何者未断三界烦恼而得往生故。以惑品与乐品胜劣制三界。论云无欲者就现为论耳。今明就方便生与实生为论可云有方便三界实生三界。但以惑用为明之。何以知然。双卷经云三十三天依何而住。佛云依业报住。以义制之有三界也。问彼土三界但就果报胜劣明三界者。为此地悭贪所发菩提业得生彼土不。答若滞悭贪所发胜业不生净土。唯以一时广济之心为菩提心。虽未现起而未断之烦恼具足有之。以此胜劣业回向净土命终得生也。问双卷经云闻声见光令勉三途。彼土有何恶道令勉之耶。答解不同。论师云彼佛放光照于他方。他方恶道使勉之也。今云汝义中同处异质净土故以秽质中有胜业者作净土见。故净不妨秽秽不妨净。何故不言一净土质中以秽业变为秽土耶。令言自有虚空为地驰马打刺。自有大地为虚飞行无碍。自有娑婆为净复有安养为秽耳。此是业力不可思议不可定判。故舍利弗飞空界来袈裟染血。但以肉眼不自觉知。故住虚。众生亦是无边。故经云虽是净土而或见光勉苦也

第六论缘起。若双卷经者虽阿难与弥勒为说。而通一切大众说耳。故三界大众悉为对扬人。今此经唯以三圣发经之主。而偏为思惟夫人感佛说经也。然论三圣之迹有浅深之殊。论本意趣无异耳。何者频婆娑罗王为子所禁密感于佛作发经之缘由证阿那含所益为少可为浅矣。夫人被害深怀厌苦感佛忏悔。正说经之主。所将五百仕女令发菩提心得往生净土之记。自身大悟无生法忍。亦得往生安养世界所益者多。可云深也。世王以害父故生重悔心。将摩诃陀国诸人民等向拘尸那城至于佛所。尔时他方恒沙大众如针锋处同在闻法不相妨碍。为一切作逆罪人及四重罪等灭罪之缘由故所益甚多最为深也。然寻三圣意趣相与齐等。何者若非父王无有杀父之逆。则无以接作逆之人。子若不作逆罪则父王无有感佛发经之缘由。母若不以糗奉王则不被所禁。以何因缘使没出得开此经。故宫内现蒙胜益。是以三圣共为方开经。故云三圣意趣齐深也。合商略无量寿观弥勒二经说。然考于圣心以息患为主。统教意以开道为宗。所以世言千车共辙万马同案。如来出世亦复如是。欲使众生同悟一道。但根性非一故有教门殊致。所以有此之二经明两种教化也。无量观辨十方佛化。弥勒经明三世佛化。十方佛化即是横化三世佛化即是竖化。言弥勒经三世竖化者。过去七佛现在释迦未来弥勒明三佛化故是竖化也。言无量寿观十方横化者。此方秽土释迦化西方净土无量寿化明十方佛化。故是横化也。然此两种具有通别。言通者横化竖化皆是大乘。大乘具明十方佛化及三世佛化。此二种皆是大乘中所明故是通也。别而为论大乘具明二化。小乘不辨十方但明三世佛故唯有一佛也。以小乘不明十方佛但明三世佛故为半字。故名不了义。以大乘具明十方佛及三世佛故名满字。故名了义经也。又大乘具明三世无三世化。小乘但明三世不明无三世化。大乘具明三世无三世者。应身有三世法身无三世。具辨真应二身故有三世无三世。小乘但明三世者。小乘虽有生法二身并是有为故唯明三世无无三世。以但明三世无无三世义不具足。名曰半字不了义。大乘具明三世无三世。无三世三世。三世无三世。具足满半名了义也。问唯大乘明十方佛。小乘亦明十方佛耶。解有数义。一者小乘虽不明十方佛化。而明释迦一佛化于十方。明分身诸佛遍满十方。虽满十方还是释迦一佛故。阿含经曰。我别有净土我于彼处成佛。若使如此小乘亦明净秽二土十方佛义也。二者小乘实明十方佛。何者龙树曰。小乘实说十方佛。而小乘不觉不知。何者大论中引小乘经明毗沙门天王叹佛偈曰。稽首去来现在佛。亦复归命释迦文。此即具明十方佛。何者既前礼三佛竟。复更别礼释迦。以此而推知小乘明十方佛也。问若小乘明三世及十方佛。则应是了义满字。何故前判小乘是半字不了义耶。解云有多小。小乘小明十方佛大乘多明十方佛。小故为不了多故为了义。又小乘虽明有十方而不显了大乘明显了。以不显故为不了。以显现故为了也。今无量寿明十方佛。弥勒经三世佛亦得皆是大乘。何者弥勒亦有小乘成佛有大乘成佛。大乘三世化故。此二经并为大。若约为缘不同者无量寿观则是大乘。弥勒成佛则是小乘。虽是小小为表大只说小乘是小复是大。以说小故是小。为表大故是大也。又且无有小乘之法故。经云十方佛土中唯有一佛乘更无余乘也。又大具有大有小。故小大皆是大乘。若唯大无小不名为大。小大具足乃名大乘。何意尔。大论云小不包大大包于小大包小故故名大乘。问大明于小小此大不。若大明于小小不是大乘者。论中明邪正。邪正不合为论。论中明邪正。邪正统合为正论。大乘中明小大小皆此大乘。若大乘中明小小此大乘者。大乘中明声闻众声闻应菩萨(云云)。又问小乘无十方佛唯一佛。大乘亦明无十方佛不。解云大小两乘同明唯有一佛。而明一佛不同。何者佛直说唯有一释迦佛更无余佛。而大小乘所解不同。小乘人皆说唯有一佛。便言十方唯有一佛更无余佛。大乘人皆说唯有一佛。明此一国土唯有一佛余方国土不无余佛。如其四天下唯有一轮王。不明一切四天下唯有一轮王。小乘便言一切四天下唯一轮王。大乘知是一四天下唯有一轮王。余四天下不无余轮王。唯有一佛亦复如此。小乘不了唯言有一佛余方无佛。大乘了知娑婆世界无二佛。不无余方。斯则小乘人不了大乘人了。以小乘人不了名为半人名为半字。大乘人了名为满字也。问何意小乘说有三世不说十方。大乘具说三世十方耶。解云所以小乘说三世不说十方者。说三世为发修福心。不说十方为除怠慢意。说三世为发修福心者。小乘人闻未来有弥勒佛便修施戒等愿值弥勒佛。故说三世佛为发修福也。不说十方为除怠慢者。彼若闻有十方佛则言佛无量生轻厌心为此小心之人。故不说十方也。大乘具明三世十方者。说三世令修福。复说十方有佛倍生欢喜。菩萨发心之时即此念。欲遍供养十方一切佛令果皆有倍生欢喜。得多佛供养多种善根。三多具足故大乘具说三世十方佛也。然此则是一土多佛多土多佛。何者只是娑婆都而有千佛出世。故是一土多佛。此方释迦西方无量寿则多土多佛。具四句。两句如前。自有一土一佛。一佛化一土。此佛既灭土即灭。故是一土一佛。一佛多土者一佛化无量土。如舍那化十方佛世界海。今此二经即是两句。弥勒成佛即一土多佛。无量寿观即多土多佛也。然是等诸义非但此二经遍用通众经也。次明两经为两种缘。弥勒成佛经为远见佛缘。无量寿观为近见佛缘。弥勒成佛为远见佛缘者。弥勒五万七千九百亿岁乃成佛。众生修福即如此时方见佛。故是远见佛缘也。无量寿为近见佛缘者。经明一生修善或三辈九辈临舍命时即见彼佛菩萨现佛菩萨来迎接。故是近见佛缘也。又说弥勒成佛为小乘众生。无量寿观经为大乘众生。何以知尔。经文如此。弥勒成佛经诸声闻。无量寿佛具诸菩萨三忍具足。三忍者一者响忍。二柔顺忍。三无生忍也。说弥勒经为福德浅薄人。说无量寿观为福德深厚人。说弥勒为福德浅薄人者。明弥勒佛土犹是娑婆。地未具七珍身不勉三患。无量寿佛土清净与此县殊。树出五音波生四忍。无极之身次泥洹者也。斯则众生福有浅深不同。故如来教门非一也。虽合辨二经前讲无量寿经者。此经以净土因果为宗。能所境智标题。言净土因果为宗。三辈九辈即是净土因。西方无量寿国即是果。然因有三辈九辈之因。果有五种清净之果。三辈九辈如下文所明。五种清净果者一时节净。二化主净。三化处净。四教门净。五徒众净。时节净者彼处寿命无量无边无有秽土五浊无劫浊故。是时节净。所余四净如常所明也。然从来虽明净土未知何者是净土因。今此经明三辈九辈因得彼净土果。广明此事故以净土因果为宗也。言能所境智为题者。无量寿即是所观之境。观即是能观之智。能所双题境智合目也。然境智题即是因果宗。何者无量寿即是果观即是因。三辈九辈作无量寿观得生无量寿国。故无量寿为果观为因。今对宗为题用题为宗。经中广明因果。束因果宗为经题。亦开题为经宗。言束宗为题者。如摩诃般若经。品虽九十皆明般若。只束九十章为般若题。开略题为广宗束广宗为略题如般若既然。一切经皆然。今此经亦尔。束经宗为此题开此题为宗。所以龙树在龙宫读经看题则知经宗。见无量寿观经则知此经明因果境智。如来以宗为名。今用名为宗也。问无量寿观经复有观佛海三昧经。既云观佛海今何不名观无量寿而云无量寿观耶。解云通皆得既云观佛海亦得云观无量寿。而今云观佛海无量寿观者。此各有义。观佛海为释三昧义。明三昧无量三昧。今明是观佛海三昧。如无量寿观此为释观义。明观有无量观。未知是何物观。今明是无量寿观。故云无量寿观不得称观无量寿也。又所以言无量寿观者。明由境故发观。如大经所明譬如胡苽能为热病。十二因缘境亦尔。能发观智今此经正然。由境故生观。亦如中观。何故观在后中在前。以中发观故观居后。亦以观生智故观在后也。问何故但云无量寿观而不称无量寿佛观耶。解云不得称无量寿佛观。何者若称无量寿佛观但得一义。若云无量寿观则含五义。无量寿时节。无量寿化主。无量寿化处。无量寿教门。无量寿徒众。为是故但称无量寿观不得云无量寿佛观。然复于无量寿佛经望今。无量寿观即是通。于无量寿佛经即别也。问今云无量寿。寿实无量为无量寿。寿有量为无量寿耶。解云题称无量寿然寿实有量。具有四句。一者寿无量称无量寿。二寿有量称有量寿。三者寿无量而称量。四者寿有量称无量寿。二句可解如前。寿实无量依实为名。故寿无量名无量寿。二者如来应身寿有量依实称有量。故寿有量名有量也。言寿无量名有量者。如金光明及法华。金光明云虚空分齐尚可尽边。无有能知释尊寿命。此寿命无量而云寿量品。法华亦尔。始不见其边终不见其际。如肇师所明。随之不得其踪迎之罔眺其首。故经云是阿逸多不知寿量始终。而云寿量品。故寿无量而称有量也。寿有量而称无量者即是此经。外国云阿弥陀此云无量寿。然佛寿实有量。此佛寿半阎浮提微尘数劫灭度。观音补处。观音灭度后势至补处。故寿有量。而称无量寿也。问寿有量那得无量寿耶。解云恒河水亦无量。大海水亦无量。小分无量。今弥陀无量者小分无量也。又称无量对此土短促故云无量也。又称无量寿者。声闻缘觉二乘不能思量此佛寿命。故云无量寿。非彼佛寿实无量也。次释观义。然观有两种。一者生灭观。二者无生灭观。此之二观亦得约二人作。亦得唯是一人。言二人者即是大小二乘人。小乘则生灭观大乘则无生观。此就何处辨之耶。解云此中论初以明之故。论云前于声闻法中说生灭十二因缘。次为久习行堪受深法者说不生不灭十二因缘。如来说之于前。论主释之。于初二十五品释不生不灭大乘观。后两品释生灭小乘观。故生灭无生灭是大小二乘观也。言一人者大乘具有生灭无生灭二观。此约何处作耶。解云此就真应二身明生灭无生灭二观。真应身则无生灭观。应真身则生灭无生灭观。应身则王宫生双林灭。法身则王宫不生双林不灭。故大乘有此二观也。问小乘有此二观不。解云小乘无此二观。何者小乘明生法二身并是有为生灭。唯有生灭观无有不生灭观。若就二谛为论彼亦有。世谛则生灭真谛无生灭。二谛判二观通大小乘。二身判二观大有小无也。然此语者欲释此观义。今言观者为是何物观耶。解云今此观者非前大小观。乃是后大乘中生灭无生灭观耶。此观虽通生灭无生灭观但正生灭观。何以知然。今此中观劫长短化主徒众等五种皆生灭。但彼劫数长此之间一劫为彼一日一夜。又彼佛生异此生王宫。彼佛直生菩提树下。化主徒众亦化生。观此五种故知是生灭观。若是无生灭则观五无。观五无为无生灭观也。然虽观此五种生灭。就教复通。教中说生灭无生灭。如树生五音波生四忍。五音者显无常苦空五门观。四忍者音响柔顺忍无生忍等。五音则是生灭。四忍则无生灭。故教通生灭无生灭二种也。然生灭无生灭复含。何者自有秽土生灭无生灭观秽土真应二身。自有净土生灭无生灭观净土二身。秽土应身生灭真身无生灭。净土应身生灭真身无生灭。今此观者乃是净土生灭无生灭二观也。次言经者金口说观故名曰经。此则如说而行如行而说。如说而行为观。如行而说为经。行说合举故云无量观经也。次更简无量寿观。问今观无量寿可是念佛三昧不耶。解云得是念佛三昧。但念佛有二种。一者念佛法身。二者念佛生身。念法身者。如须菩提在石室中端坐念诸法实相。名念佛法身。念佛生身者。念如来三十二相八十种好金密挺持。名念佛生身。今念无量寿佛非是念佛法身。乃念佛生身。何者。正观如来相好光明等故也。然念佛生身复二种。一者但念佛。二者通念五种。谓念佛念徒众国土时节等。此之二种秽土中多但念佛。净土中多作通念。所以净土中多作通念者。净土中皆可念时节净国土净徒众教门皆净。故皆念也。秽土中多但念佛者。明徒众不净教丛杂国土时节皆不可乐。五浊五痛五烧故不可念。所以无量寿经云。厌此土五痛五烧愿生彼净土也。国土等不净不念唯念佛身。福德相好光明昱曜此可爱乐。故但念于佛也。今此经通念彼净土五事不但念佛。所以题不云无量寿佛观直言无量寿观。直无量观通观五事也。问何言作念佛观耶。解云念佛三昧遍一切故作此观也。所以治有五种。对治转治增治别治总治。对治者即嗔教慈悲观等。增治如难陀着欲更以天欲治之。余可解。总治亦名遍治。遍治者即是念佛三昧。大论云余三昧或治嗔不治贪。或治三毒不治业。或治业不治报。若是念佛三昧遍治一切遍治三毒遍治三障。以此三昧治三障。以此三昧治三毒三障。故所以作此观三昧即生彼净土也。然观佛即通观。通观既遍治一切。观法可遍治一切不耶。解云亦有只般若波罗蜜观通治一切。亦中观论遍治一切。法别治者。五停心观治五种。无常治常倒等。此是别治也。若般若正观遍治一切也。问何者遍治般若。何者是遍治论。解云般若是遍治般若。中观论是遍治论。中道正观无不治故人法皆有遍治也。问谓众生既有遍治之药。治众生身遍亦有以不。解云有摩尼珠遍治一切。又呵梨勒遍治一切病。所以耆婆亡一切药草皆啼。呵梨勒独歌。何言尔。余草难识可治热不治冷。治冷不治热。若是呵梨勒遍治一切。无人不识。是故独歌。斯则治心病亦有遍治药。治身病亦有遍治药。今此遍治心病今作无量寿观。故云无量寿观也

此经例为三段。序正流通。生起如前。当就序中有二。谓通序别序。通序有六事广如余经释。但须知此六事。前一句标信后五句证信。如是者即是标信。佛法之大海信为能入故云如是。如是信也。然信语通。通信佛法不信外道邪法。通入佛法不入外道邪法。此信通此入亦遍。就佛法中有大乘有小乘。有信大乘入大乘。有信小乘入小乘。今此是摩诃衍信。信摩诃衍入摩诃衍法也。又摩诃衍信复通。摩诃衍中有无量摩诃衍。有秽土摩诃衍有净土摩诃衍。今此净土摩诃衍信。信净土摩诃衍入净土摩诃衍法。故云如是也。我闻此下五事证信。我闻者即阿难。其人具四功德八不思议。故此人闻可信也。一时者明闻有时节。阿难是何时闻。次辨某时闻也。然实录应具出某年某月。但翻经略之耳。以闻有时节故可信也。然说此经有二时。一宫内时二山中时。前在宫内为韦提希说法时。后还山中阿难为大众说法时。今云一时具摄此二时也。佛在者即第四事。谁边闻。非外道边闻非二乘菩萨边闻。从佛边闻故可信。能说之人具一切智。闻法之人得陀罗尼。故此说此闻可信也。住者摄上句明佛住也。问此住为取能住为住。为取所住为住耶。解云此中取能住为住。三住四住今是佛住。佛住者住佛所住。佛所住即是诸法实相。住诸法实相故云佛住也。王舍城崛山者此明住处。王舍城崛山如余处释。然此经明此二处者。明说此经有二处。一者王城处说。二者崛山处说。韦提希宫即王城处说。后还山说即崛山处说。自有一处说序两处。自有两处说序两处。一处说序两处即大品法华等经。何意两处。从通至别。直序王城即通。次重序崛山处也。两处说序两处者即此经。前王城处说故序王城处。后还崛山说次序崛山处。一处说序两处即从通至别次第。两处说序两处即前后次第。与大比丘下第六列同闻众。复与大比丘及诸菩萨闻故可信。此中列众略列众而不叹德。又列小少列大多。在文可寻也。尔时王舍城下前通序竟。今则第二别序。就此中有二句。第一明杀父王因缘。第二明执母因缘。今则初言阿阇世者有两翻。大经文云未生怨。又云折指。所以言折指者。其生相师相云当害父王。王于高楼弃之于地不死。触一指折故云折指也。随顺调达恶友之教者。其与调达为亲友常说世王。所以说者其就阿难学问五通。从有门出入自称是佛。世王信之为其檀越。频婆沙罗为悉达檀越。两佛两檀越。调达说云我除故佛作新佛。王除故王作新王。世王即受其言即幽系父王频婆沙罗也。提婆达多此云天热。天热者其生室中大热。则是阿鼻之相也。其人作三逆罪广如释论说及律中所辨(云云)。频婆沙罗此云颜色端正。其得须陀洹果。然教一人得两罪者。罗汉父母杀得二逆。今父王是初果。杀得何罪耶。解云得似逆。若尔杀父重杀圣其轻。圣是初果得似逆。杀父得真逆故也。国大夫人下此明王得食得法不死因缘。此中细文句可知。夫人糗[麩-夫+并]涂身璎珞盛浆与王。王请目连为受八戒。言目连是亲者目连是王舍城人王种故。论中云目连与身子周旋。身子极智故目连家高爽。并在王舍城住。故目连与王为亲也。佛复遣尊者富楼那为王说法。三种因缘三七日不死。夫人遣糗及浆。糗则食浆则饮饮食资身。目连为说八戒则行。富楼那说法则解。行解资心。为是因缘三七日不死也。时阿阇世问守门者下第二明执母因缘。如文。所以世王詺父为贼者。其生时相师相云。此儿当杀父。父欲杀之故詺父为贼。如大初事不改反受其乱也。耆婆及月光臣引毗陀论中事为谏。毗陀还是韦提此云明处。耆婆是世王庶兄。故大经云我兄耆婆谏云。劫初以来有恶王一万八千贪国害父。未曾闻杀母。极成忠谏也。大初作逆亦有人谏。有人名表溯上谏谏事云云。大初遂不受谏便斩其首。今世王犹可得谏。便退不杀母系之深宫也。由系之深宫故得念佛。念佛故得见释迦及无量寿。此则是大利益事善权方便。若不尔者无由得说此一经也。然此是经之别序。众经别序不同。大可有二种。一者能化为别序。二者所化为别序。能化别序者此如法华。天雨四华地动六种放大光明。此是能化事。雨华动地则意业。放大光明则是身业。乃至大品涅槃亦尔。大品自敷师子座入王三昧身放光明。涅槃晨朝唱告面门放光。此等并是能化为别序。所化别序者如净名夫人等经。净名经序宝积长者因献盖如来开净土法门。夫人经因父母送书。因父母送书得说十五章经。此即所化为别序。一切众经不出此二序也。今此经即是所化为别序。由世王此事故说西方净土之因果法门也。就所化别序复有二种。一者善事为别序。二者恶事为别序。善事为别序者。即是长者献盖。献盖即是财施。因此财施得开净土。故是善事为别序。恶事为别序者则此经。因世王害父执母得开此一经。故恶事为别序。然经律皆有此事。说经多为在家人。说律为出家人。说经则劝说律则诫。即诫劝二门也。说律者则由六群比丘及十七群比丘。由此人从初犯戒至后。所以如来得制二百五十戒。广利现在未来一切众生。若无此人犯戒如来不得制戒。则无戒。何由得利益现在未来一切众生及令佛法久住耶。而佛法久住二千年乃至万年良由戒。故所以得至今。此是六群比丘作出家人利益利益出家人。若是今世王作在家利益利益在家人。何者我贪国位杀父王现身癞病。当堕地狱已受华报。地狱果报当至不久。诸国王等莫复如此事。作此事必得恶果。此为诫作恶之人故行斯事。又欲开净土法门。若不害王执母则无由得开此经净土因果。又欲示大涅槃之力王身得病。若不闻涅槃经却后七日当堕地狱。以闻大经忏悔故罪得清净。示经有力用故害父王也。问虽后利人开道。有余父母因苦不是。解云世王既是方便。父母复非实皆是方便。此不须论。且就事为言者亦于父母有大利益。何者其父本得须陀洹果。由幽闭之目连说戒富楼那说法。故至那含。从初果迳得至第三果。若尔岂非大利益耶。又母得利益者。由执母故得念佛。现见二佛后生净土。既安母置净土。有世间色养之比也。所以害父者业定不差。何者世王本作仙人在山中。父王昔作国王游猎不得。见仙人云。我今猎不得正由此人。则截仙人头首。仙人死时生念。此人无辜横害我。我当无辜害汝。由此一嗔故还害父王也。问父王昔杀人应堕地狱。云何得为人王耶。解云彼尔时虽杀仙人则生怖畏。忏悔罪灭今得为王。今世王亦尔。杀父王复忏悔罪得灭。为如此因缘故杀父执母也。此现在别序之前也。时韦提希下此文犹属别序。然前父王被幽闭中有感有应。今夫人被执亦有感有应。前父王祈感。目连富楼那圣弟子应。今夫人祈感。十方诸佛应。然此开四句感应义。四句者一有感而无应。二有应而无感。三亦应亦感。四不感不应。从来云砧快悕值五载参商则有感无应。城东西门十方并现则无感有应也。胜鬘夫人则生此念时佛于空中现。韦提希拜请未举头间释迦在前。此则亦应亦感。世间悠悠人不感佛佛复不应。前两句事可见义难解。何者由应故感由感故应。感应因缘。何得见无感而有应有感而无应。本待感故名应待应故名感。既其无感那得名应。一家解云无感有应有感无应。只此则解竟。何者无感有应则是用无为感以有作应。何由得此无感。由有应故。何由得此有应。由无感故。如城东老妃。若不由其无感则不知佛有应。若不因佛有应则不知其无感。无感有应因缘也。然无感有应此含两意。一者有无二者感应。有无者无感有应有无因缘。此则四句中一无感有应句。感应者用无为感以有为应。由城东无感故有十方之应。无感有应既然。有感无应亦尔。得是有无复是感应。何者由彼有感故有如来无应。何意尔。有无因缘故。而复有所以。如来五载不应者。欲多生彼善根故。若一念便应即善根不多。五载祈感如来不应生彼五载之善。即是有感而无应。问其既五载不感佛那得名感。解云取彼五载祈感义名之为感。五载不值故名有感无应也。今此四句中有感无应也。时韦提希见佛世尊下三段初章竟。今则第二正说。就此中合为两离为四。合为两者。第一总明净土。第二别明净土。离为四者总别各开二。先总明净土有二。初总问。第二总答。亦复别明净土亦二。先别问。次别答。虽有四段合成总别两章。对前序说前序说中有通序别序。今正说总明净土别明净土也。今则第一段总问净土为二。第一经家序夫人悲苦之容仪。第二正发言致问。初如文。白佛言世尊我宿何罪下第二正发言问。此中数句至文当詺。我宿何罪生此恶子者。此问秽土恶因缘。有二。初问自有何罪生恶子。次问调达恶缘。此非是问与佛调达为亲友。乃是问世王何因缘与调达为亲友也。经云纯与恶人眷属。故知问世王与调达为亲友也。唯愿世尊广说无忧怖处者。前问秽土恶因缘。此问净土因缘欲离恶也。不乐阎浮提下明厌秽欣净愿欲往生也。今向世尊五体投地者。前明离秽生净。今辨离秽生净之因。何由得离秽生净。修因故得离秽生净也。五体投地求哀忏悔。则是离秽离恶因。唯愿佛日教我观于净业。此明生净土善因也。尔时世尊下第二总答。所言总答者。直放光明化为金台。令十方净土皆于中现。使韦提希夫人普皆睹见。令彼随意往生。则是总答。答前问。然此答与前问异。前问则发言问。今则放光答。前声闻今色答也。尔时韦提希白佛言世尊是诸佛土下则第二别明净土。前总问十方净土未的欲往生何国。故是总。今此约明西方弥陀净土故是别也。此中前问次答。今则是问也。问佛普现十方净土。夫人何意愿生西方阿弥陀耶。解云如华严所辨。百万阿僧祇品。净土西方弥陀最是下品。即是下品何故愿往生耶。解云始舍秽入净余净不易可阶。为是因缘唯得往生西方净土也。尔时世尊则便微笑下第二别答。别答中两。第一放光利益频婆沙罗王。第二次为韦提希说净土法门。前放光神通轮利益父王。次说净土说法轮利益希后。又前放光益父王小利益。次说净土利益夫人大利益。言父王小利益者王本得初果。何以知然。出大论。太子踰城学道时。至王城促僮仆乞饭。无量人观看王。儿结誓云。太子得道前当度我。受我请。后成佛时王则将八万四千人迎佛。佛为说法于路得须陀洹果。故本得初果今蒙光照进得那含。故是小利益也。夫人大利益。夫人闻说净土法门得无生法忍。故是大利益。此则是世王方便利益父母之事。若不执系父母。父何由得断欲界惑得那含。母何由生净土得无生忍。藉于此事得如斯利益。故知是方便也。又前放光利益父则现在利益。次说法利益母当来利益也。就此两段各开二别。初段二者第一正运神通轮。第二父王得益。后段二者第一正运说法轮。第二夫人得益。此则第一如来正运神通轮也。尔时大王虽在幽闭下第二父王得益如文。尔时世尊告韦提希下第二运说法轮利益夫人。大开为二如前说。初正运说法轮。第二夫人得益。就说法中为二。第一明三种善为净土因。第二明十六种观为净土因。此之二章复各有两者。第一缘起。第二正说三种善为净土因。后两亦尔。前缘起。次正说十六观为净土因。今第一缘起。此中有二。第一诫听。第二许说。今则诫听。如文我今为汝广说众譬则许说也。亦令未来世下明说之意。所以说者为欲利益现在未来众生故也。欲生彼国者当修三福第二正说三种善为净土因为三。谓标释结。当修三福则标也。一者孝养下第二释三福。释三福则如文。所以明此三福善。此三种摄一切尽。何者初一是世间凡夫善。第二是小乘善。第三是大乘善。所以第一是世间凡夫善者。文云孝养父母修行十善。未受三归五戒。第二始明受三归五戒前直明孝养父母修行十善。故知是世间凡夫善。亦是旧善。佛未生时已有此善故名旧善也。第二受三归五戒乃至二百五十戒等。此是佛客善。小乘之善始自受三归终至十戒善。故是佛法小乘善也。第三发菩提心信因果读诵大乘经典。故是大乘善。此之三种摄世出世。摄大摄小摄一切善尽。故明此三种也。然此三善得是三人。得是一人。三人者如向。得是一人者始从凡夫任运修习此善。次入佛法受三归五戒。乃至从小入大乘。始终一人具足修此三善也。问此三种善为净土因。为生三种净土亦生一种净土耶。解云自有三种善生三种净土。上品善生上品净土。中品善生中品净土。下品善生下品净土。自有三品善生一净土。今此中明三种善生一净土。何以知尔。今明三种善生西方弥陀净土。故知三种善生一种土也。问既有三种善因。那得但生一种净土耶。解云此三种虽同生一种净土。于此净土中果报不同。因有浅深得果亦胜劣。如此间秽土中众生虽同在秽土。而贵贱升沉不同。生彼国亦尔也。问修此三种因。若为得生净土耶。解云此三种皆是净心。孝养父母心此心亦净。乃至发菩提心此心亦净。以此三种心皆净故得土亦净。所以维摩云。以其心净故佛土净也。若得此心只此则是西方净土。何者净秽皆在于心。若心净见此土则净。又若得第一义净心则第一义土。然第一义土则是法身。法身第一义土更无有异也。可栖托义名之为土。无感不应名为法身。故仁王经云。三贤十圣住果报。唯佛一人居净土。若起烦恼倒惑则此三途秽土。若起四重五逆则是阿鼻地狱。其身纵广八万由旬。故净秽并由心也。今此明三种净业为生净土因也。如此三事名为净业下第三结三种业如文。佛告阿难及韦提希下前明三种善为净土因有二。第一缘起。第二正明三种善为净土因。今第二明十六种观为净土因。亦二。第一缘起。第二正明十六种观。正作无量寿观。今则缘起。有七句至文当詺。今则第一诫听也。问告韦提希何故复告阿难耶。解云告韦提希令一心谛听。命阿难使传化未闻。为是因缘故双告二人也。如来今者为未来世者。第二释说净业之意。何意说此净业耶。为未来世一切众生故说此净业也。善哉韦提希者第三叹问。前双告今双叹。所以叹韦提希问者。其问故现得无生忍称佛心。又由其问故宫内婇女发菩提心。复称佛心。以称佛心故叹其所问也。又其问得近利现在复益未来。自利并他现益及未来益。为是义故叹云快问斯事也。阿难汝当受持第四命阿难受持令传化未来也。佛告韦提希汝是凡夫者第五重告韦提希。明如来方便令韦提希得见净土也。时韦提希白佛言下第六韦提希重问。此问意者。我今者以佛力故得见土。若佛灭后众生云何得见。为未来众生重问也。言五苦此如无量寿经五痛五烧。如彼文出。又亦得是五浊。詺五浊为五苦也。佛告韦提希下第七重告韦提希。令专心作无量寿观得生彼国也。云何作想下第二正作无量寿观。此中凡作十六观。则应为十六段。今开为二。第一有十三观作无量寿观。第二有三观作九辈观。问今观无量寿只应观无量寿。何故观九辈耶。解云观无量寿观果。观九辈观因。观净土因果故开两段也。就初观无量寿复为二。第一有六观观无量寿国。第二有七观观无量寿佛身。观无量寿国中若树若池。观无量寿佛中佛与菩萨。又观无量寿国土则观依果。观无量寿佛观正果。又观无量寿国土观净土世间。观无量寿佛观正觉世间也。就前观无量寿国土中复有二意。第一有五观别观。第六一观总观。别观者别作五种观。第六总观者无量寿国有无量事不可具观。故第六观总作一切观也。就初复为二。第一有一观半。作观方便。第二有三观半正作观。今则第一作观方便。明欲作无量寿观者。当西向谛观于日令心得住。若不系想于日心则不住。以系心作想于日心则得住。心住故心自得净见彼国也。次作水想。所以前作日想今作水想者。日光明净故前作日想。水则清彻无所不见故今作水想也。心想成已下第二正作于观。以作水想及琉璃想。则见彼琉璃之地。见琉璃地一切映彻无所不见也。所以前见地者地为其本故前明地。下有金刚七宝幢擎地者。此与莲华藏相似。何故名莲华藏。以宝莲华擎世界。故名莲华藏世界。今西方世界金刚幢擎世界。而名安乐或名极乐者。受名不同也。此幢八方有无量众宝所成无量光明色映。乃至琉璃地上黄金杂厕种种庄严。如文所辨甚可爱乐也。佛告阿难汝持佛语者。前明三种观竟。今命持者传化未来也。问好体应一一观竟则结。不尔者都结。何故至此而结耶。解云至此三观竟。事不过三故三观后结也。又前明三观此明观体。今辨观力用。作此观有何物力用。是故今明能除八十亿劫生死之罪。舍身得生净国也。问何故观地水等而能灭除多许罪耶。复不忏悔何因缘灭如此罪耶。解云此中作念佛三昧。然念佛三昧有二种。一通二别。但念佛名别念佛三昧。念佛国土树木乃至念佛等。通念依正名通念佛三昧也。问念佛三昧何因能得灭如此多罪耶。解云佛有无量功德念佛无量功德故得灭无量罪也。问念佛正果可得灭罪。今念地水依果。云何得灭罪耶。解云此是佛依果。佛无漏业所起。此树是佛树。地水佛地水。念佛地水则是念佛。此地水柔软微妙不如此间地水。何者天上宝物尚传语往来。况无量寿佛依果耶。此之地水微妙清净如梦如幻。只依不异正正不异依。依正不正正依不依。依正不依正。识依正即识不依正。识假则识中。若尔岂不灭罪耶。所以文云。依此观时则得无生法忍。何意得无生法忍。以识依正不依正识假悟中故。得无生法忍也。若但作琉璃地观。见好净地则生贪心。以观地不地故得灭罪。故文云以此观者名为正观。以他观者名为邪观也。问成实论人。今观地水等何故得无生忍。汝会真谛境得无生忍。又见空故断烦恼。今观地水等云何断惑得无生耶。今所明者如向观此地水如梦如幻为所有。如梦如幻有故得无生忍也。佛告阿难下前明三观竟。今第四作宝树观。此文可解。此经明净土。与法华中明净土异者。法华两处明净土。一见宝塔品变秽为净土。二寿量品时众见烧尽。吾净土不毁。并今西方净土此三文则是三句义。时众见烧尽。吾净土不毁。则二质一处。变秽为净土则一质一处。今文明净土则二质二处。言吾净土不毁二质一处者。只净崛山在秽崛山处。此秽净不相碍。而秽质被烧净质不毁。故是二质一处也。变秽为净一质一处者。只是秽质变为净质。如变石为玉变土为金。只向土石变为金玉土亦尔。向机今变为净秽。只在此一处。故是一质一处。此文明净土二质二处者。西方之净东土秽。东西二质。净质在西方处秽质在东土处。故是二质二处也。土既有此三句人亦有此三句不。解云亦有言人三句者二质一处者。则法华云我及诸众僧俱出灵鹫山。众僧善人余众秽人。余众自被烧。众僧在中不被烧。净秽两众只在灵鹫山处不相妨碍。如首陀天子秽不碍彼净。净秽二人亦尔同在一处不相碍。故是二质一处也。二质二处者则移诸天人置他土。净人在净处秽人在秽处。故是二质二处也。一质一处者。还如云变秽土为净土一质一处。今声闻人变为菩萨。向并是声闻。今会归大乘。变成菩萨只在此处。故是一质一处也。次当想水第五作水观。问前已作水观竟。今以何故复观水耶。解云前观水则方便。于水想中观地观树观水。今观彼池水八功德具足众宝庄严。水出五音鸟赞三宝。如文也。众宝国土一一界上下前来别观。今则第二总观。别观既不尽论今总观之也。若见此者除无量劫重恶业者。前明观体今明观用。六观两类。前三种观体次明三观用。今亦尔。前明三观体次明三观用。前三观犹浅。但灭八十亿劫生死之罪。今观转深。能灭无量亿劫极重恶罪也。佛告阿难下正作果观中为二。第一观依果竟。今此下去第二观正果。前依果观有两。一观方便二观正体。今正果体观亦二。第一明观方便。第二辨观正体。今则初观方便复为四。今即第一诫听许说如文。汝等忆持下第二命传化未来也。说是语时无量寿佛住立空中下第三无量寿佛及二菩萨现韦提希前。所以佛菩萨现其人前者为观之境。彼将欲作无量寿佛及二菩萨观。是故佛及二菩萨现其人前作观之境界也。时韦提希见下第四韦提希因见佛及二菩萨。故为未来众生而作无量寿佛及二菩萨之观也。佛告韦提希下第二正明观体。就文为二。第一别观第二总观。前依果观中有二。第一别观第二总观。今正果观亦尔。第一别观第二总观。此言总别者观无量寿一身。观二菩萨一身为别观。无量寿有不可思议身。二菩萨亦尔。观无量寿二菩萨无量身为总观也。就初别观中复为二。第一作想像观。第二作真实观。所以前作想像观者。无量身身相不可思议。像犹若处空不可作。故前作想像观。前作丈六身观。次百丈身观。名为像想观。以前作像想观故次作佛身真观也。问初作想像观次作真观可得是本迹不。解云欲作此道亦得前想像观为迹。亦后真观为本亦得。虽然作此詺不便。但前作想像观后作真实观也。就初想像观中为二。第一想像彼佛华台。第二想像彼佛并二菩萨。就想像华台中有三。第一正想华台。第二明华台之因。第三明假想观功用。今即第一正想华台如文也。阿难此华台下第二明华台之因。此华台是法藏比丘本愿力所成。即是明台之本因也。此想成者灭除下第三明假想观功用如文。佛告阿难下第二想像佛菩萨复为二。第一想法身佛。第二想应身佛。今即第一想法身佛。法身佛者文云如来是法界身。即是法身。一切皆是法界一切皆是法身。故前作此想也。次云是心即是三十二相八十种好。是心作佛是心是佛。凡有三是。所以明三是者。明此三是义足是心即是。三十二相即是应身。是心是佛即是法身。是心作佛即明二身因也。且问数论师。若为言是心佛即三十二相是心即佛耶。答云是心即佛此是真谛者不然。真谛是顽境无知。云何是佛。佛名为觉故真谛非佛。又真谛无心无佛。复何得言心是真耶。又心是心三十二相是色。心心复何得即耶。若即真者亦不然。即真无心无色无论即。若是世谛即不得即。两句不得解也。尔时无碍心即是佛。故华严经云心佛及众生是三无异相。中论云生死及涅槃无毫厘差别。净名云观身实相观佛亦然。今亦尔。只心即是佛。只佛即是心。此心若成法身则成。法身既成应身即成。故心是三十二相是即是佛也。是故应当一心下第二想应身佛。前作心即是佛观若成不须更作此观。何者心即是佛但于钝根者是成非。今还令识非者。是故须作此观也。然自有时双除。自有时明即是。双除者未曾佛未曾心。由心故佛。心既不可得。佛亦不可得。此非真谛。虽非心非佛始是大智也。作即是观者明只心即佛。观心既然观佛亦尔。此二观并未堪故所以更令作应身观也。就后为三。第一想佛。第二想二菩萨。第三明观力用。此则是第一想彼佛身如文所辨。复当更作下第二想二菩萨前想两华座次想二菩萨如文。然此想者令心净。心净即佛土净。佛土者只由心。心垢故佛土垢。心净佛土净。百万品心故有百万品净土。佛心第一净故佛土第一净。故云唯佛一人居净土也。作此观者下第三明观之功用。在观渐深故功用转重也。佛告阿难此想成已次当下前开正果别观中本为二。第一想像观。此文已竟。今则第二作真观。此并就应身中作如此。二观前想像观应身。今真观应身。则是观无量寿佛真身也。就此为三。第一观无量寿佛。第二观观世音。第三观大势至。今则第一观无量寿佛身。此中文句可解。然释迦有三十二相八十种好。彼佛有八万四千相。一一相各有八万四千好。释迦太子时白毫长五尺。成佛长丈五者。申长丈五。放则卷成贝螺。彼佛白毫右旋如五须弥山也。然复有佛身相遍满虚空。所有徒众亦遍满虚空。所以有如此不同者。皆为适缘所见故也。作此观者得无生忍者。今观佛身相好云何得无生法忍耶。前已释。今更作一种解。明只此则是无生。何必更须会真谛境耶。所以大峰律师闻狗吠得无生。况今观佛身不得无生耶。佛告阿难及韦提希者。第二观观世音菩萨身如文。次第三观大势至菩萨身。此之二观各有正体及功用。如文可知。见此事时当起自心生于西方下观正果。中本为二。第一别观竟。今第二总观。就此文有两观。第一普观。第二杂观。言普观者总观无量寿佛身及徒众教门故云普观也。言杂观者或观无量寿具足身或变现身或大身或小身及二菩萨一切身。杂观佛菩萨一切身一切教故云杂观。今则第一普观。如文无量寿佛化身下第二杂观也

佛告阿难及韦提希上品下十六品观本大为二段。第一有十三观观果。第二有三观观因观果竟。今则观因。观果者观无量寿佛依正二果。故云观果。观因者则三辈往生。三辈往生若为是观耶。解云此三辈是生净土之因。今观察生净土之因有其上中下。故名为观也。无量寿佛经但明三辈。此中开三辈为九辈。三辈者谓上中下也。九辈者于上品有三。中下亦三故成九辈也。今则第一上品中三也。前明上品上生。发菩提心修行经七日则生彼国见彼佛身。闻说妙法则悟无生法忍。问此是何地无生耶。解云此是七地无生。何以得知耶。解云下品生百法明门得欢喜地。下品既得欢喜。当知此是七地无生也。问摄大乘论明一地三阿僧祇劫行。今是何地见无量寿佛身。闻彼佛法则得无生耶。解云此事难知。若约位而为论者此是六地菩萨。见佛闻法则得七地无生也。又且有超行人。如释迦超弥勒成佛。故不可知也。上品中生者第二明上品中生人。不必读诵大乘经。但善解义理深信因果不谤大乘。此功德愿生彼国即得往生彼国七宝池中大宝华中。经一宿则开也。然彼一宿亦大长远。何者彼一日一夜敌阎浮提一劫。经一宿则敌此间半劫也。经七日则不退三菩提。经一小劫得无生法忍。彼一日一夜当此一劫。彼一劫当此间无量劫也。此亦是七地无生。前上品见佛闻法则得无生。今中品经一小劫得无生也。上品下生者第三明上品下生。此人亦信因果不谤大乘。彼国华中一日一夜乃开。复经三小劫得百法明门。住欢喜地。今下品得初地无生。故知前上品是七地无生。所以明此二无生者无生有二处。一初地无生。二七地无生。为是故明二无生也。次明中品三辈往生。此中三辈往生并得小乘果也。中品上生持五戒八戒具足戒得阿罗汉果也。中品中生持一日一夜八戒一日一夜沙弥戒及具足戒。初得须陀洹果。经半劫成阿罗汉果也。问八戒可一日一夜。沙弥戒及具足戒云何一日一夜耶。解云此言一日一夜者。非是唯一日一夜持沙弥戒及具足戒。但受一日一夜便死。故云一日一夜也。中品下生经一小劫得成阿罗汉也。次明下品三辈往生。并是大乘。初品得初地。次品发菩提心。下品亦菩提心也。然此三品大难解。略有两疑。一者上品三人得大乘果。此事不疑。疑后两品何意。中品三人得小乘果。下品三人得大乘果耶。中品得罗汉果。下品倒得初地大乘果也。二者次第不应如此。何意不大乘并在一处小乘在后。而匆前明大乘。次明小乘。明小乘竟更明大乘耶。解云得果在后应须着于前。又今明三辈往生者正就现因为论。不约得果。现因有三品胜劣。第一品修大乘善不作恶。第二品修小乘善亦不作恶。第三品不修善而作恶。以大乘善为上品。小乘善为中品。作恶无善众生为下品。约此以判三品也。次问何意大小杂明不大乘并在一处。小乘一处者亦如向答。不就得果为次第。但约修论前后耳。前明大乘善次明小乘善后明有恶无善。前明善后明恶。就善中前明大乘善后明小乘善也。前明善则五乘善。上品则大乘善。中品则声闻人天善。前持八戒沙弥戒具足戒等则三乘善。孝养父母行世仁善则人天善。此则明善义尽也。问明善既尽明恶尽以不。解云第三品明恶有三人。初明作十恶。次明作四重。后明作五逆不明谤法阐提。故明恶不尽。十恶四重五逆并得生西方。若是谤法阐提不得生也。所以谤法阐提不得生者。阐提不信法。临终虽为说有无量寿佛彼终不信。故不得往生。又谤法亦尔。如小乘人闻说有十方佛不信。故不得往生也。以现修因有胜劣故言三品不同也。问修如此得果何意。然因有浅深虽彰得果差别未显何意。上品得大乘果。中品得小乘果。下品得大乘果耶。解云遂彼修因故得果有大小。上品修大乘因故所以得大乘果。中品修小乘因故还得小乘果。下品现在虽不修大乘善及小乘善。但彼临终时遇善知识为说大乘妙法。以闻大乘故得大乘果也。上品人善强果强。中品人善强果弱。下品人善弱果强。上品人修大乘善得大乘果也。善强果亦强也。中品人善强果弱者。修行禁戒世间等善而得小乘果。故善强果弱也。下品善弱果强者。下品人都不修善而得大果。故善弱果强也。又下品所以得大果者。明彼现在虽不修善过去或经发心。今闻大乘复得发心等也。说是语时下正说中为二。第一神通轮利益父王。第二说法轮利益夫人。神通轮利益父王中二。第一放光照父王。第二父王得益。说法轮利益夫人亦二。第一正为夫人说法第二夫人及眷属得益。正说竟今即第二夫人得益如文。尔时阿难即从座起下大段第三流通。此中文句可知。此中应有二句。第一宫内付属流通。第二佛还崛山阿难重说流通也

观无量寿经义疏(终)


无量寿经义疏

    No. 1745 [cf. No. 360]

无量寿经义疏上卷

        沙门慧远撰

圣教不同。略要唯二。一声闻藏。二菩萨藏。教声闻法。名声闻藏。教菩萨法。名菩萨藏。声闻藏中。所教有二。一声闻声闻。二缘觉声闻。声闻声闻者。是人先来求声闻道。常乐观察四真谛法。成声闻性。于最后身。值佛为说四真谛法。而得悟道。本声闻性。今复闻声而得悟道。是故名为声闻声闻。经言为求声闻者说四谛法。此之谓也。缘觉声闻者。是人本来求缘觉道。常乐观察十二因缘。成缘觉性。于最后身。值佛为说十二缘法。而得悟道。本缘觉性。以最后身闻声悟道。是故号曰缘觉声闻。经言。为求缘觉者说十二缘。据此为言。成二虽殊。同受小法。并于现在闻声悟道。是故对斯二人所说。为声闻藏。菩萨藏中。所立二。一渐。二顿。言渐入者。是人过去曾学大法。中间习小。证得小果。后还入大。从小来。称之为渐。故经说言。除先修习学小乘者。我今亦令入是法中。此是渐入。言顿悟者。有诸众生。久习大乘相应善根。今始见佛。则能入大。大不由小。因之为顿。故经说言。或有众生。世世已来。常受我化。始见我身。闻我所说。即皆信受。入如来慧。此是顿悟。渐入菩萨。藉浅阶远。顿悟菩萨。一越解大。顿渐虽殊。以其当时受大处一。是顿悟菩萨一越解大。顿渐虽殊。以其当时受大处一。是故对斯二人所说。为菩萨藏。圣教虽众。不出此二。故龙树云。佛灭度后。迦叶阿难。于王舍城。结集法藏。为声闻藏。文殊阿难。于铁围山。集摩诃衍。为菩萨藏。地持亦云。佛为声闻菩萨行出苦道。说修多罗。结集经者。集为二藏。以说声闻所行。为声闻藏。说菩萨行。为菩萨藏。故知圣教。无出此二。此二亦名大乘小乘。半满教等。名虽反改。其义不殊。今此经者。二藏之中。菩萨藏收。为根熟人顿教法轮。云何知顿。此经正为凡夫人中。厌畏生死。求正定者。教令发心。生于净土。不从小大。故知是顿。已知分者。次释其名。今言佛说无量寿经者。盖乃标经部别名也。诸经所以皆首题其名。为示所明法。此经宗显无量寿佛所行所成。及所摄化。故始举之。但彼诸经得名不同。或但就法。如涅槃等。或唯就人。如提谓经。太子经等。或单就事。如枯树经等。或偏就喻。如大云经。宝箧经等。或有就时。如时非时经。或就处所。如楞伽经。伽耶山顶经等。或人法双题。如维摩经。胜鬘经等。或事法并举。如彼方等大集经等。或法喻并彰。如华严法华经等。或人法双举。如舍利子问疾经等。如是非一。今此经者。就人为名。初列人。凡有四种。一举说人。如维摩等。二举问人。如文殊问等。三举所说之人。如太子经等。四举所化之人。如须摩提女玉琊经等。今此经首。通举能说及所说人。初言佛者。举能说人。无量寿佛者。举所说人。起说不同。凡有五种。如龙树说。一佛自说。二圣资说。三诸天说。四神仙等说。五变化人说。此经佛说。为简余四。是故举佛。佛者。外国语也。此翻名觉。觉有两义。一觉察名觉。对烦恼障。烦恼侵害。事等如贼。唯圣觉知。不为其害。故名为觉。此之一义。如涅槃释。二觉悟名觉。对其智障。无明眠寝。事等如睡。圣慧一起。朗然大悟。如睡得悟。故名为觉。所对无明。有其二种。一是迷理性结无明。迷覆实性。对除于彼。变妄契真。悟实名觉。二事中无知。迷诸法相。对除于彼。悟解一切善恶无记三聚等法。故名为觉。故持地云。于义饶益聚。非义饶益聚。非非义饶益聚。平等开觉。故名为佛。义益是善。非义是不善。非非义是无记。于此悉知。故名为觉。既能自觉。复能觉他。觉行穷满。故名为佛。言自觉者。简异凡夫。导言觉他。别异二乘。觉行穷满。分异菩萨。是故独此偏名为佛。口音陈唱。目之为说。无量寿者。是其所说。此经宣说无量寿佛所行所成及所摄化。言所行者。宣说彼佛本所起愿。本所修行。言所成者。说今所成法身净土二种之果。言所摄者。普摄十方有缘众生。同往彼国。道法化益。名为所摄。又今一切诸菩萨等。学其所行。得彼所成。同其所摄。名所摄矣。此等差别。不可备举。摄德从人。是故但云说无量寿。佛名有二种。一通。二别。如来应供等。是其通名。释迦弥勒无量寿等。是其别称。别中立名。乃有种种。或从种性。如释迦佛。迦叶佛等。或从色身。如身尊佛。身上佛等。或从音声。如妙音佛。妙声佛等。或从光明。如普光佛等。或从内德。或就譬说。如是非一。此佛从其寿命彰名。寿有真应。真即常住。性同虚空。应寿不定。或长或短。今此所论。是应非真。于应寿中。此佛寿长。凡夫二乘不能测度知其限算。故曰无量。命限称寿。云何得知是应非真。如观世音及大势至授记经说。无量寿佛寿虽长远。亦有终尽。彼佛灭后。观音大势至次第作佛。故知是应。经者。外国名修多罗。此翻名綖。圣人言说。能贯诸法。如綖贯华。故名为綖。而言经者。綖能贯华。经能持紬。其用相似。故名为经。若依俗训。经者常也。人别古今。教仪常揩。故名为常。经之与常。何相开顾。将常释经。释言经者。是经历义。凡是一法。经古历今。恒有不断。是其常义。故得名常。此经始终。文别无三。序。正。流通。初至对曰愿乐欲闻。是其由序。佛告阿难乃往过去久远已下。是其正宗。佛语弥勒其有得闻彼佛名号欢喜已下。是其流通。化必有由。故先明序。由序既兴。正陈所说。故次第二辨其正宗。圣者说法。为利群品。说经既竟。叹胜劝学。付属传持。故次第三辨其流通

序中文义。虽复众多。义要唯二。一发起序。二证信序。佛将说经。先托时处。神力集众。起所说宗。名为发起。与说为由。名发起序。证信序者。佛说经竟。阿难禀承。将传末代。先对众生。言如是法。我从佛闻。证成可信。名为证信。以此证与传经为由。名证信序。以何义故立此二序。一序由经二故。经唯是一。何曾有二。经体虽一。约人随时。故得分二。一如来所说经。二阿难所传经。如来所说。益在当时。阿难所传。传之末代。对此二经。故立两序。对如来所说。立发起序。对阿难所传。立证信序。然此二序。更有多义。备如常释。文中初言如是我闻。是证信序。一时以下。义有两兼。若取本事起发之义。判属发起。阿难引来证成可信。名为证信。义既两兼。不可偏取。证信序中。三门分别。一释如是我闻有之所由。二明立意。三释其文。有所由者。何缘经首悉有如是我闻之言。由佛教置。佛何缘教。阿难请故。彼何因请。由彼阿泥楼陀教故。阿泥楼陀何缘故教。由见阿难心忧恼故。阿难比丘何故忧恼。由见如来般涅槃故。佛将灭度。在于双林先首而卧。是时阿难以佛将灭。悲啼涕泣不能自胜。阿泥楼陀开觉阿难。汝传法人。何不请佛未来世事。徒悲何益。阿难对曰。我今心没忧海。知何所问。阿泥楼陀遂教阿难请问四事。一问世尊灭后。诸比丘等以何为师。二问世尊灭后。诸比丘等依何而住。三问恶性比丘。云何共居。四问一切经首。当置何字。阿难被教。心少惺悟。遂依请佛。佛随答之。诸比丘等以何为师者。当依波罗提木叉为师。若我住世无异于此。木叉是戒。比丘所学。故说为师。言诸比丘依何而住者。当依四念处住。何谓四念处。所谓比丘依内身修身观。精勤除世贪爱。如是依外身。内外身。受心法亦如是。是谓比丘所依住处。故经说言。若住四念处。名自境界。不为魔缚。若住五欲。名魔境界。为魔所缚。恶性比丘云何共居者。梵檀治之。梵檀是其默不共语。若心调伏。为说离有无。言一切经首置何字者。当置如是我闻佛在某方聚。林等六事。由佛教故。一切经首得着如是我闻。此初门竟。次辨立意。佛本何意教置此语。为生物信。如是。云何得生信也。其如是者。阿难彰己信顺佛语。道佛所说如。言佛所说是。令他众生同己生信。其我闻者。若为生信。阿难自是不足之人。若言此法是己所说。人多轻谤。由言此法从佛闻故。人皆归信。信有何义。须立此言而生信乎。释言。信者。入法初门。摄法上首。凡入佛法。要先起信。故华严中说信为手。如人有手。至珍宝处随意采取。若人无手。空无所获。如是入佛法者。有信心手。随意采取道法之宝。若无信心。空无所得。信有此义。故立如是我闻之言。以生物信。立意如是。此两门竟。次释如是我闻之言。其如是者。解有两义。一约法释。阿难道佛所说之言。如于诸法。故名为如。说理如理。说事如事。说因如因。说果如果。凡所论者。皆如前事。故名为如。如法之言。是当道理。故名曰是。良以乖法。名为非是。故如法之言。得称为是。二约人解。阿难道今释迦所说。如于过去一切佛说。故名为如。故涅槃经云。如过去佛所说不变。故名如来。乖诸佛说。其言则非。如诸佛说。其言则是。故曰如是。言我闻者。阿难对彼未来众生。陈己餐说。故曰我闻。闻实是耳。何得云我。诸根之别。皆我用具。就主以彰。故云我闻。法中无人。何处有主。而言就主称说我闻。释言。法中虽无定主。非无假名绾御。亦得称我。故涅槃云。譬如四兵。合以成军。虽无定主。亦得称言我军勇健。我军胜彼。此亦如是。问曰。阿难得理圣人。以何义故同凡说我。释言。阿难虽复说我。不同凡夫。云何不同。说我有三。一见心说我。谓诸凡夫我见未亡。我见心中称言有我。二慢心说我。谓诸学人。我见虽亡。慢心犹在。我慢心中称说为我。三世流布我。谓无学圣人。见使久亡。慢使亦尽。随世流布假名说我。然今阿难结集法时。身居无学。见慢亡除。随世流布假名说我。故不同凡。问曰。我者假名世谛。无我真谛。真谛是胜。何不就胜。何不就膝。宣说无我。乃从世谛假名说我。化我凡夫法须如是。若不说我。何由可得檦别彼此。令人识知。故须说我。是故乃至诸佛为化。亦常说我。智者不怪。一时已下。义虽两兼。对前一向证信序故。自下偏就发起以释。于中有三。一明佛化主。二从与大比丘已下。辨其徒众。三尔时世尊诸根悦下。如来现化而为发起。阿难启请。前中一时。举佛化时。言其佛者。举佛化人。住王舍等。举佛化处。言一时者。人有异释。今正论之。为化之辰。因之为时。于佛一代。化时众多。简别余时。是故言一。一时之言。经中大有。如涅槃说。我于一时在王舍城。与弥勒菩萨共论世谛。我于一时在恒河岸。我于一时在尸首林。此言似彼。佛如前释。住王舍者。约城通举。此城古昔多有王住。名王舍城。耆阇崛山。随处别指。绕王舍城。具有五山。皆有精舍。简别余处。是故须言耆阇崛山。此翻名为灵鹫山也。此山多有灵仙居住。故名为灵。亦有鹫鸟居止此山。故名为鹫。又亦名为鹫头山矣。多有灵鹫居此山顶。名鹫头山。又此山顶似鹫鸟头。名鹫头山。游化处中。目之为住。法身平等实无栖托。示化在方。故云住耳。何不就实。乃托化乎。为通化教。故须从化。第二众中。先列声闻。后彰菩萨。诸经多尔。何故而然。凡释有四。一近远分别。诸声闻人。多近如来。故明佛后。随近先列。菩萨之人。多不近佛。为是后列。声闻何故偏近如来。菩萨不近。解有两义。一声闻之人。习道未久。未闲道法。虽得圣果。进止威仪。常顺佛教。如律经中。制阿那律不听与彼女人同宿。制娑伽陀不听饮酒。制十七童子不听在于水中戏等。皆是罗汉顺佛教制。乃至如来般涅槃。制诸声闻不听食完。为是近佛。菩萨之人。久闲道法。不假佛教。故不近佛。二声闻之人。现蒙佛度。舍凡成圣。荷恩深重。虽得圣果。常随如来围侍供养。故多近佛。菩萨之人。虽荷佛恩。化众生事。随缘摄化。多不近佛。以彼声闻多近如来。故先檦列。菩萨不尔。故在后列。此是第一近远分别。二就威仪形相分别。声闻人等。执持威仪。形相似佛。世共尊敬。故在先列。菩萨随化。形仪不定。故在后列。如彼文殊一夏之中。三处安居。即是事也。三就治分别。亦得名为约教分别。如龙树释教有二种。一者显示。二者秘密。依显示教。罗汉辟支。同佛漏尽。举佛后。先列声闻。菩萨随化。现处诸漏。示为凡夫。世人若闻在罗汉上。人多惊怪。故后列。诸经之中。先列声闻。多皆据此。若依甚深秘密之教。菩萨德尊。宜在先列。声闻德劣。须在后列。故华严经。先列菩萨。至后祇洹重阁会中。方列声闻。四多少分别。如涅槃说。一切众中。少者先列。多者后列。于彼经中。声闻众少。故在先列。菩萨众多。故在后列。此后一义。局在涅槃。余通众经。今此且依前之二义。先列声闻。后彰菩萨。声闻众中。文别有四。一檦其众别。二辨其数。三叹其德。四列其名。初言与大比丘众者。檦列其众。此乃约佛以明其众。以身兼彼。称之为与。大者。外国名曰摩诃。义翻有三。一名为众。如世多人。名为大众。二名为胜。胜过余学。于彼九十五种道中。最为胜上。故曰摩诃。三名为大。旷备高德。过余近学。故名为大。比丘胡语。此翻有五。一名怖魔。初出家时。发心广大。令魔战怯。故曰怖魔。如涅槃说。魔云何怖。魔性妒弊。忌他胜己。见彼胜己。故怀恐怖。又惧其人多化众生。同出生死。空其境界。故生恐怖。此之一义。就始彰名。二名乞士。既出家已。无所贮畜。乞求自活。故曰乞士。三名净命。于乞求时。正命乞求。离于邪命。故曰净命。此之两义。据中立名。四名净持戒。既出家已。精持禁戒。无所毁犯。名净持戒。五名破恶。以持戒故。离犯戒过。故曰破恶。此后两义。据终立称。人多名众万二千人。辨其数也。共集称俱。一切大圣神通已达。叹其德也。一切大圣。叹其人高。举一名余。故云一切。钝根近学不能过故。名之为大。大有二义。一位高名大。如下所列了本际等。皆是究竟无学圣人。过余近学。故名为大。二德胜名大。此等皆是利根声闻。成就胜德。故名为大。会正名圣。神通已达。叹其德胜。所为神异。故名曰神。无壅曰通。通别有六。所谓身通。天眼。天耳。他心。宿命。及与漏尽。广如别章。此应具论。此诸比丘。于小乘中修成毕竟。故曰已达。问曰。阿难于佛在世。身居学地。未得漏尽。云何得名一切大圣神通已达。释言。阿难虽居学地。未名大圣神通已达。从多以叹。是故说言一切大圣神通已达。问曰。阿难德实未周。何须在此众中列之。释言。阿难此会请主。须辨列。又复阿难增上利根。虽居学地。而成无量胜妙功德。故曰大圣。于神通中解了毕竟。亦名已达。上来叹德。下列其名。于中初言其名曰者。经家总举。次别列之。此等皆悉有德可尊。故曰尊者。了本际者。憍陈如是姓。阿若是字。阿之言无。若之言智。证无。成智。故曰无智。无是一切诸法本性。名为本际。于此本际知见明了。名了本际。余者。经中或有曾闻。有不闻者。于彼一万二千人中。今此且列三十二人。皆如斯等上首者也。总以结叹。下次列其菩萨之众。于中有四。一标其众别。二普贤等。列其名字。三具诸菩萨无量德行下。赞叹其德。四如是之等不可称下。总辨其数。初中又者。复重之辞。前列声闻。更明菩萨。故云又也。与义同前。辨佛兼彼。故云与耳。言大乘者。举法别人。乘是行用。行能运通。故名为乘。乘别有三。简别余二。余二不如。是以称大乘。众菩萨俱。约法举人。非一称众。菩萨胡语。具则名为菩提萨埵。传者略之。但云菩萨。此方翻之。名道众生。菩提名道。萨埵名众生。良以此人内心求道。备有道行。以道成人。名道众生。问曰。声闻缘觉人等。斯皆求道。并有道行。同以道成。何故独此名道众生。释言。贤圣名有通别。通则义皆。如涅槃说。故彼文云。须陀洹等亦名菩萨。求索尽智无生智故。亦名为佛。正觉共道不共道故。但今为分贤圣之别。是故偏名大乘众生以为菩萨。等分贤圣。何故偏名大乘众生以为菩萨。解有三义。一就愿心望果分别。唯此众生求大菩提。余悉不求。是故独此名道众生。故地论云。一上决定愿菩提。独言菩萨故。二就解心望理分别。凡夫著有。二乘住无。不会中道。是故不得名道众生。唯有菩萨。妙舍有无。契会中道。是故其人名道众生。三就行分别。入佛法中。凡有三种。一教。二义。三者是行。教浅义深。行为最胜。声闻钝根。从教为名。声者是教。餐声悟解。故曰声闻。缘觉次胜。就义立因。缘者是义。于缘悟解。故称缘觉。菩萨最上。就行彰名。以能成就自利利他俱利之道。是故其人名道众生。故地持云。声闻缘觉。但能自度。菩萨不尔。自度度他。故名道胜。以道胜故名道众生。共集称俱。次列其名。于中先列贤劫之中成佛菩萨。又贤护下。别余劫中成佛菩萨。就贤劫中。普贤妙德与慈氏三人别列。妙德文殊。慈氏弥勒。姓慈。故曰慈氏。字阿逸多。此云无胜。等者。于贤劫之中其余菩萨。此贤劫中一切菩萨。约时总分。就明余劫诸菩萨中。随胜略举十六正士。又贤护等十六正士。举初格后。总以檦列。善思议等。就其所等。随别以列。皆遵普贤大士行者。彰其所习。亦得名为简下异上。下叹其德。于中分二。第一叹其权实二德。二其所修行清净已下。叹其自利利他二德。前中有三。一就自分略叹其德。二入佛法下。就其胜进广叹其德。三具足功德微妙已下。双以结叹。就初略中。先叹实德。游步以下。叹其权德。实中。具诸无量行愿。修行具足。行。谓六度四摄等行。愿。谓无量菩提行愿。如华严说。此等皆具。安住一切功德之法。成德圆备。德成无退。故曰安住。有德斯成。故曰一切。功谓功能。诸行皆有利益之功。故名为功。此功是其善行家德。故名功德。如清冷等。水家之德。故名功德。经说功德。有通有别。通则一切诸行皆是。别则宣说慧行为智。余戒施等名为功德。今就通矣。德体名法。权中初言。游步十方。身形无碍。行权方便。化行善巧。随物所宜。种种异现。名权方便。上来就其自分略叹。下就胜进广叹其德。于中还初叹其实德。于无量界现成佛下。叹其权德。实中初言。入佛法藏。证会名入。究竟彼岸。彰果毕竟。涅槃彼岸。到名究竟下。叹权中。于无量界现成正觉。总以叹之。此叹胜进。故举成佛为权德耳。处兜率下。别以显之。于中具论。应有十相。一升兜率天。二来下入胎。三住胎中。四者出生。五童子相。六娉妻相。七出家相。八成佛道相。九转法轮相。十般涅槃相。今此文中。少一住胎。有余九相。就初相中。处兜率天。身升兜率。兜率。本是一名。传之音异。此云妙足。亦名知足。是欲界中第四天也。何故生此。如涅槃释。兜率天胜。为是偏生。彼云何胜。经自释之。上天闇钝。下天放逸。彼无此过。故得名胜。又修施戒。得上下天。修施戒定。生兜率天。故彼天胜。问曰。兜率欲界乱地。云何修定而生彼天。释言。此非八禅地定。盖乃欲界思慧心中。修念佛三昧。生彼天中。名依定往生。如地论。无量料简。不可具论。弘宣正法。口业化也。此初相竟舍彼天宫。降神母胎。第二相也。问曰。何故舍上天乐。为欲使彼阎浮众生。咸荷佛恩。生敬重心。故须舍之。是义云何。由舍天乐。阎浮众生咸皆念言。佛舍天乐。来生阎浮慈我等故。生敬重心。问曰。于彼生之中。何故如来偏受胎生。释言。于彼四生之中。卵生湿生。果报卑劣。故佛不生。化生虽胜。备有多义。故佛不生。如涅槃说。略有八义。一劫初时。众生化生。尔时众生其病未发。不假佛化。故佛不出。佛出世时。众生胎生。为欲增长同生之力。故受胎生。二寄生上族。表彰法胜。故受胎生。三生王种。假之护法。故受胎生。四欲教人敬父母之业。故受胎生。五生上族。为息物慢。故受胎生。六受胎生。为息物谤。是义云何。若佛化生。人多诽谤。言佛是幻化。非是真实。为息是谤。故不化生。七为留身益于后世。故受胎生。是义云何。若佛化生。还复化灭。如电光尽。无复遗余。佛为留于残身舍利。而益于后。故受胎生。八为同诸佛。故受胎生。三世诸佛。化胎众生。法受胎。故须同之。具此多义。故受胎生。此第二竟。准余经论。是中少一住胎之相。通此所少。第三相竟。从右胁下。是其第四出生之相。于中有三。一生处异常。二现行下。所现奇特。三释梵下。天人敬养。初中从母右胁生者。世人生处。不净臭弊佛为异之。故右胁生。虽从右胁生。如出云雾。母身安适。无为无苦。第二所现奇特之中。初先明其身现奇特。举声已下。口现奇特。身中有三。一于十方各行七步。示现丈夫奋迅之力。于十方界独出无畏。二身光普照。令人觉知。三无量下震动大地。使魔怯伏。六种动者。如地经说。所谓动踊振觉吼起。动如车掉。踊如泉诵。亦如釜沸。振谓下。如世空物。振之则下。觉者动势。令人心觉。乃至空居众生亦知。吼者发声。地如面起。上来明其身相奇特。举声已下。口现奇特。自唱尊号。令人归趣。上来第二所现奇特。第三段中。天人敬养。文显可知。佛德深重。故使释梵咸来奉侍。人天归仰。第四相竟。示现已下。是其第五童子之相。于中有二。一身具众伎。谓示算计文艺等事。佛已久知。随化始学。故曰示现。二博综下。知解宽广。博综道术。知事宽广。博谓广博。综谓综习。仙通秘术。无不博学。名博综道术。贯练群籍。知教宽广。贯谓贯通。练是委练。世俗异典。名为群籍。于此悉知。名贯练群籍。此第五竟。游于后园。讲武试艺。现处宫中色味之间。游后园下。是其第六娉妻之相。于中初言。游于后园讲武试艺。娉妻前事。如本起说。槃马筋力。名为讲武。共射金鼓。说为试艺。现处宫中色味之间。娉妻后事。佛实离爱。随化示居。故曰现处。问曰。何故示现此相。先受后舍。彰欲可厌。此第六竟。见老病下。是其第七出家之相。于中六句。合为三对。其六句者。见老病死。悟世非常。弃国财位。是第一句。明其所舍。如本起说。出城游观。东门见老。南门见病。西门见死。将斯类己。悟身非常。故生厌离。弃国财位。入山学道。是第二句。彰其所习。北门见沙门。由见沙门。故求学道。文略不举。此二一对。服乘白马。宝冠璎珞。遣之令还。舍珍妙衣。是第三句。重明所舍。而着法服。是第四句。彰其所受。此二一对。剃除须发。是第五句。重明所舍。端坐树下。是第六句。明其所作。亦明所修。勤苦六年。先同其邪。行如所应。翻邪学。正道是其所应修学。顺而行之。此二一对。此第七竟。现五浊下是其。第八成佛道相。于中随事。次第有五。一沐汤形垢。二灵禽下。行诣道场。三吉祥下。受草安坐。四奋大下。神力降魔。五得微妙下。现成佛道。初中三句。一居浊刹。示有尘垢。言五浊者。一者命浊。报命短促。二众生浊。人无善行。三烦恼浊。诸结增上。四者见浊。邪见炽盛。五者劫浊。饥馑疫病刀兵竞起。秽土有此。名五浊刹。佛现处中。随顺群生。示有尘垢。二沐金流。金沙河中。沐汤形垢。名沐金流。三天按树枝。攀之出池。第二段中。灵禽翼从诣道场者。如经中说。五百青雀。随从佛后。名禽翼从。此皆神鸟。故曰灵禽。佛得道处。名曰道场。如治麦处。名为麦场。治谷之处。说为谷场。如是一切。第三段中。初感吉祥而为征瑞。其吉祥者。是刈草人。经中亦名为吉安也。安祥义同。佛将成道。感见此人而为征瑞。知己定当成吉祥果。是故名为吉祥感征。即以此人。表己所成功果福祚。是故名为表彰功祚。次从受草。佛心哀怜。身从受草。是故名为哀受施草。后敷而坐。依树得佛。名为佛树。敷此树下。跏趺而坐。盖乃随人见闻不同。若论菩萨。见佛如来。从金刚际。起金刚坐。上至道场。处之成佛。如涅槃说。凡夫二乘。唯见如来吉安取草。敷而为坐。如此中说。第四段中。初奋大光使魔知之。奋犹放也。次魔来逼试。下佛降之。言以智力者。是降魔德。智谓正智。知邪不从。力谓通力。神力伏魔。亦可慈力。慈心伏魔。皆令降伏。是降魔能。魔罗。胡语。此云杀者。害人善故。泛论有四。涅槃说八。言其四者。一烦恼魔。谓贪嗔等。能害善法。二者阴魔。谓五阴身。共相摧灭。三者死魔。能坏命根。四者天魔。于彼第六他化天上。别有魔天。好坏他善。四中初一。是生死因。末后天魔。是生死缘。中间阴死。是生死果。此之四种。大小通说。言其八者。前四种上。更加无为四倒之心。于佛真德。常计无常。乐计为苦。我计无我。净计不净。以此四种。近坏正解。远障真德。故名为魔。此后四种。小乘法中。未以为患。不说为魔。大乘为过。故说为魔。通论此八。并须降伏。何故如是。烦恼阴死。无为四倒。妨违自行。故须降伏。伏法不同。彼烦恼魔。小乘多用谛观降伏。大乘多用空慧降伏。阴魔死魔。小乘多以无余涅槃而降伏之。得灭舍故。大乘多用常住法身而降伏之。无为四倒。于大因中。正解降伏。于大果中。菩提涅槃真德降伏。天魔一种。妨于自行。亦妨化他。故得降伏。用法不同。自行因中。正智降伏。知邪不从。彼自退散。自行果中。十力降伏。十力牢固。不为魔邪所倾动故。自行如是。化他之中。用法不定。若在因中。自身降魔。利益众生。多用神通。教他降魔。多用神咒。彼无神力能降伏故。若在果中。自身降魔。利益众生。多以慈心。于彼怜愍。即便退散。教他降魔。亦用神咒。彼无慈力能降伏故。今此所论。偏降天魔。违其自行。正智降之。违其利他。通力伏之。故云智力皆令降伏。第五段中。得微妙法成最正觉。正现成佛。理是妙法。由得此法。故成正觉。此第八竟。自下第九转法轮相。先请后说。释梵祈劝。请转法轮。是初请也。二以佛游步。下因请起说。于中有二。一身口起化。二光明。普照无量土下。身口摄益。前中初言以佛游步。身业起化。现佛威仪。游行化物。名佛游步。佛吼已下。口业起化。于中十句。佛吼而吼一句。是总。一切圣教。是佛所吼。菩萨用之为物吼也。扣法已下八句是别。约喻显法。于中前四。闻思修证四种法也。扣法鼓者。说闻慧法。益众生也。严鼓诫兵。说教诫人。吹法螺者。说思慧法。利众生也。吹螺应时。说理应机。执法剑者。说修慧法。益众生也。剑能破裂。修能断结。建法幢者。宣说证法。证法高胜。如幢上出。后四是其四无碍智。起说被物。震法雷者。法无碍智化众生也。天雷一动。卉艺生牙。法音一闻。阐道快成。曜法电者。义无碍智益众生也。电光一发。有物斯睹。义言一宣。诸义悉见。澍法雨者。辞无碍智化众生也。以辞宣说。如云注雨。演法施者。乐说无碍利众生也。随人所乐。宣说授与。名演法施。此八是别。常以法音觉诸世间一句。总结。上来第一身口起化。自下第二身口摄益。于中有四。一身业伏魔。令离邪业。二掴裂下。口业破邪。令离烦恼。此二一对。三入国分下。身业受供。生人福善。四欲宣法下。口业说法。令修出道。此二一对初中有四。一放光普照无量佛土。二以神力令一切界六种振动。三由前放光。总摄魔界。令皆归伏。四由前振动。动魔宫殿。使之惧怖。第二口中。文亦有四。一能摧邪。掴裂邪网。为破邪法。消灭诸见。教断邪心。此二除见。散诸尘劳。为破欲境。五欲境界。有能尘坌。劳乱众生。名曰尘劳。说空破遣。目之为散。坏诸欲堑。教舍欲心。爱欲之心。深而难越。故说为堑。教断名坏。此二除爱。此之四对。合为第一明能摧邪。二严护下。明能通正。严护法城。遮人毁谤。法能遮防。说之为城。赞善息谤。名严名护。开阐法门。闻说正教。总法有通入趣入之义。故名为门。披演令入。名开名阐。三洗濯下。结前第一摧邪之义。见爱烦恼。名为垢污。教除名洗。四显明下。显前第二通正之义。显明清白。光融佛法。显前文中严护法城。除邪显正。故曰显明。所显之法。出离邪谤。名为清白。光扬正法。出于邪妄。故名为光。融治使净。名融佛法。宣流法化。显前文中开阐法门。宣流化人。故曰开阐。此初对竟。第三身中。入国分卫。始行乞食。胡言分卫。此云乞食。获诸丰膳。因乞得食。贮功德下。受用生福。贮谓积也。贮积多德。名贮功德。现受物供。故名为示。生世福善。如田生物。故云福田。第四口中。欲宣现笑。起说方便。下正说之。于中初言以诸法药救疗三苦。令出生死。苦苦。坏苦。及与行苦。是其三苦。义如别章。此应具论。授法教断。名法救疗。显现已下。使人入道。于中初言显现道意。教人发心。显现菩萨所发道意。使人发矣。无量功德。教人发行。授菩萨下。终令得果。授菩萨记。得果方便。行因克果。如心记物。故名为记。圣说示人。目之为授。成等正觉。正显成佛。自下第十般涅槃相。示现灭度。正显取灭。下彰其益。拯济无穷。彰益宽广。消除漏等。彰其益具足。消除诸漏。因其现灭。令人厌有。断生死因。殖众德本。因其现灭。使人欣寂。修涅槃因。上来广叹权实二德。自下第三双以结之。具足功德。微妙难量。结前实德。游诸佛国。普现道教。结前权德。上来其权实二德自下第二叹其自利利他功德。行能益己。名为自利。行能兼润。说为利他。菩萨所行。要不出此。故赞叹之。于中初略叹。菩萨经典究畅下。广叹。略中初别。后总结之。别中有四。一自行清净。二譬如下。化行善巧。先喻后合。喻中初言譬如幻师。喻起化人。现众异像。为男为女等。喻起化相。本学明等。喻起化德。本学明了。喻习化法。学为化本。故名为本。于佛化法。习之委善。名学明耳。在意所为。学成起用。成在于心。故名在意。任意为化。故曰所为。下合显法。菩萨如是。合前幻师。学一切等。合起化德。学一切法。合本学也。谓学一切化他之法。贯综缕练。合明了也。贯通综习。知法委审。故曰缕练。所住安谛。合在意也。于所住法。安心审谛。靡不致化。合所为也。靡谓无也。致谓运致。于一切处无不运化。又复致者。是其感致。令一切众无不感化。无数佛土。皆悉普现。合前化相。合现众像为男女等。此是第二化行善巧。三未曾下。显前第一自行清净。以于所得。未曾憍高而自纵恣。故行清净。四愍伤下。显前第二化行善巧。愍伤悲也。心有悲心。愍伤众生。故能为物种种现化。上来别叹。如是之法。一切具足。总以结之。上来略叹。下广叹之。于中有四。一依菩萨法修自分行。二无量佛咸共护下。明依佛法修胜进行。三供养佛下。依前自分广修成德。四受持如来甚深法下。依前胜进辨修成德。就初段中。先修自利。后起利他。菩萨经典。究畅要妙。是自利也。于菩萨法。穷究通畅。得其宗要。知其妙旨。是故名为究畅要妙。名称普至导御十方。是利他也。第二段中。亦先自利。如来道化各能宣下。其是利他。就自利中。无量诸佛护。上德摄下。行入佛境。故为诸佛同共护念。护使离恶。念令增善。念佛所住等。下修上顺。于中初言佛所住者皆已得住。证行同佛。佛所法住。菩萨同住。亦可诸佛住于如行。菩萨同住。大圣所立而皆已立。教行同佛。大圣是佛。法界诸度。是佛所立。菩萨同立。下利他中。初利他相。通诸法下。明利他德。利他相中。如来道化各能宣布为菩萨师。教法利人。如来道化各能宣布。说法同佛。为诸菩萨而作大师。益人同佛。现行佛化。故为菩萨而作大师。以深禅慧开导众人。证法益物。以深禅慧。化行同佛。禅止慧观。证行虽众要不出此。开导众人。益人同佛。下他德中。明具三种自在之行。故能化物。通诸法性。是智正觉自在行也。谓能通达二谛法性。达众生相众生世间自在行也。众生多死。故曰众生。众法成生。亦名众生。若形若体。种种相状。一切悉知。明了诸国。是器世间自在行也。初句云通。第二言达。第三说明。语左右耳。此三广如他经中说。自下第三依前自分广修成德。于中有四。一摄修方便。二亦无作下。因行成德。三住深定下。次明起修。四超过世间所有已下。因修成德。初中复四。一修自利。二坏裂下。明其利他。三超越下。复明自利。四善立下。重明利他。初段自利。明修教行。第二利他。教人离过。第三自利。明修证行。第四利他。教令修善。故有四别。初自利中。供养诸佛。化现其身犹如电光。明修福行。供养诸佛。兴福广也。化身如电。起行疾也。一念之间。化身遍至。供养诸佛矣善学已下。明修智行。善学无畏。修习智方便。晓了幻化。智行成就。又学无畏。于人不怯。晓了幻化。于法能知简邪取正。名为善学。达正过邪。所以无畏。以无畏智统摄诸。法故名为网。亦可学此拟用摄人。故说为网。明见诸法离有无性。犹如幻化非有非无。名为晓了幻化法矣。法若定有。不名幻有。法若定无。不名幻无。无法为有。方名幻有。有法为无。方名幻无。无法为有。有则非有。有法为无。无则非无。幻法如是。故取为喻。化亦如是。经说十喻。具举斯耳。上来自利。是初段竟。下约利他。坏裂魔网。令离邪业。解诸缠缚。令离烦恼。缠谓十缠。无惭。无愧。睡。悔。悭。愱。掉。恨。忿。及覆。是其十也。缠众生故。缠缚心故。名之为缠。缚谓四缚。欲缚。有缚。无明缚。见缚。是其四也。欲界诸结。除无明见。名为欲缚。上二界中。一切烦恼。除无明见。名为有缚。三界无明。名无明缚。三界诸见。名为见缚。缚众生故。系缚心故。名之为缚。亦可一切诸烦恼结。通名缠缚。菩萨教人断离。名解。此两段竟。自下第三重明自利。超越声闻缘觉之地。所修殊胜。此明所出声闻名义。泛解有三。一如来所说言教名声。餐声悟解。故曰声闻。二我众生等。但名无实。故说为声。如地论说。观斯之解。义说为闻。三佛所说。大乘法音。名之为声。以佛道声令一切闻。故曰声闻。如法华释。前二小乘。后一大乘。今论小矣。名义如是。体相如何。分别有二。一声闻声闻。二缘觉声闻。义如上释。其缘觉者。名义有三。一十二缘法。名之为缘。观此得觉。故名缘觉。如彼十二因缘经说。二现在世事相因缘。名之为缘。藉斯得悟。故名缘觉。如辟支佛得道经说。三如来藏缘起法界。名之为缘。于中悟迷。故名缘觉。三中前二是其小乘。后一大乘。今论小矣。名义如是。相状如何。分别有二。一缘觉缘觉。二声闻缘觉。缘觉缘觉者。是人本来求缘觉道。常乐观察十二缘法。成缘觉性。于最后身。不值佛世。藉现事缘而得悟道。是故名为缘觉缘觉。声闻缘觉者。是人本来求声闻道。成声闻性。值佛为说四真谛法。得悟初果。以钝根故。不得漏尽。天上人中。七返受生。于最后身。不值佛世。藉现事缘而得悟道。本声闻人。于最后身。藉现事缘而得觉故。说之以为声闻缘觉。此等一切。菩萨悉过。故言超越。得空无相无愿三昧。所得渊深。此明所入。众生及法。悉无自性。故名为空。乃至因缘。相亦不有。说为无相。此离所取。远离妄想能取之心。故名无类。三昧。胡语。此云正定。于此三空正住不乱。故名三昧。就此得名。义有多门。广如别章。此应具论。此三段竟。自下第四重明利他。善立方便。是化他智。方便之义。泛论有四。一进趣方便。如见道前七方便等。进趣向果。故名方便二施造方便。如十波罗蜜中。方便波罗蜜。巧修诸行。故曰方便。三权巧方便。如二智中。方便智等。权巧摄物。故名方便。四集成方便。诸法同体。巧相集成。故曰方便。故地论云。此法巧成。名为方便。又他经中。说六相门。以为方便。此亦是其集成方便。今此所论。权巧方便。于权巧中。方便有三。一身业方便。权形异现。如观世音。方便之力。其事云何。应以佛身得度者。即现佛身而为说法。如是一切。二口业方便。随化众生。种种异说。名为方便。如无二乘。权以说之。如是一切。三意业方便。谓方便智。随化众生。种种异解。今此所论。是其权中意业方便。善立三业。巧便度物。故曰方便。显示三下。是化他行。显示三乘。说三乘因。就大分小。名示三乘。于此中下而现灭度。说小乘果。缘觉名中。声闻名下。于此二中说有涅槃。名现灭度。此等即是口业方便。上来四段。合为第一摄修所行。自下第二因修成德。于中初明自利功德。宣扬已下。明利他德。初中有四。一所证平等。二具足下。所成众多。三广普下。所证深广。四得佛下。所成殊胜。所证等中。亦无所作。无因可作。亦无所有。无果可有。言不起者。无净可起。言无灭者。无染可灭。此举道理。得平等法。约理辨证。名前无作无所有等。为平等法证会名得。所成多中。具足成就无量总持。得陀罗尼。行德多也。如他经说。百千三昧诸根智慧。余德多也。信进念等。名为诸根。若通论之。一切善法。悉名诸根。如涅槃说。就明所证深广之中。广普寂定。所证广也。一切法中不起妄想。名广寂定。深入法藏。所证深也。于真法藏能深入矣。所成胜中。得佛如来华严三昧。故德胜也。华严三昧。如华严说。彼一三昧。统摄法界。一切佛法悉入其中。上来自利。宣畅一切。利他可知。自下第三重明起修。住深定门悉睹现在无量佛等。修起自利。住深定门。起行所依。无心往来。直以三昧法门力起。故须住定。下明起行。悉睹现在无量诸佛。摄行宽广。由见多佛。供养生福。受法生智。一念之顷无不周遍。起行速疾。下明利他。济诸剧难诸闲不闲。扶人离苦。难别有八。三涂为三。人中有四。一盲聋喑亚。二世智辨聪。三佛前佛后。四郁单越界。天中有一。谓色界中长寿天离。此八难中。三涂为剧。菩萨济之。人天苦微。名曰诸闲。菩萨劝化。故曰不闲。分别显等。授人善法。分别显示真实之际。证法教人。理性真实。得处名际。授人名示。得诸如来辩才智等。教法利物。得诸如来辩才之智。起说之得谓得如来四无碍智解了诸法。入众言音。起说之解。入谓解也。谓解众生种种言音。用之起说。开化一切。正明起说。自下第四重明所成。于中初明成就自德。于一切下。成利他德。自中初言超过世间诸所有法。所成殊胜。心常谛等。所成不动。又过世间。明成断德。谓过分段变易世间一切法也。心常谛住度世之道。明成智德。谛谓安谛。谓常安住真实无为度世之道。下利他中。于一切力物随意自在。成利他德。由成胜通。于一切物变化随意。故能利物。名为自在。为诸庶等。起利他用。为诸庶类作不请友。化益方便。庶谓凡庶。类谓品类。不请有二。一宿无道根。仰感菩萨。名为不请。二无现乐欲。不知求圣。名为不请。菩萨于此强为作友。荷负群生为之重担。正明化益。声闻舍物。不将众生以为重担。菩萨荷负。故用众生而为重担。担别有四。如胜鬘说。此第三竟。自下第四依前胜进辨修成德。于中初先辨其所修。一切善本皆度已下。明其所成。前所修中。初明自利。二兴大悲下。明修利他就自利中。受持如来甚深法藏。明修胜解。如来藏性。是佛如来甚深法藏。闇障既除。明现已心。故曰受持。护佛种性常使不绝。明修胜行。法界诸度。是佛种性。护使离障。起善无间。名常不绝。不利他中。先法后喻。法中四句。初兴悲愍。明起悲心。二演慈辨下。明起慈心。依慈心起说。名演慈辨。教法生解。名授法眼。三杜三趣开善门者。显前悲益。杜谓塞也。教人离恶。故杜三趣。教人修福。故开善门。四以不请法施黎庶者。显前慈益。喻中两句。初如孝子爱敬父母。彰前慈厚。于诸众生已下。显上悲深。上明所修。下明所成。一切善本皆度彼岸。明其所成。度犹到也。涅槃彼岸。行因到之。故因成矣。悉获佛等。明其果成。有福智。悉获诸佛无量功德。明得如来福德庄严。智慧圣明不可思议者。明得如来智慧庄严。智慧深广情缘莫测。口量不及。名不思议。上来叹德。如是之等不可称计。是第四段彰其数量。此等悉为影响显法。故皆来会。为法心同。故来一时。上来第二辨列徒众。自下第三如来现相而为起发。阿难启请。于中文六。摄为三对。言文六者。第一如来现相起发。二阿难请问。此为初对。三如来审问汝为自请为受化请。四阿难实答我自请问。此是两对。五如来赞叹敕听许说。六对曰下。阿难奉敕彰已乐闻。此是三对。初中尔时。举现相时。言世尊者。举现相人。佛备众德。为世钦仰。故号世尊。若论胡音。楼伽陀伽。此云世尊也。诸根悦等。明所现相。诸根悦豫。示现喜相。眼等五根。同现喜相。名之悦豫。姿色清净。示现喜色。色无惨戚。故曰清净。言光巍巍。重显喜色。言颜魏魏。重显喜相。魏魏是其高胜之貌。佛何故喜。喜有两义。一念弥陀佛所成行德可庆故喜。二念众生得益时至。故生欢喜。第二段中。尊者阿难。举能请人。承佛圣旨。彰所请依。旨谓意旨。此承如来意力如被。故兴请问。即从座等。启请方便而白佛等。正宣诸辞。辞中有三。一申己所见。二唯然下。彰已所念。三何故下。结问所为。初中。先法。次喻。后合。未曾瞻下。怪今异昔。法中还举向前所现。喻中如镜影表里者。镜光外照。名为影表。外照之光。明显镜内。名为影里。佛身如是。光明外照所放之表。显曜佛身。名影表里。合喻可知。未曾瞻睹殊妙如今。怪今异昔。自下第二彰己所念。于中初言唯然大圣我心念言。总宣己心。唯是专义。彰己专念。故曰唯矣。然谓尔也。彰己心中所念实尔。故曰唯然。启佛令知。故云大圣。自宣己心。名我念言。下别显之。于中初先念佛所得。去来现下。念佛所为。前中五句。相隐难识。且以言之。初句是总。余四是别。总中初言今日世尊。表别所念。为简余佛。故云今日。下余句中今日例尔。住奇特者。佛所得法。超出余人。在世所无。故云奇特。下四别显。初句自德。第二利他。第三自德。第四利他。第一第三自德何别。前是涅槃。后是菩提。第二第四利他何别。前者是其利他之行。谓四摄等。后者是其利他之德。所谓十力四无碍等。初中世雄。佛之异名。佛于世间最为雄猛。故曰世雄。住佛住者。涅槃常果。诸佛同住。今日世雄住彼所住。住大涅槃。能起化用。故今念之。第二句中。今日世眼。佛之异称。能开世人眼。令见正道。故名世眼。住导师行者。四摄法等。是佛导师化人之行。今佛住之。由住此行。今欲导人令入佛法。所以念之。第三句中。今日世英。佛之别号。佛于世间最为英胜。故云世英。住胜道者。无上菩提。是最胜道。内证真道。是菩提道矣。佛今住之。由住此道。知诸佛德。故今念之。第四句中。今日天尊。是佛异名。天有五种。如涅槃说。一者世天。谓世人王。名为天子。二者生天。谓四王天。乃至非想。三者净天。谓须陀洹。至辟支佛。四者义天。谓诸菩萨。以解诸法空寂义故。五者第一义天。谓佛如来。解知佛性不空义故。佛于如是五天中上。故曰天尊。行如来德者。十力无畏十八不共五眼六通四无碍等。是佛功德。游入名行。由入此德。堪任度物。故今念之。上来一段。念佛所得。下念所为。胜诸如来。是所为也。去来现佛佛佛相念。举余类此。得无今佛念诸佛耶。测此念余。耶者。是其不定之辞。以理测度。未敢专决。是故言耶。何故已下结问所为。何故威神光光乃尔。此初对竟。自下第三如来审问。告曰云何。是总问也。诸天教汝自以慧见。是别问也。自下第四阿难实答。无天教我。对佛前言。自以所见问斯义矣。此两对竟。自下第五如来叹问。敕听许说。于中初先叹其所问。阿难当知如来正觉下。举佛功德。敕听许说。叹中初言善哉阿难。所问甚快。是总叹也。善谓好耳。哉是助辞。称机。当法。合时。名快。发深下别。发深智慧。叹其问智。向前念佛五种功德。名发深智。真妙辩才。叹其问辞。向前叹佛住于五德。名真妙才辩。辩实名真。言巧称妙。言能辩了。语能才巧。故曰辩才。愍生问义。叹其问心。亦得名为叹问所为。阿难向前举佛五德而为请问。此之五德。以慧为主。名问慧义。如来已下。叹问利益。于中有四。一如来彰己悲心怜生。佛悲殊胜。余不能加。不能盖上。名无盖悲。亦有经本治为无尽。无盖是正。不须治改。以此大悲矜哀三界。矜犹怜也。欲。色。无色。是其三界。二所以下。如来彰己。出世为物。所以出兴。问以起发。下对显之。光阐道教。欲拯群萌。教法利人。惠以真利。证法益物。理是真实。教人名利。三无量亿下。明佛难值。先法。后喻。四今所问下。约对三明问有益。今问多益。总明有益。开化一切。别明益也。上来叹其所问。下举佛德敕听许说。于中初先广举佛后。述前所叹。阿难谛下。敕听许说。说己所念。又复前段广举佛德。明己能说。后敕听许说。明己欲说。就前段中。先明果胜。所以者下。辨因显果。就明果中。初先对上阿难所念。明佛慧胜。以一餐下。对前阿难所见诸根悦豫等事。明佛身胜。明慧胜中。如来正觉。总举佛智。其智难等。别以显胜。其智难量。明智深也。穷证涅槃甚深法性。故智难量。明智深也。此则是前住佛所住。难量之智。证法名住。多所导御。明智广也。此则是前住导师行。慧见无碍。彰智自在。于诸法门知见无碍。此则是前行如来德。无能遏绝。显其智胜。不为他人之所仰遏绝。显其胜相。名无遏绝。此则是前住最胜道。下明身胜。以一餐力能住寿等。约化显实。随化示受一餐之力能住多劫身无衰损。明佛体常。亦得名为约实显化。以实常故。随化现受一餐之力。能住多劫身无衰损。文中初言以一餐之力能住寿命亿百千劫。彰命常也。诸根悦等。明身常也。诸根悦豫不以毁损。就上所现诸根悦豫。明其常德。姿色不变。就上所现姿色清净。明其常命。光颜无异。就上所现光颜魏魏。明其常定。上来就果明佛身慧二种俱胜。下次举因显成前果。所以者何。征问发起。所以如来得此胜慧常身者何。下对释之。如来定慧究畅无极。明其所修成满故胜。定止。慧观。此二行主。以是偏举。余皆从之。故隐不论。定慧究竟。故名为究。通畅自在。故名为畅。宽广无边。称曰无极。此则是其心自在行。于一切法而得自在。明其所学自在故胜。此则是其法自在行。善入一切界之门。法门之力无所不现。名为自在。上来至此广举佛德。述前所叹。阿难谛下敕听许说。说己所念。谓念西方无量寿佛。谛听。敕也。为汝。许也。此第五竟。第六阿难奉教听受。文显可知。上来序竟。就正宗中。文别有三。一明所行。二阿难白佛法藏比丘为己成佛而取灭下。明其所成。三告阿难其有众生生彼国者住正定下。明其所摄。此三皆就弥陀佛说。言所行者。彰彼如来本昔所修无量行愿。言所成者。彰彼如来现今所得身土之果。言所摄者。彰彼如来现今摄取十方国土无量众生同往彼国教化利益。此三即是经之大宗。就所行中。初列多佛。明起行缘。时有国王闻佛说下。彰彼法藏依之起行。前中合举五十四佛。初五十三。一处并举。末后一佛。法藏亲承。一处别举。就前五十三佛之中。乃往过去不思劫等。彰其时今。定光出等。次第并列。如此诸佛皆悉已过。结前生后。下次列其自在王佛。名世自在。是其别名。如来应等。是其通号。佛德无量。依德施名。名亦无限。经随一数。略列十种。十中前五。是佛自德。后五利他。就前五中。初二一对。前一道圆。后一灭极。后三一对。初二因圆。后一果极。就初对中。言如来者。彰其道圆。乘如实道。来成正觉。故名如来。言应供者。显其灭极。证灭相应。故名为应。又证灭故。合应供养。故云应供。就后对中。初二因圆。于中初言等正觉者。其彰解圆。余经中亦名正遍知也。正者是理。于理穷照。故名遍知。今言等者。是彼遍也。称理名等。正者还是余经正也。言其觉者。是彼知也。明行足者。明其行圆。明是证行。证法显了。故名为明。分别有三。如涅槃说。一菩萨明。所谓般若波罗蜜矣。二诸佛明。所谓佛眼。三无明明。谓十一空。彼非智解。故曰无明。能生智明。故复名明。前二能证。后一所证。又龙树说。佛具宿命。天眼。漏尽。故曰三明。行是教行。如地持说。止观名行。又龙树说。戒定慧等。名之为行。此二圆具。故名为足。言善逝者。明其果极。善名为好。逝称为去。如来好去。故曰善逝。佛德满足。更何处去。而言好去。虽无去处。非不能去。如劫尽火。虽无所烧。非不能烧。故得云去。就后五中。前四是别。后一是总。前四别中。世间解者。是化他智。善解世间。名世间解。无上士调御丈夫。及天人师。此之两号。是他化能。彼无上士调御丈夫。能调物心。自调调他。调御中极。故曰无上。士者。是其人之别称。此无上士能善方便调伏众生。名调御丈夫。天人师者。能授与法。能以正法近训天人。名天人师。六道俱化。天人益多。以是偏举。佛者。是其化他之德。此翻名觉。自觉觉他。觉行穷满。故名为佛。言世尊者。此号是总。佛备众德。为世钦重。故号世尊。上来明佛之起行缘。下明法藏依之起行。于中初明世间之行。佛告阿难法藏比丘说此颂下。明出世行。地前所行。名为世间。地上出世。世间行中。次第有三。一闻法发心。二出家修道。三诣佛所礼赞发愿心。初中。时有国王。举起行人。闻佛说法心怀悦豫。闻法心喜。寻发道意。正明发心。菩提心义。广如别章。此应具论。第二段中。弃国捐王。明其所舍。行作沙门。彰其所为。此翻名息。息诸恶故。号曰法藏。列其名讳。高才勇等。辨其性行。才谓才巧。才德过人。故曰高才。志强名勇。心明称哲。此德孤出。名世超异。第三段中。初诣佛所。次到已敬。稽首。敬也。屈尊接卑。故用表敬。右绕爱也。旋绕不舍。故用表爱。长跪已下。赞叹发愿。长跪合掌。兴赞方便。以偈颂曰。经家总举。何故言偈颂。言义妙美。诸赞叹者。多用偈颂。又偈巧约。少字之中。能摄多义。法藏比丘。欲以约言广收佛德。故以偈颂。下出偈辞。初有七偈。赞叹佛德明其所求。后十三偈。发愿求佛。明其能求。前七偈中。初五偈半。正叹佛德。后一偈半。结叹佛德。前正叹中。初两偈半。叹佛身业。次有半偈。叹佛口业。后两偈半。叹佛意业。就叹身业中。言光魏魏。叹佛光胜。以为一门。言颜魏魏。叹佛身胜。复为一门。魏魏之言。已如上释。复有七句。显光魏魏。威神无极。光发所依。由佛威德神力无极。故能放光。如是炎明。正举光体。无与等者。对人显胜。余人身光无与齐等。日月摩尼至若聚墨。对事显胜。此等诸光。若对佛光。皆悉隐弊。犹如聚墨在珂贝边。下有两句。显颜魏魏。如来容颜超世无伦。故颜魏魏。伦谓匹矣。次叹口业。正觉大音响流十方。下叹意业。于中初有两偈之文。叹佛行德。后之半偈。叹佛断德。行是菩提。断是涅槃。前中初偈。叹佛德胜。后之一偈。叹佛德深。胜是教行。深是证行。前叹胜中。戒闻精进三昧智慧。举其德体。威光无侣殊胜希有。就德显胜。威德无侣。他不能齐。殊胜希有。佛德过彼。后叹深中。深谛善念诸佛法海。趣证方便。谛谓审谛。深思谛观。念佛法海。故能得证。如来藏性。是佛法海。穷深尽奥究其涯底。证行成就。此叹行德。下叹断德。无明是痴。欲者是贪。怒者是嗔。佛断永无。故断胜矣。上来别叹三业功德。自下结叹。人雄师子神德无量。总以结叹。功勋广等。随别结叹。功勋广大。结叹前口。正觉大音响流十方。故佛化他功德广大。智慧深妙。结叹前意。前有多德。偏结其慧。以行主故。深结前深。妙结前胜。光明威等。结叹前身。上来叹竟。自下发愿求前所叹。于中初有十偈之文。正起愿心。后之三偈。请佛证知。前十偈中。初之五偈。求佛法身。后之五偈。求佛净土。求法身中。初之一偈。愿求佛果。次有两偈。愿求佛因。后之两偈。校量显胜。就求果中。愿我作佛齐圣法王。求佛自德。过度生死靡不解脱。求利他德。就求因中。初有偈半。求自利行。下有半偈。求利他行。求自利中。初偈举彼六度之行。布施调意。是其檀度。修施治悭。名为调意。戒是戒度。忍是忍度。精进进度。三昧禅度。智慧智度。慧胜名上。下对起愿。吾誓得佛。起行所趣。普行此愿。求因趣向。下求利他。文显可知。上求求因。自下两偈。校量显胜。坚其愿心。假令有佛百千亿万。举其佛宝。无量大圣数如恒沙。举其僧宝。供养斯等。供前僧宝。斯等诸佛。供前佛宝。不如求下。对愿比校。彰其不及。却犹退也。虽供多圣。不如自己求道不退。故重坚发。经中如此比校大多。不可具说。供养有限。求道之心无齐限故。下求土中。初三偈半。自求净土。后一偈半。求土摄他。就自求中。初有两偈。泛举多土。次有半偈。明己所求。于诸土中。最为第一。后之一偈。显第一相。前泛举中。如恒沙等。广举多土。光明照等。就彼多土明庄严相。光遍此国。明佛如来光明庄严。如是精进威神难量。明佛如来神通庄严。佛于彼土勤现化事。名为精进。化事众多。是故名为威神难量。此泛举竟。令我作佛国第一者。于前所举诸国土中。诸相庄严最为第一。现今所成弥陀国是。下有一偈。显第一相。其众奇妙。明众第一。道场超绝。明处第一。国如泥洹而无等双。明国第一。亦得名为乐第一也。泥洹涅槃。本是一名。传之音异。故下文言。弥陀国中。众生受乐。而次泥洹。上来自求。下有一偈半。求土摄物。我当愍哀度一切者。明己当来成佛道时度脱一切。十方来生心悦净等。明于当来生我国者齐获胜益。十方来生。生人多也。心悦清净。归心纯也。已到我等。获利胜也。上来十偈。正起愿心。下有三偈。请佛证知。于此文中。初有半偈。请世自在佛为己作证。次有半偈。更兴愿心。次有一偈。请十方佛为己作证。下有一偈重起愿心。初半偈中。幸犹愿也。愿佛信我所求不虚。明我当来定必得果。是故请言幸佛信明。佛证不虚。是故言是我真证。其次半偈更兴愿中。发愿于彼所求之事。力励精勤修习所欲。法身净土。各愿于彼力精所欲。其次一偈。请十方佛作证可知。末后一偈重起愿中。结誓自要。故云假令身止诸苦忍终不悔。上来明其世间之行。下明出世。于中初略。如是修已诸彼佛下。广明所行。略中有三。初法藏请。如来反答。彰彼先知。不为宣说。二法藏重请如来为说。三法藏闻说。依之奉行。初中先请。后佛反答。请中法藏说此颂已。结前起后。而白佛下。彰彼请辞。我发无上正觉之心。牒前起后。向前偈中求身求土。名发无上正觉之心。心为行本。彰己有本。明堪起行。生彼请也。愿佛为我广说经法。正请宣说。我当修等。彰请所为。所为有三。一是所行。二是所成。三是所摄。我当修行。是其初门。修行法身净土之因。摄取已下。是第二门。明己所成。身所成土摄取佛国清净庄严等。是所成土。于世速成。是所成身。拔生死等。是第三门。明己所摄。摄取众生。教化令出生死苦本。拔生死者。出生死果。拔勤苦本。离生死因。由因数受生死之苦。故名彼因为勤苦本。下佛返答。饶王佛者。世自在王之别名也。告法藏等。返请之辞。此初段竟。第二段中。初法藏请。斯义弘深非我境界。彰己不知。前佛据其自分所修。道言自知。法藏今就胜进所习。言非己境。不相乖违。斯谓此也。弘谓大也。此前所请出世之行。其义大深。非我境界。为是次请唯愿广等。请佛宣说。文中偏求净土之行。身行略无。我闻此下。彰请所为。下佛为说。知高明志愿深广。知其心大。下佛授法。即为法藏而说经言。总明所说譬如下别。别中初先教其坚心。先喻。后合。于是世已下。正为宣说净土之法。即为广说二百一十亿诸佛刹土。天人善恶。泛说一切诸土之因。国土粗妙。泛宣一切诸土之果。粗犹粗也。说恶说粗。令其舍远。说善说妙。使其修习。于诸说中随欲广教。名应其心愿悉现与之。此第二竟。自下第三法藏闻说依法修行。于中初别。法藏比丘摄取下结。别中初先见上所说净土之果。超发已下。修上所说净土之因。因中初先更发胜愿。其心寂下。依愿起行。其心寂静志无所著世无及者。明修证行。理绝众相。故无所著。求入名志。证深离相。故世无及。具五劫下。明修教行。于中初明法藏比丘五劫起行。阿难白下。彰彼如来寿命长久。成前法藏于彼佛所五劫修行。阿难先问。后佛答之。彼佛寿命四十二劫。法藏寿命亦应如是。故彼法藏于一身中在彼佛所五劫修行。问曰。若彼得寿多劫。劫尽之时居住何处。而得修行。释言。余人见其劫尽。其法藏等。见彼国土安隐不动。故得起修。与法华中。众生见劫尽。大火所烧时。我此土安隐。天人常充满。其义相似。上来别竟。法藏比丘摄取下结。一人具修无量土行。未来还得无量种土。随人异现。上来略竟。自下第二广明所修。于中初先广前大愿。时彼比丘于其佛所诸天魔下。广前所行。就前广愿中。文别有六。一法藏诣佛所彰己行。二如来遣说。三法藏自宣己所发愿。四我建下。说已重复立誓自要。五法藏比丘说此颂下。如要相现。六于是法藏具足修下。总以结叹。就初段中。如是修已。结前生后。诣彼佛等。启白方便。而白佛等。申己所修。我已于前五劫之中。摄取严土清净行矣。第二段中。佛告比丘。汝今可说。正劝宣说。宜知是时。催令速说。发起悦等明说所为。为益诸众。故须宣说。发起悦可一切大众。为益凡夫二乘故说。由彼法藏自说已愿。令众同喜愿生其国。名发起悦可一切众矣。菩萨闻下。为益菩萨。由彼法藏自说己愿。令诸菩萨学之同发。故云闻已修行此法满足大愿。闻已修行。起愿始也。缘致满等。愿心成也。自下第三法藏比丘自宣己愿。唯垂听察。请佛得说。如我所愿当具足说。总许宣说。下正说之。于中合有四十八愿。义要唯三。文别有七。义要三者。一摄法身愿。二摄净土愿。三摄众生愿。四十八中。十二。十三。及第十七。是摄法身。第三十一。第三十二。是摄净土。余四十三。是摄众生。文别七者。初十一愿。为摄众生。次有两愿。是其第二。为摄法身。次有三愿。是其第三。重摄众生。次有一愿。是其一愿是第四。重摄法身。次有十三。是其第五。为摄众生。次有两愿。是其第六。为摄净土。下有十六是其第七。重摄众生。就初段中。初有两愿。愿生无苦。后之九愿。愿生得乐。无苦中。初一愿愿其自国无苦。设我得佛。国有地狱饿鬼畜生。不取正觉。不取正觉者。诸愿不满。终不成佛。假设所愿不满得成。誓终可不取。是故说言。设我得佛。国有地狱畜生饿鬼。不取正觉。余亦如是。言地狱者。地下牢狱。是其苦处。故云地狱。言饿鬼者。饥渴名饿。恐怯多畏。故名为鬼。言畜生者。此乃从生畜养为名。一切世人或为敢食。或为驱使。畜养此生。故云畜生。后之一愿。愿己国中所有众生命终。不向他国受苦。此之两愿。愿生无苦。后九愿生得乐之中。初之两愿。愿生身乐。后之七愿。愿生心乐。心中五通各别为一。漏尽分二。故有七愿。次有三段文相易知。第五段中。初三愿。摄他国众生。次一愿。摄自国众生。次一还摄他国众生。后八还摄自国众生。第六段中。明摄净土。文显可知。第七段中。初五摄取他国众生。三摄取自国众生。次五还摄他国众生。次一还摄自国众生。后二复摄他国众生。此第三竟。自下第四约前所愿立誓自要。于中合有十一偈文。前之十偈。立誓自要。后一请证。就前十中。初三自要。后七顺求。前自要中。初偈约佛自德自要。前所发中。求法身愿。求净土愿。名超世愿。兴心名建。得果决定。故云必至无上道矣。此言顺举。斯愿不满誓不成者。是自要也。后二约就化德自要。于中初偈举佛法施化益自要。后偈举佛名闻普周化德自要。靡犹无也。我成佛时名闻十方。有人究竟于我名字无所闻者。不取正觉。就顺求中。初偈是略。离欲深正念净慧修梵行。举己善因。下用求果。求无上道。求佛自德。为天人师。求利他德。余六偈广。于中初有五偈半文。广举佛德。末后半偈。发愿求同。前举德中。初有两偈。举佛化德。次有一偈。举佛自德。次有一偈。复举化德。后一偈半。重举自德。就初两偈化德中。神力演光照无际土。身业化也。消除已下。口业化也。消除三垢。济度厄难。小乘法教。化断三毒。名除三垢。开彼慧眼灭昏盲闇。大乘法化。闭塞恶道通善趣门。人天法化。功祚一偈。举佛自德。功祚成满。是佛德洪。功果福祚。皆悉成满。威曜朗等。是佛德用。且举光用。余略不论。威曜十方。光之广也。日月戢辉天光不现。光之胜也佛光映弊。日月摄光。不能外照。名戢重辉。为众一偈。重举化德。文显可知。后一偈半。重明自德。初偈明佛因成得果。供一切佛具众德本。福因成也。愿慧悉满。智因成也。为三界雄。明因得果。下有半偈。彰用自在。佛无碍智。达无不照。上来一段。广举佛德。愿我功慧等此胜等。发愿求同。功是福因。慧是智因。愿我以此福智之力。等佛如来最胜之尊。上来十偈。立誓自要。斯愿一偈。请证要瑞。若定克果。大千应动。空雨妙华。自下第五如要相现。法藏说已。应时地动。应前所要。雨华散上。应后所要。自然已下。出声记叹。自下第六总以结叹。初先结之。超出下叹。上来明愿。下次明行。于中有二。一明修具。二随生下。明报殊胜。前中复二。一修净土行。二从不生欲觉已下。修法身行。修土行中。时彼比丘于其佛所大众之中发此弘誓建此愿已。牒前起后。牒前愿心。起于后行。龙神夜叉乾闼婆等。是其八部。发此弘誓。牒前所发四十八愿而起于后。建斯愿已。牒前我建超世愿等而起于后。下明起行。一向专志庄严妙土。总明起行。所修佛下。别明起行。别中先举净土之果。于不可下。对之修因。前举果中。所修佛国恢廓广大。明土广也。超胜独妙。明土胜也。建立常然无衰无变。明土常也。修因可知。法身行中。初别。后总。别中有四。一离烦恼。二勇猛下。明修善法。三远离下。明离恶业。四弃国下。明修善法。离烦恼中。初就自行明离烦恼。无有虚下。就利他行明离烦恼。前自行中。文曲有四。第一明离烦恼因缘。二忍力下。明修对治。三无染下。离烦恼体。四三昧下。复明修治。就初段中。先离惑因。不着色等。明离惑缘。前离因中。不生欲觉嗔觉害觉。正明所离。觉有八种。如地持说。一是欲觉。思财思色。二是嗔觉。亦名恚觉。思欲嗔他。三者害觉。亦名恼觉。于他人所念欲加害。四亲觉。追忆亲缘。五国土觉。念世安危。六不死觉。谓身不死。广集资生。七族姓觉。念氏族高下。八轻诬觉。念凌他人。此八种中。初三过重。为是偏举。不起欲想嗔想。重复显之。不起欲想。名离欲觉。不起嗔想。名离嗔觉。不起害想。名离害觉。亦可前言不生三觉。就始彰离。不起欲想嗔想害想。据终明离。未对境界。预起邪思。名之为觉。对缘生心。说为三想。此皆离之。下离惑缘。不着色声香味触等。此初段竟

无量寿经义疏上(终)无量寿经义疏下卷

        沙门慧远撰

次明修治忍力成就不计众苦。能忍违缘。故离三觉不起三想。少欲知足。能忍顺缘。故离色声香味触等。此两段竟。次离惑体。无染恚痴。染犹贪也。此三段竟。下复修治。三昧常寂。止行深也。智慧无碍。观行胜也。上来四段。合为自利。下就利他明离烦恼。无有虚伪谄曲之心。明离心过。言和颜者。明离身过。爱语先问。明离口过。由无烦恼。故身口意中不起过矣。上来第一明离烦恼。自下第二明其修善。于中有三。一起愿心。二恭敬下。依愿起行。三住空下。行成入证。初起愿中。勇猛精进志愿无倦求清白法。自利愿也。惠利群生。利他愿也。第二行中。先明自利。后明利他。前自利中。恭敬三宝奉事师长。摄行方便。恭敬三宝。摄福方便。奉事师长。摄智方便。以大严等。彰行成就。以大严者。谓以福智二种庄严而自严也。具众行者。随别以分。谓具檀等一切行也。下明利他。以行教他。故令众生功德成就。第三证中。住空无相无愿之法无作无起。诸法非有。人法无性。名之为空。假人假法。相亦不有。名为无相。于此二中。无有希求愿乐之心。名为无愿。又离妄想。亦名无愿。于此三中。无果可为。名为无作。故维摩云。虽行无作而现受身。故知无作约果以论。于前三中。无因可生。名云无起。故维摩云。虽行无起而起善行。故知无起约因以说。然诸经中说理不定。或说一空。如大品中所说独空。辨一不多。故名为独。或说二种。谓二无我。或说三种。空无相无愿。或说四种。如维摩说。谓空无作无相无起。又大品说。有法空。无法空。自法空。化法空。亦是四种。别章广释。或说五种。如此中说。空无相无愿无作无起。备如向释。或说七空。如大品说。或说九空。如毗昙说。或说十一。如涅槃说。或说十四。如大品说。或说十八。如大品说。或说二十五空。如涅槃说。广则无量。今据一门。且说五种。于此理法证会名为观法如化。证法非无此第二竟。自下第三明离恶业。于中初先明其离过。修习善下。彰其摄治。前离过中。远离粗言。明离口恶。远离自害害他俱害。明离身恶。下摄治中。修习善语。治前口恶。自利利人。人我俱利。治前身恶。此第三竟。自下第四重明修善。于中初先明其自利。弃国捐王绝去财色。明其所舍。自行六度。彰其所修。下明利他。以前六度教人令行。上来四段。别明身因。无央数劫积功累德。总以结之。上来第一明修具。自下第二彰报殊胜。于中有二。一对上所修净土之因。明得报胜。即胜依果。二或为长者居士已下。对上所修法身之因。明得报胜。得胜正果。前中初言随其生处在意所欲无量宝藏自然发应。自得胜财。在犹任也。教化安立住于正道。以财摄他令归正法。后中初明功德之果。次于一切法而得自在。明智慧果。功德果中。先别。后结。别中有四。一身报尊上。二常以四事供养已下。依身起行。三口气下。身报微妙。于中三句。文相可知。四手出下。依身起行用。手出供具供养诸佛。上来别竟。如是之等超诸天人。总以结叹。慧果可知。上明所行。自下第二明其所成。谓成法身净土之果。然此所成。遂前四十八之大愿。应别对之。文显可知。文中有二。一略明所成。二佛告阿难无量寿佛威神已下。广明所成。略中有四。第一阿难就身为问成佛已未。如来具答。二其佛界下。约之明土。三又问下。阿难重复就身为问成来久近。如来具答。四其国自然七宝已下。约之明土。就初段中。阿难先问法藏比丘为已成佛。为未为现。此约三世时别以问。佛答可知。第二段中。直列彼佛国土名号。未辨其相。第三段中。先问后答。文显可知。第四段中。先明所有。又其国土无须弥下。彰其所无。明所有中。自然宝成。明其体相。恢廓旷荡。明其量相。悉相杂等。明庄严相。明所无中。初先正辨。阿难白下。问答重显。前正辨中。初无山等。次无四趣。后无四时春秋等别。后重显中。文别有三。初阿难问。若无须弥。四天王等依何而住。如来反质。二阿难正答。如来约之以显彼事。三阿难彰己为他故问。非自不知。上来略竟。就下广中。文别有四。一明佛身。二即约身明其从众。三明国土。四即约土明其人民。就初段中。应先解释三佛之义。然后释文。义如别章。文中初先明佛光相。后显寿命。前明光中。奇叹以显。先别。后结。别中有四。一释迦自叹。二其有众生遇斯光下。明诸众生见闻利益。三无量寿光显赫已下。诸圣共叹。四若有众生闻其光中下。重明众生见闻获益。初中有三。一辨胜过劣。无量寿佛光明第一。二诸佛光明所不及下。举劣显胜。佛光实等。随化故尔。三是故下。叹显胜。有十二句。初无量光。无边。无碍。此之三种。当相以叹。无量。多也。无边。广也。无碍。自在也。无对。炎王。此之两种。寄显胜。他光不敌。名无对光。此光胜余。名炎王光。清净。欢喜。智慧。不断。此之四种。当相以叹。离垢称净。能令见者心悦。名喜。于法善照。名智慧光。常照不绝。名不断光。难思。无称。超日月光。此之三种。寄对显胜。过世心想。故曰难思。过世言相。名无称光。过世色相。名超日月。上来第一释迦自叹。自下第二见闻获益。初有遇者三垢消灭。明除障益。此名三毒为三垢耳。身意暖等。明生善益。若在三下。明灭苦益。寿终后下。明得乐益。第三共叹。文显可知。第四重明获益之中。初明称说随意往生。次为诸圣咸共叹誉。后明得佛一切共叹。上来别叹。佛言我说无量寿佛光明已下。总以结叹。上来明光。下明佛寿。文显可知。上来第一明其佛身。自下第二约身明众。于中有四。一明其土人寿长远。如无量寿。二又声闻下。明其众多。三神智洞下。彰其德胜。四重显众多。且就初会显其多相。余不可论。初会声闻不可称计。菩萨亦然。当不辨多相。就目连不知以显。于中初明目连不知。如大海下。借事显之。佛先立喻反问阿难。次阿难答。下佛约之。彰显目连所知多少。自下第三明其国土。是中应先解净土义然后释文。义如别章。文中泛论。有三庄严。一事庄严。色香味等五欲精上。二法庄严。纯论妙法。三人庄严。胜善众生居住其中。今此所明国土胜中。有事庄严及法庄严。下第四段人民殊胜。是人庄严。然彼土中庄严妙事。不可具辨。今此文中略举四事。一明宝树。二明伎乐。三明讲堂宫殿等事。四明宝池。树中初先泛明诸树。第二别明道场之树。三总就之校量显胜。前泛明中。先列其树。后明出声。就列树中。其国宝树周满世界。总以标举。金银树等。明纯宝树。或二宝下。明杂宝树。所出声中出五音者。所谓宫商角徵羽等五种音也。第二所明道场树中。先明树相。次明出声。下明众生见闻获益。前明树中。先明量相。一切众宝自然合成。明其体相。以月光等。明庄严相。出声可知。就明见闻获益之中。初明六根见闻觉知悉得利益。下明得忍差别不同。彼国天人皆得三忍。总以标举。慧心安法。名之为忍。忍随浅深差别为三。次列三名。寻声悟解。知声如响。名音响忍。三地已还。舍诠趣实。名柔顺忍。四五六地。证实离相。名无生忍。七地已上。下明众生得忍所由。皆无量寿威神力者。由彼如来现在威力。故获三忍。本愿力等。由其过去本愿之力。故获三忍。本愿是总。余四是别。满足愿者。愿心圆备。明了愿者。求心显著。坚固愿者。缘不能坏。究竟愿者。终成不退。以此愿故。生彼国者悉得三忍。前明诸树。次别明其道场之树。下通就之格量显胜。偏显树中音声胜矣。文显可知。上来明树。自下第二明其伎乐。亦有自然万种伎乐。总以标举。又其乐声无非法等。显其声妙。十方界等。彰其声胜。胜十方界一切音声。自下第三明其讲堂宫殿等事。讲堂精舍宫殿楼观皆七宝成。明其体相。复真珠等。明庄严相。自下第四明其池相。于中初先辨其池相。后明出声。辨池相中。文曲有四。一明量相。彼国诸池。或十由旬。二十三十。乃至纵广百千由旬。二明水相。具八功德。清。不臭。轻。冷。濡。美。饮时调适。饮已无患。是其八也。清净。色入。不臭。香入。软。冷。及濡。此五触入。美。是味入。饮时调适。饮已无患。此二法入。此八是其水家功能。故名为功。水家之德。故名为德。文中初言八功德水湛然盈满。总以树举。言清净者。八中净也。言香洁者。八中香也。味如甘露。八中美也。三黄金下。明诸宝等庄严之相。四彼菩萨声闻入下。彰其资用无碍之相。于中五句。一浅深无碍。二冷暖得中。三释神除垢。四净无瑕秽。五回流相。注迟疾得所。上来明池。下明出声。于中有四。初演无量自然妙声。正明出声。二随所应下。善应物种种果闻。于中初总。次别。后结。三随顺清净离欲已下。明能起善。随顺清净离欲寂灭真实之义。顺涅槃也。随顺三宝力无畏等。顺菩提也。此前顺果。随顺通慧菩萨声闻所行之道。随顺其因。四无三途下。明能生乐。无三途等。明无苦也。但有自等。明有乐也。是故已下。结叹显胜。上来四段。合为第三明其国土。自下第四辨其人民。于中有四。一明他方新往生者正报微妙。二所处宫下。依报殊胜。三其诸闻萨已下。明旧住者正报微妙。四其诸天人衣服以下。依报殊胜。初中具足清净色身。明身胜也。诸妙音声。明口胜也。神通功德。明意胜也。第二段中。所处宫殿衣服等事犹第六天。资具胜也。若欲食等。资用胜也。且就食论。彼佛国土清净安等。总叹显胜。次于无为泥洹之道。泥洹。涅槃。本是一名。传之音异。第三旧住众生胜中。其诸声闻菩萨天人。智慧高明。神通洞达。明其德胜。咸同一下。彰其身胜。于中初言咸同一类无有异状。但顺余方故有天人名。明身齐等。颜貌端下。明身殊胜。颜貌端正超世希有。当相辨胜。佛告已下。校量显胜。校中有五。一将贫人比粟散。王二将粟散王比转轮王。三将轮王比忉利王。四将忉利王比他化王。五将他化自在天王。比无量寿一切天人。毕竟不及。初校量中。文曲有三。一佛将贫人对粟散王。反问阿难。二阿难正答。假令此人在帝王边。无以为喻。百千万亿不可计倍。正明贫人不及帝王。所以然者下。明彼贫人不及所由。由其先世无善故尔。文显可知。所以世间帝王已下。释彼帝王胜过所以。以其宿世修善故尔。文亦可知。三如来述可。余四校量。文显易解。第四重明依报胜中。初明其国一切衣服饮食等事与身相称。或一宝下。就别显胜。于中有五。一明诸宝随心现前。二宝衣布地。三宝网罗覆。四自然下。德风吹鼓。五又众下。宝华充满。第四风中。自然微风徐起微动。总以树举。下别显之。别中有四。一风体调和迟疾得所。二吹网动树发微妙声。三触身生乐。四吹散众华遍满其国。第五华中。句别有四。一明宝华周遍世界。二明诸华各具多叶。三明诸华各出多光。四一一华中出三十下。明诸华中各出多佛。于中复四。第一明前一一光中各出多光。出三十六百千亿光。第二明前一一华中各出多佛。出三十六百千亿佛。第三明前一一诸佛各放多光。第四明前一一诸佛普为十方说微妙法。于中初先明其所说。如是诸佛各各已下。彰说利益。自下第三明其所摄。摄取十方有缘众生同往彼国。以法化益。然下所摄。遂上所发四十八愿。一一别对。相显可知。文中有四。一摄下人同生彼国。二无量寿佛威德无极下。摄取上人同往彼国。三彼国菩萨皆当究竟一生已下。重摄下人同生彼国。四弥勒白佛于此世界几许菩萨生彼已下。重摄上人同生彼国。第一第三有何差别。前初段中具辨生业教修往生。第三段中举得举失劝人往生。义有此别。故须分别。第二第四有何差别。前第二中摄人同往。第四段中摄人同生。有斯不同。故须别说。摄取下人。正明所益。摄取上人。显彼土胜。增人慕求。初中有三。一彰生彼住正定聚。令人慕求。二十方佛皆共赞下。举闻名者。皆得往生。增人去心。三佛告阿难下。正辨生业。教修往生。初中其有生彼国者皆住正定。正明所摄。人有三聚。一者邪定。二者正定。三者不定。小乘法中论说不同。若依毗昙。外凡常没。名为邪定。五停心观。总别念处。暖顶二心。名为不定。此等有退。故名不定。忍心已上。坚固不退。名为正定。若依成实。外凡常没。名为邪定。闻思二慧。行有退转。说为有退。五停心观。名为闻慧。总别念处。名为思慧。暖顶已上。说名修慧。现见法空。永不退转。悉为正定。大乘法中。善趣已前。名为邪定。善趣位中。数进数退。说为不定。习种已去。位分不退。说为正定。莫问大乘小乘众生。生彼国者皆住正定。所以下释。彼无邪定及不定聚。故皆正定。第二段中。初明十方恒沙诸佛。皆共赞叹无量寿佛。次明众生闻名信心回向发愿皆得往生。下彰分者。唯除五逆诽谤正法。余皆得生。言五逆者。杀父。杀母。杀阿罗汉。破和合僧。出佛身血。此是其五也。此五皆恩。及违福田。故名为逆。前二皆恩。后之三种。违于福田。立邪毁正。名为谤法。此等障重。所以除之。问曰。于彼观经之中。说五逆等皆得往生。今此经中言不得生。此言何论。释有两义。一约人分别。人有二种。一者久发大乘心人。遇缘造逆。如阇王等。此虽造逆。必有重悔。发心求出。能灭重罪。为是得生。观经据此。二者先来不发大心。现造逆罪。多无重悔。不能决定发菩提心。为是不生。此经据此。二约行分别。行有定散。有人虽复造作逆罪。能修十六正观善根。深观佛德。除灭重罪。则得往生。观经据此。若人造逆。不能修习观佛三昧。虽作余善。不能灭罪。故不往生。此经据此。自下第三正辨生业。教修往生。于中初言十方世界诸天人民愿生彼国凡有三辈。总以标举。如观经中。粗分为三。细分为九。粗分三者。谓上中下。大乘人中。习种已上。名为上品。小乘人中。外凡持戒。乃至那含。以为中品。大乘人中。外凡善趣。名为下品。细分九者。前上品中。细分为三。所谓上上。上中。上下。四地已上。名为上上。生彼即得无生忍故。初二三地。名为上中。生彼国已。过一小劫得无生忍。彼国日长。故一小劫得无生忍。若于此界。经无量劫方得无生忍。种性解行。名为上下。生彼国已。过三小劫得百法明门。住于初地。故知地前。亦以彼国时日长远。故经三小劫得到初地。若于此界。经无量劫。中品之人。亦分为三。所谓中上。中中。中下。见道已上。名为中上。生彼即得罗汉果故。内凡之人。名为中中。生彼即得须陀洹故。暖等四心。名为内凡。外凡持戒。名为中下。生彼国已。经一小劫得罗汉故。下品人中。亦分为三。所谓下上。下中。下下。彼约作罪轻重以分。不随位分。彼中九品。今合为三。上品三人。合为上辈。中品三人。合为中辈。下品三人。合为下辈。然此三辈。人位虽殊。至欲往生。齐须发心求大菩提。专念彼佛。回向发愿。方得往生。故此论之。问曰。天亲作往生偈。女人根缺及二乘种。皆不得生。观经宣说小乘众生亦得往生。其义云何。释言。彼说女人根缺不得生者。就彼国中受报时说。彼无女人及根缺故。言二乘种不得生者。就此国中往去时说。小乘众生先虽习小。临欲去时。要发大心方得往生。若用小心求生彼国。无得去理。为是天亲言二乘种不得往生。问曰。若言去用大心。何故至彼证入小果。释言。由其本习小乘多故。本在此处多学观察苦无常等。至彼闻说苦无常等。即便悟解。故证小果。以本乘终发大乘心求生彼故。在彼国中得罗汉已。即便求大。上来总举。下别显之。就上辈中。初举。次辨。后总法叹。辨中有三。第一明其所修行因。二此等下。同成往生。三住不退下。生彼得益。初修因中。句别有五。一舍俗出家。二发菩提心。三一向专念无量寿佛。四修诸功德。五用前诸善愿生彼国。就往生中。初彼迎此。即随已下。此往生彼。就得益中。住不退转。位分坚固。智慧勇等。成德殊胜。前举次辨。是故已下。结叹修习。就中辈中。初举。后辨。辨中还初明其行因。次明往生。后彰得益。前明因中。十方天人其有至心愿生彼国。总以标举。虽不能行作沙门等。简异上辈。依如观经。此小乘人。是故不能彼大修功德。当发已下。正辨其因。于中四句。一发菩提心。二专念彼无量寿佛。三少修福善。四回向愿生。此人虽复先学小乘。正欲往生。必须修习如此四行。方得往生。就往生中。初彼迎此。后此生彼。得益可知。就下辈中。初举。后辨。辨中还初明其行因。次明往生。后彰得益。前明因中。十方天人其有至心欲生彼国。总以标举。假使不能作诸功德。简异中辈。如观经中。举罪以别。今此略无。当发已下。正辨其因。于中四句。一发菩提心。二专念彼无量寿佛。乃至十念愿生其国。三闻深法。欢喜信乐。不生疑惑。四至诚心。乃至一念念于彼佛。愿生彼国。亦得往生。就往生中。明于梦中梦见彼佛。亦得往生。得益可知。上来第一明摄下人。自下第二明摄上人同往生彼国。举此为显弥陀国胜。增前下人求生心矣。于中初先长行略辨。后偈广论。前长行中。文别有二。一诸佛共叹。二于东方下。菩萨共往生。后偈中别颂。宜审记知。前佛叹中。初佛告阿难。无量寿佛威神无极。释迦自叹。十方界下。余佛共叹。此下别颂。亦须记知。下同往中。先列东方。后类余方。列东方中。于彼东方恒沙佛国无数菩萨。皆悉往诣无量寿佛。是其始也。恭敬供养。及诸菩萨声闻之众。是其次也。听受经法。宣布道化。是其终也。东方既然。余方亦尔。此初中后。下偈别颂。亦须记知。下偈颂之。世尊颂曰。经家序列。下正颂之。有三十偈。初十五偈。颂上后段菩萨共往。后十五颂。颂上初段诸佛同叹。前十五中。初有两偈。颂前同往。次有五偈。颂前文中恭敬供养。下有八偈。颂前听法宣布道化。前两偈中。初偈颂前东方同往。后偈颂上余方共往。至彼礼敬无量寿佛。是故名观无量觉矣。次五偈中。前之四偈。见佛供养。后之一偈。见土愿求。前四偈中。初之两偈。外事供养。后之两偈。内事供养。前外事中。各赍妙华。供养也。宝者。宝供。香者。香供。无价衣者。以衣供养。奏天乐等。伎乐供养。伎乐音中。歌叹佛德。后内事中。初一偈半。口叹供养。后之半偈。身敬供养。就口叹中。前之一偈。叹佛自德。后之半偈。叹佛利他。叹自德中。究达通慧游入深法。叹佛智通二种德也。智是通本。通是智用。是二相须。故并叹之。通慧究满。究竟名究。洞达名达。此通与慧。皆依法成。故复明其游入深法。倚观曰游。穷本称入。证入法界缘起通门。能现胜通。证入法界缘起智门。能起胜慧。具功德藏。妙智无等。叹佛福智二种行也。福是慧资。慧是福导。是二相须。故并叹之。福行圆备。名具功德。慧行殊胜。名智无等。偷谓匹伦。役伴之谓佛无伦匹。名无等伦。下利他中。慧日朗世。化人生智。慧能开晓。照世如日。教人生解。名朗世间。消除生死。化人离障。生死覆障。从喻名云。身敬可知。上来四偈。见佛供养。下之一偈。见土愿求。文显可知。自下八偈颂上听法宣布道化。就此文中。初之两偈。弥陀如来现相发起。次有一偈。观音怪问。后之五偈。彼佛具答。梵声犹雷。八音畅妙。答声妙也。八种梵音。如彼梵摩喻经中说。一最妙声。其声哀妙。二易了声。言辞辨了。三调和声。大小得中。四柔软声。其声柔软。五不误声。言无错失。六不女声。其声雄朗。七尊慧声。言有威肃。如世尊重有慧人声。八深远声。其声深远犹如雷震。以此妙音酬答观音。当受菩萨记。今说仁谛听。敕听许说。授记之言。义如上解。今当说此。仁等谛听。自下四偈。正明所说。于中初偈。举彼愿心。记必成佛。第二一偈。举彼智愿记必得土。觉了一切如梦幻等。是举智也。满足诸愿。是举愿也。成如是刹。记得土也。第三一偈。举彼智行。记必成佛。知法如电。举彼智也。究菩萨道。具诸德本。举彼行也。受决作佛。记成佛也。第四一偈。举彼智愿。记必得土。通达法性一切空无。是举智也。前觉一切如梦幻等。是世谛智。此通法性一切空无。是真谛智。专求净土。是举愿也。必成是刹。记得土也。下十五偈。颂上文中诸佛共叹。初有五偈。颂前十方诸佛共叹。后之十偈。颂前文中释迦自叹。前五偈中。诸佛告菩萨。令觐安养国。正劝令往。闻法受行。明往所作。疾得以下。明作利益。疾得净处。明前闻法受行之益。自于当来得妙净土。名得净处。下之四偈。彰前往觐安养之益。益有五种。第一往彼得神通益。初半偈是。第二往彼得授记益。次半偈是。前明彼佛授菩萨记。即其事也。第三往彼得不退益。次一偈是。前言生彼住正定聚。即其事也。第四往彼起愿之益。次一偈是。菩萨兴愿。是总举也。下别叹之。别中愿己国无异者。求净土愿。愿己得土同弥陀佛。名国无异。普度一切。化众生愿。名显十方。求佛身愿。愿得佛时名达十方。第五往彼广供多佛起行之益。后一偈是。自下十偈。释迦自叹。令人同往。于中三分。初有三偈。举经难闻。欢喜修行。次有四偈。叹弥陀佛授菩萨记。即佛智德殊胜。令人归趣。后之三偈。以理教劝。前三偈中。初有半偈。举无善人不闻此经。彰经深重。次有偈半。举有善人方乃得闻。显经微妙。于中先明有善之人。方闻此经。曾更见下。明见佛者。方乃信敬欢喜奉行。次有半偈。举有恶人不信此法。彰经深重。下之半偈。举有善者乐闻是教。显经微妙。举恶不闻。令人舍远。举善得闻。使人慕修。又此文中。彰经深重。去人轻谤。显经微妙。生人信敬。下有四偈。叹弥陀佛智德殊胜。令人归趣。于中初有七句之文。明诸声闻菩萨不测。初法。次喻。后合可知。次有一句。明佛独了。次有六句。明一切人悉得圣道。共思不知。假使一切。人之多也。具皆得道。行德胜也。净慧达本。空解深也。亿劫思佛。观之久也。穷力讲说。言之极也。虽复如此。尽寿不知。下有半偈。结叹显胜。佛慧无边。叹佛智广。如是致净。叹佛德净。致谓至也。穷至清净法性涅槃。故难测知。下有三偈。以理教劝。于中初偈。举彼三难。劝人勤求。寿命难得。是初难也。佛世难值。第二难也。有信慧难。第三难也。此三难。今已得之。故闻此经。应当勤求。次第二偈。举彼见闻。能获大益。劝人发心。闻不忘者。弥陀佛所闻法不忘。言见敬者。见弥陀佛心生重敬。得大庆者。明前闻法见佛恭敬。得善利也。得善可喜。名得大庆。则我善友。为佛摄也。行顺释迦。名我善友。是故当发。结劝发心。末后一偈。教令定去。设满世界火。必过要闻法。决意定去。会当成佛。广济生死。明去所为。会当成佛。求自利果。广济生死。求利他果。自下第三重摄下人同生彼国。于中有三。第一广举无量寿国胜妙之事。令人愿求。二从世人薄俗已下。明娑婆界秽恶充满。使人厌舍。三从广礼无量寿下。就弥陀国辨得彰失。令人修舍。初中有二。第一广举无量寿国胜乐之事。二佛告弥勒诸天人下。劝人往生。前中有八。一彰彼国寿命长远。二彰彼众光明殊妙。三彰彼众身相具足。四彰彼众智德殊胜。五彰彼生永离恶趣。六彰彼土兴供养多。七彰彼生闻法不绝。八彰彼菩萨行德圆备。就初段中。彰彼菩萨皆当究竟一生补处。明寿长远。无有中夭。除愿为物余国受身。第二段中。初彰彼国诸声闻人身光一寻。次彰彼国余菩萨光照百由旬。其一由旬。有四十里。照百由旬。合四千里。三明观音及大势至。光遍三千大千世界。于中初辨。阿难白佛下。辨其名讳。此二菩萨于此国下。彰此生彼。第三段中。彰彼众生身相具足。皆悉具于三十二相。如经广辨。智慧成下是第四段。彰彼众生智德殊胜。句别有四。一智慧成满。深入诸法。证会法性。究畅要妙。穷达教诠。二神通无碍。三诸根明利。四得忍不同。其钝根者成就二忍。谓音响忍及柔顺忍。其利根者乃至成佛。得阿僧祇无生法忍。又得已下是第五段。彰彼生者永离恶趣。于中初明彼国生者。乃至成佛。不更恶趣。神通自在。常识宿命。后除为物他方现生。释迦自说如我国中诸菩萨也。语阿难下第六段。彰彼生者能兴广供。于中初明往十方界广供多佛。次从受法。后明供已未食之顷还归本国。前中四偈。一彰彼国诸菩萨等。于一食顷。往十方界。遍供诸佛。二随心下。明诸供具随心化现。三在虚空下。明于空中化成华盖。四其诸菩萨下。明诸菩萨共奏天乐歌叹佛德。佥谓皆也。众皆喜跃。名佥欣悦。复供佛已。未食之前还归本国。自下第七。彰彼生者闻法不绝。于中初明说法之时。众集讲堂。如来为说。莫不已下。明说利益。心解得道。即时已下。设供奉佛。于中初先风摇树音。次吹妙华。后诸天等。持华香乐。供养奉献。娱乐无极。自下第八。彰彼菩萨行德圆备。于中初别。后总结之。别中有七。一行修离过。二具足下。成德圆备。三等观三界空无有下。行修具足。四究竟一乘下。成德殊胜。五摧灭嫉下。行修增进。六因力下。诸力具足。七身色相好功德已下。通就诸德总叹显胜。初中先别。后总结之。别中初言所可讲说常宣正等。化行离过。于其国下。自行无失。于中初先明摄对治灭烦恼下。明离诸过。前摄治中。明修六度而为对治。初修舍行。舍犹檀矣。于其国土所有万物无我所心。明其离见。无染着心。彰其离爱。除舍此二。名为舍行。次修戒行。去来进止情无所系随意自在。明离身过。无所适莫无彼无我。明离意过。于众生所。无适适之亲。无莫莫之疏。名无适莫。无竞无讼。明离口过。次修忍行。于诸众生得大慈悲饶益之心柔软调伏。正明能忍。无忿恨等。离于忍障。次修精进。求善不息。名无厌怠。诸行齐修。故曰等心。所修胜上。名为胜心。求心殷重。故曰深心。次修禅行。远离乱意。故曰定心。下修慧行。得法爱着。名为爱法。此据终也。闻时甘露乐。名为乐法。此据次也。求时心喜。名为喜法。此据始也。上来修治。下明离过。灭诸烦恼。离烦恼也。离恶趣心。除恶业也。上来别竟。究竟一切菩萨所行。总以结之。上来第一行修离过。自下第二成德圆备。具无量德。总以树举。下别显之。别中初明自利功德。以无碍下。明利他德。前自利中。得深禅定诸通明慧。游德七觉。自分功德。禅谓四禅。定者。所谓四空定等。诸通。六通。明谓三明。宿命。天眼。及漏尽。慧谓三慧。闻思修等。言七觉者。念。慧。精进。轻安。喜。定。舍。是其七也。修心已下。胜进功德。修心佛德。上求佛德。肉眼已下。成就功德无量。且举五眼之义。广如别章。此应具论。今且释文。肉眼清彻靡不分了。肉眼胜也。形肤曰肉。净肉之根能有照瞩。目之为眼。于彼国中。报得肉眼彻见无数世界之事。名为清彻。所见明审。故无不了。斯乃照瞩现在色像。名为肉眼。天眼通达无量无限。天眼胜也。一切禅定。名为天住。依天得眼。故名天眼。能见众生死此生彼。所见宽多。故曰无量。所见长远。故曰无限。法眼观察究竟诸道。法眼胜也。智能照法。故名法眼。能见一切众生根欲性心。并知一切化众生法。所知穷极。名为究竟。了知三乘道法差别。名究竟诸道。慧眼见真能度彼岸。慧眼胜也。照空实慧。见理名眼。能见真空。故名见真。除舍有相。达到平等无相彼岸。名度彼岸。佛眼具足觉了法性。佛眼胜也。前四是别。佛眼是总。见境周尽。故云具足。又复佛眼能见真实如来藏中不空实性。名了法性。上来自德。以无碍智为人演说。是利他德。自下第三明修具足。于中两对自利利他。初对修始。后对修终。从初乃至除灭烦恼。悉是初对也。从如来下。是后对也。前中初言等观三界空无所有志求佛法。是其自利。等观三界空无所有。离生死行。志求佛法。趣菩提行。具诸辨下。明其利他。具诸辨才。明化他德。除灭众生烦恼之患。明化他益。就后对中。初明自利。其大悲下。明其利他。就自利中。文别有四。一自分之解。二修诸善下。自分之行。三闻甚深下。胜进之解。四常能修下。胜进之行。自分解中。从如来生解法如如。是其理解。解由如来教化出生。是故说之从如来生。空同曰如。解知一切万法皆如。名解如如。善知习等。是其教解。习善之教。名习音声。灭恶之教。名灭音声。菩萨于此悉能善解。故名善知。于中巧知。故曰方便。由于圣教能善知故。不欣世语乐在正论。自分行中。修诸善本。志崇佛道。趣菩提行。知一切法皆悉寂灭。生身烦恼二余俱尽。灭生死行。知一切法皆悉寂灭。观空修治。生身烦恼二余俱尽。治成离障。生身苦报。烦恼惑因。此二残余皆悉灭尽。胜进解中。闻甚深法不疑惧者。于深能解。所以不疑。于深能入。为是不惧。胜进行中。常能修者。于佛深法行不息也。上来自利。明利他。其大悲者。总以标举。下别显之。深远微妙。悲心深也。靡不覆载。悲物广也。此第三竟。自下第四成德殊胜。于中初先明自利德。如大乘下。明利他德。就自德中。初摄善胜。照诸功下。明离过胜。摄善胜中。究竟一乘。菩提德满。乘是行用。行能运通。故名为乘。随化多乘。就实不殊。是以言一。一义不同。泛解有四。一简别名一。如来于彼三藏教中。随化分三。求声闻者。为说四谛。求缘觉者。为说因缘。求大乘者。为说六度。宣说菩萨三阿僧祇。修行有漏六波罗蜜。于最后生一身之中。断结成佛。简别彼三。是以言一。二破别名一。如来随化宣说三乘。世人定执以为真实。破别彼三。是以言一。故经说言。唯一是实。余悉非真。犹如化城。非真息处。三会别名一。如来根本分一为三。会之归本。是以言一。如胜鬘说。四无别名一。就实论实。由来无别。故名为一。于此一乘。穷名究竟。至于彼岸。涅槃果极。此二一对。决断疑网。慧由心出。是其证知。除妄显真。名断疑网。真解发中。名慧心出。于佛教法。该罗无外。是其教知。穷解无余。名该无外。此证与教。共为一对。智慧如海。明慧深广。三昧如山。彰定高胜。慧光明净超踰日月。彰其慧明。清白之法足圆满。犹如雪山。显其定净。此定与慧。复为一对。上来摄善。下显离过。照诸功德等一净者。是其法说。诸德皆净。名等一净。下以喻显。喻别有六。文喻可知。上来自利。下明利他。有十三句。皆约喻显。犹如大乘载群萌者。名世大车以为大乘。彼诸菩萨利他之德。如世大车。名大乘运载群萌出生死矣。余皆可知。此第四竟。自下第五行修增进。于中五对。皆初利他。后明自利。五对何别。前二自分。后三胜进。就自分中。初之一对。起修方便。摧灭嫉心不忌胜故。利他方便。心有嫉忌。不能利他。故须除灭。专乐求法心无厌足。自利方便。后对正修。常欲广说志无疲等。正明利他。常欲广说志无疲惓。起说心胜。击法鼓等。所说法胜。言击法鼓。喻闻慧法。教声远被。名击法鼓。建法幢者。喻思慧法。立义称建。义出名幢。言曜慧日除痴闇者。说修慧法开众生也。修六和敬。正明自利。行成同他。情无乖异。名六和敬。身口意同。是其三和。同戒同施及与同见。化是其六和。此六和同。便相亲敬。名六和敬。下胜进中。初对修始。第二修次。第三修成。就初对中。常行法施。利他始也。志勇精进心不对弱。自行始也。第二对中。为世灯明最胜田等。利他次也。为世灯明最胜福田。明化德胜。自具智慧。能生物解。名世灯明。自具功德。能生物善。名胜福田。常为导师。等无憎爱。明化益胜。以慧开人。名为导师。福善济润。故无憎爱。唯乐正道。无余欣戚。自行次也。乐道修善。无余离过。第三对中。拔欲刺等。利他成也。拔诸欲刺以安群生。化人离过。功慧殊胜莫不尊敬。化人从善。灭三垢等。自行成也。灭三垢障。成就断德。贪嗔痴等。是三垢障。游诸神通。成就行德。此第五竟。自下第六诸力具足。初别。后结。别中初明自力具足。如法调下。化他力足。自中相从以为七门。因力缘力为第一门。起修所依。过去所修一切善行。能生今善。名为因力。近善知识。听闻正法。名为缘力。意力愿力为第二门。起修方便。求佛之心。名为意力。起行之愿。名为愿力。方便之力常力善力为第三门。加行正修。依法巧修。名方便力。依法恒修。名为常力。依法正修。名为善力。定力慧力为第四门。修心成就。修止成就。名为定力。修观成就。名为慧力。此前四门约修分别。多闻之力为第五门。起行之解。施戒忍进定慧之力为第六门。明所起行。行谓六度。此之两门就行分别。正念正观诸通明力为第七门。依行成德。舍相入实。名为正念。离痴见法。说为正观。依此二种。成就六通及得三明。名通明力。此后一门就德分别。上来自利。如法成就诸众生力。明其利他。上来别竟。如是等力一切具足。总以结之。此第六竟。自下第七通就诸德总叹显胜。于中有四。一自德殊胜。二为佛共叹。三究竟大乘。四超出小乘。初中身色相好功德辨才具足无与等者。自分所成。身色相好无与等者。明其身胜。功德辨才无与等者。明其德胜。言具足者。明德具足。言庄严者。明身庄严。恭敬供养无量诸佛。胜进所起。第二佛叹。相显可知。第三段中。究竟菩萨诸波罗蜜。教行成满。修空无相无愿三昧不生灭等。证行成满。第四段中。超出二乘。文显可知。上来别叹。彼诸菩萨成如是下总以结叹。上来八段。合为第一举弥陀国胜乐之事。自下第二劝人往生。佛告弥勒。告其所对。诸天人等。举其所为。无量寿国声闻菩萨功德智慧不可称等。牒上所辨。声闻菩萨功德智慧不可称说。牒前文中所辨之人。又其国土微妙安乐清净若此。牒前文中所辨之土。何不力下。正劝往生。于中有三。一正劝往生。二易往下。如来伤叹。三何不弃下。重劝往生。前正劝中。何不力为善。正劝修因。何不力励为善求生。名力为善。念道已下。明修利益。念道之者。自然往生。名念自然。但能念道。行德显著。不简上下。同得往生。故言着于无上下也。若得生彼。神通洞达。无有边际。故云洞达无边际耳。宜各精进努力求之。重劝修因。必得超下。重明修益。必得超绝。明其所出。往生安养。彰其所至。横截五恶。恶趣自闭。明其所离。三途人天。是其五趣。于此分别。下三恶道。名为恶趣。人天二道。名为善趣。今此约对弥陀净刹。娑婆五道。齐名恶趣。地狱饿鬼畜生。是其纯恶所向。名为恶趣。娑婆人天。杂恶所向。亦名恶趣。若依此方修习断除。先断见惑。离三途因。灭三途果。后断修惑。离人天因。绝人天果。渐除不名横截。若得往生弥陀净土。娑婆五道一时顿舍。故名横截。截五恶趣。截其果也。恶趣自闭。闭其因也。此明所离。升道无极。彰其所得。得道深广。故无穷极。上来第一正劝往生。自下第二如来伤叹。欲使世人力励往生。初言易往而无人者。正为伤叹。修因即去。名为易往。无人修因。往生者鲜。故曰无人。其国不逆违。彰前易往。自然所牵。显前无人。娑婆众生。文习盖缠。自然为之牵缚不去。故彼无人。自下第三重劝往生。何不弃世事勤求道德。劝其修因。可获长生寿乐无极。明修得果。上来第一举弥陀国胜乐之事。令人愿求。自下第二彰娑婆界秽恶充满。令人厌舍。于中有四。一举三毒烦恼之过。二劝人修舍。三举五恶五痛五烧苦之过。四劝人修舍。就初段中。先明贪过。世间人民父子已下。明其嗔过。如是世人不信已下。明其痴过。贪中有三。一通就世人以明贪过。二尊贵下。偏就富贵以明贪过。三贫穷下。偏就贫贱以明贪过。就初段中。世人薄俗诤不急事。明其有恶。谓此世人薄于风俗共诤世间不急之事。于此剧下。彰其有苦。苦中有三。一求财苦。二有田下。明守护苦。三横为下。明散失苦。初求苦中。于此剧苦。勤身营务以自给济。为身故求。无尊卑等。为他故求。无尊无卑无贫无富。举能求人。少长男等。举其所为。下明有苦。共忧财等。明心苦也。为心走等。明身苦也。守护苦中。有田忧田。有宅忧宅。如是等事。别明其苦。重思下结。散失苦中。横为非常水火盗等。明失财苦。或坐摧等。明失身苦。次就富贵以明贪过。文显可知。就贫贱明贪过中。文别有三。一求财苦。二或时坐下。明失身苦。三不肯下。明未来苦。求财苦中。文别有五。一今无事中。忧之生苦。二适有一下。少有事中。明不足苦。三适欲具下。已得事中。明散失苦。四当复求下。明进求时有不得苦。五亦结众下。明追求时寒热等苦。此五合为求财苦也。失身之苦。及未来苦。文显可知。明嗔过中。文别有三。一以理教劝。当相亲爱。无相增嫉。有无相通。不得贪惜。言色常和。莫相违戾。二或心诤下。广明嗔过。三何不弃下。劝修舍离。第二过中。别有三种。一明未来怨害之过。二人在世下。明有未来恶道之过。三所生窈窈冥冥已下。明别离难聚之过。第三段中。劝舍可知。明痴过中。文别有二。一明有痴。二生死常道转相剧下。明其痴过。前中有二。一明痴人自无正信。二更相瞻下。专受他语。自无信中。初先别论。但坐是下。总结显过。坐不信故。专执自见。是其过也。受他语中。更相瞻视。先后同然。效习他人。转相承下。承习父祖。于中初言转相承受父余教令。明子无知受父邪言。先人祖下。举父痴顽成子无知。于中四句。初言祖父素不为善。明其无行。二不识道德。彰其无解。三身愚神闇。心塞意闭。生死善恶自不能见。无有语者。重明无解。前句无解。不识出道。此句无解。不知世间善恶因果。生死之趣不能自见。不识果也。善恶之道不能自见。不知因也。于此因果自心不识。他无语者。故永不解。四吉凶祸福。竞各作之无一怪者。重明无行。前句无行。彰不作善。此句无作。明其造恶。自已为恶。他无语者。故不永离。上来一段其明有痴。下明痴过。于中有四。一由痴故父子相哭。二如此人下。明由痴故造恶受苦。三或室家下。明由痴故亲戚相忆。四总猥下。明由痴故造恶受苦。初中先明父子相哭。教语已下。明难开晓。是以生死流转无已。为之轮转。第二段中。句别有五。一明此痴人。曚冥抵突。不信经法。各用快意。二惑于爱欲。不达道德。三迷于嗔怒。贪狼财色。四坐前三种。不得正道。多受诸苦。当更恶趣。明有重苦。生死无穷。明有深苦。五哀哉下。如来伤叹。令人厌舍。第三段中。句别有三。一由痴故亲戚相忆不可开解。二思想下。明由相忆不能修善。三便旋下。由不修善不能得道。第四段中。句别有四。一痴故起贪。追求世事。总猥愦扰。贪欲爱等。二各怀杀下。痴故起嗔。共相残害。各怀杀毒。恶气窈冥。为妄事等。三自然下。明由前恶受苦难出。造罪之人。宿罪之力。自然招集非法恶缘。随而与之。恣其作罪。待其罪极。顿夺令尽。将入恶道受苦无极。四痛不可下。如来伤叹。令人生厌。上来广举三毒之过。自下第二劝力修舍。于中有四。一正劝修舍。二弥勒领解。三重修舍。四弥勒领行。初中有二。一劝人修行。二傥有疑下。劝人请问。劝修有三。一举前过劝人修断。佛告弥勒世间之事。用是事故坐不得道。举前过也。世间事者。牒举向前三毒之事。用是以也。坐是由也。世人以是三毒事故。由不得道。当熟下劝。当熟思计远离众恶。劝人舍过。谓离向前三毒众恶。择善行之。劝修对治。二爱欲下。举世五欲无常之过。劝人修舍。三曼佛在下。举佛现在。劝人勤修。于中初先举佛现在。正劝修行。其有愿下。彰益劝为。得慧明达。得智胜也。功德殊胜。得福胜也。勿得已下。举损诫约。上来劝行劝问可知。自下第二弥勒领解。于中有二。一正领解。二今得值下。欢喜自庆。前中有四。一叹佛说快。贯心思之。世人实尔。成前说快。贯谓通也。通心思之。世人实随三毒之事。坐不得道。名为实也。二佛言下。领佛慈化。三佛语教下。重叹佛说为深为善。于中初先叹说深善。智慧明等。举智成说。四今我众等所以蒙下。重颂佛恩。今我众等。所以得度脱所由。下正出之。由佛前世勤苦修道。今得佛果。化导我等。故得解脱。皆佛前世求道之时谦苦所致。举佛因也。恩德普等。彰佛果也。恩德普覆。总举佛德。福禄魏等。别以显之。佛为法王尊超圣等。总以结叹。别中初言福禄魏魏光明彻照。自福殊胜。达空无极。自智殊胜。开入泥洹教授典揽。以智化益。开入泥洹。化人证灭。教授典揽。教人起道。道法训世。名为教授。以此经典要揽众义。令其习学。故曰典揽。威制消等。以福化益。刚强众生。威德制却。令其消伏归从圣化。是故名为威制消化。善濡众生。慈力摄取。名感十方。有缘斯摄。名无穷极。结叹可知。上来领解。今得值佛。闻无量寿。靡不欢喜。心得开明。欢喜自庆。此第二段弥勒领解。自下第三重劝修舍。于中有四。一叹前弥勒领荷佛恩。二弥勒当知汝从无数劫来已下。庆前弥勒值佛闻法。并得闻于无量寿名。三汝今亦可自厌已下。正劝修行。四汝等宜各精进已下。劝舍疑。惑初中佛告汝言是也。印其前言。弥勒向前叹佛说快甚深甚善。此言当理。故曰是也。若有慈下。叹前弥勒领荷佛恩。弥勒向者。怜佛前世勤苦为物志求佛道。名为慈佛。敬荷佛恩。名为敬佛。此实大善。天下久久乃有佛下。举佛化益。述前所说。天下久久乃复有佛。彰已难值。佛今我已下。明已化益。于中有四。一彰已作佛。以法化世。二断诸下。由佛现化。教诸众生断死因。断诸疑网。拔爱欲本。令离烦恼。杜众恶源。令离恶业。杜犹塞也。恶业是其恶道家本。名众恶源。教令断塞。目之为杜。三游步下。彰已作佛。以法化世。游步三界无所拘碍。身业化也。身化自在。故无拘碍。典揽智慧众道之要。意业化也。善解经典。揽知众义。名典揽智。善知三乘所行之要。名众道要。执持纲维照然分明开示五趣。口业化也。执法持众。名执纲维。辨正异邪。名照分明。用化群品。名开五趣。四度未度下。佛化世。教诸众生出生死果。度未度者。决正生死。令出生死。泥洹之道。使得涅槃。举此化益。述前弥勒所叹所领。此初段竟。自下第二庆前弥勒值佛闻法闻无量寿。于中有三。一彰弥勒修来久远。二乃至下。明今值佛闻无量寿。三快哉下。如来庆之。前中初言汝从无数劫来修行欲度众生其已久远。修来久也。从汝得道至于泥洹不可称数。圣来远也。汝及十方诸天人等。永劫已来忧畏勤苦不可具言。勤苦多也。永犹长也。藉此多因。今得值佛闻无量寿。为是可庆。后二可解。此第二竟。自下第三正劝修行。言对弥勒。意兼一切。于中初先正劝修行。虽一世下。彰益劝物。前中有三。一劝舍过。二端身下。劝修善法。三人能自下。劝利众生。劝舍过中。汝可自厌生老病等。劝生厌心。生老病死。是其内苦。言痛苦者。是其外苦。恶露不净无可乐者。宜自决断。彰过令舍。劝修善中。端身正行。是其止善。益作众善。是其作善。修已洁体。洗除心垢。劝修意行。修已作善。余是止善。言行忠信。表里相应。劝修口行。言行忠信。是其作善。表里相应。是其止善。言表心里。语不违心。故相应。劝利他中。人能自度。牒前自德。转相拯等。正劝利他。转相拯济。化他离过。精明求愿。积累善本。化人成善。精明求愿。化起愿也。积累善本。化起行也。上来劝修。下举明益令人修学。虽一世勤苦须臾间。修时促也。后生已下。得益也。于中初明得益长远。无为自然次于泥洹。得益殊胜。得益长中。句别有四。初言后生无量寿国快乐无极。爱乐长也。第二长与道德合明。成德长也。身与福俱。名道德合。心与智俱。名为合明。三永拔等。离过长也。于中永拔生死根本。长离业因。无复贪等。长离烦恼。无苦恼患。长离苦报。四欲寿等。寿命长也。此第三竟自。下第四劝舍疑惑。汝等宜各精求所愿。劝其专修。无得疑等。劝舍疑惑。生彼边下。彰过劝舍。上来第三重劝修舍。自下第四弥勒领行。于中初言受佛重诲专精修学如教奉行。领佛向前劝修之言。彰已奉行。不敢疑者。领佛向前劝舍疑惑。彰已不疑。自下第三广举五恶五痛五烧业苦之过。令人厌舍。于中初总。何等下别。佛告弥勒吾语汝下。重复总辨就初总中。文别有二。一叹前起后。叹前弥勒领解奉行。二今我下。彰己化意。为化众生。令离五恶五痛五烧。令持五善获五福德。前中初言于此恶世端心正意不作众恶甚为至德。当相正叹。十方世界最无伦匹。寄对显胜。所以下释。先征。后解。诸佛国土自然作善不大为恶易可开化。举易显难。成此为胜。就后段中。我今于此世间作佛。彰已成佛。处于五恶等。显己化处。令舍五等。明己化意。为化众生。令有所出。令有所得。令所出者。出离五恶五痛五烧。五戒所防。杀。盗。邪淫。妄语。饮酒。是其五恶。造此五恶。于现世中。王法治罪。身遭厄难。名为五痛。以此五恶。于未来世。三途受报。说为五烧。此皆令出。令所得中。降化其意。伏令从法。令持五善。所谓五戒。翻前五恶。获其福者。由持五戒。于现在世。身安无苦。翻前五痛。度世长寿泥洹道者。后生弥陀。终得涅槃。翻上五烧。第二别中。何等五恶五痛烧等。问前起后。下对辨之。一一门中。皆初明恶。后翻明善。就初门中。先明其恶。下翻明善。恶中初言其一恶者。总以树举。次辨。后法。下喻显过。辨中初先明其杀恶。世有常道王法已下。约杀明痛。寿终已下。就杀明烧。前明恶中。诸天人等。明造恶人。欲为恶等。正明造恶。不知修下。明造恶过。于中初先正明其过。又尊贵下。举得显失。痛烧可知。是为下结。譬如已下。喻显烧相。就明善中。先辨后结。辨中初言人能于中一心制等。正明作善。翻对前恶。身独度脱获其福者。翻对前痛。翻对前烧。是为下结。第二门中。先恶后善。恶中先举。次辨。后法。下喻显之。辨中初恶。今世现有王法已下。第二明痛。因其前世不信已下。第三明烧。恶中还初明造恶人。都无义下。正明造恶。破家已下。明造恶过。正造恶中。都无义理不顺法度。明其无善。奢淫憍等。明其造恶。奢淫憍纵。各欲快意。兴盗所为任心自恣。更相欺等。正明劫盗。余文可知。第三门中。先恶后善。恶中初举。次辨。后法。下喻显之。辨中初恶。亦复不畏王法下痛。如是之恶着于下。烧恶中初明造恶之人。常怀邪下。正明造作邪淫之恶。交结聚下。明造恶过。为淫造作杀盗等事。是其过也。余文可解。第四门中。先恶后善。恶中初举。次辨。后结。下以喻显。辨中初恶。如是众恶天神记下。是明其痛。寿命终下。是明其烧。恶中初先明造恶人。不念修下。正明造作妄语之恶。口之四过。不应法故。通名妄语增嫉善下。明造恶过。痛中明其宿善灭尽。善神舍远。身无依倚。多遭厄难。是其痛也。烧中明其恶业所牵。鬼神摄录。将入恶道。受苦燋焚。名之为烧。余文可知。第五门中。初恶后善。恶中初举。次辨。后法。下喻显之。辨中先恶。如是世人心意下痛。大命将终悔惧下烧。恶中初明造恶之人。徙倚懈惰不肯已下。正明造作饮酒之恶。饮酒之人。不修善行。不事家业。违反教。嗔怒令喜斗。背恩忌义。欺陵抵拒。兼以论之。肆心荡逸鲁扈抵下。明造恶过。过相众多。文中具显。痛中明其现有愚痴。闇障覆心。无所知晓。以之为痛。亦应有其王法治罪。文略不说。烧等可知。上来别论。下复总辨。于中还初明其五恶。佛语弥勒世间如是佛皆哀下。翻恶明善。恶中初先总明五恶五痛五烧展转相生。但作已下。别以显之。别中两番。初明从恶生痛生烧。身死随下。明其从烧生恶生痛。前中初言但作众恶不修善本。明其恶也。皆悉自然入诸恶趣。明起烧也。或其今世先被殃等。明起痛也。后中初言身死随行入三恶等。是明其烧。至其久下。从烧起恶。至其久后共作怨结。从小微起遂成大怨。起杀生恶。皆由贪着不能惠施。起劫盗恶。痴欲所迫随心思等。起邪淫恶。厚己诤利无所省录。起妄语恶。富贵荣华当时快意不能忍等。起饮酒恶。此等生恶。身坐已下。从恶起痛。坐前五恶。身受劳苦。苦增不息。名久大剧。下显剧相。凡在世间。天下道理。自然施立。是故名为天道施张。造恶必彰。名自纠举。身当法网。是故名为纲纪罗网。贵贱上下。莫不从法。是故名为上下相应。罪者归之。无人伴匹。故云茕忪当入其中。古今有下。结以显过。上来明恶。下翻明善。佛语弥勒世间如是。牒举前恶。佛皆哀之。彰已悲怜。以威神下。教灭前恶。化令从善。摧灭众恶悉令就善。教修世善。弃捐所思奉持经等。教习出善。初至无失。明出世因。终得已下。成出世果。上来第三明五恶等业苦之过。自下第四劝人修舍。于中有二。一如来劝修。二弥勒领解。前中有三。一以理正劝。二吾哀汝下。举已现在化益以劝。三吾去世下。举已灭后衰损以劝。初中有二。一以理正劝。二汝等于是广殖德下。彰此修胜。增人学意。前正劝中。初劝自行。得佛经辞。当熟思之。端心正行。主上已下。劝其化他。主上为善率化下等。化他修善。当求度世拔生死等。化他离恶。彰此胜中。初明此界一日修善。胜无量寿为善百岁。所以下释。下明此界修善十日。胜余佛国为善千岁。所以下释。就初段中。汝等于是广殖德本。总以标举。布恩等别。别中初举六波罗蜜。是自利行。布恩檀度。勿犯戒度。忍辱忍度。精进进度。一心禅度。智慧慧度。转相教化。是利他行。为德立善。总以结之。此前作善。正心正意斋戒清净。是其止善。以此修难。故于一日。胜无量寿为善百岁。就下第二举已现在化益劝中。初明化人修善得乐。佛言已下。明其化人灭恶离苦。就下第三举已灭后衰损劝中。初举灭后衰损之事。语弥勒下。劝人修断。上来佛劝。自下弥勒领解奉行。弥勒白佛所说甚善世人实尔。是领解也。如来慈等。彰已奉行。上来四段。合为第二广举娑婆秽恶之事令人厌舍。自下第三就无量寿得失双辨令人修舍。就中有五。一佛劝阿难礼无量寿。二阿难奉命敬礼彼佛并愿求见。三由前请。无量寿佛放光普照。四因佛光照彼此相见。五因相见。具彰彼国得失之事。令人修舍。就初段中。初告阿难。令礼彼佛。十方国下。举佛共叹。成其顶礼。第二段中。初明阿难奉命设礼。白言已下。启请求见。愿见彼佛。求见化主。安乐国土。求见其处。及菩萨等。求见彼众。第三段中。初先法说。佛放光明。普照一切。皆同一色。次以喻显。下合显之。第四段中。初此见彼。后彼见此。彼中。初阿难见。后大众见。第五段中。初彰彼得。令人愿求。后显彼失。使人厌舍。彰彼得中。如来三问。阿难三答。文显可知。显彼失中。初先彰彼胎生之失。若有众生识本罪下。教人修舍。前明失中。文别有四。一彰彼国有胎生果。二慈氏白下。辨因显果。三复慈氏下。对胜显劣。四如轮王下。就之显过。就初段中。如来初问。彼国人民有胎生者。汝复见不。阿难次答。彰已已见。如来下复为之具辨。第二段中。初弥勒问。何因何缘彼国人民胎生化生。正辨胎生。约化显之。为是通问。下佛答之。于中先明胎生之因。若有众生明信佛下。明化生因。胎生因中。先明其因。此诸众生生彼已下。明因得果。就明因中。若有众生以疑惑心。略明其失。修诸功德愿生彼国。略明其得。不了佛下。广明其失。于彼佛智疑惑不信。是其失也。于中初言不了佛智。此句是总。不思等别。佛智渊深。余不能测。名不思智。佛智众多。非言能尽。言不可称。于诸法门。知之穷尽。名为广智。位分高出。名无等伦最上胜智。于此下结。然犹信下。广明其德。下得果中。先辨。后法。明化生中。先明其因。此诸生下。明因得果。自下第三对胜显劣。于中先举化生之胜。后对明胎生之劣。文显可知。自下第四明胎生过。约喻显之。如来初先立喻反问。弥勒次答。不也。总答。但种种下。别以显之。佛告已下。如来为辨。明胎生者无余苦事。但五百岁不见三宝不得修善。用此为苦。以此苦故。虽乐不乐。上来四段。合为第一明胎生失。自下第二教修舍。若此众生识其本罪深自悔责求离彼处。正教修舍。识本疑惑佛智之罪。深自悔责。即得已下。明修得。弥勒当知其有已下。结劝修学。举失显得而为劝也。上来第三明摄下人往生彼国。自下第四重摄上人往生彼国。于中先明此土菩萨往生彼国。弥勒先问。如来后辨。佛告弥勒不但已下。广明余国菩萨往生。于中初总。其第一下。别以列之。十三国菩萨往生。通前娑婆。别列十四。不但此下。总举余国。明皆往生。甚多无量。不可具说。举此令人求去专也。上来正宗。自下流通。于中有四。第一如来叹经劝学。二尔时世尊说此经下。彰说利益。诸人悟道。三动地放光。雨华作乐。增众深信。四明所说利益弘多。大众同喜。初中有五。一举闻益。劝人受行。二吾今为诸众生已下。教人请决。三当来之世经道灭下。彰此经法济益之要独留百岁。四佛语弥勒下。举经难闻生人重敬。五是故我法如是作下。结劝修学。初中有二。一举得闻无量寿名。获利深广。劝学此经。闻名依经。故劝学之。若有众生闻此经下。明闻此经得益广大。劝人受行。前明闻佛得益之中。其有得闻彼佛名号欢喜踊跃乃至一念为得大利。明闻佛名得益多也。是故已下。劝学此经。以此经中说无量寿。闻获大利。故设大火满三千界。亦须从过听受此经。况余小难。所以下释。多有菩萨欲闻此经而不能得。故必须听。后明闻经得益之中。若闻此经。于无上道终不退转。举闻经益。是故应当专心信等。劝人修学。上来第一举闻利益劝人受行。自下第二教人请决。吾为众生说此经法令见无量寿及其国土一切所有。彰已化意。所当为者皆可求之。正劝请决。无得已下。遮后人疑。自下第三明此经要独留百岁。当来之世经道灭者。举彼未来法灭尽事。释迦正法有五百年。像法千岁。末法万岁。一切皆过。名为灭尽。我以慈下。明已留意。佛以慈悲怜愍众生。故法灭后。独留此经百岁济度。以此经中开示净土令人求生。故偏留之。大涅槃经显示佛性。教圣中深。圣人先隐。为是先灭。此经教人厌苦求乐。济凡中要。为是后灭。法随人别。故灭不同。其有众生值斯经者所愿皆得。明留之益。法灭尽后。百年闻者。尚得利益。往生净土。况今闻者。何有不生。唯佛留意。明今闻经。有求去者。定得往生。莫自疑虑。自下第四举经难闻生人重敬。如来兴世难值难见。明值佛难。生当佛时。名之为值。目睹称见。此皆难也。诸佛经道难得闻等。明法难闻。于中先明经教难闻。手得经卷。之名为得。耳听曰闻。亦可领诵名之为得。耳餐称闻。此等皆难。菩萨胜下。明其行法闻之甚难。遇善知识能行亦难。明修行难。此前泛举。若闻斯经信乐受等。难中之难。约对前三。明此经中修学最难。余义余法。处处宣说。开显净土教人往生。独此一经。为是最难。自下第五结劝修学。言是故者。是此经法有多益故。于中修学最难得故。我今宣说。言我法者。举此经法。如是作者。此经宣说弥陀如来修愿修行得身得土。名如是作。如是说者。如来上来为众宣说。名如是说。如是教者。如来上来教人往生。名如是教。此举前法。应当信顺如法修行。结劝修学。上来五段。合为第一叹经劝学。自下第二。明说利益。无量众生发正觉心。起愿益也。闻弥陀佛发愿修行得佛净土摄化众生。愿与同之。名正觉心。下明得道。先小后大。小乘众生。闻说娑婆秽恶可厌。深心厌离。故得小果。于中初言得净法眼。成须陀洹。见四真谛。名净法眼。次得那含。后得罗汉。大乘众生。闻弥陀佛成德广度。坚心愿求。故得不退。闻此多益。誓欲济度。名誓自庄。由斯克果。故于将来当成正觉。第三段中。如来化周。为增物敬。故以神力动地放光作乐雨华。六动如上。第四段中。明说广益。教惬群机。大众同喜

佛说无量寿经义疏下卷(终)


无量寿经义疏b

    No. 1746 [cf. No. 360]

无量寿经义疏

        吉藏撰

夫真极恬然以虚寂为宗。凝神万境不虑而照。澄净渊泊不形而应。然感机不同化不一揆故。形有巨细寿有修短教有精粗土有净秽。隆益万殊证悟非一。西方安养净土人纯殖国旷劫感圣亦长。弥陀世尊乘本誓愿应形净刹诧寿。使五浊众生清虚胜业。令三辈行人殖遐年之善。十念愿成。命终则往九辈行立报谢。便至谈彼国土七宝宫殿金池玉树互相映发衣食自然饭馔百味。说人则唯贤与圣共相勋修。身色紫金自然化生。禀受虚无之身无极之体。栖心真境常宣大乘。辨明法相快乐无极

此经宗致凡有二例。一者法藏修因感净土果。二者劝物修因往生彼土。题云佛说者释迦乃是此方统王之主。赞扬彼佛长远因果微妙快乐故云佛说也。无量寿者若存胡本号曰阿弥陀。此土无量寿。寿既长远弥纶旷劫。劫数既远时算莫测故云无量也。寿者色心相续不断为义。通明寿之与命体一而异名。但命据始终寿论其期。故举寿名示彼有保终之命也。经者明前佛后佛道觉。虽殊诠理之言不可改异。辨教意矣

夫论如来说法不过二种。一者次第二者遍方。今此典者非次第教。何以知然。如释迦一化辨佛寿有四时。初唱八十。次大品思益等说有七百僧祇之寿。法华辨寿命无量。涅槃盛明常住。今解弥陀佛。明昔法藏修因生于西方。无量寿命中得成佛果。由是报因成佛一身证果。若推此为言。只须以此土释迦八十年佛相准。何以知之。如太子生于王宫。于八十年中备得佛果。唯寿八十类如无量寿命。中备得种智亦称无量寿佛。此二佛既一种无异。而经应与第一时同则是初教。令所以解。言非次第教者此经已谈一乘之因盛说菩提之业。故知非初教。是故当知是偏方别教也。然既称寿与法华同而非法华教摄者法华是次第教。此教非次第。破执而与故非法华教摄。然解法华佛寿有三家异。一云亦是报因佛。如前教。二云是神通力延一念寿命令无量劫。经明五百由旬之外方明佛果。既在反易之生成佛常满。则应入灭而延之住世为无量之寿。三云是覆相。明常说为无量。就有为报中当有此命。但时机未宜灼然辨常所以依悕望说耳

大判经例则有三段。谓序正流通。序为正宗弄引正为辨经旨归。流通为明付属。后世修行无壅。从如是讫乐闻序说文也。自佛告下讫略言之耳正说文也。次从其有得闻彼佛名号经流通文也。就序有二。初遗教序二发起序。初遗教序正为证阿难传佛语无谬。是证阿难经。发起序为证如来说经有其由序。逗物无谬。是证如来说经所以也。从初讫一时来会是遗教文。从诸根悦豫下讫序是现闻发起序文也。正说亦两段。初明法藏修因感净土果上卷文。后明劝物修因往生从下卷初正说文也

此教之兴本欲令五浊众生舍秽取净却短修长故先示妙果后方广劝修之。流通亦二。初举经有深益用付属流通。后明时众欢喜奉行。从得闻彼佛名者下讫芬芬而降初文。从佛说下后明奉行方也。就初两序各为五意。遗教序五者。一如是。明其如闻而传无有差谬。但导如足。更加是者欲显如闻所传即是佛语实可信。言我闻者二明亲闻。但恐此我滥余人故本起之初自称阿难曰我闻如是也。一时者三明闻无前后。佛口密皆使侍者有所不闻经悉重为说皆令亲闻。传者又得佛觉三昧顿领胸襟皆无漏失故云一时。佛住王舍城者四明住处有二句。自广至狭。又释佛别取为一证。以举宗师为证令必顺此教。又举佛本欲取佛住处。非欲显佛为师之意。今言王舍城者且依一解。古昔有一国王名为普明。在余城中治化。有一尼干与比丘诤竞。诣王判决。时王曲就人情尼干得理。比丘不合则呼天扣地。其夜宫城陷没。唯除太子东宫不没国人还复举。太子正以见父王无道不肯就位。则共世二大臣诣山隐学。一宿之中天神感之为王造城郭舍宅。国人则号为王舍城。自是以来于中立国相续。至今国名摩伽陀城名王舍城。耆阇山者此明的处。此称鹫头山。或加灵者仙灵游岩上似鹫头。山下有寺六十岩崛。佛在此处故明其名。与大比丘众以下同闻众。众有二声闻与菩萨。比丘常随佛后。但佛说法处其有比丘在中。菩萨方诣助佛扬化故先小后大。比丘众有四段。一众类二唱数三略叹四列名总结。与之言共。大有三义。一生大解二破大恶三证大果。比丘三义如常。闻数有万二千人。大圣以下叹德。德乃无量令但举要。圣之言通上诸人皆是圣果。游心空理隐显难测故称圣人。神通已达达之言证。证六通三明等是也

其名曰已下列名。此皆称尊者。尊者是御人之号。举德标人故称尊者。了本际了之言识本际是空。从所识标名。亦称阿若憍陈如。此言无智。陈如是姓。于初转法轮最初悟道。所以然者迦叶佛遗法住世同伴九人。方觉无常共求出家入山学道。四人根利则悟五人根钝不悟。便共誓愿吾于释迦佛法中要先悟道。以此誓故共佛俱生。佛既出家父王遣国中贵族同伴五人随侍。太子入山不肯入山隐在鹿苑。佛初成道则为说法。由是最初得道也。五人者一名陈如二阿叶鞞三诃男四波提五波敷。此但出陈如一人。正愿者本期出家得道故名正愿。正语口无四过。大号美名遐布。仁贤德性软和故彰其名。离垢离破戒之垢。名闻多人所知或是迦延。解义名闻大佳。善实从内德彰名。具足从受戒表名。牛王从昔因缘。五百世中为牛两处似牛故从此为。名人见[口*(吳-人+八)]笑。佛以神力接置星宿天上。时来听法也。优楼频螺此三人从处标名。此从木瓜得名。伽耶城名。那提水。迦叶是姓。或翻为龟如。舍利弗此名身子。舍利弗外祖善相见舍利弗父作国大相。妻女与之孕舍利弗。共弟呴絺罗论义。母胜于弟。弟窃思惟我姊未孕时不如我。今屡胜我必怀聪明之子。我当入山学读。外甥长大共论。则入山读十二违陀。无暇不揃爪故呼其号名长爪梵志。后生身子。始年八岁骋十六大国论议无类。则外道法中出家为沙门。然外道弟子沙门[侮-母+?]感以徒众。付身子目连二人使教化成就。二人则共要言得道之日誓无前后。身子欲向舍卫城。阿说只比丘亦欲向城。佛诫说只汝朝入城当见非常之人略为说法。舍利弗见说只威仪详序。则前问言汝师是谁。答言吾师天中天三界无极尊。相好身丈六神通游虚空不会天世位。乃至心净开法门身子卓然毛竖。汝有好师应有好法当为我说。说只自谦我年既幼稚学日又初浅岂皆宣如来至真广大义。身子殷勤复问何名沙门。答曰一切诸法本因缘空无主息心达本原故号为沙门。闻此一偈则得须陀洹果还至本处。目连见状貌怡悦。即便语言我本与卿共要得道誓无前后。卿何故在前而不语我耶。身子答曰时流迅疾无暇游反。即便为说上偈。目连闻之即得初果。二人相将至佛所俱证无果也。目连亦是姓字呴律陀。其父与相国有大威势。富贵而无嗣。有树名呴律陀。往彼求子日日祈求祭祀。结愿了无仿佛证。后便与树立要。若更满七日无子便当斩威。树神忧恼四出推求无应生者。上白帝释具说上事苦求救护。帝释观之唯见亲友一天命应垂终。帝释语言汝可生彼。天答而言人间苦极我不契也。释复语言释迦如来当生人间。汝可因斯得道。彼天命终则便往生婆罗门家。以从呴律陀树求得此儿也。静志从内定得名。周那言离香。满愿是富楼那。此是大菩萨。赤色为相。离障那律修得天眼彻见障外故从为名。罗云是罗睺罗。此云覆障。六年在胎也。阿难此言无染。皆如斯等此是总结名也。又与大乘众菩萨俱以下列大士同闻众。自有四段。初唱众类二列名三叹德四总结来会也。初唱大士名道心。自行兼他位怀广博故名道心。善思议以下列名。善思议者内德深达善会真宗。信慧从内信立名。空无者秤如之背。神通花者分身满十方一念普至。乃至解脱者受报众生结缚自亦脱也。从皆遵以下叹德段。大分为二。从初讫究竟彼岸以来略叹。从于无量世界以下讫皆度彼岸以来广叹德也。略叹有二。从初讫安住句以来叹齐普贤入法界行也。备十地无量行愿故云具行愿。证理穷心无二故称安住。遐劫积修为己之勋故云功。以此被外沾洽一切故称为德。乘通游机故云游步。善巧度物故云行权。此二句叹外化也。入佛法藏入之言解。名理为藏。解契宗原故云入藏。入佛法藏究竟彼岸此二句叹自行也。广叹中亦有二。从初讫微妙难量以来别举八相成道为叹。次从游诸佛国已下讫皆度彼岸明游十方。称机应物举此为叹。就八相叹中将欲举故先出。示八相之处则是无量世界。于此世界示八相成道故云成等正觉。八相文处可见。一处天宫二入胎三现生四出家五降魔六成道七转法轮八入灭处。兜率天此云胜妙天。多聪明不放逸。示如来为人天之师故。将下生人中先处此天。为说不退转之行。舍彼天宫下明处胎。所以不直化生者。一为外眷属令护佛法故。二遗舍利广起佛事故。从右胁生下三明现生。示异凡秽故从右胁生。右是便欲明先权后实也。现行七步明过六道。光明下生时放光皆使知佛生也。皆悉震动者明生时动地。六种动者一动二涌三起四震五吼六觉也。举声自称下明唱道高。释梵奉侍下明标示人天归敬。示现算计下明修学世伎。六艺者算计是一。文艺诗书及礼乐射御是六也。能御车上于六目之上。博综道术者博言广综之言习。广习五明道术。贯练群籍者含于内论。贯言通练言明也。游于后园明学伎已于后苑讲试之耳。讲之言习试之言用也。现处宫中下示处深宫。色味之间见老病死下是第四段明出家。但此中先明出家之缘。缘见四非常故云见老病死悟世非常。服乘白马遣之令还者明舍世饰好而着法服。正明出家。则是就猎师觅鹿皮衣。天神奉剃发出家也。六年下明学道。先示同邪道故云勤苦六年。行如所应行是因所应是果。果应因行故云所应。现五浊刹者明先同修四禅八定五浊土中之法也。示有尘垢下明归从正法。今初句先既因六年苦行无所得形清体缩故入金池洗之也。又以表理明必以定慧之水断除结使也。天安树枝得攀出池者为示体弱故须攀枝。又表接物机也。灵禽翼从者得道之所五百青雀从佛至道树。表德被禽鱼无不师化者也。吉祥感征者明德被人天。天祥感现。明此诸天童子感动显菩萨必成道故云感。哀受施草者表物献微情乃至草薄之物。无不哀受故受草敷之而坐也。奋大光明下第五降魔。先明将欲降伏故悟之以光明也。而来逼试者明魔令其眷属而逼以众难试菩萨道。制以智力者正伏之以智令归伏也。得微妙法下第六明成道。从释梵劝请下第七转法轮也。此中有三。初有释梵为请主。故涅槃经中云汝虽生人道已超第六天明同梵王请能请佛成道。三七日思惟所得道妙欲令一切普得。二七思惟众生根钝不皆领受则明无机。三七思惟欲说。尔时则梵王为请之时也。祈明求。劝为慊貌之辞。转譬如常解。以佛游步下二明佛受请。令大士亦如真佛示同佛十力四无畏之说。故云佛吼而吼。举狮子王哮吼为譬耳。扣法鼓下三正明说法。先明喻后明法说。扣鼓诫兵。内合佛说法以集众欲进趣于善。外譬吹螺是改号之相。内合佛说法改恶为善。刀有斩斫之用。内合佛说法以生物解有断结之用也。建幢是战胜之相。譬说法降魔得胜也。震雷能骇动物情。譬说法皆动无明之识也。耀电譬说法有照了之用而有润泽之功。譬说法能沾利众生也。演法施下广明法说利益自有二。初正广说法利益。后举三业益物之相结成前利益也。今云演法施者演言广广说四谛十二因缘等教宣布有缘也。光明普照者明法将宣放光感悟于物。或是将说般若放光动地也。以知光摄魔闇故云光明普照。以神通动魔宫使众恶缘改惨归伏故云慑怖也。掴裂邪网者说法破之故云掴也。网譬邪智。魔以邪智裹结众生故以正智慧力破裂之耳怀诸欲堑者灭五钝等恶。严护法城者涅槃妙果。是安身处故称为城。说法令众生修戒定慧以庄严之也。开阐法门者开说涅槃城门合众生进趣其果也。洗濯垢污者执相之惑皆沾污慧身使习忘解遣除迷垢故云洗濯也。自此文来是法华前教也。显明清白者无相之解。是无漏明故云清白。光融佛法者法华之教。光之言广融之言会。明法华教会三乘万善同归一佛故化广会佛法也。宣流正化者示汝等所行是菩萨道其善无遍故云正化。入国分卫者此下叹菩萨。三乘明能分身护物机故云分卫。为物作福田使众生未来获丰富之膳故云获诸丰膳。贮之言积。智断既具示为福田。积殖功德之所也。欲宣法现欣笑者叹口业益物表说法必契之相故云欣笑。法皆疗物之疾故云药。除遣三有之苦故云三苦也。显现道意者叹意业也。明以此二事显菩萨之道意欲使一切齐成佛果故云受菩萨记。示现灭度下第八明双林示灭。明以灭迹方便令物生善灭恶故云消除诸漏殖众德本也。乃至如上等法皆难量也

游诸佛国以下广叹德中第二文自有二段。初将别出三地德致叹。先总举游化之德也。后从菩萨经典下别广叹三地德也。就初有法譬合。但合文云菩萨亦复如是合幻师喻。于一切法贯综句下合本学明了句。所住安谛下合上为男为女无所不变也。至一切具足句。综之言习缕之言悉慢之言恼恣之言会。明见净不贪观秽不恼也。菩萨经典以下别举三地德为叹则为三段。下去先举八地德自有三句。初明自行外化德。自行即通经要妙。化物导御十方。物所广识而皆显名也。无量诸佛以下第二句明值胜缘。为诸佛所护在法流中念念见多佛。见缘则胜。无一时不见佛。故知是八地。佛所住者以下有二句许。第三明同佛化导。为诸菩萨而作大师下九地。文亦有三。初叹自行则有甚深禅慧供养等句。外化则有为诸菩萨而作大师达众生相等。化现其身下第二明以神通接物化现其身。如电光者明神通应物之速也。善学无畏之网网之言智。明仰学佛四无畏智。坏裂魔网破邪智也。解诸缠缚者解五盖十缠等结。超越声闻下第三明皆示二乘之道。先明本处后明显示也。虽皆示二乘而内不共大士平等万德故云具足无量总持也。深入菩萨法藏下次叹十地。文亦有二。初略叹自行外化。既穷因行故云深入。因理皆蕴佛果故云藏。此三昧皆饰法身故云花严。演畅经典明外说化物也。住深定门下后广明叹自行化他。他中初以神通济物。次明四辨化众生。后明为众生作不请之友。闲者济心中剧难人。言其伏烦恼故云闲。不闲者外凡之人。为烦恼所使故云不闲也。或云不闲是人闲是天也。四辨化中超过世间诸所有者言其本处离音声也。心常谛住度世之道者思惟应用也。于一切万物自在者称机无失也。为不请友中有法譬合。法中先标不请次释后结。释中有三意。初举大士四弘誓。以四弘誓荷负于物故云重担。次举受持为释。只以住持佛法欲使如来法藏不绝佛种不断故也。次举慈悲德为释。兴大悲愍众生者明拔苦因果。演慈辨授法眼明与乐因果。以不请之法施诸黎庶结也。黎之言民庶之言众也。如纯孝之子下譬不舍众生之心。如纯孝子逐慈悲母也。于诸众生视若自己合之也。一切善法皆度彼岸下广叹自行。文讫智慧圣明不可思议句也。如是之等一时来会大段第四总结文也

就别序中有五段明义。初如来现相二阿难问三佛捡其问意四奉答五正答所疑。佛开发宗先将说净土劝物修取。示有欣悦之状故云诸根悦预也。姿色清净者姿之言美清净之言光显也。魏魏言德盛高显也。就阿难问中有二。初有法譬合文。先牒所观相。影畅表里者表语其形里明心悦也。唯然大圣下正发问。先五句正问。住于奇特者十力四无畏也。栖心于诸佛法则是住诸佛所住也。雄者是英族之美也。佛道高妙故云最胜也。世眼为导师之德。如来以化物为德故云住。如来之德为四天中第一义天故云天尊。去来现在佛佛想念者明三世诸佛皆有化众生之念。光光相照又智智相照故云想念也。正云得无。今释迦十方诸佛同有为一大事因缘故出世之事耶何。光光威神乃尔者举所疑以结问也。捡问与阿难答在文可见耳。第五答问。开发有两初委问后正答。赞能问有三句。初句赞皆生物解故云汝问多利益也。如来以无盖大悲下次句赞。合佛出世之意。无盖悲者佛慈悲无所不覆盖耳。无量亿劫下后句。举难以明汝值佛意致问实合利物之意也。阿难当知下正答有三。初正答。次阿难谛听下许说。唯然下后明受旨悕开后宗。初正答有四句许。如来正觉其智难量者明真智妙绝照穷法界非下情测度。多所导御者明其用多端。无能遏绝明其化周法界不可穷尽。以一餐之力下明应不待资能住寿也。亿百千劫者释物疑。明佛有此寿命。恒示五浊之命唯八十耶。诸根悦豫下有二句。正答。明令显此相者方说有无穷之寿故显姿色清净。所以者何下次句举佛真本以释定慧究畅无极故。能随物情所宜长短自在而无碍也。谛听与受旨可见。就正说中大段如前。但第一修因得果中有二。初广说因。次从为已成佛下去明佛得果。就明因中有二。初明修因之缘次正辨因。就明缘中先列过去佛次正出世自在王佛。藉于此佛闻法发菩提心修行成佛故。须由藉明其缘。而不直举世王而出前五十三佛者为存两义。一示如来皆照久远之事。二明众人同值多佛出世。然法藏一人能超越而发心修行以成佛道。明得悟者宜以局时人。正辨因中有二。初经家序。修因之人则是国王。明是王从世自在王佛闻法故发心皆为修行之人也。从诣世自在王佛所下明荷圣恩说偈赞叹。仍发愿修因序。修因人中有四句许。初句明当时有国王从佛闻法启悟其心寻发道意。弃国捐王下次句明舍重位出家志行。号曰法藏下次句明其得名。在能蕴畜佛法故曰法藏。高才勇哲下次句略叹其德。称逸群之能故曰高才。能自胜胜他故称为勇。坏邪见之明所以言哲。修因行文有两。从诣佛少许长行尽二十行偈略辨因偈。后尽文广明因义。初略明中有五意。初长行序诣佛致敬。次七偈叹佛恩德酬前说法之恩。即兼表归依之情。如情胜鬘叹三业德表归依也。七偈中分为三叹。初二偈半叹身业。初行先叹无等。次行举譬显胜。次半偈结胜世。正觉大音半偈二叹口业。明佛音声等觉十方。次戒闻下四偈叹佛意业。前两偈叹有行德。无明欲怒下一偈叹无为功德。次一偈叹德用。功勋明其行位。智慧深妙明其果满。威神光明震动十方明其用也。愿我得佛下十偈三明发愿也。就中五意。初三偈正发愿。假使有佛下两偈挍量功德。次二偈明修道勤苦勇猛精进。次二偈发造净土。十方殊妙为化众生故。次一偈明十方闻名发愿来生获得胜果。愿我作佛者正出菩提心体。过度生死靡不解脱者为物之心。明其下化。布施调意下出其化物行体。上但明发心今出其行莫过六度。言智慧为上者明五度为行不能出离生死要须智慧。达解本原方皆过出故云最上也。造净土文云其众奇妙者明五通自在悉不退转。道场超绝者亦是道树超胜。亦可是修道速疾成佛故云超越。幸佛信明下二偈是第四意。请佛为证。幸之言遇。遇自在王佛今现而证。上但一往发大誓愿度众生。行行甚难人不信意。谓但有其言未必堪行。都无仰学之心故请佛为证。除疑使物同行。后偈请十方佛为证也。假令身止诸苦毒中一偈是第五意。要心处苦自行化他。誓逢苦不威得乐不欣。乃至成佛毕竟不退。忍终不悔以成上行愿也。入长行从是后广修因。此中有五段明义。初是法藏请出修因方法。佛语阿难下二明彼佛推其自解。不肯为说意欲显法藏德也。比丘白佛下三明法藏重请。尔时世自在王佛下明彼佛为说方法。就中有二意。初明修行必克。举此量海水得其宝用为譬。于是世自在王佛即为广说下后明正为说法二百一十亿佛土。善因虽有强弱之异然所招之土同是七宝国土之粗妙应现。与之现佛土不同令随愿取之。粗之言大妙者言美。明所现二百一十亿土皆是大美之土耳。时彼比丘下是第五重明法藏依教修行。自有四段。初正所依教修行。意至佛所自陈。次二明彼佛问比丘出行法。三明法藏更向佛说其所修四十八愿。四明今释迦追说法藏比丘昔誓愿之后顿满之行。就初亦可为二。初正明修行。明往彼佛所自陈行之意即初于五劫中修行发愿也。阿难白佛彼佛国土寿命几何以下明答粗疑。彼佛寿四十二劫。但于五劫何足疑耶。法藏比丘摄取二百一十亿下诣佛陈行之文。佛告比丘汝今可说以下二明佛同出行法文。比丘白佛唯垂听察下广陈四十八愿。就中有三重。初正说愿。但此愿分为三类明之有三愿。愿净土有四十二愿。愿得眷属有三愿。愿得法身三。此三文不聚在一处。但随义作之耳。次小长行及五言偈。二明说誓要愿。于十一行偈中自有三阶明义。初有三行正誓。次七行誓后更愿。余一行说誓要瑞。日月戢重晖者戢之言集明日月光杂耀皆入如来德之内。偈后少许长行是第三感瑞证成文。地动表皆行因雨花明必得果自然音乐证妙乐之土说法化物也。于是法藏具足修满下去四明今释迦说法藏顺愿之行也。就中有两。初有三行许文先牒誓愿。建此愿已一向专志下后正明修行之事。将欲显其修行举所修国土恢廓广荡也。廓以安众为义。明净土广安往生之众荡然无限极也。建立常然者于此间坏劫而彼无改相续常然。于不可思议兆载永劫者正明修行久远。是非数之极名。不生欲觉下去明行之相。初明六度次明供养三宝修三次明出家修自行外化。随其生处下明生处行。行应生得果报以修自行外化也。夫三毒之觉能起犯戒之心。今不起此觉及想又不着六尘故不犯戒也。但施度之要莫过法施。专求清白无漏之解为众生说。即是施度耳。从阿难白佛下明得净土妙果。就中有二段。初略辨得果次从无量寿佛威神及宝树以下广明得果。于略明中先明法身后明净土。初问得佛后问久远时节。并有答可知。国土自然下去明净土中初正明净土者四行余文。无须弥山以下明无秽无有高下诸山及四时节也。然众生欲见佛神力现之耳。次因之问无须弥山者彼四天及忉利天何得住。释当来之疑有五意可解。无量寿佛威神光明下广明果亦例有二。此光明佛果有两。一明光明果二明其寿长远。光中初正明光次明照佛土用次明因光得名。遇斯光者以下次明得益能灭三毒三垢。次又闻光明称说者得生彼国。及其成佛复为十方之所称说。于寿长远文中初四行半明彼佛寿。次明声闻天人寿命长远。又其数难量下明众数非算计能知。于明众数难知中初总明众数多少略叹众德。佛语阿难下的辨。三会数中初数多有法说譬合。明此初会尚非目连等所知。岂况后两会数可知乎。明净土果亦有二。初正国土庄严。后明国中人物美妙国土中自有四重。初明宝树庄严。亦有自然万种伎乐以下二明伎乐。又讲堂以下三明讲堂楼观。内外左右有诸宝池下四明有好宝池庄严也。于宝树文中初明诸树后别明菩提树。诸树文中初明七宝所成次明花叶相间次明行列可观。清风徐发以下次明有出好音声之用。菩提树文中初明树体有五行半文。微风徐动下次明利益物用。树出好声便闻见者得深法又得六根清净。次举本愿释得益之意。佛告阿难下次挍其胜也。明宝池文中初明池纵广次明有好水。黄金池者下次明有妙好水。既作七宝色故云黄金等也。其池岸上下次明有好花。彼诸菩萨若入宝池下次明池水有开神悦体灭恶生善及出好声。诠辨三宝万行等事无有恶声不过之事也

阿难彼佛国土诸往生者以下是大段明人物美妙自有三种。初双明依正二报一行余文明正报所处宫殿一行文杂明依报胜。若欲食时下二遍明饭食七宝器及百味等事。其诸声闻菩萨下遍明正报略叹。神通智慧洞达咸同一状者明形类是同。禀受虚无之身无极之体者以神通无所不至故。无极之体色如光影故云虚无之身。非意无色状也。欲显形状之胜后作问答挍量。佛告阿难诸天人民以下三别明依报。文中初明依报胜。自然德风以下次明有好风。又众宝莲华以下明有好华也。文云焕烂者焕之意照烂之言香。明照及有香也。从第二卷初讫正说文。此正说二段中大段第二劝物修因往生也。就中有二段。从初讫三辈文示修因方法此。后尽正说文劝物往生。就第一中有二。初略明次三辈文广明也。略中有三。初举定聚引物明生彼土者必入定位以彼土无有邪聚及不定位故也。十方诸佛下次句明恒沙佛皆共赞叹也。次句明彼土纯有正定善人无邪恶之人故。十方诸天人闻名欲往生者应须发愿生。略示往因是发心一向等也。十方世界诸天人民以下广辨成业往生者有三辈人。即示修因之方法。三辈即为三。初辈人能出家弃欲。又发菩提心复能专念又修诸功德而回向。此人临终成业往生住不退转也。中辈人虽不出家而能大修功德又能发菩提心复专念示皆回向发愿。此人亦成业往生住不退转也。下辈能发心又能专念亦能发愿又能信乐。此人成业往生亦住不退转也。但此中上辈人是观经九辈中上中品人。何以得知。彼云上品中者明佛乘宝台。来迎足蹈七宝华中。此中亦云七宝华。故知是也。此中中辈人应是观经中品中上品及中中品人。何以知之。彼文明有佛来迎而中下品不明佛来故知之也。此中下品人应是观经下下品人。何以知之。后文辨下下成就十念得生。今亦然也。结三辈人皆菩提心为正因余行为缘因。因既有三品而同招。寿无量者既同求无尽种智。又尽求度一切众生。此业与法性无量。故得寿同出算数之外同云无量也。而报因有胜劣果应有胜负也。从佛告阿难无量寿佛威神无极下第二劝物修因往生。就中大分为三。第一举彼出胜妙伎乐以引物。第二明娑婆杂恶可弃从然世人薄俗以下是也。第三现方西之相劝物信从更整衣服下是也。就明胜妙中有二重。初明胜妙快乐次从佛告弥勒诸天人等下明引物修因急往生也。初段中复有二。第一尽偈明十方诸佛菩萨赞叹供养彼佛。第二明释迦赞美彼土胜妙快乐。就初长行偈颂为二。长行中初别明东方次总余九方。偈颂中有四段。初有七偈颂上长行十方诸佛赞叹供养。次有八行明彼佛为往菩萨授记。次有五行明十方诸佛各命其土菩萨令往安养国供养听法。次有十行明经教难闻教物生信。初七行明其来至次五行正明供养一行明身业咸然奏天乐下三行明口业。咸之言同奏之言作也。见彼严净土下明意业供养。明十方诸佛令众生发心。既发心上合佛意故云发心为供养也。明授记八行中初四行明授记之相次四行正明授记表得时机。所以欣笑口出。先还从顶入者表吐言说为物授至极法身之记也。次半行明人天知相而欢喜。次一行观音明表相之喜。次一行佛答以试听也。八音者一向二彻三清四柔五哀六高七和八雅。正记四行中一行有愿故记。次行有功德故记。次行有空有解故记。就十方佛各命令往五行中初三行佛命。次二行明菩萨受命而往也。就十行教信中初三行正叹经闻。次四行举所证理释能诠之文难得值闻。次三行举诸难以教物生信。就释迦叹中有二。第一明彼土人天眷属胜妙。第二明彼佛为众说法之众盛华。眷属德中有两。初明诸菩萨人天观音大势至等智德胜。佛语阿难下去遍明彼土人物神通供养称意自在之德。寻文可见。明说法盛中有二。初明佛说后明菩萨说。即是传佛语。班之言布亦云次也。莫不欢喜者明皆得解。即时自然风起者明说法时有胜乐事供养于佛。乐难可胜言也。于菩萨传佛语中有二。初明说无乖违。于其国土下次叹德有三重。初法说。叹中寄譬叹。后还就法说叹也

就初法说叹中有六种叹。初叹无染着德故。云无竞讼无适莫也。得大慈悲下叹四等德也。爱法下明有尊重法乐好德也。修心佛法肉眼清彻下明有五眼德。以无碍智为人演说下明辨德也。志求佛法法无碍。从如来生解法如如义无碍。善知习灭音声明辞无碍。修诸善本明自行外化德。生身烦恼者叹自行尽见思正使也。二余俱尽者二家习尽。其天悲者下明外化。靡不覆载者内德既备善能覆众生也。因行自能究故能至彼泥洹之岸。决断疑网者能断众生疑。初明鉴从内心而出不明师咨也。该罗者该之言及罗之言摄。明解佛法弘广万法无盖尽也。譬说有二十句。当分有合可解

于第三还法说文复有四别。初明有法施之德即以六和敬为首叹之。六和者谓戒同见同利养同身同口同意同也。次二拔诸欲刺以下以大悲为首叹之。因力缘力下次三以诸力解叹之。恒照大乘之因以化物故云因力。照众生所藉之缘名缘力。愿力者内有重愿度一切也。方便力者有巧度之解也。常不舍此愿欲利安物明善力也。在境不乱明定力。鉴而不闇名慧力。能随万种为说名多闻力。施戒忍等力者以六度化物也。诸通明力者以神通三明化之力也。如法调伏诸众生力者柔者以法调之刚者以势伏之。如是等结叹诸力也。身色相好下第四色身为首叹之。阿难彼诸菩萨下既叹竟结叹耳

佛告弥勒诸天人等下第二引物修因往生有二。初先牒别人净。次又其国土下牒土净。何不为善念道之自然下劝修因。念道之自然者念于彼土胜妙功德果自然而应也。着于无上下者着之意证。证果无有形色上下好丑之异。洞达是智无边际。是真谛境。此明正报果。宜各勤精进努力自求之者劝令勤策。善因必得于妙果。修菩提因则横断五道流转故云恶趣自然闭也。去者既多故云无穷极只修十念成就即得往生。而行者希故云易往而无人也。其国不逆违自然之所牵此二句释易往义。明修因窍招果则为此果所牵也。何不弃众事结劝之句也

然世人薄俗以下第二明娑婆杂恶。此中有两段。第一贬毁第二善恶相形。贬毁泛举造恶人为善恶相形遍明受佛戒毁破者故为诫。就初段有二。自下明三毒十恶等造苦可厌。我今语汝世间之事以下第二劝修出离善明三毒造恶。即有三段。自下者明会心造苦有二。初明富者皆苦。薄俗者心愚少智故云薄俗。皆各已诤利。以自给济无尊无卑出作恶之人。累念积虑明会心财相积不舍。勤求无宁故为心走使。有田忧田以下广富人多求之苦。衣食什物什之言众也。忧念愁怖前明求苦。此明守护之苦。横为非常者怨家忽可顿覆也。忪忪者明其悲哀。结愤明其生嗔。忧惧万端前明求财。勤苦若此结失财之苦。结众寒热者结之意集。意行苦招寒热病。贫穷下劣下明贫人造苦。消文亦易。文云有所趣向莫能知者。既生死绝趣向苦乐。而在者不知不肯作善故云莫知也

世间人民以下二明嗔心造恶。先明造恶也。人在世间下明苦果。善恶反化者恶因得苦善因得乐其报易前也。宿豫严待作善者天堂果报以待之作恶者刀山刀树以待之。如是世人下三明愚痴心造恶。但坐此故坐之意由。由其不信造恶不悔。且自见之者临终相现尔时方知也。身造恶故云身愚。心不信故云神闇。生死祸福无一怪也者死亡祠祀杀生为凶嫁娶等为吉。世人于此二事竞各为之。意是所宜故云不相怪也。此下云总猥愦扰者正道心相烦多。恶逆天地者上不顺天心下违阎罗王之意。待其罪极便顿夺之者正明灭寿夺算恶鬼打之。下入恶道明受苦无穷也。我今语汝世间之事以下第二劝物修出离善段。就中有四段。从此下正举善劝之。曼之意及。及佛在世有咨请之也。故须勤修。勿在人后者明造恶堕三趣苦之失。傥有疑意傥之意沉沉有疑心不解可问佛也。弥勒长跪以下第二领解。举益彰佛德。明由佛前世修菩萨道时广同法界今得成佛慈悲出世化度我等也。恩德普覆成出世之益。福禄巍巍彰佛威德高远也。从佛告下第三劝生齐信心。消文易见。但典揽智慧执持纲维明如来化物得益发生真语。照然分明得理在怀开视五趣明慈悲被下。决正生死明其离苦。泥洹之道明其获出世之益也。弥勒当以下第四击起时情孰弥勒同修有二。初举精进与懈怠在前后劝自厌勤修。次从佛告以下重诫敕劝断疑惑也。此中先诫断惑。明怀疑生边地离佛前远至五百岁花不开。不开且不得自在至十方供养诸佛。次从白佛不敢有疑下明顺教举旨也。第二明善恶相形中有二。第一将欲明恶先明持戒者。为善叹为希有第一。从今我于此世间作佛下去正明五恶。能于此世端心正意者明其持戒。最无伦匹者成其希有之叹也。明他土中多有胜缘。又复善报强胜作善为易。此土无此二缘修善即难故名希有也。明五恶中有三。初者总明。其一恶者以下一一前明。佛语弥勒吾语汝等以下总举三毒之过。敕离过修善。五恶者一杀二盗三邪淫四妄语五饮酒。损五戒善故名恶也。五痛五烧明其苦果。由恶故烧由烧故痛。何故但明此五。由世人喜造故遍彰也。为最剧苦者此明说五戒对治。降化其意者悕心入道。令持五善者顺教修行。获其福德者举远近二果成其行也。明五恶中列皆有二。先明其恶。譬如大火下劝修持戒善以灭恶之。就恶中有二。先明恶因。从世有常道以下明其三报苦果。就因中先明作恶人。欲为众恶以下明其所造恶。噬之意啖也。又寻强刚举其恶果成上恶因。神明记识者名藉先定不蹉跌也。一切众生皆有二神。一名同生二名同名。同生女在右肩上书其作恶。同名男在左肩上书其作善。四天善神一月六反录其名藉奏上大王。地狱亦然。一月六齐。一岁三覆一载八校使不差错。故有犯者不赦也。贫穷下贱明人中余报。又有尊贵举得彰失。世有常道下三报至。世间有此目前现事未举其现报寿终之至。尤剧彰其生报。转生受身此明后报。譬如王法者引喻况。报轻在前重苦在后。如似王法治罪先杻械诣市杀之。先现报后入地狱故云极刑。三涂无量苦恼者出后报之重。此法消文易见。譬如下举持戒对之劝也

盗恶列有二。初作恶中有二如上。世间人民者明作恶人。都无义理明所作恶。明贪狼之人无谦让。自下可见。但云心口各异者口便规度意念无实者当面说善情欲规度。主上不明任用臣下者宰相之宦。纵放臣下用。取万民贿拄取人物。践度能行知其形势者因公胁私。在位不正者惟过者主由内不明致有侵损。不当天心者明造恶不顺善之心。无一随者神识孤游戏财留在自界。今世现有王法下彰三报苦。自然三涂明生报苦。展转其中下明其后报。譬如下举善对之也

明邪淫恶亦列前。世间人民明作恶人。相因寄生者由过去或作善知识香火因缘相托以为眷属也。但念淫劮下明造恶相也。亦复不畏下明现报。自然下明后生报也

明妄语恶亦列前。转相教令明作恶之人。两舌恶口下明所作恶。憎嫉善人明恶口。谗贼斗乱明两舌。败坏贤明明妄语。于傍快喜明绮语。不孝二亲明作恶人造逆。朋友无信明其不忠成上妄语。尊贵自大成其恶口。谓已有道成其两舌。不畏天地神明日月广明自隐[仁-二+蹇]难化也。赖其前世赖之意蒙。颇作福德颇之意少。蒙前身少作善故今世善神护之助彼。作恶不息善神舍去。寿命下去明其三报。先明现报明其恶相。来现依其往因趣向受果果自然。先因后果现无蹉跌。天道自然者云明故有自然三涂也。次生后报可知也

明第五恶。世间人民徙倚明作恶之人。不肯作善明所作恶。消文可见。天地之间下彰其三报苦。恢廓者明其宽旷。窈窕明其深远。浩浩茫茫成上宽旷。譬如下举善明之可见也。第三段有二。初举过劝断。二从佛言汝今诸天人民下举善劝之。就初有二。初举三毒劝断。二从世间如是佛皆哀之下明顺教断恶终获出离。是世五恶者牒上众过劝识其因。展转相生者明三毒。不除恶恶不绝苦果不息。或其今世先被殃病明现报。身死随行明其生报。从少微起者明其本报。或贪财或贪皮肉故云从少微起。皆由贪着下出三毒之过。贪着荣花贪现在乐造恶。身坐劳苦明其苦身。久后大剧明其三报之苦。天地施张明诸天记。阎罗又识也。佛语下顺教获利可解。汝今诸天世人下举吾劝修。文有二。初劝自行外化。佛语弥勒下明重诫。敕正先诫敕后。弥勒举旨可知也

第三明现土文中有二段。初正现土使人欣慕。上虽耳闻说美土未如眼见。故此下现土令各慕修也。此中有五。初明如来告待者令请。二侍者起整服致请。三尔时下正明放光现土。四从佛告阿难下审其见不。五从慈氏白佛下明问除疑惑。问中有二问。一问胎生二问问化生。后答。佛先答胎生后答化生。若有众生以疑惑心者出其感胎生之缘。修诸功德出其往生之因。愿生故往生。由疑受胎。疑惑佛智者出疑体。于佛五种智怀疑不信故见佛奢致。使受五百岁中花不即开故名胎生。不了佛智谓如来智无有边畔。不可称智谓无有限局。大乘广智谓无照境不取。最上胜智谓照同凡境。若有众生明信佛智下答化生。先出其信明信无疑。便于七宝花下明化生果。他方以下类同劝生也。弥勒当以下结其得失。初重举上二生。譬如下作譬显胜劣。转轮王喻无量寿佛。七宝宫室喻其净土。王子得罪喻疑心之人过。金锁喻花不开状褥不异喻于花中受快乐自在。合喻可知。深自悔责者明不必一种若能悔即出不悔必满五百岁。是故下结劝也

弥勒白佛下现土中第二问往生多少。意欲劝物同此流胜。必取往生上示往生方法中但导三辈不广彰大士。今此下广明十四佛土皆有往生之人。不但三辈。但使有善皆可往也

第三大段流通二段如前。就初有四。第一叹经深远广彰利益劝其受持。第二当来之世下广彰此经难值。第三如来兴世下举众难欲彰此法难闻劝生敬仰受持不忘。第四从尔时世尊下时坐悟道。得利乃至一念即是具足无上功德者明利深远。一念至信修行发愿必生净土终得佛果故云无上也

三千大千世界下劝重法不辞众苦。所以者何下释应不辞苦。是故下结劝也。如是说者说其国土正报殊胜。如是教者教修行愿。如是作者立其大志。如法修行者劝其流通举教不违。第四段有二。初时悟道众多少。无量妙花下明感瑞证益。后明闻见欢喜奉行也

双卷经之疏钞引用于望西楼其宽博如云欲省繁采略千而不得一乙卯夏天顷振锡于西海占居于南纪寓止半岁也厥间咨询于愿志寐寤共不息爰有一僧解锦囊之坚以授与予矣[門@免]祥与兴典籍而已夫书耶草案而不覃精将雕干板绝于类纸虽然察他之叵得不惮于他览请行于世乎冀有异本之人补阙而助学徒肯延宝丙辰二月上[潮-月+亍]野释知足钦书

时元禄十四年辛巳岁春末上旬

      武城增上寺前　玉置次郎兵卫久信


新华严经论

    No. 1739 [cf. No. 279]

新华严经论卷第一

        长者李通玄撰

夫以有情之本。依智海以为源。含识之流。总法身而为体。只为情生智隔。想变体殊。达本情亡知心体合。今此大方广佛华严经者。明众生之本际。示诸佛之果源。其为本也。不可以功成。其为源也。不可以行得。功亡本就行尽源成。源本无功能随缘自在者即此毗卢遮那也。以本性为光。智随根应。大悲济物以此为名。依本如是设其教泽。滂流法界以润含生。于是寄位四天示形八相。菩提场内。示兰若以始成。普光法堂。处报身之大宅。普贤长子。举果德于藏身。文殊小男创启蒙于金色。以海印之三昧。周法界而降灵。用普眼之法门。示尘中之刹海。依正二报身土交参。因果两门体用相彻。以释天之宝网。影十刹以重重。取离垢之摩尼。明十身而隐隐。无边刹境。自他不隔于毫端。十世古今。始终不移于当念。其为广也以虚空而为量。其为小也。处极微而无迹。十方无卷。匪亏于小相之中。纤尘不舒。含十方而非碍。恒居智海。分果德于五位之门。常住法堂。示进修于九天之上。此方如是。十刹同然。圣众如云。海会相入。智凡不碍。状多镜以纳众形。彼此无妨。若千灯而共一室。此经总有四十品之胜典。玄开果德之法门。百万亿之妙言。咸举佛华之行海。十身十会。阐十十之法门。十处十方。启十通而疏十辩。出现品内。示因果以结始终。给孤独园。利人天而明法界。目连鹙子。隔视听于对颜。六千比丘。启十明于路上。觉城东际五众咸臻。古佛庙前同登十智。善财发明导首。用彰来众齐然。又成五位法门。具德行。其轨范。令使启蒙易达解行无疑。遂信首文殊之前。正证妙峰之顶。经过五众。成一百一十之法门。至慈氏之园。结会一生之佛果。返示文殊之初友。明以果同因。后入普贤之身。彰体用圆极。此经名大方广佛华严经者。大以无方为义。方以理智为功。广即毫刹相含。佛乃体用无作。华喻行门可乐。能敷理事之功。严即依正庄严。经即贯穿缝缀。世主妙严品者。菩萨示生。皆为世主。同臻海会。故号妙严。品者类会同流法门均隔为品。此经总有四十品之胜典。此品建初。故称第一。是故言大方广佛华严经世主妙严品第一

释此一部之经总作十门分别

  第一明依教分宗　第二明依宗教别　第三明教义差别　第四明成佛同别　第五明见佛差别　第六明说教时分　第七明净土权实　第八明摄化境界　第九明因果延促　第十明会教始终

第一明依教分宗者。夫如来成道体应真源。理事二门一多相彻。智境圆寂何法不周。只为器有差殊轨仪各异。始终渐顿随根不同。设法应宜大小全别。时分因果延促不同。化佛本身施诠各异。国土净秽增减不同。地位因果自有投分。创学之流未谙教迹。执权成实迷不进修。若不咸举众宗类其损益。无以了其迷滞者矣。今略分十法以辩阐猷。使得学者知宗迁权就实不滞其行速证菩提

第一小乘戒经。为情有宗。第二菩萨戒。为情有及真俱示为宗。第三般若教。为说空彰实为宗。第四解深密经。为不空不有为宗。第五楞伽经。以五法三自性八识二无我为宗。第六维摩经。以会融染净二见现不思议为宗。第七法华经。会权就实为宗。第八大集经。以守护正法为宗。第九涅槃经。明佛性为宗。第十大方广佛华严经即以此经名一切诸佛根本智慈。因圆果满一多相彻。法界理事自在缘起无碍佛乘为宗。已上分宗。皆是承前先德所立宗旨。设有小分增减不同。为见解各别。大义名目亦多相似。如西域及此方诸德。各立宗教后当更明

第一小乘戒为情有宗者。为如来创为凡夫造业处。言是应作是不应作。说善不善。如此立教未为实有。如此有教。且约凡情虚妄之处。横系诸恶。以教制之。令生人天。是故戒序云。若欲生天上及生人中者。常当护戒足勿令有毁损。众生有为作业。虚妄非实。未得法身智身。非为实有宗。且为情有宗。于小乘中为轨持教也。如华严经持戒即不然。经云。身是梵行耶。身业四威仪。乃至佛法僧十众七遮和尚羯摩坛头等。是梵行耶。如是谛观求梵行者了不可得。是故名为清净梵行者。如梵行品说。如是清净行者名持佛性戒。得佛法身故。乃至初发心时便成正觉。以持佛性戒故与佛体齐理。事平等混真法界如。是持戒。不见自身能持戒者。不见他身有破戒者。非凡夫行。非贤圣行。不见自身发菩提心。不见诸佛成等正觉。若好若恶。若有少法可得。不名净行。当知是性戒即法身也。法身者则如来智慧也。如来智慧者即正觉也。是故不同小乘有取舍故

第二如梵网经菩萨戒为情有及真俱示为宗者。如来为凡夫之中有大心众生。乐行慈悲有忻求佛果者。谓毗卢遮那佛为本身。千百亿为化身。顿令识末还本。故经言。如是千百亿。各接微尘众。俱来至我所。又言。若人受佛戒。即入诸佛位。位同大觉已。真是诸佛子。即为性戒故即为真宗。此乃为大心众生顿示法身性戒。下劣者得渐。一教应二根。如是千百亿各接微尘众俱来至我所。明舍权而就实。此为实有教。当教之内顿示权实。故不同小乘前亦无常后亦无常。为但生人天故。虽然立实有宗。不同华严经毗卢遮那所说也。此经仍随化身所化方来至本身也。圆教之宗。一下顿示本身。法界大智报身因果理事齐彰。又华严经中世界量与梵网经中莲华形量亦不同。广狭全别。广如下文所说

第三般若教为说空彰实为宗者。如来初为人天凡夫说二乘教。系着理事俱实。不能离障。为说空教破所执着故。般若经中说十八种法。世间三宝四谛三世等。一切皆空。空亦空。广如经说。此乃空却无明诸障等业。无明总尽。障业皆无。自性涅槃自然显著。此为真有。不空名宗。虽然为真有。所说教门多有成坏。故未可为圆。如华严经。具实报相好庄严。能虚能实。当部之内。当品之中。十菩萨等。上下自相纶贯。空有之法不独孤行。又以普贤文殊交参理事相彻互相交映。一部之典。品品相彻。句句相参。一部之中。四十品经。同入一言之内。十万颂之齐麾。一成即一切成。一坏即一切坏。总以性齐时齐故。如上等齐说法亦齐。如是齐故。如今成佛与三世佛齐成佛故。为无三世故。为无时故。不同此教成坏别时故。因果前后

第四解深密经为不空不有为宗者。如来说于有教空教之后。说此一部之教。和会有无二见为不空不有教。说九识为纯净无染识。如暴水生多波浪。诸波浪等以水为依。五六七八等识皆以阿陀那识为依故。如深密经云。如净镜面。若有一影生缘现前。唯一影起。若二若多。影生缘现前有多影起。非此镜面转变为影。亦无受用灭尽可得。此明五六七八识所依第九净识处也。又云。如是菩萨。虽由法住。智为依止。为建立故。此经意欲令于识处便明识体。本唯不离真智故。如彼暴流不离水体而生波浪。又如明镜依彼净体无所分别含多影像。不碍有而常无故。如是自心所见识相。不离本体无作净智。所现影像都无自他内外等执。任用随智无所分别。以破空有二系为不空不有。故深密经。颂曰。阿陀那识甚深细。一切种子如暴流。我于凡愚不开演。恐彼分别执为我。阿陀那识甚深细者。引彼凡流就识成智。不同二乘及渐始学菩萨破相反成空。不同凡夫系而实有。不同彼故不空不有。何法不空。为智能随缘照机利物故。何法不有。为智正随缘时无性相故无生住异灭故。以是义故名不空不有。此经虽复如是于心识之处令知空有无二。华严经即不然。但影本身法界一真之根本智佛体用故。混真性相法报之海。直为上根人。顿示佛果德一真法界本智。以为开示悟入之门。不论随妄而生识等。法华经。以佛智慧示悟众生。使得清净故出现于世。故不为余乘若二若三。又三乘之人。于佛性相之法。如来不许彼智解。故法华经云。种种性相义。我及十方佛。乃能知是事。舍利弗。辟支佛及不退诸菩萨。皆悉不能知。以法华经会三乘权学来归佛乘实法界故。门前三驾且受权乘。露地白牛方明实德。以是义故。于中有少分义意与华严经相扶。龙女所乘即是白牛之乘。又与善财同其所得。是故华严教门。直彰本体用法界佛果门。直授上根凡夫令其悟入。不同深密经中安立五六七八九识施设权门。如深密经。权施第九阿陀那识。意有异途。为二乘之人久厌患生死修空灭识直趣空寂。又第二时说般若时教。为回二乘及渐学菩萨。多空破有。以六波罗蜜为行所乘。于中二乘虽少分回心。及渐学菩萨乐空增胜。为彼权学菩萨三乘初对治门。还与小乘初对治门小分相似。但有一分慈悲增胜。未证法身佛性根本智等道理。但以空门而为所乘。六波罗蜜而为行相。初对治门还同二乘。无常不净白骨微尘等观。方入空观。二乘趣灭。菩萨留生。以空无我等观。折伏我法不令增长。元来未是法身佛性根本智。为见未真故乐空增胜。以是义故。解深密经。方便安立第九识。为纯净识。云八识以净识为依止故。即欲直为说第八种子识为如来藏者。为彼学徒畏苦习故。即说业种恒真。怖难信故。是故权且安立第九阿陀那识为净识故。欲令不灭识性长大菩提故。是故维摩经云。未具佛法。亦不灭受而取证也。受既不灭想识亦然。如楞伽经。直为根熟者说第八识业种为如来藏。下文更明。维摩经云。尘劳之稠为如来种等。修道之士品类异途。解行差殊千端万别。除二乘之外。菩萨之乘有四品不同

一修空无我菩萨。二渐见佛性菩萨。三顿见佛性菩萨。四以如来自性清净智。以五位加行起差别智。满普贤行成大慈悲菩萨。究竟不出刹那际。充满十方佛果门。此略示名目。下文广明。如华严经说。有一类菩萨。经百千亿那由他劫。行六波罗蜜。不生佛家。犹名假名菩萨。广会在下文。以虽见佛性未知业障。犹名假名菩萨

第五楞伽经以五法三自性八识二无我为宗者。此经于南海中楞伽山说。如来于此山下过。罗婆那夜叉王与摩谛菩萨。乘化宫来请佛如来。于此山上说法。其山高峻下瞻大海。傍无门户。得神通者堪能升往。乃表心地法门无心无证者方能升也。下瞩大海表其心海本自清净因境风所转识浪波动。欲明达境自空心海自寂。心境俱寂事无不照。犹如大海无风日月参罗焕然明白。此经意直为根熟菩萨。顿说种子业识为如来藏。异彼二乘灭识趣寂者故。亦为异彼般若修空增胜者故。直明识体本性全真便明识体即成智用。如彼大海无风即境像更明。心海法门亦复如是。了真即识成智。此经异彼深密经义。别立九识接引初根。渐令留惑长大菩提故。不令其心植种于空。亦不令心犹如败种。解深密经。乃是入惑之初门。楞伽维摩直示惑之本实。楞伽即明八识为如来藏。净名即观身实相观佛亦然。净名与楞伽同。深密经文与此二部少别也。如华严经不尔。佛身及境界法门行相玄自不同。说楞伽经。即是化身所说。境即是秽土峰所居。法门说识境界为真。问答即以大慧菩萨为首。化身明教是权。大慧且论议简择。如华严经教。佛身即是本真法报。境界即是华藏所居。法门即是佛果法界为门。问答即是文殊普贤理事智之妙用。五位行相因果互融。十刹十身体彻相入。若论同别。未可具言。更待下文依位广别

第六维摩经以不思议为宗者。维摩经与华严经十种别一种同。十种别者

一净土庄严别。二佛身诸相报化别。三不思议德神通别。四所设法门对根别。五诸有闻法来众别。六说教安立法门别。七净名菩萨建行别。八所阐法门处所别。九常随佛众别。十所付法藏流通别。一种入道方便同

一净土庄严别者。如维摩经中所说净土。如来以足指按地。即三千大千世界若干百千珍宝严饰。譬如宝庄严佛无量功德宝庄严土。一切大众叹未曾有。而皆自见坐宝莲花。而未说无尽佛刹庄严等事在一毫尘中。如华严经中。具说十佛毗卢遮那境界十莲华藏世界海。一一世界海有无尽世界海。圆满十方佛境界众生境界。互相涉入不相障碍。众宝庄严如光如影。广如经说。不但独言三千大千世界严净

二佛身诸相报化别者。说此维摩经。是三十二大人之相化佛所说。说华严经佛。是九十七大人之相。及十华藏世界海微尘数大人之相。实报如来之所说也

三不思议德神通别者。如维摩经说菩萨神通。以须弥之高广内芥子中。能以四大海水入一毛孔。又小室之内能容三万二千师子之座。各各高八万四千由句。八千菩萨。五百声闻。百千天人。维摩诘致其右手掌。擎其大众往诣庵罗。又以手断取东方妙喜佛国。来至此处示于大众。送还本处。如是神变。且为权学三乘声闻菩萨等众现如斯事。何以故。为权教声闻菩萨等见道未实自他未亡。所现神变依根所见。皆有往来分齐限量。又是一时之间。圣意以神力变化起诸小根令渐增进故。非是法尔。力故。如华严经中。以本法力。法如是故。能以一尘之内。含容十方一切佛刹众生刹。总在尘中。世界不小。微尘不大。十方世界所有微尘。一一尘中总皆如是。如经所说。菩萨于一小众生身中成等正觉广度众生。其小众生不知不觉。当知佛以权教引小根故。身外见佛。现神通力而有来去。实教之中。以自本觉自觉本心。身心性相与佛无异。无有内外往来诸见。是故毗卢遮那佛。不移本处而身遍坐一切道场。十方来众。不移本处而随化往都无来去亦无。神力所致。是故经言。法如是故。经中每言以佛神力法如是故者。以佛神力推佛为尊。法如是故。推其本德都无变化。一一国刹身心性相。以依本故。不随妄故。大小诸境皆如光如影。互相映彻周遍十方。都无往来。都无分齐。即一一众生有诸毛孔之内周遍十方。不同权教以其神力分齐往来擎来送去。致斯妄见违本法身。障真菩提本觉性智。是故净名菩萨现斯神变已方陈实教。维摩经云。观身实相观佛亦然。我观如来。前际不来。后际不去。今即不住。如阿閦佛品广明。是故权根小见乐欲希奇。菩萨称根粗施接引。令生乐学方授实门。不可执化成真恒迷智境。识权就实。迁入法界之门。有作之法难成随缘。无作易办。作者劳而无功。不作随缘自就。无功之功。功不虚弃。有功之功。功皆无常。多劫积修终归败坏。不如一念缘起无生。超彼三乘权学等见

四所设法门对根别者。此维摩经对二乘根。令回向菩萨菩提入大乘故。又对大乘中。滞净菩萨悲智未满者令进修故。即如众香世界诸来菩萨众欲还本土。请佛世尊愿赐小法。如来依根见彼菩萨滞于净土。悲智心劣。便为说法。令学有尽无尽解脱门。下文云。不离大慈大舍大悲。深发一切智心而不忽忘。教化众生终不厌倦。于四摄法常念顺行。在诸禅定如地狱想。于生死中如园观想。见来求者如善师想。广如维摩经说。此经对此二乘三乘悲智未满。令且渐修增长悲智。未即一下顿示佛门。未即说言十住初心便成正觉。未即示其广大妙事。皆有分齐故

五诸有来众闻法别者。如维摩经中。所有来众。除文殊慈氏等大菩萨众舍利弗等影响声闻。余外来众。总是三乘之中权学之众。设有于中菩萨生于诸趣同类俱来。皆欲成就三乘权学渐令增进。未说圆满诸佛本乘。如华严经中所有来众。皆是乘如来乘佛智果德自体法身。具普贤行。而随影现十方刹海一切道场。还成如来所乘本法。无有一个三乘根机。设有根机。如盲如聋。不知不觉。犹如盲人对于日月。犹如聋人闻天乐音。如业贫人对天宝藏。如大福德处于地狱。亦如饿鬼临大海边。三乘之器道力未穷。未回心者。常居法界海中。诸佛境界。与佛同德同身。终不能信。不能知别求佛见。如华严经云。佛子。设有菩萨于无量百千亿那由他劫行六波罗蜜修集种种菩提分法。若未闻此如来不思议功德法门。或时闻已。不信不解不顺不入。不得名为真实菩萨。以不能生如来家故。当知闻法众全别。维摩经中娑婆之众彼此未亡。香积诸徒垢净全在。当知此类并是见解未真。守一方之净刹。虽名菩萨。谛道未圆。如是之徒。未详佛意。虽有忻菩提之志愿。滞净刹以居心。彼与法身智身玄隔。是故法华经云。不退诸菩萨。其数如恒沙。亦复不能知。即如华严经之乐。自身与佛身无别。自智与佛智无差。性相含容一多同别。居法界海之智水。示作鱼龙。住涅槃之大宅。现阴阳而化物。主伴自在交映相参。师弟互融因果通彻。并如斯之众也

六设教安立法门别者。此维摩经。以净名居士。现少许不思议之通变。令二乘回心。又处于生死现身有疾。令知染净无二。又表菩萨大悲有疾。具陈不二之门。建定慧观智。用彰不求之法最要。故云。夫求法者。于一切法应无所求。然未似华严经具陈十住十行十回向十地等觉五位六位行相因果同别法门

七净名菩萨示行别者。净名为表大悲。示入生死现其病行。华严经毗卢遮那。以大悲示入生死成正觉行。彰大智能出世故

八所阐法门处所别者。说维摩经。在毗耶离城庵罗园。及在净名之室说。华严经在摩竭国菩提场中及一切世界及一切尘中说

九常随佛众别者。说维摩经时。声闻为常随佛众。但具五百。说华严经时。总是一乘大菩萨众。为常随佛众。具十佛刹微尘数大众。总是具普贤文殊体用等众

十所付法藏流通别者。此维摩经嘱累品中说。佛告弥勒菩萨言。弥勒。我今以是无量亿阿僧祇劫所集阿耨多罗三藐三菩提法。付嘱于汝。故即以其经付嘱已成菩萨已生佛家者。华严经如来出现品中付嘱流通。即以其经付嘱凡夫初心始能见道生在佛家者。何以然者。此经难入。许人能证以自证故方堪能说。表三乘是权但以圣劝修证有得法未成实故所有说法者亦未实故。华严经云。此经珍宝不入一切余众生手。唯除如来法王真子生如来家种如来相诸善根者。佛子。若无此等佛之真子。如是法门不久散灭

问曰。若许佛之真子。即十方世界无尽无边。以世界微尘莫知其数。何须虑此经若无真子即便散灭

答曰。此经义者付嘱凡夫。令觉悟入此法门故令生佛家。使其转教佛种不断。即令凡夫得入真境。若嘱累诸大菩萨。凡夫无缘。诸圣自明。无凡夫修学者。凡夫道中佛种即断此经散灭。以此义故付嘱凡夫令修。不付已前大菩萨旧见道者

一种入道方便同者。维摩经云。夫求法者。于一切法应无所求。及观身实相观佛亦然。我观如来。前际不来。后际不去。今即无住等。是初观智门略同。于入道行相门户。次第轨则全别。广如下明

第七法华经会权入实为宗者。此经引彼三乘之人。归一乘实教故。引众流而归大海。摄三乘而还一源。藏法师等前诸大德。会为共教。一乘为三乘同闻法故。华严经为别教。一乘为不与三乘同闻故。参详此理会此二门。法华经引权器以归真。华严者顿大根而直受。虽一乘名合法事略同。论其轨范有多差别。今欲备举事广难周。略举十门用知纲目。十门者

一教主别。二放光别。三国土别。四请法主别。五大会庄严真化别。六序分之中列众别。七龙女转身成佛别。八龙女成佛所居国土别。九六千之众发心别。十授诸声闻远记别

一教主别者。说此法华经即是化身佛说。还过去灭度多宝佛来证。成此经。三世诸佛同共宣说。如华严经即不然。教主则是毗卢遮那为教主故。即是法报理智真身。具无量相海功德之所庄严。三世诸佛同为一际。一时法界。报相重重无有障碍。古今一际。非三世故。旧佛非过去。今佛非新出。为根本智性相齐理事不异故。如是本佛说。顿受大根故。不是化佛故。不似法华经有旧灭度多宝如来。今佛出世说法华经。以是义故言教主别

二放光别者。说法华经虽放眉间毫相果光所照境界。但言万八千土皆如金色。仍有限量。不称无边无量无尽故。但彰果法不彰因位。华严一部经典。教行因果表法光明。始终具十。后当更明

三国土别者。说法华经。三变世界令成净土。移诸天人置于他土。然后安置他方来众。变此秽境令成净刹。说华严经时。即此娑婆世界即是莲华藏世界。一一世界互相含入。如经云。一一世界满十方。十方入一亦无余。世界不增亦不减。无比功德故如是。又云。诸佛成道在一小众生身中化无量众。其彼小众生不知不觉。只为凡圣同体无移转相。纤尘之内自他同体。不同法华之会移转人天方明净刹。此乃对权根自他滞见者之所建立。是故今明国土别也

四请法主别者。说法华经时。请法主者即是舍利弗。以为劝请之首。说华严经时。佛令文殊普贤随位菩萨。各自说自位法门为说法首。佛表果法。举果为因。大悲行成根本智。果体自成。故无言不说也。以大悲行从无作根本智起故。文殊普贤。表因位可说说佛果法示悟众生。阿僧祇品世间数法广大难量。唯佛究竟。不属五位中因果门。故是佛自位内法门。还佛自说。随好光明功德品。则是如来自成因果。后佛自说法尔之力恒常福智光明之法门。示为不属五位之内行。相因果。故佛亦自说。此明佛果无二愚也。除此二品经外。诸余三十八品。皆是五位之内行相法。门是故佛不自说。总令十信十住十行等当位之内菩萨自说。佛但放光表之。其所放光。表法之相。后当广明。当说华严经时。一无声闻及。小菩萨为请法主。皆佛果位内诸大菩萨。自相问答安立佛果法门行相。为悟大根者故。顿将佛果直受为因。因即以果为因。果即以因为果。如种种子等。以定慧力。思之可见。是故今言请法主别

五大会庄严真化别者。如法华会。令三千大千世界清净庄严。其诸化众亦皆充满。所来诸佛皆云是化。华严经即不尔。即有十处十会众。皆满十方不移本处而充法界。一一身相及身毛孔国刹重重菩萨佛身互相彻入。杂类众生亦皆无碍身土相彻。如影含容。所来之众不坏法身而随相好。法身相好一际无差。即相全真无有化也。不同余教说化说真有相参会。是故今言大会别也

六序分之中列众别者。法华会中先列声闻众万二千人俱。次列摩诃波阇波提比丘尼与眷属六千人俱。此为姨母。次列耶输陀罗比丘尼。此是佛为太子时夫人。佛为大子时有三夫人。一名瞿夷。二名耶输。三名摩奴舍。瞿夷是善财童子十地法云地善知识。表十地法悦能慈故为法利生。法悦身心是其妻义。次列菩萨八万人俱。次列诸天龙鬼等。华严经即不然。先列菩萨上首。有十佛世界微尘数。不论其从者。次列执金刚神众以后诸神龙天等众部类。总有五十五众。一一部从各别。各各部从。各有佛世界微尘数众。或有部从直言无量。且于初会通菩提场众有五十五部众。其于十会之众。后当更明。大义论之。佛身众海无边法界。以重重一一诸身普含容而无际。一身即以法界为量。自他之境不亡法界。即自身遍周能所之情见绝。约略论之。如是十会列众。后当更明。从初七会。都不闻声闻之名。八会之中。始有比丘之众。至位方明行相

七龙女转身成佛别者。如法华经。龙女于刹那之际。即转女身具菩萨行。南方成佛。如华严经。即不然。但使自无情见大智逾明。即万法体真无转变相。如维摩经中舍利弗谓天女曰。何故不转女身。天女谓舍利弗。我十二年来求女人相了不可得。当何所转。如庵提遮女谓舍利弗。自男生我女。当知万法本自体如。有何可转。如华严经入法界品中。善财童子善知识。文殊普贤比丘比丘尼长者童子优婆夷童女仙人外道五十三人。各各自具菩萨行自具佛法。随诸众生见身不同。不云有转。若以法眼观。无俗不真。若以世间肉眼观。无真不俗。以法华经对权教三根见未尽者令成信种。且将女相速转成佛。令生奇特方始发心趣真知见。不堪本法而起善根。此明且引三权令归一实。又破彼时劫定执三僧祇。令于刹那证三世性本来一际无始无终称法平等。裂三乘之见网。撤菩萨之草庵。令归法界之门入佛之真实宅。故令龙女成佛。明非过去久修。年始八岁。又表今非旧学。转女时分不逾刹那。具行佛果无亏毫念。法本如是自体无时。权学三根自将见隔。自迷实法返称为化。不知躬已事如斯。全处宅中犹怀滞见。云何界外玄指僧祇。此见不离定乖永劫。回心见谢方始旧居。何如此时灭诸见业。徒烦多劫苦因方回。华严经法界缘起门。明凡圣一真犹存见隔。见在即凡。情亡即佛。称性缘起俯仰进退屈身谦敬皆菩萨行。无有一法可转变相有生住灭。是故不同龙女转身成佛

八龙女成佛所居国土别者。即言南方无垢世界非此娑婆。解云。心得应真故称无垢。正顺本觉故号南方。为南北为正故。又南方为明为虚。南为离。离中虚。八卦中离法心心。虚无故即还依世俗八卦表之。余方虽无八卦之名。其方法是一法也。故虽然理既如是。有理即有事故。还须有国。众所归依。若有别住南方。自他彼此犹隔。此乃犹顺三乘。分别引权根而生信解。迁就佛乘。故为三乘余执势分难摧。且有一分回心。自他之情未绝。不同华严顿印法界之体。自他相彻一一微尘之内住因陀罗网之门。是故今言所居国土别。

九六千之众发心别者。如法华经云。龙女成佛时。娑婆世界菩萨声闻。举众皆遥见龙女成佛。普为时会人天说法。心大欢喜悉遥敬礼。又下文娑婆世界三千众生住不退地。三千众生达菩提心。而得受记。智积菩萨及舍利弗。一切众会默然信受。虽智积菩萨及舍利弗而为智士。寄在迷流。为利启蒙。故遣教行。益济凡学令成轨躅娑婆之众既遥敬礼六千发意。彼此未亡。俱顺三乘权学有为菩提。未得普门法界本觉菩提自他同体。以是义故。有遥敬礼。华严经即不然。即以普门法界普见法门如来藏身三昧境因陀杂网庄严法门。世界海旋重重妙智一时同得。为一证一切证一断一切断故。即自身之内有十方诸佛刹刹海庄严。佛身之内即自身之境。重重隐现。十方世界法合如斯。犹如众流归于大海。虽未入海润性无差。若入大海皆同碱味。一切众生亦复如是。迷之与悟虽然有殊。本来佛海元本不出。云何法华经中娑婆之众有遥敬礼。以此事仪法则与华严全别。只如法界品内。六千之众。刹那十眼逾明。五百小童。一生十身咸证。余众皆尔。善财南询诸友。佛果慈氐已圆。复入普贤之身。法门总备。理事齐亘。无法不彰。法界既处尘中。何得有遥敬礼。是故今言六千之众发心别

十授声闻远记别者。为法华之中。龙女虽复顿印法界无时之门。全彰佛果。三乘权学。有信顺之心。余风未殄。未能顿证远劫方登。故受远记。不同华严迷则处凡悟则是佛。设有余习以佛知见而用治之。无佛知见但成折伏。不得入佛驶水之流。还经远劫方能入也。为三乘初心信根下劣故。不能离缚。笼系烦多乐着生死。虽求出世。根器下劣滞住退还。如来于是。以生老病死无常不净刹那灭坏念念不住如是等观。使令观之令生厌离。厌离心成心居净秽。如来于化教之中。为此根故。虽复劝修悲智以求佛果。仍推净土在于余方。为彼三乘见分未亡。见此娑婆恒常是秽。说因说果。破彼疑心暂化令净。摄却神力还常见秽。三乘教即自有明文。即因斯无常观智习性难回。龙女虽顿示佛乘。虽信未能即证。以是义故。法华会内所受记别皆蒙远劫。法华渐引来归华严。常时直授。发心即佛故。以此义故。行根不同。同门有二。一乘如来乘直至道场。如来乘者。即一乘也。如华严经贤首品中。一切世间群生类。鲜有欲求声闻乘。求缘觉者转复少。求大乘者甚希有。求大乘者犹为易。能信此法甚为难。又经云。若有诸众生。其心厌没者。为说声闻道。令离于众苦。若复有众生。其心少明利。为说因缘法。令得辟支佛。若复有众生。乐学慈悲心。广饶益众生。为说菩萨道。若复有众生。决定乐大事。为示于佛身转无尽佛法。此乃华严经中分四乘义也。如法华经中。门前三驾且示权门。露地白牛方明正教。唯有一乘法无二亦无三。二三门外之权宗。方明露地之实教。四乘契会二教共同。施设化仪各有差殊。又法华经云。唯此一事实。余二即非真。准此一文似立三乘。论其契会还成四法。唯此一事实者。即佛乘事实。余二者即菩萨大乘。通缘觉声闻是余二。为缘觉声闻厌苦相似故。足为龟镜。可以明鉴。二龙女一刹那之际。印三世性。又从凡夫。即圣不移毫分。此乃与善财童子解行入道法门略同。善财一生成佛者。不离刹那际。证三世性古今总齐。还与龙女一刹那际转身具行成佛一时总毕。皆称本法。法如是故。立时劫者众生情尘也。善财证此名为一生。三世时劫既尽。更有何生。故名为一生。诸余施设十种不同。前已论讫。龙女转身。善财不变。为转无所转有异故

新华严经论卷第一新华严经论卷第二

        长者李通玄撰

第八大集经以守护正法为宗者。为此经在于欲界向上色界向下。安立宝坊集诸人天。上下二界天人魔梵。及八部鬼神龙等。及他方菩萨。皆就宝坊。诸鬼神等有不往者。四天王放热铁轮。遂之令往至佛所。如来悉敕令守护正法。众魔王中唯有一个魔王不顺佛敕。待诸众生成佛尽。我当发菩提心

第九涅槃经明佛性为宗者。与华严有十种别一种同。十种别者。一说法处别。二境界庄严别。三大会来众别。四所建法轮主伴别。五所来之众闻法别。六报土净秽别。七佛身权实别。八出生灭度现相别。九示教行相别。十从初为友轨范别

一种同者。如雪山有草。名曰肥腻。牛若食者。纯得醍醐。无有青黄赤白黑色

一说法处别者。涅槃经在拘尸那国阿利罗拔提河边娑罗双树间说。华严经在摩竭提国菩提场中宝菩提树下说。故言说法处别

二境界庄严别者。如说此大涅槃经时。娑罗双树吉祥福地。纵广三十二由旬。大众充满其间无空缺处。尔时四方无边身菩萨。以其眷属所坐之处。或如针锋。或如锥头。微尘十方如微尘等诸佛世界诸大菩萨悉来集会。又文云。尔时三千大千世界。以佛神力故地皆柔软。无有丘墟沙土砾石荆棘毒草。众宝庄严。犹如西方无量寿佛极乐世界。是时大众悉见十方如微尘等诸佛世界。如于明镜自观己身。观诸佛土亦复如是。又下文娑罗双树忽然变白。广如经说。如说华严经时。有十莲华藏世界海。又上下二十重。最下重中略言。十佛世界微尘数广大国周围。一一国有十佛刹微尘数诸小国。以为眷属。以上倍增。如是十莲华藏世界中。金刚为地。树台楼阁殿堂池海。皆众宝庄严。如经所说。如是我闻一时佛在摩竭提国阿兰若法菩提场中始成正觉。其地坚固金刚所成。上妙宝轮及众宝华清净摩尼以为严饰。诸色相海无边显现。如是以下直至一切佛土不思议劫所有庄严。悉皆含容显现。中间两纸已来经。是叹佛境界所有庄严。又下文华藏世界品广说如此庄严。则是如来自身实报之所庄严。非如此涅槃经中以佛神力为众生故暂化令净。所以然者。为此涅槃经来众三乘根众杂故。若不以佛神力持。无功自见。如华严经中。一乘根纯无有杂众。如声闻为根别故。在其会内元来不见。经中虽然还有以佛神力。下文还有。法如是故。又言佛神者。应真曰神。非同实是凡夫加令暂见。名之曰神。当知华藏庄严本明实报。涅槃神力暂尔权施。又涅槃经推佛净土在于西方过三十二恒河沙佛土之外。不在此处。故即明知。是化非为实故

三大会来众别者。说此大涅槃经。所有来众总是人天种性。三乘之众皆是忆念如来涕泪盈目。荷奉香薪。嗟苦悲哀。恋承佛日。如是等众。宜堪闻佛灭度之众。除诸一乘菩萨入佛智等众。余皆例然。华严经所来之众。皆性智海中佛果位内诸菩萨众。纯是一乘。更无别种。人天神众皆悉同根。入佛智流具佛知见。初会之中十佛世界微尘等诸菩萨众。皆从如来善根海生。善根海者。则是如来法身智海大智所生。一切诸佛以法身根本智以为根本所生。若不如是。所有行门总属有为。如此之众。从初发心入佛智海。寄治十信十住十行十回向十地等觉六位。浅深行相差别不同。涅槃三乘同摄。人天善种同来至会。华严经三乘之众不沾其会。设在会内如聋不闻。当知涅槃会三乘菩萨声闻人天众不同华严。此是一乘位中菩萨众也。初发心位阶同佛位。入佛智流同佛知见。为真佛子也

四所建法轮主伴别者。涅槃经劝请之首。即是迦叶菩萨文殊师利菩萨师子吼菩萨舍利弗等。为法轨度劝请之首。魔王波旬劝请如来入涅槃。如华严经建法之首。即是普贤文殊觉首法慧功德林金刚幢金刚藏等。如是十首十慧十林十幢十藏。佛果位内大菩萨等。建立五位佛果之行相法门故。以诸位明位位中有佛果故。故如华严经所有建立法度问答诸菩萨。皆是十方此土诸菩萨众。尽是神洞真源智齐法界。十方应现。不来而到。不去而至。称法性之施设。非往来之所致。纤尘之内。乃有无尽身云。微毫之中。显现难思相海。十方法界一切皆然。一切处忽然而有无所从来。忽尔而无亦无所去。于一切处一切时。于有情身相境界山河大海十方虚空。示现色像。有无自在。无尽重重。皆是如是大菩萨众。是故不同涅槃经中迦叶菩萨声闻舍利弗。生在人家。示同凡位。引彼三乘之种。见佛涅槃而生悲感。涕流盈目而来集会

五所来之众闻法别者。此涅槃经。为诸声闻二乘权教菩萨。行诸观行未离执障。乐着诸行执持行相。于此行相迷无作法身无证无修本来自体也。以行修生修显建立菩提涅槃能所等证。如来为此根故。于此涅槃经说诸行无常是生灭法生灭灭已寂灭为乐。所行善行及能证菩提。是生法故。所证涅槃。是灭法故。既心存能所。生灭不休。以生灭不休。便滞真理。今此涅槃经中故说诸行及能证菩提所证涅槃。二俱灭故方应真理。故诸行无常是生灭法生灭灭已寂灭为乐。是故如来隐身不现。及诸能所心尽。名大涅槃。二乘涅槃可有能所有修有证。是故名为有为无漏。是故如来涅槃无有能所。是故涅槃经中。纯陀向文殊师利菩萨言。莫谓如来同于诸行。复次文殊师利。为知而说不知而说。而言如来同于诸行。若言如来同于诸行。则不得言于三界中为人天中自在法王。是故大涅槃经令彼三乘。令知诸行菩提能证所证涅槃悉是无常。生者本无不证诸灭。无行无修名大涅槃。是名圆寂。是故涅槃经令诸三乘乐着行者离行离修。有所证者令行无证无修。如华严经。所有他方来众此土人天沾其会位。从始发心即达理事自在理行无碍。文殊理普贤行。一时顿印如印印泥。一时顿印无有先后中间等。皆依本法。法尔合然。若存始终因果先后。皆是凡情。皆是生灭。有成有坏。皆是随根破系不开成佛正宗。诸教引生之门。皆入华严理智果海。方为契当。教门明着龟镜宛然。宜可遍揽经文观智随照。豁然开悟智日云披。顿陟妙峰。俄登智海。凡圣二见因定水而涤除。悲智二门。以法身而方现。此华严经直为最上大心者说。如将宝位直受凡庸。如夜梦千秋觉已随灭。如涅槃经所说雪山有草。名曰肥腻。牛若食者。纯得醍醐。无有青黄赤白黑色。最上大心者亦复如是。顿见佛性便成正觉。不从小位渐渐而来。是故今言来众闻法别。以涅槃经摄末从体。未论智慈真俗并用无碍

六报土净秽所居别者。涅槃经佛报土指在西方。过三十二恒河沙佛土有释迦报土。为三乘权学垢净未亡。见此娑婆秽恶不净。如来于是权指报土在于西方。华严实教法门。则此娑婆世界清净无垢。十方世界清净无瑕。为实教菩萨垢净尽故。境界纯净。权教菩萨无垢净处自生秽故。故指报土在于西方

七佛身权实别者。如涅槃经中。三十二相如来是权。涅槃圆寂真理是实。为一切报相无量庄严皆依真而有故。如华严经。毗卢遮那佛理事无二。不坏法身而随相海。无量无尽。即相即性。即报即理。如光如影。自在无碍。且略明权实广待下文

八出生灭度现相别者。此涅槃经。为诸人天声闻缘觉二乘之人。施设从兜率天降神受生及入涅槃八相成道。亦为诸大乘菩萨。说不从兜率天降神母胎。说常乐我净无始无终不生不灭。然且隐身不现。仍推报土在于西方。去此三十二恒河沙。佛土之外。有释迦报土。以此娑婆则为化土秽境有此事别引彼权根。华严经即不然。直示本身本法出超情见。无始无终三世相绝。一圆真报。不生不灭。不常不断。性相无碍自在果海法门。直受上上根人。教门行相势分如是。不同权学依次第渐渐而成。只如蹬峰九仞。不可以绝其踪。履十层之级者。不可以亡其迹。常见官阶一品。但以为臣。闻古士夫忽有身登九五。明珠顿照普见无方。泽淋大海渧渧皆满。一尘空性法界无差。品类有情强生留系。根器不等权实不同。以此教门千差万别。须知权实识假修真。不可久滞权宗迷其实教者也

九示教行相别者。如涅槃经。十地菩萨于如来性品中说。菩萨位阶十地。尚不了了知见佛性。则从凡夫十信心后十住之位。小分而见如来之性。安立十住十行十回向十地阶降。渐渐而修。等觉位中方明果行。圆满妙觉之位。方是如来。亦说雪山有草名曰肥腻。牛若食者。纯得醍醐。无有青黄赤白黑色。亦复说顿成之教。当知此经还有五乘六乘七八九十乘等法门种性。又此经中余声闻乘缘觉乘外有三种菩萨乘。通彼二乘为五乘也。并取人天五戒十善。即为六乘七乘故。又三乘之人同闻各得自法互参有九乘。其三种菩萨乘行相云何。一修无我法门乘。二从十住至十地渐见佛性乘。三如雪山肥腻草牛若食者纯得醐醍乘。不从乳酪生熟苏等渐渐方成。如来性品中说。菩萨摩诃萨既见性已咸作是言。甚奇世尊。我等流转无量生死。常为无我之所惑乱。即是法华华严经中说。有诸菩萨经无量劫修六波罗蜜得六神通。读诵通利八万四千法藏。犹故不信此深经典。是其例也。所得神通不依性起。为修众善及无我等观。报胜诸天。又如北越单人。先世亦修无我所观。报生彼国。寿千年衣食自然。粳米七寸火珠熟之。香所及处皆来共食。无有佛法不得解脱。皆是过去行解讹谬。故致斯咎。令其所得永不得亡。如此涅槃经。都会人天外道三乘差别。毕竟皆归佛性涅槃圆寂无性真理。未示报相无自他。圆该理事智用无碍重重。仍立自他净秽等别。故说释迦报土过西方三十二恒河沙之刹。由根未全堪教从根设引。彼三乘有系直彰。佛性圆寂真如理门。未得示报相重重。碍诸有见。便生惑着。便障法身。如涅槃经中十地后佛果法门。乃是华严经中十住初心之所见处。即雪山之草名为肥腻。牛若食者纯得醍醐。无有青黄赤白黑色。如华严经中。十住菩萨初心见道。顿见自他无始无终无古无今本来是佛。身心性相本是佛生。以此佛门以为解脱。乘如来乘直至道场。善财童子。一万诸龙六千比丘。五百优婆塞。五百优婆夷。五百童子。五百童女顿彰五位。总齐佛果理智之门。初住则十地。初住即佛位。若初住不即佛位者。如世卿臣从初九品至阶一品但得名臣不得名王。当知权教。安立五位诸地次第。一一而蹬至三祇之满劫。但为菩萨不名为佛。不名为乘如来乘直至道场。但为修无我观。悲胜二乘。不见佛性。名为菩萨。若小见性者亦得佛乘。如大海中一毫之渧乃至多渧。一一渧中皆得大海。如是菩萨五位之中十住十地。一一位内皆有佛果。如彼海水一毫之渧。不离佛性行诸行故。以彼佛性而有进修。如华严经。直以佛全果不动智等十智如来。示凡信修。如有凡夫顿升宝位。身持王位遍知臣政。一切群品无不该含。华严经中法门菩萨行相亦复如是。从初发心十住之始。顿见如是如来法身佛性无作智果。遍行普贤一切万行。随缘不滞悉皆无作。涅槃经云。佛性非是作。但为客尘烦恼所覆故。今从十住初位。以无作三昧自体应真。烦恼客尘全无体性。唯真体用。无贪嗔痴任运即佛。故一念相应一念成佛。一日相应一日成佛。何须劫数渐渐而修。多劫积修三祇至果。心缘劫量见障何休。诸佛法门本非时摄。计时立劫非是佛乘

十从初为友轨范别者。如涅槃经中说。雪山童子遇罗刹而发心。重半偈而轻命。闻诸行无常是生灭法生灭灭已寂灭为乐。言佛性涅槃。不可以行修。不可以心证。为不可以行修。行是有为。是无常故。不可以心证。有能所故。是故行不可以修其性。心不可以证其理。为心则性更无能所故。是故纯陀言。莫谓如来同于诸行。如华严经善财童子所立轨范。从文殊师利发菩提心。至末后普贤菩萨。五十三善知识。一一皆云。我光发阿耨多罗三藐三菩提心。云何教我学菩萨道行菩萨行。不云诸行无常等事。何以故。为此华严经明缘起法界门。理事无二。无缘不寂。无事不真。十方世界一真性海。大智圆周为国土境界。总为性海为一真法界。非有情无情随业说故。为华严中纯真境界总为智故。十住菩萨以慧为国。十行菩萨以智为国。十回向十地以妙为国。不说情与无情二见差别。以华严经为彰本法异三乘权学教故。是无情是有情。有生有灭故。是故涅槃经中。以雪山童子说诸行无常者。三乘根种性行下劣故。佛令以行调柔折伏粗恶方堪入道。便于所说计行成实。障无作性废契真理。以是义故。说诸行无常能所证亦是生灭法。不同善财一念发心。顿无能所。了三世性。性绝古今。自觉自心本来是佛。不成正觉不证菩提。身心性相无证修者。不成不坏本来如是。随缘动寂不坏有无。所行诸行皆唯智起。是故不说诸行无常

一种同者。如涅槃经中。雪山肥腻草喻。又如光明遍照高贵德王菩萨品说。一切众生皆有佛性。佛法众僧无有差别。三宝性相常乐我净。一切诸佛无有毕竟入于涅槃。华严经云。如来不出世。亦无有涅槃。如涅槃中。诃二乘曲见。佛从兜率天宫降神处胎。是八相成道皆为曲见。即如华严经智入三世而无来往。十方诸佛以无古今性成大菩提。一念见道古今见尽。新故总无。还同已前亿千劫佛不可说劫佛。一时成佛。亦与未来不可说劫佛一时成佛。以自证见三世无时故。以无时故即无去来。设使众生不自见知自己身心本来正觉。自己身心正觉全德本无有灭。设有众生若自见。知自己身心本来正觉。于自正觉本来无生。本如是故。本无能觉所觉者故。若有觉者还如是觉。本无能觉及所觉者故。如是本觉佛之境界。无凡无圣。无定无乱。不修不证。不智不愚。不生不灭。三乘权教为下劣者说引来至此华严实教。顿受佛门。涅槃经虽说佛性法身理与华严共同。所说报土佛身及相智用全别。如前十门准知。只如法华涅槃两部之教。虽化佛所为。皆欲令彼二乘及人天种类。成就一乘之法。是故法华经中。破三乘远系故。令龙女以其本法刹。那之际便得菩提。涅槃经。破阐提之无佛性故。令屠儿广额贤劫之中而成正觉。又雪山肥腻草牛若食者纯得醍醐。不作乳苏方成妙药。一下直顿体不变移。如彼龙女所得之果。此法华涅槃二部之教。势分大义。皆令三乘舍权入实成就法界一实真门。自余诸教皆方便说。设有但论理事。少分而谈。于中事仪不能全具。唯是华严法界毗卢遮那根本佛门。理事性相轮圆具足。诸余渐学究竟总归。时诸学者随路流滞。随于权教于中系者多劫。方回种性下愚自生艰难。非是圣旨故致如斯

问曰。如涅槃经中屠儿广额贤劫之中而成正觉者。如佛所说。贤劫之中千佛出世。于中定数。教有明文。更着广额一人。千数有剩。云何数内重成佛耶

答曰。三乘权学系未亡者。重成不得。至其体达三世尽劫佛皆总一时同成正觉。本无先后无妨碍。为法本体性无时故。凡情横系妄作时生。妄见网中见佛出世。而实诸佛应真会本无出无没。是故华严经云。诸佛不出世亦无有涅槃。诸佛但自体应真。任性圆寂。称性缘起。对现色身无来无去。无造作故

第十大方广佛华严经即以此经名根本佛乘为宗。又以因圆果满法界理事自在缘起无碍为宗。为此经名大方广佛华严经。还以佛乘为宗。此经说毗卢遮那自体智悲果德。普示众生。还令大心众生信佛果德用成因位。既生信已还修理智万行。大悲果德用成初证。初发心时便成正觉。理行双修使体用自在不一。理不孤行长其偏见。此经有十种甚深广大无比法与诸经别

一是一切诸佛自体根本理智大悲。法界圆满无限之乘。非是三乘权施设故。甚深广大无比

二佛身即是法报本身无量相海之所庄严。一一毛孔含容法界。一切境界重重无尽。甚深广大无比

三此经说一切诸佛本报国土十莲华藏世界海一。一莲华藏最下世界皆有十佛世界微尘数广大刹清净庄严。一一广大刹复有十佛世界微尘数诸小刹眷属围绕。已上倍倍增广。一一华藏世界皆满虚空。互相彻入重重无尽。甚深广大无比

四此经说有菩提树。高显殊特金刚为身。琉璃为干。众杂妙宝以为枝条。宝华杂色摩尼为果。与华间列。逾金刚藏菩萨身中所现菩提树。其身周围十万三千大千世界。高百万三千大千世界。枝条广狭与树相称广大无比

五此经说。普光明殿包含法界众妙实饰光影重重众宝楼阁台榭阶砌庄严皆光映彻。遍周法界广大无比

六此经有一切处文殊师利一切处。普贤体用相彻充满法界。理事无碍纤尘之内行海无尽甚深广大无比

七此经有如来于刹那际从兜率天降神母胎成佛说法化终涅槃。然不废报身常居菩萨众海充遍十方无尽身云皆真金色目发绀青身色光明互相照彻。如是众海。皆齐法界十方无间。无有纤虚空缺之处。体彻相入色像重重无妨无碍。随所宜堪对现色身。令诸众生发菩提心。而无失时。如是众海皆广大无比

八此经若有大心众生。于此法门深生信心。不读余经。深明体用。以小方便疾得菩提。初发心时十住之首。位齐佛果。如来出现品中说云。设有菩萨于无量百千那由他劫行六波罗蜜修集种种菩提分法。若未闻此如来不思议大威德法门。或时闻已不信不解不顺不入。名为假名菩萨。以不能生如来家故。若得闻此如来无量不可思议无障无碍智慧法门。已信解随顺悟入。当知此人生如来家。随顺一切如来境界。又下文。佛子。菩萨摩诃萨成就如是功德。少作功力得无师自然智。普贤菩萨言。见佛闻法不生信者。亦成解脱智种。作食少金刚等喻。广如经说。此经有如是大威德不思议法门。超诸三乘广大无比

九此经有表法之首。善财童子不离一念而经一生。不离一处遍至十方。经历五十三善知识。得一百一十城之法门。一一菩萨法门诸艺行相身色形貌摄生之轨。皆齐法界具足无尽。广大行门不离一生便成正觉。更无始终前后之际。则广大如法界。究竟如虚空。如是广大无比

十此经有十佛境界十无尽法门。十智。十地。十身。十眼。十耳。十鼻。十辩十宝。十山王。十龙王。十刹尘。十海。一一各具十不可说境界譬喻无尽法门广大无比

又此经有十种德

一如大海众流所归诸流入已随则广大皆同海德。此经亦尔。若有众生能生信入者则同如来性海智海果德

二如世间一切井泉以海为体。若人饮者皆得海味一体无异。但随业力不得碱味。此经亦尔。若有大心众生闻持信入。便得如来法身佛性大悲智味。阐提之人无所堪任。然如来智性常作生因

三犹如大海有四宝珠。一名积集宝。二名无尽藏。三名远离炽然。四名具足庄严。此四宝珠一切凡夫诸龙神等所不能见。此经亦尔。一切二乘及权教菩萨行六波罗蜜未回心者所不能见。唯除最上佛乘大心众生。能见此经而生信入。自见自心同佛知见大智之宝。此如来出现品中说云。此诸众生云何具有如来智慧。愚痴迷惑不知不见。我教以圣道。令其永离妄想执着。于自身中得见如来广大智慧与佛无异

四者犹如大海一切诸龙鱼等同在海中而有出生。此经亦尔。能说一切众生心海。一念之中有无量诸佛。于诸众生心海而兴出世成等正觉。如此经如来出现品云。佛子。菩萨摩诃萨应知自心念念常有佛成等正觉。何以故。诸佛如来不离此心成正觉故。如自心然。一切众生心亦复如是

五犹如大海能受大雨。无量大雨一时渧入。若水及海皆同海味无有前后。此经亦尔。为此经说十住初心初发心时便成正觉。同得如来一切智味。经云。以小方便疾得菩提。如善财龙女等。其人也

六犹如大海大身众生之所都止。此经亦尔。最上大心众生之所都止。泽沼之龙不乐其居

七此经犹如大海不宿死尸。此经亦尔。若有见闻信乐而能悟入。永离凡夫权学阐提死尸。直同如来法身智海

八此经犹如大海潮无失时。此经亦尔。若有众生根堪闻者则得闻之。随其乐欲则得闻之。五乘法化而无失时。如来出现品云。佛子。如来音声亦复如是。无主无作无有分别非入非出。但从如来功德法力出于四种广大音声。其四者何。一曰。汝等当知一切诸行。皆悉是苦。所谓地狱苦。畜生苦。饿鬼苦。无福德苦。着我我所苦。作诸恶行苦。欲生人天当修善根。生人天中离诸难处。众生闻已。舍离颠倒修诸善行。离诸难处生人天中。此是人天乘。二曰。汝等当知。一切诸行众苦炽然。如热铁丸。诸行无常是磨灭法。涅槃寂静无为安乐。远离炽然消诸热恼。众生闻已勤修善法于声闻乘得随顺音声忍。此是声闻乘。三曰。汝等当知。声闻乘者。随他语解智慧狭劣。更有上乘名独觉乘。悟不由师。汝等应学乐胜道者。闻此音已舍声闻道修独觉乘。此是独觉乘。四曰汝等当知。过二乘位更有胜道。名为大乘。菩萨所行。顺六波罗蜜。不断菩萨行。不舍菩提心。处无量生死而不疲厌。过于二乘名为大乘。此是菩萨大乘。又曰。第一乘胜乘最胜乘上乘无上乘利益一切众生乘。若有众生信解广大诸根猛利宿种善根。为诸如来神力所加。有胜乐欲希求佛果。闻此音已发菩提心。此是佛乘。佛子。如来音声。不从身出。不从心出。而能利益无量众生。佛子。是为如来音声第一相。当知如来音声常随五乘众生应所闻故。犹如大海潮无失时故

九此经犹如大海体无作用。以因缘故而生四大宝珠。于此四宝能生一切诸珍宝等。若无此四宝。一切诸宝无所得生。四宝名前已说讫。此经亦尔。如来一性清净海。一切众生而共有之。不能演说而如来随众缘起四大智四无量心。而能出生一切法门。无量道宝利安众生无所乏少。于此性海若无四智四无量心。设有圣果皆随声闻缘觉二乘之行。于此性海虽成就四智四无量法宝。而彼性海无作者。以无得无证法如是故

十犹如大海以清净德而能影现七金山须弥宝山。四天王等所有庄严。莫不于中分明显现。此经亦尔。具说如来法身性海具德庄严。十佛身十莲华藏。五位十智十波罗蜜。十定十忍。因果报得诸道品法。莫不分明显现其事。此经大体以性起大智法界为体用。于性起大智法界体用门。安立诸地差别化生之法。是故于此法中起信发大菩提心。十住初首便即见性起法身智慧。便成正觉。然始即从性起智慧之位。行诸行相教化众生。即觉行圆满佛。不同权教先行菩萨行。学假真如障故。为观当情。真如成障。所行之行并是有为。所发菩提心并未离生灭。所断分别无明由观折伏。十地之位方能见性。经三祇劫方始成佛。仍须百劫别修相好。若将此大方广佛华严经佛所本乘。同彼化身。引彼权学上中下流。全非信解。去佛玄远。未解经意。久大旷劫。终无成佛之期。若上上根人信解此经。明知不谬即当乘如来乘直至道场。当所乘时即是道场更无可至。如法华经亦是佛乘。则是化佛引彼三乘令知实法。即三界火宅门前三乘。羊车鹿车大牛之车。即是上中下根三乘。为上根之人有一分慈悲故。胜余二乘为观假故。未有实见。名为不真菩萨。此三上中下根之人。俱有恶三界苦。中下根人声闻缘觉恶而求出。上根菩萨厌而不离。为慈悲胜彼二乘故。有饶益之心。此三种人俱。不知三界体相一真佛境。如出现品中广明。佛对此故说佛所有功德报相皆是修生。令诸权学修治作意。经三祇劫修无成佛之期。是故门前之驾是佛权施。露地白牛方明法界。性相本唯真智。所有分别皆是智为。是故法华经云。种种性相义。我及十方佛。乃能知是事。声闻及缘觉。不退诸菩萨。皆悉不能知。即是门前三乘也。为未明是法住法位世间相常住。为三乘同有厌苦集。乐修灭道之心。未明苦集本唯智起。不了灭道本自无修无造无作。化诸群品如幻住世。性绝无明则是佛故。一念相应一念佛。一日相应一日佛。何须苦死要三僧祇。但自了三界业能空业处。任运接生即是佛也。何须变易。方言成佛。龙天变易岂为佛耶。三乘之人亦能变易。何故待三僧祇佛方成。故十地之上方能见性。是故经颂云。若以色性大神力。而欲望见调御士。彼则翳目颠倒见。彼为不识最胜法。佛者觉也。觉业性真业无生灭。无得无证。不出不没。性无变化。本来如如。即是佛故。随缘六道行。菩萨行。变化神通接引迷流。佛非变化。净名经云。虽成正觉转于法轮。不舍菩萨之道。是菩萨行故。以此善财十住初心。于妙峰山上德云比丘所。得忆念一切诸佛境界智慧光明普见法门。即便成正觉。然后始诣诸友。求菩萨道。行菩萨行。当知正觉体用之时即心无作处即是佛故。不须修行。设当行满亦不移今故。如化佛示成化相之时。苦行麻麦剃发持衣。舍诸饰好藉草等事。为化外道乐苦行者。及三乘之根有放逸者。经中佛已和会。非佛自须如是等行。无增上慢者。岂须如是。一念任无作性。佛智慧现前。无得无证则是佛也。还如善财证觉之后方求菩提道菩萨行。何以然者。为觉道之后方堪入缠。处缠无缚。始能为众生说法解缚。若自有缚能解彼缚。无有是处。说时前后法是一时故。当知若欲行菩萨行先成正觉。是故善财十住初首。于妙峰山顶。此像须弥山顶上说十住法门。德云比丘所得忆念一切诸佛境界智慧光明普见法门。解云。以处表法者。为至法际无相可得。如上高山至相尽处故。以无相性能现色身。无心性中知见自在。观机摄益。名之为妙。善害烦恼。名之曰峰。具足知见出过情境。智逾高远不动为山。释法门者。忆念者。常无念也。一切诸佛境界者。无念则无内外中间。无内外中间故则佛境界也。智慧光明者。应物观根名之曰智。简机权实名之曰慧。应机破惑名之为光。心垢解脱名之曰明。法眼遐明等众生界名之曰普。恒无所得名之曰见。创证斯理名曰法门。此一位之中悲智齐足。具差别智入俗接凡。一如善财所行轨范。从初住位与佛齐光。等觉位中行唯卑下。始同人席童女童男。不闲教迹虚相诽毁。达心明体龟镜宛然

问曰。法华经门前三乘大牛车与露地白牛之车。一种是牛。有何异也

答曰。门前三乘。对三界苦。且令离火宅所烧权免火难。非云成佛。为权教菩萨乐行悲心有饶益志。自离火难不离三界。有一分度众生心。胜二乘自求解脱故。且得一分之运载之心。名之为大牛。望二乘处大故。十地见性方成佛故。犹经多劫始能真故。望彼二乘但名菩萨大乘。非名佛乘。法华经云。唯有一乘法。无二亦无三。则引彼三乘总归一乘。犹说小乘远成佛记。为虽有信许成佛回习稍难。故标远劫。龙女刹那之顷便至佛身。则明真证达苦即真无所厌故。是故门前之乘对三乘设。露地白牛方明至无依之处。露地者。即佛地也。为佛智无依止故。故云露地。白牛者。即法身。悲智也。以法身无相名之为白。智能观机悲心济物名之为牛。为取牛能运载故。为以无作法身悲智济物故喻同牛也。以济益名之曰牛。门前之牛何异此牛。为门前之牛观空增胜破三界苦处。且有一分慈悲。离一分粗三业苦。三祇未满。未见佛性。不证智身根本智。不言白色。不言露地。为假真如及空观当情犹有所依故。不言白色也。有所依故。不言露地也。今诸子驰走虽至露地。同索三车。羊车鹿车大牛之车者。明三乘人出三界苦。且免火难。虽复回心信此一乘至于初地。犹将未及为三乘习气未亡故。但随佛语而随信之。犹心本成坚信故。还索三乘。未敢忻大故。佛便诱引令成信力。等与大车。故言非己所望。今皆与之。此即明三乘回心。如门前牛车。不云白色。不云装饰。为有漏故。且得一分胜人天乐。未得无作智身功德妙乐故。不同露地白牛之乘。具言装饰高广等事。此乃门前与露地之乘。全别不同。诸有余意。下文更明。是故法华经是会权入实。此华严经即诸佛根本所乘。又彼经龙女所表。此经善财所陈。和会善财龙女行相。下文广明佛之意者。化彼三权咸归此实。故此经名为一切智根本佛乘

新华严经论卷第二新华严经论卷第三

        长者李通玄撰

第二明依宗教别者。夫大觉出兴。称真智而自在。法身无际。等群品以同躯。任器现形应根施教。如空谷响应击成音。谷响无心亦无处所。但以随缘而能普应。如来设教亦复如是。称自根缘得自心之法。随增广而成熟之。亦无常宗而成立教。对病施药。病痊药除。一念之间雨无量法。称周法界对现色身。法既无穷宗教无尽。无前后际普备诸根。但为众生自分前后。且如毗卢遮那之教无始无终。称性无方无断无绝。随其根类自见入胎出家说始终教行入寂涅槃。其实如来本不如是。即法华经亦说。吾从成佛已来经无量阿僧祇劫。以性海圆智一念即无量劫也。如是圆智何有前后者焉。此经云。入刹那际三昧示现初生涅槃。又如经中。兜率天子三生十地。第二生上犹从恶道中来。蒙光照身生于兜率天上。得离垢三昧便见如来。住金刚宝地化大菩萨。在阎浮提始入母胎。又法华经云。众生见劫尽。大火所烧时。我此土安稳。何有前后教之差别也。但随一期同而且异。约立先德十家之教约为轨范。余可淮知

第一后魏菩提留支立一音教

第二陈朝真谛三藏立二教

第三后魏光统律师立三种教

第四齐朝大衍法师立四种教

第五护身法师立五种教

第六陈朝南岳思禅师智者等立四教

第七新罗国元晓法师造此经疏亦立四教

第八唐朝吉藏法师立三种教

第九梁朝光宅寺云法师立四教

第十唐朝江南印法师立二教

第一后魏菩提留支立一音教者。谓一切圣教唯是如来一圆音教。但随根异故种种差殊。如经一雨所润等。经云。佛以一音演说法。众生随类各得解

第二陈朝真谛三藏立二教者。谓一渐。二顿。约渐悟菩萨大由小起。所设具有三乘之教名为渐。即涅槃等经。若约直往顿机大不由小起。所设教唯菩萨乘。故名为顿。即华严经是。大远法师亦同此说

第三后魏光统律师承习佛陀三藏立三种教者。一渐。二顿。三圆。光法师释意。一为根未熟。先说无常后乃说常。先说空后说不空等。如是渐次名为渐教。二为根熟之辈于一法中具足演说一切法。谓常与无常空不空等教。一切具说。更无由渐故名为顿。三为上达之人分契佛境者说于如来解脱无碍究竟果德圆极秘密自在法。门故名圆。教于前二教之上分为三教

第四齐朝大衍法师立四教者。一因缘教。谓小乘萨婆多等部。二假名教。谓成实论及经部等。三不真教。谓般若说即空理明一切不实等。四真宗。谓华严涅槃法界真理佛性等

第五护身法师立五教者。为于前四教内。真如佛性以为真教。即涅槃经是。第五法界教。即华严经明法界自在无碍门是

第六陈朝南岳思禅师智者禅师等立四教者。一三藏教。亦名小乘教。如法华经云。亦不亲近贪着小乘三藏学者。智论中小乘为三藏。大乘为摩诃衍藏。二名通教亦名渐教。谓大乘经中通说三乘通备三根。又如大品经中干慧地等通三乘者是。三名别教。亦名顿教。谓顿说大乘经中所说法门道理。不通小乘者是也。四谓圆教。亦名秘密教。说法界自在具足圆满一即一切一切即一无碍法门。华严法华经等是也

第七唐朝海东新罗国元晓法师造此经疏亦立四教者。一三乘别教。谓如四谛教缘起经等。二三乘通教。谓如般若解深密经等。三一乘分教。如璎珞经及梵网经等。四一乘满教。谓如华严经普贤教。释此四别如彼疏中

第八唐朝吉藏法师立三种教者。谓三法轮。一根本法轮。即华严经最初说。二枝末法轮。即三乘等于后所说。三摄末归本法轮。即法华经四十年后说回三入一之教

第九梁朝光宅寺云法师立四教者。谓如法华经中。临门三车即三乘。四衢道中所授大白牛车为第四乘。以临门牛车亦同羊鹿俱不得故。若不尔长者宅内引诸子时。云此三车指在门外。诸子出宅即合得车。如何出已索本所指之车而不得故。后更索耶。故知是权同于羊鹿也。以是大乘权教方便说故。具释如彼法华疏中

第十唐朝江南印法师立二教者。一释迦经名屈曲教。以遂机性随计说故。二华严经卢舍那十身平等教。彼法师立二教略有四别。一主别。谓彼释迦化身所说。此舍那十身所说。二处别。谓彼娑婆世界木树草座上所说。此于莲华藏世界宝树金座上所说。三众别。彼与声闻及菩萨说。此唯菩萨极位同说。四说别。谓彼但是当方所说。此要十方同说。如华严经中说。已上十家所释并依今唐朝藏法师所集。同异各是一家。并是当世英才。智超群品。皆为统贤灵之法将。开佛日之明灯。不可是非加其名。但知仰敬其高旨。只如思智二德。位已升堂。云公演法。雨华亭下。悟灵山于即夕。法眼逾明。登果位于今辰。道齐遐古。只如佛说内外中间之言。遂即入定。后有五百阿罗汉。各解此言。佛出定后同问世尊。谁当佛意。佛言。并非我意。诸人问佛。既不当佛意。将无得罪。佛言。虽非我意。各顺正理。堪为圣教。有福无罪。况此诸德所说各有典据。然今唐朝藏法师。承习俨法师为门人。立教深有道理。亦可叙其指趣。一小乘教。二大乘始教。三终教。四顿教。五圆教。初小乘可知。二始教者。深密经中立第三时教。同许定性二乘俱不成佛故。今会总为一教。此说未尽大乘法理。是故立为大乘始教。三终教者。定性二乘无佛性者及阐提。悉当成佛。方尽大乘至极之说故。立为终教。然上始终二教并依地位渐次修成。俱为渐教。四顿教者。但一念不生即名为佛。不从地位渐次而说。故立为顿教。如思益经云得诸法正性者。不从一地至一地。楞伽经云。初地即八地。乃至无所有何次第。又下十地品中十地。犹如空中鸟迹。岂有差别也。具如诸法无行经等说。五圆教者。得一位即一切位。一切位即一位故。十信满心即摄六位成正觉等。依普贤法界帝网重重主伴具足故名圆教。如此经等说。藏法师作如是和会

又西域戒贤。远承弥勒无著。近踵护法难陀。依深密经瑜伽等论立三种教。佛初鹿园说小乘法。虽说生空。犹未说法空真理。以非了义。即四阿含等经是。第二时中虽依遍计所执自性说诸法空。然犹未说依他圆成唯识道理。故亦非了义。即诸部般若等教是。第三时中方就大乘正理。具说三性三无性等唯识二谛。方为了义。即解深密经等。又此三位各以三义释。一摄机。二说教。三显理。且初唯摄声闻。唯说小乘唯显生空。二唯摄菩萨。唯说大乘。唯显二空。三普摄诸机通说诸乘具显空有。是故前二摄机显理各有阙。故非了义。后一机无不摄教无不具理无不圆故。故为了义。第二智光法师远承文殊龙树近禀提婆清辩。依般若等经中观等论亦立三教。谓佛初鹿园为诸小根说小乘法。明心境俱有。第二时中为彼中根说法相大乘。明境空心有唯识道理。以根犹劣故。未能全入平等真空。故作是说。第三时中为上根说无相大乘。辩心境俱空平等一味。为真了义。又此三位亦三义。释先摄机者。初时唯摄二乘人机。第二通摄大小二机。以此宗许一分二乘不向佛果。三唯摄菩萨通于渐顿。以诸二乘悉向佛果更无余路故。二约教者。初说小乘。二说通三。后唯一乘。三约显理者。初破外道自性故。说缘生法定是实有。二渐次破二乘缘生实有执。故说此缘生以为假有。以彼怖畏此真空故。犹存假有。而接引之。后时方就究竟大乘。说此缘生即是性空平等一味不碍二谛。是故法相大乘有所得等。属第二教。非真了义。此三教次第如智光论师说。此乃西国法将立教各有一途。皆诠圣教。在彼一方轨式。仰惟高旨未可佥量。但通玄自参圣教。以管窥天以述意怀。用呈后哲。准其教旨略立十种教。总该佛日出兴始终教意。何者为十

第一时说小乘纯有教

第二时说般若破有明空教

第三时说解深密经为和会空有明不空不有教

第四时说楞伽经明说假即真教

第五时说维摩经明即俗恒真教

第六时说法华经明引权归实起信教

第七时说涅槃经令诸三乘舍权向实教

第八时说华严经于刹那之际通摄十世圆融无始终前后通该教

第九共不共教

第十不共共教

第一时说小乘纯有教者。为诸凡夫系着世法以为实有。随于色尘作诸不善。以不善故堕于苦趣。还将有法辔勒彼心。以戒防护制诸不善。故名纯有教。于小乘中。还说无表性戒等通其大体。但随根性用事不同。如二乘菩萨亦尔。经云。若人受佛戒则入诸佛位。亦以性戒论之。又云。如是千百亿各接微尘众俱来至我所者。初以报化身引接。后以令归法身实报。若上根者。法身事理一时为依本故

第二时说般若破有明空教者。既说小乘实有。令成轨范制其身语意得住善法。则说生空等观。方说法空教。破彼系着。渐向法身

第三时说解深密经为和会空有教者。为于前空有二教和会。令边见者不滞空有二门。为不空不有教。为二乘人灭识证寂住寂无知。为回彼故。寄说第九阿陀那识为纯净识。五六七八等识。常依彼九识以为依止。凡愚不了妄执为我。如水暴流不离水体。诸波浪等以水为依。五六七八识。常以净识为依故。渐回二乘之心达识成智。何故安立九识为净识者。为二乘人久于生死业种六七八识有怖畏故。恐彼难信方便。于生死种外别立净识。渐渐引之。意欲使令留惑不灭使令悲智渐渐得生。深密经云如是菩萨虽由法住以智为依止。渐令空见者达识成智

第四时说楞伽经说假即真教者。如楞伽经。直为大乘根堪之者。顿说第八业种之识。名为如来藏识。又云。得相者是识。不得相者是智。又经云。藏识海常住。境界风所动。此经直于无明业种。以明智门。明与无明其性不二。起信论亦同此说。此教虽说无明业种成智。犹希出俗未现同缠也

第五时说维摩经即俗恒真教者。为维摩经中不以声闻二乘及三乘菩萨为知法者故。是以十大弟子。杜口于毗耶。弥勒光严。息芳言于法夕。此经破前四种教中菩萨声闻染净未亡常欣出俗即以净名。身居俗士。明即俗恒真。坏彼净相常怀染净。故说无明有爱为如来种等。使令三乘之众净相心亡。出俗入缠平等无碍。方明实德。为有实宗。还现实报净土。如佛以足指接地所现之土是也。为三乘根劣藉佛神通。信劣土亡非自证故。自余之意。前判教分宗门中已说。是故此维摩经名即俗恒真教。故以文殊为法身。以维摩诘明入缠之行。即以法身为体。以行为用。乃令体用自相问答。为三乘乐学如如空理厌假修真积行多生方成佛者。令归法界性相理事因果同时。此经同别。前判教分宗门中已说

第六时说法华经引权归实教者。为罗汉随空会寂。缘觉会十二缘生法皆无体性。六根识及名色心境三事自性无生。如是二人。皆心识灭。三界业灭。智慈不生。又为析法明空。以空破惑。乐生净土。及留惑润生菩萨。并不了一切众生无明诸惑。皆从一切如来根本性净普光明无中边智之所生。皆有净土秽土自佛他佛欣厌等诸邪见。不称真障。引此三根令归本智。故即以妙法莲华。令知无明生死性本唯智体性自无染。但迷悟不同无有二性。以莲华像之。引彼三根令归本故。是故法华经云。世间相常住。一如判教分宗门中已说

第七时说涅槃经令诸三乘舍权向实教者。为余三乘教中为责慢故。为不信故。说有情毕竟不得成佛。令起信进修行。于此经中明一切有情皆有佛性如佛无异。但为无明覆故不见。前为三权末后是实。是三乘中修假真如。及空教三祇之满极是见性之初门。于中佛与迦叶菩萨问答。亦和会初成正觉时。为大菩萨说法界法门时道理故。更有余同别意。前判教分宗门中已说。涅槃经。是三乘中舍权就实。相尽见性之门。法华即是舍权就实法界缘起理事性相之门。一部之经俱三乘中第六时教。但为化相门中说时前后故。分涅槃经为第七时教。然其智境无有次第古今时也

第八时说华严经于刹那际。通摄三世及十世同圆融教者。如经说云。入刹那际三昧降神受生八相成道入涅槃。总不移时。为依本性理智本无时故。非权依本也。故名为入。非是本法性中而有出入三昧。以化仪轨则。施方便言。不可随言。滞其化迹。令诸群品都无所归。是故诸明人。莫随其言言佛世尊一人入刹那际三昧。诸佛世尊常于法身智海。与众生数等诸三昧门。应众生见本无出入。应如是知。如来三昧出入之相。此经教门无始无终。是佛实报果德性相圆周。若求其头尾长短始终路绝。该括诸教诸行。世间境界一切行解。依本总作一时一际法门。本如是故。该彼三世诸时。为一际一刹那时故。犹如众流皆归海故。出此法外。别生情量。总是权门。非究竟说。如此法门佛不出世。亦无涅槃。为依本法非情教故。依本法也。即无出入。依权学者。即说出世入般涅槃。从初发心十住之首。以三昧力顿印三界。三世一际诸法一味。解脱涅槃常寂灭味。更无始终。因果一际。诸性一性。诸智一智。诸相一相。诸行一行。三世一念。一念三世。乃至十世。如是等法自在无碍。此经法门无始无终。名为常转法轮。是故此经教门。依本安立以备大根。依本一际不立始终。为非虚妄见故。入一总得余。为法界一际故。不同权学见未尽故。入余总得一。为法界体无碍故。如圆珠无方。如明镜顿照。如虚空无隔。如响无依。如影不碍。如化人所生故。此法门者。是该括始终一际圆满无碍无成无坏无出无没常转法轮。若人了得此法门者。佛智自然智无师智之所现前。为此法无出没故。还以自然无出没智而自能得之。非情计思量之所能得也。一切权教法门。总在其中。一时而说。为诸权教不出法界无三世故。各依自见无量差殊。此一乘教是始成正觉时说。若依情是最初成佛时说。若依智是无始终说

第九共不共教者。为说诸大乘经。人天三乘同闻得益各别。又华严经云。于一毛端处。及以一尘中。诸佛转法轮。众生解差别。又经云。菩萨在一小众生身中。成等正觉转法轮。度无量众生。其小众生不知不觉。此乃常与众生共。及以大小乘共在佛海中。身之与心本无差别。然见佛不见佛。闻法不闻法。解脱知见。大小及苦乐。各各不同。是故名为共不共教。又经云。入刹那际三昧。示现从兜率天降神母胎出现转法轮入涅槃。此乃于无时之中诸众生等自得时分。见初中后。于一音法内自得人天小乘大乘佛乘。自得道果。各各不同。见佛住劫受命长短。各自差别。而实如来性无造作无生无灭。然以无作法性无垢白净之智。自体清净与一切众生本来体同。故称众生应闻。不违彼念。为法性智本无造作者。以法性智自在故。能称彼念令无失时。如是佛共法共智共时共身共心共乘。以知见解脱各各不共故。言共不共教。亦如五百声闻共在华严会而如聋如盲。是其事也

第十不共共教者。如华严经中。十方云集诸来菩萨及佛国土所从来方不同各别。所共同声说法总同闻法。获益能同能别。又于会中。天龙八部人非人等各各差殊。同得闻毗卢遮那果德法门。具同具别自在。诸余三乘亦有如是不共共教。准例可知。如是十教。总是如来于本法界一刹那际一时一声。顿印如响。随诸众生自分根力渐顿不同。是故于今以圆数故略分十种教门。用彰进修解行差别。如上十时教门。总是如来无心三世智海一时说故。由根闻故。大小及时分差别自根而生

三明教义差别者。夫三界大雄应真寂寞。身心性相都无所为。然以性起大悲称法同体。从无作智随缘教生。况一雨普滋任生各异。或名同而义别。即渐教十地圆教十地等。或言别而义同。十方世界法门。皆是四谛法门。或理事两乖或体用相彻。或初或渐或顿或圆。法不自施依根教立。根羸即法劣。器广即道圆。称物所宜大小随见。或同言而解别异语而齐知。当类所堪应时施设。或乐门前之驾。废游露地之乘。且约最上之徒及以渐渐之众。粗陈十法义理差殊。使得始学之流不以滞权而妨实者也。其十门者

  一佛日出兴教主别　二光明表法现相别　三问答所诠主伴别　四所示因圆果满别　五地位所行行相别　六重令善财证法别　七六位菩萨来众别　八所施法门理事别　九与诸三乘得果别　十所付法藏流通别

第一佛日出兴教主别者。此教即以毗卢遮那为教主也。毗者此云种种。卢遮那此云光明遍照。又毗之云遍以大智种种光明。照诸众生根机。此即以法身悲智为名。不同权教以姓为号。牟尼者。此云寂默。但且赞法体无说。不言悲智但有三十二相八十种好。不具无边相海故。又是剃除鬓发。非是顶着华冠佛故。是同三乘出俗故。不同此教即俗即真无出入故。如毗卢遮那如来。大约且以九十七种大人。之相顶上华冠具足严好。三十二种宝王。化无量宝种种庄严。手着环钏。颈串璎珞。广如经说随好无尽

第二光明表法现相别者。除如来十身相海品九十七种相中所放光明。亦除夜摩天等所放光明。但且直论表法光明。始终有十。一一皆表因果次第十信十住十行十回向十地等位。其中行相无有杂乱。不同余教化佛放光。或放一光而无十。或全身悉放而无次。或放果光而无因。或放因光而无果如法华经。直放眉间毫相果光。而无足轮下信位因光。如大品经中。佛放足轮下光。及全身一时尽放光明。一时普摄三乘因果。直从下向上。以放光明。以成渐次。从凡向圣多劫积修。行满之后方成果德。不同此经放光。从果成因以因成果因果一体不坏进修

第一先放齿间十种光明。庄严法界一切道场。为初登正觉。十方告众。使令咸集。如经广明。此为庄严告众云集光故

第二放眉间果光。入足轮中。以果成因。起信之首

第三还从足轮下放出所入果光。用照金色世界不动智佛。还是果佛。亦是根本。金刚智体。文殊师利即是初心及究竟成果已来所觉根本法身成智之母。以彼眉间果光入足轮中。即是以果成因。还以足轮下所入之果光。复出照金色世界不动智佛。即是用因成果。用果成因。以果顿示。用成初信之门。即以智首等十首菩萨用成信位。其位行相后当广明

第四说十住品时。升须弥顶上。如来于足指端放光。以明发足之始见道之初以三昧力住法之顶。从前信位入真实证。须弥山者。明因止而慧明。以入十住圣位之中要定方能真慧明也。故十住位菩萨下名共同皆名为慧

第五如来升夜摩天上放足趺上光。以明用成行位。此天离地际故。说十行位也。表依空起行用也。表法以明先证法身根本智慧始行万行

第六升兜率天宫如来膝上放光。说十回向。表此天处欲界之中理事无碍。故名回向。初发心住时理事无碍。非独此处方有回向。但以次第名言法须安立。然实体中一一位中皆具足也。膝者明屈申回旋自在说回向义也。表真俗自在故。生死涅槃已自在成智悲故也

第七他化自在天中放眉间毫相果德光明。说十地位也。为十地菩萨因果位终故。还像此天依他起化。无自心化故。表十地菩萨但为众生所须教化自无业化。又于欲界之际即无欲故。还同四禅及出三界之法门故。异彼小乘修生涅槃出三界惑故。又异权教菩萨于第四禅中成十地故。又从兜率天超过化乐天至他化自在天者。表十地位法遍法界故。不须次第。上界四禅亦在其会。不来而到。不往而至。不动而见故。上下诸天皆处其中。十方世界悉在毛孔。但以表法阶降如是。实无上下彼此往来。十一地普贤佛华三昧会。在第三禅天说。来文未足

第八如来普光明殿说如来出现品。放眉间毫光灌文殊顶。明前他化自在天上十地果终第三禅中等觉位毕。设法已成。陈施本教行相规模。规模既终因果圆备。设教既毕方乃出现。未说法门何名出现。又世主妙严品中。始成正觉。出现起自信心。修行五位。五位既成。佛果自现。后出现品中。则明自己修证果终自己称法所见出现。又明从初始终于佛法界体上。安诸地位次第之门。于始于终长明出现。本来一际无前无后。放光灌文殊之顶。以果光灌果法。以文殊是佛法身根本智。欲令文殊普贤菩萨共相问答。结会五位始终因果体用彻故。文殊菩萨知而故问。经云。谁为佛长子。我今当问谁。于是如来放口中光灌普贤口

第九如来口中放光灌普贤口。口中光者。是佛教光。欲令普贤以差别智说佛出现果德法门文殊因佛放光。始知问法之处。夫圣智本自相知。今以佛法印用成后则。此乃九度放光。以成一部经之始终法则。结会已前五位因果体用之门。此之三人始终不相离故。以明如来是文殊普贤二人之果

第十于独园之内。放眉间毫相果光。明已上诸位因果已成还将此法用利众生故。入法界品中。令人天凡夫六千比丘五百优婆塞五百优婆夷五百童男女等。皆令于此门得道成佛。其余广意后当更明。从此已上十度放光。于中表意各有分齐。此经放光具足表德圆满。具足其十皆周法界。不同化佛所放光明说一部经时。或一度放光。或则全身。未曾有如此经中圆周始终。一一备德具其十也。但言说十备德无尽。十为圆数故也

第三问答所诠主伴别者。说此一部经之问答体用所乘之宗大意。总相具德有三。一佛。二文殊。三普贤。佛表果德无言。当不可说不可修不可得不可证。但因成果自得。文殊因位可说。以此说法身果德。劝修普贤自行可行。行其行海充满法界故。用此三德将为利乐众生。文殊成赞法身本智。普贤成其差别智之行德。一切诸佛皆依此二尊者以为师范。而能成就大菩提之极果。或说普贤为长子。为建行成满众生故。或说文殊为小男。为卢遮创始发心证法身本智佛性之首。为最初证法身本智佛性。为初生诸佛圣性智慧家故也。为启蒙发明之首。故为小男。主东北方为艮卦艮为小男。又为山为石。在丑寅两间。表平旦创明暗相已无日光未着。像启蒙之首十住发心创见道。故指文殊师利在东北方清凉山也。且取此阎浮洲之境位也。记法在于世间使令易解。又经云。一切处文殊师利。即明法身遍也。又过东方十佛刹微尘数世界。有金色世界。有文殊师利。又十方文殊师利。所从来国金色世界。金为白色其相黄。体白而黄相者。即明法身佛性智也。体白净清洁非属白色形。身心无染。非如世间色白之白也。法身佛性无心无身。任性无作缘缘白净。物物无心唯无依智。名为白净。若诸菩萨证如是性如是智身。皆黄色为黄。为福庆之色。无贪嗔恚。即有和气智慈益物之德也。经云。应真菩萨皆真金色也。故言文殊师利从金色世界来者。明一切处法皆真也。表一真法界也。普贤长子者。位在东方卯位为震卦。震为长男。为头为首。为青龙。为庆。为春生。为建法之初也。世间佛法皆取东方为初首。表像日出咸照万物。悉皆明了堪施作务随缘运用故。普贤为行首。故为长男也。观音为悲首。位在西方。住金刚山之西阿说慈悲经。西为酉位。酉为兑卦。兑为金。为白虎。为凶危。为秋杀故。以慈悲观音主之。于不善处行慈是观音也。文殊普贤观音三法。是十方佛共行。为善财童子十回向中第七慈悲位中善知识。余广义后当更明。佛法无言。以用世间法。托事表之。有言说者。皆是世间法也。无言启蒙何达。以此义故。用佛文殊普贤三德互为主伴。以成法则。化利众生之首。佛收一切果。文殊收一切所行因果法身本智。普贤收一切因果行身差别智。以此义故。或说文殊普贤为一切诸佛之母。或说文殊普贤小男长子。三人互体成一法界之体用也。即文殊为始见道初法身本智之门。普贤即为始见道之后行行之门。佛即二事之中无作体也。故以文殊法身。该此一部之教所说法身本智。备一切众生初见道。普贤该此一部之教所说行门差别智。备一切众生行行之门。法行具足名之为佛。化佛教中无此所表。涅槃经中佛隐身不现。昔雪山童子所得了诸行无常是生灭法。独表法身涅槃无有行故。大品经中。萨陀波沦菩萨求般若波罗蜜。具六波罗蜜。未有方便波罗蜜愿力智等十波罗蜜。但为引声闻人天小器未堪闻方便愿力智等波罗蜜也。六波罗蜜中无方便波罗蜜者。为方便波罗蜜行于非道。彼小器未堪闻也。何以然者。有畏爱故。及于彼经中多有声闻人共佛为问答。非大菩萨故。设有菩萨。非文殊普贤故。设有文殊无普贤者。表未具行故。设有普贤无文殊者。明不见法身本智慧故。设有文殊普贤。不自相问答。明理事未彻故。又不言一切处文殊一切处及微尘中普贤行众行故。又化佛自为问答主。但有因行果。待三僧祇劫之后。为引小器之徒。未说即因即果理事圆融十住初心即是佛故。无前后际故。顿证法界故。真俗俱真。以此不同。用例化佛所说之教。无如此经也。一切诸教皆权施设引彼诸根咸来至此华严大海。入毗卢遮那一真境界。以三乘空观。折伏现行无明。不生不成根本智具差别智故。欣生他土厌此娑婆。设有住者。犹言留惑也。又此经中。善财童子依十住中遍行五位。法门行相遍行满故。以此十住位内具有十地行门。以表此法德用满故。不同余教行也。如雪山童子见一善知识得一法门。萨陀波沦亦然。法华经中略示龙女成佛。犹指南方。非为法界自他圆满故。仍问答主别。教主即是化佛。秽国设化令净。非实净土。仍移诸人天置于他土。仍彼此未终也。若说此经与余经别者。事广而难终。略而言之。且复如是

新华严经论卷第三新华严经论卷第四

        长者李通玄撰

第四明示因圆果满别者。显佛果有三种不同。一亡言绝行独明法身无作果。二从行积修行满功成多劫始成果。三创发心时十住初位体用随缘所成果

一亡言绝行独明法身无作果者。即涅槃无行等经是。隐身不现万事休息。又云罗刹为雪山童子。说诸行无常是生灭法生灭灭已寂灭为乐。是无作果。不具行故

二从行积修行满多劫方明果者。即权教之中。说行修成。三僧祇劫行满所成佛果是也。以不了无明十二有支本是法身智慧。厌而以空观折伏现行烦恼欣别净门

三从凡十住初心创证随缘运用所成果者。即华严经是也。十信终心即以方便三昧达无明十二有支成理智大悲。即具文殊普贤体用法界法门。又如化佛所施因果教行。定经三僧祇所有佛功德总是修生。百劫修相好业。然灯得光明。不杀得长寿。布施得资财。忍辱得端正。一一因果属对相似具足。仍对治种种法门。始得见性成佛。如华严经即不然。一念顿证法界法门。身心性相本唯法体。施为运用动寂任真运无作智即是佛也。为一切佛应如是。无长无短始终毕竟。法皆如是。于一真法界任法施为。悉皆具足恒沙德用。即因即果。以此普门法界理智诸障自无。无别对治别修别断。不见变化。变与不变无异性相故。普观一切无非法门。无非解脱。但为自心强生系着。为多事故沉潜苦流。故劳圣说种种差别。于所说处复生系着。以此义故。圣说不同。或渐或圆。应诸根器。如此经教顿示圆乘。上上乘人所应堪受。设不堪受者当须乐修。究竟归流毕居此海。是故余教先因后果。不同此教因果同时。为法性智海中因果不可得故。为不可得中因果同时无有障碍也。可得因果即有前后。有所得者皆是无常。非究竟说也。若先因后果者。因亦不成故果亦坏也。缘生之法不相续故。即断灭故。自他不成故。如数一钱不数后钱。无后二者一亦不成。为刹那不相续。刹那因不成果亦坏。多劫不相续。多劫因果坏。要待数后钱时前一始成。因果亦尔。要待一时中无间者。因果始成。若尔者。如数两钱同数无前无后。谁为一二。如竖二指谁为因果。如二指等随心数处为因。后数为果。若是有前有后即有中间者。还有刹那间断。有间断者不成因果。若同时者如竖二指无前无后。谁为因果。亦皆不成。如此华严经因果同时者。俱无如是前后及同时情量系着妄想。有无俱不俱常无常等系着因果。但了法体非所施设。非因果系名为因果。非情所立同时前后之妄想也。如是者何。异楞伽渐教之说。此则不然。前说教主别问答主别等。即明文殊普贤佛等三德体用主伴无碍故。楞伽经中。化佛及大慧菩萨。问答破相。但知显理。无系着故。不论缘起法界。如缘起法界者。法界不成不破。但知了法如是故。是故楞伽经云。先示相似物后当与真实。又云。得相者是识。不得相者是智。即是明成坏也。如此经中意者。即真无有假法。诸法总真。纯真无假。更无相似存真存假。经云。众生界即佛界也。如此经中。文殊以理会行。普贤以行会理。二人体用相彻。以成一真法界。前后相收。四十品经互相该括。前后相彻文义相收。一法门中具多法也。是故经云。于多法中为一法。于一法中为众多。于渐教中。设有少分义同。多分不相似故。如觉首等十首菩萨。各说一法以成十信。于十信中共成一信。为十个信位。互体相成不独施设。以十信成一信。以一信成十信。有解者不可偏取一门。十慧菩萨。十林菩萨。十幢菩萨。十藏菩萨。又说十定十通十忍。如是一一位次法门皆悉如是。互相成就如帝释网。互相彻入一中无量无量中一。诸佛菩萨体用相成。因果相入同时无二。如经中说。法慧菩萨入定。即十方世界同名法慧佛来。功德林菩萨入定。即十方世界同名功德林佛来。金刚幢菩萨入定。即十方世界同名金刚幢佛来。金刚藏菩萨入定。即十方世界同名金刚藏佛来摩顶。如是位位之内地地之中。佛与菩萨因果相成。体用相彻。所来诸佛即明是果。入定菩萨即明是因。因果无二故。于佛法身智体上。安立十住十行十回向十地十一地等行相引接凡俗化生之门。诸位则佛佛则诸位。若上上根人于此教中起信者。还依此法。创首十住初心正证如来佛果智法。方行一切菩萨万行。为初证之首。为知法智体性故。设同凡事。经过多劫行。而于自见本不移时。于初发心时与三世佛同成正觉。无前后际故法如是故。应如是知。不同权教经三僧祇方成佛果。是故今言与诸三乘得果别故。又于经乘如来一切智乘得佛果故。无二乘人得四沙门果。亦无权教菩萨诸地行相因前果后也

第五明地位所行行相别者。凡发大乘心者。依其根品有六种乘三种五位十地差别行相不同。其名数如何。一念佛愿生净土门。二作净土观行所生净土门。三修空无我观所乘门。四和会有无观智门。五渐见佛性进修门。六顿证佛性圆融门。修大乘者不离此六种所乘行相。何者。三种五位十地。一修假诠假真如等安立五位十地。二分修分真分证一分真如安立五位十地。三顿修顿。真顿证佛境界圆满真如安立十地五位行相。此佛乘中无假法言说名相总真也。如是三种十地五位行相。向菩提者。行菩萨行者。满佛果者。莫不总在其中。今以总举。各以已所乘宗辨其权实。使令离障进修有功。不相诽毁。显了差别令无疑悔。令进修者分明了知权实故。令成佛者不迂滞其功故

一念佛力修戒发愿力生于净土者。是化净土非真净土。为非见性及不了无明是一切如来根本智故。是有为故。如阿弥陀经是也

二作净土。观行所生净土者。是化净土。从心想生故。是有为故。不见佛性本智慧故。则无量寿观经是也

三修空无我观所乘门者。为初说般若破凡夫实有二乘生空我执故。多修空法。有无俱空门为空观增胜故。虽行六波罗蜜修种种菩提分法得六神通。行菩萨行。福胜人天。不生佛家。不见佛性。为析法明空。不了无明是如来智慧故。华严经亦同此诃责。如前已述。如法华经云。若持八万四千法藏十二部经。为人演说。令诸听者。得六神通。亦未为难。听受此经。是则为难。法华经成就佛乘故。非菩萨乘故。是故如来于涅槃经中说。一切众生皆有佛性常乐我净。有诸菩萨自悔过言。我于无量劫流转生死。只为无我之所惑乱故如此过故。回心方可得见性达我是智。诸般若中有文殊师利菩萨为问答者。皆论一分法身佛性道理。如文殊般若是也。若与声闻为问答者。多为破二乘生空我执说法空故。与普贤问答者。多约行门。凡说法依根。但见问答主师可知。表里准之可见

四和会有无观智门者。即解深密经第三时教说九识为净识。与业种为依。并说三性三无性。所谓遍计所执性。依他起性。圆成实性。互相成坏离诸执障不成不坏。性自涅槃。如深密经颂曰。一切诸法皆无性。无生无灭本来寂。诸法自性恒涅槃。谁有智慧无密意。此经为破般若修空增胜者坏缘生法。空见现前违道理故。于此经成就缘生。诸法自体涅槃不须诽拨。言空言有。互相破斥。不合计有。不合计无。又此经虽安立十地名同华严。于中义意轨则各别。又无地前三贤十信等位。但立十地断惑行相。及说佛地为第十一地。于其十一地位之内。复说有十一种粗重二十二种愚痴。所以此经不安立地前三贤十信行门。为此经地前非见道故。又为第三时教中但和会有无。未是文殊普贤理事摄行满故。是故华严经中说十信十住十行十回向十地法门时。十方诸佛同来印可故。一切诸佛国土总说此门故。十三种相加表真实故。三乘经中但说十一地。摄诸众生不尽故。此则是三种十地中假诠假智假真如十地行故。何以然者。为此十一地是佛位。佛位之内犹有障故。明十一地以前未有真理本智故。若全真理智。云何十一地有十一粗重既有粗重。即非地地中有佛智为因果故。此经且渐和会有无令无滞住。未似普贤文殊理事智尽大用而说故。如仁王经说。五位十地行门安立。从凡渐习。积行多生。修假真如。又有教说地前伏惑地上见道。或说留惑不断要经三僧祇劫方可成佛。如是等教。并对权根假施设有。未为实说。但化佛所说。皆是引中下根人未尽实说。余准可知。又二乘人回心。向权教中所忻佛果。及权教菩萨所忻佛果。僧祇满后。但只乐求三千大千世界佛之报果。不忻十佛境界毗卢遮那无尽十方境界之报果也。不如华严经中十信菩萨所忻佛果。胜解心上具足凡夫。即乐忻修十身毗卢遮那之境界。深心广大尽无极重玄之妙境界也。不同权教佛境界。皆立分齐限量。此乃为根狭未广故。且权安立。如解深密经中十地断惑分齐。第一初地中对治恶趣烦恼业生杂染障故。第二地中对治微细误犯现行障。第三地中对治欲贪障。第四地中对治定及法爱障。第五地中对治生死涅槃一向背趣障。第六地中对治粗相现行障。第七地中对治细相现行障。第八地中对治于无相无作功用及于有相不得自在障。第九地中对治于一切种善巧言辩不得自在障。第十地中对治不得圆满法身证得障。善男子。此奢摩他毗钵舍那。于如来地对治极微细最极微细障及所知障。如华严经。但于地前三贤初发心住中。即能顿证佛果法门。普印诸位十住十行十回向十地等觉等位。如印印时文相具足无前后际。即以初发心时顿印三界无明。便为佛智之海。以如来法身智身大悲之印。一时顿印世间。以为法界大用。无前后故。法如是故。不同权教法外施设。且引三根来归一实故

五渐见佛性进修门者。如涅槃经云。十住菩萨少分见性。乃至十地未能了了。起信论云。十住菩萨少分得见法身。化八相成道故。如彼论释。言是愿力所为。既是愿力非为实报。总为渐见佛性。皆是权教分分中渐引之宗非为圆故。如是之类。从初发心所证佛果不定僧祇。何以故。如涅槃经。记屠儿广额于贤劫中成佛。阐提创发心上有越劫之功。何况具信根。复能少分见性者。何有僧祇之劫哉。世有诸德解屠儿广额是化作者。此乃曲逐人情。未详佛意者也。渐渐引权向实。岂令见劫存情令违本耶。渐渐引至龙女善财一念之中得成佛者。始成实说。三乘小见但念长时。智性本无。空嗟忻仰。无绳自缚。何有休期。前略说三种十地。又以经义较量有六种十地者。如三乘教中有三种十地。实教中有三种十地。如仁王经解深密经大品经。此三部经中所说十地。多立假真如门。以成十地行相。此是权教中三种十地。第四如涅槃经中。十住菩萨少分见性。十地菩萨见性未能了了。即明以佛性为所乘门。分修分证十地。第五又涅槃经如牛食雪山肥腻草纯得醍醐等。即初发心上同佛正觉故。第六一乘十地。如华严经以说法界门重玄无量无尽法以成十地。是为六种十地。涅槃法华屠儿龙女刹那成佛。皆是引权向实教故。但三乘十地菩萨所忻佛果境界。但忻三千大千世界为报佛之果故。此即实教中第三化身。非为实报身故。三种化身。一化身者。化作种种众生身。二化身者。化作一四天下及二十八天所化之佛。三化身者。化作三千大千世界佛也。实报身者。十身毗卢遮那。互融相彻重玄境界。量齐法界及彻纤尘。尘尘之内皆齐法界。具如华严经说。三乘之教既权所说法门。及佛报境界总未实说。是故大品经中名共三乘教三乘共行十地。第二解深密经所说十地。直为解深密。广意菩萨广慧菩萨清净慧菩萨等。共为问答主伴说十地门。不共声闻为问答主伴。为深密经回彼般若乐空增胜者故。此大品深密等经。但说十地之名。无地前十信三贤四资粮位。第三如仁王经中具足五位行相法门。如是权教中所说三贤十圣。多分总是说假真如。次第渐细方明佛性。方可说乘如来乘直至道场。将知权教非真。所说地位次第未实。第四如来乘中。如涅槃经中说十住少分。见性十地菩萨未全了了者。如起信论中十住菩萨少分见性以誓愿力能八相成佛者。是其流也。虽未圆满。为见少分性力故。势力如是。犹如储君为有因缘父王令其该召君政。为是王真子故。力堪如是故。为少见性故。为如来真子生佛家故。不同余教假真如假智等待于初地方云生佛家故。明见性力真胜余宗故。少分如是。何况全得。第五明圆教十地者。一念体道智全佛故。以会无明体全智故

经云。一成一切成。一坏一切坏。后当广明。是名五种十地。此四种十地位次第行相。以化下中根接生门中大同小异。至于本法教门。而权教之中三种。假立真如为观智。与从法身佛性体上安立渐顿二门全别。如权教中虽复还从初地之中。对治恶趣烦恼业生杂染障。乃至第七地中对治细相现行。犹成障障无相智。未全自在。至于八地无相无作功用及于有相功用亦未自在。如是地地中不自在。皆有障故。前依解深密经中地位断惑次第法门说。如三乘中十地毕定如是。阶降断惑经三僧祇。百劫修相好业。如涅槃经等佛性门中安立诸地次第。如前已明。如本业璎珞经云。十住菩萨铜宝璎珞铜轮王百福子为眷属。生一佛土。受佛学行。教二天下。十行菩萨银宝璎珞银轮王五百福子为眷属。生三佛国中。受佛教行化三天下。十回向菩萨金刚宝璎珞金轮王千福子为眷属。入十方佛国中。化一切众生。处四天下。初地已上百宝璎珞二地千宝三地万宝四地菩萨不可称数宝为璎珞。乃至十地宝璎珞渐渐增广。及十地十一地通佛法王。及三贤菩萨总有十五种轮王位。广如璎珞经说。又言三贤菩萨伏三界烦恼粗业道粗相续果。亦不起粗见道。喜忍伏三业道。离垢忍伏地狱饿鬼畜生人中业道。明忍伏六天业道。炎忍伏诸业道。胜忍伏疑见业道。现忍伏因缘业道。无生忍伏果业道。不动忍伏色因业道。光忍伏心因业道。寂灭忍伏心色二习业道。无垢忍伏习果业道。习前已除而果不败亡。是故佛子。三贤名为伏断。喜忍已上亦伏亦断一切烦恼。觉忍现时法界中一切无明。顿断无余。如是以上说十一种忍。三贤菩萨用除三界粗烦恼故。亦伏断故。解云。三贤者即菩萨也。十住十行十回向地前三位也。又璎珞经云。佛子。初地一念无相法身智。成就百万阿僧祇功德。双照二谛心心寂灭。法流水中不可以凡夫心识量二种法身。解云。二种身者。一法性身。二报化身。法流水者。言初地菩萨。即法性智流中任运至佛位故无所修造。何况二地三地。故又经云。地前三贤菩萨入圣人位。但法性流中心心寂灭。自然流入妙觉大海。佛子。乃至三贤十地之名亦名无相。但以应化故。古佛道法有十地之名。此经即是说华严经以后教化三乘人。于别时中重于初始成佛菩提树下。略叙华严法门。此璎珞经中皆言。我曾于普光明堂说净土法门。乃至忉利天说十住。今更略说。广如经说。准此经次第说十地以后。于第三禅中说十一地法门。经在西方不来。经云。佛子。吾先于第三禅中集八禅众。说一生补处菩萨。入佛华三昧说百万亿偈。今以略说一偈之义开众生心。汝等受持。又依璎珞经安立十地断惑法相门

经云。佛子。前三贤伏三界无明而用除粗业。何故。当受生时善为缘子。解云。三贤菩萨初受法性智慧生佛家时。悲心增胜。为观一切三界众生总为子故。誓愿无舍。为慈悲故。润生三界业故。三界受生。又经云。为润业故受未来果故名息用。解云。于三界无造新业故为息用。又经云。而不断爱用。解云。然三界业亡慈业受生不亡。经云。有十一人亦伏法界中三界业果故。解云。十一人者。十地并等觉位为十一人。又经云。初地乃至七地三界业果俱伏尽无余八地乃尽故。解云。七地已前伏尽。八地称法尽故。从此以上示现作佛王宫受生出家得道转法轮灭度。示现一切化佛境界故。无子三界之报。唯有无明习在。解云。此八地现前任无功用智。虽度众生无众生想。七地已前悲胜。八地以后无相智现前智胜。虽无受生任运度人。非无爱法习故。佛地始尽以本愿力故变化生。是以我昔天中说生不生义业生变生。佛子。圣位中二种业。一慧业无想生智心心缘法而生无照。是名慧业。二功德业。实智出有谛中有为无漏。集百万阿僧祇功德故。名为功德业。从初圣已上而现受生。以变易故不造新。以愿力故住受百劫千劫变化生。已上并依本业璎珞经说。此即是圆教中亦顿亦渐二门。亦顿者。此经云。三贤菩萨即入圣位。入法性流中。任运至佛海。更无造作。亦渐者。断惑阶降一一进修。此璎珞经三贤十住。即入法性之流。不同权教初地见道道前伏惑。若望华严经十地品初地令凡夫修行。不云要圣人方学。彼经自有明文。又明退者。如璎珞经云。佛子。若退若进者。十住以前一切凡夫法中。发菩提心。有恒河沙众生学行佛法。信想心中行者是退分善根。诸善男子。一劫二劫乃至修行十信入十住。是人尔时从初住至第六住中。若修第六般若波罗蜜。正观现前。复为诸佛菩萨善知识所护念故。出到第七住。常住不退自在。七住以前名为退分。佛子。若不退者。入第六般若修行于空。无我无人无主者。毕竟不生。毕竟入定位。佛子。若不值善知识者。若一劫若二劫退菩提心。如我初会众中有八万人退。如净目天子。法身王子舍利弗等。欲入第七住。其中值恶因缘故退入凡夫不善中。不名习种性人。退入外道。若一劫若十劫乃至千劫。作大邪见及五逆。无恶不造也。问如涅槃经。闻常住二字。尚七劫不堕地狱。如华严经云。设闻如来名及所说法不生信解。亦能成种。必得解脱至成佛故。何故今言第六住心及从凡夫信位。犹言有退。此意若为和会。解云。十信之中胜解未成。未得谓得。便生憍慢。不近善友。不敬贤良。为慢怠故。久处人天。恶业便起。能熟大地狱业。若一信不慢。常求胜友。即无此失。若权教中第六住心可有退位。实教中为稽滞者责令进修。如舍利弗是示现声闻。非实声闻。所作方便皆度众生使令进策。如权教中第六住心可说实退。何以故。为权教中地前三贤总未见道。所修作业皆是有为。所有无明皆是折伏。功不强者。便生退还。若折伏有力亦不退失。如蛇有毒。为咒力故毒不能起。但于佛法中种于信心。谦下无慢。敬顺贤良。于诸恶人心常慈忍。于诸胜己者咨受未闻。所闻胜法奉行无忘。所有虚妄依教蠲除。于三菩提道常勤不息。夫为人生之法。法合如然。但不长恶而生。何须虑退。已上五种十地权教中三种十地。如大品般若。但有十地名。第八名八人地。第九名干慧地。地名少殊。解深密经中。十地名虽与华严经中十地名同。从初地至十一地。有十一种粗重二十二种愚痴。此二部经中但有十地。总无地前四种资粮。仁王经中。虽说地前十信十住十行十回向四种资粮。十信即说。为内凡即不同实教中十住初心便登圣性体齐诸佛。十信之中若不信自身与佛身因果无二者。不成信解。是故如来出现品云。菩萨摩诃萨应知自心之内一念中有十方诸佛成等正觉转正法轮。何以故。佛心与自心无二故。如是信心方名信故。何况十住之位不证此心。若不证此心云何名住。以是义故。住于佛住名之为住。是故初发心住便成正觉。又权教中说十地时。并无他方佛与说法者同名故。又无同名佛来证成表因果同故。以是义故。地位及教门并是接小根众生。权施设故。诸有智者。勿滞其中。应忻升进。是故说华严经中五位十地法门时。十住中法慧菩萨入定欲说十住法门时。过十方千佛世界外有千佛世界微尘数。同名法慧佛。来手摩法慧菩萨顶。及语业赞叹。及与法慧智力十三种加持。说十行位时。功德林菩萨入定。十方过万佛世界外有万佛世界微尘数佛来。俱名功德林。及十三种加持功德林菩萨等。说十回向时十方过百万佛世界外有百万佛世界微尘数佛来。同名金刚幢。亦十三种加金刚幢菩萨。十地亦然。佛与菩萨同名者。明因果同故。后当广明。如十地论。是天亲菩萨造。解十地经。是华严经中十地品也。于解义处。文义通三乘及一乘义解者。多解三乘义。于一乘义。人多不解。为一乘道理情解不及。设有以情解者。疑网不除。且信佛语故自疑不断。会久在无思。不厌苦者。不滞寂者。悟常乐我净者之所能知故。是故五种十地三种是权。余二种十地是实教故。是故璎珞经云。古佛道法为化众生有此十地。当知三乘权教十地名虽同。所设方便引众生行解全别。以此当处具说。未有同名佛共成印信因果契证

第六明顿证佛性理智万行圆融门者。如华严经第一会如来现相品中。如来齿间放光。又放眉间中道果德光明。又令普贤菩萨。入三昧说世界成就品华藏世界品毗卢遮那品。说诸佛果法令生爱乐。既生爱乐已。于第二会中。令文殊师利说如来名号品四圣谛品。于两足轮下放光明。其光明过十佛刹微尘数世界外。各有十佛刹微尘数菩萨。皆来集会又说光明觉品菩萨问明品净行品贤首品。成就十信之门。两足轮下光者。为其最下。明入信之首以信为因。信为最下故。此是如来眉间果光放入故。前如来现相品中如来眉间放光已入两足轮中。为欲明举佛。果德用成信位诸有学者还信果法用成初证入于十信之门故以是义故。十方各有十佛刹微尘数十首菩萨。皆从十色世界十智如来所来。以十信为入道之初故。是故所来菩萨皆名为首。十色世界者。为十信菩萨未成实证明。是凡夫虽信果德佛境未离色尘。以色为国。十住菩萨理事圆明。以华为国。为创从凡位理事开敷故。十行菩萨善达简择觉慧圆明。以慧为国。十向十地以妙用自在。以妙为国。国从当位法门所来。以法为国。非为四大地水火风故。入圣智者。已离此障故。十信位中菩萨皆是十智佛所来者。所谓不动智佛。无碍智佛。解脱智佛。如是十智佛者。智为果德。为十信位中以果为信故。为明信从果来以果为因故。若不以果为信。即无所信故。信无所依。何故文殊师利为上首者。为文殊师利为启蒙之主故。十方诸佛皆以文殊师利妙德为发信心之首故。以彰显法身根本智故。常以文殊师利为果前之信。善贤明是差别智为果后之行故。是故善财童子初见文殊为信门。后见慈氏为佛位。后自见其身入普贤身。是佛果后行。文殊为小男。普贤为长子。二圣合体。名之为佛。文殊为法身妙慧。普贤为万行威德故。体用自在名之为佛。文殊小男者。为信证法身根本智慧。为初生故。因初证本智法身能生佛家故。普贤为长子者。为依根本智起行行差别智治佛家法诸波罗蜜事自在故。常以行门建佛家法治佛家事。但诸经之内以文殊为问答主者。多明法身佛性之门。普贤为问答主者。多论其行。以此表之。又文殊乘师子者。为明创证法身佛性根本智断惑之骏故。普贤乘香象王者。表行庠序为威德故。又文殊常居东方金色世界不动智佛所者。为明金为白色能离垢故。金色者。表法身也。不动智者。依法性身根本智起智用即无动故。普贤菩萨常居东方宝威德上王佛所者。明万行为宝以此行故成其威德。若具行者。以法宝身自在也。威德无畏自在为王。若不具行者。皆有所畏。设居高位不得为王。为有所畏故。与文殊师利同在东方者。为法身智身理事体用本自一故本无二故。又文殊居东北方清凉山者。像艮卦主东北方故。艮为小男。为童蒙。为文殊常化凡夫启蒙见性及本智之初首故。又与普贤俱在东方者。东方卯位卯为震卦。震为长男。又像日出东方春阳发明无物不生无物不照。表理智双彻体一无二。以根本智差别智无别体用生万行故。是故子为佛位。丑为十信寅为十住。卯为十行。辰为十向。巳为十地。午为等觉。未为晦明入俗同俗化迷。申酉戌亥为所化故。如是安立法则。法合如是故。易卦坎为君。离为臣。震为上相。酉为上将。东为青龙。西为白虎。前为朱雀。后为玄武。青龙为吉庆。白虎为凶害。朱雀为其明。玄武为其黑。是故如来治次而发明。普贤为相主万行。观音为大悲之首。治凶危为上将。文殊为觉蒙之首。常为接信之师。互融交参。以持佛家之法。皆令众生住于中道处恬和之性。智慈益物。以是身皆金色。目发绀青。体白而相黄。为应真和气也。皆为无形之形无色之色也。若以其体用也。一一菩萨总具智德无边。以其法则常以文殊为创信之首。今以南北。且立东西之一门。若论互融重玄一方总俱有十。经云。一切处普贤菩萨。一切处金色世界。一切处文殊师利。一切处不动智佛。经云。佛身充满诸法界。普现一切众生前。应受化器悉充满。佛故处此菩提树。一切佛刹微尘等。尔所佛坐一毛孔。皆有无量菩萨众。各为具说普贤行。如是一方即十方无尽。一尘即刹海无穷。今为化仪各示分方总别。今言十信者。信何等位。决定成于十信之门。如经十信位中光明觉品云。十方一切处文殊师利。于十方一切处。说十方一切处法门。叹佛十种果德。以成信位。如光明觉品说。又令起信根者转更明净。文殊师利又问十首菩萨等。业不知心心不知业等十问。令起信者自身观照转令深固经云。诸法无作用。亦无有体性。是故彼一切各各不相知。又作水流火焰风起大地所生不相知喻。又下颂云。分别观内身。此中谁是我。若能如是解。彼达我有无。文殊师利问十首菩萨。所成十信观行之门。具如问明品说。又贤首品中从凡夫位以信为首。决定取佛大菩提果。故从凡夫地。信十方诸佛心不动智与自心无异故。只为无明所迷故。无明与十方诸佛心。本来无二故。从凡夫地信十方诸佛身根本智与自身不异故。何以故皆是一法性身一根本智。犹如树枝一根生多枝叶等。以因缘故。一树枝上成坏不同故。从凡夫地信如来十住十行十回向十地我悉尽能行之。何以故。自忆无始时来波流苦海。无益之事尚以行之。何况如今有益之事。菩萨万行济众生事。岂不能为。从凡夫地。信十方诸佛皆从三昧生我亦当得。何以故。诸佛三昧皆从如来自性方便生。我亦具有如来自体清净之性与佛平等。从凡夫地信十方诸佛一切神通我亦当得。何以故。诸佛神通依真智而得。我但依真性智中无有烦恼无明成智。一切业亡唯有智慈。通化自在。从凡夫地信佛智慧我亦当得。何以故。一切诸佛悉从凡夫来故。从凡夫地信佛大悲普覆一切我亦当得。何以故。诸佛大悲从大愿起。我亦如诸佛发大愿故。从凡夫地信佛自在我亦当得。何以故。诸佛自在于性起法门。智身法身入众生界。不染色尘诸根自在。我亦不离性起如来智故。从凡夫地信自发心经无尽劫修功行满位齐诸佛。不移一念。何以故。为三世无时故。如是从凡夫信解始终彻佛果位。如上所发十种信者。必能决定成就十信之门。住于坚固之种。永不退转。又十信文殊师利及觉首等十首菩萨。皆从十色世界来。所谓金色世界者。表本白净法中来故。为明信心依本信故。妙色世界者。为信依理事自在妙用而生信故。莲华色世界者表行信故。为莲华表万行故。瞻卜花色世界者。表从福庆之色以理智大慈中和性而生信心故。五色之中黄色为最。此为应真色亦中宫色也。表中道色故。为此华为黄色华故。此信心菩萨为智慈中和之色应真世界来故。优钵罗华色世界者。其华赤黄色兼有紫焰色气。表一行一切行能纯能杂而生信故。宝色世界者。表智慈法行成信而可贵故。金刚色世界者。表以佛果德而生信心故。必能决断诸烦恼故。颇梨色世界者。似水精表信心本清净故。平等色世界者。表信法界平等无二故。如是十色世界皆是十信菩萨所信之法门。皆从自信法门中来故。曰从如是世界中来。已下本所事佛。所谓不动智佛。无碍智佛。解脱智佛。如是十个智佛。即是佛果中佛。明信自智从佛智果为因故。来表不因佛果不成信故。其十住位中升须弥山顶。于两足指端放百千妙色光明。明前十信位。于普光明殿。两足下千辐轮中放光。表信位在凡未离凡地。光出足下。为表以信为初因其位最下。今说十住。上升须弥之顶者。明十住初心证法顶故。从地升上至相尽处故。陟山王顶至法王位处故。明其止为山也。以入真实证。非止不会。于两足指端放百千妙色光者。为明足指以艮为手足之指。初取圣道非止不明履践之始。表创从十信凡夫之位极。始在十住初首履践如来法王圣踪。以其定门。普观凡圣一切境界。性相无碍色无不妙。故称为光。如本业璎珞经云。修三贤法入圣人位法流水中。心心寂灭自然流入妙觉之位。然此华严经意即不然。识灭时亡。情尘顿绝。唯真智境一念则五位齐明。为全将佛果以为因故。设同凡夫住世百年及以多劫。而不见须臾可迁。不见当成佛。不见已成佛。不见现成佛。十住之位法既如是。更有何生不成佛耶。更有何生而成正觉。此华严经是本法界门。一切诸佛本住大宅。一切佛子究竟所归。化身权乘总居其外。若有入者一入全真。此位中初发心住菩萨见道。住佛知见入佛知见。直与如来同身心性智相故。顿印五位行相。总在其中。如持明镜普临众色。此经法门法合如是。所有叹说。应如是知。应如是信解。为法界法门圆无终始。于一念中岁月晦明重重无尽。一毫之内佛境众生境色相无边。一成一切成。一坏一切坏。此十住位中。有十个菩萨。下名悉同。名之为慧。本从来土皆号为华。从十个华国土来。本所事佛下名悉同。名之为月。释云。此位自己证真善简邪正。名之为慧。理事齐发开敷若华。以开敷法门为国所居。得法恼除清凉如月。名为本所事佛。此之名目总是十住位中所证法门。非虚名也。经云。尔时法慧菩萨以佛神力入菩萨无量方便三昧。以三昧力故。十方各千佛刹微尘数世界之外。有千佛刹微尘数诸佛。皆同一号。名曰法慧。普现其前。以十三种法加法慧菩萨。十三加者。语业加者以言称叹善哉善哉。身业加者。以手摩法慧菩萨顶。智业加者。经云。即与法慧菩萨十种无碍智。及此土如来光照其身。是为十三

新华严经论卷第四新华严经论卷第五

        长者李通玄撰

十方佛所以同名为此十住法证圣位法流已入法界大海。同佛圣位智慧故。是以佛与法慧菩萨名同。为表法同故。又明十住法门因果齐故。佛位果德菩萨为因。因与果体不异。是故同名。说此十住法时升须弥山顶上。有六品经。共成十住法门之行相。一升须弥山顶品。二偈赞品。三十住品。四梵行品。五初发心功德品。六明法品。且依此六品经中解行法门。修学悟入。必能成就十住法门。住佛种性。生如来家。为真佛子。不同权教初地菩萨始生佛家或说三贤菩萨以誓愿成佛。此华严经直论实证位不论誓愿。为此教门总一时一际法界无异念。前后情绝。凡圣一性。不论情系。应以无念无作法界门。照之可见。若立情见不可信也。设生信者。玄信佛语故非是自见。若自见者唯情绝想亡。心与理合。智与境冥。方知万境性相通收。若不如斯。心常彼此。是非竞作。垢净何休。若也称性情亡。法界重玄之门自达。一多纯杂自在含容。总别之门圆融自在。于利生之法善达诸根。随所堪能悉皆成益。敬承亲近者。皆能友之。如升夜摩天宫说十行品。及如来于两足上放百千妙色光明。为表依空建行始可理事自在。明十住之位证法身本智。十行之位以法身根本智无碍。方行万行行亦无碍。若不见法身本智。所行万行皆属人天因果。皆为有漏生灭之福。以法身自智慧用治诸惑。以万行悲济众生。法身智身任无作大悲一时顿用。虽寄七地悲增八地智增之行相。此华严法界门。十住初位总该诸位在十住初门。位同佛果。为一法界体用故。以一位中具十波罗蜜诸十法故。以诸法重玄门。照之可见。此乃总是如来藏身普贤菩萨世界海漩法门。此乃如日月照临。盲者不见。非日月咎。应自责躬修德。可以顶敬以定慧观之。如来藏身者。则法身也。诸福智海莫不居中。故称为藏。若不见法身。一切福智大慈大悲。悉皆不办。总属生灭。世界海漩者。悲智观根屈曲彻俗。身土及业。重重众生。重重诸业。各别大悲普救。根无不尽故。名之曰海漩。漩者。甚深漩澓义也。像此佛果位中菩萨。一入法界之门。摄重重众生根业尽。故无出世心。永没生死大海漩流。无出没故。此十行门同普贤行。前十住门同文殊师利。法身根本无相智慧。二人齐体互为主伴。中间无作智。即为佛果。三人体一。寄安五位。用接凡迷。若有凡夫信满发心。十住之初三身同德。文殊是佛法身。普贤是佛行身。无作之智果是佛报身。常以文殊法身无相妙慧。以为先导。说时先后证则三身一时。法合如是。废一不可。若废文殊存普贤。所有行门属有漏。若废普贤存文殊所证寂定是二乘。若废佛存文殊普贤。佛是觉义。无觉者故。以是义故。三人不可废一。若废一三不成故。是故三乘权教中。无此三人始终不相去离。以教门未实总是化身。权逐小根且略权施。待其熟故方迁就实。如法华涅槃总是渐渐。迁向实教。如此经十住中初位即是十行十回向十地等觉位。总得其初及得其终。互相贯通。一位中得五十法门。以互相彻故。一一位中二千五百总别之义齐现。乃至无尽诸位地等进修行相层级。不废渐渐而是一时。不废一时中渐渐。此十行位中随其十方。各有一大菩萨来至佛所。各将十佛刹微尘数菩萨而来集会。十个上首菩萨下名悉同名之为林。本从来国下名悉同名之为慧。本所事佛下名悉同名之为眼。十个上首菩萨下名悉同名之为林。林者有五德。一建立德。二身干枝条缘互相生无生德。三华叶果实成益德。四能障炎暑得清凉德。五人龙鸟兽鬼神所归德

一何谓建立德。谓如大林。内有龙神所居。外无大风所折。若不如是不得建立高显成林为明此位菩萨。内有大智之龙。常以大慈悲神而自守护。了境内寂。外无色尘境风所折。异道邪论。以智摧之无能所伐。而建万行。与一切众生皆共同之。常为利益故为建立德

二何谓身干枝条缘互相生无生德。为明树身干枝条上各各求能生所生性了不可得。但为缘生缘生之法缘缘无所生。本来不生生本来生不生。为明此位菩萨所行行无尽门故。为以法身本智为先导故。常行万行。于身于境求能行所行了不可得。但以法如是行故

三何谓华叶果实成益德。谓如树林华敷可观令人爱乐叶能映障炎热令得清凉果实资养众生饥渴者皆充足。为明此位菩萨常行万行。令人天乐见广布大慈悲之叶。令人亲而不舍施大智之果充足法界众生。皆令满足本愿方终

四何谓能除炎障得清凉德。谓如林随所归者皆得离暑。获清凉乐。其林都无有心。为明此位菩萨所归依者。随其根性皆得清凉。本性无心利与不利

五何谓人龙鸟兽鬼神所归德。谓如茂林人多所采龙多所居众鸟所都。为明此位菩萨亦复如是。以建万行之林。众人所归采其众德。龙鬼所居常恭敬。鸟兽所归离怖。又林为多义。以此位菩萨建行众多故。又以行多故。功德亦多。言以法身悲智行诸行功德如林故。是故菩萨下名悉同名之曰林。何故本从来国下名悉同名之为慧。凡夫人以土地所居名之为国。此位菩萨以定慧解脱安养自他平等。皆令离苦。名之为国。地水火风所居之国是众生业之影像。非是实故。法身智慧解脱是诸常住本体之国。非业幻生之国。是故菩萨以慧为国。又此位菩萨以建万行行解利生。行能同事。慧能设教。利乐人天名所居之国。何故本所事佛下名悉同名之为眼。此华严经以事表法。以其佛名。同己所证。所证法处。名之为佛。此位菩萨以行益生。善能观根。称根说法不失时度。名之为眼。经云。尔时功德林菩萨。承佛神力入菩萨善思惟三昧。入是三昧已。十方各过万佛刹微尘数世界外。有万佛刹微尘数诸佛。皆号功德林。而现其前。还如前十三种加加功德林菩萨。只如佛果位内菩萨。法身悲智常现在前。定慧法门常当具足。何须入定诸佛来加。为诸菩萨设教度生。要成轨则言佛神力。推德于尊。虽法界体齐平等。平等为化仪故须存师弟。为化仪故入定观法出定方说。三昧者。名为等引。引生正解名善思惟。十住之内过千佛世界。十行之内过万佛世界者。表位增广化仪轨则。行相眉目法合如是。然其真性皆满十方他方所来诸佛与入定菩萨同名功德林者。明因果俱齐法智一种。以此所来诸佛与入定菩萨同名。十三种加者。一语加。二手加摩顶。三与十种智及此土如来光照其身。以语加者。表法不谬。以手摩顶者。法身智身悲智知见解脱相及故。又摩顶者。安慰之相。与十智者。明菩萨智与佛果齐故。名之为与。又推德于尊。谦和离慢故。名之佛与。于经中。皆云法如是故。自善根故。皆是化仪轨则故有此言。此十行位总有四品经。共成此位法则之门。一升夜摩天宫品。二夜摩天宫偈赞品。三十行品。四十无尽藏品。十行门中所有法门。当依此四品经修行理事悉皆具足。如说十回向品时。何故升兜率天。何故如来两膝之上而放光明。何故上首菩萨下名悉同名之为幢。所从来国下名悉同名之为妙。为兜率天于欲界中上下处中故。如四天王天总是帝释所摄。连妙高顶。总是一天之界所收。夜摩天名第二天。四天王天帝释妙高。俱连地界。夜摩天已上方是空居。以兜率天。上下居中。向上即化乐他化二天。以此天于欲界中处中故。故于此天。和会理事。会于中道。回理向事。回事向理理事无碍。成理事无碍智慈妙用之门。故名回向夫十住初心理事无碍自会中道非在后位始有回向。为化众生故。名目法则须存。从初发心住已后五位之内理事本自回向。今此第三位中回向前十住前十行二法位无碍。说名回向之位。不在第三普和诸位名为回向。托事表法故。于此天说十回向。如来膝上放光者。为膝回旋屈申之所自在莫过于膝。故膝上放百千亿那由他光明。用表理事涅槃生死无碍卷舒自在。亦是以事表法。此之一部之典。名言境界身相名目及放光明。总是所表自证法门。此位中上首菩萨名之为幢。为明十回向菩萨智悲自在能坏自他惑业于生死中能建众德。名之为幢。幢者建德不倾动义。降怨义。摧坏义。坚固义。胜智立法幢坚。建大慈心坚固。摧慢山游宝路。籍莲台成妙悟。是故此位菩萨名之为幢。为以不动无作智悲能破自他生死故。此华严经十住十行十回向十地。位位有佛果故。又此位菩萨能建胜德常处生死。誓度一切无尽众生。而智无怯惧名之曰幢。以了无明为智智故。有忻厌者不可为。又行施波罗蜜时。若有乞者乞诸财宝。尽所有及身若命。尽世所有皆悉欢喜。心不倾动。名之曰幢。幢者不倾动义。施有二种。一者以法施。二者事施。以法施者。以施人无我所故。一切无念名为法施。事施者。以物与众生。于身命财所求无吝。此位菩萨行二种施寻常无懈。广如此十向位中说。何为所从来国名之为妙。明此位菩萨智慧妙用。以妙用自在。不滞有无及诸见量限碍等过。名之为国。何为本所事佛同名为幢与己同号。明此位菩萨既成妙用。与佛妙用理事因果当位体齐。还同前十住十行当位与所事佛因果体齐。位位如是。尔时金刚幢菩萨承佛神力入菩萨智光三昧。入是三昧已。十方各过十万佛刹微尘数世界外。有十万佛刹微尘数诸佛。皆同一号。号金刚幢而现其前。还如前十三种加金刚幢菩萨。承佛神力。推德于尊。师弟之敬。入智光三昧。三昧者。名之等引。入是三昧。引生无量教光。以根本智为光体。差别智为教光。随根与益。智能破闇。光者是教。为教能破迷惑故。发生明解。开一切众生智日故。令其众生密云昏夜不迷乱故。能决盲聋开耳目故。能令邪慢之山悉倾倒故。教光如是不可思议。前十行位功德林菩萨入善思惟三昧。此十回向位金刚幢菩萨入智光三昧。以明五位层级次第增广眉目行相。前位明始善思惟。此位明妙用自在放光遐照。前位过万佛刹微尘数世界外。有万佛刹微尘数佛来。此位过十万佛刹微尘数世界外。有十万佛刹微尘数佛来。亦明五位次第增广进修之门皆亡情。以定慧门入重玄理事。照之方可悉解。不可玄头斟酌生增上慢。十三加者。以言赞善。以手摩顶。十方诸佛与金刚幢菩萨十种智。此土如来光照其身。以言赞叹者为明所说法及法不谬故。手摩其顶者。表说法者与佛智相及故。与智慧者。明说法者与佛智同故。此土如来光照其身者。明与佛教光合故。又以光觉触许令说法故。十三加者。欲令后世断疑成法令生信故。论其实体总是诸佛。随诸位位行门。依本位法而立其名。而现其身。与众生作法轨则。令其仿学。使令悟入。佛既立教。学者必得不虚。所以同名者也。十住十行中已释讫。此位之内有升兜率天宫品兜率天宫偈赞品十回向品。此三品经成斯一位十向法门。法用轨则。学之者依之成则。如说十地品时。何故不从兜率天次第而升化乐。何故越化乐天而升他化自在天。为明十地菩萨法门功德广博摄境超前不依次第。又明十地妙用无方蕴功自在说处亦须自在。同彼天称名为自在。又明十地菩萨以称理体性自体无心自无心化。皆因众生起大悲智。因他起化。故以彼天表德。是故于他化自在天而说十地。一明功高胜前故。须超次第。二表自在而化众生故。于此天处而说十地。如普贤等觉位。在第三禅。集八禅天众。入佛华三昧。说百万亿偈。此之一会文广不可于世传持。如是超间位倍倍于前。佛华者。佛行也。入佛行三昧者。是普贤法界行也。何故十信十住十行十回向四位之中菩萨。但举十个上首菩萨同名。此十地位中何故举三十七个菩萨同名为藏。解脱月菩萨何故独名为月。此一部之教。各各菩萨与佛果功齐。皆十方来佛与入定菩萨同名者。为表当位之内菩萨证入与佛位齐因果相似。以成龟镜。然六位五位中。层级非无次第同别之义。影互参差能纯能杂能同能别能成能坏。以六相总别同异成坏门。准之可见。六相者。一总门。二别门。三同门。四异门。五成门。六坏门。此六门义。一门中具六互为纯杂。不可废一也。十重玄义亦然。此之文繁。出于别本。但且影响参之。然十地法且于别门中立层级处说其行相。此十地位为中道果终之教。是故前位膝上放光。此位如来眉间出清净光明。名菩萨力焰明。以百千阿僧祇光明以为眷属。眉间光者。表中道果终之义。此眉间光从初会中如来现相品中。如来于眉间。放果德光明。入足下轮中。明以果成因。使令普贤菩萨。示佛果德令其信乐。既信乐已便说信门即于光明觉品中。还从两足下轮中放出初眉间放入果德光明。用照金色世界不动智佛。以成信位。以次欲说十住品时。升须弥山顶。于偈赞品中于如来两足指端放光。以次欲说十行品时。于偈赞品中于如来两足上放光。以次欲说十回向品时。于如来膝上放光。如今说十地法门。还于初会之中眉间放中道佛果光。际而复始。至果极际。三乘中十地不同于此。行相全别。十地菩萨见道未能明了。初会中如来眉间放佛果光明。名一切菩萨智光明普照曜十方藏。此光使令菩萨入佛果德门故。还放果光。使令入果。以因果欣修相似故。经云。尔时世尊欲令一切菩萨大众得于如来无边境界神通力故。放眉间光明。名一切菩萨智光明普照曜十方藏。其状犹如宝色灯云。其光明名为普照曜十方藏者。即照此十地之藏一一地内皆遍法界虚空界福智大悲之藏。今此十地即是初会之内如来。使令菩萨所成之门终而复始。以放眉间光明相似故。放光处相似故。前初会放光。其状犹如宝色灯云。此十地放光名菩萨力焰明。此前后光明因果相似故。灯与焰相似故。前之放光名菩萨智光明普照曜十方藏者。即明如来开悟菩萨智令诸菩萨至此十地故。此十地品中如来所放光明名菩萨力焰明者。即明菩萨自力功极而蹬十地。前光开发。后明自力。以自力故。至于如来初开发处。称佛本心。始终相似。是故明此十地中道果终之门。后彻初故。前光举果劝修。后十地放光明自修至果。是故光明名菩萨力。以菩萨修自精勤力。无退转力。不懈怠力。而能修习至此十地如来法界藏故。是故菩萨悉名为藏。藏者含藏蕴德不遗失义。此法界自体清净无漏法门。体该法界。含藏一切大智大慈诸功德故。兴万行云。普雨法雨。润众生故。此位菩萨称如斯故。名之为藏。此位中有三十七个菩萨。同名为藏者。为明此十地法门果终。意欲辨知正道助道故。故立三十七菩萨。成三十七助道法门。非正果故。十住以来菩萨所行皆是助道。非是正位故。意欲明行所行者是为助道。无住无行任真自体名之为正果故。若以初发心住。以法性无相根本智不离无作用之体行诸万行。菩萨与佛因果本来体齐。若简佛果无作无修。菩萨正加行已来总名助道。以动寂无碍正助元来不异一法门也。眉目不可不简。体用圆寂正助全同。此即全别全同门。还以重玄门思之可解。闻所未闻之法。闻之不疑。全别全同境界难解。佛及凡夫各自别有。是全别义故。二见恒存。若全同故便成滞寂圆融道理事理不碍。若也法门全分两向。是凡夫法。全合一体。是二乘法。但以理事自在。其道在中留心灭之此亦不可。以心存之。此亦不可。此助道行门与正智果德无作之门。体合无二。事中轨则不可不分。以其体用不可一向全别全同。以全同作全别。以全别作全同。不可全别无全同。不可全同无全别。如迷此同别二门。即智不自在如三十七个同名为藏。三十七菩萨外独自一个名解脱月。何故同名为藏者。总明十地法中正助之内为同法众三十七即为其主。唯解脱月一个菩萨独是其伴。明非同法众故立别名。以为宾主须有启请击难十地之法。令现在及后世得闻正法无疑。经意如是。应如是知。是故此十地法门。即是解脱月为众请法首。金刚藏菩萨为众说法首。已上可知。尔时金刚藏菩萨承佛神力入菩萨大昔慧光明三昧者。十向位中金刚幢菩萨入菩萨智光三昧。今此十地金刚藏菩萨入菩萨大智慧光明三昧。此位菩萨智明增故。妙用决择增明更加其慧。此乃明位位层级法门渐增胜故。然诸余位非无慧用。入是三昧已。即时十方各过十亿佛刹微尘数世界外。有十亿佛刹微尘数诸佛。同名金刚藏。而现其前。即以十三种法加金刚藏菩萨。一以言赞谕二十方诸佛与无能映夺身。三与无碍乐说辩四与善。分别清净智五与善。忆念不忘力六与善。决定明了慧七与至。一切处开悟众生智。八与成道自在力。九与如来无所畏。十与一切智人观察分别诸法门辩才智。十一与一切如来上妙身语意具足庄严。十二十方诸佛手摩其顶。十三与意加者。欲令后世断疑成法令生信故。一如经说。以言赞谕。许说无疑。以手摩其顶。安慰许智相及。何以同名者。明金刚藏菩萨证法因果与佛所证相似。如五位菩萨。与佛因果俱齐。皆以同名佛印之成法。令现在众及后世无疑。并此土如来光照其身为十三种加。如等觉位中普贤境界。准菩萨本业璎珞经。在第三禅说。来文不备。不可和会。本业经是说华严经竟。化三乘众。于后重于菩提场中。更略说彼经。自有明文。此五位教门依品次第。今且略说。后法界品内。善财童子求五位菩萨善知识。一一行之。师弟轨则行相。利益众生后当更明。地地法门一一别相随文释义方解。略会三乘十地门差别。三乘十地教行印信全别。上下披读思之可见。三乘十地无似此华严法界佛所乘门法门次第。经中五位六位行门。皆以菩萨自证果德为己躬之号。则如十信位中文殊与觉首等十首菩萨十住位中法慧等十慧菩萨十行位中功德林等十林菩萨是也。如前所述。皆以当位之内自证本法名之。所从来国皆以根本智导利众生。观根灭惑之智。号之为本所事佛。当位之内有十方同名诸佛。来现其前。十三种加成其印信。表因果体齐。以现同名。总别通彻时劫互融。无尽重玄一多相彻。一切诸法。皆如帝网同别重重无障碍。三乘之中三贤十地无此印信行相全别。有修真者。须知权实。勿滞其功。滞权迷实。虚烦多劫也

第六重令善财证法别者。如经中从第二会光明觉品。于如来两足轮下放光明遍照百千那由他三千大千世界。乃至如是无量无数无边无等不可称不可量不可说尽虚空遍法界所有世界。四维上下亦复如是。蒙光照。及一切处金色世界一切处文殊师利。乃至十色世界中觉首目首等十首菩萨。各与十佛刹微尘数菩萨同时发来。各说一法。如是十法共成信位法门。如善财童子于觉城东是文殊师利。说种种法而生信心。还仿前信位之中文殊觉首等十首菩萨所成信位。第三会升须弥山顶。法慧等十慧菩萨各说一法门。共成十住。如善财童子南行至妙峰山顶见德云比丘。及已下十善知识。还如前经中。升须弥山顶。法慧等十慧菩萨说十住法门。第四会升夜摩天宫功德林等十林菩萨。各说一法共成十行法门。如善财童子南行至三眼国见善住比丘。及已下十善知识。还如前经中。功德林说十行法门。一一以行行之。第五会升兜率天宫金刚幢等十幢菩萨。各说一法共成十回向法门。如善财童子南行至广大国青莲华长者。及已下十善知识还如前经中。金刚幢等十幢菩萨所说十回向法门善财一一询友以行行之。第六会升他化自在天宫。金刚藏等菩萨说十地法门。如善财童子至此阎浮提迦毗罗城婆珊婆演底夜天。及已下十善知识。还如前经中。他化自在天宫金刚藏菩萨说十地法门。善财询友一一以行行之。第七会升第三禅为八禅众。说一生补处菩萨入佛华三昧所有法门十一地等觉位中普贤境界。如善财童子至摩耶夫人。及已下十善知识。还如前璎珞经中重说华严次第。十一地法门普贤境界。善财询友一一以行仿而行之令成后则。第八会佛地法门于菩提场中始成正觉时说。如善财童子至海岸国大庄严园林毗卢遮那庄严藏广大楼阁弥勒菩萨所。以为善财佛果圆满善知识也。还如前经中如来于菩提场中始成正觉及三十七如来出现品。如经中如来出现品前。普贤行品。出现品后离世间品。还是普贤菩萨说。善财童子一一仿之。还从前五位摩耶夫人十一地等觉位中。乘普贤行。而自成正觉。出现世间。还以普贤行导利众生令离世间。善财童子还以仿之。从弥勒菩萨后自见其身。入普贤身中。即明自乘普贤行自成正觉于世常以普贤行导引众生令离世间。自见其身入普贤身者。明行满同普贤故。法相似。同一体故。如出现品。即是经中如来自放眉间光灌文殊顶。放口中光灌普贤口。令此二人共相问答。明因果理事交彻相入故。以此二人理事体用二门成佛果故。出现世间。如善财童子至于弥勒所。弥勒菩萨令善财还见初善知识文殊师利。善财闻已。忆念之间便闻普贤菩萨名。乃入无量三昧门。便见其身入普贤身。及于弥勒楼阁中会三世事在于今时。即是善财童子功穷极果。弥勒菩萨而与会之令成法则令使后学信解证入无疑。经中但有法门。未有人求学者故。令善财询友一一以行行之。一如前经之法则。若也空施法则还恐在行犹迷。故令善财以行行之。令使后学无滞。弥勒令善财劫见文殊。明从法身理体根本智为因见弥勒菩萨是善财乘法身本智为因。及诸善知识所行普贤行。以成自己佛果。见弥勒之后入普门法界。自见其身入普贤身者。虽成正觉常以普贤行利益众生。即明文殊普贤弥勒佛果三人始终一处。表通因彻果。此三人之道。是古佛之大都。是源始之法际。若速解者即本来全得。处迷者自没轮回。为古佛道法本来常如是故。非生灭法。无作为也。修之者及以放逸者。皆有作者故。欣寂不当。放逸还非。以自情缠乖其圣性。是故道者。以定慧力善自观之勿滞其事

第七明六位菩萨来众别者。且如权教之内所说菩萨诸地位次。但说假真如为因果。仍地前三贤未能正证。初地之中。一地证一真如。十地证十真如之后。方能始见佛性。前证真如。复言有十真如障。真如既能成障。明知权教之中既施设假真如非本真也。所说地位三乘同闻声闻人天共会此经不尔。总是果位菩萨六位之中一位具十。又当位之内十个菩萨下名悉同。各从十方与十佛刹微尘数菩萨来至佛所。信位之内初名觉首。次名目首。有十首菩萨也。创初起信。即有一切处文殊师利。所从来国金色世界。本所事佛皆号不动智。华严经即事表法。无一事不表法门。金色世界者。白法也。金为白色。明法身本体也。不动智佛明法身之内无作性智是根本智也。文殊师利即是能证之因。不动智佛即是所证之果。今举此因果同体无二。用成十信之初门。还令诸信者。信果成因。还修果法。以成因位。十住初心初心之上便成正觉。为从证果本智为因也。是故此经下云。以少方便疾得菩提。不同权教菩提同有为故立能证所证也。一念之间无有能所。能所尽处名为正觉。亦不同小乘灭能所也。了能所本无动故。此乃任法性故。动寂皆平。为本智非动寂故。妄谓为动。愚夫不了。弃动而求寂为大苦也。故维摩经云。五受阴洞达空为苦义。为小乘有欣厌故。为苦生也。以此文殊等十首菩萨。还兴果德示悟众生。法华经云。以佛智慧示悟众生。使得清净故。以此义故。觉首等十首菩萨。皆从本所事佛下名皆同名之为智。所谓不动智佛。无碍智佛。解脱智佛。如是十智如来所来。皆表所从本智。所来来处是己身之智。所来者。是因也。即明因从本智果来。犹如全将金体以成环钏。全将佛体以成菩萨。全将佛果以作自身。今还以自佛本智成初证也。一切众生总皆如是。今从佛所来者。即表初发心时顿证本智。佛体用以成初觉。以此正觉初证。之因。是彼十首菩萨以因从果来。次十住位中十慧菩萨。所谓法慧菩萨。一切慧菩萨。胜慧菩萨。如是等十慧菩萨。各各与佛刹微尘数菩萨来至佛所。所从来国。本所事佛。所谓殊特月佛。无尽月佛。不动月佛。如是等十个月佛所表是果。法慧等十慧菩萨所表是因。还表因从果来。佛皆为月者。表此十住之内创证果德无明热除性清凉故。以此义故。表果德清凉故。佛名为月。像此位初证者故。还同体清凉也。经云。法慧菩萨入菩萨无量方便三昧。以三昧力故。十方各过千佛刹微尘数世界外有千佛刹微尘数诸佛。皆同一号。名曰法慧。普现法慧菩萨前。慰叹善哉。如此言千者。为一一佛皆满十方故。不同权教有限量彼此国土也。此即明此位之中创发心时因果相成无差别体故。是故菩萨与佛号同名。法慧为印因果为一体故。佛名与己同名。表一切证道者皆然。前十信中不动智佛。是根本智此。十住中佛果名号月者。是随位进修获益之果。因果者。即是非因果之因果。但以无依止处名之因果。亦不同外道以情拨无因果。不同人天凡夫系成因果。不同此二名为佛因果也。如此位中十住初首证。此非因果之因果也。是故初发心时即是佛故。如此位中无上慧菩萨颂云。凡夫无觉解。佛令住正法。诸法无所住。悟此见自身。非身而说身。非起而现起。无身亦无见。是佛无上身

问曰。何故前信位之中十首菩萨不入三昧即便说法。又无同名觉首佛而称叹。何故此十住位中法慧菩萨入三昧始说法。又千佛世界微尘数佛与法慧同名皆号之为法慧。来慰叹。何故前十信无此等相者何为也

答曰。为信位示果法。因果同举但令生信。未有实证故。不入三昧。以十住之位入真实证故。以此义故。须入三昧。方能真证为与众生成证法则故。为正证果德同号佛来印成因果一味故。前信位中但且成信未正证故。以此不入三昧。无同号佛来。印成因果。当如是知。如是信解。如是千佛已次万佛者。明进修行相故。如十行品中功德林菩萨。入菩萨善思惟三昧。入是三昧已。十方各过万佛刹微尘数世界外。有万佛刹微尘数佛。皆同一号。号曰功德林。而现其前。叹慰功德林。还如前位。因果同故。其佛名号与菩萨名同。还以菩萨为因。佛为果德。二体同故。是故同名。十林菩萨本所来国。皆名为慧。功德林菩萨等十林菩萨。各各与佛刹微尘数菩萨俱从十万佛刹微尘数国土外诸世界中来。其国名亲慧世界幢慧世界宝慧世界。如是十慧世界。本所事佛。所谓常住眼佛。胜眼佛。无住眼佛。如是等十眼佛

问曰。何故前十住位中同名法慧佛。只举千佛刹微尘为数。所有菩萨来亦过千世界外所来世界名同皆名为华。本所事佛同名为月。何故此十行位中本从来国皆同名为慧。本所事佛同名为眼。何意如是

答曰。为十住位中从凡创证果德始从凡夫来故。国土名同皆名为华。为创住佛所住自佛智慧开敷故。证佛慧初生诸佛。家故佛号皆同为月。以表得法清凉如月。此十行位中始终总佛内外俱真。国亦以法为名。佛亦以法为号。前位始证以表如月清凉。此位已真纯名之为眼者法眼也。为此行中明法眼圆明应机照俗以成德故。以次千及万数渐渐增广者。明法界圆明不增不减。但以佛果位菩萨引生方便。引接凡庸令增胜故。皆为如来密意方便故。如佛名经无量声如来日月光明如来世尊。偏增致敬重加三礼。云灭罪多者。如来方便引凡心生令策志故。岂谓诸佛体同一味功德有差别耶。今时佛果中诸菩萨安立地位境界增广。如是渐次言千佛世界万佛世界。乃至数终一一数体缘起相彻。一一数中始终相入无前后际。是诸佛密意方便故。犹如十钱去一钱十总无著一钱十全成。为诸数如响应声同时缘起故。得初即得终。还以性齐时齐缘起同时故。今此中安立境界法门

新华严经论卷第五新华严经论卷第六

        长者李通玄撰

初地菩萨多百法明门王。化多百佛世界。二地菩萨多千法明门王。化多千佛世界者。不同权教实有分限。如前数法互相彻入。又如人以指画空作百千微尘数复以手除之令尽。然彼空中无有增减。以情量故见彼虚空数有增减。此亦尔。所有菩萨安立诸地法门增减亦复如是。为成诸有情故使令进修。若也一概皆平无心进也。凡夫无有进修之心。发心修至不修。方知万法无修也。而实教菩萨一得一切得。为称法体中无前后故。犹如帝网光影互相参彻相入无前后际也。亦如百千宝镜同临妙像。一一镜中影像相入色像齐平。如佛果位中诸菩萨。为从性起法身根本智为十住之中创证心故。所有法门境界皆悉依本。以体用通收皆悉彻故。还以性齐。即时齐故。更有余不齐之法为不可也。不同权学情障未亡九地已来未见佛性。所立地位皆有分齐而实可得。为未见佛性有假真如影故。是故经云。十地差别如空中鸟迹。如地位法门权施增减。为逐众生情故。体道者。真俗便真为一真。一切真故都无假法。不可于此圆教作增减见同其渐也。此经所有一切众海菩萨天龙诸神等众。皆佛果位海诸菩萨众。非是凡夫。欲令入者即同圣故。明毗卢遮那摄化境界等众生遍故。皆是佛果位众以化仪主伴故。如是果德位众共会成法示悟众生。成法之后入法界品中文殊师利。以此果德法门。出祇园会外。东行欲往觉城中利乐于人。舍利弗。六千比丘路上发心得十耳十眼。觉城东会善财遍求诸友。一生佛果圆明。五百优婆塞。五百优婆夷。五百童子。五百童女。皆如善财。经文不可一一具陈。同会总皆如是。若也无缘总亦不闻。如祇园罗汉比丘等。同会不闻不见如来说此华严经典。是五众同会于文殊所同闻此法。悉皆同证之流。是故经云。此经不入余众生手。能深信者。情过三乘权学之流。何况能证者。故此经贤首品中云。一切世间群生类。鲜有欲求声闻乘。求缘觉者转复少。求大乘者甚希有。求大乘者犹为易。能信此法为甚难。是故当知。正集海会。未有人中凡夫。纯是诸佛果位菩萨。集会成其教法。文殊觉城所化。始明以此教法将用利药阎浮提众生。善财等五众。总表实得此法者。余义如前所明。如是来众纯是果位菩萨。来明果德。用备上机。都无权教菩萨小乘人天凡夫因果等众来集此会。权教菩萨至于九地已来不预此众。何况凡夫。何以故。为行六波罗蜜故。虽有行十波罗蜜者。由三僧祇劫成道果德故。不同此教一时即一切时非情所收故。出祇园会文殊东行六千比丘路上发心者。此明许声闻亦有最上之器堪能入此最上乘中。又彼六千比丘。于舍利弗所。皆新出家。未忻小果。以器利故。方能发心。至此位流。已登小果卒回难得。如舍利弗即是影响声闻。非实声闻也。即是已登佛位。入流接凡。以此义故。此经来众与权教不同。化佛设有处纯会菩萨。无小众者。亦不同此教。何以故。或有教说。即因成佛者即不行五位。或五位行相体用不同。如前已述故。如是准例无有同者。法既不同。众亦全别。又于此经中所有来众有十种同法。与诸经来众不同。一色身同。二法身根本智同。三慈悲智同。四言说法轮同。五来处同。六所成法则同。七与佛因果同。八事佛师弟同九报身国土圆满同。十怀疑获益同

一色身同者。如五位中诸菩萨。各从十方来。一一方来众皆有十佛刹微尘数众菩萨来。皆金色身目发绀青。当位菩萨色身相似。诸天八部之众当类相似。明得法同故报亦同。如初会中。有五十五种部类。虽别明行门摄化异故。然其行相身色法门。五十五部互相参彻。一行作多行。多行作一行。一身作多身。多身作一身。相似故。前后十处十会例然

二法身根本智同者。如十处十会中所有众海。皆同如来法性身。本智慧故。设有新学凡夫入会之者。见闻佛法刹那证入。皆齐如来法性身根本智故。无有入会见闻法者不同佛身智慧者。五百罗汉身在会内。不见不闻不知不觉此之大会及所说法门。不同权教菩萨二乘人天八部同会见佛闻法获益全殊

三慈悲智同者。法身本智及差别智。慈悲体同解行合故。为文殊普贤佛果始终一法故。如华严经三宝者。佛为佛宝。文殊为法宝。普贤为僧宝。是古今佛之旧法故。若合即一切皆同。为本如是故。非造作非成坏故

四言说法轮同者。如经中五位菩萨各十方来。一一方各有十佛刹微尘数菩萨来至此会。十方世界皆悉如是。一时云集。异口同音十方众海一时说偈。皆同文句。名字恰合一无差别。为智慧同法行同所说法门十方世界一种皆同。不似余经之众解行差别有时得不得

五来处同者。为此五位菩萨所来会者十方一切处皆至。又十方世界及微尘中。一一菩萨皆共住。为居法界体自他彼此远近情尽故。总不出一尘故。亦本来无入故。不似权教三祇未满诸见未亡。来至此已各还本土。又未论一尘之境圆法界故。然通变皆有限故。皆言神通非本法故

六所成法则同者。十信十住五位六位菩萨行门。十方世界同施设故。十方世界古今诸佛同此法故。顿示因果在刹那中。其法无来无前后故。非同权教因前果后故。十地位终方始见性。地前菩萨是凡夫故。设有地前成佛者。推为誓愿力能。非本法故。或推地上菩萨引诸凡夫起胜行故。非论本法本来佛故。此华严经所施法则。直论根本智佛自乘门。不论权教开三乘门设多劫故。直明众生本来自体无作者故。性本自法界真佛智慧故。以为所乘也

七与佛因果同者。既是文殊法身智身。诸佛果德。普贤行门。本来一法。此诸众海皆悉同之故。初发心时便成正觉。于一刹那际皆得此之法者。不许于刹那际外有别时得者。即非本法故。若有人于佛法中见佛成道。作劫量延促处所。而生见者。信亦未成。未论修道见道。是故修道者莫作如是顺情所迷妄云修道。轮转生死无有休息。此是情量非是佛法。是故此经来众。皆与佛果位法齐。还成佛果位法。若有见闻悟入。皆同佛果位。为依本智慧法故

八事佛师弟同者。如因陀罗网影互相彻。此十会法界海中菩萨。遍法界中一切佛所。皆有其身奉事诸佛。成师弟之敬门能同佛果。师弟之敬不失故。不同权教有自他佛故。有从彼佛所来还归自土故。不同此教不移本处不作神通而依本法恒遍满故。承事诸佛。能同别故

九报身国土圆满同者。为以实法故而起信修。法既恒遍。身亦遍故。依法智行身土皆圆。此以一圆即一切满故。以无作智终无大小量故。为依本法身智身。为依正报亦等故

十怀疑获益同者。如初会中。五十五众一时同疑心念同请。如来放光示现果德。一时同益。诸众各得一法。一人得诸人之法。已下九会皆悉如是。如上来众十种同法。比于余教全无相似。此本智本法本时本处古佛本法。六位行门本众之海。充满虚空微尘之中。重重如是一时集会。如此经中大众之海。从前至后。皆是成就彰表如来所乘五位六位佛因果门。无有一人得三乘果皆以此法十住初心体用齐佛依本智海故。不增不减于法体性。任运利生。十处十会来众行相。随文释义。方可料简

第八明所施法门理事别者。如化佛权教中说有情有佛性。无情无佛性。一切草木不能成道转法轮等。如华严经。即是越情实教。即不如彼化佛权宗约凡化教。如功德林菩萨等十林菩萨所从来国。国亦名慧。一切境界总名慧体。何以然者。无有情无情故。所以然者。无二见故。为一真智境界无成佛者无不成者故。夫有情无情者。此是依业说。夫论成佛者。非属业故。若非属业者。即非有情非无情故。何得于出情法上计言有成佛不成佛耶。彼有情此无情者。是业收。非佛解脱故。岂将自己情业之系。作如是卜量情与非情成与不成。如经所说是诸法空相。不生不灭不垢不净是。法住法位世间相常住。如是之道。为有情及非情耶。如此华严经中大义。本无凡圣情与非情。全真法体为一佛智境界。更无余事。莫将凡夫情量妄作斟量。若存情系者。见有情成佛。见无情不成佛。此为自身业执。如是解者终不成佛。夫言理性遍非情而不同有情成佛者。此由未见法空不依实慧。未了得世间诸相本来常住。但见随情识变生灭之相。而妄斟酌。言非情但有其理遍故。只如成佛岂可理外别有佛耶。若理即是佛者。于此理中情与非情本无异相。岂从妄见立情非情耶。如佛是非情应不得成佛。若有成大菩提者。不依此二见。是故法华经会权归实。经云。种种性相义。我及十方佛。乃能知是事。声闻辟支佛。不退诸菩萨。如是等三乘权学。总皆不能了。广如彼经。如华严经中。无有情与非情。但为智境界。一切山河树木。皆能现佛菩萨身及说法。与佛体。能同能别自在无碍。佛于世界中住持安立自在庄严境界差殊庄严各异。于其妙刹国土庄严。一一境中纤尘之内。佛身出现。刹海重重。佛身无尽。佛身毛孔亦复如是。境界重重。佛身无尽。互相彻入。能同能别。全同全异。净秽国土。无障无碍。不论如是情与非情。是故今言所施教门别。又权教之中诸行为先。佛果在十地之后。此教之中。佛果根本智为先证。以差别智而互为资。因果行相一时顿彻。先中后际。一成一切成。一坏一切坏。不同余教一切。地修一地以性齐时齐行齐智齐故。以修定慧用智观之。莫将情解

第九明与诸三乘得果别者。如经所说。为声闻人说四谛法转生老病死。为缘觉人说十二缘行。为诸菩萨说六波罗蜜。今此华严经亦说四谛法。即与声闻四谛法不同。如四谛品中广明。皆为四谛明苦集本真元来是根本智。不同三乘有忻厌故。又五地菩萨作十谛观。一切十方世界诸佛皆说四谛法轮。但随类音不同尔。如世间孔老一切治众生法。总是四谛法。但随器所受深浅不同。或说十二分教门。或作咒说。皆为四谛法轮所收。声闻之人。但随根器得一分断苦之教。只如小乘断苦之法。广如小乘等部所说。且约四乘总相所趣成果处论之。声闻观苦集二谛。深生厌离。作无常不净白骨微尘等观。知身空寂。随空寂法。智灭身亡。不生悲智。名之为灭。以此灭处名为涅槃。设当从定起后亦无世间三毒等过。为在道前修诸观等以观折伏。如咒毒蛇。又修生空知心性灭本来无我。以此人无我法故。空三毒业不生悲智。出定入定无离此修。不离此者毕竟同空。悲心顿息名为灭谛。灭伏诸苦名为灭谛。以此灭谛名为道谛。如楞伽经说。譬如昏醉人酒消然后觉。彼觉法亦然。得佛无上身。如是等比不依佛慧。偏修空定。从此知过。回心从正。能成佛身。如经所说。有永灭者。为滞寂故。责令早修。不应永灭也。为修生涅槃非永灭故。此乃大乘经中自有和会。如华严经中都无此文。如缘觉之流。知十二缘生之法本来无实自体皆空。知身知心自皆无主。身心无主性恒无我。以无我故无明便灭。无明灭故十二缘灭。逍遥任性独觉自居。异声闻故不趣于寂。异菩萨故无有悲智。唯不趣寂故即胜声闻。唯能持法故即不如声闻。故声闻之人。闻佛所说大乘经典亦能宣传。但未亲证。如净名所责。无以生灭心行说实相法。权教菩萨创回二乘及小菩萨。未能全具大悲智者。如大品经等是也。但说六波罗蜜引起小根令成智慧。以彼偏修定业滞在无知故。但说六波罗蜜。以根劣故。犹怖生死。未说七八九十波罗蜜等。为方便波罗蜜成其大悲故。处于生死能运度故。如仁王经中。外凡内凡修六波罗蜜作六种人王。忍等已上四波罗蜜俱是四种轮王。十地十圣修十波罗蜜。能成十种天王。又余经渐回彼二乘分学及顿学等根成其悲智。虽修十波罗蜜。犹修假真如观。作诸法从本已来自体凝然不迁不变观。破修空有二执。成不生不灭法门。犹观当情。九地已来未明佛性。为修彼假智乃成障故。如前已说。如此经为上根人顿示本智。初心创发十住位上即与佛同智慧。如善财妙峰山顶得忆念一切诸佛智慧光明。是其义也。以依本智法即无所修故。本无障故。任运悲智不作而成。随缘六道无非法界。了缘生法。自体恒真更无修作。所有念虑皆从智生。但知任运对现色身。说法应机如响相对。恒处生死流法身常寂。虽经多劫体不移时。入死出生非没生也。任大悲智法随缘故。法应如是。性无忧恼不住证修。法如是故。龙女善财总明如是。此法难信。三乘拱手遥推是化。非是人修。直说僧祇。逐情立劫。焉能信此无时智门。是故经云。能信此法为甚难者。即其事也。设经多劫勤苦作修。有得有求。作长作短。作是作非。作成作坏。舍身坏命。岂有成佛之期。何如初心即须如是入佛智境修学。岂不省力不枉功耶。以此义故。声闻缘觉权教菩萨。不真解四谛十二缘。及真如法身实智境界。皆是毗卢遮那方便引修。向此华严真实之海。令归本法任智施为。所修诸地随智所作。不起能心。而皆成办一切种智。不似诸教地上别作对治。但十信终心十住初位。即自了知坦然法界本智慧境。凡圣不异。脱体全真。不见有情无情有性无性。如是系障任法不生。如经所说。如来成等正觉出兴于世。以其自身之智。普见众生成等正觉。善恶情绝性相无殊。虽度众生而无度者。是则名为种如来相诸善根故。如是之法付嘱流通。全与三乘浅深玄异。如大乘权学二乘及人天。不闻如此华严经典。上上根流唯希佛因果位诸菩萨等而能闻之。如上四乘之内。具有明证。如是所乘既别见谛全殊。于一名言浅深全隔。又如华严十地品所说。五地菩萨修十种四谛观。六地菩萨修十种十二缘。以此不同三乘四谛十二缘

第十明所付法藏流通别者。如此如来出现品中说。佛子。此法门如来不为余众生说。唯为趣向大乘菩萨说。唯为乘不思议乘菩萨说。此经法门不入一切余众生手。唯除菩萨摩诃萨。佛子。譬如转轮圣王所有七宝。因此宝故显示轮王。此宝不入余众生手。唯除第一夫人所生大子具足成就圣王相者。若转轮王无此大子具众德者。王命终后。此诸宝等于七日中悉皆散灭。佛子。此经珍宝亦复如是。不入一切余众生手。唯除如来法王真子生如来家种如来相诸善根者。佛子。若无此等佛之真子。如是法门不久散灭。何以故。一切二乘不闻此经。何况受持读诵书写分别解说。唯诸菩萨乃能如是。是故菩萨闻此法门应大欢喜。以尊重心恭敬顶受。何以故。菩萨摩诃萨信乐此经。疾得阿耨多罗三藐三菩提故。解云。生如来家者。自觉自身法身根本智与佛真性。性相平等同无性味。混然法界。自他情尽。唯佛智慧明彻十方。无性无依。无生死性。名为生在佛家。以自体无作平等悲智力故。绍隆正法统治众生。随所应作以法调伏。令诸众生差生死业所有一切安乐之法皆悉乐之。是则名为持佛家法。又云。种如来相诸善根者。解云。证佛法身性同法界。同佛悲智。如是信修。理事不殊。性相平等。如是学者。种如来相。同佛善根。不同权教付嘱三乘声闻菩萨所共流通。又三乘之教多付嘱诸圣及未生佛家诸凡夫者。此经付嘱最上大心凡夫唯求如来不思议乘生佛家者。若无大心凡夫求此法门生如来家。此经当灭。何以故。为此经难信。设有圣说凡夫不信不证。此经当灭。若不如是付嘱凡夫生佛家者。圣位菩萨有一切佛世界微尘数。如来何虑此经散灭。当知如是。如来意者。令诸凡夫生佛家者而起信修。不念已齐佛位诸菩萨众。诸有行者应如是知。何故三乘之教。多付嘱诸圣者。令使流通及付嘱未生佛家诸凡夫等。为三乘之法未出情尘。明法未真易信解故。且令凡圣共赞。令教流行善根不断。未出情量。不似此十信之终刹那即佛故。以此义故。三乘之教且渐引生未出情尘。三僧祇劫方得作佛。顺情之教根易信故。凡圣共赞皆得流通。不同华严十方诸佛根本智法及差别智大慈大悲法出情尘教深难信故。要待入证十住之位生在佛家为佛真子。方是流通。但有圣说无人证者。不名流通。但有凡夫说教无证者。亦不名流通。为自法不明疑情犹在。不破他暗故。未能决定知佛意故。以此义故。要待入证同诸佛智心方可决知佛教门故。以是义故。付嘱大心凡夫入证者故始名流通。但闻不契不名流通

第四明成佛同别者。夫智身寥廓。总万像以成躯。万像无形。与智身而齐体。违真相隔得本形同。只为乖本相殊。致使化仪各别。或见形羸道树。藉草褥之微躯。或见色究竟天。处莲华之妙相。或见宝菩提树。居净土以成真。或见远劫修行。或见刹那当证。或见报身圆满相海无边。或见化体分身具三十二相。如是殊形异状遍通含识。以情根万别千差言何能悉。且约人天共感四乘权实之流。略作十门成道差别。使得童蒙起信发解除疑识本离权情希胜德。十门者。第一成佛身别。第二成佛时别。第三菩提树别。第四所坐座别。第五大众别。第六示相别。第七转法轮别。第八转法轮处别。第九大会庄严别。第十所受法门别

第一成佛身别者。此毗卢遮那佛身。如经所说。有九十七种相及无尽相身。非三十二相八十种好身

第二成佛时别者。如权教中。佛生之后。即以逾城出家。菩提树下成等正觉时。以之为时。如毗卢遮那佛即实不如是。如来安立化相。为度三乘众生应见如是出家成佛。如华严中实法界海。即不如是。如法华经云。吾从成佛以来经无量阿僧祇劫。此即是回彼三乘人就实而论。此毗卢遮那佛依本法界成大菩提。还依本法界。无始无终不出不没无成无坏无有时分。此经云。如来不出世。亦无有涅槃。此为实说。又顶着华冠本非出家。都无八相之事。若有人能知如来不出不没不成不坏。即知如来常住在世常转法轮。即是毗卢遮那出兴于世。又从兜率天下降神入母胎转法轮入涅槃。不出一刹那际。彼天犹未下母胎。犹未出此已入涅槃。一切事总毕

第三菩提树别者。三乘之中见佛道树是木树高下称人间。如一乘中。如来成道所居之树。即宝树高过六天。如金刚藏身中所现之树。高百万三千大千世界。其身周围十万三千大千世界。大义总一切处遍故

第四所坐座别者。三乘中化身成道。弃荣藉草褥。此一乘中。本身成道坐宝莲华师子之座。妙宝严饰具众庄严

第五大众别者。为毗庐遮那所有大众围绕。皆是普贤文殊等众。及有新发意者。皆是心求佛果法界之众。非是三乘权学为求声闻缘觉厌苦菩萨之道乐生净土之众。设有声闻之众。若未回心。如聋不闻不知不见说此甚深华严经典。亦非因前经三祇劫得果之众。皆智圆多劫一际无前后时之众也

第六示相别者。如权教中。即以兜率天受生降神入胎八相成道等。一乘教中。即以初发心住会法身本智以为正觉。情绝始终。不见时迁及以不迁不乖当念蕴空即佛。都无时分迁转之相。应真自性常转法轮。不似权教八相等事。或于摩醯首罗天坐花王之宝座。或以三千大千之国土以为报境。如来施设分量限齐者。皆引众生之化仪。渐令心广。未为究竟之实相也。如此华严法界之妙门者。约分十佛刹微尘数莲华藏刹海参映重重。为明无尽佛国互相彻入。一一佛刹皆满十方。十佛刹微尘数国土。皆无限碍身土相称。都无此彼往来之相。不同三乘为小根故权安分齐身土之相。如此毗卢遮那之相海也。纤尘匪隔其十方。毛孔讵亏于刹海。三乘示相者。萤光不可以比日月之照功。琉璃难以类摩尼之净德。此乃非由佛尔。只为器劣故然

第七转法轮别者。化佛转三乘法轮。毗卢遮那转一乘法门。一乘者所谓佛乘。如法华经云。唯有一乘法。无二亦无三。但以假名字。引导于众生。乃至乘如来乘直至道场。为法华经会三乘引令至实。如前依判教分宗门中已说。只为三乘种性人。还依本种性。作三乘教说。说龙女刹那成佛是化。返成谤教不顺佛心。原佛本意者。令龙女刹那成佛。为本法自无时。证尽时处即为实法。返云是化。此是苦哉。当复奈何不期甘露返成毒药。翻将宝玉唤作泥尘。以实为虚将虚为实。请后达士莫踵前贤。先圣法门普咸垂训。随根权实事非一途。深可久思具闲佛意。了明权实顺教流通。不滞诸根权实俱济。只可引小归大众圣元心。以实成虚佛不悦可。依宗传教福利人天。使得金玉焕然各不沉没。是故毗卢遮那佛说佛乘。化佛说三乘。化佛教中法华涅槃渐渐引权令归实门。即龙女刹那成佛。雪山肥腻草。牛若食者。纯得醍醐喻等。是也。皆为分有未具全示。一一具足因果报相之门。唯北华严具足。是故今言转法轮别

第八转法轮处别者。权教中化佛转法轮。或言鹿园。或言给孤独园等。皆有处所上下往来。此经即十处十会及一切尘中佛国佛身重重重重重重无尽无尽无尽常转法轮。不去不来不出不没。十会名处后当更明。皆云不离菩提场而升一切处。经自有具言

第九大会庄严别者。说此经时天上人中十会十处。一时普集十方圣众大心众生。无有三乘定性未回心者。设在其会不在其流。又十会之众各从十方来。随所来方皆云有十佛刹微尘数众而来集会住住地地以次十百千增多为明无尽。又一一会众皆遍法界重重重重参光影像。纤尘之内亦众会重重。一一尘中众会皆与法界虚空等。乃至于一小众生身内成等正觉。众海重重转正法轮。其小众生不知不觉。如是众会皆为诸佛菩萨性遍一切处身土众会皆遍一切处故。不似三乘中化佛众会皆有处所限量分齐往来。为众生根小。非佛故然

第十所受法门别者。如权教中。或从小乘。渐渐修习无常苦空。厌老病死修四谛观。于中苦集二谛以为世谛。灭道二谛以为真谛。观彼苦集真实是苦。深生厌离趣求寂灭。以无常不净白骨等观。观彼微尘成于空观故。苦集本无。识灭智亡。以空为证。且令苦尽。然后方为说大乘法。令使回心修法空观行诸六度渐起悲智。或有大乘菩萨种性者。观行对治似彼小乘。性有慈悲乐行诸度。不取空证留惑益生。成法空等观。或有大乘菩萨种性。一下顿修假真如等观。以假真如门加行调伏。经三僧祇劫。十地见性方始成佛。或有教说地前三贤菩萨以观力故折伏无明地上见道。或有教说。三贤菩萨少分得见法身。如是等说。总是三乘权教所说。如此华严经即不尔。直为上上根人。一下直授法界自体根本法身。古佛智海迷在无明。顿令以方便三昧而令现之。全将佛果顿授十住初心。一念一时一际。一法界门顿授。文殊普贤万行理事。更无情量卷舒延缩不废随俗时劫了然具存。三世日月岁数差别了然明着。然其岁劫当自不移。常与无常不成不坏。法本如是。了知苦谛本来圣谛。元无诸苦亦无涅槃。若如是信解。如是证入。经云。以少方便疾得菩提。即以智幻门幻生其身。等众生界。同众生事。即以无碍念门了众生根。即以师范门以成轨则。即以众艺门训诲众生。即以无依道场门法无所著。即以无念门念而不着。即以净智光明门。恒照无碍。安立诸法度脱众生。即以无尽相门不坏色身。即以诚愿语门出言诚谛。即以幻住门常住世间成就众生诸根解脱。如是十法即是善财童子等觉位内善知识利安众生之门。令诸学者顿修悟入。行此十法利安众生。善住世间解脱法门。殊非如三乘之众厌苦集乐灭道之法也。亦非留惑乐空出缠求净土也

第五明见佛差别者。夫佛身性相一体无差。器有万端依根各异。情存相隔见绝体齐。身立影生情留佛异。佛由情应以此乖真。心尽情亡智身自称。智缘无作动寂俱真。如是相应名毗卢遮那佛。毗卢遮那者。名种种光明遍照也。以法身悲智示相教光。用对诸根随情现色。为情乖相别见异佛殊。以体相混收本是毗卢遮那一智身也。只可归真去假。不可滞假亡真。略立十门见佛差别。使得留心创信者返末而还源也

一人中见佛但有三十二相

二诸天见佛但有八十种好

三诸龙见佛。或同人所见。或见但为大龙王也。余畜例然

四诸仙人见佛但见仙人

五诸余外道还见佛与己同类

六八部神等见佛与己为王

七小乘人见佛为大声闻

八缘觉见佛还为缘觉

九权教中菩萨见佛。但为三千大千世界之主。福智充遍三千大千世界

十一乘教中菩萨见佛。为十佛刹微尘数莲华藏世界海。为法界主。且云十佛刹微尘数莲华藏世界。为明无尽。总摄一切刹故。福智充满一切诸刹。无尽相海重重故。如上十种见佛不同。皆由发心之时信乐差别。以信乐力故。见佛不同。是故当知。发心之者。发广大心。信广大教门。发广大愿。行广大行入广大智。利益成就无尽众生。即得速成菩提行愿福智悉皆圆满。若不如是。终非毕竟成大菩提。劳而功少。何如直往一切智之中也

第六明说教时分者。夫创证觉心。道源虚寂。智圆三世。始终俱尽。会万像。济有无。混去来。印古今。豁达唯神。恬怕应真情亡智立。想绝悲存圆声遐布。随根受益。一雨普滋百卉齐得。如空中响称击成音。诸根获益任智无心。刹那无际焉存古今。略依权实。且立十种教起前后时分不同

第一如力士经说。佛初成道一七日思惟已。即于鹿园说法

第二如大品经说。佛初鹿园转四谛法轮。无量众生发声闻心乃至独觉心大菩提心等

第三如法华经说。三七日诣鹿园说法

第四如四分律及萨婆多论。六七日方说法

第五如兴起行经及出曜经。七七日方说法

第六如五分律。八七日方说法

第七如大智度论。五十七日方说法

第八如十二游行经。一年不说法

第九依今唐朝藏法师判。如来成道定经一七日后方说华严经

第十(通玄)今依此华严法界门。总不依如上所说。如此经。以法界本智性自体用理事大悲本实为宗不依情量时分之说。古今见尽常转法轮。无始无终。法本如是。如上所说。总依根自见时分。并非如来有此不同。如来本法智体。并无时分可立。但使令心信解法界无时。即是如来说法时也。情亡心尽任智利人。即是如来成佛转法轮时也。若也情存立见。云如来如是时出世如是时说法者。并不依佛见。总是自情。如此华严经教门。即是无始无终为门。不何逐情强立时分。此经乃是无时之时。一切时说。如法华经云。吾从成佛已来。经无量阿僧祇劫者。量既本无知。欲将何为说法时也。皆是如来一智用一圆音一刹那时。以无时之时为说法时故也

第七明净土权实者。夫以滔滔智海。茫茫莫究其涯。淼淼真源。荡荡罕寻其际。遮那法界。体相通括于尘沙。方广虚门。净秽互参于无极。但随自修业用。见境不同。致使圣说乖违。依根不定。或权分净土于他国。指秽境于娑婆。或此处为化仪。示上方为实报。文殊位居东国。金色世界而来。观音身处西方。极乐妙土而至。如权仪各别。启蒙的信无依。今以略会诸门。令使创修有托。约申十种。以定指南

第一阿弥陀经净土

第二无量寿观经净土

第三维摩经净土

第四梵网经净土

第五摩醯首罗天净土

第六涅槃经中所指净土

第七法华经三变净土

第八灵山会所指净土

第九唯心净土

第十毗卢遮那所居净土

第一阿弥陀经净土者。此为一分取相凡夫未信法空实理。以专忆念念想不移。以专诚故其心分净得生净土。是权非实

第二无量寿观经净土者。为一分未信法空实理众生乐妙色相者。令使以其心想想彼色像。想成就故而生佛国。此权非实

第三维摩经净土者。佛以足指按地。加其神力暂现还无。是实报土未具陈广狭。是实未广

第四梵网经净土者。虽说一大华王而有千华。一一华上有百亿化佛。教化百亿四天下众生。然彼千华及彼华王。为三乘菩萨见未广故分示报境。未成圆满。是权未实

第五摩醯首罗天净土者。如来于彼坐宝莲华座成等正觉。以为实报。此阎浮提摩竭提国菩提场中成正觉者是化。此为三乘中权教菩萨染净未亡者说。言此阎浮提及六天等是欲界有漏。彼上界摩醯首罗天是无漏故。为存染净彼此未亡。此为权教。未为实说

第六涅槃经所指净土者。云如来有实报净土在西方过三十二恒河沙佛土外者。为三乘权教一分染净未亡者言。此三千大千世界总是秽土。权推如来报境净土在西方。此权非实

第七法华经三变净土者。此为三乘权教菩萨染净未亡者言。移诸天人置于他土。非实是权

第八灵山会所指净土者。此引三乘中权教菩萨染净未亡者。令知此土即秽恒净。诸众信可未能自见。是实非权。信而未见

第九唯心净土者。自证自心当体无心。性唯真智不念净秽。称真任性心无恚痴。无贪嗔痴。任大悲智安乐众生。是实净土。以自净故教化众生令他亦净故。是故维摩经云。唯其心净即佛国净。欲生净土当净其心

第十毗卢遮那所居净土者。即十佛刹微尘数莲华藏佛国土。总含净秽。无秽无净。无有上下。彼此自他之相。一一佛土皆充法界无相障隔。略言十佛刹微尘数国土。为知无尽佛国不出一尘。为无大小故。不立限量故。以法为界。不限边际。相海纯杂色像重重。此为实报非是权收

新华严经论卷第六新华严经论卷第七

        长者李通玄撰

第八明摄化境界者。夫佛境无边顺机各异。随情广狭。见有差殊。非是如来分其量数。情微即境狭。量广即境宽。若也智契真源。佛境弥纶法界。或见阎浮为化境。或见四洲以济生。或见形满大千。或见报身十海。如是种种器有万端。设教不同千差万别。启蒙始学凭准何依。略示五门识其权实。使得舍枝条而从本。返末而还源。速证菩提无令稽障。一人中见佛境界。二诸天见佛境界。三二乘中罗汉见佛摄化境界。四权教菩萨见佛境界。五实教菩萨见佛境界

第一人中见佛境界者。但见化一阎浮提众生

第二诸天见佛境界者。但应自见境见佛亦然。随自见广狭故。如帝释梵王及诸天王。即是菩萨位。即依菩萨位。配所见佛摄化境界广狭。不可依诸凡夫天人之类。如帝释即是二地菩萨位。乃至渐升至梵天王。是十地菩萨位也。或时以佛神通力成就众生。亦令人天中凡夫及二乘并小菩萨。总得见佛报土境界故。即如维摩经。佛以足指按地所现净土是也。或时以佛神力亦令人天总得相见故。即如大集经中所说宝坊处欲界上色界下。大集人天之众。总在其中如彼经说

第三二乘中罗汉见佛摄化境界者。如大罗汉。以天眼力。得见佛摄化三千大千之境界也。即如阿那律云。我以天眼见释迦牟尼佛土三千大千世界。如观掌中庵摩勒果。如小罗汉即不定。或见佛摄化一阎浮提。此即以久伏忍力能断结使。未有定力。亦名断结。未有力通变等事。如以此罗汉。或见佛摄化四洲及上三界境界也。此广说在小乘诸部中

第四权教菩萨见佛摄化境界者。初地百佛。二地千佛。三地万佛境界。以渐增如三乘大乘教说

第五实教菩萨见佛摄化境界者。初地菩萨即见多百佛即是无尽之百。不是一百之百。二地菩萨即见多千佛等。即是无尽之千故。三地菩萨即云多千万等。以实而论。诸地菩萨皆悉齐见。如帝网等。三贤菩萨亦然。非但十佛刹微尘数莲华藏为其报境。法界虚空总皆平等。为十住初心。初见道时即已无大小见故。即总见佛化境。皆如法界。不分大小约行布之中寄位阶降。如此经。初地见多百佛境界者。即明满义故非如三乘单百之百。此多百者。即齐无尽之数故。如三乘教。化佛即摄一四天下。报佛即云摄化千百亿四天下为一释迦报境。如梵网经所说。如华严经所说毗卢遮那摄化境界。且约立一大莲华藏世界海。广大无际与虚空法界等。但为化众生故约陈形状。令众生心广大发开狭劣心故。于此大莲华中。总言有十不可说佛刹微尘数世界种。为教文有限。且立其百二十一个世界种中心有十一个世界种。上下各且二十重莲华藏世界。最下重中有一佛世界微尘数广大世界围绕。次上第二重。二佛世界微尘数。次上第三重三佛世界微尘数。此十一个世界种皆悉如是。从下向上转转倍增。最上重中具足二十佛世界微尘数广大刹。一一刹各有十佛刹微尘数诸小刹围绕。其十一个二十重世界外。有一百个一重世界种。围绕十一个二十重世界。此一百个世界种外。近金刚山复有十个四重世界种。其中国刹重重之内。如上所说。于金刚山内围绕如上诸世界种等。如天帝网分布而住。如来所化周遍其间。净秽纯杂诸世界海等。如三乘中所说世界种者。数三千大千之刹。至一恒河沙。为一世界性。数性世界至恒河沙。为一世界海。数海世界至恒河沙。为一世界种。如此经世界。并数一佛刹微尘二佛刹微尘三佛刹微尘。如是倍增至最上重中二十佛刹微尘数世界。如是上下通数总二百一十佛刹微尘数广大刹。始成一世界种。非为恒沙以限其数。三乘之中多取恒河沙数为量。如此经中。常取一佛刹尘十佛刹尘。为表无尽为其数。如是增广令小狭劣众生知佛摄化境界发菩提心。其佛摄化境界一一尘中境界与法界虚空界等。不言独化三千大千世界。于中表法。至后释华藏世界品广明

第九明因果延促者。夫法界圆寂无始无终。理智虚空非因非果。但为有情存量假寄其名。情亡量绝何名能立。名不自施。本由量起。量亡情尽名亦自真。今以无名之真名。谈无果之真果。以无说之真说。说无因之真因。启蒙之士。不可以滞其名。始学之流。不可以废其说。滞名则名立。废说则言生。当可任情随缘起唯法起。若无缘者灭唯法灭。有此法者性不相知。今谈因果延促。如空中鸟迹。如石女之子。但为众生情有愚智。随心照义。或迟速不同。劈竹蹬梯称机各别。因兹之类延促不同。非谓日月与作时分。教不自施因机故起。教随根应有根教生。今以依根约立十门因果延促。使得启蒙之士后学无疑也

第一小乘善来得阿罗汉果

第二小乘一生得阿罗汉果

第三小乘三生得阿罗汉果

第四小乘六十劫得阿罗汉果

第五缘觉四生得缘觉果

第六缘觉迟经百劫得缘觉果

第七依权教菩萨成佛定经三僧祇劫得成佛果

第八依法华经实教会三归一令龙女一刹那际成佛。破三乘经于多劫方始成佛

第九华严经说兜率天子三生得十地果

第十善财童子一生成佛。如上所说。皆是三乘及一乘圣教。依根约器所说各各。依诸圣教自有和会。今欲广引诸义文句烦多。根有万端依根教别。今以略分十种大意得果延促不同。意令知权向实不滞虚乘入真实门速成佛道。如龙女。破三乘之定劫。成刹那之实门。涅槃经屠儿广额授贤劫中成佛之记者。破阐提之无性说。越三僧祇之功。兜率天子明一乘之教殊胜之力。闻之生信。为不修故。设入地狱中亦能成种。蒙光触身来生兜率天上。蹬十地位。一如随好光明功德品说。举此一事意令信此诸佛所乘。以难信故。信即必定成种。为信解内熏必至成佛。设暂着乐遇苦便修。若至十住初心。位齐十地更无退转。如善财童子一生成佛者。明于十住初心一刹那际情亡想尽三世一念更无所生名为一生。不取存情立劫时分之生。如是无生便成佛果。如本生故名为一生。还同龙女。一刹那际情尽时亡名之为佛

第十明会教始终者。夫慧日世尊。称法界而遍照。智周万有。与凡圣而同。真理事互融。体用相即。四十品之胜典。终始交罗。百万颂之妙言。前后参映。十处十会。如帝网之重重。十刹十身。若镜像之相入。举一门。众门俱发。谈一品。诸品齐麾。道树始成九天同届。普光一集十处咸登。今古无差旧新一念。不离一位。便分五位之门。一行之中。乃建尘沙行海。法界体上。安立训俗之诠。果德性齐。施设引生之教。文殊以赞明法体。普贤为成备行修。二人悲智参光。使得云滋宝泽。法界品内。复令善财重修。仿此一部之经。一一行其行相。菩萨接生之轨。各各次第分明。发心求进。师资差别具陈法则。令使童蒙易解。学者不枉功程。一念与道相应。便得超过永劫。今分十法以约纪纲。教体参差略知分齐

第一明毗卢遮那始成正觉。第二明示果劝修。第三明信心成备。第四明入真实证。第五明发行修行。第六明理事相入。第七明蕴修成德。第八明随缘无碍。第九明因果位终。第十明令凡实证

第一明毗卢遮那始成正觉者。即世主妙严一品经是。言始成正觉者。已自身心证尽三世古今等法。在一念中无久近相。于一念中而亦不坏众生三世久近劫智及种种众生差别知见智。如经智入三世而无来往。如是有十种智。具在经说。如是上下前后四十品经。总于始成正觉时。于一刹那际。以法界海智印三昧门。一时顿印。身色言音说诸佛法及一切尘中诸国刹海普宣流布及入涅槃。不移一时一际一性皆是。法如是故。前佛后佛古今如是。总在一时。随诸众生现差别法。古今相彻。名之为始。契法如是。名之为成。依法如是。非心造作。名之为正。智达斯理。名之为觉。此经在晋朝之译。有三十四品。今于唐朝再译。为三十九品。又检菩萨璎珞本业经云。佛子。吾先于第六天说十地道化天人。今故略开众生心地。汝等受行。又下文。佛子。第四十一地心者。名入法界心。又此下文。佛子。吾先于第三禅中集八禅众说。一生补处菩萨入佛华三昧定说百万亿偈。今以略说一偈之义开众生心。汝等受持。此品即在十地品后。是十一地等觉位。计此品名还名佛华品。为依法为名故。又下文。佛子。吾先在此树下说法界海时。有八万无垢菩萨现身得佛。故今为此大众略开佛果行处。汝应顶受。如璎珞本业经。即是说华严经竟。化诸三乘众生。诣菩提树下。二重叙初成正觉时所说华严五位法门。具如彼经说。为华严经少十一地一品经。今将彼配勘方知次第。后有闻者不须生疑。但取彼经勘验可知皂白。今以第三禅中说十一地佛华品。即总有十处十会四十品。并在始成正觉时。以一刹那际海印法门一时顿说。以依本法无前后故。为法本如是故。以本身本智示本法故。无重会普光明殿及三会等事故。若重重重重无尽之重。不论三会。以其法界海门总收三世。一念前后并是一时。亦无往彼重来入此。如来但以本智对现色身海印门故。一时普示。今言于普光明殿重重三会者。此非如是。总是一时顿印之法。如经云。如来于一言说中。演说无边契经海。但从法门品类为表法故。菩萨名殊。非是先来后来之众。于法界海内。不可以情作前后之想。违本法故。于一念之内现三世事者。为众生故。非于本法而有三世。此为明本法。不可从末。前已覆车后须改辙。不可直推先德以为龟镜。检参经意都无重会之名。以文字叙致法门似有重意。不观品中经意。总是叙其前后通括一时一际一法界之智用法门。如十定品离世间品。皆云。尔时世尊在摩竭提国菩提场中始成正觉普光明殿入刹那际三昧者。但随法位菩萨名别。非是如来去已重来。以普光明殿为法界果智体故。于一时之际会其理事。不离无作定门以十定门是法界体故。以普贤行是法界用。即离世间品是也。会此二品。不离普光明殿果德大宅智之本都。如此三度之说。总是一处一时一法界一会之说。非是如情所见前后往来。通余九会。总在一会一时一法界一智海法门。重重一时隐现无障无碍。今于一法界内。随其进修方便行相门中。寄处表法。以分其十处。十会者

第一菩提场会

第二普光明殿会

第三升须弥山顶会

第四升夜摩天会

第五升兜率天会

第六升他化自在天会

第七升三禅天会

第八给孤独园会

第九觉城东大塔庙处会

第十于一切国刹及尘中一切虚空法界会

名为十处十会。普光明殿中会。此经中五位六位法门。十定妙理。普贤万行始终体用。十处十会总在普光明殿。一真法界因圆果满。报居之宅之所含容。十方世界。都为一法一处一时一体用际摄末归本。不可别分作前后往来三会之说。不可以己情尘翳障真教。又此经中诸法皆以十为圆数。不可但言七处九会之说

又问。何故至第七会。但至三禅。集八天众说十一地法门。何故不至四禅天者

答曰。为四禅天依其次第是佛果处故。佛正于菩提场中正证佛果。通收四禅及十方世界。总为一普光明殿法界之宅报居之都。更无上下往来进修所在可得之相。明佛四禅心想无依无进修处故无往来也。情绝应真。同法界故。是佛第四禅以菩提树下寄同阿兰若处。普光明殿即是本居之报宅。以此三说始终因果。重叙前初成佛之时。以明前后不离菩提体本智海故。如此圆融。始终因果成一际法门。于此经中前后有六处和会也。示果劝修门中有二处。已信修行门中有四处。一如初会中。普贤菩萨入如来藏身三昧。以世界海旋法门。示佛本源法界十莲华藏世界海因果始终报得之门。即普贤菩萨是其行。如来藏身是其体。即明以用入体理事彻故。二毗卢遮那所坐之座诸有庄严。亦明因果始终体用相彻故。即以遮那佛以为报果。以一切法空本智为座体。以普贤万行为用庄严。以此一切庄严具。即还以轮台户牖诸庄严具中出众菩萨。有十佛世界微尘数。雨宝供佛。即明如来果德常居一切法空之座。普贤众行妙用常感依报之所庄严。理事因果体用常相益故。又已信修行门中有四度和会因果无二门者。即普光明殿三说始成正觉。摄末归本一际法界。是一度和会。二三十七品名如来出现品。如来放眉间光灌文殊顶。放口中光灌普贤口。令此二人共相问答。说佛出现果德之门。即文殊为本智法体。普贤为行。明和会体用彻故。以此彻处即名为佛。初会中佛。即明佛所自成佛也。三十七品中佛。明菩萨自力所及也。因初佛故而起信。进修行以信进修行故。自力所及自佛果故。以自佛果与前所信无异故。三祇园之中。如来以师子频申三昧门。举五位因果导利人天。四善财童子弥勒楼阁中。和会文殊普贤始终因果及弥勒菩萨始终因果。都为一际。体用彻故。通前示果劝修门中普贤菩萨毗卢遮那二处和会。及后普光明殿如来出现品给孤独园及弥勒楼阁四处。通为六处和会。体用因果无二一际法门。是故弥勒楼阁名毗卢遮那庄严藏。与初会中普贤菩萨所入三昧名如来藏身。前后名字一相似故。但取经文品类意况寻之参验可见。如来会通总为一时一际。以刹那际根本智宅门出生灭度及常住在世转正法轮总无亏一念成正觉时。是故经言。智入三世而无来往。此经总有十处十会四十品经。于九会中云集都众总有三百四十二种众。并第三禅中一会八种众。亦在其数。如是之众各各云有佛世界微尘数。或云十佛世界微尘数。如是众会一时俱会在始成正觉一刹那际。犹如大海周遍十方互相参映无障无碍。若以第十会中于一切国刹及尘中虚空法界一切会者。即十方世界虚空法界及纤尘之内。及一切众生身体尘毛孔海会如海十方无间。重重重重无尽无尽。诸佛菩萨众海常然。三世一念。古今咸即今时之际。过去未来无尽之劫。同时无亏。一念成正觉时也。如是时体成佛不成佛。觉与不觉时。法如是故

第二明示果劝修者。即如来现相品。普贤三昧品。世界成就品。华藏世界品。毗卢遮那品。如是五品经是也。于现相品如来口中众齿之间放光。以光中音声十方告众。使令咸集。普贤菩萨为佛长子。治佛家法入佛三昧。举佛果德令众敬爱起信乐修。如来于自身及座。举体用因果门令众咸知。以佛自身为法界大智身。以诸庄严具为普贤行用报果。以一切法空为座身。以此三法齐平兴悲智门。无始无终。示悟众生。名之为佛。如来又于眉间毫相中放光明。名一切菩萨智光明普照曜十方藏。其状犹如宝色灯云。普照十方世界已。右绕于佛。从足下入。及于眉间毫相之内。出十佛世界微尘数菩萨众。于其佛前共坐一莲华之座。复赞叹佛境界甚深。此明因果无二。光入足下。明以果成因。眉间光者。十地智果之光。今入佛足下。以果成因。十信之位。还从足下轮中出此光也。至十住位内。次至足指端出。十行之内从足趺上出。十回向之内从膝上出。十地之内还至眉间出。终而复始。毫相光明是十地之果光。其中出菩萨。是其因行。明因从果出。明此已上五品经是示佛果德令众信乐

第三明信心成备者。即第二会中。如来名号品。四圣谛品。光明觉品。菩萨问明品。净行品。贤首品。已上六品经是也。此六品经共成十信之一位。一如来名号品信佛名号十方世界随生不同。二四圣谛品信知十方世界法门名字差殊。皆以四圣谛为本。三光明觉品知光明本从果而来入佛足下今还从足下放彼果光。用成信位。四菩萨问明品信菩萨所问之法门。五净行品明信菩萨净行从大愿力生。六贤首品信知成佛以信为首。信此六品法门共成信位此六品经于普光明殿中说。以普光明殿是佛智用果报满居之本宅还从中说信法门。为明说果成信。既信果德。从兹以后至十地十一地佛华品已来。方明入道进修五位成满阶降同别。一通一切通为从因至果不隔时故。皆以根本不动智等十个佛。以为所信之门。还以自心根本不动智佛。以为会体用

第四明入真实证者。从第三会升须弥山顶于如来两足指端放光明。于中说六品经是。一升须弥山顶品。二须弥顶上偈赞品。三十住品。四梵行品。五初发心功德品。六明法品。此六品经中。如须弥山顶品及偈赞品两品经。是帝释诸天迎赞如来叹佛功德及处之胜。十住品。梵行品。初发心功德品。明法品。四品经。明创证法门住佛所住生住佛家同佛智性功德解行理智如佛初发心时便成正觉。此会两足指端放光者。明初证法门发足之始。升须弥山顶者。明从前信心今升十住法王山顶至法之际智照无碍。如上高山至相尽处故。又山者。表定能发慧故。从兹以去。任法无功始终俱佛。不从八地方具无功。璎珞经云。三贤菩萨法流水中任运至佛。初水后水一性水者。因佛果佛一性佛故。于其中间无初中后。不隔念故。依本法故。无念可隔。因果便终。一念相应。一念佛故。不论相好及与神通。相好神通从此正觉中得。若证正觉即不着诸相。但以觉道恒相应故。通变相好不求自至。设至于后福智终时。三世一时不隔念故

第五明发行修行者。从第四会升夜摩天宫。于如来两足趺上放光说四品经。一升夜摩天宫品。二夜摩天宫偈赞品。三十行品。四十无尽藏品。如此会中。升夜摩天宫品夜摩天宫偈赞品两品。是诸天迎佛赞叹佛功德。及叹处之胜。十行品十无尽藏品两品经。明智身具普贤行悲智具足理智行门所成依正二报福智无尽。此位从如来两足上放光。及升夜摩天上说者。为明从须弥山顶至相尽处证佛智身至夜摩天上依法空本智起普贤万行门故。以处表法令易解故。如彼诸天离地际故。天依空而住。为明十行依本智法空而行

第六明理事相入者。从第五会升兜率天宫。于如来膝上放光。说十回向。有三品经。一升兜率天宫品。二兜率天宫偈赞品。三十回向品。前之二品经。是诸天迎赞如来敬叹佛德。及叹处之胜。后之一品。是正说十回向之法门。回向者。令诸事法皆入理故。以十行事法入前十住中理事无碍。故名回向。前十住即是文殊法身本智。后十行即是普贤之万行。明二人体用相彻名为回向。膝上放光者。明理事卷舒自在故。犹如人膝屈申回旋皆由于膝。何故兜率天说此位者。为明此天于欲界之中处中故。又于天上五位五处五会之中故。向下有帝释夜摩之两会。向上即有他化三禅之两会。于欲界中。此天处中故。故说十回向。令会理事无碍根本智差别智智悲均融处于中道。以处表法故。须此处说十回向之门

第七明蕴修成德者。从第六会。升他化自在天宫中。如来眉间放光明。名菩萨力焰明。此光与初会中如来眉间所放光明。终而复始。至本处故。说十地品一品经是也。无升他化天宫品无偈赞品者。为明十地果终住法本宫恒遍一切功终行极更无升进。乃至三禅。十方世界亦同此也。为表果终十地智满无进修故。常对诸佛现在前故。为非新来无称叹故。此十地门但于十住十行十回向中。蕴积功成使令滑熟。更无所住任运而成。自令具足一切诸法。何故于此天处而说十地法门。为此天依他起化以成自乐。名之他化自在天。此位菩萨依众生故而行悲智。兴诸行云雨诸法雨。以成为乐。无自心相作诸行相。以处表法故。须此处而说十地法门。依藏法师。说此品时有三加五请者。检寻经意。佛有十三种加。解脱月菩萨及诸菩萨有四请。佛有十三种加金刚藏菩萨者。一他方佛有十二种加金刚藏菩萨。使令遣说。二毗卢遮那如来眉间放光照金刚藏菩萨身。光中说偈劝令使说。此为光加。通为十三。十方诸佛十二种加者。一诸佛现其前。以言赞慰使令说法。二与十种智。及自善根法如是加。三十方诸佛手摩其顶许令使说。以言赞慰。是语业加。与十种智是智业加。以手摩顶是身业加。毗卢遮那眉间光照及光中说法是法力加。总通言赞及与十智手摩顶及光照。有十三种加。金刚藏菩萨四重请者。一解脱月举众疑。二请金刚藏菩萨为众说法。三重请。四诸大菩萨一时同请。都为四请。未知三加五请从何所来。若但取身语意业为三加者。即与十智眉间光照金刚藏身及光说法。其加即有余。若俱取十方诸佛言赞使说为五请者。佛位居尊轨则之中不合为请。以此之义总有十三种加。四重请。与十种智业。虽是智体不殊。为不迷法相成差别智故。用时各别不可直取同门。以一同中有十三种所加各别。四度重请皆殊。超升之义前已说讫

第八随缘无碍者。从第七会。于第三禅中集八禅众说。一生补处菩萨入佛华三昧定。说十一地等觉位中普贤法门。十地已终。明自分道终。等觉位中行普贤行。遍明入俗。遍周法界。行门重叠。广及虚空。及微尘中诸国刹海。重重无碍广大如法界。究竟如虚空。名为等觉位中普贤行也。言佛华三昧者。花之言。行能堪可观开敷感果义也。此为佛行法门。佛者觉也。明十一地等觉行用。明十地成佛以终次十一地觉行满也。故名佛华法门。三昧者。法界本体大寂法门。定乱情尽名为本寂。以此定故。行普贤行门。一切三昧。此乃为本体故。于彼天处。为于色界无色界八禅之众。说一生补处菩萨入佛华三昧定门。有百万亿偈。以此位菩萨入佛华法门善明入俗广利含生自在故。名随缘无碍。此位明法界行周。何故在彼天处说十一地法门。为彼天处忧苦情亡唯三昧乐。为明此位菩萨定故情亡唯智悲利众生乐故。以此处表法故。于此处说十一地法门。地位行门。广如璎珞经说。此以当华严经来文未足

第九明因果位终者。从十定品。十通品。十忍品。阿僧祇品寿量品。诸菩萨住处品。佛不思议法品。如来十身相海品。如来随好光明功德品。普贤行品。如来出现品。离世间品。已上十二品经是也。何以然者。为十定品至离世间品总该五位十地佛位及普贤万行始终因果前后彻故。是此十定品离世间品二品经初。皆却叙初会及第二会云。尔时世尊在摩竭提国阿兰若法菩提场中始成正觉于普光明殿入刹那际诸佛三昧者。非是重来集会。但为十定及离世间二品。是体用门通始终故。于普光明殿如是重叙。依其法门菩萨众名号差别。非是去已还复重来。于十住十行十回向十地十一地法。遍诸天处。一时顿说诸位。此之二品。意明体用彻于始终佛因果门故。十定体是文殊。离世间法是普贤。是故如来出现品中放光和会二人。因果相彻门故。放眉间光入文殊顶。放口中光入普贤口。令其理事自相问答说佛果门。佛果之门总在二人根本智差别智之际。以定慧力照之可见。此之十二品经。一时都会及诸六位十一地。总入普光本智法堂果德大宅法界之门故。是故十定品及离世间品。皆叙前之初会二会说此经时。譬如空中置百千宝镜。置一佛像在于地上。以众菩萨围绕庄严。于彼百千宝镜之中一时顿现。一一镜中影像互相参入都无来往。如来亦尔。于始成正觉之时。天上人间十方国土一时顿现。互相参彻都无来去。故彼说言音句义悉皆参入。都无来去不论重会。不得作世间情解作往来重重之心。如前已述。事须和会至而复说。此之经末须知。和会始终。如来出现品明五位十一地果终之门。一部之经始终之际。以是义故。流通付嘱总在其中。出现品前。普贤行品。即明自己佛果修行之行。出现品后。离世间品。即明自己佛果之后利生之行。明佛果之后所行大悲智行诸习总尽虽行普贤万行不染世间名离世间品。自修佛果前普贤行。明是自所乘劝他学佛果也。后普贤行。自己佛果已终。纯是利他。以此能令三宝不断。十通十忍亦如十定。遍通五位。体彻始终也。通者总通明义也。忍者法忍之门。阿僧祇者乃明数量之门。寿量者。乃明佛寿量随人。菩萨住处者。为明菩萨所住处为人摄化住持境界常在不灭。佛不思议法者。为明如来化仪法则自在非诸二乘及三乘权学所知。如来十身相海品者。为明十世界海十毗卢遮那皆有九十七种相及十莲华藏世界微尘数相。如来随好光明功德品者。为明如来随好光明照烛功德蒙光获益。普贤行品者。为明果前进修之行。如来出现品者。为明五位菩萨自力果终出现因果位极。离世间品者。为明佛果之后纯是利他。此已上三十九品经。六位五位因果位终。利及诸天诸神王众。入法界一品经。如来入师子频申三昧。还举佛果五位。利及人间。以前总结初会二会乃至十一地七会之中佛位因果法门。八会在祇园之中。后当更叙

第十明令凡实证者。从第八会。在祇园之中。如来入师子频申三昧门。还举法界果德现诸世间。令生信乐闻佛实相。五百声闻目莲鹙子。示同不闻。寄同二乘。有信不信。如初会中五十众及觉首等十首菩萨功德林等十林菩萨金刚幢等十幢菩萨金刚藏等三十七个藏菩萨。如是各各有十佛刹微尘数菩萨共集。随位增倍寄成诸位。令诸人天凡夫得此法门。如此会中六千比丘。明是凡夫于文殊师利所顿明十耳十眼。此众虽居在路发心。境界不离佛会。路上发心为表进。修非是即离其佛会。乃至第九会。觉城东。一万诸龙。五百优婆塞。五百优婆夷。五百童子。五百童女。普明是凡夫同证佛位。是故今言令凡实证。第九会觉城东过去佛大塔庙处。文殊师利说普照法界修多罗门。无量诸龙得生人趣。一万诸龙发菩提心。觉城五众俱登佛果。但举善财一人为首。及其五百之数法皆同然。五百者。表五位。六千者。表六位。信亦在中。一万龙者。表其万行之门故。无有一事浪施设故。皆表法门。过去诸佛大塔庙处为其会者。明古佛今佛道迹不殊。还同如来会内一种。善财南询诸友。还明进修。又明菩萨摄化众生之行相。第十会者。一切国刹及尘中虚空法界一切会。此十遍一切刹尘中虚空法界有情身尘毛孔之内。如是重重重重海会无尽故。如是法界佛果法门。诸有信解。及初发心证入之者。犹如师子王之子初生之时。虽即未能如其师子王力势自在。然师子相全体无异。一切诸兽皆当畏。如于此华严经佛果法门信解及初发证入者。亦复如是。能信自己身心性相全体同诸佛果自体恒真本大智故。及证入者。同诸如来佛果之门。本无修造自体全佛。以此真门备进修差别万行。恒无始终一真果德。虽未能堪力用如佛。是则名为种佛种子在于身田。以信为始。以定慧力证入之者。初发心时十住之首以入佛智慧。是则名为生在佛家为佛真子。以与佛智同故。具足如来诸善根故。便即超彼三乘。得神通菩萨九地等见。一切三乘人天外道智所不及。是故应当根堪之士一心奉行

新华严经论卷第七新华严经论卷第八

        长者李通玄撰

  稽首十方清净海　　法界真报卢遮那
  六位因果诸菩萨　　文殊普贤大海众
  所说法门清净海　　果德圆满金刚句
  我今释此微妙典　　将欲广利诸众生
  令于法门无挂碍　　诸有见闻获大利
  唯愿众圣垂加护　　皆同遮那清净海

夫阐教弘经须分四义。一长科经意。二明经宗趣。三明教体。四明总陈会数

一长科经意者。略作十段千科。一明始成正觉。二明举果劝修。三明以果成信。四明入真实证。五明发行修行。六明智悲相入。七明蕴修成德。八明利生无碍。九明诸贤寄位。十明令凡实证

一明始成正觉者。即世主妙严品是

二举果劝修者。即从现相品已下至毗卢遮那品总五品经是。及世主妙严品举佛所成之果令使人修

三明以果成信者。即从佛名号品已下至贤首品六品经是。亦通取前世主妙严品已来总是。便以十个智佛为自心之果。以不动智佛为首。明自心智随分别性无所动故

四明入真实证者。从升须弥山顶品已下六品经是。以十住为体。住佛智慧家生故

五明发行修行者。从升夜摩天宫品已下四品经是。以十行为体。行佛行故

六明智悲相入者。从升兜率天宫品已下三品经是。以十回向为体。体圆真俗成大悲故

七明蕴修成德者。他化自在天中十地品是。蕴修前三法令惯习成就故

八明利生无碍者。十地品已下乃至普贤行品等十一品经总是。以十地中蕴德成功。十一地利生行满。方名法行圆佛。于始于终。无作体性不移毫念。为以法界圆明大智之性。为十住见道之初。无时念故。三世无性故。总一时故。此非情识所知唯智会故

九明诸贤寄位者。即已上三十七品诸菩萨并佛是出现世间品亦是。皆从性海大智境界中。方便出现其身。寄位成十信十住十行十回向十地及等觉位十一地法门。令凡夫信入仿学依迹不迷其事

十明令凡实证者。以法界性中安立十信等六位。进修方便行。十地不离体用。不坏方便。其智弥高。其行弥下。逐根行满故名进修。随力堪能安立诸位。随位知行令不迷因果。使学者善明总别依迹成功不滞始故。不离初故。即如下文。善财等众优婆塞优婆夷童子童女各列有五百。具明十住十行十回向十地十一地五位。一位有十通为五百。如六千比丘。通信亦不退。总云六千。一万诸龙以明万行。如是之众并是凡夫。皆信是法界佛果智境门故。而登十住十地。故名令凡实证。已上十段长科经意竟。于中广意至文方明。如法界一品。总通前后四十品经。总法界故。明三世法总法界故。以此法界一品是一切诸佛及以一切众生之果也。于此一部之经。总有五种因果遍周义

一示成正觉因果遍周。即世主妙严品通下五品经是

二信位及进修因果遍周。从佛名号品已下六品经。通十住十行十回向十地位中。共十品经是

三定体遍周。即十定十通十忍等品是

四行海遍周。即普贤行品离世间品是

五法界不思议大圆明智海遍周。即法界品是。有此五遍周义故。以此一部之经有五品。五品之内。品初皆有尔时世尊在摩竭提国以为品首者。明此五法是一时一法界一刹那际一体用一切诸佛。共同之法一因果等周圆满无前后义。一切诸佛皆如是。如是之法不离十定之中一刹那际。降神入胎示现成佛入涅槃。不离一刹那际。更无移也。以此一部之典。五度一个尔时世尊在摩竭提国。唯法界品别。总明此一部之经大体宗趣一法界大圆明智有此五种遍周之因果。从初信心进修诸行。始终因果行圆满。毕竟不出十定之体。无时之性。凡圣总齐。本来如是。由情妄系时量随生。由妄系故生老便有。若于根本法界门中起延促见。皆是自情妄见。非实有故。如是迷无性理。违本无时智境之法门。逐情随妄见时劫延促者。于佛正法之中不成信种。当知是人设修行出三界果。未有成佛之种故。即权教六通菩萨声闻缘觉是也。如法华经不退诸菩萨。亦复不能知。此明出生死之不退未成处生死中不退。又但得以空观折伏现行烦恼入初地见道位。非是以达根本无明得根本智中不退。如是三乘见道。总是三种意生身菩萨。皆非是根本法界大圆明智初发心住中能十方成佛等不退。三种意生身者。初二三地名三摩跋提乐意生身。四五六地名觉法自性意生身。七八九十地名种类俱生无行意生身。如是三种意生身菩萨。并是法界大圆明智海火宅门外。三车权方便安立。令诸子等且免火难。如此经下文。声闻在会如聋。六通菩萨。设闻此经。不能生信。如经具明。为从无始际。设能于佛法生信。但随情生信。迷自智境故。无自契实智起真信修故。若不回心毕竟不成佛故。设复教化众生。还能成得三乘及人天之种。但住一方之净刹。无广大海界量等虚空无边智之大用。十方尘刹对现色身。一切众生随根引接。三乘无分。但云见三千大千之境。如此经。有世界海。有世界性。有世界种。皆甚深广大与法界虚空等。具如华藏世界品说。如三乘中。设见如来身。三十二相八十种好。设复广大云八万四千。不见如来十佛刹微尘等身相随好。三乘之种。但见如来化满三千大千世界等行。不见如来化满无尽佛刹微尘等行。三乘之种所作一切皆有边量。不见法界一一尘中无边量法普贤行法互参不碍

二明经宗趣者。其义有六。一明经宗趣。二此经何藏所摄。三分其序分。四定其正宗。五明此经付嘱何人。六明此经流通所在

一明经宗趣者。此经名毗卢遮那大智法界。本真自体寂用圆满。果德法报性相无碍。佛自所乘为宗。如法华经云。乘此宝乘直至道场。又此经云。有乐求佛果者。说最胜乘上乘无上乘不思议乘等。是还令初发心者为志乐广大故。还得如是如来大智之果。与自智合一无二故。此经宗趣甚深难信。若有信者。胜过承事十佛刹微尘数诸佛。尽于一劫所得功德。不如信此经中如来大智境界佛果法界门而自有之。信此福胜于彼。如贤首品下文颂云。有以手擎十佛刹。尽于一劫空中住。彼之所作未为难。能信此法为甚难。十刹尘数众生所。悉施乐具经一劫。彼之福德未为胜。信此法者为最胜。十刹尘数如来所。悉皆承事尽一劫。若于此品能诵持。其福最胜过于彼。又前颂云。一切世界诸群生。少有欲求声闻乘。求独觉者转复少。趣大乘者甚希有。趣大乘者犹为易。能信此法倍甚难。为明此经宗趣甚深难信。修空观者。息妄修禅垢净情存。声闻独觉六通菩萨未回心者。无如是分。如经下文云。设有菩萨经无量百千那由他劫行六波罗蜜得六神通。犹名假名菩萨。不真菩萨。设闻此经不信不入。如法华经。亦是为回三乘人令归一乘故。回彼门外三车权引诸子。令归如来大乘智法界真实门故。破几案所依法故。令得如来无依住智本自在故。华严即是始成正觉时顿为上根者说。法华经即是佛出世后。四十年中。为回三乘者说。又佛乘三乘一时总说。但随根自应。一音法门各有差别。总别义生。为真体无时无可作前后故。如法华经云。十方佛土中。唯有一乘法。无二亦无三。除佛方便说。但以假名字。引导于众生。又云。唯此一事实。余二即非真。余二者。但以十方诸佛共所乘门为实。三乘为余二。但权施未真者是余二。故以一实对诸权。皆是余二。为法华经责声闻缘觉不退菩萨三乘等。皆未能信一乘法故。为权教菩萨虽有一分求菩提之心犹有怖生死故。得离染不退。未得称真染净平等不退。如修空观菩萨。乐空增胜。及假真如观一向离缠。皆有欣厌。及乐生净土等。诸菩萨众皆能离生死。出缠不退。不入法界性海一真无欣厌门故。望此佛乘乐生死者。及厌生死者。二俱是退。设观空增胜修假真如门。行六波罗蜜得六神通。是离生死不退。非是生死涅槃一性中不退故。以是义故。华严及法华经。说得六神通菩萨不闻不信此经典故。如法华经云。若持八万。四千法藏。十二部经。为人演说。令诸听者。得六神通。亦未为难。听受此经是则为难。唯此智境界违情所解故。甚难信也。三乘信解顺情所忻。何以故。说佛果即在三僧祇之后。说佛净土在于他方此娑婆是秽土。修菩提者。厌垢欣真乐生净国。设有住世菩萨。亦言留惑润生。为济众生故。非由法尔根本智自在力合如斯故。如是菩萨皆是顺情之法。法易信故。非如此经。说入佛果不逾刹那但隔迷悟。说无量劫总不移一时故。说从凡夫地创见道时。因果一时无前后际。不见未成佛时。不见成正觉时。不见烦恼断。不见菩提证。毕竟不移毫念。修习五十位。满一切种智悉皆成就。总别同异成坏一时。自在。皆非世情所见故。是故难信也。其所信者。如经下文十信之位。金色世界不动智佛。上首菩萨名文殊师利。此云妙德。云金色者。明白净无垢。即法身之理。不动智佛者。即理中智也。一切凡圣身等共有之故。一切处文殊师利一切处金色世界一切处不动智佛。今之信者。当信自心无依住。性妙慧解脱。是自文殊。于心无依住中。无性妙理有自在分别。无性可动。名不动智佛。理智无二妙用自在。是故号曰妙德菩萨。是故一切诸佛从此信生。故号文殊为十方诸佛之母。亦号文殊为童子菩萨。为皆以信为初生故。信心成就。即以定慧观智力印之。相契一念相应。名十住初心便成正觉。取能行处。号曰普贤。取妙慧无依处。号曰妙德。取善能分别知根之智。号之为不动智佛。自契相应名为正觉。且能信处号曰信心。自契相应名为住心。为住佛所住。妙慧解脱相尽无生法故。若心外有佛不名信心。名为邪见人也。一切诸佛皆同自心。一切众生皆同自性。性无依故。体无差别。智慧一性。应如是知。以此同体妙慧。知诸佛心及众生心。应如是信解。不自欺诳。是故此经宗趣为大心众生。设如斯法诸佛自所乘门一乘妙典法界道理。令大心众生入佛根本智佛果故。一念契真理智同现。即便佛故。为法界道理见则无初中后故。异彼三乘劣解者。宜闻三无数劫登佛果故。宜说释迦净土在于他方此娑婆是秽土故。是故法华经内。为回三乘劣解者。令龙女非器刹那成佛。明信心广大。非权施设。现实教故。所修实教不迂滞故。言龙女年始八岁者。表今生成始学非旧学故。畜生女者。明非过去积修。此明此生信法门理直无滞故。法界体性非三世收。一念应真三世情尽。智无出没即佛果故。是故经云。为度劣解众生兴八相等事。娑婆世界举众遥见龙女即往南方无垢世界成佛者。解云。南方者。为明为正。以主离故。离为明。为日。为虚无。即无垢也。举众遥见者。明三乘权学信而未自证故。言遥见。夫法界一真自他相彻。若当自得焉得称遥见。此经即令善财一生得佛。云一生者。从凡夫地起信之后。十住初心契无生也。即任法界智生非业生也。至文广释。今且略举此经宗之所趣佛果法门竟。博达君子熟可思焉

二明此经何藏所摄者。此经名毗卢遮那法界藏所摄。以遍照法界海一切诸法门尽含藏故。此经不许三乘化佛权教所收众生所知解故。化佛教中菩萨及二乘之众。不能解了一真法界报佛法门。唯知三乘自分法故。设是菩萨。但知三千大千世界为一报佛境界故。千百亿释迦是化身故。不解此一乘实报法界报佛所说法门故。是故此经还名毗卢遮那法界佛果智海所收。非同三乘菩萨化佛教中权施菩萨藏所摄。是故下文法界品中。慈氏所居楼阁名毗卢遮那庄严藏。善财入已。唯见无量诸佛法藏行门报相庄严无尽福相皆阿僧祇。一一具如经说。此即依毗卢遮那佛所教法行法行之因。报得所居宫殿楼阁。一依法界藏行所成因果故。乃至诸佛报得庄严因果亦如之故。藏者。含容义。含容法界一切法门因果法皆无尽故。三乘经多以恒河沙为法门数之比量。成广大义。此一乘经多以一佛刹尘及十佛刹尘。乃至无量佛刹微尘。为法数之比量。又三乘法相。或一或二三等。七八九十为数。此经法门一一具十为数。以明佛果法门圆满故。名诠既是广狭不同。法藏法必当差别。是故此经是毗卢遮那藏所收。非三乘菩萨藏所摄故。此经常以佛果为进修道迹。是佛根本大智古迹。修差别智故。若异佛古迹。而有进修。无成佛义。如三乘。且免一分粗生死苦。非是依佛智体古迹契修佛乘也。是故此经是毗卢遮那藏所收。非三乘菩萨藏所摄

三明分其序分者。分为二门。一都该一部。二当品自有。一都该一部者即世主妙严品。是二当品自有序分。如经品品之中会会之内。皆有尔时如是。如是序其品内之意。又此一部经上下五度序其世尊所居菩提场之处所

问。何以如是

答。从初第一卷如是我闻一时佛在摩竭提国。明初成佛处在兰若之中。次第二会中又尔时世尊在摩竭提国阿兰若法菩提场中始成正觉。明不移本处而至报宅中居为普光明殿。明理智之行报得之宅寄同世间兰若契证方诣宅居。自此以去。上升天宫。皆云不离本处而身遍坐一切道场。或云而升如是天。上升天者明列位进修。不移本处者。明法界道理以法性妙理无往来内外故。大智体自遍周故。次四十卷中十定品又云。尔时世尊在摩竭提国阿兰若法菩提场中始成正觉。于普光明殿入刹那际三昧。明以法界法身为定体无三世性故。从兜率天下降神及入涅槃。四十年住世。转一切法轮。总不出刹那际。以此三昧圆通始终非三世古今故。如是序致以总言之。一切过现未来诸佛。皆尽一时成佛。并众生生死亦不移刹那。但众生妄系有年岁长短。如佛所说。即生即死皆不移时。是故经云。一念普观无量劫。无去无来亦无住。如是遍知三世事。超诸方便成十力。如此一品经总括前后始终之际无去来今古性尽。明从凡夫地一念发心忽然见道。进修十住十行十回向十地十一地五位等法。成佛转法轮入涅槃。总不移刹那。为以法界门为开示悟入故。明实教一乘法界之门法如是故。是故以三昧名目明之。此品都举此一乘根本法界寂用之门始终一际无本末时分。故以为成佛之头。次离世间品亦然。序致始成正觉乃至普光明殿者。为普贤菩萨入佛华三昧。佛华者。是所修佛行故。三昧者。明寂用无碍也。还同前序致所在者。明修佛行体用无始终常圆满无三世也。此品明修以普贤行还以法界体大智常随众行圆该三世还不移刹那际等故明其众行即法界体用也故。如是序致皆明时不移亦不移处。以菩提场无中边故。所修众行常等如。刹那三世无增减故。无去来故。次入法界品云。尔时世尊在室罗筏国逝多林给孤独园者。此举正宗。如来所乘通前彻后。天上人间十方世界。总以法界为体。非虚妄体故。为众生随迷不达故。此品之内。都举天上人间十方世界总不思议法界体寂用自在。故令众生悟入。是故此之一品。如来但以不思议神力说不借口言。明世间总真总神无出没故。以明法界普该前后本一际故。不须同序菩提场。以菩提即法界故。前会总在法界会中故。故如是序致也。十会之体用。总以此品通括。一体一时一性一智之本母故。此五度序其始成正觉者。总明此法界一时无前后说。如此一部经内。世主妙严品。佛名号品。十定品。离世间品。四度皆重序致始成正觉普光明殿。入法界品。但言给孤独园。此五品经。大意有五种佛果遍周总该余品。此五品经意。是重叙。但为此五种遍周法界因果一刹那际五事顿彰该收诸位总在其内成法界大智果故。以此有五个经题目相似。唯入法界品独言给孤独园。云何为五种遍周因果也

一世主妙严品。明成佛果遍周。经云。不移本处而身遍坐一切道场

二佛名号品。在普光明殿中说明报身及国土名号法门。施化利物遍周。此会说六品经。成就信位佛果。此明信心遍周

三十定品如来入刹那际三昧。以此三昧普该此经及无量三世劫。总是一时本来如是。为佛道合然现其本法成佛说经及灭度时分无有迁移。此明佛大智本性自体寂用定体遍周。乃至入涅槃四十年住世说法。处母胎犹未出。在兜率天犹未下生。以实法际体然无往来今古性故

四离世间品。明以法界自体本寂定大智为普贤行体。即明觉行遍周。佛华者。觉行也。三昧者。本觉体也

五入法界品。明根本法界本。体大智佛果遍周。此五种遍周。总以法界为体。总是一遍周法门。此五遍周该收诸位诸差别故。恐人不解失其意趣。一部经内五处序致。题目钩连前后相摄。为明此经以法体本无次第本末两头中间时分长短故。如王宝印一时普印无前后成文也。以法宝印普印诸位。但明五位十住十行等进修习气不同故。性无差别。以总别同异成坏十玄六相义融通道理自明。此六字义为缘起三对。六字都该万法。一总别一对。二同异一对。三成坏一对。总不相离。不可废一留一。亦不可双立。亦不可双舍。总是断常生灭中边等见。皆是情量。不了任法自性缘生。此乃以无思正慧力方解。以思而知之者。且信心也。此是初地菩萨。观察世间一切缘起法。虽总同时。不系俱有。虽总具别。皆无自性。不可系法俱无。余两对亦然。皆是有无非有无俱不俱常无常情所系故。如一切缘生法。如空中响。本自无为应物成音。如善筮蓍龟者。无思无为。不鬼不神。而应缘能知万有而告人。古今吉凶如指掌者也。应如是知。任法缘起非如情也。一多总别诸同异门。一切成坏。皆非前后同时等系。法界法门道理亦复如是。皆非前后有无同时俱不俱或灭或留情所系故。皆是性起大悲无作大愿。任法缘起称无作智。非故非新。施设转正法轮。出生灭没。皆不可作故新去来解。皆是如来无生灭智自在力故。虽异二乘自寂取证。灭情亡智。即以起大愿等利诸众生。而无愿想。虽以大慈大悲饶益众生。而无爱想。虽入生死不没淤泥。虽在涅槃。十方世界利人不息。皆是如来无性无依无作智力。皆不可作去来现在古今之解

四定其正宗者。有三种正宗。一随位正宗。二随品正宗。三大体正宗

一若随位正宗。十信十住十行十回向十地十一地。各有正宗。十信以佛根本不动智以为正宗。十住以证入法界智如来果德理体妙慧以为正宗。十行以佛根本智起普贤行进修。以为正宗。十向以理智圆融真俗起兴大愿以成悲智。使令理智大悲均平不偏静乱以为正宗。十地以蕴修悲智使令惯习功济以为正宗。十一地以普贤行等众生情流充满法界海任用利生以为正宗。此为随位正宗

二若以一部教门。四十品内。当品自有正宗。随品名目总是可知

三以一部教大体正宗。以如来大智法界性绝古今体用圆满一乘佛果以为正宗。常以此佛果正宗。以为开示悟入进修。使令惯习成就。又此经四十品中。以法界品为正宗。余品为伴。为十方诸佛以自心分别烦恼。成一切智一切种智法界体用。以为所乘成正觉故。此根本烦恼非三乘所知故。二乘且折伏而不起。菩萨以空观折伏无现行故。广如胜鬘经说。一切众生以法界门以为开示悟入。明如来根本智是众生分别心。契同无二故。则法界自在故。以是义故。十住初心便成正觉。以将十行十向十地十一地法门。治令惯习智悲成就。更亦不离初心法界智体用故。但以此法界智体用无依住门。以治诸习惑。惑薄智明分分殊胜。但须定慧照用。身心诸法皆无依无根无本。诸贪恚痴渐渐微薄。诸佛智慧渐渐增明。法乐自娱非贪世乐。此是法界中渐渐非始末也

五明此经付嘱何人者。此经法门付嘱大心凡夫。经云。此经法门不入一切余众生手。解云。余众生者。三乘及外道乐着人天及求出世乐者。何以故。此经不许三乘菩萨具六神通。自未能闻经生信。何况二乘人天外道。经云。唯除生如来家法王真子。即大心凡夫能生信证入。故生于佛家。不言已生佛家诸大菩萨。诸大菩萨常为众生说法。无大心凡夫信证不名付嘱。不名流通。为无人信无人悟入故。经云。若无此子此经当灭者。解云。若无凡夫信证者此经当灭。若不如是。诸大菩萨已生佛家者。已有如是无量佛世界海微尘数故。如来何须念此经当灭。既不念已生佛家大菩萨众。明知当念大心凡夫。非为已入圣位者。当知此经付嘱大心凡夫故。如出现品说

六明此经流通所在者。此经流通分每在品末。有动地雨华菩萨供养处。总是大都付嘱流通分。如来出现品不在经末者。为此品是经之末。为此品是三十七品是五位菩萨结会五位因果行门之终。以是义故。是经之末。又如来从前第六卷中第二现相品内齿间放光。令普贤菩萨说众生因果如来因果。如来因果世界报得国土庄严。眉间放光令文殊师利贤首等说十信之门。次后说十住十行十回向十地十一地十定十通等法。从现相品至如来出现品。有三十六品经。等觉位中一会。在第三禅说。有一品经。来文未足。通取其数有三十七品。前后总有四十品经。至其如来出现品。是五位因果始终之末故。如来出现品示现法。则表其始终五位因果满故。即以眉间光灌文殊顶。口中光灌普贤口。令此二人体用因果互相问答。以文殊为法界体。普贤为法界用。二人互为体用。或文殊为因。普贤为果。或二人互为因果。此一部经。常以此二人表体用因果。今古诸佛同然。皆依此迹。以明因果进修之益故。如来眉间放光及口中放光。加此二大士。即明五位教门始终之毕。口光是付嘱义。流通义。令教行流通故。眉间光是果义。已放果光付嘱文殊。令文殊发问果法普贤说佛出现。即是流通。此品之内。具说付嘱流通。亦作轮王大子具足王相。能治王位等喻释文。至品方明如来出现品。后离世间品。即是佛自成果后。行普贤利他之行。训俗之门。十地果前行普贤行。自利利他。十一地果后行普贤行。纯是利他。如前七卷会释中略已释讫。如法界一品。总该一部教。总是法界门。在祇园者。明众生世间即法界故。众生性即不思议故。众生分别即如来智故。即明就众生世界。说是法界不思议故

三明教体者。依涉法师说出经教体云。一切圣教四法为体。名句文身语为性故。以先惯习相领解故。此为四闻持流布令法久住故。然此法依六处转。一者依法。谓十二分教故。二者依义。随位相故。三者依。彼时说去来今自他事故。四者依处。要在世界国城故。五者依数。一十百千至微尘故。六者依彼补特伽罗。说有佛持故。由斯六处得有正法久住。补特伽罗者。此云数取趣。上依涉法师立教体竟。今(通玄)以自管窥。依此大方广佛华严经立其十种教体。广乃无尽

一一切众生根器。佛一圆音一念三世。无始无终常转法轮。以为教体

二一切圣凡境界庄严果报。以为教体。此乃见境发心不待说故。见恶厌之。见善乐之总能起善故。又一切法无非佛事故

三一切法自性清净。以为教体。以观察力心契自相应故。不待说故

四以行住坐立四威仪。以为教体。见敬发心不待语故

五以佛菩萨出现涅槃。以为教体。以此法事令诸众生见敬及念恋发心故

六以佛菩萨神通道力。以为教体。现诸自在见者发心。不待文句故

七以无常苦空为教体。观者。发心不待语故

八以无言寂然为教体。即净名居士默答。不待名句文及以语故

九以名句文身语及众生根为教体。藉言方现故

十以法界一切法本真为教体。众生法之能净垢故。大要言之。一切众生诸烦恼海。一切众生随分善根人天乐果。声闻缘觉菩萨佛乘解脱涅槃名句文身语业等。及一切善恶业果报虚空法界。言与无言。一切法无非教体。以目观知。或以闻法或以自思惟。内薰智现能离诸恶。及得涅槃。说与不说皆是教体。若无烦恼即无教体

四明总陈会数者。于中大意。其义有三。一总举会数。二陈其会意。三说佛出世所由。一总举会数者。其会有十。二陈其会意者

第一会在菩提场中者。明示现始成正觉。为化众生故

第二会在普光明殿者。明法报及行所行报得依正二报所居之宅。是故于此品重言始成正觉显。不起初会为初兰若菩提场体。不离此体得道。此处报宅所居故。犹如世人于净处得道方始归来示现此法本无来去迁移时分

第三会升须弥山顶帝释宫者。明从普光明殿中说十信之位于其地上创起信心。今于帝释天宫。表其进修之位法行增胜故。于此天说十住之门。明十住之位创始应真心与空合一分自得慧用自在如天故。如上高山身与空合。以处表法位胜。不即要在生天。明无相慧用如天自在故。又明山体于世间中出高过俗表于十住初心禅定如山不动。无相妙慧出俗现前能破障故

第四会在夜摩天宫者。明夜摩天宫在空际不与地连。明其十行依空行行不与贪欲爱系着诸有之连故。于此处说十行位。表法如是。不要身生彼天。明在行恒空无所依故

第五会在兜率天宫者。明此天处是乐知足故。说十回向。为表回向之位均融理事。大愿大悲大智使不偏僻。不贪世乐。不贪涅槃。不着大悲。不着大愿。不离其中。使令处世。如莲华同尘而不污。又表此天于欲界处中。下有忉利夜摩。上有化乐他化。以明上下此天处欲界之中。还说十回向门。表令法身大智万行大愿大悲均调处中。不令同世慈悲有爱不令如三乘乐修出世心增二乘趣寂菩萨留生及舍净土等过。皆非称其法尔故。表法如是。不即要生彼天。明回真入俗使悲智均平

第六会在他化自在天宫者。为于此天说其十地。为其此天以他变化用成己乐。以明十地大悲大智皆悉成满。但化众生以为自己涅槃之乐。无自乐故

何故超化乐而于他化说其十地之行

答曰。为明从十回向均融理智大悲大愿成满增胜。不依次第而超化乐。不同下位次第而修如世兴易初以十钱得利一倍。后以二十便成四十。即便超初及第二利故。又明十地果终居欲界之际。而得自在同而不染出而不离。又明十地菩萨功超欲缚故。此天同其魔梵教化波旬故。同魔王位摄魔眷属。教化自在。故居此天。又明菩萨进修行相十地之位道力功行阶降合然。以无明住地未纯熟故。未明净故。其无明住地果极方终。设至十一地二愚犹在。是故此经阿僧祇品。如来随好功德品。此二品之法。佛果已前十一地普贤行满未能达尽。以是义故如来自说。明果终始知算数之极如来随好功德佛果方终。已前诸位法门当位菩萨自说。最下入法界一品。如来神力说。表法界中明一切法总神总真总不思议。明法界体凡圣一性故。于人中说。至文方明。以此二愚佛果方悉是故。十地之位随力所堪。堪至此天故。虽进修阶降位位差殊。然法界体一时一念一得一切得。为明法界无始终法故。不可即作始终长短存情思想违理之见故。以定慧照之可见

第七会在第三禅说。此一会说百万亿偈。此会来文未足。如璎珞本业经具云。彼经是化三乘人已后。如来领至菩提树下。却说初成佛时说华严经会次第。彼经具言。计此一会通为十处十会四十品经。为此经十十成法皆圆满故。明三禅之中。初禅除忧。二禅灭苦。忧苦既无三禅唯是法悦乐故。犹法乐故。喜动还存。以喜动故色心还在。此色心是乐禅悦乐无思之色。非如欲界之色故。心有无思乐禅之色出入之息犹存。报得净身。身如皓雪。衣如金色。过身一倍。行即游空足不履践。初禅身二里半。二禅身五里。三禅身十里。衣与身倍。至文广明。于此天说十一地法门。表等觉位中顺其法身行其万行。教化众生遍周法界常法乐故。至第四禅寄同佛位故。称真法性无出入息。随理普周。任众生见习气迷法之愚一时总尽。世出世法无事不穷。号之为种种光明遍照义也。以智满故。表法如是。不即如是上下往来。但以法身大智虚空一切智日。对现色身。于法界中随其器水。普现众像。此之一会超前十地过。初禅二禅二天。明此十一地智倍倍增故。以上升天寄处表法升进渐渐自在。非是法属彼天。皆遍一切处故

第八会在普光明殿。说十定法门。其定名入刹那际。如三乘说。八十生灭为一刹那。八十刹那名为一念。此明三乘说。如此一乘之中。但以刹那是极短促思虑不及之故。终不论别有生灭。明如来出世始终不离刹那际。如离世间品说。如来正处胎时住兜率天。并初生出家学道成菩提转法轮入涅槃。总一时。身犹处胎未出。为定体称法界本性。以为定体。更无长短。始终三世总为一际。更不许如世妄情想佛出兴作长短系。违真理故。即明时之极也。更不论刹那外别有生灭。此是当部经之意趣。不同古人释此会为重会普光法堂者。意不如是。不以见名言教中两度三度重叙普光明殿即云重会乃至三会等故。失其真意。岂可令他作去来之见。如经意者。但以佛自体无作大悲为母。以一切种智为佛。以法无性无所依为时日岁月。以一切众生根器为明镜。佛于一切众生心海任物自见。各得自法。皆令向善及得菩提。非是如来有重来重去相故。但明此普光明殿。是如来自性一切智种智之都体也。为依报所居此刹那际定是佛一切智种智之法性故。意在总括一切法界众海会等总体。不令学者有往来自他故。今者却作往来重会之见。此将不可也。总明如王宝印一时顿印。不可作重会去来之见。经无是意

第九会在普光明殿者。明从此处而起信心发行修十住十行十回向十地十定十通十忍乃至如来出现品佛果位终皆悉不离普贤旧行。是故佛果向前十住已上。自乘普贤行满。即如来出现品前。三十六品经。是普贤行品是。佛果位后自行已满。纯是利他普贤行故。出现品后离世间品是。为从第二会普光明殿中起信心已。经过五位始终因果。不离本迹诸佛果满旧普贤门。于十定品中亦其此处。明以法身定体圆通始终一际一处三法同一不移普光明殿。报居之宅。齐头并印无有重会三会去已还来。古人释此会为重会三会。普光明殿以法界门。不可作世情思想解故。如善财。从觉城东大塔庙处妙德之所。信心经过五十个位门。至德生童子有德童女。为未是佛果以前自利利他普贤行终故。十二位中妙觉之位。见慈氏如来。是佛果终位。令其善财却见文殊。明今至果不离旧所初信之门菩提理智。便闻普贤名。便见其身。等普贤身者。彼明果后普贤之行。经云。更入无量三昧者。为明证过佛果位内二种愚故。二愚者。一迷阿僧祇广大数愚。二佛位之内随好功德广大愚。此之二法唯佛究竟。自利进修五位菩萨未过故。以是义故。此两品经如来自说。及法界品如来不思议神力说。为明法界是一切诸佛共所究竟果故。以将此品示悟众生。余三十七品是当位菩萨说。胜鬘经云。无明住地佛地方除。三乘三祇之果。及净秽别执菩萨。还归本土。二见顺情多不相似。如法界因果当念不迁不亏阶级。总别一多通融方便全殊。此普光明殿说离世间品。明信心及究竟佛果普贤行总不离旧迹。亦如慈氏楼阁内。普现三世。一念普观三世诸佛及以菩萨一切众生。视如即夕。无有古今。即其义也

新华严经论卷第八新华严经论卷第九

        长者李通玄撰

第十会在法界品者。明此一会普含诸会及十方刹海法界虚空界。总为一会。重重无尽。一切诸佛海及一切众生之海。总以此法界一品。总为一体。一切境界随众生心。以此为别。以六相十玄该之。以无思之心照之观之可见。或以世主妙严品为一会。以普光明殿三会为一会。通前世主妙严品为二会。上升须弥夜摩兜率他化第三禅等天为五会。通前两会为七会。法界品祇园人间为第八会。善财大塔庙处为第九会。以虚空法界一切处会为十会。即该收前后十方总尽。亦是一家所释。亦不违道理。古人云。九会者。为未知有十一地在第三禅说。此经总十法为准。不可说九也。如善财觉城东会。明前诸会。但且寄成五位之法。未寄显能修行之人。如觉城一会。即明能修行之人及菩萨摄生方便法则

第三说佛出世所由者。如来出世寄位示真。若见如来始成正觉及正像末三时教者。非正觉见。非见佛出兴。此乃劣解众生且如是见。求正觉者不应如是

问曰。云何见佛出兴

答曰。当见自身。无身无心。无出无没。无内无外。不动不寂。无思无求。世及出世。都无住处。无心所法。无法法无心。心法无依。性无始末。以无依住智说如斯法。教化众生皆令悟入。是名见佛出兴。如光明觉品文殊师利颂曰。世及出世见。一切皆超越。而能善知法。当成大光曜。若于一切智。发生回向心。见心无所生。当获大名称。众生无所生。亦复无有坏。若得如是智。当成无上道。一中解无量。无量中解一。了彼互生起。当成无所畏。前两行颂明佛出兴。后两行颂明正觉中智。佛出兴当知如是。不令众生取佛出兴灭没之相。见初见末。但见自身。众生身心无生灭体。是出世间

夫说一部之经。始终徒众形相总有二百二十八众。形类部从庄严道场形类各异。当会事意皆有所表。至位方明。不可云摸。且初一品有四十五众。表意如下。至文方释。教文广博。预陈难解对事方指。目视道存。如前长科经意六段门中。第一会中始成正觉。总有六品经。经有十一卷。其中品名者。一世主妙严品。二如来现相品。三普贤三昧品。四世界成就品。五华藏世界品。六毗卢遮那品。此六品经。于初会中有六种意。此初会中从如是我闻已下。是序分正说分流通分。自余会皆然。从如是我闻一时六字至始成正觉。是序分。其地坚固金刚所成已下。是正说分。至动地雨华。是流通分。从正说分中。说如来成佛因果菩萨神天五十众。表佛自行利生之众。令诸来菩萨见知因果。及示现得道入法入即同佛所知见法。与后学者以为样式。从其凡夫入法。即同佛知见故。初发心时便成正觉。从此义生。以后诸会悉自有序分。至文方明。大都付嘱流通分。如来出现品是。前已叙竟。如轮王大子喻是

一初世主妙严品明。佛始成正觉诸世间主来集庆佛成道又自求所益。又所表如来自行五位法门

二如来现相品。明佛始成正觉口光告众毫光示法

三普贤三昧品。明佛令普贤长子。入如来藏身三昧。审谛观法。从三昧起。说佛果报众生业力成就世界依正二报国土庄严

四便说世界成就品。明由众生业力起

五华藏世界品。明华藏世界海是佛自智果报得庄严

六毗卢遮那品。即明引古证今令众信顺法不虚来古今相照。令信不疑。今此初会六品经。皆有意趣。就六品之中。还依会释。分为二门。一世主妙严品一品经。明佛始成正觉略示依正二报之所庄严。二如来现相品已下五品经。明示果劝修。于此二门。且于初门世主妙严一品。义分十门

第一明毗卢遮那始成正觉依正二报之所庄严

第二明十普贤众常随佛众

第三明诸神八部诸天来集

第四明结众已来

第五明十大天王以自得益法门叹佛十地行果

第六明日月天子八部王等以自得益法门叹佛十回向行果

第七明十众诸神主稼神为首。各以自所得法门叹佛十行之果

第八明海月光大明菩萨等十大菩萨通九众诸神。以自所得法门。叹佛十住行果

第九明座出自众明佛自行普贤行叹佛自行普贤行果

第十明华藏世界动地兴供。明佛出兴大众欢喜福威感应。已上初会十门中菩萨神天。总得如来五位法门。但化令入位者。皆得一分应真理智。总得称之为神能主导众生。非鬼神之神。以入如来智。法力自在故十地如天。亦明自在。至文方广明

今释此初会中世主妙严一品。如前十段科文中第一段。明佛始成正觉。于此一段复分为二。一释经题目。二随文释义

一释经题目者。何故名为大方广佛华严经世主妙严品第一。解云。大者无方义。方者法则义。广者理智遍周义。佛者智体无依住义。智自在义。华者遍法界无尽行义。以行能开敷自他果故。华是感果义。开敷义。严是庄饰义。明初发心住位。以十信中有作行华。开敷十住位中妙理智慧果故。复生无作十种行华。常以法行互严。用净自利利他之道故。行为严饰义。世主妙严者。以此初品有诸神天八部之众。皆为世间主。各将十佛世界微尘数随身部从。或但云无量来严道场。此为依众成名。故云世主妙严。又佛及菩萨。皆为世间之主故。以能主导众生。总为世间主故。亦此初品总标一部。都举。总有二百二十八众。形状不同各各部类。或言一佛世界微尘。或言十佛世界微尘。或言无量。以严海会故。言世主妙严。或以佛福报境界妙严依正。亦得称为世主妙严。为如来亦为世间主主导众生故。此为依主得名。品者。均别义。明五位及信心同异差降意类别叙。进修生熟各有条贯。次第分明。令后学者自识本行进修不惑故。为品类均别义也。第一者。非是次第前后之第一。为法界门中无前头在后之次第。皆是一时无二念。同时显著。诸品之第一。一多缘起同时之第一。是名同时具足相应门一多相容不同门。以十玄门及六相义通融。不可以如情所系故名第一

二随文释义者。从如是我闻一时至如是无量功德以来。于中有七十一行经。长科为四分。一从初如是我闻一时以下至始成正觉。于中有八句经。总明断疑成信分。前之六字明结集闻经之主。后之五句序致如来得道之处。二其地坚固以下。至妙音遐畅无处不及。于中有二十六行半经。总明叹佛依正。此土他方及菩萨神力庄严道场分。此如帝网之他方。三尔时世尊处于此座以下。至所有庄严悉令显现。于中有十三行经。叹佛成道修行果满依正。报德悲智摄生自在无边分。四从有十佛世界微尘数菩萨以下。至无量功德。于中有三十行经。明菩萨大众围绕分。又从初断疑成信分中。义分为三。一定传教人。二定说经时分。三释经文义

一定传教人者。如三乘中大智度论第二卷所释。如来临入涅槃时告阿难。十二部经汝当流通。告优波离。一切戒律汝当受持。告阿那律。汝得天眼当守护舍利劝人供养。告大众言。我若住一劫若减一劫。会亦当灭。语已双林北首而卧入般涅槃。阿难亲属。爱习未除。心没忧海。阿泥卢豆语阿难。汝是守护佛法藏者。不应如凡夫人自没忧海。诸有为法并是无常。汝何愁忧又佛世尊手付汝法。汝今愁闷失所受事。世尊今日虽在明朝即无。汝当问佛未来要事。卢豆教问要事有四。一问如来在世亲自说法人皆信受。如来灭后一切经首当置何言。二问如来在世诸比丘等以佛为师。如来灭后以何为师。三问如来在世诸比丘。等依佛而住。如来灭后依谁而住。四问如来在世恶性车匿佛自治之。佛灭度后云何共住。阿难如教请问世尊。世尊答云。经首当置如是我闻一时等六字为句。二云诸比丘皆以波罗提木叉为师。三云诸比丘皆以四念处为住。四云恶性比丘以梵檀治之。此云默摈。若心软伏为说迦旃延经。此云离有无破我慢心。又如五卷大悲经中。阿难请佛。云何结集法眼。佛告阿难。我灭度后。大德比丘应如是问。世尊何处说大阿陀那等经。汝应如是答。如是我闻一时佛在摩伽陀国菩提树下初成正觉说法。乃至娑罗双树间说。如是等二十余处所说之经。佛自重教阿难结集如是。是故此六字句义。佛教立故。断后闻经者疑。知非是他余人说故。亦非阿难自说。依涅槃安立如经初。准科文。从如是我闻一时至始成正觉有八句。依五卷经说令众断疑。一者如是是一句。我闻是二句。一时是三句。佛在是四句。摩竭提国阿兰若法菩提场中。此之三句义。唯是一。但陈其一处三法是一。并始成正觉为六句。是故如是我闻一时佛在菩提场中始成正觉。总为六句。今言如是者。如即如佛所言。是者是佛所说。简非异说两名相顺契信不殊。明真是佛说非阿难自说亦非魔梵所说。又我闻一句。是阿难从佛所闻。非转转传闻故。亦非是非人所制故。又非如外道。经书青乌衔来石崖崩得。是断疑成信分。如真谛三藏云。依微细律。阿难当升法座之时。其身如佛具足相好。众见此瑞遂生三疑。一疑佛大师从涅槃起更为众生说法。二疑他方佛来。三疑阿难转身成佛。今为除此三疑故安立六字。是阿难自称如是之法我从佛闻。知非是佛重起所说法。亦非他方佛来。又非阿难自身成佛。但以法力故令我似佛。是故下高座已还复本形。以此义故。以此六字用断众疑。问如三乘中说阿难。既是佛得道夜。生年二十方为佛弟子。其二十年已后经是亲闻。已前传闻。故转法轮经云。阿难结集自说偈曰。佛初说法时。尔时我不见。如是展转闻。佛游波罗奈。为五比丘众。转四谛法轮。故知以前非亲闻故。又萨婆多论云。阿难为佛作侍者时。请愿言。愿佛二十年中所说之经。尽为我说。勿与我故衣及残食。将知此也是观闻。又如涅槃经云。阿难多闻士。若在若不在。自然常解了。常与无常义。又阿难得觉意三昧。佛所说经远近常闻。此以阿难传法。并是三乘经中所说。如此大方广佛华严经传法阿难。非如上说。夫天中之天十方调御化仪主伴。岂是小缘。自非器类齐肩示阴阳而影响。三世九世穷劫一念而知。无尽古今常如即夕。今以三乘情见延促始终者。未可详其传教之主。今此华严经明传教主伴者。皆是神洞玄源道齐智海。如文殊普贤互为师范之者所为也。岂论生时年岁作前后之见。如是佛出兴世转法轮。时如来以性海大智之印。印众生情欲为文字。于一音中无前后际。一时普印。随乐不同。各随自心所乐之法皆得闻之。设阿难示行传教之主伴者。是普贤行海随器高低。出没任流依根现迹。皆不得以三乘定例。如上所说。并是圣贤。密潜同事。是应三乘权化。未为了教。如阿阇世王忏悔经。有三种阿难。一阿难陀。此云庆喜。持声闻法藏。于上二乘随力随分。二阿难陀跋陀罗。此云庆喜贤。持中乘法藏。于上大乘随力随分。于下小乘容与兼持。三阿难陀娑伽罗。此云庆喜海。菩萨持大乘法藏。于下小乘容与兼持此者。亦是三乘中传教阿难未为实教。如是华严经传教阿难者。正阿难升高座时。身同诸佛。一时顿演四乘等教。随根结集。即阿难与佛体用不殊。此释亦不违道理。又如涅槃经云。阿难所未闻经。弘广菩萨当为流通。若望此经非三乘所知。即此弘广菩萨传教非谬。今此称如是我闻者。弘广菩萨也。又大智度论云。是文殊师利称如是我闻。以彼论中云文殊师利佛涅槃后四百年中时文殊师利犹在世间故。又如大智度论云。文殊师利与阿难。在余清净处。结集摩诃衍藏。如上所释。总是圣者随方便言。若以大体论之。总是如来文殊师利普贤菩萨随事之行故。设言三身阿难。亦复如是。总是佛自普贤行中随根方便随器高低故。已上定传教人竟

二定说经时分者。略立十种说教前后不同

一如力士经说佛初成道一七日思惟已即于鹿园说法

二如大品经说。佛初成道鹿苑转四谛法轮。无量众发声闻心乃至独觉心大菩提心。不言时日

三如法华经说。三七日诣鹿园说法

四如四分戒及萨婆多论。六七日方说法

五如兴起行经及出曜经。七七日方说法

六如五分律。八七日方说法

七如大智度论。五十七日方说法

八如十二游行经说。一年不说法

九依今唐朝藏法师。决定将如来成道定二七日说华严经。已上见佛说法前后不同。皆是随自见佛说法前后不同。非是依本法界成实之说

十今(通玄)依此华严法界门定说法时分。还依本教定其时分。总不如上。如来依真。出世利物。还令至真。若也各自随逐自情。永劫迷轮苦趣乖真逐妄。佛意不然。经自有明文。何须违教。逐权背实障业何休。如十定品说。如来于刹那际出现于世入涅槃。总无时也。言刹那际者。犹是寄言尔。以无时即一切时出现。一切时说法。一切时涅槃。为寂用无碍故。随众生心现故。又如法华经。吾从成佛已来经无量阿僧祇劫。以无时可量故言无量。此为佛说法时。以此为定。不逐世情远思为无量之想也。以无时是佛说法时也。以本教说本时。本时者。法界无时也。如十定品。以刹那际出现于世入涅槃者。意言时无可移如刹那际。总明法界无可迁移时也。今定说经时分。只是三世古今情尽。以为本说法时也。不可依前权教逐情引接之说

三释经文义者。一从初六字八句断疑成信分中。依大智度论云。如者顺也。又是者印也。即印顺信受故言如是。如是总举一部文义。即指已所闻之法故。故云如是。又依长耳三藏约三宝释。一约佛。谓如佛所说。是我所闻。是佛所说。又依藏法师释约法云。谓如我所闻。是佛所说。又如称理教是我所闻。又今(通玄)约法释云。如者诸法如故。是者即是佛故。故言如是。以法界大智之真我。闻佛说法界大智之真经。故言如是我闻。即明师弟体一。此约华严法界门释。为明初发心因果理智不异佛故。又一切法如也。以法体如。所说法者。及法亦如。此法界智是所闻之智。智亦如如故。故言如是。心境不二方闻佛所说经。若心境有差不可闻佛所说。亦复不能信顺领受故。我闻者。是法界智之真我。还见法界智之真佛。还闻法界智之真经。总法界智之真人。互为主伴。还化法界智之真众生。悟入法界智之真性故。故言如是我闻。夫佛日出兴化群生之轨范。所有结集传经之主伴。自非气类齐光道相知而利物。以弘广菩萨文殊师利如来自行普贤等。传持圣教。是实也。非实是种智外三乘之人能传教乎。设是阿难亦是同流。皆以常乐我净大智慧之真。我闻如来大智所说之真经。非假我故。皆如佛知见故言如是我闻。不同涅槃具四缘和合之所闻故。云何四缘。一耳根不坏。二声在可闻。三中间无障碍。四有欲欲闻如是之闻。是凡夫闻故。又凡夫及三乘有十种缘方得闻。一本识为依。二耳识种子为因。三末那为染污依。四意识相依。五自类耳识为无间依。六耳根不坏为境根。七作意欲闻。八境为所缘缘。九中间无障碍。十境近在可闻。如是之闻。是凡夫及三乘有限量闻。不同此教菩萨以遍法界大智慧为闻。更无能所。以一圆明智境。一念普闻三世劫无量等诸声。皆不如上说。凡夫及三乘系无量劫者。是法界门中一念一时闻。以智无里外一时闻故。一时者。依梁摄论。一时有三义。一平等时。无沉浮颠倒故。二和合时。谓令闻能闻正闻故。三转法轮时。即正说正受时。故如依诸古人说。正是说法华经时。非是说余经时。正是说金刚般若经时。非是说余经时。名为一时。取正是说当部经时。名为一时。今此说大方广佛华严经时即不尔。即是以法界体寄言。一刹那际。出世及涅槃。以一言音。一时遍周十方国土转法轮时。名为一时。非如上说一时之义。佛者觉也。觉有二义。一始觉。二本觉。此佛者觉无始终。三世障尽名之为佛。不如权教有出世涅槃有始终故。又佛者。大智度论中有四义。一名有德。谓婆伽名德。婆名有故。二名巧分别。婆伽名分别。婆名巧故。三名有声。婆伽名声。婆名有故。四名能破淫怒痴婆伽名破。婆名淫怒痴故。又佛地论说有六义。颂云。自在炽盛及端严。名称吉祥与尊贵。具斯六种义差别。是故总号为薄加。在者在何处所。有二义。一指事。二举法。指事者。在摩竭提国。且指其国。举法者。在何处也。在法界。即事即法界无二故。为法界无中边大小彼此故。又摩竭提国者。此云不害国。摩者云无。竭提云害。总云无害国。又云。摩者不也。竭提者至。言其此国将谋兵勇邻国敌不能侵至。又摩者遍也。竭提云聪慧。此国为多有聪慧人遍其国内故。又云。摩者大也。竭提体也。谓五印土中此国最大。统摄诸国。故云大体也。此国王不行刑戮。其有罪者。送置寒林中。为明佛大悲。以处表德故。阿兰若法。此云寂静处。寂静有二义。一事二理。一事者。在摩伽陀国尼连河侧沤楼频螺聚落中。去人间五里一牛吼地也。得阿耨多罗三藐三菩提。此处有一万道场神。常在其处。一切诸佛示成正觉。总在其中。表如来万行圆满中道无边故。此处是阎浮提之中心故。二理者。即一切法自体静故。即动而常静故。菩提道场者有二义故。一事二理。一事者。如前尼连河边。二理者。遍法界也。法界无边中道无边。于一切刹皆示成佛故。如世间场简秽故。法场治惑故。示现成佛治众生惑故。此场依主释。为佛在其中现成道故。依主得名为觉场也。始成正觉者。古今情尽。名之为始。心无所依。名之为正。理智相应。名之为觉。得如是法。名之为成。又自觉觉他。名之为觉。以上释八句中断疑成信分竟

第二庄严道场分者。从其地坚固以下。至妙音遐畅无处不及。于中有二十六行半经。明如来依正二报庄严道场于此一段文中。明如来本行中四种因感四种果报。于一心性中有四种因。行十波罗蜜。又于其中各得十种庄严。何者为四种因

第一以法身因报得金刚地。经云其地坚固者是也。其地上有十种庄严。即以十波罗蜜以成依报。金刚地为正报。何者为十种庄严。一以法性中大智以为檀体者。即一行中具十行总圆故。以此经宗一行即一切行主伴恒圆满故。故以宝轮圆满用严金地。明一即一切故。二以宝华以严金地者。明其性戒清洁犹如妙华开敷菡萏令人乐见。发生自他善因果故。三摩尼宝以严金地者。摩尼此云离垢宝也。以忍行清高心无诸垢所招依果故。四诸色相海以严金地者。以精进波罗蜜总该众行。能招自他果故。以招报故。诸色相海以严金地。五摩尼为幢庄严者。明定体恒净无倾动故。所招果也。禅波罗蜜能普寂故。六放光明及出妙音庄严法界者。明定能发慧慧能说教。以为依果以严虚空。又明第六波罗蜜空慧满故。七宝网庄严者。明方便波罗蜜成就大悲覆护众生施教行故。所招依果。为明七住七地等成大悲法门故。施教行之网。漉出众生。安置于大般涅槃之岸故。因行如是依果亦然。八妙香华璎垂布庄严虚空者。此网向下悬垂之饰也。明第八愿波罗蜜以任运之大智。入俗益生。教行所招依果也。如十地菩萨。七地已前作七度。炼真金转令明净喻八地。即作种种庄严华鬘喻故。九摩尼王变现自在庄严虚空者。明第九力波罗蜜九住及九地等为大法师说法自在所招依果故。明十住中第九十行中第九十回向中第九十地中第九。总明法师位说法自在所招报故。十雨宝及华以严金地者。明十住十地等大智法云雨众法宝及利众生行普周遍故。所招依果。从第九摩尼宝变现自在。即雨十地法云之宝者。明住住地地五位相即故

第二万行因者。其如来自行普贤行为因所招宝树行列庄严金地。周遍十方为依果故。经云。令此道场一切严具树中现像者。明觉行体周彻故。此总陈树上庄严。后别举菩提树一个。用明众树亦尔。其菩提树有十种依果者。常以金刚地为正报。其上庄严为依又如来身为正报。金刚地及地上一切庄严为依今树者。以如来行为因。因行。招报树为依报。又树上其树金刚为身。金为正报。干枝条叶华果为依。明以行树法华智果慈悲之叶。以十波罗蜜为枝干。法身以为其茎。而随十行之上。报得十种依果庄严。何者为十。一金刚为树身。以法性为檀行体故。所招金刚树身依果。为明一切行从法性生故。是故以金刚为身。云树高显者。如下十地品说十地菩萨行中依果所招之树。其身周围十万三千大千世界。高百万三千大千世界。如十地菩萨行中依果。尚自如是。况复如来。二琉璃为干者。生枝已上为干。向下无枝条处为树身。明自行净戒为因外招琉璃为树干故。直出者为干。傍生者为枝。枝上生者为条。明万行随流以净戒为体。以无染故。皆是法性身。随流而无染净。行果所招报相。三众杂妙宝以为枝条。以严其干者。明纯杂万行对缘成忍能利自他所招依果故。四宝叶扶疏垂荫如云而严其条。扶疏者荫映得所。明精进波罗蜜自利利他教行法门覆护得所不省不烦恰中故。外招依果树叶以严覆荫众生得所故也。五宝华杂色分枝布影以严宝树者。明如来以无量三昧方便随流利生影应一切众生之行随类现形。外招其华以严宝树。亦明三昧能开敷智慧果故。故报得依果以华为严。六摩尼为果与花间列者。明以定华能敷慧果寂用自在故。含辉发焰者。慧能照烛自他故。所招依果华果间严。七树出光严者。明方便波罗蜜以大悲心处缠同事方便破暗故。所招依果故。树出光严八光出摩尼者。明第八愿波罗蜜兴智自在所招果故。九摩尼宝内有诸菩萨俱时出现者明第九力波罗蜜以无功智身出应随缘利含识故。九地菩萨为大法师。所招依正本末相似。以行果能招树报。树出菩萨众还明本行。明依正交参具总别故。为明本行万行报得树严。树出菩萨。以明因果彻故。摩尼宝中现菩萨身云者。表八地无功之净智。九地出行设教利生故。以菩萨是行树。是行中报得。还于树中出菩萨行。十菩提树恒出妙音说法庄严者。明如来十住十地等智波罗蜜。以法大云雨法雨故所招依果

第三明大悲因果者。以如来大慈悲为因。如来所处宫殿为依果。此中有五种德而共成之。一如来大悲含育德。以成其宫。二以正智利众生德。以成其殿。三以智观照利自他德。能成其楼。四以大智知根设教益生德。能成其阁。五大悲弘愿周遍利生德。报得宫殿楼阁周遍十方。又以十波罗蜜行随大悲生。复成十种依果。何者为十。随法身随万行随大悲随大智所招依果。各自区分不相碍故。犹如大地生诸卉木。地唯是一万像不同。如水资生喻思之可见。但十波罗蜜理唯一性。随其法身万行大悲大智报自差殊。故如法身大愿大悲大智十波罗蜜。废一不可。至八地已来其功未熟。若废一即一切不成。欲学佛菩提。如此通融不修一行。若偏修理即滞寂。若偏修智即无悲若偏修悲即染习便增。若但修大愿即有为情起。菩萨于此众行不去不留。以法性均融得所。即得以定慧力观察之。不可玄情斟酌也长诸痴爱。其十种行以为十种依果庄严者。一以十方一切诸佛平等法性无著大慈大悲心。行檀波罗蜜所招依果。众色摩尼之所集成。以大悲位中万行。或染或净。非一色故。所招依果非一色故。以严宫殿。二以法性自体清净。无表戒体。随大慈悲行守护众生。名为行华。能感自他果故。所招宝华报以严宫殿。三以忍波罗蜜处世济凡。毁誉不变动故。外招依果诸宝流光。光化为幢。幢者不倾动义。胜怨义。胜于毁赞之怨故。四以精进波罗蜜随大悲行。外招依果。无边菩萨道场众会以严宫殿。咸集其所。五以禅波罗蜜随大悲行。外招依果。菩萨出现光明。以定能发大悲慧光明故。六以慧波罗蜜随大悲行。外招依果。得不思议摩尼宝王而为其网。以慧能简择成诸法网故。还得不思议音宝网用严宫殿。七以方便波罗蜜能随大悲。同于染净随流之行。外招依果。得自在神通之力所有境界皆从中出。明如来。以法无依住智慧之门。成大悲方便之行为因。所招神力以严宫殿。如七地位中所行方便行成大悲门。经中喻云。犹如一国纯秽一国纯净。于此二国事难可了知。明七地菩萨以成就大悲方便万行于染净二见难断难成故。为此悲门化利众生无休息故。八以愿波罗蜜。外招依果。众生所居屋宅现宫殿中。明如来大愿应众生为因所招依果如斯显现故。又此中明智悲圆净故。九以如来力波罗蜜随大悲行。为大法师故。诸佛神力所加。以严宫殿。以为依果。十以如来行智波罗蜜为因。外招神力。一念之间宫殿。悉皆包含十方法界。明智随悲用普含覆故。以上十种行用严宫殿。上庄严皆是如来随大悲行所招依果故。文势连贯互融相依。明一行一切行互参故。一切报果不可无因而得。但以智细细思之。本来因果内外相似。第四如来大智随万行因果者即通万行。出现世间。正成正觉。为正因也。师子座为依果

从其师子座一段文中。义分为三。一释座名。二陈座高广。三明座上庄严因果

一释座名师子者。依主释。如来于大众中得无畏故。非于座上有师子座严。设有者但明依报故

二陈座高广者。经但言高广不言量数。今以例比之。如下十住位中帝释天宫佛座。高十千层级。十行位中夜摩天宫佛座。高百万层级。十回向位中兜率天宫佛座。高百万亿层级。高广随位各各相称。以次类之。十地之位他化天宫其座。高亿万亿层级。彼天宫已超化乐故。第三禅中说十一地。又超二天倍倍更高。十地品不言佛座层级高广之量也。但以次类之。此之四位佛座高下层级不同者。以明随十住十行十回向十地进修阶降随位所见高下不同。以实而论佛座高广。无有决定大小高下可得。为如来心量尽所系故。无有量也。所招依果。亦不可以量度故。如无边身菩萨量佛身际不可得故。已出情际心数量故。以此义故。住毛孔中而身不小。居法界中而身不大。为情量尽故。身若随类座亦随类。若以如来自报体而言。以法界为座体。因既如是。依果亦然。故亦非可量。如法界品中。等于法界座量为定

三明座上庄严因果者。略有十种。皆以如来智随万行。一切处亦成正觉为因。一切处十种庄严为依果故。其十者何。一摩尼为台者。明如来智随法施成。檀波罗蜜。明智体净所招依果得离垢宝为严故。摩尼者。此云离垢宝也。智能出俗以此为台。明智体超尘迥出义也。二莲华为网者。以智随万行成戒波罗蜜门。明其性戒得真不证处缠不污犹如莲华处水不染。为网者。明智随戒体教行漉众生故。所招依果报相似故。三清净妙宝以为其轮者。明如来以智随行成其忍门。生在王宫及示成正觉。假令调达梵魔波旬恼而不恚。所招依果妙宝为轮。明佛忍行圆满故。果报圆满也。四众色杂华而作璎珞者。明如来以智随众行成精进波罗蜜故。所招依果众色之华。而作璎珞以严宝座。为明精进行为严大智法身为华璎故。明智行互严。五堂榭楼阁阶砌户牖凡诸物像备体庄严者。明如来以智随行成禅波罗蜜门故。明其如来智随禅行无动不寂。明此禅门总摄法身大悲大智进修行门层级次第总皆具足。所招依果亦具足故。故总举凡诸物像备体庄严。俗书云。大屋曰榭。其状上平。可以为台观。四周置檐。上下以轩槛阶砌严之中虚为其室。亦云台。上有木为榭。此为略言之。六宝树枝果周回间列者。明如来智随慧用依根同行所招依果树严宝座。宝树枝果周回间列者。明理智悲愿互参同时总别得所不偏修故。以十门参之。七摩尼光云互相照曜者。明如来智随方便行随器与益所招如是依果庄严。照曜者。知根同事。八十方诸佛化现珠王一切菩萨髻中妙宝悉放光明而来莹烛者。明如来因中八地大智大愿功终。大悲已满大智圆明。诸佛摩顶。能十方示成佛身一切菩萨愿行齐等故。招依果佛化珠王者。明同十方诸佛自在故。菩萨妙宝共来莹烛者。明菩萨行圆。莹者明净义。烛者照曜义。以明如来因中八地大智随本大愿力照众生根依根与益故。为依果也。皆以十玄六相该通。总一刹那际同别具足故。不可顺情而知。常不异理智而知。依无作定体方明。思而知之者信位也。九复以诸佛威神所持者。明如来大智随行成力波罗蜜。为大法师。说佛法轮。同诸佛力故。所招依果。佛力持座令座说法。十座出音声说佛境界。妙音遐畅无处不及者。遐者远也。畅者悦也。明座出音说佛境遍周法界远悦众生故。此如来因位十地法云润泽所招依果故

第三明如来成道摄生自在分者。于此分中从尔时世尊以下。至所有庄严悉令显现。于中有十三行经总明如来处座成佛身语智等三业自在眷属庄严利生自在。如来所坐之座。以法界为座体。以如来一切万行报得。为依果庄严。如来是大智之身。缘座上所有庄严。皆是如来大智随行任运报得。如龙游云起虎啸风生。报感之应。然非物能与为也。成最正觉者。为简非外道声闻缘觉于权教中木树草座厌俗出缠。令劣解众生起三乘种。且拔八苦。非究竟觉之正觉。简非如是觉故。故言成最正觉。此正觉者。不忻不厌不出不没。染净情尽。以大圆镜智称法界性。自在教化尽一切众生世界刹海。皆非限齐。所有报境身国相彻圆满十方。诸佛众生。自他同处互相参入。影现重重。不云报满三千大千之刹。不名净土在于他方。略说大相有九十七种大人之相。随好无尽。顶着华冠。项着璎珞。手着环钏。非同三乘厌俗出家。劝诸菩萨生于他方佛国净土。简非如是。故言成最正觉。号毗卢遮那。此云光明遍照。以其大智教化依根破障故。如经一一自有其文。智入三世悉皆平等者。明智能随俗言入三世。即俗体本真。故言平等。以总别同异成坏门六相义。该括。即总而全别。即别而全总。即同而恒异。即异而恒同。即成而恒坏。即坏而恒成。皆非情系一异俱不俱有无非有无常无常生灭相故。如是皆是如来理智体用依正悉自在故。以自体无念力大智照之可见。此一段十三行经。总明如来身语智三业依正随用自在。经自具文不烦更释

第四从有十佛世界微尘数菩萨以下。至无量功德。于中有三十行经。明菩萨大众围绕分。于此分中都显初会。总有四十七众。皆是围绕皆有其意。于此四十七众之内。从初菩提树内流光众已下。至普贤等十个。上名悉同名之为普。众且分为三

新华严经论卷第九新华严经论卷第十

        长者李通玄撰

一菩提树内流光众。是明佛本因五位进修建行利生成报显因众。如前所释。二如来所居宫殿内众。明佛本因大悲圆满覆育含生利生之行显因成报众。三十佛世界微尘数菩萨众中。普贤等上名悉。同名为普者。十个菩萨众。明古今诸佛共行普贤行众。已上三众皆是古今诸佛共行万行大悲大智。随五位中进修自利利他十波罗蜜四摄四无量等之常行普贤之道也。一切菩萨以此为体。一切凡夫以此为所乘。如大王路。法则常然。行与不行非道之异。从此十普贤众以下至第四。从三十三天王至大自在天王众随位复分为五。第一从尔时世尊处于此座成最正觉。并十普贤众。此是现果成因生信分。何以然者。为如来是正觉之果。普贤等众是佛行果。如来所居华藏净土。是佛报得依果。一切众生以自根性观如来三种因果。及行佛自行普贤门。而生信心故。若不如是依何生信。是故如来以此三种因果。而令众生信乐修行。以是义故。此之初会及普光明殿中第二会至贤首品已来。十二品经。总是举果劝修生信分

第二从海月光大明菩萨等已下菩萨众。并取已下第二执金刚神等九众诸神。以明十住因果。何以然者。海月光大明菩萨亦是普贤等众。分为异名。意者明还以佛果位内普贤行门。入俗利生。随行名别。既以佛果位内诸佛共行普贤行法入俗利生所堪利者。还得旧法不移旧行。以是义故。还以普贤位内海月光等异名菩萨。便为十住初心。明从凡夫地修学十信心。信诸佛正觉之果无异自心本性清净如诸佛性。所有分别本性清净名无依住智。如诸佛根本智。以禅波罗蜜无作印印之。即法界性自然相称。所行诸行即普贤行故。动静无二故。所转法轮即与十方诸佛智契同不异。如是修习惯习使熟。正觉不移。其本一故。会同诸佛旧觉本智同一。性故。行行不移旧普贤行故。以是义故。将普贤众内十个海月光等异名菩萨众。为成十住初心。明十住初心不离旧法智故。以此下文云初发心时便成正觉。又如海月光大明菩萨。向下获益叹德中经云。复次海月光大明菩萨摩诃萨。得出生菩萨诸地诸波罗蜜。教化众生。及严净一切佛国土方便解脱门。明以普贤行成就众生入佛大智法界行普贤行五位次第进修法门故。以普贤入俗果行名海月光。通以下等共成十众。用成十住菩萨位门。以下通九众诸神至主药神等。明是入十住之果行也。为入十住应真。称之为神。明入位菩萨以自应真法合为神。覆育含识故。以智灵通救生自在故。称之为神。非世鬼神也。次后诸神天等。明五位进修增胜故。渐渐自在也。以此菩萨神天总明十住。已上入位菩萨皆随自位摄生。因果自在行故。非鬼神之神。若自心达理不与妄合。其智自神。不为不思而智善通万有故。此诸神众皆是如来以五位行摄生得益之众。还将行相法门次第作法样式。令其后学者一一仿之。善知因果故

第三从主稼神以下至主昼神。此十众诸神。明十行利生法门因果故

第四从阿修罗王以下至日天子。中有十众。明十回向利生法门因果

第五从三十三天王以下至大自在天王。于中有十天王。明十地利生因果。已上五众是寄位。表佛果五位行门因果故。为利众生故。寄位显法。寄位入法。与众生作法。令众生证修

从如来座内众至如来眉间毫相中所出众。于中有四种众。其意如何。第一如来座内众。明是如来往昔自行与古同因彰果众。第二十方菩萨来集兴供众。第三诸来菩萨毛孔光明众。是法界性起无碍一多。同异自在大悲无尽。不思议众。明此法界门法合如然。体本如是。法行依正重重无碍。以法界智境身土一多法合相容故。第四如来眉间毫中众。是示果成因生信利生众。此是成佛以后。以十信心位乃至十住十行十回向十地十一地遍法界法门众。举此自修之因果。还令学者仿之。以上诸众配位及来意。即通前树内流光众宫殿楼阁众。总有十一众。随位别配。即四十七众。为五位之内十个普贤。总为一众。当位不分十十部类故。海月光大明菩萨众。及已下神天。十住十行十向十地。各各有十种部从故。都为四十。通十普贤为一众。取上四十共为四十一。并菩提树内流光众。如来所居宫殿众。如来座内众。十方诸来菩萨众。菩萨毛光众。如来眉间毫中众。都为四十七众。且长科众意如是。于中义趣至文方明。菩提树内众。如来宫殿内众前已释讫。已上且长科初会众竟。余待至文。已上总明举果行遍周以成信位

从此已上四十七众。若别列十普贤众。即五十六众诸大众海。皆是大众围绕分。从此初段中有三十行经。分为三段一初有七行半经。总列菩萨之数。及陈同号普贤菩萨之名。二从海月光大明菩萨以下至十佛世界微尘数。于此一段文中有七行半经。陈异名菩萨众。并都结已上诸菩萨数。三从此诸菩萨已下至成就无量功德。于中有十五行半经。陈大众本修行之因。及叹大众之德。从初段中七行半经。列同号普贤之内。义分为三。一释菩萨名下之义。二释菩萨同号之义。三举众所为因缘

一释菩萨名下之义者。略释普贤菩萨一号。余可准知。行与理齐。利生皆遍。号之为普。知根利俗。称之为贤。菩之言觉。萨言众生。善觉众生。号名菩萨。广云摩诃菩提萨埵也。梵言摩诃菩提萨埵。此云大觉众生。为常于生死海觉悟无尽众生故。已下九个同号为普者。普贤菩萨通号也。明一一菩萨皆有此十种德行。约德为名故。为表德行圆满始终具十。一一菩萨随行之号无尽故。为行无尽行故。但以其名下之义。即彰自行。余准知之。总以十波罗蜜为体

二释菩萨同号之义者。明此十普之义。是一人之普一一菩萨具十普也。一切菩萨总然。下名别者。明一一普能遍别故。方知普义得成也。总是十方诸佛同行共行。更无故新。如大王路发迹蹬之者。即是无奈不行之何。一念随善少分见性智慧现前。总是不离佛正觉根本智故。不离普贤行故。如普贤行。一念中少分善心。总是向法流者故。如下经云。闻如来名号及所说法门。闻而不信。犹能毕竟至于金刚智地。何况生信修行者也

三举众所为因缘者。明佛出兴世所现依正二报大集普贤菩萨众海意。为令众生见果生信修行故。此是举果劝修生信分。如来是十方诸佛正觉根本智之果。十普贤等是十方诸佛差别行果。举此二法中因果。报得令众生信乐修行趣入故。如三转法轮中。一示八相成道是。二劝修。以观果知因劝人天等修学。三证同如是。三乘一乘等证。今此一乘中将此佛乘根本智果普贤遍法界行果。劝令大心众生生信修行。此乃即是五位中十一地普贤等觉位门。十方诸佛成佛竟。亦行之不息。如初发菩提心者行之不息。今将此位以为信门。若不如是以何为信入。故佛果后普贤行纯是利他。初发心以后普贤行是自利。利他行故。今此初众并佛所为如是举果劝修。生信乐修行趣入故。今经之大意。为若此也。将旧果劝初心。向下海月光大明菩萨诸神天众。即明信已入十住十地修行进趣渐渐增修因果也。明立随位当分之因果。令后学者见其体样信乐无疑。趣入随位各异故。若不如是滞在一法智无增胜故。已上一段。且是初见佛成道见佛果五位菩萨集众示现入法。入即同佛。所知与佛齐见。若信他佛。然初心菩萨未能然也。未是自信自心自身是佛。大智境界是佛法身。是堪行普贤行者。从第二会光明觉品已后。一切处金色世界宝色世界。即明自心法性是金色白净无染。名为所居世界。不动智佛即是自心。于无性理中。分别之智。本来无动。上首菩萨文殊师利。明是自心无性之中善能简择妙分别慧。觉首菩萨即是自心如是真信之首。目首菩萨即是自心。明见可信之心心境俱佛。如海门国法。普见自他俱佛故。至文广释。方明是身是佛是心作佛心外见佛不名信心。已上大众围绕分中。释同号众竟

第二释海月光等名异众。其意如何。此七行半经。其中义分为四。一陈菩萨众意。二释菩萨名号。三都结众数。四叹德

一陈菩萨众意者。此十个异名众。所以异名。前同号意。况如前段已释意。此一段异名意趣。为明以彼普贤行入俗利生随其行异名亦还异。为明以普遍别方名为普。其众意。为明入俗利生教化众生。还令众生得自身之法。是故寄位在十住初心。以明用彰。十住初心一下顿乘古法。不移古迹故无异旧道。如大王路新旧同行。以此以旧古法入俗利生。开悟迷流还令学古。以是义故。还将佛果位内普贤异名之众。寄位成十住初心。为彰后悟不移旧迹故。又明前如来成正觉佛果。及普贤行果。古今诸佛所乘常道。是明所信之门。此入俗利生异名之众。即明所化众生入道初心还同自法不移古迹故。后有发心之士。一一自心以定慧力照之可见。不可以情信者。堪为自非久种善根应当闻而不惑。设使三乘根种六通菩萨。尚自怀疑。凡流之中一乘之性。处凡流而信入。如下经自有明文。为三乘种性劣解。佛随根性。且说此娑婆为秽土。是五浊故。净土在他方。或言此方是秽。向上第四禅已上别有菩萨净土。或说佛果在僧祇之后方成。未说净秽含容尘含法界。凡圣同居。各无妨碍。三乘等教。执权成实。难信此法界一乘之门。为学假诠假教假观破粗现无明系着故。行一分粗波罗蜜门。得三种意生身。见诸佛国土。有自有他。有净有秽。忻彼厌此。兼修净行。修诸假真如观及空观等。得一分神通。报胜诸天。神通亦胜。忻厌心胜。更亦不生恶国秽土。为本愿力有佛成道处暂来还去。如说三乘教中多有此事。未回心者常当如是。学权教者。为根下劣故不闻此教。闻亦不信。如经下文。自具说故。如维摩经法华经。为破彼故。方始一分略说。犹未具论。是故学教者。慎勿偏习一门。诸部经文。总各深思意趣。大有一生学道。为闻慧不妙不广。返谤真言。广说云云。且略而陈尔。以上陈异名菩萨众意趣竟

二释菩萨名者。此十个菩萨名。一个是随十住位中。一个波罗蜜之通称。一一中具十。为随行成名故。此十个菩萨所行十个波罗蜜。各是五位中菩萨通行。又随五位行中。十住具十。十行具十。十向具十。十地具十。十一地具十。通为百数。此明一波罗蜜中有十。十中有百。又十住中一一住中具十。十住中具百。五位总然。通成五百个波罗蜜门。随其行位名目感果。各别通位。总是此十个菩萨之名号是也。何故号曰海月光大明菩萨摩诃萨。以法行无边大悲广利如海。所有蒙益。总令见性清凉。号名月光。既得清凉之后。智无不照。号曰大明。一切世界大觉众生故摩诃菩提萨埵摩诃菩提。此云大觉也。萨云萨埵也。此云众生。为不舍众生生死故。广云摩诃菩提萨埵也略云菩萨。梵云摩诃菩提萨埵。此云大觉道心众生。为自觉道。不舍生死。大觉悟众生故。又众生生死是菩萨菩提故。明法界一真无异相故。此是檀波罗蜜为主。余九菩萨名号为伴。明以法界行大施门广济如海利他得益为月光除烦恼热得清凉故。以此名号即是所行之行。即此十个菩萨之号。是十住位中初发心上十波罗蜜之主伴万行故。此像下文十住品位内菩萨本所事佛下名。号之为月。十住位中十个佛下名悉同。号之为月。仿此法也。次戒波罗蜜中菩萨号云音海光无垢藏菩萨摩诃萨者。明性戒大悲普雨法音。故号云音。性戒无染。犹如大海不宿死尸故。明法界无性以为戒体。无法不净如海广大故。光者。明性戒之体心境俱真。名之为光。又以净智常当照俗。名之为光。无垢者。法性无染也。藏者。明法界性常含万像无法不净明一真故。总别俱真无垢净故。故号云音海光无垢藏。菩萨如前次忍波罗蜜中菩萨号功德宝髻智生者。明法忍庄严其身故。号名功德宝髻。宝髻者。首上之饰。明菩萨发心忍为上首故。宝严其顶也。智生者。以能忍故是智生也。菩萨如前。明忍为华髻义故。次精进波罗蜜中菩萨号功德自在王大光者。明勤行饶益众生招多功德所行万行无不益他故。自在如王大光者普照也。以常于生死海中以智光明益生无倦故。并令开晓故号大光。菩萨如前。次禅波罗蜜中号善勇猛莲华髻菩萨者。明法界为禅体从凡夫地起信心已入证之初。明一念无思顿超诸想真智冥会故。云勇猛也。智能达俗处世无染故。号莲华也。髻者。明此位菩萨表法中以莲华冠顶。明禅体处世即真不染寂乱故。次般若波罗蜜中号普智云日幢菩萨者。明第六智慧如云雨法雨故。慧光破暗。名之为日。摧邪显正。号之名幢。次方便波罗蜜中号大精进金刚脐菩萨者。明第七住第七行第七回向第七地五位中凡是第七位总修悲位故。以其真理圆融染净故名方便。如下十地中第七地菩萨举喻云。譬如一国纯净一国纯秽。于此净秽事难可了知。如善财童子于第七住中见休舍优婆夷。此云满愿。为明此第七住位成就深厚大悲满一切众生愿故。又告善财言。我有八万四千那由他同行眷属。常居此园。如是之意。明每位位中第七方便波罗蜜成大悲位。言八万四千同行眷属者。八万四千一切诸尘劳门我皆同行。常以生死为园林故。如此菩萨即明是十住位中初发心住一住中十个波罗蜜中第七波罗蜜故。非是第七住中第七波罗蜜故。十住之中有十个。第七方便波罗蜜。当一一住中。各各以方便圆其悲智万行故。余波罗蜜亦同于十住中。一一具十。十行十向十地十一地总然。各有十。仿此十个菩萨名号。且圆初发心住。上第一住内十波罗蜜中第七方便门故。且圆一住中悲智主伴十波罗蜜故。明大悲坚固处生死而无疲倦名大精进。坏他坚垢号曰金刚。处俗同缠无亏中道。号之曰脐脐者。明处智悲中际。如佛放受生光在脐轮者表智悲中际。广意在下文。方明菩萨如前。此是十住位中初发心住内第七方便波罗蜜。且明一住中十波罗蜜主伴也。治地住修行住。如是十住。各自具十波罗蜜主伴圆融。一住具十。十住具百。五位例然。通有五百。乃至无尽。次明第八愿波罗蜜中菩萨名号香焰光幢者。大愿弘芳号之为香。智能随愿依根破惑故名为光。入邪破障故号为幢。如第八位中。多作外道邪师。与邪同行。破邪师道。如八住中毗目多罗仙等是。善财第八住中善知识也。明智净方能破邪故。次第九力波罗蜜中菩萨名号大明德深美音者。明力波罗蜜为大法师位善说法故。故名大明德深美音也。菩萨如前释。次第十智波罗蜜中菩萨名大福光智生者。明此是智波罗蜜故。此上十菩萨名。明初发心住中以十波罗蜜用治初发心住中障成法身悲智门故。计此修治法合一法。今说诸波罗蜜。各各修行不同。明于一法上以十法修治惯习增明。以成一故。其法不离旧行也。时亦不移旧时也故。时无性故。三世无去来故。但于一法上具十个波罗蜜行门体用。但于一法上修行生熟处分一住二住。但于一法上会智悲愿行。生熟浅深不同。随不同处分其地位差别故。非是法异故。以总别同异成坏六相义圆通可知

三都结众数者。经云。如是等而为上首。有十佛世界微尘数者是也

四叹德者。以下十五行半经是也。经自具文。不烦更释。如是以上大众之海。总是普贤行满。常住世间。安立法则。成就菩萨十住十行十地等位。次第令诸众生开示悟入。常为世间一切依护。如上叹德中具明。以下获益中亦具明。如获益中总是作利生方便入法次第。入即同佛所知。与后学者作见道之样。迷即是凡。悟即同佛。知见皆是本来旧达。并是影响众也。以下神天亦同此例。皆是助佛扬化显德。令佛法化流行世间。众生获益故

二复有佛世界微尘数执金刚神。此一段有十三行半经。于中义意分之为四。一寄位表法。二释名配行。三列数。四叹神德

一寄位表法者。明神众。是见道已性齐诸佛智同真理。随普贤行处世护持。称之为神。护持正法故。随行表法者。为表十住位内第二治地住门主戒波罗蜜。明戒为防护义故。以法身为戒体。称真不坏。号曰金刚。前海月光大明菩萨。为十住中初发心住。于中意义如前段文已释。此一众有十神。明第二治地住法门主戒。为防护义故号为执金刚神。执者。轨持不犯。名之为执。其智应真。号之为神

二释名配行者。此之一众神。以戒波罗蜜为体。十个神名即是随戒体上十个波罗蜜名。一个神是一行。第一妙色那罗延执金刚神。主戒波罗蜜中檀波罗蜜门。以性戒成檀感招妙色。法空破惑故号那罗延。是不坏义。此位明以持性戒故得不坏身。执者轨持义也。金刚者。不坏义也。二日轮速疾幢执金刚神。主性戒中戒波罗蜜。为戒光无缺名号日轮。见者应真名为速疾。自他惑尽名之为幢。心无异念名之为执。性无可破号曰金刚。称真自在名之为神。以智为神故。三须弥华光执金刚神。主戒波罗蜜中忍波罗蜜。为法忍高胜号曰须弥。以忍严行人见皆悦号之曰华。亲之破慢号之为光。忍心无失名之为执。法性为忍犹如金刚。智无思而知万有号之为神。四清净云音执金刚神。主戒波罗蜜中精进波罗蜜。履俗恒真名为清净。演法无懈润泽含识。号曰云音。闻法破惑号之金刚。智不为而知万有。称之名神。五诸根美妙执金刚神。主戒波罗蜜中禅波罗蜜。为禅无思而六根随智而用故名诸根美妙也。用而恒寂名之为执。无思可破号曰金刚。又无思之智能破自他惑。故号曰金刚。寂然智不动正慧随用号之为神。六可爱乐光明执金刚神。主慧能破暗故。七大树雷音者主第七大悲门。树是覆荫义。明方便波罗蜜门覆荫众生故。八师子王光明者。主愿波罗蜜。起无功用智。自在如师子王。能破外道诸杂论故。九密焰胜目者。主力波罗蜜。法力自在潜流同事。或作外道邪师同事破所系故。此位是大法师位。凡第九波罗蜜。遍入五位中五百个波罗蜜门。皆第九为法师位。十住第九为法王子住。如善财童子善知识。十住中第九住法师位中作胜热婆罗门。示入外道。五热炙身。上刀山入火聚等。此名密焰胜目。密潜同事设教破愚故名密焰。智目知根故名胜目。十莲华光摩尼髻执金刚神。主戒波罗蜜中智波罗蜜。如善财童子第十灌顶住中善知识。作童女名曰慈行。得真不证处俗无污名曰莲华。大智知根名之为光。位升灌顶名曰摩尼髻。摩尼者。此云离垢宝也。此是第二治地住中十位十波罗蜜主伴。十位主伴万行。号曰十个执金刚神。神名皆以行位立名之故。明十住中一住具十十位具百。五位皆然。一一次第以名义配当。法合如然。第三已下列数叹德。二门。如文可知

第三是十住中修行住。于中六行半经。义分为四。一列数。二寄位表法。三释名配行。四重结其数并叹神德

一列数者。如上初行是

二寄位表法者。此十个身众神。寄位表十住中忍波罗蜜。以法忍成就。于生死中利生自在。号曰为神。下文叹德中。成就大愿供养承事一切诸佛。明于住昔以调忍心承事一切众生令其成佛。为诸佛众生体无有二故。已成诸佛。何须籍其供养以无量身无量众供具承事。于一切时中供养一切众生。令其成佛。是调忍义是身众义

三释名配行者。此十个神。是忍波罗蜜中十波罗蜜故。明一一行遍一切行故。第一所谓华髻庄严身众神者。主忍波罗蜜中檀波罗蜜。明忍辱为华鬘报得以严其顶上之饰故。身众者。为忍位中行檀。明以众多身云众多严具遍周法界承事供养广利众生故。神者智随忍行自在故号为神。此十波罗蜜以忍为体。二光照十方身众神者。主忍波罗蜜中戒波罗蜜。此位中以法忍为戒体明。忍戒圆明见者欢喜法忍戒光。号之为光照十方。身众神如前释。三海音调伏身众神者。主忍波罗蜜中忍波罗蜜故。海音者。明闻诸善恶毁赞音声广多。犹如海潮之音不生忧喜。是调伏义。是为能忍也。又以自声如海潮音知时。教化众生令无失时故。四净华严髻身众神者。主忍波罗蜜中精进波罗蜜。以法忍进名之为净也。进行可观。名之为华。因行招果用严顶髻。明精进是长道之首故。故以华严顶饰。五无量威仪身众神者。主忍波罗蜜中禅波罗蜜。称根现法名为无量。动止常寂名为威仪。明行住坐立不离定体名曰威仪。六最上光严身众神者。主智慧照曜自他故。明以定慧光明照烛心境以严法身。七净光香云身众神者。明第七大悲方便染净不拘。名为净光。慈悲含覆出言成法悦可众心。号曰香云。明法雨润众生故。即明雨戒定慧解脱解脱知见五分法身之香也。八守护摄持身众神者。明智随大愿摄持一切众生故。八住八地。但五位第八位中。明无功之智功成即得十方诸佛手灌其顶。是诸佛摄持义故。九普现摄取身众神者。明第九波罗蜜法力自在法王之位。普现诸教。九十五种邪见流及一切众生悉同行故。名普现摄取也。即胜热婆罗门等是。十不动光明身众神者。明第十智波罗蜜。名不动光明。亦为灌顶位名不动光也。且明此忍位中十波罗蜜之一

终四结数叹德如文可知。以上十波罗蜜。以忍为体。此明善恶毁赞得不动智也

第四段中有六行半经。义分为四。一举众数。二寄位表法。三释名配行。四结数叹德

一举众数者。如初一行都列数是

二寄位表法者。此十个足行神。表十住位中生贵住。主精进波罗蜜。如下叹德中无量劫中。亲近如来随逐不舍。是精进义。为明以法性真如为行之体。以此法行用严法身。足行者。表精进义。以众行满足故名足行神。神者是随行之智

三释名配行者。一宝印手足行神者。主精进波罗蜜中檀波罗蜜明以法宝之智印行精勤之行引接众生故。手为引取之义。二莲华光足行神者。明生贵住中精进波罗蜜中戒波罗蜜。常居生死之海。犹如莲华无所染故。见者发心名之为光。足行是精进修行无疲劳义。智自在故号之为神。三清净华髻足行神者。主精进波罗蜜中忍波罗蜜法。忍无垢名为清净也。忍招依果。华严顶饰。为忍华鬘义故。四摄诸善见足行神者。主精进波罗蜜中精进波罗蜜。摄诸善见者。是精进义。为常摄诸根不令起见即无见不善。五妙宝星幢足行神者。主禅波罗蜜以妙理为禅故名为妙宝者道也。随行破惑故名星幢。为万行为星。不离禅体。皆有光照。随根破惑。知根了了。名之为星。此位以精进行为禅体。禅能现智智能知法。还以善知法故名为星也。幢为定也。六乐吐妙音足行神者。主慧波罗蜜。乐吐妙音者。为以精进为慧体故。常乐为人说法故。七栴檀树光足行神者。主方便波罗蜜。成大悲行故。以香树为名。表慈悲覆荫义故。光者照烛众生义。八莲华光明足行神者。主愿波罗蜜智随大愿。随所利生无所染故。九微妙光明足行神者。主力波罗蜜法王之位。以微妙法光化众生故。十积集妙华足行神者。主智波罗蜜。以智积集诸教。犹贯华结鬘。不令散失。教化众生。已上十波罗蜜。皆以精进波罗蜜以为体。位位内自有同别义。思之可见。不可作一概准之

四结数叹德。如文可知。

第五段有六行半经。义分为四。一举众数。二寄位表法。三释名配法。四结数叹德

一举众数者。如上初行是

二寄位表法者。此之一位表具足方便住中十波罗蜜。以禅波罗蜜为体。以道场是除蕴秽义。明禅能治蕴义故。如世间场也。为明禅定。净六七识之取染。显般若。能开妙慧简择理智体之本实故。以禅波罗蜜以为场体。般若波罗蜜以为人功。以普贤万行为驮运至法界。普光明智殿。为大都居。以一切种智为大藏。此中十个神。一神为一波罗蜜。为自益益人之行样

三释名配法者。一净庄严幢道场神。主具足方便住禅波罗蜜中檀波罗蜜。以法性定体为檀之净地也。以无亏定体万行为庄严幢也。幢明定体不动义。以法性无性为所乘。名之为道。以无性之禅定。能治所依之蕴。名之为场。神者是无依无性之中大智也。以不思不为无形无质等。周法界而知万有者。称之为神。二须弥宝光道场神。以须弥是高显义。宝光是无垢义。以戒光照俗见者发心故。以禅定为戒。出过情识。是须弥义。以定能无妄。是无垢义。以定能发慧。宝光义。三雷音幢相道场神。主禅波罗蜜中忍波罗蜜。明毁誉之音如雷。法忍不动名幢相。道场神如前释。十波罗蜜随五位中各各自具道场义故。四雨华妙眼道场神。主禅波罗蜜中精进波罗蜜。明法身为定体依定起万行精进。名为雨华。是精进义。定能起慧故称妙眼。以其法眼行华利生无懈。是精进故。五华璎光髻道场神。主禅波罗蜜中禅波罗蜜。以法界自体无动静上而起行禅化诸乱意。名之为璎。以定能发慧故。名之为光。以行招果用严其顶。以此为名。又此十波罗蜜皆为顶法。何以然者。为以十住初心一一度门至佛果故。无初中后故。以从佛果起胜进故。六雨宝庄严道场神。主慧波罗蜜。慧能雨法宝故。七勇猛香眼道场神。主方便波罗蜜。此位是慈悲位故。常处生死名为勇猛。慈眼视生。名为香眼。以戒定慧解脱解脱知见五分法身之香。而视众生。拔苦与乐名为香眼。八金刚彩云道场神。明第八愿波罗蜜。以为愿云覆众生故。以此位是无功用智能破邪流。号曰金刚彩云。明能同异道故。九莲华光明道场神。主力波罗蜜。是法王之位。处世如莲华。说法为光明故。十妙光照曜道场神。主智波罗蜜。以大智知根。名为妙光。知根破惑故名照曜。已上十波罗蜜。皆禅波罗蜜为体

四结数叹德。如文可知

第六正心住主般若波罗蜜为体。十个主城神为此般若波罗蜜中有十波罗蜜。于中有六行半经。义分为四。一举众数。二寄位表法。三释名配行。四结数叹德

一举众数者。如初行

二寄位表法者。寄此神众。表正心住空观成就。明善守护心城名正心住。如善财童子十住之中第六善知识海幢比丘是也。其在经行地侧入于三昧离出入息足出长者居士波罗门等乃至顶上出诸佛等。以广大身云遍周法界教化众生。又如十住位中正心住位。经云。此菩萨闻十种法心定不动。即明正心住。善守护心城故。以主城神。寄表正心之位也

三释名配行者。所谓一宝峰光曜主城神。主般若波罗蜜中檀波罗蜜。明以无性妙慧广施含生故。号宝峰光曜。如其山峰。以至虚空相尽处故。明以法空慧至相尽处故。以无相妙慧广施众生。名为照曜。主者空慧自在。名之为主。城者空有自在不与涅槃生死合散故。名之为城。又以法慧施人。不与情欲之漏合故。名之为城。二妙严宫殿主城神。明以慧利含生。以为戒体。以妙慧为宫。治人为殿。万行为严。又以菩萨正慧为妙严。大慈大悲为宫殿。心无思虑为主城。无相妙慧任理智而知。名之为神。此以慧利为主。以戒为防护义。防护一切众生为城。三清净喜宝主城神。主慧波罗蜜中忍波罗蜜。明以法空慧而成忍故。故名清净喜。以忍即喜故。以法喜即名为宝故。明能忍为宝也。自此下七众神。准上排位配之。经文广大。不可一一而释之。略知法则然尔。如主道场神主城神主地神等。总是女神。为明慈悲故。而实体中非男非女。但随事现示

第七主地神。主第七不退住方便波罗蜜中十波罗蜜故。各以十个神名配之。此以法身为地体。能生万行。以理智慈悲为神性。无所退动故。大悲如地养万有故

第八主山神。是童真住。行愿波罗蜜中十波罗蜜。山者不动义。高胜义。神者智体应真自在。明第八住第八行第八回向第八地总无功之智不动如山故。以山神表之。其中十个神。即是此位中十波罗蜜行。亦名智能出世高胜如山

第九主林神。是法王子住。主力波罗蜜。明说法如林广多覆荫故。是法师位也

第十主药神。明灌顶住。主智波罗蜜。于中一个神主智波罗蜜中十波罗蜜。明智能知根与法药故

第四叹德。如文可知

已上从海月光大明菩萨至此主药神。表如来五位众中十住之门百波罗蜜竟。十行之众如下须知。如此一部之典。一切施设。总是法门终不唐设。一事一字。总是五位之中信修悟入之法则故。入法方便门户。此明佛果五位入法益生覆育之样式。故入之者创与智合。名之为神。亦以覆育众生故为神祐物也。以修行自在处如天。亦以化利诸天故。于十方三界示受天报。亦以回向门同修罗身入诸鬼趣。亦表自在如王

新华严经论卷第十新华严经论卷第十一

        长者李通玄撰

第三从主稼神以下。至主昼神。此十众神明十行利生法门因果者。以主稼神。为表行为资粮故。如世间以禾稼为资粮。长养有为之身。佛法即十波罗蜜行为资粮。长养法身。令使世间习气渐微出世习气大慈大悲大智得办。如资粮位。准三乘说。十信十住十行十向。为道前四种资粮。初地以上为见道加行。为三乘地前菩萨经一大僧祇劫修有为有漏行。初地见道。如此经。十信之中全信自心与十方诸佛性相大智无差别体。十住初心以修方便三昧力。见道。从初发心住及已上诸住。总为见道之位。十行十回向十地。总为加行。总为资粮。加行与佛因果同进故。为加行与佛果齐资以普贤行用资悲愿成满。以十住初心所见法身理智性果资粮普贤行。不属人天有为无常。从初发心住。五位进修如来法身。理智性果普贤行果。于一真法界之中互为资粮。废一二俱不成。即一垢一净心起。是故以佛理智之果严行。以行严果。故为佛华严也。是故以下十住十行十回向位中。皆得十方诸佛与入位菩萨同号。及与智摩顶会同体智也。如三乘菩萨。多生他方净土。及四禅向上。别有菩萨净土。设在欲界。即言以悲愿力故留惑润生。非如此经法门乘如来法界乘。从初发心住。以如来大智法身性果普贤行果。普周生死。动寂均平理事普进。以法界体用以治余习法。无前却故新等报。不如三乘别教说有他方有别净土留惑娑婆。加行即在初地位。初资粮即在十信十住十向。五位既无佛果。明知十地见道。未真如此经于十信心中。自信自心有十种世界。即如金色世界。妙色世界。莲华色世界。如是有十个色世界。为十信心是有为故。所信佛境界是色也。本所事佛。不动智佛。无碍智佛。解脱智佛。如是十个智佛。即是自心。所信自心。十种智果以为十种佛果号故。毕竟证修诸佛满处。成此智。不异此智。除此十信位中以生灭心信十色世界十智如来。至十住十行十回向十地等觉十一地。总有五十个因果。皆以普贤行为因。以如来法身理智性为果。或更互参之以相资发。以此二种因果五位之中。共有一百重佛因果。通取五位上各有五重因五重果。总为一百一十重因果。如十住位中佛因果者。即因陀罗花世界。波头摩花世界。宝花世界。佛号殊特月佛。无尽月佛。不动月佛。如是十花世界。十个同号月佛。以为佛果。法慧菩萨等十个慧菩萨。以为普贤行修行之因。为此十住以入方便三昧力。真证法身妙慧。即世界名花。以花开敷现果故。所现佛果。皆号之为月者。为明十住之中创见法身妙慧现前无烦恼热得佛法身清凉如月故。以所见道除惑处。而为世界因陀罗花者。此云能主花也。明初发心住生在佛家能为众生设法主故。波头摩花者。赤莲花也。明治地住进修增胜赫奕开敷可观之义。总是以随位入道处因果。为佛及国土世界菩萨之名。皆非外有。总明自行所行也。如十行位中十个慧世界十个佛号。皆名之为眼。以为其佛果。功德林等十林菩萨。以为其行行之因。以次十向十地。如经可知。至位方明。大要言之。以当位十佛为本位之果。当位十菩萨为当位修行之因。如此初会中。以如来为当五位之果。普贤菩萨及诸神天等。为五位修行之因。又普贤菩萨及诸神天等。以毗卢遮那根本智。为起修行本因。以自己修行之身。为佛差别智果故。为以佛性智果为因。以现修之身。即理智之性果故。互为因果体用。是故神天叹德中。先叹佛德。次叹自己与佛同智同德也。此为入法界之样。令诸学者迷即凡悟即佛故。以智悲齐进也。如善财童子。十行初位中欢喜行善知识所居之国。名为三眼。还同十行菩萨所居世界。名为亲惠世界宝惠世界等十惠世界也。如三眼者。一摩诃般若。二解脱。三法身。亦以智眼慧眼法眼为三眼故。如世品字。如摩醯首罗天王面上三目故为一切佛法不离此大智大慧法身故。此十慧世界义。通此三眼。以是善财十行之中。初善知识国名三眼。比丘名善见。即同十行之位。佛号常住眼佛无胜眼佛。名为善见者。具三眼也。为十行之中以智眼知众生根而同行故。佛号为眼。善知识名善见。目发绀青。皮肤金色。圆光一寻。相好如佛者。明十行中所行三眼行因果即佛也。在林中经行者。明万行稠林覆荫众生故。还如十行位中菩萨号功德林慧林胜林等十林菩萨也。善财十行中知识。即以比丘。林中经行为十行位中之行处。如下文中。以功德林等十林菩萨为所行。今此初会中。即以主稼神为佛果十行资粮。众生入佛位故。资粮见道菩萨长大悲故。如此会佛果五位。与第二三会已后诸菩萨进修五位。及善财童子示行五位。前后相参体势相似。总明佛果普贤行果体用相资始终不异。以是义故。五位中五十种资粮五十种佛果。互为主伴。互为因果。互为体用。以如来理智性常资普贤行使令无染。普贤行常资如来性果。使得圆满悲智。废一边一切不成。所有行门即是人天因果。设得出世即是声闻二乘。及出世净土菩萨。及留惑润生等。故非法尔理智世及出世大悲动静染净自在圆融故。如此十行与佛果资粮。犹如黄瓜。果花同出花果相资。以无作功德而为自在也。法尔理智行周故。于此主稼神一段文中。义分为四。一举其众数。二寄位表法。三释名配行。四结数叹德。一举其众数者。如初行一句是。二寄位表法者。以主稼神资粮位中十行位也。三释名配行者。所谓一柔软胜味主稼神主欢喜行中檀波罗蜜。于此檀中有二义。一法檀。二事檀。一法檀者。见来求法者。欢善无厌故名柔软胜味。以法味资人。令心调伏故。二事檀者。即主稼神。是后稷神之流也。以神祐五谷令生胜味资益含生故。遍十方世界随处异名。二时花净光主稼神。即是欢喜行檀波罗蜜中戒波罗蜜。知根同行。号曰时花。令得性戒开敷。名之净光。亦世间五谷之花。依时祐之令光净开敷故。三色力勇健主稼神。明檀波罗蜜中忍波罗蜜。明法忍功成。名为勇健。随忍成果故。得色力严身。诸力之中风力为最。诸行之内忍力为最。八风不能动故。以能随行成忍故名勇健。如善财十行中第三行具足优婆夷。是其行。以明忍为诸行中果故名具足。四增长精气主稼神。主檀波罗蜜中精进波罗蜜。以精进力资粮法力大慈大悲力。处生死海教化众生而无劳倦。自无所求故名增长精气主稼神。表无精进力即诸行不成立故。五普生根果主稼神。主檀波罗蜜中禅波罗蜜。以法性为禅。出生万行理智妙慧。名普生根果。以法性理为禅生智慧万行故。即根即果。以根从果生本末无异故。如佛果普贤行果互相资故。明从果生根以根资果。六妙严环髻主稼神。主檀波罗蜜中慧波罗蜜。明以妙慧严行行复严慧。行慧互严将用利生以招依果。以环其髻用严其首。此是垂髻如环。明解行圆满。七润泽净花主稼神。主檀波罗蜜中方便波罗蜜。此位明成就大悲故。为润泽净花利他行故。令他解行法开敷故。此是檀波罗蜜中方便门。成大慈悲故。八成就妙香主稼神主檀波罗蜜中愿波罗蜜。十行第八位中同于八地。智无功用。五分法身香悉成就故。又以净智知根。依根设教。用成戒定慧之妙香故。九见者爱乐主稼神。主檀波罗蜜中力波罗蜜。法师成就法力利生。见闻法者皆爱乐故。十离垢净光主稼神。主檀波罗蜜中智波罗蜜。以智能离自他垢故。诸法灌顶同十住十地中灌顶位也。四结数叹德。如文可知。已上十个主稼神。总是欢喜行中檀波罗蜜中十波罗蜜资粮。从行成号。已下例然。法则如上

第二十个主河神。是饶益行。行戒波罗蜜中十波罗蜜。第一普发迅流主河神。明十行中戒波罗蜜中檀波罗蜜资粮从行成号。已下例然。法则如上。若以其事如此孟母是也。如善财童子饶益行中善知识。于河渚中一万童子释天为首。聚沙为戏。以河为行。主戒体明饶益故。此初会中河神。为戒体前后相似。普发迅流明应一乘之种。第二普洁泉涧主河神。明应三乘及人天等善法。主十行中戒波罗蜜中戒波罗蜜。已下诸神众依行立名号。以名下义。如前配之可知。如十行中戒体者。如释天童子。以算数法相黡子法五行阴阳。以利人之巧术。以为十行之中戒体。故名普洁泉涧义。若不如是。行不满故。明人天及三乘总化。以巧术利生。是普洁义

第三主海神。明无违逆行。明忍波罗蜜如海能纳众流是无违逆也。主忍波罗蜜有十个海神。即明忍波罗蜜中十波罗蜜也。各随名下义。如前配之。大意。此十行中忍以法性大悲。以为忍体。是故如海含润处其下流能容一切。无明高慢生死之流。皆为法流而无妨碍。故名无违逆行。如善财童子无违逆行中善知识。南方有城。名曰海住。有优婆夷名具足。素服垂发者。慈忍之貌具足成忍。无行不周故名具足。海神者。女神。明慈悲柔软处行能忍。其心如海。福智具足饶益众生。是故忍为万行中果也。能容众流

第四主水神。明无屈挠行。主精进波罗蜜。为明水体能净诸垢。以明此位菩萨以法性之水。常勤精进。教化众生。一一知根而益。而无屈挠。其心如水润生随物而益。各得其所而无屈挠。于中十个水神。即是精进波罗蜜中十波罗蜜。明以其万行如水同事润生。各各随名下义配之。常以十行中精进为体。如十住中精进门。乐勤观法性为体。此十行中精进门。处世益生。以行润物为体。位位中各随当位主行为体。余九于主行体上作别。不得一向解故。即体意不当。如十回向中精进波罗蜜。圆融理智大悲。使令均平自在。如是五位得一。即五位俱有齐等。以惯习生熟须有次第。虽立次第。以法界智体而无前却。是无前后中次第。是一性无差别中同异。不可以情作前却解也。以实而论。初发心住中如一渧之水入大海水中。总同海体。诸龙鱼宝咸在其中。为教化众生故。教网筌蹄方法不可不具。以名言竹帛着箓。即似前后义生。体道者。明鉴即如持宝镜普临万像。十地即明使惯习功成。等觉位中即明自在行周法界。若但置十住一位。但明见道初功。又安十行修行。但有出世心胜。加十回向兴大愿云。使令悲智万行圆满。十地但蕴功成德。使令惯习须成。十一地入俗自在行周任法饶益。明张教网学者有所归依。若不如斯发心者何措

第五主火神。明无痴乱行。主禅波罗蜜。于中十神。明禅波罗蜜中十波罗蜜。皆以十行位禅为体。即明普智照而恒寂故。即以火神为定体。即寂而常照。即事而恒理。悲智照用而无碍故。以火神为定体。若其世间事也。即南方离神是也。若其人也。是其心也。离法心故。若其法也。是虚无之智也。若外事是其日也。若在其身也是其目也。若方法也。为中道。为正明。明为虚无。为智照万有。为普光明殿。是女神故。善财童子南行意者为若此也。明无痴乱行。以火神能破闇故。不迷惑故。无闇障故。此一段约用而为定也

第六主风神。明善现行。以般若波罗蜜为体。十个风神。明智慧波罗蜜中十波罗蜜也。若世间也。即辰巳之间巽神也。是女神故。为法则也。为言说。为教令。如周易干五世卦巽上坤下曰观。易曰。风行地上可以观象。君子设教。而众人从而法之。可以观。以是义故巽为风教。明第六波罗蜜智慧功成。善现言教教化众生。此名善现行也。又辰巳之间。如来取之为斋戒法则。明吉凶之际或着之终。至午即万法正也。上值角宿角为天门。主僧尼道士在其中。明是设教令成众善之门也。一切风化皆从此起。象以口为天门。吐纳风气成正教故。以智为神。又敷花发果发生一切能持世界能成能坏。故名善现行也。此经下文如海有四种风。一名能集。能集众宝。明大圆镜智。二能成。能成众宝。明成所作智。三名简择。能简众宝。明妙观察智。四名能散。能散众宝。明平等性智。是故以四智为风神。能现法自在故。以风神为表善现行故。为此第六智慧法。以智慧风神。善现一切法行。悉皆自在故。如十信位中。第六信位佛果配在东南方。佛号究竟智。为东南方是巽。以巽为风神。又易云。巽为言说。以借物表法将风神明智慧。能善现众法故。方者法也。以取其法大像无方也

第七主空神。明无著行。主方便波罗蜜成大悲门。以法空起行。教化摄取一切众生。故名方便。故名无著行。于中众神。明方便波罗蜜中十波罗蜜。以一切法空为体。以智为神。故无所著。以一切法空能生悲智故。即万行无著

第八主方神。明难得行。为智用无功功难成故。主愿波罗蜜。为智体性净。以愿防之。念其本愿。引智起行。令行周遍。使令不住生死不住涅槃。于中十个神。明愿波罗蜜中十波罗蜜。方者法也。以第八行大智成以智设法饶益众生。此是大智为神。总以震坎兑离四维上下正方之神。都举明无功之智圆摄故

第九主夜神。明善法行。主力波罗蜜。法力已成法王功办。常处生死长夜。以法照明世间故。名善法行。于中十神。主力波罗蜜中十波罗蜜。是女神也。此为善财童子十地中知识故。以明此位行体彻十地法故

第十主昼神。明真实行。主智波罗蜜。于中十神。明智波罗蜜中十波罗蜜。以智日恒明名为主昼。智无为而应万有。称之为神。叹德中恒共精勤严饰宫殿者。以智普周教化众生成法宫殿。悲为宫。智为殿。成就众生。悲智宫殿展转相益故。已上明十行位竟。十回向门如下

第四从阿修罗王至日天子。于中有十众。用表十回向。何以然者。为阿修罗居大海中不没其身。表十回向圆融真俗常处生死大海不没其身。前之十住十行。但修出世悲智心增。加以回向回真入俗。以成处世悲智圆满故。以阿修罗等十众。以表十回向处大海而不溺。表此位菩萨。以大悲心得真不证。知真同俗。处俗无染。利生自在。第一从初一众阿修罗王。义分为四。一举众数。二寄位表法。三释名配行。四结数叹德。一举众数者。如初一行是。二寄位表法者。寄阿修罗位。表救护一切众生离众生相回向。为明此初回向如阿修罗虽处大海而海水不没虽同天趣无天妙乐故。如此位菩萨处于生死。无生死中五欲之乐。虽处涅槃。无涅槃中寂灭之乐。故名救护众生离众生相回向。又如法界品云。成就如来高出世间阿修罗王。又王者。自在义。明此位菩萨于涅槃生死中而得自在故。又阿修罗。亦云阿素罗。阿之言无。素云游故。又云妙。又罗云戏。如婆沙论。释为非天也。虽天趣摄。为多谄诈无天妙乐。象此位菩萨行大悲方便万行。似如谄诈。似如生死。无有人天五欲。无常涅槃出世寂灭之乐。主十回向中檀波罗蜜门。旧名不须。此旧翻谬矣。或云毗摩之母。以本从生故。故名劣天。如阿含经云。劫初成时。光音天来入海中洗浴。水触其身。失精在水。还成肉卵。经八千岁乃生一女。身若须弥有九百九十头。头有千眼。有九百九十口。口有四牙。牙上出火。犹如霹雳。二十四手九百九十脚在海浮戏。水精入身生一肉卵。经八千岁生毗摩质多罗。身有九头。头有千眼。口中出水。有九百九十手。有八脚。其形四倍大于须弥山。纯食淤泥及以藕根。又与天诤。广如正法念经说。然阿修罗住处有五。一地上众宝山中。二云在须弥山北下入大海二万一千由旬。有阿修罗王名罗睺。此云障碍。能以手障日月明。领无量众。三从此更下二万一千由旬。有阿修罗王。名勇健。亦领多众。四复过二万一千由旬有阿修罗王。名花鬘。亦领诸众。第五复过是数名毗摩质多罗。此云响高。是舍脂父。舍脂是天帝释后。父与天帝释斗战时。发自海中扬声大叫云。我是毗摩质多罗。我是毗摩质多罗。时阎浮提山岳一时震动。亦名穴居。谓彼中有光明城。于中住故。或天趣摄。已上佛地论。依毗昙鬼趣摄。又毗摩质多罗。此云种种事。又毗摩者。此云遍空。质多罗云种种严仪。言此修罗与帝释战时严备种种军仗之仪遍空而列。旧云响高。又曰穴居者非。此依唐朝礼法师等翻是第四恶趣摄。如经中十种阿修罗王表位进修中。以明菩萨大悲彻下如大海而得其底。身出大海。明菩萨不没恶道能离自憍慢故。以真摄俗。真俗圆融处苦海而恒出。寄其此位表回向法门。三释名配行者。一罗睺罗阿修罗王者。明十回向中檀波罗蜜门故。此回向中十波罗蜜。以事表法中取阿修罗。明此十向纯以大悲十愿。以为十度之体。无自求益之心。以彼修罗所居彻下。其身处海彻上出身之半。总明托事表法令易解故。用彰此位。纯以大智大悲大愿。彻真俗为体。如罗睺罗者。此云能障。明此位菩萨以大悲心入生死趣。显大法空障诸恶趣故。二毗摩质多罗阿修罗王者。明檀波罗蜜中戒波罗蜜。毗摩质多罗者。此云响高。明以大悲大愿音声誓度三界六道故。以悲愿为戒体。王者。自在义故处苦海中沉浮自在故。三巧幻术阿修罗王者。明忍波罗蜜。此位菩萨虽居生死大海常得如幻忍故。四大眷属阿修罗王者。主精进波罗蜜。明以万行摄众生遍故。五大力阿修罗王者。明以法性大禅定力在苦海而无苦故。六遍照阿修罗王者。明慧光摄化众生遍故。七坚固行妙庄严阿修罗王者。明大悲方便为严故。八广大因慧阿修罗王者。以智慧增明以本愿利生为因。为在第八位中得智增明。皆须念初发心时大愿为因故。令度众生故。九出现胜德阿修罗王者。明法师位成力波罗蜜。十妙好音声阿修罗王者。明智位成就妙音善说法故。四结数叹德。如文可知。已上十波罗蜜。皆是知真处俗融会大悲性中十波罗蜜。如是十度以大悲为体故。托事现法。在于阿修罗。喻菩萨处生死海而得其底而恒不没生死海中。是故下文云。成就如来高出世间阿修罗王。又十住十行但明达智应真。号之为神。十向十地。皆以十王表之。明以惯习增长自在故。自余广意。至十回向品方明

第二不坏回向。为明以真理智而同缠利生成大悲戒。为达俗性真真俗不二故。法华经名妙法莲华者。是其义也。此经名大方广佛华严者。亦其义也。以理智大悲法界自体清净觉而兴万行故。号佛华严经。明菩萨以法性大智大悲不舍世流同事。名之为水。具普贤行。名之以莲。以觉行同资。名为妙法。故名不坏回向。真性无亏同流入俗。名为不坏。明无性菩提无依住智自在故。今以迦楼罗王托事现之。是金翅鸟也。于一段文中。义分为四。一举众数。二寄位表法。三释名配行。四结数叹德。一举众数者。如初行可知。二寄位表法者。托事寄迦楼罗王位。明于大海上以清净目。观命尽之龙。而以两翼而搏取之。明拔济义。如法界品云。恒愿拔济众生出诸有海。迦楼罗王。此云金翅鸟王。显十回向菩萨。常于生死大海之上。以法空清净智目。观有根熟众生。而以止观两翼而搏取之。安置自性清净涅槃之岸。此止观。以法性为止体。以自性无性智为观体。非能观所观而有二事。主戒波罗蜜戒净故。犹如大海不宿死尸。明大悲大智戒不宿人天及三乘染净二见之死尸故。此金翅鸟两翼相去三十六万里。三释名配行者。大速疾力迦楼罗王。明戒波罗蜜中檀波罗蜜。明此位菩萨。以性起大悲入生死海。度根熟众生。以止观力。如一念顷至于佛果涅槃之岸。为明于一念至法界性中非古今三世所系故。以金翅鸟取龙之喻。如速疾力以金翅鸟取龙之时。于一念顷[打-丁+段]身入海水。水波未合取龙而出。名速疾力也。故下文叹德中。善能救摄一切众生出生死海。得道菩萨亦复如是。以定慧观察力。从无明大海之际。系长短心一念应真。古今三世一时见尽。如是见道。如是修道。是名为发心。毕竟二不别。如是二心先心难。但明十住初心从凡夫地一念应真难故。非为究竟佛果难故。至于究竟不异初心故。明法不异。智慧不异。时复不迁故。以明法界体用故。以定慧照之可见。以情思之即迷也。以下以诸波罗蜜依名义配之可知。四结数叹德。如文可知

第三紧那罗王。明等一切诸佛回向。以一切诸佛处于生死。以法忍门。以为万行之主。令一切众生皆得菩提无上法乐故。寄表。紧那罗王。此云疑神。亦为行主。似人而顶上有角。口似牛口。人见皆疑。人耶非人耶。故曰疑神。明此位菩萨以十回向成大悲心。以法忍力生于六道。同行益生。人见皆疑。为凡为圣。若是凡夫有智如佛。若是贤圣行同凡事故。以疑神寄表其行也。此神能作行主与天作戏。主忍波罗蜜门。以忍为万行主。若无忍者万行不成。是故忍为行主。于中四义。如上准之。十个疑神。以忍波罗蜜中十波罗蜜。以名义配之可见。此类畜生道摄

第四摩睺罗伽王。此云大蟒也。亦云大腹罗伽。云胸腹行也。主精进波罗蜜。胸腹行者。明趣求乐法利人匍匐离慢谦敬也。是精进义也。明至一切处回向也。六道之生无处不入。此是守护伽蓝神。能护法故。如此法界品云。见佛欢喜曲躬恭敬。摩睺罗伽王。此中十王。明精进波罗蜜中十波罗蜜。一一以名下义配之可见。此众亦明方便同于众生爱着所为。明菩萨处生死同行令除爱网。如下叹德中。皆勤修习广大方便。令诸众生永剖痴网故

第五夜叉王。明无尽功德藏回向。主禅波罗蜜。以禅定守护一切众生心。令心不妄。得大功德藏故。夜叉者。此云苦活或名伺察。明以禅门守护伺察一切众生苦活心不妄。如法界品云。常勤守护众生。诸夜叉王。余十王是禅波罗蜜中十波罗蜜。以名下义随位配之。又毗沙门夜叉因主所管。得名毗沙门天王。领夜叉众。在须弥山北面

第六毗楼博叉龙王。亦依所管得名毗楼博叉天王。主领龙众。在须弥山西。并富多那。此主热病鬼。此之龙王主随顺坚固回向。明般若波罗蜜门如龙游空能隐现降雨润众生故。以般若空慧自在有无。雨诸法雨。益众生故。以龙表之也。毗楼博叉者。具云毗路波呵迄叉。亦云杂语主。旧云丑目。新名毗者。种种也。路者色也。波呵迄叉者根也。以种种色庄严眼根。明以种种慧庄严诸见令无著。龙有五种。一象形。二蛇形。三马形。四鱼形。五虾蟆形。一善住龙王。为一切象形龙王。二难陀龙王。此云欢喜。为一切蛇形龙王。三阿那婆达多龙王。此云无热恼。亦名清凉。为一切马形龙王。此一个龙王远离诸龙三种过患。一热沙不堕其头。二不以蛇形行欲。三无金翅鸟畏。又更有一苦。以风吹宝衣露身生苦。唯此龙王得免斯恼。故曰清凉。依智论。此龙王是七住菩萨。如婆楼那龙王。此云水天。一切鱼形龙主。摩那苏婆帝龙王。亦名摩那斯。此云慈心。风不鸣条雨不破块。亦名得意。又云摩那。云意高。以此龙有威德。故名为意高。为一切虾蟆形龙王。如四分律文中说。诸龙初生时。睡时。嗔时。行欲时。此时中不能变形。余时皆能变形。此约三乘中龙王。其事如此一乘中龙王。其德并是入不思议乘。佛果位中大菩萨等。为化众生故。遍于诸道普现其身。今于此会贺佛出兴。酬其本缘寄位表法。即如此经毗楼博叉龙王。得销灭一切诸龙趣炽然苦解脱。为明此位船若智慧之龙常游法空以种种语言设诸教网故。此是十回向中檀波罗蜜。娑竭罗龙王。此云盐海也。得一念中转自龙形示现无量众生身解脱门。明此是入生死成大悲戒报得愿力神通故。此十回向大体。成慈悲愿行。得愿力神通。云音妙幢龙王。得一切诸有趣中以清净音说佛无边名号海解脱门。此明忍招名誉。如获益分中广明。德叉迦龙王。此云能害于所害。为德叉是所害声。迦是能害声。言此龙嗔时。嘘视人畜皆致命终故。旧云多舌龙者。由多言故多舌。非是口中有多舌故。表进修中。此是第六般若波罗蜜门。善说多法故。故云多舌。托此龙寄位显法故。以下准上以名义配之。可知。已上十龙王。以十向中般若波罗蜜为体。表智慧游空雨法自在

第七等随顺一切众生回向。以鸠槃茶王主之。明此位菩萨成大悲遍入诸道乘慈利生。此是厌媚鬼神啖食精气。亦名冬瓜鬼。依正法念经说。其名字。如是恶众生菩萨亦皆随顺。是故名等随顺一切众生回向。乃至地狱悉皆遍入。此神是南方天王领二部众。一鸠槃茶。二薜荔鬼。此鸠槃茶阴囊大如冬瓜。若行乃擎置肩上。坐时而踞之而坐。法界品云。常勤除灭诸饿鬼趣。鸠槃茶王。明爱染贪求犹如饿鬼。大悲菩萨尽与随行断一切贪求故

第八真如相回向。寄乾闼婆王以表法。此云寻香。有香气处以作娱乐而求其食。托事表真。如相位菩萨常以真如法界戒定慧解脱解脱知见五分法身无染之香。娱乐众生。令其爱乐。故下文云。皆于大法深生信解欢喜爱重勤修不倦。入法界品云。常令众生增长欢喜。乾闼婆王以法悦众生义故。于中十王明愿波罗蜜中十波罗蜜。此位智增随根设教。悦众生故令欢喜故

第九无缚无著解脱回向。托事于月天子表力波罗蜜。以无缚无著法性虚空智慧。照烛众生净烦恼热。得法清凉故。于中十月天子。明力波罗蜜中十波罗蜜。随名下义配之可见

第十入法界无量回向。以日天子托事表之。明十回向中智波罗蜜如日处空下临照万有。其位于上其功益下。像此位菩萨其智甚高其行弥下。彻至人天神鬼外道邪行畜生地狱。尽同其行。犹如日月其形在上其功在下。善恶俱照故。于中十日天子明智波罗蜜中十波罗蜜。一一随名义配之。常以智波罗蜜为体。已上十王配十回向中十波罗蜜竟。如十住十行十回向乃至十地。一一位中波罗蜜。各随当位取意即得。一例取之。即不知其趣。如日月二位其形状及高下者。如俱舍论。月去地四万由旬。广四十由旬。以水精白银合为两面。回转相映故有亏盈。此论如是说者。未可为定依。但依经说者。为指南。依长阿含经。其月上有城。其城正方一千九百六十里。高下亦尔。二分天金作。一分琉璃作。以遥看似圆。天寿五百岁。子孙相袭一劫。日月相近光影相映即有亏盈。日广五十由旬。其城正方二千四十里。高下亦尔。其城纯金七宝莹饰。王坐二千里。寿命子孙同月天子。以风持故绕须弥山。日月天子总是四天王所摄。此上多依长阿含经说。如是日月天子。皆表十回向成大悲愿行之门。明悲智无依常以法空为体。随根普照无有所为。任无功之智日。称万有而成益

第五从三十三天王以下。至大自在天王。于中有十大天王。明十地利生因果者。从初第一三十三天十大天王。托事表初欢喜地。分为四。一举天王名号。二寄位表法。三释名配行。四结数叹德。一举天王名号者。如经云。所论释迦因陀罗天王等十大天王名号是。二寄位表法者。寄托此天。表欢喜地菩萨得欢喜地时得法悦。心无有世间五欲等诸系着故。乐唯是法乐。以此义故。多欢喜多适悦。犹如世人创得生于忉利天上受天妙乐。又如升山顶至无相际身与空合。明此位菩萨从十住十行十回向习气之有为。而升此地之位法空之际。一分习气尽故。以须弥之顶忉利之天。寄表其位。令易解故。十住十行寄表如神。十回向位寄表如王。于此十地寄表如天。明进修渐渐惯习殊胜。以总别同异成坏门。三对六字义该。亦以十玄门该之。如是进修差别。总是一刹那中同异。皆不得如情所知。如理思之可见。又如仁王经云。习种铜轮二天下。银轮三天。性种性道种坚德转轮王七宝金轮四天下。初地菩萨忉利王。二地菩萨夜摩王。以次寄位配当。明福智殊胜不可以世间之乐为比也。以实而言。如菩萨悲智所摄周遍六道所生。不弃微流一切恶生之类。但以饶益故。法性自在故。寄表如天如王。自在之义。不欣世乐之所表也。如此华严经下文。初地菩萨多作阎浮提王。今十大天王。但为表法进修不离。一刹那间渐渐殊胜故。又此天名妙高天。其山在大海中。出水高八亿由旬。入水深八亿由旬。四宝合成。北面黄金。南面琉璃。西面水精。东面白银。形如腰鼓。上有四层级。四天王各随方所居四面。其山顶上四埵。埵别八天王。各有自部众。中顶帝释居。众宝所庄严。以是名妙高。亦名峰山。亦名忉利天。此云能主天。由帝释能为天主也。依主为名故。下有七重海。重别金山围。迦楼罗速飞七日方始达。金山有天居。皆四天王所摄。其上三十三天。所有天身长一由旬。衣长二由旬。广一由旬。重六铢。寿一千岁。一日一夜同此人间一百年。三十日为一月。十二月为一岁。已上依俱舍三法等经说。此天王有五种名。一名能主。一名释提桓因。一名憍尸迦。一名天帝释。一名因陀罗天。此名天主。具云释迦因陀罗。释迦者。此名百也。为先因百度设无遮斋得作天主。此配欢喜地中檀波罗蜜。已下十天王是檀波罗蜜中十波罗蜜。各随名义配之可见。其四段配文。如前可知。此位菩萨对治观行苦空无常世法非实皆从十二缘生本无体相。成于舍法身命财等。如是于诸佛法信顺修行。且治欲界粗悭吝业行檀波罗蜜。于十二缘生未善了知。六地菩萨方明十二缘法。作如炼真金数数入火喻。明对治悭障

第二复有无量夜摩天王。托事表离垢地。为此天离地际故。依空而居有众妙乐也。象此位菩萨戒波罗蜜增胜有妙乐。以法身为戒体故。渐增进离前地世间系故。初地檀度为胜。此位上上十善净戒为胜。名为离垢地。须弥之顶界与人连。寄同世间。此位以空居。寄同出世间。故名离垢。初地喻炼真金。未云加药。但数数入火转转明净。此地炼金如加矾石转令明净。以戒为矾石。然金体无二。明以戒对治欲界中爱欲等粗障。但以法身大慈大悲大愿四摄四无量十波罗蜜三十七道品之法药。互相磨莹使令智悲自在故。夜摩天者。此云时分天也。为此天无日月天光自相照不分昼夜。但莲华开合知其昼夜时分故。此天身长二由旬。广二由旬。衣重三铢。寿二千岁。日月岁数与前天倍。此天王有十天众。即明此戒波罗蜜中十波罗蜜。各随位名义配之可知。此位修上上十善戒。治欲界现行粗惑习气。三地修九次第定。方无三界烦恼。生如来家。同如来性

新华严经论卷第十一新华严经论卷第十二

        长者李通玄撰

第三复有不可思议兜率天王。此托事表发光地。此名知足天。佛地论云。最后身菩萨于此教化。如璎珞本业经。十一地等觉地始名一生补处。方名最后身。配在第三禅。此知足天为最后身。菩萨在中者。皆是如来随时方便。设法利生不可定也。前位明以上上十善净戒离欲界现行粗惑垢故。此位菩萨以九次第定净色界无色界并欲界心习。得出三界心作炼金喻。善巧炼之不失铢两。转转明净。以九次第定炼之。以法眼观之。以行和之。无亏。本法但转明净。欲界修定以治欲障。上界修慧以治定障。如是对治。即如六地菩萨位。在色界初禅修十二缘观。用治定障。随顺法行。方便利生无所染着。名发光地。以忍波罗蜜为体。于中十大天王。是忍波罗蜜中十波罗蜜。此天身长四由旬。衣长八由旬。广四由旬。寿四千岁。日月岁数皆与前天倍。此知足天当修三法得生其中。所谓戒定慧。若但修戒施即生余天。皆有放逸。若一乘法中其事不尔。以智遍周以为天体故

第四化乐天王。托事表焰慧地菩萨。以三十七助道品观以舍为体。以本愿故。法如是故。不舍教化一切众生。以三十七助道观门。庄严慧业。将用化利一切众生以为自乐。像此天处常以变化以悦自乐。亦名乐变化天。心外无境从心变故。表此位菩萨从初发心住已法空现前心外无境为进修故。以三十七品助道法门。对治此天及三界邪见等障。炼磨心地。用严慧业。使令明净。将用教化一切众生。以为自乐故名焰慧地也。如菩萨璎珞经云。欢喜地菩萨名为逆流。离垢地名为道流。三地名为入流。四地须陀洹。五地斯陀含。六地阿那含。七地阿罗汉。八地变化生死。九地是智慧妙善地。十地是法云地。又璎珞经云。十住菩萨入法流水任运至佛。如此华严经。十住十行十向十地十一地。五位之中。一一各有十重佛果。普贤行为因。十信位心。便信自心分别之性为不动智佛无碍智佛等十个佛果。总为自心之智。方名信心。如是和会多诸同异。随信解别亲疏不等。但依当部进修行门。皆以总别同异成坏门该通圆融。皆不离刹那际。即义通也。若延促时取解即违法界之道理。此天王众有十天王。皆是精进波罗蜜中十波罗蜜。各各随名义配之可见。常以精进波罗蜜为体。此位作炼真金作庄严具喻。精进明修三十七助道之观对治三界邪业习故。此天身长八由旬。衣长十六由旬。广八由旬。寿八千岁。日月岁数与前天倍。衣重一铢。食甘露味。叹德余门如前可解

第五复有无数他化自在天王。托事表难胜地。为此天在欲界顶。明菩萨欲境难超故。故曰难胜地。明五地以来菩萨于五欲境界未得全自在故。但为观照诸波罗蜜修行力故不没其中。未同八地无功法流自在故。此位菩萨修十谛观。以治三界染净惑障余习故。得工巧明门。五明方现。此天处。若不如是修十谛观治之。便为魔境。三界染净业习不能自在故曰难胜地。此位菩萨常以禅波罗蜜。以为观体。魔王波旬居此天中修十谛观。即为菩萨位。不修观者是魔眷属。又此天名他化自在。以他变化以为自乐。像此位菩萨常教化众生令他得乐以为己乐。此作车磲磨金喻。明以十谛观为车磲。于中十大天王。明禅波罗蜜中十波罗蜜。以名下之义配之可见。此天身长十六由旬。衣长三十二由旬。寿命岁月悉与前倍

第六复有不可思数大梵天王。明现前地。以十二缘生观。得寂灭神通三解脱门空无相无愿。智慧增明除其初禅乐静迷真障。明在欲界修定。如三地菩萨是也。在禅界修慧。心胜处即以法治之不令障真。无依之性故。常处三界不在其中也。名尸弃天王。此依新翻旧为梵摩。此云清洁寂静。以初禅是色界无女人生无欲界染故。依佛地论云。离欲寂静故名梵身。又依长阿含云。梵众中以梵音语故。故名为梵。又尸弃者。或云持髻。或云蠡髻。或云火顶。以火灾至此天故。修得初禅者得生此天。此天王梵众中发大梵音。诸天各自谓言。唯共我语。于大千界最得自在。颜如童子。身如白银色。长半由旬。衣如金色。无男女形。禅悦为食。寿命一劫。此依长阿含经说。此位作毗琉璃宝磨真金转转明净喻。明十种逆顺缘生得十空定门。为毗琉璃宝也。毗之云光明。此位菩萨以十种十二缘生观及十空三昧。表以十二缘观如明净琉璃用磨智慧转转明净。观无明成根本智更令明净。于中有十大梵王。明般若波罗蜜中十波罗蜜。各各以名下义如前配之可解。此第六地六住等。总明出三界业现前寂灭神明三空自在。如十住中。以海幢比丘表之。如十地第六地。以夜神名守护一切城增长胜力是也。总如善财善知识表之。第七地明入缠同事如下

第七复有无量光音天王。明远行地。如此二禅天。初禅灭忧。二禅灭苦。明此位菩萨在七地。诸行已终。大悲圆满。四摄四无量十波罗蜜三十七助道法。常在现行。自苦已无。常度他苦。染净二障此位通过。譬如真金饰以众妙杂宝转更殊胜。明以法身为金体。悲智万行圆满。为众妙宝互为庄严。常以行网教光普化一切众生故。故像此天已灭忧苦。以心净故出语口中光生。用明此位菩萨教光破暗故。于此有十大光音天。以明方便波罗蜜中十波罗蜜。各各名下义配之可解。此天身长二由旬。寿二劫。此天水灾至

第八复有无量遍净天。明不动地菩萨。明此天忧苦已无唯有禅悦。像此位菩萨功用已终唯有法悦。法悦习气十地始无。此大风灾至。为有禅悦喜动其性。像此位菩萨无功智现前。犹有无生法乐智净习气。以诸佛三加七种劝发令忆本愿。方始随智行广利众生。十方世界度生无限。此乃如来设教防之。防护初发心之际圆融悲智。非独是此位方有滞净之功。是一即一切中防护也。望七地中方事总具。何得第八地中佛果知见犹自未终。还以十玄六相通融。不可违法界体作前后解。凡夫妄作无量劫。只是法界中无始终。此位作如真金作轮王宝冠诸臣冠不胜喻。明八地法性无功智胜故。十力四无畏犹十地方终。普贤行海十一地方满

第九复有无量广果天。明善慧地。为此第四禅无出入息三灾不及。又此十天如叹德中。莫不皆以寂静法门而作宫殿。表九地善慧庄严以百千阿僧祇陀罗尼门法宝宫殿。教化众生。能以一个言音。为一切众生说种种法。无心意识为大法师。任智法明一切具足。故像此天无思意识能为语言。此天无下界识。有色界意识。乃至非想天皆有微识。若识想尽即非三界业收故。此位作如真金。用作轮王宝冠。喻一切小王宝冠不胜喻。以此位菩萨智慧宝冠下地菩萨无有能胜。于中有十天王。明力波罗蜜中。十波罗蜜。各随名义配之可解。此天身衣及寿与前天皆倍。明此位菩萨常以法宫而为安止。以福德广大名为广果天

第十大自在天王。表第十法云地。如下叹德中。皆勤观察无相之法所行平等。明此位无相智成。如菩萨本业璎珞经云。三贤菩萨能伏三界粗业粗相续果。初地已上亦伏亦断。八地已去色因业胜因境缘法。执习故。明犹有于境见未纯熟。犹法执习在故。九地已去心因业胜内心自缘。法执习故。九地有内心缘。法执习故。十地之中心色二习一时总尽。十地方心境二缘中得无碍自在故。从八地至十地无功用中。缘真法执内外习亡。于十一地普贤门犹未自在。如十定品中求觅普贤不见者是。又智论云。第九天外更有别十地菩萨天。名摩醯首罗。此天有八臂三目。骑白牛。一念知三千大千世界雨滴之数。此是引进菩萨方便设法托事表法。及摄化境界渐增胜故。望一乘法界理事同参。一微尘内诸佛国土人天同处。身尘毛孔如影相入。修真之者。须当如实而知。莫随化相应。须以同时具足相应门。一多相容不同门。诸法相即自在门。因陀罗网境界门。微细相容安立门。秘密隐显俱成门。十世隔别异成门。主伴交参无碍门。托事现法生解门。唯心回转善成门。以此十玄门该之。即理顺故。已上神天之位。但利生门中托事表法令易解故。如如来实非牛王龙王象王。以托表之令生解故。望得道处。其智无形无为而能知万有。即为神也。以此神性随行祐生。即行非虚也。以智常居三界不随染净。以此自在寄位如王。以通化无方福过群品。寄位同天。即随行遍生行非虚也。同异总得表实无妨。从大众围绕常随佛众之中从普贤菩萨至大自在天已来。此四十一众。义分为二。一现果成因彰位分。如已前列众是。二从位举法进修寄同获益分。如向下直至普贤海月光等是。今从第二卷初尔时道场众海悉已云集已下。至第五卷中海月光大明菩萨众以来。此四十一众。是从位举法进修寄同获益分。此中合有五十众。为普贤等众十个菩萨。当等觉十一地法门。十个互参自具十众。为一人具十。总为五十众。如下获益分中。入即同佛知见。为与后学者。作样式。令仿之也。不悟是凡。悟已同佛知见。故名初发心时便成正觉。如以下神天获益之中。各有二十行颂。皆初两行叹佛之德。后十八行。皆三句叹佛。一句自叹与佛同知。其例如是。随时科文。随时称叹。无烦更释。唯普贤菩萨一人。独入十法者。普贤众明一位普周众行也。海月光众但叹佛德与自所入之法相似。以此颂中更不别叹自德。如普贤众中加净德妙光菩萨。是文殊师利别号。文殊师利。此云妙德。又法华经内往昔号妙光。又妙德妙光。其意相似。以德为光以能破闇发明故。今在普贤众内表法。明因果理智万行圆融故。普贤独获十种益者。明一即一切故。明一多自在延促自由故。是总摄义也

从尔时如来道场众海已下。有二十六行经。义分为二。第一从尔时已下。有十一行经。明众已云集。于此段中义有其五。一陈众云集。二陈部类各别。三都叹众德。四明本因佛化。五明今以胜解力入佛所知。第二从所谓妙焰海大自在天王已下。有十五行经。于此段中义有其二。一明天王获益。二明天王乘威说颂。于此二十行颂中有其二义。第一两行颂纯叹佛德。第二十八行颂。皆三句叹佛。一句自叹与佛同知。已下例然。唯普贤少异。前已叙意讫。已上诸众。皆悉如上。以义科文。随义称叹。教门弘大不用文烦得意即得。此初会之内。四十七众之中。已前七众。前已释讫

如来座内众。经云。如来师子之座众宝妙华轮台基陛及诸户牖。如是一切庄严具中。一一各出佛刹微尘数菩萨摩诃萨。于此段中义分为二。一述众来意。二长科经文。一述众来意者。是中其意有三。一明诸菩萨是古佛旧行。二明今佛契同。三明古今不二。为明所坐之座合古所行。菩萨行依旧故。如下颂中。诸佛所悟我已知为常。以法身为座体。以普贤万行为严。以无作大悲之智为座上佛。前佛后佛皆同此也。明佛契同古迹。定众生之狐疑。是故须来。是名为如来自行与古同因。众为座体。是法界是所行。行亦是法界。以此无碍自在故。座身是正报。座上庄严是。行所招依报。今还从本行报得之果内。还出本自行因菩萨众也。亦明因果不二体故。如法界品。如来师子之座普遍法界为座体故。第二长科经文者。从尔时如来师子座已下。有二十九行经。于中其义有七。一明座上庄严出众。二列所出众名。三来众兴供。四其众绕佛致敬。五致敬已升座而坐。六叹来众之德。七乘威说颂。从此已下有十菩萨。各说二十行颂。叹如来成道福智依正。及往昔所修之因。任其后哲随文随义称叹。不烦更释。此一段明今佛合古行古行合今佛。明座外普贤之众是佛利他之行。座内之众是佛自行所契普贤之众。此之大众古今一切诸佛同道更无二路。众生乘之。即名乘不思议如来乘最胜乘无上乘至于道场。以此一切法皆为道场也。以法界为场地。诸波罗蜜为人功。治一切垢。本自净故。治无明成根本智故。教门弘广。略申体意。随文赞叹。任在后贤。此十个颂中向下。叹佛十波罗蜜及十地有二十行颂。自余皆二十行也准知

从尔时华藏庄严世界海已下。有二十一行经。明动地兴供。于此一段经文。其意有七。一明举世界之名。二推佛神力地六种震动。三世主兴供欢喜。四明以此例同多土。五明佛遍兴于世。六明世主各随自解。七明法会兴供普周十方

问曰。何为地动

答曰。其地动大意有五。一此会大众得道。二智人出现。三智人去世。四世间灾变。五得道欢悦。此明大众获益欢悦故。地动推佛神力者。明师弟之敬推德于上

问曰。何故于此段中地动兴供

答曰。为至此中一段。明初会中常随佛众当境之内神天众。及如来座内古今诸佛同因众。菩提树内流光众。并如来宫殿内大悲众。如是当佛自众来集复得益。及贺佛出兴心欢喜故。众生心喜动故。地亦随心动故。此明初会当境之内大集一终。然后面门放光普集他土亦来此会。此是无自他中他也。以明化仪主伴。此乃龙行云应。法事合然。为化众生轨模如是。以其法性尘刹普周。一刹那之中三世同际。还以一多相容不同门该括如是。放光集众。意令知佛境界相参无二。已上是初成正觉显示五位行门。一终因果。此一部之经。总有六重因果。一从世主妙严品。乃至华藏世界品五品经。明初成正觉。显示五位行门报得。及示现入法一重因果。二毗卢遮那品。是古佛因果。引古证今。明佛相习道不虚来。三第二会普光明殿。显示十信因果。四从须弥之顶直至离世间品。显菩萨证修因果。五入法界品。明古今本法不思议因果。此是一切诸佛共所乘宗。为一切佛之本体。众生同具。只为迷之。六觉城东会。明显菩萨利生行门善知识摄生形状法。则进修因果。若但说其法在行犹迷。此经设教及行证修前后六度。总举解行证修因果。令使启蒙易解不滞其功

    如来现相品第二

自此已下至毗卢遮那品已来。是长科一部中。第二举果劝修门。释此一品。义分为三。一释品名目。二释品来意。三随文释义

一释品名目者。此品何故名现相品。为诸菩萨神天大众皆悉已集。默思心念请法。问有三十七问。如来知念。即于面门舒光现相。及集十方众。答前所问。此品之内。如来两度放光。齿光告众令集。毫光示法令信佛境界及所行因果行门。诸来菩萨毛孔放光。通为三度放光故。又集十方众海佛境界相菩萨境界相答前众所问。故名现相品。此经表法及集众如来放光。前后总十度放光故。一面门齿光。集他方之众。二眉间毫光。示果成因。三足下轮中放光。成十信四。帝释宫中足指之端放光。集众入道成十住位。五夜摩天宫足趺上放光。成十行门。六兜率天宫膝上放光。成十回向。七他化天宫眉间毫相放光。成十地。八如来出现品眉间放光。入文殊顶。九口中放光。入普贤口。令此二人问答如来出现始终因果道理。十法界品中放眉间光。名普照三世法界门。是为十。如随好光明功德品。常放光明随根普照。此光非独缘五位进修表法也。是常依根摄化光也

二释品来意者。此品为前世间主等默念三十七问。此品放光集众。示其法相。答前众所问三十七法故。此品须来

三随文释义者。复分为二。一长科经意。二科其当品。一长科经意者。自此现相品乃至普贤三昧品世界成就品华藏世界品毗卢遮那品。此五品经总是答前三十七问。明举果劝修。二科其当品者。于此当品其意有四。一从尔时诸菩萨及一切世间主已下一段长行并偈颂。是世主请法分。二从尔时世尊知诸菩萨心之所念已下。有一段长行。并一偈颂。是如来放面门齿光。告众令集分。三从尔时十方世界海已下。一段长行。并一偈颂。是十方世界海蒙光所照。皆来云集现法分。四尔时世尊欲令一切菩萨已下。一段长行。并十偈颂。总是答前三十七问分。一从世主心念问法分中。义分为三。一从尔时已下至唯愿世尊哀愍我等。于中长行有八行经。纯请十八种佛法。二又十方世界海已下有六行半经。问佛菩萨海有十九问。通为三十七问。三愿佛世尊已下可两行经。明菩萨神力故一切供具放光。光中说颂请佛断疑分

第一从初尔时诸菩萨及一切世间主作是思惟。明心念默请。云何是诸佛地。法界不思议地。是佛地故。下文云。法性如虚空诸佛于中住。此为如来地也。云何是诸佛境界。如下经云。如来处此菩提座。一毛示现多刹海。一一毛现悉亦然。此是如来之境界。又法界是如来境界。云何是诸佛加持。下文如来加普贤入于三昧。是诸佛加持故。云何是诸佛所行。经云。无碍行是如来行。又普贤行是一切诸佛共所行行故。云何是诸佛力。如经云。如来有处非处等十种力是。云何是诸佛无所畏。如来无五怖畏及四无畏是。云何是诸佛无能摄取。如来无性妙智是无能摄取。云何是诸佛眼。知一切法智。知一切众生根智。名一切种智。是佛眼故。又此经下文说十眼等是。又如十身相海品云。如来眼有大人相。名自在普见云。云何是诸佛耳。如法界品云。一切诸佛有无障碍耳。悉能解了一切音声。云何是诸佛鼻。如下经云。如来鼻有大人相。名一切神通智慧。于中出现无量化佛。坐宝莲华。往诸世界。云何是诸佛舌。如下经云。如来舌有大人相。名示现音声影像云。云何是诸佛身。如下经云。诸佛同法身。无依无差别。又佛身充满于法界。普现一切众生前。云何是诸佛意。如来出现品云。云何知如来应正等觉心。佛子。如来心意识无量俱不可得。但应以智无量故知如来心。云何是诸佛身光。如来随好常光随根照物普周法界。云何是诸佛光明。光有二种。一教光。二如此经光明觉品是。及前后十度表法光明是。云何是诸佛智。一切智一切种种分别智是。又如下文。如来智甚深。普入于法界。能随三世转。与世为明导。此已上问十八种法。经云。唯愿世尊哀愍我等。有三句经文。结请佛说。十九种海。经云。一切诸佛皆为诸菩萨说世界海。总举问竟。众生海。释曰。如世间众生广多如海故。佛海。经云。如来安处菩提座。一毛示现多刹海。一一毛现悉亦然。如是普周于法界。佛波罗蜜海。十波罗蜜遍一切菩萨行故。佛解脱海。如来法身是佛解脱。又智慧解脱乃至五分法身戒定慧解脱解脱知见等是。佛变化海。如下文。无体无住处。亦无生可得。无相亦无形。所现皆如影。又云。一切刹土微尘数。常现身云悉充满。又云。于一佛身上化为无量身。佛演说海下文。一一毛孔中光网遍十方。演佛妙音声。调彼难调者。又一音遍诸根故。然如来音声。不从心出。不从身出。佛名号海。如下名号品是。如来名号等一切众生心也。佛寿量海。如下。佛身如影现。生灭不可得。是佛寿量海。又下文寿量如是。及一切菩萨誓愿海。净行品等是。又如十回向品中大愿是。一切菩萨发趣海。如下云。此会诸佛子。善修众智慧。其人已能入。如斯方便门。又下文从地而得地。住于力地中。亿劫勤修行。所获法如是。明从地而得地者。不离真法界自体清净性地而行。进修十住十行等法。故云从地而得地。又十行品。是十发趣加行成就。令菩提心智悲纯熟故。助道海。三十七助道品是。观身受心法为首。一切乘。海乘如来。乘不思议乘。法界乘是。乃至八万四千乘等。一切菩萨行海。普贤行是。如下经云。如是分身智境界普贤行中能建立。一切菩萨出离海。如五位中加行方便是。如下经云。此会诸菩萨。入佛难思地。一一皆能见。一切佛神力。又下文。普贤诸行愿。修治已明洁。能于一切刹。普见佛神变。身住一切处。一切皆平等。智能如是行。入佛之境界。一切菩萨神通海。如下十方佛刹来集菩萨众及毛孔出众随行利生等事是。又十通品亦是。又下文。一一佛刹中。往诣悉无余。见佛神通力。入佛所行处。一切菩萨波罗蜜海。如下经中。十方来集大众身诸毛孔各出十佛世界微尘数光。一一光出十佛世界微尘数菩萨。悉能遍入一切法界诸安立海。教化众生。广如经具说。是波罗蜜海也。此是与发心者。作普贤样。一切菩萨地海。如下经云。从地而得地是也。又十地品是。又如来地是。菩萨地。如下经云。此会诸菩萨。入佛难思地。一切菩萨智海。根本是如来智。于根本智起差别智教化众生。是菩萨智海。乃至十无尽智是也。唯愿世尊已下三句。总结劝请。准例十方诸佛既说。今佛世尊亦合同说。又尔时已下四句。明供具说颂。已上三十七问。向下至毗卢遮那品已来。有三种答前所问。一如下齿间放光集众现相神通答。二如下眉间毫光出众现相及十菩萨偈颂答。三普贤入定出定以言诠示佛业众生业因果古今相习答。如世界成就品菩萨众生染净报业。答前三十七问佛海菩萨行海。不离其中。又说华藏庄严世界海。说佛报得所居之土。答前三十七问佛境界海众生海波罗蜜海。总不离其中。又说古往毗卢遮那品。是引古印今。令众生信承习不断法不虚来。若古无旧迹。今从何得。以是义故。引古佛用印今时成信。从此初会世主妙严品至毗卢遮那品六品经。总明举果劝修信他已成佛者果德悲智境界行普贤行及报得庄严身土。分从佛名号品重问二十八问。即是举古佛果门。令今世及未来发心者。自信自心佛果不异。及菩萨十信十住十行十回向十地十一地佛眼耳鼻舌身意不异故。信自今修不异古法。有此二十八种不异之法。具如佛名号品。所问二十八问之法。今古不异。令初发心者应如是依古证修。使令道不谬故。直至法界品。总是其答所问之法故。若依五位法上有一百一十重佛果菩萨行。古今不异。若通信位即一百二十重古今佛因果不异。至位方明。从供具云中出音说二十行颂。于中义分为四。初两行颂。叹佛行满成佛行遍三世。次两行颂。明劝佛为众除疑得证。次两行颂。明大众已集劝请除疑。次云何已下十四行颂。明重颂前三十七问

问曰。大众何不以言自问。因何默念致疑。何不自以言赞劝请。云何供云出音请佛

答曰。明佛得法界心。与一切众生同心故。以心不异故。知彼心疑。供具说颂者。明一切法总法界体也。法界不思议。一切法不思议故。明圣众心境无二故。凡夫迷法界。自见心境有二故。故颠倒生也

第二从尔时世尊知诸菩萨心之所念已下。有一段长行并一偈颂。是如来放齿光十方。告众令众咸集。现法答前所问分。于此分中大意有十。一如来知众心念有疑。二齿光普照。三其光有十名。四明光具眷属。五陈光色相。六明光照远近。七明大众蒙光彼此相见。八明光遍他方众会。九明光能出声告众。十明十方之众闻告咸来

问曰。何故如来面门齿间出光告众

答曰。面门及齿。明言出于中故。于中出光。今欲答众所疑。普告十方佛土大众来集示法。答前三十七问中云何是诸佛地佛境界佛加持佛行佛力等故。须口中齿间放光。光者除暗义。又答前云何是佛光明。除现在未来众心疑暗故。口齿者。吐纳言音说法处表告之所由也。故于中出光。于此光明说其二十行颂。于中大意。叹如来道满利生光明出音告众令集闻法

第三从尔时十方世界海一切众会蒙佛光明所开觉已已下一段。是十方大众来集示法分于此段中大意有十。一明佛光普照。二明十方众来。三明来已兴供。四明兴供不同。五明众海影像相参。六明大众自他同异自在。七明大众毛孔出光。八明光出菩萨。九明菩萨同事利生。十明众生发心得果。此之十事如文可知。如毛孔流光众。明法界体性自在不思议自他无碍。能同能异众。于中菩萨同行利生。即明古今已成正觉者菩萨行及十波罗蜜海佛地佛持等。举其已成佛者。悲智境界。答前大众三十七疑。用成来世与今同悟身心境界自在无碍如帝网境界门。如此一段。以佛神力放光集众。答前所问。后之一段。毫光示法。及菩萨偈颂。答前所问。于此十方来众光明中。同时发声说二十行颂。于此中大意叹佛光明道行已满身口意鼻耳总遍周刹海满普贤行。答前三十七问。如文可知

第四从尔时世尊欲令一切菩萨大众得如来无边境界已下一段长行。有二十八行半经。于中分为两段。一从初十行经明光之德。第二十八行经。明莲华出现。一从初明光之德。大意有十。一令众除疑获益。二显光出处。三显光之名。四显光之色。五明光所照远近。六明所照威动世界。七光照尘中现无数佛随根与益。八光雨十种法轮云。九光明绕佛。十光入佛足轮以成大众信心。明足下是初信入。故说十种智佛。以为自己信心。以不动智为首

第二尔时佛前已下十八行半经。明莲华出现。于此一段文中大意有十。一明华现所由。二明华具十种严饰。三明毫光出众来坐。四明胜音菩萨。为主余者为伴。五明上首菩萨胜音之德。六明诸佛与胜音之力。七明胜音常见诸佛。八明胜音神变自在。九明胜音观众说颂。十明正申颂意。此之一段经文。如来眉间毫出光明。名一切菩萨光明普照耀十方藏者。明是十地菩萨智满中道教行之光。又毫相光中出众菩萨有世界海微尘数。上首名曰一切法胜音。即是其十地满足中道果行。将此中道觉行悲智圆满法界行门毫尘刹海无障碍法。答前大众三十七问。使令现在及以未来信此十地法界因果法门行满十方使令得益。是故经云。欲令一切菩萨大众得于如来无边境界神通力故放眉间光。又光体是法界之理。胜音大众之海。是其法界之行用故。明从十住初心以理智万行体用不相离也。故从十信即与果行令修。理智体用法合然故。从果行信进。又胜音菩萨坐莲华台诸菩萨众坐莲华须。明主伴万行。明胜音一行遍一切行一切万行是胜音一行。明法界理智中圆满无碍自在行故。还如前菩萨毛孔流光出菩萨行。相似体性一多重重自在无体可碍。诸波罗蜜一中具十。乃至无尽故。缘起互为因果。主伴自在故。以理智照之可见。大意明法界行门一行遍一切行故同别自在。十正申颂意中通胜音菩萨有十一菩萨。各申一段偈颂。初二十行颂。叹佛身充遍普现众生前及毛孔刹土众会无尽相入。两行一颂如文具明。无烦更释。大体得大纲纪。即得经文自具。此后十段总十行一段总是答前世主所问。又明此会菩萨能入如来之境。最下有三行经明都结十方世界同然一时云集。已上现神通及语。答前大众所疑竟。示业及法答者。如已下世界成就品华藏世界品毗卢遮那品神通法业俱示。若通当类总自具法业答故。普贤三昧品世界成就品华藏世界品毗卢遮那品。此初会六品经。是以佛果劝修门

    普贤三昧品第三

将释此品。略作三门分别。一释品之名。二释品来意。三随文释义

一释品名者。理智无边名之为普。智随根益称之曰贤。三之云正。昧之云定。亦云正受。为正定不乱能受诸法忆持简择。故名正受。亦云等持。为正定能发生正慧等持诸法。是故名之等持也。为普贤为佛绍法界大智之家诸佛万行遍周之长子。以答前所问三十七问中云何一切菩萨行海出离海神通海波罗蜜海世界海等故须入定。善简众法答前所问令众达解。故须入定。然普贤菩萨恒无定乱。以示法则故须如是。又以初举果劝修中以入定为法则后十定品中明十地道满起诸想念方真

二释品来意者。明普贤菩萨常在三昧净乱总真。然教化众生故。成法则故。答所问疑故。为善简择诸三昧出入同异相故。为善简择众生业海果报佛行业海果报。故须入定。从定起已说世界成就品华藏世界品毗卢遮那品。答前所问故此品须来意明初入法须加定业以显真门。后十定品中明十地真智已终。智随一切众生想念。应根接物。方是修道者。应如是知

三随文释义者。于此一品经文中。义分为二。一科其经意。二释三昧名

一科其经意者。其此一段经其意有十一。一从尔时普贤菩萨已下一行半经。明承佛威神入定。二此三昧已下八行半经。举三昧名及叹三昧之德。三如此世界已下可七行经。明都举普贤入定此界如是十方总然。四尔时一一普贤菩萨已下有十二行半经。明普贤入定诸佛现前佛力所加佛言赞叹普贤之德。五尔时十方一切诸佛已下有七行经。明诸佛与普贤十种智。六如此世界中已下可二行经。明都举十方世界中普贤一切诸佛一时同与其智。法如是故。七是时已下可六行经。明诸佛以手加持摩普贤顶。八如是一切世界海已下可两行经。都举十方世界同然。九尔时普贤菩萨已下九行半经。明普贤从三昧起并陈三昧之名。十普贤菩萨从如是三昧门起时已下十二行半经。明大众获益并都结与十方同然。十一尔时十方一切世界海已下至偈颂以来有十二行半经。明佛力三昧力其地微动及兴供末后诸佛毛孔光明说颂叹普贤之德

问曰。何故前世主妙严品末。其地六种十八相大动。此品何故其地微动

答曰。前明如来始成正觉大众贺佛及自皆得佛果之益。其益广大。明位极行终。以此其地大动。此品答世主所问之疑。为成初信故。其地微动。于中菩萨示有疑问。寄同得益。皆是成其凡夫始信之心。是故名为举果劝修生信分。仍是信他佛及菩萨得。然未是信自心得也。第二会中金色世界不动智佛已去。方明信自心得亦然也。至第十二卷中诸世间主。更作二十八问。方明信自心是佛不动智等。至文方明。此经直至法界品觉城东已来。菩萨及一切大众。皆是寄法同迷示行修证。唯觉城人间五百童子童女优婆塞优婆夷。各具五百。一万诸龙寄位是凡。表其凡夫有得入者故。若无实得者佛教岂有。虚行者哉。圣者立样令凡实得。终不虚施。应如是知。不自欺诳。若有人言。此经非是凡夫境界。是菩萨所行。是人当知。灭佛知见。破灭正法。令其正教世不流通。令其世间正见不生。断灭佛种。诸有智者。不应如是不劝修行。设行不得不失善种。犹成来世积习胜缘故。于此佛毛孔光明说颂中已下有两段颂。于初二十行颂。明佛毛孔光明赞普贤德。如文具明。毛孔是万行光。还叹普贤万行。二尔时一切诸菩萨已下有二十行颂。明大众叹普贤并请说。后三品之法。亦如文具明

新华严经论卷第十二新华严经论卷第十三

        长者李通玄撰

第二释三昧之名者。于此三昧名之中。义分为三。一释三昧名。二释三昧体用。三叹三昧之德

一释三昧之名者。名毗卢遮那如来藏身。毗卢云光明。遮那云种种。如来是法性之体。藏身是含容众法。智是明。以理智种种教行之光。照烛众生之器随根与益。如经叹德中具明

二释三昧之体用者。此三昧体者。以法界根本智为体。以差别智为大用。又以法界根本智为体。随众生智为用。又以入三昧为体。出定为用。又以无出无入为体。又入出俱为用。又以入出俱为体。以义准之可见。大要言之。且以为化众生法则之中以入定明体。后从定起显示十种定名是用。于十个定名中。总以法界无依住智性为体。此体亦名首楞严定。与不可说一切诸佛三昧诸智慧门为体。如叹德中。具如经云。世界海旋。无不随入者。是三昧之用彻遍一切众生法之名故。海者。广大义。旋者。甚深义。明此三昧体用广大甚深无尽无尽诸佛菩萨及一切十方六道众生中行皆遍故。此三昧答前三十七问。总尽向前。以佛神力。答前三十七问中。云何佛地佛海佛眼耳鼻等问。今普贤三昧答前三十七问中。云何菩萨行海三昧海等。问为欲明佛行菩萨行体用彻故。以佛为体。普贤行海为用。以此体用该通诸法。无法不尽故。佛眼耳鼻舌身意为体。能遍知众生事业为用。以下如来与普贤智。明普贤智契合佛根本智不殊。令后信者自知佛根本智一体无二无疑故。十方诸佛手摩其顶者。明引接忍可言。普贤从三昧起者。明定体随根用处。彼复依根获益。名起其用无尽。略举其十。以表无尽故。余义经文自具广明。大意佛根本智是定体。普贤行是用

    世界成就品第四

今释此品略作三门分别。一释品名目。二释品来意。三随文释义

一释品名目者。为明世界海依住形相苦乐净秽皆是众生自业果报之所庄严不从他有。佛菩萨世界海依大愿力依自体清净法性力依诸波罗蜜诸行海等自体清净力依。为度众生。大慈悲智力。以不思议变化力之所成就故。名世界成就品

二释品来意者。大意有五。一答前世主三十七问。佛海众生海波罗蜜海等。此品示业果报。示法果报。答前所问故。明向前是佛光明神力答。此品示其佛行海眼耳鼻舌波罗蜜海遍法界海众生业行海故。三十七问一时总答。令大众海悟佛所行入普贤菩萨所行也。故号佛华严经。二令诸现在未来始发菩提心者。识佛所行及菩萨行海。佛菩萨大慈悲海。能普遍法界海众生行业海。而利益之。令到究竟岸故。既见是已而仿敩之。学佛行故。令始发心者悲智圆满行解不错谬故。三令始发心菩萨知众生业报同异差别由心造故四令始发心者知众生界广大等法界虚空界如影相入重重无尽依住各别佛菩萨行悉充满故。五令始发心菩萨知诸佛菩萨境界海众生境界海一异不可得故。随众生自业转变刹海转变故。随自业成坏刹海成坏故。以此众因缘故。此品须来。发初蒙故。若无此品。初心菩萨云何知其如来摄生如来行门。及以众生行业世界广狭之相。若不知者。依何发心。乘佛大悲普济愿行广度。以是义故。如下颂云。离诸谄诳心清净。常乐慈悲性欢喜。志欲广大深信人。彼闻此法生欣悦。安住普贤诸愿地。修行菩萨清净道。观察法界虚空界。此乃能知佛行处。若不说众生界法界佛界菩萨境界虚空无二无尽如影重重。依住者。所有发心者。设不入二乘道。修菩萨行。但得权教菩萨。心常染净而有限碍。不入佛境界故。有自佛他佛及以国刹分剂。有往来所依处故。如三乘中所说净土。在于他方。菩萨愿生其中是也。说此品者。意欲令初发菩提心者知众生境界诸佛境界广大之相重重无碍无尽之相佛及菩萨愿行含覆利益纤尘无遗故。此品须来

三随文释义者。此之一品有十一段经文。从初一段长行一段偈颂是。此品中叙分。后十段长行及十段偈颂。是正说。及至华藏世界海。总通此品为世界成就品。总为正说分。从初叙分中长科为六

一尔时已下四行半经。是普贤观察十海分

二如是观察已下可八行经。明普贤告众叹诸佛十种之智海十不可思议

三建立演说海已下可六行经。明普贤叹佛十种身业教化不可思议

四从勇猛调伏诸众生海无空过者已下七行经。是普贤叹佛身智二业随转法轮成就之众入佛之地十不可思议

五如是等一切法已下十八行半经。明普贤乘佛神力说佛智业身业教化饶益。成就众生海之德。令多菩萨一切众生入佛境界海故

六明普贤说颂。重明前法。于此二十行颂中两行为一颂。于中意有二十。总答前三十七问。为颂含多义故。一明佛智慧甚深。二明佛身业随根普应。三明佛语业普周。四明佛行多刹遍严。五明诸佛大悲成熟众生。六明佛普现出兴与益。七明众生根劣随迷。八明大心净信坚固者堪为。九明诸佛与力方知。十明离谄慈悲志欲深广能入。十一明观察法界如虚空而获善利。十二简修余道者不堪普贤行人得入。十三明众生界广大法轮普至。十四明普贤自示身广大。十五劝众令观毛孔。十六明普贤示法与众之益。十七明普贤行愿无边。十八明普贤自叹行具。十九叹法眼智眼法身智身广大。二十叹是佛所行应听。此以上经文自具可知。略科眉目如是。第二段正说分中有十段经。一初段中长行有十八行半经。于中大意有六。一明普贤告众欲说其法。二正说世界海有十事之法一切三世诸佛同敷。三正举世界形状体性有十广大无尽。四正说世界已成现成当成具十种因缘。五正说由如来神力法如是等。如下十事因缘是也。六乘佛神力说颂。于此十八行颂中。重颂前长行之法。明众生界广多。佛菩萨悲愿含覆故。以行广大故庄严国刹广大。以众生业无量故菩萨。行无量以菩萨信心广大离垢。所住国刹光明宝成清净无垢。此明净秽同居业现各异。如文可知。是故经云。菩萨修行诸愿海。普随众生心所欲。众生心行广无边。菩萨国土遍十方。第二段中。尔时已下九行半经。并四十四行颂。明世界依住。如文具明。第三段中。尔时已下有六行经。有二十行颂。明世界差别形由业。如文具明。第四尔时已下有十三行经十行颂。明世界体差别。第五尔时已下有十一行经二十行颂。明世界庄严差别。第六尔时已下有十行经。并有二十行颂。所修行方便愿力故。出生诸世界海庄严故。业清净故。庄严清净。业垢浊故。庄严垢浊。第七尔时已下有八行经。并二十行颂。明诸世界诸佛出现差别。依众生业行寿命修短。佛出现不同。第八尔时已下有七行经。并二十行颂。明世界劫住不同由业。第九尔时。已下有十四行经。并十行颂。明劫随业转变净秽。第十尔时已下有十五行经二十行颂。明一切世界海如来出现无差别。一一如文具明。此之一品答前三十七问。意令现在未来发菩提心者识佛所行。众生业海无际。如来以普贤行普济。以法性理智无碍。从初发心兴大愿云。悲智普覆。以波罗蜜海刹海无不现其身无行不同其事。尘毫内刹影现重重。平等智身莫不随入。以法界之体而无往来。法常如是。令学之者仿之。趣求不谬。此乃如大王路法尔常。然更有异求偏僻不当也

    华藏世界品第五

将释此品。略作十门分别。一释品来意。二释品名目。三释华藏世界海因何报得。四释华藏世界海形状安立。五配华藏世界海安立属因。六释华藏世界海纯杂无碍。七释华藏世界海圆摄三世业境。八释佛国本空何为华藏世界海出生所缘。九明华藏世界海因何得隐现自在。十随文释义

一释品来意者。此品答前三十七问中佛世界海众生海波罗蜜海等。此品举如来五位中行业因果报得。答前三十七问故此品须来

二释品名目者。为说此佛境报得之土莲华所持。含藏一切净秽境界。皆在其中故名华藏

三释华藏世界海因何报得者。以从初信心至于八地已来。恒以大志愿力。持令其不退菩提。诸波罗蜜海。教化饶益一切众生。至于八地任利无功。当知风轮是大愿波罗蜜所成报故。众生世间妄想业风所持。如来世间以大愿力智风。能持诸境。为以智能随愿愿能成智。还以大愿法身大智之所报。得风轮之体。若不以法身。一切诸行总有为故。若无志愿。法身无性不能自成。何况成他。以三事为缘。方堪利生。不滞空有。进修功熟。任利无功。且取初因大愿为首令持万境。总以大愿智风以为持境。是故此品下云。普散摩尼妙宝华。以昔愿力空中住。如是华藏世界所有庄严。总是风轮上持诸境。由诸福行本从愿生。还将本因以持诸果。以此用愿波罗蜜。能成一切诸波罗蜜。以本因如此故因果相持。今以第八及初发心时愿波罗蜜中十波罗蜜。以成十种风轮。用持其上十种一切庄严以。愿波罗蜜互体相参能。持其上诸行报得一切庄严如最下风轮名平等住。是愿波罗蜜中檀波罗蜜报得故。能持其上一切宝焰炽然庄严。还是愿波罗蜜中檀度门法财惠施之所报生。还自相持。因果相彻。法不虚得。因不唐捐。以准此。用愿波罗蜜中十度法门。配之十种风轮。报得因果相持故。还如众生世间妄想业风最居其下。上持水际金刚地山。令其安住孛像玄光以成天文。运游不堕。莲华藏体是法身随行无依住智体之所报得。及宫殿总大悲含育之所报得。楼阁即是智照观根顺悲济物之所报得。其地金刚平等自性法身之所报得。但是诸庄严中所有金刚为庄严者。皆法身随行之报得。但是摩尼庄严。皆法身成戒体随行报得。金刚轮围山即是大。悲戒防护业之所报得。众华庄严。万行利生。开敷众善之所报得故。宝树庄严者。建行利生覆荫含识之所报得。如十行位中功德林等十个菩萨下名悉同名之曰林。为行覆荫故。师子座庄严者。即是以法身随智建法轮报得故。略而言之。且复如是广说报业所因。不可具悉。夫报不虚得。皆有所因。若不知因云何修果。是此品之初。此华藏庄严世界海是。毗卢遮那如来。往昔于世界海微尘数佛一一佛所。净修世界海微尘数大愿之所严净。但云愿者。为行由愿成又下云。普贤智地行悉成一切庄严从此出。如香水海大慈悲。业之所报得。香水河是进修之行所报得。如下文殊师利常随众中。总以名表法即见名知行。如此华藏世界海见果知因。不可别引余经将来证此。此经见名即知法。见果即知因。方可识此经之意趣。余经法相门户。多不与此经相应。余经云。苦谛。此经云圣谛。即义有余。余经说四谛。此经说十圣谛及十十二缘。若广说无量差别。不可卒申。以是义故。此配因果。不可引余教配此经文。此经见名知行以果识因。如文殊师利常随之众云。明练十方仪式主方神。除灭无明黑闇主夜神。一心匪懈阐明佛日主昼神。即其例矣。此华藏世界报得之体。大要总言。大愿法身大智万行大慈大悲。以此五事成满。尽法界虚空界。乃至尘毫之内。重重刹海中。一切众生行皆悉等利。至八地任用无功自常充遍。以此为体。非是滞寂自安及人天自求乐果者之所境界故。亦非乐生净土菩萨者境界故。此净土菩萨设修六波罗蜜得六神通。亦未能生信故。为本不以法界根本智差别智乘发心信修行故

四释华藏世界海形状安立者。以无尽大愿风轮。持大悲水。生无边行华。以法性虚空。能容万境。重叠无碍。于其水上生一大莲华。华周虚空法界。名种种蕊香幢。明根本智起差别智行差别行。名蕊香幢。于莲华内日珠王宝上有大轮围山。经云。日珠王莲华之上者。只是华内有宝。名日珠王。非别有华也。众宝所成林树香水妙华开敷。经自有文具陈其事。其华内地金刚所成。地具众宝间错严饰。经自具言。于其地上无数香水海。众宝为底。如经具说。一一香水海各有四天下微尘数香水河右旋围绕。从南向东。以次绕之。如六甲等为右其河严饰。经自具言。于不可说香水海中一一海内。各有一大世界种而住其中。其世界种者。同流所居名之曰种。种者种类也。如先德释云三千大千世界数至恒沙为一世界海。海世界数至恒沙为一世界性。性至恒沙为一世界种。此中世界种有不可说佛刹微尘数。一一香水海中各有其一世界种。如经且略举世界种。于最中心香水海名无边妙华光明。中道智悲之妙用为作名也。即是风轮向上种种蕊香幢大莲华之内处中香水海也。此中海内出大莲华。名一切香摩尼王庄严。有世界种。于中而住。名普照十方炽然宝光明。此世界种上下有二十重世界。各各相去佛刹微尘数。此娑婆世界在第十三重中。最下重中有一佛刹微尘数世界周匝围绕。次上重中有二佛刹微尘数世界周匝围绕。次上重中有三佛刹微尘数世界周匝围绕。一重增一。至最上二十重。中有二十佛刹微尘数世界围绕。如是周旋。通中心有十一个世界种。各有二十重。上下相去远近相似。此十一个世界种外周围至轮围山。复有一百个世界种。随方各十。于中布列直往。随方行列而住。近轮围山周匝十个世界种各各上下四重。重数虽少。上下相去极远。每第十三重与此娑婆世界齐等。最上重或言相去七佛刹尘。向下第二重与下相去。多言十佛刹微尘数。计四重世界还与中心十一个二十重世界种高下齐等。此近轮围山十个世界种。即有四重。余九十个世界种不言重数。且略举世界种中心有十一个世界种。周围有一百个世界种。共有一百一十一个世界种。如天帝网分布而住。大都总数有不可说佛刹微尘数诸世界种。总于种种蕊香幢大莲华之上诸香水海。各出莲华。诸世界种各各而住。即于其大华之上别华而居。即是第二重各别莲华之上布列而住。最下有须弥山微尘数风轮。而持其上种种庄严。及持其上重重世界。犹如日月众星以风所持处空而住。余广者。经自有文。若广引文烦恐当不见。略陈纲纪。粗而言之

五配华藏世界海安立属因者。夫果不自生从因而得。经云。广大愿云周法界。于一切劫化群生。普贤智地行悉成。所有庄严从此出。如经总举不可说佛刹微尘数世界种者。明普贤行摄化之境遍法界故。即是座内众眉间众所行觉行报得之。总是都举果行圆周之境。于彼但言佛世界微尘数众。对不可说佛刹微尘数。于彼是略举数。此是广数。如说普贤之行且但言万行。此是略言。意在无尽。等法界行也。即此二重举果中。普贤满行即如座内众眉间众。即此华藏庄严世界海。不可说佛刹微尘数世界种。如天帝网。分布在种种蕊香幢大莲华之中。是其彼果行所摄生报满果所得之境。今在经中不举大数。但举中心十一个世界种。上下二十重。重别相去一佛刹微尘数。最下重世界各有一佛刹微尘数世界周匝围绕。而住其中。次上第三重中。即言三佛刹尘数世界周匝围绕。以次向上一重加一。直至最上重世界中。有二十佛刹微尘数世界周匝围绕。此中心十一个世界种。总皆如是。此明十一地行门进修摄化境界报得。中心十一个即十一地报得。上下二十重渐渐增广者。明十一地行门中一地有两重因果。为地进修中。皆一正果一向果。其二十重所有佛号。皆是胜进中因果佛也。所有世界。是随位中所化之境界也。即明十一地进修摄化增降佛果故。各随位配之可见。除此十一个世界外。周围别举出一百个世界种者。即明此十一地摄化十波罗蜜行遍轮围山法界内故。且随方次第各有其十。都言一百。明遍不可说佛刹微尘数境界满故。近金刚轮围山周围有十个世界种。上下有四重者。明十一地中四摄法遍故。余九十个世界种不云重数者。明但是十波罗蜜十中具百所摄化境故。此是一配因果竟。自余十个四重世界配四摄法。更作一配。总举中心十一个世界种并周围。直至金刚轮围山一百个世界种。总共有一百一十个世界种。配十住十行十回向十地十一地。五位法各有佛因果。都有一百。本五位中本自有十重因果为本。五位中各有两重因果即是十。此为本。五位佛因果与五位中作进修故。即如此初会五位佛因果。是都有一百一十。更有一个世界种。为明佛位。是一遍。一切中作一故。若无此一位。诸位不成故。又明缘生之法皆须有一故。缘生之法始成。如一三五七九与十作缘。但置二四六八十具满数故。是圆数不可加减。是佛法世间法皆相似故。如一日三日五日七日。皆一三五七九为法者。成缘生无尽一多相彻故。明其一者非同时无前后中间故。为一不自。一与万法作一故。为万法不自多。与一作多故。为成缘起法合如是一多自在无作任法相成故。如俗法一为阳二为阴。阳动阴随不可自用。阴若自用即天地两乖。云不兴雨不施。皆主伴阴阳动静相顺。互为主伴。方成缘生。两刚即缺。两柔即离。为不成济故。是如来出世意在利生。真不随俗故。行无所设也。德无所济也。即佛自佛。众生自众生。若为利众生施设法则。即佛为阳德。所设教为阴。是故此经名为圆教。佛处坎之一。而设教即十。以坎为师封故。普贤菩萨为明设教利生因果缘起法须自在。不滞缘生故。举一百一十一世界种。配其五位因果。有一百一十之门。为摄生报得。有一个世界种。明其佛位与五位及一切诸行作一故。还如眉间之众胜音菩萨。独坐莲华台。诸菩萨众坐其华须。明主伴万行一多相即故。定慧观之可见。十下作一。是其士字。明仁士之法。法合十一。令以十一个世界安立十一地法门。四重世界明十波罗蜜四摄法之方便。大意举前座内众及眉间众。明其所行之行。此华藏世界明彼行中报得依果。于中杂类世界即明所摄之众生同住一处而境各异者。约法界理智真俗不殊

六释华藏世界海纯杂无碍者。为佛所行遍法界众生界故。既是行遍所得依果亦遍但业不相应者。同住居而不见。犹如灵神及诸鬼趣与人同处人不能见。如经云。譬如人身常有二天随逐。天常见人。人不见天。此经为佛行圆遍依正亦遍。不同三乘推净。土于余方而致去来自他之相。为彼小心根劣者。且如是权设教网故。毕竟求大菩提心者。还须归此不二之门。兴遍周法界之行愿也

七明华藏世界海圆摄三世业境者。此华藏世界海。明此教法一念三世故。一念者。为无念也。无念即无三世古今等法。以明法身无念。一切众生妄念三世多劫之法。不离无念之中。以是义故。此华藏世界所有庄严境界。能互现诸佛业。众生三世所行行业因果。总现其中。或过去业现未来中或未来业现过去中。或过去未来业现现在中。或现在业现过去未来中。如百千明镜俱悬四面前后影像互相彻故。为法界之体性无时故。妄系三世之业。顿现无时法中。是故经言。智入三世而无来往。经云。佛子汝应观。刹种威神力。未来诸国土。如梦悉令见。十方诸世界。过去国土海。咸于一刹中。现像犹如化。三世一切佛。及以其国土。于一刹种中。一切悉观见。论主颂曰

  三世无有时　　妄系三世法
  以真无妄想　　一念现三世
  三世无时者　　亦无有一念
  系着三世法　　总现无时中
  了达无时法　　一念成正觉

八释佛国本空何为华藏世界海出生所缘者。缘何事意有四缘一为明二乘虽得解脱三界粗业无有福智不利众生滞于涅槃。二为三乘菩萨有乐生净土想常存。障法性如理。染净当情知见不普。情存净土不得自在。不如此法隐现自在。为利众生显胜福德故。即具相万差光明显照。若令众生情无取着。如幻云散一物便无。有所得存其系故。三为怖一切空众生。为法空无相之理。谓言断见空无福智。不乐观空乐取相缚。随境存业不能解脱者。所现福德依正果故。令观空法空却无明成福德业。四总为一切三乘及一切凡夫。现广大愿行福智境界。量度样式令其仿学。不偏执故。经云。诸佛国土如虚空。无等无生无有相。为利众生普严净。本愿力故住其

九明华藏世界海因何得隐现自在者。为从一切法空之。理随智现故得隐现自在。世间龙鬼具有三毒。犹能隐现。何况法空空诸三毒。纯清净智不能隐现自在。如善财入弥勒楼阁。以三昧力具见众妙庄严。从三昧起忽然不见。一相都无。善财白言。此庄严何处去。弥勒答言。从来处去。问曰。从何处来。答曰。从菩萨智慧处来。依菩萨智慧神力而住。无有去处故无住处。非集非常。远离一切。又如幻师作诸幻事。无所从来。无所至去。虽无来去。以幻力故。分明可见。彼庄严事亦复如是。无所从来。亦无所去。虽无来去。然以惯习不可思议幻智力故。及往昔大愿力故。如是显现华藏世界亦复如是。以如来大愿智力法性自体空无性力。隐现自在。若随法性万相都无。随愿智力众相随现。隐现随缘都无作者。但以理智法尔自具不思议功不思议变。无能作者。自在隐现。凡夫执着用作无明执障。既无智用自在。顺法身万像俱寂。随智用万像俱生。随大悲常居生死。但随理智生死恒真。以此三事隐显万端。不离一真之智。化仪百变

十随文释义者。此一品经。长科为十二段

一从初尔时普贤菩萨已下长行有二十四行经。并二十行颂。明叹佛往因行菩萨行修大愿力。报得风轮以持华藏世界。及众庄严

二尔时已下有八行半经。并二十行颂。明叹莲华之上。宝轮围山具众严饰。由如来神力所生

三尔时已下十行半经。并二十行颂。叹轮围山内平地金刚所成。具足众宝间错其地华网庄严

四尔时已下一十六行经。二十行颂。明金刚宝地有众香水海。众宝为底妙香严岸。具众严饰

五尔时已下一十二行经。二十行颂。明各各香海具众香河。其河底岸具诸严饰。右旋绕海

六尔时已下十五行半经。二十行颂。明香水河两间平地。其地众妙庄严。其树华果众妙庄严。芬陀利华。此云百叶白莲华

七尔时已下五行经。二十行颂。都结总叹此世界海。如来无量功德庄严

八尔时已下三十八行经。二十行颂。明世界种体性形状依住

九尔时已下直至卷末。及初都结诸世界种于此大莲华上分布而住。并别举此中心华藏世界海。有世界种。名普照十方炽然宝光明。上下二十重世界。于中大意如前已释

十此第九卷。一卷经都有十个二十重世界种。绕此中心世界种。总都有十一个二十重世界种。于中意况前已释毕

十一此第十卷中。总举一百个世界种。围绕中心十一个二十重世界种。布列而住。近轮围山十世界种上下四重。高下与此中心十一个世界种相似。中间相去极远。自余九十个世界种不云重数。大数有一百一十个世界种。于中表意如前已释

十二第十卷末一段颂。都已前诸世界海。安住虚空。或净或秽。纯杂同居。而不相障。皆由业力所起经文广博。不可子细。科文文句乱烦障其义。趣于中义味大意前已略述。余之广义经文自具。不同小经小经。即须多引外文庄饰其义。此大部一乘之典。余经义亦多不相应。意况与三乘全别。不可例此经典。此已上十卷经。明三度举果。一前如来始成正觉及座内众。举佛果行果明佛自证。二眉间众。是举佛中道行果与一切未信者作成信之因。三华藏世界海。明是向前座内众眉间众所行之行报得之果。本意以佛报业之果答前三十七问。见果知因。使后学者如是仿之。行如是行愿。得如是果报

    毗卢遮那品第六

将释此品。约作三门分别。一释品来意。二释品名目。三随文释义

一释品来意者。前之五品。以举现世毗卢遮那佛果。恐不成信。何以然者。为古无旧迹今何所来。以此引古证今。明道不谬故。又明古今诸佛三世法相似故。成其信者不狐疑故

二释品名目者。毗卢遮那品者。此品依主得名。引古佛成今信。还以佛号。以为品名。毗云种种。遮那云光明。言以法身悲智。设种种教行之光。破众生之业闇故

问曰。古佛今佛。为一为异

答曰。为一为异。何以然者。为法身智身九十七大人之相。大慈大悲智慧解脱。是一。各各众生发心成佛。是异。又无量三世诸佛。皆同一念成佛。无前后际。是一。然亦不坏一念中见无量众生三世劫量。是异。以十玄门六相义该通可解。经云。一切诸佛身。唯是一法身。一心一智慧。力无畏亦然

三随文释义者。于此一品经中。长科总有十五段经文。于此十五段文中。有四佛出世。总明毗卢遮那一号各随世间应缘名异非是佛名号异。此经下文佛名号品。一一佛皆具等法界众生界随缘名号。世间一切名皆是诸佛名。为如来德遍一切法故。犹如虚空遍含众法。无不净故。一切众生名入佛名号。无不净故。又如有香。名为龙斗。因龙斗而生。烧之一丸凝停七日。降金色雨沾人身者。悉皆金色。一切名言入佛名号者悉皆清净。亦复如是。如是佛名号遍一切世界名字故。始名毗卢遮那。以种种教行之光遍照一切。以一切法眼照之。其长科十五段者

一初尔时已下一段八行经。明普贤告众欲说其法。于此段中复分为十。一举古佛所过之劫数。二举复倍是数有世界海及与世界名。三举世界海中别有世界之号。四举世界所依住处。五举世界周围眷属之数。六举世界形状。七举世界地上庄严。八举世界宝树及山轮围重数。九举世界城邑宫殿。十举世界人饮食衣服随念而至。及举劫名。此已上但随文自具。不烦更解

二诸佛子已下有八行经。于中大意义分为八。一初明胜音世界中香水海及举其名。二明海中有华山出现形如须弥。三明山庄严有十。四明山上有一大树林及举林名。五举山上五种无量众事庄严。六明都举庄严难记。七明山上诸城之数。八明杂类众共居。云芬陀利华者。此云白莲华也。此上一段文自显著。不烦更解

三诸佛子已下十九行半经。明林东之城。于此段中义分为十。一举城之名。二人王所居。三举诸城围绕。四明城体众宝所成。五明城广狭。六明城郭庄严悉皆崇丽。七明城上下众事庄严。言橹者。依音解云。城上守御曰檐。出头前引曰敌。众饰高胜曰崇。美而可观曰丽。城下绕而长[浣-二]深广者曰壕。狭者为堑。优钵罗华者。此云青色华。似藕。其叶狭长。近下小圆上渐尖。似佛眼故。其华茎无刺。准叹佛中。目净修广如青莲。即是青莲华叶也。波头摩华者。此云赤莲华。其华茎有刺。拘物头华者。其茎有刺。或云赤白华叶头未开敷时状如郁蹙然也。芬陀利华者。白莲华也。宝多罗树者。或云无忧树。此之未定。检文未得。七重围绕法事中。或一三五七九契阳数也。尸罗云清净。此云清净。宝幢已上庄严总为宝也。八明城中居人。九明人得业报神通也。所念皆至。十明城四绕天龙乾闼婆等七种众诸城所居。及都结无量庄严

问曰。此中一种是人。非天龙神。何得业报神通衣服饮食随念而至。又所居高胜依报宝严。以何业故报得如是

答曰。为因广大故。业报广大。为因高胜故。业报所居高胜

问曰。何者是因广大高胜

答曰。为于往因。于此毗卢遮那法界智体用无依住门性清净法。而生信心。修信解力。常信自他凡圣一体同如来智。无所依住。无我无我所。心境平等无二相故。无我所故。一切凡圣本唯法界。无造作性。无生灭性。依真而住。住无所住。与一切诸佛众生同一心智。住性真法界。所有分别是一切诸佛本不动智。凡圣一真共同此智。全信自心是佛。种智及一切智故。不于心外别有信佛之心。亦不于自心之中见自心有佛相故。信如斯法。自力未充。以此是人获诸人中一切胜报。以是信力。还得毗卢遮那佛在国同居。而恒出现神足通力与天同处。一切诸城所居神天龙八部等。皆是同缘。于此法中而生信解故。以信因高胜广大。获得如斯胜妙依正果报故

四诸佛子已下有九行经。明宝华枝轮林中道场。并陈庄严广大。此林众华严饰。常有妓乐之音

五诸佛子已下有十二行半经。明初劫中佛出现之数。并陈初佛名号。及举华枝大林先现之瑞

六尔时已下有九行半经。明初佛从莲华中忽然出现。并陈佛身遍坐一切法界道场众生皆见等事

问曰。何故此佛莲华化现出兴。释迦佛母胎出现

答曰。随根所现。母胎出现唯劣解众生自根见尔。如离世间品云。为劣解众生母胎出尔。应大根众生皆见莲华出现也

七尔时已下有八行经。明初佛出现放光集众。并陈光德大众来集

八诸佛子已下有十四行半经。明焰光明大城有人王名喜见善惠王与眷属俱集。并陈大子威光。以自善根见佛光明。得十种法门。具如经说。最下三句明威光说颂叹佛。于此十行。颂中叹佛之德及。彼佛与众生益如文可知

九诸佛子已下有两行半经。明威光说颂以佛神力其声遍闻。父王闻之欢喜说颂。于此十一行颂中。明其善惠王敕众令集并令办供具

十尔时已下有三十四行半经。明十王兴供。见佛并陈所闻修多罗经。威光获益。修多罗者。此为长行经也。最下两句明威光说颂。此十行颂中。明威光闻法获得宿命智力见佛所行往因之事。并自立愿如佛所行

十一诸佛子已下有十一行经。明威光菩萨。以见初佛承事供养故。得十种显示如来所行法。令须弥山微尘数众生发菩提心。功德山须弥胜云如来。为威光说颂。叹威光之德。于此十一行颂中。明功德山如来叹威光所得如佛所行广大。如文可知

十二诸佛子已下有十五行经。明庄严劫中佛及人寿命长短。初佛去世第二佛出兴。并明威光见第二佛得十种利。并为眷属说颂。此二十行颂中。明威光叹佛慈悲出世难遇。劝其眷属。同往佛所

十三诸佛子已下有十六行经。明威光说颂其声遍闻。威光与眷属。同往佛所。得十种利。第二佛为威光说颂。此二十行颂中。明第二如来叹威光入道得益。所得之益是八地法门。如经云。得灌顶智慧海。名无功用。修极妙见

十四诸佛子已下有十二行经。明第二佛去世。善惠王亦去世。大威光受轮王位。第三如来于旧道场出兴。威光见佛闻法得益。第三如来说颂。叹威光之德。此二十二行颂明。第三如来颂叹威光所得之法

十五诸佛子已下有八行半经。明第四如来于旧道场中出现。大威光去世生须弥山顶为大天王。还来见佛获益而去。此一品经来文未足。未有结终之处。此品但明引古印今毗卢遮那出世之法古今相习不异。又明所信乐道高法胜。人寿命长远。福德所居。依正果胜见佛闻法所获利益胜故

新华严经论卷第十三新华严经论卷第十四

        长者李通玄撰

第二会六品经。明菩萨信心门。于此一会之中。自有序分正说分流通分。从第十二卷初尔时已下有四行半经。是序分。已下至贤首品。是正说分。贤首品末有三行半经。是流通分

    如来名号品第七

从此品至贤首品。是第三长科文中。以果成信。信自己心之是佛分。于此一段之中约有六法。以成自心佛果。以令信者入佛果故

一佛名号品令信心者信佛名号遍一切世间名知名性离故

二四圣谛品。令信心者自信一切世间苦谛即圣谛不别求故

三光明觉品。令信心者自以自心光明觉照一切无间无尽大千世界总佛境界自亦同等。以心随光。一一照之。心境合一内外见亡。初三千大千世界已。次还以东方为首。光至东方十三千世界。照百三千大千世界。如是十方十重倍倍周回十方圆照。身心一性。无碍遍周。同佛境界。一一作意如是观察。然后以无作方便定印之。入十住初心生如来智慧家。为如来智慧法王之真子。一如光明所照如经具明。不可作佛光明自无其分。须当自以心光如佛光明开觉其心圆照法界

四问明品。令信心者信所信之法门

五净行品。令信心者信菩萨初发心时皆发大愿为首。又令信心者便回无始妄念以成智海无生灭性

六贤首品。令信心者信佛神力通化无边得大自在及信心之福。信此六法名为贤首。以此六法观行相应名为信心。皆以不动智佛等十智如来是自心之果。以不动智佛为体。余智为用。至下方明。文殊师利觉首目首等十首菩萨。是修行信心者之身。此品已下至贤首品已来六品经。是长科一部经。中第三以果成信门也。为明初会是举佛果劝修信诸佛所得。此第二会以果成信。信自心是佛与果佛不异故。至文方明。前之以成佛果将用劝修。此举佛名号果劝修。十方世界无有一名非佛名者。名体性自解脱故。但随众生所闻不同故。此明佛号遍周。即明于一切名无所著故

将释此品略作三门。一释品来意。二释品名目。三随文释意

一释品来意者。明前之初会。但明如来成等正觉之身及智摄生。未明如来名号摄生广狭。今此第二会普光明殿。方明佛果名号摄生故。此品须来。又为举佛果名令生信解故。此品须来。前会明身智遍周。此会明名身及智俱遍周故。初会世主虽问未有其答。此品答前所问。便令后信者之心。令使信佛名身及智普遍法界荫机利物照俗破迷故。名普光明殿。约德成殿。约殿明德故。此品须来

二释品名目者。于此佛号中。约有五缘。以成佛号。一以法界自体根本智缘以成佛号。二约如来示成正觉自德缘以成佛号。三明如来利生方便缘约位进修以成佛号。四明如来以一切众生随根所乐缘以成佛号。五明法界体用平等缘一切诸法总名佛号

一以法界自体根本智缘以成佛号者。如下不动智佛无碍智佛灭闇智佛如是十智佛号是也。以此法界根本智上。以施十种之名。以成十种信力。至位方明广意。大意令众生达自根本无明本唯如来根本大智。令诸众生顿识本故。顿作佛故

二约如来示成正觉自德缘以成佛号者。即十方诸佛示成正觉。共同十号。所谓如来应供正遍知是。又毗卢遮那是总名。是大智光明照耀种种诸法及种种众生故。故毗云种种。卢遮那云遍照

三明如来利生方便缘约位进修以成佛号者。即如下举十个根本不动智佛以成十信。举十个月佛。下名悉同。号之为月。以成十住。明创契法身本智心得清凉。为明此位菩萨契理惑亡得法性智清凉故。约自得益之法。以成佛号。十行位中以十个眼佛下名悉同号之为眼。为明十行以智智眼利生摄益故。佛号为眼。以善知根性故。皆是约得益立名为佛。十回向中以十个妙佛上名悉同号之为妙。为明十回向位中菩萨进修渐熟妙智现前故。佛号为妙。十地同妙已上。以明从十信中。自信自心分别之智与一切诸佛根本不动智佛本来是一。以成信心。心外见法不成信心也。从此信已下以三昧力契理会源。名为十住。佛号为月。皆是约修行之人所得之法。以成佛号。安立五位五十个佛名。五十个因。五十个果。为当位具因果故。成一百重因果。为根本五位中本。有五因五果。成一百一十重因果法门。不异法界体。不异十信中所信之法。根本不动智佛以为诸位进修。且约如是。广意至下本位广明。是名随位进修以成佛号

四明如来以一切众生随根所乐缘以成佛号者。即以对现色身等众生界。为佛。为天。为神。为主。为仁。为仙。遍众生界令诸众生不作恶者。总是不可以自凡情所测也。总是佛名号遍周

五明法界体用平等缘一切诸法总名佛号者。为一切诸法及以名言自体性离故。一切法自体性离即法界性。法界性即佛号故。一切法及名言皆是佛号故。为如来称此一切法自性离之法以成佛故。欲广引经文证义。为此教文弘广言烦翳。本作业者难解。但依此经上下自相契会。作业者易解故。如三乘中。亦说根本智后得智。今欲令三乘人回心。指此金色世界不动智佛。令使直认是自心能分别智本无所动。文殊师利即是自心善简择无相妙慧。觉首目首等菩萨。即是自心随信解中所见之理智。如是三乘之人未回心者。定当不信。何以故。为立三阿僧祇劫后当得佛故。为直自认身及心总是凡夫。但信佛有不动智等。不自信自心是根本不动智佛与佛无异。以是义故。不成此教法界乘中以根本智为信心。此经信心应当如是。直信自心分别之性。是法界性中根本不动智佛。金色世界是自心无染之理。文殊师利是自心善简择妙慧。觉首目首等菩萨是随信心中理智现前。以信因中契诸佛果法分毫不谬。方成信心。从此信已以定慧进修。经历十住十行十回向十地十一地。日月岁劫时分无迁。法界如本。不动智佛如旧。而成一切种智海。教化众生。因果不迁。时劫不改。方成信也。若立僧祇定实身是凡夫。凡圣二途时劫移改。心外有佛不成信心。如是已上有此五种佛名号不同

问曰。名之与号何异

答曰。有二同别。何者为二。约父母所生幼稚无德。且作字呼之为名。有德即约德立名。其名可尊。称之为号。名即下人不得呼称。其号即下人得呼称之。故虽有德无德之异。亦总属名。收为名言所摄故。若约此经佛号。总是约法。约德立名。不同世俗也

三随文释义者。于此段中义分为二。一长科三十二品经意。第三禅中说十一地一品未来。二科当品经意。从此如来名号品。第二会世主起问。二十八问已下直至向后如来出现品。是世主所问。一终因果所答。总有三十二品经。是答二十八问。故以从普光明智法界佛果报居之殿。举佛果名号。并举佛果所行教化众生。四圣谛法门。并举法界根本智体佛号不动智佛。以成信修。直至彼如来出现品。三十二品经。是信进修行之一终因果之极也。明此普光明智殿佛果至如来出现品此信进修行因果不二故。又明此始成正觉果德之上起信心修行。至后如来出现品中。明法界无时可隔故。以明法界体中凡夫妄见无量劫。如起信进修行者。依真起行。以为进修。经历五位行门。无时可移故。若未起信进修行时。常谓已前诸佛先已成佛经无量劫。及其以正信力便见十方无量劫已成佛者。而自身与彼先成佛者。一时成佛无先后故。以是义故。如来始成正觉时。如今凡夫始发菩提心。起行进修自行已满。毕竟不离如来始成正觉初出现时。为无情量依本法界本无时故。是故经言。发心毕竟二不别者。为法界性无三世别故。以三世时无别以无时别故。以智无别故。无别为不异。不动智佛体故。妙慧用无别。不异文殊善简择妙慧故。行无别。为从初发心不异十波罗蜜行普贤行而为修行故。大悲无别。常教化故。大愿无别。不舍众生故。四摄无别。四无量心无别。三十七助道品无别。以此十种无别。故云发心毕竟二不别。如是二心先心难。为明入此十种信解者难故。若心外信有他佛得道我是凡夫者。即世间人情量。是此乃不论信进修行。直是生死长流常随见网。何大苦哉。以此如今第二会及初会。明始成正觉如来出现。后三十二品。又着如来出现。明始终信进修行者。与三世佛一时出现。明法界总一时故。如持宝镜普临众像顿照显现无前后时故。明于法界根本佛智境界中顿现众法。不可将情量度量作前后解故。一依弥勒楼阁中境界。初会中始成正觉佛。是举果劝修。佛出现品中佛。是明诸菩萨进修五位因果行终佛与信位中不动智佛相对故

问曰。何故诸品诸菩萨说。唯阿僧祇品随好品是佛自说

答曰。如菩萨加行。如五位烦恼无明。以如来位中不思议菩萨众。寄成五位菩萨当位。自彰次第法门。即如十慧十林十幢十藏等菩萨是。佛位之内迷法无明。如来自说。如此阿僧祇品随好品。是佛位之内无明。至佛位内方决此二迷。是故无明住地佛位方终。如胜鬘经说。一分教网。二三乘相似。唯不许二乘及净土菩萨断得根本无明。为不了无明是根本智故。以此一乘教以不动智佛为信心。以此所有修行证照众法不同此经故。此教明当念初心毕竟心总尽以法界中无三世故。三乘定满僧祇。又三贤十圣进修路别。地上加行地前四资粮等佛果。定满僧祇。如前以明。此经十住即见道加行资粮一时。何以然。以法界大智用资其行令行无染。以行资粮法界智体使惯习令熟。为明从凡创见如来理智性故。又此五位中修行位位各有佛果。随位惯习处安立名。别三乘教中前位向后位。但有菩萨果非佛果故。后至位广明。此法界法门说之经无量劫不延。说之一刹那不促。唯迷之者妄作长短延促之解。即不称应真之心。自此如来名号品以去。直至如来出现品。总有三十二品经。是十住十行十回向十地十一地进修因果。以初即后以后即初不二之位故。如大王路其法常尔非故。新体也。如文殊师利颂云。一念普观无量劫。无去无来亦无住。如是了知三世事。超诸方便成十力

二科当品者。于当品中长科为四。一从尔时世尊已下有八行半经。明叹德集众分。二时诸菩萨作是思惟已下。十四行经。是大众请法分。三尔时世尊知诸菩萨心之所念已下。四十一行经。明如来神通现法分。四尔时文殊师利已下。至品末已来举法演说分

一从初叹德中二。一叹如来德。二叹菩萨大众德。从初如来德中。尔时已下两行经。是序分。叙前初得菩提处并普光明殿。意明二处不异。为不移本处道场而身遍坐一切处故。为菩提场体是法界体故。为普光明殿是法界报居所都故。法报二体性相一真本末因果本末无异故。由斯道理故重叙。古人释云。由相近故。故须重叙者。经意不然。又云见佛露居龙造普光明殿。此意亦不然。设有此事。是三乘之说。又云菩提场在熙连河边。与普光明殿相去三里。在菩提场东南。明菩提场是阿兰若得道之处。普光明殿是报居之宅。一部之经前后通法界品五度重有尔时世尊在者。意明居处是法界如来身及宫殿庄严总是法界性相根本智不二故。五度叙意。前会已述。从妙悟已满下至普见三世于中。有两行半经。是正叹佛德妙悟已满。明十智遍周自在故。二行永绝者。为有为无为二行尽故。达无相法取舍尽故。住于佛住者。过去未来三世诸佛共住法界大智大悲故。又如来及十方三世诸佛住五种遍周。一示成正觉遍周。如初会菩提场是也。二依报正报庄严及名号遍周。即第二会普光明殿是也。三定体遍周。即十定品是也。四普贤行教遍周。即离世间品是也。五法界圆满无碍不思议智用遍周。即法界品是也。以此五种诸佛遍周故。故名住佛所住也。以此义故于此一部之经安立五度。尔时世尊在摩竭提国。唯法界品少异。明重重遍周不离一处一菩提体一法界一根本智一时无前后故。经文恐失其意。五度重叙。令后学者不迷其事故。明此五遍周。总明一际无前后。于一刹那际无二念。说四十年中所转法轮兜率天犹未下母胎犹未出已入涅槃。得佛平等者。理事无二故到无障处。不可转法者。明佛常处生死不为业迁故。又能转不迁之法也。所行无碍者。明佛于生死中皆能同事真俗不碍故。立不思议者。叹佛道满行终总无功用任运利生。以智自在非想思意议可度量故。普见三世者。眼圆明故。非三世中见三世中众生事也。从与十佛刹微尘数诸菩萨俱已下至过现未来。于中可有四行经。叹菩萨德与十佛刹微尘数诸菩萨俱者。明从众圆满遍法界海故。俱者同时而至无去来故。莫不皆是一生补处者。皆十地菩萨故为十地。经等觉位中。普贤位熟道满功终方登佛果故名一生也。如璎珞本业经说。又从初发心住亦名一生菩萨。以初见性根本智不见有生前后际故。名为一生。璎珞经云。三贤菩萨法流水中任运至佛。悉从他方而共来集者。言他方共来集简非旧众。皆是不来而到。不去而遍。又明前会举果劝修信他佛果。今此第二会明以他佛果行解成其自心信证之道。名从他方而共来集。为从前信佛果中来皆是一生补处者。明于初会信解生至于此会信满入位便成佛故。如龙女善财等。由是义故。为他方来皆是一生之众。此乃即是表入法之言从他方来也。迷名他方。悟名曰来。普善观察诸众生界法界世界涅槃界已下此三行经。叹所来众善观此三种世界无二性故。亦知众生随烦恼业。亦知菩萨随位烦恼行业等事故。余如经说

第二大众请法分者。时诸菩萨作是思惟已下十四行半经。于中有三十二问。义分为二。一初有四问。问四种佛刹。二成就大菩提心引十方诸佛劝说已下有二十八问菩萨住地佛眼耳等。如是三十二问。直至如来出现品是答。如经具

问曰。初会中世主所问与此义多相似。但广略不同。何故此第二会还复再问如上之问

答曰。前会是世主问举佛果劝修信佛所得。此会是自信自身自心是佛。及入位修行故须再问。前位是普贤入定举果。此会即明文殊生起入信之初。即明凡夫始信为彰信心粗故不入定说。十住已去始明当位菩萨入定始说。以是义故。前问虽义理少同应缘差别。故异前会信他佛得此会自入信修行也。古人说。前会是请。此会是问。其义不然。前后总是其请。当请是问故。但为劝修与自入法事少殊。如前会。如来修行道满及过去诸佛已成道者。行满之果。此第二会举十方诸佛根本之智凡圣共有之果。即一切处金色世界一切处不动智佛十智佛等是也。明一切诸佛众生共有此不动智。金色是理法性身也。为信心生灭故言色也。以十色世界表之。即是此会所问。四种佛刹中。佛住佛刹者。明一切诸佛及以一切众生共所住故。为一切凡圣根本之智。举令一切众生信自心是佛所住智故。一切诸佛从此信生。一切凡夫亦从此起。庄严佛法性佛刹者。即如十住十行十回向十地十一地。随位各有十个佛号是也。因此自心根本智起信进修行随位随行。诸波罗蜜庄严。以严法身智身。令成熟故。以法身智身用。严万行令行无著。故名庄严佛法性佛刹。清净佛所说法佛刹者。如来示成正觉转法轮是。体性佛威德佛刹者。神通应现随根出世者是。明后二佛刹从前二佛刹起信修行成熟故得。以此义故。应知十方诸佛。共此一道而得出生故。应如是知。应如是信解。即得信解成就一如诸佛所信故。得是信者如贤首品说。胜以手擎三千大千世界住于空中经过一劫。明其难信故。亦胜供养十方世界尘数诸佛经过一劫功德。不如如是信心。已下二十八问经自具答。义隐难明者释之。义显者如文可知。此三十二问中有问十通十顶。经中但有十通十忍。不见顶名。剩其十忍少其十顶。愿佛世尊为诸菩萨亦为我说此两句结请。自此已下是如来以神力举法显答

第三如来神通现法分者。于此分中义分为二。一明随类现法。二明约初信心

一随类现法者。随五位之中菩萨之类。各现十种佛住。十住十行十向十地十一地中。各有随位佛果名号是。随一切国刹一切众生之类。各现名号不同。如下文殊师利所说佛号者是

二明约初信心者。即此当一品及通一部。总为信心。总信五位中因果。心无疑滞方可以行。如有教说。譬如有人过五百由旬崄道。先知通塞。然后行往。喻如十信。菩萨于信心之中先知五位进修通塞。预以愿行防之。以信自心分别之性本是一切诸佛不动智体。用防邪见。外取他境故。以随位妄谓散动障真智故。以禅波罗蜜防之。以随位第八住第八行第八回向第八地智增滞寂。障真无作大悲故。以一百四十大愿防之。以乐生死障真智故。以四念处观等三十七助菩提分法防之。及十谛观及十十二缘生观防之。以十波罗蜜利益众生恐不弘广故。以四摄四无量法防之。以自求乐果教化众生不周广故。起十回向。加以大愿大慈大悲。不舍一切恶道地狱人天。遍生其处以防自乐。违菩提心有所得故。以是义故。十信之心总通五位迷皆成信。若自信彻趣求无法不达。若也疑心不除岂成信也。如此品举佛果门。至贤首品举佛神通及佛所行业行。使之初信心者信彻故。始名信心。今此一部之经。顿举五位因果诸佛果门。总成信已入位修行。方始不迷理智。如人造食五味一时顿熟。方始食之。从初食时五味同食。乃至食竟其味不离五也。明五位因果。十信总明。时亦不移。本末为信。三世一际故。毕竟佛果不离初信之法。如依样画像等喻可知。于此神通示法门中总有四十一行经。长科为十一段。第一尔时世尊知诸菩萨已下一行半经。明如来知众所念以神通现法

第一东方过十佛刹尘已下三十九行半经。总明十方菩萨来集十方。自有分剂。不烦更科。于此十方菩萨来众之中。义分为十。一举佛刹方面。二举佛刹远近。三举世界名色。四举佛名号。五举上首菩萨之名。六明大众之数。七明大众来已致敬。八明随方化座。九明座之名目。十明大众升座而坐

一举佛刹方面者。在东方。东方者为震卦。为春生。为初明长男。为头首。为青龙。为吉庆。为震动。明法事作业动用之初故。道俗通以用之故。先举东方为首故。方者法也。但取方法之义。动用之始。非如世所见执。东西南北可得之方。一切处东方。一切处南方。但取其法故。余准此

二举佛刹远近者。过东方十佛刹微尘数世界之外。此有四义。一明十为圆数为明远近无尽。二明令信心者知佛境广大令自心弘博。三明佛境界遍周如镜中像互参无碍。四明未起信心者以十佛刹尘况喻处迷。十无明未达。自障佛境界。而不现前故。举尘表迷故。如涅槃经云。释迦净土过西方三十二恒河沙世界之外。总是表法之数。如会释已述。此云十佛刹微尘数世界之外来者。明隔十无明中。一一无明有无量正使业习主伴相熏烦恼。过于世界尘数。莫知涯际。能障智境故。言十佛刹微尘数世界外也。来者明从迷入信。故号为来。言彼世界中有佛号不动智者。为明不动智佛是十方凡圣共有根本之智。明于此智能起信心故。号之为来。此不动智佛。一切众生常自有之。若取相随迷即尘障无尽。若一念觉迷达相即净若虚空。但为随迷称外悟处言来。而实佛刹本无远近内外等障。亦无去来。无边佛刹不出毛孔微尘之表。今致远近意。令初信心者心广大故。言其从彼世界中来又明从迷入悟故言为来故有佛号不动智者。明是信者自根本智故。由有此智故。一切众生而能发菩提心故。以根本智体能了迷性起信解故。起彼迷境。称之曰来。如起信论云。不思议业相者。以依智净相能作一切胜妙境界。所谓无量功德之。相常无断绝。随众生根自然相应。种种而现得利益故。又云依本觉故而有不觉故。又云依于智故生其苦乐。如起信论广明。意明一切众生迷根本智而有世间苦乐法故。为智无性故。随缘不觉苦乐业生。为智无性故。为苦所缠。方能自觉根本无性。众缘无性万法自寂。若不觉苦时以无性故。总不自知有性无性。如人因地而倒因地而起。一切众生因自心根本智而倒。因自心根本智而起以是义故。如来于此一乘之经。顿彰本法为金色世界。明法身白净无染顿彰本智号不动智佛。顿彰文殊师利。是自心妙择之慧。余九个世界九个智佛九个菩萨。是随自信解修行位上进修增胜。法身随行异名故。从斯自心本不动智佛自觉之上。见道入位。起十住十行十回向十地十一地加行。进修法身智身。大愿大慈大悲四摄四无量十波罗蜜三十七助道分法。从初发心根本法身本不动智体上。用资万行悲愿参融。互为资熟。法身资行。使令无染。行资法身。使令纯熟。五位中各各立十个佛果十个菩萨。明随位进修中约自行得处佛果菩萨行果立名故。非他佛号。非他菩萨而立其名。随智佛果。随其行果。五位之上因果各有五十。共为一百。通本五位有五个因果。共为一百一十城之法门故。此答前菩萨问四种佛刹中佛住佛刹庄严法性清净佛刹。从此二佛刹上。得示成正觉佛刹神通自在佛威德佛刹。是故前会世主所问是他毗卢遮那佛得自在之果。此第二会菩萨所问是自修行者佛刹菩萨行之因果。从之已后直至如来出现品。是五位胜进菩萨加行自力一终之位。明此品。是信心进趣之果。至出现品是修行位极之因果之相。于自心根本佛智上而生信进修行故。此不动智是一切诸佛一切众生之地。以此智故而作众生。以此智故随迷作众生时。于六道中。随天上人间及恶道中。皆有随众生依正之果报也。随业粗细不同。以此智故随觉悟时。成就三乘及法果圆满一乘佛果依正妙报。若无此智无是虚空。亦非众生。亦非诸佛故

问曰。一切众生本有不动智。何故不自应真常净。何故随染

答曰。一切众生以此智故而生三界者。为智无性。不能自知。是智非智。善恶苦乐等法。为智体无性。但随缘现。如空中响应物成音。无性之智。但应缘分别。以分别故痴爱随起。因痴爱故即我所病生。有我所故自他执业便起。因执取故号曰末那。以末那执取故名之为识。因识种子生死相续。以生死故众苦无量。以苦无量方求不苦之道。迷不知苦者不能发心。知苦求真者还是本智。会苦缘故方能知苦。不会苦缘故不能知苦。知苦缘故。方能发心求无上道。有种性菩萨。以宿世先已知苦发心。信解种强者。虽受人天乐果。亦能发心求无上道。是故因智随迷因智随悟。是故如人因地而倒因地而起。正随迷时名之为识。正随悟时名之为智。在缠名识。在觉名智。识之与智本无自名。但随迷悟而立其名。故不可系常系断名也。此智之与识但随迷悟立名。若觅始终如空中求迹。如影中求人。如身中求我。依住所在故。新长短处所之相终不可得也。如此无明及智无有始终。若得菩提时无明不灭。何以故。为本无故更无有灭。若随无明时不动智亦不灭。为本无故亦更无灭。但为随色声香所取缘。名为无明。但为知苦发心缘。名之为智。但随缘名之有。故体无本也。如空中响。思之可见

三举世界名色者。世界名金色。为明金体白净无染。举之况喻法身无性体无垢染故。如世间西方金为白色也。体白色黄。明应真菩萨内契白法外现黄相。黄色者。是应真之气。许父云。五色之中黄色为最。人面如黄瓜。内有贤行。经云。应真菩萨皆真金色。又明金色世界者。明信心之位。虽信自身心是法身智身白净本来无染。为信是生灭有漏心故。是色心也。举东方为首者。明东方是初。明为万物发生震动之首故。故取之表法。况喻十信之初首也。在方无方。但举其法以况其理。表其体用故。如牛王龙王等况佛德也

问曰。以东方表法况喻十信初首者。如金位在西方。何故东方为金色世界。以表法身为金色。显根本智为不动智

答曰。此问甚彰道理如经所说。以信心为胎。至十住之位名初生佛家。今以东方为金色世界者。明金正月胞二月胎三月成形四月生于已五月养于午六月冠带于未七月相八月王。明十信如胎故。以东方金胎表之。以次南西北四维上下。表十信心修进增胜故。以托事况之。令易解故。如此品文殊师利云。世尊昔为菩萨时。以种种谈论方便及地位等而得成就。亦令众生如是知见而为说法。后诸学者。以能观察。皆是说此方隅以表法故。当知藉网求鱼鱼非网也。若无网者。亦不可得鱼故。以义思之。至理方成信也。又经云。一切处金色世界一切处不动智佛。一切处文殊师利者。明法身遍一切众生身心故。总不动智佛总文殊师利故。应如是知如是信解也。明金色世界是信心者。所信之理以为世界之名。亦是因此信故。还当报得所生无染。所居无著。即如西方莲华色世界是其义。如金色世界此是举十信初因。如南方妙色世界西方莲华色世界等。是十信进修之胜用故。此中有十因十果故。十果者。十智佛是。十因者。文殊师利觉首等十菩萨是修行之因。因中得益。即因中之果。即不动智等十个智佛是。十个世界是所修之法门

四举佛名号不动智佛者。此明一切诸佛一切众生根本智体。今先举之以成初信。此明答前佛住佛刹余九个智佛总是从此根本不动智上。进修之名非是他有。十方诸佛。皆同此名号之迹。而起信进修行。经历五位得示成正觉佛刹及佛威德。佛刹者。如来神通是也。余意如前已述

五举上首菩萨之名者。名文殊师利。即是十方诸佛无性之中择法妙慧。一切诸佛皆从此慧简择正邪而成正觉故。号文殊为十方一切诸佛之师。亦云佛母。明一切诸佛从此妙慧生故。若无此慧设修解脱。但得二乘及净土菩萨。非是乘如来乘而成正觉。是故乘此不动智体。文殊妙慧法身妙理大智。从信心上而经历五位。不离不动智佛文殊妙慧。而成正觉故。号为乘如来乘不思议乘最胜乘无上乘而成正觉故。亦号文殊师利为小男为童子。明一切诸佛从此妙慧善知正法而初生佛家故。故号为童子菩萨。如来去世。文殊师利犹在世间。后当化缘以毕于香山顶上示入涅槃。此是三乘教说。此经云。一切处文殊师利。即明一切处众生等共有之。今于此经信心之首举其名号明信心者。信自心妙择之慧一同于此不移古迹。此是一切诸佛及以众生根本妙慧凡圣等有。更无异性。如大王路。法则常然。但是诸经但有文殊为问答之首者。皆明法身妙慧之门。以普贤为问答之首者。皆妙智之万行体用。如二士。是一切诸佛理智妙用万行之门。依其法门立其名号。现身成化以利众生故。一切众生发心之者。皆悉同修。皆悉自有自利利他之行。以为常范。今于教中推在东北方清凉山。文殊师利并一万菩萨于中住者有三义。一令此界一切众生忻心有趣善根不绝。二菩萨常住世间。三明随方显法示法易解故。前二门可知。第三随方显法者。明东北方者取此阎浮一境。东北方此清凉山是也。经推在震旦国。亦曰支提那国。此云思惟。以其国人多所思虑多所计度故。以立其名。即是汉国也。表法明东北是艮卦艮为小男为童蒙。丑寅之间是初明故。像文殊师利菩萨。常以发起凡夫入正信及初见道之童蒙令妙慧明生故。又如蹬山之顶至相尽处故。明如初入正信者创信诸法空故。能信法空妙慧生故。以丑如初信。以寅如初证见道故。卯辰已为进修。午为中道。未申酉戌亥以为同事利生。子为师位。以坎卦为君。为师处愚立范制。法利生故。是故为北方为君为师尊者所居。以明德而治故

六明大众之数者。有十佛刹微尘数。为明身行遍故。一佛刹尘尚自周遍。何况十佛刹尘。明身无尽重重之遍故

七明大众来已致敬者。明师弟法则敬顺之仪

八明随方化座者还在于东方故

九明座之名目者。名莲华藏师子之座。于此分中义分为三。一莲华是无染义。此依行之报得也。以法身之行性无染世间故。能开敷理智之果转明净故。明因果相资令纯熟故。明开敷菡萏庄严事法有可观故。以此法行之华感招此报。莲华为座。二藏者含藏义。为明以法身理智处世随行利生普含法界饶益一切多功德。名之为藏。三名师子者。依主得名也。为以法性大智无生灭身处世利人生死无畏。又以正智光明辩才无畏乃至无五怖畏等如师子

十明大众升座而坐其座以法界为座体。明以从凡契法界体故。以为信进修行方成信故。此是一切十方诸佛果座也。明初信心顿信佛果以为自行所行法故。方成信也。于此段中复为二。一明座广狭。二明菩萨云何安坐。一明座广狭者。如法界品云。其师子座包含法界等。如文具明。大意以心性无依定乱体以为座体故。二明菩萨如何安坐者。云结跏趺坐。以会世间众缘为一法界。名之为结。以一法而称多缘。名之为跏。及跏趺坐者。是安静不动威仪之相故。此位主檀波罗蜜中十波罗蜜

第二南方已下可四行经。于此段中义分为十。一举佛刹方面。二举佛刹远近。三举世界名色。四举佛名号。五举上首菩萨之名。六明大众之数。七明大众来已致敬。八明随方化座。九明座之名目。十明大众升座而坐

一举佛刹方面者。如经云。南方表法。中南者为正。为日为明。为虚无。为离中虚故。即明为缘十信进修了诸法虚无渐增明也。是故文殊觉母启蒙令信。即逐根。于觉城之东善财入道进修。即南巡诸友。表其南方为正为日为明为虚无之理。是故礼佛皆云南无。明南方虚无也。但虚无之理。是南方之义。是一切处南方。但创首生信。即是一切处东方义也。是故四谛。东西配苦集。南北配灭道。然法无方所。化蒙生解起信。不尔即法性难明。如此品下文云。世尊为菩萨时。以种种谈论种种语言。乃至种种信解等而得成就。亦令众生如是知见。而为说法。具如经说。又南无者。为明正顺。正顺虚无之理故号南无。某甲佛者。即是了虚无之智人。故称南无某甲佛

二举佛刹远近者。云十佛刹微尘数义如前释。迷云外入法云来

三举世界名色者。名妙色。为第二信。渐增妙故。胜前信心故。为达法虚无即法自妙故

四举佛号无碍智者。明以不动智体进修信心增。明智即无碍。总明自心信位之佛也。非他佛故。佛心众生心自心。总为一心一性一法界一智慧始成信故

五举上首菩萨之名者。为觉首。为明以文殊妙慧善简正邪能自觉故。亦于自所觉法觉他故。此位菩萨所觉何法。于此位中其觉为三。一觉自身心本是法界白净无染。如前金色世界是。二觉自身心分别之性本无能所本来是不动智佛。三觉自心善简择正邪妙慧是文殊师利。于信心之初觉此三法。名为觉首。即明是信心之中善觉之行名为觉首菩萨。总须自悟是自所行之法门方成信故。信他而有自无其分不名信故

六明大众之数者。有十佛刹尘义如初释

七明大众来已致敬者。如前可知

八明随方化座者如前可知

九明座之名目者。为明入信成就得于生死之中能无畏故。依主得故。余义如前

十明大众升座而坐者。义如前释。此位主戒波罗蜜为主。余九为伴

新华严经论卷第十四新华严经论卷第十五

        长者李通玄撰

第三西方过十佛刹微尘数已下可四行经。于中十法如前。一举佛刹方面者是西方。二举佛刹远近。义如初释。三举世界名色者。名莲华色。为明十信位中进修渐胜心如莲华色。为明十信位中进修渐胜心如莲华无染故。言莲华色者。莲华有四色。明信心于此四色无染故。又明信心菩萨以色心观空无性道理对治不染故。名莲华色也。四举佛名号者。佛号灭暗智。为明西方金为白虎为杀害为昏暗为不祥为苦谛故。佛号灭暗智。明信位进修智增胜故。能破自他暗故。五举菩萨上首名者。名曰财首。为明信位增胜有法财利物故。即第三信中自行利众生之名也。佛号即是自觉之智。菩萨即是自智之行。总明觉行俱进。余门如初已释可知。此主忍波罗蜜中十波罗蜜

第四北方过十佛刹微尘数世界已下可四行经。十门如上。一举佛刹方面者是北方。二远近。其义如前。三举世界名色者。名瞻卜华色。此华黄色也。为明第四信心增胜开敷感果德中和之色也。黄色是五色中最上之色。黄者中宫之色。为福庆之气。明内心白净外现黄相。经云。应真菩萨皆真金色。明此信心适悦恬和白净无染福庆和气开敷道果名为世界故。世界为瞻卜华色。四举佛名号者。佛号威仪智。为明北方坎为师为君。像君有德处。黑位而接凡故为师也。佛号威仪智者。明第四信心增胜以为轨范接引凡愚。名威仪智。以智庠序为师之貌故。五举上首菩萨名者。名为宝首。明为师范以法宝利生故。故为名也。余义如前。此位主精进门中十波罗蜜

第五东北方已下可四行经。于中分为十法如前。一举其方面者。云东北方为艮卦。为小男为童蒙。为创明。为清朝。二举佛刹远近。义如初释。三举世界色者。名优钵罗华色。此是青莲华。像此第五信心清洁色香无染开敷感果故。如艮位处清朝也。四举佛名号者。佛号明相智。像此第五。信心增胜。如艮位处清朝明相现故以所信自心上而标佛号。非他佛也。五举上首菩萨名者。名为功德首。前位明宝首即法宝利生。此位即自利利生之功德也。余义如前。此位主禅门中十波罗蜜。以艮为止故

第六东南方已下可四行经。于中十义如前。一举佛刹方面者。是东南方也。是巽卦。巽为风为教。在事为方。在人为说。像君子说教利人。易有明着。君子设教。启蒙顺之。如草上加风。是顺义也。如观卦是。易曰。风行地上。可以观像。君子有德。设正教众人信顺如草上加风。无不顺故。坤为众。为信顺故。又四大之中风力为最。天地赖之而持。人赖之而生。日月赖之运行。又明风能简秽择净义故。故为教也。为教能简非择是教愚蒙故。是故巽卦位在东南。爻辰持丑为艮位。艮为小男。为童蒙。为明。巽为风。教化童蒙令发明故。如来法之。辰巳之间为斋戒故。辰巳之间上值角宿。角为天门。主僧尼道士。是众善门。明智慧言说是众善之门故。此义无量难为具说。且约略而言之。后有智者以法审之。详之思之。义准深细故。二举远近。义如前说。三举世界色者。世界名金色。为明最初第一信心始信如胎故。以东方金胎之位表初信解。今以进修至第六信位。明信心转转增胜故。故以金生于已。以像之信心。更增明白净生故。此东南方金色世界。像四月金生于已。表信心增明白净转胜善简择众法能说教故。风化行故。以此表智慧门也。四举佛名号者。佛号究竟智。明信心增进善能以教简择正邪至究竟智。又以巽为风。在事言成说。在化成教。在凡成思。在智成慧。成离之德。为赤为文章。成兑之德。为金初生。为白净。兑为金为口。为口能说白净究竟之理故。故佛号为究竟智佛。五举上首菩萨名者。名为目首。明以第六信心增胜善简正邪其道明着正见不惑。名为目首。像其巽卦。位在东南方。爻辰在丑。其位是风。上值箕宿。明箕为风。简择义也。又箕为寅位。主初明也。明此第六信心主般若波罗蜜。以决定智慧善简正邪令自他胜慧明生故。名目首。目者善见简择分明义也。余义如上。此东南方。明吉凶定正邪之际至午万事毕午为常明法门。善财童子南行询友。为法虚无无作常明之道。是不为之妙用也。是故君臣师弟父子之仪。臣南君北。正治正明。无为无作常然之道。为南方离。离中虚为虚无。为日为明。在身为眼目为心也。是故周易云。离法心故。然法无住处。法无所得。法非眼耳鼻舌身心。亦不离也。今如来以方隅而显法。令启蒙者易解故。若不如是彰表令生信者。启蒙何托。有言之法皆是托事以显像故。得意者法像俱真也。言默皆契。此位主慧波罗蜜。余九为伴

第七西南方已下可四行经。于中十法如前。一举佛刹方面者。在西南方。申未两间为坤位。坤为土。为信顺。为净。为负载万有。为生养为圆满也。二举佛刹远近。义如前释。三世界名宝色。为明此第七信心是方便波罗蜜成就慈悲门故。托此坤位为其母也。明常以慈心育生如母故。以法宝利人。世界名宝故。为明以法宝利生之业以成自世界。来生感果在中故。表业表法。总如宝故。四举佛名号者。佛号最胜智。明此信位慈心增胜处众治人令信顺故。佛号最胜智。又大悲圆满如土像故。荷负众生资养万物。如大地故。名为最胜智。五举上首菩萨名者。名为精进首。为明大慈增胜如母处众利生心无疲倦。名精进首也。余义如前。此位主方便门。余九为伴

第八西北方已下可四行经。于中十义如前。一举佛刹方面者。在西北方。是乾卦。干为金。为坚刚。为父。二举佛刹远近。义如前释。三举世界名色者。金刚色。明此信位是第八愿波罗蜜大坚固力故。号金刚色故。寄托此乾位为金。为坚刚也。又以智增胜故。四举佛名号者。佛号自在智。明此第八信心位同八住八地智增自在故。像其干。为天为父。明智自在义故。五举上首菩萨名者。名法首。明此信位智增胜故。以法利生故名法首。余义如前。此位主愿波罗蜜

第九下方已下可四行经。于中十义如前。一举佛刹方面者。在下方。下方最下是风轮际。甚坚密。假设有大力士。以金刚轮向下击之。然金刚碎如微尘而风轮无损。以坚密故。能持世界。明此信位是第九力波罗蜜。信当九住九地法力成就教化众生。荷负一切而心坚固。如风无损。二举佛刹远近。其义如前。三举世界名色者。名颇梨色。此宝有青黄赤白。然举此下方色者。是白如似水精明风能简秽是白净义故。又取法身妙智为最上故。四举佛名号者。佛号梵智。明智风是净义。梵者此云净也。明此位进修增胜以白净大智用利自他故。五举上首菩萨名者。名智首。明第九力波罗蜜。九住九地信心善慧成就以智利生。故名为首。又下方者。是禅定义。安静义。谦下义。是根本智。上方者。观照义。如日月处空而照物故。余义如前。此位主力波罗蜜。是法师位

第十上方已下可四行经。于中十义如前。一举佛刹方面者。在上方。明有日月众星处虚空而照万有像其智也。处法空而照诸根。以此表智波罗蜜二举刹远近者。义如前释。三举世界色者。平等色。为上方虚空界表法空无相平等也。为信心者。法空之心现前有念法空之情故。名之为色。四举佛名号者。佛号观察智。为明上方虚空有日月星辰下照万有。明信心者。智照自他身心。皆无有体性。如虚空故。如光影无体质故。是故名为观察智佛。五举菩萨上首名号者。名为贤首。为明信。此十种世界及佛名号总是自心之智所见妙理。号之为世界。法空之智。号之为佛。故智所行行。号为菩萨。总是随见随行进修立名。有此十法故。得是十法。名为贤首。如上所有世界远近云十佛刹尘者。即明佛刹重重相入如光影像。迷之即心障无边故。举刹尘为远。悟之即无尽佛刹在自身毛孔中。如影重重。以迷处便言远在他土。以悟之人法处。名之从他方远刹而来。总明迷悟上作远近之名非佛刹法界中有远近之事。菩萨来众其数亦云十佛刹尘者。即言心。能信普贤行智随根欲菩萨行无尽重重遍诸刹土教化众生以成其数。既信之已。决定身能如是行之故。以是义故。十方菩萨各举十佛刹微尘者。是斯义也。明一一菩萨行无尽重重满诸刹土教化众生故。应如是知。如是信解。此已上答前庄严佛法性佛刹佛住佛刹等

第四长科中文殊师利举法演说分者。于此分中。义分为七。一文殊师利已下两行经。明文殊观众。二诸佛子已下可三行经。明叹四种佛刹不可思议。三何以故已下可两行半经。明诸佛随根说法调伏。四诸佛子已下可三行半经。举佛身业名色相寿命修短等。随根之法化众生故。五诸佛子已下举佛名号。先举此处四天下次及三千及周法界名号不同。初举十千。次渐增广。乃至无量。十千者。是初首数之一终。为明佛号普遍诸名字故。令诸众生了知一切名字平等清净无分别好恶故。已下直至品末。六诸佛子已下可四行经。是都结此土。他方例然。七如世尊已下举世尊往因所行。今为众说。此已上答前二十八问中。四种佛刹出现及名号遍周已下四圣谛品。即如来说法遍周十方世界所说法门。不离四谛义故。又此如来名号品。非但论名号遍周。但是如来身口意业总皆遍周。文殊师利菩萨略而都举。如前文中云。诸佛子。如来于娑婆世界诸四天下种种身种种名种种色相等。如经广明。即明此品总答如来身语意业一切遍周。从此品文殊师利举佛果海身语等一切遍周。令大众自信己身同佛三业。入如来性海等。如来智发迹进修经过十住十行十回向十地十一地。直至如来出现品。是其一终因果。此名号品是始初入信。名号遍周。即一切名。总是佛果。出现品是己身自修行行满之果。是故如来放眉间光灌文殊顶。使令问佛出现果法。放口中光灌普贤口。使令说佛果德。始明行因果彻故。明文殊普贤理智妙行此齐体也。离世间品法界品。虽在其后。为文字相排似有前后。总是前后相通彻法故。总是一圆满法故。如法界品。是此一部经之大体。为一切凡圣之本元也。前初会信佛果即以如来并普贤为首。即明以已成之佛果及已行之行果生信。今以自已入信修行门。即以文殊师利及如来名号。并四谛法门。为所信之因果。即明以妙慧法门及名言而修学故

问曰。何故如来不自说其教。何用放光令菩萨说

答曰。如来意令当位菩萨说当位法门。令修学者知分剂易解故。文殊常与一切诸佛及一切众生。作信心之因。成妙慧之本母。普贤菩萨常与一切众生。作修行之因。以此二仁成就菩提无作智果大悲之海。今二仁自相对问说。如来出现品。明是修行者因果始终圆满前后因果性果智果行相彻一体故。明从此品至出现品文殊普贤二行因果。信心者。修行位满体用彻故。令后学者易解故。如有两品经。如来自说。前已述讫。明是佛果二愚。至佛方明

    四圣谛品第八

将释此品义分为三。一释品名目。二释品来意。三随文释义

一释品名目者。谛者实义也。明如来说四种实义令诸众生起信解故

问曰。何故不说多但云四

答曰。此四种谛义总摄多故。为明一切世间不离苦集。一切出世间不离灭道。灭尽诸苦名为灭谛。灭尽涅槃名为道谛。三乘涅槃无余可得。名为道谛。以二乘趣寂。菩萨多生净土。又推净土在余他方。又云。菩萨留惑润生故。若不故留烦恼。还应必有涅槃可证。或有他方净土可生。是故三乘涅槃皆有可得。又阎浮提成正觉佛。木树草座。是化佛。上方摩醯首罗天红莲华上佛。是实报。智皆有忻厌故。是故曰三乘四谛厌苦集忻灭道。名四谛法轮。此一乘经言四圣谛者。是其实义。何以故。达苦性真无厌故。无有他方别佛刹别净土故。无有染净涅槃生死忻厌故修道者。住如法。修如法。不厌不着。不忻不取。一如法界无去来性。无住处性。身尘毛孔心之及境。皆称法性。如是信解。如是修道。以是义故。一乘四圣谛。三乘四谛。各各差别。各有信解。如来依根方便设教。皆非凡夫能立。如今修道者。但随自信解力便处即作。不可例然。如法华经。为声闻人说四谛法。为缘觉乘说十二因缘。为诸菩萨说六波罗蜜。亦是如来随时之说。如此经十地品。五地菩萨作十种谛观。以四圣谛为体。六地菩萨作十种十二缘生观。此是如来随位进修之法。大要总言。此四圣谛十二缘生法门。但一切诸圣一切凡夫起信乐佛法心道未满者。皆从初心观自他苦故。发菩提心乐求道法。但依大小胜劣不同。四谛十二缘各别。但一切世间法。四谛义无不该通。此是如来语业说法遍周故。如璎珞经立九乘法门者。意明三乘参用四谛十二缘各自得道差别。其九乘者。一声闻声闻乘。二声闻菩萨乘。三声闻缘觉乘。如是三乘同观四谛十二缘法。各自得道不同。如是三乘中各有三通为九。通此法界不思议乘。于解脱中道总有十乘。皆得究竟。无三界苦余诸道门。皆是人天世间生灭之法。设得少乐终竟不离苦本。三乘虽得出三界。其道未真。未是佛果乘故

二释品来意者。为明前名号品是说如来身业随方名号不同各别。此品说如来随方语业。随方说法不离四圣谛故。此品须来

三随文释义者。于此一品经文。于中总有十二段经。从尔时文殊师利已下十一段。是通中心并十方。正说四圣谛义各别不同。末后一段。是总都说十方世界无尽名目。皆是四圣谛为体。从此四谛上分作种种法门。五蕴十二缘总在其内。八万四千尘劳解脱。总在其内。如文具说。不烦更释。已上佛名号品四圣谛品是自己信进修行中所信之法。已下光明觉品现佛境。及所行行遍周。如文具明。如是已上十信门。以根本普光明智为殿体。如是进修究竟不离此智也

    光明觉品第九

将释此品约作三门分别。一释品名目。二释品来意。三随文释义

一释品名目者。此品名光明觉品。为明因如来放十信中足轮下光照烛十方。初云。一三千大千。以次增广。至不可说法界虚空界。为明无尽。令信心者了心境广大无尽无碍与法界虚空界等。明其自己法身智身愿行亦等故。以光所照觉悟信心令修行故。以是因缘名光明觉品。修行者。一一随光观照十方。已能观之心亦尽。即与法身同体。入十住初心入信心者。一一随此宝色灯云光。观内心及方所。总令心境无有内外中间。方可入方便三昧入十住法门。若作此宝色光明观。不成一切普贤愿海。神通力诸佛大用皆悉不成

二释品来意者。为此第二会中普光明殿说十信心。明成凡夫自心所契佛果信。其前之如来名号品。举佛身眼耳鼻舌等及名号遍周。四圣谛品。明如来口业说法行遍周。总明佛果遍也。今此品放如来信位教行之光觉悟。令信心者自信自心智境界身行遍周。即一切处不动智佛。一切处文殊师利。一切处觉首目首财首等十首菩萨是也。即明信心者。自己身语意业名号遍周一如佛故。此品须来。明已上不动智佛等十个智佛是信心中所信之果。是自己之智与佛本同。文殊师利即是自心妙理之慧。余九是行。十色世界是所见之法

三随文释义者。从初尔时世尊已下有二十四行半经。于中大意义分为五。一举光出处。二举光所照境界远近。三举一切处百亿众会菩萨同集。四举一切处佛刹根本智佛。五明一切处文殊同声一时说颂

一举光出处者。经云。尔时世尊两足轮下放百亿光明。此光是初会中如来放眉间光。名一切菩萨智光明普照曜十方藏。此是教化十方菩萨。安立十信及五位十地法门。次第令随位进修开敷智眼成其无量福智之海。是故名之照曜十方藏。又藏者有二义。一众生善根堪受此法。名之为藏。如文殊师利叹善财童子善哉功德藏能来至我所。二大愿大悲大智法身。总名为藏。此光明常照曜十方法界善根众生。而能成就大菩提心大愿大悲大智饶益众生藏者故。此如来两足轮所放光明。是彼现相品中眉间之光。照十方已。其光还来入佛足下。为欲以十地果光用成十信故。是故于此品中还放彼第一会中所入如来足下之光。以成十信如来两足轮下放光。是现相品中所入之光故。明足下放光者。是以果成信初始故。如十住位中。于如来足指端放光。即明入圣之始发迹应真之初生诸佛大智家故。十行位中足趺上放光。十回向位中膝上放光。十地位中眉间放光。终而复始。还依旧果成因。因修果体至功终位熟本末不移至位。更明今此放两足轮中之光明以果成信故。乃至修行常修果体使惯习成熟故。如此从眉间放光。足下轮中放光。足指端放光。足趺上放光膝。上放光眉间放光出。现品中又于眉间放光名。如来出现光明。如此六度放光总。明成就十信十住十行十回向十地十一地因果法门进修之行相一终故。法界品又眉间放光者。明此一部之经菩萨五位进修及如来出现所证本法总法界为体故。明法界一品是过现未来一切诸佛之本末故。是恒法故。是法常道不思议故。是一切众生本末故。是一切法之本体故

二举光照远近者。初照三千大千之境。次照十百千乃至十亿及不可说

问曰。何故不一时普照而有渐次耶

答曰。是一时中渐次。为法界中无前后故。渐次者。为十信修胜进增胜故

三举一切处百亿众会菩萨同集者。明自己信行遍周故

四举一切处佛世界及十智如来者。明信心者自己智德果遍周故

五一切处文殊师利同时说颂者。明信心者自己妙慧择法遍周。总明自有非是他法从初自信如是。十色世界十智如来十首菩萨。总是自己果有法性大智万行遍周。以成信故。从此修行经历五位不离此也。是故发心毕竟二不别。如是二心先心难。自未得度先度他。是故我礼初发心。初发以为天人师超胜声闻及缘觉。一如涅槃经说。此明从凡入信心者难故。为凡夫总自认是。凡夫不肯认自心是不动智佛故。是故入十信难。明十信心成就任运至十住初发心住故。乃至究竟佛果故。如三乘中修十信心经十千劫。此教中为以根本智法界为教体。但以才堪见实即得不论劫量。如觉城二千之众善财为首者。是路上发心六千比丘之众。亦是皆智慧猛利人类精奇。一闻多晓悟。谦恕仁慈。专求大道。以利含生。皆是一生信满发心入位人也。若不信自心元是不动智佛者。即永劫飘沦。何能利人济物。如经说。若自有缚能解彼缚。无有是处。是故发心有二种。一修信解发心。但修十信解故。即如前十智。如来十首菩萨是。二信满发心。十住位初名初发心住故。即十慧菩萨十个月佛是。其因果也。又就此说颂门下义分为二。一明文殊师利说十偈颂叹如来十种德令信心者信解增广。二明信心者心地增广其光渐增。其光渐增者。明信心渐胜。如文可知。一一随光所照之境。以心观之。随方令心无尽。十方总然。十方观遍唯有能观心在。复观能观之心。亦无内外。即十方无碍方入十住初心。一从文殊说颂中云何叹如来十种德。令信心者渐渐增广。一从初十行颂。叹如来法身无体性德。二有十行颂。叹如来大慈悲德。为众生求菩提心故。三有十行颂。叹如来了法如幻德。应缘现身故。四有十行颂。叹如来以甚深法德。为众开示故。五有十行颂。叹佛救护众生德。劝信心者有十种业应作故。六有十五行颂。叹如来无相之相。德随应见者皆得见故。七有十行颂。叹如来无依自在德。具一切功德令信心者修学故。八有二十行颂。叹如来智慧方便德。令信心者乐学修行故。九有二十行颂。叹如来广大苦行精进德。令信心者修行故。十有二十行颂。叹如来实性无三世德。无二相遍周一切令信心者修学故。已上文殊师利说此十颂叹佛十德。令起信心者发信进修行故。此光明觉品。举佛果法。令信心者正自入信。信同诸佛。果法不移。法身不动智菩萨行遍周一体。自古及今更无他法。凡圣一性同无性味。同大愿大慈大悲大智。文殊妙慧普贤万行之味。总为动寂一体用故。如是信修从初发心一时并进。以此十信位内置一百四十大愿成大悲行。法身慧身智身一时俱进故。法身者。即十色世界是。智身者。即十智佛是。慧身者。即文殊师利是。大悲者。即一百四十大愿成之是。如是已上诸法。皆是此光明觉品悉皆信入。如问明品。即是已入信中。问答法则成其信力修行故

问曰。何故成十信门皆文殊师利说法

答曰。为明文殊是十方诸佛妙慧善简择正邪。正邪既定。方以行修行。即名普贤行也。次第合然故。明文殊师利。是童子菩萨。以因创发启蒙入信之首故。自行成名也

又问曰。五位法中菩萨入定方说。何故信位不入定说

答曰。信是凡夫生灭心。信未入证。故无定也。以五位是入体应真无作之理智非无思而显。不可以有情求。故须入定

    菩萨问明品第十

将释此品约分三门。一释品名目。二释品来意。三随文释义

一释品名目者。为成十种信根长十种信力。文殊师利觉首等互为主伴。问十种法明故。故为问明品

二释品来意者。前品如来足下轮中放光。开觉所照佛境远近。令信心者一一观之无碍。令心行广大称法界故。又文殊师利菩萨以十偈颂叹佛十德。劝令信心者修行故此问明品。即是明十信心者正修行之行及断疑故。有此品来也

三随文释义者。于此品一段文中有十一段经明文殊师利觉首等十菩萨互为主伴。问十种法明。各以菩萨之名。即表十信所行之行。文殊还以名下之行以相咨问。十菩萨等各以自行法以颂答之。令信心者依而仿学。其十问十颂。其文如下。最下一段都结十方同此

第一尔时文殊师利菩萨已下六行经。是文殊菩萨起二十问。善恶因果。或一字问。或一句一问。总有二十问。向下十一行颂。是觉首菩萨答初一行颂。是叹能问之人及劝听。后十行颂。是答所问之法。文殊善问世间善恶因果不相知业。能成就善恶因果。觉首菩萨。便以法不相知。以真理答。但为迷真自作业尔。知真者。但以全业是真。末后一行颂。明真妄总亡举喻及法说故。如文自具。思之可见。文烦理隐不烦更释于此十一行颂中。义分为三。一科颂意。二释菩萨名。三配随位因果

一科颂意者。此十一行颂一行是一颂。初行叹能问及劝听。次下十行文各自具明。初一行颂。颂法无性。次一行举喻水流不相知。准意知之。不烦更科

二释菩萨名者。为明觉此随流生死业体本性恒真而无流转。眼耳鼻舌身意恒如法。知非流转生死性故。亦无虚妄。亦无真实。但为无贪嗔痴爱。真智慧故名之为真。故说如斯法。利众生故。名为自觉觉他大道心众生者故。为以此当体无明诸业因果上自觉觉他令知法界自性真理真妄两亡。名为觉首。以信此法初。名之为首。此明十信初心。全信自身眼耳鼻舌身意及以一切众生全体真妄两亡唯佛智海故。故以不动智佛等十智如来为十信位中自己果故。金色世界妙色世界莲华色世界等十色世界。是十信之中所信之理。文殊师利觉首财首等十菩萨众。是十信之行以行立名。得名知行。一一菩萨仿行解上而立名故。已下菩萨例然。世界名妙色。即是觉首菩萨所觉之理。无碍智佛即是觉首当位所修佛果。以此信心明诸业因果真妄两亡。即智用无碍故

三配随位因果者。常以自心本不动智佛。为本信心之因以进修得此无碍智佛。是随位佛果。此乃但依问答及菩萨名号佛名号世界形色。取其意趣。理自分明。勿须疑也

第二尔时文殊师利菩萨已下五行经。是文殊师利问财首菩萨言。如来十种方便随时之法。初举非众生。即约觉首所答。业体纯真。后问如来十种随时之化。何缘而有。财首为成信心。约实而答。随时是假。如下十行颂中具明。于此十行颂中义分为三。一科其颂意。二释菩萨名。三配随位因果

一科颂意者。此十行颂中一行一颂。初一行颂中初当两句。叹所问法非小器所堪是多闻者之。境界次两句今如问当说。及听已下九行颂是财首以实。而答如文。具明

二释菩萨名者为将如下颂中善达真假法财而惠施众生故。名为财首。以十信心中法财初始益生之所行。名之为首。世界名莲华色者。明此信中以法圣财饶益众生令其自他性无染着故。号世界名为莲华色。以法施人。破迷成智。名为灭暗智佛。明当位信中自具法门理行智之因果故。财首是当位之行。已下例然

三配随位因果者。常以自心根本不动智佛文殊师利。为信心之因。进修得解脱智佛。财首菩萨是随位之行果故。佛是智果。余者例然仿此

第三尔时已下四行半经。是文殊师利问宝首菩萨。先总举众生同有四大无我无我所。云何已下有十问。业因果法已下有十行颂。是宝首菩萨答前十问故。初明举体无分别。二明受业之好丑。由行所生。具如经说。大意达体业亡迷真业起故。于此十行颂中。义分为三。一科颂意。二释菩萨名。三配随位因果

一科颂意者。初两句是叹果报由行生。次两句叹业体本真本无所有。是诸佛所说已下九行。一行一颂举喻显法。达法无业法业无二由行不同。如文可知

二释菩萨名者。明此信位达业即法体不复有业。名之法宝。以法宝益生为信首故。故名宝首。明此是北方是师位以威仪轨则以利众生故。佛号威仪智。世界名瞻卜华色者。此华黄色。明是利众生之福德色也。黄者福庆之气内应白净。外现黄相故。如来为人天之师衣。缁衣像北方。坎故内应白净无染之理。外现黄相即明。以利生白净无染之福相以为世界之名。以利。众生德行详序佛号。威仪。智常以法宝利。生达业性真。名为宝首菩萨。总是第四信心自所。得法因果理智之号

问曰。何故北方。为师为君

答曰。像水利润万物又。水流慕下像。为君为师者说愚济迷使令发明。又明北方坎为下位。像为君为师者。常以谦下之行。令众生所归益之。以道润之故。君子常谦处下位而济物发明故。故以北方坎为君为师。夫大方无隅。但取其意表德故。余位如名号品已释。一佛号遍十方故。此以随方表法。故如周易泰卦乾坤。初九拔茅连茹。为茅洁白柔弱。其根甘甜。像君子有德。如茅柔弱洁白。甘和可以引接之与仕也。然茅非君子。以物喻之。然此方隅非佛。以法喻之。令如法也。佛智无依。依物名智。其方无方。以法成方也。非东西南北如情所见方故

三配随位因果者。常以自心本不动智佛。为始信心之因。进修得威仪智佛。为次第精进波罗蜜中之果也

第四尔时已下六行经。是文殊问德首菩萨。如来所悟是一法。云何已下有十问。如文具明。已下有十行颂。是德首菩萨答。于此说颂中。义分为三。一科颂之意。二释菩萨名。三配随位因果

一科颂意者。此十行颂中初一行。叹所问之义。唯甚深智所知。次下九行颂。一行一颂如文具明。大意明不异一法界修行无量法门。无量法门秖是一法界性。不可滞一不作多。不可滞多不是一。如十玄义思之。以无依住智照之可见

二释菩萨名者。名为德首。为明此位不离一法界性以消痴爱及一切烦恼而常修习一切诸功德故。名为德首。世界名青莲华色者。明此第五信心是禅波罗蜜故心净无染无贪恚痴故。此是东北方佛号明相智。明此位进修之果得法心净。故如艮位丑寅两。间明相现故。故佛号明相智。用此方隅以表禅定法故。以东北方是艮。艮为山。山表安静不动义。是禅定义故

三配随位因果者。常以自心根本不动智佛。为所信之因进。修得明相智佛为果也

第五尔时已下五行半经。是文殊问目首菩萨如来福田等一无异。所谓已下有十问。具如经说。已下有十行颂。是目首所答。三门如前

一科颂意者。此十行颂一行一颂。其颂意答前所问。佛福田是一云何布施果报不同。其义有二。一明佛自福田不同。二明众生所施福田不同。一明佛自福田不同者。明如来身目发绀青身真金色丹唇素齿一身之上色各不同。华藏世界庄严万异者。总明法性理智中具有。以法性理智中本具无量功德故。有随行报得庄严者。如如来身有九十七种大人之相者。是法身智体自具故。如来有无量随好功德庄严。是随行报得故。如外边依正报中金刚地。是法性身报得是正报。宝树庄严世界是法性。随行报得是依报。宫殿楼阁是法性大智随大慈悲含育众生。业上报得。师子座。是法性随智转法轮报得。莲华藏世界。是法性随行教化众生无染性报得。香水海。是法性随大悲心谦下饶益行报得。香河右旋。是随顺法性进修教化众生报得。总不离法性大智随行报殊。一一行中皆有无量行门。互为主伴。以此庄严。依报正报。一一境界中有无量同异。此是观因知果。以此准知总是一性中随用不同故。二众生布施福田果报不同者。此乃由心轻重有智无智果报不同谦下高心。所求有异。总是一心中随用不同故

二释菩萨名者。名为目首。明此位是东南方辰巳之间。像此信心进修智日渐高。善知福田因果等报名为目首。是故如来常取辰巳以为斋戒之则。如前名号品已释。准彼知之

三配因果者。还以自心本不动智佛为因。此位究竟智佛为进修之果

第六尔时文殊师利已下五行半经。是文殊问勤首佛教是一。云何得见者。有断烦恼不断烦恼不同等然。其已下十问已下有十行颂。是勤首菩萨所答。于中三门如前

一科颂意者。此十行初一行颂劝听。次一行颂劝闻法勤修。已下八行颂责其懈怠。如文具明

二释菩萨名者。名为勤首。为前明目首善示福田因果佛号究竟智。此位当须勤而行之。故名勤首。佛号最胜智者。为明勤修胜进即得最胜智为果

三配随位因果者。还以本不动智佛为因。最胜智佛为进修之果

第七尔时已下六行经。是文殊问法首。如佛所说。若有众生受持正法。悉能除断一切烦恼。何故有受持正法而不断者。于中有十。一问如文具明。于中有十行颂。是法首所答。三门义如前

一科颂意者。此十行颂中初一句劝听。次一句叹能问。次两句责多闻者不修行。已下九行颂。一行一颂责多闻而心不精专不能断烦恼。如文具明

二释菩萨名者。名为法首。为是西北方戌亥两间。明愚迷长夜中能以正法自利利他专求无懈。名为法首。世界名金刚色者。以坚精无怠。是自世界。托西北方乾卦。干为坚刚。佛号自在智者。以自精勤观照达理业亡。名为自在智佛

三配随位因果者。还以自心本不动智佛为因。进修得自在智佛为果

第八尔时已下有五行经。是文殊问智首。如来唯以一法而得出离。又于佛法中智为上首。何故赞叹布施等。总有十问。大意明十波罗蜜四无量心毕竟无体何须用为。已下有十行颂。智首菩萨答。如文具明。于中三门如前

一科颂意者。此十行颂中初一行颂。叹能问及劝听。已下九行。一行一颂如文具明。智首菩萨答意。诸助道法随根遣病若不修学无性菩提不成。如颂中分明举喻况说可知。但须依法有病即治之。如除堆阜道自无碍。自病已除还与人服药之与方终无舍离

二释菩萨名者。名为智首。以明智能知根权施法药。四摄四无量十波罗蜜三十七助菩提分。随病生起。增多之处。而令服之。显发菩提无作之性。渐令依本。名为智首。此是下方世界。明以布施戒忍进定等十波罗蜜门如地。能生发一切白净之法故。世界名颇梨色者。此是白色如水精宝色。佛号梵智者。明心如大地荷负万有常安静故。梵者净也

三配随位因果者。还以自心本不动智佛为因。进修得心智寂静为果表地体安静故

第九尔时已下是文殊问贤首。一切诸佛一道而得出离云。何今见种种不同所。谓已下有十行颂是。贤首答于。中三门如前

新华严经论卷第十五新华严经论卷第十六

        长者李通玄撰

一科颂意者此十行颂中初两行叹法王唯一法一身一智。已下八行颂。于中大意有四。一叹差别佛土因本回向心所成。为明回向心就根益物身土教仪悉皆就根。二明诸佛自报之境非是行因方见。三明众生差别之事皆由众生之心行异故随自心见别非佛之异。四明佛神力能就根现法

二释菩萨名者。名为贤首。为明得此十种信心。信佛果德与自心体一。善谙疑滞通塞入其贤位。故名贤首。此是上方位也。意明此信位心智及境。悉如虚空。无所不含。皆无妨碍。是贤人之德。故名贤首。世界名平等色者。为明既是上方明身心与空合故。世界名平等色。佛号观察智者。明以其自心空智慧门善能观察诸法皆空无所染着。是故名观察智

三配随位因果者。还以自心根本性空无分别不动智佛为因。以进修至法空观察智佛是果。此明体用圆满因果一性。以是义故。还说如来一身一心一智慧法门明契果会因始末无二。总以一为根本故

问曰。何故颂初云文殊法常尔

答曰。为文殊是诸佛之慧。不动智是体文殊是用。以将此一切诸佛一切众生根本智之体用门与一切信心者。作因果体用故。使依本故。迄至究竟果满与因不异无二性故。方名初发心毕竟心二种不别。明此十信心难发难信难入。闻之者皆云。我是凡夫何由可得是佛故。设少分信者。即责神通道力。是故当知且须如是正信。方始以正信正见法力加行如法进修。分分无明薄。解脱智慧明。依自得法浅深。渐当神通德用随自己得。信犹未得。何索神通。说言渐渐者。不移一时。一法性一智慧。无依住。无所得中。渐渐故。以十玄六相义圆之法性理中无有渐顿。但为无始无明惯习熟卒令契理纯熟难故。而有渐渐。其渐渐者。毕竟无始终延促长短等量故。名为渐渐

第十尔时已下。明诸菩萨共问文殊师利。十一种佛境界已下十行颂。是文殊师利答。于中三门如前

一科颂意。者此十行颂。一行一颂。其颂文答前所问。颂文自具足不繁更释

二释菩萨名者。文殊师利。此云妙德。以妙慧善简正邪自在。故云妙德。此是东方卯位也。明卯主东方震卦震为雷动启蛰生之始。明此妙慧是震动发生十信心之始。是故亦云妙生菩萨。为明一切诸佛从此慧生十信解故。乃至满足菩提一切愿行海故。世界名金色者。明举因果体白净无染法故。又明金胎二月表十信为圣胎故。一切处金色世界。一切处文殊师利。明无性净慧遍故。佛号不动智者。为无明本空无体可动名不动智故。但有应境知法应器知根。如响应声无有处所形体可得。名之为智。无可取舍故。名为不动

三配当位因果者。妙慧为因。不动智为果。亦互为因果。若以妙慧善简择法显智故。即以妙慧为因。不动智为果。若以慧由智起。即不动智为因。妙慧文殊以为果故。或智之与慧总因总果。明体用一真无二法故。亦智之与慧总非因果。为体无本末依住所得故。是性法界自在知见。非如世间因果比对可得故。此文殊师利不动智佛。初起信心。亦从此起。乃至信终亦不离之故。迄至自行圆满示成正觉亦不离之故。此明以佛智慧示悟众生故令众生入佛知见。佛知见者。文殊师利妙慧不动智佛。是凡圣等共有之。佛示凡夫使令悟入

第十一尔时已下有八行经。是都举娑婆九种差别。并都举十方一切差别。悉皆以佛神力无不明现。如文可知。已上但随文殊师利所问。随位菩萨答。依所说颂取其意趣。理自分明。及以世界佛号菩萨名号。即知进修因果总是前庄严法性。清净佛刹四种刹中。金色世界及不动智佛是佛住佛刹。余九世界及九个智佛是庄严。法性佛刹。及十地以来总是如来出现品。是示成正觉佛刹清净佛所说佛刹。四谛品是此之一品大意有六。一以菩萨名表行。二以世界之色表所得之理。三以佛名号表所得之智。四以方隅表所得之法。五成其十信所行之行。六明十信进修同异。如上已述可知

    净行品第十一

将释此品约作四门分别。一释品名目。二释品来意。三释品宗趣。四随文释义

一释品名目者。何故名为净行品。以无始诸见无明贪嗔痴爱。今已发菩提心。信乐正法顿翻诸见。成其大愿。长大悲门。若但以三空无相对治。不生大慈大悲。不能成就普贤行故。欲行长路非足不行。欲行大悲。入普贤门。充法界行者。于一切见闻觉知而无过失。便成万行庄严。皆勤修习此一百四十大愿门。便于生死海中见闻觉知一切诸行。悉皆清净入普贤行故。故名净行。若无此愿。设断烦恼即二乘行。故设是菩萨即生净土。以此一百四十大愿门。顿净其一切尘劳行门。便成普贤法界行故。故名净行。以此大愿庄严一切世间诸行。总为法界一切道场。故名净行。以此诸见成大善根。故名净行

二释品来意者。为明前问明品是成其十信中解故。此品成其十信之行故。此品须来乃至果行圆满已来不离此大愿故

三释品宗趣者。以智首是下方颇梨色世界。佛号梵智。明是一切诸佛法本自体白净无染之智。以为能问之人。文殊师利菩萨即是一切诸佛善择妙慧。以为说法之主。以一切诸佛根本智慧之门。善自为问答之主伴。说一百四十大愿之门。以成十信十住十行十回向十地十一地等。普贤法界无尽行海。以本净智。问其妙慧。说其一百四十净愿之门。用净信等六位中染净无明七地法执现行。十地以来法执。习气佛地二愚一时。于此信心之中不令偏执。以愿防之。使令寂用无碍故。以此诸佛本净智妙慧门说一百四十大愿。以防染净二障。以为宗趣故。以六位上通信并十住十行十回向十地十一地。随位修道。上烦恼六位中。一位上有二十故。六位共有一百二十根本无明。皆因身见边见二见有二十。共随位进修。染净烦恼总有一百四十。为防此障一百四十愿。令此进修者从初信心理事圆融。使信心者达其愿体。无亏自心根本净智妙择之慧。动寂俱真不偏修故。是故华藏世界有如须弥山微尘数风轮所持。其上一切庄严因大愿风轮能持万行。以行招果因持果故因以愿力坚持报得风轮持刹故。又云。如是华藏庄严皆从普贤愿力起。为无愿故行乃不成。即庄严不现。不感无尽依果报故。由是义故。信心之上法性悲智妙慧万行。总依佛有。而为进修。不得别有。若离佛别有自法者。不成信心。不成十种胜解。不成修行。设苦行精勤是邪精进。勤苦累劫生人天中。一念贪嗔一切焚尽。是故此品下文云。住去来今诸佛之道。随众生住恒不舍离。如诸法相悉能通达。断一切恶。具足众善。当如普贤色像第一。一切行愿皆得具足。已上明宗趣竟。意明回凡所执心境差别业皆成愿海具普贤门

四随文释义者。于此中义分为二。一科其一品经意。二随文解释。一科其一品经意者。于此一品经文义分为十四段。一从尔时智首菩萨已下从云何得无过失身语意业。于十问中。总有一百一十门。问世间业等。如下可知。二从云何生处具足。问十具足中初种族具足中有二义。一世间。即是生族姓家为种族。二出世间。即是生在佛家具佛种性。色相念慧等并是佛家。非世间故。三云何已下问十种慧。并是出世胜慧。如文可知。四云何已下问十种力。初因力者。所谓生生之中任运能发大菩提力。欲力者。志乐大菩提心无退失故。方便力者。以大愿善自觉悟不费功力故。亦能觉他省功不迂回故。缘力者。能缘所缘不忘失常大愿故。根力者。大愿善根不失故。观察力者。能观力。奢摩他力。毗钵舍那力。观共止双行二皆自在。或先观后止。或先止后观。或即止即观。或即观即止。悉皆自在。思惟力者。不失正理智常现前故。五云何已下十问。问十善巧。初蕴善巧者。明同世间五蕴而生不着五蕴之果。界善巧者。同十八界及三界法生而不染三界法。处善巧者。三界六道为处。禅定解脱为非处。皆不离其中而无所染。缘起善巧者。不坏世十二缘生。处缠不污。色界欲界无色界善巧者。三界同事而无所著。过去未来现在善巧者。于过去劫在未来劫中。现在劫在过去劫中。三世互参皆自在故。六云何已下十问。问七觉三空。如文可知。七云何已下十问。问六度四无量心。如文可知。八云何已下问佛十力。如文可知。九云何已下十问。问十王守护。此明愿行所及而致招敬。十云何已下十问。问云何堪为众生所依师导。如文可知。十一云何已下十问。问云何于众生中最胜最妙。如文可知。十二尔时已下至胜妙功德以来有八行半经。明文殊领上一百一十问。及叹智首善问。十三佛子菩萨在家已下有一百四十大愿。答前所问。令十信心菩萨常用其心净其身口意行。如文具明。十四最下佛子若诸菩萨有三行经。明依教而行获其胜益。已上以世间有此一百四十种事法。顿翻为一百四十种大愿。用成十信内修行之心。虽是有为之心能成十住。已后五位之内。理智大悲之海。已后入位万行之海。皆由此一百四十大愿胜上缘力之所能成故。若初发心菩萨无此之愿。所修解脱皆成声闻独觉之行。设是菩萨但生净土。无成佛缘。为此教中发心菩萨。毕竟达此有为成其理智如也

    贤首品第十二

将释此品约作五门分别。一释品名目。二释品来意。三明品之宗趣。四明信心退住。五随文释义

一释品名目者。何故名为贤首。为依行立菩萨之名依菩萨所说之法及行。立之品名为贤首者。以明信解如来因果普贤五位行门。心行调柔。顺和正直深心正念。乐集善根常念利生。名之为贤。创从凡夫顿彰法界诸佛因果理智一时明现。名之为贤首。此依法主解行立名。此贤首者。乃是于佛果海。文殊普贤行之贤首。为信佛因果理智之首圆满法界解行无始终之首故为贤首品。以佛文殊普贤之果行成信者之初首故

二释品来意者。为第二会以来五品经。但明十信菩萨所修行法门及一百四十愿等法。此品明十信中所欣修佛果所行行愿功德广大故有此品来也

三明品之宗趣者。明已生十信心已得福获益为宗

四明信心退住者有二义。一三乘。二一乘。一三乘者。如起信论有三种发心。一信成就发心。二解行发心。三证发心。一信成就发心者。依何等人。修何等行。得信成就。堪能发心。所谓依不定聚众生。有熏习善根力故。信业果报能起十善。厌生死苦。欲求无上菩提。得值诸佛。亲承供养。修行信心。经一万劫。信心成就故诸佛菩萨教令发心。或以大悲故能自发心。或因正法欲灭。以护法因缘故。能自发心。如是信心成就。得发心者入正定聚。毕竟不退。名住如来种中正因相应。二解行发心者。当知转胜。以是菩萨从初正信已来。于第一阿僧祇劫。将欲满故。于真如法中。深解现前。所修离相。三证发心者。从净心地。乃至菩萨究竟地。证何境界。所谓真如。以依转识。说为境界。而此证者。无有境界。唯真如智。名为法身。又如论云若有众生善根微少。久远已来烦恼深厚。虽值于佛亦得供养。然起人天种子或二乘种子。设求大乘者。根则不定。或进或退。大意自己善根微少依他发心者。或以二乘人教令发心者。为解行不实皆有得有证有舍有取。总住退位。又如论云。若人修行一切善法。自然归顺真如法故。略说方便。有四种。一者行根本方便。谓观一切法自性无生。离于妄见不住生死。观一切法因缘和合业果不失。起于大悲修诸福德。摄化众生不住涅槃。以顺法性无住故。二者能止方便。谓惭愧悔过能止一切恶法不令增长。随顺法性离诸过故。三者发起善根增长方便。谓勤供养礼拜三宝。赞叹随喜劝请诸佛。以爱敬三宝淳厚心故信得增长。乃能志求无上之道。又因佛法僧力所护故。能消业障善根不退以随顺法性离痴障故。四者大愿平等方便。所谓发愿尽于未来化度一切众生使无有余。皆令究竟无余涅槃。以顺法性广大。遍一切众生平等无二。不念彼此。究竟寂灭故。菩萨发如是心故。则得少分见于法身。以见法身故。随其愿力能现八相成道利益众生。然是菩萨未名法身。以其过去无量世来有漏之业未能决断。随其所生与微苦相应。广如论说。计其少分得见法身。即是信满入十住位已上是。三乘发十信满心入十住初发心住以愿力故成佛。二一乘发心者。如此经十信发心。初发心时以初会中如来始成正觉之果。普贤菩萨法界微尘毛孔重重无尽。随根本智行果而起信心。信他诸佛所得之果。以第二会中普光明殿如来报满之果及行果而自信。入修行金色等。十色世界即明自觉之理。不动智佛等十智如来。即明是自心所信自心佛智。文殊师利。即明自心智上分别妙慧。与古今三世诸佛同一体用分毫不差。方名为信发心。从此信心已佛名号品。即明所信十方示成正觉佛果之号遍周。四圣谛品。即明三世诸佛所说法门遍众生界随界名别。光明觉品。即明如来智慧光明境界遍照法界无有尽极。令发信心者。以观观之。令心广博如佛境故。菩萨问明品。明十信心菩萨十种所行之法是自己所修之行。净行品一百四十大愿。十信心位所发大愿成大悲门。具普贤行。此贤首品。明十信心所欣佛果功德无有尽极。明初发十信心诵持此品功德胜过供养十佛刹微尘数佛经于一劫。何况随其解行而已修治。如此经十住初心才发心时。法尔身遍十方示成正觉。在十住位发心功德品中至位方明。文繁不引。其事所因大意明此经发十信心。但以法界不思议乘一切智乘而发其心。不依佛。不依佛法。不依菩萨不依菩萨法。不依声闻法独觉法。不依世间法不依出世间法。而发其心。但无所依发菩提心。但以一切智发菩提心。不如三乘依猗物故发菩提心。不依三祇劫后有佛果故发菩提心。不依现在三世有佛果故发菩提心。以是义故。入此信者。皆无有退故。设习气未淳熟者。暂时念退信及住位一往不退为正信。自己身心总是法界佛。无自他性故。以十方诸佛无依住智幻住庄严门等法界虚空界法性恒遍十方。如影对现色身同自身故。本不二故。体无差别故。十方诸佛智身如影所言如响。如是信解当得成佛。我今信者。亦如是知。如是信解。云何有退。全身全心一切境界。总是法界。一真法身体用理智。住在何所退至何处。若也身心有所依住。放却依处即有退失。自了身心本无依住本无所得。一切语言分别。如空中响应无作缘。任物成声本无依住。了如斯法而生信解。即无退转。有所依法而发心者。放却所得所依着处即有退转。是故起信论中。证发心者。多住退位。为有所得可证故。是故乘此不思议乘。一切智无依住乘发菩提心。一往不退。若有退者。只为信心不成故。于佛教法及如来所乘有所得故。有取舍故。未成信故。不入信流。又此经云。设有菩萨经无量百千那由他劫行六波罗蜜具六神通。由未闻此大方广佛华严经。犹名假名菩萨不真菩萨。设复闻时不信不入。具如经说。如此品颂云。一切世界诸群生。少有欲求声闻乘。求独觉者转复少。趣大乘者甚难遇。趣大乘者犹为易。能信此法倍更难。又如下颂云。有以手擎十佛刹。尽于一劫空中住。彼之所作未为难。能信此法倍更难。以过此难信而能。真信决定不退难。又如此经普贤菩萨云。但闻如来名号及所说法门。闻而不信亦能成金刚智种。作如人食少金刚喻。若以远因总不退。若以现成佛因。即是未信之人

五随文解义者。于此一品经义分为二。一长科当品。二随文解义。一长科当品者。于此一品中长科为十四段。一尔时文殊师利已下两行颂。是文殊师利请说发菩提心功德分。二尔时贤首菩萨以偈答曰已下有七百一十四行颂。是贤首菩萨答。末后三行半经。明说颂感诸佛许可。三从初善哉仁者应谛听已下八行颂。明发心功德广大难量随力。少说分。为明菩提心不可以边际量故。功德还当如是。故四菩萨发意求菩提已下六行颂。明初发心所因分。五深心信解常清净已下十八行颂。明信三宝增益分。六若常信奉于诸佛已下九十五行颂。明增进修行获果分。七菩萨勤修大悲行已下一百五十一行颂。明菩萨得果行悲教化众生及兴供自在分。八从有胜三昧名安乐已下有一百六十行颂。明放光明因果分。九如是等比光明门已下二十行颂。明光出处及光差别分。十从有胜三昧能出现已下八十一行颂。明三昧自在分。如此同异无碍自在大方网三昧门入出隐现同时自在者。随众生业异所见差别。诸佛得道自在故。随众生业自在故。然如来心无作性。智随影应。无去来性而可取舍。如响应声。喻如水潜流随诸卉木各滋生。喻如春阳生草木。喻如水养鱼龙。喻如地所生草木。喻如火成食。喻如风发生所益众生长短寿生。喻以喻思之。以智照之。执系情亡任真之智。本合如是。为执系故。设得一分出世道果。亦不能为大自在故。十一从一切如来咸共说已下有一百五十八行颂。明举二十喻况说分。十二从第一智慧广大慧已下有十四行颂。明信佛智慧自欲同智难信分。十三从十刹尘数众生所已下有四行颂。明信乐诵持得福分。十四时贤首菩萨已下三行半经。明贤首菩萨所说法门威感十方诸佛摩顶许可分。二随文解义者。文自具明。不烦更释。幽隐难知者。方可解之。已前总明以果成信竟入真实证。如下升帝释天宫说十住法门。是此一会升须弥山顶品是序分。余五品经正说分。至明法品末后动地雨华。是流通分

    升须弥山顶品第十三

此十住位中有六品经。一升须弥山顶品。二顶上偈赞品。三十住品。四梵行品。五初发心功德品。六明法品。如是六品共成十住法门

将释此品。义分为三。一释品来意。二以处表法。三随文释义

一释品来意者。明前于普光明殿人间地上成十信之心已终。此妙峰之顶。明从十信入十住入位之升进故。此品须来

二以处表法者。明此山于七重金轮围山。七重大海之内。出水高八万四千由旬。纵广亦尔。四宝所成。东面黄金。西面白银。南面颇梨。北面玛瑙。上有四埵。埵有八部天众。四八三十二。中心名妙高顶。天帝释在其上居宝宫殿。通为帝释天。三十三天。总以帝释为主。释有四名。一名天帝释。二名憍尸迦。三名释提桓因。四名因陀罗。大意名能主。为能为诸天作主故。此妙峰山四宝合成。诸天宝宫殿在上庄严故。为妙峰山。此山之外七重金山。及七重大海。广量金翅鸟两翼相去三十三千六万里。此经无文未知何教所说。峻疾能飞一鼓翼万万九千里。七日七夜方至其顶。其山在大海之中。形如腰鼓。崒然高耸。非以手足攀揽之所能蹬。为表此十住法门创生如来智慧之家为真佛子。不可以有为生灭寻思观察及多闻心想攀揽所得故。以将妙峰山用况表之。令后人仿学。山者高胜义故。此像十住住佛所住法身妙智慧海故。是出世高胜义故。妙峰山者。不动义。诸天所居妙乐义庄严义。像此位菩萨以方便三昧寂然不动。无思无心不收不摄。任性而定。称平等理与法身合。忽然妙慧从此定生。无始无明总无所得。住佛妙慧都无所依。得法妙乐智慧庄严。出过情见。诸佛所说解脱微妙经典无不解了。为生在如来智慧家故。三界无明一时顿尽。唯有习气烦恼渐渐以法治之。如下十住品云。佛子。菩萨住处广大与法界虚空等。佛子。菩萨住三世诸佛家故。又如初发心功德品云。应知此人即与三世诸佛同等。即与三世诸佛如来境界平等。即与三世诸佛如来功德平等。得如来一身无量身究竟平等真实智慧。才发心时即为十方一切诸佛所共称叹。乃至振动一切世界。及一切世界中示现成佛等。如文广明。不可同于三乘方便教说地前三贤菩萨得折伏现行无明初地见道。为此经法教门依一切诸佛根本不动智而发心故。以乘如来一切智乘而发心故。于此十住位中能与如来同智慧故。不同三乘但将三空观且折伏现行。于此经中发心之者。从佛不动智而发菩提心。设有余习还以无依住智治之。还是本智。不伏不断为本寂用自在故。无体可断故。无可伏故。设修三昧任性净故。亦无取摄亦不伏捺故。任自净故。设行分别任性智慧随事用为。亦无取舍故。如是任法调治习气使称理智。令惯习增明。如佛愿行而随事世间。成长大悲不出不没故。以心境一真无出没故。是故经中以阿修罗王等表之。处大海而不出不没等喻

问曰。何故不升四天王宫。而超至帝释

答曰。为四天在妙峰山半傍住。非是可表升法顶至相尽处现智慧庄严住不退故。善财童子。于妙峰山得忆念诸佛智慧光明门。同此位故。准例可知。以超情尘之迹。以山表之。非要蹬山也。以入如来智慧。于众中堪为主导故。非要帝释也

三随文释义中。义分为三。一长科一品。二明如来身行遍周等印。如下文经云。十方一切诸佛世界中悉亦如是。明十方一切妙峰山总见如来升妙峰山顶。三随文释义。一长科一品者。于此品中长科为十段。一从尔时已下三行经。明佛神力普现十方。二尔时已下一行半经。明佛不离菩提树下而升帝释天宫。三时天帝已下可七行经。明帝释遥见佛来严殿敷座。四曲躬合掌已下两行经。明帝释请佛入殿。五尔时世尊已下三句经。是如来受请入殿。六十方一切世界已下三句经。是结十方普会同此。七尔时帝释已下可一行半经。明佛神力乐音自息。八即自忆念已下四句。明帝释自念过去善根说颂叹佛来此。九如此世界中已下两行半经。都结此处以偈叹佛。十方同然。十尔时已下可两行经。明如来处座而坐其殿广博宽容。并结十方同此。三随文释义者。云不离菩提树者。明菩提体无去来远近处所可离可到故。又如来智身无表里体遍周故。又法界非大小毫刹相容故。又心境无二相无中边方所故。又诸法无自性一多恒圆满故。帝释遥见佛来者有二义。一事。二表法。一事者。为如来于无去来性示去来之相故言遥见。二表法者。明帝释示同未悟不见如来智身遍周与心一体故言遥见佛来。故又信解为遥见自心入位为佛来。帝释即以神力庄严此殿者。亦有二义。一事。二表法。其事可知。二表法者。自加行也。安置普光明师子之座者。亦有二义。一约位置座。二约帝释自德根堪。一约位置座者。约此十住位中法位也。为十住中得一切诸佛智慧光明之藏。于一切法自在无畏故。置此座故。如十行位中。于夜摩宫中化作宝莲华师子之座。此约行位在一切生死具大悲行。万行以理智体得无染故。以是义故。以莲华为座体。在此十住位中。以得一切诸佛智慧光明普照万法故。安置普光明藏师子之座。此十住中安置其座。十千层级十行中化作百万层级师子之座。为十住位中初始入位。明须弥之上犹连地居。明心有所得从信创会见法之执。以此义故。师子座须有安置。又方便三昧是安置故。约十住位中理智妙慧功成。即十行位中以妙用而化其座。又约行从空而立。还约位在夜摩空居之天。云座十千层级。又百万层级。及帝释天宫夜摩天宫。总明随位升进行相。若也正入法智慧流。不出毫尘。遍诸刹海其座。乃至十回向十地高下严饰各各随位不同。准例知之。其座上庄严皆十千者。明万行报得故。如十千金网者。约能以教行之网漉众生之果报故。十千种帐者。明养育义。以于一切处为佛为天为大力士之神拥护养育众生行之果报所得故。十千种盖者。是大悲义。以大悲心覆养一切众生之果报所得故。十千缯绮者。以一行中行无尽差别行一言音中具差别教。皆明白可观之果也。十千珠璎者。明万行普周庄严智境化利众生无休息之果所得故。一一尘中皆有无尽普贤身者是也。十千衣服者。是于一切生死海柔和善忍覆育含生之果故。十千天子者。明能行万行之人。十千梵王者。明于行中智慧自在故。十千光明照曜者。明智慧照曜能破自他迷闇长夜令大明故。已上皆是举此位之果德。用成庄严。令发心入位菩萨识果行因无疑惑故。从曲躬已下。明帝释于如来致敬。请佛入宫。明行谦行也。如来受请。明从信入住。如文可知。最下明帝释得宿念力于过去佛所种善根。说颂叹佛者。明以三昧力自见身心体性同古今佛智慧善根故。已下十佛是当位之功用今古也。于说颂中有二十行颂。两行一颂。初两行颂叹迦叶佛。具云迦叶波。此云饮光。此是其姓。亦以身光殊特能饮诸天子及日月等光皆悉不现故。次两行叹拘那牟尼佛。正云迦那牟尼。言拘那者。此云金也。牟尼者佛也。以金色为号。次两行叹迦罗鸠驮。具云迦罗鸠村驮佛。此云所应断已断。次两行叹毗舍浮佛。此云遍一切自在。次两行叹尸弃佛。正云式弃那。此云持髻。或曰有发。次两行叹毗婆尸佛。此云净观。或曰胜观。或曰种种观。次两行叹弗沙佛。正云劲沙。此云增盛。次两行叹提舍佛。正云底沙。此云说法度人。次两行叹波头摩华佛。正云钵特忙。此云赤莲华也。次两行叹然灯如来。前之三佛是此今贤劫中佛。后之七佛是前劫之中佛。以明创入十住之门古今法则相。会明古佛今佛法不异故。入此位者。会同不别故。言吉祥者。叹此山顶是福善之处故。明升进者。以三昧力身心不动如山王。总会古今诸佛同智慧故。第九如此世界中忉利天已下有四行经。于中义分为四。一举此世界叹佛功德。二总举十方同然。三尔时已下明如来入殿升座而坐。四明其殿忽然广博普容诸天住处。此明约如来无自他之德合然令大众得见。以明令大众入位同。此已上释升须弥顶品竟。大约以明以三昧力正入定时身心荡然称法界性无表里光明朗彻是忽然广博义。亦是普光明藏师子之座义。智慧现前是佛来义。一一如是会理修行。不可但逐名也

    须弥顶上偈赞品第十四

将释此品约作四门分别。一释品名目。二释品来意。三都会此十住六品经意。四随文释义

一释品名目者。以法慧等十个菩萨。各以自当位随位进修之法。还自以偈赞之。令信终菩萨仿之悟入故。此品名为偈赞品。明古今诸佛同会此智殿悲宫。俱会古今之佛。自身是未来之佛。与古佛道合故

二释品来意者。明前已创升须弥帝释以偈叹佛。此品明十住位当位菩萨将当位法门以偈赞之。令信心者得入位故。故有此品须来。初叹过去佛。次叹今现在佛。未来佛者。即入此位者是也。是故经中不云未来。十佛是过去佛。卢舍那是现在佛。修行始入位者。是未来佛

三都会此十住六品经意者。一升须弥顶品。明信终升进。二须弥顶上偈赞品。明偈赞当位之法劝修升进之理。三十住品。明当位所行之行。四梵行品。明总十住之中所持无相之性戒。五发心功德品。明于十住之中发心所得功德之量。六明法品。即明当位之法升进向十行之因。此六品明当位之修行因果及向十行之因

四随文释义中复分为二。一长科一品经意。二随文释义。一长科一品经意者。义分为十一段。一从尔时佛神力故已下有十九行半经。明佛以神力令众来集分。二从法慧菩萨承威说颂已下。有十行颂。是明法慧菩萨叹佛放光集众分。三尔时已下。明一切慧承威说。十行颂。明叹无相法为真实。四尔时已下。明胜慧菩萨说十行颂。叹凡夫迷五蕴之真性。由人说之方了。五尔时功德慧说十行颂。明妄取诸法真实之相。六尔时精进慧说十行颂。叹诸法自体无见妄见迷真。七尔时善慧菩萨说十行颂。叹无众生可尽法非有无二见。八尔时智慧菩萨说十行颂。叹言说不能及真。九尔时真实慧菩萨说十行颂。叹诸法无合散性。十尔时无上慧说十行颂。叹佛所得法体无分别不属名数。十一尔时坚慧说十行颂。叹佛大悲出兴利益。已上十菩萨各说十行颂。和会入位法令身心诸计皆无所依。离于偏执住佛所住。又从初菩萨来集分中。十九行半经复分为七段。一从尔时佛神力故五行半经明菩萨来集。二所从来土已下三行半经。明菩萨世界之名。三各于佛所净修梵行已下三行经。明本所事佛。四是诸菩萨至佛所已下两行经。明菩萨来已化座而坐。五如此世界中已下两行经。明结十方世界菩萨同然。六尔时世尊已下两行半经。佛足指端放光普照一切处帝释宫殿。十信足轮下放光。此十住中足指端放光。明位胜进。十行足趺。十回向膝上。十地眉间毫中放光。此表法位升进故。还是第一会中现相品所放眉间之光。以果成信。入位之光。足指光者。明入此住位身心智慧宫殿。表入圣之初故是指端放光也。七尔时已下一行经。明法慧菩萨说颂叹佛。余义随文可知。约科文之意即悉其意。如初菩萨来集共世界名并本所事佛。总都会配当行及法门因果。始可得见其意况。从法慧菩萨。是此位中所修行之人。约所得如来智慧立名。世界名因陀罗华。是所修之法。殊特月佛是初发心住位中约法所修之果。云因陀罗者。此云能主也。华者是开敷感果义为。此十住中初发心菩萨。即能十方一切世界中示现成佛故。世界名能主。以能示现主导一切众生故。以其行华能开敷自他智慧果故。经云一一各与佛刹微尘数同名法慧菩萨俱者。明智慧解行了悟遍知是境界故。以达自心一切总尔故。一迷一切迷。一悟一切悟。此明唯应度者。自迷解故。智慧遍故。云从百佛刹微尘数国土外诸世界中来者。明迷云国土之外解云来。但以迷无明闇障广多。以比之世界尘数。悟之解行广多故亦比之。如世界之尘智慧与无明相似。但只隔迷悟故。是故此经下文云有三千大千世界量等经卷内小众生身中。是其义也。佛号殊特月者。殊者胜也。特者奇也。月者清凉也。明入此位菩萨此生住如来智慧家时无始无明烦恼炎热恶道炽然一时顿灭。唯有如来智慧朗然清凉如月故。明此位菩萨创始入真以能破烦恼惑热处立自己佛果之名。以次十行十回向随位进升。菩萨名。佛世界名。各各随位差别。十行中佛果名号下名悉同名之为眼为知。根利众生处立名。十回向中佛果名号上名悉同名之为妙。为于生死中利众生之妙用自在故。至位方明。又云十方诸来法慧等十菩萨众各于佛所净修梵行者。明各于自心法身智慧能净烦恼清凉如月处。名为各于佛所净修梵行。梵者净也。以明此位菩萨妙慧现前诸行体自净故。为法性智慧任法运为体无生灭故。明以体无生灭处以标自心佛果故。是故有发心之士。应当如是以方便无作无思任性之定而自显发自心无性佛智慧门。即能于烦恼无所染污。便即名之殊特月佛。随所来方各化作毗卢遮那藏师子之座者。此法慧菩萨是东方之位。明入位之首破闇之初。如日初出东方能破闇故。以智慧明能破自他无始长夜之迷闇故。是故佛果名之殊特月佛。以初发心已为天人师。以是世界名能主华。其化所作之座名毗卢遮那藏师子之座者。是佛果座也。明毗卢者光也。遮那者遍也。明遍坐无始一切无明烦恼以化作一切大智慧光明藏。遍照一切心境。化成法界自在解脱之门。师子者。得无畏也。已上总依主释。结跏趺坐者。会妄想而为真智慧故。故为结跏趺坐。此十住位中。十个菩萨。同于善财童子。于妙峰山顶上。初入信之后。入十住之初。德云比丘下至慈行童女法门。相似文殊师利菩萨。以明初发信心。以此经中圆会教行使令后学者令易解故。但说其教不着能行之人难解了故。以是义故。初会举佛果神天。示入法而劝修。以明一一皆同佛知见。第二会劝生信解以不动智佛。以成信门。次说入位进修之教。则十住十行十回向十地十一地法门。法界品末举善财童子。是能行五位行者。以教行具彰令易解故。若不如是。虽见教法在行由迷。是故于此一部之经因果理智教行人士一一具彰也。令修道者仿学不谬故。此十住入真见道之初心。与后十行十向十地十一地为正觉之果故。如人百岁。以初生为长故。人生十子以初生为长

新华严经论卷第十六新华严经论卷第十七

        长者李通玄撰

第二菩萨名一切慧世界名波头摩华。佛号无尽月。于此义中义分为五。一释菩萨名。二释世界名。三释随位进修佛果之号。四释其座体。五定其所来方面。一释菩萨名者所以名一切慧。以随位进修中达一切法无体无性非迷执故。此当第二治地住。修戒波罗蜜中十波罗蜜。以一切法无体无性非染非净。以为戒体故。如此十住位净行品是。其戒体。二释世界名者。所以世界名波头摩华。此云赤莲华也。为表戒相无染处世赫奕开敷庄严万行感果可观义也。三释随位进修佛果之号者。佛号无尽月。为菩萨名一切慧。佛果还号无尽月。明因果相似故。即明一切慧是修行得一切佛智慧之人世界是所修之法佛果是治地住中所得之果。明能清凉一切烦恼故。四座体如前已释。五定其所来方面者。是南方之众也。为表南方是离位。是虚无义。是文章义。是赤色赫奕义。如日正南照万像面圆明义。是故菩萨名一切慧。世界名赤莲华。佛号无尽月。此是善财童子见海云比丘。见佛说普眼经。以义思之。自当明矣

第三胜慧菩萨义分为四。一明菩萨名。二明所居国土。三明随位佛果之号。四明从所来方。一明菩萨名者。所以名胜慧。为明随位进修更明净故。不移一法。胜前位故。二明世界名者。所以名宝华世界。此明忍波罗蜜以得一切诸佛之智慧以道体而能行忍行。华者行也。明以忍行庄严智慧法身。三明佛果之号。所以佛号不动月者。以得理成行达心境而无可动故。明能堪忍也。月者清凉义。四明从所来方者。是西方之众。以西方为秋为杀。为苦谛。以慈悲位在中。如十回向中善财见观音在金刚山之西。为明金为杀位以表众苦之处以修其慈忍。以是义故。菩萨名胜慧。世界名宝华。佛号不动月总明得法成忍之力用胜故。此是宝华义。此是修行住对治法也。此是善财见善住比丘得无碍法门。以能忍故

第四菩萨名功德慧。于此义中分之为四。一明菩萨名。二明世界名。三明佛果之号。四明从所来方。一明菩萨名者。云何名功德慧。此位修精进波罗蜜。勤行利物广。益众生故。招多功德。以立其名。二明世界名者。所以名优钵罗华。此云青莲华。诸色莲华此华最胜。为明诸行之中精进最胜故。以此华为所居法体故。一切万行以此为功。三明佛果之号。所以名为风月者。为明精进波罗蜜离慢无懈一念成佛速疾如风。又明精勤观照定慧如风。能消染净无明尘垢。香臭悉吹如风。能清净故。四明所从来方者。是北方之众。北方者是坎位。是黑是愚。是世间崄盗之义。又为师为君之位。以是义故。以精进波罗蜜勤修利益之行。破迷离闇速令成佛。是故菩萨号功德慧。世界名青莲华。佛果号之为风月也。以风能净诸垢故。此已上生贵住中对治法门故。此当善财第四善知识弥伽长者说轮字法门。了俗谛法而令愚黑者得出世乐故

第五菩萨名精进慧。于此义中四义如前。一所以名精进慧者。明此位是具足方便住精进勤修习方便定门。以彰深智慧故。以立其名。有一行之中具无量行故。于定位起精进之名。精进之上起功德之名。以明诸行参用一行具无量行故。二世界名金刚华者。以法性为禅体起妙慧简择正邪。无不坏是金刚义故。华者行也。以明定慧能简择之妙用故。三佛果名水月者。为定体能净能清凉能现万像如水故。四明所从来方者。是东北方之众。东北方者是艮位也。为山为石。为门阙。为童蒙。为初明。为高显。为寂静。为止。以明定体遍与诸位诸行修进启蒙发明清凉惑热进修始终之本末故为艮。为岁始年终之本末故。为初明。为止。菩萨名精进慧。世界名金刚华。佛号为水月。此是善财第五善知识解脱长者主禅门。于其身中现十佛刹微尘数佛国土。总在身中。十方各十佛刹微尘数佛国土。总在身中。明禅体用遍故

第六善慧菩萨。四义如前。一明菩萨名者。明此正心住修般若波罗蜜智慧门故。菩萨名善慧。二妙香华世界者。以明妙用智慧之香华开敷自他佛果。明智慧说教是香华义故。三佛号解脱月者。明妙慧分别心境解脱故。四明所从来方者。此是东南方之众。东南方是巽位。巽为风教。为言说。以像此位以智慧善说妙法教化众生令解脱故。是故菩萨名善慧。世界名妙香华。佛号解脱月。此当善财第六海幢比丘。身心寂然离出入息。身出化身遍法界故。明寂用自在得寂灭神通

第七菩萨名智慧。四义如前。一明菩萨名智慧者。此第七不退住是成大慈悲门。以智慧成满方能随俗善入生死。以此为名。二世界名悦意华者。以有智慧在于生死随顺六道同事利生知根悦俗皆令得入法悦无忧故。名悦意华。三佛号无上月者。明诸行之中慈悲为首。为济利众生为最胜故。故号之名无上月。四所从来方者。西南方也。是坤位。为信顺。为母为地为众。明方便波罗蜜以大悲为母。入于一切众生生死之地。同一切众生之利而教化之令信顺入正法故。是故菩萨名智慧。世界名悦意华。佛号为无上月。此当善财第七善知识休舍优婆夷。此云满愿。以大慈悲行满众生愿故。像此方西南为母义。表悲位故

第八真实慧菩萨。四义如前。一明菩萨名者。以此第八童真住中行愿波罗蜜以真实智慧不谬误众生故。二明世界名者。世界名阿卢那华。此云红莲华。此华赤白分明。是其红色为此位。是第八住智增位。明以大智随愿行悲令智悲圆满如红莲华赤白分明。白表智赤表悲故。世界名红莲华。表随真智处生死而无染。如莲华处水赤白开敷而可观故。三明佛号星宿月者。为此位真智朗明知根器而了差别故。佛号为星宿月。表了众生差别根性分明也。四明所从来方者。是西北方为干为父。为坚刚。为天为圆。白净能现众色。咸处其中。以是义故。菩萨名真实慧。世界名红莲华。佛号星宿月。总明大智圆明能现众生根器差别如天现像品物分明。此当善财第八善知识仙人毗目瞿沙。此云出声可畏。明真智圆明出语众邪可畏。仙人者。为表此位智增无染故。又表得智同邪见故

第九无上慧菩萨。四义如前。一明菩萨名者。以此位是力波罗蜜法王子住处善说法故。名无上慧。二明世界名者。所以世界名那罗陀华。那罗者此云人也。陀云为持。为此华香洁殊妙人持带佩。表此位菩萨以善说妙法殊妙闻之者得戒定慧解脱解脱知见五分法身之香人皆持颂带佩故。世界名那罗陀华。三明佛号清净月者。为此位菩萨善说法故。为大法师能净自他烦恼故。佛号清净月。四所从来方者。是下方之众。明下方是金刚是水是风轮能持世间故。表此位菩萨善说妙法能持世间轨度法则令人仿学。是故菩萨名无上慧。世界名那罗陀华。佛号清净月。此位同善财见胜热婆罗门。升刀山入火聚。随诸天人所来见者。皆得道而去。此明菩萨智满同邪摄诸异道令入正见

第十坚固慧菩萨。四义如前。一明所以菩萨名坚固慧者。以此位是灌顶住行智波罗蜜。能坚固利益一切众生。以为其名。二世界名虚空华者。以智慧日照明世间及出世间总无依住。以此为名。三明所以佛号明了月者。以此位大智圆明普照世间无不明了。以此为名。四所从来方者。是上方之众。上方者为虚空。为日月星辰。表大智无依不依空有明鉴万像如日月星辰。此位是善财童子见师子幢王女名慈行童女。师子幢王女者。明智悲圆满。以此十住一终已生在佛家会融十法悲智一终圆满也。以从初住创生佛家。修智行悲。即王女慈行。十地修悲已满。于十一地初以悲行智。即佛母摩耶。幻生诸佛。是大智。母是大悲。广意至文方悉明。如下十段颂文。随文可知。一依如前科文释过。已上菩萨名。世界名。十个佛果。总是此十住之中随位进修因果之号。约随方而表法。约入法而成名。如上配之可知

    十住品第十五

将释此品约作五门分别。一释品名目。二释品来意。三明品之宗趣。四都会断惑次第。五随文释义

一释品名目者。此品说十种住门名为十住品

二释品来意者。为前品是偈赞劝修之门。此品明正举修行十住之行。是故此品须来。十住者。生诸佛大智慧中住。入此住永不退还故。名之为住

三明品之宗趣者。明此品说十种住二十种进修因果为正宗。又住佛所住以为正宗。明此十住位中各有两种因果。各各当住之中。初举十法。是欣趣增上之缘。后举十法。是当住之内修学之果。如文具明

四都会断惑次第者。如初发心住治地住修行住。此三种住中。明总修出世间心破诸世间烦恼缠缚。其世间烦恼如善财所颂。根本烦恼有十。随烦恼总有六。其十种根本烦恼者。一欲。二色。三无色。此是三界根本所缚处。四憍慢。五诸趣。六爱。七愚痴。八贪。九恚。十心魔王。为十。又随烦恼总有六者。一谄。二诳。三疑惑。四悭。五嫉。六憍盈。善财颂曰。三有为城郭。憍慢为垣墙。诸趣为门户。爱水为池堑。愚痴为闇覆。贪恚火炽然。魔王作君主童蒙依止住。贪爱为徽缠。谄诳为辔勒。疑惑蔽其眼。趣入诸邪道。悭嫉憍盈故。入于三恶道。此约内心所趣。不约身见边见见取戒取邪见。内心成智。诸见自是解脱。以一乘教体但约悟无明而成大智用诸见而作自在。以此不论五见。如十信位。文殊师利问法首菩萨有十一种烦恼。云何为十一。一贪。二嗔。三愚痴。四慢。五覆。六忿。七恨。八嫉。九悭。十诳。十一谄。如般若经中五蕴十二缘等。如上烦恼以十住中初发心住治地住修行住此三住。一时顿成根本智慧。即如善财于妙峰山上见德云比丘。得诸佛智慧光明门。即除已上世间诸烦恼障。以成佛智慧光明故。如善财妙峰山上信眼明净智光照耀普观境界离一切障。此是初发心住。第二海门国见海云比丘。除心境迷真作十二缘生。障令无障。故即见海中有佛出现说普眼经。明见自他十二缘生成大智海。是佛义故心境。总是经故。明前得佛智慧观十二缘生成大智海心境普周自在遍故。此是治地住。以十二缘生治令成如来智地故。第三海岸国见善住比丘。除心境不明净障。得菩萨无碍解脱门。能见一切众生根器业行死此生彼。悉皆明见。此是修行住。于此三种住中。明得出缠心自在故。总以十信心。自信一切三界分别无明是根本不动智佛。于初发心住中。以自在决定解力信眼清净智光。照耀普观境界。离一切障契会悟入十住初心。以随位进修中安立五十个佛果次第法门方便。皆不动智以为根本。已上初发心住治地住修行住。明得十住中出缠心胜。是故善财三善知识。皆是比丘。明离缠解脱。表此三住位中行相故。第四生贵住。明对治世间法则及生死烦阓不自在障令自在故。即如善财于市肆之上见弥伽长者说轮字经。即表生死市廛闹而常寂。于一一字犹如车轮。一多圆满互体相成。又如帝释宝网互为缘起。映彻重重。一字之中有无尽字句。为世间名句文身。引诸未学以成教轨。即俗士弥伽以成其行。为令得出世心。后须明世间静乱缘起生死之性万法无生无灭。及世间名字义理一切众生语言互相成就。如古者伏义之类是也。第五具足方便住。对治真俗身边二见。令大智境界不自在障故。如善财见解脱长者入三昧。名普摄一切佛刹无边陀罗尼。十方各现十佛刹微尘数佛国土海。清净庄严总在身中。即明一切众生身总含无边佛刹体相无碍。为明真俗色相皆如光影互相容故。无中边故。欲令六十二见无边诸见性解脱故。第六正心住。对治智慧寂用不自在障。即如善财见海幢比丘。于经行地侧结跏趺坐。离出入息无别思觉。于其身上各随身分。皆出化身如云广覆。周遍十方随应所见。此明寂用无碍故。已上总明世间出世间和会皆解脱故。如是已后四波罗蜜。入俗行悲令自在故。第七不退住。治大慈大悲同行摄生不圆满自在障。令圆满故。即如善财于普庄严园见休舍优婆夷。谓善财言。我有八万四千那由他同行眷属。常居此园。明大悲位中行方便波罗蜜。同于八万四千。不可说一切众生烦恼。总共同事教化利益。经云。其余众生住此园者。亦皆普得不退转位。明能行悲智行者悉同此也。第八童真住。对治处缠同事世间余习智不清净障。令清净故。即如善财见毗目瞿沙仙人。表大智清洁无所染故。休舍优婆夷与仙人住处名同。俱是海潮处者。明此悲智一体染而不污。若随悲修智。犹有习气染境之心。即此第七第八两位和会一终是也。若也随智行慈无有染习。即师子幢王女慈行童女是。可以思之得见其意。第九法王子住。对治说法不自在障。令自在故。即如善财见胜热婆罗门。以蹬刀山。入于火聚。行苦行时。随天龙神人及非人来者无不获益而已。十灌顶住。对治悲智不自在清净障。令得清净故。即如善财见师子幢王女慈行童女。王者智自在故。女者表随悲同事无染习故。明智满从悲处世间故。即同事而无习气故。已上十种对治。皆一念心上初发心时一行之中一时之内无前后际。对治十种障法成一法心一智慧。一行之中十十无尽法门。皆以自心不动智佛为体。以法事之中。具此十种无尽法门同别一多自在故。以此十种对治一时令惯习自在故。不同三乘权教约劣解众生存世间三世之性说佛果在三僧祇之外。以自心根本无明分别之种。便成不动智佛。以法界体用。以为信进悟入之门。从信及入位进修。乃至经十住十行十回向十地十一地。总不离本不动智佛。不离一时一念一法一行上。而有无边无量不可说不可说法界虚空界微尘数法门。何以故。为从法界及根本不动智上为信进悟入故。法合如然故。如龙女刹那成佛。善财一生以取佛果。法界无性。生为一生。非延促生故。为法界体无情量延促长短去来今故。请有信者。应如是知。如今成佛与过去未来一切诸佛一时成佛。以法界智体无别时故。如一渧之水入大海中便同大海无新旧水故。故去情方见。非识心知。如三乘中。十住菩萨。犹受三界分段生死分。学生空观对治阐提不信障。十行菩萨。分作法空观修自利利他行。对治声闻自利障。十回向菩萨。作法空观。成起大悲愿力垂形六道教化众生。对治独觉自度障。此明三乘中三十心菩萨对治地前三种障。但除正使未除习气。十地菩萨断其余习。如初地菩萨。见自身真如佛性故。名见道位。从二地至七地。是修道位。犹有功用而修其行。从八地至十地。名究竟位。不假功用任运至佛果故。又如三乘中。十二住地。一种性住。十解行是。二解行住。十回向是。三欢喜住。初地是。四增上戒住。二地是。五增上意住。三地是。六道品相应增上慧住。四地是。七谛相应增上慧住。五地是。八缘起相应增上慧住。六地是。九有行有开发无相住。七地是。十无行无开发无相住。八地是。十一无碍慧住。九地是。十二最上菩萨住。十地是。又如三乘中地前三贤菩萨。得伏忍。十地与佛地得寂灭忍。又望胜鬘经。罗汉辟支佛净土菩萨总是伏忍。以空观现行十使不起。为不识无明住地烦恼。故名不识。云何名断烦恼。但伏现行不起。得三种意生身。受三界外变易生死。如是菩萨为行六波罗蜜得六神通。福德神通并服人天唯非修佛果法界门故。是门外三车仍在草庵声闻辟支佛三乘菩萨。不同其德出三界行六神通。名相似。六波罗蜜功德果报不同故。如是三乘六通菩萨等。于大方广佛华严经不闻不信。如此经云。设有菩萨经无量亿那由他劫修六波罗蜜得六神通。犹不闻此华严经典。犹名假名菩萨。不真菩萨。设复闻时不入。如法华亦然。如三乘中三种意生身者。一初二三地名三摩跋提乐法意生身。二四五六地名觉法自性意生身。三七八九十地名种类俱生无行作意生身。欲广引云云自有三乘教自明。约会对治如是。如此一乘教。都无如上三乘之趣。以为根本无明住地烦恼。便为一切诸佛不动智一切众生皆自有之。只为智体无性无依。不能自了会缘方了。云何为会缘。有三种缘。一会苦缘。遇苦方能发心。二会乐缘。久处人天内心明慧达世乐果生死无常方始求真。三见佛及一乘菩萨而求能发心。求佛种智。以会三缘。近正善知友。而能自觉无明本是佛智。三乘同然。为意乐浅深各别。以因本智上而生信心。约本智而为悟入。以不离本智故。于初发心住即五位齐周。虽列十住十行十回向十地十一地行位法门进修轨度。如王宝印一印无差。以一心大智之印。印无始三世。总在一时。无边诸法智印咸遍。以智等诸佛故。以智等众生心故。以智等诸法故。以智无中边表里三世长短近远故。为智过虚空量故。如世虚空无所了知。如无分别智虚空。一念而能分别过虚空法门。是故经言。一切虚空犹可量。诸佛境界不可说。以是义故。以自心根本无明体用。而见不动智与一切诸佛。及以一切众生同一体性同一境界同一智海。以是发心之初住佛种智家故。才发心时即于十方现身成佛。如初发心功德品自明。以是义故。于此十住位中入初发心住者。住一切诸佛智慧大悲海境界中。住即五位通修。以初住及十地不离一佛智慧境界故。但明生熟惯习胜劣。安立住地之名。为智体之中非三世情摄故。一如龙女一刹那之际已具三生普贤行满佛果亦就。如文殊师利菩萨颂云。一念普观无量劫。无去无来亦无住。如是了知三世事。超诸方便成十力。明知三乘三祇出世成佛是权方便教。此教约实法。不说以愿力成佛等事。设以愿力成行。还以约实成佛。不说以愿力暂成故。是故当知从十住中初入位菩萨即五位通修。为十住行相通有十行十回向十地等法门故如十住中七八两住。还修悲智。九住中是法师位。中悲智圆满。如是五位行相相似故。如善财十住中善知识。一一智慧境界皆悉无极。但为约法身大智大悲之上法具无尽。须当安立五位行门。总是一心一智一时智等遍满所行之道。是故起信进修行者。于大智境界。莫作三世远近延促之见。违智境界故。失本大智之境。逐情识故。随相转故。此会第四断惑次第竟。如此五位断惑次第。如空无时。如圆镜顿照。如摩尼宝能同众色。如一渧之水入大海中等同无二。以大智慧之圆镜普印诸作。莫不皆成无作用之大用故。无三世之一时故

五随文释义者。长科为六段。第一从尔时法慧菩萨已下至彼菩萨住我今当说。此一段经有十九行半经。明法慧菩萨入定诸佛加持分。第二从出定后。明正说十种住名目分。第三有十法。明正说发心之因分。第四有十法。明初发心所缘如来十种胜智分。第五明说教威感大地震动分。第六明以偈叹法分。第一从法慧菩萨入定诸佛加持分中于中大意有十。一释菩萨名。二明入三昧之意。三明三昧之力。四明十方佛来现其前与法慧同号。五明十方佛与力共加。六明毗卢遮那如来往昔愿力使然。七明法慧菩萨自善根力能入三昧。八明入定因缘。九明十方诸佛与智。十明法慧出定演说十种住门。一释菩萨名者。如十信位中菩萨名者下名悉同。名之为首。为明信心以信为首。此十住位中。已生诸佛智慧家故。下名悉同。名之为慧。明入圣法流中得佛智慧同佛知见善简正邪契会正法。名之法慧也。自己不能同诸佛智慧知见者。自邪未明焉能简他邪见也。是故此位能同一切诸佛知见故。得一切同名法慧佛而现其前。以为印信定其诠表也。以与十方诸佛智慧同故。二明入三昧之意者。如十信位中。且以生灭心。信自心所有无始无明能分别心。便即信为自心根本不动智佛。未有方便三昧合其体用故。是故十信位中十个世界。皆名为色。为十信未入法性之流以生灭心而信解故。故十个世界名之为色。如此十住位中。以方便三昧无沉掉心能现自体无生灭智慧故。是故一切修道者。初以闻解信入。次以无思契同。依本无作用之本智慧故。须入三昧。以净攀缘染习力故无作真智方明现故。以是义故须入三昧。三者云正。昧云定也。总云正定。正定者无沉掉也。无思所觉境也。亦无摄持伏灭心也。无欣无厌。任性无思。任理不作。智自明矣。是名方便。是名无量。以净无量妄想故。不可以情量思度所知故。故名无量方便三昧。三者正也。昧之云定。明情识昧正智自明。如色无色界三昧。皆以息想虑而得之。声闻缘觉三昧。修厌患观而对治。乐观空而灭悲智。以寂灭为乐。权教菩萨乐观空而行六度。离苦本而生净国。设有住此界者。言留惑而化众生。皆非法尔合然无出没故。以此义故。此方便三昧者。为一切众生迷法界体用。五欲情生。以不造作心现本智故。便将根本定体净所妄情。名为方便。非是别于真外别有假安立之定名为方便。譬如以水精宝能清浊水。为珠净缘现本净水。非是珠能作得净水。方便三昧亦复如是。为以万法无作本自净缘现得本自无作智慧力故。故名方便。但人天外道三乘所有因果。皆有所作。以此所生皆有处所。皆有果报广狭净秽差别等事。于此华严一乘法门。以无住无作任性法门。所有其生无依智无依止心。约智生身称真法界。于一切众生前对现色身。然其体相无有去来。然亦不作神通变化之事。虽然普现三世一切业果。在刹那之中。然亦不住三世远近及刹那之见。于此经所作三昧智慧一切愿行。总是任理智之运。为非有修欣厌之法也。三明三昧之力者。其力有五。一定体能净欲遍周力。二定能显智慧同佛力。三定能同佛身相名号现前力。四定能契佛所知见得诸佛共所加持力。五定能生在如来家为真佛子住佛智慧家力。一定体能净欲遍周力者。为以此无作定体而能净诸欲。忘心身同于虚空无表里。遍周虚空法界故。二定能显智慧同佛力者。为无作用定能现无作用自然慧故。为一切众生皆具足如来自然智慧。为迷境情起缘五欲心障故。以修无作定为方便。佛智自然智便现故。三定能同佛身相名号现前力者。为以无作定显得自法身智身无作白净无垢与一切诸佛法身智慧合故。是故十方各千佛刹微尘数诸佛。同名法慧。而现其前。以智慧契会同佛知见故。是故皆佛号与自己同名为法慧。云十方各千佛刹微尘为数量者。为明随位进修智慧遍周升降之数。十行之中云万佛刹尘。十回向位中云百万佛刹微尘。以彰智慧升进。为对迷时即不可说刹尘烦恼。为对悟时即不可说刹尘佛国及佛智慧也。四定能契佛所知见得诸佛共所加持力者。诸佛加持有七。一同名号加持。令不疑故。二言赞加持。令入位者心安隐故。三毗卢遮那师弟加持。彰本愿故。四神力加持。与本师会同本神智慧故。五自善根力加持。以自修方便定显本智慧故。六得十方同号佛皆与十种智力加持。以说法同诸如来辩无碍故。七得十方同号诸佛手摩其顶加持。明至佛知见之顶许可不谬故。有是七种加持也。五定能生在如来家为真佛子住佛智慧家力者。为以无作定体显本智慧同诸如来解脱智慧故。第二从出定后。明正说十种住名目分者。于此分中义分。为三段。第一有十法明正说发心因。即是见佛身色端严。或闻教诫等是。第二有十法。明初发心住所缘如来十种胜智。并取此位十法。至下十住之终。总有二百个法门。共成十住之位。一一住内皆有二十个法门。十法以成当位之门。十法以为升进之行。经文自具不烦更释。第三约知分剂以行行之。第五明说教威感大地震动。从此段中科为七段。一明大地六种十八相动。二明天雨十种供养。三明总结十方同说。四明十方威感远近。五明十方同号菩萨咸来作证。六明十方佛果名妙法。此明从妙慧而说此法。七明法慧承威说颂。第七明承威说颂者。于此段中总有二百行颂。以叹十住位中二百个法门。文自具足。不烦更释也。如灌顶住者。如将净水从顶而灌遍身而下如此位菩萨。以法界智无中边体等虚空界。以对现一切众生宜应现前身一时等雨法雨无不灌注故。故名灌顶住。亦为登此位时。十方诸佛手灌其顶。亦名灌顶住

    梵行品第十六

将释此品约作三门分别。一释品名目。二释品来意。三随文释义

一释品名目者。何故云梵行品。梵者此云净也。以其净行利众生故。常居世间行一切行。化利众生。无行可得。则无行不净。是故名为梵行也。又约能问之主。名曰正念。无念之念。名为正念。随行无念。名为正念。行念总无。以斯益物名第一义天。以天有慈名为天子。又约能说之人。名为法慧。随行无念名之为法。以法简情名之为慧。起情乖理名无法慧。达理情亡名为法慧。今约能问之主所说法人及所说法。总名净行品者。均分理教义

二释品来意者。前品明住佛无所住之门故。还行无行之行。是故此品须来。无住之住名为佛住。无行之行利益无众生之众生。名为净行。是故此品须来

三随文释义者。科此一品经。约作七门分别。第一尔时已下三行。是正念天子所请分。第二法慧菩萨已下。至佛法僧戒可两行半经正举十法。以为所观之缘。第三应如是观已下。至如是观已。有二十六行半经。是正行观法。第四从于身无所取已下。至名为清净梵行。于中可有十行经。通观三世及身受想行识佛法悉平等具足一切佛法分。第五复应修习十种法已下。至永断习气智。于中可三行半经。正举如来十种智力令修习分。第六于如来十力已下。至不求果报。于中可三行经。劝修十力有迷咨问并起大悲分。第七了知境界已下。可四行半经。明了法如幻观终获益成佛分。如是依如上观行令身口意业佛法僧戒色受想行识身边二见三世远近总无。又令能观所观心。总无不沈不掉。不生不灭。任理无思。如来十种智力因斯而现。夫佛智非沈。只为迷心逐相情亏也。智现一体非遥也。智现报障。都亡十方廓然自在。处尘不为小周空不为广穷其迹也。十方无纤毫之踪兴其用也。不出刹那之际。法身遍周等虚空而无尽。若存其有即一切刹海现色像重重。若致其无万境不可窥。其体以不思不为而知。众法。将不造不作而办。大功。非生死变其志。非苦乐移其性。若非神之称理者。不可以情想。知不可以灭心得。以此如来设净行之教。观法尽也。正法当兴。诸见亡也。佛智方起。是知见亡智应名初发心时便成正觉。成就慧身不由他悟。是故后学之士应法修行。不可以逐境沉沦迷流永劫。更欲解其上义虑将言丰障理以乱后学之心。但如上所说之经多小自然恰中。如一百四十愿名净行者十信位愿中以成世间。知见万法以为净行。此十住位中。以行体无为。名为净行。以此净行用成智用。自在。此净行品成十住中初发心之佛果然。亦为已后十行十回向十地等。作佛果故。从此无性之行行清净故。一切诸行皆清净故。诸行净即智慧净。智慧净故其心净。心净即诸法净。诸法净故名法界净。法界净即其众生净。众生净即佛国土净。行此法平等者。名为净行也

    初发心功德品第十七

夫以初发心之士功德难量。举等虚空无以比其类。磨尽刹尘无以酬其匹。虚空但明无相之大。一切刹尘但明形碍之广焉。能对其菩提心之福智之境。其智也。于刹那之际满十方。现身如云状。因陀罗网妙像相入光影重重。各各以一言音普周法界。说等众生。教门如雨。洒众生心得清净乐。尔其福也。妙相庄严与华藏而同其体。为初发心之际与十方诸佛等住无尽劫海。在刹那之中延促相似。如一小流入大海中与大海等。以水体不别故。如初发心菩萨才入诸佛大智慧流中等佛功德故。为初入与究竟时无延促。又智慧一故为誓度众生悉令成佛。志愿等故。又如十方世界尽末为尘。一一尘中。有无量佛刹无量众生。如菩提心大智慧身。于一刹那际等一切刹尘。供养诸佛教化众生。一时等遍。但以智慧力故。法如是故。智遍周故。亦不作神通变化之想。初发心菩萨志乐广大。与佛界众生界等无限量故。故今此品所叹初发菩提心。以十种功德广大难量无比不可喻。于此佛果根本不动大智不思议法界乘而发心者。如轮王大子初生之时具足王相。如师子王之子威势与父相似体不异故。如初发菩提心菩萨。初生如来智慧种性家时。智慧所知不异佛故。三世时劫无延促见不异佛故。志乐广大教化众生不异佛故。从初发心乘如来一切智乘。不出刹那际成等正觉。教化众生不异佛故。设于三乘顺世情教说三祇劫而成佛者。毕竟回心入此一切智境界乘。方得成佛。如法华经。即是所回三乘入一切智境界之教。如龙女一刹那际三生成佛者是也。一切众生总须悟此法方得成佛。不可取如来三乘中顺世方便之言。以法如是故。如此品下文云。初发心菩萨才发心时。即为十方一切诸佛所共称叹。即能说法教化调伏一切世界所有众生。乃至示现成佛等。广如此品下文所说。此品之内长行总有四十段经意也。颂有二百四十二行。以叹初发心菩萨之功德。其文如下。将释此品。约作三门分别。一释品名目。二释品来意。三随文释义

一释品名目者。此品初发心功德品者。创始发心见无古今。名之为初。无心智应。名之为发。身边见尽。名之为心。不为而成大果。名之为功。但化利一切不欣来报。自获无边妙相庄严故。名之为德。又福智遍周。名之为功。事无不达。名之为德。品者均分义。二释品来意者。前品说有净行之功。此品所明净行之中无边功德。是故此品须来。三随文释义者。复分二门。第一长科经意。第二随文解说。第一长科经意者。从初尔时已下至品末已来。长科为四十段。一尔时已下。至其量几何有一行半经。是天帝请说发心功德分。二法慧菩萨言已下。至而为汝说可三行半经。明初发心功德甚深十种难知许说分。三佛子已下。至无能量者可有五行经。明一人所供十方各一阿僧祇世界众生。并令净持五戒且举功德广大难量分。四法慧菩萨已下。至亦不及一有五行经。明将前所有广多供养功德不可比对初发心功德无比喻分。五佛子已下。至唯佛能知有十行经。且举如上功德广大分。六法慧菩萨言已下。至亦不及一。可两行半经。明前功德不可比对。初发心功德喻分。七何以故已下。至无上菩提之心。于中有十五行经。明初心菩萨为起无限心教化一切众生不断佛种性分。八佛子复置此喻已下。至可知边际。可有七行经。且举速行边际可知分。九菩萨初发心已下。至三藐三菩提心。可有十五行经。明初心菩萨所知世界境界无限难知分。十佛子复置此喻已下。至可知边际。可有六行半经。且举速知劫数成坏广多可知分。十一菩萨初发心已下。至了知一切劫神通智。可有十六行经。明初发心菩萨了劫成坏难知分。十二复置此喻已下。至可知边际。可有六行经。且举所解广大犹可能知分。十三菩萨初发心至三藐三菩提心。可有二十二行经。明初发心菩萨知解广大难知分。十四佛子复置此喻已下。至可知边际。可有六行经。且举知众生根广多犹能可知分。十五菩萨初发心已下。至三藐三菩提心。可有五行半经。明初发心菩萨善知众生根性广大难量分。十六佛子复置此喻已下。至可知边际。可有四行经。且举所欲乐广大犹能可知分。十七菩萨初发心已下。至三藐三菩提心。可有六行经。明初心菩萨所知一切众生欲乐广大难知分。十八佛子复置此喻已下。至可知边际。可有四行经。明且举所知众生方便广大犹可知分。十九菩萨初发心已下。至菩提心。可有六行经。明初心菩萨善知一切众生种种方便广大难知分。二十佛子复置此喻已下。至可知边际。可有三行经。且举所有一切众生心广大犹可知分。二十一菩萨初发心已下。有五行半经。明初发心菩萨知一切众生差别心广大难知分。二十二佛子复置此喻已下。至不可得知。有四行经。且举所有众生业广大犹可知分。二十三何以故已下。至三藐三菩提心。可有三行经。明初心菩萨知众生差别业广大难知分。二十四佛子复置此喻已下。至可知边际。有七行经。且举知众生烦恼广大犹可能知分。二十五菩萨初发心已下。至三藐三菩提心。有十六行经。明初心菩萨所行一切众生烦恼广大难知分。二十六佛子复置此喻已下。至亦复如是。可有九行半经。且明供养广大难知犹知分。二十七佛子于汝意云何已下。至亦不及一。可有三行经。明初发心功德广大难知分。二十八佛子复置是喻。至亦复如是。有十行半经。明且举供养及起塔高广犹知分。二十九佛子此前功德已下。至发是心已。有六行半经。明初心菩萨供养广大难量分。次直就法说分。三十能知前际一切诸佛已下。至能与诸佛平等一性。可有四行经。是明初发心已能知三世诸佛。成佛及涅槃智慧平等分。摄功德分。三十一何以故已下。至知一切众生三世智故发心。可有九行经。明菩萨初发心志意所求甚深深广分。三十二以发心故已下。至得法界一切诸佛说法智慧。可有六行经。明菩萨发心已得三世一切诸佛忆念与法及自力升进分。得果佛因佛。三十三何以故已下。至即得一切佛智慧光明。有十行半经。明才初发心菩萨成佛利生同三世诸佛分。化用分。三十四此初发心菩萨已下。至于诸法界心无所著。有四行半经。明初发心菩萨志乐所知世间出世间法无著分。三十五尔时佛神力故已下。有三行半经。明大地动分。三十六天雨众华已下。有两行经。明诸天兴供分。三十七是时已下。有四行半经。明十方同号佛来现其前叹誉许可法同分。三十八汝说此法时已下。有五行经。明说此法时十方各过万佛刹微尘数菩萨发心受记分。三十九如此世界已下。有九行半经。明十方所说法人及法一时同说分。四十尔时法慧菩萨已下。有六行半经。明法慧菩萨观欲所缘之法说颂称叹分。已下颂文有二百四十二行。四行一颂。其颂有六十段颂都计有二百四十行。末后两行颂。总结颂意。叹劝发心。有一百六十八行。是总都叹佛果以来。五位及信等诸法。明初发心者志乐智德总含一切诸佛智德。体用始成。一念初发心菩萨位也。方明初发心境与心不二。若志乐毫牦不似如来所修法身悲智愿行者。不名初发心菩萨故。以此初颂有一百六十八行。且总叹信等六位因果及如来智德。总叹令初发心者法之相似。然后七十四行。颂始重颂前四十段中。校量发心功德广大之量

新华严经论卷第十七新华严经论卷第十八

        长者李通玄撰

第二随文解释者。如前挍量初发心功德四十段文中。最初一段帝释请。如文可知。第二文中。举初发心有十种广大难知法。如文可知。第三段中。正举供养广大。第四段中。正明将人所供不可挍量如歌罗分者。是将多比少。不如喻如析人身上毛作百分。将前人所作功德。不如初发心菩萨百分毛中一分毛许功德。又云。优波尼沙陀分者。谓少许相近类之。无限善根不可将有限比对。余如文自明。第五段中云教修十善道者。身三口四意三。是欲界生天善上者云四禅色界业也。初禅灭忧。二禅灭苦。三禅灭喜。四禅唯寂静。云教住四无量心。此是有为中慈悲喜舍。云教住四无色定。此是无色界定。已上是三界中善业。云教住须陀洹果谓。初断见惑舍异生性。初获圣性入圣行流故。故名入流。云教住斯陀含果。此云一来。谓此圣者虽断欲界六品惑。然为有余。三品未断。令此圣者一度来欲界生故名一来果。云教住阿那含果。此云不还。谓断欲界九品惑尽。从此生色界。更不来欲界受生。故名不还。此十使中。见道疑未能明了不入罗汉果。如十使烦恼。一身见。二边见。三见取。四戒取。五邪见。已前五为利使。已后五为钝使。见谛断。六贪七嗔。八痴。九慢。十疑此五钝使。能迷随行之事。此之十使。前五利使。须陀洹见谛之后。伏之不起。后五钝使薄。斯陀含断欲界六种惑。非无色界贪。于嗔痴慢三种。微而且薄。现行不生。非种无故为上二界报且无嗔为修定伏而现行不起。须斯二果有厌患。而不令增长。常求出世之心。以此不成三界沉沦种子。阿那含厌令永息。唯有见道疑。以见道不分明。不能顿超三界业果。阿罗汉为见道无疑。三界业果一时尽故。望前三果。设断九种烦恼。唯有疑在。不得名为断烦恼。为见谛。无明未明。总名厌伏。不得名断。又罗汉辟支佛。但欣出世。净土菩萨及空观菩萨。为但欣出世行六波罗蜜。总是折伏现行无明。不得名为永断烦恼。为且以空观折伏无明。不了无明从本已来是不动智佛为不了根本。以空折伏使令不起。乃至十地但得意生身等。不名以如来一切种智生身。以作十真如等观断十种粗重。不了无明本是如来根本智故。大用恒寂故。一乘佛果教中依佛果发心。初发心时达根本无明。是根本无分别智。成差别智大用法门。初心之上圆满一切诸佛共所乘门。名乘一切智乘。若智悲愿行毫厘不似佛。信心亦不成。何况住佛所住生在如来一切种智家。生为佛真子具诸佛事。以智不异愿行平等大悲不异。无限境界不异。过去未来劫差别与一念不异。应如是定慧照之可见。此是名依佛菩萨正善知识依根本智发心。如下文才发心菩萨能于十方示身成佛者。为初发心时。乘如来不思议一切智乘。得佛种智。生如来法界之家。乘佛一分之智慧大慈悲势分。即能如是示身成佛。如下颂云。菩萨于佛十力中虽未证得亦无疑。菩萨于一毛孔中普现十方无量刹如是总明初发心菩萨之德。为得如来一分智慧势分如是。如轮王大子权统王政亦得自在。一分与父王相似。如动地兴供明法威力亦明。大众法悦心悦。地动明心境体无二故。境由心现故。如十方各过万佛刹微尘数佛。同名法慧来现其前者。为明与十方诸佛智慧合故。万佛刹尘者明升进修行启迷悟法之量。十信十十住百。十行千。总是明升进见谛解迷悟法之名。如下万佛刹微尘数菩萨发心。受过千不可说劫成佛之记。皆同号之为清净心者。亦明达如是千不可说劫量法门总清净故。故佛号清净心。非是实有如情所见长远之劫也。总明当位随迷悟法之名。不是存其劫量之说如妄情所见也。自此已下直至品末如文。自具如文。称叹如是已下二百四十二行颂一百六十八行。总叹佛果及信等六位。法门已下。七十四行所叹此品之内挍量发心功德广大难比。如文具明。随文称叹。四行一颂准例知之。如是挍量初发心功德。设使以等虚空无限境界。以一切乐具总供养无限众生。皆令得人天胜乐。又教令得四沙门果及辟支佛及三乘出世菩提。如是虚空境界及所度众生虽等。然未令所化众生得成佛。亦不可比。于此教中初发心乘如来大智等佛所行。普化众生皆成佛故发菩提心。以是义故。所举境界广狭不等。所化众生成佛不成佛不等故。不可为比故。是故此品下文云。初发心菩萨不于三世少有所得。所谓若诸佛若诸佛法。若菩萨若菩萨法。若独觉若独觉法。若声闻若声闻法。乃至广说如经。但为唯求一切智于诸法界心无所著发菩提心。略说菩提。其法有四。一声闻菩提。二缘觉菩提。三权教菩提。四一乘菩萨佛果菩提。前三并是出世菩提。佛果菩提是法身大智大悲真俗万行法界圆满菩提。无出入故。三乘菩提虽观四谛十二缘。而亦未知四谛十二缘之实体。非独二乘未知。三种意生身菩萨位登十地。犹未能悉知。唯一乘菩萨以智方知。至十地品具明。但且略而总言。三乘中观苦集灭道及十二缘生。及行六波罗蜜菩萨。厌苦欣真但求出世。大悲菩萨方云留惑润生。一乘菩萨以智观四谛十二缘生。无明即智苦谛即圣谛。于生死涅槃无解缚性。是故此经名苦圣谛集圣谛。如是十圣谛十二因缘总是法界自性无缚无解自在之缘。不名无明。不名苦谛如是总观万法。如是名为一乘法界缘起智悲自在任性缘生。一切眼耳鼻舌身。莫不皆是法界缘起自在法门。一切诸佛知见神通力。以此而有。但以禅定观照诸波罗蜜而显发之。是故学者应如是修如是悟入。已下颂文四行一颂。如文自具。不烦更解。有智之士随文称叹令众发心

    明法品第十八

将释此品。约作三门分别。一释品名目。二释品来意。三随文释义

一释品名目者。此品为明前之升须弥顶品偈赞品十住品梵行品初发心功德品五品法门已。发菩提之心得广大功德。此精进慧所问之法有二义。第一令前五品之法其心更明。第二令后所行之法转胜明白。故云明法品。为明升进前后法故。是精进慧菩萨启请法慧菩萨言。所有大愿悉使满足。获诸菩萨广大之藏。此明前所得法使令更明后之升进使令明白。是修十行之向。长养本位十住之法。

二释品来意及名目如前

三随文释义。分之为二。一长科经意。二随文解义。第一长科经意者。约科为三段。第一初尔时已下。长行有三十三行半经。通偈颂有五十五行。明精进慧菩萨请法分。第二尔时法慧菩萨已下。有六行经。明法慧菩萨许说分。第三佛子菩萨摩诃萨已下。直至品末通偈颂。总明正说法分。从初第一请法分中。义分为二。一科此一段经之文意。二随文解义。第一科此一段经文意者。约科为三段。第一尔时已下。至复次有十二行经。明精进慧菩萨初起请法门分。第二如诸菩萨已下。至菩萨所行次第愿皆演说有二十一行经。明精进慧菩萨并举当位应所修行之行及获益。重劝说守护法分。第三尔时已下。可有一行经。明精进慧以偈说重请分。第二随文解释者。从初尔时者。尔犹此。云说此法时也。精进慧菩萨者。约位加行成名。此通十个慧之通称。为今欲成此位之升进。必籍精进之功。慧者照烛义。精进者无思义。以无思之慧照烛有作之功。有作本自无功。万法本来自净。万法自净。名之为精。无功智应知根利生。名之为进。此约成位进修之称也。菩萨者。如常说也。白法慧菩萨者。白者明也。明著名言申其明也。云升一切智乘者。明入此位也。以此位菩萨乘一切智乘生如来家入佛种智为佛之子恒蒙诸佛之所摄受故。明智相应其与益故。故云摄受。云获诸菩萨广大之藏者。如十回向中智藏悲藏等十藏是也。以何方便已下。正说中十十法门是。云六通者身通。天耳通。天眼通。宿命通。他心通。漏尽通。身通者。于一刹那际身随智用。周遍十方对现色身。随根普应。天耳通者耳根常闻十方一切诸声。天眼通者。眼根常视十方一切粗细等色。宿命通者。智随三世一切众生死此生彼。所作业行因果悉能知之他心通者。一念能知三世一切众生心念所欲。漏尽通者。随智遍知一切诸法而无情欲顺痴爱心。此经又有十种通。如十通品说。三明者。一宿命。二天眼。三漏尽。是名三明。四无畏者。一一切智无畏。二漏尽无畏。三说障道无畏。四说尽苦道无畏。相好者。此经十身相海也。力无所畏者。十力也。一是处非处力。二业力。三定力。四根力。五欲力。六性力。七一切至处道力。八宿命力。九天眼力。十漏尽力。是为十。三世业果名为处。了达非有名非处。论主颂曰

  善知众生业因果　　心定不动如山王
  众生根品上中下　　欲乐种种各差别
  种种世间诸性分　　一切道法各不同
  宿命遍知三世业　　天眼十方无碍了
  随诸分别满十方　　心无杂染常无垢
  如是十种德自在　　是名如来无畏力

十八不共者。一佛身无过失。二口无过失。三念无过失。四想无过失。五心无不定常在三昧。六无不知已舍。七欲无减。八精进无减。九念无减。十慧无减。十一解脱无减。十二解脱知见无减。十三身业随智慧行。十四口业随智慧行。十五意业随智慧行。十六智慧知过去无碍事。十七智慧知未来无碍事。十八智慧知现在无碍事。所言无过失者。妙善相应。所言无减者。所作善法常无忘失。云一切智智者。云种种无尽智。此明差别智无尽故。如守护分中有二义。一明初发心菩萨守护一切诸佛法藏而能为人演说。二得天王夜叉王如来法王等守护。以偈重请分中有二十二行颂。初二行颂叹能说法主。已下二十行颂。两行一颂。初两行叹初发心菩萨智慧福德超世获益。次两行颂。劝说升进之行。次两行颂。明大智度众生无著。次两行颂。明众行无缺利生令佛种不绝。次两行颂。明坚固功成出离法胜法重劝请说。次两行颂。明破闇降魔之道。亦愿请说。次两行颂。明如来所得之法。亦劝请说。次两行颂。明云何演说如来法。末后两行颂。明云何令初发心无畏如师子无著如莲华。第二许说分中法慧菩萨所叹能问之人如文可知。第三正说分中复分为二。第一长科经意。第二随文释义。一长科经意者。从佛子菩萨已发一切智心已下。至品末。长科为二十段。第一从初佛子已下。至住不放逸。有十行经。明十住十种不放逸法分。第二佛子已下。至十种清净。有十行半经。明住不放逸得十种清净法分。第三佛子已下。至能令一切如来欢喜。有十一行半经。明行十种法诸佛欢喜分。第四佛子已下。至诸佛欢喜。有六行经。明安住十法分。第五佛子已下。至令诸菩萨速入诸地。有八行经。明行此十法速入诸地分。第六复次佛子已下。至而自庄严入菩萨地。有十行经。明入地升进分。第七佛子有十种法已下。至所行清净。有八行经。明净行分。第八菩萨既得行清净已下。至十增胜法。有八行经。明升进转增分。第九佛子已下。至是为菩萨十种清净愿。有七行经。明大愿成行利生分。第十佛子已下。至守护无上法门。有七行经。明行十法令大愿圆满分。第十一佛子菩萨满足如是愿已下。至如应说法。有八行经。明十种无尽藏分。第十二所谓知其所作已下。至具足庄严波罗蜜道。有十六行经。明菩萨知根利益分。第十三是时已下。至令三宝种永不断绝。有五十二行半经。明行十波罗蜜利益众生诸对治分。第十四所以者何已下。至念念具十种庄严。可有十八行经。明令三宝种不断绝分。第十五何者为十已下。至度脱无量无边众生。有三十行经。明以十种庄严令见者发心无空过分。第十六佛子已下。至如是自在力已下。有二十三行经。明菩萨初发心得与佛平等法堪为大法师分。第十七假使有不可说世界广大道场已下。至及护持法故。有十三行半经。明处众无畏说法自在身无映蔽分。第十八尔时已下。可一行经。明法慧以颂叹法分。第十九如此以颂叹法中有二十行颂。两行一颂。如文其义自具。随文称叹即得第二十最下一行经。明诸闻法欢喜大众奉行分

第二随文解释者。从正说分中佛子菩萨已下二十段文中。但随经文义隐言幽方可解之。经文自显处。如文自具不烦更释。如文中住于深定不沈不举者。不沈离声闻灭尽定。亦离上二界息虑禅。如色界初禅。灭下欲界愁忧不生。得一分轻安寂静。无欲界爱有寂静爱。水灾便至。楞伽经云。津润妄想能生内外水界。以爱为津润故。水灾至。如色界第二禅。能灭欲界忧苦不生。得一分轻安寂静。为有觉有观能缘静境犹有。火灾便至。如第三禅。无觉无观有禅悦乐心有喜动。风灾便至。如第四禅。身心寂灭离出入息。喜动亦无三灾不至。唯妙色身如白银清净光洁。衣如金色。四禅身长二十里。衣长四十里。以下三禅倍倍减半。如初会中以释。如是四禅皆是息心令静。以为势分。乃至空处。识处。无所有处。非想非非想定。皆是破除升进令念不生住寂定故。如是破色界净色。令成无色界空识。又破见空之识亦空。名识处定。又破识空之见亦无。名无所有定。又破无所有心。此无想之想亦无。名非想非非想定。如是上界修禅。皆是作意存情伏心不起。不是任情无为无沈无掉称真理智寂用自在不作而为之定也。如欲界名攀缘五欲名掉。色无色界定名沈。又声闻缘觉定名沈。空观菩萨行六波罗蜜。生于净土名掉举。如是三乘之定皆有沉掉。为垢净未亡见道不真有欣厌故。二乘之定虽无三界现行之惑。皆是厌患对治伏灭无为无能起惑。我生不起悲智亦亡。住灭定者。头上击鼓亦不闻知。化火烧父母分段身入变易生死。如是二乘断惑不分别法。意势相似。或有声闻。以十二缘生得道。如是三乘观行缘觉声闻。净土菩萨所得道者。皆是出世三乘互用通为九乘。大体以约胜鬘经。得伏三界烦恼不起。得意生身。无分段生死得变易生死。非是应真任智自在无出入体任智应众生利乐不息。广如胜鬘之意。以是义故。色界无色界及三乘禅。有沈有掉。如大乘中留惑润生菩萨。道前安立三十心习种性性种性道种性方入圣种性。四摄四无量心三十七助道品观十波罗蜜名目相似。若以摄化境界及见佛数量意生身智生身成佛因果。总皆不同。以是义故。如是留惑润生菩萨所修定亦沈亦掉。为但得三种意生身未得如来智生身故。乃至七八九十地得种类俱生无行作意生身菩萨。但得三界烦恼中空观。折伏现行不起。于意生身中自在故。非是生如来一切种智家故。非是于如来一切种智中起惯习故。所云成佛定满三祇。所见佛境初地菩萨。但云供养百佛及摄化百佛世界。但得百法明门。如此华严经者。初发心菩萨初发如来一切种智之心。名为菩提心。如初发心住。创生一切诸佛一切种智慧大智慧家。生初发心时便成正觉。为会诸佛一切种智与自智一故。成佛不出刹那之际以智境界非延促故。摄化境界遍百佛刹微尘数。又多百佛明智境德用无尽无限重重故。此犹约随位进修之言计体一即一切无限也。如十地中初地菩萨供养多百佛多百千佛虽数不离百数。然多百即无限。与单百无比。是故四念四摄四无量心十波罗蜜。一一法悉皆无限。是故此十住菩萨所修定业。不属世间出世间沉掉之定也。已释住于深定不沈不举竟。如文入深禅定。得佛神通者。如上色界无色界天及三乘神通。色无色界神通息心想。净报得神通。二乘神通依定。前所念净土菩萨神通得清净意乐。神通如三种意生身。是如此经中入深禅定得佛神通者。以心称理。源无出入。体无静乱。体无造作。性任理自真。不生不伏。理真智应。性自遍周。三世十方一时普应。对现色身。随智应而化群品。而无来往。亦不变化。名佛神通。智无所依止。无形色体无来去性。性自遍周。非三世摄。而能普应三世之法。名曰神通。是故经云。智入三世而无来往为三世。是众生情所妄安。非实有故。为智体无形无色不造作而应群品。名之为神。圆满十方无法不知无根不识。名之为通。经云。依无作门修诸净行者。以此无作门修法界虚空界行海。周遍清净故。智无所为名之为修。知根同事名之为行。行无不利非作非生。名为无作门也。常处十方一切三界受生利俗而无染净。名之为净行故。经云。与三世佛同一体性者。为法身智慧同也。三世广大劫一念同。三世诸佛普贤共行大智大悲圆满同。经云。有十种法令诸菩萨速入诸地者。明于初发心住位而遍知诸住诸行诸回向诸地法门。为一即一切故。一切即一故。即因即果故。即如善财童子。见弥勒菩萨已。弥勒还令却见文殊师利。明因果不异亦不离故。此亦如是。从初发心住佛果地位一念齐进。而亦不出一念中。修成正觉。佛因果及菩萨行悉圆满故。如善财。一生龙女不出一刹那际。三生成佛总相似故。云一生成佛者。明今生是父母分段身。是信心及见道修行生。舍分段身。入变易生名为一生。亦不出刹那际。无古今性。无分段性。无变易性。万相如幻故。如化故。非灭故。无三世故。以此初住遍修诸住诸地故。贯通诸法总一时一法。多少延促自在无碍。不出一刹那际故。法如是故。去情以智观之可见。经云。知一切众生与诸如来同一体性者。三乘菩萨知一切众生同有如来佛性。理性此经知一切众生同有如来一切种智之性。如经下文有经卷如三千大千世界。内在小众生身中。有人成佛。破此微尘出此经卷。言微尘许大。众生皆有佛一切种智故。菩萨成佛化之。总得如来一切种智故。达理之智名一切智。差别智名一切种智。经云。闻诸佛土悉愿往生者。不出尘中智遍现应供养十方一切诸佛而无来去。经云诸次第定者。色界四禅菩萨次第能入。于无色界四禅菩萨悉能顺入。或超间入出。如涅槃经阇维分说。从初禅入三禅定出。空处入无所有处出。非想处入空处出。如是超间。如是次第。如此经方网三昧。一方入定十方起。十方入定一方起等。具如十信位中说。三摩钵底智印者。明寂用同起印诸万法无不明了。如大海水而现万像。净智普印一切万法。皆能了知。而无能所。亦无作者。经云。善观诸法得实相印者。以无作无依无想大智印印诸万法。起唯法起。无有无明三世系着。名实相印。经云。入真三昧者。无三界及三乘染净沉掉是也。离诸僻见者。有无二见是。内见外见身见边见戒取见取等总是。乃至六十二见是。六十二见者。于一切法上系有四见。一常。二无常。三亦常亦无常。四非常非无常。于五阴上各有四见。四五二十。三世五阴上合为六十。本二见共为六十二见。一切僻见不离此也。普门慧者。遍知众生诸根及法智一切智智种种差别智也。色界众生为住定故。教令起观。无色界众生为修无相观故。教微妙智。慧为相不当情智慧利故。六和敬法者。一身。二口。三意。四戒。五施。六见。名为六和敬法。于众生田中下佛种子者。示一切众生菩提理智故。及微少善根为胜缘故。六通前已释讫。如十通品说。十神通如经具明。已下颂中两行一颂文自具足。随文称叹。最下长行一行。明大众闻法欢喜奉行分。此之一会升忉利天宫品是序分。从偈赞品以下是正说分。动地兴供是流通分

    升夜摩天宫品第十九

将释此品约作三门分别。一释品名目。二释品来意。三随文释义

一释品名目者。何故名夜摩天宫。明以处表法。此天名为时分天。为此天无日月晦明以莲华开为昼合为夜故。名时分天故。为表十行法门知时而应总化不可不知时故。故以时分天。以表知根而对行不可一向为也。知是人天种二乘三乘一乘种。可以何善根而接引之故。以时分天以表所行之行须以知时故。须弥山以表十住之法门。明从信升进离凡夫地故。又表十住之位初登法顶至相尽处故。又表须弥处大海中。高八万四千由旬。非手足所攀缘而升上故。明初十住之位非以有心思求观行攀缘所及。以无思不为。荡然智应万法无依。方可升也。此十行之位处夜摩之中。明依空而住不与人连。十行亦然。依法空而行。行知时而益俗也。故处此天而表之也。于兜率天说十回向。为明其处居欲界天之中。又明此天乐知足也。以表十回向以回正智处俗利生处大悲门饶益一切于诸境界无所贪求故。处此天以为所表。升他化天说十地法门者。超过化乐明至欲界际。表十地自在超升化乐至欲界之顶化心魔王至欲尽际故。升第三禅说佛华法门。明普贤行满。表以行法悦无尽众生故。又彰第四禅是佛位故。此约进修升降表法。且如是安立。然其理智一一遍周无去来也。以此皆云不离菩提道场普光明殿而升忉利夜摩兜率等。如第三禅超初禅二禅者。明位位倍胜故。此一会未有来文。是璎珞本业经。如来领声闻菩萨众。向菩提树下。脱往昔于菩提树下初成正觉时说法界经。一一排次至第三禅故。是故于此夜摩天以表十行

二释品来意者。前明十住升进以升须弥之顶。此明十行之升进以至夜摩。以次此品须来

三随文释义者。于中大义义分为二。一长科经意。二随文解释。第一长科。经意者。此一品四十九行经中。约作十段长科。一尔时如来威神力故已下至恒对于佛有三行半经。明十方同见如来不离其处分。二尔时已下至宝庄严殿可有两行经。明不离十方一切菩提场普光明殿而升夜摩天分。三时夜摩天王已下至时彼天王敷置座已已下有十四行经。明时分天王遥见佛来化座庄严及恭敬分。四向佛世尊已下至入此宫殿可两行半经。明时分天王请佛入殿升座分。五时佛受请已下至悉亦如是可有一行经。明如来受请都结十方同然分。六尔时天王已下有一行半经。明天王忆昔往因说颂叹佛分。七说颂之中有二十行颂叹十如来曾来入此天宫分。八如此世界已下至叹佛功德有两行半经。明十方同此一时叹佛分。九尔时世尊已下至诸所住处可两行经。明如来受请入殿殿博宽容分。十十方世界悉亦如是。此总结十方同此分。第二随文解释者。初尔时已下至恒对于佛。明十方一切处恒遍满无增减故。言不离菩提树须弥顶而升夜摩天者。明智遍一切处而示其身非去来故。云遥见佛来者。明从十住向十行位故。即以神力化座者。明行立依空智而成无能所定建立故。以座表行。号曰莲华。明无作行成无所染着故。藏者含容义。明无行之行含藏众善故。师子者明无畏也。以无为之理智处生死而无畏故。此依主为座名。百万层级者。明十住十千十行百万。明随位升进阶级故。百万金网以为绞络者。明此位中以行网化众生故。此为报得依果故。十住十千十行百万明升进也。华鬘香宝及四种帐者。明以四摄法方便行含摄众生故。四种盖者。明以四无量心慈悲喜舍覆荫众生故。百万光明而为照曜者。明以智眼观根而摄化故。天王者。行自在也。恭敬顶礼者。行行无慢也。梵王踊跃者。净行利生见求乞者欢喜无厌也。百万菩萨称扬者。明以行济物众圣欢喜称叹也。天乐奏音者。明善能说法所招果也。四种云者以行慈覆俗。前云盖。后云四种云。明约器大小覆育故。摩尼云亦然。随根大小照烛与益故。百万善根所生者。明已上庄严皆明约行中善根所生故。为行能利物积善即得诸覆护众福所严。已下如文可解。云善来善逝者。善灭众恶苦灾。逝者度众生而离缚。时佛受请升殿者。明升进正入十行位故。已上望佛自德十方恒自遍周。今作升降者。总约众生进修升降故。二十行颂中叹十佛昔曾入此殿者。明今所入十行理智与古无殊。此十如来还是约行升进所成之号。前十住位升须弥顶十如来名号。亦是随位会古之号。明所入之法不异古今诸佛故。如十住位中。须弥顶上帝释宫中。遥见佛来。即于殿中安置普光明藏师子之座。为明初入如来智慧中生。即以方便三昧之门。名安置普光明藏。即明智慧照曜法界藏故。今此十行位时分天王遥见佛来化作宝莲华师子之座者。明以行华设其教网漉诸众生令入如来智慧之境界藏故。莲华表行无著义故。化座者。明行体以依十住智慧虚无法身无安立也。所作如化也。以兹所表。末后五行经都结十方同时叹佛如来入殿其殿包容如天所住者。明入位升进自智宽容方知佛境故

    夜摩天中偈赞品第二十

将释此品约作三门分别。一释品名目。二释品来意。三随文释义

一释品名目者。明升夜摩天宫以说十行之法。此品以功德林等十菩萨众各各以当位之行以偈都赞当位之法故。名偈赞品

二释品来意者。明欲说十行之法先须说偈都赞十行之中因果法门故。此品须来。若不先举所行之因果。十行依何有成

三随文释义者。于此一品之中约作二门分别。一长科经意。二随文解释。第一长科经意者。约作五段长科。第一尔时佛神力故已下至结跏趺坐有十三行半经。明随位菩萨功德林等十个菩萨并陈自行佛因果来集分。第二如此世界已下。至悉等无别。可两行经。都举十方世界菩萨来集同此分。第三尔时世尊已下。至靡不皆现。可两行经。明放光所在分。第四尔时功德林菩萨。可一行经。明观法说颂分。第五从初颂已下。有十段颂。明十行之中各申自行法门因果分。第二随文解义者。从品初第一段中十三行半经之内义分为三。一释菩萨名及配随位进修之因果。二释刹土远近之意。三释菩萨各各同号遍周

第一释菩萨名及配随位进修之因果。约有十种因果

第一功德林菩萨者。如十住位中。初生佛智慧家故菩萨名法慧及财慧等。此位明从慧行福智二报广多故。以林为名也。又林者。广多义。覆荫义。庄严义。身干枝条华叶果实相资义。明十行位菩萨。以无性智慧。庄严万行枝条。大悲为叶。覆荫摄化一切众生。皆令自他菩提华果悉开发故。如川泽有林众鸟归。若仁有行多人依。是故十行菩萨目之名林。此当欢喜行檀波罗蜜门。如善财十行之初善知识名为善。见在林中经行。亦如此也。国名三眼者。如此位佛果号为眼也。世界名亲慧者。明此十行亲从佛慧所生为因。亦常与一切众生。以为亲近故。佛果号常住眼者。为亲从佛智慧生故所有知根利俗直令得其常住之智眼故。明自得如来智慧之眼所有利生亦令他得智眼故。明以如来智慧观根利生之智即是当位佛果也。功德林。是表所行行之人。亲慧世界。是当位所修行智慧之因。常住眼佛。是当位知根见解之果也。与根本智相应名常住眼佛

第二慧林菩萨者。明智慧如林广多义故。此是饶益行。以智慧饶益一切众生令不迷故。行戒波罗蜜。此位以智慧为戒体故。如善财童子十行中善知识释天主童子行戒波罗蜜以算法相法印法即安置村营城邑吉凶之地。是智慧故。十住之中以法身为戒体。此十行之中以智慧为戒体故。慧林菩萨是修行之人。幢慧世界。是所修行之因。以慧为戒体。于生死中不倾动故。无胜眼佛。是所行之果。以慧眼知根余无胜故

第三胜林菩萨者。此是无违逆之行。主忍波罗蜜。诸行之中忍行为最在行。无忍不成行也。故号胜林菩萨。如善财童子。于此位中善知识是优婆夷。名为具足。为忍波罗蜜总摄众行。慈悲喜舍总在其中。明优婆夷者是表慈悲行也。素服被发。是戒忍之相。处其一室。室开四门者。表慈育众生四摄法也。十千侍女者。万行具也。以一小器济惠无穷者。表离慢自高四摄无限故。明一一波罗蜜互含容故。胜林菩萨。是行行之人。宝慧世界。是所修行之法。明以忍为众行之宝。可贵重故。无住眼佛。即是忍中之佛果也。明虽行忍行而不念所行也

第四无畏林菩萨者。明常行精进即于生死利人天之无畏也。主无屈挠行。为以智慧知时知法知根利物。不挠其事不滞其功故。如善财善知识明智居士。是此位中善知识也。为以明智利众生。即行无屈挠故。住大兴城。是精进义故。于市四衢道者。明饶益广多无限利益故。须臾系念作意方便故。仰视虚空随所须物惠利众生。皆从空下者。明智如空应智念故。空为智本。智不异空故。是故观空总随智现也。是故空者众法之本。以此观之。明一切功德总从空智而有。无畏林菩萨。是此位行行之人。胜慧世界。是修行之法。不动眼佛。是此位中之佛。果故明精进之位。不随物变故。佛号不动眼故。于境不动名为精进

第五惭愧林菩萨者。是无痴乱行。主禅波罗蜜。为具惭愧而行禅。为禅定发慧。即行无痴乱故。如善财善知识宝髻长者。是此位中善知识也。在于市中。明行中禅体闹而恒寂。执善财手将诣所居之宅。明引接也。明于生死市中引接将诣所居智果故。明观果知因。其宅宝严十层八门。院有八门。阁有十层。八门明八正道。十层之阁约十波罗蜜之报。一如十度之行从下向上排之。自具法则。至文方明。此约禅体总收万行。惭愧林菩萨。是此位所修行之人。灯慧世界。是所行之法。为定能起慧明照物故。世界名灯也。天眼佛者。是此位佛果也。为定能净诸根故号天眼佛

第六精进林菩萨者。此是善现行。主般若波罗蜜门。为以般若善现众行以益含生故。号精进林。如善财。此位中善知识号普眼长者。明初救身命。次施饮食。后与说法。一一随根明智慧成就故。精进林是修行之人。金刚慧世界。是修行之法。明智慧能破烦恼名金刚故。解脱眼佛。是此位之佛果

第七力林菩萨者。是无著行。主方便波罗蜜。明以方便处俗利生。同其行流。处世无著。成大悲行。是为力林也。以真入俗处缠不污。是故名为力林。如善财。此位善知识号无厌足王。为行大悲自化现身作诸不善。还自化其身追捉治罚。或断命根苦当治之。令实众生惧而断恶。救护众生爱而不舍。名无厌足。力林菩萨。是能修行之人。安乐慧世界。是所行之法。审谛眼佛。是此位果也。为此位是成大慈悲门故。名安乐世界。约安乐众生得名。佛号审谛眼者。审知众生应以何法化故。方始调伏

第八行林菩萨者。是难得行。主愿波罗蜜。难得能得名为行林。此智位难可升故名难得行。如善财童子。此位善知识王名大光是。第八智随大愿满众生意行大饶益。普施众生世间乐具。一切智宝悉皆施之。行林菩萨。是能行之人。日慧世界是所修之法。此位智体增明。世界名日慧。明相眼佛。是此位之果。为此位智体增明。佛果号明相眼

第九觉林菩萨者。是善法行。主力波罗蜜。如善财此位善知识号不动优婆夷。是第九法师位。何故为女身。为明处法师位时贞洁慈悲柔软。以女表之。此女发心已经阎浮提微尘劫。自发心来。心无一念五欲之想。明贞洁坚固慈悲柔软。是法师之德也。是故此菩萨号曰觉林。主力波罗蜜。觉林菩萨是行行之人。净慧世界是修行之法。最上眼佛是所修行之果。为智慧净故佛号最上眼

第十智林菩萨者。是真实慧行故。主智波罗蜜。在此名位相似可知。如善财。此位善知识号出家外道。名为遍行。明得智自在能同邪见摄诸邪见。云三千之境九十六种外道我皆为之。智林菩萨。是所修行之人。梵慧世界。是所修之法。绀青眼佛。是此位之果。绀青是十行之智。一终之满明净照烛之极故

第二释刹土远近之意。经云。十方各有一大菩萨。一一各与佛刹微尘数菩萨俱。从十万佛刹微尘数国土之外诸世界中而来集会者。十住云百刹微尘。此位云十万者。明升进智慧之增广。迷心及诸境为尘之量。迷执所居名之为国。心随境转名之为诸国土之外。执亡智契名之为来。明智遍周境无不达同号菩萨。一一菩萨例然。总明达迷智遍

第三释菩萨各各同号遍周者。明心迷诸境尘表无明广多故。心悟智通遐周刹海。一切种智无不同其见。故即各各名号遍周。明迷时无境不惑。悟已无境不智。是诸菩萨已下顶礼佛足明致敬。升座化座摩尼藏。表十行处生死而化众生行常无垢故。摩尼藏者。离垢宝也。藏者含藏义。师子者。无畏也。此明凡夫行有染圣行无垢也。师子依主立名故。总明修行者智德所行之法。尔时世尊从两足上放百千亿光明者。十信足下轮中放光。十住足指端放光。此十行之中足趺上放光者明次第随位升进。表法光从十千百千百千亿妙色光明总明随位升进也。凡足下足指端足趺上。总不离所行之行也。自此长行已下有十段颂文。是十林菩萨各各自颂当位所修行之法。以此十法共成一行。如是一一行中皆具十行。各各随自行位中名目下义。即是所赞之法。如文具明。已下如名之义。各叹当位所行之法。达名知法可知

新华严经论卷第十八新华严经论卷第十九

        长者李通玄撰

    十行品第二十一

将释此品约作三门分别。一释品名目。二释品来意。三随文释义

一释品名目者。此品正说十种行门。名为十行品

二释品来意者。此夜摩天宫本意。说十行品为表。此天莲华开为昼合为夜。为此天天光自相照。及无有日月。但看莲华开合而辨昼夜。名为时分天。夜摩者梵语也。如此位菩萨知众生心欲开发时。应时接引。未应度者与作得度因缘。以此处而表之。故于此处说十种行门。前之两品且明至此天处而称叹之。此一品正说十行之门故。是故此品须来。明前之十住犹依须弥之顶。此之十行依空。所行表行无著也

三随文解释者。于中约分为二。一长科经意。二随文解说。第一长科经意者。此之一品经约作十四段长科。第一尔时已下至是为十有二十五行经。明同号功德林佛共加持功德林菩萨正说十行分。第二佛子已下至第一欢喜行有四十三行经。明正说初欢喜行之法门。第三佛子已下至第二饶益行有四十二行经。明饶益行。如是上下总一品通偈颂有十四段经。末后两段长行。初一段动地兴供分。次一段功德林观众说颂分。次二百二行经。说颂叹法分。一品上下总通为十四段。如经自有分剂。不烦科文。如从初同号佛加持分中约有四门分别。一明三昧名。二明同号佛数。三明同号诸佛所加。四明诸佛所以共入定菩萨同号。第一明三昧名者。何以名善思惟三昧。三昧者。云离沉掉。定之异名。且约禅定中有四种禅。一愚夫所行禅。二观察义禅。三念真如禅。四如来禅。今云善思惟三昧者。是观察义禅。为审定其法善须观察。正念思惟安立法门。为后学者而作法则故。第二同号佛数者。举万佛刹微尘数佛皆号功德林。与入定者而同其号。明若迷其心境无明与无限刹尘不殊。若了达心原智慧功德等十方而无尽。以自一心洞晓与法界福智无差。今此菩萨入此定门。以与一切诸佛契同福慧。遂得同号佛来加持。明与十方诸佛智慧解行同故。福德功德同故。第三明同号佛来加者。有六种加。一以言加。以言叹誉故二毗卢遮那愿力加。乘往愿故。三毗卢遮那神力加。契佛神力故。四诸菩萨众善根加。同善根故。五诸佛与智加。得十种无碍智故。六诸佛以手摩顶加。安慰许说法故。已下明功德林菩萨即从定起正说十种行门。如下十种行中以十波罗蜜为体

第一欢喜行以檀波罗蜜为体。有四十三行经。分为五段。第一佛子何等为欢喜行已下至令一切众生欢喜爱乐有九行半经。明行檀波罗蜜学佛所有修行分。第二随诸方土有贫乏处已下至不违一切众生之心有十行半经。明此位菩萨见贫乏之处誓愿生彼富贵家悉舍资财及以身命饶益分。第三又作是念已下至三藐三菩提有八行半经。明菩萨于饥饿劫中作广大身舍之济乏分。第四从菩萨如是已下至不见大果不见小果有六行半经。明知真无想分。补特伽罗想。此曰数数取趣。摩纳婆想者。此曰少年。亦曰儒童。意云不分别善恶老少悉皆施与。第五从尔时菩萨观去来今已下至第一欢喜行有七行半经。明观众生不坚固身求坚固身令永安隐分

第二饶益行以戒波罗蜜为体。有四十二行经。分为五段。一佛子何等为菩萨饶益行已下至得佛所赞平等正法有六行经。明于五尘境界不着分。二菩萨如是持净戒时已下至一切智心有八行经。明魔将天女不能惑乱分。三佛子已下至无余涅槃有八行经。明菩萨不以五欲恼众生分。四何以故已下至令他快乐有十三行经。明善自调伏方能说法令他得乐分。五佛子已下至饶益行有六行经。明得离世间行入甚深智慧分

第三无违逆行以忍波罗蜜为体。有三十行经。分为三段。一佛子已下至忍辱柔和有五行半经。明不害自他忍辱柔和分。二佛子已下至令他心得清净有十三行半经。明菩萨身语加害堪忍分。三菩萨尔时已下至无违逆行有十行半经。明菩萨观空成忍分

第四无屈挠行以精进波罗蜜为体。有三十七行半经。分为三段。一佛子已下至一切佛法句义故而行精进有二十二行半经。明菩萨不求世利为求佛一切智故行精进分。二佛子菩萨摩诃萨已下至答言我能有六行经。明菩萨为众生入地狱受苦无辞劳分。三设复有人已下至无屈挠行有八行半经。明菩萨为饶益众生故多劫受苦不辞劳分

第五离痴乱行以禅波罗蜜为体。有四十九行经。分为六段。一佛子已下至修菩萨行心无痴乱有十行经明以正念于随生死中利生无乱分。二此菩萨已下至心常忆念无有间断有九行半经。明菩萨闻持正念不乱分。三何以故已下至未曾一念心有散乱有七行半经。明以正念于好恶音声无散乱分。四所谓正念不乱已下至而不能坏此菩萨心有八行半经。明闻法及利生无余障分。五菩萨入三昧中已下至无差别有五行经。明观声无体堪忍分。六菩萨如是成就寂静身语意行已下至离痴乱行有九行半经。明身口意净堪入诸法不离一性分

第六善现行以般若波罗蜜为体。有四十行半经。分为四段。一佛子已下至方便示现生相有十行半经。明智性之无性示现方便现生分。二佛子已下至与一切众生作所依处有十行经。明菩萨达心境一切法无性无依而教化众生与作依处分。三菩萨尔时已下至不行正道有十一行经。明念度众生分。四菩萨如是观诸众生已下至善现行有九行经。明度众生未尽不取自证涅槃分

第七无著行以方便波罗蜜为体。有五十五行经。分为六段。一佛子已下至于诸佛法亦无所著有十二行半经。明菩萨严净佛刹供养诸佛心无所著分。二此菩萨已下至能如是无著故有十五行经。明菩萨供佛无厌处事法而常行中无所著分。三于佛法中心无障碍已下至生诸善根而无所著有十一行经。明观众生苦增长大悲分。四菩萨尔时已下至何以故有九行半经。明菩萨常住生死教化众生无著分。五菩萨作是念已下至心无疲厌有九行经。明教化众生观法如幻分。六无疲厌故已下至无著行有七行半经。明菩萨见未调伏众生而往彼生分

第八难得行以愿波罗蜜为体。有七十行经。分为六段。一佛子已下至一性善根有四行经。明此位中十善根分。二此菩萨已下至得不退转有八行半经。明处苦无疲厌分。三此菩萨虽了众生非有已下至何以故有十行经。明不舍不着众生界分。四菩萨深入众生界已下至非得果有十四行经。明菩萨入众生界不着而亦不废常在世间现身度众生分。五菩萨成就如是已下至不着世间有十九行半经。明不说而说法自在分。六菩萨如是已下至第八难得行有十四行半经。明行菩萨行不求果报分

第九善法行以力波罗蜜为体。于此段中。分为五段。一佛子已下至旋陀罗尼辩无尽有十二行经。明十无尽辩分。二此菩萨已下至悉亦如是有九行半经。明大千界现身成佛辩才无碍分。三复次已下至而作佛事有十六行半经。明于一毛端处道场无尽一切毛处及不可说三千界示身成佛分。四佛子此菩萨已下至善能观察法相故有六行半经。明十种自在身分。五菩萨成就如是十种身已下至一切佛法源故有九行经。明与一切众生所为依处分

第十真实行以智波罗蜜为体。于此段中。分为三段。一佛子已下至悉令清净故有十行经。明此位菩萨学三世诸佛诚实身语智得佛十种智分。二此菩萨复生如是增上心已下至法界虚空界有十六行半经。明以愿力教化众生不取菩提分。三此菩萨已下至第十真实行可有十六行经。明身含众刹知根利生自在分。已下动地兴供分中有十五行经。义分为三段。第一尔时已下至天微妙音声有五行半经。明动地兴供分。二如此世界已下至悉亦如是有一行半经。明都结十方同然分。三复以佛神力故已下至十方世界悉亦如是有八行经。明十方功德林菩萨。来集作证分。如十方各过十万佛刹微尘数世界外有十万佛刹微尘数菩萨皆名功德林者。为明十行遍周故。佛号普功德者。为明此十行遍周即功德遍周。即是此位之中所得之果。以行遍周所招功德故。佛号普功德举十方各过十佛刹微尘数者。亦明智所达法。亦明行门之量广大即佛果功德广大。如是已上十行约十波罗蜜为升进于法自具分明。不烦更释。如是十行总是一时一念无前后之行门。莫作前后延促之见。皆须约法界智体用成进修之门。如说颂叹法中有七行经明十种种性不断故。以颂重申。如暨于法界者。暨者及也。云及于法界也。如下颂分中有二百二行颂。两行一颂。如文具明

    十无尽藏品第二十二

将释此品。三门如前

一释品名目者。为说此十种藏。依法立名可知

二释品来意者。此位已说十种行。以此十无尽藏成前十行之法。使令无尽。成后十回向之法。使令进向。令使行门不滞。是故此品须来

三长科经意者。分为二门。一长科经意。二随文释义

一长科经意者。于此一品经中大段随十藏名目。总有十一段经。其文如下

第一从初尔时功德林菩萨已下至为众生说皆令开悟有二十八行半经。明正举十无尽藏名并陈十种信法分。于此分中复分为六。第一尔时功德林已下至是为十有四行经。明正说十藏之名分。第二佛子已下至生净信已有五行半经。明初举十种信法分。第三闻诸佛法不可思议已下至何以故有七行半经。明闻法生信已于法不怯分。第四此菩萨已下至无知无舍有五行半经。明知一切诸佛出世入涅槃无近远取舍分。第五此菩萨入佛智慧已下至一切诸佛方便有五行经。明入此信生在佛家顺诸佛善根方便分。第六是名菩萨已下一行半经。总明结信成能演法分。此信是十行之中位内之信。文殊师利觉首等是十信位中信心故

第二佛子何等为菩萨戒藏已下至是名菩萨第二戒藏。于中有二十八行半经。于此段中复分为三。第一佛子已下至无毁犯戒有三行半经。明正举十种戒名号分。第二云何已下至具足受持十种善业有二十一行经。明正说十种戒之持犯分。第三菩萨已下至第二戒藏有正说四行半经明。此十行菩萨持戒无毁犯分

第三佛子已下至第三惭藏有十三行半经。于此段中复分为二段。第一佛子已下至应专心断除有十二行经。明断无惭行具于惭行分。第二一行半经。明具足于惭善为众生说法分

第四佛子已下至是名菩萨愧藏。于中有十二行经。于中大意复分为三。第一佛子已下至又作是念有三行半经。明自念于五欲境无始长贪求分。第二众生无智已下至我今行于愧有七行半经。明念众生愚痴为于五欲互为怨仇菩萨知之应自断分。第三速成菩提已下一行半经。善为众生说真实法分

第五佛子已下至多闻藏有三十四行半经。明闻藏。于此段中复分为三。第一佛子已下至无记法有四行经。明举十事有无分。第二何等为是事有已下至是名无记法有二十六行半经。明正说十种事有无分。初从十二缘说。无明有故行有。识无故名色无。爱起故苦起。有灭故生灭。此上四事识之与爱。皆从无明妄系诸有生。今达有本无。即十二缘灭。十二缘灭。非智有生。非智有灭。但除其病。其致无依无形无为而虚通万有。无思而现。无作而成。学之者以止观两门功终。方会此之一辩。后之十法总终圣教。具陈识相对治异解。已下如文具明。第三菩萨已下四行经。明菩萨念诸众生无多闻慧我求多闻藏广为说法分

第六佛子已下至施藏有九十三行经。于比段中复分为二。第一佛子已下至究竟施有三行经。明都举十种施藏分。第二佛子已下直至是名菩萨第六施藏。总说前十种施藏分。已上十种施理事尽含。如文自具

第七佛子已下至开悟一切众生有三十行经。于此段中复分为五。第一佛子已下至涅槃如实知有十一行经。明且举如实知世间法出世法根本所集体分。第二云何知已下至广为宣说有三行经。明都举前法从缘所生本无所有分。第三为说何等已下至不由他悟有六行经。明正说前受想行等无体成坏分。第四此慧藏已下至是为十有八行经。明十不可尽分。第五已下一行半经。明得法善说分

第八佛子已下至念藏有二十七行经。于中大意复分为二段。第一佛子已下至不可说三昧种种性有十八行经。明得无限正念法分。第二此念有十种已下至第八念藏有九行经。明得十正念时于一切法无过失分

第九佛子已下有十四行经。于中大意复分为二。第一佛子已下至不可说三昧种性有十一行半经。明闻持一切诸法无限分。第二佛子已下有两行半经。明此位菩萨所说法无限唯佛能了知分

第十佛子已下一段有二十四行经。于中其意复分为三。第一佛子已下至何以故有十二行经。明此位菩萨辩藏无尽分。第二此菩萨成就十种无尽藏已下至第十辩藏有十行经。明正说十种辩藏分。第三有两行经。明辩藏无限分

第十一段中有八行经明总举前十藏成就回向法门分。如前十二部经名中。祇夜此云应诵。伽陀此云讽诵。尼陀那此云因缘经。优陀那此云无问自说。此十种藏为成当位自分十行令成满故。亦成后十回向法门故。每位皆然。已上释十行法门竟。十回向如下此会中序分正说流通者。从此初升兜率天宫。是序分。已下两品。是正说分。两品中至下动地兴供。是流通分。兜率天宫说十回向法门。于此位中有三品经。共成此位

    升兜率天宫品第二十三

第一从初升兜率天宫品。三义如前

一释品名目者。以升天所至立名也。兜率天者此云乐知足天也

二释品来意者。明前十住十行二位以彰出世已成如来智慧之业。今于此天以明随见道者。成如来大悲处世利生之业。会融世间出世间。不一不二法门。是故此品须来。凡大悲门从初发心时。以真智慧进修中悲有胜劣不同。十住十行智悲兼修。仍出世心多。经望此位大悲是理智位。出世心终回入生死。致慈之悲。十地之中长养大悲更令深厚。是故善财十地表法中。从初地已去有九个女天。一个瞿波是。佛昔为大子之时妻表悲。十地位以终法悦。是妻义故

问曰。云何于此天处说回向法

答曰。如须弥顶上说十住。明初生佛家住佛智慧之顶而无退转。夜摩天上说十行法。表行依空法一切无著。至此兜率天宫。表虽不离欲界处大悲门而于欲境常行知足无所染着但为饶益众生处于世间。又此天处于欲界。自须弥已上五天之处中。以会智悲令不偏故。如四天王还依帝释为主故。是故而于此天说十回向。明和会真俗成大慈悲长处生死而不废涅槃名为回向。从初发心住已来如是和会。位终偏得其名故名回向。此为以处表法升进。亦即不曾身有上下去来智悲恒遍故。无中边故。但明寄处表一生菩萨处此天中果行满故。以明发心初始始生如来智慧之家。以佛智慧行大悲门。即是圆满如来果故。果复常满。行复常行。果行常严故号佛华严也。十地十一地依此十住十行十回向法。三法成其功用。更亦无别安立。以是他化天中说十地时更不别作法事兴供故。但长养此位大智大慈大悲令深固圆满故名十地

三随文解释者。于此义中复分为二。此会中都会五位众。总在其中。如下诸王菩萨等总是。一长科经意。二随文解释

第一长科经意者。从初尔时至经末约分为十一段

第一尔时佛神力故已下至悉皆同等。于中有九纸经。明兜率天王遥见佛来与诸天众敷座庄严分

第二尔时兜率天王已下。至音乐一时同奏。此一段经。明兜率天王为佛敷座已与诸天众以净心兴供养云及诸菩萨奉迎如来分。

第三尔时如来威神力故已下。至赞叹如来无厌足一段经。明诸天迎佛各各遥见佛来如对目前敬佛兴供分

第四尔时一切诸天及诸菩萨已下。至阿僧祇众生恭敬尊重。此之一段经文。明诸天菩萨见佛神变饶益众生充满十方遍周无限分

第五尔时大众咸见佛身已下。至不可思议佛法门故。此之一段。明如来身光遍照无限分

第六尔时如来大悲已下。至称扬赞说不可穷尽。此之一段。明如来示一切智所有庄严随利生无限令增长分

第七尔时兜率陀天王已下。至一切世界悉亦如是。此之一段。明兜率天王办供已毕请佛入宫殿如来受请分

第八尔时一切宝庄严殿已下。至而说颂言。此之一段。明如来入殿以佛殊胜德勋令殿庄严胜天所供分。

第九有二十行颂。叹往昔十佛皆入此殿分

第十两行经都结十方同此称叹往昔如来入此殿分

第十一尔时世尊已下。至悉亦如是。此之一段。明如来入殿升座而坐以佛之德殿内殊好出胜过天及十方菩萨皆来集分

第二随文解释者。从第一段长科中尔时已下。至如是渴仰悉皆同等。复科为七段。第一尔时已下。至恒对于佛。有三行经。明智身恒圆满分。第二尔时世尊已下。至妙宝庄严殿。可两行经。明如来大智身遍周应感所见彼此无来去分。第三时兜率天王遥见佛来已下。至无能得究其妙好。有七行经。明天王殿上敷座分。从此已下至第一段终。有一百九十三行半经。有一百七十七百万亿种诸庄严宝座及宝地虚空悉皆遍满。又有一百八个百万亿种诸菩萨并诸天八部王众入法及合掌思惟赞颂。持幡等众庄严宝地及虚空周遍圆满。又有十个百万亿善根之所严洁。第四有百万亿层级已下。至克谐众乐。有一百一十一行半经。有一百七十个一百万亿色类庄严宝座及虚空分。第五有百万亿初发心菩萨已下。至百万亿菩萨善能教化一切众生。有七十六行经。明菩萨入法诸天八部众都有一百个一百万亿大众海庄严宝地及虚空中分。第六百万亿善根所生已下。至百万亿赞叹法而以赞叹。有六行经。明十种善根庄严宫殿及宝座分。第七如此世界已下。至悉皆同等。有五行经。明都结十方同然分

问曰。十住但有诸天众来迎世尊。十行徒众即有诸天及菩萨众。此会何故八部王众大众广博庄严色类甚多。十地中不叙致天王及众来迎入殿庄严高座等事。何意其位高升不陈广供

答曰。十住有天无菩萨来迎如来。所施供养者为十住位。但明且初生佛智慧家。未有先见道者。但列诸天。未有菩萨。为初始从信位。凡夫未得入圣位。故以此初升须弥顶品。不列菩萨之众。但有诸天奉迎如来。故明从此位方入圣流。如升夜摩天宫品。即有诸天及菩萨众。称扬赞叹者。即明十住位已有见道入位故。故十行位升进中。即有诸菩萨众而迎佛会。入十行法门以十住十行。设行众行。出世心多。处世大悲。由未自在故。所以众不圆满故。是此兜率天宫诸天菩萨。及庄严色类多者。明此回向之门会融悲智。出世与世间一体。成就大悲。普育含识。遍周利物不弃微生。是故天王龙王八部诸王。菩萨法王。其众无量。庄严境界色相无边。表明悲位。含弘济生无限。利物广大获益无穷。是故此天庄严广大。如十地之位。但约此十回向大悲之际智育遐周之门。长养大悲使令坚厚。更无余法别有进求。设复智有奇途。只是此位之中微细。是故佛升他化。更亦不别作。徒众承迎座体。进修不论别加。层级可知随文释义者。此升兜率天宫品中。云十方一切世界皆常对于佛者。明圆智遍周。不离菩提树夜摩而升兜率天者。为菩提之智体本性无有依住。遍往十方无去来。今性不可得。无有住处。无有迁变。不动不寂。无所造作。而随根应十方世界。于一切众生前对现色身如应化度时兜率天王遥见佛来者。明从前十行位向十回向。为遥见佛来殿敷宝座者。契会也。如十住为以方便三昧显现如来智慧法流。即座有安置。十行之中为以法身无相而为行体座。云化作宝莲华藏者。为表处行无染如莲华故。今此十回向位中。为成大悲赴俗座。云敷座。敷者。开发义。为表大悲赴俗开敷众善之华至菩提之妙果故。又敷者设义。为表大悲赴俗设法。以利生故。不自求出世法故。座体摩尼者。明以大慈悲常在生死而无染污。以表摩尼名离垢宝座。云师子者。依主义也。为如来是无畏之主故。诸天妙宝之所集成者。明妙理智悲万行报得。是故经云。过去修行善根所得一切如来神力所现者。明一切诸佛福智万行不异自佛神力故。但自心理智中与一切诸佛同福故。为智同行同故。云无量百千亿那由他阿僧祇善根所生者。明回向中福智大悲行周故报也。总云此座严饰是不可数无限善根所生。一切如来净法所起者明以智起行无法不净。余如文自具。有百万亿层级周匝围绕者。十住云百千。十行云百万。十回向云百万亿。明升位阶级也。百万亿金网者。为善施教网明净故。百万亿华帐者。以万行含摄义故。百万亿宝帐者。观一切众生智可贵故。可含摄故。百万亿鬘帐者。大悲垂俗益众生故。百万亿香帐张施其上者。明张施戒定慧解脱知见香之业报。华鬘垂下香气普熏者。明忍严垂饰。百万亿华盖者。万行覆育含识义也。百万亿鬘盖者。慈荫义也。百万亿宝盖者。以法宝荫俗义也。诸天侍立者。明能行行人也。四面行列者。总云四摄四无量也。百万亿宝衣以敷其上者。明以大慈大悲之理智常处生死衣覆众生无有休息之业报故。百万亿楼阁绮焕庄严者。明观楼智阁差别观智分明名绮焕庄严也。百万亿摩尼网者。明施教网漉诸垢故。百万亿宝网者。明教能护育众生故。百万亿宝璎珞网四面垂下者。明以万行为璎珞四摄众生报名四面垂下饰故。大要言之凡随智随行。随慈随悲。随波罗蜜。随观照。随助道法。随大愿。所有报境因果相似。今将此业果将法表之。网表理智行教。楼阁表观智。殿表正智利生。宫表含育无限。座表普印法空悲智万行。帐表随根含摄众生。铃表法音和悦。华表道眼开敷。亦表行华资果。十百千万亿都该大数无限。但随法准而知之可见。不烦更释。如梵云。频婆帐者。此云身影也。谓此帐光明能现一切影像于中现故。频婆罗香。明此香光洁能现一切影像故。亦以赤色光净如频婆果。阿楼那香其色如日。赫奕光明。拘苏摩华。此有总别义。总云一切草木花也。又有别者。其华白色大小如钱。似此白菊也。楼阁延袤言宝阁相连长远也。宝悉底伽此云佛胸前臆德之相。具云佉阿悉底伽。佉者乐也。阿悉底迦者。此云有也。明有此相者有大乐故。以座上庄严有此相。乐宝天牟陀罗。天鼓中之别名也。因此抚击方能出声阿迦尼吒天此云色究竟天。言其色界此天最极上际已下四十众菩萨。明见座庄严观法倍倍入法升进以为庄严之境。四十众者。明十住十行十回向十地位也。明此天蕴修此四位法成普贤行自具故。已下从百万亿天王已下至百万亿摩醯首罗天王有十六王。总该已上欲色二界主。且总明此十回向法门遍于三界以智随悲遍于六道利生自在如王故。都举十六种王名者。明彰此位总遍摄人天六道以智如王教化众生自在无碍故。初总举百万亿天王者明天王最自在故。然别举龙王谛观者明知根雨法自在。夜叉王顶上合掌者明守护自在。乾闼婆王起信净心者。明以法乐乐悦众生自在。百万亿阿修罗王断憍慢者。明以大悲入生死海谦下同事自在。百万亿迦楼罗王口衔缯带者明大悲垂俗引接。自在义故。百万亿紧那罗王欢喜踊跃者。明能以法歌乐悦众生令欢喜自在故。百万亿摩睺罗伽王欢喜瞻仰者。明是腹行表恭敬义自在故。百万亿世主稽首作礼者。明四天王主导众生轨则义故。此是主人及神龙鬼等。乃至地狱总摄在位。百万亿忉利天王瞻仰不瞬者。十住之位修方便进求之定义。百万亿夜摩天王欢喜赞叹者。如世间乐以歌诵之法乐以赞叹之。明此天以十行法乐故。百万亿兜率天王布身作礼者。明此天大慈悲心布身如地荷有无倦义故。百万亿化乐天王头顶礼敬者。明下心彻到大悲屈智至悲之极义故。百万亿他化自在天王恭敬合掌者。明会智悲生死涅槃无一异故。百万亿梵天王一心观察者。明除细习义故。百万亿摩醯首罗天王恭敬供养者。明智慧法身大悲圆满可恭敬供养故。此已上十六天王龙王等。明智悲圆满三界六道自在如王义故。皆百万亿者。表大愿智悲行具足也。百万亿菩萨发声赞叹者。明已上十六王总摄菩萨行遍皆可赞叹故。百万亿天女专心供养者。明前十六王等行无染大悲大慈遍三界故。百万亿同愿天踊跃欢喜者。明此欲界中天往昔同愿。亦明此位之中总同佛愿行。百万亿往昔同住天妙声称赞者。明此十回向位菩萨。皆同一切诸佛大悲愿行。住百万亿梵身天布身敬礼已下至阿迦尼吒天恭敬顶礼。明色界初禅已下行遍总有二十众天。总收色界诸众。初十六王等一时包含。今次第别列。无色界天。定沈未堪现世发心。化仪不及其境。如此一段可十六行经。自梵身天已下至阿迦尼吒天。有二十众天。阿迦尼吒天是色究竟天。此天是色界顶。此已上二十众天。表此十回向中大悲之行。天者净也。明以大悲大智常处生死。教化众生如天自在。而无垢染如梵身天。布身敬礼者有二义。一恭敬如来。二表法。大悲谦下如地。百万亿梵辅天合掌于顶。亦有二义。一敬佛。二表法忻进。百万亿梵众天围绕侍卫亦有二义。一敬顺于佛。二表顺正念度众生故。百万亿大梵天赞叹称扬无量功德亦有二义。一敬叹于佛。二表法。叹众生有佛功德。百万亿光天五体投地亦有二义。一敬佛。二表法。望此位以大悲为地。明以戒定慧解脱解脱知见投于生死慈悲之地。百万亿少光天宣扬赞叹佛世难值亦有二义。一敬世尊难值。二表法。叹众生菩提心难发。百万亿无量光天遥向佛作礼亦有二义。一敬佛。二表法。教化一切众生使令信解故称为遥见。百万亿光音天赞叹如来甚难得见亦有二义。一难遇难见。二表法叹自心难知正法。百万亿净居天与宫殿俱而来诣佛所此亦二义如前。一敬佛。二表法。明悲智宫殿圆满含摄众生。百万亿少净天以清净心稽首作礼二义如前。一敬佛。二表法明理事恭敬。百万亿无量净天愿欲见佛投身而下二义如前。一敬佛。二表法。明垂慈救俗。已下准义知之。而以行行之。如百万亿种种天皆欢喜者。此天众是色界欲界中杂类天故。故云种种也。是都称表众行具足。言种种行饶益众生故。百万亿诸天各善思惟者。总言色界欲界天内天也。都称百万亿菩萨天护持佛座庄严不绝者。此但兜率天故。亦是表法。以法界为座。体万行为庄严。此已上三众通前有二十三众。从百万亿华手菩萨已下至百万亿诸天子以净信心并宫殿俱有十众菩萨四众诸天子。通为十四众。初百万亿华手菩萨雨一切华有三义。一处空雨华供佛。二以空起行。三明往世造华为因。百万亿香手菩萨雨一切香亦有三义。一雨香供佛。二明五分法身香。三明往因之行以香供养。百万亿鬘手菩萨亦有三义。一雨鬘供佛。二以忍为鬘体。三明往因造鬘供佛。已下准义知之。如百万亿诸天子。从天宫出。至于座所。此有二义。一出宫供佛。二明以智会悲。百万亿诸天子以净信心。并宫殿俱。亦有二义。一并宫殿供佛。二表悲智圆融。百万亿生贵天子以身持座亦有二义。一持座供佛。二表法。此生贵住主第四波罗蜜以精进。是持座义。百万亿灌顶天子举身持座亦有二义。一举身持座供佛。二表十住中灌顶智悲力用增强。此四种天子者。即是欲界兜率天中说诸天子。以经言略计。次第十住合是。亦明子者慈名。为表修慈故。弥勒号慈也。以次百万亿思惟菩萨已下至善能教化一切众生者。此一段有十个菩萨以净三业。或入住地庄严法会。皆名义可解自百万亿善根所生。已下至而以赞叹有十百万亿众。善行所严。如经具明如此世界已下至悉皆同等有四行半经都结十方同此已上徒众有一百种百万亿众。已上庄严有一百八十七种百万亿。为已上此段都数。已上庄严及菩萨。神天女色类间杂。或次或不次者。意表此十回向位。是以智从悲成大悲海。于人天六道中。以无限遍周法界行门。一时等化逐根与法。或次或超。或但成信。或位阶十地。或人天善根。无有一向次第安立。以此庄严及菩萨神天。表法间杂不依次第或菩萨众中有诸天或诸天众中有龙神如是准义思之可见经意

第二兴供迎佛分中与十万亿阿僧祇兜率天子奉迎如来有二义。一请佛入宫殿。二表法。以解脱无依住之大智处一切生死。饶益众生即迎佛义。又一释如创入圣位以方便三昧而入真门。如此十回向以取十住十行中无垢正智。入大悲方便。为迎佛入宫殿。如三乘中地前三十心为方便。十地见道。如此经十信心为方便资粮。十住初心为见道成佛。十行十回向。十地十一地为资粮十住初心见道成佛令惯习自在故。为三乘教于三僧祇劫方成佛故。设十地菩萨得三种意生身。非是得佛智生身故。以是十地向前三贤菩萨。是资粮位。十地见道为加行位。十一地等觉位中。普贤行方终。十二地是妙觉佛果。此佛华严其义。先佛而后行。以先觉佛果。方以悲愿之行。用资觉体。使悲智齐均。以此义故号佛华严也。是故今此兜率天王。以将大悲之方便。用资十住十行之中大智佛果。为迎佛义故。今此位教表法大体。将以大悲之海。用资十住十行之中佛智慧正觉故。故号之为迎佛故。夫法无始终一念齐等。万行悲智当体圆终。设教名言不可并立。名诠序致似有前后义。生体名者名无始末。达教者境智不移。此教意明混今古之为一际。破情尘于当即也。终不可作延促解始终见。总不出无时之理。和会一多差别之门也。凡以前位向后位为遥见正契。为佛来入宫。以清净心雨阿僧祇色华云有二义。一供佛。二表法门。大悲万行遍周其云具十种。明法行圆满皆从天身出者。明智身兴万行也。大众天子天女欢喜顶礼者。明以轨度法则利生令得乐故。明菩萨大悲令众生得乐是菩萨乐故。如世人母。其子乐者其母亦乐也。兜率宫中不可说诸菩萨住虚空中精勤一心供养出过天者。明以法空成行出胜世间有为行也。此一段有十三种众

第三诸天迎佛各各遥见如来敬佛兴供分中分为五段。云遥见佛来者明从前十行发起回向大悲大愿故。如对目前者。明不离根本智常相应故。下文云见如来具一切智是也。于法无碍正等觉者。明与佛智正觉合故。如是思惟已下四句。是正入位故。各以天衣盛供已下十种供养者。明前由以身化供明起愿也。此段明以衣盛供表身行周也。于此兴供一段六十五行经约作五门分别。一尔时如来威神力故已下至同时奉迎如来有五行半经。明诸天以佛神力自善根力遥见佛来自契智奉迎分。二各以天衣已下至供养于佛有四行经。明诸天以衣盛香华散佛供养分。此有十种供养众。三百千亿那由他已下至雨一切璎珞云无有断绝有十六行经。明诸天各各以心所兴供云供养分。此一段十种供养众。四百千亿那由他已下至天乐出妙音声供养如来宝幡供养如来有十二行经。明并陈所兴十种持散供养供佛分。五百千亿那由他已下至无厌足有二十五行经。旧住兜率天宫中菩萨以诸波罗蜜行兴其依果以为供养。此一段十七种供养云者。旧住本位位新来者。加行入位。此十七种供中先举盖为先者。为此位回入大悲菩萨行故。以大悲为首。以诸波罗蜜一时资助。华是智慧开敷义。帐是含容义。衣为忍义。铃网是说教义。如幻心是坚固义。为无体可成坏故。余准例约名义知之。此第三段有三十种百万亿供养众。末后有先住天宫菩萨众。有十七种供。从波罗蜜诸行生。从法身智慧解脱知见生。如文具明。所以胜天之供为非有为所报得故。是法身无作门所起超情作故

第四尔时一切诸天及诸菩萨已下至阿僧祇众恭敬尊重。此之一段有一百五行经。总大众见佛饶益众生无限自在分。于中文义如经自具

第五身光照曜无限分中有十二行经。约分七分。一尔时大众咸见佛身已下至无边法界有两行半经。明见佛光明境界分。二以佛神力已下至出世善根之所成就可两行经。明如来神力出妙音声说颂分。三复现百千亿那由他已下至自在之所出生有两行经。明如来现自报相庄严分。四又现不可说已下至甚深义可一行半经。明现无尽诸佛出兴分。五又现不可说已下至平等清净一行半经。明如来神力通变遍周分。六如是已下至不思议胜德生有一行经。明前所现是如来胜智德所生分。七复现百千亿那由他已下至佛法门故有八行经。明如来现不思议妙宝焰现自善根集大众分。此七段经中文义自具。此段意如来自现境界。令回向者加行契入

第六尔时如来大悲已下至称扬赞说不可穷尽一段有二十六行半经。分为两段。一尔时如来大悲所覆已下至生三世诸如来家有十二行经。明如来示现庄严及神力令不可说世界众生获益分。二世尊所现已下至此段末有十三行半经。明如来所现之德显佛自在令一切众生发诸菩萨入佛所行酬本愿分

第七尔时兜率天王已下至一切世界悉亦如是。有十三行经。明兜率天王办供请佛如来为欲益众生故。受请并结十方同此分

第八尔时一切宝庄严殿已下至而说颂言有十三行半经。约分为两段

新华严经论卷第十九新华严经论卷第二十

        长者李通玄撰

一尔时一切宝庄严殿已下至悉过诸天供养之上有八行经。明如来受请入殿以佛自己善根依果出胜诸天无比对分。此明加行会胜位德如佛故。二时兜率天宫中已下至而说颂言有五行半经。明诸天妓乐炽然不息诸天欢喜说颂分。此明入法悦乐故

第九有二十行颂。明称叹往昔如来来入此殿分。云吉祥者。众善所集名吉。众福所加名祥。云金色殿者。殿有金色光明。亦名法身无垢。云莲华殿者。殿有众色莲华庄严。亦表法无染。是莲华义。山王殿者。明积德如山王。非殿有山。如经云。宝者。贵德为宝。非关宝王。余义可知。所以须叹往昔如来者有三义。一兜率天王念昔自分善根力合古。二明古今诸佛道迹普周。三明如来道迹依古不异非天魔梵所改今为众生生信入故。此十佛亦以加行随行成名

第十两行经。明兜率天王叹佛并结十方同此

第十一品末有十三行半经。约分为二段。一尔时世尊已下至为众说法有六行半经。明如来处座为众说法分。二不可说诸菩萨众已下有七行经。明十方菩萨来集处座殿内庄严妙好胜诸天一切十方兜率天悉同此云集庄严分。座体前已释讫。师子座上结跏趺坐者有二义。一世间威仪。二会此十回向中理事交彻。如来座体。以法界缘起不思议智无所依住大慈大悲以为座体。以无依住智性自遍周与虚空等。不去不来而对现色。身与众生数等。任根差别。随应调伏而化度之。而无所造作。如经云法身清净妙用自在者是也。与三世佛同一境界住一切智者。以智体无内外中边。诸佛同住境界亦尔。与一切佛同入一性者。为无性之性无出入也。诸佛同此也。佛眼明了者。觉一切法非有无。而能以智遍知一切诸法也。有大威德普游法界未尝休息者。以无作无依之理智破一切执着。皆悉消亡名之为威力。以智无表里性遍如虚空应感现形而无来。去名之为。游无俗不真名为法界。一念三世古今情尽教化众生无始无终。名未尝休息。明时不迁也。具大神通者。大智无依无形性无生灭名之为神。智无不达名之为通。随有可化悉能遍往者。明智无去来中边表里。十方众生应感皆见。皆悉不同名为遍往。以一切诸佛无碍庄严而严其身者此无碍庄严有二义。一四无碍智庄严。二佛依报正报二福庄严。一切相好及随好。是以如来身是正报。国土莲华藏世界是依报。智自善业而严自身及境为智。法尔自具无边功德。如九十七种大人之相。是只为无明所覆。以慈悲喜舍饶益众生。报得依果者。即随好光明功德是。如佛大人相有十华藏世界微尘数随好无限。如经且约举一种随好功德名圆满王。所有利益具在经说。又如无依住智体无自他内外所执。所有依报正报庄严身及国土。一切境界互相含入。犹如百千明镜影像互相。容入重重无尽。重重无尽。身土众境互入无尽。犹如帝释所居宝网。诸天眷属宝内重重众像相入身境无碍。身出刹土。刹土出身云。俱现佛事。一种自在诸法总然。于智境界不说有情无情之法。经云善知其时为众说法者。了根生熟如应化度

问曰。何为诸佛知众生心时与非时

答曰。以如来心与一切众生心本不异故。是一心一智慧故。以此知时与非时。诸佛了悟而与众生共之。众生迷惑自谓为隔。一切诸佛以一切众生心智慧而成正觉。一切众生迷诸佛智慧而作众生。及至成佛时还成众生迷理之佛。所说法门还解众生心里迷佛众生。以此不异故知众生心。经云不可说诸菩萨各从他方种种国土而共来集者。约万行差别名为他方。以法随根应物调伏名种种国土。不出如来大圆明智。名为而共来集。众会清净者。无情识也。法身无二者。与佛同一体性等无性也。无所依止者无得无证也。而能自在起佛身行者。无作之智同佛用也。坐此座已者。会此十回向法界本也。殿出殊好者以智所感也。出过诸天者。以智报感非有情为也。解云。菩萨所报相约行所生。论主颂曰

  菩萨以忍为垂鬘　　惭愧恒为衣服饰
  戒品涂香及末香　　慈悲普覆为其盖
  正心不动禅定幢　　智慧幡破诸邪见
  方便常住生死海　　饶益众生为妓乐
  总持演畅妙法音　　闻者解脱为歌乐

已上如文可知。此段有不可说他方菩萨众。此一段诸天住兜率宫。菩萨众总有一百五十个百万亿众。若他方所来菩萨有不可说。诸天庄严高座及宫殿色类。有一百八十种差别。一类有百万亿。如来及菩萨自福庄严无有限数。此会所将如是大悲。如是智慧。如是万行。但为长养初发心住初生佛家之智慧大悲令惯习自在故。时亦不改。法亦不异。智亦不迁。犹如竹[竺-二+韋]依旧而成。初生与终无有粗细。亦如小儿长初生而为大无异大也。此直以十行十回向十地十一地为养道之方便佛果在于初发心。又十住中一住具十住之功用故。及十住十行十回向十地总十住中总具足故。犹如神龙马王所生。其神驹生在其地。与父迟速相似。唯力用未如其母。如初发心菩萨。以乘如来一切智乘。初生佛家。与佛同智。唯神通道力未如。以待大悲万行长养故。虽长养功终法不异也。时不迁也。终不出初发心时力用功毕。如龙女不出刹那际三生成佛。是如善财一生得佛果亦尔。一生义者得无生也。今且约立无生有十。一诸蕴自体无生。二诸见自体无生。三空无生。四性无生。五时劫不迁无生。六涅槃生死无生。七说法音声寂默无生。八智慧分别无生。九神通力性自周遍无生。十不出刹那际对现三世尽古今劫一切众生前身无生。有此十种无生义故。是名一生当得菩提。是此经意。以十行十向十地十一地法方便用资初发心佛果。绝前后之情所望故。以资粮与佛果同时互为体用相资故。故号为觉行互严。此经以果资行令行无著。以行资果大用得办。如三乘以意生身菩萨未说乘佛一切智乘者。推佛果在十一地后三祇之劫终也。即地前三贤为资粮。十地为见道。佛果在十一地后三祇之劫也。如此教与三乘中五位行相。一倍颠倒行相不同。后当更明

    兜率天宫中偈赞品第二十四

将释此品。三门如前

第一释品名目者。明以金刚幢等十菩萨各从异佛刹来。处兜率天宫至如来所。各化作妙宝藏师子之座已。各以十回向法门因果而偈赞之。故名偈赞品。异佛刹者。从十行中来入十回向

第二释品来意者。此品为欲成十回向中因果法门故。此品须来也

第三随文解释中。义分为二。第一长科经意。第二随文释义

一长科经意者。于此一品大意前后总作十一段长科。一从尔时佛神力故已下至而说颂言有五十二行经。明金刚幢等十菩萨众十方来集彰因示果不二分。二如来不出世已下有十行颂。明佛以实示权分三。尔时坚固幢菩萨已下有十行颂。明叹佛身性相无比要常亲近供养无疲大愿成满方能履佛所行道分。四尔时勇猛幢菩萨已下有十行颂。明佛及法要以净心净行方了见佛有为不堪分。五光明幢菩萨已下有十行颂。明一佛身而生多佛身如幻而生起分。六尔时智幢菩萨已下有十行颂。明佛智无依无作不造不内不外而能现形普遍分。七尔时宝幢菩萨已下有十行颂。明如来所有应现非情所为任智无功众生自业应见分。此段约自修行之行智现相应故。非时分智立时分者是情故。多时少时俱是情故。八尔时精进幢菩萨已下有十行颂。明佛身非内外十方佛同等无有内外身对众生业现分。九尔时离垢幢菩萨已下有十行颂。明如来以无心无思无依之智性无表里对现十方随根普应分。十尔时星宿幢菩萨已下有十行颂。明如来无心意识可名为佛众生以有心意识及住寂灭心者总不能见佛分。十一尔时法幢菩萨已下有十行颂。明宁受众苦不舍如来分。已上各说一法共成十回向心。或但说有众生著有。或但说无众生着无。如经星宿幢菩萨颂云。众生有分别。是佛是世界。了达法性者。无佛无世界。如下文法幢颂云。宁可恒具受。一切世间苦。终不远如来。不睹自在力。此二颂皆相成就有无恐堕边见。余例知。如观十方何意为观众意之同别。亦观十方世界诸佛法同不二

二随文释义中从第一初五十二行经义分为十段。一尔时佛神力故已下至来诣佛所。是诸众来集分。二其名曰已下至法幢菩萨。举所来十菩萨名号分。三所从来国已下至妙香世界。是诸菩萨所从来国土分。四各于佛所净修梵行已下至观察幢佛。举本所事佛之号分。五其诸菩萨已下至无量功德有八行经。明诸来菩萨化座而坐放光显德饶益分。六所谓已下至犹若虚空有七行经。明诸来菩萨见无依止清净法身智慧遍游十方事佛自在无碍分。七如此世界已下至无有差别。明都结十方同此来集分。八尔时世尊已下至神变之相。明如来放光所在普照十方彼此大众皆相见分。九如是菩萨已下至皆来集会有十六行经。明诸来菩萨往因同佛善根至法究竟自在分。十在于佛所因光所见已下至颂有两行经。明都结十方同此世界菩萨集会分

二随文释义者。于此五十行经。约立十门。一明十方菩萨所来之法。二释菩萨名下之义。三释十世界之所表。四释十佛名号之因果。五释十菩萨来至佛所所化之座体。六释菩萨身光之因。七明菩萨所得何法而能自在化满十方。八释如来放光处所表法。九明诸来菩萨众海从谁发心。十明随位进修因果

一明菩萨所来法者。经云一一各与万佛刹微尘为数者。明进升之法智之知见胜前位故。十住云百。十行云千。十向云万。俱从万佛刹微尘数国土外诸世界中来诣佛所者。明迷法云外世界智达名来诣佛所。云万佛刹微尘者。是迷悟之数也

二释菩萨名下之义者。其名曰金刚幢菩萨者。菩萨前已释讫。金刚幢者。明坚固不动义。前十行位菩萨名林。表行覆荫广多义故。此位菩萨以幢为称者。明大悲之行处生死大海能摧破一切众生烦恼自智无倾动故。十行明以行自卑和怨义。十回向明大智坚强随悲破怨自在义。此约檀度行坚固幢菩萨者。此大悲为戒体故。勇猛幢菩萨者。此约大悲为忍。是勇猛义。光明幢菩萨者。此约大悲为精进之体。长处生死之夜。以智发明故。智幢菩萨者。此位大智于生死之中恒明常破闇故。以为定体。宝幢菩萨者。明以大悲大智慧善施教网。名为宝幢。明教可贵故。非世宝也。精进幢菩萨者。此位是第七方便行。善能知根同事处俗不迷同尘不污。是精进幢义故。无垢幢菩萨者。是此第八愿波罗蜜自无生死。以智随愿利生故。常无垢也。星宿幢菩萨者。此力波罗蜜法王位成差别智。明善知众根犹如星宿大小皆明。法幢菩萨者。此位是智波罗蜜。善安立诸法无能摧破者。是法幢义故。此已上是能行行之人

三释世界名者。所从来国谓妙宝世界。明以妙法普施含生是可贵义。世界名妙乐者。明大悲为戒处生死利众生令得大乐。妙银世界者。明以法身理智以成忍体犹如白银柔软明净。妙金世界者。明精进利俗无有劳倦不亏真理黄中致福悉皆金色也。妙摩尼世界者。明法性白净用而无垢自在。以为定体故。妙金刚世界者。明无性妙慧能破虚妄不自坏故。妙波头摩世界者。是赤莲华也。明此以大悲方能同色香而无染故。妙优钵罗华世界者。青莲华色也。明第八以智随悲之行清洁不污。以青莲华色处泥不污。以用表之也。妙旃檀世界者。以此法师位成说法香也。妙香世界者。明此位大智大悲随位功德终。以无依无作之微妙智。而满十方无来去智。法音随遍无有形故。但云妙香不云形类。表胜前有迹故。此十世界已上名是此十回向位行中之法故。言妙香世界者。是随生死教化众生理智妙用也。世间以土地山河为世界。智人以智德妙用为世界

四释十佛名号因果者。经云各于佛所净修梵行者。明随位进修加行佛果。即如下十个佛是。所谓无尽幢佛者。明此十向大悲之位所施无尽。以成佛果之号。其施如下回向品自明。风幢佛者。明巽为风为白净为言说为赤为日为明为白净即如风无形色而香臭悉吹皆令净故。又巽为鸡知时而鸣故。像此知根而垂教也。上值天门开众善也。巽为已盛阳之始也。定是非之时也。时斋戒法则之时故。巽为言说为口为面门谈众善也。能治辛丑。丑为小男。以众言说化童蒙也。以此言之。风幢佛是。此戒波罗蜜之风化果号也。解脱幢佛者。忍位中果也。忍力已成无不解脱也。是西方兑为卑下义。威仪幢佛。此主北方佛果。共信位中北方威仪智佛同号。此主北方师范位也。以威仪庠序以接童蒙故。以约行为果号。明相幢佛。此与十信位东北方明相智佛同号故。明约坎为所治。丑为信心。寅为契理。始明借方表法也。主丑为山。山为不动。不动即净。净能发明。明禅之始也。入定之始正慧开敷。以十向之位不离十信所信之法。于彼法上以为安立。此明十向之定体。能发大悲利俗之明慧故。如常幢佛。与十信中第六究竟智佛亦相似。总约随位升进波罗蜜上。立佛果号之名。总不离十信所信果。一如善财至弥勒佛果还指善财见文殊者是也。明文殊是启蒙信果之位。发行进修不离旧迹。今文殊菩萨住清凉山。是此阎浮一境之东北。主艮位。表启蒙发明之首故。故为童子菩萨。以实言之。本是十方诸佛无性理之妙慧。成佛莫不由之。此门即一切众生尽有。迷理自惑而不见。若悟理者现行分别是也。以定照之方明故。艮为止也。自余准例。随名会位知之

五释诸菩萨来所化之座体者。经云。化作妙宝藏师子之座。以法宝利生教行网故。以宝网弥覆座上。十信位中座体约果成名。以宝莲华藏为体。十住位中约得如来智慧大悲而成体。即以毗卢遮那藏为体。即师子座号毗卢遮那藏。十行位中以净行离垢师子座。即以莲华藏为体。十回向位明大悲处生死设教行普该万法不拘一法故。座体直以宝为名。不限色类。以教行遍周而漉众生故。座有宝网弥覆其上

六释菩萨身光者。明此位菩萨以大悲行处世利物任智慧而照众生即净光恒照

七明菩萨得何法而自在者。经云。见无依止清净法身。以智身现无量故。是明见法无依止性。一切无明便为妙用智慧。即能通化无方

八释如来放光处所表法者。明十信足下轮中放光以信为初。如十住足指端。明入圣位之初。十行足趺。明依圣性法身起行。十回向即于膝上放光者。明表法光明以膝者人之坐起回旋卷舒自在之所由也。明此回向位法门是。回俗处真解脱无染之大智。以悲愿利生。处生死而恒涅槃。处涅槃与生死无碍自在。以放光处表之。十地眉间表中道果光也

九明诸菩萨从谁发心者。皆于自心无始分别。无明为发心之始。达此无始无明为大圆镜智故。即与十方毗卢遮那如来同善根故。若离此智。无成佛期。无见佛日。是故经云。如是菩萨皆与毗卢遮那往昔同善根故。明达自无明。成大智体。诸佛共此智也

十明随位进修因果者。明金刚幢菩萨是所修行之人。妙宝世界是所修之行。无尽幢佛是所行之果。余九例知仿此。已下有十段颂。一颂十行。一行一颂。所颂之法是此当位十回向位中。都调治纲纪之门。如文自具。更加文释。文烦义沉表法难知。方可约释。余如文自具书

    十回向品第二十五

将释此品三门如前

一释品名目者。此品何故名为十回向。答曰。以十住初生诸佛智慧家。虽有第七方便波罗蜜成大悲行。然为创始应真修理智出世心多行悲行劣故。于初发心住。于妙峰山顶见比丘。名为德云。得忆念诸佛智慧光明门。虽知以后次第十善知识。以十波罗蜜互相参入。和融诸行早已具足。然当随本位行门胜劣全异。此明同中别令升进故。如十行位中为行之首。即以三眼国比丘名善见。即以林中经行。用表其十行。以智眼慧眼法眼。观根利生化令出世故。以比丘所表为十行。广大覆荫众多以林所表。如此十回向位中。明前二位出俗心多。大悲行劣。以将十住初心所得诸佛之智慧。十行之中出世之行门。处俗利生故名回向。回真入俗利生故名回向。是故此位表法善知识。即以鬻香长者名号青莲华表之。明此十回向法门如合和香法。以将诸众香合为一丸。互相资益以成遍熏。十回向者。亦复如是。以戒定慧解脱解脱知见五分法身之香。和合大慈大悲诸波罗蜜四摄四无量涅槃生死诸尘劳门。共成一个法界之真香。皆从大愿为首。是故此位名为回向。长者名青莲华者。表此位行不染垢净生死涅槃也。又长者明处俗流。智长于世人名之为长者。青莲华者。明诸色华之中此华色香第一。以表五位行门。此十回向法门第一。何以然者。为此十回向法门以大愿力会融悲智。生死涅槃成一法界之真自在法故。能资前位佛果。使具普贤行门圆满故。亦成后位十地十一地行门。使惯习自在故。明前后十住十行十地十一地总是此十回向位中理智大愿大智。大悲所圆融故。故以此十回向位通前彻后总通收故表青莲华。众华之中色香最为殊胜出过余华也。又以表兜率天宫。于诸三界此天殊胜。何以故。为世间三世诸佛皆在此天长菩提心满化世间故。向上化乐天他化天乐放逸故。又向上色界无色界是乐净心多故。已下夜摩忉利是着乐之处天非知足故。四天王天四面而居非正位故。是故此天处欲界之天上下处中故。又此天要修三福德人之共生处故。何者为三。一修施。二持戒。三修定。自余诸天不修三福令均平故。皆偏多也。修戒施二福。是故余天。或多放逸。或多乐净。是故上生经云。乐欲长菩提心者。来生此天。是故此天说此十回向门。于此表法胜故。又向下忉利夜摩向上他化化乐。此天于此五天处中故。故说十回向。和会智悲均平令处中故。故于此天说十回向故。故将此处表所说法门。又将鬻香长者号青莲华。所表法位以此之义可解。是故名十回向。以表十波罗蜜行参和一多同别之门故。为十种回向以表无尽故。以大愿风吹智慈云令普雨故

二释品来意者。大意如前所述可知

三随文释义者。义分为二。一长科经意。二随文释义

一长科经意者。从尔时已下。至第三十三卷末。总作十五段长科。第一从品初尔时已下。至去来现在一切诸佛回向。有三十三行经。是十方诸佛如金刚幢菩萨令说十回向分。第二佛子菩萨摩诃萨已下。至过去未来现在诸佛已说当说今说。有九行半经。是正举十回向之名目分。自此已下。佛子云何为菩萨摩诃萨已下。至第三十三卷内。至皆得清净到于彼岸。总有十卷经。明正说十回向随十波罗蜜进修行门分。已上十个回向。一个是一个波罗蜜行。都共为十段科。第十三佛神力故已下。至一切世界兜率天宫悉亦如是。有十六行经。是动地兴供分。第十四尔时复以佛神力已下。至亦复如是。有十行经。明同号菩萨来集作证分。第十五尔时已下。有六行半经。明金刚幢菩萨说颂分

从初第一段诸佛加金刚幢分中。复分为四段。一尔时金刚幢菩萨已下。至演说诸菩萨十回向。有十八行半经。明金刚幢菩萨入定诸佛与同号加持分。二佛子汝当承佛威神之力已下。至无障碍法光故。有四行半经。明诸佛劝说十回向法门分。三尔时已下。至善根力故。有六行经。明诸佛与金刚幢十种法力加持分。四尔时已下。至去来现在一切诸佛回向。有四行经。明诸佛以手摩顶令金刚幢菩萨出定说法分

二随文释义者。约立十门。一释入三昧因缘。二释三昧之名。三明诸来佛刹远近。四明诸佛之数。五明诸佛同号所缘。六明佛来现前称赞。七明诸佛共加入定。八明诸佛摩顶因缘。九明出定告众叹法。十明正说十回向

一释入三昧因缘者。为欲令后学菩萨知轨则故。为知三昧方便现智令明净故。为知三昧之力能令说法智慧简择自在分明故。三世诸佛法则合如是故。故须入定

二释三昧之名者。何故名为智光三昧。为以成就大悲之门非大智而不显。如十住中显佛智慧与自心同合。即以方便三昧无作无思。如净水澄明日月万像自然现彻。如十行之内三昧。即名号善思惟。则明　理随事法差别名善思惟。如此十回向所入三昧名智光者。明以智行悲明处俗无染。以此智光照俗无俗不真。是以鬻香长者青莲华表之。用明处俗无染。十住十行比丘以为标首。以明出俗之功。一依善财知识表之。是故此位圆悲智之自在故。故三昧名为智光

三明诸来佛刹远近者。明随位胜进智慧增广。十行云万佛刹微尘。此位云十万佛刹微尘。表胜进过前

四明诸佛之数者。经云。十方各十万佛刹微尘数。明进修智业广大与十方如来智体功用合故

五明诸佛同号所缘者。何故十方诸佛。与入定菩萨同号为金刚幢。而现其前者。有二义。一如前所释进修智会。二以佛名号及如来身而现入定菩萨前。明处位不惑断自他之疑故。成法印故又智既合同。身亦无二故

六明诸佛来现称赞金刚幢者。明以言加令入定者。印法不惑。亦令当学之徒断余疑惑故。又身智既同。说法亦等故

七明诸佛共加入定者。所云共加者。有二义。一自智所会合佛德故。二诸佛随智与力二缘会故。名之为加。又为自虽不疑断他惑故。诸佛与加成法则故。又说佛加持有六。一同名号加。与同名故。二现身加。而现其前故。三言赞加。以言赞叹故。四毗卢遮那往昔愿力加。五与十种法加。如文自明。六以十方诸佛手摩其顶加

八明诸佛手摩其顶因缘者。何故手摩其顶。明右手作用之便。明诸佛以右手引接令出定说法。又自作用与诸佛作用相及故。又诸佛许可到法际故。以当位有自位际法也

九明出定告众叹法者。经文自具

十明正说十种回向者。如经下文。此释初段三十三行竟

第二佛子菩萨摩诃萨已下。至过去未来现在诸佛已说当说今说。有九行半经。正举十回向之名目分。至后随当位分中方释

第三正说十回向随十波罗蜜进修分中。从佛子是为菩萨摩诃萨十种回向已下。云何为菩萨摩诃萨救护一切众生离众生相回向。于此段中有二义。一科其当段经意。二随文解释。此十个回向中。长科有一百八十段经文

一科其当段经意者。于此救护一切众生离众生相回向段中。长科为十段。一佛子云何为菩萨摩诃萨救护一切众生离众生相回向已下。至如是等无量善根可有五行经。明修六波罗蜜四无量心成就初回向分。二修善根时已下。至皆令得一切智。有十四行半经。明起大愿念度众生分。三佛子菩萨摩诃萨已下。至阿耨多罗三藐三菩提。有三十三行半经。明亲疏善恶平等分。四佛子菩萨摩诃萨已下。至住佛所住。有二十行经。明以诸佛法而为胜缘。深植自善根愿与众生分。五佛子菩萨摩诃萨已下。至令得解脱。有三十八行经。明菩萨入于恶道。代诸众生受苦令诸众生得乐分。六佛子菩萨摩诃萨复作是念已下。至使到彼岸。有七行经。明菩萨以自善根令诸众生得十种究竟乐分。七佛子菩萨摩诃萨已下。至无量善根。有五行经。明菩萨随宜救护众生。得出生死供养诸佛亲近善友分。八佛子已下。至令一切众生断疑故。有十一行半经。明菩萨大愿众生虽多不假多圣。唯我一人独能度尽分。九佛子已下。至救护一切众生离众生相回向。有三十一行经。明菩萨如日普照。不求恩报不着众生法回向分。十尔时已下。至说颂。有六行半经。明金刚幢菩萨观众说颂分

二随文解释者。何故名为救护一切众生离众生相回向。释此名目有二义。一明随位修行次第之法。二方明本位名号。一明随位修行次第之法者。如十住中。于初发心住求一切智。此菩萨所缘十种难得法而发于心。所谓处非处等十种如来智力而发于心。生于佛家为佛真子。如十行之中。行欢喜行为大施主。凡所有物悉能惠施无有悔吝。行菩萨行以为所缘。如此十回向中。初回向名救护一切众生离众生相者。即以六波罗蜜四无量心。以为所缘。即以十住十行所得大智法身无著净行。起广大愿行处于生死。以六波罗蜜以为行首。慈悲喜舍以为处生死利物之缘。是故即名为救护众生离众生相回向。即以慈悲喜舍为救护。以六波罗蜜出世间法为离众生相故。为六度行门是出世行故。是故如是安立次第。总在十住初发心位。一时总具。只为纸素竹帛名言次第。遂生分段。非是法有前后义故。如十住位中善财童子表法之中海门国观大海。具有阿修罗等十王供养等是回向义。然教门次第升进不可不存。若不如斯。使后学之流行沉沦而不进。二明本位之名者。又以大智法身。以为离体。十波罗蜜四无量心。以为处生死救护众生所缘。是故名救护众生离众生相回向。心以智体无依所救护者。无住众生无相正为救护而无作者故。故众生自真无出没故。名救护众生离众生相回向。成此初回向法门具足五缘。一具自了法身本自清净解脱缘。二得大智慧解脱缘。三具大愿力奉事诸佛利众生缘。四十波罗蜜具足胜行缘。五慈悲喜舍不舍一切众生缘。具此五法方能成就此初回向。云何行檀波罗蜜净戒波罗蜜。以能舍恶法戒体自净故。云何修忍波罗蜜。施戒已成。当修忍力时。为施体能舍故。与戒体净因忍体。须加行修学。为忍防他凌辱。非由己自舍故。故须加行学忍。云何起精进波罗蜜。以忍体是自息其忿恨。非是忻修利物之行故。须起利物之行。是此位精进义。云何起精进波罗蜜。入禅波罗蜜。以精进勤利物之行。恐多散动相应故。须入禅波罗蜜。云何住般若波罗蜜。以禅能发生净慧故。云何大慈大悲大喜大舍。为六波罗蜜是出世心多故。加以慈悲喜舍利众生法均调诸行故。此已上六度四无量心。使令均平智悲得所成。此初回向门此回向法门。从十信十住十行总具有之。至此本位方令齐等。若以解行门中有此差降。若以理智门中总无前后。始终之法已下当位。有十度调治之法。如下文中具明。不烦更释。但如文以行行之。云何但以六波罗蜜。为利生行。为明大悲门中但令众生出世间故。然后方令入生死中。已下颂中。有五十六行颂。颂此救护众生离众生相回向。此一段中。明菩萨所行之行。调均得所。两行一颂如文自具。得意以行行之。此之一段。以檀波罗蜜为主。九波罗蜜为伴。以善财鬻香长者号青莲华表行行之人。以名下义思之可解。于中所行法则鬻香者卖香人也。能办诸香和合诸香。卖鬻与人。用表此位之行。前已释竟

第二不坏回向。以戒波罗蜜为体。余九　伴。善财以舡师号婆施罗。为表行行之人。此云自在。住楼阁城门外海岸上。住修大悲幢行法门。明此回向位中以大悲为戒体。视一切生死之海。令得一切大智之海。居生死海而得自在。故名自在。广说如经文。又表戒体如海性净不宿死尸。明法身本净不宿烦恼染污死尸也。广义如文。经云。佛子。云何为菩萨摩诃萨不坏回向者。于此一段经文义分为二段。一长科此一段经意。二随文解说

第一长科此一段经意者。自佛子已下。至说颂已来。总科为六段

一佛子已下。至无量无数行境界故。有十三行半经。明菩萨得信不坏分。二佛子已下。至大愿悉使满足。有十一行经。明菩萨住持教化众生分。三菩萨如是已下。至阿僧祇衣敷布其地。有三十三行经。明举依果报庄严分。四佛子已下。至最上信解心回向。有二十一行半经。明菩萨以如上依果所有庄严供养诸佛皆为度脱众生分。五佛子已下。至第二不坏回向。有二十四行经。明菩萨能随生死度脱众生。同诸事业求一切智。白净等法恒不舍分。六菩萨摩诃萨已下。至说颂。有七行经。明菩萨得于诸佛妙法断疑。如闻自达能随想力。入一切刹普照众生分。已下颂有五十行。两行一颂。皆颂当位之中回向所行之行。如文自具。不烦更释。如文行之

第二随文解说者。云何为不坏回向。虽随生死海而不坏法身。虽随分别而不坏无作。虽随诸见而不坏法眼。虽随诸行而不坏菩提心。虽教化成就众生皆至佛果。不坏身心无依住门。虽随一切众生知根同事。而不坏戒体恒自白净。是故名为不坏回向。又一切世间出世间法无成坏体。如是阿僧祇宝者。是本行中。以法利生依报果也。阿僧祇华者。是以行能利自他。开敷众善之依果。阿僧祇鬘者。是忍所报也。阿僧祇衣者。从惭愧生也。阿僧祇盖者。大慈悲所生也。阿僧祇幡者。回向心所生也。阿僧祇幢者。是随行不退力所生也。阿僧祇庄严具者。诸助道法所生也。阿僧祇给侍者。从谦敬离慢所生也。阿僧祇涂饰地者。从戒品生也。阿僧祇涂香者。以戒遍诸法生。阿僧祇末香者。以往昔散华香报所生。大约以行知果。如影随形。一一相似准物类。以义解之可解。亦以昔曾以如是物供养佛法僧获得如斯果故。余准此知之

此回向体。如经云。如实法印印诸业门。得法无生住佛所住。观无生性印诸境界。诸佛护念发心回向。与诸法性相应回向。入无作法成就所作方便回向。此是不坏回向之大体也。智不坏。生死不坏。大愿不坏。大悲不坏。皆如实故。如十住位。以离染大悲为戒体。即以海门国海云比丘为所表。十行位中。即以工巧算术以为戒体。即以释天童子于河渚中算印法。以为所表。为明行为河流而归海故。十回向中。以处俗大悲为戒体。即以海舡师自在为所表

新华严经论卷第二十新华严经论卷第二十一

        长者李通玄撰

第三等一切诸佛回向者。以忍波罗蜜为体。余九为伴。表法中以善财童子所见可乐城东大庄严幢无忧林中无上胜长者是也。为城名可乐依主所行之行立其名故。为明得法成忍人见可乐住。城东者。为明忍为觉行之首。为表东方角亢氐房之位。主众善之首。房为青龙。主吉庆位故。以东方为阳。为生万物之首。明忍为万行之首。生众福故。故名城东也大庄严幢者。忍随违境不动也。是幢义。无忧林者。明忍成行满如林广荫也。号无上胜者。众行之中不胜忍也。众行之中无忍不成行故。余广如经说。二义如前

第一长科当段经意者。从此一段经中。约科为十段

一佛子云何菩萨摩诃萨等一切诸佛回向已下。至诸根清凉。有五行半经。明学佛回向心得自在清凉分

二佛子已下。至不变异乐。有七行半经。是菩萨回向佛乐分

三佛子已下。证萨婆若。此云一切智。有七行经。明回向菩萨行愿分

四佛子已下。证一切智。有十行经。明回向一切众生。令得离苦分

五佛子已下。至具足充满。有两行经。明菩萨行由愿广大充满分

六佛子已下。至回向诸佛无上菩提。有十八行半经明菩萨以本大悲处俗无染着分

七佛子已下。至如来究竟之地。有二十五行经。明与畜生食愿永离众苦得乐分

八佛子已下。至第三等一切诸佛回向。有十四行经。明菩萨等一切诸佛回向分

九菩萨摩诃萨已下。至心无所著。有六行经。明菩萨入佛功德深入法界善知菩萨修行次第分

十尔时已下。一行经。明金刚幢菩萨观众说颂分

第二随文释义者。何故名为等一切诸佛回向。为此第三回向成其忍门。无贪嗔痴三业如佛。佛所行愿皆悉愿为故。名等一切诸佛回向。令愿行一如佛故。又前云不坏回向。以次等一切诸佛回向。明次第合然已下。有四十八行颂。两行一颂。所颂前法如文具明。不烦更解

第四至一切处回向者。以精进波罗蜜为体。余九为伴。以善财见比丘尼。名师子频申住输那国。此曰勇猛城。名迦陵迦林。此云斗诤时也。明此比丘尼能和断斗诤。此表第四回向行精进业利物之相。表比丘者。明离染清洁。尼者慈音。明此精进行门离染慈悲以为行体。号师子频申者。明已得四无碍智已得四种无畏故。师子者。明智无畏也。频申者。卷舒自在也。明以清净大智勇猛。自在卷舒说法利生善和断斗诤皆悉从伏无量诸众。见闻不同广如经说意表此第四回向中行精进之行。智悲相故。无染慈悲说法自在。表悲常随苦流智常无所染是尼义故。四无碍智者。一义无碍智。二法无碍智。三辞无碍智。四乐说无碍智。四无畏者一一切。智无畏。二漏尽无畏。三说障道无畏。四说尽苦道无畏。二义如前。第一长科此段经意。义分为八段

一佛子云何为菩萨摩诃萨至一切处回向已下。至无边世界。有十二行经。明菩萨所修善根如实际遍三世供养分

二佛子已下。至广大威德种性中。有十二行经。明诸佛兴世如法身遍往无差别广大利益分

三佛子已下。至护持一切诸佛教故。有六十四行经。明菩萨以众多无尽如法性供养云供养如法性无边众多如来普摄诸善根分

四佛子已下。至以善方便修回向道。有十六行半经。明菩萨修回向以无所得而为方便修一切善根分

五佛子已下。至具足一切功德。有六行经。总结已上供养功德分

六佛子已下。至第四至一切处回向。有六行经。明都结已上遍一切处回向所作令佛种不断广严净佛刹分

七菩萨摩诃萨已下。至能以善根如是回向。有十二行经。明住此回向时得身语意业遍十方一切处分

八尔时已下。有一行经。明金刚幢菩萨观众说颂分

第二随文解义者。云何至一切处回向。约位有十一。一法身至一切处。二智身至一切处。三大愿至一切处。四供养诸佛至一切处。五见闻听受诸法至一切处。六遍现色身至一切处。七开悟众生至一切处。八不出毛孔至一切处。九遍满十方等于法界而无去来至一切处。十入一众生身心等一切众生身心至一切处。十一入一佛身毛孔等一切佛身毛孔至一切处回向。又回向者。有十法。一以无作法回向有作法。二以有作法回向无作法。三以一法回向多法。四以多法回向一法。五于诸有法回向无法。六于无法回向有法。七以世间法回向出世间法。八以出世间法回向世间法。九以一切自性无回向以为方便回向法。十以一切有回向法。以为自性无回向法。为令滞有无者得自在故。生死涅槃无障碍。得大神通无物拘留故。供养诸佛教化众生。一多同别皆得自在故。以诚实心起大愿云。周覆法界虚空界。兴种种供具供养三世一切诸佛。皆愿自他福德圆满故。是故名为至一切处回向如世界种。即如华藏世界种是也。约先德云。数三千大千世界至一恒河沙数。为一世界海。又数海世界数至一恒河沙。为世界性。又数世界性至一恒河沙。为一世界种。如种种世界云众杂多也。如转世界者。或圆形转。或流转如江河。是日月亦是皆无住心名转侧世界。如四天王天。在须弥山侧住仰世界。可知覆世界如蜂窠等。是亦如世界成就品说。已下如经自具。大意以修得十住十行之中法身理智。即依此法起大愿大悲。依无作理智起神通行。使不滞染净。不为染净二法所拘留。神通诸法性自离故。已下有二十二行颂。两行一颂。如文自具

第五无尽功德藏回向者。以禅波罗蜜为体。以善财童子所见婆须蜜女。以为所行之人。所住国土。名为险难。城名宝庄严。以叹德中心无分别。普知诸法。一身端坐充满法界。于自身现一切刹。所明禅体遍周自在。为明禅与智悲会融无二体用自在故。以国名险难者。以真智会俗。城名宝庄严者。会俗体自真。明定乱两融智悲不碍随尘不染故。号名宝庄严。婆须蜜女者。此云世友。能与世人为师友故。亦曰天友。能与诸天作师友。或曰易宝。以此女善巧方便易取众生一切智宝。此女身金色目发绀青。若闻说法。若暂见。若执手。若坐座。总得三昧。为明禅体遍周与智会故。道合见者。总皆是禅体智慈相会之流。若也别见之流。常对面不睹其容也。但为定与智会。智与悲冥。随根接俗。号之为女。非即但为女也。十住中第五主禅门即俗士长者。号为解脱。明俗体本真众生身本来佛国故。长者身含佛国。明众生身亦然。但禅观相应即见。十行中即以宝髻长者。明禅门。以本自居宅十层之阁。宅有八门。市上接俗引来宅内。即以所行俗事。用彰智随悲行处世染而不污。若也未悟俗尘为业所留。要须戒定慧求出世之智。若也达智业亡。要须处缠不污方便利生皆令解脱。一须知根接引不得惑乱众生。要须依根受药。二义如前

一长科当经意者。于此段长科为十三段

一佛子已下。至悉皆具足。有六十一行经。明菩萨凡所随喜回向悉皆具足圆满分

二佛子已下。至一切佛刹悉亦如是。有三十行经。明菩萨以大愿愿菩萨众海圆满十方庄严国刹分

三佛子已下。至转无障碍不退法轮。有七行经。明方便回向分

四佛子已下。至超然出现。有五行经。明愿清净佛刹至一切众生界佛常超然出现分

五佛子已下。至入一切法界。有三行半经。明菩萨达一切智知业果寂灭分

六佛子已下。至无有少法与法同止。有六行经。明不分别不着取分

七佛子已下。得无尽善根。有十行经。是菩萨得无尽善根分

八佛子已下。至一切境界悉无所有。有六行经。明菩萨了众生界无众生于法无得证分

九佛子已下。至令诸善根悉充足故。有五行经。是菩萨无智入法无法入智分

十佛子已下。至修治诸行。有六行半经。是菩萨成就功德藏堪为众生福田分

十一佛子已下。至第五无尽功德藏回向。有七行经。是菩萨福相处世无伦分

十二从菩萨摩诃萨已下。至十种无尽藏。有十五行经。是菩萨得十无尽藏分

十二尔时已下。有一行经明金刚幢菩萨说颂分

第二随文释义者。云何名无尽功德藏回向。此位明禅与智冥。智与悲会。以无尽虚空为一道场。以无尽众生无明行相。而为佛事。身恒承事无尽诸佛。而遍周法界化无尽众生。总成佛身表里相亡始终情尽。遍知诸法不坏无心。名无尽功德藏经云。于一毛孔见阿僧祇诸佛出兴于世得入法无尽藏者。明心性本无大小系尽。身为智影。国土亦然。智净影明大小相入。如因陀罗网境界喻是也

经云。以佛智力观一切法悉入一法者。明万境虽多皆一心而起。心亡境灭万境皆虚。如净水中众影也。水亡影灭。此约破有成无说。又以境约智生。智虚境幻。多幻相入不离一虚。幻不异虚处不异幻。幻虚无二。一异总虚。此约以智幻处自在无碍门说。此皆借法。况说如实所知唯亡。思者智会。其智会者。方可用而真不惑心境。以大愿力随智幻生等。众生数身如应摄化故。名无尽功德藏。自余如文自具。不烦更解。已下有五十行颂。如文自具。但如说修行

第六随顺坚固一切善根回向者。此明般若波罗蜜为体。以善财知识名鞞瑟胝罗住善度城。常供养旃檀座佛塔。以为表法。名鞞瑟胝罗。此云包摄。以身含佛刹为名尔。住善度国者。约化行为名故。以此住智慧善度众生故。供养旃檀座佛塔者。明戒定慧解脱法身为座体。得佛不涅槃际者。明戒定慧体无灭没也。广如经说。其座不安形像者。明无相理会是佛义故。见座入法故。城名善度。身与空合。名为佛国。亦名包摄也。以明无相智慧是佛不灭度法门。以智无生灭故

第一长科经意者。于此一段长科约作六十四段如下。此段回向长行中。有六十一段经。总明行施。于段段中。皆有三义。一明行施心成就。二明施已回向菩提。三明各发十种愿皆愿自他成佛。已下三段是总结所施之功。及金刚幢观众说颂。一舍身肉手足国城妻子悉舍行。二施食。三施饮。四施味。五施车乘。六施衣。七施华。八施鬘。九施涂香。十施床座。十一施房舍。十二施灯明。十三施汤药。十四施器。十五施种种宝严饰车。十六施象宝。十七施师子座。十八施宝等。十九施宝盖。二十施宝幡。二十一施宝幢。二十二施宝藏。二十三施种种妙庄严具。二十四施冠及髻中珠。二十五施财宝妻子救众生牢狱。二十六舍身代命。二十七施莲肤顶髻。二十八施眼。二十九施鼻。三十施耳。三十一施牙齿。三十二施舌。三十三施头。三十四施手足。三十五施血。三十六施髓肉。三十七施心。三十八施肝肺。三十九施身。四十施支节骨。四十一施皮。四十二施手足指。四十三施连肉爪甲。四十四为求法故投身火坑。四十五为求法。乃至一字一句。舍其王位国城妻子一切所有。四十六菩萨为自舍屠杀业。四十七见残忍损诸人畜。慈心救之。所谓去男形也。四十八菩萨见佛出兴普告众生。舍我慢戏论。四十九舍大地。五十舍僮仆。五十一舍身施与一切众生谦下离慢。五十二施身给侍诸佛。五十三施土地一切诸物及舍世事。五十四舍都城关防输税。五十五舍妓女。五十六施所爱妻子。五十七施舍宅。五十八施园林台榭。五十九施广大施会。六十施一切资生物。六十一随诸众生所须一切阿僧祇物施。已上此一段回向中。总有六十一种施。一一施中十种大愿。六十一愿中有。十种回向。以表舍一切所著成一切无所著。诸性无作供养诸佛。教化众生。行无尽行故。从佛子是为菩萨摩诃萨。第六随顺坚固一切善根回向已下。至于诸法中而得自在。有六行经。都结已下回向之功。自尔时金刚幢菩萨已下有六行经。明金刚幢菩萨观众说颂叹法分。今上下长行及八十二行颂。于中文义自具不烦更释。且略释回向名目。云何随顺坚固一切善根回向。经云。佛子如是回向时。即为随顺佛住。随顺法住。随顺智住。随顺菩提住。总明行檀波罗蜜遍周刹海不坏法身智身成就通化长大慈悲等佛所行。故为名也。又释以理顺行。以行顺理。以智顺悲。以悲顺智。以方便愿力引生智海。成就悲门均调自在。名为随顺坚固善根回向。论主颂曰

  法身理智无体性　　平等清净无造作
  方便以愿力庄严　　神通变化行充满
  法无自性从缘生　　缘生不失无作性
  设兴回向大愿云　　周遍无边一切行
  不离缘体性无生　　智如影响充法界
  智体如愿如普贤　　回向大愿皆无实
  虽复无实不废缘　　虽复从缘性无作
  菩萨所兴诸行云　　智无来去如影现
  假使教化诸群生　　犹如化人度幻众

大约如世造立宫室要以功成。论其现自施功。功体各无自性。及至成功事毕。还以无功而益人。设宫室有覆养之功。亦复不云养育。此回向大愿亦复如是。为理智虽有净烦恼之功。不兴回向大愿。无覆育饶益大慈悲之功。此之回向从初发心住具足有之。但约升进胜劣言之。亦约说文广狭言尔。亦以时不迁论也。总五位一时说也。古今无前后义也

第七等随顺一切众生回向者。以方便波罗蜜为体主大悲门。前六波罗蜜是修出生死心。此第七已后四波罗蜜是方便。智入生死中教化众生。是故表法中善财知识观世音菩萨。以为此第七随顺一切众生大悲回向中行故。此新经翻为观自在菩萨。不可依也。旧经名观世音菩萨者。是为十方世界共为一佛国。无别西方别有阿弥陀。是如来权设引有为小蒙方便。随心专念摄余恶心。随心念处得见化佛。称自心量。诸德谬解。谓此娑婆世界无观世音。此改旧经本作观自在。云观自在者。但约名彰行中。但彰观照世间出世间无相理智自在非明慈悲之行也。观世音菩萨文殊普贤。此三法是古今三世一切佛之共行。十方共同。文殊主法身妙慧之理。普贤明智身知根成万行之门。观世音明大慈悲处生死。三人之法成一人之德。号毗卢遮那。一切众生总依此三法。号之为佛。少一不成。今此一位依旧不依新翻。又依梵云光世音菩萨。明以教光行光大慈悲之光等众生而利物。即一切处文殊。一切处普贤。亦得名一切处光世音。今言观世音者。取正念心成依心应现而立名也。不可以为观自在所表法也。观自在者。约名表法义中。是表第六般若波罗蜜位也。非是方便波罗蜜入生死同众生行。以四摄四无量不断烦恼之名。此由翻译者误也。观世音住居补怛洛迦。此云小白华树山。观世音菩萨居之。为诸菩萨说慈悲经。此山多有小白华树。其华甚香。经云。住山西阿者。西为金。为白虎。主杀位。明于杀位以主慈悲门正趣。菩萨东来以明智位。至文方释。经云。佛子云何为菩萨摩诃萨等随顺一切众生回向已下至说颂。长科为二十段

一从初佛子已下至一切世间善根有十四行经。明菩萨自集已上三十二种无边善根分

二佛子已下至修习一切善根有十四行经。明菩萨如上所修三十二种无限福田善根回向为一切众生功德之藏分

三佛子已下至永不退转有六行经。明菩萨念如上善根不离无作无依菩提心所积集怜愍一切众生分

四佛子已下至亦复如是有十一行半经。明菩萨发愿愿如上所修无限善根所有果报。尽未来劫所修。如上善根。悉以回向一切众生。令十方世界众宝充满。惠施无限众生分

五佛子已下至常行惠施住一切智智心有五行经。明菩萨无五种心常行惠施成五种心分。如经自具无虚伪心为首。已上五段结前三十二种善根竟

六佛子已下至皆如是施有十八行半经。明菩萨以如是等何僧祇象马王妓女及自身等十种不可数物尽不可数劫而常施分

七佛子已下至无有一弹指顷生疲倦心有六行经。明菩萨以如上十种施。满足无限众生。尽无限劫无一念疲劳分

八佛子已下至入一切智智心有六行经。明菩萨以如上布施以十种无著解脱心为施者分

九佛子已下至得一切智有八行半经。明菩萨以如上十种无限施。起十种无限愿。愿一切众生得一切智分

十佛子已下至于诸有中最尊胜故有一百一十六行半经。明菩萨以如上两段无限布施业。普为一切无限种种众生起一百一十种。广大无限所为众生等所缘事业而行如上等施愿回向故

此已下总结已前三十二种无限善根。以次象马等十种施等及大愿回向。及为众生等境界竟

十一佛子已下至具足十力调伏众生有二十四行经。明菩萨为慈愍众生入苦同行以大愿接生分

十二佛子已下至不着无一切法有三行经。明菩萨虽以施愿回向入苦利益众生其心有十种不着分

十三佛子已下至增长成就三世佛种有三行经。明菩萨以如上一切善根愿一切众生得智种分

云何得入佛智种有四法。一得清净心。二智慧明了。三内心寂静。四外缘不动。如是修治。能增长三世诸佛智种故

十四佛子已下至与诸菩萨等同一见有十七行半经。明菩萨修行如上回向之时。神通智力陀罗尼门出过世所称叹分

十五佛子已下至神通境界平等清净有八行经。明菩萨如是修行菩萨行时。功德出过思量。何况得成无上菩提。此段明功德作法报生犹尚无限出过思量。何况无作自在菩提之理智。岂可不能成也。言功过也

十六佛子已下至不违菩萨行有十五行经。明菩萨见法三世体相平等分

十七佛子已下至第七等随顺一切众生回向有十行经。明菩萨如是回向时。得法业刹三世平等。已得承事一切诸佛。入一切清净众会道场分

十八菩萨摩诃萨已下至等随愿一切众生如是回向有九行经。明总叹如上回向施愿所得之德业用成就分

十九尔时已下一行经。明金刚幢菩萨观众说颂分。

二十其颂总有四十二行。文义自具。不烦更释

第二随文释义者。何故名为等随顺一切众生回向。为明第七方便波罗蜜主大悲门。以波罗蜜中所修智慧之力。入于生死海随一切众生根品。同行利生故。故名等随顺。如十住中第七住大悲位休舍优婆夷云我有同行眷属八万四千那由他常居此园者是。大意云。同一切众生八万四千及不可说烦恼悉同行故。是此义也。亦是此位第七回向与善财所见观音。是此位也。可知。如此一段回向总有二十段经文。余十九段。文义自具显现。不烦更释。如第十六段。得知法业平等三世互不相违。约作略释。经云。一切佛刹平等清净。一切众生平等清净。此约理智说。一切善根平等清净。乃至四行经总明。约理智说。如第十七段中。众生不违一切刹者。明依报相似。刹从心业起故。众生心差别。如世界成就品具明。思不违心者。以思从心生。即思是心。余心仿此知。业不违报者。报从业生报是业果。余仿此知。如业不违业道者。明来生受生与现世作业相似。余仿此。法性不违相。为无性为相。无相为相。无性中实相即如来身色及妙境。是众生不了无性妄计之相。即天人龙鬼畜等。是各随心。自心所生业相称余仿此。生不违性。明以生是无生无生为生故。刹平等不违众生平等。此约理无净秽。已下例然。一切众生安住平等。不违离欲际平等者。明众生报居之境与解脱涅槃际无二理性同时。无二性故。过去不违未来。总明三世性故。三世无体。可相违故。余例知。佛平等不违菩萨平等者。明以佛理智及菩萨体用不离无性。菩萨摩诃萨如是回向时。得业平等。得报平等。如是十平等法。明以回向发愿力庄严自报得此十平等果故。表法中如善财知识十住第七。以优婆夷休舍表慈悲位。十行第七位。表慈悲以满足。王自化其身作诸罪逆。自化其身捉来杀罚。以息众生恶逆。此十回向第七。即以观世音表慈悲位也。夫大教玄悠芳文义广。法门名句明白宛然。十十之数相从。万万千千次第。不可以将小池而添巨海。未足以致其深。炷微灯而益日光。焉能资其远照。此经义弘言修理具词丰。且略释其大意。密智幽潜。聊申少趣。不可加余经之法相滞此妙章。若得意修行者。理由定发。智以理明。悲藉愿兴。行成愿发。理弘智博。愿广悲宽。佛种因此而生。法界以斯缘济。都结如此余义后文

第八真如相回向者。以愿波罗蜜为体。明此位同第八地智增胜以愿引生智业成大悲故以愿防智为智体净故利化不弘。表法中如善财童子见东方正趣菩萨是其行也。从空中来至娑婆世界者。明法空智应现普周亦无来去。观世音指东方正趣。及至见时与观世音同会而见。表以愿会悲智令悲智圆满故。东方表智。西方表悲。日出照明春阳发生。青龙吉祥表智。日入昏迷秋霜凋零白虎杀害。明以智入悲处苦流济益众生故。第八愿波罗蜜。明防智体性净以愿会悲成普贤行升进。随其行位和会知之。二义如前。第一长科经意者。自初佛子已下至颂已来。长科为十段

一佛子已下至普能往诣一切佛土有三十五行经。明菩萨入此真如相回向位中以自所得善根。更加回向发愿所缘成位升进分

二佛子已下至显示安隐住处有十行经。明菩萨观众生恶道苦如身愿速出离分

三佛子已下至心不动摇无障碍故有十行经。明菩萨以如上回向有十为令众生得十种大利分

四佛子已下至普于世间现成正觉有四十六行半经。明菩萨见胜妙国土及一切妙境。以无量大愿愿一切众生皆尽普得生在其中并获众益分

五佛子已下至广大善根有五行经。明菩萨已上回向善根自增善根分

六佛子已下至圆满一切清净智慧有一百八十九行半经。明以如上回向。皆以无性无著真如为回向分。上一百八十九行半经。明约以真如为回向体。以真如遍世间一切法。回向还遍世间出世间一切法。何以然者。为以回向为方便兴起无作真如中大智大悲大陀罗尼门大神通道力令称真如无作大自在作用恒寂故。若不如是以大愿大悲大智慧无限回向。但依无作真如用净烦恼。即同二乘乐寂及三乘六通菩萨。但生一方净国。不入法界之真门。居门外之权乘。且止草庵之位。当知满十方之差别种智。皆由大愿力而发生圆法界之行门。藉回向而兴起。故立斯教网。用接有缘。明知轨度而践其踪。使学者省功而不错谬者也

七佛子已下至第八真如相回向有十二行半经。明以如上真如相回向自获义利分

八菩萨摩诃萨已下至善根随顺真如相回向有十三行半经。明如上回向已得同如来成道分

九尔时已下一行经。明金刚幢菩萨说颂叹法分

十已下有五十八行颂。明以颂重颂前法分

第二随文释义者。于自余文义经文自足。如此一段。经云。一身充遍一切世间。得佛无量音声。于一毛孔中普能容纳一切国土。得佛无量神通。置诸众生于一毛孔。此约十住初心见道之后入实知见。然为凡夫有信士。略释少分。以开心目。非入禅定观智会融方亲见尔。论主颂曰

  了知毛孔大小性　　十方国土无表里
  智境含容十方刹　　刹土体相本皆幻
  智身体净相无碍　　毛孔微尘亦复然
  国土因心虚妄生　　无妄智境恒相纳
  众生心净无表里　　乃了自身毛亦然
  心无分别自他情　　一切尘毛含佛刹
  是故如来说回向　　广兴愿行融自他
  愿他得乐与己同　　心净佛国恒相入
  以广大愿兴大智　　同体智悲充法界
  无功理智起身云　　随类现形声亦尔
  能以自他同体智　　众生身中现佛国
  以众生智转法轮　　众生心迷不知觉
  以众生智是佛智　　佛智本是众生智
  迷者佛智作众生　　悟者众生是佛智
  如是了达体同别　　堪与众生作依止

约释第八真如相回向竟

第九无著无缚解脱回向者。以力波罗蜜为体。以善财所见天神为所表此位之行也。所居之城名堕罗钵底。神号大天。城名堕罗钵底者。此曰有门城。此是此界干神。以干为天门。以后次第见地神。以此二位明和会此十回向位之智极悲终。天神表法空妙智之极。地神表大慈悲王极。厚载万物育含生故。像如父母位也。天神无量种众宝。积聚如山。地神放光地震严。地为净刹。众多宝藏自然踊现。明天地神随业养育济物之德广大。至文方明。略举会通表法之意。令后学者易见其意。不迷教行。不迂修行。表法中明智净称天之性。即法财充满功德宝出现如山。若纯净大悲育载万物。如地无劳故。地体本唯净土。此唯智悲之净极故。即佛国庄严净也。此明神智应真德会天地济育物也。亦是天地之神灵。是菩萨约位所堪治真俗之行。此位天神表之。明升进理智幽微像天灵。而不测神功。万有以不作而为之。二义如前。第一从佛子至说颂已来。长科为七段

一佛子云何为菩萨摩诃萨无著无缚解脱回向已下至随顺忍可有八行经。明因中种善根生十种尊重分

二佛子已下至生无所依智生一切佛法智已上可十五纸经。明修初十种善根。修十种尊重行无著无缚解脱回向得入普贤微细智境分

三佛子已下。至不分别。若法若智有七行经。明得无别分

四佛子已下。至第九无著无缚解脱回向。有十五行半经。明修此回向得三业无著无缚。同三世佛回向自在分

五菩萨摩诃萨已下。至成就菩萨自在神通。有九行经。明此修回向得善根不坏。所生值佛得自在神通分

六尔时金刚幢菩萨已下一行经。明金刚幢菩萨观众说颂分

七已下有一百二行颂。文义自具。两行一颂第二随文释义者。云何为无著无缚解脱回向为无性。理智无依。即一切无著一切无缚。是故经云。甚微细智。修菩萨行。住普贤道。若文若义皆如实智生。如影智生。如梦如幻如响如化如空。乃至无所依等智生也。经云。菩萨摩诃萨于一切善根心生尊重者。举十种意。在无尽所谓者。欲论及所陈之法。谓于出生死心生尊重者。三乘中出分段生死。得变易生死。为有厌生死忻寂静故。得入变易生死。不同一乘以智生身遍周刹海任根应现非生死性。乃至同于世法非生死性。诸见道者应如是知。若论自报智合行同方能睹也。如是出生死性生尊重故。经云。于摄取一切善根心生尊重者。即摄善法戒。于希求一切善根心生尊重者。十信有漏所求。十住已去无漏希求。总须心生尊重。于悔诸过业心生尊重者。是悔往业也。已下随文义可知。如是令尊其因故。果便不退。如十层之阁下固而上存。已上一段以尊重因竟。自佛子菩萨摩诃萨于彼善根皆生尊重随时忍可。至生无所依智生一切法智。有十五纸经。总明成就三世诸佛果德及普贤果行诸微细法。如是微细法门约立十种微细。略以示之。余皆仿此

一佛身微细。如佛报身中。于一佛身中及一众生身中。有不可说不可量佛身。一切佛身一切众生身。总尔

二佛智微细。于一智慧中遍虚空界众生随乐之法皆差别知

三佛受生微细。尽十方一切佛刹。皆末为尘。于一一尘中一时受胎。一时初生。一时趣道场。一时转法轮等。而亦不坏起随类身对现故

四摄世一切众生微细。于一切佛刹尘中具普贤行。一一众生前随类现形说法教化。各各差别重重无碍

五国土微细。于一一尘中皆有无量等虚空广大国土。一一国土互相参入。重重无碍如华藏海是

六菩萨众海微细。于如上佛刹尘中一一佛所。有如虚空量等广大道场。菩萨众海皆悉充满。如是一切刹尘之内。总皆如是。如是道场。如是众海。皆相参入。重重无碍。如光如影

七菩萨见佛微细。随其十住十行十回向十地。皆见如来如对目前。说随自位法。见随自位身

八佛音声微细。如来音声。不从心出。不从身出。常有音声。恒遍十方。随闻之者皆使得闻

九时劫微细。以三世不可说劫一切诸佛不出。一念普在如今。如今现前诸佛还居未来过去。一时三世参入。劫劫重重无碍

十神通道力微细。以法性遍故智身亦尔。以无依住智对现色身。十方响应而无往来。亦无变化造作之心。以智随本愿法应如是。及一切尘中境界亦复如是。重重无尽

如是已上安立十种法门。释此位中回向之法。大况如是。明此无著无缚回向位中菩萨堪如是入故。余文可知。大意以无作法身无住智以十回向大愿。调和令得成就大慈悲利众生之行海。令使一切思分别便为智用。令使一切知见总为禅门本来不动。令使理性本寂定门起差别智身慧身变易。令使一毛孔中安立一切佛刹众生刹。悉皆无碍。令使有为无为为一法界自在故。如是回向

第十等法界无量回向者。以智波罗蜜为体。表法以善财童子所见安住地神。是女神。如此坤神分位在西南方。又处中宫而治四季。明处智行悲圆满故。其地神住摩竭国者。是如来成道之国。明此位升进至中道同如来智悲圆满位故。摩竭国是此阎浮之中心。是中宫位。若随当方有帝王所居处。即是。若随位升进。修行中智悲圆满行是。若望回向。表位会融中。前天神表智。此地神表悲。二位会融。以成一位。养含生之道。成德化之门。如百万地神放大光明遍三千大千世界者。以智行悲。百万行门慈光照烛遍也。大地震吼者。悲心感应也。种种宝物处处庄严者。明大悲行满现业果报。举本位因果报得所严也。广释至位方明。又表智悲成满可以说教利生。须当其智如神其心如地载育万物不以为劳。如地能生能养能载终始不移焉。二义如前。第一长科当位者。从初佛子已下至三十三卷中说颂已来。长科为二十六段

一佛子已下至令其善根增长成就有十一行经。明此位菩萨智悲圆满堪为法师施法利生分

二佛子已下至无恚梵行有二十一行经。明菩萨以法利生自余修梵行分

三佛子已下至亦令众生安住正法有二十五行经。明菩萨自在梵行分

四佛子已下至悉得成就一切智故有二十二行经。明如上法施所生善根回向愿得为一切众生演说三世佛法入无碍辩及音声无碍分

五佛子已下至得如我无异有十一行经。明菩萨令诸清净以如上法施及回向发愿善根又回向愿见等法界如来出兴于世调伏等世界无尽众生分

六佛子已下至不失坏诸清净行有十五行经。明菩萨回向善根如法界无量分

七佛子已下至于一切法永不忘失有十六行经。明以法界等无量善根回向愿令一切众生得见佛心清净分

八佛子已下至无差别性回向有六行经。明如法界性无起无迁回向分

九佛子已下至成就菩萨说法愿力有二十七行经。明菩萨愿如上法施回向善根又愿一切众生得入佛法师位分

十佛子已下至不以取着利益众生故回向有六行经。明以无取着以为回向分

十一佛子已下至无碍光明恒不断故回向有二十二行经。明不为世法不为二乘法但令一切众生入佛智故回向分

十二佛子已下至入佛广大门故回向有三十行经。明一切善根但令一切众生离苦得乐成大菩提分

十三佛子已下至自在神通无有休息有二十三行经。明以如上等善根回向为一切众生住大悲大喜大舍及永离二种着成满佛智慧分。二著者。著有。着无。是非自他彼此内外能所都为二

十四佛子已下至应以修习善根回向有六行经。明菩萨如是回向时于三有五欲境界不应贪着以无贪嗔痴善根故修习善根分

十五佛子已下至设大施会有四行经。明菩萨舍恶成善离众魔业设法施会分

十六佛子已下至觉悟一切众生长夜睡眠音有二十五行经。明菩萨自得无碍音声普遍愿令一切众生音声圆满分

十七佛子已下至正念智慧辩才有十行半经。明愿一切众生得离过恶得清净分

十八佛子已下至一切智身有十四行半经。明菩萨以如上善根回向愿得浮智身分

十九佛子已下至安住修菩萨行有十四行经。明菩萨法施善根如是回向愿随住一切刹无有休息见者获益分

已上十九段明法施回向善根饶益自他行门分

已下三十三卷中。明庄严佛刹回向分。此等法界无量回向中。通有此三十二三十三两卷经

二十佛子已下至广大智宝究竟圆满有三纸半经。明以如上法施功德宝回向庄严无量佛刹皆令清净分

二十一佛子已下至如是广说有十一行经。明菩萨愿以菩萨身遍诸佛刹及宝庄严位过前百千倍分

二十二佛子已下至佛子菩萨摩诃萨以诸善根普为一切众生如是回向有二十八行经。明菩萨总为众生如是回向分

二十三复以此善根已下至咸令欢喜故回向有十九行经。明菩萨以如上回向但欲令说法及行安乐一切众生令圆满如法界分

二十四佛子已下至如来众会道场平等回向有二十二行经。明菩萨以如上法施及大愿庄严广愿化众生总令住法界平等故回向分

二十五佛子已下至第十等法界无量回向有十一行半经。明以如上回向一切善根时得如是身口心业及十种安住法界清净分

二十六菩萨摩诃萨已下至到于彼岸有二十四行经。明菩萨以如上法施等善根回向皆愿一切众生得见佛入佛知见同佛所得分

新华严经论卷第二十一新华严经论卷第二十二

        长者李通玄撰

此已上是正释十个回向门竟。长科第十三段中佛神力故已下。复分为五段。一佛威动地分。二诸天兴供分。天兴供中有二义。一香华幡盖供。二诸天歌赞礼敬放光等供。三从如于此兜率天已下。至悉亦如是。是都结十方同然分。四十方同号金刚幢菩萨俱来证法分。五明金刚幢菩萨观众说颂分

第二随文解释者。云何为等法界无量回向。释曰。如法界无中边回向。心亦无中边。如法界无作者回向。心无作者。法界无去来远近回向。心无去来远近。法界如虚空回向。智如虚空。法界不思议回向智不思议。法界无所依回向智无所依。法界一切诸佛之所共住。回向智一切佛之所共住。法界非三世及一切生灭时分所摄。回向之智。非三世时分所摄。法界圆满三世事业。在于现前。回向之智圆满三世事业在于现前。法界有无自在。回向之智有无自在。为令自他皆如法界无碍自在如诸佛故。以是名为等法界无量回向。大意令一切发菩提心者一如法界。诸德用自在圆满广大无限。离大小性不属一二三百千万等有限量故等。无限量法。世间出世间大智大悲喜舍等法界众生界故。若不如是回向设求菩提。但得二乘住寂菩提菩萨乐生净土。皆住门外三车。露地白牛不当其分。此十回向诸三乘皆得出世心者。令达世间生死之性。自性法界令起大悲。与一切众生皆得令见众生性是法界智故。得平等悲门。入普光明圆智之宅故。不令久住草庵化城。即如维摩居士所说一期法门。是令三乘回向之小分法华露地白牛之乘。略陈一分之宝所。总兴法界门普光明大智佛果普贤行海。是普终毕也。如此当部经中十回向门。为回十住十行中大悲大智法身万行功德庄严自他滞障悲敬不真知见不广悲心不普心不广大不称无限法界。将此回向均治令等。称法界无碍无限自在住故。若不如是以无限回向发愿。普为无限法界众生。即自住真门偏生净土。不依法界无碍垢净平等无限同体大悲。不成佛果故。如是十回向均十信十住十行及十地十一地行门。总在其中。此义十地位中更不别配佛果。但取此位十个佛果上名。总同。同名为妙菩萨名号。十地位中菩萨上名。与此十回向位菩萨。总名金刚。但幢与藏别。明妙用之佛果及所行之法与此无殊。但蕴积功终大悲功满。名之为藏。非是异此回向位外别法也。是故善财十回向中善友即长者天神地神。所表十地知识九个夜天。总是女众。一个如来为大子时妻。以表纯修大悲之位。明十住十行智位。十回向以愿力均融。令智悲等进十地蕴修令大智大悲深广成备故。以十个女众表之。十一地悲智满成普贤行门。即明以悲兴智。即以佛母摩耶为十一地初善知识。能生一切诸佛为表。母是悲位。佛是智故。以悲生智故。云摩耶生佛故。得幻生法门。此明悲智德成普贤行满故。明其进修次第如是安立。若以修行一时同进。即如善财十住位中第二海门国海云比丘是。成就初发心住悲智门。以此义故。于中有阿修罗王等十王。是表入生死之行故。又海云是此回向位中能入生死大海故。又生死海即佛海故。故云有佛出现说普眼经。着十王等。表万行自在也。乃至十住第七住休舍优婆夷等亦是。但以成熟惯习增降处论之。又此五位法门。总不出一刹那际。始终成故。总无前后之义故。如第二十段。以法施善根回向庄严佛刹中。此是愿力庄严。有义隐者。释之可知者如文。如延袤言楼阁相连延长无限。宝窗牖者。大曰窗。小曰牖。宝多罗形如半月者。是西域树名。如此葼榈树。以宝为体。以半月宝用严其树。不可言树形如半月。无非如来善根所起者。以愿力如佛善根所起庄严而用庄严佛国故。阿僧祇宝海法水盈满者。言水说法。阿僧祇宝芬陀利华常出妙法芬陀利声者。此是百叶白莲华也。还能出百种音声。说百种法故。阿僧祇宝须弥山智慧山王秀出清净者。明以愿智慧业超胜报得。出过余法名秀出。能清众业名清净。须弥云妙高。山名为止。以艮为山为止。王者自在也。明以止其心心即净故。若心净即智慧妙用自在故。故报得其山亦如是故。因果相似故。阿僧祇八楞妙宝宝线贯穿严净无比者。明八正道之报得。宝线者教也。以名言竹帛而贯穿之。令法无散失故。以成果报也。菩萨宝者。如菩萨形约行报得。阿僧祇宝旋示现菩萨智眼者。约无碍智报得。为以一智中智无尽法门。以深幽无极名之为旋阿僧祇宫殿者。悲宫智殿报相庄严也。鉴者照彻也。宝山为垣墙者。以止为防护报得故。阿僧祇宝化事者。此宝能化作种种事法。此约以一智行万行报得也。宝藏现示一切正法者。是一切种种之智藏报得故。如来幢相迥然高出者。宝似佛形像而立庄严国土。明真如智幢不倾动报得也。阿僧祇宝贤大智贤像具足者。其宝似贤人形。形状有贤人之相。约自贤而报生也。宝园生诸菩萨三昧快乐者。明以三昧为园林之报得故。宝音者。以音声为宝。非有形质也。宝形者。以种种宝作种种形故。宝相者。以宝为相好故。宝威仪者。以宝作菩萨威仪庠序故。宝聚者。见者皆生智慧聚。明以智慧聚报得故。宝住者。以智境界现作菩萨十住之位。宝修习者。以宝为修习法门次第。见者知一切宝皆是业。此是识业报也。宝无碍知见者。以宝为无碍知见。见者得清净法眼。约净智无碍所生也。宝多罗树者。此树似葼榈坚如铁。叶长稠密。设多时大雨如屋常干。如此经所说。约以宝为体。非如西域人间木树也。其树无枝处为身。身直上者为干。干上傍生者为枝。枝上细者为条。王都及聚落者。总是约大愿行化作庄严佛刹。跋陀罗树者。此名贤。以树下有贤人居。又树出贤才。其上有帝释宝网庄严也。宝吹者。能出音宝如螺呗之形。其声清亮者。清亮也。宝鼓妙音克谐穷劫者。克者能也。谐者和也。言音韵和雅曲调无比。阿僧祇宝生者。以宝能生种种法宝。亦云众生能发心为宝也。宝身者。明以宝为种种之身也。宝口者。以宝为口形能演法音故。宝心者。以宝为心之形具足意业及大智愿宝。大意已下如上。以因果相似解之。其中可解之事如文自具。大纲以果知所因。如上庄严皆大愿兴行所成。如华藏世界。皆由普贤愿力起。明因愿起行故。宝身业语业意业者。以宝为三业。从自三业起行。立诠思惟去就以心宝为之

第二十三段中。明愿以菩萨身庄严佛刹充满其中。下文都结如上庄严复过百倍。以此善根以将回向

第二十四段中。佛子已下举十种回向所有如文具悉。如地振动段中动有三义。一说教威感动。二大众闻法悦乐动。三推佛神德致令动。诸天兴供有二义。一说佛教法门门招感供。二诸天闻法欢喜兴供。如供养色数如经可知。如一切佛刹现无量阿僧祇诸佛境界。如来化身出过诸天者。此是说法现德法境相称故。现非由天供也。一切世界兜率天宫悉亦如是。都结十方同此。尔时佛神力故。十方各举过百万佛刹微尘数者。十住百。十行百千。此位百万。明升进知见知之增广之量如是。百万世界微尘数之外而来者。处迷不及云外。升进悟解入位云来。百万佛刹微尘数菩萨同名金刚幢来叹善哉。称叹金刚幢菩萨者。明智会道同名亦同故。亦明今时之智会与古今合故。亦是达如是等刹尘之境。总是金刚智无迷惑故。世界名金刚。光亦如是。尔时已下有六行经。明叹金刚幢菩萨说颂之德。如文可知。已下有九十四行颂。两行一颂如文自具。其中随位授记作佛渐渐经劫广者。明随位升进智慧大悲广故。非是有时日岁月劫量延促广也。皆是约修行之位。安立佛果之名

    十地品第二十六第一欢喜地

约释此品以四门分别。一释品名目。二释品来意。三叙其升进次第。四随文解释

第一释品名目者。何故名为十地品。释曰。以明如来普光明智。以成地体。如经如是菩萨已践如来普光明地。即大圆镜智是。所说四智及一切种智。一切智之差别。以此智为体。以诸菩萨虽蹬十住十行十回向。不离此体道力未充。更以十波罗蜜十重进修。令其道力圆满。名为十地。又以一波罗蜜中而自具十法。名为十地。十十之中具百。百不移十故。名为十地。乃至十百十千十万十亿乃至十不可说明十数。该含一多无尽。故云十地。此十地之法通因十即通十信所信十个佛果即以普光明殿所说十个佛果不动智佛为初信故。乃至无碍智佛解脱智佛乃至通十个智佛为所信之果。进修之中经十住十行十回向。还将十信之中十个智果。以成此十地之体。十个智佛。以不动智佛为本。不动智佛。以普光明智为本。普光明智。以无依住智为本。又无依住智以一切众生为本。如善财见弥勒菩萨弥勒菩萨还令善财却见初善知识文殊师利。是其义也。乃至于五位终满不离初信之佛果也。以此十地之法通初彻末一际法门。是故号名十地品者。均分一多次第升进同别层级义故。此乃是无升进中进修。无层级中级。且略言之。十地之体。若无十信能信自心初佛果者。十地亦不成故。十信之初心无十地。十一地之佛果亦无成信心故。始终总全是不动智之果故。能信心者亦佛果故。所信佛果亦佛果故。修行之身亦佛果故。如是信心方得成信。其所修因果终始不异不动智佛故。是故此经十住十行十回向。皆有随位进修。因果十佛号故。十地十一地。以取十回向中佛果通号。更不别立佛名号故。为此后十地十一地。但取十回向中理智大悲妙用蕴积。使德行功熟。更无异法。以此义故。十回向中十个佛果。总同名号之为妙为明。十回向已和会理事悲智妙用法成故。以此如来亦不云升天。他化天王亦不云遥见。亦无迎佛及以兴供。古人云。十地无迎佛及敷座者。以经来文未足者。此非为得经之意也。但为法则。如十回向中大愿及智悲修令圆满。如彼故无敷座等事。为明法则。依地前旧法。不更别有加行进修。以十地法门但依十信。十住中法则以不动智为体。以十住中十个月佛十行中十个眼佛十回向中十个妙佛。以为十信中不动智佛。上加行进修之名十地同此准知。不移初法

第二释品来意者。为明已说地前三十心竟。以十回向方法和会理智。大悲及广兴大愿竟此十地。但依前法则以积行蕴修。令使功成满前智愿。令使大悲深厚功毕。以是此品须来。是故善财以九个夜神皆是女天。以表慈悲故一个佛为太子时妻。号曰瞿波。以表十地慈悲法喜以悦一切众生。以此十地是蕴积慈悲满前智愿故。以此十地之初欢喜地得愿求一切佛法心故。如后地中所说故。又以三十七个菩萨俱名为藏。亦表此十地俱依地前之法。以三十七助菩提分法助成地前志乐。智悲大愿令行满故含容众德成满无功诸佛德门。名之为藏故。一个菩萨独名解脱月。是三十七个助菩提行中。得法清凉之果故。一一皆有所表思之可解。是故以此十地品。成就地前志乐智悲大愿令功毕故。此品须来

第三叙其升进次第者。约立三门。一明三乘一乘十地同异。二明随位进修次第。三明重叙说法之处及座体。一明三乘一乘十地同异者有二义。一三乘十地。二一乘十地。一三乘十地者。如仁王经。虽安立内凡外凡菩萨修六波罗蜜作六种人王。若修檀波罗蜜得作小国王。并修戒波罗蜜作粟散王。并修忍波罗蜜得作铁轮王。王一阎浮提。并修精进波罗蜜作铜轮王。王二天下。并修禅波罗蜜作银轮王。王三天下。并修般若波罗蜜得作金轮王。王四天下具足千子。自檀戒忍三度是外凡夫菩萨信心位。自进定慧三种度门是内凡位。是十住十行十回向中位也。十地中名十圣位修十波罗蜜得作十种天王。该管已上天位。自忉利为首。若约断惑见道之中。三乘中地前修六波罗蜜。以空观折伏现行及五见及五钝使。且令伏息所有烦恼。如咒毒蛇不能害物。伏而不起。空观心成达心境本性无生名为见道。若约修道。小乘以空观灭情入寂身智总亡。地上菩萨得三种意生身。而不随空而灭智故。为不了根本无明住地。是如来根本智故。受三界外变易生死故。已舍分段生死。三种意生身初二三地得三摩跋提乐意生身。明从定发正慧念用故。四五六地得觉法自性意生身。明觉法自性任性生故。七八九十地得种类俱生无行无作意生身。明无功用任运生无作意故。五见者。一身见。二边见。三见取。四戒取。五邪见。此已上五见名利使。能障见道作烦恼。小乘修空灭智。菩萨达法是空。有智慧有慈悲之行。或生净土。或处世因生随意而乐自在也。五钝使者。一贪。二嗔。三痴。四慢。五疑。通前为十使。此能障修道上随事之行不能称理。如是十使烦恼。小乘先断见道上烦恼。后断修道中烦恼。大乘菩萨于诸烦恼。以诸波罗蜜如理通融无断无证。如上总明权教。大乘中菩萨约简断惑地位得果。如是十地菩萨修法空无生菩提得十种意生身。于三界业外受变易生死。是生死无明住地未能了知。如是菩萨犹于一乘佛果华严经未闻。设闻不信不顺不证不入。犹有厌苦心。多一向乐求出世净土。犹欣净土在于他方。佛果在三祇之后。华严经云。设有菩萨经无量劫行六波罗蜜得六神通及修种种菩提分法。为不闻此大方广佛华严经。犹名假名菩萨不真菩萨。设复闻时不信不顺不证不入。如法华经不退诸菩萨亦复不能知。总其例也。又云。若持八万四千法藏十二部经。为人演说。令诸听者得六神通。亦未为难。听受此经是则为难。或为一分劣解众生发菩提心者。三祇之劫方成佛故。三乘不退菩萨是十真如观。或是观空不退。不是以无明为根本智发心不退。此以前明时劫定实净土及秽土。全隔在于他方。忻厌之徒安立诸地故。二一乘十地者。从十信之心即信自心。根本无明具分别见。便为不动智佛。即文殊师利觉首目首等菩萨是其位也。以自信自心无始无明为不动智佛。文殊师利即为自心理智妙慧用也。法界大智大悲门普贤行海即是自己所行之行。如是信己以为信心。是故从经之初以列。如来成道之果及十普贤及海月光大明菩萨及神天等五十众。以为现果成信门。诸菩萨神天等众。示现入法获益。所有入法皆同佛所得故。明信从自心无明上见不动智佛故。信亦是佛。悟亦是佛。以不异佛智体用为进修故。作此信时。普见一切众生所有心量。皆从如来大智而有。凡圣一体同一智慧无有二性。如金光明经天女发愿。此语不虚者。愿三千大千世界众生悉皆金色具大人相。当时称愿一切众生悉皆金色具大人相。具如彼经广明。又如此经如来出现品云。众生种种乐及诸方便智皆依佛智起。又云。应信自心中常有诸佛出兴于世转正法轮。从如是信已。以方便三昧发出悟入现本智慧。与佛契同。名生如来智慧家。为真佛子。从此初住住佛所住种如来性。名清净智慧。从此慧已经十住十行十回向位位之中。配十个所修行之人。十个修行之法。十个修行。行下之佛果如前释。十信十住十行十回向位中所配当者。是今此十地位修行之人。即金刚藏等三十八个菩萨是。三十七个是三十七助道法。助前十回向中悲智妙用功终不立自位佛果。为明十回向中以大愿力已圆理智大悲事毕十地但以助道行力成之使熟。乃至十一地佛果总如十回向位也。解脱月菩萨一人。表是能请法之人。亦表三十七助道之中解脱清凉之法乐也。故有此三十八菩萨。三十七同名为藏。唯一人名解脱月。即是表三十七助道之中无烦恼之果故。此四十心中位位成佛果及普贤行。非论人王梵王之位。但论位位之中以如来智生身等法界众生界对现一切众生前。身非论意生身随意所往也。但以根本无明成一切智海。一切世界一切处现形随类应现。不论于此三界外别受变易生死。又于此同金色总是信位之福。以信心广大愿行广大自信与佛果智齐起愿修行。此福不难即得。如随好光明功德品天鼓所说悔除法。以尽法界众生数等善身口意舌。悔除所有业障诸天问言云何悔除天鼓云观业不从东西南北四维上下来。而共积集身心。乃至十方推求悉不可得。乃至广说如经。天鼓如是。为诸天众说法之时。百千万亿那由他佛刹微尘数世界兜率天子得无生法忍。得十地位。如上诸天子。总是过去修十信中十胜解业。为中有作恶业堕地狱中。蒙毗卢遮那光照其身。得生兜率天上。得天鼓说法。一时得十地离垢三昧。此为三生得十地果。若信解无作恶业者。一生成佛如善财是也。云一生者。言见道无生性总是入法界无时之生故。如三乘之教刊削屈曲理滞难成。尚能信而为之。此一乘法理智端直不克不削。达自根本无明便为不动智佛。万事自止以智利生。即是佛故。又将十回向广大无限悲愿会融。令行广大。称法界智用而无作者。具行而无依者。即普贤行具故。世士大迷易成而功广者。即不信多劫曲修刊削难成。功劣者反存其情。毕竟多生还须归此教。如此经中少起信乐。获得无边广大饶益。且如随好光明功德品中说。约有六门

第一说修十信中十种胜解力故。其中有造恶业堕地狱中为有信解之种。毗卢遮那菩萨处兜率天时放光。名幢王光明。照地狱众生离苦生天。天鼓说法得十地位。入离垢三昧。此是三生得果。三生者。一修十胜解是第一生。二作恶入地狱是第二生。三蒙光照烛生兜率天得十地果是第三生。此是第一功少获益广多门

第二诸天得果毛孔兴华云供佛所有香气。若有众生身蒙香者。一切业障皆悉消灭得成就香幢云自在光明清净善根。此是第二功少益多门

第三若有众生见其盖者。种清净金网转轮王位。得一恒河沙善根。此转轮王位于百千亿那由他佛刹微尘数世界中教化众生。此是第三功少益多门

第四如是清净金网转轮王位放摩尼髻清净光明。若有众生遇斯光者。皆得菩萨第十地位。成就无量智慧光明。得十种清净眼。乃至十种清净意等。此是第四功少益多门

第五经云。佛子。假使有人以亿那由他佛刹碎为微尘。一尘为一佛刹。以如是等微尘数佛刹。又碎为微尘。如是微尘悉置右手。持以东行过尔许微尘数世界。乃下一尘。如是东行尽此微尘。南西北方四维上下亦复如是。如是十方所有世界。若着微尘乃至可思议不普手答言不也。若有众生闻此譬喻。能生信解。当知更为希有奇特。佛言宝手如是。如汝所说。若有善男子善女人。闻此譬喻而生信者。我授彼记。决定当得阿耨多罗三藐三菩提。当获如来无上智慧。此是第五功少获益广多门

第六经云。宝手设使有人以千亿佛刹微尘数如上所说广大佛土末为微尘。以此微尘依前譬喻。一一下尽乃至集成一佛国土。复末为尘。如是次第展转乃至八十返。如是一切广大佛土所有微尘数菩萨以业报清净肉眼。于一念中悉能明见。亦见百亿广大佛刹微尘数佛。如颇梨镜清净光明。照曜十佛刹微尘数世界。宝手如是。皆是清净金网转轮王甚深三昧福德善根之所成就。此是第六功少获益广多门。如是此经法门广大无限。一念信解心无限。其心清净无限。供养诸佛饶益一切众生心无限。一念相应获无限广大之益。为明以根本无明便为根本智。所起善根皆广大无限。为智无依等法界故。所作善根等法界故。如是一念闻法便获广大利益者。皆是于此教门生信乐种故。大纲如见。如来处胎现生娑婆秽土。出生灭度之佛。为劣解众生权施接引之教。即三乘之教是也。如此经云为劣解众生母胎出现。为上根众生莲华化生。如此华严经教门是法界普光明大智报佛所说非是出生灭度秽国之身故。是为上上根所说。学三乘教者。虽引此教门和会三乘法相行位。然心想不广不称教知将此教门同三乘三祇之教。只可回权就实是乃契会圣心。何得回实就权反亏圣说。乖迷升进成佛何期。设致百万亿三大僧祇。终违圣旨。如三乘教中分分有此教在。只为学者不能了知佛开无上正诠迷者反生遮截。如金刚般若云。此经为大乘者说。为最上乘者说。即三乘权教是大乘故。最上乘者。一乘教是。如法华经是。回三乘向一乘之教。举龙女彰法界实理智之无时。即于一刹那之际示三生而成佛。为破三乘情尘劫执反称是化。就三乘三祇之。劫为真。只为情翳多生反颇梨妙宝镜而归如铜铁之明以阎浮檀明净真金令同瓦砾之价。非是宝之咎也。只为别宝贿者无功。此以已上一段明一乘三乘十地竟。修行者。但以简教修行迟速。须去世情大小彼我之言。但称根即用

第二立随位进修次第者。约立十门

一明十种信中信果成因门者。即十个佛果。以不动智佛为首。以文殊师利觉首等十个菩萨。为表修行之人。金色世界等十个色世界。为所修之法。金色表法身。余九是随用为十信。是凡夫有为心修行。是色心起信故。是第二会普光明殿光明觉品所集之众是。如善财见文殊师利。是表信心位。明自妙慧之理遍周因果终始故

二从信创升佛果智慧门者。即第三升须弥山上说十住位中十个佛果下名同号。号之为月。是此位之果。法慧等十个菩萨。是表入位修行之人十个世界同名为华。是表入位开发慧华心开敷故。此表如善财童子于妙峰山得忆念诸佛智慧光明门。表初会佛智慧住佛所住故。此为十住。妙峰山者。是止中之妙慧也。为艮。为山。为止。为门阙。为童蒙。为初明。升须弥山者亦同此

三明已居佛慧修行门者。即第四会夜摩天宫说十行法门是也。其中有十个佛果。皆下名同号号之为眼。是此位修行之果。功德林等十个同名为林菩萨。是表修行之人。十个世界皆名为慧。是此位中智慧方便之法故。如善财表法中于三眼国见比丘林下经行。表行广多覆育如林。经行表行无住故。三眼者。表智眼慧眼法眼等三眼。此两位佛号十住位同名为月。十行同名为眼。十回向十个佛号上名悉同号之。为妙为表妙用智圆升进功德妙在其先。一一是有所表。不浪施名

四大愿理事悲智参融无尽门者。即第五会兜率天宫说十回向。以无尽大愿会融理智大悲令普贤行满十个佛果上名。号之为妙。是此位之果。十个菩萨下名同号之为幢。是表此位修行之人。十个世界号之为妙。是此位修行之法。明理智悲愿万行妙用为世界故。如善财表法中见鬻香长者号青莲华者。是明此位法以将理智慈悲愿行一切无尽差别智慧差别愿行。以将回向之蜜。合为一丸戒定慧之香。以无依住智遍周法界。对现色身随病调伏。而与五分法身之香。而无所著。如青莲华色香第一而无所著。和合愿智悲法身十波罗蜜四摄四无量三十七助道之分世间出世间法。共为一法。犹如合香以将众香合为一丸

五蕴修成德门者。第六会他化自在天宫说十地法。但修前回向法令使德行功德。满其十回向愿行更无别路。佛果世界。但取十回向中妙用同功。不别安立。亦无他化天王遥见佛来敷座及迎佛等事。为明十地中法则如十回向和会以终。但生熟不等。更无有异途故。但将十地十一地行门观智。反资前果。犹如菔菜长叶资根。如善财表法中。善财见摩竭提国迦毗罗城主夜神名婆珊婆演底。此云春时主当。明此神春时主当苗稼。亦名依止无畏。谓与一切众生作依止无畏。身出星宿照曜众生。于身一一毛孔现行。化度无数恶道众生。迦毗罗城者。此云黄色也。为明此城在阎浮提之处中。明中宫土为黄色。表十地契中道应真不偏故。此是如来示成道处国。夜神总是女神。以明凡得智成悲故。以女神表之。神者。应真其智则神故。其智不为不思而遍资万有。此神表初欢喜地自第九回向已来。直至第九地。总入神位明升进智通。祐物无限。不为不思而智自遍故。且略言尔。广在后文。凡是善财问善知识。发心久近在世多少者。皆是明成就长养大悲之行。住劫久远明大悲深厚。在智久劫是一刹那故。如观世音菩萨以名号及所说法号慈悲经。又是十回向中。第七回向中善知识。与第八回向位中正趣菩萨。共成七八回向悲智二门。皆须如是前后和会方了其经意。不可见一法而能了佛心。明此十地但如十回向法蕴修成悲智满前愿故。是故初欢喜地得愿求成满心。以依前十回向愿心成满故

六德满行圆利生自在无限门者。在第三禅是第七会经。梵本未至。有百万亿偈。依菩萨璎珞本业经说。此经是如来化三乘人却领三乘之众。至菩提树下说往昔初成正觉时。说华严经。一一排次重叙其会。至第三禅。如璎珞本业经。说十一地等觉位为一生补处菩萨位。为此地普贤行满十二地为妙觉如来故。以此为一生主也。如善财以行表法中。见佛母摩耶夫人。是其行故。明十地以智从悲成行门。即以夜天女神。及如来为太子时妻号瞿波。此云守护地。此十个女众成长大悲。守护大慈悲地也。如十一等觉位中行悲行满。即从悲生智广利益众生。即以见佛母表之。母是慈悲之义。出生大智化利众生。即等觉位中十个善知识是也。故云摩耶生佛。佛是智故

七德行圆满成佛果终门者。即如第八会普光明殿说十一品经。以十定品为初。次十通十忍阿僧祇如来寿量。菩萨住处。佛不思议如来十身相海。如来随好光明功德。普贤行如来出现等品。准初会中问处并有十顶未有说处。亦是来文未具。总是如善财表法中见弥勒菩萨是其行也。明是同其善财一生成佛果故。遂于楼阁之内现三生之行。总在如今。三生者。一过去久远见道修行生。二现在得果圆满生。三当来示现成正觉生。总在楼阁之内。如今现前无古今。去来现在不可得故。然亦不废三生之相。现在其中。但以智知为随俗利人故。即三生也。若约真论无发菩提心时。无修行见道时。无现生得果时。无当来示成正觉时。以三世及心量无性体故。无安立故。无处无依住故。名之成佛之时也。若见自心有能发菩提心时当来成正觉时。即为情识生灭不名发心时故。以是义故。信心及佛果总不离普光明殿。乃至常行普贤无始终之行。离世间品总不离普光明殿。明因果同本不动普光明大智。以为升进功终故。时复无体。智复无依故弥勒令善财却见初友文殊师利即明至果不移因善财念见文殊。便闻普贤菩萨名。及自见其身入普贤身者。明表正觉之因不移行果。总明圆会因果行总一时满故。为智境界上能含一切众生情量多劫是一时故。明智无情有故。但不离十信中不动智佛。无前中后际故。此如文殊师利十信中说偈云。一念普观无量劫。无去无来无住处。如是了知三世事。超诸方便成十力

八普贤行海常行门者。即如第九会中说离世间品是。常在世间无限利生。不与情合作业相应。即如善财所表行中忆念文殊初友便闻普贤名及见自身入普贤身是也。此是自成佛果竟。常行普贤无始终行。此普贤行亦明不移本普光明无依住智。古人释云。重会普光法堂三会普光法堂。总非重及三故。大体明但以一个普光明无依住大智。圆会初发心因及佛果并行行满。此三事总不离此智。时亦不迁。为明依智发心始终无情见之迹故

九如来不出不没佛智恒果门者。即如第十会中说法界一品经。是以法界佛之恒果故

十表通信六位人法所进求门者。即如觉城东会大塔庙处善财见文殊菩萨并已下入位中五位善知识是也。此已上十门。从普光明殿说十信以来总重叙。使令学者易解经意故。并以略举。善财知识表法次第和会令易解故

第三重叙佛所说法处及座体者。其义有三。一叙说法之处及意趣。二叙放光之处及意趣。三叙座体及意趣

一叙说法处及意趣者。其处有十。其意趣有十二

第一菩提场菩提树下一会在熙连河边。去优楼频螺迦叶聚落五里。是一牛吼地。是阿兰若处得道。依世间法。如此是化众生法则。佛无此也。乃至升天总是所表法则。若望如来。以智体遍周十方恒遍而无来去。对现色身故。此明与世成法有可仿学也。此一段是如来举自果法劝众生修行门

新华严经论卷第二十二新华严经论卷第二十三

        长者李通玄撰

第二会于普光明殿。此承上。古德说云。去菩提树三里。又云龙造。此将未可也。普光明殿者。约所显得普光明智所报居之殿。智体广大无限重重也。所报之境无限重重。等同法界。如经初所陈。其地坚固金刚所成。宝树行列宫殿楼阁等是。皆焕曜光明遍周法界。此明智体报居之宅遍一切处一切处总在纤毫之内不可拘其处所。以智遍观。其宅亦复遍周十方。总是无限之境也。于此普光明殿说十信法门。明以举果成信。还将智果报得。宅中说本不动智佛。以为信位。明信自心是不动智佛。约此以为信体。心外有法不成信心故。即如来根本智宅。还信自心所有分别是如来根本普光明大智本无动故。只为迷本妄为动故

第三会于须弥山顶说十住。表入理契智非生灭心所得至故。如须弥山在大海中。高八万四千由旬。非手足攀揽所及。明八万四千尘劳山住烦恼大海。于一切法无思无为。即烦恼海枯竭。尘劳山便成一切智山。烦恼海便成性海。若起心思虑。所有攀缘尘劳山逾高。烦恼海逾深。不可至其智顶。明以定为方便。是故法慧菩萨入方便三昧。方说此法门。当知亡思即智现在想即迷存。滞寂智潜情虚智发。此乃见道之初。生佛智慧家之始。约表出凡超世同天自在得智慧山之顶。又以方便定止心不乱为山体故。以艮为山为止。此为十住位也。初生佛智慧家住佛所住。明依定发慧像须弥山故

第四会夜摩天宫说十行。已上空居。表约智慧法空而为行体即处世无染。又明此天名时分明菩萨处行知根生熟时非时。不妄利生。又知何惑增多何惑减少。随惑增减而成熟之。表知根利生名为时分。法空随行名为空居也

第五会兜率天宫说十回向。此天于欲界处中。又名乐知足天。明回向法门不贪涅槃不贪生死常处生死常处涅槃无二性故。处中道故。余四天皆放逸。如色界无色界天。乐净不可和会中道义故。虽他化自在天说十地法。还以此位中道之法。成十地蕴修成功故。说十回向法以膝上放光表卷舒自在莫不由膝故。明理智大愿大悲满周十方会融无碍莫不皆由十回向位。如十地依此而行蕴积令熟故。无别法故

第六会他化自在天宫说十地。表至欲际之顶。又表依众生而应化故。无自化也。故借此天处。以表化他之智故。又此天处是魔波旬所居。明十地位智伏心魔也。成大慈悲之行令成熟故

第七会在第三禅。表普贤行满法悦利生。表此天唯禅悦喜动故

第八会普光明殿说十定及如来出现品。明佛出现进修道极不离本处。明不离一个普光明智以为进修。云升天上者。表法升进。元来不离一个普光明大智本定之宅。明虽修升进行满元不移本不动智中普光大用

第九会又在普光明殿说离世间法。明以普光明智遍周十方普利众生不染众法名离世间。以普光明智具普贤行恒在世间不出不入。名之离世间故。以智体恒用而无依故名为离。非厌离故。如此三会总在普光明殿者。明行因与果并普贤行满总是一个普光明。无始终依住自在大智故。若众生发菩提心者。不见此智不名发心。见此智者方名发心。若心外见佛者。及取相求真者。皆且作善。未名发一切智心故。经云。乘一切智乘直至道场。以乘普光明大智之乘。还不出普光明大智道场。名之为至。此名发心毕竟二不别。如是二心先心难。是故发心难明此智难信。信得即能入故。夫证发心易先起信发心难信极即入位故。但须方便三昧现之。即智境便现。此三会总在普光明殿者。明定体用始终因果万行同一智也。如前所述

第十会在给孤独园说法界品。明法界不离世间给养之义故。表世间生死园林即法界体用。是故如来所居重阁讲堂。包含法界师子之座。暨乎十方。唯应度者知之。处迷者不觉。即五百声闻及余众生是也

第十一会在觉城东。文殊师利为诸大众说普照法界修多罗门及善财童子善知识等。明文殊是引蒙之首。十方诸佛及一切众生。总依此法为师首故。为无性妙慧之首故。即以普贤为行首故。二首同发无前后也。已上叙会处所及所表意竟。但约如来自身表法放光有十度

第二叙放光之处及意趣者。约叙表升进修行光明。约有其十

第一会中如来现相品两度放光。一放齿间光十方告众知佛成道。令众咸集说佛因果之法。二眉间毫中放光普照十方。名一切菩萨力智光明照曜十方藏照十方已。其光来入佛足下轮中。明举果成因入信光。又于毫中出佛刹微尘数菩萨胜音为首。明如来自所行之行遍周。明佛自觉行遍周之果。用成信故。此光入佛足下轮中。明此光与说十地放眉间光相似。此是所信之佛果。彼是自己修行升进所得之果光也

第二会如来两足下轮中放光。此是普光明殿成信位之光。是初会中放入足下轮中之光。今放出以成十信果故。明说十信光。以足下表之。轮表圆满故。明说佛果德用成信心。表信心之中信佛果圆满故

第三会如来足指端放光明。入内位之始。蹬圣道之初。生佛家之首。行圣行之初。故此光表之。此明说十住位光发足入圣之始

第四会如来两足趺上放光。表依法空行故。此明说十行位光以明依空起行故

第五会如来膝上放光明。表十回向大愿理事互参智悲同济。犹如人膝是卷舒所由也。此是说十回向光。表起愿兴悲生死涅槃智悲自在

第六会眉间放光。名菩萨力焰明。此光是初会中眉间所放之光。名菩萨力智光明。此因果相似。初名力智。表根本智。此名力焰明。表自功达本。即能照俗故名力焰明。如三乘中号名根本智。及缘俗名后得智。此明达根本。智即能照俗。无二体先后。虽立升进之位。阶级智不异。大悲不异。时劫不异。普贤行不异。总无迁法故。乃说无量智慧皆随用言之不移本也。以智照之可见。以情见之即迷。以大悲门中引俗。即时劫及法各分。若大智约真时劫。元无依止长短。以总别六相言之

第八会如来放眉间光。灌文殊顶。放口中光灌普贤口。表令理智万行共相参以说佛果德故。意明文殊理及妙慧。普贤是智万行之用。意表理智妙慧寂用交彻相参问答佛果之门。文殊是如来法身无相善决正邪妙慧之果。普贤是如来大智遍周对现色身知根利俗之行果。一切诸佛用此二法而成佛故。此教之中如来出现品。还令此二法会融参彻。方成佛果理智万行法界无碍圆融之门故。放光照之令相问答。令后学者见法易明。此二人因果从初发信直至果。终参融交彻思之以理智照自心体用可见。初会佛果是佛自成故。此十地十一地后佛果。是修行者自力所成。以将此文殊普贤二行参彻明理智万行满故

第九随好光明功德品于手中放光照恶道苦明道满大悲接俗光也。此已上自第二会以来。是自修行者升进之终。是此一终之教未付嘱流通亦在此出现品内。如前所明

第十法界品还于眉间放光。名普照三世法界明。三世总一时故。总以法界为果体。从信住行回向十地十一地及佛果。总以法界为果体。文殊为法界理。普贤为法界智。理智妙用为一佛门。以此一门为化群蒙分为二法。若也逐根随俗法门无尽。若论实理不离无性之中一法。一多无碍名为普贤。始接童蒙达无性理中。妙简正邪入无生慧。名号文殊。亦名童子菩萨。能同苦际兴行利生治佛家法名为普贤。二人参体名之为佛。本来自在名为法界。从初彻后。总此法界为体。更无别法。此品为一切诸佛因果之大都。亦是众圣贤所行之大路。无出此也。亦是自心一切智王之所游观之大宅也。亦是一切众生之所依故名法界

第三叙座体及意趣者。其义有十种同异意趣

一初会座体以摩尼为台者。约本体以法身性自无垢为摩尼。名离垢宝故。意以佛果菩提。约法身无垢为体。报得佛身及化身为智用故。明依体起智用故。以摩尼为座体故

第二会座体莲华为藏者。意表第二会约化利众生令成信种。处信之中表行。在世无染。表以利物无染为功。即莲华为藏

第三会在帝释妙胜殿上。安置普光明藏师子之座百千层级。意表从信入位。以方便无念无作寂静三昧。名为安置。以三昧力显得如来根本智慧。创生佛家得无畏慧。明普光明藏师子之座。藏者。表此位入如来智慧之藏。师子者。明智慧无畏。普光明者。表契如来本普光明法界大智慧也

百千层级者。表十住进修阶级出世越百千情系无明故。破百千业障故。如佛果座。总不云层级以无。进修升降觉惑浅深智慧胜劣故。如十住中初且百千层级。为明入位进修超业障之分齐也

第四会夜摩天宫。化作宝莲华藏师子之座。为表说十行位。约行处世无著。以莲华所表。师子如前依主释也。百万层级者。升进过前超业胜故。云化作座。不云安置者。表以入如来智慧以智随行所行行业以智化为故。犹如变化故不云安置。明行从理化故

第五会兜率天宫。即殿上敷摩尼藏师子之座百万亿层级。表十回向。其中以出世之理智依本法身处世无垢。依本佛果座体为升进。还归本故。设以回向方便愿力成其悲智。不易法身自体无垢。为回向悲愿会融令体用均平故云敷座。不云安置及化作故。百万亿层级者。升进过前故。除染净二障。成无碍法界大悲智。虽十住十行五位齐修。然以教辨病。明前二位。出俗心胜。大悲心劣。此十回向位。以愿力会融智悲得所故

第六会他化自在天王宫。但云摩尼藏殿。不云座体者。意表座不易兜率天摩尼座。但举法性无垢大智成大悲门。覆育含生故。故但云殿不云座。以明依前回向之法长养大悲之殿覆育众生故无别升进故

第七会在第三禅。其会法则教行未来。且以普贤行品略举。其普贤行品在三十六品。是且其略举。大本未来。有百万亿颂

第八第九会第二会。同在普光明殿。明十信心与升进。修行所至佛果及离世间品普贤常行及十定十通等总不离普光明一个智体故。以成五位十信等进修故。总不出此智。此普光明智十方诸佛及一切众生同共有之。诸佛已达。众生迷之故。然体用是一迷悟不同。望此教中发心之者。一悟即知见如佛。如法华经。以佛知见示悟众生。欲令众生入佛知见。乃至乘一切智乘直至道场。又此经云。乘如来乘不思议乘最胜乘无上乘等。是如初卷中叹诸菩萨德中。善知一切佛平等法已。践如来普光明地。此普光明智。众生迷智为迷。悟者悟迷成普光明智为悟。是故初会神天示现入法获益。入即同佛所。入同佛知见。与众生作入法之样。令后学仿之。是故此三会总在普光明殿意者。明五位升进信亦不离此智悟入修行亦不离此智时劫无体可转智复不异此普光明智。以十回向法门和融悲愿。即自在神通。总在其内。如一生修有漏十善。尚得生于天上得业报神通。十念成就尚得往生净土。何况依智发心。又复更加悲愿诸波罗蜜之行。岂此一生之后不得智体自在神通。望以智境会实而论。设无尽劫元来不出一念。今言一生者。时终不延。智终不异。生终无生。必不可逐情见生灭之生。但以真智知。即万迷不惑也。如西方净土十六观门。总是作想。想成由自报得神通。何况达理智无依。明净遍照。了身心无体。内外见亡者。但任理智廓然。兴大愿海会融悲智。一刹那际对现色身。供养诸佛教化众生复无作者。性皆平等无心无主无性无相凡圣一如。无所依住以无住法随无住智供佛利生。如是修行。何虑不获大力神通。一依十回向品。修学即得

第十法界品。但云其座普周法界不云层级。但明佛果座体摩尼为体。从初会至第五会。座体同是摩尼为体。会佛果体同故。大意以智行悲。不异一个普光明智。处世无垢。不异一个妙理法身智与法身。同为一个自在无体。用而无作。不往而至。任物而应。以理智会融方可知之。已上表意但令众生见事知法。令易解故。起进修行无疑惑故。更广云云。约知所趣。论主颂曰

  普光明智等虚空　　虚空但空智自在
  从初发心依此生　　究竟还依此处满
  是故三会光明殿　　和会因果无别体
  随位进修行差别　　智随生别报境殊
  不离本智无生灭　　是故佛坐摩尼座

此意明五位佛果中升进。皆以法界本普光明智为体用故。是故始终因果不离普光明殿中

第四随文释义者。于此品经中长科为四段。一序分。二正说分。三动地兴供分。四说颂叹法分

一序分者。从初尔时世尊已下。至法界智印善印故。于中有四段经。名为序分

二正说分者。从尔时十方诸佛各伸右手已下。至三十九卷中受持修习然后至于一切智地。此一段是正说分

三动地兴供分者。从尔时佛神力故已下。至而说颂言是

四说颂叹法分者。从其心寂灭恒调顺已下。至三十九卷经末是

第一序分中。复分四段

一尔时世尊在他化自在天已下。至说不可尽。有十八行经。叹诸来菩萨志德分

二其名曰已下。至而为上首。有十八行经。是菩萨列名分

三尔时金刚藏菩萨已下。至满足一切智智故有二十五行经。明金刚藏菩萨入定同号诸佛皆来现前劝念令说十地法门分

四尔时十方诸佛已下。至法界智印善印故。有九行经。明十方诸佛与金刚藏菩萨十种力令说法自在分

随文释义者。从尔时世尊在他化自在天王宫者。明如来智身应位而现故托处表法。明此菩萨十地道终至欲界顶故。又为众生故。而修行十地。非为己自有所求故。名为他化。又为十地道终降心境魔得自在故。入离垢三昧。白净清洁法合然故。处欲界顶。常处三昧不住净心。不居禅界故。为明此十地功终法云普润不拘垢净对现色身故。于此天说此十地故。如故初会中自在天王获益颂曰。佛身周遍等法界。普应众生悉现前。种种教门常化诱。于法自在能开悟

问曰。何故如来降此他化天中。何故不云天王遥见佛来及敷座迎送庄严偈赞等事

答曰。此位但依前兜率天宫法门回向愿行悲智之法。行之更无异法。以此不陈余事但积德依前愿海功终智极。不假更须法事。表其升进和会。但依前法故

又问。何故不次第至化乐天因何越升他化天说其十地

答曰。明十地向前须依次第和会理智悲愿升降会融得所十回向和融悲愿理智齐均广狭称周法界等众生量表法处于中道还于处中处说中道之义说十回向和会悲愿理智。即于欲界处中以兜率天。是上下俱有二天故。说十地处中。即于欲界上际色界下际。欲明不拘染净即理智大悲自在故。又说十一地等觉法门。于第三禅说。表利众生之行满法乐利生似彼三禅禅悦为乐。第四禅表佛果周妙用圆满故。又十地超化乐。十一地超二禅。又明倍倍智高越次第故。摩尼宝藏殿者。表无垢大悲能含覆育物故。明此位一无情取自安乐心但饶益众生长大悲故。故处摩尼无垢宝藏殿表之。与大菩萨众俱。即是金刚藏等三十七表三十七助道法众。解脱月一人明一一助道下当体皆是解脱清凉乐故。明即助即正道为地前见道正见已终十地助显成熟不同三乘。十地见道地前资粮。为此一乘教。从初依如来根本智发信心修萨婆若智故。不依空观折伏现行烦恼。十地方得意生身故。此教虽说如来无量色受想行识及心意者。明不坏俗境以达成差别智故。非同伏惑留生往生净土故。或云三千之境为佛境故望此教中初信心之中。但约无限佛境。尘含十方。毛容法界。为信进修行。不云三千大千为佛报境一如贤首品。是所信忻修之门。发心功德品。是十住悟入之德。经云。其诸菩萨皆于无上正等菩提得不退转者。菩提有五。一小乘菩提。二二乘菩提。三空观行六波罗蜜菩萨菩提。四修十种相似真如观修十波罗蜜有十真如障十一种粗重二十二种愚痴菩提。五依十种如来智修十波罗蜜以无尽劫为一刹那际契无尽多生为一生一念迷解即佛智慧菩提。此明依根本智发菩提心。如起信论。亦有此文。依本觉故而有不觉。又云。觉心源故名究竟觉。明知依如来智上而有不觉。依无明上而有觉者。于此觉者随根种性。有此五种觉法差别。如此经菩提并一乘佛果根本智上不退菩提。如起信论说。或言超劫成佛。或云。我于无量劫修行成佛道者。皆为懈慢众生作无数方便。或云。要经三僧祇方得成佛者。此皆逐世情说为三乘。不依根本智发心。此教依智发心。若以智论之不随迷情。直以不可数阿僧祇劫以为无时。以此无时假施设一刹那际。摄无限三世劫。无限三世劫。总不出一刹那际。经云。智入三世而无来往。如是三僧祇劫。情有智无。以智收情。情居智内。无量劫情有在刹那际智中。若取情虚智实元来总无时体。始终无时可迁。二事校量。只可从实不从虚也。经云。悉从他方世界来集者。以从十回向法来成十地。名之他方故。法界性中无别他方。以未至位处。名他方故。乃至诸位例然。住一切菩萨智所住境者。但五位菩萨智境。总同。至此十地中佛智境故。入如来智所入处者。为依如来根本智发心入行差别智成大悲故。善入一切菩萨禅定者。一如十定品。说三摩钵底神通明智明。三昧能起智印神通。三之云正。此云正慧。以三摩者。三昧。钵底者。慧于一念顷无所动作。悉能往诣一切道场者。以三昧智印性自遍故。无表里故。明常与智俱无散动故。其名曰金刚藏菩萨者。以智慧为金刚。能破诸惑故。藏者。明智德遍周名之为藏。宝藏菩萨者。法宝遍周名之宝藏。莲华藏菩萨者。明于众。行及涅槃生死无所染着故。德藏菩萨者。明众德圆满故。莲华德藏菩萨者。明无染众行庄严智德故。日藏菩萨者。明大智照用也。苏利耶藏菩萨者。此云日之照用也。无垢月藏菩萨者。明大慈悲心照俗破烦恼焰故。于一切国土普现庄严藏菩萨者。明福智二事遍周故。毗卢遮那藏菩萨者。云光明遍照之智。如是诸菩萨。以名下义解之可见。此一段有三十八个菩萨。如三十七个菩萨同名为藏者。即表三十七助道行门。如解脱月一人。即表三十七助道行中助菩提分清凉之果故。与诸菩萨作请法之主故。令诸大众闻法修行得清见者。悦意如华故名悦意华也。优钵罗德藏菩萨者。取青莲华为喻。以义取之可知。星宿王者。明自在无碍差别智分明故

第三入定分中。有二十五行经。义分为四段。一尔时金刚藏菩萨。有一行半经。总有三句经文。明金刚藏菩萨入定分。二入是三昧已下。至而现其前。有两行经。明同号诸佛来现前分。三作如是言已下。至能遍至一切处决定开悟故。有十六行经。明以二十六事因缘入此三昧分。四善男子已下。有五行经。明十方诸佛劝金刚藏菩萨令说法分。经云。金刚藏菩萨承佛神力。入菩萨大智慧光明三昧者。以如来智慧以为信进修行所作一切佛事。总是佛神力无我自作故三昧名。菩萨大智慧光明者。即是如来眉间所放。十地智慧中道之光明。名菩萨力焰明亦是初会中如来放眉间光。明名一切菩萨力智光明。总是十地道终佛智慧光明。今入三昧。还是此之智慧三昧说十地道之智慧。名菩萨大智慧光明。以根本智成菩萨大悲行故。十方各过十亿佛刹微尘数世界外。各有十亿佛刹微尘数诸佛同号金刚藏者。十亿表数之圆满无尽故。云世界外者。从十住十行十回向中佛果为外。今成此十地智德佛果名来现其前故。所以与入定菩萨同名者。明入定者。智慧会及与本位佛智合故。言十亿佛刹微尘为数者。明无作智用体遍周故。言十亿佛刹微尘数佛共加者。明位至会源自力与佛力会故。故下文亦是汝胜智力故。汝以毗卢遮那如来应正等觉本愿力故。威神力故者。明升此十地法门皆以十回向中一切诸佛本愿发起若无十大愿回向此位不能自成故。威神力者。由初发心皆乘如来一切智乘。威神之力而升此十地故。不离如来所作一切智用故。若不由乘如来一切智乘。云何至此十地之位。此智通因彻果同智地故。是故于此教中十信十住十行十回向位位有佛果故。此十地十一地中佛果取十回向中佛果同妙用也。通十信并五位进修中有六十重佛果。若但取入位有五十重佛果。通修行因共有一百重因果。以佛本位中十波罗蜜自具十重因果。明修行者。皆依此佛本因果上起。五位修行升进。以依本起名一百一十城之法门。总通取十回向中佛果同名为妙。以此十地十一地不更别立佛果之号。以十地十一地法同十回向法故。如佛本位十波罗蜜者。如初会举果劝修中如来是佛果。次十个菩萨上名同号为普者。明佛果位中普贤菩萨修十波罗蜜随行名殊。此是佛本因果行门故。四十众神天仿此而起。随十住十行十回向十地位。进修行别。十波罗蜜亦随升进行上亦名别。通十普贤四十众神天有五十。以十波罗蜜随行五位上升进。即有五十个菩萨行因五十个佛果。通为一百。常不离本佛果本十个普贤行名十。十通四十众神天为五十个波罗蜜行。一中摄十。即有五百种差别智门。方成万行圆满佛也。即安立一刹那际。为升进始终之时。例如龙女是刹那不出三生成佛。亦取十定品中以刹那际降神初生及入涅槃。以为时体本来如是。见时日迁者。情随妄想也。已上释汝以毗卢遮那如来应正等觉本愿力故威神力故竟。此一段识本发心及成果之因缘。皆乘初会中毗卢遮那智力十普贤行四十众神天所行行力。仿此而修。名乘佛神力。是如来愿力亦是汝胜智力故。已下十二行经。都举入三昧之所为。有二十四因缘。文义可知。第四段善男子。有五行经。是劝说分。有十事因缘。如文自明。云满一切智智故者。一满根本智。二满差别智

第四诸佛与力加持中。义分为三。一明诸佛十种加持。二明十种因缘法入是三昧。三明诸菩萨请说法。一尔时已下。至具足庄严。有五行半经。明十方诸佛与金刚藏菩萨十种力加持分。二何以故已下。有四行经。明举十种因缘法合入是三昧分。于此欲说十地法时诸佛加持有六。一十方诸佛同名现前加。二毗卢遮那本愿威神加。三诸佛与金刚藏十种法力加。四诸佛以言赞叹加。五诸佛各申右手摩顶加。六如来放光灌顶加。三如来菩萨请说有四。一如来放光光台劝说。二解脱月三请。三诸菩萨同请。四通诸佛放光劝说。总有六种加持四重请二劝说

第二正说分中。从尔时十方诸佛各申右手已下。至动地兴供以来。正说十地。且从初第一欢喜地中。长科为十段。一尔时十方诸佛各申右手已下。一段有十六行半经。明十方诸佛手摩金刚藏菩萨顶令起正说十种地名分。二尔时金刚藏菩萨已下。长行有五行。通偈颂有十行经。明金刚藏菩萨默然不说法。解脱月菩萨知众之心。为众请说十地法门分。三尔时大智无所畏金刚藏菩萨已下。长行通偈颂有七行经。明金刚藏菩萨以申默然不说之意。四尔时解脱月菩萨已下。通颂有九行经。明解脱月菩萨重请说法分。五尔时金刚藏菩萨已下。长行及颂有九行经。明金刚藏菩萨恐劣解随识者不能生信分。六尔时解脱月菩萨已下。一段通颂有十四行经。明解脱月三请。此众堪闻。若有得闻佛所护念愿说无疑分。七尔时诸大菩萨众已下。并颂有六行半经。明大众同请分。八尔时世尊已下。并颂有二十一行经。明十方世界如来各放眉间光灌金刚藏菩萨顶。互相照烛光作成台。光台出音声劝说十地分。九尔时金刚藏菩萨已下。长行并颂有十三行经。明金刚藏菩萨叹十地法门甚深出过情意识。唯智所知非言所及。承诸佛威神略说少许分

十佛子若有众生已下。至卷末已来。是正说。第一欢喜地行门分

此十段门中。大意有十。文自具足不烦更释。其十事者。一诸佛摩顶明印可许说。二总举十种地名。二默止待请方宣明法可贵不轻授物。四解脱月知时而三请。五金刚藏菩萨恐器劣而三止。六大众咸同请。七明堪闻者诸佛所加。不堪者元自不闻。八明光台出音劝说。九明佛光灌顶。十明金刚藏菩萨辞近法深略说少分。大意明此十地体与十信十住十行十回向十一地互作依止故。是故从十信十住十行十回向。总有十地行门次第。为以一个如来自在无碍大智同行一个十波罗蜜。以为方便进修故。总是初会十普贤法故。是故解脱月菩萨言。以字母等喻一切书字及数说无离字母。一切佛法皆以十地为本。明此十地为本明此十地法通因彻果不离如来根本智。依十普贤行。修差别智。满萨婆若海故。是故从初举果劝修中放眉间光。名菩萨力智光明。入佛足下轮中。用成十信。今还于如来眉间放光名菩萨力焰明。灌金刚藏菩萨顶。用说十地。足下光明以果成因生信。此光明说十地是所信之果终。是故今还放初信之十地智果之光。用灌加持金刚藏菩萨顶。令说此十地之行。从顶入者。明十地是一切菩萨中道之智果顶故。至一切智之尽处故。是故如来出现品法界品。总于如来眉间放光。总明果体智光圆满处故。又光从顶入者。明以从智顶处世行悲。称十回向中所发大愿令行满故。明此十地长养大慈悲门赴所愿满足故。是以善财知识以十女天表之。十一地明悲满从智遍利众生。以佛母摩耶生佛表之。须妙得其意方可知真。成信解之门升进之路。不穷大教无可以指南。从第十正说欢喜地行相门中。又分二义。一长科此位。二随文释义

第一长科此位者。于此欢喜地中。长科为十二段。一佛子若有众生深种善根已下。有十七行经。明初从凡夫地起三十种广大志乐深心入菩萨位生如来家分。二佛子菩萨住欢喜地已下。一段有二十三行经。明菩萨初入地位多欢喜分。三佛子此菩萨以大悲为首已下。一段有十六行经。明入初地已又生三十四种广大志乐分。四佛子菩萨住此欢喜地已下。有五十八行经。明住欢喜地兴发十种无尽广大誓愿分。五佛子此大愿已下。有七行半经。明前十无尽愿以十无尽句而能成就分。六佛子菩萨发如是大愿已下。有八行经。明发十无尽愿已得十种利益心十种信功用分。七佛子此菩萨复作是念已下。有十八行经。明菩萨知真愍俗随迷缘生起大慈悲分。八菩萨摩诃萨已下。有二十一行半经。明入初地菩萨随顺大慈大悲行施分。九佛子菩萨住此欢喜地已下。有十八行半经。明以大愿力得见多百千万亿佛及行四摄摄众生分。十佛子菩萨摩诃萨已下。有二十八行半经。明菩萨入初地时善问地地次第进修对。治障碍分。十一佛子菩萨摩诃萨已下。有二十行半经。明菩萨入位受职分。十二若人集众善已下。有四十六行颂。颂前之法分

第二随文释义者。从初段中。经云。佛子若有众生深种善根者。即如此段中生三十种志乐广大是也。善修诸行善集助道者。即十波罗蜜三十七助菩提行观是也。从四念观常念观身空无性相观。受不在内外中间。观心无住观法无我。勤行此观名四正勤。心称所观得法无我名四如意足。以得法无我故获得五根。以观达真不退名五根。五根者。信进念定慧。以不退生死正信根成故。随行不染不与情俱。名之为力。力者。如前五根随境不退不与情合。但与智俱。名之为力。即便获得七菩提分法。七觉者。念觉支。择法觉支。精进觉支。喜觉支。舍觉支。猗觉支。此心称理为猗定觉支。以得此七种觉支分获得八种正道分。八正道者。正见。正思惟。正精进。正念。正定。正语。正业。正命。是也。解云。以入佛智名为正见。以智观法名正思惟。依五位法而行修名正精进。常与智合不与情俱名为正念。心无生灭而能发起诸佛智慧。及起无量大神通力名为正定。善能分别人天外道三乘一乘邪见正见邪定正定邪行正行。名为正语。善简自他一切邪业。善显佛智慧等一切众生同共有之名为正业。令一切众生人天外道世间生死及三乘出世解脱法门。皆令回向如来根本一切智心。本无情动。名为正命。如三十种广大志乐。如经具明。从佛子菩萨始发如是心已下。有五行经。都结菩萨能发此三十种广大志乐始发如是心。即超凡夫地入菩萨位生如来家。此一段通收前十住中初发心住。同此十地中初欢喜地。生如来家为真佛子。为明同乘一如来智慧为体故。明五位中差别行及差别智无前后始终一时同进故。非同三乘逐情法故。法行虽广是一佛智印。诸法非前后故。故此十地法返成前十住十行十回向法。非是此十地别有法来。犹如萝菔从根生叶。复以叶滋根。亦如种谷以果生苗苗熟果成还初果也。如善财见慈氏如来。慈氏如来还令却见文殊。明果不离因中果也。又如人初生至三十而长终但以长初生为大故。非别有大来。又初生至老大时无先后也。以智为先导。非情所收。无先后异也。此一乘五位法门。智为先导。无先后故。五位之行教辩升。进同异差别。虽立升降差别。但明一法界智中阶级。非如情见阶级故。以智照之可见。亦如龙女一刹那际三生具行成佛是也。三乘之种不体会法华经会权就实之意。反云是化要经三祇劫方得成佛。此是法界大智宅外门前之见也。犹住草庵。且免三界粗苦之乐。得三种意生身。住火宅门外。权设三车。是以机案有凭据之乘以净土秽土有二别故。未入法界大智生死涅槃无依住故。智悲无限佛本报居华藏海宅故。以众生海即佛海故。众生智是如来智。于一毛孔以智所观。一切刹海凡圣同在其中。于刹那中普见无限三世劫海。无有始终。不同权教定时劫净秽全作差别法故。此经十地之法门莫以三乘留惑。或以愿力不取净土。留身秽境。以悲化众生等解。皆不称此之法界普光明大智本宅之门。须改三乘之见网眇目者。令圆灭存留惑及净秽土之漏身。始可称智身之广大入此不动广大智身。方名欢喜地不动相应也。亦是十信中不动智佛为体。十住十行十回向随升进立名。至此位。归本名故。论主乃为颂曰

  无限智悲成佛德　　佛以智悲成十地
  还将十地成诸位　　前后五位加行门
  不离十地智悲起　　是故十地初发心
  发心即入十地智　　虽然五位方便殊
  只为成熟十地智　　犹如迅鸟飞虚空
  不废游行无所至　　亦如鱼龙游水中
  不废常游不离水　　如是五位行差别
  不废差别不离智　　所有日月岁差别
  以智法印无别异　　智体不成亦不坏
  以明诸位除习气　　了习无习悲行成
  万行常兴无作智

如是无碍智是观达。无碍因观所成。皆以自然无作智为体。亦名不动智无依。无可动故。如是安立五位升进之门。有十一事因缘。何者为十一。一令发菩提心者不滞一法而生懈慢。二令发菩提心者得智修行诸行。三令发菩提心者以愿起智从悲。四令行慈悲者坚固圆满。五令发菩提心者自治随俗习气。以诸波罗蜜令升进智悲之境。六令发菩提心者从位知行对治习惑进修智门。七为发菩提心者简辨三乘一乘及人天等差别诸行。八令发菩提心者自知自行所至之缘。九令发菩提心者明三乘一乘摄化广狭福智减增。十明古今诸佛化仪常尔。十一如炼真金不离金体十度炼冶转更明净。且略释欢喜地。十二门中初门十七行经竟。自余如下更明

第三次释第二段中二十五行经。分为五段。一佛子菩萨住欢喜地已下。至多无嗔恨。有两行半经。此一段明菩萨入初欢喜地多欢喜分。二佛子已下。至复作是念。有五行半经。明正说此位菩萨欢喜地意有十种欢喜。如此一段。明见闻念诸佛法故生欢喜分。三我转离一切世间境界故已下。至何以故。有六行半经。有十种欢喜。明自知得佛智慧永离苦源。此一段入法故生欢喜分。四此菩萨得欢喜地已下。至何以故。可有两行半经。明入此欢喜地已能离五种怖畏分。五此菩萨已下。至毛竖等事。有七行经。正说离五怖畏所缘分。此之已上二十五行经。如文自具。不烦更释

第三段从佛子已下。有十五行半经。分为三段。一从佛子已下。修一切善根而得成就。有一行半经。此一段更劝勤修信进助菩提行无疲懈分。二所谓信增上故已下。至上上殊胜道故。有十二行半经。此一段明以三十种法增上进修净治此地法分。三佛子已下。有一行半经。此一段明都结劝修住地分。如上十五行半经。经文自具。不烦更释

第四段五十七行半经。分为十二段

一佛子已下。至如是大作用。有一行半经。是都举此地所堪为十大愿分

二所谓已下。至无有休息。可三行半经。明愿以一切供养具供养一切诸佛如法界虚空界无休息分

三又发大愿已下。至无有休息。有三行经。明愿一切佛法护持无休息分

四又发大愿已下。至无休息。有四行半经。明愿一切世界佛出兴世皆往诣供养为上首受行正法无休息分

五又发大愿已下。至无有休息。可四行半经。明菩萨广大行不离诸波罗蜜净治诸地有总别同异成坏等六相如实说教化众生无休息分。此一段如五位升进。随位安立十波罗蜜十菩萨行十佛世界十佛名号。总是一波罗蜜中随行成名。于五位中俱有五百。为一波罗蜜中具十。十中具百。随五位上加行同异上有五百。即如初会中菩萨神天等众。一众有十。十众有百。五十众上有五百。各各位中随当位菩萨神天名下义。是波罗蜜行。又善财四众各具五百者。是为一中具足十义。名之为总。其行殊途。名之为别。一智无二。名之为同。随行报殊。名之为异。能成别报。名之为成。因果本虚。名之为坏。为行行无体故。且如波罗蜜一中有此六门。一能破悭贪等十烦恼结。名之为坏。二能成善果。名之为成。三众惑虽多舍通多法。名之为总。四殊招别果。名之为别。五终归一智。名之为同。六随惑对治。名之为异。此之六相之法。于一切法中总具此六门。一一人法行门中。以智观之可见。若一一法门中无此六义皆偏见也。又一波罗蜜上见十波罗蜜。即舍义通该无法不遍。余准例知

新华严经论卷第二十三新华严经论卷第二十四

        长者李通玄撰

六又发大愿已下。至无有休息。有五行半经。明愿化一切三界四生众生皆安住一切智智广大无休息分。此一段明教化三界四生法。欲界心多者。劝令观诸法苦空无常对治欲恶。修诸善法乐清净定。净治心垢离贪嗔痴慢。破欲界业得寂净乐。色界心多者。住息想禅。生有漏善界方便。劝修十波罗蜜慈悲喜舍。令方便成就自体无作大寂定门。离息伏想。现一切智。成就无量巧方便智。教化众生。若无色界心多者。方便教化修广多闻慧。分别世间一切事业令无迷滞。无定乱体起大愿力。成就神通供佛法僧。修一切种一切智智。教化一切无尽众生皆成佛故。如是依根发起调伏。使令皆至一切智智者。根本智中修差别智也。如根本智。依无作定显差别智。依根本智加行起观方成。或自力不终。佛菩萨先达之者学而方得

七又发大愿已下。至无有休息。可有四行经。明愿以智明了粗细世界广多无限分。有形世界名粗。无形世界名细。乱住者。多类杂居。如此阎浮提诸杂居世界是也。侧住如四天王居处是。倒住者。如胡蜂巢等是。正住可知。若入者。如土居众生。只若入不欲出。若行者。如人等身中八万四千户虫居而人或行住坐立者是也。若去者。如流水居众生其一向流去是也。帝网差别者。如天帝网重重光影互相容也。如是世界重重共住。即华藏庄严世界是。与众生世界海共住。业不相妨。犹如帝网互相容而住。各依自业相见。如经云。一切种一切智智者。明菩萨大慈悲种。由大愿力助成一切智。由定方现差别智。由观助成。总以此知之。皆依根本智起无限智门。总由此也

八又发大愿已下。至无有休息。有六行经。明愿佛国互相参入庄严分。此一段明入智境界佛刹如光影互相参现故

九又发大愿已下。至无有休息。有七行经。明愿诸菩萨同志行无怨嫉分

十又发大愿已下。至无有休息。有五行半经。明愿乘不退轮行菩萨行身语意业见闻者无空过分

十一又发大愿已下。至无有休息。可十行经。明愿于一切世界随众生欲示现成佛。入涅槃分

十二佛子已下。可有两行经明都结十种大愿满无尽愿分

第五佛子已下。有七行半经。于此段中分为两段。一从佛子已下。至众生界尽我愿乃尽。有五行半经。明十尽句分。二而众生界不可尽已下。至无有穷尽。可有两行经。明愿不尽分。言世间转法转智转界者。明众生三界流转法流转智流转众生界尽菩萨愿行方尽如是不尽愿行不尽

第六佛子已下。一段有八行经。分为三段。一明发十尽大愿已得十种柔软心。二得十种信。三举要言之已后。一行都结。如文可解

第七一段十七行半经。分为五段。此一段是当欢喜地中第七地相观苦成悲门。一佛子已下。至如是广大。有三行经。先举佛正法甚广大分。二而凡夫心堕邪见已下。至于三界田中复生苦芽。有六行经。明凡夫心堕邪见而生苦趣相续不断分。三所谓已下。至如是众生生长苦聚。有四行经。明十二因缘有支为生因分。四是中皆空已下。至不觉不知。可有两行经。明众生不知身空无我分。五菩萨已下。至大慈光明智。可有三行经。明见众生苦发悲愍分。此一段十七行经。约立四门分别。一举体示迷门。二凡夫迷体成苦门。三不了缘生无体流转门。四菩萨达真愍苦接生门

第一举体示迷门者。即如初三行。是举诸佛正法如是甚深如是寂静如是寂灭如是无相等。愍念凡夫不悟邪见无明长夜覆翳轮转苦流

问曰。一切众生体自真理智等如来。何故从迷成诸苦业

答曰。为真如理智体皆无性。无性理智不能自知。若也自知不名无性。但有众生缘随境流转。不如善恶。为随境变。业有差殊。或因佛菩萨为说苦因。或自因苦生厌。方求正见不苦之道。若也未厌苦果终不信圣言。未可自知是真是假是苦是乐。但受得其生都无厌患。惊怖热恼都不觉知。若不深自勤修责躬匪懈作诸定观入法界之真门者。终未可尽其苦源也

第二凡夫迷体成苦门者。如后凡夫心堕邪见已下。于三界田中复生苦芽。有六行经是。于此段中所受苦生有十八种烦恼。皆依二种烦恼起故。云何为二。一根本无明为长夜所覆。二邪见逐境常流转不息。此二种无明。非达得成根本智。方成智用。非三乘空观能断得故。是故胜鬘经云。声闻缘觉及净土菩萨。但能折伏现行烦恼。不名为断烦恼。为折伏故。得变易生死。菩萨得随意乐生身。皆有忻厌。自他佛刹皆未得法界普光明智。未得与十方诸佛同一智海永绝邪见自他取舍一切见流。为迷前二种无明妄生厌舍。别证真如及空相。迷大智故。是故净名经云。一切烦恼诸尘劳门。以为佛种。此无明邪见一乘菩萨达而成智。三乘折伏现行。亦云留惑润生。此乃皆非称智而说。不同一乘依不动智上自有无边大自在用门。如十信位中十个智佛。是以不动智佛为首。如此无明及邪见。与一切烦恼而作根本。自余已下。一切诸烦恼皆从此生。总名随烦恼。为依根本而有故。如无明通总名邪见。因境起识为因。六根中见名色等。为名色对六根作境。因境识种取着。名之邪见。为迷真理智号曰无明。以名色识种起邪见。三种对于六根。根根之上皆具有三。且如耳根闻声。知如是声。皆有名色识起邪见等三种。如眼根鼻舌身意。总具此三名色识及六根。以名色为境根为主。识为取思之可见。是故此经云。不离此名色增长生六处聚落。于中相对生触触生受受生爱爱生取取生有有生老死等是也。如憍慢。二种为增长。无明能成增长苦种令不摧坏。是故经云。立憍慢幢入渴爱网中。如爱为津润无明能润生死。常流转故。为非爱不受身。如谄诳。是稠林无明。为自迷覆广多故。为凡夫常所行无暂间断故。此非修定业。不可制之。如悭嫉二种。是常计无明。与恶道生死更加胜因。是故经云。心与悭嫉相应不舍。恒造诸趣受生因缘。如贪恚愚痴。是集业无明。是故经云。贪恚愚痴积集诸业日夜增长。如忿恨无明。与嗔作因。是故经云。以忿恨风吹心识火炽然不息。欲流有流无明流见流。此是常流无明恒流转不息。明是四流大河常流不息成大苦海。若心无念诸流顿竭。若也智现便成法流。如是十二有支互为主伴。则一支上有十二支。总一百四十四有支。以成无边生死。已上十八种烦恼无明。皆依十二有支以为根本。十二有支依名色邪见为本。若以无作定门印之。八万四千尘劳。总为法流智海。如是无明名色。对五根。有触受想行。总以心生意取为主。如是九缘同起了境名识。以此十事总名无明。总名邪见。作一切烦恼迷心及境。名曰无明。境者。名色是也。六根对境邪见随生

第三不了缘生无体流转门者。此之一段明迷真逐妄所生之因。从所谓已下。至生长苦聚。四行经是。所谓因依名色。对六根所缘。生触以触故。六根取受。因受生爱。因爱生取。因取生有。有生故有老死忧悲苦恼。以名中具色。色中具名。名色二存声香味触总在其内。以有有表色无表色故。但心意眼耳鼻舌身意所缘击发成惑者。皆为触。唯如来无为纯与智俱无法触也。众生触受成三界之烦恼。声闻有厌生死证涅槃触受。净土菩萨有净秽二种触。一乘菩萨有圆和智悲未自在触。如是诸触以智明观。以成智用。是故净名经云。受诸触如智证。又法本不生今则不灭。是明缘生体自性无性非生灭法。凡夫不了号曰无明。但知心境本无即起唯法起。常是智境非生灭缘。以定慧观照即自然开解

第四菩萨达真愍苦接生门者。即从是中皆空离我我所。至大慈光明。智五行经是。如是十二有。支一切众生。从此而起前十八种烦恼。而流转生死。无苦不受。声闻缘觉净土菩萨厌而伏之现行不起。一乘菩萨以此十二有支而成根本智。起差别智。教化众生住持善法。及成菩提心。意明迷悟不同非十二有支与智异故。如胜鬘经亦同此说。如上十八种烦恼。如邪见无明。十住初发心住上初生如来智慧家时。正使能作恶道。邪见以除故。习气微薄。未尽憍慢等十八种总尔。以十种故。十行十回向法中有十法加行治之。渐渐微薄至十地。以正智增明。唯有见道随行法执。无随三界现行。习气不善之业。如悭嫉忿恨嗔五种。入十地中习气已无。自余至七地。悲终智满方成随愿智用。只可名为达烦恼而成智用。不可名为断烦恼故。法执现行至七地故。法执习气十地方无。如算数广大愚随好功德愚。此二愚至佛果行终方见尽。如阿僧祇品随好光明功德品是。是故如来自说二品。明经佛果二愚是故。明十二有支微习直至佛果方尽。以此安立五位十度。十十治之。皆十住十行十回向十地十一地法则皆体相似。以明治习阶级不同。如是五位十波罗蜜。皆初三波罗蜜。以治从缠出世之道。如善财。十住中初及二三知识。以三比丘表之。次后三波罗蜜。以治出世间世间之惑。即以弥伽长者解脱长者海幢比丘表之。次以方便波罗蜜以下。愿力等三波罗蜜门。以治入世间中出世间令悲智自在。即以休舍优婆夷仙人苦行婆罗门表之。次以世间出世间智悲自在故。即以智波罗蜜以智生悲得自在故。即以师子幢王女名曰慈行表之。智自在如王也。以七住中以修悲生智。以此第十住中以智生悲故。为王女也。明以智波罗蜜以智成悲而自在故。此明五位进修。位位有此四种势分差别同异。至善财知识。一一差别同异重明。方得了其五位解行同异。从此十地法门。亦如上有此四种治惑差别同异。一从初地至第三地。是治世间中染成出世间习。四五六地是治出世间中世间智慧不自在习。七八九地是治入世间中悲智不自在习。是故八地位中诸佛以作三加七种劝发以用防之。如八地位中。具明第九第十地智波罗蜜治世间悲智得自在故。是故以如来为太子时第三夫人瞿波表之。明大慈大悲已满。是表慈悲法悦义。如善财于十地中表法。有九个女天一个佛妻。为明此十地法门长养大慈悲门令圆满自在故。故以女天表之。至彼位具明。仍普贤利他行未自在。大略约叙五位升进。大意有六。一十住明创生佛家且除正使烦恼。二明十行治随世现行习惑。三明十回向起大愿力和融智悲使世间出世间无碍利物。四明十地长养蕴习悲智功圆。五明十一地普贤行满。即普贤行品是。及十定品已后是。六明成佛位终即如来出现品是。如离世间品。明进修佛果以后普贤恒行。法界品即前后一部之经皆是以法界为体。如是以法界大智圆通。总无一法一时有前后差别。以智照之可见。如是五位中差别行位。总在初发心住中。以愿行智悲普印令圆满故。教虽前后。愿行悲智法是一时。时亦不异。法亦不差。是故发心之士。应如是修。如是圆满。不离如来不动智之体圆满故。于一佛果智悲始终彻故。普见一切众生是佛国土无出入故。教化迷如来智中众生令依本故。令诸众生于自智中普见诸佛同一智故。不于自智生别有佛想故。令一切众生不于自身起内外远近见故。以一智印印之。破情有大小长短量故。如是修行。即是令诸众生佛种不断故。为诸众生说如斯法。是故能令法种不断。普令一切众生普见自身同佛智海入佛知见。是故能令僧种不断。一一如是观察而令心境如是相应

第八一段二十一行半经。分为三段。此是初地中第八地相。第一佛子已下。至凡是所有一切能施。有两行半经。明一切能舍分。所谓已下。至是名菩萨住于初地大施成就。有六行经。明此位中为求佛智故于身命财无吝惜分。于此段中其施有三。一财宝施。二象马妻子施。三头目眼耳身肉施。第二佛子菩萨以此慈悲已下。至于佛教法能说能行。有十行经。明此位菩萨成前施已得十种利益分。一明大慈悲大施所缘。二明所施为求正法所为救众生故。三求出世智无疲劳心。四于一切经论无怯弱心。五善筹量上中下众生随力而行成世间智分六惭愧庄严修自利利他之道七勤修无退。八成坚固力。九供养诸佛。十于佛教法随说能行。第三佛子已下。至依教修行。有两行半经。明总结成就十种净诸地法分。具如经说。如此段中。已如上信慈悲喜舍无有疲厌。知诸经论善解世法惭愧坚固力供养诸佛以教修行。以为法门。净治行地。以檀度为体。余九为伴

第九段中十八行半经。约分为三段。一从佛子已下。至回向无上菩提。有七行半经。明以愿力得见多百千佛并及悉承事供养分。二佛子已下。至随意堪用。有七行经。明因供养佛获胜益分。三佛子已下。至随意堪用。有四行经。明金师炼金数数入火喻菩萨修行转增上分。此一段如文自具

第十段有二十八行经。约分为三段。一佛子已下。至成于如来智慧光明。有十四行经。明菩萨入初地已更求此地。及十地入如来地相因果分。二佛子已下至悉免忧患。有六行半经。明以商主所往大城。喻菩萨问于诸地行相安危一时齐备所资具分。三佛子已下。至百千阿僧祇差别事。有七行半经。明菩萨修行善知地相安危主道众生令得无碍解脱如商主分

第十一段中。有二十行半经。是正答前所问。佛菩萨善知识初地及十地因果分。于此段中。复分为二段。第一从初佛子已下。至一切智智。有八行经。于中大意有五。一正举初地之果。二明能护持正法。三明所行四摄之行。四明一切所作不离念佛法僧。五明不离念具一切智智。如一切种者。是以加行大愿助成大悲种故。一切智智如前已明。又起大志乐修一切智及差别智。广行大悲种。由熏修所生。如一切智由定显发故。差别智由依师教先达者修学方成。皆依根本智而有。或因自根力上上观达得明解之徒必藉师教。第二复作是念已下。至而说颂曰。有十二行经。明此位菩萨能舍家妻子修出家法。得见百佛境界法门分。于此十二行半经中。大意有八。一堪与众生为首。二堪与求一切智及差别智者为依止。三明难舍能舍。四明出家勤行精进。五明所得三昧有百。六明依报见佛之数。七明以愿力见佛增广。八明重说。其颂如上。见多百佛者。即是华藏智境。一佛刹海融十方诸佛刹海。互参遍彻之多百。非如三千大千世界佛境限之百佛故。乃至身尘毛孔等周法界虚空界之百也。不可如情所知之百佛故。此是智境无限中多百。但以定安立随位升进之法。明其升进。然其一一佛境不可存其中边量见。但如自观身智境无中边见。何得论佛境有边量见。此初地中间十地及如来地法为一地。通修十地及佛地法故。此中因果依十回向中佛果名妙。以十地但成就十回向中大愿海令满彼大愿行故。亦不离初信心中金色世界不动智佛文殊师利普贤等行。如经颂曰。佛子始发生。如是妙宝心。则超凡夫位。入佛所行处

第十二说颂中。有四十六行半颂。明重颂前法。如文自具。夫验经所说入此初地法。乃至是创始具足凡夫。能发广大愿行能趣入故。非是由因地前行解而来者。意明设教备明修行滞障节级安危。然发心者一时总顿修。居一时一行之内。非是要从节级次第来修。以总别同异成坏六相法。圆融可见。于此六字三对法中。一字有六且如人类之。余可准知。如一人身具足是六相。头身手足眼耳鼻舌等用各别是别相。全是一身一四大。是总相。一空无体是名同相。不废如是同无异性。头身手足眼耳鼻舌等用有殊。是为异相。头身手足眼耳鼻舌等共成一身。名为成相。但随无作缘有。各无自性。无体无相。无生无灭。无成无坏。名为坏相。又一切众生名为总相。愚智区分名为别相。皆同佛智而有名为同相。随执业异名为异相。所因作业受报得生名为成相。心无所依业体无生名为坏相。又十方报佛名为总相。众宝所严身土差别名为别相。同一法身理智无二名为同相。智随行异名为异相。成就众生名为成相。能所皆无无得无证名为坏相。又以一智慧该收五位名为总相。行解升进名为别相。同佛根本智名为同相。修差别智名为异相。成大菩提具普贤行名为成相。智体无依用而不作名为坏相。又三世久劫差别名为别相。以智普观在一刹那名为总相。随业长短名为异相。情亡见尽长短时无名为同相。智无依住名为坏相。应根与法名为成相。约举五翻六相同异。自余一切法准此例知。又明一字中有六相义互为主伴。十玄义亦在此通。一同时具足相应门。二一多相容不同门。三诸法相即自在门。是其义也

六相义【图】

此一字中有六相一切字

一切法皆有此六相

若善见者。得智无碍总持门。于诸法不滞有无断常等障。可以离情。照之可见。此六字义阙一即理智不圆。是此初地中观。通世间一切法门故

    第二离垢地

将释此地。约作五门分别。一释地名目。二明此地修何行门。三明善财表法。四明此地于三界中得何界解脱。五随文释义

一释地名目者。何故名为离垢地。为此位治上上十善戒。上上十善戒即法身性戒能自体无垢故。故名离垢地也

二明此地修何行门者。以戒波罗蜜为主。余九波罗蜜为伴

三明善财表法者。善财此位中知识号普德净光夜神。此是女天。在菩提场内。善财得菩萨寂静禅定乐普游步解脱门。凡是夜神河神海神地神。总是女神。表慈悲位。明此十地蕴积大悲满。净光夜神者。为满普贤愿行故。夜神者。常居生死大夜破一切众生长迷暗故。神者。其智应真。号之为神。此女天在菩提场内者。明以法身妙理为戒体故。善财得菩萨寂静禅定乐普游步解脱门者。明以性戒遍周行齐法界不为而用对现色身常处世间不染尘垢。故为名也。以体用恒寂故。以禅定是体游步是用乐是法乐。此神住菩提场内者。为上上十善是全体菩提法身妙理。又是初欢喜地婆珊婆演底夜神本发心之师。明一切发心以菩提妙理为体故

四明此地于三界中得何界解脱者若以菩提无作之体。即三界六道总通解脱。是总相义。若也别相论之。善知三界法差别者。即以戒体能治欲界烦恼。以菩提妙理现前。且能观欲界烦恼行相。以菩提妙理。且治欲界惑习故。色无色二界三地位中修八禅定。方明此色无色界行门。若不如是别别修行。但以菩提无作用。不能简知三界所染行法。即于三界法不能了达。便同声闻外道。无大智故。是故此地修戒治欲界烦恼。三地修八禅。治色无色界烦恼。初地明凡夫发心但有大志乐忻求大法故。三地修八禅者。明上界禅皆息想安定。心而住禅。菩萨不息。任体自寂禅。舍彼息心住理自寂。称菩提故。凡上二界禅。随其浅深。皆有息心想伏。随寂静住。第四禅中无出入息。唯白净妙色现前。水火风三灾不至。为念亡想灭无此业故。唯有色界业在

五随文释义者。于中复分为二。一长科经意。二随文释义。一长科经意者。于此第二地中。长科为六段。一诸菩萨闻此已下有五行颂。明诸菩萨闻法欢喜分。二尔时已下一段。有四十三行经。明已修初地欲向第二地舍恶从善分。三佛子已下一段。有三十九行半经。明第二地中善持上上十善分。四佛子已下。有三十九行半经。明第二地中起慈悲众生分。五佛子已下一段。有三十一行半经。明正入第二离垢地得见多佛分。六说颂已下。有四十二行颂。明重颂前法及请说第三地分

二随文释义中从初五行颂中大意有三。一菩萨闻说初地法欢喜。二散华称赞。三解脱月知众心请说第二地。其义如文自具

第二于舍恶从善段中四十三行经复分为两段。一从尔时金刚藏已下至以此十心得入离垢地有四行半经。以十心修第二地向。二佛子菩萨住离垢地已下至令他修者无有是处有三十八行经。明第二地菩萨种性自身口意业调善顺十善心。具慈悲分。十善者。身无杀盗淫。意无贪嗔痴。口无妄言绮语恶口两舌。如欲界十善散善修。色界无色界十善。并修定业以息想方至

第三佛子已下三十九行半经。明善持上十善分中。复分为三段。一佛子已下至如是方便菩萨当学有十四行经。明此位菩萨持十善道分。于此段其意有六。一念十不善是地狱畜生。二念十善业道得生。三界至有顶天。此十善通修非想顶。总名有顶。三上品十善畏苦修真得声闻乘。得出三界有为心。伏尽三界烦恼入变化生死。有入灭定经劫不觉。四上品十善自觉缘生不具慈悲成独觉乘。亦得变化生死为根利故。回向大菩提。易经十千劫。五上品十善修广大愿不舍众生求佛大智成菩萨行。六上上十善修一切种智清净故。成十力四无畏。故名为最上乘。以上生天及出世有此五种十善业道。二佛子此菩萨摩诃萨已下至无边大苦聚有二十三行经。明行十不善业各有二种因果。如经具明。又十不善中亦有上中下三品因缘。受苦不同。如经自具。三是故菩萨作如是念已下至令住其中有两行经明菩萨自行十善亦教化他行十善业分。如上上十善者。明依智发心。自余三品虽皆离三界业得出三界果。皆依空发心。渐求佛智。方入普贤愿行。为三乘中菩萨。愿行虽广。为未尽佛智故皆有限量。如三千大千国土为佛报境者。以是义故。与佛智中行普贤行者全别。三乘以观空及五位行门忻理至理。方忻如来种智之门然。更须入普贤愿行。即佛果在十信五位后。云满三祇方至。若不回心者。俱在门外草庵。上上十善一乘之门。即以如来一切处不动智佛。以为信心。十住位中即入如来智慧之果。十信五位皆以佛果大智。以成行门。即以如来普光明智。以成十住十行十回向十地十一地为体。即佛果与普贤行同资。以智体圆明出情见故。非三世摄。是以法华经为回三乘令归智海。即以龙女表之。此经顿示佛门。即如善财所表。善财虽遍巡诸友。然不动足于觉海之前。慈氏虽受一生成佛之功。然不离一念无前后。无生智海。此是乘一切智乘。古今见尽。情存前后不入佛智之门。且住草庵。止于门外。论主颂曰

  一切众生金色界　　白净无垢智无坏
  智珠自在内衣中　　只欲长贫住门外
  广大宝乘住四衢　　文殊引导普贤扶
  肥壮白牛甚多力　　一念遍游无卷舒
  如是宝乘不能入　　但乐勤苦门前立
  不觉自身常住中　　遣上恒言我不及

第四段中四十行经。明第二地中起慈悲分。复分为十段。一佛子已下有四十行经。总有十种慈念众生心。十种念众生苦道。令安在十种乐中。如经自具。次第作十种复作是念。是如身边二见见取戒取。总依邪见起故。标在其首。六道三界无明。总依名色见恶慧恶欲。生离佛意者。明根随境变。迷自佛智故。我拔出如是险难。令住无畏一切智城。明念苦兴悲。令达本智故。又作是念。一切众生为大瀑水波浪所没者。明因爱水所没故。入欲流有流无明流见流生死回澓者。明总因爱河漩流漂转故。湍驰奔激不暇观察者。明前四流峻速逐境。从见起诸妄业。无暇起观而调伏之故。为欲觉恚觉害觉随逐不舍者。明此三种恶作流依身见罗刹于中执将永入爱欲稠林故。明因身等五见俱生。五见俱生。六十二见齐起。六十二见者。依毗婆沙说。五蕴中各起四见。四五二十。三世各二十通为六十。通身即是神身异神二见总为六十二见。且于色蕴中即色是我。离色是我。我中有色。色中有我。乘自佛智经五位见谛渐明。复有五因有五个果。此约本五上立通为十。都有百一十法门。皆有迷障愚痴等法。一如善财童子举行所障待至彼位具明。如是名为随位进修未得自在愚痴。直至佛果。所谓算数广大愚。随好光明功德分量广大愚。唯佛穷果方始了知。如阿僧祇品随好光明功德品如来自说者是。如是随地位中进修迷障。至善财表法知识一一对行具明。令易解故。随逐邪道故。又一切众生人天魔梵声闻缘觉净土菩萨。皆是邪见。但为苦乐不同。皆非正见行。颠倒行者。四倒八颠倒等是。犹如盲人无有导师者。明菩萨观迷起悲求出要道慧济群品。已下可知。入魔境界者。五蕴魔烦恼魔死魔天魔是也。恶贼所摄者。六根逐境起诸邪见是也。随顺魔心远生迷真妄取名色。身见边见戒取见取邪见。常自笼网轮转苦流愚痴稠林所迷者。如一切众生愚痴稠林所迷。大要约有八万四千。大体总论。一迷等虚空迷。为迷自身。如来普光明本智慧海。即等法界虚空界总迷。如是愚痴广多蔽障本智。故号稠林。如入位菩萨迷道愚痴。随五位上进修因果有一百。以五位中各有十种波罗蜜。以为升进之行体。如十住中。从十信以后修方便三昧。是修十住中初发心住向正入初发心住果。所谓得忆念诸佛智慧光明。是入海门国。观修治地住向观察一切。众生海。是清净法界海。得普眼法门。是正入治地住果。如是五位五十个法门。皆有二种因果。都有一百个升进法门。又从初发心生死稠林故。标之为首。若明此诸见无体。诸见即是法界缘生。起唯法起。见唯法见。随智而转所缘。三界六道诸不善道。总由此五种生。若了即入佛知见。已后诸烦恼总无有生。如是五见相破坏者。是离世间业。因此五见而生斗诤嗔恨。如因贪便起邪命。如三毒因起贪嗔痴业。恶业增盛。名为炽然。清凉涅槃者。业亡智现即乐。又举愚痴重闇妄见膜者。总明多迷障业为迷名色以障正智。又举堕地狱畜生饿鬼者。明由前迷障妄堕地狱。此谓十八地狱。十八者镬汤炉炭刀山剑树黑闇寒冰火车火轮铁网铜柱沸屎拔舌钉身吐火饮铜愚痴火城灰河等。已上十八种地狱。约心所作恶业处即受之。入恶见网中者。明众我五蕴中各具有此四如是。诸见皆依身所起。是故此经云无身亦无见。得佛无上身。将入爱欲稠林者。明一切生死皆从爱欲所生故。为生死多故如稠林。一刹那间八百生灭。心齐起流注不绝。刹那时尽生灭齐生。于所贪爱。深生染著者。明深作生死业转转不休故。所慢原阜者。慢有七慢。慢慢憍慢过慢卑慢我慢增上慢邪慢。原阜者。明慢上更加慢及过慢等。名之曰阜。如世平地更有高地。其上平坦曰原。原上更高为堆。堆上更高为阜。明我慢上加六重慢。此为阜也。安六处聚落者。憍慢原阜上。更加眼耳鼻舌身意。取著名色境。增长苦因已下十四行经。如文可解。此十段经。明此地中观苦起悲救护分

第五佛子已下有三十一行半经。明此地菩萨以愿力得见多百千佛分。于此段中复分为十段。一佛子已下至那由他佛有三行半经。明此位菩萨以愿力得见多佛分。二于诸佛所已下至亦以供养一切众僧有两行半经。明以二心五事之供佛及僧分。此中佛法僧者。以毗卢遮那为佛宝。文殊师利为法宝。以普贤行为僧宝。总摄三乘人天六道三宝。总在此三宝中。皆从普贤随行教成故。三善根已下至布施持戒清净满足有四行经。明重受十善戒分。此明初地亦受上上十善。此更重明炼磨。四譬如真金已下至持戒清净满足有三行半经。明举炼真金更加矾石更明净喻。五佛子已下至但随力随分有两行半经。明此位菩萨所行之行分。六佛子已下。至一切智智有六行半经。明此位菩萨受职分。七又作是念已下至一切智智依止者有两行半经。明此位菩萨自知道德殊胜分。八是菩萨已下至以为眷属有四行半经。明此菩萨亦能舍家妻子出家得千三昧得见佛分。九若以菩萨殊胜愿力已下至不能数知明以胜愿力见佛过前依报业力分。十尔时已下明金刚藏说颂分

第六说颂已下有四十二行颂。复分为五段。一质直柔软及堪能已下至为诸佛子已开演有三十行颂。明颂前十段法门。两行一颂。如文自具。二佛子已下至第二地中之行相有四行颂。明大众闻法兴供分。三是诸菩萨已下至愿为演说第三地有三行颂。明诸菩萨闻第二地。又请说第三地法分。四与法相应诸智业已下至佛清净行愿皆说有三行颂。明诸菩萨同请说分。五时解脱月复请言已下有两行颂。明解脱月重请说第三地分。如上云一切种者。以加行熏修种一切智。即是根本智。又智者明以根本智加行成差别智。如根本智因三昧现故。差别智由以根本智观察加行力修成。若不一一以加行观察力大愿力。即根本智即滞寂。声闻同乘。故无有用也

    第三发光地

将释此地。作五门如前地

一释地名目者何故。名为发光地。明此地修色无色界八禅定。善达色无色界。世间禅体识相对治。明达三界障惑分。明益令智慧明净故。故名发光地。为从初地二地以善达欲界中随缠法。于三地善达色无色界四禅八定法门。得出三界。智慧光明现前故。故名发光地。若但修治欲界烦恼。不修八定达色无色界。由有上二界障在。不名发光。为此地修三界业障尽故。故名发光地。以定能发慧光故

二明此地修何行门者。以忍波罗蜜为体。余八为伴。此明三界业障尽故。以此忍名为顺无生忍。若也初发心住得佛智慧现前。名初生诸佛智慧家。已十住十行十回向总得无生忍是总义。若也粗细进修言之地前三贤。名为以佛智慧调伏。名为伏忍。初地二地三地名顺无生忍。自四五六地得出三界及世间障亡方名得无生忍。七八九地方名无功用寂灭忍。十地悲智圆该位同诸佛

三明善财表法者。善财于此位中得见喜目观察众生夜天神。在去菩提场不远。坐莲华藏师子之座。善财得大势力普喜幢解脱门。表初地初入地位初发心。第二离垢地是初会菩提之体为戒体。第三地是依菩提之理修忍。忍是行首故。故去菩提场不远。以菩提成忍行故。坐莲华藏师子之座。莲华表在行无染。师子明依主义也。号喜目观察众生者。明法忍行慈也。夜天神者如前释也。善财得大势力普喜幢解脱者。明出三界障尽法忍成满贪嗔忿恨惑不能生故。法忍现前有大势力故。普喜幢解脱者。明能摧坏自他烦恼故。于诸境界不倾动故。于诸违顺成法乐故

四明此地于三界中得何界解脱者。此得三界解脱。为前二地对治欲界。此三地次对治上二界。八禅总是三界障尽故。以四地修三十七助道观。五地修十谛观。六地修十二缘生观。学出世中世间智慧故

五随文释义中。二义如前。第一长科经意者。于此段发光地中。长科为七段。第一尔时金刚藏菩萨已下至得第三地有五行经。明从二地修第三地向起十种心分。第一佛子已下非但口言而可清净有五十二行半经。明正住第三地观诸有为法及于一切众生起慈悲并贵法重人能入火坑受苦乐闻法分。第三佛子已下至而无所乐著有十行半经。明住发光地修色无色界四禅八定随顺法性而行无所著分。第四佛子已下至亦复如是有两行经。明此位修慈悲喜舍四无量心分。第五佛子已下至明以愿力而生其中有三十三行经。明住此地以修禅定获通力六根清净分。第六佛子已下至而说颂言有三十行经。明此位菩萨见佛广狭及受职分。第七而说颂言是说颂分。于此七段经中

第一尔时金刚藏菩萨已下有五行经。明从第二地。修第三地向。起十种心。如经自具

第二佛子已下有五十二行半经。于中复分五段。一从佛子菩萨摩诃萨住第三地已下至是为十有十九行经。明观有为苦无常以十种哀愍众生分。二菩萨如是见众生界已下至究竟涅槃之乐有七行半经。明菩萨念度众生以何方便安置何处令得究竟涅槃之乐分。三便作是念已下至如是观察了知已可有五行经。明菩萨所念知安置众生之究竟处分。四倍于正法已下至观察修行可有十九行经。明菩萨欲度众生倍勤修求法身命能舍入大火坑无苦分。五此菩萨已下有两行经。明决定修行非但口言分

新华严经论卷第二十四新华严经论卷第二十五

        长者李通玄撰

随文释义者。余文自具。如欲度众生令住涅槃乐。不离无障碍解脱智。此是根本智。乃至如实觉无行无生慧光禅善巧决定观察智善巧多闻。如此五法总是一根本智之随用。修行者。修方便定显之可见。如倍于正法勤求修习日夜唯愿闻法者。喜法者。明智现无忧故。乐法者。无生死故。依法者。依如来智故。随法者。随顺正解脱故。解法者。解第一义故。顺法者。顺正智故。到法者。自到涅槃能到入生死度众生故。亦令到涅槃故。如得一偈法胜得大千世界宝及轮王位者。明世法不免生死故。已下准知

第三佛子已下有十行半经。是四禅八定随顺法性无著分中。复分为九段。一佛子已下至离生喜乐一行半经。是住初禅分。二灭觉观。已下至定生喜乐一行经。是住第二禅分。三离喜住舍已下至舍有念受乐有两行经。是住第三禅分。四断乐已下至住第四禅有一行经。是住第四禅分。五超一切色想已下至住无边虚空处有一行经。是空处定分。六超一切虚空无边处至住识无边处有一行经。是识处定分。七超一切识无边处已下至无所有处一行经。是无所有处定分。八超无所有处已下至非有想非无想处一行经。是非有想定分。此三界顶。九但随顺法故而无所著。是心无依定此是法界定体。随文释义者。明此发光地得出三界心入法界自体无作大三昧门。虽修四禅八定恒随法性而无所依。但为炼磨三界习气令智明净。应如是进修故。如善炼金不失铢两喻。如是重重以戒定慧炼磨。不失法界大圆明智铢两。以此八种禅定炼磨令智慧转更明净。以法身智体本无增减故。名发光地。权教菩萨得出八禅超三界苦生于净土有慈悲者。留惑润生住于世间。声闻罗汉出八禅之后。入第九定。依空智灭身。智总无。如一乘菩萨修习八禅。善知世法无有体性。成一切智之妙用故。达三界体自无生灭故。发超大智知世法故。故名发光地。初地修檀住世间。第二地修戒明能净世间。第三地修八定明得出世间。四五六地明修出世间中世间之智。七八九地明修入世间成悲智圆融。第十地明修智悲圆满成佛位故。计其理智无有地体层级。为治惯习及会融悲智生熟及修世间出世间差别智有浅深。安立诸地。设有轨度令使仿之

第四佛子已下有两行半经。明修四无量心以大慈为首分

第五佛子已下至以愿力而生其中有三十三行经。明神通自在分。于此段中复分为六段。一佛子此菩萨得无量神通力已下至梵世有六行经。明神通分。二此菩萨已下至亦悉能闻有两行经。明天耳通分。三此菩萨已下至以他心智知众生心有七行经。明得他心智分。四此菩萨已下至皆能忆念有八行经。明得宿命分。五此菩萨已下至皆如实知有七行半经。明得天眼分。此已上明菩萨五通自在。为智悲未满本愿故。具普贤行故。异净土菩萨故。异二乘故。不证漏尽。通以智于生死随行自在故。如净土经云。虽证六通而不尽漏者是也。六此菩萨已下至以意愿力而生其中有两行经。明不随三昧力受生分

第六佛子已下至而说颂曰有三十行半经。于此段复分为六段。一佛子已下至随力修行有六行半经。明此菩萨以愿力得见多佛及供养闻法分。二此菩萨已下至转更明净有四行半经。明观法解缚分。三佛子已下至转更明净有三行经。明喻炼金金比菩萨地加行智慧明净分。四此菩萨已下至皆转清净有三行经。明忍辱柔和十三种心转更明净分。五此菩萨已下至随力随分有一行半经。明此位菩萨所行之法分。六佛子已下至不能数知有十行半经。明此位菩萨受职依定见佛数量分

第七尔时已下明金刚藏说颂分。于颂中有三十六行颂。两行一颂。重颂前法。如文自具

    第四焰慧地

将释此地。作五门如前

一释地名目者。何故名为焰慧地。前地修上界八禅。得出三界智慧故。名发光地。此地修三十七助道观门。观身受心法转加明净。故名为焰慧地。前地因定发故名发光地。此地以三十七助道观门观身受心法。自性无依慧加明净。故名焰慧

二明此地修何行门者。以精进波罗蜜为首。余九为伴

三明善财表法者。善财于此位中。见普救一切众生妙德夜神。得菩萨普现一切世间调伏众生解脱门。此神住在此众会中者。即明与前喜目神同会为表。前离垢地是以法身无作性戒是菩提体故。忍波罗蜜精进波罗蜜是菩提行故。普德净光住道场之内。喜目神住处去道场不远。此第四地中普救众生夜天在此众会中。明以忍精进二位不离万行故。又明三十七助道行门是助菩提行故。故言在此众会。此位明以菩提体却观身受心法成世间智慧故。前之三地已求出世菩提心。此四五六地以菩提心返修世间智慧。此云在此众会。此位中见普救众生夜天神者。明三十七道品四念处观。是三世诸佛教化一切众生助道方便。一切诸佛从初发心至究竟智。皆依此方便。而增明诸智慧故。是故此神名普救一切众生妙德。妙德者。明三十七助道观。能显自他妙慧故也。明前三地修戒定忍得出世心。此地重以三十七道观。再更治之。故名焰慧地。得普现世间调伏一切众生解脱门者。为明此位三十七道品。通三乘一乘共所修行调伏之大路故。名普现调伏一切众生解脱。一一依善财表。行中类之可见其意。若不如是不可了知地位行门。后至入法界品具明

四明此地于三界中得何界解脱者。若以总相得三界一相解脱。若别相升进。明此位中以修三十七道品观得欲界中智慧解脱心多。大意明重治前第三地中出三界余习。为明第五地禅波罗蜜修十谛观。得上二界并欲界中出世间中解脱。皆须总别同异成坏论之。如初欢喜地表法神。明初生佛家以檀波罗蜜能资生圣道故。神名主当春生。如第二离垢地戒波罗蜜。以法身无作以为戒体。故神名普德净光明戒光也。即住居道场之内。表法身是道场体故。身是菩提体故。第三发光地以忍波罗蜜为体。神名喜目观察众生。以忍故无事不悦。去道场不远者。明忍以法身无作为体故。第四焰慧地以精进波罗蜜为体。神名普救众生。以精进波罗蜜是普救义故。又为普治前三地出三界习气住在此众会者。明不离法身及性戒忍行中行精进行故。如是总约名及住处所表。地位次第令易见故。思之可见。又入地中多以神为表法者。明入地以圣智从行祐生名神故。又以总别同异成坏之义。六相法门思之。方无有惑

五随文释义者。有二义。一长科经意。二随文释义。一长科经意者。于此焰慧地中。长科为七段。第一佛子已下。有十二行颂。明大众闻前地欢喜复请后地法分。第二尔时金刚藏已下一段六行半经。明以十法修入第四地向分。第三佛子菩萨住此焰慧地已下一段三十七行半经。明修三十七道品分。第四佛子已下五行半经。明对治身见分。第五佛子此菩萨已下一段十五行经。明以前观智方便获大利益柔和分。第六佛子菩萨住此焰慧地已下。有三十行经。明此地见佛增广分。第七菩萨已净第二地已下。有五十三行颂。明重颂前法分

第一从初十二行颂中。复分为两段。一佛子闻此广大行已下至菩萨胜行妙法音有八行颂。明大众闻第三地法欢喜兴供称叹分。二从愿更演说聪慧者有四行颂。明更请第四地法门分。已上文义如文自具。不烦更释。如自在天王大忻庆者。为此天是说十地处非余天不悦。但举说法处主故

第二尔时金刚藏菩萨已下修四地向中有六行半经。分为两段。一尔时已下至当修十法明门有两行半经。明欲入第四地劝修十法分。二何等为十已下三行经。是正举十法名目观察分。何故举此十法重令观者。明于前三地得出世间智慧今重观此十法。明将出世间智慧返达世间同出世间故

第三佛子已下三十七行半经。分为九段。一佛子已下至生如来家有一行半经。明以十种智得生佛家分。如十住初发心住亦名生如来家。至初地中亦名生如来智慧家。此四地亦名生如来家。有何差别。答。计其总相。生如来智慧家。即一体无二。若论别相升进即有浅深。如十住之中于妙峰之顶。明创启凡情始开佛智慧。但启迷解得一分烦恼清凉故。佛果名月。如十住位中十个月佛是。如善财表法中。妙峰山上见比丘。且彰佛慧解脱未明智慧神通。如初地生如来家。虽有智德神通。但且得出三界之神智。所教化众生亦以如己所知。未得达世间智慧与出世间智慧自在无碍。此第四地生在佛家。明达世间中出世间智慧故。与初地中。虽入神性共同然。出世间世间智慧浅深差别。明前三位但修上二界禅得出三界。一单之理。此位观身受心法故。经云得彼内法生如来家。内法者。明智慧返观达俗智无俗不真故。二何等为十已下至是为十有四行半经。明以十法成此地之智慧分。从所谓深心不退于三宝中净信毕竟不坏故者。此三宝是通三界及三世一切法总三宝摄。非如世情三宝故云深心也。观三界法性自无性。是名佛宝。了三界法同异总别成坏。是名法宝。以自行门和众生心意方便引接令得应真及人天乐。是名僧宝。观世间成坏故者。下文云因业故有生。还因业故灭。约本法界无成坏故。明不成坏中众生妄见成坏。观生死涅槃故者。明生死本涅槃总无体故。观众生。土业故者。明国由业起故。是本无今有故。观前际后际故。观无所有尽故者。明三世本无无有尽相故。不言多劫而有不尽。但言三世本无本无可尽。是为十。总结前十法故。三佛子菩萨住此第四地已下至除世间贪爱有六行经。明观身受心法四念处观门分。四念处观者。一身念处观者。循者顺也。明善顺观内身肠胃肝胆心肺脾肾五藏六府都无我人主宰体相。勤勇者。明勤观不惓。念知者。不忘念也。除世贪忧者。勤观内身善知无主。除世贪欲烦恼故。观外身循身观。循身者巡身。亦云顺。亦云善。意者。周巡观察外身皮肉筋骨发毛爪齿眼耳鼻舌手足腰臗。都无主宰我人体相。皆从虚妄系着业生。无有实法。有业即有。无业即无。当观业体本无依止。达身无体。受者亡遗有大智圆明。都无我人受者。动寂任智内外无依。勤勇念知。如前。除世贪忧者。除身见边见见取戒取邪见上贪忧。观内外身周巡遍观者。内外身如前别观。此令总观其身内外无主。犹如虚空无有一法而可得者。此是身念处观。已下观内外受周巡内外。观能受所受内外中间。性无依止已下。观内心外心能知所知。都无住处已下。观内法外法无有我人。此已上是四念处观。四复次已下至回向于舍有八行半经。是修四正勤分。复次此菩萨修行欲定断行者。明勤观前四念处不乱是欲定为有觉有观故。断行者。勤观前四念法断身见边见邪见等及色受想行识等行。此位重治练欲界惑上二界惑。以五地禅波罗蜜重更治之。前二地以戒体治粗。此四念观治细。成就神足者。以欲界诸天等神足。是下品十善业报。此约一分法性智通殊胜。即不可比于三界及二乘三乘有限之通。且望后位。即此位不如。虽作观行皆以理智为体。为成差别智。更令微细故。观众法起满本愿成大慈悲故。依止厌者。对治不取世恶法依止离者。性自无著故。依止灭者。灭诸恶法令不生故。回向于舍者。至无依处故。此明是非总舍至露地智故。修行精进普救一切众生故。勤定心定观定断行者。一心专作无错失故。已下如前。五复次已下至回向于舍有两行半经。明修信进念定慧五根分。依止厌离灭回向于舍。总四法为对治之体故。如文可知。六复次已下至回向于舍有两行半经。是修五力分。还以依止厌离灭舍为体。即于境不动名之为力。七复次已下至回向于舍有三行半经。明修七觉分。还依止厌离灭舍为体。明简正邪名择法觉分。自利劝他恒无疲倦。名精进觉分。法乐现前见来求者欢喜无厌。名喜觉分猗者。依也悦也。以无依住之理智恒现前故。法悦熙怡世无忧恨之所伤故。名猗觉分。内外观终受心随智不随境转。名之为定觉分。身边见亡自他境灭。身受心法都无所依。名为舍觉分。心境见亡起唯智起无杂乱故。名为念觉分。已下如前。八复次已下至回向于舍。有三行经。明八正道分。依止厌离灭舍为体。以八邪为八正道。九菩萨修行如是功德已下至善巧方便故有五行半经。明作如是观行之意为十法故。以不舍一切众生为首。如文具明。如十力处非处为首。如前已明。无畏者。四无畏也。一一切智无畏。二漏尽无畏。三说障道无畏。四说尽苦道无畏。如是四种。人天外道无能难其过失者。不共佛法者。十八不共法也。一佛身无失。身行善故。二口无失。口业善故。三念无失。无杂念故。四意无异。怨亲平等故。五心无不定。不异法界无作智故。六无不知。以一切无不明了故。七欲无减。满众生心作所欲随顺利生故。八精进无失。自虽道满建法利生无休息故。九念无减者。善知一切众生根时非时故。十者定无退。本无动故。十一者慧无减。善简诸法无生灭故。十二者解脱知见无减。光明智无不达故。十三者身业随智慧行。四威仪中无不成益一切众生故。十四者口业随智慧行。无杂谈论故。十五者意业随智慧行。永无邪思相故。十六者智慧知过去世无碍事。十七者智慧知现在世无碍事。十八者智慧知未来世无碍事。此十八种唯佛独有。不通下果。相好者。有九十七大人之相。随好者。如随好光明功德品。但举一个手中随好。名圆满王出光明为炽盛。七百万阿僧祇光明而为眷属。但举其一随好无尽。又有十华藏世界海微尘数大人相。一一身相众宝如相以为庄严。此明无尽相无尽随好等法界虚空量故。音声悉具足者。约总言之。有六十种梵音。若随差别经云。广大微妙之音遍一切刹。住无量劫求于上上殊胜道故。即以佛果法门余法不过故。随顺所闻甚深佛解脱者。乘如来一切智乘故。思惟大智善巧方便者。巧能随逐一切众生根所宜令度苦故

第四段中有五行半经。分为二段。一佛子住此焰慧地已下至一切皆离有三行经。明此地以四念处所观对治身见为首。自余我人众生等遍观身受心法皆能离着处故。二此菩萨已下至皆悉修行有两行经。明此菩萨见业是如来所诃所赞分。明一切众生所作业道恒流转生死此是如来所诃。应可以观治之。若也以观自治无业。当可以智方便随生死。同众生事业济度众生。是顺菩萨道。如来所赞皆悉能修故

第五有十五行经。于中义分为四段。一佛子此菩萨随所起方便已下至皆善修行心有四行半经。明此位如上修集于道及助道得十种利益心分。二此菩萨已下至得说法者意可有两行经。又得十种心得说法者意分。无稠林行者。明无迷滞障所覆荫故。三此菩萨已下至道非道精进有五行半经。明此位菩萨得十种精进分。此十精进以成当地令坚固故。亦成后地令相应故。四是菩萨心界清净已下至皆悉成就有三行经。明此位菩萨心界清净得佛护念分。已上明已作四念观。于法深细。悟解明利。明断具足故

第六佛子已下有三十行经。于此段中义分为八。一佛子菩萨住此焰慧地已下至一切众僧有四行半经。明以愿力见多佛并供养分。二以此善根已下至转更明净有四行经。明见佛承事住多劫中深心信解更增明分。三佛子譬如金师已下至悉不能坏有六行经。明以金师炼真金作庄严具转明净喻。四此菩萨已下至第四焰慧地有两行半经。明此位中所行之行分。五菩萨住此地已下至具足一切种一切智智可有四行经。明此位菩萨受职分。如一切种者。明加行成种。一切智智者。明入根本智及差别智皆可以求。六复作是念已下至一切智依止者可有两行经。明此位堪为一切众生师首分。七是菩萨已下至以为眷属有三行经。是依自报业入三昧见佛及威动广狭分。八若以愿力已下有两行经。明以愿力见佛甚多不能数知分

第七五十三行颂中分为两段。一切两行颂叹菩萨已净第三地法方能趣入第四地分。二始登焰地增势力已下至过于此数无能知有三十行颂。明重颂前法分。如身见为首。六十二见者。明有身见。即六十二见俱生。以是义故循观身受心法以用治之。得无身受心法。即诸见总无唯智所见也。名悟佛知见入佛知见生佛家故。六十二见者。于五阴上各有三世。于三世上横计有四句。一如去。二不如去。三亦如去亦不如去。四非如去非不如去。于未来五阴上各计四句。一者边。二者无边。三者亦边亦无边。四者非边非无边。于现在五阴上各计四句。一者常。二者无常。三者亦常亦无常。四者非常非无常。于五阴上有三世。三世上各有四见。一世有二十。三世各有二十。通为六十。总断常二见为本。共为六十二见。又为色受想行识各有四见。一世上有二十。三世为六十。断常为二见共为六十二。若以四念观门。诸见总为佛事。为身见无。总是佛知见故

    第五难胜地

将释此地。五门如前

一释地名目者。此地何故名为难胜地。为以禅波罗蜜发起善根慈悲喜舍。通达世法。下地不如。故名难胜地

二明此地修何行门者。此地以禅波罗蜜为体。余九为伴

三明善财表法者。云去此地不远有夜神。名寂静音海。坐摩尼幢庄严莲华座。善财得菩萨念念出生广大喜庄严解脱门。云不远者。不离菩提体而有禅波罗蜜行故。号寂静音海者。明禅是寂静故。音海。是表定能发慧用故。坐摩尼幢庄严莲华座者。表摩尼名离垢宝明禅定离垢故。幢者。明法性定体不随境动。明境界与心当体自定。为无自性故。庄严者。以无作性禅用严万行故。莲华者。表行无染故。明行性不异无作禅俱无性故。得菩萨念念出生广大喜庄严解脱门者。表无作性禅。体同法界。故云广大。常居生死常行万行。禅悦无忧名之为喜。以定严慧名曰庄严。不迷静乱名为解脱。此名难胜地者。为明以定体善知世法无定乱性胜于定乱故。名难胜地。为过三界惑复不证涅槃。三界及涅槃。总不能坏。其无依住之智慧。故名难胜地。夜神者。表无依住中智慧处生死之长夜破一切众生迷故。此夜神所将名目及所坐之座。表法。大意明不坏无依无作无性自体之禅。用彰万行以寂起用故。善财问言。此解脱门为何事业。行何境界。起何方便。作何观察。夜神答言。我发起清净平等乐欲心。我发起离一切世间尘垢清净坚固庄严不可坏乐欲心。我发起攀缘不退转位永不退转心。已下如是无量发起心。具如经说。意明住欲界心多者。便令使修寂静定至。色界无色界禅多者。令入法性禅发起攀缘于后上上位中智慧方便广度众生等空无限大用故。不令守净住禅乐故。此寂静音海主夜神坐摩尼幢庄严莲华座。百万阿僧祇主夜神前后围绕。表法性无作体遍周无尽行体亦遍周故。言百万者。大数之长也。阿僧祇者。不可数也。此明寂用圆满以名座及同住之众。及住处近远及法门名目。思之可解此地之意

四明此地于三界中得何界解脱者。若以总相。三界同一解脱。若以别相。此地以禅波罗蜜为体。得上色无色解脱。为四地重治欲界细惑。此地重治色无色界细惑。既上界解脱下界自然同一解脱。以此一乘法门常以根本智以为进修。以无作智为禅体。以过上二界中息想禅故。得任理智法界自在随缘无作禅。此明升进渐妙智体不离本智。此明前四地以三十七观。重治前位欲界之习。知此地重以将定体用治上界之细惑

五随文释义者。二义如前。第一长科经意者。于此第五地。长科为十四段。第一从菩萨闻此胜地行已下有十九行颂。明大众闻说第四地法门称叹欢喜兴供及请说后地分。第二尔时金刚藏菩萨已下。至得入菩萨第五地。有十行经。明十平等心入第五地向。第三佛子已下。至得不退转心。有六行经。以十二种法住第五地分。第四佛子已下。有十四行半经。明善知十谛法门分。第五佛子已下至生大慈光明。有两行经。明知谛智于诸众生生大慈悲分。第六佛子已下至皆如实知。有六行半经。明以智观众生起真随妄分。第七佛子已下至波涛之所漂溺。有八行经。明菩萨念众生愚痴随苦漂流分。第八佛子已下一段有五行半经。明念一切众生穷苦独励发心不求伴侣以己功德普令一切众生得至如来十力智分。第九佛子已下一段。有五行半经。明菩萨以智慧观察善根救护一切众生令入涅槃分。第十佛子已下一段。有十七行经。明菩萨住第五地能善知诸法分。第十一佛子已下一段。有八行半经。明此位菩萨以布施爱语同行善能教化众生及自求胜法分。第十二佛子已下一段。有十一行半经。明此地菩萨为众生善解世间诸杂技艺分。第十三佛子已下一段。有三十二行半经。明此地菩萨见佛广狭及受职分。第十四菩萨四地已清净已下一段。有四十四行颂。颂前法分

第二随文释义者。于初一段十九行颂。复分为两段。一从菩萨闻此胜地行已下至瞻仰如来默然住。十七行颂。明大众闻法欢喜兴供称赞分。二是时已下两行颂。明解脱月为诸大众请第五地法门分。于颂中文义。随文自具可知

第二尔时金刚藏已下至入第五地有十行经。明以十种平等心入第五地分。如道非道智。明此地治见道疑修行任运八地方终。十地始自在大意。三地治上界禅粗惑。此五地重治上二界禅细惑。以此能除见道是非疑。第六地明得出世间中世间智慧自在。如十住中第六住海幢比丘。是其样式。同此第六地。出世间中世间智慧自在故。以比丘表之。此十地第六地位中即以守护一切城夜天神。表以明出世间中世间智慧心城无有邪思恶贼所入。一切邪念总成智慧城故。此明第五地得难胜名者。为出世间无作本寂用定以终故。第六现前地世出世法皆悉了知智慧现前已终故。以此十地以智成悲故。以夜神表之。是故此五地除见道疑。六地除世间出世间智慧疑

第三佛子已下一段有五行半经。明住第五地法善修十二种法。如文可知

第四佛子已下一段有十四行半经。复分为两段。一佛子已下至善知如来智成就谛有六行经。此位菩萨善知十种谛法门分。二此菩萨随众生心乐已下八行半经。明便述知谛之所由。经自释讫。如第一段中善知此苦圣谛者。不同三乘厌苦忻净方求圣谛故。但达此世间诸苦体无故。即苦无灭性。道无生性。当知苦体即不生不灭。即与圣道无二性故。故云善知苦圣谛。已下三圣谛总如之。已下诸谛义。如经自具

第五此菩萨已下一段有两行半经。明善知诸谛智已。如实知有为虚妄诳惑愚夫转增大慈光明分。如文自具。谛者。实也真也。如实知见不虚。名之为谛

第六佛子此菩萨摩诃萨已下一段有六行半经。明此位菩萨观诸谛无有谛相。根栽本末无我无人之智。然不舍一切众生。善知一切众生皆从十二缘有生居五蕴宅中。复知缘体离我我所分。此一段如经自具。但以说法者以大慈悲心如文称叹。善知苦缚体性自无为

第七佛子已下至波涛之所漂溺有八行经。明菩萨念众生愚痴随苦漂流分。如文自具

第八佛子已下一段有五行半经。明此位菩萨愍苦发独立志愍接众生不待伴侣分。如文自具

第九佛子已下一段有五行半经。明所修一切善根皆救护一切众生令入涅槃不为自求己乐分。如文可知

第十佛子已下一段有十七行经明此难胜地于世间出世间自利利他法具足及成就庄严佛身语意分

第十一佛子已下一段有八行半经。复分为两段。一佛子已下至以种种方便行教化众生有六行半经。明以布施四摄等十种方便教化众生分。布施一。四摄二。后有八。通为十。如文自具。二佛子已下至常勤修学殊胜行法有两行半经。明教化众生恒相续分。如文自具

第十二佛子已下一段有十一行半经。明为利众生修学世间一切诸技艺分。经云印玺者。明玄既未萌。及如咒中结手印等。准王用玉为玺。铜铁木为印。此明如龙树等符印也。地水火风。明五行阴阳。觉鸟情等云种种。余如文自具足也

第十三佛子已下一段有三十二行半经。于中大意有十一种事。一明此地以愿力故见佛广多。二明供养。三明恭敬听法随力修行。四明出家闻法总持。五明住地多积修众善。六明如真金以砗磲磨莹转更明净。七明下地善不能得及。八明受职为兜率天王。九明入千亿三昧现身千亿事千亿佛。十明以愿力故其数甚过。十一明金刚藏说颂叹法。如文自具

第十四说颂中有四十四行颂。明重颂前法如文自具。意明难胜地以其禅体。治三界中寂乱障。契菩提根本无造作禅理不出三界不在三界。无有欣求净秽等障。任理恒寂用自在。以定观察为世技之妙能

    第六现前地

将释此地。五门如前

一释地名目者。何故名为现前地。为明此地世间出世间一切智慧皆悉现前。为善观十二缘生故。为得十三昧故

二明此地修何行者。修般若波罗蜜为体。余九为伴

三明善财表法者。善财于此位中。见夜天号守护一切城增长威力。在菩提场如来会中。坐一切宝摩尼王师子之座。无数夜神所共围绕。现一切众生色相身。现普对一切众生身等。得甚深自在妙音解脱。名守护一切城增长威力者。经云。善男子。我于生死夜无明昏寐诸众生中而独觉悟。令诸众生守护心城舍三界住一切智无上法城。明此第六地是所修之法门此主夜神是此六地所行之地行。恐修行者不解其事。以此法行二俱表之。住在菩提场佛众会者。明行以菩提为体故。坐一切宝摩尼王师子座者。明以一切差别智慧为座体故。还依果亦尔。摩尼表智慧离染自他垢故。王者。明智慧自在故。师子者。依主释。皆须观知因果故。无数夜神围绕者。表行遍周也。现一切众生色相身者。对现色身随根接俗故。得甚深自在妙音解脱者。明此位智慧自在善说教故。当以名义思之可见大意。此位说教由恐众生不解其行故。以是圣者举教及行。总彰令易解故。修行不错谬故。十住第六住且明出世间中世间智慧。即以比丘表之。以十住且求出世心故。此十地中明长养慈悲。即第六地及余地。以女天表之。准此例随位升进以知其意

四明此地于三界中得何界解脱者。此通三界及三乘出三界中世间出世间智慧解脱。为明善能分别三界中染净等智慧自在故。得入明净。随顺无生忍。如称理契无生忍。即七地以出世间智慧。善能入世间智慧。随一切众生尘劳诸行。不异世间不坏无生。七地创修。八地毕功。九地方能说法自在。十地始悲智。圆成自在。若也取随分无生。十住创心即分分有之。若也论始终不易。虽同众生无量劫积修。元不移毫念。还依六相义。总别思之。若也但逐升进。即便乖其本体故。无亏本智了积修升降不迁。即理事非亏。即同异俱济。即智愚全别。即因果无二

五随文释义者。二义如前。一长科经意者。于此第六地一段中。义分为九段。第一从初一段有十八行经约分为两段。一有十七行颂。明闻第五地法门大众欢喜兴供称赞分。二最下一行。明解脱月更请后地分。经文自具。第二尔时已下一段有九行经。明观十平等法修六地之向。第三有十段经。明逆顺观十二缘生观第四段有七行半经。明观达十二缘生无体得空解脱分。第五一段有十行半经。观十二缘大悲转增精勤修习分。第六一段有六行半经。明此现前地得十空无相无愿三昧分。第七一段有九行半经。明住此现前地复更修习不可坏心入佛智地分。第八一段有二十七行半经。明入此位中见佛广狭分。第九一段有四十四行颂。明重颂前法

二随文释义者。于逆顺观十二缘生法有十段经。具如下列。一如观十二缘法中义。第一段从佛子此菩萨摩诃萨如是观已大悲为首已下有十四行半经。明观世间受生皆由着我。若离此者则无生处。又明由有我故。常求有无。一切诸恶业邪道。皆由此生。邪道者。九十五种邪道也。罪行者。三恶趣也。福行者。人中及第六天已来散善福也。不动行者。色无色界八禅是也。及小乘三果分段生死乃至四果净土菩萨变易生死。虽免粗苦。分段生死及变易生死。皆名邪道。亦名不动行。积集增长者。三恶道积集增长恶业。欲界积集增长有为善业。上二界积集增长有漏八禅。声闻缘觉净土菩萨。积集增长净业。成变易生死之身。一乘菩萨积集增长具佛悲智。虽总十二缘生。乘缘各有差别。若于三界中具缚凡夫。以十二缘成诸恶业。二乘观十二缘空无体折伏现行烦恼。得有为无漏。净上菩萨。以修四谛十二缘行六度门生于净土。一乘菩萨以如来知见。修十波罗蜜四摄四无量三十七品助菩提行。成一切种一切智智。广大如法界。究竟如虚空。无限圆满佛大悲大慈大智佛果法门。及成法界无作自性缘起大圆明普光明智。恒以一切众生生死海。便为一个道场。恒以十方佛刹众生刹。住居毛孔。夫缘生之法性自本无。众生横计诸圣嗟叹。枉流生死无自觉知。故劳圣叹大悲示护。是故诸仁应当顺理善观离诸慢业便得识种业谢智果开敷三界报亡等悲垂俗任性缘起不没死流对现色身应根利物。经云。于诸行中植心种子。植者种也。于业田中种识种子为有取有漏。其漏有七。一见二诸根三妄四恶五亲近六爱七念。复起后有。生来世生老病已下如文自具无明闇覆者。覆谓覆盖自己如如之本智故。为智自无性逐境缘迷故。随迷苦极自觉迷除故。以觉无我智无明即无故。迷我成妄觉我成智。觉之与迷各无自性。皆从缘而有迷悟故。为根本智自性无性故。不自了知非智。但随境起。逐境情生。起于我见非至苦极厌苦求真。若自未厌苦源。设圣者化时不信从。斯发起有二种发心

新华严经论卷第二十五新华严经论卷第二十六

        长者李通玄撰

一有久从生死苦厌苦发心。有得三乘一乘之果。名自觉圣智。亦名佛智自然智无师智。二依先觉者。劝令知苦本方能发心。夫发心者。有此二种。若言要。依先佛发心者。即有常过。即同外道常见。即先觉者。以谁为师。转转相承不离常见。若有古时常佛为展转之师。即古佛自体自真不随妄者。即不可践其古迹。为真自常真不可以真随生死故。即生死是常生死佛自是常佛故。若也众生定有生死者。生死自常生死。不可得成真故。此是断见。此二种俱非不离断常也。为一切众生生死无性本无生死横计生死本非生死。一切诸佛本无自性故。实无菩提亦无涅槃。而众生妄谓诸佛有菩提涅槃。若有众生能如是知者。名为发心。名为诸佛。名为见道。而能开悟一切众生。是名达无明者。无明本无。诸佛亦无。名为觉者。但以无依住无体无性妙智。能随响应对现色身。能以此理教化众生。名为大悲。故不可得有证。有忻有厌。有取有舍。有古有今。有真有假。发菩提心也。如是发菩提心。不为长夜无明之所覆故。经云。爱水为润者。因爱有生故。我慢溉灌者。有八种慢。一慢二大慢三慢慢四我慢五增上慢六不如慢七邪慢八骜慢。见网增长者。五见及六十二见等是。生名色牙者。由于诸见起贪与名色俱起。名色增长生五根者。由名色故。以眼耳鼻舌身。对名色生触触对生受。其身触体有十二种。涩滑轻重冷热饥渴坚湿暖动。眼色触有二十五。青黄赤白长短方圆高下正不正光影明闇烟云尘雾粗细迥表空显色故。耳闻声有十一种触。可意不可意俱相违因受大种因不受大种因俱大种世所共成所引遍计所执圣言所摄非圣言所摄声也。鼻有六种香触。好恶平等和合俱生变异。味有十二种触。苦酢甘辛咸淡可意不可意俱相违和合俱生变异。于前五根上所得。随意思量名之为六十六种意法。以心起意。意识随五根中所现名触。意根随取名受。受之不舍名爱。爱增长取。取增长有。有生已。将前六根上六十六种意识所缘。于诸趣中成五蕴身为生。生已衰变名老。终殁为死。于死时生诸热恼。乃至忧愁悲叹众苦皆集故。从此因缘故集已后一行半经。明缘生无体。妄谓生死随顺缘体。应如是观。明十二缘体众生情有而实理无善达理无缘性便即生死为不生死。此上一段。明由着我因有十二有支若作无我观得离我所诸虚妄缘便为法界大智无作自性缘生故

第二段中有十行半经。明菩萨念一切众生分。迷第一义谛。号曰无明。所作业果。是行行依止。初心是识者。以明迷第一义故名为无明。真之为妄皆有依报。以有依报便有名色。为迷真相情识取境与受想行识及以六根同时而取名之为蕴。蕴不坏故名之为业。识心为主。六根及境三事和合而为所缘。共生四取者。情为名色为境。情识为能缘。受随之名为行。寻思烦忧迷其净智名之为蕴。六根境识三事和合名之为触。因此五蕴对于六根。情识之上有十二支同时而有已下十二有支具如经文说。如是已上一段。明迷第一义而生五蕴。从五蕴上共生十二有支

第三段中有七行半经。明三界所有唯是一心。明十二有支从一心起。以随事贪欲迷真心故。妄心生为想。想心乖智妄辨为识。妄心所辨是识缘境。是行于行迷惑者所缘之境。谓实有故名曰无明。以心无明故便生名色。从名色六根妄心三事和合生触正触相应分别取着是受。余如经自具。此已上心境六根触受爱取有生老死一时无前后体妄作前后。迷如来之理智本来无作者故。横生诸苦。波浪苦流不息故

第四一段有十五行半经。明无明及十二有支皆有二种业者。一由无明故。令一切众生迷于无作智自性法界。二由无明缘生便作思想行缘故。故云与行作生起因。行亦有二种业者。一由迷法界智执成来世报。二由妄行心想识种便生。是故经云与识作生起因。识亦有二种业者。一由迷根本智种妄生识种令诸业有相续不断。二由迷根本普光明智。所有无名相之微妙功德之名色。生识种所成生死业报之粗名色也。名色亦有二种业者。一由识成名色由名色成识故云互相助成。二由名色故对六根中现相。能令六根中情识取之。六根亦有二种业者。一由迷无相体一相之理智。各随别境别取境界色声等异。二为六根现境识心相对妄情便起故。云与触作生起因。触亦有二种业者。一由触能迷所缘便能受现世尘成诸喜怒。二由受现世尘故。成当来有苦果故。受亦有二种业者。一由迷一切法空能领受爱憎等事。二与爱作生起因。已下如文自具。此一段缘生皆从无明迷理智为首

第五段有四行半经。分为两段。一佛子此中无明缘行已下至助成故有两行经。明无明等十一有支皆总由迷本智以妄心成识更相助成分。于一一缘中皆有十二。以互体更相助成有一百四十四。于三世上各有一百四十四。总共为四百三十二。总由迷本真智。号曰无明。于无明中因境六根识三事而生五蕴。以五蕴对六根。缘生一切触。总以意识为主。而随根境识能作种种生死业缘乃至八万四千一切尘劳从此而起八万四千烦恼者。其名数至随好光明功德品中具明。但自了识心根境三事一性。一性者。所谓无性。达无性理。以普光明智。普印诸境。妙用恒寂无明成智一切名为种智海。二无明灭已下两行半经。明达无明成解脱缘。如文自具

第六段有三行半经。明无明爱取三事不断。是烦恼道。行有二事不断是业道。余分者。所谓名色触受生老病死忧悲等是苦道。前后际及现在三世上前三段烦恼断。即无三世及三段烦恼。离我我所但有生灭。犹如束芦者。明虽有分别相似生灭了中虚无也。如束芦苇。其相虽有一一中虚。明六根及境虽有法眼常虚。此明观达也

第七一段有两行半经。云复次无明缘行者。有三世无明。无明缘行。是当念中过去是所缘前境故。经云是观过去识。乃至受是观现在为识受。是当念中现在。为明识受分别领受现在事故。爱乃至有是观未来为爱有。二事是当念中未来故为是当念中识受。后方计实有成爱染故。于是以后展转相续者。以此无明缘行识受爱有。成三世业苦果相续不断。但无明灭即行灭。即识受爱有并十二有支总灭。是观待断者。明十二缘待观方断故。此以六相义该通

第八一段有两行半经。总明十二有支。共成三苦。一无明行及六根是行苦。是迷境攀缘不息故是行苦。二触受是苦苦。明受诸触有爱憎生苦。以受触时即有苦。更加贪恋及以憎嫌苦更加苦。余是坏苦者。于十二有支中。从名色识取爱有生老病死。七是坏苦。但观无明灭即行灭。即三苦灭。十二有支灭

第九一段有五行经。明有三段断灭生起十二有支之缘。一明无明缘行是生起义。无无明诸行亦无。余亦如之。二无明缘行者。是系缚义。无明灭行灭者。系缚灭是断烦恼义。是解脱故。为大智慧相应故。三无明缘行者。是随顺无所有观。是生起观行力。随缘观十二缘自体无所有故。无明灭行灭者。以观十二有支无体故。余亦如是。通总十二缘。但无明无即十二缘无故

第十段有四行半经。明以十种逆顺观十二有支缘起相续皆一心所摄。但以自业苦乐不同而有差别。不离十二有支。但如前三道不断者。所谓心境无明。此三无者。余皆自无。若不断者。三苦聚集。即行苦苦苦坏苦聚也。言其断者。以无明即成不苦之妙用理智故。已上是长科第三段中十种逆顺观十二有支分

长科第四段中有七行半经。明作前十种逆顺观十二有支已达诸缘起性自无生。便得三解脱门现前。三解脱门者。一观十二缘自性空无作皆自性灭毕竟解脱得空解脱门。二无有少法可得即得无相解脱门。三得前空及无相二门。更无余愿求。唯有大悲教化一切众生皆令毕竟解脱得无愿解脱门。余如文自具

第五段中有十行半经。明此位菩萨得三空解脱转增大悲分。于此段中复分为二。一佛子此菩萨已下至亦不毕竟灭于诸行有五行半经。明观一切有为法皆是无常甚可厌。患为成就众生亦不永灭诸行分。二佛子菩萨如是已下至未圆满故有六行半经。明菩萨观有为法多诸过恶无有自性而恒起大悲得般若波罗蜜分。如经云。为未满菩提分法者。明此六地已得空无相无作出世菩提未得入俗大悲圆满随普贤行海自在菩提。复作是念一切有为有和合则转者。明迷情缘即诸法无常转变情称理即一切诸法。性自无生。此心生即法生也。已下准知。如缘集即转不集即不转者。若无明缘行则转。若无明灭即行随。智起则起唯法起非无常迁恋故。已下准知。有为法多诸过患者。有情识所为。皆生老病死苦痛患。若以智悲所行皆普贤行也。已下准知。即得般若波罗蜜现前者。已超闻思修慧。此一乘智慧。是佛智慧。是究竟无作普光明智慧也。此称智遍周应根利物。不为而用。不思而应。自余如经自具。以菩提分法未圆满故者。言正觉菩提初心以成。随行菩提十一地始满

第六段中有六行半经。明得十空三昧现前分。自性空三昧者。不由修作任理无功而自现故。此云正定。三者正也。昧者定也。何故以三为正。凡为作法以三度为正。昧者情识不现名之为昧。正智现前名之为三。又三者正也。何以故。以三为阳故正也。如十一月一阳生。十二月二阳生。正月三阳生为正月。以寅为木为日为火也。以火生于寅。又以日为智。以十二月正月为艮为山。为止。为门阙。为小男。为童蒙。是故圣者取之为法表。正月三阳已生。以从艮止。而生火也。明从定为止发起无作正智慧。明是入道启蒙之门阙故。艮为童蒙。以明童蒙心止能启大智慧日光明故。云三者正也昧者定也。以五蕴冥昧即正智便现又一止是正字。以一心止其道正故。故止一处无事不办。第一义空三昧者。过一切有为无常法故第一空三昧者。明创过上二界息想定。亦过声闻缘觉净土三乘净秽之定。又十方万像一性名第一空三昧。大空三昧者。过世情所识空过三乘住无作空也。得意生身故。合空三昧者。明与十方凡圣有情无情合故。起空三昧者。明寂用自在故。如实不分别空三昧者。明无情识故。示现根所见故。不舍离空三昧者。示现远离过恶故。离不离空三昧者。处世界如莲华居水故。以此十二昧为首。皆不离空无作无愿。三三昧门为体。百千二昧总从此起

第七段有九行半经。分为三段。一佛子已下至皆悉圆满有三行半经。明修十种无限心分。二佛子已下至常行不舍有四行经。明随顺佛菩提不惧异论入佛智地分。三佛子已下至随顺无违故有两行半经。明住此位菩萨般若波罗蜜行得随顺忍分。经云不惧异论者。人天外道及三乘异论。入佛智地者。明从根本智入差别智地故。离二乘道者。二乘断烦恼而证空。菩萨达烦恼而成智海故。云趣于佛智诸烦恼魔无能沮坏者。明烦恼魔是生死因也。阴魔死魔是生死果也。天魔生死缘。住于菩萨智者。一切随世差别智也。佛子菩萨住此现前地中得般若波罗蜜行增上者。明此地菩萨于三界中一切诸缘生法逆顺观彻得世间中出世间智慧满故。故名增上。第三明利顺忍者。准五忍中。是第三顺忍。若准十忍中。是第二顺忍。如三乘中五忍者。一伏忍。二信忍。三顺忍。四无生忍。五寂灭忍。如三乘中地前三贤菩萨得伏忍。五地得信忍。六地顺忍。八地无生忍。十地寂灭忍。十忍者。经文自具。如此一乘教中以十波罗蜜。以五位十住十行十回向十地十一地通修习。位位中以十波罗蜜互为主伴。五位之上有五百个行门。分分微薄。以六相总别之义言之。时日岁月皆如是。犹如帝网重重参映一多同异皆不转变

第八一段中有二十七行半经。约分为六段

一从初佛子已下至转更明净有九行经。明以愿力见佛广多及供养佛法僧分

二譬如真金已下至四种魔道所不能坏有六行经。明举喻显法分

三此菩萨十波罗蜜已下至第六现前地有两行半经。明此地菩萨所修法门分

四菩萨住此地已下至为一切智智依止者可有六行经。明此位菩萨授职堪能教化一切众生分

五此菩萨已下至说颂有四行经。明此位菩萨以三昧见佛广多分

六从初一行颂至我为佛子已宣说有四十四行颂。重颂前法如文自明

已上八段已释第六现前地。此地是善达缘生成世间。出世间智慧。第七远行地以方便波罗蜜。成就入世间中出世间智慈之慧

    第七远行地

将释此地。五门如前

一释地名目者。何故名为远行地。以此地行方便波罗蜜。以六地之中三空三昧。现无量无作智慧门。能入无量众生界。入无量教化众生业。入无量世界网。以无作智慧入一切世间。等众生行普令遍周故名远行地。为入世间行遍周广大故。名远行地

二明此地修何行门者。此地修方便波罗蜜。以出生死空无相无愿解脱门。能入世间同众生之万行。然不离世间。不随生死。长大慈悲故名方便波罗蜜

三明善财表法者。善财于此位所见知识在于佛会中者。明不离菩提体行众行故。名开敷树华者。表于无相妙慧之树开敷普贤行华。亦是开敷一切众生无明行树华令成普贤行华故。为表第七地成世间行成慈悲门令圆满故。其身在众宝树楼阁之内妙宝所成师子之座者。表众宝树是众行。明依报。以宝树成楼阁形明随行之智也。妙宝师子座者。表妙用无畏行也。善财得菩萨广大欢喜解脱者。明此地菩萨成就大慈悲行普能方便教化众生欢喜无厌故。不居染净故名为解脱。第七地是所施之教。此是七地中所行之行故。名自住处以表之也

四明此地于三界中得何界解脱者。此地明处一切世间行方便利生不染世法解脱门。亦以善财所得菩萨广大欢喜解脱门是。如经云。此七地功用行满得入智慧自在行。又云。初地中缘一切佛法愿求满故。第二地离心垢故。第三地愿转增长得法光明法故。第四地入道故。第五地顺世所作故。第六地入甚深法门故。第七地起一切佛法故。皆亦满足菩提分法故。又明从初地乃至第七地。成就智功用故。第八地乃至十地。成就无功用行故。明第七地已前皆有功用。八地已去得无功用

五随文释义者。二义如前。第一长科经意者。于此七地中。长科为十段。从是时大众心欢喜已下有二十四行颂。分为两段。第一是时大众心欢喜已下至瞻仰人尊愿闻法。有二十二行颂。明大众闻六地欢喜兴供分。第二时解脱月已下两行颂。明更请后地法门分。其义如文。第三尔时金刚藏菩萨已下一段。有五十行半经。明以十法修第七地向并初住第七地法分。第四尔时已下一段。有四十四行半经。明十种地中升进同异分。第五佛子已下一段。有七行半经。明十种善择三昧分。第六菩萨已下一段。有十二行半经。明从初地已来有三业胜二乘分。第七段有九行半经。明此地远离有无常行身语意业常入灭定而不作证分。第八段有十一行经。明以方便示入生死一切诸道而住佛法分。第九段有二十九行半经。明此位菩萨以愿力见佛广多及授职分。第十段中有四十二行颂重颂前法分

第二随文释义者。于初长行第一段有五十行半经。约分为三段。一尔时金刚藏菩萨已下至住第七远行地有十八行经。明修十法入第七地向。二佛子菩萨摩诃萨已下至以无功用心成就圆满有十五行经。明菩萨住第七地有二十种入众生界及一切法门教化众生分。三佛子菩萨以深智慧已下至皆悉圆满有十七行半经。明此位菩萨行十波罗蜜四摄四无量三十七道品一切菩提法分。如初段中。经云修空无相无愿三昧慈悲不舍一切众生者。明二乘修空自惑已灭无悲利生。净土菩萨修三空门。自惑已灭随愿生于净土。闻佛教化自力成已。方还秽国方便利生。然有秽土净土二障往来彼此。如三乘经中。余方菩萨来此娑婆闻法已还归本土者。是如此一乘教中菩萨。明从迷入法名为他方佛刹而来集会。悟已不云还归本土。明身土无二性故。此一段十八行经意。不离三空体以为万行故。意明六地已前三空成就出世圆满于七地中以三空成行满足世间慈悲行故。经云虽行诸佛平等而乐常供养佛者。明以法身无性平等而崇敬行遍周无限明寂用不碍也。虽入观空智门而勤集福德者。明以观空之智而行十波罗蜜门。虽远离三界而庄严三界者。明无三界业而常生三界善行教化众生。虽毕竟寂灭诸烦恼焰而能为一切众生起灭贪嗔痴烦恼焰者。明十使烦恼也。十使者。一贪二嗔三痴四慢五疑六身见七边见八见取九戒禁取十邪见。三界十使烦恼迷四谛及修道上烦恼。成一百二十八种烦恼。欲界四谛上各有十种烦恼。四谛上各有四十。以修道根本烦恼有六。一贪二嗔三痴四慢五身见六边见。以为根本。欲界烦恼有四十六。自余见取戒取邪见疑。此四从六上起。非根本故。上二界各除嗔。余如欲界。从色界四谛上各有九。共有四十一。无色界四谛上各有九。共有四十一。合有一百二十八种。乃至八万四千烦恼。至随好品自明。如三乘中断烦恼。以身边邪见戒取见取。以此五见为利使。贪嗔痴慢疑五种。为钝使。五利使为见谛烦恼。五钝使为修道烦恼。五利使障见道。为有诸见不亡理不现前故。五钝使障修行者。随行事上数数习生。虽入见道。贪嗔痴等犹有习气为惯习未成故。须陀洹人断见谛烦恼尽。斯陀含阿那含断修道烦恼未尽。阿罗汉断三界见谛修道二种烦恼尽故。不生三界。三乘菩萨以空观折伏三界十使十缠烦恼。以修六波罗蜜。生于净土。亦云色界上别有十地菩萨报生之天。名摩醯首罗。亦说十地菩萨唯有无明住。地未断尽故。十缠者。一无惭二无愧三睡四悔五悭六嫉七姤八眠九忿十覆。此十缠随十使起。亦与十使作生起因。如一乘菩萨。从十信信自分别心。从如来智起。十住初心上即同初地。至第六住即同第六地。得入寂灭定。神通即如十住中第六海幢比丘是也。大意前之十住十行十回向三位总同。十地升进次第为体。总一切如来不动智为体。所有烦恼。以禅定力。起无作智力。一时普印同智体。过现未来三世一际。无有短长延促之相。下文更明大意。于一念之际。若见自心有成佛有未成佛作延促时分限量者。当知此人不成正见。如来智体未现前故。已上明断烦恼竟。经云虽知诸法如幻如梦如文自具而随心作业无量差别者。明以无体之智幻作诸行应众生心无量差别。虽知一切国土犹如虚空而能以清净妙行庄严佛土者。明业空境寂悲智报严悲智无依报相如影。虽知诸佛法身本性无身而以相好庄严其身者。明法身无相以净妄业。妄亡业谢。智境依正福相如净光影。不属有无之执。如华藏世界也。虽随诸佛了知三世唯是一念而随众生意解分别以种种相种种时种种劫数而修诸行者。明法身智体无时无劫无三世体。为随一切众生业差别。有一切时劫差别。而为众生分别时劫差别而修行诸行。即如说三祇劫及三生一生一念及六十劫等是。菩萨如是十种方便慧起殊胜行。从第六地入第七地。明已前十法是入第七地向。已下名为住。第七地有二十种所入法门。如文自具。此菩萨作是念已下依前料文义。如经自具

第二一段长行有四十四行经。约分为七段。一尔时解脱月已下至亦能满足有两行半经。明解脱月所问诸地满足一切菩提分法分。二金刚藏菩萨言已下至第十无功用行可有十行经。明答前所问十地已来。诸地解行差别分。三佛子譬如有二世界已下至乃能得过有五行半经。明此地菩萨以愿力故入染净二行。不住其中分。四解脱月菩萨言已下至超过人位有八行半经。明举喻况说此地所行染净二行非净非染分。五佛子菩萨亦复如是已下至得一切尽超过故可有六行经。明七地有功用行八地无功用行分。六佛子此第七地已下至不名无者有三行半经。明此地不名有烦恼不名无烦恼分。七佛子菩萨住此第七地已下至转胜圆满有九行半经。明拔世悉达为大明师分。于此四十四行半经中。从初尔时解脱月问金刚藏菩萨言。佛子菩萨但于此第七地中满足一切菩提分法为诸地中亦能满足者。若以同相门中。总是一个如来根本普光明大智寂用无碍自体菩提。若望修行者进胜即异相门中总有五十种菩提随行差别。大体总相。但约此十地差别菩提。以为升进之大体。从此十种地中菩提。总以五种菩提。以为大体。五种菩提者。一空无相菩提。二普光明无依住智菩提。三大愿能起大智大悲广利众生菩提。四以其大悲能随染净不染净菩提。五智悲万行圆满无作菩提。夫菩提者。此云觉也。觉者普通众法无过也。云无上者。但一乘非三乘也

一空无相菩提者。三乘及一乘共得。但以有大悲愿行无大悲愿行及广狭寂用不同大体同归无相

二普光明无依住智。菩提者。唯一乘非三乘也。一乘菩萨十住之心。初住此智。名住佛所住生如来智慧家故。以此智地进修诸行。随差别智。随差别行。惯习浅深。安立十波罗蜜。五十重升进阶级。不离初心所得普光明无依住之智地。以智无体时亦无迁依本如是故。非情横有故。此明发心毕竟二不别如是二心先心难者。得此地难故。如此经云。以践如来普光明地。此经法门以此智为发心修行之地体故。一切种种智海及万行海生在其中

三大愿能起大智大悲广利众生菩提者。明诸法不自生者即藉大愿而起智成悲故。亦不从他生者。明智之及愿无自性故。不共生者。法无和合故。不无因者。要因愿起智行慈悲故。故云佛种从缘起是故说一乘。以是三乘或滞寂。或但生净土。为无广大愿起智。成满法界虚空界等众生大悲故。或云以愿留惑住于娑婆者。但得法空无相菩提非得普光明智故。如三乘菩萨。虽有愿行。皆忻多劫成佛。不因此教刹那无时。又此八地菩萨无功之智现前。犹恐滞寂。以第八波罗蜜防之。又令亿念本愿故。又十方诸佛以三加七劝发令智不滞寂故。又十回向中有十种起智大愿门故

四以其大悲能随染净不染净菩提者。明前六地行六波罗蜜得出世。间及世间并出菩提。至此第七地以出世间及世间并出菩提。用入世间。同一切凡夫事业。成大慈悲行。使普贤行得圆满故。虽同俗染以智无染性处世无著故。如莲华处水恒生水中不湿故。又以本愿处世利生以于智体无自贪世乐故。不乐爱慢憍世所荣奢故。又明智体无依无性能随大愿处于俗流不属染净而自在故。此之第七地法门非二乘所及。亦非行六波罗蜜忻厌烦恼菩萨所知。如下文。六通菩萨所不能知。为证漏尽通故。不能随于生死具普贤行满大悲故。为于生死有忻厌有疲劳乐生净土故

五智悲万行圆满无作菩提者。若以总相同相门中。智体不异。时不异。即十住初心即总具。若以别相门中。十住十行十回向得一分如来同体大智。得一分如来同体之行。得一分如来回向大愿和融悲智圆满之门。从初地至第六地。依前三贤位中之法。长养成就令得出缠。虽有慈悲是愿令一切众生出世之悲。如第七地之悲。恒处世间。如莲华处水不湿。即明生死恒寂即从初发心已来依教而生得信顺非自分法尔而然故今至此第七地。将前出世解脱之心。方始处缠不污。为以创居同俗随悲愿力受生。从三空无作之门。始入世间同缠方便之行。犹有无作有作二种习气。仍在行有开发。是故善财表法善知识号开敷树华。为开敷智树万行之华令如普贤行海故。从兹入缠行华开发。至第八地第十地。悲智圆满任物利生无作方终。至第十一地。所利众生等同法界。随根随时现色身。无生不利。不为而用。不作而应。以普光明智不属方所同众生心任物现形无往来故。为普光明智与一切众生虚妄心是一性体故。故能知一切众生所作业行。随而应现故。经云初地中一切佛法愿求故者。明初地是缘地前三贤位中所安立佛果样式愿成彼故。非自行满故是愿求菩提如因满故。三乘佛果样式。在十地之后。此经佛果行样。在十地之前。乃至初会神天等众。总是第二地离心垢故者。明以上十善法身性戒以净诸妄故。第三地愿转增长得法光明者。明修上二界四禅八定得称理智净明故。得过三界心障碍故。入第九定故。第四地入道故者。明以修三十七品助菩提观令智眼净故。第五地顺世所作故者。明以法界自体无作定门能顺达世间技艺悉能了故。第六地入甚深法门故者。明入智慧方便世间出世间法无不明故。第七地起一切佛法故者。明第七地能入世间学普贤行故。已前诸地虽以普光明智为体。皆有学有解有行有忻上位法门。从第八地乃至第十地无功用行皆悉成就。第八地初得智慧无功用。第九地明无功用智说教自在。第十地明无功用中智悲总圆满故。同佛位故。第七地最为殊胜者。下文云功用行满故。明从六地无功用之智慧成有功之万行故。成普贤之行圆满至十地是此位中之果故。明因行难发果行易成故。如水入流任运至海。故何况此行不出海中。此第七远行地同十住中第七住休舍优婆夷行。八万四千那由他众生之行。我皆同之。亦如十行中第七行满足王以自化身示行杀害。亦如十回向中第七回向金刚山西见观世音菩萨。此第七地中行门。一一仿地前之解行样式。地前三位解脱行已周十地之中。蕴功成德。一如地前之果法也。地前果地。上行因。仿地前之果故。不同三乘立佛果在三祇之后也。若修行者善知教意。勿妄解佛心。如正修十住之因时。即十住十行十回向十地十一地五位一时总践。为于智境。智不异时不移。以一法界智印印之古今绝矣。还依六相之义。即但了因圆果无不备故。若望起智达缠。即以初发心住功高。若以大悲先首即第七住第七行第七回向第七地为胜。余皆任运满故。如经云。佛子譬如有二世界。一处杂染一处纯净。是二中间难可得过者。明六地纯净第七地纯染。于此二位滞于染净难可得过。下文云。唯除菩萨有大方便神通愿力。已下如文自明。意明以大悲大智不离此二行教化一切众。生而令究竟成大菩提具一切智智。以加行智显发根本智。以根本智观照力。成差别智。解脱月菩萨言。佛子。此七地菩萨为是染行为是净行。金刚藏菩萨言。佛子。从初地至第七地所行诸行皆舍。离烦恼业分得平等未名超烦恼行。如轮王喻不离人位非有贫穷困苦所患。举喻如文具明大意。为得第六地中三空妙慧及根本智又加大愿力故。智自在故。不离人位不染世法。能同世事不垢不净故。以智无依恒不受垢。以垢无依不能染净。染净但为大悲缘起方便利生。八地会融功终无功之行一分自在。十地方终。若无七地有行有功无尽大智普贤大悲不可成办。是故净名经。对三乘出缠之种。说尘劳之稠是如来种故。亦说火中生莲华实可为希有。此为已得第六地已前出缠者说也。具缚之徒未可全登此迹余文如经自具诸禅者定也。三昧者无沉掉。三摩钵底者正受。诸法智相应故神通解脱者。以正受诸法智相应即得神通自在。名为解脱

第三一段长行有七行半经。分为四段。一佛子菩萨住此地已下至净治此地有五行半经。明得十种三昧分。二是菩萨得此三昧已下有一行半经。明得十大三昧超过二乘地分。此应云超过三乘地。为此学三乘人等共译此经。不善知教意。但云超过二乘不云超过三乘。若也但过二乘者。如此经云。一切世间群生类。鲜有欲求声闻道。求缘觉者转复少。求大乘者甚希有。求大乘者犹为易。能信此法为甚难。若此地但超过二乘者。此四乘义若为安置。何得一部经义。前后义意不相贯通。只为三乘之种智。迷误显圣旨。后有善达君子。无依此言。应云超过三乘。不可云二乘也。经云菩萨住此地入菩萨善观择三昧者。明此位菩萨入观择诸三昧次第是色界定。是无色界是声闻是缘觉。是三乘定一乘定。善择义三昧者。明善简择世间义出世间义是正义是邪义。最胜慧三昧者。是一乘佛慧故。分别义藏三昧者。是小乘藏是大乘藏是一乘藏。如实分别义三昧者。如实知诸法不妄解故。善住坚固根三昧者。无退转故。智慧神通门三昧者。以此智慧能起种种神通法门故。法界业三昧者。心境动止无不真故。如来胜利三昧者。无心无思智随三世教化众生而无往来之相故种种义藏三昧者。都含万法无不达也。生死涅槃三昧者。明以涅槃常寂灭法而有生死。常以生死以为涅槃二俱无体性故。寂用一真故。无我无人智能随俗利群生故。已下总结。如文自具

第四段中有十二行半经。约分为五段。一佛子菩萨住此地已下至法忍光明有两行半经。明此地菩萨无量身语意业皆无相行分。二解脱月已下至超过三乘耶可有两行经。是解脱月起问分。三金刚藏菩萨已下至一切三乘所不能及有二行半经。是金刚藏菩萨答所问分。四譬如已下至自力超过有二行半经。明举喻况说分。五一切菩萨已下出过一切三乘之上可有三行经。明此地菩萨是自力过三乘非是初地以来求大法超过故已。上十二行半经。意明此地菩萨无量身语意业自力超过三乘智。外修空但行六度菩萨及声闻缘觉折伏烦恼。现行不生。得变易生死生于他方。或云上方别有十地菩萨净土。如是三乘皆是如来权时。且免粗苦。方便安立非如此教依智发心。即此娑婆便为净国。华藏世界等遍虚空。净秽含容。一尘多刹。无有彼此往来等见。翻经之众未详佛意。误显圣旨云超二乘。后有学徒勿从此失。又明从初地已来至第六地是志求大法及愿力超过非是自力超三乘故。如文自明

第五一段有九行半经。约分为五段。一佛子菩萨住此地已下至虽行实际而不作证有两行半经。明不住无行常行三业不证涅槃分。二解脱月已下至能入灭定有一行经。是解脱月起问分。三金刚藏菩萨言已下而不作证故可有两行经。明此位及第六地菩萨能入灭定而不作证分。四此菩萨名为成就不可思议已下至行于实际而不作证有两行经。明此位菩萨三业不思议不取证寂灭分。五譬如有人已下两行经。举乘船入海不遭水难喻自第六地已来及七地菩萨入灭定者非。如上界四禅四空息想证灭。亦非如罗汉厌苦修空。随空性灭悲智不生。如大虚空更无所作。乃至经劫不觉。头上系鼓不复闻。亦有化火自焚。入变易生死。亦非如缘觉观十二缘空。顺空想灭悲智不生。亦非如权教菩萨修六度。粗识已无细识犹在。随愿力故生于净土。或云报土在于色界已上。出过三界之身。为心有依止。净业为缘。所有生处还有依止。如此一乘中十住第六住中心。如海幢比丘。于经行道侧结跏趺坐。离出入息。随其身分对现色身。起化如云遍周刹海。此约根本普光明智自体寂用无限法界之门。不同三乘皆有业果报生依止处所。设为化事皆有分限。如此十地第六地。即以守护一切增长威力。明已能守护心城。非定乱所摄。所行世事是同事所须非自业有故。七地是有用有开发如前三空而起行故。是故善财此位中知识号开敷树华。明三空恒开发行华也。是故从第六地已来能入灭定。即十住第六住。以海幢比丘为样。自十行十回向十地十一地。每第六心总例然。设不入定者。即但明十住海幢为体。余后是海幢中大用。余意如经自明。已上一段明不证涅槃门

第六佛子此菩萨得如是三昧已下一段有十一行经。以灭定方便起十种示现出过于世不舍乐法之心分。如经云。虽随顺佛智而示现入声闻辟支佛地者。明二乘人得果之后。厌患其所受父母分段胎生之身。自化其火自焚其身。入变易生死身。余如文自明。下文天者。已上欲界色界无色界天龙者。是世间诸龙。夜叉者。此云苦活。或曰祠察。或云捷疾。乾闼婆者。此曰食香。或曰寻香。神设乐求食。阿修罗者。此是天趣所摄。此云无天妙乐。迦楼罗者。此云悲苦声。以食龙在嗉中由活。有悲苦声。亦为宝翅鸟。紧那罗者此曰疑神。头上有角人见生疑。为人耶。为非人耶。摩睺罗者。此云胸腹行此是诸畜。是同龙辈。古云大蟒神人及非人。非人是鬼类。帝释此云能主。梵天王是初禅王。梵者净也。以过欲界名为净王明此位菩萨能遍同其类引之修学菩提福智而无乐着故。云不舍乐法之心。余如文自具。又明自忻后地未满须当勤心乐法也

第七一段有二十九行半经。约分为六段。一佛子菩萨成就如是已下至余庄严具所不能及有十二行经。明此远行地得见多佛及供养闻法转增胜分。二菩萨住此第七地已下至一切众生诸惑泥潦有五行半经。明三乘之所不及分。三此菩萨十波罗蜜中已下至第七远行地有两行半经。明此地所修行门分。四菩萨住此地已下至一切智依止者有四行半经。明此位菩萨受职堪为众生依止求智分。五此菩萨若发勤精进已下有四行半经。明此菩萨以自精进力及愿所得法门三昧眷属之量分。六说颂中一段有四十二行颂。重明前法。如文自具。如炼真金转明净喻。第六地已前但明炼冶磨莹转令转明净者。为加戒定慧四念观十二缘观等净治智地今此地善入世间方便示现种种众生行皆能同事教化众生故。明以种种众妙宝间错庄严。明以净妙之智严种种众行。而庄严智地。互相显发更增明净。意明此地以普光明智。用严万行。以世间利益众生之行。起智用自在。彰智更明故。智不对万行而行者。智无大用。即三乘是也。万行不得智而行者。即有限碍。即人天外道善行故。余文如经自具

新华严经论卷第二十六新华严经论卷第二十七

        长者李通玄撰

    第八不动地

将释此地。五门如前

一释地名目者。此地何故名不动地。明此位菩萨于处世间智。不须功用。用神思量。不思不为而智随万有。通化无方。名为不动地

二明此地行门者。此地行愿波罗蜜。为此地智增以智体本净以愿兴行转更自在。若不以愿起智。恐同二乘。以愿防之不令滞净。至此地已法合得诸佛三加七种劝。令念本愿起生智用。任运能起广大慈悲。便能成无作智悲任用圆满。前第七地成入世间中有行有开发。此地成有行有开发中无行无开发。任智用满大悲故。仍于后善慧未自在故。又以任运智慧增明非待作意故

三明善财表法者。善财于此行中所见善知识在此道场中者。明八地称理入真智称无作契会中义故。云在此道场中明智契中道名之为中。理无彼此我人自他名之为道场。此善知识号大愿精进力救护一切众生者。明此位中方能赴其本愿救生无眼为表。第七地随悲行智者。难成故。此位随智行悲济物广大易成故。为智体遍周十方对现随众生广狭故。如响应无心而与一切众音合故。其智无思等虚空界法界一切众生所乐心合。而以利之。而无成所。而无作者。是故以夜天号大愿精进力救护一切众生。坐普现一切宫殿摩尼王藏师子之座者。明大慈悲普覆一切众生为宫。以智对现利生为殿。智无染净为摩尼。随居染净而无功广救众生名为王故。普现法界国土摩尼宝网弥覆其上者。表智境普含随根设教名之为网。以智无体能现众法而无作者名曰摩尼。此明约智用利生所报依果观因知果举果劝因故。乃至广如经说。明此八地教门是所修行之法。夜天名大愿精进力。是行之人

四明此地于三界中得何界解脱者。明得智用利物遍周恒无功而解脱。明从初地已来至于七地有为无为皆有修学。此八地二行已终。如菩萨行中。此地功毕。诸佛十力十八不共自在十地方终

五随文释义者。二义如前。一长科经意者。于此八地约分十一段长科。一是时天王及众已下至一心瞻仰欲听法有二十二行颂。明诸天闻法兴供叹佛神德分。二时解脱月已下两行颂。明请说八地分。三尔时已下一段长行有十行经。明修第八地向入无生忍分。四佛子菩萨成就此忍已下。有十七行经。明此位菩萨入无功用分。五佛子此地菩萨已下一段。有四十行半经。明此位入无功用已诸佛以七种劝发加持分。六佛子已下一段。有五十九行经。明此位菩萨以自智德善知众法差别成坏同事摄生广大自在分。七佛子已下。有十行经。明此位菩萨于身命财十自在无过失分。八佛子已下一段。有六行半经。明不动地随德用具十种名分。九佛子菩萨已下一段。有十行半经。明此位菩萨入佛境界得佛护念梵释四王力士随侍普伏魔道住不动地分。十佛子已下一段。有三十二行半经。明此位菩萨知见广多及受职分。十一七地修治方便慧已下。至经于亿劫不能尽。有四十四行颂。重颂前法。如文自具

二随文释义者。第一如初一段长行十行经云。入一切法如虚空性是名得无生忍者。明初地已来至七地是顺无生忍八地方名得无生忍。八地已前有为无为皆有觉观修学。至此八为二行方终。自余文义如文自明

第二段长行者有十七行经。分为四段。一佛子菩萨成就此忍已下至皆悉止息有五行半经。明入第八不动地离一切想寂灭现前二乘灭定所不及分。二菩萨摩诃萨已下至二行相行悉不现前可有八行经。明自初地已来方便功终无功二行不现前分。三佛子已下至皆不现前可有两行经。明举生梵世欲界烦恼不现前喻分。四此菩萨摩诃萨已下一行半经。明菩萨心佛心菩提心涅槃心尚不现前分。经云一切声闻辟支佛所不能及者。为二乘是厌有证无。不同有无二行满。任无作功。离诸諠诤寂灭现前。有无二行功以满故。无有诤故。五地拔世悉达。六地三空智慧终。七地大悲诸行满。八地任运无功智自在大化利生故。无作者故。经云譬如比丘具足神通得心自在者。约小况大。如比丘得出三界定无三界心。但随净定力以出三界。妙净意化现神通。其通有六一身通。二天耳通。三天眼通。四宿命通。五他心通。六漏尽通。如是二乘六通与净土菩萨名数相似。但通用广狭不同。二乘神通变化不得遍他方佛土。菩萨神通得往他方净土。一乘菩萨神通。十方佛刹众生刹。总纳于毛孔。三乘以漏尽通为证。一乘菩萨离诸欲不以漏尽通为证。三乘六通皆有限量。一乘十通无限。如下十通品自明。如净名经云。虽行六通而不尽漏。以智自在不同小果。三乘神通皆有往来。如三乘经云。我欲还归本土等。是一乘菩萨所有神通依理智印。自遍周等虚空界。应物布施为无有去来中边之性。所以一乘菩萨不证漏尽通者。以为明处智境界不见漏性及以无漏有取有舍万法性自法界故。以智自在故。摄生行遍故。不同三乘有忻厌取舍故。是故今此以小况大。喻如下以梦况法。喻者明初地至七地有学有修。如梦所作未寤。八地如梦已觉故万事总无。任用从智。以智自在。号智为王。自余如文自明

第三佛子已下一段有四十行半经。约分为十二段。一佛子此菩萨本愿力故已下至于此忍门是十方诸佛现如劝修诸如来十八不共法分。二又善男子已下至汝当愍念如是众生是诸佛劝叹得无生忍念度烦恼恶觉众生分。三又善男子汝当忆念已下至智慧之门有两行经。诸佛劝念本所誓愿普大饶益一切众生分。四又善男子已下至一切二乘亦能得无分别法有两行半经。明诸佛劝住法性分。五又善男子汝观我等身相已下至宜应成就此事有两行半经。是诸佛加劝令修福德智慧说法音声分。六又善男子已下至汝应修行成就此法有三行半经。明诸佛劝修无量法明分。七又善男子已下至通达其事有一行半经。明诸佛劝修种种差别如实通达其事分。如上二十行半经。总有三加七劝。三加者。一诸佛现身。二与智。三赞言善哉善哉及与摩顶七劝者。如上科文作七段是也。八佛世尊与此菩萨无量起智门总有可两行经。明诸佛以七劝三加令起差别业分。九佛子已下至优婆尼沙陀分亦不及一可有七行经。明以得起智门起前初发心不可比对分。十何以故已下至以不动法故可五行经。明得无量身语意业分。十一佛子已下至设经百岁亦不能及有三行经。明举喻况乘船至海速疾超过百岁分。十二佛子已下至不能及有四行经。明乘船至此无功行海分。如是劝加从十住十行十回向十地。一一位初首皆诸佛劝叹加持说法者。令说法故。至此八地三加七劝明自修行者。自行无功所得及故。于此地中法尔智现。诸佛加持法相应故。堪领受一切诸佛广大法故。如世帝王德备即凤祥麟应。是德所感也。明此八地无功智现即十方诸佛咸应是法尔合然故。经云善男子此忍第一顺诸佛法者。明此地得。无生忍非如第六七地已前顺忍故。此忍第一顺诸佛法者。明此无生忍是诸佛本体智性故。善男子我等所有十力无畏者。即处非处力等及四无畏是。十八不共诸佛之法汝今未得者。明劝升进如来自在不令住在无功用中。十八不共法者。一无有误失。二无卒暴音。三无忘失念。四无不定心。五无种种想。六无不择舍。志欲七无退精进。八无退念。九无退定。十无退慧。十一无退解。十二无退一切业。十三随智而转智为前导。十四一切诸语业智为前导随智而转。十五一切意业智为前导随智而转。十六知过去世无著。十七知未来世无著。十八知现在世无著四无畏者。一一切智无畏。二漏尽无畏。三说障道无畏。四说尽苦道无畏。十力如先已明。如汝虽得是寂灭解脱已下。劝令念未得众。生令念本愿。普大饶益已下。通有三加七劝。如文自明。以此七劝令起无量差别智业。如歌罗分者。此云竖析。人身上一毛为百分中一分。或曰为十六分之一分。以西域十六分为一升。所谓此地起智升进。不可以前地法能比对少分故。优波尼沙陀分者。优波此云近也。沙陀云对。明此地起智利物之广大。前地设经百千亿不可数劫所作利益。亦不比并此之少许微毫之益故。为明前地以益劣故。以此地起无限化身之益故。余如文自具。已上一段以明三加七劝安立法则。十住十行十回向十地等第八位中大势共同。总明十住初心一念入道生如来智慧家时一切法总具。然法须安立次第升进。不滞诸行故。令诸始发心者知轨度故。从初发心兴大愿故。令大悲智而与法身齐升进故。设教前却学者。一时智有迷悟浅深自路。以智境界非有前后

第四段有五十九行经。约分为八段。一佛子菩萨住此第八地已下至皆如实知有四行经。明以善巧智观世间成坏由何业因分。二又知地界小相大相已下至差别相有两行经。明地水火风大小差别相分。三知微尘细相已下至知微尘差别智有七行经。明知微尘差别相。四又知欲界色界成坏已下至观三界差别智有两行半经。明知三界成坏相分。五佛子此菩萨复起智明已下至悉现其身有七行半经。明观众生身差别随应现身分。六佛子已下至而为现身有十二行经。明现身同事分。七佛子已下至于此身现如是形有十行半经。明此位菩萨住于无心相中现身同别自在分。八此菩萨知众生集已下至显现色身相有十二行半经。明业报身及相差别分。随文释义者如观一切智者。是根本智。所行境者。差别智也。从根本智所分别故。观世间成相者。如世界初成及四时人天地狱畜生饿鬼等成相及以坏相。皆由业成。皆由业坏。皆同类相应非常总尔。于不迁不变无时之中。见长寿。见短寿。延促万类不同。自成他坏。或复同时皆随业然。非真有故。如是成坏劫住延促时分增减。此八地菩萨悉知。地界小相大相者。明知小相一尘是也。大相一尘无体即广狭悉等。又如一毛孔中安立广大世界及小世界净秽差别咸住其中。微细无限。重重无碍。如因陀罗网。十方互参。如是悉见如水火风界大小之相者。且如此世界。约俱舍论云。安立器世界。风轮最居下。其量广无数。厚十六亿由旬次上水轮。深厚十一亿二万三千四百半由旬。下八由旬水余结凝成金。如是金刚际已上积尘成世界。如楞伽经云。津润妄想。能生内外水界。堪能妄想。能生内外火界。断截妄想。能生内外地界。飘动妄想。能生内外风界。所谓爱生水界。我所堪能生于火界。能所二执能生地界。思想彼此能生风界。爱心亡水灾不及。我能我所亡火灾不及。思想亡风灾不及。二禅水灾不及。三禅火灾不及。四禅风灾不及。为思想绝故。内无出入息。外无风灾。内无能所。外无火灾。内无欲爱。外无水灾。一如色界四禅次第。又以增上欲爱故。能生火界。即如莲华宝女地狱以爱心取故。欲爱增上便成热铜柱等苦。以热烧[火*(十/甲/寸)]闷绝便死而复生。如是一日千生万死苦无穷极。皆由爱恋。如增上业火成融铜猛火业风等。一如说地狱等经如是业坏。此位菩萨悉能如实知见。经云随何世界中所有地水火风界各若干微尘者。如以积小成大者。即以邻虚尘透金尘透铜尘透铁尘隙中兔毫羊毛虮虱草子穬麦。皆七七比之以成分寸尺肘弓等量。知之者是凡情所知。如俱舍论所说。及此阎浮提洲地南北东西广狭之量。亦如彼说。如人畜身以身长短以积尘之法。七七比之而知人畜身之尘数者。此是凡情之量见也。此位菩萨世界国土人畜等身。皆智眼见之。知三界成坏智者。三界所有成时乃至大相小相。此位菩萨皆智力知见。婆罗门众者。净种也。刹利众者。王种也。毗舍众者。商估种也。首陀众者。农夫种也。经云此菩萨知众生身者。是业报身也。国土身者。或以众生身为国土。如人身于中有八万四千户虫居等是。已下十身悉能同别自在。此菩萨知众生集业身者集何业果增上。而报得身悉知之。烦恼身者。通三界身。色身者。色界身也。无色身者。无色界也。如是等身大小相以智能知。如来身有十种菩提身。愿身者。以菩提心起愿成身故。化身者。随众生所现故。力持身者。十力所持故。相好身者。福智万行所庄严故。威势身者。示现摧伏诸我慢故。意生身者。逐众生情所欲故。福德身者。具庄严故。法身者。如虚空故。智身者。知无边法故。知智身者。觉自智及他智故。善思量相者。任智所知无情识故。如实决择相者。以根本智起差别智善决择义相故。果行所摄相者。即一乘从根本智果起普贤愿行故。世间出世间差别相者。真俗二智悉现前故。三乘差别相者。二乘趣寂。菩萨生于净土。或云留惑润生等事。共相者。三乘共一体无生相。不共相者。具慈悲无慈悲名不共相。又共相者。凡圣一体具如来智。又不共相者。有迷悟不同故。出离相者。三乘是也。非出离相者。一切凡夫具烦恼者是。一乘非此二事。有学相者。七地已前菩萨是。无学相者。八地已后菩萨是。知法身平等相者。万法无自性故。不坏相者。如智所报得境界故。随时随俗假名差别相者。即化身随乐欲心故。众生非众生法差别相者。有情无情差别相故。佛法圣僧法差别相者。声闻僧缘觉僧净土菩萨僧一乘菩萨僧差别相故。佛亦随类知之。知处空身无量相者。以法身起智随行所感无量色别故。周遍相者。为法身。智身周遍。行亦周遍故。其色相亦遍无形相无异相者。悉同体故无边相者。以法身智境非情限故。显现色身相者。明色身无体无依智自在显现故。已上如前科文中有八段经。文深隐处解之。文自具处如文自明。大意明此地菩萨无功之智所及之用故

第五段有十行半经。约分为三段。一佛子已下至法自在有两行半经。明此位已成就如上身智已得十自在分。二得此十自在故已下至无能坏智者有一行半经。得四种智自在分。三此菩萨已下至积集一切佛法有六行半经。明此位菩萨以无过失身口意业随般若波罗蜜能集一切佛法分。经云命自在者。于不生不灭大智体上同一切众生受生死自在故。心自在者。随无念智所作能办故。余如文自具

第六一段有九行半经总为一段。佛子菩萨住此地已下至于诸事中无有过咎。明此位菩萨得住十种力分。如经自具云。一切种一切智者。一切种者。明加行具修多种智故。一切智者。是根本智。或云一切智智者。明从根本智起差别智故。意明以根本无功用智作种种多功用智无二故。智现前故者。明如上自在智现前故。此菩萨已下明得无功之智力故。能现一切诸所作事于诸事中无有过咎。以智无能所故

第七一段有六行半经。明不动地具有十种地名分。其地名义如经自明。一切世间无能测故名童真地。明七地已前有行有开发是世间智此八地无功之智现前故。是初童蒙入真智故。号曰童真地。无过失故名为生地。明有觉有观已绝无觉观刺之所伤故云生地。以生在无功用智中故。余如文自具

第八一段有十行半经。于此段中约分为两段。一佛子菩萨成就如是智慧已下至示成正觉有五行半经。明此位菩萨入佛境界自力所持感招梵释王等常随侍奉分。二佛子菩萨如是入一乘会中已下至住不动地有五行经。明入一乘无功用会获神通随意自在分。常为如来之护念者。明诸佛非不护念一切众生断善根之辈。其护念有三义。一护念苦道众生未发心者。二护念已发心者有学有开发者。三护念入无功用菩萨令得佛自在故。梵释四王金刚力士常随侍卫亦有三义。一侍卫一切众生。二侍卫已发心之者。三侍卫已至无功用智及一切诸佛故。侍卫亦有二义。一大悲覆育侍卫。二入位菩萨以尊敬彼法侍卫。于一一身有大势力报得神通者。七地已前是修。生报业神通未能自在。此地无功之智报业神通广大自在。七地已前报业神通依禅定愿力生。此地报业神通无作智生。无修作故。放大光明者。所作障亡故光明自应。入无碍法界者。诸作已亡故。任智无有碍。余如文自具

第九一段有三十二行经。约分为四段。一佛子已下至善能开阐智慧门故有十三行半经。明此位菩萨见佛广多及举真金治作宝庄严喻分。二佛子已下至不可穷尽有六行半经。明此位菩萨普放光明及所行之行愿波罗蜜增上分。三佛子已下至一切智智依止者可有七行经。明此位菩萨授职及行诸波罗蜜四摄四无量不离三宝分。四此菩萨已下有五行半经。明此位菩萨以无功用智起精进力所得三昧及愿力所求示现菩萨眷属广多分

第十段中有四十二行颂。重颂前法。如文自具

    第九善慧地

将释此地。五门如前

一释地名目者。此地何故名为善慧地。为此第九地行同十住中第九法王子住。每与五位中第九位并同法师位。善知众法故名善慧地

二明此地修何行门者。此地修力波罗蜜为主。余九为伴

三明善财表法者。善财于阎浮提有一林。名岚毗尼。见有神。名妙德圆满。此阎浮提者。是此洲林名此洲因林而得名故。以明此位智慧设教如林广多覆荫故。又言其中有园林者。明智慧重重无尽故。名岚毗尼。或曰流弥尼。尼者。女音。流弥尼者。乐胜圆光也。明此善慧地智慧法乐无垢圆光明。以善慧圆光破烦恼令得乐故。神名妙德圆满。明法师位妙慧圆满故。住宝树庄严楼阁。宝树者。是法师之行也。楼阁者。明智慧高远重重迥照无碍故。明以众行庄严智慧善说诸教令众生信伏故。是法师解行具足

四明此地于三界中得何界解脱者。得智慧圆满解脱

五明随文释义者。二义如前。一长科经意者。于此善慧地长科为七段。第一说此菩萨八地时已下有二十六行颂。明闻前地之法大众兴供称叹及请说第九地法门分。第二段长行有六十二行半经。明修入九地向正住九地心知诸法差别分。第三段长行有三十六行半经。明此位菩萨为大法师以四无碍智说一切法门分。第四段长行有二十八行半经。明此位菩萨为大法师得百万亿不可说总持门随意自在分。第五段长行有十六行半经。明此位菩萨以一音声而为无限众生说法问难随彼所欲皆令欢喜分。第六一段长行有二十九行半经。明此位菩萨见佛广多及以供养承事并自授职分。第七一段有四十八行颂。重颂前法分

二随文释义者。第一二十六行颂中复有两段。一二十五行颂。是闻前地大众欢喜兴供叹法分。二末后有一行颂。是请后地分。此两段颂。于中文义如颂自明

第二段长行有六十二行半经。义分为十四段。一尔时下至第九善慧地有六行半经。是趣入第九地向分。二佛子已下至无为法行可有四行经。明住第九地知一切众生十种所行法分。三此菩萨以是智慧已下至三聚稠林可有三行经。明此位菩萨知一切众生十一种稠林分。四此菩萨如实知已下至皆如实知有四行经。明此位菩萨通达十种相差别分。五又知诸烦恼种种相已下至八万四千如实知有四行半经。明此位菩萨如实知八万四千烦恼相分。六又知诸业种种相已下至八万四千皆如实知可有五行经。明此位菩萨知业种种相乃至八万四千分。七又知诸根软中胜相已下至乃至八万四千皆如实知可有四行半经。明此位菩萨知诸根差别相分。八又知诸解有一行半经。明此位菩萨知诸解差别乃至八万四千分。九又知诸随眠种种相已下至唯以圣道拔出相可有六行经。明此位菩萨知随眠种种相分。十又知受生种种相已下至妄谓出三界贪求相可有五行经。明此位菩萨知受生种种相分。十一又知习气种种相已下至如来熏习相可有五行经。明此位菩萨知习气种种相分。十二又知众生正定已下至二俱舍不定相可有四行经。明此位菩萨知定正邪分。十三佛子已下至令得解脱有两行经。明都结上十二段知差别诸法分。十四佛子此菩萨已下有四行半经。明以四乘法随根获益从第二段长行有六十二行经中分为十四段。又从初一段六行半经经云尔时金刚藏菩萨告解脱月菩萨已下六行半经。是修第九地向以如是无量智慧思量观察。欲更求转胜寂灭解脱者。明第八地入理智无。功趣入升进如来佛果十力四无畏大用寂灭无功用故。复修习如来智慧者。明修八九地于佛功用未自在故。入如来秘密法者。过思量修习所知而不作念。普应万有无休息故。观察不思议大智性者。是根本普光明大智也。性者。明智体也。性无依住。对根物而成大用故。净诸陀罗尼三昧门者。以无依住智普应物而成大用。是正受总持义故。具大神通者。智随根应名之为神。不往而体遍十方名之为通。又智无住与自他而齐知见名之为通。又智性具大功而无形名之为神。无自性而具众知名之为通。又具知见而无生死名之为神等。法界而同一多名之为通。已下如文自明。已上六行半经是修第九地向。二一段可四行经。住第九地分经云佛子菩萨摩诃萨住此善慧地。如实知善不善无记法行者。明此位大法师。善知一切众生心之所行。若善若不善及不作善不善名无记皆悉知之。如不善有四种自性相应引发胜义。善有一十三种自性相应随逐发起。第一义生得方便现前。供养饶益。引摄对治静等流。寂静无记有二。如八种识中眼耳等。五识无覆无记。第六意识有覆无记。第七执识有覆无记。第八种子名为藏识无覆无记。但与执识成有漏善种子作来世生因故。如器盛物种子故。文有四种无记。威仪工巧变化异熟。如世人有威仪无威仪及工巧皆忘失正念。如学世间变化亦尔。与正念不应。如今世造业成来世异熟。身与死相应一念不觉受生。又四种无记。自性相应引发胜义。此四无记是出世道。如是等行法。此位菩萨悉知。有漏无漏法行者。三界是有漏。出三界法是无漏。三乘出三界法是有漏。一佛乘普光明智是无漏。世间出世间法行者。三乘是出世间法行。凡夫是世间法行。一乘是非世间非出世间。能随世间具普贤行法故。思议不思议法者。一切三界是思议法。又三乘出世皆是思议。皆有所得故。一乘智境是不思议。无所得故。是寂用无边大自在故。定不定法者。色界四禅无色界四禅是定法。是不定法。非真定故。有生灭故。三乘出世寂灭定。是定法。是不定法。皆有取舍法故。一乘法界禅。是定法是不定法。是寂用自在故一切凡夫法。是不定法。一切诸佛是定法故。一切凡圣皆无定法性。无依止故。声闻独觉法者。厌苦集。修灭道。了缘生入无生性。舍离悲智超世缘缚故。菩萨行法行者。行六波罗蜜留惑及生净土法行。如来地法行者。普光明智是而与一切众生及二乘一而作地故。有为法行者。三界人天及三乘修生无漏总属有为行故。净秽心自在故。无为法行者。唯如来智地故。已上一段四行经。明知十种法行分竟。三此菩萨知一切众生十种稠林分中。经云此菩萨以如是智慧如实知众生心稠林者。总举烦恼广多如稠林。皆由心起。无心即诸行稠林灭。大智如林。能普覆护一切众生故。烦恼稠林者。迷法界自性缘生。成等虚空界世界微尘数一切烦恼稠林。明烦恼广多翳障如稠林。一达智境便为万行功德稠林故。业根解种性乐欲并可知。随眠稠林者。有七。一欲受二嗔三有恚四爱五慢六无明七见疑。是见道疑。此七种常相迷覆。号曰随眠。能迷无边心境障菩提智。故号稠林。受生稠林者。一刹那际八百生灭。同时而起。习气稠林者。如经安立十住十行十回向十地。皆为现前一分生如来智慧家。顿断三界粗惑。地上渐治习气如初地明观世法。二地以戒波罗蜜以治欲界惑习。三地修四禅八定治上二界惑习。四地生如来家。五地修世间众技之门。六地出缠智慧已满。七地入利生之方便。八地无功智现前。九地行成任运。十地功圆佛用。皆是治习气方便。三聚差别稠林者。从三不善根中。约有十六种稠林名广乃八万四千及无尽三不善根三毒三株杌三垢三烧害三箭三恶行三遗三缚三所有二热三恼三不净三炽然三稠林三拘碍。总以贪嗔痴为体。作种种烦恼名。已上三行经。明稠林烦恼分。四此菩萨如实。知众生心种种相者。都言之也。所谓杂起相者心所缘杂境界。速转相者。生灭无常刹那不住坏。不坏相者。世间无常。是名为坏相。世间相无成。即无有坏。此即世间出世间平等相无形质相者。如心念空作空无相见。无边际相者。作无边际念想。清净相者。如是清净相者如是染净缚不缚悉如实知。乃至无量皆如实知已上明此位菩萨如实知种种心想相以智能知五有四行半经。又知诸烦恼种种相者。都言之也。所谓久远随行相者。言诸烦恼无有始终。恒随无明所缘行故。无边引起相者。由名色以心所缘名色名之为行。其心缘境受。乃同时心想系缠。识种便熟。五蕴十一缘涛波不息。名色为境。心为主。受想行为使。末那执识起贪爱嗔痴。于本业田中种识种子生诸苗稼。约有八万四千。俱生不舍者。如前已释。眠起一义者。眠烦恼者。如前七种是。起烦恼者。现作业十使十缠等是。如十使中身见边见邪见戒见疑见等六是障见道。贪嗔痴慢四是障修道。行为虽见道在行数起。修道烦恼至三地除。见道烦恼六地除。七地十地会佛悲智利众生行。为初地二地已上上十善治欲界惑。三地修四禅八定治上二界惑得出三界心故。六地三空现前出世智慧悉皆具足故。无见道惑。七地已去一向处世。学佛智悲利生之门。如是安立明分法则。须当如是。初发心者。一时具修。经云眠起一义相者。明体无二相故。迷一真智而作多妄者。还一体收。故与心相应不相应相者。心与境合为相应相。不与境合而妄缘之是。心不相应相。随趣受生而住。相者。因如是烦恼生如是住处悉皆知之。三界差别相者。欲界色界无色界受生执境。于中定乱心想所缘。皆如实知爱见痴慢。如箭深入。过患相者。明三界受生皆由。是四种烦恼作种种烦恼。乃至八万四千者。如十使烦恼以五蕴所成。一蕴中有百。五蕴中有五百。以五蕴成五尘。五尘中还有五蕴十使。以为一百。五尘中有五百。以蕴为内。以尘为外。皆意为主。意为能缘。尘为所缘。以此内外各有五百。共成一千。配七识七千。分三世。三七二十一。二万一千。嗔行多者贪行多者痴行多者等分行者各二万一千。共为八万四千。以约造烦恼业。但七识故余不能为。如随好光明功德品云。于色声香味触。其内具有五百烦恼。其外亦有五百烦恼。嗔行多者二万一千。贪行多者二万一千。痴行多者二万一千。等分行者二万一千。但有此言亦不配当。已上四行半经。明此位菩萨如实知种种诸烦恼相分。六可有五行经。明此位菩萨知业种种相分。如经云。又知诸业种种相者。都言之也。所谓善不善无记相善不善可知。无记者。有二种无记。一不记善不善及昏沉睡眠。是不善无记。二三昧正受心境俱亡正智现前。但为众生转正法轮。于其自他无法正记。故云无记。相有表示。无表示相。明有表业者。或有业因。有表示。生即因。有前境可见闻觉知由心取彼以成业种。或有业种外无表示。由心横念自计成业相。与心同生不离相者。明业由心起心即是业。如境中像。业所报果是心影像。心亡境寂因自性刹那坏而次第集果不失相者。明作业由迷自性。虽作妄业。忽起还亡。虽不常系在前。所集果报一一不失。自非正智现前诸业便为智用始可脱也。有报无报相者。三界众生及二乘并净土菩萨皆是有报相。一乘佛果染净心亡不依果报。但为随众生乐欲随物现形。似如意摩尼与物同色无自性无他性。为本来与一切众生同其一心。任彼心所见达者。法自如是非作用往来故。受黑黑等众报相者。明无明业中重重作黑业故。以智为白以识为黑。如田无量相者。举喻明业如田中生种种草木。如业田中生种种识种苗芽甚繁稠林故。凡圣差别相者。明是人业是畜生业是地狱是饿鬼是天业是声闻是缘觉是净土菩萨是一乘佛果大悲智业。此位菩萨悉能了知。现受生受后受相明悬知三世受生业故。乘非乘定不定相者。外道所乘及定并三乘出世。妄谓出世非出世道业故。乃至八万四千皆如实知。及佛果已来差别业皆如实知。已上明知业差别相。七知诸根耎中上胜相者耎者。下根。中者中根。上者上根。如是先际后际差别无差别。上中下相者。知三世根行差别。同异悉知故。烦恼俱生不相离相者。修生烦恼俱生烦恼不相离相。皆悉知之。乘非乘定不定相如前。随根网轻转坏相者。随根设教网随轻重烦恼转坏相悉能知之。增上无能坏相者。言根品上上而无退动故远随共生不同相者。如一切众生无始共生不离一性而随分别根。性差别不同悉皆知之。乃至八万四千如实知之。皆无错谬。八知诸根。已上知根差别解中知诸解。下中上性乐欲乃至八万四千如文自具

新华严经论卷第二十七新华严经论卷第二十八

        长者李通玄撰

已上知解性欲乐差别。八万四千者。迷成八万四千烦恼。悟成八万四千解脱智慧。九知诸随眠种种相者。都言之也。随眠者。明恒与惑染相应而无一念了觉之想。名之为随眠。所谓与染心共生相者。明因名色与心共生迷。斯名色从自心起执为外有遂生染心共名色俱起故。言与心共生心相应不相应差别相者。明一切众生心与境相应不相应差别相悉能知之。久远随行相无始不拔相者。明无始恒与五蕴十二缘未曾一念觉心而以观拔之。与一切禅定解脱三昧三摩钵底神通相违相者。心境无性无可动移。名之为禅心亡。即诸系灭名之解脱。三昧者。无沉掉也。三摩钵底者。正智慧也。神通者。正定不乱相应正智神通无碍自相应故。明随眠烦恼与此相违三界相续受生系缚相皆悉知见。令无边心相续现起相者。以随眠故。开诸处门相者。以随眠故。开三界六道受生之门。坚实难治相者。为执深无明重故。迷根本智地处成就不成就相者。明十种中成与不成相。唯以圣道拔出相者。明如上随眠。烦恼非以圣道无能济拔。已上明此位菩萨知随眠烦恼相。十又如受生种种相者。都言之也。所谓随业受生相。此段有十三种随业受生因缘相。明六趣差别相者。天人阿修罗畜生饿鬼地狱等差别相。有色无色差别相者。是欲界色界无色界相。有想无想差别相者。有想通欲界色界。无想都举无色界天。于中受生差别相悉皆知见。业为田。爱为润。无明所覆。识为种子。皆与名色俱生。总不相离。如是迷一心之境生后有身。转转为因无有断绝。实无有性妄作多生。如是悉知。痴爱希求相续有相者。为迷自心无性无生之智。于诸善恶常有希求。以此有生相续欲受欲生者。于一切名色常有欲受故。即有生也爱为生根故。照心无体即境无所起。心境总无业体便谢。唯普光智无闇无明。即无明灭十二虚妄缘灭。唯法界自在无碍智悲自在缘成也。性无能所自他同体。随计示迷。如是等缘生如实知。见无始乐着妄。谓出三界者。明以有所希求妄。谓出三界乃至三乘解脱。但于三界外受粗尘化生死身。如微尘细变化身。于一尘之内。咸该刹海一切佛事悉在其中。此唯一乘智身所办。已上知受生种种相。十一又知习气种种相行不行差别相者。明此位菩萨知习气行不行差别相。随趣熏习相者。明随天人六道受生随趣习气相。谓不依境得随众生行。熏习相者。明见他所作之行随事起染。善恶例知随业烦恼熏习相者。谓不依他境而自起故。如是熏习悉皆知之。善不善无记熏习相者。虽行善。虽行不善不记善不记不善。是无记熏习相。随入后有熏习相者。如是无记还成后生所熏种子。亦皆知之。次第熏习相者。如有三界业何业种子胜依所胜业次第熏习。又如十住十行十回向十地。一一次第熏习相故。不断烦恼。远行不舍熏习相者。即是第七具足方便。住第七远行地。八万四千烦恼悉皆同事故。实非实熏习相者。若实若虚悉皆知见。见闻亲近声闻独觉菩萨如来熏习相者。亲近二乘厌。苦修空舍大悲习。亲近菩萨修空破我。成大慈悲习。亲近如来成就根本普光明智。圆该法界。具普贤行习。已上知诸习气相。十二又知众生邪定正定不定相。所谓正见正定邪见邪定相者。但正见即有正定正见者。思亡智现。正邪见尽。定乱总无。无得无证。无生无灭。名为正见。心称此理名为正定。返此有作有为即为邪定。二俱不定相者。如欲界众生未修定业者。二俱不定。五逆邪定相者。如二乘教无明贪爱。能所觉心诸结使。名为五逆。以无名为父。贪爱以为母。觉境识为佛。诸使为罗汉。阴集名为僧。无间次第断。如楞伽所说。五根正定相者。信根进根念根定根慧根。如是五根所修名为正定相。二俱不定相者。以正邪二事总无性故。八邪邪定相者。邪语邪业邪念邪精进邪定邪思惟邪命邪见。此依意识及末那所作。依正智所行动用俱定。为正定相。正性正定相者。一切法无思无相无分别为正性。即此正性为正定相。更不作二俱离不定相者。正邪俱舍。无有定乱。方至真也。深着邪法邪定相者。明取相众生乐求诸见设入定中。还取诸相名为邪法。邪定相习行圣道正定相者。明修诸法空无相无性无作者名为圣道。其心不与生灭和合。名为正定。又修四圣谛名为圣道。修于八禅入九次第定。名为正定。九次第者。名灭定。此灭定者。有四种灭定。一声闻灭定。以四谛观识心灭现行烦恼及智亦灭。二缘觉灭定。观十二缘灭现行烦恼及智亦灭。三权教菩萨观十二缘四谛。明苦空无常无我人无众生寿者。性相空寂都无所缚。行六波罗蜜生于净土。或以随意生身住于娑婆。或言以慈悲留惑住世。设入寂定。但随无相理灭。不得法界大用灭故。四如一乘菩萨依如来普光明智发心。但达根本无明。是一切诸佛根本普光明智。以此大智以为进修之体。所有寂用皆随智门。一身寂多身。用多身寂一身。用同身寂别身。用别身寂同身。用如是同别寂用自在。等空法界无碍。自在重重。如海幢比丘是也。不同三乘以一切法空为进修十地之体。或以无性之理为十地之体。是三乘极果故。二俱舍不定相者。正邪俱舍。无定无乱方是应真。已上知正定邪定相。十三佛子菩萨随顺如是智慧。名住善慧地。有两行经。是都结此地所知。文自具也。十四佛子此菩萨善能演说四乘法及能随众生诸趣受生。如文自具

第三段四智门中。长行三十六行经。分为三段。一从佛子已下。至而演说法。有两行半经。明善巧智起四无碍智分。二此菩萨常随四无解智。至乐说无碍智。可有两行经。明是正举四无碍智之名分。三菩萨以此四无碍智已下。有三十一行半经。明四无碍智随用差别无限分。此一段明此位为大法师之智用自在。云善能守护如来法藏者。三乘一乘三藏及仁义礼智信。并是菩萨善安立故。三藏者。戒定慧通一切法藏故。用菩萨言词而演说法者。明佛为正觉之体无分别故明如来所有出生灭度度众生及转法轮总是菩萨道故。以下如文自明。各依四智所转法轮皆有所归。以法无碍智总辩法身平等自性之理。以义无碍智能辩诸法总别同异。以词无碍智所说无错谬。以乐说无碍智所说诸法无有断尽。以如是四智转一切法轮不离此也。如阿耨池流出四河。润诸世间生诸草木。各有差别而体不离一水四河。思之可见

第四一段十陀罗尼门中。二十八行半经。分为五段。一佛子菩萨住第九地已下。至而演说法。有六行半经。明此位中得法师位以四无碍善巧智。得十种百万不可说陀罗尼门分。二此菩萨已下。至为他演说。可有三行半经。明自于佛所以百万不可说总持门听闻诸法门已不忘为他演说分。三此菩萨初见于佛已下。至所能领受。有两行经。明此菩萨初于佛所得法门。非声闻百千劫而能领受分。四此菩萨得如是陀罗尼已下。至无能与比。可有三行半经。明此位菩萨处座说法。满大千界随众生心乐分。五菩萨处法座已下。可有十三行经。明一音中随心所念令诸众生悉令开解。及以无情亦令说法分。云陀罗尼者。是总持义。得如来妙法藏者。明与佛合智所说。如十住中名为法王子位。得义陀罗尼者。明法总别同异无碍门。法陀罗尼者。明法身无性无作自性之理。智陀罗尼者。明善了根性随根授法。光照陀罗尼者。以教光及放光照烛令一切众生解脱。善慧陀罗尼者。得总持诸善慧故。众财陀罗尼者。明法财世财悉具足故。威德陀罗尼者。总持一切三千威仪八万细行悉具足。令众生见者悉解脱故。无碍门陀罗尼者。智无碍词无碍义无碍乐说无碍神通无碍故。无边际陀罗尼门者。所作利生无限故。种种义陀罗尼门者。能安立一切种法门故。言百万阿僧祇善巧者。明百万不可说智门。善巧能令众根皆令称当。已下如文自具

第五段十六行半经。义分为两段。一佛子此菩萨已下。至普为一切作所依怙。有十行半经。明此位菩萨假使三千大千世界乃至无量世界众。一时皆以无量言音问难一时领受。亦以一音为其解释令其欢喜分。二佛子已下。至无有忘失。可有六行经。明此位菩萨能受十方无量处皆有不可说微尘数诸佛众会。一一佛皆随无量不可说微尘数诸众生性欲不同所说不可说法门。此位菩萨皆能领受分。已上如文自具

第六二十九行半经。义分为五段。一佛子菩萨住此第九地已下。至诸庄严具无与等者。有八行经。明此位菩萨亲近。诸佛承事供养广多及比真金作轮王宝冠小王不如喻分。二此九地菩萨已下。至但随力随分。可有六行经。明此位菩萨二乘及下地菩萨。不如并举力波罗蜜为所修行分。三佛子已下。至亦不能尽。可有两行经。明略说此位菩萨志德广大分。四佛子已下。至智智依止者。有七行经。明此位菩萨受职统化广大分。五此菩萨已下。至说颂。有五行半经。明此位菩萨加精进业及殊胜愿力眷属倍加广大自在分

第七一段四十八行颂。重颂前法。如文自具。此已上大纲。明但随智境约智德见佛供养及摄生乃至眷属广大非有往来。自他所为但以智境对现故。如一切智智之依止者。明修真俗二智者之所依止故。明六地真俗二智现前。七地唯在利物。八九二地行圆任运。十地佛力方终。云如来无上两足尊者。明此真俗二智满故。明如是修二智者所依止故

    第十法云地

将释此地。五门如前

一释地名目者。明此地何故名为法云地者。明此菩萨登法王位。智满行周。以大慈悲云于诸生死海。普降法雨灌一切众生田。令一切众生发善心菩提之芽。无有休息。以此名为法云地。明此地从初发心入此智地而生佛家。升进修行至此地。大悲愿力功终行满故。常雨法雨故

二明此地修行门者。此地所修智波罗蜜为主。余九为伴

三明善财表法者。善财于此位中。于菩萨集会。普现法界光明讲堂中。见无忧德神。并一万主宫殿神俱来迎善财。及称叹供养。至菩萨集会。普现法界光明讲堂者。明此地菩萨集智悲行满故。其神等随逐善财。入普现法界光明讲堂。中见释氏女瞿波坐宝莲华师子之座。八万四千婇女所共围绕者。明菩萨集会普现法界光明讲堂。此是依二智报得是智境界而作堂体。释氏女而处其中者。明女为悲体。表智中行悲七住七地悲中修智八地智中行悲。婇女有八万四千所共围绕者。明以普光明之大智行等一切众生八万四千烦恼皆具同行。是慈悲之极故。以女表之也。如是一切众生八万四千烦恼乐欲不同。菩萨以大慈悲心皆同其行方便引之。以慈悲心育养众生。以女表之。非独直为女也。瞿波者。此云守护地。明此法云地愿力智悲皆悉已满。但常守护一切众生心地。以为地体故。名守护地神号无忧德者。是此地慈悲法悦行满之智。与一万主宫殿神。来迎善财者。表是智中之慈悲引接众生之万行故。主宫殿神者。明慈悲为宫。智慧为殿。表常以智悲为主主导一切众生皆令悟入故。此瞿波女自说本因。从久远以来常为佛妻者。表智悲不独有也。明以表智悲常不相舍离为佛妻义。又表十地大智慈悲法悦如妻义也。此托世间事表法。但取其意。况以智悲济养含生之行。非即实如凡夫有欲之妻故。托事表法。令易解故。如毗卢遮那是法界主。非如化佛引俗出缠。如是诸女皆从王种中生者。明此位悲从智生。以智为王。生死法中而得自在。名之为王故。故悲从智生也。明从第七地至第八地从悲修智以满入无功之智。用从八地至九地十地从智随本愿力修无功之悲满故。至十一地。以无功之大悲。幻生大智佛遍周刹海。普利众生。即以摩耶为母。遍生诸佛教化众生。以表之。如是逆顺进修发菩提心者。悉须明解。使得进修不谬

四明此地于三界中得何法者。此地于十方三界得法界普光明大智大慈大悲。任运圆满。大法云。普雨智雨。受佛职门。如善财所入瞿波女讲堂者。是为明智能常与等虚空界一切众生八万四千烦恼诸根欲以法对治解脱故

五明随文释义者。二义如前。一长科经意者。从此十地一段经中。长科为十六段

从初一段有三十二行颂。长科为两段。一从净居天众已下。有二十八行颂。明净居天众闻法兴供。及见佛德广大无边分。净居天是九地菩萨众。是第三禅天众。后十地是四禅位。从初地多作阎浮提王。二地忉利王。以次排之。即可知也。以表升进自在如天。亦不独作天王。一一位明行遍周自在如天。此总明第一义天一切智天。非如是诸天下品十善业果报生天也。二即时解脱月菩萨已下。有四行颂。明请第十地行门分。于中文义如经自具。

第三一段长行。有六十八行半经。明此位菩萨坐莲花座为大法师受十地佛大职位分。第四一段长行。有二十二行半经。明十方诸佛咸放智光灌顶许可同佛职位分。第五一段有三十六行半经。明此位菩萨广大微细差别智善知诸集谛分。第六一段有七行半经。明此位菩萨得十大解脱分。第七段有四十五行半经。明此地菩萨于一念顷能受十方所有诸佛法。明皆能领受及能于十方雨法雨自在分。第八段有三十五行经。明此位菩萨随念广大微细大小一多相入通化自在分。第九一段有十八行半经。明此大众闻十地菩萨神通生疑时。金刚藏菩萨入体性三昧。现菩萨神通为众除疑分。第十段有二十七行经。明此地菩萨智慧神通力下地不如不可比如来神力智慧分。第十一段有三十五行半经。明此位菩萨不异如来身语意业。不舍菩萨诸三昧。承事供养一切诸佛分。第十二段有四十二行半经。明举十大山王喻十种地次第方便所行之智慧分。第十三段有十四行经。明举大海有十种德喻十种地升进分。第十四段有二十行半经。明摩尼珠有十种性出过众宝喻十种地出过众圣分。第十五段有二十二行半经。明说此十地法门所感大地六种十八相动。及兴供并十方金刚藏菩萨咸来证法分。第十六段有八十三行颂。明重颂前法分

二随文释义者。第一从初一段长行六十八行半经。明此位菩萨受十地佛位之职。于此一段中复分为十段。一从初尔时金刚藏菩萨已下。至受职位。有七行经。明此位菩萨从初地至第九地修大福智大慈悲行满入众生界入如来所行分。二佛子已下。至受一切智胜职位。有八行半经。明此位菩萨得十三昧及一切诸三昧现前分。三此三昧现在前时已下。至以为眷属。有七行半经。明此位菩萨以三昧力福德感报莲华出兴分。四尔时已下。至一心瞻仰。可有三行经。明此位菩萨并诸眷属菩萨身处华座与华量等分。五佛子已下。至诸佛众会悉皆显现。可有五行经。明此位菩萨坐华座已。言音普充满十方世界。自然震动一切乐音自鸣。及以不思议供养之具供养佛分。六佛子已下。至得不退转。有二十四行半经。明此位菩萨处座放光。教化众生及供佛分。七佛子已下。至从诸如来足下而入。有两行半经。明此位菩萨所放光明绕十方界入佛足下分。八尔时已下。至到受职位。可有两行经。明十方诸佛菩萨皆悉咸知此位菩萨受职分。九佛子已下。至即各获得十千三昧。可有两行半经。明九地菩萨皆来恭敬获益分。十当尔之时已下。有五行半经。明此十方同受职菩萨放臆德光明普照十方。来入此菩萨臆德令势力增长过百千倍分。第一段七行经。明从初地至第九地。以分分白净法。修助道行。观察众法。修习福德智慧。广行大悲。并为成就此十地根本智悲之地。至此地满故。明元将一切诸佛智悲之地以作五位修行从初发心住已能至此诸佛智地故。从初发心有五种发心不离一念。五种初发心者。一十住初发心。二十行初发心。三十回向初发心。四十地初发心。五十一地初发心。如是五位初发心。皆不异如来根本智而起初发心故。为智体无始终。此五位初发心皆无始终。为非情识能所见故。非时日岁月所摄故。如是五位皆一时发故。一如十住初发心。即以其止心不乱开发如来根本智慧。即以妙峰山德云比丘。得忆念诸佛智慧光明门。山者止也。即初从凡夫地止心不乱。即佛智慧现入如来智慧地。名初发心住二如十行初发心。即明于诸佛智慧中行无染。即以三眼国善见比丘林中经行表行无染。林中经行表行无住。三眼。表佛眼法眼智眼。此明自得如来智慧三眼。复利一切众生。即行无所著故。三十回向初发心。即以鬻香长者青莲华。即明和合诸香卖鬻香而居。即明以十回向门起无限大愿门和融悲智法身使令均平等进故。青莲华者。明于诸妙香无染也。四十地初发心。修长养大慈大悲增胜。即以夜神婆珊婆演底。此云主当春生神。以表大悲。主当众生发生菩提芽故。五第十一地以无作任运大悲初发心。即以摩耶夫人生诸佛为首。即明从悲生智教化众生故。如上初发心有此五种。逆顺不同。总在初心之中。一时具足无前后际。皆以法界大智为体故。不可说前后古今之解。此一段有七行经。明成无前后古今之大智大悲。法界众生界佛行满故。至大法王职处。入众生生死稠林分。第二段中有八行半经。明此位菩萨入此识位之中。即得十种三昧及一切三昧。其初离垢三昧者。云正定也。明此地悉离染净涅槃悲智功用不均平垢故。名离垢三昧。不同三乘离生死取涅槃及净土垢故。亦不同下地菩萨调治智悲生死涅槃万行未自在垢故。此地菩萨离如是垢故。名为离垢三昧。明以法界无作智印诸境界。无非智境。更无能所生死涅槃染净等障故。名离垢三昧。又三之言正者。明一止即是正字故。明此地菩萨。以一大普光明智性自无依曰止。恒以此智常照诸境。名之曰正。昧之云定者。以智利生。不迷诸见。名之为定。明从初修诸方便助菩提分。至此地所作功行无功习气亦无故。名离垢三昧。又云三昧者。正受。以明此位。以无依住无功智任自遍周故。名离垢三昧故。此名无功之智任自遍周故。入法界差别三昧者。是无功用智任运随用应事施设为是差别智故。明用不离体不离无作根本智故。庄严道场三昧者。有诸佛成道转法轮处。遍至其中身行及以众宝庄严故。一切种华光三昧者。放光照烛一切众生故。海藏三昧者。明含藏众法故。如海具十德喻等。海印三昧者。以大智海印性自圆明清净无垢印。三世诸境界咸现其中虚空界广大三昧者。明法空智体所照自体无限边故。观一切法自性三昧者。明以智观照诸法无自性无他性自在故。知一切众生心行三昧者。以智知根随根济度故。一切佛皆现前三昧者。明此离垢三昧与体性三昧并与一切诸佛同一体相故。如是等已下总举。无数三昧皆现在前。菩萨于此一切三昧若入若起皆得善巧者。明一身入多身起。多身入一身起。又起中入。入中起。又于一三昧中。分别多众生心行所行多三昧境界。教多众生而不失时。最后三昧名受一切胜职位者。此是十地智满行周。平等无作大悲。任运处世利众生定。如是众多三昧皆从体性无作法身法界普光明智寂用无碍三昧起故。如是三昧。非是三乘修寂静者求出三界者乐生净土者之境界。是达一切无明便成大智。是便以一切众生身土微尘总含佛国者之境界。此寂用无依大智三昧。是一切诸佛根本智体无尽藏王。能随一切众生无限情意化不失时。然无作者故。第三此三昧现在前时已下。有七行半经。明受职菩萨约报华生。经云。此三昧现在前时。有大莲华忽然出生。此是受职菩萨自悲智行满法合等周法界利益众生之报得。是十地之中最后三昧身也。其华量等百万三千大千世界。千个百亿四天下为一小千。千个小千为一中千。千个中千为一大千。今云量等百万三千大千世界者。意明无限量之大称。已下庄严如经自具。经云。出世善根之所生起者。非是超过三界净土菩萨及二乘变易生死诸善根之所生起故。知诸法如幻性众行所成。恒放光明普照法界。此配善根因果如莲华。以毗琉璃摩尼宝为茎者。毗之云光明琉璃表法身智身明净故。故其摩尼宝光净无垢以似琉璃。非琉璃所成。但以摩尼为莲华茎。茎者。以法身智身性无垢之报果。以法身智体与一切诸行作根本故。今依果报生莲华。还以法身智体性自清净。以成报故。是故光净摩尼以为其茎。旃檀王为台者。明戒定慧解脱知见五分法身之香。善根之所生起。以法身能成戒定慧等五分法身之香。今依果报得。以次相资。码瑙为须者。是助菩提之分。万行善根之报得。此是赤色宝。表万行显发菩提理智及庄严五分法身故。互相资发以次而陈。阎浮檀金为叶者。此金明净柔软是慈悲善根所生为慈悲。是覆荫义故。其华常有无量光明着。智慧法光利生善根所起。众宝为藏者。都结此地含藏众善所生。宝网弥覆者。善设教网漉诸众生善根所生。十三千大千世界微尘数莲华以为眷属者。是一行遍一切行。一切行遍一行。善根所起。是主伴万行自在善根所起。如上之华。是于普光明殿中初说十信。于如来前所现之华。诸眷属众。是如来眉间毫中之众。前是举果劝修。此是行终之果。第四尔时已下三行经。明此位菩萨处座大小相称。所坐华王之上者。是根本智。眷属菩萨坐诸华座者。是差别智。明此位菩萨智悲万行遍周。如文自具。第五佛子已下。可有五行经。明此位菩萨及眷属处座之时感动兴供。如文自具。第六佛子已下。有二十四行半经。明此位菩萨处座放光济苦。一依身分而作次第。以足下光照大地狱苦。明足下是所履之行极以济苦故。次两膝放光照畜生苦。明在所履之次由于膝之劳苦。次脐轮中放光照阎罗王界苦。如大地狱无王所摄。以极增上恶业。犹如电击。直往苦趣。小地狱有王所摄。脐者。众秽积中之分。生死之际。迷真之极。生死之源。如戌亥两辰配于乾卦。是万像生死在中放光所照也。左右两胁放光照人中苦。胁者。摄受扶持之处。明人处可摄受故。两手放光照诸天修罗者。可引接故。两肩放光照声闻乘者。明能乐闻法敌烦恼故。为两肩近耳。明因闻法得果故。项背放光照辟支佛者。明不乐闻法背佛知见故。面门放光。是受教故。眉间放光。是十地中道果故。顶上放光。是佛极果故。余如文自具。第七佛子已下。有两行半经。明此位菩萨如上所放光明供养及所作事毕。绕十方一切世界一一诸佛道场众会十匝从诸如来足下而入者。十匝者。明十法圆满故。光入佛足下者。明反果还因故。明从普光明殿中起十信心。如来于两足下轮中放光成其十信。次十住佛足指端放光。次十行佛足趺上放光。次十回向膝上放光。次十地佛眉间中放光。今至此十地道满果终。不异初信之法。时不移。法不异。因果不异。是故十地道满之光。还从佛足下而入。明果同因故。不异所信之法故。明如来示果即因菩萨进修以因即果。是故此十地之位返果从因。是故光入诸佛足下也。亦明行满故入佛足轮下。故已下三段可有十行经。如文自具

第四长科段中。有二十二行半经。于中复分为四段。一尔时十方一切诸佛已下。至堕在佛数。有十二行经。明此位菩萨受职蒙十方诸佛放光灌顶分。二佛子如转轮圣王已下。至亦得名转轮圣王。有六行经。明举转轮王受大子识。四大海水而灌其顶喻分。三菩萨受职亦复如是已下。至堕在佛数。可有两行经。明菩萨受职以一切诸佛四智之。水而灌其顶即堕佛数。四佛子已下。可有三行经。都结受职智光灌顶德行倍增分。已上四段经。明十地智满法合。诸佛放光灌顶为智。齐诸佛故。以佛果智相印合。又发起增长十一地及佛妙智令成熟故。此十地创现佛智十一地方自在故。余如文自具

第五一段有三十六行经。明此位法云地菩萨善知诸集谛分。中复分为八。一佛子已下。至以一切智知一切集。有八行经。明此法云地知一切集谛分。二佛子已下。至如是皆如实知。有三行半经。明此位菩萨如实知十种化法分。三又如实知已下。有两行经明此位菩萨如实知十种持法分。四又如实知已下。至如是等皆如实知。可有四行经。明此位菩萨知如来十种微细智分。五又入如来秘密处已下。至皆如实知。有四行经。明此位菩萨知如来十种秘密分。六又知已下至皆如实知。可有七行经。明此位菩萨知如来逆顺劫相入分。七又知已下。至菩萨行如来智。有六行半经。明此位菩萨知如来十三种智分。八佛子已下。有一行半经。明此位菩萨能入如来广大智慧分。第一佛子已下。从初段中有八行经。明此法云地知诸集谛经云。如实知欲界集者。以五蕴是三界。同迷以十使烦恼。随于四谛上迷谛无明一谛上具十。即欲界集有四十个苦集。以此苦集灭道。上二界除嗔。各有三十六。是有为禅界善集。此上二界禅皆从作意息伏而得。是故三界有漏摄故。禅消想起三界往来。此三界共通一百二十八种烦恼集。是三界六道之大体。约以五蕴配五尘与十使。无明相因。总有八万四千及不可数集。如八九地前。并已配讫。如前知之。色界无色界如上可知。法界集者。明一念称真智。现如上八万四千及不可说诸尘劳门。总法界大智慧解脱知见集。总积集智慧之海。名为一切种种智海。有为界集者。三界所有烦恼是。亦通三乘折伏现行烦恼。得变易生死随意生身皆是出身三界。有为集故。无为界集者。唯如来一切种种诸差别智也。自余皆有为故。众生界集及虚空涅槃界集者。为善分别从一切智起众生界虚空界涅槃界各差别智集。此菩萨如实知诸见烦恼行集者。身边等五见及六十二见前地已释讫。知世界成坏集者。知三千大千世界及十方一切世界若干劫成若干劫住若干劫坏皆悉知之。声闻行集者。以四谛观厌三界苦忻涅槃乐。又观诸世间苦空无常不净。无有可乐皆磨灭法。虚积诸业果苦无有断绝。犹如波浪集不善法。增长生老病死三十六物。共成其身。修二百五十戒。净欲界业皆是无常。入第九定出三界想入灭尽定。身智俱尽寂灭无知。如此经下文。譬如比丘入寂灭定头上系鼓不复闻声。又有声闻得出三界心厌患分段身。化火焚身入变易生死。如胜鬘及涅槃经。并同此说。声闻二乘净土菩萨。以观折伏现行烦恼得变易生死。非是断烦恼。为不了无明。成根本智故。妄为无明实有。妄生厌离。以厌患心成出过三界分段生死。得变易生死。住无漏界。不受后有三界之身。有如化火焚身。如涅槃经。自有文说。皆是厌生死住涅槃集。辟支佛行集者。十二缘行是。此四谛十二缘三乘参互。以为九乘。如前已述。一乘菩萨亦修如此四谛十二缘。此十地位内次第而说所修之法。是一种修四谛十二缘。心量见道各自不同。菩萨行集者。出缠菩萨六波罗蜜分修慈悲生于净土。道满方来处世教化众生。大悲菩萨依无相观四念处七菩提分四摄四无量心十波罗蜜。修大慈悲。不着三界。教化众生。此是依空无相无愿无作解脱门而建诸行。亦是三乘菩萨所修方便加行所忻行门境界。但以三千大千世界为一佛土。如此一乘经。但约如来根本普光明智境发心所修十波罗蜜四谛十二缘四念处三十七品四摄四无量一切助道。皆以自心根本智为体用。以智无依无限。所作行门报果皆无依无限。自他身土重重玄玄互相参现。以智无限无碍故。所有身土自他如幻如影。皆无障碍故。所修诸行皆以自心根本智为体。是三乘一乘菩萨行集。如此经十住十行十回向十地十一地。如是所行方便是一乘菩萨行集。如来力无所畏色身。法身集者。力无所畏者。十力四无畏是也。色身者。九十七大人之相随好无尽。是法身集者。理无得证无缚无解无生无灭不垢不净是也。一切种者。是五位加行。成勋习种者。一切众生而随五蕴加行。即成无明诸业种故。菩萨五位加行。以成一切智智之种。一切智智者。明根本无依住无作智而生差别智。三乘名后得智。一乘中智直以根本圆明。三世一时。不分前后。示得菩提转法轮集者。所说十二分教是。入一切法分别决定。智集者。以金刚无碍智慧。善分别出世法。无不明了。无不决定。皆无错谬。举要言之者。总陈大纲。以一切智知一切集者。明无不尽知也。此是总结。已上知一切集竟

新华严经论卷第二十八新华严经论卷第二十九

        长者李通玄撰

此已下仍释法云地。二佛子已下。一段三行半经。明此位菩萨如实知十种化法。经云。以如是上上觉慧如实知众生业化者。明一切众生以自烦恼所造业。自化其形及所居境土。一一自成自形。及所居境土所有受用。除业更无余物。能与因悭因贪因嗔因爱因憎多者先受。皆一一众生乘诸业化皆如实知。烦恼化者。乘何烦恼合堕何道。因果相称皆悉知之。诸见化者。由五见及六十二见。缘名色便生执取。化生种种诸烦恼身。世界化者。由自心诸业化生种种诸世界形。复于所化世界上复更取之化生诸业。法界化者。皆从自体清净智。而化生诸境界等。声闻化者。随无漏定起正念力起十八变化等。缘觉亦然。总明二乘。正解脱力。随意念力。变化通用。菩萨化者。随诸波罗蜜力。大悲愿力。自己解脱知见。随如念力。得意生身力。而变化种种身种种行。如来化者。从无化大智普应群物恒自遍故。分别无分别化者。以未悟者分别无分别法。令一切众生而开解故。又正分别时无分别化故。已下总结。已上知一切化竟。三又如实知已下。一段两行半经。知十种持法。明此位菩萨常能忆持此十无量法。忆持一一不乱失故。佛持知佛所持一切法故。法持知法次第故。僧持知诸念散性体无离隔故。业持知众生业同异故。烦恼持识烦恼相故。时持知无始及三世劫时同异总别不迁故。已下例知。已上知诸持竟。四又如实知如来十微细智。此一段有四行半经。明如来于一无依无住无作智任运遍知尽一切法故。修行。命终。受生。出家。现神通力。成正觉。转法轮。住寿命。般涅槃。教法住。如是十事不作念而恒遍知。不移时而极三世事故。已上知微细智竟。五又入如来秘密处可有四行经。入如来十无尽秘密处所谓身秘密处。于身尘毛孔中现无量土无量身。无量示现成佛。无量示现涅槃。如是十事一时同异自在。十方咸然。总是如来普光明智。犹如圆镜等虚空界一时普应任物所为皆能对现无所造作。已上知秘密处竟。六又知诸佛所入劫智。有七行经。一劫入阿僧祇劫阿僧祇劫入一劫已下。如经文自具。如是长短多少劫相入法者。理智无故。为众生根延促。即劫延促。如来以智方便一时顿现诸业境界。于一同之智各自现。见自业时分同异。不同破迷情定时劫长短之执。若无情计智等。一时无延促相。无劫岁月日时分限。已上知劫相入竟。七又知如来诸所入智。有六行半经。明此位菩萨知如来十三种入智。所谓入毛道智者。入不定性众生。起方便智。令得正信智。入微尘智者。入微细众生道中。与之同生引生智慧。令得人天住佛善根。入国土身正觉智者。于佛身中及毛孔之内。示现成佛入般涅槃智故。入众生行正觉智者。方便行四摄行觉悟众生是也。入众生心正觉智者。以众生心与如来心同一体性。以此如来知一切众生。而随业接之故入随顺一切处正觉智者。一切六道遍生其中随根觉悟故。入示现遍行智者。一切众生行及九十五种外道尽同事智故。入示现逆行智者。示作恶魔恼惑行者。或行于非道。无不利生。如示作阿阇世王杀害父母等事令信得业道除。入示现思议不思议世间了知不了知行智者。或令世间令知是不思议圣行。或令世间不能了知是凡圣。余可准知。如经自具。已上知如来诸所入智竟。八佛子已下。一段总结此位菩萨总能。入一切诸佛广大无量智

第六佛子已下。有七行半经。得十大不思议不可说解脱门。此一段中都举四法。一先举十种不思议解脱。二总举百千阿僧祇解脱。三并举所得三昧之数。四并举无量百千神通。皆如文自具

第七段中。有四十五行半经。明此位菩萨于一念中能领受十方一切佛法明分。中复分为八段。一佛子已下。至不能持有八行半经。明此地菩萨堪持一切诸佛大法明大法照。余二乘及九地菩萨而不堪持。并举娑伽罗龙降雨喻分。二佛子已下。至名为法云地。可有六行半经。明举大海能受诸大龙王所雨喻。并举此位菩萨堪受一切诸法明一念之间皆能一时演说分。三有两行经。解脱月问此位菩萨一念间能受能持几如来法明分。四金刚藏菩萨言佛子已下。可有一行半经。明此位菩萨所受几许说诸法以算数难量分。五佛子譬如十方各有十不可说已下。至乃至譬喻亦不能及。有十一行半经。是第一譬喻广大不可及此位菩萨所领几如来法明广多喻分。六如一佛所已下。至名为法云地。可有四行经。明此位菩萨所受诸佛法雨倍过前喻分。七此地菩萨已下。至名为法云地。有七行经。明此位菩萨以自愿力慈悲广大饶益分。八佛子此菩萨已下。至名为法云地。有四行半经。明此地菩萨能于十方世界从兜率天宫下生倍过前微尘喻分。如此初段中云。大法明者。十方世界出世法无不总知总解尽故。大法照者。明能以智日所照十方一切众生及业常如目前一切众生若好若恶无有不见。大法雨者。明能随十方一切众生根一时等雨法雨故。一切诸有如是广大佛事。此位菩萨能安能受。如娑伽罗龙王所雨大海喻。娑伽罗者。因所雨大海得名。能雨大海。此龙所雨唯海能受。如十方诸佛法雨。唯此位菩萨一念能受。已下如文自具

第八一段有三十五行经。明此法云地菩萨随心念力广大微细自他相入一多大小互参神通德用自在皆随自心念所成故。如一切众生作用境界。皆是自心报业所成。人天地狱畜生饿鬼善恶等报果。一依心造。如此十地菩萨以无作法身大智之力。随所心念。莫不十方一时自在。皆悉知见为以普光明智为体。为智体无依称性。遍周法界与虚空量等。周满十方世界。以无性智大用随念。以不忘失智随念皆成。以具总别智总别成坏同异俱作。以广狭大小自在智化通无碍。以与一切众生同体智。能变一切众生境界。纯为净土之刹。以自他无二智。一身而作多身。多身而作一身。以法身无大小离量之智。能以毛孔广容佛刹。以等虚空无边无方之智。而一念现生满十方。而无来去。以如响智。而能响应对现等众生应形。以具足圆满福德智。而恒居妙刹。常与一切众生同居。若非圣所加持力。而众生不见如是十地菩萨智力神通。虽言性等虚空。然虚空广大无用。如是十地之智。智满虚空。智无体性。无造作者。一如虚空。然随念力周满虚空。依果重重通化无尽。如随意摩尼珠虽性无能所造作。而与一切众意境同色。余如文自具

第九一段有十八行半经。明此大众闻十地菩萨神通生疑时。金刚藏菩萨入体性三昧。现菩萨神通为众除疑分。于此段约有十事。一大众怀疑。二解脱月为请。三金刚藏入定。四定所现境界。五大众皆自见身在金刚藏身内。六现菩提树殊特高显。七树下有佛坐师子座号一切智通王。八大众见佛。九金刚藏菩萨罢其神通。十大众还自见身各在本处得未曾有。如一切佛国土体性三昧者。即是无作法性身也。菩提树。约以法性身行报得故。树下佛号一切智通王者。即法性中无作之大智。自在故名王。此三法一切众生体常如是。只为不自加行显发故。余如文自具

第十有二十七行经。明此位菩萨智慧神通下地不如不可比如来神力智慧分。于此段中约有十法。一解脱月问三昧之名。二金刚藏菩萨正答三昧之号。三又问三昧之境界。四金刚藏正答。五正说法云地得三昧之总相。六明法云地菩萨三业神通下地不如。七明略说法云地境界广说无量百千劫难量。八解脱月问佛神力如何。九金刚藏举一块土况四天下土多少难比。金刚藏正说十地道力犹故难宣况如来神力可说。十举喻约明其中意趣。如文自具

第十一段中有三十五行半经。明此地菩萨不异如来身语意业。不舍菩萨诸三昧力。于无数劫承事供养一切诸佛分。中约有二十法门。一不异如来身语意业。二不舍菩萨诸三昧力。三于无数劫承事供养一切诸佛。四一切诸佛神力所加智慧增胜。五于法界中所有问难善能解释。六喻真金以摩尼宝钿厕其间成天宝冠。七自在天王服戴余天不如。八正说此地菩萨下地不如。九如摩醯首罗天能令众生心得清凉喻。明此地菩萨能令一切众生得一切智智。十二乘及九地菩萨皆不能及。十一此地菩萨诸佛世尊更为演说十种智门。十二明此地菩萨所行智波罗蜜为主余九为伴。十三明且略说此地大纲广说难尽。十四举此地菩萨受职作摩醯首罗天王。十五明此位菩萨于四摄法善能广行。十六不离念佛法一切种一切智智。十七自念堪为一切众生所依。十八自更勤修。十九一念得十不可说百千亿那由他三昧。二十若加以殊胜愿力倍过前数。文义如经自具。如摩醯首罗者。此云大自在。是色界上极。于大千界得大自在。神通道力智无过者

第十二段中有四十二行半经。明举阿耨达池十大山王喻十地次第。智慧方便分。此一段总有十二段经。如经自节。不烦更科。文初举阿耨达池。喻菩萨从十住初心。从菩提心。流出善根大愿之水。以四摄法充满众生。无有穷尽。复更增长。乃至入于一切智海。明从初发心住生在如来智慧大愿水中。以四摄行成就众生。满一切智海。不离初时智慧大愿水体成渐广多。又举大地有十山王。喻明从如来智地起十种进修。不离智地体渐高胜故。如五位五重十法。不离如来普光明一切智地。起五重十十进修。如是五重五位十十进修。总是一时一际一念。无前后三世之胜进。以如来智为体故。还如阿耨达池中水流成大海。如阎浮提地而出十大山王不离地体。以定慧照之可见。初发心便成佛者。此为可表。仿此知之。以此说十信心于普光明殿中此殿约普光明智报生。明果中说因修满不离此智故。十山王者。雪山王喻初地。如经文义自具。以次准知。以次香山王以次鞞陀梨山王者。鞞者此云种种。陀梨者。此云持。此山能持种种众宝华果故。喻三地。如经文义自具。如禅定解脱三昧三摩钵底者。如何如禅定。但云称体三昧。以明识相不行为日未出为昧字。为识想冥昧。正智方现三云正。以十一月至正月三阳生故。以三为正。三阳生方智明。以智为正故。以五蕴不生世情顿止。名之为昧。从此能现正智。名之三昧。又一止为正字。三摩钵底者。明五蕴昧能现正慧故。云三摩钵底。是正慧故。为五蕴昧正智慧现名为解脱禅定。都云大体三昧。别举其行。神仙山王表四地。文义如经。乾陀罗山者。乾者此云双也。陀罗此云持。明此山夜叉及大神共持。此山明五地得出世间及世间二智慧神通诸明总能博达持故。马耳山王表六地位。如经自具。尼民陀罗山王。名曰持边山。表远行地而能持一切众生诸边见行故。乃至三界六道总能持故。斫迦罗山。此云轮围围大千界。明八地无功行自满故。计都末底山者。计都云幢。末底云慧。明善慧地。须弥卢山。处阎浮四洲内。处大海中。明十地法云中道之智满总摄一切诸三昧故。佛子已下一行半经。都结十地差别因一切智中差别得名。明根本智从初发心住乃至十地及佛地无二由智差别得名故。已上十二段。一一如经文中。其所表地意次第经自明说

第十三段中有十四行经。明举大海有十种德喻十种地升进次第。于中义意分为两段。一先举海之十德。二托海之十德表法。举十地之智慧差别进修。其中文义。如文具足。各各十法具足。不烦科文

第十四段有二十行半经。举摩尼珠有十种性出过众宝喻十种地过众圣分中。于此段约分为六段。一佛子已下至如众生心充满其愿有六行经。明举摩尼珠有十种性分。二佛子已下至能为众生广作佛事有七行半经。明正举十地之加行次第分。如第六地善知十二因缘法。善知生老病死因缘根末体相一如。第六地中所说。以善巧。观生死缘生至底喻钻。第七地由以种种方便智为缕。能随生死不受诸垢。第八地万行任用遍诸众生界。智恒无体不动如幢。自余如文自具。三佛子已下至不可得闻有两行经。叹此地难闻。四解脱月已下可有一行经。是解脱月问闻此法得几所福分。五以次可有一行半经。金刚藏菩萨答言如一切智所集之福德明所闻法者如佛福德。六何以故已下有三行半经明。如闻此法得福广大生疑分。如一切智。是佛所得根本智。若闻法者其福德如佛。何为以明因闻此法方有信解故。为初闻是一切智之首故。以初信因之福与果同体明非因不果故。如非果不苗非苗不果故。为明信心信果成因故。即如说十信位于如来普光明法界大智殿中说十个智佛以不动智佛为首以为信心。以不动智佛及十个智佛是自心之智果故。毕竟成满不移此智。余义如文自具。意如种子种果成其生因。其根本智喻种子。差别智是加行。喻苗上之果。以此二智各具无边功德

第十五段有二十二行半经。明说此十地法门所感大地六种十八相动。于此段中复分为三。一尔时佛神力故已下至一切世界悉亦如是有八行经。明法威动地天雨供养分。二尔时复以佛神力故已下至悉亦如是而往作证有九行经。明十方同名金刚藏菩萨咸来作证分。三尔时金刚藏已下可有六行经。明观众生及所缘法欲说颂分。云十方各十亿佛刹微尘数世界外有十亿佛刹微尘数菩萨而来此会者。明以本体十地之法广大甚多以十亿刹尘为远近及多数之量。会此一切创初入十地菩萨。因果本末法智无疑。明将本十地果法会同创入此十地菩萨智无二故会前九地之劣。入十地之广大智故。以陈远近法之多少故。亦明金刚藏所说之法。与十方诸佛同会不二故。世界外者。即下地位也。来此会者。即升进入此十地智也。叹善哉者。明所说法契当不异也。同名者。明法藏智同故。世界各各差别者。明差别智差别行故。悉名金刚德者。明差别智及行不离金刚德故。佛号金刚幢者。明金刚智能破一切妄业自无体可动故。余义如文自具。如一切智根本智又智是差别智从一切智中用故以重言

第十六段有八十三行颂。明都叹从初地发心已来通此十地。一时次第十地悉皆重颂。文义如经自具。十定品十通品十忍品阿僧祇品如来寿量品菩萨住处品

    十定品第二十七

此品佛自说十定之名。普贤说十定之用。以明佛根本智是体普贤差别智是用故。明一切施为不离根本智之大定体故。以是义故。还于根本智普光明殿中。说寂用之门

将释此十定品。约作五门分别。第一释会来意。第二释欲说此会重叙摩竭提国初成佛之所由。第三明何因缘故在此普光明殿中说此十一品经。第四明次第释十一品之大意。第五明依品释文

第一释会来意者。以从此普光明大智殿中起信。以不动智为升进修行。至十地十一地道满行周。至于佛果。不离本智。是故此会须来明不移因也。为时不移。智不移。行不移。因果一体故。还如善财见慈氏。慈氏还令却见文殊。及入普贤身是也

第二释欲说此会重叙摩竭提国初成佛之所由者。经云。尔时世尊在摩竭提国阿兰若法菩提场中。始成正觉。于普光明殿。入刹那际三昧者。明从初成佛及四十年中所转法轮并从大下降。总不出一刹那时。不移不迁故。恐后众生失其根本意妄生迁移故。须重叙明始末无时可迁故。此明三世诸佛一切众生总同一个不迁之体。从初信进修行。经过五位。总不移初时岁月日时及佛根本智法故

第三明何因缘故在此普光明殿中说此十一品经者。释曰。为明初会菩提场始成正觉。是佛举自始成之果劝修。第二会普光明殿。明是如来大智自果所居之报宅。说十个智佛。以不动智佛为首。以为信进修行之门。令初发菩提心者从此普光明大智宅起信进修行毕竟不离如来本智本行本时还成本佛。万事依旧故。于此十地。后在于本信心处。说此十一品经。用明因果依本时日岁月。总依本故。故于此处说十一品。此十一品经。总明成佛之际所有境界故。即是明能发菩提心者。自成佛故。无异初会中毗卢遮那佛故。依样仿修。一如本故。为约智无时。十方一切古今诸佛。总与如今始发心者。一时成佛故。以智照之可见。情识闻之即迷。是故表依本。如是故还于本处说佛果始终之门。故以表法界体中始末同际说也。此乃约实论之。不顺凡情之教说多劫也

第四明次第释十一品之大意者。一明十定品。是古今一切诸佛寂用遍周无时之大体也。二明十通品。是古今诸佛普光明智利生自在及业报之神通遍周。三十忍品。是十方古今诸佛自体无作法身一切法无生随行之忍门。四阿僧祇品。五随好光明功德品。是明佛果所迷二愚之法。以此二品经是如来自说。六如来寿量品。是一切诸佛随众生根性长短所现不同之寿而自报命与虚空之齐年。七菩萨住处品。是佛果摄众生之分界。明菩萨行门常不断故。八佛不思议品。明一切古今诸佛智德难思。非情识之测度。九如来十身相海品。明佛报身依正二果难量。十普贤行品明十方一切古今诸佛共所行自利利他之行周故。十一如来出现品。明五位修行者。升进位满自佛出兴。出世入缠二行圆满。文殊是主出缠智慧。普贤是主入俗行周。于此品中二行圆满故。令二人自相问答说此出现之门。已上十一品经。大意如是。一一随文别释。更当重明大纲。总明十一地以后佛果位中所行法则。亦是一切菩萨一切众生。总不离此之体。而无迁易此时分故。明时不迁也

第五明依品释文者。将释此十定一品。约作五门分别。一释品来意。二释品名目。三何故此处三会重重。四释此一处三度重叙初成正觉在摩竭提国

五随文释义

一释品来意者。明此十一地已说进修行行及智用差别已满此佛果普光明智位。明法界自体寂用重重无碍。又明升进因果修行始终。明时法不迁故。此品须来。又明一多纯杂同别自在故。此品须来。又明十地菩萨自知未具普贤行不见普贤身故。此品须来。如此品自具明也

二释品名目者。明此品如来自说十种定名。故因说法而立其名。此定乃是古今一切诸佛常恒之法。令诸五位菩萨皆同得之。一切众生亦同此体。普贤说用。明佛是体普贤是用

三何故此处三会重重者。明信心及定体并离世间品普贤常行。此等三事总是如来普光明智一体因果。并普贤菩萨佛果后恒行。总是普光明一个智用。始终因果时日岁月。总无时体。以此三会重重总一时有也。非是如世情所见去已更来故。如是三会重重一时一会。有此三种之法事故。或以三世远近劫。作九世相入重重不碍故。为不离普光明之智。无始无终无不印故。无终不彻故。三世劫海总一时故。五位因果亦不出此之定体也

四释此一处三度重叙初成正觉在摩竭提国者。明此一部经有五重因果。其五者何。一如佛初成道在菩提树下示成正觉所集神天等众。是一重佛因果也。二于普光明殿中说佛自成因果。令诸后学信进修行。即出毫中之光及众是也。三说此十定品等十一品经。明诸菩萨信进修行经过信住行回向十地十一地等六位。自行满周。所成之佛果。此十一品经是。四离世间品。是一切诸佛皆成佛果。恒以自己果行常行利生。亦名为利世间品。不可作远离之离。此品名目恐将误矣。译经之士。或可妄详佛意。于中取意亦有义通。如此四段经文品。初皆云尔时世尊在摩竭提国。阿兰若法菩提场中始成正觉者。明说一部之经以菩提智无前后际一时说故。非如情量见有前后。古人云重会三会普光明殿者。意非然也。非但不移刹那际说此一部之经。亦乃从兜率天降神。入涅槃。亦如之也。乃至三世无尽劫佛亦一时。不出此一刹那际。齐成佛故。一切众生于本无时之内。妄生多劫延促之相。觉已元无故。今此段经文意。明菩提智上无延促时日往来之相故。总云在摩竭提国始成正觉。以智照之可见。凡情思之即迷。乃至升天诸会皆云不离菩提树下普光明殿而升忉利夜摩天等故。以菩提根本智体性自遍周无表里中间长短延促大小去来等见故。五法界品。是一切诸佛之所共果。凡圣共同不离法界大智慧无限德用圆满之果。一切诸佛以此法界大智慧而成正觉。亦名普光明大智慧殿故。以此五段经。总明一真无碍大智无终始之无限经卷量等十方一切境界于一刹那际诵持悉遍。亦名普眼经也。意明说此一部经及出世涅槃不出此一刹那际法界之果。此法界品是菩提智境究竟之果也。此乃都该一部也

五随文释义者。约分二义。一长科经意。二随文释义一。长科经意者。于此品中长科为十一段。第一尔时世尊已下至所谓无相有六行经。明当十一品经之序分

第二与十佛刹微尘数菩萨摩诃萨已下。至同修菩萨诸善根行。有三十六行半经。明列菩萨大众分。第三尔时普眼已下。至三昧自在解脱。有十六行半经。明普眼菩萨白佛问普贤道德诸菩萨修几三昧神通变化而德自在及如来教令请普贤菩萨演说三昧自在分。第四尔时会中诸菩萨众已下。至神通自在使其然耳。有八行半经。明诸菩萨众闻普贤菩萨名得不可思议无量三昧分。第五尔时普眼已下。至是故汝等不能见耳。有十一行经。明诸菩萨入三昧力欲见普贤遍求不见如来为说普贤志德甚深汝等不能得见分。何故不见普贤。为明十地菩萨得出世智慈增上所有三昧皆出世智慈。以是不见普贤。是十一地行门常在世间。出世心亡寂用自在。以出世三昧不相应故。以是不见。第六尔时普眼菩萨闻如来说普贤菩萨已下。至求请得见普贤大士。有三十二行经。明菩萨大众三称普贤菩萨名殷勤求请欲得见普贤菩萨分。第七尔时已下至成阿耨多罗三藐三菩提。有十九行半经。是普贤菩萨为众现身分。何故得见普贤菩萨。为存想念是以见之。以回体从用故。是普贤身也。以明想念皆为佛用故。普见一切众生亦佛用也。第八尔时普眼菩萨已下。至叹不可尽功德。有九行半经。明普眼菩萨以十种住法叹普贤菩萨十种广大所住之法分。第九尔时如来告普贤菩萨已下至咸皆乐闻。有四十五行经。明令普贤菩萨演说十种三昧分。第十尔时已下有十段经。正说十种三昧作用之功分。第十一尔时普眼菩萨白普贤菩萨已下一段。直至第四十三卷末。明普眼菩萨问普贤菩萨如是菩萨何故不名佛不名十力分。一长科第一段中。六行经明此十一品之序分

从尔时世尊在摩竭提国者。此云不害国。亦名聪慧。为依此国人聪慧故。以人得名。又云摩者云不竭。提云至。为此国将谋兵勇邻国敌不至。以主将立名。又云摩者大也。竭提体也。此国最大为五印土之大体故。以此国是阎浮提之处中。以是如来示成正觉。明处中道义故。又明大悲无害义故。又表大悲普利不偏化故。皆如初会中说阿兰若法。如初会已释。始成正觉者。明于兜率天下降神受生说法入涅槃。总不离始成正觉一刹那际三昧之时故。此经四品之内。皆共同有此言。明普光明大智体无时分。明其殿体是智报境。以智成名。以境智无二。所居之殿体皆含三世多劫不属时收。无古今去来之体。所有众生自业现量三世之事。皆现其中。不属迁变移时之相。如来所现一切众生三世无限业报及心所缘。以此普光明智恒现在前。十方世界纤毫之事。无不知见。为普光明大智与一切众生及等虚空无限境界同一体性故。能一切无不知也。以智净无障故。又刹那际诸佛三昧者。明三世古今同一时故。一刹那者。会无三世生灭时也。此刹那之时为教化众生设法。会古今之名言以智实论。犹无此体故。以无此刹那之时。能含三世古今一切劫时。总同一故。以六相门观之可见。诸佛三昧者。明一切如来久已情尘见亡。恒无智俱。以一切智自在神通力现如来身清净无碍无所依止者。以一切智是根本智无功用也。自在神通者。明根本智恒无体性。而能普现随根之身。设一切法。而无失时。名为神通力也。亦名现如来清净之身。一时总释。总明从根本智随一切众生。起无碍广大用故无所依止者。明根本智无体性故。为根本智无体性故。方能圆照十方。成大力用故。无有攀缘者。明以智境寂用。非是虚妄攀缘故。住奢摩他最极寂静者。明根本智寂用自在。境智俱真万用俱寂。起唯法起寂唯法寂。十方万法无事不真故云最极寂静。奢摩他者。此云定也。明此定是佛根本智无作大体应。根本用之寂用故。是诸佛根本智体用大自在定故。明此会总是诸佛果中根本智中作用也。具大威德者。明佛十力四无畏十八不共法悉自在。若有见闻如来。皆念敬发心悉归伏故。余如文自具。随宜出兴不失于时者。宜堪见闻应时不失故。恒住一相所谓无相。此已上六行经。明叹佛成道智德竟。已下列众如下更明。第二段中有三十六行半经。明列众分。于此分中约分三段。一从与十佛刹微尘数菩萨摩诃萨俱已下。至住于菩萨无住解脱有五行经。明叹诸菩萨志德分。二其名曰已下至无边慧菩萨有九行经。有三十个菩萨同名为慧明。三空禅定解脱门中所生智慧同名为慧分。此已上明三空解脱禅定中。一解脱门中。具生十种慧。三空中有三十种慧知见差别。三空者。无相无愿无作空也。如是三空门任运发生。此三十种慧。以表无尽故。今三十个菩萨同名为慧者是。三念庄严菩萨已下至同修菩萨诸善根。有二十二行半经。有七十个菩萨。各各随行别名列众分。已上七十个菩萨。明前三空解脱已终以七觉行华常处生死。善能觉悟一切众生故。此明十地道终常入生死方便行周。今欲成普贤行门故。故以十佛刹微尘为数量者。明一一菩萨皆具如是十遍周行是故前叹德中无不皆入灌顶之位。即十地位也。又云获诸菩萨普见三昧者。明以其十地智眼普见众生根欲差别故。大悲安隐一切众生者。以自十地道满不离方便。三空七觉方便行华引接含识。是入普贤行故。于此品以三昧力三求推觅不见普贤者。明三昧虽有慈悲是出世心多。以此不见。十一地之位普贤入俗利生之门。三求推觅方见普贤者。明从十地升进入普贤行果之位。成普贤寂用自在门故。是故下文以如意摩尼珠王能随所求及与物同色不失自珠之德。明常以如来自果一切智王。不坏菩萨种种方便之行。随诸众生种种乐欲。皆随引之使令得乐。又明虽成八地已后乃至十地十一地及佛位。而常不坏七地以前三空七觉诸方便行故。是故列众之内以菩萨名数表之。使易解故。都举十佛刹尘为数量者。明一一菩萨总具如是行遍周故。是故净名经云。虽成正觉转于法轮。不舍菩萨之道。是菩萨行。此十定列众之位。总是已成十地出世智悲之众。不舍七地已前诸助道门。以利众生故。亦是一切菩萨从初发心不离此定体。信进修行至于果满不迁时故。此品之初。以叙如来初成正觉之意。明说此四十品经及出生灭度时日总不迁始终一际故。法本如是故。非是如来神通使然。约智境实论。不随妄情所说多劫。以智照之可见。所列前后五位之法及众。各以随位菩萨一时顿彰。明智法界无始末也。总以此十定为体。此品初一段叙分及列众叹德。略举大意和会始终。于中文义随行随法立菩萨名。约此法行之名。如前略举十佛刹尘所表。以实而论。无有尽极。但以根本智为佛自果。余差别智中一切法总是菩萨行故。故以十佛刹尘为数量

第三段中有十六行半经。普眼白佛问普贤道分中。约分四段。一尔时普眼已下至愿垂哀许有三行经。明普眼菩萨起问普贤菩萨道德所行法门分。二佛言普眼已下至令汝心喜有一行经。明佛许问分。三普眼言已下至无有休息有四行半经。明正问普贤及大众三昧行门多少分。四佛言善哉已下至说其三昧自在解脱可有八行经。明如来叹普眼所问及示普贤所在并叹普贤之行及劝普眼令请普贤说十三昧分。余如文自具

第四段有八行半经。明诸菩萨闻普贤名获得无量三昧分中约有十法。一大众得闻普贤菩萨名便获无量三昧。二大众得三昧已现前见无数诸佛。三大众得如来十力同如来性。四大众获福。五大众神通具足。六大众尊重普贤渴仰欲见。七大众悉皆周遍观察。八大众竟不睹见普贤身座。九推佛威所持。十推普贤自力然也。大意明十信已后十地已前。以普贤行成法身及根本智。得出世中差别智已。成十一地中。以法身根本智纯成处生死中无限大用。普贤门与一切众生妄念齐等故。同想用随彼解脱故。以是如来令想念普贤。经云。诸菩萨得如来力者。即十力也。同如来性者。即法性身也。大意明从十地十一地升进佛果位至此方终。尊重普贤竭仰欲见者。明升进普贤行故。将十地智成普贤差别智。直至出现品始齐故。如彼品自有所表。如善财见弥勒菩萨。同一生之佛果。却令见文殊。忆念文殊便闻普贤名。及入无量三昧。自见其身入普贤身。是其样式。一同此普光明殿中说十信心。令至佛果不移因位。及具佛果后普贤行位满。离世间品是佛果后普贤行。云周遍观察不见普贤及所坐之座者。明从初十信十住十行十回向十地自已乘普贤行升进多求如来解脱悲智出世间心。兼修以成佛自在无作道圆满。已自见遍周故。如十地佛果后普贤行及所有三昧。纯是善入世间。无求出世佛果故。以将兼修悲智出世佛果三昧。三求不见。纯是大悲无有自利之行。即不相见故。以十地佛果已前行普贤行。有自利利他之心。以求出世间解脱故。以十一地行普贤之行。不求自己解脱。纯是利生之行故。以十地已前助显根本智于自解脱道已满足无所希求故。于十一地但为饶益一切众生无蕴积自己功故。是故以将十地已前自利利他普贤行。求十一地中普贤行未及见故。是故大众周遍观察竟不得见普贤身及座故。审谛观察以智思惟可见。余如文自具

第五尔时普眼已下一段十一行经。明诸菩萨欲见普贤分中。复分为四段。一尔时普眼菩萨已下。至普贤菩萨今在何所有余一行经。明普眼问普贤菩萨所在分。二佛言已下至初无动移可有一行半经。明如来示普贤所在分。三是时普眼及诸菩萨已下至其身及座有两行半经。明普眼及诸菩萨重更观普贤菩萨犹未能见分。四佛言如是善男子已下至不能见耳有六行经。明如来为普眼等叹普贤菩萨志德甚深入师子奋迅定汝等不能得见分。经云入师子奋迅定者。明入十地果后普贤行总是无畏自在定故。明以无边想念同众生行故。明大用自真不待念故。师子明无畏自在也。奋迅者。明普贤菩萨恒遍十方普作用定而常行等。十方世界无有一众生而不遍济。根堪可利而不失时故。名奋迅定。犹如师子一时奋迅全分身毛一时普震。明普贤菩萨常居大用定海任智遍周一时普用。等众生行无失时故。不待念故。普遍大用利众生无休息故。无始及今同一念故。无古今故。法如是行故。意明大用而常寂。是奋迅义。得无上自在用者。于大用中恒遍周利众生。全是定无别止息。不同十地已前升进有出世一心故。入清净无碍际者。明普贤智量等虚空无根不悉知故。无行不同利故。生如来十种力者。明如来十种智力是普贤生。又教化众生成佛十力。皆由普贤愿力起故。以法界藏为身者。以根本智身及差别智身性自遍周量等一切众生心行无不含容。皆为佛事故。于一毛孔遍容十方凡圣国土无不总含。以智无表里中间之际量故。本如是故。一切如来共所护念者。为与如来同根本智为大作用故。于一念顷悉能证入无差别智者。明普贤菩萨于十方众生界示成正觉度众生方便之行。示现一念成佛等事。亦明始终无差别智体论之。无尽劫总是一念。一切众生于一念中。自作无尽劫生死之见。若以达理智明观。以无尽劫便为一念。无差别智故。如是相应。便与古今三世一切诸佛。一时成佛故。以无分别智印。印三世时体。本齐无先后际故。明十地菩萨由有出世心在。犹迷十一地入缠之行故。不能得见者。使升进菩萨存自力能不滞前十地位故。余如文自具。如师子奋迅三昧者。于十方世界普周一切众生想念作用。而成熟之大用。而无作。是奋迅义是三昧义。就大用而论。无别止息故

新华严经论卷第二十九新华严经论卷第三十

        长者李通玄撰

第六段又普眼菩萨闻如来称叹普贤清净功德有三十二行经。于此段中复分为七段。一尔时普眼菩萨已下至俱亦不见有三行经。明普眼菩萨以十不可说三昧求觅普贤亦不能见分。二时普眼菩萨已下至悉皆不见可有三行半经。明普眼菩萨从三昧起白佛不见普贤菩萨身语意业及座分。三佛言如是已下至至于法界究竟边际有十二行经。明佛为普眼称叹普贤三业甚深不可以能出能入三昧能见分。四善男子已下至无空过者有三行半经。明佛为叹见闻亲近承事普贤菩萨利益无空过分。五尔时普眼已下至头顶礼敬可有三行经。明普眼等及诸菩萨皆渴仰普贤三称南无头顶礼敬分。六尔时佛告普眼已下至即当得见普贤菩萨有六行半经。明佛更劝普眼等大众更致礼敬遍想法界推求普贤菩萨如对目前分。七是时已下至皆见普贤大士有一行半经。明普眼及诸菩萨大众依佛劝敕更加礼敬普贤知时欲为现身分。已上三十三行中七段经不见普贤菩萨。意明普眼等诸菩萨以出入三昧不得见普贤三业及座境界故。举幻术文字中种种幻相所住处喻。明幻术文字之体了无处所如何求之。不可将出入三昧处所。求之去彼沉寂生灭。却令想念明想念动用自体遍周用而常寂非更灭也。以是普贤以金刚慧普入法界。于一切世界无所行无所住。如一切众生身皆非身无去无来。得无断尽无差别自在神通。此明任物自真称之为神。不为不思不定不乱不来不去任智遍周利生自在知根应现名之为通。万法如是无出入定乱。方称普贤所行三业作用及座。如十地菩萨座体。但言满三千大千世界之量。此普贤座量等虚空。一切法界大莲华藏故。明知十地菩萨智量犹隔。以此来升此位。如许乖宜入出。如许不可说三昧之门。犹有寂用有限障。未得十地果位后普贤菩萨大自在故。故三求普贤。三重升进。却生想念。方始现身。及说十三昧境界之事。意责彼十地中犹有求于出世习在于世间生死境界未得等于十方任用自在。以此如来教令却生想念去彼十地中染习出世净心故。此明治十地缘真俗出世余习气惑故。已上意明治十地菩萨缘真俗二习未亡寂乱二习未尽于诸三昧有出入习故。未得寂入生死犹如虚空性无作者。而常普遍非限量所收。一切众生及以境界以之为体。普贤之智犹如虚空。一切众生以为其体。有诸众生自迷智者。名为无明。普贤菩萨随彼迷事。十方世界对现色身。以智无体犹如虚空。非造作性。无有去来。非生非灭。但以等虚空之智海。于一切处启迷。智无体相。能随等法界虚空界之大用故。岂将十地之位诸菩萨以出入三昧有所推求。云何得见。是故如来为诸菩萨。说幻术文字求其体相有可得不。求幻之心尚不可得。如何有彼幻相可求。是故将出入三昧及以求心。而求普贤大用无依善巧智身。了无可得。是故如来教诸菩萨却生想念。殷勤三礼普贤菩萨。方以神通力如应现身明智身不可以三昧处所求为智体无所住无所依故。若想念愿乐即如应现化。无有处所依止故。犹如谷响但有应物之音若有所求即无有处所可得。佛言普贤菩萨今现在此道场众会亲近我住初无动移者。明以根本智性自无依名为现在此道场故。为能治有所得诸见蕴故。以无碍总别同异普光明智与十方一切诸佛大用体同。名为众会故。无边差别智海一时等用。不移根本智体无依住智。名为亲近我住初无动移故。云称南无者。明归命信顺故。约法以南为离。为离中虚以虚无故。即明离为日。离主心。以心达虚无之理。即心智明故云南无。表归命信顺虚无之理智故。是故善财南方询友者。义亦如然。龙女南方成佛义亦如之。但达虚无之理智。十方总南无。若执诸法作实有者。十方总北故。余文自具

第七尔时已下一段有十九行半经。普贤欲现身分中。复分为三段一尔时普贤菩萨已下至示现一切三世诸佛有七行经。明普贤菩萨如应现身分。二是时普眼菩萨已下至如见十方一切诸佛有两行半经。明菩萨大众得见普贤。菩萨欢喜如见十方诸佛分。三是时已下可有十行经。明诸菩萨信解力普贤菩萨本愿兴云供养光明普照息三恶趣令诸菩萨入普贤行分。如普贤菩萨如应现身即见故。将出入三昧求即不得见。明无出入智不可作出入三昧求故。自非位合道同智自会矣。想念而见。且是如应现身故。然后方会其本身也。余义如文自具。意明无依住智是普贤之大体如应现身是普贤之大用

第八尔时普眼菩萨已下一段九行半经。明普眼叹普贤十种广大住如来叹普贤十广大功德。其义如文称叹

第九四十五行经。明如来令普贤演说十大三昧。于此中复分为八段。一尔时如来已下至当得出离有四行半经。明佛令普贤说十大三昧。二何者为十已下至无碍轮三昧可有六行经。明如来先自说十三昧名分。三此十大三昧已下至当说现说可有一行半经。明此三昧十方三世诸佛共同所说分。其三昧名如来自说者。意明如来是三昧之体。令普贤说三昧之功用者。明普贤是三昧之用。以明佛果位中体用圆满故。此约体名佛。用是普贤。此位会体用自在故。四若诸菩萨已下至名一切法自在可有四行半经。明佛叹若闻此三昧爱乐修行名得佛自在分。五此菩萨已下至普了一切佛所说有九行半经。明修学此十三昧者得于一切法无所著自在善巧转佛法轮分。六此是诸菩萨法相门已下至是以佛神力严净一切世界门有五行半经。明佛叹修此十三昧能入十种法门分。七若菩萨入此三昧已下至示现种种广大神通有十二行半经。明佛叹若入此三昧得大方便利用示现成佛不舍修菩萨行分。八是故已下一行半经。明如来劝令普贤说此十三昧德用自在分。其中文义如经自明。如此十定品。已后十一品经意。以十地中所得出世大悲智成。处世大悲智。令差别智圆满自在。方成普贤行具足。以出世悲智是佛果。处世差别智悲。是普贤行。是菩萨道。至出现品二行方终

第十尔时已下有十段经。说十种三昧自在分。于此文中初普光明三昧中约分为四门。一释三昧名。二明三昧之体用。三举三昧之境界。四随文释义。一释三昧名者。何故名为普光明三昧。三者正也。昧云定也。识心不现名之为昧。正智遍周名之为普也。照迷破惑名之为光。法无不达名之为明。二明三昧之体用者。明此三昧以法身根本智为体。十种无尽智为用。以此义故。佛自说三昧之名。普贤说三昧之用。三举三昧之境界者。于此初三昧中略举境界。分以三千大千世界为一莲华。现身遍此莲华之上结加趺坐。于其身中复现三千大千世界。其中有百亿四天下。一一四天下现百亿身。一一身入百亿。百亿三千大千世界。于彼世界。一一四天下现百亿。百亿菩萨行一一菩萨修行。生百亿百亿决定解。令百亿百亿根性圆满。一一根性成百亿百亿菩萨法不退业。然所现身非一非多。入定出定无所错乱。如是后倍后倍增广。具如经说。此是初三昧之境界。意明身土重重重重相入遍周广大无尽限故。四随文释义者。于此段中略举十义。一普贤菩萨承如来旨说此三昧不自己功。旨者意也。二重举三昧名。三举菩萨十种无尽智。四明如是菩萨能发十种无边心。五明是菩萨有十种入三昧差别智。六明十种入三昧善巧智。七举罗睺阿修罗王不坏本身现变化身喻。八明菩萨深达心法如幻法门。九明比丘观察内身不净不坏本身如故喻。十明菩萨住此三昧观察法身见诸世间及世间法普入其身。如上修学普光明三昧。以观法身根本智为体。以十无尽智为用。以发十无边心。为所行之行以十种入三昧差别智。为三昧同别自在之力。以十种入三昧善巧智。令三昧身一多佛刹众生刹现在身内不废自身。常复如故。复于身内现无量身。度众生及供养诸佛。如下文云。住此三昧观察法身。见诸世间普入其身。于中明见一切世间及世间法。于诸世间及世间法皆无所著。为以法身。性自无内外大小中边量故。法如是见故。法如是无著故。为从法身无性无相理所现世间及世间法皆如影幻体故。为世间及世间法皆法身一味无二相故所有报境皆如影像重重不碍故。如罗睺阿修罗王者。明能摄日光令世生恼。以罗云摄。睺云恼也。阿修罗云无天妙戏故于中化事。如经自明

第二妙光明三昧者。于此段中四义如前。一释三昧名。二明三昧之体用。如下自明。三明三昧之境界。四明随文释义。一释三昧名者。为明法身理智体净能现妙光。以立其名。二释三昧之体用者。明此三昧还以根本智为体。幻智为用。三明三昧之境界者。以入三千大千世界微尘数。三千大千世界于一一世界中。复现三千大千世界微尘数身乃至一一身放三千大千世界微尘数光。具如经说。乃至菩萨身中。能现一切圣凡国土。更相照现重重相入等。是此三昧之境界。具如经明。四随文释义者。复分为二。一长科经意。二随文释义。一长科经意者。于此段中长科为十段。一佛子已下一行经。是普贤菩萨告众重举三昧之名分。二佛子此菩萨已下至种种诸法亦不坏灭有十一行经。明入三昧境界广狭身土照现互相涉入光影重重不杂乱分。三佛子譬如日出已下至亦不离水有八行经。明以日光照现七宝山及大海水及山间以此日光影更相照现影像重重无尽光影喻分。四佛子菩萨摩诃萨已下至恒不舍离有五行经。明如是菩萨住妙光广大三昧不坏世间相不坏真性二俱不住二俱不坏分。五佛子譬如幻师已下至本日不灭有七行经。明以幻师幻作日月年岁长短不同不坏本日喻分。六菩萨摩诃萨已下至不坏彼多世界有十七行经。明菩萨入此妙光大三昧能一多世界更生互相涉入各不妨碍分。七何以故已下至是名住大悲法者有十一行经。明菩萨住无我法于诸法自他境界身之及心无所妨碍分。八佛子已下至无退转故有六行半经。明此菩萨以不可数世界入一世界。善知无数众生差别。菩萨趣入差别。佛处处出兴。皆现自身。于彼一一佛所修行诸行而身彼此无去来。能同异自在分。九如有幻师已下至后不乱初有五行半经。明以幻师喻菩萨实智所生如幻喻分。十菩萨了知一切世法已下有二十行半经。明入此妙光明大三昧得智幻门自在分。二随文释义者。此一段以根本无作智性自遍周。以如影智显现诸境。自他相入一多自在。由根本智故。多入一中。如影智故一现多境。各身色相状差别故。如世界所因者。今生修是来世因。世界建立者。明各各世界建立法则故。世界同住者。一世界中有多类众生同住。世界光色者。或有众生于佛光中住故。如此日月星。是帝王及人中众生。共业所化精光升上。复有天住。居其中故。世界往来者。于虚空中持转往来。此菩萨悉知。如八部神名。如初会中已释补特伽罗法者。数取趣。明数取恶法趣于苦果。摩纳婆法者。教儒童法。余如经自具

第三次第遍往诸佛国土神通三昧者。于此段中约有三门。一释三昧名。二释三昧体用。三随文释义。一释三昧名者。何故名为遍往诸佛国土神通三昧者。为此三昧以理性自性遍周。则智用自体遍周。以智用自体遍周。则神通遍周。此明约理智自体遍周。以如幻智应物动寂。依根本智恒无往来彼此延促。以此立名。名为遍往诸佛国土神通三昧。二释三昧体用者。此三昧以法性身为体。以根本智起如幻智为用。此如幻智如空谷响应物成音自无体故。以此二智以法性为体俱有德用而无所依。乃至一切众生心本来如是故。但为智自无性。不能自了逐境成迷故。以止观二门照之。迷解依本此约法身为止体。约观十二缘生。成智体用。明定能发慧观能起智三随文释义者。二义如前。一长科经意者。于此段中长科为四段。一佛子已下至神通有一行半经。普贤重举三昧之名分。二佛子此菩萨已下至至于究竟有十六行半经。明入三昧延促自在无所分别于诸法不忘失分。三譬如日天子已下至亦复如是有三行半经。明举日天子照临四天下昼夜无生灭喻分。四佛子已下至善巧智有一行半经。明都举已上总结其三昧之分。已上文义自具不烦更释

第四清净深心行三昧者。于此段中三门如前。一释三昧之名者。何故名为清净深心行三昧。以菩萨已修空无相之理智。得身如理智遍周之身。起前理智遍周之身。以善巧智加行深心供养。随所供养一切诸佛香华盖等十事而心不坏。法身智身无作无想是故以立其名。二释三昧之体用者。以法身根本智为体。起方便善巧智兴十事供养等众生数佛为用。三随文释义者。二义如前。一长科经意者。于此段中科为四段。一佛子已下有一行经。明普贤菩萨重举三昧之名。二佛子此菩萨已下至不分别如来出世及涅槃相有十八行半经。明以香华盖等十事供养等众生数诸佛分。三佛子如日中阳焰已下至皆是想心之所分别有七行经。明举日中阳焰喻菩萨得知如来出兴灭度分。四佛子此三昧已下至善巧智有十行经。明入三昧如梦中所见境界忆念不忘为人善说喻分。四随文释义者。其义如文自具但入观者善得其宜。先须入无思无心定。得法身之理。称虚空之性。方可于根本智方便智兴供养心。起止俱亡须得自在称理智而为之也。若但修空无相法身。即于智不能起用。若但一向生想不见无相法身。即纯是有为。一一依此十定次第方便。一一经文自具明矣

第五知过去庄严藏三昧者。于此段中三门如前。一释三昧名者。何故名为知过去庄严藏大三昧。此菩萨入此定中。能知过去诸佛出现劫刹诸佛出现法门。以严自心根本智具差别智。以此成名为前之三昧。兴其供养。于定中须知劫刹诸佛出兴之次第法门。二释三昧之体用者。以根本智为体。知劫刹次第差别智为用。已下如文自具。三随文释义者。三轮者。神通记心正教。是三轮清净明此三昧得神通善记不忘善说诸法。如歌罗逻者。此云薄酪。谓初受胎如薄酪。自余如文自具

第六智光明藏三昧者。明此菩萨能知未来一切诸劫中所有诸佛。若已说法若未说法皆能悉知故。智光明藏者。不离一念含三世劫智名之为藏余义如文自具。于中八部王等名。初会已释此不表法。但以供养恭敬法。故亲近如来

第七了知一切世界佛庄严三昧者。明此菩萨能遍入十方一切世界。见一切诸佛所有教化庄严。悉能见尽及承事供养。及所闻法普入诸趣等总尽故。因立名也。于中文义经自具明

第八一切众生差别身三昧者。明入此三昧能现佛身等众生差别身。皆随其类现故立其名也。又能入同异顺逆三昧故。以立其名。余义如文自具

第九法界自在三昧者。明此菩萨于自身一一毛孔中入三昧。自然能知诸世间及知世间法。及十方虚空界一切世间法。悉皆知尽。乃至佛菩萨大众亦皆知尽何以故。以智称法界故。以智无中边大小量故。如虚空故。智体性明白故。于一毛孔中虚空无大小量。即等虚空界。悉能遍知十方世界一切境界。此不可以情识筹量能知。当可以亡思方便定显发之后理智现前。方可堪为此乃定尽想亡无思无心以无作智印方会故。名法界自在三昧。不存情作。任智遍知故名法界自在。此经云。如虫食芥子孔中虚空无损减。以无思之智可见。以思知之者即乖。身边见尽。即十方与身量同一性。无表里故。情存则隔。如无热恼大龙王宫流出四河者。准经说。香山顶上有阿耨池。其池四方各流出一河。东面私陀河。师子口中流出金刚沙。东入震旦国。便入东海。南面恒伽河。从象口中流出银沙。流入南印度。便入南海。西面信度河。从牛口中流出黄金沙。流入信度国。便入西海。北面缚刍河。从马口中流出琉璃沙。入波斯拂林国。便入北海。其池纵横五十由旬。随方面口各一由旬。于中表法经自具明。优钵罗华。此云青莲华。波头摩华。此云赤莲华。拘物头华。此云小白华。其华未开时华叶都蹴然。因立其名。芬陀利华。此云百叶莲华。如阿那婆达多龙王者。阿言无也。那婆达多者。熟恼也。言此龙永离龙中之热恼故。于中文义表法。一一如经自具

第十无碍轮大三昧者。轮者。譬如轮王千辐金刚轮毂辐辋轫悉圆满明坏生死行圆。表此菩萨悲智万行神通道力满众生界断众生惑悉圆满故。明自己佛果已成菩萨智悲愿行无有休息。不离一念满三世劫。不离毛孔等周十方法界众生界。悲智行云一时普覆。是故名无碍轮三昧。摩那斯龙王者。摩那意也。斯云慈。谓此龙王兴云降雨从慈心起故。伊啰钵那象王住金山胁者。伊啰钵那。此云香叶。以于宝窟边多有香叶树。以此为名。又以化作三十三头。一一头有六牙一一牙上化作七池。一一池中化作七莲华。以取所化莲华。其叶香洁因此为名。住居第一金山之胁以知帝释欲游行时。于此没而天上出。送帝释至园游观时。化其自身与天人相似。帝释还宫还作象身。送帝释还宫。便于天上没于宝窟中出。此举喻明此菩萨虽已成佛位不坏方便行也。如彼象王虽能化身作天而常不失象之本位。自余广义如经备文。已上十定有十段文意。明从初发心成道始终出生入涅槃。总以此刹那际为体。乃至古今一切诸佛亦总同时成佛故。有情延促生。约真无终始。又明此一会十一品经。总明至随位佛果不坏方便行普贤之道。如十信已来乘如来根本智起普贤行愿。并教化众生。及自资自智轮令明净。如作十度炼真金喻者。是亦不离此定体。今至十一地已去。自智炼磨已终。即乃纯是利益众生普贤之行故。此十定品初会从初发心已来。及无始来诸佛成佛。时劫不迁。佛果及普贤方便行。无始终时劫身心作用满十方不出毛孔时不离刹那不迁故。一切古今三世岁劫。皆以此十定品该收。众生迷之妄作延促。迷解还源。此十定品为本体。不延促之。常道本来如是

    十通品第二十八

将释此品两门分别。一释品来意。二随文释义。一释品来意者。为明前有十定品。此明以定起用即有十种神通。二随文释义者。即明已下有十种神通。其十通名。具如下列如文具明第一初一段有十三行半经。明都举十种通之数并举初他心智通之大用。第二段有十一行经。明天眼智通之大用。第三一段有二十四行半经。明宿命随念智通大用。第四一段有十八行经。明知尽未来际劫智通。第五一段有十三行半经。明天耳圆满智通之大用。第六一段有二十行半经。明住无体性神通起十三种神通大用。第七一段有十三行经。明善分别一切众生言音智通大用。第八一段有四十一行经。明出生无量阿僧祇色身庄严智通大用。第九一段有二十二行半经。明以一切法智通大用。此明于根本无作智起一切差别智故。第十一段有三十五行半经。明以一切法灭尽三昧智通大用。此一段明于法性寂灭理中常起大智大悲大用利生恒圆满故。阎魔王者。此曰遮止。谓遮止诫勖罪人能离苦故。此已上十通皆以不思议无作无碍无限大自在智。起无限寂用。入因陀罗网境界重重自在法门。皆不可作三乘有限量见故。如阿那律。我以天眼见三千大千世界。如观掌中庵摩罗果等。如权教菩萨。见自他佛国往来彼此皆有量故。此约法身。无限无表里。中间智身亦尔。总无限故。处帝网重重大用故。总约第一义天一切智天。非如世间上界诸天眼耳通及三乘声闻缘觉净土菩萨通故。以住无体性神通。身恒不离本处。而十方一切诸佛国土。一切众生国土。皆悉现自在身及以毛孔。而眼耳鼻舌身心无不共同一体一性。如因陀罗网众像互容无往来自他之性。此十通体。如是遍周如是通彻。名为神通。以智遍通与物同性而知物故。名为神通。非是往来自他是故。如此十定十通十忍等。是十地位终入于生死。利众生之方便。亦是十住十行十回向十。地十一地五位通修余义如文自具

    十忍品第二十九

将释此品约分三门。一释品名目。二释品来意。三随文释义。一释品名目者。明此品通初发心之始自位升进行之门。亦通佛果后利众生成行之方便。以随行之忍依行立名。若以权教菩萨地前为伏忍。地上见道方入顺无生忍。若以一乘通十住初心得忆念诸佛智慧光明门。名生佛智慧家。名得音声忍。亦名顺无生忍。但为随行名异故。但约十住初生佛智慧家。约名顺佛正智慧无生忍。以十行中名以佛智慧随行无生忍。以十回向中以约理智之中。以无畏大愿起大慈悲门。和融理智大悲大慈使令均调。名和融大愿大悲大智寂用无生忍。此是地前随行随顺无生忍。从初地至三地总取地前三位。总作一法修行名长养智悲使令惯习成满。以初地依地前十住十行十回向大愿圆满发心起常处生死守护众生之志。是故亦名顺忍。直至八地名得无生忍。善财童子初地善知识名婆珊婆演底。此名主当春生苗稼。亦名依止无畏为。明表主当众生初发心之菩提苗稼。亦名主当众生。与作依止使令无畏。此初地菩萨以地前愿力处众生界行故。二地明修上上十善戒治欲界惑习使令无著故。三地修上界八禅及以九定。令于禅界不着。此名顺其理智利俗长养大悲顺无生忍。四地方明三界不污又明生在佛家。五地以禅定门发善巧智慧修世间技艺。六地修世间出世间智慧已终灭定三空现前名寂灭忍。七地常处生死行圆。八地现行菩萨行功用已终得无生忍。从此下小九地行相十地佛用一分方终。十一地普贤行满已去纯是妙觉如来。不离菩萨方便。以用济生。此十种忍。若以十地升进论之。一地得一忍。十定十通亦然。约以堪忍之位。至普贤行内。以立品之名目。又随位进修之位。调治之功。随行立名。名之十忍品。二释品来意者。前已有十通。此乃约通有忍。若无神智通达但成伏忍。法忍不生。以故此品须来。此乃十地已前以忍成通。十一地内以通成忍。亦是十通十忍。是一德之功用故。三随文释义者。已下有十段文明十种忍。第十段已下有一段颂。是重颂前十忍法故。如第一音声忍。总配五位中初位。十住初。十行初。十回向初。十地初。十一地初。如第二顺忍者。十住中第二住。十行中第二行。十回向中第二回向。十地中第二地。十一地中第二位。如是一一次第五位同配。但以升进功用惯习生熟不同故。如是无生法忍如幻忍如焰忍如梦忍如响忍。如影忍如化忍如空忍。皆如上一一随五位同配同修。又一位具十忍故。余义如文自具。已上十一地行满

    阿僧祇品第三十

将释此品约立四门。一释品来意。二释能问之主。三释说法之主。四随文释义。一释品来意者。明前十定十通十忍三品。明该括因果初终始末不迁刹那之际已成神通法忍具足。明一切诸佛所施因果教行方便果行相资始终不绝不离刹那之时。如仁王经十生灭为一刹那九十刹那九百生灭。如是三世佛果及普贤方便行总时不迁故但以刹那为量不立生灭之名。设论生灭但于刹那内安立。更无长短。自此已下至如来出现品。明佛果之中三业广大自在行门。且如此阿僧祇一品。明如来心业广大自在。二如来寿量品。明如来命广大自在。三菩萨住处品。明如来行摄生广大常住自在。四佛不思议品。叹佛三业神德广大自在。五如来十身相海品。明佛身业报功德庄严广大自在。六如来随好光明功德品。明佛三业所顺法身所感之功德广大自在。依璎珞经配第三禅说佛华三昧。有百万亿偈。即是此普贤行品是其略也。当第七会合名佛华三昧品。七普贤行品。明佛三业果行遍周广大自在。八如来出现品。明佛觉行遍周常于一切世间无时不出现广大自在。此之八品经。总叹佛果行智德二业功用。及庄严报相广大自在故。以故此品须来。二释能问法主者。菩萨名心王。此明得心成忍之后心业自在名之为王。三释能说法之主者。此品何故如来自说。明此数法广大。下位智所不及。唯佛能究竟故。此是佛果。二愚非至。差别智满方了。即此阿僧祇。随好光明功德二品法。是如来自说。自余五位各各随位菩萨自说。十信菩萨说十信法。即文殊觉首等是。十住菩萨说十住法。即法慧财慧等是。如是准此例知。以此品非至差别智果满佛位方明。还是如来自说故。能问之主。还是如来心智自在。名之为王。表心自在故。方堪能问。总是佛自在之心故。设教法则令学者仿之故。说行以普贤主之。以行成忍。即以心王主之。又此数法智满佛果方终。以智遍故。任运而知。非是加行作意而知。以此佛自说。故四随文释义者。一百洛叉为一俱胝者。一洛叉此云一亿。一俱胝此云一兆又。案此方黄帝算法总。有二十三数。谓一二三四五六七八九十百千万亿兆京垓梓壤沟疋涧载。从壤已去有三等数法。其下者十十变之。中者万万变之。上者亿亿变之。今此阿僧祇品用上等数法故云百千。百千为一俱胝。俱胝俱胝是当此壤也。那由他当此沟也。鞞婆罗当此涧也。作疋也。来载也。自是已去此方数名尽也。弥伽及毗伽皆上声呼。矜羯(居陵反)摩娑婆上声呼啰(郎我反)毗佉担(担多甘反)[醫-酉+土]攞陀([醫-酉+土]于奚反)阿么(么莫我反)勃(蒲没反)薜(蒲计反)窣(苏没反)脾(普计反)谜(莫计反)荼(宅加反)此已上数义广大虽复无量难量。意明如来智慧普贤愿行三业广大世数不能及。如下文颂中具明。此已上依大数有百二十大数。至不可说不可说转。以为一终。经颂云。不可言说不可说。充满一切不可说。不可言说诸劫中。说不可说不可尽。不可言说诸佛刹。皆悉碎末为微尘。一尘中刹不可说。如一一切皆如是。此不可说诸佛刹。一念碎尘不可说。念念所碎悉皆然。尽不可说劫恒尔。此尘有刹不可说。此刹为尘说更难。以不可说算数法。不可说劫如是数。以此诸尘数诸劫。一尘十万不可说。尔劫称赞一普贤。无能尽其功德量。意明如来普贤愿行功德过称量数所不及故。如是此品说佛位内普贤行愿虚空不可量刹尘不可比无限重重无限重重广如经自具。如是多劫是一刹那际多如是如来普贤行是一刹那中无尽故。准前第二会所问答十顶品。来文未至

    寿量品第三十一

将释此品约作三门。一释品来意。二释说教之主。三随文释义。一释品来意者。明前品既是阿僧祇此即合便有寿量二释说教之主者。说此品教主。以心王菩萨说者。明佛寿量以心为体。以心王表命自在故。即明如来心王之命随根延促长短任物自在。而实如来命者无寿命者。无长短者故。三随文释义者此之一品经。明佛寿量长短。约未悟者作节级。令知如来寿量无尽。以少显多以短显长。若不如是云何能知佛之寿量。然实如来无长短寿命。性无生灭故。如来寿命如根本智。无生无灭无去无来故。约以十佛之命表之无尽故

    菩萨住处品第三十二

将释此品约作三门。一释品来意。二释说法之主。三随文释义

一释品来意者。前有如来寿命住劫。此品佛以菩萨行住持世间。人间海中摄化遍故。此方如是。十方国土及阎浮提例然。但约住处虽有所依。化行无方不至。总是尘含佛刹。毛容法界之众。于一刹那际。应十方而等周。对现色身随根普见。为明菩萨住持摄化境界。此品须来

二释说法之主者。明菩萨摄化住持之行。是心王自在随智之行故。令心王菩萨说此住处之品。总明随自心王起智用故。明以普贤行成忍已后皆名心王。于世自在明不与物违

三随文释义者。支提山者。此云净信。为此山见者能生净信。毗舍离城。此云广博。为于中印土中最广大故。亦名广严城也。摩度罗城者。此云孔雀城。亦名密盖。皆因古事立名。俱珍那城。亦名俱陈那。俱陈者。此云大盆。于大盆中畜水若池。恒于盆侧修仙法。常为人说护净经及养生经。后学之徒皆以师法为姓。今城因此为称。目真邻陀窟。此云解脱。是龙名也。邻陀此云处。以有龙在此处闻法得解脱故。因此为名。摩兰陀国未翻。廿菩遮国未翻。震旦或曰支那。亦云真丹。此翻为思虑。为此国人多思虑计度。以为名。是此汉国也。那罗延。此云坚牢。疏勒国。正云佉路数怛勒。此方存略但云疏勒。迦叶弥罗国。旧云罽宾国。此翻为何谁入。昔此国未立之时。其有大龙池。人莫敢近。其后有一罗汉。见其形胜宜人居止。乃从龙乞容一膝地。龙乃许之。罗汉化身令大其膝渐满池中。龙以言信舍之而去。罗汉以神力干竭其水。令百姓居之。建立屋宅。众人咸言。我等不因圣师。何谁得入此处。故从此语以立其名。其国即在北印度境乾陀罗国北邻。乾陀罗国此云持地。以此国多有贤圣居在此国不为他国所侵害故。又云乾陀是香。罗谓陀罗。此云遍也。言此国内多生香气遍故。在中印度北北印度南二界中间。苫婆罗窟是香华树名。其窟侧近多生此树。因名耳。此之一品大意明菩萨摄生住持不断三宝之行。但举此一阎浮提。表十方刹土及一切阎浮提。总是准此。已上加第三禅佛华会。以为七会。通下离世间普光明殿中会及法界品逝多林会。总为十会。佛不思议品如来十身相海品随好光明功德品普贤行品如来出现品离世间品

    佛不思议法品第三十三

将释此品约立四门。一释品名目。二释品来意。三释能说法主。四随文释义。一释品名目者。此品依如来身口智三业得名。云何名佛不思议。情识想不能及。故不思。情识名不能及。故言不思议。以想心曰思。是有所得心故言义。名议是世情。名言义量是妄度量心不能及。情亡识灭任智用故。明如来智用非识心妄情思虑所知故。非情亡想寂智乃现。应是修方便三昧力方现也。识灭情昧正智现前名为不思议。二释品来意者。明前品既说菩萨住处摄生住持之宜。此品即明能化之智故。名佛不思议。非情识调量所为。任智自性遍周不为而应物故。有此品来也。三释能说法主者。说法菩萨号青莲华藏者。明前品菩萨得法成忍。得心自在。号曰心王。此明根本智圆明清净无染名青莲华。以根本智圆明能成差别智名藏故。告莲华藏菩萨者。明依根本智告差别智故。为表相成故。三乘名先得智缘真后得智缘俗。此一乘得即同得。不分三世有前后故。青莲华藏菩萨告莲华藏菩萨说。此不思议如来国土身眼耳鼻等不思议。智自在法故。此品意明以自心王根本智说差别智。教化众生自佛事业大自在用故。为此会中从阿僧祇。品至出现品有八品经。总谈佛果位中心行法则故。该前五位差别同所归故。不移十三昧之体。普光明智。而有此八品法门及一部经故。皆约自佛智德立菩萨名。而自法令易解故。四随文释义者。于此一品经长科为三十五段。前三段是问并佛加持及青莲华获益。后三十二段是答。第一尔时已下至云何不思议有六行经。明诸菩萨大众作念有问佛十种不思议分。第二尔时世尊已下至佛法方便有四行半经。明如来以十法加持青莲华藏菩萨分。第三尔时青莲华藏菩萨已下至告莲华藏菩萨言佛子。有六行经。明青莲华藏菩萨蒙佛加持以十种自在智慧欲答前菩萨众所问十法分。第四诸佛世尊有无量住已下至无有障碍究竟之法有五行经。明青莲华藏菩萨都举诸佛有十种无量住但总答前大众十种问分。已下通十种无量住。总有三十二种无量普遍周无碍总别同异成坏自在因陀罗网门。答前十问。佛不思议法故。于此三十二种。如因陀罗网互参普遍周。法门中约数有三百二十种。答前十问。此三百二十种因陀罗网互参法门中。以明佛不思议无尽无尽重重无限无限。如下一段中自具十法。如经自明不烦科意。此品大意。明从前进修至此自己三业身语智用业用广大会佛三业广大用故。一业之上答十百千万等无量三业用故。三业用上各答三十百千万等。十种无限无量三业之上各答三十百千万等不可说无量业用。余两段各具十百千万无量。以明三业所明业用不离二谛。真俗二门一一十法之中。身语智为体。余七是三业上用故。以青莲华藏菩萨答前十问。有三十二种答。一一答中皆有十种无尽法故。意明至此佛果三业用中真俗法满足故。故号佛为无上两足尊也。此明三种业用二智遍周总摄诸法故。青莲华是真智。莲华藏是随俗智。以真俗二智。自说自己三种业用广大自在不思议门。人王都邑者。王所居城所管天下为都。自余为邑。宫殿者。所居止寝宿之室为宫。以法治生陈设正法处为殿。毗舍阇者。是鬼趣。此云啖人精气。属东方提头赖吒天王所管。提头赖吒者。此云持国。谓护持国土因以为名。乾闼婆。此曰寻香。是乐神。亦此王所管。如于身毛孔及一微尘中。所现一切世界国土。一切诸佛及以众生。咸住其中施作佛事者。妄情悉灭唯智境乃尔。以三昧力方现。非情识所求。法常如是。然唯妄情自隔故。如世界种等前华藏品已释。自余如文自具

新华严经论卷第三十新华严经论卷第三十一

        长者李通玄撰

    如来十身相海品第三十四

将释此品约分三门。一释品来意。二释能说法主。三随文释义

一释品来意者。明前品说自佛三业二智入不思议际遍周广大无限饶益众生。此品约三业入不思议智中之身故。此品来也

二释能说法主者。明此相海由行报成。普贤是行。还令行者自说自行报德之果

三随文释义者。于此一品经。长分为九十九段。第一初从尔时普贤菩萨已下至所有相海有一行半经。是初总举如来身相如海广多。第二略说九十七种大人之相。分为九十七段。最下总说十莲华藏世界微尘数诸相。为总结通。初尔时已下都有九十九段经文。以取十莲华藏世界微尘数相海庄严。号十身相海品。此一品经大意。明三种业用身语智广大无限利益一切众生善相行上报生福相。如初举顶上三十二宝庄严大人相。其中有大人相名光照一切方普放无量大光明网。一切妙宝以为庄严者。初明三十二种宝。是明三种业用是万德之总相。二种宝是二智。明如来三业二智是修众福之本故。万善根海。无不以此三业二智以为体故。故初所感果以先标为首。又用严如来之头首故。经云其中有大人相名光照一切方。方者法也。是根本智成差别智之法故。普放无量大光明网者。是差别智中随根设教。济漉一切。众生之所报生。约因名为光网。一切妙宝以为庄严者。一切业果福相报得。皆以此二智为所庄严故。宝发周遍者。明以智治生周旋普。覆以此报生。宝发柔软密致者。慈悲柔软随根济众报成故。一一咸放摩尼宝光充满一切无边世界悉现佛身色相圆满者。明于根本智所生诸差别智。起差别行者纯净无垢故报得摩尼净光。悉现佛身。为约此二智纯净无碍所有报境总成智用故。皆与身同。此三业上一中报十。三业上三十故。二智上二十总言三十二种宝用严顶发。通此顶上及身。略举有九十七种大人之相者。明且约随真俗二智净三业上行七菩提分十波罗蜜。能净一切三界九品烦恼便为智用。以智净故所有报果亦净。以智无碍自在故所有报果亦自在故。九品烦恼者。欲界一。色界四禅无色界四禅上二界有八。欲界一共为九品。有能觉之者。便以二智七觉十波罗蜜方便。自利及以利生。具普贤行满。便报成此九十七相。以十波罗蜜方便发起三界中有自在行用故。于九品烦恼上各成十波罗蜜行门。成九十种大人相。以七菩提分上助显方便分明故。以成七种通。以此七觉分十波罗蜜助道方便行。助显九品烦恼。成真俗二智。令大悲圆满。于一品烦恼上成十种行门。报生十种相。九十配十波罗蜜。七种配七觉分。十莲花藏世界微尘数相者。配真俗二智三业及行普贤行遍普周也

问曰。此出何教所配

答曰。此经所有法门。但出自教。余经不能与此教门相会

何者是自教

答曰。为普贤是佛自行。还令自行说自行所报得之相。普贤行者。不离真俗二智七菩提分十波罗蜜故。但约名知教。约教知行。约行治惑。惑亡报成。即知因果所生即为教也。不可引余权教三乘行门例此所修因果报得。但准已前诸品所放光及菩萨名乃至座名数。以次类之可晓其意也。佛行普贤行者。不离三界九地烦恼中。而成悲智之门。所有报生因果。还约三界九品烦恼中。成殊胜智行。出三界自在行获过三界殊胜报业故。以此准知可明佛意。即是经之教也。已下诸相以此三业二智七觉分十波罗蜜为体。又以七菩提分九波罗蜜。共成一个智波罗蜜。以智波罗蜜为佛果。七菩提分九波罗蜜是行故。报得九十七种大人之相。十莲花藏世界微尘数大人之相者。是差别智大悲圆满十方世界。以普贤行报得故。此前后二释义通其一故。已下诸相。约根本智起大悲用。随差别智报生。如文自明。如经云绀蒲成就者。意明颈文三约婴节成就。云西国有绀蒲果。赤色三约文成。以此比之。弥卢藏云者。明如来右辅上牙大人相宝焰高远如须弥山之状也

    如来随好光明功德品第三十五

将释此品约立四门。一释品名目。二释品来意。三释说教之主。四随文释义

一释品名目者。何故名为随好光明功德者。明前品已明十身相海有十莲花藏世界微尘数相海庄严其身。此品约其佛身相中随相无性功德故。以约行报得成大人之相。随行法身之理智以成光明故。以立品名故。以随行破烦恼之妙理智慧。以成报相之光

二释品来意者。明前品大人之相。约如来行行生报得故。即令普贤说故。为普贤行是一切诸佛行故。此随好光明。法身根本智无性随行无体无相功德为光明。能大利物。还以无形质无体性光照有缘。如无形质天鼓音声说法令解脱故。此品须来。然虽理行无二同为一体。今约感果利物之殊。不可无其次第

三释说教之主者。明如是妙理之果宝手是引接义故。表以法身妙慧性光引接一切众生故立此品。何故如来自说此品者。明佛果中二愚。一数法广大愚。二随好光明功德愚。此二法非诸菩萨智所及。至佛果满方明。以理智法身但与行作无依之体达妄情之缘。其行中所感功德之相。即属普贤行成。则普贤自行报生。还令普贤自说自行报终之果。阿僧祇品是数法广大。随好光明功德品是法身智身自体无性无依功德故。此二法皆非依行作得。不由普贤行之所及故。但与行为依止故。是当普贤行满佛果位终之法。是故如来自说。明当位自说自位法门。令后学者不惑故。此品明法身智身无相理中功德所有利物之法。还以光明天鼓无形质物响音所告。还说法身无相妙理。顿登十地离垢之功故。非余下位和会大愿智悲万行之相得故。以是如来自位自说故。虽行果与智果不殊。然约法辨位。令法则分明。令发心修行者解行不惑。意明法身及根本智不属行所修生。唯大悲及差别智。须依此根本智。加普贤大愿力。和融回向修学。常以根本智为无作之体。此之法身及根本智。虽加十波罗蜜三十七菩提分法四摄四无量成就饶益众生之行。然根本智法身。为无自性可有成坏。但能与一切诸行愿。作无染着无烦恼无三界业解脱果之体。以此品中明此随好功德能随行用不失自果广利众生。此是一切菩萨行之恒佛果故。故以此如来自说。若无此智德之果。一切众行皆无常故。如虚空体全与诸有情而作全体然虚空不属修生

四随文释义者。于此段中长科分为十三段

第一尔时世尊已下至而为眷属有三行经。明举光之体用分

第二佛子已下至于彼命终来生此天有八行经。明如来生处兜率天时放法身妙理智无作净光地狱获益天鼓告因分

第三佛子菩萨足下千辐轮已下至入无依智印三昧有四十二行半经。明恶道众生蒙光所照舍报生天天鼓说法分

第四时诸天子闻是音已下至而不得见有四行半经。明诸天子兴供而往天宫而不得见毗卢遮那菩萨分

第五时有天子已下至摩耶夫人胎可有两行经。明天子告诸天众菩萨所生人间分

第六时诸天子以天眼观已下至悔除所有诸障过恶有十四行半经。明诸天子欲往人间供养天鼓音告云毗卢遮那菩萨无体来去并劝发菩提心悔除过恶分

第七时诸天子已下至一切罪恶悉得清净有二十七行半经。明天鼓为诸天子说菩萨悔除罪恶达业无生分

第八说此法时已下至犹未现离垢三昧少分之力有十一行半经。明诸天子天女获益分

第九尔时彼诸天子已下至一恒河沙善根有十二行经。明诸天子兴香花供养及有众生闻香。八万四千烦恼皆清净。成就香幢云自在光明清净善根。若有众生见其盖者。种金网转轮王一恒河沙善根分

第十佛子菩萨住此转轮王位已下至教化众生有一行半经。明金网转轮王境位摄化广狭分

第十一佛子譬如明镜世界已下至必得往生彼佛国土有四行经。明举月智如来喻闻名获益分

第十二菩萨安住已下至成就如是清净肉眼有九行经。明若有遇此金网转轮王光明即获得十地法门分

第十三佛子假使有人已下至未有二十一行经。明此清净金网转轮王肉眼所见广大境界难量分

四随文释义者。于此品中十三段文。约立三门。一说光明所因从何所来。二蒙光触者以何因缘。三明天鼓从何所因而能说法

第一说光明所因从何所来者。从如来自体性自清净法身根本无依住智自性清净功德所生。能成相好无所依止。故名随好光明功德品。此之光明一切众生同共有之。为不以普贤行愿助扬显发。不显现普贤行愿。不以此光明体。亦不能得成法界无限大用。是故此经名为觉行互严经。至此二行圆满。遂乃各各自显其功。前品大人之相。因普贤行成还令普贤说故。此品随好光明。是佛自果无作法身无依住根本智光。是佛自说。但依教主以取经意举光之中其随好光无量。今依此品略举其三

一初举如来应正等觉有随好名圆满王者。都陈根本智无依无性而能普照自在名圆满王。别举此光中随用。云此随好中出大光明名为炽盛。此明随用能破迷惑七百万阿僧祇光明而为眷属者。此明随用备根。七百都数约七菩提分息六道苦。乃为七百者。数之长也。皆令发起一乘中十地道故。为此光体是佛果光光所及者。皆依本故。又约八地已前有行有开发为七百。万者。万行。阿僧祇者。明光体备根遍周。次举兜率天为菩萨时放大光明名幢王照十佛刹微尘数世界。地狱众生众苦休息。得十种眼耳鼻舌身意清净。舍地狱身生兜率天。闻天鼓音而为说法。得离垢三昧发十地道。此明光照往因十信解心修力不固有因放逸生恶道者。遇光苦息三业复本。此明三生成果。第一生修十信解心。心不精专作诸恶业。第二生生恶道住地狱中。第三生蒙光照触苦息生兜率天。天鼓响音告法成十地果。此为三生。若也于此教中依智发心。专求不懈不放逸心。修方便定入佛智慧。生如来家为佛真子。便名成佛。如轮王第一夫人所生大子具轮王相虽未当位是王真种体无差别。如是十住初发心菩萨。创从信种修方便定。自显正智生如来家。虽未有神足通力。当其佛位。然其真智慧种与佛不殊。从此一生加行修治。随其正智入变易生。神通自在。如人一生身语意业修有为十善。尚得生天报。得天神通。何况正智慧现前。法身体会无心作恶。专学慈悲。岂可不入变易生身也。若也直约第一义论。通于生死总为变化。悟智即佛不约神通。神通是利众生之权方便故。若直取觉义智是正觉。自余神通降生成佛。总属行收。今至此品明觉行圆满。佛明前之二种光明。一名光幢王者。且约佛果法身根本智圆明破惑之大用。一切修道。不会此根本智光无成佛期

二举足下千辐轮光光名圆满王者。明成菩萨升进加行之光为足。表所行行故。常放四十种光明者。成十信十住十行十回向地前四位也。中有一光随于一切六道种种诸欲所乐皆令成就乃至阿鼻地狱受无间苦遇斯光者。皆生兜率天天鼓响音说法及以悔除诸惑得离垢三昧。或得无依智印定。此一光是一切六道应根起信之光。余三是十住十行十回向加行成十地道果满之光。为地前三贤位。是圆会悲智愿行已终。十地但成此地前十向之功。不别有位。以此但放四十光明。不放五十也。无功之果。是佛自位不属行故。明足下光。是表十信十住十行十回向愿行之位。十地约法而成。功德满前愿故

三举右手掌中一随好光明现无量自在神力者。此表引接光。以手是引接义故。此乃冥同一切世间三界之方便。非世间天人及三乘所知故。且举此三种光明备世诸有以遍。自余广多不论

第二蒙光触者。何因缘者。经意明先世有信心故。如经云汝往昔亲近众善知识。即明昔曾有信心之种。虽造恶业生于地狱。为有信种。光及其身。苦息种存能便发意舍身生天。若无先世信种。设光照身者。不觉不知

第三明天鼓从何所因而能说法者。如经云。但以毗卢遮那三昧力故。般若波罗蜜威德力故出音声。大约三缘而得闻之。一毗卢遮那菩萨三昧之力。二于无体性三昧中有自在无作妙慧。三众生昔曾闻此无性法身大智慧之种。方堪得闻如是妙声。迷除得道如离垢三昧者。是无性妙理自体无中边。等虚空性。性自无垢具无限。智慧知见自无我所。须以方便定发起方明。如法慧菩萨入无量方便三昧是也。又如善财于妙峰山上得忆念一切诸佛智慧光明者是也。总是十住初心创始显发故。至此品中不离初处满故。还向普光明殿说十信心处。说此十一品十一地及佛果之门。表此意也。不离一念不隔一时而成果故。方便三昧者。任无作性荡然自定不收不摄任心自安。万惑自净道自现尔。方可任用。施为不失其理。然以普贤愿行。方成悲智大用无作法界缘起之门。一如其上五位进修行者也如经云。于色声香味触其内具有五百烦恼。其外亦有五百烦恼。嗔行多者二万一千。贪行多者二万一千。痴行多者二万一千。等分行者二万一千已上都有八万四千。如色声香味触各有五蕴。共十使烦恼。皆意根为主。知是色声香味触为外。受想行识及意为内。如因内外心境成缘皆能成十使烦恼。色声香味触受想行识及意能所互参。内外各十。如是内外十种烦恼。一一皆能起十使烦恼。即内外所缘各有五百烦恼。由迷心境内外相资。由内五蕴成境。由外五境所起能缘。由此内外能所二缘。十使烦恼因之不息。乃至八万四千。如是十使皆因五蕴所成。一一使中有百以将十使中五蕴以五蕴成十使。一一蕴中一百。五蕴中有五百。以五蕴成五尘。一一尘中有五百。以尘蕴为内外之上共为一千。配七识中即有七千。分三世。三七二十一。当二万一千。即依嗔贪痴多者及等分各二万一千。共为八万四千。余文自具。如十使中各有内外五蕴。十使互参即有一百。于一百十使。一一使皆有五蕴为五百。由内心缘外境互为主伴。以此内外各有五百。共成一千。由末那与六识相因作业。有七千烦恼。法如前配。三七二十一。亦当二万一千。若约此品法门。天鼓所说无生理智。及说悔除过恶之法。甚善甚妙。修道发菩提心者。可以持诵作意仿而学之。以方便定慧力勤思观察。还同此品刹那成佛。于中法门融通次第。具如此品。如善财童子所见善知识皆云。我已先发阿耨多罗三藐三菩提心。云何教我学菩萨道者。明菩提无求无修无三世故但求其行菩提无修。此随好光明功德。但与行作光明。令行无依无修作者。一切发心者。先修方便三昧。而以显之。从此理中方当加行。是故名以果成因门。以因即果门。以理智之外无别行故。即理事无碍。以为进修。是故但求其菩萨道。即行是菩提。明随行无得故。是以发普贤行未圆故。求菩萨道以菩提无三世不出一刹那万行皆圆满故名佛乘。即乃直论智境。不分三世延促等障。凡夫及三乘。谓三无数劫及无限劫。是此教中智境不迁之门故。以本如是故。法如是故。非佛神通使然也。三乘情见诸佛神通。以迷实法本来如是。此普光明殿中十一品法。是都该一部及无尽古今总不移毫念也。须当如是信解修行名悟佛知见入佛知见故。当知十地及等妙二位。总依十信十住十行十回向。法则而成

    普贤行品第三十六

将释此品。约作四门分别。一释品名目。二释品来意。三释说教之主。四随文释义

一释品名目者。何故名为普贤行品。为明从初会菩提树下如来是佛果。如十普贤菩萨并已下菩萨神天等众是佛普贤行故。从第二会普光明殿。说不动智佛无碍智佛等十智如来。以成十信心。明其能信自心是不动智佛是自心之本果。余九亦然。文殊师利觉首目首等十首菩萨。是自身所行普贤之行。以次十住十行十回向十地十一地。所有十十等佛号。十十等菩萨名。乃至无量佛号。无量菩萨名。皆是自身自心进修佛果。自普贤行直至于此普贤行品。是一个自心佛果。一个自心普贤行。至如来出现品。方明自己佛果理智体用方终。以此出现品中如来放眉间光灌文殊顶。放口中光灌普贤口。令其理智法身妙慧文殊师利共普贤菩萨自相问答如来出现所有境界。方明自身理智妙慧。普贤行海佛果进修始终圆满付嘱流通。亦在出现品内。离世间品是佛果后常道无始终普贤行故。法界品是佛常道法界。恒以佛果后普贤行故依义亦可作利。世间品是自己道行已满。纯是利益世间无世间可离。无出世间可至故。以普贤行恒利益众生为本故余义至后品重明。以此品通该十信以来至出现品。一势始终因果本末。以立其品名。大约此一会十定以来十一品经。总以十定之体通收始末。不出一刹那际故。此品以明佛果位内自行普贤行满故。以立其名

二释品来意者。为明前品明极果性智光明以利众生。此品明普贤行能利物故。有理智无行。理智乃处俗不圆。有行无理智。其行无由出俗。故理智体彻方成不二自在之门。以此此品须来

三释说教之主者。此品何故。普贤为能说教之主者。为此品行门是普贤之行满故。还令普贤自说。明普贤之法身本智妙理之用故。二法独行即不圆故。先举法身性智之光。次说普贤之行故

四随文释义者。于此一品经长科为十五段

第一尔时普贤菩萨已下至出兴于世有五行半经明。众生去佛道远佛乃出世前品所说略说少分境界分

第二佛子已下。至成就百万障门。有两行半经。明普贤菩萨众生有大过恶不曾见一过恶若见一菩萨有嗔心成百万障门分

第三何等为百万障门已下。至成就如是等百万障门。有四十四行经。明举一百个障门以彰百万障门之首分

第四何以故已下至起嗔心者。有一行半经。明都结已上于他菩萨不起嗔心分。是故诸菩萨摩诃萨已下。至佛子菩萨摩诃萨咸应发心恭敬受持。有六段十法如经文义自明

一诸菩萨欲疾满足诸菩萨行。应勤修十法分

二则能具足十种清净分

三则能具足十种广大智分

四则得十种普入分

五则住十种胜妙心分

六则得十种善巧智分

已上有十段经文。第十一何以故菩萨摩诃萨持此法者。至悉与三世诸佛法等。有三行半经。明闻此法劝恭敬受持以少方便速成佛分

第十二尔时佛神力故已下。至一切世界中悉亦如是。有十一行半经。明正法威感地六震动天兴供云供养法分

第十三尔时佛神力故至十方一切世界中悉亦如是。有十行半经。明普胜世界一切处普贤菩萨俱来作证分

第十四尔时普贤菩萨已下。有七行经。明普贤菩萨观众并陈说颂之意分

第十五正申颂意分

四随文释义者。如向所说者。言前十身相海品及随好光明功德品。是略说少分。为邪见与结使系缚恒相应故。远离如来道不知出现如来为如是众生示现出兴。略说少分福德境界。而实如来无出无没。唯道相应者智境自会。不于诸佛作出生灭没之见。但自以定观二门以治心垢身边见谢智境相应若以正见。何出何没何成何坏何染何净。若得自心如是平等不染净者是佛出兴计我我所者。是身边二见颠倒疑惑者。所谓四倒无常计常无我计我非乐计乐不净计净。邪见者。所谓八邪。邪念邪命邪思邪精进邪定邪语邪业邪慧。结缚者。六处结缚眼耳鼻舌身意以下说一百个障门与百万障门为首。以防修道者。于他菩萨起一念嗔心。如经自具。如有修道者大须慎之。如上修道创始发心。唯虑亡想尽其道乃会。情在想存。我见求道终不相应。须依智人自摧憍慢。敬心彻到。方以定观二门。决择上二界禅。声闻外道及权教菩萨所修定慧一一须知。方识正法。方始心无邪。正求差别智门。以大愿力长大慈悲。成普贤行。如作贼心求法。不善调心傲慢心增。于他菩萨起一念嗔恨。当入百万障门。如经具明。作恶神恶鬼等难。以得一分求道之心。助成势力怒不可当。诸有发心者。当须防之如法谦敬一心志求。亦可常须诵持此普贤行品以防三业令使应真。如经云。知一切众生心行智者。此名他心智。以自无心自他障绝。即自心与一切众生心一体无二。以此能知一切众生心故。以自心众生心无二故。乃至知一切佛法深密理趣智亦尔。以自心无自他心故。即圣凡一理同体。圣凡一理同体即圣凡心法悉知故。以圣凡心一理故。即身无内外诸见无内外见故。即无边世界虚空界平等。自心与虚空界平等。则无大小远近中间。既自心无大小远近中间。即智恒遍满十方世界而无往来。既智恒遍满十方世界而无往来。即能随根对现色身自在。既能随根现色身自在。即应根说法自在。既能应根说法自在即一身多身相入自在。已下诸自在法皆如是修行。以禅定智慧力性自融通。非生灭妄想所知。如是自无心无思无妄想之正智性。自遍周而无往来随时随根。为教化一切众生故。现作一切等众生之事业。皆无作者无有处所。任性智用故。如响应声无有处所作者故。非往来故。已下皆准此智知之修之。如地动兴供有三义。一法威感也。二诸菩萨闻法怿悦。三如经云。法如是故经云持此法者少作功力疾得菩提者。一念无思无依智现即菩提也。如十方各过十不可说世界佛刹微尘数世界外有十佛刹微尘数菩萨摩诃萨来诣此土充满十方者。此即是普贤行满。故叹言善哉善哉者。叹教法难遇。故佛子乃能说此诸佛如来最大誓愿授记甚深法者。明普贤行愿是理智大悲圆满法果行已终故。以果终是佛授记甚深法故。明法身智身大悲之行尘尘之内具佛普贤无尽行故号曰甚深法佛子我等一切同名普贤者。明法行无二。以此名同。各从普胜世界普幢自在如来所来者。处道谦和名为普胜世界。能破自他憍慢及诸烦恼。号之为幢幢者。明心不随境动理智。悲行重重遍周故。名为普胜幢。虽处生死不与染。俱名为自在。此佛世界号是随行因果之名。来诣此土者。明升位极至此法也。以佛神力故。于一切处演说此法者。前明身业行周此明语业遍周以下如文可见。如经欲开示菩萨行者。普贤行是。欲说如来菩提界者。法身无性根本智是。欲说大愿界者。是普贤发兴大悲愿者是欲说一切世界劫数者。如上文中一劫入一切劫。一切劫入一劫。一念入一切劫者是欲明如来出世功不唐捐者。明应根不失时。欲明所种善根必获果报者。明佛菩萨应根众生获益。欲明大威德菩萨为一切众生现形说法者。明理智遍周无往来而对现色身随根授法。已上十事法。皆以下颂中一一具明。此一段颂有一百二十一行。并一时普颂前十法。明普贤行终因果理智悲愿皆圆故。如下颂中自明

    如来出现品第三十七

将释此品。约立四门。一释品名目。二释品来意。三释如来放光加文殊普贤所由。四随文释义。

一释品名目者。何故名为如来出现品者。为从第二会普光明殿说十信心以不动智佛为初信首。次无碍智佛等余九佛是十信中进修。又明一智中具十种智故。随行立名。从十信中。信进修行不离根本智不动智体。起大悲愿行。修差别智成大慈悲。至此位满。名为如来出现品。明前初会菩提场中出现始成正觉者。是毗卢遮那佛出现。此品中出。现是菩萨进修五位行解智悲位满出现故。故名出现品。亦如善财见德生童子有德童女。表智悲二行满故。便见慈氏如来。是表如来出现义。是故如来以光加此二人问答说如来出现之门。文殊表现根本智。普贤是差别智。成就饶益众生之门

二释品来意者。前明五位中文殊普贤及佛果三法已周。此明佛果行圆满故。此品须来

三释如来放光加文殊普贤所由者。明如来眉间光是佛中道。佛果智光以灌文殊之顶者。明佛果智德高胜为令文殊起问佛果之门。如来放口中光灌普贤口者。明普贤是差别智满欲令说法故

问曰。何故如来不自说此品。所以放光加此文殊普贤二人

答曰。以表法故。令后学者易解故。非是如来不自能说

问曰。何为表法

答曰。为明文殊是佛法身现根本智者。普贤是佛升进修行差别智者。明至此位根本智及差别智齐满周圆。方始名为如来出现。表以法身自性白净无垢中能现自体无依明净本智。问差别智自说自己修行行解之心。与古今诸佛合其智德。方是自己所行觉行圆满佛故。是故如来放光加之。成法则故。明一切菩萨果满功终。法皆如是。佛所放光许至佛位故。法非谬故。表明如是法身本智差别智利生万行齐备周圆。方是自己如来出现。表文殊是现根本智者。普贤是说法者佛是果也。思之可见。大意明文殊普贤是成就佛果理智行门。还令说佛出现之法。佛是根本智。自体无言。凡是有言皆是差别智。初会菩提场中毗卢遮那佛出现故。明初会菩提场非是毗卢遮那如来放光成法与初发心修行者为样式故。明表法身根本智与差别智利生行周圆满故。故令此二人说自佛与古佛出兴恰相似故。如是文殊普贤是古今诸佛之共法。若初发心者。从初发信心已来。皆悉游履此之文殊普贤二行。至此方满故。如是进修皆不离初信中不动智佛十智之体故。以明时不动智不动行不动能遍游十方不动一入多不动多入一不动小入大不动。大入小乃至如经所明。为达身心理智无性无依。情识系亡法会常尔故。以此五位升进。或升天表法。或身遍十方终成不离普光明殿本智之体一刹那际。是故此自果已终之法。还不离说信心之处普光明殿说。还如善财至慈氏如来还见文殊。信心初发入普贤身相似。恐后学者迷法。一一以善财将行表之。令易解故。大意依此可知。又约此一部之经有三终因果二种常道。一从初菩提场至毗卢遮那品。有六品经。至毗卢遮那品是佛自分五位中因果。即以十普贤海月光大明菩萨通神天等五十众是。二发信心菩萨五位通信心即六位因果者。从第二会于普光明殿说佛名号品已下。至第八会普光明殿如来出现品。有三十二品经。明菩萨发心因果一终。此三十二品中。第三禅佛花三昧品未来。是此修行中加行之次第。三自文殊师利。至大塔庙。说普照法界修多罗门。化善财令南求五十三胜友。明以行劝修五位一终之因果。为表但说教由。恐在行还迷。以置善财是发心能行行者。五十三善知识是已行行之人。一一求学升。进与后发菩提心者。作五位升进之样。令不迷其行故。其中意至文方释。二种常道者。如法界品离世间品。于出离道常利众生。恒真法界非虚妄也。是常道佛果故。恒离世间利生无求自利。是佛常道之普贤行也。是明此经三终因果二种常道。如第二会至第八会中。如来出现品。是明发心菩萨升进五位一终付嘱流通。总在此品。明此品是五位升进果圆之末也。有人于法界品终觅付嘱流通。此为未得经之意趣。以法界品总该一部教体及以三世古今无本末时分寂用之大体。非是安立加行置因果所为。但以引接。菩萨发心乘法界乘。引接迷徒至此如来出现品。以明经五位加行进修功。就处方说流通付嘱故。若论根本法界性自不迷。性自不悟。无出无没。不成不坏。无流无通也。此付嘱流通意。从凡夫未悟。令加行功终处说故。非在法界品后也。如法界品。直论一切诸佛功终之果。是自流通不须付嘱。如法界品中如来师子座暨于法界无有边涯。此明果极也。如此如来出现品明信心者。五位加行功终之力。方始纯实。创登功毕二行圆周。便说付嘱流通。明果初满故。方入常道法界。非古今始末之量也。流通此法名曰流通。即法界品。是为自以法界功满。常以法界劝众生。以方便行仿而学之。名为付嘱流通。方便行者。即五位中方法是也。则诸波罗蜜四摄四无量三十七品大愿大智大悲等是。一切诸佛法皆如是方能成也

四随文释义者。于此一品之中长科两段

第一从初尔时世尊已下至佛子如是无量阿僧祇法门圆满成于如来。于中并颂有一百三行经明如来放光加文殊普贤令说如来出现分

第二佛子譬如三千大千世界已下有十段经。普贤菩萨说如来出现身境界及所行行十事之法分。于此两段。长科中从初第一段中分为五段

第一从初尔时世尊从眉间放白毫相光已下至而说颂言有十二行半经。明佛放光灌文殊顶令问法分

第二二十行颂。明文殊师利菩萨称叹如来德及放光加持之意请问谁堪演说佛境界分

第三尔时如来即于口中放大光明已下至颂有三十五行经。明如来放光入普贤口令文殊知问法所在并举问如来出现十法分

第四二十行颂。明文殊师利菩萨重颂请说如来出现十法分

第五尔时普贤菩萨摩诃萨已下至佛子如是无量阿僧祇法门圆满成于如来。明普贤告众如来出现有十无量百千阿僧祇事而得成就分。已上五段是佛光加文殊普贤令相问答说佛出现分。光加之意前已叙竟。大意表法中。明升进修行法身根本智差别智慈悲行十方圆终处名为如来出现故。放光加令文殊普贤二人明理智体用参彻是如来出现。明文殊是十方一切诸佛之法身妙理现根本智慧之门。普贤是十方一切诸佛差别智万行大悲之门。今明五位进修至此位二法圆满名自佛出现故。放眉间光灌文殊顶。令问自佛果极至顶法门。放口中光。是说教之光。令说自己佛果极至顶差别万行智悲十方圆满法故。以此二人表法令学者易解故。非是如来自不能说。又表根本智非言所及也。此一品经。表明法身根本智差别智悲行圆满故。十地十一地已前加行此位真俗二法功终。其义如文自明

第二于长科第二段中演说如来十种出现门中有十段经文。说如来出现有十百千阿僧祇事。其十者。一明如来十无量出现。二明如来出现有十无量身。三明如来出现有十无量音声。四明如来出现有十无量心。五明如来出现有十无量境界。六明如来出现有十无量所行之行。七明如来出现有十无量成正觉。八明如来出现有十无量转法轮。九明如来出现有十无量入涅槃。十明如来出现有十无量见闻亲近

新华严经论卷第三十一新华严经论卷第三十二

        长者李通玄撰

如是已上如来出现十无量法。一一法皆有十喻。如经具明。如佉陀罗山者。是木名。尼民陀罗此云持边山。目真邻陀山。此云解脱。此是解脱龙所居处。优波尼沙陀分。前已释讫。或牟萨罗。此云紫色宝。如是已上都有百喻如来出现身心智慧十无量事境界。皆是非喻为喻略示少分。是心智路绝。任不思议无性无作。任无限自在之功用故。非言量譬喻所表及故。如此品付嘱流通中。此法门不入余众生手者。乐学小乘三乘声闻缘觉。乐空无我。愿生净土者。是余众生以未回心住变易生死。是余众生故。若有大心凡夫及三乘有回心者。佛所付嘱。名曰流通。设令于此法圣位菩萨自所演说无凡夫乐学。不名付嘱。不名流通。明此经付嘱凡夫及三乘有回心者。令使乐学。学已悟入。名曰流通。不付嘱已生佛家入位十地已去菩萨。若论十地已去入佛境界菩萨。十方此土数分难量。如来何须虑恐无人信乐无人流通。是故当知付大心凡夫及三乘回心者。令其悟入。名曰付嘱流通。不付嘱十地已去大菩萨等。经意唯为趣向乘不思议乘菩萨说此法门。明趣向二乘凡夫回心悟入法界乘乘不思议乘十信十住令其升进故。又举轮王太子具足王相者。王命终后所有七宝不散灭喻。便以此子能治王正位故。若无此子王命终后此诸宝等于七日中悉皆散灭。佛子。此经珍宝。亦复如是。不入一切余众生手。唯除如来法王真子。生如来家。种如来相。诸善根者。若无此等佛之真子。如是法门不久散灭。明知但令凡夫发心悟入不付嘱十地已去诸菩萨故。若论入地已去诸菩萨先得道者。数若世界海微尘犹尚未比。何虑无人流通。意明设有圣者常说。无凡夫乐修悟入其法自灭言无凡夫修行言灭法无生灭。经云。唯除如来法王真子生如来家种如来相诸善根者。明如来以解脱智慧为家。如一念无念身心诸见已亡。便生如来无性妙理正智慧家故。名十住中初发心住。为初生佛家。四地得三界法尽。亦名初生佛家。八地得一分无功用现前。亦名初生如来无生忍家。如前已说。种如来相诸善根者。如来见一切法无性为性。无相为相。不坏相而无相。明智境相自真故。名种如来相。明自心智境界非生住灭。是如来相。明自心智慧等一切诸佛及以一切众生智慧。皆一性无性一相无相。无表里中间。如虚空界能随众生性欲乐现如影随身。生无来处。灭无去处。达心境如幻是如来相。达如斯法者。是生在佛家。种如来相诸善根者种者。明有修学如来如是真智慧种故。如是凡夫闻此法已。修学如来如是真智慧种名为佛种不断。名曰付嘱流通。是故当知此教不付嘱已入位得道菩萨故。经云。设有菩萨于无量百千那由他劫行六波罗蜜修集种种菩提分法。若未闻此如来不思议大威德法门。或时闻已不信不解不顺不入不得名为真实菩萨。以不能生如来家故。如是菩萨即是权教中。观空无我。但欣出世。虽修六波罗蜜厌苦发心乐求净土。非是达自无明是根本如来智故。此菩萨修于净行。观空无我。厌苦发心。取舍全在。二见恒存。非如此教依智发心达自心境本不思议无欣厌心无净秽障故。众生境界是如来境界。众生心是如来心。一如此品所说。说此品时其地六种十八相动说普贤行品直言六种震动者。为明直言行体。此品乃明法身理智并普贤行悲智圆满举十方国动故乃至兴供亦圆满云十方各过八十不可说百千亿那由他佛刹微尘数世界外各有八十不可说百千亿那由他佛刹微尘数如来同名普贤皆现其身而来作证称叹等事。皆举八十为量。佛号同名普贤者。明以八圣道是佛所行。以所行之行以立佛名号故。此明八圣道觉行齐圆遍十方故。故以八十不可说那由他佛刹微尘数佛同号普贤。此觉行圆满。以八圣行为体。此会中十方佛刹微尘数菩萨摩诃萨得一切神通三昧皆得一生之记者。明既自己修行行果。此是所化之众故。亦乃一生得记。一生者。不见三世生故。名为一生义也。此乃总摄凡圣元一体相无别异性。以一刹那生入此位者。名为一生。更不见三世生性故。实法如是。余见皆非。又佛刹微尘数众生发阿耨多罗三藐三菩提心我亦与受记于当来世经不可说佛刹微尘数劫皆得成佛同号殊胜境界者。明以一刹那中方便三昧显正智慧海现前时无边劫迷一时顿灭心境解脱名为佛殊胜境界。非如情系有如许尘劫次第积修作此解者徒生想虑。未有成佛之期。真法中未曾如是。已下明此四天下所度众生广多。总结十方同此。已下过十不可说百千亿那由他佛刹微尘数世界外各有十不可说百千亿那由他佛刹微尘数菩萨皆来诣于此充满十方者。明普贤行遍周同来作证普贤之法。故云我等一切皆名普贤各从普光明世界普幢自在佛所来者。明皆从法身根本性自清净普光明智名之普幢。从此智上起等法界虚空界等众生数差别行。行普贤行故。言从普光明世界普幢佛所来故。余义如经具明。此皆约根本智作世界。约差别智作普贤。总合会觉行慈悲圆满。表明此品之法门如是故。为以明如来根本智中行普贤差别智故号佛为普贤佛故。总是表以佛智作诸行故。以八圣道十波罗蜜不离根本智遍一切行故。故举之为数。云八十不可说那由他佛刹微尘。总是表法也。此教为大心者说。非劣解者妄作穿凿所知。须深达本末前后经文随位差降总别同异之意。此品是自己进修经过五位已终理智万行大悲圆满之毕也。是自己如来出现处世利生无著之门。此品如大海。五位加行河归流广大之极。此品如须弥山。诸宝山王高莫过也。此品如大地。大悲育载一切含生故。此品如虚空。法身智身法界充满故。如圆净摩尼宝镜其量遍周十方一切世界色像咸现其中无碍显现。此如来出现法门。亦复以法身妙理无色无形普光明根本清净大圆明智镜。普现十方一切众生业普贤行海诸佛身土。咸处其中无不自在。是故有发菩提心者。当信自心及一切众生心。总有如是如来智德自在。当知不久还同佛身。自信有故如此品云。量等三千大千世界经卷内在一微尘中一切微尘亦复如是者。意令信知一切微细众生。皆有如来四智经卷之海。云破彼微尘出经卷者。明菩萨自得此已及见一切众生皆等有之。及以方便智居生死海中。起等众生数身行方便。引之令心开悟。达自智境如佛不异。故云破此微尘出此经卷。如经云。如大海水潜流四天下地八十亿小洲有穿凿者。无不得水。喻明一切众生有自观察力无有不得如来智慧大海心水故。又经云菩萨摩诃萨应知自心念念常有佛成正觉。为明诸佛如来不异此心成正觉故。又下文云一切众生心亦复如是。悉有如来成正觉。此明凡圣心自体清净无异。但有迷悟不隔分毫。但一念妄念不生。得心境荡然性自无生无得无证。即成正觉故。便以此法广利众生。是普贤行故。无心性理妙慧。简择一乘三乘人天因果恶道业报。名为文殊。随差别智同行。知根利生无有休息。名为普贤。以大悲救护一切众生。名为观音。以此三心一时修学。名毗卢遮那。惯习心成。名为自在。无法不明。名为无碍智。随根应普遍十方性无往来。名曰神通修之在初。惯习总得妄生多劫智日不迁。此总非难。何须不作学而不得。犹福胜人天不信不修。苦穷何尽。大意此之如来出现。佛果之门文殊妙理普贤妙行等。一切众生咸共有之非古非今。性自一体。令后学者如是信修。深诚非远。勿自生难。如此品颂云。如海印现众生身以此说其为大海菩提普印诸心行。是故说名为正觉。意明菩提是无心性无体相无得无证之妙理。通达此法者名为妙智。以此菩提妙智普印邪思妄行。自无生处名为正觉。论主颂曰

  一切众生菩提界　　白净无垢智无坏
  智珠无价在衣中　　秖欲长贫住门外
  广大宝乘住四衢　　文殊引导普贤扶
  肥壮白牛甚多力　　一念遍游无卷舒
  如是宝乘不能入　　但乐勤苦门前立
  不觉自身常在中　　遣上恒言我不及

大体常须自信自己身语意境界。一切诸行分别。皆从如来身语心意境界诸行分别中生。皆无体无性无我无人。但以法界无作自性缘生。本无根机处所可得。性自法界无有内外中间。应如是知。如是观察。观自观他。同一体性。无我无我所。以定慧力如是修行。既自知已。观众生苦自利利他。皆如普贤广大行愿。一如此经五位法则。此品和会明文殊是体根本智之法门。普贤是用根本智中万行。无作根本智是佛故。令体用自相问答说根本智佛果之门。明根本智因此二行所成。明根本智自无成坏皆因文殊普贤二法所显发故。以此还令所显之因还自说故。佛自无成坏者也。以明因可说果无作故。以此三法自在圆通。名佛出现世间故。此明不作而作作而不作者故

    离世间品第三十八

将释此品约作五门。一释品名目。二释品来意。三释叙致始成正觉所由。四释说法之主所以。五随文释义

一释品名目者。所以名离世间品。明前品既名如来出现此品即得离世间故。故名离世间。此有二义。望说法之主。说教益众生。是利益世间品。合作利益之名望众生。闻法处世无染。是离世间品故。此约说法之主及得益者二义通释

二释品来意者。明前品是五位升进已终自己佛果觉行已满。此品是普贤常行。自从初如来始成正觉以来。一时同说。是古今诸佛共行。乃至从普光明殿说十信心法十定十通十忍。阿僧祇如来寿量菩萨住处佛不思议如来十身相海如来随好光明功德普贤行如来出现离世间如是等十二品经。乃至四十品经。天上人中不离一刹那际三昧。以普光明智一时普印一时同说。以此诸会乃至升天皆云不离始成正觉普光明殿。此明圆通始末时法不迁。此品须来

三释叙致始成正觉之所由者。何故品初叙其始成佛之时及处何意。经云。尔时世尊在摩竭提国阿兰若法菩提场中普光明殿乃至妙悟已满者。意明此十定及离世间品等五位进修始终皆以此普贤行体为升进故。又四十品意谓虽别。总不离普光明智十定之体。一时同说。无前后际。十方同然。以此升天。但云不离菩提场普光明殿。如说十定品。一会说十一品经。在于十定初。亦同此品。如前叙致还云。尔时世尊在摩竭提国乃至妙悟已满。以明十定品以定无前后普收一部经之始末及三世故。此离世间品。以其二千法门普贤行体。成佛因果。普收前后及三世常然之道故以叙之。明总是初成正觉时一时以普光明智人间天上及十方世界一时顿印无有前后。圆镜顿照诸境。为此教顿为大心众生顿举智境。非如少解者情识所知故。成佛亦一念成。说教亦一念说。但。约智体非三世时分岁月情量所收故

四释说法之主所以者。此品何故还令普贤菩萨说者。明此二千法门是普贤所行常行故。还令普贤自说自行。令诸闻法者仿而敩之。即行普贤之行。如是乃至示现成佛入涅槃。总是普贤行故。若以根本法身智身佛。无成坏之功。以差别智论。总是普贤行摄故。是故如来出现品明自己觉行圆满故。十方诸佛同号普贤。以明十住十行十回向中但一分觉心。能治一切烦恼中一分粗惑。行得一分慈悲。虽践普贤一分行踪。然未全具普贤行满故。随位佛果但同号为月为眼为妙。至如来出现品。明觉行齐圆故。是以不可说佛刹微尘数佛同号普贤佛故。明根本智全成差别智用。满得名故。以体收用。此乃就用成名故。今此品令普贤说者。亦是以根本智就用成名。若约初心信解。即将用从本。以普贤用从根本智。世界名金色。佛果号不动智。能觉之人。号曰文殊。此至自行佛果觉行已圆。即以根本智从用。佛号普贤故。所行行亦号普贤佛故。如说此品普贤。是约本从用普贤。及说十定品普贤。亦是如初会中普贤是毗卢遮那如来自行普贤。十定品已来普贤。是凡夫。从十信已来升进道满自行普贤。明自十信心至十地。以用从本即成根本智使令圆满。从十地向十一地以根本智从用成差别智。一向利生。即说十定已来普贤菩萨是也。是故说十定品时。已登十地。诸菩萨再三求觅普贤不得者。明以根本智会用未及满故。如来令生想念。普贤如对目前方得见者。明纯用是普贤故。即以智体从用。是故出现品中。令文殊问普贤者明以体从用故。如说此品普贤是直以体从用普贤。共初如来初会中普贤。其功相似。是以初会所说法门。皆令普贤说法。亦是以体从用。第二会以普贤智用从体。直至十地。皆是以用从体。且令成其根本智使圆明。然后十地终舍三昧涅槃乐。如稠林烦恼故。方令具普贤大用始得称周设教于生死中自在故。如是安立修行。以智境乃是一时。是故十定及此品。总通叙始成正觉菩提场始末。有发心之士。深须得意方堪修道。作前后多生寻求不可相应。但自以定慧力。观照所缘真俗内外心境染净偏多处。以理智体用平等法而用治之。散动多者以定治之。乐寂多者以平等法身及大愿回向力悲智治之。一如此经五位修行法。治之至究竟趣。若自智不及志求良匠。不可安然致无所益。当知此说法主者是成佛果。后以体从用普贤说。始终常道普贤二千种法。用该万行。八地舍七地中有行。有开发智净无功。十地舍涅槃三昧稠林行成普贤行。入于生死圆满大悲。方始自在

第五随文释义者。于此一品有七卷经。长科为十段

一尔时世尊已下至尽于法界等虚空界有八行经。明叹佛成道所得法门。是此品序分

二与不可说百千亿已下。至说不可尽。有二十一行。是叹菩萨大众志德圆满分

三其名曰已下。至入于无碍清净法界。有十行经。明菩萨例名及叹德分

四尔时普贤已下。至然后从其三昧而起。有三行半经。明普贤入定大地十八相震动普贤起定分

五尔时普慧菩萨已下。至佛子如是等法愿为演说。有七十二行半经。此一段明普慧菩萨有二百问都问一初发心乃至究竟佛果法门行相分

六尔时普贤菩萨告普慧菩萨等已下。至第五十九卷中二千答后佛子。是为如来应正等觉。观十义故示般涅槃。此一段普贤菩萨有二千答。其所答法一一有十法。其文一一自具不烦解释。但如说修行是为正说分

七佛子此法门名菩萨广大清净行已下。至当知是人疾得阿耨多罗三藐三菩提。有十二行半经。是付嘱流通此品法门分

八说此品时已下。至颂有十一行经。明法威动地十方诸佛皆悉现前称赞普贤所说之法佛共守护此法分

九于无量劫修苦行已下。一段颂有十六行。都叹能发大菩提心所行慈悲愿行之人功德广大无比分

十其心不高下已下。五言颂直至卷末。有二百七行半颂。以诸譬喻颂诸菩萨大悲饶益及所修法门分如经自具一一分明。但有发菩提心者。皆应顶敬诵持以用庄严身口意业。以成法身大智大悲行愿之门。成就佛果普贤大用如叹德中妙悟皆满者。无功之理智性自遍知故。二行永绝者。断常有无二见也。达无相法者。智境如幻心境无主。住于佛住者。佛无所住。得佛平等者。大智遍周知根与益无自他也。到无障处者。圣凡同体总别自在。不可转法者。体用自在无性可转。所行无碍者。智用遍周无物为碍故。立不思议者。迷亡任智也。普见三世者。智印古今无延促也。身恒周遍一切国土者。内外见亡大小情尽。心如虚空智体自遍。对现色身非往来也。智恒明达一切诸法者。叹如来差别智满了。一切行尽一切疑无能测身一切菩萨等所求智者。叹如来最后身之德用。义无不尽。行无不周。身无不遍。事无不知。智无不圆。任无功用。心无卷舒。十方普应。无心意识任德所求。以无依住声一音遍告。随根别悟任智不同故。已下如文自明。此离世间品。是佛果之后普贤恒行。普印十方无休息也。如善财见慈氏如来。慈氏如来却令见文殊师利。又闻普贤名。善财起无量十大愿云。方见自身入普贤身此品同彼

    入法界品第三十九

将释此品六门分别。一释品名目。二释品来意。三释如来所居之处。四释说法之主。五释所集之众意。六随文释义

一释品名目者。此品何故名为入法界品。明信乐者。从迷创达。名之为入。身心境界性自无依。名之为法。一多通彻真假是非障亡。名之为界。又纯与智俱非情识境。名之为法界。又达无明识种纯为智用。不属迷收。是无依智之境界。名为法界。又以智体无依无方不遍。普见真俗总不思议。毛孔身尘参罗众像无边境界佛刹重重智凡同体境像相入。名为法界。又一尘之内普含众刹。无空不遍。无刹不该。不坏报境。重重无尽真通理彻名为法界。又以一妙音遍闻刹海。以一纤毫量等无方。大小见亡物我同体识谢情灭智通无碍。名为入法界。此约智境普名。勿依肉眼情识所见

二释品来意者。前明自己如来出现。又明心无所染名离世间。此乃纯是法界无虚妄界。以是此品须来也。此品是一切诸佛成道之己智之常果。无始无终。亦是前之五位进修。以此为体。至此惯习满故。任智施为还源本法

三释如来所居之处者

何故前余会之首。皆云不离菩提之场普光明殿。又三会同居普光明殿。此之法界一会。何故不同前会。直言尔时世尊在室罗筏国逝多林给孤独园者何意

答曰。为明前普光明殿说十信心。以次说十住十行等五位。六位升进之门。为不离菩提体上而有进修。故言不离菩提场如来成正觉之体。恐失经之本意故。须重叙。三会同在普光明殿者。明信进五位修行已终。不移普光明根本不动智体为境。非妄情故。时亦不迁刹那之际。此法界会。直言在室罗筏国逝多林明前约。位升进已终。此会明自己成佛果满度众生之行故。在人间国邑园林。又化二乘声闻缘觉及净土菩萨。即纯以自在法界为体。不立五位菩提及行可修。亦无差别智普贤愿行可学。总是佛果已满。普贤行已周。恒遍十方利众生法不须和会。以此直言逝多林。如众流入海诸河名亡。但以法界为名。不同以前五位升进和会行相故。在室罗筏国者。旧云舍卫国。云室罗筏国者。此云好道。亦云闻物。以此城中人好学道德余国闻其国中有多人物故。以人之道德以成国之名。逝多林者。逝者往也。度也。速也。为佛世尊在此园居一切众生而往佛所。速得度脱以佛度众生广多故。故因立名也。林者此园有林故。亦以如来行多。以法界普覆荫遍含生故。以佛行为林。以林为荫覆。得清凉义故以法界清凉。荫众生烦恼热。令清凉故。故曰逝多林。若以因置寺园之时。以所施成名。以只陀太子植林须达长者置园。以长者济乏所求孤老皆惠。亦号祇树给孤独园。今以约如来智德遍含广多济物。号为逝多林。园此方名寺。彼方名园。若法界体用智境普含。以法界无限智境为逝多林园。非以肉眼情识所见也。乃是尘刹遍含之园也

四释说法之主者。此说法之主。亦是前菩提场毗卢遮那如来。亦是于五位法中诸菩萨自成之佛。亦是当来弥勒如来所成之佛。亦是三世古今一切佛故。以法界中智体无三世古今延促之情见故。以法界中无新旧成坏佛故。以法界轮度众生入涅槃。不移法界一毫一微尘体用时分不异故。在凡情妄见异。在法界见见一切众生初发菩提心乃至成佛转法轮智一切三世诸佛成佛一切众生成佛。同住一刹那一微尘一法身一智慧一言音一解脱一神通一不思议一报境界一莲花座。重重重重无碍无碍。此约智眼实见。不可随愿肉眼妄情所知。若有能如是真实信解者。当知此人悟佛知见入佛知见。坐佛道场得如来智。为能信自他身心总一法界大智之体之用故。此法界中能说法教体。约举其十。一以如来神力为能说教体。以佛神力所见法故。二以不思议为教体。所现音声法门非口言心思任法现故。三以虚空为教体。所现诸法境界如虚空故。四以光明为教体。以此如来眉间光名普照三世法界如来放眉间光明现诸法故。五境界为教体。以一一境界互融相含含十方佛刹法故。六以佛报果为教体。现昔往业所修行法门所庄严故。七以法性为教体。无身心可证修故。八以菩萨名号为教体。一一名号之中约所行法以成名故。九以菩萨等名数为教体。列普贤文殊五百菩萨。十十同名。表五位因果法界境中一多齐圆满故。十以普光明智为教体。十方世界一时应根普现化故。如是说法教体无量无边。且约举其十。若以能闻受教之人。约以六事相应。眼耳鼻舌身心六处触受得无所著。以为能闻及所受教之人。非独耳根听闻以为闻教之者

五释所集之众意者。此会初所集之众。有一百四十二个菩萨。普贤文殊二为之首。自余一百四十个菩萨。十十同名。都云五百。经云菩萨摩诃萨五百人俱又下文云。此诸菩萨皆悉成就普贤行。如是五百菩萨。皆以文殊为法身。根本智之体。普贤为差别智之大用。如是一百四十二个菩萨。云何成五百之数。自天冠菩萨已下一百个菩萨。是本法界果体中本十波罗蜜之行。互融十中一一中具十十中具百。是法界中等一切众生。万行大用之门。十冠菩萨已下。是法界中行果也。自初日光焰幢等十幢菩萨。十力菩萨。十藏菩萨。十眼菩萨。如是四十个。皆以文殊普贤二行于十住十行十回向十地中。通普贤文殊四十二贤圣行中。各以十波罗蜜。会融理智大愿大悲。进修四十心之诸行。一波罗蜜中具十。十中具百。于四十心中成四百。加后法界本果中百波罗蜜成五百。皆以普贤文殊为体用。以四十二圣行中。以四百个波罗蜜门。至此法界本果行中。天冠菩萨已下一百个菩萨行果。会同入法界故。故号为五百。此明四十心进修之佛果。会法界根本无进修之本果行故。自十冠菩萨。所以为法界中本行果。冠是顶上庄严。明法界是本佛果万行之顶故。以名下之义及所严饰知之。为此经名目严饰住处众数皆是法门。他皆仿此。次下有五百声闻众。是得闻此法众。次下有无量世主众。已下他方所来十方咸集之众。皆是法界本行因果。五百声闻众。是示现不闻不见此法界不思议神力众。如是五众。随文释义方明。且略言尔

六随文释义者。于此品中长科为两段

第一从尔时世尊在室罗筏国已下。至第六十一卷中一切法界教化成就一切众生而亦不离此逝多林如来之所。有一卷半余经。明如来入师子嚬申三昧。及放眉间光现法界门。令诸菩萨以五位升进佛果。入法界无进求自在佛果分

第二尔时文殊师利童子已下。直至经末已来。为文殊师利童子从善住楼阁东行就根利生成行表法。令后发心者不迷其行。令易开解分。又于初段逝多林中复长科为二十七段

一尔时世尊已下。至与五百菩萨俱。有一行半经。是当品序分

二普贤菩萨已下。至如是等菩萨摩诃萨五百人俱。有四十九行半经。为列众分

三此诸菩萨皆悉成就普贤行愿已下。至以大光明网照法界故。可有八行半经。叹前菩萨志德分

四及与五百声闻已下。至于佛智海深信趣入。有三行半经。明列声闻众及叹德分

五及与无量诸世主俱已下。至求一切智。有四行经。明列世主众及叹德分。已上五段是列众分

六时诸菩萨大德声闻已下。至如来智。有三行经。明诸大众同心念请如来十种法门分

七一切世间诸天及人已下。至一切智广大愿力。有六行半经。明能信解开示此法之人皆自非得加被方知分

八唯愿世尊已下。至愿皆为说。有十二行半经。明重请佛说随顺菩萨及众生法及如来往昔所行之行成道等有三十问。请佛为说分。已上三段请法分

九尔时世尊已下。至靡不咸以摩尼所成。有十三行经。明如来以三昧力显示往昔所行报果庄严十方及此大庄严楼阁广博分

十尔时复以佛神力故已下。至周遍十方行列庄严。有十六行经。明以佛神力忽然逝多林地严丽广博周遍十方分

十一时逝多林上已下。至皆住虚空周匝遍满以为严饰。有七行经。明以如来往昔善根及自法力庄严虚空分

十二何以故已下。至如来身住逝多林菩萨众会皆悉充满。有十四行经。明叹如来神力自在庄严大众圆满都结十方同然分

十三见普雨一切庄严云已下。至而为庄严云。有十一行经。明十方虚空雨宝云庄严虚空及以宝地分

十四尔时东方过不可说佛刹已下。至与其眷属结跏趺坐。已上有十段经。十方菩萨来集分。以上六段是答前两度共四十种问。已下亦是前之五段答前问佛三昧神力及佛报境。次下十方来集菩萨众。是往所修行身于依报中。答前往因所修诸地十波罗蜜。以明行满故。庄严身亦满。有十个佛国十佛名号。是所行行中因果。十佛皆号王者。皆明佛果智自在。菩萨以网罗覆其身。皆明教网具足

十五如是十方一切菩萨已下。至皆是如来威神之力。有二十五行经。叹如上十方诸来菩萨志德用分

十六于时上首诸大声闻舍利弗已下。至不见如是广大神变。有五十行经。明如上声闻无如是善根之种如来居逝多林神变庄严广大佛刹菩萨众海为宿世无善根皆悉不见分

十七佛子如恒河岸有百亿无量饿鬼已下。至下颂有十种喻。比声闻无有广大菩萨善根。在其会中不知不见如来自在分。其所有十喻经文自明如是。声闻示同不闻不见如来变化神力境界菩萨众海。令诸实是声闻回心种如来大愿大智大慈悲。常处生死广利众生故

十八明毗卢遮那菩萨等十菩萨说颂分。已下有十菩萨。并是十方来者。各说一颂各随自名。各自叹自法。是一切诸佛诸菩萨行。皆随菩萨名下义表其颂意可见。如初毗卢遮那愿光。明菩萨是种种光明直是佛果。愿光者。是佛果中菩萨行。从初总叹。令诸菩萨观察逝多林如来境界。次下九个是总中别。各随菩萨名下义取所颂之法也。如不可坏精进王者。还颂不可坏精进义王者自在义。已下仿此准知

十九尔时普贤菩萨已下。至演说此师子频申三昧。有六行经。明普贤菩萨以十等一切方便门欲演说师子频申三昧分

二十何等为十已下。至佛子此十为首。是十种不可说法句分

二十一有不可说佛刹微尘数法句都结通已下六行经。是普贤菩萨观佛境界说颂分。于此十行颂中重颂前十无尽句法。意明法界体性无碍。一多互参大小相入。毛孔微尘悉含一切诸佛刹海。一一境界皆互容无碍。颂云。一一毛孔中。微尘数刹海。悉有如来坐。皆具菩萨众。如经具明已上二十一段经。明如来以师子频申三昧。令五位中升进普贤万行法门会入法界。性自圆满本无和会。普贤行故。自此已下如来放眉间光。名普照三世法界门。令诸菩萨安住师子频申三昧门

已上二十一段且会法界中。普贤差别智无碍行满。还令普贤说颂叹法已下放眉间光即明己法身根本普光明智与法界中无碍自在。差别同异普贤行门。理智体用一时同会。即令文殊说颂叹法。以文殊普贤二体成真俗二智法界平等恒然法门。此法界中体用二门。若无普贤即差别智不行。即趣寂无悲行。若无文殊。即普贤行是有为。是无常故。以此二人之法门成一法界之体用。一切诸佛法总如是言其佛者。但于此二人体用中无所住名之为佛。言住佛所住者。佛住无住。但于此文殊普贤理智万行体用中。而无所住之智。而得佛名。是故前普贤是以行彰理门。后文殊是以理显行门。为言诠立教即名有前后。约其法界二法同资元一体用故。且以如来举缘表法即师子频申三昧属普贤门。眉间毫相光明即属文殊门以光明是法身妙慧所显得。根本智所起师子频申三昧。是差别智中行故。二人同体方成法界自在之门。表根本智自性无言。作用言说是普贤所收。若也三法别行。即是人天生死。设得道者名为眇目矬陋。或止宿草庵。不入法界大宅门故。师子频申三昧者。是五位中进修已满理智会融。已终加行疲极顿亡。法悦充满不属升进。任智普周现化神通。不为而智境应用不作而佛刹互参。极微不为小。而无尽佛刹海处中尽。虚空不为大。恒十方咸处纤毫之内。此乃纵任智海现宝刹而互参。名曰频申。称理而一多身境相含。名为三昧。频申者。舒适悦乐无劳之义。意明前五位升进。缘有为无为融通作意疲劳相。此法界是升进已满。任智适悦众法自成。无作意劳倦故。已下放眉间毫相光明。名普照三世法界门。此以法身根本智显行自在门。属文殊师利。即下以文殊说颂叹法。明令此文殊普贤理智法同行故。即佛果自然圆满。但体理智体用法界之意。不可逐于纸素竹帛著录抄写前后名言。为名言不可一时。但取理智知其总别同异成坏。然为迷情初启。先须诸善行方便。以显理门。因理智明。如十波罗蜜中。九波罗蜜是行。唯智波罗蜜是果。余九波罗蜜是助显智之方便体用。以是如来出现品前先明普贤行满。出现品内方明果行一时。文殊普贤佛以光加二人。共为一个理智万行体用。今此初以普贤会法界。大用之体。现师子频申三昧之门印之。以三昧是行故。次眉间光明名普照三世法界门。令诸菩萨安住师子频申三昧者。即明法身根本智照现差别智为一体用方名入法界门。是故已前二十一段经。是以行会理。无著门即以普贤为主文殊为伴。以下如来放眉间光。名普照三世法界门。即以理会行。圆融自在无碍门。即以文殊为主普贤为伴。如是主伴参融方名法界自在。从尔时世尊欲令诸菩萨安住如来师子频申广大三昧故。已下直至不离此逝多林如来之所。名以理会行圆融自在无碍门。于此段中复分为六段

一尔时世尊欲令诸菩萨安住如来师子频申广大三昧已下。至入如是等十不可说佛刹微尘数佛神变海方便门。有四十三行经。明诸菩萨蒙佛光照得无量神变海方便门分

二云何为种种三昧已下。至入毗卢遮那如来念念充满法界三昧神变海。有六十六行经。正说所入三昧之名分

三其诸菩萨皆悉具足大智神通。已下至悉见于佛。光明所照有五十三行半经明诸菩萨蒙佛光明所益之德分

四尔时诸菩萨得不思议正法光明已下。至说颂有二十行。半经明诸菩萨所得三昧神通现变化云庄严逝多林及十方国分

五已下一段有二十六行颂。明文殊师利说颂重颂前法分。如文具明。已上明佛光所照诸菩萨蒙光照入频申三昧普贤境界方便门。但是一切三昧总是方便行门普贤境界。总是文殊法身根本智所成就故

六尔时彼诸菩萨已下。至不离此逝多林如来之所。有六十三行经。明菩萨以佛三昧光明照故得如上三昧及无限大悲无限神通无限饶益众生分。二十七段经文。总明答前菩萨诸世间主前后四十问

新华严经论卷第三十二新华严经论卷第三十三

        长者李通玄撰

六随文释义者。从初列众之中有二义。一释菩萨名。二释声闻名。初释菩萨名中。有六段意趣

一从初一百四十二个菩萨。以普贤文殊二菩萨及佛。是总该五位及法界因果。通收一部经之总别同异成坏法也

二从初十个同名号为幢菩萨。是十住位中法慧等菩萨。至此法界无作果。号之为幢。为以彼初发心十住智慧摧坏烦恼。至此法界果位。号之为幢

三次已下有十个威力菩萨。明从十行中功德林等十林菩萨至此法界果中号为威力故。明以众善行威力故能成法界果行故

四次已下有十个同名藏菩萨。是十回向中金刚幢等十个幢菩萨。至此法界果中号名为十个藏菩萨以彼十回向。以回向摧破偏见会。融理智悲愿。能成众德。至此法界果中。号之为藏

五次已下善眼等十个同名为眼菩萨。是十地位中金刚藏等三十七个藏菩萨。至此法界果中。号之为眼故。以彼十地中含藏众德。则法眼分明普见法界故。此已上四十个十十同号菩萨法界果前四位。以此四十心通普贤文殊。为四十二贤圣道。以成法界果门。今至本故

六次已下有十个菩萨同号冠。直至列菩萨众末。有一百个菩萨。是法界中根本智上十波罗蜜之行。为一波罗蜜中互体圆融。即一中具十。十中具百。如是天冠菩萨已下一百菩萨。即明百波罗蜜行也。通前四十个菩萨。皆具十波罗蜜。四十中有四百个。随位进修波罗蜜。通此法界果中百波罗蜜。共为五百。是故经云。如是五百人俱此诸菩萨皆悉成就普贤行愿者。即普贤文殊及佛根本智。三人法行遍故。与如是五百行门。以为自在体用。乃至无尽。如下五百童子童女优婆塞优婆夷列五百。总约此五百行门立名。一万龙。以约随智万行。六千比丘。约加信及五位中五百行门通收。故云六千

第二释声闻众名者。舍利弗以其母眼明利如鹙鹭鸟目。以母之目似鹙鸟状。以为子号。大目揵连者。此云采菽氏。以母姓菽以为名故。母是绿豆仙之苗裔故。摩诃迦叶者。以身金色能饮日光。亦云是饮光。仙人之裔也。摩诃此云大。离波多者。此云供养。须菩提者。此云善现。阿[少/兔]楼驮。此云无灭。难陀此云欢喜。劫宾那。此云黄色。是往昔黄头仙之裔也。迦旃延者。是一宗之姓。是此胤故。延为胤也。富楼那者。母号满慈。以取母号。如是十大声闻示同不闻不见如来不思议法界变化之事令。乐小法者趣求大故。前五百声闻及世主是先已有种者。能随佛所行故。师子者。无畏也频申者适悦无疲劳也。此明无作纵智自在不为而应无限深法自成也。以无功圆满也。如前已释。入此频申。三昧庄严楼阁忽然广博无有边际者。广大博宽也。言此楼阁忽然宽大与法界虚空等故。明如来境界恒自无边。众心迷解一念相应。无法不等故。心如虚空遍含法界。故云忽然广博无有边际。此乃引导后徒。非现前之众。金刚为地者。法身感果所得报成故。无量宝华及诸摩尼普散其中处处盈满者。总别众行之所感生。琉璃为柱者。无垢净心住持悲愿之所报感。众宝合成者。明柱上庄严。具足众宝。明以一净心中住持万行无所倾动。大光摩尼之所庄严者。根本智之感生故。阎浮檀金者。其金柔软明净甚过常金。柔和恭慎心所感生故。如意宝王周置其上以为严饰者。从根本智起差别万行。自在无碍饶益一切众生之所感生。危楼迥带者。危者高也。迥者远也。带者以众宝严映。总言宝楼高远。映带互严以遍法界。其中众多宝楼互严映彻。以楼傍阁道傍出栋宇。相承犹连接也。言一一满法界窗闼交映者。明宝阁上门窗映彻明净无障。阶墀轩槛者。层级为阶。阶下平地砌宝为墀。阶上宝板为槛。槛上宝竿为轩。登楼赋云。凭轩槛以遥望。此之是也。种种备足都言万宝备严。大约阁是差别智感成。楼是本智起观照用。超诸境界感报所成。或人天形像宝为庄严。利益人天行所报成。宝网是教宝。垣墙是戒宝。树是依荫众生之行。宝幡是回向之行。宝河是慈悲之行。一一如是约智众行。所成报故。又就以上报上。又加神通所严。初陈楼阁庄严。次陈宝地遍周庄严。次陈虚空庄严。次陈十方诸菩萨来集身相庄严。一一庄严皆映彻相入互体重重。十方诸佛菩萨众海身土及庄严一一相入自在无碍者。但约法身根本智为体。差别智报得万事合然故。设一切如来起一切神通。不离此智起大用故。无不自在。无不相入。无不明净。如是之智以如上五位和会进修乃得成故。独修一法不可得也。只可多不离一不可守一以为自然。此逝多林及一切法界国土庄严不离二法。一约往昔所修行理智大慈大悲大愿众行所成。二以佛菩萨不思议神通所严。如经自明。是答前诸菩萨四十问。从尔时东方已下十段经。明十方菩萨来集。明法界中佛果不可说佛刹微尘数本行。答前菩萨所问。总是自佛果行无尽遍周。是故世界名金刚灯云幢。金刚灯云幢者。明一切佛皆从此金刚智起大悲之行。摧破诸众生烦恼。故名幢也。佛号毗卢遮那。胜德王者。即是行中之果。菩萨亦名毗卢遮那。愿光明者。是明以果随昔愿行大慈悲故。王者。明佛果随行种种自在无碍。以从金刚智起故。以是果行名同故。与不可说佛刹微尘数菩萨俱来者。言行满令诸菩萨会此法故。故云俱来。此明檀波罗蜜中主伴行满。所有诸来菩萨皆以宝网严身者。明教行满故。已下九方总以十波罗蜜。以次排之。总是一佛之金刚智上。总别同异之行仿此例知。已下如文自明。但释经大意。法门经中自具。已前二十一段经是。以行会理门已释竟。已上普贤为主文殊为伴。已下如来放眉间光名普照三世法界门。即是以理会行圆融自在无碍门。已下文殊为主普贤为伴。尔时世尊欲令诸菩萨安住师子频申三昧。放眉间白毫相光明。名普照三世法界门者。以此光是法界身中根本普光明智。此智现前时。即见三世久远如今一体。无尽劫生死。亦不移现前总无体性。成大智海众法清凉。便以众行起差别智知根利生普周刹海无有休息。名为普贤行。即经已下文中。获不可说诸三昧门教化无限诸众生门。具如经说。如文自具

已上二十七段经。答前菩萨大众所问四十法门竟。此法界法门。明智体自在以智力自现不藉如来口言。又令文殊普贤二人本位自宣本果之行。令易解故。不迷教之体用故。已上是一部经之始终圆满。总法界体收。自已下尔时文殊师利童子已下。名为就俗利生成行门。已前教中。但云文殊师利不云童子明此已下入俗化蒙以行立名。便名童子明已前总约佛果普光明智中起十方贤圣。以立化仪即觉首目首等五位诸菩萨。是皆通化无方潜显自在。文殊为信首。不名童子。自此已下。以法界体中入俗草创化蒙。约行所行立名。即号文殊师利童子。以妙智慧化童蒙。入佛智慧生佛家故。此是三世诸佛。始发菩提心。初法身现根本智无性之理妙慧故。一切三世诸佛从此而初生佛家。从此而成就普贤大愿行故。何故名为就俗利生成行门者。已前但云升天。表行成就诸天未往入间俗中化利。此法界品已前一卷半余经。但有菩萨声闻世主已得道者。未有处俗凡夫入此法门。自文殊师利童子从善住楼阁已下。是入人间。就根接俗。化利凡夫。令其得此法界道理。又令善财童子遍求善知识五十二人。以表五位三种因果文殊法身中根本智普贤差别智中行。于此二中无所住智。名之为佛。以此三法具足。名之为佛。以此三法遍与五位终始而作因果。名为乘如来乘直至道场。亦名乘法界乘。以法界还以此三种因果为体用故。前后五位因果例然。总以此三法为因果。此佛文殊师利普贤菩萨。与五十个善知识行。而作因果。而自无因果。为自佛果位中无所修无所行故。但与五位中修行者。作治染净二障习气生熟处。说名因果。然法身理智万行自无因果。但以五位中加行治惑习气。而立如是因果之名。以文殊师利往诸觉城人间。就根教化。令善财起加行位求五十三善知识。成一百一十因果法门令学者不迷其五位之行。使易解故。与后发菩提心者。作修行之样式故。故名为就俗利生成行门。为与学者行样式令不迷故。更有余意。至下就位方明。从此就俗利生成行门中。自文殊师利童子已下至经末。长科为三段

第一从尔时文殊师利童子从善住楼阁已下。至六十二卷之初。尔时文殊师利菩萨劝诸比丘发阿耨多罗三藐三菩提心已。此一段经。名为创始就根入俗游历门

第二渐次南行经历人间至福城东。是文殊入俗人间。说普照法界修多罗门

第三从尔时文殊师利童子知福城人悉已来集已下。直至经末。是辨根与法成行门。第一从创始就根入俗游历门中。分为两段

一从尔时文殊师利童子已下。至辞退南行往于人间有二十行半经。明与同行菩萨及常随侍卫之众辞佛南行往于人间分

二尔时尊者舍利弗已下。至成就一切佛法。有八十六行半经。明舍利弗等六千比丘随逐文殊师利南行在路发心得此一乘法门分

随文释义者。第一从初尔时文殊师利童子已下一段中。经云。尔时文殊师利童子从善住楼阁出者。明以自法身现根本智。楼阁中起差别智。以利众生故。名为出。无量同行菩萨者。成助道翼从。共教化众生故。是万行主伴。常随侍卫诸金刚神者。都举诸侍卫之神。此神之中。约有二义。一以诸神所行约自德立名。二约文殊师利之德差别行上。以标其德。以为侍卫守护之义。此一段并菩萨神天有三十二众。通后六千比丘众。以为四十二众。以为四十二种方便行。成就众生大智慧解脱之海。初金刚神者。法身中普光明智也。智现名神。普为众生供养诸佛身众神者。是恭敬义。以广化身云十方恭敬供养诸佛引接众生报得其身端正严饰故。足行者。是精勤义。教化众生无疲劳行。风神者。以摩尼为宝冠。表明净无垢智能设教义。以风体能吹坏散一切万物。亦能升持生长一切万物。然自无体性所依。以离垢宝冠表之。像法身智慧能说教网散坏烦恼染净自无所依。以巽为风教故。余如经自具。如鸠槃茶王所除饿鬼趣者。以此大囊垂下如冬瓜。坐以踞之。行以置之于肩。取像表法。以大悲垂俗担负众生无辞劳倦。摩睺罗伽王者。此是腹行大蟒之类。取像表法。以胸腹行是恭敬义。此是守护僧伽蓝神。自余准名下义。表之仿此。文殊师利及诸菩萨出自住处者。随根接俗也。右绕如来无量匝者。敬顺所行。右绕者。从南自东至北是

第二舍利弗等六千比丘随逐文殊南行段中。复分为七段

一尔时尊者舍利弗已下。至皆是文殊师利说法教化之所成就。有十二行半经。明舍利弗及六千比丘随文殊师利南行分

二尔时尊者舍利弗已下。至白毫相光来照其身从顶上入。有十六行经。明舍利弗劝诸比丘观察文殊师利随路行时十种福相严身及道路分

三尔时尊者舍利弗已下。至此诸比丘愿得奉觐。有十行半经。明舍利弗赞叹文殊师利十无量德诸比丘众咸欲愿见文殊师利舍利弗为白文殊师利分

四尔时文殊师利童子已下。至愿我一切悉当具得。有六行半经。明六千比丘顶礼文殊师利自发大愿佛证知分

五尔时文殊师利菩萨告诸比丘已下至近如来地。有十八行经。明文殊师利菩萨为诸比丘说十种无疲厌法行不堕二乘地入如来地分

六时诸比丘闻此法已下。至住菩提心坚固不动。有十六行经。明六千比丘闻文殊师利说法得无碍眼三昧于一切法各得十十法解脱门分

七尔时文殊师利菩萨劝诸比丘已下。至卷末。有六行经。明文殊师利重劝比丘住普贤行便得不离文殊师利足下普贤于十方佛所悉现身具足一切佛法分

随文释义者。六千比丘表信心亦入位故。以十信心十住十行十回向十地十一地路上一时总得故。故云六千前后围绕。以舍利弗为主。自余为伴。主伴同行。明升进求正法故。出自住处者。出自声闻及诸权见故。趣求法界大菩提故。绕佛三匝。皆顺佛正教故。绕佛三匝。皆是右绕自南向东向北向西至南。如是三匝。以为右绕成法。令人返左行。如是六千比丘是舍利弗同住。出家未久非是罗汉。宿世有种皆易发心。经云。六千比丘悉曾供养无量诸佛深植善根解力广大信眼明彻者。明往昔曾种信根今生信种已熟。舍利弗劝诸比丘令观文殊师利菩萨福德圆光映彻者。是心净之常光。能令见者欢喜。光网者。是法网圆满明其教光。严身见者。灭苦故。文殊师利所行之路左右八步平坦。庄严者。明身心常与八正道俱故。周回十方常有道场者。化行常满十方。诸佛说法之时。放眉间光灌文殊顶者。明文殊师利是十方佛创蒙发心。法身无相智慧之顶。一切诸佛初发心时。入此智慧而生佛家故。一切众生初发菩提心。皆以此法身无相智慧为体。一切众生皆自有之。皆须方便三昧。方能明现故。树皆宝严。明因行报生六千比丘观察文殊师利及所闻十种无疲厌法。便获得无碍眼三昧者。得法身中无相智眼明净。以执亡见谢智眼圆通非肉眼故。身边等五见亡法自明矣。即十方碍尽。初一切法中各明十法。以明三昧力创始。初明后劝普贤愿行加进一切诸明悉达。此已上明六千比丘发心竟。后明觉城化缘利物。如舍利弗。是示现声闻。前已述讫。已上余义可解之意。如文自明

第二入俗人间。说普照法界修多罗门。即在福城东娑罗林大塔庙处也。又此一段从尔时文殊师利菩萨劝诸比丘已下。至娑罗林中大塔庙处。有十五行半经。复分为两段

一尔时文殊师利菩萨已下。至人与非人之所供养。有七行半经。明文殊师利行往人间至所堪授化缘之分

二时文殊师利与其眷属已下。至大塔庙处。有八行经。明文殊师利说普照法界修多罗门闻法获益分

尔时文殊师利菩萨劝诸比丘发菩提心都结前法渐次南行经历人间者。明菩萨接引向明以离为明。经人间者。明菩萨大悲为不请之友就根引化故。福城者。约人多修福以立城名。亦约圣者所止皆为福德庄严。幢者有二义。一过去诸佛曾于此处难舍能舍破所著故。名之为幢。二此处古佛塔庙并有林木森竦高妙之所庄严。大塔庙者。名称十方佛国远闻。名之为大。亦约说法界门无里外中间见亡。名之为大。于中安置尊者之形像不可毁坏。名之为塔庙。亦名为幢。有梵僧云。其此塔庙。南边打鼓。北边不闻。故世间名为大也。娑罗云高竦也天龙夜叉已下。明天龙八部及人常所供养故。文殊师利与其眷属者。所同来菩萨神天六千之众。说普照法界修多罗者。是根本智明彻遍周随根遍故。百万亿那由他者。当此沟也。大意明不可说修多罗以为眷属。此明差别智遍周应根授益。修多罗此云长行经。说此经时于大海中已下。明无量龙闻法悉舍龙身生天人中。一万诸龙于无上菩提得不退转及无数众生于三乘中各得调伏。明各自依根随差别智得自根性法门。已上明普照法界修多罗随根济门如经自具

第三辨根与法成行门。从无量大众从其城出。直至经末。总是为文殊师利观察善财及其数。并往南方妙峰山上。以次南行询求五十三人。为善知识。用五位因果进修行门。欲令后人仿之成行。劫名辨根与法成行门。于此一段之中。复分为两段

第一从无量大众从其城出已下。至尔时文殊师利菩萨如象王回。有九十四行经。明福城四众咸集文殊师利随所乐求为其说法令得清净及观善财推其因果劝令亲近善知识门

第二尔时文殊师利如象王回已下。直至经末。名为知根与法令其成行发生后学门。从初第一段中。有九十四行经。约分为六段

一从无量大众从其城出来诣其所已下。至五百童女。有二十一行半经。是大众来集分

二尔时文殊师利童子已下。至回向菩提无所障碍。有二十五行经。明文殊师利菩萨观察善财名字所因及叹往昔善根今生果报分

三尔时文殊师利菩萨如是观察善财童子已下。至说一切佛平等无二法。有六行半经。明文殊师利知善财根堪而为说法分

四尔时文殊师利童子已下。至然后而去。有四行半经。明文殊师利为善财及大众说法已而去分

五尔时善财童子已下。至而说颂曰。有两行半经。明善财闻法生信已勤求无上菩提向文殊师利说颂自叹三有苦轮及请法教授分

六说颂中。有三十四行颂明善财自嗟苦本以颂请法自利利他分。其此一段三十四行颂中。初四行颂自嗟生死苦因已下。有三十行颂。是叹文殊师利菩萨德。及请法门分

随文释义者。如初一段中四众来集。经云。无量大众从其城出及其列数但言五百者。此明约能发菩提心以五位十波罗蜜。成其数不从人为数。以五位修行中十波罗蜜互体有百为一中有十故。且如檀波罗蜜为主。余九为伴。戒波罗蜜为主。余九为伴。忍波罗蜜为主。余九为伴。皆仿此。如是百波罗蜜。于十住十行十向十地十一地升进见道治惑习气深浅上随行名殊。安立五百若约普贤行。总该法界无尽刹海。即有不可说不可说佛刹微尘数诸波罗蜜。今且但约五位中。一位有百波罗蜜。五位五百。前言一万龙皆发菩提心者。即明万行圆满。须达多者。此世善给。施无依怙者。亦名给孤独。婆须达多者。此云财施。日有善行。如是四众并一万龙。发菩提心。众数有五众。如龙众及五百优婆塞五百优婆夷。并是居世俗流。信心纯厚。童子童女皆是二十已下。年未弱冠。无染世欲。清信男女。名曰童子童女。年幼创启初心。归法流而受教。名曰童子童女。童者创蒙也。立下里为童。为年居未长立志德于闾里之间。号曰童子。年居长者能有清净信心。但云清信士女。已上列众。但随名下义。是所修之德。或以形貌立名。如大智居士女。以父之号故约德立名。余准知之。经云。威光赫奕者。明文殊师利身色盛明映于大众。如文殊师利观察善财名字因缘以初入胎时于其宅内自然出七宝楼阁者。此从因感果不可无因而有报生。明先世信心能信自心是具足白净无垢法身及无依住普光明智以为信种。名之为胎。如信位中普光明殿说金色世界不动智者。是以白净无垢法身。名为金色世界也。普光明智号为不动智佛为本无性可动故。即今号无明者。是为往世信此自心无明及一切众生无明。总是一切诸佛法身清净智种。以此信心。名之为胎。以此信胎生于世间。报得七宝楼阁。此信时以智慧观照力之所成就。云七宝及七伏藏者。并约七种助道分之所报生。已下七数例然。处胎十月者。于信心中。行十波罗蜜。世法满也。诞生者出世智生也。形体支分端正者。以八正道法之所成就故。宅中自然而有五百宝器种种诸物自然盈满诸宝器中间映相严者。明于先世信种之中信佛因果五位行门十波罗蜜五百行门七觉八正同异万行始终因果总在信中之所报得。是今生以此信还能发心。不离一生。一百一十城之法门。一时顿印无亏。信处成一百一十之法门。不出娑罗之林。而身遍游诸国。只为尘含法界性自如然智该三世古今一念。此乃约法界实。然不依凡情虚妄。余义向下对文方明。此已约因辨名约报辨因竟。经云。又此童子已曾供养过去诸佛深种善根信解广大者。明往世信种今生信满。尔时文殊师利菩萨已下。所谓一切佛积集法者。明积集十波罗蜜四摄四无量三十七品助道之分五位加行一百一十城之法门。一百一十城之法门者。以五位中有五十个所修之因果。即如前十住中十个慧菩萨。是即十个佛果。同号为月者是。如是十行中十林菩萨十眼佛等十回向中十幢菩萨十妙佛等。如是十地十一地。皆依此十回向中菩萨佛因果。如是五位五十重因果上。各具进修因果。分为一百。不离根本三世诸佛恒常法界体中十波罗蜜为一百一十。以初从十住之中。以方便三昧显发法身根本智慧。乘法界乘行普贤行。以治习气安立次第。治惑习气差别之门。以此一百个因果。以为治惑习之升降次第。十个波罗蜜下理智悲愿之因果。即是法界体中普贤常尔之行。与一切发菩提心者。以为履践之迹故。是故名乘如来乘直至道场。以初发心即乘法界中文殊普贤体用理智大悲愿行门故。即道场本之体用也。已下善财童子善知识五十三人。是入道五位中行相故。明前五位但说其法。恐迷其行今此文殊师利菩萨。欲令善财起求法之样。重明前菩萨五位中行相法则令其后学者仿之故。安立此五十三人。成一百一十重之因果门故。明于法界体中。安立文殊为法身佛根本智。普贤为差别智。弥勒佛是此文殊普贤理行中无作之果。以此三法。成一法界体用自在无碍之门。遍与五位中五十个菩萨。以为因果。还如前以法界体中十波罗蜜为所乘之行。随其胜进中五位上五十重波罗蜜。皆有因果。如是五十善知识中一中有二。五十中有百。通法界中本常行十波罗蜜。为一百一十。文殊普贤弥勒佛果。此三法但为一法界无功用中大用自在门。但与一切胜进菩萨作因果以明胜进之功。然自无因果故。犹如帝王自无阶品。但如威德自在。而与一切官属。随有功者而作阶品故

问曰。何故在此取弥勒佛为佛果。何不取毗卢遮那如来以为佛果

答曰。明毗卢遮那是已成之果。弥勒是当来之佛果。明如今毗卢遮那佛所初发菩提心。一念成当来弥勒佛果契会相应。故同于弥勒楼阁之内。会三世时劫日月。总一时故。明以根本智印印三世古今无前后故。经云。积集法说一切佛相续法乃至说一切佛次第法。总如上释说。一切佛众会清净法。明一切佛众会皆同一清净故。身土众会不相障碍。重重重重以相映彻故。自余如文自具。如此三十四行颂。初四行颂。自叹生死由三有为首轮回诸苦生老不休。已下有三十行颂。明善财叹文殊德并及请法。三有为城郭者。明善财自叹居三有中自固其身不出如处城郭。三有者。欲界有。色界有。无色界有。此三有身一切众生不能出离。憍慢者。非礼为憍。轻他曰慢。又有七慢。慢。过慢。慢过慢。不如慢。增上慢。我慢。邪慢。诸趣者。所谓见趣戒趣。又有三趣。邪定趣。不定趣。正定趣。又有四恶趣。又人天五戒十善趣。又二乘厌苦出世间趣。大乘菩萨净土趣。一乘菩萨智悲圆会未自在趣。如是等诸趣。随善恶言之。皆是门户所入之业。爱水为池堑者。以爱能津润生死故。如池堑。愚痴者。能迷真谛号曰愚痴。凡夫有八万四千。十地菩萨有二十二种随位不了愚痴。若随五位上一百一十种愚痴若了。成一百一十种解脱。贪恚火炽然者。三界烦恼以贪。为十使之首。恚为嗔之眷属。无明为总。覆慢为轻。自轻他。疑与五见俱能障道。共成生死之因果。疑亡见谢智乃现前。十使之中。疑与五见俱能障圣道。贪嗔痴慢能障修道者行。若于行中不以道治之。还于生死中随业流转不得自在。今以经文略。言其贪恚二门。余八总例其义。以此贪恚二障。一切善根不生故。如火炽然。魔王作君主者。所谓四魔。阴魔。烦恼魔。天魔。生死魔童。蒙依止住者。所谓覆障令心不明。名为童蒙。贪爱为徽缠者。前因贪起恚。此因贪起爱。以自缠缚。徽缠者。执缚罪人之绳。谄诳为辔勒者。明乐虚诳被制御故。疑惑覆其明者。以于正道生疑。趣入。诸邪道者。以于无性理智生疑即邪道生也。悭嫉憍盈故者。悭有五种。住处家舍。财物不乐。称赞他善。于法悕惜。不乐与人。是为五。嫉者。憎余胜己。憍者。自纵为憍。不抱礼故。奢者。不俭也。如爱恚慢嫉悭。但为下界五结。色爱无色爱掉举慢无明。通上界下界五结。以如是十使正结四魔。入于三恶道。生老病死苦不得出世者。已上善财叹三界生死苦因缘竟。已下三十行颂。叹德请法。如文自明。如是三界烦恼。初地二地治下界惑。三地治上二界惑。四地出三界。五地习世伎。六地出世慧具足。七地入生死等三界六道行行大慈悲。八地无功用智悲圆。九地佛用方满。十地普贤行周。十一地功齐法界理智恒然。十住法则一分与此十地行门法用相似。但胜进不同。十行但论无染行门。十回向中会融悲愿。如下五十三善知识具彰至位具明。第二文殊师利知根与法令其成行发生后学门中。约立五门。一明信心已发。二明圣者摄受。三明圣者劝亲近善友。四明善财请法。五明文殊指授修行所归

一明信心已发者。如经云。善男子。汝已发阿耨多罗三藐三菩提心者。是此信心菩提入位菩提。以三昧行方能显得理行。相显业尽纯明

二明圣者摄受者。经云。尔时文殊师利菩萨如象王回者。是摄受义。如大圣无方智圆形遍随根对现不背众生一切众生如应见者。皆悉对面时诸众生各不相知。但谓圣者独与我语。今言文殊师利见善财所请如象王回者。是知根采顾摄受与法故

三明圣者劝亲近善友者。经云。善男子。亲近供养诸善知识是具足一切智最初因缘。是故于此勿生疲厌。此一切智是菩提心无所得。因此而现名根本智。以无所得为体。而照现万法为用

四明善财请法者。经云。云何学菩萨道。有十一问请菩萨道

问曰。何故但云求菩萨道。不云学菩提心

答曰。为菩提无所得无所修无所学无所行。是故但求菩萨道学菩萨行。然菩提心自恒明现。如下妙峰山上得忆念诸佛智慧光明门者。明托事表法。以艮为山。为止。以约止心无念。妄想不生正慧现前。名为忆念。以正慧与一切诸佛无相妙理合故。以此无相正慧现前普照心境。身边等五见总亡万境虚寂。见亡业谢。名曰光明。故言忆念诸佛智慧光明门。此明三昧禅定是方便行。能显理智体用二门。圆周自在。乃至不可说三昧。总是现正智之方便行故。如十波罗蜜中唯智波罗蜜。是无功用自在之果。余九波罗蜜。是助显之行。从初发心住。十十互参。如炼真金转转明净。而令成就种种庄严。业亡智满。行周入因陀罗网法门。方可称法界。功堪任运。从初发心住。皆以菩提心无作用。无所修无所行为体。而求修学普贤一切无尽行门。以此但求菩萨道学菩萨行。无作菩提随行自明。以行行之中常有禅波罗蜜助显。体用理智转令明白自在故。大意初发心住以无念无作三昧加行方便。助显菩提。以菩提无体无性。与一切诸行作无住之缘。以此求菩萨诸行。以诸行即菩提无体性故。若于行外别修菩提。声闻缘觉及空观菩萨菩提。非一乘文殊普贤理智万行悲愿自在菩提。以是如来对权教菩萨。说诸行无常是生灭法。以权教菩萨修行。法明空观破三界有。如来对此说诸行无常。未明三界诸有即菩提用故。以此一乘实教菩萨。但求菩萨道行菩萨行。即菩提用。明理智体用总该不别求也。若也别求菩提即体用各别二见恒存。不名乘不思议乘故。是故但求菩萨道无别菩提也。以明菩提无求无发心无所行无处所无问无答无得无证。行一切行具普贤道。无行无修。是菩提大用圆满故。但求菩萨道学菩萨行故。始可得名初发心时便成正觉

五明文殊师利指授修行所归者。经云。善男子。于此南方有一国土。名为胜乐。其国有山名曰妙峰。于彼山中有一比丘。名曰德云者是也。又于此知根与法令其成行发生后学门中。直至经末。长科为八段

一从尔时文殊师利如象王回已下。至尔时文殊师利菩萨说此颂已。并颂。有二十二行。明文殊师利劝发善财童子亲近善知识。明趣入十住以定会理契真门。即妙峰山上德云比丘所得忆念诸佛智慧光明门。是以次向下至王女慈行童女。有十个善知识。总是十住位中善知识也。从此妙峰山已下约立七门

一从信趣入十住以定会理契真门。十住品是

二依真发起诸行门。即善见比丘并已下。共有十善知识。是十行品是

三理智大悲愿行会融门。即从鬻香长者青莲花等。已下十善知识。是十回向品是

四蕴修悲智成德门。即夜神婆珊婆演底并已下共有十善知识。是十地品是

五悲终起智成佛门。即佛母摩耶夫人并下共有十善知识。是十定品已下共有十品是。

六修行已满佛果门。即慈氏如来。是如来出现品经是

七法界自在无功大用如因陀罗网互参圆融门。无功法界大用。是法界品是。明总法界该括所收。如是五十三善知识起此行门。方便令发菩提心者识其五位进修行门。令易解故。前虽法说在行恐迷。是故令善财重起行门。表示令学者不错谬故。第一从信趣入十住以定会理契真门中。从尔时文殊师利菩萨如象王回已下。至愿学普贤乘并颂有二十二行经。于此段中分为四段

一尔时文殊师利菩萨如象王回已下。至是故于此勿生疲厌。有五行经。明文殊师利称叹善财发菩提心劝亲近善知识勿生疲厌分

二善财白言已下。至云何令普贤行速得圆满。有五行半经。明善财请问十一问菩萨所行分

三尔时文殊师利菩萨已下。可有一行经。明文殊师利说颂赞叹善财分

四正申其颂。云若有诸菩萨不厌生死苦则具普贤道一切无能坏者。明以生死苦为菩提即无所坏若离生死苦修菩萨行发菩提心即有所坏。何以故。即有生死涅槃染净二障所坏。即有是非二见断常所坏。又云若入方便海安住佛菩提能随导师学当成一切智者。明以大愿大悲万行海为方便方可安住佛菩提。若于一切法一切行。一法不明。一行不行。即菩提心不得圆满。以菩提心无障碍无体性。一法一行上有取有舍。即有障碍但以法界普光明智印印之。无法不彻。以此但求菩萨行满。即菩提心圆满。以菩萨行与菩提心无一不俱无合散故。二俱不可得故。如是而行菩萨行故。生死涅槃二俱不可得故。住于生死安住涅槃。如是修行一切菩萨行。长大慈大悲大愿。满普贤道故。自余如文自明。又第一从信趣入十住以定会理契真门中。从尔时文殊师利菩萨说此颂已下。至德云比丘当为汝说。有十二行半经。分为五段

一从尔时已下。有两行半经。明文殊师利叹善财发无上菩提心分

二善男子已下。至倍更为难。有两行经。明叹善财求善知识倍更为难分

三善男子已下。至应决定求真善知识。有一行经。明求一切智应决定求真善知识分

四善男子已下。至勿见过失。有两行半经。明文殊师利教诫善财见善知识勿生厌足勿见过失分

五善男子已下。至德云比丘当为汝说。有四行半经。约有五法。一示善知识所居方面。二示善知识所居国土。三示善知识所居处所。四举善知识约德立名。五举善知识道德堪能演说何法如文具说

新华严经论卷第三十三新华严经论卷第三十四

        长者李通玄撰

从此已下七卷。总是善财善知识。自此已下十个善知识是十住门

一示善知识所居方面者。何故令往南方。以明托方隅而表法。以南为正。为离为明。以离中虚。以中虚故。离为明为日。为九天。在身为头为目为心。心达虚无智日自明故取之像表其道也。是故经云。明炼十方一切仪式主方神。方者法也。但取其法大像无方如日行于天明丽于地。智行于空。明丽于万物。无不知无不明。取之一法十方混然

二示善知识所居国土者。南方有国名为胜乐者。为明理智虚无能净烦恼。名为胜乐

三示善知识所居处所者。其国有山名曰妙峰。无念静禅名之为山。心空智现名之为妙理。净智明慧能破惑名之为峰。以艮为山。为止。为童蒙。为小男。为门阙。以正为初。明以三阳爻生之始。为正月。一下止则正字也。以十一月一阳生十二月二阳生正月三阳生故取。之为正月故三。阳生故以三为正。又三阳生处火生于寅。以火为日。日生于寅。以日生于寅。是明初生处故。名为童蒙小男位故。取之以像。表之以法。以文殊师利居东北方清凉山者。取摩竭提国菩提场之东北方。此山是此南阎浮提菩提场之东北。是此阎浮提之众山之王。以艮为山故。万菩萨于中止住。是文殊师利主伴万行圆满之侣也。故以文殊主法。身根本智之妙慧。为一切诸佛启蒙之师。有一切处文殊师利。亦乃一切众生皆自有之。皆从此法初入圣智也。初生佛家。与一切诸佛同一智慧解脱知见。从兹之后学差别智发起愿行成大慈悲。号曰普贤法界行也。是故如来取像世间法则用表其法。令易解故。即以胜乐国妙峰山取像。明其三阳生处艮以为止。以止则明初生故。以明初生号曰童蒙。亦以文殊师利以发蒙入圣之初故。故号文殊为童子。菩萨因化立名故。以发起一切众生。入无相妙智慧故。此明以方便三昧现根本智。初生一切诸佛智慧家故故立名也。故以取像表法。令学者先以心无念虑寂静不动如山王。无相妙理智慧便现。自心智慧得解脱。清凉即不要身足登山也。是故十住位于须弥山顶上。说十个随位升进佛果。皆号之为月同此。妙峰山德云比丘已下十个善知识。创从凡得法清凉乐也。此明善财举行用彰十住门。言妙峰山者。意明从定方能显发自心根本智慧。如诸佛见万法无性万法无相万法无依万法无有本末住处。契此法已。名为住佛所。住方得见亡业谢。生圣智流中。学差别智。成就法界无限普贤大用。广化无尽一切法界众生。皆使入于根本智之知见故。亦可凡初学先入山乐静方学定心用现正智。亦是方便。亦可得名胜乐国妙峰山也。以心离俗境乐山寂静亦是胜乐义。引凡方便种种利生。但不住其中也

四举善知识约德立名。名为德云者。以德云能雨法洒润众生令得清凉之义。比丘者。此云灭诤。以灭有无是非烦恼之诤。故云灭诤。以身边等五见及有无二见能障道故。先须以无念无思三昧止之正智方现。故云灭诤。故以妙峰山表其比丘三昧行。智现定亡寂用自在。方能说教以润童蒙。名为德云。故居艮为蒙位。以止是润生启明之。初以比丘德云居山之顶。取像表法。明此位从信心凡夫。创始以三昧加行启蒙。入圣位中。十住之首至法顶故。与无相妙智慧会处。号为妙峰。以妙智慧能说教处润益含生号名德云。修学如是方便现其自心正智现前。其妙峰山德云比丘之义。总在己躬。乃至文殊普贤佛果。总皆自有。以方便三昧理智现前利众生行。行之。即是一。如经具明。此明于法界品中安立如是五位行门。明五位方便修行行门总以法界佛果为体。以法界普光明根本智具普贤差别智为大用故。始终本末不移此也。以进修生熟处安立诸位。起一百一十城之法门。总共同一十波罗蜜行。一三十七道品一四摄四无量心。总别同异成坏六门在其中也。以智照之可见。一百一十城义如前福城东已释讫

五举善知识道德所能者。此善知识堪说示菩萨行之加行。具普贤行五位门户。是故文殊令善财问德云比丘。云何学菩萨行。云何修菩萨道。乃至云何于普贤行。疾得圆满。德云比丘当为汝说。此是入十住之初心名初发心住。又尔时善财童子闻是语已欢喜踊跃已下至我唯得此忆念一切诸佛境界智慧光明普见法门。有三十八行经。义有十一门。一得闻善知识名欢喜。二顶礼文殊足下绕无数匝辞退南行。三至处求觅德云比丘。四求经七日。五见比丘在别山上徐步经行。六右绕三匝。七申请所求。八德云叹善财二种难法皆能发行。九先举善财所求十种菩萨之行。十自申己德授与善财。十一我唯得此忆念一切诸佛境界智慧光明普见法门。是都结自己当位法门授与善财竟。已下是更推胜进前位

一得闻善知识名欢喜者。经云闻是语已欢喜踊跃。举身离地为踊。再踊不已为跃

二顶礼文殊足下绕无数匝辞退南行者。头顶礼足。以已之尊高。至彼之足下。是敬极之礼也。绕无数匝敬顺法心辞退南行。升进明智

三至处求觅德云比丘者。明至胜乐国妙峰山。表无染寂静为胜乐。身心不动如山。是习定也。十方求觅是观也。是十方观圆融心境。使无边等虚空故

四求经七日者。明七觉分推求胜进除沉掉心也。处定曰沈。出定曰掉。去此二障

五见比丘在别山上徐步经行者。表同其体。已登山顶义也。明初居定。体犹有定心以七觉支分推来正觉法身本无定乱体故。初心有禅可定。故云遥见德云住居别山顶也。徐步者。不居乱体也。经行者。表不住净心也。定乱两融方明契会。又虽得同十方一切诸佛正觉慧现前。自此方堪求菩萨之行成普贤行。为明不住用故。故云徐步不住定故。修菩萨行故。故云经行。夫修道者。皆须信心。之后当须要以定门以为方便。得定之后方堪起十方观七觉支观。用会心境遍周。定乱双融。身边见谢始名见道。方堪修菩萨道。具菩萨行。随俗多生在真一念

六右绕三匝者。胜进敬顺体会心成也。右绕者。左尊右卑以自卑已顺尊正教。三匝者。一三五七九是阳之位。二四六八十是阴之位。阳生阴杀。以三生义也

七申请所求者。经云我已先发无上菩提心而未知菩萨云何学菩萨行如是乃至云何于普贤行速得圆满

八德云比丘叹善财二种难法皆能发行者。叹菩提心难发先已发。菩萨行难修今能行。云我已发无上菩提心者。已于文殊师利所发菩提心。为知菩提无证修无所求故。但求菩萨方便三昧加行。其菩提心自然明白无垢。犹如空中有云云亡其虚空自空。不复云求虚空也。以明但修菩萨三昧观照以治执障。然菩提心无有修作留除之体。在凡不减在圣不增。是故今以妙峰山顶。以止观二门七菩提分助显方便菩提心自明白。及至菩提明白即菩萨行诸三昧即是菩提。不复别有菩提而自明白。以明菩萨处于世间修诸万行。世间万行乃至菩提涅槃性自离故。以将此法教化迷流不了此者。而令悟达性空无垢之智。以净诸业令苦不生。名为大悲。犹如化人教化幻士。以智观业。随时随根。十方等利。无心意识。智幻利生。以此义故。但求菩萨一切诸行。以明即行是菩提一切无生灭故。云我已发无上菩提心者。以明信心菩提虽未有三昧加行显发以知无所修无所求故。今菩萨行者。以明方便三昧相印。方明行及菩提如实无二。于此之中不可说言诸行无常是生灭法。经云一切法不生一切法不灭。若能如是见诸佛常现前。以是下文。得见四维上下十方无数佛等。为得此见解故。如来于三乘中说诸行无常者。为执诸行作实者说。非为大根众生顿受法界佛乘理智体用无碍者说故。是故发菩提心者。须识教之权实。可以堪发大心

问曰。何故不于文殊师利一个善知识边求法。岂不足耶。何故须经历五十三善知识处求菩萨行也

答曰。明治习气之浅深。修差别智之广狭。大慈悲之厚薄。摄化之多少。以此安立五位修行法则。随位善知识五十三人。一百一十因果。总别同异成坏之相。令进修法界不谬。不滞其功。不迀其行故。从此妙峰山。以方便三昧加行因缘。显自法身自体清净本无依住。普光明智与菩萨行寂用无二门已下诸位以普光明智用修差别智。及治习气。并以大愿起悲智门长养大悲行周法界。如下具明一一次第

九德云先举善财所求十种菩萨之行者。从所谓求菩萨行已下。总有十种菩萨行。是总举十住十十行十十回向十。十地十十一地十。如是五位中各十十。总在此十种菩萨行中。且如初第一所谓求菩萨行者向十住中。配初发心住。以檀波罗蜜门为主。余九为伴。以方便三昧为檀行体。能舍一切法故。二求菩萨境界者。配治地住。以戒波罗蜜为体。余九为伴。以法身根本智为戒体。大悲及差别智为用。如海云比丘所观察大海见佛出兴。达十二缘生成根本智。便以差别智说普眼经。及十王是悲智之行。如下至位方明。此同十地中第二地治欲界惑。三求菩萨出离道者。配修行住。此同十地中第三地。修上二界禅超彼禅定位故。治上二界惑。如此修行住中第三善知识。于海岸国善住比丘。在于虚空中来往经行。明得不住三界及禅定。得智自在故。十王恭敬者。明智悲并济不偏修故。至位方明。此以忍波罗蜜为体。余九为伴。此明三界惑尽是出离道故。四求菩萨清净道者。如十住中第四生贵住及十地中第四地。三界心尽出世智现前。方学世间文字句义智。五住五地方满。六住中如海幢比丘得离出入息。寂灭神通化身周遍十方。如是十种所求所修菩萨道一中。十十之行五位齐彰。一一如上配之。于中意况文义炳然。不悟读之虚谈且过。一一须得其意。如十住法。与后位及十地作样。已后诸位仿此规模惯习已终。方依初法

十自申己德授与善财者。经云。善男子。我得自在决定解力信眼清净智光照。曜普观境界离一切。障善巧观察普眼明。彻具清净行往诣十方一切国土。恭敬供养一切诸佛。此明举本果法令凡信乐修行从初发心修行惯习十地功终。方依此初时本样果法也。还以法界中时不迁智不异慈悲不异愿行不异之所成就。以于法界大智无延促中修行故。不如情解。有修行者莫作延促。时分修学。应须善观法界体用。莫如世情作一刹那计作三僧祇计。如法界中都无修短远近故。以此解行如法修行。于诸境界善照生灭。令使执尽而成智之大用。于自心境莫浪摄持。但知放荡任性坦然。习定观照执尽智现。生灭自无业垢自净。会佛境界同如来心。佛见自会非由捉搦。谩作别治令心狂惑。但自明心境见融执业便谢见亡执谢。一切万法本自无疮。智境朗然名为佛国也。无烦强生见执。永自沉沦。自作自殃非他能与

十一自此善男子我得自在决定信解力已下至善男子我唯得此忆念一切诸佛境界智慧光明普见法门。有十九行半经。明普见十方一切诸佛又诸国土境界无碍门。是此位中之果也。此明本来如是佛境清净。比来妄作客尘。今从文殊师利所得决定信眼。以止观二门七觉支分。至此真境。契会无差别。普见一切众生心境及以自心本来解脱佛国。此名初发心住。以自心会佛所住故。以檀波罗蜜为主。余九为伴。自此已下但有所见佛及佛境界。总是位中之果也。自此已下。推功前位。治地住中已下。一一善知识边。皆有本位升进二门。第二治地住善知识名字法门。如下一初升进门中。从岂能了知诸大菩萨无边智慧清净行门已下至辞退而去。有三十八行半经。是推德胜进分。于此段中约分四段。一岂能了知诸大菩萨无边智慧已下至云何能知能说彼功德行有二十九行半经。明仰推胜德令善财进修分。二南方有国名为海门。是示善知识处。三彼有比丘名为海云。是示善知识名。四礼德云足是辞去而升进前位。此明一一位中与十法门令入授十法门令修。皆一位有正入本位之果授前位之因。已下仿此例然。初二十九行半经。明未申善知识名玄叹其德自推无能。后九行半经明举善知识名重举十法而令预闻一。一如经具明

第二治地住本位门中复分为五段。一尔时善财已下正念观十法。二南行至海门国。三至海云比丘顶礼其足。四正申所求。五海云比丘称叹善财示所观法。如海门国者。明观生死海为。广大佛海。海云比丘者。因所观法立名。其心如海。以法润生如云。又性戒如海不宿死尸。一切生灭死尸至于根本智海。皆为智海无生灭故。五海云比丘称叹善财与所观之法者。所谓观察大海。云我住此海门国十有二年者。明不离十二缘生生死海故。如是十二有支。一切凡夫无明所覆常处其中。权教菩萨及以二乘。皆厌而舍之。一乘菩萨以此无明十二有支。以为如来一切智智之海。为大智海无有生灭。本来如是凡夫不了。妄系生死无明故。云我住此海门国十有。二年。经云常以大海为其境界已下有十种思惟大海。意明一切众生十二缘生生死之海广大无量。无有中边性相可得。便为佛海思惟大海无量众宝奇妙庄严者。明观生死缘生海。便成自性清净佛之智海。即一切智宝功德庄严思惟大海。积无量水者。以诸爱水为大悲水思惟大海。水色不同者。根本智中起无量差别智慈思惟大海。无量众生之所住处者。以明佛海中有无量众生之所住处不觉不知思惟大海。容受种种大身众生者。明无量菩萨咸处生死海中。一一身土咸满其中。如影如光不相障蔽思惟大海。能受大云所雨之雨者。菩萨心海堪受大云诸佛法雨思惟大海。无增无减者。诸佛智性之海无有增减。乃至四种无过广大深广。便见海中有大莲华。忽然出现其上有佛说普眼经。意明自观生死海。便为自己如来清净智海。自佛出兴根本智差别智。究竟不离此生死海中圆满故。十力四无畏一切智智海皆回生死海广大业力而成就之。生死业果尽一切智智海如是。成自己如来广大智海普贤行海。不离一切众生及自己十二有支缘生行海中。若离此者别有成佛处所法者。无有是处。从海出莲华。其莲华上所有庄严众宝。是达无明及诸有支为大智海。以智随行功德报生。因陀罗者。主也。尼罗者。青色。此宝青色为众宝中之主。为莲华茎芬敷布濩者。言此莲华开敷广大遍布大海。此明以行随智用无染业所成。百万阿修罗王执持其茎者。百万随智用处生死而不没。像阿修罗处大海而才没半身。表万行随智以智为主。明智悲万行处生死海而恒不没。一切众苦波涛故。此明根本智差别智大悲万行一时同举。明前妙峰山得佛境界无相智慧光明海但得普见诸佛智慧光明境界门。此治地住中。以将无相智慧光明。照十二有支。成根本智。差别智。大悲万行齐备。百万摩尼宝庄严网弥覆其上者。明以根本智起差别智。设教遍周之所报生。百万龙王雨以香水者。明以智随悲行雨戒定慧解脱知见香水浴众生心垢。百万迦楼罗王衔诸璎珞及宝缯带周匝垂下者。智随万行垂大慈悲。同于生死引接义也。百万罗刹王慈心观察者。罗刹王者即毗沙门王。主令此众也。此云持国。在须弥北面而居。明守护义。取其像以表法。明菩萨以大慈悲常居生死海守护众生。令一切众生慈心相向。百万夜叉王恭敬礼拜者。取之像表离憍慢残害。夜叉常恭敬。号之为王。明胜于生死恶害心故。明主当护持生死恶害不生自在如王也。百万乾闼婆王种种音乐赞叹供养者。明法乐以乐众生故。百万天王雨诸天华鬘香及衣服幢幡盖等者。明广大饶益皆悉自在。万事备周如天王。已下例然。总明回生死海中无量不善。作无量善根。表以十王。明于生死海达无明十二缘行一切不善。成大智大悲善行满足。寄喻如王。举诸宝庄严充满大海。义亦如之。以回一切不善行。作一切善行之所报生。随智随悲庄严满刹。皆以无为无性智法印。普印生死海。总成福海。以法身无依住自性清净普光明大平等智印。印生死海。总成法界解脱法门。以差别智印。印众生根之所调伏。而为说法。号之为佛出兴也。普眼遍知诸法缘起。善知总别同异本末生起。号之为普眼法门。应当如是观生死海。观如来海。观如来无差别智海。观如来差别智海。观如来大慈悲海。乃至普贤行愿海无边法门海。总在此一切众生十二有支生死海生。若出此海外。别有成佛处所。无有是处。当知诸佛及以国土生居此生住居。此住无别处也。从时海云比丘告善财言善男子汝已发阿耨多罗三藐三菩提耶已下。至善男子我唯知此普眼法门。有九十二行经。是正入本位法门。从如诸菩萨已下。是升进前位法门。前妙峰山以止观门显诸佛境界。智慧光明普见法门。以成真谛。此位直以智慧观察世间俗谛十二有支为佛境界。通修大悲普贤愿行。以戒波罗蜜为主。余九为伴。约智三界通观同治。约位偏治欲界惑障。已下诸位。但有所见境界。及如来名号。总是自心佛果所会之法。若自心不会对面无睹见之期。第三修行住。一从如诸菩萨摩诃萨已下至辞退而去。是此位中推德升进。二尔时善财童子已下至我唯知此普速疾供养诸佛成就众生无碍解脱门。有八十行经。明入本位法门。于前升进门中。从如诸菩萨已下。至辞退而去有十三行经。明升进分。于此段中约分四门。一叹推先德。二示善知识住处。三举其名号。四礼敬辞去。文义如经自具。如从此南行六十由旬者。南行如前所释。六十由旬者。明此位治上二界四禅四空八禅惑也。过前位欲界六天业故。故言六十由旬。海岸聚落者。明超过欲界第六欲天故。此位治上二界住禅息念障。约升进之德立名。此位治三界惑尽住无所住。名为善住。此位与第六海幢比丘得无三界业见。齐有习气。未得第六住寂灭定神通自在。又世间文字技艺未具。且得一分出三界粗业。得一分神通。未于世间中出世间。即如下海幢比丘是。三界定乱二业不能拘留也。第二入当位法门中。约分五门。一念善知识所授之教。二次第南行。三诣善知识处。四见善知识恭敬礼拜。五正申所求。见此比丘于虚空中来往经行者。明不住上二界息心住念禅。不住出三界禅。不住不出故言来往经行。十王恭敬供养。明摄众生行遍故。表十波罗蜜行智自在故。如王空中庄严。约法空中起行报生龙王。表智自在。震雷明法音普震激电。明智慧破惑。紧那罗王奏众乐音。明以法音悦乐一切众生故。摩睺罗是恭敬义。阿修罗是处生死海不没义。迦楼罗王作童子形婇女之所围绕。是离慢谦下智悲义。罗刹王者。是住生死海。大悲守护众生义。夜叉王者。是大智守护众生义。为能行于虚空速疾故。如智速疾自在故。梵天王恭敬义。净居天空中与宫殿俱。表智悲自在含育义。如是皆云不思议数者。皆表行周万有普遍含生故。此第五正申所求中请菩萨所修十种佛法。并求十种不舍之法。具如经文。时善住比丘告善财言已下。是正受其法。经云。善男子。我已成就菩萨无碍解脱门者。明得法空智慧。在空中经行。明不着静乱。于染净二障不能留滞。名为无碍解脱。得解脱已。若来若去若行若止。随顺思惟观察即时获诸智慧光明。名究竟无碍。从此已去即他心宿命神足等十无障碍。明以法空观察三界细习。净业现前。即得此十无障碍法门。此明以法空观照力治三界习气。及出三界习气已。自然而得此十无障碍法。是故叹善财言。今复发心求问佛法一切智法自然者。法明佛出世一切智法用照世间。意明以所得法空用治染净二习。神通道力自然显著。一切自在皆自然现前。已下至我唯知此普速疾供养诸佛成就众生无碍解脱门。是都结所入当位法门竟。已下以明升进前位门。此段以明将方便观照门佛智自然智神通道力自至以此不舍方便而成就佛法。不舍佛法成菩萨行教化众生。此以忍波罗蜜为主。余九为伴。此三比丘明入十住中得出三界解脱心。还以比丘表之。已下弥伽是俗人居住市肆。明处烦阓而不乱故。教诸人众轮字庄严法门者。明修世技文字令圆满故。意明先修出三界解脱方修世法住于生死故。约智一位通修诸法。约位偏修世智。为明前三知识已得出三界解脱神通故。先修出世方学世间。自在无业不染着世间故。又以出世间智学世间智易明了故。第二升进前位中。从诸菩萨持大悲戒已下。至辞退而去。有九行半经。约分为五门。一叹推先德。二示善知识所居之国。三示其居处。四举知识之名。五辞退而去。国名达里鼻荼者。其国在南印土境。名义未译。弥伽此云能伏。为出世智。已恒现前。世间智已得具足。真俗二智已满。能伏邪见异论故。故名能伏。亦名为云以能有德荫俗雨法故。故名为云。城名自在者。明出世智已得现前。于世名言义智自在。故名自在。此依主立名也

第一正入当位法门。从尔时善财童子已下至妙音陀罗尼光明法门。有六十七行经。约分为十门。一正念其所授之法思惟胜进。二南行至处推觅弥伽。三见已致敬礼毕。四正申所求。五弥伽遽自下座五体投地敬初发心。六散金银华无价宝为座令善财坐上。七称赞善财而能发无上大菩提心为世所依。八弥伽面门放光集众。九弥伽为众说轮字品庄严门。十弥伽授与善财妙音陀罗尼光明法门。自我唯知此妙音陀罗尼已下。是推德升进。弥伽所以遽自下座五体投地致敬善财者。遽者疾也。明弥伽致敬能发大菩提心者。与十方诸佛。同一体性。同一智慧。同一解脱。人天所依何得不敬。以善财先于前三善知识。已得出世菩提心。已得同于十方诸佛法身根本智。至弥伽所。学世间差别言音名字句义智。明世间俗智。敬出世间真智慧故。以明约真而有世间俗智。即真俗自在故。故城名自在。是以弥伽敬彼善财所得诸佛出世间智慧。是世间智慧根本故。是以敬之。以表俗谛差别智敬真谛根本智。以俗智是根本智中起故。令后学者贵出世道根本智故。以根本智与一切众生作无明生死之因果。善财初觉。弥伽敬之。十方一切诸菩萨恒常顶礼初发心。以贵初觉根本智。是出三界智慧相应。与一切诸佛智慧解脱。同一体性故。普贤行海因兹而起。是故弥伽敬之而礼。又表无知法慢故。又此第四生贵住。明三界业谢。名生在佛家。第四地亦名生在佛家。与此住位同知同得。同见其法。依本而安立之。修学者。初生后熟。轮字品庄严法门者。明于一名字法门于一音声。言音无二体。名字无二性。庄严种种名字。以为助伴。而为人天六道众生。说种种法门。令生欢喜令得解脱。然其不离无声一声无名一名。为随顺众生世间言词故。说一切世间诸法。无时。即以无名字为主。即以有一切出世间法为庄严。若说无有出世间法时。即以有一切世间为庄严。如是互为主伴。互为庄严。有无缘起皆无自性。将用教化众生。随根开解令得解脱。众生及名字言音皆无自性。以此名字圆满清净音声无所障碍。以一音声说无量名。皆以一音声。与无量名无量字作体故。即无量名无量字总是一字故。以声性无体故。无量名字与一切声作体故。即以名字体。自无能所分别性相故。以众生自无性故。以此无声之声。无名之名。无说之说。教化一切无性众生。令其破业至其本地又以无依之智。无声之声。无名之名。犹如虚空。遍一切六道众生音声。同其类音为其说法。令其欢喜。然身心智慧名字六根。总无受者说者。然一字中遍含多字之义。互为主伴。然亦各不相知无彼无此故。是故当知。一切名字。皆以有无二字为缘起。若说一切法有字时。即一切有法自具无故。自相成坏自有自无。自在说一切法本自无。即有法自具。以有无自相成坏故。即无与有自在从有无体如法缘生无尽名言。互为主伴。随世安立更相成坏。皆一一字中有无尽义。犹如帝网影像相入。若究之本源皆约缘有各无主宰。当知名不与声作声。声不与名作字。智慧本无。犹如虚空。遍一切处。等众生界。以智体性随其类音。皆令欢喜而得解脱故。名妙音陀罗尼光明法门。此第四生贵住善知识。以精进波罗蜜为体。余九为伴。若约智通修五位。若约位偏修俗智轮字庄严法门。前三善友明出世智慧。明三比丘表之。此弥伽及解脱长者二人。明处世间解脱故。还以俗士表之。余义如文自具

第二升进。前位门中。从如诸菩萨摩诃萨已下至辞退而行。有十四行经。约分为四门。一推德于先。二示其善友所在。三举善友之名。四顶礼辞去。此不推别有国土但南行有一聚落者。明同处俗流。以精进波罗蜜与禅波罗蜜大体不二故。所以不别国也。为此二友并是俗流故。明从真入俗以和会真俗无二门。世与出世体无有二。第一正入当位法门中。从时善财童子已下。至善男子我唯于此如来无碍庄严解脱门而得入出。有一百四十行半经。于此段中约分十门。一正念所授之法思惟胜进。二渐次游行十有二年至住林城。三推求解脱长者。四见已致敬正申所求。五解脱长者即入菩萨三昧。现其身中十方各十佛刹土。答善财所请令其同入。六解脱长者从定而起。又以言说说其定中十佛境界大会道场。七明解脱长者随心应念诸佛现前。八心念无体见佛如影。九心无表里遍至十方而无去来。十善男子我于此如来无碍庄严解脱门而得入出。是正示三昧之名及出入自在分。自此已下是升进前位。云渐次游行者。明胜进不住于前法也。十有二年者。如前第二海门国海云比丘住海门国十有二年。明直观十二缘以为出世间解脱。以表比丘是出世解脱故。以生死海为佛体故。善财来至此住林城渐次游行十有二年。为明十二缘生法中行于世间。然以十二缘生以为禅体。以解脱长者是世间俗士。表处俗行真名为解脱前海云比丘。不住生死。观十二缘生。得出世心。此解脱长者。于十二缘生法中。处于生死。不坏缘生。不着缘生。故云游行十二年。是不住义故。是生死涅槃无二义故。是生死涅槃无出没义故。若约智通治。以十波罗蜜为体。此约位别治。以明同别自在。以此第五禅波罗蜜门。以法界自体无作禅中诸有缘生性自离故。一切心境莫不自是法界无碍解脱禅定林故。是故城名住林。一切心境作而无用。性自住故。推求者。观察胜进也。得见解脱长者者。明以真会俗真俗自体本性解脱也。见已五体投地。真俗无依五位同会也。亦明五蕴十二缘总禅林也。合掌者。真俗会而不二也。已上以观照禅定冥会。已下以言更申所求。已下入三昧十方各现十佛刹者。明定体遍周圆满故。以十为圆数也。又已下以从定中所见十佛如来及上首菩萨。是三昧所现自位佛果及行故。又已下随念而见诸佛者。以自心应真是佛故。所念皆是佛境界更无余也。明自心是佛诸念总佛。余如文自具。此是第五具足方便住。以禅波罗蜜为体。余九为伴。若以智境之中。即五位通修。若以约位之中。偏治真俗静乱二障。会五蕴十二缘。为法界性自禅用而无作缘生之定。门以明一切世间心境总皆禅也。第二明升进前位中也

新华严经论卷第三十四新华严经论卷第三十五

        长者李通玄撰

如诸菩萨摩诃萨已下至辞退而去。有十六行经。约分为四门。一明推德于前。二示善知识方所及国土。三举善知识名号。四善财敬恋善友流泪辞去

第一推德于前者。明解脱长者推德于前位善知识有十种殊胜。劝令善财进求加行。第二南行。如前初位已释。至阎浮提畔者。明此位正心住。是得出世间及处世间智慧神通之极畔故。故云阎浮提畔。唯得世间出世大悲心。未得入俗同缠行圆满大慈悲心故。故以比丘表之。于世间中出俗相故。后位即明入俗大悲心圆满。即以优婆夷满愿表之。有一国土名摩利伽罗者。此梵本未译。有比丘名海幢者。明约以德智慧如海能破众生业惑处。名之为幢。幢者摧坏义故

第一正入当位门中。从尔时善财童子一心正念已下。至我唯知此一般若波罗蜜三昧光明。此一段经约分为五门。一正念前法令其增长。二渐次南行至阎浮提畔摩利聚落。三周遍求觅海幢比丘是进求观照。四乃见在经行地侧结跏趺坐入于三昧离出入息无别思觉。五明入三昧中身分出众十方教化。何故在经行地侧结跏趺坐入于三昧表寂用自在。以经行地是用三昧是寂。表依用有寂。地侧者。表不住寂用之中而任运自在故。离出入息。明称理而寂称理而用性自遍周非同二乘作寂灭证也。此同十地中第六地也。以十地行依此十住行样。修行至彼同此本故。是故第六地菩萨得寂灭定神通现前。此是随空慧寂用门十地大悲寂用。从第五身出众海十方教化中。约有二十三种法门

一足下出无数百千亿长者居士婆罗门众周遍十方者。表足是所行之行还从其中出行故。为长者居士婆罗门是世间仁士之行故

二从两膝出无数百千亿刹帝利婆罗门众皆悉聪慧者。以两膝是起止坐卧卷舒自在之所由。膝还出清净王种。表智制生死如王自在。刹帝利者。是王种也。婆罗门者。是净行也。表智随生死自在。如王无染也。聪慧智能明白万法故。种种色相者。从智化现也。余皆是智中之行故。以义取之

三从其腰间出等众生数无量仙人者。表腰间是世间行五欲之境。表以智幻生同众生行利众生事。自无五欲也。故出仙人

四从两胁出不思议龙及龙女众者。表两胁是覆荫义故。于中出龙雨润众生故

五从胸前卍字中出无数百千亿阿修罗王。皆悉示现不可思议自在幻力。令百千世界皆大震动者。胸是勇猛义卍者清凉义故。于中出修罗众。表精勤勇猛震动摧破烦恼魔军高慢山王谄爱宫殿故。令清凉故

六从其背上出无数百千亿二乘者。表背是背众生之方所。还从其中出二乘众。表二乘背佛大智大悲万行利众生事及法界体用故

七从其两肩出无数百千亿诸夜叉罗刹王者。表两肩是荷负守御之处。还从负中出夜叉罗刹可畏之状。守护行众善业之众生。及向十住及正入十住十行位者。乃至现作执金刚神。守护诸佛及佛住处

八从其腹出无数百千亿紧那罗王及女。及出无数百千乾闼婆王。及各奏无数百千天乐及歌赞叹一切诸佛及法者。表腹包含众法义。还于其中出歌咏音乐之神称赞诸佛及法故

九从其面门出转轮王者。明口是转法轮王之所由。还于其中出轮王之众故

十从其两目出无数百千日轮普照地狱趣者。表目是慈悲破暗处故。及一切众宝国土。以作种种光明庄严显曜。及照一切众生无量事业

十一从其眉间白毫相中。出无数百千帝释者。表眉间白毫相中道十地之果。还于其中出帝释身。表住于中道。得法之顶者。能为世主主导众生以帝释号能主故

十二从额上出无数百千亿梵天

十三从其头上出无量佛刹微尘数诸菩萨众者。明修行至法之头表行遍满故

十四从其顶上出无数百千亿如来身。明佛果故。如随位雨法。如经自具

十五又海幢比丘从身一切毛孔一一皆出阿僧祇佛刹微尘数光明网者。表全身总是法界般若波罗蜜妙慧三空无碍解脱教众生之光重重无尽故

十六尔时善财童子。一心观察已下。是善财观察善知识所作三昧境界事业

十七六月六日已下海幢出定善财称叹

十八圣者已下是善财问三昧之名

十九海幢比丘举三昧之号名普眼舍得。又名般若波罗蜜境界清净光明。又号普庄严清净门

二十明海幢比丘举修般若波罗蜜门所得三昧有百万阿僧祇三昧庄严

二十一善财重问三昧境界

二十二海幢比丘重说此三昧。为说二十二种无障碍法

二十三我唯知此一般若波罗蜜三昧光明。推德于先。令善财升进善财以如上十法。观察海幢比丘。又住立思惟观察经一日一夜者。明檀波罗蜜。七日七夜者。明七支戒。半月者。忍波罗蜜。以明忍但自益不益于人故。半月表之。一月者。以明精进自利利他故。一月表之。六月者。第六住也。复经六日者。是第六波罗蜜故。以为海幢比丘是十住中第六正心住修般若波罗蜜智慧日故。故云六月。是第六正心住。六日是第六波罗蜜智慧日故。此是十住中。第六正心住般若波罗蜜为主。余九为伴。以约智门中诸位通治。以约位门中。第六波罗蜜。偏治世间出世间寂用不自在障。得寂用神通自在门。犹出世慈悲心多入俗。常住世间慈悲犹劣故。以海幢比丘表之。虽有慈悲。但得无染行清净之慈。不得同众生行等众生事。一无有违方便取一切众生故。即以后位俗士休舍优婆夷。其行明处真不证知真行俗

第二明升进。前位第七不退住中。如诸菩萨入智慧海已下。至辞退而行。有十六行经。约分为五门。一推德于先。二示善知识居处。三举善知识所居园林。四举善知识名号。五明善财正念海幢比丘教恋慕辞退而去。南行义如前已释。住处名海潮者。明善知识住生死海。广度众生如应引化。而无失时。犹如大海潮不失时故。以所居以表其行。园林名普庄严者。以一切生死海为园。以万行海为林。以行此大悲无尽无边之行海。以严净十方众生海。令成佛海故。园林名普庄严。于园中有优婆夷名为休舍者。此云满愿自满本愿遍化众生故。优婆夷者。表慈悲行也。此是十地中第七远行地大慈悲行之轨样。从此仿之至彼地功熟故。以神表之。明神用自在。前位是出世无染大悲法门。即以比丘表之。此位入俗处染而不污。处真同俗之慈悲。即以优婆夷表之。渐成力用自在故余如文自具

第一正入当位法门中。从尔时善财已下至我唯知此一解脱门。于此段中约分为十三门。一念善知识教思惟胜进。二渐渐南行至海潮处。三见普庄严园林庄严众宝。四入其园中周遍推求。五见优婆夷往诣其所。六致敬礼拜正申所求。七休舍优婆夷为说自己所行之法。八善财白言圣者发无上菩提心其已久如。九善财童子言圣者久如当得成无上菩提。十休舍优婆夷正答成佛久近因缘。十一善财请说解脱法门如何名目。十二休舍优婆夷正答其名名离忧安隐幢。十三我唯知此一解脱门。已下推德升进。如园林众事及宫殿众事皆众宝所严者。表约行愿广大尽佛界众生界故。依报庄严广大无限。容貌端正及诸严饰。表慈心悲愍益物利生调顺柔和体道无我。十波罗蜜无顺逆行十方诸佛身遍奉侍供养。所感正报容止可观。见者除惑人天崇重。表大悲行示现女身而非女心。所有庄严及以宫殿楼阁池沼。皆约悲智万行报生。如前先约略表示。所有严饰如经自明。意明此位方便波罗蜜慈悲行广庄严报广。经云善男子其有众生得见我者。皆于阿耨多罗三藐三菩提得不退转者明来至此位要修至三空解脱世间智。出世间智慧现前。成广大慈悲行。方来至此方便入生死门。达生死性与佛福智海本来一性。便得离忧安隐幢解脱门。方名不退住。虽复知空无我。常于生死有畏。未入离忧安隐幢。常居退位设不退还凡夫。还退作二乘。及生净土别欣乐果。故云十方诸佛悉来至我所于宝座上为我说法。表悲与智会。明此位以悲成无功之智门。第十住中王女慈行童女。明以智成悲自在门。师子幢王。表是十住位中无功用智自在。女表无染之慈也。至第十灌顶。住智悲满故。第十地是蕴积大悲成行门。以九个女天一个如来妻表之。十一地是大悲行满以悲起智成佛门。即以摩耶生佛表之。以此十一地中十个善知识。总佛果已满善知识。以具普贤行故。遍作世间人中仁士之行。童子师居士长者童子童女行同凡士。此明果极行遍故。大约以智发心。从初发心住。即悲智齐发为其始。学出世道根本智为先以此立五位五十个行门。以简生熟同别。由兹五十个波罗蜜五位中五重练磨。简其智悲广狭生熟出世入缠逆顺。和会福慧多少胜劣不同。令发心者不住一法及三四五十百千即以为足故。意令进升至于无限广大如法界故。就诸五位五十重中。一一具有智悲二行。五十个波罗蜜互相参彻。约有五百个波罗蜜门。共为主伴。圆此悲智世及出世心量广狭生熟之门。方明总别同异成坏六义。如此十住门十波罗蜜。直以约法界体实法安立。十法圆融互参成一百法门。以初发菩提心。以此佛本果行为样。修行从此本样。修行五重加行练磨方始得依初样。虽复练磨生熟差别。然智悲不异初心。日月时节亦无迁转。以约智发心本无三世时分故。此优婆夷。表对第六住是世间出世间法故。为回彼出世心多者。令依满本愿故。起爱处生死。爱度众生。成慈行故。以优婆夷名满愿表之。以取其志养育子孙无疲劳故。表大悲菩萨养育一切法界众生。若善不善皆无舍离。未曾起不济之心。化种种身。未曾舍一众生如毛发许。恒常对现一切众生前。种种教化令成就故。此位约回第六住出世心多不断生死爱度众生犹在爱习。以优婆夷表之故。名有行有开发。第十灌顶中以一分无功智成。以智生悲无有爱习。以师子幢王女慈行童女表之。此是当十住位中调治和会智悲生熟之意。如上我有八万四千那由他同行眷属常居此园。明以众生八万四千那由他诸烦恼园林悉皆与之同行而接引之。善财问优婆夷发菩提心久近者。意明求解脱无有久近。一发即三世一时求。解脱体中无有久近故。明大悲行中问发心久近者。意明大慈大悲深厚。还与众生界住劫久近相似。若众生界无尽大悲愿行无尽。后问久如成佛。意亦如之。且举三十恒河沙为量。已去唯佛所知意不可极也。又前三比丘得出世心是一十。至弥伽海幢比丘。得了世间出世间心。是二十。至此第七住入世行慈悲。是三十也。明发心久近。俱枳罗鸟梵本未译。毗卢遮那摩尼宝者。名为光明遍照如意无价宝也。宝多罗树形。如此方棕榈。以妙宝所成。阿卢那香此云赤色香。婆楼那天佛。此云水天解脱。名离忧安隐幢者。此有二义一教化众生使令离忧。是菩萨安隐幢。众生未离生死。菩萨不自取安隐故。因化成名。二菩萨虽达生死性空。于生死有畏。未为究竟安隐无忧。若能入生死教化众生。达生死众生及以教化者。总涅槃行无出无没。方名离忧安隐幢故。此是十住中第七不退住。方便波罗蜜为主余九为伴。约智门中五位通治。约位门中偏治世间出世间心大悲心劣。而令悲智得圆满故

第二推德升进前位中。如诸菩萨摩诃萨已下至辞退而行。有十六行半经。于中文义约分为五门。一推德于先令其胜进。二示善知识处名为海潮。三示其国土名那罗素。四举善知识名号。五顶礼流泪辞退而行。此流泪者。表大悲弘深。又敬法贵入情至厚重。又表智悲自在垂悲俗流伤嗟苦趣圣心广济悲叹难胜此。南方有海潮处者与前位同名海潮处者。表悲智同会以将前位慈悲之门。升进会于智体。以将第八愿波罗蜜。发起智业会其悲门。智若不发兴大愿行悲。趣寂无由起用。是故十地中至此第八地位。诸佛三加七劝。令念本愿方能生大慈悲。是故二位同名海潮。明第八愿波罗蜜会其悲智一体方得无功大用行广利而无思。犹如海潮泛洪波而不作像此位菩萨以无功智化诸群品知根而不失时也。是故二位同名海潮。此会智悲不二。国名那罗素者。此云不懒惰。为第八住入无功之智称本智遍周利生无懈无疲劳懒惰之心。此位是十地中八地之样。从此而起。初迹至第八地。中方与本样会同。此中一分相应十地中第八地。大用一体无功智周佛地方满。至如来出现品是其满处。以法界品为源始。根本智恒尔无功大用故。以初发大菩提心者。元依法界普光明智体。发心功熟即是本来法界。但约智悲生熟广狭。上明位次第。仙人名毗目瞿沙者。此云出声可畏。为智目增明善摧邪论出言契当异论息心故。名出声可畏。善财悲泣流泪思惟有十难事。如经具明

第一正入当位法门中从初尔时善财童子已下至我得无胜幢解脱门。此一段文约分为十三门。一念教诲思惟胜进。二渐次游行至那罗索国。三周遍推求毗目瞿沙。四见一大林阿僧祇树以为庄严。五见彼仙人旃檀树下敷草而坐领徒一万六申其所求。七仙人称叹善财。八仙人示其善财法门名字。九善财问其无胜幢解脱境界。十仙人以手摩善财顶执其手令善财自见其身往十方佛刹微尘数世界中。十一善财见佛获益。十二仙人放善财手还在本处。十三我唯知此无胜幢解脱已下是推德升进。波吒罗树者。似此方楸树。其气香其花紫色。尼拘律树者。叶似此方柹叶。其子似枇杷子。子下承蔕如柹。其种类耐老。于诸树中最高大。领徒一万。明行具足

问曰。何故此位见仙人何意

答曰。此有二义。一表智净如仙。为明此位无功智现。无染如仙。二为无功智现以大悲行能同异道同事接生。其居处林树庄严。明荫覆利物。池沼莲花庄严。明慈悲处世而无染行。仙人于旃檀树下敷草而坐。表智树覆荫。熏戒定慧解脱知见香。遍周法界敷草而坐。明无功之智能善治贪乱。明少欲之相。鹿皮草衣。示行少欲知足。髻鬟垂鬓者。无功之智圆满。如是徒众前后围绕者。明主伴万行圆满。善财见已往诣其所五体投地者。明敬法重人之礼。又表以五尘之境皆归智地。叹言真善知识。善知识者。无功之智本自真故。无胜幢解脱者。明此位无功用智性自遍周利益一切众生摧破烦恼无有断绝下位不如故。云无胜幢。仙人以手摩善财顶者。示以安慰接善财。手者表引接也。善财自见其身往诣十方十佛刹微尘数世界中。及到十佛刹微尘数佛所者。明会智境遍周也。凡至十住中第八住十地中第八地。皆须诸佛圣者。灌顶劝发加持。及第十灌顶住及第十法云地。总须诸佛灌顶加持故。若不加持。或时滞寂。或不了佛境界故。无能自进。为创初不达佛无功用智之境界故。已下见佛境界。如经具明。阿庾多者。此方一兆之数。那由他者。此方一沟。仙人放善财手善财即见身还本处。明以智力加持入法。既得法已自力常然。虽复圣者舍其加持一见见无有异故。如舟济度于岸。不可负舟而行。此是童真住明创初童蒙入真无功智之界。以愿波罗蜜为主。余九为伴。明此位无功智现恐当滞寂。以大愿门兴其智用故。又令念本愿广度众生有此节级。以法防之令不滞寂故。以智门中诸位通治。约位门中此位会七住中悲行。第八住中无功之智。以大愿波罗蜜兴作。令使智悲任用自在

第二推德升进中。从如诸菩萨摩诃萨已下至辞退南行有十二行半经。于中义意约分六门。一推德于先。二示善知识所在。三举聚落名伊沙那。四示善知识名为胜热。五劝令致问所行法门。六礼敬辞退南行。南方如初所释。聚落名伊沙那者。此示长直。为表此善知识摄化长其直道无诸谄诳。故名长直。婆罗门者。此云净也。为表此善知识无染寂静故。名胜热者。表胜世间烦恼热故。示胜盛火炎热故。此是第九法王子住得法自在。明第九力波罗蜜法力自在示同外道五热炙身。引接邪徒令归正智。明得智同邪接诸邪见妄行苦行者。令皆信伏。下自具文

第一正入当位法门中。从尔时善财童子已下至我唯得此无尽轮解脱。此一段经约分为二十五门。一得无胜幢法光所照入诸佛不思议神力。二念善知识教渐次南行。三至长直聚落见彼胜热修苦行四面火如大山。四中有刀山高峻无极登彼山上投身入火。五善财顶礼咨问所求。六婆罗门令善财上其刀山投身入火。七善财人身难得心有怀疑。八十千梵天在虚空中劝念此是金刚焰定光明。九有十千诸魔在虚空中劝念善财叹婆罗门德行。十复有十千自在天王于虚空中告语善财不令生疑。十一复有十千化乐天王亦在虚空叹婆罗门德。十二复有十千兜率天王在空称叹。十三复有十千三十三天于虚空中雨天鬘陀罗花供养。十四十千龙王。十五十千夜叉王。十六十千乾闼婆王。十七十千阿修罗王。十八十千迦楼罗王。十九十千紧那罗王。二十有无量欲界诸天如是等十三种众。皆在空中称叹婆罗门德。劝念善财不生疑惑。二十一善财悔过。二十二婆罗门为善财说颂。二十三善财顺教登其刀山入大火聚。二十四善财入火聚时获益。二十五我唯得此菩萨无尽轮已下是推德升进。如上婆罗门示行此行时。随诸众生总见行门。各自差别。约表法中。刀山是法王子住中力波罗蜜。智慧为体。成修行者达生死苦难。但见法界性解脱。须得无有怖畏。堪力用自在。火焰是金刚智之光明。亦名金刚三昧。如上诸天已说。伊那跋罗龙王。往因由破戒损其极臭树。遂头上生此臭树。故以名之也。优婆者。清信也。难陀者。此云欢喜。明此龙闻法信乐欢喜故。菩萨无尽轮解脱者。意明法王子住得法师位。以此一行随诸众生乐欲不同。各见说法及行门无尽差别。明称众生根圆满故名无尽轮。此是法王子住。以力波罗蜜为主。余九为伴。以约智门中以五位通治。以约位门中以治说法不自在障。同十地中第九地。从此果行修行至第九善慧地。功熟仿此。十住中本果还以法界体普光明智为大用

第二推德升进门中。约分为四门。一推德升进。二示善知识处云南方有城名师子奋迅。三举善知识名云童女慈行。四顶礼胜热婆罗门足辞退而去。南方义如前初位释。城名师子奋迅者。是师子幢王所居之城其王是慈行女父。表智自在为王大悲行遍为女。明此从智生悲处生死染而与不染等。明习气尽故。前第七住中休舍优婆夷。明故存爱习用成悲门。以未断爱度众生之爱习故。号优婆夷。以此成大慈悲之行满。八住中无功之智方成。即明以从悲生智。此位以从智生悲故。即师子幢王女是童女也。表此位任运利生无染习也。第一正入当位法门中。约经文义分为二十二门。一于善知识心生尊重。二念教升进。三渐次南行。四至师子奋迅城。五推求慈行童女。六闻其童女族姓王种。七五百童女以为侍从。八明女所居之殿。九明女所坐之座。十善财闻已往诣。十一善财入已睹见童女依正报得庄严。十二善财见已正申所求。十三童女令善财观其依果所居报得知其行因。十四善财观已合掌瞻仰慈行童女。十五童女告善财法门名般若波罗蜜普庄严门。十六童女告善财所修行法门见佛之数。十七正举其见佛之数有三十六恒河沙诸佛名号不同。十八明童女受此法门诸佛各以异门而入。十九诸佛一说更不重宣。二十善财白言问此法门之境界。二十一正举所修观察法门时得普总持门。其数有百万阿僧祇总持法门。其大数有一百一十七。二十二我唯知此般若波罗蜜普庄严门已下明推德升进渐次南行者胜进也。至师子奋迅城周遍推求慈行童女者。会智悲无二体也闻此童女是师子幢王女五百童女以为侍从者。明信此十住位中灌顶住普该五位智悲二门总如此十住中修更无异路故。名师子幢王女。五百侍从以闻法者。是此当位中修行也。信此一位都摄。五位智悲总如此门。方名此十住门。名住佛所住。当如是知。以此住中善知识依报之境总与佛果报所得境界名体俱同。皆具因陀罗网互参之佛境身土。重重含容。时劫岁月都无延促。一一门各各具足无量一切法门。如经文自具。令善财观察者是。如慈行童女所居之殿名毗卢遮那藏殿者。即是佛果包含众德。五位行藏佛因果门。总在此位之中故。龙胜旃檀足金线网天衣座上而说妙法者。明以大慈悲身坐一切智智座上为龙胜也。说一切戒定慧解脱解脱知见五分法身之香白净教网。覆护引接一切众生。以之为座。善财闻已诣王宫门求见彼女见无量众来入宫中者。明此智殿悲宫是一切众生共所入处五位菩萨共所居都。善财问言。诸人今者何所往诣。咸报之言。我等欲诣慈行童女听受妙法者。此明信而无疑善财童子即作是念。此王宫门既无限碍我亦应入者。自念信已当入。入已见毗卢遮那藏殿者。自心智悲万行与五位因果智悲一时会入故。颇梨为地者。明以此宝似水精然红白赤碧不同但以明净类。以法身报得。琉璃为柱者以净行住持万德。金刚为壁者。智净防护也。阎浮檀金以为垣墙者。表净戒外严也。百千光明而为窗牖者。以教光明照俗报得也。阿僧祇摩尼而为庄绞者。离垢行严报生。宝藏摩尼镜周匝庄严者。根本智起差别智照众生根本报生也。以世间最上摩尼宝而为庄饰者。净行无染世间行报生也。无数宝网罗覆其上者。即能设教网报生也。百千金铃出妙音声者。明声遍十方说法之音所报生也已下明正报庄严。慈行童女皮肤金色。明法身白净心无垢报生。金色应真菩萨皆金色也。目发皆悉绀青。以净智照瞩覆护诸众生法故。梵音声者。清朗远闻十方也。令善财观其依报者。明知果即识其法门也。于一一镜中所现一切佛境界互相含者。具如经说。云此是般若波罗蜜普庄严门。我于三十六恒河沙佛所求得此法者。明十住十行十回向为三十故。六恒河沙佛所求得法者。通摄六位十信十地十一地佛果行总在十住十行十回向法中。成彼前后六位法故。以前信位具信未是实入住位故。十地十一地因果行门。但依十住十行十回向法。会融理智悲愿行门已。备十地十一地。依而仿之。令使惯熟。更无新法故。以后十地十一地中。不立随位进修佛果名号。亦无遥见佛来。亦无迎佛法事。上下随文看之。意自现尔。以是此第十灌顶住中。智悲二行。总收十住十行十回向智悲愿行。总在其内。故云三十。教虽文字有前后安立之迹。约智悲愿行。岁月日劫总是一法。总是一时。乃至十信心亦尔。十地十一地亦尔。此一位中一切总别同异成坏法无不在中故。如此位经文中。令善财童子观庄严境界见一一壁中一一柱中一一镜中一一相中一一形中乃至一一宝中。悉见法界。一切如来从初发心修菩萨行。成满大愿具足功德。成等正觉转妙法轮。乃至示现入于涅槃。如是影像靡不皆现如水中普现虚空星宿日月所有众。像广如经。说以此境界用明一位总含诸位诸劫日月时分皆不迁移。故云我于三十六恒河沙佛所求此法门。一说不再说悉皆领受。即须知十住十行十回向此三种十法。总在十住中一住中行故。亦以智中有此三十个法门。悲中亦有三十个法门。亦为六十恒河沙佛也。以一一位皆有遍法界行门故。以恒河沙略举。其遍义故。亦取一位通该六位故。亦表一切智慧解脱不离三空六波罗蜜故。一一位中有六位故。一一六位皆有无尽行愿故。以下举一百七个陀罗尼门。明此一位总摄十信十住十行十回向十地十一地因果。不出此位。一百七个总持收故。如是一百七大总持门。不出十波罗蜜中行。互参有百波罗蜜。如是百波罗蜜不出三十七觉支。以为互参助伴。成三贤十圣等妙六位。共名三十六恒河沙佛所求此般若波罗蜜普庄严门。以此恒河沙是此经中最初小数故。故举之明初发心中十住门即遍该六位中六十法故除十信不入位。深细思之可解。大意智此十住十行十回向三贤位。一一皆含十地十一地及妙觉地法界门。总通收一法界故。一智慧一慈悲一解脱一劫一岁一月一日一时。无前后无别异门。然安立种种随世差别法门故。终可不作延促长短见故。如初善财童子于善知识所起最极尊重心。生广大清净解。常念佛乘专求佛智。愿见诸佛观法境界。无障碍智常现在前。不合云常念大乘。以此经是法界佛果门。与二乘无比对分。亦与权教大乘十地之后安立佛果者。亦非比对。何得云专念大乘。以大者比小者说大。此法门所有发心。皆依佛果发心。所有心量愿行智悲之境。皆非比对。不可以将比对大小之乘惑乱佛乘之门。令使失其经意妄传教门。此是译经者不达误言也。如后应专求佛乘一切智乘不思议乘佛果乘。以佛果文殊普贤法界。才初发心总入故。又终始不分时劫差别。绝情所量。唯是智故。余如经文。此灌顶住位以智波罗蜜为主。余九为伴。此位以智治修行前后差别及智悲不均平障。入智悲圆满前后自在无二门

问曰。此灌顶住位智悲已满。何故不以佛表之。何故将王女表之

答曰。明此十住中一住即十住。明前德云比丘海云比丘善住比丘海幢比丘总是成佛出世间解脱位。弥伽解脱长者休舍优婆夷毗目仙人胜热婆罗门王女慈行。总果中圆会菩萨道。以一位互体通收。总在其内具足。凡见比丘是表求佛果以庄严菩萨行凡见俗士即明求菩萨行不离佛果。或男或女长者外道神天。表法一一随位行门配之方明。此已上十个善知识初德云比丘明以禅定观照显发自心佛智慧普见诸佛境界光明门。第二海云比丘是观生死海十二有支本来清净佛国海门。第三善住比丘法身智自在无碍出俗门。第四弥伽长者明处俗修行世间文字门。第五解脱长者明处俗身舍无尽佛刹庄严自体万境自性禅定门。第六海幢比丘真俗二达出缠寂用无碍神通门。第七休舍优婆夷处世成长大慈门。第八毗目瞿沙无功智现同邪门。第九胜热婆罗门摄诸邪见苦行门。第十王女慈行明智悲圆满总摄诸位智悲因果同时具足门。如是十门总摄六位因果。三十七道品互体圆融。一多具足。如帝网法门。此十住法门明自住佛所住。已下十行经明自利利他之行。已下推德升进入于十行位也。此童女慈行是智波罗蜜中大悲圆满门。明总摄诸位同该。位位如是。故云三十六恒河沙佛所求此法门。三十为十住十行十回向是也。六云通佛果妙觉及五位。通收表智波罗蜜圆该三贤六位。总含一际约法门依报。表之如前。以六相明之。于此十行中。从初善见比丘已下至出家外道。名为遍行。是十行中十个善知识。于此第一初行中。如诸菩萨已下至辞退而去有十一行经。于中文义约分为五门。一推德升进。二示善知识方所。三举国土名。四举善知识名号。五礼敬辞去。从如诸菩萨摩诃萨已下是推德胜进。南方义如初释。国土名三目者一法眼。二智眼。三慧眼。如推德中。智眼无翳。普观法界慧心广大。此是三眼国土。明随世利生。智眼观根。法眼知法。慧眼决择正邪。此三是一。随用说三

第一正入当位法门中。自尔时已下至我唯知此菩萨随顺灯解脱门于此段中经文义分为六门。一善财思惟菩萨所住行有。一十三种甚深。二渐次游行至三眼国。三推觅善见比丘。四见在林中经行往返天龙恭敬。五善财顶敬申请所求。六善见比丘授与善财经行恒遍十方菩萨随顺灯解脱门。比丘号善见者。明此法眼智眼慧眼善见诸法。善见一切众生根性。应时教化而令解脱故。号善见也。比丘者。此名灭诤。能化众生烦恼见诤故名比丘

何故十行之初先见比丘

答曰。为明菩萨所行之行。皆令一切众生无诤离染出世间故。为行之首。皆须无染出世间。以此先见比丘。明心离世间方堪处俗同光利物。是故已下方明俗伦。在林中经行者。表行广多如林覆荫根茎枝叶花果明济。俗行如是故。林中经行往返者。明入生死度众生。令诸众生得出世涅槃之乐。又令不住涅槃起大悲愿入于生死。又度众生令至涅槃是往返义。如是转转无有休息。犹如一灯然百千灯冥者皆明明终不尽故。以随顺灯法门授与善财故以林中经行往返所表也。又壮年美貌端正可喜者。明能行诸行为壮年也。美貌端正是行报生故。又心端行正名为端正。其发绀青右旋不乱者。心清行正所报生也。又右旋不乱者。顺正法也。顶有肉髻者。智高德满报生也。皮肤金色者。智净心安素白无垢。慈悲利物业报所招。黄相是福德色也。颈文三道者。是不妄言出报所生故。额广平正者。智宽博达之报也。眼目修广如青莲花者。以智悲慈所报得也。唇口丹洁如频婆果者。明赤色也。是南方色。以为南为离离为日为虚无为心为法门。以智为日。口为说法之门。以智慧日。口能诠表正法。所生报也。胸标卍字者。业清凉所生。七处平满者。两手两足两肩马王阴藏。为七处满其臂纤长者。引接成善所生报业。其指网缦。以教漉众生所生报业手足中有金刚轮。明转法轮利众生所生业果。如是广叹其福。皆具如经所明。皆是智行内修外严众福因不虚弃。明知因识果。无量天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩喉罗伽释梵护世人及非人前后围绕者。明比丘所摄生依根遍故。以招其众侍从随之。亦是表法众也。主方神随方回转引导其前者。方法也。法随众生根器。回转引接众生。方无定相。即法无定相。足行神持莲花以承其足者。表行无行无染无尽光神舒光破闇者。以教光破惑也。阎浮幢林神雨众杂华者。明以广多善言众行引众生。令住戒定慧香花故。不动藏地神现诸宝藏者。此是禅定行能现智慧之宝藏故。普光明虚空神庄严虚空者。明以正智慧观照诸法庄严法空起差别智行差别行不离法空故。成就德海神雨摩尼宝者。明以普贤大愿成就大慈悲之德普雨法雨利益众生故。须弥山神头顶礼敬曲躬合掌者。明谦下离慢恭敬行也。无碍力风神雨妙香花者。明柔软语敬语无我语和悦语无粗恶语知时语不妄语利益语如法语赞叹语一切众善语。皆为无碍力。风神雨妙香花所闻之者。戒定慧香华悉皆具足。是故易云巽为言说。风行于地上可以观。此明君子之典礼雅言也。有所仿学以成仁德。故云风行地。地者坤也。坤为众人。仿君子言教故有所可观。此经以正智慧。风神口出正教言音为风出。合典礼之言为香华。春和主夜神庄严其身举体投地者。明慈悲和悦常处生死之夜令众生见者皆悉欢喜。发生善根名为春和主夜神。庄严其身投地者。明大慈大悲愿行庄严投于生死之地教化安乐一切众生。常觉主昼神执普照诸方摩尼幢住在虚空放大光明者明法空根本智照诸众生以差别智度令解脱故。时善财童子诣比丘所已下申请所求。皆云已发无上菩提心者。明于初文殊师利所已发菩提心。即达菩提体无行无修无求无得无证。以此求菩萨道。即不离菩提心。但求菩萨道成菩提心。本自无成坏故。不可已求当求现求已发当发现发。若无如是念故。名为已发无上正觉之心故。出此三世心故。名为已发无上正觉之心。比丘答善财言我年既少出家又近。明始从十住初生诸佛智慧。而生此行。名为年少出家又近。此十行门列名前后行。是一时十回向亦然。此三法一时行以智境界不出一刹那际。都该十信及十地十一地六位一时故。又初始发心不见生老前后际故。名为年少出家又近。我此生中者。即明不见始终之生中也。于三十八恒河沙佛所净修梵行者。明十住十行十回向以三十个法均调智悲以此三十个随位佛因果法互参智悲无尽故云三十。不离八正道行门。故云三十八恒河沙佛所净修梵行。前慈行童女。即云三十七恒河沙。即表三贤七觉之行。此云三十八恒河沙佛所者。即胜进至八正道故。三十八恒河沙佛者。总三贤之位八正道中佛因果也。总明发心之际正智现前破无明时。无量恶业灭无量智慧现前号为恒河沙佛数故。从一日一夜净修梵行或七日七夜净修梵行或有佛所半月一月一岁百岁乃至不可说岁乃至不可说劫满足六波罗蜜者。此明出世道满足六波罗蜜。余四方便愿力智波罗蜜等。是入生死成大悲行故。此是比丘但云六度不云十波罗蜜也。亦成道遗教入灭各差别悉能见者。明智境界顺俗差殊智。无纤毫时分迁也。已上日月岁劫明时不迁也。又云。善男子我经行时。一念中一切十方皆悉现前。乃至不可说佛刹皆悉严净。乃至不可说众生差别行皆悉现前。乃至成就普贤行满愿力故。一念领受不可说不可说如来法。广如经说。此一段明远近含容不可迁。不可具陈。总不出一念者。意明经行所表法身智体无依。以智无依故。即智无表里中边故。以智无表里故。即十方不远十方无近。以智无远近。体若虚空。明照十方。随愿起行。应根利物。不去不来。对现色身。如日现于众水之内。以此智境界故。时日岁劫性自无迁。一念悉亡。古今多劫即纤毫不转。远近境界不出尘中。智为愿使。愿是智王。悲行神通普贤行海。皆由愿使智。如声闻缘觉。虽有神通。以无大愿利众生故。对普贤行愿神通。犹如百千日光比一个萤火也。余意如经自明。法门名菩萨随顺灯解脱门者。明菩萨以自如来普光明智。顺诸众生行起差别智。教化众生恒令发明无有休息。名菩萨随顺灯解脱门。此是欢喜行行檀波罗蜜为主。余九为伴。以约智门中一行之中通修众行。以约位门中偏修六波罗蜜出世之行。此十行初门。以将十住中智波罗蜜门。普印三世一切佛境界众生境界无尽劫。总一时故。不出毫内故。已下例然。初终总尔

新华严经论卷第三十五新华严经论卷第三十六

        长者李通玄撰

第二推德升进门中。自诸菩萨摩诃萨已下至辞退而去有二十一行半经。于中文义约分五门。一推德升进。二示善知识方处国土。三示善知识居止处所在河渚中。四举善知识名号名为自在主。五顶礼致敬辞退而去。从如诸菩萨已下是推德升进。其中南方义如初释。国土号名闻者。依教主立名。为教主有名闻故。河渚中居止者。表戒为河流必入智海故。童子者。为明戒净无染号为童子。名自在主者。为明已从如来法身智果。入俗利生。出世入缠。主导众生皆自在故。以立名也

第一正入当位门者从尔时善财童子已下至我唯知此工巧大神通智光明法门。于此段中约分为七门。一受教念持升进。二天龙夜叉众围绕。三至名闻国周遍求觅自在主童子。四天龙示其所在。五善财即诣其所见十千童子所共围绕。六聚沙为戏善财见已顶礼申请所求之法。七自在主告善财所行之法。于此所修法中约有十门。一书。二数算。三印印手印符印等是。四界界者世界也。五处者处所也。即世界众生住居处所。六疗病。七工巧。八调练仙药。九农商。十知众生所出世根等。于中算法阿僧祇品略序。此亦如彼也。此是菩萨行以法算数而知。彼阿僧祇品佛智满智眼自然而知。不须算法也。自余如文自明。此是饶益行中戒波罗蜜为主。余九为伴。若约智境法门。一位通修十行。若约位门中。此饶益行中。以书数算印农商相法并出世间。方名戒体。前十住中。但以法身法性理智为戒体。即是比丘观十二有支生死海。为佛智海。是十回向中。以海师善入生死海为戒体。如十信中。即以畏罪修福离世间行为戒体。十地中即修大悲为戒体。即喜目观察众生夜天神。是在佛右面。左为智。右为悲。又喜目观察众生者。是慈悲之名。以之为戒。各随五位戒体升进不同。以智通该。一位中五位总具。此中上下十善知识。约其行体论之。世技医方供养等事如经具言

第二推德升进。中从如诸菩萨摩诃萨已下。至辞退而去有十七行经。于中文义约分为五门。一推德升进。二示善知识住处及方所。三举善知识所居城名海住。四举善知识优婆夷名为具足。五礼敬辞退而去。从如诸菩萨已下是推德升进中城名海住者。表此优婆夷能含众德如海。优婆夷名号具足者。明约德立名。表此优婆夷以住此忍波罗蜜中具十波罗蜜。以常能大舍具檀波罗蜜。素服清洁名之为持戒。被发毁容名之为忍。心常不与世心和合名之为精进。智悲利俗不与识俱。名之禅定。已践佛果出世妙慧名为智慧。常处生死引接众生。又心无女业示受女身。明大悲行。是名方便。常随本愿六道济生。名之大愿。不畏生死常转法轮。名之为力。随智幻生一切刹海常施佛事。名之为智。具足如是十波罗蜜四摄四无量故。故名具足。善财闻已举身毛竖者。为闻具足之名喜心惊悦

第一正入当位法门中。从尔时善财童子已下至我唯知此无尽福德藏解脱门。于此一段约分为二十门。一念善知识教门广大如海思惟升进。二渐次南行。三至海住城寻觅善友。四众人告语在此城中。五善财诣门合掌而立。六所观依果其宅广博种种庄严。七善财入已见优婆夷处于宝座八观其正报身相容仪可尊。九见其宅内敷施十亿妙座十见其小器在于座前一万童女以为侍卫更无诸余衣服饮食。十一善财见已致敬申请。十二优婆夷告语善财所修之法门。十三举其法门名菩萨无尽福德藏。十四以其小器十方六道众生所须饮食种种美味悉皆具足。十五一生所系菩萨食已皆于菩提树下成佛。十六举百万阿僧祇同行之众三业皆同。十七善财见无量众生从四门入。十八随愿所请随所须食皆悉充满。十九举其我唯知此菩萨福德藏门。二十推德升进。以成后行。十千童女者。万行具足。四门而入者四无量心。以一小器所施饮食遍周无限众生皆充饱者。明器虽量小约以法界施智入因陀罗门小含无尽。又加法界智愿力广大之心以一微尘许之。食令十方一切所生众生食之充足。元来不减毫末以一微尘许之食即法界量。无里外中边限所碍故。法门名菩萨福德藏者。明施愿广大也。此是第三无违逆行。以忍波罗蜜为主。余九为伴。约智门中十行五位通修。约位门中以忍为体。以忍为小器。无行不具足故以谦无不利

第二推德升进中。从如诸菩萨摩诃萨已下至辞退而去有八行半经。于中义意约分四门。一推德升进。二示善知识方所及所居之城。三举城名大兴及知识名明智居士。四善财顶礼辞退而去。从如诸菩萨已下名推德升进城名大兴者。约教主立名。以精进波罗蜜大兴利益。以立城名居士名明智者。约第四无屈挠行。见根利物仰视虚空即财法俱施。故名明智。此是十住中生贵住。十地中第四地得出世智现前。三界业尽当生佛家故。此十行中为明智居士者。居处处俗怀道利生。故名居士

第一正入当位法门中。从尔时善财童子已下至我唯知此随意出生福德藏解脱门。于此段中义分为十门。一念善知识所授之教思惟升进。二渐次南行至大兴城推求明智居士。三于善知识心生渴仰。四念当承事诸善知识心无懈倦。五见其居士在城内市四衢道七宝台上处无数宝庄严座。六善财申请所求。七长者称叹能发大菩提心求菩萨道。八长者示其善财能发大菩提心之众。九长者告善财所行之法门名随意出生福德藏解脱门。凡有所须悉皆满足。十待众来集示其施法。仰观虚空如其所须从空而下皆悉充满。然后说法。从我唯知此随意出生福德藏解脱门已下是推德升进。前位优婆夷。以其小器。以明忍门离慢怠高心施其饮食充满。此位之中。表精进之心无屈挠行。常行空观以除烦恼。得无上智心。一切依正法报人天善根。总在其中。居士云生如来家长白净法者。明此位是第四生贵住行。亦是十地中第四地三界业尽生如来家。唯有世间智慧满足五住中及第五地中修学六住及六地真俗二智。俱终得寂灭定。三空现前任运神通十方教化。然后七住及七地已去入俗起同凡行。行大慈悲门。八地分得无功。十地佛十力方满。十一地任运利生。是故于此仰视虚空。是所修行精进之行。一切业苦皆悉除断一切佛法及人天福德咸在其中。但修法空达缘起寂一门。一切烦恼自然不现。一切明智自然现前。且约举大要。广义如经自明。此第四无屈挠行以精进为主。余九为伴。约智门中五位十行同行。约位门中观法空门。了缘生解脱为胜治。三界余习法身智现生如来家。十住初心创开佛慧生如来家。第四住治三界惑净佛智慧现前生如来家。第八住中无功智现前生如来无功智慧家。第十住中智悲普济受佛职位。亦是生如来家。十地位中一依此样而成地位。十住是十地胜进之样。不同权教佛果在十地之后。三乘四十心地前为加行。十地为见道。此华严经十住为见道。十行十回向十一地为加行。修行令惯熟故。佛果于初先现。以普贤悲愿。令智悲大用惯熟自在故。以自如来根本普光明智先现故。始终本末。总无延促时日分齐故。以法身根本智如实而言。不同三乘权教情所解故。皆须约本而观之。毕竟佛果惯习已成。普贤行已满。一往但以教化一切众生为常恒从初至末。无始无终。无成无坏。但以普遍十方一切六道。以智对现利生为永业也。从初发心起信修行时。发如是信乐。发如是志愿。起如是志求。见如是道。从初发心住。以定观力契会法身。显根本普光明智。照知一切自他生死海性自解脱。但为教化众生令其迷解离妄想苦故。亦不见自身成佛不成佛故。若也起心图成佛念。当知此人去佛道远。若也但以法身无性之力。自他性离无成坏心。起方便力。兴大愿力。起大悲门。无作而发无限志愿。教化一切法界中无性众生。使令迷解。还令省悟得自心无性之理。妄想系着自无。不言成佛。不言不成佛。不可作如是图念之情。如此华严经安立五位教门。但为引接未得谓得未至谓至未满云满滞染净障于菩提道及菩萨行有止足心有休息想。安立五十重因果一百一十重法门。使不滞住止息休废之心。满普贤愿行。至无尽极故

第二推德升进门中。从如诸菩萨摩诃萨已下至辞退而去有十五行半经。约分为五门。一推德升进者。从如诸菩萨已下是。二示善知识方所者。云南方如前所释。三示善知识所居城者。城名师子宫。此约化主立名。师子是无畏义。明此第五离痴乱行中以禅定为宫。四有长者号法宝髻者。表此长者所行禅行是法界体用自在无碍禅。总摄十波罗蜜行。八正道咸在其中。如下长者所居其宅十层楼阁宅有八门者。是明定体遍该诸行。名法宝髻者。表[木*彎]摄诸位故至。法顶故五。礼敬辞去

第一正入当位法门中。从尔时善财已下至我唯知此菩萨无量福德宝藏解脱。门于此段中义分为十门。一念善知识教增长福德海。二渐次南行向师子城。三周遍推求宝髻长者。四见在市中礼敬正申所求。五长者执善财手将诣所居之宅。六令善财观其报居之宅众宝所成十层八门。七善财观已问其所修之因。八长者为说往昔所修之因。九并陈回向三处。十推德升进。随文释义者。周遍推求宝髻长者者。明遍观心境空有三界定乱升进无依无得无证之定门。市中而见者。明寂乱等也。若望十住中解脱长者即入三昧。明身含佛刹之门。表创居之体。此十行中定。明行体恒定。表处生死市廛摄化众生无亏定体。明动用。俱寂性自离故。遽即往诣顶礼者。速会其定体不迟滞也。已下正举申请中。执善财手者。引接也。将诣所居示其舍宅令善财观察者。令知所因也。舍宅清净光明真金所成者。约位以禅波罗蜜为主余九为伴。明定体白净无垢报成光明。真金为舍宅之大体白银为墙者。以禅体成。戒为防护义。颇梨为殿者。以禅体显智成忍。此宝似水精明净。然有众色不同。绀琉琉宝而为楼阁者。以禅体而作精进。观照更增明净清洁也。车磲妙宝而为其柱者。以禅为行。住持诸法故。已下自余庄严。以次依十波罗蜜次第排之。十层楼阁亦准此十波罗蜜。从下向上排之自有次第。宅开八门者。一而各有两门。四方都八也。明八正道行也。第十层中明第十智波罗蜜。圆会三世佛因果。一念而满。教化众生及入涅槃。总皆不移也。智约境界法尔如斯故。已下九层中初以檀度。二以戒。三忍配之。自有次第。并是以行报生表法。为善财说本因中。云我念过去过佛刹微尘数劫。有世界名圆满庄严。佛号无边光明法界普庄严王。彼佛入城时我奏乐音并烧一丸香。以此供养回向三处得此界报。所居舍宅如是者。明得定体。以十住位中已得定体故言佛刹微尘为数量者。明定越迷尘自智慧现入此十行禅门故。故表越迷尘智现以善说法为乐音。表因定起慧也。定香但烧一丸五分法身周备。回向三处者。但入此随行寂用无碍定门。即能永离贫乏常见诸佛及善知识。恒闻正法。是为三处。如经具言。我唯知此菩萨无量福德宝藏解脱门者。明随行寂用无碍定门能摄福智及以大慈大悲四摄四无量法皆在其内。是故号此长者名为宝髻。表此随行定门。总为髻摄法义。自余如文自具。此一段是第五离痴乱行。以禅波罗蜜为主余九为伴。约智门中诸位同治。约位之中此位治世间出世间定乱。如此长者十层楼阁。总摄十住十行十回向十地十一地及佛果。皆悉通收。以法界无依无性禅为体故。皆以自体无依无住禅体中十波罗蜜。以为庄严。论主以颂释曰

  无作自性禅园苑　　普光明智为大宅
  差别观照严楼阁　　布施法食满众生
  净戒宝衣恒普着　　精进慈心为婇女
  禅定善达世间智　　五地通明菩萨住
  寂灭般若第六层　　七层方便住生死
  无功八层用自在　　九层一生法王居
  第十层中佛果满　　如是次第而修学
  毕竟不居初中末　　以此众法利群生
  依正二报于中得

此略释大况广意如文。意明一行中十行齐行无始无终。例皆如是

第二推德升进中。从如诸菩萨摩诃萨已下。至辞退而去。有十行半经。于中约分为六门。一推德令进。二示善知识之方所云南方。三示善知识之国土名藤根。四示善知识所居之城名普门。五举善知识名号曰普眼。六致敬辞去。随文释义者。推德令善财升进如叹德中。有八行经。如文具明。国名藤根者。表善知识第六般若深固彻众生源故。如藤根深固彻于大地至水际故。取坚实穿达义。以类智慧观达世出世法皆彻源底故。城名普门者。明以普眼遍知诸法。依法主立名。长者名曰普眼者。智慧过人天。名之为长者。世及出世无不遍知。名为普眼。已下劝令往诣。如文自具

第一正入当位法门中。尔时已下至我唯知此令一切众生普见诸佛欢喜门。于此段中约分为八门。一正念善知识教思惟升进。二往藤根国推问求觅普门城。三在衢路见长者正申所求。四长者授与善财所行之事。其所行事有四。一善治众病。二善说对治诸根法门。三善和合诸香供养普见诸佛。四推德升进随文释义者。其城雉堞崇峻重堞。最高曰雉。雉重曰堞。城高曰崇。难升曰峻。明此善知识住第六行中智慧重重无尽尊高难入故。衢路宽平者。三空智慧荡无涯际。世及出世智无不周。善治诸病者。世间四大不和病以汤药治。如烦恼病以五停心观十波罗蜜治。善和合诸香者。以戒定慧解脱法身智身香。随根普熏。自佛出现。如上之事。皆约事表法。有事有法。皆含世间出世间二义。如十住中第六正心住。以海幢比丘入寂灭定身出化云遍周饶益。表第六住中般若寂用无碍门。今此十行位中。第六般若善现行中。举纯用是寂。得成就寂静身语意行。如上能疗治众病者。实有是行。表法者。风病明想念多者。以数息对治。引令内止方便令所缘所息。顺无作定显智用神通利化一切。黄病者。表贪欲多者。对以不净观。痰热病者。表愚痴多者。对以十二缘生观。鬼魅病者。表取着妙相不离魔业及天报神通对以空观。蛊毒者。表一切有所得心能生一切诸缠害业。爱业喻水。嗔业喻火。如是等病皆能对治。如和合诸香者。亦实有如是行。表法者。即明智慧善说教香令熏破诸恶报业故。随诸恶业为臭。随智慧行为香。如辛头波罗香者。辛头即阿耨达池西面金牛口中所出大河。流入信度国。波罗者。此云岸也。明此香出此河之岸上。表此第六善现行三空智慧四辩无碍如彼大池涌出四河润泽大地复成大海。一切戒定慧解脱解脱知见五分法身香。皆生其中。若有众生闻而入信。皆得度脱超升彼岸。经举其一。余三河准之仿之。阿卢那跋底香者。此云赤色鲜明香。表赤色是南方正色。又表离为虚无为日为明为心。以离法心故。离犹丽也。像此位三空四辩无相智慧光明。丽于一切众生心境。皆得智慧解脱香故。乌洛迦栴檀香者。乌洛迦。蛇名。栴檀者。香树也。明此蛇最毒常患毒热。以身绕此香树其毒气便息。表若有众生闻说心境俱空。本无体相无有处所。一法可得之香。信而悟入。一切烦恼毒热自然清净。余香如名可解。如是八种智慧香。熏诸众生邪见识种。令依八正道行入如来智慧香故。善男子。我唯知此令一切众生普见诸佛欢喜法门。明如上对治诸法智慧开诸佛智慧方便皆令众生入佛智慧皆欢喜故。已下明推德升进。此名第六善现行中善知识以般若波罗蜜为主余九为伴。若约智门中诸位同治。若约位门中治随行寂用不自在障。令随行成就寂静身语意行纯清净故

第二推德升进分中。从如诸菩萨已下至辞退而去有九行半经。约分为四门。一推德升进。二示善知识所居方所及所居之城名多罗幢。三举其王名无厌足。四敬辞而去。城名多罗幢者。此名明净。约化主立名。以第七无著行中以出世间净智慧。善入世间作慈悲主。善知诸根化身同事不忘接生故。王名无厌足者。利生无厌故因行成名。余如文自具

第一正入当位门中。从尔时善财童子已下至我唯得此如幻解脱。此一段经约分十四门。一正念善知识升进。二往多罗幢城。三问众人其王所在。四众人答言今在正殿。五善财往诣遥见彼王处那罗延金刚之座。六见王报严身殿皆是众宝七。见王苦其罚恶痛切难当。八善财心生疑惑。九空中天告用善知识言。令除疑惑。十善财疑除往诣王所顶礼正申所求。十一其王执善财手将入宫中令观报境。十二其王举如幻解脱门化现其身自作恶业受种种苦令实众生心生惶怖起诸善根发菩提心。十三其王自申所行常于身口意乃至一蚊一蚁不生苦害之心况复人耶。十四推德升进。阿那罗王者。此云无厌足也。如十住第七住慈悲位。以休舍优婆夷表之。此十行第七慈悲行以无厌足王表之。以明治恶人之行。自化作恶自苦治之。令实众生厌世修德成菩提道。第七回向以观世音主之。第七远行地中。以夜天名开敷树花主之。如是皆是随位成就慈悲之别名。自余如经具明。此是第七善现行善知识。以方便波罗蜜为主。余九为伴。约智门中诸位通治。约位门中以治处生死中染净二行不自在障。令得住生死中大智大悲得自在故

第二推德升进门中。从诸菩萨已下至辞退而去有八行半经。约分四门。一推德升进。二示善知识方处及所居之城名为妙光。三举善知识王名大光。四顶礼辞去。经云城名妙光者。此同第八住第八地无功智慧妙用。是本位之中差别智满。王名大光者。名根本智。自余如文自具

第一正入当位法门中。从尔时善财童子已下至我唯知此菩萨大慈为首随顺世间三昧门。于此一段经约分为十五门。一念善知识教思惟升进。二渐次游行人间城邑。三然后乃至妙光大城。四问人求觅所居人咸报言今此城是。五善财得闻城所居住处欢喜踊跃。六明善财入妙光城所见依果报境众宝庄严。七明善财见如上妙境及男女诸。六尘境界皆无爱着但一心思惟究竟之法。八渐次游行见大光王所住之处。九见王依正二报身土庄严。十善财五体投地顶礼其足。十一正申所求。十二王告善财所行之行名菩萨大慈幢行。十三妙光城随心所见净秽不同。十四王入大慈为首随顺世间三昧门。时所有报严宝地宫殿皆六种震动。树林低首泉涌归王。万姓天人龙神恭敬。夜叉罗刹咸起慈心。八部诸王无不顶敬。皆生欢喜发起善根。以此大慈为首三昧之力法如是故。十五推德令善财升进随文释义者。渐次游行或至人间城邑聚落旷野岩谷然后乃至妙光大城者。明周巡观照治前位中智劣大悲不圆满习。治令智悲均平。智悲自在方至第八无功妙用之行城故。问众人言妙光城今在何处者。明以观照之力智悲齐等犹不自识。是故须问旧住之人。表无功之位智悲难会。众人咸报言妙光城者。今此城是大光王之所住处者。明善财契会智悲自在如王之门。善财欢喜者。入法乐也。作如是念已下。自念必当更闻胜法菩萨所行。作如是十种念已入妙光城。明以前第七行中修世间慈悲之行入第八无功智之城。名入妙光城。为明达智朗然大慈增广。已下入城所见宝严地树宫阁台观池沼等。皆明入此行门约智非报生一不虚来。皆以慈宫智殿观楼种种智阁法性行花七菩提堑八正道水随菩提行树防护一切众生身口意。业以为垣墙。一如十回向初配当埤堄者是垣。上倾看之孔也。皆以宝严。此七重。以七菩提行之所报成。举七数仿此。其城纵广一十由旬。由旬者。若约佛本行集经第十二云。以七微尘成一窗牖尘。七窗牖尘成一兔毫头尘。七兔毫头尘成一羊毛头尘。七羊毛头尘成一牛毛头尘。七牛毛头尘成一虮。七虮成一虱。七虱成一芥子。七芥子成一大麦。七大麦成一指节。七指节成半尺。二半尺成一肘。四肘成一弓。五弓成一丈。二十丈名一息。八十息成一俱卢舍。八俱卢舍成一由旬。计此方尺量。二里余八十步。当一俱卢舍。八俱卢舍为一由旬。一由旬合有一十七里。其城一十由旬者。合东西南北一百七十里。若准其城内有十亿衢道。一一道间皆有无量万亿众生于中止住者。即非是此世间小由旬量之所能容。即是以根本智为大城。一即十故。体用彻也。差别智为衢道。十智之中。一中有一亿同别之用乃至无尽。八正道为八门。四八三十二。明十波罗蜜七觉分。八正道分共为进修十住十行十回向。和合圆融智悲二行。令使自在。号根本智。曰大光王之。随诸众生根品上中下见。名妙光大城。广狭不同净秽差别。所有众宝庄城及地树宫殿。总约智悲报生。如文自具。此城有一楼阁名正法藏。大光王常处其中者。此是差别智之报境。根本智自在王。常处其中。善财见大光王去所住楼阁不远。于四衢道中坐如意摩尼宝莲华藏广大庄严师子之座者。此明四智四无量四摄法引接众生为四衢。以南北东西通过大道。名为四衢。此一四衢摄多道路。乃至百千。总以一四衢收故。以随意接生皆令无垢故。以如意离垢宝以为其座。以行无染故。号莲花琉璃为座足者。明智随万行明净无障。金缯为帐者。表智随慈含育众生。宝网者以约妙说教网报生也。天衣以为茵蓐者。以智无依为座体。茵蓐者。有文彩蓐也。以智无依。具足四无碍辩之文章。引接众生故。其王于上结跏趺坐者。智悲二业交彻自在。二十八种大人之相者。明十住十行二位智悲已修。犹有十回向未满。以此未具三十二相。明以三贤位极方成转轮王之三十二相故。此约智境不动念。而和会诸位同异总别之义也。必不得作。如情延促量也。即全亏经意。设此经教。金轮王即如随好光明功德品中所说金网转轮王。此转轮王于百千亿那由他佛刹微尘数世界中教化众生。此王放摩尼髻中清净光明。若有众生遇斯光者。皆得菩萨十地位。成无量智慧光明。得十种清净眼。十种清净意。八十随好者。以随好上界梵天王同得是世间好故。非同三贤位满三十二相八十种好。如顶生王等。是转轮王。以凌帝释便失神通。仍居退坠。此是三乘中一四天下小金轮王也。亦有三十二相八十种好。皆具福相。就中不同。如此十行中大光王是人王摄化境界。周满十方百千万亿那由他世界。悉皆化现普资引接故。如三乘中金轮王但化四天下人不及诸天。此十行中第八难得行为人王。摄化十方无边境界及上界天王人天六道。无不遍摄故。以得佛智故。已下叹王福智二业。如文具明。经云。亦如虚空显现种种法门星象者。明主方神以方隅成法。即八卦九宫是也。上方干像其中二十八宿及十二时支干及日月五星诸列宿等。皆有法则。其世人王法之以施德令。佛以取之用表说法。自除如文自具。其座前种种珍宝周满衢路者。是王所施之物。如经广明其王身如金山者。应真色也。以净智内明行慈祐物之所感也。端正女人皆具六十四能未详。我净修菩萨大慈幢行者明从十行之初至第六行修行出世智慧之门。从第七行至此第八行前。修处世慈悲起智之行。至此第八行处世无功用智现前。常以大慈悲为首。智随破惑。名之为幢。从此已去至于第十行中。遍行外道。以大慈悲行乃为九十六种外道身。我皆为之接诸邪见。是一终行满故。净名经云彼外道六师所堕汝亦随堕。乃可取食。王言。我于无量百千佛所问难此法思惟观察修习庄严者。意断善财疑也。前十住中第八童真住。见毗目瞿沙仙人。亦五体投地。于此第八行中见大光王。亦五体投地者何也。意明此位修悲至智总五位通该。以表智悲普遍故以此表之。但五位中第八位。皆明菩萨行圆。从此第八位已去皆修如来十种力用自在。以五位中第十位皆是智波罗蜜为主。余九为伴故。从此已去后位任运自成。其大光王入菩萨大慈为首三昧。显所行慈心业用饶益自在。令后学者仿之。以明无依之智入等众生心与之同体无有别性。有情无情皆悉同体入此三昧所感业故。令一切众生及以树林涌泉悉皆归流悉皆低枝悉皆稽首。夜叉罗刹悉皆息恶以明智随一切众生皆与同其业用一性无二。如世间帝王有慈悲于人。龙神顺伏凤集驎祥。何况人焉。而不归仰。况此大光王。智彻真源行齐法界。慈心为首。神会含灵。与众物而同光。为万有之根本。如摩尼宝与物同色。而本色不违。如圣智无心以物心为心而物无违也。明同体大慈悲心与物同用对现色身而令发明故。山原及诸草树无不回转。向王礼敬陂池泉井。及以河海悉皆腾溢流注王前者。以智境大慈法合如此。若众生情识所变之境。即众生不能为之。如莲华藏世界中境界。尽作佛事。以是智境非情所为故。圣者以智归情。令有情众生报得无情草木山泉河海悉皆随转以智回转以末为本故。如世间有至孝于心冰池涌鱼冬竹抽笋。尚自如斯。况真智从慈者欤此第八行中明智从悲行用故。以是列众之中先标十千龙王。以为众首者。表智恒游空垂慈雨法。以龙游空兴云注雨表之次如他化自在天王已下诸众皆明。以大慈为首。三昧业用所招之众。如文具明。从顶礼于王已下有四行半经。明摄化广狭及推德善财升进。此是第八难得行善知识。以愿波罗蜜为主。余九为伴。约智门中诸位通治。约位门中治第八行中智悲不自在障令得自在。大慈为首智为先导。已前以慈修智。已后第九十二位以智行悲。前十住中亦如是。后十向十地亦仿此意明以无功之智用成慈悲等众生之业用无自功可成。如来十力四无畏任运自至

第二推德升进中。从如诸菩萨已下至辞退而去。可有十六行经。约分五门。一推德于先令善财升进。二示善知识方所。三举善知识所居城名曰安住。四举善知识优婆夷名为不动。五致敬辞退而去。随文释义者。有一王都者。明此位是第九法王子菩萨所居。故号王都。凡五位中。第九位皆是法王子位得说法自在。优婆夷者。是清信女也。年已长大。二十已上不嫁自居。修德离俗无染清洁。号优婆夷。名不动者。明此女人自发心来经阎浮提微尘数劫所生之中。于世五欲及以嗔恨更无所动。名为不动

第一正入当位法门。于此段中。从尔时已下至我唯得此求一切法无厌足三昧光明为一切众生说微妙法皆令欢喜。于此段中约分十七门。一念善知识教思惟升进。二如是思惟善知识众善深恩悲泣流泪。三善财童子如是悲哀思念之时有随逐觉悟菩萨如来使天于虚空中便加劝誉令往安住王都。四从彼智光明三昧起渐次游行至安住城。五周遍推求不动优婆夷。六众人咸告之言。此是童女在其家内父母守护。七善财闻已往诣不动优婆夷所入其宅内见其依报所居。八蒙堂宇光照其身得五百三昧门。九次观正报身相殊胜。十明善财说颂叹德正申所求。十一优婆夷正说自行之法。十二善财所请三昧境界云何。十三优婆夷自说自行本因发起时劫缘起。十四正说空中佛为说法。十五自说发心已来经阎浮提微尘数劫。于尔所劫中修世间出世间一切众技。艺法。未曾废舍一文一句。十六优婆夷问善财得见菩萨求一切法无厌足庄严门不。善财答云欲见。十七优婆夷入此三昧不可说佛刹微尘数世界六种震动悉皆清净琉璃所成。善财皆见已下推德升进。随文释义者

问曰。何故此位念善知识悲泣流泪何意

答曰。为明从智修悲满佛十力故

又问曰。此位善知识何故为女人

答曰。如下文云。过去有佛号曰修臂。修者。长也。明引接义。表此从无功之智以愿波罗蜜行慈接引一切众生。故王名电。授者。是智也。为明智能破迷见道速疾如电光也。唯有一女者。慈悲也。明第六行至第七行。以悲修智。自第八行已去以智修慈故。故以王女表之。是童女者。第八住第八行已前慈悲位。犹有染习。此第九住第九行。从智起悲无有染习故。故以童女表之。在家父母守护者。以方便为父。智度为母。以守护慈心为女。无染障故。净习障至十一地。方无如十定品中灌顶菩萨犹三求推觅不见普贤者其样式是也。善男子。我得菩萨难摧伏智慧藏解脱门者。明第九法师行中善摧邪论。已入如是十力智分故。如下文云。我于彼佛所。闻如是法求一切智。求佛十力求佛辩才。又以法师位中。表素洁清高慈悲和悦谦下无慢。以女表之。非即女也。善财入其宅内见彼堂宇金色光明普皆照曜者。明此第九法师位悲室教光所烛故。触善财身即得五百三昧门者。一了相本净自体光明。二达心境无依不居空有性自寂静。三如是三昧能于世间无所染着。四普眼舍得三昧者。明智眼无依名之为舍。善知万有名之为得。五如来藏三昧门者。明一智之内含容万德。举此五数。以明五百都含五位五百法门善财入此三昧。如七日胎者。同此位中以智入慈柔和怿适悦也。一切众生见此女人皆无染着心一切烦恼自然消灭者。明智相福资仁慈端正无染爱业以受其身所生其身无有淫相。天人恭敬见者惑亡。善财以一行颂。叹此女人修戒忍精进三种行得光明照世间身。如经具明。优婆夷入定显求一切法无厌足。三昧门令善财见。如文具明。不空轮三昧者。须学世间出世间皆具足故。十力智轮三昧者。会佛差别智轮满故。佛种无尽藏三昧门者。智无不含化无断绝故。此三三昧是总。一万三昧是别。明一多相容自在入因陀罗网教门。已下推德升进。此是第九善法行中善知识。以力波罗蜜为主。余九为伴。约智门中诸位通治。约位门中治说法不自在障令得自在

第二推德升进中。从如诸菩萨已下至辞退而去。有十五行半经。于中约分四门。一推德令善财升进。二示善友方所及举城名都萨罗。三举善友之名行为出家外道名为遍行。四礼敬辞去。随文释义者。城名无量都萨罗。都云喜乐。萨罗云出生。谓此城出生无量喜乐等事表。此善知识智度圆满行同十地已终佛果遍行诸行宜应所见。普现其身同彼行门。接生利俗皆令欢喜故。城名出生无量喜乐等事。号出家外道名为遍行者。智齐佛果名为出家。为化邪流示同邪见。名为外道。益众生行及以三乘尽同其事。名为遍行。所行无染。名为出家。以菩萨行中化邪不化正。名为外道。处行无染。名为出家。乃至九十六种外道我皆为之南方义如初释

第一正入当位法门中从尔时善财童子已下至我唯知此至一切处菩萨行。总分五门。一念善知识思惟升进。二渐次游行推求善友。三见在山上平地经行。山顶是智。平地是法身。表不离法身大智同于邪见。四往诣致敬正申所求。五遍行善友与善财所行之法。随文释义者。言外道名遍行者。菩萨化邪不化正名为外道。凡所修进未至究竟。一乘法界理智妙行。一多同异自在身土交彻十方世界如因陀罗网门。皆是外见。如是通凡及圣。尽以同行方便引之。名为遍行外道。行即如此孔丘庄老之流亦是其类。如潜名隐相随类而行众生。但受其益总不知。谁是谁非。如是之行。常遍十方。无时不现。如影随形。如响应声。非往来之质以智通万有。常对现色身。如下文云。我已成就普观世间三昧门。已成就无依无作神通力。已成就普门般若波罗蜜。我普于世间种种方所种种形貌种种解行饶益众生。乃至普遍一切诸趣虽在世间常行利益。时诸人众不知从何而至。不知不觉。是何人流。有众生处一切行遍故。此是真实行善知识。以智波罗蜜为主。余九为伴。此位治于生死中行不自在障令得自在。余广意如文。前十住是入佛所住法门之样。此十行是普贤行之样式。十地仿此而成十回向是以此十住十行中。和融慈悲愿力起智兴悲。令使不偏修出世涅槃及染净二障。使得常居十方一切生死海中。依自体法界佛果普贤大行。恒常充满如因陀罗网境界无碍门故。以是安立乎。十回向门。和会智悲世及出世。咸使融通依本自在故。使偏修定业求出世者。和融无量想念。起大智用无定利故。安立十回向。使权学菩萨不一向妄求他方。别有佛净土故。安立十回向。使得常居寂定身恒遍满一切生死摄化众生故。起十回向。使想念十方一切众生数受想思惟忆念流注飘动。便成智用。起十回向。使微小如芥子许福田。令遍满十方充满法界。起十回向。令使世间诸见及微小神通成普贤大用。起十回向。令使八住八地智增菩萨忆念本愿广利众生方便起大神通力。遍兴大利不住净智中。起十回向。令使初发心菩萨起如来大愿具佛功德。起十回向。广如十回向品说。若无此十回向门。一切发心者。总住二乘地。无有菩萨得成佛道具普贤行也。初地菩萨依此三法。以殊胜愿力发心一依前三法。加行升进。至其功毕道满如初发心。以明智不迁时日岁月不迁。还如慈氏返指文殊。明果不移因也。便见自身入普贤身中。明普贤行亦不离因内故。慈氏云。我当来下阎浮提。汝与文殊还来见我。明来世与今时不移。此乃约智实论。不同情识妄想虚变生多劫。见一乘之行见道。在初发心位初也。加行在初发心见谛之后。以此果行相资。方成万用自在。三乘道前三贤菩萨有漏发心地上方成见道。十一地妙觉如来。又云。三千大千世界为佛报境。未通法界无限之境。互参无碍门已下推德升进十回向位

新华严经论卷第三十六新华严经论卷第三十七

        长者李通玄撰

善财童子善知识十回向位。从推德升进中自如诸菩萨摩诃萨已下。至辞退而去。皆作五门。已下诸位仿此例然。一推德令善财升进。二示善知识方处国名广大。三举善知识号曰鬻香长者名优钵罗华。四劝善财往问五致敬辞去。随文释义者。叹德中以无碍愿住一切劫得如帝网诸无等行者。即是十回向中愿行方便。又以善知众香法门和合香药以充卖鬻。以表回向和合。智悲生死涅槃染净想念分别。总成一丸定慧解脱知见香。生死涅槃总自在。如此合香。以其众香合为一丸。互相资益皆无自性。不失自德同异自在。此将鬻香长者。青莲华表十回向和融理智大悲大愿万行总别自在总为一丸。义无著故。南方义如前十住初释也。国名广大者。广兴大愿。起行无边。普接一切群品故。此愿是万行之风。令行无边故。又愿是智风。令一切想念成大智神通自在用故。愿是开敷一切三昧定风。引发滞染净众生。令无所依得无依智寂用自在遍一切众生故。如十住之首。以妙峰山而表无相智慧。十行之首。以三眼国比丘而表。明行出缠。十回向之首。以合香长者而表回向和融智悲万行涅槃生死。此是随位意趣。思之可详其意。此五十三善知识。皆是升进修行意趣。甚须知之。不妄修学此鬻香是表十回向。以大愿和融十住十行理智慈悲入于生死一切无碍法界门。名号青莲花。表行不染生死不染涅槃于二不二而中不污如青莲花。要以淤泥浊水之中而生不染泥水之性色香第一。明菩萨以此大愿回向力故。处于生死淤泥之中方始成法界佛果普贤万行功德果报。色香第一余莫能胜。诸花中青莲花为色香殊胜。如诸行中以十回向和融生死涅槃智悲万行为一法界。教化一切众生皆令无苦显大智香。此为殊胜。余别求出世者。皆悉不如故。以青莲花合香长者表之令易解故

第一正入当位法门中从尔时善财已下至我唯知此调和香法。于此段中以立五门。余下诸位亦仿此样例然。一正念善知识教思惟升进。二渐次游行至长者所。三致敬礼足。四正申所求。五长者说其自行授与善财。随文释义者。从尔时善财童子已下有十大愿门。明入回向以愿和融一切真俗染净智悲无碍之门。渐次游行者。升进也。至广大国者。以愿起智兴无尽行接引众生也。乃至如十方世界微尘刹中。一一尘内有无尽佛法及身行接引众生。一切十方国刹尘中。悉皆如是。如帝网重重无尽。以愿行广大。国名广大。于第四正申所求门中。长者答言。我善别知一切诸香有二义。一实知世间诸香。二以香表法。一实知诸香者。即经所说。所谓一切香总体。烧涂末是别陈。香王出处已下是随生业类。所生诸香且如已下人间有五种香。罗刹中一种香。天中有四种香。总共有十种香。其功能如经自具。以将如上诸香表十回向。香为明香性无依能发众善灭一切恶。明大愿无依能兴无量善根故。起无量大智之云雨无量白净法雨。行无量大慈悲行。化无量众生。令得灭苦发无上意。若无大愿不成发起大菩提心。设修解脱悉皆二乘。人间有香名为象藏。此香因龙斗所生烧之一丸起大香云弥覆王都。于七日中雨细香雨若沾着身身则金色者。表如十住位中初发心时。以七觉之香起大愿云。广兴悲行。普覆一切众生求一切智。以止观龙与十二有支烦恼共斗。彻空无际生智慧火燃大智香。起慈悲云雨白法雨。众生沾者即初发心时便成正觉。若着衣服宫殿楼阁亦皆金色者。明因起大愿回向香所有一切世间忍辱慈悲观智总会法界自在白净法故。若因风吹入宫殿中。众生嗅者七日七夜离诸忧苦。不惊不怖不乱不恚慈心相向志意清净者。明转转而闻亦皆欢喜发大愿门起七觉意。我知是已而为说法者。明欲劝众生发无上觉心者。要先劝发广大愿回向。起坚诚誓愿之心。先敷三十七品觉行华。方堪为说至真之道。如是劝修万无失一。摩罗耶山者。此山在南天竺境摩利伽耶国。此国依此山立名。此山多出白旃檀香。此山出旃檀香名牛头。若以涂身设入火坑。火不能烧。明治地住以起大愿力及回向力。以上上十善法身无性之理以成戒体。用涂其身。回向入生死火坑。贪嗔爱火不能烧害。海中有香名为无能胜。若以涂鼓及诸螺贝。其声发时一切敌军皆自退散者。明修行住以法忍成就。回入生死海中教化众生。以忍辱心闻一切善恶声音鼓。恶邪怨敌自然退散。阿耨达池边有沉水香名莲花藏。其香一丸如麻子大。若以烧之一丸香气普熏阎浮提界。众生闻者离一切罪戒品清净。明生贵住达三界业皆无障碍。常生佛家无垢清净。此同第四地位得出三界业。以本四弘誓愿之心。回入生死四流大池中。教化一切沉溺生死众生。皆无染著名莲花藏。演微妙法香遍熏十方。闻者罪灭戒品清净。雪山有香名阿卢那。是赤色香也。堪以染绯。若众生嗅此香者其心决定离诸染著者。此是具足方便住禅波罗蜜门。以大愿回向生死令诸众生离诸染习禅波罗蜜得入离垢三昧。以雪山表是禅定体自白净无垢体故。罗刹界中有香名海藏。其香但为轮王所用。若烧一丸而以熏之王及四军皆悉腾空者。明表以第六正心住。以三空智慧为罗刹回入生死海。以般若轮王烧智慧海藏香。熏生死海王四种魔皆升法空已下总表十回向。以十住十行中愿行和融生死涅槃真俗二智悲智二门使令自在。十地依此而修。成就法界自性无作缘起道理。以烧香涂香合香以表之。令学者易解。皆仿此知之。若十住十行十地中。若无回向大智力。但得二乘之道。不可有成佛者故。有修行之士。大须善得其义明观教意总别同异成坏六相。从我唯知此调和香法者。明调和真俗二谛智悲愿行生死涅槃染净自在之香及以青莲花名号表之。已下推德升进。余义如文自明

第二推德升进中。如诸菩萨已下至辞退而去有十行经。分为五门。一推德升进。二示善知识方所。三举善知识所居城名楼阁。四举船师名婆施罗。五顶礼辞去。随文释义者。南方义如初释。城名楼阁者。此近南海下湿人多以作楼阁而居。亦约差别智。以十回向中和融万法总别同异重重。以立城名。船师婆施罗者。此云自在。明于生死海而得自在。此为十回向中以能入生死海行大慈悲。以为戒体。十住中以观生死海十二缘生以为性自清净本。唯佛智故。以为戒体。十行之中明工巧法相法。算法世间技艺饶益众生。以为戒体。此十回向以真入俗处生死海主导众生成慈悲行以为戒体。如是三位修戒各有同异升进法则。船师者师以大慈悲为戒体。常处生死海往来渡众生故。如叹德中具明。大意云。具足成就无所著戒。如船师渡人不住此岸不住彼岸

第一正入当位法门中从尔时善财已下至我唯知此大悲幢行若有见我及以闻我与我同住忆念我者皆悉不。空于此段中分为五门。一念善知识教思惟升进。二渐次游行往诣彼城。三见其船师在城门外海岸上住。四礼敬合掌申其所求。五船师授与善财自行法门。随文释义者。见船师在城门外海岸上住百千商人及余大众围绕。此有二义。一实有此行。以主导入海商人及采宝者。为海险难非圣智不知。二表法。以自得真门出缠离苦。以其愿行成大悲海。常临生死海岸引接众生。商人百千表戒波罗蜜中万行圆满。无量大众表行遍周。满一切诸行。经云。往一切智大宝洲因成就不坏摩诃衍因者。摩诃云大。衍云说。所乘之教。总云大乘教。远离二乘怖畏生死住寂静三昧旋还。此明叹誉善财。法明能以寂静三昧处生死旋还利生不出故。善男子。我知此海中一切宝洲一切宝处一切宝类一切宝种一切宝器。如是宝圣智所知世间诸法。表法者。我知海中一切宝洲者。明达一切智洲。一切宝处者。善别贤能诸根利纯。一切宝类者。善知同行类别行类。一切宝种者。善知大小乘差别种。我知一切宝器者。知众生大小根器堪与何法而成就之。一切宝用者应根与法令任其作用。一切宝境界者。三乘三宝境界。一切宝光明者。三乘一乘智慧大小光明。我知净一切宝者。三十七道品十波罗蜜五停心观方便是。净一切智宝方便钻一切宝者。止观二门是出一切宝者。善能依根教令现智宝故。作一切宝者。以无相智起差别智。以大愿风兴大慈云雨诸宝雨。化一切众生和合心境。令使无依自能显现一切智宝故。一切龙宫难处者。净土菩萨如龙分有慈悲游空神足一分自在。夜叉喻声闻能害三毒亦得神通。罗刹害难处者。喻缘觉居涅槃海能害无明及诸佛一切智种不现前故。如是等难悉皆以回向愿力同处生死。不害无明十二有支。达取无明成种种智。处法界缘生自在门。名为悉皆回避免其诸难。亦善别知漩澓深浅者。爱取有业深浅也。波涛远近者。情识想念攀缘多少。水色好恶者爱心善恶。亦善别知日月星宿运度数量昼夜晨晡晷漏延促者。明了世事中明阴阳玄像五星行度数风起时分晷漏四时延促皆悉知之。表法中明三位进修及三乘差别教分行门随行随根回转轨则方法时熟日月岁劫所经多少悉能知之。其舡铁木坚脆机关涩滑水之大小风之逆顺。如是一切安危之相无不明了者。实知此事。表法者。明善知三乘回心堪入生死不堪入生死根品成熟及未成熟。一乘中菩萨第六住第六地。现前处生死中得出生死心。三空智慧心三空智慧。寂灭现前。七住七地菩萨于出生死中常处生死。八住八地得无生忍现前菩萨无功智现前任运利生。九住九地学佛十力四无畏。十住十地十分与如来出世智慧解脱知见齐圆住佛灌顶位。十一地方学普贤神通妙行。至普贤行品方终。如来出现品中佛果文殊普贤三法法身根本智差别智方始理智大慈悲。如先发愿。称愿圆满。如三乘教中后得智。以普贤行教化众生。此一乘中教法。说似前后。如是升进不出一刹那际。三乘因前果。后道满三祇。一乘见道。在初发心住中加行。行因在十行十回向十地十一地。如是舡之铁木安危涩滑悉知之。乃至知根迟速应止即止。三乘及以人天法中乃至五停心观。根若熟者应行即行。令使升进一乘法中。以生死性十二有支。便为法事大智用故。已下大意如此。善男子。我将好舡运诸商众至安隐道乃至引至宝洲与其珍宝咸令充足然后将领还阎浮提者。是事表法中。明从初发心住得佛根本智。自此已去经后诸位中。皆与说其妙法。至于十地一切智之。珍宝已满。十一地中。还当送至本所旧住生死海中。以此所得一切智之珍宝。广利无尽众生。此明约修行升进作如是说。使令易解。而亦不出生死海中成大宝洲。自余如文自具。此皆约事说托事表法。令众生易解故。此是第二不坏回向善知识舡师云我将大舡如是往来无有令其一损坏者。若有众生得见我身闻我法者。令其永不怖生死海。必得入于一切智海者。是不坏回向义。以戒波罗蜜为主。余九为伴。约智门中诸位通治约位门中。以成大慈悲戒。以海中舡师所表往来常不出生死海故。成大悲幢行已下推德升进

第二推德升进中。从如诸菩萨已下至辞退而去。有十行经。约分为五门。一推德升进。二示善知识所止之方三举善知识所居之城名可乐。四举善知识之名号曰无上胜。五礼敬辞去。城名可乐者。以长者善明断决人间种种诸事复能说出世之法。众生乐之不舍故。城名可乐。长者号无上胜者。此是忍波罗蜜门。处众行之中。忍为殊胜。又德艺过世间故。号为无上胜。余行约前叹德中所说

第一正入当位法门中从尔时善财童子已下至一切处修菩萨行清净法门无依无作神通之力。于此段中约立五门。一念善知识教思惟升进。二渐次经历到于彼城。三见无上胜长者在其城东无忧林中。无量商众百千居士之所围绕。四投身于地礼敬而起。五正申所请随文释义者。渐次经历到彼城内见无上胜在其城内者。升进入位名内。见无上胜在城东者。明以智利生为东。表不住本位。东方表智。以就俗引众生。发明生位也。西方表慈悲。如下以观世音菩萨住金刚山之西阿表慈悲位也。以是等一切诸佛回向。佛者觉也。以角宿在东方之宿。以角主僧尼道士众善之门俗作此角计所主属。合作此觉也。为主众善门故。角为天门众善也。以此在城东普贤智行。以东表之。表明生众善之首。观音大慈悲行以西方表之。以西方是金。金为白虎。主秋主杀。以是经云明练十方仪式主方神。又主方神。随方回转。意明随方法回转以度众生。然实大象性自无形体虚融而非迹随方表法。法逐缘分。圣人垂训于俗缠。还以俗缘中事物而表法。只如亡言之理。不可以引蒙。绝像真原。不可以益俗。是故以方隅而表法。执之者还非利俗启迷。废之者。复失今者利俗启迷以城东。是引迷明生起众善之义亦以房为青龙是世间福德之位。无忧林中者。此主忍波罗蜜。以忍成满处行无忧故。林者。以此长者行遍十方随形而广荫群品。以行广多覆荫故为林。亦以化他令无忧故。为无忧林也。无量商人百千居士之所围绕者。是所化之众。表以愚易智以智易愚以恶易善。亦为商人。常处生死。以行仁德化利群品。名为居士。此约行释。善财童子观长者为众说法已以身投地。表十回向大体约回真入俗以大慈悲善忍为地。再云我是善财者。表求法深重也。亦明达我无我以成忍也。已下长者告善财所行之行名。成就至一切。处菩萨行。以明如一切诸佛回向十方一切世界一切众生所行无不遍故。如下文具明。如十住中。从初至第三住见三比丘。表从世间修出世间法。此从初回向见三长者。是纯俗流。合香船师无上胜等。明从真入俗名为回向。此是等一切诸佛回向中善知识。以忍波罗蜜为主。余九为伴。约智门中诸位通治。约位门中治入生死海中忍不自在障。令得法忍自在。前十住十行。修出世间离苦忍。此位明入世间中成就慈悲余饶益忍。以此十回向中舍身肉手足国城妻子。有来乞者。无厌恨心倍增欢喜

第二推德升进中。从如诸菩萨已下至辞退而去有十行半经。分为五门。一推德升进。二示善友所住之国。三示善知识所居之城四举。善知识名号。五礼敬辞去。城名迦陵林者。此云相斗诤。以此比丘尼位。同十住中第四住十地中第四地。出三界缠生如来家。以回真入俗成无染慈。明比丘是出俗义尼是慈音。明回向行位门非男女性。示相表法也。以实而言。此尼是此位法故。以表以真入俗和融真俗是非染净二见诤故。成法性理智处俗。恒真无染之慈。以灭真俗有无染净二见斗诤故。成就第四至一切处回向。行精进慈。以此城名斗诤林者。明慈行遍周覆荫广多故。名为林。亦约此比丘尼报得庄严宝林树广多。故号为林。国名输那此云勇猛者。是精进义。为此是第四精进波罗蜜此教皆是托处托事以表法也。尼名师子频申者。约德行成名。如师子频申者。明慈悲适悦。行遍十方教化众生。无有疲劳法乐义也。如人身心舒适悦乐也。表比丘尼虽行遍十方善和斗诤心恒出俗也。回向中处缠无染慈故

第一正入当位法门中从尔时善财童子已下至我唯知此成就一切智解脱门。于此段中约分五段。一渐次游行至彼国城。二周遍推求此比丘尼。三众人告语比丘尼之所在。四善财诣胜光王日光园中观察见比丘尼所有依报。五善财合掌申请所求。比丘尼授与善财自行之法。如第四善财诣胜光王日光园中。观察见比丘尼所有依报中。及大众庄严有十三种。一宝树庄严。二七宝流泉陂池及华庄严。三宝树下师子座庄严。四众宝严地。五林雨华香庄严。六音乐树及众宝铃乐音和鸣庄严。七天衣庄严。八百千宝楼阁庄严及宝盖庄严。九如须弥峰光明庄严。十宫殿庄严。十一叹比丘尼所有功德出世善根供养诸佛之所生起。十二叹比丘尼志德三业现化业用周遍见者不空。十三明大众围绕。此已下三十种众。皆明此比丘尼摄生行遍随根授法各各不同。直至十一地金刚智。次邻佛位已来众。总皆摄化明一位遍五位行故。一一位皆然。皆行遍法界。如是重重炼磨。以五十三法一百一十城法。方称总别同异成坏无尽自在之法。一一位中皆遍一切位也。为显一法遍多法故。以一位遍一切行故。为显多法入一法故。以五位五百法门入一法故。明总不异别别不异总如网相入也。如上胜光王之所舍施者。是事表法者。明一切智忍慈三法总会故。比丘出家舍饰好是忍义。尼是慈悲义。胜光王。是智明以愿力回向入俗行精进行和会忍智慈总摄五位之行总为一法界体用故。以师子频申是法界门中法悦乐故。从此精进行中。会此三法忍智慈。至第七第八回向位中。见观音正趣菩萨。方始齐故。后之二位修佛十力作用也。前三长者非无此智忍慈。此约升进胜劣言之长者。表智多悲劣。尼表悲心处世无染。童女表染而不污。波利质多罗树者。此云香遍。此树茎枝叶悉皆遍熏忉利诸天。此乃约行遍熏法界。迦邻衣。此云细绵衣。婆楼那天此云水天。普眼舍得等十般若门。如经具明。是比丘尼所说之法。如是无数百万般若门。日光园者。以忍智慈为园体。善财合掌住立申请不致礼敬但与园中众树悉皆右绕者。表明众树是行报生。明以众行园林以忍智慈三法具故。以表三行圆满但与行围绕。是所敬法故。无别礼也。与众树围绕。明会入忍智慈三行故。是此位精进义。善财申请比丘尼与法名成就一切智者。此约根本智中忍智慈悲。一切差别智。从此三法而具足出生。此摄化之众。直至十地之后金刚智神通。善财又请此法门境界如何。如经云。善男子。我入此智光明门得出生一切法三昧王以此三昧故得意生身已下。是此法门所作业用境界。如经具明。大意约以根本智起忍智慈悲万行。大用自在差别法门。称法界境界故。从此样式修行相称。即号观世音。亦名正趣菩萨。无功之智及慈悲齐等故。是故第七回向中观世音与正趣同会一处。善男子。我见一切众生不分别众生相以智眼明见故乃至听闻语言音声佛法僧皆无所著以智眼所见法眠所知故已下。推德令善财升进

第二如诸菩萨摩诃萨已下。是推德升进。于此升进分中有十二行经。分为五门。一推德升进。二示善知识方所及所居之国。三举所居之城名宝庄严。四示善知识名号。五礼敬辞去。南方如初释国名险难者。为此女人行禅波罗蜜门。叹德之中。一身端坐充满法界。于自身中现一切刹。善恶境界总以法界禅体遍该。普含众行。普摄众生。普皆同事。彻满十方一切诸境。或有世人见其染行者。见难信故。号国名险难也。城名宝庄严者。见闻难信名为险难。信而悟入心境皆无。称性惑除生死永尽获自神通。名宝庄严。明二乘及出缠菩萨离而不为名为解脱。此十回向中。第五回向出缠行中。第五清净无染禅。入于世间。同为俗事。遍行利生之中。乃至示行染法。未曾一念染污之心。故号女也。而实体中非男非女。以取妙智理性。本真大慈悲体如女。非如世情起男女等见。若存世情起男女见者。亦自不见此之法门。此约菩萨以妙智用起慈悲之行。宜同俗行。周备十方。对现色身。应宜设化。于此位中表菩萨有如是德。处真不证。在缠不污。法门遍周法界。谁是谁非。此非世情思度故。亦非世情愚惑所行。自非智彻真原行齐法界。宜应所为知根备俗者。方能体会斯道欤。婆须蜜女者。此云世友。或云天友。为遍与天人作师友故。或云以宝易财。或示现世间淫染之行。易以财事。此皆世行难可了知三界六道人天地狱无行不备也。此是不染而染。唯普贤智所及

第一正入当位法门中从尔时善财童子已下至我唯知此菩萨离贪欲际解脱门。于此段中约立五门。一念善知识教思惟升进。二渐次游行至险难国宝庄严城。三处处推求婆须蜜女。四于此城内市廛之北于自宅内而得见之。五见之礼敬正申所求。随文释义中。善财见于市廛之北自宅中住者。以生死烦多为市廛。北为坎位。是北方主黑也。是众迷愚众生之位也。菩萨居此迷流爱海。阛阓之处。同行接生令其发明。自宅中住者。以众生生死海是菩萨自所住宅。菩萨以大悲故。住一切众生生死宅中。度脱众生。成就普贤之行。具足无量功德。如经云。善财童子往诣其门见其住宅广博严丽已下。广说庄严。此是初见其依报。次尔时善财见此女人颜貌端严乃至皮肤金色是见其正报及诸艺能已下。具如经说。尔时善财前诣其所已下申请所求。善男子已下。正授善财所行之法。菩萨解脱名离贪欲际。以此解脱随其乐欲而为现身。十方三界所见不同。如经具明。又经云。若有众生暂见我者。即离贪欲得菩萨欢喜三昧者。明有信者而修禅定禅悦其心故。若有众生暂与我语者即离贪欲得菩萨无量音声三昧者。明从定发慧了音声无体。若有众生执我手者即离贪欲得菩萨遍往一切佛刹三昧者。是引接义。如是已下升座。是无相智增暂观于我是观照义。频申是法悦义。目瞬是见谛入佛智境也。抱持于我者。摄受不舍众生义。咂我唇吻者。受教说法义。凡有亲近于我一切皆得离贪欲际入菩萨一切智地者。都举诸有亲近无空过者皆获一切智门。此明二乘及出缠菩萨但求离苦。未入大慈悲入于生死海同事接生不达法界自在智王。处染净而无垢会无依普光明智圆满十方。任运利生无缚无解。方名永离贪欲际也。厌而出缠无大悲行。智未究竟。有所依在。修行不应。以有所得心一分无相无愿无作空解脱门。莫以为足。应修智悲发起愿求。誓度众生。学差别智。尽三界法。无不皆知明。用三界事便成法界。善照自他十二缘生。成一切智。了无边劫与今无二。不求余处别有出世解脱涅槃。以无作无依智。印三界法本如是无别思求。一依十住十行十回向法门圆会自当称。此婆须蜜女。是会第五无尽功德藏回向门。为以行齐。生死是非见亡。以法界禅门真俗二染俱尽。以性等法界智周有无。无行不行。无生不利。招多福德故。名无尽功德藏。善财白言圣者种何善根修何功德已下。其女与善财说自往昔因。高行如来出世为长者妻布施宝钱。及文殊师利劝发大菩提心。以是因缘得如斯解脱。我唯知此离贪欲际解脱者。明往因以舍所重宝钱。是离贪。文殊师利劝发无上菩提心。是离欲。如一宝钱。其所施不多。为心贵重故。能舍与多非异。此是无尽功德藏回向。亦以禅波罗蜜为体。明圆通诸法。是宝钱义。约智门中诸位通治。约位以第五回向中。以出世禅入于生死。真俗染净不自在障行不自在。遍众生障治令自在故

第二推德升进中。从如诸菩萨摩诃萨已下。至辞退而去。有六行经。分为五门。一推德升进。二示其方所及以城名善度。三举善知识居士名鞞瑟胝罗。四举善知识所行事业供养旃檀塔座。五礼敬辞退而去。随文释义者。南方如初释。城名善度者。约此居士善度众生故。居士名鞞瑟者。此云法胝罗者。此云包摄。为此居士智慧广大包摄十方一切法门。具云悉怛履曳。此翻为慈氏为明以第六出世智慧处俗行慈。方便利生以行成名故

第一正入当位法门中。从尔时善财童子已下。至我唯知此菩萨所有佛不涅槃际解脱门。于此段中约立五门。一渐次游行至善度城。二诣居士宅顶礼其足。三合掌而立正申所求。四居士为善财正说所行之法所行解脱门名不涅槃际五举所现行。供养旃檀塔座。供养旃檀塔座者。经云我开旃檀座如来塔门。时得三昧。名佛种无尽者。明一切众生分别心皆是如来智慧种同于诸佛智慧种无有生灭等相。此同十住中第六住十行中第六行十地中第六地。以十住十行中第六出世间之智慧门。回向入缠处俗中智慧利生之行故。为居士身。处世化俗置一塔室。于中安置一旃檀座。不置形像。表第六智慧门达无相法也。以此塔座供养诸佛现在其前。明无相法无有三世古今之见。为以自佛智慧与一切诸佛智慧无相体。同皆为一际。一切众生亦与一切诸佛智慧本来一际。为诸众生说如斯法。令诸众生开佛知见入佛知见悟佛知见故。城名善度。居士名含摄。一切诸佛一切众生智慧皆一体不生灭故。既是诸佛智慧无生灭性。一切众生亦不生灭也。故得一切诸佛不入涅槃。此意明如座上无相是佛故。善财白言此三昧境界云何已下。是居士答。入此三昧见佛之数。此界他方三世诸佛。总皆得见所有见佛之数如经具明。意明诸佛众生无生灭相方便以将其旃檀座塔引接。表示令一切众生达自身心性相智慧。如旃檀座塔。本来佛也。明性相皆无俱不生灭。达相如化了性如空。智无依住何有生灭。此是随顺坚固一切善根回向。以般若波罗蜜为体。余九为伴。此治出世智慧处生死中于大慈悲不自在障。令得自在故

第二推德升进中。从如诸菩萨摩诃萨。至辞退而去并颂。有十四行经。分为五门。一推德升进。二示善知识方所。三举山名补怛洛迦。四举善知识名观自在号观世音。五礼敬辞退。随文释义者。山名补怛洛迦者。此云小白花树山。多生白花树。其花甚香。香气远及。为明此圣者修慈悲行门以谦下极小为行也。华者。明开敷万行故。此慈悲谦下极小和悦行花开敷。教化行香。远熏一切众生。皆令闻其名者发菩提心故。举善知识名观自在者。以旧经云观世音为正。梵云光世音。以慈悲光照世间。闻苦便救。有待念而方救者。意令彼回心专缘善发心。令功德善根深固也

问曰。观自在可无慈悲。何以要须光世音

答曰。夫一切菩萨约行成名。约名行表位。虽一切菩萨皆具智悲二门。今以名行表升进。要须以名表法。今此第七随顺一切众生回向。成处世慈悲门。以光世音名。是慈悲之号。以为表位行门令升进也。观自在者。但明观照。成出世般若义自在故。以表观世间苦。表悲门不如观世音之号。法华中云。普贤菩萨从东方宝威德上王佛所来者。又余经云。观世音在西方阿弥陀佛所者。总是如来密意方便。表法成名。意云。东方是智。西方是悲。以方表法。实无方所。但约东为春阳发生日出普照。二十八宿中。东方角宿及房心等七星。皆为众善位以表智门。西方七宿昴毕参等主白虎。秋杀义。昴为刑狱。多主罚恶。以观世音主之。而实佛国一方满十方。一尘含法界。何有方所而存自他隔得别佛也。先德翻经之士。以三乘教谓此方无观世音。以观自在充号。此非实。法界毗卢遮那如来境智道理。于法华经中会三入一门中。具有此三法。文殊普贤观世音菩萨。表法身无相慧及根本智。即文殊之行主之。表从根本智起差别行。以普贤主之。表大慈悲心恒处苦流不求出离。以观世音主之。以此三法属于一人所行令具足。遍周一切众生界。教化众生令无有余。名毗卢遮那佛。即明一切处文殊。一切处普贤。一切处观世音。一切处毗卢遮那。乃至微尘中重重充遍。且约略明也。如海上有山多贤圣者。此约南海之上。亦主生死海上。余义如文具明。亦约慈悲为流泉

第一正入当位法门中。从尔时善财童子已下。至我唯知此大悲行门。于此段中约立五门。一念善知识教思惟升进。二渐次游行至于彼山。处处求觅此大菩萨。三见其西面岩谷之中观世音菩萨于金刚宝石上结跏趺坐。四善财见。已欢喜。观世音遥见善财称叹。五善财顶礼申请。观世音为说大慈悲行解脱门。随文释义者。如第五婆须蜜女。以师子频申引接成悲举行。及报身相及境界所居皆宝庄严。至第六第七回向。为大悲至极熟物利生。不就自报。就众生界秽境而居岩谷。泉流萦映树林蓊郁香草柔软右旋布地。观世音菩萨坐金刚宝石。无量菩萨皆坐宝石。此是所居处表岩谷。明险道趣。泉流萦映者。明慈悲莹彻。树林蓊郁者。表慈心荫密。香草柔软者。表和言芳教重悦人心。右旋布地者。表众生顺化布慈悲地令有所归。观世音菩萨坐金刚宝石者。表以金刚智用随悲行坚实深重无所倾动也。结跏趺坐者。智悲交彻也。无量菩萨皆坐宝石者。悲行坚厚也。善财谛观目不暂瞬者。敬法贵人慈心见彻无别念也。善财叹德如经具明。善财往诣观世音所。观世音菩萨遥见善财。即云善来。并诸称叹未及致敬先有是言者。明大悲深厚先致慰问及称叹然后顶礼旋绕申其所请。观世音菩萨授与善财大悲行解脱门。明回第六住第六地中修出世慈悲令成入俗慈悲之行。至此位中菩萨。是第七等随顺一切众生回向满故。入俗智亦于此满故。如下文指位。虽在东方有菩萨。名为正趣。及至见时还同会而居。表此位菩萨入俗现行悲智齐也。至次下文和会。经云。善男子。我恒住此大悲行门。常在一切诸如来所。普现一切众生之前。以四摄事摄诸众生。广如经说。意明。不离根本智。十方世界对现色身慈悲利物。已下广明观世音菩萨自所。誓愿利众生事行如。下具明。我唯得此菩萨大悲行门已下。是推德升进。此是等随顺一切众生回向门。方便波罗蜜为主。余九为伴。约智门中诸位通治。约位门中治十住十行中出世大悲处俗。不自在障。令得自在

第二推德升进。从如诸菩萨已下。至辞退而去。有十八行半经。分为五门。一推德升进。二示善知识方所。三举善知识名为正趣。四重叹善知识光明威德神通普化。五劝令往问

问曰。此何意不云辞退而去

答曰。为此观世音菩萨会中见正趣菩萨。悲智二位在此位齐满。表悲终即无明之智自成。明悲智无二体故不辞去也。又明从师子频申比丘尼。修悲起智。从此第八回向已去至第十地神。即从智成悲。即天神是智。地神是悲。明智悲合体即普贤行自在。此明智悲应真体通神性。名之天地之神。非世鬼神也。观世音菩萨云。东方有一菩萨名曰正趣者。明正智无邪故云正趣。从空而来者。明智体无依性无形质。神无不遍。自体真空起如幻身。应缘利物。一刹那际响应十方。性无往来。以虚空而现幻像。故云从空而来东方者。表是智也。云南方表法为虚无。为离中虚为明为正为日。离者丽也。以明丽于地者。以北方为坎。为黑。以子为阴极。癸为阴终。以背黑。而从明背邪而从正。是初启蒙之位。故往南方。今至第八真如相回向。即明东方为智为震为雷为音声为青龙为春生为福德为吉庆。日生于寅出于卯。定是非于辰巳也。至午巳东。总属阳位。午为阳极未为阳终。自未至丑。是阴位。以此第八智明真如相回向。即取东方为智。明照万邪故。入于生死震动万有令明生故。教化众生达真如故。照愚夫道成君子之德故。破佞邪道成正智故。照一切恶生一切善故。长诸善根成白净无垢吉祥福德故。故东方表智。西方表悲。以此二位明悲智齐故。正趣菩萨从东方以来白花山西一处而见。以明东表智西表悲。此观音正趣会悲智二位。一分始终自此已去从智行悲也。即次后天地之神。是以明从悲行智即行狭不终以智行悲。即行广无限自在故。如十地位满智悲功成十一地中。还以悲为体以智为用。即摩耶是悲。生佛是智。如是一一位中升进皆有意趣。总别同异如东西南北。表自有趣求启迷发明。即往南方表之。若明智悲益俗。即东西表之。观音在白花山西者。白者金像也。西方白表金位也。主将位也。东方者。木位。主青像。主相位也。相主生。将主杀。如来以约世间法则安立法门令世间易解故。以此杀害之处置大慈悲之门。以为救苦。以东方春生之位。置大智之门。以表智生众善。令易达其事故。如老子云。上将军居右。偏将军居左。明上者而具慈恐妄杀也。而实大像混然。何有方形而可得也。但约法立名设其则也。然智悲之道。以一法而满十方。以一行而遍一切万行。虽然约世轨则设法。不无如世陈设者。是随方应用也。是故此经观世音菩萨云。东方有菩萨名为正趣。表第八智位。照世间大夜故。此同十住十行十地十一地第八无功智之大用故。位同升进生熟逆顺有异。此正趣菩萨从空中来。至娑婆世界轮围山顶。以足指按地。其娑婆世界六种震动者。表智能破闇众生惑灭境亡散也。智现妄亡。妄业所报得大地之境界亦亡散故地动。动者散也。如定现前妄亡智应报境尽亡。足指按地者。智之所行也。表以法空起智现。前众执皆散。轮围山是妄所执之报境。无依智现所执境无。以禅观方明不可以想心斟酌。一切皆以众宝庄严者。明妄亡境灭。随智净福相应即诸功德便现身放光明映蔽一切日月星电天龙八部释梵护世四王所有光明皆如聚墨其光普照一切地狱畜生者。如三界之光。皆有漏业。随生灭心功德所生。皆未离生灭我所。有漏业果。皆有自他能所。得业在如真理智无漏无我无作具法性清净。任性大慈悲之智光。非世所及。无有隔障边际分剂可及。十方洞彻六道遍周故。已下智悲之行。如经具明

第一正入当位法门中。从尔时善财童子已下。至我唯知此菩萨普门速疾行解脱门。于此段中约立五门。一依教速往诣彼菩萨所。二顶礼合掌申请所求。三正趣菩萨说自所行法。名普门速疾行解脱。四善财致问。于何佛所得此法门所从来刹去此几何。来已久如。五正说所缘因依得法所在久近之数。云善男子我从东方妙藏世界普胜生佛所而来此土。于彼佛所得此法门者。此约实而论。智无方所远近之体。约以表法中云东方妙藏世界普胜生佛所得此法门。明东方是众善发生之位。妙藏世界者。是自妙理法身根本智藏性周圆满普遍十方。名为世界。普胜生佛所得此法门者。明从根本智生差别智响应众生。意明不移根本智大用而无功故。从彼发来已经不可说佛刹微尘数劫者。以根本智超尘出劫。不属数量所收。一一念中。举不可说不可说佛刹微尘数步者。明念念中超出过如是情量度量。一一步过不可说不可说世界微尘数佛刹。我皆遍入至其佛所。以妙供具而为供养。此诸供具。意明。根本智性自遍周。差别智业用亦如根本智遍周所作供养诸佛依根本智起。以根本无作智印。起如幻业用。普印诸供养具无功而自成。以用归本故。明此第八回向已前以根本智行差别智。具大慈悲。及世所有一切功巧。五明技术之法饶益众生。此位差别智终约用从本。总无功用。任法自成。教化众生亦复如是。自余如经具明。此是真如相回向。以愿波罗蜜为主。余九为伴。约智门中诸位通治。约位门中以治有功用行入于世间。无功用智任运大悲。此位明有学诸法已终会令悲智一性无二遍周故。在观音会中一处而见。第二推德升进门中。从如诸菩萨已下。至辞退而去。有八行半。经约立五门。一推德升进。二示善知识所在方所。三举其城名堕罗钵底。四举神名为大天。五礼敬辞去。随文释义者。城名堕罗钵底。此云有门。为此第九回向主大法师位。同十住中法王子住十地中第九妙善慧地。有大法门饶益众生故。故城名有门问曰。何故此位见大天神。为明第九无缚无著解脱回向智净为天。其智无依不为不思而恒应万有。故号天神。即是此界干神是也。自会此智道相应也。凡为天地日月五星名山大川五岳四渎河海社稷之神。皆是菩萨所为。非是凡世鬼神力所堪能故。以干为天门。以净无垢智现众法故。巽为地户。以巽为风。动生万物。胜持万物荷负大地故。以配长女主持阴位。如初会风神是也。今大天神城名有门。如天净体现世一切所有法门。此依化主立名。有大法门故。城名有门。如天现像善恶俱示。如天无思。赏罚应时。此天神即是无为无作净智为体。一切众生同共有之。从自心迷惑智殊品。见各不同。净秽皆别。若心净者便为净土。名第一义天。一切智天。非如五行生灭天也。此天神是应真名神为明。修行升进渐智通灵性。号之为神故

第一正入当位法门中。从尔时善财童子已下。至我唯知。此云网解脱门。于此段中约立五门。一念善知识教思惟升进。二渐次游行至有门城。三推问诸人大天所在。四知其所在。往诣顶礼申请所求。五时大天出。四长手取四大海水。用洗其面。持金花以散善财而为说法。随文释义者。出四长手取四大海水自洗其面者。明发大菩提心者难得难见。取四大海水用洗面者。明贵发心者洗面方观。持诸金花以散善财者。明贵重而观贵敬供养能发大菩提心者故。又表四长手取四大海水以四无量心四摄法摄众生故。用洗面者明以大悲水以从智用观察众生恒摄受也。如芬陀利华者。百叶白莲华也。明端正香洁人皆乐见。菩萨亦尔。心端行正能说法。香熏泽人心。皆令解脱。人皆乐见。善男子我已成就云网法门者。明大悲云普覆一切雨教如网漉众生故。善财问言。此法门境界云何。如下所明。金银琉璃颇梨车磲玛瑙大焰宝离垢藏宝大光明宝宝璎珞宝耳珰及宝冠宝钏宝锁珠网种种摩尼等及华鬘香一切衣服音乐等具皆如山聚。及无数百千亿诸童女众。而彼大天授与善财令其舍施摄受众生如经广说。及所教化饶益众生之行。如经广明。此是第九无缚无著解脱回向行中善知识。以力波罗蜜为主。余九为伴。约智门中同治。约位门中偏治处于三界菩萨人天众中说法。不自在障。令得自在。入于灵智。神化自在转正法轮

第二推德升进中。如诸菩萨摩诃萨已下。至辞退而去。有十行经。约立五门。一推德升进。二示善知识所在云在。阎浮提摩竭提国菩提场中。三举善知识地神名安住。四劝诣彼问。五礼敬辞去。随文释义者

问曰。何故不云南方。云阎浮提摩竭提国菩提场中有地神名安住者

答曰。此同十住中第十灌顶住。回彼解脱入于生死。令随智大慈悲饶益众生悉圆满故。但云阎浮提无别偏求。此以等法界回向法故。又菩提场主地神是总摄义故。十地仿此样式。摩竭提国者。前已释也。菩提场主地神者。以前明天神主智圆满。此云地神主慈悲圆满。表地能荷负万有长养众生故。以表慈悲处下生诸法门育载荷负众生皆令离生死苦故。以地神表之。亦明地神是此位菩萨主持。即是此号地神也。明大悲厚载万物。菩提场中者。此位会菩提理智慈悲五法为一。皆圆满故。名安住神者。于此五法齐圆无所倾动故

第一正入当位法门中。从尔时善财童子已下。至我唯知此不可坏智慧藏法门中。于此约立五门。一渐次游行趣摩竭提国菩提场内安住神所。二百万地神同在其中。同共称叹善财至德。三百万地神放大光明照大千界。普皆震吼庄严大地。四示善财往业善根。五举自行法门。名菩萨不可坏智慧藏解脱门。授与善财。随文释义者。百万地神表大慈悲行圆满故。咸放光明照三千大千世界者。明智满悲圆。又三千大千世界一时震吼者。皆明善财至此位智悲总圆满。生死涅槃染净业谢。福增报现致使如然。地神以足指按地。百千亿阿僧祇宝藏自然涌出者。表善财自行所及故。足指按地。又表善财始发行入此位故。既入此位报境。便现所现宝藏是也。初举地神自行报果。后举善财所及处。我得菩萨解脱名不可坏智慧藏者。明悲从智起即无可坏故。藏者。以法界行。智无不含。悲无不满。无生不济。无苦不救。智悲遍周。名之为藏。于行不著名为解脱。凡所差别智中所行。大慈大悲皆是菩萨行故。唯法身根本智是佛也。善男子。我忆自从然灯佛已来。常随菩萨恭敬守护观察菩萨所有心行者。明从根本智起差别智学慈悲行也。乃至如下文广明。善男子。乃往古世过须弥山微尘数劫。有劫名庄严。世界名月幢。佛号妙眼。于彼佛所得此法门。乃至不可说不可说佛刹。微尘数如来应正等觉悉皆承事者。明大悲行深广自不求安。乃至示成正觉入涅槃。总是菩萨行收妙眼如来及世界。总是智慈自己之法故。如毗卢遮那如来处道满圆极之报身报土。如是菩萨行无始无终。是寻常家事周满十方。如因陀罗网也。自从此已去。入十地位中。所论发心近远皆是多。表大悲深广。不限其生及以劫量。无始无终然亦不出刹那之际也。随世多劫约智无时。此是等法界无量回向。以智波罗蜜为主。余九为伴。约智门中诸位通治。约位门中治出世智悲。回入生死中令自在故。已下推德升进入初地位中也

新华严经论卷第三十七新华严经论卷第三十八

        长者李通玄撰

善财童子善知识十地位。自此已后十个地中修行。一依安住地神所智悲之行。以彼十住十行位中出世智悲之行。犹多滞净。以十回向大愿和融出世间真俗二智。使恒处世间行大慈悲智无净染。虽处世间。如净莲花处水不污开敷菡萏色香第一。菩萨处世大悲行花开敷功德第一。下九个天神一个瞿波女总是女类。并是俗流无出家类。明以前出世间入于世间如回向法长养大悲。以女表之。夜神者。以明入于世间无明大夜以法照凡令开敷明解故。以出缠妙智入俗接生名之为神。亦以慈悲之行。处于天地昼夜之中。以为神位持世间法。则养众生故。以家法以化初心。智未具者。若以智满。便同俗士。现同外道工巧技术。智增悲妙。便入诸天地灵神位中。生持世法祐护众生。以其灵智十方应现各不同。然其本身不离一切诸佛众会。而亦不坏十方。示现佛身故。应知如是次第修学不滞其功

第二推德升进中。从如诸菩萨摩诃萨已下。至辞退而去。有七行半经。约立五门。一推德升进。二示善知识所在。云在此阎浮提摩竭提国。三举城之名号迦毗罗。四举善知识夜神号婆珊婆演底。五礼敬辞去。随文释义者。城名迦毗罗者。此云黄色。此城上古有黄头仙。于此修仙道故立名也。表法中。以夜神智会中道合中宫黄色。黄为福庆之色。应真菩萨内怀白法外现黄色。是福德之色故。城名黄色。摩竭提国是如来示现成菩提道处。明此位升进会本位故。如十住中初位妙峰山顶。以方便定力。会佛出缠智慧妙理之体。此十地中初地菩萨位会如来智慧入缠大慈悲中菩提果故。已后例然。神名婆珊婆演底者。此云主当春生。为此神主当众生春生诸苗稼也。表法中。是主当初地菩萨升进春生万行之苗稼也。以能常于生死海破一切众生为明暗故。名为夜天。又智自在故。名之为天

第一正入当位法门中。从尔时善财童子已下至我唯知此破一切众生痴暗法光明解脱门。于中约立五门。一念善知识教思惟升进。二渐次游行至于彼城从东门入伫立未久便见日没。三以四种念善知识胜德。四见夜神于虚空中处宝楼阁香莲花藏师子座上身如金色目发绀青形貌端严。五善财见其夜神以身投地礼夜神申请所求。从见夜神已后复立六门。一见夜神身色端正皮肤金色目发绀青。二见夜神身着朱衣梵冠璎珞。三见夜神星像炳然在体。四见夜神一一毛孔皆化度无量众生随根与法或生天上人间声闻缘觉所得不同。五见夜神或示现菩萨三昧种种自在。六善财投身于地礼夜神足合掌申请所求法门。此之境界身量毛孔乃是法界之身。极其法界际境界也。令修行者仿而学之。十地方终举样极令学才得其分也。乃是全中之分故。以智之境界及时不迁。即全约位升进。即分于申请所求中。复立十七门。一善财冀望依善知识获佛功德法藏。二夜神称叹善财授与自己所行之法。三举法门名目名菩萨破一切众生痴暗法光明解脱。四善男子我于恶慧众生已下。举自所行大慈悲之行。五夜神说二十一行颂以自己所知之法劝善财修学令入。六善财白夜神发心久近。七又问夜神得此法门其已久如。八从乃往古世过如须弥山微尘数劫举自发心久近劫数。九举劫名寂静光。十举世界名出生妙宝。十一举有四天下名宝月灯光。十二举城名莲花光王名善法度十三举城东有一大菩提树下有佛号一切法雷音王城正觉。十四举有夜神名净月所告有佛出兴。十五举自己身为王夫人名法慧月。因供养彼佛发菩提心。经须弥山微尘数劫。不生恶道种诸善根。经八十须弥山微尘数劫。常受安乐。于彼佛菩萨所常修善根。而未满足菩萨善根。十六复过万劫于贤劫前有劫名无忧。世界名离垢光。有五百佛于中出现。我为长者女名妙慧光明。其本夜神生在妙幢王城中作夜神。又来震动我宅放光现相。赞叹妙眼如来所有功德。自为前导引至佛所。我才见佛即得三昧。名出生见佛调伏众生三世智光明轮。十七得三昧力故。得忆念如须弥山微尘数劫其中诸佛出现。于彼佛所听闻妙法。以闻妙法故即得此破一切众生痴暗法光明解脱。得此解脱已即见其身。遍往佛刹微尘数世界。已上明发心久近。已经八十一须弥山微尘数劫。又经万劫。其中一须弥山微尘数劫又一万劫。于佛菩萨所。修善根方得三昧。名见佛调伏众生三世智光明轮。又以忆念劫中得见一切须弥山微尘数佛。以诸佛所修行听闻妙法。方得此破一切众生痴暗法光明解脱门者。在忆念劫中。方得此破一切众生痴暗法光明门。此明得法久近。总是八十二须弥山微尘数劫。又经一万劫尔所劫中。常以女身行菩萨行。明修大慈悲心深厚。举劫长远。以最后忆念劫中该含三世一念普周皆是一念中多劫也。如初举遍往佛刹微尘数世界一一世界中佛悉供养承事。次举百佛刹微尘数世界。次千次百千次不可说佛刹微尘数佛刹悉皆遍往承事。及所说法门悉皆领受。渐渐增长满十方法界供养诸佛。教化安乐一切众生。此是初地以百为首。便满十方一切法界无尽佛刹。不同三乘但言百佛不云百佛刹微尘及以不可说佛刹微尘世界等事。自余如经具明。意明处世行悲深厚不求出世之心尽穷劫也。此是初欢喜地善知识。以檀波罗蜜为主。余九为伴。此明入俗同缠长养大慈悲门。具足檀波罗蜜令得圆满。以修慈故。多生不离女身以表。无出世相。常处俗流也。此十地中总明处世长养大慈悲门。十个善知识无出家相。总为女天。说多生因本发菩提心时。亦是女身。以表十地是入众生界长养大慈悲之行也。以表女是慈悲能长养子孙无疲劳故。用明菩萨养众生故

第二推德升进中。从如诸菩萨摩诃萨已下。至辞退而去。长行有十五行半经。偈颂十行经。于中约立五门。一推德升进。二示善知识居处所在。云此阎浮提摩竭提国。菩提场内有主夜神名普德净光三善财说颂叹婆珊婆演底夜天神德。四善财说颂已顶礼夜神足。五辞退而去。此普德净光夜神。是婆珊婆演底。往劫为王夫人时。于夜觉悟之。师于八十二须弥山微尘数劫。又经一万劫。常为其师引接示导。如前所说者是。不云南方。直云摩竭提国菩提场内者。表修行处生死之慈悲。不出菩提体别有世间慈悲行故。故阎浮提及摩竭提国是世间菩提场内者。表此世间在菩提场内。明会世间慈悲之行是菩提心内所行之行不别有也。表处缠大慈大悲之行与觉体一也。明果作因因果一也。如下善财叹夜天颂云。多劫在恶趣。始得见闻汝。亦应欢喜受以灭烦恼故。以明修大慈悲行。要经多劫住生死苦海不以为厌。慈悲行方得成就故。明修出世道一念而即现前。行大慈大悲行不限劫数也。自余如文自具明也。多劫约俗一念约真。二事通融自体无碍。即乃是一念中多劫。多劫中一念。以真俗体不碍故

第一正入当位法门中。从尔时善财童子已下。至我唯得此菩萨寂静禅定乐普游步解脱门。于此段中。约立五门。一念善知识教思惟升进。二渐次游行至普德净光夜神所礼敬申请。三夜神为善财说种种法。四夜神说自行法门名。菩萨寂静禅定乐普游步解脱门授与善财。五夜神正说以此法门。普见三世一切诸佛及国土道场众会。及救护一切众生故。随文释义者。法门名菩萨寂静禅定乐普游步解脱门者。此是戒波罗蜜。以法身为戒体。即一切境界性自禅故。法界性禅即智自遍周。以智遍周所以普游步故。常处生死行大慈悲。长养自体大慈悲心。于法性之中具菩萨行遍法界故。菩萨寂静禅定乐普游步解脱门。明处生死中菩提法乐。亦能具足菩萨大慈悲。复能遍行普贤道故。此明自心菩提场内菩萨大悲之行。名普德净光夜神者。智悲遍周照众生之长夜故。名为净光。具慈育俗名之为德。其智不为性自大用遍周名之为神。如此禅体。以菩萨行大寂静法界无碍大慈悲心。寂用遍周故。约其功用安四禅之名。经云。分明了达成就增长思惟观察坚固庄严不起一切妄想分别大悲救护一切众生一心不动修习初禅者。以法身根本智正缘念。度一切众生不名妄想。以不缘恶法故。以法性理中所分别所缘利物。皆以智为依止。成大慈悲之门无世染习故。不名妄想。又云息一切意业摄一切众生智力勇猛喜心悦豫修第二禅者。息一切意业是偏慈不普心也。喜心悦豫者。以此二地菩萨行以法性菩提之慈。以摄化一切众生之法悦乐故。名为二禅。思惟一切众生自性离生死。修第三禅者。明以普见一切众生同一菩提法性自体解脱。以为禅体。不自独见一身有禅体故。以一切众生总体解脱故。修第三禅。经云。一切众生自性厌离生死修第三禅者。自性厌离生死。此是译经者误也。应云一切众生性自离生死故。修第三禅。悉能息灭一切众生众苦热恼。修第四禅者。此一乘菩萨。从初发心乘如来菩提心根本智乘。修大悲行处生死海。观达众生根本源底同一如来菩提体用智海。便常以法界智日。常于不达迷暗之夜。为一切众生解诸迷暗。不同前三乘别求自己清净乐果而实未曾而得究竟一切乐果。是故说法华经会三归一。来归此法故。已下所有利众生之行门。如经具明。此是持上上十善戒。以菩提体为戒体。以居菩提场内夜神表之。以菩提心成大慈悲为戒体。十回向以舡师为戒体。十行中释天童子。以工巧诸技术以为戒体。十住中海云比丘。观十二缘生法自体清净以为戒体。于此第二地中。以菩提场内普德净光夜神以为戒体。此明菩提中智处于世间修慈悲门。以为戒体。此是第二离垢地中善知识。以戒波罗蜜为主。余九为伴。治菩提心处于生死海行于慈悲。不自在障令得自在故。此明和融菩提生死一不自在使令自在。此位中。以菩提体观三界无生灭性。是总相观

第二推德升进中。从如诸菩萨摩诃萨已下。至辞退而去。长行并颂。有二十五行经。于中约立五门。一推德令善财升进。二示善知识处云去此不远于菩提场右边有一夜神名喜目观察众生。三普德净光天重为善财说颂。四善财顶礼普德净光神足。五辞退而去。释曰。去此不远者。明以菩提为第二戒波罗蜜在菩提场内。此第三忍波罗蜜还以菩提为忍行故。去此不远。于菩提场右边者。以右为智位。左为悲门。明以菩提起行成其忍慈。不忍即无慈故。明以有忍故。能行慈悲。有一夜神名喜目。观察众生者。是忍中之慈。名之喜目。不舍众生。名为观察。又观根摄化名为观察众生夜天神者。前位以菩提为戒体。都净三界有欲之心。下界散动心欲上二界忻禅乐净心欲。此第三发光地。以修八禅能同彼禅。不染禅性。能同欲界。不染欲性。名为发光地。名为夜天。其智应真。号之为神。于三界中教化众生自在。名之为天。亦明此位一一别治三界中欲习令清净。得三界中同别之相。名观察众生夜天神。四地生诸佛家。五地习世间艺能。六地三空寂灭神通定现前。得寂用神通自在。周遍十方摄化众生。此已上得出世间中世间自在故。第七地已去入世间自在。如十回向中。亦有此势分。十住十行亦然。又有势分不同。如十回向中。即回十住十行中解脱入于世间。至第七回向位中。升进通圣。即见观音正趣菩萨。至第九第十回向中。却还世间。智通于神持众生界。乃至九地总是神位。十地释氏女瞿波。是如来往昔为太子时妻。表十地慈心法喜已满故。从前十回向已后。修处世间慈悲之位。至第二地。菩提场内普德净光神。是会菩提体一分之极。从此二地已后至三地。以于菩提场中起用。一一禅界同别修行六地中。方于菩提体中起用始寂用自在。第七地纯是处缠。修菩提中慈悲及智使令圆满。至八地方始智悲任用无功而自成犹须念本愿及佛加持方始明了。九地十地方始学佛十力四无所畏。前从普光明殿说十信心位已。次升天明五位升进。犹恐随言说教中。不能具足体会其五位中升进同异之意。于此法界品中。以善财求善知识名目居处国土城名年岁。园林报果南北东西近远男女圣凡天人龙神以法及像表之。令会其圣意升进次第之行。使令学者善得其宜。不令错谬不滞其功。于中有十三行颂。叹如来境界喜目夜神能知。如文具明

第一正入当位法门中。从尔时善财童子已下。至我唯知此普喜幢解脱门。于此门中。约分五门。一念善知识教思惟升进。二善财意欲诣喜目观察众生夜神所。三夜神神力加持善财令知亲近善知识多所饶益。四善财蒙加持已速发此念。自知由亲近善知识能勇猛勤修一切智道。五善财诣喜目夜神所观察夜神。摄化众生饶益境界。从此所见夜神。在于如来众会道场。坐莲花藏师子之座。已下长科为十二段。一尔时善财童子发是念已已下。至皆令欢喜而得利益。有五行半经。明初观喜目夜天摄化境界分。二所谓出无量化身云充满十方一切世界已下。至如是宣说一切菩萨种种行法而为利益。于中有八十三行半经。明以十波罗蜜摄化众生分。三复于一一诸毛孔中出无量种种众生身云已下。至主方神等相似身云周遍十方充满法界。有十七行半经。明菩萨喜目夜神毛孔化身十方同类摄众生分。四于彼一切众生之前现种种声已下。至从初发心所集功德。有八行经。明喜目夜神出现遍满十方音声说喜目神初发心来所有功德亲近诸佛及所行波罗蜜海分。五所谓承事一切诸善知识已下。至令无量众生住如来地。有四十六行半经。明前所现音声所说喜目神所修行及供养诸佛教化众生境界分。六尔时善财童子见闻如上所现一切诸希有事已下。至堪修普贤菩萨行故。有八行半经。明善财童子见如上教化境界得入此喜目夜神所行法名不思议大势力普喜幢自在力解脱法门分。七尔时善财童子已下。一行半经。明善财说颂叹喜目神功德分。八颂中有十行颂。明正申颂意叹夜神道德分。九尔时善财童子已下。三行经。明善财问夜神得解脱久近分。十我念过去世已下。至其心不忘失。有二十六行颂。明夜神答善财住劫久近分。十一从此后供养十亿那由佛已下。至了知十法界一切无差别。有六十五行颂。答善财住劫供养诸佛久近多少之数于此供养分。中有十一段。前十段各有十佛名。后一段有一佛名。皆配十一地中随位升进。一地配十佛名号。十地配百佛名号。十一地配一佛名号。明后一摄前多故。明一地具十地行故。以十波罗蜜互参成故。第一从此后供养十亿那由佛者。配初欢喜地。明初总摄末故。初含多故。愿广大故。初地明胜愿发心初即多故。是总相义。此初地是第二地中初地故。乃至十地是第三地中十地故。初佛功德海者。是第三地中初地。檀波罗蜜门为主。余九为伴。以此位是第三地中前后地内十波罗蜜。总在此位中。余位亦仿此相收。如帝网相。入一入多故。此明忍体总收因果遍也。五位中位。位皆然。第二一切宝光刹其劫名天胜者。第二离垢地。戒波罗蜜为戒体故。天者。表净戒自在胜于烦恼。名为天胜故。五百佛兴世者。以戒波罗蜜为主。五位中五百个波罗蜜。总以戒净体收。名为五百佛兴世。若于自心境自体无垢。外别见他佛是人未离魔业。初佛号月光轮。表戒光圆满。余九佛号。是戒中主伴。波罗蜜因果名号如下。如是等诸佛我悉曾供养尚于诸法中无而计为有者。为智波罗蜜未圆明升进未熟戒取犹在。表以升进生熟论之。至于十地智波罗蜜圆明。有五百重升进。习气生熟不同。此明总相中别同中之异。以一发菩提心已受无量安乐。所修生熟十地犹存。十一地方尽二愚至佛位。为对习气安立诸地。职位治之。计其理智十地差别。如空中鸟迹。然约其习气同别行相非无。次第从此复有劫。名曰梵光明者。是第三发光地位修八禅。都治三界习障欲界乐欲障上二界乐禅障。现第一义天光净无障。号劫名梵光明。梵名净也。治天界染净习气。一分净名为净光明。世界名莲花灯。此是当位行无染名也。庄厌极殊妙以忍波罗蜜为庄严故。名极殊妙。以忍为行首故。彼有无量佛者。以明忍体总收诸行故。云彼有无量佛我悉曾供养者。以忍辱恭敬。为供养一切佛故。初宝须弥佛者。以第三地忍辱谦敬。为行中高胜故。如须弥山高胜也。此佛为主。余佛为此忍中之伴。已下一一随十地十一地十波罗蜜万行主伴配之。一切诸佛。皆依此五位行中理智愿得佛果故。离此法别见佛者。无有是处。以智所行。及处说名劫量大智之境。都无有时日岁月也。皆须约自实佛实智实法而论。不可随自他虚妄见也。若智满行周一切总佛。第四地配精进波罗蜜八十那由他佛者。表八正觉道为精进行体故。余八邪之行非佛故。那由他者。万行总数。次第五地禅波罗蜜中。劫名寂静慧。刹号金刚宝。表法性身为禅体。明语默皆寂静也。金刚总明禅体无坏性。于中有千佛次第而出兴者。表禅摄用归本。以十地中一地有百波罗蜜为主伴。此禅位中收十地位为千次第也。第六地般若为主有。劫名善出现者表。智慧善能出现诸法刹。号香灯云者表。智慧为香破暗为灯说法普覆为云。亿佛于中现者。以般若从用。以亿举数之。前位千此位亿也。第七地中有五百诸佛。于中而出兴者。表方便波罗蜜。通收五位门出世智慧。总入俗同事成大悲行故。举五百佛为行数。劫名集坚固王者。处缠不污方名坚固。王者自在义。第八地有八十那由他佛者表无功用之大用。已终八正之总备。第九地六十亿那由他佛者。一那由他当此沟。是此第二十数。表法师之位。法云普雨六道化周。亦表第一般若。总通十地位雨法满故。第十地中有三十六那由他佛者。表智圆三世六位齐明因果彻故。以智增明三世六位无始终一圆智故。第十一地有一佛者。表收三世六位为一法界无碍大用故。此收别同本依根本智故。成普贤门佛果圆故。一多彻故。一如经细看文义。皆自有此意。非是人情强安立也。第十二段中。善男子已下至我唯知此大势力普喜幢解脱门。有九行半经。明都结已上发心始末因果劫量分。于此段中。彼转轮圣王名十方主能绍隆佛种者。岂异人乎。文殊师利是也。尔时夜天神觉悟我者。普贤菩萨之所化也。其王宝女蒙彼夜神所化者。即此喜目神是。表法是依根本智法身之理起差别智。行表大慈悲不限时劫。以佛刹微尘数以况之经如是等劫量修行得此大势力普喜幢解脱者。明第三地修三界别对治四禅八定得自在故。处世行慈悲行忍。行一分终故。始于一切善恶众生常欢喜不厌故。以此修行劫数。答前善财所问发心久近故。明忍性遍周一时总答又明智无前后故。经云禅波罗蜜所有资具者。明施戒忍精进四念观三十七道品等是禅家资具。亦以五停心观十八事物空闲寂静是禅家资具。亦以师弟法智之正教是禅家资具。亦以十波罗蜜与四摄四无量为助。显法界体用自在。是禅家资具。此是第三发光地善知识。以忍波罗蜜为主。余九为伴。治三界中。住禅染净二障。一分行大慈悲使无碍故。如是染净二习。一分微薄始于善恶众生。一分不生厌舍。得大势力普喜幢解脱门。前五位十地中。言说所陈恐不能了。意至此位中以善财求善知识名目处。所男女长者比丘比丘尼优婆夷菩萨夜神等名行相状。托法及事以表之。使令易解

第二推德升进门中。从如诸菩萨摩诃萨已下至辞退而去。有十四行经。约分为五门。一推德升进。二示善知识所在。三举善知识夜神名普救众生妙德。四劝善财令往诣。五礼敬辞退。随文释义者。在此会中有一夜神者。明菩提及智悲圆满名在此会中。夜神如前所释。此是十地中第四焰慧地。生诸佛家住菩提位。长大慈悲门。以第二地夜神名普德净光在菩提场内。明与菩提心相会。为初地是胜愿发心二地。方会真体得中道故。自此已后直至十地。长养大慈悲心方终。十一也纯是普贤之处世妙行前三。地治三界业一终。名为发光地此地。生如来家净慧现前名焰慧地自余。如文自具

第一正入当位法门中。从尔时善财童子已下。长科为十四段。一尔时善财童子已下至作是愿已有六行半经。明正念喜目夜神之教思惟趣入不违其善知识教分。二往诣普救众生妙德夜神所已下至放光入善财顶充满其身有五行经。明普救夜神放眉间光明名智灯普照入善财身分。三善财尔时已下至令得一切智清净光明故有三十九行经。明善财蒙光入身即见智灯普照法门所照境界及普救夜神所行之教化众生境界海无边分。四时善财童子见此夜神如是神力已下至以偈赞曰有五行经。明善财见其夜神神力以偈赞德分。五善财正说二十行半偈。重明前所见法分。六尔时善财童子说此颂已已下至修何等行而得清净有三行经。是善财请问修何等行而得清净及问得此解脱其已久如分。七夜神云善男子已下至我承佛神力今为汝说有九行半经。明夜神推法难知非是天人及二乘所能测知推以佛神力为汝说分。八善男子乃往古世已下至示现如来出现不思议相有九十七行经。明转轮王城北菩提树前宝花光明池中莲花十度放光饶益不同及一切境界普兴庄严云分。九善男子此普照三世一切如来已下。至颂有四十八行半经。明宝花灯王城北莲花中初佛出现普贤菩萨告知轮王与眷属俱往见佛及偈赞如来出现分。所说十行颂赞如来德。如经具明。十尔时转轮圣王已下至发阿耨多罗三藐三菩提心。有七十二行半经。明转轮圣王及女兴供其女妙眼获益发菩提心分。十一善男子我念过去由普贤菩萨善知识已下至听闻说法依教修行有十六行半经。明都结已上修行因缘眷属名号及因普贤发起善根分。此初佛所得法菩萨普现一切世间调伏众生解脱门。十二善男子过毗卢遮那大威德世界圆满清净劫已次有世界名宝轮妙庄严劫名大光有五百佛于中出现已下十佛所此普救夜神。于一一佛所受生而为不同供养听闻诸法。如文自具。十三善男子此世界中有如是等佛刹微尘数劫。一切如来于中出现。我皆承事恭敬供养。所说法门皆不忘一文一句已下至颂有十行半经。明总都结所经诸劫供养诸佛得法门分。此段明智满行周自佛会为一法界故。都举佛刹微尘为量也。大约且以自佛果遍故。如下一段颂。总都结如上所供养佛数。作十一段。十十为首。总有须弥山微尘数佛。曾所供养。此都言十一地自行佛果故。自行相应他佛自会一体也。不可作一面自他之求。十四我唯知此菩萨普现一切世间调伏众生解脱已下。是推德升进。随文释义者。云往古过佛刹微尘数劫有劫名圆满清净者。此是一切智之圆满普照之体也。其世界名毗卢遮那威德者。此是种种差别智之纯杂光明自在。此是精进行之遍周。有须弥山微尘数佛于中出现者。是精进位升进差别智广量高出世间之果也。前位举三十六那由他又一无量。又五百更有一佛为升进见佛智之广量。此须弥山微尘为佛量也。明胜进高升。此世界东际轮围山侧有四天下。名宝灯花幢者。明东际及以宝灯花幢者。总明修差别智也。有百万亿那由他诸国土者。此明一切智智主伴法门眷属摄生报居境界也。此四天下阎浮提内有一国土名宝花灯者。此明差别智自在照曜义也。于中众生具行十善有转轮王于中出现名毗卢遮那妙宝莲花髻。于莲花中忽然化生者。表一切智种种差别智生皆无所生而生无所染也。三十二相者智所报生也。七宝具足者。表七菩提分也。王四天下者。四智遍周也。恒以正法教导群生者。正智现行无邪行也。王有千子者。万行具足也。夫人宝女。并表法乐慈悲也。其有一女名普智焰妙德眼者。此是普救夜神会智悲之行。其此世界净秽合成愚智同居即是。此位会融染净成智悲二行。于其城北菩提树前有香池名宝花光明者。此表法身戒定体之香也。香池之内出大莲花。名普现三世一切如来庄严境界云者。是于法身中起十波罗蜜行也。能现一切诸佛境界如云故。须弥山微尘数佛于中出现者。总明一切诸佛皆以一切智智大慈大悲十波罗蜜法身池中起精进行而出现故。已下香池中莲花十度放光者。明节级利生。十千年前此大莲花放净光明名现诸神通成就众生。若有众生遇斯光者。心自开悟无不了知者。配檀波罗蜜为主。余九为伴。十千年后佛当出现者。每以智波罗蜜为佛出现互体为十。及以百千万。皆以智为十佛也。又九千年前放净光明名一切众生离垢灯者。配戒波罗蜜为主。余九为伴。九千年后佛当出现者。至智波罗蜜是佛出现八千年前放大光明。名一切众生业果音。若有众生遇斯光者。悉得自知诸业果报者。配忍波罗蜜中十波罗蜜。八千年后佛当出现已下。七六五四三二一。总如是以配之。末后云供养佛刹微尘数佛者。智满行遍自心如佛。行总如佛。见总如佛。十方世界无不是佛故。已下颂中一百一十个佛号者。配此十地十一地因果佛位故。颂云初佛名智焰。即是初欢喜地。檀波罗蜜为主。余九为伴。是初地中檀波罗蜜中十波罗蜜。互为主伴。皆随波罗蜜佛名号审观之自见意况。从此次第复有十佛出。初名虚空处者。此配第二离垢地。戒波罗蜜。以戒性如虚空。以身为戒体故。余九个佛名是此位中戒为主伴波罗蜜名故。从此后次第复有十佛。出第一光幢佛者。配第三发光地中忍波罗蜜。以修八禅净治三惑障。名之为光。惑亡成忍不动名幢。已下九个佛号是主伴波罗蜜行中果也。如是已下一一地中十波罗蜜参融。皆十佛果名号如上配之。自见其意。都举佛刹微尘数佛者。智满行遍无不佛故。皆悉承事者。即圣凡同体无一法不佛空无间也。以普眼观之。彻其心境无不佛也。智随敬行一切皆佛故。如是见者。以事而论亦实如是。表法而论之一切总实。是故若一法一物不是佛见者。当知是人即是邪见非正见也。即有能所是非诸见竞生。不得入此普贤文殊智眼境界。如是见初心及智满不移。地地中以总别六相义明之。经云毗卢遮那藏妙宝莲花髻转轮王者。岂异人乎。今弥勒菩萨是者。一切智智藏圆满是佛果满。菩萨行亦周。其王妃圆满面者。以智满法悦是。圆满面又面者。表见闻香味诸法满故。以表法悦如妻义也。今寂静音海夜神配第五禅门。表禅悦乐也。非如世间妻取少分像也。王女妙德眼童女者。表以智行慈无染净二习也。又经云。善男子。过毗卢遮那大威德世界圆满清净劫已。次有世界名宝轮庄严。劫名大光。于中有五百佛出现。我皆承事者。此十一地中都行五位中。各十波罗蜜互为其体。一位有百。共为五百。于中随佛出现。事佛之身。或为夜神。或为轮王。或为阿修罗王。者是佛果中随位之行。最后为妓女者。表法悦乐。明十一地中五百行满约如是知离行自法自佛果外一向别缘身外他佛而求真者。本非修道见道人也。若自行位果及者。诸佛自相应也。以自佛果相应故。设强求而得见者。是暂化现也。非自行所及故。此明一位中具十地法。地地之内皆有十种十地体故。以十波罗蜜互参而成故。同别具足也。如是皆如帝网门一多相彻。此是第四焰慧地善知识。以精进波罗蜜为主。余九为伴。治处世。间修慈悲懈怠不乐精进舍众生障使令专精进教化众生故。此五位十地位同佛果一一约修行智慈所及所行所到处。施设佛名不可如情。要期立志暂见佛化身也。一一须立自智自行及处而为名佛。一一以名下义次第配当自见其意。不可于自法外别作安摸。善男子。我唯知此菩萨普现一切世间调伏众生解脱者。明推德升进

第二推德胜进中。从如诸菩萨摩诃萨已下至辞退而去。有八行半经。约立六门一推德胜进。二示善知识所在云去此不远。三举夜神名号寂静音海。四举夜神徒众主之神数。五劝善财往问。六闻善知识所在礼敬辞去。释曰前云众会中。此云不远者。表前是精进波罗蜜总将众行会菩提体不离菩提体中。故言众会中。此明以礼定进修胜位。于此位中习世技术工巧诸余艺能胜前位故。不离菩提体故。不离精进行故。而有巧能名。去此不远夜神名寂静音海者。明寂用遍周也。寂静是定也。音海是用故。明依此第五地禅门。因定起慧。用如海广大故。坐摩尼幢庄严莲花座者。明定体无垢无染着也。百万阿僧祇夜神前后围绕者。明定体遍周行亦遍周。百万者数之长也。举百万阿僧祇。此方云百万不可数也。数既不穷其源。但约行十方摄化益众生之行遍故。此寂静音海夜神。是普救众生妙德夜神之母。表定能成精进行故。若无定者。一切诸行皆有疲劳

第一正入当位法门中。从初长科为十段。一尔时善财童子已下至了知信解自在安住有两行半经。是念前善友教而不忘失分。二而往寂静音海夜神所已下至云何修菩萨道有五行经。明善财申自所求分。三时彼夜神告善财言已下至广大喜庄严解脱有两行半经。明夜神。为善财说自行法门分。四善财言大圣此解脱门为何事业已下至我为其说菩萨直心有六十五行经。明夜神答善财修此法门所行事业及方便分。五善男子我以此等无量法施已下至无量无边生大欢喜有十七行半经。明夜神答前善财所问行何境界分。六善男子我观毗卢遮那如来已下至能说一切无边法故有三十二行经。是答前所问作何观察分。七善男子我入此菩萨念念出生广大喜庄严解脱光明海已下至汝应思惟随顺悟入有三十四行经。答前善财所问行何境界分。八尔时善财童子白寂诤音海夜神已下至增长积集坚固安住圆满有十六行经。答善财所问云何修行此法门分。以十波罗蜜为修行。九善财童子言圣者已发阿耨多罗三藐三菩提心其已久如已下至念念出生广大喜庄严解脱有五十四行半经。答善财所问所发大菩提心其已久如分。十得此解脱已能入十不可说已下至颂有五十八行经。明寂静音海神自说所行此行念念出生广大喜庄严解脱已所入法门所供养三世诸佛及所发心世界犹今现在分。此表定体时不迁故。一切时总如是。已下有十行颂。明夜神自说本行劝善财修行。如文自明。善男子我唯知此念念出生广大喜庄严解脱已下推德升进。随文释义者。云念念出生广大喜庄严解脱者明禅悦遍周利生广大。称本愿行以立其名。理行互严名之庄严。夜神号寂静音海。明理性无为。故名寂静。言音响应等利含生。名为音海。明即音是定体用故。如善财夜神发心久如夜神云此花藏世界海东过十世界海有世界海名一切净光宝已下。至然后命终生此花藏庄严世界海娑婆世界。有四十八行半经。明夜神所供养十佛出兴。皆以身承事供养。及所闻法。此是所行之事。答善财所问发心久近。若以表法门中。是　地中修十地行。次生娑婆世界先见三佛。然后见毗卢遮那如来。得此念念出生广大喜庄严解脱者是一地入十地十一地法门。得三世智印印三世佛。悉皆承事悉皆闻法。如经具明以表禅体遍该三世一念普印诸法无去来今。是所答善财发菩提心之久近。十佛之后供养佛刹微尘数佛者。表十地之后智印普周于一尘中。遍多佛刹住一尘中。以智无障碍故。无表里故。等诸佛智同众生心故。约法界禅定体用论也。言花藏世界东过十世界海者。表十地胜进故。东者发明初首也。有世界海名一切净光宝者。表第五地禅体该诸位故。中有世界种名一切如来愿光明音者即表此第五地中初欢喜地发十不可坏心为世界种故。此明法界大智悲为种。以初地依十方诸佛胜愿发心名如来愿光明音。又以古德云。以三千大千世界数至恒沙名一世界性。性至恒沙为一世界种。中有世界名清净光金庄严者。约禅体普收直至金刚智。一切香金刚摩尼王。为体者。以戒定慧解脱知见香金刚智性自无垢为体。此为五位十地胜进之体王者。表智自在也。形如楼阁者。十地之智重重重重无尽。知见慈悲喜舍众法庄严众妙宝云以为其际者。以悲愿大云而成十种地住。于一切宝璎珞海者。以万行璎珞海。安立十地次第。妙宫殿云而覆其上者。无性广大悲宫智殿。而含覆众生。净秽杂居者。明法界大寂定门智悲齐进佛国。与众生国不碍同体。该含性无里外净秽等见。此世界中乃往古世有劫名普光幢者。表本智光明。国名普满妙藏者。表普光明智等。一切众生共有。名之为藏。道场名一切宝藏妙月光明者。表第五地自性清净禅为道场。能显现智慧宝藏。皆于其中出故。有佛名不退转法界音者。得此如上道场法门。方便治惑。即得不退转法界转法轮音故。于此成阿耨多罗三藐三菩提者。以如上法显惑亡即菩提也。无别成坏也。我于尔时作菩提树神名具足福德灯光明幢者。表无性理之菩提妙智为神。从智起无量慈悲万行中报德功果名具足福德。以智慧恒能照根摄化。名灯光明。智恒无体可倾动。常能破一切众生烦恼为幢。守护道场者。明此第五地定体不动。是护义。亦是道场故。以定能发慧惑亡守护道场总在其中。从此已下总供养十佛及以入法。总表十地胜进门。一一次第配当自见眉目。从此初佛配初地。次二地次三地。于中所生之身。是随地位中之行所供之佛。是行中之果。设约事中。亦不违此表法。若设欲见他佛者。智不及此法门。行不相应。无由相应得见佛故。如供养十佛及佛刹微尘数佛者。是十地果终之相智眼所观。此明五地禅中十地总相后生娑婆世界供养四佛者。即明五地已前初二三四地中之果。一时供养三世一切世界诸佛者。即明此五地中十一地智圆普贤行满智印三世古今未来。悉皆一际无别时故。约实如是无虚假故。亦明此地禅体理智之中性圆三世总皆一性。三世诸佛一时无前后故。直以定体法身智境。以实而论。若约妄情不可见也。此是难胜地善知识。以禅波罗蜜为主。余九为伴。治寂用不自在障令得自在。此地所以名难胜地者。以此地于禅定中善学世智五明世。技一切皆知定用功及故。六地入寂灭大用般若门。如下主城神是。亦如前十住中第六住海幢比丘是入寂灭定离出入息。化身如云。设教如海

新华严经论卷第三十八新华严经论卷第三十九

        长者李通玄撰

第二推德升进中。从诸菩萨摩诃萨已下至辞退而去。并颂有十八行经。约立五门。一推德升进。二示善知识所在。云在此菩提场如来会中。三举神之名名守护一切城增长威力。四善财说颂赞寂静音海之德。五礼敬辞去。随文释义者。此菩提场内如来会中者。表不离菩提心真如体大会海中故。有夜神者。明菩提性真如中妙理智慧为神。能破一切众生无明执着。为主夜神。常不离生死大夜起发一切众生大明生故。名守护一切城增长威力者。表常守护一切众生心城。增长第六地中及一切众生智慧威力。使三空现前。寂灭定力。世间出世间智慧悉现前力。永超生死海。常住世间。得一切出世间智慧海力。如下文具明。如善财以十行颂叹寂静音海神法界身无边佛海众生海悉在一尘中。此尊解脱力。明前五地中禅体法身性无边际大小量故。如水镜。空中干体普含众像皆现其中不相碍也。以定力印之自现。如颂中自明

第一正入当位法门中。从尔时善财已下至我唯知此甚深自在妙音解脱门。于此段中长科为十段。一尔时善财童子已下至守护一切城夜神所有四行半经。明正念前法思惟胜进分。二见彼夜神已下至现究竟调伏众生身有六行经。明夜神所现差别身教化一切众生分。三善财见已欢喜踊跃已下至唯愿慈哀为我宣说有五行经。明善财申请所求分。四时彼夜神告善财言已下至问诸菩萨所修行门有七行经。明夜神叹善财志德所求法分。五善男子我得菩萨甚深自在妙音解脱已下至心恒不舍一切智地有十四行半经。明夜神自说自行饶益众生行门分。六善男子我以如是净法光明已下至入如来难思境界有十四行经。明夜神说十种观察入如来境界分。七又善男子我如是正念思惟已下至圣者证得其已久如有二十九行经。明得此妙音解脱得佛陀罗尼为诸众生说法自在分。八夜神言善男子乃往古世已下至普入一切法门海般若波罗蜜有三十五行经。明答善财得此法久近所见初佛分。九次有佛出兴名离垢法光明已下至住一切智无上法城有六十九行半经。明答善财得法久近供养诸佛数量分。十我唯知此甚深自在妙音解脱令诸世间恒清净语已下。明推德升进分。菩萨智轮。远离一切分别境界。不可以生死中长短染净广狭多少。如是诸劫分别显示。如前十段门中所有法门。如文自具。从善财问证得此法其已久如已下。以理事相。表法中义。隐难知处。略释少分。以举大纲。意明约报境即法故明以术行之法成其报故。因果相似。表所行。见报知法。经云乃往古世过世界转微尘数劫者。世界转者。是西方大数中数。如释天童子菩萨数法中具明此明转世界一切众生微尘数世间名言。成大智慧言音海。使令世间无粗恶语无杂染语。如下文云。我得此甚浅自在妙音解脱。令诸世间离戏论语不作二语常真实语恒清净语者。意明变世间一切言说。总成般若波罗蜜门。以举世界转微尘数为量。以劫名离垢光明者。表般若中本三空寂灭理体故。世界名法界功德云者。明智慧是法界中说教功德云故。以现一切众生业摩尼王海为体者。表无性寂灭三空妙慧。善知一切众生业差别海。故号之为王。形如莲花者。表智慧妙用辨体相而中虚无染故。此世界住四天下微尘数香摩尼须弥山网中者。明此三空妙慧住如来无碍四辩之香中故。具须弥山微尘数教网也。以出一切如来本愿音者。是第六地以初发心时依一切诸佛而发大愿。以其转法轮音。遍满十方。开悟一切众生。从此愿生故。莲花而为庄严者。明其法音令一切众生得无著智慧也。须弥山微尘数莲花而为眷属者。须弥明智慧高出世间。微尘明智慧广多义。莲花明智慧无著义。眷属明善分别差别业及诸境缘生总别同异成坏义。须弥山微尘数香摩尼以为间错者。明以差别智慧。善说无量戒定慧解脱。无垢白净香以为间错。摩尼是离垢义故。有须弥山微尘数四天下者。但以须弥为四宝所成于大海中高胜义。若论此般若智中四无碍辩才等。一切众生言音心数诸业分别量。一一四天下有百千亿那由他不可说不可说城者。有如是成就那由他不可说不可说众生法门。那由他当此沟数。善男子者。呼善财之德称。以告其法。彼世界中有四天下名为妙幢者。于一四无碍辩中。总名妙幢。中有王都者。以根本智为王。都名普宝花光者。从根本智起差别慧。名普宝花光。去此不远有菩提场名普现法王宫殿者。明以根本智。起无上正觉之心。成大悲宫差别智慧之殿。正法治众生故。须弥山微尘数如来于中出现者。一切众生微尘数烦恼。成般若海为佛出现。皆依本智为道场。起差别智慧能治惑习故。其最初佛名法海雷音光明王者。明根本智起差别智慧。觉观超出情识之境。名为最初佛。善能说法。号为雷音。教光破一切众生之惑。名为光明。立法自在能破众邪。在邪不能坏。名之为王。彼佛出时有轮转王名清净日光明面者。明智慧轮王日光照曜明现如摩尼镜面显照万像故。于其佛所受持一切法海旋者。明差别慧于根本智。受持众法甚深无际。名之海旋。修多罗者。长行经也。佛涅槃后其王出家者。表此第六地中十地正觉智终。出缠智慧已满。出缠觉观已亡。名佛灭度出世智慧已成。十一地中唯普贤入缠行门。非是此第六地中十地等三空慧出缠门所及。如十定品中三十个三空慧解脱菩萨。皆已灌顶位中。以出世无量三昧门。三求普贤。毕竟觅不得见。如来使令想念求之。普贤方现。意明三空慧但及十地出缠门。以此已下但从初至末。列一百个佛果。不置后十一地普贤法门。此第六地寂灭三空智慧解脱。但位至十地佛位觉观已终名佛涅槃故。其王出家者。此第六地寂灭三空智慧门。是出家义。如十住中以海幢比丘入灭定表之。其王出家护持正法者。以三空慧护持出世正法。法欲灭时有千部异千种说法。近于末劫业惑障重。诸恶比丘多有斗诤。至不求功德者。明此位中但有三空寂灭智慧门。乏于慈悲无教化者。其王现神通光明种种诸事。令其正法六万五千年而得兴盛者。六万者。六位升进之数。五千年者。一位都收五位因果齐进也。明空解脱门以智起出世中慈悲。乃至并前及后一百个佛次第出兴。表此第六般若门但至十地出世佛果位终一地具十地。已上都举供养须弥山微尘数佛。但表般若出缠高胜。如上一百个佛。是十地胜进之果。一地配十。夜神所求承事供养佛身。是十地中修行之行。如供养佛刹微尘数佛。是法界总相。无一物不是佛。为一一尘中有无尽佛故。已上皆明约法行成其劫刹国土之果令观果配因。总是法门。即事即理。以理是事。其王及女俱作比丘及比丘尼者。为般若波罗蜜三空寂灭门。是出生死中智慈之门。当时转轮王者。今普贤菩萨是。此明智也。比丘尼者。我身是。此明悲也。我唯知此甚深自在妙音解脱者。此明一音遍法界。音复无体无所分别。能转一切法门。教化一切众生。名之甚深自在妙音解脱。此是第六现前地。为一切智慧皆现前故。以般若波罗蜜为王。余九为伴。此治三空智慧寂用不自在障令得自在

第二推德升进中。从如诸菩萨摩诃萨已下至辞退而去。约立六门。一推德胜进二示善知识所在云在此佛会中。三举善知识主夜神名开敷一切树花。四有二十二行颂。是主城神重颂前法。如文自具。五善财以二十行颂叹主城神德。如文具明。六礼敬辞去。此佛会中者。明不离此正觉菩提无作不思不为无性之理。名此佛会中。而开敷一切行华。成方便波罗蜜。于无生死中入一切生死。同事利行四摄之行。此同休舍优婆夷八万四千那由他诸烦恼门皆共同行。明第六地出缠解脱已终。此第七地以彼出缠门。入俗利生而无怖畏。以处缠出缠皆平等故。长一切大慈悲令广大故。无限剂故。欲令大悲之行遍恶道故。摄取众生至解脱故

第一正入当位法门中。从尔时善财童子已下至我唯知此菩萨出生广大喜悦光明解脱门。长科为五段。一尔时善财童子已下至唯愿垂慈为我宣说有七行经。明善财至夜神所正申所求分。二夜神言善男子已下至菩萨出生广大喜光明解脱有十五行半经。明夜神授与善财自行法门分。三善财言大圣已下至令其安住菩萨智慧有六十六行经。明答善财入此法门境界分。四善财童子言圣者发无上大菩提心其已久如已下至而说颂言有十九行经。明欲说发心久近难信分。有二十九行颂。是重颂前法甚深难信简根堪闻者。如经具明。五善男子乃往古世已下至我唯知此菩萨出生广大喜光明解脱门已上于此一段是答前善财所问发心来久如分。随文释义者。善男子乃往古世已下。约有四门。一举过世界海微尘数劫答前所问发心久近。二举世界海名普光明真金摩尼山。三举世界海中有佛出现名普照法界智慧山寂静威德王。四举其世界海中有世界微尘数世界种一一世界种有世界微尘数世界一一世界皆有如来出兴。乃至已下别举。其中有一阎浮提有王都名坚固妙宝庄严云灯。一万大城周匝围绕。人寿万岁。其中有王名一切法音圆满盖。有五百大臣六万婇女七百王子。此会有长者女名宝光明。与六十童女俱。皆身金色目发绀青。于下文中王叹宝光童女。信知他人功德。以其自手授与童女宝衣中普出一切星宿光明。尔时一切法音圆满盖王者。今毗卢遮那如来是。光明王者净饭王是。莲花光夫人者。今摩耶夫人是。宝光童女者。即我身是。以四摄法所摄众生。即此会中一切菩萨是。此是答善财所问发无上大菩提心其已久如之行。明修第七地大慈悲行。自非不限劫数。起广大心。尽生死际。等三世劫。如世界海微尘数。以无量劫为期。等一切众生烦恼苦为际。方可称其此位大慈悲行故。世界海微尘为约比也。若将世法表修行之门观事知法者。举世界海微尘数者。言无时可限也。修大悲行也。绝其限量之心。有世界海名普光明真金摩尼山者。表从普光明智起修大慈悲之行。从本已来无有始终。真金者。表法身也。摩尼者。表此智无垢也。山者。表此普光明智净无垢处生死中利一切众生无倾动如山。觉此智名佛出现。名普照法界智慧山寂静威德王者。表约普光明智立其佛号。普照者转转照明无断尽智慧也。山者。不随境动。复是高出义。体无所作。是寂动义也。智现烦恼业亡是威德。王是自在。故云佛号普照法界智慧山寂静威德王。善男子。其佛往修菩萨行时净彼世界海者。以根本智起菩萨行庄严自报使令严净。已下微尘数世界种中。皆有如来出兴于世者。明普光明智普印诸刹种等无有不见如来出与于世。乃至已下诸四天下。总以普光明智印印无不同。乃至普印一切众生心海。如日处空水净日现。乃至已下王都以法界为都城。智王所管。王名一切法音圆满盖者。明举悲智二行齐行五位方便行名为五百大臣。六道中行慈悲法喜为婇女。故云六万婇女。七百王子。七觉分也。乃至已下恶世时起人寿短促苦多乐少。是行慈悲之处。六十童女者。表六道智悲之行。如下合会。尔时一切法音圆满盖王者岂畏人乎。今毗卢遮那如来应正等觉是。光明王者净饭王是莲花。夫人者摩耶夫人是宝光童女者我身是。大意所表修大智大慈大悲行。具此三法。论主颂曰

  普光明智名为佛　　随顺本愿名为父
  慈育含生名夫人　　法悦利生名童女

已上所有世界海及刹种。皆以世界海尘量。总是此四摄化之境。以无限智悲。当如是行。法界海中远近长短之量不可得。以明此经即事即理。举其如是劫海世界国土城都遍周十方广多无限。如来出现遍其国中。其王行行济生。童女求法。以恶世人苦苦告其大王。其事实然。又将此法表此第七地修方便波罗蜜法则样式也。举法况之。此一段已上经文及颂大意。使修习处俗大悲。不立出家之相。以毗卢遮那佛为所表依主。即表第七地之慈悲门。通该五位直至佛究竟果海故。以是起初至终不异普光明智。以一佛普会。不安立十地百佛胜进。不似前出缠三空般若位中其王及女出家作比丘比丘尼表之。此但以俗士表之。设佛果毗卢遮那佛亦是俗身。以花冠璎珞环钏庄严。非出家也。以此第七一位慈悲门与前后五位中同行。但约出世处世表像别故。令识胜进别同异。此是第七远行地善知识。何故名远行地者。为此地修处世大慈悲行。远彻十方世界海。人天地狱一切行彻也。不同有求一念出世间心。以方便波罗蜜为主。余九为伴。以治处染净二心大悲处生死不自在障令得自在。至八地菩萨行得一分自在。于佛十力犹未自在。十地方终。自六地已前未得四摄中而得自在。为有染净二业未亡。七地已去四摄事中方得自在故。以此位治染净二障。入无染净慈悲行故。我唯知此菩萨出生广大喜光明解脱者。此位四摄四无量心法方始彻故

第二推德胜进中。从如诸菩萨摩诃萨已下至辞退而去。约立三门。一推德升进。二此道场中有夜神名大愿精进力救护一切众生。三礼敬辞去。云道场中不云菩提者。为此第八不动地无功智现诸法普会。无有菩提已发当发现发。不云离与不离故。直云道场中无功之智处中道故。是故善财亦不云我已先发菩提心等故。夜神名大愿精进力救护一切众生者。以智悲行满无功任本愿风之所吹利物故。以本愿波罗蜜风。一往利生无休息故。一切诸佛七劝三加。令教化众生无有休息。以立名故。故名大愿精进力救护一切众生

第一正入当位法门中。从尔时善财童子已下至我唯知此教化众生善根解脱。于此段中长科六门。一尔时善财童子已下至现本清净法性身有十五行经。明善财往见大愿精进力救护一切众生夜神所见夜神所现差别不同分。二时善财童子已下至是为十明善财见夜神五体投地顶礼生十种心分。三发是心已下至颂明善财得彼夜神与诸菩萨佛刹微尘数同行分。并善财说十行颂叹夜神德。如文具明。四尔时善财已下至阿耨多罗三藐三菩提得不退转有六十六行经。明夜神答善财法门名目及此门现种种色身无尽分。五善男子如汝所问从几时来发菩提心修菩萨行已下至满足大愿成就诸力有三十七行经。明夜神告善财。菩萨智轮远离一切分别境界不可以生死中长短染净广狭多少所知分。六佛子乃往古世过世界海已下至颂。此一段明夜神答善财发心久如分。已下一段颂。明夜神重颂前法。随文释义者。善财见彼夜神在大众中坐普现一切宫殿摩尼王藏师子之座普现法界国土摩尼宝网弥覆其上者。表无功之智体净无垢为座。常现一切人天龙宫殿。咸处其中。摩尼宝网覆上者。表无功之智恒施教网。此明约智报成故。现日月星宿影像身。现随众生心。普令得见身。明以智报得其座还如智体能现众法。所现众法如佛刹微尘数。已下如文具明。善财五体投地者。明敬法深重也。善财获益。如下文具明。尔时善财问夜神此解脱其名何等。夜神答言。名教化众生令生善根者。明一切众生皆从无作智生。此智者。一切善根自然而生。一切诸苦自然而灭。以智体性无作者故。众生迷之。于无苦中妄作诸业。若也达此。苦亡善生。是故名教化众生令生善根解脱。又于解脱于无色身中以无依住智。普现一切诸佛众生身。如下文具明。又善财问神发无上大菩提心其已久如。夜神答云。菩萨智轮远离一切分别境界。不可以生死中长短染净广狭多少如是分别显示。以菩萨智轮本性清净离一切分别网超一切障碍山随所应化而普照故。从此已下举六种喻。一如日游空无有昼夜喻。二如日轮住阎浮提现一切宝中及以河海净水中而众生无不见日喻。三如舡师常以大舡于河流中不依彼此及中流喻。四如大虚空一切世界于中成坏而无分别本性清净喻。五以大愿如风轮持万象喻。六如幻化人支体虽具而无出入息及寒热饥渴忧喜生死喻。此六喻大约智性自如空。无性无依无有处所。而常现一切诸佛众生前。教化无有休息。以先所发大愿风轮所持故。从佛子乃往古世过世界海微尘数劫已下。是夜神随世说劫举发心久近因缘。此是如幻中安立。经云乃往古世过世界海微尘数劫者。明无数表本无数体可得。时劫亦然。有劫名善光者。明无功智体安立名也。世界名宝光。无功用智任物现法。名世界也。于其劫中有一万佛出兴者。以无功之智随根应现。名一万佛出兴。一万者。以一智应万行也。其最初佛号法轮音虚空灯王如来十号圆满者。以无功之智任运利生。恒转法轮。音如虚空中响。无有依处。而照烛一切众生故。名灯明智。自在故名王。十号具足者。智用遍周随行立名也。彼阎浮提有一王都名宝庄严者。是智王所化之境。名宝庄严。其东不远有一大林名曰妙光者。东方表智化众生令明生处也。以东方表法也。以木贯日为东字林名妙光。以行如林荫俗广多。启明利物。名为妙光。中有道场。名为宝花。表以行利生心花开敷故。道场名宝花。彼道场中有普光明摩尼莲花藏师子之座。时彼如来于此座上成阿耨菩提者。以无功用智性。恒普照法界自性无垢以为座。以此智体性无成坏。名曰成无上菩提。满一百年坐于道场者。百者为表。一地中十地十波罗蜜满也。又约此位胜进后位过九地一阶百波罗蜜满至十地自佛位满故。约立百为阶级已下胜光王。是智之所治行慈之所治行慈之境界。王及太子。举善恶相刑发慈心之方便也。王名胜光是智善伏太子是行慈之行已下诸苦境界。是智所行慈悲位也。如下合会。五百大臣欲害我者。今提婆达多五百徒党是。是诸人蒙佛所化。于当来过须弥山微尘数劫。善光世中成佛。有五百佛次第而成。乃至彼诸罪人我所救者。即拘留孙佛等贤劫千佛是。拘留孙。此云应断已断。及百万阿僧祇菩萨普在十方行菩萨行者。是胜光王今萨遮尼干子大论师是。萨遮尼乾者。此外道裸形自饿。不为衣食所系。王宫人及诸眷属。彼尼干子六万弟子是。已上总明智所化境成就之人。佛子我于尔时救罪人已父母听我出家者。表智位体净无染名为出家。出有功用家。于虚空灯王佛所出家学道。五百岁中净修梵行。即得成就百万陀罗尼者。五百岁者。表无功用智体通五位。但生熟不同。此为初佛通。此初佛有十九个佛次第出兴者。明至八地无功智中学佛十力自成一佛通为二十个佛升九地十地佛果故。至此八地摄后二地果故。在此八地位中以无功之智。即十地佛果不二故。故于此位安立十九个佛。明通八地无功之智。共为二十以相入故。表八地中即十地行也。三世一也。其中承事佛者。表随行之身。初举万佛出兴。表九地万行满。次日光劫中有六十亿佛出兴。表十地中六位齐因果一体无前后也。已上意明以普光明体胜进利生大悲智自在无功之行。益众生之样式。安立利人发行救众生之法。用令学者仿之如前。或随位中安立一百佛。已后更安一二三四佛者。总明约位成行故。行中有果。设使其自行果外见佛者。不离自行所见故。行及方见即真佛也。要期而方见者。暂化还亡是化佛也。以即事即理言之。二十八相者。欠四相不满三十二相。表此第八地欠九地十地四重因果未满位故。一地两重因果。以位位中有正位果有向果故。一切世界海微尘数劫所有诸佛出兴于世亲近供养者。明无功之智遍周无法不佛佛即法也。十方虚空无有间缺针锋毛端不是一切法一切佛故。但有微尘许是非染净心。皆不是佛也。以智眼印之。已下一段颂。重明前法。如文自具。善男子我唯知此教化众生令生善根解脱已下。推德升进。此是第八不动地中善知识。以愿波罗蜜为主余九为伴。治无功用智中说法未自在障令得自在

第二推德胜进中。从如诸菩萨摩诃萨已下至辞退而去。有十一行半经。于此段中约分三门。一示善知识所居之处。二释善知识名。三礼敬辞退。云此阎浮提有一园林者。明修第九善慧地法门边际普荫十方一切众生行解脱广大处生死如园万行如林。故为名也。岚毗者。此云乐胜。尼者此云园也。为以智慧法乐众生故。此园林亦是如来示现下生时诞生之园。明八地菩萨从兜率天降神下生为处胎为受生也。于九地中修智慧利人天。及满一切众生之智慧故。名为受生。受学诸佛智慧令满一切众生故。如经自明。有神名妙德圆满者。明善慧地妙慧圆满故。神者以悲智善能说教为神

第一正入当位法中。长科为十段。一尔时善财童子已下。至增长菩萨大功德海有六行经。明善财往见善知识分。二善财见已已下至为世大明有三行经。明善财见善知识申请所求分。三彼神答言已下至十者入如来地受生藏有十二行半经。明正受善财十种受生藏分。四善男子云何名愿常供养一切佛受生藏已下至是为菩萨第十种受生藏十种受生藏。自有十段文分。五从佛子若菩萨摩诃萨于此十法修习增长已下至颂有十二行经。明劝修得益分。次下有二十行颂。重颂前法。叹受生法门。六善男子菩萨具此十法生如来家已下至自在受生解脱门有两行半经。明神自申得法久远分。七善财白言圣者此解脱门境界云何已下至颂此一段答前善财所问受生境界。八有二十三行颂。重颂前法。九善男子我唯知此菩萨于无量劫遍一切处示现受生自在解脱已下。明推德升进。十随文释义者。此之菩萨得无生忍获无功智。创始现前令使升进。九地学佛说法辩才门。令使满足天之及人一切众生意名为受生藏。如经颂云。闻法不厌乐观察。普于三世无所碍。身心清净如虚空。此名称者受生藏。其心恒住大悲海。坚如金刚及宝山。了达一切种智门。此最胜者受生藏。广如经具明。于此第九地学佛智慧。普周十地大智法悦现前。以瞿波表之。十一地悲满智周。以摩耶夫人佛母表之。处世利物。大约以佛及摩耶净饭王等。表智悲之行满。若佛者一切处一切时无不是生故。善财问法境界有二义。一问受生境界。二问得法门久近境界。如下文大天得此解脱其已久如。诞生之中约三乘境界。一如摩耶夫人身所生法。约中下根众生所见。约上根众生。莲华化身。或从空现不从母胎。上上根众生豁然悟道。自觉圣智冥与智应。不论如来出世。如善财所有知识所说往因发心之始。具有如是种种诸流。亦有夜观星月。便空中有佛而为说法。亦有见佛从空而下而为说法。亦有空中供养栴檀塔座佛为说法者。如贤胜优婆夷得菩萨解脱名无依处道场既自开解复为他说。又得无眼耳鼻舌身意尽皆无尽门。此不从师学。此摩耶夫人身。但明悲智相资益众生事随根所见各自不同。普贤菩萨云。为劣解众生母胎出现。上根之类莲花出兴。若约异类多根六趣差别所见如来受生万类不同。且约人间感根所见。如经具明。乃至十方世界尘尘中。普见如来受生境界。以此境界以为园林。念菩萨何时诞生经于百年者。表从此九地升十地为百年。至十一地是生时如下一一具陈。十法已下广明宝多罗树者。如此方棕榈树。胜宝所成已下问发心久近中。言善男子乃往古世过亿佛刹微尘数劫复过是数者。是非限量分别之数。但总是无数也。世界名普宝者。从普贤愿愿行为世界之体故。劫名悦乐者。表从第九善慧地生如来智慧家故。八十那由他佛于中出现者。表从第八地生第九佛智慧家故。第一佛号自在功德幢明。已升十地。已下世界是所化之境。王都是智所摄化之人。王及夫人。表智悲之行。二十亿那由他婇女。表智悲二行。法悦充满园及楼阁。表智游生死如园。为明菩萨居生死中摄化众生令得乐者。是菩萨法乐游故。其边有树名一切施喜光。依所生菩萨施法乐得名。夫人攀彼树枝而生菩萨者。表大悲攀缘利人。然菩萨何得有生而作生法。皆缘像表法。引接众生令易解故。设见生者。但约一分众生见。如是生非尽然也。已下以此知之。随众生解处而取之。是菩萨诞生法。但随众生宜何受益。是菩萨诞生法故。意明像智慧生随众生欲说法自在。是菩萨受生也。毕洛差树此云高显也。依佛名高显而立树名。亦称德而高显。弥覆十方已下合会因缘本行。如经具明。已下二十三行颂。重颂前法。如文具明。此是第九善慧地善知识。以力波罗蜜为主余九为伴。治于一切趣说法不自在障令得自在

第二推德升进中从诸菩萨已下至辞退而去。有九行经。约分四门。一推德胜进。二示善知识所居之城云迦毗罗。三举善知识名曰瞿波。四礼敬辞去。迦毗罗城者。此云黄色城。是黄头仙修道之处。事以会十地应真合中宫之色。是以表法中宫土为黄色。圆而无方。明智悲二德以体用遍周载育万有而无体也。像戊己二位。戊表智。己表悲。然达世应真如真者。方如彻其万法之本也。始得妙用之精微者。智悲为本也。此瞿波者。亦云瞿夷。此云守护地者。守护菩萨行中大慈大悲之地。如毗卢遮那如来是智。以花冠璎珞众福庄严。是智悲二行之报生佛也。列位虽二行是一人。瞿波虽号如来为大子时第三夫人之数。意是慈悲法悦之位。终非如世间五欲妻也。如来应真智会体遍十方。不可以如世间质碍论。不可以作世间形相解现同人间示同人法现同天上与天同风。地狱畜生随类差别。不可以作一行知。不可以作一身解众生。无量佛亦同然。然其报土报身。遍一切方超出三界。与菩萨众人天同居。有翳之流恒同身共居而常不知不见。十方佛刹智境含容于一微尘。总圆无尽。言瞿波者。约此人间现同人法。有而不着。表大智之功德舍而能舍起引生之路。如经下文自说。往古同行之因缘所行菩萨行。为夫妻之缘起。乃至佛位。又约先德所说。如来为太子时。有三夫人。一名耶输陀罗。二名瞿波。三名摩奴舍。未知出何教门约有此义。如耶输陀罗。出家作比丘尼。太子名威德主已下。明太子出游瞿波婚礼及见佛所有因缘。于此段中约分立十门。一太子出行游观。二善现母女见太子心生爱染。三女母自念卑贱非其匹偶。四童女寐梦见胜日身佛。觉已有天告其童女云。胜日身佛出兴于世。五童女自申美德。自进请约为夫人。愿垂纳受。六太子问女。谁为守护。先属何人。七母说颂以申女德及所生因。莲花中化生与太子同日生。八太子入香牙园问女及母。我行菩萨行。汝不障碍不。九女白太子言敬奉来教。十太子纳女为夫人。以五百摩尼宝散其身上。已上十门明太子纳妻。童女受位已下女母善现叹女智德。于此已下复分十门。一女母叹女之德。二太子与妙德及十千婇女往香牙园法光道场见佛。三太子及女见佛叹供养。四佛为说普眼灯门经。五太子及女闻法。于一切法中得三昧海。六妙德女得三昧。名难胜海藏。永不退转大菩提心。七太子辞佛还宫启白父王如来出世。八王闻欢喜。集诸小王群臣眷属授太子灌顶职。与诸眷属俱诣佛所。九王见佛礼敬绕毕退坐一面。如来放光以神通力。示化其王三乘法化。十其王及眷属皆获利益。出家学道不久得离暗灯陀罗尼门。已上明财主王得道。已下明太子为王十五日七宝来至。于此段中复立十门。一太子登绍王位七宝自至。二八十王城安置僧坊。三请佛入城。四佛入城。已以大神力众生欢喜众生获益。五太子轮王者。今毗卢遮那如来是。六财主王者。宝花佛是。现在东方世界。七其女母者。我母善目是。八为轮王夫人妙德者。我身是者。即瞿波是。九自此已去明供养佛。数都举六十亿百千那由他。十通本胜日身如来至末佛。号广大解。有五十。已上十门明都结本缘因果。从最后佛号广大解已下复立十门。一于此佛所得法门。二明得法门。名观察一切菩萨三昧。已经佛刹微尘数劫勤加修习。三明率化劝修此门。四虽多劫勤修自念。犹未能尽知菩萨行。五推德胜进。六正叹后善友之德。七示其善友所居世界之处。八举善友之名。名曰佛母摩耶。九瞿波说颂重颂前法。十更举往古初时远因为居士女时所缘之行。已上四十门总明答善财所问发心久如因缘之行。夫菩萨之意深广难知。或说事而意在理中。或说理而无亏事行。今举其事行略申表法之门广长。约陈少分云尔尼

依三乘出世法。如瞿波。作善财十地位中善知识。表十地大悲行彻约古人作四句解之。一得真不证。二知真行俗。三处缠不染。四大悲同事。此约毗卢遮那行普贤行十方六道化身处世应根大悲之行。今约立十门。以叹其德。一以智体无依随器现相门。二即如影性无尘门。三智影本无器随心现门。四智无彼此如响应缘门。五众生妄梦所见非智有作门。六智无所作随梦幻生门。七如幻人有形无质非有欲想门。八以智体如空随本愿力十方勤现门。九以无缘大悲彻俗利生门。十以大智遍通含识俗体恒真而无所污门。以此十法叹瞿波行普贤之行。若以普贤行中引众生出缠离俗之行。即具须择。是择非应根所宜治惑。若智现随流而性常者。此为佛子大意。此瞿波十地道终出世智满。欲令诸菩萨至十地道者。入十一地普贤行门。如莲花处水不湿或处世。大悲破其染净二种习障。方得入十一地普贤行门。如前十定品十地位中。灌顶受如来职位。出世智悲二行已满。犹于十一地位。三度入百千三昧门。毕竟觅普贤菩萨。不得如来。令生想念志求。方见普贤菩萨。为有出世净智习在。准此例知。须发广大悲愿誓度有情。深观世间与真体一。不属染净处幻生门。入幻住海化幻众生。知如幻性入无依智门。等法界性。以智幻作一切供养之具。供养一切幻生如来。以如是智幻生门。供佛利生无有休息

第一正入当位法门中从尔时善财童子已下。长科六段。一尔时善财童子已下至不久当成无上果故有十九行经。明善财至法界光明讲堂无忧妙德神与一万主宫殿神来迎善财叹善财志德发心勇猛精进分。二善财童子已下至颂此一段经。明善财自说菩萨志愿益众生之行将升法堂诸神散花供养善财分已下。有十行颂。无忧妙德神称叹善财童子。如文具明。三尔时无忧妙德神已下至修诸善行恒不止息有二十五行经。明善财至瞿波所申请所求分。四瞿波告善财言已下至颂此一段。明瞿波为善财说菩萨行因陀罗网普智光明及十种事善知识之行并二十四行颂重颂前法分。五时释迦瞿波说此颂已下至一切如来解脱光明皆了知故有五十六行经。明瞿波答善财所问法门境界分。六尔时善财童子白瞿波言已下至卷末。总明答善财所问得法久如分。随文释义者。言渐次游行。明胜进前位。至菩萨集会普现法界光明讲堂者。明十地世间出世间二智清净平等遍周智悲纯净。是一切灌顶菩萨同会此堂。智悲同真名普现法界。智光破闇名光明。以一正智普含多法名为讲堂。其中有神号无忧妙德与一万主宫殿神来迎善财者。明大慈大悲覆护一切法界中一切众生心为宫殿神。一万者名万行也。来迎者。善财于此地出世智悲二行相及与位合故。明升进智悲会此位也。即以瞿波为智悲圆满之主故。以王种中生者表智王女表悲。一万主宫殿神。是明主伴万行圆满义已下。叹善财志德。如文自明。善财升进堂者。入位也。入普现法界光明讲堂者。会如来理智大悲。大体遍周故。周遍推求者。入位观智体会初入位胜进。释氏女者姓也。在讲堂内坐宝莲花师子座者。无染行也。八万四千婇女者。八万四千烦恼。皆以慈悲同行。皆从王种中生者明悲智。王所生已下四摄同行皆不离智境故。已下谈其瞿波及婇女志德。如文具明。次善财至瞿波所申请所求瞿波为说所求之法。如下具明次下善财所问法门境界中。云不善根所摄善根善根所摄不善根者。如行粗理细。又如世有行非复能行一分善事。又如外道行邪行是见亦是邪。总不善。复是求善是不善根所摄善根。如人天外道世间善根所摄不能断除三界苦业。是不善根。又二乘及净土菩萨伏三界业不令现行。是善根所摄。未能达悟如来智悲。是不善根。是善根所摄不善根故。又如瞿波于往昔因中为居士女以爱染心布施宝璎珞。是不善根所摄。因此二百五十劫不入恶道生人天中王种中生。乃至十地位是不善根所摄善根。余如文自具。如因依外道及邪见之徒。无正知见。妄谓正道因。而发心究竟不能解脱。因起邪见入于苦趣。是善根所摄不善根。如世界种者。如华藏世界品已释。世界种所摄者。一大世界四周十佛刹尘眷属国土四周围绕。是安立世界轮者。如最下风轮持水水持金刚金刚持大地。以火大相资也。轮者次第也。次第相成故。世界场者。或以所行法门为世界场。亦以场者平坦。能治高下为场。世界转者。西方大数也。自余如文。善财问得法久近中。约立十门。一举久远劫数云过佛刹微尘数劫。二举有劫名胜行。三举世界名无畏。四举世界中有四天下名安隐。五举四天下中阎浮提。六举阎浮提中有城名高胜树。七举于八十城中此城最为上首。八举王之名名为财主。九举王有六万婇女。十举大臣王子具有五百。已上十段。明往发心。经云。善男子我于往世过佛刹微尘数劫者。都明时之无体可数故。劫名胜行者。表十地大慈悲门。入观察一切菩萨三昧。是劫名胜行也。世界名无畏者。入此胜行门无有诸生死五种可畏故彼世界中有四天下名为安。隐者是此菩萨行以四摄法安隐众。生故四天下阎浮提中有一城名高胜。树者表十地行树高胜前诸位故覆育广博故。八十王城中最为上首者。表诸位进修八正道为体。至此十地八正之行胜前行故。财主王已下。婇女王子大臣。总明五位中智慧慈悲法悦万行也。王表智。婇女表慈悲法悦王子及臣。表行能破惑度众生故。五配五位六配六位通十信。总在十地因果。通收无前后二际故。余仿此知之。已下菩萨众龙天八部地风水火等一切诸神。配六道中祐众生之行遍故。胜日身如来。是表根本智。次六十亿百千那由他佛出兴于世者。于根本智起差别智。通收十信。以从根本普光明智发心。六位行终不离此也。普光明殿中说十信是也。从最初胜日身佛至末后广大解佛。于中供养五十个佛者。表五位加行因果也。至末后广大解佛。是普贤差别智满。以此十地通收五位及六位因果。总在其中。本末相即三世一念入因陀罗网门观察菩萨三昧者。明观察菩萨行无尽圆周故不可穷也。余义如文自具。此是法云地善友。以智波罗蜜为主余九为伴。治于智中具大慈行不自在障。令得自在入普贤行门方满。已下明十一地位

新华严经论卷第三十九新华严经论卷第四十

        长者李通玄撰

善财童子善知识十一地位二推德胜进中。约立四门。此已下明十一地中善知识。一推德胜进。二示善友所在云在此世界中。三举善友名名摩耶。四礼敬辞去。云在此世界中者。是佛境界也。以善财诣摩耶夫人所。获得观佛境界智。以此世界者。是佛智境界也。名摩耶者。此云天后。亦曰夫人。是国大夫人。此是十一地。常在世间。无功大慈悲为体。出生普贤行门。一且如五位中十住中。从第七住位休舍优婆夷。主从慈悲修智门。至第八住中一分无功用智现前二。至第十住中师子幢王女慈行。主智悲圆融具足门。三十行中第七行无厌足王是。十行中主慈悲方便利生门。四第八行大光王。以主无功之行行悲门。五十回向中。第七第八回向观世音菩萨及正趣菩萨同会而现。主悲智圆融无二门。六十地中第七地开敷树花夜神。主以大悲发行遍周现果门。七第十地中瞿波主大悲智圆满普合法界门。八此第十一地初即以摩耶夫人。为大慈之首。即以无功用慈悲圆满。以明慈悲起智幻生成佛及以教化一切众生诸行门。以此位法门。名菩萨大愿智幻解脱门。明此十一地中大悲为首以本愿慈悲心起智幻生。示现成佛利众生事及以一切诸行之门。遍法界虚空界故。已上八门。和会五位修慈悲次第进修方便差别同异。又于此十一地中。长科十门。略知此地行相次第。一摩耶夫人明从悲起智幻生诸行成佛利生门。二三十三天王名正念女名天主光明智悲自在正念十方诸法无失现前门。三童子师明遍满十方主世间法师范门。四善知众艺明遍周十方字智门。五贤胜优婆夷明主世间一切正邪吉凶诸方技术师巫传说一切总达利生门。六坚固长者明处世无著念清净解脱门。七妙月长者明处世净智光明门。八无胜军明于无相法中得尽相门。九最寂静义罗门明诚愿语门。十德生童子有德童女明智悲圆满处世幻住门。如出现品中文殊普贤二位齐也。表法身智慈悲齐满也。已上十门。是十一地行也。已下至慈氏如来。明一生佛果满也。一生者。无生中生也。非三世前后生故

第一正入当位法门中。从尔时善财童子已下。长科为十一段。一尔时善财童子已下至得观佛境界智有一行半经。明善财胜进入十一地门分。二作如是念已下至作是念有十一行半经。明善财叹摩耶夫人身之体相自在分。三有主城神名曰宝眼已下至乃至必当成佛有三十六行经。明主城神为善财说主治心城法门分。四尔时有身众神已下至睹一切刹佛出兴故有十四行半经。明身众神叹摩耶夫人身摩耶夫人于耳珰放光入善财身分。五时有守护菩萨法堂罗刹鬼王名曰善眼已下至是为十。明罗刹王为善财说十种亲近善知识法分。六佛子已下至说是语时有十一行经。明罗刹王为善财说十三昧法令善财常亲近善知识分。七善财童子仰视空中已下至如来不可思议微妙功德有二十七行经。明善财见罗刹王为说礼敬十方求善知识法复为说观身心如梦如幻法得见摩耶夫人莲花及座楼阁庄严分。已上三众神是入此十一地前方便。方便有三。一善守护心城。二善知音声性遍十方。三罗刹王名守护堂者。以十三昧门及知身心如梦幻观是守护法界堂义。罗刹王者。此云可畏。王名自在。以三昧观察守护身心法堂。令佞邪恶鬼破散故。摩耶耳珰放光入善财身者。明入教光三昧耳主教音以此三法以为十一地前方便方得正入十一地门。八尔时善财见如是座已下至已得成就寂灭身故有三十一行半经。明善财见摩耶夫人如幻色身遍周十方一切众生前分。九尔时善财童子见摩耶夫人已下至云何学菩萨行而得成就有三十七行半经。明摩耶现超过一切诸色相身遍周刹海善财亦现等尔许身前合掌敬礼申请所求及得证入诸三昧门分。十答言佛子我已成就菩萨大愿智幻解脱已下至有修行普贤行愿化一切众生者我自现身悉为其母有一百七行经。总明摩耶答善财所问法门。十一尔时善财童子白摩耶夫人证此解脱经今几时已下至我唯知此菩萨大愿智幻解脱门有二十七行经。明答善财所问得此解脱久如分。随文释义者。夫摩耶夫人总相中以三法而成别相中以等佛数众生数行门而得其名。三法者。一以一切诸佛众生平等无相自体清净法身妙理为体。二以等一切诸佛众生平等理中普光明无作无依之智为体。三以等一切诸佛众生无作理智之中无作性。长养一切众生。饶益大慈大悲。与一切众生本同一体自他性亡。恒为利益不求恩报。此乃天真本然众生共有。依此三法行之。即得虽然众生共有。而众生迷之者。须具方便行门。起发显明方得。云何方便。其方便有十大愿门。如愿修学。一愿初始发心时起等一切众生数慈悲大愿。皆当救度一切众生令出三界苦中皆令成佛。二愿承事恭敬供养十方一切诸佛无空过者。三愿于诸世界中所生之处。有德艺过己之人奉事修学。虽学诸艺智出人天不生憍慢。恒以大慈大悲为首。四愿恒以四念处观随病治之立四正勤成就根力。五愿恒以七觉分不离心首长诸正慧照十二缘生成大智海。六愿恒以八正道行无始无终常现在前。七愿自己正道现前常住世间。利益人天一切六道众生。自己不乐别求余方净土。明见一切法界之门。深知染净本从妾起依真本无。八愿于菩萨五位行门。明知法则。所有十住十行十回向十地十一地中方便及诸三昧。利人天法。一念遍周善知其趣。次第修行。九愿常念本愿风轮以持本智。鼓扬无边诸波罗蜜行。等十方界对现色身。应根接引一切众生。十愿常以大慈大悲身。起一切智如理遍周法界大智。普照不遗一切平等。普贤此是摩耶夫人身所成之行。若修行者应如是修。无有一佛不从大愿海大悲智生。是故经云。但行普贤行愿皆从我生。表此十一地智从悲起十地已前大慈大悲之行。皆以本愿及以从根本智。生有修学。长养十一地。一切功终。纯是大慈悲为法界体。以悲生智幻生等众生数身。常为利益曾无休息。名为生佛。非要得三十二相乃至九十七相。但初发心时一分会真智悲同起。虽未得通化变易自在法。是一同知见真故。如是修学如是悟入。方名初发心时便成正觉。亦名以佛知见示悟众生。欲令众生入佛知见。从此摩耶夫人。表十一地初门。已后九个善知识。总明从大慈悲为母体。皆从母行。以智幻生悲智遍周十方普现。不作阶级次第对治。已后善知识。虽亦云我唯知此法门。余不能知者。以明同中具别。表普贤差别智随俗遍周。非如十地已前滞障不达此之十一地。但显修行行十一地行。满此普贤十一地位。显得遍周行备尘俗无求出世自天主光。已去总是同世凡流不标。神相异状。与世人一种。但有法利人。明十地已前是修悲智已出世圣道法门。十一地是自以大慈悲心。行赴俗济生之门。表自出世道满更无求解脱虽染离染之心。但以乘法性舡张大慈悲帆。以大智为舡师。顺本愿风吹诸波罗蜜网。常游生死海。漉一切众生有着之鱼。安置无依普光明之智岸。常生一切幻住万行功德法界无碍宝堂。如下慈氏所居楼阁是。如善财得罗刹王。为说求善知识法。令善财普礼十方正念思惟一切境界。勇猛自在遍游十方。观身观心如梦如幻如影求善知识。尔时善财受行其教。即时观见大宝莲花从地涌出十方求善知识者。明自身心内外十方以法谛求有何体性令称法身。又令观身观心如梦如影者。令达其教达性达相如影。通同无二便入智幻生门。是见摩耶夫人也。初见莲花从地涌出者。以自性清净法身为地体。一切万行莲花从此生故。金刚为茎者。是根本智。明一切差别行差别智从法身根本智生。设是有此境界庄严亦是此依报也。终不别有报终不别有报因果也。妙宝藏者。慈悲含育报生也。摩尼为叶者行无垢报生也。光明宝王以为其台者。以根本智现。照用自在所报生也。众宝色香以为其须者。戒定慧解脱解脱知见香所报生也。无数宝网弥覆其上者。以能施教网报生也。上有楼观者。差别智报生也。普纳十方法界藏者。以大智遍周教网普覆所报生也。奇妙宝饰者。妙行报严故。金刚为地者。法身报生也。千柱行列者。行有千万行也。一切皆以摩尼宝成者。行行中无垢也。阎浮檀金以为其壁者。柔和忍辱之所报生也。众宝璎珞四面垂下者。四摄之行垂慈接生之所报生也。已下准此例知。教广文长不可具述。已下摩耶夫人所现遍法界身同一切众生事业等身生一切诸如来身如。文自明

如善财童子。问摩耶夫人得此解脱其已久如中摩耶答言善男子乃往古世过不可思议非最后身菩萨神通道眼所知者。唯佛能知故。意明不可以时分知不可以劫数度也。要须以佛智印冥同古今量尽始末见亡者。能知其发心得法之久近。若立始终之见者。设将无尽刹微尘。比之成数无由可悉。设使展转无尽刹尘。比之成数。亦不可悉。数亡系尽智现方知。即无以数法算其远近。若以算法尽无尽劫。算毛孔中虚空量。了无得其边际故。以虚空无受量故。以此无量为得时也。如文殊师利颂云。一念普观无量劫。无去无来亦无住。如是了知三世事。超诸方便成十力。此是最后身菩萨之大数也。尔时劫名净光者。表法身为劫体。世界名须弥德者。得不动为世界体。虽有诸山五趣杂居然其国土众宝所成清净庄严无诸秽恶者。唯其自心净即一切境界净万法无垢。作净秽二见即自心见不净也。明大悲遍含五趣大智无染净等见故名众宝庄严有千亿四天下者。明万行利生之位也。有一四天下名师子幢者。明大智遍周。十方一境于中有八十亿王城。有一王城名自在幢者。明八正道行十波罗蜜。于中智所游居名轮王所居号自在幢王名大威德者。是智自在能治生死自不坏也。彼王城北有一道场名满月光明。城北者。北为坎位。是师君智所居治迷之位故号道场。能治执惑故。名满月光明。其道场神名曰慈德者。以智之化迷以慈悲为德。有菩萨名离垢幢者。法身起行性自无垢。坐于道场将成正觉者。欲成为将。有一恶魔名曰金色光。与其眷属兵众俱至菩萨所。彼大威德转轮王已得菩萨神通自在化作兵众其数倍多围绕道场诸魔惶怖悉自奔散者。意明恶魔名金色光者法身智境真假一相一向。离垢菩萨未明心境平等。要假一切智王。明观心境理彻无二心境。如幻一切境界幻智幻生。即于境不迷。妄相心魔。总法界皆为佛事。名为奔散。道场神慈悲欢喜者。法悦也。道场神于彼王而生子想者。明破见由智起行化俗由悲明此位智由慈悲所生故。观智如子乃至合会轮王者。毗卢遮那是。道场神我身是者。明恐人不解其意托事像之令易解故。终不可以心外别有境魔。但明心无内外中间。万法自他同体。一亦不一。他亦不他。只为法幽难显借事表明。诸有智者以譬喻得解。乃至一切初发无上大菩提心。皆先起大愿大慈悲心教化众生。方求出要利众生之行。及至行满此法不移一切诸佛皆如是。先从大慈悲大愿行生故。十方世界无量诸佛将成佛时。皆于脐中放大光明来照我身及我宫殿屋宅者。悲宫智殿养育为屋。生死海为宅。明脐处身之中一切众生生长之际此处是含生生长之藏。如树根魁之际。向上长茎干枝条。向下生根入地。处阴阳之中际发生之元始。又如甲子旬中以戌为天魁。左生阳。右生阴。今脐中放光者。表受生之元始如天魁之像。起慈悲之始生大智之元故。如人生亦尔。初生少小渐长大者。亦从脐轮起气通于上下。生长之性。此处是受气始生之元故。从此放也。是其乾位是始终之际生长之元此脐中是也。又表处智悲之中际成智之中即眉间毫相是成大悲之中即脐中。是故此是十一地普贤处世利生门。治十地中出世缘真利生不自在行不广大障。如十定品中。诸菩萨求觅普贤三求觅者。是随大智之中行檀度为主。总统法界波罗蜜海门也。都言三世一切佛以慈悲为初生。无慈悲利物有厌生死。即是二乘及净土菩萨。后回心始可归真。定性之流多劫难返。余如经自具。我唯知此菩萨大愿智幻解脱者。明推德升进。推德升进中有三门。一示善友之处云在三十三天。有王名正念。明智净自在如天王。名正念者。表净智无念而自在任理施为。不为而万事自为。明十一地净智任运应现也。在十住位中但名正念。天子问其梵行。未云有女。至此十一地中名王。又云有女。明以智生悲也。有女名天主光者。表无作智中慈悲无染性任用利物也。此位表智圆用无前后也。取天表处生死中自在神化无方。非即在于处所也。敬申所求云我得菩萨解脱名无碍念者。得三世无碍智一念印三世古今及未来一切众生生死劫量及一切三世诸佛成道劫量。一念遍知无不了然。如今现前。以无妄念智现前诸法本如是故。此明无妄念之正念智也。于中所有诸劫中诸佛之数于诸劫中或供养多佛增减不定者。是一念中无念正智。普皆供养三世诸佛之数。此是无久近中久近之状也。总无时之大圆智境。法自如是不由修正也。修但自照十二缘生达妄成智。智无所修。但自解迷真无可作。亦无三世古今之性。此是十一地中第二地善知识。次十一地中第二地善知识已下。总明正念中无碍智用遍周同行摄生之行身也。此是十方一切世界例然。六道等遍总从摩耶夫人大悲海生。以正念无作智为体也。此是十一地中戒波罗蜜。以智生悲门故。女名天主光

第三迦毗罗城童子师。此为黄色城也。黄色者。是中宫色故。明为此童子师不离中道轨治俗典如此孔丘之流。明世间师轨门。如孔子头顶下如反宇。表处俗行谦之道。以身表法。像尼丘山。似彼山顶中下。非彼山因求祠而生。此俗说非也。姓孔者。圣人无名无姓。以德为名为姓。非以俗姓为姓。约德以有究明之德。以之姓孔。孔者究也。以行化蒙。名之为丘。丘者山岳之称。以艮为山。为小男。为童蒙。因行所化而立名也。故名丘也。亦以德超过俗。名之为丘。亦至德尊重无倾动之质。名为丘。生在兖州者。艮之分也。主以化小男童蒙之位。兖州上值于角。角为天门。主众善之门。亦主以僧尼道士。以乘角气而生。此非世凡流之能体故。善财至此。遍友不言。而便令善财往众艺所者。师范之法正者。不亲教付之。以助教不决之事问之。以正师表德不孤必有邻。附赞成其化行也

第四遍友云此有童子名善知众艺。学菩萨字智者。明遍友是师童子是学者依教立名。即如此方孔丘门人颜回之流。善财致敬申请所求。童子众艺云。我得菩萨解脱名善知众艺。我恒唱持此之字母。唱阿字时此云无也。入般若波罗蜜门名菩萨威力入无差别境界。明达一切法空门。是菩萨威力。断一切障。入无功智遍法界众生界故。唱多字时入般若波罗蜜门名无边差别门。是明一切诸有是差别智。是普贤行。遍知一切三界六道众生中法则行解及所宜应化。如是总有四十二般若波罗蜜门为首。名字母。入无量无数般若波罗蜜门。如文自明

第五贤胜优婆夷明世医方众术世及出世莫不总明安物养生无法不了。以居尘俗方便利生。或作传说世巫玄占未达。或作良医善药救世不安辨宝物以定真虚。刊名言而释。文义奇才异智。莫不普明。鬼魅众邪皆能制伏。含普贤之智海。等文殊之法身。佛果处躬。化灵万有。无方不至。无刹不周。无行不行。无生不济。为慈悲故。现作女身。智无不明。号为贤胜。主禅波罗蜜门。城名婆怛那者。此云喜增益。此以德立名。以多饶益人多增喜事。得无依处道场者。法无依处。身亦无依。遍万行故。行无体故。居南印度

第六南方有城名为沃田者。以约此善友。以智德泽资也。人多善德厚以立其名故。长者名坚固解脱者。明求法无懈。如下自言尔时善财诣彼致敬申请所求。长者云我得无著清净念庄严者。明第六般若无相智慧庄严诸法即于一切法念自无著也

第七此城中有一长者名妙月者。明此中长者会第六无相智慧门。以方便波罗蜜为一体故。明十地已前第六地三空无相智慧门。是出世间解脱。十地已后十一地中三空寂灭智慧门。是处世间。成第七方便波罗蜜。与大慈悲一体无二。以从大慈悲母智幻所生。此最后地。十住十地中六七二位相融。此十一地中六七两位和融一体。须知胜进形势如是。善财往诣致敬顶礼申请所求妙月长者云。我唯知此净智光明解脱者。是妙月长者。约德立名。慈悲智光。是破惑义。以破世间众生惑故。因慈悲利生破惑立名。此明三空慈悲净智总一体用圆满故

第八南方者依初释有城名出生者。表第八愿波罗蜜出生诸法及众行故。长者名无胜军者。表胜一切无明憍慢生死邪见恶贼魔军故。善财往诣敬礼申请所求长者。答云我得菩萨解脱名无尽相者。明一切心境总如来相于一毛处念念出生无尽诸相。无念理中智幻所生何有尽相

第九城南有一聚落名为法者。众人所居名之聚落以无体性名之法。取其寂静。名之中。有婆罗门。名最寂静者。处之及名总皆寂静。表力波罗蜜随俗不俗众会不喧。名为力用自在。善财往诣致敬顶礼申请所求云。我得菩萨解脱名诚愿语者。诚是实也。明所愿依言诚实无虚妄言此是信士语从心愿所言依真而无虚诳语言体真也。所愿皆真故。名句文及声言辞及所说一切皆性真故。此为解脱。此是法师位。表法界为聚落。一切言说自真。人法悉皆然。表言不虚也

第十此南方有城名妙意花门者。妙智行花悉圆满故。表十一地十法满也。彼有童子名曰德生。复有童女名为有德。此明智悲二行齐均无前却故。童子童女者。明智悲齐满虽处世间无五欲相以居幻住故。善财往诣顶礼致敬申请所求云。我等证得菩萨解脱名为幻住者。约佛境界众生境界皆智幻所生住居幻境。无实无虚无有识情。心境皆亡性相无碍。以智功德故。幻生光影身土重重。如因陀罗网身境重重。十方身土境相相入。无碍无碍。十方世界。智凡体彻。无始无终。圆古今而一性。常住世间无所依止。此明世间缘生性自离故。真如虚妄假安立故。妄体本无真无住故。智无依止如虚空故。以智报生皆幻住故。有无自在随智用故。虽智体同空不处寂故。智身无量等遍十方性无往来相光影故。身土重重无大小故。经云幻境自性不可思议。从此十一地已后会慈氏一生所得佛果门。于此门中长科为十段

第一善男子于此南方有国土名为海岸已下至辞退而去可有半卷经。明德生童子有德童女推慈氏菩萨之德令善财童子亲近胜进分

第二尔时善财童子蒙善知识教润泽其心已下。至皆以信受善知识教之所致耳。有三十行经。明善财童子自念往因过恶不善自惭悔恨起恭敬供养亲近善知识分

第三善财童子以如是尊重如是供养已下。至皆从菩萨善巧方便所流出故。有三十二行经。明善财童子于楼阁前五体投地暂时敛念思惟获益无量分

第四善财童子入如是智端心洁念已下。至善财说颂此一段经。明善财叹善知识所居楼阁分。已下颂是善财童子重颂前慈氏菩萨所居楼阁住处。并叹慈氏菩萨之德。如文具明

第五尔时善财童子以如是等一切菩萨无量称扬赞叹法已下。是善财欲见弥勒菩萨从外而来分

第六尔时善财童子合掌恭敬已下。至此卷末。明善财申已发大菩提心慈氏为赞菩提心善根功力不思议分

第七尔时善财童子恭敬右绕弥勒菩萨摩诃萨已下。至此卷末。明善财入慈氏楼阁观果知因三世所行境界同异总别一多无碍自在同时圆满分

第八善男子汝应诣文殊师利已下。有五行半经。明慈氏还令善财见文殊师利明至果同因表因中之果本来无二分

第九尔时善财童子依弥勒菩萨教已下至颂。此一段明善财以于慈氏所得一生之佛果。普印一百一十城之法门。方于初信心中金刚藏智菩提场毗卢遮那如来师子座前一切宝莲花藏座上。起等虚空界广大十种心等。以明经历一百一十城至慈氏一生佛果究竟不离初信心。毗卢遮那如来金刚藏智菩提妙理中城。便于金刚藏智菩提妙理之中起法界佛果恒常普贤圆周法界妙行。以此已下善财于普贤身中行菩萨行。普贤摩善财童子顶。方明法界中恒常佛果恒常普贤行相及相应方始乃得。一切诸佛已成旧果普贤旧行。至慈氏菩萨。明此无三世中一生。是见道修行。初始入佛果位之生。当来降神下生。是当来成佛之生。以六相法门该之。善财亦今生是见道修行。行满之生。来生方明成佛之生。以此当来一生之佛果。会根本金刚藏智菩提妙理毗卢遮那如来所得之果。普贤旧行本来一体具足三世。古今不二时复不迁。同异自在处法界因陀罗网无碍法门。从此慈氏一位法门约分六门。一明举果成因起信门。二明已信加行契修门。三加行修行契果门。四已将所契之果会因门。五还依本因圆融门。六究竟法界始终因果无二同时不迁门。以此六门和会可见其意

第十从八行颂已下。至经末明普贤称叹如来法界果德利生广大无尽功德分

一从初段中。善男子南方有国土名为海岸者。明胜进至慈氏一生佛果故。名为海岸。入佛智海临生死海故。亦以此国临海而居故。有园林名大庄严者。约慈氏所居以生死为园。万行为林。庄严自己智悲。佛果已皆满足。名大庄严。其中有一广大楼阁名毗卢遮那庄严藏者。明根本智差别智总体报生以立名故。毗云种种光明。遮那云遍照。以差别智为种种光明。以根本智为遍照。此二智约用成名。其体用一也。总无作者。以此法界体用普光明智。成诸万行。广利含生报生故。此大庄严楼阁广大量等虚空。一切世间及以众生咸处其内。同住游止不觉不知。如善财童子。入此楼阁中。见净世界不净世界。大千世界小千世界。乃至地狱畜生饿鬼所住。乃至十方世界有佛世界无佛世界。菩萨众会种种等事。咸在其中。广如经说。以佛智海大悲念物万行利生大愿所持。共成楼阁之体。止住一切众生生死园中。以万行林覆荫含识。皆令永得白净法身无垢净智清净之乐。经云。从菩萨善根果报生。从善巧方便生。从福德智慧生。生无来处灭无去处。皆是如幻智住生灭之相。还如众生以业生灭。无有去来体相可得。取舍无有欣厌。经云。善男子住不思议解脱菩萨。以大悲心为诸众生现如是境界。集如是庄严。弥勒菩萨安处其中。以下广如经说。从此第一段中。复分为五段。一善男子于此南方有国土名为海岸已下至云何事菩萨善知识有二十行半经。明示善友所在及劝往诣其所咨问法门分。二何以故善男子菩萨摩诃萨已下至住于十地净佛国土事善知识有十四行经。明德生童子叹慈氏德令善财亲近承事分。三何以故善男子菩萨应种无量诸善根已下至应普事一切善知识有四十九行半经。明德生童子教善财童子所应学应行广大之法分。四善男子汝求善知识不应疲倦已下增长一切菩提法分有三十四行经。明德生童子教善财童子事善知识不观过失不应疲倦由善知识获无量利益分。五何以故善男子善知识者能净诸障已下辞退而去。此一段经明德生童子教恭敬善知识法及由善知识成就广大佛法分。如经云。不应以限量心行于六度住于十地净佛国土事善知识者。明六度十地。皆是出世一分净见未亡。以此障故。未具普贤行。不同毗卢遮那如来报身因果境界。但得同于出世化佛化身以毗卢遮那报相果海功德身具华冠璎珞环钏。众相福海严身。非是出缠舍诸饰好厌生死身故。是达无明本元法界大智之境。自具无边功德报身。又加普贤行愿海差别智所成无限功德。互为庄严功德报身故。是故十一地满。德生童子。教善财童子入法界门会根本果体不随引俗化境住净见限量行门。余如经具明。如化佛之境是出世之门。云有他方。别分净土。报佛此以十方总为一净土。不分净秽

第二尔时善财蒙善知识教润泽其心正念思惟已下至皆以信受善知识教之所致尔有三十行经。明善财童子自念往因过恶自惭悔恨起恭敬供养亲近善知识分

第三善财童子以如是尊重如是供养已下至皆从菩萨善巧方便所流出故有三十二行经。明善财童子于楼阁前五体投地暂时敛念思惟获益无量分。如文自明

第四善财童子入如是智端心洁念已下至善财说颂。此一段经明善财叹善知识所居楼阁分。如文自明

第五尔时善财童子以如是等一切菩萨无量称叹法已下。是善财欲见弥勒菩萨。从外而来分。此明菩萨常以不居自报随俗摄生。而有随后之众。是所摄之众。化来至果。余如文自明

第六尔时善财童子合掌恭敬已下至此卷末。明善财申发菩提心慈氏为赞菩提心善根功力不思议分。意明一切神通道力菩萨万行皆以菩提心为根本。灭生死截苦流。净八万四千烦恼门。显成一切智海。皆以菩提心为根本。如文广叹。以菩提心无依无住无有体性生灭可得。如是现前烦恼自亡智海便现。由智现故种种方便神通万行。以智能成。由菩提心无依故智亦无依。以智无依故一切所作。皆无作者。依住可得。以此生死业亡唯智自在。大悲万行从智而生。智体无依。万行如化。利生如幻。神通道力。如空中月普现众生。智体不去。众生心水不来。随自业净与智同体随净浅深现智各异。非此非彼。若欲见十方诸佛如来智海。但自净十二有支业缘。佛智现尔。但求他胜境自法便隐。不及智法。一一自己功成不损功程。不违圣旨。如善财。一一善友所具。其五位方便加行菩萨之法。不着他法。不着自心。无所依住。但令其心广大以方便三昧饶益广多。令一切众生皆得离苦。又令自心至究竟实法。亦令众生皆悉同得十方诸佛一切菩萨诸法利众生。诸行乃至一众生。法不知不了。不名为智满之佛。不名摩诃萨

第七尔时善财童子恭敬右绕弥勒菩萨摩诃萨已下至此卷末。明善财入慈氏楼阁观果知因。三世所行境界同异总别一多无碍自在同时圆满分。于此段中。慈氏菩萨弹指出声其门即开者。明声是震动启发之义。弹指者。是去尘之义。尘亡执去法门自开。善财入已其门还闭者。以迷亡智现名之为开。智无内外中间无出无入无迷无证名为还闭见楼阁广博无量同于虚空者。智境界也。于中庄严皆约智约慈悲心所行诸行愿报得。一一如经具明。于中神化境界。以约法界智境法尔合然。无物不神达法应真一切自神。乃至见弥勒菩萨三世所行境界。慈氏菩萨往昔曾所事诸佛善知识亦为善财说法者。以法身智境本自如然无三世性。古今三世穷劫元不移一念。此非神通法合。如是兜沙罗色者。如此方霜冰之色也。余如经自具。经云。善男子我愿满足成一切智得菩提时汝及文殊俱得见我者。会三世因圆智无古今即三世佛一时相见同一智慧。于此段中约科为三段。一尔时善财童子恭敬右绕慈氏菩萨已下直至见楼阁中一切庄严自在境界有八九纸经。明入佛智境观果知因无异分。二尔时弥勒菩萨已下至善知识加被忆念威神之力有九行半经。明弥勒菩萨自摄神力所现一切境界并无以手弹指命善财令起分。三圣者此解脱门其名何等已下至与汝往昔同生同行可有四纸经。明善财问法门名目并问弥勒菩萨来处所生处所分。于问法门名目中。问其四法。一问入楼阁中所有法门境界解脱之名。二问庄严事何处去。三问弥勒菩萨从何处来。四问菩萨生处。一问法门名目者。此解脱门名入三世一切境界不忘念智庄严藏。二问庄严事何处去者。慈氏答言于来处去。又问从何处来。答曰。从菩萨智慧神力中来。依菩萨智慧中住。约体无来去处。具如经文。三问慈氏从何处来者。初约法答次依事。初约法答云。诸菩萨无来无去如是而来。无来无去如是而去乃至大慈大悲大愿中来。广如经说。依事者。云我从生处摩罗提国而来者。此国是约圣者之德立号。表圣者智德高出世无过者。长者子名瞿波罗者。此云守护心地白法也。慈氏令入佛法故。四问生处者。初法答次依事。初依法答有十事生处。经云。菩提心是菩萨生处。次深心。次善知识。次诸地波罗蜜。次大愿。次大慈。次大悲。次如理观察。次大乘。次教化众生。次智慧方便。如是等是菩萨生处。般若为生母。以方便为父。檀度为乳母。持戒为养母。忍辱为庄严。精进为养育。禅定为浣濯。善友为教授师。菩提分为伴侣。众善为眷属。菩萨为兄弟。以如是等是菩萨生处。广如经自具。依事答者。于此阎浮提界摩罗提国拘吒聚落婆罗门家是生处。拘吒聚落。此云多家。多诸人家所聚同居。名为多家故。婆罗门家者。净种中生也明智无垢也。善男子我住于此大楼阁中随诸众生心之所乐现种种方便教化调伏者。明处大智大慈悲遍法界广大报得幻生楼阁中。随诸众生所乐现身。各随业异示现调伏。以示现菩萨福智。变化庄严超过一切诸欲界者。此对欲界者说。计以一生佛果菩萨福智报境。总超过三界及三乘乃至下地一切诸境界故。以智同十方一切诸佛所用故。现佛智德无障碍故。已授一生次补佛位故。犹如长子持父家事不异父故。亦如轮王第一夫人所生大子。具三十二相与父同其福智同其报业。若奉王命使持国事与父无异。但以父王所摄众生。化缘未尽不处王位。慈氏如来亦复如是。但为毗卢遮那示现化迹所摄众生一势未终。未处示现下生成佛之位。然约其实德。已与一切诸佛智用无差也。但为如来设教引凡示现出没。令众生不厌长自道心。非是诸佛此生彼没。若以法界智境不约凡情。一方一切国土微尘一一尘中佛海无尽互参映彻。不生不出不没。但入法性身处智境幻住门照之。一切众生不生不没。一如佛境

第八善男子汝应往诣文殊师利已下有五行半经。明慈氏所已胜进入一生之佛果。却令善财会入初信心时普光明殿如来知藏佛果法界寂灭大用常然之门。无三世体总一时故。菩提体如虚空。非始终三世古今出入故。故令善财却见文殊师利。明果不移因故。如下文自明

第九尔时善财童子依弥勒菩萨教已下至颂。此一段可有十纸经。明善财于慈氏菩萨所胜进入一生之佛果智境得三世一切境界不忘念智庄严藏门。返印一百一十城之法门。入初信心时不出刹那际。因圆果满至金刚藏菩提场毗卢遮那如来师子座前一切宝莲花藏座上。起等虚空界广大十种心。方起恒常法界佛果普贤恒行。以此位中十方佛刹微尘中普贤菩萨一一尘中一时摩善财顶。以明佛果法界行满意。明行满不离因时不迁智不异。乃至见佛刹微尘数善知识。乃至见普贤身支节毛孔中国土身。以明入法界智境行网一多重重无碍无碍无尽无尽利生常然之门。具如文自广明。论文略申经中意趣。所以不可具录其文。于此段中长科为十段。一尔时善财童子依弥勒菩萨摩诃萨教已下至同住渴仰欲见普贤菩萨有三十三行半经。明善财以慈氏菩萨所胜进修行入一生之佛果却会初信心中菩提场普光明殿智境法界恒然寂用无碍因陀罗网境界佛果普贤行海恒圆满分二即于此金刚藏菩提场毗卢遮那如来师子座前一切宝莲花藏座上起等虚空界广大心已下至善财童子起如是心时有八行经。明善财于初所信心中法界金刚智藏菩提体中起普贤法界大用因果同时无碍分。以六相义该之。三由自善根如来加被普贤菩萨同善根力已下至是为十有十一行经。为明善财见十种瑞相分。四又见十种光明相已下至是为十有十七行经。明善财见十种光明分。五时善财童子见此十种光明相已已下至增长大法成一切智有五十七行经。明善财见普贤菩萨在如来前众会之中坐宝莲花师子之座及见普贤身一一毛孔广大法界分。六尔时善财童子见普贤菩萨如是自在神通已下至一切如来游戏神通有二十三行经。明善财重观普贤身身十方诸佛人天地狱咸在于身毛孔之中分。七善财童子见普贤菩萨如是已下至善财童子既得是已有十三行半经。明善财童子得十种智遍一切法智波罗蜜分。八普贤菩萨即申右手摩善财顶已下至所得法门亦皆同等有十四行经。明此方普贤菩萨摩善财顶及所得法门十方一切世界一切微尘中普贤菩萨一时摩善财顶及善财所得法门皆悉如此分。九尔时普贤菩萨摩诃萨告善财言已下至善男子汝应观我此清净身有六十行经。明普贤菩萨为善财说自为众生求出离道修行福智二行以不可说不可说佛刹微尘数劫行菩萨行求一切智城邑聚落国土王位妻子眷属眼耳鼻舌身肉手足乃至身命而为布施求一切智利益众生无暂时间断分。十尔时善财童子观普贤菩萨身相好支节一一毛孔中已下至颂此一段明善财观普贤菩萨身相好毛孔境界法门一念所入诸佛刹海过前不可说不可说佛刹微尘数位分。一毛孔如是。一切毛孔亦然广如经自明

于说颂中分为三段。一初八行颂明普贤菩萨敕众谛听。欲自说佛功德分。二有六行经。明众喜乐闻分。三以颂略申如来功德少许之分其意颂文自具。如上经云渐次而行经游一百一十城已到普门国者。以一切十方诸佛及一切众生同为一法界国土无别体故。经游一百一十城者。明一时普印前所修法无前后故。思惟观察一心愿见文殊师利见三千大千世界微尘数善知识者。即明以文殊师利。法身智慧等同普见一切不异文殊之体明总相也。以三千大千世界微尘数量者。普门国法界初数总相。次第意明毛孔中三千大千世界即周十方。一一皆等入法界方便不可越数数之也。次于此金刚藏菩提场中毗卢遮那如来师子座前一切宝莲花座上起等虚空界广大心者。明以本信心中所信佛果菩提金刚智藏无染大悲之体。起一切法界因陀罗网境界普贤恒行之门。已下意例如文广说。此明总收所进修之因果。而归本样立法如是。令使开解一一如是自心。观达修行令使相称。是众圣贤之大意也。意明不离初信心中菩提体根本智。修差别智满普贤行。充满十方。尘刹重重普贤行海。是自行满。因果不出刹那际中。恒以此法恒化众生。不出刹那际。无有断绝始终之念。此明毗卢遮那普贤法界无始无终大圆明智。恒普印之常行无有出没休废之事十方常然身无内外

新华严经论卷第四十


阴持入经

    No. 1694 [cf. No. 603]

    阴持入经序

        陈氏注

密依自惟。宿祚淳幸。生远八难之蒙瞽。值睹三尊之景辉。洪润普逮群生蒙泽。使密铅铤之质。获厕圭壁之次。虽睹神化禀怀净诫。然以鲁钝之否学不精勤。夕夜[惏-木]愓。惧忝大道。命疾电耀。躬膬薄冰。疑滞之性学不通窈。今以萤烛之耿。裨天庭之日。盖阴持者。行之号也。与安般同原而别流。安侯世高者。普见菩萨也捐王位之荣。安贫乐道。夙兴夜寐。忧济涂炭。宣敷三宝。光于京师。于是。俊人云集。遂致滋盛。明哲之士靡不羡甘。厥义郁郁。渊泓难测。植之过乎清干。横之弥于八极。洪洞浩洋无以为伦。密睹其流。禀玩忘饥。因间麻缌为其注义。差次条贯。缕释[衛-韋+正]伍。令其章断句解。使否者情通渐以进智。才非生知。扬不尽景。犹以指渧之水。助洪海之润。贵令暂睹之者。差殊易晓。唯愿明哲留思。三人察其訧睡幸加润畅。共显三宝不误将来矣

阴持入经卷上(此经多[衛-韋+正]字他本皆作行)

        后汉安息国三藏安世高译

佛经所行亦教诫　师云。所[衛-韋+正]谓所当施[衛-韋+正]也。教化群生示之正真也。诫之。所以坏邪[衛-韋+正]凶。必有免己之祸矣

皆在三部为合[衛-韋+正]　谓色声香味细滑邪荣。与眼耳鼻口身心合作

何等为三。一为五阴　谓识神微妙。往来无诊。阴往默至出。入无间。莫睹其形故曰阴

二为六本　本根也。魂灵以六情为根本。人之身受由教树。轮转无休。故曰本也

三为所入　眼耳鼻舌身心斯六体。色声香味细滑邪念所由入矣。故曰入也

五阴为何等。一为色　四大可见谓之色

二为痛　志所存愿。惨怛惧失之情为情劳。谓之痛也

三为想　想像也。默念日思在所志。若睹其像之处已则前。故曰思想矣

四为[衛-韋+正]　[衛-韋+正]行也。已处于此。心驰无极。思善存恶。周旋十方。靡不匝也。故曰[衛-韋+正]也

五为识　识知也。至睹所[衛-韋+正]心即知之。故曰识也

是为五阴色阴名为十现色入　师云。十现色入者。云。其内外相入。不相失也。视之可见。故曰现也。声无形云何色乎。曰声以耳为对。耳可见故云色矣又以声因四大而发。四大为色矣。愿与色违。心[病-丙+(止/(止*止))]悁痛。六情同义矣

十现色入为何等一眼二色三耳四声五鼻六香七舌八味九身十乐是为十现色入是名为色种　乐爱也。种栽也。谓六欲兴。即身栽生。随[衛-韋+正]受形。今之群生。皆[衛-韋+正]使然。故曰种也

痛种为何等痛种为身六痛一眼知痛二耳知痛三鼻知痛四舌知痛五身知痛六心知痛是为身六痛名为痛种思想种为何等思想种为身六思想一色想　色义与上同矣

二声想三香想四味想五更想六法想　心念善即善法兴。恶念生。即恶法兴。夫心者。众法之本也。法句经曰。心为法本斯也

是为身六思想名为思想种行种为何等[衛-韋+正]种名为身六更　志之所往至辄更之。故曰更矣

一色所更二声所更三香更四味所更五触所更　通身也。谓六情通着身。故曰通矣

六法所更是为身六更是名为行种识种为何等识种名为身六识眼识耳识鼻识舌识身识心识是为身六识是名为识种名为五阴种　师云。五阴种身也。身有六情。情有五阴。有习眼为好色转中色转恶色转三色。色有五阴。并习合为十八事。六情各然。凡为百八结。灭此生彼。犹谷种朽于下。栽受身生于上。又犹元气春生夏长秋萎冬枯。百谷草木。丧于土上。元气潜隐。禀身于下。春气之节至卦之和。元气悁躬于下。禀身于上。有识之灵。及草木之栽。与元气相含。升降废兴终而复始。轮转三界无有穷极。故曰种也

当知是是从何知为非常苦空非身从是知亦有二知一为慧知二为断知从慧知为何等为非常苦空非身是为从慧知从断知为何等爱欲已断是为从断知　乾巛有终始。群生有兴废。成者必败。盛者必衰。谓之非常。生老病死。履邪受罪。谓之苦。群生未有厥本自空。今有幼终成必空。谓之空。身为四大终各归本。非已常宝。谓之非身。深睹四事之原缕。别厥欲之归轮回三界。舍身受身积苦无量。持志于正观空三界。欲逮于本无。诸苦寂灭谓之慧知。明度经曰。痴者以非常苦空非身为常乐。有身明度变之。故曰大明

阴貌为何等积为阴貌足为阴貌　积聚也。谓心默积聚五阴。盛满足六情众苦也

譬如物种名为物种木种名为木种火种名为火种水种名为水种一切五阴亦如是　物木火水各有本名。木自名木。以譬五阴。六情本名亦然

有十八本持　师云。心为众之本主。持诸欲故曰持

十八本持为何等。一眼二色三识　眼与识合识别好丑。六情义同。老母经曰。眼见色即是意。意即是色。了本云。佛说为眼从色令识生。斯义如之也

四耳五声六识七鼻八香九识十舌十一味十二识十三身十四更十五识十六心十七法十八识是名为十八本持已知是从何知为非常苦空非身是为知从是知亦有二知一为从慧知二为从已断知从慧知为何等为非常苦空非身是为从慧知从断知为何等爱欲已断是为从断知彼为具足具足为何等或言无有余具足　师云彼彼[衛-韋+正]家也。众欲已断。三十七品即现矣。高[衛-韋+正]具者。邪向都尽无复有余也

已无有余令眼明见明　明眼慧明也。见明天眼也天眼者。道明即足。道眼足者。即无不睹。目连谓魔曰。吾以道眼观内。天眼睹表。内外清净过天琉璃。何微尘而不睹乎。故曰眼明见明矣

一[衛-韋+正]者说是已为断眼本耳本遍说如是　一道也。是二三十七品也本六欲本也遍诸也。道[衛-韋+正]者。云。夫得三十七品之净[衛-韋+正]者。五阴六本诸欲皆断

卒名为本持　卒遂也。持六情与色声香味细滑。可心之荣相持。遂名之为本持矣

譬是人为多热如是名遍　多热。譬时疾弥重通身皆热。由人已受十八本持识神轮转。更五阴六本诸入。以招忧悲苦。不如意恼合聚众苦。其为是足矣

譬喻是为具足亦有十二入何等为十二自身六外有六自身六为何等。一为眼　师云。眼见色有三事。六情皆然也心意识为本也。一念二作三求。念属心。作属意。二不属识所为。善恶不过是三事

耳鼻舌身心是为自身六入外有六为何等色声香味更法是为十二入一切从何知为非常苦空非身是从是知　一切十二入。当从何知之乎。谓能还五阴觉四非常。知内六情受外六欲也

亦有二知一从慧知二从断知从慧解知为何等为非常苦空非身是为从慧知从断知为何等爱欲已断是为从断知何等为入解从是致名为入　入谓十二入也。从内六致外六。当何以知之。多日当以四非常照之

从入解譬从金入名为金地从银入名为银地如是各各应是譬喻所从所入　从所入者。各从其地是眼自入色。六情皆然

是从是有如是从所意念　所意念者。谓意意念色便成[衛-韋+正]有罪。有罪为有苦具

有行罪苦法如是　有作恶[衛-韋+正]即受罪。喻如[衛-韋+正]道者得道

从所致是名为从是入　从所致者。譬六情从意所念致六欲也。入者。邪入于六情矣

亦有从是入譬如王有入所有名是亦如是　亦如是者。谓更引譬重说六情事。王有入者。诸群县君。各以地所出。分别本名。贡入于王。六情所入亦然矣

为有四谛苦习尽道苦名为要语身亦念　师云。夫身众苦之根。身苦与心涩。要在斯二事。故曰要也

习名为要痴亦所世间爱　生死万端。勤苦无数。而愚者乐之之谓习。习之所由痴与爱也。故不知苦之为苦也

尽名为要慧亦解脱　明者。睹四非常。卧灭痴爱。痴爱断者则结解。结解者。脱于三界。睹道门殃福尽也

道名为要止亦观　痴爱尽心寂止观睹则空。三界还本无。谓之道。止与观道要也

亦有三十七品经法　三十七品者。度世之明法也

四意止四意断四神足五根五力七觉意贤者八种道[衛-韋+正]是为三十七品经法过去佛亦有是现在佛亦有是未来佛亦有是辟支佛亦从是得度世道佛弟子亦从是是为度世无为道　师云。三十七品者。无上正真之明法也。佛先睹之以教知。士弟子承之而[衛-韋+正]矣。慧印曰。三尊中佛为尊。独能说七觉意为懈怠未现法。是三昧不可尽。佛以七觉净定。获无尽之明也。得一切愿。菩萨日已如净诫者。不犯三十七品。根株是闿。士大士所作。以至无极慧。世尊缘一觉应仪。皆由之得道。可谓无上慧者

四意止为何等或见比丘自身身身相观行止外身身身相观[衛-韋+正]止内外身身身相观行止　师云。自身己身也。外身彼人身也。内外身谓草木身也。己身人身草木身。皆非常有。[衛-韋+正]家照然。止意着道故曰[衛-韋+正]止。安般解曰。息从内出。息中具有四大。而心在中。谓之内身也。息由外来。四大亦尔。禅家以息为身。系意在息。无令身想矣

尽意念以却世间痴心不便　尽尽心也。用也。不便众邪也。[衛-韋+正]家尽心。教道力之大者。当用却三界痴贼主。误己心令不乐。三活之宝者也。一说云。痴[病-丙+歲]却道心。明心不便于[病-丙+歲]。故曰不便也

自痛痛痛相观[衛-韋+正]止　夫心喜曰痒。忧曰痛。[衛-韋+正]家获六欲即不喜。失之不戚。法镜经曰。利衰毁誉。称讥苦乐。不以倾动也。垢尽内净。心寂苦空。故曰痛痒止也

外痛痛痛相观[衛-韋+正]止内外痛痛　痛相观[衛-韋+正]止尽意念以却世间痴心不便自意意意相观[衛-韋+正]止　想像也。意所存曰思。仿佛如睹其容之处前曰想。自观己意。观彼人意。又观草木俱因四大为体。云为之类。睹其非己有。心即无所复欲矣。偈曰。吾我人及与寿。亦不计有是形。意不念有与无。智慧者当远离。斯所谓思想意止者也

外意意意相观[衛-韋+正]止内外意意意相观[衛-韋+正]止尽意念以却世间痴心不便自法法法相观[衛-韋+正]止外法法法观[衛-韋+正]止内外法法法相观[衛-韋+正]止尽意念以却世间痴不便　法。十二因缘法也。心所想即如想成形。以法观法其法一也。但以疾心造无量之想。而有无尽之身色痛痒。思想意止。生死意亦止。生死意止。识寂无往来想矣。安般曰。念因有分念尽无有。斯空不愿无想。定向泥洹门也。慧印经曰。空无所著是为泥洹。斯生死法止者

何等为从四意正断或比丘有未生弊恶意法发方便令不生。劝意不舍方便[衛-韋+正]　师云。四意止也。或若也。法。十二因缘生死法。劝邪根深广惧其复生。当豫发道力进意。德守道无懈怠矣

精进摄制意舍散恶意是为一断意　谓[衛-韋+正]家精其心进其志。摄制六情舍众欲。散诸恶念进就根力。已生弊恶意发清净法欲断劝意求方便[衛-韋+正]精进摄制意舍散恶意是为二断意　清净法谓止观也。制止邪念断诸欲根。观四非常。谓之净法

未生清净法劝意发方便令生[衛-韋+正]精进摄制意舍散恶意是为三断意已生清净法令止不忘令不减　止制止。净[衛-韋+正]情无忘之。勿令[衛-韋+正]减也

令[衛-韋+正]不啻令[衛-韋+正]足　啻多也。足满也。当进德[衛-韋+正]就无尽之意。令道满足也

发方便[衛-韋+正]精进摄制意舍散恶意是为四意正断何等为四神足或有比丘为欲定断生死随[衛-韋+正]增神足　师云。欲得定意以断生死栽。随[衛-韋+正]而进。增益道志。以成神足也

恶生死猗　猗。猗十二因缘轮转无宁。[衛-韋+正]家恶厌之

却欲猗尽猗　欲六欲也

从不便意生遣离去　十二因缘诸恶行之原矣。非便己者也。[衛-韋+正]家当疾遣之去。无令为己累。故曰遣也

是为一神足精进定　师云。定定在进取深[衛-韋+正]也

断生死随[衛-韋+正]增神足恶生死猗却欲猗尽猗从不便意生遣离去是为二神足意定断生死　师云。嫉恚疑灭。意即寂定。谓之意定

随[衛-韋+正]增神足恶生死猗却欲猗尽猗从不便意生遣离去是为三神足戒定断生死随[衛-韋+正]增神足恶生死猗却欲猗尽猗从不便意生遣离去是为四神足四意止四意断四神足为已说具　师云。内[病-丙+歲]尽净明盛。眼能洞视无极之表。耳能彻听。身能飞行。变化万端。心明往古来今。已及众生心念口言。身诸所更。无微不察。佛缘一觉应仪四神已足。不师受故曰神足矣

何等为五根信根精进根念根定根慧根是名为五根　师云。树非根不生。道非信不成。为道德之根。信根立道乃成。故信为首。精进在[衛-韋+正]勤存身若绝邪[病-丙+歲]念。习志于净定。观四非常入三活门。慧印曰。是尊慧入慧门慧门所谓三活门者

彼根应何义根为根义属为根义　根道根。属属道也。叶枝节华实。五事虽殊。俱属于根。信精进念定慧五德。皆属于道故曰属

可喜为根义不为同事为根义　可。可根立也。喜悦也。不同事别流也。[衛-韋+正]家获道五根。喜以殖德。与俗相背。终始别流喜而自可。故曰可喜根也

是名为根义何等为五力信力精进力念力定力慧力是名为五力彼力应何义无有能得坏为力义　师云。夫已得四意止者。五根即立。五根立道力即成。天女玉色不能乱其目。名乐妓声不能灾其耳。众香上甘魔王之尊。飞行皇帝之荣。六情不为迷。志如虚空。莫能动者谓之力

有所益为力义　道[衛-韋+正]曰降。德润群生谓之益矣

有胆为力义　魔兵亿八千万。不能动菩萨一毛。道力隆赫。魔王降伏。谓之胆

能得依为力义　依依空[衛-韋+正]四。渊不能没。由依船度海

是名为力义有七觉意何等为七觉意一念觉意　师云。觉觉善恶也。恶念生即灭之。道念生即摄持。谓之念觉意矣

二法分别观觉意　法善恶法。观寂谛观分别真伪。择取净法。可以免三界者矣。安般曰。择法觉意

三精进觉意四爱可觉意　愚者爱六邪。可之以为宝。上明十二神照其必为[示*骨]。转心以受道。可三法之高[衛-韋+正]。十[山/(支*力)]法云。以直[衛-韋+正]消邪[衛-韋+正]。斯义如之也

五猗觉意　智士常以意猗四意止。色痛想[衛-韋+正]四阴起即觉灭之。谓之猗觉意矣

六定觉意　得止断神足根力意即寂定。在其所志分别除[病-丙+歲]守道净[衛-韋+正]究意。高德进心取道。雷震之向不能闻其耳。故曰定矣

七护觉意　意危难护。其妙难制。若[衛-韋+正]在欲慎将护之。使其出欲。在色在无色。护之亦然。故曰护觉意

是名为七觉意有得道者八种道[衛-韋+正]何等为八一直见　见三界非直。皆为幻化。唯道有常。进意取之。故曰直见也

二直[衛-韋+正]　非三尊净[衛-韋+正]。终而不[衛-韋+正]也

三直语　非佛教。不言之矣

四直治　以无欲为治矣

五直利　以道净[衛-韋+正]为利

六直方便　诸佛以三十七品。为度世之方便

七直意　意远三界。直出十二门。不复邪倾。谓之直意也

八直定是名为八道[衛-韋+正]　定定在三十七品及三活。斯四十品者。佛之尊宝也。屯真经曰。心入泥洹从本。本寂而复寂。是则为宝。又曰。心合三十七品。用度诸苦。是则为宝。夫宝世事之谓

八种道[衛-韋+正]为堕合三种一戒种二定种三慧种　三十七品。总为八道[衛-韋+正]。合为戒定慧。戒净度欲界。定净度色界。慧净度无色界。于戒定慧有愿想。谓之垢也。受三界欲色识。无出斯矣

彼所直语直业直治是名为戒种彼所直方便直念直定是名为定种彼所直见直[衛-韋+正]是名为慧种皆从是教诫令不啻教诫令不啻教意令不啻慧教诫　不啻多也。[衛-韋+正]家由累劫持戒。积[衛-韋+正]不亏。故令戒多也。修禅累久故令意[衛-韋+正]。过四禅深入诸定。学于诸佛解慧无量。虽然。无以为足矣。当进其戒定慧至于得道。故曰不啻

彼戒种比丘为拔嗔恚亦[卄/惡]本为散嗔恚结　散牵也。以恕已四等拔嗔恚毒。散诸怨解众结。兴慈悲喜护。普济群生也

为合恚疮　恚毒兴。而身命危。谓之疮矣。恚灭疮合矣

为识苦痛为度欲界　苦身也。身生老病死其痛难。云[衛-韋+正]家照之。厌身苦断欲灭恚。度欲界也

彼定种比丘为拔悭[卄/惡]本为散欲结为合欲疮为知乐痛为度色界　定止也。获六情所欲谓之乐。失之即[病-丙+(止/(止*止))]。谓之痛。当以戒求道。而默存天乐。夫福祸之原。乐苦之门。[衛-韋+正]寂照远。知后必苦。拔六欲之悭。灭色身之想。定在四止。不受彼乐。谓之度色矣

彼慧种比丘为拔痴[卄/惡]本为散痴结为合憍慢疮为知不乐不苦痛为得度无有色界是为三种　不苦不乐。谓意未念善。又未在[卄/惡]。中间瞢瞢后受[病-丙+(止/(止*止))]身。此身更苦。斯为痛矣。[衛-韋+正]家意在空。不能空空。不色天乐空。心结在之。世有佛如恒沙。而已不能受间。福尽入三[卄/惡]道更诸苦[病-丙+(止/(止*止))]。斯为痛矣。慧者以非常苦空非身。眼观视三界。无针鼻之土。可免死不受苦者。即念空灭愿。就净无想入三活门。慧印曰。空无所著是为泥洹也

比丘止为拔三[卄/惡]本散三[卄/惡]使合四疮知三痛度三界　三[卄/惡]三毒也。四疮者。一欲疮。二见结疮。三戒愿疮。四身结[衛-韋+正]疮。心为三毒因。受彼四疮。其使难察故云使矣。三痛三界也。识神受[病-丙+(止/(止*止))]因流无际。[衛-韋+正]者当三毒积德莫休。趣至泥曰为限矣。明度经曰若内菩萨使入深法。当[衛-韋+正]空无想无愿无识无生灭。泥洹为限也

何等为十二种　十二种因缘也。分为三部[衛-韋+正]。上四事属过去。中四事属当来也

从求如求等生　从从痴也。如如其所求。等俱也。谓识舍本净。从未[病-丙+歲]。即如其所求。十二因缘次第同时俱生也。故曰等生也

从痴因缘令有[衛-韋+正]　痴冥也。[衛-韋+正]也谓群生识神没在痴冥。由盲者不明安危。去福就祸。识神本痴。乐身苦。不知亲为己尊。而欲意向之。遂依受身。中心经曰。本从痴中来。今为人复痴。斯之谓矣

从[衛-韋+正]令有识　识知也。魂灵受身。即知好恶。而有憎爱之心也

从识令有名字　字色也。痛想[衛-韋+正]识名也。地水火风可见。谓之色矣

从名字令有六入　由五阴受身。令六情生。而有六邪入

从六入令有致　六情备。即致色声香味细滑众念。了本曰。更乐眼更色心乐之。谓之更乐矣

从致令有痛痒从痛痒令有爱　老至身病。命终毒痛。痴心恋爱。言之哽噎。谓之爱也

从爱令有受　以爱之故。五阴盛猛。受后生栽。其为无量

从受令后有　由受盛阴。令有后身。殃祸轮转。缠绵不绝

从有令有生　已有盛阴。识神因亲。受身更生

从生令有老死忧悲苦不可心致[病-丙+(止/(止*止))]如是具足苦种为致习　四大萎枯曰老。命尽神迁曰死。内热心痛曰忧。存之嘘唏曰悲。荷负重祸曰苦。若斯众事心所不可。不乐而自来求离。而不勉。心满内结曰[病-丙+(止/(止*止))]。识为种生十二因缘。令苦备足。而不以苦者。以其说习之久矣。生死以苦习为本。道以尽为基。基立道焉得不成乎

痴已尽便[衛-韋+正]尽已[衛-韋+正]尽便识尽已识尽便名字尽已名字尽便六入尽已六入尽便致尽已致尽便痛痒尽已痛痒尽便爱尽已爱尽便受尽已受尽便有尽已有尽便生尽已生尽便老死尽已老死尽忧悲苦不可心[病-丙+(止/(止*止))]便尽如是具足苦种便得尽　十二因缘尽。即泥洹矣

彼痴名为不知四谛如有　谛谛有苦习重祸。已为之困而不知。止欲尽[病-丙+(止/(止*止))]。观净得道安康无患。而已不受谓之痴也

不解不见不相应不受不解不解根是名为痴　道正而群生心邪。与佛教违。谓之不应矣

彼痴因缘[衛-韋+正]为何等为六望受何等为六色声香味触法是为身六望受是名为[衛-韋+正]　六情望六邪。而心受之。以成法也

彼[衛-韋+正]因缘识为六身识眼耳鼻舌身心是名为六身识　六识所兴辄种身像。故曰六身识也

彼识因缘名字字为色名为四不色阴痛想[衛-韋+正]识是为名　不无也。谓痛想[衛-韋+正]识无形可睹。故曰不色矣

色为四大本谓地水火风是上为名是四为色是二相连共为名字　身强者地也。软湿水也。温暖火也。气息风也。斯四大可见。谓之色。识神为斯名色。因于三界也

彼名字因缘身六入受眼耳鼻舌身心是名身六入受彼六入因缘身六思望眼耳鼻舌身心是名为身六思望彼思望因缘身六痛眼耳鼻舌身心是名为身六痛彼痛因缘六身爱色爱声爱香爱味爱触爱法爱是名为六身爱彼爱因缘受为四受一欲受　谓处欲界。受欲身也

二见结受　色天见色。心结受生死栽。不以身加

三戒愿受　[衛-韋+正]家。戒当以求道。而乐天福愿升天。庶彼延寿。谓之愿受

四身结[衛-韋+正]受　结心作[衛-韋+正]慕为身。为身由结[衛-韋+正]。得指解结。由愚者以不净为净。致受入欲渊。以苦为乐。致受入有渊以非常为常。致受入见渊。以非身为身。致受入不明渊。四受四渊二义同归矣

是名为四受彼受因缘有为三有一欲界二色界三无色界是名为三有　三有有三界生死身

彼有因缘生为上五阴六持六入　上谓上所说三部。已有三部。识神轮转受生。盖无宁矣

己有如有　己有已有上三部邪识神。因之作[衛-韋+正]。如所种有有身像。故曰如有也

生聚　痴舍聚五阴六入诸事。共依四大生。即有五道生死

已住堕致分别根　往往至三部所。堕堕三部[衛-韋+正]。致致六情。分分别诸根

已入得有　六情根具者。色则入眼。五情俱然。得者。六邪得六情也。六情不得见。故曰得也。有有生老病死三界。诸患众苦备矣

是名为生死为何等名为人人所在在所往已往坏已过　人人群生也。所在所居。所往谓识神所往地不同也。坏败也。过去也。所往受身无不坏败。命无不过去。偈曰。非空非海中。亦非山石间。无有地方所。脱死不受苦。斯义如之

死时是命亦根已闭塞　是是群生也。命息也根六根也。群生死时息绝身冷。六情根都闭。于是魂灵从去曰死也

是为死上本为老后要为死是故名为老死　偈曰。适生便病。次当老死斯义如之

痴相为何等为冥中见冥　识神本没。在三毒五阴窈冥之渊。又以六情采受。六邪以自覆弊。谓之冥中见冥矣道地经曰。譬如夜极冥。人复于冥中闭目行。是何时当见明。斯痴之相矣

如有不解　如冥也。神灵舍身受身。随[衛-韋+正]受报。其事真有而愚不解。中心经曰。不知生所来死灵所趣。谓之痴也

令从是致堕[衛-韋+正]想处[衛-韋+正]相为何等为令后复有是为[衛-韋+正]相上从是发起　上痴也。从痴发起。遂至[衛-韋+正]相。故云上从是发起。法句经曰。痴十二因缘之母

令从是致堕识处识相为何等为识物识事是为识相　识生分别事物。故六识相矣

令从是致堕名字处名字相为何等为俱猗　云。五阴[衛-韋+正]相猗以成诸使

是为名字相令从是致堕六入处六入相为何等为分别根是为六入相令从是致堕思望处思望相为何等为相会更生是为思望相

眼与色会。识神乐之。谓之相会更也。了本云。父母识为三会更令从是致堕痛处痛相为何等为更觉是为痛相令从是致堕爱处爱相为何等为发往是为爱相　内情爱欲而心发往

令从是致堕受处受相为何等为受持是为受相　受受诸欲。而心持之不舍

令从是致堕有处有相为何等令堕若干处是为有相　已受则有身处若干。云其非一处受身

令从是致堕生处生相为何等为已有五阴是为生相　生受身则五阴现。是为生相矣

令从是致堕老处老相为何等为转熟是为老相令从是致堕死处死相为何等为命根尽是为死相令从是致堕苦处苦相为何等为身急是为苦相　谓命尽四大分诤。痛[病-丙+(止/(止*止))]无量。故言身急为苦也

令从是致堕不可处不可相为何等为心意急是为不可相　不可处。谓老病死处也。命扰谓之急也。虽心不可。会必往之。维摩诘曰。身身为穷。道会老死故。斯义如之

令干从是致堕悒悒忧悒悒相为何等为忧五阴　五阴为干。百八[衛-韋+正]为枝条。沸迦沙经曰。断其枝干。截其根茎。不复生栽。是之谓也

令从是致堕愁[病-丙+(止/(止*止))]处悲愁相为何等口出声言令致悲[病-丙+(止/(止*止))]懑懑为[病-丙+(止/(止*止))][病-丙+(止/(止*止))]亦为懑　出声。谓为病者临亡。与恩爱辞别之悲声

九绝处为一切[卄/惡][衛-韋+正]令部伴　九绝处者。其宜在下

从流行　谓痴流行至生死。回流三界。故谓之流

为有二本从有结罪为三[卄/惡]本亦有四倒彼二本罪[病-丙+(止/(止*止))]为何等一为痴二为堕有爱名为二本三[卄/惡]本为何等一为贪欲二为嗔恚三为痴惑是名为三[卄/惡]本有四倒四倒为何等非常念常是为思想倒为意倒为见倒是为一倒计苦为乐非身为身不净为净思想意见倒如上说是名为四倒彼痴名为不解四谛不慧　背四谛向四颠倒。谓之不慧也

不见　不见佛也

不相应不解受为[卄/惡]是为痴　不解。不归命僧受佛深法。斯[卄/惡]莫大。谓之痴矣

彼有爱为何等为所世间欲发往不舍是为有爱是名为二本　不舍者。谓之孝之不舍须臾也

彼欲贪本为何等为所在所种贪　种殖也。所在者。谓在五道中。在在所种贪

为奇珍宝为奇财产为奇严事为有嫉在奇　奇彼也。谓群生见可欲之物。靡不有贪嫉之心。在彼故谓之嫉在奇

贪可贪欲可往爱相爱哀相往不舍是为贪[卄/惡]本　专愚小人。贪者可贪邪欲相投。彼此相爱。愚爱相哀。始有众生已来。传之不休。回流受祸更之至今。经曰。道[衛-韋+正]者。以道相然。相可相类类以道聚。高志相生。凡物以邪为正。以秽为净。党类相求以非相济。谓之本恶也

是本为谁为所有贪为身非法[衛-韋+正]口非法[衛-韋+正]心非法行亦余俱相连[卄/惡]种所作意念是法本是故名为贪[卄/惡]本　谁者。问告斯诸恶谁乎。答云由身口心非法之[衛-韋+正]。余因缘亦然。法本者。真慧正法之本也。邪慧谓之[卄/惡]本矣

彼嗔恚非法本为何等为在人为在[衛-韋+正]恚相恚　夫[衛-韋+正]在人也。小人贪六邪。己欲专焉。睹彼获之即嫉生。嫉盛即嗔恚发。贤者恕己[衛-韋+正]仁。小人专己[衛-韋+正]毒。己恚往即彼来。谓之恚相恚

不忍不识　愚者无明为名色。狂不能以道力忍伏邪心。申愚遂非。不识祸难之害由贪嫉生。故曰不识矣

因缘嗔嗔恚发评谆　评谆。由评弹嗔。恚之忿。缴凶气泄出。为谤讪矣

念不可说不可所念说不好令意却　非三尊志之所存而念。之曰念不可。非十二部经法。而陈之。谓之说不可。不可所念。说而念说之。谓之不好。令心却入恶[衛-韋+正]

是为恚非法本是本为谁为非法本所身罪所言罪所心罪亦余所相连意念为是法本是故为嗔名为非法本彼痴惑非法本为何等不知四贤者谛如有　四贤者谛谓贤者四谛也。自佛下至沟港。六双十二辈为十二。十二贤贤者。以无量之明。睹真有四谛。而愚者不知。曰不知也

不解不见不相应不解受非法或随或受或在或不识或痴冥在冥蔽覆令冥令无眼令慧坏知尽不能致无为度世　痴冥心也。在冥处五阴也。云本痴冥。又处在五阴。重以五盖自覆。令其眼盲慧坏知尽没于四渊。流于诸海。转轮三界。不获度世无为之道

是痴惑非法[衛-韋+正]本是本为谁为惑非法身[衛-韋+正]作口[衛-韋+正]作心[衛-韋+正]作亦所共相助非法意所念非法本是名为惑非法本　谓十恶辈助身口意失。为非法本

彼当知倒亦当知所倒当知从所倒当知是　彼彼修家也。[衛-韋+正]家当知。世心广倒。与道心违。谓之知倒也。所倒者非一倒也。从所倒者。心愚无明从邪因缘。受倒逆倒。明者当知之

彼有一倒从一倒为四倒从所有为三倒何等为一倒为对或受非常为常苦为乐非身为身不净为净是为一倒何等为四倒所有身痛意法是为四倒何等为三倒一为想二为意三为见是为三倒使　一想之中见有四倒。意见亦然。弹指之间。意九百六十转故曰使

彼所可意根相连着　连著者。谓邪倒之想。首尾相属。谓之连着

若色若像为受想是为欲想　痴意习所睹色人之像心即执存寻之成欲故曰欲想矣

以为有欲想相随久不断　自有众生之来心邪[衛-韋+正]。或背净向痴望嬖为法。传之久远。于今不断

在意念是为欲念种若彼所想分别受是名为想倒　分别谓六情各有所受。声色分流。中心经曰。目但能视。不能听。斯之谓矣

彼惑意不如有受所从不应受解是名为意倒　如真也。真有四谛。彼愚心惑而不受也。所从从诸倒不应。不应道[衛-韋+正]而受六邪。谓之意倒

所以受不舍在意念在色　不不舍诸倒。存之在意。在色色身也。存身亦尔

不净意计净听可意念已快所见受往是名为见倒　听从也。受往往受也。从愚心所可。勤意念之。快目所见。往受诸欲。谓之倒见矣

彼所见已为相分别应当为十二倒何等为十二在身有三在痛有三在意有三在法有三有四想倒意倒亦有四见倒亦有四亦为在入因缘相会色　在入谓色不入眼。眼往求色。是为会色

令为十二倒身三痛三意三法三合为十二倒　在身有三者。谓一想倒。二意倒。三见倒。此倒中有四倒。四倒者。以四非常为常为四倒

为如是六　已有十二因缘即有六入

为七十二倒从本得因缘起随因缘多少无有量　虽有七十二倒。随因缘起。即是倒无有量数也

不可数在人无有数无有数倒　在人意起。即是倒也

彼五阴为四身有　四身者。身痛意法也。想阴与[衛-韋+正]阴。合为法身矣

从所有色阴是属身　色阴为身。痛阴为身意阴为身

从有痛阴是属痛身从有识阴是属意身　属意身者。为识阴属意也

从有想阴亦[衛-韋+正]阴是属法身　法身者。谓身中六分法也。亦谓受若干生死法

从有是五阴令受四身因缘有　四身上身四也。因缘十二因缘。已有五阴。则有四身。令十二因缘具足矣

彼身不净计净是为身倒彼痛苦计为乐是为痛倒彼意非常计为常是为意倒彼法不为身计为身是为法倒为欲正四倒故佛为现四意止为说分别彼为身身相观[衛-韋+正]止为不净意念净倒得解　佛睹群生心。没盲冥之渊。以为直广倒反正故。分别说四意止令观。坏器实难保侑明者先寤即还三界[病-丙+歲]净其心入无谓之从倒得解也

彼为痛痛相观为苦计为乐倒得解彼为意意相观非常计为常倒得解彼为法法相观非身计为身倒得解彼冥中冥如有不解是为痴相令堕所倒处欲得往是为爱相令从是受色为身故令欺奇是为贪相令堕不与取　奇他也。不与取盗也。以身之故。辄有欺心施于他人。谓之欺奇色。不来惠眼。而眼默往取色。六情皆往故曰不与取

所可不如意是为恚相令堕杀处为不解事是为痴惑相令受邪堕邪处为作彼所[衛-韋+正]法不却受相　谓意不却诸恶。从其所施[衛-韋+正]。故受恶相

是为令堕有常想不知身　四大谓之身也

躯　躯者体也。六情谓之体

物　物谓身中三十六物也

为更相会相令计乐想为堕身处为不解　谓意不入三十七品解了之

所法相为有身想令堕是为是我所处为堕受色像相令计是为净想令从是堕不摄守根处　谓不摄守六情根也

是为九品为已分别为一切不可[衛-韋+正]非法伴已说　伴六情伴也。眼与色为伴。六情同义

竟是多闻者能解　多闻博见。能解是耳

不多闻者卒不解　卒遂也。不多闻。又不广见执行。陵迟遂不解是

是为慧人能解不慧卒不解　谓愚痴之人。不广学多闻。始闻之卒不解

是[衛-韋+正]者能解　谓[衛-韋+正]是者。能解之耳。不[衛-韋+正]终不解是

不随行不解有九绝处令一切净法部堕聚合何等为九一止二观三不贪四不恚五不痴六非常七为苦八非身九不净是为九　师云绝。谓与恶意断绝也。得止观[衛-韋+正]。不贪世间爱欲。无嗔恚愚痴之心。觉知非常苦空非身。不净之谛也

彼止名为意止在处能止已止正止摄止不失止不志心寂然一一向念是名为止　师云。谓在身处能止。在痛在意在法辄能止。意不志也。正止四意止。摄摄六情寂然得定意也。一向念者。如安般六情。在在一向也

何等为观观名为了阴　识神微妙。诸阴难察。当谛了理观一息中有五阴也。谓初数息时为风气。谓之色阴。念息恐受为痛阴。有是二念想阴。从息至想为[衛-韋+正]阴。已知息意为识阴。是为一息中有五阴也。分别知五阴。是为了阴也

为了持　总持六情

为了入　当谛却六邪无令入六情

了名字了从本生　四不色阴为名。四大为字也。从本生。言本从十二缘起。五阴六本从所入生也

了从本法已生　法生死法也。当明了知之

了苦了习了尽了道[衛-韋+正]　谓[衛-韋+正]道者。当晓了知苦习尽道。为了四谛

了从善[卄/惡]从是法生　当了知。善从尽道生。[卄/惡]从苦习生。[衛-韋+正]家当谛了之

了增复增　复增道行

了白黑　道为清白。世为浊黑。黑冥也

了是可随　谓道[衛-韋+正]可随也

不可随　谓邪[衛-韋+正]不可随。分别知是白黑辈

如有分别　谓谛分别白黑辈也

为拖　拖拖[衛-韋+正]也。谓道可行

不拖　谓邪欲不可[衛-韋+正]

为下　下欲重担

复下　复下下道思所[衛-韋+正]思复思慎无忘

为念　念念数息

复念　进[衛-韋+正]尽道原。谓之复念安般曰。念觉种意。是之谓

为思观　谓诸所观常思念之

为识　识忆也。谓与学者常忆识已所[衛-韋+正]也

为慧　得还尽无不知

为眼　眼道眼也。已得道心。眼无不见

为谋　谋谓善慈权也

为满　观已遍浃满足其[衛-韋+正]

为解　解道奥。脱三界

为慧为明　解道奥。度三界。得无不知。为一切见。重云慧明者。谓斯[衛-韋+正]为慧中之慧。明中之大明矣。慧即曰清净慧法。斯义如之也

为欲　欲欲道也。其心常乐道[衛-韋+正]

为光　御已满解慧。明心之乐斯法者。普慈弘润。光被十方。群生蒙泽。故曰为光

为敢不离　一已解了不敢不离世诸秽垢

为观法　法三十七品法也

为觉意　从自觉得无不知也

为直见　直八直也。见道迹也

为道种　[衛-韋+正]三十七品。为下道种

是名为观亦有若干二辈观　意已觉见。为下道种。是故名曰观。若干二辈者。谓道净世[病-丙+歲]。其事多故曰若干也

一为净观　谓空闲寂净观三十七品为净观

二为不净观　观三部[衛-韋+正]为不净观

三为清净观　谓意念止为清垢尽为净故言清净

四为不清净观五为黑观六为白观七为可[衛-韋+正]观　可[衛-韋+正]者。净法可[衛-韋+正]观业为宝矣

八为不可[衛-韋+正]观九为罪[衛-韋+正]观　罪[衛-韋+正]观者。观履邪入三恶道以惑心

十为殃福观　谓观知何[衛-韋+正]属殃福

十一为缚观　观知识神缚在十二因缘

十二为解脱观　知舍十二因缘当得解脱

十三为有所益观　已得解脱为有所益

十四为失无所益观　失失道[衛-韋+正]无益于己

十五为往观　往观谓六情往至六倒。许色声香味细滑多念

十六为还观　还还观身

十七为受罪观　作十二因缘为受罪也

十八为除罪观　观断十二因缘为除罪

是故名为观亦为二因缘令有是说止为一切天下人有二病何等为二一为痴二为爱是二病故佛现二药何等为二一为止二为观若用二药为愈二病　止观为二药。痴爱为二病。佛以止观治二病。谓之愈病者

令自证　止灭爱。观灭痴。痴灭得道之证

贪爱欲不复贪　止观道满。痴爱即灭。饱于道者。不饥于俗。谓之不复贪矣

念意得解脱痴已解令从慧得解脱　得四非常直净之[衛-韋+正]。即无三界志。谓之解脱矣

阴持入经卷上阴持入经卷下(此经多[衛-韋+正]字他本皆作行)

        后汉安息国三藏安世高译

彼爱欲药为何等为止爱已解意亦解意已解病便愈　爱之为病。止为下药

彼痴药为何等为观痴已却解从慧解脱为病愈如是佛说如是二法当知一为字二为色二法当舍一为痴二为爱　痴与爱者。谓四阴为字。四大为色。合身中。但有痴爱名与字。[衛-韋+正]家当以止观往消索也

二法当自知一为慧二为解脱二法可[衛-韋+正]一为止二为观彼止已[衛-韋+正]令识色已识令爱得舍　知四大为识色。意即不染色矣。不染色者。即不堕望。故言识色令爱得舍也

爱已解意便得解脱自证知止已行满足便得舍痴　止[衛-韋+正]满足。便得舍痴

已得舍痴便从慧得解脱自证知若比丘已二法自知字亦色已二法舍痴亦爱如是齐是便无所著应行毕　谓止观除痴爱。为[衛-韋+正]毕也

欲度世是为尚有余无为未度　无为未度者。谓已泥洹未泥曰

已无为竟　谓已得泥曰也

命已竟毕　谓不复受生死寿命

便为苦尽令后无苦彼以有是阴亦持亦入已尽止寂然从后无阴亦持亦入无相连不复起　谓恶意灭。不复起生死

是为无余　谓恶意尽灭无微余

已得度世无为毕是为二无为种彼不贪清净本为何等为三界中不得不望不求　已得三定者。六情不复于三界中有所求索也。谓之清净本

是名为不贪清净本是本为谁为不贪身清净言清净亦余相连清净法意所念为本　谓无复邪起所念。在三十七品经也

是为不贪清净本亦有清净本佛说为八种行是清净本彼为三清净道种是为不贪本何等为三一为直方便治二为直念三为直定是为三清净道种本是故名为不贪清净本彼无恚不犯法本为何等若忍所[衛-韋+正]未来为不出恚忍因缘为不恚不恚不受殃。无恚无嗔亦不嗔　有恚即嗔到。若无恚即无嗔也

无怨亦不想怨是为无恚不犯法本是故名为无恚不犯法本亦有三清净道种一无恚不犯法本为正语二为正业三为正致利　谓得道者为致利也。从身意上前取八道[衛-韋+正]。亦谓从发意止至得道。为致利也

是为三清净道种是故名为无恚不犯法本彼不惑清净本为何等为从慧见四谛如有如有应受清净不愚不惑不随惑亦不堕惑　谓以得三十七品。终不堕是诸惑事也

慧明明相见　谓三毒已除为慧明。通八直道。为相见也

从清净法是为不惑清净本是本为谁为不惑清净所身[衛-韋+正]所言[衛-韋+正]所心[衛-韋+正]亦所相连清净法为意思惟相念所法本　法本三十七品法也

亦为从二清净道种为不惑本一为直见二为直[衛-韋+正]是为从二清净道种本是故名为不惑清净本是为三清净为八种道已份在所随应　份音如部分之分。随佛教应应三十七品[衛-韋+正]也

非常为如是彼非常想为何等一切所[衛-韋+正]是非常想所想计知是为受　已有想计即自知。遂作不息为受也

是为非常想亦从有世间八法何等为八有利　[衛-韋+正]家获极供之利心。不悦豫矣

无利　修德而累耗。谓之无利也

名闻　德馨远香。谓之名闻

不名闻　[衛-韋+正]备德高。为群邪所遏。谓之不闻矣

有论议　清净淡泊。邪党虚谤。谓之论议

无论议　德高遏谤。不以憍也

若苦　殖志守道。而艰患相绍。或有灰灭之祸。三涂之罪。谓之苦

若乐　获天王之荣。从心之愿。谓之乐也

为意不堕不受　堕乐也。处荣不憍。[衛-韋+正]不堕落。邪巧炫耀六情不受。利不为喜。耗即不忧。法镜经曰。利衰毁誉。称讥苦乐。不以倾动。斯净定之仰者矣

从若干思不受。止护观思恶得止　护观不使失适也。止止不受上若干思想也。[衛-韋+正]是二意故恶止也

是名为非常想彼苦想为何等为一切世间行是为苦所想觉知受　谓知苦而竟故受。[衛-韋+正]家当觉灭之也

是名为苦想从是要为何等望苦想为已习已增所念已多　一切众苦从习增多矣

为贪已足　贪从万物生。望从危生。嗔从嫉生。愚从不问生。痴从冥生。贪望嗔恚愚痴。是为足也

为不堕贪　谓人从贪望得老。从嗔恚得病。从愚痴得死。从福德生故。[衛-韋+正]家已得三十七品妙[衛-韋+正]。即不堕贪

为意不受不堕相牵不堕　牵连也。言道意连属。不使堕生死

不念　不念恶也

若干意护观为已　恶为得止　已德恶六情也。得止得止观也

从是思望致是要彼非身想为何等为一切法不计身不堕身　言一切四大法。不计为身。身者非常之物。明者不堕身想也

为想知想受是名为非身想从是为何等望致非身想已为念思为已增。令是是自计我　是是者。言自计是我身也

为是为意不受舍若干态　态。八十四态也。言。已觉八十四态。即舍不受也

不受跓为观。[病-丙+歲]恶得止　不受跓者。不跓息也。所以能却。八十四态者。正从观恶露得止意也

是为从是要致　要者。为作非身想为要致

彼恶不净想为何等为一切世间[衛-韋+正]为不净所想自知受是名为不净想从是想为何等望致不净想已为念为思为已增令世间五乐意却舍意不牵不受不复堕若干念以得护为[病-丙+歲]恶得跓是为从是要致　要致者。作非常想意

彼为四思想念[衛-韋+正]　四思想。思想四禅也。念断不[衛-韋+正]也

何以故。令知五阴　谓以得四禅。即知五阴所从起

故佛说是分别见彼不净想[衛-韋+正]为令色阴从是解　谓四大恶露皆属色[衛-韋+正]家存身内[病-丙+歲]。以却色欲。故曰从是解也

彼苦想[衛-韋+正]令痛阴从是解　[衛-韋+正]家觉身苦痛阴。即灭也

彼非身想行。思想阴亦[衛-韋+正]阴从是解　得非身念。想[衛-韋+正]二阴灭也

彼非常想行。令识阴从是解　识。识万物非常。意不贪着。故言识解也

彼从止[衛-韋+正]　止摄也。摄六情还意不复受。是为止想也

令爱从是解彼从观[衛-韋+正]令痴从是解彼从不贪为舍贪　舍去华贪。意无有微余也

彼从不恚为舍恚彼从不惑为舍痴彼从非常想令解有常彼从苦想为解乐想彼从非身想为解身想彼从不净想为解净想彼从止摄意能得还是为止想令从是止禅　止跓也。跓意于四禅

彼从一切法寂然能得解受是为观想令止跓一切知　从观得止住。观分别一切。为住一切知也

从欲能得还想是为不贪相令还不与取止　色声香味细滑邪念。名之曰不与取也。[衛-韋+正]家已得四禅。还六情。不复受外六欲。故言还不与取也

已后不复生痴是为无有恚想令从杀还得止识事亦物是为不惑相为令得止止所世间所[衛-韋+正]为所法能受相是为非常想令知从生亦知从灭　从生者。贪欲生。[衛-韋+正]者知所从生知所可灭也

识为是处　识。识是三毒处也

为世间[衛-韋+正]作世间更所所识想是为苦为所思想是为痛种处一切所法不住想是为非身想是为思想是已见身尸已坏青膖为受是相　谓是上说言受死相

是为不净思想　思想念上说为不净也

从是为悔却令寂然止是为九品处已分别说见　现九绝也

为一切无为部　谓定部伴

说具足是为谁知多闻少闻不为慧者不慧不为常意在经为意相连生为从不分别观令不得非常想不受非常想令从是堕五乐令五乐覆盖从所应[衛-韋+正]失令不解苦想令堕五阴受入令为意计是身若干本非一本不舍不观令不堕非身想为意在颜色乐计是身为净不计是皮肌覆令不堕不净想不住受　不受愚者倒想矣也

止是想不信令无有想不受喜为从是四种已除　四种四非常也

堕得无为种处佛说信根比丘欲见知当求在四沟港种为清净法　[衛-韋+正]安般六事得[衛-韋+正]为清净乃堕四意止也

不舍方便相令致清净从清净发起令堕四意止佛说精进根比丘欲见知当在四意断过去所更　更四意止矣

相念不忘为从不忘发生堕四意止佛说念根比丘欲见知当观在四意止为一意想是为定从不惑起令堕四禅处佛说是比丘欲知定根当知在四禅　数息为身意止。相随为痛痒意止。止为意意止。观为法意止。是四身止。五阴便止。是为还。还净是应四禅也

从本校计为慧如有能得持　持。持六情从是发起令堕四谛　由大智总持六情。令意堕四谛

佛说慧根比丘欲见当在四谛为有四轮好郡县居轮依慧人轮自本正愿轮宿命有福轮　轮者喻车轮也能载致物。言人有是四轮。亦载致人于道也。四轮应四谛。四禅为属道[衛-韋+正]也。百法四轮义同也

彼为道德共居相是为好郡县居令得贤者依止处以得道德依猗相是为依慧人从是为堕有正愿处以得正愿相是为身正愿令堕福处从清净行有所入相是名为福令致堕五乐处　谓五根为五乐处也

彼为戒法十一本。一为色持戒无悔　色身也。身持戒不犯七恶

二为已不悔令得喜意　谓身不犯恶故令意喜

三为已有喜令爱生。四为已意得爱为身得猗。五为已身得猗便得乐　猗。猗四意止也。得乐得道乐

六为已意得乐便得正止七为已意得正止便知如有。八为已知如有便寂然。九为已寂然便得离　离五阴冥

十为已得离便得解脱。十一为已得解脱。便见慧　谓已解非常苦空非身为有慧

有慧便知生死已尽　十二因缘灭即生死尽也

道[衛-韋+正]已毕所作[衛-韋+正]已竟不复还受苦　得三活谓之毕净[衛-韋+正]。足意漏尽谓之竟。直入泥洹。不还三界受众苦也

戒相为何等至命尽持戒令从是致无悔身不增罪相为无悔从是致喜令得喜处可意相为喜令致爱处喜足相为处　足满

令致有猗处　猗三十七品

从[衛-韋+正]为是为得猗相令致乐处已无[病-丙+(止/(止*止))]为乐相令从是致定处　致定处者谓在所得定处也。一说言。灭去恶意致善意着之处意随使不忘为定相　道力能制意。使之不忘也

令致如有慧处不惑如有相随相是为寂然处若知非身是为寂然相　得非身念意即寂定

令从是致相别离处不近会为相别离　意净即与秽离。德远不与恶会

为从是致解脱已为非法[衛-韋+正]不受殃　若获不退转。及沟港道。不复于大山受宿殃也

是为解脱相令致解脱慧见　慧见。见四谛慧也

为有四道德地何等为四为四行者福彼若如有知智　谓世间人但知六入耳。道人所知者。知四意止

是为见地为得道迹　道迹。谓须陀洹

是为得道福彼如有如有知是为恶却离　如有知者。言如事[衛-韋+正]知三十七品。已知三十七品。其意清净。便恶六情所受。为却离三界

是名为薄地为有往来福　往来者。谓斯陀含所住地。三毒薄少。义在安般

彼以恶却为不用　恶恶是身。不用不用世荣

是名为相离地彼已相离是为不复还福　不还阿那含也。终生天上不还人间。谓之不还也

是名为欲竟地无所著亦[衛-韋+正]者福是何义　问义何趣

为道弟子有八种道[衛-韋+正]　谓上四人。种道清净。皆得入道[衛-韋+正]

是名为[衛-韋+正]者为是是福是故名为[衛-韋+正]者福何以故为[衛-韋+正]清净为名是为清净福是为道德有八种清净道[衛-韋+正]为是是福是故名为清净福彼为应得道迹云何已谛相应道　已得道迹。与四谛相应也

弟子便断三缚结彼为三缚结为何等一为知身非身二为无疑三为不贸易[衛-韋+正]戒　持戒之士。以取三活。治无想定。救济三界。不以此戒贸易天上荣乐

已断是三缚结道弟子便堕道迹不复堕恶道毕竟道七更天上亦人间已更所在往来便断苦从苦得解　谓沟港七死七生。乃得应仪

是名为见地为得道迹福　见地见道地

彼何等为令意堕是身亦知是身　问。何[衛-韋+正]令心或有身。以为有乎。答曰。五阴令惑矣

痴为以不闻为世间人不见觉者亦不从闻者受教戒闻者亦为未分别现正法为意念是色为身遍睹色为身是色亦为身色亦是我身痛想[衛-韋+正]识亦如上说已如是得观便受五乐　得观。谓愚者邪见。堕五阴为身。即悦五欲。以为乐也。了本曰。为在疑中。令疑正要如是。佛说为痴。斯其义矣

令为受是身　愚者以五乐为荣。乐受身想。如是舍身受身轮转苦也

为堕身　堕没也。意没在身矣

令意念我为是　是是身也。云我所见实为真正。其谛尔也

我为以是着相连不得自在牵相随如是有所忍　愚者自可以为已志之所尚者是也。缚着于俗。随之生死。忍受罪庶无所辱颜矣

所可为意为可受已受见随[衛-韋+正]　所可者。愚心所可。寻而受之。心为[衛-韋+正]首

是为邪见堕受是身　邪见者。见五阴身。以为吾我也

彼为见是五邪令堕疑无有　谓无有三尊。并罪福报也

何等为五若为所色为见是身比前　比前者。前已说五阴

更想行识亦尔是为五邪见令堕无有后有余十五令堕常　不止非常想。而堕常想也

如是见是身已断便六十二邪见已舍　谓已得道者。五阴断已。五阴断六十二邪见便灭也

令不堕常非常已非常常为舍便道弟子无倒邪见但为度世　夫五阴灭者。诸念寂尽无常非常之想。大明度经曰。汝无念者。今睹明度。明度所谓度世者也

直见为何等令不堕邪见身若道弟子为闻　闻三十七品[衛-韋+正]之得度也

为直见见通经家　谓如阿难通佛十二部经为已受度世无为为已解度世法　解三十七品。为解脱世法

不复见是色为身遍睹色为身是色亦为身色色亦是我身痛想行识已不见如是　如是如上所说。五阴之害得四意止者。五阴即灭。下三结便都解矣

便解三结使　使疾迅起哉无数也

何等为三一为不见是身二为不恚三为不疑已如是道弟子为无疑　垢尽明大。众疑解也

在佛亦无疑　在佛者。佛巍巍至尊。其为无量净行。弟子亦无疑焉。故偈云。已无所复净。始不疑不转。斯义如之也

为信为喜为佛如是如来无所著正觉慧行已足为乐　生死绝向泥洹门。谓之乐也

为世间已解　言。教化世间已毕。所度已度。无有遗余也

无有过是法驭法随为师　驭止也。法随随法[衛-韋+正]

为教天上天下为佛最上是得信不疑为随是法[衛-韋+正]为在法无结无疑为信为喜佛说是法现可学可致　谓可致于道也

现自更见　言。诸善恶事佛悉见。故为人见之也

已解为慧为是所贪饥渴相近已断　人情饥渴于六服。道[衛-韋+正]者已断之

随已断　谓不随六情也

空无所应得　空其心。净其内。志与[示*骨]违。故曰不应。不应邪也。得受不受。不受[示*骨]也

爱已坏　坏尽言。爱欲已尽也

已离已尽　离爱愿尽。无三界之志。斯谓不愿定

为无为　谓欲无欲志寂。无三界想矣法镜经曰。不以意存求于泥洹。何况有劳想哉。斯无为之云矣

以是第二无结　一谓饥渴。二相延。比第二结为无有。无十二因缘五阴之结也

无疑　谓结已解。即于正法无所疑也

得法随法[衛-韋+正]　法谓四意止法。随随其[衛-韋+正]

为同学聚为无结无疑已有受有喜　受受道品之也

如是受得道弟子为学聚　聚会也谓与同志尚偕三界欲学还本无之聚会也

正受[衛-韋+正]为如应受戒已立定已定慧已得解脱已成解脱慧已现已致　正受[衛-韋+正]。谓受止[衛-韋+正]也。如如下事相应受之。谓戒定慧解脱度知见事。[衛-韋+正]者正受也

是为佛弟子[衛-韋+正]者聚为四人从[衛-韋+正]四双名为八人道[衛-韋+正]　四双八人者。谓以得应仪向应仪道。已得不还向。不还者得频来。向频来者得沟港。向沟港者是谓四双。八人者也

为世间所重所尊　谓斯八人。为世明者。所重爱敬而尊之

为无有比可祠可事可恭为福地无过是天亦人所事　祠神以望福。莫若供养斯八圣。其福大也

是为第三　第三者谓频来

已为无疑法　安般解曰。频来在欲果中。已舍四广倒。无余疑结也

随法[衛-韋+正]一切[衛-韋+正]为苦　殃[示*骨][衛-韋+正]为苦也

已无疑结已受已喜从爱为习　信佛言即结解。受法喜爱之无倦为习。习道习也。道得道矣

苦亦从爱习　苦由爱欲生。不知苦之为苦者。以其习之久矣

已无疑结已受已解已喜已爱尽是为苦尽便无疑无结已得是受便得喜已爱尽是为苦尽无疑结已解受便得喜为八种道[衛-韋+正]从是受行令苦尽便不疑不疑不复结堕解得喜若本有疑不解在佛不解在法不解在[衛-韋+正]者聚　本宿也。有疑在佛法僧。今悉已解。不复疑也

若本有疑在苦在习在尽在道　宿命。或有疑意在四谛。今悉已解

[衛-韋+正]所惑所不解随志所疑惑是如是云何是疮为是已解本已断树不复住　疮。疑惑疮也。谓是五阴六衰三毒。经曰。六衰所向。夫受之者。剧被三百豸疮。人但不觉之耳。一人身中。凡千八百。豸疮谓眼。受色命身得苦。为眼罪也。六情俱尔。如是无数五阴本已解断。譬如树已擗地。不复住立也

已散不复现　言五阴六衰已消散。不复现也

从来本法不复生　五阴法。灭不复生也

彼持[衛-韋+正]戒转摸贸为二辈一为渴爱堕二为不解避持[衛-韋+正]戒转摸贸　当以戒[衛-韋+正]道。而转意贸易天上。故言不解避也。又安般解曰。转戒本愿。当以戒求道。反求天上荣乐也。是谓转戒矣。本愿求道而违道就耶。不还之[衛-韋+正]无复有之。故曰尽也

为意向从是[衛-韋+正]戒摄守从是当为得天亦天比当为天上彼字为甲玉女当为是俱相乐共居如是望如是可　可可天上玉女相乐共居也

如是思结相见意向是为渴爱虽持[衛-韋+正]戒为堕摸贸彼为不解持[衛-韋+正]戒转摸贸为何等戒[衛-韋+正]者为转贸戒转贸为何等为意生从戒得净从戒得解脱从戒得要为从苦乐得度　不复更罪福之苦乐。得于泥洹

或意生从愿得度是为不解持[衛-韋+正]戒转摸贸　已[衛-韋+正]戒当转上[衛-韋+正]三十七品。而止戒愿求望度世。故言不辞

何因缘为不解转摸贸意生从被服　被服比丘三法衣也。一说云为天上被服

亦从愿得度世从苦乐得却离　谓却离乐与苦也

为从是二业被服亦愿为摸何等为摸为是二戒被服愿意计从是得解脱从是得要从是得过苦乐从是苦乐为得无为从是不正计法　不正计者。以邪为真也

不从是解脱意计从是解脱不正计为是正随是[衛-韋+正]如是有　随是上诸行。如是便有生死

忍可意望结见　忍生死也。意。意可天荣。如是为结见。非真见也

是从是为解　从见合望解也

是为不解持戒转摸贸是为二结得道弟子已舍　言。已得者为舍贸易之[衛-韋+正]也

为无有本已断　无复戒愿本也

树已拔不复现从后不复生是法便为已净戒如得道戒随[衛-韋+正]不为破　已得道者。谓持戒不破缺

不为穿　穿漏也。谓己已具足三十七品。其[衛-韋+正]不漏。又安般解曰。精进在行。首尾相属。邪念不得入其中间。谓之不漏。是之谓矣

不为失不为悔但有增如慧者可　言为慧者所可也

无有能夺　所谓[衛-韋+正]如法。无有能夺其志。[衛-韋+正]便不得定

为得从是致定是为三缚结道弟子为已断已堕道迹不复堕恶法必度世在七往来天上亦人中往来期毕　谓沟港七生七死。往来上天人中。如是七反。乃得应仪也。言往来生死期毕矣

便得出苦要　出苦。出三界离诸苦

有四相应可谓四相应一为已解相应　已解苦。言沟港已得道也

二为已断舍相应三为自证相应　谓不还也言苦已尽。断之谓也

四为增满相应　谓应仪[衛-韋+正]已具足满

彼道德弟子从苦为已解相应　从苦已解。为应解苦谛也

从习为已断舍相应从尽为自证相应　尽自证者。谓之五阴六衰十二因缘尽之证也

从道为增满相应彼为止观俱随行　谓四谛止观一切俱行

一处一时一意　处寂然无意也

本来有是有意令为作四事何等为四一为苦从苦已解为苦相应二为习从习已断舍为习相应三为尽从尽自证为尽相应四为道从道增满令道相应何以故从苦已解相应何以故从习已断舍相应何以故从尽已自证相应何以故从道已增满相应　谓说四谛尽满相应也

为有譬喻如水中沫行　言。水负沫使度

上至竟为有四[衛-韋+正]从是岸边。致度岸边度就断脉　断水脉也

是亦如是止观双俱行一处一时一意上要至竟　谓[衛-韋+正]家以止观二剑。断十二因缘之脉。截流取道矣。一处者泥洹。一时一意亦然

为成四事譬如日出上至竟为现作四事致明坏冥现色现竟　此四事以譬四谛也。义与安般同矣

譬如船渡舍是岸边致渡岸边　谓菩萨作[衛-韋+正]如波船师致人物于彼岸也。菩萨所度亦如是

致物断脉止观亦如是双发行　发行俱行

为一处一时一意上要至竟为作四事为解苦如应相烛为断习如应相应为尽自证如应解相应为[衛-韋+正]道要如应相应何以故为苦从更解相应习从断解相应尽从苦证解相应道行要解相应止观亦如是双相连行一处一时一意止要至竟为[衛-韋+正]竟四事为苦更为习断为尽自证为[衛-韋+正]道满譬如然灯烛上至竟为作四事为作明为去冥为现色为却疑　却消也。言。却疑不解。火能消却之也

止观亦如是为作四事为识苦为断集　已得三十七品。为知不复受之

为尽自证为行道满譬如然灯上至意为有四义为现明为去冥为现色为尽膏炷止观亦如是　世之为病。唯苦与习。道之为乐。止与观。如然膏炷至尽也

双随行一处一时一意止至竟为作四事为识苦苦相应为断习习相应为尽自证尽相应为[衛-韋+正]道满道相应何以故为识苦苦相应何以故为断习习相应何以故为尽自证尽相应何以故为[衛-韋+正]道满道相应为从谁应为从止观何等为应应云何持意系观已意系观便见五阴苦彼所意系是为止已见五阴为苦是为观　谓上分别四谛之成败也

彼所为五阴相近　谓五阴与六情相依近也可发往欲着愿得相往不舍习所是已断已尽止观道亦如是令是道德四谛一处一时一意上至竟为令四谛相应如是道道德弟子为是法相法已应是名为见地。见道迹也

已得道脉至道迹跓为复止观　复重观增[衛-韋+正]止

令是欲恚使缚为复除　为欲爱尽所迹使也得道弟子为往来受以是[衛-韋+正]足已从往来便坏苦本是为薄地便已竟往来福已来得在德止。在道德止

复增止观令余爱欲恚所使为毕舍欲恚未毕舍　未毕舍。为使结动。辄还入五阴冥中也

使结令毕已毕为得道弟子便解下五结已毕何等为五一为见身是非二为解疑三为不惑不贸戒四为不望五为不恚是为五结已毕便得道弟子不复还世间彼度世不复还是世间是名为却地是为不还福已致得止不还福　却地。却诸恶地也。不还谓于彼得道。不还世间受苦身也

复增翅止观令为解舍上五结何等为五一为色欲二为不色欲三为痴四为憍慢五为不解已上五[衛-韋+正]足为已舍五结便无所著已度世无有漏已竟从正得解脱是为毕地　言。应仪处世如虚空。故曰无所著。上五结[衛-韋+正]。皆已消尽故曰解脱毕

无所著尚有妙无为为舍毕已世间命根尽亦世间苦尽不复生苦彼以为是阴持入已尽寂然不有阴持入不相连不复发　此经上已解之。不复相连者。谓与五阴六入绝不复发者。不复发起五阴六入也。是谓寂然矣。故曰不复发也

是名为已毕无为为已说谛相应亦说份相应　份份部四谛也

亦说地　四[虫*真]者地

亦说福说断　断诸恶也

说罪说离说二无为为一切如是说佛已更度世毕若人欲度世当[衛-韋+正]是彼何等为九次第思惟正定为四禅亦无色正四定亦已尽毕定为九次第正定彼第一禅已舍五种随正五种已舍五种为何等为五盖一欲爱二嗔恚三睡眠四不了悔五为疑是为五种上禅已舍彼爱欲盖为何等爱欲名为所为五乐爱着发往可求随愿发不舍使发起是名为爱欲盖彼嗔恚盖为何等为若人为发行拖[病-丙+(止/(止*止))]恚相恚非法本所使所从起是名为嗔恚盖彼睡瞑盖为何等睡为身跓为意跓为身止为意止　谓得身意止不复随。是五盖也

为身痴为意痴为身重为意重为身不便为意不便为身不使为意不使是为睡瞑为何等为意相从令瞑动相动　未毕舍为使结。重相动至瞑也

令不作事是为瞑上头为睡后为暝是共名为睡暝盖　盖由膜覆眼。令目无所见。故曰盖也

彼不了悔盖为何等为身不止悔为何等为所念可不可不得悔是上头为不了后为悔是共名为不了悔盖彼疑盖为何等若不信佛不信法不信[衛-韋+正]者聚　[衛-韋+正]者聚比丘僧

不解苦习尽道比结使　比数有结使也。比亦比次也

亦从发是名为疑盖亦有五疑有县聚疑　言。郡县多人说道不同。[衛-韋+正]者意疑也

有发教疑有道分别疑　言。有人发口教不同。故曰疑也

有欲[衛-韋+正]定疑有得道福疑如是是为说定疑是为五盖　五盖上已章句说之上人佛迦沙王经。亦说五盖。一为淫劮。二为嗔怒。三为睡暝。四为乐。五为悔疑。不止之心与此盖同也

盖说为何等盖为却对　为却一切清净法却云何爱欲为却清净嗔恚为却等意睡为却止暝为却精进五乐为却[衛-韋+正]亦止结为却不悔疑为却慧不知本从起为却解明　不为五盖所惑。故曰明解也

阴持入经卷下

    佛说慧印百六十三定解当知舍利弗。如来之身为无身无作无起无灭无从有未曾造无合无游无至无知无习都清净无畜无憎无行无止无生无报无见无间无臭无尝无更无识无晓无喻无知忍无志无思非意离意意平无平去意无所与无五道五道断要具无闺无恼无有无畏无可无不可无业无成无言无软不现非明非冥非灭不灭离灭已灭为净极净彼净不用非悦非爱非负离负已住应于无处非逝非亡非没非法非无法非土非无土非尽无有尽舍尽无怒离于天离于向离于说离于思非合非不合非极非不极非去非不去非二非不乐无彼受无所视无相离相不求相明安徐无著离着造信亦无二称如为审如审如义不负人度无度除无除救无救说无说二无有等无比等与空等无处等无生等无得等无休息离息已寂而寂满寂散解心善行转至要一切报断成具甚真身明质净无自惟无所行行解无解无应不齐不长不圆不方不赞阴不称种不誉入不是数不致数不复生不可见不有知亦不死不世因无不因身然不趺无有居处非终非始非念非忧非事非诤非恶相非灭度非灭讫非所造非不游此后一纸准品次录无。虽非阴持入。应是别经爱者节出寄之卷末。既已雕成不忍毁坏


御制心经

    No. 1714 [cf. No. 251]

    御制心经序

二仪久判。万物备周。子民者君。君育民者。法其法也。三纲五常。以示天下。亦以五刑辅弼之。有等凶顽不循教者。往往有趋火赴渊之为。终不自省。是凶顽者。非特中国有之。尽天下莫不亦然。俄西域生佛。号曰释迦。其为佛也。行深愿重始终不二。于是出世间脱苦趣。其为教也。仁慈忍辱。务明心以立命。执此道而为之意在人。皆若此利济群生。今时之人。罔知佛之所以。每云法空虚而不实。何以导君子训小人。以朕言之则不然。佛之教实而不虚。正欲去愚迷之虚。立本性之实。特挺身苦行。外其教而异其名。说苦有情。昔佛在时侍从听从者。皆聪明之士。演说者乃三纲五常之性理也。既闻之后人各获福。自佛入灭之后。其法流入中国。间有聪明者。动演人天小果。犹能化凶顽为善。何况聪明者。知大乘而识宗旨者乎。如心经。每言空不言实。所言之空。乃相空耳。除空之外。所存者本性也。所以相空有六。谓口空说相。眼空色相。耳空听相。鼻空嗅相。舌空味相。身空乐相。其六空之相。又非真相之空乃妄想之相。为之空相。是空相愚及世人。祸及今古。往往愈堕弥深。不知其几。斯空相。前代帝王被所惑而几丧天下者。周之穆王。汉之武帝。唐之玄宗。萧梁武帝。元魏主焘李后主宋徽宗。此数帝废国怠政。惟萧梁武帝。宋之徽宗。以及杀身。皆由妄想飞升。及入佛天之地。其佛天之地未尝渺茫。此等快乐。世尝有之。为人性贪而不觉。而又取其乐。人世有之者何。且佛天之地。如为国君及王侯者。若不作非为善能保守此境。非佛天者。何如不能保守。而伪为用妄想之心。即入空虚之境。故有如是斯空相。富者被缠。则淫欲并生丧富矣。贫者被缠。则诸诈并作殒身矣。其将贤未贤之人被缠。则非仁人君子也。其僧道被缠。则不能立本性而见宗旨者也。所以本经题云心经者。正欲去心之邪念以归正道。岂佛教之妄耶。朕特述此。使聪明者。观二义之覆载。日月之循环。虚实之孰取保命者何如。若取有道保有方。岂不佛法之良哉。色空之妙乎

般若波罗蜜多心经注解

        唐三藏法师玄奘奉　诏译

        大明天界善世禅寺住持(臣)僧(宗泐)演福讲寺住持(臣)僧(如[王*巳])奉诏同注

按施护译本。世尊在灵鹫山中。入甚深光明。宣说正法三摩提。舍利子白观自在菩萨言。若有人欲修学甚深般若法门者。当云何修学。而观自在遂说此经。此经即世尊所说。大部般若之精要。故知菩萨之说即是佛说。传至中华凡五译。今从玄奘所译者。以中国盛行故也。般若者梵语也华言智慧。波罗蜜多者。华言到彼岸。众生由迷慧性居生死。曰此岸。菩萨由修般若悟慧性到涅槃。曰彼岸。心者般若心也。此般若心人人本具说此经者。欲令众生断除妄心显发本性故也。经者法也。常也。此经以单法为名。实相为体观照为宗。度苦为用。大乘为教相。此五者皆经中所说之旨。单法者。即般若波罗蜜多也实相者。即诸法空相也。观照者。即照见五蕴皆空也。度苦者。即度一切苦厄也。大乘者。即菩萨所行深般若也

观自在菩萨。行深般若波罗蜜多时　观自在者。能修般若之菩萨也。般若波罗蜜多者。菩萨所修之法也。菩萨用般若观慧照了自心。清净圆融无碍。故称自在。此自行也。复念世间受苦众生。令其修习此法改恶迁善。离苦得乐无不自在。此化他也。菩萨者。梵语菩提萨埵。华言觉众生。但称菩萨者从略也。行者修行也。深般若者。实相般若也。非初心浅智者所观故云深也。时者菩萨修行般若时也

照见五蕴皆空。度一切苦厄　照者观也。五蕴者。色受想行识也。蕴者积聚也。空者真空也。色者色身也。受者领纳也。想者思想也。行者作造也。识者分别也。识即心王。受想行是心所也。度者度脱也。一切苦厄者。世间之众苦也。菩萨由照五蕴空寂。离生死苦。复闵在迷众生颠倒妄想。悖理乱常不忠不孝。十恶五逆致受众苦。故说此般若法门令其修习皆得解脱也。已上一段乃阿难结集法藏时。叙述观自在菩萨度生之功行。此是别序也。下段自舍利子起。始是观自在菩萨答舍利子所问也

舍利子　舍利子。佛之弟子。智慧第一。因其为众请问。故菩萨呼其名。而告之云

色不异空空不异色。色即是空空即是色。受想行识亦复如是　色即四大幻色。空乃般若真空。众生由迷真空而受幻色。譬如水之成冰也。菩萨因修般若观慧照了幻色。即是真空。其犹融冰为水。然色之与空其体无殊。故曰色不异空空不异色。如冰不异水。水不异冰。复恐钝根众生不了犹存色空二见。故曰色即是空空即是色。如冰即是水。水即是冰。若受若想若行若识。莫不皆然。此乃一经之要。般若之心也

舍利子。是诸法空相。不生不灭不垢不净不增不减　是诸法者。指前五蕴也。空相者。即真空实相也。菩萨复告舍利子云。既了诸法当体。即是真空实相。实相之体本无生灭。既无生灭岂有垢净。既无垢净。岂有增减乎

是故空中。无色无受想行识　此真空实相之中。既不可以生灭垢净增减求之。故总结云。无色无受想行识。无即空也

无眼耳鼻舌身意。无色声香味触法　真空实相之中既无五蕴亦无六根六尘。此空十二入也

无眼界乃至无意识界　既无十二入。亦无十八界。十八界者。六根六尘六识也。乃至者。举其始末而略其中也。如上五蕴十二入十八界。不出色心二法。为迷心重者。说为五蕴。为迷色重者。说为十二入。为色心俱迷者。说为十八界。已上三科修学之人。随其根器但修一科。即能悟入

无无明亦无无明尽。乃至无老死。亦无老死尽　此空十二因缘也。无明者痴暗也。谓于本性无所明了。非瞢然无知。乃违理强觉之谓也。无无明等者。菩萨以般若智观此无明。其性本空无生灭相。故云无无明亦无无明尽也。乃至无老死亦无老死尽者。义与前同。但举其始末而略其中也。生相者。如法华经云。无明缘行。乃至生缘老死是也。灭相者。如经云。无明灭则行灭。乃至生灭则老死灭是也。十二因缘亦名十二有支。一曰无明。亦名烦恼。二曰行。谓造作诸业。此二支乃过去所作之因也。三曰识。谓起妄念初托母胎也。四曰名色。从托胎后生诸根形也。五曰六入。于胎中而成六根也。六曰触出胎后六根对六尘也。七曰受。谓领纳世间好恶等事。此五支乃现在所受之果也。八曰爱。谓贪染五欲等事也。九曰取。谓于诸境生取着心也。十曰有。作谓有漏之因。能招未来之果。此三支乃现在所作之因也。十一曰生。谓受未来五蕴之身也。十二曰老死。谓未来之身既老而死。此二支乃来世当受之果也。此十二因缘该三世因果。展转因依如轮旋转无有休息。一切众生迷而不知。良可悲也。此本缘觉之人所观之境。大乘菩萨彻照此境皆无实性。故云无也

无苦集灭道　无苦集灭道者。观四谛清净也。苦即生死苦果。集是惑业苦因。此二者世间之法也。灭即涅槃乐果。道即道品乐因。此二者出世间之法也。说此四谛者。欲令众生知苦断集慕灭修道离苦得乐也。此本声闻之人所观之境。大乘菩萨照了此境当体空寂。故云无也

无智亦无得　智者般若之智也。大乘菩萨以智照境。既无五蕴及四谛诸法。即是人法皆空境智俱泯。如病去药忘。故云无智亦无得也

以无所得故　此结前起后之言

菩提萨埵。依般若波罗蜜多。故心无挂碍。无挂碍故无有恐怖。远离颠倒梦想。究竟涅槃　菩提萨埵者。能依之人也。般若波罗蜜多者。所依之法也。菩萨之人依此般若法门修学。功成理显。故得心无业缚。因无业缚故。无生死恐怖。即无生死恐怖。则无颠倒烦恼。此三障既空三德乃显。故云究竟涅槃。涅槃者。梵语摩诃般涅槃那。华言大灭度。大即法身。灭即解脱。度即般若。此之三德非别有也。即三障是。迷即三障。悟即三德。所谓生死即法身。烦恼即般若。结业即解脱。然虽障即是德。自非般若之功德不能显。譬如磨镜垢尽明现。斯之谓也

三世诸佛。依般若波罗蜜多。故得阿耨多罗三藐三菩提　三世者。过去未来现在也。阿耨多罗三藐三菩提者。华言无上正等正觉。此言非惟菩萨。如是修证。而一切诸佛莫不皆修般若得成正觉也

故知般若波罗蜜多。是大神咒。是大明咒。是无上咒。是无等等咒　前是显说般若。后是密说般若。然既显说而又密说者何耶。良由众生根器不同所入有异故也。四种咒者。盖言般若功用。能破魔障名大神咒。能灭痴暗名大明咒。能显至理名无上咒。极妙觉果无与等者。名无等等咒

能除一切苦真实不虚　此结般若功用广大。除苦得乐决定无疑。令诸众生信受奉行也

故说般若波罗蜜多咒。即说咒曰

揭谛揭谛　波罗揭谛　波罗僧揭谛　菩提萨摩诃

已上密说般若。此五种不翻之一也。盖咒是佛之密语。非下凡所知。法华疏云。咒是鬼神王之名号。称其王名。则部落敬主。故能降伏一切鬼魅。或云咒者。如军中密号。唱号相应无所诃问。又咒者愿也。如蜾裸之祝螟蛉愿其类我。佛菩萨说咒。愿诸众生皆如我之得成正觉。能诵此咒者。则所愿无不成就也

般若波罗蜜多心经注解


再刊华严略策

    No. 1737 [cf. No. 279]

    再刊华严略策序

大统国师尝栖托清凉圣境着华严疏数百万言。文深江海义高山岳。洋洋焉巍巍焉。非后世学者之所辄窥测也。此略策也省约大疏为四十二条纲要殆尽。岂使去丈就尺谓乎。于其体制始设问答。终曰谨对每条皆然。考之文体明辩说书格式有宋苏轼书三篇。皆始置问对终曰谨对。注家曰说书者人主好学则观览经史。而儒臣因说其义以进之。题与篇首有问对字。盖被顾问而答之词也。此书体制与彼一则亦是被顾问而记之者耶。据高僧传国师在唐历九宗圣世。为七帝门师验知蒙其顾问。题曰略策抑亦取对策之意耶。此书行世既久。但惜语尽脱落字多陶阴。予今参订大疏旁及他书。孖孖校雠再锓梨枣。冀世之学者阅此略策溯彼广疏。其犹行远必自迩登高必自卑。云尔

宽政七年乙卯冬十月

        瑜伽宗沙门谦顺谨识

大华严经略策一卷(四十二条)

        清凉山大华严寺镇国沙门澄观述

  第一释经题目　第二明经宗趣　第三释佛名号　第四处会法主　第五不起升天　第六说经时节　第七经之部类　第八翻译传通　第九华藏体相　第十生佛交彻　第十一十信圆妙　第十二惑障不同　第十三如来十身　第十四圣贤位次　第十五十波罗蜜　第十六说十之由　第十七地狱顿超　第十八二乘聋瞽　第十九普贤行愿　第二十文殊祖师　第二十一悲智双流　第二十二止观双运　第二十三动寂自在　第二十四事理相融　第二十五彰其十玄　第二十六辨玄所以　第二十七法界名体　第二十八证入浅深　第二十九善财南求　第三十知识别证　第三十一圆融行布　第三十二果海离言　第三十三十定之名　第三十四十通差别　第三十五十通六通　第三十六十忍浅深　第三十七佛不思议　第三十八十身相海　第三十九功无功由　第四十教起源由　第四十一三藏二藏　第四十二十二分教

第一释经题目。问诸经得名或人或法或因或果体势多端。不审此经从何立称。仰当剖析以示诠题。答某闻至趣无言非言莫显。欲穷妙理必假筌罤。故无名之中强立名字。大方广者所证法也。佛华严者能证人也。大以体性包含。方广乃业用周遍。佛谓果圆觉满。华喻万行披敷。严乃饰法成人。经乃贯穿常法。一经体用尽大方广。五周因果皆佛华严。斯乃人法双题法喻齐举。有体有用有果有因。理尽义圆该摄无外。包难思之义理为一部之宏纲。委细宣陈恐烦视听谨对

第二明经宗趣。问夫言必有本理必有归。未知此经宗何法门意趣何向。仰当具答示其所归使于简文得见幽致。答夫举领提纲毛目自整。寻根得本条流自明。无宗之宗宗说兼畅。此经以法界缘起理实因果不思议为宗也。法界者是总相也。包事包理及无障碍皆可轨持具于性分。缘起者称体之大用也。理实者别语理也。因果者别明事也。此经宗明修六位之圆因契十身之满果。一一皆同理实皆是法界大缘起门。语理实则寂寥虚旷。故经云法性本寂无诸相犹如虚空不分别。超诸取着绝言道真实平等常清净。语缘起则万德纷然。故经云而于第一实义中示现种种所行事。此二无碍故事理交彻互夺双亡。此二相成则事理照着。以理实而融因果则涉入重重。会斯二而归法界则融通隐隐。故经云于有为界示无为法而不灭坏有为之相。于无为界示有为法而不分别无为之性。由斯自在靡所不通。唯证相应故超言念。包含无外尽是经宗。论其意趣览之成观速证佛果谨对

第三解释佛名。问诸经论内多说释迦或谈遮那则三身别称。此经何理即此释迦或名毗卢遮那。仰出所以兼释梵名。答夫教随机异权实多途。分三身名目自是三乘教内。今一乘玄旨一体不分。即实之权释迦标号。即权之实即是遮那。故经云或名毗卢遮那或名释迦牟尼名无二也。释迦此云能仁。牟尼此云寂默。毗卢遮那此云光明遍照。身智二光事理齐照圆明独朗假立其名。实则一娑婆界有百亿十千之名。穷法界中名名无尽。随宜摄物一多在机。亦假无尽之名彰无尽之德耳谨对

第四处会法旨。问说时方人为生物信。法身虽遍说必有方。未知此经于何而说复几会说。为佛独说为托他人。仰答事由使无惑也。答法身无在而无不在。即体之用应必有方。略说七处不同。实则处穷法界。言七处者第一会菩提场。第二会普光明殿。第三会忉利天。第四会夜摩天。第五会兜率天。第六会他化自在天。第七会逝多园林。而三会普光故会有九。第一会在菩提场说如来依报因果。第二会普光法堂说十信法门。第三会忉利天宫说十住法。第四会夜摩天宫说十行法。第五会兜率陀天说十回向法。第六会他化自在天说十地法。贤圣有隔故越化乐。第七重会普光法堂说因圆果满法。有十一品经。前六因圆后五果满。第八三会普光法堂说普贤大行法六位顿成。第九会室罗伐城逝多园林说入法界法门。而第九会末归菩提场则十会圆明顿彰玄极。言为佛独说为托他人者此经欲表诸佛齐说故。于诸会多是十方诸佛加菩萨说欲明一说一切说故。第一会十方诸佛加普贤菩萨说普贤是华严海会主故表普法故。第二会文殊为主而十首共谈表十信门万德首故。第三会法慧菩萨说表十住法慧心增故。第四会功德林菩萨说表十行法门行森耸故。第五会金刚幢菩萨说表十回向高出归向义故。第六会金刚藏菩萨说表十地法含藏出生不可坏故。第七会亦普贤菩萨说表因圆果满普周法界行德皆普故。第八会亦普贤菩萨说没六位名收六位行为二千行法。举一圆收始自初心终极等觉皆共同修乃至成佛不舍因故。第九会如来自入师子嚬申三昧令诸大众顿证法界示相而说。普贤文殊二圣开发百城善友并皆同说故此一会曲分为二。一即本会如来现相二圣开显顿证法界。二即六十一经末终尽八十诸善知识为善财说明渐证法界。渐顿该罗本末交映皆证法界故。略明会处显文若斯。若散取经文总有十处。初此阎浮二周百亿三遍十方四尽尘道五通异界六该刹尘七重摄刹八复重收九犹帝网十余佛同。则约会略举三千界尘广周法界。无尽说主通三种世间无不说也。束此九会以为四分。第一会从世主妙严品至毗卢遮那品有十一卷经文。名举果劝乐生信分。第二从第二会如来名号品至如来出现品有三十一品四十一卷经文。名修因契果生解分。第三以第八会离世间一品有七卷经文名托法进修成行分。第四以第九会入法界一品有二十一卷经文名依人证入成德分。若展九会为三十九品。初会六品。一世主妙严品。二如来现相品。三普贤三昧品。四世界成就品。五华藏世界品。六毗卢遮那品。第二会亦有六品。一如来名号品。二四圣谛品。三光明觉品。四菩萨问明品。五净行品。六贤首品。第三会亦有六品。一升忉利天宫品。二忉利宫中偈赞品。三十住品。四梵行品。五初发心功德品。六明法品。第四会有四品。一升夜摩天宫品。二夜摩宫中偈赞品。三十行品。四十藏品。第五会三品。一升兜率天宫品。二兜率宫中偈赞品。三十回向品。第六会一品。十地品。第七会有十一品。一十定品。二十通品。三十忍品。四阿僧祇品。五如来寿量品。六菩萨住处品。上六明等觉因圆。七佛不思议法品。八如来十身相海品。九随好光明功德品。十普贤行品。十一如来出现品。第八会唯一品即离世间品。第九会亦唯一品即入法界品。初三会各六品为十八品。四五两会共有七品成二十五品。第七会十一品故有三十六品。六八九三会各唯一品故有三十九品。又束三十九品以为三分。初世主妙严品为序分。二现相品已下为正宗分。三从入法界品六十一经尔时文殊从善住楼阁出已下竟经为流通分。三十九品调冠。真宗九会四分彰其大格。现文若此具本难彰。寻其名题方知纲要谨对

第五不起升天。问去住不同人天处别。如何经说不起觉树而升三天。又许不起而升理应齐等。如何独三贤会而有此言。故升忉利天宫品云。尔时如来不离一切菩提树下而升须弥顶帝释殿。二升夜摩三升兜率独有此言其故何耶。答法性寥廓缘起难思。我佛世尊融法界以为身。总缘起而为用。体用无碍一多自在。不分而遍。不去而周。感而遂通见有前后。阎浮有感见在阎浮。天宫有感见上升天。非移觉树之佛而升彼天。故法慧菩萨云。佛子汝应观如来自在力。一切阎浮提皆言佛在中。我等今见佛住于须弥顶十方悉亦然。如来自在力。明知去住皆物见也。请以喻显。譬如澄江一月三舟共观一舟停住二舟南北。南者见月千里随南。北者见月千里随北。停舟之者见月不移。是为此月不离中流而往南北。设百千共观八方各去则百千月去。去住见殊。诸有智人自晓玄旨。又问言带前赴后事理应齐。何以三贤独有斯旨者显异义故。谓初二会相邻次故不假带前。此三人天隔越故须连带。又此三会同诠贤位。六已证入不假带前。第七即位中普贤及于妙觉居然不假。第八顿彰六位体用已融。第九唯明证入体用一味故并皆不假。唯三会要令成钩锁一法界会故谨对

第六说经时节。问如来出现垂五十年。一化始终三时五时之异。不审此经何时说耶。仰具说时以袪疑滞。答夫心冥至道则浑一古今。法界无生本亡时分。况无涯之说念劫圆融。实则正觉始成顿彰圆妙。自狭至阔略有十重之别。初唯一念二尽七日三遍三际四摄同类劫五收异类劫六以念摄劫七劫念重收八异类界时九彼此相入十以本收末即非劫为劫。略叙十重举一全收非长非短能长能短谨对

第七经之部类。问圣教之诠广略非一。未知此教为广为略为具为阙耶。答无言之言言穷法界。无说之说物无非诠。略就言诠以为十重差别。一略本经即今所传八十卷三十九品是。以其梵本有十万偈今所译四万五千故。二下本经即是具本十万偈文四十八品。即龙树菩萨于龙宫所见总有三本此当下本。三中本经即彼所见本有四十九万八千八百偈一千二百品。四上本经亦彼所见有十三千大千世界微尘数偈一四天下微尘数品。此中上二本并非世人心力能传。五普眼经即善财童子所见第三善友海云所持。以大海量墨须弥聚笔书此普眼法门一品中一门一门中一法一法中一义一义中一句尚不得少分何况能尽。总持菩萨方能受持故。六同说经即一类世界尽法界虚空界容毛端处。以言声说无穷尽故。七异说经谓树形等刹世界既异施设亦殊。不可定其若色若言部类难准。八主伴经如遮那佛说则十方佛为伴如十方为主则遮那等尽为伴故。九眷属经谓余非器不闻此通方之说。随宜说教皆入此门故名眷属经耳。十圆满经谓上诸本总融为一无尽教海故。一文一句皆摄无遗。以所诠难思故能诠难喻。略申十类以示玄门。然其略诠亦收义理。犹如海滴湿性同故谨对

第八翻译传通。问夫教自西天东流华夏。贝多梵字纸素翻传必承明诏之恩要假群贤详议。未知此典译在何朝译主何人。而新旧同异仰申旨的令识鸿源。答自佛日沈辉西天结集。汉明之代教始东垂。此不思议经晋朝方有前后传异四本不同。一晋义熙十四年北天竺三藏佛度跋陀罗唐言觉贤于扬州谢司空寺即今上亢兴严寺翻梵本三万六千偈成晋经六十卷。沙门法业笔受慧严慧观润色。二大唐永隆元年中天竺三藏地婆诃罗此云日照于西京太原寺即今长安崇福寺译出入法界品内两处脱文。一从摩耶夫人后至弥勒菩萨前中间天主光等十善知识。二从弥勒菩萨后至三千大千世界微尘数善知识前中间文殊申手摩善财顶十五行经。即八十卷经之初。大德道成律师薄尘法师大乘法师等同译复礼法师润文。三大周证圣元年于阗三藏实叉难陀此云喜学于东都佛授记寺即今敬爱寺再译梵文兼补诸阙计九千颂。通旧总有四万五千偈合成唐本八十卷。其梵本即则天大圣皇后遣使于阗迎来此方。大德义净三藏弘景禅师圆测法师神英法师法宝法师贤首法师等同译复礼法师润文。四即于前第三本中虽益数处却脱日照所补文殊菩萨案善财顶十五行经。贤首法师以新旧两经勘以梵本将日照补文安喜学脱处遂得文续义连今之所传即第四本。若有八十卷初无文殊案善财顶之经即第三本也。然如来说教能随类音结集成经。事准西域贤达传译必音善两方一言三详兢兢诫慎。使上冥圣意下随时机。故得传通功深益远谨对

第九华藏体相。问华藏刹海如来依报修净土观所感。未知于中安立形体有何形状。庄严法化可得闻乎。修何等因成兹刹海。立何行业游处其间。仰示入门知所归趣。答我佛国土依正圆融。体即真如量周法界。语其严饰等一切之刹尘。法化横周竖穷无际修因嚝远算数难量。圆机圆修方造其境。然随机隐显净秽亏盈。称物浅深大小互现。虽亏盈而净秽交彻。虽大小而通局相融。识智叵量言岂能尽。故依经说略示其状。此华藏世界有二十重。其最下一重到第二重近远者即一佛刹微尘数世界方至第二重也。从第二至第三第四乃至二十重渐渐增远近数等也。今此娑婆即第十三重也。于华严藏最下先布须弥山微尘数风轮。此风轮上持普光摩尼香水海。海出莲华名种种光明蕊香幢。华持刹海其蕊香华内有莲台。台上有金刚轮围山周匝旋绕。里面即是大地。四方均平清净坚固。于中有不可说佛刹数尘香水海。一海一种。一一种中各有不可说佛刹微尘数世界。其一一海间各有四天下微尘数香水河右旋围绕。然其地面体是金刚。众杂妙宝以为严饰。一一境界皆具世界海微尘数清净功德之所庄严。经云华藏世界所有尘一一尘中见法界宝光现佛如云集。此是如来刹自在。皆我世尊往修多劫大行所招。故经云世尊往昔于诸有微尘佛所修功德净业。故获种种宝光明华藏庄严世界海。又云华藏世界海法界无差别。庄严悉清净安住于虚空。是知虽有无尽庄严一一皆称法界。若观成者即生其中。万行之因无不趣往。然其总意若报若应皆无障碍。略申其十以显难思。一事理无碍。二成坏无碍。三广狭无碍。四相入无碍。五相即无碍。六微细无碍。七隐显无碍。八重现无碍。九主伴无碍。十时处无碍。随一无碍即具一切无碍。观成居然自往谨对

第十生佛交彻。问众生与佛迷悟不同。生则六道循环。佛则万德圆满。如何有说即生即佛二互相收。浑乱因果全乖法理。答夫真源莫二妙旨常均。特由迷悟不同遂有众生及佛。迷真起妄假号众生。体妄即真故称为佛。迷则全迷真理离真无迷。悟则妄本是真非是新有。迷因无明横起似执东为西。悟称真理而生如东本不易。就相假称生佛。约体故得相收。不见此源迷由未醒。了斯玄妙成佛须臾。经云法界众生界究竟无差别一切悉了知。此是如来境。如来才成正觉普见众生已成正觉。众生正在迷中向佛心中受苦。冀希玄之士无舍妄以求真谨对

第十一十信圆妙。问十信为初智满为后。合抱虽因毫末毫末尚未凌云。妙觉虽由信成信心岂能摄位。今云信中摄位圆妙顿彰。虽闻斯言未晓斯旨。仰陈所以用遣疑情。答夫教有浅深根有胜劣。从微至着渐教诱于劣机。初心顿圆圆教被于上士。既圆信圆解万行圆修顿悟顿成万德圆备。若朝为越女暮作吴妃。夕产王宫旦称太子。岂要阶降方为人君谨对

第十二惑障不同。问二障尘沙尚非所喻阿僧祇劫未得断名。十地圣人分分渐损。如何一断一切断耶。既越常规难以取信。答惑本无从迷真忽起。迷而不反烂漫无涯。若纤云拂空其来无所。须臾弥满六合黯然。长风忽来倏尔云。尽千里无点万像历然。方便风生照惑无本性空显现众德本圆。八万尘劳皆波罗蜜。恒沙惑障并是真门。眼翳未除空华乱起。但净法眼何惑不消。滞执坚牢居然多劫谨对

第十三如来十身。问经论共说佛有三身。或开不出受用自他或合但分真应。据何理致遂说十身。请陈十名兼示体相。答夫真身寥廓以法界合其体。包罗无外与万化齐其用。穷源莫二执迹多端。诸佛就机一多异说。约体相用略说三身。总约自他分二受用及与真应。尽理而说十身方圆。言十身者略有二种。一融三世间以为十身。二如来一身自有十身。谓一菩提身二愿身三化身四力持身五相好庄严身六威势身七意生身八福德身九法身十智身。然此十身即佛十德。具体具用有应有真。但融无二门故称圆妙。云何十德一觉树道成朗然大悟。二愿周法界兜率上升。三化应多端若水分众月。四力持永久有全身碎身。五相好无边碎尘难数。六威势映夺如月映星。七感而遂通如意速疾。八福德深厚若海包含。九法性真常湛然周遍。十智慧决断顿觉圆明。十德不离一身更无别佛。不同三身四智体用不同。言融三世间十身者一众生身二国土身三业报身四声闻身五缘觉身六菩萨身七如来身八智身九法身十虚空身。于一如来身既有十身。余九身亦然便成百身。又互相作便成千身。而真应相融一多自在。冀当仰信无滞常闻谨对

第十四圣贤位次。问大小乘经皆立次位。未知此教次位如何。答理无浅深证有阶降。以无为法贤圣不同。或阶位历然或无所位次各取一义未尽源流。今无位无差不碍位次差别。略有二门。一者行布二者圆融此二相资互无障碍。言行布者次位历然。故涉四天别陈六位。第二会杂修十信显十甚深。第三会忉利天宫方说十住。第四会夜摩天内彰十行法门。第五兜率陀天说十回向。第六他化天内说十地法门。第七普光法堂正说等妙二觉。第八一会正显圆融言十信者。一信心二进心三念心四定心五慧心六戒心七不退心八护法心九愿心十回向心。虽具十心未成次位不立阶差。但彰十种甚深以显随缘行愿。而其德用该摄始终已如上说。言十住者一发心住二治地住三修行住四生贵住五具足方便住六正心住七不退住八童真住九法王子住十灌顶住。文义宏深备于本会。言十行者一欢喜行二饶益行三无违逆行四无屈桡行五离痴乱行六善现行七无著行八难得行九善法行十真实行。然即如次是布施等行。十度法门虽兼多门十度为主。言十回向者一救护众生离众生相回向二不坏回向三等一切佛回向四至一切处回向五无尽功德藏回向六随顺坚固一切善根回向七等随顺一切众生回向八真如相回向九无缚无著解脱回向十入法界无量回向。一一位中备修诸度而为所回向。一一回向三处。一回向无上菩提。二回向一切众生。三回向真如实际。前二为随相回向。后一为离相回向。随离不二事理齐修。悲智双运则亲能证入。言十地者一叹喜地二离垢地三发光地四焰慧地五欢胜地六现前地七远行地八不动地九善慧地十法云地。然此十地由修十胜行断十种障碍证十真如。故分十地一一地皆有四道。一方便道二证道三助道四无住道。谓各修加行为方便道。正证真如以为证道。兼修诸行以为助道。权实双流不住生死及与涅槃为不住道。言第七会明等妙二觉者有十一品经。前之六品明等觉位。谓一十定品二十通品三十忍品四阿僧祇品五如来寿量品六菩萨住处品。言等觉者已超十地等于妙觉。约等妙觉亦名如来。虽等而修亦名菩萨。经广显相。言妙觉者有五品经。谓一佛不思议法品总明佛德。二十身相海品别显大相。三随好光明功德品别明随好。四普贤行品总显圆因止五出现品总彰果用。朗然大悟离觉所觉故名妙觉。上辨行布。前后阶差浅深不杂。二明圆融者以性融相一位之中具一切位。或初摄后或后摄初。初后摄中中摄初后。四十二位成四十重相摄之义。故第八会具有六位所明行法。而没位名顿彰诸行。初心顿觉亦许顿修。故普慧菩萨发二百问。普贤菩萨申二千答为二千行。一一圆收。谓随一行即摄二千行。行行皆尔为圆融也。然行布圆融说有前后义乃一时。若不备历四天无以彰其行布。若不一会顿说安能显其圆融。行布是教相施设。圆融乃理性德用。相是性之相。故行布不碍圆融。性是相之性故。圆融不碍行布。圆融不碍行布故则一为无量。行布不碍圆融故则无量为一。无量为一则融通隐隐。一为无量则涉入重重。故唯智知凡情难测谨对

第十五十波罗蜜。问诸经之中多说六度。今言有十其故何耶。答欲登妙位非行不阶。行虽千门不出十度。为治六弊说六度门。欲显圆融复治十障故说十度。然一一度各各相收。从其增微以为十种。一施二戒三忍辱四精进五禅定六般若七方便八愿九力十智。施谓财法无畏无不皆舍。戒乃防非止恶内外无瑕。忍则顺违不干谛察忍可。精进则离身心相万行增修。禅定则念虑皆亡安心理境。般若则心无分别善达性空。方便则涉有常空施为无碍。愿度则上求下化穷尽未来。力度则思修功成万境不动。智度则决断无惑证法怡神或一念之中十度齐起。故经云不取众相而行施。本绝诸恶坚持戒。解法无害常堪忍。知法性离常精进。已尽烦恼入诸禅。善达性空分别法。具足智力能博济。灭除诸恶称大士。十度广义备于大疏谨对

第十六说十之由。问诸经之中法相随义三身四智五眼六通随数减增不可一准如何此教多说十耶。答真理圆融非相不显。欲彰圆妙故寄十以明之。十是一周数之圆故。多则难尽少不显圆。又尽理而言十方备足。故五眼开为十眼。三身具说十身。欲令触目圆融一一皆入法界。故多说十斯可知也谨对

第十七地狱顿超。问罪有浅深位有阶降。阿毗地狱极恶罪人如何顿超便阶十地。若言经力或推佛光。何不狱中谈经何借光明常照。仰申所以用遣大疑。答圆满教海德用难思。诸佛威神利乐颇测。然其化物要在有缘。地狱罪人昔闻圆法。具金刚种得遇佛光。光流成道之时即是根机已熟。冥机扣圣感应道交。亦似萌芽久含阳气东风一拂顿尔抽条。位虽顿圆因亦积善若非其器亦不遇光次第久修果无顿得。其由影随质妙响逐声伦。理数而然亦何致惑谨对

第十八二乘聋瞽。问地狱极恶尚遇佛光声闻圣流何顿聋瞽。又法华拂席遣而不闻不轻令闻久而获益如何此典独异余经。仰出所由以晓疑网。答因缘多门教化万品。根有大小益有浅深。地狱圆种成益顿超。二乘无机对而不见。其犹雷霆震地聋者不闻。日月丽天盲者不睹。斯理昭著其何惑哉。又大圣化仪理非一准。法华威遣以励会中。不轻令闻知有远益。诸声闻辈不谤不修留其不闻以彰绝分。显法圆妙不共二乘各有指归义无乖越谨对

第十九普贤行愿。问此经他经皆说普贤行愿何者是耶。请具分析。答一乘教旨创烛于高山。十身妙因必资于大行。行皆称理一一普周。一行之中摄一切行一切行海全在一尘。以万行沸腾而一道真善当体已称普贤行矣。斯之普行普贤所行。亦以此行成普贤矣。人法相假皆得此名。简非次第行布之行。德周法界曰普。至顺调善曰贤。略收十门以显无尽。一所求普要求一切如来平等证故。二所化普要化无尽众生界故。三所断普要断无边烦恼海故。四事行普要无一行而不行故。五理行普一一事行彻性源故。六无碍行普事理二行互交彻故。七融通行普随一一行摄无尽故。八所起用普用无不周故。九所行处普上之八门遍帝网刹一切处故。十所行时普穷三际时念劫圆融无竟期故。上之十行参而不杂为普贤行。散在诸经本教遍具谨对

第二十文殊祖师。问文殊菩萨现是因人那称佛母。既为法身菩萨何以偏住清凉。或言亲禀释迦。复言来自金色。或言诸佛之祖。或说菩萨之师。仰尽源流彰其准的使参玄之者不惑见闻。答至圣至神难穷其本。凭教凭理略述见闻。示迹因人久成正觉。体周法界应必有方。得果不舍因门迹为释迦弟子。昔为妙光菩萨以为九世祖师。况无不从其发心。故为诸佛之祖。偏主摩诃般若复为佛母之名。依不动之真源言自金色世界。震旦之人有感偏居清凉之山矣。首楞严经略陈其本曰龙种上尊王如来。央崛经说其现成即谓摩尼宝积。处胎经说十方皆证菩提数越尘沙圣莫能计。同万类之变化入帝网之刹尘。湛一寂之真源无成无灭。口欲谈而词丧。心将缘而虑息。无相现相清凉应现于多端。即身无身金容焕目而无睹。执相者迷其至趣。观空者惑其见闻。惑见闻者偏求有外之空。迷至趣者执水月为珠宝。故中人悦象或滞于二途。下士忽虚相以为妖异。妖异乍生于日夕。岂千秋万岁之常然。况宣公上禀于诸天神僧显彰于灵境。高齐八州以倾俸。有唐十帝之回光。清凉圣居理无惑矣。真源普遍复何疑焉。冀当仰其圣灵。无得测其深浅谨对

第二十一悲智双流。问甚深般若直造心源。何要悲心涉事流动。答佛法大海要唯此二。智造真境悲以兼济。有悲无智爱见是生。有智无悲堕二乘地。今以忘机之智导无缘之悲。不滞空有二边不住涅槃生死。故虽涉有化物而未始迷空。虽观寂灭无心而化四生九类。如二轮之致远。具悲智而果圆谨对

第二十二止观双运。问于佛法中智为上首但应修智。六度万行皆证菩提。何以经中偏明定慧或说双行。双行之相云何可见。答智慧虽尊非定不深其照。万行虽广此二独尊。其犹易之乾坤。亦似天之日月。禅非智无以穷其寂。智非禅无以深其照。故寂智双流方成佛果。经云佛自住大乘如其所得法定慧力庄严以此度众生谨对

第二十三动寂自在。问契夫寂理内外并冥。何能施为更起大用。答声闻事寂事外求真动而非寂。菩萨体理即事而真。动而无动不碍常寂。故不起灭定而现威仪谨对

第二十四事理相融。问事相万差理唯一味。如何经说事理无碍而相即耶。答事外求理二乘偏真。照事即理菩萨大悟。色外无空全色为空。空外无色全空是色。色谓缘生之法空谓无性之理。由缘生故无性即色事而是真空。由无性故从缘即空理而为色事。一体二义有事理之名。二义一体故得交彻也谨对

第二十五彰其十玄。问切闻华严深义谓之十玄。请列其名略申其义。答十表无尽一一造玄。随举一法即具斯十。一谓同时具足相应门。如大海一滴含百川之味。二广狭自在无碍门。如径尺之镜见千里之影。三一多相容不同门。若一室千灯光光涉入。四诸法相即自在门。如金与金色二不相离。五秘密隐显俱成门。如片月澄空晦明相并。六微细相容安立门。如琉璃瓶盛多芥子。七因陀罗网境界门。若两镜互照传曜相写递出无穷。八托事显法生解门。如立像竖臂触目皆道。九十世隔法异成门。如一夕之梦翱翔百年。十主伴圆明具德门。如北辰所居众星同拱。十无前后举一全收。斯为华严不共玄旨谨对

第二十六辨玄所以。问事理悬隔一多不同如何无碍重重涉入。答因广难量略陈一二。一法无定性故。以一非定一故能即多。多非定多故能即一。经云金刚围山数无量悉能安置一毛端。欲知至大有小相菩萨以此初发心。二法性融通故。谓若唯约事则互相碍不得即入。若唯约理则无可即入。今不异理之一事全摄理性时令彼不异理之多事随所依理皆于一中现。若一事摄理不尽则理有分限失。若一事摄理皆尽而多事不随现则事在理外失。今既一事摄理皆尽多事岂不于一中现。故经云一切法门无尽海同会一法道场中等谨对

第二十七法界名体。问何名法界法界何义。答法者轨持为义。界者有二义。一约事说界即分义。随事分别故。二者性义约理法界。为诸法性不变易故。此二交络成理事无碍法界。事揽理成理由事显。二互相夺即事理两亡。若互相成则常事常理。四事事无碍法界谓由以理融彼事故义如前说谨对

第二十八证入浅深。问有得有证为增上慢如何说有渐顿证入。答有得有证取相为非。无得无证是真证入。故般若心经云以无所得故菩萨心无挂碍。诸佛则得菩提。理无浅深何有顿渐。寄浅显理渐入渐深故名为渐。直就体明理不可分故名为顿。顿外无渐渐即顿收。渐顿该罗非一非异。如斯证悟渐顿两亡。假以言诠强名顿渐谨对

第二十九善财求南。问道无不在善友普周。十室之中必有忠信如何求友要往南方。答理无方隅人无不在。欲有表示寄于一方。以事理求略有五义。一者举一例余。一方既尔余方亦然故。二者西域居人宅多东向。自东向南顺日月转。表于善财随顺人法故。三南者正也。表离二边东西邪僻故。四南者明也。发生万物。圣人南面意在此故。五南者生义。北主于阴表法尽灭。南主阳也万德是生。略表法门故云南矣。亦有非要南方。如诸夜神表地证相离方所故。圣才立意海印发挥未有一法而无所表谨对

第三十知识别证。问既为善友必解行已周。何乃各得一门皆云彼非我分。岂可一文一艺而为师傅者耶。答法门无边入门各异。欲表所主各别不尽难思法门。故言唯知一门余非我分。故经云诸佛境界无有边各随解脱能观见。犹如百川同归于海。又令善财历事无厌。若一友具说则不假诣多不得善财遍求遍事。此一乃即多之一故至普贤一时顿圆。多是即一之多一多无碍故难思议也谨对

第三十一圆融行布。此义已见行位之中。但遍历一切耳

第三十二果海离言。问修因契果诸教爰同。华严之中自说五周因果。依正二报灿然可观。十身圆融前后频有。何言果海本离言诠。若离言诠何由证入。答佛法虽广略有二门。一者宗通。二者说通。宗亦名证说亦名教。即教证二道。宗通示修行说通示未悟。寻言契理必以教为筌罤。得意亡言必在虚心体极。今言果海约证相应。可寄言诠皆名因分。因则可修可说。果则亡修离言。然果假因成证须修入。揽因成证证乃心冥。境智尚亡言诠何有欲令亡言得旨。故称果海离言。得意亡言因果本亡能所谨对

第三十三十定之名。问何名十定。答定谓心一境性。体离一多随境用差故百千不等。今寄十显圆以表难思。皆从体用得名而相融无碍。一普光大三昧。二妙光大三昧。三次第遍往诸佛国土大三昧。四清净深心行大三昧。五知过去庄严藏大三昧。六智光明藏大三昧。七了知一切世界佛庄严大三昧。八一切众生差别身大三昧。九法界自在大三昧。十无碍轮大三昧谨对

第三十四十通差别。问何名十通请列其名及其体用。答通谓无拥精义入神通大用自在。亦寄十显圆。言十通者一他心智通。二天眼智通。三知过去劫宿住智通。四尽未来际智通。五无碍清净天耳智通。六无碍体性无动作往一切佛刹智通。七分别一切言词智通。八无数色身智通。九入一切法智通。十入一切灭尽三昧智通。皆以无障碍大智而为其体。有此十用故立十名谨对

第三十五十通六通。问十通六通有何差别。仰申同异以释疑情。答十通六通大同少异。欲彰圆极开六为十。言六通者一神境通。二天眼通。三天耳通。四他心通。五宿命通。六漏尽通。云何开耶。答他心宿命此二不开。余四各分为二故成为十。谓天眼约见现在未来分成十中第二第四二名。天眼即见现在。四名尽未来际劫。是见未来。天耳约闻音声言辞分成五七。五名天耳即闻音声。七名分别即言辞也。神境约业用色身分成六八。六名无体性无作往一切佛刹即是业用。八名无数色身偏语现身。漏尽约定慧不同分成九十。九约智中无漏名一切法智通。十约定中漏尽名灭尽三昧。故六成十。然其业用皆同法界包摄难思全异六也谨对

第三十六十忍名体。问何名十忍仰列名体。答忍谓忍可即智慧为体。深浅法喻寄十显圆。一音声忍闻深教声不惊怖故。二顺忍随顺理事故。三无生忍了法无生妄念不起故。四如幻忍了法缘生如幻不实故。五如焰忍了境如焰不可取故。六如梦忍了心如梦从思起故。七如响忍音声如响缘合虚故。八如影忍身等如影业缘现故。九如化忍无而忽有无真实故。十如空忍究竟如空不可取故谨对

第三十七佛不思议法。问何名佛不思议法。答诸佛果法名之为法。无不离相一一融通为不思议。心行处灭故不可思。言语同断故不可议。心言罔及为不思议。经云菩萨住此不思议于中思议无有尽。入是不可思议处思与非思俱寂灭。如是方名真不思议谨对

第三十八十身相海。问何名十身相海。答十身之义即菩提愿化等已见上文。言相海者观佛三昧经说如来相略有三类。一下品说有三十二相八十种好。二中品说有八万四千相。一一相有八万四千好。一一好有八万四千光明。三上品说相具无尽相。如杂华经为普贤说。杂华即华严也。此经文列九十七大人相。结文云有十莲华藏世界海微尘数相。一一体以众宝庄严。用周法界深广难思。故名为海。广如本经谨对

第三十九功无功用。问成功立德三教所同。如何此经赞无功用。答缘修积行即说立功。造极体真须亡功用。无功则功流万世。无用则用周十方。无功之功曰真功矣。如乘船入海顿息篙桡而举帆随风万里非远。功用行息是息篙桡。无相智圆即锦帆高举。无依无住即乘无功用风则永处法流长游智海谨对

第四十教起源由。问诸佛设教各有源由以何因缘华严教起。答因缘无量略有其十。一谓法尔常规。如大王路千圣同辙故。二酬昔行愿。昔发大愿救度一切非此法门无能救故。三遂通物感。凡厥生灵皆含佛智。若无有感佛应不生。下有澄潭方落月影。机宜叩圣应彼说经故。四明示真门。谓不识宝玉不得其用。不知妙法安可求之。五开物性源。以诸众生性含智海识洞真空衣蔽明珠室埋宝藏。但妄随境变体逐相迁鼓击真源浩荡无际。今令知心合体达本忘情。莹模内之金容剖尘中之经卷。使少作功力疾至菩提。故谈斯经以为显示。六宣说胜行。谓行布圆融。七令知地位。亦具二种并如前说。八彰果德庄严。谓依正二果。依报如华藏世界正报如上十身。九示其终归令归法界。法界之义亦如前说。十广利今后。令一披读终获菩提。暂少听闻成金刚种谨对

第四十一三藏二藏。问经说三藏复说二藏此经为属何藏所收。答三藏之中正唯修多罗藏兼诠余二。言三藏者一修多罗此云契经。二毗奈耶此云调伏。三阿毗达磨此云对法。即经律论三名为三藏也。言二藏者一声闻藏二菩萨藏。即上三藏随大小乘开合不同。此经即大乘菩萨藏摄也谨对

第四十二十二分教。问何名十二部经。答十二分教旧名十二部经。恐滥部帙改名分教。十二分者一修多罗此云契经。此有三相。初总相二别相三本相。总者始从如是我闻终至欢喜奉行皆曰修多罗。别者于前总中分出十一部也。本者于彼别中初略后广也。二祇夜此云应颂。如十住品发心住品颂故。三和伽罗那此云授记。如发心品及出现品是也。四伽陀此云讽诵。如三天偈赞。五尼陀那此云因缘。如三家五请及观善财。六优陀那此云自说。如十地初本分是及普贤行品是也。七伊帝目多伽此云本事。如大威光经文是也。八阇陀伽此云本生。如说诸善友往生时事也。九毗佛略此云方广。此经一部全受斯称。涅槃经云所谓大乘方广经典其义广大犹如虚空故。又杂集论开为五义。方广者谓菩萨藏相应言说故。亦名广破广破一切障故。亦名无比法无有诸法能比类故。一切有情利益安乐所依处故。演说广大甚深义故。十阿浮达磨此云未曾有。如不起而升四天及示行七步等。十一阿波陀那此云譬喻。如出现品是。十二优婆提舍此云论义。如问明品是。又问因何有斯十二分教。答梁摄论云从真如流出正体智。正体智流出后得智。后得智流出大悲心。大悲心流出十二分教也谨对

大华严经略策一卷(竟)正德元龙舍辛卯极月吉日旧刻宽政七年乙卯十月校订再梓


注大乘入楞伽经并序(［宋、时］

    No. 1791 [cf. No. 672]

注大乘入楞伽经卷第一并序(［宋、时］)

        东都沙门(宝臣)述

达磨西来。本自不立文字。楞伽东付。以印传佛心宗。虽丛林此话大行。而衲子犹患幽眇。粤有实叉难陀大德。出于李唐久视年间。互收三翻之品题。证足一经之妙理。方诸前古。文敷畅而义昭然。直使后来。力不劳而功必倍。当时称为大备。诂释未见其人。(宝臣)辄集数注之旧书。移作七轴之新说。补苴罅漏。考实阙疑。正为农马知专。敢效珍珠自炫。庶学道之士尽观其致焉

    新译大乘入楞伽经序

        天册金轮圣神皇帝制

盖闻摩罗山顶。既最崇而最严。楞伽城中。实难往而难入。先佛弘宣之地。曩圣修行之所。爰有城主。号罗婆那。乘宫殿以谒　尊颜。奏乐音而祈妙法。因鬘峰以表兴。指藏海以明宗。所言入楞伽经者。斯乃诸佛心量之玄枢。群经理窟之妙键。广喻幽旨。洞明深义。不生不灭。非有非无。绝去来之二途。离断常之双执。以第一义谛。得最上妙珍。体诸法之皆虚。知前境之如幻。混假名之分别。等生死与涅槃。大慧之问初陈。法王之旨斯发。一百八义。应实相而世离间。三十九门。破邪见而宣正法。晓名相之并假。袪妄想之迷衿。依正智以会如如。悟缘起而归妙理。境风既息。识浪方澄。三自性皆空。二无我俱泯。入如来之藏。游解脱之门。原此经文。来自西国。至若元嘉建号。跋陀之译未弘(刘宋初译四卷本)。延昌纪年。流支之义多舛(后魏次译十卷本)。朕虔思付嘱。情切绍隆。以久视元年岁次庚子林钟纪律炎帝司辰。于时避暑箕峰。观风颖水。三阳宫内。重出斯经。讨三本之要诠。成七卷之了教。三藏沙门于阗国僧实叉难陀大德。大福先寺僧复礼等。并名追安远。德契腾兰。袭龙树之芳猷。探马鸣之秘府。戒香与觉花齐馥。意珠共性月同圆。故能了达冲微。发挥奥赜。以长安四年正月十五日。缮写云毕。自惟菲薄。言谢圭璋。顾四辨而多惭。瞻一乘而罔测。难违缁俗之请。强申翰墨之文。词拙理乖。弥增愧恧。伏以。此经微妙最为希有。破重昏之暗。传灯之句不穷。演流注之功。涌泉之义无尽。题目品次。列于后云

大乘入楞伽经　题标说经之所。曰楞伽者。此云难往也。谓众宝所成。光映日月游空夜叉所居。此城在摩罗山顶。其山高峻。下瞰大海。傍无门户。得神通者。堪能升往。乃表心地法门。无心无证者。方能入也。下瞰大海。表其心海本自清净。因境风所转。识浪波动。欲明达境心空。海亦自寂。心境俱寂。事无不照。犹如大海无风。日月森罗。焕然明白。此经直为上根。顿说种子业识。为如来藏。异彼二乘灭识趣寂者故。亦为异彼权教修空菩萨空增胜者故。直明识体本性全真。便明识体即成智用。如彼大海无风。即境像便明。心海法门。亦复如是。言经者。梵音修多罗。此云契经也。契谓契法契机。若独契其法。则法不应机。独契其机。则机不达法。经谓常也。以贯摄为义。显乎前圣后圣所说皆然故言常。持谛理而不忘故云贯。总群生而教之故曰摄。又云如织经焉。纬而成之。在乎其人

大唐三藏于阗国实叉难陀译　按唐敬爱寺译经沙门智严所注。此经刘宋译本。其首序云。梵文广略。通有三本。广本十万颂。次本三万六千颂。略本四千颂。此方前后凡四译。皆是略本四千颂文。一本旧阙。大藏中现存三本者。刘宋元嘉十二年中。天竺三藏求那跋陀罗。于金陵草堂寺。译成四卷。唯一品来文未足。题曰楞伽阿跋多罗宝经(在身字函)。二者后魏三藏菩提流支。延昌二年。于洛阳汝南王宅及邺都金华寺。兼补阙文。凡三品经译成一十卷。分为十八品。题曰入楞伽经(在发字函)。三者唐久视初。于阗国三藏实叉难陀沙门复礼等。既译毕华严新经(八十卷者是)。而见此经前译两本烦略未驯。意重润色以广流通。续奉诏再译。遂于嵩岳天中兰若。会三本文(上二本并一梵本)。勒成七卷。凡一十品。题曰大乘入楞伽经(在四字函)。故御制序云。元嘉建号。跋陀之译未弘。延昌纪年。流支之义多舛。今此注者。正释唐本。仍将流支所译余八品题。如次间入注文。经中亦成一十八品。庶知文有始终。理无二致。读者易晓　或谓。学者以为远磨所指唯四卷。较诸七轴之多。且易为力。殊不知首经初译。文字简古。首尾文阙。洪儒硕德。尚且病其难于句读。序引题跋。自有明文(苏东坡元丰间。为张文定公写此经四卷本自作跋云。楞伽义趣幽眇。文字简古读者或不能句。蒋颖叔为首序亦云。之奇常苦楞伽经难读。则余人可知)。斯经参同三本。得其纯全句义昭著。试发而读之。则知思过半矣

    罗婆那王劝请品第一

自下正释经文义。分为三。谓序正流通也。此品即序分。从问答品。讫广重颂。凡十七品。名正宗分。最后一颂。名流通分。初四卷本。此一品经全阙。独首有六行余文。以为略序。言罗婆那者。未见正译。即夜叉王也。劝请如来入宝山中说自证法。复请大慧菩萨而为启问之首。故言劝请。言品者。义类同者聚在一段。故名品。是经总四千颂。有一十八品。此品建初。故云第一

如是我闻　举所闻之法体也。谓如是一部经义。我昔亲从佛闻。故佛地论云。传佛教者。言如是之事。我昔曾闻。此总合释信闻也　若离释之。如是者。信成就也。智度论云。佛法大海。信为能入。智为能度。经无丰约。非信不阶。故称如是。有云。圣人说法。但为显如。唯如为是。又云。如者当理之言。智者无非之称。今则云。如即真空。是即妙有。既无有外之真故。空而非断。无真外之俗故。有而非常。即对破权宗邪宗。以彰中道。故云如是　我闻者。闻成就也。将欲传之于未闻。若有言而不传。即为虚设。不在能说。贵在能传。故次明我闻也。我即文殊阿难。五蕴假者。云何称我。我有四种。一凡夫遍计。二外道宗计。三诸圣随世假分宾主。四法身真我。今是后二。无前二种凡外计我。我既无我。闻亦无闻。从缘空故。不坏假名。即不闻闻尔。若约此经旨趣。即传法菩萨。以我无我不二之真我。而闻真俗无碍之法门也

一时佛　言一时者。时成就也。时者亦随世假立时分也。一者拣异余时。如来说经。时有无量。不能备举。一言略周。故云一时。即法王启运嘉会之时也。佛者主成就也。梵音佛陀。此云觉者。谓自他觉满之者。起信论云。所言觉者。谓心体离念。离念相者等虚空界。无所不遍。法界一相。即是如来平等法身。则以无念。名之为觉。然有三义。一自觉。觉知自心本无生灭。二觉他。觉一切法无不是如。三觉满。自他理圆称之为满。故知有念即不名觉。起信云。一切众生不名为觉。以无始来念念相续。未曾离念。又云。若有众生。能觉无念者。即为向佛智故

住大海滨摩罗山顶楞伽城中　此处成就也。真身无在而无不在。故次辨之。言大海滨摩罗山顶者。通举说处也。此山在大海中。高五百由旬。非神足力。皆不能到。楞伽者。别举说场也。此云难往。义见前题。言中者。佛好中道升中天降中国中夜灭。皆表中道也。今处城中。说自证法中道义也

与大比丘众及大菩萨众俱　众成就也。从假入空观。偏破生死。即先列声闻也。从空入假观。偏破涅槃。即后列菩萨也。二边既离。则中道现前。大比丘者。具五义故。一名怖魔。二名乞士。三名破恶。四名净命。五名名字僧。大菩萨者。具云菩提萨埵也。菩提此云觉。即所求佛果。萨埵此云有情。即所化众生。又云此求菩提之有情也。俱者一时一处也。是谓六义圆成。三疑顿息

其诸菩萨摩诃萨悉已通远(至)为其上首　此赞菩萨德也。摩诃大也。言五法三自性八识二无我者。是四妙门。摄世出世一切诸法。下正宗分。备明此义也。悉已通达者。言诸菩萨悉已究竟通达此法无碍也　善知境界自心现义者。谓三界依正迷悟生死境界。唯是自心现义。诸菩萨善能如实了知。不从外得也　游戏无量自在三昧神通诸力者。谓游戏自心所现无量自在解脱。三昧正受。六通十力也。曰游戏者何也。谓已得无量自在。既神且通。忘已任物。彼此无滞。则处处有乐。故曰游戏也　随众生心现种种形方便调伏者。谓随众生心。即是自心现境界中。众生既殊。心色亦异。随类示现。方便调伏也　一切诸佛手灌其顶者。是皆行穷十地。蒙灌顶加。言位尊也。皆从种种诸佛国土而来此会。大慧菩萨为其上首者。谓有大神德。从异方来。上首菩萨具大智慧。故云大慧。上通明证信序竟

尔时世尊于海龙王宫说法(至)开示此法　从此至品终。别明发起序也。言世尊者。谓具上如来等九号。为世所尊也。梵谓色界梵王。释即帝释。为欲界主。护世谓四天王。诸天龙等者。即天龙八部也。如来即诸法如义。应正等觉者。谓正觉即自心如理智。妙观真谛也。等觉即自心如量智。遍观俗谛也。是谓佛佛祖祖。唯以自一念心。照真达俗。成无上觉。故云昔诸如来应正等觉也。余义如文可知

尔时罗婆那夜叉王(至)于长夜中得大饶益　言夜叉王承佛神力。见海波浪不能现像。观其众会。如来藏识真如性海。亦复如是。为于无明境界风动。转识浪生。不能发现无边德用。即起欢喜心。当诣请佛入此城中发扬是事。令诸众生无明风息识浪不生。心海澄清无德不现也

作是语已即与眷属(至)于中说偈而赞佛曰心自性法藏无我离见垢(至)一心愿听法　大青因陀罗宝。含诸物像。对即变应。是夜叉等所持乐器。皆是此宝。而又间错以琉璃等宝。缠裹以无价上衣。音声美妙节奏相和。中说三偈而赞于佛。初一偈上三句正赞所证真心自性。是诸法藏。从本已来。具足无量性功德故。无二我执。离五见垢。唯佛与佛乃能证知。第二一偈赞请佛入城。上三句如次赞三身。第四一句正请。第三一偈叙昔佛菩萨皆曾住此城。世尊亦应尔。我等愿听法

尔时罗婆那楞伽王(至)复以歌声而说颂言世尊于七日住摩竭海中(至)唯愿哀纳受　时罗婆那王。上以乐音赞请佛。此复以歌声说偈请佛者。表情无情同也。对佛称已名。我是罗刹王十首罗婆那者。谓罗刹王。表诸众生根本无明郎主也。十首表利钝十使由无明生。是一切尘劳烦恼之首也。愿佛摄受我所有诸众生。我宫殿彩女。乃至身给侍。唯愿哀纳受等。如经自明。大意即表能达无明实性即是佛性。内外尘劳。一切烦恼。自然随顺正遍知觉。故云给侍纳受也。言以都咤迦音及喻娑剌那者。未见正译。摩诃衍者。此云大乘

尔时世尊闻是语已(至)作是语已默然而住　佛语夜叉王。许受彼请。故默然而住

时罗婆那王即以所乘妙花宫殿(至)甚深之法　言佛及诸菩萨。受供养已。各为略说甚深法要

时罗婆那王并其眷属(至)而劝请言我今请大士奉问于世尊(至)一切诸过失　彼王复供养大慧菩萨。请为我等及诸菩萨。奉问如来自证智法。离诸过失。入佛智地

尔时世尊以神通力(至)皆于空中隐而不现　言如来以神通力。复于彼山。化现如上依正重重无尽境界。乃至空中隐而不现。一如华严会中。弥勒弹指。楼阁门开。善财入已。见彼庄严大楼阁中。而有无尽百千楼阁。广大庄严。亦复如是。彼无尽百千楼阁中。一一各有无尽百千楼阁。一一楼阁前。各有弥勒菩萨。一一弥勒菩萨前。各有善财童子。一一善财童子。皆悉合掌在弥勒前。乃至从三昧起。忽然不见。此二皆表超情离见。广大自在。无障碍法界也。即诸佛与众生交彻。净土与秽土融通。法法皆更互庄严。尘尘悉遍含法界。相入相即。无尽重重。令其悟修圆明证入矣

罗婆那王唯自见身(至)为如烟焰旋火轮耶　诸法既隐。楞伽王唯见自身。住本宫中。此明不离当处也。作是思惟。即起寻伺观也。谛观诸法。谁说谁听。为是何物。觅诸法相。了不可得

复更思惟一切诸法(至)不起分别是则能见　复更思惟。正念观察。得如实观。了诸法性。无能无所。无见无闻。是名真实见也

时楞伽王寻即开悟(至)入如来藏趣于佛地　此明夜叉王。由如实观。寻即开悟。证唯自心。住无分别智也。所谓得如实见。不随他悟者。言迷悟多岐。亦无别法。迷时迷境为物。悟时了境即心。悟即觉迷。非别有一悟而从外来。故云不随他悟也。能以自智。善巧观察。永离臆度邪解者。谓理则顿悟乘悟并消。若作胜解即堕群邪。唯以善巧智观察。即无胜解之心耳。善达方便巧知诸地上增进相者。谓既如实悟。复达善巧方便。则诸地始终。永无委曲相也。故乐远离心识妄见。直趣佛地。三相续义。如下广明

闻虚空中及宫殿内(至)应如是见一切诸法　言夜叉王既开悟。虚空宫殿。为之赞可。言应如是学应如是见。如是者。随顺如实之辞也。许其此学此见皆如实故。诸佛如来见一切法。亦同如是见也。前来既以化境为说法。此复以宫殿为赞可何也。岂非发真归源。虚空宫殿。自然消殒。色空依正。同一法界。讵能尔也

若异见者则是断见(至)亦不应住六定等中　此明种种劝其离异见。若异见者。则是断见。谓若异此如实之见。则为断灭见也。汝应永离心意意识。应勤观察一切诸法者。言自证法。非心意识境界。故当远离之。勤观察者。当如理观察一切法性也。应修内行者。当潜行密用也。莫着外见者。即下所谓二乘外道句义境界也。围陀诸见者。即外道婆罗门。遵奉梵天所说四围陀书。可十万偈。咸口相传。不书皮贝。亦不应住六定等中者。即外道异计。欣厌六行伏惑等定也。如一种外道。计第四禅无想一天为涅槃。而于欲界。修无想定。厌下三禅及于欲界为苦粗障。欣上无想天是净妙离。故得下三禅及欲界惑伏而不行。命终即生无想异熟。经五百劫。还即堕落流转生死。如是等六行伏惑邪定。皆不应住耳

若能如是即是如实(至)于性空中乱想分别　言若不着二乘外道诸见。方能如实修行。摧破他论恶见。及舍我执等。能以妙慧转所依识者。即四智转八识也。入如来自证地者。言与诸佛同得同证也。善修三昧三摩钵底者。三昧此云正定。亦云正受。为正定不乱。能受诸法。净持简择故。又以无境可动。名为正定。无物可受名为正受。三摩钵底。此云等至。为正定能发生正慧等持诸法至胜位故。此法宜善修也。外道执我见有我相及实。求那取著者。求那此云功能。谓外道执有我相。及四大蕴界处。有实功能。取着色声香味触法。及二乘见有十二缘。不了性空。于中乱想分别。故劝于此莫生外道取着。及二乘妄想也

楞伽王此法殊胜(至)如是思惟乃是见佛　所谓此法者何法。为自心住无分别法也。殊胜非昧劣法。方能成就自证圣智也。于诸有中受上妙生者。谓能证此殊胜法。必能于诸有中。上品受生。不趣下劣也。所谓破无明翳。灭识波浪者。无明能障蔽慧目。业识波浪。能鼓动心源。此大乘行能破灭之。识性二义者。为外道既执着我见。于异论中。不能演说离见识性法非法义也。汝先见佛如是思惟者。言夜叉王。汝先见佛。能如实思惟此义。乃是真见佛之见也

尔时罗婆那王复作是念(至)如是等事悉无有别　言夜叉王复念愿得重见如来。佛即知含当悟深法。复现其身。令所化事如本不异。彼遍一切。无尽重重。时十首王。自见其身。遍诸佛前。悉有大慧。夜叉围绕。说自觉圣智所证之法。亦见一切佛刹。如是等事。与前无别

尔时世尊普观众会(至)楞伽山顶欣然大笑　此明如来普观众会。欲为说法。言慧眼非以肉眼者。为肉眼碍而非通故。不能普观。故以慧眼观之。于其眉间髀胁腰颈及以肩臂德字之中。一一毛孔皆放光明者。如来凡放光必表法。非苟然也。今此会。眉间七处俱放光明。岂非表圆明中道。离遍计依他。成就众德乎。时虚空中释梵诸天。遥见如来坐如妙高楞伽山顶。欣然大笑。笑非无所以也

尔时诸菩萨及诸天众(至)观罗婆那念如实法　是时菩萨及诸天众。咸念如来何因缘故。欣然而笑。身放光明。入三昧乐。周旋回顾。观夜叉王。疑必有以也

尔时大慧菩萨摩诃萨(至)及诸外道皆不能测　言大慧知菩萨众会之心。及观未来一切众生迷惑执取。为断彼疑。而问于佛。佛叹善哉。为利自他。能起是问。谓夜叉王。曾问过去诸佛是二种义。今亦欲问。未来亦尔。二乘外道。所不能测。既已曾问。今复欲问。未来亦尔。于是二义。果诚不知耶

尔时如来知楞伽王(至)梵释天等所未曾见　明是时如来知楞伽王欲请问。告其速问。欲解释满其愿。言善知诸地者。即知初地乃至不动善慧法云及佛地也。修习对治证真实义者。即于诸地加功用行。治所治障不遭邪路也。于大宝莲花宫中。三昧水灌其顶者。谓行与佛同。为法王子入灌顶住也。佛复教其起一平等行。及无量差别行。定当得如上所说境界。唯汝楞伽王亲证所能得之。非二乘外道释梵所能见也

尔时楞伽王蒙佛许已(至)汝应问我当为汝说　言楞伽王蒙听许。即化妆严供具。所谓种种华香幢幡幰盖璎珞。即庄严诸具。幰即帐属也。又化欲界所有。及过天龙等世间诸佛国土。所有乐器。以为供养。表其敬法也。复于虚空中。雨诸供养。从空而下。表其请法谦下恭敬也。言过去如来已为我说者。明三世如来同一法也。世尊。变化如来所说二义。非根本佛说者。谓报化非真佛。亦非说法者。故欲世尊根本佛为说也。世尊告言。当为说二义也

时夜叉王更着种种(至)法性如是云何可舍　此正问如来法与非法二义。云何可舍也。前以庄严具供养。此复以庄严具。严身何也。此表进问威仪不敢轻易。余义经文自明

尔时佛告楞伽王言(至)无量差别外法如是　此正答前问。如来先举瓶等无常。及焰火性种子生芽三喻以明法与非法差别之相。使其易明

内法亦然谓无为缘(至)当知悉是相分别故　此举三内法合前喻。以无明为缘。合前瓶喻。以诸识。合火性喻。以修观行。合种子喻。然瓶以造作为义。由无明缘。能造根身器界种种不同。火以熏变为义。由诸识。能熏变一切染净诸法差别。种子以发生为义。由修观行。自智发生。亦复见有差别之相。如是法喻。各有以也。是三法总明二义。悉是相分别故

楞伽王何者是法(至)汝先所问我已说竟　上正答法与非法二义。如经自明。金刚经无著释论即云。法尚应舍者。实相生故。何况非法者。理不应故。亦皆破其有无情见令自证入。如大香象摆坏缰锁自在而去耳。言毗钵舍那者。此云观。举观必同修止。止者梵音奢摩他。偏圆诸教。释义不同。大意谓一念称理。摄散归寂曰止。寂而常照曰观。起信论以此二行。合为一门。共相助成。不相舍离。若止观不俱。则无能入菩提之道。深密经云。众生被相缚。及为粗重缚。要勤修止观。乃尔得解脱。故天台以止观慈悲。导身口意业及誓愿。为安乐行。是皆以止观为能修。万善为所修也。深密楞严涅槃等经。瑜伽起信止观等论。广明其义

楞伽王汝言我于过去(至)以如来藏而为境界　此言如来复为夜叉王征破种种妄分别见。使其离念寂灭发生正见。言楞伽王。汝言我于过去诸如来所。已问是义。彼诸如来已为我说。汝言过去但是分别。未来亦然。我亦同彼。彼诸佛法皆离分别。乃至为令众生得安乐故者。此明过现未来三无差别也。如来以智为身。不可以我人众生相分别乃至离能所分别者。谓心佛众生三无差别也。譬如壁上画众生无有觉知。世间众生亦如是。无业无报。诸法亦然无闻无说。此先举喻。次以法合也。又言譬如有人于水镜中自见其像。于月灯中见影。于山谷中闻响。此皆喻众生以自心取自心。于无色像中起色像执。法与非法分别亦尔。若了虚妄寂灭一缘。生自证智。出是非是。则合如来藏妙净明心以为境界。信哉。此品虽目为正宗之发起。即便能了根本无明。入佛知见矣

    大乘入楞伽经问答品第二

将释此品略启五门。一来意二宗趣三解妨难四释名五释文。初来意者。前品序分由致既彰。正宗宜显故此品来也。二明宗趣者。谓一切诸经各自有宗。故先德言承言须会宗。今别明此经宗趣。然下品又云一切法不生。不应立是宗者。斯言遣滞耳。若无宗之宗则宗说兼畅。起信论云。有法能起摩诃衍信根。是故应说。所言法者。谓众生心。是心则摄一切世间出世间法。依于此心显示摩诃衍义。何以故。是心真如相。即是摩诃衍体故。是心生灭因缘相。能示摩诃衍自体相用故。一切诸佛本所乘故。一切菩萨皆乘此法到如来地故。是故知此自性清净圆明真体。德用难思。本来具足悉是一切诸佛众生本所乘之宗。亦是一切。若凡若圣。皆乘此法。到如来地。而为其趣也。但众生不自了知随顺悟入。以诸妄想染污故昏昧劣耳。三解妨难云。梵本既一。何故三师所译品目一多不同答曰天台云。品者或佛自唱。或结集所置。或义译增足。又云夫分经节文悉是先贤兰菊各擅其美。后生不应是非竞诤。无三益。丧一道。三益者。世界等三悉檀也。一道者。第一义悉檀也。是故当知品目离合。或一或多皆方便故。四释品名者。谓此正宗首品。是一经大位总问答也。从集一切法品。初诸识章讫断食肉。凡十四品。名别问答也。谓大慧首以一百八句。同为一结。总问如来。如来一一牒领所问。随句答之。所谓生句非生句。常句非常句。乃至一百八句。皆以非字答之。欲其离念入心真如门也。故云问答品。次经文下即正释文

尔时大慧菩萨摩诃萨(至)曲躬恭敬而说颂言　摩帝此云慧也。言偏袒右肩。右膝着地。即西域仪也。表荷担佛法

世间离生灭犹如虚空花智不得有无而兴大悲心　自下八颂总叹佛德也。言世间者。众生世间也。叹佛了众生虚假。如空中花故无起灭。谓如来正智观察。不得此众生为有为无。故无缘大悲任运而起。若计有众生而起悲者。名爱见悲也

一切法如幻远离于心识智不得有无而兴大悲心　一切法者。五蕴世间也。谓五阴。六入。十二处。十八界等一切诸法也。法既如幻。心识亦亡。此叹如来观法如幻以成大悲也

世间恒如梦远离于断常智不得有无而兴大悲心　此总言情器世间也妄计有色。色坏名断。又计有识。识更受生名常。佛知世间如梦所见。即无色识可计断常。是叹如来了二见如梦以成大悲也

知人法无我烦恼及尔焰常清净无相而兴大悲心　烦恼者。烦恼障也。尔焰者。所知障也。由我法执。二障具生。若了二空。障元无有。此叹如来达人法二空。二障清净以成大悲也。问既人法空寂。二障元无。如来云何而兴大悲。答众生不知此理。故迷妄颠倒流转无极。今令众生悟入斯法。是则真实而兴大悲。故净名云。当为众生说如斯法。是则真实慈也

佛不住涅槃涅槃不住佛远离觉所觉若有若非有　对生死说涅槃。对众生说佛。佛知生死如梦无体。故不住涅槃。知众生如空花不实。故不住佛。譬如有病则说药。无病不得说药。故云佛不住涅槃。涅槃不住佛。无佛故无能觉。无涅槃故无所觉。有佛无佛。有涅槃无涅槃。乃至有无等二见。悉皆远离。故云远离觉所觉。若有若非有

法身如幻梦云何可称赞知无性无生乃名称赞佛　大般若云。一切诸法皆无自性。无性故空。空故无相。无相故无愿。无愿故无生。无生故无灭。是故诸法本来寂静。自性涅槃。若佛出世。若不出世法常尔故。能达是者名称赞佛

佛无根境相不见名见佛云何于牟尼而能有赞毁　离根境相。出凡圣量。是则名见佛。牟尼此云寂静。离见超情孰能赞毁

若见于牟尼寂静远离生是人今后世离着无所取　言远离生者。离相流注二种生也。一本作寂静离生灭。以是观者名为正观。故云是人今后世离着无所取也

尔时大慧菩萨摩诃萨偈赞佛已自说姓名我名为大慧通达于大乘今以百八义仰咨尊中上　大慧自言有大乘机。今以百八义。仰咨尊中上。佛为尊中最上也

时世间解闻是语已普观众会而作是言汝等诸佛子今皆恣所问我当为汝说自证之境界　世间解者十号之一也。上世间生灭如空花等。是佛自证境界

尔时大慧菩萨摩诃萨(至)以偈问曰　此后凡四十八偈半。问百八句见也。百八种见者。或一句为一问。或两句为一问。或三句为一问。乃至十句为一问。或一句为两问。有广略不同。不可一一如数然此百八门。正问上五法三自性。八识二无我。度众生对治法门是故大慧。举上与摩帝菩萨游诸佛刹所见之事。故下问山海日月等。即五法中名相妄想。下问诸禅解脱等。即五法中正智如如也

云何起计度云何净计度云何起迷惑云何净迷惑　上二句问妄计度性。起灭染净。下二句问无明缘起。流转还净。如下二种沙门婆罗门中别答

云何名佛子及无影次第　问菩萨何故名佛子。及问真实无相法中因何有次第。既有次第何名无相。言无影者。即无相也。但译文变尔

云何刹土化相及诸外道　问如来在刹土中化众生化相及破诸外道也

解脱至何所谁缚谁能解　问法本无缚而谁求解。既二俱亡复至何所如下一切法深密义。及解义相中别答

云何禅境界何故有三乘　上句问诸禅以何为境界下句问佛乘本一因何而有三乘差别。如下四种禅及三乘一乘觉中别答

彼以何缘生何作何能作　问因缘所起本自无生。若体不生。何有能生因及所作果。如下一切法因缘相中别答

谁说二俱异云何诸有起　上句问诸外道四句妄见。此即举中二句以该上下。如下离一异俱不俱中别答。下句问云何欲色无色三有起也

云何无色定及与灭尽定云何为想灭云何从定觉　上二句问小乘外道四空定。及灭正受。下二句问灭受想定。想受既灭。何因复从定觉。若从定觉。灭义不成

云何所作生进去及持身　问禅定所持神通去住自在也。进名为去。持名为住。如下三种意成身中别答

云何见诸物云何入诸地　问心外无物。云何知见五法三自性等悟入诸地。具诸佛法至如来位。下五法自性诸识无我差别相中别答

云何有佛子谁能破三有何处身云何生复住何处　上二句问诸佛子。谁是破三有生死者。下二句问破三有处。及何身破三有。既破三有。复何处生

云何得神通自在及三昧　问神通三昧以何而得。此征起修因也。如下诸佛有二种持中别答

三昧心何相愿佛为我说　上句问三昧心何相。有相非三昧。下一句结请

云何名藏识云何名意识　此问八识得名所由。下句一本谓云何意及识。如下诸识章别答

云何起诸见云何退诸见　问诸识生住见相。及灭见相。如下二种生住灭中别答

云何姓非姓云何唯是心　问既有三乘五姓之异。云何复说唯是心量。如下五种种姓中别答

何因建立相云何成无我　问建立有相及无我相。如下建立诽谤中别答

云何无众生云何随俗说云何得不起常见及断见　上二句问真谛无。及俗谛有。下二句征问二见何得不起。非有立有名常见。非无立无名断见

云何佛外道其相不相违何故当来世种种诸异部　上二句问云何邪正得不相违。如下佛说生灭无常。外道亦说生灭无常中别答。下句问未来有十八部之差别

云何为性空云何刹那灭　上句问一切法云何性空。如下一切法空无生无二中别答。下句问刹那灭。刹那名念。坏名无常。如下刹那坏相中别答

胎藏云何起云何世不动　上句问依如来藏而有生死。言胎藏者。与生死胎作藏也。如下为我说阴界入生灭中别答。下句问世间诸法体性生灭。何故不动

云何诸世间如幻亦如梦干城及阳焰乃至水中月　问何故说此五喻。为显诸法本离生灭。兴此喻也。如下沙门婆罗门观一切法无自性中别答

云何菩提分觉分从何起　问三十七菩提分法并起处

云何国土乱何故见诸有　上句问名相妄想法中。云何有国土乱。下句问诸法既无体。云何众生而见诸有

云何知世法云何离文字　上句问众生云何觉知世法。如下二种觉智中别答。下句问云何诸法性离文字。如下宗趣相中别答

云何如空花不生亦不灭　问何故说世间如空花不生灭。如下意成法身非生灭中别答

真如有几种诸度心有几　上句问真如有几种。如下七种第一义中别答。下句问诸度心有几。如下六波罗密中别答

云何如虚空云何离分别　上句问谁知诸法如虚空。下句问云何离于妄想分别。如下今当说自性分别相已下别答

云何地次第云何得无影　问诸地次第何得无相。次第当有阶降之殊。如下一切菩萨入灭定次第相续相中别答

何者二无我云何所知净　如下善观二无我。及净自心现流中。别答此二问

圣智有几种戒众生亦然　上句问智差别。令舍劣修胜。如下智识中别答。下句问众生性欲非一。如来制戒有几种

摩尼等诸宝斯并云何出谁起于语言众生及诸物　上二句问宝生所因。下二句问谁起于语言。有情及资具。如下四种言说分别相中别答

明处与伎术谁之所显示　问五明法及世间伎能谁之所作。五明论者。一名内论。一切佛法是也。二名外论。有四种。谓因论。声论。医方论。工巧论。此五各能生智。故云明处

伽他有几种长行句亦然　伽他此云讽诵。长即长篇。句或四言五言

道理几不同解释几差别　问理趣解释几差别。大般若经理趣分。说诸法皆空。无生无灭。无自性性。离一切相。不可愿求。然第一义湛然常住。解深密经应机解释。通说有六。一真义理趣。谓二障净智所行真实。二证得理趣。谓于真义得如实知。三教导理趣。谓自证已开示众生。此三为本。后三解释。四离二边理趣。谓有问言。云何名为真义理趣。应答彼言。非有非无。非常非断。五不思议理趣。谓有问言。云何证得。应答彼言。谓不思议。若于诸法远离戏论。尔时证得真胜义性。故知言说皆非真实。六随众生所乐理趣。谓有问言。云何教导。应答彼言。随诸众生意乐各异。顺彼所欲。方便开示

饮食共谁作爱欲云何起　问饮食爱欲云何生。净名曰。从痴有爱。则我病生

云何转轮王及以诸小王云何王守护　问大小诸王及守国法

天众几种别地日月星宿斯等并是何　问诸天大地及日月星宿。如大集楼炭等经一一广明

解脱有几种修行师复几　问解脱是无学人。修行即是有学人。各有几种。如下须陀洹差别相中别答

云何阿阇[卄/梨]弟子几差别　阇[卄/梨]此云教师。门师设教及弟子禀教

如来有几种本生事亦然　问如来及本生因缘各有几种

众魔及异学如是各有几　魔罗此云能害。凡障善品。能害慧命。皆名为魔。总有四种。谓烦恼魔。死魔。阴魔。天魔。此问诸魔及异学者。欲修行人识生死诸见根本也

自性几种异心有几差别　如下当善知三自性相别答自性。四因缘眼识转已下别答此心

云何唯假设愿佛为开演　问云何诸法是妄想假施设量。下如佛所说。若知境界但是假名。都不可得中别答

云何为风云念智何因起　上句一本作云何空风云。下句问四正念智何因而有。亦云世俗念智

藤树等行列此并谁能作　问蔓草林木无情之物皆谁作也

注大乘入楞伽经卷第一注大乘入楞伽经卷第二

云何象马兽因何而捕取云何卑陋人愿佛为我说　问象马等兽。因何捕取递相杀戮。及问卑陋贱人。何业所致

云何六时摄云何一阐提女男及不男此并云何生　上句问外道有六节为师。又云西域两月为时。年分六节。次句问一阐提。如下一阐提中别答。次句问黄门男女。如正法念经所明

云何修行进云何修行退　问学者修行云何而有进退之异

瑜珈师有几令人住其中　瑜珈此云相应。谓与一切乘境行果等相应也。如瑜珈师地论五分十七地中所明

众生生诸趣何形何色相富饶大自在此复何因得　问众生诸趣形相富饶自在之因

云何释迦种云何甘蔗种　问如来世俗种姓事在他经。略如释迦谱方志等所明

仙人长苦行是谁之教授　问仙人修苦行。谓得长生。彼师以何法。教授弟子

何因佛世尊一切刹中现异名诸色类佛子众围绕　问佛于处处应物现形。凡圣围绕。何因如是

何因不食肉何因令断肉食肉诸众生以何因故食　问食肉制断食肉因缘。如下断食肉中别答

何故诸国土犹如日月形(至)箜篌细腰鼓　问世界形相差别不同者。明唯心所造故也。华严经云。种子差别故。果实生不同。行业若干故。佛刹种种异。具如世界成就品所明。因陀罗者。即帝释别名也

云何变化佛云何为报佛真如智慧佛愿皆为我说　问佛名义也。随机赴感应化佛。酬其往因名报佛。体性无二真如佛。本觉显照智慧佛

云何于欲界不成等正觉(至)谁当持正法　问卢舍那佛。成菩提界。及问涅槃后谁持正法。略如摩诃摩耶等经。及付法藏传所明

世尊住久如正法几时住　问如来住世久近及正法住时分长短

悉檀有几种诸见复有几　上句问悉檀。此云义宗。下句问世谛诸见。又天台宗有四悉檀。一世界。二对治。三为人。四第一义。故云若失四悉檀意。自行化他皆名著法。若得四悉檀意。自他俱无著

何故立毗尼及以诸比丘　毗尼是戒。比丘于此戒中。分分得解脱也

云何得世通云何得出世　问世间五通。及出世六通。云何而得。言六通者。谓天眼。天耳。他心。宿命。神足。漏尽也。此六该三乘人。但深浅明昧有异。世间通无漏尽。虽分得前五。亦唯有漏摄

复以何因故心住七地中　问七地心量地。谓功用位极也。意该前后

僧伽有几种云何成破僧　问僧有几种。意明真伪。及问破坏僧令不和合。获大罪报。又或说二种僧。羯磨僧。法轮僧。或说三种僧。和合僧。假名僧。真实僧。或说四种僧。有羞僧。无羞僧。哑羊僧。真实僧也。破坏僧义。如杂心所说

云何为众生广说医方论　问世出世间医方论也。各有多方。故云广说

何故大牟尼唱说如是言迦叶拘留孙拘那含是我　余经有此言。故大慧问之。谓化迹有殊。德体无异。如下四等中别答

何故说断常及与我无我何不常说实一切唯是心　问如来何不常为众生说真实法。而复为众生说断说常。说我无我。妄想心量法何为也。如下未来世有诸邪智已下别答

云何男女林诃梨庵摩罗　问世间果实何故不同也。诃梨者呵梨勒果。庵摩罗者阿摩勒果

鸡罗娑轮围及以金刚山(至)愿佛为我说　轮围亦云铁围。乾闼婆者诸天乐神也。后二句总结请也

尔时世尊闻其所请(至)当次第说即说颂言　闻大慧能问如是微妙心法。故赞善哉。诫令审谛。无以生灭心行听实相法也。自后凡三十九偈。皆如来为说

若生若不生涅槃及空相流转无自性　言大慧上正问有为生法无为不生法。涅槃虚空刹那流转法。皆是妄想所现。各无自性

波罗蜜佛子声闻辟支佛外道无色行　言上所问。正是人及人所行法也。佛子声闻缘觉外道是人。诸波罗蜜是三乘人所行法。无色行是外道所行法。言此人及人所行法。皆以无自性结之。此佛略答之微旨也

须弥巨海山洲渚刹土地　自下八行半偈。是如来次第牒领大慧百八句问也。须弥山在大海中。故言须弥巨海山。牒领上须弥也。巨海者上问中无。洲渚刹土地。领上土地

星宿与日月天众阿修罗(至)灭及如意足　修罗力。如意足。上问中无。义应有也

菩提分及道禅定与无量(至)心生起言说　诸蕴及往来。领上众生生诸趣。心生起言说。领上谁起于语言

心意识无我五法及自性(至)众生有无有　大种上无文。一佛。领上迦叶等是我。众生有无有。领上我无我

象马兽无因云何而捕取(至)伎术诸明处　唯心无境界。领上一切唯是心。余皆牒领上问

须弥诸山地巨海日月量上中下众生身各几微尘　须弥诸山地已下凡九偈。言大慧既问名相。何以不问诸山大海。日月星宿众生刹土。及由旬。斗斛斤两四大诸根。如是尘量所成。既言我名大慧通达大乘。何故不问此下正微尘积聚数量之名。意为问有不周。又为遣物情计。诸物既积微所成。何有体性

一一刹几尘一一弓几肘(至)虮羊毛穬麦　言最细微尘名兔毫尘。七兔毫尘成一羊毛头尘。七羊毛头尘成一隙中尘。七隙中尘成一虮。七虮成一虱。七虱成一穬麦。七穬麦成一指。一十二指成一搩。两搩成一肘。四肘为一弓。五百弓名一拘楼舍。十拘楼舍名一由旬。三千大千世界为一化佛刹。谓此等诸法。皆积微成体。何故不问各具几尘所成

半斗与一斗是各几穬麦(至)是等各几数　此皆是梵家积斗斛之名。或云千万那由他。名频婆罗

几尘成芥子几芥成草子(至)云何不问我　此上皆是如来说也。言如是名相亦应问

云何得财富云何转轮王云何王守护云何得解脱　从此以下凡二十偈。复领大慧所问。财富。领上富饶

云何长行句淫欲及饮食(至)何因种种味　种种味。上问中无

女男及不男佛菩萨严饰(至)云何有因作　无因作有因作。领上二俱异

云何转诸见云何起计度(至)云何起三昧　断诸想。领上云何为想灭。起三昧。领上云何从定觉

破三有者谁何处身云何(至)及所问非我　无身我。领上无众生。相云何。领上何因建立相。非我。领上成无我

云何为胎藏及以余支分(至)聪明魔施设　施设。牒上云何唯假设。聪明魔。上问无

云何树行布是汝之所问(至)汝今咸问我　从初地至七地是有心地。观三界心意识量。此者结上百八问。于余义者。微尘积数等。皆是三界妄想相。是七地所观法。故言云何使其心得住七地中。汝今咸问我。总结所牒文

如先佛所说一百八种句(至)佛子应听受　先佛所说。离见相句。皆与实相不相违背。自然远离诸恶见过。亦离世间言所成法都无实义。当为汝说。诫令谛听。故龙胜云。听者端视如渴饮。一心入于语义中。闻法诵跃心悲喜。如是之人可为说

尔时大慧菩萨摩诃萨(至)常句非常句　自下如来约心真如门答也。言众生于真实无生上。妄起生见。本自非生。故云生句非生句。若有生法可言有常。以生无故则无有常。故云常句非常句。此二句既尔。余诸句类皆以下句遣上句。妄见若无。则真实自现

相句非相句住异句非住异句　为成生句相从而来。住异二句。上问中无。本无今有名生。法非凝然名异。法有暂用名住

刹那句非刹那句(至)恒句非恒句　上无中句。凡有三常。一外道计四大性常。二业习气相续得果不断故常。三如来藏体真常住故常。此三常皆愚夫虚妄见。旧注凡有三常不同

缘句非缘句因句非因句(至)方便句非方便句　大烦恼有六。随烦恼二十。上无方便文

善巧句非善巧句(至)三轮句非三轮句　愿句三轮句。上无文

标相句非标相句有句非有(至)水句非水句　如恒河一水四见不同

弓句非弓句大种句非大种句(至)果句非果句　谛句牒上如实句。果句上无文

灭句非灭句起句非起句(至)相句非相句　相有三种。谓体相标相法相。前是形色体相。次是标相。此则法相

支分句非支分句禅句非禅句(至)记句非记句　摄受句记句。上无文

一阐提句非一阐提句(至)味句非味句　味句上无文

作句非作句身句非身句(至)因果句非因果句　有为句因果句上无文

色究竟句非色究竟句(至)种种句非种种句　种种句上无文

演说句非演说句(至)文字句非文字句　住持句。求那译云处句也　上约心真如门。总答一百八句。皆言非者。如马鸣云。当知真如自性。非有相。非无相。非非有相非非无相。非有无俱相。非一相。非异相。非非一相非非异相。非一异俱相。从本已来。一切染法。及一切众生以有妄心念念分别。皆不相应故。即是真心常恒不变。净法满足。亦无有相可取。以离念境界。唯证相应故

大慧此百八句(至)汝及诸菩萨摩诃萨应当修学　此是结劝。诸菩萨等。应当如是学菩萨道。修菩萨行。举先佛者。皆发明诚信故

    大乘入楞伽经集一切法品第三

释此品有四门。一来意二解妨难。三释名。四释文。初来意者。上品明总问答竟。此下诸品皆别问答。故次来也。二解妨难云。一百八句既已总明。何故下诸品一一别问。词意皆不出总中。岂非繁重乎。答总别该摄。断常之见方销。真俗圆融。去取之情始绝耳。三释名者。论依一心开二门。上品已明心真如门。总摄一切法。此品即明心生灭门。总摄一切法生一切法。以是二门不相离故。论云心生灭者。依如来藏故有生灭心。所谓不生不灭与生灭和合。非一非异。名为阿赖耶识。此识有二义。能摄一切法生一切法。云何二义。一者觉义。二者不觉义。所言觉义者。谓心体离念离念相者等虚空界。无所不遍。法界一相。即是如来平等法身。依此法身说名本觉。依本觉故而有不觉。乃至三细六粗升沈苦海。依不觉故说有始觉。又以觉心源故名究竟觉。不觉心源故非究竟觉。是故十法界中若圣若凡。若因若果。依正染净举在是矣。故名集一切法品。次经文下即正释文

尔时大慧菩萨摩诃萨(至)诸识有几种生住灭　从此品讫断食肉凡十四品。明别问答。故品品多云重白世尊。今此首章。即别问答心意识也。谓初刹那识异于木石。生得染净。各自能为无量无数染净识本。从初刹那不可说劫。乃至金刚喻定。经一刹那。有不可说不可说识。生诸有情色心二法者。则有染有净。有生有灭。此识约生灭门中。有几种生住灭(然远劫无始。何名为初耶。谓此即是忽起一念之时。妄念违真。名为初识。非是过去有识创起名为初识也)

佛言大慧诸识有二种生住灭非臆度者之所能知　真如妙性。本自无生。一念随缘。事分起尽。即是真心不守自性。随无明缘成于诸识。生住异灭。此非凡小及因位菩萨智虑所知。故论云。依无明熏习所起识者。非凡夫二乘智慧所觉。乃至菩萨究竟地。不能尽知。唯佛穷了

所谓相续生及相生相续住及相住相续灭及相灭　相续即流注也。一本亦云流注。言流注者。唯目第八识。三相微隐(即业相转相现相也。如起信论所明)种现不断。名为流注。由无明缘初起业识。故说为生。相续长劫故名为住。到金刚定。等觉一念断本无明。名流注灭。相生住灭者。谓余七识心境粗显。故名为相。虽七缘八。望六为细。具有四惑。亦名粗故。依彼现识自种诸境缘合生七。说名相生。长劫熏习名为相住。从末向本渐伏及断。至七地满。名为相灭。依前生灭立迷悟依。依后生灭立染净依。后短前长事分二别。即是流注生住灭。相生住灭也

诸识有三相谓转相业相真相　上虽答云诸识有二种生住灭。未辨何识为生灭。此复言三种相。欲简诸识之中有生灭不生灭者。言真相者。如来藏心在缠不染。性自神解。名自真相。根本无明起静令动。动为业识。即是赖耶极微细相。名为业相。转相者。依前业相。转成能缘及所缘境。生七转识。同名转相。又从静起动名之为业。从内趣外名之为转。如来藏心不可增减。名为真相。亦名真识。然虽三相名殊。同是一心随缘不变之二义也。谓真心不变即随缘。故名转相业相。以随缘即不变故名真相。论云是心从本已来自性清净。为无明所染有其染心。是不变即随缘也。又云虽有染心恒常不变。是随缘即不变也

大慧识广说有八略则唯二谓现识及分别事识　如来上明诸识有三种相。是已处中说故。而此又明诸识广略者。以众生根行不等。受解缘别故也。言广说有八者。一曰眼识了别于色。二曰耳识了别于声。三曰鼻识了别于香四曰舌识了别于味。五曰身识了别于触。六曰意识了别诸法。七曰末那识(此云染污意)恒审思量。唯缘藏识见分。亦名传送识。八曰阿赖耶识(此云藏识)谓此八识。各是众生无始已来。不了自心。随妄缘起。于中第八是其根本。顿变根身器界种子。转生七识。各能变现自分所缘。(所缘即境也。色是眼识自分所缘。乃至三境是阿赖耶识自分所缘。终无心外法能与心为缘。但是自心生。还与心为相)此八识外实无我法。问曰如何变耶。答曰我法分别熏习力故。诸识生时变似我法。六七二识无明覆故。缘此执为实我实法。如患梦者。患梦力故心似种种外境相现。梦时执为实有外境。寤来方知唯梦所变。我此身相。及外世界色空等法。亦复如是。唯识所变。迷故执有我及诸法。悟来方知唯心识变。以如实知无前境界故。种种方便起随顺行。转八识成四智菩提。安住秘藏。究竟涅槃。故曹溪云。大圆境智性清净。平等性智心无病。妙观察智见非功。成所作智同圆镜。五八六七果因转。但转其名无实性。若于转处不留情。繁兴永处那伽定。即此转识成智义也　略则唯二。谓现识及分别事识者。求那译本云。略有三种。于现识上加一真识也。若作三种释者。真谓性净本觉。现谓赖耶现识。余七俱名分别事识。虽第七识不缘外尘。缘第八故。亦名分别事识。真谓本觉者。即识实性也。此译即云。现识属赖耶。分别事识属前六识。不言第七者。谓第七末那计内为我。属赖耶。计外为我所属前六识。真即识实性。亦属赖耶净分。是故但云略则唯二。与处中说。数无相滥

大慧如明镜中现诸色像现识亦尔　此举喻合以明现识也。谓现识如镜。所现境界如像。故起信云。三界虚伪唯心所作。离心则无六尘境界也。又云第八藏识为依止故。转生七识。于中第六造引满业。感总别报。如镜现像。毫厘不差。言总别报者。一谓总报。属第八识。二谓别报。在前六识。且以有漏善业言之。如持五戒招得人身。是总报业。由于因中有嗔忍等。于人总报而有妍丑等。名别报业。亦名引满业。即能招第八引异熟果。名为引业。能招第六满异熟果。名为满业。然其引业能造之思。要是第六意识所起。若其满业。能造之思从五识起。虽造满业亦非自能。由意识引方能作故。其第七识唯有俱生惑智二障。业障报障。彼七俱无。虽具四惑。但缘内故。属于有覆无记性摄。则不能造善恶二业。唯前六识起惑造业。业成难逃。感诸异报。如镜现像不漏丝毫。故楞严云。六识造业。所招恶报从六根出也。或注此经指第七识而为能造善恶业者。教无明文(唯宗镜录七十三卷首一处因凭古注。而云七识造业。又与本录节次引经论义明诸识处皆相违。断可见也)

大慧现识与分别事识此二识无异相互为因　言赖耶现识。及分别事识无异相。皆由最初一念为缘。令真如心不守自性。随缘成有。诸识熏习。更互为因。流转不息。故华严云。眼耳鼻舌身。心意诸情根。以此常流转。而无能转者。彼疏释云。言以此者。谓以上八识自为能所熏。展转为因。而常流转。无别我人。故云无能转者。又云识外无法亦为无者。故曰此二识无异相互为因也

大慧现识以不思议熏变为因(至)戏论习气为因　此又广明诸识生住因也。通而言之。粗细二识皆依无明住地而起。以根本无明。动彼静心而起细识。依此细识转起粗心。故以无明通为其本。若别言之。依无明为因。生三细不相应心。依境界为缘。生三粗相应心。故云粗细二识。各具二因。方得生住。言不思议熏者。谓无明能熏真如。不可熏处而能熏故。名不思议熏。又熏则不熏。不熏之熏。名不思议熏。言不思议变者。谓真如心受无明熏。不可变异而变异。故名不思议变。又变即不变。不变之变。名不思议变。胜鬘经云。不染而染难可了知者。谓此不思议也。然此熏变。甚微且隐。故所起现识行相微细。于中亦有转识业识。举粗显细。故但云现识。即起信云不相应心　言分别境界者。即是现识所现种种境界。还能动彼心海。起诸事识之浪也。言无始戏论习气者。即彼和合心海之中。妄念戏论习气。无始已来熏习不断。未曾离念。故此境界及妄念戏论。熏动心海种种识生。以妄念及境界。粗而且显。故所起分别事识行相粗显。即起信云相应心也。此谓现识依不思议熏故得生。依不思议变故得住。分别事识依境界故得生。依心海故得住也　上佛言诸识有二种生住灭已下至此。谓无明熏习真如成染缘起也。故论云当知无明能生一切染法。一切染法皆是不觉相故

大慧阿赖耶识虚妄分别(至)是名相灭　自下明若达妄源成净缘起也。言阿赖耶识和合心海中。妄念分别种种习气若灭。即一切根识灭。言一切根者。谓意根起识而能分别一切诸法。名一切根识。即第六意识。及所依第七末那现行识相灭。名相生住灭识灭也。所言种种习气者。约唯识宗。说诸习气总有三种。一名言习气。谓有为法各别亲种。名言有二。一表义名言。即能诠义音声差别。二显境名言。即能了境心心所法。随二名言所熏成种。作有为法各别因缘。二我执习气。谓虚妄执我我所种。我执有二。一俱生我执。即修所断我我所执。二分别我执。即见所断我我所执。随二我执所熏成种。令有情等自他差别。三有支习气。谓招三界异熟果种。有支有二。一有漏善。即是能招可爱果业。二诸不善。即是能招非爱果业。随二有支所熏成种。令异熟果善恶趣别。诸说习气。皆准应知

大慧相续灭者(至)谓自心所见分别境界　言所依因及所缘灭即相续灭者。谓所依无始根本无明习气因灭。及所缘妄境界染法缘灭。即微细流注生住灭识灭也。言所依因。谓无始戏论习气。所缘谓自心所见分别境界者。经自牒释所灭无明。及妄境界为因缘义也。故论云以无明灭故心无有起。以心无起故。境界随灭。以因缘俱灭故。心相皆尽。名得涅槃。成自然业

大慧譬如泥团与微尘(至)金庄严具亦复如是　此引二喻。喻上染净二缘起也。一谓真妄体非一异。二但妄灭而真不亡。义如次文释之

大慧若泥团与微尘异者(至)泥团微尘应无分别　若言泥团与微尘实异者。泥团应非微尘所成。而实彼成。故不可言异也。若实不异者。则泥团与微尘应无分别。既其因果粗细有殊。亦不可言一也

大慧转识藏识若异者(至)然彼真相不灭　以法合喻。明非一异也。谓诸转识与藏识若异者。依无明风熏动之时。藏识之体应不随缘。则堕常过。然如来藏藏识是善不善因非不随缘也。若不异者。转识灭时藏识亦应灭。则堕断过。然藏识真相竟不灭尔。故起信云。以一切心识之相。皆是无明。无明之相。不离觉性。非可坏。非不可坏。如大海水。因风波动水相风相。不相舍离。而水非动性。若风止灭动相则灭湿性不坏故。如是众生自性清净心。因无明风动。心与无明。俱无形相。不相舍离。而心非动性。若无明灭相续则灭智性不坏故

大慧识真相不灭(至)即不异外道断灭戏论　如下经云。如来藏为无始虚伪恶习所熏。名为藏识。故论云不生不灭。与生灭和合。非一非异。名为具分赖耶藏识。是以此藏识中。不生不灭净分真相竟不灭。但生灭染分业相灭也。若真相灭者。藏识实性亦应灭尔若藏识实性灭。则与外道断灭见同。是故论云。所言灭者。唯心相灭。非心体灭。又云唯痴灭故。心相随灭。非心智灭

大慧彼诸外道作如是说(至)即无始相续识灭　谓诸外道。见身坏命终。六识不能取境。一生相续识随四大缘离散之时。即计无始相续识永灭。更无业报受生相续。是故名为堕落断见。故下偈云。色识虽转灭。而业不失坏。令于诸有中。色识复相续若色识转灭。诸业失坏者。是则无生死。亦无常无常。即断常二见亦俱离也。岂同外道妄计断灭耶

大慧彼诸外道说相续识(至)唯说作者为生因故　诸外道说。六根能取境界之六识。执从神我邪因等生不说眼等诸识。从色等因缘生。唯计作者为生因故。故名外道

作者是何彼计胜性丈夫自在时及微尘为能作者　胜性亦云胜妙。是生梵天之天主也。丈夫即我之别名。自在谓大自在天。及计时节微尘等为能作者。更余异计。如下广说

复次大慧有七种自性(至)缘自性成自性　自下重明染净二缘真妄识体。此七自性。成上妄识生灭身也。谓烦恼体性。能集善恶等业。故名烦恼为集自性。既有集因。必有未来苦果性。故言性自性。既有苦果。必有形相。故言相自性。既有形相。即从四大种生。故言大种自性。既有四大。即从因缘所成。故言因自性。缘自性。成自性。然妄无别体。随所执得名

复次大慧有七种第一义(至)如来自证智所行　第一义谛道理无二。为人不同证有优劣。此七成上真识不生不灭法身也。所行。一本作境界。即所行境界也。谓发心菩萨。缘第一义法性如来藏心。故名心所行胜解行地菩萨等。各起十种智慧。缘于真如。故名智所行初地菩萨。正证真如。见二种无我。故名二见所行。八地菩萨起二乘。超七地。故名超二见所行。十地超九地。九地名一子地。后二所行即佛地也

大慧此是过去未来现在(至)法自性第一义心　此七种第一义。是三世诸佛所证第一义法性。如来藏心。非缘虑妄识也

以此心成就如来世间出世间最上法　自下明真心之德用也。以有此第一义心。故能成就如来法身。及世出世间。最上菩提涅槃净妙等一切诸法。若无此心。则不能成

以圣慧眼入自共相种种安立不与外道恶见共　言以圣慧眼。入一切法自相共相种种安立。唯是一心。其所安立悉令悟。入佛之知见。不与外道恶见同。又云此七种第一义心。是圣人慧眼所见。建立七种不同为自相。共成法身为共相余义如上说

大慧云何为外道恶见(至)见有见无而起言说　此征释恶见。谓彼外道等。不知境界一切诸法。皆是自心分别所现。于自性第一义说为有无

大慧我今当说若了境如幻(至)及无知爱业缘　佛说若了自心所现境界。如幻不实。则一切妄想等悉灭也。言三有苦者果也。无知谓无明也。爱谓烦恼也。业谓有漏善恶等业也。是三皆因也。故论云。若离妄念。则无一切境界之相。唯一真心矣

大慧有诸沙门婆罗门(至)依缘生住有已即灭　言起邪见人。不越在家出家二众也。亦二乘外道二众也。非有者谓计虚空自然为因也。及有者。谓计微尘世性自在天等为因也。即是计无因邪因为能生因也。于正因果外。计显现诸物。依时而住。皆外道所计也。或计五蕴。十八界。十二处。依因缘生住。无常变异。生已即灭。不了常住真心。即二乘所计也。皆迷自心所现耳

大慧彼于若相续若作用(至)不见根本故　此牒破也。言若相续者。即总牒其因果不断也。若作用者。即牒其生灭之间暂有用也。若诸有。若阴界入灭名涅槃。若趣向涅槃名道。若有漏诸业。若修道所得名果。若冥初等二十五谛。上皆牒计也。言是破坏断灭论者。破计也。谓外道无种生。即是破坏因果也。又言从有种生。生已灭。名断灭论也。言何以故等者。征结也。谓上妄计即体非有故云不得现法故。何独现计本无。穷其初因亦不可得。故云不见根本故

大慧譬如瓶破不作瓶事又如燋种不能生芽　次引喻明。言如瓶已破。不作瓶用事。以譬无种则无法。不作阴界入因事。又如虽有燋种不作芽事。以譬虽有自在天等为种。不能作阴界入相续生因事

此亦如是若阴界处法(至)但是自心心虚妄所见　后言法合也。以上二因不成故。即无阴界入性可灭。今外道说有阴界入性。言三世中灭得涅槃者。是自心妄想也。彼阴界入无相续生。以有种无种不成因故故言但是自心虚妄所见

复次大慧若本无有识(至)而作事业悉空无益　言重复次于前文。破转计也。谓彼转计所生。与无种有种三缘和合而生者。龟应生毛。沙应出油。然龟本无毛。沙本无油。合亦不生。三缘体空。如何生果。汝宗则坏。违决定义者。喻斥不成。故言宗坏。以违汝决定能生之义。又于一相中妄计。三缘。违我大乘决定之义。所作事业悉空无益者。事即是果。业乃是因。言因果事业。并唯妄说都无实义

大慧三合为缘是因果性(至)熏习余气作如是说　此牒示其过也。谓彼外道以三合为缘。是因果性。可说为有成三世法。此即邪谬相承。及自恶见作是说耳

大慧愚痴凡夫恶见所噬(至)妄称一切智说　言凡夫外道。为恶见迷醉所噬。不能自知愚痴无智。妄称一切智说。外道指六师为一切智人。二乘执权智为实智也

大慧复有沙门婆罗门(至)如是思惟恒住不舍　自下言正见人。观一切法皆无自性。如幻梦等。不离自心。无能所取及生住灭。如是观察无有间断。是名正观

大慧此菩萨摩诃萨(至)转依次第成如来身　此菩萨摩诃萨者。即上正见沙门婆罗门也。行无相道者。谓万行齐修三轮体寂也。渐升诸地者。谓初登欢喜地。乃至第七远行地也。证无生法者。谓得无功用道登第八不动地也。入金刚喻三昧者。谓初地菩萨创得无分别智。断异生性障。二地至十地菩萨如实修行。渐断诸障增胜功德。第十一地等觉菩萨金刚喻定顿断俱生二障种子也。转依次第成如来身者。即等觉后念解脱道断二障习气。即得如来无上菩提。及大涅槃。二转依果也。一谓转染得净。二谓转迷得悟。又菩提名生得。二障障不生。今断障得生。涅槃名显得。本性清净客尘翳故。今断而彼显。转依位别通有六种。故云转依次第成如来身也。余义如文可以意得

大慧菩萨摩诃萨(至)于自悉檀应善修学　言但住心量观察三有。又云令达唯心渐入诸地者。谓此一心法门。是凡圣之本。迷之堕世间生死。悟之证出世菩提。故先圣曰。世间不越三科。出世不过二果。二果者即如上释成如来身二转依果也。三科者。即此五蕴十二处十八界诸妄心法也。故云欲得佛身。应当远离。乃至观察令达唯心。于自心宗劝善修学

尔时大慧菩萨摩诃萨(至)藏识海浪法身境界　大慧于此。虽通请说心意意识五法自性相。意欲如来且成前问。是故结请但云。顺诸佛说藏识海浪法身境界也。言称真实义诸佛教心者。拣非虚妄心识也。凡言心者。略示名体通有四种。梵音各别翻译亦殊。一纥利陀耶。此云肉团心。是色身中五藏心也。如此方黄庭经五藏论中说。二缘虑心。此是八识俱能缘虑自分境故。此八各有心数。亦云心所。于中或无记。或通善染之殊。诸经论中自心所。法总名心也。谓善心恶心等。三质多耶。此云集起心。唯是根本第八识也。积集诸法种子起现行故。四干栗陀耶。此云贞实心。亦云坚实心。此是真实心也。然第八识无别自体。但是真心。以不觉故。与诸妄想而有和合不和合义。和合义者能含染净目为藏识。不和合者体常不变。目为真如。即此离所行相称真实义诸佛教心也。虽然四种体同。迷悟真妄义别。如取真金。须明识瓦砾及以伪宝但尽除之纵不识金。金体自现

尔时世尊告大慧菩萨摩诃萨言(至)诸色相故　佛言有四因缘眼识转。转生也。一谓不觉外尘是自心现而执取故。二谓无始已来取着于色妄想熏习不断故。三谓识本性。如是故。识以了别为自性故。四谓乐欲见诸色相故

大慧以此四缘(至)犹如猛风吹大海水　言以此四缘。令心水流生转识浪。如眼识既尔。余诸识亦如是。于一切诸根微尘毛孔。眼等诸转识或顿生。譬如明镜现众色像。无有前后或渐生犹如猛风吹大海水。前波起后波随。言微尘毛孔者。即色尘身根也

心海亦尔境界风吹起诸识浪相续不绝　言外尘风击如来藏心海。起诸识浪。造业感报生死不绝。亦如之

大慧因所作相非一非异(至)差别境相有意识生　此明诸识展转互为因也。言因所作相非一非异者。因即第八如来藏识也。所作相谓七转识从第八所生也。非一者诸识行相不同也。非异者同皆缘起无自性也。言业与生相相系深缚者。谓第八识变起根身器界名为生相。六七二识无明覆故。由此执为实我实法第六意识引起前五造引满业。感诸异报生死不绝。故云业与生相。相系深缚。是皆不了色等诸尘自心妄现。故五识身转也。大慧。眼等五识与五尘俱时。或因了别色等差别境相而意识生也。是故当知根身尘境一切诸法。皆是众生自心妄识互为因果之所现也。故伽陀云。诸法于藏识。识于法亦尔。更互为因相。亦互为果相

然彼诸识不作是念(至)无差别相各了自境　彼诸识等各了自境者。此明八识俱能了别自分境故。不知唯是自心妄现也。谓色是眼识境。乃至赖耶见分是第七识境。根身种子器界是藏识境。然此八识。离如来藏无别自体。以众生不知故。执为八识之名。诸佛证得故。能成四智之用。若昧之则八识起执藏之号。七识。得染污之名。六识起遍计之情。五识徇根尘之相。若了之赖耶成圆镜之体。持功德之门。末那为平等之原。一自他之性第六起观察之妙。转正法之轮。五识兴所作之功。垂应化之迹斯则一心匪动。识智自分。不转其体但转其名。不分其理而分其事

大慧诸修行者入于三昧(至)名为识灭　上明诸识展转为因。各了自境。妄想流注。欲转诸识。成智用者。以根本藏识微细难知。故举二乘修劣三昧。不知诸识习气种子。依藏识不灭。自谓我灭诸识入于三昧而实未也。但伏。六识不取尘境。彼将为灭

大慧如是藏识行相微细(至)定慧之力皆不能知　此显有能知者。谓如是诸识所依藏识行相微细。唯佛究竟知其边际。及住地菩萨方能分知。其余声闻独觉外道修行。而得三昧智慧。悉不能了

唯有修行如实行者(至)自心所见能知之耳　言能知难知之。所以也。以智慧力了诸地相善达句义者。有了因也。无边佛所广集善根者。有缘因也。本有正因由是现前。自然明见妄习流注。故云能知

大慧诸修行人宴处山林(至)如实修行大善知识　下中上修言随人分量也。分别流注即上二种生住灭也。余义如文。皆当亲。近善知识者。如马鸣曰。诸佛法者有因有缘。因缘具足乃得成辨。如木中火性。是火正因。若无人知。不假方便能自烧木。无有是处。众生亦尔。虽有正因熏习之力。不遇诸佛菩萨知识。示教利喜。慈悲摄护以之为缘。能自断烦恼入涅槃者。则无是处

尔时世尊重说颂言　泛论偈颂有四种不同。梵音亦异。仍具八意。不复备引。今此直明其大略。一但字满三十二即为一颂。二讽颂或名直颂。谓以偈说法不颂长行。三应颂。重颂长行也。或为钝根重说。或为后来之徒。或为增明前说。四集施颂。谓以少言摄集多义。施他诵持故。今此经内。于前四中二三所摄。然凡言长行偈讽相望。有五对之例。谓有无。广略。离合。先后。隐显。至文当审详之

譬如巨海浪斯由猛风起(至)对现境说五　此颂明前现识之海性自常住为彼六尘境界之风所飘动故。此七种识现识之体以为内因。六尘境界以为外缘。兴盛六种粗重相故。故云譬如巨海浪。由斯猛风起。洪波鼓溟壑。无有断绝时。藏识海常住。境界风所动种种诸识浪。腾跃。而转生　云何名为境界之风。其风形状当如何耶。谓青赤等种种显色。能起眼识。珂贝等珠出种种胜妙音声。能起耳识。檀乳等香熏布种种芬芬香气。能起鼻识。木罗石蜜等诸安触着和种种善美乐具。能起身识。咸淡等味随其所应出种种味。能起舌识现在之花。未来之果。种种法尘。随为彼识所缘境界。能起意识。今此文中。举尘取识应审观察。彼末那识即是意识微细分位。无别体耳。如是六尘。能动心体令使散乱。譬如猛风故名为风故云青赤等诸色。珂贝乳石蜜盐味众花果　如是七识。及与藏识。同耶异耶。非同非异。离二边故。譬如日与光明。水与波浪。非同非异。七识藏识。非同非异义。亦复如是故云日月与光明。非异非不异。意等七种识应知亦如是。如海共波浪。心俱和合生　如是七识。从何处所。来入藏识作七种数。流转起动无断绝时。如是七转识不从内来。不从外来。不从中间来。唯藏识体变作七识譬如海水。动作波浪故云譬如海水动。种种波浪转。藏识亦如是。种种诸识生。心意及意识。为诸相故说　如是现识。及七转识。八种心识。唯有生灭无常相耶。亦有实相常住相耶。如是八识。从无始来三际不动。四相不迁。真实常住。自性清净。功德满足。无有二相。故云八识无别相。无能相所相。譬如海波浪。是则无差别。诸识心如是。异亦不可得　诸识本寂。妄尘无体。由不觉故前五识转。览现尘境。第六分别。起惑造业第七传送执我我所。能广积集。同为能熏第八藏识。受熏持种。积集不亡。展转为因。流转不息故云心能积集业。意能广积集。了别故名识对现境说五　是知离心之境。文理俱虚。即识之尘诠量有据狂心不歇。歇即菩提。垢净心明。本来是佛

尔时大慧菩萨摩诃萨以颂问曰　自下三重问答蹑前而起。总一十八偈。各有经家生起。此即初番问生起也。下准此

青赤诸色像众生识显现如浪种种法云何愿佛说　上云青赤等尘发生。诸识。如海波浪皆非一异。又云心积集等。行相有殊。故致斯问

尔时世尊以颂答曰　青赤诸色像浪中不可得言心起众相开悟诸凡夫　上二句明色即是空。故不可得。次一句空即是色。故起众相。下一句释第三句

而彼本无起自心所取离能取及所取与彼波浪同　此一偈法合重明青赤诸色像。浪中不可得二句也

身资财安住众生识所现是故见此起与浪无差别　色身正报也。资生财物及安住处依报也。此一偈法合重明言心起众相。造业感报依正不同。皆是众生自心妄现

尔时大慧复说颂言大海波浪性鼓跃可分别藏识如是起何故不觉知　此约法喻而难

尔时世尊以颂答曰阿赖耶如海转识同波浪为凡夫无智譬喻广开演　依彼大海譬喻演说使愚夫通晓

尔时大慧复说颂言譬如日光出上下等皆照世间灯亦然应为愚说实　大慧因上言心起众相。开悟诸凡夫。即是如来方便不说实法。故问如日光出时。等照于万物。如来既出世。应为诸愚夫。平等说真实

已能开示法何不显真实　言如来已为众生开示诸法。何故不为愚夫说真实法

尔时世尊以颂答曰若说真实者彼心无真实(至)心境界亦然　此一颂半上二句法说。谓非器不堪闻。实非不平等。次三句举三喻况彼心无实。第三一句以法合喻。故云亦然

境界不具故次等而转生(至)无有定次第　次一颂半言外境缘若不具足内识即次第转生。故成唯识云。依止根本识。诸识随缘现。或俱或不俱。如波涛依水。谓缘若同时具足即俱现。如镜现像无有前后。此偈明缘不同具即次第而转生也。以第六识分别诸法尘。故云识以能了知。意缘阿赖耶。起我我所执。故云意复意谓然。五识随现尘。何有定次第

譬如工画师及画师弟子(至)绮焕成众像　是二颂言画色本无形。随形即画像。以况如来本无法。随机即说法。岂得止说一种法也

言说则变异真实离文字(至)于彼为非说　此三颂半正明如来应机说异也。上二句总标说意。次五句谓对利根说一乘真实法。次五句谓对余钝根说种种如幻法。一一如文。下二句谓所说法不应机者翻为妄语。故云非说

譬如众病人良医随授药如来为众生随心应量说　是一颂又以良医随病授药不同。况如来应量说法有异。故不得如日平等照物。以结前问

世间依怙者证智所行处外道非境界声闻亦复然　依怙者即如来也

注大乘入楞伽经卷第二注大乘入楞伽经卷第三

复次大慧菩萨摩诃萨(至)通达自心分别之相　能取所取者。亦云能缘所缘。谓即心识见相二分也。故华严经云能缘所缘力种种法出生。余文意谓欲了知者。应离浮沉诸恶觉观。真实修行也

复次大慧菩萨摩诃萨(至)当勤修学　住智慧心所住相者。即上云通达自心分别之相也

何等为三所谓无影像相(至)于此三相修行不舍　言跛驴者。谓未得无功用慧故以况之

大慧无影像相者(至)趣佛地故而得生起　无影像相者。谓无分别智离二取也。然二乘外道所习浅陋。如来常种种诃叱。于此反取之者。欲其回心舍邪途入正辙也。诸佛愿持。相者。谓如诸佛皆发弘誓成熟有情严净佛土也。自证圣智所趣相者。谓如来法身自觉圣智相也。余文可知

大慧是名上圣智三种相(至)应勤修学　言以是三相能到如来地。故劝令修学

尔时大慧菩萨摩诃萨(至)圣智事自性法门　诸菩萨众心念谓五法三自性八识二无我。皆是圣人度众生法门事。如来上既说八识竟。亦应为我说百八句差别所依。五法圣智事三自性法门众有此念。故大慧承诸佛神力而兴是问。言圣智事者即五法也

一切如来应正等觉(至)色究竟天成如来身　言自共相者。且以四谛中苦谛言之。如苦谛下三界依正蕴界处等一切诸法。各各不同名自相。苦谛即名共相。谓苦谛四门中。无常为一切有为法共相。苦为一切有漏法共相。空与无我通为一切法共相。又如五阴不同名自相。共成人身名共相。界处等亦尔乃至一切诸法各各又有自共相也。兜率陀者此云知足彼天内宫是一生补处菩萨所居也。色究竟天。是行满报佛成正觉处。余文悉明远离过习。显示众德。成就如来法身之义。以有是利故。请佛为说如上法门

佛言大慧有一类外道(至)于此而生牛有角想　自下如来约牛兔角。破执名相起妄想见。此明叙彼二外道计。谓一外道。见一切法随。因缘灭。妄起分别想兔无角。复一。外道。见大种功能。根身尘境缘未散时。形量差别。计牛有角。以不了故。互执异见生决定解

大慧彼堕二见不了唯心(至)一切皆唯分别所现　此明牒破彼外道见。文有八句。上四句破起见因。下四句示唯妄现。故伽陀云知诸法唯心。便舍外尘相。由此息分别。悟平等真空。思之可了

大慧应知兔角离于有无(至)是故于此不应分别　此一段经。上四句总结应离妄。已下诸句别征破也　云何下。别征破彼堕无见也。谓云何兔角离于有无。破云互因待故。彼兔角无。因牛角有故。若无牛角。彼何所因而言无耶　分析下。次别破彼堕有见也。谓若执于牛有角者。分析牛角。至于极微。何有实体。而计有耶。故下偈云。无因有故无。是无不成无有待无亦然。展转相因起。言皆不实也。圣智所行离彼见者。谓如实见者。悉离有见常见之有。亦离邪见断见之无。是故结劝应离分别

尔时大慧菩萨摩诃萨(至)比度观待妄计无耶　大慧因上言兔角等离于有无互因待故。分析牛角。乃至极微求不可得。而为离彼妄见。复问佛言。彼离见者既不作牛有角想。岂不以比度观待同妄计言无耶

佛言不以分别(至)非由相待显兔角无　如来答言。离妄见者。不以分别起相观待以言无也。何以故。彼妄见者。以妄分别为生因故。以角有无而起分别为其所依。既所依为因。即妄计有无。然分别与角。俱无定性。离异不异。离分别者。非由相待牛角无性显兔角无

大慧若此分别异兔角者(至)执有执无二俱不成　自下再牒破也。言若此分别定异兔角者。则非角因。若定不异者。又是因彼而起。言俱无自性也。分析牛角。乃至极微。求不可得。异于有角。而又言无角。如是分别者。定非理也。谓若以有为有。则以无为无。有既不有。则无无也。故云二俱非有。谁待于谁。是知牛角兔角二俱无性。而对何法言有言无耶。若相待不成待于有故言兔角无者。不应分别。不正因故。谓有与无为因。无与有为因此因不正也。既二因不正。有无两果理自不成。故结破云有无论者执有执无。二俱不成也

大慧复有外道见色形状(至)异虚空起于分别　上以析法破牛兔。此以体法会色空。谓众生所执闻宜不同。故佛施能治巧拙有异。亦是破转计也。言又有外道见色形状质碍变异。虚空分齐空廓无碍。而生执着谓色异空。起妄分别者。此谓如来叙彼计也

大慧虚空是色随入色种(至)色空分齐应如是知　自下正破也。佛语大慧空即是色。随入色种中故。色外无空也。色即是空互为能所建立性故。非色灭空也。色空分齐应如是知

大慧大种生时自相各别不住虚空中非彼无虚空　会昔权说重明色空不二也。谓昔破外道执有我故。说有造色从大种生。自相各别。而密显造色性即空故。更无别色而住于空。故云不住。非彼无虚空也

大慧兔角亦尔观待牛角(至)若待余物彼亦如是　此又引上牛兔二角以合色空。类观诸法差别妄见。一一对破。应知亦尔　然诸外道异计虽多。不出恶见及无因邪因二种因也。言恶见者。谓于诸谛理颠倒推度染慧为性。能障正见招苦为业。谓恶见者多受苦故。此见行相差别有五。一萨迦耶见。谓于五取蕴执我我所。一切见趣所依为业。二边见。谓即于彼随执断常。障处中行出离为业。三邪见。谓谤因果作用实事。及非四见诸余邪说。如增上缘名义遍故。四见取。谓于诸见及所依蕴。执为最胜能得清净。一切斗诤所依为业。五戒禁取。谓于随顺诸见戒禁。及所依蕴。执为最胜能得清净。无利勤苦所依为业。二种因义。如下当说

大慧汝应远离兔角牛角(至)说观察自心修行之法　佛劝菩萨应常观察自心所见妄想之相。既自知已。于一切处转相传授。普使知病识药。令得服行。至安乐处

尔时世尊即说颂言心所见无有唯依心故起(至)自证之境界　上五行偈文显可知。更不繁释　此约外道执牛兔角决定有无。及色空异。以破五法中名相妄想竟

尔时大慧菩萨摩诃萨(至)为渐次净耶为顿净耶　此就净众生心习现流。五法中次明正智义。谓能净者自觉圣智也。所净者自心现流也

佛言大慧渐净非顿(至)令离一切有无恶见　上明四渐四顿者。谓净众生自心现流。其机大者顿之。其机小者渐之。渐者言其权。顿者言其实。权以趋实。实以导权。所以圣人开悟众生。或顿或渐权实偏圆未始不相顾者。庶使含识随宜得入也。又云渐约修行未证入故。谓众生学行止得渐也。顿约修行已证入故

复次大慧法性所流佛(至)取以为实悉不可得　此明三佛建立说法。释成顿渐所显义也。法性所流佛者。报身佛也。说一切自共相法。是自心本识现习气因相。及前转识妄计所执因相。更相系属。种种幻事。皆无自性。故起信云。一切诸法。皆是众生无明妄心而得住持。如镜中像无体可得。而众生不了。种种执着取以为实。岂不误哉

复次大慧妄计自性。执着缘起自性起　言自共相等一切诸法。本无自性。依他众缘和合生起。犹如幻事。即依他起性也。而诸众生妄想计度种种执着取以为实。即是妄计自性执着缘起自性而起

大慧譬如幻师以幻术力(至)种种分别皆无。真实　举喻以明缘起不实。如幻师依草木起众生色像。譬如来藏性。随缘起种种诸法。故肇论云万法假立不真。譬如幻化人。非无幻化人。幻化人非真人也。皆明缘起不实故。

大慧此亦如是(至)是名妄计性生　此以法合。谓于缘起性中生妄计性亦如是

大慧是名法性所流佛说法相　结说因缘所生诸法。皆如幻不实

大慧法性佛者建立自证智所行离心自性相　建立自觉圣智所证法界。离妄想心量自性尘境相。是法佛法

大慧化佛说施戒忍进禅定智慧(至)超无色行　化佛八相示成。应缘摄化。说六度治六蔽。离阴界入解脱诸识相。随宜建立诸法差别。超外道执见。越无色所行。谓外道取无色以为涅槃

复次大慧法性佛非所攀缘(至)当速舍离　攀缘妄念也。所缘妄法也。所作妄业也。余义如文。上既显示三佛说法。此结独举法佛所证法。以劝修学者。故法华经云。虽说种种道。其实为一乘

复次大慧声闻乘(至)分别执着自性相　二约声闻所证圣智。以明正智义。因上劝菩萨修自证圣智境界相。然声闻亦有自证圣智境界相欲简异声闻。故举声闻有二种差别相。初自证圣智异彼外道。故云殊胜

云何自证圣智殊胜相(至)自证圣智境界相　言声闻人。于三界有情。明见无常苦空无我。及四谛境界。厌离五欲栖心寂灭。于蕴界处。若自若共外不坏相。而未获法空。但得人空慧。如实了知故。心住一境住一境已。遂获诸禅八解。三三昧门。八圣道分。四沙门果。而得出离也。但断现行烦恼。未断习烦恼。但断分段生死。未离变易生死。是故名为声闻乘自证圣智境界相

菩萨摩诃萨虽亦得此圣智境界(至)不应修学　明菩萨所证是了一切法本性无生正受乐不同声闻息阴界入。求涅槃乐。菩萨虽亦得是圣智境界。以大悲本愿故。不取证寂灭及三昧乐。故诫诸菩萨。于此乐中不应修学

大慧云何分别执着自性相(至)渐住诸地　此谓声闻知彼四大形显色等种种诸法。非如外道计作者生。然守如来止啼权说。于自共相妄想执着。菩萨于彼应知唯是自心妄现。故应舍离。了我法空。渐入智地到如来境

尔时大慧菩萨摩诃萨(至)常不思议作者耶　三破外道所计。显正智义。因上如来说顿。为显示常不思议智。大慧举以白佛。如来所说常不思议即是此间自证圣智第一义境将非同诸外道所说常不思议作者耶。谓外道以作者为常不思议因相也

佛言大慧非诸外道作者(至)常不思议不成　如来告大慧。非诸外道作者因缘得常不思议。彼因自相不成故。故楞严云。以生灭心为本修因。而求佛乘不生不灭无有是处

大慧我第一义常不思议(至)是故菩萨当勤修学　明如来举上常不思议有因有相成也。能所因相俱离有无。谓自证圣智所行相故非余境。故有相。第一义。智为正因故非生灭。故有因。能所因相离有无故非作者。譬如虚空涅槃寂灭无作法故常不思议。是故我说异诸外道所有诤论。此常不思议。是诸如来自觉圣智所得。故劝菩萨当勤修学

复次大慧外道常不思议(至)非自相因力故常　言外道以无常变异相为常不思议因。故云常。非是自觉所行相因力故常

大慧外道常不思议(至)无常已不因此说为常　明外道见世间所作法。有已还无。悉是无常。妄计神我为常。待无常已。比知是常。佛则反是。不因此说以为常也

大慧外道以如是因相(至)无自因相故　若外道以如是无常因相。成常不思议者。此因相非真实故同于兔角。故常不思议唯是妄想言说何以故。无有常因常相故

大慧我常不思议(至)此不应说　前谓佛反外道。此则外道反佛。曾不能知常不思议自因之相。离有无。超情识。而恒妄计在于自证圣智所行相外。是故如来诫不应说。然三乘之道优劣虽殊。悉皆内证。若心外见法。任说幽玄。然成外道

复次大慧诸声闻畏生死妄想苦(至)无所有故　四约愚智观解优劣。以明正智。不知生死涅槃差别之相。是妄分别有者。谓对生死说涅槃。如对病说药。达生死无故。所对涅槃亦不可得。故思益经云。诸佛出世不为令众生出生死入涅槃。但为度生死涅槃之二见耳。妄想无性。即涅槃故

妄计未来诸根境灭(至)转所依藏识为大涅槃　以凡愚不知生死即涅槃。计未来根境灭作涅槃想。非是自觉所证境界。如来证自智境界者。以有识藏故妄见生死。转识藏故生死即涅槃。故下经云。妄想识灭名为涅槃

彼愚痴人说有三乘(至)常于生死轮转不绝　愚夫以生死异涅槃。为此愚夫说断生死趣涅槃。故说三乘种性。智者说此六趣生死。是妄想心量。无有境界。而彼愚夫。不知三世如来所说生死妄想。是自心现境界。取心外境。计生死相与涅槃差别。故生死流转

复次大慧去来现在诸如来(至)非诸愚夫二分别境　言三世如来说外心现一切诸法不生。何以故谓自心所现非有性故不生。离有无生二种见故不生。此就智者知诸法无生起佛种性。如兔马等角本来不生。凡愚不觉妄取生灭。唯如来自觉所证之处。一切法自体性相不生。非愚夫有无分别境界

大慧身及资生器世间等(至)汝于此义当勤修学　言正报色身及资生器界。一切诸法是本识影像。能所二取之所变现。妄想无性。而诸愚夫堕彼见中分别有无。故告大慧汝于此心现一切法不生义当勤修学

复次大慧有五种种性(至)不定种性无种性　五约种性以验于机。明正智义。因上畏生死苦乐求涅槃。起于种性。故次明种性相也

大慧云何知是声闻乘种性(至)此是声闻乘种性　若闻灭阴界入自共相身得涅槃。知苦。断集。证灭修道时。悲喜异相爱乐修习。于缘起发悟之相不乐观察。应知以修上法。名声闻乘种性

彼于自乘见所证已(至)乃至生于得涅槃觉　此明声闻断惑分齐。类诸菩萨第五六地。然但断三界现行烦恼未断习使及所知障。未度不思议变易死。诸魔外中决定唱言。我得四智究竟觉乃至生于得涅槃觉也

大慧复有众生求证涅槃(至)此是涅槃　言有众生妄计觉知我人众生。长养士夫各各差别。以见神我此是涅槃复有执言自在天等以为作者。名为涅槃。此二即是无种性外道

大慧彼无解脱(至)应勤修习舍此恶见　此明外道计有神我性无解脱法声闻取自共相未获法空。皆不出妄觉。故应劝修习转彼恶见。而趣如来种性故

大慧云何知是缘觉乘种性(至)应为其说缘觉乘法　言若闻说缘起诸法。知缘体空无所染着。或时闻说现种种身。或合多身为一身。或离一身为多身。及于神通变化。信受无违欣乐修习。是谓缘觉乘种性。然有二种不同。一遇佛演说十二因缘法。依以受行。名为缘觉。即如一说。二出无佛世睹缘自悟。名为独觉

大慧如来乘种性(至)当知此是如来乘性　自性无自性法者。谓三自性三无性秘密法也。内身自证圣智法者。谓佛自证一乘了义不可思议真实法也。外诸佛刹广大法者。谓广大悲愿庄严净土摄化众生。究竟到于一切智地法也。若有闻说此等法者。是故名为佛乘种性

大慧不定种性(至)随生信解而顺修学　言此不定人闻说三乘法时。随生信入顺学而成。其性可移故言不定

大慧为初治地人而说种性(至)作此建立　初治地人。即不定种性者。三乘俱可入也。为说是种性。令彼明悟了权趣实。超入第八无所有地。任运至如来地。故作此建立

大慧彼住三昧乐声闻(至)毕竟当得如来之身　此明三乘五性同入如来一佛乘也。谓昔权说三乘五性中。定性二乘。无性阐提。不许成佛。今究竟说。虽有三乘五性之异。由新熏故。本来唯是一佛乘也。举一例诸。是故但云彼住三昧乐声闻。既已修习断烦恼结。若能回心证知识性。见法无我。毕竟皆得无上最胜如来之身

尔时世尊即说颂言预流一来果不还阿罗汉是等诸圣人其心悉迷惑　言小乘初心。修七方便。至见谛理。能断三界见道所断八十八使。创预圣流名预流果。次从是发六无碍道。断于欲界前之六品修所断惑证第六解脱。于人天更一往来名一来果。又发后三无碍道。永断欲界七八九品诸烦恼尽。更不还欲界受生名不还果。又于色界修行。永断上二界修道所断一切烦恼。得尽智无生智。不受后有。名阿罗汉果。如来方便。为畏生死妄想苦愚夫。说断三界烦恼。得诸果差别。然皆不离心量。故云是等诸圣人。其心悉迷乱

我所立三乘一乘及非乘为愚夫少智乐寂诸圣说　佛应机立。三一俱权。三约一施。一对三设。三既不存。一亦非有。为彼愚夫乐寂诸圣。故有是说

第一义法门远离于二取住于无境界何达立三乘　于第一义中诸法无所有。何有教法及有诸乘名

诸禅及无量无色三摩提乃至灭受想唯心不可得　诸禅及无量者。谓四静虑四无量心也。无色三摩提即无色界四空处定也。灭受想谓声闻灭尽定也。言如来说诸禅三昧等诸法。亦无有实。为妄想心量愚夫作如是说。故云唯心不可得。上明正智竟

复次大慧此中一阐提(至)为无始众生起愿故　三约菩萨阐提。知生死涅槃无二。以明如如义

云何舍一切善根(至)善根悉断不入涅槃　言此阐提谤大乘法藏。及作恶言此非随顺修多罗毗尼解脱之说。以断一切善根不得涅槃

云何为无始众生起愿(至)此是无涅槃种性　相菩萨本愿方便。欲断一切众生生死令得涅槃。若一众生未证入者。我竟不入。言一阐提。以谤菩萨藏故不得涅槃菩萨知。生死即涅槃。亦更不得涅槃。以不得涅槃名同。故云亦住一阐提趣。此是无涅槃种性相也

大慧菩萨言世尊(至)是故菩萨一阐提不入涅槃　言舍善根一阐提。以如来神力故。或时善根生。得涅槃。是故菩萨知生死即涅槃。故言不入。以上明如如竟

复次大慧菩萨摩诃萨(至)缘起自性圆成自性　上虽分别三自性为五法。未知何者是三自性。故下正明三自性体也。言妄计自性者。谓诸愚夫妄想计度。所执蕴界入等为实我实法。名妄计性。此有二种。一自性。总执诸法实有自性。二差别。别执常无常等。实有自体。或依名妄计义。或依义妄计名等。约体不出人法二体。约执不出名义二执。又云众生染心于依他起自性中。有二种妄计自性。一者随觉。即现行执。二者惯习习气随眠。即执种子也　言缘起自性者。谓依他众缘和合生起。犹如幻事。名缘起自性。亦有二义。一依真理之他。如波依水起。二依妄缘之他。如波依风　圆成自性者。谓妄想体空。缘起无性。即是圆成。究竟唯一真心。更无所有。故楞严云。无漏真净。云何是中更容他物。上总释竟。下文即别释

大慧妄计自性从相生(至)种类显现生计着故　言妄想无体。但从缘起事相生计执故

大慧彼计着事相(至)是名二种妄计自性相　言计此相起二种妄想。是诸如来建立演说。谓于内外法起男女瓶衣等名。是名相计着相。于彼内外法中计着自共相法。是事相计着相。即是自性差别二计着

大慧从所依所缘起是缘起性　依因也。谓诸法从因缘而生名缘起性。故云未曾有一法不从因缘生

何者圆成自性(至)此是圆成自性如来藏心　言圆成自性无别自体。但于缘起自性。离名相事相妄想分别。自觉圣智所证如如。此即圆成自性法身实体如来藏性清净真心也。是故须假如实方便离念观察方能悟入。故摩诃衍论云。圆成实自性。应知宣说四清净法。一自性清净。谓真如实际胜义法界。二离垢清净。谓即此离一切障垢。三得此道清净。谓一切波罗密多菩提分法。四生此境清净。谓最上乘妙正法教。如是四法。总摄一切清净诸法无有遗余

尔时世尊即说颂言名相分别二自性相正智如如是圆成实　前明世出世间。若因若果染净差别。不离五法。此一行经。还摄五法为三自性。谓名相分别是妄计缘起二自性。正智如如即圆成实　是知三性无际随一全收。真妄互融。性相无碍。从缘起生分别。即是妄计。从缘起悟真实。即是圆成。所以由分别故一分成生死。由真实故一分成涅槃。了分别性空故。即生死成涅槃。迷真实性有故。即涅槃成生死。都是一法。随缘显义成三。三非三而一性圆。一非一而三性具。卷舒不失。隐显常如。非一非三。泯性相于实地。而三而一。耀行布于义天。撮要所归。莫先斯旨

大慧是名观察五法自性法门(至)当勤修学　结成五法三性法门以劝修学

复次大慧菩萨摩诃萨(至)法无我相　既能修学五法三自性已。更当观察人法二无我相言。人无我者。梵云补特伽罗。此言数取趣。谓诸有情。起惑造业。即为能取。当来五趣。名之为趣。虽复数数起惑造业。五趣轮回。都无主宰实自在用。故言无我。经云无我无造无受者。善恶之业亦不亡　法无我者。谓诸法体虽复任持轨生物解。亦无胜性实自在用。故言无我　此二种执我。或有有情总执补特伽罗为我。或有有情别执色受想行识等为我。故瑜伽云。补特伽罗无我者。谓离一切缘生行外。别有实我。不可得故。法无我者。谓即一切缘生诸行。性非实我。是无常故。是故经云。当善观察。上略通释竟。下文即别广释

大慧何者人无我相(至)皆是藏心之所显现　云何人无我。谓离我。云何离我。谓于我所阴界入中分别观察。但是无明业爱等生。于眼识等诸根。妄取自心现妄想境界。皆是藏心妄想施设。彼无有我也。此即就阴界入中以示无我

刹那相续变坏不停(至)躁动不安如猿猴　自下约喻举五观门以明无我。此举无常门也。夫我谓常义。今既无常故无有我。文标六喻。上五喻幻身。下一喻妄心。如水奔流。种牙变易。灯藉众缘。飘风不住。浮云起灭。以上诸喻刹那变坏。此身亦尔。岂有常耶。又妄心躁动等若猿猴。既不能令身心常住。我义焉在

乐不净处如飞蝇　举不净门明其无我。然一切世间贪着此身不净之聚。三十六物秽恶之躯。如彼飞蝇玩于臭处。我谓净义。故知无我

不知厌足如猛火　举苦门以破我。一云如风火。我者乐义。今贪欲无厌。如风中猛火。逢薪转炽。追求不得。为苦所恼。既无有乐。故知无我

无始虚伪习气为因诸有趣中流转不息如汲水轮　举不自在门以示无我。谓无始虚伪习业所熏。往来三有。如汲井轮循环不息。为爱水故溉灌业因。即业因所推。岂有实我

种种色身威仪进止(至)亦如木人因机运动　此举空门以破我。谓观阴界入种种身色。如机关木人咒术所起死尸。虽若云为。实非我也

若能于此善知其相是名人无我智　上以法喻推诘。善知阴界入中悉无有我。如机关木人等。是名人空智

大慧云何为法无我智谓知蕴界处是妄计性言菩萨知缘起阴界入法。若执为实者。是妄计自性。本来非有。故宝积经云。了色不坚如聚沫。思惟诸受等浮泡。想如热时阳焰动。芭蕉诸行应观察。如世善幻舞戏者。刹那便现诸色像。了知识用亦如是。智者于此皆无愿。此破凡夫执有五蕴也。大般若云。苦恼聚沫是蕴相。如来觉为无相　宝积又云。内外十二处。我说心为主。彼复因业生。业由思久住。眼色俱为缘。而生起于识。缘阙则不生。譬无薪之火。如是生诸法。和合互相生。无作无受者。现作用如幻。一切内外法。我已知空幻。愚夫颠倒执。分别我我所。此破凡夫执有十二处十八界也。大般若云。生长门是处相。如来觉为无相。多毒害是界相。如来觉为无相　楞严亦云。根尘同源。缚解无二。识性虚妄犹如空花

如蕴界处离我我所(至)愚夫分别非诸圣者　如阴界入空无我我所。唯共积聚烦恼业故。如绳自缚展转相生。无实自体。一切诸法亦复如是。离自共相。由妄分别种种相现。愚夫如是。非诸圣者。令知悟修超凡入圣

如是观察一切诸法(至)法无我智　言诸圣贤何以不起妄想者。以灭一切心意识名相妄想故

得此智已知无境界(至)而坐其上　自此已下明观察法无我所得利益也。谓见法无我故得入初地。观察开觉次第渐进乃至十地。所作已办。有大宝花王众宝庄严上。有大宝宫殿莲花王座。菩萨修如幻三昧。成就。而坐其上受佛职位也

同行佛子前后围绕(至)而灌其顶　言此菩萨欲受佛位故。同类菩萨以为眷属前后围绕。一切诸佛从十方来。以手摩顶授以佛位。如转轮王授太子王位时。以金钟盛四大海水。灌太子顶上。授转轮王位。譬诸佛皆申右手摩菩萨顶授法王位

超佛子地获自证法(至)应勤修学　以见法无我故。乘兹增进行因圆满。故超菩萨地得如来法身。是故诸菩萨当勤修学

尔时大慧菩萨摩诃萨(至)愿说建立诽谤相　因上观二无我能离有无断常二见。故请建立诽谤相也。非有说有名建立。非无说无名诽谤

令我及诸菩萨摩诃萨(至)三藐三菩提　若如来为我说者。令我等离有无恶见。疾得无上菩提

得菩提已(至)令于正法不生毁谤　言正法离有无。若说于有无。名谤正法

佛受其请即说颂言身资财所住皆唯心影像(至)离心不可得　言依正诸法。不知自心妄现。而起有无建立诽谤。堕于二见也

尔时世尊欲重明此义(至)无有性建立性是为四　此列四名。谓非有相见因性之中。而横立也

大慧诽谤者(至)此是建立诽谤相　彼于所建立法。观察不得而说言无。名为诽谤矣

大慧云何无有相建立相(至)是名无有相建立相　言阴界入无自共相。而妄计此如是。自相也。此不异。共相也。从无始过恶熏习所生故也

云何无有见建立见(至)是名无有见建立见　谓于蕴界处中。妄建立我人众生。以为能见者

云何无有因建立因(至)是名无有因建立因　外道建立初识有因从冥谛而生。佛言此识初不从冥谛因生。其初识本无生。后眼色明念等为因。如幻生。一念不住故。生已有。有还灭

云何无有性建立性(至)是名无有性建立性　言外道于三无为无作法。而建立有性。佛言此离性非性。类明一切诸法。离于有无。犹如毛轮垂发由翳目而生。兔马等角本自无有

大慧建立诽谤(至)当勤观察远离此见　总结离二恶见。以劝修学

大慧菩萨摩诃萨(至)五法自性二无我相已　言佛说八识五法三性二无我者。欲令众生离于名相妄想得如来法身。展转相续成佛不断

为众生故作种种身(至)不住声闻辟支佛道　为利众生令得佛种不断故。随众生善根。影现种种诸色身也。如依缘起起于妄计。以譬如来依众生善根生也。如摩尼珠不作心而随色变。以譬如来不作意。能随众生善根心水大小而变。亦如摩尼随物而变。以譬如来随众生善根现取佛土。大众集会于中说法。其所说诸法不实如幻梦等。菩萨既知诸法如幻。而离生灭断常等见。亦离二乘自共相见

闻已成就无量百千(至)悉令远离有无等执　言菩萨既知诸法如幻。得诸地无量亿三昧现成正觉。复说自心现量法。令众离有无等见

尔时世尊即说颂言佛子能观见世间唯是心(至)一切皆成就　言能观察生死世间唯是自心妄现故。如摩尼无思示于多身。离所作行。则一切成就也

尔时大慧菩萨摩诃萨(至)无生无二无自性相　因上说一切法如幻如梦。即是说法空。故大慧举此空法以请如来。又云自下举空无生等。为显上四门至趣也。所言空者。明前五法非有。无生以显八识不生。无二即二我两亡。离性即三性空寂。故上经云。见诸如来所行境界。毕竟舍离五法自性

我及诸菩萨悟此相故(至)三藐三菩提　我等觉悟已。即离妄想而证菩提

佛言谛听当为汝说(至)说空无生无二无自性　言空者。谓世间妄想计度性句义。为愚夫计着诸法自性。是以我说诸法空无生无二离自性相

大慧略说空性有七种(至)彼彼空　诸教辨空自有增减。斯经虽略。其义不殊

云何相空谓一切法(至)是故名一切法自相空　言诸法相展转因缘积聚无自体故。自他及共俱不生故。相依何住

云何自性空谓一切法自性不生是名自性空　即生性体自性不生

云何无行空所谓诸蕴本来涅槃(至)是名无行空　一切诸决本性常灭。不复更灭。岂有行耶

云何行空所谓诸蕴由业及因(至)是名行空　言五阴诸行法。从众缘所起。无有我我所故。有为诸行空

云何一切法不可说空(至)是名不可说空　一切法从妄想所起。无自性故离言说

云何第一义圣智大空(至)是名第一义圣智大空　谓如来得自觉圣智第一义时。一切妄想见过习气。悉皆离故

云何彼彼空谓于此无彼是名彼彼空　此名互无空。于此无彼。于彼无此。故名空。于彼有此。于此有彼。即不名空

譬如鹿子母堂无象马牛羊等(至)非无比丘众　鹿子人名也。其母即毗舍佉优婆夷深重三宝。造立精舍安止比丘。于中不畜象马等象马无故言空

大慧非谓堂无堂自性(至)非谓余处无象马牛羊　舍及比丘。有不名空。若余处有象马。亦不说象马空

大慧一切诸法自共相(至)空中最粗汝应远离　言是空最粗。非是真空。故劝远离

复次大慧无生者(至)除住三昧是名无生　此解无生。言就因缘中破生故说不自生。若破生说无生。不是真无生。除住八地如幻三昧以上。是名真无生

大慧无自性者以无生故(至)是名无自性　言诸法一念不住。异性起故。名无自性

云何无二相大慧如光影(至)皆相待立独则不成　言譬如光影长短黑白。悉相待立无实故。不得言二

大慧非于生死外有涅槃(至)无自性相汝当勤学　谓了妄想性空。即生死成涅槃。若迷真实性有。即涅槃成生死。如生死涅槃既无二。类通一切法亦尔

尔时世尊重说颂言我常说空法远离于断常生死如幻梦而彼业不坏　言真实道理生死实空。犹如幻梦。但不得幻梦解者。生死诸业即不可坏

虚空及涅槃灭二亦如是愚夫妄分别诸圣离有无　举上三无为空。不得对涅槃说生死。亦不得对生死说涅槃。愚夫妄想故说为二。圣人体达故离有无

尔时世尊复告大慧菩萨摩诃萨言(至)皆是此义　言空等义。普入诸经。无有一法不含斯理

大慧诸修多罗(至)令生水想而实无水　此谓会权归实也。而诸经有不说空无生者。以众生悕望不一。故如来随众生心作种种异说。而实在乎心悟不在文言。譬如群鹿为渴所逼。见春时焰而作水想。迷乱驰趣。而彼阳焰实非是水

众经所说亦复如是(至)应随顺义莫着言说　劝依实义莫着言说

尔时大慧菩萨摩诃萨(至)如无价宝在垢衣中　如来藏经亦云一切众生贪嗔痴诸烦恼中。有如来身。常无染污德相具足。如我无异

外道说我是常作者(至)岂不同于外道我耶　此难如来。若说有如来藏义。是违上一切修多罗皆应说空。即同外道说有神我。然彼计我其义有三。一者体常名为作者。二者虽在五阴而离于求那。三者遍历诸趣实非生灭。今说藏义。岂非同于外道我耶

佛言大慧我说如来藏(至)不应于此执着于我　言如来所说不同外道神我也。外道说我如麻麦拇指立其定相。佛说如来藏。或名为空。或名实际。乃至无愿。斯则体一。应物名异。不同外道所说神我。以愚夫恐怖于无我故。如来方便说无所有境界。作如来藏门。劝诸菩萨不应于此。同于外道计我

大慧譬如陶师于泥聚中(至)种种名字各各差别　如陶师依一泥聚。随其所须。方便作种种。器以譬如来于一法无我。应机方便或说如来藏。或说无我。种种名字不同也

大慧我说如来藏(至)应知无我如来藏义　此明欲离妄见。证无上菩提。应知无我如来藏义　然言如来藏者通有三义　一隐覆义。谓覆藏如来故云藏也。故理趣般若经云。一切众生皆如来藏。胜鬘经云如来法身不离烦恼藏名如来藏　二含摄义。谓如来法身含摄一切身相国土。神通大用无量功德故。亦谓含摄一切众生皆在如来藏内故　三出生义。谓此法身既含众德。了达证入即能出生。故十地论云。地智能生无漏因果。亦能生成人天道行　此三义者。初约迷时后约悟时。中间克体。故胜鬘经云。若于无量。烦恼所缠如来藏不疑惑者。于出缠无量烦恼藏法身亦无疑惑。但果显易信。因隐难明故。浅识之流轻因重果愿诸学者深信自心

尔时世尊而说颂言士夫相续蕴众缘及微尘胜自在作者此但心分别　外道所计由神我故令阴相续。又计微尘等与生法为缘。或计一切悉是胜妙自在天之所作。此但心量妄想

注大乘入楞伽经卷第三注大乘入楞伽经卷第四

尔时大慧菩萨摩诃萨(至)成大修行　因上入三解脱门疾得菩提。故大慧请如来说如。诸菩萨等。所修行法无漏方便

佛言大慧菩萨摩诃萨(至)则得名为大修行者　如来言具四方便能成就大修行。此举四名。下自征释

大慧云何观察自心所现(至)如是观察自心所现　此谓三界依正等法。唯是自心过习所熏。分别随入之所现者如起信论云。以一切法皆从心起。妄念而生也。如是观察名为正观

大慧云何得离生住灭见(至)转所依止获意生身　远离生见者。谓七地满功用位毕。于二种生中。而能离彼相生见也。证如幻性。住第八地。了心识等。得意生身者。即无功用道觉法自性意生身也

大慧言世尊以何因缘名意生身　因上八地菩萨既云转所依识。云何复名意生身。故问意生身者何因缘

佛言大慧意生身者(至)得远离于生住灭见　意有三义故取意为喻。一迅疾。二无碍。三遍到。以喻菩萨得如幻三昧。现形十方以化众生亦有此三义也　从意生身者亦复如是已下。以法合喻可知

大慧云何观外法无性(至)汝应如是勤加修学　此明修四如实行。成上四种法门。谓观自心所现行。成上一切法空门也。远离生住灭见行。成上无生法门也。善知外法无性行。成上无自性法门也。专求自证圣智行。成上无二门也。是名菩萨成就四法。得修行者如实大方便。故劝汝。当勤行修学

尔时大慧菩萨摩诃萨(至)不妄执诸法渐生顿生　因上见妄想缘生于三界。故大慧举因缘相以请问

佛言大慧一切法因缘生(至)是名外缘前后转生　言泥团为因。水杖等为缘。而成于瓶为果。如泥瓶因果既尔。例余缕叠等四亦复如是。皆以缕草种酪为其因。叠席牙酥为果。缘义可知。是名缘生之法。必先因后果展转而生。谓亲起者为因。疏助者为缘也

内者谓无明爱业等(至)此但愚夫之所分别　内缘者。谓以无明爱业等为因缘故。生阴界入身名之为果。但是愚夫虚妄分别。各见差别。广如中论破因缘品。所明然外由内变。本末相收。为一缘起

大慧因有六种谓当有因(至)观待因　上通说一切诸法内外因缘竟。自下。别说六种因及四种缘。皆是愚夫自所分别

大慧当有因者谓内外法作因生果　言后果起时名为当有。即是现在作因。当来得果。名当有因也

相属因者谓内外法作所缘生果蕴种子等　谓作攀缘已。内外法生。能所因果更相属故。蕴果也种子因也

相因者作无间相生相续果　言互为果相。相续不断名为相因。对法论云。俱有互为果。如大相所相。心于心随转。谓有为相于有为法。有为法于有为相。心于随心法。随心法于心。互为果故。亦名俱有因也

能作因者谓作增上而生于果如转轮王　一切有为唯除自体。以一切法为能作因。由彼生时无障住故。譬如国人。以其轮王不为损害。咸作是言。我因轮王而得安乐

显了因者谓分别生能显境相如灯照物　言妄想事生已能显境相。能所因果互相发明。如灯照物

观待因者谓灭时相属断无妄想生　如长短高下互相因。待因果亦然。因灭果起故名灭时相属断。不见妄想法生

大慧此是愚夫自所分别(至)求其因相不可得故　自下破计六种因缘生。是自心妄想相。若言顿生者。则能所因果无别。何有因相　若渐生者求其体相亦不可得如未生子云何名父　言未生子不得名父。此之一喻俱破二见。若因果同时顿生者。则如父子齐体。尊卑莫辨。若先因后果。则父先子后。子若定后父称何从。以此责之。二见都丧。父喻因。子喻果。又云如无父故不得名子。前分已灭故。后分不得次第名

诸计度人言以因缘(至)皆是妄情执着相故　此说妄计四缘生者。谓亲能辨果名曰因缘。更相依故谓所缘缘。前后开导称为次第。不碍生义故云增上。诸计度人。以是四缘能所生法相系属次第生者。皆不可得。唯是心量妄想执着相故。四缘广义。如唯识论所明

大慧渐次与顿皆悉不生(至)渐顿生见　佛昔方便说一切法从因缘生。以破外道自然无因邪因。又说缘生无我。破外道执有我。如下偈云。为遮于能作。说因缘和合。为遮于常过说缘是无常。今此会令舍权乘。达唯心现。故结破云。应离因缘和合相中。顿渐生见　然遮异见。权实教中通有三说。一令诸菩萨知一切法从因缘生。异外道见。二知从心现。舍二乘见。三唯心性起。不同权教。学者应知

尔时世尊重说颂言一切法无生亦复无有灭于彼诸缘中分别生灭相　以一切法无生故不得言灭。但于彼不实诸缘中。妄分别有生灭之相

非遮诸缘会如是灭复生但止于凡愚妄情之所著　明佛不遮缘起灭复生法。以法自性不生故。唯为断凡愚痴惑妄想所计着故

缘中法有无是悉无有生习气迷转心从是三有现　言缘起有无一切诸法皆无生。唯从自心习气迷转。故三有现三有者。谓欲有。色有。无色有也

本来无有生亦复无有灭(至)而说有生灭　若离二取一切妄见。则知所生法。能生因缘。悉皆本无。非复推之使无也

尔时大慧菩萨摩诃萨(至)于二义中而得清净　因上言但随世俗故。而说有生灭。故大慧举言说分别相。及心法门以请问也

佛言大慧有四种言说分别相(至)是为四　四种言说文显可知。又梦言说者。亦云八地菩萨得无生忍觉已。缘胜解行地乃至七地。先所经境界不实。说诸法如梦故。名梦言说

大慧复言世尊(至)何处何因云何而起　问言说所出处。问言说因何而生

佛言大慧依头胸喉唇齶齿舌和合而起　此等诸缘出言说处

大慧复言世尊言语分别(至)分别为因起言语故　谓彼言说因分别生

若异者分别不应为因(至)是故非异亦非不异　若言说与分别异者。不应因分别起言说。若言说与分别不异者。以分别不显义言说亦应不显义。而言说能显义是故俱非

大慧复言世尊(至)因言而入非即是言　因上言说能显义。故大慧问为言说是第一义。为所说是第一义。并重举上第一义心法以请问。而佛答言。非言语是。亦非所说。何以故。第一义者是自证圣智三昧乐境。因言而入非即是言。是故言杀如标月指。若复见月。了知所标毕竟非月

第一义者是圣智内自证境(至)于第一义不能显示　言语生灭动摇。是无常故。从众缘生即无自体。云何能显第一义

第一义者无自他相(至)应当远离言语分别　言第一义谛绝自他相。言说涉有相故不能显示。又第一义者但唯证入自性真心。心外无法。外种种法悉皆无性。言说妄想岂能显示。故劝离言说分别依第一义

尔时世尊重说颂言诸法无自性亦复无言说不见空空义愚夫故流转　以诸法无体故。亦无有言说。凡愚不见言说空所说空故。流转生死

一切法无性离语言分别诸有如梦化非生死涅槃　言一切法及言说不实。如梦如化。如梦化者。岂有生死涅槃定相

如王及长者为令诸子喜(至)自证实际法　上一颂举喻。下颂法合。谓我今所演自觉圣智实际境界。不说言说所说

尔时大慧菩萨摩诃萨(至)自证圣智所行境界　大慧因上言第一义者。是自证圣智所得。非言说分别境界。即举自证圣智。所得第一义以请问。然第一义。体离一异有无断常俱不俱等四句见故。大慧请离四句法也。此中说三法以明四句。有十二句。依文有九。隐显互出。一异上有四句。有无上有三句。常无常上有二句。经家略故。具如四宗论所明

远离妄计自相(至)具足圆满一切功德　言非独离外道见。亦离二乘执阴界入自共相见。令诸菩萨及诸众生。速证如来无上种智

佛言大慧善哉善哉(至)常无常等一切自性　上虽言离有无等。未知何者是有无。今正出有无法体。言凡夫愚痴。不知是自心量妄习为因之所变现。执着外法为有为无。起四句等见。此是妄计有无体也。下十二喻。况此有无一异等法。皆不真实。是应远离。答上愿为我说离一异有无常无常等所行境界

大慧譬如群兽为渴所逼(至)堕一异等执着之中　鹿逐时焰。况愚乐欲境言愚痴凡夫亦复如是。合上群兽。无始戏论分别所熏三毒烧心。合上为渴所逼。乐色境界见生住灭。合上于热时焰而作水想。取内外法。堕一异等执着之中。合上迷惑驰趣不知非水

大慧如乾闼婆城(至)离二自性法起有性分别　言三种量者。一曰现量。二曰比量。三曰圣言量。量者是楷定义。譬夫升斗量物也。现量者。现即显现。谓分明证境。不带名言。无筹度心。亲得法体。离妄分别。而非错谬。比量者。比即比类。谓以因由譬喻。比类量度而得知故。如远见烟必知有火。隔墙见角必知是牛。虽不亲见。亦非虚妄。圣言量者。谓以如来圣教为准绳故。故古德曰吾佛灭后。以经论为绳墨。知识为指南。以防闲魔外是也　五分论者。一宗二因三喻四合五结。宗因喻三。亦云三支比量。喻合但成之。且如外道妄计。执声为常。于声明中立量云。声是有法。定常为宗。因云所作性故。同喻如虚空。然而虚空非所作性。则因上不转。引喻不齐。立声为常不成。若佛法中声是无常。故立量云。声是有法。定无常为宗。因云所作性故。同喻如瓶盆。如楞严经云。音声杂语言。但依名句味。岂常也哉。外道种种计执。自谓过人。若不类彼立量比破之。何由破执。故如来所说五分论者。如以楔出楔。将声止声也。所谓摧魔外之异执。定佛法之纲宗。令诸众生。于自觉圣智所证境界。离有无等诸异见故。愚夫迷教者。犹计有性。一异断常妄想分别

大慧诸修行者转心意识(至)则着我人众生寿者　诸修行者应灭心意识离二自性能取所取。入如来地。于有及无不生妄想。若于自觉所证境作有无计。还着我我所

大慧一切诸法自相共相(至)自证圣智三昧乐境　言化佛但随顺愚夫妄起之见作种种言说。说自相共相。令知不实法故。非非佛者。宋魏二译皆云法佛

大慧譬如水中有树影现(至)俱不俱等一切分别　如来结劝于所证中。应离如上凡夫外道生灭一异。有无断常。俱不俱等恶见分别也　然天竺邪见。大约有三。一佛法外外道。如上计执四句。及六师九十六种外道是也。二附佛法外道。起自犊子方广。自以聪明读佛经书。不明正见。别生妄解。譬夫牛饮水成乳。蛇饮水则成毒。诸师皆推不受。是附佛法邪见人也。三学佛法成外道。执佛教门而生恼烦。不得悟入。大论云。若不得般若方便。入阿毗昙即堕有中。入空即堕无中。入昆勒堕亦有亦无中。中论云。执非有非无名愚痴论。倒执正法还成邪见人。又大乘四门皆成见者。实语是虚妄。生语见故。涅槃是生死。起贪着故。多服甘露。伤命早夭。失方便门。堕于邪执故称内邪见也。是知法无定相。回转随心。执则成非。达之无咎。如四句法。通塞由人。在法名四句。悟入名四门。妄计名四执。毁之名四谤。四句不动得失空生。一法无差。升沈自异。但有所重所依。立知立解。丝毫见处不忘。皆成外道。故知见在即凡情亡即佛

尔时世尊重说颂言诸识蕴有五犹如水树影所见如梦幻不应妄分别　此颂上三喻类于五蕴。不应妄起分别

三有如阳焰幻梦及毛轮若能如是观究竟得解脱　颂牒四喻明三有不实。以是观者必得菩提

譬如热时焰动转迷乱心(至)愚夫生执着　上一颂颂前初喻。次一颂颂前法合

无始生死中执着所缠覆　通颂十二喻意。由于无始执着我法所缠覆故

退舍令出离如因榍出榍　上十二喻。如逆榍欲去生死榍

幻咒机所作浮云梦电光观世恒如是永断三相续　又颂五喻。观世如是能断三界永无相续。浮云。电光。上无文

此中无所有如空中阳焰如是知诸法则为无所知　言知诸法无体则无可知

诸蕴如毛轮于中妄分别唯假施设名求相不可得　言诸阴非有。假名亦空。无自性相

如画垂发幻梦乾闼婆城(至)愚夫妄分别　又通颂七喻。显有无一异常无常等四句见不实。画喻上文无

明镜水净眼摩尼妙宝珠(至)亦如石女儿　此明诸法虽现。皆无实事。净眼。石女儿。上文无

复次大慧诸佛说法(至)时微尘等而共相应　言诸佛出世凡演说法。离四句。绝百非。建立诽谤。凡情圣量所不能及。大机未遇。皆以四谛十二因缘。证灭修道。解脱生死而为滥觞之首。不与诸外道胜性自然而共其相。虽初说小乘之因缘。已胜外道之玄妙

大慧诸佛说法(至)犹如商主善导众人　为净惑。智二种障故。犹如商主引导商人。知道中通塞过咎止宿之处。而又善。别种种诸宝以譬如来引导众生。断除二障。令住无相法中安隐之处。而又善别诸乘差别地位之宝也　言惑智二障者。如起信论云。六染心者名烦恼碍。能障真如根本智故。无明义者名为智碍。能障世间自然业智故。此义云何。以依染心能见能现。妄取境界。违平等性故。以一切法常静。无有起相。无明不觉妄与法违。故不能得。随顺世间。一切境界种种知故。此约本末相依以明二障义若约二执以明二障者。如后当引。成唯识论以释其义

复次大慧有四种禅(至)攀缘真如禅诸如来禅　因上二障能障圣道。不证如来菩提涅槃二转依果。凡学道者应修禅定。发生无漏妙慧。方能净彼二障。故次说四种禅也亦云六波罗蜜中。禅定一行最为神妙。能发起性上无漏智慧。万行万德。乃至神通光明。皆从定发。故三乘学人欲。求圣道。必须修禅。故通明四种禅也

大慧云何愚夫所行禅(至)是名愚夫所行禅　言修二乘观行者。达人无我。见自他蕴界处皆是无常苦空不净之相。观察不舍得初静虑。渐次转胜至无想。受灭尽三昧。然不离相故。名为愚夫所行禅

云何观察义禅(至)是名观察义禅　义者。诸法实相也。从初地至七地菩萨。观二乘外道等法俱知不实已。于法无我诸地相义。随顺正观。故名观察义禅也

云何缘真如禅(至)是名缘真如禅　何者是妄念。谓此二无我是妄念。何以故为对治二种我见故。说二种无我。以所治既不实。能治亦是妄。故言二无我虚妄念。若如实知如理平等。不起二无我妄念。是名缘真如禅。一作正念真如禅

云何诸如来禅(至)是名诸如来禅　言得如来地自证圣智真实法身。常住寂灭。令众生得三种乐。及得如来智慧法身不思议事也。三种乐者。禅定乐。菩提乐。涅槃乐。是名如来禅。又先德约凡夫外道三乘一乘。所依不同。通有五种禅。谓滞异计欣上。厌下而修者是外道禅。正信因果亦以欣。厌而修者。是凡夫禅。悟我空偏真之理而修者。是小乘禅。悟我法二空所显真理而修者。是大乘禅。若顿悟自心。本来清净。元无烦恼。无漏智性本自具足。此心即佛毕竟无异。依此而修者是最上乘禅。亦名如来清净禅。亦名一行三昧。亦名真如三昧。此是一切三昧根本。若能念念修习。自然渐得无量百千诸三昧也

尔时世尊重说颂言愚夫所行禅观察义相禅攀缘真如禅如来清净禅　颂上四禅名也

修行者在定观见日月形波头摩深险虚空火及画　此明外道二乘修禅之相也。言外道计着神我。于禅观时见如日月形状明净朗曜。或见红莲在深险之下。二乘以自共相为实有。灰身灭智同于虚空。如薪尽火灭以为究竟涅槃。画字恐误。余二本皆作尽字

如是种种相堕于外道法亦堕于声闻辟支佛境界　如上诸相。是外道及声闻辟支佛禅境界也

舍离此一切住于无所缘　上句观察义禅。下自是攀缘真如禅

是则能随入如如真实相(至)而摩是人顶　言入如来清净禅也

尔时大慧菩萨摩诃萨(至)说何等法名为涅槃　因上外道以见神我为涅槃。二乘以身智灭如薪尽火灭为涅槃故问如来说何等法为涅槃

佛告大慧一切识自性习气(至)即是诸法性空境界　言诸识等见习转已名涅槃者。谓无明转即变为明。如融冰成水更非他物不余处来。故云即是诸法性空所显真实境界

复次大慧涅槃者(至)一切圣者自证智所行故　明如来所证涅槃境界。离断常有无性故。云何非常。谓除自共相妄想故非常。云何非断。谓三世如来所证得故非断

复次大慧大般涅槃(至)诸修行者之所归趣　以更不受生相续故涅槃不死。以非有为生住灭法故涅槃不坏。以无坏无死故。为修行者之所归趣

复次大慧无舍无得故(至)不一不异故说名涅槃　涅槃无烦恼可舍。无菩提可得。故非断常一异。唯证相应。是名如来涅槃

复次大慧声闻缘觉(至)彼于其中生涅槃想　二乘觉知阴界入中无冥谛神我。舍离愦闹。烦恼障灭不生颠倒。不起未来生死分别。彼于其中生涅槃想。故法华经云。但尽生死名为解脱。其实未得一切解脱

复次大慧有二种自性相(至)以不觉自心所现故起　因上一切识自性习气等转。说名涅槃。然一切识自性是凡夫法。故明凡夫计着一切识自性起二种自性相也。谓无始以来。妄想言说习气不断故。计著有言说自性相。不知自心所起诸法故。见有自共相阴界入一切法。故执着着法自性相

复次大慧诸佛有二种加持(至)手灌其顶　因上凡夫计着起二种自性相故。如来对上二种自性相。故以二种加持加诸菩萨

大慧初地菩萨摩诃萨(至)菩萨摩诃萨者是　言初地菩萨蒙如来神力加持故。入菩萨大乘照明三昧。入已。一切诸佛皆现其前。三业加持。如金刚藏。华严会中住初地时。及余成就初地功德相菩萨亦如是加

大慧此菩萨摩诃萨(至)受灌顶已而得自在　菩萨蒙加入定已。于百千劫。积集一切诸善根故。渐入诸地。能达治所治相。至法云地者。总收地义略有二种。一者果分。此不可说。唯证相应。二者因分。可以寄言辩于行解断证等故。故此十地。修十胜行。断十种障。证十真如。建立十地。行有二种。一者通相。于地地中。具修一切诸善行故。二者别相。此复有二。一者十度。虽诸地中皆具修习。然别地相各说一增。初地檀增。二地戒增。乃至十地智度增。复修十行。今略对明。谓初欢喜地修愿乐行。说十大愿。乐利乐故。便能断异生性障。证遍满真如。而此真如二空所显。无有一法而不在故。证此便得名欢喜地。谓初获圣性。具证二空。能益自他。生大欢喜。乃至第十地修受位行。断于诸法中未自在障。便证业自在等所依真如。而此真如普于一切神通作业总持定门皆自在故。证此便得名法云地。谓大智云含众德水。蔽如空粗重。充所依法身故　然此十地通于三乘。一乘虽同意明寄位。若约三学。初地愿。二地戒。三地定。四地已上皆慧摄。若约圆修行行齐修通有三德。一证道德。证智契如故。二教道德。随德差别故。三不住道德。不住生死及涅槃故。一地之中具足一切诸地功德。初后圆融故。若一向别逐行位而阶差。若一向同失进修而堕寂。所以位位具德。陛降宛然。重重练磨。本位不动。将受佛职。坐莲华王座。眷属围绕。众宝璎珞庄严其身。十方诸佛皆舒右手摩菩萨顶。譬如自在转轮圣王及天帝释。太子灌顶以授职位。而得自在故

此诸菩萨亦复如是(至)异则不能　法合结示。如文可知。若不如是则不能见

复次大慧诸菩萨摩诃萨(至)皆由诸佛二种持力　凡住获通善说法要。皆由二种神力加持所致故

大慧若诸菩萨(至)有如是等广大作用　言离加持神力能说法者。诸凡夫应能说。言凡夫不能也。况佛以大悲加持一切无情之物。尚演法音。矧有心者乎。事见月光童经所明。但有见闻无非获益故

大慧菩萨复白佛言(至)及殊胜地中手灌其顶　佛上说如初十二地。未明加之所以。故大慧请问何缘神力偏加二地

佛言大慧为欲令其远离(至)以加持力持诸菩萨　为离二种过故初地须加。为得二种利故十地须加。忘失菩提心修诸善根。是为魔业。等如华严大集中所明

大慧若不如是(至)以加持力摄诸菩萨　言初地不加。必堕外道恶见。及声闻境十界。地不加。不能速得菩提

尔时世尊重说颂言世尊清净愿有大加持力初地十地中三昧及灌顶　菩萨积集善根。如来本愿故加。犹如摩尼无思而应。故云清净

尔时大慧菩萨摩诃萨(至)说作缘起非义有别　因上言诸佛说法。以谛缘起灭道解脱而为其首。非与外道性胜自在宿作自然时微尘等而共相。故大慧举上佛自说缘起请问世尊。如佛说缘起是由作起。非心自体起。外道亦说胜自在天等而生诸法。今佛但以异名说作缘起。非别有义耳

世尊外道亦说以作者故(至)本无而生生已归灭　此难如来所说正类外道也

如佛所说无明缘行(至)是故外道说胜非如来也　言如来说十二缘中无明无因。非是有因。又说无明有故行有。行有故识有。非渐次相待。其义不成。复难如来说缘起不如外道。故言外道说胜。非同如来

何以故外道说因(至)又此有故彼有者则无有因　何所以外道胜如来。谓彼说微尘世性等因。不从他缘生。而能生他。因常为因不为果。是故外道说胜也。如佛所说。观行是无明果。观识即是因。如是一法。即是因。即是果。因缘杂乱。无明生诸行。诸行生老死。老死生无明如是展转。成无穷过。又此有故彼有者。则无有定因。以是二义。释成如来说不如外道

佛言大慧我了诸法唯心所现(至)非我所说　谓了诸法非有无生。但唯心现。故无说法因缘过失。若不如是了知诸法。心外见境计著有无。有所言说皆成戏论

大慧菩萨复白佛言世尊(至)若无诸法言依何起　有言说因缘之名。必有所说因缘诸法。若无所说因缘性。言说依何而生

大慧虽无诸法(至)有诸法者此论则坏　言一切法但有言说。都无实义。故引龟毛兔角喻之。以明纵有言说自性。亦无所说诸法自性

大慧非一切佛土皆有言说言说者假安立耳　此又明言说性亦无也。故起信云。以一切言说。假名无实但随妄念不可得故。若言说有性。则一切刹土。皆应有言也

大慧或有佛土瞪视显法(至)非由言说而有诸法　释上非一切刹土皆有言说以显法。是故无言说自性

此世界蝇蚁等虫虽无言说成自事故　释上言说是假安立耳。言见此愚夫无知如虫蚁等。故作言说以辨法相。故上经云。有诸言说。悉由愚夫希望见生。亦云微细诸虫。尚无有言说。而各办其事

尔时世尊重说颂言始虚空兔角及与石女儿无而有言说妄计法如是　言上三物并无体性。但有言说妄计诸法名实自性亦尔

因缘和合中愚夫妄谓生不能如实解流转于三有尔时大慧菩萨摩诃萨(至)所说常声依何处说　因上佛谓言说所说皆无自性。则无有因缘法。故大慧举余修多罗佛自说十二因缘。有佛无佛。性相常住。故问所说常声。依何处说

佛言大慧依妄法说以诸妄法圣人亦现然不颠倒　言即说虚妄法为常也。为愚夫见因缘妄法。执以为实起生灭见。如来说言此即是常。以彼妄法诸圣亦现。然不起于有无颠倒

大慧譬如阳焰火轮垂发(至)有智不然然非不现　此七喻者明境是一。而见有异也

大慧妄法现时无量差别(至)一切愚夫种种解故　彼虚妄法现时。虽有种种无量差别。如水中月。然非无常。何故不是无常。言虚妄法离有无故。非无常云何离有无处起。虚妄见谓诸愚夫种种境界。是离有无处。而起种种虚妄见解

如恒河水有见不见(至)圣于妄法离颠倒见　如恒河水。饿鬼见为火。无火处见火。即是见他好人不见者。以譬愚夫无虚妄处见有虚妄。即是见他圣人不见者。是故。诸圣于虚妄法。悉离颠倒有无见故

大慧妄法是常(至)是故妄法其体是常　言诸妄法是真常故。无种种相异可得故。以愚夫妄想分别言有异故

大慧云何而得妄法真实(至)非圣言说　有少分想者。谓生心动念。念即乖法体。失正念故。既失正念。非愚夫戏论乎

大慧若分别妄法是倒非倒(至)凡夫种性　若愚夫分别缘起妄法为倒非倒。遂有二种种性差别

大慧圣种性者彼复三种(至)所谓计着自相共相　谓彼愚夫观察妄法。取自共相。起声闻乘种性

大慧何谓复有愚夫(至)离于愦闹　即彼声闻所观虚妄。自共相法。远离计着起缘觉乘种性

大慧何谓智人分别妄法(至)无有外法　智者观此妄法实相。了彼能见所见。从自心起故。无有外法有无妄想。起佛乘种性

大慧有诸愚夫分别妄法(至)此则成就生死乘性　此释第二愚夫种性。言诸愚夫。于此妄法取种种事性相。决定执有实我实法。起生死乘种性

大慧彼妄法中种种事物非即是物亦非非物　言此虚妄法离有离无。是名三乘及凡夫种性

大慧即彼妄法诸圣智者(至)悉离一切诸分别故　此重释成佛乘种性。如文可知。问曰上云妄法是常。以分别故而有别异。谓即真如愚夫分别名为妄法。此云即彼妄法习气转依。即说此妄名为真如。既妄法即真如。无复妄法。与谁论即耶。答曰如为不识水人。指冰是水。指水是冰。但有名字。宁有二物论相即耶。亦如一珠向月生水。向日生火。不向则无水火。一物未尝二。而有水火之殊耳。一心法门亦复如是。在凡夫即真如名妄法。在圣人即妄法名真如。圣凡情尽。真妄见亡者。孰得而名乎

大慧菩萨白佛言世尊所说妄法为有为无　举上三乘凡夫同观妄法。以问如来为有为无也

佛言如幻无执着相故(至)应如外道说作者生　言妄法如幻。不可以有无而计着故。若计著有性相者即是真实不可转故。则诸缘起妄法。应同外道计从有无生一切法

大慧又言若诸妄法同于幻者此则当与余妄作因　若诸妄法同于幻者。此幻应与愚夫妄法作因当来必招余报果故

佛言大慧非诸幻事(至)以诸幻事无分别故　非幻与妄惑为因。以幻不实。不起过恶及分别故。若起诸过生分别者。是则为因。故非与余妄作因

大慧夫幻事者从他明咒(至)非诸圣者　此明妄法如幻。若心想计著者。但是愚夫

尔时世尊重说颂言圣不见妄法中间亦非实以妄即真故中间亦真实　上二句。言圣人知妄惑体无实故不。见于妄法。下二句谓观妄法实性故。妄惑即是真实

若离于妄法而有生相者此还即是妄如翳未清净复次大慧见诸法非幻(至)故说一切法如幻　言诸妄法离幻更无相似。故说一切法如幻也

大慧言世尊为依执着(至)此执着颠倒相耶　既言离幻更无相似。为计着种种幻相言如幻耶。为异依此计。着颠倒相言如幻耶

若依执着种种幻相(至)见种种色相不无因故　若计幻相。谓诸法皆如幻者。余有性法。即非如幻。故言非一切法悉如幻。何故不如幻见人天男女色相非无因故。亦非因咒术而起故。不如幻者故

世尊都无有因(至)言一切法与幻相似　言都无别因。令诸色相差别显现。可言如幻。是故不可以见幻相相似。说一切法如幻也

佛言大慧不依执着(至)不实速灭如电故说如幻　不以幻相有种种。人天有种种。二法相似。言一切法如幻。以一切法当体不实。速起速灭如彼电光。故说如幻

大慧譬如电光见已即灭(至)而妄计着种种色相　譬如电光刹那顷现。现已即灭。迅速无常。世间现见。类合诸法。依自心妄想现亦尔。不能观察不实非有。而起执着自共色相

尔时世尊重说颂言　非幻无相似亦非有诸法不实速如电如幻应当知　上二句颂非幻无有相似。故说一切法如幻。下二句颂上答文

尔时大慧菩萨摩诃萨(至)将非所说前后相违　大慧因佛先说一切法无生。今又谓不实速如电说一切法如幻。故言世尊前后所说自相违

佛言大慧无有相违(至)见其无性本不生故　由了诸法唯自心现。即知生本无生故。龙胜云。诸法不自生。亦不从他生。不共不无因。是故知无生。由是观之。有无外法悉无自性。故本不生

大慧为离外道因生义故(至)非有无生故名无生　外道以作者为生因义。谓从有无生一切法。有谓有种。即自在微尘等为能生因也。无谓无种。即虚空自然等生也。不说从自心妄想生。故我说一切法。不同外道无因邪因生。故名无生耳

大慧说诸法者(至)遮其无有断灭见故　佛语大慧。我说诸法非有无生。唯是自心分别为缘。令受化者。知一切法虽无作者。而业不亡。是故摄受二种生死。遮彼邪见断灭戏论。故识论云。生死相续。由内因缘不待外缘。故唯有识因谓有漏无漏二业。正感生死。缘谓烦恼所知二障。助感生死。所以者何。生死有二种。一分段生死。谓诸有漏善不善业。由烦恼障缘助势力。所感三界粗异熟果。身命短长。随因缘力有定齐限。故名分段。二不思议变易生死谓诸无漏有分别业。由所知障缘助势力。所感殊胜细异熟果。由悲愿力改转身命无定齐限。故名变易。妙用难测。名不思议。经云无我无造无受者。善恶之业亦不云岂类恶见断灭论耶。已上如来叙无生意竟。下文说如幻。正答二义无有相违

大慧说诸法相犹如幻者(至)一切诸法如实住处　如实住处者。谓无所住故名如实住。此是自觉圣智无师智自然智之所证处不由他悟。若有所住则为非住

大慧见一切法如实处者谓能了达唯心所现　从无住本立一切法。非了唯自心者岂能明见乎。是故如来所说诸法无生如幻无有相违

尔时世尊重说颂言无作故无生有法摄生死了达如幻等于相不分别　以无作性故说无生。为遮断见故说业性摄生死。观诸法如幻性相故即无相可得。是故远离缘起分别

复次大慧我当说(至)复能开悟一切众生　因上如来为众生故。慈悲方便作种种异说。欲令众生了名句中实义。莫着言说。故说名句文身。告诸菩萨。能观此相达其义趣。疾得菩提。复能以是开觉众生。是知法无言象。非离言象。若无言象而惑倒。执言象而迷真。故圣人利见垂象设教。岂徒然哉

大慧名身者谓依事立名(至)是名文身　如依瓶盆事。立瓶盆名。谓一名二名多名能诠自性。名曰名身。言句身等者。即因名成句。因句显义。如铜铁等瓶。句义各异。谓一句二句多句能诠差别。名曰句身。由于此文能成名句。谓一字二字多字为二所依。名曰文身。若依古译翻文为味。但是所显非能显也。身者多法积聚义

复次大慧句身者谓句事究竟(至)谓长短高下　自下重明异义也。句身谓句事究竟者。言有文时必有名。未必有句。若有句时必有名及文。故云句事究竟也。名身者谓诸字名各各差别。如从阿字乃至呵字者。如十四音阿呵等字。皆初短次长。高下亦尔故继言文身者谓长短高下。即音韵屈曲长短高下也。名句必依文字立故

注大乘入楞伽经卷第四注大乘入楞伽经卷第五

复次句身者如足迹(至)此名句文身相汝应修学　世间诸法不出五阴。此又约五阴以明名句文身也。句身如足迹者。谓如世人失象马者。寻迹以得之。故昧实相者亦因言而悟。是名句身。色阴相显故以迹言。四蕴者受想行。识也。非有形兆故以名说。若照见本寂是皆实相也。二由文显劝应修学。古圣因是悟入者。故舍全身。以求半偈

尔时世尊重说颂言名身与句身及字身差别凡愚所计着如象溺深泥　如来为除众生心病故。以名句文身方便说法。如以毒攻毒也。若诸愚夫犹著名句。不悟实义无解脱期。譬如香象溺淤泥耳

复次大慧未来世中(至)彼即答言此非正问　因上说名句文身相。令诸菩萨了如实义。疾得菩提。开示众生。恐未来世恶觉观者。以邪见一异俱不俱等四句相问诸智者。彼当答言。我所通达义。是离四句真实法。汝今此问。是名非问

谓色与无常为异为不异(至)不为记说　此叙邪智恶思觉者。虚妄推度非理问难词也。谓色与无常。乃至智与智者为异不异。智者应告言。如是等问不可记事。而佛名为无记置答。以彼愚人无闻慧故。不知有无是邪是正。欲令彼离断常邪见诸怖畏故。不为记说。俱舍第十九云。诸契经说十四无记。即其义也。亦名置答。所以不答者。谓此乃无义语也。知之不免生死。不知不障涅槃

大慧不记说者(至)如是等说名无记论　言不为记说者。欲令外道反思而自解。得出离作者妄见故。以外道即阴离阴而计我故。故说身命为一为异等。皆无记邪论耳

大慧外道痴惑说无记论(至)以根未熟且止说故　此明如来应正等觉。常以四种记论说法度生。止记论者意在别时。以根未熟众生且置答故。不为根熟者说止记论

复次大慧何故一切法不生(至)是故我说一切法常　言如来为根熟众生。开方便门示真实相。随其种类或说不生不灭常无常等也。谓离能所作无作者。故说一切法不生。以证智观察自共相法不可得故。说一切法无自性。诸法本无所从来。去亦无所至。故说一切法无来去。诸法体空无自性相不可得。故说一切法不灭。一切诸法相起即灭无常性。故说一切法无常。诸法相起即是不起本无生灭。无常性常。故说一切法常。是谓如来离能所取不起分别。善巧说法

尔时世尊重说颂言一向及反问分别与置答(至)一切皆无记　言如来四种言说者。一谓随问而答名为一向。如问一切众生悉生死也。应一向答悉皆生死。二谓如有问者。反问令答。名为反诘。三谓根熟问者广为分别。如问一切众生死复生也。应当分别。有烦恼者死而复生。无烦恼者死已不生。四谓折伏外道故须置答。如问身与烦恼。鸡子鸡母孰为先后。故止而不答也。如数论计有。胜论计非有。言诸外道有无等见。皆不可记

以智观察时体性不可得以彼无可说故说无自性　明正智观察自性非有。通颂前一切法不生等六门也

尔时大慧菩萨摩诃萨(至)须陀洹行差别相　大慧因上愚夫分别妄法。生声闻乘种性。然声闻法中有四果差别。故举四果差别以请问。行谓因行。须陀洹人所修因行。正欲趣向阿罗汉果。根有利钝。故有差别之异

我及诸菩萨摩诃萨(至)普令众生悉得饶益　言方便相者。四果修行方便相也。须陀洹。此云预流。谓从凡夫地修七方便。起八忍八智。断三界四谛下八十八使分别惑。断至八十七品名初果向。八十八品尽名初果。创入圣人流类。故名预流也。斯陀含。此云一往来。谓初果见道已。起九无间道九解脱道。断三界九地共九九八十一品修惑也。且欲界一地九品修惑。共润七生。在初果身中。断欲界前五品尽。名二果向。六品尽名二果。从此命终。更须一往天上一来人间。断余三品惑。故云一往来也。阿那含。此云不来。谓已在二果身中。断欲界九品修惑。至八品尽。名三果向。至九品尽名三果。一往色界天上。不还来欲界受生。故云不来。已上三果人名有学也。阿罗汉此有三翻。一云杀贼。二云无生。三云应供。谓在三果身中。断上二界八地八九七十二品修所断惑。断至七十一品。名第四果向。断七十二品尽。名第四阿罗汉果无学位。是以但尽凡情。别无圣解。菩萨得是善巧。为众生说如是声闻法。如是菩萨法。令其证得人法无我。净惑智障。于诸地相究竟通达。至如来所证境界。得佛法身法财。益物无尽。以有此利故。请如来说四果差别

佛言谛听当为汝说(至)差别有三谓下中上　上问诸须陀洹。须陀洹行。今答云诸须陀洹果。言互显故。利钝不同。故有三耳

大慧下者于诸有中(至)上者即于此生而入涅槃　七反生者。谓欲界一地。九品俱生烦恼。共润七生也。初品润二生。次三品各润一生。次二品共润一生。后三品共润一生。明须陀洹极钝者。未断欲界惑故人天七反得阿罗汉。喻如毒蛇噬人。七步即死。何以不四六。为大力故。何以不八。为毒力故。以譬须陀洹何以不六生。烦恼力强故。何以不八生。无漏业成熟故。中机者或三生五生得阿罗汉涅槃果。上机者即此一生得阿罗汉果。名现灭须陀洹。不说中间经于二果

大慧此三种人断三种结(至)得阿罗汉果　言须陀洹虽利钝三种不同。通断三种结也。谓于五取蕴。执我我所名身见。是一结。于诸谛理。犹豫不决。疑佛与外道。不知何者为正。是二结。谓于妄见。随顺外道非理戒禁。执为最胜。能得清净。是三结。问能已永断见道所断一切烦恼。得须陀洹果。何故但言此三种人。即断三结耶。答最胜所摄故。谓此三种结。障解脱得。最为殊胜。所以者何。由萨迦耶见。执取五蕴。为我我所。深生爱乐。故于大苦聚不生厌离。于胜解脱无发趣心。或有有情。虽已发趣解脱。然由戒禁取及疑。僻执邪道。疑正道故。便邪出离。及不正出离。又此三结。是迷所知境因故。迷见因故。迷对治因故。如大般若经说断三结。名预流果。薄贪嗔痴名一来果。断顺下分五结永尽名不还果。断顺上分五结永尽名阿罗汉果。令所有集法皆成灭法。名独觉菩提。永断一切习气相续。名为无上正等菩提。此皆约通教独举其要也。言上上胜进得阿罗汉者。谓须陀洹所断诸结分为九品。能断诸结者智。亦分为九品。若初学人智慧微弱。名下下之智。能断上上之结。久学智慧名了。名上上之智。能断下下结。得阿罗汉涅槃果

大慧身见有二种(至)见人无我即时舍离　唯识论言。贪嗔痴慢疑。身见边见邪见见取戒禁取。如是总别十使烦恼中。六通俱生及分别起。任运思察俱得生故。疑及邪见二取四种。唯分别起。要由恶友及邪教力。自审思察方得生故。经言身见有二种。谓俱生及分别譬依缘起自性。种种妄计执着性生。如依俱生有分别起。谓依五阴起妄想身见。以彼妄想不实故。非有无法。愚夫横执。如阳焰中无水。鹿渴所逼故。妄作水想。此分别身见。由无智慧故。执我我所久远相应。须陀洹观虽有五阴合成此人。中无有我也。令审观故见人无我。即时舍离断分别身见

大慧俱生身见(至)贪则不生是名身见相　言能普观自身与他身齐等。受想行识诸阴与色阴俱。有名无体。无自性相。观色阴从四大种所造。展转相因而生。四大中既无主宰。谁能合集以成色乎。色阴有质尚空。况受等四阴无色相故。岂非空耶。如是观察明见有无俱妄不实。五阴无体。身见即断。凡贪爱者为有身见。舍身见故贪从何生。故法华云诸苦所因贪欲为本。贪不生故。是名断身见相

大慧疑相者于所证法善见相故(至)是名疑相　谓于所证四真谛法善见彼相故。决定能断二种妄想身见故。疑无从起。亦不于天魔外道凡夫处生大师想。起于净见。是名断疑相

大慧何故须陀洹不取戒禁(至)是名戒禁取相　言须陀洹不取未来受生戒。观有生处即有诸苦。不求受生处乐。夫其取者。谓诸愚夫于三有中。求五欲乐。苦行修习精进持戒。愿生彼处。如难陀为求女色持戒。即其类也。须陀洹人。不取未来受生处五欲乐。唯求所证最胜无漏四真谛理无分别法。方便受持修行正戒。是名断戒禁取相

大慧须陀洹人舍三结故(至)是故舍彼非涅槃贪　凡夫不能舍三结。不达人无我。由于身见。保此我故。贪名利以荣我。嗔违情境恐侵害。我愚痴错解非理计校。不知五蕴都无我主。但是形骸之色。妄想之心。从无始来。因缘力故念念生灭。相续不穷。如水涓涓。如灯焰焰。身心假合似一似常。凡愚不觉执之为我。故起诸结。须陀洹人如上所观五蕴无主。舍三结故。离贪嗔痴。凡夫贪五欲。声闻贪出世涅槃。故言贪有多种。女色为甚。故独言舍缠绵欲。及得三昧正受乐故。未能断涅槃贪。菩萨乘者。于此二种贪。悉能舍故

大慧云何斯陀含果(至)而般涅槃是名斯陀含　不了色相者。起色分别。斯陀含观照种种色相。从妄想生。故于人天一往来已。善修禅定智慧我见不生。尽苦边际而得涅槃。是故名斯陀含

大慧云何阿含果(至)更不还来是名阿那含　阿那含又云出欲淤泥。以欲界烦恼犹如淤泥。阿那含者已出欲界。皆生色界。观三世色性无实。见凡有生处即有诸苦过恶。烦恼习不起。舍离诸结。更不还欲界受生。即于色天而尽诸漏。是故名阿那含

大慧阿罗汉者(至)分别永尽是名阿罗汉　言阿罗汉修行四禅。及三三昧。了八解脱。分证十力。三明六通皆已成就。烦恼发业所招诸苦妄想永灭。是故名阿罗汉

大慧言世尊阿罗汉有三种(至)于彼示生　瑜伽论及法华论。说声闻有四种。一决定种性。亦名趣寂。二增上慢。此是凡夫得第四禅。谓阿罗汉。三退已还发大菩提心。亦名不定种性。如法华会舍利弗等得记声闻。是其类也。四者应化非真。谓佛及菩萨变化示现。引实声闻向大乘故。此经所问除增上慢。止有三种。谓说何者。佛告大慧。所说趣寂定性罗汉。断四住烦恼。出生死苦。得涅槃者。非是其余退已还发大菩提心者。已曾发善巧广大行愿成熟有情佛所化者。为庄严诸佛国土及众会眷属。于彼示生作阿罗汉

大慧于虚妄处说种种法(至)自心所见得果相故　言为妄想众生处说种种法。断诸烦恼所证四果。如实所知行禅者及诸禅三昧。皆性离故。唯自心量虚妄所见得果相耳

大慧若须陀洹作如是念(至)及诸结不断　此明初果断结。终不起念我能断结。若起念者应有二过。则堕身见及三结等悉不断故。例余三果亦复如是。故金刚经佛问须菩提。须陀洹等至阿罗汉。能作是念我得须陀洹等四果否。须菩提皆言不也世尊。若作是念。即为着我人众生寿者。虽曰权乘昧劣。苟非离粗妄念。亦不能断分段生死

复次大慧若欲超过诸禅无量(至)不离心故　言欲超过声闻诸禅。四无量心。及无色界四空定等。得如来三昧者。当离三界自心妄想相。大慧。声闻极果即以想受灭定而为究竟。若谓超心量者不然。何以故。妄想心未灭故

尔时世尊重说颂言诸禅与无量无色三摩提及以想受灭唯心不可得　诸禅谓四禅也。无量即慈悲喜舍度众生四无量心也。无色三摩提。四无色定也。想受灭。谓四禅四无色定受想悉寂灭也。皆唯心量。彼悉无有。故云唯心不可得

预流一来果不还阿罗汉如是诸圣人悉依心妄有　次明四果亦不离妄想心量。故言如是诸圣人悉依心妄有。圆觉经曰。有妄业故妄见流转。厌流转者妄见涅槃

禅者禅所缘断惑见真谛此皆是妄想了如即解脱　初颂明所修行法。次颂明能证之人。此第三偈能所合明。并不离妄想心量。若如实觉。为妄计生死故说涅槃。所治生死既无。能治涅槃亦遣。故得菩萨一切解脱

复次大慧有二种觉智(至)及取相分别执着建立智　因上偈言了知即解脱。然知觉有不解脱者。故举二种觉智以简优劣。谓观察知人法二无我。是正觉智。不知人法二种我空。取相执着建立有我。如是了知是邪觉智。不得解脱

观察智者谓观一切法(至)如是观法汝应修学云何取相分别执着建立智(至)是名二种觉智相　凡夫计执有大种性相。妄想分别。以宗因喻五分论法。成于不实而妄建立。是名邪正二种觉智相。如来以榍出榍。如前破外道计。亦说三支比量五分论也

菩萨摩诃萨知此智相(至)光明照耀百佛世界　若菩萨摩诃萨。达妄即真。知此二种觉智相。了人法空。我不可得。以离念无相智。而于地前胜解行位。善巧观察。即入初地。得大乘光明等百三昧门。以彼胜力见百佛。乃至光明照烛百佛世界。故摄论云。菩萨入初地时。证十百明门。一于一刹那顷证百三摩地。二以净天眼见百佛国。三以神通力能动百佛世界。四能往百佛世界教化众生。五能以一身化百类身形。令有情见。六能成就百类所化有情。七若为利益能留身住世百劫。八能知前后际百劫事。九能以智慧入百法明门洞达晓了。十能以身观百类眷属。余地倍倍增胜

善能了知上上地相(至)自觉境界三昧胜乐　言第二离垢地。乃至如来地。皆是成就初地之中十无尽愿。事见华严等经。余义经文自显

复次大慧菩萨摩诃萨当善了知大种造色　因上外道计有四大种性。造出四大色相故。次劝菩萨当善了知大种造色。令知无实

云何了知大慧(至)住如实处成无生相　言无生者。通说有二。一理无生。圆成实性本不生故。二事无生。缘生之相即无生故。言住如实处成无生相者。谓观三界唯心所现。离我我所。能证理事俱无生也

大慧彼诸大种云何造色(至)大种造色生　此出外道妄计有四大种生造色也。谓彼妄想计有津润之性为水大种。生内外水界。内即血汗流液。外则河海泉源。有炎炽成熟之性为火大种。生内外火界。内则体含暖气。外则焚燎万物。有飘动之性为风大种。生内外风界。内则气息运动。外则万籁俱吟。有色质分齐之性为地大种。生内外地界。内即皮肉筋骨。外则原湿丘陵。妄想计有坚湿暖动离于虚空。由执邪谛。不了五阴虚假积聚。本无自性。言由大种造色生。故上佛告菩萨应善了知

大慧识者以执着种种(至)于余趣中相续受生　言识者。即上五阴中妄识也。由迷真心而成以执着种种言说境界为亲起因故。作业受生。于诸趣中相续不断。当知内身外境。四大五阴。但是分别心量所现

大慧地等造色大种因(至)外道分别非是我说　非四大种为大种因。谓皆由心现也。故结云此大种造色相。是外道妄想分别

复次大慧我今当说五蕴体相(至)非诸圣者　自下复破五蕴皆空。无自性相。非独色阴四大不实

诸圣但说如幻所作(至)是名诸蕴自性相　言圣人虽见五蕴。了知不实唯假施设。离异不异。如幻如梦。故大般若云。若菩萨摩诃萨。修行般若波罗蜜多时。如实知色犹如聚沫。性不坚固。如实知受犹如浮泡。虚伪不住速起速灭。如实知想犹如阳焰。水不可得。虚妄渴爱而起是想。如实知行犹如芭蕉。叶叶析除实不可得。如实知识犹如幻事。众缘和合假施设有。相虽似有而无其实。是故五蕴无别所有。不了如来所证境界。见有蕴法。执着分别常现在前。是名妄想诸蕴自性相

大慧如是分别汝应舍离(至)犹如大地普益群生　寂静法者。谓诸法实相。从本已来无有起相也。余义如文

复次大慧涅槃有四种　上明觉智。以显生德优劣。此明涅槃。辨其显德邪正。是谓菩提涅槃二转依果德也

何等为四谓诸法自性无性涅槃(至)非我所说　外道计诸法体性是有名自性。后除为无名无性。以冥谛为涅槃。又计有诸法相名种种相性。后观为无名无性。以神我为涅槃。又通计性相是有名自相性。亦后观为无名无性。以妄觉为涅槃。上三种正出外道计。又断五阴六道中流注。以人无我为涅槃。是二乘涅槃。以见有五阴。亦同外道。故楞严经声闻缘觉堕定性者。皆云违远圆通背涅槃城

大慧我所说者分别尔炎识灭名为涅槃　前谓证自智境界。转所依藏识为大涅槃。复云一切识自性习气。藏识意识见习转已。我及诸佛说名涅槃。此又独言分别所知境界识灭。名为涅槃。离通别称异。皆欲诸识习种现行俱灭也。次文问答可见

大慧言世尊岂不建立八种识耶(至)七识得生　如来言分别识灭名涅槃。大慧疑之与前说异。故问岂不建立八种识耶。而独言尔炎识灭。非余七识皆灭。佛语大慧。以彼意识通三性故。起惑造业与诸识为因。及缘境界故。余七种识依之而起。意识若灭。则余识不生

大慧意识分别境界(至)思量随转无别体相　言六识了境起计着时。生三习气。熏习增长阿赖耶识。由是末那第七意俱。执我我所。恒审思量相续随转。无别体相

藏识为因为所缘故(至)心聚生起展转为因　又根本识为因。变起根身种子器界为所缘故。故云执着自心所现境界诸心聚生。是谓从种起现。由现生种。现种无性犹如茭芦。递相为因。故云展转为因

大慧譬如海浪(至)是故意识灭时七识亦灭　如海中波浪互相排引。亦展转相生。色声香味触。是自心现境界风。吹动诸识念念起灭。亦复如是。故言意识灭时。余七识亦灭

尔时世尊重说颂曰我不以自性及以于相作　颂上外道四种涅槃。谓我不以自性作相灭。以冥谛等为涅槃

分别境识灭如是说涅槃　颂上妄见境界识灭。是如来涅槃

意识为心因心为意境界因及所缘故诸识依止生　颂上八识展转互为因

如大瀑流尽波浪则不起如是意识灭种种识不生　如流尽则无波。以譬意识灭。余七识亦不生。颂上喻并法合也。问前云诸外道说。取境界相续识灭。即无始相续识灭。又云声闻妄计未来根境灭。以为涅槃。根境既灭。识亦不生。今言如是意识灭。种种识不生。与彼外道二乘何以异也。答外道见身坏命终六识不取境。不知但是妄缘离故。计谓相续六识灭。即无始相续识灭。堕落断见。二乘虽未来根境灭。相续六识但现行灭。而习种实未灭也。此谓赖耶识中意识习种种相续永灭。则余七识亦随灭。故不同耳

复次大慧我今当说(至)不更取着妄所计相　因上言妄想分别尔炎识灭。名为涅槃。今正明灭妄想识差别通相。令诸菩萨了知不实。超诸妄想到如来境界。知外道法诸见不生。离能所分别。于缘起中不复妄计也

大慧云何妄计自性差别相(至)妄计自性差别相　征列十二种妄分别名。义如下释

云何言说分别(至)是名言说分别　计着种种音声章句。以为有性。名言说分别也

云何所说分别(至)是名所说分别　计有五法三自性。名所说分别

云何相分别(至)是名相分别　言计有四大相。是名相分别

云何财分别(至)是名财分别　计有财利悭贪取着。名财分别

云何自性分别(至)是名自性分别　如计有四大性。言地性坚。水性湿。火性热。风性动。乃至真俗。各有自性不同。名自性分别

云何因分别(至)是名因分别　言若因若缘。有无分别因相生。是名因分别

云何见分别(至)是名见分别　依此有无起四句见。是名见分别

云何理分别(至)是名理分别　于五蕴中计我我所。说虚妄法。是名理分别

云何生分别(至)是名生分别　计有无法定从缘生。是名生分别

云何不生分别(至)是名不生分别　计诸法本不生。无有体性。不假缘起。从因缘生者无因无果。是名不生分别

云何相属分别(至)是名相属分别　计。有为诸法。俱有因果递相系属。如以金为缕。金即在缕。缕即在金。是名相属分别

云何缚解分别(至)是名缚解分别　计有烦恼能缚众生。后时修道能解众生。如人先以绳缚。缚已复解亦复如是。名缚解分别

大慧此是妄计性差别相(至)若有若无　言愚夫妄计有无。生此分别

大慧于缘起中(至)凡愚分别见异于幻　于依他缘起中生种种妄想自性。如依咒术见诸幻事。愚夫妄想见异于幻。计有种种实物

大慧幻与种种(至)于幻有无不应生着　言咒术与种种物离一异也。若种种物异咒术者。咒术不应与种种物为因。若言种种物与咒术一者。咒术与种种物应无差别。然见咒术与种种物差别。是故离异不异。故告大慧及诸菩萨。如依幻术生种种物。离一异有无。莫计着也

尔时世尊重说颂言心为境所缚觉想智随转　言愚夫妄心为生死境界所缚。妄想智随境界转也。觉谓妄觉也

无相最胜处平等智慧生　无相处八地也。最胜处佛地也。言上二地得生死涅槃平等

在妄计是有于缘起则无　如依藤计蛇。妄情谓有。于藤缘起。蛇相实无

妄计迷惑取缘起离分别　言妄计惑心取藤为蛇。缘起藤体实非蛇相。此一行举缘起破妄计也

种种支分生如幻不成就虽现种种相妄分别则无　谓有种种名相支分生。如幻所起则不成种种。虽现诸相。了妄分别则皆无实。唯识论云。依他起自性分别缘所生。此一行破缘起也

彼相即是过皆从心缚生妄计者不了分别缘起法　彼缘起相即是过者。谓从心缚烦恼而生。愚人不了故分别为实有无

此诸妄计性皆即是缘起　上言缘起从妄计心缚生。此又谓妄计性从缘起生。即是缘起也

妄计有种种缘起中分别　此妄计性种种。于缘起中生计度分别。故唯识云。由彼彼遍计。遍计种种物。此遍计所执。自性无所有

世俗第一义第三无因生　明有世俗谛。第一义谛。无有第三。若说第三谛。即同外道无因生也

妄计是世俗断则圣境界　由妄计缘而生三界生死有无一切诸法。即是世谛。若了缘无性妄想灭。即是圣人所行境界第一义也。故唯识论谓诸法性略有二种。一者虚妄。谓妄计所执。二者真实。谓圆成实。复有二种。一者世俗谓依他起。二者胜义。谓圆成实。故云圆成实于彼。常远离前性。谓于依他。若离妄计即圆成实。故云断则圣境界

如修观行者于一种种现于彼无种种妄计相如是　如二乘外道修观行者。若作青想观时。天地万物莫不皆青。赤黄白等亦复如是。元无青处。正作青想。即是青也。即是无青处见青。以譬凡夫外道。妄见有无生死诸法。亦是无生死诸法处。妄见有也。故言妄计相如是

如目种种翳妄想见众生彼无色非色不了缘起然　不觉缘起唯假施设者。亦如不觉垂发火轮不实耳

如金离尘垢如水离泥浊如虚空无云妄想净如是　此言离妄计垢浊。了缘起云翳。即是圆成清净实性。故以上三为喻

无有妄计性而有于缘起建立及诽谤由斯分别坏　计缘起为有名建立。计妄想为无名诽谤。言作此有无见者。由妄分别。自破正见

若无妄计性而有缘起者(至)而得有缘起　上二句牒计。次一偈明因妄想生缘起。即正破也

相名常相随而生于妄计以缘起依妄究竟不成就　此上二句明因缘起又生妄想。次二句又破缘起依妄。亦同妄计无有自性。了兹缘妄竟无所成

是时现清净名为第一义　若度妄想即名圣人第一义谛圆成实性

妄计有十二缘起有六种　颂上十二种分别。由六尘境界风飘动而有

自证真如境彼无有差别　自觉圣智所证境界。了彼缘妄故无差别

五法为真实三自性亦尔修行者观此不越于真如　言修行者。观五法三自性体无二相。即是如如

依于缘起相妄计种种名彼诸妄计相皆因缘起有　言缘起妄计。更互相生。俱无有力。不能自立

智慧善观察无缘无妄计真实中无物云何起分别　言圣人自觉智慧观察时。无有缘起性。亦无妄计自性。即是正智如如圆成自性。云何愚夫为作妄想觉知。何所求也

圆成若是有此则离有无既已离有无云何有二性　圆成实性是真实有。圆常净妙离妄有无。本无二性

妄计有二性二性是安立分别见种种清净圣所行　为妄计故有妄计缘起二自性。圣人方便随情说法。亦权安立。令知妄想种种清净。是圣人所行处故

妄计种种相缘起中分别若异此分别则堕外道论　此明佛法知生死缘起法从自妄想心中生。若计生死有无诸法异于妄想。从微尘冥谛自在等生者。即外道论也

以诸妄见故妄计于妄计离此二计者则为真实法　诸见者五恶见也。因见外境与妄识俱。故生妄想。故言妄计于妄计。能离缘起妄计二种妄想见者。即是正智所证如如真实法也

大慧菩萨摩诃萨(至)于佛法中不由他悟　大慧因上言自证真如境。了彼缘妄无有差别。故举能证自觉圣智。及所证一乘行相以请问。欲得是善巧。不随他教而自悟入

佛言谛听当为汝说(至)名自证圣智行相　言此自觉圣智非言说所及。前圣所知。悲诲有情。转相传授。说诸法无性。但妄想分别为患耳。依诸圣教无妄分别。即自证入。然此妄想虽本无体。由无始来习以成性。要假静缘观照自觉。非由他悟。离妄想见。即能渐次进入佛位。如是修行。是故名为自觉圣智相

云何名为一乘行相(至)梵天王等之所能得　言一乘者即一心也。以包含运载为义。若攀缘取境。则运入六趣之门。若妄想不生。则运至一实之地。故佛语大慧。离能所取如实而住。是则了生死妄。即涅槃真。顿悟一心更无所趣。故非凡夫二乘邪劣心行所能知尔

大慧白言世尊(至)而得解脱非自所得　上言一乘非余外道二乘梵天王等之所能得。即知如来方便说三乘。故问何故说有三乘。而不说一乘。佛语大慧。一乘人知生死自性是涅槃故。声闻缘觉无自涅槃法故。我说一乘。以彼但依厌离世间调伏修行而得解脱。非自已力得涅槃法。是故不为说一乘耳

又彼未能除灭智障(至)是故我说以为三乘　如上过未灭。不堪受大法。故如来说三乘

若彼能除一切过习(至)获不思议自在法身　言二乘味着三昧乐。作涅槃想。若能灭彼智障。及业习气。觉法无我。度不思议变易死。尔时方离三昧所醉。于劣无漏三昧中觉悟。既觉悟已。自知住有余地。起上上升进。如实修行。诸功德满足。亦得如来自在法身

尔时世尊重说颂言天乘及梵乘声闻缘觉乘诸佛如来乘诸乘我所说　此一行颂上诸乘名也

乃至有心起诸乘未究竟(至)我说为一乘　言有心动计有诸乘。即非究竟。若妄想心灭。即无诸乘。亦无能乘诸乘之人。以无人故。亦不建立诸乘。是名一乘

为摄愚夫故说诸乘差别(至)平等智解脱　引导众生故说三乘解脱。离诸烦恼是二乘解脱。谓但尽分段生死名为解脱。其实未得一切解脱。达法无我平等大智。即是如来真解脱

譬如海中木常随波浪转(至)犹被习气缚　言声闻虽断现行烦恼。未断所知及根本无明。犹被习气自共相风飘激其心。譬海中木常随浪转三昧酒所醉住于无漏界(至)乃至劫不觉　味着灭定住于人空无漏界中。以为涅槃。未至佛究竟地。然亦不退更作凡夫。以得三昧身。自谓是佛。乃至劫数不觉。未至佛果

譬如昏醉人酒消然后悟声闻亦如是觉后当作佛　言若于无漏界觉。自知住化城。未达宝所。更起胜行集诸功德。后亦当得佛无上身

    佛心品第四

将释此品义有三门。初叙来意。二释品名。三释经文　初来意者。上品通明心生灭门觉与不觉二义。摄一切法。生一切法。故但总名集一切法品。自下凡十三品。别明心生灭门觉与不觉二义。生摄一切法。此品居首。故次来也　二释品名者。梵音佛陀。此云觉者。梵干栗陀耶。此名真实心。即一切佛自性离垢妙净明心也。故名佛心品　次经文下正释经文。余品文前亦各有三门。应准思之。更不开释

尔时佛告大慧菩萨摩诃萨言(至)大慧言唯　因上言自觉圣智证一乘道以成法身故。即明法身大悲起用作种类身以化众生。故次明三种意成身也

佛言大慧意成身有三种(至)入初地已渐次证得　言三种意成身。是诸修如实行者。从初地以上至佛地以来。粗细优劣有此三类耳

大慧云何入三昧乐意成身(至)入三昧乐意成身　明从初地至七地以还菩萨。要须入禅定正受。始能现作种种身。如意遍至而无障碍。言入三昧乐正受时。离诸妄心。寂然不动。心海常安不起识浪。知一切境界。唯自心现。本无所有。是故名为三昧乐正受意成身。经家好略。举中三地意该前后。以明七地也

云何觉法自性意成身(至)是名觉法自性意成身　言八地菩萨。觉了诸法犹如幻梦。不须入定。能现种种身犹如意生也。知幻故心转所依。住如幻等十三昧王。及余无量三昧。能现自在神通。速疾如意等。非是四大所造。形容如似四大造也。一切色相。种种支分具足庄严。普入佛刹以化众生。达诸法性如幻梦不实。是故名为觉法自性意成身

云何种类俱生无作行意成身(至)三种身当勤观察　明十地至如来地。了达诸佛自证圣智境界。无量种类异机同感。应无前后一时俱生。犹如意生而无障碍。现此种类不须作意。故言无作行。是故法身大悲起用三意成身。当勤修学

尔时世尊重说颂言　我大乘非乘非声亦非字非谛非解脱亦非无相境　佛言我不对小乘说大乘。明佛乘非声说文字。非实非虚。非解非缚。亦非有无境界

然乘摩诃衍三摩提自在种种意成身自在花庄严　然此如来所得大乘。因上自觉圣智证一乘道。法身起用现意成身也。三摩提自在者。颂上入三昧乐意成身也。种种意成身者。颂种类俱生无作行意成身也。自在花庄严。颂觉法自性意成身也

尔时大慧菩萨摩诃萨(至)当为汝说大慧言唯　因上言三种意生身。欲明三种意生身。要因无漏无间知故。得明五种内无间业。是无漏之因

佛告大慧五无间者(至)怀恶逆心出佛身血　此征数列名。义有内外。如下释

大慧何者为众生母谓引生爱与贪喜俱如母养育　爱为根本。能引生死轮回。还有贪爱与身俱起。况如婴儿缘于母故。养育成立

何者为父所谓无明(至)断二根本名杀父母　以无知故爱因此生。受识名色六入之身。故名无明为众生父也。六处聚落者。即六入身是也。以无间智永断痴爱根本。名杀父母。故净名云从痴有爱即我病生。谓一切惑使皆由是生也

云何杀阿罗汉(至)是故说名杀阿罗汉　诸惑习种随诸有情眠伏藏识故。谓随眠为怨。明罗汉。习使微细不现。如鼠噬人。虽复疮愈。遇雷微发。以譬罗汉习使虽复不现。遇缘微发。究竟断此微细习使。名杀阿罗汉

云何破和合僧(至)究竟断彼名为破僧　观察五蕴如梦幻不实。无有色受想行识异相和合以成身。名为破僧也。凡和合名僧。今五蕴亦名为僧。了五蕴无体。因名破僧。故般若云。照见五蕴皆空。度一切苦厄

云何恶心出佛身血(至)名为恶心出佛身血　明不觉五阴诸法自共相是自心妄现不实故。妄计有八识身。即有妄想觉知种种境界。觉境界者名为佛也。依之起染故复名血。以空无相愿三无漏智。断彼八识妄觉染污。名为恶心出佛身血也

大慧是为内五无间若有作者无间即得现证实法　内五无间是无漏因。此逆即顺。若有作者。无间即得自觉圣智。现证实法一乘道也

复次大慧今为汝说外五无间(至)不生疑惑　上说行内五无间不入地狱。得现证实法。恐人闻此谓行外五无间亦不入地狱。故次明行外五无间得地狱苦。令闻是义不生疑惑也

云何外五无间(至)于三解脱不能现证　言若行此外无间者。不得三解脱无间乐。唯得地狱无间苦也

唯除如来诸大菩萨(至)寻即悔除证于解脱　明唯除佛菩萨及大声闻。见余作无间业者。为劝发故。令除疑悔过。以神力变化示同其事。譬如阇王弑父。身生恶疾忏悔。佛教作实相观。观已恶疾即除。此阇王或是圣人化作。化作此者有何利益。欲劝实作外无间者发心忏悔也

此皆化现非是实造(至)终无现身而得解脱　无有实造无间业者。不得无间若也。言必得无间苦。终无现身得解脱

唯除觉了自心所现(至)离分别过方证解脱　又如阇王受佛化已。觉知自心妄现不实。离我我所妄想执见。或未来世于异道身。遇善知识。离于自心妄想见过。方得解脱

尔时世尊重说颂言贪爱名为母无明则是父(至)是名无间业　此二颂。颂内五无间业。如经自明

尔时大慧菩萨摩诃萨(至)愿为我说诸佛体性　因上识了境界则名为佛。非真佛故。须以三解脱无漏智断之。上佛不真须断。更说何等而为真佛。故有佛之体性以请问也

佛言大慧觉二无我(至)断二烦恼是佛体性　诸佛体性即法身也。常为报化之所依故。一切众生旷劫漂沈。或堕邪小。而不能证者。良由二障。二障不断。由于二执。欲除二执。必假二空。执障既亡。二死永断。即圣性现前。应用尘沙。名之为佛。故云觉人法二无我。除惑智二障。离分段变易二死。断现行习气二烦恼。是故名为诸佛体性。然诸障中烦恼尤甚。又别示其相。欲学者痛治之

大慧声闻缘觉得此法已(至)尔时世尊重说颂言　若知二无我除二障二恼及不思议死是故名如来　颂上可知

注大乘入楞伽经卷第五注大乘入楞伽经卷第六(［时］)

        东都沙门(宝臣)集

尔时大慧菩萨摩诃萨(至)月光妙眼如是等　因上觉二无我等法名为佛。过去诸佛已觉此法。故名为佛。以过去故。世尊今觉此法亦名为佛。觉道虽一。过现不同。云何言我是过去一切诸佛。及依本生经说如来过去曾种种受生。如作顶生王。及象鸟王。月光妙眼仙人等百千生。又言我是过去一切诸佛。举二文相违以请如来

佛言大慧如来应正等觉(至)佛名无别是谓字等　佛佛名字无二无别。是谓字平等。亦如鸯崛摩罗与文殊师利共游十方。所见十方诸佛。彼佛皆称释迦佛者是也

云何语平等(至)无有差别是名语等　密迹力士经第二说。佛声有八转。谓体业具为从属於呼。是八转声各具八德。所谓调和声。柔软声。谛了声。易解声。无错谬声。无雌小声。广大声。深远声。八八即成六十四种。非唯释迦佛。一切诸佛皆如是。迦陵频伽即鸟名。其声清雅超于众鸟。故引为喻

云何身平等(至)现随类身是谓身等　法身者知二无我等法名法身。色身者相好庄严名色身。佛佛皆无差别。除为调伏彼彼诸趣差别众生。示现种种异类色身。此正答何妨是佛。及百千种类受生。是名身等无有相违

云何法平等(至)于大众中作如是说　三十七菩提分法者。菩提是觉。分是因义。此三十七为诸乘觉因。亦名道品。故净名云。道品是道场。是法身因。然三十七品总有七类。一对治颠倒道。即四念处。二断诸懈怠道。谓四正勤。三引发神通道。谓四神足。四现观方便道。所谓五根。五亲近现观道。即是五力。六现观自体道。谓七觉分。七现观后起道。谓八正道。义如别说。此七类次第者。谓闻法已先当念持。次即勤修。勤故摄心调柔。柔故信等成根。根增为力。七觉分别。八正正行。总以喻显。法性如地。念处如种子。正勤为种植。神足如抽芽。五根如生根。五力如茎叶增长。开七觉花。结八正果。一切诸佛皆同证得。是名法平等。一本菩提分法下。更有十力四无畏等六字

尔时世尊重说颂言迦叶拘留孙拘那含是我依四平等故为诸佛子说　颂上四佛之名。及四平等密意也

尔时大慧菩萨摩诃萨(至)依何密意作如是语　因上依四平等故。为诸佛子说。即是如来有所说。故举昔教二夜中间。实无言说以请问

佛言大慧依二密法故(至)离分别相离名字相　明自证法所行境界。三世如来毕竟平等。俱离言说心缘名字等相。故言不说

云何本住法(至)法界法性皆悉常住　如金银等性本来自有。不由金师鼓之始有。以譬本住法性本自有。不由如来说之始有。假如来出世说之。法界不为之增。若佛不出无所言说。法界不为之减。言此法住法位。皆悉常住。非言说也

大慧譬如有人行旷野中(至)亦不已说亦不当说　亦如向古城道。本来自有。不由士夫行之始有。以譬真如法界本来自有。不由如来说之始有。以明不说也

尔时世尊重说颂言某夜成正觉某夜般涅槃于此二中间我都无所说　颂上得道入灭。于二中间悉皆无说

自证本住法故作是密语我及诸如来无有少差别　言上二法。故作是密意而言都无所说。明我与诸佛同证此无言说法。故三世中无可说。凡言说者。顺众生情耳

尔时大慧菩萨摩诃萨(至)当为汝说大慧言唯　因上我于某夜成正觉即是有。至某夜涅槃即是无。故举有无相以请问。令我及诸菩萨。知有无二见是虚妄故。如实修行疾得菩提

佛言大慧世间众生(至)堕二见故非出出想　有无二见不能超情。非出离法。世间众生堕斯见者。妄谓离想

云何有见(至)如是说者则说无因　一切诸法因缘所起。性离有无。若执实有者。不了唯心所现。则说世间无因无缘。而生诸法

云何无见谓知受贪嗔痴已而妄计言无　言先受贪嗔痴为有。后灭之为无。是名无见

大慧及彼分别有相(至)后取于无名为坏者　如来以上二意问大慧。言此中谁为破坏佛法者。而大慧白言。妄取贪嗔痴性为有。后计为无。名破坏佛法者

佛言善哉汝解我问(至)体性非异非不异故　如来叹其所解。言此人非止妄取贪嗔痴为有性。后除为无。名坏佛法者。亦坏三乘圣人。谓本取贪嗔痴为有。后除贪嗔痴为无。得成圣果也。何以故。是破佛法者。烦恼内外不可得故。体性非异非不异故。内者身也。外者尘也。言内身外尘妄想不实。则无人可得。人尚自无。贪嗔痴烦恼因何得有。则离性四句。故知妄计有人断烦恼得圣果者。是坏佛法人也

大慧贪嗔痴性若内若外(至)无有能缚及缚因故　言贪嗔痴不在内外故不可得。本无体性故无可取。三乘圣人知彼虚妄。即是自性解脱。非是破坏贪嗔痴始得解脱。若破坏得解脱者。即是有作法不可久也。缚者烦恼也。缚因者众生也。佛知烦恼与众生无实故。即无人断烦恼得解脱也

大慧若有能缚及以缚因(至)不起空见怀增上慢　所缚亦众生也。如铁孕垢而自毁铁形。今观众生空故无缚因。亦无烦恼为能缚。能缚既无。所缚亦无。此重释自性解脱。若作如上说取贪嗔痴为有。坏之为无者。是名破有为无相。堕落断灭空见也。是故破有为空非真空。愚夫以为真空。故我依此义尝密意说。宁起人我有见如须弥山。不起空见怀增上慢。谓破有为无非真空。愚夫以之为真空者。未得谓得。名增上慢也

若起此见名为坏者(至)离文字相亦成坏者　言堕妄想自共见中。不了自心现量。计为有无。乃至虚妄分别离文字法。亦成坏者。是谓破坏佛法人也

尔时世尊重说颂言有无是二边乃至心所行净除彼所行平等心寂灭　明净除有无。及妄所行境界。则得平等寂灭心也

不取于境界非灭无所有有真如妙物如诸圣所行　言知贪爱境界性。虚妄无可取。即是体性寂灭。非是无他所有始寂灭也。心外无物故。有物悉如如。如圣贤境界

本无而有生生已而复灭因缘及有无彼非住我法　颂上生灭有无之见者。不住如来实相法界

非外道非佛非我非余众能以缘成有云何而得无　佛言生法非外道作。又非佛作。非神我作。亦非余自在微尘世性等作。但从妄想生故也。既从妄缘集会始得起者。即无自体。无自体故。即明无此生法也。生法本无。何须更无之

谁以缘成有而复得言无恶见说为生妄想计有无　言四大五蕴中各无主。谁聚集会之。仍说因缘有生。有既不有。宁得复说破有为无。明外道恶见故。说有生法。妄想故。计为有无

若知无所生亦复无所灭观世悉空寂有无二俱离　能知因缘中本无生。后亦不须灭。观世间空寂如虚空华。即无有无二见

尔时大慧菩萨摩诃萨(至)当为汝说大慧言唯　因上有无是外道宗。故举如来自宗以请问也

佛言大慧一切二乘(至)谓宗趣法相言说法相　自觉观察。知生死不实如空中花。证实相境界。名宗趣法相。为人解说此不实法。令如实理悟修证入。名言说法相。此二种宗法相。一本作宗通及说通

宗趣法相者谓自所证(至)是名宗趣法相　言自觉圣智所证实法。远离文言虚妄分别。入真净界。成就如来自觉地行。超诸世间妄想思觉。制伏魔外。光明晖发。此是如来内心所证境界。本无生灭。名曰宗趣法相也

言说法相者(至)汝及诸菩萨当勤修学　经通大小乘有十二部。今说九部者。如涅槃第三云。护大乘者受持九部。法华第一云。我此九部法随顺众生说。瑜伽等论。说声闻藏无有方广。然诸经论且约一相。故作是说。如实说者大小皆具。如深密中菩萨。依十二分教。修奢摩他。瑜伽二十一云。佛为声闻一一具演十二分教。而涅槃说大但有九者。依三部之小相故。谓因缘中取因事制戒。于譬喻中依为诱引。于论义中约非了义。法华九部小者。三相大故。于记莂中取记作佛。自说之内依不请友。方广之中依广大利乐。其正法广陈通大通小。今此既云一切二乘。及诸菩萨有二种宗法相。则会权趣实。亦该法华涅槃之二义也。故谓九部种种教法。离于一异有无断常等四句见相。方便善巧随顺众生令得度脱。是故名为言说法相。结劝菩萨应勤修学

尔时世尊重说颂言宗趣与言说自证及教法若能善知见不随他妄解　此偈略标释宗说二义。若善通达。则不随妄想凡夫

如愚所分别非是真实相彼岂不求度无法而可得　言佛宗趣。不如愚夫妄分别见真实性也。而彼岂不妄起求度。若知诸法非有实性。无可得故。即是解脱如来宗趣

观察诸有为生灭等相续增长于二见颠倒无所知　明于生灭中。妄计有实增长有无二见者。是愚夫颠倒。无正知见

涅槃离心意唯此一法实观世悉虚妄如幻梦芭蕉　言离心识即是涅槃。唯此一如而为真实。已上明如来宗趣也。言如来有自宗通。故知世法虚妄。悉如幻梦

无有贪嗔痴亦复无有人从爱生诸蕴如梦之所见　此一行颂上言说相也。佛言虽有贪恚痴。是虚妄所见故。实无有人也。从渴爱所逼妄生五阴。计此五阴为有者。如梦所见也

尔时大慧菩萨摩诃萨(至)愿为我说虚妄分别相　因上宗趣言。观世悉虚妄。如幻梦芭蕉。故复举妄分别相以请问

此虚妄分别云何而生(至)何故名为虚妄分别　上总问妄想分别所行之相。此别牒问义复有五。一问妄分别如何而生。二问妄分别是何处生。三问妄分别所因。四问妄分别体为是谁。五问妄分别之名

佛告大慧善哉善哉(至)当为汝说大慧言唯　一切异生流浪生死。皆由一念妄想为缘。是故大慧因问是义。实为饶益安乐众生。然妄想不实。虽本无性。无始已来恶习所熏。从毕竟无。成毕竟有。而众生不了。须假方便闻思观察。悟彼无性本无生灭。不起有无分别妄想。即能证入如来境界。言谛听者闻慧也。善思者思慧也。念之者修慧也。佛将涅槃最后付嘱。当遵四法则涅槃可证。一近善知识。二听闻正法。三思唯其义。四如实修行。众经无量。行门不同。皆能证入。唯此圆门统摄众行。故了义教多令谛听。善思念之

佛言大慧一切众生(至)是故名为虚妄分别　言诸众生种种色声香味触法不实境界。答上问虚妄分别所行之相也。不能了达自心所现。答上问妄想云何而生也。计能所取虚妄执着。起诸分别。答上问妄想是何处生也。堕有无见。增长外道妄见习气。答上问妄想所因也。心心所法相应起时。执有外义种种可得。答上问妄想体为是谁也。计着于我。及以我所。是故名为妄想分别。答上问妄想之名也。言心心所法等者。谓八识心王。六位心所。相应起时执有色等诸法可得也。余义如文自明

大慧白言若如是者外种种义性离有无过诸见相　此下大慧举世俗第一义二谛明其设并也。如是者指世尊上答词也。谓若如是者。世谛所见外种种义堕有无相者。即是性离有无。超四句见相者

世尊第一义谛亦复如是离诸根量宗因譬喻　言第一义谛。亦如世谛堕有无四句者。即是离有无四句也。离诸根量宗因譬喻者。谓第一义离妄想诸根。及三种量。五分论。宗因譬喻相

世尊何故于种种义(至)一处言起一不言故　明世尊何故偏于世谛离有无处言起分别。第一义谛离有无处不言起分别耶。故知世尊所说乖理。既同离有无。何故一处言起一不起也

世尊又说虚妄分别(至)此说岂不堕于世见　又说妄想分别堕有无见。如幻非实。亦有无相离。云何复说堕二见耶。此即颠倒世间见耳

佛言大慧分别不生不灭(至)了自唯心之所现故　佛告大慧。我非谓世谛处生妄想。第一义处灭妄想。故云分别不生不灭。次下征释。如文可知

但以愚夫分别自心(至)舍五法自性诸分别见　言前所说种种不实境界。生妄想分别者。为诸愚夫分别自心一切诸法。计种种相执以为实。令达所见皆唯心现。得离我我所等诸恶因缘。觉自妄想心量。转心意识明解诸地。入如来境。舍五法三自性等对沙门诸妄见也

是故我说虚妄分别(至)如实了知则得解脱　以是愚夫妄想因缘故。我说虚妄分别种种计着生。若能知如实义。即得解脱灭诸妄想

尔时世尊重说颂言诸因及与缘从此生世间与四句相应不知于我法　言世间从因缘生。愚夫不了因缘性离。起四句见。不知如来达从缘生者。是无生法

世非有无生亦非俱不俱云何诸愚夫分别因缘起　谓世间非与四句相应。云何愚夫妄想分别。计因缘中有生

非有亦非无亦复非有无如是观世间心转证无我　言因缘中无生。离于四句。能如是观者。妄心转灭。得法无我也

一切法不生以从缘生故诸缘之所作所作法非生　言从缘生者无自体故。知一切法无生也。既从缘所作。非自有生。即明无也

果不自生果有二果失故无有二果故非有性可得　如瓶上还自生瓶。即有能所生二果之过。既无二过。即无生性可得也。自此已上。颂上愚夫妄计种种不实诸法。从因缘生。起有无分别。此中破因缘生法故。离有无四句妄想见也

观诸有为法离能缘所缘决定唯是心故我说心量　言妄想念虑者。名能缘也。六尘境界名所缘也。明观有为法虚妄故。离能缘所缘。决定唯是第一义心。故我亦说名为心量。一本云无心之心量。我说为心量

量之自性处缘法二俱离究竟妙净事我说名心量　言量自体处。因缘及法是二悉离。究竟清净妙圆真实。俱是对治法门。亦说为心量也

施设假名我而实不可得(至)修行者观察　明三界虚假。我及诸法悉无实事。言有四种平等。有为之相无常平等。有漏之因苦平等。所生法皆空不实。及无我平等是四平等。诸修行者。常勤观察

离一切诸见及能所分别无得亦无生我说是心量　言修行者观四平等。能离诸见能所分别。无生无得。此相待而说。亦是心量

非有亦非无有无二俱离如是心亦离我说是心量　谓离有无四句。如是离心亦复离之。亦未超心量

真如空实际涅槃及法界种种意成身我说是心量　言对变异说真如。对有说空。对妄说实际。对生死说涅槃。对六道说法界。对五阴说意成身。此皆是对治法门。若寻言取著有所得者。并是心量。故大般若经云。若有一法过涅槃者。我亦说为如幻如梦。以涅槃无相故。若取于相即是心量。非真涅槃

妄想习气缚种种从心生(至)我说是心量　此言六道生死。依正境界。是妄想世俗心量也。如大慧言第一义谛亦如是。离诸根量宗因譬喻。谓对世谛心量故说第一义量。上第一义量亦皆对治说也。故楞严云言妄显诸真。妄真同二妄。犹非真非真。云何见所见。皆是绝真俗对待情见。欲令如实证入

尔时大慧菩萨摩诃萨(至)云何为语云何为义　因上言如实了知。则得解脱。故举菩萨当依于义。莫着言说。而问云何为语为义

佛言谛听当为汝说(至)相对谈说是名为语　言妄想习气为因。喉舌齶等为缘。出诸音声文字谈说。故名为语

云何为义菩萨摩诃萨(至)种种行相是名为义　此明实义。是大菩萨于寂静处。以正念观察。见人法二空。趣涅槃城自觉境界。灭诸妄习。行诸地胜进行相。至如来地所证实法。故名为义

复次大慧菩萨摩诃萨(至)入离言说自证境界　明诸菩萨善语义者。达非一异。如灯照色。而色非灯也。谓因灯见色不得言异。而色非灯。故不得言一。以譬因语入义不得言异。而义非语故不得言一。故云因语言灯。入离言说自证实义

复次大慧若有于不生不灭(至)是愚夫见非贤圣也　此明若有于不生不灭等染净诸法中。如言取义。计言说与义一者名建立。计言说与义异者名诽谤。言以异于彼起分别故者。释成计异。譬如所见种种幻事。计以为实。是愚夫虚妄见解。非圣人也。释成计一

尔时世尊重说颂言若随言取义建立于诸法以彼建立故死堕地狱中　言诸愚夫随言取义。建立诸法。以计有法不免恶道。诽谤亦尔

蕴中无有我非蕴即是我不如彼分别亦复非无有　蕴中无有我。以况言说中无义。非蕴即是我。以况言说不即是义。言真实义不如彼愚夫妄想建立。亦复非无明离有无也

如愚所分别一切皆有性若如彼所见皆应见真实　言若如彼愚夫所分别见。一切言义悉有实性者。一切凡愚即是见真谛人。应名圣人

一切染净法悉皆无体性不如彼所见亦非无所有　以彼愚夫不能见真谛故。凡愚所见染净等法悉无自性。故云不如彼所见。亦非无所有。谓真实义非涉有无。唯是圣人自觉圣智之所能证

复次大慧我当为汝(至)阿耨多罗三藐三菩提　如来因上菩萨当善语义相。欲明知语者是识。知义者是智。故次□智识相也

大慧智有三种谓世间智(至)计有无法　言计著有无者。是凡夫外道世间情见智也

云何出世间智谓一切二乘着自共相　二乘之人。计着阴界处等自共相故。不达法空。行断生死希望涅槃。是出世间智也

云何出世间上上智(至)证法无我入如来地　明自觉圣智。观自共相一切诸法。本不生灭。离有离无。达人法二无我。证如来地。是名出世间上上智

大慧复有三种智(至)知生灭智知不生灭智　明如来一智。应物有殊也。谓导二乘。知自共相。应凡夫知生灭。类菩萨知不生灭。故复言三种也

复次大慧生灭是识(至)离相无相及有无因是智　言生灭堕有无。及有无因皆是识。无生灭离有无及因名智

有积集相是识(至)不着境界相是智　积集种子起现行相是识。又能熏积集诸法种子相名识

三和合相应生是识(至)无得相是智　我及根尘三事和合相应生是识。不藉缘生。不因境起。无碍相应。性自神解名智

证自圣智所行境界如水中月不入不出故　言自圣智觉诸境界无实。如水中月。故无出入也。又云智性本明。固非生灭。但以离妄名生。妄覆言灭。如水净月现。水浊影沈。而月性常尔。本无出入也

尔时世尊重说颂言采集业为心观察法为智慧能证无相建自在威光　采集业种为生死因。名为心识。观察诸法如梦幻镜像。不随烦恼而造诸业名智。能证无相净妙法身。威光自在。是名为慧

境界缚为心觉想生为智无相及增胜智慧于中起　言为梦幻境界所缚者。名妄想心。觉种种不实境界从妄想生者。名为智。无相八地也。及增胜者如来地。言佛慧从八地如来地生

心意及与识离诸分别想得无分别法佛子非声闻　心者第八藏识也。意者第七识也。及与识者前六识也。故下偈云。藏识名为心。思量性名意。能了诸境相。是故说名识。言觉藏识。及诸转识虚妄故。不复分别也。佛子者菩萨也。言得无妄想分别法。即是菩萨。非声闻也

寂灭殊胜忍如来清净智生于菩胜义远离诸所行　仁王经中说有五忍。谓伏。信。顺。无生。寂灭。各有下中上品。地前但得伏忍三品。九地如次配次三忍。十地等觉及佛。得寂灭忍。故云寂灭殊胜忍。是如来清净智也。明佛忍净智。从胜义谛生。妄想心识所行境界。皆悉远离

我有三种智圣者能明照分别于诸相开示一切法　如来随机说法有三种智。是圣人照明知分别诸相不实。开示一切令悟实法

我智离诸相超过于二乘(至)了达唯心故　言二乘厌生死求涅槃。计有五阴等诸法。不达唯心量。佛智清净。知阴界处相不实。名达心量

复次大慧诸外道有九种转变见　因上智识相中外道智知生灭。是故次明外道九种生灭转变。谓或境转心变。或心转境变也

所谓形转变相转变(至)起有无转变论　依正形状不同。名形转变。五阴相生住异灭。一念不住。名相转变。言无因邪因能生诸法。名因转变。心生境起能所相应。名相应转变。有无四句见。名见转变。言所生法从冥谛自在等生。名生转变。诸有为法灭。名物转变。缘能显果。名缘明了转变。缘所作法差别。名所作明了转变。诸外道因是九种转变。起有无见。生转变论

此中形转变者谓形别异见(至)一切法变亦复如是　明此形转变。譬如以金作诸器服。则有种种形状不同。言有转变。非金性变也。一切诸法转变亦尔。妙明真体常住不易。凡夫外道无有知者

诸余外道种种计着(至)一切转变如是应知　言诸余外道。乃至所作明了转变。种种计着皆非一异。但妄想故。如是一切转变

譬如乳酪酒果等熟(至)自心所见无外物故　外道妄计一切性转变非一非异。譬如乳酪酒果等熟也。因乳得酪不得言异。气味不同不得言一。彼实无有无法可转变也。言有无法是自心妄现。外性无实故

如此皆是愚迷凡夫(至)如石女儿说有生死　此结皆是愚夫自妄想习气言有转变。如梦幻见色。石女生儿。本无是法。何得论有生灭转变

尔时世尊重说颂言形处时转变大种及诸根中有渐次生妄想非明智　外道言形处时节四大作种诸根转变。二乘之人计有中阴渐续生阴。悉是妄想

诸佛不分别缘起及世间但诸缘世间如乾闼婆城　佛知因缘所起法无生。非如彼妄想分别。计因缘中有世间诸法转变也。但世间从缘起者。如乾闼婆城本不实故。是知以智照之。即世法而成佛法。故无分别。以情执之。即佛法而成世法。故论转变。一心实不动。二见自成差。同共一法中。别成凡圣解

尔时大慧菩萨摩诃萨(至)深密义及解义相　大慧因上偈言大种及诸根。中有渐次生。即是深密执着义。既有密执。亦应有断。密执得解脱故。举深密执着义。反解脱义相以请问。一本作一切法相续义。解脱义

令我及诸菩萨摩诃萨(至)不着言说令转所依　无思益物。犹如日月摩尼水火等也。余义如经自明。言知密执解脱无实。有如是益。是故应请

佛言谛听当为汝说(至)执著有无欲乐坚密　此明一切诸法虚妄无体。不可言说。圣人方便引接众生。令知不实故。作种种言说。凡愚不了。计着言说而取其义。执着深密。所谓相执着。乃至三乘一乘执着。此等密执其数无量。皆是外道凡愚众生。自妄想执。如蚕作茧而自缠缚。以此执着转教他人。是为缠他。故执著有无欲乐坚密。而不自觉

大慧此中实无密非密相(至)求其体性不可得故　上段经文并叙计。此正明诸法实义也。故言此中实无密非密相。若定有者。诸大菩萨则不能见诸法寂静无有分别也。若诸外道凡夫。能了唯心所见本无外物。皆同无相。随顺观察。于有无一切法。悉见寂静。故无密缚非密缚相。然此非唯本来无缚。亦无有解。不悟诸法实义者。妄见缚与解耳。何以故。无有缚解。谓一切凡情圣量有无诸法。悉虚妄故。求其实体皆不可得

复次大慧愚痴凡夫(至)是则无有密非密相　言有三毒。及爱来生富乐果报。与贪喜俱行。故有三界生死相续不断

复次大慧若有执着(至)一切诸密缚皆悉不生　言心缚则一切缚。与尘劳而共起。故云诸识密缚次第而起。心解则一切解。与实相而相应。故云一切密缚皆悉不生。出要之方莫越于此

尔时世尊重说颂言不实妄分别是名为密相若能如实知诸密网皆断　为不实妄想故。说有密缚。若了真实。解脱尚无。密网岂有

凡愚不能了随言而取义譬如蚕处茧妄想自缠缚　言凡夫不知诸法无性随言取义。故为妄想而自缠缚

尔时大慧菩萨摩诃萨(至)此但妄计耳　因上言于一切法执着深密。其数无量。皆是凡愚自分别执。缚解俱无。大慧将设难料简。恐堕空见。故先牒问。如世尊说。由种种心分别诸法者。即上佛言相等密执有无量种。皆是凡愚自分别等文也。非诸法有自性者。牒上佛言一切诸法。求其体性不可得也。此但妄计耳。牒上佛言此中无缚亦无有解。不了实者见缚解耳

世尊若但妄计无诸法者染净诸法将无悉坏　此明定宗正设难也。若言但妄分别。计有种种缚解。而实无诸法者。则无众生杂染烦恼。亦无圣人清净涅槃。将非如来悉坏一切法。堕空见耶

佛言大慧如是如是(至)此但妄执无有性相　上大慧问中有二种难。一难如来言无缚解。则无染净一切诸法。二难如来堕空见过。佛言如是等印述所问。先答前难言。真实道理实无众生烦恼。亦无清净涅槃。此但虚妄计执。本无诸法性相也

然诸圣者以圣慧眼如实知见有诸法自性　此答后难也。言我不堕空见。一切圣人有真实法自性。唯圣人以圣智知。以慧眼能见。不堕空见也。是知上既遣有言空。今复示真片断。但离情执。而真性自明。故谓如实知见

大慧白言若诸圣人(至)不同凡愚之所分别　上因佛言有诸法自性。不堕空见。大慧复欲设难料简。还牒问言。若诸圣人以圣智能知。以慧眼能见。有诸法真实自性。非天肉眼所能知见。不同凡愚妄分别见。故大慧因此蹑迹起疑。申五种难。望如来决也

云何凡愚得离分别不能觉了诸圣法故　第一凡圣各别难也。言外道愚夫。既不见圣人真实法性。云何能依真以舍妄。故云不能如实觉了诸圣人法故

世尊彼非颠倒(至)圣见远离有无相故　第二非倒不倒难也。言亦不得说彼愚夫。为颠倒不颠倒也。何以故非倒不倒。谓凡圣既各别。愚夫不见圣人离于有无真实法故。若尝见圣人所见法。又行世俗妄想事。可言颠倒。以本不真实故。不得言倒非倒也

圣亦不如凡所分别如是得故非自所行境界相故　第三明圣同凡倒难也。言诸圣人。亦不同凡虚妄分别。有所得相故。明非是圣人自智所行境界相故。故不同凡如是得也。若行自境界。即非无所得。是亦同凡

彼亦见有诸法性相(至)堕于诸法性相见故　此正立难也。言彼圣人行自境界。亦有诸法真实性相。即同凡愚妄计执性而显现故。而又不说真实法性因缘非缘之所以故。堕于凡愚妄执诸法性相见故。此谓圣人亦同凡倒也

世尊其余境界既不同此(至)孰能于法了知性相　此重释成也。其余境界者。即三界凡夫境界也。言凡乖圣道过乃无穷。若圣异凡亦复如是。若圣若凡。谁能于法如实了知真实性相

世尊诸法性相不因分别(至)所见法相无如是法　第四明凡境非妄难也。言诸法性相自有。不由分别而有也。云何佛言以分别故。而有诸法耶。世尊。分别心相。诸法境相。二相各异。因不相似。云何诸法而由分别有也。复以何事故。而谓凡愚分别诸法。而诸法性非如是有。言为众生舍分别故。说如分别所见法相。无如是实法耶。此明凡夫所见境界。是实非妄。不由分别而有以立难也

世尊何故令诸众生(至)而说圣智自性事故　第五明圣堕有见难也。言佛何故令彼凡夫离有无见。而复执着真实法性圣智境界。堕于有见。何故不说空如来藏。非心行处寂灭之法。而说圣智所行真实自性事耶。此堕有见也。佛上又言分别法性非如是有。是堕无见。此难圣人亦堕有无也

佛言大慧我非不说(至)远离有无一切诸着　明如来方便说有圣智真实自性。即无真实之相可得。绝凡圣量。唯证相应。总答前五难也。故语大慧。我非不说离见超情寂灭空法。堕于有见。何故不堕有见。已说圣智所证实法。不违真空自性事故。我为众生无始觉故。计著有无。于如实空法。以如实不空圣智事说。令彼闻是法已。不生断常怖畏。亦能如我所证实法。离惑乱妄想相。入唯识真实性。知其所见别无外法。悟空无相及于无作三解脱门。得如实法印。了圣人境界。故离有无凡情圣量一切计着也

复次大慧菩萨摩诃萨(至)及彼宗因生相故　此言一切法真实自性本不生。不应更立不生宗也。文有六节以破立宗情执　一法本不生破。言菩萨不应成立一切诸法皆悉不生者。总标劝也。何以故不应立不生宗。谓一切法本来无有故。及彼宗因生相悉本来无有故。不得立不生宗也

复次大慧一切法不生(至)彼宗有待而生故　二因待生法破。明若立不生宗。即自坏不生义也。又征何以故自坏不生义。以所立彼不生宗。要因待生法故。说不生宗。不生若因他生法说。即是自坏不生义。故中论云。若法为待成。是法还成待

又彼宗即入一切法中不生相亦不生故　三责同诸法破。又彼不生宗。即入一切法数中。一切法者。世出世。生不生。有无一异常非常等法也。若立不生宗。即入一切法数。言一切法不生相本亦不生。故不待立也

又彼宗诸分而成故(至)有无相亦不生故　四假五分成堕有无破。又彼立不生宗。要假因喻合结五分而成。故不应立。又彼不生宗。于有无法上立皆不即。此宗即入一切法数中也。有无性相本亦不生故。何处得立不生宗也

是故一切法不生(至)展转因异相故　五立宗多过破。是故若立一切法不生宗。即自坏不生义也。结劝不应如是立宗。五分论成多过失故。言因体性本不生上。更立不生宗。故云展转因也。异相故者。一切法体性不生。与不生宗异也

如不生一切法空无自性亦如是　六相望准例破。言如不生既尔。一切法空无自性不应立宗。亦复如是

大慧菩萨摩诃萨(至)而生惊恐远离大乘　上总破不应立宗。此语菩萨应说一切法。体同幻梦。性离有无也。如幻梦现故。生不成生也。幻梦不现故。不生不成不生也。成上不因立宗。不得说生不生也。故云如幻如梦。见不见故。然一切法。皆是惑乱妄想相故。若说生不生。愚痴凡夫多堕有无。而生怖畏。若言如幻如梦。二情自遣。结会前说有真实自性。离有离无。应如是悟入即契大乘

尔时世尊重说颂言无自性无说无事无所依凡愚妄分别恶觉如死尸　言一切法无自性相。亦无言说若事若理。能依心所依处悉无。但是愚夫妄想恶觉。无有慧命。如彼死尸也。颂上如来印述所难。先答前问。言诸法性非如是有。此但妄计等

一切法不生外道所成立以彼所有生非缘所成立　此明诸法性相本不生也。外道不了。计虚妄法。成立有生。以彼所立生者非谓因缘所成也。计从神我冥谛等生也。若能觉了法从缘生即无自性。无自性故即是无生也

一切法不生智者不分别彼宗因生故此觉则便坏　言智者知一切法体是不生故。不作有无分别也。若不生宗因他生法立。如此妄觉。即坏本不生义也。此二偈颂上一切法不生。不应立宗也

譬如目有翳妄想见毛轮诸法亦如是凡愚妄分别　谓妄想分别计有诸法者。譬如翳目见毛轮垂发也

三有唯假名无有实法体(至)游行无分别　言三界有无生死诸法。但有假名。而无实义。愚夫不达圣人方便言教是假施设。由此分别妄想计度名言事相以为实有。惑乱心识。佛子菩萨能知如来方便言说无可计度。超过情量所行境界。无有分别

无水取水相斯由渴爱起凡愚见法尔诸圣则不然　由渴爱故。无水处妄作水想。以譬愚夫由痴爱故。无生灭有无处。妄作生灭有无想。此四偈颂上大慧假立五种难也

圣人见清净生于三解脱(至)是故生圣果　言三解脱从圣人清净知见生也。远离生灭常行无相境者。亦无有无一异等法也。由此有无平等悟诸法实相。是故能生圣人果也

云何法有无云何成平等(至)乱相尔时灭　佛自征问何者是有无。何者为平等。谓彼愚夫不达诸法虚妄。计著有无故。内外惑乱。若能了者有无妄想本来平等。乱相自亡。上三偈半。颂如来答五种难。结会诸法有真实自性。有无平等。能生圣果。是故唯证相应。莫妄分别

尔时大慧菩萨摩诃萨(至)不起分别说名为智　大慧因上言三有唯假名。无有实法体。又云一切法不生。智者不分别。故举此智不得能所分别以请问也

世尊何故彼智不得于境(至)一异义故言不得耶　为如一米投多米。相似不辨故。智不得也

为以诸法自相共相种种不同更相隐蔽而不得耶　为如少盐投多水。味相隐蔽故。智不得也

为山岩石壁帘幔帷障之所覆隔而不得耶　为如是等障外有物故。智不得也

为极远极近老小盲冥诸根不具而不得耶　极近者眼睫也。此上四节定宗。自下一一牒难也

若不了诸法自相共相(至)以有境界而不知故　以有来事不能分别得故。应是无智也

若以诸法自相共相种种不同(至)非不知故　言非是无前境界相与智和合名为智也

若山岩石壁(至)智不具足而不知故　以有此诸事不能分别故。亦是无智

佛言大慧此实是智(至)智慧于中毕竟无得如来言此实是智。非如汝说不得前境名无智也。汝说有前境迭相隐覆故智慧不得。我谓境界假名无实智慧不得者应是智。以觉诸法唯是自心。有无性离。智慧于中了无所得

以无得故尔焰不起入三脱门智体亦忘　言以不得于事故。智于境界不生。入三解脱门。智体尚亦忘。况余外法乎

非如一切觉想凡夫(至)如是而知名为不知　明非如恶觉妄想愚夫。无始虚伪戏论熏习。计着诸法有无形相。作如是而知者。名为不知也

不了诸法唯心所见(至)其心住于断见中故　言彼愚夫不觉诸法唯是自心现量。计我我所。分别境智以为实有。以障碍远近诸根不具故。不知外法是有是无。即名无智。名为断见

为令舍离如是分别说一切法唯心建立　言三界万法唯心建立者。是一切如来应众生病发药之要也。故伽陀云。知诸法唯心。便舍外尘相。由此息分别。悟平等真如。是谓但离妄缘。即如如佛。凡情圣量不待别作观行而自销殒

尔时世尊重说颂言若有于所缘智慧不观见彼无智非智是名妄计者　牒颂计有所缘一切法自共相一异义。种种境界事。不能观察分别知也。纵使能知亦不是智。不知非无智。若言知不知为智不智者。是妄想愚夫所计也

无边相互隐障碍及远近(至)是名为邪智　是二颂皆上三句牒。下一句破斥。如文自明

注大乘入楞伽经卷第六注大乘入楞伽经卷第七

复次大慧愚痴凡夫(至)清净真实离四句法　因上偈言彼无智非智。是名妄见者。欲明愚夫不知如来如实宗趣法。及言说法。故为无始虚伪恶邪妄想之所幻惑。故不能觉知自心妄想。明菩萨知此二种法故。能了自心妄想。是故次明如实宗趣法及言说法

大慧白言如是如是(至)为说种种诸方便教　三藏十二部一切修多罗。是如来随众生心差别。以方便故作种种异说。言殊契一。诠旨两亡。可谓言说法通也

如实法者谓修行者(至)诸菩萨摩诃萨当善修学　言如实宗通法者。是诸修行者。于自心现量无妄分别。不堕四句。超越心识。自觉圣智所证境界离妄因缘。及能所取相应见相。外道二乘智不能测。是故名为如实宗通法。故结劝诸菩萨于此二法应勤修学也。问言说宗趣二义前文已明。今此再说岂非重繁乎。答前约三乘。此约一乘。又前即先宗后说。此则先说后宗。机感有殊。故非重也

尔时世尊复说颂言我说二种法言教及如实教法示凡夫实为修行者　教法示凡夫。一作说者授童蒙。言凡愚无知亦如童蒙也。如实宗通不是言说。故为行者

    卢迦耶陀品第五

尔时大慧菩萨摩诃萨(至)世尊何故作如是说　大慧因上佛言三世如来有二种法。谓言说法及如实法。即是有言说。故举佛昔说卢迦耶陀咒术词论。不应亲近请问如来。此教既有言说。彼教何故作如是说也。卢迦耶陀未寻正译。即外道论师也

佛言大慧卢迦耶陀(至)轮回诸趣永不出离　谓外道所有言说法。但饰文句诳惑世间。不如义。不称理。不能证入如实法。自坏坏他。永不解脱

何以故不了诸法唯心所见(至)生老病死忧悲等患　何以故者佛自征也。不了下释。是故下结。如文可知

大慧释提桓因广解众论(至)以彼能作生苦因故　言帝释福智俱胜。犹被世论弟子现畜生形。以文词惑乱。而况于人。是故不应亲近者。以彼世论能为生死苦因故

大慧世论唯说身觉境界(至)亦不自知是惑世法　明世论言说。唯说此身见闻觉知虚妄境界。所有百千字句。后末世中。分成多部。皆出于卢迦耶陀。差别因相。各不自知是惑世法。执为胜解

尔时大慧白佛言世尊(至)世尊亦同外道说耶　此难如来亦说世间种种言词堕于世论。非自证法。若尔亦同外道言说耶

佛言大慧我非世说亦无来去(至)而解脱故　佛答我不说世论生灭法。不同外道堕妄想中。外法有无觉唯自心。离能所取。不起妄分别。入于一心三解脱门。证如实法

大慧我忆有时于一处住(至)是第十一世论　如来举其昔事广明世论。言一切法梵天等作也。以先问故答言初世论。再问故答言二世。后四合明为六。又以前六后五为十一也。瞿昙者。佛祖姓氏也。义如别说

彼复问言一切有记耶(至)汝之世论非我所说　虚空涅槃及非择灭。此三是无为法。余义可知。皆是外道世论。非是如来所说之法

婆罗门我说因于无始戏论(至)何况而说作与非作　佛说一切法。因于无始戏论业执诸恶习气而生三有。愚夫不觉。唯是自心妄想所见。执取外法。及外道说我及根境和合知生。佛非如是。谓知一切法悉虚妄故。不得说有因无因。唯依妄念能所分别。假施缘起。本无实体。非执我者所能觉知。又涅槃等亦但数有三。况说作与非作耶

大慧尔时世论婆罗门(至)分别外境皆是世论　无明爱业为因缘故生三界。及一切法皆入自共相者是二乘法。乃至少有心识。流注不尽。俱世论也

大慧尔时彼婆罗门(至)义理相应非不相应　婆罗门言。一切外道所有词论。种种句味。因喻庄严。莫不皆从我法中出。悉是世论。颇更有非世论不。佛报言有非世论法。非汝有者。故非汝所许。非世不许也。虽离言论。亦假种种文句因喻庄严始可悟也。故言非不说种种文句义理相应非不相应

彼复问言岂有世许非世论耶(至)非汝有也　言以不实种种外法。虚妄分别生计着故。不了皆是自心现量。故不能知非世论也。起信论云。一切诸法。唯依妄念而有差别。若离心念。则无一切境界之相。是故一切法。从本已来离言说相。离名字相。离心缘相。毕竟平等。无有变异。不可破坏。唯是一心。故名真如也。能于自处住。不起有无妄念分别。是如来法。非外道所有

婆罗门略而言之(至)皆汝世论非是我法　明妄识计着去来等法。皆世论也

大慧世论婆罗门(至)若能了此分别不生　言世论者作如上问。佛如上答。尚不少觉。自谓圣明。不辞而退。反作念言以如来所说为非

大慧汝今亦复问我是义(至)唯得财利不得法利　此举昔答婆罗门义。结酬大慧所请

大慧白言所言财法(至)戏论分别常断二边　言财利增长贪爱。生老病死。忧悲苦恼。不应亲近。法利蒙佛灌顶。于一切法悉得自在。故应亲近承事供养

大慧外道世论令诸痴人堕在二边(至)应勤观察　外道计五阴不从因生。故起常见。计造色灭不能更生名断见。如来所说唯是自心现量。不见生住灭者。此二差别劝勤观察。莫如外道计执不舍

尔时世尊重说颂言调伏摄众生以戒降诸恶智慧灭诸见解脱得增长　如来调伏摄受众生。常说修行三决定义。谓摄心为戒。因戒生定。因定发慧。以是名为三无漏学。学是道故解脱增长。能证实相。然戒为定体。慧为定用。偈文影略。非不言也

外道虚妄说皆是世俗论横计作所作不能自成立　言梵天等为能作。一切诸法为所作。妄计能所。如来法身真实自宗。彼不能成

唯我一自宗不着于能所为诸弟子说令离于世论　言如来唯以一自宗故。出现于世。能所影像都无。为弟子说令离世论

能取所取法唯心无所有(至)皆是世法论　上四偈略颂长行世论计执。如文可知　然外道邪见。虽有九十六种。并不离五见二因。五见者。谓十使烦恼中五利使也。如第三卷已略释。言二因者。谓无因。邪因也。或计二十五谛从冥等生。或计六句和合等生。或谓自在梵天等生。或谓微尘虚空宿作等而为世间。及涅槃本。统收所计不出四见。谓数论计一。胜论计异。勒沙婆计亦一亦异。若提子计非一非异。若计一者则谓因中有果。若计异者则谓因中无果。三则亦有亦无。四则非有非无。余诸异计皆不出此。虽多不同。就其结过不离二因。谓从虚空自然生。即是无因。余皆邪因。此方儒道二教。若约君臣父子三才五常等。乃域中至化也。固不在言。且天竺外道。明说三世。亦信因果。知厌生死。乐求涅槃。但真源小差。致去道悬远。而况专门之学。善上一身。纵有终身之忧。而无他世之虑。虽齐生死。强一荣枯。唯计自然。或推天命。如所谓人法地。地法天。天法道。道法自然。若以自然为因。能生万物。即是邪因。若谓万物自然而生。如鹤之白。乌之黑。即是无因。又谓易有太极是生两仪。两仪生四象。四象生八卦。八卦定吉凶。吉凶生大业者。若计太极为因。即是邪因。若谓一阴一阳之谓道。即计阴阳变易。能生万物。亦是邪因。若计一为虚无自然者。则亦无因。然无因邪因。乃成大过。谓虚空自然等生。应常生故。昔说小乘之因缘。已破外宗之玄妙。是知佛法之浅浅。尤胜外道之深深故知殊方异域。总由迷正因缘。纷然异计。尚不知三界由乎我心。从痴有爱。流转无极。安知性空之理。妙有之门。真如随缘。性相无碍。圆融交映。涉入重重者哉。言有滥同释教者。皆是佛法之余。同涅槃经盗牛之喻。不能善取。加以水浆。乳犹难得。况抨驴乳而得醍醐。或识解肤浅。世智妄推。或苟求虚名。习邪见种。树地狱之苦本。遏种智之深因。岂不哀哉。广明异计。如瑜伽第六。显扬第九第十。婆沙十一十二。及金七十论说。中百等论亦广破之

    涅槃品第六

尔时大慧菩萨摩诃萨(至)而诸外道种种分别　因上外道问。虚空涅槃及非择灭。是所作耶。非所作耶。佛言大慧。虚空涅槃及非择灭。本无体性。但以数有三耳。故举如来说何法以为涅槃。而诸外道各妄分别。起涅槃见

佛言大慧如诸外道(至)谛听谛听当为汝说　言非彼外道妄计涅槃。能得随顺真实涅槃

大慧或有外道言见法无常(至)非以见坏名为涅槃　有外道言。作无常等观故不恋境界。观成得定故。色心心数诸法不现在前。亦不缘念三世境界。痴爱业因尽故。如灯膏尽不复明。如种败不复芽。如火灭薪无不复燃。能所取不起故。妄分别不生。于此有余无余作涅槃想。此声闻涅槃也。以见灭坏分段生死。始得涅槃故。亦同外道

或谓至方名得涅槃境界想离犹如风止　言方论师。计从方生人。人生天地。灭后还入于方。谓方是常也。风仙论师。计风能生杀万物。风性亦常。皆谓得涅槃也

或谓不见能觉所觉(至)常无常见名得涅槃　围陀论师。计梵天能生一切是能觉。万物为所觉。伊赊那论师。所计一切从伊赊生。物是无常。而彼是常。谓不见能所。不起分别。名得涅槃

或有说言分别诸相(至)深生爱乐执为涅槃　裸形论师作如此计。不知相从心现也。又云一类以无想天为涅槃。及以四空处为涅槃者。皆作此所计

或谓觉知内外诸法(至)有性不坏作涅槃想　毗世论师。计虚空及四大性三世不坏也

或计我人众生寿命及一切法无有坏灭作涅槃想　常见论师。计我及诸法更无坏灭

复有外道无有智慧(至)作一切物以为涅槃　女人眷属论师。计有自性及以士夫。功能转变作一切物也

或有外道计福非福尽(至)是实作者以为涅槃　苦行外道计罪福俱尽。净眼论师计不由智慧。诸惑皆尽。摩陀罗论师计大自在天。是真实能作众生生死者

或谓众生展转相生(至)以不了故执为涅槃　尼揵子论师计劫初生一男一女。彼二和合展转相生。不知是无明爱业而为根本。谓一切物灭归于彼。而为涅槃

或计证。于谛道虚妄分别以为涅槃　僧佉论师计二十五谛从冥而生。自然四德。谓证真实谛道

或计求那与求那者(至)俱及不俱执为涅槃　摩醯首罗论师计摩醯首罗一体三分。有大功能与功能者而共和合。堕四句见。执为涅槃

或计诸物从自然生(至)即执自然以为涅槃　自然论师所计有二。若以自然为因能生万物。即是邪因。若谓万物自然而生即是无因

或谓能解二十五谛(至)守护众生斯得涅槃　迦毗罗论师。以明了二十五谛为涅槃。若能受六德论令万民安乐。安乐之性即是涅槃

或有说言时生世间时即涅槃　时敬论师计时节为因。能生世间诸法

或执有物以为涅槃(至)与涅槃无别作涅槃想　或以有性为涅槃。或以无性为涅槃。或以有无二法为涅槃。或以万物是諠动。涅槃是寂静。此二无别为涅槃也。以上外道种种妄计。起涅槃见。具如提婆等论广释其相

大慧复有异彼外道所说(至)及以意识名得涅槃　此示如来真实涅槃。令开悟已随顺证入。如经自明　故成唯识论。约三乘人。本有修显涅槃义别。通有四种。余皆邪见　一本来自性清净涅槃。谓一切法相真如理。虽有客尘所染。而本性净。具无数量微妙功德。无生无灭。湛若虚空。一切有情平等共有。与一切法不一不异。离一切相一切分别。寻思路绝。名言道断。唯真圣者内自所证。其性本寂故名涅槃　二有余依涅槃。谓即真如出烦恼障。虽有微苦所依未灭。而障永寂。故名涅槃　三无余依涅槃。谓即真如出生死苦。烦恼既尽。余依亦灭。众苦永寂。故名涅槃　四无住处大涅槃。谓即真如出所知障。大悲般若常所辅翼。由斯不住生死涅槃。利乐有情穷未来际。用而常寂。故名涅槃。一切有情皆有初一。二乘无学容有前三。唯佛世尊可言具四　上诸外道种种异计。即是迷此本来自性清净涅槃。堕于邪见。各妄分别起涅槃见也。上修无常观。不念境界。如灯尽等起涅槃想。即此有余依无余依涅槃也。上能了达唯心所现。入于佛地。超心意识等名得涅槃。即此无住处大涅槃也(涅槃。古翻云无为。亦云灭度唐译云圆寂。谓德无不具。障无不尽也)

大慧彼诸外道虚妄计度(至)汝及诸菩萨宜应远离　言诸外道种种计度作涅槃想。既违正理。竟无所成。唯增妄识驰骋散乱。往来生死不得解脱。是故劝诸菩萨应远离也

尔时世尊重说颂言外道涅槃见各各异分别(至)愚痴妄分别　明诸外道妄涅槃见。无解脱方便妄生解脱想。人人邪解各自异趣。悉是愚痴妄分别

一切痴外道妄见作所作(至)真实灭苦因　世论言说是三界生死本。离世论言说。是名真实灭苦之因

譬如镜中像虽现而非实(至)分别则不生　言妄想心镜中现于境界。无实故不得说二。愚夫不知故见有二。若了唯心。能取所取妄想不生

心即是种种远离相所相(至)凡愚不能觉　言从妄心生种种境界。既从妄想心生。故无能相所相如愚所见妄分别者。虽见即是无见。三有亦尔。愚不能觉

经经说分别但是异名字若离于言语其义不可得　言妄想分别法。但有言说都无实义。若亡诠会旨。妄分别义悉不可得

    法身品第七

尔时大慧菩萨摩诃萨(至)而得善巧自悟悟他　大慧因上明真实涅槃超心意识。故举能证涅槃如来法身应正等觉自觉性以请问。令我等菩萨得是善巧。自觉觉他

佛言大慧如汝所问(至)如是等为异不异　言如来法身应正等觉。为作法耶。非作法耶。为是果耶。为是因耶。为能相耶。为所相耶。为言说耶。为所说耶。为能觉耶。为所觉耶。为异此等辞句有如来法身耶。为即此等辞句是如来法身耶

佛言大慧如来应正等觉(至)何以故俱有过故　明如来法身是作是非作等。俱有过咎。故佛遮彼过。总言非也

大慧若如来是作则是无常(至)非作因成故　若如来法身是作法。则是无常。佛不忍可。若非作法。则无体性。非作因成。是故法身非作非非作也

若非因非果则非有非无(至)如来所有一切句义　若非作非非作。则非因非果。若非因非果。则非相非所相。故言非有非无。若非有非无。则非说非所说。故言超过四句。夫堕句者名曰世间。故言四句者。但随世间而有言说。若超四句唯有言说。则如石女儿也。石女儿者唯有言说。不堕四句。以不堕故不可度量。则非觉非所觉也。智者应知如来所有一切句义亦如是。岂有异此即此辞句。是如来法身耶

大慧如我所说诸法无我(至)如来句义应知亦然　此引昔权以明今实也。我常方便说一切法无有我性。故说无我。非是无有阴界入法之自性也。欲比法身与阴界入合。无有阴界入生死自性。非无法身常住自性。故云如来句义应知亦然。故地持经中明二法性。一事法性。性差别故。二实法性。性真实故。此阴界入诸法自性。即事法性也。如来法身常住自性。即实法性也

大慧譬如牛无马性(至)一切法无自性悉亦如是　譬如牛马合群。牛非马性。马非牛性。马体上不得说牛性是有是无。然非无马体自性也。以况法身与阴界入诸法合。法身上不得说阴界入性是有是无。然非无法身自性。故云一切诸法亦复如是。无有自相而非有即有也。言非有者。无有诸法自性也。即有者有法身常住自性也。然唯证相应。非诸愚夫之所能知也。何故不知。以诸愚夫有妄分别。故不知耳。言一切法空无生无自性悉亦如是者。明如来法身。有一切法空。无生无自性。超过有无常住自性。故云悉知亦然

大慧如来与蕴非异非不异(至)一切法亦如是　明如来法身与五阴法离一异也。故以牛角为喻。如于五阴于界处等一切法亦然。如经自显

大慧如来者依解脱说(至)然有差别故非不异　上明法身与阴界入系缚诸法。离异不异。此又明与出世解脱法离异不异也。如来法身以解脱名说言。如来与解脱。非异非不异也。若如来异解脱者。则同色相即是无常。若如来与解脱一者。则人与所得法即无分别。修行者见应无差别。然有能证人。所得法差别。故非一。是故如来解脱。离异不异也

如是智与所知非异非不异(至)无有灭故则如虚空　自此以下明如来真实法身也。智者法身也。所知者阴界入也。言真实法身。知一切境界离有无一异。常无常等四句妄见。超见觉闻知一切心量。唯有言说。无生无灭。犹如虚空。故华严云。欲知诸佛心。当观佛智慧。佛智无依处。如空无所依

大慧虚空非作非所作(至)永离一切诸根境界　蹑前重释结酬所问。明如来法身正等觉者。永离一切诸根境界。不可以识情虚妄测度

尔时世尊重说颂言出过诸根量非果亦非因相及所相等如是悉皆离　下有七偈颂法身离念。超过二见。此总明悉皆离也

蕴缘与正觉一异莫能见既无有见者云何起分别　蕴缘者阴界入也。正觉者法身也。言法身与阴界入离一异也。若无有见者。不得分别有一异

非作非所作非因非非因非蕴非不蕴亦不杂余物　言法身离上来等法过咎也

非有一法体如彼分别见亦复非是无诸法性如是　言法身非有一法体。如彼愚夫妄分别见。虽非愚夫所见性。亦复非是无也。诸法性如是者。谓诸法性本来亦尔。离有离无不可言说

待有故成无待无故成有无既不可取有亦不应说　夫方便教说有无者。相形待而生故。为遣执有故言无。遣堕无故言有。若言法身超一切量。无既不可取。有岂容言说

不了我无我但着于语言彼溺于二边自坏坏世间　言愚夫不知如来法身。体离有无。计我无我。着于言说。溺于一切二边过患。则自坏坏他流转生死

若能见此法则离一切过是名为正观不毁大导师　若能见此如来法身。则离有无一切过患是故名为能正观察。不毁导师所说法要

尔时大慧菩萨摩诃萨(至)云何说是如来异名　大慧因上言如来法身。无有生灭。又如佛昔修多罗中。分别摄取不生不灭。说此即是如来异名。然不生不灭。此则无法。云何说为如来异名。故大慧举此二教相违。以请如来会通。为是无性。为是如来异名

如世尊说一切诸法(至)唯愿世尊为我宣说　若法不生。则无有少法可取。谁是如来者。则堕无见。若言摄取不生不灭是如来异名。既有可摄取。则堕有见。故复请世尊为我宣说。庶不堕二见

佛言谛听当为汝说(至)七地菩萨不了其义　言我说如来异名名不生不灭。非是无法者。答上问言此则无法也。亦非摄取不生不灭者。答上问言云何说是如来异名也。亦不待缘者。答不堕有见也。亦非无义者。答不堕无见也。我说无生非即非离。即是如来觉法自性种类俱生意成法身之异号也。然此不生不灭。凡愚外道。昧劣二乘。七地菩萨心量未灭。非其境界。是皆不能了耳

大慧譬如帝释地及虚空(至)而有多体亦非无体　言佛虽有名字差别。终无异体别陈。故引帝释乃至手足。随一一物虽有多名。其体唯一

大慧我亦如是(至)而不知是如来异名　如来上酬大慧所问。先以法说。次引喻明。此又以法而与喻合。言阿僧祇者。此云无数。余文可知

其中或有知如来者(至)如水中月不出不入　如上略举或有知者五十种名。以例多数也。毗纽此云大力。迦毗罗城名。以佛生彼城。因名迦毗罗仙也。因陀罗此云尊重。俱毗罗及戍迦。未见正译。如是等满三无数百千名号。称谓不同。然其体唯一。无有增减。此方余界有利根者。能知如来法身随众生心现。实无去来。譬如皎月影现众水。何有出入哉

但诸凡愚心没二边(至)不知是佛差别名号　言彼愚夫堕二边见。虽亦承事供养。不了名义。执着言说。昧于如来真实法身。实无去来。而谓不生不灭同于无法。不明是佛随众生心现种种名字

如因陀罗释揭罗等(至)谓言即义无别义体　释揭罗。此云勇猛。言等者等余也。因陀罗释揭罗等。并帝释异名。以徒信名教昧于实体。于诸法中随言取义。诸愚痴者作如是言。义如言说无有别异。谓言即义体性亦无。是人不了言说生灭。义非生灭

大慧彼人愚痴(至)离有离无故无生无体故　明一切语言堕于名字。而真实义不堕名字。以离有无。无受生。无身相。是故不堕

大慧如来不说堕文字法(至)唯除不堕于文字者　如来应机所说诸法。虽盈龙宫遍法界。其实不堕文字言教。文字语言本性离故。唯除方便正显实义。不堕名教者。是达如来说法之微意也

大慧若人说法堕文字者(至)非不随义而分别说　言若人不善说法。堕文字言教者。名虚诳说。三世如来及诸菩萨。其实未尝说答一字。诸法性相离故。亦非不随真实义故。假分别说以显耳

大慧若不说者教法则断(至)非为成立圣自证处　上如来欲令众生知义故。假作言说。以显愚夫计着言说。不得真实义也。众生闻此。念言如来何故不直说真实义。而作言说。令众生计着。不得真实。义何也。为除此疑故。明不得直说真实不生不灭法。令众生起疑断灭无三乘等空见过也。正得方便假文字说。若不假方便说者。教法则坏。无三乘圣人。谁说为谁。是故菩萨当莫著文字随宜说法。明方便言教。是诸如来随众生心欲解不同而为开演。令达诸法唯心所现。舍内外分别。转灭妄识。不是成立如来自觉圣智所证处也

大慧菩萨摩诃萨应随于义(至)不能令人心得悟解　此示菩萨。应依实义莫随言说。若依文字者。损坏自他不得明悟

若能善知一切法相(至)若不断佛种则得胜妙处　言能知实义者。有如上广大利益也。胜妙处者。即是自觉圣智所证处耳

大慧菩萨摩诃萨生胜妙处(至)真实之法离文字故　明最后身菩萨得胜妙处已。出障圆明。能尽未来。以十自在力。化有情类。令悟真实。离文字故。不应如上起执着也。言十自在者。所谓初命自在。以于寿命修短应物故。心财业生愿信如智法等。亦复如是。具如华严所明

大慧譬如有人以指指物(至)莫着言说如观指端　愚夫计着言说之指。不得实义故。有此二喻。先喻执诠忘义。次喻应证义舍诠。各有法合如文具明。是故结劝宜修方便。故华严云。若欲求除灭。无量诸过恶。当于佛法中。勇猛常精进。莫徒执名教。如观指端无异

大慧实义者微妙寂静(至)著文字者宜速舍离　此明由悟真实义故。离诸妄想散乱而得涅槃也。真实义者从多闻者得。多闻者谓善思修随顺于义。非独善言说也。不令自他堕外道恶见名曰多闻。是故欲求实义者当亲近。与义相违者慎勿近之

尔时大慧菩萨摩诃萨(至)及非数灭不生不灭　因上佛言为愚夫故。不得直说真实不生不灭义。犹如婴儿不应食生。故复问言如来所说不生不灭非有奇时。何以故。一切外道亦说作者不生不灭。与佛世尊说三无为法不生不灭无有异也

外道亦说作者因缘(至)与外道说无有差别　上言佛与外道同说不生不灭法。此又言同说因缘生诸世间。故亦无有异

外道说言微尘胜妙(至)若有若无皆不可得　此出外道不生灭义九物体也。一时。二方。三虚空。四微尘。五四大种。六大梵天。七胜妙天。八大自在天。九众生主。即神我也。谓诸外道计此九物不生不灭。能与生死诸法作因。通名作者。与佛大乘说一切法本非生灭。若有若无悉不可得亦无异

世尊大种不坏以其自相(至)如向所说是则应有　于九物中。举一大种结难如来以例余也。言四大种亦不灭坏。周流七趣。自性常住。不生不灭。如来分别所说诸法。虽稍异之。其实无非外道已说。若有不同愿说所以。如无别义。一切外道即是如来。世尊常说一世界中多佛出世者。无有是处。如向所说是则应有。以其所说与如来无异也

佛言大慧我之所说(至)一切诸法非有非无　言如来所说不生灭义。不与外道同也。故不生无常生灭论。外道计执一切诸法有实性相。得不生不灭。如来不堕有无品故。凡所说法。离有无生灭也。云何离有无。如幻梦色正在梦时。不得言无也。然彼色相非实有故。不得言有也。能所见取皆不可得。故说诸法不生不灭。离有离无

若觉唯是自心所见(至)是凡愚事非贤圣耳　能觉唯是自心现量。安住法身真实自性。无妄分别。世间所作生死事业。皆寂静故。妄想作事。非圣人也

大慧妄心分别不实境界(至)起生灭见非诸圣人　此引小儿见乾闼婆城。及幻化人商贾出入。心谓实有。愚人妄起生灭不生灭法。为有为无。亦复如是。其实幻人不出不入。诸法亦尔。离生离灭。凡夫妄想起诸异见。非圣贤也

言虚妄者不如法性(至)不生不灭则是涅槃　言如来所说真实法性而有奇特也。妄想者不如实义以悟法性故。起种种诸颠倒见。执一切法有实性相。不见本来寂静义故。不能离妄分别也。是故无相见者。与涅槃为因故胜。不同相见。计得不生不灭者是受生因。达无性相。无有妄想生住异灭。寂静妙常。则涅槃也

大慧言涅槃者见如实处(至)尔时世尊重说颂言为除有生执成立无生义(至)云何为我说　此言无生无因者。谓非如外道。妄计作者。而为能生诸法因也。故楞严经云。妄元无因。于妄想中。立因缘性。皆是众生。妄心计度

离诸和合缘智慧不能见以是故我说空无生无性　离诸妄缘无能见者。是故说空无生无性

一一缘和合虽现而非有(至)世事皆如是　妄缘合成。本无自性。虽现可见而非实有。故论问云。若一切法皆非实有。如何现前分明可见。答云镜像水月。乾闼婆城。梦境幻事。第二月等。分明可见。岂有实耶。唯识亦云。现见如梦中。见所见不俱。见时不分别。云何言现见。野马即阳焰游气

折伏有因论申述无生旨(至)外道咸惊怖　言外道闻说无因无生。即作断灭怖畏

尔时大慧以偈问曰云何何所因复以何故生于何处和合而作无因论　言云何者。曾有大士语外道言。汝生法云何生。为从有因生。为从无因生。答言从有因生也。言何所因者。谓既从有因生。即问何所因。答言从微尘世性。四大种等因生也。言复以何故生者。谓又问彼大种等复以何故生。答言四大种等无因生也。言于何处和合。而作无因论者。谓若四大种等无因。无因则无法。无法则无处。无处则无和合。无和合则无生。何得立四大无因生诸世间论。大慧举此重请佛决

尔时世尊复以偈答观察有为法非因非无因彼生灭论者所见从是灭　佛言应观有为一切诸法。非有因生。非无因生。故说无生。以灭外道生灭戏论。问曰现见诸法有生有灭。云何言无耶。答云一切诸法缘起无性。故无生灭自体可得。生即无生。灭即无灭。如阳焰水。本自干尔。故金刚三昧经云。因缘所生义。是义灭非生。灭诸生灭义。是义生非灭。如上九偈破外道计从邪因生。故说无生

尔时大慧说偈问曰为无故不生为待于众缘为有名无义愿为我宣说　为无故无生耶。为待于众缘故无生耶。既有不生名。不应无此不生义。惟为分别说也

尔时世尊复以偈答非无法不生亦非以待缘(至)此是无生相　如来答言悉皆非也。此是意生法身名作无生。外道二乘七地菩萨非其境界

远离诸因缘无有能作者(至)我说是无生　离二性者。离内外二性也。余文可知

外物有非有其心无所取(至)无生故说空　非如太虚断灭空等故说空。谓法身无生故说空。自此已上八行偈。说如来意生法身以为无生

因缘共集会是故有生灭(至)俱非亦复然　若离妄缘。更有别法而谓因果一性异性。是诸外道凡愚妄想也。有无不生俱非四句。亦复如是

唯除众缘会于中见生灭(至)生义不可得　凡夫不能了诸妄缘。是故长劫为之钩销。连环不断。故目因缘名钩锁也。若离妄缘无别生法

我说唯钩锁生无故不生(至)别有于诸法　此末一偈。是牒外道救立生法是先有。要待因缘生。譬如暗中物是先有。要待灯照始得见。故言钩锁现若然。谓因缘现生法。亦如灯光现暗中物。佛言若如此论者。是则离因缘外。别更有生法也

无生则无性体性如虚空(至)是则无生忍　言无彼刹那生住异灭四相生故。可谓无生。此则名为无生法忍

一切诸世间无非是钩锁(至)此则非教理　此言无明与爱业者。于十二有支因缘中。略举其三也。若具言之。即无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。此明三世妄因果法。谓过去有二支因。一无明。二行。现在有五支果。一识。二名色。三六入。四触。五受。现在有三支因。一爱。二取。三有。未来有二支果。一生。二老死。言一切众生。无始已来。皆为无明十二因缘。长劫钩锁。往来三界牢狱之中。无有出离。智者了悟修道断除。即得解脱。故云无明灭则行灭。乃至生灭即老死灭。当知灭妄因缘故须修道。问云何修道。答推求十二因缘根本乃是无明。因无明故起烦恼业。因业故起果报而有诸苦。皆因无明为根本。如人伐树。须先断其根。问无明何者是。答不觉心是。以不觉故妄起分别。心外见法。谓有谓无。谓是谓非。谓得谓失。受诸果报身心等苦皆由无明。我今欲断无明。先须自觉心源。随心所起一切妄想。皆从不觉心生。须知自心之性本无生灭。亦无来去。何以得知。一切妄念忽然而起。觉即不生。云何名觉。如贪嗔痴起时。还以自心观察推求此贪嗔痴有何形状。为青黄。为赤白。为未来。为过去。为现在。为在内外中间。推求贪嗔痴都无形状。若本来是有。今日觉时亦应可见。今觉既无。故知由不觉故忽然妄起。觉即不生。故觉是无明对治。此现在无明不得心。以无无明故。一切妄想烦恼不生。烦恼不生故业不生。故无过去二因。无二因故。现在五果不生。五果不生故。爱取有三因不生。现在三因无故。未来二果报不生。名断十二因缘钩锁。此十二因缘无处名为涅槃。此自觉圣智名为菩提。依此十二因缘观察修行者。通有三类。上智观者得佛菩提。中智观者得缘觉菩提。下智观者得声闻菩提。故肇论云。三乘观法无异。但心有大小为差矣

生法若非有彼为谁因缘展转而相生此是因缘义　言生法若非实有。彼因缘与谁为因缘。此二句牒外道计也。以其展转相生故。正知有因缘义。无别有生性也

坚湿暖动等凡愚所分别(至)清凉八支道　以人异故说异。非法性有异。以病别治殊。非真如有别。故言唯有一大乘。清凉八支道。八支道者。能生一乘果法之因也。一即八。八即一。圆融交映。无二无别。受一非余。是为偏见

注大乘入楞伽经卷第七注大乘入楞伽经卷第八

    无常品第八

尔时大慧菩萨摩诃萨(至)所言无常复有几种　因上凡夫虚妄起生灭见。非诸圣人。谓外道凡夫不得如实。而起无常生灭妄见。故说无常。圣人得如实理。应不起无常生灭妄见。世尊何故。亦言诸行无常。是生灭法。未知此说孰为邪正。所言无常复有几种耳

佛言大慧外道说有(至)生已不生无常性故　有外道说四大种性。无始造作色等诸法。作已而舍。即计所作法是其无常

有说形处变坏是名无常(至)大种自性本来无起　自下牒释广破妄计七种无常也。此初牒释破第六无常。言其中物无物无常者牒计也。谓能造下诸句即释破也。言能造大种。所造诸法。虚妄不实其相灭坏。大种自性不可得故。本来无起。无起故无灭。何有能造所造实法言无常耶

不生无常者谓常与无常(至)则堕外道生无常义　次牒释破第七无常。言一切法本来寂静。非是灭生名无常。不觉此者。则计不生以为有生法灭。名无常也

有物无常者谓于非常(至)而自不坏此亦如是　三牒释破第五无常。言于非常非无常处。外道不了。计谓无常。是自生妄想也。其义云何下。征释譬喻彼妄计义。如经自明

大慧现见无常与一切法(至)能令诸法成于无故　此下如来正破彼计也。谓现见物无常。与所作诸法无有异体。故云无有能作所作差别。既云此是物无常。此是所作法。无差别故。能作所作应俱是常。何以故。不见有物无常为因。而能破坏所作诸法。成于无故

大慧诸法灭坏实亦有因但非凡愚之所能了　以外道计除物无常。无有能令人天变化有无者。是故佛言人天依正一切诸法。生起灭坏实亦有因。但非凡愚之所能了。谓一念妄想是生起灭坏因。外道不知。故以物无常为因也

大慧异因不应生于异果(至)云何异因生于异果　自下如来破转计也。上言无差别。破计物无常自不灭坏。能坏诸法。此谓有别。复破转计能生诸法。故言异因不应生于异果。若实能生者。一切异法应皆相生。如粟种生麻。豆种生麦。情生无情。无情生情。彼法此法。能生所生。应无有别。而世现见诸法有别。云何妄计异因生于异果

大慧若无常性是有法者(至)所无常法皆应是常　若计物无常性为能生因是有法者。应同所作性不究竟。自是无常也。自无常故。何能灭坏生起诸法。所无常法皆应是常。何以故。既同所作。而计常住自不灭坏。故所作法皆是常也

大慧若无常性住诸法中(至)故其自性亦不坏灭　若计物无常性。常住一切诸法之中。而能有无生。灭诸法者。既住诸法中。应同诸法堕于三世俱灭坏也。自体不有。岂能令物无常乎。一切外道。妄计大种体性不坏。言造色坏。色者即是大种差别和合而有。离异不异。故其色自性。亦不坏灭耳

大慧三有之中能造所造(至)能生于物而不灭耶　此总结破物无常见。如文可知。以上破物无常竟

始造即舍无常者非大种(至)当知是非始造无常　四牒释破第一始造即舍无常。谓诸外道所计。不出互自共三为能造也。言非大种互过大种以各别故者。谓坚湿等本无自性。其用互有相违。不能更互以造于色。故破云以各别故。如下偈曰。大种无自性。又云大种互相违。安能造于色也。言非自相造。以无异故者。自独也。谓大种性本自无生。不能独起以造于色。故破云以无异故。如下偈曰。大种本无生。故无所造色也。言非复共造。以乖离故者。共者同和之义。谓四大种性自乖离。递相凌灭。如水不容火等。岂能共同而造于色。故破云以乖离故。如下偈曰。火乃烧于色。水复为坏烂。风能令散灭。云何色得生也。当知非是始造无常者。结破也

形状坏无常者此非能造(至)比见堕在数论之中　五牒释破第二无常。计但灭形状长短等见。不灭能所造体。此见堕在僧佉中也

色即是无常者谓此即是形状无常(至)唯有言说故　六牒释破第三无常。计大种性常住不灭。为能作者若亦无常。则无世事。如是所计堕于外道卢迦耶见。以彼妄见诸法自相生。唯有言说。无自性相故

转变无常者谓色体变(至)而金无改此亦如是　七牒释破第四无常。计色质变异名无常。非大种体名无常也。故举金作严具喻之。严具有变异名无常。而金无改非无常也。此色法体变异无常亦如是

大慧如是等种种外道(至)能造所造则皆断灭　总结上七种无常。及等余外道妄想分别见无常性。如彼计谓火烧四大时。而不能烧诸大自相。言若能烧者。能造所造后应断灭。以见不断故。计大种性常

大慧我说诸法非常无常(至)则不分别能所造故　此明如来自觉圣智所证实法。凡有说示如证而说。不同外道常无常见。何以故尔。谓了外法虚妄不实离执取故。乃至离有无见。不妄分别能所造故。通有十义释成正理。如文可知

大慧世间出世间(至)非诸凡愚之所能知　言世出世间。及出世间最胜上上诸法。皆唯是心无有外法。非常无常。若不能了则堕恶见。依自妄想而计言说。计常无常。此三种法所有方便语言分别。亦非凡愚所能觉知

尔时世尊重说颂言始造即便舍形状有转变色物等无常外道妄分别　言七种无常。是诸外道妄分别见

诸法无灭坏诸大自性住外道种种见如是说无常　是法住法位。世间相常住。故言诸法无灭坏。诸大自性住。外道不了。计大种常。造色无常。故言外道种种见。如是说无常

彼诸外道众皆说不生灭诸大性自常谁是无常法　离能无所。离所无能。既能造大种说不生灭。其性自常。谁是无常所造色法

能取及所取一切唯是心(至)一切不可得　能取妄见。所取妄尘。梵天等法虚妄不实。离于心量皆不可得耳

    现证品第九

尔时大慧菩萨摩诃萨(至)及诸外道错乱之中　因上言世间出世间。及出世间上上诸法。即有菩萨声闻缘觉。断世间生死。入出世间灭尽三昧乐。及得诸地次第相续相。故大慧举灭尽三昧。及地次第相续相请问如来。欲显三乘圣凡优劣。令修胜行证佛果海。不堕权乘及诸邪见迷惑中耳

佛言谛听当为汝说(至)心意意识分别想灭　言菩萨至六地。及声闻缘觉。同断三界烦恼生死。能入灭尽三昧。七地菩萨迥异二乘。念念恒入无有间断。二乘有烦恼生死可断。故不能念念恒入。八地菩萨无功用道。恒在三昧无出入相。而同声闻缘觉涅槃。灭妄想心识也

始从初地乃至六地(至)能取所取之相而生执着　明初地至六地菩萨。虽未尽灭心意意识。已能修行观察诸法由分别有。粗分别想更不现行。凡愚不觉无始以来过恶虚伪习气所熏。于自心变能所取相。故起计着。如铁孕垢而自毁伤

大慧八地菩萨所得三昧(至)是故于中生涅槃想　言此八地菩萨。初得无生法忍。觉一切法如幻如梦。心量妄想息灭。诸佛以七种加劝。于三昧门不入涅槃。若不蒙加劝发。即不修行广大行愿悲化有情。亦如声闻缘觉断佛种姓。是故如来为示无量难思功德。令其满足成佛果海。无堕二乘于无生三昧生涅槃想也。然此品言声闻缘觉。是昔菩萨退菩提愿者。彼定性趣寂二乘。尚不能知初地之法。况能分同八地菩萨得无生忍耶

大慧七地菩萨善能观察(至)渐入诸地具菩提分法　言七地菩萨。善观心识妄想断。我我所生灭自共相。无碍辨才善巧决定。虽未能灭心识流注。已于三昧而得自在。渐入诸地具足菩萨菩提分法。言四无碍辨者。谓法义词及以乐说。义如别释

大慧我恐诸菩萨(至)我及诸佛为如是说　欲令菩萨。觉阴界入自共相等虚假不实。善于诸地相续次第。对治妄想不堕外道恶见邪径。故如此说。然彼诸法有无生灭。实不可得。愚夫不知。是故诸佛皆以方便作是说耳。

大慧声闻缘觉至于菩萨(至)生涅槃觉非寂灭慧　退菩提愿声闻缘觉。于第八地中。味着无生三昧。为彼所醉。不达三界自共相虚妄。妄缘人法二无我空处。作涅槃想。不见诸法自性寂灭。为真涅槃

大慧诸菩萨摩诃萨(至)得于如来自证地故　言八地菩萨。虽见无生三昧乐。为本愿哀愍大悲成就。满十大愿度脱众生。不证无生以为涅槃。然非不起菩提分佛法正因。随于智慧如实修行。如是故得入如来地也

大慧如人梦中方便度河(至)意识梦中之所现耳　觉竟无水。船筏非真。梦时见河。船筏非妄。以譬得八地觉已。本无生死。故菩提分功德非真。七地未觉。心量未灭。故菩提分功德非妄。但是无始见觉闻知。曾所更事熏习不断。故心意识妄想梦现。言离有无念者。考余二本。当作堕有无念也

大慧菩萨摩诃萨(至)所得涅槃非灭坏也　言菩萨从初地至七地。增进修行。合上如人梦中方便度河。入于第八。得无分别智。合上未度便觉。见一切法已下。合上觉已思唯等。文互影略更相映显。可以意得

大慧第一义中无有次第(至)此则名为寂灭之法　第一义中言思路绝。唯自觉智所证相应。不得说有十地对治。次第相续相。此则强名寂灭法也

尔时世尊重说颂言诸住及佛地唯心无影像(至)余则我所得　住亦地也。无影像即无所有也。七地已还总名心量未灭。八地已上名无所有。十地已去方言佛也。故云此二地名住。余则我所得也

自证及清净此则是我地(至)或有先时化　初半偈颂法身。次一偈颂报身。第三一偈颂化身。报化皆由法身有也

于彼说三乘皆是如来地(至)无相有何次　如来方便随情说法。即有诸乘。第一义中何有次第。故思益经云。得诸法正性者。不从一地至于一地。是知以实映权。方便相尽。皆无所有

    如来常无常品第十

尔时大慧菩萨摩诃萨(至)为常为无常　因上此是去来今诸佛之所说。若如来堕三世者。则是无常。故问如来应正等觉。为常为无常也

佛言大慧如来应正等觉(至)然佛如来实非断灭　言佛是常是无常。俱有过咎。云何有过咎。若如来常者。则同外道计神我等为能作者。为能作常。若无常者。则同世间有为作法。为相所相。毕竟败坏成于无有。法身应断灭。然佛如来实非断常

大慧一切所作如瓶衣等(至)是故如来非常非无常　若言如来是无常。即同瓶衣一切作法无常过也。所修正因福慧庄严。皆空无益。然佛如来。功流万世常存。道通亿劫弥固。又一切世间有所作法。皆应是如来。以同是作因生故。而言如来是常无常者。有如上过故。不可言说也

复次大慧如来非常(至)同于兔马鱼蛇等角　此复破转计也。若言如来如虚空常者。则不待自觉智所修因成。以虚空离四句边。分得譬如来也。又若言如来是不生常者。则如兔马等角本来无生也。若同虚空兔马言常。则无方便广大益物义。是故不同也

复次大慧以别义故(至)然非凡愚之所能知　以别义故亦得言常。谓以现前离念明智。证真常法故。亦得言常。此真常理。有佛无佛。常住不变。遍一切法。非断灭无。凡夫外道岂能觉知。故法华云。同共一法中。而不得此事

大慧夫如来者以清净慧(至)如来不从妄分别生　言如来者。以自觉圣智所证得名。不以心意识自共相法妄习得名。一切世间皆从不实妄想所生。如来非彼生也

大慧若有于二有常无常(至)二分别觉勿令少在　有妄取舍生死涅槃。故有常无常也。如来所证无二法故。离常无常不寂静见。学者应灭二妄分别。令尽无余

尔时世尊重说颂言远离常无常而现常无常(至)是则无违诤　此三偈颂上长行。经文自明可知

    如来藏性品第十一

尔时大慧菩萨摩诃萨(至)不求尽苦不证涅槃　因上如来非以心意意识蕴界处法妄习得名。又佛常说诸法无我。故问唯愿为我说蕴界处生灭之相。彼阴界入中既无有我。谁生谁灭。而诸凡愚依于生灭不觉苦尽。不证涅槃无生灭法。若无有我。谁知苦尽。谁证涅槃耶

佛言大慧谛听谛听(至)变现诸趣离我我所　如来藏者。自性清净心在缠之名也。佛言阴界入中虽无我。而有如来藏。能受善不善因。故能遍兴造六道生死法。譬如伎儿依咒术故。变起六道形色法。无我我所。凡夫依如来藏起六道生死。无我我所亦如是

以不觉故三缘和合(至)生于七识无明住地　言二乘不觉如来藏无我故。计根尘识。三缘和合以为生因。外道不觉如来藏无我故。计神我等以为作者。为无始恶习所熏。名如来藏为藏识。生于七识无明住地也。下二句一作生无明住地。与七识俱

譬如大海而有波浪(至)复生于贪若因及所缘　如彼大海因风起浪。水相波相相续不断。以况如来藏海。因无明风起七识浪。生死相续不断亦尔。然如来藏本来自性。清净无垢。离常无常。及诸外道我论过失。其余诸识念念生灭。以妄因缘和合。而生三界生死。不了色等一切诸法自心所现。计著名相起诸烦恼。造善恶业感苦乐报。既从贪生。复生于贪。若因及缘流转生死。无解脱期。故法华云。诸苦所因。贪欲为本也。自此已上。明如来藏与三界有漏善恶为因

诸取根灭不相续生(至)便妄生于得解脱想　此明若爱取诸根灭不相续生自恶觉观分别苦乐受者。修如是行。或得灭定四禅。入四谛解脱。便妄生得真解脱想。故法华云。但尽生死名为解脱。其实未得一切解脱也。自此已上。明如来藏与出世间声闻缘觉劣无漏善法为因

而实未舍未转(至)取于自相及共相故　言声闻缘觉。其实未舍虚伪习气。即未能转藏识之名。非真解脱。若无藏识。七识无依。习气亦灭。乃真解脱。何以故尔。因彼藏识为所依止。及彼相分为所缘。余识生故。然非外道二乘境界。以彼无明法执未灭故

若见如来藏五法自性(至)应净如来藏藏识之名　此明能转灭藏识见如来藏心。五法三自性二无我等。对治法门则灭。功用恶觉不能倾动。住不动地无功用道。了十种如幻三昧。如梦度河未度而觉。为彼三昧觉力所持。任运修行难思佛法。愿力广大不住无为。及无生忍。获自觉智不共余乘。而证十地圣人之道意生法身。离于功用诸三昧行。是故菩萨欲得胜净微妙佛法者。应净妄习藏识之名。无如二乘俱断分段生死。便谓真解脱也

大慧若无如来藏(至)而不舍于勇猛精进　若无藏识之名。则无凡圣分段变易二种生灭。真修行者。虽见自实际。住现法乐住三昧。不舍方便进趣佛地。名圣人生灭也

大慧此如来藏藏识(至)如观掌中庵摩勒果　外道妄觉。二乘偏觉。非现前见。菩萨分觉虽胜。亦未究竟。如来现见如来藏。如视掌中庵摩勒果。皎然非谬

大慧我为胜鬘夫人(至)莫但闻已便生足想　言如来藏识藏是佛境界。非诸二乘外道所行之处。当勤观察三慧备修。勿得守闻而生知足

尔时世尊重说颂言甚深如来藏而与七识俱执着二种生了知则远离　言二种生者。即上凡夫及以圣人悉有生灭也

无始习所熏如像现于心若能如实观境相悉无有　如镜因前境故。有虚伪色像现。亦如如来藏因七辄识无始恶习熏故。有三界依正妄法现。如实观者一切悉无耳

如愚见指月观指不观月计著文字者不见我真实　智者见指必知有月。愚夫反是。故但观文字之指。不得真实法也

心如工伎儿意如和伎者五识为伴侣妄想观伎众　言如来藏识藏受熏持种。变起根身器界。如工伎儿。染污末那。执我法故。如和伎者。前五转识取尘相资。譬之伴侣。第六意识虚妄了别。类彼观人

    五法门品第十二

尔时大慧菩萨摩诃萨(至)至于如来自证之位　因上见如来藏。五法自性。诸识无我。对治法门则灭。故□复举五法自性。诸识无我差别相。以请问也

佛言谛听当为汝说(至)而起分别非诸圣人　此五法等度众生对治法门。若不修行治所治障。入真实证。即是凡夫妄分别也

大慧白言云何不了(至)胜性而生随名相流　明愚不了名是假立。心随流动见有诸法。计我我所生死轮转。不觉诸法如幻等性。唯是自心妄分别起。离能所取及生住灭。谓从自在胜性等生。妄心外缘随尘流逸

大慧此中相者谓眼识所见(至)如是等我说为相　五根六境通名为相。亦云眼识所见名有见有对色。耳鼻舌身识所得者名无见有对色。意识所得者。名无见无对色。此三种色相总名相也

分别者施设众名(至)决定不异是名分别　施设众多名字。显示差别种种诸相。谓有象马等名生。即有象马等相起也。此事如是者。显示自相也。决定不异者。显示共相也。计有此等名相。是故名为妄想分别

正智者谓观名相互为其客(至)是名正智　以正智观察。物无当名之实。名无得物之功。自性本无。俱互为客。则无分别名相识生。岂涉断常堕凡夫地

大慧菩萨摩诃萨(至)我说此法名为如如　言此正智不取名相法为有。不舍名相法为无。远离损减增益二见。名相妄识本自不生。是故强名为如如也

大慧菩萨摩诃萨(至)入于如如之所获得　言住如如者。得入无相寂静境界。超胜解行。升欢喜地乃至功德满足。于色究竟处证如来地。成熟众生。如水中月圆照示现。无量应身随宜说法。体性清净离心意识。成满昔愿十无尽句。是名菩萨如实修行五法等法者。得如如法身。若不修者。则生颠倒凡夫。流转诸趣旷野

尔时大慧菩萨摩诃萨(至)不可坏故是圆成性　大慧前举四门而问。如来但约五法一门而答。故此再问为三自性入于五法中。为三自性别有自相耶。佛答言余三法门。悉入五法中者。以但修一门。则诸门备摄。余三亦尔。谓其中名相生妄计自性。此妄计自性即入五法中名相也。若依彼分别心心所法。必带名相俱时而起。譬如日与光俱。是名缘起自性入五法中分别也。正智如如非是作法。故不可坏。是圆成性入五法中正智如如也。已上明三自性入五法竟

大慧于自心所现(至)悉皆摄入此五法中　言于自心妄所现法生执着时。有心意识八种分别。起此差别相。此八名相。即入五法中名相妄想。了此名相皆是不实。唯妄计性。即入五法中正智如如此明八识入五法也。施皆不实唯妄计性。若计实有二种我名。及二我相。即入五法中名相分别。若能觉彼二我不实。即得生法二无我智。即入五法中正智如如。此明二种无我入五法也。非但五法摄余三门。声闻缘觉菩萨如来若因若果一切诸法。悉入其中也

复次大慧五法者(至)心心所法是名分别　此佛复明五法义也。相名二法可知。起心心所。缘念瓶等名相。则名分别。心法即八识心王。心所法即六位心所。亦曰心数法。义如别说

彼名彼相毕竟无有(至)乃至觉灭是名如如　了彼名相不实。故无妄想觉知。则名如如也

大慧真实决定究竟根本自性可得(至)是名正智　唯此一事实。余二则非真。故谓决定究竟根本自性可得。余皆魔事也。是故诸佛随顺证入。如其实相。为彼众生开示演说五法门等。令入如实处。二乘外道所不能得。则名正智

大慧此五种法三性八识(至)心则决定不随他转　言当觉正智如如。勿随名相分别所转也

尔时世尊重说颂言五法三自性及与八种识二种无我法普摄于大乘　颂上四门。普摄大乘一切法义也

名相及分别二种自性摄正智与如如是则圆成实　此颂三自性入五法中

    恒河沙品第十三

尔时大慧菩萨摩诃萨(至)为如言而受为别有义　大慧因上现证品偈言。此是去来今。诸佛之所说。又因上言其身清净。离心意识。既离心识。即不可为譬。故举余经言三世诸佛如恒河沙。故问为如说而受。为别有余义

佛告大慧勿如言受(至)唯以少分为其喻耳　言三世如来过世间望。非譬所譬。不可比恒河。故华严云。三界有无一切法。不能与佛为譬喻

我以凡愚诸外道等(至)是故我说如恒河沙　为诱通凡愚外道。令厌生死故。说化佛易见。如恒河沙。皆已得道。汝今不应受此生死。若说诸佛如优昙钵花。难得见故。此诸人等便生退怯。更不进求

我复有时观受化者说佛难值如优昙花　言又见受化弟子。不勤精进说佛难值遇。如优昙钵花。汝今得值何不精勤胜进远离生死

大慧优昙钵花无有曾见(至)一切凡愚不能信受　言优昙花。三世之中无有见者。如来则世间悉见。何得说佛如优昙花。明为众生如是譬喻。故说化佛难见易见。非说自真实法故。自法者。乃是如来所证境界。世无与等。不可为譬。非凡夫心识所见之相。是皆不能信受耳

大慧真实如来超心意(至)言恒沙等无有相违　真实法身离心缘相。非譬所及。然亦有时而以少分为其建立。言恒沙等无相违咎

大慧譬如恒沙(至)无有爱憎无分别故　诸有智者以譬喻得解。如来方便。以此等道理比恒河沙故。无有相违

大慧譬如恒沙是地自性(至)如恒河沙终不坏灭　恒沙不可坏边得比法身

大慧譬如恒沙无有限量(至)普照一切诸佛大会　言照一切诸佛众会。如恒河沙无限量边得比如来

大慧譬如恒沙住沙自性(至)诸有生因悉已断故　纯是金沙无有瓦石。以比如来法身。无有生死生灭等沙。谓如来三有生因悉断

大慧譬如恒沙取不知减(至)法身故无灭坏　非色身法故无增减

大慧譬如恒沙虽苦压治(至)具足成就大悲心故　本愿大悲三昧乐故不舍众生

大慧譬如恒沙随水而流(至)趣义是断凡愚莫知　趣字。宋魏二译俱作去字。言如来说法不随诸去流转。愚夫不知诸法随涅槃流。无有去来

大慧菩萨复白佛言(至)在生死中而得解脱　若众生生死本际始时不可知者。云何后时得解脱终时可知耶

佛言大慧无始虚伪(至)是故不得言无边际　言无始妄习因灭。妄分别想转。所依故。即名解脱。非断灭边。是故不得言无边也

大慧无边际者(至)分别心起了心则灭　言有无边际者。不异妄分别也。若离妄分别外。别有众生。即有众生断生死得解脱。今观知与所知一切诸法。本来寂灭。唯在众生了不了耳

尔时世尊重说颂言观察诸导师譬如恒河沙(至)佛体亦如是　是二偈颂上恒河沙七种譬喻。如文可知

    刹那品第十四

尔时大慧菩萨摩诃萨何等诸法名有刹那　因上以有身故。而有灭坏。即是说阴界入无常。故举一切诸法刹那坏相以请问也

佛言谛听当为汝说(至)有受法无受法　如来将示是非刹那。故先牒释一切诸法。谓顺正理益自他故。即名善法。违于正理损自他故。名不善法。以有生灭系属因缘有所得故。名有为法。无生住灭系属因缘无所得故。名无为法。世即隐覆义隐覆胜义故。又可破坏义。三世所迁故。间者堕虚伪中故。隐覆之法即堕虚伪中。世即是间。名世间法。出虚伪故。名出世间。有即三有。漏即染污。谓三有法性是染污。名有漏法。无染污故。名无漏法。受即执受。有执受故。名为生死。无执受故即名涅槃。斯之五对。一一普该一切法也。按刘宋译本。不善法字下。更当有无记法三字

大慧举要言之五取蕴法(至)而生分别谓善不善　以心意识妄习为因。阴界入等色心诸法得增长者。愚夫分别谓善不善。是刹那也

圣人现证三昧乐住是则名为善无漏法　修三昧为因。证现法乐住名为圣人善无漏法。非刹那也

复次大慧善不善者(至)意及意识并五识身　再欲释前善不善法。是非刹那。故标云复次。故举八识如来藏是刹那非刹那因。然此第八阿赖耶识。唯是无覆无记性摄。第七末那。唯是有覆无记性摄。前六转识通善不善无记三性。未转依位。此八种识俱名刹那。故如来藏名刹那因。若得转依。八识皆是善无漏法。如来藏名非刹因。善不善性依无记有。故无记性经文影略。非不言也

大慧彼五识身与意识俱(至)无异体生生已即灭　言五识取尘。与六七识共俱。六识造善恶业相。展转差别。善恶业习相续不断故。五识身生。此五识身。亦念念生灭

不了于境自心所现(至)我说此等名刹那法　此明五识不觉诸法自心现故。取种种尘。随取即灭。故言次第灭。随次第灭时。即六识生。故言别识生起。意识与彼五识共俱。取于五识所取种种差别形相。一念时不住。是名刹那也

无漏习气非刹那法此非凡愚刹那论者之所能知　言无漏习气。熏如来藏藏识。离念相应。证得圣果。即非刹那。故起信论云。得无念者。则知心相生住异灭。以无念等故。此岂凡愚未曾离念。生灭戏论能知耶

彼不能知一切诸法(至)无为同诸法坏堕于断见　凡愚不觉是非刹那。则计无漏真如无为同诸作法生灭败坏。堕于外道所执断见。起信论云。人我见者。闻修多罗说。世间诸法毕竟体空。乃至涅槃真如之法。亦毕竟空。离一切相。以彼不知为破着故。即谓真如涅槃之性。唯是其空。岂非堕于断灭见耶

大慧五识身非流转不受苦乐非涅槃因　五识身。非流转。一作七识不流转。言彼七识念念生灭。无自性故。不能流转六道亦不知苦乐。亦非涅槃因

如来藏受苦乐与因俱有生灭　言如来藏常故。随其染净熏习转变。为作依持。能令诸识知苦乐。与因俱。若生若灭

四种习气之所迷覆(至)不能了知起刹那见　凡愚为五住熏心所迷覆故。不知如来藏常。起刹那见言四种习气者。即四住烦恼。及根本无明也

大慧如金金刚佛之舍利是奇特性终不损坏　言如来藏不生灭。犹如金刚与佛骨也

若得证法有刹那者(至)于一切法作刹那想　凡愚不达诸法虚妄。故我方便随顺为说。一切诸法刹那不住。无漏习气非刹那也

大慧菩萨复白佛言(至)何者为六云何满足　因上修证三昧乐住。名为圣人善无漏法。故举余经世尊常说六波罗蜜。若得满足便成正觉。故问何者为六。云何满足

佛言大慧波罗蜜者(至)成就神通生于梵世　言世间波罗蜜者。计我我所执取有无二边恶见。求三有身。贪着色声香味触境。行于有漏诸波罗蜜。得生富乐六欲梵世。乃至无色非非想处。悉不能免流转生死

大慧出世间波罗蜜者(至)如是修习诸波罗蜜　言出世间波罗蜜者。是二乘人厌舍生死。欣趣涅槃。求于自度。修习六种劣无漏行。故不得作佛　如下出世上上波罗蜜者。是如来常说。若得满足便成正觉。须粗识其相。今依先德略启十门。一释名。二出体。三辨相。四建立。五次第。六相摄。七修证。八约教。九观心。十释文　初释名中。先通名。后别称。通名波罗蜜者。唯识论云。要七最胜之所摄受。方可建立波罗蜜多。一安住最胜。谓要安住菩萨种性。二依止最胜。谓要依止大菩提心。三意乐最胜。谓要慈愍一切有情四事业最胜。谓要具行一切事业。五巧便最胜。谓要无相智之所摄受。六回向最胜。谓要回向无上菩提。七清净最胜。谓要不为二障间杂。即三时无悔。若七随阙非到彼岸。故此六度各四句分别。其别名者。辍已惠人曰施。防非止恶曰戒。堪受诸法未能忘怀名忍。此约生忍。又忍即忍可。忍即是慧。双忍事理故。练心于法名精。精心务达为进。梵音禅那此云静虑。梵音般若。此云智慧　二出体者。施以无贪及彼所起三业为性。戒以受学菩萨戒时三业为性。忍以无嗔精进审慧。及彼所起三业为性。精进以勤。及彼所起三业为性。静虑但以等持为性。智以择法为性。开为十度者。对四亦以择法为性。说是根本后得智故　三辨相者。施有三种。谓财施。无畏施。法施。戒有三种。谓摄律仪戒摄善法戒。饶益有情戒。忍有三种。耐怨害忍。安受苦忍。谛察法忍。精进有三种。谓被甲精进。摄善精进。利乐精进。静虑有三种。谓安住静虑。引发静虑。辨事静虑。智慧有三种。谓加行无分别智。正体无分别智。后得无分别智。下余四度别名辨相。此既无文。如别章说　四建立者。为十地中。对治十障。证十真如。故开有十。为对六蔽。渐修佛法。渐熟有情。故但说六。六中前三增上生道。感大财体。及眷属故。后三决定胜道。能伏烦恼。成熟有情。及佛法故。又前三饶益有情。施财不恼。忍彼恼故。后三对治烦恼。勤修加行。永伏永灭故。又由前三故不住涅槃。由后三故不住生死。能为无住涅槃资粮。开说十度后唯四者。助六令满故。方便助前三。愿助精进。力助静虑。智助般若。如深密说　五次第者。谓由前前引发后后。及由后后持净前前。又前前粗。后后细。易难修习次第如是　六相摄者。此六一一皆摄一切波罗蜜多互相顺故。般若论云。檀义摄于六资生无畏法等智度论云。有未庄严波罗蜜。即不摄者。有已庄严波罗蜜。即相摄者。今此经文必具摄故。若但说六。六摄后四。若开为十。第六唯摄无分别智。后四皆是后得智摄　七修证者。五位通修。佛方究竟。六约因位总有三名。谓初无数劫。施等势力尚微。被烦恼伏。但名波罗蜜多第二劫去势力渐增。能伏烦恼。名近波罗蜜多。第三僧祇势力转胜。能毕竟伏一切烦恼。名大波罗蜜多。故经云出世上上波罗蜜多　八约教者。诸教可思。此教要须一一融摄。彻果该因　九观心者。可以意得。若不观心。非已智分。不能开发自家宝藏。纵福智齐修。尽随物转。功归生灭。无漏胜因皆不成就。故净名云诸佛解脱。当于众生心行中求也　次经文下即第十释文

大慧出世间上上波罗蜜者(至)而恒修行檀波罗蜜　言出世间上上波罗蜜者。谓大菩萨。而于自心内外二法觉知唯是妄分别现。不起施者妄想。不生受者执着。不取中间施物色相。为令众生得无畏安乐。而恒行施故论云。以知法性体无悭贪故。随顺修行檀波罗蜜

于诸境界不起分别(至)是则名为禅波罗蜜　论云以知法性无染。离五欲过故。随顺修行尸罗波罗蜜。以知法性无苦。离嗔恼故。随顺修行羼提波罗蜜。以知法性无身心相。离懈怠故。随顺修行毗梨耶波罗蜜。以知法性常定。体无乱故。随顺修行禅波罗蜜

以智观察心无分别(至)是则名为般若波罗蜜　论云以知法性体明。离无明故。随顺修行般若波罗蜜。故华严六地偈云。不取众相而行施。本绝诸恶坚持戒。解法无害常堪忍知法性离具精进。已尽烦恼入诸禅。善达性空分别法。此偈明地上所修。故直云已尽烦恼等。论通胜解行中发心修行。但云随顺　又先德云。六度万行互相融摄。成菩提分。皆由般若成立故。五度如盲。般若如导。若布施无般若。唯得一世荣。后受余殃债。若持戒无般若。暂生上欲界。还堕泥犁中。若忍辱无般若报得端正形。不证寂灭忍。若精进无般若。徒兴生灭功。不趣真常海。若禅定无般若。但行色界禅。不入金刚定。若万善无般若。空成有漏因。不契无为果。若般若不明万行虚设。故般若经中欲得世出世间一切善法悉成就者。一一当学般若。是故非真流之行。无以契真。未有证真之行。不从真起。故云如是六度。如实修行。若得满足。即得阿耨多罗三藐三菩提。若不具足。则无能入菩提之道

注大乘入楞伽经卷第八注大乘入楞伽经卷第九

尔时世尊重说颂言愚分别有为空无常刹那分别刹那义如河灯种子　诸有为法犹如幻梦。愚夫妄计而起常见。佛为说空无常刹那。以不了故。复计无常作刹那想如河灯也

一切法不生寂静无所作诸事性皆离是我刹那义　以一切法刹那流转。必无自性。无自性故即是无生。若非无生则不流转。契无生者方见刹那。故净名云不生不灭是无常义

生无间即灭不为凡愚说是间相续法诸趣分别起　言诸生法即是无生寂灭之相。愚人不信故。不得为愚人说。是间若计定有刹那相续法者。则有六趣妄想生

无明为其因心则从彼生未能了色时中间何所住　明妄心识从彼无明生也。若妄心未生。未能分别色时。中间则无法。夫何所住耶

无间相续灭而有别心起不住于色时何所缘而生　言无间相续前念灭已。后念续生。若不住色时。无有所缘。则无生也

若缘彼心起其因则虚妄因妄体不成云何刹那灭　后念以从前念灭处起故不是如实因生。因既虚妄。体不成立。则名无生。故不得言刹那灭坏

修行者正受金刚佛舍利及以光音宫世间不坏事　对凡夫妄计一切法刹那故。说此正受等法。为非刹那

如来圆满智及比丘证得诸法性常住云何见刹那　如来正智满足。及诸比丘证得八地诸法实性。云何见刹那非刹那也

干城幻等色何故非刹那大种无实性云何说能造　不了诸法如幻梦等。取于种种差别形相。刹那不住。何言非耶。大种虚妄无实自性。故不得说为能作者。此偈应在六度章前。恐翻译误

    变化品第十五

因佛应化随宜说法。意趣难解。故大慧于此略举十则。以请会通。是故法华经云。虽说种种道。其实为一乘

尔时大慧菩萨摩诃萨(至)阿耨多罗三藐三菩提记　如上章言。声闻缘觉执着涅槃。希求自乐。修六度不得佛。何故不定种性中云。住三昧乐声闻。毕竟当得如来之身

与诸菩萨等无差别　五种性中既有三乘所乘不一。入灭正受中。何故复言六地菩萨与声闻缘觉同入灭尽三昧。求那译本有此与诸菩萨等无差别八字。此下既有答文。恐但脱落

何故复说无般涅槃法众生得成佛道　刹那章言。七识非流转。不受苦乐。非涅槃因。七识者。是一切众生识也。故问无般涅槃法众生。云何得成佛道

又何故说从初得佛至般涅槃于其中间不说一字　佛言不说一字不答一字。何故佛四平等中有语平等也

又言如来常在于定无觉无观　恒河沙章谓佛不起一念分别。何得善知根性为众生说法

又言佛事皆是化作　既言一切诸法自相共相是化佛说。即是化佛化作佛事。何故余经言。应化非真佛亦非说法者

又言诸识刹那变坏　刹那章中佛说诸识刹那不住。何故上言知依诸业摄受生死

又言金刚神常随卫护　恒沙章言如来最胜。超诸世间。非喻所及。即是不可见相。何须金刚力士守护

又言前际不可知而说有般涅槃　恒沙章中生死本际不可知。何故复言有众生般涅槃。斯则有终时可知。如有终。则有本际也

又现有魔及以魔业(至)云何不离如是诸过　恒沙偈言。悉离一切过。何故如来而有此诸过也。谓佛初成道。第六天魔兴四兵。持苦具。诣树下娆如来旃遮婆罗门女系木盂谤于佛。孙陀利女外道杀以谤佛。又佛曾乞食周遍不得。空钵而还。等即等余不能备举者如食于马麦。头背俱痛。调达申越。阇王逆害。刺伤足设火坑毒饭等事

佛言谛听当为汝说(至)授声闻记是秘密说　为声闻证无余涅槃。自谓是佛。故佛方便与授记莂。言住三昧乐声闻。毕竟当得如来之身。自令觉非是佛。进向大乘无余涅槃。初心菩萨乐声闻法者。亦令舍是心进修大行。及变化佛与化声闻记。法性如来无有是事。此皆方便秘密所说此答第一问

大慧佛与二乘无差别者(至)意识舍离是时初断　惑智二障。亦名烦恼所知二障。成唯识云。由断续生烦恼障故。证真解脱。由断碍解所知障故得大菩提。言烦恼障者。谓执遍计所执实我。萨迦耶见而为上首。百二十八根本烦恼。及彼等流诸随烦恼。此皆惑乱有情身心。能障涅槃。名烦恼障。亦名惑障。言所知障者。谓执遍计所执实法。萨迦耶见而为上首。见疑无明爱恚慢等。障于智用。于所知境无颠倒性。而不能了。能障菩提。名所知障。亦名智障。如是二障。分别起者。即见所断。任运起者。即修所断。二乘但能断烦恼障。解脱生死处与佛不异。故言佛与二乘而无差别。非是智障断处不异。此答第二问也　然上四卷中。约本末相依以明二障。此约二执以明二障。故文少异

藏识习灭法障解脱方得永净　明七转识诸法障碍藏识习气等。是一切众生妄体。虚假无常。非涅槃因。不能成道。若七识灭。于一切法障中得解脱藏识习灭究竟清净。即是妄想灭。名为涅槃。名成佛道。此答第三问

大慧我依本住法作是密语(至)先具如是诸文字故　言依本然常住之法。如来密意故作是说。虽有语平等。但言语生灭无有自性。此答第四问

大慧如来正知无有妄念不待思虑然后说法　如来悲智常现前故。不待思虑得为众生而演说法。此答第五问

如来久已断四种习离二种死除二种障　佛言四住烦恼无明习气断。故名真佛。化佛者。方便现形以化众生。非真佛也。此答第六问

大慧意及意识眼识等七(至)凡愚不知妄着于空　言七种识妄想习气为因。是刹那无常性。离善无漏。非流转法。不能往来六道。如来藏常故。能持生死流转。是涅槃苦乐之因。愚夫不觉妄计言空。此答第七问

大慧变化如来金刚力士(至)自证圣智所行之境　化佛方便随众生相现。同人法故。假于守护。真实如来离一切根量。即是不可见相。不假守护。是一切化佛随人善根生。不从实业生。非是真佛。然依真起化。亦不离真佛。如陶家轮等。众事和合而有所作。化佛亦尔。众生轮转众相具足。还说自共相法。不说真佛自证圣智所行境界。此答第八问

复次大慧诸凡愚人(至)此分别即得解脱　言凡夫见此身灭。不见未来生。故起断见。不觉藏识念念流注。故起常见。自心妄分别想是其生死本际。是故本际不可得也。灭妄分别名为解脱。此答第九问

四种习断离一切过　化佛随众生所宜。方便示现种种过恶。真实如来四住烦恼及无明习气悉断。无如是过。此答第十问

尔时世尊重说颂言三乘及非乘无有佛涅槃悉授如来记说离众过恶　言非乘者。无般涅槃法众生也

成就究竟智及无余涅槃诱进怯劣人依此密意说　欲彼成就究竟种智。断所知障。证佛无余大般涅槃。诱怯劣者故隐覆说

诸佛所得智演说如是道唯此更非余故彼无涅槃　如来证智虽说种种道。其实为一乘。更无余法。而彼声闻计所得涅槃。自谓是佛者。非真涅槃也。以上三偈并颂第一问答。略该余问答

欲色有诸见如是四种习意识所从生藏意在其中　三界生死见思无明。悉是众生心意意识展转为因。熏习发现。此颂第十问答也

见意识眼等无常故断灭迷意藏起常邪智谓涅槃　此颂第九问答如文可知

    断食肉品第十六

尔时大慧菩萨摩诃萨(至)食不食肉功德过失　如来在鬼王宫中说法。诸夜叉等念食时欲至。非肉不食。欲令诸鬼生慈心故。请如来说食不食肉功德过失。即是会上一切诸佛心。佛心者慈悲是也

我及诸菩萨摩诃萨(至)究竟当成无上正觉　世间众生生死轮转。怨结相连。堕诸恶趣受大苦恼。皆由食肉更相杀害。增长烦恼。不得出离。能舍肉味。求于法味。慈心相向。清净明了。如实修行。即得阿耨多罗三藐三菩提

世尊路迦耶等(至)而许自他俱食肉耶　大慧举邪况正。以明食肉之过。谓诸外道尚有遮禁。况复如来世间救护。而许自他而食肉耶。路迦耶者。未见译文

善哉世尊具大慈悲(至)闻已奉行广为他说　叹佛世尊具大慈悲。拔苦与乐。愿为解说。我等奉行。亦令一切永不食肉

尔时大慧菩萨重说颂言菩萨摩诃萨志求无上觉(至)为我具开演　葱等五辛臭恶不净。生啖生嗔。熟食发淫。酒乱静性。损众善生诸恶。是故辛酒俱障善业

尔时佛告大慧菩萨摩诃萨言(至)说其少分　有无量因缘不应食肉。自下如来为之略说

大慧一切众生从无始来(至)为修慈行不应食肉　梵音。旃陀罗。此谓杀人畜者

大慧夫食肉者身体臭秽(至)若言许食此人谤我　如来常说凡所饮食。作食子肉想。余食者尚然。况于弟子而听食肉

大慧净美食者(至)非诸恶习虎狼性者心所爱重　言佛唯许食习圣人所应食者。余皆不听

大慧过去有王名师子生(至)我许声闻食如是肉　言世无有肉不是杀生而可食者。以是义故。佛许声闻食如是肉耶。言不听许也

大慧未来之世有愚痴人(至)凡是肉者一切悉断　明有说言佛毗尼中听食肉者。悉是谤如来也。昔于余经说遮十种。许三种者。以众生恶习既久。而其情欲不可辄去。是渐禁绝。就其情而制之。令其修习。今于此会一切种一切时。开遮方便一切悉断。是谓最后清净明诲。言遮十种者人蛇象马龙狐猪狗师子猕猴也。许三种者。不见不闻不疑也。谓肉有二者。他杀。自死。见闻疑者所谓他杀。不见闻疑者所谓自死。或云许五种。谓不见闻疑外。加鸟残自死共成五种。虽云三五不同。俱不出自死肉之一义也

大慧我不曾许弟子食肉(至)况食血肉不净之食　一切有情皆依食住。谓食以资益诸根大种心心所法。能生喜乐。相续执持。总有四种。一者段食。变坏为相。谓欲界系香味触三。于变坏时能为食事。二者触食。触境为相。谓有漏触。才取境时摄受喜等能为食事。三意思食希望为相。谓有漏思与欲俱转。希可爱境。能为食事。四者识食。执持为相。谓有漏识。由段触思势力增长。能为食事此四能持有情身命。令不坏断。故名为食。段食唯于欲界有用。触意思食虽遍三界。而依识转。随识有无。此对有情饮食血肉。是故且言不食段食。于义四种悉应断故下言法身非杂食者。谓超情识是四俱无

大慧声闻缘觉及诸菩萨(至)作是说者无有是处　三乘圣人皆以法喜禅悦为食也。如来法身无杂食者。如智论云。除诸法实相余皆魔事。则烦恼尔炎。现行种习悉已断故。种智圆明无缘悲心。观于众生如一子想。岂许弟子而食子肉。复自食子肉耶

尔时世尊重说颂言悉曾为亲属众秽所成长恐怖诸含生是故不应食　此一行偈。于上诸因缘中。略颂其三也

一切肉与葱韭蒜及诸酒(至)于中大惊怖　自下诸偈多示其过。悉令远离。少颂长行。言当离麻油者。外国风俗捣麻使生虫合压之。规多汁益肥。如何可食。及孔隙诸床多有虫聚。皆不可坐卧

饮食生放逸放逸生邪觉(至)生死不解脱　放逸者。大随烦恼中之一也。饮酒食肉心多放逸。诸恶觉观等悉随生长。是故生死轮转。不得舍离

为利杀众生以财取诸肉(至)食者我诃责　既无想教求。则三净肉非有。凡诸肉者皆杀命而得。如何可食

更互相食啖死堕恶兽中(至)斯皆食肉报　旃茶罗。即旃陀罗也

食已无惭愧生生常颠狂(至)我皆制断肉　象胁。大云。涅槃。央掘摩。皆经名也

先说见闻疑已断一切肉以其恶习故愚者妄分别　佛先所说见闻疑杀不许食者。已是悉断。然恶习愚夫不知教意。妄起分别谓听食肉

如贪障解脱肉等亦复然(至)知量而行乞　言凡食净食。尚如服药想。如食子肉想。何况食肉。是故比丘少欲知足。而行乞食。以断贪爱食肉背解脱及违圣表相令众生生怖是故不应食　背正解者由无慈慧。亏利自他。及违圣人护生仪表

安住慈心者我说常厌离师子及虎狼应共同游止　既心无害物。假使猛兽如虎狼师子者。而常驯伏

若于酒肉等一切皆不食必生贤圣中丰财具智慧　此一偈明不食果报。谓必生贤圣诸佛会中。丰足法财具佛种智

    陀罗尼品第十七

尔时佛告大慧菩萨摩诃萨言(至)即说咒曰

怛侄他(一)睹吒睹吒(至)莎诃(三十六)

天台于妙法莲华经陀罗尼品。皆以四悉檀翻名释义。陀罗尼。此翻总持。总持恶不起。善不失(其一)又翻能遮。能持。能持善。能遮恶(其二其三)此能遮边恶。能持中善(其四)众经开遮不同。或专用治病。如那达居士。或专护法。如此文。或专用灭罪。如方等。或通用治病灭罪护经。如请观音。或大明咒。无上明咒。无等等明咒。则非治病。非灭罪。非护经。若通方者亦应兼。若论别者幸须依经。勿乖教也　次释义云。诸师或说咒者是鬼神王名。称其王名。部落敬主不敢为非。故能降伏一切鬼魅(其一)或云咒者。如军中之密号。唱号相应无所诃问。若不相应即执治罪。若不顺咒者头破七分。若顺咒者则无过失(其二)或云咒者。密默治恶。恶自休息。譬如微贱。从此国逃彼国。讹称王子。彼国以公主妻之。多嗔难事。有一明人从其国来。主往说之。其人语主。若当嗔时说偈。偈云无亲游他国。欺诳一切人。粗食是常事。何劳复作嗔。说是偈时默然嗔歇。后不复嗔。是主及一切人。但闻斯偈皆不知意。咒亦如是。密默遮恶余无识者(其三)或云咒者是诸佛密语。如王索先陀婆。一切群下无有能识唯有智臣乃能知之。咒亦如是。只是一法遍有诸力。病愈罪除善生道合(其四)为此义故。皆存本音。译人不翻意在此也。恶世弘经喜多恼难。以咒护之使道流通也　今此楞伽经。如来所说陀罗尼亦专护法使道流通　或又云凡咒文自古不翻有五意。一是诸佛秘密语法。唯佛能知。二是总持门。含多义故。三或是鬼神名。呼之敕以守护修行人故。四或是诸佛秘密印。如王印信所往无不遵奉。五不思议力所加持故。受持密诵。灭罪生福。此与天台意。同异可知

大慧未来世中若有善男子善女人(至)即说咒曰

怛侄他(一至)莎诃(十三)

大慧若有善男子善女人(至)一切文句悉已具足　夜叉此云捷疾鬼。亦云苦活。罗刹此云可畏。亦云食人鬼。此二部是北方毗沙门天王之所领者

    偈颂品第十八

尔时世尊欲重宣此修多罗中诸广义故而说颂言诸法不坚固皆由分别生以分别即空所分别非有　言一切法皆非坚实者。谓从分别想念而生也。若能了悟分别识空。则知诸法本来寂灭。若生若灭俱是分别。分别若亡法非生灭。金刚三昧经亦云。法从分别生。还从分别灭。灭诸分别法。是法非生灭

由虚妄分别是则有识生八九识种种如海众波浪　此又言九识者。即密严经以第九为纯净识也。诸经论中复指真如为第九识。皆名异体同。谓真一俗八二合说也。然此真如即识实性。非是依他别有体故。亦非体类别有九识。但是第八具分赖耶开。而为二。以有漏分为染。无漏分为净。通七转识。故言九识。如下偈云。显示阿赖耶。殊胜之藏识。离能取所取(离染分也)我说为真如(即净分也)此开之者。即偈颂五对义中长合偈离也。又此缘起诸识应以四句辨之。一以识实性(今名第九识亦名真如)唯不生灭。如水湿性。二七转识皆生灭。如众波浪三第八阿赖耶识亦生灭。亦不生灭。如海含动静。故前偈云。阿赖耶如海。转识同波浪。四无明倒执非生灭。非不生灭。如起浪猛风。非水非浪。故前偈云。譬如巨海浪。斯由猛风起　今此品经凡六百六十有六偈。重颂经中诸广义也。如下偈云涅槃有六诸色有八。诸蕴及佛各二十四。此类名数颇多。前诸品内并无文者。即五对义中长无偈有也。其中要义未见经论及章疏解释者不敢臆说。并俟来哲。余四对中所未释者亦尔

习气常增长盘根坚固依(至)转依即解脱　转依之义前已略释。识论又云。菩萨从前见道起已。为断余障。复数修习无分别智。乃至舍彼二粗重故(二障种子名二粗重)便能证得广大转依。依谓依他。即依他起。与染净法为所依故。染谓虚妄遍计所执。净谓真实圆成实性。转谓二分转舍转得。由数修习无分别智。断本识中二障粗重。故能转舍依他起上遍计所执。及能转得依他起中圆成实性。由转烦恼得大涅槃。转所知障证无上觉　或依即是唯识真如。生死涅槃之所依故。愚夫颠倒迷此真如。故无始来受生死苦。圣人离倒悟。此真如。便得涅槃毕竟安乐。谓数修习无分别智。断本识中二障粗重。故能转灭依如生死。及能转。证依如涅槃。故云及离智所知转依即解脱

得如幻三昧超过于十地(至)众圣之所行　问既唯一性无有二者。何故此经及诸修多罗说有三性。该摄一切。答应知三性。虽随相分(平音)各具二义。本末相收唯一性故。妄计二义者。一情有。二理无缘起二义者。一似有。二无性。圆成二义者。一不变。二随缘。由圆成中不变。缘起无性。妄计理无。由此三义故。三性一际无有异也。故经云。一切众生即涅槃。不复更灭。此则不坏末而常本也。由圆成中随缘。缘起似有。妄计情有。由此三义亦无异也。故经云法身流转五道名曰众生。此则不动本而常末也。是故真该妄末。妄彻真源。性相融通。无有二也。故云我唯说一性。自性无有二。问既不坏三性而说一性。如何此经及诸修多罗。又说一切法皆无自性。答应知如来密意说故。故唯识云。即依此三性。立彼三无性。故佛密意说。一切法无性。初则相无性(谓妄计性体相俱无)。次无自然性(依他缘起非自然故)。后由远离前。所执我法性。(是圆成性)此言三性三无性。不是依圆体亦无。但无计执之妄情。是故皆言无自性。是知究竟指归。唯一实性。故。次偈云此诸法性义亦即是真如。常如其性故。即唯识实性。故智论云除诸法实相。余皆魔事(能了此三性三无性义。即于此经及余修多罗。说一切法性非性理如破竹焉)

如四大不调变吐见萤光(至)不生亦不灭　愚夫所见随妄缘故。谓有生灭。故圆觉云。一切众生于无生中。妄见生灭。如实观者。了妄即真故。不生不灭。故前经云。即说此妄名为真如也　然不生灭义。三性不同。谓妄计性。无体可生可灭依他起性。即生不生。即灭不灭。圆成实性。自体本有不待新生。尽未来际究竟常住。永不断灭。若以三性相对各约自相论者。即妄计之法妄生妄灭。圆成真心不生不灭。依他有二。谓相同妄计。似生似灭。性同圆成。不生不灭故华严经云。一切法不生。一切法不灭。以依他缘起。无别自性。全同圆成。能悟此旨。诸大乘经说一切法不生不灭。究竟常住等。皆无余蕴也

常行无分别远离心心法(至)是则名为识　梵阿赖耶。此云藏识。谓第八根本识。而能含藏积集世出世间诸法种故。故云藏识说名心。然此识具能藏所藏。执藏义故。谓与杂染互为缘故。有情执为自内我故。由是三义得藏识名若是菩萨至第八地。及二乘无学人但有能所二藏。无执藏故。故此本识通有三位。及七种名。如别章说　焚音末那。此云染污意。谓第七传送识与四惑俱。名为染污。恒审思量。名之为意。故云思量以为意。又标意名。为简心(第八)识(前六)积集了别劣余识故。标心识名应知亦尔　前六转识。随六根境。种类异故。谓名眼识。乃至意识(随根立名)。或名色识。乃至法识(随境立名)谓于六境了别名识。然此随境立大识名依五色根未自在说。若得自在。诸根互用。一根发识了一切境。但可随根立名。而无相滥　亦云心积集义意思量义。识了别义。各分二种积集二者。一集行相。二集种子。初通诸识。后唯第八。思量二者。一无间意。二现思量。初通诸识。后唯第七。了别二者。一细。二粗。细通诸识。粗唯前六。故华严云。诸业虚妄积集名心。末那思量。意识分别。眼等五识了境不同。愚痴凡夫不能知觉　若依小乘教。但说有六识。义分心意识。于阿赖耶唯得其名。若大乘权教。于阿赖耶但得一分生灭之义。而于真性未能融通。即说真如凝然。不作诸法。此经如实说故。谓依如来藏故有生死。依如来藏故有涅槃。论云自性清净心为无明所染有其染心。虽有染心恒常不变。是谓真妄和合。非异非同。能成一心二谛之门。不堕断常有无之见

心常为无说意具二种行(至)迷惑见毛轮　此言恶习熏于心。所现种种相。又云无明熏于心。所现诸众生。则知有情众生。无情器界。皆由无明熏习而有。故智觉云。于一圆湛。析出根尘。聚内四大为身。分外四大为境。若离熏习之缘。决定无法可得。言熏习者。通有二种。一习熏。谓熏心体成染净识等二资熏。谓现行心境及诸惑相资等。故起信论云。有四种法熏习义故。染法净法起不断绝。云何为四。一者净法名为真如。二者一切染因名为无明。三者妄心名为业识。四者妄境所谓六尘。熏习义者。如世衣服。初非香臭。随以物熏则有彼气。此亦如是。真如净法实无于染。但以无明而熏习故则有染相无明染法实无净业。但以真如而熏习故则有净用　云何熏习起染法不断。所谓以有真如法故。有于无明。以有。无明染法因故。即熏习真如。以熏习故则有妄心。以有妄心即熏习无明。不了真如法故。不觉起念现妄境界。以有妄境界染法缘故。即熏习妄心令其念着造种种业。受于一切身心等苦　云何熏习起净法不断所谓以有真如法故。能熏习无明。以熏习因缘力故。则令妄心厌生死苦。乐求涅槃。以此妄心有厌求因缘故。即熏习真如。自信己性。知心妄动无前境界。修远离法。以如实知无前境界故。种种方便起随顺行不取不念。乃至久远熏习力故。无明则灭。以无明灭故。心无有起。以心无起故。境界随灭。以因缘俱灭故。心相皆尽。名得涅槃成自然业。乃至广说

愚夫亦如是妄取诸境界(至)无境但是心　问既无境但是心。邪见外境者。应一切时一切处皆见有色。或皆不见。何故于有色时处。眼则见色。余无色时处。则不见耶。答如人梦中。所见境界诸物。虽一切是无。从于虚妄梦想心起。然亦不如见有物处。见无物处。或先见后不见。或初不见后见。非处处皆见。亦非一期长见。故识论云。于有色处。眼则见色。余无色处。不见色者。此义不然。何以故。以彼梦中。于无色处。则见有色。于有色处。不见有色。心识变起一切诸法。无而见有。亦复如是。问若尔。何故多人同处同时。皆同于有处见有。无处见无。有时见有无时见无耶。答譬如百千饿鬼。同依业力。皆于无脓血猛火等处。同时而见。岂清河流水实有猛火耶。故云无境但是心识

如理正观察能所取皆灭(至)常住于无念　圣人内证常住无念者。谓真心无念佛教所宗。故起信云。以一切法本来。唯心。实无于念。而有妄心不觉起念。见诸境界。故说无明。若能观察知心无念。即得随顺入真如门。是故学者。虽明悟修行期圆种智唯以无念为宗。但得无念。则爱恶自然淡薄。悲智自然增明。罪业自然销除。功行自然精进于解则见诸相非相于行则名无修。而修障习尽时生死即绝生。灭灭已寂灭现前。应用无穷名之为佛

迷惑因相应执世间为实(至)众生眼识生　此段末一偈。如来顺小乘机说。众生眼识具根境等五种缘时。从藏识生。然八识皆藉缘方生。举一例诸故。但言眼识。若约大乘义。于八识中眼识一种藉九缘生。谓一空。二明。三根。四境。五作意。六根本。七染净。八分别。九种子。耳识唯藉八缘而起。九中除明。鼻舌身三。各藉七缘识方得转。八中除空。第六意识依五缘生。七中除染净及分别。第七识四缘生。五中除根本。或三缘生。以根与境并属第八。第八识四缘生。五中除根本。以第七识即所依根故若加等无间缘。即如次十九八六四五诸缘而生。如有颂云眼识九缘生。耳识唯从八鼻舌身三七。后三五三四。若加等无间。于前各增一。故唯识偈云依止根本识诸识随缘现。或俱或不俱。如波涛依水。意识常现起。除生无想天。及无心二定。睡眠与闷绝

取者能所取名事俱无有(至)我说是唯心　问十二有支因缘。是一切众生流转三世因果法。何得言无。唯是一心耶。答本来无故。只由一念无明风。鼓动真如海。遂成十二缘起。作流转之根由若了之为佛智海之波澜昧之作生死河之漩洑。故华严云不了第一义。号曰为无明。因不了之所盲。成惑业之众苦。了无明之实性。成涅槃之妙心。若迷为惑业。则成三道。一无明爱聚三支。是烦恼道。二行有二支是业道。三识名色六入触受生死七支。是苦道。若悟为三因佛性。一识名色六入触受生死是正因佛性。二无明爱取。是了因佛性三行有是缘因佛性。如是等义。唯是一心。随迷悟缘。派成多种。虽成多种。不离一心(如华严第六地有十种逆顺观十二因缘皆不离唯心故)故大集经云。十二因缘。一人一念悉皆具足。但随一境一念起处。无不具足。(非独如常以三世论)且如眼见色不了名无明生爱恶名行。是中心意名识。色共识行即名色。六处生贪名六入。色与眼作对名触。领纳名受。于色缠绵名爱。想色相名取。念色心起名有。心生名生。心灭名死。乃至耳闻声。意知法。于一念中一一如是。一日一夜凡起几念。几念织几十二因缘。成六趣无穷之生死。是知生死无体。全是如来藏第一义心。迷悟升沉了不可得。故起信云所谓一切境界唯心妄起故有若心离于妄动则一切。境界灭。唯一真心无所不遍。岂非唯一心乎

注大乘入楞伽经卷第九注大乘入楞伽经卷第十

烦恼业与身及业所得果(至)修行者不食　上云财谷与金银。田宅及僮仆已下至此。凡一十四偈。佛诫弟子无故误犯摄律仪戒。方能成就摄善法戒。及饶益有情戒。生定发慧。具一切佛法。是知戒为定慧之基。不可一日无此君也。古德以譬数层之阁。下固而上存者宜矣

行者观世间能相与所相(至)岂能断二执　觉智者。谓二无我智也。二执者。谓我法二执也。二无我智。是对所治我法二执。起能治道。如前二无我章已说。然将施二智。妙药应尽识二执。病源如成唯识论云。外道余乘(即二乘也)所执我法各有二种一曰俱生。二曰分别　俱生二执者。谓无始来虚妄熏习。内因力故。恒与身俱(与身俱生与心同事)不待邪教。及邪分别。任运而转。故名俱生。此复二种。一常相续。在第七识。缘第八识。起自心相。执为实法。及实我故。二有间断。在第六识。缘识(第八)所变。蕴界处相。或总或别。起自心相。执为实法。及实我故　分别二执者。谓亦由现在外缘力故。非与身俱。要待邪教。及邪分别。然后方起。故名分别。唯在第六意识中有。此亦二种。一缘邪教。说蕴界处。种种相故。起自心相分别计度。执为实法。及实我故。二缘邪教。说于诸法自性等相。及我相故。起自心相。分别计度执为实法及实我故(此二执文。论中离说。今此合引)。如是二执。分别起者。即见所断。若俱生者。即修所断。皆由无明因缘生故。是如幻有。所执我。法妄计度故。决定非有。故世尊言。诸识所缘。唯心所现。依他起性。如幻事等。若了二空。二执随断。彼能了者。即二觉智也。故云若无觉智生。岂能断二执

以觉自心故能断二所执(至)皆是唯心作　问三界初因。四生元始。莫穷本末。罔辨端由。庄老指之为自然。周孔詺之为浑混。佛于此说。从无色界乃至地狱。依正皆是唯心所作。最初起处。如何指南答欲知有情身土真实端由无先我心。如华严经云。应观法界性。一切唯心造。又云心如工画师。能画诸世间。五阴悉从生。无法而不造。故云诸菩萨初住地时。应善观察。随其所身一切法门。随其所有甚深智慧。随所修因。随所得果。随其境界。随其力用。随其示现。随其分别。随其所得。悉善观察。知一切法皆是自心。而无所著。楞严亦云。迷妄有虚空。依空立世界。想澄成国土。知觉乃众生。至于世界。众生。业果。三种相续。皆是觉明明了知性。因了发相。从妄见生山河大地诸有为相。次第迁流。因此虚妄终而复始。是知光未发处。尚无其名。念欲生时。便分其影。若有知有觉。则众生界起。若无想无虑。则国土缘生。因染法而六趣轮回。随净心而四圣阶降。可谓凡圣之本。身土之由。故指虚空世界也。悉我自心焉。非止言其太极生两仪。玄牝为天地根而已矣。考善恶报应也。悉我自业焉。非止言其上帝无常天网恢恢而已矣。岂虚言哉

如幻诸三昧及以意生身(至)演三乘一乘　问此经前后或云三乘一乘。或云五性一性。或云无乘及乘者。乃至种种异说。究其旨趣竟如何耶。答佛说种种道。其实为一乘。若随权实各别所据。则似相违反。若会通者皆不相违。谓就机则三。约法则一。新熏有五。本有无二。若入理双寂。则三一俱亡。若约佛化仪。则能三能一。余诸异说。类此可知。是故论云。竞执有是非。达者无违诤

佛有三十六复各有十种(至)阿赖耶命根　根本识种名寿。以能持识故。此种能令色心不断亦名命根。此识相分色法身根所得名暖。现行识名识

意及与意识皆分别异名(至)是众圣所行　此言众圣皆悉修行真如实观。及唯心识观。如进趣大乘方便经云。若于一实境界修信解者。应当习学二种观道。一唯心识观。二真如实观。学唯心识观者。所谓于一切时一切处。随身口意。所有作业。悉当观察知唯是心。乃至一切境界若心往念。皆当察知。勿令使心无记攀缘不自觉知。于念念间悉应观察。随心所有缘念。当使心随逐彼念。令心自知。知已内心自生想念。非一切境界有念有分别也。所谓内心自生长短好恶。是非得失。衰利有无等见。无量诸想。而一切境界未尝有想。起于分别。当知一切境界自无分别想故。即自非长非短。非好非恶。乃至非有非无。离一切相。如是观察一切法唯心想生。若使离心。则无一法一相而能自见有差别也　真如实观者思唯心性无生无灭不住见闻觉知。永离一切分别之想。故云真如及唯识。是众圣所行。如上理行双修。方名观法。故永嘉云。渡海先须上船。非船无以能渡。修心必须入观。非观无以明心。心尚未明。相应何日。若不修习得菩提者猫兔等类亦应证得

此有言非有彼非解我法(至)灭道皆悉具　此四谛义。天台约涅槃经圣行品。开成四种四谛。谓生灭。无生灭。无量。无作　生灭者。苦集是世间因果。灭道是出世因果。谓逼迫名苦。则三相迁移(集论云。诸有情生。及生所依处。俱名苦谛)增长名集。则四心流动(集论云一切烦恼。及烦恼增上所造诸业。俱名集谛)除患名道。则对治易夺。寂静名灭。则灭有还无。即令众生知苦断集。欣灭修道。虽世出世。皆是变异。故名生灭四谛也(谛有二义。一谓谛实。二谓审谛)若达四谛从缘生故空。即超筌悟旨。而成智慧。谓解苦无苦。名苦圣谛。解集无和合。名集圣谛。解灭。无灭名灭圣谛。解道无道。名道圣谛。故名无生四谛也　大涅槃经云。苦有无量相。非诸声闻缘觉所知。集灭道等亦复如是。即无量四谛也　若了阴入皆如。无苦可舍。无明烦恼即是菩提无集可断。生死即涅槃。无灭可证。边邪皆中正。无道可修。无苦无集故无世间。无灭无道故无出世间。一切诸法皆是实相。实相外更无别法。即无作四谛也。故玄义云。以迷理故。菩提成烦恼名集谛。涅槃成生死名苦谛。以能解故。烦恼即菩提名道谛。生死即涅槃名灭谛。即事而中。无思无念。无谁造作故名无作。亦名一实谛。所以八千声闻法华会上。见如来性如秋收冬藏。更无所作。以达本故。法尔如斯。若未亲证之人。不可安然拱手。效无作无修。直须水到渠成。自然任运　以是四谛坚对诸土。有增有减。同居有四。方便则三。实报则二。寂光唯一。又总说名四谛。别说名十二因缘。苦是识。名色。六入。触。受。生死等七支。集是无明。行。爱。取。有等五支。道是对治因缘方便。灭是无明灭。行灭。乃至老死灭。故涅槃经开四四谛。亦开四十二因缘。下智观之得声闻菩提。中智观之得缘觉菩提。上智观之得菩萨菩提。上上智观之得诸佛菩提。故中论云。因缘所生法。即是生灭。我说即是空。是无生灭。亦名为假名。是无量。亦名中道义。是无作。又谓因缘即集。所生即苦。灭集方便是道。苦集尽是灭　问法性尚非一法。云何以一二三四推之答法性是所迷。苦集是能迷。能迷有轻重。所迷有即离。约界内外分别。即有四种苦集。约根性证理。即有一二三四不同。若界内钝人迷真重。苦集亦重。利人迷真轻。苦集亦轻。界外利钝轻重亦尔。法性是所解。灭道是能解。所解有即离。能解有巧拙界内钝人所解离。能解则拙。利人所解即能解亦巧。界外利钝即离巧拙亦如是　问集既有四。苦果何二。答惑随于解集则有四。解随于惑。但感二死。例如小乘惑随于解。则有见谛。思惟。若解随于惑。但是一分段生死尔　问苦集可是因缘所生法。灭道何故尔。答苦集是所破灭道是能破。能破从所破得名。俱是因缘生法。故大涅槃云因灭。无明。即得炽然三菩提灯。亦是因缘也　问法性是所迷。何故二。何故四。答法性随权实是故二。法性随根缘是故四。若达此旨。见相闻法等。例作四种料简即无差滥。是知一心四谛。横该竖彻。理无不穷。法无不备也

凡夫妄分别取三自性故(至)断除悉清净　见修诸烦恼者。即见道所断分别烦恼。及修道所断俱生烦恼也。通三乘说者略有十种。一贪。二嗔。三痴(亦云无明)。四慢。五疑。六身见。七边见。七邪见。九见取。十戒禁取。如是总别十使烦恼中。疑及邪见二取四种。唯分别起。即见所断烦恼。余贪等六。通分别俱生兼二所断。谓见所断。及修所断也　八识之中。前五识得起初三。亦通分别及俱生。由用意识中。邪师。邪教。及邪思惟。三因引故。得有分别起也。第六意识总具十种四唯分别。六通分别俱生第七末那唯四俱生。谓我痴。我见。我慢。我爱。此识有覆无记性故。其第八识十总不起(唯含彼种)。唯此无覆无记性故　分别俱生皆通三界。唯嗔一种只欲界有。上色无色二界烦恼。皆是有覆无记性摄。欲界四谛下各有十使。即为四十。上二界皆除嗔谛别各有九。即有七十二。并欲界合有一百一十二。其俱生者欲界具六。上二界除嗔。各唯有五。合成十六。通前分别。总有一百二十八烦恼　若二乘机。以八忍八智断三界四谛分别烦恼。得预流果。次修九无间道。九解脱道。断三界俱生烦恼。得余三果。其所知障诸趣寂者入无余时断。其余一切有断不断。不同愚法。以彼唯断烦恼障故(回心二乘得同回心菩萨。分断所知障不同愚法二乘。唯断烦恼障)　直进菩萨二障俱断。烦恼障中不同二乘约界分位(回心菩萨断烦恼障。或类二乘)。但于二障分别起者。地前伏现行。初地真见道时。一刹那中顿断彼种。其俱生中烦恼。初地已去自在能断。留种故不断。何以故润生摄化故。不堕二乘故。为断所知障故。为得大菩提故。彼第七识烦恼。性非润生。故非所留。行相细故。七地已还有时暂现。以观智有间故。是故当知烦恼障种。至金刚位。其所知障。行相细故。正障菩萨道。故于地地分断。要至佛地方尽无余。由此即说二障修惑。俱至佛地。故对法论云。又诸菩萨十地位中。唯修所知障对治道。非断烦恼障。得菩提时顿断烦恼。及所知障　若约实教。诸声闻人。于烦恼障但能折伏。何况能断所知障。其菩萨人于二障中。不分俱生及分别。但有正使及习气。地前伏使现。初地断使种。地上除习气。佛地究竟净。此中习气。从断正使种子无间。方有余残习气　若约六七八识与二障合辨者。有义八识中唯习气。末那中唯种子。六识唯现行。或云六七八识。皆通习气种子现行。然此二障俱能障智。通名无明。以是本末二无明故。如起信论。依本末相依门以明二障。以无明所起六染心。为烦恼碍(即四住地烦恼)。能起染心之无明(根本)。名为智碍(无名住地)。其烦恼碍亦名枝末无明(亦名所知障也)。何以故。以能染境义边名为烦恼。以能障智义边亦名无明。故瑜伽论云。无明有二。若贪等俱者。名相应无明(枝末)。非贪等俱者名独行无明(根本)。以是主故。唯识又云。不共无明有二。一恒行不共。唯末那有(枝末)。二独行不共。末那所无(根本)　是故天台。以体真止从假入空观。与空慧相应。即能破见思惑(四住烦恼)。成慧眼一切智。智能得体。得真体也。以方便随缘止从空入假观。分别药病种种法门。即破无知惑(枝末无明)。成法眼道种智。智能得体。得俗体也。以离二边分别止及上二观为方便。得入中道观。破根本无明。成佛眼一切种智。智能得体。得中道第一义体也。犹名巧度次第义尔。若约一心圆顿止观者。谓法性寂然曰止。寂而常照名观。以止缘于谛。则一谛而三谛。以谛系于止。则一止而三止。譬如三相在一念心。虽一念心而有三相。止谛亦如是。所止之法虽一而三。能止之心虽三而一。以观观于境。则一境而三境。以境发于观。则一观而三观。如摩醯首罗面上三目。虽有三目而是一面。观境亦如是。观三即一。发一即三。不可思议。非世出世。不权不实。不优不劣。不前不后。不并不别。不大不小。故中论云。因缘所生法。即空即假即中也。故知破一切惑莫若空。无假无中而不空。建立一切法莫若假。无空无中而不假。究竟一切性莫若中。无假无空而不中。是皆对治众生心病无明烦恼。方便如此建立。于贤首宗犹属终教义。如上所破无明烦恼。在圆觉经。亦名理事二障也　若约顿教。惑性智性皆本净故。故不可说断与不断。设谓有惑可断。亦不依地位渐断。如起信云。若离妄念则无一切境界之相是也。圆教更不分使习种现。谓一切烦恼。不可说其体性。则全妄全真。唯是无尽重重法界。诸佛心中众生。众生心中诸佛。互相涉入。是故一障一切障。一断一切断　然修观行者。须达能断无性。所断本空。无断之断。方为正断。若执定有者。则堕于常。不可断故。若执定无。即堕于断。失圣智故。故先德云。佛本是而勤修。惑元无而须断

本性清净心众生所迷惑(至)智者不应说　谓依如来能诠圣教。所诠正理。如实修行。断惑证真。则无有虚弃。舍此欲灭烦恼。皆为魔说　故贤首师。以佛圣教正理。发明宗趣等。巧被机宜。各分为五(见华严教章及起信论疏)。且圣教五者。一小乘教。以随机故。随他语故。而说诸法一向差别。以其简邪正。辨凡圣。分欣厌。明因果。然所说理。但显人空。未明法空。唯依六识三毒。建立染净根本。未尽法源。故多诤论。二大乘始教。亦名分教。谓定性二乘。无性阐提。俱不成佛。此既未尽大乘法理。故立为初。有不成佛故名为分。广说法相。少说法性。所说法性即法相数。决择分明。故少诤论。三终教。亦名实教。说如来藏随缘成阿赖耶识。缘起无性。一切皆如。定性无性悉当成佛。方尽大乘至极之说。故立为终。以称实理故名为实。少说法相。多说法性。所说法相亦会归性。故无诤论。以上二教。并依地位渐次修成。总名为渐。然此一门。与前后别。但教有始终顿渐之殊。法非优劣浅深之异。四顿教。但一念不生。即名为佛。不依地位渐次而说。故名为顿。总不论事相。唯辨真性。一切所有唯是妄想。一切法界唯是绝言。五法三自性皆空。八识二无我俱遣。诃教劝离。毁相泯心。生心即妄。不生即佛。五一乘圆教。明一位即一切位。一切位即一位。是故十信满心。即摄五位成正觉等。主伴具足故名圆教。所说唯是无尽法界。性海圆融缘起无碍。如帝网珠重重无尽(若于五中显此经者。正唯顿教。亦兼于终)　然教章独于圆教中。而云一乘有二。一同教一乘。同顿同实故。二别教一乘。唯圆融具德故。谓别教则迥异诸教。同教即普摄诸教。前后诸师所判教义。莫善于此。但未明诸乘五教。亦各有同别共不共故。故今续之以成其说。一小乘教者。以共人天乘为同教。以唯显四谛四果为不共别教。故品足论六云。有共异生法。不共异生法。云何为共。谓有定及有生。此复云何。谓如是定。如是生。异生圣者皆容得有。云何不共。谓四通行。四无疑解。四沙门果等。二大乘始教者。以共二乘回心教为同。以不共二乘直进教为别。此如智论有共不共般若教章明回心直进二教是也。三大乘终教者。以共前三乘为同。法华经云。于一佛乘分别说三。汝等所行皆菩萨道。以不共三乘唯一乘为别。法华经云。十方佛土中。唯有一乘法。无二亦无三。唯此一事实。余二则非真。是知法华涅槃。皆对权小以显一乘。四大乘顿教。以共始终小乘为同。以不共前三唯顿为别。如圆觉经云。此经名为顿教大乘。顿机众生从此开悟。谓约别教直进机也。又云亦摄渐修一切群品。此约同教回心机也。五一乘圆教者。如上所别教章文是也　此五教中。若以大小为对。则初一为小。后四为大。若约权实为对。前二为权。后三为实。若以顿渐为对。前三皆渐。后二为顿。若以偏圆为对。前四皆偏。后一为圆。而前前不摄后后。后后必收前前。此约同教说也　若约别教。则后后皆破前前。故华严经云。法性真常离心念。二乘于此亦能得。不以此故为世尊。但以甚深无碍智(此圆教破顿义)。此经云。初地即为八。乃至无相有何次(顿破终渐)。法华经云。无二亦无三(终破始教)。梵网经呵二乘为邪见(权破愚法)。皆但除其病。不除其法　然同教中虽同前前。而中间三教亦得分同于后。如圆觉经有圆教法界三观。摄论等有实教行相。然有其所同。无其所别。有其义而无其教。唯成当教中义。由诸经论。有如是同别共不共等法门。出没相涉。故方便立五教不同　问已知五教各有同别。贯于群诠。由是以明一代时教更无余蕴。云何一心约就诸教。而有如是差别义耶。答此有二义故作是说。一约法通收。谓由此甚深缘起一心具五义门。是故圣人随以一门摄化众生。一摄义从名门。如小乘教说。二摄理从事门。如始教说。三理事无碍门。如终教说。四事尽理显门。如顿教说。五性海具德门。如圆教说。是则不动本而常末。不坏末而常本。五义相融唯一心也。二约机得法分齐(机器不同)。谓或有得名而不得义。如小乘教。或有得名得一分义。如始教。或有得名得具分义。如终教。或有得义而不存名。如顿教。或有名义俱无尽。如圆教。是知圣教万差。要唯此五。初则历然不滥。后乃全体相收。一味融通。群疑屏息。总是如来一大善巧摄生方便也。余诸义门。广如彼说

先应决了我及分析诸取(至)第五不可说　言三世及非世。第五不可说者。谓天竺犊子部。以我法俱有而为宗趣。立五法藏。谓三世为三。无为为四(即是非世)。第五不可说藏我在其中。以不可说为有为。及无为也。故此一部。诸部共推不受。呼为附佛法外道也

诸佛之所知诸行取所住(至)勿更余分别　此最后一颂。谓约义付属流通。教迹也。即心能诠也。理本也。即心所诠也。非本无以垂迹。非迹无以显本。若能寻迹得本。自然绝迹归宗。故云教由理故成。理由教故显也。此教者摩诃衍中真实了义教也。此理者。谓缘起一心甚深至理也。是故结劝四辈弟子。信解修行如实证入。不断如来种性。故云当依此教理。勿更余分别

注大乘入楞伽经卷第十(终)

      丐缘镂板沙门　(迥玮)　重校勘


注维摩诘经卷

    No. 1775 [cf. No. 475]

注维摩诘经卷第一并序

        后秦释僧肇选

维摩诘不思议经者。盖是穷微尽化。绝妙之称也。其旨渊玄。非言象所测。道越三空。非二乘所议。超群数之表。绝有心之境。眇莽无为而无不为。罔知所以然而能然者不思议也。何则夫圣智无知而万品俱照。法身无象而殊形并应。至韵无言而玄籍弥布。冥权无谋而动与事会。故能统济群方。开物成务。利见天下于我无为。而惑者睹感照。因谓之智。观应形则谓之身。觌玄籍便谓之言。见变动而谓之权。夫道之极者岂可以形言权智而语其神域哉。然群生长寝非言莫晓。道不孤运。弘之由人。是以如来命文殊于异方。召维摩于他土。爰集毗耶共弘斯道。此经所明统万行则以权智为主。树德本则以六度为根。济蒙惑则以慈悲为首。语宗极则以不二为门。凡此众说皆不思议之本也。至若借座灯王请饭香土手接大千室包乾象。不思议之迹也。然幽关难启。圣应不同。非本无以垂迹。非迹无以显本。本迹虽殊而不思议一也。故命侍者标以为名焉。大秦天王俊神超世玄心独悟。弘至治于万机之上。扬道化于千载之下。每寻玩兹典以为栖神之宅。而恨支竺所出理滞于文。常恐玄宗坠于译人。北天之运运通有在也。以弘始八年岁次鹑火一命大将军常山公右将军安成侯与义学沙门千二百人。于长安大寺请罗什法师重译正本。什以高世之量冥心真境。既尽环中。又善方言。时手执梵文口自宣译。道俗虔虔一言三复。陶冶精求务存圣意。其文约而诣。其旨婉而彰。微远之言于兹显然矣。余以闇短时预听次。虽思乏参玄。然粗得文意。辄顺所闻为之注解。略记成言述而无作。庶将来君子异世同闻焉

维摩诘所说

什曰。维摩诘秦言净名。即五百童子之一也。从妙喜国来游此境。所应既周将还本土。欲显其淳德以泽群生。显迹悟时。要必有由故命同志诣佛。而独不行。独不行则知其疾也。何以知之。同志五百共遵大道。至于进德修善。动静必俱。命净国之会业之大者。而不同举明其有疾。有疾故有问疾之会。问疾之会由净国之集。净国之集由净名方便。然则此经始终所由良有在也。若自说而观则众圣齐功。自本而寻则功由净名源其所由故曰维摩诘所说也。肇曰。维摩诘秦言净名。法身大士也。其权道无方隐显殊迹。释彼妙喜现此忍土。所以和光尘俗因通道教。常与宝积俱游为法城之侣。其教缘既毕将返妙喜。故欲显其神德以弘如来不思议解脱之道。至命宝积独诣释迦自留现疾。所以生问疾之端建微言之始。妙唱自彼故言其说。竺道生曰。维摩诘者此云无垢称也。其晦迹五欲。超然无染。清名遐布。故致斯号。贵名求实者必重其说。说本表实。重之则终得所求。因斯近接有过圣言矣

经

肇曰。经者常也。古今虽殊。觉道不改。群邪不能沮。众圣不能异。故曰常也

一名不可思议解脱

什曰。亦名三昧亦名神足。或令修短改度。或巨细相容变化随意。于法自在解脱无碍。故名解脱。能者能。然物不知所以故曰不思议。亦云。法身大士念即随应。不入禅定然后能也。心得自在。不为不能所缚故曰解脱也。若直明法空。则乖于常习。无以取信。故现物随心变。明物无定性。物无定性则其性虚矣。菩萨得其无定。故令物随心转。则不思议乃空之明证。将显理宗故以为经之标也。肇曰。微远幽深二乘不能测。不思议也。纵任无碍尘累不能拘。解脱也。此经始自于净土。终于法供养。其中所明虽殊。然其不思议解脱一也。故总以为名焉。上以人名经。此以法名经。以法名经所以标榜旨归。以人名经所以因人弘道者也。生曰。无垢之称或止形迹。心不必然。故复言其解脱更为一名。不可思议者凡有二种。一曰理空。非惑情所图。二曰神奇。非浅识所量。若体夫空理则脱思议之惑。惑既脱矣则所为难测。维摩诘今动静皆神奇。必脱诸惑。脱惑在于体空。说空是其所体。是以无垢之名信而有征。名苟有征。其求愈到。到于求者何患不悟乎

    佛国品第一

什曰。经始终由于净国。故以佛国冠于篇也

如是

肇曰。如是信顺辞。夫信则所言之理顺。顺则师资之道成。经无丰约。非信不传。故建言如是

我闻

什曰。若不言闻则是我自有法。我自有法则情有所执。情有所执诤乱必兴。若言我闻则我无法．则无所执。得失是非归于所闻。我既无执彼亦无竞。无执无竞诤何由生。又云爱有二种。一五欲爱。二法爱。外道出家能断欲爱不断法爱。故情有所执。佛弟子兼除二爱。法爱既尽执竞都息。经始称我闻存于此也。肇曰。出经者明己亲承圣旨无传闻之谬也

一时

什曰。说经时也。肇曰。法王启运嘉集之时也

佛在毗耶离

什曰。据佛所在方也。毗言稻土之所宜也。耶离言广严。其地平广庄严。肇曰。毗耶离国土名也。秦言广严。其土平广严事因以为名也

庵罗树园

什曰。庵罗树其果似桃而非桃也。肇曰。庵罗果树名也。其果似桃而非桃。先言奈氏事在他经

与大比丘众八千人俱

肇曰。比丘秦言或名净乞食。或名破烦恼。或名净持戒。或名能怖魔。天竺一名该此四义。秦言无一名以译之。故存义名焉。别本云摩诃比丘僧八千人俱。什曰。共闻经人也。举时方人三事以证其所闻也。摩诃秦言大亦言胜亦言多。于一切众中最上。天人所宗故言大。能胜九十六种论议故言胜。其数八千故言多。比丘秦言破烦恼亦言乞士。除五种邪命养法身故言乞士。比丘菩萨不合数者。以比丘尽是肉身。菩萨多是法身。身异故。若肉身菩萨未正位取证心异故。以二因缘比丘菩萨不合说也。所以先罗汉后菩萨者。人谓菩萨未尽诸漏智慧未具。罗汉三漏既尽智慧成就。随人情所推以为先后耳

菩萨三万二千

肇曰。菩萨正音云菩提萨埵。菩提佛道名也。萨埵秦言大心众生。有大心入佛道名菩提萨埵。无正名译也。别本云菩萨三万二千得大神通。什曰。大士凡有三种。一者出家二者在家三者他方来。复次一者结业身。二者法身。此中菩萨多是法身。然应感之形与物同迹。物或齐其所见而生劣想。故举大数然后序德也。梵本云。神通智慧本事已作。六度诸法即通慧之因。通慧之因即本事也

众所知识

肇曰。大士处世犹日月升天。有目之士谁不知识。别本云。众所敬仰。什曰。梵本云。多知多识。显德应时故物咸知识。物咸知识故敬之者众。此义则出也

大智本行皆悉成就

肇曰。大智一切种智也。此智以六度六通众行为本。诸大士已备此本行

诸佛威神之所建立

什曰。佛威神建立言佛所念也。为佛所念则莫能沮坏。犹如鱼子为母所念必得成就也。肇曰。天泽无私不润枯木。佛威虽普不立无根。所建立者道根必深也

为护法城受持正法

什曰。法城即实相法也。使物无异见故言护也。复次一切经法皆名法城。护持宣布令不坏也。有能持正法者亦兼护之也。肇曰。外为护法之城。内有受持之固

能师子吼

肇曰。师子吼无畏音也。凡所言说不畏群邪异学。谕师子吼众兽下之。师子吼曰美演法也

名闻十方

什曰。上言多知多识者谓现迹二方化淳一国。物沾其惠又识其人。今云名闻十方者。谓道风遐扇闻其名也。肇曰。行满天下。称无不普

众人不请友而安之

什曰。为利有二种。若今世后世。物以利交故请而后动。圣以慈应故不祈而往。往必与亲。亲必为护。故曰不请友而安之。肇曰。真友不待请。譬慈母之赴婴儿也

绍隆三宝能使不绝

肇曰。继佛种则三宝隆别本云。兴隆三宝能使不绝。什曰。非直显明三宝宣通经法之谓也。谓能积善累功自致成佛。成佛则有法。有法则有僧。不绝之功事在来劫。今言不绝则必能也。又于其中间自行化人。我既化人人亦化物。物我俱成。三宝弥隆。众生无尽故三宝亦不绝也

降伏魔怨制诸外道

什曰。魔四魔得无生忍烦恼永断故降欲魔。得法身则更不得身故降身魔。无身则无死故降死魔。无三魔则波旬不得其便故降天魔也。伏外道如令舍利弗与外道论议。七日七夜然后得胜。斯其类也。肇曰。魔四魔也。外道九十六种道也

悉已清净永离盖缠

什曰。离盖缠有三种。一者持戒清净盖缠不起。二者世俗道断。断而未尽。当其不起亦名为离。此中得无生法忍灭尽离也。肇曰。盖五盖缠十缠。亦有无量缠。身口意三业悉净则盖缠不能累也

心常安住无阂解脱

什曰。不思议解脱即其类也。于事无阂故言无阂。无阂故解脱。或于一事乃至百千。或于一国至恒沙国。于中通达自在无阂。未能如佛一切无阂。肇曰。此解脱七住所得。得此解脱则于诸法通达无阂。故心常安住也

念定总持辩才不断

肇曰。念正念。定正定。总持谓持善不失持恶不生。无所漏忘谓之持。持有二种。有心相应持。不相应持。辩才七辩也。此四是大士之要用故常不断别本云。其念不远断乃至辩才成就。什曰。念者无上道念也。不断。不中断也。不断义通贯下三法也。菩萨得此四法深入坚固。迳身不失历劫愈明。故言不断也

布施持戒忍辱精进禅定智慧及方便力无不具足

什曰。上言道念不断。道念不断然后具行六度六度具足自事已毕。自事已毕则方便度人。度人之广莫若神通。神通既具乃化众生。如是次第如后净国中说也。肇曰。具足谓无相行也。七住已上心智寂灭。以心无为故无德不为。是以施极于施而未尝施。戒极于戒而未尝戒。七德殊功而其相不异乃名具足。方便者即智之别用耳。智以通幽穷微决定法相。无知而无不知谓之智也。虽达法相而能不证。处有不失无。在无不舍有。冥空存德。彼彼两济。故曰方便也

逮无所得不起法忍

什曰。有识已来未尝见法。于今始得能信能受。忍不恐怖。安住不动故名为忍。肇曰。忍即无生慧也。以能堪受实相故以忍为名。得此忍则于法无取无得心相永灭。故曰无所得不起法忍也

已能随顺转不退轮

肇曰。无生之道无有得而失者不退也。流演圆通无系于一人轮也。诸佛既转此轮。诸大士亦能随顺而转之。别本云。转不退转法轮。什曰。法轮无生忍也。以轮授物。物得此轮故名转。授者得而不失名不退转。自乘转进亦名为转也

善解法相知众生根

肇曰。诸法殊相无不解。群生异根无不知也

盖诸大众

什曰。梵本云。众不能盖。众不能盖明其超出。今言盖众其言亦同也

得无所畏

什曰。菩萨自有四无畏。非佛无畏也。恐畏之生生于不足。无不足故无畏。能说而不能行亦所以畏也。今能说能行故无畏也。能说能行名曰法也。肇曰。菩萨别有四无畏。一得闻持总持。二知众生根。三不见有能难己使己不能答者。四随问能答善决众疑。有此四德故能映盖大众也九十六种外道各有部众故言诸也

功德智慧以修其心相好严身色像第一

什曰。明备此德所以无畏也。肇曰。心以智德为严。形以相好为饰。严心所以进道。饰形所以靡俗

舍诸世间所有饰好

什曰。色相璎珞饰好已备故不假外饰也。肇曰。为尊形者示严相耳。岂俗饰之在心哉

名称高远踰于须弥

肇曰。名自有高而不远远而不高。前闻十方取其远也。今踰须弥取其高也。高谓高胜也

深信坚固犹若金刚

肇曰。七住已上无生信不可坏也

法宝普照而雨甘露

肇曰。法宝光无不照照痴冥也。泽无不润润生死也。喻海有神宝能放光除冥亦因光能雨甘露润枯槁也

于众言音微妙第一

肇曰。殊类异音既善其言而复超胜

深入缘起断诸邪见有无二边无复余习

肇曰。深入谓智深解也。解法从缘起则邪见无由生。有无二见群迷多惑。大士久尽故无余习

演法无畏犹师子吼

什曰。上明一切时无畏。此明说法无畏。上师子吼明德音远振。此明能说实法。众咸敬顺犹师子吼威慑群兽也

其所讲说乃如雷震

什曰。正智流润譬如天雨。辩者发响犹如雷震。人有慧而不辩或辩而无慧。既云无畏又言雷震。明其辩慧兼也。肇曰。法音远震开导萌牙。犹春雷动于百草也

无有量已过量

肇曰。既得法身入无为境。心不可以智求。形不可以像取。故曰无量。六住已下名有量也

集众法宝如海导师

肇曰。引导众生入大乘海采取法宝使必获无难。犹海师善导商人必获夜光也

了达诸法深妙之义

肇曰。如实义也

善知众生往来所趣及心所行

肇曰。六趣往来心行美恶悉善知也

近无等等佛自在慧十力无畏十八不共

什曰。诸佛智慧无与等者。而此佛与等。复次实相法无有等比。唯佛与等。菩萨邻而未得故言近也。肇曰。佛道超绝无与等者。唯佛佛自等故言无等等。所以辩其等者明第一大道。理无不极。平若虚空。岂外降之有也。自在慧者。十力四无所畏十八不共即其事也。大士虽未全具佛慧。且以近矣

关闭一切诸恶趣门而生五道以现其身

肇曰。法身无生而无不生。无生故恶趣门闭。无不生故现身五道也

为大医王善疗众病应病与药令得服行

肇曰。法药善疗谕医王也

无量功德皆成就

肇曰。无德不备也

无量佛土皆严净

肇曰。群生无量所好不同。故修无量净土以应彼殊好也

其见闻者无不蒙益

肇曰。法身无形声。应物故形声耳。岂有见闻而无益哉

诸有所作亦不虚捐

肇曰。功不可虚设。别本云。所作不虚。什曰。所作必成。兼以度人。故不虚也

如是一切功德皆悉具足其名曰等观菩萨不等观菩萨等不等观菩萨

什曰。等观四等观众生也。不等智慧分别诸法也。等不等者兼此二也

定自在王菩萨

什曰。于诸定中得自在也

法自在王菩萨

什曰。说诸法中得自在也

法相菩萨

什曰。功德法相现于身也

光相菩萨

什曰。光明之相现于身也

光严菩萨

什曰。光明庄严也

大严菩萨

什曰。明其身相大庄严也

宝积菩萨

什曰。积聚智慧宝也

辩积菩萨

什曰。积聚四辩

宝手菩萨

什曰。手中能出无量珍宝也

宝印手菩萨

什曰。印者相也。手有出宝之相。亦曰手中有宝印也

常举手菩萨

什曰。现以大慈之手抚慰众生令不恐畏。是以常举手向人。唱言勿怖也

常下手菩萨

什曰。常垂下其手。现慈心屈下无伤物之像也

常惨菩萨

什曰。悲念众生也

喜根菩萨

什曰。喜根喜等也。亦于实相法中生喜及随喜也

喜王菩萨

什曰。喜有二种。一不净二清净。清净喜故言王也

辩音菩萨

什曰。辞辩也

虚空藏菩萨

什曰。实相慧藏如虚空也

执宝炬菩萨

什曰。执慧宝炬除众闇冥

宝勇菩萨

什曰。勇于德宝亦得宝故能勇也

宝见菩萨

什曰。以慧宝见于诸法也

帝网菩萨

什曰。幻术经名帝网也。此大士神变自在犹如幻化。故借帝网以名之

明网菩萨

什曰。明网自说手有缦网放光明也

无缘观菩萨

什曰。观时不取相无缘。亦深入观时莫见其所缘也

慧积菩萨

什曰。积聚慧也

宝胜菩萨

什曰。功德宝超于世也

天王菩萨

什曰。一假名天。二生天。三贤圣天。言天王则贤圣天也

坏魔菩萨

什曰。行坏魔道也

电得菩萨

什曰。因事为名

自在王菩萨

什曰。于法自在。如王之于民也

功德相严菩萨

什曰。功德之相庄严其身也

师子吼菩萨

什曰。以大法音令众生伏

雷音菩萨

什曰。所说能令天人欢喜群邪振悚。犹若雷音闻者喜惧也

山相击音菩萨

什曰。以大法音消伏刚强。音声震击若山相搏也

香象菩萨

什曰。青香象也。身出香风。菩萨身香风亦如此也

白香象菩萨

什曰。其香最胜。大士身香亦如是也

常精进菩萨

什曰。始终不退

不休息菩萨

什曰。不暂废也

妙生菩萨

什曰。生时有妙瑞也

华严菩萨

什曰。以三昧力现众华。遍满虚空大庄严也

观世音菩萨

什曰。世有危难称名自归。菩萨观其音声即得解脱也。亦名观世念亦名观自在也

得大势菩萨

什曰。有大势力也。以大神力飞到十方。所至之国六反振动恶趣休息也

梵网菩萨

什曰。梵四梵行。网言其多也

宝杖菩萨

什曰。或物宝或法宝以为杖也

无胜菩萨严土菩萨

什曰。净国土也

金髻菩萨

什曰。金在髻也

珠髻菩萨

什曰。如意宝珠在其髻中。悉见十方世界及众生行业果报因缘也

弥勒菩萨

什曰。姓也。阿逸多字也。南天竺波罗门之子

文殊师利法王子菩萨

什曰。秦言妙德也。数从小至大。故二人在后。复次二人在此方为大。余方为小。亦应在后也。妙德以法身游方。莫知其所生。又来补佛处。故言法王子也

如是等三万二千人

肇曰。叹德列名。所以存人以证经也

复有万梵天王尸弃等

肇曰。尸弃梵王名。秦言顶髻也

从余四天下来诣佛所而听法复有万二千天帝

什曰。举其从余四天下来者。据此四天下以明梵耳。复次天有二种。一者地天。二者虚空天。帝释处须弥顶。即是地天。又为地主。举释则地天斯摄。举梵王则虚空天尽摄。复次帝释得道迹。梵王得不还常来听法众所共知。故经序众所知识以为会证也。复次一切众生宗事梵天。所宗尚来则知余人必至矣

亦从余四天下来在会坐

肇曰。一佛土有百亿四天下。一四天下各有释梵。故言余。亦或从他方佛土来

并余大威力诸天

肇曰。除上梵释余大天也

龙

什曰。龙有二种。一地龙二虚空龙。肇曰。龙有二种。地龙虚空龙。种有四生

神

什曰。神受善恶杂报。似人天而非人天也。肇曰。神受善恶杂报。见形胜人劣天。身轻微难见也

夜叉

什曰。秦言贵人亦言轻捷。有三种。一在地。二在虚空。三天夜叉也。地夜叉但以财施故不能飞空。天夜叉以车马施故能飞行。佛转法轮时。地夜叉唱空夜叉闻。空夜叉唱四天王闻。如是乃至梵天也。肇曰。夜叉秦言轻捷。有三种。一在地二在虚空三天夜叉。居下二天守天城池门阁

乾闼婆

什曰。天乐神也。处地上宝山中。天欲作乐时。此神体上有相出。然后上天也。肇曰。天乐神也。居地上宝山中。天须乐时。此神体上有异相现。然后上天也

阿修罗

什曰。秦言不饮酒。不饮酒因缘出杂宝藏。此是恶趣。男丑女端正。有大势力常与天共斗也。肇曰。释同上也

迦楼罗

什曰。金翅鸟也。肇曰。金翅鸟神

紧那罗

什曰。秦言人非人。似人而头上有角。人见之言人耶非人耶。故因以名之。亦天伎神也。小不及乾闼婆肇注同上

摩睺罗伽等悉来会坐

什曰。是地龙而腹行也。肇曰。摩睺罗伽大蟒神也。此上八部皆有大神力。能自变形在座听法也

诸比丘比丘尼

肇曰。比丘义同上尼者女名也。已上八千比丘别称得道者也

优婆塞

肇曰。义名信士男也

优婆夷

肇曰。义名信士女也

俱来会坐彼时佛与无量百千之众恭敬围绕而为说法譬如须弥山王显于大海安处众宝师子之座蔽于一切诸来大众

肇曰。须弥山天帝释所住金刚山也。秦言妙高。处大海之中。水上方高三百三十六万里。如来处四部之中。威相超绝光蔽大众。犹金山之显溟海也

尔时毗耶离城有长者子名曰宝积

肇曰。宝积亦法身大士常与净名俱诣如来共弘道教。而今独与里人诣佛者。将生问疾之由启兹典之门也

与五百长者子俱持七宝盖来诣佛所头面礼足各以其盖共供养佛

肇曰。天竺贵胜行法各别持七宝盖即以供养佛

佛之威神令诸宝盖合成一盖遍覆三千大千世界

什曰。现此神变其旨有二。一者现神变无量显智慧必深。二者宝积献其所珍必获可珍之果。来世所成必若如此之妙。明因小而果大也

而此世界广长之相悉于中现

肇曰。盖以不广而弥八极土亦不狭而现盖中

又此三千大千世界诸须弥山

什曰。秦言妙高山也。凡有十宝山。须弥处其中。余九围之也

雪山目真邻陀山摩诃目真邻陀山香山宝山金山黑山铁围山大铁围山大海江河川流泉源

别本云显彼大海。什曰。山金色海水清净水映发也。缘水显发金光亦复如是也

及日月星辰天宫龙宫诸尊神宫悉现于宝盖中

肇曰。此佛世界

又十方诸佛诸佛说法亦现于宝盖中

肇曰。将显佛土殊好不同故通现十方也。诸长者子皆久发道心而未修净土。欲说来供之情启发净土之志。故因其盖而现之也

尔时一切大众睹佛神力叹未曾有合掌礼佛瞻仰尊颜目不暂舍

什曰。信乐发中相现于外

长者子宝积即于佛前以偈颂曰

什曰。上以身力供养。今以心口供养。上以财养今以法养。复次众虽见其变未知变之所由。欲令推宗有在信乐弥深。故以偈赞也。肇曰。形敬不足以写心。故复赞之咏之者矣

目净修广如青莲

什曰。面为身之上。目为面之标。故叹形之始始于目也。复次佛以慈眼等视众生。重其等故叹之。肇曰。五情百骸目最为长。瞻颜而作故先赞目也。天竺有青莲华。其叶修而广。青白分明有大人目相。故以为谕也

心净已度诸禅定

什曰。心净则目明。故举心以证目。复次目为形最。心为德本。将叹德故美其心也。度诸禅定释所以净也。肇曰。形长者目。主德者心。故作者标二为颂首也。禅定之海深广无际。自非如来清净真心。无能度者

久积净业称无量

什曰。净业无量故名亦如是。肇曰。于无数劫积三净业故名称无量

导众以寂故稽首

什曰。梵本云寂道。寂道即八正也。肇曰。寂谓无为寂。灭道也

既见大圣以神变普现十方无量土其中诸佛演说法于是一切悉见闻

肇曰。既见合盖之神变。已不可测。方于中现十方国及诸佛演法。于是忍界一切众会悉遥见闻。更为希有也

法王法力超群生常以法财施一切

肇曰。俗王以俗力胜民故能泽及一国。法王以法力超众故能道济无疆

能善分别诸法相

肇曰。诸法殊相能善分别也。自此下至业不亡尽叹法施也

于第一义而不动

肇曰。第一义谓诸法一相义也。虽分别诸法殊相而不乖一相。此美法王莫易之道也。动谓乖矣

已于诸法得自在是故稽首此法王

肇曰。世王自在于民。法王自在于法。法无定相随应而辨。为好异者辨异而不乖同。为好同者辨同而不乖异。同异殊辨而俱适法相。故得自在也

说法不有亦不无

肇曰。欲言其有有不自生。欲言其无缘会即形。会形非谓无。非自非谓有。且有有故有无。无有何所无。有无故有有。无无何所有。然则自有则不有。自无则不无。此法王之正说也

以因缘故诸法生

肇曰。有亦不由缘。无亦不由缘。以法非有无故由因缘生。论曰。法从缘故不有。缘起故不无

无我无造无受者

肇曰。诸法皆从缘生耳。无别有真主宰之者。故无我也。夫以有我故能造善恶受祸福法。既无我故无造无受者也

善恶之业亦不亡

肇曰。若无造无受者。则不应有为善获福为恶致殃也。然众生心识相传美恶由起。报应之道连环相袭。其犹声和响顺形直影端。此自然之理无差毫分。复何假常我而主之哉

始在佛树力降魔

肇曰。道力之所制。岂魔兵之所能敌。自此下至礼法海。叹初成如来功德也

得甘露灭

什曰。梵本云寂灭甘露。寂灭甘露即实相法也

觉道成

肇曰。大觉之道寂灭无相。至味和神谕若甘露。于菩提树先降外魔。然后成甘露寂灭大觉之道。结习内魔于兹永尽矣

已无心意

什曰。无别意也

无受行

什曰。无受想行。肇曰。心者何也。染有以生。受者何也。苦乐是行。至人冥真体寂空虚其怀。虽复万法并照而心未尝有。苦乐是迳而不为受。物我永寂。岂心受之可得。受者三受也。苦受乐受不苦不乐受也

而悉摧伏诸外道

肇曰。无心伏于物。而物无不伏

三转法轮于大千

肇曰。始于鹿苑为拘邻等三转四谛法轮于大千世界也

其轮本来常清净

肇曰。法轮常净犹虚空也。虽复古今不同时移俗易。圣圣相传其道不改矣

天人得道此为证

什曰。证明佛初转法轮。肇曰。初转法轮。拘邻等五人八万诸天得道。此常清净之明证也

三宝于是现世间

肇曰。觉道既成佛宝也。法轮既转法宝也。五人出家得道僧宝也。于是言其始也

以斯妙法济群生一受不退常寂然

肇曰。九十六种外道上者亦能断结生无色天。但其道不真要还堕三涂。佛以四谛妙法济三乘众生。无有既受还堕生死者。故曰一受不退。永毕无为故常寂然矣

度老病死大医王

肇曰。生老病死患之重者。济以法药故为医王长也

当礼法海德无边

肇曰。法轮渊广难测。法海流润无涯。故德无边矣

毁誉不动如须弥

肇曰。利衰毁誉称讥苦乐八法之风不动如来。犹四风之吹须弥也

于善不善等以慈

肇曰。截手不戚捧手不欣。善恶自彼慈覆不二

心行平等如虚空

肇曰。夫有心则有封。有封则不普。以圣心无心故平若虚空也

孰闻人宝不敬承

肇曰。在天为天宝。在人为人宝。宝于天人者岂天人之所能。故物莫不敬承也

今奉世尊此微盖

什曰。自欣所献小而睹大变也。肇曰。微是小也

于中现我三千界诸天龙神所居宫乾闼婆等及夜叉悉见世间诸所有十力哀现是化变

肇曰。所奉至微。所见至广。此是如来哀愍之所现也。十力是如来之别称耳。十力备故即以为名。自十号之外诸有异称类耳

众睹希有皆叹佛今我稽首三界尊

肇曰。睹盖中之瑞也

大圣法王众所归净心观佛靡不欣各见世尊在其前

肇曰。法身圆应犹一月升天影现百水也

斯则神力不共法

肇曰。不与二乘共也

佛以一音演说法众生随类各得解皆谓世尊同其语斯则神力不共法

肇曰。密口一音殊类异解

佛以一音演说法众生各各随所解普得受行获其利斯则神力不共法

肇曰。佛以一音说一法。众生各随所好而受解。好施者闻施。好戒者闻戒。各异受异行。获其异利。上一音异适。此一法异适也

佛以一音演说法或有恐畏或欢喜或生厌离或断疑斯则神力不共法

肇曰。众生闻苦报则恐畏。闻妙果则欢喜。闻不净则厌离闻法相则断疑。不知一音何演而令欢畏异生。此岂二乘所能共也

稽首十力大精进

肇曰。此下一一称德而致敬也

稽首已得无所畏

肇曰。四无畏也

稽首住于不共法

肇曰。十八不共法也

稽首一切大导师稽首能断众结缚稽首已到于彼岸

肇曰。彼岸涅槃岸也。彼涅槃岂崖岸之有。以我异于彼故借我谓之耳

稽首能度诸世间稽首永离生死道悉知众生来去相

肇曰。众生形往来于六趣。心驰骋于是非。悉知之也

善于诸法得解脱

肇曰。我染诸法故诸法缚我。我心无染则万缚斯解

不着世间如莲华常善入于空寂行

肇曰。出入自在而不乖寂故常善入

达诸法相无挂碍

肇曰。万法幽深谁识其涘。唯佛无碍故独称达

稽首如空无所依

肇曰。圣心无寄。犹空无依也

尔时长者子宝积说此偈已白佛言世尊是五百长者子皆已发阿耨多罗三藐三菩提心愿闻得佛国土清净

肇曰。阿耨多罗秦言无上。三藐三菩提秦言正遍知。道莫之大无上也。其道真正无法不知正遍知也。诸长者子久已发无上心而未修净土。所以宝积俱诣。如来现盖皆启其萌也。既于盖中见诸佛净土殊好不同。志在崇习。故愿闻佛所得净土殊好之事

唯愿世尊说诸菩萨净土之行

肇曰。土之所以净岂技饰之所能净之。必由行故请说行也。凡行必在学地。故菩萨。此问乃是如来现盖之微旨。宝积俱诣之本意也。别本云佛国清净之行。什曰梵本云清净之相。下言众生是佛土。则是其相兆于今。故事应于后

佛言善哉宝积乃能为诸菩萨问于如来净土之行谛听谛听善思念之当为汝说于是是宝积及五百长者子受教而听佛言宝积众生之类是菩萨佛土

什曰。宝积问净土之相。故以净相答之。净相即净土因缘。净土因缘有三事。一菩萨功德。二众生。三众生功德。三因既净则得净土。今言众生则是者。因中说果。下释义中具三因缘也。肇曰。夫至人空洞无象。应物故形。形无常体。况国土之有恒乎。夫以群生万端业行不同。殊化异被致令报应不一。是以净者应之以宝玉。秽者应之以沙砾。美恶自彼。于我无定。无定之土乃曰真土。然则土之净秽系于众生。故曰众生之类是菩萨佛土也。或谓土之净秽系于众生者。则是众生报应之土。非如来土。此盖未喻报应之殊方耳。尝试论之。夫如来所修净土以无方为体。故令杂行众生同视异见。异见故净秽所以生。无方故真土所以形。若夫取其净秽。众生之报也。本其无方。佛土之真也。岂曰殊域异处凡圣二土然后辨其净秽哉。生曰。净土行者行致净土非造之也。造于土者众生类矣。容以滥造。不得不先明造本以表致义然后说行

所以者何菩萨随所化众生而取佛土

什曰。自此以下二章列三因释则是之义。梵本云随化几所众生。似是随化人多少故国有大小也。义者云。随以何法化众生。若施若戒等各随彼所行来生其国。亦随三因深浅以成严净之异。若因持戒则其地平正。若因行施则七珍具足。略举二法。余皆类此。肇曰。此下释所以众生则佛土也。佛土者即众生之影响耳。夫形修则影长。形短则影促。岂日月使之然乎。形自然耳。故随所化众生之多少而取佛土之广狭也。是以佛土或以四天下。或以三千。或以恒沙为一国者也。生曰。夫国土者是众生封疆之域。其中无秽谓之为净。无秽为无。封疆为有。有生于惑无生于解。其解若成其惑方尽。始解是菩萨本化自应。终就使既成就为统国。有属佛之迹。就本随于所化。义为取彼之国。既云取彼。非自造之谓。若自造则无所统。无有众生何所成就哉

随所调伏众生而取佛土

什曰。梵本云毗尼。毗尼言善治。善治众生令弃恶行善也。随其弃恶多少行善浅深以成其国。调伏旨同而语隐。故存其本也。肇曰。随所调伏众生之深浅而取佛土之好丑。生曰。化虽已兼而名在始。彼不容无调伏。故宜明之。若不调伏则无七珍土矣

随诸众生应以何国入佛智慧而取佛土

什曰修净国时。逆观众生来世之心。于未来世中应见何国而得解脱。先于来劫位国优劣。然后与众生共摄三因以成其国。使彼来生。言摄摄先所期者也。此言佛慧。下云菩萨根。明将来受化有浅深也。肇曰。众生自有见净好慕而进修者。亦有见秽恶厌而进修者。所好殊方。略言之耳。所因虽异然其入佛慧一也。故随其所应而取佛土焉。生曰。随化虽已从解。容滥其疆。故复宜明。如或有滥则同彼惑必不能统成之矣

随诸众生应以何国起菩萨根而取佛土

肇曰。上为入佛慧。佛慧七住所得无生慧也。今为菩萨根。菩萨根六住已下菩提心也。生曰。入佛智慧亦已兼矣。而名在始涉。容无深大。故复宜明。若无深大则无一乘土矣

所以者何菩萨取于净国皆为饶益诸众生故

什曰。释所以先立国土优劣然后造行也。若为我取国者。应任行之所成。今为饶益众生。故从物所宜而制国也。肇曰。法身无定。何国之有美恶。斯外何净可取。取净国者皆为彼耳。故随其所应而取焉。生曰。所以上四句也。若自无造国又不在彼疆。然后能成就众生耳

譬如有人欲于空地造立宫室随意无碍

什曰。梵本云。空中造立宫室自在无碍。空不可用为宫室。如是不离众生得净国也。又云。空中得为宫室。不可用空为宫室。要用材木然后得成。如是菩萨虽解于空。不可但以空心得。要以三因成其国也。又意异故经文不同也。生曰。造立宫室譬成就众生也。空地是无妨碍处譬取无秽。秽则碍也

若于虚空终不能成

生曰。于虚空谓无物可用作宫室也。譬如自造国无众生可成

菩萨如是为成就众生故愿取佛国

生曰。无碍处也

愿取佛国者非于空也

肇曰。净土必由众生。譬立宫必因地。无地无众生。宫土无以成。二乘澄神虚无不因众生。故无净土也。生曰。非无众生也

宝积当知直心是菩萨净土

肇曰。土之净者必由众生。众生之净必因众行。直举众生以释土净。今备举众行明其所以净也。夫行净则众生净。众生净则佛土净。此必然之数不可差也。土无洿曲乃出于心直。故曰直心是菩萨净土也。此则因中说果。犹指金为食。直心者谓质直无谄。此心乃是万行之本。故建章有之矣

菩萨成佛时不谄众生来生其国

肇曰。不谄直心一行异名也。菩萨心既直化彼同己。自土既成故令同行斯集。此明化缘相及故果报相连。则佛土之义显也。自下二句相对。或前后异名。或前略后广。或前因后果。类因行耳。凡善行有二种。一行善二报善。自此下诸众生所习皆报善也。生曰。致国之义已备于前。今但明众行是净国之本。居然可领故云宝积当知。知如前也。答其所问。故偏据事净表以无秽真实之心也。斯则善行之本故首明之也。不谄众生是净之一事。菩萨皆语其行。众生皆言其报。而对说之者。明众生昔受此化今有此果。菩萨行成应之则属于佛。豫总于国故云来生也

深心是菩萨净土

肇曰。树心众德深固。故难拔深心也

菩萨成佛时具足功德众生来生其国

肇曰。深心故德备也

大乘心是菩萨净土菩萨成佛时大乘众生来生其国

肇曰。乘八万行兼载天下不遗一人大乘心也。上三心是始学之次行也。夫欲弘大道要先直其心。心既真直然后入行能深。入行既深则能广运无涯。此三心之次也。备此三心然后次修六度。别本云。直心深心菩提心。什曰。直心诚实心也。发心之始始于诚实。道识弥明名为深心。深心增广正趣佛慧名菩提心。此皆受化者心也。受化者行致净土。人又来生。以因缘成菩萨国。善有二种。一者行善二者报生善。凡言来生其国具足善者皆报生善也

布施是菩萨净土菩萨成佛时一切能舍众生来生其国

肇曰。外舍国财身命。内舍贪爱悭嫉。名一切能舍也

持戒是菩萨净土菩萨成佛时行十善道满愿众生来生其国

什曰。持戒独言满愿者戒是难行亦兼摄众善。故所愿满也。肇曰。十善菩萨戒也。亦有无量戒。略举十耳。戒具则无愿不得故言满也

忍辱是菩萨净土菩萨成佛时三十二相庄严众生来生其国

肇曰。忍辱和颜。故系以容相。而岂直形报而已

精进是菩萨净土菩萨成佛时勤修一切功德众生来生其国禅定是菩萨净土菩萨成佛时摄心不乱众生来生其国智慧是菩萨净土菩萨成佛时正定众生来生其国

肇曰。得正智慧决定法相。三聚众生中名正定聚也

四无量心是菩萨净土菩萨成佛时成就慈悲喜舍众生来生其国

肇曰。此四心周备无际故言无量

四摄法是菩萨净土

肇曰。以四等法摄众生为四摄也。一者惠施。财法二施随彼所须。二者爱语。以爱心故和言随彼所适。三者利语。随彼所利方便利之。四者同事。遇恶同恶而断其恶。遇善同善而进其善。故名同事也

菩萨成佛时解脱所摄众生来生其国

什曰。或有见佛而不解脱者。由功慧浅也。能行四摄必慧深而功重。故于佛前得解脱也。亦四摄能令众生得解脱。故行者后致解脱义。肇曰。解脱则四摄所成无为果也。同行故众生皆为此果所摄也

方便是菩萨净土菩萨成佛时于一切法方便无碍众生来生其国

肇曰。方便者。巧便慧也。积小德而获大功。功虽就而不证处有不乖寂。居无不失化。无为而无所不为。方便无碍也

三十七品是菩萨净土菩萨成佛时念处正勤神足根力觉道众生来生其国

肇曰。念处四念处。正勤四正勤。神足四神足。根五根。力五力。觉七觉意。道八正道。合三十七。义在他经

回向心是菩萨净土

肇曰。二乘三界各有别行。若情无胜期则随行受报。大士标心佛道。故能回向彼杂行向于一乘。此回向心也

菩萨成佛时得一切具足功德国土

肇曰。遇善回向。何德不备。此下三句虽不言众生。言国则在矣

说除八难是菩萨净土菩萨成佛时国土无有三恶八难

肇曰。说除八难之法。土无八难也

自守戒行不讥彼阙是菩萨净土菩萨成佛时国土无有犯禁之名

肇曰。犯禁恶名出于讥彼而不自守

十善是菩萨净土菩萨成佛时命不中夭

什曰。回向善向佛道故言回向。回向则己兼举众生。故说具足功德。具足功德则无八难。故复说除八难。除八难为行。故受无难之报。既无八难则无众恶。无众恶则无犯禁。故次说无犯戒。上说戒度今复言戒者。义不在戒也。欲因戒以明不讥彼阙。不讥彼阙故莫知其阙。莫知其阙则无犯禁之名。以此为行故获此为果。获此为果则众恶都息。故以十善次也。肇曰。不杀报也

大富

肇曰。不盗报也

梵行

肇曰。不淫报也

所言诚谛

肇曰。不妄语报

常以软语

肇曰。不恶口报

眷属不离善和诤讼

肇曰。不两舌报

言必饶益

肇曰。不绮语报

不嫉不恚正见众生来生其国

肇曰。嫉恚邪见心患之尤者。故别立三善也。生曰。修于十善者会上诸行成身口意净为净土之本也

如是宝积菩萨随其直心则能发行

肇曰。夫心直则信固。信固然后能发迹造行。然则始于万行者其唯直心乎。此章明行之次渐。微着相因足以始于直心终于净土。譬犹植栽丝发其茂百围也。直心树其萌。众行因而成故言随也。生曰。前唯明众行各是净国之因。而未知所以得也。故次序其意以释之焉。如是者谓上诸行如下意也。言任直心之势。自然能发行众行

随其发行则得深心

肇曰。既能发行则得道情弥深

随其深心则意调伏

肇曰。道情既深则意无粗矿也

随意调伏则如说行

肇曰。心既调伏则闻斯能行也

随如说行则能回向

肇曰。闻既能行则能回其所行标心胜境

随其回向则有方便

肇曰。既能回向大乘。则大方便之所由生也

随其方便则成就众生

肇曰。方便之所立期在成众生也

随成就众生则佛土净

肇曰。众生既净则土无秽也

随佛土净则说法净

肇曰。既处净土则有净说

随说法净则智慧净

肇曰。既有净说则净智慧生也

随智慧净则其心净

肇曰。净智既生则净心转明也

随其心净则一切功德净

什曰。直心以诚心信佛法也。信心既立则能发行众善。众善既积其心转深。转深则不随众恶。弃恶从善是名调伏。心既调伏则遇善斯行。遇善斯行则难行能行。难行能行故能如所说行。如所说行则万善兼具。万善兼具故能回向佛道。向而弥进是方便力也。方便大要有三。一善于自行而不取相。二不取证。三善化众生。具此三已则能成就众生。成就众生则三因具足。三因具足则得净土。土既清净则众生纯净。众生纯净则不说杂教。故言说清净。受法则具下三净。具下三净则与化主同德。故曰一切净也。上章虽广说净国行。而未明行之阶渐。此章明至极深广不可顿超宜寻之有途履之有序。故说发迹之始始于直心终成之美则一切净也。肇曰。积德不已者欲以净心。心既净则无德不净。生曰。功德者殊妙果也。本其所从故以名之焉

是故宝积若菩萨欲得净土当净其心随其心净则佛土净

肇曰。结成净土义也。净土盖是心之影响耳。夫欲响顺必和其声。欲影端必正其形。此报应之定数也

尔时舍利弗承佛威神

别本云承佛圣旨。什曰。圣旨梵本云神力。神力所转能令无疑者而发疑念也

作是念若菩萨心净则佛土净者我世尊本为菩萨时意岂不净而是佛土不净若此

肇曰。土之净秽固非二乘所能及也。如来将明佛土常净美恶生彼。故以威神发其疑念以生言端。故言承也。生曰。既闻事净便封在事。还昧无秽谓石沙与行为乖。故示难决之。舍利弗诚无不达而居不足之地。可傍为不悟故设斯念以申众怀应机而作。本从佛慧中来。今示非已。岂虚也哉

佛知其念即告之言于意云何日月岂不净耶而盲者不见对曰不也世尊是盲者过非日月咎舍利弗众生罪故不见如来佛国严净非如来咎

肇曰。日月岂不明。不见自由瞽目。佛土岂不净。罪秽故不睹。生曰。日月之照无不表色。而盲者不见。岂日月过耶。佛亦如是。昔之为行以化众生。无有不致无沙石之土。而众生有罪故得斯秽不见之耳。非佛咎也

舍利弗我此土净而汝不见

肇曰。向因此土生疑。故即此土明净也。生曰。既明不净罪在众生。则为净之旨居然属佛。故云我此土净。而舍利弗据秽致疑为不见也。言而者伤嗟之也

尔时螺髻梵王语舍利弗勿作是念谓此佛土以为不净所以者何我见释迦牟尼佛土清净譬如自在天宫

什曰。佛土清净阶降不同或如四天王。乃至如六天或如梵天。乃至如净居。或有过净居天。过净居天者。唯补处菩萨生此国也。称适众心故现国不同螺髻所见如自在天宫者。复是其所应见耳。而未尽其净也。下言譬如宝庄严佛国。始是释迦真报应净国。净国即在此世界。如法华经寿量品中说。此净秽同处而不相杂。犹如下一器中有二种食应二种众生。肇曰。夫同声相和同见相顺。梵王即法身大士也。依佛净慧故所见皆净。因其所见而证焉。且佛土真净超绝三界。岂直若天宫世净而已哉。此盖齐其所见而为言耳。舍利弗在人而见其土石。梵王居天而见如天宫。自余所见亦各不同。佛土所应义在于此。生曰。螺髻梵王迹在生死。邪推己同在三界受福为净。知无福者自取斯秽释迦之土便与天宫无异。以质舍利弗之不达为甚惑矣

舍利弗言我见此土丘陵坑坎荆棘沙砾土石诸山秽恶充满

肇曰。各以所见而为证也。生曰。虽闻向语犹封秽恶。故复言己所见以申疑焉

螺髻梵王言仁者心有高下不依佛慧故见此土为不净耳

肇曰。万事万形皆由心成。心有高下故丘陵是生也

舍利弗菩萨于一切众生悉皆平等深心清净依佛智慧则能见此佛土清净

肇曰。若能等心群生深入佛慧。净业既同则所见不异也。生曰。心有高下者。据石沙致疑。则就众生之优劣也。又是不依佛慧为应之趣在乎必悟之处。故唯见不净耳。若取出恶之理。则石沙众生与夫净土之人等无有异。又是依佛慧而观故无往而不净也

于是佛以足指按地即时三千大千世界若干百千珍宝严饰譬如宝庄严佛无量功德宝庄严土一切大众叹未曾有而皆自见坐宝莲华

肇曰。佛土常净。岂待变而后饰。按地者。盖是变众人之罪所见耳。宝庄严土净土之最故以为谕。生曰。神力变地者。以明出秽为净。喻石沙虽秽至于离恶之处不容有异。又现此变示无定相。以遣封秽之情。使取为净之旨

佛告舍利弗汝且观是佛土严净

生曰。且观者且寄严净以明无秽。于实乃现亦无事净土矣

舍利弗言唯然世尊本所不见本所不闻今佛国土严净悉现

肇曰。显净土于未闻犹开聋瞽于形声也。生曰。既悟其义。而据自疑已前为本。故云本不见闻也。从不见闻而悟之。则佛土为好净悉现也

佛语舍利弗我佛国土常净若此为欲度斯下劣人故示是众恶不净土耳

什曰。若随其罪福自致净秽者。非示之谓也。而言示之者有示义也。诸佛能为众生现净而隐不净。现净而隐不净则无益众生。任而不隐义示同也。肇曰。自佛而言故常净若此。外应下劣故不净同彼也。生曰。既云是同则与彼无异。俯就下劣故示若不净

譬如诸天共宝器食随其福德饭色有异如是舍利弗若人心净便见此土功德庄严

肇曰。始生天者欲共试知功德多少。要共一宝器中食天上膳。天馔至白无白可喻。其福多者举饭向口饭色不异。若福少者举向口饭色变异。在器色一。在手不同。饭岂有异。异自天耳。佛土不同方可知也。生曰。喻梵天舍利弗也。慧心明净则见功德庄严。以闇心而取故谓之秽耳。非佛土然也

当佛现此国土严净之时宝积所将五百长者子皆得无生法忍八万四千人发阿耨多罗三藐三菩提心

肇曰。佛国之兴其正为此。无生忍同上不起法忍。忍即慧性耳。以见法无生。心智寂灭堪受不退。故名无生法忍也

佛摄神足于是世界还复如故

肇曰。非分不可以久处。故还彼所应见也

求声闻乘

肇曰。下乘道觉非独觉。要师而后成。故名声闻乘亦名弟子乘也

三万二千天及人知有为法皆悉无常远尘离垢得法眼净

肇曰。国土秽而可净。净而复秽。因悟无常故得法眼净。法眼净须陀洹道也。始见道迹故得法眼名。尘垢八十八结也

八千比丘不受诸法漏尽意解

肇曰。无著之道于法无受无染。漏尽九十八结漏既尽。故意得解脱成阿罗汉也

注维摩诘经卷第一注维摩诘经卷第二

        后秦释僧肇选

    方便品第二

什曰。此品序净名德者。非集经者之意。其方便辩才世尊常所称叹。故集经者承其所闻以序德耳

尔时毗耶离大城中有长者名维摩诘已曾供养无量诸佛

什曰。将序其德先明修德之所由也

深植善本

什曰。功德业也。肇曰。树德先圣故善本深殖也。此经之作起于净名。其微言幽唱亦备之后文。出经者欲远存其人以弘其道教。故此一品全序其德也

得无生忍

什曰。慧明业也。如来已尽则以智为名。菩萨见而未尽而能忍受不退。故以忍为名也。肇曰。所以菩萨无生慧独名忍者。以其大觉未成智力犹弱。虽悟无生。正能堪受而已。未暇闲任故名忍。如来智力具足。于法自在常有闲地。故无复忍名也

辩才无阂

什曰。既具二业以辩才说法化众生也。肇曰。七辩也

游戏神通

什曰。因神通广其化功。亦以神通力证其辩才。如龙树与外道论议。外道问曰。天今何作。答曰。天今与阿修罗战。复问。此何以证。菩萨即为现证。应时摧戈折刃。阿修身首从空中而坠落。又见天与阿修罗于虚空中列阵相对。外道见证已乃伏其辩才。神通证辩类如此也。肇曰。经云。菩萨得五通。又云。具六通。以得无生忍三界结尽。方于二乘故言六。方于如来结习未尽故言五也

逮诸总持

什曰。智慧能持实相亦名持。余持如大智度论中说也。肇曰。总持义同上。经云有五百总持。亦云无量总持也

获无所畏

肇曰。菩萨四无所畏也

降魔劳怨

肇曰。四魔劳我故致为怨

入深法门

肇曰。诸法深义有无量门悉善入也

善于智度通达方便

肇曰。到实智彼岸善智度也。运用无方达方便也

大愿成就

什曰。初发心之时其愿未大。或大而未成。大而成者唯法忍菩萨也。如无量寿四十八愿。是大愿之类也。肇曰。大愿将无量寿愿比也

明了众生心之所趣

肇曰。群生万端心趣不同。悉明了也

又能分别诸根利钝

肇曰。三乘诸根利钝难辩而善分别

久于佛道心已纯孰决定大乘

肇曰。七住以上始得决定也

诸有所作能善思量

肇曰。身口意有所作。智慧恒在前。故所作无失也

住佛威仪

肇曰。举动进止不失圣仪。别本云具佛威仪。什曰。谓能变身作佛。举动进止悉如佛也

心大如海

什曰。海有三德。一曰深广无边。二曰清净不受杂秽。三曰藏积无量珍宝。菩萨三德义同海也。肇曰。海有五德。一澄净不受死尸。二多出妙宝。三大龙注雨滴如车轴受而不溢。四风日不能竭。五渊深难测。大士心净不受毁戒之尸出慧明之宝。佛大法雨受而不溢。魔邪风日不能亏损。其智渊深莫能测者。故曰心大如海

诸佛咨嗟弟子释梵世主所敬欲度人故以善方便居毗耶离

肇曰。诸佛所称人天所敬。彼何欣哉。欲度人故现居毗耶

资财无量摄诸贫民奉戒清净摄诸毁禁以忍调行摄诸恚怒以大精进摄诸懈怠一心禅寂摄诸乱意以决定慧摄诸无智

肇曰。至人不现行。现行六度者为摄六弊耳

虽为白衣奉持沙门清净律行

肇曰。沙门出家之都名也。秦言义训勤行勤行趣涅槃也

虽处居家不着三界

肇曰。三界之室宅也

示有妻子常修梵行

肇曰。梵行清净无欲行也

现有眷属常乐远离

肇曰。在家若野故言远离

虽服宝饰而以相好严身

肇曰。外服宝饰而内严相好也

虽复饮食而以禅悦为味

肇曰。外食世膳而内甘禅悦之味也

若至博弈戏处辄以度人

肇曰。因戏止戏

受诸异道

什曰。现受外道法也

不毁正信

肇曰。同于异者欲令异同于我耳。岂正信之可毁哉。受谓受学异道法也

虽明世典常乐佛法

肇曰。世典虽尽明所乐在真法

一切见敬为供养中最

什曰。诸有德者能致供养。能致供养者复供养此贤。所以为最也。肇曰。含齿无不敬。净养无不供。故曰为供养之最

执持正法摄诸长幼

肇曰。外国诸部曲皆立三老。有德者为执法人。以决乡讼摄长幼也。净名现执俗法。因此通达道法也

一切治生谐偶虽获俗利不以喜悦

肇曰。法身大士瓦砾尽宝玉耳。若然则人不贵其惠。故现同求利。岂喜悦之有

游诸四衢饶益众生

肇曰。四衢要路人所交集。随彼所须而益焉

入治正法救护一切

肇曰。治正法律官也。导以正法。使民无偏枉。救护一切也

入讲论处导以大乘

肇曰。天竺多诸异道。各言己胜。故其国别立论堂。欲辩其优劣。欲明己道者则声鼓集众诣堂求论。胜者为师。负者为资。净名既升此堂摄伏外道。然后导以大乘为其师也

入诸学堂诱开童蒙

什曰。如释迦菩萨入学堂说梵书梵天下来为证众人信受。斯其类也。肇曰。学堂童蒙书学堂也。诱开如太子入学现梵书比也

入诸淫舍示欲之过

什曰。外国有一女人。身体金色。有长者子名达暮多罗。以千两金要入竹林。同载而去。文殊师利于中道变身为白衣。身着宝衣衣甚严好。女人见之贪心内发。文殊言。汝欲得衣者当发菩提心。女曰。何等为菩提心。答曰。汝身是也。问曰。云何是。答曰。菩提性空。汝身亦空。以此故是此女曾于迦叶佛所宿殖善本修智慧。闻是说即得无生法忍。得无生法忍已将示欲之过。还与长者子入竹林。入林中已自现身死膖胀臭烂。长者子见已甚大怖畏。往诣佛所。佛为说法亦得法忍。示欲之过有如是利益也。肇曰。外国淫人别立聚落。凡豫士之流目不暂顾而大士同其欲。然后示其过也

入诸酒肆能立其志

肇曰。酒致失志开放逸门

若在长者长者中尊为说胜法

什曰。长者如今四姓豪族也。声闻于凡夫为胜。如是展转佛法最胜也。肇曰。凡人易以威顺。难以理从。故大士每处其尊以弘风靡之化。长者豪族望重。多以世教自居。不弘出世胜法也

若在居士居士中尊

什曰。外国白衣多财富乐者名为居士

断其贪着

肇曰。积钱一亿入居士里。宝货弥殖故贪着弥深

若在刹利刹利中尊

什曰。梵音中含二义。一言忍辱。二言嗔恚。言此人有大力势能大嗔恚。忍受苦痛刚强难伏。因以为姓也

教以忍辱

肇曰。刹利王种也。秦言田主。劫初人食地味。转食自然粳米。后人情渐伪各有封殖。遂立有德处平分田。此王者之始也。故相承为名焉。其尊贵自在。多强暴决意不能忍和也

若在婆罗门婆罗门中尊

什曰。广学问求邪道。自恃智慧骄慢自在名婆罗门也

除其我慢

肇曰。婆罗门秦言外意。其种别有经书。世世相承以道学为业。或在家或出家苦行。多恃已道术自我慢人也

若在大臣大臣中尊教以正法

肇曰。正法治政法也。教以正治国以道佐时也

若在王子王子中尊示以忠孝

肇曰。所承处重宜以忠孝为先

若在内官内官中尊化正宫女

什曰。非如今内官也。外国法取历世忠良耆长有德用为内官。化正宫女。肇曰。妖媚邪饰女人之情。故诲以正直

若在庶民庶民中尊令兴福力

什曰。昔有一贱人来入城邑。见一人服饰严净乘大马执宝盖。唱言不好。乃至再三。彼人怪而问曰。我严净如是。汝何言不好耶。贱人曰。君宿殖德本获此果报。威德被服人所宗仰。我昔不种福。鄙陋如是。以我比君犹如禽兽。故自言不好耳。非毁君也。贱人因是感厉广修福业。形尊悟物所益以弘。况以道法化人哉。肇曰。福力微浅故生庶民也

若在梵天梵天中尊诲以胜慧

什曰。小乘中初梵有三种。大乘中有四种。余上三地亦如是。梵王虽有定慧而非出要。诲以佛慧故言胜也。肇曰。梵天多着禅福。不求出世胜慧也

若在帝释帝释中尊示现无常

什曰。梵垢薄而着浅故为现胜慧。释爱重而着深故为现无常也。肇曰。天帝处忉利宫。五欲自娱。视东忘西。多不虑无常

若在护世护世中尊护诸众生

什曰。护世四天王也。诸恶鬼神残食众生。护世四王护之不令害也。今言尊者道力所护兼及十方也。肇曰。护世四王各治一方护其所部。使诸恶鬼神不得侵害也

长者维摩诘以如是等无量方便饶益众生

肇曰。法身圆应其迹无端。故称无量。上略言之耳

其以方便现身有疾

什曰。上诸方便以施戒摄人。施戒摄人则人感其惠。闻其有疾问疾者众。问疾者众则功化弘矣。是以广现方便。然后处疾也

以其疾故国王大臣长者居士婆罗门等及诸王子并余官属无数千人皆往问疾

肇曰。虽复变应殊方妙迹不一。然此经之起本于现疾。故作者别序其事

其往者维摩诘因以身疾广为说法

什曰。欲明履道之身未免斯患况于无德而可保也。肇曰。同我者易信。异我者难顺。故因其身疾广明有身之患

诸仁者是身无常

什曰。诸佛常法要先以七事发人心。然后说四谛。何等七。一施。二戒。三生天果报。四说味。味乐味也。五果报过患。虽有少乐而众苦无量。众生迷于少乐而不觉众苦。犹以芥子置于山顶唯见芥子而不睹大山也。六教厌离世间。七叹涅槃功德。今不说七法直说无常者。将以此会积德已淳慧识修明故也。复次无常是空之初相。将欲说空故先设无常。所以但说身不说余法。余法中少生着故也

无力无坚

什曰。无有能作力也。无坚体不实也

速朽之法不可信也

肇曰。身之危脆强力不能保。孰能信其永固者。此无常义也

为苦为恼

什曰。无常故苦。苦则恼生

众病所集

肇曰。苦八苦也。亦有无量苦。恼九恼也。亦有无量恼。病四百四病。此苦之义也

诸仁者如此身明智者所不怙是身如聚沫不可撮摩

肇曰。撮摩聚沫之无实。以喻观身之虚伪。自此下至电喻明空义也

是身如泡不得久立

肇曰。不久似明无常义。然水上泡以虚中无实故不久立。犹空义耳

是身如炎从渴爱生

肇曰。渴见阳炎惑以为水。爱见四大迷以为身

是身如芭蕉中无有坚

肇曰。芭蕉之草唯叶无干

是身如幻从颠倒起

肇曰。见幻为人。四大为身。皆颠倒也

是身如梦为虚妄见　梦中妄见觉后非真

是身如影从业缘现

什曰。形障日光光不及照影此现。由无明三业隔实智慧。所以有身也

是身如响属诸因缘

肇曰。身之起于业因犹影响之生形声耳

是身如浮云须臾变灭

什曰。俄顿异色须臾变灭。身亦如是。眴息之间有少有长老病死变。从如沫至如电尽喻无常也。或以无坚。或以不久。或以不实。或以属因缘。明其所以无常也。下四大喻喻空无我也

是身如电念念不住

肇曰。变灭不住似释无常。然皆取其虚伪不真故速灭不住。犹释空义也

是身无主为如地

什曰。地无常主。强者得之。身亦无主。随事而变。病至则恼。死至则灭。聚散随缘不得自在也。肇曰。夫万事万形皆四大成。在外则为土木山河。在内则为四支百体。聚而为生。散而为死。生则为内。死则为外。内外虽殊然其大不异。故以内外四大类明无我也。如外地古今相传强者先宅故无主也。身亦然耳。众缘所成。缘合则起。缘散则离。何有真宰常主之者。主寿人是一我。义立四名也

是身无我为如火

什曰。焚烧林野威声振烈。若勇士陈师制胜时也。实而求之非有敌也。身亦如是。举动云为兴造万端。从惑而观若有宰也。寻其所由非有我也。肇曰。纵任自由谓之我。而外火起灭由薪。火不自在。火不自在火无我也。外火既无我。内火类亦然

是身无寿为如风

什曰。虽飘扇鼓作或来或去。直聚气流动。非有存生寿也。身亦如是。呼吸吐纳行作语言亦假气而动。非有寿也。肇曰。常存不变谓之寿。而外风积气飘鼓。动止无常动止无常风无寿也。外风既无寿。内类可知

是身无人为如水

什曰。澄净清明洗涤尘秽。曲直方圆随时所适。实而求之为者竟谁。身亦如是。知见进止应事而迁。假缘成用。乘数而行。详其所因非有人也。肇曰。贵于万物而始终不改谓之人。而外水善利万形。方圆随物。洿隆异适。而体无定。体无定则水无人也。外水既无人。内水类可知

是身不实四大为家

肇曰。四非常讫于上。自此下独明身之虚伪众秽过患四大假会以为神宅非实家也

是身为空离我我所

什曰。离我众生空。离我所法空也。上四句说空无我喻。此直说空无我义也。肇曰。我身之妙主也。我所自我之外。身及国财妻子万物尽我所有。智者观身。身内空寂二事俱离也

是身无知如草木瓦砾

什曰。会而成知非真知也。求知不得同瓦砾也。肇曰。身虽能触而无知。内识能知而无触。自性而求二俱无知。既曰无知何异瓦砾

是身无作风力所转

什曰。无作主而有所作者风所转也。从无知至无作更释空无我义也。肇曰。举动事为风力使然。谁作之也

是身不净

什曰。须陀洹虽见四谛犹惑净色。故四非常后次说不净也。复次上说无常苦无我。此说不净门。为破四颠倒故说四种观行。行此观已然后能于身不着。身不着已然后能学法身。故先说厌法后说法身也

秽恶充满

肇曰。三十六物充满其体

是身为虚伪虽假以澡浴衣食必归磨灭

什曰。此明无常所坏所以苦也。自此以下尽说苦喻也。为灾病苦也。丘井以下总喻生老病死众苦无量也。肇曰。虽复澡以香汤衣以上服。苟曰非真。岂得久立

是身为灾百一病恼

肇曰。一大增损则百一病生。四大增损则四百四病同时俱作。故身为灾聚也

是身如丘井

什曰。丘井丘墟枯井也。昔有人有罪于王。其人怖罪逃走。王令醉象逐之。其人怖急自投枯井。半井得一腐草。以手执之。下有恶龙吐毒向之。傍有五毒蛇复欲加害。二鼠啮草草复将断。大象临其上复欲取之。其人危苦极大恐怖。上有一树。树上时有蜜滴落其口中。以着味故而忘怖畏。丘井生死也。醉象无常也。毒龙恶道也。五毒蛇五阴也。腐草命根也。黑白二鼠白月黑月也。蜜滴五欲乐也。得蜜滴而忘怖畏者。喻众生得五欲蜜滴不畏苦也

为老所逼

肇曰。神之处身为老死所逼。犹危人之在丘井为龙蛇所逼。缘在他经也

是身无定

什曰。念有死分无定期也

为要当死

肇曰。寿夭虽无定。不得不受死

是身如毒蛇

肇曰。四大喻四蛇也

如怨贼

肇曰。五荫喻五贼也

如空聚

什曰。昔有人得罪于王。王欲密杀。箧盛四毒蛇使其守护。有五怨贼拔刀守之。善知识语之令走。其人即去入空聚落。便于中止。知识复言。此处是恶贼所止。若住此者须臾贼至。丧汝身命失汝财宝。宜速舍离可得安隐。其人从教即便舍去。复见大水。缚筏而渡。渡已安隐无复众患。王喻魔也。箧喻身也。四蛇四大也。五怨贼五阴也。空聚落六入也。恶贼六尘也。河生死也。善知识教令走者。谓佛菩萨教众生离恶魔弃四大舍五阴。众生从教虽舍患三恶。而未出诸聚落未免恶贼。复教令乘八正筏度生死流。度生死流已坦然无为无复众患也。肇曰。六情喻空聚皆有诚证喻在他经。是故涅槃经云。观身如四大毒蛇。是身无常。常为无量诸虫之所唼食。是身臭秽。贪欲狱缚。是身可畏。犹如死狗。是身不净。九孔常流。是身如城。血肉筋骨皮裹其上。手足以为却敌楼橹。目为孔窍。头为殿堂。心王处中。如是身城诸佛世尊之所弃舍。凡夫愚人常所味着。贪淫嗔恚愚痴罗刹止住其中。是身不坚。犹如芦苇伊兰水沫芭蕉之树。是身无常念念不住。犹如电光暴水幻炎。亦如画水随画随合。是身易坏。犹如河岸临峻大树。是身不久。虎狼鸱枭雕鹫饿狗之所食啖。谁有智者当乐此身。宁以牛迹盛大海水。不可具说是身无常不净臭秽。宁团大地使如枣等渐渐转小如亭历子乃至微尘。不能具说是身过患。是故当舍如弃涕唾

阴界诸入所共合成

肇曰。阴五阴。界十八界。入十二入。此三法假合成身。犹若空聚一无可寄

诸仁者此可患厌当乐佛身

肇曰。吾等同有斯患可厌久矣。宜共乐求佛身

所以者何

肇曰。近见者谓佛身直是形之妙者。未免生死寒暑之患。曷为而求。将为辩法身极妙之体也

佛身者即法身也

肇曰。经云。法身者虚空身也。无生而无不生。无形而无不形。超三界之表绝有心之境。阴入所不摄。称赞所不及。寒暑不能为其患。生死无以化其体故。其为物也微妙无象不可为有。备应万形不可为无。弥纶八极不可为小。细入无间不可为大。故能出生入死。通洞于无穷之化。变现殊方应无端之求。此二乘之所不议。补处之所不睹。况凡夫无目敢措心于其间哉。聊依经诚言粗标其玄极耳。然则法身在天为天。在人而人岂可近舍丈六而远求法身乎。生曰。夫佛身者丈六体也。丈六体者从法身出也。以从出名之故曰即法身也。法者无非法义也。无非法义者即无相实也。身者此义之体。法身真实丈六应假。将何以明之哉。悟夫法者封惑永尽仿佛亦除。妙绝三界之表理冥无形之境。形既已无故能无不形。三界既绝故能无不界。无不形者唯感是应。佛无为也。至于形之巨细寿之修短。皆是接众生之影迹。非佛实也。众生若无感则不现矣。非佛不欲接。众生不致故自绝耳。若不致而为现者未之有也。譬日之丽天而影在众器。万影万形皆是器之所取。岂日为乎。器若无水则不现矣。非不欲现器不致故自绝耳。然则丈六之与八尺皆是众生心水中佛也。佛常无形。岂有二哉。以前众患皆由有身故令乐佛身也。然佛道迹交在有。虽复精粗之殊。至于无常不应有异。而令乐之。宜明其意。既云即是法身。非徒使知无有身患。乃所以用断一切众生病矣。斯又引使乐法。乐法之行下法。是以行于法者得佛身也

从无量功德智慧生

肇曰。夫极妙之身必生于极妙之因。功德智慧大士二业也。此二业盖是万行之初门泥洹之关要。故唱言有之。自此下虽别列诸行。然皆是无为无相行也。以行无相无为故。所成法身亦无相无为

从戒定慧解脱解脱知见生

肇曰。五分法身

从慈悲喜舍生从布施持戒忍辱柔和勤行精进禅定解脱三昧

肇曰。禅四禅。定四空定。解脱八解脱。三昧三三昧。此皆禅度之别行也

多闻智慧诸波罗蜜生

肇曰。诸即上六度也。波罗蜜秦言到彼岸。彼岸实相岸也。得无生以后所修众行尽与实相合。体无复分别也

从方便生从六通生

肇曰。七住以上则具六通。自非六通运其无方之化。无以成无极之体

从三明生

肇曰。天眼宿命智漏尽通为三明也

从三十七道品生从止观生

什曰。始观时系心一处名为止。静极则明。明即慧。慧名观也。肇曰。止定观慧

从十力四无所畏十八不共法生从断一切不善法集一切善法生

肇曰。必断之志必集之情此二心行之纲目也

从真实生从不放逸生

肇曰。真实善根所以生。不放逸功业所以成。此二心行之要用也

从如是无量清净法生如来身诸仁者欲得佛身断一切众生病者当发阿耨多罗三藐三菩提心

肇曰。发无上心岂唯自除病。亦济群生病

如是长者维摩诘为诸问疾者如应说法令无数千人皆发阿耨多罗三藐三菩提心

    弟子品第三

尔时长者维摩诘自念寝疾于床

生曰。自念寝疾者自伤念疾也。夫有身则有疾。此自世之常尔。达者体之。何所伤哉。然毗耶离诸长者子。皆觐佛听法。维摩诘事应是同。阂疾不豫理在致伤。故托以崇法招佛问疾也

世尊大慈宁不垂愍

肇曰。上善若水。所以洿隆斯顺与善仁。故能曲成无吝。动善时至。所以会几不失。居众人之所恶。故能与彼同疾。世尊大慈必见垂问。因以弘道所济良多。此现疾之本意也。生曰。以阂疾不豫妙听。良可哀也。此之可哀理应近者。是哀之为事宜遣慰问。而佛大慈普念。今也无使。宁不愍之耶。此盖因常情以期使耳。岂曰存己。乃远以通物也。若佛遣使。则向疾之弊匆化成大休矣。返常之致不亦然乎

佛知其意即告舍利弗汝行诣维摩诘问疾

什曰。声闻法中诸罗汉无漏智慧。胜菩萨世俗智慧。大乘法中二事俱胜。今用声闻法明大小。故先命弟子也。舍利弗于弟子中智慧第一。故先命之。知其不堪而命之者。欲令其显维摩诘辩才殊胜发起众会也。复命余人者。欲令各称其美明兼应辩慧无方也。此下宴坐梵本云摄身心也。肇曰。至人悬心默通。不先形言冥机潜应。故命问疾也。舍利弗五百弟子之上智慧第一。故先敕也。如来知诸人不堪而犹命者。将显净名无穷之德以生众会怖仰之情耳。舍利其母名。弗秦言子。天竺多以母名名子。生曰。知其意者达其旨也。今日之使理归文殊。而命余人者。托常遣使之仪。欲以假显维摩诘德也。德以此显者。遘既在昔。今必高推。推若有理则理可贵矣。苟己伏德而藉。闻理为贵。至于论疾之际岂有不悟哉。夫遣使之体。要当自近及远。是以先弟子后菩萨也。舍利弗是亲承之最故首命之焉

舍利弗白佛言世尊我不堪任诣彼问疾

肇曰。奉佛使命宜须重人。净名大士智慧无量。非是弟子所堪能也。且曾为所呵默不能报。岂敢轻奉使命以致漏失之讥。生曰。夫以妙乘粗无往不尽。而今所扣盖是近应群生。于舍利弗岂有不堪之时耳。不堪之意良在于兹。今欲现之若实要应有寄。维摩诘迹在辩捷。为一国所惮。往有致论之理。而舍利弗曾亦示屈于彼以为不堪。孰谓虚哉

所以者何忆念我昔曾于林中宴坐树下时维摩诘来谓我言唯舍利弗不必是坐为宴坐也

肇曰。无施之迹效之于前矣。曾于林下宴坐时。净名来以为坐法不尔也。生曰。有以致辞。非拒命也。托不拒命之辞以取推维摩诘美也。不必是者不言非是。但不必是耳。不言非是者。实可以为求定之筌也。不必是者。有以之致病。病所不病。可不呵哉。舍利弗诚无所复。假宜由行以轨物。所行交是彼之所病。维摩诘以其居不足之地。固可寄以为呵。然则舍利弗迹受屈矣。宴坐者闲居之貌

夫宴坐者不于三界现身意是为宴坐

什曰。此章大明至定以诲未能。非独明空也。菩萨安心真境识不外驰。是心不现也。法化之身超于三界。是身心俱隐禅定之极也。声闻虽能藏心实法。未能不见其身。身见三界则受累于物。故隐而犹现。未为善摄也。亦云。身子于时入灭尽定能令心隐。其身犹现故讥之也。肇曰。夫法身之宴坐形神俱灭。道绝常境。视听所不及。岂复现身于三界。修意而为定哉。舍利弗犹有世报生身及世报意根。故以人间为烦扰而宴坐林下。未能形神无迹。故致斯呵。凡呵之兴意在多益。岂存彼我以是非为心乎。生曰。原夫宴坐于林中者。以隐其形也。若不隐必为事之所动。是以隐之使离于事。以为求定之方。而隐者有患形之不隐。苟执以不隐为患。而隐者犹为不隐所乱。非所使隐也。隐形者本欲藏意也。意不藏必为六尘所牵。是以藏之以不见可欲。得因以息欲。而藏者有患意之不藏。苟执以不藏为患。而藏者尚为不藏所乱。非所以藏也。若能于三界不见有不隐不藏之处。则不复为之所乱尔。乃所以是隐藏之意耳。不隐不藏为现。现必不出三界。故言不于三界现身意也

不起灭定而现诸威仪。是为宴坐

什曰。谓虽入灭定而能现无量变化以应众生。肇曰。小乘入灭尽定则形犹枯木。无运用之能。大士入实相定心智永灭。而形充八极。顺机而作。应会无方。举动进止不舍威仪。其为宴坐也亦以极矣。上云不于三界现身意。此云现诸威仪。夫以无现故能无不现。无不现即无现之体也。庶参玄君子有以会其所以同而同其所以异也

不舍道法而现凡夫事是为宴坐

肇曰。小乘障隔生死。故不能和光。大士美恶齐旨道俗一观。故终日凡夫终日道法也。净名之有居家即其事也。生曰。既隐林中便应求定。求定之法先当正身使不动。不动故不乖定。正身故不违道。斯可以求道定之良术也。若封以不正违道而正之动乖定而住之者。犹复为不正及动所乱。非所以正身不动旨也。若不起灭定即是现诸威仪者。是则不现威仪异于定也。无异故不相乖矣。威仪者则是动也。灭定者灭心心数法定也。此定正反形动之极。故偏举以为言也。若不舍道法即是现凡夫事者。是则不见凡夫事异于道也。凡夫事者即是身不正也。威仪凡夫事在下句者。所病在此故以上牵之也

心不住内亦不在外是为宴坐

什曰。贤圣摄心谓之内。凡夫驰想谓之外。言不内不外者等心内外也。肇曰。身为幻宅。曷为住内。万物斯虚。曷为在外。小乘防念故系心于内。凡夫多求故驰想于外。大士齐观故内外无寄也。生曰。既正身不动。次应摄念。摄念之法若去所缘即摄令还。念去从事谓之驰外。摄还从我谓之住内。若以驰外为乱住内为定。即复是为内外所驰。非所以摄念之意也。心不住内者则无内可住也。亦不在外。者则无外可在也。然后乃是不复驰焉

于诸见不动

什曰。若以见为动是见住也

而修行三十七品是为宴坐

肇曰。诸见六十二诸妄见也。夫以见为见者。要动舍诸见以修道品。大士观诸见真性即是道品。故不近舍诸见而远修道品也。生曰。摄念之义要得其道。其道为何在乎正观。正观即三十七品也。三十七品观是见理之怀也。以从理而见故意可住耳。若贵观得理。即复是为观所惑。则失乎理。非所以观也。若于诸见不动即是行三十七品者。是则不见三十七品异于诸见。则无复惑矣。不动者不去之。诸见者邪见也

不断烦恼而入涅槃是宴坐

什曰。烦恼即涅槃。故不待断而后入也。肇曰。七使九结恼乱群生。故名为烦恼。烦恼真性即是涅槃。慧力强者观烦恼即是入涅槃。不待断而后入也。生曰。既观理得性。便应缚尽泥洹。若必以泥洹为贵而欲取之。即复为泥洹所缚。若不断烦恼即是入泥洹者。是则不见泥洹异于烦恼则无缚矣。此上二句亦所病在下。以上牵之

若能如是坐者佛所印可

肇曰。此平等法坐佛所印可。岂若仁者有待之坐乎

时我世尊闻是语默然而止不能加报

肇曰。理出意外。莫知所对也

故我不任诣彼问疾佛告大目揵连

什曰。目连婆罗门姓也。名俱律陀。拘律陀树神名也。以求神得故因以为名。生便有大智慧故名大目揵连。神足第一者也。肇曰目连弟子中神足第一。出婆罗门种。姓目揵连。字拘律陀也

汝行诣维摩诘问疾

生曰。夫人才有长短。所能不同。舍利弗自可不能余何必然。故不抑之而不告也。复得因以广维摩诘之美也

目连白佛言世尊我不堪任诣彼问疾所以者何忆念我昔入毗耶离大城于里巷中为诸居士说法

什曰。居士智慧利根应直闻实相。而目连未睹人根。依常说法。先以施戒七事发悟居士。居士闻施戒生天受福。则起众生想。起众生想已则于诸法妄生众相。故建章明无众生后破众相。乃可以返其所迷应其本识也。肇曰。经不载其所说。依后呵意。当是说有为善法施戒之流也

时维摩诘来谓我言唯大目连为白衣居士说法不当如仁者所说

肇曰。净名观诸居士应闻空义。而目连不善观人根导以有法。故致呵也。生曰。说法本欲引使贵法。非除法也。彼既贵之。便封着而乐小。乐小者专欲离病。然违其大本封著者则乖于法理。乖违诚出彼情。而说法者可致闇根之嫌。又有不如法说之迹。白衣非取道之操。幸可不说舍俗之理以伤其本也。居士以贪着为怀。不可使见法可贵以移其着也。故云为白衣居士说法不当如仁者之所说也

夫说法者当如法说

肇曰。法谓一相真实法也。法义自备之后文

法无众生离众生垢故

什曰。众生垢即二十身见也。妄见取相。而法竟无相。理乖于见故言离也。章始终以二义明毕竟空。一言离相。二言离见。因惑者谓言有相故。以离相明无相也。邪者虽起妄见而法法中无见。故以离见明无彼妄见所见相也。自此以下凡言无名无说离识离观。类如离见也。肇曰。自此以下辩真法义也。夫存众生则垢真法。若悟法无众生。则其垢自离。众生自我习着偏重。故先明其无。生曰。自此以下大论法理也。法有二种。众生空法空。众生空法空理诚不殊。然于惑者取悟事有难易。故分之也。众生以总会成体。不实之意居然可领。故易也。法以独立近实之趣多。故难也。今先明众生空也。法无众生者。以无众生为法也。离众生垢故者释之也。言众生自出著者之情。非理之然也。情不从理谓之垢也。若得见理垢情必尽。以离垢验之知无众生也。众生者众事会而生。以名宰一之主也

法无有我离我垢故

生曰。我者自在。主尔

法无寿命离生死故

肇曰。生死命之始终耳。始终既离则寿命斯无。诸言离者皆空之别名也。生曰。存世曰命。百年为寿。亦以名有寿命者矣。寿命是宿行之报生死之法。夫有寿命之垢则有生死之累。于累既离以验无寿命者。乃谕明也。不言寿命而言生死者。寿命是人情所爱。若闻离之必不能乐。生死是人情所恶。若闻离此必欣故也

法无有人前后际断故

肇曰。天生万物以人为贵。始终不改谓之人。故外道以人名神。谓始终不变。若法前后际断则新新不同。新新不同则无不变之者。无不变之者则无复人矣。生曰。人者有灵于土木之称。是往来生死者也。往来固无穷矣。断则愈可乐也

法常寂然灭诸相故

肇曰。夫有相则异端形。异端既形则是非生。是非既生安得寂然。诸相既灭则无不寂然。生曰。上四句众生空也。此下二十六句法空也。寂然者寂静无事之义也。相者事之貌也。众生易了。着之为惑重故。以其垢于内明之。法难悟。着之为惑轻故。以所惑于外显之

法离于相无所缘故

肇曰。缘心缘也。相心之影响也。夫有缘故有相。无缘则无相也

法无名字言语断故

肇曰。名生于言。言断谁名

法无有说离觉观故

肇曰。觉观粗心言语之本。真法无相故觉观自离。觉观既离则无复言说。二禅以上以无觉观故。故称圣贤默然也

法无形相如虚空故

肇曰。万法万形。万形万相

法无戏论毕竟空故

肇曰。真境无言。凡有言论皆是虚戏。妙绝言境毕竟空也

法无我所离我所故

肇曰。上直明无我。此明无我所。自我之外一切诸法皆名我所

法无分别离诸识故

肇曰。分别生于识也

法无有比无相待故

肇曰。诸法相待生。犹长短比而形也

法不属因不在缘故

什曰。力强为因。力溺为缘。肇曰。前后相生因也。现相助成缘也。诸法要因缘相假然后成立。若观法不在缘则法不属因也。生曰。因谓先无其事而从彼生也。缘谓素有其分而从彼起也。因本以生为义。今也不能不生。岂曰能生哉。是则因不成因矣。因近故难晓。缘远故易了。今以所易释所难。则易也。因亲故言属。缘疏故言在也

法同法性入诸法故

肇曰。如法性真际此三空同一实耳。但用观有深浅故别立三名。始见法实。如远见树知定是树。名为如。见法转深。如近见树知见是何木。名为法性。穷尽法实。如尽知树根茎枝叶之数。名为实际。此三未始非树。因见为异耳。所说真法同此三空也。入诸法者。诸法殊相谁能遍入。遍入诸法者其唯法性乎。生曰。法性者法之本分也。夫缘有者是假有也。假有者则非性有也。有既非性。此乃是其本分矣。然则法与法性理一而名异。故言同也。性宜同故以同言之也。诸法皆异。而法入之则一统众矣。统众以一。所以同法性者也

法随于如无所随故

肇曰。法自无法。谁随如者。以无所随故名随如也。生曰。如者无所不如也。若有所随则异矣。不得随也。都无所随乃得随耳。良以名异实因故有随之言也。如宜言随。故以随言之也

法住实际别本云。法同如法性实际

什曰。此三同一实也。因观时有深浅故有三名。始见其实谓之如。转深谓之性。尽其边谓之实际。以新学为六情所牵。心随物变。观时见同。出则见异。故明诸法同此三法

诸边不动故

什曰。故有无非中。于实为边也。言有而不有。言无而不无。虽诸边尘起不能转之令异。故言诸边不动也。肇曰。有边故有动。无边何所动。无边之边谓之实际。此真法之所住也。生曰。有无诸边不能改法性使变则无际矣。无际之际谓之实际。其不动者是住此也

法无动摇不依六尘故

肇曰。情依六尘故有奔逸之动。法本无依故无动摇。生曰。六尘各有主。对事相倾夺故有动摇之义也。既已动摇便成异矣。非其实也

法无去来常不住故

肇曰。法若常住。则从未来到现在。从现在到过去。法迳三世则有去来也。以法不常住故法无去来也

法顺空

生曰。著有则乖理远矣。故空宜顺也

随无相

生曰。空似有空相也。然空若有空则成有矣。非所以空也。故言无相耳。既顺于空便应随无相

应无作

肇曰。同三空也。生曰。遣成无相似有意作。意作非理故言无作也。既顺空随无相。便应冥符此矣

法离好丑法无增损法无生灭法无所归法过眼耳鼻舌身心

肇曰。超出常境。非六情之所及

法无高下法常住不动

肇曰。真法常住。贤圣不能移也

法离一切观行

肇曰。法本无相。非观行之所见。见之者其唯无观乎

唯大目连法相如是岂可说乎

肇曰。心观不能及。岂况于言乎

夫说法者无说无示其听法者无闻无得

肇曰。无说岂曰不言。谓能无其所说。无闻岂曰不听。谓能无其所闻。无其所说故终日说而未尝说也。无其所闻故终日闻而未尝闻也。示谓说法示人。得谓闻法所得。生曰。法既如前。何有可说。此苟无说彼岂有闻得乎

譬如幻士为幻人说法当建是意而为说法

肇曰。当如幻人无心而说

当了众生根有利钝

肇曰。居士应闻空义而目连为说有法者。由其未了众生根也

善于知见无所挂阂

肇曰。说有不辩空者。由其于诸法无阂知见未悉善也。无阂知见即实相智也

以大悲心赞于大乘

肇曰。自舍空义。诸有所说皆非弘赞大乘之道。非弘赞大乘之道则非大悲之心。生曰。非达其根不作小说也。夫说大者必有赞大之辞。赞大是会其本也。会本故其人可拔。能拔然后为大悲之怀耳。此则呵其闇根。以击去彼乐小之情耳

念报佛恩不断三宝

肇曰。夫大悲所以建。大乘所以驾。佛恩所以报。三宝所以隆。皆由明了人根善开实相。而目连备阙斯事故以诲之

然后说法

肇曰。若能备如上事。然后可说法也。生曰。成大乘为继佛种。使三宝不断则报佛恩矣。然后乃是说法也

维摩诘说是法时八百居士发阿耨多罗三藐三菩提心我无此辩是故不任诣彼问疾佛告大迦叶

什曰。先佛出家。第一头陀者也。昔一时从山中出。形体垢腻着粗弊衣。来诣佛所。诸比丘见之起轻贱意。佛欲除诸比丘轻慢心故赞言。善来迦叶。即分床坐。迦叶辞曰。佛为大师。我为弟子。云何共坐。佛言。我禅定解脱智慧三昧大慈大悲教化众生。汝亦如是。有何差别。诸比丘闻已发希有心咸兴恭敬。迦叶闻是已常学佛行。慈悲救济苦人。有是慈悲而舍富从贫。意将何在耶。将以贫人昔不植福故致斯报。今不度者来世益甚。亦以造富有名利之嫌故。又不观来世现受乐故。亦以富人慢恣难开化故。亦以贫人觉苦厌心易得故。从舍之生必由异见故。讥其不普诲以平等也。肇曰。迦叶弟子中苦行第一。出婆罗门种姓迦叶也

汝行诣维摩诘问疾迦叶白佛言世尊我不堪任诣彼问疾所以者何忆念我昔于贫里而行乞

生曰。大迦叶少欲行头陀中第一也。得灭尽三昧亦最胜。凡得灭尽定者能为人作现世福田也。其自以幸。能使人得现世报。而贫有交切之苦。故以大悲欲拔之也。乞食是头陀之业。又至贫里有会少欲之迹

时维摩诘来谓我言唯大迦叶有慈悲心而不能普舍豪富从贫乞

肇曰。迦叶以贫人昔不植福。故生贫里若今不积善后复弥甚。愍其长苦多就乞食。净名以其舍富从贫故。讥迦叶不普也。生曰。从贫乞本以悲为主。故先呵其悲偏也。夫贫苦为切既交。自应在先。何偏之有哉。于不达者为偏耳(故得寄之以为呵也言夫大悲以普为主)。而用之有偏良在可怪也

迦叶住平等法应次行乞食

肇曰。生死轮转贵贱无常。或今贫后富。或今富后贫。大而观之。苦乐不异。是以凡住平等之为法。应次行乞。不宜去富从贫也。生曰。既以悲乞。乞又偏矣。故次呵其乞偏也。乞食有四事。以次行为一也。次行为法不越次之谓也。不越次者从等来也。今别诣贫里。虽不违其事。以伤其意也。住平等者。出家本求泥洹。泥洹为等则住之矣。苟住等法理无偏情。故言应次行乞食也

为不食故应行乞食

什曰。即食之实相。应以此心乞食也。肇曰。不食即涅槃法也。涅槃无生死寒暑饥渴之患。其道平等。岂容分别。应以此等心而行乞食使因果不殊也。生曰。以乞为二也。在家以生须食。故有资生之业。其业既繁为恶滋多。业繁恶多则生死愈有。是谓以食长食也。将欲绝食者不得不出家舍生业也。既舍生业是无复资生之具。不得不乞食以存命行道。故言为不食故应乞食也。不食是平等之法。而今有偏又违之也

为坏和合相故应取揣食

什曰。和合相即揣食。食有四种。一曰揣食。二曰愿食。如见沙囊命不绝。是愿食也。三曰业食。如地狱不食而活。由其罪业应久受苦痛也。四曰识食。无色众生识想相续也。坏和合相即是实相。令其以是心行乞也。肇曰。五阴揣食俱和合相耳。坏五阴和合名为涅槃。应以此心而取揣食也。若然则终日揣食终日涅槃。生曰。以取揣食为三也。凡欲界食谓之揣食。揣食者揣握食也。揣是和合之物。随义言之也。坏和合者坏五阴和合也。泥洹即是五阴坏也

为不受故应受彼食

肇曰。不受亦涅槃法也。夫为涅槃而行乞者。应以无受心而受彼食。然则终日受而未尝受也。生曰。以受为四也。不受者不受生死也

以空聚想入于聚落

肇曰。空聚亦涅槃相也。凡入聚落宜存此相。若然则终日聚落终日空聚也。生曰。次呵其少欲也。若见彼富此贫而舍富从贫为少者是恶多也。恶多者是不免多矣。非所以少也。当以空聚想入于聚落勿见贫富有主

所见色与盲等

肇曰。二乘恶厌生死怖畏六尘。故诫以等观也。盲谓不见美恶之异。非谓闭目也。生曰。六情所欲为多。若能无之然后免耳

所闻声与响等

肇曰。未有因山响而致喜怒也

所嗅香与风等

肇曰。香臭因风。风无香臭。又取其不存也

所食味不分别

什曰。法无定性。由分别取相谓之为味。若不分别时则非味也。虽食当如本相也

受诸触如智证

什曰。证义同于触。触时当如以智触实相也。肇曰。得漏尽智无生智自证成道。举身柔软快乐而不生着。身受诸触宜若此也。生曰。梵语智证与触音相比。故即以为喻也。泥洹是智之所证也

知诸法如幻相无自性无他性

什曰。指会成拳故无自性。指亦如是故无他性也。肇曰。诸法如幻。从因缘生。岂自他之可得。夫有自故有他。有他故有自。无自则无他。无他亦无自也

本自不然今则无灭

什曰。迦叶自谓灭生死能为福田。故以不然明无所灭。以遣其所谓也。肇曰。如火有然故有灭耳。法性常空本自无起。今何所灭。犹释意所对法也。生曰。从他生故无自性也。既无自性岂有他性哉。然则本自不然。何有灭乎。故如幻

迦叶若能不舍八邪入八解脱

肇曰。八邪八解本性常一。善观八邪即入八解。曷为舍邪更求解脱乎。若能如是者。名入解脱也。生曰。然后呵其以灭尽定欲福于人。为不得也。若以定欲福于人。则是灭尽定异于八邪矣。苟有异心不能福也。若能不舍八邪入八解脱者则无异矣

以邪相入正法

肇曰。若本性常一者。则邪正相入不乖其相也。生曰。向在八事。今取邪正之义也

以一食施一切供养诸佛及众贤圣然后可食

肇曰。因诲以无阂施法也。若能等邪正。又能以一食等心施一切众生。供养诸佛贤圣者。乃可食人之食也。无阂施者。凡得食要先作意施一切众生。然后自食。若得法身则能实充足一切。如后一钵饭也。若未得法身但作意等施。即是无阂施法也。生曰。乞食得好而在众食者要先分与上下坐以为供养也。若等解脱者则能无不供养也。力既如此。然后必能福彼也

如是食者非有烦恼非离烦恼

肇曰。有烦恼食凡夫也。离烦恼食二乘也。若能如上平等而食者则是法身之食。非有烦恼而食。非离烦恼而食也。生曰。既受食食之。便应着味生烦恼也。以既解脱心而食者。则不生烦恼。故言非有烦恼也。既无烦恼又不见离之矣

非入定意非起定意

肇曰。小乘入定则不食。食则不入定。法身大士终日食而终日定。故无出入之名也。生曰。比丘食法食时作不净观观食也。虽入此定不见入也。不见入为非入耳。非起定也

非住世间非住涅槃

肇曰。欲言住世间。法身绝常俗。欲言住涅槃。现食同人欲。生曰。食既充躯则命存住世也。既得存命行道以取泥洹。故不两住也

其有施者

什曰。乃至不依声闻此尽是施主所得矣

无大福无小福不为益不为损

肇曰。若能等心受食则有等教。既有等教则施主同获平等。不计福之大小己之损益也。生曰。施平等人应得平等报。故施主亦不见有大小福也

是为正入佛道不依声闻

肇曰。平等乞食自利利人。故正入佛道不依声闻道也。生曰。得平等报者必不偏局为小乘也

迦叶若如是食为不空食人之施也

肇曰。食必有益。生曰。言必能福彼也。然则非徒拔其贫苦而已。乃所以终得大乘之果也

时我世尊闻说是语得未曾有即于一切菩萨深起敬心复作是念斯有家名辩才智慧乃能如是其谁不发阿耨多罗三藐三菩提心

肇曰。时谓在家大士智辩尚尔。其谁不发无上心也

我从是来不复劝人以声闻辟支佛行

肇曰。始知二乘之劣。不复以劝人也

是故不任诣彼问疾

注维摩诘经卷第二注维摩诘经卷第三(弟子品)

        后秦释僧肇选

佛告须菩提

什曰。秦言善业。解空第一。善业所以造居士乃致失者。有以而往亦有由而失。请以喻明之。譬善射之人发无遗物。虽轻翼迅逝不能翔其舍。犹维摩诘辩慧深入言不失会故五百应真莫敢窥其门。善业自谓智能深入辩足应时。故直造不疑。此往之意也。然当其入观则心顺法相。及其出定则情随事转。致失招屈良由此也。维摩以善业自谓深入而乖于平等故。此章言切而旨深者也。诸声闻体非兼备则各有偏能。因其偏能谓之第一。故五百弟子皆称第一也。又上四声闻复有偏德。有供养者能与现世报。故独名四大声闻。余人无此德。故称第一而不名大也。肇曰。须菩提秦言善吉。弟子中解空第一也

汝行诣维摩诘问疾须菩提白佛言世尊我不堪任诣彼问疾所以者何忆念我昔入其舍从乞食

生曰。须菩提得无诤三昧人中第一也。无诤三昧者。解空无致论处为无诤也。维摩诘机辩难当。鲜有敢窥其门者。而须菩提既有此定。又独能诣之。迹入恃定矣。便有恃定之迹而致诘者。岂不有为然乎

时维摩诘取我钵盛满饭

生曰。维摩迹在居士有吝惜之嫌。若未与食便诘之者。物或谓之然矣。故先取钵盛满饭而不授之者。恐须菩提得钵便去不尽言论也

谓我言唯须菩提若能于食等者诸法亦等

生曰。苟恃定而来者。于定为不等矣。即以食诘之者。明于食亦不等也。不等于食岂等定哉。是都无所等也。既无所等。何有等定而可恃乎

诸法等者于食亦等

生曰。更申前语也。食事虽粗其理自妙。要当于诸法得等。然后可等之矣

如是行乞乃可取食

肇曰。须菩提以长者豪富自恣多怀贪吝不虑无常。今虽快意后必贫苦。愍其迷惑故多就乞食。次入净名舍。其即取钵盛饭。未授之间讥其不等也。言万法同相。准一可知。若于食等诸法亦等。诸法等者于食亦等。以此行乞乃可取食耳。曷为舍贫从富自生异想乎。生曰。用心如此。乃可恃以取我食也。意云不尔勿取之也

若须菩提不断淫怒痴亦不与俱

什曰。得其真性则有而无。有而无则无所断亦无所有。故能不断而不俱也。肇曰。断淫怒痴声闻也。淫怒痴俱凡夫也。大士观淫怒痴即是涅槃故不断不俱。若能如是者乃可取食也。生曰。须菩提是断淫怒痴人。原其恃定必以断为不俱。故复就而诘之也。就诘之意转使切也。若以断为不俱者。非唯无有等定。于淫怒痴亦不断矣

不坏于身而随一相

什曰。身即一相。不待坏而随也。肇曰。万物齐旨。是非同观一相也。然则身即一相。岂待坏身灭体然后谓之一相乎。身五阴身也。生曰。断淫怒痴者则身坏泥洹也。泥洹无复无量身相为一相矣。不坏于身。事似乖之故云随也

不灭痴爱起于明脱

肇曰。声闻以痴曀智故痴灭而明。以爱系心故爱解而脱。大士观痴爱真相即是明脱故不灭痴爱而起明脱。生曰。身本从痴爱而有。故复次言之也。不复为痴所覆为明也。不复为爱所缚为脱也

以五逆相而得解脱亦不解不缚

肇曰。五逆真相即是解脱。岂有缚解之异耶。五逆罪之尤者解脱道之胜者。若能即五逆相而得解脱者。乃可取人之食也。生曰。既言于缚得脱。而五逆为缚之极。故复以之为言也。斯则解为不解缚为不缚

不见四谛非不见谛

肇曰。真见谛者非如有心之见。非如无心之不见也

非得果

生曰。于缚得解是见谛之功。复反之也。非不见谛是得果矣。故即翻之也

非凡夫非离凡夫法

肇曰。果诸道果也。不见四谛故非得果。非不见谛故非凡夫。虽非凡夫而不离凡夫法。此乃平等之道也。生曰。见谛在人。故复论之也

非圣人非不圣人

肇曰。不离凡夫法非圣人也。道过三界非不圣人也

虽成就一切法而离诸法相

肇曰。不舍恶法而从善则一切诸法于何不成。诸法虽成而离其相。以离其相故则美恶斯成矣。生曰。人必成就于法故复极其势也

乃可取食

肇曰。若能备如上说乃可取食

若须菩提不见佛不闻法

肇曰。犹诲以平等也。夫若能齐是非一好丑者。虽复上同如来。不以为尊。下等六师。不以为卑。何则天地一指万物一观。邪正虽殊其性不二。岂有如来独尊而六师独卑乎。若能同彼六师不见佛不闻法。因其出家随其所堕而不以为异者。乃可取食也。此盖穷理尽性极无方之说也。善恶反论而不违其常。邪正同辩而不丧其真。斯可谓平等正化莫二之道乎。生曰。此一阶使言反而理顺也。苟体空内明。不以言反惑意矣。须菩提见佛闻法者。而言不见佛不闻法。言正反也。若以无佛可见为不见佛。无法可闻为不闻法。则顺理矣

彼外道六师富兰那迦叶

什曰。迦叶母姓也。富兰那字也。其人起邪见。谓一切法无所有。如虚空不生灭也。肇曰。姓迦叶字富兰那。其人起邪见。谓一切法断灭性空。无君臣父子忠孝之道也

末伽梨拘赊梨子

什曰。末伽梨字也。拘赊梨是其母也。其人起见云。众生罪垢无因无缘也。肇曰。末伽梨字也。拘赊梨其母名也。其人起见谓。众生苦乐不因行得。自然耳也

删阇夜毗罗胝子

什曰。删阇夜字也。毗罗胝母名也。其人起见谓。要久迳生死弥历劫数然后自尽苦际也。肇曰。删阇夜字也。毗罗胝其母名也。其人谓。道不须求。迳生死劫数苦尽自得。如转缕丸于高山缕尽自止。何假求耶

阿耆多翅舍钦婆罗

什曰。阿耆多翅舍字也。钦婆罗粗衣也。其人起见非因计因。着粗皮衣及拔发烟熏鼻等以诸苦行为道也。肇曰。阿耆多字也。翅舍钦婆罗粗弊衣名也。其人着弊衣自拔发。五热炙身以苦行为道。谓今身并受苦。后身常乐者也

迦罗鸠驮迦旃延

什曰。外道字也。其人应物起见。若人问言有耶答言有。问言无耶答言无也。肇曰。姓迦旃延。字迦罗鸠驮。其人谓诸法亦有相亦无相

尼犍陀若提子等

什曰。尼犍字也。陀若提母名也。其人起见谓。罪福苦乐尽由前世。要当必偿。今虽行道不能中断。此六师尽起邪见。裸形苦行自称一切智。大同而小异耳。凡有三种六师。合十八部。第一自称一切智。第二得五通。第三诵四韦陀经。上说六师是第一部也。肇曰。尼犍陀其出家总名也。如佛法出家名沙门。若提母名也。其人谓。罪福苦乐本自有定因。要当必受。非行道所能断也。六师佛未出世时皆道王天竺也

是汝之师因其出家

生曰。既不见佛闻法。是受道于邪见之师。因其得为邪出家也。顺在六师之理是悟之所由为师又从以成出家道也

彼师所堕汝亦随堕乃可取食

肇曰。生随邪见。死堕恶道。生曰。既以师彼。彼堕三恶道。不得不随其堕也。顺在若师六师理为出家者虽三恶道而不乖堕也。别本云。不见佛乃至随六师所堕。什曰。因其见异故诲令等观也。若能不见佛胜于六师。从其出家与之为一不坏异相者。乃可取食也

若须菩提入诸邪见不到彼岸

什曰。此以下明其未应平等则未出众累。故言入邪见。住八难同烦恼具此众恶乖彼众善。下句尽是其所不得也。肇曰。彼岸实相岸也。惑者以邪见为邪彼岸为正。故舍此邪见适彼岸耳。邪见彼岸本性不殊。曷为舍邪而欣彼岸乎。是以入诸邪见不入彼岸者。乃可取食也。自六师以下至乎不得灭度。类生逆谈以成大顺。庶通心君子有以标其玄旨而遗其所是也。生曰。师邪见师则入诸邪见矣。到于彼岸本由正见。入邪见者则不到也。顺在解邪见理为入也既入其理即为彼岸无复彼岸之可到

住于八难不得无难

肇曰。夫见难为难者。必舍难而求无难也。若能不以难为难。故能住于难。不以无难为无难故不得于无难也。生曰。既入邪见便生八难。不得无难处也。顺在已解邪见便得住八难理中无复无难之可得也

同于烦恼离清净法

肇曰。夫能悟恼非恼。则虽恼而净。若以净为净。则虽净而恼。是以同恼而离净者。乃所以常净也。生曰。入邪见在八难生者。便无结不起。为烦恼所牵。不能得自异之也。愈远清净法矣。顺在既住八难理中心与烦恼理冥即之为净无复净之不可离也

汝得无诤三昧

什曰。无诤有二。一以三昧力将护众生令不起诤心。二随顺法性无违无诤。善业常自谓深达空法无所违诤。今不顺平等而云无诤者。则与众生无差也

一切众生亦得是定

肇曰。善吉之与众生性常自一。曷为善吉独得而群生不得乎。此明性本不偏也。善吉于五百弟子中解空第一。常善顺法相无违无诤。内既无诤外亦善顺群心令无诤讼。得此定名无诤三昧也。生曰。上诘其恃定不等。是言其不得定也。意虽在此而未指斥。是以终就其事以贬之焉。须菩提若得此定。众生无有不得之者也。顺在彼之不得亦是此得也则无异矣

其施汝者不名福田

肇曰。我受彼施令彼获大福。故名福田耳。犹大观之。彼我不异。谁为福者。谁为田者

供养汝者堕三恶道

肇曰。五逆之损供养之益大观正齐。未觉其异。若五逆而可堕。供养亦堕也。生曰。报应影响若合符契。苟施邪见之人则致邪见之报而堕在三恶道也。报以邪见者言无福田也。既无福田何有可名哉。顺在终获正见则解无有福田可名得出三恶道而不异堕也

为与众魔共一手作诸劳侣

肇曰。众魔四魔也。共为□尘劳之党侣也。生曰。施能造果谓之为业。若于业生邪致受三界报者。为劳苦众生也。斯则邪见与业为侣。然后得之三界报矣。而此业成劳乃与魔所作同。故云共一手。顺在既得正见不异于魔所作劳侣也

汝与众魔及诸尘劳等无有异

肇曰。既为其侣。安得有异。夫以无异故能成其异也。生曰。若受施而使施主得邪见报者。是害其慧命为内外魔也。顺在令彼获等则生其惠心必不见与害者殊也

于一切众生而有怨心

生曰。害其慧命为魔者。怨之甚者也。顺在起彼惠心是亲友之义而不见异于怨也

谤诸佛毁于法

肇曰。怨亲之心毁誉之意美恶一致。孰云其异。苟曰不异亦何为不同焉

不入众数终不得灭度

生曰。为害之由由乎谤佛毁法。斯人则为不入四众数矣。顺在亲友之义以叹佛誉法为体亦不异谤。故云谤也

汝若如是乃可取食

什曰。汝若自知有过如是之深者。乃可取食也。肇曰。犯重罪者不得入贤圣众数。终不得灭度。若能备如上恶乃可取食也。何者夫舍恶从善人之常情耳。然则是非迳心犹未免于累。是以等观者以存善为患。故舍善以求宗。以舍恶为累。故即恶而反本。然则即恶有忘累之功。舍善有无染之勋。故知同善未为得。同恶未为失。净名言意似在此乎

时我世尊闻此恾然不识是何言

生曰。若以语言之。我则不然。就意而取。已所不及。故竟不识是何言

不知以何答便置钵欲出其舍

肇曰。净名言逆而理顺善吉似未思其言。故不识是何说。便舍钵而欲出也。生曰。进退无据故不知以何答。则有屈矣。向言若尔乃可取食。不尔故不取也。有屈便应输钵。故置之欲出

维摩诘言唯须菩提取钵勿惧

生曰。惧无答而置钵。即复着言相矣。欲解此滞使得取钵。故先言取钵勿惧也

于意云何如来所作化人若以是事诘宁有惧不

肇曰。净名欲令善吉弘平等之道。无心以听美恶斯顺。而善吉本不思其言迷其所说。故复引喻以明也。生曰。言乃至如所作化亦不能有心于所诘也

我言不也维摩诘言一切诸法如幻化相汝今不应有所惧也

肇曰。若于弟子中解空第一。既知化之无心亦知法之如化。以此而听曷为而惧。生曰。化既无惧。诸法如化亦不得生惧也

所以者何一切言说不离是相

肇曰。是相即幻相也。言说如化听亦如化。以化听化。岂容有惧。生曰。所以言诸法如幻便应无惧者。以诸法化幻言说亦然故也。言说苟曰如幻。如何以言致惧耶

至于智者不著文字故无所惧何以故文字性离

肇曰。夫文字之作生于惑取。法无可取则文相自离。虚妄假名。智者不着

无有文字是则解脱

肇曰。解脱谓无为真解脱也。夫名生于不足。足则无名。故无有文字是真解脱。生曰。不复缚在文字故言解脱也

解脱相者则诸法也

肇曰。名生于法法生于名。名既解脱故诸法同解也。生曰。向以诸法如幻明无文字。文字既解还复悟解在诸法也

维摩诘说是法时二百天子得法眼净故我不任诣彼问疾佛告富楼那弥多罗尼子

什曰。富楼那秦言满也。弥多罗尼秦言善知识。善知识是其母名也。其人于法师中第一善说阿毗昙论也。肇曰。富楼那字也。秦言满。弥多罗尼母名也。秦言善知识。通母名为字。弟子中辨才第一也

汝行诣维摩诘问疾富楼那白佛言世尊我不堪任诣彼问疾所以者何忆念我昔于大林中在一树下为诸新学比丘说法

什曰。近毗耶离有园林。林中有水。水名猕猴池。园林中有僧房。是毗耶离三精舍之一也。富楼那于中为新学说法也

时维摩诘来谓我言唯富楼那先当入定观此人心然后说法

肇曰。大乘自法身以上得无碍真心心智寂然未尝不定。以心常定故能万事普照。不假推求然后知也。小乘心有限碍。又不能常定。凡所观察在定则见出定不见。且声闻定力深者见众生根极八万劫耳。定力浅者身数而已。大士所见见及无穷。此新学比丘根在大乘。应闻大道。而为说小法。故诲其入定也

无以秽食置于宝器

肇曰。秽食充饥小乘法也。盛无上宝大乘器也

当知是比丘心之所念无以琉璃同彼水精

肇曰。当识其心念之根本。无令真伪不辨也

汝不能知众生根源无得发起以小乘法彼自无疮勿伤之也

肇曰。彼大乘之体自无疮疣。无以小乘之刺损伤之也

欲行大道莫示小径无以大海内于牛迹

肇曰。大物当置之大处。曷为回龙象于兔径注大海于牛迹乎

无以日光等彼萤火

肇曰。明昧之殊其喻如此。而欲等之者何耶

富楼那此比丘久发大乘心中忘此意

肇曰。未得无生。心皆有退忘也

如何以小乘法而教导之我观小乘智慧微浅犹如盲人不能分别一切众生根之利钝时维摩诘即入三昧令此比丘自识宿命曾于五百佛所殖众德本回向阿耨多罗三藐三菩提

肇曰。净名将开其宿心成其本意。故以定力令诸比丘暂识宿命。自知曾于五百佛所殖众德本。曾以回此功德向无上道。此其本也

即时豁然还得本心于是诸比丘稽首礼维摩诘足时维摩诘因为说法于阿耨多罗三藐三菩提不复退转我念声闻不观人根不应说法是故不任诣彼问疾佛告摩诃迦旃延

什曰。南天竺婆罗门姓也。善解契经者也。肇曰。迦旃延南天竺婆罗门姓也。即以本姓为名。弟子中解义第一也

汝行诣维摩诘问疾迦旃延白佛言世尊我不堪任诣彼问疾所以者何忆念昔者佛为诸比丘略说法要

什曰。法要谓一切法略说有二种。有为无为也。迦旃延于后演。有为则四非常。无为则寂灭义也。肇曰。如来常略说。有为法无常苦空无我。无为法寂灭不动。此二言总一切法尽故言略。生曰。为悟所津。若出之由户焉

我即于后敷演其义谓无常义苦义空义无我义寂灭义

肇曰。如来言说未尝有心。故其所说法未尝有相。迦旃延不谕玄旨。故于入室之后皆以相说也。何则如来去常故说无常。非谓是无常。去乐故言苦。非谓是苦。去实故言空。非谓是空。去我故言无我。非谓是无我。去相故言寂灭。非谓是寂灭。此五者可谓无言之教无相之谈。而迦旃延造极不同。听随心异。闻无常则取其流动。至闻寂灭亦取其灭相。此言同旨异。迦旃延所以致惑也。生曰。迦旃延是分别佛语中第一也。佛既略说于前。迦旃乃敷述于后也。存旨而不在辞。故曰演其义也

时维摩诘来谓我言唯迦旃延无以生灭心行说实相法

什曰。若无生灭则无行处。无行处乃至实相也。因其以生灭为实故。讥言无以生灭说实相法。通非下五句也。肇曰。心者何也。惑相所生。行者何也。造用之名。夫有形必有影。有相必有心。无形故无影。无相故无心。然则心随事转。行因用起。见法生灭故心有生灭。悟法无生。则心无生灭。迦旃延闻无常义。谓法有生灭之相。法有生灭之相故影响其心同生灭也。夫实相幽深妙绝常境。非有心之所知。非辨者之能言。如何以生灭心行而欲说乎。生曰。佛既称迦旃延为善分别义。岂应有谬哉。于封其言者论之故有阙耳。夫佛与迦旃延所明是同。至于不达取之亦不得不异。而佛无致讥之义。迦旃有受诘之事。其故何耶。佛以穷理为主。言必在通。迦旃未能造极。容有乖旨。故可寄之以贬诸阙焉。无常者变至灭也。苦者失所爱也。空者非己有也。无我者莫主之也。寂灭者无此四也。然则四为可恶之法。无之是可乐理也。原夫五本为言以表理之实也。而谓尽于生灭之境者心所行耳。诸比丘行心所行故不解脱。超悟其旨然后是也

迦旃延诸法毕竟不生不灭是无常义

什曰。凡说空则先说无常。无常则空之初门。初门则谓之无常。毕竟则谓之空。旨趣虽同而以精粗为浅深者也。何以言之。说无常则云念念不住。不住则以有系住。虽去其久住而未明无住。是粗无常耳。未造其极也。今此一念若令系住则后亦应住。若今住后住则始终无变。始终无变据事则不然。以住时不住所以之灭。住即不住乃真无常也。本以住为有。今无住则无有。无有则毕竟空。毕竟空即无常之妙旨也。故曰毕竟空是无常义。迦旃延未尽而谓之极者。故自招妄计之讥也。肇曰。此辩如来略说之本意也。小乘观法生灭为无常义。大乘以不生不灭为无常义。无常名同而幽致超绝其道虚微。固非常情之所测。妙得其旨者净名其人也。生曰。夫言无常者据事灭验之也。终苟有灭始无然乎。始若果然则生非定矣。生不定生灭孰定哉。生灭既已不定。真体复何所在。推无在之为理。是诸法之实也。实以不生不灭为义。岂非无常之所存耶。然则无常虽明常之为无。亦所以表无无常也。毕竟者不得不然也

五受阴洞达空无所起是苦义

什曰。无常坏法。所以苦也。若无常粗则坏之亦粗。坏之亦粗则非苦之极也。今妙无常则无法不坏。无法不坏则法不可坏苦之甚也。法不可得空之至也。自无而观则不坏不苦。自有而之散苦义所以生也。肇曰。有漏五阴爱染生死名受阴也。小乘以受阴起则众苦生为苦义。大乘通达受阴内外常空本自无起谁生苦者此真苦义也。生曰。夫苦之为事会所成也。会所成者岂得有哉是以言五受阴空是苦义也。五受阴苦之宗也。无常推生及灭事不在一。又通在有漏无漏故言诸法。苦即体是无义起于内。又得无漏者不以失受致苦。故唯受阴而已也。洞达者。无常以据终验之云毕竟耳。苦以空为其体故洞达也。无所起者。无常明无本之变理在于生。苦言假会之法。所以配其起也

诸法究竟无所有是空义

什曰。本言空欲以遣有。非有去而存空。若有去存空非空之谓也。二法俱尽乃空义也。肇曰。小乘观法缘起内无真主为空义。虽能观空而于空未能都泯。故不究竟。大乘在有不有。在空不空。理无不极。所以究竟空义也。生曰。惑者皆以诸法为我之有也。理既为苦则事不从己。己苟不从则非我所保。保之非我彼必非有也。有是有矣。而曰非有。无则无也。岂可有哉。此为无有无无究竟都尽。乃所以是空之义也

于我无我而不二是无我义

什曰。若去我而有无我。犹未免于我也。何以知之。凡言我即主也。经云有二十二根。二十二根亦即二十二主也。虽云无真宰。而有事用之主。是犹废主而立主也。故于我无我而不二乃无我耳。肇曰。小乘以封我为累。故尊于无我。无我既尊则于我为二。大乘是非齐旨。二者不殊为无我义也。生曰。理既不从我为空。岂有我能制之哉。则无我矣。无我本无生死中我。非不有佛性我也

法本不然今则无灭是寂灭义

什曰。明泥洹义也。由生死然尽故有灭。生死即不然。无泥洹灭。泥洹灭真寂灭也。肇曰。小乘以三界炽然故灭之以求无为。夫炽然既形故灭名以生。大乘观法本自不然。今何所灭。不然不灭乃真寂灭也。生曰。法既无常苦空。悟之则永尽泥洹。泥洹者不复然也。不然者事之靖也。夫终得寂灭者。以其本无实然。然既不实。灭独实乎

说是法时彼诸比丘心得解脱故我不任诣彼问疾佛告阿那律

什曰。天眼第一也。肇曰。阿那律秦言如意。刹利种也。弟子中天眼第一

汝行诣维摩诘问疾阿那律白佛言世尊我不堪任诣彼问疾所以者何忆念我昔于一处经行时有梵王名曰严净与万梵俱放净光明来诣我所稽首作礼问我言几何阿那律天眼所见

肇曰。梵王闻阿那律天眼第一故问所见远近

我即答言仁者吾见此释迦牟尼佛土三千大千世界如观掌中庵摩勒果

肇曰。庵摩勒果形似槟榔。食之除风冷。时手执此果。故即以为喻也

时维摩诘来谓我言唯阿那律天眼所见为作相耶无作相耶

什曰。色无定相。若见色有远近精粗。即是为色。为色则是邪惑颠倒之眼。故同于外道。若不为色作相。色则无为。无为则不应见有远近。而言远见三千。则进退无可。故失会于梵天。受屈于二难也。肇曰。三界报身六情诸根从结业起名为有作相也。法身出三界六情诸根不由结业生名为无作相。夫以有作故有所不作。以法身无作故无所不作也

假使作相则与外道五通等

肇曰。外道修俗禅得五通。然不能出凡夫见闻之境。此有作相也。欲等之哉

若无作相即是无为不应有见

肇曰。若无作相即是法身无为之相。岂容见闻近远之言

世尊我时默然

肇曰。欲言作相则同彼外道。欲言无作则违前见意。故不知所答也

彼诸梵闻其言得未曾有即为作礼而问曰世孰有真天眼者

什曰。以阿那律天眼为色作相非真天眼。若不作相则是真眼。未知谁有。故问言孰耶。肇曰。诸梵谓天眼正以彻视远见为理。而净名致诘殊违本涂。疑有真异故致斯问

维摩诘言有佛世尊得真天眼常在三昧悉见诸佛国不以二相

什曰。言不为色作精粗二相也。肇曰。真天眼谓如来法身无相之目也。幽烛微形巨细兼睹万色弥广。有若目前。未尝不见而未尝有见。故无眼色之二相也。二乘在定则见。出定不见。如来未尝不定未尝不见故常在三昧也

于是严净梵王及其眷属五百梵天皆发阿耨多罗三藐三菩提心礼维摩诘足已忽然不现

肇曰。其所发明成立若此

故我不任诣彼问疾佛告优波离

什曰。长夜誓愿世世常作持律。故于今持律第一也。肇曰。优波离秦言上首。弟子中持律第一

汝行诣维摩诘问疾优波离白佛言世尊我不堪任诣彼问疾所以者何忆念昔者有二比丘犯律行以为耻

生曰。犯律者必有惧罪之惑也。原其为怀非唯畏苦困。已交耻所为也

不敢问佛

什曰。以佛尊重惭愧深故。亦于众中大恐怖故。复次将以如来明见法相。决定我罪陷于无浅。则永出清众望绝真路也。生曰。既违圣禁。加所为愚鄙。故不敢以斥问佛也

来问我言唯优波离我等犯律诚以为耻不敢问佛愿解疑悔得免斯咎

肇曰。愧其所犯不敢问佛。以优波离持律第一故从问也。疑其所犯不知轻重。悔其既往废乱道行。故请持律解免斯咎也。生曰。违禁诚重。能改为贵。是以许有改法也。优波离解律第一故以问焉。疑者恐罪及己而犹有不至之异也。悔者既已惧之必自悔所为也

我即为其如法解说

肇曰。如法谓依戒律决其罪之轻重。示其悔过法也

时维摩诘来谓我言唯优波离无重增此二比丘罪

生曰。未知罪相犹封以致惧。既明所属而改之。法重封惧之情愈致深也。深乎惑者罪弥重矣

当直除灭勿扰其心

什曰。犯律之人心常战惧。若定其罪相复加以切之。则可谓心扰而罪增也。若闻实相则心玄无寄。罪累自消。故言当直除灭也。肇曰。二比丘既犯律行疑悔情深。方重结其罪则封．累．弥．厚。封累既厚则罪垢弥增。当直说法空令悟罪不实。悟罪不实则封累情除。封累情除则罪垢斯灭矣。曷为不察其根为之决罪。扰乱其心重增累乎。生曰。除罪用术。于理既迂。又应病则是其方。乖之更增其病矣

所以者何彼罪性不在内不在外不在中间

肇曰。覆释所以直除之意也。夫罪累之生因缘所成。求其实性不在三处。如杀因彼我。彼我即内外也。自我即非杀。自彼亦非杀。彼我既非。岂在中间众缘所成。寻之悉虚也。生曰。封惑本出人耳。彼罪岂当有哉。苟能体之。不复自缚于罪也。既不复缚罪。便是出其境矣。已出罪境者罪能得之乎。不在内者不在我心也。若在我心者不应待外也。不在外者不在彼事也。若在彼事者不应罪我也。不在中间者合我之与事也。罪为一矣。岂得两在哉

如佛所说心垢故众生垢心净故众生净

什曰。以罪为罪则心自然生垢。心自然生垢则垢能累之。垢能累之则是罪垢众生。不以罪为罪此即净心。心净则是净众生也。生曰。引佛语为证也。心垢者封惑之情也。众生垢者心既有垢罪必及之也。若能无封则为净矣。其心既净其罪亦除也

心亦不在内不在外不在中间

生曰。罪虽由心垢而致。悟之必得除也。向已明罪不在内外中间。故言心亦不在三处

如其心然罪垢亦然

肇曰。寻知其本也。夫执本以知其末。守母以见其子。佛言众生垢净皆由心起。求心之本不在三处。心既不在。罪垢可知也

诸法亦然不出于如

肇曰。万法云云。皆由心起。岂独垢净之然哉。故诸法亦然。不离于如。如谓如本相也。生曰。心既不在三处。罪垢亦然也。反覆皆不得异诸法岂容有殊耶。则无不如也

如优波离以心相得解脱时宁有垢不

什曰。心相谓罗汉亦观众生．心实相得解脱也。今问其成道时。第九解脱道中观实相时。宁见此中有垢不。生曰。以优波离验之也。心相者无内外中间也。得解脱者不复缚在心也。以心相得解脱者无垢可见

我言不也

肇曰。得解脱时谓其初成阿罗汉。第九解脱。尔时心冥一义无复心相。欲以其心类明众心故先定其言也

维摩诘言一切众生心相无垢亦复如是

肇曰。群生心相如心解相。生曰。众生心相无垢。理不得异。但见与不见为殊耳

唯优波离妄想是垢无妄想是净

什曰。罪本无相而横为生相。是为妄想。妄想自生垢耳。非理之咎也。肇曰。优波离分别罪相欲以除垢。罪本无相而妄生罪相。乃更增尘垢也。其言虽泛意在于是。生曰。垢实无也。在妄想中是垢耳。若无妄想垢即净也。妄想者妄分别之想也

颠倒是垢

生曰。见正转也。见转于内则妄分别外事也

无颠倒是净

肇曰。无罪而见罪颠倒也

取我是垢

生曰。取我相者不能废己从理也。既取我相见便转也

不取我是净

肇曰。见罪即存我也

优波离一切法生灭不住

什曰。此已下释罪所以不可得也。生曰。诸法皆从妄想而有。悉如此也

如幻如电诸法不相待乃至一念不住

什曰。前心不待后心生竟然后灭也。肇曰。成前无相常净义也。诸法如电新新不停。一起一灭不相待也。弹指顷有六十念过。诸法乃无一念顷住。况欲久停。无住则如幻。如幻则不实。不实则为空。空则常净。然则物物斯净。何有罪累于我哉

诸法皆妄见

什曰。皆由妄见故谓其有耳

如梦如炎如水中月如镜中像以妄想生

肇曰。上明外法不住。此明内心妄见。俱辩空义。内外为异耳。夫以见妄故所见不实。所见不实则实存于所见之外。实存于所见之外则所见不能见。见所不能见故无相常净也。上二喻取其速灭。此四喻取其妄想

其知此者是名奉律

什曰。奉律梵本云毗尼。毗尼秦言善治。谓自治淫怒痴亦能治众生恶也。生曰。作如此知无复犯律之咎也

其知此者是名善解

肇曰。若能知法如此乃名善解。奉法律耳。不知此法而称持律第一者何耶。令知优波离谬教意也。生曰。善解律为理也

于是二比丘言上智哉是优波离所不及持律之上而不能说

肇曰。二比丘悟罪常净无复疑悔。故致斯叹

我答言自舍如来未有声闻及菩萨能制其乐说之辩

肇曰。内有乐说智生则说法无穷名乐说辩也。此辩一起乃是补处之所叹。而况声闻乎

其智慧明达为若此也

肇曰。其明达若此。吾岂能及

时二比丘疑悔即除

什曰。有罪则忧怖自生。罪无则疑悔自灭也

发阿耨多罗三藐三菩提心作是愿言令一切众生皆得是辩故我不任诣彼问疾佛告罗睺罗

什曰。阿修罗食月时名罗睺罗。罗睺罗秦言覆障。谓障月明也。罗睺罗六年处母胎所覆障。故因以为名。明声闻法中密行第一。菩萨出家之日诸相师言。若今夜不出家。明日七宝自至为转轮圣王王四天下。王即于其夜更增伎乐以悦其心。于时菩萨欲心内发。罗睺罗即时处胎。耶输陀罗其夜有身。于时净居诸天相与悲而言曰。菩萨为欲所缠。迷于女色。众生可愍。谁当度者。即时变诸妓女皆如死人。甚可怖畏。令菩萨心厌。即劝出家。车匿牵马四天王接足踰域而去。到菩提树下思惟。苦行六年已夜成佛。时罗睺罗乃生生已佛乳母问言。悉达出家于是六年。汝今何从有身。若六年怀妊世所未闻。诸释闻之相与议言。此是不祥。毁辱释门。必是私窃。欲依法杀之。耶输曰。愿见大王尔乃就死。王于是隔慢与语。具以事诘问其所由。耶输如实自陈。我非私窃。是太子之胤耳。自太子出家我常愁毒寝卧冷地。故此儿不时成就耳。语王言。自看此儿颜貌色相为是孙子不。王即抱而观之。见其色相与太子相似。王乃流泪而言曰。真是吾孙子也。佛欲证明化作梵志。来入王宫见儿问言。汝名何等。答言。我名罗睺罗。梵志赞言。善哉汝以业因缘故处胎六年。所覆障故应名此也。王问何业因缘。答曰。我知业因缘。不知何业。佛后还国。罗睺罗见佛身相庄严。敬心内发愿欲出家。其母语言。此人出家得成圣道。道非汝分。何用出家。罗睺罗言。若令一人得道。我要当得使人剔发。发已垂尽唯有顶上少许。复言。若发都尽则与死人无异。决定汝心无从后悔。答言。国位宝珍无量妙乐我能弃之。况惜少发耶。道心坚固遂弃国出家。以舍利弗为和尚罗睺罗因缘及出家事以声闻法略说也。肇曰。罗睺罗秦言覆障。六年为母胎所障因以为名。弟子中密行第一

汝行诣维摩诘问疾罗睺罗白佛言世尊我不堪任诣彼问疾所以者何忆念昔时毗耶离诸长者子来诣我所稽首作礼问我言唯罗睺罗汝佛之子

生曰。言其承圣之基

舍转轮王位

什曰。转轮王亦有不入胎者。如顶生王是也。昔转轮王顶上生疮。王患其痒痛。婆罗门欲以刀破之。王时怒曰。云何以刀着大王顶上耶。更有婆罗门。以药涂之。至七日头疮乃坏。视疮中见有小儿。威相端正取而养之。后遂为王。因从顶生故名顶生王。或有从肩臂手足等生。此皆从男女生也。佛若不出家则大转轮王王四天下。罗睺罗不出家。王一阎浮提。地下十由旬鬼神空中十由旬鬼神皆属罗睺罗为其给使。罗睺罗失会。其旨有四。一不见人根。应非其药。二出家功德无量。而说之以限。三即是实相而以相说之。四出家法本为实相及涅槃。出家即是二法方便。今虽主得已有其相。罗睺罗虽说出家之美。而不说其终之相。故违理丧真受屈当时也。二人虽俱说世家功德。而罗睺罗以四失乖宗。维摩．以四得应会。其得失相反差别若此也。生曰。罗云有转轮王相。王阎浮提也

出家为道

生曰。意云。不应舍此而出家也

其出家者有何等利

什曰。长者子见其毁形粗衣持钵救命。徒见其所弃之利。而未见其所得。自外而观可愍之甚。恋昔悲今冀其有利。故问其利也。肇曰。佛不出家。应为金轮王王四天下。罗睺罗不出家。应为铁轮王王一天下。以其所舍不轻。所期必重。故问其利也。生曰。然舍而出家。故当必有胜事耳。竟有何等利于此耶

我即如法为说出家功德之利

肇曰。不善知其根。为说有为功德利也。生曰。世荣虽乐难可久保。出家之理长乐无为。岂可同年语其优劣

时维摩诘来谓我言唯罗睺罗不应说出家功德之利

生曰。诸长者子本以贪乐存荣。为怀闻之更移其着。则乖出家利矣。于彼为不应故言尔也

所以者何无利无功德是为出家

肇曰。夫出家之意妙存无为。无为之道岂容有功德利乎。生曰。正以无利无功德为出家理也

有为法者可说有利有功德

生曰。贪乐是无穷法为有为也

夫出家者为无为法无为法中无利无功德

什曰。无漏道品一切法及律仪皆名出家法。出家法皆名无利也。若世俗法则受生死不绝。报利愈积。若出家法于今虽有。终期则无。何以言之。本欲假事以息事因有以之无。将出于功德之域入于无利之境。无利之境即涅槃也。今就有利而言无利。是因中说果也。肇曰。夫有无为之果必有无为之因。因果同相自然之道也。出家者为无为。即无为之因也。无为无利无功德。当知出家亦然矣。生曰。无为是表理之法故无实功德利也

罗睺罗出家者无彼无此亦无中间

什曰。此即因中明涅槃相也。肇曰。伪出家者恶此生死尊彼涅槃故有中间三处之异。真出家者遣万累亡彼此。岂有是非三处之殊哉。生曰。彼者出家也。此者我也。中间者此二法也。功德之利出于此三。三既为无。何有功德利哉

离六十二见

什曰。无利故离见也

处于涅槃

什曰。出家法名为处。言是向涅槃处也。肇曰。既无彼此则离众邪见同涅槃也。上直明出家之义。自此下明出家之事。虽云其事。然是无事事耳。何则出家者以去累为志。无为为心。以心无为故所造众德皆无为也

智者所受

什曰。一切贤圣大人悉赞叹。受持出家法也

圣所行处

什曰。众圣履之而通也。肇曰。贤智闻之而从。众圣履之而通。可谓真出家之道乎

降伏众魔

肇曰。众魔四魔也。正道既夷邪径自塞。经曰。一人出家魔宫皆动

度五道

什曰。凡夫能出四趣。不能出于天道。出家求灭则五道斯越物我通度也。肇曰。五道非无为之路也

净五眼

肇曰。净五眼如放光说也

得五力立五根不恼于彼

什曰。在家虽行善。然有父母妻子眷属之累。若物来侵害必还加报。是故在家是恼彼因缘。出家无此众累则恼因自息。故言不恼彼也。肇曰。道超事外与物无逆。何恼之有耶

离众杂恶

什曰。凡以杂心而兴福业皆名杂恶也。出家修善则灭除妄想。又为涅槃故离众杂恶也。肇曰。俗善虽善犹杂不善。道法真净故纯善不杂也

摧诸外道

什曰。出家不以摧物而诸恶自消。犹如日出众冥自灭也。肇曰。日月不期去闇而闇自除。出家不期摧外道而外道自消也

超越假名

什曰。缘会无实。但假空名耳。若得其真相即于假不迷。故名超越也。肇曰。万事万名虚假以生。道在真悟故超越假名

出淤泥

什曰。在家没欲泥。出家没见泥。今明真出家故总言出也

无系着

什曰。若有所系亦未为出家。一切不着是真出家也。肇曰。出生死爱见之淤泥。无出家爱道之系着也

无我所

什曰。于我所法中一切舍离。故言无也。肇曰。出家之道本乎无为

无所受

什曰。受义言取。取有四种。在家人有爱取。出家人有戒取见取爱取。真出家者无此四受。亦于一切法无所受也。肇曰。无四受也。欲受我受戒受见受

无扰乱

什曰。凡心有所在方便不息。是名扰乱。出家无事一切永离也

内怀喜

什曰。喜有二种。一者有现世功德。自然欣预。二者后得涅槃心常安悦。既具二喜。又无想着。乃真喜也。肇曰。夫扰乱出于多求。忧苦生乎不足。出家寡欲。扰乱斯无。道法内充。故怀喜有余

护彼意

什曰。谓能奖顺众生不乖逆其心也

随禅定

什曰。出家凡有三法。一持戒二禅定三智慧。持戒能折伏烦恼令其势微。禅定能遮如石山断流。智慧能灭毕竟无余。今持戒清净则结薄。心静与禅相顺。故言随也

离众过

肇曰。诸长者子应闻出家无为之道。而示以有为功德之利。是由不随禅以观其根不审法以将其意。众过之生其在此乎。故因明出家以诫之也

若能如是是真出家

肇曰。若能不违上说。乃应出家之道。出家之道非存利之所能也

于是维摩诘语诸长者子汝等于正法中宜共出家

生曰。无利之利真利也。故劝之耳

所以者何佛世难值

什曰。佛常在世。于罪者为难耳。肇曰。净名知其不得出家而劝之者。欲发其无上道心耳

诸长者子言居士我闻佛言父母不听不得出家

什曰。长者子不得出家。而重出家之美。所以深其恼耳。肇曰。非不欲出家。不欲违亲耳

维摩诘言然汝等便发阿耨多罗三藐三菩提心是即出家

什曰。若发无上道心心超三界。形虽有系乃真出家

是即具足

什曰。虽为白衣能发无上心者便为出家具足戒行矣。生曰。出家本欲离恶行道。若在家而能发意即是足矣。亦为具足其道者也

尔时三十二长者子皆发阿耨多罗三藐三菩提心

生曰。诸长者子既以有阂乖出家事。而闻在家有出家之理欣然从之

故我不任诣彼问疾佛告阿难

什曰。秦言欢喜也。问曰。阿难持佛法藏。即其所闻足知无病。今云何不达。答曰。真实及方便悉是佛语。故二说皆信。又云。阿难亦共为方便也。肇曰。阿难秦言欢喜。弟子中总持第一

汝行诣维摩诘问疾阿难白佛言世尊我不堪任诣彼问疾所以者何忆念昔时世尊身小有疾当用牛乳

生曰。佛而有疾。现去物不远。使得有企仰之情也。而用牛乳者。有遍应从此化故也

我即持钵诣大婆罗门家门下立

生曰。未便乞乳。有待然乎

时维摩诘来谓我言唯阿难何为晨朝持钵住此

生曰。晨非乞食时。必有以也

我言居士世尊身小有疾当用牛乳故来至此

生曰。以事对也

维摩诘言止止阿难莫作是语

肇曰。至人举动岂虚也哉。如来现疾之所度。净名致呵之所益。皆别载他经。生曰。于不达者为不应也

如来身者金刚之体

什曰。小乘人骨金刚。肉非金刚也。大乘中内外金刚一切实满。有大势力无病处故。生曰。如来身无可损若金刚也

诸恶已断众善普会当有何疾当有何恼

肇曰。夫痛患之生行业所为耳。如来善无不积。恶无不消。体若金刚。何患之有。生曰。且略示其无病理也。言都无致病之本。而有乐因普会。自应有何疾耶

默往阿难

肇曰。默然而往

勿谤如来

肇曰。如来无疾。言疾则谤。生曰。苟云是实为谤佛也。以此言之。无乞乳理故令还去焉

莫使异人闻此粗言

生曰。病为常近粗之极也。不达闻之必为然矣

无令大威德诸天

什曰。谓五净居天上别有清净诸天名世间顶。悉十住菩萨所生也。若闻此言则知阿难不达方便而生劣想。故诫言无令得闻。恐此似当时所宜非实言也

及他方净土诸来菩萨得闻斯语

生曰。彼推已无疾必达佛矣。而此言实病。不亦哂斯语之不得乎

阿难转轮圣王以少福故尚得无病

什曰。有罗汉名薄拘罗。往昔为卖药师。语夏安居僧言。若有须药就我取之。众竟无所须。唯一比丘小病受一诃梨勒果。因是九十劫生天人中受无量快乐。但闻病名而身无微患。于此生年已九十亦未曾有病。况佛积善无量。疾何由生。问曰。善恶相对报应宜同。五逆重罪一劫受苦。云何一果之善受福无量耶。答曰。罪事重而力微。善事轻而势强。譬有恶蛇将取人食。先吐毒沫在地。人践其上即时昏熟不能起去。然后以气吸之。三宝中作功德亦复如是。初作功德时。其事虽微冥益已深。然然方便引入佛道。究竟涅槃其福乃尽

岂况如来无量福会普胜者哉

肇曰。转轮圣王随命修短终身无病。生曰。以事推之使人悟也。转轮圣王乃不及欲界诸天。但以人中少福尚得无病。岂况如来普胜三界。而有疾哉

行矣阿难勿使我等受斯耻也

生曰。推事既尔。必应还去也。苟执不去。非徒佛有斯谤。我等亦受其耻也

外道梵志若闻此语当作是念何名为师自疾不能救而能救诸疾人

生曰。师不可师之人。便应受此耻辱矣

可密速去勿使人闻

肇曰。正士闻则谓汝不达。邪士闻则谓佛实有疾。何名为法之良医。身疾不能救。而欲救人心疾乎。生曰。急宜还去也

当知阿难诸如来身即是法身

什曰。法身有三种。一法化生身。金刚身是也。二五分法身。三诸法实相和合为佛。故实相亦名法身也

非思欲身

什曰。非肉身即法化身也。非三界之形故过于三界。虽有生灭而无老病众恼十事之患故名无漏。无漏则体绝众为故名无为。形超五道非物之数故曰无数也。肇曰。三界有待之形名思欲身也。法身之义已记之善权。生曰。以向来语当知必如下说也。思欲是妄想之怀致病本也。如来身从实理中来。起不由彼。应有何病耶

佛为世尊过于三界

生曰。既以思欲为原便不出三界。三界是病之境也。佛为悟理之体超越其域。应有何病耶。言佛为世尊者。以明过于世间也

佛身无漏诸漏已尽

肇曰。夫法身虚微妙绝常境。情累不能染。心想不能议。故曰诸漏已尽过于三界。三界之内皆有漏也。生曰。虽出三界。容是最后边身犹是漏法。漏法岂得无病哉。佛既过之无复斯漏。何病之有耶

佛身无为不堕诸数

肇曰。法身无为而无不为。无不为故现身有病。无为故不堕有数。生曰。虽曰无漏或有为也。有为是起灭法。虽非四大犹为患也。佛既以无漏为体。又非有为。何病之有哉。为则有数也

如此之身当有何疾

生曰。并合四句语也

时我世尊实怀惭愧得无近佛而谬听耶

肇曰。受使若此。致讥若彼。进退怀愧。或谓谬听也。生曰。近佛而谬。所以应惭也。谬必致罪不得不惧也。得无之言诚是从容之辞。而意在必谬也

即闻空中声曰阿难如居士言但为佛出五浊恶世

什曰。劫浊众生浊烦恼浊见浊命浊。多岁数名由泓。多由泓名为劫。大劫如贤劫比也。大劫中有小劫。多诸恶事总名劫浊。善人既尽淳恶众生众生浊也。除邪见已诸烦恼如三毒等增上重者不以道理能障圣道必入恶趣。如是结使烦恼浊也。除四见已唯取邪见谤无因果罪福及圣道涅槃是名见浊也。大劫初时人寿无量。尔时佛未出世。后受命渐短人寿六万岁。尔时拘留孙佛出世。乃至百二十岁时释迦牟尼佛出现于世。自后渐短乃至人寿三岁。百二十岁已下尽名命浊也。弥勒生时小劫更始人寿更长也

现行斯法

什曰。梵本云贫法。现病行乞等是贫法也

度脱众生

生曰。解阿难意使得取乳也。实如维摩诘语。但佛应五浊恶世自应尔

行矣阿难取乳勿惭

肇曰。以其愧惑故空声止之。如居士言。何有无漏之体婴世之患。但为度五浊群生故现斯疾耳。取乳勿惭也。五浊者劫浊众生浊烦恼浊见浊命浊。生曰。惭迹应在必行矣。故令取乳勿惭也

世尊维摩诘智慧辩才为若此也是故不任诣彼问疾如是五百大弟子各各向佛说其本缘称述维摩诘所言皆曰不任诣彼问疾

注维摩诘经卷第三注维摩诘经卷第四

        后秦释僧肇选

    菩萨品

于是佛告弥勒菩萨

什曰。弥勒既绍尊位。又当于此土而成佛。众情所宗故先命之。弥勒维摩大小之量未可定也。或云。维摩虽大或有以而不成佛。或云。弥勒虽大将有为而故辞行或此是分身弥勒非其正体。以此三缘故有致屈之迹也。弥勒不堪便应超命文殊。而兼命余人者。将以一虽不堪众不可抑故。推众求能广命之也。亦欲令各称所闻以尽维摩之美也。肇曰。弥勒南天竺婆罗门姓。出此姓即以为名焉

汝行诣维摩诘问疾

肇曰。五百弟子皆已不任故复命菩萨者。将备显净名难酬德也。生曰。弥勒者婆罗门姓也。虽生兜率为诸天师。犹以本姓称焉。以其亲承佛弟子。使亦宜在众菩萨先也

弥勒白佛言世尊我不堪任诣彼问疾所以者何忆念我昔为兜率天王及其眷属

什曰。是人中说法也。此天以弥勒将上为天师。豫怀宗敬。故常来听法也

说不退转地之行

什曰。即无生法忍也。维摩诘不先遣忍心而先遣受记者。良由诸天见弥勒受记。故有补处之尊。遂系心成得。希想受记。故先明无受记。受记必由心生。故寻生以求记。生坏则记亡。故推世以去生也。肇曰。下呵云。实无发心亦无退者。以此而推。似存不退之行以劝发无上之心也。虽曰胜期。犹未免乎累。教迹不泯故致斯呵。然经云。补处大士心无不一。智无不周。应物而动。何阙之有。是由得失同怀修短迭应。利彼而动。无计诸己。故弥勒假有以启始。净名居宗以济终。互为郢匠器彼淳朴。虽复迹同儒墨致教不一。然相成之美实存其中矣。生曰。体如之行不复退转也。弥勒躬有此行而现得受记。今说之者将以引之使见利乐法

时维摩诘来谓我言弥勒世尊授仁者记一生当得阿耨多罗三藐三菩提

生曰。阿耨多罗者无上也。三藐三者正遍也。菩提者彼语有之此无名也。实则体极。居终智慧也。然有三品。声闻也辟支佛也佛也。二乘各于其道为菩提耳。非所谓菩提也。唯佛菩提为无上正遍菩提也。一生者无复无量生余一生也。有两句义矣

为用何生得受记乎

生曰。弥勒向说行意以受记引之耳。不为说受记也。而彼生着情。便贪记以有行。斯则复是见菩提可得也。是以维摩诘即推弥勒受记为无。以呵其说行之意。遣彼着也。然后乃更释其见菩提心焉。夫受记者要以四事合成。一一推之皆无也。四事者。一以人受记为主。二以体如为本。三无无量生。四在一生中得佛。交在一生中。而以之受记。要应先推一生也。一生者举八万岁生唯一念现在。余皆过去未来也。故言为用何生得受弥勒记乎

过去耶未来耶现在耶

肇曰。发无上心修不退行受记成道。弥勒致教之本意也。今将明平等大道以无行为因无上正觉以无得为果。故先质弥勒。明无记无得然后大济群生一万物之致以弘菩提莫二之道也。夫有生则有记。无生则无记。故推斥三世。以何生而得记乎

若过去生过去生已灭

肇曰。别推三世明无生也。过去生已灭。已灭法不可谓之生也。生曰。无复有也

若未来生未来生未至

肇曰。未来生未至则无法。无法以何为生。生曰。竟未有也

若现在生现在生无住

肇曰。现法流速不住。以何为生耶。若生灭一时则二相俱坏。若生灭异时则生时无灭。生时无灭则法无三相。法无三相则非有为也。若尽有三相则有无穷之咎。此无生之说亦备之诸论矣。三世既无生。于何而得记乎。生曰。生时已去未始暂停。岂可得于中成佛耶

如佛所说比丘汝今即时亦生亦老亦灭

肇曰。证无住义也。新新生灭。交臂已谢。岂待白首然后为变乎。生曰。引佛语证不住也。即时者不待变也

若以无生得受记者无生即是正位

什曰。实相常定故名正位。向以因缘明生非真实故无受记。今明生既非真则无生。无生则常定。常定中无受记也

于正位中亦无受记亦无得阿耨多罗三藐三菩提

生曰。次推无无量生也。夫无无量生者。体生是无故得之矣。苟体生是无。而无无量生者。无无量生。复何有哉。斯乃为正位者也。正位者永与邪别也。然则既以无无量生为正位者。无有受记。理自明也。以得菩提故有受记。复云无得菩提耳。前推生直推其体。今推无无量生。以正位推之者。生本根于痴爱。是有者之所惑。故宜于外推其体也。无无量生。原在悟理。是得者之所达。自应以正位于内明之也

云何弥勒受一生记乎

肇曰。上推有生无记。此推无生亦无记也。无生即七住无相真正法位也。此位为理。无记无成。弥勒于何受一生记乎。生曰。并质之也

为从如生得受记耶为从如灭得受记耶

肇曰。如虽无生灭。而生灭不异如。然记莂起于生灭。冥会由于即真。故假如之生灭以明记莂之不殊也。生曰。复次推体如也。如生者。体如之时我本无如。如今始出为生也。如灭者。如是始悟中名义。尽菩萨最后心为灭也。夫为得佛之因。既在于始。又在其终。故言为从如生灭得受记耶。别本云从如起灭。什曰。此亦因其所存而遣之也。夫受记要由得如。本未得而今得。似若有起。如起则累灭。亦似有物于如中灭。故先问其起灭以明无起灭。一切人皆如以下更明如理无二无受记也

若以如生得受记者如无有生若以如灭得受记者如无有灭

肇曰。如非不生灭非有生灭。非不生灭。故假以言记。非有生灭。以知无记。生曰。如是悟理之法。故即以明之也。理既已如。岂复有如之生灭哉。苟无生灭。与夫未体者不容有异。何得独以为无上道之因耶。若非因者不得以之受记也

一切众生皆如也一切法亦如也众圣贤亦如也至于弥勒亦如也

肇曰。万品虽殊未有不如。如者将齐是非一愚智以成无记无得义也。生曰。复次推人受记也。受记诚非为悟之法。已有体如在前。故复取其所体贴之以事。事既皆如。然后推焉

若弥勒得受记者一切众生亦应受记所以者何夫如者不二不异

肇曰。凡圣一如岂有得失之殊哉。生曰。夫如者无得与不得异也。既无得与不得异。而弥勒得者。是假以不得为得也。若弥勒以不得无得者。一切众生不得便应亦是此得之理矣。然则言众生亦应受记者。以明无弥勒实受记也。二者直二事也。异者二相殊也。其事既二。然后相与为异。故先言不二。后言不异也。已取如事在上。是以释但举如义也

若弥勒得阿耨多罗三藐三菩提者一切众生皆亦应得所以者何一切众生即菩提相

肇曰。无相之相是菩提相也。生曰。菩提既是无相理极之慧。言得之者。得即是菩提相也。果是其相则非实矣。苟得非实。一切众生亦是此之得理也。所以然者。菩提本无不周。众生即是其相故也。夫授记言得菩提者。悬指之耳。今云弥勒得者。就语之也。既就得时而无得相。岂应悬指有得乎所指。苟已验无为。指理自冥矣

若弥勒得灭度者一切众生亦当灭度所以者何诸佛知一切众生毕竟寂灭即涅槃相不复更灭

肇曰。本性常灭。今复何灭也。生曰。既得菩提至于灭度。于灭度中又无灭度也。故复极就其终以验之焉。灭度非慧。事止于灭。故不得如菩提释也。然终既至灭。始灭验矣。始若果灭。终岂灭哉。终苟不灭。众生亦此灭矣。唯验终以悟始者知其然耳。举佛明之者。佛既亲得灭度。又为悟之极。必可以定之也。且佛终日灭度众生。然知众生即涅槃相不复更灭。是尽为灭而不灭也

是故弥勒无以此法诱诸天子

什曰。梵本云诳也。生曰。既无受记。岂得以受记引之耶。若引之以虚为诱诳也

实无发阿耨多罗三藐三菩提心者亦无退者

肇曰。平等之道实无发心亦无退者。而以不退之行诱其发心示其美记者何耶。生曰。明不应存行也。于发有退故须不退行耳。既无发退。何用行为。若恶发中有退而须不退行者。犹未免退矣。非所以不退

弥勒当令此诸天子舍于分别菩提之见

肇曰。菩提以寂灭为相。生死同相。而诸天卑生死尊菩提。虽曰胜求更生尘累。宜开以正路令舍分别。曷为示以道记增其见乎。生曰。释诸天见菩提心也。先诃然后教矣。诃以遣着。教以释见。着为咎累。宜以诃遣之。见谓涉理。须以教释之焉

所以者何菩提者不可以身得不可以心得

肇曰。自此下大明菩提义也。道之极者称曰菩提。秦无言以译之。菩提者盖是正觉无相之真智乎。其道虚玄妙绝常境。听者无以容其听。智者无以运其智。辩者无以措其言。像者无以状其仪。故其为道也。微妙无相不可为有。用之弥勤不可为无。故能幽鉴万物而不曜。玄轨超驾而弗夷。大包天地而罔寄。曲济群惑而无私。至能导达殊方开物成务玄机必察无思无虑。然则无知而无不知。无为而无不为者。其唯菩提大觉之道乎。此无名之法固非名所能名也。不知所以言故强名曰菩提。斯无为之道。岂可以身心而得乎。生曰。若见有菩提可得者则有相情也。苟以相为情者。岂能不以之起身心行乎。若以身心行求菩提者。则求之愈远者也

寂灭是菩提灭诸相故

什曰。菩提有三所谓罗汉缘觉如来。三人漏尽慧通达无阂乃名菩提。此已下叹菩提真解妙同实相。欲拟心求解亦当如是。亦明菩提即是实相以遣其着也。实相是菩提因亦名菩提也。余句类可寻知也。肇曰。妙会真性灭诸法相。故菩提之道与法俱寂。生曰。既不以相得菩提则无菩提相矣。若不能灭诸相者。岂得以寂灭为体哉

不观是菩提离诸缘故

肇曰。观生于缘。离缘即无观

不行是菩提无忆念故

肇曰。行生于念。无念故无行也

断是菩提舍诸见故离是菩提离诸妄想故

肇曰。诸见断妄想离乃名菩提也

障是菩提障诸愿故

肇曰。真道无欲障诸愿求也

不入是菩提无贪着故

肇曰。入谓受入可欲

顺是菩提顺于如故住是菩提住法性故至是菩提至实际故

肇曰。不异三空菩提义也。随顺本相谓之如。故系之以顺。常住不变谓之性也。故系之以住。到实相彼岸谓之际。故系之以至

不二是菩提离意法故

什曰。六识对于六尘未始相离。菩提所解出六尘之表。故言离也。肇曰。意与法为二。菩提无心。何法之有哉

等是菩提等虚空故

肇曰。无心于等而无不等。故谓若虚空也

无为是菩提无生住灭故知是菩提了众生心行故

什曰。智慧是菩提知他心也实相是智之因亦名知他心也。肇曰。菩提不有故无生灭。菩提不无故了知众生心也

不会是菩提诸入不会故

肇曰。诸入内外六入也。内外俱空故诸入不会。诸入不会即菩提相也

不合是菩提离烦恼习故

肇曰。生死所以合烦恼之所缠。离烦恼故无合。无合即菩提也

无处是菩提无形色故假名是菩提名字空故

肇曰。外无形色之处。内无可名之实也

如化是菩提无取舍故

肇曰。菩提无取舍。犹化人之无心也

无乱是菩提常自静故

肇曰。内既常静。外乱无由生焉

善寂是菩提性清净故

肇曰。性无不净故寂无不善。善寂谓善顺寂灭常净之道也

无取是菩提离攀缘故

肇曰。情有所取故攀于前缘。若离攀缘则无所取也

无异是菩提诸法等故

肇曰。万法同体是非一致。不异于异者其唯菩提乎

无比是菩提无可谕故

肇曰。第一大道无有两迳独绝群方。故以无谕

微妙是菩提诸法难知故

肇曰。诸法幽远难测。非有智之所知。以菩提无知故无所不知。无知而无不知者微妙之极也。生曰。种种明之者美而咏之也。岂曰为美以发人情矣

世尊维摩诘说是法时二百天子得无生法忍

生曰。弥勒先引使乐法。然后维摩诘除其病情。所以得忍也。斯则相与成化。有何屈哉

故我不任诣彼问疾佛告光严童子汝行诣维摩诘问疾光严白佛言世尊我不堪任诣彼问疾所以者何忆念我昔出毗耶离大城

生曰。托在常出实有以也

时维摩诘方入城我即为作礼

生曰。城门是人所凑处故得因广化功也。作礼者迹同乡党现修长幼礼也

而问言居士从何所来

生曰。交从外来。故可寄问以取其来自有从也

答我言吾从道场来

什曰。以光严心乐道场故。言从道场以发悟其心也。光严虽欲得道场。而未知所以得。得必由因故为广说万行。万行是道场因。而言道场者是因中说果也。复次佛所坐处。于中成道故名道场。善心道场亦复如是。广积众善故佛道得成。是以万善为一切智地。乃真道场也。肇曰。闲宴修道之处谓之道场也。光严志好闲独。每以静处为心。故出毗耶将求道场。净名悬鉴故现从外来。将示以真场启其封累。故逆云吾从道场来。从道场来者。以明道无不之场无不在。若能怀道场于胸中遗万累于身外者。虽复形处愦闹迹与事邻。举动所游无非道场也。生曰。得佛之处也

我问道场者何所是

肇曰。会其所求故寻问也。生曰。夫得佛由行。行乃是道之场矣。然寄在地成地有其名耳。既据答于常。是从地来也。又迹在不闇。故复得问何所是以招下答之焉

答曰直心是道场无虚假故

肇曰。修心进道无乱之境便是道场耳。若能标心为主万行为场不越方寸道自修者乃真道场也。曷为近舍闲境而远求空地乎。直心者。谓内心真直外无虚假。斯乃基万行之本。坦进道之场也。自此已下备列诸行尽。是修心之闲地弘道之净场也。生曰。以无虚假为怀者必得佛也

发行是道场能办事故

肇曰。心既真直则能发迹造行。发迹造行则事业斯办众行俱举也

深心是道场增益功德故

肇曰。既能发行则树心弥深。树心弥深则功德弥增者也

菩提心是道场无错谬故

什曰。道心明正不随异路不错也。肇曰。直心本行转深则变为菩提心也。此心直正故所见不谬。凡弘道者要始此四心。四心既生则六度众行无不成也

布施是道场不望报故

肇曰。施不望报无相行也。夫言有不失。无言无不失有。有无异说而不乖其本者其唯大乘道乎。何则言有以明非无。不言有也。言无以明非有。不言无也。然则万行虽殊以无相为体。无而不无故即有为实。有而不有故施戒为一。然此经前后至于辩列众行有无不同。苟能领其所同则无异而不同也

持戒是道场得愿具故

肇曰。未有戒具而愿不具者

忍辱是道场于诸众生心无阂故

肇曰。忍忿则心存怀忿则心阂

精进是道场不懈退故禅定是道场心调柔故智慧是道场现见诸法故

肇云万法弥广。现若目前智慧之能也

慈是道场等众生故

肇曰。等心怨亲欲其安乐慈行也

悲是道场忍疲苦故

肇曰。见苦必赴不避汤炭悲行

喜是道场悦乐法故

什曰。慈虽假想与众生乐乐从慈起。还见其受苦其心悲恻。则入悲心欲令常得此乐。次入喜心。喜心虽是假想而作意欲令常乐。故异于慈心也。复次慈心与乐。喜心直观其得乐其心欢喜耳。肇曰。以己法乐乐彼同悦喜行也

舍是道场憎爱断故

肇曰。夫慈生爱。爱生着。着生累。悲生忧。忧生恼。恼生憎。慈悲虽善而累想已生。故两舍以平等观。谓之舍行也

神通是道场成就六通故解脱是道场能背舍故

肇曰。解脱八解脱也。观青为黄观黄为青。舍背境界从心所观谓之背舍

方便是道场教化众生故四摄是道场摄众生故

什曰。一惠施。惠施有二种。施下人以财。施上人以法施二爱语。爱语复有二种。于下人则以暖言将悦。于上人则以法语慰谕。皆以爱心作爱语也。三利行。利行亦有二种。下人则为设方便令得俗利。上人则为作方便令得法利。四同事。同事亦有二种。同恶人则诱以善法同善人则令增善根。随类而入。事与彼同故名同事也。肇曰。方便起乎弘化。四摄生乎来众焉

多闻是道场如闻行故

肇曰。闻不能行。与禽兽同听也

伏心是道场正观诸法故

什曰。或以事伏心。或以理伏心。今正观则以无常等观制伏其心也。肇曰。心之性也强梁则观邪。调伏则观正也

三十七品是道场舍有为法故

什曰。道品断受生故名舍有为。亦以空空三昧等舍三三昧及一切善法故名舍也。肇曰。三十七品无为之因也

谛是道场不诳世间故

什曰。小乘中说四谛。大乘中说一谛。今言谛是则一谛。一谛实相也。俗数法虚妄。谓言有而更无。谓言无。而更有。是诳人也。见余谛谓言必除我惑。而不免妄想。亦是诳也。今一谛无此众过故不诳人也。从一谛乃至诸法无我是诸法实相。即一谛中异句异味也。由此一谛故佛道得成。一谛即是佛因故名道场也。肇曰。四谛真实无虚诳也

缘起是道场无明乃至老死皆无尽故

肇曰。十二缘起因缘相生无穷尽也。悟其所由则智心自明。智心既明则道心自成。然则道之成也乃以缘起为地故即以为道场也

诸烦恼是道场知如实故众生是道场知无我故一切法是道场知诸法空故

肇曰。烦恼之实性．众生之无我．诸法之空义。皆道之所由生也

降魔是道场不倾动故三界是道场无所趣故师子吼是道场无所畏故

肇曰。此即是佛所得也。虽则非佛名为场总名为佛佛即道也。上以菩萨行为场。今果中以佛为道。众事为场也

力无畏不共法是道场无诸过故三明是道场无余阂故

肇曰。降魔兵而不为所动。游三界而不随其趣。演无畏法音而无难。具佛三十二业而无阙。三明通达而无阂。斯皆大道之所由生也

一念知一切法是道场成一切智故

什曰。二乘法以三十四心成道。大乘中唯以一念则豁然大悟具一切智也。肇曰。一切智者智之极也。朗若晨曦众冥俱照。澄若静渊群象并鉴。无知而无所不知者其唯一切智乎。何则夫有心则有封。有封则有疆。封疆既形则其智有涯。其智有涯则所照不普。至人无心。无心则无封。无封则无疆封疆既无则其智无涯。其智无涯则所照无际。故能以一念一时毕知一切法也。一切智虽曰行标。盖亦万行之一耳。会万行之所成者其唯无上道乎。故所列众法皆为场也。生曰。一念无不知者始乎大悟时也。以向诸行终得此事故以名焉。以直心为行初。义极一念知一切法。不亦是得佛之处乎

如是善男子菩萨若应诸波罗蜜教化众生诸有所作举足下足当知皆从道场来

生曰。若行上诸行皆使应诸波罗蜜者。无复生死往来也。然有之者随应出也。出若为应。岂非道场来耶。推向所明。便知其然矣

住于佛法矣

肇曰。若能应上诸度以化天下者。其人行则游道场。止则住佛法。举动所之无非道场也。生曰。应悟群生为佛义矣。既从行来而理极于斯故云住也

说是法时五百天人皆发阿耨多罗三藐三菩提心故我不任诣彼问疾佛告持世菩萨汝行诣维摩诘问疾持世白佛言世尊我不堪任诣彼问疾所以者何忆念我昔住于静室时魔波旬

什曰。波旬秦言杀者。常欲断人慧命故名杀者。亦名为恶中恶。恶有三种。一曰恶。二曰大恶。三曰恶中恶。若以恶加己还以恶报。是名为恶。若人不侵己。无故加害。是名大恶。若人来供养恭敬。不念报恩而反害之。是名恶中恶。恶中恶魔王。恶最甚也。诸佛常欲令众生安隐。而反坏乱故言甚也。肇曰。波旬秦言或名杀者或名极恶。断人善根因名杀者。违佛乱僧罪莫之大故名极恶也

从万二千天女状如帝释

什曰。释是佛弟子。知其不疑故作释形来也。持世不作意观他心故不见也。生曰。魔者害人智慧命之称也。恶中之恶谓之波旬也。夫善恶理隔无相干之道。况乎至善之与极恶得相恼哉。而有其事者。皆大权菩萨托以为化然也。诚以为托要使迹全是也。迹是为何。此虽善交是人。彼虽恶居为天。天可以恶降迹。人亦标善致改。可假之良其不然乎。状若帝释者。帝释是佛弟子。常宗有道。故以其状使持世不觉也。持世迹在沙门。而沙门以化人为体。彼有非法必致教矣。可得因之有女事惑焉

鼓乐弦歌来诣我所与其眷属稽首我足合掌恭敬于一面立我意谓是帝释

肇曰。魔以持世宴静欲乱其心。若现本形恐不与言。故变为释像。时持世不以通观故谓是帝释也。生曰。彼事是帝释也。持世据人言之故可云尔也

而语之言善来憍尸迦

什曰。憍尸姓也。字摩迦陀。肇曰。憍尸迦帝释姓也

虽福应有不当自恣

生曰。以供养而来故善之也。从女弦歌是自恣法也。福有而自恣者复为罪之根也

当观五欲无常以求善本

生曰。五欲者五情所欲也。夫用为自恣。宝之必深。若觉其无常。然后能以之求本矣

于身命财而修坚法

什曰。若虽有命而不能行道。无异禽兽之命。若于今能不惜身命修行善者。则来世所得命必能修善行道。是名清净之命。非为使生也。肇曰。坚法。三坚法。身命财宝也。若忘身命弃财宝去封累而修道者。必获无极之身无穷之命无尽之财也。此三天地焚而不烧。劫数终而不尽。故名坚法。以天帝乐着五欲不虑无常故劝修坚法也。生曰。以求善本事也。身既无常。便应运使为善。命既危脆。便应尽以行道。财有五家。便应用为施与。此皆无常所不能坏。谓之坚法也

即语我言正士受是万二千天女可备扫洒

生曰。因其说法故可诡以从善。实欲以女乱之

我言憍尸迦无以此非法之物要我沙门释子

肇曰。持世菩萨时为比丘也。生曰。向教其行施。彼既从之。理应为受。然非所宜。夫施者之怀唯欲人取。故言勿以向语其施要我使受也。言沙门释子者明己理所不应。非苟逆人善也

此非我宜所言未讫维摩诘来谓我言非帝释也是为魔来娆固汝耳

生曰。因其不觉故复可得托语。以明魔不能隐于己也。斯则力能制之矣。将欲使魔惧有不得不与之迹。固者非虚焉

即语魔言是诸女等可以与我如我应受

肇曰。以持世未觉故发其状也。将化诸女故现从其索。我为白衣。应受此女。曷为以与沙门释子乎。生曰。施本唯欲舍物。不应择主。既能行之便应与我。我是受此物者

魔即惊惧念维摩诘将无恼我

生曰。既不能隐于维摩诘。知力必不如。复得发斯念也

欲隐形去而不能隐尽其神力亦不得去

肇曰。净名神力之所制也。生曰。现尽魔之神力也

即闻空中声曰波旬以女与之乃可得去

肇曰。净名以魔迷固故化导之也。生曰。非维摩诘则是持世也。亦可魔自作之耳

魔以畏故俯仰而与

生曰。权其轻重留女。故当胜自不得去也

尔时维摩诘语诸女言魔以汝等与我今汝皆当发阿耨多罗三藐三菩提心

什曰。女人从主为心。属魔则受邪教。属菩萨则从道化。故受而诲之。肇曰。在魔故从欲教。在我宜从道教也。生曰。既以与我便属于我。不得不从我教也

即随所应而为说法令发道意复言汝等已发道意

生曰。发道意不可苟从于人。故复为说法使其悟。然后为发也

有法乐可以自娱不应复乐五欲乐也

什曰。夫鱼之为性惟水是依。女人之性唯乐是欲。初发道意自厉修善。未能乐也。积德既淳则欣乐弥深。经难不变。履苦愈笃。内心爱乐外无余欢。令其以此自娱。则厌天乐。自此以下列万法者。旨取法中之乐不取法也。肇曰。女人之性唯欲是乐。以其初舍天乐故示以法乐。夫能以弘道为美积德为欣者。虽复经苦履难而不改其美。天地所重无易其欣。以此自娱乐之极也。岂五欲之所存。自此下备列诸行以明超世之道。至欢之所由生也。生曰。入理未深不能无乐。若无有代必思旧乐而退矣。故说法乐以易其昔五欲乐也

天女即问何谓法乐答曰乐常信佛

生曰。魔天以不信正为本。故令信佛也。夫理本无定。苟能乐之则为乐矣。既乐而恒。又益乐也

乐欲听法乐供养众

什曰。三宝中生信也。肇曰。信而后悦莫若三宝也

乐离五欲

什曰。是信戒也。得四信时先信法次信佛后信僧及戒也。问曰。四信云何先信法次信佛后信僧及戒耶。答曰。譬如人重病服药。若病愈则信药妙。药妙必由师则信师也。虽师妙药良要由善看病人则信看病人也。三事虽妙。要由我能消息则信我也。法中四信亦复如是。观实相见谛时烦恼即除则信法妙也。三宝虽妙要行之由我。我戒业清净故累病得除则信戒也。深信四法心常悦豫。可以谐神通性。故非天乐所拟哉

乐观五阴如怨贼乐观四大如毒蛇乐观内入如空聚

什曰。如方便品中说也。肇曰。善恶必察何乐如之

乐随护道意

什曰。谓能将御无上道心。令不忘失不错乱也。肇曰。将护无上道心令无差失

乐饶益众生乐敬养师乐广行施乐坚持戒乐忍辱柔和

什曰。如羼提比丘。虽割截身体心愈欣乐恬然无变。法中生乐类如此也

乐勤集善根乐禅定不乱乐离垢明慧

什曰。世俗慧中不能生乐。要得无漏慧离尘垢则至乐自生也

乐广菩提心

什曰。令众生同己。无所齐限故言广也。肇曰。彼我兼得谓之广也

乐降伏众魔

肇曰。众魔四魔也

乐断诸烦恼

肇曰。诸烦恼众结之都名

乐净佛国土乐成就相好故修诸功德乐严道场

肇曰。道场如释迦文佛菩提树下初成道处三千二百里金刚地为场。诸佛各随国土之大小而取场地之广狭无定数也

乐闻深法不畏

什曰。心无近着。心不邪疑。又能信诸佛有不思议法。故能闻深法心不生畏也。肇曰。乐法之情不深者。闻深法必生畏也

乐三脱门不乐非时

什曰。功行未满则果不可得。未至而求得是非时行也。肇曰。三脱空无相无作也。缚以之解谓之脱。三乘所由谓之门。二乘入三脱门不尽其极。而中路取证。谓之非时。此大士之所不乐也

乐近同学乐于非同学中心无恚阂

什曰。我学大乘。彼亦如是。是名同学。所习不同名不同学。处同则乐。处异亦夷。其心平等无增减也。肇曰。异我自彼。曷为生恚。非同学外道党也

乐将护恶知识乐近善知识乐心喜清净

什曰。于诸禅定及实法中清净喜也。肇曰。清净实相真净法也

乐修无量道品之法

什曰。是上所说之余一切善法也。肇曰。法乐无量。上略言之耳。生曰。始于信终于道品。背随魔所病而明义焉

是为菩萨法乐于是波旬告诸女言我欲与汝俱还天宫

肇曰。先闻空声畏而言与非其真心。故欲俱还。生曰。本不实与故可得唤其还去也。复恐其不去以天宫诱之。夫本同而变反化则易。将女还宫。实在斯也

诸女言以我等与此居士

生曰。既已属人不得自在。若欲窃去彼自有力俱不得脱也。答其唤还之语矣

有法乐我等甚乐不复乐五欲乐也

肇曰。已属人矣。兼有法乐。何由而反也。生曰。明已自更有乐不乐五欲乐也。答其以天宫诱之之语也

魔言居士可舍此女

什曰。先无真与之心。见维摩诘教化已毕知其不惜。故请之耳

一切所有施于彼者是为菩萨

肇曰。净名化导既讫。魔知其不吝。故从请也。菩萨之道一切无吝。想能见还也。生曰。女诚不乐天宫故不去。苟主遣之亦不得自在。故还乞之也恐不必得。是以说法也

维摩诘言我已舍矣汝便将去令一切众生得法愿具足

什曰。居士以女还魔则魔愿具足。故因发愿令众生得法愿具足。此是维摩诘愿也。肇曰。因事兴愿菩萨常法也。以女还魔魔愿具满。故因以生愿。愿一切众生得法愿具足如魔之愿满足也

于是诸女问维摩诘我等云何止于魔宫

肇曰。昔在魔宫以五欲为乐。今在菩萨以法乐为乐。复还魔天当何所业耶。生曰。既不复乐于魔宫。当复有理使乐之不耶

维摩诘言诸姊有法门名无尽灯汝等当学

肇曰。将远流大法之明以照魔宫痴冥之室故说此门也。生曰。以此法门便得乐魔宫也

无尽灯者譬如一灯然百千灯冥者皆明明终不尽如是诸姊夫一菩萨开导百千众生令发阿耨多罗三藐三菩提心于其道意亦不灭尽随所说法而自增益一切善法是名无尽灯也

肇曰。自行化彼则功德弥增法光不绝名无尽灯也

汝等虽住魔宫以是无尽灯令无数天子天女发阿耨多罗三藐三菩提心者为报佛恩亦大饶益一切众生

肇曰。报恩之上莫先弘道

尔时天女头面礼维摩诘足随魔还宫忽然不现世尊维摩诘有如是自在神力智慧辩才故我不任诣彼问疾佛告长者子善德汝行诣维摩诘问疾善德白佛言世尊我不堪任诣彼问疾所以者何忆念我昔自于父舍

什曰。从父得。不从非法得。故名父舍也。肇曰。元嗣相承祖宗之宅名父舍焉

设大施会

什曰。大施会有二种。一不用礼法但广布施。二用外道经书种种礼法祭祀兼行大施。今善德礼法施也。生曰。婆罗门法七日祀梵天。行大施期生彼也。言已承嫡继业于父舍然也。寄之可以致明法施之大矣

供养一切沙门

什曰。佛法及外道凡出家者皆名沙门。异学能大论议者。名外道也。婆罗门及诸外道贫穷下贱孤独乞人。什曰。乞人有三种。一沙门二贵人三下贱。随其所求皆名为乞人也

期满七日

什曰。是第七日。所以乃至第七方来讥者。欲令其功德满心淳熟也。生曰。本期七日而满也。须满然后呵者。满为功成必恃焉

时维摩诘来入会中谓我言长者子夫大施会不当如汝所设

肇曰。天竺大施会法于父舍开四门。立高幢告天下。诸有所须皆诣其舍。于七日中倾家而施。以求梵福。时净名以其俗施既满将进以法施。故先讥其所设以明为施之殊也。生曰。非谓大也

当为法施之会

生曰。施从理出为法施也。为会谓辨具足也

何用是财施会为

什曰。见其布施不行随喜而反讥嫌者。施有三种。一财施二心施三法施。以财施人为布施。慈心等心与人乐为心施。说法利人名为法施。亦菩萨所行众善皆为饶益众生。饶益众生有二种。一即时饶益。二为饶益因。此二者皆名法施。今欲令善德行法施心施故去其财施。也。肇曰。夫形必有所碍。财必有所穷。故会人以形者不可普集。施人以财者不可周给且施既不普财不益神。未若会群生于十方而即之本土。怀法施于胸中而惠无不普。以此而会。会无不均。以此而施。施不遗人。曷为置殊方而集近宾。舍心益而独润身乎。生曰。财是有限之物。施从此出。理自不得普而等也

我言居士何谓法施之会

生曰。旨问法施会为大之理也

法施会者无前无后

什曰。财施不能一时周则有前后。若法施之会一时普至。若一起慈心。则十方同缘。施中之等莫先于此。故曰无前后也

一时供养一切众生

生曰。佛为真梵天也。行法以供养则祠之矣。终必生其境也。又此为施理无不周亦无不等。无不等者不先于此而后彼也。无不周者能一时与之

是名法施之会

肇曰。夫以方会人。不可一息期。以财济物。不可一时周。是以会通无际者弥纶而不漏。法泽冥被者不易时而周覆。故能即无疆为一会。而道无不润。虚心怀德而万物自宾。曷为存濡沫之小惠舍夫江海之大益。置一时之法养而设前后之俗施乎

何谓也

肇曰。群生无际而受化不俱。欲无前无后一时而养者何谓耶。生曰。问为会之方也

谓以菩提起于慈心

什曰。起慈心也。有三种。凡夫为生梵天。二乘则为求功德。菩萨则为求佛度脱众生。今欲令其为求佛道而起慈心。自此已下随文求义。不必尽类。但令不乖法施耳。肇曰。夫财养养身。法养养神。养神之道存乎冥益。冥益之义岂待前后。经曰。一人出世天下蒙庆。何则群生流转以无穷为路。冥冥相承莫能自反。故大士建德不自为身。一念之善皆为群生。以为群生故愿行俱果。行果则己功立。愿果则群生益。己功立则有济物之能。群生益则有反流之分。然则菩萨始建德于内。群生已蒙益于外矣。何必待哺养启导然后为益乎。菩提者弘济之道也。是以为菩提而起慈心者。一念一时所益无际矣。生曰。施是救物之怀。以四等为主。故先明焉。然要在行实四等也。虚则不成法施会矣慈本所念在彼。理不得偏。不偏念者唯欲普益也。菩提既无不等。又能实益。若以此理为怀。岂虚也哉

以救众生起大悲心

什曰。若起悲而不为救物者。乖于悲也。当为救物而起悲心。肇曰。大悲之兴救彼而起。所以悲生于我而天下同益也。生曰。悲本所念在苦欲拔之也。若以实救为悲。悲之大者也

以持正法起于喜心

什曰。凡夫及小乘则见众生乐故起喜心。今欲令持正法故起喜心。心于法中生喜也。肇曰。欲令彼我俱持正法。喜以之生也。生曰。喜本欣彼得离非法。是意存法也。若以持正法为喜。喜之实者也

以摄智慧行于舍心

什曰。凡夫及小乘为舍怨亲故行舍心。今欲令其为平等智慧一切舍离以行舍心。复次舍心中唯见众生无分别想。同于无明。欲令其舍心中行智慧也。肇曰。小舍舍于怨亲。大舍舍于万有舍万有者正智之性也。故行舍心以摄智慧。生曰。舍以舍憎爱为怀也。摄智慧慧无不摄也。若以无不摄慧为舍者。舍亦无不舍也

以摄悭贪起檀波罗蜜以化犯戒起尸波罗蜜以无我法起羼提波罗蜜

肇曰。忿生于我。无我无竞。别本云。以无我法起忍。什曰。初行忍时则为我求福。习行既深则忘我而忍。复次若能即我无我则无受苦者。无受苦者故能无事不忍。若以无我行忍则其福无尽。譬如水中生火无能灭尽者也

以离身心相

什曰。远离有二种。身栖事表名身远离。心无累想名心远离。于身心不着亦名为远离也

起毗梨耶波罗蜜

肇曰。精进之相起于身心。而云离身心相者。其唯无相精进乎

以菩提相起禅波罗蜜

什曰。令其为佛道故以起禅。不为乐及受福。复次梵本中。菩提相亦名寂灭相。当为此相起禅也。肇曰。菩提之相无定无乱。以此起禅。禅亦同相

以一切智起般若波罗蜜

什曰。欲令其标心大觉不为名利也。肇曰。在佛名一切智。在菩萨名般若。因果果名也。然一切智以无相为相。以此起般若。般若亦无相。因果虽异名其相不殊也

教化众生而起于空

什曰。是弃众生法也。当为化众生而起空也。肇曰。存众生则乖空义。存空义则舍众生。善通法相。虚空其怀。终日化众生终日不乖空也

不舍有为法而起无相

什曰。无相则绝为。故诲令不舍也。肇曰。即有而无。故能起无相。即无而有。故能不舍。不舍故万法兼备。起无故美恶齐旨也

示现受生而起无作

什曰。无作不作受生行也。无作则绝于受生。故诲令为示现而起无作也。肇曰。作谓造作生死也。为彼受生者非作生而受生也。是以大士受生常起无作

护持正法起方便力

什曰。无方便慧则取相。取相则坏正法。有方便慧则无取相。无取相则是持正法

以度众生起四摄法

肇曰。非方便无以护正法。非四摄无以济群生

以敬事一切起除慢法于身命财起三坚法于六念中起思念法

肇曰。念佛法僧施戒天六念也

于六和敬起质直心

什曰。欲令众和要由六法。一以慈心起身业。二以慈心起口业。三以慈心起意业。四若得食时减钵中饭供养上座一人下座二人。五持戒清净。六漏尽智慧。若行此六法则众常和顺无有乖诤。昔有二众共行诤。佛因是说六和敬也。肇曰。以慈心起身口意业为三也。四若得重养与人共之。五持戒清净。六修漏尽慧。非直心无以具六法。非六法无以和群众。群众不和非敬顺之道也

正行善法起于净命

肇曰。凡所行善不以邪心为命

心净欢喜起近贤圣不憎恶人起调伏心

肇曰。近圣生净喜。见恶无憎心

以出家法起于深心

什曰。出家则能深入佛法具行净戒。肇曰。出家之法非浅心所能弘也

以如说行起于多闻

肇曰。闻不能行非多闻也

以无诤法起空闲处

什曰。与物无逆又不乖法是名无诤。当为此而起闲居也。肇曰。忿竞生乎众聚。无诤出乎空闲也

趣向佛慧起于宴坐

肇曰。佛慧深远。非定不趣

解众生缚起修行地

什曰。谓修禅定道品法也。当为兼解众缚起修行地。不应自为而修行也。肇曰。己行不修安能解彼矣

以具相好及净佛土起福德业

什曰。一切善法分为二业。谓福德慧明业也。六度中前三度属福德。后三度属慧明。二业具足必至佛道。譬如两轮能有所至。福德业则致相好净土诸果报也。慧明业得一切智业者也

知一切众生心念如应说法起于智业

肇曰。大乘万行分为二业。以智为行标故别立智业。诸行随从故总立德业。凡所修立非一业所成。而众经修相净土系以德业。知念说法系以智业。此盖取其功用之所多耳。未始相无也

知一切法不取不舍入一相门起于慧业

肇曰。决定审理谓之智造心分别谓之慧。上决众生念定诸法相然后说法。故系之以智。今造心分别法相令入一门。故系之以慧也。别本云。智业慧业。什曰。二业中慧明胜。故有二种分别。内自见法名为慧。外为众生知其心相决定不疑而为说法名为智也

断一切烦恼

什曰。即慧明业也

一切障阂

什曰。还总福德慧明二业。二业具则罪阂悉除。下二句亦总二业也

一切不善法起一切善业

肇曰。无善不修故无恶不断也

以得一切智慧一切善法起于一切助佛道法

什曰。佛法有二种。一者世间二者出世间。出世者名为助佛道法也。肇曰一切智慧即智业也。一切善法即德业也。助佛道法大乘诸无漏法也。智德二业非有漏之所成。成之者必由助佛道法也。生曰。若尽以一切智慧一切善法为助佛道之法者。法施会必办矣

如是善男子是为法施之会

肇曰。若能备上诸法。则冥润无涯。其为会也不止一方。其为施也不止形骸。不止形骸故妙存济神。不止一方故其会弥纶。斯可谓大施。可谓大会矣

若菩萨住是法施会者为大施主

生曰。无不与大之极

亦为一切世间福田

什曰。若行财施但名施主不名福田。若行法施亦名施主又名福田。肇曰。福田。谓人种福于我。我无秽行之稊稗。人获无量之果报。福田也。生曰。施主易。受施难也。要当德必能福然后是耳

世尊维摩诘说是法时婆罗门众中二百人

什曰。既用其礼法。亦以其有福德智慧故以为坐之宗主也

皆发阿耨多罗三藐三菩提心我时心得清净

肇曰。心累悉除得清净信也

叹未曾有稽首礼维摩诘足即解璎珞价直百千以上之

生曰。七日施而此物在者。最所重也。而以上维摩诘者。现崇法施情也

不肯取

什曰。本来意为说法故。亦为讥财施故。怀此二心。所以不受者也

我言居士愿必纳受随意所与维摩诘乃受璎珞分作二分持一分施此会中一最下乞人持一分奉彼难胜如来

肇曰。上直进以法施。未等致施之心。故施极上穷下。明施心平等。以成善德为施之意也

一切众会皆见光明国土难胜如来

什曰。以彼佛威德殊胜国土清净。将欲发起众会令生胜求。故先奉施后使其见也

又见珠璎在彼佛上变成四柱宝台

什曰。为善德现将来果报如此之妙也

四面严饰不相障蔽

生曰。分作二分者欲以明等也。现神力验法施也

变成四柱宝台。岂财施能为之乎。是法施会然也。故能无不周耳

时维摩诘现神变已作是言若施主等心施一最下乞人犹如如来福田之相

什曰。施佛以地胜故心浓。施贫以地苦故悲深。是以福田同相致报一也

无所分别等于大悲不求果报是则名曰具足法施

肇曰。若能齐尊卑一行报以平等悲而为施者。乃具足法施耳。生曰。用心如此非财之施也。乃所以具足法施会也

城中一最下乞人见是神力闻其所说皆发阿耨多罗三藐三菩提心故我不任诣彼问疾如是诸菩萨各各向佛说其本缘称述维摩诘所言皆曰不任诣彼问疾

肇曰。三万二千菩萨皆说不任之缘。文不备载之耳

注维摩诘经卷第四注维摩诘经卷第五

        后秦释僧肇选

    文殊师利问疾品第五

尔时佛告文殊师利

肇曰。文殊师利秦言妙德。经曰。已曾成佛名曰龙种尊也

汝行诣维摩诘问疾文殊师利白佛言世尊彼上人者难为酬对

什曰。言乃超出我上。岂直诸贤。此盖深往之情耳。岂其实哉。肇曰。三万二千何必不任。文殊师利何必独最。意谓至人变谋无方隐显殊迹。故迭为修短应物之情耳。孰敢定其优劣辩其得失乎。文殊将适群心而奉使命。故先叹净名之德以生众会难遭之想也。其人道尊难为酬对。为当承佛圣旨行问疾耳

深达实相

肇曰。实相难测。而能深达

善说法要

什曰。此文不便。依经本应言以要言说法。谓能简要之言折繁理也。肇曰。善以约言而举多义。美其善得说法之要趣也

辩才无滞智慧无阂

肇曰。辞辩圆应而无滞。智慧周通而无阂

一切菩萨法式悉知

什曰。谓神通变化诸威仪也

诸佛秘藏无不得入

什曰。如密迹经说身口意是也。肇曰。近知菩萨之仪式。远入诸佛之秘藏。秘藏谓佛身口意秘密之藏

降伏众魔

肇曰。众魔四魔

游戏神通

什曰。神通变化是为游引物。于我非真故名戏也。复次神通虽大。能者易之。于我无难。犹如戏也。亦云。于神通中善能入住出自在无碍。肇曰。游通化人。以之自娱

其慧方便皆已得度

肇曰。穷智用尽权道故称度也

虽然当承佛圣旨诣彼问疾

肇曰。其德若此。非所堪对。当承佛圣旨然后行耳

于是众中诸菩萨大弟子释梵四天王等咸作是念今二大士文殊师利维摩诘共谈必说妙法即时八千菩萨五百声闻

什曰。余声闻专以离苦为心。不求深法故不同举耳。五百弟子智慧深入乐闻深法。所以俱行也

百千天人皆欲随从

肇曰。大士胜集必有妙说故率欲同举也

于是文殊师利与诸菩萨大弟子众及诸天人恭敬围绕入毗耶离大城

肇曰。庵罗园在城外。净名室在城内也

尔时长者维摩诘心念今文殊师利与大众俱来即以神力空其室内除去所有

什曰。将欲明宗故现空相以发兴也。尽敬致供必称其所安。以文殊乐虚静故应之以空也。生曰。发斯念者因以空室。示有虚纳之怀。有去故空。密在用标宗致也。现神力者念之使也

及诸侍者

生曰。为妨已陪侍者须别将。又以明体夫宗致无舍群生之怀。苟不弃之莫非皆侍矣

唯置一床以疾而卧

肇曰。现病之兴。事在今也。空室去侍以生言端。事证于后。唯置一床借座之所由也。生曰。众多室小。虽床亦妨。且坐卧行立本随人体所宜须之便设。何必在豫。以此去之。岂曰不延。乃所以有客故尔而实设之待须者。将现神力以表说理之功。功既非测。以验所说是实

文殊师利既入其舍见其室空无诸所有独寝一床

生曰。见之者得其旨也

时维摩诘言善来文殊师利

什曰。若默然无言。以宾主不谐。赞言善来者欲明宾来得会。主亦虚受也

不来相而来不见相而见

肇曰。将明法身大士举动进止不违实相。实相不来。以之而来。实相无见以之相见。不来而能来。不见而能见。法身若此。何善如之。生曰。既以体理为怀。来则旌其为不来相之来矣。有不来相之来者善之极也

文殊师利言如是居士若来已更不来若去已更不去

生曰。如是者谓前理尔也。若者设使来不能自表于不来。既来不复更来。来为不来相居然显矣。体之无功。我何有善哉

所以者何来者无所从来去者无所至

生曰。来本生于不来来者尚无所从而来。况来者可得更来耶。以去对来相明也

所可见者更不可见

肇曰。明无来去相成净名之所善也。夫去来相见皆因缘假称耳。未来亦非来。来已不更来。舍来已未来。复于何有来去。见亦然耳。其中曲辩当求之诸论也。生曰。已备前文故不复广之也

且置是事

肇曰。虽贪微言而使命未宣。故且止其论而问疾矣

居士是疾宁可忍不

什曰。若病重难忍则废其道业也。问疾轻重宁可忍不也

疗治有损不至增乎世尊殷勤致问无量居士是疾何所因起

什曰。外道经书唯知有三大病不知地大。佛法中说四大病。病之所生生于四大增损。四大增损必自有因而然。故问其因起也

其生久如当云何灭

肇曰。使命既宣。故复问疾之所由生也。是病何因而起。起来久近。云何而得灭乎。生曰。作问实疾之迹以求假病之意也

维摩诘言从痴有爱则我病生

道融曰。众生受痴故有爱。有爱故受身。受身则病。以彼病故则我病生矣。众生有病而我病生者。明为物故生毗摩为物来久故知不近也。下言彼病灭则我病灭。明其起病不齐限众生也。新学菩萨未能久处生死为一切起病。故明大士旷怀处疾。推其前际以发心为始。寻其后际则与众生俱灭。新学闻之局心自旷。病生灭二句言虽在病意在明悲。故但说病生灭久近。久近既明则大悲自显。是以先答生灭后答大悲起也。此集以明宗为本。而先说大悲者。有二门入佛法。一大悲二智慧。阶浅至深。弘之有渐。故先说大悲后说实相也。什公作空解云。痴无前际。无前则亦无中后。病亦如是无久近也。此中不似有空义。故别记私通如上。肇曰。答久近也。菩萨何疾。悲彼而生疾耳。群生之疾痴爱为本。菩萨之疾大悲为源。夫高由下起。疾因悲生。所以悲疾之兴出于痴爱。而痴爱无绪莫识其源。吾疾久近与之同根。此明悲疾之始。不必就己为言也。生曰。夫现疾之意欲拔众生无始痴爱尽其无穷之源。虽我今生而实无我今生。意存彼昔义。乃是彼昔病。然则病起于有痴爱之时。非适今也。不以一切言之者。今答病久义不在普故也。然泛云痴爱普亦在其中矣。又不以众生言之者。菩萨无复痴爱。居然有属故也

以一切众生病是故我病若一切众生病灭则我病灭

肇曰。答灭也。大士之病因彼生耳。彼病既灭吾复何患。然以群生无边痴爱无际。大悲所被与之齐量。故前悲无穷。以痴爱为际。后悲无极。与群生俱灭。此因悲所及以明悲灭之不近也。生曰。痴爱是众生染病之源。源尽其病亦除也。菩萨之病本在于此。而彼病既愈得无灭乎。又菩萨病以泛济为主。众生有不蒙者。彼自不应从。化非有偏也。然则虽曰一人病愈菩萨便愈。乃所以是一切众生得不复病然后菩萨病灭也。以众生言之者。菩萨友亦有病。不得不以别之也

所以者何菩萨为众生故入生死有生死则有病若众生得离病者则菩萨无复病

肇曰。夫法身无生况复有形。既无有形病何由起。然为彼受生不得无形。既有形也不得无患故随其久近与之同疾。若彼离病。菩萨无复病也

譬如长者唯有一子其子得病父母亦病若子病愈父母亦愈菩萨如是于诸众生爱之若子众生病则菩萨病众生病愈菩萨亦愈又言是疾何所因起

生曰。问本在前。今答居后。故称之焉。不先答者。其病之因以生灭而显故也

菩萨病者以大悲起

肇曰。菩萨之疾以大悲为根。因之而起答初问也。生曰。自非大悲病不妄起也

文殊师利言居士此室何以空无侍者

肇曰。空室之兴事在于此。问室何空又无侍者。无侍者后别答。生曰。问疾既毕次问室空意也。夫人所住自应有资生之物。而今廓然。其故何耶。又凡病者理必须侍。亦莫知其所。复何在乎。并问二事者。以侍者在空而别故也

维摩诘言诸佛国土亦复皆空

肇曰。平等之道理无二迹。十方国土无不空者。曷为独问一室空耶。生曰。有今可得而去。居然非实。以明诸佛国土虽若湛安然亦空矣。诸佛国者有佛之国也。举此为言者。良以佛得自在尚不能使己国为有。况余事乎。亦以是人情所重故标为悟端也

又问以何为空

什曰。室中以无物为空。国土复以何理为空耶。肇曰。室以无物为空。佛土以何为空。将辩毕竟空义。生曰。犹存国安为有。不悟同此所无。然居言其同。以何独得之耶

答曰以空空

什曰。无以无物故。空以国土性空。即是毕竟空故空也。肇曰。夫有由心生。心因有起。是非之城妄想所存。故有无殊论纷然交竞者也。若能空虚其怀冥心真境。妙存环中有无一观者。虽复智周万物。未始为有。幽鉴无照。未始为无。故能齐天地为一旨而不乖其实。镜群有以玄通而物我俱一。物我俱一故智无照功。不乖其实故物物自同。故经曰。圣智无知以虚空为相。诸法无为。与之齐量也。故以空智而空于有者。即有而自空矣。岂假屏除然后为空乎。上空智空。下空法空也。直明法空。无以取定故内引真智外证法空也。生曰。上空是空慧空也。下空是前理空也。言要当以空慧然后空耳。若不以空慧终不空也。岂可以我谓为不空哉

又问空何用空

什曰。若法性自空则应直置而自空。诸贤圣复何用空慧空诸法耶。肇曰。上空法空。下空智空也。诸法本性自空。何假智空然后空耶。生曰。若理果是空。何用空慧然后空耶。自有得解之空慧。此空即是慧之所为。非理然也。何可以空慧然后空便言理为空哉

答曰以无分别空故空

什曰。上空是空慧也。下空是法空也。虽法性自空不待空慧。若无空慧则于我为有。用此无分别空慧故得其空则于我为空也。肇曰。智之生也起于分别。而诸法无相故智无分别。智无分别即智空也。诸法无相即法空也。以智不分别于法即知法空已矣。岂别有智空假之以空法乎。然则智不分别法时。尔时智法俱同一空无复异空。故曰以无分别为智空故智知法空矣。不别有智空以空法也。生曰。向言空慧者。非谓分别作空之慧也。任理得悟者耳。若以任理为悟而得此。然后空者。理可不然乎哉

又问空可分别耶

什曰。问解空慧也。向虽明空慧不见空有分别。未明慧体空无分别。故问此空慧可分别耶。肇曰。上以无分别为慧空故。知法空无复异空。虽云无异而异相已形。异相已形则分别是生矣。若知法无异空者。何由云以无分别为智空故知法空乎。故问智空法空可分别耶。智法俱空故单言一空则满足矣。生曰。即空之言。空似有相。有相便与余事分别也。空苟分别而慧不分别者。则空与慧异矣。空既异慧。复不从慧来也

答曰分别亦空

什曰。慧异于空则是分别。虽有分别其性亦空也。肇曰。向之言者有分别于无分别耳。若能无心分别而分别于无分别者。虽复终日分别而未尝分别也。故曰分别亦空。生曰。夫言空者。空相亦空。若空相不空。空为有矣。空既为有。有岂无哉。然则皆有而不空也。是以分别亦空然后空耳

又问空当于何求

肇曰。上因正智明空。恐惑者将谓空义在正不在邪。故问空义之所在。以明邪正之不殊也。生曰。言之诚已尽。然而惑者犹未能全信。故复请效斯语以悟之焉。前推理实为空极。分别亦空。空则无相矣。若果以无相空为实者。于何求之得其然耶

答曰当于六十二见中求

什曰。上明毕竟空则无法不空。然造心求解要必有津。求津之要必有所惑。惑之所生生于见异。异之甚者莫过邪正。邪正之极莫过于此。故问于何求。而答以二法也。肇曰。夫邪因正生。正因邪起。本其为性。性无有二。故欲求正智之空者。当于邪见中求。生曰。夫以相为怀者。极不出六十二见。见则邪矣。而此中无空。空不然乎

又问六十二见当于何求

生曰。若六十二见以存相为邪者。复于何求得其然邪

答曰当于诸佛解脱中求

肇曰。舍邪见名解脱。背解脱名邪见。然则邪解相靡。孰为其原。为其原者一而已矣。故求诸邪见当本之解脱也。生曰。解脱者解脱结缚也。若存相不邪。不可去矣。而解脱中无之者。故知诸见理必然也。言诸佛者明妙必同

又问诸佛解脱当于何求

生曰。若诸佛解脱解脱结缚者。复于何求得其然耶

答曰当于一切众生心行中求

肇曰。众生心行即缚行也。缚行即解脱之所由生也。又邪正同根解脱一门。本其真性未尝有异。故求佛解脱当于众生心行也。生曰。心行者不从理为怀也。怀不从理者缠缚生死不相出也。若一切众生心行中都无解脱者。故知解脱解脱之也。心行亦六十二见耳。但其为义不同故取之有彼此。若无以明诸佛解脱为解脱结缚。犹未足以验六十二见为邪。若无以明六十二见为邪。亦不足以验空之为实。是以次请问则明矣。别本云。六十二见诸佛解脱众生意行。什曰。二见有之根邪之极也。解脱有之终正之妙也。众生意行二见之中也。此三聚法众情所滞决定见其异也。夫取相兴惑因兹而起。反迷求宗亦必至于此。三性同致故展转相涉者也

又仁所问何无侍者一切众魔及诸外道皆吾侍也

肇曰。世之侍者唯恭己顺命给侍所须谓之侍者。菩萨侍者以慢己违命违道者同其大乖和以冥顺侍养法身谓之侍者。所以众魔异学为给侍之先也

所以者何众魔者乐生死菩萨于生死而不舍

生曰。魔乐生死则住其中矣。若不就化永与之乖。岂得使悟有宗．理乎

外道者乐诸见菩萨于诸见而不动

什曰。言不见其有异相也。肇曰。魔乐着五欲不求出世。故系以生死。异学虽求出世而执着己道。故系以邪见。大士观生死同涅槃。故能不舍。观邪见同于正见。故能不动。不动不舍故能即之为侍也。生曰。亦不舍诸见也。魔与外道是背理之极。而得其宗已。自此以外复何言哉

文殊师利言居士所疾为何等相

什曰。即事而观若无病而云有。又未见其相故求其相也。肇曰。既知病起之所由复问由生之疾相也。四百四病各有异相。大悲之疾以何为相乎。将明无相大悲。应物生病者虽终日现疾终日无相也。生曰。问疾之状应在空前。前以答依实妨问空意。又空义既明。其状乃显故也

维摩诘言我病无形不可见

肇曰。大悲无缘而无所不缘。无所不缘故能应物生疾。应物生疾则于我未尝疾也。未尝疾故能同众疾之相而不违无相之道。何者大悲无缘。无缘则无相。以此生疾疾亦无相。故曰我病无形不可见也。生曰。病是形。理有必可见。而无其实故言尔也

又问此病身合耶心合耶

什曰。上答无形不可见。即是说毕竟空也。就言亦似是有病不见。故生此问耳。肇曰。或者闻病不可见。将谓心病无形故不可见。或谓身病微细故不可见。为之生问也。病于身心与何事合而云不可见乎。生曰。夫身为受病之本。心为觉痛之主。病或合之为无形矣。故假兹以问。乃致明病无所寄然后尽无形也

答曰非身合身相离故

什曰。无身故无病也

亦非心合心如幻故

什曰。心无真实故无病也。肇曰。身相离则非身。心如幻则非心。身心既无。病与谁合。无合故无病。无病故不可见也。生曰。身本殊表故言离相也。心动无方故言幻也。身心既无。何所合哉

又问地大水大火大风大于此四大何大之病

什曰。此将明病所由起。病所由起不以一事。必由四大假会而生。假会而生则病无自性。病无自性则同上不可见也。此虽明病所因起。乃明所以无病也。肇曰。身之生也四大所成。上总推身。今别推四大曲寻其本也。生曰。身心本是四大合之所成。身心可无四大或有。而四大各起百一诸病。便可是之故无形也。复得寄斯为问以明因四大有病无实形矣

答曰是病非地大亦不离地大水．火．风大亦复如是

肇曰。四大本性自无患也。众缘既会增损相克患以之生耳。欲言有病本性自无。欲言无病相假而有。故病非地亦不离地。余大类尔也

而众生病从四大起

生曰。实因之也

以其有病是故我病

肇曰。四大本无病亦不有。而众生虚假之疾从四大起。故我以虚假之疾应彼疾耳。逆寻其本彼我无实。而欲观其形相。何耶。生曰。亦是因之而非实病

尔时文殊师利问维摩诘言菩萨应云何慰谕有疾菩萨

肇曰。慰谕有疾应自文殊。而逆问净名者。以同集诸人注心有在。又取证于疾者。乃所以审慰谕之会也。此将明大乘无证之道以慰始习现疾菩萨故生此问也。生曰。夫慰谕有疾本是无疾所为。维摩诘既能无之。故次以问焉。虽为菩萨而未免病者。不能不为病所苦。以之恋生而畏死也。苟有恋生畏死之情。必以增生死也。是以同道之体宜相慰谕。慰谕之方除其此怀。此怀若除生死。几乎息矣

维摩诘言说身无常不说厌离于身

什曰。凡有三种法。谓世间法出世间法观无常而厌身者是声闻法。着身而不观无常者是凡夫法也。观无常而不厌身者是菩萨法。今为病者说菩萨法。以此处病则心不乱也。肇曰。慰谕之法应为病者说身无常去其贪着。不应为说厌离令取证也。不观无常不厌离者凡夫也。观无常而厌离者二乘也。观无常不厌离者菩萨也。是以应慰谕初学令安心处疾以济群生不厌生死不乐涅槃。此大士慰谕之法也。生曰。夫恋生者是爱身情也。情既爱之无有厌己。苟曰无常岂可爱恋哉。若能从悟。不期遣惑而惑自亡矣。亡乎惑者无复身也。虽已亡惑无身。终不掇理。于理不掇必能穷之。穷理尽性势归兼济。至于在惑之时。固应患惑求通。求通之怀必以无常厌身。然则厌身出于在惑。非理中怀也

说身有苦不说乐于涅槃

生曰。理若无常则以失所爱致恼。曲辩之。八苦之聚尤不可恋也。向在惑以无常厌离。今亦取苦乐涅槃乐。就理为言。岂得然乎

说身无我而说教导众生

生曰。凡爱身者起于着我。苟是无常而苦。岂有宰之者乎。若无宰于内。复何以致恋哉。亦据其患惑人用之独善而已。既在悟怀谓之教导也

说身空寂

什曰。随其利钝故说有广略。譬如大树非一斧所倾。累根既深非一法能除。或有虽闻无常谓言不苦。则为说苦。既闻苦便谓有苦乐之主。故说无我及空也

不说毕竟寂灭

肇曰。虽见身苦而不乐涅槃之乐。虽知无我不以众生空故阙于教导。虽解身空而不取涅槃毕竟之道。故能安住生死与众生同疾。是以慰谕之家宜说其所应行。所不应行不宜说也。生曰。既无能为宰。我身何有耶。若不有身。恋复从何生乎。所言空寂明无实耳。非谓无也。然此四句皆随义作次。理尽兼矣

说悔先罪而不说入于过去

什曰。利根者闻上四句则能处疾不乱。自此已下便为钝根者也。说近切之言谕其心也。今日之病必由先罪故教令悔先罪也。既言有先罪。则似罪有常性入于过去。故为说不入过去去其常想也。肇曰。教有疾菩萨悔既往之罪。往罪虽系人。不言罪有常性从未来至现在从现在入过去也。生曰。夫恋生畏死者恐有罪故也。若能改而悔之则出其境矣。复何畏哉。是以教悔前罪以除其畏也。此则据缘故耳。不言有实

以己之疾愍于彼疾

什曰。令其推己而悲物也。当念言。我今微疾苦痛尚尔。况恶趣众生受无量苦也。肇曰。劝疾者推己之疾愍于他疾也。生曰。我有智慧犹有疾苦。况乃不达者乎。推己愍彼。是兼济之怀。岂得自畏死焉

当识宿世无数劫苦

生曰。无数劫来经苦无量。如何一旦忽忘之耶

当念饶益一切众生

什曰。无数劫来受苦无量。未曾为道。为道受苦必获大利。既以此自谕。又当念饶益众生令得此利也。肇曰。当寻宿世受苦无量。今苦须臾。何足致忧。但当力励救彼苦耳。生曰。念欲饶益一切众生者方入生死不得有畏也

忆所修福

什曰。外国法从生至终所作福业一一书记。若命终时傍人为说令其恃福心不忧畏也。肇曰。恐新学菩萨为疾所乱。故劝忆所修福悦其情也。生曰。若有福者所生必胜。有何畏哉

念于净命

什曰。净命即正命也。自念从生至今常行正命必之善趣。吾将何畏也。肇曰。勿为救身疾起邪命也。邪命谓为命谄饰。要利存生也。生曰。行善之时本为得道度世。未始求利衣食。尚不畏为生死所牵。况罪苦者乎

勿生忧恼

生曰。忧之无益。徒以致恼耳

常起精进

什曰。虽身逝命终而意不舍也。生曰。因病致懈。懈乃愈生其忧。勤与命竞。恒患不至。岂复容恼哉

当作医王疗治众病

什曰。令其因疾发弘誓。如是诸病无能救者。当作法医疗众病也。肇曰。当为大法医王疗治群生之疾。自疾何足忧乎。生曰。唯当勤求疗方以兼一切。勿起忧恼。徒苦而无益也

菩萨应如是慰谕有疾菩萨令其欢喜文殊师利言居士有疾菩萨云何调伏其心

肇曰。上问慰谕之宜。今问调心之法。外有善谕内有善调。则能弥历生死与群生同疾。辛酸备经而不以为苦。此即净名居疾之所由也。将示初学处疾之道故生斯问也。生曰。夫心为事驰无恶不作。譬犹放逸之马难可禁制。是以波流生死莫出其境。将欲自拔要在伏而调之。调伏之方必有道也。譬犹调马以埒。岂能不从。既得其道然后伏矣。而菩萨未免乎疾者。必为病切所牵愈难制也。故复问之尔焉

维摩诘言有疾菩萨应作是念今我此病皆从前世妄想颠倒诸烦恼生

生曰。苟为病切所牵不得不推病理也。病理是无。何能牵我哉。夫从缘起者已自非有。况乎惑想颠倒所生者哉

无有实法谁受病者

肇曰。处疾之法要先知病本。病疾之生也皆由前世妄想颠倒。妄想颠倒故烦恼以生。烦恼既生不得无身。既有身也不得无患。逆寻其本。虚妄不实。本既不实谁受病者。此明始行者初习无我观也。生曰。又无所病也。既无所病。病又无矣

所以者何四大合故假名为身四大无主

什曰。四大是身之本。本既无主故身亦无我也

身亦无我

肇曰。释无我义也。四大和合假名为身耳。四大既无主。身我何由生。譬一沙无油聚沙亦无也。主我一物异名耳。生曰。夫计我者或即以身为我。或谓身中有我也。今推身为理。唯以四大合成无复别法。四大无主身亦无我。四大四矣我则一矣。苟云处中为主之矣。然其无主则我无中矣。身为一也我亦一也。苟云即是身是之也。然无我则我不即也。我果是无。何所病哉

又此病起皆由着我

什曰。病起有一事。一者由过去着我广生结业。结业果孰则受于苦。二者由现在着我心恼。着我心恼故病增也

是故于我不应生着

肇曰。我若是实。曷为生病。生曰。复原此病本空。而有病者皆由着我起也。若能于我不着。病何有哉

既知病本

什曰。着我是也

即除我想及众生想

什曰。此三者事同而义异耳。肇曰。病本即上妄想也。因有妄想故现我及众生。若悟妄想之颠倒则无我无众生。生曰。既知病由着我而起。便应即除之也。众生虽即是我。而将欲推众法合中无我。故以帖之征现此义焉

当起法想

什曰。此假法以遣我。犹人养此怒以灭彼怒也。肇曰。我想患之重者。故除我想而起法想。法想于空为病。于我为药升降相靡故假之以治也。生曰。除之为何。教起法想。起法想者非谓着法也

应作是念但以众法合成此身

生曰。众法者阴界入也。合成身者明其为因也。言但者因中无我也

起唯法起灭唯法灭

肇曰。释法想也。五阴诸法假会成身。起唯诸法共起。灭唯诸法共灭。无别有真宰主其起灭者也。既除我想唯见缘起诸法故名法想。生曰。起灭者是果也。言唯者果中亦无我也

又此法者各不相知

生曰。此下二句又明因果即非我也。众法合成之时相缘而起。相缘起者不能不相起。非能相起也。若能相起者必有相起之知。而所知在彼不在于己。反覆为相知矣。是即自在为我义焉

起时不言我起灭时不言我灭

肇曰。万物纷纭。聚散谁为。缘合则起。缘散则离。聚散无先期故法法不相知也。生曰。从缘起者亦不能不从起。非能从他起也。若能从起者必有从起之知。而所知在己不在于彼。故无相知之义也。是亦自在为我义焉

彼有疾菩萨为灭法想

什曰。向以法遣我。自此以下以空遣法也

当作是念此法想者亦是颠倒颠倒者是即大患我应离之

肇曰。法想虽除我。于真犹为倒。未免于患故应离之。生曰。夫以法想除我想者。岂复有法生着也哉。有于言迹生惑故次除之。又兼得对明以尽其义焉

云何为离离我我所

肇曰。我为万物主。万物为我所。若离我我所则无法不离。生曰。有我之情自外诸法皆以为我之所有。我之所有是对我之法。我既已无所有岂独存乎

云何离我我所谓离二法

生曰。向直云二事耳。今言要当离二事相对为二然后是离也

云何离二法谓不念内外诸法行于平等

肇曰。有我我所则二法自生。二法既生则内外以形。内外既形则诸法异名。诸法异名则是非相倾。是非相倾则众患以成。若能不念内外诸法行心平等者。则入空行无法想之患。内外情尘也。生曰。内者我也。外者一切法也。此则相对为二矣。谓不念之行于平等为离也

云何平等谓我等涅槃等

肇曰。极上穷下齐以一观乃应平等也。生曰。涅槃虽非无。是表无之法也。故于外法中指举此一事以对我明等也

所以者何我及涅槃此二皆空

肇曰。即事无不异。即空无不一

以何为空但以名字故空

生曰。名下无实

如此二法无决定性

肇曰。因背涅槃故名吾我。以舍吾我故名涅槃。二法相假故有名。生本其自性性无决定。故二俱空也矣。生曰。无定尔也

得是平等无有余病唯有空病

生曰。亦以言迹除之也。义以粗妙故云尔也

空病亦空

什曰。上明无我无法而未遣空。未遣空则空为累。累则是病。故明空病亦空也。肇曰。群生封累深厚不可顿舍。故阶级渐遣以至无遣也。上以法除我。以空除法。今以毕竟空空于空者。乃无患之极耳。生曰。空理无病。病有空耳。就病言之故谓空为病也

是有疾菩萨以无所受而受诸受

什曰。受谓苦乐舍三受也。若能解受无受。则能为物受生而忍受三受也。生曰。诸受者谓三受也。既观病空三受皆无也。能无三受者三受自除也。非是欲舍故有入受为化之情焉

未具佛法亦不灭受而取证也

肇曰。善自调者处有不染有。在空不染空。此无受之至也。以心无受故无所不受。无所不受故能永与群生同受诸受。诸受者谓苦受乐受不苦不乐受也。佛法未具众生未度不独灭三受而取证也。生曰。据患受之情欲求无灭之者。必取其足能除患之处以为妙极。不复希尽理也。是则证明无义。中道而止矣

设身有苦念恶趣众生起大悲心

什曰。我功德智慧之身尚苦痛如是。况恶趣众生受苦无量耶。即起悲心志拔苦也。生曰。向有入受为化之情。是大悲心也。大悲为何。设身有苦以念恶趣众生而拔济之。前虽观病空正可使情不惑苦。未得便实无之。若久观理明后生则无矣。是以言设身有苦也。以念恶趣众生者。言我在人中有福。又资智慧之明犹尚有苦如是。况三恶道中无福慧者。但念恶趣者。夫在生死皆不免之。故以为发大悲之缘矣

我既调伏亦当调伏一切众生

肇曰。要与群生同其苦乐也。生曰。自非调伏则不免三恶道矣

但除其病而不除法

什曰。谓妄见者所见常乐净等法也。所以言无者。不以有乐净法而以无除之。直为除妄想病耳。无法可除故能处之不除其法也。生曰。调伏除其所惑之有。不除法有也

为断病本而教导之

肇曰。诸法缘生聚散非己。会而有形。散而无像。法自然耳。于我何。患之生者由我妄想于法自为患耳。法岂使我生妄想乎。然则妄想为病本。法非我患也。故教导之兴但除病本不除法也。生曰。病本断然后病除也

何谓病本谓有攀缘

生曰。所取之相为攀缘也。有者彼有之矣

从有攀缘则为病本

什曰。上说菩萨自寻病本以理处心。故能处疾不乱。今明为断众生病故推其病原。然后应其所宜耳。机神微动则心有所属。心有所属名为攀缘。攀缘取相是妄动之始病之根也。肇曰。攀缘谓妄想微动攀缘诸法也。妄想既缘则美恶已分。美恶既分则憎爱并炽。所以众结烦于内万疾生于外。自慈以往巧历不能记。本其所由微想而已。故曰攀缘为本。生曰。向言有之。今言始有也矣

何所攀缘谓之三界

肇曰。明攀缘之境也。三界外法无漏无为。其法无相。非是妄想所能攀缘。所能攀缘者三界而已耳。生曰。三界之法耳。非实理也

云何断攀缘

肇曰。既知其根。何由而断

以无所得

生曰。以无所得理断之也

若无所得则无攀缘

肇曰。所以攀缘。意存有取。所以有取。意存有得。若能知法虚诳无取无得者。则攀缘自息矣

何谓无所得谓离二见

生曰。二见无所得也

何谓二见谓内见外见是无所得

肇曰。内有妄想外有诸法。此二虚假终已无得。生曰。二见本以得内外法为怀。智慧观之理无内外。然后二见不复得内外也

文殊师利是为有疾菩萨调伏其心为断老病死苦是菩萨菩提

生曰。菩提以实济为道。菩萨若能如是。虽未得之便是有矣

若不如是已所修治为无慧利

肇曰。若能善调其心不怀异想。而永处生死断彼苦者。是菩萨菩提之道。若不能尔。其所修行内未足为有慧外未足为有利也。生曰。无慧利于物也

譬如胜怨乃可为勇

生曰。己及所亲皆无复怨也

如是兼除老病死者菩萨之谓也

生曰。菩萨念众生如亲无异。若不除其老病死怨。便是己怨亦不除矣

彼有疾菩萨应复作是念如我此病非真非有众生病亦非真非有

什曰。解病非真故能处之不乱也。言若以病为真有。则病不可除。众生无边病亦无尽。无尽之病其性实有云何可度。即时迷乱心生退转。若病非真易可除耳。悲心即生弘誓兼济也。生曰。又以此念起大悲心也。如我此病非真非有者。言己已达也。众生病亦非真非有者。云彼不悟也。是欲教之令知此法也。然其起大悲之怀。已自备于前文。故今但明念而已矣

作是观时于诸众生若起爱见大悲即应舍离

什曰。谓未能深入实相。见有众生心生爱着。因此生悲名为爱见大悲。爱见大悲虚妄不净。有能令人起疲厌想故应舍离也。肇曰。若自调者应先观己病及众生病因缘所成虚假无实。宜以此心而起悲也。若此观未纯见众生爱之而起悲者名爱见悲也。此悲虽善而杂以爱见有心之境。未免于累故应舍之。生曰。作上二观起大悲之时。若于观中有爱念心。又见众生而欲拔济之者。为爱见大悲也

所以者何菩萨断除客尘烦恼

什曰。心本清净无有尘垢。尘垢事会而生。于心为客尘也

而起大悲

肇曰。心遇外缘烦恼横起故名客尘。菩萨之法要除客尘而起大悲。若爱见未断则烦恼弥滋。故应舍之。生曰。爱见是惑想所起为客尘也。除之乃可以起大悲者矣

爱见悲者则于生死有疲厌心

什曰。若因爱生见悲者有疲厌也

若能离此无有疲厌

生曰。若以爱拔之增必舍焉。既见而无除。能尽化哉

在在所生不为爱见之所覆

什曰。若能除爱见。即弃舍结业受法化生。自在无碍也。肇曰。夫有所见必有所滞。有所爱必有所憎。此有极之道。安能致无极之用。若能离此。则法身化生无在不在。生死无穷不觉为远。何有爱见之覆疲厌之劳乎。生曰。在在生者无疲厌故也。岂为爱见所覆然耶

所生无缚能为众生说法解缚

肇曰。爱见既除法身既立则所生无缚。亦能解彼缚也。生曰。大悲既不为爱见所覆而生者。不复于生缚也矣

如佛所说若自有缚能解彼缚无有是处若自无缚能解彼缚斯有是处是故菩萨不应起缚何谓缚何谓解

肇曰。将因缚解释内调之义也

贪着禅味是菩萨缚

什曰。贪着禅味有二障。障涅槃及菩萨道也。肇曰。三界受生二乘取证皆由着禅味。所以为缚。生曰。贪报行禅则有味于行矣。既于行有味报必惑焉。夫惑报者缚在生矣

以方便生是菩萨解

肇曰。自既离生方便为物而受生者则彼我无缚。所以为解也。生曰。欲济群生而生者为方便生也。以本不为己故报无惑焉

又无方便慧缚有方便慧解无慧方便缚有慧方便解

肇曰。巧积众德谓之方便。直达法相谓之慧。二行俱备然后为解耳。若无方便而有慧未免于缚。若无慧而有方便亦未免于缚。生曰。复广缚解义也。方便凡有二种。一造行有功终致妙果。二以之为化使必成遂。慧亦二种。一为观理伏心。二为于观结尽。观理伏心者三乘所同偏执则缚在小也。若以为化方便用之则不缚矣。行功致果者。有结便受三界之报则缚在生也。若得结尽之慧则解矣

何谓无方便慧缚谓菩萨以爱见心庄严佛土成就众生于空无相无作法中而自调伏是名无方便慧缚

什曰。观空不取。涉有不着。是名巧方便也。今明六生已还未能无碍。当其观空则无所取着。及其出观净国化人则生见取相心爱着。拙于涉动妙于静观。观空慧不取相。虽是方便而从慧受名。此中但取涉有不着为方便。故言无方便而有慧也。七住以上其心常定动静不异故言有方便慧也。肇曰。六住以下心未纯一。在有则舍空。在空则舍有。未能以平等真心有无俱涉。所以严土化人则杂以爱见。此非巧便修德之谓故无方便。而以三空自调故有慧也

何谓有方便慧解谓不以爱见心庄严佛土成就众生于空无相无作法中以自调伏而不疲厌

生曰。观理伏心必恶生死。以为化方便造之而得耳

是名有方便慧解

肇曰。七住以上二行俱备。游历生死而不疲厌。所以为解

何谓无慧方便缚谓菩萨住贪欲嗔恚邪见等诸烦恼而植众德本是名无慧方便缚

什曰。七住以还又优劣不同也。此明新学不修正观不制烦恼。故言无慧也。而能修德回向仰求大果。故言有方便也。若能修四念处除四颠倒。是名离烦恼慧也。又善能回向心不退转。是能求方便也。六住以还虽通在缚境。若能具此二法则是缚中之解也。上说无相慧及涉有不着方便。是二门出世间法也。此说有相慧及能求方便。是二门世间法也。肇曰。不修空慧以除烦恼。是为慧也。而劝积众德有方便也

何谓有慧方便解谓离诸贪欲嗔恚邪见等诸烦恼而殖众德本回向阿耨多罗三藐三菩提

生曰。虽以无结免缚于生。容可资以成小。故须言回向也

是名有慧方便解

肇曰。上有方便慧解。今有慧方便解。致解虽同而行有前后。始行者自有先以方便积德然后修空慧者。亦有先修空慧而后积德者。各随所宜其解不殊也。离烦恼即三空自调之所能。积德向菩提即严土化人之流也。前后异说互尽其美矣

文殊师利彼有疾菩萨应如是观诸法

肇曰。非真以下无缚之观也

又复观身无常苦空无我是名为慧

什曰。上四句杂说世间出世间慧方便。今此四句偏明出世间慧方便。亦云。上统慧方便。此旨明处疾中用慧方便故能不灭身取证也。若以身为有病至则恼。若知身非实则处疾不乱。出世间慧亦有深浅。无常则空言初相。故先说无常。无常是出世间浅慧也

虽身有疾常在生死饶益一切而不厌倦是名方便

什曰。生死可厌而能不厌。善处崄难故名方便也。肇曰。大乘四非常观即平等真观故名为慧。以平等心而处世不倦故名方便。慰谕之说即其事也

又复观身身不离病病不离身

什曰。离身则无病故不相离。又云。身病一相故不相离也

是病是身非新非故

什曰。此明身病实相无有新故。说出世间深慧也

是名为慧设身有疾而不永灭

生曰。虽云方便有慧。而方便中不复更有慧也。以方便造慧者。慧中又有方便也。是以明之而因广义焉

是名方便

什曰。不取可灭之相故能不灭。是方便力也。涉有应取相而不取相。不取相则理与有绝。而能涉有巧于难事。故名方便也。肇曰。新故之名出于先后。然离身无病。离病无身。众缘所成。谁后谁先。既无先后则无新故。新故既无即入实相。故名慧也。既有此慧而与彼同疾不取涅槃。谓之方便。自调初说即其事也。慰谕自调略为权智。权智此经之关要。故会言有之矣

文殊师利有疾菩萨应如是调伏其心

生曰。观察得失亦调伏矣

不住其中

生曰。若欲除不调伏。必以调伏为怀

亦复不住不调伏心

肇曰。大乘之行无言无相。而调伏之言以形前文。今将明言外之旨。故二俱不住。二俱不住即寄言之本意寄言之本意。即调伏之至也。生曰。不以调伏为怀耳。非不调伏也

所以者何若住不调伏心是愚人法若住调伏心是声闻法是故菩萨不当住于调伏不调伏心离此二法是菩萨行

肇曰。不调之称出自愚人。调伏之名出自声闻。大乘行者本无名相。欲言不调则同愚人。欲言调伏则同声闻。二者俱离乃应菩萨处中之行

在于生死不为污行住于涅槃不永灭度是菩萨行

肇曰。欲言在生死。生死不能污。欲言住涅槃。而复不灭度。是以处中道而行者非在生死非住涅槃

非凡夫行

什曰。凡夫行者有三种。善不善无动行。无动行色无色界行也。上二界寿命劫数长久。外道以为有常。不动义也。佛亦因世所名而名之也

非贤圣行

什曰。谓行三脱而不证也

是菩萨行非垢行非净行是菩萨行

肇曰。不可得而名者也

虽过魔行而现降伏众魔是菩萨行

肇曰。不可得而有。不可得而无者。其唯大乘行乎。何则欲言其有无相无名。欲言其无万德斯行。万德斯行故虽无而有。无相无名故。虽有而无。然则言有不乖无。言无不乖有。是以此章或说有行或说无行。有无虽殊其致不异也。魔行四魔行也。久已超度而现降魔者示有所过耳

虽求一切智无非时求是菩萨行

什曰。功行未足而求至足之果名非时求也。肇曰。一切智未成而中道求证名非时求也

虽观诸法不生而不入正位是菩萨行

什曰。观无生是取证法。不入正位明不证也。肇曰。正位取证之位也。三乘同观无生。慧力弱者不能自出。慧力强者超而不证也

虽观十二缘起而入诸邪见是菩萨行

肇曰。观缘起断邪见之道也。而能反同邪见者。岂二乘之所能乎

虽摄一切众生而不爱着是菩萨行

什曰。四摄法也。四摄是爱念众生法。今明爱而不着也。肇曰。四摄摄彼慈惠之极。视彼犹己而能无著也

虽乐远离而不依身心尽是菩萨行

什曰。心识灭尽名为远离。远离即空义也。不依者明于空不取相也。肇曰。小离离愦闹。大离身心尽。菩萨虽乐大离而不依恃也

虽行三界

什曰。现生三界

而不坏法性是菩萨行

什曰。处而不惑也。肇曰。三界即法性。处之何所坏焉

虽行于空而殖众德本是菩萨行

肇曰。行空欲以除有。而方殖有德也

虽行无相而度众生是菩萨行

肇曰。行无相欲除取众生相。而方度众生也

虽行无作而现受身是菩萨行

肇曰。行无作欲不造生死。而方现受身也

虽行无起而起一切善行是菩萨行

肇曰。行无起欲灭诸起心。而方起诸善行

虽行六波罗蜜而遍知众生心心数法是菩萨行

什曰。六度是自行法。自行既足然后化人。化人乃知众生心。今虽自行而已能知彼。复次第六度观法无相。不以无相为碍。亦能知众生心也。肇曰。六度无相行也。无相则无知而方遍知众生心行也

虽行六通而不尽漏是菩萨行

肇曰。虽具六通而不为漏尽之行也。何者菩萨观漏即是无漏。故能永处生死与之同漏。岂以漏尽而自异于漏乎

虽行四无量心而不贪着生于梵世是菩萨行

什曰。四无量行则应生四禅地。今偏言梵者。以众生宗事梵天举其宗也。亦四禅地通名梵耳

虽行禅定解脱三昧

什曰。禅四禅也。定四空也。解脱八解脱也。三昧空无相无作也

而不随禅生是菩萨行

肇曰。取其因而不取其果。可谓自在行乎

虽行四念处而不永离身受心法是菩萨行

什曰。虽观此四法。而不永灭而取证也。肇曰。小乘观身受心法离而取证。菩萨虽观此四不永离而取证也

虽行四正勤而不舍身心精进是菩萨行

什曰。精进即四正勤也。不取故言离也。肇曰。小乘法行四正勤功就则舍入无为。菩萨虽同其行而不同其舍也

虽行四如意足而得自在神通是菩萨行

什曰。虽现学神足实已神通自在也。肇曰。虽同小乘行如意足。而久得大乘自在神通。如意足神通之因也

虽行五根而分别众生诸根利钝是菩萨行

肇曰。小乘唯自修己根不善人根。菩萨虽同其自修而善知人根。令彼我俱顺也

虽行五力而乐求佛十力是菩萨行虽行七觉分而分别佛之智慧是菩萨行虽行八正道而乐行无量佛道是菩萨行

什曰。尽明现行浅法而内已实入深法也。肇曰。虽同声闻根力觉道。其所志求常在佛行也

虽行止观

什曰。初系心在缘名为止。止相应名为观也

助道之法而不毕竟堕于寂灭是菩萨行

肇曰。系心于缘谓之止。分别深达谓之观。止观助涅槃之要法。菩萨因之而行。不顺之以堕涅槃也

虽行诸法不生不灭而以相好庄严其身是菩萨行

肇曰。修无生灭无相行者本为灭相。而方以相好严身也

虽现声闻辟支佛威仪而不舍佛法是菩萨行

肇曰。虽现行小乘威仪。而不舍大乘之法

虽随诸法究竟净相而随所应为现其身是菩萨行

肇曰。究竟净相理无形貌。而随彼所应现若干象也

虽观诸佛国土永寂如空而现种种清净佛土是菩萨行

肇曰。空本无现而为彼现

虽得佛道转于法轮入于涅槃而不舍于菩萨之道是菩萨行

肇曰。虽现成佛转法轮入涅槃。而不永寂还入生死修菩萨法。如上所列。岂二乘之所能乎。独菩萨行耳

说是语时文殊师利所将大众其中八千天子皆发阿耨多罗三藐三菩提心

注维摩诘经卷第五注维摩诘经卷第六

        后秦释僧肇撰

    不思议品第六

尔时舍利弗见此室中无有床座作是念

什曰。法身大士身心无倦。声闻结业之形。心虽乐法身有疲厌。故发息止之想。身子于弟子中年耆体劣。故先发念不用现其累迹。又以维摩必悬得其心。故直念而不言也。寻下言诸大人当于何坐。似是推己之疲以察众人之体恐其须故发念之也

斯诸菩萨大弟子众当于何坐

生曰。前除座待须。故舍利弗发须之念也

长者维摩诘知其意语舍利弗言云何仁者为法来耶

什曰。不直讥而问者。欲现其所念乖理进退入负门也

求床座耶

肇曰。独寝床旨现于此。舍利弗默领悬机故扣其兴端。净名将辨无求之道。故因而诘之也。生曰。须座之念迹在有求。有求则乖法。非所以来意者也

舍利弗言我为法来非为床座维摩诘言唯舍利弗夫求法者

什曰。不取法相理会于法名为求法。若取相生着。心与法乖。非求法也

不贪躯命何况床座夫求法者非有色受想行识之求

肇曰。真求乃不求法。况安身之具乎。自此下遍于诸法明无求义也

非有界入之求

肇曰。界十八界。入十二入也

非有欲色无色之求

肇曰。无三界之求也

唯舍利弗夫求法者不着佛求不着法求不着众求夫求法者无见苦求无断集求无造尽证修道之求所以者何法无戏论若言我当见苦断集灭证修道是则戏论非求法也

肇曰。有求则戏论。戏论则非求。所以知真求之无求也

唯舍利弗法名寂灭若行生灭是求生灭非求法也法名无染若染于法乃至涅槃是则染着非求法也法无行处若行于法是则行处非求法也法无取舍若取舍法是则取舍非求法也法无处所若着处所是则着处非求法也法名无相若随相识是则求相非求法也法不可住若住于法是则住法非求法也法不可见闻觉知

肇曰。六识略为四名。见闻眼耳识也。觉鼻舌身识也。知意识也

若行见闻觉知是则见闻觉知非求法也法名无为若行有为是求有为非求法也是故舍利弗若求法者于一切法应无所求

肇曰。法相如此。岂可求乎。若欲求者其唯无求乃真求耳。生曰。夫求法者非谓求也。以无复诸求为求耳

说是语时五百天子于诸法中得法眼净

肇曰。大乘法眼净也

尔时长者维摩诘问文殊师利言仁者游于无量千万亿阿僧祇国何等佛土有好上妙功德成就师子之座

什曰。自知而问者。欲令众会取信也。借座彼国其义有二。一者欲现诸佛严净功德致殊特之座。令始行菩萨深其志愿也。二者欲因往反之迹使化流二国也。肇曰。文殊大士游化无疆。必见诸国殊妙之座。净名欲生时会敬信之情。故问而后取。示审其事也。生曰。先问之者。欲明后所致是实也

文殊师利言居士东方度三十六恒河沙国有世界名须弥相其佛号须弥灯王今现在彼佛身长八万四千由旬

肇曰。由旬天竺里数名也。上由旬六十里。中由旬五十里。下由旬四十里也

其师子座高八万四千由旬严饰第一于是长者维摩诘现神通力即时彼佛遣三万二千师子之座高广严净来入维摩诘室

肇曰。净名虽以神力往取。彼佛不遣亦无由致

诸菩萨大弟子释梵四天王等昔所未见其室广博悉苞容三万二千师子之座无所妨阂于毗耶离城及阎浮提四天下亦不迫迮悉见如故尔时维摩诘语文殊师利就师子座与诸菩萨上人俱坐当自立身如彼座像其得神通菩萨即自变形为四万二千由旬坐师子座诸新发意菩萨及大弟子皆不能升尔时维摩诘语舍利弗就师子座舍利弗言居士此座高广吾不能升

什曰。维摩神力所制。欲令众知大小乘优劣若此之悬也。亦云。诸佛功德之座非无德所升。理自冥纯。非所制也

维摩诘言唯舍利弗为须弥灯王如来作礼乃可得坐于是新发意菩萨及大弟子即为须弥灯王如来作礼便得坐师子座舍利弗言居士未曾有也如是小室乃容受此高广之座于毗耶离城无所妨阂又于阎浮提聚落城邑及四天下诸天龙王鬼神宫殿亦不迫迮维摩诘言唯舍利弗诸佛菩萨有解脱名不可思议

肇曰。夫有不思议之迹显于外。必有不思议之德着于内。覆寻其本权智而已乎。何则智无幽而不烛。权无德而不修。无幽不烛故理无不极。无德不修故功无不就。功就在于不就故一以成之。理极存于不极故虚以通之。所以智周万物而无照。权积众德而无功。冥寞无为而无所不为。此不思议之极也。巨细相容殊形并应。此盖耳目之粗迹。遽足以言乎。然将因末以示本托粗以表微。故因借座略显其事耳。此经自始于净土终于法供养。其中所载大乘之道无非不思议法者也。故嘱累云。此经名不思议解脱法门。当奉持之。此品因现外迹故别受名耳。解脱者自在心法也。得此解脱则凡所作为内行外应自在无阂。此非二乘所能议也。七住法身已上乃得此解脱也。别本云。神足三昧解脱。什曰。同体异名也。夫欲为而不能则为缚也。应念即成解脱无不能名为解脱。能然而莫知所以然。故曰不思议也

若菩萨住是解脱者以须弥之高广内芥子中无所增减须弥山王本相如故

什曰。须弥地之精也。此地大也。下说水火风地其四大也。惑者谓四大有神。亦云最大。亦云有常。今制以道力明不神也。内之纤芥明不大也。巨细相容物无定体明不常也。此皆反其所封拔其幽滞。以去其常习。令归宗有涂焉

而四天王忉利诸天不觉不知己之所入唯应度者乃见须弥入芥子中是名不可思议解脱法门又以四大海水入一毛孔不娆鱼鳖鼋鼍水性之属而彼大海本相如故诸龙鬼神阿修罗等不觉不知己之所入于此众生亦无所娆又舍利弗住不可思议解脱菩萨断取三千大千世界如陶家轮着右掌中掷过恒沙世界之外其中众生不觉不知己之所往又复还置本处都不使人有往来想而此世界本相如故又舍利弗或有众生乐久住世而可度者菩萨即演七日以为一劫

什曰。或者亦云。时为常法。令修短改度示不常也

令彼众生谓之一劫或有众生不乐久住而可度者菩萨即促一劫以为七日令彼众生谓之七日又舍利弗住不可思议解脱菩萨以一切佛土严饰之事集在一国示于众生又菩萨以一佛土众生置之右掌飞到十方遍示一切而不动本处又舍利弗十方众生供养诸佛之具菩萨于一毛孔皆令得见又十方国土所有日月星宿于菩萨一毛孔普使见之又舍利弗十方世界所有诸风菩萨悉能吸着口中而身无损外诸树木亦不摧折又十方世界劫尽烧时以一切火内于腹中火事如故而不为害又于下方过恒河沙等诸佛世界取一佛土举着上方过恒河沙无数世界如持针锋举一枣叶而无所娆又舍利弗住不可思议解脱菩萨能以神通现作佛身或现辟支佛身或现声闻身或现帝释身或现梵王身或现世主身或现转轮王身又十方世界所有众声上中下音皆能变之令作佛声演出无常苦空无我之音及十方诸佛所说种种之法皆于其中普令得闻舍利弗我今略说菩萨不可思议解脱之力若广说者穷劫不尽是时大迦叶闻说菩萨不可思议解脱法门叹未曾有谓舍利弗譬如有人于盲者前现众色像非彼所见一切声闻闻是不可思议解脱法门不能解了为若此也智者闻是其谁不发阿耨多罗三藐三菩提心我等何为永绝其根于此大乘已如败种一切声闻闻是不可思议解脱法门皆应号泣声震三千大千世界

肇曰。所乖处重故假言应号泣耳。二乘忧悲永除尚无微泣。况震三千乎

一切菩萨应大欣庆顶受此法

肇曰。迦叶将明大小之殊抑扬时听。故非分者宜致绝望之泣。己分者宜怀顶受之欢也

若有菩萨信解不可思议解脱法门者一切魔众无如之何

肇曰。但能信解魔不能娆。何况行应者乎

大迦叶说是语时三万二千天子皆发阿耨多罗三藐三菩提心尔时维摩诘语大迦叶仁者十方无量阿僧祇世界中作魔王者多是住不可思议解脱菩萨以方便力教化众生现作魔王

肇曰。因迦叶云信解不可思议者魔不能娆。而十方亦有信解菩萨为魔所娆者。将明不思议大士所为自在欲进始学故现为魔王。非魔力之所能也。此明不思议。亦成迦叶言意

又迦叶十方无量菩萨或有人从乞手足耳鼻头目髓脑血肉皮骨聚落城邑妻子奴婢象马车乘金银琉璃车磲玛瑙珊瑚琥珀真珠珂贝衣服饮食如此乞者多是住不可思议解脱菩萨以方便力而往试之令其坚固

什曰。结业菩萨于施度将尽而未极。是以不思议菩萨强从求索。令其无惜心尽具足坚固。亦令众生知其坚固。亦使其自知坚固。肇曰。凡试之兴出于未分。不思议大士神通已备逆睹人根。何试之有。然为坚固彼志故不须而索。不须而索者同魔试迹。故以试为言耳。岂待试而后知耶

所以者何住不可思议解脱菩萨有威德力故行逼迫示诸众生如是难事凡夫下劣无有力势不能如是逼迫菩萨

肇曰。截人手足离人妻子。强索国财生其忧悲。虽有目前小苦而致永劫大安。是由深观人根轻重相权。见近不及远者非其所能为也

譬如龙象蹴蹋非驴所堪

肇曰。能不能为谕。象之上者名龙象也

是名住不可思议解脱菩萨智慧方便之门

肇曰。智慧远通。方便近导。异迹所以形。众庶所以成。物不无由而莫之能测。故权智二门为不思议之本也

    观众生品第七

尔时文殊师利问维摩诘言菩萨云何观于众生

什曰。众生若有真实定相者。则不思议大士不应徒行逼试令其受苦。以非真实易可成就。故行恼逼也。复次佛法有二种。一者有二者空。若常在有则累于想着。若常观空则舍于善本。若空有迭用则不设二过。犹日月代用万物以成。上已说有故今明空门也观众生为若此。众生神主我是一义耳。如一痴人行路遇见遗匣匣中有大镜。开匣视镜自见其影。谓是匣主。稽首归谢舍之而走。众生入佛法藏珍宝镜中取相计我弃之而去。亦复如是。亦如一盲人行道中遇值国王子坚抱不舍。须臾王官属至加极楚痛强逼夺之然后放舍。如邪见众生于非我见我。无常苦至随缘散坏乃知非我。亦复如是。如空中云近之则无也。真实慈观诸法空则是真实慧。真实慧中生无缘慈名为真慈。亦以慈为本为人说真实法名真慈。亦慈为本然后行布施等众行为名。或以自性为名。或以所因为名。自此已下例可寻也。肇曰。悲疾大士自调之观微言幽旨亦备之前文矣。然法相虚玄非有心之所睹。真观冥默非言者之所辩。而云何不证涅槃与群生同疾。又现不思议其迹无端。或为魔王逼迫初学。斯皆自调大士之所为也。自调之观彼我一空。然其事为喻乃更弥甚。至令希宗者惑亡言之致。存己者增众生之见。所以无言之道难为言也。将近取诸喻远况真观。以去时人封言之累。故生斯问也。生曰。上不思议是应化众生之迹。无方应之。似有众生之情矣。有众生情者不能为化。故须问焉

维摩诘言譬如幻师见所幻人菩萨观众生为若此

肇曰。幻师观幻知其非真。大士观众生亦若此也。生曰。非不有幻人。但无实人耳。既无实人。以悟幻人亦无实矣。苟幻人之不实。众生岂独实哉

如智者见水中月如镜中见其面像如热时炎如呼声响如空中云

肇曰。远见有形。近则无像

如水聚沫如水上泡如芭蕉坚如电久住如第五大如第六阴如第七情如十三入如十九界

肇曰。经有定数

菩萨观众生为若此如无色界色如燋谷牙如须陀洹身见如阿那含入胎

肇曰。阿那含虽有暂退必不经生也

如阿罗汉三毒

什曰。大乘法中云通三界外轻微耳

如得忍菩萨贪恚毁禁

肇曰。七住得无生忍心结永除。况毁禁粗事乎

如佛烦恼习

肇曰。唯有如来结习都尽

如盲者见色如入灭尽定出入息

肇曰。心驰动于内息出入于外。心想既灭故息无出入也

如空中鸟迹如石女儿如化人烦恼如梦所见已寤如灭度者受身

肇曰。未有入涅槃而复受身者

如无烟之火

肇曰。火必因质

菩萨观众生为若此文殊师利言若菩萨作是观者云何行慈

肇曰。慈以众生为缘。若无众生慈心何寄乎。将明真慈无缘而不离缘成上无相真慈义也。生曰。既悟众生不实必自兼物。是以有慈矣。然复似无所加慈。故复次问之焉

维摩诘言菩萨作是观已自念我当为众生说如斯法

生曰。理常皎然若此。而众生乖之弥劫。菩萨既以悟之。能不示诸。此假为观意设念。非实念也

是即真实慈也

肇曰。众生本空不能自觉。故为说斯法令其自悟耳。岂我有彼哉。若能观众生空则心行亦空。以此空心而于空中行慈者。乃名无相真实慈也。若有心于众生而为慈者。此虚诳慈耳。何足以称乎。生曰。必能实济。非虚念而已矣

行寂灭慈无所生故

什曰。知诸法寂灭无生。因此生慈而不失寂灭。故以寂灭为名也。肇曰。七住得无生忍已后所行万行皆无相无缘与无生同体。无生同体无分别也。真慈无缘无复心相。心相既无则泊然永寂。未尝不慈未尝有慈。故曰行寂灭慈无所生也。自此下广明无相慈行以成真实之义。名行虽殊而俱出慈体故尽以慈为名焉。生曰。欲以众生如幻为说之者。是即如幻慈也。凡曰可以为慈莫不皆然。是以推而名之。不复甲乙言也。如幻已自辨之于前。无所释也。下既无辨。得不释乎

行不热慈无烦恼故

肇曰。烦恼之兴出于爱见。慈无爱见故无热恼也

行等之慈等三世故

肇曰。慈被三世而不觉三世之异也

行无诤慈无所起故

什曰。见法有起则与法诤也。肇曰。彼我一虚。诤讼安起

行不二慈内外不合故

什曰。内外内外入也。内外为二。相对为合。肇曰。内慈外缘俱空无合

行不坏慈毕竟尽故

肇曰。无缘真慈慈相永尽。何物能坏

行坚固慈心无毁故

肇曰。上明外无能坏。此明内自无毁

行清净慈诸法性净故

肇曰。真慈无相与法性同净也

行无边慈如虚空故

肇曰。无心于覆而心无所不覆也

行阿罗汉慈破结贼故

什曰。秦言杀结使贼也。此从除结中生。因以为名。亦能除结故因能受名也。肇曰。阿罗汉秦言破结贼。嫉恚邪疑诸恼结因慈而灭。可名罗汉矣

行菩萨慈安众生故

肇曰。菩萨之称由安众生。慈安众生可名菩萨

行如来慈得如相故

肇曰。如来之称由得如相。慈顺如相可名如来

行佛之慈觉众生故

什曰。群生长寝菩萨觉之。肇曰。自觉觉彼谓之佛也。慈既自悟又能觉彼。可名为佛也

行自然慈无因得故

什曰。无因即自然。自然即无师义也。肇曰。大乘之道无师而成谓之自然。菩萨真慈亦无因而就。可名自然乎

行菩提慈等一味故

什曰。唯佛菩提能解一切法一相一味也。今无相解中生慈故远同菩提也。肇曰。平等一味无相之道谓之菩提。无相真慈亦平等一味。可名菩提也

行无等慈断诸爱故

什曰。凡夫有爱结而行慈则可与等。爱断行慈者无能等也。肇曰。二乘六住已下皆爱彼而起慈。若能无心爱彼而起慈者。此慈超绝可名无等

行大悲慈导以大乘故

肇曰。济彼苦难导以大乘大悲之能。慈欲彼乐亦导以大乘。可名大悲也

行无厌慈观空无我故

肇曰。疲厌之情出于存我。以空无我心而为慈者。与生死相毕无复疲厌也

行法施慈无遗惜故

肇曰。未有得真实慈而吝法财者。可名法施也

行持戒慈化毁禁故

肇曰。未有得真实慈而为杀盗不兼化者。可名持戒

行忍辱慈护彼我故

什曰。若能行忍。则内不自累外不伤物。故言护彼我也。凡此中慈上行字梵本中无。肇曰。未有得真实慈而不护彼己致忿诤者。可名忍辱也

行精进慈荷负众生故

肇曰。未有得真实慈而不荷负众生者。可名精进也

行禅定慈不受味故

肇曰。未有得真实慈而以乱心受五欲味者。可名禅定也

行智慧慈无不知时故

什曰。行未满而求果名不知时也。肇曰。未有得真实慈而为不知时行者。可名智慧也

行方便慈一切示现故

肇曰。未有得真实慈而不权现普应者。可名方便也

行无隐慈直心清净故

什曰。其心质直有罪必悔不隐其过此二业也。肇曰。未有得真实慈而心有曲隐不清净者。可名无隐耳

行深心慈无杂行故

什曰。直心中犹有累结。今深入佛法无杂想也。肇曰。未有得真实慈而杂以浅行者。可名深心

行无诳慈不虚假故

什曰。身业直正不诳物也。肇曰。未有得真实慈而虚假无实者。可名无诳也

行安乐慈令得佛乐故

什曰。梵本云住涅槃乐。肇曰。未有得真实慈而不令彼我得佛乐者。可名安乐

菩萨之慈为若此也

肇曰。自上诸名皆真实慈体自有此能。故有此名耳。不外假他行以为己称也。真慈若此。岂容众生见乎

文殊师利又问何谓为悲答曰菩萨所作功德皆与一切众生共之

什曰。功德及功德果报悉施众生。此布施救苦众生也。三等尽就施中明等。若广说亦应如慈等。肇曰。因观问慈。备释四等也。哀彼长苦不自计身所积众德。愿与一切。先人后己大悲之行也。生曰。夫欲拔苦。要当舍己之乐以济之也。又为实悲矣

何谓为喜答曰有所饶益欢喜无悔

肇曰。自得法利与众同欢喜。于彼己俱得法悦。谓之喜。生曰。慈悲既以益之。唯喜而无悔也亦为实喜矣

何谓为舍答曰所作福祐

什曰。亦施中明空也

无所希望

什曰。现世不求恩。未来不求报也。声闻行四等不能实益众生。今菩萨行四等已实能利益众生。故四等皆名大也。肇曰。大悲苦行。忧以之生。慈喜乐行。喜以之生。忧喜既陈则爱恶征起。是以行者舍苦乐行平观众生。大乘正舍行报俱亡。故无所希望也。三等俱无相无缘与慈同行。慈行既备。类之可知也。生曰。虚想众生以舍憎爱者。非实舍也。若能不望功德之报。舍之极者也

文殊师利又问生死有畏菩萨当何所依

什曰。为物受身而未离结业。结业之体未能无畏。必有所依然后能克终大业。故问其所依趣能不废退也。肇曰。生死为畏。畏莫之大。悲疾大士何所依恃而能永处生死不以为畏乎。生曰。行实等者必入生死也。而据生死言之。是可畏之境。苟未能免或为所得。菩萨何所依怙不畏之耶

维摩诘言菩萨于生死畏中当依如来功德之力

什曰。如来功德如是深妙。我当得之。宁可以此微苦而生疲厌。一心求佛道直进不回则众苦自灭恐畏斯除。亦以念为依亦以求趣为依肇曰。生死之畏二乘所难。自不依如来功德力者。孰能处之。生曰。夫以等入生死者必欲济生死也。苟以济而入终成如来果矣。若以利重推之。故不应难于小苦。又乃有此冥报。生死岂能加诸苦

文殊师利又问菩萨欲依如来功德之力当于何住

什曰。欲依趣如来功德。要标心有在。故问其所住也。生曰。若直欲济而入或不必能济。不必能济不成大果。故复问入当何住也

答曰菩萨欲依如来功德力者当住度脱一切众生

肇曰。住化一切则其心广大。广大其心则所之无难。此住佛德力之谓也。生曰。明以济而入必住度脱中者也

又问欲度众生当何所除

生曰。所谓度脱必有所度。有所脱故问之焉

答曰欲度众生除其烦恼

肇曰。将寻其本故先言其末也。生曰。度烦恼之河脱烦恼之缚矣

又问欲除烦恼当何所行

生曰。问众生既有烦恼当作何行乃得除之耶

答曰当行正念

生曰。夫有烦恼出于惑情耳。便应观察法理以遣之也。然始观之时见理未明心不住理。要须念力然后得观也。念以不忘为用。故得存观焉。别本云正忆念。什曰。正忆念通始终兼精粗。凡非邪想念不乖理皆名忆念也

又问云何行于正念

生曰。问正念为行也重问也

答曰当行不生不灭

肇曰。正念谓正心念法。审其善恶善者增而不灭恶者灭令不生。生曰。以不生不灭为行

又问何法不生何法不灭答曰不善不生善法不灭

什曰。恶法生则灭之。未起不令生也。善法不灭令其增广也。生曰。念力而观为造理之初。始是制恶就善者

又问善不善孰为本

肇曰。既知善之可生恶之可灭。将两舍以求宗。故逆寻其本也。生曰。夫一善一恶者迭为根本。永无判也。要当求其本原而观之者然后判矣

答曰身为本

什曰。身谓五阴也。肇曰。善恶之行非身不生。生曰。所以为善恶者为身故也

又问身孰为本答曰欲贪为本

什曰。由欲着情深故广生结业。亦以爱润所以受生。是以于诸结中偏举欲贪也。肇曰。爱为生本长众结缚。凡在有身靡不由之。生曰。欲者贪使在我故受身者矣

又问欲贪孰为本答曰虚妄分别为本

什曰。法无定相。相由惑生。妄想分别。是好是丑。好恶既形欲心自发。故为欲本也。肇曰。法无美恶。虚妄分别谓是美是恶。美恶既形则贪欲是生也。生曰。妄分别法故有可贪着也

又问虚妄分别孰为本答曰颠倒想为本

什曰。有无见反于法相名为颠倒。先见有无然后分别好恶。然则有无见是惑累之本妄想之初。故偏受倒名也。肇曰。法本非有。倒想为有。既以为有然后择其美恶谓之分别也。生曰。惑心内转为倒。然后妄分别外事

又问颠倒想孰为本答曰无住为本

什曰。法无自性缘感而起。当其未起莫知所寄。莫知所寄故无所住。无所住故则非有无。非有无而为有无之本。无住则穷其原更无所出。故曰无本。无本而为物之本。故言立一切法也。肇曰。心犹水也。静则有照。动则无鉴。痴爱所浊邪风所扇涌溢波荡。未始暂住。以此观法何往不倒。譬如临面涌泉而责以本状者未之有也。倒想之兴本乎不住义存于此乎。一切法从众缘会而成体。缘未会则法无寄。无寄则无住。无住则无法。以无法为本故能立一切法也。生曰。所谓颠倒正反实也为不实矣。苟以不实为体。是自无住也。既不自住。岂他住哉若有所住不得为颠倒也

又问无住孰为本答曰无住则无本

肇曰。若以心动为本。则因有有相生。理极初动更无本也。若以无法为本。则有因无生。无不因无。故更无本也。生曰。无住即是无本之理也

文殊师利从无住本立一切法

肇曰。无住故想倒。想倒故分别。分别故贪欲。贪欲故有身。既有身也则善恶并陈。善恶既陈则万法斯起。自兹以往言数不能尽也。若善得其本则众末可除矣。生曰。一切诸法莫不皆然。但为理现于颠倒故就颠倒取之为所明矣。以此为观。复得有烦恼乎

时维摩诘室有一天女

什曰。无宅无神。随宅主有优劣故神有精粗。未曾有室故以天女为神也。生曰。外国亦以神为天也。夫有福之家必有福神附焉。是以菩萨托为之矣。是入生死事也

见诸大人闻所说法便现其身即以天华散诸菩萨大弟子上

什曰。诸菩萨上嫌其室空。今所以供养。将以宅主处疾故其神承旨而致供也。肇曰。天女即法身大士也。常与净名共弘大乘不思议道。故现为宅神同处一室。见大士集闻所说法。故现身散华欲以生论也。生曰。现女神散华者。示卑而重法。以敦仰法之怀。密欲因事畅理以明不畏生死故虽入而不染也。若畏而避之愈致着也

华至诸菩萨即皆堕落

生曰。任之自堕

至大弟子便着不堕

什曰。天以此未曾有室无杂教故毁贱小乘显扬大道。所以共为影响发明胜致也。生曰。虽曰天力使然。招之自有在矣

一切弟子神力去华不能令去

肇曰。将辨大小之殊故使华若此。生曰。夫制饰华者。本欲除其好情也。苟无情于好饰。终日在己岂有犯哉。而用神力去华恶其着身者。盖托全戒。将明恶必致好虽欲顺律乃反违其意矣。然则以致好之本排之。岂可去乎。故因事以明斯义。理亦如事也

尔时天问舍利弗何故去华

生曰。怪而问之

答曰此华不如法是以去之

肇曰。香华着身非沙门法。是以去之。一义华法散身应堕。不堕非华法也。生曰。不如律法

天曰勿谓此华为不如法

别本云。不如法分别。什曰梵本云不净。沙门绝于饰好故以华为不净也

所以者何是华无所分别

什曰。华性本不二故无分别也。生曰。华性无实。岂有如法不如法之分别。哉

仁者自生分别想耳

肇曰。华岂有心于堕不堕乎。分别之想出自仁者耳。生曰。如法不如法出惑想之情耳。非华理然也

若于佛法出家有所分别为不如法若无分别是则如法

肇曰。如法不如法在心不在华。生曰。若体华理无好恶者。乃合律之法耳

观诸菩萨华不著者已断一切分别想故

生曰。非直不致着亦不能使着也

譬如人畏时非人得其便

什曰。如一罗刹变形为马。有一士夫乘之不疑。中道马问士夫。马为好不。士夫拔刀示之问言。此刀好不。知其心正无畏竟不敢加害。若不如是非人得其便也。生曰。恐畏之时情已怯弱故得便者矣

如是弟子畏生死故

生曰。华香致好则增生死。然恶之者是畏生死也

色声香味触得其便

生曰。苟曰恶之。好得便矣

已离畏者一切五欲无能为也

生曰。既已离恶。正使五情所欲陈列于前不复能使好之矣

结习未尽华着身耳结习尽者华不着也

什云。问曰。菩萨结习亦未尽。云何不着耶。答曰。有二种习。一结习二佛法中爱习。得无生忍时结习都尽。而未断佛法爱习。亦云。法身菩萨虽有结习。以器净故习气不起也。肇曰。着与不着一由内耳。华何心乎。生曰。向恶华去之。虽非结病然是其习矣。习尚招华着身而不可去。况有结乎

舍利弗言天止此室其已久如

什曰。梵本云几久也。肇曰。止净名大乘之室久近妙辩若此乎。生曰。既已屈之。便嫌其止室为天。而不欲便相指斥故寄久为问焉

答曰我止此室如耆年解脱

肇曰。将明第一无久近之义。故以解脱为谕解脱即无为解脱也。生曰。止室是有缚矣。如解脱明无实缚矣

舍利弗言止此久耶

肇曰。解脱之道无形无相。逆之不见其首。寻之不见其后。眇莽无朕。谓之解脱。若止此犹解脱久近不可知者。乃大久也。生曰。舍利弗前问意虽云止室。而语交在久。于不达者取之便谓向答是矣。苟答其语则云如舍利弗解脱来久也。今舍利弗解脱来实久。止室得不久乎。止室既已有久。不复得同解脱也。是以不得不以久为问焉

天曰耆年解脱亦何如久

肇曰。逆问其所得令自悟也。耆年所得无为解脱。宁可称久乎。生曰。言耆年解脱之为久。亦何所似乎

舍利弗默然不答

肇曰。言久于前责实于后。故莫知所答也。生曰。既言解脱无久。迹为实无也。解脱苟以无为实者。言亦实有也。有无相乖。岂可得以言解脱。是以托用斯默以明解脱非实无矣。解脱既非实无然后止言。乃可得必同之矣

天曰如何耆旧大智而默

肇曰。五百弟子仁者智慧第一。默然何耶。生曰。默然似有所不达故尔也

答曰解脱者无所言说故吾于是不知所云

肇曰。向闻如解脱请始终难知说以为久。而解脱相者非心所知非言所及。将顺解脱无言之旨。故莫知所云焉。生曰。不知其会也

天曰言说文字皆解脱相

肇曰。舍利弗以言久为失。故默然无言谓顺真解。未能语默齐致触物无阂。故天说等解以晓其意也。生曰。有会矣乎

所以者何解脱者不内不外不在两间

生曰。夫解脱者我解于缚也。不偏在我故不内也。亦不偏在缚故不外也。会成解脱又不两在

文字亦不内不外不在两间

生曰。我为内。所说为外。合之为两间矣

是故舍利弗无离文字说解脱也

肇曰。法之所在极于三处。三处求文字解脱俱不可得。如之何欲离文字而别说解脱乎。生曰。舍利弗向言解脱无所言说故默者。是谓言说异于解脱。既明无异故诫之焉

所以者何一切诸法是解脱相

肇曰。万法虽殊。无非解脱相。岂文字之独异焉。生曰。无不是解脱相故也

舍利弗言不复以离淫怒痴为解脱乎

肇曰。二乘结尽无为为解脱。闻上等解乖其本趣故致斯问。生曰。以佛言离淫怒痴为解脱而问之耳

天曰佛为增上慢人说离淫怒痴为解脱耳

生曰。增上慢人以得法为怀。不能即淫怒痴为解脱也。故验终以语之令其悟耳

若无增上慢者佛说淫怒痴性即是解脱

肇曰。卑生死尊己道谓增上慢人也。为此人说离结为解脱。若不卑生死不尊己道者。则为说三毒诸结性即解脱无别解脱也。二乘虽无结慢。然卑生死尊涅槃。犹有相似慢结。慢者未得道言已得以生慢。生曰。以无执为怀者。不复待验然后悟矣

舍利弗言善哉善哉天女汝何所得以何为证

什曰。有为果言得。无为果言证

辩乃如是

肇曰。善其所说非己所及。故问得何道证何果。辩乃如是乎。生曰。既解而善其言也。要有所得有所证然后有如此之辩。故问之焉

天曰我无得无证故辩如是

什曰。若见有得证则情有所封。有所封则有所阂。有阂则无辩。以无得证故能若是也。肇曰。夫有阂之道不能生无阂之辩。无阂之辩必出于无阂之道。道有得有证者必有所不得有所不证。以大乘之道无得无证故无所不得无所不证。从此生辨故无所不辨也。生曰。无得为得。无证为证。故辨如是也

所以者何若有得有证者则于佛法为增上慢

肇曰。若见己有所得必见他不得。此于佛平等之法犹为增上慢人。何能致无阂之辨乎。生曰。若有得者则不得也。以不得为得增上慢矣

舍利弗问天汝于三乘为何志求

什曰。伏其德音知其不常。然则未测其所乘故问其志也。肇曰。上直云无得无证。未知何乘。故复问也。生曰。三乘同以无得为怀。故不知为何志也

天曰以声闻法化众生故我为声闻以因缘法化众生故我为辟支佛以大悲法化众生故我为大乘

肇曰。大乘之道无乘不乘。为彼而乘。吾何乘也。生曰。随彼为之。我无定也

舍利弗如人入瞻卜林唯嗅瞻卜不嗅余香

什曰。非谓有而不嗅。谓足于所闻不复外求耳。依喻义可知也矣

如是若入此室但闻佛功德之香不乐闻声闻辟支佛功德香也

肇曰。无乘不乘乃为大乘。故以香林为谕。明净名之室不杂二乘之香。止此室者岂他嗅哉。以此可知吾志何乘也。生曰。维摩诘居此室而应者。大明宗极之理也。而宗极之理无取小义。此则表佛功德外勋矣

舍利弗其有释梵四天王诸天龙鬼神等入此室者闻斯上人讲说正法皆乐佛功德之香发心而出舍利弗吾止此室十有二年初不闻说声闻辟支佛法但闻菩萨大慈大悲不可思议诸佛之法

肇曰。大乘之法皆名不可思议。上问止室久近欲生论端。故答以解脱。今言实年以明所闻之不杂也。生曰。诸天鬼神暂入此室。尚无不发大意而出。况我久闻妙法乎。然则不能不为大非能为大矣

舍利弗此室常现八未曾有难得之法

生曰。既闻妙法又见未曾有事。岂得不为大哉

何等为八此室常以金色光照

生曰。应主在慈。岂不有照时乎。而不见之者彼自绝耳。非室无也

昼夜无异不以日月所照为明是为一未曾有难得之法此室入者不为诸垢之所恼也

什曰。其室清净无逆气恶神。垢缘绝故垢不生也。恶神起如十头罗刹入一王体怒害即生。是其类也。肇曰。入此室者烦恼自息。生曰。此室常表于理。见之乃为入耳。果得入之不复为诸垢所恼矣

是为二未曾有难得之法此室常有释梵四天王他方菩萨来会不绝是为三未曾有难得之法此室常说六波罗蜜不退转法是为四未曾有难得之法此室常作天人第一之乐弦出无量法化之声是为五未曾有难得之法此室有四大藏众宝积满周穷济乏求得无尽是为六未曾有难得之法此室释迦牟尼佛阿弥陀佛阿閦佛宝德宝炎宝月宝严难胜师子响一切利成如是等十方无量诸佛是上人念时即皆为来

生曰。佛理常在其心。念之便至矣

广说诸佛秘要法藏说已还去是为七未曾有难得之法此室一切诸天严饰宫殿诸佛净土皆于中现

什曰。如有方寸金刚数十里内石壁之表所有形色悉于是现。此室明彻其谕如此

是为八未曾有难得之法舍利弗此室常现八未曾有难得之法谁有见斯不思议事而复乐于声闻法乎

肇曰。显室奇特之事以成香林之义

舍利弗言汝何以不转女身

肇曰。汝以无碍之智受有碍之身而不转舍何耶

天曰我从十二年来求女人相了不可得当何所转

肇曰。止此室来所闻正法未觉女人异于男子。当何所转。天悟女相焉十二年而已乎。欲明此室纯一等教无有杂声故齐此为言耳。天为女像为生斯论矣

譬如幻师化作幻女若有人问何以不转女身是人为正问不舍利弗言不也幻无定相当何所转天曰一切诸法亦复如是无有定相云何乃问不转女身

肇曰。万物如幻无有定相。谁好谁丑而欲转之乎

即时天女以神通力变舍利弗令如天女天自化身如舍利弗而问言何以不转女身

肇曰。将成幻化无定之义。故现变而问令其自悟也

舍利弗以天女像而答言我今不知所转

什曰。此从解中据理而言

而变为女身

肇曰。吾不知所以转而为此身。如之何又欲转之乎

天曰舍利弗若能转此女身则一切女人亦当能转

肇曰。仁者不知所以转而转为女身。众女亦不知所以转而为女也。若仁者无心于为女而不能转女身者。则众女亦然不能自转。如何劝人转女身乎。此明女虽无定相而因缘所成不得自在转也

如舍利弗非女而现女身一切女人亦复如是虽现女身而非女也

肇曰。如舍利弗实非女而今现是女像。众女亦现是女像实非女也。男女无定相。类己可知矣

是故佛说一切诸法非男非女

肇曰。佛语岂虚妄哉

即时天女还摄神力舍利弗身还复如故天问舍利弗女身色相今何所在

肇曰。将推女相之所在。故复身而问

舍利弗言女身色相无在无不在

肇曰。欲言有在今见无相欲言无在向复有相。犹幻化无定莫知所在也

天曰一切诸法亦复如是无在无不在夫无在无不在者佛所说也

肇曰。岂唯女相诸法皆尔。称佛所说以明理不可易

舍利弗问天汝于此没当生何所

肇曰。既知现相之无在。又问当生之所在

天曰佛化所生

什曰。不直说无生而说生者。欲据有生相结而理无生灭者也

吾如彼生

肇曰。此生身相既如幻化。没此更生岂得异也

曰佛化所生非没生也天曰众生犹然无没生也

肇曰。岂我独如化。物无非化也

舍利弗问天汝久如当得阿耨多罗三藐三菩提

肇曰。身相没生可如幻化。菩提真道必应有实。故问久如当成

天曰如舍利弗还为凡夫我乃当成阿耨多罗三藐三菩提

肇曰。所期必无

舍利弗言我作凡夫无有是处

肇曰。圣人还为凡夫何有是处耶

天曰我得阿耨多罗三藐三菩提亦无是处

肇曰。彼圣人为凡夫。我成菩提道。无处一也

所以者何菩提无住处是故无有得者

肇曰。菩提之道无为无相自无住处。谁有得者

舍利弗言今诸佛得阿耨多罗三藐三菩提已得当得如恒河沙皆谓何乎

肇曰。据得以问

天曰皆以世俗文字数故说有三世非谓菩提有去来今

什曰。菩提性空故超于三世。菩提既空则无得佛。无得佛者则亦无菩提。缘会而生。理不相离。故有无宜同也。肇曰。世俗言数有三世得耳。非谓菩提第一真道有去来今也

天曰舍利弗汝得阿罗汉道耶

什曰。佛道深妙有之真极。己所未得犹谓不无。即其所得了其非有。故问令推己以悟佛也。肇曰。罗汉入无漏心不见得道。入有漏心则见有得。今问以第九解脱自证成道时见有得耶。欲令自悟无得义也

曰无所得故而得

什曰。以其解法无得则理会于法。故因其所会假名为得。肇曰。推心而答也。无得故有得。有得则无得。此明真得乃在于不得

天曰诸佛菩萨亦复如是无所得故而得

什曰。二乘取证无得俱同。但大乘悟法既深。又无出入之异耳

尔时维摩诘语舍利弗是天女曾已供养九十二亿佛已能游戏菩萨神通所愿具足得无生忍住不退转以本愿故随意能现教化众生

肇曰。上但即言生论。未知其道深浅。净名傍显其实以生众会敬信之情

注维摩诘经卷第六注维摩诘经卷第七

        后秦释僧肇选

    佛道品第八

尔时文殊师利问维摩诘言菩萨云何通达佛道

什曰。因上章天女随愿受身流通佛法故广圆应之迹以明通达之功也。肇曰。上云诸佛之道以无得为得。此道虚玄非常行之所通。通之必有以。故问所以通也。生曰。应化无方为佛之道既能体之为通达矣

维摩诘言若菩萨行于非道

什曰。非道有三种。一者恶趣果报。二者恶趣行业。三者世俗善业及善业果报也。凡非其本实而处之皆名非道。处非而不失其本。故能因非道以弘道。则通斯通矣。譬如良医触物为药故医术斯行遇病斯治

是为通达佛道

肇曰。夫以道为道非道为非道者。则爱恶并起垢累兹彰。何能通心妙旨达平等之道乎。若能不以道为道不以非道为非道者。则是非绝于心。遇物斯可乘矣。所以处是无是是之情。乘非无非非之意。故能美恶齐观履逆常顺。和光尘劳愈晦愈明。斯可谓通达无碍平等佛道也。生曰。既出其表而行之者皆应化然也。因天女即是其事故广之焉

又问云何菩萨行于非道答曰若菩萨行五无间而无恼恚

什曰。五无间罪业也。地狱至饿鬼恶趣果报也。肇曰。五逆罪必由恼恚生。此罪舍身必入地狱受苦无间也。菩萨示行五逆而无恼恚。是由不以逆为逆故能同逆耳。若以逆为逆者孰敢同之

至于地狱无诸罪垢

肇曰。罪垢地狱因也。示受其报实无其因

至于畜生无有无明憍慢等过

肇曰。痴慢偏重多堕畜生

至于饿鬼而具足功德

肇曰。悭贪无福多堕饿鬼

行色无色界道不以为胜

什曰。梵本云至色无色界。凡夫生彼则谓为涅槃第一最胜。今有为而生不以为胜也。肇曰。上二界道受有之因。虽同其行知其卑陋也

示行贪欲离诸染着示行嗔恚于诸众生无有恚阂示行愚痴而以智慧调伏其心

肇曰。示行三毒而不乖三善也

示行悭贪而舍内外所有不惜身命示行毁禁而安住净戒乃至小罪犹怀大惧示行嗔恚而常慈忍示行懈怠而勤修功德示行乱意而常念定示行愚痴而通达世间出世间慧

肇曰。示行六弊而不乖六度也

示行谄伪而善方便随诸经义

什曰。虽迹与谄同。而实不乖正。所谓善方便随诸经义也。肇曰外现随俗谄伪内实随经方便也

示行憍慢而于众生犹如桥梁

什曰。言其谦下为物所凌践忍受无慢。犹如桥梁也。肇曰。使物皆践我上取卑下之极也

示行诸烦恼而心常清净

肇曰。烦恼显于外。心净着于内

示入于魔而顺佛智慧不随他教

肇曰。外同邪教。内顺正慧也

示入声闻而为众生说未闻法

什曰。处非不舍其本则胜习愈明。故不待闻而后说也。肇曰。声闻不从人闻不能自悟。况能为人说所未闻

示入辟支佛而成就大悲教化众生

肇曰。大悲大乘法。非辟支佛所能行

示入贫穷而有宝手功德无尽

什曰。手能出宝广施无尽。肇曰。手出自然宝周穷无尽

示入形残而具诸相好以自庄严示入下贱而生佛种姓中具诸功德

什曰。佛种姓即是无生忍。得是深忍名曰法生。则已超出下贱入佛境也。肇曰。得无生忍必继佛种。名生佛种姓中也

示入羸劣丑陋而得那罗延身

什曰。天力士坚固端正身也

一切众生之所乐见

肇曰。那罗延天力士名也。端正殊妙志力雄猛

示入老病而永断病根超越死畏

肇曰。法身大士生死永尽。况老病乎

示有资生而恒观无常实无所贪示有妻妾婇女而常远离五欲淤泥

什曰。如太子慕魄比也

现于讷钝而成就辩才总持无失示入邪济而以正济

什曰。渡处名为济也

度诸众生

肇曰。津河可度处名正济。险难处名邪济。佛道名正济。外道名邪济也

现遍入诸道而断其因缘

肇曰。遍入异道。岂曰慕求。欲断其缘耳

现于涅槃而不断生死

肇曰。现身涅槃而方入生死。自上所列于菩萨皆为非道而处之无阂。乃所以为道。故曰通达佛道也

文殊师利菩萨能如是行于非道是为通达佛道于是维摩诘问文殊师利

什曰。自相遇以来维摩独说。似是辩慧之功偏有所归。今令彼说欲显其德者也。亦云。推美以为供养也

何等为如来种

什曰。种根本因缘一义耳。因上大士随类化物通达佛道。固知积恶众生能发道心。能发道心则是佛道因缘。故问佛种也。亦云。新学欲得佛而未知佛因。故问其因也。肇曰。既辩佛道所以通。又问其道之所出也。维摩文殊迭为问答应物而作。孰识其故。生曰。如来种是拟谷种为言也。向以示众恶为佛。今明实恶为种。故次反问焉

文殊师利言有身为种

什曰。有身谓有漏五受阴也。义云。有身应是身见。身见三有之原结累根本。故直言身见。身见计我欲令得乐则能行善。故为佛种也。肇曰。有身身见。夫心无定所随物而变。在邪而邪在正而正。邪正虽殊其种不异也。何则变邪而正改恶而善。岂别有异邪之正异恶之善超然无因忽尔自得乎。然则正由邪起善因恶生。故曰众结烦恼为如来种也

无明有爱为种

什曰。向总说。此开为二门也。一切结属二门。故偏举二门也。自此已下次第广开者也

贪恚痴为种四颠倒为种五盖为种

什曰。四倒为因五盖为果。是则名曰生死两轮。两轮既具六趣斯游

六入为种

什曰。义言六情爱也。爱为生本故偏广开也

七识住为种

什曰。初禅中除劫初梵王及劫初诸小梵自后合为第一识住。劫初唯有梵王未有余梵。梵王念欲有余梵。余梵尔时遇会来生。梵王因起邪见谓是己造。余梵亦自谓从梵王生。虽有精粗其邪想不异。是名异身一想。第二识住也。二禅形无优劣而心有若干。除入解脱种种异念。是名一形异想。是第三识住也。三禅形无精粗心无异想。所谓一乐想。第四识住也。并无色前三地是名七识住也。识住识得安住也。识念分明无有恼患无坏者是名为住。恶趣则苦痛坏。四禅则无想坏。非想灭定坏。亦彼地心想微昧念不分明。故识不安住也。问曰。欲界亦恶趣所坏。云何立识住也。答曰。取地坏不取界坏。欲界恶趣善趣趣乖地异。苦乐殊致义不相涉。故不相坏也。又义云。应为七使也

八邪法为种九恼处为种

什曰。爱我怨家憎我知识恼我己身。一世则三。三世为九。义云。九结也

十不善道为种以要言之六十二见及一切烦恼皆是佛种

肇曰。尘劳众生即成佛道。更无异人之成佛。故是佛种也。生曰。夫大乘之悟本不近舍生死远更求之也。斯为在生死事中即用其实为悟矣。苟在其事而变其实为悟始者。岂非佛之萌芽起于生死事哉。其悟既长其事必巧。不亦是种之义乎。所以始于有身终至一切烦恼者。以明理转扶疏至结大悟实也

曰何谓也

肇曰。夫妙极之道必有妙极之因。而曰尘劳为种者何耶。生曰。佛为至极之慧。而以众恶为种未可孑孤。故问云尔

答曰若见无为入正位者

什曰。苦法忍至罗汉无生至佛皆名正位也。言无为而入者。由取相见故入正位而取证。又言见无为无为者尽谛。尽谛是其证法决定分明。见前二谛时虽无反势未决定分明。言据其决定取证处

不能复发阿耨多罗三藐三菩提心

生曰。以现事明之也。见无为入正位者。苦法忍已上结使已断既至其所始为见之。以本欲舍生死求悟。悟则在生死外矣。无复不舍即悟之义。故不能复发菩提心也

譬如高原陆地不生莲华卑湿淤泥乃生此华如是见无为法入正位者终不复能生于佛法烦恼泥中乃有众生起佛法耳

生曰。谕入正位

又如殖种于空终不得生粪壤之地乃能滋茂如是入无为正位者不生佛法起于我见如须弥山

什曰。言其见深而高也。肇曰。我心自高如须弥之在众山也

犹能发于阿耨多罗三藐三菩提心生佛法矣

生曰。谕见无为也。此二谕以明萌发其事焉

是故当知一切烦恼为如来种

什曰。谓为众生无鞅数劫以烦恼受身深入生死。广积善本兼济众生。然后得成佛道。所以为种也

譬如不下巨海终不能得无价宝珠如是不入烦恼大海则不能得一切智宝

肇曰。二乘既见无为安住正位。虚心静漠宴寂恬怡。既无生死之畏而有无为之乐。澹泊自足无希无求。孰肯蔽蔽以大乘为心乎。凡夫沉沦五趣为烦恼所蔽。进无无为之欢退有生死之畏。兼我心自高唯胜是慕。故能发迹尘劳标心无上。树根生死而敷正觉之华。自非凡夫没命洄渊游盘尘海者。何能致斯无上之宝乎。是以凡夫有反覆之名。二乘有根败之耻也。生曰。无价宝珠是海之所成。一切智宝亦是烦恼所作也。要入烦恼海中求之然后得矣。此一谕以明既不舍结有反入义焉

尔时大迦叶叹言善哉善哉文殊师利快说此语诚如所言尘劳之俦为如来种我等今者不复堪任发阿耨多罗三藐三菩提心乃至五无间罪犹能发意生于佛法而今我等永不能发譬如根败之士其于五欲不能复利如是声闻诸结断者于佛法中无所复益永不志愿

肇曰。迦叶自知己心微弱不能发大道意。至于胜求乃后五逆之人。伤己无堪。故善文殊之说

是故文殊师利凡夫于佛法有反复而声闻无也所以者何凡夫闻佛法能起无上道心不断三宝正使声闻终身闻佛法力无畏等永不能发无上道意

肇曰。凡夫闻法能续佛种。则报恩有反复也。声闻独善其身不弘三宝。于佛法为无反复也。又法华云。二乘中止终必成佛而此经以根败为谕。无复志求。夫涅槃者道之真也妙之极也。二乘结习未尽闇障未除。如之何以垢累之神而求真极之道乎。以其三有分尽故假授涅槃。非实涅槃也。此经将以二乘疲厌生死进向已息潜隐无为绵绵长久。方于凡夫则为永绝。又抑扬时听卑鄙小乘。至人殊应其教不一。故令诸经有不同之说也

尔时会中有一菩萨名普现色身问维摩诘言居士父母妻子亲戚眷属吏民知识悉为是谁奴婢僮仆象马车乘皆何所在

肇曰。净名权道无方隐显难测。外现同世家属。内以法为家属。恐惑者见形不及其道。故生斯问也。生曰。普现色身以通达佛道为迹也。问此义者。欲明其事要必有本反于生死之致。故能无不入矣。是以答终戒品便云所为无方也

于是维摩诘以偈答曰智度菩萨母

生曰。所谓菩萨以智慧为主。而智慧以内解为用。有母义焉

方便以为父

什曰。穷智之原故称度。梵音中有母义故以为母。亦云。智度虽以明照为体。成济万行比其功用不及方便。故以为母。正方便父。梵音中有父义。方便有二种。一深解空而不取相受证。二以实相理深莫能信受要须方便诱引群生令其渐悟。方便义深而功重。故为父也。肇曰。智为内照权为外用。万行之所由生。诸佛之所因出。故菩萨以智为母以权为父。生曰。方便以外济为用。成菩萨道父义也

一切众导师无不由是生

什曰。菩萨如来通名导师。以新学谓其未离受生应有父母。今欲显其以法化生绝于受身。故答之以法也。生曰。菩萨以上至佛也

法喜以为妻

什曰。如二禅中自欣离下地故生喜。亦于诸善及实法深心爱乐发大欢喜。以此自娱外无余欣。喜为乐具。其谕如妻也。肇曰。法喜谓见法生内喜也。世人以妻色为悦。菩萨以法喜为悦也。生曰。妻以守节为欣。失节则忧。喜于法者此之谓也

慈悲心为女

什曰。慈悲性弱从物入有。犹如女之为性弱而随物也。肇曰。慈悲之情像女人性。故以为女。生曰。慈悲以外适为用。有女义焉

善心诚实男

什曰。诚实之心于事能辨。犹男有贞固之性济成于家业也。肇曰。诚实贞直男子之性。亦有为恶而实。故标以善心。生曰。其心既善加以诚实。必能干济菩萨家而成大业。有男事焉。故云诚实男也

毕竟空寂舍

什曰。障蔋风雨莫过于舍。灭除众想莫妙于空。亦能绝诸问难降伏魔怨。犹密宇深重寇患自消。亦云。有非真要时复暂游。空为理宗以为常宅也。肇曰。堂宇以蔽风霜。空寂以障尘想。生曰。于缘为有是外有也。自性则无为内虚也。可以庇非法风雨而障结贼之患。是舍之理也

弟子众尘劳

什曰。众尘即尘劳众生。化使从己令受正道也

随意之所转

什曰。转令从己化也。肇曰。尘劳众生随意所化无非弟子也。生曰。转众尘之愚以为智慧之明。岂非从化义哉

道品善知识

什曰。三十七品三乘通用。菩萨兼以六度为道品。取其亲附守护利益成就。义同三益。故类之知识

由是成正觉

肇曰。成益我者三十七道品也。可谓善知识乎。生曰。益我以道。由之而成善友义也

诸度法等侣

什曰。或有虽为知识不必能为克终之伴。或虽为伴而不为知识。又言伴侣明善始令终必至道场也。肇曰。六度大乘之要行。发心为侣。俱至道场吾真侣也。生曰。我本欲到诸法彼岸而假诸度得至。伴之良者也

四摄为妓女

什曰。四摄聚众。犹众妓之引物也。肇曰。四摄悦众以当妓女也。生曰。悦以取人四摄理也

歌咏诵法言以此为音乐

肇曰。口咏法言以当音乐。生曰。悦耳致乐莫善于此

总持之园苑

什曰。总持广纳为众妙之林。奇玩娱心犹如园苑也。生曰。持诸法使不得散失为园苑义也

无漏法林树

生曰。无漏之法既根深不可拔。又理高而扶疏为树之像。漏法不复得间错其间。林之义矣

觉意净妙华

什曰。华之体合则不妙。开过则毁。开合得适乃尽其妙也。调顺觉意亦复如是。高则放散。下则沉没。高下得中乘平直往。开合之相其犹净华也。生曰。七觉以开悟为道。无染为净。华之法者也

解脱智慧果

什曰。解脱无为果也。智慧有为果也。生曰。结尽为解脱也。从智慧生即以名之。终期所得为果矣

八解之浴池

什曰。水之为用除垢去热。解脱之性亦除执去阂也。生曰。八以拟八方也。解脱者除垢怀也。故有浴池义焉

定水湛然满

生曰。止则能鉴。水之义也。既定意足湛然满矣

布以七净华

什曰。一戒净。始终净也。身口所作无有微恶。意不起垢。亦不取相亦不愿受生。施人无畏不限众生。二心净。三乘制烦恼心断结心乃至三乘漏尽心名为心净。三见净。见法真性不起妄想。是名见净。四度疑净。若见未深当时虽了后或生疑。若见深疑断名度疑净。五分别道净。善能见是道宜行非道宜舍。是名分别道净。六行断知见净。行谓苦难苦易乐难乐易四行也。断谓断诸结也。学地中尽未能自知所行所断。既得无学尽智无生智。悉自知见所行所断。通达分明。是名行断知见净。七涅槃净也。生曰。一戒净。二心净。三见净。四度疑净。五道非道知见净。六行知见净。七断知见净。此七既以净好为理。而从定水中出。义为水中华焉

浴此无垢人

什曰。无垢而浴者。为除热取适也。菩萨无结而入八解者。外将为众生内自娱心也。肇曰。总持强记万善之苑也。于此苑中树无漏之林敷七觉之华。结解脱之果严八解之池。积禅定之水湛然充满。布七净之华罗列水上。然后无垢之士游此林苑浴此华池。闲宴嬉游。乐之至也。岂等俗苑林水之欢乎。觉意七觉意也。解脱有为无为果也。智慧即果智也。生曰。浴此则乃无复垢矣

象马五通驰

什曰。驾大乘车游于十方自在无阂。兼运众生俱至道场也。生曰。五通不疾而速。以谕象马

大乘以为车

生曰。驾以大乘车矣

调御以一心

什曰。一心梵本云和合。道品心中有三相。一发动二摄心三名舍。若发动过则心散。散则摄之。摄之过则没。没则精进令心发动。若动静得适则任之令进。容豫处中是名为舍。舍即调御。调御即和合也。譬如善御迟则策之。疾则制之。舒疾得宜则放之令去。纵步夷涂必之所往也。生曰。一心谓舍也。若无复高下迟疾。便宜任之以一心矣

游于八正路

肇曰。五通为象马。大乘为上车。一心为御者。游于八正道也。生曰。八正为通衢而游其上矣

相具以严容众好饰其姿

什曰。严饰足于体不假外也。生曰。相好为严饰具者也

惭愧之上服

什曰。旨取其防非止恶。犹衣服可以御风寒也。肇曰。惭愧。障众恶。法身之上服。生曰。衣服障形者耻露其丑也。惭愧不为恶事此之谓者也

深心为华鬘

什曰。深心信乐故能修善处善之先。犹鬘之在首。又云。深心发明众善。亦如华鬘饰形服也。肇曰。深心法身之上饰。犹华鬘之在首。生曰。华鬘者既为首饰。而束发使不乱也。深心是检行之初。故以谕焉

富有七财宝

什曰。信戒闻舍慧惭愧也。处家则能舍财。出家则能舍五欲及烦恼也。由信善故持戒。持戒则止恶。止恶已则进行众善。进行众善要由多闻。闻法故能舍。能舍则慧生。故五事次第说也。五事为宝。惭愧为守人。守人于财主亦是财。故七事通名财也。生曰。财宝有七。其理无穷。富之极者也

教授以滋息

生曰。教授众生。是与人之长善也

如所说修行回向为大利

什曰。行自行也。以七财为本。又彼我兼利。复以此福回向佛道。七财弥增则利之大也。肇曰。七财信戒闻舍慧惭愧也。世人以玉帛为饶。菩萨以七财为富。出入法宝与人同利。兼示以滋息之法。令如说修行回向佛道。此利之大者也。生曰。如所说修行既收外益。而可以易得大宝。故为大利也

四禅为床座

什曰。言四禅取其似床座能离三患也。一离毒螫。二离垢尘。三离湿冷。四禅亦离三患也。离嗔恚毒．贪欲尘．睡眠冷。离此三患安隐快乐也。肇曰。世人为毒螫下湿所以伐木为床。菩萨为下界毒恶故以四禅为床。生曰。四以拟四方也。禅以安乐为理。床之象者也

从于净命生

肇曰。四禅高床修净命之所成。生曰。净命为禅之巧功

多闻增智慧以为自觉音

什曰。向说床则眠其安寝。安寝则觉之有法。故次说乐。外国贵人眠时要先敕乐人。明相出时微奏乐音。然后乃觉。今以多闻法音觉其禅寝也。肇曰。外国诸王卧欲起时奏丝竹。自觉菩萨安寝四禅。多闻以自觉。生曰。外国贵人卧欲觉时。作乐以觉之也。从闻而悟者此之谓也

甘露法之食

什曰。诸天以种种名药着海中。以宝山摩之令成甘露。食之得仙。名不死药。佛法中以涅槃甘露令生死永断。是真不死药也。亦云。劫初地味甘露。食之则长生。佛法中则实相甘露养其慧命。是真甘露食也。生曰。天食为甘露味也。食之长寿。遂号为不死食也。泥洹是不死之法。故以谕焉

解脱味为浆

什曰。味有四种。一出家离五欲。二行禅离愦乱烦恼。三智慧离妄想。四涅槃离生死。亦有二种解脱。一解脱烦恼。二解脱于阂也。亦云。爱性无漏名之为渴。爱断则得解脱。解脱止爱渴故名浆。四味亦以除爱渴故为浆也。肇曰。无漏甘露以充其体。八解脱法浆以润其身也。生曰。爱为缚之本。以无厌为怀。若渴之须水则大苦矣。若解脱之者以无渴爱为浆。无苦为味也

净心以澡浴

什曰。心净则无染。无染即为浴。亦名游八解也。生曰。净于心垢为澡浴也

戒品为涂香

什曰。净戒除秽不假香也。肇曰。净心为澡浴之水。戒具为涂身之香。生曰。戒在形而外勋为涂身香也

摧灭烦恼贼

什曰。烦恼有二种断。一遮断。二永断。摧灭遮断也。下降伏四魔永断也。上说资养四体。体既平健则广兴事业。自此已下是说其事业。生曰。自此已下明其有所云为

勇健无能踰降伏四种魔胜幡建道场

什曰。外国破敌得胜则竖胜幡。道场降魔亦表其胜相也。肇曰。外国法战诤破敌立幡以表胜。菩萨摧烦恼贼降四魔怨乃立道场建胜相也

虽知无起灭示彼故有生悉现诸国土如日无不见

肇曰。知无起灭则得法身。无复生分。为彼有生。故无往不见。自此已下尽叹菩萨变应之德。以法为家故其能若此

供养于十方无量亿如来诸佛及己身无有分别想

肇曰。未尝觉彼己之异也

虽知诸佛国及与众生空而常修净土教化于群生

肇曰。知空不舍有。所以常处中

诸有众生类形声及威仪无畏力菩萨一时能尽现觉知众魔事而示随其行以善方便智随意皆能现或示老病死

什曰。如佛欲化弗迦沙王。故现作老比丘。亦如四城门所化比也

成就诸群生了知如幻化通达无有阂或现劫尽烧天地皆洞然众生有常想照令知无常

什曰。或实烧或不实烧。不实烧者。二日乃至三四日出时。众生见烧相即悟无常。还摄不烧也

无数亿众生俱来请菩萨一时到其舍化令向佛道经书禁咒术工巧诸伎艺尽现行此事饶益诸群生世间众道法悉于中出家

什曰。以同习相感先同而后乖也。出家人有德为物所宗。故现入出家修德引物也

因以解人惑而不堕邪见

肇曰。九十六种皆出家求道。随其出家欲解其惑。不同其见也

或作日月天

什曰。劫初时未有日月亦未有众生。幽冥处初不见日月。故为作日月令得照明也

梵王世界主或时作地水或复作风火

什曰。劫初地未成。以神力令六方风来吹水结而成地。或见人入海船欲没时。为化作地令得安隐。至须水火风处。皆应其所求也。或化作或以身作也。食及药中亦如是也。肇曰。遇海漂人则变身为地。水火风皆随彼所须而自变形也

劫中有疾疫现作诸药草

什曰。或令除病或得升仙。因而化之使入正道。外国有奇妙药草。或似人形或似象马形。似象马者有人乘之径凌虚而去。或但见闻此药众病即消也

若有服之者除病消众毒劫中有饥馑现身作饮食先救彼饥渴却以法语人

肇曰。菩萨法身于何不为。或为药草令服者病除。或为饮食令饥渴者得饱满

劫中有刀兵为之起慈悲

什曰。将来世劫尽时。刀兵起人寿十岁。婆须蜜从忉利天下生王家作太子。化众人言。我等祖父寿命极长。以今嗔恚无慈故致此短寿。是故汝等当行慈心。众人从命恶心渐薄。此后生子寿二十岁。如是转续至弥勒时八万四千岁也

化彼诸众生令住无诤地若有大战阵立之以等力菩萨现威势降伏使和安

什曰。两阵相对助其弱者。二众既均无相胜负。因是彼此和安矣

一切国土中诸有地狱处辄往到于彼勉济其苦恼一切国土中畜生相食啖皆现生于彼为之作利益

什曰。如过去世时人无礼义。欲残害长老。猴象及鸟推敬长老。令人修善咸相和须。如大智度论中说

示受于五欲亦复现行禅令魔心愦乱不能得其便

肇曰。欲言行禅复受五欲。欲言受欲复现行禅。莫测其变。所以愦乱也

火中生莲华是可谓希有在欲而行禅希有亦如是

肇曰。自非静乱齐旨者。孰能为之者也

或现作淫女引诸好色者先以欲钩牵后令入佛智

肇曰。反欲以顺

或为邑中主或作商人导国师及大臣以祐利众生诸有贫穷者现作无尽藏因以劝导之令发菩提心我心憍慢者为现大力士消伏诸贡高令住无上道

肇曰。慢心自高如山峰不停水。菩萨现为力士服其高心。然后润以法水

其有恐惧者居前而慰安先施以无畏后令发道心或现离淫欲为五通仙人开导诸群生令住戒忍慈

什曰。世无贤圣。众生下劣不入深法。故化以戒忍也

见须供事者现为作僮仆既悦可其意乃发以道心随彼之所须得入于佛道以善方便力皆能给足之如是道无量

生曰。应适无方。皆是佛之道矣

所行无有涯智慧无边际度脱无数众假令一切佛于无数亿劫赞叹其功德犹尚不能尽

肇曰。其权智之道无涯无际。虽复众圣殊胜辩犹不能尽

谁闻如是法不发菩提心除彼不肖人痴冥无智者

肇曰。下士闻道大而笑之。日月虽明何益瞽者

注维摩诘经卷第七注维摩诘经卷第八

        后秦释僧肇选

    入不二法门品第九

尔时维摩诘谓众菩萨言诸仁者云何菩萨入不二法门

什曰。有无迭用。佛法之常。前品说有。故次说空门。复次从始会以来。唯二人相对。余皆默然。今欲各显其德。故问令尽说。亦云情惑不同。发悟有因。令各说悟。广释众迷。夫胜会明宗。必以令终为美。今法坐将散。欲究其深致。广说不二。乃尽其妙也。问曰。亦有三四乃至无量法门。云何独说不二耶。答曰。二事少而惑浅。余门事广而累深。二尚应破则余可知也。复次万法之生必从缘起。缘起生法。多少不同。极其少者。要从二缘。若有一缘生。未之闻也。然则有之缘起。极于二法。二法既废。则入于玄境。亦云二法门摄一切法门。问曰。云何不破一耶。答曰。若名数之则非一也。若以一为一。亦未离于二。遣二则一斯尽矣。复次无相之一。名假而实立。实立则体与相绝。故直置而自无也。肇曰。言为世则谓之法众圣所由谓之门。生曰。既悟其一则众事皆得。故一为众事之所由也

各随所乐说之

肇曰。自经始已来所明虽殊。然皆大乘无相之道。无相之道。即不可思议解脱法门。即第一义无二法门。此净名现疾之所建。文殊问疾之所立也。凡圣道成。莫不由之。故事为篇端。谈为言首。究其所归一而已矣。然学者开心有地。受习不同。或观生灭。以反本或推有无以体真。或寻罪福以得一。或察身口以冥寂。其涂虽殊。其会不异。不异故取众人之所同。以证此经之大旨也。生曰。所以无方。其道皆入不二故也。今令人人说之。以为成验

会中有菩萨名法自在说言诸仁者生灭为二法本不生今则无灭得此无生法忍是为入不二法门

肇曰。灭者灭生耳。若悟无生。灭何所灭。此即无生法忍也。此菩萨因观生灭以悟道。故说己所解。为不二法门也。下皆类尔。万法云云离真皆名二。故以不二为言

德守菩萨曰我我所为二因有我故便有我所若无有我则无我所是为入不二法门

肇曰。妙主常存我也。身及万物我所也。我所我之有也。法既无我。谁有之者

不眴菩萨曰

什曰。不眴有三义。一如天。二爱敬佛身。谛观不眴。三心无尘翳慧眼常开

受不受为二

什曰。受不受取相。不取相也。亦有漏五阴名为受。无漏名不受也。亦云受心不受心。如阿毗昙心说

若法不受则不可得以不可得故无取无舍

什曰。遣不受也

无作

什曰。言不复作受生业也

无行

什曰。心行灭也

是为入不二法门

肇曰。有心必有所受。有所受必有所不受。此为二也。若悟法本空。二俱不受。则无得无行。为不二也

德顶菩萨曰垢净为二见垢实性

什曰。如洗秽物。至尽乃净。净则尽。尽则无净也

则无净相顺于灭相是为入不二法门

肇曰。净生于垢。实性无垢。净何所净

善宿菩萨曰是动是念为二

什曰。惑心微起名为动。取相深著名为念。始终为异耳。无取遣受也。肇曰。情发为动。想我为念也

不动则无念无念即无分别通达此者是为入不二法门善眼菩萨曰一相无相为二若知一相即是无相亦不取无相入于平等是为入不二法门

肇曰。言一欲以去二。不言一也。言无欲以去有。不言无也。而惑者闻一。则取一相。闻无则取无相。故有二焉

妙臂菩萨曰

什曰。以施报故。手能出无尽宝物。如五河流。故名妙臂也

菩萨心声闻心为二观心相空如幻化者无菩萨心无声闻心是为入不二法门弗沙菩萨曰

什曰。二十八宿中鬼星名也。生时所值宿。因以为名也。肇曰。弗沙星名也。菩萨因以为字焉

善不善为二

什曰。一切有漏善心。及善身口业。无漏乃至涅槃名为善。一切烦恼所作身口业名不善也

若不起善不善入无相际而通达者是为入不二法门师子菩萨曰罪福为二

什曰。三界烦恼。烦恼相应。及烦恼所作身口业尽名罪。一切有漏善。尽名为福

若达罪性则与福无异以金刚慧决了此相

什曰。金刚置地。下至地际。然后乃止。实相慧要尽法性。然后乃止也。肇曰。金刚慧实相慧也

无缚无解者是为入不二法门师子意菩萨曰

什曰。师子度水。要截流直度。曲则不度。此大士以实智慧。深入诸法。直过彼岸。故借以为名也

有漏无漏为二若得诸法等则不起漏不漏想不着于相亦不住无相是为入不二法门净解菩萨曰有为无为为二若离一切数则心如虚空以清净慧无所阂者是为入不二法门那罗延菩萨曰世间出世间为二

什曰。世间三界也。出世间。一切无漏有为道品法也

世间性空即是出世间于其中不入不出

什曰。出义生于入也。无入生死故。无出世间也

不溢

什曰。梵本云流也

不散

肇曰。夫有入则有出。有出必有溢。有溢必有散。此俗中之常数

是为入不二法门善意菩萨曰生死涅槃为二

什曰。上言无为。三无为也。今明究竟涅槃也

若见生死性则无生死无缚无解不然不灭如是解者是为入不二法门

肇曰。缚然生死之别名。解灭涅槃之异称

现见菩萨曰尽不尽为二法若究竟尽

什曰。无常是空之初门。破法不尽。名为不尽。若乃至一念不住则无有生。无有生则生尽。生尽则毕竟空。是名为尽也

若不尽皆是无尽相无尽相即是空空则无有尽不尽相如是入者是为入不二法门

肇曰。有为虚伪法。无常故名尽。实相无为法。常住故不尽。若以尽为尽。以不尽为不尽。者皆二法也。若能悟尽不尽。俱无尽相者。则入一空不二法门也

普守菩萨曰

什曰。万善所持。众圣所护。故名普守焉

我无我为二我尚不可得非我何可得

什曰。妄见有我。解则无我。言无我为遣我耳。非复别有无我法也

见我实性者不复起二是为入不二法门

肇曰。非我出于我耳。见我实性者。我本自无而况非我也

电天菩萨曰明无明为二无明实性即是明

什曰。无明能生明。故不异于明。明由无明生。故不异于无明。无明故不可取。能生明故不可舍。明亦如是。非无明故不可离。无明生故不可取。譬如莲华色虽严洁。所因不净推其所因。心不生着也

明亦不可取离一切数于其中平等无二者是为入不二法门

肇曰。明慧明也。无明痴冥也。见无明性。即是为明。若见明为明。即是无明故不可取也

喜见菩萨曰色色空为二色即是空非色灭空色性自空如是受想行识识空为二识即是空非识灭空识性自空于其中而通达者是为入不二法门

肇曰。色即是空。不待色灭然后为空。是以见色异于空者。则二于法相也

明相菩萨曰四种异空种异为二

什曰。外道法中有五大。佛法中有四大。此四种于作法中。最大故称为大

四种性即是空种性如前际后际空故中际亦空若能如是知诸种性者是为入不二法门

肇曰。四种四大也。空种空大也。此五众生之所由生。故名种。然四大之性。无前后中。无异空大也

妙意菩萨曰眼色为二若知眼性于色不贪不恚不痴是名寂灭如是耳声．鼻香．舌味．身触．意法．为二若知意性于法不贪不恚不痴是名寂灭安住其中是为入不二法门

肇曰。存于情尘故三毒以生。若悟六情性。则于六尘。不起三毒。此寂灭之道也

无尽意菩萨曰布施回向一切智为二布施性即是回向一切智性如是持戒忍辱精进禅定智慧回向一切智为二智慧性即是回向一切智性于其中入一相者是为入不二法门

肇曰。以六度为妙因。回向一切智者二也。若悟因果同性。入于一相。乃应不二

深慧菩萨曰是空是无相是无作为二空即无相无相即无作若空无相无作即无心意识于一解脱门即是三解脱门者是为入不二法门

肇曰。三行虽异。然俱是无缘解脱。故无心意识也。无缘既同。即三解脱无异

寂根菩萨曰佛法众为二

生曰。有相则有对。有对则为二。不系一与三也

佛即是法

生曰以体法为佛。不可离法有佛也。若不离法有佛是法也。然则佛亦法矣

法即是众

生曰。亦以体法为众

是三宝皆无为相

肇曰。无相真智。佛宝也。实相无为。法宝也。修无为道。僧宝也。三宝虽异。皆无为相也。生曰。乖理为造。故三宝皆无为也

与虚空等一切法亦尔能随此行者是为入不二法门心无阂菩萨曰身身灭为二

什曰。身五受阴也。身灭涅槃也

身即是身灭所以者何见身实相者则不起见身及见灭身身与灭身无二无分别于其中不惊不惧者是为入不二法门

肇曰。诸法生时空生。灭时空灭。身存身亡。亦何以异。而怀惊惧于其中乎

上善菩萨曰身口意业为二是三业皆无作相身无作相即口无作相口无作相即意无作相是三业无作相即一切法无作相能如是随无作慧者是为入不二法门

肇曰。三业虽殊。无作一也。诸法之生。本于三业。三业既无。谁作诸法也

福田菩萨曰福行罪行不动行为二

什曰。福行欲界善行。能得乐报也。罪行十不善道。能得苦报也。无动行色无色界行。不动义如通达佛道中说也

三行实性即是空空即无福行无罪行无不动行于此三行而不起者是为入不二法门

肇曰。福欲界善行。罪十恶之流。不动色无色界行也

华严菩萨曰从我起二为二见我实相者不起二法若不住二法则无有识无所识者是为入不二法门

肇曰。因我故有彼。二名所以生。若见我实相。则彼我之识。无由而起

德藏菩萨曰有所得相为二若无所得即无取舍无取舍者是为入不二法门

肇曰。得在于我。相在于彼。我不得相。谁取谁舍

月上菩萨曰闇与明为二无闇无明即无有二所以者何如入灭受想定

什曰。旨明此中知照灭无有明闇也

无闇无明一切法相亦复如是于其中平等入者是为入不二法门

肇曰。二乘入灭尽定。六根尽废。心想都灭。虽经昼夜不觉晦明之异。谕菩萨无心于明闇耳

宝印手菩萨曰乐涅槃不乐世间为二若不乐涅槃不厌世间则无有二所以者何若有缚则有解若本无缚其谁求解无缚无解则无乐厌是为入不二法门

肇曰。世间无缚。曷为而厌。涅槃无解。曷为而乐

珠顶王菩萨曰正道邪道为二住正道者则不分别是邪是正离此二者是为入不二法门乐实菩萨曰实不实为二实见者尚不见实何况非实所以者何非肉眼所见慧眼乃能见而此慧眼无见无不见是为入不二法门

肇曰。实相慧眼之境。非肉眼所见。慧眼尚不见实。而况非实。虽曰无见。而无所不见。此真慧眼之体

如是诸菩萨各各说已问文殊师利何等是菩萨入不二法门文殊师利曰如我意者于一切法无言

什曰。说曲辩也

无说

什曰。说一往说也

无示

什曰。显现其相。言是善是恶。名为示也

无识离诸问答是为入不二法门

肇曰。上诸人所明虽同。而所因各异。且直辩法相。不明无言。今文殊总众家之说。以开不二之门。直言法相不可言。不措言于法相。斯之为言。言之至也。而方于静默犹亦后焉。生曰。前诸菩萨。各说不二之义。似有不二可说也。若有不二可说者。即复是对二。为不二也。是以文殊明无可说乃为不二矣

于是文殊师利问维摩诘我等各自说已仁者当说何等是菩萨入不二法门时维摩诘默然无言

什曰。如佛泥洹后六百年有一人。年六十出家。未几时颂三藏都尽。次作三藏论议。作论已思惟言。佛法中复有何事。唯有禅法我当行之。于是受禅法。自作要誓。若不得道。不具一切禅定功德。终不寝息。胁不着地。因名胁比丘。少时得成阿罗汉。具三明六通。有大辩才。善能论议。有外道师。名曰马鸣。利根智慧一切经书皆悉明练。亦有大辩才。能破一切论议。闻胁比丘名。将诸弟子往到其所。唱言一切论议悉皆可破。若我不能破汝言论。当斩首谢屈。胁比丘闻是论。默然不言。马鸣即生憍慢。此人徒有空名。实无所知。与其弟子舍之而去。中路思惟已。语弟子言。此人有甚深智慧。我堕负处。弟子怪而问曰。云何尔。答曰。我言一切语言可破。即是自破。彼不言则无所破。即还到其所。语胁比丘言。我堕负处。则是愚痴。愚痴之头。非我所须。汝便斩之。若不斩我我当自斩。胁比丘言。不斩汝头。当斩汝结发。比于世间。与死无异。即下发为胁比丘作弟子。智慧辩才世无及者。广造经论。大弘佛法。时人谓之。为第二佛。夫默语虽殊。明宗一也。所会虽一。而迹有精粗。有言于无言。未若无言于无言。故默然之论。论之妙也。肇曰。有言于无言。未若无言于无言。所以默然也。上诸菩萨措言于法相。文殊有言于无言。净名无言于无言。此三明宗虽同。而迹有深浅。所以言后于无言。知后于无知。信矣哉。生曰。文殊虽明无可说。而未明说为无说也。是以维摩默然。无言以表言之不实。言若果实岂可默哉

文殊师利叹曰善哉善哉乃至无有文字语言是真入不二法门

肇曰。默领者。文殊其人也。为彼持言所以称善也。生曰。言迹尽于无言。故叹以为善矣

说是入不二法门品时于此众中五千菩萨皆入不二法门得无生法忍

    香积佛品第十

于是舍利弗心念日时欲至此诸菩萨当于何食

什曰。舍利弗独发念者。其旨有三。一者结业之体。未能无资。二绝意大方。乐法不深。三推已有待。谓众亦然。处弟子之上。宜为众致供也。肇曰。置座设食。拟宾之常。而待客先发者。欲以生论耳。舍利弗时会之长。故每扣兴端。生曰。不念弟子者。以其自有乞食法也

时维摩诘知其意而语言佛说八解脱仁者受行岂杂欲食而闻法乎

什曰。能于前法。自在无阂。无阂则累想宜废。亦云。解脱为用。厌身舍着。而今念食乖致何深。肇曰。佛说八解脱。乃是无欲之嘉肴。养法身之上膳。仁者亲受。谓无多求。然方杂食想。而欲听法。岂是无举来求之情乎。生曰。八解脱以不净观为初。而食是不净之物。既以体八为怀者。岂复有欲食之情哉。又法中无食可欲盖不可以欲食闻之乎

若欲食者且待须臾当令汝得未曾有食

什曰。不化作者。恐致欺妄之嫌故。不设常食。以非净妙无利益故。欲令此众见清净国。又因香饭。得弘道意。故因其须食请饭香积也。生曰。常食是生欲法也。除欲食为未曾有食矣

时维摩诘即入三昧以神通力示诸大众上方界分过四十二恒河沙佛土有国名众香佛号香积今现在其国香气比于十方诸佛世界人天之香最为第一彼土无有声闻辟支佛名唯有清净大菩萨众佛为说法其界一切皆以香作楼阁经行香地苑园皆香其食香气周流十方无量世界是时彼佛与诸菩萨方共坐食有诸天子皆号香严悉发阿耨多罗三藐三菩提心供养彼佛及诸菩萨此诸大众莫不目见时维摩诘问众菩萨言诸仁者谁能致彼佛饭

肇曰。既现彼国。推有力者。令取饭也

以文殊师利威神力故咸皆默然

肇曰。文殊将显净名之德。故以神力。令众会默然矣

维摩诘言仁此大众无乃可耻

肇曰。励未成也

文殊师利曰。如佛所言勿轻未学

肇曰。进始学也

于是维摩诘不起于座居众会前化作菩萨相好光明威德殊胜蔽于众会而告之曰汝往上方界分度如四十二恒河沙佛土有国名众香佛号香积与诸菩萨方共坐食汝往到彼如我辞曰维摩诘稽首世尊足下致敬无量问讯起居少病少恼气力安不

什曰。不言无而言少者。明身为病本本宜弃也。肇曰。将示有身不得无患。故致问如来。犹云少病少恼

愿得世尊所食之余当于娑婆世界施作佛事

什曰。佛事谓化众生

令此乐小法者

别本云。乐少之人。什曰。乐不胜远者。皆名为小。非但小乘也

得弘大道亦使如来名声普闻

什曰。欲令闻而信者发道心也。此三事请饭之意也。肇曰。余卑逊言也。彼土因香以通大道。此国众生志意狭劣。故请香饭之余。以弘佛事也

时化菩萨即于会前升于上方举众皆见其去到众香界礼彼佛足又闻其言维摩诘稽首世尊足下致敬无量问讯起居少病少恼气力安不愿得世尊所食之余欲于娑婆世界施作佛事使此乐小法者得弘大道亦使如来名声普闻彼诸大士见化菩萨叹未曾有今此上人从何所来娑婆世界为在何许云何名为乐小法者即以问佛

肇曰。彼诸大士。皆得神通。然不能常现在前。又其土纯一大乘不闻乐小之名。故生斯问也

佛告之曰下方度如四十二恒河沙佛土有世界名娑婆佛号释迦牟尼今现在于五浊恶世为乐小法众生敷演道教彼有菩萨名维摩诘住不可思议解脱为诸菩萨说法故遣化来称扬我名并赞此土令彼菩萨增益功德彼菩萨言其人何如乃作是化德力无畏神足若斯佛言甚大一切十方皆遣化往施作佛事饶益众生于是香积如来以众香钵盛满香饭与化菩萨时彼九百万菩萨俱发声言我欲诣娑婆世界供养释迦牟尼佛并欲见维摩诘等诸菩萨众

肇曰。闻彼佛称此佛菩萨功德。故欲同举功德也

佛言可往摄汝身香无令彼诸众生起惑着心

什曰。大怒则狂。大喜亦迷宜摄汝香防其惑因。问曰。若然者云何不摄香饭。答曰。佛神力故。能杜其惑原。发其道意。故不摄也

又当舍汝本形勿使彼国求菩萨者而自鄙耻

什曰。耻深则陨。愧浅亦恼。二患交至。去道逾缅。上言惑着。此言鄙耻。二文互显。约其文也

又汝于彼莫怀轻贱而作阂想所以者何十方国土皆如虚空又诸佛为欲化诸乐小法者不尽现其清净土耳时化菩萨既受钵饭与彼九百万菩萨俱承佛威神及维摩诘力于彼世界忽然不现须臾之间至维摩诘舍时维摩诘即化作九百万师子之座严好如前诸菩萨皆坐其上化菩萨以满钵香饭与维摩诘饭香普薰毗耶离城及三千大千世界时毗耶离婆罗门居士等闻是香气身意快然叹未曾有

肇曰。异香入体。身心怡悦

于是长者主月盖从八万四千人来入维摩诘舍

什曰。彼国无王。唯五百居士。共治国政。今言主众所推也。肇曰毗耶离国无有君王。唯有五百长者。共理国事。月盖众所推重故名主。自此下皆闻香而后集矣

见其室中菩萨甚多诸师子座高广严好皆大欢喜礼众菩萨及大弟子却住一面诸地神虚空神及欲色界诸天闻此香气亦皆来入维摩诘舍时维摩诘语舍利弗等诸大声闻仁者可食如来甘露味饭

生曰。以其向念故教食也。亦欲因以明食之为理。泥洹是甘露之法。而食此食者。必以得之。故饭中有甘露味焉

大悲所薰

什曰。薰义有三。一大悲果报。二悲心所念。三以慈眼视之。生曰。使人得悟。为外薰也。岂曰食能大悲力矣。然则饭之为气。大悲所薰矣

无以限意食之使不消也

什曰。食此饭应发大心建大业。是名报恩。报恩名为消也。肇曰。先示受食法也。此饭大悲之果。悲意所设。悲心所兴。故名大悲所薰。以限意食之则不能消。若知此饭大悲所成。不可思议。发道心而食者则消报施主恩。无限阂意也。生曰。饭出大悲则无限矣。而限言少者。则乃不消也

有异声闻念是饭少而此大众人人当食

肇曰。不思议食。非二乘所及。故生是念也

化菩萨曰勿以声闻小德小智称量如来无量福慧

肇曰。无量福慧。即香饭之因。夫有无量之因。必有无量之果。若因可量。果亦可量。如来无量福慧。岂是声闻小智所能量乎

四海有竭此饭无尽使一切人食揣若须弥乃至一劫犹不能尽所以者何无尽戒定智慧解脱解脱知见功德具足者所食之余终不可尽

肇曰。如来具五分法身无尽功德。报应之饭如何可尽矣

于是钵饭悉饱众会犹故不赐其诸菩萨声闻天人食此饭者身安快乐譬如一切乐庄严国诸菩萨也又诸毛孔皆出妙香亦如众香国土诸树之香尔时维摩诘问众香菩萨香积如来以何说法彼菩萨曰我土如来无文字说但以众香令诸天人得入律行

什曰。举其多也。上云说法。亦不必有言说。有因通教功同说耳。肇曰。其土非都无言。但以香为通道之本。如此国因言通道。亦有因神变而得悟者

菩萨各各坐香树下闻斯妙香即获一切德藏三昧得是三昧者菩萨所有功德皆悉具足

肇曰。此三昧力。能生诸功德也

彼诸菩萨问维摩诘今世尊释迦牟尼佛以何说法维摩诘言此土众生刚强难化故佛为说刚强之语以调伏之

什曰。如来说法。其要有三。一软善语。二刚强语。三杂说。善行乐果软善语也。恶行苦果刚强语也。赞善毁恶杂说也。肇曰。圣化何常。随物而应耳。此土刚强。故以刚强之教而应焉

言是地狱是畜生是饿鬼是诸难处

肇曰。遍示八难处也

是愚人生处

肇曰。外道异学。名愚人生处也

是身邪行是身邪行报是口邪行是口邪行报是意邪行是意邪行报是杀生是杀生报是不与取是不与取报是邪淫是邪淫报是妄语是妄语报是两舌是两舌报是恶口是恶口报是无义语是无义语报

什曰。梵本云。杂说也。凡不为善及涅槃。而起心口业。悉名杂说也。肇曰。华饰美言苟悦人意名无义语

是贪嫉是贪嫉报是嗔恼是嗔恼报是邪见是邪见报是悭吝是悭吝报是毁戒是毁戒报是嗔恚是嗔恚报是懈怠是懈怠报是乱意是乱意报是愚痴是愚痴报是结戒是持戒是犯戒

肇曰。如律藏说

是应作是不应作是障阂是不障阂

肇曰。犯律有罪重而不障道。有轻罪而障道者。亦有三障。业障报障烦恼障也

是得罪是离罪是净是垢是有漏是无漏是邪道是正道是有为是无为是世间是涅槃以难化之人心如猿猴故以若干种法制御其心乃可调伏

肇曰。以其难化故。示罪福之若是也

譬如象马[怡-台+龍]悷不调加诸楚毒乃至彻骨然后调伏

什曰。马有五种。第一见鞭影。即时调伏。第二得鞭乃伏。第三以利锥。刺皮乃伏。第四穿肌乃伏。第五彻骨乃伏。众生利钝亦有五品。第一但见他无常。其心便悟。第二见知识无常。其心乃悟。第三见兄弟亲戚无常。其心乃悟。第四见父母无常。其心乃悟。第五自身无常。极受苦恼。复加以苦言。然后乃悟也

如是刚强难化众生故以一切苦切之言乃可入律

肇曰。非钩捶无以调象马非苦言。无以伏难化

彼诸菩萨闻说是已皆曰未曾有也如世尊释迦牟尼佛隐其无量自在之力乃以贫所乐法度脱众生

什曰。晦迹潜明自同贫乞。自同贫乞则与相接。接则易邻。故为贫所信乐也。肇曰。诸佛平等迹有参差。由群生下劣志愿狭小故。佛隐自在力同其贫陋。顺其所乐而以济之。应感无方不摄净秽。此未曾有也

斯诸菩萨亦能劳谦以无量大悲生是佛土维摩诘言此土菩萨于诸众生大悲坚固诚如所言

肇曰。成其所叹也

然其一世饶益众生多于彼国百千劫行

什曰。譬如良医遇疾疫劫中。医术大行广施众药。所疗者众致供无量。菩萨大士处不净国。亦复如是。众恶弥滋兼济乃弘。十事法药广疗众病。化广利深一超万劫。肇曰。行不在久贵其有益焉

所以者何此娑婆世界有十事善法诸余净土之所无有何等为十以布施摄贫穷以净戒摄毁禁以忍辱摄嗔恚以精进摄懈怠以禅定摄乱意以智慧摄愚痴

什曰。痴有二种。一者一切法中痴。二者于诸佛深法中不能明了。不净国中有二种痴。净国中唯有佛法中不了痴也

说除难法度八难者以大乘法度乐小乘者以诸善根济无德者常以四摄成就众生是为十

肇曰。夫善因恶起净由秽增。此土十恶法具故十德增长。彼土纯善故施德无地。所以百千劫行不如一世也。别本云。十恶业。什曰。十恶业有上中下。上地狱报中畜生报下饿鬼报。一品中复有三品。如是九品。不善三恶道中受九品苦报者也

彼菩萨曰菩萨成就几法于此世界行无疮疣生于净土

什曰。深行菩萨非所疑也。今浅行者。处不净国恐其行浅功微未能自拔。譬如少汤投之大水。亦如少力之人入水救溺。未能兼济则与彼俱沦。故问以何为法得生净国也。肇曰。将厉此土始学菩萨令生净国。故发斯问也

维摩诘言菩萨成就八法于此世界行无疮疣生于净土何等为八饶益众生而不望报代一切众生受诸苦恼所作功德尽以施之

肇曰。代彼受苦不自计身。所有功德尽施众生。岂以有益而想其报乎。若不为众生应久入涅槃。为彼受苦令其先度。彼去我留非代。谓何此饶益之至一法也

等心众生谦下无阂

肇曰。怨亲不殊。卑己厚人。等心尊卑。情无介然。二法也

于诸菩萨视之如佛

肇曰。菩萨众生之桥梁。三宝之所系。视之如佛则增己功德。三法也

所未闻经闻之不疑

肇曰。佛所说经闻则信受。不以未闻而生疑惑。四法也

不与声闻而相违背

肇曰。三乘虽异归宗。不殊。不以小大而相违背。五法也

不嫉彼供

什曰。推其致供之由由于宿行。嫉之无益宜应修善。以理处心故嫉不生也

不高己利

什曰。若修善持戒得利养时当自念言。彼供养功德非为我也。假令有我。彼不见为。理既无我。高竟无主。如是思惟则高心自灭也

而于其中调伏其心

什曰。即于上彼供己利二事中。自调伏心。调伏心如向说。三句合为一事。肇曰。他种他获。曷为而嫉。己种己得曷为而高。于是二中。善自调伏六法也

常省己过不讼彼短

什曰。如一比丘林中坐禅。时至须食持钵出林。路逢恶贼。恶贼引弓射之。比丘恕他自责不生恶心。又指腹语贼。汝应射此。我为腹出林故致斯恼。此腹之罪耳。省己恕物类如此也。不讼彼短。不如彼钝根维那就地舐秽求人短也。省己过乃至求诸功德通为一事。肇曰。省己过则过自消讼彼短则短在已。七法也

恒以一心求诸功德是为八

肇曰。尘垢易增功德难具。自非一心专求。无以克成具此八法。则行无疮疣。终生净土矣

维摩诘文殊师利于大众中说是法时百千天人皆发阿耨多罗三藐三菩提心十千菩萨得无生法忍

注维摩诘经卷第八注维摩诘经卷第九

        后秦释僧肇选

    菩萨行品第十一

是时佛说法于庵罗树园其地忽然广博严事一切众会皆作金色

肇曰。至人无常所。理会是邻。如来净名虽服殊处异。然妙存有在。所以来往兴化。共弘不思议道也。因遣问疾。所明若上。今将诣如来封印兹典。故先现斯瑞以启群心者也

阿难白佛言世尊以何因缘有此瑞应是处忽然广博严事一切众会皆作金色

肇曰。大士所为非小道所及。故问其缘者也

佛告阿难是维摩诘文殊师利与诸大众恭敬围绕发意欲来故先为此瑞应于是维摩诘语文殊师利可共见佛

什曰。维摩诘劝共见佛。旨可寻也。一者见其诚心欲遂其本意。二者欲令证明香饭多所发悟。三者以其怀胜远游宜令实反。故欲共诣佛所咨请遗法

与诸菩萨礼事供养文殊师利言善哉行矣今正是时

肇曰。有益时也

维摩诘即以神力持诸大众并师子座置于右掌往诣佛所到已着地

什曰。世相迎送。必结驷轻骑。大士迎送。则运以妙通

稽首佛足右绕七匝一心合掌在一面立

肇曰。净名置座于地。将先致敬也

其诸菩萨即皆避座稽首佛足亦绕七匝于一面立诸大弟子释梵四天王等亦皆避座稽首佛足在一面立于是世尊如法慰问诸菩萨已各令复座即皆受教众坐已定佛语舍利弗汝见菩萨大士自在神力之所为乎

什曰。欲称大士神奇。将以厉狭劣之想也

唯然已见于汝意云何世尊我睹其为不可思议非意所图非度所测

肇曰。向与文殊俱入不思议室。因借宝座睹其神力。兼食香饭乘掌而还。莫测其变。故自绝于图度。此经大旨。所明不思议道。故往往多显不思议迹也

尔时阿难白佛言世尊今所闻香自昔未有是为何香

什曰。问曰上品香气普薰三千。阿难云何不闻耶。答曰。非分故近而不闻。今有以得闻也。肇曰。如来将辨香饭之缘。故令阿难闻也

佛告阿难是彼菩萨毛孔之香

肇曰。彼菩萨众香国菩萨也。所以独言彼者。欲令舍利弗自显一食之香。因明香饭之多益也

于是舍利弗语阿难言我等毛孔亦出是香阿难言此所从来曰是长者维摩诘从众香国取佛余饭于舍食者一切毛孔皆香若此阿难问维摩诘是香气住当久如维摩诘言至此饭消曰此饭久如当消曰此饭势力至于七日然后乃消

什曰。七日乃消有二因缘。或有人食香饭饭不时消。心必厌舍故不令久也。亦云应得道者。饭气时薰不过七日。必成圣道。如道迹七生。七步蛇啮等势不过七。事不须久故不令过七。肇曰。七日势消饭常力也。若应因饭而阶道者。要得所应得然后乃消也。生曰。不过七日也

又阿难若声闻人未入正位食此饭者得入正位然后乃消

肇曰。入无漏境。名入正位焉

已入正位食此饭者得心解脱然后乃消

什曰。见谛十六心也。问曰。食香饭云何得道。答曰。体安心静发未曾有意。饭尚如此。何况道耶。有此妙果必有妙因。极大信乐深达因果。即解缘起解缘起则见实法也。肇曰。成无著果。名心解脱者

若未发大乘意食此饭者至发意乃消已发意食此饭者得无生忍然后乃消已得无生忍食此饭者至一生补处然后乃消

生曰。七日之内。必有所得矣。然一食之悟亦不得有二阶进也。止一生补处者。佛无因得故也。无生菩萨及正位之人。岂复假外方得进哉。而今云尔者。以明此饭为宣理之极。备有其义焉

譬如有药名曰上味其有服者身诸毒灭然后乃消此饭如是灭除一切诸烦恼毒然后乃消阿难白佛言未曾有也世尊如此香饭能作佛事

什曰。神足变化。说法度人化之常也。饭本充体而今得道。故叹未曾有。佛以化人为事。凡是化人皆名佛事。以阿难谓佛事之妙。妙尽于此。故下广明佛事。以广其心也。肇曰。饭本充体乃除结缚。未曾闻见也。生曰。佛以应悟为事。而香饭能之。未曾有者也

佛言如是如是阿难或有佛土以佛光明而作佛事

肇曰。阿难具香饭所益。谓佛事理极于此。故广示其事。令悟佛道之无方也。此土众生。见佛妙光自入道。检亦有余益。但以光为主下皆类此

有以诸菩萨而作佛事

什曰。佛直居宗静默。令菩萨弘道以化人也。肇曰。有佛默然居宗。以菩萨为化主也

有以佛所化人而作佛事

肇曰。有纯以化为佛事。如须扇头比

有以菩提树而作佛事

什曰。或出华果或出名香或放光明或为说法也。肇曰。佛于下成道树名菩提。此树光无不照香无不薰。形色微妙随所好而见。树出法音随所好而闻。此如来报应树也。众生遇者自然悟道。此土以树为化之本也

有以佛衣服卧具而作佛事

什曰。昔阎浮提王。得佛大衣。时世疾疫。王以衣着标上。以示众人。归命病皆得愈信敬益深。因是解脱此其类也。肇注同

有以饭食而作佛事有以园林台观而作佛事

肇曰。众香国即其事也。一义饮食以舌根通道。园观以眼根通道也

有以三十二相八十随形好而作佛事

什曰。或一相二相乃至众多相。随所应见而为现相。亦云以佛形像。如萍沙王以佛像与弗迦沙王因是得悟也。下言佛身全现身也。肇曰。好严饰者示之以相好也

有以佛身而作佛事有以虚空而作佛事

什曰。除却形色廓然无像。令其空心虚静累想自灭。亦如文殊师利灭众色像。现虚空相以化阿阇世王也。肇曰。好有者存身以示有。好空者灭身以示空。如密迹经说也。八相虽在身而身相不一。所因各异故。佛事不同也

众生应以此缘得入律行

肇曰。所因虽殊。然俱入律行也

有以梦幻影响镜中像水中月热时炎如是等谕而作佛事

什曰。于梦中悟感众生也。下六事为现不真形色。令悟深理焉。肇曰。自有不悟正言。因谕得解者

有以音声语言文字而作佛事

肇曰。即此娑婆国之佛事

或有清净佛土寂寞无言无说

什曰。有形色无言教如维摩诘默然成论比也

无示无识无作无为而作佛事

肇曰。有真净土纯法身菩萨。外无言说内无情识。寂莫无为而超悟于事外。非是言情所能称述。此佛事之上者也

如是阿难诸佛威仪进止诸所施为无非佛事

肇曰。佛事者以有益为事耳。如来进止举动威仪俯仰乃至动足未曾无益。所以诸所作为。无非佛事。上略言之也

阿难有此四魔八万四千诸烦恼门

什曰。烦恼根本有四。三毒及等分也。二万一千尘垢属一病。四病故八万四千也。总说则八万四千。别相则无量。今言八万四千。则摄无量故为门也。肇曰。三毒等分此四。烦恼之根也。因一根生二万一千烦恼。合八万四千。因八万四千。出无量尘垢故名门也

而诸众生为之疲劳诸佛即以此法而作佛事

什曰。佛事有三种。一以善作佛事。光明神力说法等是也。二无记虚空是也。三以不善八万四千烦恼是也。譬如药师或以良药。或以毒药治人病也。佛亦如是。以烦恼如佛以爱度难陀也。嗔恚化恶龙比也。肇曰。众生皆以烦恼为病。而诸佛即以之为药。如淫女以欲为患。更极其情欲然后悟道。毒龙以嗔为患。更增其忿恚然后受化。此以欲除欲以嗔除嗔。犹良医以毒除毒。斯佛事之无方也。生曰。若投药失所。则药反为毒矣。苟曰得愈毒为药也。是以大圣为心病之医王。触事皆是法之良药

是名入一切诸佛法门

肇曰。若能应会无方美恶斯顺。无事不为。为之无非佛事。乃名入诸佛法门耳。生曰。苟达其一众事皆毕

菩萨入此门者

肇曰。七住已上豫入此门

若见一切净好佛土不以为喜不贪不高若见一切不净佛土不以为忧不阂不没但于诸佛生清净心欢喜恭敬未曾有也诸佛如来功德平等为教化众生故而现佛土不同

肇曰。佛无定所。应物而现。在净而净在秽而秽。美恶自彼于佛无二。曷为自生忧喜于其间哉。是以豫入此门者。见净不贪己分不高。睹秽不阂乖情不没。故能生真净心。知佛平等而应迹不同。此窥[門@俞]之徒非平等信也。自不入佛事门者。孰能不以净秽为心乎。生曰。菩萨既入此门。便知佛土本是就应之义。好恶在彼于我岂有异哉。所贵唯应。但叹应生之为奇也

阿难汝见诸佛国土地有若干而虚空无若干也

生曰。无地为空。而地出其中矣

如是见诸佛色身有若干耳

什曰。谓化现身也。下言身色等。真报应之身也

其无阂慧无若干也

肇曰。佛慧如空应形犹地。不以地异而异空。不以空一而释地也。生曰。色身是外应之有。出无阂慧中。而无阂慧无色身也

阿难诸佛色身威相种姓戒定智慧解脱解脱知见力无所畏不共之法大慈大悲威仪所行及其寿命说法教化成就众生净佛国土具诸佛法悉皆同等

生曰。诸佛色身虽复若干。而一一佛无不有之。故无不等矣

是故名为三藐三佛陀

什曰。三藐三菩提。秦言正遍知。今言三藐三佛陀。言正遍觉也。见法无差故言正。智无不周故言遍也。出生死梦故言觉也。肇曰。秦言正遍知。见法无差谓之正。智无不周谓之遍。决定法相谓之知。生曰。若不等者。便有所不尽。不得名为正遍觉人也

名为多陀阿伽度

肇曰。秦言如来亦云如去。如法而来如法而去。古今不改千圣同辙。故名如来亦名如去。生曰。如者谓心与如冥。无复有不如之理。从此中来。故无不如矣

名为佛陀

什曰。多陀阿伽度。秦言如来亦言如去。如法知如法说故名如也。诸佛以安隐道来。此佛亦如是来。彼佛安隐去。此佛亦如是去也。佛陀秦言觉也。凡得道名为觉。觉有二种。一于四谛中觉。二于一切法中觉。觉而不尽。则非真觉故无觉名也。如佛问舍利弗三问不答。天女问默然无言。此未免于睡也。言遍言如言觉。此三名则是体极之称。足以明诸佛同等异于二乘也。肇曰。秦言觉生死长寝莫能自觉。自觉觉彼者其唯佛也。此三句盖体极之称。若如上佛事。有一毫不等者。则不足以名三号具足也。生曰。于结使眠中而觉。故得心冥如也

阿难若我广说此三句义汝以劫寿不能尽受

生曰。无不知无不能者。岂可穷之哉。言阿难不能尽受。亦何足用美其广。意在以称菩萨能尽受之矣

正使三千大千世界满中众生皆如阿难多闻第一得念总持此诸人等以劫之寿亦不能受

肇曰。三句之义无穷若此。其道平等理无不极。岂容优劣于其间哉

如是阿难诸佛阿耨多罗三藐三菩提无有限量智慧辩才不可思议阿难白佛我从今已往不敢自谓以为多闻

肇曰。阿难于五百弟子中。多闻强记第一。今闻佛事。乃自审寡闻也。生曰。阿难岂不知己之多闻本有在乎。自取不达。以申佛之意也

佛告阿难勿起退意所以者何我说汝于声闻中为最多闻非谓菩萨且止阿难其有智者不应限度诸菩萨也一切海渊尚可测量菩萨禅定智慧总持辩才一切功德不可量也

肇曰。物有于上不足于下有余。不可以下有余而量于上也

阿难汝等舍置菩萨所行是维摩诘一时所现神通之力一切声闻辟支佛于百千劫尽力变化所不能

肇曰。一时即向来所现一时若此。况尽其事

尔时众香世界菩萨来者合掌白佛言世尊我等初见此土生下劣想今自悔责

什曰。虽奉圣旨。及见不净劣想自发。由忆念佛教起想微耳。既了平等。诚心自悔也。肇曰。初见秽土生下劣想。谓诸佛菩萨亦有升降。闻此佛事乃自悔责也

舍离是心所以者何诸佛方便不可思议为度众生故随其所应现佛国异唯然世尊愿赐少法还于彼土当念如来

什曰。彼亦不必专以香为佛事。故请言教法也。亦将欲遍至十方化不净国。故请杂法也。亦以远游异刹。不宜虚反又以彼诸菩萨。必问其上要。故禀异闻也。亦欲令彼菩萨知恩故请。云何令知恩。彼诸菩萨处清净国。但食香饭自入律行。常乐则亡其乐。亡其乐则亡其所由。所由者佛。而彼昧之。是不知恩也。若闻下二门苦而后得乃悟自然得者因妙而功深也。肇曰。既知佛事之难议。故欲请法而反土。将宣扬如来不思议道。令本国众生念佛功德也。生曰。请还彼土法也

佛告诸菩萨有尽无尽无阂法门

什曰。尽有二种。一无为尽二有为尽。有为尽。无常迁灭尽也。无为尽。智慧断令灭尽也。今言尽门。是有为无常尽也。言无阂于二事不阂也。不尽功德有为。无凡夫阂也。不住无为无二乘阂也

汝等当学

生曰。欲还彼土。迹在舍此之彼。是自济之怀。于菩萨为缚矣。若解脱之者。是其法也

何谓为尽谓有为法

生曰。有为是无常尽灭之法也

何谓无尽谓无为法

肇曰。有为法有三相故有尽。无为法无三相故无尽。生曰。无为则不尽矣

如菩萨者不尽有为

什曰。谓一切善。是有为功德也。一切有为悉是大累。可以遣累故有宜存。譬如无量怨贼在彼大城。城中有人来降。因是人得破怨贼。故虽是贼亦应供养之

不住无为

肇曰。有为虽伪。舍之则大业不成。无为虽实。住之则慧心不明。是以菩萨不尽有为。故德无不就。不住无为。故道无不覆。至能出生入死遇物斯乘。在净而净不以为欣。处秽而秽不以为戚。应彼而动于我无为。此诸佛平等不思议之道也。夫不思议道。必出乎尽不尽门。彼菩萨闻佛事平等不可思议。所以请法。故佛开此二门。示其不思议无阂之道也。生曰。此土有苦是有为也。彼土无苦是无为也。若缚在欲尽有为住无为者。盖是此土患苦之情。非彼土然也。然则寄还彼土。以明法实得祛此缚矣

何谓不尽有为谓不离大慈不舍大悲

什曰。慈悲佛道根本也。声闻无此故。尽有住无也。欲不尽有为成就佛道。要由慈悲。故先说也。肇曰。慈悲乃入有之基。树德之本。故发言有之。生曰。菩萨之行凡有二业。功德也智慧也。功德在始智慧居终。不尽有为义在前。故功德不尽之也。住无为义在后。故智慧不住之也。不尽有为。是求理不舍生死之怀。以慈悲为本。故始明之焉

深发一切智心而不忽忘

什曰。志求佛道。其心深固。譬如种树根深难拔。故历劫愈明。不暂失也。肇曰。发心不忘。是众行之中心者也

教化众生终不厌倦

别本云。心不厌倦。什曰。恼之者众鲜能无厌。以大悲为本。故涉苦弥勤。虽魔怨逼试。心不生倦

于四摄法常念顺行护持正法不惜躯命种诸善根

什曰。谓坚固善心深不可动。乃名根也。如有一人到舍利弗处求出家。舍利弗观其宿命。八万大劫不种善根。弃而不度。往五百弟子所。尽皆不受。于是到祇洹门下。悲泣懊恼。佛从外还见而问之。其人具以事答。佛即种种责舍利弗。汝智慧不深不见人根妄轻贱人耶。佛即受其人。赞言善来比丘须发自落。法衣着身便成沙门。佛为说法即得阿罗汉。舍利弗问佛。此人何时种泥洹善根。佛言乃往昔过去无央数劫有佛名人可。时有一人。入林取薪虎从林出欲食其人。其人上树虎在树下。其人极大恐怖。时佛从空中飞过。其人见已称南无佛。心生信乐极厌生死。深心誓愿愿离此苦。因此善根今得解脱。时舍利弗。向佛悔过举身投地深自悲叹。佛言。譬如石中有金。愚人不知弃而不取。金师见之知其中有金。即以两囊鼓而出之。众生无明石中有智慧金。今汝智慧不深故弃而弗度。如来深见根本。以禅定智慧囊鼓而出之也

无有疲厌

肇曰。慈悲为根发心为心。然后顺四摄化众生。护正法种善根。以此众德茂其枝条。道树日滋不尽有为也。下诸行愿枝条之流。及其日滋日茂以成不尽义。耳度舍慈悲道树不建。众德损耗自隐涅槃。谓尽有为法也

志常安住方便回向

什曰。万善无常随意所成。故须方便回向佛道。如瓶沙王被系在狱。狱孔中遥见佛于山上往来。心大欢喜应生兜率天。在中闻毗沙门天王食香。以饿死故心甚乐着。我今当往生彼食处。即时于毗沙门楼上化生。小既回向大亦宜然。肇曰。方便回向进善之要行。故常安住焉

求法不懈

什曰。求法不勤。果报未应。则生邪见。谓无所得。是故行者。求法不懈怠也

说法无吝

什曰。梵本云无师倦。外道师为弟子说法。法之要者则握而不与。菩萨则尽其所怀。故言无师倦也

勤供诸佛故入生死而无所畏

肇曰。不以结生。曷为而畏

于诸荣辱心无忧喜不轻未学敬学如佛

肇曰。未学当学。所以不轻。已学当成。故敬如佛

堕烦恼者令发正念

什曰。念邪则生累。念正则累消。故化令正忆念

于远离乐不以为贵

什曰。出家离欲及禅定智慧。离诸妄想。悉名远离乐。假以求道非所贵也。肇曰。独善之道何足贵乎

不着己乐庆于彼乐

别本云。不着己乐。庆于他乐。什曰。凡夫见他乐则生嫉。他苦则心安。自乐则生着自苦则心动。菩萨则不然。见他乐不嫉其心随喜。他苦心动欲令解脱。自乐不着自苦心安

在诸禅定如地狱想

什曰。禅定有三种。一大乘二小乘三凡夫。凡夫禅生高慢我心。小乘禅独善求证能烧众善坏无上道根。于菩萨则为恶趣。故视之如地狱也。肇曰。禅定虽乐。安之则大道不成。菩萨不乐故。想之如地狱也

于生死中如园观想

什曰。意存兼济故乐游无畏。肇曰。生死虽苦大道之所因。菩萨好游故。想如园观也

见来求者为善师想

什曰。本无施意。因彼来求发我施心。则于我为师。故起师想。如月氏王出行游观。有数千乞人。在路侧举手唱声各请所须。王问大臣。此是何人何所陈说。臣答言。乞人也。王智慧利根即解其意。语大臣曰。彼等我大师。非乞人也。汝不解其言耳。彼所须者。为我说法非为乞也。彼言我等前世亦作国王。不修布施故受斯报。王今不施后亦当尔。以此故当知是我大师也。肇曰。乞者虽欲自益而实益我。故想为善师也

舍诸所有具一切智想

什曰。舍诸所有。谓身命及国城妻子悉能弃舍。给施众生。给众生时。了知此施必能具足一切智。明见因果施而无悔也。肇曰。凡所施与妙期有在。又审因果之不虚也

见毁戒人起救护想

肇曰。戒为人护。毁戒则无护。菩萨自己有护。故欲护无护者也

诸波罗蜜为父母想

什曰。取其能生法身也。亦云子有所须。则咨之父母。菩萨所须。则求之六度。取其饶益比之父母也。肇曰。余四度行转深。法身之所由生。故想为父母也

道品之法为眷属想

什曰。助成圣道。令其尊胜。犹人有眷属益其贵也。肇曰。助成我者。三十七道品。犹人有眷属相助成者也

发行善根无有齐限

什曰。上说始种善根。今明修习增进。修习增进名为行。万善斯行无所齐限。亦云不以劫数为限也。肇曰。上云种善根。此云无齐限。转增广也

以诸净国严饰之事成己佛土

什曰。取彼净国相。然后修行称之故致净国。与彼无异。是名以彼成己也。肇曰。为好饰者。净土。不得不尽净土之美

行无限施具足相好

肇曰。开四门恣求者所取。无碍大施法也。此施相好之所因。别本云。行无阂施。什曰。或施心足而财少。或财足施心少。二事不具。则不能应无方之求。今二事兼具故。能无所齐限。恣物所求焉

除一切恶。净身口意

什曰。身口意净故众恶悉除。因净则果妙相妙之所以具也。肇曰。此明当大施时。诸恶悉除三业悉净。故致净相之报也

生死无数劫意而有勇

什曰。勇明其有力。上说意净。此说有力净而有力。故大愿果成也。肇曰。生死长久苦毒无量。自非智勇孰能处之

闻佛无量德志而不倦

肇曰。不以佛难及。倦而不修矣

以智慧剑破烦恼贼

肇曰。烦恼之寇密固难遣。自非慧剑。无以断除

出阴界入

什曰。烦恼既尽则随法化生。法化之身超出阴界入也

荷负众生

什曰。必令究竟不中弃也

永使解脱

肇曰。法身超三界。阴界入所不摄。故言出。若受阴界入身处情尘之内。则自同羁琐安能济彼

以大精进摧伏魔军

什曰。魔天魔也。肇曰。魔兵强盛。非怠者所能制也

常求无念实相智慧

什曰。无取相念也。凡夫行有念智慧。则高慢益甚。是故菩萨求无念智也。肇曰。真智无缘故无念为名。俗智有缘故念想以生

行少欲知足而不舍世法

肇曰。不以无欲。而舍世法自异

不坏威仪

什曰。和而不同

而能随俗

肇曰。同俗俯仰不失道仪。天下皆谓我同己。而我独异人

起神通慧引导众生

肇曰。见形不及道者。非通变无以导焉

得念

肇曰。正念

总持

什曰。以念持念。持能持法。故既言念又言持。亦云众念增长。则成持也

所闻不忘

肇曰。由上二种持也

善别诸根断众生疑

肇曰。慧也

以乐说辩演说无阂

肇曰。乐说辩四辩之一也。上云念定持辩。此云念持慧辩。定慧互有其用。迭在四门者也

净十善道受天人福

什曰。以不堪受道故为说法也。肇曰。不为福报修善。名为善净。然为物受报。报在欲界人天也

修四无量开梵天道

别本云。四无量令生梵天。什曰。欲使作梵天请转法轮。处尊别物也。亦菩萨自行。自生梵天也

劝请说法随喜赞善

肇曰。修四等即开梵道也。现为梵王请佛说法。随喜赞善以弘正教。如尸弃之流也

得佛音声

什曰。是赞善报也。肇曰。经云有八种音。亦云有六十种音。密迹云。佛不思议音。应物无量也

身口意善

肇曰。如来三不护法也

得佛威仪

肇曰。凡所举动。一则如来音声。三不护威仪。皆佛事也。菩萨虽未全具。然豫入其境故言得也

深修善法所行转胜

肇曰。善法谁不修。贵在深胜也

以大乘教成菩萨僧

肇曰。僧徒虽众。所贵大乘

心无放逸不失众善本

肇曰。放逸乃众恶之门。丧道之根。心无放逸则无善不集。善法无量。故略言本也

行如此法是名菩萨不尽有为

肇曰。修如上法自行化彼。功德日茂不尽有为也夫善有为法变坏物耳。废舍不修则日耗日尽矣

何谓菩萨不住无为谓修学空不以空为证

肇曰。自此下皆无为观行也。观无为必睹恬怕之乐。而能不证涅槃永处生死。名不住无为也。空无相无作。三乘共行。而造观不同。二乘空观唯在无我。大乘空观无法不在。以无法不在故空法亦空。空法既空故能不证空

修学无相无作不以无相无作为证

肇曰。二乘无相唯在尽谛。大乘无相在一切法。二乘无作不造生死。大乘无作万法不造也

修学无起不以无起为证

肇曰。诸法缘会而有。缘散而无。何法先有待缘而起乎。此空观之别门也

观于无常而不厌善本

什曰。无常则无法不灭。灭而不断故。故修善不厌。亦观无常是泥洹道。泥洹道则背善本。今不住无为故不厌有也

观世间苦而不恶生死观于无我而诲人不倦

什曰。无我则众生空。空而非无。故诲人不倦也

观于寂灭而不永寂灭

肇曰。二乘以无常为无常。故厌有为善法。以苦为苦故恶生死苦。以无我为无我。故怠于诲人。以寂为寂故欲永寂。菩萨不以无常为无常。故能不厌善本。不以苦为苦。故不恶生死。不以无我为无我。故诲人不倦。不以寂为寂。故不永寂也

观于远离而身心修善

什曰。远离有三。一离人众五欲。二离烦恼。三诸法性空远离。今观性空远离。而不厌善也。肇曰。远离无为之别称耳。虽见无为远离之要。而身心不离有为善也

观无所归而归趣善法

肇曰。诸法始无所来。终无所归。虽知无归。而常归善法也

观于无生而以生法荷负一切

肇曰。虽见无生。而处生荷彼也

观于无漏而不断诸漏

肇曰。凡诸无漏与无为同。体自无相皆无为行也。虽见无漏。而与彼同漏。同漏有二。有为入生死。实未断漏者。有已尽漏而现不断者

观无所行。而以行法教化众生

肇曰。法性无业何所修行。虽知无行而教必以行者也

观于空无而不舍大悲

肇曰。诸法之相唯空唯无。然不以空无舍于大悲也

观正法位

什曰。谓无生灭。取证法也

而不随小乘

肇曰。正法位者。观无为取证之地也

观诸法虚妄无牢无人无主无相本愿未满而不虚福德禅定智慧

肇曰。诸法因缘所成。虚假无本。以何为实以何为主。虽知如此然本愿未满。不以功德定慧虚假而弗修也。生曰。不住无为。是穷理将入生死之怀。以满愿为极。故终明之焉

修如此法是名菩萨不住无为

肇曰。备修上法。则不证无为。证谓观无为自证道成。自证道成即住无为也

又具福德故不住无为

肇曰。上直明菩萨不尽有为。不住无为。未释所以不尽所以不住。夫大士之行行各有以。妙期有在。故复对而明之。夫德之积也。必涉有津。若住无为。则功德不具也

具智慧故不尽有为

什曰。上一门中现一义。今明一门中兼具二义。若不住无则不尽有。不尽有则不住无也。肇曰。智之明也必由广博。若废舍有为则智慧不具。生曰。总翻前也。所以欲住无为者贪其乐耳。福德既具便自常乐复何贪哉。所以欲尽有为者恶其苦耳。智慧苟备已自无苦。有何恶哉

大慈悲故不住无为

肇曰。慈悲入生死。岂住无为之所能者也

满本愿故不尽有为

肇曰。满愿由积德。岂舍有为之所能。生曰。别翻前也。以慈悲为怀者。不得贪己乐也。欲满本愿者。不得计己苦也。此取功德前句智慧后句。略举二端为备也矣

集法药故不住无为

肇曰。采良药必在山险。非华堂之所出。集法药必在险有。非无为之法所出焉

随授药故不尽有为

肇曰。废舍有为则与群生隔绝。何能随而授药。生曰。翻前则是反入生死。必能救众人。故有下四句也。集法药者。使备有诸法理也。为功德意矣。随授药者知其所主随病授也。为智慧意矣

知众生病故不住无为

肇曰。习知众生病。必知病所尽岂无为之所能乎。生曰。解其病相。功德意也

灭众生病故不尽有为

肇曰。灭众生病必造有治。岂尽有为之所能。生曰。达病所应。智慧意也

诸正士菩萨以修此法不尽有为不住无为

肇曰。二法虽异而行必相因。故对而辩之。明行名有以造用不同也

是名尽无尽无阂法门汝等当学

肇曰。不尽有为。故无阂德之累。不住无为故无独善之阂。此二无阂门。是菩萨弘道之要路。佛事无方之所由。劝彼令学示其佛事不思议道。令必审诸佛无若干也

尔时彼诸菩萨闻说是法皆大欢喜以众妙华若干种色若干种香散遍三千大千世界供养于佛及此经法并诸菩萨已稽首佛足叹未曾有言释迦牟尼佛乃能于此善行方便言已忽然不现还到彼国

    见阿閦佛品第十二

尔时世尊问维摩诘汝欲见如来为以何等观如来乎

什曰。若自有慧眼。则能玄照不待观形。若无慧眼。则对形而隔。故问其所以。何等观如来。复次观佛有三种。一观形二观法身三观性空。问言汝三观中作何等观耶。下尽以性空答。此章悉用中百观破相义。明如来性空。更无异义。故不疏问耳。肇曰。向命文殊共来见佛。虽复举目顺俗而致观不同。如来逆睹其情将显其来观之旨。以明佛事不可思议。故知而问也。生曰。维摩诘向命诸菩萨。共来见佛。迹在人相佛焉。然见佛者。非谓形接得见便为见也。是以问之以明见焉

维摩诘言如自观身实相观佛亦然

肇曰。佛者何也。盖穷理尽性大觉之称也。其道虚玄固以妙绝常境。心不可以智知形不以像测。同万物之为。而居不为之域。处言数之内。而止无言之乡。非有而不可为无。非无而不可为有。寂寞虚旷物莫能测。不知所以名。故强谓之觉其为至也。亦以极矣。何则夫同于得者得亦得之。同于失者失亦得之。是以则真者同真。伪者同伪。如来灵照冥谐一彼实相。实相之相即如来相。故经曰。见实相法为见佛也。净名自观身实相。以为观如来相。义存于是。生曰。若谓己与佛接为得见者。则己与佛异相去远矣。岂得见乎。若能如自观身实相。观佛亦然。不复相异。以无乖为得见者也

我观如来前际不来后际不去今则不住

生曰。若以见佛为见者。此理本无。佛又不见也。不见有佛乃为见佛耳。见佛者见此人为佛从未来至现在从现在入过去。故推不见三世有佛也。过去若有便应更来。然其不来明知佛不在过去矣。未来若有便应即去。然其不去明知佛不在未来矣。现在若有便应有住。然其不住明知佛不在现在矣

不观色不观色如不观色性不观受想行识不观识如不观识性

肇曰。法身超绝三界。非阴界入所摄。故不可以生住去来而睹。不可以五阴如性而观也。生曰。向云不见佛者。或是已不能见非无佛也。故复推无佛可见以尽之焉。人佛者五阴合成耳。若有便应色即是佛。若色不即是佛。便应色外有佛也。色外有佛又有三种。佛在色中色在佛中色属佛也。若色即是佛。不应待四也。若色外有佛。不应待色也。若色中有佛佛无常矣。若佛中有色佛有分矣。若色属佛色不可变矣。色者色之事也。如者色不异也。性者无本为色也。既言其事。事或可改。故言如也。虽曰不改本或不然。故言性也。然则要备三义。然后成色义也。是以如性五事亦不得而殊也。至识皆同之焉。既无所见乃为见实也。以实见为佛。见实所以见佛也

非四大起同于虚空

肇曰。法身如空。非四大所起造也。生曰。向虽推无人相佛。正可表无实人佛耳。未足以明所以。佛者竟无人佛也。若有人佛者。便应从四大起而有也。夫从四大起而有者。是生死人也。佛不然矣。于应为有佛常无也

六入无积

生曰。夫有人佛者。要从六入积而或出也。既无有积。夫有人佛乎。五是四大所造。故就六以明之焉

眼耳鼻舌身心已过

肇曰。法身过六情。故外入无所积。生曰。上言六入无积故无人佛者。正可无后世人佛耳。未足以明今亦无也。故复即六入云已过也。六入已过者无积为甚久矣

不在三界

生曰。上言六入已过。容正在有六处。过或不及无六入处也。故复云不在三界矣

三垢已离

肇曰。既越三界。安得三界之垢。生曰。三垢已离故不在三界也。以无三为不在三矣

顺三脱门

生曰。顺三脱门。故离三垢也。以三离三也

三明与无明等

肇曰。法身无相体顺三脱。虽有三明而不异无明也。生曰。顺三脱门则等明无明也。三脱门既三而明。故复就三明言之也

不一相不异相

肇曰。无像不像故不可为一。像而不像故不可为异。生曰。等者两共等也。两共等者不一不异也

不自相不他相

肇曰。不自而同自。故自而不自不他而同他。故他而不他无相之身。岂可以一异自他。而观其体耶。生曰。有自有他则异矣

非无相非取相

肇曰。既非无物之相。又非可取之相。生曰。若无相为一矣。又不可取无一异相也

不此岸不彼岸不中流

生曰。顺三脱门则到彼岸矣。若有到则不到也。无到不到然后为到耳。此岸者生死也。彼岸者涅槃也。中流者结使也

而化众生

肇曰。欲言此岸寂同涅槃。欲言彼岸生死是安。又非中流而教化众生。此盖道之极也。此岸生死。彼岸涅槃。中流贤圣也。生曰。夫化众生使其断结离生死至泥洹耳。而向言无三。似若不复化之。故云尔也。然则三不无矣

观于寂灭而不永灭

肇曰。观于寂灭。观即寂灭。灭而不灭岂可形名。生曰。既云化众生。复似见有众生。故言观寂灭也。观寂灭者。非永灭之谓也

不此不彼

生曰。若化众生。似复在此在彼也。在此在彼者应化之迹耳。非实尔也

不以此不以彼

肇曰。不此而同此。故此而不此不彼而同彼。故彼而不彼。岂复以此而同此以彼而同彼乎。此明圣心无有以而同也。生曰。虽云不在此不在彼。或复可以此彼之迹化之矣。此彼是众生所取。非佛以也

不可以智知。不可以识识

肇曰。夫智识之生。生于相内。法身无相故。非智识之所及。生曰。既不在此彼。又不以此彼。岂可以智知识识言其尔哉

无晦无明

肇曰。明越三光。谁谓之闇。闇踰冥室。谁谓之明。然则在闇而闇在明而明。能闇能明者。岂明闇之所能。故曰无闇无明也。生曰。明不在迹为晦矣然理不得在耳非为晦也迹反有明为明矣。然是彼取得可非为之明也

无名无相

肇曰。不可以名名。不可以相相。生曰。迹中有名。佛无名矣。相为可名之貌也

无强无弱

肇曰。至柔无逆谁谓之强。刚无不伏谁谓之弱。生曰。运动天地非为强也。应尽无常亦非弱也

非净非秽

肇曰。在净而净谁谓之秽。在秽而秽谁谓之净。然则为强弱净秽者。果非强弱净秽之所为也。生曰。相好严身非其净也。金枪马麦亦非秽也

不在方不离方

肇曰。法身无在而无不在。无在故不在方。无不在故不离方。生曰。东感则东西感则西岂在方哉。然是佛之应。复不得言方非佛也。故言不在不离也

非有为非无为

肇曰。欲言有耶。无相无名。欲言无耶。备应万形。生曰。若有则有为若无则无为。而佛既无此有。又不无有。何所是有为无为哉

无示无说

肇曰。非六情所及。岂可说以示人。生曰。应见者示应闻者说也。佛本无示无说耳

不施不悭不戒不犯不忍不恚不进不怠不定不乱不智不愚

生曰。以六度为体。故能有如向之应耳。而度有度者。则不度也。无度不度。然后度耳

不诚不欺

肇曰。不可以善善。不可以恶恶。生曰。六度以诚实为道也。而诚有诚者则。不诚矣。无诚不诚。然后诚耳

不来不去

生曰。既度既诚便应有感为来。感尽则去也。若有此来去者。复不能来去也

不出不入

肇曰。寂尔而往泊尔而来。出幽入冥。孰识其动。生曰。来为出。去为入也

一切言语道断

肇曰。体绝言径。生曰。稍结之也。言以六度无相为佛。岂可得以言语相说之乎

非福田非不福田

生曰。以无相为佛故。能使人供养得福为福田矣。若使是者则有相乎

非应供养非不应供养

肇曰。无相之体莫睹其畔。孰知田与非田应与不应乎。生曰福田则应供养。非福田则不应供养也

非取非舍

肇曰。取之则失真。舍之则乖道。生曰。福田故应取。非福田故应舍矣

非有相非无相

肇曰。寂寞无形非有相也。相三十二非无相也。生曰。若是福田为福德人也。福德之人则有相禄矣

同真际等法性

生曰。无相便是之矣。谓佛为异故言同等

不可称不可量过诸称量

肇曰。无相之体。同真际。等法性。言所不能及。意所不能思。越图度之境。过称量之域。生曰。既同真际等法性。岂可以意而量之哉。过诸称量者。言非所及之谓也

非大非小

肇曰。大包天地不可为小。细入无间不可为大。能大能小者。其唯无大小乎。生曰。言小则大包天地。言大则细入无间

非见

肇曰。非色故非见也

非闻

肇曰。非声故非闻也

非觉

肇曰。非香味触故。非三情所觉也

非知

肇曰。非法故非意所知也。生曰。非徒不可见闻觉知。亦无可作见闻觉知者矣

离众结缚

肇曰。无漏之体绝结缚。生曰。既无见闻觉知。于何生结缚哉

等诸智同众生

生曰。岂复容智出于群智。自异于众生哉

于诸法无分别

肇曰。等实相之智。同众生之性。浑然无际岂与法有别乎。生曰。于一切法。都无复分别情也

一切无得无失无浊无恼

肇曰。无得故无失。无清故无浊。事外之体何可恼哉。生曰。有失为浊。既浊成恼也。自此以下明佛无相理中无之也

无作无起

生曰。有浊有恼。便是作起后身

无生无灭

肇曰。法身无为。绝于施造。孰能作之。令起生之使灭乎。生曰。既作起后身。则有生灭者矣

无畏无忧无喜无厌

生曰。若有生灭是可畏法也。便欣生而忧灭矣。忧欣无已故可厌也

无已有无当有无今有

肇曰。法身无寄绝三世之有。三灾不能为其患。始终无以化其体。恬淡寂泊无为无数岂容忧畏喜厌于其间哉。生曰。既无忧欣。不复受诸有也

不可以一切言说分别显示

生曰。都结之也

世尊如来身为若此作如是观

肇曰。穷言尽智莫能显示。来观之旨为若是者也

以斯观者名为正观若他观者名为邪观尔时舍利弗问维摩诘汝于何没而来生此

什曰。见其神德奇绝。来处必尊。故问其所从也。维摩恐人存没生。故下反问以明无没生。亦云或有谓维摩生分未尽。故问其没生。下答不尽善不长恶。明生分尽也。不直答者。一欲屈声闻。二不欲自显所从之美也。肇曰。上云如自观身实相。实相无生。而今现有生。将成其自观之义。故以没生问之也

维摩诘言汝所得法有没生乎

肇曰。逆问其所得。以证无没生也。所得法即无为无相法也。三乘皆以无相得果也

舍利弗言无没生也若诸法无没生相云何问言汝于何没而来生此

肇曰。以己所得。可知法相。复问奚为

于意云何譬如幻师幻作男女宁没生耶舍利弗言无没生也汝岂不闻佛说诸法如幻相乎答曰如是若一切法如幻相者云何问言汝于何没而来生此

肇曰。生犹化存死犹化往。物无不尔。独问何为

舍利弗没者为虚诳法坏败之相生者为虚诳法相续之相

肇曰。先定没生之相也。生曰。是生死之理。而不实也

菩萨虽没不尽善本虽生不长诸恶

什曰。凡夫死时起恶灭善。既生则众恶增长。菩萨则不然。复次凡夫善本尽故。命终长颠倒恶心。然后受生。菩萨则不然。法化清净。随意所之故无此一患。无此一患则虽迹有去来。而非没生之谓也。上先以性空。明无没生。今以法化自在。明无没生。求之二门。则没生无寄。而问没生失之远矣。肇曰。善恶者皆是虚诳相续之相。败坏法耳。然凡夫生则长恶。没则尽善。菩萨生则长善。没则尽恶。没生虽同长尽不一。然俱是虚诳败坏之相。何异幻化耶。生曰。生死尚不实。不应致问。况都无之耶。生死没者。福德尽故也。生者必长诸恶也

是时佛告舍利弗有国名妙喜佛号无动是维摩诘于彼国没而来生此

肇曰。上答无生此出生处。应物而唱未始无益

舍利弗言未曾有也世尊是人乃能舍清净土而来乐此多怒害处

肇曰。此土方于余国。怒害最多

维摩诘语舍利弗于意云何日光出时与冥合乎答曰不也日光出时则无众冥维摩诘言夫日何故行阎浮提答曰欲以明照为之除冥维摩诘言菩萨如是虽生不净佛土为化众生不与愚闇而共合也但灭众生烦恼闇耳是时大众渴仰欲见妙喜世界无动如来及其菩萨声闻之众佛知一切众会所念告维摩诘言善男子为此众会现妙喜国无动如来及诸菩萨声闻之众众皆欲见

什曰。为下欲修净国及往生者。现其刹也。不遥现而接来者。将显维摩神力故也。即事则情悦而悟深故。举令现此事耳。肇曰。既睹大众渴仰之情。将显净名不思议德。故告令现本国

于是维摩诘心念吾当不起于座接妙喜国铁围山川溪谷江河大海泉源须弥诸山及日月星宿天龙鬼神梵天等宫并诸菩萨声闻之众城邑聚落男女大小乃至无动如来

肇曰。屈尊为难。故言乃至

及菩提树诸妙莲华能于十方作佛事者

什曰。华上或现化佛。或放光明。及说法种种变现。发悟众生也。肇曰。彼菩提树。及妙莲华皆能放光明。于十方作佛事。及华上化佛菩萨。亦于十方作佛事。皆通取来也

三道宝阶从阎浮提至忉利天以此宝阶诸天来下悉为礼敬无动如来听受经法

肇曰。欲天报通。足能凌虚然彼土以宝阶严饰为游戏之路。故同以往反也

阎浮提人亦登其阶上升忉利见彼诸天

肇曰。严净之土福庆所集。人天之报相殊。未几。故同路往反有交游之欢娱也

妙喜世界成就如是无量功德上至阿迦腻吒天下至水际以右手断取如陶家轮

什曰。梵本云如断泥。今言如陶家轮。明就中央断取如陶家轮。下不着地。四边相绝也

入此世界犹持华鬘示一切众作是念已入于三昧现神通力

肇曰。重为轻根。静为躁君。非三昧之力。无以运神足之勋

以其右手断取妙喜世界

什曰。断取明不尽来

置于此土彼得神通菩萨及声闻众并余天人俱发声言唯然世尊谁取我去愿见救护

肇曰。大通菩萨逆见变瑞。为众而问其余天人未了。而问。恐畏未尽。故求救护

无动佛言非我所为是维摩诘神力所作其余未得神通者不觉不知己之所往妙喜世界虽入此土而不增减于是世界亦不迫隘如本无异尔时释迦牟尼佛告诸大众汝等且观妙喜世界无动如来其国严饰菩萨行净弟子清白皆曰唯然已见佛言若菩萨欲得如是清净佛土当学无动如来所行之道

肇曰。登高必由其本。求果必寻其因

现此妙喜国时娑婆世界十四那由他人

肇曰。十万为一那由他也

发阿耨多罗三藐三菩提心皆愿生于妙喜佛土释迦牟尼佛即记之曰当生彼国时妙喜世界于此国土所应饶益其事讫已还复本处举众皆见佛告舍利弗汝见此妙喜世界及无动佛不

肇曰。将因舍利弗明圣集难遇经道难闻。故别问汝见不

唯然已见世尊愿使一切众生得清净土如无动佛获神通力如维摩诘

肇曰。因其所见而生愿也

世尊我等快得善利得见是人亲近供养

肇曰。自庆之辞

其诸众生若今现在若佛灭后闻此经者亦得善利况复闻已信解受持读诵解说如法修行若有手得是经典者便为已得法宝之藏

肇曰。手得经卷。虽未诵持。如人已得宝藏未得用耳。上直以闻通况。今别结其德品其升降也

若有读诵解释其义。如说修行。则为诸佛之所护念

肇曰。行应于内。护念于外理会冥感。自然之数耳

其有供养如是人者。当知则为供养于佛

肇曰。是人即佛所护念人

其有书持此经卷者。当知其室则有如来

肇曰。随所止之室。书持此经。当知其室即有如来。书持重于手得也

若闻是经。能随喜者。斯人则为取一切智

肇曰。若闻是经。能随义而喜者。斯人会得一切智故言取

若能信解此经乃至一四句偈为他说者当知此人即是受阿耨多罗三藐三菩提记

肇曰。明一四句为他人说。其福多于随喜。故言即是受记。前言取者。以会归为言耳。未及记耳

注维摩诘经卷第九注维摩诘经卷第十

        后秦释僧肇选

    法供养品第十三

尔时释提桓因于大众中白佛言世尊我虽从佛及文殊师利闻百千经未曾闻此不可思议自在神通决定实相经典

什曰。维摩诘接妙喜世界来入此境。及上来不思议事。皆昔来所见。未有若此之奇也。放光等所明实相。广散难寻。此经略叙众经要义。明简易了故叹未曾有也。亦云会我为妙。故叹未曾有也。肇曰。说经将讫舍利弗已庆美于上。帝释复欣其所遇。而致叹也。此经言虽简约而义包群典。坐不踰日而备睹通变。大乘微远之言。神通感应之力。一时所遇理无不尽。又以会我为妙。故叹未曾有也

如我解佛所说义趣若有众生闻是经法信解受持读诵之者。必得是法不疑

什曰。若累深信薄者。经涉生死究竟必得。若善积而悟深者随愿辄成之。久近不以劫数为限也

何况如说修行

肇曰。是法即上不可思议自在神通决定实相法也。如我解佛义深远难遇。若闻能诵持者必得不疑。况如说修行者。斯人之德自列于下也

斯人则为闭众恶趣

肇曰。八难众趣

开诸善门

肇曰。人天涅槃门也

常为诸佛之所护念降伏外学摧灭魔怨

肇曰。四魔怨也

修治菩提

什曰。梵本菩提下有道字。道即趣菩提道也

安处道场

肇曰。在道场成佛道名菩提。今虽未成。便为修治佛道安置道场中

履践如来所行之迹

肇曰。如说修行则同佛行

世尊若有受持读诵如说修行者我当与诸眷属供养给事所在聚落城邑山林旷野有是经处我亦与诸眷属听受法故共到其所其未信者当令生信其已信者当为作护

肇曰。天帝欣其所遇故致未曾之叹。兼欲护养以弘其道矣

佛言善哉善哉天帝如汝所说吾助尔喜此经广说过去未来现在诸佛不可思议阿耨多罗三藐三菩提

什曰。梵本此菩提下有法字也。生曰。经说佛慧则慧在经矣。经苟有慧。则是佛之法身矣

是故天帝若善男子善女人受持读诵供养是经者则为供养去来今佛

肇曰。善其护持之意也。三世菩提不思议道。皆陈在此经。若受持护养则为供养三世诸佛。故助汝喜。生曰。夫以衣食供养者存其四体而长之也。若受持读诵此经。既全其理。又使日增于佛法身。不亦有供养义乎

天帝正使三千大千世界如来满中譬如甘蔗竹苇稻麻丛林若有善男子善女人或一劫或减一劫恭敬尊重赞叹供养奉诸所安至诸佛灭后以一一全身舍利起七宝塔纵广一四天下高至梵天表刹庄严以一切华香璎珞幢幡伎乐微妙第一若一劫若减一劫而供养之于天帝意云何其人植福宁为多不释提桓因言多矣世尊彼之福德若以百千亿劫说不能尽佛告天帝当知是善男子善女人闻是不可思议解脱经典信解受持读诵修行福多于彼

肇曰。供养之福。以方慧解般若。诸经类有成挍。生曰。衣食供养本以施功致福。非求理之法。据此正可生人天之中。终不得成佛也。供养法身者。以佛所体为怀。至于大悟智慧。而以相比。岂可同年而语其优劣哉

所以者何诸佛菩提皆从是生

生曰。体此经理。终成菩提。故从中生

菩提之相不可限量

生曰。菩提无相。不可以意限量之矣

以是因缘福不可量

肇曰。高木必起重壤。瑾瑜必生荆岫。所以无量之果必由无量之因。诸佛菩提皆从习此经而生。菩提之道以无相为相。无相之相不可限量。因是生福福何可量也。生曰。以无相为受持之福。福无尽者也

佛告天帝过去无量阿僧祇劫时世有佛号曰药王如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊世界曰大庄严佛寿二十小劫其声闻僧三十六亿那由他菩萨僧有十二亿天帝是时有转轮圣王名曰宝盖七宝具足王四天下王有千子端正勇健能伏怨敌尔时宝盖与其眷属供养药王如来施诸所安至满五劫过五劫已告其千子汝等亦当如我以深心供养于佛于是千子受父王命供养药王如来复满五劫一切施安

肇曰。上以财供养受持即法供养也。如来将成法供养义。故引成事以为证焉

其王一子名曰月盖独坐思惟宁有供养殊过此者

什曰。冀或有大德诸天殊特供养。若有过此慕欲及之。云虽尽己所珍。不能上悦圣心。冀所珍之外有以畅其诚心。故发斯念更惟胜供也。肇曰。极世肴珍。无以摅其至到之情。冀所珍之外别有妙养以畅其诚心。又宿缘将会故生斯念也。生曰。引过去以验供养法身为胜也

以佛神力空中有天曰善男子法之供养胜诸供养

什曰。若财供养则于佛无用。于众生无益故非所欣也。如来积劫本为众生。若奉顺经典如说修行。则称悦圣心乃真供养也。肇曰。药王如来知其将化。故变为空神而告之。生曰。法供养者行法即为供养也

即问何谓法之供养天曰汝可往问药王如来当广为汝说法之供养即时月盖王子行诣药王如来稽首佛足却住一面白佛言世尊诸供养中法供养胜云何名为法供养佛言善男子法供养者诸佛所说深经

什曰。三藏及杂藏菩萨藏五藏经也。上四藏取中深义说实相等。故得为深经也。从此至下十方三世诸佛所说。尽是广叹佛所说深经。未明受持修行法供养义也。生曰。先明经也。深经者谓佛说实相法。以为菩萨道也

一切世间难信难受

生曰。实相理均岂有深浅哉。世间情与之反。信受甚难。非其所及故为深也

微妙难见

生曰。妙绝人心。见之难矣

清净无染

肇曰。深经谓方等第一义经也。其旨深玄非有心之所得。微妙无像非明者之所睹。超绝尘境无染若空。欲以有心有明而信受见者。不亦难乎。自此下美深经之旨。诸佛所说深经即佛法身也。夫财养养四体。法养养法身。若能护持斯经。令法身增广者。此供养之上也。生曰。无相可取故不得生垢。若能见之垢亦除也

非但分别思惟之所能得

什曰。要须禅定等诸功德。非但智慧分别之所能得也。亦云要用实智慧。然后能了非分别取相所能解也。肇曰。第一义经微远无相。自非明哲孰能分别。业之差别虽由分别。然非分别之所能得得之者。其唯无分别乎。故曰非但分别也。生曰。要积功德然后会矣

菩萨法藏所摄

什曰。凡为菩萨说法能成就菩萨。皆是菩萨法藏所摄也。生曰。是菩萨所体。而物莫能窥也

陀罗尼印印之

什曰。总持有无量。实相即总持之一。若经中说实相。实相即是印。以实相印封此经。则为深经也。复次印梵本言相实相也。以实相为经标相也。肇曰。菩萨法藏之所摄。故非小乘之宝。总持印之所印。固非域中之道。总持所印所印必真。法藏所摄所摄必宝。既藏以法藏印以总持。岂是常人所能开发。以明法宝深固难可窥[門@俞]也。生曰。陀罗尼者持也。若持实相不失。于诸天人魔梵之中。不复畏有不通之义。譬若生印为信关津诸禁。莫能呵留果是印持。所印之经则无有阂

至不退转

生曰。理无退处。从之必至

成就六度

什曰。言此经能令人不退成六度也。肇曰。不退所以至六度。六度所以成大乘。大乘之所出莫不由斯典也。生曰。非但不退而已。乃极诸法边涯焉

善分别义

生曰。义谓言中之理也。而此经善分别之

顺菩提法

什曰。深经所说于理无差。故言善分别善分别故顺菩提也。肇曰。善分别实相之义。顺菩提无相之法也。生曰。正以载菩提法为经故无乖矣

众经之上

什曰。举其深者。于众经为上也。肇曰。三藏十二部方等为第一。生曰。九十六种众经之上

入大慈悲

什曰。深经能令人入也。肇曰。深经所以建慈悲。所以弘。入之者。必以大慈大悲乎。是以方等深经皆入大慈大悲。合为一体也。生曰。明见法理。必能示诸不达

离众魔事

什曰。凡非法缘悉魔之事

及诸邪见

肇曰。魔四魔见六十二见也

正教既弘众邪自息

生曰。魔邪皆起于惑。若体此经则离之矣

顺因缘法

什曰。若法定有则不生灭。若法全无亦不生灭。不生灭则与因缘相违。深经所说非有非无。非有非无故顺因缘法也。生曰。说不违因缘理也

无我无人无众生无寿命空无相无作无起

肇曰。法从因缘生。缘则无自性。无自性则无主。无主则无我人寿命。唯空无相无作无起。此深经之所顺也。生曰。此则因缘法矣

能令众生坐于道场

生曰。坐道场时思惟十二因缘。如此故得成佛

而转法轮

肇曰。深经之所能也。生曰。既成佛复能使人悟斯法

诸天龙神乾闼婆等所共叹誉

什曰。以深经能成佛道转法轮。则天人蒙度。所以群圣共叹深经也。肇曰。既有此能故有此誉。生曰。叹誉法轮

能令众生入佛法藏

肇曰。未有舍背深经。而能入佛法藏者。生曰。体此经者。入佛法藏也

摄诸贤圣一切智慧

肇曰。一切贤圣之智。无离深经也。生曰。三乘皆同以其理为悟。故无不摄

说众菩萨所行之道

肇曰。菩萨所行其道无方。八万众行皆陈之深经也。生云。虽曰总摄贤圣智慧。而二乘不尽其理。唯是菩萨所行之道而已

依于诸法实相之义

什曰。经说实相故经依于实相也。生曰。言不远宗也

明宣无常苦空无我寂灭之法

肇曰。不依实相辩四非常者。非平等教也。依实相乃曰明也。生曰。依诸法实相之义。则尽然表不得不无常。而无无常相也

能救一切毁禁众生

什曰。小乘法中。五逆罪及犯四重禁。则皆弃而不救。大乘深法则无不救也。生曰。体之则出毁禁罪之境也

诸魔外道及贪著者能使怖畏

肇曰。毁四禁犯五逆。小乘法所不能救。众魔外道贪着豪姿。小乘法所不能灭。能救能灭者其唯大乘方等深经乎。生曰。恐失其有

诸佛贤圣所共称叹

肇曰。诸佛共称以明其法必真也。生曰。唯诸佛贤圣。得其为美故叹之

背生死苦

生曰。体之则结尽泥洹也

示涅槃乐

肇曰。生死虽苦背之至难。涅槃虽乐识之者寡。自非深经孰启其路。生曰。既达因缘法。则知息之为乐矣

十方三世诸佛所说

肇曰。诸佛虽殊其道不二。古今虽异其道不改。以明第一义经常一不差也。美深经讫于是也。生曰。十方三世诸佛。无不必同也

若闻如是等经

肇曰。大乘深经其部无量。故言等也

信解受持读诵以方便力为诸众生分别解说。显示分明。守护法故是名法之供养

什曰。上来赞叹深经。今始更明受持宣行行法供养也。肇曰。如是等经尽诸佛法身也。若闻斯经能信解护持宣示分别。令大法增广者名法之供养。养成法身也。生曰。以受持读诵是守护之义。故名法供养

又于诸法如说修行

什曰。上章明奉顺经典。真法供养也。如说修行通举六度也。十二因缘以下。明得无生忍以实智慧随顺实法也。肇曰。上以信解护持宣示弘布以为法养。今明内行应顺为法供养也。诸法即深经所说六度诸法也。生曰。如经说而修行者最深者也。故别明之焉

随顺十二因缘

生曰。情不复乖因缘理也

离诸邪见

生曰。既顺因缘理。则离有无诸邪见

得无生忍

生曰。顺因缘理无复邪见者。无生法忍也

决定无我无有众生

肇曰。不悟缘起故有邪见之迷封我之惑。若如说行则得明慧。明见十二因缘根源所由。故能离诸邪见得无生忍。无复吾我众生之想也。见缘如缘谓之随顺。明白有无谓之决定。皆智用之别称也

而于因缘果报

生曰。无生忍之为见也。则决定矣。虽无我无众生而非无受报之主也

无违无诤

什曰。见法如法故。无违。无违故无诤也

离诸我所

肇曰。无违无诤即随顺义也。五受阴身及家属所有因缘果报。即我所也。若能明见因缘果报之性。顺而无违则离诸我所也。上直观因缘知无造者。故离我见。今观因缘果报知无属者。故离我所见也。生曰。亦离我所

依于义不依语

肇曰。至义非言宣。寻言则失至。且妙理常一语应无方。而欲以无方之语定常一之理者不亦谬哉。是以依义不依语者见之明也。生曰。不复逐语取相而昧其理也

依于智不依识

肇曰。六识识六尘而已。不能分别是非。分别是非其唯正智乎。是以行者依智不依识也。生曰。若识以着为情。智以达理为用。终不复从识乖智也

依了义经不依不了义经

肇曰。佛所说经自有义旨分明。尽然易了者应依。亦有应时之经诡言合道圣意难知。自未了者不可依也。生曰。辨理者为了义经也。虽曰巧辞而无理者。为不了义也

依于法不依人

什曰。佛言我泥洹后。当依止四法以为大师。所谓四依法也。明此四法可依止可信受也。依于法不依人者法谓经教也。当依经法不可以人胜故背法依人也。法有二种。一文字语言二义法。莫依语也。义亦有二种。一识所知义二智所知义。识则唯求虚妄五欲不求实利智。能求实利弃五欲故。依智所知义不依识所知义。为求智所知义故依智也。智所知义亦有二种。一了义经二不了义经。不了义经如佛说杀父母无罪未分别。是不了义也。若言无明是父爱是母。生死根本故名父母。断其本则生死尽。故言杀之无罪既分别是了义经也。复次若佛言佛是人中第一。涅槃是法中第一。如是等皆名了义也。是故当依了义经莫依不了义经。肇曰。法虽由人弘。而人不必尽应于法。法有定楷人无常。则所以行者依法不依人也。生曰。人行理无非法为法也。苟曰有法不遗下贱。若无法者虽复极贵极高。亦不从之

随顺法相无所入无所归

肇曰。法即下因缘法也。上顺因缘知法无生。今顺因缘知法无尽也。法从缘而有从缘而无。其有不从未来来。其无不归入过去。故曰无入无归也。生曰。复随顺法相无入无归之义也。无入无归尽不为实也

无明毕竟灭故诸行亦毕竟灭乃至生毕竟灭故老死亦毕竟灭

什曰。此即四依中如实法也。上十二因缘。明如说修行随顺因缘故得无生法忍。今明行四依依十二因缘如实相也。肇曰。无明十二之根本。无明既灭余缘亦灭也。毕竟谓始终常灭不复更灭。始终常灭不复更灭。乃所以成无尽灭义也。生曰。毕竟灭者终要然也。终既要灭生岂有哉。生若不有其谁有灭耶。则无入无归也

作如是观十二因缘无有尽相

肇曰。灭尽义一。既曰毕竟灭而曰无尽者何耶。夫灭生于不灭。毕竟常灭则无不灭。无不灭则灭无所灭。灭无所灭。即是无尽义也

不复起见

肇曰。上观因缘无生离常我等诸见。今观因缘无尽离断灭等诸见

是名最上法之供养

肇曰。若能顺行深经明见缘起。具足四依离诸见者法养之上也。上直明诵持此内行应顺。故言最上也。生曰。讽诵读说已上于衣食供养。此又最上也

佛告天帝王子月盖从药王佛闻如是法得柔顺忍

什曰。柔谓软钝也。于实相法未能深入。软智软信随顺不违。故名柔顺忍也。肇曰。心柔智顺堪受实相。未及无生名柔顺忍

即解宝衣严身之具以供养佛白佛言世尊如来灭后我当行法供养守护正法愿以威神加哀建立令我得降魔怨修菩萨行

什曰。四魔合为三怨。一烦恼二天魔三外道也。如来灭后月盖道力未具。若不加威神则为魔所坏不能降伏。故请加威神。肇曰。闻法供养欣欲行之。然经道深远非己力所弘。故愿加威神也

佛知其深心所念而记之曰

什曰。欲令后人信伏。故记其守护法藏也

汝于末后守护法城天帝时王子月盖见法清净闻佛授记以信出家

什曰。若俗秽自缠乖于净法。知非处秽之所弘道。故出家修净以弘净法矣

修集善法精进不久得五神通具菩萨道

什曰。明其无阂。如通达佛道中说也

得陀罗尼

什曰。是闻持也

无断辩才

什曰。辩才无尽随其说之久近不中断也

于佛灭后以其所得神通总持辩才之力

什曰。以神通力故能现变知心。闻持力故不失所闻。辩才力故能等为人说。有此三力故能宣布遗法者也

满十小劫药王如来所转法轮随而分布

肇曰。分布法轮。即弘法养也

月盖比丘以守护法勤行精进即于此身化百万亿人于阿耨多罗三藐三菩提立不退转十四那由他人深发声闻辟支佛心无量众生得生天上天帝时王宝盖岂异人乎今现得佛号宝炎如来其王千子即贤劫中千佛是也从迦罗鸠孙驮为始得佛最后如来号曰楼至月盖比丘则我身是如是天帝当知此要以法供养于诸供养为上为最第一无比

肇曰。吾成正觉由法供养。以是可知法养为上矣

是故天帝当以法之供养恭敬于佛

肇曰。行法养。即恭敬佛也

    嘱累品第十四

于是佛告弥勒菩萨言弥勒我今以是无量亿阿僧祇劫所集阿耨多罗三藐三菩提法

什曰。言此经是菩提之因

付嘱于汝

什曰。不付阿难以其无有神力不能广宣故不付也。维摩非此土菩萨故不嘱也。文殊游无定方故不嘱。嘱弥勒者以于此成佛故也。佛自以神力宣布欲成弥勒功业故也。肇曰。不思议经即佛无上菩提之道。其道深远难可克成。吾无量劫不惜身命肉施踰须弥血施过江海。勤苦积集今始得就。哀彼长迷故垂之竹帛。然群生薄德魔事炽盛吾道多难。非汝不弘嗣正之第。所以重嘱累之也

如是辈经于佛灭后末世之中汝等当以神力广宣流布

什曰。用神通则能消伏魔怨。广宣无碍矣

于阎浮提无令断绝

肇曰。城高则卫生。道尊则魔盛。自非神力无以制持。故劝以神力矣

所以者何未来世中当有善男子善女人及天龙鬼神乾闼婆罗刹等发阿耨多罗三藐三菩提心乐于大法若使不闻如是等经则失善利

什曰。若不闻此经或坠二乘。则失大乘善利也

如此辈人闻是等经必多信乐发希有心当以顶受随诸众生所应得利而为广说

肇曰。法之通塞损益若是。故劝弥勒顶受广说者矣

弥勒当知菩萨有二相

什曰。若好杂句应授之以文若好深法即诲之以义。要宜知其相。故为辩二相也。肇曰。行之深浅各有异相。得失两陈以厉护持法者也

何谓为二一者好于杂句文饰之事

肇曰。文者何耶。妙旨之蹄筌耳。而新学智浅未能忘言求理。舍本寻末唯文饰是好

二者不畏深义如实能入

肇曰。妙旨幽深微言反俗。自非智勇孰能深入耶

若好杂句文饰事者当知是为新学菩萨若于如是无染无著甚深经典无有恐畏能入其中闻已心净受持读诵如说修行当知是为久修道行

肇曰。无染无著经之深者。自非久行孰能无畏

弥勒复有二法名新学者

什曰。将欲令人信乐深经。慎新学之过。故广记新学过也

不能决定于甚深法何等为二一者所未闻深经闻之惊怖生疑

什曰。始闻则惊。寻之则疑疑则起谤

不能随顺毁谤不信而作是言我初不闻从何所来二者若有护持解说如是深经者不肯亲近供养恭敬或时于中说其过恶

肇曰。一毁法二毁人

有此二法当知是新学菩萨为自毁伤不能于深法中调伏其心弥勒复有二法菩萨虽信解深法犹自毁伤而不能得无生法忍

肇曰。上虽闻深经不能信解。今虽信解不能行应。历明诸失以试后学也

何等为二一者轻慢新学菩萨而不教诲

什曰。自恃深解故生慢也。肇曰。虽解深义未为心用。尊己慢人不能诲益。此学者之外患也

二者虽解深法而取相分别是为二法

什曰虽不生慢而有取相之累也。肇曰。因其所解而取相。分别虽曰为解。未合真解。此学者之内患也

弥勒菩萨闻说是已白佛言世尊未曾有也如佛所说

什曰。叹佛上来所说经及辩菩萨异相也

我当远离如斯之恶

肇曰。一生大士岂有如斯之恶咎闻而后离耶。发斯言者为未离者耳

奉持如来无数阿僧祇劫所集阿耨多罗三藐三菩提法若未来世善男子善女人求大乘者当令手得如是等经与其念力

什曰。以神通加其念力令不忘也。问曰。昔时魔常来下坏乱学人。今何因不来。答曰。优波掘恩力。故佛在世时有外道萨遮尼犍。大聪明能论议。心大高慢。知佛法尊妙意欲出家问佛言。我若出家智德名闻如佛不。佛言不得。又问得如舍利弗不。佛言不得。如是一一问五百弟子。乃至问得如罗睺罗不。答言。不得。于是尼犍言。我出家既不得如佛。又不得如弟子。何用出家。又问后当得不。佛言后世无诸大人。然后当得。尼犍命终已。佛泥洹后百年阿育王时生。出家学道得阿罗汉有大名声。教化国人令得阿罗汉。除度夫不度妇度妇不度夫。不在数中。但取夫妇俱时得阿罗汉者。以算子数之积算满屋。后泥洹时以算子烧身。不假余物。未泥洹时尝于林中坐禅。见一饿狗饥羸将死。常减食与之。诸比丘各分食而与。狗遂腹胀欲死。时诸比丘各各坐绳床。围绕守视诵经说法。狗以善心视诸比丘。又闻法音命终已生第六天。有大威德与魔王共坐。时狗已臭烂彼魔心念。何因有此大人与我共坐。观其本缘乃知是狗即大嗔恚。是优波掘比丘使是臭狗与我共坐。当作方便令其毁辱。时优波掘林中坐禅入灭尽定。魔即以天上严饰华鬘系额上已广语四众将共视之。此比丘于空闲处严饰如是。云何名为清净有德。须臾优波掘从定起觉头有华鬘。知是魔为即指之汝是魔王。即取死狗变为华鬘。极大严饰。语魔言。汝以鬘供养我我还以鬘报汝。汝可着之便以神力系鬘着魔王颈。系已还成死狗。膖胀蛆烂甚大臭恶。魔以神力去之而不能得。至帝释所帝释不受。自还六天乃至梵天皆悉不受。无能为解语言汝自还去求彼比丘。即至优波掘所。求解臭鬘。优波掘即与要誓。汝从今日乃至法尽。莫复来下坏乱学人。又我虽见佛法身不见色身。汝今为我变作佛形。若能如是当解汝鬘。魔即受其誓便语比丘言。我作佛时莫向我礼。于大林中变为佛身相好具足放大光明。作诸弟子皆如舍利弗等。大众围绕从林间来。优波掘欢喜踊跃忘其要誓即为作礼。魔言云何违要而向我礼。优波掘言我自作佛意礼耳。于是臭鬘自然得解。魔言佛真大慈悲。我种种恼佛佛不报我。而今比丘见报如是之甚。比丘言佛大慈大悲自能容忍我小乘之人不能如是。魔不来因缘略说之也。肇曰。冥启其心增其善念也

使受持读诵为他广说世尊若后末世有能受持读诵为他人说者当知是弥勒神力之所建立

肇曰。定己功于未然。息众魔之候却

佛言善哉善哉弥勒如汝所说佛助尔喜于是一切菩萨合掌白佛言我等亦于如来灭后十方国土广宣流布阿耨多罗三藐三菩提复当开导诸说法者令得是经尔时四天王白佛言世尊在在处处城邑聚落山林旷野有是经卷读诵解说者我当率诸官属为听法故往诣其所拥护其人面百由旬令无伺求得其便者是时佛告阿难受持是经广宣流布阿难言唯然我已受持要者世尊当何名斯经佛言阿难是经名为维摩诘所说亦名不可思议解脱法门如是受持佛说是经已长者维摩诘文殊师利舍利弗阿难等及诸天人阿修罗一切大众闻佛所说皆大欢喜

注维摩诘经卷第十

    新雕维摩经后序

        推诚保德翊戴功臣金紫光禄大夫行尚书左丞上柱国清河郡开国侯食邑一千七百户食实封肆伯户张齐贤述

壬午岁冬首。余自右补阙直史馆江南转运使　诏还聚族。乘舟顺流而下。时十月九日。泊于湖口之侧将夕。有一人年可五十许。衣服状貌类于渔者。拜于岸。次自陈。累世水居(南中有居牌筏舟船之上号名水居)预知风水。袖中出水行图子。以献且言。十四日当有大风事。备录异记。又数日昼梦。一人衣皂衣水中出其半身。自称江饶要维摩经十卷。觉而异之。十四日果于荻港之上遇大风暴起。船将覆没者数四。仅而获全。即先言风水之日。梦中称曰江饶。举家脱鱼腹之葬。不亦幸乎。届于京师。遍令求访维摩经十卷者。咸曰无之。不数月余于所亲处睹一经函。发而视之即维摩经一部十卷。懿夫金文玉偈之殊胜海藏龙宫之守护功德之力。其昭昭乎。其昭昭乎。愚冥之徒不能起信。深可悲矣。因择工人俾之雕刻。志愿散施贵广传布。用标灵异。直纪岁时

圣宋淳化四年八月十五日道德里序

东京左街万岁西院讲维摩经沙门守贤重勘　　宣德郎守大理评事权大理寺丞公事张致用　翰林待诏承奉郎守少府监丞御书院祗候赐绯鱼袋张用和　承奉郎守秘书省著作佐郎直集贤院武骑尉赐绯鱼袋赵安仁等书

皇祐三年月日推诚保顺同德崇仁守正翊戴功臣武宁军节度徐州管内观察处置等使开府仪同三司检校太师兼侍中行徐州大都督府长史判河阳军州事兼管内河堤劝农使马步军都部署提举郑滑等州巡检兵甲公事上柱国郑国公食邑一万三千七百食实封肆阡玖佰户夏辣重较


1815

    No. 1815 [cf. No. 1484]

梵网经古迹记卷上

        青丘沙门太贤集

将释此经七门分别。时处故。机根故。藏摄故。翻译故。宗趣故。题名故。本文故。言时处者。本即卢舍那佛在莲华台藏世界说。末即释迦初成佛时于摩伽陀国寂灭道场说。言机根者。有菩萨性得发心者。为谤不信不得说故。藏摄故者。通菩萨藏毗奈耶摄。翻译故者。后秦有西域三藏鸠摩罗什。此云童寿。持菩萨戒偏诵此品。与义学沙门三千余人。遂于逍遥园及长安草堂寺翻译经论五十余部。最后因秦主欲受禁戒。别诵译出。慧融等笔受。法藏师云。西域有十万颂六十一品。具译成三百余卷。此经序云。可有一百二十卷。又上代诸德相传云。真谛三藏将菩萨律藏拟来此。时于南海上船。船即欲没。省去余物仍犹不起。唯去律本船方得进。真谛叹曰。菩萨戒律汉地无缘。深可悲矣。又昙无谶三藏于西凉州。有沙门法进等。求谶受菩萨戒并请戒本。谶曰。此国人粗。岂有堪为菩萨道器。遂不与授。进等苦请不获所愿。于佛像前立誓求戒。七日才满梦见。弥勒亲与授戒并受戒本。并皆诵得。觉已见谶。谶睹其相异喟然叹曰。汉地亦有人矣。则与译出戒本。与进梦诵文义相同。今别行地持戒本首安归敬偈者是。又闻西域诸小乘寺以宾头卢为上座。诸大乘寺以文殊师利为上座。合众共持菩萨戒。羯磨说戒皆作菩萨法事。菩萨律藏常诵不绝。言宗趣者。语之所表曰宗。宗之所归曰趣。此经正以心行为宗。证觉利生以为其趣。言心行者略有二门。一教正行门。二诫恶行门。教正行者。即经初说三贤十圣内证之行。诫恶行者。即经后说十重四十八轻戒行。经自广说如后应知。所归趣者亦有二门。一如来性门。二发趣相门。所趣能趣如次应知。如来性者即真如性。如经寂灭者名为一心。一心者名如来藏。谓众生心似生无生之性寥为一心之海。似生之相流成六道之波。如不增不减经云。即此法身飘流生死名为众生。即此法身修行诸度名为菩萨。即也法身住于彼岸名为诸佛。此复云何。生死之梦唯有迷心。虚妄习气扰浊心故。或似眼等或似色等。犹如翳眼所见空华。天地山河虽无边际。如梦所见莫据之方。色等境风之所击动。藏识海中转识浪起涌于六处分别六尘。然色声等唯如梦尘。除心行相都无所得。境既即心。心如境空也。迷故生死。悟故涅槃。是以空性名如来藏。第二发趣门者。如是内有如来性。故闻诸有情同如来藏妄念所飘苦轮无际。生死大海誓为舟楫。不畏其中所受大苦。发不可坏无碍意乐。谓大菩提若可得法。我亦丈夫。三大阿僧企耶虽绝。期之者要可出之。无上正等菩提虽远。誓之者定有至也。盖决无明之[穀-禾+卵]掌融法界之雄。亲近善士。听闻正法。智慧为母。方便为父。广摄众生为自眷属。空寂为家法喜为妇。慈心为女。至诚为男。虽在居家不着三有。虽现受欲常住梵行。游于衢路利物为心。欲成他义能舍自命。诣讲论处导以大乘。入诸学堂诱开童朦。风前交友必简其师。月下忘怀影中味道。草系之功自有风云。交游美色亦知其空。大悲般若之所辅翼。乘不住道至心实际。但于诸心返照自性。明昧位立佛菩萨故。云何名为不住道耶。于空有边不住慧也。谓颠倒缘有世间相。既颠倒有即离有无。如圣天言。有非真有。故无亦非真无。谓于妄识似有而现。即于证智似无所得。然于胜义非毕竟无。诸胜义无俗亦无故。既离有性。般若证空亦离无性。大悲拔有。拔有之故不住涅槃。证空之故不住生死。不住二边异凡二乘。异凡小故自发菩提。如瑜伽云。于空性相有失坏者。便为失坏一切大乘。是以菩萨行六度时皆无所得以为方便。无所得者即不住道。若唯空有便可得无。而复空空故无所得。无所得故三轮清净。是名究竟修菩萨行。言题名者。梵网经一部都名也。卢舍那佛说心地法门品第十者此品别名也。梵者能净之义。网者摄有情义。谓此经者乃至有顶生死大海拘持有情。终致无上寂灭之岸。无尽饶益诸饥渴类。如世网故。为显此义故。诸梵王持罗网幢供佛听法。佛因此说世界差别犹如网孔。佛教门亦如是。世界别者。须弥树形覆世界等遍涉入故。佛教门者。虽一味法蕴界处等法门别故。是则如梵主网孔多网一。法王戒法当知亦尔。虽尘沙门终归一道。万行一门所谓得意。得意而行皆称法性。是故从喻名梵网经。经谓契经。贯持为义。贯义持生不散失故。卢舍那者此云净满。无障不净无德不圆故。法藏师云。梵本皆名毗卢舍那。此云光明遍照。智照法界身应大机故。梵网字下标此名者。为简余品释迦说故。佛谓觉者。三义如常。说谓圆音。巧应生解。唯识万德从此生长名为心也。出苦之津入净之户称之法门。文义类别故名为品。此心地品总有二门。一本师说故。二化传说故。初中有五。处众故。警觉故。启问故。见问故。付属故

经。尔时至心地法品

述曰。处众之中有三。处所故。大众故。所说故。如文可解

经。是时释迦至亦生疑念

述曰。第二警觉中亦有三。放光故。众喜故。疑念故。如文可知

经。尔时众中至为何等相

述曰。第三启问亦有三文。起定故。集众故。启问故。玄通华光王者。所证真理名玄。能证真智曰通。能生大果名华。能除闇障名光。三乘中胜名王。彼所起定华光亦尔。众德庄严名大庄严。金刚白云色者。以不可坏无漏清白含众德水故标此色。光明非一故言光光。为何等相者。问所为相

经。是时释迦至光明座上

述曰。第四见问中有二。见故问故。此初也。化归本体言还至也。加力见胜如戒本疏。百万亿紫金刚光明宫者。如兜率天弥勒菩萨五百亿宫也。百万莲华者。座莲华也

经。时释迦至菩萨种子

述曰。第二问中有二。问故答故。此初也。有云三问。地者问有为行。虚空者问无为中行。众生者备上二行众生也。非也。据所居处问彼因果故。菩萨种子余品广问故今不问(旧疏云。六处殊胜名为种子。如地持说)

经。尔时至卢舍那佛

述曰。第二答中有二。果故因故。此答果也。大欢喜者。见大利故。无分别智名虚空光。照法性空故。正了因体亦名体性。智为正因故。彼所依定名为本原。此能显成常住法身也。佛现此定示大众也。根本因故修行心地以之为因。舍凡夫等举因答果也。成等正觉已下显成佛相也。显正依报及化相故。世界海者。如智论云。数此三千大千世界如恒河沙为一世界种。数此种复至恒沙为一世界海。数此海复至十万恒沙为一佛世界。虽在千叶中央台上。而言在于世界海者。如化身在一阎浮州言在娑婆为一佛土。二身游化量亦尔故。千百亿释迦身土如戒本记释

经。尔时莲华至智身满足

述曰。第二答因中有二。略故广故。此初也。疏云。坚信忍者。明习种性解德法门。亦名闻慧。坚法忍中明性种性行德法门。亦名思慧。坚修忍中明道种性行实法门。亦名修慧。坚圣忍中明圣种性亲证法门。名出世慧。此中三贤十圣四十后次第解故不释之。蹬者登也。言无为者。非烦恼业之所为故。无相者法身故。大满者智身故。常住者自性无间及相续故

经。尔时至品中已开

述曰。第二广中有二。请故答故。此初也。诸佛会中有菩萨问。释名准前。凡此经文难可解者。佛佛相对梵语巧妙。犹如此间五言诗等。以汉语翻。失妙难解

经。尔时至入空三昧

述曰。第二答中有四。如次广说四十法门故。初亦有十。此发趣中初舍心也。菩萨请者。千佛所加故。今告言千佛谛听。知千佛众未解了故。舍心三文。章门故行相故结成故。言一切舍者。举章门也。次行相中谓国土等。一切舍之。无为无相者。标舍所舍之时离三轮也。无为者人空故。无相者法空故。次释三轮。初施者空。谓即我人知者见者十二因缘假会合成。故能执彼主者造作之我见者于彼所缘十二因缘无合无散。于境无我故言无合。而有似我亦言无散。次受者空。谓无受者。以蕴界处一合空相无我我所相故。后施物空。假成诸法若内身等若外财等一切之法空。无自之所舍无彼受故。第三结言。尔时观成如境假会。能观现前

经。若佛子至一道清净

述曰。第二戒心。戒者举章。非非戒者。离有无边重言非非。何者。无受者故。及十善戒无师说法。谓无能说宁有所说。受者授者及所受戒不可得故三轮空也。欺盗乃至邪见无集受者。明所防恶体空无集。还属众缘。无定性故。欺者蔑也。蔑中之极谓害命故。慈良等者。明能防戒体性亦空。一慈防杀也。二良防盗也。三清防淫也。四直防妄也。五正防酤酒。六实防赞毁。七正见防邪见。八舍防悭也。九喜防嗔也。旧疏云。等言等取悲防说过。防十恶时。制止有为无为八倒。有无性离一味清净也

经。若佛子至不可得

述曰。第三忍心。忍者举章。有无相慧体性者。总标真俗忍体。次辨行相差别。言空空忍者。缘胜义忍。下此名为无生行忍。一切处忍者。缘世俗忍。下名此为一切处得名如苦忍。遍一切处如俗苦相而忍解故。得名如苦者。耐怨害等随境目故。如是真俗无量行相一一皆名忍者结也。明真俗已。次明三轮。自空无受。彼空无打。法性空故无刀杖无嗔心。三轮一味言皆如如。事事无实言无一一。谛理无二言谛一相。理亦实空名无无相。而俗非无言有无有相。次能所相对门。非非心等明忍空相。谓能忍心非都无故言非非心相。似有缘虑无实缘故言缘无缘相。立住等者空所忍境。能打人等四威仪中染净性空。故言一切法如。既能所空忍相不可得

经。若佛子至进分善根

述曰。第四精进心。苦四威仪一切时行者。以精进行举章门也。行住等位无时不策故。次明行相。伏空假者。伏初二性。空谓遍计。假谓依他。会法性者。会圆成实。伏初事相会真理故。空智德聚名无生山。见有无者。有相名有。无相名无。如龙树论有为名有无为名无。如有者。世俗似有。如无者。胜义似无。已上总观一切法也。大地青黄赤白一切入者。十遍处也。包胜处解脱等故言乃至。已上别观共功德门也。三宝智性者。大乘功德门也。以具三宝摄一切法故。明境界已。次明功德。以一切信上升进道必三三昧空慧为门。无生者无相。相必生故。从胜义观趣世俗。故言起空入世谛法。了真即俗言亦无二相。第三结言续空心通达进分善根者。所有进道皆空为首。故言续前空心。通达而进善根名进心也

经。若佛子至生一切善

述曰。第五定心。寂灭无相者举章门也。寂灭散动照无相故。次行相中无相无量行三昧者。生空定也。唯有诸行无实我故。无相无量心三昧者。法空定也。唯有诸识无实法故。并趣真空总名无相。凡夫圣人无不入三昧者。八禅定也。彼二类定得淳熟故言体性相应。于一切行以定力故诸障灭也。谓我人受者人执也。一切缚者余烦恼也。见性者。且举法执摄所知障也。皆是障定因缘。散风动心者。不生思惟皆心不寂。而灭空空及以八倒无攀缘也。假静慧观者。学观有情法假定慧。由此定慧一切假会苦谛伏灭。能受三界罪性集灭。言而生一切善者。道资粮也

经。若佛子至为慧用故

述曰。第六慧心中空慧者。举第六度。明行相中非无缘者。标有所依缘也。慧亦无性。依他起故。何为所依。谓能知体名之为心。了别一切法假名主者。心王性故。与道通同者。与慧相应故既住圣胎。当入圣等尽是慧心体性功用也。一切能执四倒烦恼皆由染慧性不明故。故对治之以慧为首。修不可说种种闻慧。以为方便入于中道一真谛也。次明障空。谓其无明能障慧者。离众缘合无自相故言非相。不即缘故非来于缘。既无自性故非罪非八倒无生灭也。由此慧明照而乐空。明真实智已。更智方便转变神通亦智体性所为。以慧用故

经。若佛子至一切行本原

述曰。第七愿心。愿愿大求一切求者举章门也。双求二利故言愿愿。求断名大求。求智名一切求。明行相中。以求远果修行因故愿心连也。必由愿心连相续故百劫得佛即灭罪也。百谓多义。罪即生死。灾患聚故。专注连求法空一相。故言求求至心于无生空一。一者一相。所谓无相。乘愿增观而入定照。则无量见缚以求愿心故得解脱。其能证行以求心成。由此菩提无量功德以愿为本。既成佛已圆证法界离有无边。言观一谛中道也。万德相融能照智分所照法界虽无差别。非如二乘灰身灭智。亦言非没。亲圆证已于后得智起无量用。言生见见。然不谓言我有所作。言非解慧。结文可解

经。若佛子至观法亦尔

述曰。第八护心之中。护三宝护一切行功德者举章门也。以护所依及自行故。次明行相。初护外道不令娆正信者护三宝也。以无相行伏倒心故。灭我缚见缚无生等者护自行也。伏烦恼障言灭我缚。伏所知障言见缚无生。以何行相如此护耶。谓护根本三宝以无相行护。护自三空门以心慧连慧连等也。二空相资故言慧连慧连。如是相连入无生者。止道观道则明光明光。以伏二障无挂碍故。如是护观入于空境。俗假相别。故言分分。似我似法妄识中似有。故言幻化幻化所起。俗相性空。空智中似无故言如无如无。以下结云。缘合所起言法体集。还属众缘言法体散。无定自性言不可护。如所观理能观亦尔

经。若佛子至一切法

述曰。第九喜心。见他人得乐常生喜悦者举章门也。及一切下明行相也。假谓依他。空谓遍计。遍伏二相言及一切。二相不现名为照寂。不见初二性言不入有为。真如影现言不无寂然。内证乐中境智俱空。故言大乐无合。般若虽证空大悲犹化物攀缘有境。故言有受而化有法而见也。玄假法性等者。见二谛性平等一观心心中行也。玄者胜义。假者世俗。般若大悲而相融故。多闻一切佛行功德等者。多闻果德及因行德。普以无相随喜之智连生正念而专照也。既一无生佛即我故。以下结云。乐心缘一切法者。离嫉妒等喜悦缘故

经。若佛子至光品广说

述曰。第十顶心。是人最上智者举章门也。次释名义。前九心上三义如顶。一灭障如顶。言我轮者。执我为首。轮回烦恼利见疑身。及以钝品嗔等烦恼皆灭无故。胜如顶也。二智胜如顶。最上智连如顶故。三境胜如顶。周遍法界因果圆融如如一道最如顶故。如人顶者。总喻上三也。次明行相。不同身见六十二见。简二类见。故言非非。五众即五蕴也。于蕴刹那刹那生灭。谬执神我体常流转。观识蕴空也。多计识蕴为我相故。无受者观受蕴空。无行可捉缚者观余三蕴空也。行即行蕴。无可捉者色蕴空故。无可缚者想蕴空故。妄想缚本故。如契经云。识如幻化乃至色如聚沫。言入内空直道者。即入内门纯一味道。上明般若。次明大悲。刹那刹那于诸众生不见有缘不见非缘。恒以无缘大悲攀缘住顶三昧寂灭定。亦发加行于趣证道。尔时设有性实我人常见八倒生者。则缘不二法门。性实见者法执也。我人见者生执也。由此不受八难者三途等也。幻化果毕竟不受者。道分善根不造生死引业故。同体大悲离我无化。故言唯一众生。四威仪中灭恶生善。言入道者总句。余三别句。满十解位名为正人。立福智资粮名正智正行。行即福也。下总结言。菩萨达观现前故不受六道果。必不退于佛种姓中也。以背流转向还灭故。生生入佛家者。十住毗婆沙云。以真如为佛家。相应解成故言入也。十天光品者指上品也

经。卢舍那至体性三昧

述曰。第二十长养中牒问可知。此初慈心中。常行慈心生乐因已者举章门也。慈与乐故此无缘慈。慈行既成自亦乐俱入所缘法。谓即五蕴大真法中空蕴三相如幻如化真如无二。故则堪当成圣道法轮。言化被已下教他生信。大悲门故。言非实者。谓所利益信心空故。非善恶果者。谓所安乐乐果空故。言解空体性三昧者结慈行成也

经。若佛子至起大悲

述曰。第二悲心中。以悲空空无相者举章门也。有性空故言空。空亦空故言空无相。次明行相。悲缘行道自灭一切苦者标句也。缘谓攀缘。如下有情缘等三故。如何灭苦。先于众生苦中生智。生何等智。谓有三种。一有情缘。如经不杀生缘故。二法缘悲。如经不杀法缘故。三无缘悲。如经不着我缘故。由此于一切众生不恼也。次明行相。夫发大悲心者于空性中见一切法如实性。若失坏空性则失一切大乘故。种性行中生道智心者。出斯位行也。如仁王云。银轮三天。性种性故。父等六善于我为亲。翻彼六恶于我为恶。彼二各有上中下品。欲与上乐而拔苦之且上品。恶随器各得九品乐者。即观果空欲与上乐。而九品别乐还属器。无自性故。乐果空相慈心中现。以一乐行引起大悲也

经。若佛子至苦故喜

述曰。第三喜心中。喜悦无生心时者举章门也。喜心观空名无生心。种性体相道智者位体相也。自他空故名为空空。犹随喜他名为喜心。此有二种。一者性空。不着我及所故。二者法空。达流转无集故。出没即流转义。诸缘所起还属众缘。无一定相。故言无集。尔时一切万有入空即观行成。以同体之喜等喜一切。起此空观入有相道。远邪近正。正谓示我好道。及使众生入佛法家。得法在怀。行体怡悦。故言法中常起欢喜。自入法位复于他入正中随喜也

经。若佛子至常修其舍

述曰。第四舍心中。常生舍心者举章门也。无造无相空法中三空门也。如虚空者喻于三空无障碍。行于善等中法空人空为大舍。舍谓治染且显治贪。幻等如次喻虚流转及刹那灭。无生心者舍心空故。虽空恒进言常修舍

经。若佛子至现前行

述曰。第五施心中。能以施心被一切众生者举章门也。无心行化者。无执着故。达理达施者。了真俗性。言一切相现在行者。施行成就也

经。若佛子至发起善根

述曰。第六爱语心中。入体性爱语三昧者举章门也。体性者真性也。粗语耎语皆趣胜义可爱乐。故名爱语也。实谛之中。法语之义实语之言皆顺纯净一语之门能调一切。乃至无诤发语之智法空无缘而生恩爱之心。下总结言常行如心发起善根者称真心也

经。若佛子至但益人为利

述曰。第七利行心也。利益心时者举章门也。实智体性者所缘真如也。广行智道者能缘智慧也。集一切明炎法门者。集智资粮故。集观行七财者。集福资粮故。用之益人言前人得利。时还益己法身慧命。言益受身命。言一切意者。作用多故。皆令他人次第行成也。言法种者习种行成故。空种者性种行成故。道种者道种行成故。皆生佛果故言种也。令他人入此三十心中。次云得益者证地上际行故。得乐果者得佛后际果也。形居六道处苦甘心。下结意者但益他人为己利故

经。若佛子至同法三昧

述曰。第八同事心中。以道性智同空无生法者举章门也。谓此位智称空理也。次明行相。生无二者生空真如也。智行相应言同于彼。又法空行同最本原法空如相。世间诸法以恒转故言常生常住常灭。于此流转随入事同。虽了法空同而无生及自他我同而无物。犹为益物入同事三昧

经。若佛子至而不可得

述曰。第九定心中。复从定心者举章门也。次明行相。从定发慧念念寂照。离戏论故。于我所法者即所遍计十八界也。此文可言我法所法。谓七心界名为我法。多计识蕴以为我故。十根尘色法处色等名为所法。下出体云识界色界。于此不着言不动转。十禅支者。一寻。二伺。三喜。四乐。五心一境性。六内等净。七舍。八念。九正知。十不苦不乐受。以一念智双观二空。一切我人无合散者。观生空故。内外现种无合散者。观法空故。言众生者诸现行也。无一定性言无合。缘合似有言无散。所以者何。众缘集成之所起作。求彼实性不可得故

经。若佛子至百法明门

述曰。第十慧心中。作慧见心者举章门也。缠名为结。随眠名患。众苦本故。言顺忍者境顺智故。慧性起光光者运运照故。一炎明明者一体多用故。见虚无受者缘空不执故。总结云其慧方便者。慧行善巧故。能生此位十长养心也。是心入空理起空道故。杂修智悲堪发无生圣心之因也

经。卢舍那至名无相信

述曰。第三十金刚也。初发心趣。次长养已。今不可坏喻金刚故。此初心中。信者举章门也。诸见名著者训释见义。以执着故。结有造业者招苦造集故。于此必不受方入空无为。言三相无者总标三相寂灭。无无生下别破三相。谓生住灭有能所相。今双空故重言无无。遣能所生言无无生。此文可言。无无生故无生之住。无生住故住所住无。住住无故灭灭亦无。言有一切法空者。存法无我真如也。遮减过故。言尽灭异空者。二谛智泯故言尽灭。犹有分见亦言异空。色空者色阴空也。细心心空者四阴空也。三世心空故。二谛信寂灭无体性和合。还属众缘无一定性。故所属缘亦空。故言亦无依。次总结言然主者我人名用者。举实我体名字功能也。三界假我我者。人法二假我也。无得集相者。实我假我无可得一聚集相故。既人法空名无相信

经。若佛子至亦如是

述曰。第二念心中作念者举章门也。六念中常觉者念佛也。乃至摄法僧戒三也。言常施者念施也。观彼实性皆言常也。第一义谛者念天也。佛常涅槃果第一义天故。言空无著无解等者。观所念境空无可缚着。况有解脱耶。既空三相之所不动不到去来。以迹绝故。然于作者一合真相还归本际入法界智。运运增明言慧慧相乘。运运会空言乘乘寂灭。念念泯相言炎炎无常。上古传说。慧慧住相名光光。即彼灭相名无无。后后生相名生生。相虽迁流然性不起。熏修力故。转易空道。变舍前劣转得后胜运运增长。本有劣无故言变变。本无胜有故言转化。展转胜生言化化转转。如是后转前变之时。如称两头同时住也。炎炎一相者。念念虽别而恒一相。所谓无相。生灭一时者。生灭虽异融于一念。次例生灭三世亦如是。已变者过去。未变者未来。变者正变即现在也。三世同时故言变化。亦得一受。受谓容受。一念融故

经。若佛子至心解脱

述曰。第三深心中深心者举章门也。即回向心也。期远深故。第一义空者标句。于遍计空智照有中道。谓十二支非常非断名为实谛。执有情等名为俗谛。于此二谛了二空故重言深深。出入相寂言无去来。结中道言。十二因缘幻化受果故离减边。而无实受故离增边。是故伏障心解脱也

经。若佛子至不可得

述曰。第四达心中达照者举章门也。忍顺一切实性者。印顺真俗无倒性也。俗性无缚。真性无解。言无碍者总标也。法达等四别出也。如次法义辞辨无碍。无碍名达。所达三世因果所化众生根行。如如不增不减。体性既空。无实法用无假法用无假名用。既无三用故言用用空。彼体用空亦空。故言空空。如处缘空能照亦空。是名通达一切法空。结智行相云空空如如相不可得

经。若佛子至而不受

述曰。第五直心中直者举章门也。行无邪曲故名直心。言直照者释直心名。次出境体。言取缘我境入无生理之智名直心也。由无明力所计神我二空中泯。虽其缘二空理之心在无我有在实我无。然不著有无不失坏空理。空理名为佛道种子。如瑜伽云真如所缘缘种子故。不失坏空名大乘故。相似无漏中道一味观而教化十方。转一切众生者。转凡向圣也。转众生时皆以萨婆若空直直性也。以趣菩提真空性故。二空正性名直直性。次总结言。直行于空故三界缚而不受也。烦恼根本名为主者

经。若佛子至一道一照

述曰。第六不退中不退心者举章门也。唯进无虑名不退心。古师云。凡夫有二。习种已前名外凡夫。地前三十心名内凡夫。今不退入于外凡也。不起新长养诸见者。伏分别惑故。不起习因相似我人者。渐伏俱生故。虽入三界业中流转。而亦行空位不退也。又解脱现行障于第一中道境智合行故行不退也。又于本性空正念不退也。证空生解言空生观智也。如如相续如是。如是乘胜心入于不二。结云。常时于空生心一乘纯净。此为不退一道一照也

经。若佛子至得度苦海

述曰。第七大乘心中。独大乘心者举章门也。独谓不共义。次明乘行运载功中。解解一空者。双依二空证一真法界故。法界同故。了三乘行皆一乘也。如是菩萨乘一空智双修福智名智乘行乘也。言乘智者。牒上显运。谓乘者牒上所修福智。智者牒上能修空智。言心心者念念也。刹那刹那任载行者任用自利。任载行者任度众生。言度三界河者度苦也。度结缚河者度惑也。度生灭河者度业也。是故行者坐乘如上任用载用智相应心趣入佛海也。故诸众生未得乘用但名乘所得度之海

经。若佛子至故无相心

述曰。第八无相心中。无相心者举章门也。次明行相。谓亡相心照实相般若无二。复于一切烦恼业果。如如一谛亦行无生空。自知成佛。了平等故。佛是我性等者。贤圣是我行同者。结言皆同无生空故无相心

经。若佛子至入一切法

述曰。第九慧心中。如如慧者举章门也。次举所缘云。无量法界无集因无受生果。亦非生生烦恼所缚。如知胜义境。世俗一切法门三贤所行道十圣所观法亦如是知。非但所知。外化方便皆集心中。达正方便故。外道邪见功用幻化魔说及与佛说差别之中皆分别也。入二谛处。谛故非一。解故非二。非有阴界入即是慧光之所映夺。然慧光照性即入一切法。以证真时思惟一切法故

经。若佛子至广说

述曰。第十不坏心者举章门也。次明行相中。堪入圣智近于分别二障解脱。但得圣道方便正门。于此终心开四善根。明得明增故名明菩提心。伏忍之中极顺空理。八魔者。一苦二空三无常四无我五生六老七病八死。非此八种之所惑乱。传说如此。应厌生死欣小涅槃退菩提心。立为魔也。明自分行已。次明胜分众圣与力。言诸佛劝发者。佛见此人而发悟故。彼受加已入摩顶定得三业加力。初身加力中自身放光。入佛仪神者。传说习佛威仪行也。次意加力与证地心相似无别。而非实证。中观智道此真门也。又以定力世俗门中见无量土。后语加力现为说法。尔时顶善所依三昧。登所取空平等地中。摄相归识总持满足。心心行空者。下忍之时印所取空故。言空空慧中道无相照者。初空中忍。顺能取空。后空上忍。印能取空。更无余相言无相照。由此世第一法位中双印二空。故言一切相灭。此无间定永无退还言金刚三昧门。从此入圣于一身中修一切行。故言入一切行门。即入初地虚空平等地也。佛华经者指余经也

经卢舍那言至毛头许事

述曰。明十地中牒问可知。此初地中举章门。言平等慧体性地者。平等慧者能证智也。体性者所证真也。地即总也。次行相中。真实法者内证门也。真实化者外化门也。具此二利言一切行。真无漏行正感佛果言华。实破闇种名光。遍证法界言满足。四天果者摄报果也。乘用任化者世俗门化。无方理化者胜义门化。于十力等皆得入者。如瑜伽云。初地已上分得百四十不共佛法故。净土大愿者。堪住他受用土愿故。一切论者五明论也。一切行者。于彼五明多有所作。坐佛性地者。已入大地故。一切障碍分别起障。凡夫因果恶趣北州无想天等。从一佛土入无量土者。不动一国至诸国故。从一劫入无量劫者。于一念中摄三际故。或舒一劫为多劫故。不可说法为可说者。堪说内证甚深法故。摄法归智名反照见一切法。常入二谛等者。游照二谛宅心真故。知十地次第者地位也。一一事示众生者地行也。身心不变者会一味故。十恶者杀生等也。虽知黑品住白品故。一智见有无二相者达三性故。分分了起者别别了知色故。别别生起色故。入受色报者。趣入领受有色报故。即不生无色也。而心无缚者。虽住静虑生欲界等。慧光恒照遍满真故。无生理中信忍空慧常现前也。即五忍之第二初故。其中间一切法门者十度也。略出下结初地大海今略出也

经。若佛子至体性地

述曰。第二地中有三。章门故地行故指广故。此初举章。言善慧者离犯戒恶故

经。清净明达至功德本

述曰。第二地行中有二。总标故别释故。此初也。清净明达一切善根者。举行体也。谓有三种。一慈与乐为最故。二舍离染之本故。或有经本具四无量。三慧证达之原故。一切功德本者。释上善根名义也

经。从观入至为苦苦苦

述曰。别释有三。逆次第释惠舍慈故。初亦有二。观察故化导故。此初也。言观入大空慧者。谓初观入于最胜真如大空之慧。从初入心遂起后得巧方便道智中。见诸众生无非苦谛。何以故。皆有识苦之心。三途乃至善趣。苦缘中生识领故。何等为苦。谓有三苦。言如者。相传云。相似如也。指事言故。言身初觉者五识也。从刀杖者外缘也。从身者内缘也。根境并色故言色阴。二缘中生识觉故。此识名为行苦之缘。率尔多分起舍受故。次意识觉同缘刀杖及身疮等。引生五识相应苦受及自忧根。名苦苦缘。重故苦苦者。释逼迫重名苦苦也。次起第三。追念意识名受行觉。于前所受追缘行故。于前二觉所缘身等会妙坏中。生忧恼故名坏苦缘。是以三位识渐生三苦。故为苦苦苦。此三苦字如次结前行等三苦

经。一切有心至是初善根

述曰。第二化导。诸有心者。见是三苦起八苦等之因缘故。此地菩萨入教化道三昧。说诸过患令生厌背。于中入定意业自在。现身六道身业自在。十辩说法语业自在。十者传说。一自相。说事相故。二同相。说理相故。三行相。四说相。五智相。六无我慢相。七大小乘相。八菩萨地相。九如来地相。十作住持相。即古今恒尔相也。(如十地论)。苦识者苦体也。于此且说四谛门故。苦缘者所依也。依自心王及根起故。刀杖缘具者外触境也。苦识行身疮肿发坏者内触境也。以觉苦识所行执受内身触故。刀等破身故具二触。疮等自生故言不具。具所依缘生了别故名为生识。识作思也。识受受也。触识触也。如是一聚合名苦识。以随显胜且举三心所。然此苦谛差别有三。一者苦苦。依根境故言行二缘。由此念念缘身疮等故言心心缘色。此心触对触恼之境领受烦毒为苦苦也。二者行苦。二苦本故处中说。言心缘识者名之差别。初在根发多分率尔觉所缘境名行苦觉。思受及触才觉境触未受毒时。舍受现前名为行苦。三者坏。苦境切生苦如斲石火。谓由缘逼斲行苦石。出坏等苦烧身心也。此有二种。刹那生灭即细坏苦。若一期身散坏转变如幻化。识于中了故言识入坏缘也。妻子珍等存名缘集。彼后败坏名为缘散。尔时心苦转增心恼。虽现受念。后散坏缘恋着前存念念不舍是为坏苦。总结上云三界一切苦谛也。次明集谛。谓观无明引集无量善恶之心作一切业。习气相续烦恼习因诸业集因名为集谛。次明道谛。正见因也。解脱果也。空空智道体也。谓二空智以世间正见为因。出世解脱为果。群圣之迹名道。见修等别名心心。总结名以智道道谛。次明灭谛。尽有苦果尽有集因。离障清净一味所照体性。以圣妙智择力寂灭一谛也。慧品具足已下总结初慧善根。起空者俗智。入观者真智

经。第二观舍至舍品具足

述曰。逆次第二观舍善根。初总标云。第二观彼舍一切贪障而行平等空之舍也。次明行相。以无缘行观法空际一真如相。又观世俗平等之门。谓观地土吾所已用旧故土等。四大皆然。我今入此地者离垢地也。毕竟不受不净身者。如十住论。初地菩萨于五欲中烦恼作患。上地不然。无始淫爱受胎生身。所弃尸身成大地等。今于五欲不作过患。更不应受胎生身故

经。第三次观至无量法身

述曰。逆次第三观慈善根。妙花三昧者。一乘三昧总摄因也。佛乐果也。后结成言无痴无贪无嗔。如次结前慧舍慈品善根成也。入平等智诸菩萨行本也。现化无量法身者。如水中月法身影故

经。如一切众生天华品说

述曰。第三指广。余地准此

经。若佛子至名一义别

述曰。第三地名光明者。发光地故。次行相中有二。自利故利他故。初亦有二。知能诠故知所诠故。此初也。三昧解了智者。以依胜定发三慧故。三世佛法门者。十二分教。名句文身遍摄能诠故。重诵者应颂。此不了义。对记别故在前立二。直语者契经。此唯长行。对讽颂偈故次立二。不请说者自说。戒律者因缘。佛界者本生。昔事者本事。方正者方广。未曾有者希法。谈说者论议。言名一者。一种名句文故。义别者。开为十二分故

经。是名味句至因缘果观

述曰。第二知所诠也。分分受生者分段生也。初入识于胎即识支位也。四大增长色心者名色支也。名六住于根中起实觉者。堪发识位为六处支故。未别苦乐名触识者触支也。觉苦乐识名三受者受支也。连连觉着受无穷者爱支也。恒着爱故。欲谓欲取。我谓我语取。见即见取。戒即戒禁取。合取支也。善恶有者有支也。识初名生生支也。识终名死死支也。言是十品者。除无明行支故。现在苦因缘果观者。识等五支名现在苦。爱取有三名现在因缘。生老死二名因缘之果。能观察彼名之为观

经。是行相中至身心则化

述曰。第二利他也。菩萨念言。于是缘生行相。以中道智我久已离有无著故无自体性。知所证已亦为利他入总持辩。事佛受法现身六道。随应说法。现劫化者。如维摩经一日舒为七大劫等。展转化故言转化百千劫。国土不同身心别化者。随其国欲三业别化

经。是妙华至三昧品说

述曰。第三存略指广。如彼二品已广说故

经。若佛子至寂灭忍

述曰。第四地行相中有二。自分行故胜进行故。此初也。梵云尔炎即知所义。今配二谛故言尔真炎俗。离增减故言不断不常。如无量劫即是一念。况生住灭一世一时一有。一有者一妙有也。虽真一味因缘不杂。故言种异异。如因缘别。果亦不同。故言现异。既虽无相不坏假名。故言因缘中道也。既无定性名中道故。非一二等。如文可知。然随假相佛与凡等一一差别名为世谛。然胜义智道观。彼无一二。如何等法观彼真耶。故总举言玄道定品也。玄即所缘。道谓慧也。定谓所依。言佛心行者举果显因。初觉定因者初悟空理定即因也。觉之因故。何等名品。谓有十种。初三如次闻思修慧。次七证位七觉支也。上觉精进。以上升故。观觉定也。从果名故。倚觉安也。旧翻倚故。乐谓喜也。四地菩萨渐断障时。方便道力念念进入定果觉慧。是人住定起慧炎故。见世俗法行胜义空。若起念定者。定之亲因并举念也。起者出也。出前缘法缘空定者。即入有情缘心定中生慈心爱。以顺道法化生。既爱法乐名法乐忍。持德不退名为住忍。入真名为证忍。出妄名寂灭忍。名之差别也

经。故诸佛至已明斯义

述曰。第二胜进行。于彼菩萨所入定中。诸佛现影而起发故。百千起发者精进法门也。着定者释住定也。贪定者释味乐定也。然善法欲非贪烦恼。已断定爱故。发起者觉发也。警彼定品三种相故。菩萨定力超三有故。名为出相。超二乘灭名为进相。向大乘果名去向相。佛光觉发出相之故。菩萨不没生死不退涅槃。觉发进相之故。不堕二乘。觉发去向相故。不住因位。是则定品功德满足。谓摩顶发起名顶三昧法。离没等劣名上乐忍。功德圆备名永尽无余。无量功德品福也。行行皆光明智也。见佛体性常乐我净者。令心解故。余文可解。上日月下指余品也

经。若佛子至因果分别

述曰。第五地举章云。慧照者始双照故。地行有二。自分故胜进故。初亦有二。智故通故。此初也。总标云十力生品者。起一切功德行故。一以一慧至处力品者。处非处智力也。二自业智力。三种种胜解智力。能知六道意乐胜劣故。现行意乐名为果欲。四种种界智力。知种姓故。五根上下智力。六静虑解脱智力。能知凡圣定差别故。正定圣也。七遍趣行智力。能知趣果方便故。谓知乘是因必至果处。及乘是果由乘因道故。如对法云。悟入大小乘教所摄境故。八死生智力。言五眼知一切法者。类举总数。慧法眼等知一切法。以天眼见诸受生故。九宿住随念智力。十漏尽智力。一切受者顺现受等。润生烦恼灭。发业无明灭故

经。而身心口至下足事

述曰。第二通力。三业变化自在用故。既从众生现不可议。下地不知觉举足下足事

经。是人大明智至现在前

述曰。第二胜进分行。大明智者总举也。惭惭进者加行道也。分分智者无间道也。光光无量无量者解脱道也。不可说不可说法门胜进道也

经。若佛子至品中说

述曰。第六地举章云。华光者。般若正因照境破闇故。次地行中初总标已。天眼明下别显十通。十通者。一天眼通。知微尘数大色分成六道众生身。及一一身细分成大亦分分知。二天耳通。言非非音非非声者。传说。并知音声空故。一切法声者余一切声。有说。闻法蠡等教也。三天身通。即神境通。知一切色及知色之非色等性。于一念中通于十方国土之量三世劫量。随国大小现齐尔所时尘数身故。四天心通。即他心智。五天人通。知人事故。即宿住智。六天解脱通。即漏尽智。知诸众生解脱方便故。灭灭皆尽者。灭十障故。已后四通皆是他心通之差别。如次知他定慧念愿立为四故。非定非不定者。以上二心体性空故。三十心者地前心也。一切求者。于法非法求修断也。言而尔所者。但明尔所十通明者。于释迦略说也

经。若佛子至听法故

述曰。第七地中举章云。满足者功用满故。地行有二。实行故化相故。此初也。言十八圣人智者。以随分得十八不共法故。古有作疏云。初六中身无漏过者。离杀盗淫业及习故。二口无语罪者。离妄语等四罪语故。三念无失念者。离贪离嗔及邪见故。乃至广说。非也。如此十恶前第二地已永离故。今解。身无漏过者身无误失也。口无语罪者无卒暴音也。念无失念者无忘失念也。离八法者无不择舍。罗汉由执世间八法专求自利舍利他事。菩萨远离八法性故。一切法中舍者无种种想也。于生死涅槃无差别想。由住第一大舍故。常在三昧者无不定心也。此六入地之所满足。第二六者。一欲具足。于三界结无所怖畏。堪求所知障清净故。言具足者今云无减也。二精进具足。所求能满故。三念具足。远忆诸法劫人事故。四慧具足。众生者世谛也。一切法者第一义谛也。四重之中且举初故。五解脱具足。知诸解脱未得不退故。六知他解脱足。即定不退也。必由定力知弟子心亦无染故。是人入此中六足中更欲起后满分六故便起智也。一身随六道心行而现。二口辨说法示众生故。三随众生心入定振动。言虚空化花者。以雨花故。能令众生心有所行。上三如次三业随智行也。四以大明具足见过去佛。亦令众生心眼得见。五以无著智见现在佛等。六以神通智见未来佛等。此中大明无著神通者。达三世智名之差别也

经。住是十八至国土中

述曰。第二化相中。先观平等慈悲门。次量自力能。后现变化。力能之中。一切功德者福品也。一切神光者智品也。一切佛所行法等者。证果法门及胜进法门中已入解也

经。若佛子至入心三昧

述曰。第八地中有五种行。此初定行。初无功用名入法王位三昧也。其智似果说法定故。虽有所说而于无相无功用住。故言似佛。下内空等十大明慧所入定门。任运流故。诸佛得果除闇教音入菩萨心定也。花能得果。光除闇义

经。其空慧者至不可说

述曰。第二慧行。谓内空等如辨中边智论广说。于此第十泯第九也。总结十空性平等地。可以十门假说。而不着故亦不可说

经。神通道智至一时行

述曰。第三通行。谓神通智遍知诸事。入无量土神通照境如眼见色。余真实智达事达理。行解深细如意识了。转法度与一切众生者。以己之解授与众生也。菩萨法身示现诸化与果相似。言入佛果。是诸佛数。况是九地十地数也。平等门者。陀罗尼门等所行真如门中。而大自在一念一时而修行也

经。劫说非劫至佛说非佛

述曰。第四说行。劫空非劫。然不都无。非劫说劫。余皆准此

经。而入出至品中已明

述曰。第五照行。诸佛体性三昧者。传说。果德相应故。反照者还照自故。言顺逆者。如顺逆观缘起。余皆随境。不动已下明智行力。离功用故言不动。永伏染故言不倒。恒证生空言不出。法空不续言不入。永不复受分段生死故言不生不灭也。结文可解

经。若佛子至出入无时

述曰。第九地中言佛华严者。具四无碍庄严行故。地行有二。内证故外化故。此初也。现佛威仪定及说法自在王定。恒现前故更无出入别时也

经。于十方至无量意

述曰。第二外化。十世界者十方大千故。所现身别相好具足自在无碍与虚空同。无量大悲智慧光明福相智相庄严法身。言一切法外等者。非趣生法而行趣生。转魔界等入佛界等。性平等故说无碍也。光光照者二空故。慧慧者彼后智故。明炎明炎者无间解脱故。备四无畏四无量十力十八不共法八解脱等。无住涅槃不住二边。无为一道所知障净。为诸众生作父母等。说法穷劫令得道果。从生死际起者。从初发心至金刚心。所有愿行于一心现。入众生界而教化也

经。若佛子至名佛界地

述曰。第十地中举章云。入佛界者受职位故。次地行中有二。行功德故行胜利故。此初也。先出体用言大慧空。然二空用亦复空故言空空复空。复空所取能取。既平等空故言如虚空。性平等智有果德性十德具足。此总标也。十者十号。一者如来。清净法界一相无为。其中法身神虚体一。一切事法泯同法性无所去来名如来故。然经举义末后配名。二者应供。智应顺境。断应不受后有。法身无二应正法养故。三者正遍智。遍覆有情及器世事。周知诸法及有情故。正觉所知名为正知。无所染著名圣解脱智。四者明行足。因行增明已到满故。五者善逝。善逝于三世佛法其所至法同于先佛。佛去世时多有所益言去时善善。来现世时亦有所益言来时善善。名善善者结善逝也。六者世间解。菩萨修行上说五种德行。入世间中教化众生令解脱故。七者无上士。诸行法上入威神似佛所行义形处故。八者调御丈夫。为世间解脱调顺众生刚强烦恼故。九者天人师。彼所咨受法言师故。十者佛世尊。法身无二智身恒时。大满名佛。一切礼拜及所尊敬名世尊故。次总结释佛界地名。一切世人受教之处。是故此地是觉地也。下地来入亦名界地。能持群圣圆满处故

经。尔时至与佛道同

述曰。第二行胜利。十地菩萨坐莲华上。蒙法身佛授记摩顶。及蒙同见同学赞叹。言法身者。如隔轻縠见报身故。内德已满更得一切佛菩萨请转法轮。饶益世间。所转法轮名虚空藏。周遍容受化导门故

经。尔时至一心而行

述曰。第五付属也。不可说数名也。此数为一。积至百千恒沙法门。恒河者。香山顶无热恼池流出四河。此东河。水宽四十余里。梵语应言殑伽。无别正翻。义天堂来。河源山顶人所不见。如俱舍云。无通不能至。但见彼水高澍而下。时俗遂言天堂来也。此一河沙为一数量至百千故。就彼门中。今此第十心地品者如毛头许。佛付属言。三际佛菩萨之所说学。我已多劫修故成佛。放光非一故言光光。告千叶上净秽土佛。汝各转化一切众生。佛等展转说也

经。尔时千华至世界而没

述曰。自下大段第二化传说中有二。报恩故别化故。此初也。法可重故

经。没已至品中说

述曰。第二别化也。各还本土别化众故。于中有二。传上贤圣内门行故。传初发心外门戒故。初亦有二。经家总序故别释故。此初也。其三昧名如前已释。大小乘机所见不同。菩萨众见初成佛已往第四禅大自在天王宫放光接众。事卢舍那听心地品。还来树下出定而说十世界海。菩提树者毕钵罗树。在伽耶城西南二十四里。金中精牢名曰金刚。可宜金刚体之座也。光中最胜名光王座。妙光堂者。即华严云普光堂也。因佛放光而立名也。在摩伽陀国寂灭道场界。去菩提树三里也。灭生死处名寂灭道场。十世界海者。华严第二云。莲华藏世界海。次东方有世界海。名净胜光庄严。中有佛刹。名众宝金刚藏。如是十方各说异名。广如彼说。除莲华藏言十世界海。世界海量如前已说。十住十行十回向者。即前所说十发趣等。十禅定者。此文次第当四善根。一向修慧故偏说定。禅那此云寂静。其十者何。如华严经十定品说。善戒经第六禅品中有十寂静清禅。一世法寂静净禅等。彼十何义。颂曰。漏无漏近分。根本与胜进。入住出边际。决择分为十。准此上卷十金刚者即十回向。四天中说。何故色界重说回向。北并州真藏师云。色界所说诸位通行。如华严三十九说。十金刚心。谓菩萨发如是心。我当觉了三世一切诸法悉无有余。是第一发金刚心。乃至广说。十忍者。瑜伽忍品云。清净忍有十。如彼广说。又善戒经忍品说十。十愿者。如华严说。发菩提心经下当引释

经。尔时释迦至八千返

述曰。第二别释。谓有疑云。从初成佛何时说耶。故今释云。此化释迦初莲华界从本佛现。自东来入兜率天宫。说魔受化经已下生入胎。乃至号吾释迦牟尼佛。此举成道也。余诸经云。树下降魔。云何此经魔受化已方始下生。解云。魔众非一。化有前后。如大集经云。魔王有百亿。若一已伏更无余者。佛灭度后谁乱结集。为显力胜时时降魔。如华严云。为显菩萨功德之力不可坏故。下阎浮提者入胎相也。梵云瞻部。此云胜金。如阿含经阎浮提品。阎浮树下有金。厚四十由旬。号曰胜金。金中胜故。即阎浮檀金也。摩诃摩耶此云大术。七岁出家等者。此经应错。既说娶嫁方出家故。西域传云。诸部见闻不同也。其正义者如金光明记。寂灭道场已下显时。谓成佛已从第四禅事卢舍那受心地法。还来道场说十世界海。如次前说。历十住处。乃至第十摩醯首罗天王宫中说心地时。诸大梵王供网罗幢。因此说法乃至告言。吾今来此世界八千返

经。为此娑婆至一戒光明

述曰。大段第二诫恶行门。于中有三。开序故正说故流通故。初亦有三。时处故劝策故结戒故。此初经家序时处也。为化此娑婆界。从金刚座乃至四禅所化类故说心地竟。复还树下始说。如下菩萨戒本。戒破罪闇名为光明

经。金刚宝戒至自性清净

述曰。第二法王劝策。于中有二。策发故劝信故。此初也。佛举戒云金刚宝者。坚牢能持一切功德令不漏失。破诸恶故。因果万德以戒为初。名曰本源。如下广释。佛性种子者戒实性也。意谓那末。识即六识。心谓第八。色即五根。凡有如是情及心者皆入佛性当得作佛。所以者何。当当常有因故。有当当常住法身。三菩提因重言当当。其当果因法尔有故。有当当报化及常住法身。如是十戒出于世界等者。释迦传说出现于世。则是法戒应受持也。由此显自佛性果故。故今为此大众传说。言一切众生戒本原自性清净者。举戒实性表诸众生皆有佛性故得成佛也

梵网经古迹记卷上梵网经古迹记卷下(本)

        青丘太贤集

梵网经卢舍那佛说菩萨心地法门品第十

            后秦三藏法师鸠摩罗什译

经。尔时卢舍那佛至自性清净　已下十一颂半第二劝信。信为入法之本。戒为住法之原。所以说偈更令信戒。然菩萨戒略有三门。一受得门。二护持门。三犯失门。初受得者。六道众生但解师语。要须先发大菩提心。谓誓定取无上菩提穷未来际利乐有情。如瑜伽云。菩提心者决定希求以为行相故。无上菩提一切有情义利为境。发此心已有二种受。一者一分受随其受者意乐所堪。或受一戒或多皆得成戒名为菩萨。不同声闻必总受持若其一分不名比丘。谓令现身得阿罗汉。圆满轨则建立学处。十戒具戒各必总受。若凡若圣受学一轨。即由此义简择人器。除有遮难及余趣也。菩萨不尔。随分戒故。谓凡必无现身成佛。要经无数大劫修故。从但解语乃至金刚。随其位力渐渐修满。如成山海尘渧为初。既大菩提无德不摄。欲成彼聚何善非因。即由此义不择趣生。但解师语发心皆得。虽但解语唯受一戒。犹胜二乘一切功德。罗汉功德但为自身。于有情界无有恩分。菩萨一戒为度一切。无一众生不荷恩故。二者全分受。谓三聚戒。摄律仪者断一切恶。恶谓一切应断舍法。从初发心断杀生等。三贤十圣伏断二障。乃至佛舍生死法故。摄善戒者修一切善。善谓一切应修证法。从初发心随分所学。三贤十圣各十胜行。乃至佛证二转依故。饶益有情者度一切众生。从初发心随分教化。穷未来际度一切故。非诸凡夫即能一切三聚顿誓。渐修满故。如是无碍所发愿行于诸愿行最无上。故随所生处心其中王。然无毕竟堪为其果。唯除无上正等菩提。第二护持者略有十门。一随心门。随其宿习心乐住故。犹如世间随其本色虽一蕰水缘碧等异。故先固一渐具余行。如本业云。若受一戒名一分菩萨。乃至具受名具分菩萨故。然佛所制应渐遍学。由此第二有遍学门。如瑜伽说。声闻自利尚护他心。况诸菩萨利他为先。故应遍护诸讥嫌戒。然智论云。新行菩萨不能一世一时遍行五度。如护三衣不能施等。由此第三有随性门。相违学处现在前时。唯护性戒纵遮戒故。如摄大乘菩萨性罪不现行故。与声闻共相似。遮罪有现行故。与彼不共。然瑜伽云。若有胜利性罪现行。由此第四有隐密门。如摄大乘行十恶故。就中瑜伽但开七非。然其第三但非性罪。于无属女许欲行故。摄大乘论通开邪行。以言十恶见利行故。如杀生等随一摄故。然庄严云。由利群生意起贪不得罪。嗔则与彼违。恒欲损他故。由此第五有顺胜门。爱顺大悲故罪为劣。嗔彼相违。罪为重故。如瑜伽云。是诸菩萨多分应与嗔所起犯。非贪所起。乃至广说。又智论云。菩萨不恼众生为戒。不同声闻求现涅槃。淫欲虽不恼众生系缚心故立为大罪。菩萨不求现世涅槃。往返生死具资粮故。然瑜伽云。若欲断彼生起意乐发勤精进。烦恼炽盛蔽抑其心起嗔盖等。无所违犯。由此第六有意乐门。由意乐力恶无犯故。如十住论。悭心不解不能施时。谢今未熟后当施故。然经亦说。护戒之心如惜浮囊及草系者。由此第七有怖畏门。见微遮罪如性罪故。然涅槃云。于乘缓者乃名为缓。于戒缓者不名为缓。由此第八有成胜门。作善有胜且放止故。然庄严云。虽恒处地狱。不障大菩提。若起自利心。是大菩提障。由此第九有护障门。虽有作善护小乘故。如大般若云。若菩萨设殑伽沙劫受妙五欲。于菩萨戒犹不名犯。若起一念二乘之心。即名为犯。解云。虽贪所污。大心不尽。无无余犯。故名无犯。然文殊问经云。若以心分别男女非男女相。是菩萨波罗夷罪。由此第十有究竟门。若取法相非究竟故。如大般若。应以不护圆满净戒波罗蜜多。犯无犯相不可得故。第三犯失者。谓菩萨戒无无余犯。如有一分受。有一分持故。不同声闻犯一重时。便破一切失比丘性。如本业经。一切菩萨凡圣戒尽心为体。是故心尽戒亦尽。心无尽故戒亦无尽。心谓期心。若不放舍无尽戒愿。无有尽犯。无边戒故。由此转生。戒亦恒随运运增长乃至成佛。犹如河水日夜不停运运迁流自到大海。唯除故舍大菩提心。彼既心尽戒亦尽故。然犯重戒略有二种。一破二污。若以上品烦恼缠犯。随所犯支失戒律仪。若中下缠唯污不失。如瑜伽云。若诸菩萨毁犯四种他胜处法。数数现行都无惭愧。深生爱乐见是功德。当知说名上品缠犯。非诸菩萨暂一现行他胜处法。便舍菩萨净戒律仪。不同声闻一犯即舍。又上缠犯虽失净戒。经说即忏亦得重受。不同声闻如斩头者现身不能复入僧数。广引教理如宗要释。且止傍论释颂二门。谓初六颂传诵本师门。释迦传诵本师序故。后五颂半末主显扬门。释迦自演戒宗要故。初亦有二种。初五颂显主尊胜门。后之一颂赞戒功能门。初亦有二。初二颂半现身本末门。后二颂半说法本末门

经。我今卢舍那方坐莲华台

述曰。现身本末门略有四重。此初他受用身。传说。此身应第二地。戒波罗蜜此经宗故。非自受用。华严等说彼无边故。方者正也。千叶台总成二地菩萨净土。此中台上是身所居。千叶即是所化部落。如仁王云。信忍菩萨百佛千佛万佛国中化现百身千身万身。十地经云。二地菩萨入千世界见千佛故。于此台上别有佛座。此千叶台有说是座。非也。上卷别说卢舍那佛坐百万莲华赫赫光明座上故。既说我住莲华藏世界海。其台周匝有千叶。一叶一世界。我化为千释迦。复有百亿须弥。明知是土。有难。彼土岂狭弥陀圆光。经说彼佛圆光如百亿三千大千世界故。此难不然。佛光不定。释迦亦照无量刹故。或既言如。但比广大。未必量同。如眼喻海。故知百万莲华为座。何故诸佛莲华为座。表佛虽在世如不着水故

经。周匝千华上复现千释迦

述曰。第二净土化身。传说。此身应地前机。有说。唯四善根方生净土。理未必然。净土经说余亦生故。净秽同处随业异见。犹如四识等事心异。如说鹙子所见山河螺髻梵王反宝土故

经。一华百亿国一国一释迦

述曰。第三秽土化身。言一国者一须弥界。以世界别南洲现故。瑜伽论云一大千有百俱胝界。杂集云一俱胝量当于百亿。何故此中唯言百亿。亿有多种。瑜伽且依十万为亿。此经千万故不相违。此依粗相且说一类须弥世界。据实树形人形倒及侧等。各随其类遍满诸方。异类无碍。如因陀罗网。重重无尽出过思议之表。然皆摄在莲华台藏世界海中。并卢舍那转法轮处

经。各坐菩提树至卢舍那本身

述曰。第四举净秽土。机根顿熟一时重化。摄末归本。如上卷云千华上佛是吾化身。千百亿释迦是千释迦化身故

经。千百亿释迦至十重四十八

述曰。第二说法本末。卢舍那身虽非凡境。加力见闻接众而至。既贯三际之则。非随时宜所制。故说我诵不言说也。味中之上名为甘露。故喻乐中最极涅槃。戒则出苦证乐之门。故言听诵甘露门开也。或说戒经名之为门。所诠之戒名为甘露。教能开理出三界门。对机而显是为开也。凡心易竭。胜影难留。故归本处诵本师戒。此中本师谓即本身。或可戒法名为本师。佛所师故

经。戒如明日月至由是成正觉

述曰。此即第二赞戒威力门也。戒破罪闇犹如日月。庄严行者如璎珞珠。如遗教云。惭愧之衣于诸庄严最为第一。或说。性戒明如日月。遮戒庄严如璎珞珠。破性罪闇严性戒故。万行之始以戒为本。万行之终菩提为果。是故三际皆由戒成佛。三聚如应成三德故。如瑜伽云。如是所集福智资粮更无余果可共相摄。唯除无上正等菩提

经。是卢舍那诵至转授诸众生

述曰。自下末主显扬门。此有四门。一展转开化门。二所成戒相门。三能受有情门。四开许广说门。此即初也。谓上六颂本师诵出。如我传诵汝亦应尔。戒手相接佛种即不断也

经。谛听我正诵至戒品已具足

述曰。第二门也。世尊所制一切禁戒上乘下乘皆从此出。故言佛法中戒藏也。简定道戒故言波罗提木叉。梵云波罗提。此云别也。若具应言毗木叉。此云别解脱。别出非故名别解脱。又遗教云。戒是顺解脱之本。故名波罗提木叉。若受菩萨戒。谓由此戒我当成佛。犹如释迦由戒已成。便不起余不同分心。尔时名为戒品具足。善思分限名为戒故。如本业云。一切菩萨凡圣戒尽心为体。其心若尽戒亦尽。心无尽故戒亦无尽。此中心者大乘心也。非诸退乘及未发心之所能得

经。一切有心者至真是诸佛子

述曰。第三门也。应者容也。有障无性不成戒故。此戒最胜。何易声闻。谁言易得。难发心故。无上菩提无德不摄。发心所修无善不因。故有心者得发大心。所有愿行皆成因性。即入诸佛位者。佛位有二。一发心满位。二行果满位。今入初故。初发之愿无不周圆。与佛无异。言同大觉。如契经云发心毕竟二无别故。已得此位真是佛子。从佛法生绍佛位故。颂曰。方便父信种。般若母禅胎。慈悲为养母。佛子绍位生。广说此义如摄大乘

经。大众皆恭敬至心听我诵　其第四门如文可解

经。尔时释迦牟尼佛至一切佛大乘戒

述曰。自下第三结戒序中有二。初经家序。后世尊序。此即初也。言尔时者。从天宫来应现时也。释迦此云能。牟尼即寂也。菩提树者在摩伽陀国。于此树下有金刚台。此下证觉名菩提树。何故初顿结者。三乘万行从此生故。三际决定不待犯故。不同声闻随时渐制。如文殊问经及涅槃经云。先预制戒。世间生疑故。如补衣随破随补。今菩萨戒则不如是。故初成佛初结此戒。依十地论。成道初七日自受法乐。第二七日方起言说。今云初结应第二七。孝谓养育。顺即恭敬。知恩报恩即是孝道。恩有二种。一滋长生身恩。谓即父母。二长养法身恩。即师僧等。以财法二如应敬养。此中师僧三宝至道如次助伴所依所缘。所以别举。孝名戒亦名制止者。孝为百行之本。先王要道。戒为万善之基。诸佛本原。善从此生。孝名为戒。恶从此灭亦名制止。所以孝戒名异义同。言即口放等者。放光招众。放无量光而招有缘。表无碍门照导长夜。言大戒者大乘戒也。是以此中无声闻众

经。佛告诸菩萨至非无因故

述曰。自下佛序如次序成师法弟子三轮相也。师有二种。一本谓佛。二末菩萨。故言我诵汝等亦诵。半月诵者。虽师隐没依法住故。增即易退减即难进。为不退戒进修定慧。是故半月不增不减。如遗教云。波罗提木叉是汝等师。若我住世无异此也。言发心者十信位也。行实有退。非三贤之正位。十发趣者十住也。三贤初故。十长养者十行也。长养圣胎故。十金刚者十回向也。摄五力故。本业下卷皆地前故。戒能破暗。以光为瑞。常所诵持从口而出。故说有缘非无因也

经。光光非青黄至应读诵善学

述曰。此第二法也。此中光光谓诸戒也。从喻瑞相而得名故。戒虽名色而非显形。以依善思分限立故。无质碍故非色。无缘虑故非心。不离缘故非有。不即缘故非无。以非有故非因果法。以非无故诸佛本原。佛本原故菩萨根本。以与因果作根本故。由此时众亦为根本。是以佛子初受后持诵文学义

经。佛子谛听至第一清净者

述曰。此即第三所被弟子。言比丘者。先受声闻。有说。回心受戒时转成菩萨戒。非也。彼依余乘种子立故。但前小戒有助大力。菩萨乘心别种子生。于彼所熏别起无表。十八梵者色界众也。谓三静虑各有三天。第四有九故。无想初后许有心故。善戒经云。要先发菩提心方得受菩萨戒。如何净居亦得受戒。有说。十八言总意别。如一比丘名六群。有说。除无想净居别有十八梵。如本业经。下三静虑各有四天。第四六故。有说。据实亦有成佛。然唯识论总成色界有回心。已傍述未建立回向菩提声闻教。云若依般若不发大心即五净居无回心者。不谓了义亦无回心。于中且依受不共戒。许黄门等亦受得戒。若遍学行别受七众当知遮难同声闻受。有问。若黄门等亦受得戒。何故经云。若言不受优婆塞戒沙弥戒比丘戒得菩萨戒。无有是处。譬如重楼不由初级得第二级。无有是处。彼自解云。必由律仪得后不共二菩萨戒故作是说。未必菩萨先发小心。皆名第一清净者。如论超胜诸罗汉故。何故尔者。如般若言。二乘善根犹如萤火。唯照自身。大乘善根犹如日光。导一切故

经。佛告诸佛子至我亦如是诵

述曰。第二正说分。此有二。初重后轻。初中有三。总标故别诵故结成故。总中有二。举数制持故示相劝学故。此初也。瑜伽立四。如宗要释。若善生经依在家众唯说前六。以粗显故。依善戒经。出家菩萨立有八重。即此十中初四后四。以共不共根本重故。此经本业总立十重。以通摄故。颂曰。四身三语意亦三。由贪嗔痴四二一。三语由三得究竟。淫嗔邪见亦非情。十中四以身业为体。智论十三云酒及前三俱身戒故。第四六七语业为罪。余三语随相为第六七故。然有业道非他胜处。谓染歌等绮语所摄。此一一重各容贪嗔痴为方便。盗淫酤悭由贪究竟。杀嗔由嗔。邪见由痴。余三由三。于他名利由嫉赞毁。嗔究竟故。淫嗔邪见或从非情。淫尸未坏是非情类故。余唯情边方结重罪。虽盗非情主边结故。复次颂曰。皆自于他造。他于他亦然。自于自有五。他于自唯淫。自于他边一切应造。他向于他亦容具十。谓教他人向他造故。自于自造。传说有五。杀淫悭嗔及以邪见。谓舍利他自死为罪。律云。弱背自淫面门。善生经云自施不成施。自悭即成悭。于自发愤谤理性等皆自犯故。他于自造淫有余无。被贼所污顺生爱染亦为犯故。颇有犯罪自亦不作不教他作。有。谓随喜。颇有不发身语意业得犯戒罪。有。谓不作所应作等。此等问答广如宗要持犯门说。已辨傍义。应释本文。如是十重受而不诵。即迷持犯失菩萨行。既非菩萨。宁佛种子。我已果满犹如是诵。况新学者。此中意也

经。一切菩萨至敬心奉持

述曰。第二示相劝持门也。涅槃经云。声闻戒中佛知时宜。说轻为重说重为轻。大智论云。毗尼皆为世俗摄意。不论实相。为护佛法故。不观后世罪多少。又后世罪重戒中便轻。如道人杀牛羊等。赞叹女人戒中重后世罪轻。乃至广说。菩萨不尔。实重说重理轻说轻。法性常然贯三际故。是谓菩萨别解脱相。欲取大果宜敬心持。如遗教云。若勤精进事无难者。譬如小水常流穿石。无为空死后必有悔。譬如良医知病说药。服与不服非医咎也

    快意杀生戒第一

经。若佛子若自杀至是菩萨波罗夷罪

述曰。第二别诵。此初十戒。各二门说。一显制意。二释经文。初制意者。世间所畏死苦为穷。损他之中无过夺命。如智论云。设满世界宝无有直身命。是则菩萨济物为心。而施极怖便失其性。如瑜伽云。若问菩萨以何为体。应正答云大悲为体。由此最初制斯戒也。犹如声闻出苦为先。初制欲贪最为重戒。第二释文者。经有四门。一违犯相门。二违犯性门。三境界事门。四结成罪门。初者如经若自杀至咒杀。此即违犯差别相故。违犯性者。如经杀业至杀缘故。谓具五支必成犯故。此中杀业即究竟也。杀法方便。杀因意乐及烦恼也。杀缘事也。依此有说。不成业道不入犯重。如瑜伽说。菩萨若见欲作重罪发心思惟。我若断彼恶众生命当堕地狱。如其不断彼罪。业成当受大苦。我宁杀彼堕那落迦。终不令其受无间苦。如是于彼或以善心或无记心知此事已。为当来故深生惭愧。以怜愍心而断彼命。由此因缘。于菩萨戒无所违犯。生多功德。此阙烦恼故无违犯。意乐善故生多功德。今解。不然。不成业道亦成犯故。如诸有命皆犯重处。虽想颠倒而犯重故。况随分戒随位制别。如文殊问经说此戒云。若受出世间菩萨戒而不起慈悲心。是菩萨波罗夷罪。于诸犯处论除三人。谓心狂乱重苦无戒。传说。亦应除无忆念及有胜利。转生不能忆。虽作无犯故。诸有胜利处一切无犯故。言境界事门者。如经乃至一切有命者不得故杀故。声闻戒中唯取杀人。今不简趣故言乃至。彼随事重。今约理制。如涅槃经。佛告阿阇世王言。大王汝王宫中常敕屠羊。心初无惧。云何于父独生惧心。虽复人兽尊卑差别。宝命重死二俱无异。若中彼寿尽刹那杀如何得罪。文殊问经说得同罪。以加彼苦缘具足故。广如彼说。违教之罪轻重虽同。随心境等业有轻重。如论广说。问自品烦恼势力应等。何故善生云贪杀生轻嗔次痴重。答粗细虽等。所违有异。违于出离大乘正理。如其次第贪等为重。经约相通且痴为重。结成罪门者如经是菩萨至波罗夷罪。以对正行翻结罪故。常住慈悲心者。下缘群生伤愍心也。有情法尔种性系属。属我之类由我没故。孝顺心者。上缘胜品惭愧心也。以诸菩萨为度于我无量劫受大苦行故。菩萨应起如是二心。而快恣心杀生犯重。律云。声闻人作人想得波罗夷。非人人想但偷兰遮。菩萨不尔。但于有命故意杀生皆波罗夷。波罗夷者此云他胜处。善自恶他。恶法所胜。戒是持犯所依名处。此文略意。谓彼彼相差别。犯中以五缘犯。翻正得罪。余诸戒文准此应释。此中诸戒依主为名

    劫盗人物戒第二

经。若佛子自盗至是菩萨波罗夷罪

述曰。此中第一制意者。施摄六度广济群生。盗正坏檀二利俱丧。世间丑谓盗也。如应障道广招苦故。宁应舍身以避斯咎。何以少财自辱二世。故损依报次正报制。第二释文。于中亦四。初门者如经自盗至方便盗。故赞叹随喜略而不论。理应有故。其第二门如前应知。此世间门。若出世戒文殊问经云。若于他物心起盗想犯波罗夷。境界事门者。如经乃至鬼神至不得盗。此中摄重故言乃至。然有主物略有五种。一三宝物。二属人物。三畜生物。四鬼神物。五劫贼物。其有主言摄前后也。僧祇律云。知事人互用三宝物佛言波罗夷。宝梁经云。佛法二物不得互用。于佛法物无有主故。复无可白不同僧物。常住招提互有所用。营事比丘和僧得用。若用僧物修治佛塔。僧若不和劝俗修理。若依此文。前僧祇律约僧不和皆言犯重。互用尚尔。况盗心取。若尔何故涅槃经云。盗佛物者若知不知犯偷兰遮。以佛于物无我所故无恼害故。汉地传说。约无守护经说偷兰。若有守护互用尚重。况盗何轻。故善生经望护人结重。然涅槃经说小乘戒。菩萨不尔。但有主物皆犯重故。凡三宝物难可掌之。制听持犯难可委故。如大集言。佛听二人。一阿罗汉二须陀洹。又有二人。一持戒识知。二畏罪惭愧。然菩萨戒亦用佛物。如瑜伽说。菩萨先于所畜资具。为作净故以净意乐舍与十方诸佛菩萨。见来求者不称道理言此他物耎言发遣。若当正理应作是念。诸佛菩萨无有小物于诸众生而不施者。如是知已取净施物。施来求者令所愿满。由此等教和上云。轨则虽如小乘律说。然如杀生有利应行。诸佛出现皆为兴法。兴法之意皆为众生。兴法利生何所不用。除有染心及无胜利。但小乘戒不得互用。虽佛即法违施意故。然四分云。供养佛塔食治塔人得食。五分云。若白衣入寺僧不与食便起嫌心。佛言应与。又僧祇云。若损者益者应与。十诵供给王大臣贼。小乘狭小犹见损益。何况大乘不可一定。问十诵云。偷佛舍利净心供养。自作念言。于彼亦师于我亦师。如是意者不犯。若盗卖者犯罪。何故盗法律中结重。法亦师故。答佛得遥申敬。法对方生解。然菩萨戒知彼不用。净心盗学理应无犯。知障彼善。盗佛亦重。问瑜伽俱舍云劫夺僧物破僧同类。何故大集盗僧物者罪过五逆。方等经云四重五逆我亦能救。盗僧物者我所不救。答所望各别。破僧暂时。且现前僧。盗和合财普障三世常住僧道。非亲障圣故名同类。言劫贼物者。物已属彼。律不许夺。如律云。贼夺贼物。五分云。有比丘为贼所剥。争得衣物。然疑问佛。佛言不犯。菩萨不然。如瑜伽云。菩萨见有增上宰官上品暴恶于诸有情无慈逼恼。起怜愍心废增上位。见劫盗贼夺他财物若僧伽物率堵波物执为己有。利乐意乐随力逼夺。勿令受用受长夜苦。所夺财宝各还其本。乃至广说。菩萨如是虽不与取而无违犯生多功德。如五分云争衣比丘。若菩萨戒由悭财罪。若护彼罪生多功德。如是所说但有主物于无义利盗心取。乃至一草犯波罗夷。若于己物或无主物或于有主。迷谓无主。或虽有主不作盗心。不成盗故若于己物谓他而盗。或无主物谓有主物。传说。约心结重方便。彼物实非犯重境故。若于有主迷谓无主后知不还。或于人物谓非人物。或求余物余人物替。传说皆重。是犯境故。云何名为无主。物耶。如他弃等。善见论云。子作恶事。父母趁出。后父母死。其物无主。婆娑等云。二国中间伏藏等也。若尔百姓取山林等应盗王物。不尔。国王拟养彼故。声闻法中五钱方重。今欲简异言一针草。言菩萨下第四门也。孝顺慈悲名为佛性。菩萨由此异二乘故。生福者利益故。生乐者安乐故。而盗人物生彼烦恼故违利益。夺命缘故亦违安乐。如智论十三颂曰。一切诸众生。衣食以自活。若劫若夺取。则为劫夺命

    无慈行欲戒第三

经。若佛子自淫至是菩萨波罗夷罪

述曰。初制意者。生死牢狱淫为枷锁。深缚有情难出离故。如智论云。淫欲者虽不恼众生。系缚心故立为大罪。瑜伽论云。诸爱之中欲爱为最。若能治彼。余自然伏。如制强力劣者自伏。然此欲法有三种过。苦而似乐故。少味多灾故。不净似净故。初者颂曰。不忍烦恼病。行淫似乐生。犹如抓疥病。于苦乐想生。如抓疥者以苦为乐。欲所生乐应知亦然。已离欲者见欲为苦。如无疥者疥乐为苦。然诸欲尘其性虚伪能诳众生恒生烧害。如世尊言。欲如枯骨。乃至亦如树端烂果。如齿骨故令无饱期。如段肉故无定属主。如草炬故忧火恒烧。如火坑故增长渴爱。如蟒毒故贤圣远避。如梦见故速趣坏灭。如借严具故但托众缘。如熟果故危所依地。如是应观苦而似乐。云何诸欲少味多灾。颂曰。犹如罗刹女。如怨诈示亲。诳心生恶业。招苦障涅槃。如罗刹女交已致食。亦如怨士诈亲加害。五欲怨贼亦复如此。烧乱迷心害于慧命。招无量苦障涅槃乐。如菩萨藏经第十云。习近欲时无恶不造。受彼果时无苦不受。爱河欲海漂溺无岸。死生之波长流莫绝。一切怨害皆从欲生。愚人所贪如蛾投火。五百登空失通而落。一角仙人被女人捉。是以律云。可畏之甚无过女人。宁以男根内毒蛇口。蛇害一肉身。女害法身故。又龙树说。巧察人意女人为智。不观余得失。但以欲为亲。清风犹可捉。女心难得定。终无厌期感生无穷。生死长夜会离之悲六趣无己。是谓诸欲少味多灾。云何欲尘不净似净。颂曰。肉身虽不净。似净诳愚夫。乐秽而无厌。似猪乐淤泥。此身不净累骨所成。血肉便秽薄皮所持。八万户虫一户九亿。种种臭秽九孔流漏。不净似净。谓皮上分白膏热血交所重映。诳心媚眼种种烧害。然诸愚夫曾无厌背。似猪竟日不离淤泥。所以今制。随应莫犯。第二释文中。违犯相门者。如经自淫至不得故淫。声闻法中自淫方重。今菩萨戒教他亦重。如小乘教自行方业道。大乘教中媒他亦业道。通制二众言一切女人。据实在家唯制邪行。非但障道。招恶趣故。云何邪行。如瑜伽云。女不应行。设所应行。非支非时非处非量。若不应理一切男及不男。母等名为所不应行。除产门外皆名非支。若秽下时。胎圆满时。饮儿乳时。受齐戒时。或有病时。谓有病不宜淫。是名非时。若诸尊重所集会处。或灵庙中。或大众前。或坚鞭地高下不安。此等非处。若过五返名为非量。不依世礼名为非理。在家除此于自分行。虽非自妇若无所属。在家见利亦得行淫。如菩萨地云。在家菩萨见有母邑现无系属习淫欲法继心菩萨求非梵行。菩萨见已作意思惟。勿令彼恚多生非福。若随其欲便得自在。方便安处种善舍恶住慈愍心行非梵行。虽习如是秽染之法。而无所犯多生功德。出家不尔。护声闻故。言违犯性门者。如经淫因淫业淫法淫缘。且依粗相制初业故。若就出世。涅槃经云。虽不交女。壁外遥闻女璎珞声。心生爱着成欲破戒。优婆塞戒经云。菩萨想女人身上璎珞等皆波罗夷。当知此皆依地上制。如文殊问经云。菩萨出世戒若以心分别男女非男女相。是菩萨波罗夷故。境界事门者。如经乃至畜生女至及非道行淫。女三男二正是境也。以行余处不犯重故。言诸天者。魔女等反身为人淫比丘等。言非道者。法藏师云。除其产门余二处也。义寂师云。除三重处余支分等。若准律文。于道道想。于道非道想。及疑皆成重。若与境合入如毛头。即成究竟。若为怨逼开与境合。禁其受乐。今菩萨戒虽不乐欲。烦恼所制生乐无犯。言结成罪门者。如经而菩萨至波罗夷罪。对正结罪故。净法与人者。菩萨应以离欲法门施与众生度生死苦

    故心妄语戒第四

经。若佛子自妄语至是菩萨波罗夷罪

述曰。初制意者。智论十五云。妄语之人先自诳身。然后诳他。以实为虚。以虚为实。虚实颠倒不受善法。譬如覆瓶水不得入。如世尊言。妄语覆心道水不入。又实语人其心端直易得出离。譬如稠林曳木直者易出。瑜伽云。所犯学处重修行支。谓离妄语。妄语翻此。既障善法颠坠恶趣。后生人间常被诽谤。过失重故。次身业制。第二释文中。初犯相门者。如经自妄语至方便妄语。言方便者。假托余事令他异解。次犯性门者。如经妄语因至妄语缘。此中问答如大论记。境界事门者。如经乃至不见言见至身心妄语。为简声闻唯大妄语故言乃至。或见闻等四言说中摄余三故。身妄语者。无语动身。心妄语者。谓想倒等。如于不见而起见想诳言不见。虽称于事。以覆所知此即名为以心妄语。又如文殊问经出世间戒品言。若起妄语心犯波罗夷。结成罪门者。如经而菩萨至波罗夷罪。菩萨应常自行正语亦劝他人令生正语。为简妄语故言正语。为简覆想故言正见。而反自起妄语之时。众生随说故生邪语。他谓为实故言邪见。随此心语有所作故言生邪业。若为救脱多有情故覆想正知而说妄语。瑜伽论云。无所违犯生多功德。不尔妄语犯他胜处

    酤酒生罪戒第五

经。若佛子自酤酒至是菩萨波罗夷罪

述曰。初制意者。耽酒放逸后必有悔。失自正念违本心故。作不应作言不应言。无恶不造。制勿施人。此不共戒。或对五戒故。今第五制酤酒戒。余如前说。具缘成犯中。欲乐者。以酒与人求利心也。酒已属彼即为究竟。事中言是酒起罪因缘者。唯除破僧余恶并起

    谈他过失戒第六

经。若佛子口自说至是菩萨波罗夷

述曰。初制意者。说佛法过必坏他信失坏菩萨兴法利生。况复能招广大苦果。是故制为他胜处法。如正法念处经云。入拔舌地狱耕其舌等。大智论云。胜意比丘持戒清净。闻喜根比丘无戒说偈淫欲即是道恚痴亦复然。便生诽谤陷入地狱。又不思议光菩萨经云。饶财菩萨说贤天菩萨过故。九十一劫常堕淫女腹中生。生已弃之。为狐狠所食。乃至广说。第二释文。违犯相者。如经口自说至教人说罪过。今此戒中初门兼摄境界事门。此中初二受菩萨戒。后二声闻。俱是内众。人天师故。若实有犯。说过何失。犹有堪作福田义故。如本业经云。有而犯者胜无不犯。有犯名菩萨。无犯名外道。又十轮云。占匐花虽萎犹胜诸余花。破戒诸比丘犹胜诸外道。说出家人过。若破戒若持戒若有戒若无戒若有过若无过说者。过出万亿佛身血。解云。出血不能障道。说僧过时坏多人信生彼烦恼。障圣道故。是故菩萨乐求彼德不乐求失。求失之者麟角圣上有失可取。求德之者断善者身有德可录。如涅槃云。若彼众生无善可赞。当念佛性而赞叹之。世间无有凡而无失。谈人之短。短在己身。如大集经新发菩萨十六行中云。不说己德而起高心。不说他失而起嫌心。诸法无行经颂云。若见破戒人。不说其过恶。应当念彼人。久久亦得道。结成罪者。如经而菩萨至波罗夷罪。言常生悲心者。如菩萨地云。怜愍恶人胜于正行。又云。若憎犯戒行不饶益。是名菩萨相似功德。故说悲心教化恶辈。问下轻戒云说七逆十重。如何此重彼为轻耶。答彼向同法说故罪轻。此向异道说故过重。或说彼无事不能被罪过。此说有实犯故制为重罪

    自赞毁他戒第七

经。若佛子口自赞毁他至是菩萨波罗夷罪

述曰。初制意者。且孔丘云。吾有一言。可以终身行之。己所不欲勿施于人。此戒亦尔。虽言赞毁义通一切。菩萨普为饶益有情。正发无上菩提大愿。誓处生死受无量苦。反施恶他失坏大乘。所以偏制为根本重。第二释文中。违犯相者。如经口自赞毁他。必有赞毁方重罪故。别赞别毁别得两轻。犹如别时别取四钱。余四句等如宗要记。违犯性者。如经毁他因至毁他缘故。次前及此随相离间粗绮语摄。是即随应究竟应知。妄语虽通前已制故。略无第三境界事门。然瑜伽云。为欲贪求利养恭敬自赞毁他。是名第一他胜处法。是即多分以贪究竟。若无所得但由嫉妒。以嗔究竟。第四门者。如经而菩萨至波罗夷罪。菩萨本愿利他为心。引好推恶失坏大乘。若人无道毁菩萨时。如何引恶好事向他。谓作是念。彼行此事坚固我戒。我若不忍恶在己身

    悭生毁辱戒第八

经。若佛子自悭至是菩萨波罗夷罪

述曰。初制意者。菩萨本愿为有情界留生死身。既菩萨身属于众生。况乎财物非自所有。故悭施障。破万行甚深。居意地广毁六度。是故偏制为根本重。多求广施菩萨所宜。贪不深违故为轻罪。释文中。言菩萨见一切贫穷人来乞者。菩萨地云。见有胜利而来乞者。方应施与。欲以财摄易化导故。若无利益。设有安乐不应施与。何以故。若施彼时。虽暂令彼于菩萨所心生欢喜。而后令彼广作种种不饶益事。谓因施故。令彼多行憍逸恶行身坏已后堕恶趣故。此中诸句如七十五。略摄颂曰。设他财法利。不应自法衰。若自但衰物。他财法盛为。言随前人所须一切给与者。七十四云。若贫乏者于自仆从。若中财者即于彼所及贫苦所。若大财者即于彼所。亦于其余来求者所。各善分布而行布施。今此经文且依第三也。如龙树云。菩萨身心应如药树一切虽取根茎枝叶而不分别由我得益。若尔多财但彼有益一切施耶。不尔。颂曰。父母及师长。未许自无能。此亦于一切。一向不应为。菩萨地云。身命乃至毒刀酒等但有义利一切施与。父母师长定不应施。何以故。以有恩者常生顶戴任屠卖故。言未许者亦有二种。一他所有。谓如论说。不应侵夺父母妻子奴婢等物持用布施。行有罪福。菩萨相似功德摄故。二自所有。谓如论说。若不先以正言晓喻令其欢喜。终不强逼令其忧恼施来求者。虽复晓喻令生乐欲。而不施与怨家恶者。不以妻子形容耎弱族姓男女施来求者令作奴婢。此意为显此亦众生平等所愍。不应为彼乐令此生苦故。若尔云何须达拏太子强逼男女施婆罗门。彼亦晓喻。谓如彼云。两儿白言。我宿何罪是国王种而作奴婢今乞忏悔。太子语言。天下恩爱皆当别离。一切无常。何可保守。我得无上平等道时。自当度汝。问若已晓喻何不肯去。如彼经云。婆罗门打血出流地。太子泪下其地即沸。答彼非不肯作奴婢。唯待阿娘欲面别。如说母来不见我。当如牛母失犊子啼哭竟日向东西。言自无能者。若见由施退菩提行。则不应施。为显此义。鹙子十解示退之迹。非分慧施反生退故。如十住论云。出家之人若行财施则妨余善。必多事故。故于出家称赞法施。于在家者称赞财施。由此决定毗尼经云。在家菩萨应行二施。一财二法。出家菩萨应行四施。一纸二墨三笔四法。得忍菩萨应行三施。一王位二妻子三头目皮骨。然大集云。新发意菩萨于身命财常作舍想者。欲令渐薰至堪舍故。如十住论。乞极惜物时当自劝喻。心犹贪惜者。应辞谢乞者言。我今是新学。善根未成就。心未得自在。愿后当相与。言有求法者。一句威力能出苦轮。是故法施胜于财施。如瑜伽七十一金光明经第二广说。然菩萨地云。不求胜智不应施与。广说法施如彼应知。言而反骂辱者。此句通上悭财法也。悭财反骂便堕饿鬼。悭法招狂长夜障道。瑜伽论云。现有资财有来求者。怀嫌恨心坏恚恼心不施染犯。若怠放逸非染违犯。无违犯者。若无可施物。若求不宜物。若调伏彼。若彼王所匪宜。若护僧制。问以何义故大集经云于身命财常作舍想。颂曰。为身求财集恶行。当归死灭不知恩。财随命舍恶业随。受彼果时无共受

    嗔不受谢戒第九

经。若佛子自嗔至是菩萨波罗夷罪

述曰。初制意者。众生不喜见无过嗔恚也。故唯不善必招苦果。菩萨誓舍二乘涅槃。但以怜愍有情界故。嗔障大悲为根本重。如世尊说。是诸菩萨多分应与嗔所起犯。非贪所起。论释此中所说密意。谓诸菩萨爱诸有情增上力故。凡有所作一切皆是菩萨所作。非作所作可得成犯。若诸菩萨憎诸有情嫉诸有情不能修行自他利行。作诸菩萨所不应作。作不应作可得成犯。解云。贪实亦犯故云密意。非谓犯嗔实破一切。勿菩萨有无余犯故。但举粗显相示深无余义。上品邪见遍谤一切。尔时如何残有余戒。尔时唯犯一波罗夷。然必引生不同分心。第二释文。犯相犯性如前应知。言而菩萨至常生悲心者。劝他令生无嗔善根。自亦应常生大悲心。谓对恶人便作三念。一念彼人。心性本净。醉无明酒着烦恼鬼。不获己有此所作耳。二念本愿。我为众生誓证菩提。生死大苦尚不生畏。况此小苦应不忍受。三念彼恩。必由恼害乃成忍行。彼即成满我菩提因。何乃背恩反生嗔害。言以恶口骂辱至犹嗔不解者。如其次第语身意业。虽具三业。今取意罪。以所等起显嗔重故。此意地罪决定时结。由此决定不受悔故。虽非众生不来忏谢。嗔不应谏犹成重罪。有说。据实唯有情边。以轻况重言非众生。百法何摄。即忿为体。如瑜伽云。长养如是种类忿缠。不唯发起粗言便息。由嗔蔽故加以手打怀忿意乐。他来谏谢不受不忍不舍怨结名他胜处

    毁谤三宝戒第十

经。若佛子自谤三宝至是菩萨波罗夷罪

述曰。初制意者。佛法僧宝出邪之大津入正之要门。顺之者必证常乐。背之者常沈苦海。邪见违逆罪莫大焉。行相幽猛断诸善故。是故亦立为根本重。释文者准前应知。言如三百鉾刺心者。如瑜伽七十九云。菩萨当言。以何为苦。众生损恼即为自苦。若尔当言以何为乐。众生饶益即为自乐。乃至广说。众生损恼无过谤法。是以菩萨如鉾刺心。习不慈心他苦为乐。习慈心者他益为乐。乐既如此。苦亦然故。言况口自谤者。瑜伽论云。谤菩萨藏爱乐建立像似正法。或自信解或随他转。是名第四他胜处法。此通增益损减邪见。此邪见缠若决定时。虽未断善必起不同分心。故菩萨戒无断善舍。邪见有二。若全分谤一切因果。设不谤余而谤大乘。一向犯重。若至上缠亦失净戒。已上所说皆世俗门。若胜义门即三轮净。如宗要说

经。善学诸人者至当广明

述曰。此即第三结成门也。此有三文。劝不毁犯故。示犯失坏故。诫学指广故。初者如经善学诸人者至犯十戒。言善学者。简外道诸不善学及以二乘不究竟学。如八十云。又彼声闻虽到究竟。而不为彼诸天人等供养赞叹如住新业修菩萨行。此云不应一一犯微尘许者。虽过轻微积成大故。如经颂曰。莫轻小恶。以为无殃。水渧虽微。渐盈大器。或复愚人犯小罪。重故微尘许亦不应犯。如有颂曰。愚者罪小亦堕恶。智为罪大亦脱苦。如团铁小亦沉水。为钵铁大亦能浮。即智论云。智慧心虚如钵能浮也。问知而故作世间所责。非如狂夫所作无怪。智愚作罪亦复应然。如何智轻愚者为重。答此难不尔。自作自受非他制故。谓如狂夫触刀被害。智者虽触避刃无损。又如闇室知柱触轻。不知有柱打着即重。愚智作罪道理亦然。十住论中。智所作罪如投盐池。如彼颂曰。斗盐投大池。其味无有异。若投小器水。碱苦不可饮。第二犯失坏者。如经若有犯者至一一犯。此中若犯不得现身发菩提心者。若犯十重入七遮者。更不能受菩萨戒故。所余不尔。瑜伽本业许重受故。问犯重失戒何故本业经云。菩萨戒有受法而无舍法。乃至广说。答此有多释。元晓师云。若于三乘教发心即有失。若闻一乘教永无退失故。然新教宗难可依定。义寂师云。功能虽失。种体常留。瑜伽本业如次说异。此亦难解。声闻戒种亦常留故。今解如宗要。言亦失国王位等。显因亡故失果利也。当堕恶趣失坏世间及二乘果。何况大乘三贤十圣三身妙果。言佛性者谓法身也。以体性故。言常住者通余二身。如次自性无间相续常故。不闻父母三宝名者。谓显世间及出世间无能救也。余文可解

梵网经古迹记下本(终)梵网经古迹记卷下末

经。佛告诸菩萨至四十八轻今当说

述曰。此下别诵轻戒。此中有三。初结前生后。次次第诵出。后结劝奉行。此初也。此诸轻戒随其意乐。有犯无犯是染非染耎中上品。应当了知。如菩萨地。就中染犯。谓恶意乐。不尔。设有烦恼相应名不染犯。随心境等三品差别。如六十八言。由六差别所犯成重。一教制为重。二事重。三数犯。四烦恼猛。五智力劣。六不速悔。如此诸戒一一皆具三聚戒义。随要开合诸教不定

    不敬师长戒第一

经。若佛子欲受国王位至若不尔者犯轻垢罪

述曰。自下别诵。初十有四门。初二护自心念门。于憍逸处制轻慢故。于放逸处断酒过故。次三护他心行门。次三仰修佛法门。后二救护众生门。受王等位。先受戒者。传说有二。有说。菩萨虽曾有戒。尔时更受。为调心故。表等缘具虽引无表。前戒类故说非新得。如对法说。已依涅槃先起善根者不复新起。岂彼后时不熏生种。此亦应尔。若曾无戒。何名佛子。犯何轻罪。有说。别解脱戒轨则之法如比丘戒无再受法。设虽重受唯增旧戒。由此菩萨入初地已舍有漏戒受无满戒。为欲长养成佛德故。先有戒故。见道不得。不同声闻先无戒故见道得戒。故瑜伽云重受不新得。不同余法重熏种子。彼非作法制轨则故。虽未受戒佛子无失。已发无上菩提愿故。犯轻罪者。结生憍慢。不必重受方无犯耶。若曾调心。应无用故。言上座者。众中上首。和上者即亲教师。授戒和上也。阿阇梨者即轨范师。授戒羯磨威仪教受受业等师也。同学同见同行如次同师同宗同乘者也。言七宝者。所重。犹可施。何况所余轻。此中意也。言若不尔者。恭敬供养不如法也。瑜伽论云。慢心嫌心恚心染犯。懈怠忘念是犯非染。无违犯者。或病或狂或睡。或自说法或与他语或自听法。或欲将护说法者心。或为将护多有情心。或为调伏或护僧制。皆无违犯

    饮酒戒第二

经。若佛子故饮酒至教人饮者犯轻垢罪

述曰。酒者迷乱起罪之本。昔是伏龙之势。而今不禁虾蟆。乃至四逆从此而生。唯除破僧。故今制也。言过失无量者。醉生过失方犯罪故。如俱舍云。治病限量无性罪相。故知遮罪。持律者云。性罪。邬波离云。吾如何供养病者。世尊言。除性罪皆可供给。然有染病。释种须酒。世尊无许彼饮酒故。又经生圣者亦无犯故。诸对法师言。非性罪。然为病者总开遮戒。后于异时遮饮酒者。为防用此犯性罪故。又一切圣不饮酒者。以诸圣者具惭愧故。饮令失正念故。乃至小分亦不饮者。以如毒药量不定故。言五百世无手者。以极增上恶心过故。非善心等。若善心施。瑜伽论许施度摄故。如十住云。在家菩萨施酒无罪。应生是念。施度之法悉满人愿。后当方便教化离酒故。言不得教至况自饮酒者。先以过器况自饮已。此即第二以教他饮况自饮也。若故自饮教人饮者。总结违犯。然文殊问经云。不得饮酒。若合药医师所说多药相和少酒多药得用。不得服油及涂身等。若有因缘得用。得用乳酪生苏醍醐。我先啖乳糜为风淡冷故。未曾有经制五戒云。若有饮酒悦心生善。饮不犯戒。广如彼说。况菩萨戒有利无犯。如维摩诘入诸酒肆能立其志

    食肉戒第三

轻若佛子故食肉至若故食者犯轻垢罪

述曰。菩萨理应舍自身肉而救物命。而反食他必至于杀。故今制也。文殊问经制菩萨言。若为己杀不得啖。若肉如林木已自腐烂。欲食得食。若欲啖肉三说此咒

多咥他(此云如是)阿[烈-列+(木*奈)]摩阿[烈-列+(木*奈)]摩(此云无我无我)阿视婆多阿视婆多(此云无寿命无寿命)那舍那舍(此云失失)陀呵陀呵(此云烧烧)婆弗婆弗(此云破破)僧柯慓多弭(此云有为)莎呵(此云除杀生)

文殊白言。若得食肉者。写龟经大云经指鬘经楞伽经等诸经何故悉断。佛告文殊。以众生无慈悲力怀杀害意。为此因缘故断食肉。文殊师利有众生乐粪扫衣。我说粪扫衣如是。乞食亦尔。为教化彼我说头陀如是。文殊若众生有杀害心故我说断肉。若能不怀害心。大慈悲心为教化一切众生故。无有罪过。言断大慈悲性种子者。由食至杀故。言见而舍去者。鹰逐之鸽于鹙子影未解其惶。况乎在食之位。言食肉得无量罪者。如一切智光明仙人不食肉因缘经中广显食之失。彼仙人即是弥勒。当成佛时制食肉犯重。具如彼说

    食五辛戒第四

经。若佛子不得食五辛至若故食者犯轻垢罪

述曰。五辛虽草。臭秽难亲贤良所避。所以制之。法藏师云。今此五中大蒜家蒜也。有人说。韭葱是胡葱。兰葱是家葱。上三是人间常食。革葱。尔雅云山葱也。茎细叶大。应为茖字。革者非也。北地有江南无。其兴渠。有说芸台。然未见文。有说。江南叶似野蒜。根茎似韭。北地所无。又释。阿魏药梵语名兴渠。传说如是。如是五辛除自重病及有利益余不得食。如文殊问经云。不得啖蒜。若有因缘得啖。若合药治病得用。又华严云。我身中有八万户虫(正法念经云一户九亿)。我身安乐彼亦安乐。我身饥苦彼亦饥苦。是故菩萨有所服食。皆为诸蛊欲令安乐。不贪其味

    不举教忏戒第五

经。若佛子见一切众生至令悔过者犯轻垢罪

述曰。如瑜伽说。菩萨怜愍净戒有情。不如犯戒于苦因转。若由嫌恨方便弃舍不作饶益。是染违犯。维摩经云。众生烦恼病即为菩萨病。是即菩萨不救苦因违利乐深。故今制也。此八戒等皆通声闻菩萨戒也。瑜伽论云摄律仪戒七众戒故。涅槃经云为无上道受八戒故。言毁禁者。比丘大戒及以菩萨摄律仪戒。七逆如下。八难者。有说八无暇也。谓三恶趣北洲长寿天生盲生聋世智辨聪佛前佛后。彼无修道故名无暇亦名为难。彼是报障。虽非举忏。然彼因中说果名也。此中十恶招恶趣难。世善生北洲。邪定感长寿。谤法生盲聋。邪智得聪辨。不敬三宝佛前后生。有说。十三难中除五逆罪。以彼五入七逆中故。虽举大数取污尼等。传说如此。言犯轻垢罪者。除无五德或反生过。彼虽不举。无违犯故。瑜伽论云。无违犯者。若了知彼不可疗治不可与语。若观待时。若观因此斗讼乱众。知彼猛利惭愧还净。而不呵责治罚驱摈。皆无违犯

    住不请法戒第六

经。若佛子见大乘法师至若不尔者犯轻垢罪

述曰。诸佛所师所谓法也。以能生智证涅槃故。遗教云。智慧者度生死海牢船。无明闇夜明灯。一切病者良药。伐烦恼树利斧。是故汝等以闻思修慧而自增益。菩萨理应灭身尚求。而反轻慢违犯乃深。故今制也。言僧坊者制出家也。舍宅在家也。城邑国王等也。日日三时者。晨旦斋时非时药等。日食三两金者。所重之宝亦勿惜之。何者。施非圣财得圣财故。二财差别广如瑜伽。常请法师三时说法者。若彼法师慧行胜己。日初中后应请说法。以请说故语业善。三时礼故身业善。不生嗔等意业善。言为法灭身请法者。如求半偈魂沈雪山。其事非一。有病等难彼劣我胜。不请无违

    不能游学戒第七

经。若佛子见一切处至不至彼听受者犯轻垢罪

述曰。万行一门。所谓得意。得意而行无非是。故新学菩萨触事无知理。应游学以成圣行。如契经言。设满世界火。必过要闻法。会当成佛道。广济生死流。所以然者。如七十九云。无上菩提以慧为体。慧能引发所余一切波罗蜜多。是以于慧起邪行时。当知菩萨于彼菩提及能引法皆起邪行。是故菩萨轻身重法。何者。颂曰。慧于诸善行。如船楫所持。百千盲失路。由一眼得存。问若尔。何故华严颂曰。譬如贫穷人。日夜数他宝。自无半钱分。多闻亦如是。答彼但为遮闻为究竟。不遮多闻圣慧本故。如瑜伽颂言。多闻能知法。多闻能远恶。多闻舍无义。多闻得涅槃。言毗尼者。此云调伏。能止三业恶炽然故。听受咨问者。瑜伽三十云。始修业者为证义利。先应四处安住正念然后请问。何等四处。略摄颂曰。不嫉无憍慢。非为显自能。安立自他善。尔乃请法师。菩萨地云。慢心嫌心恚心不往听受。是染违犯。懒惰不染。无违犯者。有病无力。若知倒说。及彼所说数已所闻。若护说者心。若勤修余善

    背正向邪戒第八

经。若佛子心背至经律者犯轻垢罪

述曰。涅槃经云。菩萨怖二乘道。如惜命者怖畏舍身。弃大向小逆菩萨道。故须制也。问心背大乘失戒。何轻。答此谤别教。非总背故。即菩萨地若不诽谤仰推如来。虽无信解。而无违犯也。言常住经律者。常住所诠。经律能诠。又三世佛同说同行无改易故。若其二乘谤法空等名为邪见

    不瞻病苦戒第九

经。若佛子见一切疾病人至不救济者犯轻垢罪

述曰。菩萨大悲拔苦为义。病而无救难莫过斯焉。是以不救制之为罪。以其看病即施命故。言供养如佛无异者。佛为可敬之极。病是可愍之至。敬悲虽异边际义同。故无异也。八福田者。有人言。一造旷野美井。二水路桥梁。三平治崄路。四孝事父母。五供养沙门。六供养病人。七救济厄难。八设无遮会(法藏师云。未见圣教)。今解。一佛二圣人三和上四阇梨五众僧六父七母八病人。以何知然。即下文云八福田诸佛圣人一一师僧父母病人故。言犯轻垢罪者。瑜伽论云。若嫌恚心是染违犯。若由懈怠非染违犯。无违犯者。若自有病。若无气力。若传请他。若知病者有依有怙。若知病者自能供事。若了知彼长病所触堪自支持。若修胜善令无间缺。若自知钝难修定慧。若先许余为作供事。如于病者。于有苦等为作助伴欲除其苦。当知亦尔

    畜杀生具戒第十

经。若佛子不得畜至畜刀杖者犯轻垢罪

述曰。菩萨应聚利有情物。而畜杀具深违愍济。故须制也。乃至杀父母尚不加报者。以彼还受自宿业果因果法尔。不应嗔故。若嗔自害。无所益故。言犯轻垢罪者。若护正法即无违犯。涅槃经中在家护法听持伏故

经。如是十戒至六品中当广明　自下十戒分为二门。初四护自善门。后六护摄他门。如文可解

    通国使命戒第一

经。佛言佛子不得为利养至若故作者犯轻垢罪

述曰。菩萨理应和诸违诤。而通国使命相杀害违菩萨道。故今制也。若为调伏止长相杀入国。理应无犯。兴者起也。师者众也

    恼他贩卖戒第二

经。若佛子故贩卖至教人作者犯轻垢罪

述曰。贩卖有情他别为乐。市易棺材必求人死。下贱活命无过此焉。无罪命缘世间多有。故制菩萨犯即为罪。言六畜者。周礼云。牛马犬羊豕鸡为六。理实通于一切畜生。况教人作者。以利他为最故举自况他。除下贱业余正贩卖。制道开俗。如优婆塞戒经云。在家人得财应作四分。一分供养父母妻子。二分如法贩卖。余一分藏积

    无根谤毁戒第三

经。若佛子以恶心至堕不如意处者犯轻垢罪

述曰。轻拒贤善即是无愧。一切恶法从此而生。绍隆佛种之所不宜。故须制也。无利益心故言恶心。离三根故亦言无事。此无根谤不能陷没。故于利他制为轻罪。其声闻戒无根谤重。谤实为轻。于彼自行通轻重故。俗云。士为知己者用。其知己者良人也。施我之善其师也。护身财者王之教也。蒙覆养者亲之恩也。言六亲者。父母伯叔兄弟为六。知恩报恩菩萨本行。死尚不辞。而生反害。如说。世尊为雁王时。将五百雁向南飞之。尔时雁王堕猎师网。时有一雁悲鸣吐血徘徊不去。尔时猎师弯弓欲射。不避弓矢目不暂舍。即鼓两翅来投雁王。五百群雁徘徊虚空亦复不去。尔时猎师见此一雁即生惭愧。寻时放舍。其一雁者即阿难是。阿阇世王虽放醉象。心生顾恋不离世尊。五百罗汉登空如本。既重其恩至人所赞。菩萨若背制之为罪

    放火损生戒第四

经。若佛子以恶心至若故烧者犯轻垢罪

述曰。无择杀生无过放火。雉尚润翅救烧之难。菩萨放火逆道之甚。所以制之。若欲放火害命损物。别得杀盗。瑜伽说烧是盗之重。此中山等多分无主。但无慈悲言以恶心。定有主物略标有六。一他室宅。二城邑。三僧坊。四田木。五鬼神物。六官物

    法化违宗戒第五

经。若佛子自佛弟子至邪见论等犯轻垢罪

述曰。菩萨应以大法化生。如维摩经。入讲论处导以大乘。以小障大逆菩萨道。所以制之。问若尔。何故瑜伽论云。若有求法先问种姓。若彼黠慧说其根性。即随所应授彼乘法。若彼不知自种姓者。应为历说三乘之法。随其种姓闻之发心。然后如应说其乘法。答今制恶心不违彼论。准妄语业。虽不信犯。今此文中众略有四。一入正法。二未入正法。三同气连枝。四同乘亲厚。所授有三。一者教法。即教大乘经律也。二者理法。谓教义理也。三者行法。谓发心等。依教生解。依解发行。其次第也。此中发菩提心十信也。十发心者十住也。长养心者十行也。金刚心者十回向也。不说十地自证解故。或有经本无长养心。应知少也。言横教者。如大集云。劝学小乘是魔业也。况乎外道邪论。犯罪应知

    贪财惜法戒第六

经。若佛子应以好心至说者犯轻垢罪

述曰。先应自学后必教他。贪财惜法即断佛种违菩萨道。故今制也。此中意言。先说苦行诫心令固。然后为说真实正法。应答不答者。谓不说也。然但为利不由悭法。所以轻摄。如瑜伽说。现有财法。悭财法而不施他胜处故。谤三宝说者。如文取义。如涅槃经。若说众生定有佛性定无佛性。皆为谤佛法僧宝也。犯轻垢罪者。瑜伽云。他来求法。嫌心恚心嫉妒不施。是染违犯。懈怠忘念无记之心非染违犯。无违犯者。外道伺过。或病或狂。或欲调伏。或于此法未善通利。或复见彼不敬不愧恶威仪来。或知彼钝反生邪见。或复知彼转布非人而不施与。皆无违犯

    依势恶求戒第七

经。若佛子自为饮食至无孝顺心犯轻垢罪述曰。非但恼他自亦劳倦。深障二利。所以制之。如遗教云。多欲之人多求利故苦恼亦多。行少欲者心即坦然。无所忧畏。不知足者虽富而贫。恒乏短故。知足之人虽贫而富。常安乐故。言恶求多求者。为简非染有义利求。如瑜伽云。若诸菩萨如佛戒经。为令声闻少事少业少希望住。建立遮罪令不造作。不应等学。何以故。彼修自利。于利他中少事为妙。非诸菩萨利他为胜不顾自利。于利他中少事少业少希望住得名为妙。如是菩萨为利他故。从非亲里长者等边。应求百千衣钵等物畜种种宝

    虚伪作师戒第八

经。若佛子学诵戒至授戒者犯轻垢罪

述曰。日日诵持明解为师。懈怠不明此戒所制。言即为自欺诳亦欺他人者。自作后法大衰损故言自欺诳。授虚妄教无利勤苦言亦欺他。菩萨地云。诈现威仪菩萨相似功德摄故。此虽妄语。诈作师义犯轻垢罪

    斗诤两头戒第九

经。若佛子以恶心至无恶不造者犯轻垢罪述曰。理应赞美菩萨行人。能令此彼和合生善。而反斗遘两头逆道。故制斯戒。见持戒比丘者。此是所斗贤良之众。手捉香炉等是行道威仪也。言而斗遘两头等者。谓遘两头令斗诤故。遘者遇也。谤欺此彼众恶起也。菩萨地云。若见恶友之所摄受行离间语。反生功德

    不救存亡戒第十

经。若佛子以慈心至若不尔者犯轻垢罪

述曰。经文二意。初放生以救死难。后斋讲以资亡灵。皆我父母者。起普亲观。如世尊云。我不能见一切有情长夜不曾为汝父母故。言亦杀我故身者。四大五常无曾不禀。皆是旧我二亲之孙。无不与我分受气故。如俗间有语。丈夫意气寸心之中自有风云。烈士交游四海之内皆为兄弟。言一切地水是我先身一切火风是我本体者。此于万物作同体想。大地无曾不舍身处故。火风存为身。散即归本故。常行放生。及以方便除能所杀现当苦也。死亡之日讲戒经者。良由此戒有二德故。一能遮恶故不堕三途。二诸善本故见佛生天。戒中之戒谓菩萨戒。广度众生。以理本故。是故偏说菩萨戒经

经。如是十戒至明一一戒相

自下十戒成六和敬。谓十如次三一四二摄彼业见利戒同故。初三各摄三业同故成六和敬

    不忍违犯戒第一

经。佛言佛子以嗔报嗔至报者犯轻垢罪

述曰。以怨报怨即违忍行。若失忍行可谓退乘。故今制也。言以嗔报嗔等者。如长寿王经云。以怨报怨怨终不灭。以德报怨怨乃尽耳。是故菩萨不嗔为勇。言若杀父母至不顺孝道者。问俗礼之中君父之怨不报非孝。何故今言于害王亲报之违孝。答孝有二种。世间之孝以怨报怨。如草灭火。胜义之孝以慈报怨。如水灭火。既信六道皆我父母。岂为一亲更害一亲。彼杀今亲后堕地狱。但可悲愍。更无可报。故以慈心平等解怨速令断绝。孝中之孝。言而出家菩萨无慈报仇者。出家有二。一心出家。二身出家。故通二众不忍为非。如戒经云。忍辱第一道。佛说无为最。出家恼他人。不名为沙门

    慢人轻法戒第二

经。若佛子初始出家至第一义谛者犯轻垢罪述曰。昔人求法投身火坑。欲闻半偈悬命雪山。王身亦为罗刹之床。天衣复作野干之座。天顶虽尊戴畜生足。良由重法为先者乎。是故轻慢制之为罪。此中有智及大解者世俗事

    轻蔑新学戒第三

经。若佛子佛灭度后至不好答问者犯轻垢罪述曰。菩萨理应赞励新学。而蔑不摄制之为罪。如璎珞经云。若化一人令发心受菩萨戒者。胜造大千界满中佛塔。言佛前忏悔者。谓忏悔时忆念斯义。略摄颂曰。佛誓度群生。我入一生数。遍知助我善。一切罪灭除。自受羯磨如菩萨地四十一说。若千里内等者。若尔自受功德劣耶。不尔。虽无现缘。心猛利故。如五十三云。自受从他若等心受亦如是持。福德无别。问五十三云。若复有人作如是思。我处居家难可活命。要当出家方易存济。如诸苾刍所修梵行。我亦如是。乃至命终当修梵行。如是出家戒不名意乐损害。虽非纯净。非不说名出家受具。既尔亦可不求菩提亦有受得菩萨净戒。答声闻之行身语为先。虽心不纯梵行容成。菩萨不尔。存意地故。或说。彼文显此心杂。非说都无涅槃意乐

    怖胜顺劣戒第四

经。若佛子有佛经律至若故作者犯轻垢罪述曰。难遇大乘。如经广说。言菩萨者大乘学也。抱己无知随恶友转。为防此失故制斯戒。言有佛经律大乘法者教法也。简外道故言佛经律。异二乘故言大乘法。言正见者行法。正性者理法。法身者果法。言而舍七宝者。大法可珍。从喻为名。如舍七宝反取瓦砾也。或有经本不舍七宝。即世珍也。此中增减名为邪见。小乘论等名阿毗昙。言书记者世间饰文。瑜伽云。宣似正法及预世间文章明数。即菩萨相似功德故。是断佛种障道因缘者。退大进余名断佛性。重邪阙正名障道因缘。如契经云。大乘法流行名佛种子不断。法华经云。学小乘者不应共住。如瑜伽云。于菩萨藏未精研究。专学声闻及外论等。是染违犯。若上聪敏速受不忘。若于其义能思能达。若于佛教无动觉者。于日日中常以二分修学佛语。一分学外。即无违犯。又云。若说菩萨何用受持声闻藏法。是染违犯。尚学外道。况于佛语。无违犯者。为令一向习小乘者舍彼欲故。作如是说

    为主失仪戒第五

若佛子佛灭度后至用三宝物犯轻垢罪

述曰。说法主者即说法者。为行法主者守经藏等。僧坊主者纲维知事。教化主者化俗护法。坐禅主者教授止观。行来主者领众游方。泛为他主仁义为尊。师子拔胁救猕猴子。鹿苑鹿王代孕就死。即其事也。如自己有者谓有二义。一勿如己有任意用也。二勿应用处如己吝惜。今此戒中不守护边得轻垢罪。约所损物犯波罗夷

    领宾违式戒第六

经。若佛子先在僧房中至非释种姓犯轻垢罪述曰。预在佛种法利应同。而不平用故制为罪。夏坐安居处者。北并洲疏云。昔来经论或名坐夏。或名坐腊或名夏腊。皆由不善方言也。今依大唐三藏译。云雨安居。谓雨时安居故。然西方立时不同。或立四时。谓从正月十六日室四月十五日为春时。从四月十六日至七月十五日为夏时。如此秋冬并各三月。至正月十五日总为一岁。或总一年分为三时。谓即佛法依此为定。谓从正月十六日至五月十五日以为热际。从五月十六日至九月十五日立为雨际。从九月十六日至正月十五日即为寒际。雨际虫多令人讥谤。故制安居。然初安居即从五月十六日至八月十五日。良以雨时将毕。恐至寒时不济。故开一月为偿劳月。若后安居从六月十六日至九月十五日。即无偿劳。三月雨时尽故。今此四月十六日至七月十五日实为疏谬。既非夏时。言雨安居。言客僧有利养分者。信施该十方。佛制僧次故。言得无量罪者。以盗十方现前僧物。利纵微小。僧无边故

    受他别请戒第七

经。若佛子一切至自己用者犯轻垢罪

述曰。以损施主无限之福亦失众僧平等之利故须制也。言一切不得受者。为简声闻若非头陀许受别请。言而此利养属十方僧者。若次第受理属十方僧及八福田故。言即取十方僧物入己者。既受他施。非第二重。八福田者如文佛等。前已说也。若尔何故菩萨地云。他来延请嫌恚不受。是染违犯。乃至广说。有说。彼亦次第请。有说。欲说法等别有所化。不关僧次得受别请。如此不受如论所制。以后为胜。前说供养说法者故

    自别请僧戒第八

经。若佛子有出家菩萨至别请僧者犯轻垢罪述曰。二众菩萨正所制也。一切檀越兼所制也。言即得十方贤圣僧者。于一味僧广心供故。如饮海水即饮诸河。言不如僧次一凡夫僧者。问以广心故得福如此。亦可无择逢一定杀得杀一切有情界罪。答不尔。诸佛本愿遍许受故。然无普愿害一遍余。不尔彼受苦应无尽期故。言犯轻垢罪者。除有希望别道德也

    邪命养身戒第九

经。若佛子以恶心至无慈心犯轻垢罪

述曰。贩卖男女色者。以开淫肆而求利也。此贩卖边犯轻垢罪。自手作食者。即是恶触坏生等罪。反作世间之所嫌也。此一不制在家菩萨。占相男女者。占婚嫁宜又相手文等。解梦吉凶者可解。是男女者占卜胎也。咒者咒咀。术即眩惑。工巧为匠也。蛇毒者。如五月五日毒蛇合毒药。又以毒药避蛇等也。生金银者。造假金银以诳惑人。虫毒者使鬼等也

    诈亲害生戒第十

经。若佛子以恶心至犯戒者犯轻垢罪

述曰。此谤三宝第十重摄。诈觅利边并得此罪。媒嫁令淫第三重摄。然就媒边结此罪耳。其杀生等随应亦尔。不敬斋边制为轻罪。言六斋者。黑白各三。谓第八日十四十五。此日鬼神得势伤人。为令免害故须制也。年三长斋者。提谓经云。正月本斋十五日。五月本斋十五日。九月本斋十五日。三斋因缘如经广说

经。如是十戒至制戒品中广解　自下九戒。开正施故。遮横取故。避邪缘故。趣正乘故。发愿求故。立誓厌故。离难故。无乱故。利乐故。所为应知

    不救尊厄戒第一

经。佛言佛子至若不赎者犯轻垢罪

述曰。菩萨既以护法度生为心。不赎不救违敬违慈。故不赎救制为罪也。父母形像者。法藏师云。己父母形像为他所卖。或佛即名父母

    横取他财戒第二

经。若佛子不得至养者犯轻垢罪

述曰。菩萨地云。物主迷物贱价而卖。菩萨教悟如价贾之。然此伪器少与多取违犯乃深。故今制也。今为护财畜刀杖。故与前爱杀而畜者别。此是在家虽许贩卖。但不得以伪秤斗也。此自身官破他成功领非功物。异前凭他。既取他与非盗戒摄。养猫狸等觅财具也

    虚作无义戒第三

经。若佛子以恶心至若故作者犯轻垢罪

述曰。菩萨为道应惜寸阴。虚度时节制为罪也。贝者螺也。涅槃云。吹贝知时也。角亦所吹。西方乐器。波罗塞戏者。法藏师云。是西国兵戏法。谓两人各执二十余小玉。乘象或马。于局道所争得要道以为胜也。弹棋者。以指弹棋子。得远为胜。世说弹棋始自魏宫。六博者双六。投壶者。投杖于壶中。八道行成(此无译者)。抓镜者。法藏师云。承闻西方术师以药涂爪甲。咒之即于中见吉凶等事。此等卜筮皆妖术也。又用芝草作术。或咒杨枝。或咒钵盂。或人髑髅并用作筮卜知吉凶

    退菩提心戒第四

经。若佛子护持禁戒至外道心者犯轻垢罪述曰。大菩提心万行之本。菩萨净戒三德之原。故制坚持不应暂失。言行住坐卧者。劝势相接。如华严颂言。譬如人攒火。未出数休息。火势随止灭。懈怠者亦然。言犹如金刚者。意坚固不可坏也。如带持浮囊者。见微小罪生大怖畏。微有缺漏易沈流故。如涅槃云。菩萨护戒如护浮囊。譬如有人带持浮囊欲度大海。路逢罗刹乞索浮囊不可分与。生死大海护戒浮囊。烦恼鬼索不可小缺。畏没死故。广说如彼。如草系比丘者。既生怖已终无犯也。如庄严论说。有诸比丘。为贼所剥裸形伏地。以连根草缚之。经宿不转。国王因猎见草中裸形。谓是外道。傍人答云。是佛弟子。何以得知。其右膞全黑。是偏袒之相。王即以偈问云。看时似无病。肥壮有多力。如何为草系。日夜不转侧。尔时比丘以偈答曰。此草甚危脆。断时岂有难。但为佛世尊。金刚戒所制。王发信心解放。与衣将至宫中。为造新衣种种供养。况菩萨戒。言若起一念二乘等心轻垢罪者。退乘本故。如大般若戒品云。若菩萨设殑伽沙劫受妙五欲。于菩萨戒犹不名犯。若起一念二乘之心。即名为犯

    不发愿戒第五

经。若佛子常应发至不发是愿者犯轻垢罪述曰。邪正是非莫不由愿。或有小善招无量果。或有多善感狭小果。引行趣果愿为最要。今此文意应发大愿孝顺二恩。一覆育生身恩。即父母也。二长养法身恩。即师众也。孝顺为因大愿为缘所愿成就。此中意也。愿有四种。得好师等者亲近善士愿。常教我等者听闻正法愿。使我开解者如理作意愿。如法修行者法随法行愿。如是四愿尽摄诸善。是故上言发一切愿

    不生自要戒第六

经。若佛子发十大愿至若不发是愿者犯轻垢罪

述曰。虽发大愿。若不要心。串习中恶难可弃之。倾贝酌海润羽洒林获珠感帝之至莫不由于誓愿。是故制立要契之戒。云何名为十大愿耶。谓发菩提心经云。初始发心大悲为首。皆发转胜十大正愿。一愿曾今所有善根施与众生共我佛道。二愿由此善不生无佛国。三愿生已常不离佛如影随身。四愿如应为我说法成菩萨五通。五愿由此即达二谛得正法智。六愿得智为众生说恒令开解。七愿佛力遍生十方奉佛听法广摄众生。八愿闻已随转法轮听我名者发菩提心。九愿令发菩提心已常随利乐荷正法担。十愿荷已虽行正法心无所行。是名十大愿。总誓此愿。如真法界无所不至。如众生界终无尽期。发此愿已立十三誓。此中初十二护戒誓愿。后一证果誓愿。初中前七护戒律仪。后五护根律仪。二种律仪如瑜伽说。此中宁以此身投火坑等。人间火等害一肉身。犯戒之罪害法身。故挍量应知

    故入难处戒第七

经。若佛子常应二时至入者犯轻垢罪

述曰。身心道器。不敢毁伤。逐静游行亦避崄难也。言头陀者。新音杜多。此云抖擞。抖擞烦恼生死染故。如善意天子经云。头陀者抖擞贪嗔痴三界六入等。依瑜伽等。或十二或十三。谓依食四。依衣有三。敷具有六。依食四者。一常期乞食。随往还家随得受故。二次第乞食。巡家乞故。三但一坐食。四先止后食。瑜伽论云。初二对治美食贪。后二对治多食贪。若依乞食无差别性。十二杜多。若开十三。大智论云。受请食者若得起慢。不得懊恼。受僧食者随众事多心散妨道。受常乞食。尚求一食多有所妨。况小食等。故一坐食。有虽一食极饱妨道。故节量食。谓随所食三分留一。即身轻安易消无患。衣中有三者。一但持三衣。二但持毳衣。三持粪扫衣。如次对治多衣耎触上妙三贪。大智论云。衣辄盖身。不多不少。少欲知足。故受三衣。好衣难觅亦招贼难。故受纳衣等法。敷具六者。一住阿练若。除谊杂贪。近远去一拘卢舍。西域记云。名一牛吼。谓大牛吼声可闻也。大智论云。虽出居家。还属师徒心复娆乱。故受练若。二树下坐。瑜伽论云。除屋宇贪。三露地坐。智论云。除好树贪。月光遍照空中明净。心易入空三昧故。四冢间坐。除淫泆贪。易得离欲故。五常期端坐。除倚卧贪。智论云。身四威仪中坐为第一。食易消化。离沉掉故。六处如常坐。除敷具贪。一敷设后终不数数。翻修理故。瑜伽论云。由食等贪不顺梵行。如未弹毛不任作毡。今此杜多净修令纯。有所堪任。不增不减。智论云。佛法唯以智慧为本。不以苦为先。是法皆助道。诸佛常赞叹。言二时头陀者。春秋二时宜皆游方。冬夏坐禅者。以极寒热宜摄迹故。七十三云。菩萨虽行十二杜多。不贵阿练若等法。解云。以顺声闻少事行故。此中杨枝口香除热故晨嚼之。杨枝有德如阿含说。澡豆落垢去腻洗身。三衣者。三世诸佛福田之相。大悲经说。若佛子于我灭后有戒无戒但有被着如来三衣。从慈氏佛终至楼至佛皆得涅槃无有遗余。瓶持水器。钵欲乞食。梵云钵多罗。此云应量器。大者即容斗半。小即可受五舛。律制铁瓦。余不得畜。坐具护衣之触。锡杖止毒虫兽。香炉感佛。漉水救生。手巾拭手。刀子割甲。火燧求火。镊子拔莿。绳床安身。经律生解。尊像起信。是故道具必须具也。十八种物者。义寂师云。除杨枝澡豆取三衣等。别开经律佛菩萨故。然唐国说。三衣为三。经律为一。佛菩萨为一。故十八。常随其身如鸟二翼者。道具已足。离多事故。如大集云。初业菩萨常乐寂静不乐多事。于多事人莫起嫌心。若优婆塞戒经云。优婆塞应畜僧伽梨衣钵锡杖。此何所用。和上云。菩萨亦有心出家故。如无垢称经赞维摩诘云不离三衣钵等。余文可解。于难处中有其二文。一制初入。如经若头陀时莫入难处。所谓国难等一切难处中也。二制住中。如经悉不得入一切难处故。言头陀乃至夏坐安居。自下如次牒前结犯。是诸难处亦不得入者。牒初制也。此诸难处况行头陀者。牒后制也。见难处已下举违结罪

    坐无次第戒第八

经。若佛子应如法至不次第坐者犯轻垢罪述曰。佛法中者戒为上首。不同世间年岁为尊。尊卑若乱即无轨则。故今制也。不问老少等者。法藏师云。有释。令四众杂合通坐。非也。此文意者通举别制。实随自宗各依次坐。义寂师云。诸师释不同。一云。但受菩萨戒为次第。一云。百岁比丘未受菩萨戒。坐于十岁菩萨已下。若受即依旧夏数坐。戒亦反成菩萨戒故。如此在家奴主亦尔。尊卑异故。如比丘后受在百岁尼上。一云。不问声闻菩萨差别。但先受戒即在前坐。如智论说。文殊弥勒入声闻众次第坐故。在家亦应先受声闻五戒为上。虽主后受。于奴为上。类不杂故。犹如僧尼尊卑不杂。问若尔出家贵胜为上。答如已放奴受戒为次。此中不问老少即不同律云。沙弥生年为次。若生年等受戒为次。和上云。据实菩萨虽是在家。坐于声闻大僧之上。如阿阇世王经云。文殊云。迦叶坐上。以耆年故。迦叶让言。我等在后。菩萨尊故。舍利弗云。我等亦尊。已发无上心故。迦叶云。菩萨年尊。久发心故。故文殊所将二千在家在前而住。迦叶等五百声闻在后而坐。虽然若彼声闻不和。即依次坐。如智论云。释迦法中无别菩萨僧。是故文殊弥勒等入声闻众次第而坐。此明现身出家为初。尔时现相余众许故。若依文殊实戒次第。已经三大劫。不应杂坐故。亦非遍学入声闻众。若受声闻如富楼那。是声闻众非菩萨故。总而言之。若纯声闻不受菩萨戒依次第坐。后受菩萨戒声闻夏虽多。依菩萨戒次第而坐。设先所受成菩萨戒。后转乘时方反成故。菩萨乘中女人先受于男为上。但不杂坐。王臣奴主若就俗坐如其尊卑。若就法坐悉受为次。由此经云一切不问先者先坐。问菩萨几众。答智论四众。谓彼论意等受三聚。出家在家男女别故。若遍学者如声闻也

    不行利乐戒第九

经。若佛子常应教化至若不尔者犯轻垢罪述曰。福慧二善如二翼轮。随阙一种胜果难成。是以教化立行道处即福行也。讲经生解即智行也。修福生慧名利。法力救难名乐。如其次第文相可解。疾病下即救难也。言行来治生者。南人经营产业为治生。治生不利亦讲大乘也。救罪报中。报者三时报罪也。救狱难中。在手曰杻。在足曰械。在颈名枷。在腰名锁。皆由业报致斯罪网。多疾病者。性多病等。前天行等。故有差别。何以皆制讲大乘者。大乘利生以为本故

经。如是九戒至梵坛品中当说　言梵坛者此翻默摈。不受调伏故以治也。自下九戒初五以戒摄受。后四以悲教化。初五如次。摄器故。简非故。外护故。内护故。恭敬故。后四如次。唱导故。说化故。遮恶故。护正故。所为应知

    摄化漏失戒第一

经。佛言佛子与人受戒至一切众生戒者犯轻垢罪

述曰。有堪受器。不择而舍则成摄化漏失之过。所以制之。身所著衣皆使坏色者。别制出家。袈裟此云不正色。谓青等五成不正色故名坏色。虽言青等非正青等。如文殊问经。文殊白言。有几色衣。佛告文殊。不太赤色。不太黄。不太黑。不太白。清净如法三法服。及以余衣皆如是色。若自染若令他染。如法捣成随时浣濯常使清洁。如是臣具得用青黄杂色。言一切染衣已下制余衣色。与俗服有异者。样亦须别。所以然者。如遗教云。汝等比丘当自摩头。已舍饰妙着坏色衣。执持应器以乞自活。自见如是。若起憍慢当疾灭之。增长憍慢尚非世俗白衣所宜。何况出家入道之人。言不得与七逆人现身受戒者。有说。未忏七逆犹罪现存。故言现身不得戒。若依教忏罪灭应得。如集法悦经办诵陀罗尼灭五逆罪。有说。不然。无文忏已得受破故。言若具七遮者。以一一罪具缘成故。非谓要具七数方尔。破法轮僧时不破羯磨僧。然谤羯磨法。是故唯言破羯磨不言僧也。唯破羯磨僧不为遮难。唯取破轮立为一逆。善生经云。杀发菩提心众生。不得受菩萨戒。此中何摄。谓即和上阇梨类也。彼先入故。言不向国王礼拜等者。谓国王等有戒无戒一切不如出家功德。是即出家若礼在家。在家即得无量罪故

    恶求弟子戒第二

经。若佛子教化人至与人受戒者犯轻垢罪述曰。应教请二师者。和上是得戒之本。阿阇梨耶得戒因缘故。普贤观经请三师者。生殷重故。喻伽唯请一师者。一人能作多事义故。善戒经云。师有二种。一是不可见。谓诸佛菩萨。二是可见。谓授戒师。又云。若不于佛菩萨受者不名菩萨戒。当知通说相对所师。问七遮者障此戒故。若善戒经约具德故。问十种事具方得受。谓先受声闻戒等。问优婆塞戒经说。受优婆塞戒有十五遮难。何故通俗唯问七遮。答彼依近事性故不相违。言教忏者。如涅槃经云。世间有两种健人。一欲不作恶。二作已能悔。是则谁人无过。改莫大焉。如瑜伽云。忏在至心。如世尊言。于所犯罪由意乐故我说能出。非治罚故。谓惭愧药杀罪毒也。依善戒经。菩萨覆罪重于本罪。但覆僧残即波罗夷。此等随品。若声闻覆但突吉罗。言三世千佛者。法藏师云。过去庄严劫华光佛等一千佛。现在贤劫俱留孙等一千佛。未来星宿劫日光佛等一千佛。此随显说。理通一切。言若无好相虽忏无益者。此约上缠犯失者说。非中下缠。如瑜伽云。又此菩萨一切违犯当知皆是恶作所摄。应向有力于语表义能觉能受小乘大乘补特伽罗发露悔灭。若诸菩萨以上品缠犯他胜处失戒律仪。应当更受。若中品缠应对三人或过此数陈所犯悔。若下品缠犯他胜处及余违犯(轻罪名余)。应对一人。若无随顺补特伽罗可对发露悔除所犯。以净意乐起自誓心。我当决定防护当来终不重犯。今此中言虽忏无益者。藏师及寂师云。上缠失戒。若得好相。旧戒还生。更不须受。若不得相。旧戒已失。故言现身不得戒。既非七遮更受。故言而得增受戒。言不同七遮者结。显犯重及轻垢罪不同七遮永不得受。言一一好解者。如瑜伽云。唯从有德。如彼广说。经许夫妇互为师者。亦有德故。言若不解大乘等。不了教法也。言不解第一义谛。不了理法也。习种姓等行果法也。习种姓即十发趣。初熏习故。长养性即十长养性。渐增长故。不可坏性十回向也。已坚固故。道种姓顺决择分。引圣道故。虽回向摄。别说如常。由此仁王十回向位皆名道种。正法性者即圣种姓。通摄佛地。已了真性名正法性。言十禅支。总束十八为十支也。喜乐定等随地虽别。名义同故。何等为十。谓寻伺喜乐定内等净舍念正知及以舍受。虽知内等净即舍念正智。总别异故别立为数。传说如此。言恶求等者。非法求利故曰恶求。耽无厌足故名为贪。矫现异仪故名为诈。网冒他人言之欺也。此戒何异第十八戒。彼制懈怠而不明了。此制贪利恶求弟子

    非处说戒第三

经。若佛子不得至七佛教戒者犯轻垢罪

述曰。瑜伽四十云。于谤大乘及无信者。终不率尔宣示开悟。所以者何。为其闻已不能信解。大无知障之所覆蔽便生诽谤。由诽谤故。如住菩萨净戒律仪成就无量大功德藏。彼诽谤者亦为无量大罪业藏之所随逐。有此大过故今制也。此中未受戒者遮不发心。如瑜伽四十云。欲授菩萨戒时。先应为说菩萨法藏摩怛履迦菩萨学处及犯处相。令其听受以慧观察自所意乐堪能思择。言外道者。求正法过。言恶人者。闻已谤也。大邪见者。总拨内外。恐增彼恶故不为说。如善戒经云。不应向彼不信者说。乃至不向谤大乘者说。何以故。若不信者以是因缘堕地狱故。除国王者。佛法付属两人。一佛弟子以为内护。二诸国王以为外护。故为说之。又王有力。当依戒律仪策励行人。故须知也。言不受佛戒名为畜生者。此身虽人。无生因故得当果名

    故违圣禁戒第四

经。若佛子信心出家至毁正戒者犯轻垢罪述曰。心尚不应窃怀犯戒。何况菩萨亦行毁犯。若重若轻故违教边得此罪也。言不受一切檀越供养者。非但自增罪。于他损福故。不得饮国王水者。出家避役而非福田。于其国王无恩分故无所用故言大贼。有罪同畜生。无善同木头也

    不重经律戒第五

经。若佛子常应一心至不如法供养者犯轻垢罪

述曰。此中以难况易。如文可解。各随其力以宝供养。此中意也。瑜伽中边等所说书写等十种法行此中应具。此当瑜伽供养三宝第一轻戒。善生经云。若作衣服钵器。先奉上佛父母师长。先一受用然后自服。若上佛者当以香华赎之

    不化有情戒第六

经。若佛子常起大悲心至教化众生心者犯轻垢罪

述曰。一切圣道他音为本。虽有其性无教不成。故制教化。下劣有情设无领解。声入毛孔远作菩提之因缘故。此中文相可解。然瑜伽云。教化众生善巧方便略有六种。一能令有情以少善根感无量果。谓劝有情舍微少物乃至最下唯一糗团。施鄙秽田乃至蠢动傍生之类。回求无上正等菩提。如是善根物田虽下。由回向力感无量果。二能令有情小用功力引摄广大无量善根。以要言之。若依邪法为说正法。又于世间作福受乐因缘。随喜劝他亦尔。又缘十方受苦有情愿自代受。又以意乐礼佛法僧。乃至命终时无虚度。又于过现一切违犯。以净意乐想对诸佛。至诚发露诲往修来。如是数数小用功力。一切业障皆得解脱。广说如彼。三憎背圣教除具恚恼。四处中有情令其趣入。五已入令熟。六已熟解脱。辨次前四复有六种方便善巧。一者随顺会通方便善巧。谓顺行彼欲后以法化。又于深教会通而说。二共立要契方便善巧。谓见有情有所求来。即要契言汝若修善随汝欲施。又救有苦亦如是等。三异分意乐方便善巧。谓要契已若彼不行如要契事。但为利益示现愤责而不施彼。权时弃舍终归安处。四逼迫所生方便善巧。谓或家主或作国王得增上力。强逼令修善。五施恩报恩方便善巧。谓于有情随力少多施作恩惠。或济厄难。彼欲报恩。菩萨尔时劝令修善以受报恩。告言莫以世财相酬。六究竟清净方便善巧。谓到究竟从都支天八相成道。如是方便应当学之

    说法乖仪戒第七

经。若佛子常行教化至不如法说者犯轻垢罪述曰。敬人重法胜善方生。不尔便生翻彼恶法。此中贵人多慢故偏举之。言听者下坐等。生渴仰故。如摄论云。若人戒足虽羸劣。而能说法利多人。如佛世尊应供养。受彼善说相似故。又涅槃云。有知法者。若老若少如第二天奉事帝释

    非法立制戒第八

经。若佛子皆以信心至作破法者犯轻垢罪述曰。若于恶人不令出家。不须造像而市卖等。理应无犯。余皆结犯

    自破内法戒第九

经。若佛子以好心至若故作者犯轻垢罪

述曰。说是非而破唯在内家。非外道等之所能也。如莲华面经云。佛告阿难。譬如师子命终。若空若地若水若陆。所有众生不敢食师子身肉。唯师子自生诸虫自食师子虫之肉。阿难我之佛法非余能坏。是我法中诸比丘破我三大阿僧祇劫积行勤苦所集佛法

经。如是九戒至心心顶戴喜跃受持

述曰。轻戒三门。自下第三结劝奉行门

经。尔时释迦牟尼佛至七行品中说

述曰。始终卷初分为三段。此即第三流通分也。此文意言。此一释迦行作意时。其余释迦亦尔。应知。从摩醯首罗等者。说十世界海等。处如卷初说。言心藏等者。传说。心藏即三贤也。地藏者十圣之地。戒藏即十重四十八轻戒也。无量行愿藏者即上三贤十圣所有行愿也。因谓三劫。果即四智。佛性常住清净法界也。自下总结如文可解

经。明人忍慧强至疾得成佛道

梵网经古迹记卷下(末终)


梵网经菩萨戒本疏

    No. 1813 [cf. No. 1484]

梵网经菩萨戒本疏第一

        魏国西寺沙门法藏撰

原夫法身虚应。浃有岸以瓢形。妙智潜通。极无边而照象。至真明理。即事而能理。旋超视听之外。冥权会事。即理而能事。迥架筌蹄之表。故得莲华藏界悬日月以临照。菩提树王开甘露而济之。千华千百亿卢舍那为本身。十重四十八轻释迦文为末化。不可说法启心地于毛端。不思议光举身化于色顶。于是四十二位大士之所同修。八万威仪圣贤以之齐致。况乃恒沙戒品圆三聚而缘收。尘数严科具六位而缘摄。既如因陀罗网。同而不同。似萨婆若海。异而非异。等摩尼之雨宝济洽梨元。譬璎珞以严身功成妙觉。是故五位菩萨莫不赖此因圆。三世如来无不由此果满。既为道场之直路。亦是种觉之良规。大哉难得而言者也。然则梵约当体。离染为名。网就喻彰。功能立号。经则贯穿缝缀。体用同诠。卢舍那则遍照果圆。说则枳机宣唱。菩萨标因异果。显能持之人。十重等简法异人。显所持之法。重开二五轻分六八。具防止故称为戒。无二轴故云一卷。故言梵网经卢舍那佛说菩萨十重四十八轻戒一卷

将释此经略作十门。一教起所因。二诸藏所摄。三摄教分齐。四显所为机。五能诠教体。六所诠宗趣。七释经题目。八教起本末。九部类传译。十随文解释

初教起所因者。何故辨此菩萨戒耶。略由十因。谓法应尔故。示本行故。摄大机故。授法命故。胜法被故。令成行故。得诸位故。灭重障故。显真性故。得胜果故。初法应尔故者。谓此菩萨三聚净戒既为道场直路种觉圆因。是故一切诸佛出兴于世利乐众生皆依古法。法尔初时结于菩萨波罗提木叉为宗本之要。如大王路法尔常规故须说也。是故下云。各坐菩提树诵我本师戒。又云。是卢舍那诵。我亦如是诵。解云。既佛本师戒。复但云诵不言说者。明则本法非新制也。又云。三世诸佛已说今说当说。故知同说也。二示本行者。三世诸佛皆悉往昔同行此戒成最正觉。是故成道先示此要。令诸菩萨之所修学。下文云。一切诸佛之本源行菩萨者之根本。又云。一切菩萨已学今学当学。解云。若无此戒法无一菩萨得成佛道。三摄大心者。谓如来出世。若不显此菩萨毗尼。诸有情初发大菩提心者而未能知。何等应作。何等不应作。而进行无依。是故要当制立菩萨学处令知进修。智论十五云。譬如无足欲行。无翅欲飞。无船求渡。是不可得。若无戒欲求好果亦复如是。若人弃舍此戒。虽居山苦行食果服药。与禽兽无异。四授法命者。谓诸众生若无此戒。法命不立。与非情及畜生等无有异。璎珞经下卷云。佛子若过去未来现在一切众生不受菩萨戒者。不名有情识者。畜生无异。不名为人。当离三宝海非菩萨。非男非女等。五殊胜益者。谓以最上菩萨戒沾及众生。必当令彼成正觉。璎珞经云。又复法师能于一切国土中教化一人出家受菩萨戒者。是法师其福胜造八万四千塔。况复二人三人乃至百千福果不可称量。六成诸行者。谓一切菩萨无边大行。莫不皆以净戒为本。智论十五云。譬如大地一切万物有形之类皆依地而住。戒亦如是。戒为一切善法住处。又华严经云。譬如造宫室起基令坚固。施戒亦如是。菩萨众行本。此经下云。一切菩萨已学今学当学。七成诸位者。谓由具足菩萨戒故信行得成。方乃得入十住等位。璎珞经云。初发心出家欲绍菩萨位者。当先受正法戒。戒者是一切行功德藏根本。正向佛果道。问位以智成。因何说戒。答戒具三聚。摄善戒中既具大智。理亦无违。下文中十发趣十长养等皆因此成。又问以何得知此菩萨戒多是住前菩萨所行戒耶。答璎珞经下卷云。我今在此树下。为十四亿人说住前信想菩萨初受戒法。佛子是信想菩萨于十千劫行十戒法。当入十住心。此之谓也。八灭重障者。重障有二。谓惑与业。今既具防三业。律仪戒中恶无不止。惑业种子是所除灭。故璎珞下卷云。受十无尽戒已。其受者过度四魔越三界苦。从生至生不失此戒。常随行人乃至成佛。九显真性者。谓由具此菩萨净戒。遂令障灭行成性离究竟。下云。佛性常住戒法流通也。十得胜果者。谓此净戒因位究竟必获如来圆明胜果故。华严经云。戒是无上菩提本。应当具足持净戒。此经下云。微尘菩萨众由是成正觉。此之谓也

第二诸藏所摄者。此有四重。初约二藏有二。谓大小二乘各有菩萨藏声闻藏。于此四中唯大乘内菩萨藏摄。或通大乘声闻藏摄。以大中声闻悉许成佛。于此戒法亦受持故。亦通收小中菩萨。以彼三十四心成佛等事离此实戒更无余故。或亦通彼声闻藏。以七众所持别解脱戒皆是菩萨律仪摄故。是故彼法亦在此中。二约三藏亦二。一唯是大乘毗奈耶藏。以具诠显调伏行故。二或通余二。以戒具三聚该于三学。成因五位。必具余故。三约十藏亦二。唯戒藏。二或通余。以三聚中摄诸行故。四约十二分教亦有二。一是缘起经摄。二亦通余。如理应知

第三摄教分齐者。圣教尘沙。缘略为二。一是化教。二是制教。释此二别略作四门。一约法异。且化教者。谓如来出世。普为一切说诸因果理事等法。制教者。谓举过显非。立正法制非理。违法犯结示罪名。辨其持犯轻重篇聚。二约机异。谓化教普为通内外众。莫问佛法内人及佛教外人。通对而说。制教唯对佛自内众私秘制说。三约益异。谓化教但令离诸性恶起信等行。制教令其双离遮性。以护讥嫌威仪可轨。以生物信光显正法自行化人故。四约主异。谓化教通于五种人说。如智论云。一佛。二菩萨。三弟子。四神仙。五变化。制教唯佛自说。以制戒轻重余无能故。由此四异。是故二教成差别也。于此二中制教所摄。然制通大小。仍是大收

第四显所被机有四种。一约种姓。二约遮难。三约发心。四约现在位。初中有二。先约权教。五种姓中定姓二乘及无种姓非此所为。以彼于此非其器故。菩萨种姓正是所为。其不定性亦兼摄。如瑜伽等说。二约实教。五种种姓俱此所为。以许佛性皆悉有。以于此身定入寂故名定性二乘。非谓寂后而不趣向于大菩提。如法华楞伽宝性论等说。又为谤大乘人是一阐提因依无量时故说无性。非谓究竟无清净性如宝性及佛性论说。又依佛性论自断说无佛性为不了教余如前说。是故一切众生皆是所为耳。二约遮难者亦二。一虽欲发心若具七遮现身非器。二要须深心忏悔除灭遮难好相相应发心纯直方堪为器。三约发心者亦二。一虽内有种姓若未能发大菩提心现在前时亦未堪为菩萨戒器。二要须发心直趣正行不有邪求名利等过方堪为器是此所为。四约现在位者亦二。一终二始。终者。如三贤已上法云已还终位菩萨。虽亦受持菩萨净戒。然经生所受不名新得。具性戒故。非此正为。始者。从初发意十信已还。于此戒品有受有随有持有犯。故是正为。以本业经中十信初心受此十戒。其入位已去但增修为异故也

第五能诠教体者略作十门。一能诠门。谓唯以名句文为体。以能诠表所诠故。二归实门。谓唯以音声为体。以名等依声假立无别体故。经云以音声为佛事故。三具二门。谓声及名等要具此二方成诠表不相离故。十地论云。说者以此二事说。听者以此二事闻。四俱非门。谓声名即空俱泯。言即无言无言之言无寄无住。经云。如来常住不说一字。上四门中前三通小乘。具四唯大乘。是故四句合为一事。有无俱离可知。五遍通门。谓香光等一切诸法悉为教体。无不皆有诠理益物故。经中香光饭等而作佛事。六诠旨门。谓能诠所合为其性。以不相离故。论云。契经体性略有二种。一文二义。文是所依。义是能依。七唯心门。谓名等声等能诠所诠无不皆是说听心识。更互为缘之所显现。离此心识无别性故。经云。我说识所缘唯识所现故。八归真门。谓名等识等莫不悉皆唯是真如。以诸虚相本自尽故。真如实体性自显故。经云。一切法即如等也。九无碍门。谓即真之相相不碍存。即无言言言同法界。即相之真真无不显。即言之无言言未尝说。既言无言而无二。则说无说而俱存无碍镕融以为教体。十双泯门。谓理事无碍性相俱融。则形夺两亡语默双泯。非言非不言。非教非不教。非真非不真。一切皆离不能辨之也。是谓大乘无碍教体也

第六所诠宗趣者有二。先释宗后显趣。问宗之与趣何别。答语之所表曰宗。宗之所归曰趣。又释宗是言下所尊。趣即标其意致。宗中亦二。先总后别。总者。以菩萨三聚净戒为宗。以是文中正所诠显。所尊所崇唯此行故。别中有五。一约受随。二约止作。三约理事。四约造修。五约缘收。初者创起大誓要期三聚。建志成就。纳法在心故名为受。受兴于前持心后起顺本所受令戒光洁故名为随。又受是总发万行后生。随是别修顺成本誓。要具此二资成正行故以为宗。二止作者。谓止离诸恶微过不沾。作修万善众德圆修。要具此二皎洁行成故为宗也。三理事者。谓事防三业使恶止善行。以理御心令惑灭令智立。智论云。菩萨亦持理性戒故。又前离业障令福圆。后除灭惑障成慧满。此则离二障成二严方为究竟故以为宗。四造修者有四。一法二受三相四行。谓初是所受戒法。二正受相应。三辨其戒相。四对缘持犯。所诠虽众然四门綩摄故为宗也。五缘收者。谓诸菩萨波罗密行莫不具足三聚。所谓发三聚心修三种行成三回向。菩萨万行莫过于此故以为宗。第二趣者意也致也。谓持此三戒增长三学。成就三贤十圣等位。究竟令得三德三身无碍佛果。是意趣也。谓一律仪离过显断德法身。二摄善修万行善以成智德报身。三以摄众生戒成恩德化身故也。宗趣竟也

第七释题目者有二。先辨一部都名。后释当品别目。初中亦二。先梵网者所诠义也。经者能诠教也。义中梵者。西国正音云梵览摩。传译存略故但云梵。此翻为极净。以净中之极故。准此经上下文。梵网之义略有四种。一约行体用。谓梵者当体为目离染为义。网者就喻为名胜能为义。此中梵有一义。谓明五位行体平等圆净光洁。网有二义。一差别义。二涝漉义。初喻信等五位相别。后喻五位涝漉众生从因至果究竟解脱。此二及梵总有三义。谓体相用。网中差别是相。此即依体起用。以梵成网故云梵网。则持业释也。又亦法喻双举为名也。二约义者。此举梵上之网喻所诠之义。俱从喻称故云梵网。何者。上卷经云。时佛观诸大梵王网罗幢。因为说无量世界犹如网孔各各不同别异无量。佛教门亦复如是。解云。以诸梵王持此幢网供佛听法。佛因见彼网孔差别交络无边参而不杂。遂以喻彼诸众生类迷悟己性造善恶业苦乐升沉依正交杂而其分齐别别不同。故云世界犹如网孔。此即梵之网。依主释。亦是有财释。以俱是喻故。问此中梵网与华严中因陀罗网何别。答彼是帝释网。此是梵王网。彼网在殿。此网在幢。喻意亦别。彼取宝珠成网互相影现。辨重重无尽。此取网孔差别不同义故为异也。三约教者。梵辨教是净。网显教有能。故华严之张大教网亘生死海。渡天人龙置涅槃岸。此之谓也。又上云。犹如网孔等佛教门亦如是等也。四约戒者。梵有二种。一约位。在家所持不名梵行。出家五众方名梵行。二约实。声闻小戒不防意恶不破诸见。不名真梵。诸菩萨等所持三聚具防三业破见入理。方名实梵。此如华严梵行品说。网有三义。一喻菩萨戒相尘沙微细差别。交杂出没屈曲难知如网孔也。二喻此律仪戒功能。遮防有情令不作恶如网笼罗也。三喻此戒。摄善救生二种功能涝漉自他俱出离故。是故此中亦梵亦网持业释也。问何故不唯存此释而通上三耶。答此是一部通名。非唯说戒故须通辨也。经者。谓以圣言贯穿摄持所应说义及所化众生故云经也。二别名中有三义。一舍那佛者举教主也。说心地法门品者是一品通名也。菩萨戒本者品内别目也。梵本经中皆名毗卢舍那。此云光明遍照。然有二义。一内以智光照真法界。此约自受用义。二外以身光照应大机。此约他受用义。何故经首别标此名。为简余经是释迦化身所说。又梵网字下标此名者别余品也。梵网一部大本之中唯此品等是舍那说。余品应是释迦说故。说者。圆音应机演兹妙理故云说也。菩萨者备如常解。心者。则是菩萨所起信等五十心也。地者。即是信等诸位通名地也。十地论中地前总名信行地。故以俱有生成荷戴通名地也。无非妙轨云法。通智游履为门。类别不同称品。今于品内别释如此菩萨戒本故别标举。谓防非止恶为戒。标略异广为本也

第八明教本末者有二。先明此戒后显余类。初此戒来处者。此三世诸佛本戒法界法尔。非新所制。舍那菩萨修行此戒位满成佛。于莲华台藏世界之中。为欲利乐诸众生故。还自诵出传授化身。令各就机于阎浮提为诸众生方便诵显。是故得有如斯戒本。若论具本。什公相传云。西域有十万颂六十一品。具翻应成三百卷。未至此土故不具也。二余类戒者。如梁朝摄论戒学中引毗奈耶瞿沙毗佛略经说。菩萨戒有十万种差别。如兹大本未沾此域。又上代诸德相传云。真谛三藏将菩萨律藏拟来此土。于南海上船船便欲没。省去余物仍犹不起。唯去律本船方得进。真谛叹曰。菩萨戒律汉土无缘。深可悲矣。又昙无谶三藏于西凉洲有沙门法进等求谶受菩萨戒。并请翻戒本。谶曰。此国人等性多狡猾又无刚节。岂有堪为菩萨道器。遂不与授。进等苦请不获。遂于佛像前立誓。邀期苦节求戒。七日才满梦见弥勒。亲与授戒并授戒本。并皆诵得后觉已见谶。谶睹其相异乃昌然叹曰。汉土亦有人矣。即与译出戒本一卷。与进梦诵文义扶同。今别行地持戒本首安归命偈者是也。又闻西国诸小乘寺以宾头卢为上座。诸大乘寺以文殊师利为上座。令众同持菩萨戒。羯磨说戒皆作菩萨法事。律藏常诵不绝。然声闻五律四部。东传此土。流行其来久矣。其于菩萨律藏迥不东流。昙无谶言于斯已验。致使古来诸德或有发心受戒。于持犯闇尔无所闻。悲叹良深。不能已已。藏虽有微心冀兹胜行。每慨其斥阙。志愿西求。既不果遂。情莫能已。后备寻藏经捃摭遗躅。集菩萨毗尼藏二十卷。遂见有菩萨戒本。自古诸贤未广解释。今敢竭愚诚聊为述赞。庶同业者粗识持犯耳

第九明传译缘起者。此经于大秦姚兴弘始三年有西域三藏法师鸠摩罗什。此云童寿。以持菩萨戒故。偏诵此一心地法门品。以此品略明菩萨戒相。是故印土持菩萨戒者无不皆诵。于时沙门慧融道祥等八百余人请罗什受菩萨戒。遂于逍遥园或云于长安草堂寺中。共学士翻译经论五十余部。唯此梵网经最后什自诵出。而共译之。慧融等从笔受亦同诵持。仍别录此下卷之中偈颂已后所说戒相独为一卷。名作梵网经卢舍那佛说菩萨十重四十八轻戒卷。卷首别标当时受戒羯磨等事。仍云。此羯磨出梵网经律藏品内卢舍那佛为妙海王及王千子受菩萨戒法。其八百余人诵此戒本也

第十随文解释者于此文中分为三分。初十一行半偈是标源叹戒分。二从尔时下对缘正说分。三从我今在此树下结说劝持分。又释。初是戒起所从分。二对缘正说分。三结说劝学分。初中分二。初有五偈明标源显戒。后六偈半叹戒劝持。又释前五戒所从胜。后是所流戒胜。又前是传戒人胜。后是所传戒胜。前中有四。初一颂明舍那真身起千化佛。二次一颂一句明千化佛复各化为百亿释迦。三一颂二句明化身就舍那听受戒法。四一颂一句明化身就机传通本戒。初一颂之中。上二句明本源实身。下二句明所现千佛。此中卢舍那等三类佛有人释云。千华台上卢舍那佛是自受用身。千花上佛是他受用身。百亿释迦为变化身。此释恐不应理。以华台上佛亦是随他受用身故。今释。此佛内自实成。及应机化境。诸圣教中总有五说。一约诸部小乘。于此大千百亿阎浮中。唯此阎浮释迦是实报成佛。余州皆是化往。本不论舍那佛。二若依入大乘论等说。摩醯首罗天上有一实报成佛。以一大千世界为所缘境。化作百亿释迦一时成佛。三若依此经。莲华台藏世界之中坐华台上实身成佛名卢舍那。其千华上千释迦则是千摩醯首罗天上各有一释迦。此千释迦一一各化作百亿释迦故。有千百亿释迦于千百亿国中菩提树下一时成佛。准此言之。则一实身成佛时。以千三千世界为主化境。合有千个百亿其千释迦是实报。千百亿释迦是化身。四依摄论等。受用身有二种。一自受用。是实身成佛称法界成。身土相称依正无碍。唯佛独住。更无菩萨。二随他受用身。为地上菩萨于净土中现身说法。为地前机现化身佛。所主化境又广于前。智论云。数此三千大千世界如恒沙为一世界种。数此世界种恒沙复至为一世界海。数此海复至十方恒沙为一佛世界。是释迦佛所化境界。五依华严经。无成无不成。故卢舍那一切处皆实身成佛。又以卢舍那则是释迦。不分报化二位之别。但说十身以显无尽。是故所主化境无边无尽。且如一类须弥楼山世界之数。则尽十方满虚空遍法界。又一类树形世界亦同前遍法界。其侧住世界府仰世界倒世界众生形等无量形类。一一形类各各本类普遍法界。然互不相碍。又此杂类并皆摄在莲华藏世界海中。是故华藏亦说无尽。又以华藏界一一尘中现一切世界。如因陀罗网。如是重重无尽无尽出过思议之表。此等并是卢舍那常转法轮处也。今此文中还依如上第三义说。初句显其本身。后句明其源土。初中以是舍那自说故云我今。然通辨我义略有六种。一执我。谓分别俱生在于凡位。二慢我。谓但俱生在有学位。三习气我。谓二我余习在无学位。四随世流布我。谓诸佛等随世假称。五自在我。谓八自在等如来后得智为性。六真我。谓真如常乐我净等以真如为性。此中称我通后三种。随义应知。卢舍那义如前已释。次句言方坐莲华台者。方有二义。一将欲义。谓方将等。二正住义。谓方住等。今依后义。正在华上故云方坐也。莲华台者。是十八圆满中依止圆满。诸论二释通有三义。一谓约事。二就理。三据无碍。初约事者。谓如来所感大宝莲华王为所依止。然通辨莲华总有四类。智论云。一人中莲华十叶已上。二天上莲华百叶已上。三菩萨莲华千叶已上。四义准佛莲花无限量。故华严中大莲华座不言叶数。但云一一华叶皆遍法界。二就理者。如来智身依于真理义。等莲华故以表示。亦有四义。梁摄论中。一如世莲华在泥不污。譬法界真如在世不为世法所污。二如莲华性自开发。譬真如自性开悟众生若证则自性开发。三如莲华为群蜂所采。譬真如为众圣所用。四如莲华有四德。一香二净三柔燸四可爱。譬真如四德。谓常乐我净。三理事无碍者。谓佛果圆融理事混通。依正无碍相即自在。思之可见。下二句中。初句明佛所住处。谓于千华之上或云千莲也。下句所现佛。此千还是受用身摄。有人释云。若约相显为论。卢舍那身为十地后等觉位菩萨现。此千释迦为初地已上菩萨现。此亦无违。第二一颂一句明此千佛复现百亿释迦。于中先四句释一华所现。后一句类结余华。前中初句举一华主百亿国。国者。是四天下中南州国也。是故即一三千大千世界有百亿四天下等故云百亿国。于一一南洲菩提树下各有一释迦。同时成佛故云各坐等也。类结者。如一华既有百亿国。余九百九十九华亦各主百亿。故类结云如是。总为千个百亿也。第三一颂二句明化佛就报领受戒法。于中初句标舍那本身。是化佛所出之处故须标也。次句举化身数。次句明掌持大众具眷属相。次句显主伴俱来至我舍那所。次句正明领受戒法。次句明说戒利益。谓此妙戒诸说中最同于甘露。味之中上。于此创演故曰门开。又释。甘露有三义。一当食宛饥。同摄善内备。二当饮除渴。同摄生济之。三当药病疗。同律仪断恶。故以为喻。又释。甘露是仙药。服者长生。得此戒命尽未来际故也。第四一颂一句明化身就机传通本戒。于中初三句各还本位。后二句诵传本戒。谓此戒法诸佛所师故云本师戒也。十重等出戒相轻重数也。上来标源显戒亦是戒所从来竟(文)

自下第二叹戒劝持中有二。初有三行一句叹益劝受。后三行一句举法劝信。初中有六。初二句。辨戒德圆满。于中初能破无明大闇出生死长夜。显无住涅槃故云如日月也。二能庄严行者。令诸佛护念人天乐观故如璎珞珠也。又释。初是慧严。后是福严。又释。律仪戒以能破诸黑恶故如日也。摄众生戒以大悲清凉为相故如月也。摄善法戒以能摄修具诸胜善法而自佩故如璎珞珠也。二次二句明戒用深广。谓微尘菩萨是多人同行故胜也。由此成正觉能成大果故胜也。亦则前句是广后句深也。三次二句明大人诵持故胜。谓初句报佛后句化佛。四次二句举益劝学成自利行。五次二句教令转授成利他行。六次三句诫听所诵。以此戒中含摄蕴积备具众德故云藏也。又为简定道二戒故言波罗提木叉戒。梵云波罗提。此言别。若具应云毗木叉。此云解脱。谓持此戒行于诸犯境皆别别解脱故名也。又可当于生死而得解脱故也

第二举法劝信中分三。初五句明信法成益。于中初一句总劝生信。二次二句出所信境。又是教生信方便。谓信己身有佛性法故。即是定当来成佛之义。三次二句辨信益。谓由信自有自性住佛性。信佛是至得果性。谓起此信即是发入理菩提心。此故此心即是得戒。故无垢称经云。发菩提心即是出家。是即具足成比丘性。此之谓也。二有六句劝众普受。于中二。初二句总劝普受。即是下文但解法师语尽受得戒故云一切有心等。又可凡诸有心皆有佛性。有佛性故堪为道器。故云摄佛戒也。又前是当成之佛据佛性体也。此明有心之者皆摄佛戒。是佛性用也。二次四句释摄戒利益。谓入菩萨三聚戒中。即是佛本因之位。故名佛子。下诸戒首皆云若佛子者是也。三后二句以有此益故劝众听诵。上来总是第一标源叹戒分讫也

自下第二大段正说中分三。初明结集者序当时事。二告诸菩萨下明对机正诵。三从我已说下结劝受持。初中四。一序成佛时处。二序所结戒相。三序口光表说。四序众集听受。初中尔时者。是此化身从报佛所受旨回还至此之时。故云尔时也。释迦此云能。是姓也。牟尼此云寂。是名也。菩提树者在摩伽陀国。于此树下有金刚座。贤劫千佛皆于此座成等正觉。此树下得菩提故名菩提树。创坐得佛故云初坐等也。二序所结戒中有二。初辨相。二会名。前中以是本戒非是待犯然后方制故。最初成佛即结此戒。不同声闻戒。故云初结菩萨波罗提木叉也。孝者。谓于上位起厚至心。念恩崇敬乐慕供养。顺者。舍离己见顺尊教命。于谁孝顺。略出三境。一父母生育恩。二师僧训导恩。三三宝救护恩。然父母有二位。一现生父母。二过去父母。谓一切众生悉皆曾为所生父母。今由持戒于父母渴诚敬养。令修善根发菩提心。今世后世离苦得乐。又由发菩提心持菩萨戒。救一切众生悉令成佛。是故二位父母皆为孝顺。又由具持菩萨净戒。当得道力救护一切诸众生。故于过现父母亦为孝顺。又供养孝顺师僧三宝。下文具显。又以如说修行为报其恩故为孝顺是。至道法者。谓至极之道莫先此法。又以此道能至于果故云至道。此即道能至也。谓作了因至涅槃果。又作生因至菩提果。二会名者。谓行此孝行。即是顺教无违名为持戒。故云孝名戒。戒谓制御三业止灭诸恶。故云戒亦名制止也。三序佛口光者。如来将说戒法。先于金口放大光明惊觉令知。当从此口吐戒法光照入其心。故现此相令众集也。四序众集听。于中先集众。二辨敬听。前中有四众。一菩萨。二色天。三欲天。四人王。初一是同生众。后三是异生众。二辨敬听者。合掌身仪不慢。至心住念不散也

第二对机正诵中二。先叹戒要胜。后正诵戒相。前中二。初明戒法深胜。二从佛子谛听下辨戒机缘广。前中二。初举法辨胜。后是故诸佛子应受下正劝修学。前中二。初约人显胜。二是故戒下约法辨胜。前中二。初约佛自诵。显胜人诵故明戒胜也。二约五位菩萨众诵。明多人诵故明戒胜也。以信行不成位故但云发心也。以十住是三贤之初入位之始故云发趣也。十行增修善根故云长养。十回向是世间修终坚固不坏故云金刚。十地可知。是故戒光从口出者。是前从初发心至十地满。三无数劫常诵持故。致后诵时口中每出说戒之光。如智论中。有三藏比丘以多生说法口出香。类同此也。又释。以此戒法破无明闇。从用名光。又释。从佛口光中出戒光故。从缘为名故云光。有缘非无因者。今此诵戒口出戒光非无因缘。以多劫积集因缘深固致令如此。又释。此属第二约法辨胜。于中有三。初明戒无自性起藉因缘。谓此戒法既从因缘必无自性。无自性戒名为戒光。以佛说为缘。机感为因。或师授为缘。菩提心为因。无自性戒方得发起。故云有缘非无因也。二明戒体甚深。言故光光等者。光犹戒。谓是因缘所发戒体无量数多故曰光光也。故者所由也。谓此戒光因缘生故。是故无性。离相故云非青等也。于中三句。初离色心者。谓此真戒性非质碍又非缘虑。故云非色心。又释。戒于思种而建立。故用思种为体。故云非青等色也。于思种上假立为色故云非心也。二离有无者。谓缘起之戒便无自相。即缘非戒离缘无戒。除即除离不得中间。如是求戒永不是有无。然此不无此不有之戒。以不同菟角无因缘故。是故此戒俱绝有无。又可非所执故不有。从缘起故非无。又从缘起故不有。非所执故不无。故云非有非无也。三离因果者。以称性之戒离能所生故非因果也。又释。以戒能成彼大菩提果故非果法也。又藉菩提心为因起故非因法也。以是果非果即因故。是因非因即果故。是故克性非因果也。三世诸佛之本下明戒用广。于中三。初明戒虽非果而能作果。故云诸佛之本原。二明戒虽非因而能作因。故云菩萨之根本。以菩萨是因位故。三虽俱非因果。然能通为大众之本。二是故下结劝修学中。应受应持应诵文应学义　第二明戒机缘广中。初标受佛戒。二辨戒机差别。有二十众。于中变化人者。如龙变为人。小乘入难。此中通也。后但解法师语下通结多门。余义可知　第二正诵戒相中二。先总释随戒之相。略作六门。一释名。二分轻重。三明具阙方便。四持犯粗细。五诸部种类。六对小辨异。并如别说。二别释戒相中亦二。先十重后轻垢。前中三。先举数劝持。二立名辨相。三总结劝持。又亦可。初总诵。二别诵。三结劝。总中四。一举数。二若受下劝诵其文。于中先明不诵有损。非菩萨者。失现行菩提心也。非种子者。乖菩提心种子也。又前失位后失行也。后举佛自诵彰诵有益。三劝学其义。谓举三世齐学劝令受学。四已略说下结说劝持。并可知

第二立名辨相中。先以义料简。后释本文。初中十重略作十门。一释名。二明犯因。三明犯具。四显犯境。五造境自他。六自作教他。七犯相始终。八明犯轻重。九明诸部相摄。十明摄三聚

初释名者。先释总名。谓一周圆数二五称十。波罗夷者。此云他胜处。略有三释。一约法。谓是佛弟子以所持佛戒为自。非毁佛戒为他。若专精不犯则自胜于他。若破其根本即他胜于自。以戒为学处。持犯所依故云处也。二约业。谓魔业为他。三约报。谓堕不如意处为他。并可知。此从数义以彰名。即带数释。二别名如下释

二明犯因者。谓犯此十重皆因三毒。于中二。初约粗相。二就细辨。初中此十戒内杀毁及嗔此三因嗔犯。是故制此为防嗔。此中约动三业以分三。谓身语意如次应知。又内外分二。谓初二约外。后一约内。外中色声分异。又盗淫悭此三因贪犯。但初二粗现后一细故。又约财色分二。谓盗悭俱望财但自他分异。谓盗望他财悭望自物。又盗望未得悭望已得。何以约财分二。约色不分耶。以财许如法畜。望已得未得分为二。色无通畜义故唯一禁断。又有财盗及施故得分为二。色无施与义故更不开二。又妄酒及谤此三因痴犯。于中酒但为痴因。妄谤为痴果。果中妄由邪见望己身不圣而言圣。谤由邪见望他三宝实圣云非圣。故分二也。痴果已显彰。约境可分二。痴因用犹隐。约事唯立一。又说。过通三毒。可知此则为调伏三毒立兹十戒。二约细辨者。此十戒中一一皆通有三毒犯。第九嗔中有时由彼贪痴引故亦得有三。是故各调三毒通名毗尼。此云调伏

第三明犯具者。所谓三业。此十戒中初三及酒皆依身犯。故智论十三云。酒及前三俱是身戒。今此中有四义释。一约自他。初三成自害。后一成他害。以得酒已方作大罪。二约依正有三句。一盗即依报。二杀淫望正报。三酒通依正。以为饮酤不为贮畜亦得正报收。三约违顺亦三句。一杀盗望违情。淫犯顺迷情。酤酒通违顺。以恣迷情故顺。取其直故违。四约因果。初二损财断命。苦果中极故俱成重。后淫酒顺迷。种苦因极故亦成重。是故古德云。淫为生死本。酒为过患源。律中此二不立境想义存此也。又妄说毁谤此四是语业犯。即是语四失也。一妄语。二离间语。以说过令离故。三绮语。以赞毁无义故。四恶口。以恶言谤黩故。又释。初一违境失。次二违教失。谓一余处传非。二现前毁赞。后一违理失。并可知。又悭嗔二戒是意业犯。此中何故嗔依本名贪就悭性说。谓嗔障慈悲乖碍行重。贪或容有顺悲愍故。是故约悭违慈济说。若细论十戒。一一皆有三业成犯。以互相导故。如下释文处说。亦伏三业名为调伏也

第四明犯境差别有四。一约情非情境者。谓前九全及第十少分是约情境犯。以佛僧二宝亦是情摄故。淫嗔各有一义。及第十少分约非情犯。以谤法宝淫尸嗔块俱同犯故。二约胜劣境者。谓说谤二戒局胜境犯。以要说彼菩萨等过及谤三宝方成犯故。酤酒一戒唯劣境犯。以圣等胜位无饮酒故。余七通二位。以俱有犯义故。三约因果境者。谓谤戒少分唯果境犯。以除僧宝故。所余因境犯也。四约凡圣境犯者。第十中佛宝局圣。第五全局凡。以圣无饮酒。不可对辨酤也。所余通凡圣。凡中通四趣。除地狱。以彼苦报不可对故。或亦通五。以鬼等持戒亦对彼趣故。圣中二乘果向十圣大乘六位因果。通论悉成犯境。问对圣他心岂成诳耶。答但对境言彰则为成犯。不问前人信与不信。又于圣诳语理重诳凡。岂得无犯。又释境中略有十境。谓五趣生为五。并依报非情为六。又二乘菩萨佛法为四故有十。于十戒中唯嗔通十境。以于非情机等亦有嗔故。盗具九。除非情。以无主物不犯故。法物盗成故成盗法。淫通八。除佛法。以非情死尸亦成犯故不除也。悭亦通八。际法及非情。以无求索故余皆成犯境。杀妄说毁此四通七。除佛法非情。所由可知。酤酒通五趣。除所余。谤唯三宝。亦除余。所由并可知

第五造境自他中有四例。一自造他境。二他造自境。三自造自境。四他造他境。以十戒应配之。且初例具十犯。可知。二例唯一犯。谓淫戒有犯。所余不犯。可知。三例十中通四犯。谓杀淫悭嗔。以菩萨理宜不舍生死为物受身。而返厌身自杀故亦得罪。又以淫意自爱其身。及如律中弱春自淫等。善生经云。自施不成施。自悭成悭。又如有一不称意事捶胸自嗔等。是故此四通自为境。第四例于十戒之中一切通犯。谓教他趣余境自犯故也

第六自作教他者有四句。一自作不教他。二教他不自作。三亦自亦教他。四非自非教他。初二可知。三中有二。一如犯淫教他就己。一犯得二罪。若约睡及怨逼。则无教他义。二余教他及自作。别犯两罪故也。第四句者。谓见作随喜及赞叹作等。虽非自作亦不教他。然亦是犯。是故此四遍犯十戒俱结重也

第七犯相始终。于中三例。一始二终三据中。此中淫犯据始。侵如毛头即结犯。不待精乐。杀犯据终。要命断方结。所余据中。如盗离本处虽已成犯犹未得用等。余准可知。有义悭嗔亦约初犯。以起念便犯故

第八轻重门者有二。先总辨后别论。总辨十戒轻重者。此十戒中几是业道重。有五。谓初四及第十。几是障道重。有三。谓毁悭嗔。几是重亦小轻。有二。谓酤说。又分三。一前四中杀人盗五乃至大妄同小乘最重。二后四全次重。三五六全及初四少分。谓约非人非五非道小妄。此等应小轻。又前五招讥多。后五应少。又酤唯约遮。余通遮性。有义十戒俱通二罪。二若别论者。一一之中各有轻重。至下文处辨

第九摄诸门者有四。一约十恶者。于显十戒中。谤意是邪见。谤词恶口。酒是痴因。谤是痴果。所余如次余九应知。二依菩萨善戒经。出家菩萨有八重。即此中初四及后四是也。以出家菩萨先受声闻戒具前四重后受菩萨戒更加后四故。三依善生经。在家菩萨有六重。即此中初六是。四依瑜伽地持有四重。即此后四是。又小乘四重即前四是也。是故此戒通摄道俗备缘大小故具十耳

第十摄三聚戒者有二义。一若从胜为论。此十戒总是律仪摄。以俱止恶故。二若通辨。皆具三聚。谓于此十中一一不犯律仪戒摄。修彼对治十罪之行摄善法摄谓。一慈悲行。二少欲行。三净梵行。四谛语行。五施明慧行。六护法行。七息恶推善行。八财法俱施行。九忍辱行。十赞三宝行。以此二戒教他众生令如自所作即为摄众生戒。是故十戒一一皆具三聚。余义可知　第二释文者。别释十重即为十段。何等为十。如半颂曰　杀盗淫妄酒。说毁悭嗔谤

    初篇

    杀戒第一

将释此戒略作十门。一制意。二次第。三释名。四具缘。五阙缘。六轻重。七得报。八通塞。九对治。十释文

初制意者。略由十意。一由断生命业道重故。负此重业不堪入道。是故大小二乘道俗诸戒皆悉同制。二由违害大悲心故。瑜伽云。若有问言。菩萨以何为体。应正答言。大悲为体。尚须为物舍身。况害彼命。三背恩养故。下文云。六道众生皆我父母。生生无不从是而生。岂得害也。四乖胜缘故。智论云。或可蚁子在前成佛蒙其济度。此事难知。若害彼命。与彼无缘不蒙救也。五并有佛性悉为当来法器。如不轻菩萨深敬众生。尚无不敬。岂容有害。六违失菩萨无畏施故。经云。所以持不杀戒。为施众生无畏故也。又涅槃中如来寿命无有限量皆因不杀。七乖四摄行故。论云。菩萨二利之中利他为最。若起害心众生舍离。设欲法施无所化故。八损过实故。智论云。假使满阎浮无价珍宝无有能直于身命者。是故夺彼命根亦得盗宝之罪。涅槃经又云。一切畏刀杖莫不爱寿命。恕己可为喻。勿杀勿行杖等禁。九为报恩故。谓菩萨大行依众生得。尚念报恩。宁容加害。十法尔故。三世诸佛家业法尔不念加害利益众生故也

第二次第者。戒相尘沙无边浩污。何故最初辨兹杀戒。一谓菩萨万行无不以大悲为本。为存行本故先制也。二有情所重莫不以形命为先。为救物命故先辨也。若尔何故声闻戒初不同此耶。谓此以救生行为先。彼以自行为首。又释。彼要待犯已方制。淫戒初犯故杀不先。僧祇律云。成道五年制淫。第六年制盗及杀。菩萨不尔。约十业道此为初故。三世本戒非新制故

第三释名者。息风名生。依身心转。隔断不续名为杀生。戒者是能治之行。从所治为名故云杀戒。涅槃经云。众生佛性住五阴中。若坏五阴名曰杀生。若有杀生即堕恶道。息有三种。过去现在则不可杀。遮未来故名杀。夫众生者名出入息。断出入息故名为杀。我等诸佛亦随俗说名为杀。问息断名杀。入灭尽定岂是死耶。答以后起时息还生故。是故不名断。问此报息灭后报息生。应非无耶。答以命根断故报隔异故。不例灭定。问杀既尔。从缘必无自性。无自性故。应无有罪。答有无自性得罪。还无自性得报。一切法皆尔。问既自心变众生。还自杀者无实众生死。何因有罪。答还自心变罪。如众生来报。受罪当知亦尔。问知杀性空。杀应无罪。答空是罪治。知空必不杀杀。必不了空。故亦有罪。若谓无罪而作杀者。以邪见故罪重众生于余。何得言无罪也

第四具缘者有二。一通二别。通缘有三。一是受菩萨戒人。以不受戒无犯故。经云。有犯名菩萨。无犯名外道。二是住自性。谓非颠狂等。以彼无犯故。三无开缘。谓即救生无间苦等。此三通诸戒。三别缘者。依地论五缘。一是他身。简自故。二是众生。简机等故。三有众生想。简迷心故。四起害心。简无杀意故。五正加害。简未害故。依对法论亦五缘。一事。谓有情数。二意乐。谓起此想及必害意。三方便。谓为害故加刀杖等。四烦恼。谓贪嗔痴。五究竟。谓彼有情由方便故或无间死或后时死。合此二论通具七缘。一他身。二众生。三起众生想。四杀心。五加刀杖等。六有三毒。七断正命。并上通缘总有十种。可知

第五阙缘者。阙通缘可知。别中若阙初缘有三义。一应得重轻垢。谓以恶心自杀己身故。二应得轻轻垢。谓以善心厌身自杀。违菩萨行故。经云。说身无常。而不赞说厌离于身。此中有痴。前有嗔。故余六缘皆具也。三得福成持。谓为法灭身。为生舍命。如萨埵王子等。若不舍反得罪。此中非直无三毒。亦与智和合故成持也。亦即阙初及第六二缘。次阙第二缘有二差别。一若诸趣相差俱得重。以七缘不阙故。二若非情来替有二罪。一毕竟不知是非情。约心应得重方便。如唯识论云。夜踏瓜皮谓杀虾蟆死入恶道。此但为阙境得重方便。二若次后知是非情。违前畅思得中方便。故阙彼缘得此三罪。若于上三位兼起疑心亦得三非。谓若于初位欲杀畜。人来替。于上生疑。为畜为人。而断命者。此虽境改心移。以命同害亦俱重也。若于次位欲杀生。机来替。后生疑。为生为机。害已终身不决。以少阙心得中方便。若于后位欲杀生。机替后生疑。害后知机得轻方便。问此中阙心与后位。及阙境与前位。各何别耶。答此于异境起疑故不同初。以彼起本想故。疑当异境故不同后。以彼于本境起疑故。问何故双阙唯疑非想。答以想无双阙。如欲杀生机来替。此是阙境。于上起机想。此阙心。若害无罪。是故想无双阙。疑中乖本期故阙境。怀犹预故阙心。是故单双二阙各三合为六也。次阙第三缘有想疑二别。想中有四。一若本迷生为机。害已无罪。以三心俱阙故。二若本欲杀生。临至境转作机想。害已不知得方便罪。以不畅本思故。阙中后故。约前方便结一轻罪。三若害已了知起寿心结重方便。以阙中间具前后故。四若于人起畜等想。本迷转想俱重也。疑中二。一于本境疑起有三。一疑生为机。终身不决轻方便。二后决畅寿重方便。三疑为人为畜。后决不决俱重。二于异境起疑亦三。一为机为生。终身不决重方便。二后决轻方便。三疑为畜为人俱重也。次阙第四缘有二。一全不犯。二虽无杀心而有打等故得轻垢也。次阙第五缘得重方便罪。以虽不兴方便而有杀心故。次阙第六缘有二。一以无记心杀还得重。二不贪皮肉故杀亦不嗔酬怨故杀。不痴祠祀故杀。但以大悲救彼极苦不避自苦故亦无犯。此依瑜伽辨。次阙第七缘有二。一毕竟不知不犯。约心得重方便。二知不犯。得中方便

第六轻重者有二。一粗二细。粗中有三。一约所杀生。二约能杀心。三所用杀法。初中生类所杀虽无崖畔。总括此界不过有七。谓六道及圣人。然约此七位轻重有四。一约生。断命一切皆夷。问何得有杀地狱生。答菩萨亦有游彼趣中救众生故。是故对彼亦有不杀。况有菩萨于地狱中创起慈悲成初心故也。二约报。谓人重畜等轻。以人于彼大小二乘通道器故。三约德。谓害发菩提心者业道加重。不问人畜等。故经云。杀发菩提心畜生。罪重于杀邪见人。四约逆。谓下文七逆中除于破僧。以无命可损唯逆无余故。出佛身血是逆及重方便。以不可杀故无夷。余五依位各得二罪。谓逆及夷。于中父母及二师或有各得三罪。一夷二逆。谓此四人有得罗汉者。一杀父母等。二杀罗汉。三断生命故得三罪。涅槃经云。一杀父王。二杀须陀洹故也。若依俱舍。唯得一无间。以依一故。第二约心明轻重者。然杀念虑虽多不过三性。善恶无记。即为三品。恶重善中无记下。或无报。于中二。先别辨。后交杂。前内恶中三毒相导成业七。亦有三品。谓三单轻三双次一合重。单中亦三。贪下嗔次痴重。何以然者。良以饥荒外至贪火内煎。虽了业道然不能自制。贪彼皮肉以自济躯。遂断彼命故非极重。二虽亦了知因果。而嗔怒难制。遂嗔断命道过前。故为次也。三不信因果。将谓无罪有德。恣心杀生复劝他杀。婆沙云。虎豹豺。蜈虹蛇等伤害于人。杀之无罪。父母衰老及遭病疾。若能杀者得福无量。又杀生祠天以为福德。又确执杀生有福无罪。如婆薮仙人多劫受苦。是故痴因最为重也。善生经云。贪心杀生轻嗔心次痴心重故此云也。三双者亦三品也。谓贪嗔下贪痴次嗔痴重。一合者等分最为上上。此约业道分轻重。若约违教俱犯重。二善心者。善心杀生如见长病极苦众生不忍其苦。遂以慈心断彼命根。又如律中比丘又犯死比丘语脍子乞一刀等。此皆业道轻。俱犯重戒。三无记心者。或不成犯。以无记不成业故。或亦有业。以还得报故。如山居比丘推石杀蚁。蚁受猪身亦还推石害彼比丘。各无记心冥然受报。此即于戒虽为不犯。然杀业如兹不亡故不可轻也。世有愚人饮用虫水曰。云我但用水本不害虫。虫若自亡固非我咎。此不识业道不见圣教。深可悲。一愚矣　第二交杂辨者亦七。约三时心。谓欲作正作已作此三时中三性心间起故业有轻重。谓三中一恶二无记轻。一恶二善次。一善二恶重。又一善二无记轻。一无记二善次。一无记二恶重。又三俱恶重。俱善次。俱无记轻。如上别辨。二约杀心三时具阙者。阙二心轻。阙一心次。具三重。此三通上性别门。心内各有此三。随轻重应知　第三所用杀法轻重者有二。一约三业。二约苦恼。初中三业单双等亦有七。三单者。一身业杀。中谓加刀杖等。或身现相令怖堕壑。或示相教人令成杀等。或作书令杀。或作坑穿罥网。射发毒药。授杀具等。水陆空飞有因致死。犯轻重可知。二语杀。或以善言劝厌身死。或教人令杀。或咒杀。或如壮夫吐唱使死。此语杀中初一轻次一中后二重　三意杀者。如二十唯识论中仙人啧杀三国众生一时而死。乃至草木亦死不生。是故得知。意最重故也。此中语意同作身业。二双者具身语杀。谓身加说咒此轻。或具身意杀为次。或语意杀为重。一合最重。二约苦恼者。谓分分割身令多日命尽。此苦恼多死心既深故重也。反此应轻。又约有恩无恩有过无过皆有轻重应知。二细辨者。然此轻重业道微细。约境开心。应善思淮耳

第七得报者有二类。一约犯违教遮罪。下文云。堕三恶道二劫三劫等。二约业道性罪。依十地论对法论等得三种果。一异熟果。谓堕三恶道。二等流果。谓若生人中多病短命。三增上果。谓所感外物皆少光泽不久住故。又依优婆塞戒经第四云。因杀生故现在获恶色恶力恶名短命。财物耗减眷属分离。贤圣诃啧人不信用。他人作罪横罹其殃。是名现在恶业之果。舍此身已当堕地狱多受苦恼。饥渴长命恶色恶力恶名等事。是名后世恶业之果。若得人身复受恶色短命。此一恶人因缘力故。令外一切五谷果蓏皆悉减少。此人殃流及一天下。又智度论十五云。如佛语难提迦优婆塞。杀生有十罪。何等为十。一者心常怀毒世世不绝。二者众生憎恶眼不喜见。三者常怀恶念思惟恶事。四者众生畏之如见蛇虎。五者睡时心怖觉亦不安。六者常有恶梦。七者命终之时狂怖恶死。八者种短命业因缘。九者身坏命终堕泥梨中。十者若出为人常当短命

第八通局者。于中有二。先通后局。通者。或有杀生而不犯戒生多功德。如瑜伽戒品云。谓如菩萨见劫盗贼。为贪财故欲杀多生。或复欲害大德声闻独觉菩萨。或复欲造多无间业。见是事已起心思惟。我若断彼恶众生命当堕地狱。如其不断彼命无间业成当受大苦。我宁杀彼堕于那落迦。终不令其人受无间苦。如是菩萨意乐思惟。于彼众生或以善心或无记心知此事。已为当来故深生惭愧。以怜愍心而断彼命。由是因缘于菩萨戒无所违犯。生多功德故也。又涅槃第十二亦同此说可知。二局者有二义。一违犯。谓见厄不救。见他杀己怨。不以悲救微起顺情。此等皆犯。二顺持。谓不常起大悲恩重。身心拟以身命代死代苦等。恒思不忘。不尔便犯。如是等应知

第九对治行者有二。先明起心。后明行相。前中如十地经第二云。是菩萨复于一切众生中。生安限心乐心慈心悲心怜愍心利益心守护心我心师心生尊心。论曰。集者。依增上悲。复为念众生故生十种心。复次此心为八种众生故生。一者于恶行众生欲令住善行故。如经安稳心故。二者于苦众生欲令乐具不尽故。如经乐心故。三者于怨憎众生不念加报如经慈心故。四者于贫穷众生欲令远离彼苦。如经悲心故。五者于乐众生欲令不放逸。如经怜愍心故。六者于外道众生欲令现信佛法。如经利益心故。七者于同行众生欲令不退转。如经守护心故。八者于一切摄菩提愿众生取如己身。是诸众生即是我身。如经我心故。生余二心者。观彼众生乘大乘道进趣积集具足功德。如经师心故。生尊心故。二明行相者。明往昔菩萨缘众生行。略举三五。如昔二比丘过夏参佛。一亡一达。佛问达者。汝伴何在。答云。为不饮虫水在路自亡其恐不得见佛。遂犯虫水存命至此。佛即出金色臂看云。汝不持戒。见我何益。其在路亡者先已至此闻法得果。又如鹅珠比丘。护众生命不惜身命。又如菩萨鹿王代鹿母命等。又如鹿王。以身为桥救济群兽全彼自殒等。又如月上女菩萨。捡世见女人新产饥急。恐杀其子菩萨割自乳房以救彼命等。又如萨埵王子救饿虎舍身命等。如尸毗王救鸽舍身。又如海中船破众人将没。菩萨商主告彼众人令投我发等。我今闭气取死。海必漂岸以济众命等。如是类往昔规摸。令今仿习。应善思之

第十释文者。就此戒中文别有三。一制令断恶。即律仪戒也。二制修善行。即摄善戒也。此二所对为摄生戒。三违制结犯示以罪名。初中言佛子者。释有总有别。总中有二义。一从佛法生。谓发菩提心受菩萨戒得佛法分名为佛子。如人从父母生得彼体分一名为人子。此则佛是能生。子是所生。二子是因义。谓以修佛行能生佛果名为佛子。如种子生果等。此即子是能生。佛是所生。从果为名。此二皆佛之子故依主释。何故尔者。若不从佛生无以成佛故。梁摄论云。无不从此法身流。无不还证此法身。别中有五义。如摄论云。一方便为父。二般若为母。三禅定为胎。四慈悲为养育。五信乐大乘为种子。又有四义。如佛性论。一净信为种子。二般若为母。三禅定为胎。四慈悲为养育。如次即是地前四位。应知。问未知菩萨至何位得佛子名。答诸圣教说有多种。一约绝功用不行。同佛作用名为佛子。如楞伽经八地菩萨名最胜子。二约证得佛法分名为佛子。如佛性论初。地名佛子。三约不退佛法名为佛子。如璎珞等经说十地住即名佛子。四约入大乘。发菩提心受菩萨戒即名佛子。如此经说。五约入佛法。纵入小乘名佛子。如四分律序中说。今此通前四。以诸位同持此戒故。通五。以摄小令回故。文中有二。初举过二制断。初中四。一明能杀位。二杀相差别。三所作杀事。四辨所杀生。初中四种杀。一自杀可知。二教他有二义。一教他令自死。二教他令杀生。问自杀或教他所杀未亡。自身先死后所杀亡。未知得重以不。答若依小乘。不犯夷。以彼未命终未成罪故。命终已后戒已失故。菩萨戒既经生不失故还得夷。问若教他杀生。他领受已后不杀者。彼能教人得何罪耶。答约心得重。后若知不杀生喜心得轻方便。生嗔得重方便。三方便赞叹杀者。此亦有二。一叹能杀之人有胜德。二叹所用杀法有功能。此二各有二。一望未杀叹德令杀。二望已杀叹德令喜。皆悉善巧引譬晓喻赞美杀事故云方便赞杀也。又释。如律中赞死劝死亦是也。四见作随喜杀者亦二。一见闻此杀俱生喜故。二见闻彼死亦皆生喜。问此上三位何别。答有二别。一约三时。谓初约未杀教遣杀。次约正杀赞有德。后约已杀生随喜。二约三类。初约下位人便令杀。次约中位人虽不可使杀方便赞美令得成杀。后约上位不可对赞但见彼杀已还生随喜俱得重罪。可知。二乃至咒杀者明杀相差别。谓于上四位所作。或刀斫杖打乃至咒杀。以相众多咒杀最希故云乃至也。如咒龙令入镬等。三杀因下明所作杀事。然此四杀略作四释。一约所作。谓自杀为因。教他为缘。赞叹彼法随喜其业。二约所杀。一命为活因断故名杀因。二衣食等为活缘夺故令死名杀缘。三以法成治。如酷法官等。以法成杀故名杀法。四如屠猎等家。恒为杀业。三约具缘。一杀心为因。刀杖等为缘。造趣方便为法。正断命根为业。于上七缘相摄。应知。四约行。谓十地论中摄为三离。一有二。谓内离贪等。外离刀杖。是此中离因离缘也。二慈悲等为对治离。是此中离杀法也。三尚不恼众生。何况故杀。为果行离。是此中离杀业也。四辨所杀生中乃至有命者。此有二义。一广。谓总摄一切七种众生故云乃至也。二狭。谓简去草木故云有命。瑜伽云。谓寿燸和合现存活故名为命者。谓假有即有命之者有财释也。第二正制者。不得故杀者。谓无害义故云不得杀也。然错误无犯。故复云故。第三是菩萨下明制修善行。于中有二。先制起胜心。二制作救事。前中言是菩萨者。标持戒人也。应起者。制令之词也。常住有二义。一起此慈等。恒在心中无暂时忘故云常住。二制令起此顺真理之慈故云常住。前自相续后顺凝然。又前是无间后是甚深。以此深厚慈悲通缘一切下位众生。作拔苦与乐意。复以深厚孝心别缘上位父母师长等。作报恩供养意。又释。缘三位众生起此三心。一于怨所起慈。二于苦者起悲。三于胜位起孝。又释。总通于一一众生各有三心。以一切众生悉曾为父母等故。若依华严。通起十心。如前治行中说。二方便救护者。依心起行作所益事。方便有二义。一巧欲令所作益事成办。二巧欲作所益不带过失。救护有五义。一于下位众生作救拔事顺前慈悲。于上位众生作护持事顺前孝心。二于已在苦者救令得脱。未入苦者护令不入。三在苦者救之。得乐者护之。四以救故令离苦得乐。以护故令舍恶住善。五救护是一事。谓拔济众生也。第三而下自明违制结犯。于中先明违制有四义。一于众生不起慈行已为大过失。况作杀事。杀已为重。况更盗心。盗心最重。况复快意。是故此杀最为极重。又盗心者。杀心无限漫缘诸境心无厌足。快意者。杀心猛盛勇快称情三时无间。下是菩萨波罗夷者结示罪名。如前已释。上来明杀戒竟

菩萨戒本疏卷第一(终)梵网经菩萨戒本疏第二

        魏国西寺沙门法藏撰

    初篇盗戒第二

将释此戒十门同前

初制意者。略辨十种。一业道重故。谓非理偷劫障道尤深。负此重愆岂堪入道。二坏禁法故。古来诸国无不同制盗为重罪。佛教道俗大小乘戒悉制为重。三生恼深故。谓财即是众生极贪爱处。非理侵夺恼他之甚。故非所宜。四损财及命故。谓财是众生形命之济。若盗彼财即是夺命故。智论第十三偈云。一切诸众生。衣食以自活。若劫若夺取。即为劫夺命。五失所化故。谓偷盗之人一切众生眼不喜见。况受其化。六坏信心故。谓作此极恶。令诸众生应信不信已信者皆坏。七污释门故。谓恶名流布举世皆嫌。秽累释宗岂过于此。八违正行故。谓违害菩萨大慈大悲济众生行。九失六度故。谓擅摄六度。盗坏于檀六度俱坏。十乖四摄故。谓应以财摄后方授法。今反窃盗四摄同亡矣。制意多端略辨此十。宜可准知

二释名者。名有多种。一名劫取。谓强力欺夺。二名赫取。谓举事令怖求遂与物。三名偷取。谓避主私窃。四名不与取。谓物主不与而方便取故。然以四句定之。一与取非盗可知。二上与取是盗。如错数剩与知而默受。三不与取是盗可知。四不与取非盗。如亲友想及暂用等。五名盗取。谓非理损财名之为盗。前四名局此一名通。以烧埋等亦在中。是故废前四名唯标此一名。盗是所防戒是能防。能防盗故名为盗戒。从所为名

第三次第者。于十业道先杀次盗。此顺彼也。又先害正报次损依报。亦成次第

第四具缘者。通缘三种如前已辨。别缘淮彼十地对法二论参糅。七缘同前。一非己物。谓盗己物不成重故。谓无主物虽非己有不成重故。次第二须明有主。虽实有主若迷谓无主亦不成重故。次第三有主想。何不云知而言想耶。以知唯了境想通迷悟。阙缘顺此故有想也。虽有主想若不作盗意亦不成重故。次第四明有盗心。心虽念盗若不举方便侵损不犯成亦非成重故。次第五举方便。方便虽起若为大悲救苦或不成犯。次第六有三毒心。或虽现行若物不离处属己不犯成故。次第七举离本处也

第五阙缘者。通缘可知。别中且阙初缘有二罪。一盗己物已毕竟不知是自物。约心结重方便。二后知是己物得轻方便。次阙第二缘有六罪。以双阙在此门故。且约境三者。一欲盗人物。畜等物来替。盗畜等物作人物想。盗已于后若知不知一切俱重。以皆是犯境故。二无主物替。盗已毕竟不知是无主。约心结重方便。三盗已知是无主得轻方便。二双阙三者。一欲盗人物。畜等物替。是阙境。于上复疑为人物为畜等物。是阙心。盗已于后若决不决一切皆重。二无主物替。复生疑为有主为无主。盗已不知得重方便。以少阙心故。三疑心盗已后知无主得轻方便。以知境全阙心关一分。故轻也。上二位各三中。二夷二重方便二轻方便可知。次阙第三缘有想疑二别。想中有五句。一约本迷。本迷有主作无主想取已不犯。以三心俱阙故。二后知有主不还结重。三约转想。谓欲盗有主物。临至境所转作无主想。取已不知有主得方便罪。以不畅本思故。阙中后故。约前方便结一轻罪。四后知有主不还亦重。五若于人物起畜等物想。本迷转想俱重。二疑中亦五句。初约本境有主物上。生疑为有主为无主。取已毕竟不决得重方便。二取已后决不还得重。若还轻罪。同次前句。三于异境无主物上。疑为无主为有主。取已不知得重方便。四取已后决得轻方便。五人畜互疑俱皆重也。问云何名为无主物耶。答善见论云。子作恶事父母逐去。后时父母死者。是物名无主用即无罪。萨婆多论云。二国中间二边村其相间空地有物。是名无主。若国破王走后王未綩。此中有物亦名无主。有心取用并皆不犯。次阙第四缘。本无盗心总无罪也。次关第五缘有二罪。一虽有盗心未起方便。彼有别缘还送此物来。生心受得方便罪。二不还心决得重罪。次阙第六缘有二。一无记心取亦重。二以大悲善心为救重苦即不犯。如下开缘中辨。次阙第七缘有二罪。一行至物所作己有想竟得重罪。二至物所生疑得方便罪也

第六种类轻重者有四。初明物主。二明物体。三明盗心。四明盗法。初中物主种类有二。一三宝物。二别类物。初三宝物中作六门分别。一释相。二明互用。三出贷。四待宾。五执人。六轻重。初中。先明佛物。有说。盗佛物不得重罪。以佛物无我所心故。无恼害故。如涅槃中得偷兰者是。若善生经说。望护主结重。有说。一切俱重。以侵损劣位尚结重。况尊位财物天人供养。非理损盗岂得轻罪。塔有神守。非无护主。今依此经。菩萨戒宗一切皆重。涅槃经约小乘说故。若盗佛像及舍利等不作意偷者无犯。依萨婆多论说。为净心供养自念云。彼即亦弟子我亦弟子。如是者无犯。又作偷心取犯重。故摩得勒伽论云。盗佛像舍利满五犯重。又此菩萨戒不待满五也。二法物者一切皆重。若盗经论。佛言。以无价计纸墨皆重。五百问云。不得口吹经上尘土。像尘准同。若烧故经得重罪。如烧父母。若不知有罪者犯轻。准借他经论疏抄等不还皆重。若有坏损私卷还他不令主知亦重。正法念处经云。盗他秘方犯重。准此是私读记取。或私抄写。虽不损本以方法直物故皆结重。问净心取像既不犯重。净心取经应亦无犯。答不例。以像可遥敬。法要亲读。读诵现违故结重也。若本造经通为一切。以净心取计亦无犯。又若造像情局不通。取已生恼计亦应犯。三僧物有二种。一广大二限局。初中二。一十方常住僧物。谓众僧寺家常住[聲-耳+米]麦果子等体通十方。不可分用故云常住。但盗一毫已上俱重。大集经中。盗众僧田宅园林奴婢畜等物是名破戒相。失比丘法是波罗夷。非沙门。不得与如法众僧同共止住。应当摈出。又善见论云。不打钟食僧食者犯盗。又设打钟闭门计亦应犯。二十方现前僧物。谓如僧得施及亡比丘物。未作法前通十方僧有取分义故云十方现前。取一毫已上十方一一僧边各为一波罗夷。二限局者亦二。一众僧物。谓即此亡比丘物等已作法竟为属现前僧等。及有施主持物施与现在僧。或一七二七等并未分之。二别人物。谓一比丘物及如上物已分者等俱重。善生经云。盗亡比丘物若未羯磨。从十方僧得罪。若已羯磨望现前僧得罪。若临终时随亡属授物盗者。随约所与人结罪也。第二明互用者有二种。一三宝互。二当分互。初中如僧祇中。摩摩帝互用佛法僧物。佛言。波罗夷。今有检校塔像经等者。取僧食粮乘僧畜生使僧净人。一毫俱重。又于僧房院地内造佛堂塔。及于塔院地中取井水等俱重。又准宝梁经云。佛法二物不得互用。由无能与佛法物作主。复无处可咨白。不同僧物常住招提互有所须。营事比丘和僧索欲行筹和合者得用。若用僧物修治佛塔。依法取。僧和合得用。不和合者劝俗人修治。若佛塔有物乃至一钱。以施主重心故舍。诸天及人于此物中应生佛想塔想。乃至风吹烂坏不得货宝供养。以如来塔物无人作价。若准此文。僧物得和作佛法用。佛法物无有僧用义。又佛堂内设僧席。僧坊内置经像。妨僧受用共成互用。由三宝位别故。若暂安或不碍用理亦无犯。又五百问事云。本非佛堂设像在此中。比丘如法共宿作隔障者不犯。由佛在时亦与弟子同房宿故。又萨婆多论云。四方僧地不和合者。不得作佛塔及为佛种花果。若僧中分得者得听。随意供养。花多无限者。随用供养。若经荒饿三宝园田无有分别无可问处者。若僧和合随意处分。若属塔水用塔功力者僧用得重。若功力由僧。当筹量多少莫令过限。过即结重。若施主通施三宝者。皆全用得无犯。二明当分互者。先辨佛物有六重。一是佛宝物。应悬塔中供养。故多论云。佛在世时。若施主佛供养即色身受用。若言供养佛宝。即色身为不得受用。应着狐发塔中施心供养法身。法身长在故。二佛受用物。谓佛堂帐座等及佛衣钵等但曾经佛及像受用。皆不得易。以一切天人敬如塔故。如前宝梁经说。又五百问云。不得卖佛身上缯与佛作衣。又佛堂柱坏。施主换讫故柱施僧。僧不得用。准此文。佛堂基土及泥木金石曾作佛像及受用者。并合供养。不得转用也。三属佛物。谓入施佛许令出息等。十诵律云。以佛塔物出息。佛言。听之。五百问云。佛物得卖供养具供养。又准后分涅槃经上卷云。佛告阿难。若佛现在所施物。僧众应知。若佛灭后一切信心处施佛物。应用造佛形像及造佛衣七宝幡盖。买诸香油宝华以供养佛。除供养佛余不得用。用者即犯盗佛罪。又五百问云。佛物不得移至他寺。犯弃。若众僧尽去白僧。僧听将去无罪。比丘容作佛像书经。得物不得取。若得佛家人畜不得使。使得大罪。四供养佛物。加僧祇律云。供养佛华多听转卖香灯油。犹故多者转卖着佛无尽财中。又云。有舍利者名塔。无舍利名支提。支提得安佛华盖供养具。若有云。佛贪欲嗔痴已断。用是精舍供养。为得越毗尼罪。业报重。又言。若佛生等大会日得持供养佛塔中。上者供养佛塔。下者供养支提。又五百问云。佛幡多欲作余佛事者得问施主不许不得。又智论云如画作佛像。一以不好故坏得福。一以恶心故坏便得罪。五献佛物。四分律云。供养佛塔食治塔人得食。善见论云。佛前献饭侍佛比丘得食。若无比丘白衣侍佛亦得食。准此文。齐上佛盘应与扫治塔人食。六局佛物。如本造释迦像后改作弥陀等。善见论云。欲供养此像乃供养彼像得小罪。准此。望境理实义通。俱违施心得互用罪。若作僧像及菩萨天神。理宜结重。若施心通。拟侍佛供养故理亦无犯。五百问云。用佛彩色作鸟兽形得罪。除在佛前为供养故若检校佛物。于上六位应善分别勿令有互用。第二法物者亦六重。一法宝物。应着塔中供养多论云。若施法宝者应悬塔中。不得作经及与说戒人等。二法受用物。如轴帙箱巾函帊等类。准前不得余用。三施法物。多论云。若直言施法分作二分。一分与经。一分与读诵经人。准前亦得出息等。四供养法物。五献法物。并准佛应知。六局法物中。若本作大品经改作涅槃。理应非重。若改写论及人集伪经。决判得重。若本施通写理亦无犯。第三僧物者有五种。一僧宝物。多论云。若施僧宝凡夫僧圣人僧不得取分。以施僧宝故。此物应还付施主。若无施主应着塔中供养第一义谛僧。若言施众僧者。圣僧凡僧俱得取分。以言无当故。准此文。受施者甚须善知。二常住僧物。摩得勒伽论云。持此四方僧物盗心度与余寺得小罪。以还为僧用故不犯重。准此。若将僧食不与余寺出界而食不还犯重。虽打钟亦不免盗。以处摄定故。又五百问云。若为僧乞白僧听将僧食在道若僧不许或不白行。还须偿。不者犯重。准此文。若为僧使路无乞食处。听和僧得食。未必鸣钟。若僧家庄硙鸣钟得食。不须和僧。若将余寺净人畜等食此寺物。准前伽论得少罪。若为此寺作使。理亦无犯。若私用一毫已上俱重。又破戒及时全戒非时食俱成犯。若有请食至房非时安然而食。正当斯犯也。三十方现前僧物。将入常住亦重。比见知事。存好心人方便回施现前僧物。供常住用将为益僧。背正犯重。或为僧侵俗或为俗侵僧。或非法羯磨分衣物等。并盗十方现前僧物。又断轻重割违文皆重。幸善思之。四众僧物。如亡比丘物作如法羯磨竟属现前一众。或非分贼卖。或分可不均。或不和僧别赏余人等俱重。五已界局僧物。如本施此寺现前僧回将余寺等。或维那执疏越次差僧。或别人得疏私自独受。皆以施主情[言*宛]僧次故违获重。若先受别请即后犯戒。第三出贷者。僧祇中塔僧二物出息互贷。分明疏记某时贷某时还。若知事交代。当于僧中读疏。分明唱说付嘱后人。违者结罪。十诵中塔物出息取利。还着塔无尽财中。善见得贷借僧物作私房。善生经病人贷三宝物十倍还之。余不病僧似不开。此上并非佛等宝物。亦非佛法所受用物。以彼皆无回转义故。五百问云。佛物人贷互出息自用。同坏法身。若有施佛中牛奴不得受用及卖易之。若施军器亦不得受。第四瞻待法者。准下文。有大乘法师来。迎接礼敬黄金百味等供给。十诵云。以此人替补我处故须供给。不言用何物供。准应是现前僧物。可和用故。五分律云。若白衣入寺僧不与食。便起嫌心。佛言。应好持与。又恶器盛食与之又生嫌心。佛言。好器与之。准此应是恶人觅僧过者不识业道之类也。若在家二众及识达正士了僧物难消。即不应与。故大集经云。但是众僧所食之物不得辄与一切俗人。亦不得云此是我物别众与食。然于众僧有损益者听与。故僧祇云。损者益者应与。损者贼来诣寺索种种饮食。若不与者或能烧劫寺内。虽不应与畏作损事故随多少与。益者若治僧房巧匠及撩理众僧物事者。应与前食后食及涂身油非时浆等。若王及诸大势力者应与饮食。是名益者。十诵云。供给国王大臣薪火烛。得用十九钱。不须白僧。若更须用应白僧竟与。又有恶贱从知食比丘索食。比丘言。为僧故辨是食。不为汝等。便捉一比丘手脚截腰断。诸比丘白佛。佛言。若有如是怖畏处。若乞少少与。若半乞半与。若全乞都与。莫以是因缘故得大衰恼。又十诵云。客作人雇得全日。卒遇难缘不得如契者。佛令量功与之。善见云。瞻待净人法若分番上下者。当上与衣食。下者不得。长使者供给衣食。准上诸文。余不论者可以例之。问凡此所引多是小乘。云何得通菩萨性戒用。答菩萨性戒共学。摄论明文故得用也。问菩萨既守僧物不给贫弱。岂不违害本大悲耶。答此即为悲。何以故。若以僧物与人。二俱获罪长劫受苦。何名大悲。故不与也。第五执三宝物人者。大集经三十二云。佛言。有二种人堪作僧事。何等为二。一者具八解脱阿罗汉人者。二者须陀洹等三果学人。堪知僧事供养众僧。诸余比丘戒不具足心不平等。不令是人为知僧事。宝梁经上卷佛告迦叶。我听二种比丘得营众事。何等为二。一者能持戒。二者畏于后世喻若金刚。复有二种。一者识知业报。二者有诸惭愧及以悔心。复有二种。一者阿罗汉。二者能修八背舍者。迦叶如是二种比丘我听营事。自无疮疣。圣教既然。即为永诫。惧来报者幸自斟量。第六轻重者。此门约境三位俱重。以遮性具故。于中分别三种宝物及佛法受用并常住僧物理应最重。大集经三十二云。若四方常住僧物。现前僧物。笃信檀越重心施物。或华果等诸物。一切所须私自费用。或持出外乞。与知识亲里白衣。此罪重于阿鼻地狱所受果报。又方等经华聚菩萨云。五逆四重我亦能救。盗僧物者我所不救。大集经云。盗僧物者罪同五逆。观佛三昧经云。用僧祇物者过杀八万四千父母等罪。又如灵岩寺记云。时有客比丘。率死至地狱中见观世音。为举石函出罪记录。并为取僧树薪私用染作。皆受重罪。又不以取少而得不偿。故迦叶佛时有比丘田中行。见谷甚好。取七粒谷安着口中。生堕牛中以身偿之。智论中以盗五六粒栗故后受牛形。五百身已修道得罗汉。犹自牛齝。牛齝比丘是也。此为深诫。幸善思之。第二明别类物中二。先明主差别。二辨轻业重。前中有十。一为守护主。如善见云。比丘为三宝别人守护财。若谨慎掌护坚锁藏户。而贼从孔中窃取或逼迫强取。非是护主能禁之限者。不令征守物人。若征犯重。若掌懈慢不勤为贼所偷者。守物比丘必须偿之。不偿结犯。十诵云。若受寄物好看失不应偿。若不好看失应偿。又若好心误破不须偿。恶心故破须偿。今有好为他洗钵误破。索倍随得皆重。二贼施物不应受之。贼为施故盗。即是盗缘也。若从他乞即是教他盗也。故俱不得受。故瑜伽戒云。若知物是盗得不取无犯。义准若彼改过而施。计亦应受也。以悲心愍彼亦应受。但不从彼乞。恐更盗将施故。若小乘戒但有主施皆受。故十诵云。贼偷物来。或好心施。或因他逐恐怖故施。得取此物。莫从贼乞。自与者取。得取已染坏色而着。有识者若索还他。三夺贼物者有二。一为自二为他。初中四句。一自未作舍心。贼得想未成。夺取不犯重。故五分云。有比丘为贼所剥。争得衣物。生疑问佛。佛言。不犯。若大乘戒应犯轻垢。以顺悭贪违悲慧。故二自心未舍。贼已作得想。夺亦成重。以贼作得想物已属贼贼业成竟。夺则自成贼。故律云。贼夺贼物。故多论云。先失物作心未舍还取此物。计钱成重。三自心已舍。贼未得想。取亦成重。以违本想故。谓已作舍心。物非己有。岂容得取。故多论云。先心已舍。正使己物不得取。取计成重。准此。若未觉失物贼已偷盗于外着用。后见本物夺取犯重。四己已舍贼已得。成重无疑。准此。若失物已后知埋藏处等。亦不得留意辄取及告人等。贼自致死便犯二夷。又毗奈耶云。若失物官人夺得还比丘者。得取无犯。二为他者有二。一若于贼起嗔。于物起贪。为自亲知。夺贼同前。四句准之。二若起慈心护三宝等物夺取无犯。同下开缘。如后说。四盗他物者。如已舍物施人后还取者犯重。故论云。施已还取亦成犯盗。五盗官物者。律云。比丘无输税法。不同白衣官税。俗人物比丘为他隐认者得重。准此。今有属致官人令应税不税。理应犯重。僧祇云。官税比丘物方便自勉者不犯重。一我不共要。二非理税我。萨遮尼干子经云。不轮王课非盗。义准应是私度修道福资国主故非盗也。问山中柴木既属国王。何因取时而不犯盗。答王意本舍拟给百姓。故随取贴即为主也。若山中伏藏诸宝物王不舍故取便犯也。六盗狂人物者。伽论第七云。狂人边得取衣不。或得或不得。云何得。不知父母等所在。自持施物比丘得取。云何不可取。父母等可知。不自手与不可取。七盗畜物者。多论云。一切鸟兽食残取者得吉罗罪。准此戒得重。如田中掘鼠藏等亦重。八盗神物者。僧祇云。盗外道塔物神祠物得重。此菩萨戒文云。乃至鬼神物等义准若欲从鬼神乞知与不与者。应掷卜辨舍吝等。九盗鬼物。十盗天物。并准可知。二明业轻重者有六。一约报强弱。人物皆重。为摄护心强故。与声闻小戒共故。余趣返上或亦应轻。二约恼苦多少。不问诸趣。但令忧苦深重亦即应重。返此为轻。三约失济。不问生恼多少。但使本自贫穷资缘先乏遇兹盗劫性命难全。理宜尤重。四约德。不问贫富。但使盗发菩提心诸有德者物。理亦重。五约恩。谓盗三宝物最重。六总辨者。有三事故重轻可知。一令生重苦恼。二彼先乏少令命难全。三三宝是有德或深或浅。父母师僧及余修行等。或成一盗于境具三。此应最重。阙一为次。阙二为下。俱阙下下。并准可知。三宝物重。僧最极重。此等约重业道中更明轻重。犯戒义齐故俱重也。第二约所盗物体者。通情非情。非情中有三。初约财等。二约六尘。三约六界。初中亦三。一有我所心有守护物。如匮中绵绢等。二有我所心无守护物。如田中五谷等。三无我所心无守护物。如地中伏藏等。此三随盗皆重。若准律文。佛地僧地若有伏藏。随出属佛僧二位。亦无还主及遂与王。二盗六尘者。明了论中盗色极多。且约六根起非法行者。如诸仙人。是凶行师。有人蛇螫。作仙人书见者皆愈。然须价直比丘被害偷看得损。不问损不。看时即犯。准此。秘方要术不许人见愈亦重。盗声者。如诵咒治病。欲学须直。密听犯重。又盗听耆婆药鼓得病差等。香味偷嗅尝触准例可知。盗法者。若秘方要术病者心缘即差。得直方示得直听写。比丘受法就师心缘得差。不与价直故犯重。三约六界者。如十诵云。若为田故相言得胜者重。不如者轻。若作异相过分者重。既不言理之曲直。义准若彼人已盗僧地属己相成。依理得重。若彼未定应轻。若非分取地。理宜是重。盗水者。准僧祇。比丘为佛僧或自为盗。坏陂渠得越。入田兰满即夷。伽论云。计陂塘功过分而用水满者结重。又僧祇云。若器先塞盗拔塞时越注入器中兰注满者重。若依此菩萨戒。入器即重。盗火者。如取僧厨火令釜冷等。可知盗风者。如了论中。有咒扇药涂。比丘偷摇不与价直重。盗空者。若于界墙起阁。临他空界妨他起造故是盗空。盗识者。是智慧也。了论中人有技俩不空度人。比丘就学不与价直故是盗识。如是一切应细准之。二盗有情者。僧祇盗四足者驱向所期。举足边遍犯重。不随向者轻。本期不定举足遍即重。本主来逐心未得失者轻。善见云。盗空中鸟左翅至右翅尾至头上下亦尔。俱得重罪。准此戒纵无主鸟身自为主。盗皆重也。准此。若猎杀生得杀盗二罪。若盗乘马等亦重。谓盗功用也。二盗无足者。僧祇云。笼蛇等盗取犯重。若嗔骂言。何以笼系。即开放者越。五分若坏杀具无犯。不应示。十诵伽论慈心坏网吉罗。依此菩萨戒。若以盗心以取犯。以慈心解放应无犯。如下开缘中。三盗二足者。若盗良人男女作贱。随移二脚便重。故菩萨内戒经云。菩萨不得良民作奴婢。义准若引令出家于父母无恼应不犯。若父母交不济者私引逃背。理亦应犯。必堪入道教令者孝养。即为菩萨正行也。问私引入道现阙王课。望损国王岂非犯重。答若是实行修道之人福资国王。过所税财。故亦无犯。若苟避王役偷身入道亦应不勉。又若为无人驱使方便引作弟子。但图其力使不教训者。即盗其力用也。必有师资以法理教训。岂少驱使而得报恩。何容彼有犯也。十诵中贼促弟子将去。师还夺取犯重。贼未决想无犯。弟子自偷身来者不犯。依菩萨戒。应赎弟子。或以身替。若弟子于后日受大苦。赎替不得夺应不犯。同开缘故。善见云。盗奴婢犯重。十诵见他奴婢语言。辛苦何不走去。如语去举一足兰。二足举重。若奴婢已叛催令驰去。随语得重。或言此俭彼丰。奴即叛去不教故不犯。或闻丰乐逐比丘去即驱使者逢难唤走皆不犯也。问既驱使岂不盗功力耶。答若奴未巡。力用属曾主故。教私使使犯。奴既走后功力属奴。奴自施力故无犯也。据此。但背尊私使毕皆犯也。次轻重者。唯是俱犯重。然草叶等小物小损业道应轻。反此为重。第三盗心者有二。一通二别。通中有三位。一约三性。谓善恶无记。二约三毒。谓贪嗔痴。三约三时心。谓初中后。此三位中各有七句。谓三单三双一合。即三七二十一句。轻重等相并准前戒应具广论。二别者。十诵云。盗心有六种。谓苦切取。轻慢取。以他名字取触爱取。受寄取。出息取。此中出息取轻。余五重。摩得伽云。劫夺心有三种。谓强夺取。要语取。施已还取。四分中十种。一黑闇心者。谓痴心愚教生可学迷。随作结重。如摩摩帝互用佛法僧物等。二邪心者。谓贪心规利诈现实德。邪命说法曲顺前人而得利则名盗。三曲爱心者。谓与少慊恨现嗔多索。或示威怒得即成盗。四恐怖心者。谓迫喝取。或说地狱恶报。或以王官势力取。皆犯重也。五常有盗心者。谓恒规怀夺以得物为任。六决定取者。谓内心筹虑方便已成。因必克果动物成犯。七恐怯取者。谓示身口相令畏敬而与物也。八寄物取者。或全拒捉。或以少还。或寄新还故。九见便时取者。谓伺求他慢见稳便时而取也。十倚托取者。或假名闻威德。或示亲友胜人。或假托官人。或传他名字。或持己言辨等。如是诸文虽在律论。然并意地细犯极顺菩萨内心净戒。故录附之。冀修行者诚而护焉。第四盗法者约有十。一约书竟犯。谓断亡僧物轻重互断。下笔书成便犯。又纲维判僧物非理而用等也。又物上书字摄作己有。又非理断与。非理断与二俱结重。又善见云。书地作字。书一头时轻。书两头时重。二约言了犯。谓于言中非理割断。善见。云盗心唱言定是我地。地主生疑偷兰。决定失心者重。若来问僧。答同皆重。又如偷夏受施等。又以言辨诳惑不还等皆重。三约移掠犯。善见云。掠一举时兰。举二掠重。乃至得一秡一麦皆重。地深无价绳弹亦尔。此约量地辨。四约主异色犯。谓如多论。毡耨氍氀上有树枝叶花。令从树叶上盗。牵至树华上犯重。以异本色处故。五约坏色犯。谓如借衣等非理用损。望所损灭结重。故律文云。若坏色故。六约烧埋犯。谓如放火烧他林等。约损他财边犯盗。约不应放火边犯下轻垢。七约随筹犯。如四分云。盗隐记数筹。分物筹致令欠少也。又为众主分物不平等。八约转齿犯。如十诵。樗蒲转齿移棋子等皆重。九约咒犯。谓咒损他财。如文咒盗等。十约通犯。谓如空中吹物等打破他财等。又于此中所未辨者类既多种。并可准知。此等亦通论离处义也。然盗微细难持易犯。幸怀道者附事思之。故善见论云。戒律宜从虑护。此第二重戒事相难解。不得不曲碎解释其义理分别。必当善思论文。如彼小乘防身口尚尔。况菩萨戒三业齐护意地偏深可以情得。上第六门竟

第七盗业者。一者依十地论及对法等。果有三种。一异熟果。谓堕三恶趣中受剧苦。二等流果。谓人中乏少财。及与财不得自在。三增上果。谓于外苗稼遭霜雹等。二依优婆塞戒经第四卷云。若人乐偷。是人亦得恶色恶力恶名短命。财物耗减眷属分离。他人失物于己生疑。虽亲附人人不见信。常为贤圣之处呵责。是名现在恶业之果。舍此身已入于地狱。得受恶色恶力恶名饥渴苦恼受命长远。是名后世恶业之果。若得人身贫于财宝。虽得随失。不为父母兄弟妻子之所受念。身常受苦心怀愁恼。是一恶人因缘力故。一切人民凡所食敢不得色力。是人恶果殃流万姓。三依智度论第十三云。如佛说不与取有十罪。何等为十。一者物主常嗔。二者人疑。三非时行筹量。四朋傥恶人远离贤善。五破善根。六得罪于官。七者财物没入。八者种贫穷业因缘。九者死入地狱。十者若出为人勤苦求财五家所共。若贼若水若火若王若不爱子用。乃至藏埋失

第八通局者。先通后局通有三类。一约想。二约事。三约密意。初想者。四分云。与想取己有想粪扫想暂取想亲厚想皆无犯也。律中具七法名亲厚。一难作能作。二难与能与。三难忍能忍。四密事相告。五互相覆藏。六遭苦不舍。七贫贱不轻。如是七法人能行者是善亲友。准此量之。二约事者。如瑜伽戒本云。又如菩萨见劫盗贼夺他物。若僧伽物率堵婆物。取多物已执为己有。纵情受用。菩萨见已起怜愍心。于彼有情发生利益安乐意。随所能逼而夺取勿令受用。如是财故当受长夜无义无利。由此因缘所夺财宝若僧伽物还复僧伽。率堵婆物还率堵波。若有情物还复有情。又见众主或园林主取僧伽物率堵婆物。言是己有纵情受用。菩萨见已思择彼恶起怜愍心。勿令因此邪受用业当受长夜无利。随力所能废其所主。菩萨如是虽不与取。而无违犯生多功德。三约密意。如梁摄论云。云何行夺非他与。谓菩萨教化众生。不从王主及父母等之所得故。二局者。乃至一念起取心即便成犯。文殊问经云。若起盗想犯菩萨波罗夷罪

第九对治行者。略辨思惟十种行事。一菩萨持律仪戒时乃至梦中尚无草叶不与取想。何况其事。二持善法戒时乃至身命念念舍与一切众生。何况有盗。三持摄众生戒时慈悲方便常念饶益。何容得有损盗之事。四习少欲行。谓见他财物无量百千无所欲心。况有盗事。五知足行。谓身虽贫乏心恒自足终不余求。经云。知足之人虽卧地上犹为安乐。六无贪行。谓纵自有百千财物。并为众生无有一念向己之心。七顿舍行。谓于一众生一念顿舍恒河沙世界财宝身命。如是念念尽未来劫意犹不足。如一众生一切亦尔。八欢喜行。谓若见众生永离贫苦财富百千。欢喜无尽胜得天乐。九深悲行。谓见贫苦众生悲彻心府流泪不止。十殊胜行。谓设以人天富乐及二乘涅槃授与众生。非以为足。要令当得无上菩提方为究竟。将欲修行如是等行。何容得有偷劫等事

第十释文者。三义同前。一制断恶业。二制修善行。三违制结犯。初中二。先举过。后正制。前中四。初辨能盗。二盗方法。三显所盗相。四所盗物。初中自盗教人皆成究竟。此中有二问答。皆同前戒可知。问前杀心中有四。谓自他赞喜。何故此中无后二耶。答文中存略。摄在方便中。谓赞叹随喜俱非正盗故在方便中释。此中叹其盗法。见盗随喜通不犯夷故存略也。前释为胜。言方便盗者。或因市易。或余种种但使方便侵损财物。又类非一故通名方便。盗因下明盗方法。于中因等四种亦四释同前。谓一自作为因教他为缘。方便为法事毕为业。二约所盗者。谓一他人用功为得财之因。枉夺其功故名盗因。又如密作隐其少功枉取多直。皆盗彼财因故也。二他人应得贼破坏令其不得。盗彼贼缘故也。三受学法术不与其直。四侵损产业故云盗业。三约能盗者谓。一自为贼。二助贼为伴。三设诸方便法。四家为贼业。四约具缘者。一内有盗心。二外乏资具。三施功造趣。四举离本处。十地论中初二是因离。次一是对治离。谓尚应施与。后一是果行离。谓何况盗取。并可知。三所盗相者。盗取其物方便多种。下至咒盗故偏举之。准前戒有乃至字故得知也。以盗心咒物令属己等。又托彼咒缘枉取他物。俱名咒盗。四乃至下显所盗物于中二。先约主。谓通五趣唯除地狱。始从人天至非人故云乃至鬼神也。但是有主必犯故云有主。又为己夺他劫贼之物。又可劫他贼物故云劫贼物。二约物体。谓一针一草者明极少尚犯不待满五也。二言不得故盗者立制禁断。谓误取无犯故云不得故也。第二而菩萨下明制修善行。亦是摄善戒行也。亦是治彼恶之行。于中有二。一起心二作益。前中应起四心。然有四释。一起四种心。一起佛性心。二孝顺心。三慈心。四悲心。以上生字贯下。以下心字通上。故初二缘上位。尚须供养。何得有盗。后二缘下位。尚须救济。何容有盗。为对治盗故起此心也。二依佛性起二心。谓生佛性之孝顺佛性之慈悲。以此二心虽缘上下二类众生。而常随顺本性平等故云佛性。即同前戒中常住字也。三以此佛性有二义故生二心也。一常住义。经云。其药本味停住山中。约此本性清净义故生孝顺心而尊敬。如常不轻菩萨敬四众等。二约随缘义。经云。随其流处成种种味。约此成染义故生慈悲心而救度。如常啼菩萨愍四众等。又以常住即随缘随缘即常住不二故。是菩萨缘众生常具二心也。又义准众生皆有二义。一是所依佛性具有二义。如上辨。二是能依杂染亦二义。一缘成似有义。二无性即空义。由此染法有即空义故。所依佛性常净不反也。由此染法有似有义故。所依佛性随缘成染也。今此文中不约染法。但就佛性二义说二心也。四约自性住佛性在缠。可愍生慈悲心也。约引出及至得果出障。可尊生孝顺心也。二常助一切下明依心作益。于中言常助者明长时无间也。一切人者。明广摄无余。生福者令种乐因也。生乐者令得乐果也。此二通世出世大小二乘可知。准瑜伽。但生现乐无福利。或俱无菩萨皆不作。或但生福利。或俱生菩萨皆作。是故此中具生福乐二种益事。第三而反下违制结犯有三义。一违前断恶。又违后修善制。谓盗他物令他生苦生罪。乖福乐故。二应益生而不益生犯摄生戒。应施不施犯摄善戒。不应盗而盗犯律仪戒。故此一盗具违三戒。结为重罪。三应助生福乐。而反盗生罪苦。违反之甚故结重罪。下示罪名可知。盗戒竟

菩萨戒本疏卷第二(终)梵网经菩萨戒本疏第三

        魏国西寺沙门法藏撰

    初篇淫戒第三

将释此戒十门同前

初制意者略有十义。一业道重故。谓若是邪十恶业摄。负此重愆不堪入道故须制也。二系缚深故。谓生死狱中爱为枷锁。智论云。淫欲心虽不恼众生。心系缚故为大罪也。三生死本故。由贪染淫荡生死轮回。欲海爱河漂溺无岸。四坏功德故。僧祇律云。可畏之甚无过女人。败正毁德莫不由之。染心看者越毗尼。小乘尚尔。况菩萨等。地持云。菩萨怖生死过等声闻百千万倍。五坏世间故。正法念处经云。世间男得苦皆由于女妇。非少非中年莫不由此因。女人坏世间令善悉灭尽。天中大系缚莫过于女色。女人缚诸天将至三恶道。六乱静心故。谓欲火喧心令失禅失念。欲海波浪破定水故。七入魔网故。斤舐刀刃之密贪毒花之色。损害众生是魔意愿。经云。此五欲者是众魔境界。八失神通故。如仙人见女生染失通堕落。又如独角仙人腾空岩岫。后为淫女骑颈将至人间。九障涅槃故。律中淫欲为初戒。比丘犯此今世不得涅槃。十障菩提故。经云。五欲者是障道法。能障生天。况无上道。如是等无量过失故须制也

第二释名者。染情逸荡耽滞专固故谓之淫。约俗书此字有二。水边淫者是为过咎也。女边淫者是为邪私也。故滞雨多者名淫雨。滞书多者名淫书。故皇甫士安读书三年经时不识春秋。乘马不知牝牡。今情滞色欲名淫欲亦名淫色亦名为淫荒。故书云。内作色荒外作禽荒。约内典名不净行。谓爱染污心名为不净。行非法境污净戒品故云行。行即业也。亦名非梵行。戒者。圣对斯过立制遮防故云戒也。从所制为名矣。又此经中莫问在家出家菩萨俱绝淫欲。是故文中不简邪正一切皆断。问若尔何故在家菩萨有妻子耶。答在家有二类。若约初心人。则未受戒前先有妻子。若约得位已去。为化众生现有妻子。是方便力。故华严中十行菩萨持净戒时。有无量魔女恼乱菩萨。不生一念欲。心净如佛。除其方便教化众生。宁舍身命不加恶于人。如是准之。故知并是方便。实无欲想。又如瑜伽戒本。许在家菩萨为化众生方便从欲者。谓心净如佛而行。方便犹尚不开出家菩萨。何况心净不能同佛

三次第者。若依十善戒经。淫但防邪。杀盗不尔。故居后。此顺彼位而总断为异。又释。身业犯中杀望前境违恼最极。是故在初。盗违其次。淫违最劣。或顺贪心故在第三。问若尔何故声闻戒中此戒最初。答淫欲为生死本。声闻正为厌舍生死速趣涅槃故先制此。菩萨不尔故在第三。又释。彼戒是待犯方制之戒。淫最初犯。制匪后立。此戒既不待犯方制。故依古戒顺十善业不同彼也

四具缘成犯者。通缘如前应知。别缘准论亦有七。一是有情类。以木等无犯重故。死尸未坏等是情类摄故。问此中何故不同前二戒有简异自身立他缘耶。答以自盗不成盗自淫即成淫。如律中弱脊自淫成重等。是故不同也。二是正境。谓女三男二等。以余处不犯重故。三起彼想。谓以迷生为木及迷道为非道皆不犯重故。四有淫心。以睡眠等不犯故。五有三毒。以在家菩萨正慧御心方便化生开不犯故。若约出家不开则无此缘。六造趣。以不动身仪不成重故。七与境合。谓入如毛头等。若为怨逼开与境合禁其受乐

五阙缘义者。阙通可知。别中若阙初缘有二罪。阙第二有六罪。同前。谓异道想若决不决俱重。若非道同差毕竟不决。约心重方便。后若知非道得轻方便。又若二道互差。于彼起疑亦不决俱重。若非道差起彼疑不决中方便。若决轻方便。次阙第三缘亦想疑二别。想有四句。一本迷。谓无心犯重元趣非道。错侵正道。后不知错应结方便。二后知入道结重方便。不同小乘。以对法五缘中有起彼想故也。又以大乘业思在意。多约心结故不同也。三本心趣重。临至正道忽转想迷谓为非道。犯已知道畅遂本心。虽阙中心理亦应重。以心多境全故。小乘应据此义而说。四毕竟不知阙中后二心得重方便。二疑中二句。一疑道为非道。后心知道亦应结重。二后毕竟不知应得重方便。余异道想疑等俱重。以皆是犯境故。次阙第四缘者有三句。一怨持菩萨阴置女根中。由啮指等禁心不受乐即总不犯。反此成犯。二菩萨睡眠为他所淫。毕竟不觉理亦无犯。三觉已不受乐无犯。受乐已成犯。次阙第五缘者有二句。一约位。在家菩萨阙此无犯。出家成犯。二约三时心中。二心明慧一心闇惑应重方便。二惑一慧理应成重。次阙第六缘者有二句。一若不动身无犯。以是身业犯故。二若但起身即得方便罪。以未至身故非重。次阙第七缘有二句。一纵动身仪至境未对便止得方便。二至境将处毛分未侵便止得重方便

第六轻重者。略就六位显之。一约境。二约心。三合辨。四约数。五约造趣。六约损。七种类。初犯境有十。一死尸未坏。二与鬼交通。三畜生。四人。五诸亲。六女妹等。七在家二众持五八戒等。八出家二众具大戒等。九父母。十圣人。如犯罗汉尼等。皆前轻后重可知。二约心者亦有十种。一有增上贪心。谓贪心猛盛于父母等前无羞耻等。二中品贪虽具羞耻而恋着极深。三下品贪谓具羞耻恋着非深。重轻可知。四约嗔心。谓嗔彼人故作淫事。五约痴。以谓如说欲不障道。而故作之。六具贪嗔。谓嗔为方便贪心究竟。七具贪痴。谓以痴为方便贪心究竟。八嗔痴方便贪心究竟。上五位皆前轻后重可知。九无记方便痴贪究竟。十善心方便慈贪究竟。亦前重后轻可知。三合辨者有十种。一重心对前重境。二中心对前重境。三轻心对重境。四重心对中境。五中心对中境。六轻心对中境。七重心轻境。八中心轻境。九轻心轻境。十善心中下境。并有轻重。准事可知。四约数者有五种。一暂犯生怖即悔永断。二数犯自后忏之断。三数犯忏连绵不断。四犯已相续终身不改。五见犯为益。无持戒心无忏悔意。执犯为是。以毕竟终身。皆前轻后重可知。五约造趣者有三种。一极私窃。二少避人。三公然行。皆前轻后重。六约损者有五种。一如欲火烧天祠等。二坏自他梵行等。三恶事显彰多人生谤。四恶名流布坏他信心。五不坏他信。前重后轻可知。七约种类者。谓摩触漏失粗语媒嫁等类皆不应犯耳。涅槃经第三十一云。若有菩萨自言戒净。虽不与女人和合。见女人时生嘲调言语戏笑。如是菩萨成就欲法毁破净戒。污辱梵行令戒杂秽。不得名为净戒具足

第七得果者。依十地论及对法等亦有三种。一异熟果。堕三恶趣中受剧苦等。二等流果。谓于人中受二妻相竞及妇不贞良。三增上果。谓人中所感外物多有怨竞。又依优婆塞戒经第四云。若复有人乐为邪淫。是人不能护自他身。一切众生见皆生疑。所作之事妄语在先。于一切时常受苦恼。心常散乱不能修善。丧失财物。所有妻子心不恋慕。寿命短促。是名邪淫现在恶果。舍此身已处在地狱。受恶色身饥渴长命无量苦恼。是名后世恶业果报。若得人身恶色恶力。人不喜见。不能守护妻妾男女。是一恶人因缘力故一切外物不得自在。又大菩萨藏经第十云。舍利子我说。一切习近欲时。无有小恶而不造者。彼若报熟。无有小苦而不摄受。是故我说。一切三千世界中众生大怨无过妻妾女色诸欲。又云。若有众生味着男女妻妾诸女色欲。当知即是味着利刀之刃。即是味着大热铁丸。即是味着坐热铁床。即味着热铁梯橙。又云。当知妇人灭圣慧眼。乃至广说。又正法念经云。妙色毒花如触猛火炎。欲乐亦如是。后受大苦恼。如火益众薪其火不可灭。自他俱能烧。欲乐亦如是。飞蛾投火不见烧害苦。欲乐亦如是。痴人不觉知。又云。如是女欲网系缚甚坚牢。能令诸众生轮转于有狱。身缚尚可解。心缚不可脱。心既欲为缚常受诸苦恼。又真伪沙门经云。比丘有二事堕镬汤中。一者常念爱欲心。二者喜爱结知友。圣言如此。意念尚堕镬汤。况身语过患甚重。智论十二云。又有十罪。如彼应知。又律云。宁以男根置毒蛇口中终不近女人。以毒蛇唯损一生女害多生故。蛇害不入地狱。女害入地狱故。蛇害完身。女害法身故。幸诸智者用深自诫

第八通塞者。先通中谓得位菩萨有在家者为化众生有开不犯。如瑜伽戒本云。又如菩萨处在居家。见有女色现无系属。习淫欲法继心菩萨求非梵行。菩萨见已作意思惟。勿令心恚多生非福。若随其欲便得自在。方便安处令种善根。亦当令其舍不善业。住慈愍心行非梵行。虽习如是秽染之法而无所犯。生多功德。出家菩萨为护声闻圣所教戒令不坏灭。一切不应行非梵行。又清净毗尼经云。问曰。颇有犯戒成尸波罗密不。文殊师利答言。有。谓菩萨教化众生不自观戒。二塞者。如涅槃三十一云。复有菩萨自言戒净。虽不与彼女人身合。嘲调谈笑。于壁障外遥闻女人璎珞镮钏种种诸声心生爱着。如是菩萨成就欲法毁破净戒。污辱梵行令戒杂秽。不得名为净戒具足。复有菩萨自言戒净。虽不与女人和合言语嘲调听其音声。然见男子随逐女时。或见女人随逐男时。便生贪着。如是菩萨成就欲法毁破净戒。污辱梵行令戒杂秽。不得名为净戒具足。复有菩萨自言戒净。虽复不与女人和合言语嘲调听其音声见男女相随。然为生天受五欲乐。如是菩萨成就欲法毁破净戒。污辱梵行令戒杂秽。不得名为净戒具足。善男子若有菩萨清净持戒。而不为戒不为尸波罗密。不为果报不为利益。不为菩提不为涅槃不为声闻辟支佛。唯为最上第一义故护持净戒。善男子是名菩萨净戒具足。释相可知

第九对治行者。约三聚辨。先就摄律仪有二。先约境。谓此实是屎尿不净等。不净观此中具说。又智论五种不净等具录。二约心。谓此欲念皆从邪思惟起。若止此思欲不生。故如说颂曰　欲欲知汝本。但从思想生。我今不思汝。还不得生。又此色境并是自心虚诳显现。如摄论云。于一端严淫女身出家耽欲。及饥狗臭尸。昌艳美饮食。三种分别悉不同。故知贪取唯取自心。如狗啮枯骨自食津液等。又知能取所取皆此虚妄空无所有故无不离。二约摄善法。菩萨正应修习正智正观诸波罗密无边善根。安有习行如此非秽。三约饶益有情。菩萨理宜以世出世无量善法利益众生。众生若起如此烦恼。正应救彼。何容自以非秽及之。是故经云。宁舍身命不加恶于人。若加恶于人无有是处故也。正法念经云。乃至画妇女眼尚不欲观。破欲坚明慧故名得解脱

第十释文者三义同前。就初举过制断中有二。先标过总制。二显示过相。初中先标过。谓自作教他等。二不得故淫者总制也。谓淫秽染欲非梵行所宜。故云一切女人不得淫。然以故简误故云不得故也。准于此文及集论等故知有境想。二示过相中。先释显前自他作位有四作。谓因缘法业亦同前四释。一约能释。谓因者内起染心邪思惟等。缘者外畜脂粉等庄身令染。法者作姿态等。又说艳言词等。又施设淫事方法。业者以淫为家业。二约所释中。因者正道处。缘者摩触等。法者诗对法等。业者令他动作以成业等。三约通释中。因者内起贪心。缘者外境现前。法者造趣方便。业者正犯结业。四约自他作释中。因者自作也。缘者助他成。法者说法教他。业者自他业成。此等释上自作教人竟。次释前一切女。谓越人至畜故云乃至畜生。通下论有十种。一畜。二天。三鬼。四神。五人。六六亲。七姊妹。八己女。九母。十非道。谓下部及口俱是所犯也。第二而菩萨下制修善行中有二。先起心后成益。前中敬同上位起孝顺心。愍其下位起慈悲心。此心绮互文寄在后。此中具有。二成益者。救令离苦度令入法也。净法与人者。授与净戒令修梵行。此是菩萨所应行。第三而反下违制结犯。于中有四重。一不作前益已乖正行。二况更起恶法加人。三况贪欲炽盛不择禽兽。四况于母等。此等四虽轻重不同。俱违正行同结重愆故云波罗夷也

    初篇妄语戒第四

将释此戒十门同前

初制意者亦十义同前。一业道重故。谓十不善业恶趣因果。负此重业岂堪入道。二非所应故。谓诳惑于人尚非世间好人所作。况入道之人以诚实为最。三闭善路故。智论十五云。妄语之人先自诳身然后诳人。以实为虚以虚为实。虚实颠倒不受善法。譬如覆瓶水不得入。妄语之人心无惭愧。闭塞天道涅槃之门。观知此罪。是故不作。四实语益故。彼论云。复次观知实语其利甚广。实语之利自从己出。甚为易得。是为一切出家人力。如是功德居家出家人共有此利。善人之相。五易解脱故。彼论云。复次实语之人其心端直易得免苦。譬稠林曳木直者易出也。六法不入心故。彼论云。复次佛子罗云其年幼稚未知慎口。人来问之。世尊在不。诡言不在。若不在时人问罗云。世尊在不。诡言佛在。有人语佛。佛语罗云。澡盘取水与吾洗足。洗足已语罗云。覆此澡盘。如敕即覆。佛言。以水注。注已住。问言。水入中不。答言。不入。佛告罗云。无惭愧人妄语覆心。道法不入亦复如是。七坏法行故。彼论云。呵多比丘虽行法施。以妄语故死入地狱。八幽灵弃故。经云。妄语之人诸天鬼神皆悉见之舍不护故。九开过门故。谓杀盗等过皆有妄语而助成故。十具遮性故。是故宁舍身命终不起犯。菩提资粮论偈云。虽由实语死。退失转轮王。及以诸天王。唯应作实语。解云。以性重故为己损益殒命不开

第二释名者。言非称实为妄。令他领解为语。戒防此失。此从所治为名。智论十五云。妄语者不净心。欲诳他覆隐实。出异语生口业。是名妄语。解云。此中亦摄恶口两舌绮语等三。从首为名。以过患相起故。智论云。四种口业中妄语最重故。复次但说妄语已摄三事。复次诸法中实为最大。若实语四种正语皆已摄得

第三次第者。先身业次语业为次第。问何故身三别制。语四同遮。答彼无相摄。此可通收故。又释。下文说毁及谤摄余三故

第四具缘成犯者。别缘亦七。一对众生。二起彼想。三起诳心。四覆实事。五具三毒。六言明了。七令他解

第五阙缘者。阙初缘有三义。一中边及异趣相差。若领解俱重。若彼不领不知重方便。若知轻方便。二非情差知与不知亦轻重二方便。三若带疑双阙亦有三罪。轻重准之。次阙第二缘亦三罪。谓起中边异趣想领解重。不知其不领重方便。知则轻方便。本迷转想同前戒准之。次阙第三缘。或总不犯。以无诳心故。或犯轻。以不审故。误他故。次阙第四缘有二义。一于有谓无诳言有。于事虽无覆以覆想为重。二本迷转想及疑皆犯方便可知。次阙第五缘有二。谓或无犯。以善心故。或生福。以利益故。如瑜伽。入开缘故。次阙第六缘得重方便。以虽疾疾语然他领意故。又如哑人指挥诳人。令他领解同于言了俱是重也。次阙第七缘有三。知他不领轻方便。亦不知重方便。令他疑亦重方便

第六轻重者。此过难护人皆易犯。于中有二。先通后别。通论有五。一大妄语。二小妄语。三起妄语想。皆前重后轻。四阙缘无犯。五方便得福。二别辨亦五。一约境。二约事。三约所为。四约心。五约言。初中有三。一诳恩境尊人等。二多人大众等。三于他极恼等。理应更重。二约事者亦三。一约出世法。言得圣等。多论云。自言是佛不成重。以他不信故。二约净法。言得禅等。三约世事。不见言见等。皆前重后轻。三约所为有四。一由妄语得圣名利。及见为功德常行不息。二得世名利广多无量。三率尔诳他于己无益。四视避免苦诳他等。皆前重后轻。四约心者。谓三性心。单双一合轻重准前。就恶心中亦三。单三双一合轻重准之。五约言者。十诵云。或云。我今日不入世定。前人问云。昨日云何。答言。亦不入。犯兰。皆谓言近相故。或云。我是学人。前人急问。云何名学人。便答言。我是多闻利根禅诵慧者。犯兰。若言无漏学者重。或言。我是无学。乃至答言。懈怠不学。兰。说圣无学重。解云。依此宗准轻重可知。又释。依十住论第八卷调伏心品。以五种分别妄语轻重。彼论云。以众生分别故。事分别故。时分别故。五众分别故。住处分别故。则有轻重。虽轻妄语习久则重。重能失菩提心。一众生分别者。断善根邪见者及余深烦恼者是则为重。二事分别者。若说过人法及破僧是。三时分别者。出家人妄语则重。四五众分别者。如波罗夷僧伽婆尸沙罪则重。五住处分别者。僧中妄语若证则重。解云。此亦文显可知。余戒亦准此五种应知

第七得果者。遮罪报如下文显。其性罪得三种果。十地经云。妄语之罪亦令众生堕于地狱畜生饿鬼。若生人中得。二种果报。一多被诽谤。二恒多人所诳。对法论中更加增上果。谓种不结实。又智论十五如佛所说。妄语有十罪。一口气嗅。二善神远之非人得便。三虽有实语人不信受。四智人谋议常不参预。五常被诽谤丑恶之声周闻天下。六人所不敬。虽有教敕人不承用。七常多忧愁。八种诽谤业因缘。九身坏命终当堕地狱。十若生为人常被诽谤

第八通局者。先局后通。局者。谓为自起念便犯。文殊问经但起一念妄语想犯波罗夷。二通者。为他或有不犯。如瑜伽戒云。又如菩萨为多有情解脱命难囹圄缚难删手足难劓鼻刵耳割眼等难。虽诸菩萨为自命难亦不正知说于妄语。然为救脱彼有情故知而思择故说妄语。以要言之。菩萨唯观有情义利非无义利。自无染心唯为饶益诸有情故。覆想正知而异说语。是语说时于菩萨戒无所违犯生多功德

第九对治行者。理实此中通离四过。但妄语为初故偏举耳。十地经中二地菩萨具离四失故。彼经云。离于妄语常作实语谛语时语。是菩萨乃至梦中不起覆见忍见。无心欲作诳他语。何况故妄语。又离于两舌。无破坏心。不恐怖心。不恼乱心。此闻不向彼说。此坏故彼闻不向此说。彼坏故不破同意者。己破者不令增长。不喜离别心。不乐离别心。不乐说离别语。不作离别语。若实若不实又离于恶口所有语言。侵恼语。粗横语。苦他语。令他嗔恨语。现前语。不现前语。不断语。鄙恶语。不喜闻语。不悦语．嗔恼语．心火能烧语．心热恼语．不爱语．不乐语。不善自坏身亦坏他人语。如是等语皆悉舍离。所有语言美妙悦耳。所谓润益语。软语。妙语。喜闻语。乐闻语。入心语。顺理语。多人爱念语。多人喜乐语。和悦语。心遍喜语。能生自心他心欢喜敬信语。常说如是种种美妙语。又离于绮语。常善思语。时语。实语。义语。法语。顺道理语。毗尼语。随时筹量语。善知心所乐语。是菩萨乃至戏笑尚不绮语。何况故作绮语。解云。具释此文如十地论第四卷中应知。又言覆见忍见者。俱约心约境。语有八种犯不犯。言四犯者。一实有报言无。二实无报言有。此二心境俱违。三实有谓无报言有。四实无谓有报言无。此二违心不违境。俱约违自见心故云覆见等也。反此四种则为非非犯。非犯四中。前二如想亦如事。后二如想不如事。并可知。又金刚般若功德论四语中云云检耳

第十释文者。三分同前。初举过正制中有三。一能作犯。谓自作教人俱重。言方便者。谓假托异事令他别解。谓如上云。我今日不入世定等。二妄语因下明所用妄法。自作为因教他为缘。方便名法事成为业。又释。一内起诳心。二外为所规。三巧说妄法。四常作为业。此四各别。犯释此四合成一犯。可知。三乃至下所成妄语。于中有三业。初语业中但六识于六境各有成妄语。今但论眼见。略余云乃至。身妄语者。如律中。有问。谁得罗汉果者起着脱僧伽梨。有非罗汉应言着脱。虽不发言身成妄语。又如善生经。身作口业者是也。心妄语者。谓虚诳心亦如上覆见等。二而菩萨下辨所行。菩萨理应自作十种正语。谓如事如想故云正语正见。无损有益故复云正也。及劝他人亦为此业。三而反下违制结犯谓理宜正语。反起邪见语业言违害至深故结重罪。又亦教他妄语。他谓为是。是故云邪见。恒作此颠倒行故云邪见业。上来四戒大小乘同犯名为共戒。自下六种小乘非重名不共戒

    初篇酤酒戒第五

将释此戒十门同前

初制意者又略辨十种。一成他恶业故。谓昏醉无恶不造。乃至能作五逆等罪。智论十五酒三十六失中云。一行不善法也。二失他善行故。谓由酒醉放逸应生善不生。已生善皆灭。智论云。朋党恶人疏远贤善。无惭无愧不守六情。纵色放逸弃舍善法也。三损害他故。谓令他现在损依正报。智论云。现世财物空竭。何以故。人饮酒醉心无节限费用无度。无度故众病之门斗诤之本。裸露无耻丑名恶声人所不敬。伏慝之事尽向人说。身力转少身色亦坏也。四失礼仪故。智论云。不敬佛法僧。不敬父母及诸尊长。何以故。醉闷恍惚无所别故。五破净戒故。谓由睧醉一切戒品皆悉不护。智论云。能作破戒人故。六失定慧故。谓酒醉乱心昏正明慧。智论云。覆没智慧故。七开过患门故。谓由昏醉引一切诸烦恼业。智论云。不应嗔而嗔故。八种痴狂因故。谓现在酒痴令多生狂愚。智论云。种狂痴因缘也。九障圣道故。谓于诸道行皆不能修故。智论云。远离涅槃故。又如伏龙比丘醉伏吐地。虾蟆口边食吐。佛言。此人能伏毒龙。今乃不能伏虾蟆也。十堕恶道故。智论云。身坏命终堕恶道泥梨中。若得为人常当狂族。如是等种种过失故不应酤亦不自饮。又智论引颂云。酒失智觉相。身色渴而恶。智心动而乱。惭愧已被劫。失念增嗔心。失欢毁宗族　如是虽名饮实为饮死毒。不应嗔而嗔。不应笑而笑。不应哭而哭。不应打而打。不应语而语。与狂人无异。夺诸善功德。知愧者不饮

第二释名者。令人昏醉名酒。货授与人曰酤。防止此患为戒。亦从所治为名。智论云。酒者能令人心动放逸。是名为酒。一切不应饮。是名不饮酒。解云。彼论就五戒故但防饮

第三次第者。前四同声闻四重。此戒非彼故在第五。又五戒中此当第五不饮酒戒。但以饮唯损己一身。过未深故属下轻垢。酤损多人故今制重。又为菩萨二利之中利他为最。但乖益生已为非理。况乃成损故非所宜。是故未论自饮先制授他

第四具缘成犯者。别缘有六缘。一是酒。二酒想。三酤意。四受得直。五授与酒。六前人领入手便犯

第五阙缘者。阙初缘毕竟不知得重方便罪。以酢等于他非昏乱故。若后知生喜轻。生悔重。又若兼疑重方便。阙第二缘有三。一本迷总不犯。后知生喜重方便。生悔亦不犯。二转想轻方便。以有前心故。后知生悔轻。三疑亦重方便。后知生喜亦重方便。以阙少许心以成重故不喜生悔宜小轻。阙第三缘得一轻垢罪。如下文过与他五百生无等。阙第四缘有二义。一得重方便。以不得直不成酤故。二正犯大重。以施人酒罪过取直故。阙第五缘得重方便。以他强夺不成酤故。阙第六缘亦重方便。以前人不饮不成酤故

第六轻重者。略就五位以明轻重。一约事。二约境。三约损。四约心。五约合辨。初中有四。一酒有醲醨。二酤有多少也。三时有长短。四期限有无。皆有轻重准可知。二约境者有七种。一酤与非人。二畜生。三无戒人。四五八戒人。五出家未受具戒人。六具戒人。七具菩萨戒人。皆前轻后重。又此中复有具前四位。轻重可知。三约损者有二。先约乖善有四种。一令他饮酒防修仁礼。二废修世善。三失二乘善。四乖修菩萨道。皆前轻后重可知。次明起恶亦有四种。一令他饮酒起诸烦恼。二造十恶业。三犯四重等。四作五逆等。皆前轻后重可知。四约心者有三种。一约三性心。二约三时心。三约三毒心。初善心犯者。谓为和诤等又愍其疲乏及寒等苦授酒应轻。二无记心犯者。谓心弱境强应次。三恶心犯者。谓作损害意为重。二约三时者。谓前三性心于初中后三时等有轻重可知。三约三毒者。有三单三双一合。谓贪轻嗔次痴重。初贪有二。一若贪不自济。恐命不存。暂作应轻。二资缘不阙贪利无厌故宜亦重。二嗔亦二。一以有嫌恨授与令昏痴称顺本心。二起上品嗔令造恶妨善以快本心。应前轻后重。三痴亦二。一自谓非重念言。此既水米所作。但令情不昏醉。理应无罪。是以常作不休。二见有胜德。谓将为得色得力能益众生。纵令饮有得无失。执此恶见自作教人。理应最重。二三双者。贪嗔轻贪痴次嗔痴重。一合最重。此上总有三三轻重可知。此上有共戒不共戒。准相可知

第七犯得报者。谓如经中有三。初酒河地狱是酿酒家罪。二酒池地狱是酤酒家罪。三灌口地狱是饮酒人罪。又十轮经第四校量此罪颂曰。十压油轮罪。等彼一淫坊。置彼十淫坊。等一酒坊罪。置十酒坊罪。等彼一屠坊。置彼十屠坊。罪等王等一

第八对治行者。菩萨思惟。我应以明慧正行授与众生。何容反与昏狂之饮令作大罪。甚为不可。略明十事应与众生。一我应授与世智令识尊卑礼或修孝义等行。二应令深信三宝修敬养等行。三应令明识善恶业果避罪修福。四应令知出世善业修出离行。五应令知二乘所有行果。六应令知大乘行果殊胜之相。七应令知菩萨地位分齐。谓十发趣等。八令知菩萨所应行行。谓应作不应作等。九令知佛果神力解脱不思议处。令知生欣欲等。十令知法界法门真俗平等无碍法

第九通局者。初通。谓救众生命难等时。为药应开故。如杀盗等。又如末利夫人所作等。二局者。乃至一毛渧等起一念等皆有犯义故皆闭也

第十释文中三分同前。初中先举过。二正制。三释意。初中二。先举犯位。谓自作教他俱成犯故。二辨犯法亦四种亦四释。一约位。谓自作为因。教他为缘。巧说其法同作为业。二约能。谓置麴米等为因。畜槽具等为缘。合和为法。常酤为业。三约所为。谓卖前因缘与他为因。自须往酤与他为缘。示他方法为法。令他作成为业。四约具。谓规利及酒为因。他求为缘。价直及斟量为法。授受成业。二一切酒下正制。依智论十五酒有三种。一谷酒。二果酒。三药草木等酒。若干若湿若清若浊不得酤。乃至一毛头等故云一切酒不得酤。三是酒下明释意。谓以酒是诸过患本能作一切重恶。能犯一切禁戒。无不由酒起。故云起罪缘。谓三十六失如智论十三说。二而菩萨下明所应行中。应生众生明达慧者。谓诸菩萨法尔皆应令诸众生明知俗谛因果差别。则通达真谛平等。一味胜慧成行断惑得果。何容反授昏狂之药令重颠倒。违理之甚故结重。文可知

    初篇说过戒第六

初制意者略有三意。一为坏信心故。菩萨理宜弘护三宝过恶扬善以生物信。何容说过。废黩信心乖利他行。故须深制也。二招重衅故。故谓初心菩萨岂免微失。理应赞其实德成自正行。而反以恶心苟求其短言陈彼过。自负重愆。故须制也。三背恩德故。谓由三宝恩及戒法防身。加成胜德当获大果。理宜粉骨碎身护持遗寄。而今反以恶言说其罪。背恩之甚。故须制也

第二释名者。说在家出家菩萨僧尼罪过戒。然位居不足。谁免其失。故云罪过。非理唱陈故云说。防此业非故云戒。此则语。从所说为名。戒约所防受称。皆依主释。又说三宝长短。如经云云

第三次第者。于此十戒中。初四同声闻四重。后四同瑜伽菩萨四重。中间更加酤酒说过。酤酒粗显故先辨。说过细隐故后论

第四具缘成犯者有七缘。一是正境。如文四位。问此中何故制说小乘僧尼过耶。答俱是佛法相住持故。是自内众故。问何故不制说佛及法过。答以彼无过故。若无失而说则是谤。故属第十戒。修行之者劣位有失。易嫌说故制也。二作彼想。三作说过意。四对外人。五作外人想。六言彰了。七前人领解。故成犯也

第五阙缘者。若阙初缘有五。一自四境相差皆重。二非境差说已毕竟不知是非境。约心重方便。三后知非境不喜。应得中方便。喜自不犯应轻。四带疑不知重方便。五后知轻方便。阙第二缘者。亦想疑二别。初中本迷后不知。及后知生怖。俱不犯轻方便。以说他众生过生自快心。非无失故。二后知生快得重方便。三转想后不知。及知已怖。俱重方便。四后知已快重方便。二疑中不知。及知已怖。俱重方便。知已快得重。虽阙小心而过重故。阙第三缘。不作说过意言错无犯。或正说法言次而论。或教诫门人。皆不犯。阙第四缘。自众来差毕竟不知。约心应重。后知喜不喜准得轻重二方便。疑亦同前可知。阙第五缘。想疑等准前可知。阙第六缘。疾疾语等言不彰了得重方便。阙第七缘。无人领解亦重方便可知

第六轻重者略约六位。一约所说境。二约所对人。三约言辞。四约心念。五合辨。六约自他。初中有六。一见地上菩萨为物逆行。谓非而说。二见三贤菩萨及四果圣人微失而说。三说自和上阇梨之过。四说传法住持人过。五说同类净戒过。六说破戒人无戒人过。此六皆初重次轻应知。二约所对人者有五。一对国王大臣说其过。令彼舍信破坏三宝。二对外道恶人伺求过者说其罪过。增彼邪见诽谤佛法。三信心白衣说过坏其信心。上三位初重次中后下。四虽对自众而快意说得方便罪。五为众中举罪呵责及说向彼师令彼教诲等此不犯也。三约言辞者有二。一以极鄙恶言碜切而说。二以泛言而说。重轻可知。若作书与人等亦同犯。四约心者有三。初约恶心者有三。初约单。一以痴心谓说为德。不惧破戒等。二嗔心酬彼怨说已畅情等。三为贪利养为名闻故说他罪过令名利向己等。二约三双三单一合。并准前。此上轻重可知。二约无记心。率尔轻心忘念而说亦犯非染污。三善心为调伏故等要具五德(云云)。捡取此则不犯。五约合辨者起上初心以上初言对上初人说上初境为最重。余次相合及非合皆有轻重应知。六约自他者。自己一说过患犹轻。教他劝人处处传说亦为重也

第七犯得报者。说菩萨及僧尼罪过业道极重。如经中。入拔舌地狱耕其舌等云云。又如不思议光菩萨经中。饶财菩萨说贤天菩萨过故。九十一劫常堕淫女腹中。生生已弃之。为狐狼所食。一言之失苦恼如是。足为龟镜

第八修治行者。诸菩萨常应赞叹一切众生所有功德。况于菩萨及内诸僧尼。是故常应欢喜赞叹三宝功德。已见众生少善即便赞说。诸法无行经云。若见破戒人不说其过恶。应当念彼人不久亦得道。涅槃经云。为彼众生全无善可赞。当念佛性之善而赞叹之。勿说其过以自污心(云云)

第九通局者。若慈心举罪呵摈等。若因说彼恶行调伏等。若便王等力而方调伏等应不犯。反此乃起一念嫌心欲说等悉皆成犯

第十释文者。三分同前。初举过正制中二。先自他二位说四位持戒人。谓初二持菩萨戒。后二持声闻戒。以俱是自佛法内众为人天福田故不合说过。经云。占匐华虽萎犹胜诸余花。破戒诸比丘犹胜诸外道。又经云。有犯名菩萨。无犯名外道。是故彼犯犹不可轻。如牛虽死牛黄益人。破戒比丘犹能生于人天十种功德。如十轮经说。又大悲经中。诸出家人左手携男右手携女。从一酒家至一酒家。不出贤劫当般涅槃等。是故见有少许佛法所被之处皆应赞叹。二罪用说法四门释同前。一约能说者。一三毒染心为说过因。二罪为所求等为说过缘。三方便施设便他识过为说过法。四常以说过为业。二约所说者。一不正说其过。俱说彼罪过因。令此前人知彼有过。为罪过因也。二亦不正说过。而说彼造过之所为。亦令前怨领知过状故。为说过罪缘。三说其违犯净戒之法。不说其彼过。彼已知故。四说其处犯罪过之业。三合释者。一谓内有说心。二外遇恶缘境。三曾见过法。四陈说成业。四自他分可知。二辨应行中先简非。谓外道恶人通说佛法内人非住正法非修律仪行。又二乘人不信大乘故。亦说行大乘人言非法律。又此约菩萨。前约僧尼。如有威仪比丘等云云　二教正。谓菩萨闻此则应起悲心。不得起嗔嫌等心。俱应方便教化令止说过而生净信。此为作业故云常生等也。三违理结犯中。闻他说过忍不教劝。已为非理。况复闻已自更助说佛法中过。违害至深。是故结示重罪

    初篇自赞毁他戒第七

初制意者略由四意。一乖正行故。菩萨理宜密行内蕴赞扬他德揽曲向已推直与人。何容反扬自德非理毁他。失行之甚故须制也。二成大损故。谓自赞乃耗减善根。毁他便招罪业。三自赞坏他信心。毁他便不受化。四误累众生故。谓他人仿习失善成恶。损物之甚故宜制也

第二释名者。谓无德自扬为赞。越过辱他为毁。又显扬己德为自赞。耻辱有德名毁他。防治此失故称为戒

第三次第者。前戒依过而说。所患犹轻。今乃越过加毁。为失尤重。是故次后说也。亦是菩萨四波罗夷之中此居初故先辨也

第四具缘成犯者具六缘。一正境谓自他。二起彼想。三作赞毁意。四为名利等。五正加毁赞。六前人领赞受毁便犯

第五阙缘义者。阙初缘有五。一单自赞亦重。如善戒经说。彼云。菩萨若为贪利养故自赞身得犯菩萨戒住地。是名菩萨第五重法。楼戒经亦同此说。二单毁他亦重。如此文云。他受毁者犯重故。三毁张人王人及余趣来替等皆重。以俱正境故。四非情替后不知重方便。后知中方便。五自赞戒德错赞定等亦重。以俱是正境故。阙第二缘有二。一起余趣想及疑毁俱重。二起非情想轻方便。疑中方便。又本迷转想可知。于戒作定想赞等俱重。阙第三缘有二。一虽不作毁他意。然不护他过令他生恼重方便。二举罪呵啧等以慈心故不作毁意故不犯。或呵啧门徒等亦为生他信心故自赞若他生讥得方便。若生信则不犯。阙第四缘有三。一单名单利俱重等恭敬门徒等。理亦应重。二依慢心以无为得重方便。三为益众生理应不犯。仍须思量善巧。不得云我但作益生意无罪救。自谓不犯。然名闻微细难识。自贼坏行莫先于此。幸深自诫以存内德。阙第五缘言不明了等重方便。阙第六缘有二。一前人志强拒逆不受其毁。二虽自赞德无人信受故皆得重方便

第六轻重者。于中有六。一约境。二约言。三约对。四约损。五约心。六约行。初中有二。先明所毁之境通有四。一人。二人。三人。四大众。别有七。一圣人。二贤人。三已师。四传法住持人。五凡诸有德人。六无德人。七非人畜生等。如次重轻可知。二自赞境有三。一实自破戒无德无惭无愧。二虽不破戒然无余道行。三有戒有行。此三如次前重后轻。二约言中亦二。先毁他中五。一毁德言过。二有德言无。三多德言少。四无罪言有。五少罪言多巧令他信。轻重可知。以上通别二境入此五中。次与非次轻重可知。二自赞中三。一自言得圣。二言具三学。三言具戒等一学。重轻可知。此三历于前三境若言得圣。三俱是大贼出佛藏经。若言具三学二位是贼。以第三非虚故。若言具戒等一位是贼。以后二非妄故。但初破戒者而自言戒净者。此望前二犹非极重。然圣教中名为大贼。况前二位甚为可畏故。善见论中有五种大贼。一者犯七聚自言清净。乃至五者从他闻法言自解也。然此自赞与毁他各有单轻双重。就双中有俱重非俱轻。次与非次轻重可知。三约所对人。一对一人。二对众人。三对大众。于此三处皆有现前毁不现前毁各有轻重。四不对余人。于此四处各有自赞毁他之轻重。复摄取分前二门通辨之复有轻重可知。四约损者有四。一由毁传法人令一方佛法不行。此罪最重。十轮经中广说可知。二毁一众令他坏信以增异见。三毁一德非传法人。但令他生苦恼。皆前重后轻可知。四自赞令他仿习。亦人有多少。为损有轻重。又有消自善根以成重罪可知。五约心者有四。一若为令他起信心故赞自毁他。是福非犯。二若由放逸无记心犯是犯非染污。三若于他人有爱恚犯。是染污非重。四为贪名闻利养恭敬。是重非轻。此第四中有三品。一若由烦恼现行非极猛利或发惭愧。是为下品。二虽或猛利亦无惭愧。未见为德。犹有中品。三都无惭愧深生爱乐见为功德。是名上品最重也。又此门中贪痴心犯为重。余心或轻及无犯等。余义准前应知。六约行者。佛法内人多约四位起行。谓三学及杂行。初约戒学者有二类。一矫异。谓虽不破戒性非质直。依邪思计现异威仪。眩耀世间以求名利。本无净心以求出离。然普抑余人无异威仪者悉为无德。此是沙门贼亦是威仪贼也。如迦叶经宝积经等说。二约浅识者。谓性非深智。恃己戒行将为出离。陵他乘急戒缓之众。闻诸法空便生恐怖。此是佛法怨贼也。出佛藏经。二约定学者亦二类。一约贪诳者。谓性乐名利久在山中。心少澄静现得定相。眩耀世人招大名闻。普抑余人无此相者悉以为非。此是阿兰若贼也。出花手经。又经云。纳衣在空闲自称阿兰若等。二约邪慢者。谓性非多闻依山习定。鬼神加令心念定。有见他不善觉知。即待此起慢。当招大名闻。陵蔑余人悉以为非伤害佛法。此是魔傥大贼也。起信论及花手经说。三约慧学者亦有二类。一约浅者。谓性少聪明诵学无次第。为名利冲心急预讲说。己见臆断非毁古今。唯求名利元无出意。恃自无行亦轻侮戒定。此是卖佛法贼。当招大苦。出花严经中魔业中也。二约深者。谓性少明辨。虽于二乘三藏文义少通。然犹未得佛意。既当传法唯赞名利以劝后学。非毁古今愿自独绝。恃此为德起慢陵人。但诵持法药而不灭病已负染愆。况更法中起病甚不可救奇哉。水中出火以何灭之。此是害佛法之贼。出佛藏十轮经。四约杂行者亦有二类。一约福行者。谓性非质直苟奸计共崇奇福。眩耀世人招引重嚫。意在以少呼多。用此活命。既遂其所求即恃此起慢。陵蔑余人无利养者。悉以苟非。利养既尔。名闻亦然。此是卖佛法贼。出迦叶经。二约余行者。谓性非慧悟。随学一法即便封着眩此所学以招名利。拨余所修皆非究竟。此亦愚人蠹害佛法贼也。此上略举四位。理实通一切行皆有诳伪。并应准简。劝诸后学勿令自心坠中。即其宝积宝梁迦叶佛藏等经请读在心府。养菩提心方可为要耳

第七得报者有三。初通论者。护国菩萨经云。菩萨有四种坠落之法。一者不恭敬他。二者背恩谄曲。三者多求利养名闻。四者诈善扬德。是为四种坠落之法。二别约毁他者。如谤佛经中。有十人毁谤一辩积法师。遂令当处佛法少分陵迟。此十人后堕地狱经无量劫受拔舌等苦。后多生无目。末后逢释迦佛。出家多时苦行竟无所得后便还落。乃至广说。三别约自赞。如扇提罗等五人。四人在林间坐。一人于聚落唱云。林中有罗汉还大得供养。后堕地狱备受众苦。出已为人。与本施主作担舆持秽器人等。乃至广如律文

第八修治行者此有三义。一菩萨常自显己过令他闻知。不作一念覆藏之心。恐增长故虑难灭故。于己功德常不显说。不起一念耀己之心。恐耗损故虑不增故。二菩萨常应于他有情不见其恶唯见其善。是故忍恶于己。推善与人心恒清净。此为常行。问若自无恶而认若他无善而推。岂非谄曲而妄语耶。答自居不足。安得无失。谓无失者唯佛一人。以累尽故。又他无余善犹有佛性。即是真善。若意至此而认推者。非直无谄亦无妄语。而乃具发无量善根。令戒清净故为持也。三菩萨常应于名闻起处多利养处则不居之。以伤害故。论云。利养如霜雹。损功德苗故。又如毛绳。为损甚故。如法得之尚须远避。经云。利养交至远避三由旬外。况由赞毁非理得耶。是故菩萨理不应为。护国菩萨经云。有四种法应当奇舍。一者菩萨奇舍居家。二者既出家已不贪利养。三者离诸檀越。四者不惜身命。是为四法。应当奇舍。如是准也

第九通局中有二。先通后局。言通者有三。先明自赞亦三。一赞自所行之法令他修学。二为令众生未信者生信。三已信者增长。若实有此益不杂贪慢自赞无犯。不赞有罪乖利益故。二明毁他亦三。一毁邪道令归正见。二毁执见令离着。三毁恶行令舍离。若不杂嗔慢应时有益毁他不犯。不毁有罪。三求名利有二。一为益众生。二求出世间真实名利故。此求不犯。不求有罪。如是准之。二局者。于上三位或总或别以缠相应心起念欲犯。虽未至重是则为犯。以是所害法故深须防护也。余义可知

第十释文者。就第一举过正制中二。先举过亦二。初犯位。谓自作教他准前亦应有四。同前略故也。二犯相。四犯同前。亦同三释。略无自赞。理应具有四。一约能者。贪慢等为因。二名利等为缘。三巧设轨摸成自扬陵彼之则为法。四常作此事为业。二约所者。一不正赞毁但说彼因遂令自德显扬。他人被毁故云因也。二毁他种族等故云缘。自赞亦尔。三毁他所依法等故云法。四毁他所依业等故云业。自赞亦尔。三合辨者。一内因。二外境。三加毁。四成业。自赞亦尔。上来举过竟。准上此中合有第二正制文。应云一切不应自赞毁他。又略不具也。第三而菩萨下明所应行。亦是释上立制所由。谓佛故制不自赞毁他。以诸菩萨法合代他受于加毁。若不代受已乖菩萨行。况更自加毁。违害定诚深故结重科。文意如此。于中非理陵欺名加毁。令其耻报为辱。又菩萨为众生发菩提心。决令众生舍恶使尽。是故众生恶事是菩萨所有。以摄是已任故。已为众生修善根故。是故己善根并他有故。须与他也。第四若自扬下非理违犯并可知

梵网经疏第三(终)梵网经菩萨戒本疏第四

        魏国西寺沙门法藏撰

    初篇故悭戒第八

初制意者。初檀为万行首故。摄六度故。是舍悭成施。略由十意。如华严经十行品中初劝喜行云。此菩萨为大施主。悉能舍离一切所有。等心惠施一切众生。施已无悔。不望果报。不求名誉。不求生胜处。不求利养。言十者。一但欲救护一切众生。二欲摄取一切众生。三欲饶益一切众生。四欲学一切诸佛本行。五欲正心忆念诸佛本行。六欲清净诸佛本行。七欲受持诸佛本行。八欲显现诸佛本行。九欲广说诸佛本行。十欲令一切众生离苦得涅槃乐。是为十。由此当知菩萨理无不施之行

二释名者。吝惜财法不济所求称曰故悭。戒防此失。依主立名

三次第者。前赞毁自他以求名利。望未得之财追求时过。今约已得属己悭吝不舍财。贮畜时过。前粗此细。义次第故来也

四具缘成犯者。然此戒中犯有四处。一自悭。二教他。三随喜。四赞悭。今且约自辨具缘。余三准之。自具六缘成。一自有财法。二乞者现前。三具前二想。四起悭恶心。五对缘正违。六前人空回故

五阙缘义者。且阙初缘有三义。一若彼全无一针一草可施与者。应以善言深心垂泪慰谢乞者。仍作是念。我今薄福不能果遂众生所愿。是我罪咎。我当精勤修行令愿成满即如言勤勇。是谓不犯。二若恃自无物慢心不谢而无愧悔。应得小罪。三若为乞人不信其无频频抑索。遂起嫌心即犯中罪。若便起嗔即犯后嗔戒。法施亦同。次阙第二缘有四义。一无乞不犯。二自有财等。见贪苦人彼不能乞或羞不乞。而不施与亦犯。三自有财。见同修行者乏少衣食废修正行。彼人俭己而不求索不与犯。四先贮多财。虽无乞者而不舍施福田故。此后三位皆得方便罪。非正犯重故。阙第三缘有二。先谓上二位各有想疑二别。想不犯。疑犯方便。并可准之。阙第四缘有二。若以悲心调伏彼故不与无犯。若无记心犯方便可知。次阙第五缘有四。初许与不与犯重。二许多与小。三许胜与劣。四违时后与。后三俱方便。次阙第六缘有二。一若不空回无犯。二若虽空不回意犹未绝犯方便

第六轻重者有五。一约物。二约田。三约损。四约心。五合释。初中财法无畏。财施有三。谓外内俱。就外财中通说有十。一食等。二药等。三衣等。四财等。五畜生等。六奴婢。七名闻。八王位。九妻妾。十男女。皆前前不与应重。后后不与应轻。二内身中有五。一暂请驱使。二取发抓等。三将作奴婢。四取支节血完。五全取身命。前前不与皆重。后后不与皆轻。二法施中三。一世法。二二乘法。三菩萨道法。三无畏施亦三。一舍恶。二舍苦。三救命。上二位皆亦前前不与而轻。后后不与为重可知。二约田有四。一恩田谓父母师主等。二德田谓三宝等。三悲田谓饥穷众生等。四苦田谓困厄众生等。皆前前不与为重。后后不与应轻。三约损者。于上四境各有二种。一由不给济令彼命尽。二命虽不尽令大苦恼等。皆有前重后轻可知。四约心者亦有三毒单双一合等。准上知之。又悭有三品。如卢至长者等最重。其中下可知。五约合辨者。或于劣物起上悭对胜境为最重。或于胜物对劣境起下悭应轻。余句并准之

第七得报者略辨十种。一生饿鬼中。如目连母等。二或余趣受苦。如疥癞野干。乃至无一毛可以覆身等。三于人中受贫穷苦困。四耗减损减宿世善根。五失于菩萨檀波罗密。六由悭法世世常受愚痴。善生经云。若有于财法食生悭。当知是人于无量世得痴贫报。七由匿法眼恒无眼目。八由不施无畏生生常怀恐怖无暂安稳。九恒为怨家而得其便。十令三檀六度俱不成。余如别说

第八治行者略显十种。一思惟己身及以财物皆是无常磨灭之法。一旦废坏非惜能留。是故悭惜都无所益。二况此并是王贼水火恶子等分。彼既未侵速应舍施置坚牢藏令永属己。三若悭不施则种世世贫穷之业以随自身。四又由我先世不串习施故今有财悭而不能施。若我今者不励力施。此习不破更增长能障大施故。我今应励意违悭而行惠施。五又若自贫乏恐不存济。而悭不施则当思惟。贫是施障。为破此障。应当忍苦励力行施。我因宿业曾受种种饥渴等苦。不能饶益于一众生。今我行施得饶益他。设受众苦乃至殒命而终不令乞者空回。况当犹有余菜叶等可以活命。是故应当忍此贫苦而行布施。六若于身命及所重财而不能舍即当思惟。我于三界大师前发大菩提心时。一切内外皆已舍讫。如何今乃违本誓孤负众生。七又使令我犯菩萨波罗夷罪。则为欺诳十方诸佛。甚为不可。八我今舍此不坚固物臭秽之身。今我当得清净法身坚固之法。此既益我。若不行施则失大利。九此身及财是虚妄物。尚不舍满众生愿。何能当以无上菩提饶益众生。十我当观察一切法空无我我所。而今于此虚妄身财悭吝不舍。何能证入平等法性。思惟如是十种对治。于诸悭吝无不能舍。具如华严智论瑜伽等说

第九通局者。依瑜伽第三十九。略有三十种不施无犯。一若知种种内外施物于彼众生唯令安乐不作利益或非安乐非利益。皆不施与。二若有来求为伴侣。欲作非理逼迫损害诳惑于他。便不以身而施于彼。三若诸菩萨于行施意乐清净。见有无量利众生事正现在前。设有来求自身支节。不应施与。四若魔众而怀恼乱心。现前来乞身分支节。不应施与。以心念彼当获上品过罪反损害故。五或有众生痴狂心乱。来求菩萨身分支节。不应施与。六若有众生或为自害或为害他。来求毒药火刀酒等物。不应施与。七不以他物如同意物而行惠施。八不行媒婚以他妻妾而行布施。九不以有虫饮食等物而行布施。十若有众生来求种种能引戏乐能引无义之物。不应施与。以令彼多行憍逸恶行。身坏之后堕诸恶趣。十一终不施人捕猎等物。十二或有众生将欲杀害。终不施与。十三若有来求罩罗且弶。为害众生及为习学。皆不施与。十四若有怨家来求仇隙。为欲呵骂缚录杀害夺财治罚。终不施与。以要言之。一切逼迫损害众生戏乐等具皆不施与。十五若有病者来求非量非宜饮食。亦不施与。十六若有众生食饱满已性多馋嗜。数复来求珍妙饮食。亦不施与。十七若有来求父母师长。定不施与。十八又诸菩萨于自妻子奴婢仆使亲戚眷属。若不先以正言晓喻令其欢喜。终不强逼令其忧恼施来求者。十九虽复先以正言晓喻令其欢喜生乐欲心。而不施怨家恶友药刃罗刹等。二十若有上品逼恼众生乐行种种暴恶业者。来求王位终不施与。若彼恶人先居王位。菩萨有力尚应废黜。况当施与。二十一又诸菩萨终不侵夺父母妻子奴婢仆从使亲戚眷属所有财物持用布施。二十二亦不逼恼父母妻子奴婢仆使亲戚眷属以所施物施来求。二十三不以非法不以率暴。亦不逼迫损害于他而行惠施。二十四又诸菩萨若在诸佛圣教出家。终不违越所有学处而行惠施。二十五又诸菩萨于来求者终不施与不合仪物。谓施出家者残宿饮食等。或诸便秽洟唾吐脓血不净所杂所染。又不告白不令觉知如弃舍法施麋食等。谓不食葱者施以葱杂葱染饮食。不食肉者施以肉杂肉染饮食。不饮酒者施以酒杂酒染饮食。如是等皆不施与。二十六又诸菩萨终不口授求过外道所有正法。二十七亦不施彼所写经典。二十八知性多贪求欲炫卖经卷等者。亦不施与。二十九知欲秘藏亦不施与。三十不求胜智亦不施与。又云如上所说诸不施者。菩萨不忍直言我不施汝。要当方便晓喻发遣。诸菩萨所畜一切资财具等物。为作净施故先以舍与十方诸佛菩萨。如苾刍作净施法。若观来求者施时。称理应作是念。诸佛菩萨无有少物于诸众生而不施者。如是知已取物施之。若观施时不称正理。即应念先作净施法。告言。此物是他所有。不获施汝。耎言晓喻方便发遣。又十住论。虽若新学菩萨有人来求头目等。而未能施者。应说偈颂云。我初发道心。善根未成熟。愿我速成就。后必当相与(更勘论文)。二局者。但自审观有少恼心即当施与。不尔便犯。若约秘密。菩萨应极悭。谓乞戒浮囊纤尘不与。乃至小罪犹怀大惧等

第十释文者亦有四。一明犯位。谓自作教他如前释。二举过正制中二。先举过。谓悭因缘法业亦四释。同前可知。二而菩萨见已下明正制。谓制施贫乞。但世人贫有二种。一财贫。二法贫。故云一切贫也。菩萨施此二事故云一切给与。三而菩萨以恶下违制成犯。谓恶心者。悭结不破。亦是违戾不施。通余烦恼。嗔心者。忿怒乞人而不施与也。此是不施之心下明所不施物。先财后法。乃至不施等者。举小咒多。一叶草尚不与。况多。又就下最极为言故云乃至一草等也。法中一尘者。意明极少。非谓法门中而有微尘。此顺西方语法。如能断金刚般若经中。无少法者。梵本名无微尘法也。而反骂辱者明极重之相。惜草叶而起重嗔。发恶言而兴骂辱故宜重也。此具三业可知。四结示罪名可知

    初篇故嗔戒第九

初制意者略由十意。一惑中最重莫先此故。二亦成业道恶趣因故。三烧灭宿世诸善根故。四能结大怨累劫难解故。五由此能害诸众生故。六乃至能作无间罪故。七能障菩萨忍波罗密故。八害诸菩萨大悲心故。九令所化众生皆舍离故。十具足成就百千障故。华严经广引。又云。我不见有一恶法出过菩萨一嗔心者。而损既甚故须制也

第二释名者。谓于违境起损害心。戒防此失故以为名

第三次第者。前悭贪次嗔恚故来也

第四具缘者。一有对违境。二起彼想。三不禁心。四起嗔便犯。此约心。若通身口更加打骂。五缘便犯。若取至极更加前人来谢嗔犹不解。六缘方犯

第五阙缘者。阙初缘者有三。谓有情相差。若非情相差。若情非情相差。若望心或俱重。直对身口有轻。次阙第二缘亦有三。谓本迷转想及疑。约心俱重。身口有轻可知。阙第三缘有二。一谓常勤修治失念应轻方便。二不勤修治应重方便。次阙第四缘有三。谓下中上若起下嗔心即便生悔轻方便。二起下嗔不生悔重方便。三起中嗔即生悔重方便。余并入重可知。若望身语。阙打骂重方便。反此便重。若望极说。更他忏悔自生悔重方便。反此成重

第六轻重者。略约五位辨。一约境。二约因事。三约惑相。四约成损。五合辨。初中嗔境略十种。一贤圣二。二师。三父母。四传法人。五众僧。六俗人。七己弟子男女。八奴婢。九畜生。十非情。望戒俱重。望业道皆前重后轻。二约因事者。略因十事起嗔。一违己见解。二违己情欲。三侵己名利。四损己眷属。五无辜致骂。六枉被打缚。七刀解支节。八将断其命。九害其父母。十毁灭三宝。因此十事起嗔。皆前重后轻。三约惑相亦辨十种。一念动起嗔颜无异色。二颜色反异。三举身战动。四兼或打骂。五于上所起暂起即悔。六经宿方悔。七多时不舍。八前人暂谢悔即解。九前人多时求悔方解。十多时求悔亦不解。皆前轻后重可知。四约损者亦略显十种。一因嗔他令他舍佛法。二更发恶骂。三打棒系缚。四损他财物。五解他支节。六断他命根。七害己亲属。八永舍三宝。九烧寺害僧。十作诸逆罪。皆前轻后重。五合辨者亦显十位。谓于前四内于尊境因小事起重嗔作大损为最重。余如次相合。及非次等各有轻重。准思可知见

第七得报者略显十种。一嗔恚得十罪。如智论。二由嗔故入八大地狱。如善戒经第一卷说。三亦堕饿鬼畜生。华严经云。嗔恚罪上者地狱因。中者畜生。下者饿鬼。此上是报果。四等流果者。经云。若生人中得二种果报。一者常为人他求其长短。二者常为他所恼害。五增上果者约依报。对法论第七由嗔故令果味辛苦。六身常丑陋人不喜见。七失上界禅乐。八乖二乘解脱。九害菩萨二利行。十失菩萨五位处。可知

第八修治行者。略辨思惟十种对治令嗔不起。一思惟。一切众生从无始已来。未曾不为我父母亲眷及和上尊长等。是故但应生慈心孝心。何得有嗔而加打骂。二思惟无常。瑜伽云。彼诸有情若生若长一一皆是无常死法。极报怨者谓断彼命。是诸众生命念念断。智者何缘复欲更断。如是生死无常法诸有情上其有。智者上不应起有染浊心。况当以手块杖加害。何况一切永断其命。是故于诸怨害悉能忍受。三思惟苦。瑜伽云。又自他身一切皆用性苦为体。彼无知故于我身中性苦体上重增其苦。我既有知。何我于彼性苦体上重加其苦。又诸有情大兴盛者尚为三苦常所随逐。况衰损者。我今于此应勤方便令离众苦。不应于彼重加其苦。四思业缘。谓我今无过横加打骂。必由宿缘业。若不尔者。岂有苦报无因而生。既定是自业。不应嗔他。资粮论偈云。打骂恐杀缚。终不怨责他。皆是我自罪。业报故来现。五思苦增多。谓由我往昔苦恼害他故招此苦恼。今我不忍则更种当来大苦因缘。若我不舍此苦因者。则为于己自作非爱。则为己自生结缚。自兴怨害。非是于他。六思愍愚。智论中。若被酒醉人及鬼着打骂。即不嗔之。众生亦尔。无明酒醉烦恼鬼着为之驱使不得自在。故不应嗔。但作是念。此烦恼过非众生咎。我当勤求菩提为诸众生治烦恼病要令永差。七复自思惟。我不生净土无恼之处。既在此秽土。法应受恼。但应调伏自心以求出离。不应嗔彼。如入棘林。法应被刺但求免出不应嗔刺。八复由思惟。我自发菩提心为一切众生荷负重担。设地狱苦尚为他受。况此小苦遂违本誓而不能忍。若我不忍则自不调伏。何能令他舍诸烦恼。故不应嗔。九复更思惟。我今修学诸菩萨行。菩萨行中忍行为最。持戒苦行不能及。此行要由恼害方成。若无彼恼我行不成。彼人施我大行。应复愧谢。若不惭谢亦负深愆。何乃背恩反嗔恼。甚为不可。经云。提婆达多为大善知识。斯之谓也。十复更思惟因无性。经云。由手刀杖及以我身故得成打。我今不应横嗔于他。解云。由彼成打则嗔彼者。亦由我有打。何不自嗔。又打从缘起必无自性。无自性故则毕竟空。能打所打既无所有。忍尚不立。何得嗔。法句经云。知嗔等阳炎。忍亦无所忍。思益经偈云。身怨及刀杖。皆从四大起。于地水火风。未曾有伤损。设节节解身。其心常不动。知心不在内。亦复不生外。诸法念念灭。其性常不立。于中无骂辱。亦无有恭敬

第九通局者。余戒皆有开通。此戒独无者。以嗔障道过深故。若常修对治。但违境过失念。准瑜伽。不犯。更无开处。若据秘密。梁论中菩萨亦起嗔。以呵诸烦恼故

第十释文者。四义同前。一举过。二正制。三违犯。四结罪。初中自他别举。复通四位。因缘法业四释同前。二而菩萨下明正制中。先明利他行。谓令生无嗔善根故云无诤事。又令善根中无嗔恚斗诤之事故。常生悲心者。因益生之心。谓以大悲愍念如己。何容起嗔。三而反下明违犯中三。一明嗔境。谓情与非情二境也。二明嗔业用。谓骂发口业。打发身业。不息发意业。三前人下明嗔深重。谓结恨难舍故云不解也。四结罪可知

    初篇谤三宝戒第十

初制意者略由十意。一业道尤重无过此故。二烧灭善根悉无余故。三背恩德恶中极故。四破坏信心灭法眼故。五于善行中若小若大悉不成故。六入于外道邪见网故。七为大邪见断善根故。八作诸众生恶知识故。九断三宝种由此见故。十令自他成阿鼻业故。是故制也

第二释名者。胜德可珍故称三宝。非理尘黩故名为谤。戒防此失故以为名

第三次第者。前嗔次邪见故来也

第四具缘有五。一对人众。二三宝境。三起彼三想。四作邪见。五发谤言便犯

第五阙缘者。阙初缘非情差重方便。阙第二缘以非三宝境得重方便。阙第三缘本迷无犯。转想及疑皆得方便。阙第四缘不破见故得重方便。阙第五缘者言未发或异言故皆重方便

第六轻重者有六。一约所对。二约所谤。三约能谤。四约所损。五合辨。六自他。初中对一人二人多人大众。前轻后重。二约所谤中。三宝有三。谓住持并别相及同体。或一二三各如次前轻后重。三约能谤。谓心有三品。下中上。言有粗细及中。轻重可知。四约所损有五。一由此谤故令多发菩提心人于不定者生退失。二令已信者生退。三未信者不信。四未邪见者生邪见。五已邪见者生坚执。皆前重后轻。五合辨者。对大众谤胜境上邪见发粗言成大损为最重。余如次及交络皆有轻重。可准知。六自他者。一自二他三俱。皆前轻后重可知

第七得报者。诽谤三宝罪同五逆堕阿鼻地狱。如大品经泥梨品说。又如威仪法师谤大乘堕地狱经多劫后。生人中常盲无目。如诸法无行经等说。又如郁头蓝弗当在地狱等。又智论邪见得十罪(捡录)

第八治行者。信慧相导于三宝境深忍。净信坚固不坏。宁舍身命经百千劫终不生于一念疑等。以智分别天上人中世出世间唯此为最。是故信心一向决定

第九通局者。无谤心疾疾语。为众生令调伏。应无犯。余总无开可知。若约秘密破相言非。须出所由。勿使他疑。可知也

第十释文者。四义同前。一举过。二正制。三违犯。四结罪。初中先能谤人谓自他也。因缘法业是所用。谤法四释同前。类彼释此可知。二而菩萨下明正制。于中先法后喻。前中具二种人。一外道谓邪见故。二恶人谓内外俱无信故。一言谤者明所闻少也。三百鉾刺心者明痛切多也。问华严经云。菩萨闻赞佛毁佛。于佛法中心定不动。云何此中乃云如鉾刺心。答四类众生。一闻毁佛生喜。以邪见故。二无喜无忧。以佛法外人故。三闻已生痛。以是初心弟子故。四闻已无忧无喜。以是不退菩萨故。知佛功德不可毁故。毁所不到故。彼经据不退位。此文约初心。故不同也。若是初心强同后位而不复痛者。是愚恶人顺本恶见忍受此事故不可也。问诸法皆空。何须强痛。答真空不坏缘起业果。是故尊卑宛然。若坏此为空。是恶取空外道见也。如涅槃经五百婆罗门谤云。一切皆空。何处更有佛菩提等。由此谤故王杀彼类得福无罪。汝今岂欲同彼类耶。三况口自下明违犯。于中举轻况重。谓闻一言尚生此痛举轻也。况自谤为况重也。不信不孝是谤因也。四而反更下正成违犯。谓助前二种人以成谤事。下结示罪名。上来十重竟

自下第三结劝修学。于中四。一结劝防深。二明犯损劝持。三持同三世。四结略指广。初中善学诸人者。此有二义。一谓此诸人是善学戒者。二是学善之者。告此诸人谓大众也。又是当来学菩萨道者也。是菩萨下结数及名。应当下诚言诫勖。于中有二重意。一谓一戒中尚不应犯微尘计。况全犯一戒。尘者明少分也。如俗云。臣于国无尘露之功等。又释。如护浮囊微尘不犯等。二于十戒不应犯一。况具犯十。二若犯者下明犯有失。于中有二。先明失十大利。后明得三涂大损。前中一失大心。谓犯此十重现此身上不任发菩提心。以违本誓愿非法器故。二失王位。谓得小王位由菩萨戒为因。因亡故失果也。三转轮王位亦尔。四失比丘者。谓犯此戒应入地狱。定不得为人作比丘。又由犯重现在不成比丘用故云失也。五比丘尼亦尔。上来四位失通凡小位。自下五种失大乘位。于中四位是因位。谓三贤十圣一位是果位。于中有二。一法身果。谓果位之性名为佛性。二报身果。妙行所成名为妙果。常住之言通此二处。犯此十重如此等位皆不复成。故云一切皆失。二堕三恶下明由犯此戒或入地狱饿鬼畜生也。二劫三劫者。由犯时有轻重。如前说。是人于彼三种趣中。随其所应劫数此彼二三不定。不闻父母等名者。明二亲是慈育之深。三宝是救护之极。在彼受苦不闻此名明无救也。又释。虽出恶趣然生边地下贱。二三劫中不闻二亲三宝名等。文通二释可知。以是不应一一犯者。总结劝持。三汝等下诫同三世学。谓有二意。一三世菩萨同学此戒。二一一菩萨于中此三位应学此戒。四是十戒下结略指广。此经广本中有八万威仪品。于中广说此十戒相。上来总释初篇十重竟

    轻垢罪篇第二

将释此篇略作八门。一制意。二辨名。三数类。四具轻重。五含多。六遮性。七粗细。八释文

初制意者。诸佛何故制此轻戒。谓一为护世间起讥嫌故。二光显菩萨出世道故。三微细情尘悉制断故。四调伏三业制三毒故。五方便远护十重戒故。六增长菩萨三聚戒故。余如下释文处说

二辨名者。轻垢者简前重戒。是以名轻。简异无犯故亦名垢。又释。黩污清净行名垢。体非重过称轻。善戒地持轻戒总名突吉罗。瑜伽翻为恶作。谓作非顺理故名恶作。又作具过恶故名作。亦有恶说。即语过也。善生经名失意罪。谓忘念所作乖于本志故名失意也

三数类者通论此篇。此篇类有十。一若依瑜伽。有四十四种轻戒。二若依地持善戒经。虽有少增减大同瑜伽。已上多分是出家戒相。三依菩萨内戒经。四十二种。四依善生经。除六重外别有二十八。五依方等经。除二十四种戒外别更有五五二十五种。制不应作。已上多分是在家戒。六依此经。大数有四十八种。七若寻此文细内。或有一戒中有多种戒。总论向将百种。已上通道俗戒。八或八万种如下文列。八万威仪品中说九或十万种。如梁论引毗奈耶瞿沙罗经说。菩萨戒有十万种差别。十戒尘沙如智论中。略有八万广有尘沙等数。如是等皆此类也

四轻重者。此四十八种中几唯是轻几带于重。谓六戒带重。所余反此。谓一国使杀生戒。于中为使故入此篇。杀生故带重罪。二放火焚烧戒中。焚烧故入此篇。随所损物故为重。三依官强乞戒中。恃官势入此篇。强取物犯盗戒。四为主戒中。为主失仪入此篇。损三宝物故宜犯重。五违禁行非戒中。以诈现亲附等故入此篇。自身谤三宝故入重收。又杀盗故犯重。六斋三长月作非故入此篇收。杀生故重。六畜作非法戒中。轻称小斗等入此篇收。取人财物等是犯重

五多小者。几唯一戒几具多戒。谓有十戒一具多戒。一于贩卖戒中有三戒。一卖良人。二卖奴畜。三卖棺木等。二不能救生戒中有二戒。一救生勉杀。二已日讲法以救亡苦。三于轻新求学戒中亦二戒。一受戒仪式。二法师倚恃不为答问戒。四于恶伎损生戒中有六戒。一卖男女色。二自手作食自磨自舂。三占相解梦。四咒术工巧。五调鹰法。六合毒药。五于违禁行非戒中有四戒。一密谤三宝。二为媒婚。三斋月杀生。四心及偷盗。六于畜作非法戒中有六戒。一畜刀箭等。二轻称小斗。三因势取物。四害心系缚。五破坏成功。六养猫狸。七于观听作恶戒中有五戒。一不得看斗。二不得听乐等声。三不得博戏。四不得作卜。五不得作贼使八故入难处戒中有三戒。一头陀。二布萨。三坐。夏冬令如法不入难处等。九于应讲大乘戒中有二戒。一教他建立塔寺处。二教灾厄时讲大乘。十于受戒乖仪戒中有二戒。一受戒仪二不礼俗。上来十内散说三十五种。又前门中六戒内各有所含重戒。亦各具二戒也。所余三十二戒各唯一种。是故总有七十九戒应知

第六遮性者。于此四十八中几是遮戒几是性戒

第七粗细者。于此戒中几粗妨身语。几细防意业。又几是粗防恶业。几细防惑障。此上二门并随文应知

第八释文者。于此篇内文别有三。初结前生后。二正显戒相。三结劝修学。初中先结前。已说十重之戒。后生后。当说三十八种轻。就第二正显戒相中。四十八戒或摄为五段。谓四十二九各指本品故。或散为四十八章。如文当知。释文分为五段。初三十各一后二九各一故有五也

    轻慢师长戒第一

将释此戒略作八门。一制意。二次第。三释名。四具缘。五阙缘。六轻重。七通塞。八释文

初制意者。菩萨理应谦卑敬养一切众生。况于师长辄有轻慢。违行之甚故须制也

二次第者。既创得戒。理须从师受教。若怀轻慢教授无由。故须先制。以随戒广行。赖此而易立故

三释名者。于师及长心轻身慢。戒防此失。从所离为名

四具缘者具四缘。一是师是长是德人。二知是师等。三故起轻慢。四身不敬养。故结犯

五阙缘者。阙初二缘并有小罪。以于一切含灵皆须敬故。阙第三缘得中罪。以于师长身心不敬故。阙第四缘得上罪。以于师长起轻慢心故

第六轻重有四种。一约境有三品。一于二师最重。二于长支次。三于同类。于此三境犯上中下三罪可知。二约心亦三品。谓一以嫌恨心恚恼心犯上品。二无嫌恨等但由骄慢痴心是中品。三懈怠忘念是下品。三约对以此三心对前三境如次。绮互轻重可知。四约事亦三品。一不能卖身等。二不如法敬养。三不迎送礼拜。下中上三罪可知之

第七通塞者。谓一闇夜不识。二若睡眠他作觉相。三若重病。四若病新差无力。五若在坐说法。六若正听法护说法者心。皆不犯如瑜伽戒说

第八释文者有三句。初明受得戒。二既得下示行劝持。亦是前为受戒。此为随行。三若不尔下故违结犯。初中二。先明应受戒位。略举三位。一国王是粟散等。二论王金银铜铁。三百官通诸文武等。此三贵位。于诸众生皆能损益。若不受戒幽灵不护。何以统御群生。故言应先受菩萨戒。二一切下明受戒利益。上顺圣意。诸佛欢喜。下协群灵得鬼守护令其身无灾厄。职位为长存。第二示行令持中亦二。初顺显应行。二而菩萨下违失。显非前中三。初起重心。二见尊人。三设敬仪。初中有二心。谓报恩敬养仰从尊命为孝顺。恭敬有三。一给侍。二迎送。三礼拜。然此二心亦是菩萨常所行行也。二尊人略是六种人。一上座是众中上首。二和上亦邬波陀耶。此云亲教师也。然有三种。一十戒和上。二具戒和上。三菩萨戒和上。即诸佛是也。今此约前二。说三阿阇梨者。此云轨范之师。谓教授法则故名也。然有六种。一十戒阿阇梨。二大戒羯磨。三威仪教授。四受业五依止。六授菩萨戒。四大同学者。谓同于一师学菩萨藏年夏先己之类也。五同见。六同行。谓同见大乘菩萨藏法。同行菩萨所行行等。初即同解。后即同行。此二通同师不同师。但同此业俱是所重。又释亦通小乘解行之人。悉是所重。以亦同是佛法内故。三设敬仪中有三。若病应起。若无力应承迎。若健时应礼拜。又释初起次迎后礼。二而菩萨下违失。显非中二。初举失。谓憍慢翻前恭敬心也。痴翻孝顺心。于师不孝。于长不敬。或前二通。又于上不敬曰憍。于等自大名慢。具作前二名痴。此是违行之心。不起来迎等者。是违行之相。一一有二种。一于前六位一一人所各不如法供等。二于彼人所设一一供事各不如法等。俱供养有三种。一恭敬供养。谓迎礼等。二事供养。谓香华等。三行供养。谓如说修行等。于此三种并皆须具。下显敬仪中。若设贫穷无财供者终无开许故。今戒自卖身。此通在家及出家位。卖国城约王位。所统名国。所据曰城。卖男女者是本誓愿之男女故。卖时无失。又是菩萨重人重行。情至深故破此恩爱终非同愿男女亦破情向法也。此二位约在家人。七宝约轮王位。有二义。一是金轮等七。一轮。二玉女。三马宝。四马宝。五珠宝。六主兵臣宝。七主藏臣宝菩萨皆悉布施。非是所卖。二约余七宝。一金二银三琉璃四颇梨五赤珠六车渠七马瑙。百物是通一切诸所有等。此中七宝。百物有二义。一是所卖同上男女。二是供具。谓以此等供彼所须。故云而供给之。第三若不尔下故违结犯。谓违前敬仪。是故结犯可知之

    饮酒戒第二

初制意者酒为惛狂之药。重过由此而生。智论有三十六失。多论能造四逆。唯除破僧。为过之甚故须制也

二次第者前即显外仪不敬。今则内无惛乱故次明也

三释名者亦从所妨立名

四具缘者。一是酒。二起彼想。三无重病。四饮便犯。问小乘律饮酒不通想疑。此中何故有彼想耶。答以酒为过源故。彼不通错等。今据缘成故具想也。是故文云若佛子故饮酒。既云故饮明知。不故即非正犯

五阙缘者。阙初缘得小罪。以起想等故。阙第二缘中罪。以境是实故。若阙三四无罪可知

第六轻重者有三。若约境。醨等应轻醲酒应重。二约心。若轻病无贪亦犯应轻。反此应重。三约事。即引生小益即便同饮是犯应轻。反此亦重

七通塞者。若为救生命难等即酒饮无犯。如末利夫人等。又救彼无间业同饮劝彼息粗重业。理亦无犯。反此所作一切皆犯

八释文者亦四。初标酒重过。二若自下释成重。三不得教人下正制所重。四若故下故违结犯。初中言酒过无量者。智论三十六种是略显应具列之。四分律第十五佛语阿难。凡饮酒有十过失。何等十。一者颜色恶。二者劣力。三者眼视不明。四者现嗔恚想。五者坏田业资生法。六者增致疾病。七者益斗讼。八者无好名称恶名流布。九者智慧减少。十者身坏命终堕恶道。又如娑伽陀比丘先时能伏毒龙。后由饮酒不能伏虾蟆等。又大爱道比丘尼经云。不得饮酒。不得尝酒。不得嗅酒。不得鬻酒。不得以酒饮人。不得言有疾欺饮药酒。不得至酒家。不得与酒客共语。夫酒为毒药。酒为毒水。酒为毒气。众失之源众恶本。残贤毁圣败乱道德。轻毁致灾立祸根本。四大枯朽去福就罪靡不由之。宁饮洋铜不饮酒味。所以者何酒令人失志迷乱颠狂。令人不觉入泥梨中。是故防酒耳。余失如智论说。二释成中二。先举轻。五百世无手。杜顺禅师释云。以俱是脚故云无手。即畜生是。二况自饮者况重也。三正制中亦先举他后况自。前中一切众生者。通畜生等亦不令饮。以失利他故四。故违结犯可知

    食肉戒第三

初制意者。菩萨理应舍自身肉。以济物命。何容反食众生之肉。违害之甚故须制也

二次第者。前离惛乱之饮。今离损命之食。次第故也

三释名者。非理食啖众生身分名为食肉。戒防此失从用立名

四具四缘。一是肉以非肉无犯故。二是他肉以食自肉无正犯故。三起肉想。以错误无犯故。四入口便犯。以不食无失故

五阙缘可知

六轻重者有四。一约境。二约情。三合辨。四约惑。初境中有四。一畜产胎衣是无命肉。二自死肉。三三净肉。四知断命等。约戒皆犯。业道如次。各前轻后重　二约情亦三。一重病充药。二饥荒济命。三放逸常食。亦俱犯戒。业道准知　三合辨者。以后配前如次。及交络轻重准知　四约惑者三毒准知

七通塞者。约自。一向塞而无通。约化众生心。有令发菩提心缘。虽未见文准亦应通

八释文者三句。初举犯。二正制。三结罪。正制中二。先标制。一切肉者通四生之身分。二断大慈下释成制意以有三失故。初断悲乖化失。涅槃云。夫食肉者断大慈大悲之种。此则食肉违害大悲性种失自利也。众生见舍失利他。又初乖化因后失化果。又云。畜生见食肉人头上有血光。念云。我身有肉。彼人食肉。彼若得我要当食我。我遂怕怖而走。捡入楞伽涅槃央屈经等云云。又如一切智光明仙人不食肉因缘经中广显食肉之失。彼仙人即是弥勒菩萨。当来成佛。制食肉犯重。具如彼说。二一切菩萨下违行非人失。谓凡发菩提心行菩萨行。理应舍自身命以救众生。何有反食众生之肉。故不应也。三食肉得无量下罪业非轻失。谓依智论。食肉得杀生罪。以见杀生忍可故。又如说。肉非自然生。皆由断命得。若人不断肉。是即劫命贼。第三结罪可知

    食五辛戒第四

初制意者。菩萨理应香洁自居。反食薰秽。臭气熢[火*孛]令贤圣天神舍而不近。故须制也

二次第者。前食有命之身分。今则犯无命之薰悖故次第也

三释名者。臭秽薰则为辛。数类差别而为五。非理餐啖为食。防止此弊为戒。亦功能立名

四具四缘。一是五辛。二起彼想。三无开缘。谓重病及度生等。四食已便犯

五阙缘可准

六轻重者。约境气有浓淡。约心情有贪厌。约事缘有损益。并有轻重可知

七通塞者。谓自重病及救多生有利益安乐等缘。理应是通。余皆塞也

八释文中有三。初总制。二大蒜下别制。此中五辛与余处别。余处有韭兰葱蒜及兴渠为五。此文五中大蒜可知。有人说。慈葱是胡葱。兰葱是家葱。上三是人间常食。革葱是山葱。北地有江南无。其兴渠。有说芸台是也。然未见诚文。有说。江南有叶似野蒜草。根茎似韭。亦名[卄/考]咾子。无子北地所无也。又释其阿魏药梵语名兴渠。将谓是此辛臭物之苗叶。三若故下违制结犯

    不举教忏戒品第五

初制意者。菩萨理应举过示人令其忏洗务令清净。开光遗寄使其正法千载不堕。下救黎元不舍群品。上护圣教以报佛恩。为益重甚故须制也

二次第者。前自洁己身。今则不与秽行同居故也

三释名者。作违教理。圣结有愆。曲顺彼情覆不劝悔。戒防此失。亦功能立名

四具缘者。五缘成犯。一是犯戒有情。二知彼有罪。三无别违缘。四故作覆藏。五共同法事

五阙缘中。阙初二无罪。阙第三亦无犯。谓若举彼即起烦恼。斗争而生。是故如草布地。余二阙可知

六轻重者。犯小戒不教应轻。重则应重。又五八应小。十七应重。又举而不从为轻。从而不举为重。又福弱不能举为轻。嗔嫌不举为重。并可知

七通塞者。自无五德他不从者。理通无犯。余位皆塞

八释文中二。初对缘正制。二而菩萨下违制犯。前中亦二。初举制戒缘有七种。一犯八戒有二。一小乘八戒如成实论。二菩萨八戒如文殊问经。二犯五戒亦二。一小乘五戒如小论。二菩萨五戒如善生经。三犯。十戒亦二。一沙弥十戒如律。二菩萨十戒复二。一如此经十无尽戒。二文殊问经亦以沙弥十戒为菩萨戒。四毁禁亦二。一大比丘戒。二菩萨戒。五七逆如下辨。六八难者一义十三难中除五逆。以彼入七逆中故余八是。此犹恐未然。以非人等不障得戒故。又有人释是三涂等八难。此应非。以彼是报非举忏故今正解。取彼八难之因即罪业也。以忏除故。七一切通结。二应教下。正制戒行。谓以慈心教其忏洗。二而菩萨下违制结犯中亦二。先违制后结犯。前中有三。一不教悔而共住者处同也。二利同亦是食同。三法同布萨者梵语正音名补杀多。此云净住。谓三业光洁名净。即戒无毁缺也。与众和合名住。即法理无二也。后而不举下结犯可知。依瑜伽戒本云。若诸菩萨安住菩萨净戒律仪见诸有情应可呵啧应可治罚应可驱摈。怀染污心而不呵啧。或虽呵啧而不治罚如法教诫。或虽治罚如法教诫而不驱摈。是名有犯。有所违越是染污犯。若由懒堕懈怠放逸而不呵啧乃至驱摈非染违犯。无犯者若了知彼不可疗治。不可与语。喜出粗言。多生嫌恨故应奇舍。若观待时。若观因此阙讼诤竞。若观因此令僧諠杂令僧破坏。知彼有情不怀谄曲成就增上猛利惭愧疾疾还净。不呵啧乃至驱摈皆无违犯。解云。轻过但呵。中过须罚。重过须摈。皆以慈心不以嗔恚。利益不以损害。知时不以非时等也

梵网经疏卷四(终)梵网经菩萨戒本疏第五

        魏国西寺沙门法藏撰

    不敬请法戒第六

初制意者。诸佛所师谓是法。菩萨理应敬人重法灭身求请。而反露踞傲轻慢人法。失道之甚故须制也

二次第者。前则于失者不教诲。今则于得者不敬请也

三释名者。轻人慢法名不敬请。戒防此失。亦功能立名

四具缘者。四缘成犯。一实有大乘解行之人。二无别开缘。三故起慢心。四不供养不请法

五阙缘可知

六轻重者。约人者有三。一解行过己。是轨范师。傲而不敬请理应是重。二解行同己不请少轻。三劣己不请无犯。二约法亦三。准人可知

七通塞者。重楼戒经云。若菩萨憍慢心故不咨问师不受师教得罪。不犯者。若病若狂若痴。若大聪明多闻有智为调众生。若入定时也

八释文者。文中三。初见胜人远来明制戒缘。二即起等明正为制戒。三若不尔等明故违结犯。初中大乘法师者。总举简异小乘故也。下别辨。同于大法。同见解胜。同行是行胜。入僧坊约出家菩萨。舍宅约在家。城邑约王等。二正制中二。初制约敬养人。二制启请法。前中迎送各礼约初后威仪也。日日三时约时分也。谓辰旦供养小食。斋时供养正食。余时供非时汤药等。故为三时也。三雨金等下约所用资具也。谓重法情深。于人极敬。良由末代说法之师替如来处故。令尊重极至供养。故摄论云。若人戒足虽羸劣。而能说法利多人。如佛世尊应供养受彼所说故相似。又谤佛经中。有人谤辨积法师即为谤佛。供养法师即为供养佛等。又如大法炬经法师品中广显。大乘法师令其敬养等。二常请下于法制请中。三时者。谓于一日初中后三时请法。随彼请时皆具威仪。褊袒礼等是身业也。请法之辞语业也。不生嗔心等意业也。今辨难办之供。情无患恼。身受难忍之苦。不生嗔心故也。如贤愚经第一卷。释迦过去作毗楞竭王。为求一偈身受千钉。又如雪山童子。为求半偈高岩舍命。如是等故云为法灭身等。三若不尔等违犯结罪可知

    不听经律戒第七

初制意者。但新学菩萨触事无知理。应执持经律四方求学以成道行。而反有诵不听。抱自无知不识持犯。故令戒行并皆亏失。退入邪小。为过既重故须制也

二次第者。前则通请大法。今则别听毗尼。故须制也

三释名者。化制二教别名经律。不能就师属耳餐受。戒防此失立斯名

四具缘者亦具四缘。一是新学。二有讲法处。三无别开缘。四不往听受。故便犯

五阙缘可知

六轻重者。约人约法各三类轻重。准前可见

七通塞者。亦准前戒可知

八释文中三。初举胜缘。二是新学下对缘正制。三若不至下故违结犯。初中一切处者。通举一切俱是讲说经律之处。有讲毗尼经律者。举所讲法也。毗尼此云灭。谓身语意恶猛气炎炽。戒能防止故称名灭。谓此经律宣说毗尼故云毗尼经律。大宅舍者别显处也。讲法者重显法也。谓开释本文名之为讲。正制中二。先约法制。听谓应持经律往彼听受。二若山林下约处制。往令其受法。三若不至下故违结犯可知

    背正向邪戒第八

初制意者。菩萨理弃舍二乘受持大乘真实之法方名菩萨。而今乃弃大归小失其正行。乖理之极故须制也。故涅槃经云。菩萨怖二乘道。如惜命者怖畏舍身。大般若戒品云。若菩萨设殑伽沙劫受妙五欲。于菩萨戒犹不名犯。若起一念二乘之心即名为犯。如是等文广如彼说

二次第者。前虽离慢勤学。而或心堕二乘故。次制令专习大乘也

三释名者。心舍大乘故名背正。遵崇邪小故曰向邪。戒禁防此失故名为戒

四具缘者。一是大乘法。二起彼想。三心背语非。四舍此受彼。故结犯

五阙缘者。准前释可知

六轻重者。约境大乘有权教实教。约心背舍有疑心决心。约事懒堕愚痴故各有轻重。并准释可知

七通塞者。此戒一向不开。以诸菩萨无有暂时舍大乘故。若痴狂若数数习对治。烦恼力强暂起还忆一切不犯

八释文者。于中三。先背正。二受邪。三结犯。初中情隔正理故云心背大乘。谓所说法真理名为常住。能说之教故称经律。又释。此大乘经律三世诸佛同说同行。更无改易故云常住经律也。语越真诠故云言非佛说。二而受持下受邪法中。先约人有二。或堕二乘地。或堕外道中。恶见下约邪法有二。或总拨一切佛所说法。此是外道恶见。或唯拨大乘不非小教。是二乘恶见也。一切禁戒亦二。或是外道乌鸡鹿狗戒等。或小乘乖大之戒。邪见亦二。或是外道不信因果。或是小乘不信法空等。上是所诠经律。是能诠邪教。三结犯可知

    不瞻病苦戒第九

初制意者。菩萨以大悲为体。拔苦为用。何容见病而不瞻救。故须制也。又若能禁心看病令其得差。即是绝命。故须制也。又如来大圣尚躬瞻病苦。况其余类而不瞻救

二次第者。前背上胜法。今则舍下病苦。故次制也。又前则于法有背。今则于生不济。故次制

三释名者。病之与苦邻死之厄。舍而不救实违慈行。立禁防止。亦功能受称

四具缘者。一是病苦。二起彼想。三自无病等。四嫌心舍去。故结成犯

五阙缘者。阙初二缘并无犯。阙第三缘中。若自少患即便舍去。应得小罪。若重无犯。阙第四缘中。有起嫌心不舍去起悲心而舍去。皆得小罪。如四分律云云

六轻重者。约境病苦有轻重。约心悲念有厚薄。约事在缘有急缓。皆犯有轻重。准释可知

七通塞者。若自病。若新差。若遣人者看。若与食与药。若彼自有人。若彼病已差。如是一切无犯。反上一切皆犯。更有余缘。准思可知

八释文者有二。先举缘制行。二而菩萨下故违结犯。亦是先令作持后显止犯。前中亦二。初总举令行。二若父母下别辨戒行。前中亦二。初总显同佛。二挍量显胜。八福田者。有人云。一造旷路美井。二水路桥梁。三平治崄路。四孝事父母。五供养沙门。六供养病人。七救济危厄。八设无遮大会。未见出何圣教。有云。供养三宝为三。四父母。五师僧。六贫穷。七病人。八畜生。亦未见教。贤愚经云。施五人得福无量。一知法人。二远行来人。三远去人。四饥饿人。五病人。足以三宝亦为八种。既言如佛无异。复言八中第一。明知非是后二种八。此应是初八之内方为第一也。二别显中。父母等别举亲位显其重相。理实通一切众生也。言诸根不具等。显其病相。如病既尔。苦恼亦然。皆令差脱。乃至身命亦不吝惜。如月上女割乳房以济产妇。如毗舍母割肱肉以供病比丘等。皆务令得济。不顾己命。是菩萨也。二而菩萨下故违结犯中。恶心害悲故云嗔恨。不至僧房者。约师僧弟子病处。城邑者。约父母等病处。旷野等者。通一切病苦处。见病不救者。正显违行。犯轻垢者。结示罪名之

    畜诸杀具戒第十

初制意者。菩萨理应广聚法财利乐众生。反畜杀具乖于悲济。故须制也

二次第者。前防自身。不能济病。今就依报不畜非器。故次制也

三释名者。杀具损命违害悲济。戒防此失立斯名

四具缘者。一是杀具。二有彼想。三无别开缘。四故畜成犯

五阙缘可知

六轻重者。约境所畜有多少胜劣。约心情有克漫。约事拟用不用单合皆轻重之义。准思可知也

七通塞者。义准为护佛法及调伏众生畜应不犯。及从恶人乞得拟坏亦未坏无犯。反上一切随畜皆犯。是故菩萨见他畜劝令毁破。若劝不得。应乞应赎。犹亦不得。应以威逼等(检使)。要当令止

八释文者有三。初制畜非器。二止内怨。三故违结犯。初中但多杀具类。略列十种。一刀是割截义。二杖是捶打义。三弓是送箭义。四箭是中害义。五鉾是伤判义。六斧是斫伐义。七斗战具。谓甲弩等一切俱是斗战之具。此上通害人及以畜生。八恶网是捕鱼捕鸟。九杀生之器通举坑型等。十总结。但是害具总不得畜故云一切不得畜也。二而菩萨下止内怨示行令修。于中但是发心行菩萨道者有杀父母怨。理无加报。故云菩萨等也。经云。以怨报怨。怨终叵尽。准有无怨怨乃息耳。是故不报。况复菩萨观一切众生。总无怨者。悉是悲境。俱是慈救。于曾有怨处。备起重心视如赤子。问若尔菩萨于自父母何成孝耶。答怨若未害。纵碎自身犹如微尘经无量劫。要当孝行以存护养。如其父母已被害讫。即是宿业。酬彼无益。更招大损怨怨不绝。如琉璃玉害释种时。如来神力无如之何。此谓也。况余众生者。举重况轻也。约境举。父母重。余众生轻。约心。为父母酬罪得轻。为余人酬得罪重。三若故畜下违犯结罪可知。如是十戒结上十种。劝学令持。下六品等指广本。以彼六品之中有开有释。如彼应知

    通国入军戒第十一

自下第二十或之中。先明持犯。后结劝指广。前中十戒即为十段

就初戒中。制意者。菩萨理应和诸违诤令息相害。而反通国使令相侵害为失之甚。故须制也。别说有三。一生讥嫌故。二乖和行故。三成相杀故。为过既重。理宜须制

二次第者。前即防畜战杀之具。今则止彼身为战使。次辨也

三释名者。为国使传言入军令斗。戒防此失。故立其名

四具缘者。一二国二军。二为利养及恶心。三传此言至彼所四彼闻已来害此。若据损命犯二罪。一望断命边犯杀戒。二身为军国使边犯此戒

五阙缘者。若阙初缘。二国非怨计得方便罪不望杀边。二若不为利但有恶心。若无恶心但为利为名。皆犯。若总阙此缘得重方便。三若不传等总无犯。四彼若不相害亦犯重方便。可知

六轻重者。约境。所传之言有极恶劣恶。约心。为名利及恶心。有单有双。约事。令他有想害不想害。皆有轻重。思之可知

七通塞者。若以善心为调伏彼令其和穆。入军入国一切无犯。除上皆犯。更准思之

八释文者亦三。初举过缘。二正制断。三违结犯。初中为得财利或得官位。或但有恶心酬昔怨故。通国使命者。身为国使。通致两头论斗战事。或但在一处亦其图策令得相害。亦犯此。或示得行兵等法。或入军传言立期交阵令多人命断。故云杀无量众生也。二而菩萨下正制断中先举轻。暂入军中犹不开许。况作国贼令兹斗战。三若故下违结犯。可知也

    伤慈贩卖戒第十二

初制意者。菩萨理应慈济群品。乃而反贩卖人畜四具自资。内违慈行外招讥谤。故须制也

二次第者。前虽止为国贼。犹恐劫掠良贱。故须制也

三释名者。卖盛死具所以伤慈。贩人及畜复违济救。戒防此失。故立此名

四具缘者。一是正境。自有四种。一良人。二奴婢。三六畜。四盛死具。二随起彼想。三正买卖。四事成便犯

五阙缘者。初二随阙各无犯。后二随阙各得方便罪。可知

六轻重者。约境。卖良人最重。贩奴婢应次。六畜应轻。死具最轻。约心。有耎中上分轻重。约事。为求多利卖。与恶人令极苦等。理应最重。反此是轻。可知也

七通塞者。若为三宝要藉。若为利生若为调伏直买卖。一切无犯。反上皆犯

八释文者又三。初举过。二正制。三结犯。初中四句。一贩卖良人类。二贩奴婢。三六畜者。周礼云。牛马犬羊豕鸡为六也。理实通一切畜生。皆不得贩卖。今但言盛死之具。即棺椁輀车之类。一切皆犯。以是旃多罗业故。二尚不下正制。自他俱不应作。但菩萨二利中利他为最故举自况他也。三若故作下违结犯

    无根谤人戒第十三

初制意者。一为欲护前说谤毁等三重戒故。二为离恼乱诸好人故。三为护佛法离丑恶故。实尚不说。况起谤耶。四为离自招重业过故

二次第者。前于下位不轻。今于上人不谤故也

三释名者。无根谤人是违理之极。戒防此失。故立此名

四具缘者。一实是好人。二知是无事。三故起恶心。四发言谤黩。明了便犯

五阙缘者。阙初二缘犯说过戒。阙后二缘各得方便罪。可知

六轻重者亦三。初约境有三品。一和尚诸师。二有德尊者。三同位善人。二约心亦有三品。耎中上不同。三约法。虽俱成乖然各有轻重。准可知耳

七通塞者。除痴犯乱及地上菩萨逆行。余一切皆犯也

八释文者又三。一举所制之过。二明须制所由。三违制结犯。初中以恶心者。明起之因。谓三毒盛兴违理损物。故云恶心。言无事谤他者。明违境成谤。谓无三根恶事。言良人等者。明所谤之人。良善是同位人。法师及师僧是己所尊位。国王及贵人是世所尊。共是所应赞叹之位。岂容有谤。言犯七逆十重者。明所谤之罪。理实轻垢亦应有犯。文中就重故也。二父母下明须制所由。中父母等亦是所谤数。孝心者。于师父等尊从人处。应生孝顺心。于等及下生慈悲。设不生此心。犹有罪失。况起恶等。三而反更下故违结犯。可知

    放火损烧戒第十四

初制意者。诫烧山野为护杀罪。制焚屋宅为防盗戒。放火损烧讥谤极弊。理非菩萨利生所宜。故须制也

二次第者。前即不谤于人。今则不损依报。故次明也

三释名者。执火焚烧非理损物。戒防此失。故立斯名

四具缘者。一对山等境。二起彼想。三以恶心。四以火烧之。故便结犯

五阙缘者。阙初二缘。各皆无犯。阙后二缘各得方便

六轻重者亦三。约罪有三。若烧损生命及损他物皆实犯重。就故以火烧山屋等物。非菩萨所应。故结轻垢。约损命损财各有多少。放火招讥随其浅深皆有轻重。约心有耎中上差别。约事招讥亦三品不同。各有轻重。可知

七通塞者。文中约山野。从四月至九月烧犯。余时不犯。同律中露地燃火戒云云　约烧屋等一切皆犯。五分律烧野不犯重。此似同彼捡

八释文亦三。初举所离之过。二正制不听。三故违结犯。初中一以恶心者。简却慈心救物。二故放火者。简于错误也。三烧山林等者。正明处烧成损。于中二。先烧山等是损无主物。四月等约时辨定。约损生命。二若烧他人等是有主物。一烧他室宅。二城邑。三僧坊。四田木。五鬼神物。六官物。第二一切有主物下正制不听。若故下故违结犯。共可知也

    法化违宗戒第十五

初制意者。菩萨理应以菩萨乘授与众生令得究竟饶益。反以二乘小法用以化人。违理违愿。故须结戒经云。若以小乘化。我则堕悭贪。此事为不可。此之谓也

二次第者。前则遮其外损。今则护其内益。故次明也

三释名者。以法化生理宜以大。违本所宗授以小乘。戒防此失。故立斯号

四具缘者。一对前人。二以恶心。三教异论。四彼领受即便结犯

五阙缘者。阙初二缘各总无犯。阙后二缘各得方便罪

六轻重者。约境前人有利钝不同。谓利根授邪法令失大益。或能谤毁大乘。钝根反上。故有轻重。若约心。有嗔心姤心等。诸恶亦有耎中上差别。若约事。损益有多少。皆有轻重。单双一合可准知耳

七通塞者。若以好心教令广知不令味着。理应不犯。又若欲为破邪小执令解知彼宗意。亦不犯。又若彼根是小乘法器。先授小法拟后渐引令入大乘。此亦无犯。又若误等一切无犯。如瑜伽戒品。反上一切皆犯

八释文中二。先明顺理应行。二明违教结犯。前中先举所教之人。虽通一切略论四种。一内众。谓佛弟子。二外众。谓诸外道。三俗眷。谓六亲。四法侣。谓善知识。下明所教之法有三种。一教教法。谓大乘经律。二教理法。谓教解义理。三教行法。谓使发菩提心等。即授教令解。依解起行。是其意也。于中发心者。是位前信行法也。发十心者。是前十发趣当十住位也。长养心者。是前十长养当十行位。金刚心者。是前十金刚当十回向。略不论十地。此释同前文。又释。发菩提心发十心是地前位。长养心是地上行。金刚心是十地满等觉位中金刚心也。一一解其法用者。令解地位顺行所依渐次分齐不令杂乱。拟后修行知其趣向。不尔云何得到佛果。菩萨之理应以此成佛之法授与众生。是其常业。二而菩萨下违教结犯。中恶心嗔心者。是犯戒心。教他等者。明犯戒事。大集经云。劝学小乘是魔业也。况外道邪论耳。结犯可知

    惜法规利戒第十六

初制意者。新学求法。理宜为说。如乖此躅。为失至重。故须制也。略由三意。一为护前悭法重罪。二为欲摄护新学法器令正行有依。三为护正法传灯不绝。故须制也

二次第者。前于诸人不教为失。今于求者不施为失。故次明也

三释名者。匿正法求财利。戒防此失。故以立此名

四真缘者有六缘。一有来求人。二自解法。三无开缘。四规别利。五倒说。六前人领受即便结犯

五阙缘者。阙初缘犯前戒。次阙第二得重方便。以自不应无所知故。次阙第三缘不犯。次阙第四亦重方便。以虽不求利倒说为重。次阙第五得轻方便。以虽别求利然说不颠倒。次阙第六缘亦重方便。以前人虽不领言已彰显

第六轻重者。约求法之人情有厚薄。就所规利养复有深浅。据所说法倒错多少。望于前人为损轻重。如是此等并有轻重。准释可知

第七通塞者。地持戒云。若菩萨众生求法往至其所欲得闻法。若菩萨嗔恨悭嫉不为说者。是名为犯。众多犯。是犯染污起。若懒惰懈怠犯非染污起。不犯者。外道求短。若重病若狂。若知不说令所彼调伏。若所修法未善通利。若知前人不能敬顺威仪不整。若彼钝根闻深妙法生怖畏心。若知闻已增长邪见。若闻已毁呰退没。若彼闻已向恶人说

八释文者。此戒有三。初先制自学。二见后新学下令教后进。三而菩萨下正违结。初中言应好心先学等者。菩萨最初先学大乘中威仪法式拟自修行。及教后来新学菩萨。名为好心。简异小乘声闻威仪故云大乘威仪。谓行住坐卧若食若饮若语若默若出若入应作不应作皆有威仪法式。理应善解此等经律。不尔如何持菩萨戒。故制令先学。二令教后进中有二。先明新学来求。二应如法为说下明正教为说。于中亦二。先说苦行令坚其志。后说正法令增慧悟。前中亦二。初为说一切苦行者总标也。下别辨中。谓上供诸佛下济众生。于此二处不惜躯命。又以上为求法荷重恩故。下愍众生满悲愿故。又以出家重法不贵香华。要以身命而成供养。如喜见菩萨烧臂供养等。为众生中济饿虎等。如萨埵王子等及余无量诸菩萨等。并应当知。二后一一下为说正法中。谓无说苦行坚其志。已然后方乃为说真空内心观法次第令修。勿使非分作罪所作。谓善知此是初心所行。次入信位及三贤等诸位所行一一次第勿令倒错。闻慧开其心。思修令意解故。三而菩萨下违教结犯中。言为利者。明情别所求。应答不答者。问异答异。倒说经律者。不先为说苦行持戒。即说荡空毁其戒躯。令失正行。故云倒说。文字无前后者回前作后。回后作前。中置前后。前后置中。令乖义理故为失也。谤三宝说者。云此倒说是佛所说则为谤佛也。法实不尔。言法如是即为谤法。复云僧同此说亦是谤僧。结罪可知

    依官强乞戒第十七

初制意者。菩萨理应谦卑益物殒命无违。而反曲恃官威非分侵害。乖理之甚。故以制之。别辨三意。一为护盗戒故。二恐乖自利违嫌卑行故。三恐乖利他失所化故。此三如次为三聚戒

二次第者。前则顺理求法倒说成谤。今则非分恃威苟求名利。故次明也

三释名假威求利。戒防此失。故以为名

四具缘者。亦六缘成犯。一为自名利。二故近官等。三倚恃威势。四通恼他人。五求彼处求。六得彼处得

五阙缘者。阙初缘有三义。一得重方便。以设不自为亦不得为众生非理求物故。二得轻方便。以设为饥饿众生亦不得逼他令其嗔心赈给。三有福无罪。以法假彼威治诸恶人为护正法。次阙第二缘有一罪。谓重方便。以虽亲近非故。然用彼威以成其失。次阙第三缘亦重方便。以虽不恃威。然恼他得利。次阙第四亦重方便。以虽不恼他。然以威得物。次阙第五缘得轻方便。以虽无求心。然以威得物。次阙第六缘得重方便。以虽不得物。然有求心等故

第六轻重者。约得物边犯初篇重戒。就恃威恼他边犯此轻垢。于此罪中轻重有十。一约所窥名利有深有浅。二约所附之官有尊有卑。三约所用威势有厚有薄。四约所恼之苦有轻有重。五约能恼之情有克有慢。六所得名利有多有少。七合说上六有俱轻俱重。八或重多轻少。九或轻多重少。十或轻重齐等并有轻重。准释可知

第七通塞者。若以善心恃威夺贼物。以还本主三宝众生。又若为救菩提心人命梵行等难。又若因此令人发菩提心住菩萨戒。又若一作令无量众生舍恶住善。准应无犯。反上犯之

第八释文者。此中有四。一自行非。二教他作。三无对治。四结罪名。初中有五。一明所为。谓自为者简他也。以为众生非正犯。饮食资身等。钱为受用等。财为贮畜等。此为利养总结多类。美名善誉。谓利养内资美名外振。凡愚所贪殒命难舍。害善本犹色绳等。二明所亲近。谓有四位。一国王。二王子。三大臣。谓知军国等。四有官。谓余官位。皆有威势故也。若亲附彼威失自正行。是故大小乘经并皆殷勤不许行人而亲近之。三明所恃威。谓恃托彼威高举其心陵蔑他等。故云恃作形势也。四正成逼恼亦有四种。一逼恼乞索。二打拍令苦。三非分牵挽。四横取钱物。皆是侵恼众生令其厌背。自负深愆失他善品。五广求所求。此有三种。一是利皆求名一切求。二恼他取物名为恶求。三求无厌足名曰多求。二教他求者非直自行乖失。亦乃教他同犯。二利俱乖。为失至甚也。三无对治者。谓慈心益物孝心益生。俱翻前失。然无此治故云都无慈心等也。四犯轻罪者。结示罪名也

    无知为师戒第十八

初制意者。菩萨理应内自成德以示众生。乖失兹躅故须制也。别说亦有三种。一覆自无知作为师范。欺诳失故。二不闲文义。失善品故。三诈为他师无实引导。不利益故。此三如次亦为三聚。故须制也

二次第者。前则强威逼夺。今则诈为授法。故次明也

三释名者。隐自无知诈为师范。戒防此失。故以为名

四具缘者。具四缘成犯。一性非闇钝。二惰不习学。三隐愚诈智。四为师授戒。故以为犯

五阙缘者。于此四缘次第各阙。并得轻方便罪。准释可知

六轻重者。谓实无知诈言能解。此犯初篇妄语罪也。今取乖失引导令法犯不传。故结此罪。于中有六。一根有利钝。二学有勤情。三覆有深浅。四师有大小。五四俱有轻重。六相合互多小并有轻重。准释可知

七通塞者。若性闇钝勤学未成。若不隐无知。若便无人为师。如此所作一切准应无犯。反上皆犯

第八释文者亦四。一举正应修。二无知诈解。三无解为师。四结示罪名。初中二。先应诵文。后令解义前中且举大纲。令六时诵持。理实一切时皆须诵。然于六时不得有阙。次解义者。谓善解持犯等义及真理等义。故云义理。复解成佛之因。故云佛性。略有三种。一自性住佛性。二引出佛性。三至得果佛性。具释如佛性论等。皆应具解。二而菩萨下明无知诈解。辨无知言不解一句等者。依梵本。八字成四句。四句为一颂。制戒所由为因缘。又持犯所由亦名因缘。又受戒有因有缘。随戒亦有因有缘。皆须善解。方堪为师。次诈言解者。隐自无知诈言能解。虚诳他人盗善声誉。下显其失。谓失自实利则为自欺。他无禀益复是欺他。两利俱失。情恒安忍为患至重。三一一下明无解为师。谓于一切行法一一不解。则实无所解辄为师范。非直师资两位欺诳自他。亦令如来法花遏绝流通。此灭法之愆。为失尤重故。下第四结示罪名可知

    斗谤欺贤戒第十九

初制意者。菩萨理应称扬赞美菩萨行人。令善誉远彰黎元仿习。而反恶心谤黩诤毁善增恶。为失既重。故制兹戒。别说亦三。谓恶不止。善不增。乖所犯。并准可知

二次第者。前自无知。今欺有德故也

三释名者。遘谤令斗欺蔑贤良。戒防此失。故以为名

四具缘者。具五缘。一内有恶心。二见戒行人。三谤以恶言。四传遘两头。五造恶令斗。故成犯也

五阙缘者。阙初缘得轻方便。以无恶心故。余阙皆得重方便。准释可知

六轻重者亦有十义。一心通三性。二境有持犯。三谤有深浅。四传有达不达。五斗有多少。六俱厚俱薄也。七厚多薄少。八薄多厚少。九厚薄等。十不等皆有轻重。准释可知

七通塞者。若错误狂着鬼。若治罪人准应无犯。反上皆犯

八释文者有三。初恶见净境。二阙成愆。三故为犯。初中以破坏心诽谤心妒胜心故云恶心也。见持戒比丘是不犯轻重戒也。手执香等是行道威仪。二而斗遘下斗谤成愆。谓斗诤结遘令两头违诤。恶心陵彼为欺。妄言说过为谤。谤此于彼。亦谤彼于此。两谤互传令斗诤。因兹起恶。故云无恶不造也。三若故作下故为结罪可知

    不能救生戒第二十

初制意者。菩萨理应殒命救生。而反见众生苦而无慈救。违行之甚。故须制也。别说亦三。谓增恶损善失救生也

二次第者。前于贤欺谤。今则见苦不救也

三释名者。内无慈心见苦不救。戒防此失。故以为名

四具缘者具四缘。一内无慈心。二见人杀生。三舍而不救。四令彼命断。故以成犯

五阙缘者。阙初缘得重方便。以虽有慈心而不救故。阙第二缘有二义。一总无罪。以不见人杀无可救故。二得重方便。以见苦众生而不救故。阙第三缘亦有二义。一轻方便。以虽无慈心而不舍救故。二王力自在救不得故无罪也。阙第四缘得重方便。以命不断非由救故。余义准之

六轻重者有六义。一约无慈心有厚薄。二约所救众生有尊卑。三约所作救行有力逮不逮。四约所救之苦有多少。五合说有纯轻纯重。六轻多重少。七重多轻少。并准可知

七通塞者。若自重病若无势力。徒自殒命终无有益。准应无犯。反上皆犯

八释文者。于中三。先顺理应行放生。二救他杀害。三讲救先亡。初中三。谓标释结。一以慈心行放生业者是标也。二一切男子下释也。谓何以救生。而不杀者释有二义。一普亲观二平等观。前中先明一切男女皆我父母。辨定理实也。而杀食即杀我父母者。明违理不可也。问若尔杀生应得逆罪。答以隔生故非逆也。二亦杀我故身下明平等观。谓众生之身皆禀四大。然我故身亦曾揽此。是故彼我同一四大。故说害彼即害我故身。三故常行下总结常行也。二若见世人下救他杀害中。亦由上二种观理应救拔。况自慈心法应救生也。三常教化下明讲救先于中二。先总通标。谓讲说戒法令人识罪断恶修善以成救度。二别就先亡辨。讲福资熏令亡见佛。明所成益也。上来明违行结犯。上来略显十戒之相。结劝修学如灭罪品。下指彼品中一一广明。具如彼说

    无慈忍酬怨戒第二十一

初制意者。菩萨理应忍行内宛慈悲外溢。而反嗔骂及打。为失至甚。故以制之。别显亦三。嗔怨不止。忍善不增。众生皆舍。既乖三聚。制此严科

二次第者。前见苦不救。今则于怨起酬。并违正行故也

三释名者。内无慈行外起酬怨。戒防此失。故以为名

四具缘者具四缘。一对怨境。二起嗔心。三动身口。四酬究竟。故成犯也

五阙缘者。阙初缘犯初篇重戒。以于非怨境起嗔等故。阙第二缘得轻方便罪。以无嗔心余非重故。次阙第三缘得重方便。虽不起身口嗔等重故。次阙第四缘亦重方便。以事非究竟故

六轻重者。怨境有深浅。起嗔有粗细。加行有增微。前人苦有多少。俱轻俱重绮互多少皆有轻重。并准应知

七通塞者。若为治罚令悔。若为调伏令住善行。若自虽数对治而烦恼厚重不觉而起。准应不犯。反上皆犯

八释文者有五。一举过正制。二犯便违行。三举轻况重。四简道异俗。五故犯成愆。初中先于自怨亦二。谓嗔约意业。打据身业。语随二起。略而不举。若具应言以骂报骂。又以自身被杀自无现酬故。不言以杀报杀也。若杀父母下犯君亲怨亦二。谓亲约孝境。君约忠境。据孝据忠理应酬报。但为怨怨相酬。怨终不尽。唯有无怨。怨乃息耳。是故如来慈救制此严科。故云不得加报也。二杀生报生下明违理乖行。谓生犹命也。谓杀命还以命酬。故云杀生。报生非是以生报杀此违理也。不顺孝道者明乖行也。问俗礼之中君父之怨不报非孝。何故此中若报非孝耶。答道与俗反。俗据现在不说当来因果业报。今若重酬苦业滋多。令其君父沉沦永劫。何成孝道。况此怨等何必前生非己父母。今若杀彼岂成孝行。故云不顺孝道也。三尚不畜下明举轻况重。以畜奴婢身打口骂随起嗔恼。三业罪咎口业偏多。故云口罪无量。此举轻犹无量罪。下况重故云况作。七逆之罪理宜罪重无量难晚。四而出家简道异俗。于中虽在家出家二位同犯。然出家作此过失尤深。故别重举以舍俗亲缘修慈普济。而反为亲酬报。乖行至甚故五故作下明故违结犯可知

    慢人轻法戒第二十二

初制意者。菩萨理应为四句而身受千钉。求半偈而高岩舍命。王身为罗刹之床。天衣作野干之坐。轻天王之胜位敬鬼畜为尊高者。莫不皆是重法为先也。华严云。菩萨摩诃萨为求法故。为法难得故。能施法者作如是言。若能投身七仞火坑。当与汝法。菩萨闻此欢喜无量作是思惟。我为法故尚于阿毗地狱诸恶趣中受无量苦。况入人间微少火坑而得闻法。奇哉正法甚为易得。免于地狱无量楚毒。入小火坑而得闻法。汝但说法。我入火坑。如求善法王菩萨金刚思惟菩萨等。又云。若人为我说一句法。令我菩萨行得清净者。捉三千大千世界满中大火。我从梵天　捉身此火。不以为难。如是等。况乃故作轻人失法。为损至重。故须制也。别显亦三。一起慢增惑。二失法乖善。三教他陷误。坏三聚行故须制也

二来意者。前则于怨起酬。今则于德不敬。又前于怨境增自惑业。今于有德慢失法益故也

三释名者。于人起慢舍求正法。戒防此失。故以为名

四具缘者亦四缘犯。一他卑有德。二自持起慢。三见彼生轻。四舍不求法

五阙缘者。阙初缘轻方便。余三皆重方便。准释可知

六轻重者。前德有大小。自慢有厚薄。轻心有多少。舍法有深浅。如次及绮互皆有轻重。准释可知

七通塞者。若自病若无力。若彼实无德似有德。若为调伏彼。若为调伏余众生。若慢惑猛利对治力弱。亦应不犯。若怠惰犯轻。反上皆重

八释文者亦有五。一自实无知。二恃妄起慢。三轻舍有德。四立禁正制结犯。初中始出家者。创入道浅也。未有所解者。于大小乘并未习学。于菩萨学处触事无知。且举出家。理实在家亦同斯制也。二妄恃起慢中。妄恃十事而起十慢。一聪明慢。谓恃自聪明散动高举。二世智慢。谓恃有世智轻于深法。三高贵慢。谓恃曾任官。四耆年慢。谓恃己年长不知虚老。五大性慢。谓恃己刹利诸大姓等。六高门慢。谓恃己上代簪贵非卑。七解慢。谓恃解。世法或小乘外典。八福慢。谓恃己曾作诸大福利。九富慢。谓恃己富有诸财物等。十宝慢。谓恃己家有金等七宝以生于慢。于此十中摄为六慢三对。初二及七八是福慧一对。四及九十是身财一对。余三是家位一对。于此十中随持一种以成犯缘。未必一犯要具此十。故云或也。三而不咨下明轻舍有德。于中二。先总明轻舍。二其法师下别释法师。前中既新出家恃上诸慢。不咨问先学法师经律中义。致令修行触事无知。过五岁后更结无知罪。俗中学问尚至官僚。况出俗行人本以学业为务。三祇累劫无弃寸阴。今乃起慢舍求。何行成之有也。二别释法师中亦二。先显位卑。后辨德高。前中略举五事。一小姓。二年幼。三卑门。四贫穷。此并翻上十中四位应知。五诸根不具形残丑陋。二而实下辨德高中。实有德者明行德高胜。言一切经等者明智解深远也。四而新学下明立禁正制。谓观其所说不得观种姓者。于上五中略举一位。理实五事俱不得观。况菩萨受法于罗刹。诸天顶礼于野干。此岂可观种族耶。五而不来下明违制结犯。谓略举第一义。理实通问二谛。又释佛法望世法俱为第一义。又释世谛易知。真谛难了。故令问也。余文可知

    经新求学戒第二十三

初制意者。菩萨理应入诸苦趣开导众生令发大心受菩萨戒。璎珞经云。若化一人令发心受菩萨戒者。胜造大千世界满中佛塔也。又华严云。为一众生故阿毗地狱中无量劫烧煮。心净如最胜。解云。菩萨尚应入苦狱而化众生。何容新学来求不好为答。亦增恶乖善。失于处犯。既违三聚。成过非小。故须制也

二次第者。前则慢不求法。今则慢不说法。经云。菩萨求法不懈。说法无惜。此云也。又前明轻于先学。今则悔于后进。经云。不轻未学敬已学如佛。此谓也

三释名者。于诸新学而不导引不善传授令法速灭。戒防此失。故以为名

四具缘者。五缘犯。一自解大乘。二新学来求。三倚恃势。四起轻等心。五不如法答。故犯也

五阙缘者。初二随阙皆轻方便。后三随阙皆重方便。准释可知

六轻重者。自解有深浅。求者有殷慢。恃势有多少。起心有轻重。答问有是非。俱轻俱重或交络多少并有轻重。准释可知

七通塞者。若病若无力。若不解。若彼慢法。若为调彼等。如前说皆不犯。反上皆犯

八释文者。文中有二。先明受戒仪式。后若法师下明违行结犯。前中有受菩萨戒章。如别说。此文中有三。一自誓受。二从师受。三释自誓意。前中亦三。一初受戒时。谓佛在世时无自誓受故云灭后也。欲以者欲愿至诚求戒心也。好心者顺理净信菩提之心。此二为戒器故举之也。二于佛菩萨下明受戒事。言于佛菩萨像前者。谓表如在之想也。志发于里诚言立誓。弘愿自要口陈羯磨。应教相现名为得戒。羯磨文如别说。应教之相有三种。一心以表相。谓若我心虚妄实不能行诸菩萨所行者。愿佛菩萨莫与我戒。若实当与。以自知心实故则知得戒。二诸方有凉风起故知得戒也。三当七日下释得戒缘。先作七日法。谓入净道场忏悔障戒罪。好相者佛来摩顶等。具如经文。其障重之者乃至一年虽过一年不得好相终不得戒。此等忏悔仪亦如别说。若先受戒下明从师受。于中先标不须好相。二向以故征啧。云所受之戒既不二。何因好相有须不须。下释云。以是法师从上代来师师相授。今此戒法展转传来故不须好相。自誓不尔。自诵羯磨自既无戒。从谁而得。要从佛菩萨。佛菩萨处难了知故。要以好相表方乃得戒故须相也。三是以下结。谓但于师生重心受。既便得戒故不须相也。三若千里下释自誓意。若千里内有戒师。而轻彼不从受。虽自誓亦不得戒。释受戒竟。第二若法师下明违行结犯。于中五句。一倚自所解。二恃外高势。三新学来求。四内起三心。五不如法答。故结犯也。三心者。一轻忽前人。二嫉妒起嫌故云恶心。三憍慢陵物。于此三中随一成犯故也

梵网经菩萨戒本疏第五(终)梵网经菩萨戒本疏第六

        魏国西寺沙门法藏撰

    背正向邪戒第二十四

初制意者。本为受行大乘名为菩萨。今若舍此。何大士之有。别说亦三。一乖大行。二习异熏心。三障得菩提。为失既深。故须制也

次第者。前恃慢陵人。今背真向伪。又前即轻人。今则舍法故也

三释名者。任己无知随诸恶友舍大乘之珍宝。习邪小之瓦砾。戒防此失。故以为名

四具缘者三缘。一发背心。二舍大法。三习邪小。故犯也

五阙缘者。于三中随阙一种悉重方便。又双阙后二或双阙初后皆轻方便。或双阙初二或甚轻或无罪。并可知

六轻重者。三中各有暂有永。俱暂俱永。或绮互多少悉有轻重。并准释可知

七通塞者。若为众生暂学。若为成自广智。若同事调彼皆不舍自行。悉应不犯。反上为犯

释文者。文中有五。一学真正。二明背舍。三习邪小。四辨过失。五结成犯。初中言佛经等。有总举应学之法。次别显四种。一正法者是大乘教法。二正见者行法。三正性者理法。四正法身者果法。谓依教起行。行能证理。理圆果满。又信果受教修行入理。又释。初二是修生法。谓依止闻熏习法生无分别智正见。后二是本有法。谓正缠名正性。出缠名法身。此等并是菩萨所应修学也。二而不能下明背舍。以大乘法可珍从喻名宝。如舍七宝反取瓦砾也。三反学下明习邪小。中言反学者是倒学也。此倒学有八种。一邪见者。见是总句。谓恶见乖理故云邪也。二二乘者。十地论七种邪见中名异乘邪见。楞伽二十种外道中名小乘外道。此等并就执着乖大故立斯名。又十地论名正梵行求众生。又法华云。汝等处行是菩萨道。此等就顺趣大乘故非邪等。今据前义故呵不令学。三僧伽等论异说乖真故云外道。四世俗诗书习彼妨道。五阿毗昙此云对法。即小乘诸部诤论相违损害大乘。六小乘外道及以世典杂糅成论故云杂论。又如世中四违陀等论皆名杂论。七书者。谓耽学书点以失光仪。八记者。谓学算数记[聲-耳+米]聚之多少等。此上类中若精神有余随分薄知。故理应无失。若性非聪悟而舍真习伪。理宜正犯。维摩云新学菩萨别。四是断下显三失。一断佛性者此有二义。一由习邪法。令身中佛性阙缘故不得生于智等万行。此则遮其功能故云断也。二习此邪法。令于世间大乘不行。名断佛种姓。经云。此大乘法流行名佛种不断。二障道因缘者亦有二义。一于菩提道作障碍因缘。二障菩提道因。亦障彼缘令因缘俱阙。道无由生。三非行菩萨道者亦二义。一乖于菩萨所行之道。二结止所作。非是菩萨故云者也。五故作等结犯可知

    为主失仪戒第二十五

初制意者。菩萨众主理宜慈心摄抚众善守德财。而为主乖仪。业道斯起。故须制也。别示违坏三聚。准释可知

二次第者。前背正法。今损德财故也

三释名者。从所防为因可知

四具缘者三缘。一身为众生。二无慈护心。三令众起诤及损三宝物。故成犯也

五阙缘者。阙初缘重方便。阙后二皆轻方便。此中据为主不护边得轻垢罪。约处损财物皆犯夷罪。是故纲维知事非分费用三宝财物犯二戒也

六轻重者。主势有强弱。慈护有坚软。众诤费财有多少。俱及绮互悉有轻重。准释可知

七通塞者。若王等取。若强贼。若自重病。若众极恶未能和得。并应不犯。反上皆犯

八释文者。文中有三。一明为主。制其所作。三违制结犯。初中佛灭后者。以遗法住持要藉众主故简定时也。主义虽多略举五种。一说法主者。谓慈悲抚众。传授无遗令法久住。二僧房主者。谓身住纲维。为众当苦坚守护财物。三教化主者。谓导引檀越修治塔寺。善守彼财复不恼众。四坐禅主者。谓善授止观令伏烦恼。五行来主者。领众游方。令善摄诸根不毁禁戒。二应生下明制其所作。于中先制令和众。谓制上五主。众有违诤。应以慈心要令和穆。后制上五主守三宝物过于眼目。宁舍身命终不非理。谓将三宝物不依圣教任自意用。故云如自己有。又恶人为主。悭吝自财不惜此物不如己有。深除可悲矣。三而反下违制结犯。谓静众令乱和众令诤。不思业道。恣情损费。故结斯愆。余义如前盗戒中说

    待宾乖式戒第二十六

初制意者。菩萨见客比丘。尚应卖身供养。况故违圣教轻蔑良宾。为失既深。故须制也。别辨有三。一违法律。二乖自利。三令客行人无依失业。亦有乖三聚。准释可知

二次第者。前则为主失仪。今则待宾乖礼故也

三释名者。故违其法不待良宾。戒防此失。故以为名

四具缘者。四缘成犯。一先住僧坊等处。二后有客菩萨僧来。三不供资具。四不同利养故犯也

五阙缘者。阙初缘有二义。一虽非旧住见此非法而不制之犯重方便。二制御不从宜速舍去。而经宿不去应轻方便。次阙第二缘亦二义。一声闻僧来重方便。二在家菩萨来轻方便。次阙后二缘各得重方便。可知

六轻重者。住处有贫富。客僧有多少。求资有艰易。利养有厚薄。有俱及互轻重准前

七通塞者。若重病不自由。若王力自在。若初发心未能卖身。理应不犯。反上皆犯

八释文者。文中有六。一先住见客。二制令供得。三令辨难辨。四利养齐均。五违教得罪。六呵啧结犯。初中略举五处。一僧房者。是伽蓝中出家菩萨所住处也。二舍宅者。是在家菩萨所住处。亦是檀越家安置僧处。三国王宅舍者。是王宫内等其城邑字通前二位所在之处。四乃至夏坐安居处者。更有多处。不能具说故云乃至也。谓下至暂于一夏权暂住之处。五大会中者。谓在檀越设会众中见后来者。皆须让坐以表相敬。此复二处举劣况胜也。二先住僧下制令供待。于中略制六事。一自须迎送。二供给饮食。三房舍止处。四房内卧具床毡褥等。五或常坐不卧之者须给绳床。六或灯火水等别说难尽。故总结云事事给与。令无乏短。三若无有下明令辨难辨。若无物可供则卖己衣资。若迫无衣物下至卖身给无空过。如来制意重至于此。然卖身通二位。男女唯在家。此中卖身及男女有异释。如别说。四有檀越下明利养齐均。谓信施既说于十方。众僧亦水乳一味。是故佛令僧次受。如法得而无罪。施僧次如法施而福广。故云有利养分等。并可知。五而先住僧下明违教得罪。谓违如来僧次之教。盗十方现前僧利。利纵微小望僧利无边。故云得无量罪。六畜生下呵啧结犯。先以三事呵。一愚痴甚故同畜生。二无圣果故非沙门。三无彼因故非释种。后若故作下结犯可知

    受别请戒第二十七

初制意者。菩萨理应舍所重财物助成施会。何容曲受别请取彼普施之物。别说有三。一坏如来僧次之法。二损施主无限之福。三累自身取此不应受物。比丘应供法行经云。若我弟子有受别请者。是人定失一果二果三果四果。不名比丘。是人不得国王地上行。不得饮国王水。有五百大鬼常遮其前。是比丘七劫不见佛。佛不授手。不得受檀越物。五千大鬼常随其后后言佛法中大贼。诸比丘不应作。次第僧中佛化僧四道果僧菩萨僧七贤僧凡夫僧。欲使四方檀越得如是僧。故莫受别请。又居士请僧福田经意亦同此。故深制也

二次第者。前则为主乖仪。今则受请失则故也

三释名者。乖次受请。为害至深。戒防此失。故以为名

四具缘者。四缘成犯。一身在众中。二私独受于别请。三进趣方便。四取物便犯

五阙缘者。阙初二缘各总无犯。阙后二缘各重方便。可知

六轻重者。得物有多少。受心愧无愧等。亦有俱互轻重准之

七通塞者。具论有四句。一僧次请僧次受。二别请僧次受。此二不犯。三僧次请私别受。此最重。四别请别受。此亦有二种。一如施主设七僧供。僧次请六人。别请此一人帖僧次数。此犯轻于前。二僧次请七人。数外别请此有缘僧。或最轻或亦不犯。又若重病。若至彼不受物。若将护施主令彼发菩提心。若令多人发菩提心。并应不犯

八释文者有四。一总制。二定物。三显失。四结犯。初中总制。不得受一切别请利养入己。二而此下辨定其物。谓何以不得别受此利。以此利属十方现前僧。若非僧次定不合受。问如亡比丘轻物亦属十方现前僧。岂得僧次受耶。答虽同属十方。然制法有异。彼以羯磨为约。此以僧次为限。各依本法受已无互。三而别受下显失中略显七种过失。一取十方现前僧物。以是彼所应得故。二八福田物。三佛物。四圣人物。五师僧物。六父母物。七病人物。以此物通彼所得故也。四故结犯可知

    故别请僧戒第二十八

初制意者。菩萨理宜殒命护法。何容故违圣教别请所亲。乃是俗中曲席。岂成福会。别显亦三。一害佛僧次之教。二失自无限善根。三误常受学众生。故须制也

二次第者。前为福田不受别请。今为施主不请别僧故也。

三释名者。随情别曲唤。违平等施。戒防此失。故以为名

四具缘者。亦四缘成犯。一设施会。二有僧众。三故别请。四施已便犯

五阙缘。阙初二缘不犯。阙后二缘结方便

六轻重者。于上四缘各有多少。俱多俱少及互有等轻重准之

七通塞者。若僧次已具。不为别施尊重高德。别有生善灭恶。理应无犯。及僧次外王力通请亦应无犯。余有句数。同前翻取。准之

八释文者。文中有五。一明设供时。二制僧次请。三挍量显胜。四违制辨失。五结示罪名。初中在家出家正是所制。及一切檀越者。兼教世人令得无限之福。谓将请僧田欲设施会求所欲时故云也。二应入下明制僧次请。谓教此施主往于僧中问知事人僧次分齐也。言今欲次第请者。陈己请意简非别请故云也。言得十方贤圣僧者。显其胜德。谓十方僧通凡及圣和同一味。若无所简别依教僧次请得一人。以是十方中一故连于十方。故得十方僧福也。如于大海饮一掬水。即为已饮阎浮提中一切河水。若别饮一大江尽。犹未得名饮于河。况饮小水。僧次别请当知亦尔。三而世人下挍量显胜。谓别请五百罗汉僧或五百菩萨僧等者。如别饮江水等也。不如僧次一凡夫僧者。如饮大海一掬之水。问彼所别请僧岂非十方僧中之人。何得非十方摄。答别请注心在所欲之人。非是普统十方僧也。僧次不尔。请无别注心统一切。是故广也。四若别请下明违制辨失。略显三失。一是僧法外故名外道法。二七代佛戒总无此法。是则正内所无也。三违逆佛心故云不顺孝道。五若故下结示罪名可知

    恶伎损生戒第二十九

初制意者。菩萨应大慈救物不惜身命。何容为利以恶法损人。别害三聚。故须制也

二次第者。前背胜田。今习劣伎。又前为失善。今此增恶。故次制也

三释名者。习恶伎术。违理损害。戒防此失。故以为名

四具缘者。亦四缘成犯。一起恶心。二为利养。三习恶术。四现行用故犯也

五阙缘者。次第阙四缘皆得重方便。可知

六轻重者。于此四中既各有多少俱等。轻重准前知之。又此所制十三失中自手作食自磨自舂此二稍轻。余皆重也

七通塞者。谓从自手作食至工巧等七种有时或通。余六必无开法。除圣位菩萨权形同事。是则难知也

八释文者。文中有二。初举世恶事。二作便结犯。前中恶心者是造恶因也。为利者造恶缘也。贩卖等明所作恶事也。恶事虽众略举十三。一卖色者。谓居淫肆卖女色与男。或卖男色与女。据教他淫边理实犯重。今约炫卖边更结轻垢。是故得二罪也。二自手作食者。是恶触非法也。三自磨舂者。是坏生及恶触。此二亦是世所讥嫌也。四占相男女者。占男女婚嫁相宜。又相其身中黑子文等。又解其梦有善凶等。五是男是女者。占胎辨于男女等也。六咒者。为咒咀等。又以恶咒咒龙等。七术者。[病-丙+猒]祷等符书等。又幻术眩惑等。八工巧者。为匠佣作以求利等。九调鹰法者。缝眼等既调熟已令杀众生。十和百种毒药者。以百种毒合成此药。千毒亦尔。既数有多少。理应功能急缓。十一蛇毒者。以五月五日蛇合和毒药。又以毒药饲蛇等。十二金银者。合假金银以诳惑人。十三蛊毒者。亦蛇及猫鬼等损害众生。言都无慈心者。结彼恶作。为无慈心故也。二若故作成犯可知

    违禁行非戒第三十

初制意者。菩萨理宜心如金刚护持禁戒。令众中油钵一渧无遗。海内浮囊纤尘不毁。何容恶心淫盗杀谤。为护本戒制兹末禁。通结二罪。故须制也

二次第者。前作恶损生。今公行毁禁戒故也

三释名者。恶心炽盛不避严科。戒防此失。故以为名

四具缘者。亦四缘成犯。一起恶心。二对恶境。三造方便。四作便犯

五阙缘者。随阙一缘皆重方便。亦本末二方便罪也。并准思可见

六轻重者。于上四缘皆各有多少俱不俱等。轻重准前思之。又于所作中谤三宝为最重。杀盗应次。余戒少轻可知

七通塞者。除痴狂等圣示同事等。余皆悉犯。更有开闭。如前十重处说应知

八释文中三。初以恶心者明造恶因。谓不信有业果等而造诸罪。二明所作罪业略举三种。一如怨诈亲。谓诈现亲附依三宝荫以自活命。而实诽谤三宝未尝信受。此亦犯第十重也。口便说空等者。释显诈亲实谤之相。谓口诈说空似顺佛语。行中执有谤佛所说。二为白衣下明媒嫁淫秽。谓或为私通。或为成妻为其通传巧令和合传着坚密。送诸众生致此罪处。亦犯初篇第三重戒。以犯教人淫故。今就媒边犯此篇也。具如前说。三斋日毁禁。谓年三月六皆外道作罪祠祀求恩福时。今恶见不舍同彼而作故成深。三长月六等。捡智论云云。此明作罪时。所作罪中略辨四种。初二是犯重戒。以于此时作故。亦兼犯此篇。后二是轻。谓非时饮散及毁威仪等戒三结示罪名可知。上来别释十戒讫。自下结劝指广。谓此十戒彼大本经制戒品一一广解。今但略举名相耳

    见厄不救戒第三十一

初制意者。菩萨见众生在厄。理应殒命救济。何容见自所尊三宝二亲恶人所卖而不救赎。故须制也。别辨亦有违三聚。义可知

二次第者。前故犯重禁。今不济尊厄故也

三释名者。从所防为目可知

四具缘者。亦四缘成犯。一是所尊。二实在厄。三亲见知。四舍不救故成犯也

五阙缘者。阙初缘得方便罪。阙后三缘俱无罪。可知

六轻重者。尊境有多少。苦厄有轻重。亲见远闻。救拔有难易。或俱或互轻重同前准思可知

七通塞者。若痴狂。若彼索多物此迫无求处。设自卖身亦不宛数。若彼为菩萨行故舍身命与之志不愿赎。并应无罪。反上应结

八释文者。文中有四。一举厄事。二明所尊在中。三制令救赎。四故违结犯。初中佛言者。以是别品之首故标斯语。于中先明厄时。谓以佛在世时无此事故云佛灭后也。虽佛灭后。然信心性厚之世无此事。故云恶世中。次明作礼人有三。一外道以邪信故。二恶人以不信故。三劫贼以求物故。二卖佛下明尊在厄。略举三位。一佛等形像。谓或但将卖或欲融毁。皆须救赎。言父母像者。己父母形像为他所卖。又释谓。佛菩萨尊重如父母。非谓二亲形像。二卖经律。三卖僧等。有四人。一僧。二尼。三在家菩萨。四出家菩萨。故云道人也。言或官等。明所卖二处。谓或入官。或一切人作奴婢也。三而菩萨下明制令救赎。谓见已生慈为救因。方便等救缘。若彼须物。应处处乞索教以赎之。四若不赎下明故违结犯可知

    畜作非法戒第三十二

初制意者。善萨理应慈救益生。何容畜杀害具损财命。亦违三聚。故须制也

二次第者。前尊厄不救。今损害众生故也

三释名者。故畜害具侵他财命。戒防此失。故以为名

四具缘者五缘。一非法物。二以恶心。三故畜积。四恃官势。五损众生

五阙缘者。随所阙一皆得重方便。准释可知

六轻重者。各有多少俱等。准前可知

七通塞者。若痴狂。若为护法。若以调众生令离恶住善。理应不犯。反上皆结。并准可知

八释文中二。先举过正制。二故违结犯。前中有六。一不得畜刀等四物。此是大刀。其月刃小刀非所犯故。杖是以器杖非局一色。二贩卖等既是在家许贩卖。但不得以轻秤等侵他计其所得。既是犯重。约用小升等以犯此戒。三因官等在俗任官以势取物。或别恃余官以取物等。四恃官势以害心系缚打骂众生。五恃官势破坏他成功夺他所有。六长养猫儿等诸恶律仪略显四种。猪是所杀。余三是能杀。二若故下明故违结犯可知

    观听作恶戒第三十三

初制意者。菩萨理宜处静思道。何容随流荡志失于道意。别显有八。一失禅定。二增放逸。三坏善品。四灭法行。五招大讥。六误所化。七毁禁戒。八成苦因。坏道之甚。故须制也

二次第者。前贮畜非宜。今观听作恶也。

三释名者。观听非宜。作不应作。戒防此失。故以为名

四具缘者。此中有五种戒。一观斗戒。二听乐戒。三博戏戒。四妓术戒。五贼使戒。然此五戒各具四缘犯。一有所对用。二有心趣向。三造趣方便。四事成结犯。皆准可知

五阙缘。初二戒中阙初二缘各不犯。阙后二缘得方便罪。于后三戒中。四缘内随阙一缘皆得方便罪。准释可知

六轻重者。于前四缘各有多少俱不俱等。准前应知。又此五中前二稍轻。后三应重。三中如次下中上差别可知

七通塞者。于前二戒中。若病若解斗。若以音乐供养三宝。理宜不犯。于后三中。除痴狂余一切皆犯

八释文者。文中三。初别制五非。二初结同制。三故违结犯。前中五非即为五段。初观斗戒中准后应有不得二字。为后有总结。是故五中有有者无者。以恶心故者明犯因。此有三类。一观相斗用此快彼无挥解意。二将此为戏悦己狂心。三畅发害心。次明所观斗亦有三类。一男等相斗。谓相骂打等。二军兵列阵。三劫相斗更或可军兵与贼相斗。更无第三也。等者等余一切所不说者。二亦不得下明听音乐戒。于中略明十种。前九别辨九种音乐声。后一通结伎乐。并可知。三不得下博戏戒。于中有九种戏。第三波罗塞戏者。是西国兵戏法。谓二人各执二十余小玉。乘象或马。于局道所争得要路以为胜也。四弹棋者。谓以指弹棋子。得远为胜。五言六博者有二种释。一云即双六是也。一云别数六种博戏。前释为定。六七可知。八捉壶者。谓捉杖于壶中如嵇康等。九八道行城可知。四狐镜下明妖术戒于中略辨五种一狐镜者。承闻西国术师以药涂狐甲。咒之即于中见吉凶等事。故名狐镜。二用芝草作术。三咒杨枝。四咒钵。五以人触髅并用作筮占知吉凶。皆是凡愚所作。岂修行所宜。故严制一切断。五不得下明贼使戒。谓与贼为使助成盗业。若据成他盗边。犯前初篇。约作不应作。犯此罪耳。二一一下总制。三若故下结犯。可知

    坚持守心戒第三十四

初制意者。谓大菩提心是众行之本成佛之因。若忘此心则匿其万德。既坏三聚失于五位。何菩萨之有。故须制也

二次第者。前制令断恶。今策令修善故。又前断身语粗恶。今断意中细念

三释名者。谓一念异心尚立严制。况余粗失。故从所防立名。又制令坚持戒。劝令守心。从所制为名

四具缘者。有三缘犯。一厌自大行。二缘彼果宗。三舍此求彼。一念便犯

五阙缘者。各阙皆重方便。可知

六轻重者。厌有深浅。缘有多少。求有暂永。故有轻重。准前知

七通塞者。若宿习力暂起现行。若新发心暂失念。若示同彼。若调众生。皆应无犯。余皆犯也

八释文者。文中有四。一制坚持戒。二制守大信。三制护大心。四故违结犯。初中二。先法说。谓制于四威仪六时诵持戒品。自捡三业无毁纤尘。二举喻中。一如金刚者。明持心坚固无有能坏。二持浮囊者。明用坚心正持戒品。若轻若重无犯纤毫。如浮囊尘许漏则溺。捡涅槃经(云云)。三如草系比丘者。依庄严论。有诸比丘为贼所剥。裸形伏地。以草连根缚之。经宿不转。国王因猎见草中裸形。谓是外道。傍人答云。是佛弟子。何以得知。以其右膊全黑是褊袒之相。王即以偈问云。看时似无病。肥壮有多力。如何为草系。日夜不转侧。比丘偈答。此草甚危脆。断时岂有难。但为佛世尊金刚戒所制。王发信心解放与衣。将至宫中为造新衣。种种供养。是故知为持小戒不惜身命。小乘尚尔。况大乘乎。二常生下明制守大信。谓信知自是未成之佛者。信佛性定有故。行必可成故。此信因决定也。佛是已成者。信佛亦曾如我今修成。此信果也。由此信故行无退转。三发菩提心下明制护大心。谓由前信故令菩提心念念相续无暂离心故云也。四若起下明故违结犯。大般若净戒品中。菩萨设起无量世间心不名犯戒。起一念二乘心则名毁犯菩萨净戒。广有狭量。具如彼说。可知

    不发大愿戒第三十五

初制意者。大愿熏修令万行增长。不立弘誓行起无由。故须制也。华严云。不发大愿为魔业

二次第者。前防心不向二乘。今誓愿趣求大行故也

三释名者。从所防所制以立其名

四具缘者亦三缘。一无心起愿。二不愿所愿。三设愿速忘故成犯也

五阙缘者。皆得方便罪可知

六轻重者。由不发愿废所修行有多有少。故有轻有重。又忘本誓有多时少时。故有重轻。可知

七通塞者。初心菩萨要藉大愿资成大行。不发便犯。若得位已去宿愿久成。设不新发理亦无犯

八释文者。文中有二。初制发大愿。二违制结犯。前中有五。一制愿孝行。二愿胜师友。三愿闻大法。四愿如说修行。五愿行坚持。初中应常发孝顺于三处孝顺。一父母是生育恩。二师僧训导恩。三三宝是福田恩。皆是重恩故成孝顺之境也。二常愿下明制愿好师友。于中亦有三类。一好师者。教以菩萨所修正行。二好同学者。同师同行。三善友知识者。未必同师。但同行相资。此并是成行胜缘。故愿得之。三常教下愿闻大法。谓所以愿上胜人。希望教我大乘经律。此总句。十发趣等是别句。谓是菩萨趣佛果之路。即三贤十圣之位。是所行之要。故愿闻解。四使我下愿依解起行。谓即得解已愿一一如说修行。华严中菩萨求法已即作是念。如说行者乃得圣法。不可但以口言而得清净。涅槃经四亲近中亦如说行为终也。五坚持下明愿行坚持。谓坚持戒愿念念相续故也。二若一切下不愿结犯可知

    不起十愿戒第三十六

初制意者。谓不立大誓自要戒行或亏损。故制立誓愿防心策志。令戒行先洁。故须制也

二次第者。前对顺起愿。今则对非立誓故也

三释名者。同前可知

四具缘者三缘同前

五阙缘

六轻重并同前可知

七通塞者若狂若病若暂忘若得位。理应不犯。反上犯之

八释文者。文中亦二。先制立十誓。后故违结犯。前中亦二。先总标显意。谓先发十愿已方能解坚持佛戒。二作是愿下别。于中有十三种。前十二大誓自护戒。后一大愿他成佛。前中于淫戒立十二大誓。余戒皆准之。于中初一对所犯戒立火坑刀山誓言。宁以此身等者。挍量表志立誓言。谓火坑刀山但害一身。女色不尔害多少身。又人中刀火苦害非重。恶道火等苦实难量。又此苦一时。彼苦多劫。又世火烧后或生天上。破戒火烧命终入恶道。以此挍量。是故宁入火等而不犯戒下十一望破前淫戒受信施等立大誓愿。谓初六信施四事等。后五上妙五尘等。二对信施衣立热铁缠身誓。为三义故立此诸誓。一如此信施是净戒人受。今若犯戒则为盗受。二诸施主等信佛语故舍妻子粮为福施之。今毁禁受之则欺诳。既误施主荡累如来。三如来大慈分毫相功德与遗法弟子得四事。何容餐佛福而毁佛戒。经云。破戒之人无一渧水分。鬼骂言大贼。是故宁受热铁等不破戒受施也。三对信施食立铁丸猛火誓。四对信施床立卧热铁地誓。五对信施药立三百鉾刺誓。六对信施房舍立投热铁地誓。七对信施恭敬立铁锤碎身誓。八对视好色立热铁挑目誓。九对听好声立千锥劖耳誓。谓劖于遍身锋皆至耳故云遍身刺耳也。十对嗅诸香立千刃割鼻誓。十一对食味立千刃断舌誓。十二对好军立利斧斩身誓。此上五尘皆非犯戒应。故对立誓。十三常愿众生在己先成佛。二若不发下明故违结犯可知

    故入难处戒第三十七

初制意者。菩萨修行要资缘具。难处阙缘违教妨道。故须制也

二次第者。前明护戒心坚不避炎灰。今则存身长道微难皆离

三释名者。亦所防所制以立其名

四具缘者。此中制五种行。一头陀。二游方。三坐禅。四安居。五布萨。皆具四缘。一为修行。二知是难。三不远避。四故入中便犯也

五阙缘者。皆得方便。并准知之

六轻重者。难处有深浅。废行有多少。讥过有厚薄。致有轻重。并准思可知

七通塞者。若自调心。若调众生。若更无处暂时在中。若更无好路。理应不犯。反上犯之

八释文者。文中有四。一制所修行。二举诸难处。三制不令入。四违制结犯。初中于五行内。一总举三门。二别释四事。前中二。先标所作。二时头陀者。谓春秋二时。头陀者此翻名枓[木*數]谓枓[木*數]烦恼也。二冬夏坐禅者。此二时极寒极热既不出游。是以摄迹修禅也。三结夏安居者。谓依教坐夏修行长道。准释中应有四游方五布萨。文略故也。常用下明所用道具。于中三衣为三。佛菩萨像为一故有十八也。并是随身所须资道有要。故制令畜也。二而菩萨下别释中。一先头陀及游方时制畜十八事物。二别显头陀时节。谓此二时非寒非热得入山林增修道业。三若布萨下别释布萨。布萨者。此翻名净住。以半月半月诵戒文。检三业若有犯则令悔。无犯默然使戒净。同住故名也。于中新学者制诵戒人。言半月等布萨时也。诵十重等制所诵戒也。于诸佛等明诵处也。一人等明布萨仪也。各各等制着持受三衣也。四结夏等别释夏安居。并令一一如法应于圣教。冬夏坐禅略不释也。三若头陀时下举诸难处。略举十二难处。一国难恶王者。彼国王不信三宝。头陀不得入彼界中。二地有高下。三草深林密。四黑师子啖人。五虎。六狠。七水。八火。九风。十贼。十一毒蛇所行之路。十二总结一切难处。三不得下制不应往。四若故下违结犯可知

    众坐乖仪戒第三十八

初制意者。以背俗故不以老少为尊卑。以顺道故但以戒德为长幼。显出世之胜范。摧我慢于世间。顺成三聚之行。故须制也

二次第者。前令外避厄难。今使内顺众仪故也

三释名者。亦所防所制以立其名

四具缘者。四缘成犯。一在众中。二知岁数。三造趣方便。四坐已便犯也

五阙缘者。阙初二缘不犯。阙后二缘得方便。或但行立皆亦同犯

六轻重者。众有大小。坐有上下。时有多少俱等。轻重准前知之

七通塞者痴狂身当说法。若疑他大已便居下坐。若大众坐定自后到来校三五岁十四坐。并应无犯反上皆结

八释文者。文中有四。一举法总制。二就人辨定。三呵违赞顺。四故违结犯。前中用受戒前后以明长幼故如坐。余一切皆尔。律云。见上座应起不应安坐。见下座不应起等。二不问下约人辨定中。有人释云。令四众等杂合通坐以明长幼。今解不尔。比丘众中自辨尊卑。余众皆尔。是则大小宛然。男女道俗不相和杂。三莫如下简非显是。谓莫如等简非令离。我佛法等显是令修。四而菩萨下而违制结犯可知

    应讲不讲戒第三十九

初制意者。制诸菩提以法救生。令免现未所有灾苦故。别辨四。一令明增福故。二授法行故。三除灾难故。四救先亡故。是故制也

二次第者。前制坐仪。今制引导故也

三释名者。从所制为名可知

四具缘者亦四。一见众生。二知厄难。三无慈心。四不引导故成犯

五阙缘者。阙初后无犯。中二犯方便可知

六轻重者。见厄有多少。引导有难易。自身有愚慧。皆俱不俱等轻重可知

七通塞者。若自愚不解。若彼不受化。若无讲人可请。应一切无犯。反上皆犯

八释文者。文中四。一化令修福。二制为讲法。三救其所厄。四为制结犯。初中教化众生令作六事。一建立僧房。二于山林中作禅屋等。三为三宝立田园等。四令作佛塔等。五令作冬夏坐禅之处等。六俱一切行导处所皆劝营立。令诸行人得依此修道。二而菩萨下制为讲法。受与大乘令修大行。三若疾病下救其所厄。于中有五。一救苦难中有四。一若病时。二若国有厄难时。三若诸方贼起时。四先亡追福时。皆应说此经等设斋求福。二行来下救灾厄中有五种。一治生不利时。二火灾。三水灾。四风灾。五海罗刹。谓怖彼诸灾皆应讲此大乘。三乃至下救罪报中。一切罪报唯大乘能救。三报者。一现报。二生报。三后报。灭此三报之罪也。七逆八难可知。四杻械下救牢狱难可知。五多淫等救三毒等难。皆应说等通结上厄。皆同以说大乘而作救拔。四而新学下违制结犯。上来别释九戒下明结劝指广可知。梵坛者此翻为默摈。良以非理违犯不受调伏。故以此治之。彼之中明此义。故以为名可知

    受戒非仪戒第四十

初制意者。众生设不发心。菩萨理应化令受戒。何容千里来求而以恶心不与授戒。别乖摄生通违三聚。故须制也

二次第者。前讲法引生。今受戒摄物故也

三释名者。就所制为名可知

四具缘者五缘。一自解经律。二彼无遮难。三彼来求戒。四此以恶心。五不受便犯也

五阙缘者。次第阙得方便罪可知

六轻重者。谓解明昧。求有勤惰。恶心有多少。不受有暂永。俱不俱等轻重准之

七通塞者。病若新差无力。若自闇钝。若彼非实求。若外道诈来。若具遮难。一切不犯。反上皆犯

八释文者。文中有五。一总摄戒器。二教其衣色。三问遮简器。四制不拜俗。五违求结犯。初中有十八众。广如前十重初释可知。二应教其衣色。于中有三。初制袈裟色。袈裟此云不正色。谓青等五色互相和染成不正色名为坏色。二一切染衣下制余衣色。三若一切国下明制与俗异。并可知。三若欲下制问遮简器。于中亦三。一问数简器。言现身者有二义。一简于过未故云现也。二此七逆罪未轻忏悔。罪犹现在。故云不得与七逆人现身受戒。若依教相应忏悔应得。二七逆者下列名简器。此七逆义具如别章。三余一切下无逆皆得可知。四出家人下制身不拜俗。谓心敬理无所犯。五但解下明违求犯。谓既非七逆但解师语之类。有从百里等来求。而嗔不与戒。理宜结犯。言恶心者。为名利等嫉妒等嗔嫌等计怨等。言一切众生戒者有二义。一不与彼一切求戒众生之戒也。二此是戒名。谓名菩萨戒为一切众生戒。以此是一切众生所应得戒故云也。余并可知

    无德诈师戒第四十一

初制意者。若不解大乘经律持犯轻重而为人作师者有四。一令真法灭。以阙传故。二令非法行。以错传故。三误所化。令他不至解脱处故。四增自恶业。以贪名利故。是故须制也

二次第者。前实有解来求不与。今实无德强为他作师。皆所不应故也

三释名者。防彼诈失制令实学。故以为名

四具缘者。具四缘成。一实自无知。二对彼所化。三贪名利等。四授戒便犯

五阙缘者。随阙皆有方便罪。可知

六轻重者。无知有多少。所化有利钝。贪心有轻重。授戒有具阙。亦俱不俱等轻重可知

七通塞者。若学犹未成。他来逼请。不为利等授。应不犯反上皆结

八释文者。文中五。一辨在师德位。二制教弟子。三实无所知。四为利诈解。五授戒结犯。初中既教他起信便与授戒。故云作教戒法师者也。二见欲受下明制教弟子。于中有四。一教请二师。此有二义。一谓于人中请此二师受菩萨戒。如受沙弥十戒法。二遥请本师释迦佛等为和上。亲请传戒师为阇梨善戒经云。师有二种。一是不可见。谓佛菩萨僧是。二可见。谓戒师是。从是二师得菩萨戒。又普贤观经请五师者。于不可见师中请也。瑜伽等中请一师者。唯望可见师说也。二二师应问下明应问七遮。七遮即是七逆。以障受戒故名遮也。此经约遮故别问七。若据大小二义。善戒经约德通问十种事。具者方得受戒。一具三戒不。谓五戒十戒及具戒。彼经约出家菩萨。要具此三戒方得受菩萨戒。二发菩提心不。三是真实菩萨不。四能舍一切内外所有物不。五能不惜身命不。六能于贪处不贪不。七能于嗔处不嗔不。八能于痴处不痴不。九于畏处不畏不。十能随我所受一切菩萨戒不。皆应答能尔。若具足言。应先问七遮。后问上十德方可得受。若在家菩萨十中除初余皆同问。善生经中更有余问。如彼辨也三若有下教忏犯十重罪。谓若有犯十重者教忏悔方法。言三世千佛者。谓过去庄严劫中华光如来为首。下至毗舍浮如来。如是等一千诸佛。今贤劫中俱留孙如来为首。下至楼至如来一千佛。未来星宿劫中日光如来为首。下至须弥相如来为一千。又见好相中。既不言梦见。觉见甚难。若得此相。旧戒还全。更不须受。若不得此相。旧戒已失。故云现身不得戒。此是上品缠犯故失戒也。而得更受故云而得增长戒。增受是重受也。四忏轻垢罪。谓教对首忏。如比丘忏提罪通。法论犯此二篇忏有四种。一上缠犯十重对十方佛方等忏。二中下犯十重对四菩萨僧忏。三犯十重下重方便对首忏。四轻方便责心忏。二轻垢中。本罪对首。方便责心。并如别集中说。五而教戒师下明于上所说制令委解。故云一一好解也。三若不解下明实无所知。于中有五。一不解戒法。谓若轻若重是犯非犯是持非持。二不解理法。谓真谛平等不违俗等。三不解位法。谓习种是十住。长养是十行。不坏是十回向金刚幢位。道种是十地。谓圣道治惑故云也。正性是佛位。正果显故。四不解行法。谓于上诸位多少观行及入定出定等分齐。言十禅支者。谓初定五支。二定一支。三定四支。四定一支。此经非本未故须入行。五一一不得意者。总结无知也。四而菩萨下明为利诈解。于中初为四事诈现解法。谓一利。二名。三门徒。四供养。后自欺欺他是出过呵啧。五与人下明作已结犯可知

    非处说戒戒第四十二

初制意者。戒律制于内众。为秘密之教法。外道恶人理非所闻。故须制也。别显有三。一轻自戒品。二增彼恶见。三令他毁谤。是故制也

二次第者。前则为利诈解。今则为利妄传故也

三释名者。不应说而说。戒防此失。故为名

四具缘者亦四缘。一为利。二对外人。三心不迷。四说戒了便犯

五阙缘者。随阙皆得方便罪可知

六轻重者。为利有多少。外人有善恶。心中有想疑。说戒有具阙。皆有俱不俱等。轻重可知

七通塞者。若对国王。若纯信行人。若将为进戒先说示问能不。皆不犯。反上失

八释文者。文中有四。一总制。二通塞。三择恶人。四违制结犯。初中言未受菩萨戒者。此有三种。一纯不信菩萨道故不受。二虽不谤亦不能受。三信拟受未受。二结犯。二外道者执着异道求佛法过。闻佛所说杂碎戒相戒当轻毁。三恶人闻说戒律轻毁法众故不应说。言千佛者多也。谓一切诸佛皆同说此戒故云千佛大戒。非但贤劫千佛也。二邪见下明通塞中。以此戒制自内众。理非彼闻。如人宝藏不示贼处。言除国王者。佛法付属二人。一佛弟子为内护。二国王为外护。是佛付嘱之人故对说无犯。又以国王有力。当依戒律策励行人。故须知也。余非此用一切皆断。三是恶人下释恶人。恶人有二种。一顽愚。谓此身无戒虽人名畜。以无人因故。后身永不见三宝。如木石无心。岂有能见。二恶见。谓邪见乖理如木非情。四而菩萨下违制结犯可知

    故毁禁戒戒第四十三

初制意者。菩萨理宜不惜身命护持净戒。何容坏自本誓而无惧毁禁戒。故须严制。又为护一切戒品令坚固故制此戒也

二次第者。前不应说而说。今则不应犯而犯故也

三释名者。从所防为目

四具缘者亦四缘。一身有戒。二对犯境。三故起心。四作便犯

五阙缘者。谓一三无犯。二四得方便可知

六轻重者。谓境有强弱。心有克谩犯有轻重。亦有俱等。准前

七通塞者。此戒无别制但起心犯余戒即亦犯此戒。是故通塞皆如诸戒处说应知

八释文者。文中有三。初泛举毁禁。二显过呵啧。三制毁结犯。前中言信心出家等者举其本誓也。故起心等者明违誓结犯。二不得下明显过呵啧。于中有八。一供施无一毫分。二大地无一足分。三饮水无一渧分。问供施破戒无分可尔。王之水土众生同感。何故亦无分。答白衣无戒食王水土皆有输税。出家不税。良为戒行。今既二种俱无。岂有其分。无分而用。岂非是贼。四鬼遮骂贼是此义也。谓戒行若金刚有戒神赞护。今既戒破神去。则有五千大鬼遮其前而骂贼。扫其后而灭路。五世人亦骂之。谓于佛法中作偷形相贼偷利养等贼故也。六一切众生不欲见者。以如怨诈亲故。七犯戒同畜生者。以是罪身同故。八同木头者。无所知故。三故毁下制毁结犯可知

    不敬经律戒第四十四

初制意者。以戒是成佛膳因。彼教理宜尊重。况是诸佛之母如来所师崇重之极。岂先于此。故须制也

二次第者。前令不毁禁戒今制令敬法故也

三释名者。防彼不敬制令重法。故以为名

四具缘者亦四缘。一对胜法。二无敬心。三不求供。四不作便犯

五阙缘者。各阙皆方便可知

六轻重者。轻有多少。心有轻重。身有富贫。作有好恶。俱等准之

七通塞者。若病若贫无得处。若常入深定。若贪救众生。若恒说法。理应无犯。反上皆结

八释文者。文中有五。一制受持。二制读诵。三制书写。于中先举难。谓剥皮等。后况易。谓木皮等。谓贝多叶皮为木皮也。余可知。四常以下制令供养书写等。十种法行此中具说。五若不下违制结犯可知

    不化众生戒第四十五

初制意者。为菩提心是成佛因故。制诸菩萨故化众生。皆应令彼发此大心。经云。若以小乘化。我则堕悭贪。此事为不可。故须制也

二次第者。前则于法不敬。今则于生不化。是故俱制也

三释名者。舍化众生违害大悲。戒防此失。故以为名

四具缘者亦四缘。一对众生。二不起悲。三不起方便。四舍不劝导故成犯也

五阙缘者。各阙皆方便可知

六轻重者。众生有难易。悲心有厚薄。方便有多少。不劝有暂永。亦有俱等准前

七通塞者。若病若无力。若未解若彼难化。并理应无犯。反上皆犯

八释文者有四。一制化人类。于中大悲是能化之心也。城邑等是化处。一切众生是所化。唱言等是化方便。受三归等化所得益。此有二义。一受戒先受三归后说十戒相。二有二种受戒。一受菩萨三归戒。二受十戒。二若见下明化畜生类。谓彼无领解故以此言警觉成自熏修。则与彼远作胜因。如昔有牛塔前食草举头见塔后便得度等。三而菩萨下立制定位。谓要化众生令发大心方是菩萨故云也。四若不下违制结犯可知

    说法乖仪戒第四十六

初制意者。令彼重法增善根故。自亦重法顺教命故。为成二利顺彼三聚故制斯戒

二次第者。前教人发心。今则教令敬法故也

三释名者。所防所制以立斯名

四具缘者四缘。一对他人。二住非仪。三不起悲。四发言说故成犯也

五阙缘者。各阙皆方便可知

六轻重者。可语不可语。住非仪有深浅。无悲有暂永。发言有具阙。俱等准前可知

七通塞者。若他病重。若王力自在。并无犯。反上皆犯

八释文者。文中有三。一制非仪。二教正则。三违结犯。前中悲心是化众生因故教常起也。贵人多慢故偏举之。三非仪有三。坐己立。二人高己下。三人在座己在非。座。此中高座具后二也。并可知。二若说法下明教正则。于中五事。一置法师于高座。二供之以香花。三听者居下坐。尊敬如父母。五领受其教如事火梵志。摄论云。若人戒足虽羸劣。而能说法利多入。如佛世尊应供养受彼所说。故相似。又经云。有知法者。若老若少皆应供养如事火婆罗门。三其说法者下明违制结犯。不如有三种。一身仪谓立等。二念谓求名利等。三语业谓非法说法法说非法及世俗言词等。又智论中唯说诸行法及实相法方为法施。余皆非也

    非法立制戒第四十七

初制意者。菩萨理应不惜身命护三宝。而反恃威损坏正法。故须制也

二次第者。前说法非仪。今持威灭法。为失既重。故次制之

三释名者。从所防为目

四具缘者亦四缘。一信心受戒。二恃自高威。三非法立制。四损坏佛法故成犯也

五阙缘者。阙初缘结重罪非犯戒。阙次缘结重方便。阙后二缘皆方便可知

六轻重者。恃威立制坏法各有多少俱等准之

七通塞者。若制恶人不令出家不听造像将卖。理应不犯。余皆犯

八释文者。文中有三。一总明灭法。二别显灭相。三故作成犯。前中亦三。一本以信心受戒。二恃自高威。三破灭佛法。二明作下别显中。一障其出家修道。二障造形像造经。此破住持三宝。遗法众生赖藉此住持。今既损减。其罪重故。总结云破三宝罪也。三而故作下违教结犯可知

    自坏内法戒第四十八

一制意者。菩萨理应护持正法先扬显发令法久住报佛恩。何容为利自毁内众损己正法。为失既大。故须制也

二次第者。前恃自威。今恃他势。各皆损法。故同制也

三释名者。所防为目

四具缘者亦四缘。一为名利。二王前说戒。三横作留难。四系缚内众。故成犯也

五阙缘者。四缘各阙皆四方便可知

六轻重者。四缘各有多少并有俱不俱等准之

七通塞者。若制恶比丘等不损法。理应不犯。余皆犯耳

八释文者中有五。一举过令离。二举德制修。三闻非劝伤。四况自亲作。五故作结犯。前中先举本好心出家。次为名利于王等前说戒系缚。自食下喻显。莲华面经云。佛告阿难。譬如师子命终若空地若水若陆所有众生不啖食彼师子身肉。唯师子身自生诸虫自食师子之肉。阿难我之佛法非余能坏。是我法中诸恶比丘破我三大阿僧祇劫积行勤苦所集佛法。解云。佛法外人所不能坏故云非外道等。二若受佛戒下举德制修中。制令护戒至诚。如慈母念于一子。如孝子事于父母。皆无时暂忘也。三而闻下明闻非劝伤。于中先伤同现在苦。后宁自下通入恶趣。并可知。四况自亲作中。正作及与破灭作因缘。无孝顺心者是破法因也。五若故下明故作结犯可知。上来别辨九戒竟。二是九戒下总结劝学可知。上来别显轻戒竟。二诸佛子下总结。此是三世同诵。上来别明轻重二篇戒竟

三诸佛子谛听下总结劝学。于中有四。一举佛同诵。谓三世佛菩萨及我释迦在因在果皆同诵。故知是要胜。二汝等下劝众令持。谓举彼诸众略劝作五事。一受持。谓领纳名受不忘名持。二读。三诵。四解释。五书写。三佛性下明流通不绝。谓佛性常住明理法湛然也。戒卷流等明教法传通。又释。佛性为成佛本有之因。戒卷为外缘。传受。谓从过去传至现在。现在向未来。展转相受故云不绝也。四得见下明传授利益。谓于中有三。一见佛益。谓得见此贤劫中千佛相授。二永离恶处益。三得生善处益。谓生人中等为道器身。摄众生处也。上来总是正宗竟

第三我今下结劝流通分。于中四一。结已略说。二汝等下劝学令修。三如无相下指彼广文。四三千下明众闻奉持。谓彼品中一一广说。令彼三千徒众闻生欢喜。又释。彼三千众闻佛诵此略本。生喜受持。释文既了。述怀颂曰。广本毗尼藏。薄祐莫能见。恋彼菩萨戒。竭愚而解释。愿此摩尼灯。恒耀十方界。示导诸群生。至大菩提所

梵网经菩萨戒本疏卷第六(终)


尼羯磨卷

    No. 1810 [cf. Nos. 1432, 1434, 1808]

尼羯磨卷上(并序　出四分律)

        西太原寺沙门怀素集

原夫鹿苑龙城。启尸罗之妙躅。象岩鹫岭。开解脱之玄宗。于是三千大千。受清凉而出火宅。天上天下。乘戒筏而越迷津。内众于是敷荣。外徒由斯安乐。其后韬真细[疊*毛]多闻折轴之忧。揜正微言罕见浮囊之固。即有饮光秀出。维绝纽而虚求。波离事兴。振隤网而幽赞。慧炬于焉重朗。戒海由是再清。其律教也弘深。固难得而遍举。此羯磨者。则绍隆之正术。匡护之宏规。宗绪归于五篇。滥觞起于四分。寔菩提之机要。诚涅槃之津涉者也。素以锐思弱龄。留情斯旨。眇观至教。式考义途。亟历炎凉。庶无大过误耳。然自古诸德取解不同。定僧羯磨。总有四本。其中与僧同者。不别条录。其不同者。各以类分。隋朝愿律师。总定二部羯磨。僧尼各别两卷流行(或有传人辄分尼法作其三卷)。复有宋代求那跋摩。简尼别行集成一卷。素乃于诸家撰集。莫不研寻。校理求文抑多乖舛。遂以不敏。总述尼法。分为三卷。勒成一部。庶无增减以适时机。只取成文。非敢穿凿。惟愿戒珠增照。协日月而齐明。系草传芳。与天地而同朽。后之览者知斯志焉

    方便篇第一

僧集(律言。应来者来。又言。僧有四种。四人五人十人二十人。四人僧者。除受大戒自恣出罪。余一切羯磨应作。五人僧者。除中国受大戒出罪。余一切羯磨应作。十人僧者。除出罪。余一切羯磨应作。二十人僧者。一切羯磨应作。况复过二十。若随四位僧中有少一人者。作法不成。非法非毗尼)

和合(律言。同一羯磨和集一处。不来者嘱授在现前。应呵者不呵。又言。五法应和合。若如法应和合。若默然任之。若与欲。若从可信人闻。若先在中默然而坐。如是五事应和合)

未受大戒者出(律言。不应在未受大戒人前作羯磨说戒。又言。听除人未受大戒余者在前作羯磨说戒。又言。有四满数。有人得满数不应呵。有人不得满数应呵。有人不得满数亦不应呵。有人得满数亦应呵。何等人得满数不应呵。若为作呵责羯磨摈羯磨依止羯磨遮不至白衣家羯磨。何等人不得满数应呵。若欲受大戒人。何等人不得满数亦不得呵。若为比丘尼作羯磨比丘。不得满数亦不得呵。式叉摩那沙弥沙弥尼。若言犯边罪等十三人。若被举。若灭摈。若应灭摈。若别住。若在戒场上。若神足在空。若隐没。若离见闻处。若所为作羯磨人。何等人得满数亦得呵。若善比丘尼同一界住。不以神足在空。不隐没。不离见闻处。乃至语傍人)

不来诸比丘尼说欲及清净(唯除结界不得说欲。其欲须与清净合说。若自恣时。应言与欲自恣。若有佛法僧事病患事看病缘。听与欲。律言。与欲有五种。若言与汝欲。若言我说欲。若言为我说欲。若现身相与欲。若广说与欲。若不现身相。不口说欲者。不成与欲。应更与余者欲。其持欲人。受欲已便命过。若余处行。若罢道。若入外道众。若入别部众。若至戒场上。若明相出。若自言犯边等十三人。若被举。若灭摈。若应灭摈。若神足在空。若离见闻处。不成与欲。应更与余者欲。若至中道。若至僧中亦如是。若广说欲者。应至传欲人所。具仪作如是言)

大姊一心念。我某甲比丘尼。如法僧事与欲清净(尔时持欲比丘尼。自有事起不及诣僧者。听转欲与余人。转时应云)

大姊一心念。我某甲比丘尼。与某甲比丘尼受欲清净。彼及我身。如法僧事与欲清净(持欲比丘尼至僧说时。若能记识姓名者。对僧一一称名说云)

大姊僧听。某甲比丘尼某甲比丘尼。如法僧事与欲清净(若不能记姓名但云众多。若受欲人。若睡若入定或忘。若不故作如是名为成与欲。若故不说者突吉罗)

僧今何所作为(然所为事。有其三种。一为情事。如受忏等。二为非情事。如结诸界。三情非情事。如处分离衣等。此所为事委僧量宜。故须对众。问其所作)

某羯磨(羯磨约体但三。谓单白白二白四。律言。有七种羯磨。不应作。非法非毗尼羯磨。非法别众羯磨。非法和合羯磨。法别众羯磨。法相似别众羯磨。法相似和合羯磨。呵不止羯磨。应作如法如毗尼羯磨。白二羯磨。如白法作白。如羯磨法作羯磨。白四亦尔。是为如法如毗尼羯磨。此方便六。遍余诸法。唯除结界。阙者不成)

    结界篇第二

结大界法(律言。当敷座当打揵椎。尽共集一处。不听受欲。是中旧住比丘尼。应唱大界四方相。若东方有山称山。有堑称堑。若城若疆畔。若园若林若池若树。若石若垣墙。若神祀舍。如东方相。余方亦尔。伹结界处。不得二界相接。应留中间。亦不得隔駃流水结。除常有桥船。唱相之法。应起礼僧白言)大姊僧听。我旧住比丘尼某甲(若非旧住识界者唱。应除旧住二言)。为僧唱大界四方相(白已应唱。谓从东南角等次第而唱。乃至三说讫。众中差堪能作羯磨者。若上座若次座。若诵律。若不诵律。当如是作)大姊僧听(逖径反)。此住处比丘尼唱四方大界相。若僧时到僧忍听(逖零反)。僧今于此四方相内结大界。同一住处同一说戒。白如是。大姊僧听。此住处比丘尼唱四方大界相。僧今于此四方相内结大界。同一住处同一说戒。谁诸大姊忍。僧于此四方相内结大界。同一住处同一说戒者默然。谁不忍者说。僧已忍于此四方相内同一住处同一说戒结大界竟。僧忍默然故。是事如是持

解大界法(诸比丘尼或欲广作界及狭作者。佛听先解前界然后欲广狭作从意。当作白二羯磨解。应如是作)大姊僧听。今此住处比丘尼同一住处同一说戒。若僧时到僧忍听。解界。白如是。大姊僧听。此住处比丘尼同一住处同一说戒。今解界。谁诸大姊忍。僧同一住处同一说戒。解界者默然。谁不忍者说。僧已忍听同一住处同一说戒解界竟。僧忍默然故。是事如是持

结同一说戒同一利养界法(若二住处别利养别说戒。诸比丘尼欲结共一说戒共一利养界。佛听各自解界然后白二结。当敷座等如前。应如是作)大姊僧听。如所说界相。若僧时到僧忍听。今僧于此处彼处。结同一说戒同一利养界。白如是。大姊僧听。如所说界相。今僧于此处彼处。结同一说戒同一利养界。谁诸大姊忍。僧于此处彼处。同一说戒同一利养结界者默然。谁不忍者说。僧已忍。于此处彼处。同一说戒同一利养结界竟。僧忍默然故。是事如是持

结同一说戒别利养界法(若二住处。别说戒别利养。欲得同一说戒别利养。先各自解界然后结。结法同前。唯改一句云。同一说戒别利养。白如是)结别说戒同一利养界法(若二住处别说戒别利养诸比丘尼。欲得别说戒同一利养。欲守护住处故。佛听白二结应如是作)大姊僧听。若僧时到僧忍听。今僧于此彼住处。结别说戒同一利养。为欲守护住处故。白如是。大姊僧听。今僧于此彼住处。结别说戒同一利养。为守护住处故。谁诸大姊忍。僧于此彼住处。结别说戒同一利养。为守护住处故者默然。谁不忍者说。僧已忍。于此彼住处结别说戒同一利养为守护住处故竟。僧忍默然故。是事如是持(此及前二律无解法。若欲解者准结翻。解翻相应知)

结戒场法(若有四人或五人十人二十人羯磨事起。是中大众数集疲极。佛听结戒场。称四方小界相。若安杙若石若疆畔作齐限。是中结者。安三重摽相。最内一重是戒场相。中间一重是大界内相。此与戒场相。不得相入及并。应留中间。最外一重是大界外相。先唱戒场相结。唱法如上。应如是作)大姊僧听。此住处比丘尼称四方小界相。若僧时到僧忍听。僧今于此四方小界相内结作戒场。白如是。大姊僧听。此住处比丘尼称四方小界相。僧今于此四方小界相内结戒场。谁诸大姊忍。僧于此四方相内结戒场者默然。谁不忍者说。僧已忍。于此四方相内结作戒场竟。僧忍默然故。是事如是持(次唱大界内外相唱及结如上)

解戒场法(文略无解若欲解者应翻结云)大姊僧听。此住处比丘尼戒场。若僧时到僧忍听。解戒场。白如是。大姊僧听。此住处比丘尼戒场。僧今于此解戒场。谁诸大姊忍。僧于此解戒场者默然。谁不忍者说。僧已忍于此解戒场竟。僧忍默然故。是事如是持

难结小界授戒法(若有欲受戒者至界外。有比丘尼往遮。佛言。若有不同意者未出界。听在界外疾疾一处集结小界。应如是作)大姊僧听。僧集一处结小界。若僧时到僧忍听。结小界。白如是。大姊僧听。今此僧一处集结小界。谁诸大姊忍。僧一处集结小界者默然。谁不忍者说。僧已忍结小界竟。僧忍默然故。是事如是持

解难结小界授戒法(彼不应不解界而去应如是解)大姊僧听。今众僧集解界。若僧时到僧忍听。解界白如是。大姊僧听。今众僧集解界。谁诸大姊忍。僧集解界者默然。谁不忍者说。僧已忍解界竟。僧忍默然故。是事如是持

难结小界说戒法(律言。若布萨日。于无村旷野中行。众僧应和合集在一处共说戒。若僧不得和合。随同和尚等。当下道各集一处结小界说戒。当如是结)大姊僧听。今有尔许比丘尼集。若僧时到僧忍听。结小界。白如是。大姊僧听。今有尔许比丘尼集结小界。谁诸大姊忍。尔许比丘尼集结小界者默然。谁不忍者说。僧已忍尔许比丘尼集结小界竟。僧忍默然故。是事如是持

解难结小界说戒法(彼不应不解界而去。应如是解)大姊僧听。今有尔许比丘尼集。若僧时到僧忍听。解此处小界。白如是。大姊僧听。今有尔许比丘尼集。解此处小界。谁诸大姊忍。僧解此处小界者默然。谁不忍者说。僧已忍解此处小界竟。僧忍默然故。是事如是持

难结小界自恣法(若有众多比丘尼。于自恣日。在非村未结界处道路行。若和合得自恣者善。若不得和合者。随所同和尚等。移异处结小界作自恣。应如是作)大姊僧听。诸比丘尼坐处已满。齐如是比丘尼坐处。若僧时到僧忍听。僧今于此处结小界。白如是。大姊僧听。齐如是比丘尼坐处。僧于此处结小界。谁诸大姊忍。齐如是比丘尼坐处。僧于此处结小界者默然。谁不忍者说。僧已忍齐如是比丘尼坐处结小界竟。僧忍默然故。是事如是持

解难结小界自恣法(彼不应不舍界而去。应如是舍)大姊僧听。齐如是比丘尼坐处。若僧时到僧忍听。僧今解此处小界。白如是。大姊僧听。齐如是比丘尼坐处。僧今解此处小界。谁诸大姊忍。僧齐如是比丘尼坐处。解小界者默然。谁不忍者说。僧已忍齐如是比丘尼坐处解小界竟。僧忍默然故。是事如是持

结不失衣界法(若有比丘尼。意欲乐静自念。不得离衣宿。听结不失衣界。白二羯磨。当如是作)大姊僧听。此处同一住处同一说戒。若僧时到僧忍听。结不失衣界。白如是。大姊僧听。此处同一住处同一说戒。僧今结不失衣界。谁诸大姊忍。僧于此处同一住处同一说戒。结不失衣界者默然。谁不忍者说。僧已忍。此处同一住处同一说戒。结不失衣界竟。僧忍默然故。是事如是持(若界中有村应结除村村外界法。结法如上。唯加一句云。除村村外界白如是)

解不失衣界法(文略无解应翻结云)大姊僧听。此处同一住处同一说戒。若僧时到僧忍听。解不失衣界。白如是。大姊僧听。此处同一住处同一说戒。僧今解不失衣界。谁诸大姊忍。僧于此处同一住处同一说戒。解不失衣界者默然。谁不忍者说。僧已忍。此处同一住处同一说戒。解不失衣界竟。僧忍默然故。是事如是持(有村解法翻亦同此)

结净地法(若僧伽蓝内无作食处。佛听白二结作净地。应唱房若库若温室。经行处。一比丘尼起已具仪僧中唱。其院及诸果菜等处作净地。唱已应如是作)大姊僧听。若僧时到僧忍听。僧今结某处作净地。白如是。大姊僧听。僧今结某处作净地。谁诸大姊忍。僧结某处作净地者默然。谁不忍者说。僧已忍。结某处作净地竟。僧忍默然故。是事如是持(律言。有四种净地。一者檀越若经营人。作僧伽蓝时处分。如是言。某处为僧作净地。二者若为僧作僧伽蓝未施僧。三者若半有篱障。若多无篱障。若都无。若垣墙。若堑亦如是。四者僧作白二羯磨结)

解净地法(文略无解应翻结云)大姊僧听。若僧时到僧忍听。僧今解某处净地。白如是。大姊僧听。僧今解某处净地。谁诸大姊忍。僧解某处净地者默然。谁不忍者说。僧已忍解某处净地竟。僧忍默然故。是事如是持

    授戒篇第三

八不可过授戒法(案律。时摩诃波阇波提。与五百舍夷女人俱。诣佛所礼足白言。善哉世尊。愿听女人于佛法中出家为道。佛言。且止瞿昙弥。莫作是言。欲令女人出家为道。何以故。瞿昙弥。若女人于佛法中出家为道。令佛法不久。尔时摩诃波阇波提。闻佛教已。前礼佛足绕已而去。后于异时。摩诃波阇波提。复与五百舍夷女人俱。共剃发被袈裟。往只桓精舍在门外立。步涉破脚尘土坌身涕泣流泪。尔时阿难见已往问。为往佛所求请。世尊为说八不可过法。若能行者。即是出家受戒。故言)阿难。今为女人制八尽形寿不可过法。若能行者即是受戒。何等为八。虽百岁比丘尼。见新受戒比丘。应起迎逆礼拜。与敷净座令坐。如此法应尊重恭敬赞叹。尽形寿不得过。比丘尼不应骂詈比丘呵责。不应诽谤言破戒破见破威仪。如此法应尊重等(如上)。比丘尼不应为比丘作举作忆念作自言。不应遮他觅罪遮说戒遮自恣。比丘尼不应呵比丘。比丘应呵比丘尼如此法应尊重等(如上)。式叉摩那学戒已。从比丘僧乞受大戒。如此法应尊重等(如上)。比丘尼犯僧残罪。应二部僧中行摩那埵。如此法应尊重等(如上)。比丘尼半月从僧乞教授。如此法应尊重等(如上)。比丘尼不应在无比丘处夏安居。此法应尊重等(如上)。比丘尼僧夏安居竟。应比丘僧中求三事自恣见闻疑。如此法应尊重等(如上)。如是阿难。我今说此八不可过法。若女人能行者即是受戒。譬如人于大水上安桥梁而渡。如是阿难。我今为女人说此八不可过法。若能行者即是受戒。尔时阿难闻世尊教已。即往摩诃波阇波提所语言。女人得在佛法中出家受大戒。世尊为女人制八不可过法。若能行者即是受戒(即为彼说八事如上)。摩诃波阇波提言。若世尊为女人说此八不可过法。我及五百舍夷女人。当共顶受。阿难复还白佛。佛言。如是阿难。摩诃波阇波提及五百女人得受戒。又告阿难。若女人不于佛法出家者。佛法当得久住五百岁。阿难闻之不乐。心怀悔恨忧恼啼泣流泪。前礼佛足绕已而去

善来授戒法(案律。时闻法者即于座上。诸尘垢尽得法眼净。见法得法成办诸法。已获果实前白佛言。我今欲于如来所出家修梵行。佛言)来比丘尼。于我法中快自娱乐。修梵行尽苦源(唱此言已。发自然落袈裟着身钵盂在手。即名出家受具足戒)

羯磨授戒与度人法(律言。世尊制戒。虽听度人汝等愚痴。辄便度人而不知教授。以不知教授故。不案威仪。乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤。如婆罗门聚会法。自今已去。听僧与授具足者白二羯磨。往彼僧中。具仪作如是求)大姊僧听。我某甲比丘尼。求众僧乞度人授具足戒。愿僧听。我某甲比丘尼。度人授具足戒(三说僧当观察。此人若不堪能教授。及不能与二岁学戒及二法摄者。当语言。妹止勿度人。若有智慧堪能教授与二岁学戒及二法摄取者。应如是作)大姊僧听。此某甲比丘尼。今从众僧乞授人具足戒。若僧时到僧忍听。僧今与某甲比丘尼授人具足戒。白如是。大姊僧听。此某甲比丘尼。今从众僧乞授人具足戒。僧今与某甲比丘尼授人具足戒。谁诸大姊忍。僧与某甲比丘尼授人具足戒者默然。谁不忍者说。僧已忍听某甲比丘尼授人具足戒竟。僧忍默然故。是事如是持(依止阇梨法亦同此)

度沙弥尼与形同法(律言。若欲在比丘尼寺内剃发者。当白僧若一一语令知白僧。当作是白)大姊僧听。此某甲。欲从某甲求剃发。若僧时到僧忍听。为某甲剃发。白如是(作是白已然后剃发)

度沙弥尼与法同请和尚尼法(若欲在比丘尼寺内出家者先请和尚尼具仪作如是请)大姊一心念。我某甲。今求阿姨为十戒和尚。愿阿姨为我作十戒和尚。我依阿姨故。得受沙弥尼戒。慈愍故(三说应报)可尔

请阇梨法(具仪作如是请)大姊一心念。我某甲。今求阿姨为十戒阿阇梨。愿阿姨。为我作十戒阿阇梨。我依阿姨故。得受沙弥尼戒。慈愍故(三说应报)可尔

白僧法(若不得和合者当语一切僧知。若得和合作如是白)大姊僧听。此某甲。从某甲求出家。若僧时到僧忍听。与某甲出家。白如是

授戒法(教着袈裟具仪作如是言)我阿姨某甲。归依佛法僧。我今随佛出家。和尚尼某甲。如来无所著等正觉。是我世尊(三说)。我阿姨某甲。归依佛法僧竟。我今随佛出家已。和尚尼某甲。如来无所著等正觉。是我世尊(三说)。授十戒相(语云)。尽形寿不杀生是沙弥尼戒。能持不。(答言)能。尽形寿不得偷盗。是沙弥尼戒。能持不。(答言)能。尽形寿不得淫。是沙弥尼戒。能持不。(答言)能。尽形寿不得妄语。是沙弥尼戒。能持不。(答言)能。尽形寿不得饮酒。是沙弥尼戒。能持不。(答言)能。尽形寿不得着华鬘香油涂身。是沙弥尼戒。能持不。(答言)能。尽形寿不得歌舞倡伎及往观听。是沙弥尼戒。能持不。(答言)能。尽形寿不得高广大床上坐。是沙弥尼戒。能持不。(答言)能。尽形寿不得非时食。是沙弥尼戒。能持不。(答言)能。尽形寿不得捉持生像金银宝物。是沙弥尼戒。能持不。(答言)能。此是沙弥尼十戒。尽形寿不得犯。能持不。(答言)能。汝已受戒竟。当供养三宝勤修三业。坐禅诵经勤作众事(授已教诵十数。其十者。一一切众生皆依饮食。二名色。三三受。四四圣谛。五五阴。六六入。七七觉分。八八圣道。九九众生居。十十一切入)

度外道法(若有外道欲求出家者。僧与四月共住白二羯磨。当如是与。先剃发已着袈裟。乃至合掌教作是言)大姊僧听。我某甲外道。归依佛归依法归依僧。我于世尊所求出家为道。世尊即是我如来至真等正觉(三说)。我某甲外道。归依佛法僧已。从如来出家学道。如来是我至真等正觉(三说次与戒相与法同上)

与四月共住法(次应教作是言)大姊僧听。我某甲外道。从僧乞四月共住。愿僧慈愍故。与我四月共住(三说安着眼见耳不闻处僧应作如是法)大姊僧听。彼某甲外道。今从众僧乞四月共住。若僧时到僧忍听。与彼某甲外道四月共住。白如是。大姊僧听。彼某甲外道。今从众僧乞四月共住。僧今与彼四月共住。谁诸大姊忍。僧与彼四月共住者默然。谁不忍者说。僧已忍与彼外道四月共住竟。僧忍默然故。是事如是持(彼行共住竟。令诸比丘尼心喜悦。然后当于僧中受具足戒。云何外道不能令诸比丘尼心喜悦。彼外道心故执持外道白衣法。不亲比丘尼亲外道。不随顺比丘尼诵习异论。若闻人说外道不好事。便起嗔恚。若闻人毁訾外道师教。亦起嗔恚。若有异外道来赞叹外道好事。欢喜踊跃。若有外道师来闻赞叹外道事。亦欢喜踊跃。若闻说佛法僧非法事。亦欢喜踊跃。是谓外道不能令诸比丘尼喜悦。云何外道能令诸比丘尼喜悦。即反上是。是谓外道共住和调心意。令诸比丘尼喜悦)

与二岁学戒法(律言。听童女十八二年学戒满二十与授大戒。若年十岁曾出适者。听二年学戒满十二受大戒。应如是与二岁学戒。沙弥尼应往僧中具仪白言)大姊僧听。我某甲沙弥尼。今从僧乞二岁学戒。和尚尼某甲。愿僧与我二岁学戒。慈愍故(三说应将沙弥尼往离闻处着见处已众中秉法者应如是作)大姊僧听。彼某甲沙弥尼。今从僧乞二岁学戒。和尚尼某甲。若僧时到僧忍听。与某甲沙弥尼二岁学戒。和尚尼某甲。白如是。大姊僧听。彼某甲沙弥尼。今从僧乞二岁学戒。和尚尼某甲。僧今与彼某甲沙弥尼二岁学戒和尚尼某甲。谁诸大姊忍。僧与彼某甲沙弥尼二岁学戒。和尚尼某甲者默然。谁不忍者说(三说)。僧已忍与某甲沙弥尼二岁学戒和尚尼某甲竟。僧忍默然故。是事如是持

授六法相(应语彼云)某甲谛听。如来无所著等正觉说六法。不得犯不净行行淫欲法。若式叉摩那行淫欲法。非式叉摩那非释种女。与染污心男子共身相摩触犯戒。应更与戒。是中尽形寿不得犯。能持不。(答言)能。不得偷盗乃至草叶。若式叉摩那。取人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若理若坏色。非式叉摩那非释种女。若取减五钱犯戒。应更与戒。是中尽形寿不得犯。能持不。(答言)能。不得故断众生命乃至蚁子。若式叉摩那。故自手断人命。求刀授与人。教死劝死赞死。若与人非药。若堕人胎。厌祷咒术。自作教人作。非式叉摩那非释种女。若断畜生不能变化者命犯戒。应更与戒。是中尽形寿不得犯。能持不。(答言)能。不得妄语乃至戏笑。若式叉摩那。不真实无所有。自称言得上人法。得禅得解脱得定得正受。得须陀洹果乃至阿罗汉果。天来龙来鬼神来供养我。非式叉摩那非释种女。若于众中故作妄语犯戒。应更与戒。是中尽形寿不得犯。能持不。(答言)能。不得非时食。若式叉摩那。非时食犯戒。应更与戒。是中尽形寿不得犯。能持不。(答言)能。不得饮酒。若式叉摩那饮酒犯戒。应更与戒。是中尽形寿不得犯。能持不。(答言)能。(式叉摩那尼于一切比丘尼戒中应学除为尼过食次依十诵结劝应云)汝某甲听僧已与汝学法。式叉摩那尼受持六法。名式叉摩那尼。汝得具满和上尼具满阿阇梨尼具满比丘尼僧。得具满行处。得具满国土。得转轮王愿。汝今已满。当恭敬三宝佛宝法宝僧宝和尚尼阿阇梨尼。恭敬上中下座。当勤三学善戒学善定学善慧学。当修三脱门空无相无作。当勤三业坐禅诵经劝化作福行。是诸法开涅槃门。得须陀洹果斯陀含果阿那含果阿罗汉果。如莲华在水中日日增长开敷。汝亦如是增长道法。后当受具足戒(次说颂云)释师子法中。已获难得戒。无难时难得。已得勿使空。头面礼僧足右绕欢喜去

授大戒请和尚尼法(具仪作如是言)大姊一心念。我某甲。今求阿姨为和尚。愿阿姨。为我作和尚。我依阿姨故。得受大戒(三说报云)可尔

请戒师法(具仪作如是请)大姊一心念。我某甲。今求阿姨为羯磨阿阇梨。愿阿姨。为我作羯磨阿阇梨。我依阿姨故。得受大戒(三说报云)可尔

请教授师法(具仪作如是言)大姊一心念。我某甲。今求阿姨为教授阿阇梨。愿阿姨。为我作教授阿阇梨。我依阿姨故。得受大戒(三说报云)可尔

安受戒人处所法(应安眼见耳不闻处。其受戒人。若在空。若隐没。若离见闻处。若界外。不名受具。和尚尼及足数比丘尼。亦如是)

差教授师法(是中戒师问云)众中谁能为彼某甲作教授师(若作师者即应答云)我某甲能(答已戒师应作白云)大姊僧听。彼某甲。从和尚尼某甲求受大戒。若僧时到僧忍听。某甲为教授师。白如是。往彼问遮难法(教授者至受戒人所语言)此安多会郁多罗僧僧伽梨。此僧竭支覆肩衣。此是汝衣钵不(彼答是已复应语言)谛听。今真诚时。我今问汝。有便言有。无当言无。汝不犯边罪不。汝不犯比丘不。汝非贼心入道不。汝非破内外道不。汝非黄门不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破和合僧不。汝非恶心出佛身血不。汝非是非人不。汝非畜生不。汝非有二形不。汝字何等。和尚尼字谁。年岁满不。衣钵具不。父母(夫主)。听汝不。汝不负人债不。汝非婢不。汝是女人不。女人有如是诸病癞白癞痈疽干痟癫狂二道合道小大小便常漏洟唾常出。汝有如是诸病不(若其一一随事答无。复应语言)如我向者所问。僧中亦当如是问。如汝向者答我。僧中亦当作如是答

问已白僧法(彼教授师问已。还来僧中如常威仪。舒手相及处立作如是白)大姊僧听。彼某甲。从和尚尼某甲求受大戒。若僧时到僧忍听。我已教授竟。听使来。白如是

从僧乞戒法(彼应语言汝来来已为捉衣钵教礼众僧。礼已在戒师前长跪合掌作如是言)大姊僧听。我某甲。从和尚尼某甲求受大戒。我某甲。今从僧乞受大戒。和尚尼某甲。愿僧拔济我。慈愍故(三说若受戒人。不自称名。不称和尚尼名。教乞戒不乞戒着。俗服等。若眠醉狂裸形。嗔恚无心。身相不具。借他衣钵。若无和尚尼若多和尚尼若众僧不满皆不名受戒)

戒师白法(戒师欲问先白白云)大姊僧听。此某甲从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。若僧时到僧忍听。我问诸难事。白如是

戒师问法(白已语言)汝谛听。今是真诚时实语时。我今问汝。有当言有。无当言无。汝不犯边罪不。汝不犯比丘不。汝非贼心入道不。汝非破内外道不。汝非黄门不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破和合僧不。汝不恶心出佛身血不。汝非是非人不。汝非畜生不。汝非有二形不。汝字何等。和尚尼字谁。年岁满不。衣钵具不。父母(夫主)。听汝不。汝非负人债不。汝非婢不。汝是女人不。女人有如是诸病。癞白癞痈疽干痟癫狂二道合道小大小便常漏洟唾常出。汝有如是诸病不(又须随事一一答无)

正授本法(以法开导令起上上品心至诚谛受应如是作)大姊僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。某甲所说清净无诸难事。年满二十衣钵具足。若僧时到僧忍听。为某甲授大戒。和尚尼某甲。白如是。大姊僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。某甲所说清净无诸难事。年满二十衣钵具足。僧今授某甲大戒。和尚尼某甲。谁诸大姊忍。僧授某甲大戒和尚尼某甲者默然。谁不忍者说(三说)。僧已忍。与某甲授大戒竟。和尚尼某甲。僧忍默然故。是事如是持

与本法尼授大戒请羯磨阇梨法(彼受戒者与比丘尼僧俱至比丘僧中于阿阇梨前具仪作如是请)大德一心念。我某甲。今请大德为羯磨阿阇梨。愿大德。为我作羯磨阿阇梨。我依大德故。得受大戒。慈愍故(三说。彼应答言)可尔

乞戒法(彼礼僧已具仪作如是言)大德僧听。我某甲。从和尚尼某甲求受大戒。我某甲。今从僧乞受大戒。和尚尼某甲。愿僧拔济我。慈愍故(三说)

戒师白法(此中戒师先白后问白云)大德僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。若僧时到僧忍听。我问诸难事白如是

戒师问法(白已语言)汝谛听。今是真诚时实语时。我今问汝。有当言有。无当言无。汝不犯边罪不。汝不犯比丘不。汝非贼心作道不。汝非破内外道不。汝非黄门不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破和合僧不。汝不恶心出佛身血不。汝非是非人不。汝非畜生不。汝非有二形不。汝字何等。和尚尼字谁。汝年岁满不。衣钵具不。父母(夫主)。听汝不。汝非负人债不。汝非婢不。汝是女人不。女人有如是诸病。癞白癞痈疽干痟癫狂二道合道小大小便常漏洟唾常出。汝有如是诸病不。(随事答无。复应问云)汝学戒未。(即应答言)已学戒。(复应问云)汝清净不。(复应答云)清净。(复应问余尼云)某甲已学戒未。(余尼答云)已学戒。(复更问云)清净不(复重。答云)清净

正授戒法(既方便具已如前开导教谛受当如是作)大德僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。某甲所说清净无诸难事。年岁已满衣钵具足。已学戒清净。若僧时到僧忍听僧今为某甲受大戒。和尚尼某甲白如是。大德僧听。此某甲。从和尚尼某甲求受大戒。此某甲。今从僧乞受大戒。和尚尼某甲。某甲所说清净无诸难事。年岁已满衣钵具足。已学戒清净。僧今为某甲受大戒。和尚尼某甲。谁诸长老忍。僧与某甲受大戒。和尚尼某甲者默然。谁不忍者说(三说)。僧已忍为某甲受大戒竟。和尚尼某甲。僧忍默然故。是事如是持(尼律中云自说清净年满二十僧今授某甲具足戒彼此俱文随诵无失作此法已应为记时边受与此无异)

授戒相法(应语彼云)善女人谛听。如来无所著等正觉说八波罗夷法。若比丘尼犯者。非比丘尼非释种女。不得作不净行行淫欲法。若比丘尼作不净行行淫欲法乃至共畜生。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得盗乃至草叶。若比丘尼取人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得断众生命乃至蚁子。若比丘尼故自手断人命。持刀授与人。教死赞死劝死。与人非药。若堕胎厌祷咒术。若自作方便教人作。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得作妄语乃至戏笑。若比丘尼不真实非己有。自称言得上人法。得禅得解脱得三昧正受得须陀洹果乃至阿罗汉果。天来龙来鬼神来供养我。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得身相触乃至共畜生。若比丘尼染污心。与染污心男子身相触。腋已下膝已上。若摩若捺若逆摩顺摩。若牵若推若举若下若捉若急捺。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得犯八事乃至共畜生若比丘尼有染污心。受染污心男子捉手捉衣。入屏处屏处共立共语共行身相倚共期。犯此八事。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得覆藏他重罪。乃至突吉罗恶说。若比丘尼知比丘尼犯波罗夷。不自举不白僧不语人令知。后于异时。此比丘尼若休道若灭摈。若遮不共僧事若入外道。彼作如是言。我先知此人犯如是如是罪。彼非比丘尼非释种女。覆藏他重罪故。汝是中尽形寿不得犯。能持不。(答言)能。不得随被举比丘语乃至沙弥。若比丘尼知比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不作共住。便随顺彼比丘语。诸比丘尼谏此比丘尼言。大姊。彼比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不作共住。莫随顺彼比丘语。诸比丘尼谏此比丘尼时。坚持不舍。彼比丘尼应乃至三谏。舍此事故。乃至三谏舍者善。不舍者彼非比丘尼非释种女。犯随举故。汝是中尽形寿不得犯。能持不。(答言)能。善女人谛听。如来无所著等正觉说四譬喻。若犯八事。如断人头已不可复起。如截多罗树心不更生长。如针鼻决不堪复用。如大石析为二分不可还合。若比丘尼犯八重已。不复还成比丘尼行。汝是中尽形寿不得犯

授四依法(应语彼云)善女人谛听如来无所著等正觉说四依法。比丘尼依此出家受大戒。是比丘尼法。依粪扫衣出家受大戒。是比丘尼法。是中尽形寿能持不。(答言)能。若得长利。檀越施衣。割截衣。应受。依乞食出家受大戒。是比丘尼法。是中尽形寿能持不。(答言)能。若得长利。若僧差食。若檀越送食。月八日食。十五日食。月初日食。若众僧常食。檀越请食。应受。依树下坐出家受大戒。是比丘尼法是中尽形寿能持不。(答言)能。若得长利。别房尖头屋。小房石室两房一户。应受。依腐烂药出家受大戒。是比丘尼法。是中尽形寿能持不。(答言)能。若得长利。酥油生酥蜜石蜜。应受

汝已受戒竟。白四羯磨如法成就得处所。和尚如法阿阇梨如法。二部僧具足满。汝当善受教法。应劝化作福治塔供养佛法众僧。和尚阿阇梨一切如法教敕。不得违逆。应学问诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家。功不唐捐果报不绝。余所未知者。当问和尚阿阇梨(令受戒者在前而去)

    师资篇第四

制和尚行法(和尚尼看弟子。当如女想。弟子看和尚尼。当如母想。展转相敬重相瞻视。如是正法便得久住。增益广大。请法如上。又言。不应年减十二受人具足戒。又制和尚尼法。应如是行。若弟子众僧欲为作呵责等七羯磨者。和尚尼当于中如法料理。令僧不与弟子作羯磨。若作令如法。复次若僧与弟子作呵责等七羯磨。和尚尼于中如法料理。令弟子顺从于僧。不违逆求除罪。令僧疾与解羯磨。复次弟子犯僧残。和尚尼当如法料理。若应与摩那埵当与。乃至当与出罪。复次弟子得病。和尚尼当瞻视。若令余人看。乃至差若命终。弟子若不乐住处。当自移若教人移。弟子若有疑事。当以法以律如佛所教如法除之。若恶见生。教令舍恶见住善见。当以二事将护。以法以衣食。是中法将护者。应教增戒增心增慧。教学问诵经。是中衣食将护者。当与衣食床卧具病瘦医药。随力所堪为办。自今已去。制和尚尼法如是。和尚尼应行。若不行如法治)

制依止阿阇梨行法(若有新受戒比丘尼。和尚尼命终。无人教授。以不被教授故。乃至如婆罗门聚会法。佛言。自今已去。听有阿阇梨。听有弟子。阿阇梨。于弟子当如女想。弟子。于阿阇梨如母想。展转相教展转相奉事。如是于佛法中。倍增益广流布。当作是请具仪言)大姊一心念。我某甲今求阿姨为依止。愿阿姨。与我依止。我依止阿姨住(三说彼言)可尔。(或言)与汝依止。(或言)汝莫放逸(阇梨行法并同和尚)

制弟子行法(时诸弟子。不行弟子法不白和尚入村等。佛言。自今已去当制弟子法。使弟子于和尚所行弟子法。共行八法如前。又不白和尚不得入村。不得至他家。不得从余比丘尼。或将余比丘尼为伴。不得与不得受。不得佐助众事不得受他佐助众事。不得为他剃发。不得使他剃发。不得入浴室。不得为人揩摩身。不得至昼日住处房。不得至[塚-豖+(一/豖)]间。不得至界外。不得行他方。彼当清旦入和尚尼房中受诵经法问义。当除去小便器。应白时到。乃至广说。彼当日三问讯和尚尼。朝中日暮。当为和尚尼执二事。劳苦不得辞设。一修理房舍。二为补浣衣服。和尚尼如法所教。尽当奉行。若遣往方面周旋。不得辞设。假托因缘若辞设者。当如法治。自今已去制弟子修行法。若不修者当如法治。此行于阿阇梨所修亦如是。文同故不出)

呵责弟子法(时诸弟子。不承事恭敬和尚阿阇梨。亦不顺弟子法。无惭无愧不受教。作非威仪不恭敬。难与语与恶人为友。好往淫男家男子家大童男家黄门家比丘精舍沙弥精舍。好往看龟鳖。有此等过。应作呵责。呵责有三现。一弟子二出过三呵词。呵词有五。应语言)我今呵责汝。汝去汝莫入我房。汝莫为我作使。汝莫至我所。不与汝语(是谓和尚呵责弟子法。阿阇梨呵责弟子亦五。词同。唯唤第四句莫至我所云)汝莫依止我(彼尽形寿呵责。佛言不应尔竟安居呵责亦不应尔病者亦不应呵)

弟子忏悔法(彼被呵已不向和尚阿阇梨忏悔。佛言被呵责已。应向和尚阿阇梨忏悔。当如是忏。具仪作如是言)大姊。我今忏悔。更不复作(若听忏悔者善。若不听者当更日三时忏。早起日中日暮。若听悔者善。若不听者。当下意随顺求方便解其所犯。若彼下意随顺。无有违逆。而和尚阿阇梨不受者。当如法治)

弟子离和尚忏谢法(和尚有五非法。弟子应忏悔而去。应语和尚言)我如法和尚不知。我不如法亦不知。若我犯戒。舍不教呵。若犯亦不知。若犯而忏悔亦不知(如此忏谢应当软语。若不受者和尚应舍远去依止阇梨。应持衣钵出界。经宿已明日还。更依止余比丘尼住)

    说戒篇第五

半月往僧寺请教诫差使比丘尼法(世尊有如是教。比丘尼每半月应往比丘僧中求教授。听白二羯磨。差一比丘尼往。应如是差)大姊僧听。若僧时到僧忍听。僧差某甲比丘尼。为比丘尼僧故。半月往比丘僧中求教授。白如是。大姊僧听。僧差某甲比丘尼。为比丘尼僧故。半月往比丘僧中求教授。谁诸大姊忍。僧差某甲比丘尼。为比丘尼僧故。半月往比丘僧中求教授者默然。谁不忍者说。僧已忍。差某甲比丘尼。为比丘尼僧故。半月往比丘僧中求教授竟。僧忍默然故。是事如是持(彼独行无护应差二三比丘尼共去)

使比丘尼往僧寺嘱授法(使比丘尼至僧寺不应嘱客比丘远行病者应至一智慧解法比丘所具仪作是言)大德忆念某处比丘尼僧和合。差我比丘尼某甲。礼比丘僧足。求索教诫(三说彼既嘱已。明日往问可不。若闻众僧已差教授师。此使比丘尼往问教授师。去时比丘应期往。比丘尼应迎。比丘期往。不往者突吉罗。比丘尼期迎。不迎亦尔。若比丘尼闻教诫师来。当半由旬迎。在寺内供给所须。办洗浴具。若羹粥种种饼食供养。若不者突吉罗。若无教授人。上座有略教者。应顶受已还本寺内。鸣椎集比丘尼众。不来者嘱授。告尼众云)大德僧众。无教诫比丘尼人。及无说法者。语比丘尼众。勤修莫放逸(作此告时尼众皆合掌言)顶戴持(若二众病不和不满当遣使问讯若不往者突吉罗)

僧说戒法(若于十四十五十六日不知为何日说戒佛言听上座布萨日唱言)大姊僧听今僧某月某日某时集某处说戒(如是唱已。说戒时至。年少比丘尼。先往说戒堂中。扫洒敷坐。具净水瓶洗足瓶。然灯火具舍罗。若年少比丘尼不知者。上座应教。若上座不教者突吉罗。若不随上座教者突吉罗。收亦如是僧集之时。比坐当相捡挍知有来不来先白然后说戒。白等仪轨。具如戒经)

告清净法(若十四十五十六日。旧比丘尼欲说戒。有客比丘尼来。已说戒竟。若少若等。应从旧比丘尼重说戒。不者如法治。若客多者。旧比丘尼应求客和合。若不得者。应出界外说戒。若旧比丘尼已说戒竟。客比丘尼来欲说戒。若少若等。应求旧比丘尼和合。若不得者。应出界外说戒。若客比丘尼多。应从客比丘尼重说戒。不者如法治。若日同时不同。旧比丘尼集已说序竟。客比丘尼来少。当告清净。作是告云)大姊僧听。我某甲比丘尼清净(作是告已。余者当次第听。若说戒竟。举众未起。若多未起。若都已起。亦告清净。不者如法治。若说序竟客来等多。旧比丘尼更为重说。不者如法治。若说戒竟。举众未起。若多未起。若都已起。亦为重说。若客比丘尼集已说序等。旧比丘尼来亦如是)

略说戒法(律言。若有八难及余缘。听略说戒。言八难者。若王若贼。若火若水。若病若人。若非人若恶虫。余缘者。若有大众集床座少。若众多病。听略说戒。若有大众集。坐上覆盖不周。或天雨。若布萨多夜已久。或斗诤事。或论阿毗昙毗尼。或说法夜久听。一切众未起。明相未出。应作羯磨说戒。更无方便可得宿。受欲清净。略前方便一如广法量难远近。若说戒序。问清净已。难至。应言)诸大姊。是八波罗夷法。僧常闻(乃至众学亦尔七灭已下依文广诵若难缘逼近不及说序者即以此缘应去)

对首说戒法(若有三人各各相向作如是言)一大姊忆念。今僧十五日说戒。我某甲比丘尼清净(三说二人亦尔)

心念说戒法(若有一人应心念言)今日众僧十五日说戒。我某甲比丘尼清净(三说)

增减说戒法(若有比丘尼。喜斗骂詈递相诽谤口出刀剑。欲来至此说戒者。应作二三种布萨。若应十五日说。十四日作。若应十四日说。十三日作。若闻今日来。即应疾疾布萨。若闻已入界。应至界外说戒。若能如是者善。若不能。应作白却说戒。作如是白)大姊僧听。若僧时到僧忍听。僧今不说戒。至黑月十五日当说戒。白如是(若客比丘尼不去应作第二却白应作如是白)大姊僧听若僧时到僧忍听。僧今不说戒。至白月十五日当说戒。白如是(若客比丘尼不去至白月者旧比丘尼应如法强与客比丘尼问答)

非时和合法(若因举事遂有斗诤能所不和别部说戒。若能忏悔改过从僧乞解。解已作白羯磨。和合布萨应如是白)大姊僧听。彼所因事。令僧斗诤诽谤。互求长短。令僧破坏。令僧别住。令僧尘垢。彼人僧为举罪已。还为解已。灭僧尘垢。若僧时到僧忍听。僧作和合布萨。白如是(作是白已和合布萨)

非时说戒法(若因斗诤令僧不和合僧别异分为二部。若能于中改悔不相举。发此则名为以法和合。作如是白)大姊僧听。众僧所因诤事。令僧斗诤而不和合。众僧破坏。令僧尘垢。令僧别异分为二部。彼人自知犯罪事。今已改悔除灭僧尘垢。若僧时到僧忍听。僧今和合说戒。白如是(作是白已然后和合说戒)

    安居篇第六

对首法(诸比丘尼不应一切时。春夏冬人间游行。从今已去听夏三月安居。应作是言)大姊一心念。我某甲比丘尼。依某甲僧伽蓝。(若在村内应云)某甲聚落。(若在别房应云)某甲房。前三月夏安居。房舍破修治故。(三说。以比丘尼要依持律比丘安居故须问言)汝依谁持律。(彼应答言)依某甲律师。(复应语言)有疑当问。(彼复答言)可尔(后三月安居法亦如是安居有二种一前二后若前安居住前三月若后安居住后三月)

心念法(律言。从今无所依人。心念安居。作法同前。但除初句及后问答。作其三说)

忘成法(若有住处欲安居。无所依人自忘不心念。不知成不。佛言。若为安居故来。便成安居)

及界法(若往安居处欲安居。入界内便明相出。彼有疑。为成安居不。佛言。若为安居故来。便成安居。次入园亦同。次一脚入界入园。亦如是)

    受日篇第七

对首法(若有佛法僧事檀越父母等。请唤受忏病患看病求同业等缘不及即日还。听受七日去应如是作)大姊一心念。我某甲比丘尼。受七日法出界外。为某事故。还此中安居。白大姊令知(三说不应专为饮食故去)

羯磨法(为前缘远不及七日还。佛言听有如是事。受过七日法。若十五日一月日。白二羯磨应如是作)大姊僧听。若僧时到僧忍听。某甲比丘尼。受过七日法(十五日一月日)。出界外。为某事故。还此中安居。白如是。大姊僧听。某甲比丘尼。受过七日法(十五日一月日)。出界外。为某事故。还此中安居。谁诸大姊忍。僧听某甲比丘尼受过七日法(十五日一月日)。出界外。为某事故还此中安居者默然。谁不忍者说。僧已忍。某甲比丘尼受过七日法(十五日一月日)。出界外。为某事故。还此中安居竟。僧忍默然故。是事如是持

    自恣篇第八

往比丘僧中说自恣差使比丘尼法(世尊听比丘尼夏安居竟。往比丘僧中说三事自恣见闻疑。听白二羯磨差一比丘尼往应如是差)大姊僧听。若僧时到僧忍听。僧差某甲比丘尼。为比丘尼僧故。往大僧中。说三事自恣见闻疑。白如是。大姊僧听。僧差某甲比丘尼。为比丘尼僧故。往大僧中说三事自恣见闻疑。谁诸大姊忍。僧差某甲比丘尼。为比丘尼僧故。往大僧中说三事自恣见闻疑者默然。谁不忍者说。僧已忍差某甲比丘尼为比丘尼僧故。往大僧中说三事自恣见闻疑竟。僧忍默然故。是事如是持(彼独行无护听为护故应差二三比丘尼为伴)

使比丘尼对僧说自恣法(此使比丘尼至比丘僧中礼僧足已。曲身低头合掌作如是说)大德僧听。某处比丘尼僧夏安居竟。比丘僧亦夏安居竟。比丘尼僧。说三事自恣见闻疑。大德慈愍故语我。我若见罪。当如法忏悔(三说此比丘尼礼僧足已。还至本寺鸣椎。集比丘尼。众不来者嘱授告尼众云)大德僧众不见比丘尼众有见闻疑罪可举。语比丘尼众。如法自恣。谨慎莫放逸(作此告时尼众皆合掌言)顶戴持(若比丘尼众即日自恣疲极当明日自恣若二众病不满不和当遣使问讯若不尔者突吉罗)

白僧自恣时法(自今已去听安居竟自恣。听遮自恣不应求听何以故自恣即是听。又不知今日自恣明日自恣。佛言若小食上中食上上座唱言)大姊僧听。今僧某月某日某时集某处自恣(余仪轨等并同说戒)

差受自恣人法(律言。听白二羯磨差不爱不恚不怖不痴知自恣未自恣。应如是差)大姊僧听。若僧时到僧忍听。僧差某甲比丘尼。作受自恣人。白如是。大姊僧听。僧差某甲比丘尼作受自恣人。谁诸大姊忍。僧差某甲比丘尼作受自恣人者默然。谁不忍者说。僧已忍差某甲比丘尼作受自恣人竟。僧忍默然故。是事如是持

自恣白法(律言听比坐应知来不先白后自恣作如是白)大姊僧听。今日众僧自恣。若僧时到僧忍听。僧和合自恣。白如是

僧自恣法(律言听徐徐三说了了自恣不应反抄衣衣缠颈等应偏露等作如是言也)大姊众僧今日自恣。我某甲比丘尼亦自恣。若见闻疑罪。大姊哀愍故语我。我若见罪。当如法忏悔(三说若病比丘尼佛听随身所安自恣其告清净缘及法一同说戒)

略自恣法(律言若有八难及余缘。听略自恣若难事尚远容得广说应广说。若难事近不得三说当再说。若不得再说应一说。若不者如法治。若难事近不得一说。即应作白各各共三语自恣作如是白)大姊僧听。若僧时到僧忍听。僧今各各共三语自恣。白如是(作是白已各各共三语自恣再说一说亦如是。若难事近不得各各三语自恣亦不得白。即应以此事去)

对首自恣法(若有四人各各相向作如是言)三大姊忆念。今日众僧自恣。我某甲比丘尼自恣清净(三说若三人二人亦如是)

心念自恣法(若有一人应心念言)今日众僧自恣。我某甲比丘尼自恣清净(三说)

增益自恣法(若有众多比丘尼。结安居精勤行道。得增上果证。作如是念。我曹若今日自恣。便应移住余处。恐不得如是乐。彼比丘尼作白。增益自恣。作如是白)大姊僧听。若僧时到僧忍听。僧今日不自恣。四月满当自恣。白如是(作是白已至四月满自恣)

增减自恣法(律言。若自恣日闻异住所比丘尼斗诤不和欲来此自恣。彼比丘尼。应作若二若三减日自恣。若闻已入界。应为具洗浴器等安置已至界外自恣。若能如是方便作者善。若不能者。彼作白增上自恣。作如是白)大姊僧听。若僧时到僧忍听。僧今日不自恣。至黑月十五日当自恣。白如是(作是白已增上自恣。若客比丘尼至黑月者。旧比丘尼应作白第二增上自恣。作如是白)大姊僧听。若僧时到僧忍听。僧今日不自恣。后白月十五日当自恣。白如是(若客比丘尼犹不去。旧比丘尼应如法如律强和合自恣)

    衣钵药受净篇第九

受五衣法(依十诵云)大姊一心念。我比丘尼某甲。是衣僧伽梨(若干)条受(若干)长(若干)短割截衣持(三说受次二衣类准亦尔受覆肩衣应云)大姊一心念。我比丘尼某甲。是衣覆肩衣受。长四肘广二肘半。是覆肩衣持(三说受厥修罗衣云)大姊一心念。我比丘尼某甲。是衣厥修罗衣受。长四肘广二肘半。是衣厥修罗衣持(三说)

舍五衣法(应翻受云)大姊一心念。我比丘尼某甲。是衣僧伽梨(若干)条受(若干)长(若干)短割截衣持今舍(三说下四例此各翻应知)

受尼师坛法(应云)大姊一心念。我比丘尼某甲。此尼师坛。是我助身衣受(三说余助身衣受同此法舍者翻受应知)

受钵法(律言钵有二种一瓦二铁。色亦二种一赤二黑。大者三斗小者一升半此应持应净施持准十诵云)大姊一心念。我比丘尼某甲。此钵多罗应量。受长用故(三说舍者翻受应知)

受十六枚器法(律言比丘尼即日得器应即日受可须用者。十六枚。余者当净施。若遣与人十六枚者。大釜及盖小釜亦尔。水瓶及盖洗瓶亦尔。四盆及杓二小二大受云)大姊一心念。我比丘尼某甲。此某器。是我十六枚数。今受(三说)

受非时药法(律言听饮八种浆。一梨浆二阎浮果浆三酸枣浆四甘蔗浆五微果浆六舍楼迦浆七波楼师浆八蒲萄浆。若不醉入应非时饮若醉人不应饮。若饮如法治。应先从净人手受已次对比丘尼如法云)大姊一心念。我比丘尼某甲。有某病缘故。此某甲非时浆为经非时服故。今于大姊边受(三说受余二药法同七日应言)为共宿七日服故(尽形应言)为共宿长服故(七日药者酥等尽形药者一切碱醋等不任为食者)

真实净法(应云)大姊一心念。我有此长衣未作净。今为净故。舍与大姊。为真实净故(作真实净应问施主。然后得着钵药及十六枚类同)

展转净法(应云)大姊一心念。此是我长衣未作净。为净故施与大姊。为展转净故(彼受净者应云)大姊。汝有此长衣未作净。为净故与我。我今受之。(受已语言)汝施与谁。(彼应答言)施与某甲。(受净者言)大姊。汝是长衣未作净。为净故施与我。我今受之。受已汝与某甲。是衣某甲己有。汝为某甲善护持。着随因缘(展转净施若问不问。听随意着钵药及十六枚作法亦同唯称事别为异)

尼羯磨卷上尼羯磨卷中(出四分律)

        西太原寺沙门怀素集

    摄物篇第十

摄时现前施法(律言自今已去不应于一切时春夏冬求索夏衣。又不应此处安居余处受夏衣分。又有在异住处结夏安居已。复于余处住。彼不知何处取安居物。佛言。听住日多处取。若二处俱等。听各取半。又云众僧得夏安居衣僧破为二部。佛言。应数人多少分。若未得夏衣。若得夏衣。僧破二部。亦数人分。此等为施现前。分并无法尔)

摄非时现前施法(有得施衣不知云何。佛言听分。当数人多少分。若十人为十分。乃至百人为百分。好恶相参分。不应自取分。使异人取。不应自掷筹。使不见者掷筹。此既数人亦无分法)

摄时僧施法(若诸居士施安居物不简异处随施应分于得物处有安居劳纵身不在开属授取律言若一比丘安居大得僧夏安居衣物彼比丘应作心念言)此是我物(其羯磨对首法准同非时僧施更无异故不出)

摄非时僧施差分物人法(若有住处现前僧得可分衣物。律言听分分时有客数来分衣疲极应差一人令分此人应具五法五法如上应如是作)大姊僧听。若僧时到僧忍听。僧差某甲比丘尼。为僧作分物人。白如是。大姊僧听。僧差某甲比丘尼。为僧作分物人。谁诸大姊忍。僧差某甲比丘尼。为僧作分物人者默然。谁不忍者说。僧已忍。差某甲比丘尼。为僧作分物人竟。僧忍默然故。是事如是持(为僧分粥分小食佉阇尼。差请会敷卧具分卧具分浴衣。可与可取差比丘尼等。使一切亦如是。有五法为僧分粥入地狱如箭射。谓有爱等有五法分粥生天如箭射。谓不爱等乃至差沙弥尼使亦如是)

付分衣人物法(既差人已应须付物作如是付)大姊僧听。此住处若衣若非衣。现前僧应分。若僧时到僧忍听。僧今与某甲比丘尼。彼当与僧。白如是。大姊僧听。此住处若衣若非衣。现前僧应分。僧今与某甲比丘尼。彼当与僧。谁诸大姊忍。此住处若衣若非衣。现前僧应分。僧与某甲比丘尼。彼当与僧者默然。谁不忍者说。僧已忍。与某甲比丘尼。彼当与僧竟。僧忍默然故。是事如是持(作此法已准人等分式叉摩那及沙弥尼若和合等分。若不和合二分与一。又若不和三分与一。又若不与不应分。僧伽蓝人四分与一。若不与不应分)

四人直摄物法(若但四人不成差付直作摄法应如是作)大姊僧听。此住处若衣若非衣。现前僧应分。若僧时到僧忍听。今现前僧分是衣物。白如是。大姊僧听。此住处若衣若非衣。现前僧应分。今现前僧分是衣物。谁诸大姊忍。此住处若衣若非衣。现前僧应分。今现前僧分是衣物者默然。谁不忍者说。僧已忍。今现前僧分是衣物竟。僧忍默然故。是事如是持(作羯磨已分法如前)

对首摄物法(若有三人彼此共三语受应作是言)二大姊忆念。此住处若衣若非衣。现前僧应分。此处无僧。此是我等分(三说二人亦尔分法如前)

心念摄物法(若有一人应心念言)此住处若衣若非衣。现前僧应分。此处无僧。此是我分(三说分法如前)

摄二部僧得施法(尔时有异住处二部僧。多得可分衣物。时比丘僧多。比丘尼僧少。佛言。应分作二分。若无比丘尼纯式叉摩那。亦分二分。及纯沙弥尼。亦分二分。若无沙弥尼。僧应分。若比丘少比丘尼多。亦分二分。若无比丘。纯有沙弥。亦分二分。若无沙弥。比丘尼应分。分二分已。各至本处。作羯磨等三法分之。时僧得施亦尔。其二部现前施。并数人分)

摄亡比丘尼物法(律言。分僧园田果树。又分别房及属别房物。又分铜瓶铜盆釜镬及诸重物。又分绳床木床坐蓐卧蓐枕。又分伊梨延陀耄罗耄耄罗[毯-炎+瞿]毹。又分车舆守僧伽蓝人。又分水瓶澡罐锡杖扇。又分铁作器木作器陶作器皮作器竹作器。佛言不应分。属四方僧。[毯-炎+瞿]毹广三肘长五肘。毛长三指。剃刀衣钵坐具针筒。盛衣贮器。俱夜罗器。现前僧应分。先作此简。然后作法)

看病人对僧舍物法(时看病人持物僧中具仪舍云)大姊僧听。某甲比丘尼此(若余处亡云彼)。住处命过所有衣钵坐具针筒盛衣贮器(此随现有六物作法。若有阙者应除。又若物类众多。此言摄不尽者。应言若衣非衣)。此住处现前僧应分(三说)

赏看病人物法(律言。僧问瞻病人言。病人有嘱授不。谁负病者物。病者负谁物。有五法。应与看病人物。一知病人可食不可食。可食能与。二不恶贱病人大小便唾吐。三有慈愍心。不为衣食。四能经理汤药。乃至差若死。五能为病人说法。令病者欢喜。已自于善法增益。有是五法。应取病人衣物。其钵等物。随现有者赏。无者不得将余物替。应如是赏)大姊僧听。某甲比丘尼命过。所有衣钵坐具针筒盛衣贮器。此现前僧应分。若僧时到僧忍听。僧今与某甲看病比丘尼。白如是。大姊僧听。某甲比丘尼命过。所有衣钵坐具针筒盛衣贮器。此现前僧应分。僧今与某甲看病比丘尼。谁诸大姊忍。僧与某甲看病比丘尼衣钵坐具针筒盛衣贮器者默然。谁不忍者说。僧已忍。与某甲看病比丘尼衣钵坐具针筒盛衣贮器竟。僧忍默然故。是事如是持

差分衣人法(具德如前应如是差)大姊僧听。若僧时到僧忍听。僧差某甲比丘尼。为僧作分物人。白如是。大姊僧听。僧差某甲比丘尼。为僧作分物人。谁诸大姊忍。僧差某甲比丘尼。为僧作分物人者默然。谁不忍者说。僧已忍。差某甲比丘尼为僧作分物人竟。僧忍默然故。是事如是持

付分衣人物法(差已应如是付)大姊僧听。某甲比丘尼命过。所有若衣非衣。此现前僧应分。若僧时到僧忍听。僧今与某甲比丘尼。某甲比丘尼当还与僧。白如是。大姊僧听。某甲比丘尼命过。所有若衣非衣。此现前僧应分。僧今与某甲比丘尼。某甲比丘尼当还与僧。谁诸大姊忍。某甲比丘尼命过。所有若衣非衣。此现前僧应分。僧今与某甲比丘尼。某甲比丘尼当还与僧者默然。谁不忍者说。僧已忍。与某甲比丘尼。某甲比丘尼当还与僧竟。僧忍默然故。是事如是持(分法如前)

四人直摄物法(以不成差付直分云)大姊僧听。某甲比丘尼命过。所有若衣非衣。此现前僧应分。若僧时到僧忍听。今现前僧分是衣物。白如是。大姊僧听。某甲比丘尼命过。所有若衣非衣。此现前僧应分。今现前僧分是衣物。谁诸大姊忍。某甲比丘尼命过。所有若衣非衣。此现前僧应分。今现前僧分是衣物者默然。谁不忍者说。僧已忍。今现前僧分是衣物竟。僧忍默然故。是事如是持(作羯磨已分法如前。有看病者应口和赏)

对首摄物法(若有三人彼此共三语受作如是言)二大姊忆念。某甲比丘尼命过。所有若衣非衣。此现前僧应分。此处无僧。此是我等分(三说二人亦尔分法如前有看病人亦口和赏)

心念摄物法(若有一人应心念言)某甲比丘尼命过。所有若衣非衣。此现前僧应分。此处无僧。此是我分(三说分法如前)

无住处摄物法(若有比丘尼游行到无住处村到已命过。不知谁应分此衣钵白佛)佛言。彼处若有信乐优婆塞若守园人。彼应掌录。若有五众出家人。前来者应与。若无来者。应送与近处僧伽蓝

    德衣篇第十一

受功德衣白法(律言若得新衣。若檀越施衣。若粪扫衣。若是新衣。若是故衣。新物帖作净。若已浣。浣已纳作净。不以邪命得。不以相得。不激发得。不经宿得。不舍堕作净。即日来。应法四周安缘。五条作十隔。若过是者亦应受。应自浣染舒张辗治。裁作十隔缝治。应在众僧前受。如是白)大姊僧听。今日众僧受功德衣。若僧时到僧忍听。众僧和合受功德衣。白如是

差持功德衣人法(律言。应问谁能持功德衣。若言能者白二差持应如是作)大姊僧听。若僧时到僧忍听。僧差某甲比丘尼。为僧持功德衣。白如是。大姊僧听。僧差某甲比丘尼。为僧持功德衣。谁诸大姊忍。僧差某甲比丘尼。为僧持功德衣者默然。谁不忍者说。僧已忍差某甲比丘尼。为僧持功德衣竟。僧忍默然故。是事如是持

付功德衣与持衣人法(差已作白二付应如是作)大姊僧听。此住处僧得可分衣物。现前僧应分。若僧时到僧忍听。僧今持此衣与某甲比丘尼。此比丘尼当持此衣。为僧受作功德衣。于此住处持。白如是。大姊僧听。此住处僧得可分衣物。现前僧应分。僧今持此衣与某甲比丘尼。此比丘尼当持此衣。为僧受作功德衣。于此住处持。谁诸大姊忍。僧持此衣与某甲比丘尼。受作功德衣者默然。谁不忍者说。僧已忍。与某甲比丘尼衣竟。僧忍默然故。是事如是持

持衣僧前受法(持衣比丘尼应起捉衣随诸比丘尼手得及衣言相了处作如是言)此衣众僧当受作功德衣。此衣众僧今受作功德衣。此衣众僧已受作功德衣竟(三说。诸比丘尼应如是言)其受者已善受。此中所有功德名称属我。(持衣人应答言)尔(如是次第乃至下座受已得作五事一得畜长衣。二得离衣宿。三得别众食。四得展转食。五得不嘱比丘尼入聚落也)

差人作功德衣法(律言。若得未成衣僧应白二差人作应如是差)大姊僧听。若僧时到僧忍听。僧差某甲比丘尼。为僧作功德衣。白如是。大姊僧听。僧差某甲比丘尼。为僧作功德衣。谁诸大姊忍。僧差某甲比丘尼。为僧作功德衣者默然。谁不忍者说。僧已忍。差某甲比丘尼。为僧作功德衣竟。僧忍默然故。是事如是持(作法如前)

出功德衣法(若不出功德衣作如是意以久得五事放舍。佛言。不应作如是意。听冬四月竟僧应出功德衣。应如是作也)大姊僧听。今日众僧出功德衣。若僧时到僧忍听。僧今和合出功德衣。白如是(若不出衣过功德衣分齐突吉罗有八因缘舍功德衣一去二竟三不竟四失五断望六闻七出界八共出。复有二种。舍功德衣。持功德衣。比丘尼出界外宿众僧和合共出尔)

    除罪篇第十二

除波罗夷罪法(案律。忏悔有五种。或有犯自心念忏悔。或有犯小罪从他忏悔。或有犯中罪亦从他忏悔。或有犯重罪从他忏悔。或有犯罪不可忏悔。此不可忏罪。谓波罗夷罪。犯波罗夷罪。得法有三。一犯覆藏者。与灭摈羯磨。二犯不覆藏者。与尽形学悔羯磨。三学悔人重犯者。与灭摈羯磨也)

与覆藏者作灭摈法(若犯波罗夷覆藏者僧与作举作忆念与罪已应如是作)大姊僧听。此某甲比丘尼。犯某波罗夷罪。若僧时到僧忍听。僧今与某甲比丘尼某波罗夷罪灭摈羯磨。不得共住不得共事。白如是。大姊僧听。此某甲比丘尼犯某波罗夷罪。僧今与某甲比丘尼某波罗夷罪灭摈羯磨。不得共住不得共事。谁诸大姊忍。僧与某甲比丘尼某波罗夷罪灭摈羯磨。不得共住不得共事者默然。谁不忍者说(三说)。僧已忍。与某甲比丘尼某波罗夷罪灭摈羯磨不得共住不得共事竟。僧忍默然故。是事如是持

与不覆藏者作尽形学悔法(律言。若未犯波罗夷终不犯若已犯都无覆藏心如法忏者听僧与彼波罗夷戒羯磨彼比丘尼应僧中具仪作如是乞)大姊僧听。我某甲比丘尼犯某波罗夷罪。都无覆藏心。今从僧乞波罗夷戒。愿僧与我某甲比丘尼波罗夷戒。慈愍故(三说僧应如是与法)大姊僧听。此某甲比丘尼。犯某波罗夷罪无覆藏心。今从僧乞波罗夷戒。若僧时到僧忍听。僧今与某甲比丘尼波罗夷戒。白如是。大姊僧听。此某甲比丘尼。犯某波罗夷罪无覆藏心。今从僧乞波罗夷戒。僧今与某甲比丘尼波罗夷戒。谁诸大姊忍。僧与某甲比丘尼波罗夷戒者默然。谁不忍者说(三说)。僧已忍。与某甲比丘尼波罗夷戒竟。僧忍默然故。是事如是持(得波罗夷戒已。当须尽形寿事事随顺行之。随顺行法者。不得授人具足戒。不得与人依止。不得畜沙弥尼。若差为比丘尼僧请教诫不得受。设差不应往。不应为僧说戒。不应在僧中问答毗尼。不应受僧差使作知事人。不应受僧差别处断事。不应受僧差使命。不应早入聚落逼暮还。当亲近比丘尼。不得亲近外道白衣。当顺从比丘尼法。不得说余俗语。不得众中诵律若无能诵者听。不得更犯此罪。余亦不应犯。若相似。若从此生。若重于此者。不得非僧羯磨及作羯磨者。不得受清净比丘尼敷坐具洗足水拭革[屨-婁+走]揩摩身及礼拜迎送问讯。不应受清净比丘尼捉衣钵。不得举清净比丘尼。为作忆念作自言治。不应证正人事。不得遮清净比丘尼说戒自恣。不得与清净比丘尼共诤。与波罗夷戒比丘尼。僧说戒及羯磨时。来与不来。众僧无犯)

与学悔人重犯者作灭摈法(若与波罗夷戒已重犯应灭摈与作举等应如是作)大姊僧听。此某甲比丘尼。犯某波罗夷罪无覆藏心。已从僧乞波罗夷戒。僧已与某甲比丘尼波罗夷戒。此比丘尼于学悔中。重犯某波罗夷罪。若僧时到僧忍听。僧今与某甲比丘尼重犯某波罗夷罪灭摈羯磨。不得共住不得共事。白如是。大姊僧听。此某甲比丘尼。犯某波罗夷罪无覆藏心。已从僧乞波罗夷戒。僧已与某甲比丘尼波罗夷戒。此比丘尼于学悔中。重犯某波罗夷罪。僧今与某甲比丘尼重犯某波罗夷罪灭摈羯磨。不得共住不得共事。谁诸大姊忍。僧与某甲比丘尼重犯某波罗夷罪灭摈羯磨。不得共住不得共事者默然。谁不忍者说(三说)。僧已忍。与某甲比丘尼重犯某波罗夷罪灭摈羯磨。不得共住不得共事竟。僧忍默然故。是事如是持

除僧残罪法(羯磨有三种。一半月摩那埵。二者若行中重犯。作半月本日治。三出罪但得法位二。一者得法重犯。羯磨有三。二者得法不重犯。羯磨有二)

与半月摩那埵法(若犯僧残应在二部僧。各满四人。中半月行摩那埵彼比丘尼应至僧中长跪如是乞)作大德僧听。我某甲比丘尼。犯某僧残罪。今从僧乞半月摩那埵。愿僧与我某甲比丘尼半月摩那埵。慈愍故(三说僧应如是与法)大德僧听。此某甲比丘尼。犯某僧残罪。今从僧乞半月摩那埵。若僧时到僧忍听。僧与某甲比丘尼半月摩那埵。白如是。大德僧听。此某甲比丘尼。犯某僧残罪。今从僧乞半月摩那埵。僧与某甲比丘尼半月摩那埵。谁诸长老忍。僧与某甲比丘尼半月摩那埵者默然。谁不忍者说(三说)。僧已忍。与某甲比丘尼半月摩那埵竟。僧忍默然故。是事如是持

白僧行摩那埵法(彼得法已即欲行者僧中具仪作如是白)大德僧听。我某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与我某甲比丘尼半月摩那埵。我今行摩那埵法。愿僧忆持(三说彼白行已。具行七五之行。其七五行已如上明。彼至清净比丘比丘尼所。一一如弟子于和尚所行弟子法。有八事失夜。一往余寺不白。二有客比丘比丘尼来不白。三有缘事自出界不白。四寺内徐行。比丘比丘尼不白。五病不遣信白。六除伴二三人共一屋宿。七在无比丘比丘尼处住。八不半月说戒时白。是为八事失夜。随违一事失一夜。得突吉罗罪)

日日僧中白法(此行摩那埵比丘尼应僧中宿日日白僧白时僧中具仪白言)大德僧听。我某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与我某甲比丘尼半月摩那埵。我某甲比丘尼。行摩那埵。已行(若干)日未行(若干)日。白大德僧令知。我行摩那埵(若经说戒及往余寺等白大同应知)

白停行法(若大众难集若不欲行若彼人软弱多有羞愧应至一清净比丘或尼所具仪白言)大德(对尼言姊)。我某甲比丘尼。今日舍教敕不作

白行行法(若欲行时应至一清净比丘或尼所具仪白言)大德(对尼言姊)。我某甲比丘尼。今日随所教敕当作(作是白已如前行之)

白摩那埵行满停法(若行满已即应白僧来至僧中具仪白言)大德僧听。我某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与我某甲比丘尼半月摩那埵。我今行摩那埵竟。愿僧忆持(三说)

与摩那埵本日治法(既于行中重犯故与本日治法彼至僧中具仪作如是乞)大德僧听。我某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧己与我某甲比丘尼半月摩那埵。我某甲比丘尼行摩那埵时中间。更重犯某僧残罪。今从僧乞前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。愿僧与我某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。慈愍故(三说僧应与法)大德僧听。此某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与此某甲比丘尼半月摩那埵。此某甲比丘尼。行摩那埵时中间。更重犯某僧残罪。今从僧乞前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。若僧时到僧忍听。僧与某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。白如是。大德僧听。此某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与此某甲比丘尼半月摩那埵。此某甲比丘尼。行摩那埵时中间。更重犯某僧残罪。今从僧乞前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。僧与某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。谁诸长老忍。僧与某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨者默然。谁不忍者说(三说)。僧已忍。与某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨竟。僧忍默然故是事如是持(白行等治同前作须具牒)

与不坏摩那埵出罪法(此出罪法有二。一不坏摩那埵法。二坏摩那埵法。彼不坏法比丘尼行摩那埵竟。应在二部僧。各满二十人中出罪彼至僧中具仪作如是乞)大德僧听。我某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与我某甲比丘尼半月摩那埵。我某甲比丘尼。已行摩那埵竟。今从僧乞出罪羯磨。愿僧与我某甲比丘尼出罪羯磨。慈愍故(三说僧应与法)大德僧听。此某甲比丘尼犯某僧残罪。已从僧乞半月摩那埵。僧已与此某甲比丘尼半月摩那埵。此某甲比丘尼。已行摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧与某甲比丘尼出罪。白如是。大德僧听。此某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与此某甲比丘尼半月摩那埵。此某甲比丘尼。已行摩那埵竟。今从僧乞出罪羯磨。僧与某甲比丘尼出罪。谁诸长老忍。僧与某甲比丘尼出罪者默然。谁不忍者说(三说)。僧已忍。与某甲比丘尼出罪竟。僧忍默然故。是事如是持

与坏摩那埵出罪法(彼坏法比丘尼僧中具仪作如是乞)大德僧听。我某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与我某甲比丘尼半月摩那埵。我某甲比丘尼。行摩那埵时中间更重犯某僧残罪。亦从僧乞前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。僧亦与我某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。我某甲比丘尼。行前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨竟。今从僧乞出罪羯磨。愿僧与我某甲比丘尼出罪羯磨。慈愍故(三说僧应与法)。大德僧听。此某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与此某甲比丘尼半月摩那埵。此某甲比丘尼。行摩那埵时中间。更重犯某僧残罪。亦从僧乞前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。僧亦与此某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。此某甲比丘尼。行前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧与某甲比丘尼出罪。白如是。大德僧听。此某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与此某甲比丘尼半月摩那埵此某甲比丘尼。行摩那埵时中间。更重犯某僧残罪。亦从僧乞前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。僧亦与此某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯摩。此某甲比丘尼。行前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨竟。今从僧乞出罪羯磨。僧与某甲比丘尼出罪。谁诸长老忍。僧与某甲比丘尼出罪者默然。谁不忍者说(三说)。僧已忍与某甲比丘尼出罪竟。僧忍默然故。是事如是持

除偷兰遮罪法(案此偷兰遮。有其二位。一者根本。二者从生。于此二中。忏阶三品。一者上品。对大众忏。谓根本中破法轮主盗四杀天等。从生中波罗夷下重偷兰遮。二者中品。对小众忏。谓根本中破羯磨僧坏法轮伴盗三二等。从生中。波罗夷下轻偷兰遮。僧残下重偷兰遮。三者下品。对一人忏。谓根本中剃毛裸形人皮石钵食生肉血着外道衣盗一钱等。从生中僧残下轻偷兰遮)

对僧忏悔法(即前上品偷兰遮罪。应对僧忏。彼至僧中具仪从僧乞忏。作如是乞)大姊僧听。我某甲比丘尼。犯某偷兰遮罪。今从僧乞忏悔。愿僧。听我某甲比丘尼忏悔。慈愍故(三说)

请忏悔主法(欲忏悔者。即于僧中。请一清净比丘尼。为忏悔主。不得向犯者忏悔。犯者不得受他忏悔。彼比丘尼当诣清净比丘尼所若一切僧尽犯。不得忏者。若有客比丘尼来。清净无犯。当往彼所忏。若无客比丘尼来。即当差二三人诣比近清净众中忏悔。此比丘尼当还来至所住处。所住处诸比丘尼。当向此清净尼处悔。具仪作如是请)大姊一心念。我某甲比丘尼。犯某偷兰遮罪。今请大姊作忏悔主。愿大姊。为我作忏悔主。慈愍故(一说)

受忏悔主白僧法(其受忏主未得即许。应须白僧白云)大姊僧听。某甲比丘尼。犯某偷兰遮罪。今从僧乞忏悔若僧时到僧忍听。我受某甲比丘尼忏悔。白如是。(作是白已始应答曰)可尔

正忏悔法(彼忏悔者。先忏覆等诸罪。忏法如下。后除根本除本应言)大姊一心念。我某甲比丘尼。犯某偷兰遮罪。今向大姊忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。愿大姊。忆我清净戒身具足清净布萨(如是至三。忏主语言)自责汝心应生厌离。(忏者答言)尔

对三比丘尼忏悔法(即前中品偷兰遮罪。对小众忏。彼比丘尼应往三清净比丘尼所请。一为忏悔主请法如上。其忏悔主既受请已。不得即许改单白为问边人。应问彼二比丘尼云)若二大姊听。我受某甲比丘尼忏者。我当受。(彼二比丘尼应答言)可尔。(彼忏悔主得二比丘尼许已。方答忏者云)可尔(忏法如上。但小众忏。须三人对二人忏同此无异。唯舍堕通得对对二作)

对一比丘尼忏悔法(即前下品偷兰遮罪。对一比丘尼忏。彼比丘尼。往一清净比丘尼所。请为忏主。及正忏法。一一如前。除问边人)

除波逸提罪法(案此罪法。有其二位。一三十舍堕。二一百七十八波逸提。但三十舍堕。舍时除二宝。若僧若众多人若一人。不得别众舍。若舍不成舍突吉罗)

对僧舍财法(犯舍堕衣。不应不舍作净施遣与人。作三衣波利迦罗衣。故坏故烧用作非衣。若数数着。彼比丘尼。应往僧中具仪作是舍云)大姊僧听。我某甲比丘尼。故畜(若干众多)长衣(余随种名事别称之)。过十日。犯舍堕。我今舍与僧(一说)

舍罪乞忏法(彼舍财。竟从僧乞忏作如是乞)大姊僧听。我某甲比丘尼。故畜长衣(余随种名事别称之)。过十日。犯舍堕。此衣已舍与僧。是中有(若干众多)波逸提罪。今从僧乞忏悔愿僧听。我某甲比丘尼忏悔。慈愍故(三说此等对僧仪轨大同前位。以此舍堕人之数。犯作法是难故更具述)

请忏悔主法(欲忏悔者即于僧中。请一清净比丘尼。为忏悔主。当诣彼清净尼所。具仪作如是请)大姊一心念。我某甲比丘尼。故畜(若干众多)长衣(余随种名事别称之)。过十日。犯舍堕。此衣已舍与僧。是中有(若干众多)波逸提罪(更有余罪亦随称之)。今请大姊作忏悔主。愿大姊。为我作忏悔主。慈愍故(一说)

受忏悔主白僧法(其受忏主。未得即许应白僧云)大姊僧听。某甲比丘尼。故畜(若干众多)长衣(余随种名事别称之)。过十日。犯舍堕。此衣已舍与僧。是中有(若干众多)波逸提罪(余罪随称)。今从僧乞忏悔。若僧时到僧忍听。我受某甲比丘尼忏悔。白如是(作是白已始应答云)可尔

正忏悔法(此中诸罪始终位别。合有一十二位三罪。第一三者。谓长波逸提及根本展。转二种覆藏。第二三者。僧说戒时告清净波逸提罪及二覆藏。第三三者。对首说戒。自言清净波逸提罪及二覆藏。第四三者。僧自恣时告清净波逸提罪及二覆藏。第五三者。对首自恣自言清净波逸提罪及二覆藏。第六三者。自身有罪为众说戒突吉罗罪及二覆藏。第七三者。自身有犯不合闻戒突吉罗罪及二覆藏。第八三者。僧说戒时二处三问默妄突吉罗罪及二覆藏。第九三者。心念说戒自言清净突吉罗罪反二覆藏。第十三者。心念自恣自言清净突吉罗罪及二覆藏。第十一三者。自身有罪受他忏悔突吉罗罪及二覆藏。第十二三者。着用舍堕衣突吉罗罪及二覆藏。此之一十二位三罪。忏时并须缘知具阙。准文正解。忏开三位。第一同忏。二十四覆罪。谓本长捉乃至第十二着用舍堕衣下覆及随覆二突吉罗。以此诸罪种类同故。第二同忏。不应说戒等七位突吉罗罪。亦以此七种类同故。第三同忏。长等五位波逸提罪)

忏二十四覆藏罪法(行此忏法。应须具仪至诚恳恻。殷重惭愧。永断相续。请乞证明。泛尔轻浮罪必不灭。应如是作)我某甲比丘尼。故畜(尔许众多)长衣(余随种别称之)。过十日犯(尔许众多)尼萨耆波逸提罪。既犯此罪。僧说戒时告清净犯(尔许众多)波逸提罪。对首说戒自言清净犯(尔许众多)波逸提罪。僧自恣时告清净犯(尔许众多)波逸提罪。对首自恣自言清净。犯(尔许众多)波逸提罪。自身有罪为众说戒犯(尔许众多)突吉罗罪。自身有罪不合闻戒。犯(尔许众多)突吉罗罪。僧说戒时二处三问。犯(尔许众多)默妄突吉罗罪。心念说戒自言清净。犯(尔许众多)突吉罗罪。心念自恣自言清净。犯(尔许众多)突吉罗罪。自身有罪受他忏悔。犯(尔许众多)突吉罗罪。着用犯舍堕衣。犯(尔许众多)突吉罗罪。此等诸罪并悉识知。故不发露经宿。犯覆藏突吉罗罪。不忆数(知数者言知数)。经第二宿已去。复犯随展转覆藏突吉罗罪。不忆数(知数言知)。我今忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。我今自责心生厌离(一说虽言责心言陈须具)。忏不应说戒等七位突吉罗罪(具仪恳恻请证如前。应如是作)我某甲比丘尼。故畜(尔许众多)长衣(余随种别称之)。过十日。犯(尔许众多)尼萨耆波逸提罪。既犯此罪为众说戒。犯(尔许众多)突吉罗罪。自身有罪不合闻戒。犯(尔许众多)突吉罗罪。僧说戒时二处三问。犯(尔许众多)默妄突吉罗罪。心念说戒自言清净。犯(尔许众多)突吉罗罪。心念自恣自言清净。犯(尔许众多)突吉罗罪。自身有罪受他忏悔。犯(尔许众多)突吉罗罪。着用犯舍堕衣。犯(尔许众多)突吉罗罪。我今忏悔等同前。忏长等五位波逸提罪(至诚应如是作)大姊一心念。我某甲比丘尼。故畜(尔许众多)长衣(余随种别称之)。过十日。犯舍堕。此衣已舍与僧。是中有(尔许众多)波逸提罪。既犯此罪。僧说戒时告清净。犯(尔许众多)波逸提罪。对首说戒自言清净。犯(尔许众多)波逸提罪。僧自恣时告清净。犯(尔许众多)波逸提罪。对首自恣自言清净。犯(尔许众多)波逸提罪。今向大姊忏悔。不敢覆藏忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。愿大姊。忆我清净戒身具足清净布萨(三说。受忏者应语言)自责汝心应生厌离。(忏者答言)尔(若舍堕物已用坏尽虽无财舍罪位同前。亦须一一缘知具阙如上忏之)

还衣即座转付法(若众僧多难集此比丘尼若因缘事。欲远行应问言。汝此衣与谁随彼说便与。应如是作)大姊僧听。某甲比丘尼。故畜(尔许众多)长衣(余随种别称之)。过十日。犯舍堕。今舍与僧。若僧时到僧忍听。僧持此衣与彼某甲比丘尼。彼某甲比丘尼。当还此某甲比丘尼。白如是。大姊僧听。某甲比丘尼。故畜(尔许众多)长衣(余随种别称之)。过十日。犯舍堕。今舍与僧。僧持此衣与彼某甲比丘尼。彼某甲比丘尼当还此某甲比丘尼。谁诸大姊。忍僧持此衣与彼某甲比丘尼彼某甲比丘尼。当还此某甲比丘尼者默然。谁不忍者说。僧已忍。与彼某甲比丘尼衣竟。僧忍默然故。是事如是持(一月衣急施衣过后畜钵药十六枚皆同。唯称事别为异)

经宿直还法(若无上缘要经宿已羯磨。还主一月衣等亦同。除此余者即坐直还二。还法同应如是作)大姊僧听。某甲比丘尼。故畜(尔许众多)长衣(余随种别称之)。过十日。犯舍堕。此衣已舍与僧。若僧时到僧忍听。僧持此衣还某甲比丘尼。白如是。大姊僧听某甲比丘尼。故畜(尔许众多)长衣(余随种别称之)。过十日。犯舍堕。此衣已舍与僧。僧持此衣还某甲比丘尼。谁诸大姊忍。僧持此衣还某甲比丘尼者默然。谁不忍者说。僧已忍。还某甲比丘尼衣竟。僧忍默然故。是事如是持

不还物法(于僧中舍竟。不还者突吉罗。若作净施。若遣与人。若持作三衣。若作波利迦罗衣。若故坏若烧。若作非衣若数数着。尽突吉罗)

对三比丘尼舍堕法(应往三比丘尼所具仪作如是舍云)诸大姊忆念。我某甲比丘尼。故畜等(余词同上。唯不得称僧为异。于中请一清净比丘尼。为忏悔主。请词如前。其忏悔主既受请已。未得即许。应改单白为问边人。应问彼二比丘尼云)若二大姊听。我受某甲比丘尼忏者。我当受。(彼二比丘尼应答言)可尔。(受忏悔主得许可已。方始答忏者云)尔(正忏词等同上)。还衣(问和同上)。不还(结罪同上若对二尼及一舍忏。一一同此更无有异。对一尼中除问边人)

舍乞钵法(是中舍者。要须对僧。又此住处。非余住处舍。及忏悔词并同前)

还钵法(此比丘尼钵若贵价好者留置。取最下不如者。与之白二羯磨。应如是与)大姊僧听。此某甲比丘尼。钵破减五缀不漏。更求新钵犯舍堕。今舍与僧。若僧时到僧忍听。僧今与此某甲比丘尼钵。白如是。大姊僧听此某甲比丘尼。钵破减五缀不漏。更求新钵犯舍堕。今舍与僧。僧今与此某甲比丘尼钵。谁诸大姊忍。僧与某甲比丘尼钵者默然。谁不忍者说。僧已忍与此某甲比丘尼钵竟。僧忍默然故。是事如是持

行钵白法(彼比丘尼钵。应作白问僧作如是白)大姊僧听。若僧时到僧忍听。以此钵次第问上座。白如是(作此白已。当持与上座。若上座不取。与彼比丘尼。彼比丘尼应取。不应护众僧故不取。亦不应以此因缘受持最下钵。若受突吉罗。若上座取应与上座。取上座钵授与次座。若次座取。不一如上座。如是展转乃至下座尔)

付钵令持法(若持此比丘尼钵。还此比丘尼。若持最下座钵与与。时应作白二羯磨如是与)大姊僧听。若僧时到僧忍听。僧今以此最下座钵(若是此比丘尼钵应云。僧今以此比丘尼下钵)。与某甲比丘尼。受持乃至破。白如是。大姊僧听。僧今以此(若最下座钵若彼比丘尼下钵)。与某甲比丘尼。受持乃至破。谁诸大姊忍。僧与某甲比丘尼钵者默然。谁不忍者说。僧已忍与某甲比丘尼钵竟。僧忍默然故。是事如是持(彼比丘尼守护此钵。不得着瓦石落处。不得着倚杖下。及着倚刀下。不得着悬物下及着道中石上果树下不平地。不得一手捉两钵。除指隔中央。不得一手捉两钵开户。除用心。不得着户阈内户扇下。不得着绳床木末下床间床角头。除暂着。不得立荡钵。乃至足令钵破。不应故坏及故令失作非钵用)

对俗舍宝法(若比丘尼。自手捉金银若钱。若教人捉。若置地受教。彼有信乐守园人若优婆塞。语言)此物我所不应汝当知之(忏对一人作法同上)

俗还物法(若彼人。取还与比丘尼者。当作彼人物故受。教净人使赏之。若得净衣钵针筒尼师坛应易受持。若优婆塞取已。与比丘尼净衣钵尼师坛针筒者。应取持之)

俗不还宝法(若彼取已不还者令余尼语言)汝应还此比丘尼物(若余比丘尼。不语及语不还者当自语言)

佛教比丘尼作净故与汝。(若言)与僧与塔与和尚等。与诸亲旧知识。若还本主(何以故。不欲失彼信施故)

净宝法(因此便明净宝仪轨。若依此部别开。信乐优婆塞。及守园人为净主宝。付彼人应语彼言)此物我所不应。汝当知之。(或言)知是看是。(或为佛法等事受者。受时应作净语。净语应言)知是看是。(若不语彼人言)知是看是者突吉罗(若依说一切有部净施法。如钱一切宝物。应先求一知法白衣净人。语令解意已复语云)我比丘尼法不畜钱宝。今以檀越为净主。后得钱宝。尽施檀越(若净主死。远出异国。应更求净主。然说净有二种。若白衣持钱宝来。与比丘尼。但言)此不净物我不应畜。若净当受(即是净法。若白衣言。与比丘尼宝。比丘尼语言)我不应畜。(净人答言)易净物畜(即是作净。若白衣不言易净物畜。比丘尼自不说净直置地去者。若有比丘尼。应向说净随久近畜。说词同上)

忏一百七十八波逸提罪法(欲除本罪。还先忏覆品数多少。准前应知。此对一人许别众忏请忏悔主如上作法请已。应对忏主作是悔言)大姊一心念。我某甲比丘尼。故妄语犯(尔许众多)波逸提罪(余随种名事别称之)。今向大姊忏悔。不敢覆藏等。同上

忏波罗提提舍尼罪法(覆品如前请忏主已作如是忏)大姊一心念。我某甲比丘尼。无病故乞苏食。犯(尔许众多)波罗提提舍尼罪(余随种名事别称之)大姊我犯可呵法所不应为。今向大姊悔过。不敢覆藏等同上(一说)

忏突吉罗罪法(一切突吉罗无问根本从生故作误作覆。随覆等品数如前。要期永断作如是忏)我某甲比丘尼。故不齐整着僧伽梨。犯(尔许众多)突吉罗罪。以故作故。复犯(尔许众多)非威仪突吉罗罪(若误犯者即无故。犯非威仪罪。应云)我某甲比丘尼。误不齐整着僧伽梨。犯(尔许众多)突吉罗罪(余随种名事别称之)。我今忏悔不敢覆藏等。同上

一切僧同犯识罪发露法(案律。僧集一处欲说戒。当说戒时。一切众僧尽犯罪。彼各各作是念。世尊制戒。犯者不得说戒。不得闻戒。不得向犯者忏悔。犯者不得受他忏悔。彼比丘尼白已当忏悔。作如是白)大姊僧听。此一切众僧犯罪。若僧时到僧忍听。此一切僧忏悔。白如是(作是白已然后说戒)

一切僧同犯疑罪发露法(案律。僧集一处欲说戒。当说戒时。一切僧于罪有疑。彼各念言。世尊制戒等如前彼一切僧作白已。应说其罪。当作是白)大姊僧听。此一切僧于罪有疑。若僧时到僧忍听。此众僧自说罪。白如是(作是白已然后说戒)

别人识罪发露法(至一清净比丘尼所具仪作如是言)大姊忆念。我某甲比丘尼犯某甲罪(若干众多)。今向大姊发露。后当如法忏悔(一说如是已得闻戒)

别人疑罪发露法(还至一净尼所具仪作如是言)大姊忆念。我某甲比丘尼。于某犯生疑。今向大姊自说。须后无疑时。当如法忏悔(一说如是已得闻戒)

说戒座中识罪心念发露法(案律。当说戒时犯罪。若有人举若不举。若作忆念不作忆念。其人自忆罪而发露。当语边人言)我犯某甲罪。今向大姊忏悔(复作是念。设语傍人恐闹乱众。不成说戒。彼比丘尼当心念言)我犯某罪。须罢座已。当如法忏悔(作如是已得听说戒)

说戒座中疑罪心念发露法(缘同于前。唯疑为异彼心念言)我于某罪生疑。须罢座已无疑时。当如法忏悔(作如是已得听说戒)

    治人篇第十三

与呵责羯磨法(案律有二法。僧应与作呵责羯磨。非法说法。法说非法。乃至说不说亦如是。乃至举羯磨亦如是。复有三事。僧应与作呵责羯磨。谓破戒破见破威仪。乃至举羯磨亦如是。复喜斗诤共相骂詈口出刀剑互求长短。若复余人斗诤。往彼劝助。是故令僧未有诤事便有诤事。已有诤事而不除灭。听僧与作呵责。白四集僧。集僧已为作举。作举已为作忆念。作忆念已与罪。与罪已。应如是作)大姊僧听。此某甲比丘尼。喜共斗诤共相骂詈口出刀剑互求长短。彼自共斗诤已。若复有余比丘尼斗诤者。即复往彼劝言。汝等勉力。莫不如他。汝等多闻智慧财富。亦胜多有知识。我等当为汝作伴党。令僧未有诤事而有诤事。已有诤事而不除灭。若僧时到僧忍听。僧为某甲比丘尼。作呵责羯磨。若后复更斗诤共相骂詈者。众僧当更增罪治。白如是。大姊僧听。此某甲比丘尼。喜共斗诤共相骂詈口出刀剑互求长短。彼自共斗诤已。若复有余比丘尼斗诤者。即复往劝彼言。汝等勉力莫不如他。汝等智慧多闻财富。亦胜多有知识。我等当为汝作伴党。令僧未有诤事而有诤事。已有诤事而不除灭。僧为某甲比丘尼。作呵责羯磨。谁诸大姊忍僧与某甲比丘尼作呵责羯磨。若后复更斗诤共相骂詈者。众僧当更增罪治。忍者默然。谁不忍者说(三说)。僧已忍为某甲比丘尼作呵责羯磨竟。僧忍默然故。是事如是持(彼得法已修行七五之行此七五行具如上明)

解呵责羯磨法(若众僧在小食上后食上。若说法若布萨。被呵责羯磨人正衣服脱革屣。于一面住。胡跪合掌白如是言)大姊受我忏悔。自今已去自责心。止不复作(律言。若随顺众僧无所违逆。求解呵责羯磨听解作白四羯磨。僧应观察有五法不应为解。谓违上七五之行。有五法应为解呵责。谓不违上七五之行。应至僧中具仪作如是乞)大姊僧听。我某甲比丘尼。僧与作呵责羯磨。我今随顺众僧无所违逆。从僧乞解呵责羯磨。愿僧慈愍故。为我解呵责羯磨(三说僧应如是与法)大姊僧听。某甲比丘尼。僧为作呵责羯磨。彼比丘尼随顺众僧无所违逆。从僧乞解呵责羯磨。若僧时到。僧忍听解某甲比丘尼呵责羯磨。白如是。大姊僧听。此某甲比丘尼。僧为作呵责羯磨。彼比丘尼。随顺众僧无所违逆。从僧乞解呵责羯磨。谁诸大姊忍僧为某甲比丘尼。解呵责羯磨者默然。谁不忍者说(三说)。僧已忍解某甲比丘尼呵责羯磨竟。僧忍默然故。是事如是持

与摈羯磨法(律言。行恶行污他家。言恶行者。谓自种华树教他种等。言污家者。有四种事。一依家污家。二依利养污家。三衣亲友污家。四依僧伽蓝污家。若行恶行污他家。见闻皆具。听僧作摈白四。此作及解文。如律明)

与依止羯磨法(若有比丘尼。痴无所知。多犯众罪。共白衣杂住。而相亲附。不顺佛法。听僧为作依止白四。谓遣依止有德人住。不得称方国土等作。此作及解。亦文如律)

与遮不至白衣家羯磨法(白衣有五法。僧应为作遮不至白衣家羯磨。此人恭敬父母沙门婆罗门。所应持者坚持不舍。比丘尼有十法。僧应与作遮不至白衣家羯磨。恶说骂白衣。方便令白衣家损减。作无利。作无住处。斗乱白衣。于白衣前谤佛法僧。在白衣前作下贱骂。如法许白衣而不实。此作及差使送忏悔解等。具如律文矣)

与不见罪举羯磨法(若有比丘尼犯罪。余比丘尼语言。汝犯罪见不。答言不见。佛言。听僧与作不见罪举白四。此作及解。亦文如律)

与不忏悔罪举羯磨法(若有比丘尼犯罪。诸比丘尼语言。汝有罪忏悔。答言不忏悔。佛言。听僧与作不忏悔举白四。此作及解。亦文如律)

与不舍恶见举羯磨法(若有比丘尼。如是恶见生。作如是言。我知佛所说法。犯淫欲非障道法。佛言。听僧为作呵谏白四。舍此事故。谏法如文。彼比丘尼僧。与作呵谏已。犹故不舍恶见。佛言。与作不舍恶见举白四。此作及解。亦文如律)

与狂痴羯磨法(有三种狂痴一说戒时。或忆或不忆。或来或不来。二或忆而来。三或不忆不来。是谓三种狂痴。是中下二。不应与作。初一应作白二羯磨。应如是与)大姊僧听。此某甲比丘尼。心乱狂痴。或忆说戒。或不忆说戒。或来或不来。若僧时到。僧忍听僧与某甲比丘尼作心乱狂痴羯磨。或忆或不忆或来或不来。僧作羯磨说戒。白如是。大姊僧听。此某甲比丘尼。心乱狂痴。或忆说戒或不忆说戒。或来或不来。僧与某甲比丘尼作心乱狂痴羯磨。或忆或不忆或来或不来。作羯磨说戒。谁诸大姊忍僧与某甲比丘尼作心乱狂痴或忆或不忆或来或不来作羯磨说戒者默然。谁不忍者说。僧已忍与某甲比丘尼作心乱狂痴或忆或不忆或来或不来作羯磨竟。僧忍默然故。是事如是持

解狂痴羯磨(若狂病止僧作白二法解是仪作如是乞)大姊僧听。我某甲比丘尼。先得狂痴病。说戒时。或忆或不忆。或来或不来。众僧与我作狂痴病羯磨。作已病还得止。今从众僧乞解狂痴羯磨(三说僧应如是与法)大姊僧听。此某甲比丘尼。先得狂痴病。彼说戒时或忆或不忆或来或不来众僧与作狂痴病羯磨与作羯磨已。狂痴病还得止。今从众僧乞解狂痴病羯磨。若僧时到。僧忍听与解狂痴病羯磨白。如是大姊僧听此。某甲比丘尼先。得狂痴病彼说戒时或忆或不忆或来或不来众僧与作狂痴病羯磨与作羯磨已。狂痴病还得止。今从众僧乞解狂痴病羯磨。谁诸大姊忍僧与某甲比丘尼解狂痴病羯磨者默然。谁不忍者说。僧已忍与某甲比丘尼解狂痴病羯磨竟。僧忍默然故。是事如是持(佛言随狂病时与作羯磨狂止还解)

与学家羯磨法(时有居士家夫妇。俱得信乐。为佛弟子。诸佛见谛弟子常法。于诸比丘比丘尼。无所爱惜乃至身肉。若诸比丘比丘尼至家。常与饮食及诸供养故。令贫穷衣食乏尽。佛言。听僧与彼居士作学家羯磨。应如是作)大姊僧听。于某城中。某居士家夫妇。得信为佛弟子。财物竭尽。若僧时到。僧忍听僧今与作学家羯磨。诸比丘尼不得在某家受食食。白如是。大姊僧听。于某城中。某居士家夫妇。得信为佛弟子。财物竭尽。僧今与作学家羯磨。诸比丘尼不得在某家受食食。谁诸大姊忍僧与某居士作学家羯磨者默然。谁不忍者说。僧已忍与某居士作学家羯磨竟。僧忍默然故。是事如是持(若先受请若有病若置地与若从人受若学家施后财物还多无犯)

解学家羯磨法(若学家财物还多从僧乞解学家羯磨僧应白二解应如是作)大姊僧听。于某城中。某居士家夫妇。得信为佛弟子。好施财物竭尽。僧先与作学家羯磨。今财物还多。从僧乞解学家羯磨若僧时到。僧忍听解学家羯磨。白如是。大姊僧听。于某城中。某居士家夫妇。得信为佛弟子。好施财物竭尽。僧先与作学家羯磨。今财物还多。从僧乞解学家羯磨。僧今与某居士解学家羯磨。谁诸大姊忍僧与某居士解学家羯磨者默然。谁不忍者说。僧已忍与某居士解学家羯磨竟。僧忍默然故。是事如是持

作余语羯磨法(若有比丘尼犯罪。诸比丘尼问言。汝自知犯罪不耶。即以余事报诸比丘尼。汝向谁语。为说何事。为论何理。为语我。为语谁耶。是谁犯罪。罪由何生。我不见罪。云何言我有罪。佛言。自今已去听白已。当名作余语。应如是白)大姊僧听。此某甲比丘尼犯罪。诸比丘尼问言。汝今自知犯罪不耶。此比丘尼。即以余事报诸比丘尼言。汝向谁语。为说何事。为论何理。为我说为余人说。谁犯罪罪由何生。我不见罪。若僧时到。僧忍听当名某甲比丘尼作余语。白如是(作是白已各作余语者。若未白前作余语者。一切尽突吉罗。若作白已作余语者。一切尽波逸提)

作触恼羯磨法(若有比丘尼。众僧立制。不得作余语。已便触恼众僧。唤来不来。不唤来便来。应起不起。不应起便起应语不语。不应语便语。佛言。听僧与此比丘尼作单白羯磨。名作触恼。作如是白)大姊僧听。此某甲比丘尼。僧名作余语已。便触恼众僧。唤来不来。不唤来便来。应起不起。不应起便起。应语不语。不应语便语。若僧时到。僧忍听制某甲比丘尼。名作触恼。白如是(如是白已名作触恼僧。未白前触恼僧者。一切尽突吉罗。若作白已触恼僧者一切尽波逸提)

恶马治法(若有比丘尼恶性不受谏语。多犯众罪。余比丘尼语言。汝犯罪见不。答言不见。僧应舍弃。莫问语如是言)汝今不见罪。汝所往之处。彼亦当举汝罪。为汝作自言。不听汝作阿[少/兔]婆陀。不听布萨自恣。如调马师恶马难调。即合所系缰杙弃之。汝比丘尼不自见罪。亦复如是一切舍弃。汝所往之处。乃至不听汝布萨自恣(是人不应求听此即是听)

梵罚治法(若有比丘尼恶性犯戒复不受谏者作默摈治应如是作)一切比丘尼默摈不与语。是梵罚治(然不改者)。将诣众中。诸人共弹使出。莫与说戒。亦莫与法会从事

不礼比丘法(时六群比丘沙弥。来至比丘尼住处。共六群比丘尼式叉摩那沙弥尼共住。更相调弄或共呗。或共哭共戏笑。乱诸坐禅比丘尼。佛听唤来谪罚。若不改者。应为彼沙弥和尚阿阇梨作不礼羯磨。此作及解文。如律明)

与白衣家作覆钵羯磨法(律言。白衣家有五法。不应与作覆钵不孝顺父。不孝顺母。不敬沙门。不敬婆罗门。不供事比丘尼。有五法应作。即反上是。复有十法。众僧应与作覆钵。骂谤比丘尼。为比丘尼作损减。作无利益。方便令无住处。斗乱比丘尼。于比丘尼前说佛法僧恶。以无根不净法谤比丘尼若犯比丘尼。如是九八七六五四三二一。与作覆钵法应如是与)大姊僧听。此某甲某甲比丘尼清净。而以无根波罗夷法谤。若僧时到僧忍听。僧今为此某甲作覆钵不相往来。白如是。大姊僧听。此某甲某甲比丘尼清净。而以无根波罗夷法谤。今僧为作覆钵不相往来。谁诸大姊忍僧为某甲作覆钵不相往来者默然。谁不忍者说。僧已忍为某甲作覆钵不相往来竟。僧忍默然故。是事如是持

差比丘尼使告白衣法(律言应白二差一比丘尼为使告彼令知其使比丘尼应具八德八德及差广如律明此使比丘尼往至彼家不应受床坐饮食供养等具应语云)今僧为汝作覆钵不相往来(彼若不解应广为说。彼人若言作何方便解我覆钵还相往来者。彼使应语云。汝应往忏悔众僧。彼若忏悔随顺众僧不敢违逆。从僧乞解覆钵还相往来者。僧应为解文如律尔)

尼羯磨卷中尼羯磨卷下(出四分律)

        西太原寺沙门怀素集

    设谏篇第十四

谏随顺被举比丘法(时阐陀比丘。比丘僧中为作举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。时有比丘尼。名尉次。往返承事阐陀比丘。佛言。听僧与尉次比丘尼作呵谏白四羯磨。诸比丘尼语此比丘尼言)此比丘僧与作举。如法如律如佛所教。不顺从不忏悔。僧未与作共住。汝莫随顺。可舍此事。莫为僧所举更犯重罪。(若随语者善若不随语者)当作白。(白已复应语言)妹当知。我已白。余有羯磨在。汝舍此事。莫为僧所举更犯重罪。(若随语者善若不随语者)当作初羯磨。(作初羯磨已当语言)妹。我已与汝作白初羯磨。余有二羯磨在。汝可舍此事。莫为僧所举更犯重罪。(若随语者善若不随语者)当作第二羯磨。(作第二羯磨已当复语言)妹知不。我已作白二羯磨。余有一羯磨在。汝舍此事。莫为僧所举更犯重罪。(若随语者善若不随语者)作第三羯磨(作第三羯磨竟波罗夷。白二羯磨竟舍者三偷兰遮。白一羯磨竟舍者二偷兰遮。白竟舍者一偷兰遮。若作白未竟舍者突吉罗。若未白前随顺所举比丘。一切突吉罗。羯磨法体。具如律明也)

谏破僧法(若比丘尼方便欲破和合僧受破僧法坚持不舍彼比丘尼当谏此比丘尼言)大姊莫方便欲破和合僧。莫受破僧法坚持不舍。大姊。当与僧和合。欢喜不诤同一水乳。于佛法中有增益安乐住。大姊可舍此事。莫令僧作呵谏而犯重罪。(若用语者善若不用语者)复令比丘比丘尼优婆塞优婆夷若王大臣种种异道沙门婆罗门等若余方比丘尼。闻知其人信用言者应来。(若用言者善若不用言者)应作白。(作白已应更求)大姊。我已白竟。余有羯磨在。汝今可舍此事。莫令僧为汝作羯磨更犯重罪。(若用语者善若不用语者)应作初羯磨。(作初羯磨已应更求)大姊。我已白作初羯磨竟。余有二羯磨在。汝可舍此事。莫令僧更为汝作羯磨而犯重罪。(若用言者善若不用言者)应作第二羯磨。(作第二已应更求云)大姊。我已作白二羯磨竟。余有一羯磨在。汝可舍此事。莫令僧更为汝作羯磨而犯重罪。(若能舍者善若不能舍者)与说第三羯磨(说第三羯磨竟僧伽婆尸沙。作白二羯磨竟舍者三偷兰遮。作白一羯磨竟舍者二偷兰遮。作白竟舍者一偷兰遮。若初白未竟舍者突吉罗。若一切未白前。方便欲破和合僧。受破和合僧法坚持不舍。一切突吉罗。羯磨法体。具如律明)

谏破僧助伴法(僧众谏彼破僧比丘尼时。复有非法群党比丘尼。一二三众多。语诸比丘尼言。大姊。莫谏此比丘尼。此比丘尼。是法语比丘尼。律语比丘尼。此比丘尼所说我等忍可。诸比丘尼应语言)汝莫作是语言。此比丘尼。是法语比丘尼律语比丘尼。此比丘尼所说我等忍可。而此比丘尼。非法语比丘尼非律语比丘尼。汝等莫坏和合僧。当助和合僧。大姊。与僧和合欢喜不诤等如前(羯磨法体亦如律明)

谏被摈谤僧法(若有比丘尼行恶行污他家见闻皆具僧作摈法便谤僧言诸比丘尼有爱有恚有怖有痴有如是同罪比丘尼有驱者有不驱者诸比丘尼应语彼言)大姊。污他家亦见亦闻。行恶行亦见亦闻。大姊。污他家行恶行舍此事。莫为僧所呵更犯重罪(若随语者善若不随语者乃至与说第三如上白四法体亦如律明)

谏恶性不受语法(若有比丘尼。恶性不受人语。诸比丘尼以戒律如法教受。自身作不可共语。语诸比丘尼言。大姊莫语我若好若恶。我亦不语诸大姊若好若恶。大姊。止不须谏我。彼比丘尼谏此比丘尼言)大姊。莫自作不可共语。当作可共语。大姊。如法谏诸比丘尼。诸比丘尼。亦当如法谏大姊如是佛弟子众得增益展转相教展转相谏展转忏悔。大姊。可舍此事。莫为僧所呵更犯重罪(若随语者善若不随语者乃至第三如上白四法体亦如律明尔)

谏习近住法(时有二比丘尼。一名苏摩。二名婆颇夷。常相近住共作恶行恶声流布。展转共相覆罪。余比丘尼语言。大姊。汝等二人莫相近共作恶行。恶声流布。展转共相覆罪。汝等若不相亲近共作恶行恶声流布展转共相覆罪者。于佛法中有增益安乐住。而彼犹故不改。佛言。听僧与作呵谏。舍此事故。白四羯磨。余比丘尼谏此比丘尼言)大姊。汝等莫共相近共作恶行。恶声流布共相覆罪。汝等若不相亲近共作恶行恶声流布。于佛法中得增益安乐住。汝等宜舍此事。勿为僧所呵更犯重罪(若随语者善若不随语者乃至与说第三如上白四法体亦如律明)

谏谤僧劝习近住法(时二习近住比丘尼。为僧呵谏已。六群比丘尼等教作如是言。汝等当共住。何以故。我亦见余比丘尼共住共相亲近共作恶行恶声流布共相覆罪。众僧以恚故。教汝等别住。佛言。听僧与六群比丘尼等作呵责白四羯磨。是比丘尼应谏彼比丘尼言)大姊。汝莫教余比丘尼言。汝等莫别住。当共住。我亦见余比丘尼共相亲近共作恶行恶声流布共相覆罪。僧以恚故。教汝等别住。今正有此二比丘尼。更无有余。汝共相亲近共作恶行恶声流布共相覆罪。若此比丘尼别住者。于佛法有增益安乐住。汝今可舍此事莫为僧所呵更犯重罪(若随语者善若不随语者乃至第三如上白四法体亦如律明)

谏嗔心舍三宝法(时六群比丘尼趣以一小事嗔恚不喜便作是语我舍佛舍法舍僧不独有此沙门释子更有余沙门婆罗门修梵行者我等亦可于彼修梵行佛言听僧作呵责舍此事故白四羯磨是比丘尼谏彼比丘尼言)大姊。汝莫趣以一小事嗔恚不喜。便作是语。我舍佛舍法舍僧。不独有此沙门释子。更有余沙门婆罗门修梵行者。我等亦可于彼修梵行。汝舍此事。莫为僧所呵责更犯重罪(若随语者善若不随语者乃至第三如上白四法体亦如律明)

谏发起四诤谤僧法(时有比丘尼名黑喜斗不善忆持诤事后遂嗔恚作是言。僧有爱有恚有怖有痴。佛言听僧与黑比丘尼作呵责舍此事故白四羯磨是比丘尼当谏彼比丘尼言)大姊。汝莫喜斗诤。不善忆持诤事。后嗔恚作是语。僧有爱有恚有怖有痴。而僧不爱不恚不怖不痴汝自有爱有恚有怖有痴。汝今可舍此事。莫为僧所呵责更犯重罪(若随语者善若不随语者乃至第三如上白四法体亦如律明)

谏恶见说欲不障道法(若有比丘尼作如是言我知佛所说法行淫欲非障道法诸善比丘尼应谏此比丘尼言)汝莫作是语。莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便说。行淫欲是障道法。汝今可舍此事。莫为僧所呵更犯重罪(若随语者善若不随语者乃至第三如上白四法体亦如律明谏式叉摩那及沙弥尼法同此无异)

谏习近居士子法(时有比丘尼。亲近居士居士儿。共住作不随顺行。时诸比丘尼谏言。汝莫亲近居士居士儿作不随顺行。汝妹可别住。汝若别住。于佛法中得增益安乐。而彼故不别住。佛言。听僧与彼比丘尼作呵责舍此事故白四羯磨。是比丘尼谏彼比丘尼言)妹。莫亲近居士居士儿作不随顺行。汝当别住。汝若别住。于佛法有增益安乐。汝今可舍此事。莫为僧所呵责而犯重罪(若随语者善若不随语者乃至第三如上白四法体亦如律明)

谏犯罪法(若有比丘尼欲犯波罗夷乃至恶说诸比丘尼如法谏此比丘尼言)大姊。莫作是此不应作。大姊所作非法非律非佛所教(然此比丘尼不从诸善比丘尼如法谏劝即便犯戒若此比丘尼自知所作是明他谏者非故作犯根本不从语者突吉罗若此比丘尼自知所作非明他谏者是故作犯根本不从语者波逸提若无智人不知谏法应语彼云)汝可问汝和上阿阇梨更学问诵经。知谏法已然后设谏(此一谏法通防止作不同僧谏随事别立)

    灭诤篇第十五

与现前毗尼法(若有比丘尼人不在现前便作羯磨佛言不应人不现前而作羯磨)自今已去。与诸比丘尼。结现前毗尼灭诤应。如是说现前毗尼(但现前有五。谓法毗尼人僧界。云何法现前。所持法灭诤者是。云何毗尼现前。所持毗尼灭诤者是。云何人现前。言义往返者是。云何僧现前。同羯磨和合集一处。不来者嘱授在现前。应呵者不呵者是。云何界现前。在界内羯磨作制限者是)

与忆念毗尼法(若有比丘尼。实不犯重罪波罗夷僧伽婆尸沙偷兰遮。有诸比丘尼。皆言犯重罪。问言。汝忆犯重罪不。彼不忆犯。答言。我不忆犯如是罪。即语诸比丘尼言。妹莫数诘问我。诸比丘尼故诘问不止。佛言。听僧为作忆念毗尼白四羯磨。乞作如文)自今已去与诸比丘尼。结忆念毗尼灭诤。应如是说忆念毗尼(云何忆念毗尼彼比丘尼此罪更不应作举作忆念)

与不痴毗尼法(若有比丘尼。痴狂心乱。多犯众罪非沙门法。言无齐限。行来出入不顺威仪。后还得心。有诸比丘尼言。犯重罪波罗夷僧伽婆尸沙。问言。汝忆犯重罪不。彼即答言。我先痴狂心乱时。多犯众罪。非我故作。是狂痴耳。诸妹不须数见难诘。诸比丘尼故难诘不止。佛言。听僧与作不痴毗尼白四羯磨乞作如文)自今已去与诸比丘尼。结不痴毗尼灭诤。应如是说不痴毗尼(云何不痴毗尼彼比丘尼此罪更不应作举作忆念)

与自言治毗尼法(若比丘尼。以天眼清净。见比丘尼犯戒。不取自言。牵出门外。佛言。不应如是。若于异时。亦不应如是。令彼伏罪。然后与罪。不应不伏罪而与罪也)自今已去与诸比丘尼。结自言治灭诤。应如是说自言毗尼(是中人现前者受忏者忏悔者是云何自言说罪名说罪种忏悔者是云何治自责汝心生厌离)

与多人语毗尼法(若诸比丘尼诤事现前不能灭者应多求知法比丘尼行舍罗灭以筹多表语)自今已去。与诸比丘尼。结用多人语灭诤法。应如是说用多人语(云何多人语若用多人说持法持毗尼持摩夷)

与罪处所毗尼法(若诸比丘尼犯罪前后相违。佛言听僧与彼比丘尼作罪处所。白四应如是与集僧。集已为作举作举已为作忆念。作忆念已与罪作法如文作已顺行七五之行)自今已去。与诸比丘尼。结罪处所灭诤法。应如是说结罪处所(云何罪处所彼比丘尼此罪应与作举作忆念者是)

与草覆地毗尼法(若诸比丘尼作念。我曹多犯众戒非沙门法。亦作亦说出入无限。若我曹还自共喜问此事。或能令此诤事转深重经历年月。不得如法如毗尼如佛所教灭除诤事。令僧不得安乐。佛言。应灭此诤犹如草覆地)自今已去与诸比丘尼。结如草覆地灭诤法。应如是说如草覆地(云何草覆地此罪更不说罪名罪种忏悔者是)

诤有四种(言诤觅诤犯诤事诤。云何言诤。比丘尼共比丘尼诤言。引十八诤事。法非法乃至说不说。若以如是相共诤言语。遂彼此共斗。是为言诤。云何觅诤。若比丘尼与比丘尼觅罪。以三举事破戒破见破威仪见闻疑。作如是相觅罪。共语不妄。求伴势力。安慰其意。若举作忆念。若安此事。若不安此事。不痴不脱。是为觅诤。云何犯诤。犯七种罪。波罗夷乃至恶说。是为犯诤。云何事诤。言诤中事作。觅诤中事作。犯诤中事作。是为事诤。举药对诤。律文广明)

    杂行篇第十六

结说戒堂法(律言不知当于何处说戒。佛言听作说戒堂应一比丘尼具仪唱某大堂阁上堂经行堂若河侧若树下若石侧若生草处已应如是作)大姊僧听。若僧时到僧忍听。在某处作说戒堂。白如是。大姊僧听。今众在某处作说戒堂。谁诸大姊忍僧在某处作说戒堂者默然。谁不忍者说。僧已忍。听在某处作说戒堂竟。僧忍默然故。是事如是持

解说戒堂法(若比丘尼先立说戒堂复欲余处立听解前说戒堂然后更结白二羯磨应如是解)大姊僧听。若僧时到僧忍听。解某处说戒堂。白如是。大姊僧听。今僧解某处说戒堂。谁诸大姊忍僧解某处说戒堂者默然。谁不忍者说。僧已忍。解某处说戒堂竟。僧忍默然故。是事如是持

结库藏法(若安物处不坚牢佛听于别房结作库藏屋白二羯磨应唱房若温室若重屋若经行处应一比丘尼具仪僧中唱某房作库藏屋唱已应如是作)大姊僧听。若僧时到僧忍听。僧结某甲房作库藏屋。白如是。大姊僧听。僧结某甲房作库藏屋。谁诸大姊忍僧结某甲房作库藏屋者默然。谁不忍者说。僧已忍。结某甲房作库藏屋竟。僧忍默然故。是事如是持(若库藏不坚牢听差守库藏人具德如上若不肯者与福饶与粥若故不肯一切所受衣食分应与二分若故不肯当如法治)

解库藏法(文略无解应翻结云)大姊僧听。若僧时到僧忍听。僧解某甲房库藏屋。白如是。大姊僧听。僧解某甲房库藏屋。谁诸大姊忍僧解某甲房库藏屋者默然。谁不忍者说。僧已忍。解某甲房库藏屋竟。僧忍默然故是事如是持

与无主为己造房法(若比丘尼看无难无妨处应于僧中具仪作如是乞)大姊僧听。我某甲比丘尼。自乞作屋。无主自为己。我今从僧乞处分无难为妨处(三说僧应观察此比丘尼为可信不。若可信者即当听作。若不可信者一切众僧应到彼看。若僧不去遣僧中可信者看。若彼处有难有妨处。不应与处分若无难有妨处有难无妨处。亦不应与处分。若无难无妨处。应与处分作如是与)大姊僧听某甲比丘尼自求作屋。无主自为己。从僧乞处分无难无妨处。若僧时到僧忍听。僧今与某甲比丘尼处分无难无妨处。白如是。大姊僧听。某甲比丘尼。自求作屋。无主自为己。从僧乞处分无难无妨处。僧今与某甲比丘尼处分无难无妨处。谁诸大姊忍僧与某甲比丘尼处分无难无妨处者默然。谁不忍者说。僧已忍。与某甲比丘尼处分无难无妨处竟。僧忍默然故。是事如是持(有主造房文同但称有主为异)

与结不失衣法(若有比丘尼得干痟病有粪扫僧伽梨极重有因缘事欲往人间行不堪持行。佛亦听僧与此病比丘尼结不失衣白二羯磨应至僧中具仪作如是乞)大姊僧听。我某甲比丘尼。得干痟病。此粪扫僧伽梨重。有因缘事欲人间行。不堪持行。我今从僧乞结不失衣法(三说僧如是与)大姊僧听。某甲比丘尼得干痟病。有粪扫僧伽梨重。有因缘事欲人间行。不堪持行。从僧乞结不失衣法。若僧时到僧忍听。与此比丘尼结不失衣法。白如是。大姊僧听。某甲比丘尼得干痟病有粪扫僧伽梨重。有因缘事欲人间行。不堪持行。从僧乞结不失衣法。今僧与某甲比丘尼结不失衣法。谁诸大姊忍僧与某甲比丘尼结不失衣法者默然。谁不忍者说。僧已忍。与某甲比丘尼结不失衣法竟。僧忍默然故是事如是持

与作新卧具法(若有比丘尼得干痟病有粪扫卧具极重未满六年不堪持行佛亦听僧与彼比丘尼白二羯磨更作新卧具当往僧中具仪作如是乞)大姊僧听。我某甲比丘尼得干痟病。有小因缘欲人间行。有粪扫卧具极重。不堪持行。我今从僧乞作新卧具羯磨(三说僧若是与)大姊僧听。此某甲比丘尼得干痟病。欲人间行。有粪扫卧具重。今从僧乞作新卧具羯磨。若僧时到僧忍听。僧与此某甲比丘尼作新卧具羯磨。白如是。大姊僧听。此某甲比丘尼得干痟病。有粪扫卧具重。欲人间游行。今从僧乞更作新卧具羯磨。僧与此某甲比丘尼更作新卧具羯磨。谁诸大姊忍僧与此某甲比丘尼更作新卧具羯磨者默然。谁不忍者说。僧已忍。与某甲比丘尼更作新卧具羯磨竟。僧忍默然故。是事如是持

与畜杖络囊法(若有比丘尼羸老不能无络囊盛钵无杖而行佛言听僧与彼比丘尼作杖络囊白二应至僧中具仪作如是乞)大姊僧听。我某甲比丘尼老病。不能无络囊盛钵无杖而行。今从僧乞畜杖络囊。愿僧听我某甲比丘尼畜杖络囊。慈愍故(三说僧应如是与法)大姊僧听。此某甲比丘尼羸老。不能无络囊盛钵无杖而行。今从僧乞杖络囊。若僧时到僧忍听。与某甲比丘尼杖络囊。白如是。大姊僧听。此某甲比丘尼羸老。不能无杖络囊而行。今从僧乞杖络囊。僧今与此某甲比丘尼杖络囊。谁诸大姊忍僧与某甲比丘尼杖络囊者默然。谁不忍者说。僧已忍。与某甲比丘尼杖络囊竟。僧忍默然故。是事如是持

六念法(依僧祇云)第一念(谓知日数月之大小黑白称云)此月大(月小称小)。白月一日乃至十五日。(黑月应云)黑月一日乃至十四十五日(西方本制月有黑白白月纯大黑有小大此土立法以三十日为月故作念者通知大即应此方立其月法别言黑白一二日等复顺西方本制月日)。第二念(谓知食处食处不定随其食处称云)或食僧常或常乞食或受彼请或自食等(若未定食处者称云)今日念不背请食。第三念(谓知受戒时日岁数称云)我于某年某月某日某时。一尺木若干影。受具足戒无夏(若有夏者随夏称之)。第四念(谓知衣钵缘资有无具阙若衣钵有阙者随有称云)某衣及钵具(余不具者称云)某衣及钵不具。念当时具(若总具足应云)五衣钵具(余长衣药钵念知已净未净若有未净者称云)有某长衣及药钵未作净。念当说净(若无称云)无长衣药钵。第五念(谓知食之同别劝与众同称云)不别众食。第六念(谓知病不。有病者云)我今有病。念当疗治。(无病者云)我今无病。依众行道。舍请法(若比丘尼无病及施衣缘一日之中有多请者应自受一余者转施与人作如是言)大姊。某甲家请我施五正食。我应往彼。今布施汝(若不舍前请受后请食食者咽咽波逸提若不舍后请受前请食食者咽咽突吉罗)

作余食法(食有二种。一者正食。二者不正食。不正食者。谓根茎食等。此非正食。非足。正食者。谓饼糗干饭鱼及肉。若粥初出釜。以草画之不合者。是正食不得食。于五种食中。若食一一食。令饱足已舍威仪。不作余食法。更食五正食者。咽咽波逸提。若欲食者。持食至一未足食比丘尼所。作是言)大姊。我足食已。知是看是。此作余食法(彼比丘尼应取少许食已语此比丘尼言)大姊我已食止。汝取食之。(彼应答云)尔(作此法已得随意食)

别众食白入出法(别众者若四人若过四人若二人三人随意食四人若过四人应分作二部更互食若比丘尼有别众食因缘欲入食者当起白言)我有某别众食缘。欲求入(佛言当听随上座次入别众食缘者病时作衣时施衣时道行时船行时大众集时沙门施食时若比丘尼无别众食因缘彼比丘尼即当起白言)我于此别众食中无因缘欲求出(佛言听出彼比丘尼别众食咽咽波逸提若有因缘不说者突吉罗)

前食后食诣余家嘱授法(若比丘尼大有请处不敢入城听相嘱授入城作如是言)大姊一心念。我某甲比丘尼。已受某甲请。今有某缘入某聚。落至某甲家。白大姊令知(病时作衣时施衣时。开不嘱授。若嘱授已欲诣所去处。而中道还。或不至所嘱处。更诣余家。乃至库藏处。聚落边房。及比丘僧伽蓝。若至所嘱处白衣家还出。如是等皆失前嘱授。若欲往者。当更嘱授也)

非时入聚落嘱授法(若有僧事塔寺事瞻视病比丘尼事听嘱授入聚落作如是言)大姊一心念。我某甲比丘尼。非时入某聚落。至某甲家。为某缘故。白大姊令知(若道由村过若有启白若唤受请或为力势所持系缚等不犯)

    修奉篇第十七(此修奉法依大僧出尼有不同具如本律)

尔时世尊告诸比丘。汝等谛听善思念之。若比丘说相似文句遮法毗尼。此比丘令多人不得利益。作诸苦业以灭正法。若比丘随顺文句。不违法毗尼。如此比丘利益多人。不令作众苦业。正法久住。是故诸比丘。汝等当随顺文句。勿令增减违法毗尼。当如是学。佛说如是。诸比丘闻欢喜信乐受持。尔时佛告诸比丘。如来出世见众过失故。以一义为诸声闻结戒。摄取于僧。以此一义故。如来为诸声闻结戒。佛说如是。诸比丘闻欢喜信乐受持。乃至正法久住。句句亦如是。尔时佛告诸比丘。如来出世以一义故。为诸比丘制呵责羯磨。摄取于僧。以是一义故。如来出世。为诸比丘制呵责羯磨。佛说如是。诸比丘闻欢喜信乐受持。乃至正法久住。句句亦如是。如是摈羯磨。依止羯磨。遮不至白衣家羯磨。作不见罪举羯磨。不忏悔羯磨。恶见不舍羯磨。检校法律所制。制受依止。制梵罚。制举制忆念。制求听制自言。制遮阿[少/兔]婆陀。制遮说戒制遮自恣。制戒制说戒。制布萨制布萨羯磨。制自恣制自恣羯磨。制单白羯磨。制白二羯磨。制白四羯磨。制与覆藏与本日治与摩那埵与出罪。制四波罗夷。制十三僧伽婆尸沙二不定法。三十尼萨耆九十波逸提。四波罗提提舍尼式叉迦罗尼七灭诤。一一句如呵责羯磨

尔时佛告诸比丘有二见。出家人不应行。非法见法。法见非法。复有二见。毗尼言非毗尼。非毗尼言毗尼。复有二见。非犯见犯。是犯见非犯。复有二见。轻而见重。重而见轻。复有二见。有余见无余。无余见有余。复有二见。粗恶见非粗恶。非粗恶见粗恶。复有二见。旧法见非旧法。非旧法见旧法。复有二见。制见非制。非制见制。复有二见。说见非说。非说见说。复有二见。酒见非酒。非酒见酒。复有二见。饮见非饮。非饮见饮。复有二见。食见非食。非食见食。复有二见。时见非时。非时见时。复有二见。净见不净。不净见净。复有二见。重见非重。非重见重。复有二见。难见非难。非难见难。复有二见。无虫见虫。虫见无虫。复有二见。破见不破。不破见破。复有二见。种见非种。非种见种。复有二见。已解义见未解。未解义见已解。复有二见。可亲见非亲。非亲见可亲。复有二见。怖见不怖。不怖见怖。复有二见。道见非道。非道见道。复有二见。可行见非行。非行见可行。复有二见。出离见不出离。不出离见出离。复有二见。弃见不弃。不弃见弃。复有二见。见世间常。见世间无常。复有二见。见世界有际。见世界无际。复有二见。是身是命。身异命异。复有二见。有如来灭度。无如来灭度。复有二见。有无如来灭度。非有无如来灭度。于佛法内有如是二见。出家人不应修行。若修行如法治。佛说如是。诸比丘闻欢喜信乐受持

尔时佛告诸比丘。有二种人住不安乐。一喜嗔。二怀怨。复有二法。一急性。二难舍。复有二法。一悭。二嫉妒。复有二法。一欺诈。二谄曲。复有二法。一自高。二喜诤。复有二法。一好饰二放逸。复有二法。一慢。二增上慢。复有二法。一贪。二恚复有二法。一自誉。二毁他。复有二法。一邪见。二边见。复有二法。一有难教。二不受训导。佛说如是。诸比丘闻欢喜信乐受持

尔时佛告诸比丘。破戒堕二道。地狱畜生中。持戒生二道。生天及人中。屏处造恶业。生堕于二道。地狱及畜生。屏处造善业。得生于二道。生天及人中。邪见生二道。地狱及畜生。正见生二道。生天及人中。佛圣弟子天人中尊贵。有二法不得解脱。一犯戒。二不见犯。有二法自得解脱。一不犯。二见犯。有二法不得解脱。一犯而不见罪。二见犯而不如法忏悔。有二法自得解脱。一见犯罪。二犯而能如法忏悔。有二法不得解脱。一见罪不如法忏悔。二若如法忏悔而彼不受。有二法自得解脱。一见罪能如法忏。二如法忏者彼能如法受。缚不缚亦如是。有二种清净。一不犯。二忏悔。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛告诸比丘。有二众。一法语众。二非法语众。何等非法语众。众中不用法毗尼。不以佛所教而说。应教不教而住。应灭不灭而住。是为非法语众。何等法语众。众中用法毗尼。随佛所教而说。应教教而住。应灭灭而住。是为法语众。此二众中。法语众。我赞叹为尊。佛说如是。诸比丘闻。欢喜信乐受持。复有二众。如法众。不如法众。何等不如法众。众中若非法者有力。如法者无力。非法者得伴。如法者不得伴。作非法羯磨。不作法羯磨。作非毗尼羯磨。不作毗尼羯磨。非法便行。是法不行。是为非法众。何等如法众。若众中如法者有力。非法者无力。如法者得伴。不如法者不得伴。作法羯磨。不作非法羯磨。作毗尼羯磨。不作非毗尼羯磨。是法行非法灭。是为如法众。此二众中。如法众。我赞叹为尊。佛说如是。诸比丘闻。欢喜信乐受持。有二众。等众不等众亦如是。尔时佛告诸比丘。若国法王力弱。众贼炽盛。尔时法王不得安乐出入。边国小王不顺教令。国界人民亦不安乐出入。生业休废忧苦损减。不得利益。如是非法比丘有力。是如法比丘无力。如法比丘不得安乐。若在众中亦不得语。若在空处住。是时作非法羯磨。不作法羯磨。作非毗尼羯磨。不作毗尼羯磨。非法便行。是法不行。彼不勤行精进。未得令得。未入令入。未证令证。则令诸天人民不得利益长夜受苦。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛告诸比丘。若国法王力强。众贼力弱。皆来归伏。或复逃窜。时王安乐出入。无有忧患。边国小王顺从教令。境内人民亦得安乐。生业自恣无诸忧苦。多得利益无有损减。如是如法比丘得力。非法比丘无力。非法比丘来至如法比丘所。随顺教令不敢违逆。若当逃窜不作众恶。尔时如法比丘安隐得乐。若在僧中得语。若在空处住。作如法羯磨。不作非法羯磨。作毗尼羯磨。不作非毗尼羯磨。是法便行。非法不行。勤修精进。未得能得。未入能入。未证能证。则令诸天人民得大利益。佛说如是。诸比丘闻。欢喜信乐受持

尔时舍利弗告诸比丘。诸长老。若有斗诤。举他比丘及有罪比丘。不自观察。当知此诤遂更增长。不得如法如毗尼除灭。诸比丘不安乐。若比丘共诤。举他比丘及有罪者。各自观过。当知此诤不复增长深重。得如法如毗尼除灭。诸比丘便得安乐住。诸比丘云何自观过。有罪比丘作是念。我犯如是事。彼见我犯非。我若不犯者。彼不得见我犯非。以我犯故。令彼见我。我今应自悔过。令彼不复以恶语呵我。我若如是。使善法增长。是为比丘能自观其过。云何举他比丘自观其过。彼作如是念。彼比丘犯非。令我得见。若彼不犯非者。我则不见。以彼犯非故。令我得见。若彼自能至诚忏悔者。不令我出恶言。如是令善法增长。是为举他比丘自观其过。若比丘有诤事。举他比丘有罪比丘。能作如是自观其过。当知此过不复增长。如法如毗尼如佛所教。诸比丘得安乐住。舍利弗说如是。诸比丘闻。欢喜信乐受持

尔时有众多比丘。往世尊所头面礼足却坐一面。白世尊言。大德。是法之主。说言学。云何为学。佛告诸比丘。学于戒故言学。云何学戒。增戒学增心学增慧学。是故言学。彼增戒学增心学增慧学时。得调伏贪欲嗔恚愚痴尽彼得贪欲嗔恚愚痴尽已。不造不善不近诸恶。是故言学。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛问诸比丘。汝云何学。云何为学。诸比丘白佛言。大德。是法之根本。为法之主。如世尊向所说。我等受持故言学。复有三学。增戒学增心学增慧学。学此三学。得须陀洹斯陀含阿那含阿罗汉果。是故当勤精进学此三学。尔时阿难在波罗梨子城鸡园中。时有孔雀冠婆罗门。至阿难所。问讯已在一面坐。白阿难言。沙门瞿昙何故为诸比丘制增戒学增净行学增波罗提木叉学。阿难答言。所以尔者。为调伏贪欲嗔恚愚痴令尽故。世尊为诸比丘制戒。复问言。若比丘得阿罗汉漏尽。彼何所学。阿难答言。贪欲嗔恚愚痴尽。不造不善不近诸恶。所作已办。名为无学。婆罗门言。如向所说便为无学耶。阿难答言。如是。孔雀冠婆罗门闻已。欢喜信乐受持。佛告迦叶比丘言。若上座既不学戒。亦不赞叹戒。若有余比丘乐学戒赞叹戒者。亦复不能以时劝勉赞叹。迦叶比丘。我不赞叹如是上座。何以故。若我赞叹者。令诸比丘亲近。若有亲近者。令余人习学其法。若有习学其法。长夜受苦。是故迦叶比丘。我见如是上座过失故。不赞叹(若中座下座亦如是次有上中下座如法反上句是)。尔时佛告诸比丘。譬如有驴与群牛共行。自言我亦是牛我亦是牛。而驴毛不似牛脚。不似牛音声。亦不似牛而与牛共行。自言是牛。如是有痴人。随逐如法比丘。自言是比丘。此痴人无有增戒增心增慧。如善比丘与众僧共行。自言我是比丘是故汝等当勤修习增戒增心增慧学。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛告诸比丘。有三学。增戒学增心学增慧学。何等增戒学。若比丘尊重于戒。以戒为主。不重于定。不以定为主。不重于慧。不以慧为主。彼于此戒若犯轻者忏悔。何以故。此中非如破器破石故。若是重戒便应坚持。善住于戒应亲近行。不毁阙行不染污行。常如是修习。彼断下五使。于上涅槃不复还此。若比丘重于戒以戒为主。重于定以定为主。不重于慧不以慧为主如上。若比丘重于戒以戒为主。重于定以定为主。重于慧以慧为主。彼漏尽得无漏心解脱慧解脱。于现在前自知得证。我生已尽。梵行已立。所作已办。不复还此。满足行者具满成就。不满足行者。得不满足成就。我说此戒无有唐捐。佛说如是。诸比丘闻。欢喜信乐受持。复有三学。增戒增心增慧学。何等增戒学。若有比丘具满戒行少行定行少行慧行。彼断下五使。便于上涅槃不复还此。若不能至如是处。能薄三结贪欲嗔恚痴。得斯陀含来生世间。便尽苦际。若不能至如是处。能断三结得须陀洹。不堕恶趣决定取道。七生天上七生人中。便尽苦际。若比丘具满戒行具满定行少行慧行亦如上。若比丘具满戒行具满定行具满慧行亦如上。复有三学。增戒学增心学增慧学。何等增戒学。若比丘具足持波罗提木叉戒。成就威仪畏慎轻戒。重若金刚等学诸戒。是为增戒学。何等增心学。若比丘能舍欲恶乃至得入第四禅。是为增心学。何等增慧学。若比丘如实知苦谛。知集尽道。是为增慧学(庆闻修奉等同前)

尔时世尊。在婆阇国地城中。告诸比丘。我说四种广说。汝等善听。当为汝说。诸比丘言。大德。愿乐闻之。何等四。若比丘如是语。诸长老。我于某村某城。亲从佛闻受持。此是法是毗尼是佛教。若闻彼比丘说。不应便生嫌疑。亦不应呵。应审定文句已。应寻究修多罗毗尼检校法律。若听彼比丘说。寻究修多罗毗尼检校法律时。若不与修多罗毗尼法律相应。违背于法。应语彼比丘。汝所说者非佛所说。或是长老不审得佛语。何以故。我寻究修多罗毗尼法律。不与修多罗毗尼法律相应。违背于法。长老。不须诵习。亦莫教余比丘。今应舍弃。若闻彼比丘说。寻究修多罗毗尼法律时。若与修多罗毗尼法律相应。应语彼比丘言。长老所说是佛所说。审得佛语。何以故。我寻究修多罗毗尼法律。与共相应而不违背。长老应善持诵习教余比丘。勿令忘失。此是初广说。复次若比丘如是语。长老。我于某村某城和合僧中上坐前闻。此是法是毗尼是佛所教。闻彼比丘说时。不应嫌疑。亦不应呵。应审定文句寻究修多罗毗尼检校法律。若闻彼比丘说。寻究修多罗毗尼法律时。不与相应违背于法。应语彼比丘言。长老。此非佛所说。是彼众僧及上座不审得佛语。长老亦尔。何以故。我寻究修多罗毗尼法律。不与相应违背于法。长老不须诵习。亦莫教余比丘。今当弃之。若闻彼比丘语。寻究修多罗毗尼法律。而与相应不违背于法。应语彼比丘言。长老。是佛所说。彼众僧上座及长老。亦审得佛语。何以故。我寻究修多罗毗尼法律。而与相应无有违背。长老。应善持诵习。亦教余人勿令忘失。此是第二广说(次第三句从知法毗尼摩夷众多比丘所闻亦如是第四句从知法毗尼摩夷一比丘所闻亦如是)。是为四广说。佛说如是诸比丘闻。欢喜信乐受持

毗尼有五事答。一序。二制。三重制。四修多罗。五随顺修多罗。有五法名为持律。知犯知不犯。知轻知重。广诵二部戒。复有五法。四法同前。第五广诵毗尼。复有五法。四法同前。第五住毗尼而不动。复有五法。四法同前。第五诤事起善能除灭。有五种持律。诵戒序四事十三事二不定广诵三十事。是初持律。若广诵九十事。是第二持律。若广诵戒毗尼。是第三持律。若广诵二部戒毗尼。是第四持律。若都诵毗尼。是第五持律(是中春秋冬应依上四种持律若不依住突吉罗夏安居应依第五持律若不依住者波逸提)

持律人有五功德。戒品坚牢。善胜诸怨。于众中决断无畏。若有疑悔能开解。善持毗尼令正法久住。复次有五种犯。波罗夷。僧伽婆尸沙。波逸提。波罗提提舍尼。突吉罗亦名五种制戒。亦名五犯聚。若不知不见五犯者。我说此人愚痴。波罗夷乃至突吉罗

复次死人有五不好。一不净。二臭。三有恐畏。四令人恐畏恶鬼得便。五恶兽非人所住处。犯戒人有五过失。有身口意业不净。如彼死尸不净。我说此人亦复如是。或有身口意业不净恶声流布。如彼死尸臭气从出。我说此人亦复如是。有身口意业不净诸善比丘畏避。如彼死尸令人恐怖。我说此人亦复如是。有身口意业不净。令诸善比丘见之生恶心言。我云何乃见如是恶人。如人见死尸生恐畏。令恶鬼得便。我说此人亦复如是。有身口意业不净者。与不善人共住。如彼死尸处恶兽非人共住。我说此人亦复如是。是为犯戒人五事过失。如彼死尸。破戒有五过失。自害。为智者所呵。有恶名流布。临终时生悔恨。死堕恶道

持戒有五功德(反上句是)。复有五事。先未得物不能得。既得不护。若随所在众。若刹利众。婆罗门众。若居士众。若比丘众。于中闻有愧耻无数由旬内沙门婆罗门称说其恶破戒恶人死堕恶道。持戒有五功德(反上句是)。有五种净果。火净。刀净。疮净。鸟净。不任种净。复有五净。若剥少皮。若都剥。若腐烂。若破。若瘀。有五法令正法疾灭。何等五。有比丘不谛受诵喜忘误。文不具足以教余人。文既不具其义有阙。是为第一疾灭正法。复次有比丘。为僧中胜人上座。若一国所宗。而多不持戒。但修诸不善法。放舍戒行不勤精进。未得而得。未入而入。未证而证。后生年少比丘仿习其行。亦多破戒修不善法。放舍戒行亦不勤精进。未得而得。未入而入。未证而证。是为第二疾灭正法。复次有比丘。多闻持法持律持摩夷。不以所诵教余比丘比丘尼优婆塞优婆私便命终。彼既命终令法断灭。是为第三疾灭正法。复次有比丘。难可教授。不受善言。不能忍辱。余善比丘即便舍置。是为第四疾灭正法。复次有比丘。喜斗诤共相骂詈彼此诤言。口如刀剑互求长短。是为第五疾灭正法。复有五法令正法久住(反上句是)

尔时有异比丘。往佛所白言。大德。以何因缘正法疾灭而不久住。佛告比丘。若比丘在法律中出家。不至心为人说法。亦不至心听法忆持。设复坚持不能思惟义趣。彼不知义不能如说修行。不能自利亦不利人。佛告比丘。有是因缘令法疾灭而不久住。大德。复以何因缘令法久住(反上句是)。尔时佛告诸比丘。比丘至僧中。先有五法。应以慈心。应自卑下如拭尘巾。应善知坐起。若见上坐不应安坐。若见下座不应起立。彼至僧中。不为杂说论世俗事。若自说法。若请人说法。若见僧中有不可事。心不安忍应作默然。何以故。恐僧别异故。比丘应先有此五法。然后至僧中。尔时世尊在瞻婆城伽伽池边。白月十五日说戒时。于露地坐与众僧俱前后围绕。时有比丘举彼比丘见闻疑罪。当举罪时。彼比丘乃作余语答。便起嗔恚。佛告诸比丘。应审定问彼人。彼人于佛法中。无所堪任。无所增长。譬如农夫田苗稊稗参生。苗叶相类不别而为妨害。乃至秀实方知非谷之异。既知非谷。即耘除根本。何以故。恐害善苗故。比丘亦复如是。有恶比丘。行来坐起摄持衣钵。如善比丘不别。乃至不出罪。时既出其罪。方知比丘中稊稗之异。既知其异。应和合为作灭摈除之。何以故。恐妨善比丘故。譬如农夫治谷当风簁扬。好谷留聚其下。秕[卄/告]随风除之。何以故。恐污好谷故。如是恶比丘行来入出。如善比丘不别。乃至不出罪。时既出其罪。方知比丘中秕[卄/告]秽恶。既知已应和合为作灭摈除之。譬如有人须木作井栏。从城中出手捉利斧。往彼林中遍扣诸树。若是实中者。其声贞实。若是空中者其声虚而[斯/瓦]。而彼空树。根茎枝叶如贞实者不异。至于扣时方知内空。既知内空即便斩伐。截落枝叶先去粗朴。然后釿刬细治内外俱净。以作井栏。如是恶比丘。行来出入摄持衣钵威仪。如善比丘不异。乃至不出罪。时既出其罪。方知沙门中垢秽稊稗空树。若知已即应和合作灭摈。何以故。恐妨害善比丘故。而说偈言

  同住知性行　　嫉妒喜嗔恚
  人中说善语　　屏处造非法
  方便作妄语　　明者能觉知
  稊稗应除弃　　及以空中树
  自说是沙门　　虚妄应灭摈
  已作灭摈竟　　行恶非法者
  清净者共住　　当知是光显
  和合共灭摈　　和合尽苦际

佛说如是。诸比丘闻。欢喜信乐受持

尼羯磨卷下


菩萨戒义疏

    No. 1811 [cf. No. 1484]

菩萨戒义疏卷上

        隋天台智者大师说门人灌顶记

菩萨戒者。运善之初章却恶之前阵。直道而归生源可尽。声闻小行尚自珍敬木叉。大士兼怀宁不精持戒品。内外二途咸皆敬奉。王家庶众委质虔恭。斯乃趣极果之胜因。结道场之妙业。然经论所载戒相有于多种。记传所辨受法不无同异。良以机悟偏圆宜闻详略。辞无双举事不并行。今谨按什师所述法相。出自梵网经律藏品。什师秦弘始三年来达汉境。光显大乘匡维圣教。传译经论三百余卷。梵网一本最后诵出誓愿弘宣。是故殷勤一言三复。特为文义幽隐旨趣深玄。所以指堂晓示。令后生取悟为易。经称梵网者。欲明诸佛教法不同。犹如梵王网目。品言心地者。菩萨律仪遍防三业。心意识体一异名。三业之中意业为主身口居次。据胜为论故言心地也。释此戒经三重玄义

第一释名。第二出体。第三料简。就释名中。初明人名。次辨法号。后明阶位。天竺梵音摩诃菩提质帝萨埵。今言菩萨略其余字。译云。大道心成众生。亦云。开士亦大勇心。复云善美。随行为名。以其运心广普因斯立号。大品经明。此人有大道心。不可沮坏犹如金刚。从初发心终至等觉。皆名菩萨也。又称佛子。以绍继为义。三乘皆从佛生。解尽是子义。法华云。若如我子。大士绍续为胜。称为真子。又三乘同皆修道。尽有此义。二乘自通至小果狭而且短。大士广长自通通他。故受斯称。大经发心云。初已为天人师。胜出声闻及缘觉。故言大心。次辨法号即是戒义。梵音尸罗。大论云。秦言性善。亦云清凉。以其能止破戒热恼。从能得名。亦云波罗提木叉。译言保解脱。又名净命。亦言成就威仪无所受畜。未来生处离三恶道净土受形。能止邪命防非止恶。亦言戒。是约义训义。复言勒义禁义。并是随义立名。大经云。如佛禁无常汝犹说者。即破佛禁舌则堕落。又云。是人所有禁戒皆不具足。尚不能得二乘菩提。况无上道。今言戒者。有律仪戒定共戒道共戒。此名原出三藏。律是遮止仪是形仪。能止形上诸恶。故称为戒。亦曰威仪。威是清严可畏。仪是轨范。行人肃然可畏。亦曰调御。使心行调善也。定是静摄。入定之时自然调善防止诸恶也。道是能通。发真已后自无毁犯。初果耕地虫离四寸。道共力也。此二戒法既是心上胜用力。能发戒道定与律仪并起。故称为共。萨婆多说。律仪戒禅戒无漏戒。此名虽出三藏。今菩萨戒善亦有此三。若要誓所得名曰律仪。若菩萨定共道共。皆止三业通称戒也。若摄律仪。摄善法。摄众生。此三聚戒名。出方等地持不道三藏。大士律仪通止三业。今从身口相显皆名律仪也。摄善者。于律仪上起大菩提心。能止一切不修善事勤修诸善。满菩提愿也。摄生者。菩萨利益众生有十一事。皆是益物广利众生也。戒品广列菩萨一切戒竟。总结九种戒皆为三戒所摄。律仪皆令心住。摄善自成佛法。摄生成就众生。此三摄大士诸戒尽也。璎珞经云。律仪戒谓十波罗夷。摄善谓八万四千法门。摄生谓慈悲喜舍。化及众生令得安乐也。大论戒品列十种戒。一不缺。二不破。三不穿。四不杂。五随道。六无著。七智所赞。八自在。九随定。十具足。义推此十。不缺者。持于性戒性重清净。如护明珠。若毁犯者如器已缺。佛法边人也。不破者。持于十三无有破损也。不穿者。波夜提等。若有所犯如器穿漏。不堪受道也。不杂者。持定共戒。虽持律仪念破戒事。名之为杂。定共持心欲念不起。大经云。言语嘲调。壁外钏声。男女相追。皆污净戒也。随道者。随顺谛理能破见惑也。无著者。见真成圣。于思惟惑无所染着。此两约真谛持戒也。智所赞戒。自在戒。约菩萨化他为佛所赞。于世间中而得自在。此约俗谛论持戒也。随定具足两戒。即是随首楞严不起灭定现诸威仪。示十法界像导利众生。虽威仪起动任运常净。故名随定戒。前来诸戒。律仪防止名不具足。中道之戒无戒不备。故名具足。用中道慧遍入诸法。故名具足。此是持中道第一义谛戒也。次明阶位。释尊一化所说教门。准义推寻具明四教。谓藏通别圆。如大论引迦旃延明六度齐限。尸毗代鸽是檀满。须摩提王不妄语是尸满。忍辱仙人歌利王割其心不动是忍满。大施杼海是进满。尚阇梨鸟巢是禅满。劬嫔大臣分地息诤是等智满。偏菩萨也。大品明。有菩萨发心与萨婆若相应。通菩萨也。有菩萨。发心游戏神通净佛国土。净名中。不思议解脱变身登座。而复受屈被呵者。别菩萨也。发心即坐道场成正觉。转法轮度众生。圆菩萨也。四菩萨中。行位深浅今当说。最初三藏正为小乘。声闻有七贤圣。外凡有三。一五停。二别相念处。三总相念处。次入内凡有四善根。第四暖法。五顶法。六忍法。七世第一法。过此入圣位。一随信行。二随法行。三信解。四见得。五身证。六时解脱。七不时解脱。声闻如此。菩萨不论阶位不断烦恼唯修六度。若论次位秖可准望小乘作深浅耳。从初发心起慈悲誓愿观察四谛。以道谛为初门专修六度。檀破饿鬼尸救地狱。忍济畜生。进拔修罗。禅静人中。慧照天众。从释迦至罽那尸弃名初僧祇。得五种功德。一不生三恶道。二不生边地。三诸根完具。四不受女身。五常识宿命。而自不知作佛不作佛。准望位在五停别总念处也。从尸弃至然灯名二僧祇。尔时虽自知作佛而口不说。准望位在暖法性地。既有证法之信。必知作佛修六度行。心未分明口不向他说也。从然灯至毗婆尸三僧祇满。是时内心了了自知作佛口自发言。准望在顶法位中。修行六度四谛解明。如登山顶了见四方。故口向他说。若过三僧祇种三十二相业。准望此是下忍之位。若坐道场位在上忍。后一刹那入真。三十四心断结得三菩提。则为佛也。通教菩萨即三乘共十地。一干慧地者。事相名同三藏。观行心别。体阴界入如幻如化。总破见爱八倒名身念处。心受法亦如是。住是观中。修止勤如意根力觉道。虽未得暖法相似理水。总相智慧深利故。称干慧地。二性地者。得过干慧地。得暖法已。能增进初中后心入顶法乃至世第一法。皆名性地。得无漏性水故言性地也。三八人地。三乘信行法行。体见假发真断惑。在无间三昧中八忍具足。智少一分名八人地也。四见地者。三乘同见第一义无生四谛之理。同断见惑八十八使尽。五薄地。体爱假发真。断欲界思证第六解脱。烦恼薄也。六离欲地者。三乘体爱假即真。断欲界五下分结身见戒取疑贪嗔。故言离欲地也。七已办地者。三乘之人。体色无色爱即真发无漏。断五上分结掉慢疑色染无色染。七十二尽三界事惑究竟。故言已办地也。八辟支佛地。缘觉发真无漏。功德力大能除习气也。九菩萨地者。从空入假道观双流。深观二谛进断习气。色心无知得法。眼道种智。游戏神通。净佛国土。成就众生。学佛十力四无畏。断习气将尽也。十佛地者。大功德力以资智慧。一念相应慧。观真谛究竟。习亦无余。如劫火烧木无复灰炭。香象渡河到于边底。虽佛菩萨名异二乘。通观无生体法。同是无学共归灰断。证果处一称为通也。别教阶位五十二地。一外凡十信。一信。二念。三进。四慧。五定。六不退。七回向。八护法。九界。十愿。第二内凡习种性十住。一发心。二持地。三修行。四生贵。五方便具足。六正心。七不退。八童真。九法王子。十灌顶。尽三十心皆名解行位。悉是内凡尽名性地。第三性种性十行。一欢喜。二饶益。三无恚恨。四无尽。五离痴乱。六善现。七无著。八尊重。九善法。十真实。第四道种性十回向。一救护一切众生离众生相。二不坏。三等一切诸佛。四遍至一切处。五无尽功德藏。六随顺一切坚固平等善根。七随顺等观一切众生。八真如相。九无缚无著解脱。十法界无量。第五圣种性十地。一欢喜。二离垢。三明。四焰。五难胜。六现前。七远行。八不动。九善慧。十法云。第六等觉地名金刚心菩萨。亦名无垢地。邻真极圣众学之顶也。第七妙觉地。即见性究竟佛菩提果。了了见性称妙觉也。性习二性。若据位分。习种在前性种在后。若据行论。性习同时故前后不定。依体起用。先明性种后明习种。寻用取体。先习后性。与教证二道相似。就位以论。教道在前证道在后。据行论之。证教同时前后不定。依体起用先证后教。寻用取体先教后证也。就解行中复有四种。一名解行。二名发心。三名回向。四名道种。于出世道解而勤行。故名解行。于大菩提起意趣求。故名发心。用己善法趣向菩提。故名回向。当分之中如观道立。故名为道。望后佛果能生曰种也。习种性能生报佛。性种性能生法佛。旧云。法才王子六心中退。即云十住第六心。难云。十住云性地。性以不改为义。云何退作二乘其犹一。答性是不作一阐提。不妨退大向小。终是难通。止观师说。是十法信中六心退耳。比释论师。及金刚般若论师。皆作此解。是信习十心中六心耳。七心已上永离二乘。尔时设为利弘经不无轻漏。而度物心不失恒有菩萨之名也。圆教明位。别教五十二位次第修行。圆教圆修一心具万行。异于次第行也。外凡五品位一切随喜心。若人宿植深厚。或值善知识。或从经卷圆闻妙理。一法一切法。一切法一法。非一非一切不可思议。起圆信解。信一心中具十法界。如一微尘有大千经卷。欲开此心而修圆行。圆行者。一行一切行。略言为十。谓识一念平等具足不可思议。伤己惛沈慈及一切。又知此心常寂常照。用寂照心破一切法。即空即假即中。又识一心诸心若通若塞。能于此心具足道品向菩提路。又解此心正助之法。识己心及凡圣心。又安心不动不堕不退不散。虽识一心无量功德。不生染着。十心成就。其心念念。悉与诸波罗蜜相应也。二读诵者。圆信始生善须将养。涉事纷动令道牙破。唯得内修理观外则读诵大乘。闻有助观之力。内外相藉圆信转明。十心坚固。如日光照见种种色也。三说法者。内观转强外资又着。圆解在怀弘誓熏动。更加说法如实衍布。但以大乘法答。设以方便终令悟大。随说法净则智慧净。说法开导。是前人得道全因缘。化功归己。十心三倍转明也。四兼行六度。上来前熟观心未遑涉事。今正观稍明。即傍兼利物。能以少施与虚空等。使一切法趣檀。檀为法界。事相虽少运怀甚大。理观为正事行为傍。故言兼行。事福资理十心弥盛也。五正行六度。圆观稍熟事理欲融。事不妨理理不隔事。具行六度。权实二智究了通达。治生产业。皆与实相不相违背。具足解释佛之知见。而于正观如火益薪。力用光猛也。第一内凡十信。圆闻圆信修于圆行。善巧增益五倍深明。因此圆行得入圆位。善修平等法界即入信心。善修慈愍即入念心。善修寂照即入进心。善修破法即入慧心。善修通塞即入定心。善修道品即入不退心。善修正助即入回向心。善修凡圣即入护心。善修不动即入戒心。善修无著即入愿心。是名圆教铁轮十信位。圆教似解六根清净也。第二圣位。前明十住真中智也。初发心住发时。三种心发。一缘因善心发。二了因慧心发。三正因理心发。即是境智行妙三种开发。缘因心发。即是住不可思议解脱首楞严定。了因心发。即摩诃般若毕竟空也。正因发心。即是住实相法身中道第一义谛也。华严云。初住所有功德。三世诸佛叹不能尽。初发心时便成正觉。了达诸法真实之性。所有闻法不由他悟。净名云。知一切法是坐道场。亦是入不二法门。大品从初发心即坐道场。转法轮度众生。谓如佛。阿字门一切法初不生也。第三明十行者。即是十住后实相真明不可思议。更十番智断破十品无明。一行一切行念念进趣。流入平等法界海。诸波罗蜜任运生长。自行化他与虚空等也。第四十回向者。十行之后无功用道不可思议。真明念念开发。一切法界愿行事理。自然和融回入平等法界海。更证十番智断破十品无明。故名回向也。第五十地者。即是无漏真明入无功用道。犹如大地能生一切佛法。荷负法界众生普入三世佛地。又证十番智断破十品无明也。第六等觉地者。观达无始无明源底。边际智满毕竟清净。断最后穷源微细无明。登中道山顶与无明父母别。是名有所断者名有上士也。第七妙觉地者。究竟解脱无上佛智。故言无所断者名无上士。此即三德不纵不横不并不别。究竟后心大涅槃也。一切大理。大誓愿。大庄严。大智断。大遍知。大道。大用。大权实。大利益。大无住。即是十观成乘圆极竟在于佛。过茶无字可说。卢舍那名净满。一切皆满也。南岳师云。四十二字门是佛密语。何必不表四十二位。诸学人执释论无此解。多疑不用。但论本文千卷。什师九倍略之。何必无此解。深应冥会。何者经云。初阿后茶。中间四十二字门。具诸字功德。华严云。从初一地具足诸地功德。此义即同。阿字门诸法初不生故。此岂非圆教初住初得无生忍。过茶无字可说。岂非妙觉无上无过。广乘品明一切法皆是摩诃演竟即说四十二字门。岂非圆菩萨从初发心得诸法实相具一切法至妙觉地穷一切法底。此义与圆位甚自分明。次发趣品明别教十地。后明三乘共十地。三教阶位其文现也。第二出体者。初明无作。次明止行二善。初戒体者。不起而已起即性无作假色。经论互说诤论有无。一云。都无无作。色心假合共成众生。善恶本由心起。不应别有顽善顽恶。皆是指心。誓不为恶即名受戒。璎珞经云。一切圣凡戒尽以心为体。心无尽故戒亦无尽。或言教为戒体。或云真谛为戒体。或言愿为戒体。无别无作。大经圣行观析无常。阿阇世王观析境界。但明色心不道无作。五阴名教通大小乘。唯有一色四心。小乘引接小根恐其轻慢因果。权言重恶口能别生一法无作牵报。善法须行恶法须止。行一则有两力。岂可不慎。方便假说适会一时。直如论主一生成四果法胜别有凡夫法。岂可依此便是实耶。若因中别有顽善共为佛因。佛地亦别有此善共为佛果。当知。心为因果更无别法。二云。大小乘经论尽有无作。皆是实法。何者心力巨大。能生种种诸法能牵果报。小乘明。此别有一善能制定佛法。凭师受发极至尽形。或依定依道品别生。皆以心力胜用有此感发。成论有无作品云。是非色非心聚。律师用义亦依此说。若毗昙义。戒是色聚。无作是假色。亦言无教非对眼色。大乘所明戒是色法。大论云。多少思是心数云何言多少耶。观论意。以戒是色即问此是数义。大乘云何而用数义。解云。若用非色非心复同成实。还是小乘。今言数自家是数色。大乘色何关数家。中论云。语言虽同其心则异。今大乘明戒是色聚也。大乘情期极果。凭师一受远至菩提。随定随道。誓修诸善誓度含识。亦以此心力大别发戒善。为行者所缘止息诸恶。优婆塞戒经云。譬如有面有镜则有像现。如是因作便有无作。大论解戒度云。罪不罪不可得具足尸罗。此是戒度正体。复云。云何名戒。以心生口言。从今受息身口恶法。是名为戒。既有能持所持则别有法。即无作也。地持戒品云。下软心犯后四重不失律仪。增上心犯则失律仪。若不舍菩提愿。不增上心犯。亦不失律仪。若都无无作何得言失。梵网大本即大乘教。下文云。若不见好相。虽佛菩萨前受。不名得戒。又云。若有七遮。虽发心欲受。不名得戒。若直以心为戒。发便是戒。何故言不得。大经云。非异色因果。又念戒中。虽无形色而可护持。虽无触对善修方便可令具足。又如刀剑灰汁脚足桥梁。若即心为戒。何假言无形色无触对。故知别有无作。能持戒心以为真戒。圣行与世王中。不道观析无作。直举色心者。是易观者耳。亦不言无无作。小乘说四果。大乘开之是权。法胜说凡夫法。跋摩明其非有。未有大乘经开。无作是权。又既顽善作佛因此自非妨。如无常善亦作常善因。即其例也。然此二释旧所诤论。言无于理极会在文难惬。言有于理难安在文极便。既皆有文何者当道理耶。然理非当非无当。当无当皆得论理教义。若言无者于理为当。若言有者于教为当。理则为实。教则为权。在实虽无教门则有。令之所用有无作也。次明道定皆以无作为体。定共于定心中发无作。无复诸恶。道共者。见谛道中所发无作与心上胜道俱。故言道共也。止观师释。未必见道。所发无作是道共戒。秖取中道正观心中发此无作。有防非止恶义。故云道共。大经云。一心法戒。二受世教戒。菩萨得心法戒谓道共戒。得此戒者终不为恶。不从师授故称为得。中道心中发得此戒也。受世教戒。谓白四羯磨然后乃得。必假凭师故称为受。差别约示故言世教也。定共道共通大小乘。大乘道定入摄善法戒。有师言。唯入禅定能发无作。欲界定不发无作。唯假空解能发无作。有言。但令证此定道。随能止伏粗品成就便发无作。欲界定念处前。皆能发戒也。次论兴废者。初菩萨律仪方便求受。其体则兴。若舍菩提愿。若增上烦恼犯十重。其体则废。若无此二缘至佛乃废。定道两戒得定得道为因。初念定道未与戒俱。具足前心为因。第二念心方与戒俱。尔时是兴。出定出道最后一念尔时即废。二言。入定入道时戒与心俱。是时名兴。出定出道时戒与心俱谢。是时名废。俱称心俱戒也。三言。一发之后出入恒有。后入胜定胜道随从胜受名。尔时恒兴。退定退道。三藏尽寿菩萨至菩提。尔时即废。摄善摄生与律仪同。随受则兴。二缘则废也。次三聚戒体者。律仪者。法戒仪则规矩行人令入道也。又云。律者埒也。如此马埒令马调直。律亦如是。调直行人不令作恶。大士誓心不过止恶兴善。若不动身口即是止恶。发戒防动。不动即是律仪戒。若应动身口即是兴善。今发此戒防其不动。摄善摄生即是应动涉事。故开为两。取策励众善依六度门。称善法。起心兼物依四弘门。称摄众生。即是为人故动。下化众生。中修万善。上归佛果也。律仪多主内德。摄生外化摄善兼于内外。故立三聚戒也。次论止行二善。如有论息恶不作名之为止。信受修习名之为行。佛教虽多止行收尽。诸恶莫作即是诫门。众善奉行即是劝门。无作义该善恶。善恶无作义总止行。今先明善。善戒不起而已起则伐恶。皆是止义。皆有进趣皆是行义。逐其强弱故。有止行差别者。逐兴心止恶无作是止善。兴心修善无作是行善。如造井桥梁礼佛布施是善无作。如造鱼猎网等是恶无作。次论道定二无作有行有止。道定二戒义判为止。道定二心义判为行。寻无作从因缘息。从止缘息。后生无作是止善。从行缘息后生无作名为行善。又诫门是止善。劝门悉属行善。又解行唯是作。止唯无作。又云。止行二善皆有无作。声闻七众戒皆是律仪戒。体但止身口二恶。善萨律仪备防三业。复申之至佛长短阔狭为异。无作义从缘增上心发。下劣不发。无记心劣不发无作。如欲界修道惑有九品。前六品发无作。后三品不发。故云。斯陀含出无作表。阿那含出不善表。罗汉出无记表。善恶无作对心为论。各有四句。善四句者。一是戒非无作。息恶之心能止故名戒也。二是无作非戒。谓造井桥梁随事随用无作等。不能止恶非是戒也。三者是戒是无作。谓善律仪等。四非戒非无作者。谓余善心也。恶戒四句。一是戒非无作。谓息善之心。二是无作非戒。谓杀盗等事随用无作也。三是戒是无作。谓恶律仪等。四非戒非无作。谓余恶心也。恶戒二种。一十六恶律仪。二外道邪戒。恶律仪如大经。外道恶戒九十五种。各有戒法。或苦行为戒。持牛马等事火服风。常翘一脚赴火投岩等。以此为戒。即是邪戒。运心长短皆是恶戒也。第三料拣更为三。一须信心。二无三障。三人法为缘。信心者。依三藏门略举三种。一信因果。善恶必有所招。二信观谛得道。我能观谛必得圣道。三信有戒。是观谛入道初门。依方等戒故。宜备此三信。复加三种。一信自他心识皆有佛性。二信勤行胜善必能得果。三信所得果常乐我净。次无三障者。众生障阂乃有三种。烦恼常有故不说障。业障乃有轻重。重业障戒。防因之义。谓七逸十重现身有此。是则为障。前身非复可知。隔生事远。七逆。一云忏灭非障。二云犯一悔与不悔悉皆是障。十重。一云前四性罪事同七逆。悔与不悔悉障。后六悔者非障不悔则障。二云前四须悔。见相非障。后六不悔亦不障。三云十重不悔悉障。悔已悉非障。报障者。地狱饿鬼二道。重苦自隔从多例判不说为因。非人畜生但能解语皆得受戒。非人是鬼神修罗。龙是畜生。人中男女黄门二根。天从六欲天上至十八梵。皆说为因。四空处既能听法。亦应得戒。但业报虚妙故略不说。非想倒执脱若回心慕善亦能得戒。经说三涂长寿天边地为难地。据不能修道义耳。萨婆多记云。龙等受八斋。止是得善不得名斋。今依文准理。五戒既是菩萨戒根本。又不表定佛法。五戒菩萨戒许四道皆得。从八戒已上至具足戒。既是出家表定威仪。唯人中三天下能感。余道悉非因也。大论龙即得八斋戒。次人法缘。初人缘三种得菩萨戒。一诸佛。二圣人。三凡师。诸佛有两。一真佛。如妙海王子从卢舍那佛受菩萨戒。二像佛金铜泥水等。千里内无师。许求得好相自譬受也。舍利发爪钵杖牙齿。皆起重敬尽可为缘。而舍利真伪难知。或是小圣敬重如佛便可凭对。次大乘经卷也。三释。一云不许。二云与佛像差次为授。千里无师许对佛像。千里无像许对经卷。三云莫问有佛无佛。对大乘经卷即得为缘。大乘经典所在。如佛塔无异也。二圣人亦二。一真圣。二像圣。真者。谓十地等大士。对此为缘故宜发戒。像圣者。谓金铜等作菩萨像。此经亦云。于佛菩萨前自譬受戒。恐单菩萨像则成游漫。如凡夫发心是菩萨。作此人像不能发戒。言佛菩萨者。是佛边有菩萨。地持但言佛像不道菩萨也。凡师者。有内凡外凡。并以真人为缘。不许形像。经中称为智者。人数多少。地持璎珞并止一师。梵网受法亦止一师。下制戒中道和尚阇梨故。成七逆亦不见请和尚法。有言。和尚者请诸佛为和尚。文又云。二师应问言汝有七遮罪不。似非指佛。虽有现前智者。犹应共在佛像前若经卷前助为发起。尔时智者在佛像前。若有智者无经像不应得戒。具十八物中。制佛像经典恒应相随故也。次论德业。梵网经中言。为师必是出家菩萨。具足五德。一持戒。二十腊。三解律藏。四通禅思。五慧藏穷玄。什师所传融师笔受。流传至今此其正说。次地持云。必须戒德严明善解三藏。堪能发彼敬心。方可从受。不尔得罪也。次论法缘。道俗共用方法不同。略出六种。一梵网本。二地持本。三高昌本。四璎珞本。五新撰本。六制旨本。优婆塞戒经偏受在家。普贤观受戒法。身似高位人自譬受法。今不具列。梵网受法。是卢舍那佛为妙海王子受戒法。释迦从舍那所受诵。次转与逸多菩萨。如是二十余菩萨。次第相付什师传来。出律藏品。先受三归云。我某甲。从今身至佛身。于其中间归依常住佛。归依常住法。归依常住僧(三说)。次三结已(三说)。次悔十不善业(更起三拜)。次赞叹受约敕谛听(三说)。直说十重相。问能持不(次第答能)。然后结撮赞叹发愿。余所未解问或师(便散)。后文言。欲受戒者。应香火请一师至佛前受。师应问。能忍十事不。割肉饴鹰。投身饿虎等(恐性地已上方能此制)。亦云。十里内无师。许佛像前自譬受。三归忏悔说十重。如前无异。出口为别耳。二地持经。相传是弥勒说。原本是灯明佛说。莲华菩萨受持。次第三十余菩萨传化。后有伊波勒菩萨。应迹托化传来此土。然地持是昙无谶所译。疑谶即是伊波勒。第四戒品出受戒法。若菩萨发无上菩提愿已。于同法菩萨已发愿者。有智有力善义能诵能持。于此人所。先礼足已作是言。我某甲。从大德乞受菩萨戒。大德于我不惮劳苦。哀愍听许(三说)。次起礼十方诸佛。更请师云。雅愿大德授我某甲菩萨戒(三说)。次生念。不久当得无尽无量大功德聚。师应问言。汝是菩萨不。已发菩提愿未。问竟应言。法弟听。汝欲于我受一切菩萨戒。谓律仪戒。摄善法戒。饶益有情戒。此戒是过去未来现在一切菩萨所住戒。过去一切菩萨已学。未来一切菩萨当学。现在一切菩萨今学。汝能受不(答能。三说)。师应起自礼佛竟。作是言。某甲菩萨。于我某甲菩萨前。三说受菩萨戒。我为作证。一切十方无量诸佛。第一无上大师。于一切众生一切诸法现前见学者。证知某甲菩萨于我某甲菩萨前三说受菩萨戒(三说)。然后结撮赞叹便散席。依经本受法如此。三高昌本者。或题畅法师本。原宗出地持而作法小广。先请师云。族姓大德。我某甲。今从大德乞受菩萨戒。唯愿大德忍许听受怜愍故(三说)。次乞戒云。族姓大德。今正是时。愿时与我受菩萨戒(三说)。次问遮法(凡十问)。师应起为白诸佛唱言。一切诸佛及大地诸菩萨僧听。此某甲菩萨。欲从诸佛菩萨僧乞受菩萨戒。此某甲已是真实菩萨。已发菩提愿能生深信。已能舍一切所有不惜身命。唯愿诸佛菩萨僧。怜愍故施与某甲菩萨戒(三说)。次问受戒者言。汝某甲听。一切诸佛菩萨僧。受菩萨戒律仪戒摄善法戒摄众生戒。是过去未来现在一切菩萨所住戒。如过去菩萨已学。未来菩萨当学。现在菩萨今学。汝如是学汝能持不(答能。三说)。次白竟唱言。此某甲菩萨。于一切佛菩萨前从我某甲菩萨边。已第二第三说受菩萨戒竟。我某甲菩萨为作证人。此受戒菩萨名某甲。复白。十方无量诸佛第一胜师。及柔和者一切众生软觉者。此某甲菩萨于某甲菩萨前。已三说受一切菩萨律仪戒竟(三说)。次说十重相竟结撮赞叹(便散)。自齐宋已来多用此法。所以题作高昌本者。寻地持是昙无谶于河西所译。有沙门道进。求谶受菩萨戒。谶不许且令悔过。七日七夜竟诣谶求受。谶大怒不答。进自念。正是我障业未消耳。复更竭诚礼忏首尾三年。进梦见释迦文佛授己戒法。明日诣谶欲说所梦。未至数十步谶惊起唱。善哉已感戒矣。我当为汝作证。次第于佛像前更说戒相。时有道朗法师。是河西高足。当进感戒之时朗亦通梦。乃自卑戒腊求为法弟。于是后进受者千有余人。河西王沮渠。蒙逊子景环。后移据高昌。既奉进为师。进亦随往值高昌荒饿。进生割己身以救饥者。因此舍命。进弟子僧遵。姓赵。高昌人。传师戒法。复有比丘昙景。亦传此法。宗出彼郡故名高昌本。又元嘉末有玄畅法师。从魏国度在荆嘱之门。宣授菩萨戒法大略相似。不无小异。故别有畅法师本。此出昙无谶而小广地持。恐谶誓愿发起人情有此重复也。四璎珞经受菩萨戒法。前礼三世三宝(三说)。次受四不坏信。归依佛。归依法。归依僧。归依戒(三说)。次忏悔十恶五逆等(三说)。次说十重戒。犯者失四十二贤圣法。问能持不(答能)。然后结撮三归。重腾前十重戒赞叹发愿言。受菩萨戒者。超度四魔越三界苦。生生不失常随行人。乃至成佛。若不受戒不名有识。畜生无异。常离三宝海。非菩萨。是邪见外道。不近人情劝化人受戒功德。胜造八万四千宝塔。有戒犯者胜无戒不犯。若真佛菩萨前受者。名上品戒。若佛灭后千里内无法师。从佛菩萨像前自誓受者。名下品戒。五新撰本者。是近代诸师所集。凡十八科。第一师初入道场礼佛。在佛边就座坐。第二弟子入道场礼佛胡跪。第三师请三宝。第四令起心念三宝如在目前。第五忏悔十不善业。第六请诸圣作师。第七请现前师。第八师赞叹弟子能发胜心。第九正乞是戒。第十教发菩萨心。第十一问遮法(有十五问)。第十二想念得戒。第十三发戒时立誓。第十四受菩萨三归(以此三归发戒十五文缺)。第十六结竟。第十七师还坐劝学。第十八说十重相结撮赞叹作礼便去。六制旨受戒法。备有在家出家方法。文广不列也。此经题名梵网。上卷文言。佛观大梵天王因陀罗网。千重文彩不相障阂。为说。无量世界犹如网目。一一世界各各不同。诸佛教门亦复如是。庄严梵身无所障阂。从譬立名。总喻一部所证参差不同如梵王网也。品名菩萨心地者。亦是譬名。品内所明大士要用。如人身之有心能总万事。能生胜果为大士所依。义言如地也。卢舍那者。宝梁经翻为净满。以诸患都尽故称为净。满德悉圆名为满也释迦牟尼者。瑞应经译为能儒。亦云能仁。又能忍。亦直林。牟尼者。身口意。或云度沃焦。此是异说。华严名号品。或名卢舍。或名释迦。今明。不一不异机缘宜闻耳。释迦在第四禅摩醯首罗宫。说此心地品。寻文始末。有千释迦与千百亿释迦。各接有缘皆至舍那所。受菩萨戒藏。然后各坐道场示成正觉。覆述说法。凡有十处。一在妙光堂说十世界海。二在帝释宫说十住。三在夜摩宫说十行。四在兜率陀天说十回向。五在化乐天说十禅定。六在他化天说十地。七在初禅说十金刚。八在二禅说十忍。九在三禅说十愿。十在四禅说心地品。第七会总更说前三十心十地。皆约无相义为解。后又云。释迦从初莲华藏世界入天宫。下阎浮提成道号释迦。始于道场说法乃至十处。复从天宫下至菩提树下。为此众生说卢舍那初发心所诵戒。即是十重四十八轻。华严所说文来未尽。止有七处八会多道不起本座。不道在化乐天说法。而此经多道坐起复至余处。在化乐天说十禅定。又诸地多不相应。前后席或复同异。良由圣迹难思随机异说耳。于三教中即是顿教。明佛性常住一乘妙旨。所被之人唯为大士不为二乘。华严云。二乘在座不知不觉。以大士阶位非二乘所行。制戒轻重非小乘所学。大小乘戒制法不同。菩萨一时顿制五十八事。声闻持犯随犯随结。理论关机宜。事论凡有三义。一大士深信顿闻不逆。声闻浅信顿闻则不受。二者大士不恒侍左右无有随事随白。故一时顿制。声闻恒得随侍可有小欲白佛。故待犯方制。三者梵网所制。起卢舍那为妙海王子受菩萨戒。尔时诸大士。法须说此五十八种。故一时顿制也。梵网大本一百一十二卷六十一品。唯第十菩萨心地品什师诵出。上下两卷。上序菩萨阶位。下明菩萨戒法从大本出序及流通皆阙。即别部外称菩萨戒经。就文为三。从初偈长行讫清净者为序。次十重讫现在菩萨今诵为正说。余尽卷为劝说流通也。就序中。初偈明舍那发起。长行明释迦劝发。偈中大意四戒三劝。四戒者。一舍那戒。二释迦戒。三菩萨戒。四众生戒。舍那为本传授释迦为迹。释迦得此复授诸菩萨。诸菩萨得此戒。复传授凡夫众生也。三劝者。一劝受。二劝持。三劝诵。此四。品戒得之有由。根本冥传。自下授作佛记所以劝凡夫受。既受须待既持须诵。欲使相传不断也。十一行半偈分为三段。初三行三句。明舍那说戒传授释迦。二从是时千百亿下三行四句。明释迦迹佛传授诸菩萨诸菩萨传授众生。三从谛听我正诵下尽偈。明劝信受持。一言三序是三佛各说。二言初序是舍那自说。余二是此土释迦说。今言。三序悉是此土释迦说。杂有经家之辞。初更为二。前两行半明本迹。次一行。一句明人法。就初又三。初半行明舍那本身。二一行半明释迦迹佛。三半行总结本迹。上句明舍那本身。下句明舍那本土。此即依正两报。佛身四种。一谓法身。二谓真应。三谓法报应。毗卢遍耀正法为身。舍那行满报果为身。释迦应迹赴感为身也。舍光摄论名法应化。若更四身者。应身受纯陀供。化身受大众供。我今者八自在我也舍那者。无明尘垢永尽智慧功德圆备如净满月。以名表德也。方坐莲华下句明依报。方者正也。安住正法故云坐也。何故坐华台。世界形相似莲华故云莲华藏。华严云华在下擎。莲华二义。处秽不污。譬舍那居秽不染也。藏者包含十方法界悉在中也。台者中也。表因能起果故譬台也。又以本佛坐于华台。又表戒是众德之本。周匝千释迦望百亿国释迦。千为本百亿为迹。故两重本迹。此又为三。一明迹中之本。二明迹中之迹。三明本之与迹皆成佛道。今初明迹中之本。千华者。人中华有十余叶。天华百叶。佛菩萨华千叶。一叶有一佛世界。故有千佛净土。表十地十波罗蜜圆因。起应果之本地现千释迦。一叶一净土。即是一佛世界起圆应身。又一世界中一佛国土。此犹略说。华严微尘世界也。十方方各一百也。一华百亿国下。二明迹中之迹。一叶一世界有百亿国土。娑婆百亿国是一叶之上耳。各坐下三明本迹俱成佛道。如是千百亿下。第三总结本迹。是千百亿初句结迹身。舍那下句结本身。明千百亿皆以舍那为本。千百亿下。第二明人明法就文为两。初明人次明法。人中有三句。一明能接之人。二明所接之人。三结能所接人俱至佛所。能接之人是千百亿释迦也。各接下明所接之人。接者取有缘之义也。微尘者听众多也。俱来至下。第三结能接所接之人俱至舍那佛所。听我下第二明法二句。上明说戒。次正叹戒。初诫菩萨听也。诵佛戒者。问何故诵不道说耶。答此是三世十方诸佛之法。非始自作。故秖得称诵不得道说。甘露门者叹戒。譬服甘露令人长寿不死。要因此戒得至涅槃常乐我净。教能通理譬之如门。又戒能济拔免离生死。譬如甘露服得命长。大经云。有山从四方来。唯当持戒布施也。是时千百亿下。第二释迦迹佛传授菩萨菩萨授众生也。又为三。一明经家序释迦佛传授之缘由。二明释迦说戒传授诸菩萨。三劝菩萨传授诸众生。今初。经家述释迦传授之由三句。明千百亿佛各还本处。然法身无在。今初明迹传本戒。则本为迹师以迹诵本故也。传授诸菩萨此文为三。一明戒体。二明戒用。三劝菩萨受持。十重四十八下。第一明戒体。则十重等为戒体。戒如明日月下。二叹戒用。持此戒能除罪雾譬之于日。使得清凉喻之若月。富有善法如璎珞珠。又日能长万物。戒亦如是能生长万善。又如璎珞能差贫穷。戒亦如是。能差众生贫长善法财。又如日月丽天无不瞻仰。持戒在体无不归崇。璎珞在身庄严第一。持戒离丑如端正也。微尘菩萨众下。第三劝菩萨受持。如人渡海必假舟航。若度生死要因于戒。大经云如凭船筏。又喻浮囊。又为二。前明能授之人。次所受之人卢舍那下能授之人。新学下所受之人。受持是下。第三劝发传授众生。三十心菩萨。传授外凡发大乘心也。第三劝信受持。文为三。一出所诵法。二劝人信受。三结劝。谛听下出所诵法。此戒简异外道鸡狗等戒。净戒为因木叉为果。大众第二劝人信受又二。一劝信。二劝受。今初劝信所以尔者信是入道初门。大论云。信为能入。我持此戒得成正觉。汝亦应尔。一切有心下第二劝受。凡有心者皆得受菩萨大乘常乐等。明众生有心所有佛性。要当作佛须受三戒。大众下第三结劝。上句结。下句诫听。总明诸佛传授戒法。发起序竟。长行下此土释迦序为二。初经家辞。次释迦自说。初中。三阶。一叙佛欲结戒。二放光表瑞。三大众愿闻。初阶四别。一标化主。大圣释尊。二标处所。谓坐菩提树下得道。因名道树。亦曰思惟。梵音贝多也。三明得道。谓成正觉即正遍知号。四出所结法。谓菩萨波罗提木叉。于第四自更四句。一标所结名。即是木叉。二能成胜因。谓孝事等。宝藏经云。孝事父母天主帝释在汝家中。又能行孝大梵尊天在汝家中。又能尽孝释迦文佛在汝家中。睒摩菩萨亲服患愈。慈心童子火轮速灭。即其灵应。尔雅云。善事父母为孝。孝即顺也。太史叔明用顺释孝。孝经钩命决云。孝字训究竟是了悉。始终色养也。亦可训度。度是仪法。温清合仪也。三明能得胜果。谓至道之法。四结名字。是制戒也。即口放光中阶。叙放光表瑞。瑞者信也。欲说大事前须放光。故称为瑞。光是色像之胜放胜光。明召有缘众。同来听戒。戒是诸善最胜能灭恶生善。口放者。表释尊今日宣说大乘菩萨戒法。是时百亿下后阶。叙大众愿闻也。文为三。一总叙大众。二别叙四众。一菩萨。二十八梵。三六欲天。四十六国王。十六国者名出长阿含。一史伽。二摩竭提。三迦尸。四拘萨罗。五跋只。六末罗。七支提。八跋沙。九尼楼。十槃阇罗。十一阿湿波。十二婆蹉。十三苏罗。十四乾陀罗。十五剑浮沙。十六阿槃提。西土诸国甚多。略举此耳。机应闻声自然云集。合掌即第三时众乐闻也。告菩萨言下释迦自说。亦三阶。一举我自诵。二释迦放光因缘。三劝物尊学。即准前诸佛序中三事。亦成经家三意。前举譬赞叹。此释迦放光即是赞叹也。此三阶各两别。初阶两者。一序我自诵。二劝余人。中凡举五位人。一发心谓共地菩萨。二十发趣谓初十心。依梵网列名。一舍二戒三忍四进五定六慧七愿八护九喜十顶心。三十长养谓中十心。一慈二悲三喜四舍五施六好说七道八同九定十慧。四十金刚后十心。一信二念三回向四达五圆六不退七大乘八无相九慧十不坏心。五十地谓登地已上。一体性平等地。二体性善方便地。三体性光明地。四体性尔炎地。五体性慧照地。六体性华光地。七体性满足地。八体性佛吼地。九体性华严地。十体性入佛界地。是故戒光下中阶。释放光因缘亦两别。一直缘二列因缘。于中有两。一表得果二表行因。各三句。得果中三句者。一非青黄色心。二非有无。三非因果法。行因三者。一诸佛本源。二菩萨根本。三大众之根本。或言表真俗两谛。是故大众诸佛子后阶。劝物习学。亦两别。一标四劝二释四劝。标者一劝受二劝持三劝读诵四劝学。后释中。但释劝受一事余皆略也

菩萨戒义疏卷上菩萨戒义疏卷下

        隋天台智者大师说门人灌顶记

十重此下第二正说段也。文为二。先明十重。次四十八轻。初三章。一总标。二别解。三总结也。第一杀戒十重之始。若声闻非梵行在初者。人多起过故。地系烦恼重故制之。杀虽性罪出家人起此罪希。亦易防断。淫既易起制之当初。大论云。声闻戒消息人情多防起边所以轻者多起是故重制重者起希轻罪制之。淫欲非性罪杀是性罪。大乘制之当初也。今言杀断他命故。五阴相续有众生。而今断此相续故云杀也。大经云。遮未来相续名之为杀。道俗同制如五戒八戒之类也。大士以慈悲为本故须断也。七众菩萨同犯。声闻五众大同小异。同者同不许杀。异者略三事。一开遮异。二色心异。三轻重异。开遮异者。大士见机得杀。声闻虽见不许杀。色心异者。大士制心声闻制色。三轻重异者。大士害师犯逆声闻非逆。又大士重重于声闻重也。文为三别。先标人谓若佛子。第二序事谓中间所列。三结罪名波罗夷。就序事有三。一不应二应三结。就不应中三别。初六句明杀事。次有四句成业。后一句举轻况重。初六者。一自杀。谓自害他命。凡三种法。内色外色内外色。并皆犯也。二教他他亦是杀。大论云。口教是杀罪非作疮。律部分别甚多条绪。教他遣使等。三方便杀者即杀前方便。所谓束缚系等。四赞叹杀亦得罪也。五随喜者奖劝令命断亦犯也。六咒杀谓毗陀罗等。虽假余缘亦皆同犯。律中明杀十五种。谓优多头多弶弦拨。毗陀罗等。如律部广明云云。杀业已下三重中第二成业之相也。三业成杀。自动用者正身业也。教他及咒口业造身业。心念欲杀。鬼神自宣遂者。意业造身业也。三阶于缘中造作皆是业义。杀法谓刀剑坑弶等。皆有法体故称为法。杀因杀缘者亲疏二涂。正因杀心为因。余者助成故为缘。亲者造作来果为业。四者一是众生二众生想三杀害四命断。一是众生者众生虽多大为三品。一者上品。谓诸佛圣人父母师僧。害则犯逆。三果人两解。一云同逆。以声闻害时已是重中之重故。二云犯重。大经明三种杀。杀三果人但入中杀不在上杀。故知非逆。菩萨人以取解行已上。大经云。毕定菩萨同上科。今取不作二乘为毕定位。或取七心已上。皆可为断也。养胎母。一云无逆。二云犯逆。大士之重重于声闻也。中品即人天。害心犯重。三下品四趣也。两解。一云同重。大士防杀严重故。文云一切有命不得杀。即其证也。二云但犯轻垢。在重戒中兼制。以非道器故。文云有命者举轻况重耳。三杀心有两。一自身杀心。二教他杀心。自身杀心有二。一通心二隔心。通心者如漫作坑弶漫烧煮等。通三性皆犯。若缘此为彼。于彼上起害心。皆属通心。既自对境又命不复续。虽所为不称悉皆正犯。隔心者作坑止为此无心在彼。彼死亦犯彼边不遂轻垢。若此路本是此道。众人行往。今作坑止为此而彼死亦重。以此杀具体能通害。以具缘心还属通心也。若本斫东人误中西人。中西人上都无杀心此属隔心。四命根断有两时。一此生二后生。此生有二句。一有戒时犯重。二无戒时断当戒去时结不遂轻垢。命断时结罪同前。声闻临终时未结。声闻舍具戒作五戒等结也。后生为戒自复两种。一自忆二不自忆。自忆者若任前势。若更加方便命断坐重。以前后皆自忆故。不自忆者若任势死犯重。已死时有戒故。若加方便当知前疮不死。后方便时不忆但犯轻垢也。而言命根者。数论别有非色心为命根。成论及大乘。无别非色非心为命根也。秖取色心连持相续不断为命耳。大论亦然。六入六识得相续生假名为命。乃至一切有命下。第三举轻况重。是菩萨下第二阶明。应有三句。一常住慈悲心两解。一云应学常住佛起慈悲。二云心恒应常住慈悲之地。二孝顺心秉戒不恼他。三方便救护。非直尔不恼乃应涉事救解。而恣心下。第三结不应故成罪。亦三句。一恣心谓贪心杀。二快意谓嗔心杀。三杀生谓举杀事。有此三故堕不如意罪。第二盗戒。谓不与取。灼然不与取名劫。潜盗不与取名盗。盗彼依报得罪。此戒七众同犯。声闻五众有同有异。同者皆不应盗。异者有三。一开遮异。如见机得不得等。或复谓见机盗以无盗心。大士为物种种运为皆得。声闻自度必依规矩。大士不畏罪。但令前人有益即便为之声闻人佛灭后盗佛物轻。菩萨恒重。又本应与他外命。而反取岂是大士之心耶。序事中有三三中各有三。不应有三就十一句判三也。初六次四后一。应中亦三。如文。文句同前杀戒。不应中三如前。盗业下第二别明成业之相。有四句同前。运手取他物离本处成盗业。业是造作为义。重物谓五钱也。律云大铜钱准十六小钱。其中钱有贵贱。取盗处为断。菩萨之重重声闻。二钱已上便重。有人作此说者今不尽用。取五钱为断是重。离处盗业决在此时。而菩萨第二阶明应也。与前大同小异。前明应学常住佛行慈悲。今言孝顺行慈悲也。菩萨应学此等事故言应也。不应者不应为偷盗及杀生等事。此即诫劝二门也。诫勿令杀盗。劝令行善。慈悲孝顺及学常住佛行行等。皆是善法而为孝顺也。佛性者。一切众生皆有当果之性。性是不改为义耳。而反第三结不应也。解三宝物如律说。第三淫戒。名非梵行。鄙陋之事故言非净行也。七众同犯大小乘俱制。而制有多少。五众邪正俱制。二众但制邪淫。与声闻同异大略同前。序事三阶。一不应二应三结。淫事出家人不应为也。应学佛菩萨净行。如前教门不异。初不应有三别。第一三句举淫事。中四句明成业。后三句举轻况重。文小差互不次耳。此戒备三因缘成重。一是道二淫心三事遂。或备五。一是众生二众生想等。后三句举劣结过。自妻非道非处产后乳儿妊娠等。大论皆名邪淫。优婆塞戒经云。六重以制邪淫戒中复制非时非处。似如自妻非时不正犯重。教人淫自无迷染但犯轻垢。或言菩萨则重。今释声闻菩萨同尔。不与杀盗例也。人畜鬼神男女黄门二根。但令三道皆重。余称叹摩触出不净。皆是此戒方便悉犯轻垢也。而菩萨下第二阶明应也。而反下第三结。此中所制皆不应为。为即犯罪故结不应也。第四妄语戒。妄是不实之名。欺凡罔圣回惑人心。所以得罪。此戒七众同犯大小乘俱制。与声闻同异大略同前。杀戒序事三段。不应中三别。初三句明妄语等事。次四句明成业。后三句举轻况重。自妄语者言得上法。教他者教说或教他自说。方便妄说如蜜涂树众蜂悉来。此戒备五缘成重。一是众生二众生想三欺诳心四说重具五前人颂解。一是众生者。谓前三品境。上品境中自父母师僧妄语犯重。向诸佛圣人两解。一云入重因。二云此人不惑。又能神力遮余人令不闻但犯轻垢。圣人有大小有他心智者。有不得者今从多例。罗汉及解行已上向说罪轻。降此或得他心或不得者例悉同重。向中品境天人等同重。正是惑解防道之限。向下品境四趣等。或言同重。今释轻垢。二众生想。有当有疑有僻。大略同前。有言妄语心通本。向此说此不闻而彼闻说亦同重。今释不重。于彼无心故。三欺诳心是业主。若避难及增上慢皆不犯。地持云。菩萨味禅石染污犯。当知菩萨起增上慢亦轻垢。遣使有两解。一云教他说我是圣人亦重。以士无圭璧谈者为价。傍人赞说胜自道。教他道是圣。名利不入我非重也。二云圣法冥密证之在我。必须自说方重。他说坐轻。四说重具谓身证眼见。若说得四果十地八禅神通。若言见天龙鬼神。悉是重具。若说得登性地。一云既是凡法罪轻垢。五前人领解结罪时节多少两解。一云随人。二云随语结。此戒既制口业。理应随语。远为妨损必应通人。小妄语戒应随人人复随语。若增上烦恼犯。则失戒者复说但犯性罪。若对面不解且结方便。后追思前言忽解者。则坏轻结重。十重皆有因缘。今且释四重。余可例知。直出为言。宣述为语。论述有所表明能诠理事。名为语也。第五酤酒戒。酤即货贸之名。酒是所货之物。所货乃多种。酒是无明之药令人惛迷。大士之体与人智慧。以无明药饮人。非菩萨行。大论明。酒有三十五失。所以制此为菩萨十重中摄也。七众同犯。大小乘俱制。大小同异者同不应酤。菩萨以利物故重。声闻止不应作犯七聚。货卖但犯第三篇。是贩卖戒所制。菩萨若在淫舍或卖肉犯轻垢。以招呼引召不能如酒故也。文句同前。酤者求利。教人者。令人为我卖酒亦同重。教人自酤罪轻。酤酒因下明成业四句。业者运手。法者是酤酒方便法用也。因缘者备五也。一是众生。二众生想。三希利货贸。四真酒。五授与前人。众生谓前三境。上品无醉乱者轻。是醉乱者重。中品境谓人天。正是所制故重。下品四趣。乱道义弱酤与罪轻。众生想有当有疑有僻同前。若隔心亦重。希利货卖亦重。以欲得多集故。真酒者谓依醉乱人者。药酒虽希利货不乱人货无罪。二云待饮时随人数结重。如小儿来沽。彼竟不饮于谁结重耶。第六说四众过戒。说是谈道之名。众谓同法四众。过者七逆十重也。一以抑没前人。损正法故得罪也。此戒七众同犯。大小乘俱制。大士掩恶扬善为心。故罪重也。上者第二篇。中者第三篇。下者第七聚。声闻法如此。与菩萨有异也。文句同前。此戒备六缘成重。一是众生。二众生想。三有说罪心。四所说罪。五所向人说。六前人领解。一是众生者。上中二境取有菩萨戒者方重。以妨彼上业故。无菩萨戒止有声闻戒。及下境有戒无戒悉犯轻垢。此戒兼制以妨业缘。文云在家菩萨即是清信士女。出家菩萨是十戒具戒。又言比丘比丘尼。一云犹是出家菩萨具戒者耳。亦云是声闻僧尼。若说此人重适亦犯重。此是行法胜者。亦损深法故。二众生想。有当有疑有僻。大意同前。三说过者有两。一陷没心。欲令前人失名利等。二谓治罚心。欲令前人被系缚等。此二心皆是业主。必犯此戒。若奖劝心说。及被差说罪皆不犯。四所说过。谓七逆十重。称犯者名字在此戒正制。若谓治罚心在第四十八破法戒制。若说出佛身血破僧。依律部本制。向僧说是谤。僧知出血等事希故轻。此正制向无戒者说。应得重。若重罪作重名说是事当义。作轻名说是论则失当义。但今心重事重。悉同犯重。此是名僻。若事僻者。实轻谓重则犯重。实重谓轻则罪轻。以其心谓轻重故。若作书遣使。一云同重。二云罪轻。然犯七逆十重前人失戒。失戒后说但犯轻垢。五向人说。谓上中二境无菩萨戒。向说犯重。损法深故。为下境悉轻。毁损不过深。文云。菩萨闻外道二乘说佛法过。应慈悲教化。而反自说即是向彼人说损辱为甚。六前人信解己所说口业事遂。据此时结罪。结罪多少。一云随人。二云随口业。第七自赞毁他戒。自赞者自称己功德。毁他者讥他过恶。备二事故重。菩萨与直于他。引曲向己。何容举我毁他。故得罪。七众同犯。大小乘俱制。但菩萨利安为本。故赞毁罪重。声闻不兼物。毁他犯第三篇。自赞犯第七聚。文句同前。此二戒备五缘成重。一是众生。二众生想。三赞毁心。四说赞毁具。五前人领解。一是众生者。一云毁上中二境犯重。毁下犯轻。二云上中二境有菩萨戒者方重。恼彼妨深故。若无戒及下境有戒悉轻。恼妨浅故。二众生想。有当有疑有僻。大意同上。三赞毁心谓扬我抑他欲令彼恼。若折伏非犯。自非心正是业主。教他两解。一云同重。二云罪轻。四说赞毁具者。此经漫云他人受毁辱。依律部有八事云云。五前人领解者。彼人解赞毁之言。随语语结重。增上犯已失戒后但性罪。前戒制向他说彼过。止八事中犯事。以向无戒人故重。第八悭惜加毁戒。悭惜是爱吝之名。加毁是身口加辱。前人求财请法悭吝不与。复加毁辱顿乖化道。故得罪。此戒七众同犯。大小不全共。菩萨不拣亲疏求者皆施。不与加辱皆犯。以本誓兼物故。声闻唯弟子不教法。犯第七聚。不与财不制。尼家二岁内不与财法。犯第三篇。二岁外不与犯第七聚。加毁随事各结。不合为重。此戒备五缘成重。一是众生。二众生想。三悭毁心。四示悭相。五前人领解。一是众生者。谓上中二境犯重下境轻。二众生想如前。三悭毁心。谓恶嗔吝惜财法而加打骂是犯。若彼不宜闻法得财。宜见诃辱皆不犯。自悭自毁正是业主。犯轻垢以前人教不犯我故。四示悭相者。或隐避不与财法。或言都无。或手杖驱斥。或恶言加骂等。皆名示相。或自身示作。或使人打骂皆重。若彼遣使求财请法。对使人悭。惜。或恶言呵骂皆应不重。既非对面损恼彼轻故。决定毗尼经云。在家菩萨应行二施。一财二法。出家菩萨行四施。一纸二墨三笔四法。得忍菩萨行三施。一王位二妻子三头目皮骨。当知凡夫菩萨随宜惠施。都杜绝故犯也。五前人领解。知吝惜之相领纳打骂之言。随事随语结重。此戒亦一例结重也。第九嗔心不受悔戒。不受悔谢乖接他之道。故得罪。此戒七众同犯。大小乘不全同。菩萨本接取众生。嗔隔犯重。声闻自利犯第七聚。二文句同前。此戒具五缘成重。一是众生。二众生想。三隔嗔心。四示不受相。五前人领解。一是众生者。上中境重下境轻也。二众生想。有当有疑有僻等同上。三隔嗔心者。不欲和解犯重。知彼未堪受悔不犯。四示不受相。或关闭断隔发口不受。五前人领解。知彼不受。身口加逼之苦。随身口业多少结重。第十谤三宝戒。亦云谤菩萨法。或云邪见邪说戒。谤是乖背之名。絓是解不称理言不审实。异解说者皆名为谤也。乖己宗故得罪。七众同犯。大小俱制。大士以化人为任。令邪说断正故犯重。声闻异此。三谏不止犯第三篇。文句同前。此戒备五缘成重。一是众生。二众生想。三欲说心。四正吐说。五前人领解。一是众生。谓上中二境。若菩萨若声闻若外道。向说犯重。二众生想。有当有疑有僻如上。三欲说心者。运意作欲向说之意。四正说者。发言向他自对他说。若令他传说悉重。五前人领解纳受邪言。随语语结重。若作邪说经者欲令人解。随彼披览发解者。随语语重。邪见推画条绪乃多。略有四种。一上邪见二中三下四杂。上邪见者。拨一切都无因果。如阐提。中邪见者。不言都无因果。但谓三宝不及外道。有两相。一法相异。谓三宝不如此是痤陋之心计成失戒。二非法相。知三宝为胜口说不如。既不见归戒善不失。随所出言犯重。亦此戒所制。下品邪翻不言三宝不及外道。但于中弃大取小。心中谓二乘胜大乘不及。若计未成犯轻垢。下自有背大向小。此戒中广明。杂邪见有四种。一偏执二杂信三系念小乘四思义僻谬。偏执有二。一执大谤小。二偏谤一部。执大谤小者计云。唯有大乘都无小乘非佛所说。此谤声闻藏犯轻。偏谤一部者。于方等中偏言一部非佛说。若计成犯轻垢。既不顿违经教。犯轻垢不失戒。二杂信者。谓心中不背因果及三宝大乘。但言外道鬼神有威力。遂奏章解神或劝他。悉犯轻垢。三系信小乘。知大乘高胜。且欲断烦恼取小果后更修大。此名念退。若计成犯轻垢。四思义僻谬。如即今人义浅三五家释。此应非罪。是我智力不及非作意强拨也。复有知义轻辄解。复有知他为是强欲立异。皆邪画之流。所犯轻垢。善学十重第三段总结有三章。前举所持法。二诫劝。三指后说。此三中各二段。初二者。一举人。谓善学诸人是叹美之辞。二举法。菩萨波罗提木叉。此言保解脱解脱是果戒是因。因中说果也。应当下第二诫劝犯持亦二。初劝学持。二别举得失。若有下第一举得失。汝等下第二劝学持也。八万下第三总指后说。悬指大本后分。八万威仪品当说。四十八轻类前三段。第一不敬师友戒。傲不可长妨于进善。故制。七众同犯大小乘俱制。自下诸戒皆有三章。一标人谓若佛子。二序事谓中间所列。三结罪名谓轻垢。就序事中或差降不同三阶。一劝受二明应三明不应。与十重无异。前明劝受是结戒远缘。凡举位人为劝。恐在憍奢纵诞不修戒行故偏劝。王虽秉法行故有罪有福如圣所说。若受得戒非人防护福善增多。此阶三别。一举所劝人。二正劝令受。三明受利。下悦鬼神上匡佛法。有人言此文属总劝受戒。若是总劝何简高下。偏劝王官者制令恭敬。恐王憍奢故举为言先也。既得已下第二明应。应行敬事也。亦有三别。一序已得戒善。二应生孝敬三出所敬之境而菩萨下第三不应生慢。前明应应行谦卑敬让师友。自下诸戒皆有此意。第二饮酒戒。酒开放逸门故制。七众同犯大小俱制。唯咽咽轻垢。序事三阶。一明过失。二制不应。三举非结过。过酒器与人二解。一云执杯酒器令相劝。二云止过空器令斟酌。寻下况语应如后释。过器尚尔况自饮乎。所以结戒。有五五百。一五百在碱糟地狱。二五百在沸屎。三五百在曲蛆虫。四五百在蝇蚋。五五百在痴熟无知虫。今之五百或是最后。与人痴药故生痴熟虫中也。不得教此第二制不应。教人及非人并自饮皆制。若故下第三段举非结过。自作教他悉同轻垢。必重病宣药。及不为过患悉许也。未曾有经未利饮酒此见机为益。不同恒例。第三食肉戒。断大慈心。大士怀慈为本一切悉断。声闻渐教。初开三种净肉等。后亦皆断。文云当知断现肉义。大经四相品。广明三种九种十种也。序事三阶。一明过失。二制不应。三举非结过。若有重病饮药能治准律得啖。或应不制。第四食五辛戒。荤臭妨法故制。七众大小如前。菩萨小重发色故也。序事三阶。一明单辛不应食。二明杂饮食亦不应。三举非结过。旧云五辛谓蒜葱兴蕖韭薤。此文止兰葱足以为五。兼名苑分别五辛。大蒜是葫[卄/公/ㄆ]。茖葱是薤。慈葱是葱。兰葱是小蒜。兴蕖是蒠蒺。生熟皆臭悉断。经云五辛能荤悉不食之。必有重病饵药不断。如身子行法菩萨亦应不制。第五不教悔罪戒。以明恶长过故制。出家二众全犯。余三众及在家。虽未有僧事利养见过不令悔亦犯轻垢。大小同制。序事三阶。一出犯事二明应三明不应。犯事者谓犯八戒五戒十戒。大小乘皆有。小乘八戒即斋法。大乘八戒谓地持八重。小乘五戒清信士女。优婆塞经所明。小乘五逆大乘七逆。七逆如下文。应教悔。第二明应。凡大小乘人犯上诸罪必有三根。应须举处教悔。而菩萨下三明不应。不应有三句。一不应同住。二不应同利。三不应同法。凡上来所制若一往见犯不举是一罪。是不可同住者。复默与同住便加一罪。不可同利养者。复差与施利复加一罪。第六不供给请法戒。丧染资神之益故制。七众同犯大小乘不全共。大士见有解者常应供给启请。以欲善无厌故。声闻有解广略布萨法应供给。五岁内及未解五法法应启请。不者犯第七聚。序事中第一序大乘师来。言大乘同见同行简小乘。第二明应。应二事。所谓应供给请法。言三两金极势之语。若有咨请当应舍三两金。如雪山一偈为此殒躯。况小供给。三时者中前中后初夜请益。第七懈怠不听法戒。制意与前同。序事三段。一有讲法处二应三不应。言毗尼经律者。大乘毗尼经律非三藏中毗尼也。大乘经有灭恶义故称毗尼。傍人已请在彼讲说法应往听。而懈怠不去日日轻垢。地持有讲法处不听不往嗔慢心得罪。优婆塞经相去一由旬不限。第八背大向小戒。直制犹预未决。是下邪见之方便。若决谓大劣小胜计成失戒。若心邪画未成犯轻垢。同此戒制。今举背大向小为语。以凡夫菩萨多行此事故。若彰言说则有两种。若法相说戒善已谢正犯性罪。若非法相说犯第十重。而受持二乘者是欲受。外道恶见两解。一云二乘望大乘悉是外道。二云若背大乘欲受六师法。计未成是邪见方便犯轻垢。此戒制。第九不看病戒。乖慈故制。七众同犯大小乘不全共。大士一切应看。声闻止在师友同活共房及僧尼。此外不制。以其本不兼物故。序事三重。一举病人是胜福田二应。言供养病人如佛极敬为语。此明在心不在田。如阿难分饭与饿狗。以此心明好故与佛一等。菩萨见一切病人随力所能皆应看视。文中举父母师弟子。从近而始也。末云城邑旷野。凡是病皆救即知通一切也。若嗔心舍置随人结轻垢。若力不及起慈念心不犯。其细碎如律部也。第十畜杀具戒。以伤慈故制。七众同犯大小俱制。序事三重。一不应畜二引泥三举非结过。父母之仇尚不思报。况畜杀具欲害众生。罾缴罗网等道俗皆制。刃梁弓箭旧开国王王子等。此十戒总结。如下六品所明。第十一国使戒。夫为敌国使命必觇候盈虚。矫诳策略邀合战阵。情存胜负。以乖本慈文云国贼。七众同犯大小俱制。序事中三。一不应二引况三举非结过。序为利恶心拣除和合。不得入军中军中喧杂非佛子所行处。兴师相伐杀乖慈不应为也。此使命为相害因缘故制。第十二贩卖戒。希利损物乖慈故制。大小同犯七众不全共。夫贩卖者谓生口六畜。或贩卖良人多有眷属分张之苦。若贩卖棺材则恶心希售。故道俗俱断。若自作若教他为我。或教他自作悉犯轻垢。若偷贩生口。卖畜生令杀。咒令人死。欲得棺材售。此别犯盗罪杀罪。第十三谤毁戒。陷没前人伤慈故制。大小乘俱制七众同犯。删取天人已上同有菩萨戒者。说其七逆十重或陷没或治罚。莫问有根无根但令向异法人说悉犯重。前说四众过戒已制。若向同法人说。莫问境高下有戒无戒。陷没人者此戒同犯轻垢。序事有三。一举谤事二应三不应。言父母兄弟者举大士之心。心常想一切如父母六亲。应生孝顺慈悲心。而今反加谤害。声闻向同戒同见同众。四重无根者僧残。余如律部广说。第十四放火烧戒。伤损有识故制。七众同犯大小乘俱制。序事三重。一放火事二远有焚烧三举非结过。有师言杀鬼畜犯重初戒已制。此戒但不得烧林木远损害义。今释杀鬼畜既不犯重。今烧林木而死者与此戒同制。四月至九月。多生虫类。此时道俗同制。不得烧林木远有损害义。在家菩萨为业烧者不制。出家菩萨为妨害众事。亦应开许者。若不慎烧犯轻垢。一切有生物谓有生命。有言生误应言有主物。若烧有主物何但四月九月。当知作有生也。第十五僻教戒。使人失正道故制。七众同犯大小乘不共。以所习异故。序事三阶。一举所应教人。自佛弟子谓内众。外道谓外众。六亲善知识通内外。二明应。应教大乘经律令发菩提心。十心者十发趣心。起金刚心谓十金刚。略不说十长养。此三十是始行者急须应为开示故。三明不应。不应恶心教二乘外典等。若见机益物不犯。第十六为利倒说戒。乖训授之道故制。七众同犯大小乘俱制。前戒隐大示小。今戒虽为说大而希利靳固。隐没义味不令显示。声闻教训他人隐没义理犯轻垢。序事三阶。一先应自学。二为后来者具说。三明不应为利隐没就文易见。有师言此中所列苦行制令救物。不尔轻垢。又解是举。没况之辞大士当应舍身施人然后具为说法。况今止为说法而希利隐没耶。后阶示三。文相易见。第十七恃势乞求戒者。恼他故制。七众同犯大小乘俱制。序事有三。一为利亲附。二非理告乞。三举非结过。因倚势乞书属置打拍乞索。若自及教他为我皆犯此戒。第十八无解作师戒。无解强授有误人之失故制。出家二众。同犯大小乘俱制。三众及在家无师范义未制。声闻师德在七法。诵受戒法所制。菩萨师法必须十岁五法如初释。序事三重。一应诵戒解义亦是所制。日日六时昼夜各三。一云诵未通利必须六时。已通利未必恒尔。二云恒应六时。二明不诵不解不应作师。一乖己心则自欺。误前人则欺他也。第十九两舌戒。遘扇彼此乖和合故制。七众同大小俱制。序事两阶。一举所斗遘人。谓持戒菩萨比丘。手捉香炉即举善行一事。二不应。不应斗遘两头。持此过向彼说故言两头。谤欺贤人道其无恶不造两舌之辞。实语两舌亦犯。此戒举虚遘为语故言谤欺。过字或作遇字。文语以斗言值遇二边皆消文。或言应作遘字文误也。此戒名嫉善戒直憎嫉善人说其过恶。于两头之语小不便。今言嫉善此戒兼制。由以斗于彼此也。第二十不行放救戒。见危不济乖慈故制。菩萨行慈悲为本何容见危不救。大士见危致命故也。七众同犯大小乘不俱制。大士一切普度声闻止在眷属此制自度。序事三重。一非亲应度二是亲应度三举非结过。初重可解。前明想念如亲即制令忆慈观。如大经明习九品七品等。第一使上怨等于上亲。大士应与资身之益及资神之利。在文易见。若父母下第二是亲应度。大士前人后己故亲在后。准前亦应有三今止明资神之益。如是下第三总结。指灭罪品中广明。第二十一嗔打报仇戒。既伤慈忍方复结怨故制也。外书有二途。一是礼之所许。二是法之所禁渐教故也。今内经悉禁。七众同犯大小俱制。序事三阶。初制不应报仇。谓以嗔打报嗔打。非谓应以德报怨。尚不应畜下第二举况。而出家下三举非结过。奴婢出家菩萨不得畜在家得畜。而不应非理打拍。第二十二憍慢不请法戒。慢如高山法水不住。有乖传化之益故制。七众同犯大小不全共。大士常应咨请。声闻是应请者内怀憍慢不请方犯轻失。序事三阶。一自恃憍慢即是兼制。言始出家者。染法未深多有自举。解者未有正。自恃聪明者于余事有知。其法师者下二出慢之境。小姓卑陋所以起慢。实自有解是故不应。而新学下第三举非结过。第一义者菩萨胜法皆名第一义。此戒与前第六戒同制不请法以心为异。前制懈怠不请此制憍慢不请。若慢心不往听应同此戒。第二十三憍慢僻说戒。乖教训之道故制。七众同犯大小俱制。序事三阶。一求法之人远来问道。文中俱序。初新学菩萨已受戒竟。远来听法。法主言非己师恃解恃势轻慢心不好答问。使义理隐没颠倒法相故犯。若千里内无师于佛像前自誓受。必须见好相方得。二师师相授不假见相。生重心故。若法师。此二法师自恃所以兴慢。而新学下举非结过第三句也。彼远来问义倚恃憍慢不好詶对故犯。第二十四不习学佛戒。不务所务不应学者乖出要之道故制。七众同犯大小不全共菩萨常应大乘在先不限时节。声闻五岁未满五法未明。若学失所非急犯第七聚。此外不制以自修自满故。序事三阶。一应学而不学。有佛经律大乘法者通举菩萨藏。正见者谓万行之解。正性者谓正因性。正法者谓正果性。修万行从因至果此是要知。而今反不勤学而反学二乘外道数论等。是断佛性此第三举非结过。习小助大不犯。为伏外道读其经书亦不犯。菩萨若拨无二乘亦名为犯。若学二乘法为欲引化二乘令入大乘不犯。第二十五不善知众戒。自损损他故制。出家二众同犯大小俱制。三众及在家既未持众不制。序事三阶。出众主凡五种人。以初句为两方便成六人。律中有十四人如律中说。此略举六人。应生下第二应。应有三事。一事慈心谓欲与众生乐。二善和诤讼谓如法灭诤。诤有四。毗尼有七。应如法除灭不得差违。三善守三宝物。应事施用不得差互。而反乱众第三不应。但举后两句不举不生慈心。此二事即是无慈。第二十六独受利养戒。僧次请僧不问客旧等皆有分。而旧人独受不以分客乖施主心。贪利故制。此戒出家二众同犯大小俱制。三众及在家未知僧事不制。序事三阶。一有客来至。文中虽道菩萨比丘。若声闻僧预利养分亦同其例。先住下二应。应有二事。一礼拜迎接给僧卧具等。二应依次差僧。言卖身供给举况之辞。而先住下第三不应。不应中但举不次差僧据后以兼前。若不与僧物分不迎接亦同此制。若知僧次的至彼人不差而旧但犯轻垢。以临差时界外或有来者未专有分故。差竟而旧与余人。余人知尔能差及所差并是盗方便。后得施家食嚫五钱入手各结重畜生无异。或云此为不差僧次戒。差僧次有六种如律中说。第二十七受别请戒。各受别请则施主不请十方僧。使施主失平等心功德。十方僧失常利施故制。出家五众同犯。在家二众无此利未制。大小乘不同。菩萨僧。一云。凡斋会利施悉断别请。若请受戒说法见机。或比智知此人无我则不营功德。如此等不制。二云。从四人已上有一僧次不犯。都无者被制。文意似前解。序事三阶。初标不应。而此第二释不应意。施主修福法应广普。当知利施本通十方。由汝别受故十方不得远有夺十方之义是故不应。八福田下此三结不应。八福田并有应得僧次义。如佛应迹为僧等。八福田者。一佛。二圣人。三和尚。四阇黎。五僧。六父。七母。八病人。然三藏中佛恒受别请而不名犯。一佛是上福田不减等心之福。二此土秖有一佛无有夺余中义。第二十八别请僧戒。分别是田非田如经德王品。当知是心则为狭劣失平等心。七众同犯大小乘不全共。道俗菩萨请僧斋会。一云。都不得别请悉应僧次。的请一人便犯。二云。一食处莫问人数多少止请一僧次便不犯。都无则制。若悉请者益善。文意似如前解。序事三阶。一标应。而世人下二释应意。明次请虽得凡僧有胜的请圣僧也。他云。五百罗汉不及一凡僧。此就心边不论田也。若别请下三不应。不应同外道异法。不随佛教即乖孝道。七佛者并在此土应化迹在百劫之内。长寿天皆所曾见故多引七佛证义。欲使信者易明。过去九十劫初有一佛。名毗婆尸。亦维卫。中间诸劫无佛。至三十一劫有两佛。一名尸弃。二名毗舍婆。亦言随比。第九十一劫名贤劫。千佛应出四佛已过。一拘留孙。二拘那含牟尼。三迦叶。四释迦牟尼也。第二十九邪命自活戒。大论云。贪心发身口名为邪命。文列七事例同者皆犯。乖净命也。序事三阶。一恶心为利拣见机益物。二列七事。三举非结过。即是无慈故犯。声闻邪命凡有四食。方仰及下等四。此中五事通前四食。一贩卖女色。二手自作食通制道俗。三相吉凶俗人如相以自活不犯道一向制。四咒术。五工巧。六调鹰方法。此三事于物。无侵如法自活。在家不制出家悉断。若净治救无所希望不犯出家亦开。七和合药毒杀人犯罪。第三十不敬好时戒。三斋六斋并是鬼神得力之日。此日宜修善福过余日。而今于好时亏慢更犯。随所犯事随篇结罪。此时此日不应不知加一戒。一云。七众俱制皆应敬时。二云。但制在家。年三长斋月六斋。斋本为在家。出家尽寿持斋不论时节。序事三阶。一总举犯戒。凡有所犯皆言行相违乖反正真皆谤三宝。于六斋日下二所敬之时。谓六斋三长斋等。作杀生下第三更举所犯结过。杀生劫盗略举初二重。破斋者谓非时食等。优婆塞戒云。六斋日三斋月受八戒持斋在家菩萨应行此事。如是十戒第三总结也。第三十一不行救赎戒。见有卖佛菩萨形像不救赎。损辱之甚非大士行。应随力救赎不者犯罪故制。七众同大小不全共。菩萨应赎声闻见父母不赎犯第七聚。经像不见制。序事有三。先能卖之人谓劫贼。所卖即佛菩萨形像。此有父母有大慈故。而菩萨下第三正应救赎也。第三十二损害众生戒。此有六事远防损害乖慈故制。七众同犯大小乘俱制。序事凡列六事。一贩卖杀具。二畜轻秤小斗丈尺短者亦从此例。三因官形势求觅钱财。四害心系缚。五破坏成功。六畜养猫狸。此等六物皆有损害。不应畜损伤之事也。第三十三邪业觉观戒。凡所运为皆非正业。思想觉观有乱真道故制。大小同犯七众不全同。序事三阶。前标不应。恶心拣去见机。二列事。三总结。列事大列成五。第一两事不同观看道俗同制。第二若为自娱道俗同不得作不得听。若供养三宝道俗同开。第三八事不得杂戏。第四六事不得卜筮为利。此道俗等俱制也。第五使命。第三十四暂念小乘戒。乖本所习故制。七众同犯大小不共。以习各异欲背大向小心计未成犯前第八背大向小戒。计成失戒在第十重戒中说。此戒所制不欲背大正言小乘易行。且欲断结然后化生。序事有两。一应。应念。大乘略举三事。一护大乘戒凡举两譬。一金刚取坚义。浮囊如大经。草系出因缘经。二生大乘信。三发大乘心。若起下二不应。不应一念起自度之想。外道者指二乘为外道。若权入此道为化非所制也。第三十五不发愿戒。菩萨常应愿求胜事。缘心善境将来因此克遂。若不发愿求善之心难遂故制。七众同大小异所习不同故。序事三重。一出愿体。二应三不应。一愿体有十事。一愿孝父母师僧。二愿得好师。三愿得胜友同学。四愿教我大乘经律。五愿解十发趣。六愿解十长养。七愿解十金刚。八愿解十地。九愿如法修行。十愿坚持佛戒。宁舍下第二应。应发此心。若一切下第三不应。不应不发此心。第三十六不发誓戒。誓是必固之心愿中之勇烈意。始行心弱宜须防持。若不发心作意亦生违犯故制。七众同犯而用不必皆尽。大小乘不共。二乘不制心易防持。序事有三。初一句标劝。以发一愿下应发誓持戒。后一句结不发为过。中间十三。复次正明誓体。第三十七冒难游行戒。始行菩萨业多不定。且人身难得堪为道器。不慎游行致有夭逝。在危生念所丧事重。以不慎故制。七众同大小俱制。序事三重。一明游止所应。是制戒之缘在先兼制。更有三。初明游止二时十八物自随。二时头陀者游行时也。春秋二时调适游行化物无妨损也。头陀有十二。大论广明。食有五。一不受别请。二常一食。三中后不饮浆。四一坐食。五节量食。住处有五。一阿练若处。二常坐不卧。三冢间住。四树下坐。五露地住。衣上有两。一但畜三衣。二常着纳衣。冬寒夏热游行多妨损故制。若不依制犯轻垢。有人言。菩萨立誓安居五月。下半至八月上半。文云。此时不复头陀是安居之限。游行冒难皆是制限。第三十八乖尊卑次序戒。乖乱失仪故制。七众同大小俱制。序事三阶。一应次第。莫如外道下二不应。不应乱次。我佛法中下三总结应不应义。声闻次序出律部。卧具法以戒为次。乃至大须臾时皆名上座。通道俗九众。一比丘。二比丘尼。三六法尼。四沙弥。五沙弥尼。六出家。七出家尼。八优婆塞。九优婆夷。此九众有次第不得乱。如律部说。第三十九不修福慧戒。福慧二庄严如鸟二翼不可不修。乖出要之道故制。七众同大小乘不全共。菩萨摄一切善应修。声闻夏分自誓应修福业。余时不制。序事三阶。一修福自作教他。文中略序七事。一增坊。二山林。三园。四田。五塔。六冬夏坐禅安居处。七一切行道处。凡此流类悉应建立。力若不及者不犯。而菩萨下第二应修智慧亦自作教人。而新学下第三举非结过。不修为失。如是九戒下第四段总结梵坛品广明。第四十拣择受戒。戒有心乐受悉皆应与。若嗔恶拣弃乖于劝奖故制。出家二众同犯。余无师范者未制。大小不全共。菩萨本兼物。声闻若许而中悔是犯不许不犯。序事有三。初不应拣择。二应拣择者有两。一身形不如应拣择。二业障不如须拣择。衣中声闻用青泥栈。菩萨亦应用。依此文意似不必尽备。但与俗艳不同便名如法。一云。道俗受戒皆须服坏色。二云。是可坏色处道俗同制。文云。与俗有异。当知出家菩萨必用坏色。然出家人法下第三举非结过。第四十一为利作师戒。内无实解外为名利辄尔。强为有误人之失故制。出家二众同大小不俱制。三众及在家无师范义不制。序事三阶。一明所解。解此故堪为师兼制不解则犯问遮道。遮道有三。一七逆二十重。三四十八轻。如是三事皆应一一好解。不欲受者不得逼增受之罪。若不解大乘下第二不解。不解此而作师亦是兼制。而菩萨下第三举非结过。第四十二为恶人说戒。凡未受菩萨戒者。皆曰恶人。若预为说后受不能殷重故制。七众同大小制。序事三阶。一不得辄说唯除国王。外道恶人即九十五种。是恶人辈下第二不受皆为恶人。空生空死同畜生也。而菩萨下第三举非结过。第四十三无惭受施戒。当分犯已自结罪。不思惭愧而冒当利施无愧故制。出家五众同大小俱制。以枉当福田故。文云。信心出家毁正戒者。在家未当田任未制。序事三重。一带罪无愧不得受施。国王本以地水给有德之人。无有德行不应受用。五千下第二带罪无愧人鬼所毁。若毁正戒。第三举非结过。第四十四不供养经典戒。三宝皆应供养。若不修者乖于谨敬之心故制。七众同大小不全共。菩萨应修五事。声闻五篇轻重法应诵持。余事不制。序事三阶。一标劝。受持下二别列劝事凡五种。一受持。二读。三诵。四书写。五供养。解脱已在上三十九中。若不下第三举非结过。经典是佛母应供养不者犯罪。第四十五不化众生戒。菩萨发心为物。见有识之。类应须教化令得悟解。若不能者乖大士之行故制。七众同犯大小不共。大士化众生是正行。小乘自度不化非犯。序事三重。一劝起大悲不起兼制。悲能拔苦大士恒愿众生离苦。若入一切下二列悲心之事凡三种。一见人类令发心。二见畜令发心。三随所至方随所见人悉令发心。是出要之急故须此三通制道俗。菩萨若不下第三举非结过。第四十六说法不如法戒。强为解说。彼此有慢法之失故制。出家五众同大小俱制。在家不全。为法主止说一句一偈不如法亦犯。序事三重。一常应大悲教化即是兼制也。不得立示说法仪则。为白衣说不得倚立。法应同坐若相与立亦非过。此中举立为语。若人卧说法坐立。或复覆头捉杖悉不得。二为四众说亦不得立。莫言僧尼有道而倚立为说。亦是轻法为犯也。其说法者三举非结过。第四十七非法制限戒。既见善事法应随喜。而今制网障阂乖善之义故制。在家二众同犯。出家五众无其自在之制脱立阂善制限亦同此制。大小同犯。序事三阶。一标受戒者两释。一云。标被制之人。佛子欲信心受戒而制限障阂不听彼受。二云。标能制之人。佛子始以信心受戒。末便立非法制限是故示应。若国王下二正制限之事。不听出家断僧宝也。不听四部出家者。谓居士居士妇童男童女。不听道立形像断佛宝也。不听书写经律断法宝也。故作下举非结过。第四十八破法戒。内众有过依内法治问。乃向白衣外人说罪。令彼王法治罚鄙辱清化故名破法。乖护法之心故制。出家五众同犯大小乘俱制。序事三重。第一不应破法。第二明护法。从若受佛戒文已去是也。第三举过结非。从教人破法已去文是也或名此戒为令他得损恼戒也。诸佛子下第三总结有三。一标数。二劝持。三劝诵。一标数即四十八轻。汝等受持即第二劝秉持在心。第三劝诵举三世菩萨诵为劝。诸佛子听下第三大段流通。就此中大分为两。一流通此戒制轻重。二流通此一品。就第一流通。此戒轻重复有四意。一明诵。二正流通。三流通得益。四大众奉持。就此四更各有三别。第一诵中三者。一标名。二三世诸佛诵。三我释迦亦诵第一标名数十重。四十八轻事也。第二三世佛尊重此戒诵持劝也。我今亦诵第三我释迦亦诵为流通劝物。汝等一切大众此四阶中。第二正流通亦有三。一劝流通人。二流通相。三流通事。流通人者。即时座大众也。流通相五种法师也。流通事者。以此戒法流通三世化化不绝。得见千佛下此是四重中第三阶流通得益。得见千佛是益事也。就此文为三。一值圣。二离苦。三得乐。值圣者见千佛也。三世千佛悉见。今举千佛一世耳。佛佛授手者。非即举手更授也。明秉戒如与佛相邻次不远故义言授手也。世世不堕离苦也。常生得乐也。所离所得岂止于此。且举凡情所欣厌以之为劝耳。我今在此树下付嘱奉行。此下不更开也。尔时释迦第二章总流通一品。一卷戒本亦有阙者是抄不尽耳。亦四阶。一偏结说心地品。二略举总结十处说。三所说之法。四大众奉行。初阶两别。一明此释迦说竟。二明余释迦说竟。从摩醯第二阶。总结十处说竟亦两。一举此释迦所说十处出上卷。二举余释迦所说。余释迦中文末阙亦如是学。第三阶举所说法凡七句亦两。前六是别。后一是总。千百亿世界中下第四大众奉行亦两。前明千百亿世界中众生各各皆说各各奉行。指余处广说。华光王品应是大本中也本不同。三千者是菩萨应学三千威仪。三年者声闻五年。菩萨三年。三事者戒定慧耳

菩萨戒义疏卷下


僧羯磨卷上并序(出四分律)

    No. 1809 [cf. Nos. 1432, 1433, 1808]

僧羯磨卷上并序(出四分律)

        西太原寺沙门怀素集

原夫鹿苑龙城。启尸罗之妙躅。象岩鹫岭。开解脱之玄宗。于是三千大千。受清凉而出火宅。天上天下。乘戒筏而越迷津。内众于是敷荣。外徒由斯安乐。其后韬真细[疊*毛]多闻折轴之忧。揜正微言罕见浮囊之固。即有饮光秀出。维绝纽而虚求。波离聿兴。振隤纲而幽赞。慧炬于焉重朗。戒海由是再清。其律教也弘深。固难得而遍举。此羯磨者。则绍隆之正术。匡护之宏规。宗绪归于五篇。滥觞起于四分。寔菩提之机要。诚涅槃之津涉者也。素以锐思弱龄。留情斯旨。眇观至教。式考义途。丞历炎凉。庶无大过误耳。然自古诸德取解不同。各述异端。总有五本。一本一卷。曹魏铠律师于许都集(题云昙无德杂羯磨。以结戒场为首。受日加乞不入羯磨。屡有增减乖于律文)。一本一卷。曹魏昙谛于雒阳集(题云羯磨一卷出昙无德律。以结大界为首。受日增乞牒入羯磨。魏郡砺律师受持此本。锐想箴规虽去尤非未祛謏过。分为两卷并造义释)。一本一卷。元魏光律师于邺下集(此同昙谛集本述录不顺正文)。一本两卷。隋愿律师于并州撰(题云羯磨卷上出昙无德律。愿虽自曰依文无片言增减。然详律本非无损益。兼造章疏并汾盛行)。一本一卷。皇朝宣律师于京兆撰(题云删补随机羯磨。斯有近弃自部之正文。远取他宗之傍义。教门既其杂。乱指事屡有乖违。并造义疏颇行于代)。素于诸家撰集。莫不研寻。校理求文抑多乖舛。遂以不敏辄述幽深。分为三卷勒成一部。庶无增减以适时机。只取成文非敢穿凿。惟愿戒珠增照。协日月而齐明。系草传芳与天地而同朽。后之览者知斯志焉

    方便篇第一

僧集(律言。应来者来。又言。僧有四种。四人五人十人二十人。四人僧者。除受大戒自恣出罪。余一切羯磨应作。五人僧者。除中国受大戒出罪。余一切羯磨应作。十人僧者。余出罪。除一切羯磨应作。二十人僧者。一切羯磨应作。况复过二十。若随四位僧中。有少一人者作法不成。非法非毗尼)。和合(律言。同一羯磨和合集一处。不来者嘱授在现前。应呵者不呵。又言。五法应和合。若如法应和合。若默然任之。若与欲。若从可信人闻。若先在中默然而坐。如是五事应和合)。未受大戒者出(律言。不应在未受大戒人前作羯磨说戒。又言。听除人未受大戒余者在前作羯磨说戒。又言。有四满数有。人得满数不应呵。有人不得满数应呵。有人不得满数亦不应呵。有人得满数亦应呵。何等人得满数不应呵。若为作呵责羯磨。摈羯磨。依止羯磨。遮不至白衣家羯磨。何等人不得满数应呵。若欲受大戒人。何等人不得满数亦不得呵。若为比丘作羯磨。比丘尼不得满数亦不得呵。式叉摩那沙弥沙弥尼。若言犯边罪等十三人。若被举。若灭摈。若应灭摈。若别住。若在戒场上。若神足在空。若隐没。若离见闻处。若所为作羯磨人。何等人得满数亦得呵。若善比丘同一界住。不以神足在空。不隐没。不离见闻处。乃至语傍人)

不来诸比丘。说欲及清净(唯除结界不得说欲。其欲须与清净合说。若自恣时。应言与欲自恣。若有佛法僧事病患事看病缘。听与欲。律言。与欲有五种。若言与汝欲。若言我说欲。若言为我说欲。若现身相与欲。若广说与欲。若不现身相不口说欲者。不成与欲。应更与余者欲。其持欲人。受欲已便命过。若余处行。若罢道。若入外道众若入别部众。若至戒场上。若明相出。若自言犯边罪等十三人。若被举。若灭摈。若应灭摈。若神足在空。若离见闻处。不成与欲。应更与余者欲。若至中道。若至僧中亦如是。若广说欲者。应往传欲人所。具仪作如是言)大德一心念。我某甲比丘。如法僧事与欲清净(时持欲比丘自有事起。不及诣僧者。听转欲与余人。转时应云)大德一心念。我某甲比丘。与某甲比丘受欲清净。彼及我身。如法僧事与欲清净(持欲比丘至僧说时。若能记识姓名者。对僧一一称说云)大德僧听。某甲比丘某甲比丘。如法僧事与欲清净(若不能记姓名。但云众多。若受欲人。若睡若入定或忘。若不故作如是。名为成与欲。若故不说者。突吉罗)。僧今何所作为(然所为事有其三种。一为情事。如受忏等。二为非情事。如结诸界。三情非情事。如处分离衣等。此所为事。委僧量宜故。须对众问其所作)。某羯磨(羯磨约体但三。谓单白白二白四。律言。有七种羯磨不应作。非法非毗尼羯磨。非法别众羯磨。非法和合羯磨。法别众羯磨。法相似别众羯磨。法相似和合羯磨。呵不止羯磨。应作如法如毗尼羯磨。应白二羯磨。如白法作白。如羯磨法作羯磨。白四羯磨亦尔。是为如法如毗尼羯磨。此方便六。遍余诸法。唯除结界。阙者不成)

    结界篇第二

结大界法(律言。当敷座当打揵椎尽共集。共集一处不听受欲。是中旧住比丘。应唱大界四方相。若东方有山称山。有堑称堑。若村若城。若疆畔。若园若林。若池若树。若石若垣墙。若神祀舍。如东方相。余方亦尔。但结界处。不得二界相接。应留中间。不得隔駃流水结。除常有桥船唱相之法。应起礼僧白言)大德僧听。我旧住比丘某甲(若非旧住识界者唱应除旧住二言)。为僧唱大界四方相(白已应唱。谓从东南角等次第而唱乃至三说。众中差堪能作羯磨者。若上座。若次座。若诵律。若不诵律当如是作)大德僧听(逖径反)。此住处比丘唱四方大界相。若僧时到僧忍听(逖零反)。僧今于此四方相内结大界。同一住处同一说戒。白如是。大德僧听。此住处比丘唱四方大界相。僧今于此四方相内结大界。同一住处同一说戒。谁诸长老忍。僧于此四方相内结大界。同一住处同一说戒者默然。谁不忍者说。僧已忍于此四方相内同一住处同一说戒结大界竟。僧忍默然故。是事如是持

解大界法(时诸比丘有欲广作界及狭作者。佛言欲改作者。先解前界然后欲广狭作。从意当作白二解。应如是作)大德僧听。今此住处比丘。同一住处同一说戒。若僧时到僧忍听。解界。白如是。大德僧听。此住处比丘。同一住处同一说戒。今解界。谁诸长老忍。僧同一住处同一说戒。解界者默然。谁不忍者说。僧已忍听同一住处同一说戒解界竟僧忍默然故。是事如是持

结同一说戒同一利养界法(时有二处别利养别说戒。诸比丘。欲结共一说戒共一利养界。佛言。自今已去听各自解界然后白二结当敷座等如前。应如是作)大德僧听。如所说界相。若僧时到僧忍听。今僧于此处彼处。结同一说戒同一利养界。白如是。大德僧听。如所说界相。今僧于此处彼处。结同一说戒同一利养界。谁诸长老忍。僧于此处彼处同一说戒同一利养结界者默然。谁不忍者说。僧已忍于此处彼处同一说戒同一利养结界竟。僧忍默然故。是事如是持

结同一说戒别利养界法(有二住处别说戒别利养。比丘意欲同一说戒别利养。佛言。听各自解界然后结。结法同前。唯改一句云同一说戒别利养。白如是)

结别说戒同一利养界法(时二住处别说戒别利养时。诸比丘欲得别说戒同一利养。欲守护住处故。佛听白二结应如是作)大德僧听。若僧时到僧忍听。今僧于此彼住处。结别说戒同一利养。为欲守护住处故。白如是。大德僧听。今僧于此彼住处。结别说戒同一利养。为守护住处故。谁诸长老忍。僧于此彼住处结别说戒同一利养为守护住处故者默然。谁不忍者说。僧已忍于此彼住处结别说戒同一利养为守护住处故竟。僧忍默然故。是事如是持(此及前二律无解法。若欲解者。准结翻解翻相应知)

结戒场法(时诸比丘。有须四比丘众。五比丘众。十比丘众。二十比丘众羯磨事起。是中大众集会疲极。佛言。听结戒场。称四方界相。若安杙若石若疆畔若齐限。是中结者。安三重相。最内一重。是戒场相。中间一重。是大界内相。此与戒场相。不得相入及并。应留中间。最外一重。是大界外相。先唱戒场相结。唱法如上应如是作)大德僧听。此住处比丘。称四方小界相。若僧时到僧忍听。僧今于此四方小界相内。结作戒场。白如是。大德僧听。此住处比丘。称四方小界相。僧今于此四方小界相内结戒场。谁诸长老忍。僧于此四方相内结戒场者默然。谁不忍者说。僧已忍于此四方相内结作戒场竟。僧忍默然故。是事如是持(次唱大界内外相。唱及结如上)

解戒场法(文略无解。若欲解者应翻结云)大德僧听。此住处比丘戒场。若僧时到僧忍听。解戒场。白如是。大德僧听。此住处比丘戒场。僧今于此解戒场。谁诸长老忍。僧于此解戒场者默然。谁不忍者说。僧已忍于此解戒场竟。僧忍默然故。是事如是持

难结小界授戒法(时有欲受戒者。至界外六群比丘往遮。佛言。汝等善听。自今已去不同意者未出界听在界外。疾疾一处集结小界应如是作)大德僧听。僧集一处结小界。若僧时到僧忍听。结小界。白如是。大德僧听。今此僧一处集结小界。谁诸长老忍。僧一处集结小界者默然。谁不忍者说。僧已忍结小界竟。僧忍默然故。是事如是持

解难结小界授戒法(律言。自今已去应解界已去。不应不解界而去。应如是解)大德僧听。今众僧集解界。若僧时到僧忍听。解界白如是。大德僧听。今众僧集解界。谁诸长老忍。僧集解界者默然。谁不忍者说。僧已忍解界竟。僧忍默然故。是事如是持

难结小界说戒法(律言。若布萨日于无村旷野中行。众僧应和合集在一处共说戒。若僧不得和合随同和上等。当下道各集一处结小界说戒。当如是结)大德僧听。今有尔许比丘集。若僧时到僧忍听。结小界。白如是。大德僧听。今有尔许比丘集。结小界。谁诸长老忍。尔许比丘集结小界者默然。谁不忍者说。僧已忍尔许比丘集结小界竟。僧忍默。然故。是事如是持

解难结小界说戒法(不应不解界去。应如是解)大德僧听。今有尔许比丘集。若僧时到僧忍听。解此处小界。白如是。大德僧听。今有尔许比丘集。解此处小界。谁诸长老忍。僧解此处小界者默然。谁不忍者说。僧已忍解此处小界竟僧忍默然故。是事如是持

难结小界自恣法(律言。若众多比丘于自恣日在非村阿练若未结界处道行。若和合得自恣者善。若不得和合者随所同和上等。移异处结小界作自恣。应如是作)大德僧听。诸比丘坐处已满。齐如是比丘坐处。若僧时到僧忍听。僧今于此处结小界。白如是。大德僧听。齐如是比丘坐处。僧于此处结小界。谁诸长老忍。齐如是比丘坐处。僧于此处结小界者默然。谁不忍者说。僧已忍齐如是比丘坐处结小界竟。僧忍默然故。是事如是持

解难结小界自恣法(不应不舍界去。应如是舍)大德僧听。齐如是比丘坐处。若僧时到僧忍听。僧今解此处小界白如是。大德僧听。齐如是比丘坐处。僧今解此处小界。谁诸长老忍。僧齐如是比丘坐处解小界者默然。谁不忍者说。僧已忍齐如是比丘坐处解小界竟。僧忍默然故。是事如是持

结不失衣界法(时有厌离比丘。见阿兰若有一好窟。自念言。我若得离衣宿者。可即于此窟住。佛言。自今已去当结不失衣界白二羯磨。当如是作)大德僧听。此处同一住处同一说戒。若僧时到僧忍听。结不失衣界。白如是。大德僧听。此处同一住处同一说戒。僧今结不失衣界。谁诸长老忍。僧于此处同一住处同一说戒结不失衣界者默然。谁不忍者说。僧已忍此处同一住处同一说戒结不失衣界竟。僧忍默然故。是事如是持(时诸比丘。脱衣置白衣舍当着脱时形露。佛言。听结不失衣界除村村外界结法如上。唯加一句云。除村村外界白如是)

解不失衣界法(文略无解应翻结云)大德僧听。此处同一住处同一说戒。若僧时到僧忍听。解不失衣界。白如是大德僧听。此处同一住处同一说戒。今解不失衣界。谁诸长老忍。僧于此处同一住处同一说戒解不失衣界者默然。谁不忍者说。僧已忍此处同一住处同一说戒解不失衣界竟。僧忍默然故。是事如是持(有村解法翻亦同此)

结净地法(时有吐下比丘。使舍卫城中人煮粥时。有因缘城门晚开。未及得粥便死。佛言。听在僧伽蓝内结净地白二羯磨。应唱房若处若温室若经行处。应一比丘起已具仪于僧中唱。某院及诸果菜等处作净地。唱已应如是作)大德僧听。若僧时到僧忍听。僧今结某处作净地。白如是。大德僧听。僧今结某处作净地。谁诸长老忍。僧结某处作净地者默然。谁不忍者说。僧已忍结某处作净地竟。僧忍默然故。是事如是持(律言。有四种净地。一者檀越若经营人作僧伽蓝时处分如是言。某处为僧作净地。二者若为僧作僧伽蓝未施僧。三者若半有篱障若多无篱障若都无。若垣墙。若堑亦如是。四者僧作白二羯磨结)

解净地法(文略无解应翻结云)大德僧听。若僧时到僧忍听。僧今解某处净地。白如是。大德僧听。僧今解某处净地。谁诸长老忍。僧解某处净地者默然。谁不忍者说。僧已忍解某处净地竟。僧忍默然故。是事如是持

    授戒篇第三

善来授戒法(按律。时闻法者即于座上诸尘垢尽得法眼净。见法得法成办诸法已。获果实前白佛言。我今欲于如来所出家修梵行)。佛言来比丘。于我法中快自娱乐。修梵行尽苦源(唱此言已须发自落袈裟着身钵盂在手。即名出家受具足戒)

三归授戒法(时有闻法得信。欲受具戒时。诸比丘将诣佛所。中道失信不得受具戒。佛言自今已去听汝等即与出家授具足戒。教令剃发着袈裟脱革屣右。膝着地合掌作是语)我某甲。归依佛归依法归依僧。今于如来所出家。如来至真等正觉。是我世尊(三说)我某甲。已归依佛归依法归依僧。于如来所出家。如来至真等正觉。是我世尊(三说)

羯磨授戒与度人法(若比丘愚痴辄便度人而不知教授。以不教授故。不按威仪乞食不如法。处处受不净食。或受不净钵食。在小食大食上高声大唤如婆罗门聚会法。佛言。听僧与授具足者白二羯磨。彼至僧中具仪作如是求)大德僧听。我某甲比丘。求众僧乞度人授具足戒。愿僧听。我某甲比丘。度人授具足戒(三说)(僧当观察。此人若不堪能教授。及不能二法摄取者。当语言止勿度人。若有智慧堪能教授。及二法摄取者应如是与法)大德僧听。此某甲比丘。今从众僧乞授人具足戒。若僧时到僧忍听。僧今与某甲比丘授人具足戒。白如是。大德僧听。此某甲比丘。今从众僧乞授人具足戒。僧今与某甲比丘授人具足戒谁诸长老忍。僧与某甲比丘授人具足戒者默然。谁不忍者说。僧已忍听。某甲比丘授人具足戒竟。僧忍默然故。是事如是持(依止阇梨法亦同此)

度沙弥与形同法(时有巧师家儿来至僧伽蓝中。求诸比丘出家为道。诸比丘辄与出家为道。其父母啼泣来至僧伽蓝中。问诸比丘。颇见如是如是小儿来不。不见者报言不见。即便于诸房中求觅得。诸长者讥嫌。佛言。自今已去若欲在僧伽蓝中剃发当白一切僧。若不得和合房房语令知僧。若和合作如是白)大德僧听。此某甲。欲求某甲剃发。若僧时到僧忍听。与某甲剃发。白如是(作此白已然后剃发)

度沙弥与法同请和上法(若欲在僧伽蓝中出家者。先请和上具仪作如是请)大德一心念。我某甲。今请大德为十戒和上。愿大德。为我作十戒和上。我依大德故。得受沙弥戒。慈愍故(三说应报)可尔

请阇梨法(具仪作如是请)大德一心念。我某甲。今请大德为十戒阿阇梨。愿大德。为我作十戒阿阇梨。我依大德故。得受沙弥戒。慈愍故(三说应报)可尔

白僧法(若不得和合者。当语一切僧知。若得和合作如是白)大德僧听。此某甲。从某甲求出家。若僧时到僧忍听。与某甲出家。白如是

授戒法(教着袈裟具仪作如是言)我某甲。归依佛归依法归依僧。随如来出家。某甲为和上。如来至真等正觉。是我世尊(三说)。我某甲。归依佛归依法归依僧。随如来出家竟。某甲为和上。如来至真等正觉。是我世尊(三说)。授十戒相。(语云)尽形寿不杀生。是沙弥戒。能持不。(答言)能。尽形寿不盗。是沙弥戒。能持不。(答言)能。尽形寿不淫。是沙弥戒。能持不。(答言)能。尽形寿不妄语。是沙弥戒能持不。(答言)能。尽形寿不饮酒。是沙弥戒。能持不。(答言)能。尽形寿不得着华鬘香油涂身。是沙弥戒。能持不。(答言)能。尽形寿不得歌舞倡伎及往观听。是沙弥戒。能持不。(答言)能。尽形寿不得高广大床上坐。是沙弥戒。能持不。(答言)能。尽形寿不得非时食。是沙弥戒。能持不。(答言)能。尽形寿不得执持生像金银宝物。是沙弥戒。能持不。(答言)能。此是沙弥十戒。尽形寿不得犯。能持不。(答言)能。汝已受戒竟。当供养三宝勤修三业。坐禅诵经勤作众事(授已教诵十数。其十者。一一切众生皆依饮食。二名色。三三受。四四圣谛。五五阴。六六入。七七觉分。八八圣道。九九众生居。十十一切入)

度外道法(律言。自今已去听与外道众僧中四月共住。白二羯磨当如是与。先剃发已着袈裟乃至合掌教作是言)大德僧听。我某甲外道。归依佛归依法归依僧。我于世尊所求出家为道。世尊即是我如来至真等正觉(三说)。我某甲外道。归依佛归依法归依僧。已从如来出家学道。如来是我至真等正觉(三说)。(次与戒相与法同上)

与四月共住法(次应教作是言)大德僧听。我某甲外道。从僧乞四月共住。愿僧。慈愍故。与我四月共住(三说)。(安着眼见耳不闻处僧应作如是法)大德僧听。彼某甲外道。今从众僧乞四月共住。若僧时到僧忍听。与彼某甲外道四月共住。白如是。大德僧听。彼某甲外道今从众僧乞四月共住僧今与彼四月共住。谁诸长老忍僧与彼四月共住者默然。谁不忍者说。僧已忍与彼外道四月共住竟。僧忍默然故。是事如是持(彼行共住竟。令诸比丘心喜悦。然后当于僧中受具足戒。云何外道。不能令诸比丘心喜悦。彼外道心。故执持外道白衣法。不亲比丘亲外道。不随顺比丘诵习异论。若闻人说外道不好事。便起嗔恚若闻人毁訾外道师教。亦起嗔恚。若有异外道来。赞叹外道好事。欢喜踊跃。若有外道师来。闻赞叹外道事。亦欢喜踊跃。若闻说佛法僧非法事。亦欢喜踊跃。是谓外道不能令诸比丘喜悦。云何外道。能令比丘喜悦。即反上是。是谓外道。共住和调心意令诸比丘喜悦也)

受具戒请和上法(应偏露等作如是请)大德一心念。我某甲。今请大德为和上。愿大德。为我作和上。我依大德故。得受具足戒。慈愍故(三说答云)可尔。(或云)如是。(或云)当教授汝。(或云)清净莫放逸

请戒师法(具仪作如是请)大德一心念。我某甲。今请大德为羯磨阿阇梨。愿大德。为我作羯磨阿阇梨。我依大德故。得受具足戒。慈愍故(三说应报)可尔

请教授师法(具仪作如是请)大德一心念。我某甲。今请大德为教授阿阇梨。愿大德。为我作教授阿阇梨。我依大德故。得受具足戒。慈愍故(三说应报)可尔

安受戒人处所法(应安眼见耳不闻处。其受戒人。若在空。若隐没。若离见闻处。若界外。不名受具。和上及足数比丘亦如是)

差教授师法(按律有如是教。一切污辱众僧者。不得受具足戒时。有欲受戒者。诸比丘将至界外脱衣看时。受戒者惭耻稽留受戒事。佛言不得如是露形看。自今已去听先问十三难事然后授戒是中戒师问云)众中谁能为某甲作教授师(若作师者即应答云)我某甲能(答已戒师应作是白)大德僧听。彼某甲。从某甲求受具足戒。若僧时到僧忍听。某甲为教授师。白如是

往彼问遮难法(时教授师往彼语言)此安陀会郁多罗僧僧伽梨钵。此衣钵是汝有不(彼答是已复应语言)善男子谛听。今是至诚时实语时。我今问汝。随我问答。若不实者当言不实。若实言实。汝不犯边罪不。汝不犯比丘尼不。汝非贼心入道不。汝非破内外道不。汝非黄门不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破和合僧不。汝非恶心出佛身血不。汝非是非人不。汝非畜生不。汝非有二形不。汝字何等。和上字谁。汝年满二十不。衣钵具不。父母听汝不。汝非负人债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞干痟癫狂病。汝今有此诸病不(若其一一随事答无。复应语言)如我今问汝。僧中亦当如是问。如汝向者答我。僧中亦当如是答

问已白僧法(彼教授师问已。还来僧中如常威仪相去舒手相及处立作如是白)大德僧听。彼某甲。从某甲求受具足戒。若僧时到僧忍听。我已问竟。听将来。白如是

从僧乞戒法(彼应唤言汝来。来已当为捉衣钵教礼僧。礼已在戒师前具仪教作是计)大德僧听。我某甲。从某甲求受具足戒。我某甲今从僧乞受具足戒。某甲为和上。愿僧慈愍故。拔济我(三说)(若教乞戒不乞戒着俗服等。若眠醉狂裸形嗔恚无心身相不具借他衣钵。若无和上若多和上。皆不名受具足戒)

戒师白法(戒师欲问先白白云)大德僧听。此某甲。从某甲求受具足戒。此某甲。今从僧乞受具足戒。某甲为和上。若僧时到僧忍听。我问诸难事。白如是

戒师问法(语言)善男子听。今是至诚时实语时。今随所问汝。汝当随实答。汝不犯边罪不。汝不犯比丘尼不。汝非贼心入道不。汝非坏二道不。汝非黄门不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破和合僧不。汝不恶心出佛身血不。汝非是非人不。汝非畜生不。汝非有二形不。汝字何等。和上字谁。汝年满二十不。衣钵具不。父母听汝不。汝非负人债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞干痟癫狂病。汝今有此诸病不(又须随事一一答无)

正授戒法(戒法难生众缘。须具以法开导令起上上品。心至诚谛受当如是作)大德僧听。此某甲。从某甲求受具足戒。此某甲。今从僧乞受具足戒某甲为和上。某甲自说清净无诸难事。年满二十三衣钵具。若僧时到僧忍听。授某甲具足戒。某甲为和上。白如是。大德僧听。此某甲。从某甲求受具足戒。此某甲。今从僧乞受具足戒。某甲为和上。某甲自说清净无诸难事。年满二十三衣钵具。僧今授某甲具足戒。某甲为和上。谁诸长老忍。僧与某甲授具足戒。某甲为和上者默然。谁不忍者说(三说)。僧已忍与某甲授具足戒某甲为和上竟。僧忍默然故是事如是持(作此法已应为记时边受与此无异)

授戒相法(时有比丘受具足已。僧尽舍去所受戒人本二去彼不远时受戒者即共行不净。佛言。自今已去作羯磨已当先说四波罗夷。应作是说)善男子听。如来至真等正觉说四波罗夷法。若比丘犯一一法。非沙门非释种子。汝一切不得犯淫作不净行。若比丘犯不净行。受淫欲法乃至共畜生。非沙门非释种子。尔时世尊。与说譬喻。犹如有人截其头终不还活。比丘亦如是犯波罗夷法已。不能还成比丘行。汝是中尽形寿不得作。能持不。(答言)能。一切不得盗下至草叶。若比丘盗人五钱若过五钱。若自取教人取。若自破教人破。若自斫教人斫。若烧若埋若坏色。非沙门非释种子。譬如断多罗树心。终不复更生长。比丘亦如是。犯波罗夷法已。终不还成比丘行。汝是中尽形寿不得作。能持不。(答言)能。一切不得故断众生命下至蚁子。若比丘故自手断人命。求刀授与人。教死叹死劝死。与人非药。若堕胎若[示*厭]祷杀。自作方便若教人作。非沙门非释种子。譬喻者说言。犹如针鼻缺不堪复用。比丘亦如是。犯波罗夷法已。终不还成比丘行。汝是中尽形寿不得作。能持不。(答言)能。一切不得妄语乃至戏笑。若比丘不真实非己有。自说言我得上人法。得禅得解脱得定得四空定。得须陀洹果斯陀含果阿那含果阿罗汉果。天来龙来鬼神来供养我。非沙门非释种子。譬喻者说言。犹如大石破为二分终不还合。比丘亦如是。犯波罗夷法已。终不还成比丘行。汝是中尽形寿不得作。能持不。(答言)能

授四依法(有一年少外道来求出家诸比丘即与出家先与四依彼外道报言大德我堪受二依乞食树下坐纳衣腐烂药我不堪此二事何以故谁能自触己物即便休。道不出家佛言此外道不出家大有所失若出家者当得道证自今已去先受戒已后受四依应语云)善男子听。如来至真等正觉说四依法。比丘依此得出家受具足成比丘法。依粪扫衣。比丘依此得出家受具足成比丘法。汝是中尽形寿能持不。(答言)能。若得长利檀越施衣。割坏衣。得受。依乞食。比丘依此得出家受具足成比丘法。汝是中尽形寿能持不。(答言)能。若得长利。若僧差食。檀越送食。月八日食。十五日食。月初日食。若僧常食。檀越请食。得受。依树下坐。比丘依此得出家受具足成比丘法。汝是中尽形寿能持不。(答言)能。若得长利。若别房尖头屋。小房石室两房一户。得受。依腐烂药。比丘依此得出家受具足戒成比丘法。汝是中尽形寿能持不。(答言)能。若得长利。酥油生酥蜜石蜜。得受。汝受戒已。白四羯磨如法成就得处所和上如法阿阇梨如法。众僧具足满汝当善受教法。应当劝化作福治塔。供养佛法众僧。和上阿阇梨一切如法教。不得违逆。应学问诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家。功不唐捐果报不绝。余所未知者。当问和上阿阇梨(自今已去令受具者在前而去)

与本法尼授大戒请羯磨阇梨法(彼受戒者与比丘尼僧俱至比丘僧中于阿阇梨前具仪作如是请)大德一心念。我某甲。今请大德。为羯磨阿阇梨。愿大德。为我作羯磨阿阇梨。我依大德故。得受大戒。慈愍故(三说。彼应答言)可尔

乞戒法(彼礼僧已具仪作如是言)大德僧听。我某甲。从和上尼某甲求受大戒。我某甲。今从僧乞受大戒。和上尼某甲。愿僧拔济我。慈愍故(三说)

戒师白法(此中戒师先白后问白云)大德僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。若僧时到僧忍听。我问诸难事。白如是

戒师问法(语言)汝谛听。今是真诚时实语时。我今问汝。有当言有。无当言无。汝不犯边罪不。汝不犯比丘不。汝非贼心作道不。汝非破内外道不。汝非黄门不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破和合僧不。汝不恶心出佛身血不。汝非是非人不。汝非畜生不。汝非有二形不。汝字何等。和上尼字谁。汝年岁满不。衣钵具不。父母夫主听汝不。汝非负人债不。汝非婢不。汝是女人不。女人有如是诸病。癞痈疽干痟癫狂二道合道小大小便常漏洟唾常出。汝有如是诸病不(随事答无复应问云)汝学戒未。(即应答言)已学戒。(复应问云)汝清净不。(复应答云)清净。(复应问余尼云)某甲已学戒未。(余尼答云)已学戒。(复更问云)清净不。(复重答云)清净

正授戒法(既方便具已如前开导教至诚谛受当如是作)大德僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。某甲所说清净无诸难事。年岁已满衣钵具足。已学戒清净。若僧时到僧忍听。僧今为某甲受大戒。和上尼某甲。白如是。大德僧听。此某甲。从和上尼某甲求受大戒。此某甲。今从僧乞受大戒。和上尼某甲。某甲所说清净无诸难事。年岁已满衣钵具足。已学戒清净。僧今为某甲受大戒。和上尼某甲。谁诸长老忍。僧与某甲受大戒和上尼某甲者默然。谁不忍者说(三说)。僧已忍为某甲受大戒竟。和上尼某甲。僧忍默然故。是事如是持(尼律中云。自说清净。年满二十僧。今授某甲具足戒。彼此俱文随诵无失。作此法已应为记时边受与此无异)

授戒相法(应语彼云)善女人谛听。如来无所著等正觉说八波罗夷法。若比丘尼犯者。非比丘尼非释种女。不得作不净行行淫欲法。若比丘尼作不净行。行淫欲法乃至共畜生。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得盗乃至草叶。若比丘尼取人五钱若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得断众生命乃至蚁子。若比丘尼。故自手断人命。持刀授与人教死赞死劝死。与人非药。若堕胎[示*厭]祷咒术若自作方便教人作。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得作妄语乃至戏笑。若比丘尼不真实非己有。自称言得上人法。得禅得解脱得三昧正受。得须陀洹果乃至阿罗汉果。天来龙来鬼神来供养我。彼非比丘尼非释种女。汝是中寿形寿不得犯。能持不。(答言)能。不得身相触乃至共畜生。若比丘尼染污心。与染污心男子身相触。腋已下膝已上若摩若捺。逆摩顺摩若牵若推。若举若下若捉若急捺。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得犯八事乃至共畜生。若比丘尼有染污心。受染污心男子捉手捉衣。入屏处屏处共立共语。共行身相倚共期。犯此八事。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不。(答言)能。不得覆藏他重罪。乃至突吉罗恶说。若比丘尼知比丘尼犯波罗夷。不自举不白僧不语人令知。后于异时。此比丘尼若休道。若灭摈。若遮不共僧事。若入外道。彼作如是言。我先知此人犯如是如是罪。彼非比丘尼非释种女。覆藏他重罪故。汝是中尽形寿不得犯。能持不。(答言)能。不得随被举比丘语乃至沙弥。若比丘尼知比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不作共住。便随顺彼比丘语。诸比丘尼谏此比丘尼言。大姊。彼比丘为僧所举。如法如毗尼如佛所教。犯威仪未忏悔不作共住。莫随顺彼比丘语。诸比丘尼谏此比丘尼时。坚持不舍。彼比丘尼应乃至三谏。舍此事故。乃至三谏舍者善。不舍者彼非比丘尼。非释种女。犯随举故。汝是中尽形寿不得犯。能持不。(答言)能。善女人谛听。如来无所著等正觉说四譬喻。若犯八事。如断人头已不可复起。如截多罗树心不更生长。如针鼻决不堪复用。如大石析为二分不可还合。若比丘尼犯八重已。不可还成比丘尼行。汝是中尽形寿不得犯。能持不。(答言)能

授四依法(应语彼云)善女人谛听。如来无所著等正觉说四依法。比丘尼依此出家受大戒。成比丘尼法。依粪扫衣出家受大戒。是比丘尼法。是中尽形寿能持不。(答言)能。若得长利。檀越施衣。割截衣。应受。依乞食出家受大戒。是比丘尼法。是中尽形寿能持不。(答言)能。若得长利。僧差食。若檀越送食。月八日食。十五日食。月初日食。若众僧常食。檀越请食。应受。依树下坐出家受大戒。是比丘尼法。是中尽形寿能持不。(答言)能。若得长利。别房尖头屋。小房石室两房一户。应受。依腐烂药出家受大戒。是比丘尼法。是中尽形寿能持不。(答言)能。若得长利。酥油生酥蜜石蜜。应受。汝已受戒竟。白四羯磨如法成就得处所。和上如法阿阇梨如法。二部僧具足满。汝当善受教法。应劝化作福治塔。供养佛法众僧。和上阿阇梨一切如法教敕。不得违逆。应学问诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家。功不唐捐果报不绝。余所未知者。当问和上阿阇梨(令受戒者在前而去)

    师资篇第四

制和上行法(时诸比丘。未被教授者。不按威仪。着衣不齐整。乃至如婆罗门聚会法。时有一病比丘。无弟子无瞻视者命终。佛言。自今已去听有和上。和上看弟子当如儿。弟子看和上当如父。展转相敬重相瞻视。如是正法便得久住。增益广大。请法如上。又告诸比丘。自今已去。听十岁智慧比丘授人具足戒。又制和上于弟子所行和上法应如是行。弟子。众僧欲为作呵责等七羯磨者。和上当于中如法料理。令僧不与弟子作羯磨。若作令如法。复次若僧。与弟子作呵责等七羯磨。和上于中当如法料理令弟子顺从。于僧不违逆求除罪。令僧疾与解羯磨。复次若弟子犯僧残。和上当如法料理。若应与波利婆沙。当与波利婆沙等。乃至当与出罪。复次弟子得病。和上当瞻视。若令余人看。乃至差若命终。弟子若不乐住处。当自移。若教人移。弟子若有疑事。当以法以律。如佛所教如法除之。若恶见生。教令舍恶见住善见。当以二事将护以法以衣食将护。是中法将护者。应教增戒增心增慧。教学问诵经。是中衣食将护者。当与衣食床坐卧具病瘦医药。随力所堪为办。自今以去制和上法如是。和上应行。若不行者如法治)

制依止阿阇梨行法(时诸新受戒比丘。和上命终无人教授。以不被教授故乃至如婆罗门聚会无异。佛言。自今已去听有阿阇梨。听有弟子阿阇梨于弟子。当如儿想。弟子于阇梨。如父想。展转相敬展转相奉事。如是于佛法中。倍增益广流布。当作是请具仪言)大德一心念。我某甲。今求大德为依止。愿大德。与我依止。我依止大德住(三说报言)可尔。(或言)与汝依止。(或言)汝莫放逸(阇梨行法并同和上)

制弟子行法(时诸弟子。不行弟子法。不白和上入村等。告诸比丘。自今已去当制弟子法。使弟子于和上所行弟子法。共行八法如前。又不白和上不得入村。不得至他家。不得从余比丘。或将余比丘为伴。不得与不得受。不得佐助众事。不得受他佐助众事不得为他剃发。不得使他剃发。不得入浴室。不得为人揩摩身。不得受他揩摩身。不得至昼日住处房。不得至冢间。不得至界外。不得行他方。彼当清旦入和上房。受诵经法问义。当除去小便器。应白时到乃至广说。彼当日三问讯和上。朝中日暮。当为和上。执二事劳苦。不得辞设。一修理房舍。二为补浣衣服。和上如法所教。尽当奉行。若遣往方面周旋。不得辞设。假托因缘。若辞设者。当如法治。自今已去制弟子修行法。若不修者当如法治。此行于阿阇梨所修亦如是。文同故不出)。呵责弟子法(时诸弟子。不承事恭敬和上阿阇梨。亦不顺弟子法无惭无愧不受教。作非威仪不恭敬难与语。与恶人为友。好往淫女家妇女家。大童女家。黄门家。比丘尼精舍。式叉摩那精舍。沙弥尼精舍。好往看龟鳖。有此等过。应作呵责。有三现前。一弟子。二出过。三呵词。呵词有五。应语言)我今呵责汝。汝去。汝莫入我房。汝莫为我作使。汝莫至我所。不与汝语(是谓和上呵责弟子法。阿阇梨呵责弟子亦五词同。唯换第四句莫至我所云)汝莫依止我(彼尽形寿呵责。佛言不应尔。竟安居呵责亦不应尔。病者不应呵)

弟子忏悔法(彼被呵已不向和上阿阇梨忏悔。佛言。被呵责已应向和上阿阇梨忏悔。当如是忏具仪作如是言)大德我今忏悔更不复作(若听忏悔者善。若不听者。当更日三时忏悔早起日中日暮。若听悔者善。若不听者当下意随顺求方便解其所犯。若彼下意随顺无有违逆。而和上阇梨不受者当如法治)。弟子离和上忏谢法(和上有五非法弟子应忏悔而去应语和上言)我如法。和上不知。我不如法。亦不知。若我犯戒。舍不教呵。若犯亦不知。若犯而忏悔。亦不知(如此忏谢应当软语。若不受者和上应舍远去。依止阇梨应持衣钵出界经宿已。明日当还更依止余比丘住)

    说戒篇第五

僧说戒法(诸比丘于十四十五十六日不知为何日说戒。佛言听上座布萨日唱言)大德僧听。今僧某月某日某时。集某处说戒(如是唱已。说戒时至。年少比丘先往说戒堂中扫洒敷座。具净水瓶洗足瓶然灯火具舍罗。若年少比丘不知者。上座应教。若上座不教者突吉罗。若不随上座教者突吉罗。收亦如是。时诸白衣问比丘。说戒时有几人。以不知故比丘惭愧。佛言。听数虽数犹忘。佛言。当具舍罗。舍罗当以铜铁竹木等作。不应用宝作。若患零落。当作函筒盛。函筒亦不应用宝作。僧集之时。比坐当相检校。知有来不。应先白然后说戒。白等仪轨。具如戒经)

教诫比丘尼法(于说戒时上座问言)比丘尼众。遣何人来(先受嘱者应起礼僧具仪白言)大德僧听。某处比丘尼僧和合。差比丘尼某甲。礼比丘僧足求索教诫(三说上座应更问云)谁为教诫比丘尼(若有者应差。教诫者多。应遣信语比丘尼僧。此多有教诫人。汝为请谁。若彼尼言。我请此人。依彼请差。若复报言。我随僧处分者。僧应随常教诫比丘尼次第差。佛言。若有比丘。成就十法者。一戒律具足。二多闻。三诵二部戒利。四决断无疑。五善能说法。六族姓出家。七颜貌端正比丘尼众见便欢喜。八堪任与比丘尼众说法劝令欢喜。九不为佛出家而披法服犯重法。十若满二十岁。若过二十岁者。应差教授比丘尼。应如是差)大德僧听。若僧时到僧忍听。僧差某甲比丘教诫比丘尼。白如是。大德僧听。僧差某甲比丘教诫比丘尼。谁诸长老忍。僧差某甲比丘教诫比丘尼者默然。谁不忍者说。僧已忍差某甲比丘教诫比丘尼竟僧忍默然故。是事如是持(彼被差者将一比丘为伴往比丘尼住处。应克时到。比丘尼亦克时迎。若比丘克时不至突吉罗。尼克时不迎亦尔。时教诫师观众集已。为说八不可过法及说法言八不可过者)。虽百岁比丘尼。见新受戒比丘。应起迎逆礼拜。与敷净座令坐。如此法应尊重恭敬赞叹。尽形寿不得过。比丘尼不应骂詈比丘呵责。不应诽谤言破戒破见破威仪。如此法应尊重等(如上)。比丘尼。不应为比丘作举作忆念作自言。不应遮他觅罪遮说戒遮自恣。比丘尼。不应呵比丘。比丘应呵比丘尼。如此法应尊重等(如上)。式叉摩那学戒已。从比丘僧乞受大戒。如此法应尊重等(如上)。比丘尼犯僧残罪。应二部僧中行摩那埵。如此法应尊重等(如上)。比丘尼半月从僧乞教诫。如此法应尊重等(如上)。比丘尼不应在无比丘处夏安居。如此法应尊重等(如上)。比丘尼僧夏安居竟。应往比丘僧中求三事自恣见闻疑。如此法应尊重等(如上次为说法量机开导)

略教诫法(若无教诫尼人遍请不得此受嘱比丘。还至上座前具白上座应语彼云)此无教诫比丘尼人及无能说法者。语比丘尼众。勤修莫放逸(明日尼来此比丘传上座语语)

告清净法(若十四十五十六日。旧比丘欲说戒。有客比丘来。已说戒竟。若少若等。应从旧比丘重说戒。不者如法治。若客多者。旧比丘应求客和合。若不得者。应出界外说戒。若旧比丘已说戒竟。客比丘来欲说戒。若少若等。应求旧比丘和合。若不得者。应出界外说戒。若客比丘多。应从客比丘重说戒。不者如法治。若日同时不同。旧比丘集已说序竟。客比丘来少。告清净。作是告云)大德僧听。我某甲比丘清净(作是告已余者当次第听。若说戒竟。举众未起。若多未起。若都已起。亦告清净。不者如法治。若说序竟。客来等多。旧比丘更为重说戒。不者如法治。若说戒竟。举众未起。若多未起。若都已起。亦为重说。若客比丘集已说序等。旧比丘来亦如是)

略说戒法(律言。若有八难及余缘。听略说戒。言八难者。若王若贼。若火若水。若病若人。若非人若恶虫。余缘者。若有大众集床座少。若众多病。听略说戒。若大众集座上覆盖不周。或天雨。若布萨多夜已久。或斗诤事。或论阿毗昙毗尼。或说法夜已久听。一切众未起。明相未出。应作羯磨说戒。更无方便可得宿。受欲清净。略前方便一如广法。量难远近。若说戒序。问清净已。难至应言)诸大德。是四波罗夷法。僧常闻(乃至众学亦尔。七灭已下依文广诵。若难缘逼近不及说序者。即以此缘应去)

对首说戒法(若有三人各各相向作如是言)二长老忆念。今僧十五日说戒。我某甲比丘清净(三说二人亦尔)

心念说戒法(若有一人应心念言)今日众僧十五日说戒。我某甲比丘清净(三说)

增减说戒法(律言。若有比丘喜斗骂詈。递相诽谤口出刀剑。欲来至此说戒者。应作二三布萨。若应十五日说十四日作。若应十四日说十三日作。若闻今日来即应疾疾布萨。若闻已入界应至界外说戒。若能如是者善。若不能应作白却说戒作如是白)大德僧听。若僧时到僧忍听。僧今不说戒。至黑月十五日当说我白如是(若客比丘不去应作第二却白应如是作)大德僧听。若僧时到僧忍听。僧今不说戒。至白月十五日当说戒。白如是(若客比丘故不去至白月者。旧比丘应如法强与客比丘问答)

非时和合法(若因举事遂有斗诤。能所不和别部说戒。若能忏悔改过从僧乞解。解已作白羯磨和合布萨。应如是白)大德僧听。彼所因事。令僧斗诤诽谤。互求长短。令僧破。令僧别住。令僧尘垢。彼人僧为举罪已。还为解已灭僧尘垢。若僧时到僧忍听。僧作和合布萨。白如是(作是白已和合布萨)

非时说戒法(若因斗诤令僧不和。令僧别异分为二部。若能于中改悔不相发举。此则名为以法和合。作如是白)大德僧听。众僧所因诤事。令僧斗诤而不和合。众僧破坏令僧尘垢。令僧别异分为二部。彼人自知犯罪事。今已改悔。除灭僧尘垢。若僧时到僧忍听。僧今和合说戒。白如是(作是白已然后和合说戒)

    安居篇第六

对首法(告诸比丘。汝不应一切时春夏冬人间游行。从今已去听诸比丘三月夏安居。应作是言)长老一心念。我某甲比丘。依某甲僧伽蓝。(若在村内应云)某甲聚落。(若在别房应云)某甲房。前三月夏安居。房舍破修治故(三说。以安居依第五律师故须问言)汝依谁持律。(彼应答言)依某甲律师。(复应语言)有疑当问。(彼复答言)可尔(后三月安居法亦如是。安居有二种一前二后。若前安居住前三月。若后安居住后三月)

心念法(律言。从今日听诸比丘。若无所依人。心念安居。作法同前。但除初句及后问答。作其三说)

忘成法(尔时比丘。住处欲安居。无所依人。白忘不心念。不知成不。佛言。若为安居故来。便成安居)

及界法(时诸比丘。往安居处欲安居。入界便明相出。彼有疑。为成安居不。佛言。若为安居故来。便成安居。次入园亦同。次一脚入界入园亦如是)

    受日篇第七

对首法(若有佛法僧事。檀越父母等请唤受忏。病患看病求同业等缘不及即日还听。受七日去。应如是作)长老一心念。我某甲比丘。受七日法出界外。为某事故。还此中安居。白长老令知(三说不应专为饮食故去)

羯磨法(为前缘远不及七日还。佛言听有如是事受过七日法。若十五日一月日白二羯磨。应如是作)大德僧听。若僧时到僧忍听。某甲比丘。受过七日法(十五日一月日)。出界外。为某事故。还此中安居。白如是。大德僧听。某甲比丘。受过七日法(十五日一月日)。出界外。为某事故。还此中安居。谁诸长老忍。僧听某甲比丘受过七日法(十五日一月日)。出界外。为某事故还此中安居者默然。谁不忍者说。僧已忍某甲比丘受过七日法(十五日一月日)。出界外。为某事故还此中安居竟。僧忍默然故。是事如是持

    自恣篇第八

白僧自恣时法(自今已去听安居竟自恣。听遮自恣不应求听。何以故。自恣即是听。又诸比丘不知今日自恣明日自恣。佛言。自今已去。听若小食上中食上上座唱言)大德僧听。今僧某月某日某时。集某处自恣(余仪轨等并同说戒)

差受自恣人法(诸比丘一时自恣闹乱。又不求次第自恣。上座疲极。佛言不应尔。听差受自恣人白二羯磨。有五法者应差。若不爱不恚不怖不痴知自恣。未自恣应如是差)大德僧听。若僧时到僧忍听。僧差某甲比丘。作受自恣人白如是。大德僧听。僧差某甲比丘。作受自恣人。谁诸长老忍。僧差某甲比丘。作受自恣人者默然。谁不忍者说。僧已忍差某甲比丘作受自恣人竟。僧忍默然故。是事如是持

自恣白法(律言。听比丘坐应知来不。先白后自恣作如是白)大德僧听。今日众僧自恣。若僧时到僧忍听。僧和合自恣。白如是

僧自恣法(律言。听徐徐三说了了自恣。不应反抄衣衣缠颈等。应偏露等作如是言)大德众僧。今日自恣。我某甲比丘亦自恣。若见闻疑罪。大德长老。哀愍故语我。我若见罪。当如法忏悔(三说若病比丘。佛听随身所安自恣。其告清净缘及告法一同说戒)

略自恣法(律言。若有八难及余缘。听略自恣。若难事尚远容得广说应广说。若难事近不得三说当再说。若不得再说应一说。若不者如法治。若难事近不得一说者。诸比丘即应作白各共三说自恣作如是白)大德僧听。若僧时到僧忍听。僧今各各共三语自恣。白如是(作是白已。各共三语自恣再说一说亦如是。若难事近不得各三语自恣亦不得白。即应以此事去)

对首自恣法(若有四人各各相向作如是言)三长老忆念。今日众僧自恣。我某甲比丘自恣清净(三说若三人二人亦如是)

心念自恣法(若有一人应心念言)今日众僧自恣。我某甲比丘自恣清净(三说)

增益自恣法(律言。若有众多比丘。结安居精勤行道得增上果证。诸比丘作是念。我曹若今日自恣。便应移住余处。恐不得如是乐。彼比丘即应作白增益自恣作如是白)大德僧听。若僧时到僧忍听。僧今日不自恣。四月满当自恣。白如是(作如是白已至四月满自恣)

增减自恣法(律言。若自恣日闻异住处比丘斗诤不和欲来此自恣。彼比丘应作若二若三减日自恣。若闻已入界应为具洗浴器等。安置已至界外自恣。若能如是方便作者善。若不能者彼作白增上自恣作如是白)大德僧听。若僧时到僧忍听。僧今日不自恣。至黑月十五日当自恣。白如是(作是白已增上自恣。若客比丘住至黑月十五日者。旧比丘应作白第二增上自恣作如是白)大德僧听。若僧时到僧忍听。僧今日不自恣。后白月十五日当自恣。白如是(若客比丘犹不去。旧比丘应如法如律强和合自恣)

受比丘尼自恣法(时比丘僧应为尽集。不来者嘱授彼比丘尼。于僧中说自恣已僧中上座语云)大德僧众。不见比丘尼众有见闻疑罪可举。语比丘尼众。如法自恣。谨慎莫放逸(使尼礼足已还)

    衣钵药受净篇第九

受三衣法(依十诵云)长老一心念。我比丘某甲。是衣僧伽梨(若干)条受(若干)长(若干)短割截衣持(三说受下二衣类准亦尔)

舍三衣法(应翻受云)长老一心念。我比丘某甲。是衣僧伽梨(若干)条受(若干)长(若干)短割截衣持今舍(三说舍下二衣类准亦尔)

受尼师坛法(应云)长老一心念。我比丘某甲。此尼师坛。是我助身衣受(三说余助身衣受同此法舍者翻受应知)

受钵法(律言。钵有二种。一瓦二铁色。亦二种。一赤二黑。大者三升小者一升半。此应持应净施持准十诵云)长老一心念。我比丘某甲。此钵多罗应量受。长用故(三说舍者翻受应知)

受非时药法(律言。听饮八种浆。一梨浆。二阎浮果浆。三酸枣浆。四甘蔗浆。五微果浆。六舍楼迦浆。七波楼师浆。八蒲萄浆。若不醉人应非时饮。若醉人不应饮。若饮如法治。应从净人手受已次对比丘加法云)长老一心念。我比丘某甲。有某病缘故。此某非时浆。为经非时服故。今于长老边受(三说受余二药法同七日应言)为共宿七日服故。(尽形应言)为共宿长服故(七日药者酥等。尽形药者一切碱醋等。不任为食者)

真实净法(应云)大德一心念。我有此长衣未作净。今为净故。舍与大德。为真实净故(作真实净。应问施主然后得着钵药类同)

展转净法(应云)大德一心念。此是我长衣未作净。为净故施与大德。为展转净故(彼受净者应云)长老一心念。汝有此长衣未作净。为净故与我。我今受之。(受已语言)汝施与谁。(彼应答言)施与某甲。(受净者言)长老一心念。汝是长衣未作净。为净故施与我。我今受之。受已汝与某甲。是衣某甲已有。汝为某甲善护持。着用随因缘(作展转净若问不问听随意着钵药类同事别为异)

    摄物篇第十

摄时现前施法(律言。自今已去。不应于一切时春夏冬求索夏衣。又不应此处安居余处受夏衣分。又有比丘在异住处。结夏安居已。复于余处住。彼不知何处取安居物。佛言。听住日多处取。若二处俱等听各取半。又云。众僧得夏安居衣。僧破为二部。佛言。应数人多少分。若未得夏衣。若得夏衣。及未得夏衣。僧破二部。亦数人分。此等为施现前。分并无法)。摄非时现前施法(时王舍城。诸优婆塞。闻佛听诸比丘畜檀越施衣。即遣人大送种种好衣。与诸比丘。诸比丘不知云何。佛言听分。不知云何分。当数人多少分。若十人为十分。乃至百人为百分。好恶相参。分不应自取。分使异人取。不应自掷筹。使不见者掷筹。此既数人亦无分法)

摄时僧施法(时有比丘。未分夏衣便去。后比丘分夏衣。不敢取去者分。诸比丘不知。成分不。佛言成分。应相待。亦应嘱授后人受夏衣分。律言。若一比丘安居。大得僧夏安居衣物。彼比丘应作心念言)此是我物(其羯磨对首法。准同非时僧施。更无异故不出)

摄非时僧施差分物人法(时有住处现前僧得可分衣物。佛言听分。分时有客数来分衣疲极。应差一人令分。此人应具五法。五法如上应如是作)大德僧听。若僧时到僧忍听。僧差某甲比丘。为僧作分物人。白如是。大德僧听。僧差某甲比丘。为僧作分物人。忍诸长老忍。僧差某甲比丘。为僧作分物人者默然。谁不忍者说。僧已忍差某甲比丘。为僧作分物人竟。僧忍默然故。是事如是持(为僧分粥分小食。佉阇尼差请会敷卧具分卧具分浴衣。分衣可与可取。差比丘使沙弥使一切。亦如是有五法为僧分粥。入地狱如箭射。谓有爱等。有五法分粥生天如箭射。谓不爱等。乃至差沙弥使亦如是)

付分衣人物法(既差人已应须付物作如是付)大德僧听。此住处若衣若非衣。现前僧应分。若僧时到僧忍听。僧今与某甲比丘。彼当与僧。白如是。大德僧听。此住处若衣若非衣。现前僧应分。僧今与某甲比丘。彼当与僧。谁诸长老忍。此住处若衣若非衣。现前僧应分。僧与某甲比丘。彼当与僧者默然。谁不忍者说。僧已忍与某甲比丘。彼当与僧竟。僧忍默然故。是事如是持(作此法已准人多少等分沙弥若和合等分若不和合二分与一。又若不和三分与一。又若不与不应分僧伽蓝人四分与一。若不与不应分)

四人直摄物法(若但四人不成差不成付直作摄法应如是作)大德僧听。此住处若衣若非衣。现前僧应分。若僧时到僧忍听。今现前僧分是衣物。白如是。大德僧听。此住处若衣若非衣。现前僧应分。今现前僧分是衣物。谁诸长老忍此住处若衣若非衣。现前僧应分。今现前僧分是衣物者默然。谁不忍者说。僧已忍今现前僧分是衣物竟。僧忍默然故。是事如是持(作羯磨已分法如前)

对首摄物法(若有三人彼此共三语受应作是言)二长老忆念。此住处若衣若非衣。现前僧应分。此处无僧。此是我等分(三说)(二人亦尔分法如前)

心念摄物法(若有一人应心念言)此住处若衣若非衣。现前僧应分。此处无僧。此是我分(三说分法如前)

摄二部僧得施法(尔时有异住处。二部僧多得可分衣物时。比丘僧多。比丘尼僧少。佛言。应分作二分。若无比丘尼纯式叉摩那。亦分二分。及纯沙弥尼亦分二分。若无沙弥尼。僧应分。若比丘少比丘尼多。亦分二分。若无比丘。纯有沙弥亦分二分。若无沙弥。比丘尼应分。分二分已各至本处。作羯磨等三法分之。时僧得施亦尔。其二部现前施。并数人分)

摄亡比丘物法(时诸比丘分僧园田果树。又分别房及属别房物。又分铜瓶铜盆釜镬及诸重物。又分绳床木床坐褥卧褥枕。又分伊梨延陀耄罗耄耄罗氍毹。又分车舆守僧伽蓝人。又分水瓶澡罐锡杖扇。又分铁作器木作器陶作器皮作器竹作器。佛言。不应分。属四方僧。氍毹广三肘长五肘。毛长三指。剃刀衣钵。坐具针筒。盛衣贮器。俱夜罗器。现前僧应分。先作此简然后作法)

看病人对僧舍物法(时看病人持物僧中具仪舍云)大德僧听。某甲比丘此(若余处亡云彼)住处命过。所有衣钵坐具针筒盛衣贮器(此随现有六物作法。若有阙者应除。又若物类众多此言摄。不尽者应言若衣非衣)。此住处现前僧应分(三说)

赏看病人物法(律言。僧问瞻病人言。病人有嘱授不。谁负病者物。病者负谁物。有五法应与看病人物。一知病人可食不可食可食能与。二不恶贱病人大小便唾吐。三有慈愍心不为衣食。四能经理汤药乃至差若死。五能为病人说法。令病者欢喜已身于善法增益。有是五法。应取病人衣物。其衣钵等物随现有者赏无者不得。将余物替应如是赏)大德僧听。某甲比丘命过。所有衣钵坐贝针筒盛衣贮器。此现前僧应分。若僧时到僧忍听。僧今与某甲看病比丘。白如是。大德僧听。某甲比丘命过。所有衣钵坐具针筒盛衣贮器。此现前僧应分。僧今与某甲看病比丘。谁诸长老忍。僧与某甲看病比丘衣钵坐具针筒盛衣贮器者默然。谁不忍者说。僧已忍。与某甲看病比丘衣钵坐具针筒盛衣贮器竟。僧忍默然故。是事如是持

差分衣人法(具德如前应如是差)大德僧听。若僧时到僧忍听。僧差某甲比丘。为僧作分物人。白如是。大德僧听。僧差某甲比丘。为僧作分物人。谁诸长老忍。僧差某甲比丘。为僧作分物人者默然。谁不忍者说。僧已忍。差某甲比丘。为僧作分物人竟。僧忍默然故。是事如是持

付分衣人物法(差已应如是付)大德僧听。某甲比丘命过。所有若衣非衣此现前僧应分。若僧时到僧忍听。僧今与某甲比丘。某甲比丘当还与僧。白如是。大德僧听。某甲比丘命过。所有若衣非衣。此现前僧应分。僧今与某甲比丘。某甲比丘当还与僧。谁诸长老忍。某甲比丘命过。所有若衣非衣。此现前僧应分。僧今与某甲比丘。某甲比丘当还与僧者默然。谁不忍者说。僧已忍。与某甲比丘。某甲比丘当还与僧竟。僧忍默然故。是事如是持(分法如前)

四人直摄物法(以不成差付直分云)大德僧听。某甲比丘命过。所有若衣非衣。此现前僧应分。若僧时到僧忍听。今现前僧分是衣物。白如是。大德僧听。某甲比丘命过。所有若衣非衣。此现前僧应分。今现前僧分是衣物。谁诸长老忍。某甲比丘命过。所有若衣非衣。此现前僧应分。今现前僧分是衣物者默然。谁不忍者说。僧已忍。今现前僧分是衣物竟。僧忍默然故。是事如是持(作羯磨已分法如前有看病人应口和赏)

对首摄物法(若有三人彼此共三说受作如是言)二长老忆念。某甲比丘命过。所有若衣非衣。此现前僧应分。此处无僧。此是我等分(三说)(二人亦弥分法如前有看病人亦口和赏)

心念摄物法(若有一人应心念言)某甲比丘命过。所有若衣非衣。此现前僧应分。此处无僧。此是我分(三说分法如前)

无住处摄物法(时有比丘。游行到无比丘住村。到已命过。不知谁应分此衣钵。白佛)佛言。彼处若有信乐优婆塞若守园人。彼应赏录。若有五众出家人。前来者应与。若无来者。应送与近处僧伽蓝

僧羯磨卷上僧羯磨卷中(出四分律)

        西太原寺沙门怀素集

    德衣篇第十一

受功德衣白法(律言若得新衣若檀越施衣若粪扫衣若是新衣若是故衣新物帖作净若已浣浣已纳作净不以邪命得不以相得不激发得不经宿得不舍堕作净即日来应法四周安缘五条作十隔若过是者亦应受应自浣染舒张碾治裁作十隔缝治应在众僧前受如是白)大德僧听。今日众僧受功德衣。若僧时到僧忍听。众僧和合受功德衣。白如是

差持功德衣人法(律言应问谁能持功德衣若言能者白二差持应如是作)大德僧听。若僧时到僧忍听。僧差某甲比丘。为僧持功德衣。白如是。大德僧听。僧差某甲比丘。为僧持功德衣。谁诸长老忍。僧差某甲比丘。为僧持功德衣者默然。谁不忍者说。僧已忍。差某甲比丘为僧持功德衣竟。僧忍默然故。是事如是持

付功德衣与持衣人法(差已作白二付应如是作)大德僧听。此住处僧得可分衣物。现前僧应分。若僧时到僧忍听。僧持此衣与某甲比丘。此比丘当持此衣。为僧受作功德衣。于此住处持。白如是。大德僧听。此住处僧得可分衣物。现前僧应分僧今持此衣与某甲比丘。此比丘当持此衣为僧受作功德衣。于此住处持。谁诸长老忍。僧持此衣与某甲比丘。受作功德衣者默然。谁不忍者说。僧已忍。与某甲比丘衣竟。僧忍默然故。是事如是持

持衣僧前受法(持衣比丘应起捉衣随诸比丘手得及衣言相了处作如是言)此衣众僧当受作功德衣。此衣众僧今受作功德衣。此衣众僧已受作功德衣竟(三说)(彼诸比丘应如是言)其受者已善受。此中所有功德名称属我。(持衣人应答言)尔(如是次第乃至下座受已得作五事。一得畜长衣。二离衣宿。三得别众食。四得展转食。五得不嘱比丘入聚落)

差人作功德衣法(律言若得未成衣僧应白二差人作应如是差)大德僧听。若僧时到僧忍听。僧差某甲比丘。为僧作功德衣。白如是。大德僧听。僧差某甲比丘。为僧作功德衣。谁诸长老忍。僧差某甲比丘。为僧作功德衣者默然。谁不忍者说。僧已忍差某甲比丘为僧作功德衣竟。僧忍默然故。是事如是持(作法如前)

出功德衣法(彼六群比丘不出功德衣作如是意以久得五事放舍佛言不应作如是意听冬四月竟僧应出功德衣应如是作)大德僧听。今日众僧出功德衣。若僧时到僧忍听。僧今和合出功德衣。白如是(若不出过功德衣分齐突吉罗有八因缘舍功德衣。一去二竟三不竟四失五断望六闻七出界八共出。复有二种舍功德衣持功德衣比丘出界外宿众僧和合共出)

    除罪篇第十二

除波罗夷罪法(按律。忏悔有五种。或有犯自心念忏悔。或有犯小罪从他忏悔。或有犯中罪亦从他忏悔。或有犯重罪从他忏悔。或有犯罪不可忏悔。此不可忏罪。谓波罗夷。犯波罗夷罪。得法有三。一犯覆藏者。与灭摈羯磨。二犯不覆藏者。与尽形学悔羯磨。三学悔人重犯者。与灭摈羯磨)

与覆藏者作灭摈法(若犯波罗夷覆藏者僧与作举作忆念与罪已应如是作)大德僧听。此某甲比丘。犯某波罗夷罪。若僧时到僧忍听。僧今与某甲比丘某波罗夷罪灭摈羯磨。不得共住不得共事。白如是。大德僧听。此某甲比丘。犯某波罗夷罪。僧今与某甲比丘某波罗夷罪灭摈羯磨。不得共住不得共事。谁诸长老忍。僧与某甲比丘某波罗夷罪灭摈羯磨。不得共住不得共事者默然。谁不忍者说(三说)。僧已忍。与某甲比丘某波罗夷罪灭摈羯磨不得共住不得共事竟。僧忍默然故。是事如是持

与不覆藏者作尽形学悔法(律言若比丘未犯波罗夷终不犯若已犯都无覆藏心如法忏悔者听僧与彼比丘波罗夷戒羯磨彼应僧中具仪作如是乞)大德僧听。我某甲比丘。犯某波罗夷罪。都无覆藏心。今从僧乞波罗夷戒。愿僧与我某甲比丘波罗夷戒。慈愍故(三说僧应如是与法)大德僧听。此某甲比丘。犯某波罗夷罪。无覆藏心。今从僧乞波罗夷戒。若僧时到僧忍听。僧今与某甲比丘波罗夷戒。白如是。大德僧听。此某甲比丘。犯某波罗夷罪。无覆藏心。今从僧乞波罗夷戒。僧今与某甲比丘波罗夷戒。谁诸长老忍。僧与某甲比丘波罗夷戒者默然。谁不忍者说(三说)。僧已忍。与某甲比丘波罗夷戒竟。僧忍默然故。是事如是持(得波罗夷戒已。当须尽形寿事事随顺行之。随顺行法者。不得授人具足戒。不得与人依止。不得畜沙弥。若差教诫比丘尼。不得受设差。不应往教诫。不应为僧说戒。不应在僧中问答毗尼。不应受僧差使作知事人。不应受僧差别处断事。不应受僧差使命。不应早入聚落逼暮还。当亲近比丘。不得亲近外道白衣。当顺从比丘法。不得说余俗语。不得众中诵律。若无能诵者听。不得更犯此罪余亦不应犯若相似。若从此生。若重于此者。不得非僧羯磨及作羯磨者。不得受清净比丘敷坐具洗足水拭革[屨-婁+走]揩摩身及礼拜迎逆问讯。不应受清净比丘捉衣钵。不得举清净比丘为作忆念作自言治。不应证正人事。不得遮清净比丘说戒自恣。不得与清净比丘共诤。与波罗夷戒比丘。僧说戒及羯磨时。来与不来。众僧无犯)

与学悔人重犯者作灭摈法(诸比丘言。若与波罗夷戒比丘重犯复得与波罗夷戒不。佛言不应尔。应灭摈与作举等应如是作)大德僧听。此某甲比丘。犯某波罗夷罪。无覆藏心。已从僧乞波罗夷戒。僧已与某甲比丘波罗夷戒。此比丘于学悔中重犯某波罗夷罪。若僧时到僧忍听。僧今与某甲比丘重犯某波罗夷罪灭摈羯磨。不得共住不得共事。白如是。大德僧听。此某甲比丘。犯某波罗夷罪。无覆藏心。已从僧乞波罗夷戒。僧已与某甲比丘波罗夷戒。此比丘于学悔中。重犯某波罗夷罪。僧今与某甲比丘重犯某波罗夷罪灭摈羯磨。不得共住不得共事。谁诸长老忍。僧与某甲比丘重犯某波罗夷罪灭摈羯磨。不得共住不得共事者默然。谁不忍者说(三说)。僧已忍。与某甲比丘重犯某波罗夷罪灭摈羯磨。不得共住不得共事竟。僧忍默然故。是事如是持

除僧残罪法(羯磨有五。一覆藏二若行中重犯者。作覆藏本日治。三摩那埵。四若行中重犯者。作摩那埵本日治。五出罪。但覆藏人。有其二种。一者得法重犯羯磨。或四或五。二者得法不重犯羯磨。有三发露。亦二种。一者得法重犯羯磨。有三二者。得法不重犯羯磨。有二)

与覆藏法(律言。若比丘犯僧残罪。谓犯波罗夷偷兰遮乃至恶说覆藏者。是谓不覆藏。若比丘犯僧残罪。若作僧残意覆藏。应教作突吉罗忏悔已与覆藏。犯波逸提乃至恶说亦如是。若犯僧残。不忆犯数不忆日数者。应与清净。已来覆藏。若忆犯数不忆日数者。亦与清净。已来覆藏。若忆日数不忆犯数者。应数日与覆藏。疑不疑识不识亦如是。彼比丘应僧中具仪作如是乞)大德僧听。我某甲比丘。犯某僧残罪覆藏(若干日应随覆藏年月日长短称之下并同。此)我某甲比丘。犯某僧残罪。随覆藏(若干)日。今从僧乞覆藏羯磨。愿僧与我某甲比丘随覆藏(若干)日羯磨。慈愍故(三说僧应如是与法)大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘。犯某僧残罪。随覆藏(若干)日。今从僧乞覆藏羯磨。若僧时到僧忍听。僧与某甲比丘随覆藏(若干)日羯磨。白如是。大德僧听。此某甲比丘。犯某僧残罪。覆藏(若干)日。此某甲比丘。犯某僧残罪。随覆藏(若干)日。今从僧乞覆藏羯磨。僧与某甲比丘随覆藏(若干)日羯磨。谁诸长老忍。僧与某甲比丘随覆藏(若干)日羯磨者默然。谁不忍者说(三说)。僧已忍与某甲比丘随覆藏(若干)日羯磨竟。僧忍默然故。是事如是持

白僧行覆藏行法(彼得法已即欲行者僧中具仪作如是白)大德僧听。我某甲比丘。犯某僧残罪。覆藏(若干)日。我某甲比丘。犯某僧残罪。随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘。随覆藏(若干)日羯磨。我今行覆藏法。愿僧忆持(三说)。(彼白行已具行七五之行其七五行已如上明彼至清净比丘所一一如弟子于和上所行弟子法有八事失夜一往余寺不白二有客比丘来不白三有缘事自出界不白四寺内徐行比丘不白五病不遣信白六二三人共一屋宿七在无比丘处住八不半月说戒时白是为八事失夜随违一事失一夜得突吉罗罪)

半月说戒白法(佛遣半月说戒时白彼至僧中具仪作如是白)大德僧听。我某甲比丘。犯某僧残罪。覆藏(若干)日。我某甲比丘。犯某僧残罪。随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘。随覆藏(若干)日羯磨。我某甲比丘已行(若干)日。未行(若干)日。白大德僧令知。我行覆藏(往余寺等白法大同应知)

白停行法(若大众难集若不欲行若彼人软弱多有羞愧应至一清净比丘所具仪白言)大德上座。我某甲比丘。今日舍教敕。不作白行行法(若欲行时应至一清净比丘所具仪白言)大德上座。我某甲比丘。今日随所教敕当作(作是白已如前行之)

行法满已白僧停法(若行法满即应白僧应至僧中具仪白言)大德僧听。我某甲比丘。犯某僧残罪。覆藏(若干)日。我某甲比丘犯某僧残罪。随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘。随覆藏(若干)日羯磨。我今行覆藏法竟。愿僧忆持(三说)

与坏覆藏者本日治法(彼比丘行覆时更重犯佛言听僧为彼比丘作本日治白四羯磨此是新罪与旧罪合治应至僧中具仪作如是乞)大德僧听。我某甲比丘犯某僧残罪覆藏(若干)日。我某甲比丘犯某僧残罪。随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘随覆藏(若干)日羯磨。我某甲比丘。行覆藏时中间。更重犯某僧残罪覆藏(若干)日。今从僧乞前犯中间重犯某僧残罪覆藏(若干)日。及覆藏本日治羯磨(若重犯新罪不覆藏者但与旧犯本日治乞及与者皆应知之)。愿僧与我某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨。慈愍故(三说僧如是与)大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘犯某僧残罪。随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与某甲比丘随覆藏(若干)日羯磨。此某甲比丘。行覆藏时中间。更重犯某僧残罪。覆藏(若干)日。今从僧乞前犯中间重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨。若僧时到僧忍听。僧与某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨。白如是。大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与某甲比丘随覆藏(若干)日羯磨。此某甲比丘。行覆藏时中间。更重犯某僧残罪覆藏(若干)日。今从僧乞前犯中间重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨。僧与某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨。谁诸长老忍。僧与某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨者默然。谁不忍者说(三说)。僧已忍。与某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨竟。僧忍默然故。是事如是持(若更重重犯者与法准知白行等法随事具牒之)

与不坏覆藏者摩那埵法(但摩那埵有其二位一不坏覆法二坏覆法彼不坏覆法比丘行覆藏竟佛言听僧与作六夜摩那埵应僧中具仪作如是乞)大德僧听。我某甲比丘某犯僧残罪覆藏(若干)日。我某甲比丘犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘随覆藏(若干)日羯磨。我某甲比丘行覆藏竟。今从僧乞六夜摩那埵。愿僧与我某甲比丘六夜摩那埵。慈愍故(三说僧应与法)大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日此某甲比丘犯某僧残罪。随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日羯磨。此某甲比丘行覆藏竟。今从僧乞六夜摩那埵。若僧时到。僧忍听。僧与某甲比丘六夜摩那埵白如是。大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日此某甲比丘犯某僧残罪。随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与某甲比丘随覆藏(若干)日羯磨。此某甲比丘行覆藏竟。今从僧乞六夜摩那埵。僧与某甲比丘六夜摩那埵。谁诸长老忍。僧与某甲比丘六夜摩那埵者默然。谁不忍者说(三说)。僧已忍。与某甲比丘六夜摩那埵竟。僧忍默然故。是事如是持

白僧行摩那埵行法(彼比丘得法已即欲行者应即白僧但摩那埵白总有其四一犯僧残覆藏不坏法白二犯僧残覆藏坏法白三犯僧残不覆藏不坏六夜法白四犯僧残不覆藏坏六夜法白此是第一覆藏不坏法白应僧中具仪白言)大德僧听。我某甲比丘。犯某僧残罪覆藏(若干)日。我某甲比丘犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘随覆藏(若干)日羯磨。我某甲比丘行覆藏竟。已从僧乞六夜摩那埵。僧已与我某甲比丘六夜摩那埵。我今行摩那埵法。愿僧忆持(三说佛听行摩那埵比丘亦行如上七五之事一一如前覆藏行法余白准知随事具牒)

日日僧中白法(此行摩那埵比丘应在僧中宿日日白僧白时僧中具仪白言)大德僧听。我某甲比丘。犯某僧残罪覆藏(若干)日。我某甲比丘犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘随覆藏(若干)日羯磨。我某甲比丘行覆藏竟。已从僧乞六夜摩那埵。僧已与我某甲比丘六夜摩那埵。我某甲比丘行摩那埵。已行(若干)日。未行(若干)日。白大德僧令知。我行摩那埵(若经说戒及往余寺等白同前准知又有大众难集等缘舍及行法亦同于前)

白摩那埵行满停法(若行满已即应白僧应至僧中具仪白言)大德僧听。我某甲比丘。犯某僧残罪覆藏(若干)日。我某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘随覆藏(若干)日羯磨。我某甲比丘行覆藏竟。已从僧乞六夜摩那埵。僧已与我某甲比丘六夜摩那埵我今行摩那埵竟。愿僧忆持(三说)

与坏覆藏者摩那埵法(彼比丘至僧中具仪作如是乞)大德僧听。我某甲比丘。犯某僧残罪覆藏(若干)日。我某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘随覆藏(若干)日羯磨。我某甲比丘。行覆藏时中间。更重犯某僧残罪。覆藏(若干)日。亦从僧乞前犯中间重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨僧亦与我某甲比丘前犯中间重犯覆藏(若干)日。及覆藏本日治羯磨。我某甲比丘行前犯中间重犯覆藏(若干)日及覆藏本日治羯磨竟。今从僧乞六夜摩那埵。愿僧与我某甲比丘六夜摩那埵。慈愍故(三说僧应与法)大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日羯磨。此某甲比丘行覆藏时中间。更重犯某僧残罪覆藏(若干)日。亦从僧乞前犯中间重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨。僧亦与此某甲比丘前犯中间重犯覆藏(若干)日。及覆藏本日治羯磨此某甲比丘行前犯中间重犯覆藏(若干)日。及覆藏本日治羯磨竟。今从僧乞六夜摩那埵。若僧时到僧忍听。僧与某甲比丘六夜摩那埵。白如是。大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日羯磨。此某甲比丘行覆藏时中间。更重犯某僧残罪覆藏(若干)日。亦从僧乞前犯中间重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨。僧亦与此某甲比丘前犯中间重犯覆藏(若干)日。及覆藏本日治羯磨。此某甲比丘行前犯中间重犯覆藏(若干)日及覆藏本日治羯磨竟。今从僧乞六夜摩那埵。僧与某甲比丘六夜摩那埵。谁诸长老忍。僧与某甲比丘六夜摩那埵者默然。谁不忍者说(三说)。僧已忍。与某甲比丘六夜摩那埵竟僧忍默然故。是事如是持(白行等法并同于前作法理须随事具牒)

与坏覆藏及坏六夜本日治法(此本日治有二一坏覆藏及坏六夜二不坏覆藏坏六夜此据旧新合作治法彼俱坏者僧中具仪作如是乞)大德僧听。我某甲比丘。犯某僧残罪覆藏(若干)日。我某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘随覆藏(若干)日羯磨。我某甲比丘行覆藏时中间。更重犯某僧残罪覆藏(若干)日。亦从僧乞前犯中间重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨。僧亦与我某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨。我某甲比丘行前犯中间重犯覆藏(若干)日及覆藏本日治羯磨竟已从僧乞六夜摩那埵。僧已与我某甲比丘六夜摩那埵。我某甲比丘行摩那埵时中间。更重犯某僧残罪不覆藏(此中且据重犯不覆藏者作法下并同此其重犯覆者合治自入应治中辩)。今从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。愿僧与我某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。慈愍故(三说僧应与法)。大德僧听。此某甲比丘犯某僧残罪覆藏(若干)日此某甲比丘。犯某僧残罪随覆藏(若干)日已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日。羯磨此某甲比丘行覆藏时中间。更重犯某僧残罪覆藏(若干)日。亦从僧乞前犯中间。重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨僧亦与此某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨此某甲比丘行前犯中间重犯覆藏(若干)日及覆藏本日治羯磨竟。已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘行摩那埵时中间。更重犯某僧残罪不覆藏。今从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。若僧时到僧忍听。僧与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。白如是。大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日此某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日羯磨。此某甲比丘行覆藏时中间。更重犯某僧残罪覆藏(若干)日。亦从僧乞前犯中间重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨。僧亦与此某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨。此某甲比丘行前犯中间重犯覆藏(若干)日及覆藏本日治羯磨竟。已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘行摩那埵时中间。更重犯某僧残罪不覆藏。今从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。僧与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。谁诸长老忍。僧与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨者默然。谁不忍者说(三说)。僧已忍。与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨竟。僧忍默然故。是事如是持(白行等法亦悉同前)

与不坏覆藏坏六夜本日治法(彼至僧中具仪作如是乞)大德僧听。我某甲比丘。犯某僧残罪覆藏(若干)日。我某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘随覆藏(若干)日羯磨。我某甲比丘行覆藏竟。已从僧乞六夜摩那埵。僧已与我某甲比丘六夜摩那埵。我某甲比丘行摩那埵时中间。更重犯某僧残罪不覆藏。今从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。愿僧与我某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。慈愍故(三说僧应与法)大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日羯磨此某甲比丘行覆藏竟已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘行摩那埵时中间。更重犯某僧残罪不覆藏。今从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。若僧时到僧忍听。僧与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。白如是。大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日羯磨。此某甲比丘行覆藏竟。已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘行摩那埵时中间。更重犯某僧残罪不覆藏。今从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。僧与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。谁诸长老忍。僧与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨者默然。谁不忍者说(三说)。僧已忍。与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨竟。僧忍默然故。是事如是持(白行等法亦悉同前)

与坏覆藏及坏六夜出罪法(此出罪法有四一坏覆藏及坏六夜法二坏覆藏不坏六夜法三不坏覆藏坏六夜法四不坏覆藏及六夜法彼俱坏者至僧具仪作如是乞)大德僧听。我某甲比丘。犯某僧残罪覆藏(若干)日。我某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘随覆藏(若干)日羯磨。我某甲比丘行覆藏时中间。更重犯某僧残罪覆藏(若干)日。亦从僧乞前犯中间重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨。僧亦与我某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨。我某甲比丘。行前犯中间重犯覆藏(若干)日及覆藏本日治羯磨竟。已从僧乞六夜摩那埵。僧已与我某甲比丘六夜摩那埵。我某甲比丘行摩那埵时中间。更重犯某僧残罪不覆藏。亦从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。僧亦与我某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。我某甲比丘。行前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨竟。今从僧乞出罪羯磨。愿僧与我某甲比丘出罪羯磨。慈愍故(三说僧应与法)大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日羯磨。此某甲比丘行覆藏时中间。更重犯某僧残罪覆藏(若干)日。亦从僧乞前犯中间重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨。僧亦与此某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨。此某甲比丘。行前犯中间重犯覆藏(若干)日及覆藏本日治羯磨竟。已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘行摩那埵时中间。更重犯某僧残罪不覆藏。亦从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。僧亦与此某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。此某甲比丘。行前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧与某甲比丘出罪。白如是。大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日羯磨。此某甲比丘行覆藏时中间。更重犯某僧残罪覆藏(若干)日。亦从僧乞前犯中间重犯某僧残罪覆藏(若干)日及覆藏本日治羯磨。僧亦与此某甲比丘前犯中间重犯覆藏(若干)日及覆藏本日治羯磨。此某甲比丘。行前犯中间重犯覆藏(若干)日及覆藏本日治羯磨竟。已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘行摩那埵时中间。更重犯某僧残罪不覆藏。亦从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。僧亦与此某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。此某甲比丘。行前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨竟。今从僧乞出罪羯磨。僧与某甲比丘出罪。谁诸长老忍僧与某甲比丘出罪者默然。谁不忍者说(三说)。僧已忍。与某甲比丘出罪竟。僧忍默然故。是事如是持(次二位出罪法准类应知)

与不坏覆藏及六夜出罪法(彼至僧中具仪作如是乞)大德僧听。我某甲比丘。犯某僧残罪覆藏(若干)日。我某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与我某甲比丘随覆藏(若干)日羯磨。我某甲比丘行覆藏竟。已从僧乞六夜摩那埵。僧已与我某甲比丘六夜摩那埵。我某甲比丘。行六夜摩那埵竟。今从僧乞出罪羯磨。愿僧与我某甲比丘出罪羯磨。慈愍故(三说僧应与法)大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日羯磨。此某甲比丘行覆藏竟。已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘。行六夜摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧与某甲比丘出罪。白如是。大德僧听。此某甲比丘。犯某僧残罪覆藏(若干)日。此某甲比丘。犯某僧残罪随覆藏(若干)日。已从僧乞覆藏羯磨。僧已与此某甲比丘随覆藏(若干)日羯磨。此某甲比丘行覆藏竟。已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘行六夜摩那埵竟。今从僧乞出罪羯磨。僧与某甲比丘出罪。谁诸长老忍。僧与某甲比丘出罪者默然。谁不忍者说(三说)。僧已忍。与某甲比丘出罪竟。僧忍默然故。是事如是持

与犯僧残不覆藏者摩那埵法(时有比丘犯僧残罪不覆藏佛言听僧与彼比丘六夜摩那埵白四羯磨彼至僧中具仪作如是乞)大德僧听。我某甲比丘。犯某僧残罪不覆藏。今从僧乞六夜摩那埵。愿僧与我某甲比丘六夜摩那埵。慈愍故(三说僧应与法)大德僧听。此某甲比丘。犯某僧残罪不覆藏。今从僧乞六夜摩那埵。若僧时到僧忍听。僧与某甲比丘六夜摩那埵。白如是。大德僧听。此某甲比丘犯某僧残罪不覆藏。今从僧乞六夜摩那埵。僧与某甲比丘六夜摩那埵。谁诸长老忍。僧与某甲比丘六夜摩那埵者默然。谁不忍者说(三说)。僧已忍。与某甲比丘六夜摩那埵竟。僧忍默然故。是事如是持(白行等法亦并同前)

与摩那埵本日治法(彼比丘行摩那埵时中间更犯佛言听僧与彼作摩那埵本日治白四羯磨按文但言更犯不论覆不直与本日治法即是旧新别明今约重犯不覆者旧新合说彼至僧中具仪作如是乞)大德僧听。我某甲比丘。犯某僧残罪不覆藏。已从僧乞六夜摩那埵。僧已与我某甲比丘六夜摩那埵。我某甲比丘。行摩那埵时中间。更重犯某僧残罪不覆藏。今从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。愿僧与我某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。慈愍故(三说僧应与法)。大德僧听。此某甲比丘。犯某僧残罪不覆藏。已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘。行摩那埵时中间。更重犯某僧残罪不覆藏。今从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。若僧时到僧忍听。僧与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。白如是。大德僧听此某甲比丘。犯某僧残罪不覆藏。已从僧。乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘行摩那埵时中间。更重犯某僧残罪不覆藏今从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。僧与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。谁诸长老忍僧与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨者默然。谁不忍者说(三说)。僧已忍。与某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨竟。僧忍默然故。是事如是持(白行等法亦并同前)

与坏摩那埵出罪法(此出罪法有二一坏六夜法二不坏六夜法彼坏法比丘应至僧中具仪作如是乞)大德僧听。我某甲比丘。犯某僧残罪不覆藏。已从僧乞六夜摩那埵。僧已与我某甲比丘六夜摩那埵。我某甲比丘。行摩那埵时中间。更重犯某僧残罪不覆藏。亦从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。僧亦与我某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。我某甲比丘。行前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨竟。今从僧乞出罪羯磨。愿僧与我某甲比丘出罪羯磨。慈愍故(三说僧应与法)。大德僧听。此某甲比丘。犯某僧残罪不覆藏。已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘。行摩那埵时中间。更重犯某僧残罪不覆藏。亦从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。僧亦与此某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。此某甲比丘。行前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨竟。今从僧乞出罪羯磨。若僧时到僧忍听僧与某甲比丘出罪。白如是。大德僧听。此某甲比丘。犯某僧残罪不覆藏。已从僧乞六夜摩那埵。僧已与此某甲比丘六夜摩那埵。此某甲比丘。行摩那埵时中间。更重犯某僧残罪不覆藏。亦从僧乞前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。僧亦与此某甲比丘前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨。此某甲比丘。行前犯中间重犯某僧残罪不覆藏六夜摩那埵及摩那埵本日治羯磨竟。今从僧乞出罪羯磨。僧与某甲比丘出罪。谁诸长老忍。僧与某甲比丘出罪者默然。谁不忍者说(三说)。僧已忍。与某甲比丘出罪竟。僧忍默然故。是事如是持(不坏摩那埵出罪法准类应知)

与比丘尼半月摩那埵法(尼犯僧残应在二部僧各满四人中半月行摩那埵彼比丘尼应至僧中长跪作如是乞)大德僧听。我某甲比丘尼。犯某僧残罪。今从僧乞半月摩那埵。愿僧与我某甲比丘尼半月摩那埵。慈愍故(三说僧应如是与法)。大德僧听。此某甲比丘尼。犯某僧残罪。今从僧乞半月摩那埵。若僧时到僧忍听。僧与某甲比丘尼半月摩那埵。白如是。大德僧听。此某甲比丘尼。犯某僧残罪。今从僧乞半月摩那埵。僧与某甲比丘尼半月摩那埵。谁诸长老忍僧。与某甲比丘尼半月摩那埵者默然。谁不忍者说(三说)。僧已忍。与某甲比丘尼半月摩那埵竟。僧忍默然故。是事如是持(彼得法已白行等法并同比丘更无有异)

与摩那埵本日治法(既于行中重犯故与本日治法彼至僧中具仪作如是乞)大德僧听。我某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与我某甲比丘尼半月摩那埵。我某甲比丘尼。行摩那埵时中间。更重犯某僧残罪。今从僧乞前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。愿僧与我某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。慈愍故(三说僧应与法)大德僧听。此某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与此某甲比丘尼半月摩那埵。此某甲比丘尼。行摩那埵时中间。更重犯某僧残罪。今从僧乞前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。若僧时到僧忍听。僧与某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。白如是大德僧听。此某甲比丘尼犯某僧残罪。已从僧乞半月摩那埵。僧已与此某甲比丘尼半月摩那埵。此某甲比丘尼。行摩那埵时中间。更重犯某僧残罪。今从僧乞前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨僧与某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨。谁诸长老忍。僧与某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨者默然。谁不忍者说(三说)。僧已忍。与某甲比丘尼前犯中间重犯某僧残罪半月摩那埵及摩那埵本日治羯磨竟。僧忍默然故。是事如是持(白亦同前作须具牒)

与不坏摩那埵出罪法(此出罪法有二一不坏摩那埵法二坏摩那埵法彼不坏法比丘尼行摩那埵竟应在二部僧各满二十人中出罪彼至僧中具仪作如是乞)大德僧听。我某甲比丘尼犯某僧残罪已从僧乞半月摩那埵。僧已与我某甲比丘尼半月摩那埵。我某甲比丘尼已行。摩那埵竟。今从僧乞出罪羯磨愿僧。与我某甲比丘尼出罪羯磨。慈愍故(三说僧应与法)大德僧听。此某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与此某甲比丘尼半月摩那埵。此某甲比丘尼已行摩那埵竟。今从僧乞出罪羯磨。若僧时到僧忍听。僧与某甲比丘尼出罪。白如是。大德僧听。此某甲比丘尼。犯某僧残罪。已从僧乞半月摩那埵。僧已与此某甲比丘尼半月摩那埵。此某甲比丘尼。已行摩那埵竟。今从僧乞出罪羯磨。僧与某甲比丘尼出罪。谁诸长老忍。僧与某甲比丘尼出罪者默然。谁不忍者说(三说)。僧已忍。与某甲比丘尼出罪竟僧忍默然故。是事如是持(其坏摩那埵出罪法准类应知)

除偷兰遮罪法(按此偷兰有其二位。一者根本。二者从生。于此二中。忏阶三品。一者上品对大众忏。谓根本中破法轮主盗四杀天等。从生中波罗夷下重偷兰遮。二者中品对小众忏。谓根本中破羯磨僧坏法轮伴盗三二等。从生中波罗夷下轻偷兰遮。僧残下重偷兰遮。三者下品对一人忏。谓根本中剃毛裸形人皮石钵食生肉血着外道衣盗一钱等。从生中僧残下轻偷兰遮)

对僧乞忏法(即前上品偷兰遮罪应对僧忏彼至僧中具仪从僧乞忏作如是乞)大德僧听。我某甲比丘。犯某偷兰遮罪今从僧乞忏悔。愿僧听我某甲比丘忏悔。慈愍故(三说)

请忏悔主法(欲忏悔者当诣清净比丘所。不得向犯者忏悔。犯者不得受他忏悔。若一切僧尽犯不得忏者。若有客比丘来清净无犯。当往彼比丘所忏。若无即当差二二人。诣比丘清净众中忏悔。此比丘当还来至所住处。诸比丘当向此清净比丘忏悔。具仪作如是请)大德一心念。我某甲比丘。犯某偷兰遮罪。今请大德作忏悔主。愿大德。为我作忏悔主。慈愍故(一说)

受忏悔主白僧法(其受忏主未得即许应须白僧白云)大德僧听。某甲比丘犯。某偷兰遮罪。今从僧乞忏悔。若僧时到僧忍听。我受某甲比丘忏悔。白如是(作是白已始应答云)可尔

正忏悔法(彼忏悔者。先忏覆等诸罪。忏法如下后除根本应言)大德一心念。我某甲比丘。犯某偷兰遮罪。今向大德忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。愿大德。忆我清净戒身具足清净布萨。(如是至三。忏主语言)自责汝心。应生厌离。(忏者答言)可尔

对三比丘忏悔法(即前中品偷兰遮罪。应对小众忏。但小众者须对三人。彼比丘应往三清净比丘所。请一为忏悔主。其忏悔主既受请已。不得即许。改单白为问边人。应问彼二比丘云)若二长老。听我受某甲比丘忏者。我当受(彼二比丘答言)可尔(彼忏悔主得二比丘许已方始答忏者云)可尔(忏法如上对二人忏同此无异。唯舍堕通得对二作)

对一比丘忏悔法(即前下品偷兰遮罪。应对一比丘忏。彼比丘往一清净比丘所。请为忏主。及正忏法一一如前。除问边人)

除波逸提罪法(按此罪法有其二位。一三十舍堕。二九十波逸提。但三十舍堕。舍时除二宝及杂野蚕绵卧具。若僧若众多人若一人。不得别众舍。若舍不成舍。突吉罗)

对僧舍财法(犯舍堕衣不应不舍。作净施遣与人。作三衣。波利迦罗衣。故坏故烧。用作非衣。若数数着。彼比丘应僧中具仪作是舍云)大德僧听。我某甲比丘。故畜(若干众多)长衣(余随种名事别称之)。过十日。犯舍堕。我今舍与僧(一说)

舍罪乞忏法(彼舍财竟从僧乞忏作如是乞)大德僧听。我某甲比丘。故畜(若干众多)长衣(余随种名事别称之)。过十日。犯舍堕。此衣已舍与僧。是中有(若干众多)波逸提罪。今从僧乞忏悔。愿僧听我某甲比丘忏悔。慈愍故(三说此等对僧仪轨大同前位以此舍堕人之数犯作法是难故更具述)

请忏悔主法(欲忏悔者。即于僧中请一清净比丘为忏悔主。诣清净比丘所。具仪作如是请)大德一心念。我某甲比丘。故畜(若干众多)长衣(余随种名事别称之)。过十日。犯舍堕。此衣已舍与僧。是中有(若干众多)波逸提罪(更有余罪亦随称之)。今请大德作忏悔主。愿大德。为我作忏悔主。慈愍故(一说)

受忏悔主白僧法(其受忏主未得即许应白僧云)大德僧听。某甲比丘。故畜(若干众多)长衣(余随种名事别称之)。过十日。犯舍堕。此衣已舍与僧。是中有(若干众多)波逸提罪(余罪随称)。今从僧乞忏悔。若僧时到僧忍听。我受某甲比丘忏悔。白如是(作是白已始应答云)可尔

正忏悔法(此中诸罪始终位别。合有一十二位三罪。第一三者。谓长波逸提及根本展转二种覆藏。第二三者。僧说戒时告清净波逸提罪及二覆藏。第三三者。对首说戒自言清净波逸提罪及二覆藏第四三者。僧自恣时告清净波逸提罪及二覆藏。第五三者。对首自恣自言清净波逸提罪及二覆藏。第六三者自身有罪为众说戒突吉罗罪及二覆藏。第七三者。自身有犯不合闻戒突吉罗罪及二覆藏。第八三者。僧说戒时二处三问默妄突吉罗罪及二覆藏。第九三者。心念说戒自言清净突吉罗罪及二覆藏。第十三者。心念自恣自言清净突吉罗罪及二覆藏。第十一三者。自身有罪受他忏悔突吉罗罪及二覆藏。第十二三者。着用舍堕衣突吉罗罪及二覆藏。此等诸罪有无不定。忏时并须缘知具阙。准文正解忏开三位。第一同忏。二十四覆罪。谓本长提乃至第十二着用舍堕衣下覆及随覆藏二突吉罗。以此诸罪种类同故。第二同忏。不应说戒第七位突吉罗罪。亦以此七种类同故。第三同忏。长第五位波逸提罪)

忏二十四覆藏罪法(行此忏法应须具仪至诚恳恻殷重惭愧永断相续请乞证明泛尔轻浮罪必不灭应如是作)我某甲比丘。故畜(尔许众多)长衣(余随种别称之)。过十日。犯(尔许众多)尼萨耆波逸提罪。既犯此罪。僧说戒时告清净。犯(尔许众多)波逸提罪。对首说戒自言清净。犯(尔许众多)波逸提罪。僧自恣时告清净。犯(尔许众多)波逸提罪。对首自恣自言清净。犯(尔许众多)波逸提罪。自身有罪为众说戒。犯(尔许众多)突吉罗罪。自身有罪不合闻戒。犯(尔许众多)突吉罗罪。僧说戒时二处三问。犯(尔许众多)默妄突吉罗罪。心念说戒自言清净。犯(尔许众多)突吉罗罪。心念自恣自言清净。犯(尔许众多)突吉罗罪。自身有罪受他忏悔。犯(尔许众多)突吉罗罪。着用犯舍堕衣。犯(尔许众多)突吉罗罪。此等诸罪。并悉识知。故不发露经宿。犯覆藏突吉罗罪。不忆数(知数者言知数)。经第二宿已去。复犯随展转覆藏突吉罗罪。不忆数(知数言知)。我今忏悔不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。我今自责心生厌离(一说虽言责心言陈须具)

忏不应说戒等七位突吉罗罪(具仪恳恻请证如前应如是作)我某甲比丘。故畜(尔许众多)长衣(余随种别称之)。过十日。犯(尔许众多)尼萨耆波逸提罪。既犯此罪为众说戒。犯(尔许众多)突吉罗罪。又自身有。罪不合闻戒。犯(尔许众多)突吉罗罪。僧说戒时二处三问。犯(尔许众多)默妄突吉罗罪。心念说戒自言清净。犯(尔许众多)突吉罗罪。心念自恣自言清净。犯(尔许众多)突吉罗罪。自身有罪受他忏悔。犯(尔许众多)突吉罗罪。着用犯舍堕衣。犯(尔许众多)突吉罗罪。我今忏悔等同前

忏长等五位波逸提罪(至诚应如是作)大德一心念。我某甲比丘。故畜(尔许众多)长衣(余随种别称之)。过十日。犯舍堕。此衣已舍与僧。是中有(尔许众多)波逸提罪。既犯此罪。僧说戒时告清净犯(尔许众多)波逸提罪。对首说戒自言清净。犯(尔许众多)波逸提罪。僧自恣时告清净。犯(尔许众多)波逸提罪。对首自恣自言清净。犯(尔许众多)波逸提罪。今向大德忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不覆藏。愿大德。忆我清净戒身具足清净布萨(三说。受忏者应语言)自责汝心应生厌离。(忏者答言)尔(若舍堕物已用坏尽。虽无财舍罪位同前。亦须一一缘知具阙。如上忏之)

还衣即座转付法(若众僧多难集。此比丘若因缘欲远行。应问言。汝此衣与谁。随彼说便与。应如是与)大德僧听。某甲比丘。故畜(尔许众多)长衣(余随种别称之)。过十日。犯舍堕。今舍与僧。若僧时到僧忍听。僧持此衣与彼某甲比丘。彼某甲比丘当还此某甲比丘。白如是。大德僧听。某甲比丘。故畜(尔许众多)长衣(余随种别称之)。过十日。犯舍堕。今舍与僧。僧持此衣与彼某甲比丘。彼某甲比丘当还此某甲比丘。谁诸长老忍。僧持此衣与彼某甲比丘。彼某甲比丘当还此某甲比丘者默然。谁不忍者说。僧已忍。与彼某甲比丘衣竟。僧忍默然故。是事如是持(一月衣急施过后畜长钵及药。皆同。唯称事别为异)。经宿直还法(若无上缘要经宿已羯磨还主。一月衣等亦同。除此余者。即坐直还二还法同。应如是作)大德僧听。某甲比丘。故畜(尔许众多)长衣(余随种别称之)。过十日。犯舍堕。此衣已舍与僧。若僧时到僧忍听。僧持此衣还某甲比丘。白如是。大德僧听某甲比丘。故畜(尔许众多)长衣(余随种别称之)。过十日。犯舍堕。此衣已舍与僧。僧持此衣还某甲比丘。谁诸长老忍。僧持此衣还某甲比丘者默然。谁不忍者说。僧已忍。还某甲比丘衣竟。僧忍默然故。是事如是持

不还物法(于僧中舍衣竟不还者。突吉罗。若作净施。若遣与人。若持作三衣。若作波利迦罗衣。若故坏若烧。若作非衣。若数数着坏。尽突吉罗)

对三比丘舍堕法(应往三比丘所。具仪作是舍云)诸大德忆念。我某甲比丘。故畜等(余词同上。唯不得称僧为异。次请一清净比丘为忏悔主。请词如前。其忏悔主既受请已。未得即许。应改单白为问边人。问彼二比丘云)若二长老。听我受某甲比丘忏者。我当受。(二比丘应答言)可尔。(受忏悔主得许可已方始答忏者云)尔(正忏词等同上)。还衣(问和同上)。不还(结罪同上。若对二人及一舍忏一一同此更无有异对一人中除问边人)

舍乞钵法(是中舍者。要须对僧。又此住处非余住处。舍及忏悔。词并同前)

还钵法(此比丘钵若贵价好者应留置。取最下不好者与之。白二羯磨应如是与)大德僧听。此某甲比丘。钵破减五缀不漏。更求新钵。犯舍堕。今舍与僧。若僧时到僧忍听。僧今与此某甲比丘钵。白如是。大德僧听。此某甲比丘。钵破减五缀不漏。更求新钵。犯舍堕。今舍与僧。僧今与此某甲比丘钵。谁诸长老忍。僧与某甲比丘钵者默然。谁不忍者说。僧已忍。与此某甲比丘钵竟。僧忍默然故。是事如是持

行钵白法(彼比丘钵应作白已问僧。作如是白)大德僧听。若僧时到僧忍听。以此钵次第问上座。白如是(作此白已。当持与上座。若上座不取。与彼比丘。彼比丘应取。不应护众僧故不取。亦不应以此因缘受持最下钵。若受突吉罗。若上座取。应与上座。取上座钵与次座。若次坐取一如上座。如是展转乃至下座尔)

付钵令持法(若持此比丘钵。还此比丘。若持最下座钵与时。应白二羯磨。作如是与)大德僧听。若僧时到僧忍听。僧今以最下座钵(若是此比丘钵应云。僧今以此比丘下钵)。与某甲比丘。受持乃至破。白如是。大德僧听。僧今以此(若最下座钵若比丘下钵)。与某甲比丘。受持乃至破。谁诸长老忍。僧与某甲比丘钵者默然。谁不忍者说。僧已忍。与某甲比丘钵竟。僧忍默然故。是事如是持(彼比丘守护此钵。不得着瓦石落处。不得着倚杖下。及着倚刀下。不得着悬物下。不得着道中石上果树下不平地。不得一手捉两钵。除指隔中央。不得一手捉两钵开户。除用心。不得着户阈内户扇下。不得着绳床木床下床间床角头。除暂着。不得立荡钵乃至足令钵破。不应故坏及故令失作非钵用)

对俗舍宝法(若比丘自手捉金银若钱。若教人捉。若置地受。彼有信乐守园人若优婆塞。当语言)此物我所不应。女当知之(忏对一人作法同上)

俗还物法(若彼人取。还与比丘者。当作彼人物故受。敕净人使赏之。若得净衣钵针筒尼师坛。应易受持。若优婆塞取已。与比丘净衣钵尼师坛针筒者。应取持之)

俗不还宝法(若彼取已不还。令余比丘语言)汝应还此比丘物(若余比丘不语及语不还者。当自往语言)佛教比丘。作净故与汝。(若言)与僧与塔与和上等。与诸亲旧知识。若还本主(何以故。不欲失彼信施故)

净宝法(因此便明净宝仪轨。若依此部别开信乐优婆塞及守园人为净主。宝付彼人。应语彼言)此物我所不应。汝当知之。(或言)知是看是。(或为佛法僧等。受取受时。应作净语净语应言)知是看是。(若不语彼人言)知是看是者突吉罗。(若依说一切有部净法者。如钱一切宝物。应先求一知法白衣净人语。令解意已复语云)我比丘之法。不畜钱宝。今以檀越为净主。后得钱宝。尽施檀越。(若净主死。远出异国。应更求净主。然说净有二种。若白衣持钱宝来与者。比丘但言)此不净物。我不应畜。若净当受。(即是净。若白衣言与比丘宝。比丘言)我不应畜。(净人答言)易净物畜(即是作净。若白衣不言易净物畜。比丘自不说净直。置地去者。若有比丘应向说净。随久近畜。说词同上)

舍杂野蚕绵卧具法(比丘自至蚕家。乞绵作卧具成者。自以斤斧斩坏舍。作如是法)。若以斧若以斤。细剉斩和泥。若涂壁。若涂埵(自以坏舍故无有还忏。对一人作法同上)

忏九十波逸提罪法(欲除本罪还先忏覆品数多少。准前应知。此中若除本罪。先请忏主。请法如上。请已应对忏主作是悔言)大德一心念。我某甲比丘。故妄语。犯(尔许众多)波逸提罪(余随种名事别称之)。今向大德忏悔。不敢覆藏等。同上

忏波罗提提舍尼罪法(覆品如前。请忏主已作如是忏)大德一心念。我某甲比丘。无病故在村中。从非亲里比丘尼边自手受食食。犯(尔许众多)波罗提提舍尼罪(余随种名事别称之)大德。我犯可呵法所不应为。今向大德悔过。不敢覆藏等。同上(一说)

忏突吉罗罪法(一切吉罗无问根本从生故作误作。覆及随覆品数如前。至诚恳责要期永断。作如是忏)我某甲比丘。故不齐整着僧伽梨。犯(尔许众多)突吉罗罪。以故作故。复犯(尔许众多)非威仪突吉罗罪(若误犯者。即无故犯。非威仪罪。应云)我某甲比丘。误不齐整着僧伽梨。犯(尔许众多)突吉罗罪(余随种名事别称之)。我今忏悔。不敢覆藏等。同上

一切僧同犯识罪发露法(律言。汝等善听。众僧集在一处欲说戒。当说戒时。一切众僧尽犯罪。彼各各作念。世尊制戒。犯者不得说戒。不得闻戒。不得向犯者忏悔。犯者不得受他忏悔。彼比丘白已当忏悔。作如是白)大德僧听。此一切众僧犯罪。若僧时到僧忍听。此一切僧忏悔。白如是(作是白已然后说戒)

一切僧同犯疑罪发露法(律言。汝等善听。若众僧集在一处欲说戒。当说戒时。一切僧于罪有疑。彼各各念言。世尊制戒。犯者不得说戒等如前。彼一切僧作白已。应说其罪。当作是白)大德僧听。此一切僧于罪有疑。若僧时到僧忍听。此众僧自说罪。白如是(作是白已然后说戒)

别人识罪发露法(至一清净比丘所。具仪言)大德忆念。我某甲比丘。犯某甲罪(若干众多)。今向大德发露。后当如法忏悔(一说如是已得闻戒)

别人疑罪发露法(还至一清净比丘所。具仪作如是言)大德忆念。我某甲比丘。于某犯生疑。今向大德自说。须后无疑时。当如法忏悔(一说如是已得闻戒)

说戒座中识罪心念发露法(律言当说戒时。有比丘犯罪。彼比丘。若有人举不举。若作忆念不作忆念。其人自忆罪而发露。彼比丘当语边人言)我犯某甲罪。今向长老忏悔(复作是念。设语傍人。恐闹乱众僧。不成说戒。彼比丘当心念言)我犯某罪。须罢坐已。当如法忏悔(作如是已得听说戒)

说戒座中疑罪心念发露法(缘同于前。唯疑为异。彼心念言)我于某罪生疑。须罢坐已无疑时。当如法忏悔(作如是已得听说戒)

僧羯磨卷中僧羯磨卷下(出四分律)

        西太原寺沙门怀素集

    治人篇第十三

与呵责羯磨法(案律有二法。僧应与作呵责羯磨。非法说法。法说非法。乃至说不说亦如是。乃至举羯磨亦如是。复有三事。僧应与作呵责羯磨。谓破戒破见破威仪。乃至举羯磨亦如是。复有比丘。喜共斗诤共相骂詈。口出刀剑互求长短。若复有余比丘斗诤。往彼劝助。是故令僧未有诤事便有诤事。已有诤事而不除灭。佛言。听僧与作呵责白四集僧。集已为作举。作举已。为作忆念。作忆念已。应与罪。与罪已如是作)大德僧听。此某甲比丘。喜共斗诤共相骂詈。口出刀剑互求长短。彼自共斗诤已。若复有余比丘斗诤者。即复往彼劝言。汝等勉力莫不如他。汝等多闻智慧。财富亦胜。多有知识。我等当为汝作伴党。令僧未有诤事而有诤事。已有诤事而不除灭。若僧时到僧忍听。僧为某甲比丘。作呵责羯磨。若后复更斗诤共相骂詈者。众僧当更增罪治。白如是。大德僧听。此某甲比丘。喜共斗诤共相骂詈。口出刀剑互求长短。彼自共斗诤已。若复有余比丘斗诤者。即复往彼劝言。汝等勉力莫不如他。汝等智慧多闻。财富亦胜。多有知识。我等当为汝作伴党。令僧未有诤事而有诤事。已有诤事而不除灭。僧为某甲比丘作呵责羯磨。谁诸长老忍僧与某甲比丘作呵责羯磨。若后复更斗诤共相骂詈者众僧当更增罪治。忍者默然。谁不忍者说(三说)。僧已忍。为某甲比丘作呵责羯磨竟。僧忍默然故。是事如是持(彼得法已。修行七五之行。此七五行具如上明)

解呵责羯磨法(若众僧在小食上后食上。若说法若布萨。被呵责羯磨人。正衣服脱革屣在一面。住胡跪合掌白如是言)大德僧。受我忏悔。自今已去自责心。止不复作(佛言。若随顺众僧无所违逆。求解呵责羯磨。听解作白四羯磨。僧应观察。有五法不应为解。谓违上七五之行。有五法应为解呵责。谓不违上七五之行。应至僧中具仪作如是乞)大德僧听。我某甲比丘。僧与作呵责羯磨。我今随顺众僧。无所违逆。从僧乞解呵责羯磨。愿僧慈愍故。为我解呵责羯磨(三说僧应如是与法)大德僧听。某甲比丘。僧为作呵责羯磨。彼比丘随顺众僧。无所违逆。从僧乞解呵责羯磨。若僧时到僧忍听。解某甲比丘呵责羯磨。白如是。大德僧听。此某甲比丘。僧为作呵责羯磨。彼比丘随顺众僧。无所违逆。从僧乞解呵责羯磨。谁诸长老忍僧为某甲比丘解呵责羯磨者默然。谁不忍者说(三说)。僧已忍解某甲比丘呵责羯磨竟。僧忍默然故。是事如是持

与摈羯磨法(时有比丘。行恶行污他家。言恶行者。自种花树教他种等。言污家者。有四种事。一依家污家。二依利养污家。三依亲友污家。四依僧伽蓝污家。此比丘行恶行污他家。见闻皆具。佛言。听僧为作摈白四。此作及解文。如律明)

与依止羯磨法(若比丘痴无所知。多犯众罪。共白衣杂住。而相亲附。不顺佛法。佛言。听僧为作依止白四。谓遣依止有德人住。不得称方国土等作。此作及解亦文如律)

与遮不至白衣家羯磨法(白衣有五法。僧应为作遮不至白衣家羯磨。此人恭敬父母沙门婆罗门。所应持者坚持不舍。比丘有十法。僧应与作遮不至白衣家羯磨。恶说骂白衣家方便令白衣家损减。作无利。作无住处。斗乱白衣。于白衣前谤佛法僧。在白衣前作下贱骂如法许白衣而不实此作及差使送忏忏解等。亦文如律)

与不见罪举羯磨法(时有比丘犯罪。余比丘语言。汝犯罪见不。答言不见。佛言。听僧与作不见罪举白四。此作及解。亦如律)

与不忏悔罪举羯磨法(若有比丘犯罪。诸比丘语言。汝有罪忏悔。答言不忏悔。佛言。听僧与作不忏悔罪举白四。此作及解。亦文如律)

与不舍恶见举羯磨法(若有比丘。如是恶见生。作如是言。我知佛所说法。犯淫欲非障道法。佛言。听僧为作呵谏白四。谏法如文。彼比丘僧与作呵谏。故不舍恶见。佛言。与作不舍恶见举白四。此作及解。亦文如律)

与狂痴羯磨法(有三种狂痴。一说戒时或忆或不忆。或来或不来。二或忆而来。三或不忆不来。是谓三种狂痴是。中下二不应与作。初一应作白二羯磨。应如是与)大德僧听。此某甲比丘心乱狂痴。或忆说戒。或不忆说戒。或来或不来。若僧时到僧忍听。僧与某甲比丘作心乱狂痴羯磨。或忆或不忆。或来或不来。僧作羯磨说戒。白如是。大德僧听。此某甲比丘心乱狂痴。或忆说戒。或不忆说戒。或来或不来。僧与某甲比丘作心乱狂痴羯磨。或忆或不忆。或来或不来。作羯磨说戒。谁诸长老忍。僧与某甲比丘作心乱狂痴或忆或不忆或来或不来作羯磨说戒者默然。谁不忍者说。僧已忍与某甲比丘作心乱狂痴或忆或不忆或来或不来作羯磨竟。僧忍默然故。是事如是持

解狂痴羯磨法(若狂病止。应白二解。彼应具仪作如是乞)大德僧听。我某甲比丘。先得狂痴病。说戒时。或忆或不忆或来或不来。众僧与我作狂痴病羯磨。作已病还得止。今从众僧。乞解狂痴羯磨(三说僧应与法)大德僧听。此某甲比丘。先得狂痴病。彼说戒时。或忆或不忆。或来或不来。众僧与作狂痴病羯磨。与作羯磨已。狂痴病还得止。今从众僧乞解狂痴病羯磨。若僧时到僧忍听。与解狂痴病羯磨。白如是。大德僧听。此某甲比丘。先得狂痴病。彼说戒时。或忆或不忆。或来或不来。众僧与作狂痴病羯磨。与作羯磨已。狂痴病还得止。今从众僧乞解狂痴病羯磨。谁诸长老忍僧与某甲比丘解狂痴病羯磨者默然。谁不忍者说。僧已忍与某甲比丘解狂痴病羯磨竟。僧忍默然故。是事如是持(佛言。随狂病时。与作羯磨。狂止还解)

与学家羯磨法(时有居士家夫妇。俱得信乐为佛弟子。诸佛见谛弟子常法。于诸比丘无所爱惜。乃至身肉。若诸比丘至家常与饮食。及诸供养。故令贫穷衣食乏尽。佛言。听僧与彼居士作学家羯磨。应如是作)大德僧听。于某城中。某居士家夫妇。得信为佛弟子。财物竭尽。若僧时到僧忍听。僧今与作学家羯磨。诸比丘不得在某家受食食。白如是。大德僧听。于某城中。某居士家夫妇。得信为佛弟子。财物竭尽。僧今与作学家羯磨。诸比丘不得在某家受食食。谁诸长老忍僧与某居士作学家羯磨者默然。谁不忍者说。僧已忍与某居士作学家羯磨竟。僧忍默然故。是事如是持(若先受请。若有病。若置地。与若从人受。若学家施。后财物还多。无犯)

解学家羯磨法(若学家财物还多从僧乞解学家羯磨者。僧应白二为解。应如是作)大德僧听。于某城中。某居士家夫妇。得信为佛弟子。好施财物竭尽。僧先与作学家羯磨。今财物还多。从僧乞解学家羯磨。若僧时到僧忍听。解学家羯磨。白如是。大德僧听。于某城中。某居士家夫妇。得信为佛弟子。财物还多。僧今与某居士解学家羯磨。谁诸长老忍僧与某居士解学家羯磨者默然。谁不忍者说。僧已忍与某居士解学家羯磨竟。僧忍默然故。是事如是持

作余语羯磨法(时有比丘犯罪。诸比丘问言。汝自知犯罪不耶。即以余事报诸比丘。汝向谁语。为说何事。为论何理。为语我为语谁耶。是谁犯罪。罪由何生。我不见罪。云何言我有罪。佛言。自今已去。听白已名作余语。应如是白)大德僧听。此某甲比丘犯罪。诸比丘问言。汝今自知犯罪不耶。此比丘即以余事报。诸比丘言。汝向谁语。为说何事。为论何理。为我说。为余人说。谁犯罪。罪由何生。我不见罪。若僧时到僧忍听。当名某甲比丘作余语。白如是(作是白已名作余语。若未白前作余语者。一切尽突吉罗。若作白已作余语者。一切尽波逸提)

作触恼羯磨法(时有比丘。众僧立制。不得作余语已。便触恼僧。唤来不来。不唤来便来应起不起不应起。便起应语不语。不应语便语。佛言。听僧与此比丘作白羯磨已名作触恼。作如是白)大德僧听。此某甲比丘。僧名作余语已。便触恼众僧。唤来不来。不唤来便来。应起不起。不应起便起。应语不语。不应语便语。若僧时到僧忍听。制某甲比丘。名作触恼。白如是(如是白已。名作触恼僧。未白前触恼僧者。一切尽突吉罗。若作白已触恼僧者。一切尽波逸提)

恶马治法(时有比丘。恶性不受谏语多犯众罪。余比丘语言。汝犯罪见不。答言不见。僧应舍弃莫问语如是言)汝今不见罪。汝所往之处。彼亦当举汝罪。为汝作自言。不听汝作阿[少/兔]婆陀。不听布萨自恣。如调马师。恶马难调。即合所系缰[木*戈]弃之。汝比丘不自见罪。亦复如是。一切舍弃。汝所往之处。乃至不听汝布萨自恣(是人不应求听。此即是听)

梵罚治法(时有比丘恶性犯戒复不受谏作默摈治应如是作)一切比丘默摈不与语。是梵罚治。(然不改者)将诣众中。诸人共弹使出。莫与说戒。亦莫与法会从事

舍教授比丘尼法(时六群比丘尼沙弥尼式叉摩那。来至寺内。共比丘沙弥共住。更相调弄。共呗共哭。或共戏笑。乱诸坐禅比丘。佛言。应唤来谪罚。若不改者。应为沙弥尼和上阇梨。作舍教授羯磨)

与白衣家作覆钵羯磨法(佛言白衣家有五法不应与作覆钵不孝顺父不孝顺母不敬沙门不敬婆罗门不供事比丘有五法应作即反上是复有十法众僧应与作覆钵骂谤比丘为比丘作损减作无利益方便令无住处斗乱比丘于比丘前说佛法僧恶以无根不净法谤比丘若犯比丘尼如是九八七六五四三二一与作覆钵应如是与)大德僧听。此某甲某甲比丘清净。而以无根波罗夷法谤。若僧时到僧忍听。僧今为此某甲。作覆钵不相往来。白如是。大德僧听。此某甲某甲比丘清净。而以无根波罗夷法谤。今僧为某甲作覆钵不相往来。谁诸长老忍僧为某甲作覆钵不相往来者默然。谁不忍者说。僧已忍为某甲作覆钵不相往来竟。僧忍默然故。是事如是持

差比丘使告白衣法(佛言。应白二羯磨差一比丘为使。告白衣令知。其使比丘应具八德。八德及差。广如律明。此使比丘往至彼家。不应受床坐饮食供养等。直应语云)今僧为汝作覆钵不相往来(彼若不解。应广为说彼人。若言作何方便解我覆钵还相往来者。彼使应语云。汝应往忏悔众僧。彼若忏悔。随顺众僧不敢违逆。从僧乞解覆钵还相往来者。僧应为解。解文如律)

    设谏篇第十四

谏破僧法(若比丘方便欲破和合僧受破僧法坚持不舍彼比丘谏此比丘言)大德莫方便欲破和合僧。莫受破僧法坚持不舍。大德。当与僧和合。欢喜不诤同一水乳。于佛法中有增益安乐住。大德。可舍此事。莫令僧作呵谏而犯重罪。(若用语者善若不用语者)复令比丘比丘尼优婆塞优婆夷若王大臣种种异道沙门婆罗门求。若余方比丘。闻知其人信用言者。应来。(若用言者善若不用言者)应作白。(作白已应更求)大德。我已白竟。余有羯磨在。汝今可舍此事。莫令僧为汝作羯磨更犯重罪。(若用语者善若不用语者)应作初羯磨。(作初羯磨已应更求)大德。我已白作初羯磨竟。余有二羯磨在。汝可舍此事。莫令僧更为汝作羯磨而犯重罪。(若用言者善若不用言者)应作第二羯磨。(作第二已应更求云)大德。我已作白二羯磨竟。余有一羯磨在。汝可舍此事。莫令僧更为汝作羯磨而犯重罪。(若能舍者善若不能舍者)与说第三羯磨(说第三羯磨竟。僧伽婆尸沙。作白二羯磨竟舍者。三偷兰遮。作白一羯磨竟舍者。二偷兰遮。作白竟舍者。一偷兰遮。若初白未竟舍者。突吉罗。若一切未白前。方便欲破和合僧。受破和合僧法。坚持不舍。一切突吉罗。羯磨法体具如律明)

谏破僧助伴法(众僧谏彼破僧比丘时复有非法群党比丘一二三众多语诸比丘言大德汝莫谏此比丘此比丘是法语比丘律语比丘此比丘所说我等忍可诸比丘应语言)。汝莫作是语言。此比丘。是法语比丘律语比丘。此比丘所说我等忍可。而此比丘。非法语比丘非律语比丘。汝等莫坏和合僧。当助和合僧。大德与僧和合。欢喜不诤等如前(羯磨法体亦如律明)

谏被摈谤僧法(时有比丘行恶行污他家见闻皆具僧作摈法便谤僧言诸比丘有爱有恚有怖有痴有如是同罪比丘有驱者有不驱者。诸比丘应语彼言)大德污他家亦见亦闻。行恶行亦见亦闻。大德污他家行恶行。可舍此事。莫为僧所呵更犯重罪(若随语者善若不随语者乃至与说第三如上白四法体亦如律明)

谏恶性不受语法(若比丘恶性不受人语诸比丘以戒律如法教授自身作不可共语语诸比丘言大德莫语我若好若恶我亦不语。诸大德若好若恶大德止不须谏我彼比丘谏此比丘言)大德。莫自作不可共语。当作可共语。大德。如法谏诸比丘。诸比丘亦当如法谏大德。如是佛弟子众得增益。展转相教展转相谏展转忏悔。大德可舍此事。莫为僧所呵更犯重罪(若随语者善若不随语者乃至第三如上白四法体亦如律明)

谏恶见说欲不障道法(彼比丘作如是言我知佛所说法行淫欲非障道法诸善比丘应谏此比丘言)汝莫作是语。莫谤世尊。谤世尊者不善。世尊不作是语。世尊无数方便说。行淫欲是障道法。汝今可舍此事。莫为僧所呵更犯罪(若随语者善若不随语者。乃至第三如上白四法体亦如律明呵谏说欲不障道沙弥法同此无异)

谏犯罪法(时有比丘欲犯波罗夷乃至恶说诸比丘应谏此比丘言)大德。莫作语是。此不应尔。大德所作。非法非律非佛所教(然此比丘不从诸善比丘如法谏劝即便犯戒若此比丘自知所作是明他谏者非故作犯根本不从语者突吉罗。若此比丘自知所作非明他谏者是故作犯根本不从语者波逸提。若无智人不知谏法应语彼云)汝可问汝和上阿阇梨更学问诵经知谏法已然后设谏

    灭诤篇第十五

与现前毗尼法(时诸比丘。人不现前便作羯磨。佛言。不应人不现前而作羯磨)自今已去。为诸比丘结现前毗尼灭诤。应如是说现前毗尼(但现前有五。谓法毗尼人僧界。云何法现前。所持法灭诤者是。云何毗尼现前。所持毗尼灭诤者是。云何人现前。言义往返者是。云何僧现前。同羯磨和合集一处。不来者嘱授在现前。应呵者不呵是。云何界现前。在界内羯磨作制治者是)

与忆念毗尼法(时诸比丘实不犯重罪波罗夷僧伽婆尸沙偷兰遮。诸比丘皆言犯重罪问言汝忆犯重罪不彼不忆犯答言我不忆犯如是罪即语诸比丘言长老莫数诘问我诸比丘故诘问不止佛言听僧为作忆念毗尼白四羯磨乞作如文)自今已去。与诸比丘结忆念毗尼灭诤。应如是说忆念毗尼(云何忆念毗尼彼比丘此罪更不应举不应作忆念)

与不痴毗尼法(时有比丘痴狂心乱多犯众罪非沙门法言无齐限行来出入不顺威仪后还得心时诸比丘言犯重罪波罗夷僧伽婆尸沙。问言汝忆犯重罪不彼即答言。我先痴狂心乱时多犯众罪非我故作是狂痴耳。诸长老不须数见难诘诸比丘故难诘不止。佛言听僧与作不痴毗尼白四羯磨乞作如文)自今已去。与诸比丘结不痴毗尼灭诤。应如是说不痴毗尼(云何不痴毗尼彼比丘此罪更不应举不应作忆念)

与自言治毗尼法(比丘以天眼清净见比丘犯戒不取自言牵出门外。佛言不应如是若于异时亦不应如是令彼伏罪然后与罪不应不自伏罪而与罪)自今已去。为诸比丘结自言治灭诤。应如是说自言毗尼(是中人现前者受忏者忏悔者是云何自言说罪名说罪种忏悔者是云何治自责汝心生厌离也)

与多人语毗尼法(诸比丘诤事现前不能灭者应多求如法比丘行舍罗灭诤以筹多表语)自今已去。为诸比丘结用多人语灭诤法。应如是说。用多人语(云何多人语若用多人说持法持毗尼持摩夷)

与罪处所毗尼法(时诸比丘犯罪前后相违佛言听僧与彼比丘作罪处所白四羯磨应如是与集僧集已为作举作举已与作忆念作忆念已与罪作法如文作已顺行七五之行)自今已去。为诸比丘结罪处所灭诤法。应如是说结罪处所(云何罪处所彼比丘此罪与作举作忆念者是)

与草覆地毗尼法(诸比丘作念我曹多犯众戒非沙门法亦作亦说出入无限若我曹还自共善问此事或能令此诤事转深重经历年月不得如法如毗尼如佛所教灭除诤事令僧不得安乐佛言应灭此诤犹如草覆地)自今已去。为诸比丘结如草覆地灭诤法。应如是说如草覆地(云何草覆地此更更不说罪名罪种忏悔者是)

诤有四种(言诤觅诤犯诤事诤。云何言诤。比丘共比丘诤言。引十八诤事。法非法乃至说不说。若以如是相共诤言语。遂彼此共斗。是为言诤。云何觅诤。若比丘与比丘觅罪。以三举事。破戒破见破威仪见闻疑。作如是相觅罪。共语不妄。求伴势力。安慰其意。若举作忆念。若安此事。若不安此事。不痴不脱。是为觅诤。云何犯诤。犯七种罪。波罗夷乃至恶说。是为犯诤。云何事诤。言诤中事作。觅诤中事作。犯诤中事作。是为事诤。举药对诤。律文广明)

    杂行篇第十六

结说戒堂法(律言。不知当于何处说戒佛言听作说戒堂应一比丘具仪唱某大堂阁上堂经行堂若河侧若树下若石侧生草处已应如是作)大德僧听。若僧时到僧忍听。在某处作说戒堂。白如是。大德僧听。今众僧在某处作说戒堂。谁诸长老忍僧在某处作说戒堂者默然。谁不忍者说。僧已忍听在某处作说戒堂竟。僧忍默然故。是事如是持

解说戒堂法(时诸比丘先立说戒堂复欲余处立听解前说戒堂然后更结应如是解)大德僧听。若僧时到僧忍听。解某处说戒堂。白如是。大德僧听。今僧解某处说戒堂。谁诸长老忍。僧解某处说戒堂者默然。谁不忍者说。僧已忍解某处说戒堂竟。僧忍默然故。是事如是持

结库藏法(时客比丘来移衣物着余房不坚牢佛听别房结作库藏屋应一比丘唱某房若温室若重屋若经行处作库藏屋唱已应如是作)大德僧听。若僧时到僧忍听。僧结某甲房作库藏屋。白如是。大德僧听。僧结某甲房作库藏屋。谁诸长老忍。僧结某甲房作库藏屋者默然。谁不忍者说。僧已忍结某甲房作库藏屋竟。僧忍默然故。是事如是持(若库藏不坚牢听差守库藏人具德如上若不肯者与福饶与粥若故不肯一切所受衣食分应与二分若故不肯当如法治)

解库藏法(文略无解应翻结云)大德僧听。若僧时到僧忍听。僧解某甲房库藏屋。白如是。大德僧听。僧解某甲房库藏屋。谁诸长老忍。僧解某甲房库藏屋者默然。谁不忍者说。僧已忍解某甲房库藏屋竟。僧忍默然故。是事如是持

与无主为已造房法(彼比丘看无难无妨处已僧中具仪作如是乞)大德僧听。我某甲。比丘自乞作屋无主。自为已。我今从僧乞处分。无难无妨处(三说僧应观察此比丘为可信不若可信者即当听作若不可信者一切僧应到彼看若僧不去遣僧中可信者看若彼处有难有妨处不应与处分若无难有妨处有难无妨处亦不应与处分若无难无妨处应与处分作如是与)大德僧听。某甲比丘。自求作屋。无主自为已。从僧乞处分无难无妨处。若僧时到僧忍听。僧今与某甲比丘处分无难无妨处。白如是。大德僧听。某甲比丘自求作屋。无主自为已。从僧乞处分无难无妨处。僧今与某甲比丘处分无难无妨处。谁诸长老忍僧与某甲比丘处分无难无妨处者默然。谁不忍者说。僧已忍与某甲比丘处分无难无妨处竟。僧忍默然故。是事如是持(有主造房文同。但称有主为异)

与结不失衣法(时有比丘得干痟病有粪扫僧伽梨患重自思念言世尊与诸比丘结戒不得离衣宿我今得干痟病有粪扫僧伽梨极重有因缘欲往人间行不堪持行佛言自今已去听僧与此病比丘结不失衣白二羯磨应至僧中具仪作如是乞)大德僧听。我某甲比丘得干痟病。此粪扫僧伽梨重。有因缘事欲人间行。不堪持行。我今从僧乞结不失衣法(三说僧如是与)大德僧听。某甲比丘得干痟病。有粪扫僧伽梨重。有因缘事欲人间行。不堪持行。从僧乞结不失衣法。若僧时到僧忍听。与此比丘结不失衣法。白如是。大德僧听。某甲比丘得干痟病。有粪扫僧伽梨重。有因缘事欲人间行。不堪持行。从僧乞结不失衣法。今僧与某甲比丘结不失衣法。谁诸长老忍僧与某甲比丘结不失衣法者默然。谁不忍者说。僧已忍与某甲比丘结不失衣法竟。僧忍默然故。是事如是持

与作新卧具法(时有比丘得干痟病有粪扫卧具极重自念世尊制戒作新卧具持至六年若减六年不舍故卧具更作新者尼萨耆波逸提我今得干痟病此卧具重不堪持行佛言听僧与彼比丘白二羯磨当往僧中具仪作如是乞)大德僧听。我某甲比丘得干痟病。有小因缘欲人间行。有粪扫卧具极重。不堪持行。我今从僧乞作新卧具羯磨(三说僧如是与)大德僧听。此某甲比丘得干痟病。欲人间行。有粪扫卧具重。今从僧乞作新卧具羯磨。若僧时到僧忍听。僧与此某甲比丘作新卧具羯磨。白如是。大德僧听。此某甲比丘得干痟病。有粪扫卧具重。欲人间游行。今从僧乞更作新卧具羯磨。僧与此某甲比丘更作新卧具羯磨。谁诸长老忍僧与此某甲比丘更作新卧具羯磨者默然。谁不忍者说。僧已忍与某甲比丘更作新卧具羯磨竟。僧忍默然故。是事如是持

与畜杖络囊法(时有比丘羸老不能无络囊盛钵无杖而行佛言听僧与彼老比丘作杖络囊白二羯磨应至僧中具仪作如是乞)大德僧听。我某甲比丘老病。不能无络囊盛钵无杖而行。今从僧乞畜杖络囊。愿僧。听我某甲比丘。畜杖络囊。慈愍故(三说僧应如是与法)大德僧听。此某甲比丘羸老。不能无络囊盛钵无杖而行。今从僧乞杖络囊。若僧时到僧忍听。与某甲比丘杖络囊。白如是。大德僧听。此某甲比丘羸老。不能无杖络囊而行。今从僧乞杖络囊。僧今与此某甲比丘杖络囊。谁诸长老忍。僧与某甲比丘杖络囊者默然。谁不忍者说。僧已忍与某甲比丘杖络囊竟。僧忍默然故。是事如是持

六念法(依僧祇云)。第一念(谓知日数月之大小黑白称云)此月大(月小称小)。白月一日乃至十五日。(黑月应云)黑月一日乃至十四十五日(西方本制月有黑白白月纯大黑有小大此土月以三十日为故作念者通知大小即应此方立其月法别言黑白一二日等复顺西方本制月日)。第二念(谓知食处食处不定随其食处称云)或食僧常食。或常乞食。或受彼请。或自食等(若无食处称云)今日念不背请食。第三念(谓知受戒时日岁数称云)我于某年某月某日某时。一尺木若干影。受具足戒无夏(若有夏者随夏称之)。第四念(谓知衣钵缘资有无具阙若衣钵有阙者随有称云)其衣及钵具(余不具者称云)某衣及钵不具念当时具(若总具足应云)三衣钵具(余长衣药钵念知已净未净若有未净者称云)有某长衣及药钵未作净。念当说净(若无称云)无长衣药钵。第五念(谓知食之同别劝与众同称云)不别众食。第六念(谓知病不。有病者云)我今有病。念当疗治。(无病者云)我今无病。依众行道

舍请法(若比丘无病及施衣缘一日之中有多请者应自受一请余者转施与人作如是言)长老。某甲家请我。施五正食。我应往彼。今布施汝(若不舍前请受后请食食者咽咽波逸提若不舍后请受前请食食者咽咽突吉罗)。作余食法(食有二种一者正食二者不正食不正食者谓根茎食等此非正食非足正食者谓饭糗干饭鱼及肉若粥初出釜以草画之不合者是正食不得食于五种食中若食一一食令饱足已舍威仪不作余食法食者咽咽波逸提若欲食者持食至一未足食比丘所作如是言)大德。我足食已。知是看是此作余食法。(彼比丘应取少许食已语此比丘言)长老我已食止汝取食之。(彼应答言)尔(作此法已得随意食)

别众食白入出法(别众者若四人若过四人若二人三人随意食四人若过应分二部更互食若比丘有别众食因缘欲入食者当起白言)我有某别众食缘欲求入(佛言当听随上座次入别众食缘者病时作衣时施衣时道行时船行时大众集时沙门施食时若比丘无别众食因缘彼比丘即当起白言)我于此别众食中无因缘欲求出(佛言听出若比丘别众食咽咽波逸提若有因缘不说突吉罗)

前食后食诣余家嘱授法(诸比丘大有请处畏慎不敢入城佛言听诸比丘相嘱入城若独一房者当嘱比房比丘作如是言)大德一心念。我某甲比丘已。受某甲请。今有某缘。入某聚落。至某甲家。白大德令知(病时作衣时施衣时开不嘱授若嘱授已欲诲所去处而中道还或不至所嘱处更诣余家乃至库藏处聚落边房及尼伽蓝若至所嘱处白衣家还出如是等皆失前嘱授若欲往者当更嘱授)

非时入聚落嘱授法(若有僧事塔寺事瞻病比丘事听嘱授入聚落若独房者当嘱比房比丘作如是言)长老一心念。我某甲比丘。非时入某聚落。至某甲家为某缘故。白长老令知(若道由村过若有启白若唤受请或为力势所持系缚等不犯)

    修奉篇第十七

尔时世尊告诸比丘。汝等谛听善思念之。若比丘说相似文句。遮法毗尼。此比丘令多人不得利益。作诸苦业以灭正法。若比丘随顺文句。不违法毗尼。如此比丘利益多人。不令作众苦业。正法久住。是故诸比丘。汝等当随顺文句。勿令增减违法毗尼。当如是学。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛告诸比丘。如来出世。见众过失故。以一义为诸声闻结戒。摄取于僧。以此一义故。如来为诸声闻结戒。佛说如是。诸比丘闻。欢喜信乐受持。乃至正法久住。句句亦如是。尔时佛告诸比丘。如来出世。以一义故。为诸比丘制呵责羯磨。摄取于僧。以是一义故。如来出世。为诸比丘制呵责羯磨。佛说如是。诸比丘闻。欢喜信乐受持。乃至正法久住。句句亦如是。如是摈羯磨。依止羯磨。遮不至白衣家羯磨。作不见罪举羯磨。不忏悔羯磨。恶见不舍羯磨。检校法律所制。制受依止制梵罚。制举制忆念。制求听制自言。制遮阿[少/兔]婆陀。制遮说戒。制遮自恣。制戒制说戒。制布萨制布萨羯磨。制自恣制自恣羯磨。制单白羯磨。制白二羯磨。制白四羯磨。制与覆藏与本日治与摩那埵与出罪。制四波罗夷。制十三僧伽婆尸沙二不定法三十尼萨耆九十波逸提四波罗提提舍尼式叉迦罗尼七灭诤。一一句如呵责羯磨

尔时佛告诸比丘。有二见。出家人不应行。非法见法法见非法。复有二见。毗尼言非毗尼。非毗尼言毗尼。复有二见。非犯见犯。犯见非犯。复有二见。轻而见重。重而见轻。复有二见。有余见无余。无余见有余。复有二见。粗恶见非粗恶。非粗恶见粗恶。复有二见。旧法见非旧法。非旧法见旧法。复有二见。制见非制。非制见制。复有二见。说见非说。非说见说。复有二见。酒见非酒。非酒见酒。复有二见。饮见非饮。非饮见饮。复有二见。食见非食。非食见食。复有二见。时见非时。非时见时。复有二见。净见不净。不净见净。复有二见。重见非重。非重见重。复有二见。难见非难。非难见难。复有二见。无虫见虫。虫见无虫。复有二见。破见不破。不破见破。复有二见。种见非种。非种见种。复有二见。已解义见未解。未解义见已解。复有二见。可亲见非亲。非亲见可亲。复有二见。怖见不怖。不怖见怖。复有二见。道见非道。非道见道。复有二见。可行见非行。非行见可行。复有二见。出离见不出离。不出离见出离。复有二见。弃见不弃。不弃见弃。复有二见。见世间常。见世间无常。复有二见。见世界有际。见世界无际。复有二见。是身是命。身异命异。复有二见。有如来灭度。无如来灭度。复有二见。有无如来灭度。非有无如来灭度。于佛法内有如是二见。出家人不应修行。若修行如法治。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛告诸比丘。有二种人住不安乐。一喜嗔。二怀怨。复有二法。一急性二难舍。复有二法。一悭二嫉妒。复有二法。一欺诈二谄曲。复有二法。一自高二喜诤。复有二法。一好饰二放逸。复有二法。一慢二增上慢。复有二法。一贪二恚。复有二法。一自誉二毁他。复有二法。一邪见二边见。复有二法。一有难教二不受训导。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛告诸比丘。破戒堕二道。地狱畜生中。持戒生二道。生天及人中。屏处造恶业。生堕于二道地狱及畜生。屏处造善业。得生于二道。生天及人中。邪见生二道。地狱及畜生。正见生二道。生天及人中。佛圣弟子天人中尊贵。有二法不得解脱。一犯戒二不见犯。有二法自得解脱。一不犯二见犯。有二法不得解脱。一犯而不见罪。二见犯而不如法忏悔。有二法自得解脱。一见犯罪。二犯而能如法忏悔。有二法不得解脱。一见罪不如法忏悔。二若如法忏而彼不受。有二法自得解脱。一见罪能如法忏。二如法忏者彼能如法受。缚不缚亦如是。有二种清净。一不犯二忏悔。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛告诸比丘。有二众。一法语众。二非法语众。何等非法语众。众中不用法毗尼。不以佛所教而说。应教不教而住。应灭不灭而住。是为非法语众。何等法语众。众中用法毗尼。随佛所教而说。应教教而住。应灭灭而住。是为法语众。此二众中法语众。我赞叹为尊。佛说如是。诸比丘闻。欢喜信乐受持

复有二众。如法众不如法众。何等不如法众。众中若非法者有力。如法者无力。非法者得伴如法者不得伴。作非法羯磨。不作法羯磨。作非毗尼羯磨。不作毗尼羯磨。非法便行。是法不行。是为非法众。何等如法众。若众中如法者有力。非法者无力。如法者得伴。不如法者不得伴。作法羯磨。不作非法羯磨。作毗尼羯磨。不作非毗尼羯磨。是法行。非法灭。是为如法众。此二众中如法众。我赞叹为尊。佛说如是。诸比丘闻。欢喜信乐受持。有二众。等众不等众亦如是

尔时佛告诸比丘。若国法王力弱。众贼炽盛。尔时法王不得安乐出入。边国小王不顺教令。国界人民亦不安乐出入。生业休废忧苦损减。不得利益。如是非法比丘有力。是法比丘无力。如法比丘不得安乐。若在众中亦不得语。若在空处住。是时作非法羯磨。不作法羯磨。作非毗尼羯磨。不作毗尼羯磨。非法便行。是法不行。彼不勤行精进。未得令得。未入令入。未证令证。则令诸天人民不得利益长夜受苦。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛告诸比丘。若国法王力强众贼力弱。皆来归伏或复逃窜。时法王安乐出入。无有忧虑。边国小王顺从教令。境内人民亦得安乐。生业自恣无诸忧苦。多得利益无有损减。如是如法比丘得力。非法比丘无力。非法比丘来至如法比丘所。随顺教令不敢违逆。若当逃窜不作众恶。尔时如法比丘安隐得乐。若在僧中得语。若在空处住。作如法羯磨。不作非法羯磨。作毗尼羯磨。不作非毗尼羯磨。是法便行。非法不行。勤修精进。未得能得。未入能入。未证能证。则令诸天人民得大利益。佛说如是。诸比丘闻。欢喜信乐受持

尔时舍利弗告诸比丘。诸长老。若有斗诤举他比丘及有罪比丘不自观察。当知此诤遂更增长。不得如法如毗尼除灭。诸比丘不安乐。若比丘共诤举他比丘及有罪者各自观过。当知此诤不复增长深重。得如法如毗尼除灭。诸比丘便得安乐住。诸比丘云何自观过。有罪比丘作是念。我犯如是事。彼见我犯非。我若不犯者。彼不得见我犯非。以我犯故。令彼见我。我今应自悔过。令彼不复以恶语呵我。我若如是。使善法增长。是为比丘能自观其过。云何举他比丘自观其过。彼作如是念。彼比丘犯非。令我得见。若彼不犯非者。我则不见。以彼犯非故。令我得见。若彼自能至诚忏悔者。不令我出恶言。如是令善法增长。是为举他比丘自观其过。若比丘有诤事。举他比丘有罪比丘。能作如是自观其过。当知此过不复增长。如法如毗尼如佛所教。诸比丘得安乐住。舍利弗说如是。诸比丘闻。欢喜信乐受持

尔时有众多比丘。往世尊所头面礼足却坐一面。白世尊言。大德。是法之主。说言学。云何为学。佛告诸比丘。学于戒故言学。云何学戒。增戒学增心学增慧学。是故言学。彼增戒学增心学增慧学时。得调伏贪欲嗔恚愚痴尽。彼得贪欲嗔痴尽已。不造不善不近诸恶。是故言学。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛问诸比丘。汝云何学。云何为学。诸比丘白佛言。大德。是法之根本。为法之主。如世尊向所说。我等受持故言学。复有三学。增戒学增心学增慧学。学此三学。得须陀洹斯陀含阿那含阿罗汉果。是故当勤精进学此三学。尔时阿难在波罗梨子城鸡园中。时有孔雀冠婆罗门至阿难所问讯已在一面坐。白阿难言。沙门瞿昙。何故为诸比丘制增戒学增净行学增波罗提木叉学。阿难答言。所以尔者。为调伏贪欲嗔恚愚痴令尽故。世尊为诸比丘制戒。复问言。若比丘得阿罗汉漏尽。彼何所学。阿难答言。贪欲嗔恚愚痴尽。不造不善不近诸恶。所作已办。名为无学。婆罗门言。如向所说便为无学耶。阿难答言如是。孔雀冠婆罗门闻已。欢喜信乐受持。佛告迦叶比丘言。若上座既不学戒。亦不赞叹戒。若有余比丘乐学戒赞叹戒者。亦复不能以时劝勉赞叹。迦叶比丘。我不赞叹如是上座。何以故。若我赞叹者。令诸比丘亲近。若有亲近者。令余人习学其法。若有习学其法。长夜受苦。是故迦叶比丘。我见如是上座过失。故不赞叹(若中座下座亦如是。次有上中下座如法。反上句是)

尔时佛告诸比丘。譬如有驴。与群牛共行。自言。我亦是牛。我亦是牛。而驴毛不似牛脚。不似牛音声。亦不似牛而与牛共行。自言是牛。如是有痴人。随逐如法比丘。自言是比丘。此痴人。无有增戒增心增慧。如善比丘与众僧共行。自言。我是比丘。是故汝等。当勤修习增戒学增心增慧学。佛说如是。诸比丘闻。欢喜信乐受持

尔时佛告诸比丘。有三学。增戒学增心学增慧学。何等增戒学。若比丘尊重于戒。以戒为主。不重于定。不以定为主。不重于慧。不以慧为主。彼于此戒。若犯轻者忏悔。何以故。此中非如破器破石故。若是重戒。便应坚持善住于戒。应亲近行。不毁阙行不染污行。常如是修习。彼断下五使。于上涅槃不复还此。若比丘重于戒以戒为主。重于定以定为主。不重于慧不以慧为主。如上若比丘。重于戒以戒为主。重于定以定为主。重于慧以慧为主。彼漏尽得无漏心解脱慧解脱。于现在前自知得证。我生已尽梵行已立。所作已办不复还此。满足行者具满成就。不满足行者得不满足成就。我说此戒无有唐捐。佛说如是。诸比丘闻。欢喜信乐受持。复有三学。增戒增心增慧学。何等增戒学。若有比丘。具满戒行少行定行少行慧行。彼断下五使。便于上涅槃不复还此。若不能至如是处。能薄三结贪欲嗔恚痴。得斯陀含来生世间。便尽苦际。若不能至如是处。能断三结得须陀洹。不堕恶趣决定取道。七生天上七生人中。便尽苦际。若比丘具满戒行具满定行少行慧行亦如上。若比丘具满戒行具满定行具满慧行亦如上。复有三学。增戒学增心学增慧学。何等增戒学。若比丘具足持波罗提木叉戒。成就威仪畏慎轻戒。重若金刚等学诸戒。是谓增戒学。何等增心学。若比丘能舍欲恶。乃至得入第四禅。是为增心学。何等增慧学。若比丘如是知苦谛知集尽道。是为增慧学

尔时世尊。在婆阇国地城中。告诸比丘。我说四种广说。汝等善听当为汝说。诸比丘言。大德。愿乐闻之。何等四。若比丘如是语。诸长老。我于某村某城。亲从佛闻受持。此是法是毗尼是佛教。若闻彼比丘说。不应便生嫌疑。亦不应呵。应审定文句已。应寻究修多罗毗尼检校法律。若听彼比丘说。寻究修多罗毗尼检校法律时。若不与修多罗毗尼法律相应。违背于法。应语彼比丘。汝所说者非佛所说。或是长老不审得佛语。何以故。我寻究修多罗毗尼法律。不与修多罗毗尼法律相应。违背于法。长老。不须诵习。亦莫教余比丘。今应舍弃。若闻彼比丘说。寻究修多罗毗尼法律时。若与修多罗毗尼法律相应。应语彼比丘言。长老所说是佛所说。审得佛语。何以故。我寻究修多罗毗尼法律。与共相应而不违背。长老。应善持诵习教余比丘。勿令忘失。此是初广说。复次若比丘如是语。长老。我于某村某城和合僧中上座前闻。此是法是毗尼是佛所教闻彼比丘说时。不应嫌疑亦不应呵。应审定文句寻究修多罗毗尼检校法律。若闻彼比丘说。寻究修多罗毗尼法律时。不与相应违背于法。应语彼比丘言。长老。此非佛所说。是彼众僧及上座。不审得佛语。长老亦尔。何以故。我寻究修多罗毗尼法律。不与相应违背于法。长老不须诵习。亦莫教余比丘。今当弃之。若闻彼比丘语。寻究修多罗毗尼法律。与相应不违背于法。应语彼比丘言。长老。是佛所说。彼众僧上座及长老。亦审得佛语。何以故。我寻究修多罗毗尼法律。而与相应无有违背。长老。应善持诵习亦教余人。勿令忘失。此是第二广说(次第三句从知法毗尼摩夷众多比丘所闻亦如是。第四句从知法毗尼摩夷一比丘所闻亦如是)。是为四广说佛说如是。诸比丘闻。欢喜信乐受持

毗尼有五事答。一序二制三重制四修多罗五随顺。修多罗有五法。名为持律。知犯知不犯知轻知重广诵二部戒。复有五法。四法同前。第五广诵毗尼。复有五法。四法同前。第五住毗尼而不动。复有五法。四法同前。第五诤事起善能除灭。有五种持律。诵戒序四事十三事二不定广诵三十事。是初持律。若广诵九十事。是第二持律。若广诵戒毗尼。是第三持律。若广诵二部戒毗尼。是第四持律。若都诵毗尼是第五持律(是中春秋冬应依上四种持律。若不依住突吉罗。夏安居应依第五持律。若不依住者波逸提)。持律人有五功德。戒品坚牢。善胜诸怨。于众中决断无畏。若有疑悔者能开解。善持毗尼令正法久住。复次有五种犯。波罗夷僧伽婆尸沙波逸提波罗提提舍尼突吉罗。亦名五种制戒亦名五犯聚。若不知不见五犯者。我说此人愚痴。波罗夷乃至突吉罗。复次死人有五不好。一不净二臭三有恐畏四令人恐畏恶鬼得便五恶兽非人所住处。犯戒人有五过失。有身口意业不净。如彼死尸不净。我说此人亦复如是。或有身口意业不净。恶声流布。如彼死尸臭气从出。我说此人亦复如是。有身口意业不净。诸善比丘畏避。如彼死尸令人恐怖。我说此人亦复如是。有身口意业不净。令诸善比丘见之生恶心言。我云何乃见如是恶人。如人见死尸生恐畏令恶鬼得便。我说此人亦复如是。有身口意业不净者。与不善人共住。如彼死尸处恶兽非人共住。我说此人亦复如是。是为犯戒人五事过失。如彼死尸。破戒有五过失。自害。为智者所呵。有恶名流布。临终时生悔恨。死堕恶道。持戒有五功德(反上句是)。复有五事。先未得物不能得。既得不护。若随所在众。若刹利众。婆罗门众。若居士众。若比丘众。于中有愧耻。无数由旬内。沙门婆罗门称说其恶。破戒恶人死堕恶道。持戒有五功德(反上句是)。有五种净果。火净刀净疮净鸟净不任种净。复有五净。若剥少皮若都剥若腐烂若破若瘀。有五法令正法疾灭。何等五。有比丘不谛受诵。喜忘误文不具足。以教余人。文既不具其义有阙。是为第一疾灭正法。复次有比丘。为僧中胜人上座。若一国所宗。而多不持戒。但修诸不善法。放舍戒行不勤精进。未得而得。未入而入。未证而证。后生年少比丘。仿习其行。亦多破戒修不善法。放舍戒行亦不勤精进。未得而得。未入而入。未证而证。是为第二疾灭正法。复次有比丘。多闻持法持律持摩夷。不以所诵教余比丘比丘尼优婆塞优婆私便命终。彼既命终。令法断灭。是为第三疾灭正法。复次有比丘。难可教授。不受善言不能忍辱。余善比丘即便舍置。是为第四疾灭正法。复次有比丘。熹斗诤共相骂詈。彼此诤言口如刀剑。互求长短。是为第五疾灭正法。复有五法令正法久住(反上句是)。尔时有异比丘。往佛所白言。大德。以何因缘正法疾灭。而不久住。佛告比丘。若比丘在法律中出家。不至心为人说法。亦不至心听法忆持。设复有坚持不能思惟义趣。彼不知义。不能如说修行。不能自利。亦不利人。佛告比丘。有是因缘令法疾灭。而不久住。大德。复以何因缘令法久住(反上句是)。尔时佛告诸比丘。比丘至僧中先有五法。应以慈心应自卑下。如拭尘巾。应善知坐起。若见上座不应安坐。若见下座不应起立。彼至僧中。不为杂说论世俗事。若自说法。若请人说法。若见僧中有不可事。心不安忍。应作默然。何以故。恐僧别异故。比丘应先有此五法然后至僧中

尔时世尊。在瞻婆城伽伽池边。白月十五日说戒时。于露地坐。与众僧俱前后围绕。时有比丘。举彼比丘见闻疑罪。当举罪时。彼比丘乃作余语答。便起嗔恚。佛告诸比丘。应审定问彼人。彼人于佛法中。无所堪任无所增长。譬如农夫田苗稊稗参生。苗叶相类不别而为妨害。乃至秀实方知非谷之异。既知非谷即耘除根本。何以故。恐害善苗故。比丘亦复如是。有恶比丘行来坐起摄持衣钵。如善比丘不别乃至不出罪。时既出其罪。方知比丘中稊稗之异。既知其异。应和合为作灭摈除之。何以故。恐妨善比丘故。譬如农夫治谷当风簁扬。好谷留聚其下。秕[卄/告]随风除之。何以故。恐污好谷故。如是恶比丘。行来出入如善比丘不别乃至不出罪。时既出其罪。方知比丘中秕[卄/告]秽恶。既知已应和合为作灭摈除之。譬如有人须木作井栏。从城中出手捉利斧。往彼林中遍扣诸树。若是实中者其声贞实。若是空中者其声虚而[斯/瓦]。而彼空树根茎枝叶。如贞实者不异。至于扣时。方知内空。既知内空。即便斩伐。截落枝叶先去粗朴。然后釿刬细治内外俱净。以作井栏。如是恶比丘行来出入。摄持衣钵威仪如善比丘不异。乃至不出罪。时既出其罪。方知沙门中垢秽稊稗空树。若知已即应和合作灭摈。何以故。恐妨害善比丘故。而说偈言

  同住知性行　　嫉妒喜嗔恚
  人中说善语　　屏处造非法
  方便作妄语　　明者能觉知
  稊稗应除弃　　及以空中树
  自说是沙门　　虚妄应灭摈
  已作灭摈竟　　行恶非法者
  清净者共住　　当知是光显
  和合共灭摈　　和合尽苦际

佛说如是。诸比丘闻欢喜信乐受持

僧羯磨卷下


四分比丘戒本疏

    No. 1807 [cf. Nos. 1429, 1430]

四分比丘戒本疏卷上

        嵩岳镇国道场沙门定宾撰

观夫内契玄宗绝众相而凝寂。外流妙体应群机而演教。故能横宝舟于欲浪照玉镜于心源。洒定水于三千薰戒香于百亿。有空遐唱捐滞情于两边。理事宏敷悟真诠于一实。五乘联驾二藏同开。谈其万善戒门为首。暨乎归依创启妙觉终临。则何位而不修亦何圣而不学。大矣哉无得而称者也。题云四分比丘戒本者。四分是本藏教名以有财而为义。比丘是所防行者由受学而成名。戒则护六根以明持遣七非以彰体。本则德含众善义蕴多端。五篇七聚之要门十利百行之幽键。流雪山之药味饮宝岳之甘泉总收其义。谓之为本。是故题言四分比丘戒本矣(二万一十九言)

将欲释经四门分别。第一总详诸教。第二别断此经。第三传译根由。第四依文判释。初总详诸教意者。教门虽则无量且谈两义以示未闻。言两义。一者于三学门戒学居首。以能建立定慧义故。故瑜伽论释三学云。建立定义故智所依故最胜义故。遗教经云。依因此戒得生诸禅定及灭苦智慧。律序云。如是正法堂七觉意庄严禁戒为阶陛。贤圣之所行并其义也。二者七圣财门戒居第二者。以信出家受行禁戒。故于信后以辨戒财。信戒既圆堪正闻法。后由舍施用庄严心故。复次明闻之与舍以此资备引发思修。思修合说总名为慧。慧必断恶惭愧助成。此七圣财由资善法王贼不夺水火无侵。财中之胜故以名矣。问闻慧别说思修合论其义何也。答闻必从他思修自起。用分二相开合不同。此则略详教之总意。若戒学不立则二学无依。七财有阙则六珍亦失。是故要须先学戒财以备功德也。第二别断此经者。四门分别。一教所为机。二说听功益。三藏乘所摄。四宗体不同。第一教所为机者。若望通论戒经但为大僧大尼。大僧尼中普为三乘及人天行。以戒正感人天乐果。是故律云。持戒生二道天上及人中。破戒堕二道地狱畜生中。于三乘中二乘必因戒学满足方修定慧。大乘三聚律仪是一。故华严云。戒是无上菩提本。应当具足持净戒。若能具足持净戒一切如来所赞叹。涅槃经说。菩萨护持突吉罗罪如护浮囊。故知通为五乘人也。若其局据缘起辨者。说戒揵度云。尔时世尊在闲静处思惟作是念。我与诸比丘结戒说波罗提木叉。中有信心新受戒比丘未得闻戒。彼不能知云何学戒。我今宁可听诸比丘集在一处说波罗提木叉戒。尔时世尊从静处出。遂以此缘集诸比丘制令半月和合同说。广如律辨。第二说听功益者。先明说益略有二义。一者如亲见佛。故戒经云。莫谓我涅槃净行者无护。我今说戒经(一卷戒本)。亦善说毗尼(大调伏藏)。我虽般涅槃当观如世尊。经云当知此则是汝大师。意亦同也。二者因之断惑。即戒经云。七佛为世尊灭除诸结使说是七戒经。诸缚得解脱已入于涅槃诸戏永灭尽。尊行大仙说圣贤称誉戒弟子之所行入寂灭涅槃。二者明其听益亦略有二义。一者识相护持。如戒文云。欲除四弃法乃至众集听我说。二者得胜利乐。如云能得三种乐及戒净有智慧便得第一道等。若准瑜伽第二十二具戒士夫应知有十功德胜利。一者由自观察戒清净故便得无悔。无悔故欢欢故生喜。喜故身安安故受乐。乐故心定定故能如实见。如实见故能厌厌故离染。离染故证得解脱。自知能于无余依界得般涅槃。二者于临终时知往善趣。由无悔恨名贤善死。三者遍诸方域妙善称誉声硕普闻。四者寝安寤安远离一切身心契恼。五者若寝若悟诸天保护。六者于凶暴人不虑其恶。七者怨仇恶友虽得其隙亦常保护。八者魍魉鬼神虽得其便而常保护。九者法无艰难从他获得种种利养国王大臣恭敬尊重。十者所愿皆遂。若欲愿生刹帝利或婆罗门大族家或四天王天乃至他化自在天。即随所愿。若复愿乐入四静虑现法乐住。若复愿乐入无色定。若复愿乐究竟涅槃悉得随愿。今戒文中名誉利养即当第三及当第九。生天即当第二第十。得第一道即当第一及是第十。所余胜利略而不论。律中十利谓摄僧等恐繁不叙。第三藏乘所摄。于三藏中毗奈耶摄三乘之中既皆共学通三乘摄。以律仪戒三聚摄故。第四宗体不同者。先宗后体。且明宗者此经全收律藏为宗。不同法华涅槃等经一藏之中曲别分宗。是故此以善说毗奈耶以之为宗。言善说者谓佛善说。简诸外道以不善说制鸡戒等。毗奈耶者翻为调伏。世亲摄论第一卷云。调者和御伏者制灭。调和控御身语七恶。制伏除灭诸恶行故。次辨体者瑜伽八十一云。谓契经体略有二种。一文二义。文是所依义是能依。如是二种总名一切所知境界。今此经文所诠之义其唯五篇。准僧祇律名为五篇。上代相承共传此名。若依四分名为五犯。必招苦罚名之为犯。亦名五犯聚。一一篇内各集多犯故名犯聚。或名五种制。制有二义。一由佛语称法而制。二由自行能有制防。且五篇者。一大僧四波罗夷尼八波罗夷合为初篇。二大僧十三僧残尼十七僧残合为第二篇。三大僧三十尼萨耆波逸提及九十波逸提合一百二十。戒尼三十尼萨耆波逸提及一百七十八波逸提合二百八戒。僧尼总计三百二十八戒为第三篇。四大僧四波罗提提舍尼比丘尼八波罗提提舍尼合为第四篇。五大僧百众学及七灭诤尼但百众学亦或有七灭诤合为第五篇。总计大僧有二百五十戒。尼除七灭诤合三百四十一。若并七灭即当三百四十八戒。并是正宗所诠义体。其二不定防过由绪。未有正罪故不入篇。至文当释。第三传译根由者。昔汉明帝永平十年迦叶摩腾游化此土。度人出家与剃发。已披着缦条唯受三归五戒。至汉灵帝凡一百年。僧数不满不得受具。灵帝已后北天竺有五沙门。创与此方五人授戒。支法领口诵戒本一卷。今时古戒本是也。后至曹魏嘉平二年复得梵僧十人重受具戒。此即大僧受戒缘也。汉末魏初复有东天竺尼与尼受戒。又至宗文帝时师子国尼铁索罗等又与重受。自尔已来方有戒法相传。至秦姚兴谥文桓帝。皇初三年殿前设无遮大会。帝问得戒有何证验。遂有智严法师请往西国。问得戒事。至北天竺遇问罗汉。罗汉云我之小圣不委得戒。汝且住此吾今为汝往问弥勒。于是入定升天为问弥勒。弥勒答云。振旦僧尼得戒遂与金花一尺影现以为证验。罗汉得已转授智严。智严来日迦毗罗神送至此土。文帝殿前先有金花。太史占之云。佛法来未盈一月。智严来至。来至之日证验事毕金花还灭。又至姚秦有于填三藏佛驮耶舍译四分大律并重校古戒本。方于经首加以归敬。后有晋国沙门支法领。从于填来达秦国。并重校定。又至元魏世。惠光律师删改其本亦存归敬。依齐世法愿律师谨勘大律又生一本。除其归敬。扶昔汉世古本故也。今存归敬又依大律。庶使义周缘释相彰。冀诸讽诵者不损其功耳。此即略明传译义讫。第四依文判释者。于此经中总开三分。一赞德同修分。二开宗审察分。三结示回求分。就赞德同修分中分二。初偈赞戒德。次和合同修。就偈赞中十二行偈分之为四。初之一偈敬传真法。二有四偈示以听仪。三有五偈损益殊分。四有二偈明其胜德。先释初偈敬传真法者。三宝可敬法必堪传。是故文言稽首礼诸佛及法比丘僧者设敬也。今演毗尼法令正法久住者传真法也。礼有三品稽首最尊。故俱舍云。稽首接足故称敬礼。所敬之境即是诸佛及以法僧。先敬三宝用标嘉瑞。为传正法令无灾障故。成实论云三宝最吉祥故我今初列。今演毗尼法者。毗尼即是调伏灭恶。故无性摄论第七卷云。或一切善能灭众恶成大涅槃。灭除生死名毗奈耶。今此戒经正治恶行远得涅槃名毗尼法。令正法久住者。正法有二。一教二证。半月宣传教法久住。依而得证证法久住。次释四偈示以听仪者。文分为三。一赞德以示。二举名以示。三引证以示。此三示中各敕听仪。先释初文。赞此戒经有广贵德。广故如海无涯如明了论。第三羯磨竟时四万二千功德福河顿至身中教广也。贵故如宝以其戒是七圣财数七圣财者。一信二戒三闻四舍五慧六惭七愧。如开发中已辨。护令不失故云欲护也。众集听我说者敕以听仪。谓须和合不许别众。不来与欲故云众集。下当广释。第二举名以示者。略举二篇及第三少分。初篇永傧故云四弃(此罪须除)。残依僧忏故曰僧残(此恶须灭)。犯堕舍财故曰舍堕(此犯须障障谓遮障也)。此之三篇作法稍难是故偏举。余遂略之。敕听同前。第三引证以示者。谓引过现七佛同说。一毗婆尸。二式弃。三毗舍浮。四狗留孙。五狗那含牟尼。六迦叶。七释迦文。七佛略戒如下经文。释迦广教如正宗辨。广之与略文虽有异事意不殊。故云为我说是事也。我今欲善说者诵文不坠。诸贤咸共听者听法之仪咸集和合也。次释五偈损益殊分者文分为二。初有三偈。显持即得最胜生道若破便失斯益。次有两偈。若持即得决定胜道。若破便失斯益。先释前文又分为二。初之两偈显得胜生及得定生。次有一偈显破戒死必怀忧惧。前文分二。初明喻合次举益劝。喻中约事如人毁足。合中约法合于毁戒。次举益劝。若天若人皆是胜生。于五趣中此最胜。故就中分别。欲界人天单名胜生。色无色天名为胜生亦名定生。如文易解。次释一偈破戒死者。喻中约事忧悔昔时辖轴不罕。合中约法合于先时毁破禁戒。若毁重戒喻同折轴。若毁轻戒喻同失辖。于临终时崄趣相现方怀恐惧。故涅槃十一云。何等名为破戒死。毁犯去来现在诸佛所制禁戒是名破戒死。次释两偈决定胜道有违有顺。初偈为显圣道加行。次偈为显圣道自体。圣道断惑决定不可还为凡夫故名决定胜道也。先释初偈喻中约事镜观好丑。合中约法合说戒相以晓全毁。全即生喜喜故身安安故受乐乐故得定。即是顺于圣道加行。毁即生忧忧故发生身心热恼正违圣道也。次释圣道体者喻中约事勇怯进退。合中约法净秽安畏。若能永断破戒烦恼名为勇进。即是净安。安谓寂灭涅槃安乐。若不能断破戒烦恼名为怯退。即是秽畏。畏谓极长三途恐畏。次释二偈偏明胜德者文二。初一偈半正明胜德。次半偈依胜制说。先释前文喻中约事四最不同。合中约法总合四最。世间王为最者势力大故。众流海为最者悉容纳故。众星月为最者清凉胜故。众圣佛为最者德无量故。次释法合。一切众律中者律有三种。谓别解脱静虑无漏名为一切。一切律中戒经为最。三学居初生余学故最含四义。一者势摧破戒。二者纳恒沙德。以持戒人身器清净。是故容纳世出世间种种功德。三者乐如清凉。四者戒德无量。次释半偈依胜制说者。由具如前四种最胜。是故如来依此立制令半月说。若时久延便令废忌。若时更促事恐烦劳。故唯半月半月而说。自下第二和合同修文分为三。初制和合(从和合僧集会乃至答云说戒羯磨是也)。次制同法(从大德僧听已下是)。后劝闻修(从诸大德我今欲说已下是也)。初制和合即是说戒羯磨二事前方便也。故律云和合者一羯磨一说戒也。凡制和合必托界同。故须对此二门分别。一者泛辨诸界不同。二者正释和合僧集。第一泛论诸界有十一种。谓自然三大界四小界四。故成十一也。或准善见论加一自然即十二也。又更通论加其水界自然及摄衣界库藏处说戒堂结净地等合十七种。且辨自然本缘起者。佛初缘时于说戒日一化弟子制令尽集。大迦宾菟是大罗汉。自恃清净便作思念。我于说戒若赴不赴皆是清净。是故不赴。佛躬自唤罚迦宾菟。令其步涉不乘神足。语迦宾云。凡说戒法应当恭敬尊重承事。若汝不欲恭敬尊重谁当恭敬。若不和合一处同说得突吉罗。若准僧祇二十七是阿那律罚令步赴失肉眼。故极苦方至。广说如律。自后又以尽一化集疲劳废业。遂开随处白二羯磨结说戒堂于中说戒。尔时犹未制结诸界。远路共赴一说戒堂。犹为疲极。又开随处结大界已和合同说。结界之前依自然集此之自然。古来相承自有三别。一者依十诵律第二十二云。诸比丘于无僧坊聚落中初作僧坊未结界。尔时齐几许。佛言随聚落。聚落界分齐是僧坊界。古来判云。此是可分别聚落。欲结界者尽聚落集。此谓了知人家有僧可令唤集故名可分别也。二者若不可分别聚落。依僧祇律第八卷云。五肘弓量七弓种一庵婆罗树。齐七庵婆罗树相去。尔所羯磨者名善作羯磨。异众相见无别众罪。古来判云。既同聚落异众相见许无别众。明知即是聚落之中不知谁家有僧无僧。不可尽唤故名不可分别聚落也。三者若于阿兰若迥无村处于僧坊中欲结界时。依十诵律云。诸比丘无聚落空处初作僧坊齐几许。佛言方拘虑舍。古来相传依杂宝藏经注云。拘虑舍者五里也。今详十诵是萨婆多宗。萨婆多宗四肘弓量五百弓为一拘虑舍计当二里。故俱舍颂云四肘为弓量五百拘虑舍。何须不依。又准善见论第十七。阿兰若界七盘陀罗。一盘陀罗二十八肘。若不同意者得作法事。计当五十八步半一尺八寸。既云不同意者。明知义同聚落之中不可分别。故开近集。若加此一有四自然。四自然界中皆得集僧结作法界。若于水中不得结界。但得于中作对首等。如善见论。但取众中健人水洒所及之处作自然界。于四自然周圆之内欲结界时。僧尽赴集不许受欲。既集僧讫任僧量宜。或大或小。作布萨界。其布萨界或用寺塘随其曲直以为标限。或于迥地坚石钉材。或指树山任情所乐应取之处。使一比丘打木白僧。僧羯磨师依唱分齐白二结之。结界成讫尽此界内并须赴集。纵有缘事身不来赴即须附欲及附清净来至僧中。僧中先随余所为事作羯磨讫后方说戒。然布萨界大者有四小者有一。所言四者第一人法二同界。如向所论。本同一寺而结成者。是此界本制不缘于食故得此名。二者食法二同界。如有两寺先各别。依人法二同今忽两寺欲同饮食及同作法。二寺各自白二羯磨解却旧界。别更合唱两寺标相更加羯磨。同为食法二同界也。三者法同食别界。如有两寺先各别。依人法二同今忽两寺但欲同法而各别食。二寺各解及以更结准前应知。四者食同法别界。如有两寺先各别。依人法二同今忽两寺欲同饮食不同作法。两寺众僧随集一寺。或可要集有食寺中作白二法和同共食。此即不须解先旧界。寻佛本意约法同别以兴结果。今此但为欲得同食不欲同法。是故不解旧作法界。此上四界羯磨结法广如律中说戒犍度。各如本结。[阿-可+宛]相之内必须同集。又准说戒犍度须有小界。谓布萨日比丘道行。若得总和同结大界于中说戒。此为大善。如其不得作。随同友当下道外共集一处同结小界作说戒事。结法文云。大德僧听。今有尔许比丘集。若僧时到僧忍听结小界。白如是羯磨准知。此即名为难说戒界也。亦名数人界也。上来大四小一并名布萨界。就前四大界中至夏满日自恣之时亦必依之作自恣事。若在道行至自恣日有难自恣准同说戒。亦开小界。然难自恣结小界文云。大德僧听。齐如是比丘坐处。若僧时到僧忍听。僧于此处结小界。白如是羯磨准知。此即名为难自恣界。亦名坐处满界也。又结戒场并难受戒怙前说戒自恣二小合为四小。并前四大及三自然合十一界。三自然界中若加善见七盘陀罗兰若难集合十二界也。此十二界皆是集僧之处。其说戒堂是所赴处。非是齐此明集僧义。自余衣界净地库藏皆非为辨集僧之义。广论结解法式及明所用如大律及羯磨本中。今此略陈随其所应。大四小一尽界须集故云和合僧集会等也。第二正释和合义者。窃寻律文有三种文。并此戒本合有四种。四种文中两文直解和合之义。两文具辨简杂留纯作法方便也。且准瞻波犍度解和合云同一住处和合一处(即是应来者来)。羯磨时应与欲者与欲(且言与欲理实并与清净)。现前应得呵者不呵(清净比丘虽来赴集。不肯同法法即不成。今既肯同即是应得呵者不呵也。若不清净纵不肯同体非僧。故虽呵不破法事)。此之三义以释和合。准杂犍度开为五义以劝应和。故彼文云有五法应和合。一若如法应和合(谓布萨羯磨等应和。即是应来者来也)。二若默然住之(即是应呵者不呵也)。三与欲(即是应与欲者与欲)。四若从可信人闻(即是应来者来之差别也。此人自未解法如新受戒信和上等来赴集也)。五先在众中默然而坐(前默然住即是后来。今此即显先来之人。义虽差别其体不殊。以体同是应呵不呵故也)。既是摄五即成三和。三和义中第一应来即当此文僧集会也。应与欲者与欲即当此文不来诸比丘说欲及清净也。应呵者不呵即当此文和合两字也。然和合名有其两义。一据局名即应呵者不呵。二据通名即通应来者来及与欲等总名和合。更加简众及以问答即是羯磨说戒方便。然说戒前又加问答请教诫尼。若唯羯磨不欲说戒即不须此也。前云两文简杂留纯作法方便者。即此戒文以为一种。如向略辨。又进迦絺那衣揵度更有一文。即是两文明作法方便也。如彼文云。僧集和合未。受大戒者出不来者。说欲僧今何所作为。应答言出功德衣。上代相承于羯磨前准彼文中开为六法。一问云僧集未(答云已集)。二和合不(答云和合)。三未受大戒者出(若有令出。出已答云已出。若无应直答云。此处无未受具戒者)。四不来诸比丘说欲及清净(说讫答云说欲已若无应答云此处无说欲人)。五问云僧今和合何所作为。六答云出功德衣。若作余法各随事答。然有通局且如受戒。一差威仪师。二唤入众。三羯磨师对众问遮难。此之三重皆作单白。问难既讫次作白四正与受戒。此之四法并缘受戒故得总名。答云受戒羯磨。若于中间人有起坐往来不定。故各随事一一别问别答。而作且如问云。僧今和合何所作为。答云差威仪师出众捡问遮难单白羯磨。余唤入众等一一别作准此应知。然今行事恐不殷勤。多分各各别问答作。若准相州律师合初二法云僧集和合未。答云僧集和合计理。或有集而不和合。故别问好今此既欲作说戒事于方便中应开七法。一和合。二僧集会。三未受大戒者出(答法同前。今说戒时令说戒师。连此三法合为一。问答中但答未受戒者已出等。计理得成。以先行筹表白众情已委和合僧集。不同羯磨之前不行筹等故须别问)。四不来诸比丘说欲及清净。对此略以三门分别。一约法。二约人。三约时。言约法者所言欲者于僧羯磨心有乐欲。但我有缘不获赴集。故令一人传我欲词以白僧知。僧受欲已即得作法羯磨成就。唯结界法必须总集不许受欲。言清净者凡应说戒必须清净。下至不犯突吉罗罪。若傥有犯于说戒前必须忏了方得听戒。今我有缘不获赴集。我有清净堪应说戒。故令一人传我清净以白僧知。僧既受已即得说戒。作法成就准律中说。六群比丘与欲不与清净。及称此事与欲不与余事欲。佛因总制。从今已去要令总云如法僧余事与欲清净。若自恣时即云如法僧事与欲自恣。不同僧祇说戒时集欲清净俱与非说戒时但须与欲。然与欲缘或为佛事法僧等事身病瞻病守房等事。若幸无事假托与欲自犯妄语。众僧法成。第二约人分别者。一者受欲人。二者与欲人。三者传欲人。第一受欲人者说戒之时傥若界中唯有四人即须总集。不得三人受第四人欲。受而不成即是别众。四人集已方得受其第五人欲。又准僧祇第二十七不听与欲者多或时数等。应集者多与欲者少。若不尔者得越毗尼。二与欲人者除犯重人三根已彰及被三举。余大僧尼各随当众并须欲净。三持欲人者要亦须是清净比丘无三根咎。受欲已去直至堂上。若无难事不得[這-言+至]过余房出界。如律中说。不得余道行及出界等。有二十七人不成持欲。不能繁叙。所持之欲任持多人。先记名字。若记已忘应称相貌。相貌亦忘方得说云众多比丘如法僧事与欲清净。二十七人且略颂曰。命过余行罢。入外道别部。戒场明相出。难举灭神闻。第三约时者[這-言+至]明相已即失欲法。如律所辨。次释文者众人既闻说戒师云不来诸比丘说及清净。其持欲人即应下坐至僧前说。说已维那答云说欲已。或若总无说欲人者但直答云此处无说欲人。第五谁遣比丘尼来请教诫者。谓八敬中制尼半月请一大僧具十德者赴尼寺中教诫说法。尼于大僧说戒之日白二羯磨差一比丘尼。又口差二三人为伴。其所差人必须清净无难。至大僧中请具十德师。既被差已于昼日中至大僧寺。嘱一大僧为传尼信。嘱词句云。大德一心念。某寺比丘尼众和合。差比丘尼某甲半月半月顶礼大德僧足求请教授比丘尼人。三说受嘱。大僧答云可尔。故今说戒之时问意云是谁尼寺遣尼来请教诫尼人。其受嘱者闻已即起僧前礼佛白大众云。大德僧听某寺比丘尼众和合等。余词同前。白讫巡行至二十夏已上。曲躬合掌代尼请云。大德慈悲为尼教授。傥若自知具有十德答云可尔。众僧即应量宜实德白二差遣。准僧祇律被差已后随黑白月初之三日及后二日不得赴尼寺。以其尼众初说戒了及临说戒恐成大烦故。于中间十日之内许赴尼寺说法教诫。尼问可不及迎逆法广如律中。若其大僧各辞无德不受尼请。其代请人应至上座前白云诸德各辞无德不堪。上座即应略教授云。诸德并辞故应各为自惜事业。明日尼来问可不时应报尼云。此处无堪教授比丘尼人。又无善说法者。虽然上座有教语尼众各顺圣教如法行道谨慎莫放逸。代请之人答云可尔。明日尼来教令胡跪传上座教。尼得教已还至尼寺磬钟集众。索欲问和使尼打静告尼众云。大僧上坐有教尼众各须从坐起立合掌听教。即宣教讫一时各云顶戴持。礼佛三拜各退还房。今者且据大僧说戒之时。受上坐教讫维那答云教诫已。第六问云僧今和合何所作为。第七答云说戒羯磨。此上七法合是说戒前方便讫。总当第一大文制和合讫。自下第二制其同法。僧体六和羯磨义当同见。说戒义当同戒。余之四和顺成此二。由具六和功德大故。故诸教中圣菩萨等设敬礼僧。况余凡下。然说戒时四人已上须作单白广说戒本。如此文中所辨者。是但三人已下须尽界集不得受欲。对首展转各各说云。二大德一心念今白月十五日(黑月随称)。众僧说戒。我比丘某甲清净(三说)。若但二人直云大德一心念。余词同上。若但一人直对佛前云今白月等。不须大德一心念言。余词同前。三人已下对首心念通在自然作法诸界。随依界集不说戒本。不同明了论对首等讫仍说戒本。僧说之中若有难事又开三五略说之法。又说戒日通于十四十五十六三日皆得。广如律说

经曰。诸大德(乃至)善思念之

述曰。自下第三劝其闻修文分为三。初劝善听闻。次劝善修学。后结已审持。此初文也。谛听者嘱耳听闻。善思念之流至意地以成闻慧也

经曰。若自知有犯者(乃至)得安乐

述曰。劝善修学也。文有三义。一自心忏默(有罪必须忏讫听戒。于罪若疑发露已听。若无罪者但应默然也)。二因举忏默(傥于说戒之前五德举问。及说戒时戒师三问并名他问。其有罪者忏露同前。若无罪者虽称无罪而默不忏。亦是默义。亦得名为亦如是答也)。三彰其损益。文云如是比丘在于众中乃至三问等者。举其三问。亦显五德举问也。默妄准律得吉罗罪。能障世间出世间道故是损也。若彼比丘忆念已下安乐翻前。得世出世二种安乐故是益也

经曰。诸大德(乃至)如是持

述曰。结已审持也。谓将欲说正宗诸戒先且总审众有净秽。秽者听戒律教所遮。知遮而听犯序三问。又随隐罪[這-言+至]三问时复犯正篇三问之默。故今审之令不隐也。故说戒犍度文云。若有犯者不得说戒不得闻戒。不得向有犯者忏悔。犯者不得受他忏悔。既审已讫众同忆持。故云是事如是持

经曰。诸大德(乃至)戒经中来

述曰。自下第二开宗审察分随文八段。段各三。文合此八段即名五篇。如开发中略明名相。然五篇罪具有二义。一唯果罪。二就急要。故录为经半月一说。若通因果事该赊要立为七聚。言七聚者。一波罗夷。二僧残。三偷兰遮。谓初二聚方便之罪。义含重轻。及有果罪诸偷兰遮。如用人皮石钵人发露形等。四波逸提。五提舍尼。六恶作。七恶说。谓众学中身犯恶作语犯恶说。及前五聚远方便等并篇不摄诸果吉罗。如叛说戒不安居不自恣等。明了论中所辨篇聚其义少异。不能繁叙。总辨一切制戒意者略有三门。一为防过。二生善趣。三招十利。准瑜伽论九十九总辨篇聚所防过失有十五种。是故须制。一事重过失。二猛利缠过失(此上二种初篇具有)。三匮乏不喜足过失(离衣宿及阙衣钵不受持等是匮乏过。长衣钵不作净施是不喜足过失)。四他所讥嫌过失(非亲里尼取衣与衣共独坐等辄教期行等)。五先无信者倍令不信。先有信者令其变异过失(二入聚落乞美食过三钵。跳行入白衣舍及坐等)。六多贫贮畜多诸缘事过失(畜宝贩卖营造二房及五敷具等)。七染着过失(故漏摩触媒等染着欲尘。劝织乞衣等染着衣服也)。八恼他过失(二谤两舌异语嫌骂等)。九发起疾病过失(论中担毛上树过人等今详离衣钵等亦是也)。十障往善趣趣沙门过失(破僧出血等邪定聚故障往善趣。若恶性不受语障沙门行)。十一应护不护不应护而护过失(二敷坐脱等应护不护牵驱等不应护而护)。十二不应为依反与为依。应与为依而不为依过失(阿利吒沙弥说欲不障道不应为依。二法摄弟子等应与为依)。十三应敬不敬不应敬而敬过失(不摄耳听不行弟子法等应敬不敬也。随举比丘不应敬而敬也)。十四应覆不覆不应覆面覆过失(说他粗罪应覆不覆也。覆粗罪等不应覆而覆也)。十五于应习近而不习近。不应习近而反习近过失(净衣钵等而不受用而反受用舍堕财等)。此十五种过失于一戒中或具一二。乃至具多随应思知摄。为颂曰。重缠匮讥信。贪染恼病障。护依敬覆近。是为十五过。第二令生善趣所以制戒。佛教不越三德契经。一者为怖畏恶趣者说持戒契经。二者为怖畏贫穷者说布施契经。三者为怖畏烦恼者说修习契经。故知制戒为往善趣。第三招生十利如律广说。先解初篇文分为三。初明所依教。二列罪名相。三结已审持此初文也。谓波罗夷所诠罪义。依于佛制半月半月说戒经中来。波罗夷者此云他胜。被他极重破戒烦恼怨所胜故。瑜伽论名为彼胜者亦是也。自下第二列罪名相。四戒即四总释一切具缘成犯。二门分别。一者通缘有三如明了论云。若人已受大比丘戒。若如来已制此戒。若人不至痴法。二者别缘粗分三门细分七门。言三门者一境二心三业。细分七门者境有二种一者所损境二者成罪境。心有三种一者缘所损境二者缘成罪境三者发业。心业有二种。一者方便业二者究竟业。随一一戒皆应约此通别二缘诸门分别。先释初戒通缘可知。于别缘中无所损境及心。缘所损境以其不约损境制。故又复不须缘成罪境。纵心不缘但当正境即是犯故。然犯有两。一者自心趣境犯但具四缘。一者成罪境境通三趣。女人二形身各三处男及黄门身各二处皆是正境。二有发业心决心趣境。三起方便业。四成究竟业。如律文云。入如毛头。二者怨逼造境具三缘。一成罪境。二怨逼境合为方便业。三受乐为究竟业。戒文九句一若比丘者善受得戒名为比丘。或容犯此戒故复言若也。二共比丘戒者显共余僧同受得戒。傥其有犯便乖此共也。三同戒者显与清众同持此戒。傥其有犯便乖此同。四不还戒还者舍也。反显舍戒即无所犯。故律文云若有余人不乐梵行听舍戒还家。若复欲出家应度令出家受大戒。良以犯重毕竟障道定不可治故有此开。增一阿含僧伽摩比丘七变作道。今方成道。从今已去若欲舍戒听至七返。准十诵律尼若舍戒转根为男方得出家。明不听尼舍戒更受以丑恶故。五戒羸不自悔者亦是不舍之异名也。前句为显虽深乐道容烦恼逼带戒行非。此句为显持戒心微而戒犹在若当犯者亦是犯位。故复举之也。舍戒之法广如律论。不能繁叙。此上五句已下诸戒皆应具有。以初贯后后不复陈。六犯不净行净。谓涅槃行能趣向。今犯此戒生死过重众苦极源特违涅槃。故独标名也。七乃至共畜生者。境通三趣不简死活。故云乃至也。八是比丘波罗夷者结以重名也。律中譬如断人头不可复起。比丘亦尔。犯此法者不复成比丘故名波罗夷。九不共住者示僧傧法。律中且据羯磨说戒。二法不共理实亦于利养房寺亦不共住。详其教意佛本摄众近得人天远得涅槃。今既并障必堕恶趣故须永傧也。第二盗戒文有八句。一若比丘是容犯人。二若在村落若闲静处者。置物之处勿过人间及空迥处。三不与者辨物主也。主唯是人余趣即轻。四盗心。盗心差别律有二五。第一五者黑闇心(愚心闇教堕在犯中迷为不犯)。邪心(邪心说法得财利等)。曲戾心(谄附福人方便取财)。不善心(苦切侵欺)。常有盗他物心(恒规侵削)。复有五。决定取(倒易物筹决令属己)。恐怯取(劫味之类)。寄物取(因寄侵隐)。见便取(伺他慢藏)。倚托取(因官势取)。五随不与取法律文释云。若五钱若直五钱此文意说随顺不与而成犯者望五钱等具缘是也。四钱已下但得偷兰。言具缘者通缘可知。别缘具七。即是具约七门分别。一所损境唯局人主功力感财。人福最强若当侵损障道至重。天及北方物从化有。纵有所吝盗不成重。二缘所损境即是人主想。但使人想不问张王男女差别。故律文云男想盗女物佛言夷。下敬妄亦同。三成罪境。即是五钱若直五钱五钱义理不暇广陈。四缘成罪境。即五钱想律虽无文道理应具。五发业心即是盗心。六方便业。准萨婆多论发心步步吉罗触物轻兰动转重兰七究竟业即是离处离处多种无暇广陈。因此亦应广解物主。主有二种细分有六。所言二者一者正主二者守护主。细分为六种者三趣物主并三宝主即是六也。谨寻诸部大约为言。人物犯重非人犯兰畜生犯吉。三宝物中复应自以八门分别。一辨盗成愆。二明诸互用。三通畜等相(一通用随所须用。二通畜如已人未分物等。三共畜同利未分也)。四摄物有殊(三宝处等)。五受施不同。六谁堪典掌。七瞻看法则。八出贰轨仪。如此之八门余处广辨今无暇陈。第六句若为王及大臣等者辨随国法治罚重轻讥呵有异。汝是贼等呵贼词也。前第三句辨障尤深。今第六句治呵极重。第七结罪。第八永驱。如前戒释。第三杀人戒文有七句。一容犯人。二故者发业心即是杀心也。简误杀者无发业心而全无罪。三自手断辨所发业方便究竟也。四人命者所损之境。唯是人趣。就报胜中酸楚舍命为障尤深。诸天舍命非极酸楚。又以希故不犯重罪。五持刀已下所发业中差别门也。前辨自杀义不尽故。故须别明。就中有两。一持刀与人此有两义。一者知他病人自厌身命。以愚教心自谓行慈。持刀与之令其自杀。以此例知与匪宜乐及饮食等。及非病人知来往处迮路之中安坑塪等一切皆犯。二者持刀与所使人往杀某甲以此例知与堕胎药等一切悉犯。二叹举死快劝死乃至宁死不生者。劝他自厌令其自杀。三作如是心乃至劝死者。总结杀心起异方便。方便多种不可具陈故云种种。此戒即是别缘具五。一所损境即第四句人命是也。五分律云。若人若似人。似人者入胎四十九日自是已后尽名为人。四分律云。人者从初识至后识。而断其命初识即是创入胎识。后识即是命终时识。二缘所损境即是人想。但作人想无问张王男女差别。其成罪境即所损境。缘成罪境即是人想无别境想。三发业心是即第二句杀心。四方便业。五究竟业。即第三第五句谓命根已断。对此广明杀母杀父杀阿罗汉得逆及夷。杀非人变畜得兰等无暇繁叙。杀畜得提下别有戒不须此明。第六结罪第七永驱可知。对此戒中略辨境想总详律文。境想有三。一者杀戒境想如律文云。人作人想杀波罗夷。人疑偷兰遮。人非人想杀偷兰遮。非人人想杀偷兰遮。非人疑偷兰遮。二者淫酒境想五句准前。然第二疑句第三想句并结究竟。以深防制不随心轻也。三者盗戒境想但有四句。一者有主有主想五钱过五钱波罗夷。二有主疑偷兰。三无主有主想兰。四无主疑兰。准前杀戒阙第三句。何以然者。解云。一切境想总有二类。一者轻重相对。如杀五句。上三对人是重犯境随心差别遂成夷兰。下二非人是轻犯境亦随心别故成兰罪。即是约境重轻相对。二者犯不犯相对。如盗戒中有主即犯无主不犯两相对也。就此二类辨句多少者。若据尽理二类悉应具足五句。今据别理故有多少。谓若杀戒无第三者恐漏有犯。若其盗戒有第三者滥治无犯也。且如杀戒恐漏有犯者。以第三句人非人想。有其两义。一者方便杀人。本起人相临杀之时方乃转为非人想杀。其未转前人边兰罪。便是杀人戒宗所收得因兰罪。故文即结偷兰遮罪。转想之后作非人想。非人之上应得吉罗。非杀人宗故隐不说。二者欲杀非人被人来替缘于人境作非人想。此虽亦名人非人想乃是非人被人境差。唯非人上得因吉罗。此罪唯是杀非人宗望杀人宗全无此句。今两义中若从后义阙第三者即漏前义杀人宗罪。故从前义立第三句不漏其罪。次明盗戒恐治无犯故阙第三者。谓若第三云有主作无主想者亦有两义。一者本拟盗有主物。先时进趣作有主想。临离处时方乃转为无主物想。其未转前主边兰罪。即是盗宗转想之后即全无罪。二者本来发意欲取无主之物。乃被主物来替其处。缘此以作无主物想。此虽亦名有主作无主想。此义唯是不犯宗收。今两义中若从前义立第三者。即恐滥治后义不犯。故不立也。若据尽理应从前义立第三句。如房戒中处分作不处分想者是尽理也。故尽理说二类诸戒悉应具五。然此二类如杀戒中人与非人重轻相对。亦得更就有情无情犯不犯对。于盗戒中有主无主亦得更就人主非人主重轻相对也。若处分不处分对等定更不得转就重轻也。一切诸戒随准应知极为尽理第四大妄语戒文有七句。一容犯人。二实无所知者。于三慧中修慧所摄。无问世间及出世间有漏无漏。各有加行无间解脱及胜进道。四道胜境皆谓所知。今无所知显有凡法无胜法也。三自称言我得上人法者。对他人境妄称胜法。文有三节。一总标谓证胜法故名上人法。二别开如文。我已入圣智者出世无漏法也。胜法者世间有漏修慧所摄法也。三显证如文。我知是者加行无间俱名为知也。我见是者解脱胜进并名为见也。四彼于异时已下自言陈首望欲自清也。妄语之后异时之中有此首也。问余戒何无自伏首也。答凡现可验必多推诘。故恐人诘而便自首或有因诘方自伏者。不同淫盗及杀人等容可隐匿人无诘责故无伏首文也。即知谤戒沓婆清净事现可验。慈地妄谤多人诘责故有自首。尼覆粗罪事露之后还有可验。大僧覆粗略故无首也。第五除增上慢。于少德上恃举名增上慢。如十诵说。比丘在山得总想念谓得圣果。后近城傍方知未证也。捡全无德妄谓有德名为邪慢。古人皆云无漏真道出过相有名为增上。未得谓得为增上慢者非也。此戒即是七缘成犯。此戒不假所损之境。但使成妄。纵益前人亦是犯。故一成罪境此开为两。一证明境要是人趣。所以尔者敬养福田人中最重。天多不信故诳人重。二妄称法境。谓妄称胜法。第二缘境心亦开为两。一缘证明境。谓作人想不择张王男女之别。二缘妄称法了知是妄。若增上慢虽妄称法不知是妄。若实得道不妄称法亦知不妄。此上细分便是四缘。第五发业心。谓拟诳人自言已得。六方便业言。即词了了作书现相等亦须了了。七究竟业。即前人领解问。泛论妄语自有五种。一夷二残三兰。即诳非人变畜并夷残方便。四提即小妄小谤。五吉即小妄谤等方便。何以大小名为妄语余名谤戒。答损境诬人者谤也。通损益者妄也。第六结罪第七永驱傧如前应知。自下第三结已。审持诸大德我已说四夷者结已也。若比丘犯一一法已下因便略释治傧法也。不得与诸比丘其住。如前者昔已共同财法二义。今则已失。后亦如是者于当共同财法二义不复当续也。古来诸释烦而不叙。凡成果罪理必从因。因义不同略分二种。一者傍资助缘。古人名远方便是也。如饮酒非时食。犯心滑利傍资一切犯轻重罪。自称得圣傍资犯盗。隐罪经明犯覆藏吉也。如斯之例非彼正因。然能为缘生其余犯。二者从正因生。此复二种。一加行渐增。旧人名为进趣方便也。谓于果前积小成大。如创发心已犯小罪。渐增不息轻兰重兰乃至成果揽成果名。而实感果刹那别感忏悔之时要心。总忏罪方得灭。须知其理。若准五分结果罪名不揽因名。故别忏因。此即宗别而意趣同也。又准十诵凡犯诸戒容有任运。谓沙弥时先设方便事未成顷中间受戒。受戒既毕前事方成。任运容犯三波罗夷。以淫无容先设方便故也。二者缘阙所碍。此即阙缘不得成果。缘虽无量总摄勿过通三别三。通缘三者如明了论。别缘三者律中境想即是。境心诸结罪文即是。辨业细分即七如上已论。且约杀人辨阙缘者。略而言之有七方便。一阙依方便。旧人名为阙缘方便。以滥总名改为阙依。谓佛制戒依大比丘。今发犯心后方舍戒即令果罪无依可结。第二未制广。第三痴狂等病并非果罪之所依也。此即阙通缘而立此义已下六种并阙别缘。寻之可知。第二境强欲杀前人前人境强而不可害。第三失计方便如刀打等。旧人名曰缘差。亦滥总名故改之也。第四境差即境想中后二句是。境想虽有三类差别莫不下二皆是境差。且如望人进趣欲杀而临境所非人来替想为本人疑为本人。本人之境理实已阙故无果罪。但得异境被差之前本期境上方便因罪故云境差也。异境来差虽有人畜非情等异莫不皆非本期之人。故云非人。不劳烦叙。第五转想。第六转疑。即境想中二三两句。本趣正境临时想转是也。第七心息。谓急息心而不至果也。此七方便皆阙果名总名阙缘也。方便业中有远有近。或全无罪且如舍戒。先舍后杀全无犯戒。或发心已方舍戒者即得吉罗。或远方便轻偷兰遮。或近方便重偷兰遮。境强失计心息等类并准斯释。故律文云。成者波罗夷不成者偷兰遮。义含差别也。忏悔之时须知轻重。不同古人但数名目不晓差别也。此即略陈方便义讫。古人又解持犯义门。今详犯者随文并是无劳别叙。若论持者。即根律仪正念正知防护六根不令流泄破戒烦恼名之为持。持有二种于恶止息于善策修。古人名为止持作持是也。亦有一戒双具止作。或有一向单止单作。思而取悟。然恶有两一事二法。事谓淫等法谓妄等。此之二种皆须止息。善亦有两一事二法。事谓应造如顺教造房辨释量等。法谓应学如诵戒等。于此二种皆应进学。息心不学即是懈怠。复不晓知即不正知。或是无明。此等烦恼变异身语故成不学无知二罪。律亦诚文制满五夏诵戒羯磨。又云若不知不见五犯聚我说此人愚痴波罗夷乃至恶说。言简义丰理无不备。岂同昔匠广事繁词。审持之文如前应知。次解第二篇文分为三。初明所依教。二列罪名相。三结已审持。故漏失戒律中犯境总有六种。一内色谓有情色。二外色谓非情。三内外色谓二色合。四水谓逆顺水而动身。五风六空准水应知。除梦中者不犯残罪。而乱意眠律有五过。一者恶梦。二者诸天不护。三心不入法。四不思惟明相。五梦中失精。五分律中乱意眠得吉罗。善见云若比丘心想而眠先作方便。脚挍手握作想而眠。在梦精出得僧残罪。戒文开者开先无方便故也。第二触戒淮律。二俱无衣相触得残。互有衣兰。俱有衣吉罗。发爪犹是身分故残也。若准善见发发相触抓抓相触但得兰罪。俱无觉故。互觉即残如戒文说。僧祇第五云。女人者谓母女姊妹亲里非亲里若大若小在家出家皆犯准律。死女多未坏者触亦犯残。第三粗语戒。以染污心对于女人说淫欲语以取自适故犯僧残。若净心说法呵欲过等即不犯也。女人者有智未命终不同前戒也。五分律女人向比丘粗语染心领者亦犯。第四叹身索供养戒。假托佛法方便诱诵。不拟犯重故但僧残。第五媒嫁戒。和合生死深失正念故也。语书使等皆是犯限。凡得附书须看持往。不看者吉罪。如律所说。第六过量不乞处分造房戒。此戒二残二吉。四罪合。陈名中但显僧残名者以其僧残是此篇故遂隐吉名也。文有三节。一容犯人。二明顺违。三结违罪。第二节先明顺后辨违。所言顺者顺教作法也。一自求者自从施主乞求也。二作屋三无主者简[打-丁+監]也。谓虽自乞或时容可乞得施主。今此意辨竟无施主。故律云无主者彼无有人若一若两若众多。四自为己简为他不犯残故。五当应量作准五分律。佛一搩手二尺也。房内除外合当丈四二丈四也。六当将比丘指示处所者教其乞法也。谓彼房主先治房地令无妨难。来入僧中从僧三乞。僧即遣使。房主将使往看其处知无妨难也。妨者妨碍僧事乃至不容草车回转也。难者其处多有虎狼师子下至蚁子也。七彼比丘当指示处所无难处无妨处者。众僧正与白二羯磨处分许作也。若比丘有难处乃至若过量作者辨违教也。山间诸寺多犯此戒也。广营事务罗汉退缘况处凡愚而当不慎。身安道长故复开其应量而作。人多自拥容妨僧事。住处匪宜复成自损。僧以矜怜详而与法故所以制也。第七有主不处分造房戒。此戒一残二吉。名但显残。文亦三节。第二节中辨顺五句。一欲作大房此有施主故虽大作而不废业。二有主。三为己作。四教乞法。五正与法。次辨违教可知。问前房既已二残合制何不通收此残为三。答文词便易义又相因。是故前房二残合制过量无量。义既相违作法文词复不便易故别制也。第八无根重罪谤比丘戒。文有八句一容犯人。二嗔恚所覆故者于无过人妄起憎恚。三非波罗夷比丘者所谤境也。此文略故但显非犯波罗夷罪。若据律中纵使实犯但望谤人无有三根即亦名为非波罗夷。故律文云。若彼人不清净不见不闻不疑彼犯波罗夷。便言我见闻疑彼犯波罗夷。以无根法谤僧伽婆尸沙。广有六句如律所说不能繁叙。又若前人非十三难谤云是者亦犯僧残。谤尼八夷及十三难亦并犯残并如律说。四以无根者举罪所依略有三根谓见闻疑。今无三依故曰无根。若亲眼见犯淫盗等名曰见根。若他人见来向我说亦是见根。若亲闻犯淫盗等事及他人闻并名闻根。疑根有二。一者亲见踪绪而生疑心。谓见比丘与女人入林出林等事而疑犯淫。盗等准知。二者亲闻音声而生疑心。谓闻与女动床等声。盗等亦然。此之二种合名疑根。他人有疑来向我说计亦疑根。此之三根正堪举罪。除此三根傥于内心忽尔横起见闻疑想及三横疑称心而说。虽无谤罪而非举罪。以人无过无友证故。五波罗夷法谤者简余轻谤不犯此戒。六欲坏彼清净行辨发业心。七若于异时已下自言伏首也。沓婆清净事现可验。或诘而伏不诘而首也。自伏首云我知此事实是无根。但我嗔恚故作是语。八若比丘已下结罪如文。第九假重罪根谤比丘戒文有九句。一容犯人。二以嗔恚故。三于异分事中取片者。善见第十三云余分者沓婆是人羊是非人以羊当沓婆处是名余分。以母羊当慈尼亦名余分。何以故以事相似故。是故律本中说取片。述曰于异分中取片计相似也。如律中说。慈地比丘从耆阇崛山下见大羝羊与母羊行淫。即相谓言。此羝羊即是沓婆摩罗子。母羊即是慈比丘尼。便向僧说我亲眼见沓婆摩罗子共慈比丘尼行淫。慈地比丘意与羝羊立名沓婆。向僧说时非是无根。但希僧信滥罚沓婆故曰假根。羊上见根虽似举罪举罪实于沓婆上无根故成谤也。戒文中略。若准律中假下篇罪假余犯人假在家时假自语响并名假根。若实见犯而言闻者望闻是无即是无根。非是假根。四非波罗夷比丘实非十三难亦在其限。五以无根羊虽有根沓婆无故。六波罗夷法谤。七发业心。八自伏首。九结罪。第十破僧违谏戒泛料简者。一切设谏皆由有滥理须谏别随义应知。然违谏有两。一违僧谏如此四谏及下说欲不障违僧三谏。二违屏谏如九十中不受谏者波逸提。问同违僧谏何故乃有残提不同。答结罪重轻自有多义。且如破僧恼乱过重共作计谋宜先谏主以若主息余亦息故。主既不息助火盖薪为过更甚故复须谏。污家傧谤于聚落中长时积过令失净心。被傧应伏而返谤僧过亦不轻故宜须谏。恶性拒僧高举凌众情亦难容故应须谏。违并结残。如论利吒说。欲不障宿习曲见谓之为是。僧虽设谏情见未开。若结重罪便非分限。故但得提。然古难云。若以污家过集积增违谏罪重者。屏谏之事该于七聚。何不就事以结违谏重轻不同。今解污家于聚落中长时起过积罪已多。其屏谏中虽谏七聚前人或容唯欲犯一不拟多犯。何得类于污家多过。尼有别戒亦应准通不能繁叙。戒本文三。一容犯人。二辨谏法。三结违谏罪。第二谏法两对四句。第一对者若有过起先应屏谏。第二对者若违屏谏理应僧谏。一切谏戒义皆同此也。就过起中有四句义。一欲坏和合僧者初发业心也。方便受坏和合僧法者自有二种。一方便坏和合僧即如调达。自作邪佛令四恶伴以为邪僧。设破僧计故云方便。二受坏和合僧法。谓共受行五种邪法为邪法宝。言五邪者一尽形寿乞食二着粪扫衣三露坐四不食苏盐五不食鱼肉。第四义坚持不舍者于邪三宝假托倚傍坚执受持与佛竞化破正法轮也。于屏谏中准律通于七众及外道等。谏今且论比丘谏也。文有两节。一劝止四过如文。二大德应与僧和合已下夺彼执情也。夺云应与僧和合者夺起初发业心也。与僧和合欢喜者夺设计也。不诤者夺立邪五法也。同一师学已下劝翻竞化得趣道。增益得证道安乐也。次辨第二。若违屏谏理应僧谏。是比丘如是谏时坚持不舍者违屏谏也。彼比丘应三谏已下于中有两。一教僧谏舍。二赞舍为善。谓赞翻违还成顺善也。三谏者一白表宜三羯磨谏。第三刹那即得僧残。第三之前犹应可舍故云善也。古人取一白二羯磨为三谏者非也。第三不舍者僧伽婆尸沙正结违谏罪也。古来诸师多依诸论辨破法轮。于佛灭后定无此事理非可犯。今详律意与论稍异。谓诸论中辨无间业故偏局取调达一人以成斯业。今律文意设佛灭后别立邪法行筹化人。归从己见虽非正是无间业收亦恼众僧僧须设谏。谏而不舍亦得僧残。故律文言有二事破僧。一作羯磨二取舍罗。准论取筹成无间业准律通辨。故云作羯磨也。此戒义门虽复繁广行之事简故略云尔。第十一破僧助伴违谏戒文亦有三。一容犯人。二辨谏法。三结违谏罪。第二谏法两对四句。一若有过起先应屏谏。二若违屏谏理应僧谏也。就过起中有二句。若一若二乃至无数作伴傥过。伴傥有二。一伴傥即元共设计要四人已上为邪僧也。二助伴傥即后助恶若一若二乃至无数不限多少也。此两伴傥皆助作恶并名伴傥俱须谏也。二彼比丘语是比丘大德莫谏此比丘已下发言相助也。如律中。诸比丘谏调达时时伴傥比丘语诸比丘言。汝莫谏提婆达。提婆达是法语比丘(可则而行)。律语比丘(善能调化)。提婆达所说我等喜乐(希闻顶戴)。我等忍可(深心印顺)。既有上过次文正辨屏谏文亦两节。一谏止相助如文。二然比丘非法语已下夺彼执情也。余文可知。第十二被傧之时谤僧违谏戒文亦有三。一容犯人。二辨谏法。三结违谏罪。第二谏法两对四句如前所判。就过起中文有二句。一由污家故僧驱傧。二被傧时非理谤僧。非理谤僧正是所谏事也。就前傧中文复二节。一依于城聚污家恶行。言污家者准律有四。一依家污家。如从张家得他施物饷遣王家。张家闻之失信不喜。王家得物思偏报恩失平等信。二依利养污家。如法得利与一居士不与一居士。三者依亲友污家。谓依王臣曲为一人不为一人。四依僧伽蓝污家。谓取僧花果与一人不与一人。并令前人失平等心故名污家也。言恶行者自种花教人种花。或与女人同床同器食等。乃至种种非威仪事。上至犯残下至犯吉。作此污家恶行二事令诸道俗亦见亦闻也。二诸比丘当语比丘已下乃至不须住此者。准律文中作白四羯磨驱出离此所行聚落。今戒本中乍似别人。口言驱出者盖作法已有此口言也。第二非理谤僧文意云。被傧比丘语诸比丘云。汝有爱恚怖痴何以故更有与我同罪比丘何不驱傧而独傧我。准僧祇律当时六人同作污家。闻僧欲傧。遂有三闻达多磨醯沙达多走至王道聚落。复有迦留陀夷阐陀逆路忏悔。此之四人走不可治忏复无罪。唯有阿湿波富那婆娑不走不忏。遂被僧傧。因即谤僧云。爱他忏者怖他走者。是故不驱。恚我二人是故独驱。既有爱恚怖三故知具足愚痴烦恼。此即过起文讫。次明屏谏止夺等准前应知。萨婆多论第四卷云。若比丘凡有所求。若为三宝若自为以种种信物与国王大臣长者居士在家出家皆名污家。五众尽不听啼哭乃至父母丧亡一切不听。四众吉罗尼得逸提。广说开遮具如彼论。第十三自用拒劝违谏戒旧名恶性拒僧违谏戒。文亦有三。一容犯人。二谏法。三结违谏罪。第二谏法两对四句中先过起者有二句义。一恶性不受人语者辨自用拒劝过也。俗书云。好问则裕自用则小是也。二于戒法中已下辨自用不受谏相也。谓犯戒时余人劝止虚受信施高举自身信自用性。语余人言。汝莫语我若好若恶(好行好果恶行恶果)。此愚意云行业果报我自闲解。受报之时不关汝事。我亦不语汝若好若恶者。汝自业果及前而说下总结云。且止莫谏我。古来相传有四种人须谏。一年耆宿德。二久居众首。三博学诫议谓智能过人。四共胜人参居。次辨屏谏谏前自用不受劝也。文亦两节。一劝止自用。故文云彼比丘谏是比丘言大德莫自身不受谏语。二夺彼执情。文云大德自身当受谏语等也。得增益等未生之善令生未生之恶不生。已生之善令增已生之恶令灭如次配之。余文准前。自下第三结已审持诸大德我已说十三僧伽婆尸沙者结已也。僧伽婆尸沙者瑜伽翻为众余。旧名僧残。残即余义。谓犯此罪于九羯磨不得足数。望余羯磨犹有余残足数之用也。言九羯磨者谓覆藏等四种羯磨。五呵责。六傧。七依止。八遮不至白衣家。九罪处所初之四法如覆藏犍度文中具显互不足数。后之五种古来义准。既是同夺三十五事(三十五事如呵责犍度有其七五。且第一五。一不得授人大戒。二不得受依止。三不得受沙弥。四不得受差教诫尼。五设差不得往。如是等广如律说也)。明知互望亦不足数。其不见不忏恶邪不舍三举之人。虽亦同夺三十五事然举出众一切僧数皆不得足故不同也。此之残罪要藉依僧方得忏悔。故曰僧残。或曰众余也(善见论文更有异释不能繁叙)。九戒初犯已下因便略明忏悔之法或。于中文六。一辨具缘成犯。二明成覆藏过。三显忏悔之法。四释僧少之失。五彰众僧有罪。六结成应法。初明具缘成犯者。文言九戒初犯四至三谏。谓前九戒约事具缘初成即犯。后之四戒约法具缘。三谏满犯。此中意辨。若缘不具即非僧残。即不得用僧残忏悔法。是故明也。有人释云此为释疑。谓后四戒既对众犯。应不治覆。故释疑云。亦须治覆。今详若尔前九屏犯疑无不覆。亦应释疑云。若不覆者亦免治覆文何不明。故知谬释也。第二文云。言若比丘犯一一法知而覆藏者明成覆过也。准人犍度及余律论。若犯一残自心了知见是僧残覆藏一夜得一覆吉。如是展转随一一夜各得覆吉及随覆吉。若于残罪疑及不识虽亦犯覆得吉罗罪。而不行覆犯二三等乃至不忆数并听忏悔。然四分宗人犍度文先忏覆吉后方从僧乞治覆过而行覆法。问覆吉已忏覆过应亡何须乞治。答覆罪感果虽忏已亡滥胃净僧令残罪重。此过不罚残罪不除故须治覆。若不覆者令残过轻故不治覆。问僧残一品何有轻重。答虽是品同不妨轻重。如犯罪者三时俱重岂同二时轻一时重者也。第三文应强与已下正显忏悔法也。法即有三或有四法。位即开五或六七等。且言五者一文言应强与波利婆沙。准明了论翻为宿住。准僧祇律翻为别住。准四分律翻为覆藏。覆藏者就过翻名也。别住者罚令独宿静思其过。故律文言不得二人三人同室宿也。宿住者经宿行也。将欲乞此覆藏法时了知罪数一二多数。及不忆数。又知覆经一二多夜及不忆夜。随事牒取入乞词中。若忆夜数依夜数乞。乞已随行。若不忆夜乞从清净已来治之。谓从受戒之日为清净已来也。乞法有三。一乞知日数。二乞不知日数。三乞知日数不知日数(谓犯多罪半知日数半即不知)。罪数多少亦随忆称之。乞词三说。广如律中。乞已僧作白四羯磨与覆藏法。并如律中。文言强与者。问说戒犍度有文云不得强逼忏悔。此何故强。答彼不应时强逼便诤。今据应时僧和伴善故强举治也。二行波利婆沙竟。谓如犯一[這-言+至]百日覆须迳百日界内行之方名为竟。界内下至有一人在即得行之。行时夺三十五事供养净僧。须白客比丘令知行覆藏等。八缘具足广如律中覆藏犍度。三增上与六夜摩那埵此云悦众意也。此法要须界内满足四人已上于中行之名悦众意。不同覆中一人得行不名悦众也。增上与者与有二种。一者从行覆竟。次从僧乞。乞词具牒行覆竟等以乞六夜名增上与。从前增上与此法故。二者本犯残时无覆藏心发露向人。但须直与摩那埵法。不名增上与也。今戒本就难故明增上与也。四行摩那埵竟行时夺三十五事。供养白客大同覆藏。广如覆藏犍度说。五应二十僧中出是比丘罪者。行六夜竟犯罪比丘应求具满二十清众。具牒行覆及六夜竟以为乞词。对僧三乞僧与白四作出罪法。前来五位法但有三。谓覆藏六夜及出罪也。前言或有四法者。谓如本日治法。且如犯覆藏迳于百日。从僧乞覆已行十日忽更犯残。前之十日即被除却。更令发始复本日治。其亲犯罪随覆不覆别从僧乞复须行之。然新与旧乞法之时或合或开。共行别行皆得无妨。前言或六七者于五位上或于覆中加本日治以为一六。或六夜中加本日治复是一六。或覆六夜俱加本日即是七也。开合共别亦准皆通。上来忏法第三文讫。自下第四释僧少之失。故文言。若少一人不满二十众出是比丘罪者是比丘罪不得除也。然覆六夜本日出罪四重与法皆是白四。若论用僧前三但用四人僧秉。出罪一法局二十僧。如明了论及彼真谛三藏疏释。少一人者若直阙少理是不足。纵以犯重及尼等足数亦名不足。如律中说。二十八人不足僧数。略为颂曰。余举灭难为。神隐离别场(不暇广叙)。自下第五彰众僧有罪故文言诸比丘亦可呵也。凡言拔济须识如非不晓其法。为圣所呵得吉罗罪。自下第六结成应法。故文言此是时也。谓观听失而顺教行此是应时也。审持之文如前应知。自下第三大段二不定文亦分三。一明所依教。二列其名相。三结已审持。初文可知。列名相中第一屏不定戒文有三句。一容犯人。二辨不定相。三结不定名。第二辨相中文有四节。一共女人独在屏覆障处可作淫处坐说非法语者有其三义。名为不定。一于屏处此是造罪由绪之处。故约由绪名为不定。犹如父母见其恶子行于非法里巷之中。此之里巷是造罪由绪。二于此处复见比丘独与女坐说非法语。此复二义。一约比丘造罪由绪。由绪不定。二约住信举罪。圣女所见之事事相不定。律文且据共坐威仪。准明了论真谛疏释。若行住卧亦在犯限。二住信优婆夷(圣优婆夷得不坏信名为住信)。于三法中一一法语(乃至)。若波逸提者。圣女依前造罪由绪所见事相来向僧说。其相粗者有夷等三。详其诸部自有三说。一者依十诵所见事相通举一切。故彼文言。云何不定。但见女人来去坐立不见作淫夺人命触女杀草过中食饮酒等。故名不定。二者依明了论真谛疏。释所见事相但举爱染一切篇聚。故彼疏云。若已行淫然后共坐则波罗夷。若已触竟则得僧残。若欲淫触则得偷兰。直染心坐则波逸提。若无染心则突吉罗。三者依此四分戒文但举三罪。律中不言更有余罪。此则但约爱染之中罪相粗者摄入不定。访而捡之。其余细者恐太繁劳。此中不捡任彼自言而忏悔。之三是坐比丘自言我犯是罪(乃至)。若波逸提者。于由绪中因见事相举告僧众。僧众诘得此三定罪。故依此三随应定治。四如住信优婆夷所说应如法治是比丘者。前人讳罪诘而不得。是故应如圣女所说执彼有犯。众僧应如罪处所法白四治之。故云应如法治是比丘也。夺三十五事令引实犯罪之处所(罪处所法如律灭诤犍度广辨)。此罪处所既未肯引。定犯何罪正是治其不定情过。正是此戒所防之过也。此中过意。一于屏覆罪由绪处。二复与女说非法语即是造罪由绪之相。三僧问时又不定引是其情过。并是此戒所防故。三问时总犯默妄也。明了论中依由绪义以释不定。故彼文言。是不定诸罪因故故名不定。又约不引须诘令定以释不定。故彼文言。于此中诸罪不定。古来诸师深为不晓广事。繁言不见正理不能具叙。此二不定局取圣女举罪告僧方为捡问。以其圣人宁死不妄。若凡夫举即不为诘。第二不定文亦三句。一容犯人。二辨不定相。三结不定名。第二辨相文亦四节。一共女露坐说非法语。是罪由绪所见事相。二依前由绪所见事相来向僧说。但说二罪。以其露处无容淫故。三于由绪中因见事相举告众僧。众僧诘得此二定罪。故随治之。四前人讳罪。应信圣女执彼有犯。罪处所治义准前广说。第三结已审持如文。此中不得定忏何罪故不得入篇。又无忏文也

四分比丘戒本疏卷上四分比丘戒本疏卷下

        嵩岳镇国道场沙门定宾撰

自下第四大段三十尼萨耆波逸提法文亦分三。如前应知。尼萨耆者此翻为尽舍。波逸提者此翻为堕。谓犯此罪牵堕三恶。此就总名故称为堕。若犯此堕要先舍财后忏堕罪故云舍堕。然三十戒细分即有三十二戒。谓雨浴衣二戒合制。所言二者一过前乞求。二过前受用。又急施衣亦两戒合制。一过前受。二过后畜。并余二十八戒合三十二也。然犯三十二戒大位有四。一舍财与人。二忏悔罪讫。三却还其财。四不还结罪。中间随戒小小差互。至文当知。今舍堕名约初两位以立名也。然寻制舍畜而非法受用贪生。故制舍也。受畜非法略有六例。一已得无厌非法(如畜五长)。二违教阙资非法(如二离衣)。三招讥致丑非法(如取尼衣浣衣担毛擗毛)。四爱玩衣裳非法(如乞衣一居士二居士劝增价织)。五恼乱他人非法(过分索衣夺衣)。六贪贮妨赊非法(过知足贩五敷二宝乞钵乞缕雨衣急施过前回僧)。准瑜伽论担毛远行发起疾病。今且回入招讥之中。财有六非不堪复用。贪心受用故须制舍。问单提中财亦堕六非仍贪心用何不制舍。答三十中财一堪久贮。二资身要。堕六非已多令贪用。故须制舍以治贪心。单提之财一者不堪久贮。如别食等。二者资身非切。如白色衣等。故堕六非多生余惑。不多生贪。既不治贪何须制舍。且如取过三钵食。早已食讫更持过三即于今日不能更食。即非生贪。若欲停留复不堪久。此乃由痴损恼施主。无贪可治何复须制舍。别众食等恐恼众僧。皆准而释。高床白衣等愚教而畜。受用之时多生痴逸。既不治贪亦何须舍。问绵褥斩坏应类针筒。何以入舍。答针筒小物因求散乱无贪可治亦不入舍。问生姜贸食不堪久贮何以入舍。答贩卖戒中不局贸食。故与余物相从入舍。问看覆过三用应生贪。何不入舍。答房是疏缘。非资要急贪亦义微。设有余难准此应释。上来问答理无不尽。准此而言。三十诸财一有犯时之过如堕六非。二有犯己之过如受用吉罗。九十诸财但有犯时之提而无犯己之过。于前六非法中五长不但犯己贪用。亦是本因无厌为过。故舍之时古来相传。要须迳宿方得却还。断其求畜无厌之心。故四分文舍长衣忏悔既了若此比丘有因缘事欲远行者。应问言。汝此衣与谁随彼说便与(谓此不得即坐直还故转付彼亲友比丘亲友比丘迳宿方还)。今详若准萨婆多论纵经宿贪心不断亦未得还。故彼论第四卷说。若即日舍衣即日悔过。求衣心不断乃至一月。若所求衣来若意外衣来尽是次续(谓畜心相次续)。此衣故于先衣边得舍堕。又详彼论要须迳宿复须心断。故彼文言。若今日舍衣罗已悔过即日心断。后日更生求衣因缘不堕次续。以中间心断故。述曰长衣既尔自余长戒理合同然。除五长已自外余戒若舍忏时皆得即坐却还本主。若与五长相合而舍长衣今日既未得还。取尼衣等若即还者入手之时被彼长衣染令犯长。是故相从并迳宿还。若法易成应别时舍。律文不言衣染药钵。尼衣与钵虽或合舍衣即却还不被钵染。随应思之。先解犯长衣戒文有四句。一容犯人二除开缘。谓开不犯文言衣已竟者。谨寻律意前安居讫于迦提一月或受迦絺那衣。五月开其作衣。不须说净不犯长罪。过此一月五月之外即是开作衣竟故云衣已竟。也。故别众食戒缘起中云。诸比丘自恣已于迦提月中作衣。佛遂因开作衣月中得别众食。又准别众食戒释相文。云作衣时者。自恣竟无迦絺那衣一月。有迦絺那衣五月。乃至衣上作马齿一缝。明知亦是通取五月开其作衣。自此一月五月之外并名衣已竟也。故长衣戒释相文云衣已竟者三衣也。述曰谓作三衣竟。问一月五月亦作长衣何独三衣。答从胜得名也。南山律师云。自下三戒皆云衣竟者。此戒衣竟。三衣财体足竟外是长也(今详畜意拟作三衣可待足竟。畜意不拟为作三衣何须待足)。次云衣竟者。三衣加受持竟有离宿过也。后云衣竟者。三衣财同体足竟若不作衣不说净等犯也。今详前约一月五月义通三戒。以其同得五种利故。五利之义如后所辨。若如南山所释三戒各局任两存之也。迦絺那衣已出者谓前安居竟至七月十六日。若有施主三衣之中随施一衣即日受取即日白二差取一人。复作白二付此人衣。其被付人将此一衣遍历僧前胡跪授僧。僧欲受者手捉此衣说词句受。乃至下坐须次第受讫。其被付人从此已后乃至腊月十五日常在界内宿守此一衣。此所守衣梵名迦絺那衣。此云坚实衣也。此衣以是坚实财成。又令施主受坚实报。复令众僧生得五利坚实功德。一长衣不说净不犯长罪。二于三衣中随留一衣不犯离宿。三得展转食。四得别众食。五食前食后入聚落不须嘱授。又守衣人不受五利。坚实守护不出界宿润益余人故名坚实衣。亦名功德衣也其受利人于五月内随于何时有八种缘随遇一缘即失五利。失即是出故云迦絺那衣已出。谓出之后须说净故也。第三句畜长衣经十日不净施得畜者。限内听畜。赊即情慢促则疲劳故十日内须说净了。但是衣财不问新故内衣外衣。但满尺六八寸即须说净。作此净法者示知足心不作己想也。第四句若过十日尼萨耆波逸提者制犯也。准律文中十日之内日日得衣至十一日一切皆犯。其下九日虽未过限以初一日过听畜限故染。九日尽皆犯舍。广说如律。既犯此罪理应忏悔。忏悔法者略作三门分别。一明罪累多少有无。二辨忏罪次第阶品。第三正辨舍忏还法。第一且辨多少者容具十罪。一长衣离衣等财体现在可舍堕。二长衣等已用坏尽直忏悔罪。三覆藏提罪犯吉。四即此提吉随夜展转覆藏犯吉。五着用犯吉。六即此覆吉。七即此随覆吉。八僧说戒时二处三问犯默妄吉。九即此覆吉。十即此随覆吉(此十罪中或具一二等随事忏之)。第二明忏罪次第阶品者应先舍财次忏诸罪。故明了论云先舍物后方显说灭罪(已上论文)。当今行事并皆然也。忏罪次第应分三位。一先忏覆藏随覆藏吉。此准人犍度文也。二根本提罪。着用默妄罪性既殊。理无一药能顿除遣。故复须分提吉之别。故先忏悔着默二吉次方忏提以成三位。第一位忏提下及着默下各覆随覆六品吉罗。第二忏着默二品吉罗。第三方忏提罪。今时行事皆如此也。寻诸律论忏吉有二。一者责心二者对首。今此诸吉事相既重。并宜对首忏也。第三正辨舍忏还法者开为二门。一者立誓运心二者正辨舍忏还法。先运心者如明了论云。凡言提舍那者。先了别罪因及缘起体相过失等已。于可亲信人边如理显示如理求受对治护。述曰提舍那者翻为显示亦名说罪。即忏悔是也。言罪因者或因贪等种种烦恼。言缘起者或由非时食或饮酒等故成于罪。言体相者此是僧残此是提等。言过失者凡犯罪者有五过失。一能障涅槃。二障涅槃道。三生他不信。四增自恶业。五感恶道报。所言等者等取了知作罪时处等。言可亲信人者彼人好心若向说罪不转向人道说我过故言可亲。又委彼人戒行清净故言可信。今侵末代皎净难得。是故古来行事之家取不同犯以为忏境。今三藏云西方行事对不同犯要取不同篇犯也。求受对治护者先失对治护心今则永断相续还是受取也。第二正辨舍忏等者有四门。一舍财。二忏罪。三还财。四不还结罪。先辨犯长衣义余则准此可知。第一且明舍财准律文中必须尽集。不许别众舍财与彼。所对之境通于僧位。或二三人及与一人并得无妨。若舍与僧必须局在作法界中。若与二三乃至一人通于自然作法界内。今且就易舍与一人。余如别处当广分别。唯乞钵戒局须对僧至下当知。今时行事多在戒场或在自然界。自然界三如上已辨。行对之境若是大者。应具威仪偏露右肩脱革屣礼足胡跪手捉衣(若是小者除其礼足)。口云大德一心念我某甲比丘故畜一段长衣(二三段等准此称之。若物全多不可分别得言众多。若但可知即须称数若是匹段须言长财)。过十日(下九日染犯者不须此言)。不净施犯一舍堕(或二三等)。今持此衣(或财)。舍与大德(一说)。第二次忏忏罪者提吉不同分为三位。如前已辨第一位先辨覆及随覆六品吉罗。于中复二。谓先应请所对忏主(取不同犯者如前已辨)。具威仪如前。口云大德一心念我某甲比丘今请大德为突吉罗忏悔主愿大德为我作突吉罗忏悔主慈愍故(一说)。答云可尔。次忏罪具仪口云大德一心念我比丘某甲。故畜一段长衣过十日不净施犯一尼萨耆波逸提罪。又因着用犯舍堕衣犯突吉罗罪不忆数(或忆数随一二等数称之)。又经僧说戒二处三问犯默妄突吉罗罪不忆数(或随数称)。犯此三位根本罪已各不发露。迳夜覆藏犯突吉罗罪不忆数(或随数称)。展转迳夜复犯随覆藏突吉罗罪不忆数(或随数称)。此中六品覆藏随覆藏突吉罗罪。今向大德发露忏悔不敢覆藏。愿大德忆我(一说)。应语云自责心生厌离。(犯者答言)可尔(只律云顶戴持亦好)。第二位忏两品着默吉罗(更不须请忏主前已请讫故)。具仪云。大德一心念我比丘某甲故畜一段长衣过十日不净施犯一尼萨耆波逸提罪。犯此罪已着用犯舍堕衣(或财)。犯突吉罗罪不忆数(或随数称)。又经僧说戒二处三门。犯默妄突吉罗罪不忆数(或随数称)。今向大德发露忏悔(广说同前)。第三位正忏根本波逸提罪。于中亦须先请忏主(取不同犯)。具仪云大德一心念我比丘某甲今请大德为尼萨耆波逸提忏悔主。愿大德为我作尼萨耆波逸提忏悔主慈愍故(三说)。答云可尔。次正忏罪。南山律师云应略说法。告云佛言我为诸弟子结戒宁死不犯。如智度论第十五云。破戒之人妄食信施。所执钵盂即洋铜器。所著衣者热铁鍱乃至由破戒故受无毛虫或啖粪身。随机三五句而已。或若顽钝虽闻苦语未动其心者。不必须示亦勿受忏以相续故。忏悔词者具仪口云。大德一心念我某甲比丘故畜一段长衣过十日不净施。犯一尼萨耆波逸提罪。此衣已舍与大德(或舍与余人应言已舍与甲)。此波逸提。今向大德发露忏悔不敢覆藏忏悔则安乐不忏悔不安乐。忆念犯发露知而不覆藏。愿大德忆我清净戒身具足清净布萨(三说)。应语云自责心生厌离。答云可尔或言顶戴持。第三还财者心宿俱隔明日却。还直尔手付。无别词句。僧还即有白二之法得已说净还。如法畜。说净词句人皆诵之。第四不还者律云突吉罗(对二三人及僧舍忏事稍繁难故不叙)。第二离衣宿戒。制戒本意为新受戒人。若更广张卒寻未晓旷但且随身即为未犯。若欲洞晓应求广闻。今且略之也。除僧羯磨者若身病衣重有缘须行。从僧三乞。僧作白二许三衣中随留一衣。虽迳明相不犯离衣宿。广辨如律。作衣持衣等法不暇广陈。第三替故三衣续办新财随至一月戒。南山名为月望衣戒旧名一月衣戒。义并微隐故改之也。戒本五句。一容犯人。二除开缘以作衣时无长过故。三催令疾成。文言得非时衣者谓出一月五月作衣时外待新裁者名非时衣也。于此非时十日已还以是常开不须疾成。至第十日若得财足即日疾成。若其不足开至十一。十一若足即日疾成。若其不足开至十二日。展转相望乃至二十九日皆有即日疾成之义故云疾疾成衣也。又云若足者善谓有二十个疾成之善也。四正明续办新财随至一月也。文言若不足者得畜经一月者。从第十日至二十九日凡有二十日续办未足许至三十日畜未犯长罪。故云得畜一月也。文云为满足故者谓有二十个续办为满足故也。五结过畜之罪至三十日。无问新财足与不足即须说净或遣与人。或作衣等过三十日一向犯罪故云然也。古来相传释此戒意。上行之人但畜三衣。旧衣故坏但堪受持不堪着用。今得新财不拟说净故听待足极至一月。今详恐未必然。若上行人不欲说净至三十日如何忽然即遣说净破上行志也。故知标心为替故衣即得延畜不简上行也。第四取非亲尼衣戒。亲者要须父母。七世开之不犯。若受戒弟子亦是非亲也。第五使非亲尼浣故衣戒。浣染打三尼萨耆下至一迳身着即名为故也。第六从非亲俗家乞衣戒。是应量衣犯也。除被贼夺衣等时从乞无犯也。第七过知足受衣戒。文有五句。一容犯人。二遇失衣缘。三非亲俗人为失衣故自心施衣。恣比丘足。谓恣至三便知为足也。亲即不犯故言非亲。四是比丘当知足受衣者。裁量而受。故律云若失一衣不应受。若失二衣者余有一衣。若二重三重四重。应擿取作僧伽梨郁多安多。若三衣都失应知足受。述曰谓失一衣决不听受。以有二衣足得出入两处用故。若失二衣准律文意亦不听受。以余一衣若有二重擿作二衣。但阙一衣义同失一。明不听受。若有三重擿作三衣。灼然不受。唯三都失称施受三。长信敬故。若准善见三衣都失但许受二。余一外求。今四分律意不同彼。五结过受罪。第八一家欲施寻声劝增令买好衣戒。旧人名劝赞一居士增衣价戒。义大隐也。文有四句。一容犯人。二具价限定拟买与比丘。三是比丘先不蒙施主恣索而乃劝增。律云若增一綖或增一钱十六分之一。皆犯也。四结得衣之罪。第九二家欲施戒。义同前判。第十逼切净主过限索衣戒。文有两节。初明过限得衣之罪。次明不过不得之方。就前文三。初容犯人。二付宝索衣法。三过限索得罪。第二文中一付宝。二索衣。就付宝中文分有六。一施主办宝。二使付比丘。三推教不应。四问净主处。五送宝与彼。六还报比丘。就第二索衣中二。初辨三语。次明六默。二文各有索衣之法式及得衣之善。就前三语文言须衣比丘当往执事人所乃至我须衣者。准僧祇律如人入库取物着店上顷。又如襆褁物顷。文言若二返三返乃至得衣者善者。辨得衣之善谓称教也。次辨六默文。言若不得衣四返五返六返在前默然立者。文中应还从一二返累至六返。而文乘势接之也。善见云。默然者口不语唤坐不坐与食不受亦不说法咒愿。若言何故至此答言居士自知。又准律文彼言我不知者若有余人知比丘应语言。彼人知之。又一语破二默然故纯语索得至六返。若纯默索至十二返。中间差互思之可知。余文可解次辨不过不得之方。文意言若不得者报本施主令还索取。此是时者不失信施应法之时也。第十一乞野蚕绵自作卧具戒。准律缘起损命招讥而制也。言卧具者古来相传南山律师等并云。是三衣也。净三藏云即是毡蓐之类也。今详即是此方卧帔也。故黑毛卧具戒开文云。作蓐作毡不犯。既云卧具故知是帔。若言是三衣者如减六年不舍故者作新便犯。岂可三衣。要舍故者方得作新。一月衣戒续办新财岂须舍故故。多论名为敷具。净三藏亦名敷具者或可部别。或可上敷下敷皆名敷具。通论是帔也。又以卧帔亦堪持作三衣。诸教故有滥也。又卧帔资要故应有此诸制法也。此戒害命。若犯舍者律令斩坏。不同余戒。第十二黑毛卧具戒。准律赊逸人法故制也第十三增好毛作卧具戒。旧人名白毛卧具戒。今详律文增牻不犯。余增皆犯。不局白毛也。谓纵增黑不犯前戒。以其前戒纯中制故。戒文应言二分黑第三分白第四分牻。义即自显。且如四斤以作卧具二斤纯黑一斤白一斤牻是也。余可准知。第十四减六年更作新卧具戒。此戒意辨受持卧具。多论等文诸助身衣一切并令记识受持四。分文中除三衣外离余衣宿犯突吉罗。良为此也。若至六年不任受用受持法失。若减六年舍受持法更作不犯。若欲远行身病衣重。僧与白二听减六年更作新者。新者持行故者得法离宿(无罪)。行还病差新者说净故者还持。意在此也。若说净财作卧具等何眼六年。何须舍故。纵减六年不在犯限也。第十五不六坐具戒。一搩手者多论第五云。周匝修伽陀一搩手也。坏色者坏却新色令离贪着。若准僧祇自无故者从他求之。今准此律若自无故者不拣不犯也。第十六担毛戒。第十七使非亲擗毛戒。第十八受宝戒。准萨婆多论第五卷畜宝戒说。若捉宝者是九十戒摄。若畜宝者是三十戒摄。彼论有五种取皆犯。一以手捉取。二以衣从他取。三以器从他取。四若言着是中。五若言与是净人皆为畜故犯也。又准彼论第四卷长衣戒中应求两种净主。一者钱宝等应先求一知法白衣净人语意令解。我比丘法不畜钱宝。今以檀越为净主后得钱宝尽施檀越(己上请词要须解意)。后得钱宝尽比丘边说净。不须说净主名。说净已随久近畜。又准彼论钱宝说净。论文云有二种。细寻论文乃有三种。一者白衣持钱宝来与比丘。比丘但言此不净物我不应畜若净当受。二者比丘言。我不应畜净人言易净物畜。即是作净(准论此一摄入前法中)。三者若直置地去。若有比丘应从说净(计理词句即初文是)。第二净主者若衣衣财应量已上应求五众中持戒多闻有德者作净主。若应量衣不作净犯舍堕。若不应量不作净犯舍作突吉罗忏悔。广如彼论。彼论又云有五种物应作净。一重宝。二钱及似宝。三若衣衣财应量已上。四一切不应量若衣衣财。五一切谷米。谷米等即日作净。若无白衣四众边作净。不作净至地了时犯舍。突吉罗忏悔。今此戒中意辨重宝及钱。自余并是相因而辨。又准律此戒及后戒犯讫。应对净人舍云此物我所不应汝当知之(准此即是说净词句。故萨婆多论云。说净已然后入众悔过)。又旧人言畜贸二宝局别众忏。今详多论既云入众。故知亦通入僧中忏忏讫。彼若贸衣钵等净物还者即是如法。若直送来即作净主物想受之作知净语使净人知贸取净物受持之。若不言看是知是突吉罗。如律应知。彼若不还方便索取。亦如律辨。且对别人忏者。舍财如前。次忏罪者还有受用舍堕财吉罗默妄及根本提罪。各有覆随覆六品。并受用默妄合八品吉罗等。准上长衣戒忏之。第十九贸宝戒。谓以宝物展转相贸对于七众皆悉是犯。自作教人并皆是犯。文言卖买者即相贸之异名也。准多论说净已相贸犯也。舍忏同前戒应知。第二十贩卖戒。谓共俗人以时非时七日尽形并新衣物等以相贸易。如市道法共相高下也。若对出家五众贸易不犯。如律应知。第二十一畜长钵戒。准长衣释。谓有施主自发心施或自买得即犯此戒。若从他乞即犯后戒。第二十二乞钵戒。谓先有钵破为五段仍堪缀用。而更乞求得即犯舍。文中彼比丘应往僧中舍已下辨舍忏法。诸戒皆四。一舍财。二忏罪。三还法。四不还。结罪。今此一戒舍还二法与余戒异。故别诵出。文言彼比丘应往僧中舍者。第一诵舍文也。不同余戒对一二三人及以僧位。或在大界戒场自然界中随应成舍。今此乞钵局对此住处大界内僧中舍也。舍时具仪口云。大德僧听我某甲比丘钵破减五缀不漏。更乞得一新钵(二三等准数称)。犯一(二三等)。舍堕。今舍与僧(一说)。次辨忏悔亦有受用舍堕钵等八品突吉罗等。准知。第四不还易不劳释。但释第三明还法者。戒文云展转取最下钵与之令持乃至破应持此是时也(谓应法时)。准律好钵应留。应取最下者还之。若准僧祇若乞得大贵钵应卖取十钵直九直入僧一直还主。今此律中但取下钵不须依彼也。还之法式者准律自有四门。一处分好恶如向所辨。二白二许还。三仍恐是胜复须僧中作单白法展转换取最下钵还换时任僧。若即直还或即换取。余僧欲换随意换取。若不欲换亦随僧意。如律应知。四白二羯磨方付本主。旧人名为罚令用旧持新羯磨也。羯磨文中云与受持者非谓加法受持。但是受而持行。故萨婆多论第五卷云。前所受持钵如法受持。后钵不受直令常畜。食时当持二钵终身。如是以示多贪过故僧祇云。旧钵日日解缀乃至一日了者要当净洗。若知识师僧念此贤善比丘恐妨禅诵为打破或藏举者用新无犯。故四分律云乃至破应持也。仍令护持不遣辄坏。如律应知。第二十三从非亲乞缕并使非亲织作衣戒。详此戒意一以多缘妨道。二以招讥。三以损他集而成过。乞缕营造是多缘。从非亲乞是招讥。准十诵萨婆多恃势令织不与价直是损他。于三事中随阙即不犯舍。犹如自乞作房有过量罪等也。第二十四知他拟施屏劝好织戒。第二十五覆求赠衣不遂还夺戒。光綩云元与衣不分明强夺戒。旧人但名先与他衣后夺戒者。并太隐也。准律文中先与他衣内覆求心亲。欲人间共行教化他。后不去嗔恚还夺。即是不定与决定取而却夺犯也。定与定取定与不定取。此二却夺即犯重罪。若俱不定夺犯吉罗。第二十六畜药过七日戒。文有五句。一容犯人。二有病者畜药之缘。三残药苏油蜜石蜜者出五种药体。准律熊脂等漉清如油即油摄也。四斋七日得服者。谓加口受许服时限也。五若过已下结罪至八日明相出即犯。而不待服服时更犯服不净药残触等罪。文中不了故云服也。文言残药者如论长衣形对三衣。今此残药谓一服余更拟数服名之为残。若加口受齐七日来虽残无过。过七日已残即过生。因此总辨时与非时七日尽形四药之义。二门分别。一释名定体。二受持之法。初且释名定体者。言时药者局在午前为治主病任持命根济饥养报。名之为时。时非时经意约此义也。言非时者蒲桃浆等疗渴除冷兼治主客。为于午后明相已还而得饮者名非时也。言七日者风痰等病势力稍强。七日续治药功方效名七日也。癖气症肾积日方损。许服长久名曰尽形。然余三药事相易知。唯尽形药人多滥服故对此药定体性者须具四缘。一者身有容病(如饥渴等自是寻常名为主病)。故律云尽形寿药。无病因缘服者吉罗(真谛云苏等无病服犯非时食)。二者医方所要谓药方中要须时食尚开入分。况其余者。故律云乞食比丘见作石蜜罽尼和之有疑不食。佛言作法应尔。又如萨婆多论第六卷说。或以时药或七日药以成终身药服无过。三者世共了知体性是药。即如茯苓干地黄等。世无不了此体是药亦一切方多分须此。若不许服深违圣意(南山律师云今有愚夫。非时忘瞰干地黄茯苓末等。非但碱苦格口并出自心不如瞰饭。今详大谬判也)。且如七日药缘起云有五种药。世人所识当食当药不令粗现。彼粗当食佛尚开服。茯苓唯药佛何不许。四者离时食相。此准七日不令粗现。况今尽形何容不尔。曾闻有人过中已后粉暮豫以为馎饦[泛-之+友]茶汤以之为矐。复以姜酢以为冷洮者此实不如啖饭。此即为纵贪痴本不为治道器。故应必断也。又世共知体是药者若入药分灼然是开。设欲单服亦开无过。然有病中设有全日失食之人。饥渴过常恐生客病亦许服药。以此方隅理无不尽也。次辨受持之法者古来以其十诵律中优婆离问。时分药七日药终身药不犯举宿恶捉。得手受口受不。佛言得又萨婆多论第六卷云。若病比丘须七日药。自无净人求请难得应自从净人手受。从比丘口受已随置一处七日内自取而食。今戒本云齐七日得服良为此也。先辨非时浆三义分别。一所受药。二能授人。三正加法。初门者多分果作亦有根成。或以药等酿成诸浆。如药犍度有八种浆。善见论第十七释云。一切木果得作非时浆除诸谷。一切叶得作非时浆际菜(茶叶之类即是非时浆也)。一切花得非时服除摩头花(除莲华等)。一切果中除多罗树果椰子果苽瓠等。广如彼论。若酿成者如苏毗罗浆。僧祇二十九说酿[麩-夫+廣]麦成。此律医教服渍麦汁是也。此等诸浆须无八患。谓恶触自煮内煮残宿内宿体变(谓失本味等也)。未曾手受受已置地停过须臾(谓非时中过须臾准僧祇失受也)。第二能授人。须知作浆之法。如作蒲桃浆蒲桃须火净押成浆竟须水渧净。若互不净若俱不净准十诵律第二十六并不应饮也。若浊未澄净人欲去令煮一沸。拟后重温不犯自煮(生饮者不须煮)。净人授时作与比丘心。比丘受时了知前浆仰手悬放受讫。准僧祇律应对比丘言此中净物生我当受(此是且记识法谓待清当如法受)。若已澄清但须受取不须记识。第三正加法者。诸部但令加法而无法文。应准义说。具仪对一比丘手执药云。大德一心念我某甲比丘今为渴病因缘。此是蒲桃浆为欲夜分已来服。故今于大德边受(三说若有净人随时数数手受而饮不劳此法)。余一切浆改名应知。新翻律摄有加法文。且依古法。次七日药亦有三门药体者。如戒本中五种是也。亦无八患。于中差别义者残宿有三。一义如前。二者准多论非余比丘过七日药。三者非自身已犯残药乃至第七日已去药。余七同上。第二能授人如法煮漉与时食别。傥若未别记识同前(谓脂除滓油等亦然)。手受准前。起心拟服。若拟涂足。等受即不成。第三正加法者要先未曾畜药犯长。若先犯长今更受持即被染犯。具仪云。大德一心念我比丘某甲今为风病因缘。此胡麻油七日药。为欲七日经宿服。故今于大德边受(三说。南山律师准磨得勒伽论安净地内七日来服。今详彼论下之三药并遮内宿。故四分律中尽形寿药听内宿。故知不同彼论也)。余病余药准前应知。次辨尽形寿药无八患如上浆中。第二能授人。南山律师准十诵二十六食冷听更煮。若生听火净已煮。今详十诵且望生种开净已煮。若望自余米面等类非生种者岂无自煮。故知但变生相即犯自煮。故应煮变方不犯煮。记识手受等准前应知。三正加法者总别皆成。且别受者如四等丸。先得人参应云。大德一心念我比丘某甲为少心力病因缘。故此人参是尽形寿。四等药。分为欲共宿长服故。今于大德边受(二说余分准此)。若总合了应总受云。大德一心念我比丘某甲为少心力病因缘故。此四等丸尽形寿药为欲共宿(余词同上)。向市买药。令净人断价已比丘自选。过分多取然后令称次第受取。更莫置地。即觅比丘加法受持。即是如法。由先多取未定属己不犯恶触。称了之后便即受取故成清净。诸法师等说他十地断惑之方。虽浪高谈于己无分。今斯戒律自分行门摄心称教。每事乖爽岂可得名知解者乎。破突吉罗不度大海。如何不信。妄快贪痴。哀哉哀哉深可伤矣。此等受持法者多分正防失受(即不受过生)。残宿恶触内煮内宿也。若望自煮等虽不成受然不由口法防非也。旧云非时七日不防内煮。以药揵度但云尽形得内煮。故今详准尽形防之无爽也。第二十七过前求过前用雨浴衣戒。此两戒合制也春。残一月在者。从正月半至四月半合三个月以为春时。春时之中残一月在即当三月十六日已去是也。故律云三月十六日应求雨浴衣也。半月应用。浴者三月十六日已去数满半月便是四月一日。故律云四月一日应用浴也。余文易解。雨浴衣量如下九十戒中。萨婆多论第六卷云。一者天雨时以障四边于中澡浴。若天热时亦以自障于中澡浴。二者以夏多雨当裹三衣担持行来。第二十八过前受急施衣或过后畜戒。此亦两戒合制。文言十日未竟夏三月者谓前安居。经八十日犹有十日未竟九十日也。即当七月六日至十五日合有十日。此十日中随于何日得急施听受也。以佛当制安居未竟不许受衣。受即犯吉。今此施主有急要缘须远行等不得夏竟。故许向前十日内施名为急施衣也。受已乃至衣时应畜者。夏讫之后迦提一月或受五月并名衣时。衣时之中不须说净直尔应畜也。此据七月六日受者得满夏后一月五月。若七月七日受者一月五月已后又更得增一日畜之。若七月八日受者后增二日畜之。乃至七月十五日受者后增九日畜之。随过结犯如律广说。第二十九住阿兰若迦提月中有疑恐怖得离三衣迳六夜戒。文云迦提一月满者准余三律。大况为其后安居人迦提月中未得余去。前安居人既并已去故。今独住恐有外贼难。听三衣中随其一一衣好者送至聚落舍中寄之六夜。至第六夜明相之前须一会衣共一宿已更寄六夜。旧人乃谓迦提满后得寄衣者谬也。第三十回僧物自入戒。准律缘起谓。知施主许欲布施现前僧物而心未定。回求入己即犯此罪。若回四方僧物入现前者准律突吉罗。以不入己故。若入己者亦应犯舍。若知决定是施僧心定回入己者理即犯重。僧祇十一云。若持物来施比丘应教施僧得大果报。若言我已施僧受取无罪。第三段结已审持如文易知。忏舍堕随戒或有不同故文略之也。自下第五大段九十单波逸提法文三如前。第二列罪名相中。第一妄语者犯已地狱报。人间岁数二十一亿四十千岁。设后生人凡有所求皆空无果。此十恶摄业道尤深。人多不慎者展转恶趣未知解脱之期也。第二种类毁呰语者谓以极贱类同比丘而骂也。如云汝似屠儿等也。第四与女同室宿无问道俗亲疏。然取有智命根不断为境界。故知是大女也。萨婆多论第八卷若不堪作淫如石女等乃至鸽等突吉罗。人女随胁转侧一一提罪。然准律文室有四相。一有四周障上有覆(谓一切障一切覆也)。二前蔽无壁(即一切覆多障也。谓三边有障也)。三虽覆而不遍(即一切障半覆也)。四虽覆而有开处(即一切障多覆也)。有古律更加一句。有四壁上无覆者错也。准九种不成室中此同第四室故也。九种室如后辨之。于四种室中皆随转侧犯。又准多论同覆同障中有诸小房。虽房各异以堂同故犹是一房犯提。又准僧祇大会时通夜说法覆地风雨寒雪当入室内正身坐。若老病不能坐当障隔不得用疏物。应高齐肩腋下至地不容猫子过。若道行入村当别房。若无房应如前法。古来释云。正身坐者必有灯明并有多人。若安隔要于房内从壁引漫。当门中央出至舍前成二室相方为不犯。又寻古人准律中三三合为九种不成室相。今详但八句不成室相。作九句者律文错也。且叙九句有三个三。第一三者一尽覆全无障。二尽覆半障。三尽覆少障(谓一边有壁也)。第二三者。一尽障无覆(前云古律更加一句错者即此是也)。二尽障半覆(律本有此句者错也。此句成室。今落在此不成之中。以其同前四成室中第三室故)。三尽障少覆(此辨第二三讫)。第三三者一半覆半障。二少覆少障。三不覆不障。于此九句之中除第二三中第二句。自余八句于中行坐无犯。而律不言卧不犯也。若病卧一切无犯。下诸室相皆准此知。第五与未受具人同室宿过三夜戒。准律第三夜不避明相。一波逸提。南山云犯吉。此违戒文云三宿提也。至第四夜随胁着地一一提罪。若第三夜避明相至第四夜全隔一宿。若不隔者亦随胁犯室相同前。余律同异不暇繁论。第六与未受戒人共诵戒。谓合声同诵佛三藏教也。准善见自撰文记同诵不犯也。准律与弟子授经时应语云。我说竟汝说。若不尔者吉罗。准多论第六若二人俱经利并诵无犯。准此但各自作本业无心合声即不犯也。堂上唱一切诵时各自念诵准即开也。摩得勒伽二人合呗吉罗。多论第六亦尔。第七向未具人说他粗罪戒。除僧羯磨者。准律提婆达多将欲破僧。佛令白二差舍利弗。白衣大众中逆说其过故不犯也。多论第六云。宁破塔坏像不向未具人说比丘过。若说则破法身。第八实证得道向未具人说戒。此非凡下之所犯故不繁释。第九无有智男子与女说法过五六语戒。五六语者五六科也。如五蕴为五科六根为六科。广释五六科并未是犯。若其傍有有智男子为第三人识别染净不限多少也。多论第六必是白衣男子若出家人不得以事同故。若准此律下文有宝对夫开第四人。不对开第三人。及与女露坐开第三人。律文并云。若有二比丘为伴不犯。准即不同多论也。第十掘地戒。谓坏润湿堪生草木之地。准僧祇律坏如蚊脚犯提。若须堀使净人云看是知是。若直教云堀是者犯提也。第十一坏生种戒。律云鬼神者非人也。今详非人通摄畜生趣。故十诵第十云。谓生草木众生依住。众生者谓树神等乃至蚊虻蝎虫蚁子等也。寻律大意有二种生。一者根枝等种。二者谷麦等种。随破一一种一一粒一一波逸提。若食果菜等并子食者使净人于净地中要作火净。若不食子刀破爪指去核而食。僧祇第十四。摩摩啼知有仓谷未净。恐年少比丘不解法使净人火净已至尽。已来恒得语言舂去不犯。广如诸律。第十二文言妄作异语恼他者。假托余事名之为妄也。如僧祇十四问云。汝从何来。答云过去中来。何处去。答未来世中去。如是不正答者名为异语也。准律阐陀轻陵余人作此异语犯突吉罗。佛教比丘作单白法名作异语。作白已后若更犯者即犯提罪。阐陀余日又作恼僧僧唤不来不唤即来。应语不语不应语便语。作此非理名为恼他也。又制作白名作恼他。结罪准前。此即两戒合制也。第十三嫌骂僧羯磨差知事人犯提也。准律眼见耳不闻处毁者名嫌。闻而不见处毁者名骂。亦两戒合制也。第十四露处敷僧毡褥犯也。若拟速还暂出未犯。若心永去出门即犯。第十五屏处敷犯。若拟永去出界即犯。若拟暂去至第三宿明相出犯。第十六知他得住处后来强敷卧具逼恼他犯。作如是因缘者恼他缘也。非余者非余开缘也。非威仪者失出家法大人之仪也。第十七牵他出春冬房犯。夏中分得房属己故牵出犯吉。以尼律中有夏中牵他出房戒。比丘犯吉故也。僧祇十四嗔恚蛇鼠驱出越毗尼。若念言此无益物驱出无罪。第十八重阁上坐脱脚床容伤下人故犯也。第十九用虫水戒。萨婆多论第六云。舍利弗以净天眼见空中虫如水中沙无边无量。断食二三日。佛敕令食。凡制虫水齐肉眼见也。应漉水令持戒多闻深信罪福者安详审悉者。令知水。如法漉置一器足一日用明日更看。若有虫应好漉已以净器盛水向日谛视。若故有虫应二重漉。若故有者应三重。若故有者应急移去。僧祇十五云。其虫生无恒。或先无后有或先有今无。是故比丘日日谛观无虫便用。余大同萨婆多论也。三藏罗样今现目瞩。然取密绢并练令熟。生绢虫过存验自知。又须细线却判两道。行针务取无孔使虫不出。张罗既讫倾水之时罐入罗中逐长细写。汲了又用净水淋罐再三令净。既淋外讫复荡罐内方得置罐于地。取漉竟水置新漆器中安竖瑼上。或别作观水之台以手掩口良久观之。若见有虫更如法漉。漉已翻罗入放生罐。罐法现验不暇备陈。放罐入井再三入水然后抽出。井上翻罗上激下冲必损虫命。乐护生者深应存意。三藏云时有作小圆罗才受一升两合。生疏薄绢元不观虫。悬着钵边令他知见。无心护命日日招愆故不可也。第二十看覆屋过三节戒。详验律意三节者三重覆也。此以重覆令房摧破招讥故制。看覆二重至三未了。比丘须远离见闻处。不尔即犯也。户扉窗牖等辨屋之相。不欲辨罪。第二十一准律令尼半月半月请教诫人。若有具足十德比丘受尼请。时僧须白二差教授尼。今不被差辄往教尼犯提也。此义如上戒序中已略述之。第二十二僧差教尼说法。至日暮招讥故制也。第二十三六群比丘见有德人僧差教尼妒。故讥云为贪利故者犯也。第二十五作衣戒针针犯广如律辨。第二十六与尼屏坐戒。若有有智俗男子为第三人不犯也。第二十七二十八期行期同船。律云先不共期道路相遇畏慎不敢共行。佛言不期无犯。第二十九受尼赞食戒。知尼赞叹己德令檀越办食者犯。若檀越先自办食准多论但不赞者不犯。不知赞者亦无犯。第三十一檀越营一福舍限以一食施一宿人。过受者犯。僧祇第十六云。造十六间屋一间一家。若遍受已应去一宿后得更来次第一受。准律病人苦恼施主体知过受不犯。第三十二展转食戒。谓有前家请五正食。许受请已背而更受后家五正。于后家食咽咽提罪。背前受后名为展转也。若背不足不正不净等食。情过轻故但犯吉罗。若于后家食不正食。不足不净及全不食。檀越闻之不起重嫌亦但吉罗也。除余时者除余开时也。开文有二义演为三。尽理便四。所言二者一病时二施衣时也。言三者一病时。此病要是不能饮食。虽得好食犹不能啖方在开限。故律云病者不能一坐食。好食令足。二施衣时者准律文中分为二种。一者前安居竟迦提一月。或受功德衣迳于五月。于此时中是受施时名施衣时。二者纵非一月五月之内。于余时中若有檀越施食及衣。亦听背前受后衣食。名施衣时。怙前病开故有三开也。言四者更加舍请。谓欲背前受后家食应舍前请。如律文云长老我应往彼今布施汝(此是出法之文也。具足应言长老我今日受其坊里巷张家檀越请。我应往彼今布施汝)。准此律文要实施人。前人须赴受檀越食。彼此俱益方为不犯。不同僧祇于清旦时但作念防。是故古来行事之家于此戒中便解僧祇六念之义。准彼僧祇第十六卷义准应云。第一念此月大(或小)。白月(或黑月)。一日(二三日等准数念之)。此念意言黑白总论以辨大小。若论数日随黑白中分一二等也。第二念准僧祇云。我今日所得食施某甲。某甲于我不计我当食(三说)。且僧祇意者一日之中当所得食清旦预作说净之法。心念口言施与五众。故文意云。我今日所得食施某甲沙弥。某甲沙弥于我不计(谓沙弥于我不吝此食也。施与大比丘亦准此说)。我当食(谓作食彼沙弥等食想也)。准此不实舍与余人。余人不赴檀越虚设。不同此律要实舍也。故准此律念防不了。故作念时但欲忆知应作舍请。故应念云第二念不背请食。至于中时若有多请。意欲背者别须舍请。如前应知。若有病缘应云。第二念我有病缘应背请食。余缘准此。第三念某年岁次甲子(乙丑等准知)。正月乙丑朔(甲子等准知)。二日景寅(甲子等准知)。卯时一尺木二尺影受具足戒。未有夏(子丑等时木影长短随时称之。一二夏等亦准称之)。若受戒时天阴无日但云。卯时初分受具足戒(中分后分亦准称之)。第四念三衣钵具足(若阙者应云僧伽梨郁多罗僧已具安多会未具。我当具。余衣及钵随阙称之)。已受持(若未受持随未持者云僧伽梨未受持我当受持。余可准知)。长衣已说净(若一二段未说净者。云某衣未说净。我当说净。余衣已说净)。第五念不别众食(或有别众食缘应云我有病缘应别众食。余缘准此称之)。第六念我今无病依众行道(若有病缘应云我今有病当疗治)。初念为知说戒时日亦念无常日月迁谢厌离生死。第二念防恼施主。第三念防高慢烦恼亦防盗罪。第四念遵修别行。第五念遵和合行。第六念遵不放逸众行成办。准律背前犯提背后犯吉罗。谓若受十请背第一请于后九家随受食者。咽咽中间犯一提八吉。由唯初家是其前请余之九家悉是后故。若背第二家向初家食咽咽九吉。第三十三别众食戒。谓于自然或复作法大小诸界。于同界内简僧别请。或别乞食。于此食处四人已上简他余僧下至一人。又是时中食五正食。咽咽即犯别众食罪。若请僧食四人共食不犯别食。食味同故。准律制意一恐恶人结朋破僧。二恐成僧檀越难济故。但许其三人已下。准戒本中开文有七。演为八开。尽理便有十四。言七开者一者病。此病下至脚跟劈行不及伴。二者作衣时。谓迦提一月功德衣五月内是应作衣时。三施衣时。此开二种如前戒辨。问若施衣时亦是一月五月者与作衣时何别。答时同义异开二无失。作衣时者元受衣时意为作衣。自后常有作衣之心乃至衣上作马齿缝即不失利。傥若中间作衣心断即失五利。施衣时者无别要心直受一月五月时利是受施时。名施衣时。直至限满方失五利也。四道行时下至半由旬也。五乘船时者亦至半由旬也。六大众集时夏初夏末。礼觐之时诸方来集食又难得。檀越施心力办四人不能及五故开也。七沙门施食者谓外道沙门限施四人不能及五。护彼意故亦在开限也。言八者即施衣二故也。言十四者准萨婆多论第七卷有五种不犯。兼前为十三。并此律有一合十四也。言五者一打钟不遮不犯。若遮僧食犯盗常住。若遮施食犯别众食。二唱腊唤入不犯。谓檀越欲九十日长请力不普及。应于初日打磬唱言六十腊者入。若下至一人入者余人悉不犯罪。若无六十腊者渐减而唱。乃至无人一沙弥入无犯。若初日不唱者日日须唱。三者僧次请来不犯。谓同界内二处三处。下至僧次请得一人来共食者余人悉不犯。界外僧次亦是无益。四者送食与僧不犯。请及乞处出一分食送入僧中。行与僧食一切不犯。五者拟送却取不犯。论云若不僧次请一人者。应作一分食置上座头拟送与僧。僧远不能送者应取此食次第行之。又准此律更有一开。文言四人若过四人应分作二部更互入食。兼前合十四开也。取行人粮过三钵戒第三十四。准律文中归妇欲归遂办粮饷。比丘过乞久不得归令夫弃妇。又有价客行途办粮。比丘过乞令彼价客行不及伴为贼所劫。故此并是行人粮食。但欲临行过取并犯。病即是开。何必要是归妇价客。而南山云此事犯希。故不广释者非也。又准律文从一比丘至五比丘如其次第皆有犯义。且如第一比丘于彼家食食讫复持四钵食来。即初人犯。若此比丘食讫持三至伽蓝中分而共食此人未犯。有第二人欲往乞食。第一比丘告彼往人云。我食讫复持三来。汝若往者但于彼食。慎莫持来。而彼食讫故复持一即第二人犯也。若第一人食讫持二。又第二人食讫持一并分而食。告第三人汝往彼食慎莫持来。其第三人食讫持一即第三人犯也。若第一人食讫持一。又第二第三食持各一。并分而食告第四人。往食莫持。其第四人食讫持一即第四人犯也。若第一人食讫不持。第二三四人各往食讫又各持一分。并分而食告第五人。往食莫持第五过持即第五人犯也。然准律文过限持来双足出门即犯提罪。持三还寺不分而食犯突吉罗。而戒本云不分提者。不了义也。准律至施主家应问是何食也。足食戒第三十五。文言食竟者食常住五正食竟。或食自己五正食竟也。或时受请者食檀越请五正食竟。此二句显前坐足食竟也。不作余食法而食犯者。谓于午前食五正后更欲再食应作余食法。而不作法直尔食者咽咽犯足食提也。足有三义。一者要是五正。若非五正即无足义。二食而饱足。三虽未饱满而此正食堪济一日。此即名境界足也。前坐之时食竟已起既改威仪。随其饱足或境界足于后更食。不作余法咽咽提罪。行食住食及以卧食改威仪已随应亦尔。五正食者一饭(稠粥初出釜时以草画之。不合者亦饭摄也)。二糗。三干饭。四鱼。五肉。作余食法者若欲再食应令净人取拟食。食若正非正器中斟具。其必清净非残触等。比丘洗手从净人受。受讫应觅未迳前坐足竟。比丘为所对境。彼若食上勿改威仪改即已足。不得为境。对此人境具仪执食口云大德我足食。已知是看是此作余食法(说此语已授与前人。此中文意谓令前人知解我意。与我取此食啖少许已。余留作残也)。彼比丘应取少许食已语彼比丘言。随意取食(又有文言我止汝取食之。七日药戒律文云。应语言止汝贪食)。劝足食戒第三十六。文言知他足食已者。知僧食私食已也。若受请者檀越食已也。此二足食竟准前戒释。不作余食法劝者。以其作余法已劝而不犯故也。以是因缘者恶心劝因缘也。非余者非余不犯缘也。谓若作余法或病人残或彼比丘病等劝而不犯也。第三十七非时食戒。五百问云。中后一切有形之物不得入口中。食已应用杨枝。若灰濑口。不者堕。准此前足食戒食竟改威仪未濑口咽咽犯足。若入午后咽咽得非时食罪也。第三十八残宿食者。今日午受食至明日明相出名残宿也。第三十九不受食戒。除水及杨枝者。浊水若杨枝须咽汁者不在开限也。第四十索美食戒。于出家理应舍诸美味。耽求好食恼物增贪。辨缘具四。一是美食。二自为己三无因。四食便犯。戒文有三句。一所犯人。二出四种美食。三结罪。次引开缘五分第八云。若为病比丘索若从亲里家若知识等皆不犯。第四十一与外道食戒。言自手者犯。使人或置地与不犯故也。第四十二许受请已前食后食不嘱入聚落。戒文言前食后食者梵语体倒。回文应云食前食后也。准律食前者从明相出至斋时也。食后者从斋后至午时也。午后入村犯下非时入聚落戒。非此戒摄也。诣余家者不至请家乃往余家也。设欲往者嘱余人知。即是不犯。准此戒中开文有四。尽理便五。所言四者一嘱余比丘古来相传。嘱时应言大德一心念我某甲比丘先受某甲请。今有某缘事食前欲入某聚落至某家。白大德知。答云可尔。食后白准此可解。今详但须的嘱人知令善忆持。须觅知处。未必要须大德一心念等言也。二病时。三作衣时。四施衣时。施衣时中开为二种。准上展转食戒释。故总成五开也。第四十三戒。于食家有宝者男女相缘互起贪味。义同于食。若不断贪缘其所爱境义同于宝。此谓夫妻相爱染时比丘强坐妨彼欲事犯也。若有智男子为第四人不犯。南山律师云是触食大可笑也。第四十四戒。谓贪欲食家有能宝之夫。夫虽不在比丘屏坐。在舒手不及户处令外人不见故犯也。若有第三人不犯也。第四十五戒。与女露坐者。准律释相中云屏处者见屏处闻屏处也。以无屋覆名之为露。又离见闻复称为屏。离见闻屏尚自是犯。覆障之处理应亦犯。即是义含覆屏也。此戒无夫不简道俗女犯也。若有第三人不犯也。第四十六戒。怀昔恨情诱他入聚云欲与食。乃隐请家临至日中方驱出聚云。汝薄福求食不得。以此恼乱意因缘故犯也。第四十七戒知他药请期限四月无病过受故所以犯。若有病不犯也。常请者施心不限故也。更请者重请四月故也。分请者药虽有分而不限时也。尽形者或尽施主或尽比丘也。第四十八观军者。戏军斗军皆犯也。除时因缘者被请或须启白等开见不犯也。第四十九有缘至军至第三宿明相未出。应离见闻处去。第五十有三宿缘摄心安静莫观合战。第五十一饮酒戒。酒非酒想或疑而饮并提。第五十二准律乃至以钵盛水戏弄提。若弄器中酪浆等吉罗。第五十四将欲犯戒不受谏止随犯本罪更加不受谏提也。第五十六洗浴戒文云。不得过者不得过佛所立禁制减半月洗也。非谓要令半月一洗不得过后也。此戒六开。一热时者律中取春四十五日并夏初一月。谓从三月一日至五月半合两月半也。多论第八云。天竺热早故取此时。如是随处热时早晚数取二月半。于中洗浴无犯。二病时者下至身嗅秽。三作时者下至扫屋前地。四风时者下至一旋风。五雨时者一渧雨着身。六远行者半由旬也。第五十七然火戒除时因缘者准律。不但露燃有犯。纵非露燃应犯吉罗。是故律中除时因缘谓。为病比丘煮羹饭乃至染衣等不犯。盖为此事屏然不犯。露然坏地何得不犯。明知不病者屏燃亦犯小罪。准律教人燃应言看是知是也。第五十九真实净施不问辄取戒。总谈意者少欲之人养道之本。故佛正制唯畜三衣。三衣之外所有资缘应作假想想为他物。如修定门。总有两种。一真实作意(如数息观等缘实息风等)。二假想作意(不净观等假想生人作死尸解也)。此二门观皆能治惑。今此净施亦令假想施与他讫作他物想。为治封着资具贪秽名为净施。世尊善制岂得轻而不行也。准律净施须请施主。谓得长物施与彼人令彼为主故名施主。施主有两。一真实净施主。如此戒文云与。比丘比丘尼等五众。二展转净施主。如萨婆多论第四卷说。一切长财尽五众边作净。应求持戒多闻有德者而作施主。后设得物于一比丘边说净主名而说净法。若净主死或出异国应更求净主。请此两种净施主时应具仪云。大德一心念我比丘某甲今请大德为真实净施主(或展转净施主)。愿大德为我作真实净施主慈愍故(三说展转净施主准知)。随请两种净施主说。若意欲作真实净者。对施主具仪手执衣口云。大德一心念我有此一段长衣(二三段等准称)。未净施今为净故舍与大德为真实净故(律中不言三说。故知一说即成也。此文是衣犍度文。胜于戒本相释中文)。作此净讫物付施主后须着用。问施主已然后得着。不问辄著令彼施主怖惧失衣即是恼彼故所以制也。第二若作展转净者即今常行不繁广叙。二种净中物亲付彼故名真实。非谓绝心定施彼人也。然寻律论两种净主皆列五众。古来商量真实净主要当众作法。以物亲付若僧付尼或尼付僧。取与之时招讥染故。其展转净既不亲对净主面前。僧尼互作理即无妨。又准五分僧祇等文展转净施说净之时不许对彼施主面前。对即犯吉。所说之财但使尺六八寸。不问新故内外净秽皆须作净。第六十白色衣戒。袈裟此方翻为不正。戒文又说三种坏色。故知大青大皂五正色摄。非是戒文青黑摄也。故萨婆多论第八云。凡五大色。若自染突吉罗。若作衣不成受持。又云五大色者黄赤青黑白。又云若非纯青浅青及碧作点净得作衣里。今准此律白色犯提。不点犯吉。若准僧祇十八白色犯吉不点犯提。故彼律中点净许以大青点净。故彼文云。青者蓝淀青也。恐人滥用故示不同也。验诸律论点净应作一三五七九点。不得双作。僧祇点极大四指极小如豌豆。第六十三疑恼他戒。谓以方便令他比丘自疑犯戒或疑无戒作恼他意。下至欲令须臾不乐。但他闻知即得提罪。非要待彼须臾不乐方始犯也。第六十四覆藏粗罪者夷残二聚。并出血破僧兰罪名为粗罪。覆至明相出时犯提也。第六十五与减年人受戒和上。知疑并犯提罪。余师僧吉罗。受戒事大令他不得。师僧过重故深可呵也。第六十六发诤戒。诤有四种言觅犯事。令僧乖破。是四诤摄。发起犯提。若泛诤口发起但吉也。如法忏悔者谓以七灭灭也。七灭四诤至下七灭戒中释之。第六十八说欲不障道违僧三谏。戒文三。一容犯人。二辨谏法。三结违谏罪。第二谏法两对四句。第一对者有过起先应屏谏。第二对者若违屏谏理应僧谏。就过起中文但一句。如律中说。阿唎吒作如是语。我知佛所说行淫欲非障道法。利吒意云。若障道者初之二果何故淫欲。于屏谏中文有两节。一劝止邪说。二世尊无数已下夺彼执情。夺云世尊说障者障后二果。而初二果断次未至。非谓不障而不断也。次辨第二。若违屏谏理应僧谏。彼比丘谏此比丘时。坚持不舍者违屏谏也。彼比丘应三谏已下僧谏。文两。一教僧谏舍。二赞舍为善。谓赞翻违还成顺善。第六十九随顺被举比丘戒。知如是语人者知如是利吒是说欲不障语人也。未作法者。僧先治举今未与作解举白四法也。僧以白四举治三人。一不见罪举。二不忏悔罪举。三恶见不舍举。今此意辨随第三举。随前二举但犯吉故。如是邪见者拨无治道故也。而不舍者违屏僧二谏也。共同已下随顺结罪。第七十随傧沙弥戒。沙弥说欲不障白四傧之。与阿利吒举法。义同而名别者。大僧先恒同宿今由邪见不许同宿。故名为举。即举置也。沙弥先不恒同今由邪见又不许同。故名为傧。即驱傧也。戒文有四。一容犯人。二显沙弥邪见违谏。三彼比丘应语此沙弥已下邪故须傧。四若比丘已下随傧结罪。第二句中谏法文三。一辨沙弥犯人。二作如是语已下辨谏法。三不舍者辨违僧谏。就第二谏法中两对四句如前准知。第三句中辨傧法者。准律须作白四傧之。今戒文中据羯磨已众僧口驱之词也。第七十一轻余善谏戒。他以戒律劝如法学轻蔑推托不敬善友。妄托胜求轻此善人而得罪也。前不受谏无言妄托直违。而作今此妄托未待事违。是故律文说而了了犯也。若不妄托实欲胜求如文开许。第七十二毁一一戒提。经中有戒文毁亦犯提。毁余二藏犯吉。第七十三不摄耳听戒。南山律师行事抄中名为恐举先言戒。如律缘起。六群比丘自知犯罪恐人发举。先诣他边言。我始知。又有人云此是诈惊张戒。今详若尔即小妄摄。何须此戒。寻诸律论皆结不听。多论第九云。此中正结不专心听罪也。僧祇二十一云。中间随不听越毗尼。一切不听提。故今解戒本文三。一容犯人。二恐举先言我今始知。此中容有小妄。三余比丘(已下)。凭始知言举事以责不听罪也。文言余比丘知是比丘二三坐者举数以责也。彼比丘无知已下举不听果而责也。无知犯罪随本罪治。仍增无知吉也。语长老已下正示无知之因不听罪也。彼无知故波逸提者举果而结因也。如过三钵戒云不分食者提足为例也。律文云无知故重与波逸提。若不与者突吉罗。谓令众僧责无知故重与不听罪也。第七十四同预羯磨赏知事人法成之后方生讥谤。云随亲厚以僧物与。若准多论第六不但赏知事人。若大德及贪遗。若僧和合尽得与之后悔并提。其所赏物相传释云。是现前可分物也。若常住物与受俱犯盗罪。第七十五不与欲戒。僧祇二十云。断事有二种。一说法毗尼。二作七羯磨及别住等也。第七十七比丘共斗诤者。四诤所摄共斗也。听而闻声即犯提罪。准律若二人在闇地语当弹指磬咳惊之。不者吉罗。二人前行亦尔。第七十九以手抟比丘者。侧掌拟他名为抟也。第八十一无缘入王宫戒。刹利水浇头王种王者。刹利是即四姓中王族也。水浇头王种者上祖已来升王位时皆以水浇头。是此王之种也。又言王者此种之王也。谓升位时请大婆罗门善解四韦陀者与王为师。取四海水灌王顶上表以吉祥。统摄四海故云灌顶王也。未出者出王与婇女同欢之时。未出密室婇女未还常居之处也。未藏宝者准上有宝戒中。男以女为宝。故知婇女是王所宝。譬如七宝。此婇女宝未隐藏时比丘辄见犯也。门阈者多论第九王宫外门前一限木也。有请唤命梵等难缘不犯也。第八十二捉宝戒。宝者七宝。宝庄严具者下至锡镴为庄严具。捉皆是犯。多论第五云。畜宝是三十戒摄。若捉他宝若自说净宝。但捉得提。是九十事摄也。准此直提即是犯限。旧人捉遗宝者太局也。除僧伽蓝中者。若于伽蓝中有人遗落。若不为收恐谤比丘故开收之。准僧祇十八大会供养金银塔像净人捉。故知先须使净人收。若无净人比丘方可自手收取也。及寄宿处者。比丘道行傥寄他舍。他舍有宝无人守护恐失招谤。开收同前。文云。若比丘在僧伽蓝已下广前除缘句也。作如是因缘非余者。作为收意即在开限。非余无缘辄捉意也。第八十三非时入聚落戒。非时者午后至明相未出也。此戒制白恐人赊逸无事入村举事白人表非无故也。准律白时须白同住。应云大德今日非时至其防某巷某甲家愿善忆持。若须相觅请知我处。即成嘱授。未必要须具仪修敬等也。若路由村过或请唤等不犯。不同僧祇村侧展转相白方入也。第八十五。兜罗绵者柳花[卄/補]台等。准律缘起多停小虫恐损故制也。第八十六针筒小用而大费功故制也。第八十七过量坐具戒文举初制。长佛二搩广一搩半。后因迦留陀夷身大嫌小佛开广长各半搩手。合是二半及二也。计长五尺阔四尺也。作坐具法两复安褋四周安缘。一长一短如五条相。名为割截。今时不行此法也。第八十八患创开内着衣上着好裙也。余文易了。单提忏法准上三十戒中长衣戒说。但除舍财唯取忏法即是也。第六大段四提舍尼分三如前。波罗提者翻为别也。提舍尼者翻为自说罪。谓别别对人自说罪也。别列戒相中。第一戒在白衣家非亲尼边受食咽咽犯。或比丘病或置地与比丘不犯也。此之四戒从忏为名。故戒文中举忏词句。应请忏主云。大德一心念我比丘某甲今请大德为波罗提提舍尼。忏悔主等乃至慈愍故(一说)。次忏具仪云。大德一心念我比丘某甲至白衣家。从非亲里比丘尼受食咽咽犯可呵法。不忆数(或随数称)。所不应为。我今向大德悔过(一说)。语云自责汝心。答云可尔或可云顶戴持。第二戒赴请会坐。有尼偏心越次指授。若无一比丘呵云大姊且止须待比丘食竟者。预食之人咽咽犯。第三戒有学白衣竭贫行施。乃至身肉法尔不吝。佛愍贫苦制诸比丘作记识学家。白二羯磨防护五众不听受食。比丘故违于如是学家食咽咽犯。或先疏请或比丘病或置地与比丘不犯者。令随少分获施福也。彼家还富令从僧乞解此羯磨。白二解之。广如律辨。第四戒居迥崄处僧伽蓝内受他送食恐贼劫夺故制也。有四种开。一先语檀越仍来制令蓝外迎取。二比丘有病。三置地与比丘。四教人与比丘(准律教人与不犯也)。此四开中随一不犯。随违四开展转遂至自手受犯。文相可知。第三结已审持一准上释可知也。第七大段百众学法。文三如前。七明所依教。二列罪名相。三结已审持。第二列罪中涅槃僧者。正梵音云湿婆珊[王*那]。此云裙也。当齐整著者。准律不齐有其五种。一者太高者至膝。二者太下系带在齐下。三象鼻谓垂前一角。四多罗树叶谓垂前二角。五细襵谓绕腰襵皱。良由西国裙无腰带直将横[疊*毛]绕身。前牵使上至齐。左右擫略以条急系。即是其仪。是故不令垂角细襵。今此方土旋带安腰襵已先定。但护高下余则勿论。萨婆多论第九云。踝上一搩手。上下过者名高下着。比丘及沙弥远行时应踝上二搩手上至膝。尼下三众一切时踝上一搩手。五分第十云。高者半胫已上。下者从踝已下。毗尼母论踝上三指。古来行事意依母论顺此方宜也。今详西土节气暄和人多俭约。所以衣服不尚褒长。此土俗仪人多华饰。处居寒雪礼贵衣冠。若顺彼方返招讥丑。故须裁处取其折里。随时量度不可全同彼也。若犯此篇准律两义。第一义者若心故作即犯二罪。一高下犯吉。二以故作故犯非威仪吉。第二义者若不故作单犯吉罗。欲忏之时先请忏主次正忏罪。准上长衣戒中明之。故母论第八云。故作下者一人前忏。(下谓罪中极下也)。十诵第十九云。佛在王舍作念云。我当观过去诸佛云何着泥洹僧。空中净居天白佛云。过去至周齐着(观未来亦尔)。多论云。此篇轻故弟子不生重心故观去来反净居天。今详此篇劝应当学良由此也。第二着三衣戒亦五相犯。一高者过脚[跳-兆+專]上。二下者露胁。三象鼻谓左肘外垂一角也。四多罗树叶谓通肩帔时后褰而前垂两角也。五细襵安缘。三四反抄衣戒。只二十一云。风雨时得抄一边。若袒右肩得抄左边。若通肩帔得抄右边。不得令肘现。七八覆头戒。只云和上阇梨前不得覆头坐。风寒等不得全覆。当覆半头一耳。见长老当挽却。十八十九不好覆身。律云身处处露也。僧祇云。若有露身坐者方便令取物也。二十二三不静默者高声语言也。二十四五戏笑者僧祇云。师前不得笑。若有可笑事起无常苦空无我等想。二十六正意受食。不令捐弃也。五分云左手一心擎钵右手扶缘。二十七八溢钵而弃故制平钵受也。二十九羹饭等食者谓须羹饭相待。不得食饭尽而方食羹或时翻此也。三十次第食者。不令钵中处处乱取也。三十四视比坐钵。谓视比坐钵中嫌施主不平也。三十五系钵想者。婆沙论中观钵作髑髅想。僧祇云。端心观钵不得放钵在前共比坐语。若有缘须语左手抚钵上。若行食人到第三人时。当先修钵预待。三十八含饭者。僧祇云师长唤时咽未尽。能使声不异者得应。若不得应咽已应。若前人嫌者应答口中有食。四十遗落者。僧祇二十二云。当段段可口食。若食饼当手作分令可口食。四十一颊食者。只云不得从一颊回至一颊。当一边嚼即嚼边咽。四十五振手者食粘手振之污傍人也。四十七污手捉饭器者。西方以手吃食。捉食之手名污手也。五分云。食手者食污其手及肥腻也。四十八洗钵水。五分云不以钵中有饭水洒白衣屋内应当学。四十九生草上者。只云夏月生草并茂无空缺处。当在骆驼牛马等行处。若无当瓦石上。若无当干草上。五十水中者只云水卒浮满当土块瓦石上。六十一藏财塔中。若三宝物等为坚牢故隐密不现。无狼藉相不犯。九十四上树除缘者。命难等缘也。九十五老病比丘开从僧乞白二羯磨许杖络囊。如律杂揵度辨。第八大段七灭诤法文亦分三。一依教灭诤。二列罪名相。三结已审持。初文复二。初至戒经中来辨所依教。文言七灭诤法者本音名七毗尼法也。第二若有已下辨用灭诤。诤或容起故云若有也。起必须殄故即应除也。诤体不同总有四种。一言诤。二觅诤。三犯诤。四事诤。对此三门分别。一释名。二体治。三结罪。言释名者诤理生诤名为言诤。求过生诤名为觅诤。评犯生诤名为犯诤。羯磨生诤名为事诤。次体治者。总辨体者大僧大尼各当众诤令僧朋傥乖别过生。是四诤摄。若与五众异类互诤无乖破事非四诤摄。次别辨者。一明言诤。三藏理事立敌纷然名之为言。如声论师出家为僧。仍执旧计立声为常。无质碍故。犹如虚空。佛法破云。声是无常所作性故。譬如瓶等。然声事一常无常理立敌互诤。是言诤体。此诤自有下品上品。若辨治者于七药中总而言之用二药治。言七药者戒文所列如其次第。一现前毗尼此有二义。一者别用现前。谓以面对判断言诤名曰现前。二者通用现前。通判诸诤皆须面对悉名现前。二忆念毗尼。三不痴毗尼。四自言治毗尼。五罪处所毗尼。谓如有人被他举罪初引后违。僧作白四治罚令引实罪处所。由此灭诤名曰毗尼。戒文名为觅罪相者。诘问求觅令引实罪义意同也。六多人语毗尼戒。文名为多人觅罪者。罪是诤过。非是五篇犯罪之罪也。此中意说。用多人语求觅声论执常之过判为非理也。七草布地毗尼。上来七中若治言诤下品之者。唯以现前一灭灭之。谓上所辨别用现前者是也。于中随于八处判灭。谓或自界求一胜德。或二或三。或至僧位或他界内或僧或三或二或一。渐次流转随应八处诤者。心伏名为现前毗尼一灭灭也。然八灭中三德已下具三现前。一者法现前如判声常以为非理是也。二毗尼现前谓劝受此判。三人现前谓判诤人及起诤人也。若四人已上具五现前谓加结界成就及能灭僧也。此之三五皆是面对判定之义悉名现前。然僧位中恐有恶人妄伴诤事。故单白差具十德者别集一处共互断事。正断之时亦须取彼诸恶人欲。又于坐中驱出三人。一者若有比丘不诵戒不学律藏作非法语。应作单白驱出此人。二者诵戒不学大藏执少许文亦白驱出。三者法师比丘以言辞力强说道理亦白驱出。驱出已后如法判定。诤事灭后更发起者波逸提。下发诤皆准此(上发诤戒道理悉在此中明之)。若上品言诤于前八处皆不能灭须二灭灭。谓多人语及现前。现前即是通用。现前谓离多人无别体性。自下现前悉准此释。言多人者谓作白二差五德人行筹判定。行筹凡有十三种法。谓显露等广如律辨。且如众中非法人多然彼和上上座智人皆如法语。应显露行作二种筹。一破二完。行时告云。立声常者捉破舍罗。立无常者捉完舍罗(或翻此告)。行已数之。若执声常其筹数少即判为非。若其筹多托事作乱不得判定。应更余处密求智人来集此界更行筹灭。今时屡见非法众僧妄从多人一何谬矣。余十二种不能繁叙。此即多人语也。言现前者此中唯是僧位判诤具五现前。谓法毗尼人僧界悉是面对判定法也。次辨觅诤。总而言之用四灭。灭谓若有人举觅他罪。因此能所两朋纷诤者名为觅诤。僧灭之时捡问所举。所举之人凡有三种。一者不作不犯人。如沓婆摩罗子是大阿罗汉。都不犯罪。被人谤故外有闻根。若被举告僧既诘知清净无犯。为作白四忆念知清以息诤事名忆念毗尼。二者作而不犯人。如灭诤犍度。难提比丘痴狂病时多作众罪(说戒犍度是那那由比丘)。是圣所开故名作而不犯也。被举告僧。僧知无犯为作白四。僧共证明。不痴已来实无所犯以息诤事。三者亦作亦犯人。谓如罪人被举告僧。僧捡问时初言犯重须臾云轻。或初言犯须臾还讳。与作白四夺三十五事治罚令引实犯之处。以此息诤名罪处所。三中前二人不被治。诤事易灭判为下诤。后一治罚诤即难灭判为上品。现前不离此三毗尼故四灭灭也。次辨犯诤。总而言之以三灭灭。评犯有两。一者傍人评逐朋成两。且如一人自手掘地。二朋傍评。一云彼人地地想掘犯波逸提。一云彼人地非地想犯突吉罗。诤既纷纭。唤彼犯人问。取自言。犯人便云我地地想。即令对面忏提诤灭名自言治。诤余聚罪准此应知。两朋各执事理俱异名为犯诤。不同言诤事一理异也。所对忏境随应。一人乃至僧位。僧位五现。余即三现。现前无别体。亦如上辨。二者或是傍评虽迳自言诤犹不灭。或众共犯二朋见异。如尼赞食。一朋云是赞食提罪。一朋云是指授可呵。若欲轻忏见重者违。若欲重忏见轻者拒。多时乖别须作草布。草布法者不说罪名互乞欢喜。如草掩泥不污人足。名之为草布。此为息诤而罪不灭。此准母论第八说也。若准多论第九罪诤俱灭如论应知准律。第一朋中智人应起具仪共相咨禀拟作草布。词句如律不能繁叙。第二众中亦尔相咨禀已单白和僧和讫忏悔广如律中。此既僧灭局五现前。次辨事诤者一切灭灭。谓此事诤但诤羯磨以得事名。理实即是前三诤摄。且如二人见他受日秉白二法。一云白二受日不成须白四故。一云白二受日得成教明文故。此即事一理异言诤摄也。灭法准前文。如秉法实不犯罪被他举告言恶心秉。僧知清净即与忆念。又秉痴作被他举告僧与不痴。又秉实犯初引后违得罪处所。此即并是觅诤所摄。又如见人别众秉法二人傍评。一云彼是恶心秉法故令不成犯兰(说戒犍度恶心兰)。一云彼是懈怠心秉犯吉(亦准说戒犍度)。此即事理俱异犯诤所摄。此既随应。前三诤摄故以七灭随应灭之。准前三诤也。第三门结罪者如文。列罪名相七戒皆言应与者。有智之人观知应与也。言当与者随应正为对面判灭也。若观应与而不为判悉犯吉罗。故此七戒即第五篇摄也。由诤过重故劝当与隐罪名也。七分二位。第一位者初一次二及自言一。如其次第灭下品中言觅犯三。第二位者觅罪多觅及如草布。如其次第灭上品中觅言犯三也。问上品之中次第何故与前异耶。答随言便故亦有。律师回文令次第者不依律文也。第三结已审持如前应知。自下第三大文结示回求分文分为三。初至应当学结广示略(若更有余佛法者示余佛略也)。第二忍辱第一道已下别示七略。第三明人能护戒已下回求大道。第二别示七略文即为七。一者毗婆尸略文分为二。初举略偈次举教主。释略偈者彼佛世人多执苦行。谓执苦行断宿恶业又不造新便无苦果。为对治彼故制戒。云忍辱第一道等者谓于有怨修慈忍辱如斯。苦行是第一道。此道引证无为之理佛说为最。如是善制得无为乐。不同外道出家恼他制修苦行不名沙门。沙门谓是寂静乐义。彼之所制无寂乐果故云然也。次示教主如文易知。二者尸弃佛略文二如前。偈文意者彼佛世人多作邪行以求天报。为对治彼故制戒。云譬如明眼人等者谓佛善制施诸众生明净慧眼。了杀羊等祠天求天便招险道不得生天。故云譬如明眼人能避崄恶道也。上来既已对治邪求故世明人修戒定慧能离破戒及烦恼恶。余文可知。三者毗叶罗佛略彼佛世人多唯持戒不求胜进又乐于他说过怀嫉。为对治彼故制戒。云不谤亦不嫉者离口意二过也。当奉行于戒者令戒满也。饮食已下顺生胜善文有五句。一饮食知量。二常乐远离。三由斯心定。四策勤进修。五结成佛教。余文可知。四者拘留孙佛略彼佛世人多贪利养又拒师教反谈师恶慢修善品故制戒。云乃至入聚落者入聚落时不坏施心少持轻味。又于师教不生违戾但顺教行。不观于师作不作等。大乘戒中不观法师种姓等是也。余文可知。五者拘那含牟尼略彼佛世人多乐放荡执以邪论。若他所破便怀忧戚。为对治彼故制戒。云心莫作放逸者离邪论也。圣法当勤学学正论也。如是无忧愁者学正论者法尔心喜喜故身安安故心定定故涅槃。余文可知。第六迦叶佛略彼佛世人若得定者多生爱味不求净胜。即维摩云贪着禅味是菩萨缚是也。为对治彼故制戒。云一切恶莫作者治破戒恶也。当奉行诸善者修善净定勿修味定也。自正其志意令引果证也。余文可知。第七释迦佛略此佛世人性多烦恼放逸不修设修少善便生喜足又多恶业。为对治彼故制戒。云善护于口言者他诘罪时莫恶言报也。又善护于口言者若自发言离四过也。自净其志意者断诸烦恼修不放逸乐修多善也。身莫作诸恶者离身过也。意能发业故居中间。表上发语表下发身也。此三业道净者证涅槃时是最净处。故次文云能得如是行是大仙人道也。第二示教主中文分三。一示教主。二辨说时。三劝修学。初文可知。第二时者谓十二年清净僧中未有犯事。佛每半月自说此略。从是已后准律。佛在瞻婆国白月十五日伽伽河边因于众中有人犯盗佛止不说。付弟子说。佛若说者有二种过。一者佛不虚说。二者金刚以杵必损犯人。护故不说。故付弟子说广教也。就前六佛中初佛六月一度布萨。如其次第五四三二一月。今释迦佛半月一说戒文不辨也。第三劝修中诸比丘自为者谓劝自爱也。新经论名为自爱善男子也。乐法者乐闻思也。乐沙门者乐修寂静即修慧也。有惭有愧者对治破戒烦恼也。乐学戒者当于中学者以戒为宗故居后劝也。自下第三回求大道偈有十四大分为二。初十二行半赞德劝说。次一偈半举德回求。前文分五。一有二偈显戒能招现后义利。次二偈半示以敬仪。三二偈半示得断德。四二偈半示佛恩德。五有三偈示生智德。释初二偈现益名义后益名利。于初偈中现招名利后感生天。此三种乐并智人得故曰明人也。正生欲天引生上界也。后偈劝观前世间益由斯戒净引入第一出世之道即涅槃道也。次释二半。能胜一切忧者二障扰恼合说为忧。能胜谓断。断故敬戒是佛法。故劝弟子自为求道敬戒顺教也。次释断德二偈半者。七佛断惑说七戒经。令诸弟子缚得解脱。文中应言令诸缚得解脱。而无令字者偈文迮故略之也。佛既说已已入涅槃。有漏诸相戏论悉灭。又如舍利弗等诸大弟子。尊行佛说圣所赞戒。此所行人亦皆入寂。次释恩德二半者。大悲即是恩德之体。从此流出戒与毗尼。毗尼即大藏也。戒即佛出应视如佛也。次释三偈示生智德。展转传生圣慧日光照除痴暗。故云佛法炽盛。即胜义正法盛也。不生慧日痴暗便生也。既生智德劝和合说如文易解。次一偈半结前胜德。施生成佛如文易晓

  若有奉行清净戒　　亦能回向趣菩提
  便为利乐利群生　　犹如薰香薰一切

四分比丘戒本疏下(终)


四分律比丘含注戒本

    No. 1806 [cf. Nos. 1429, 1430]

    四分律比丘含注戒本序

        太一山沙门释道宣述

四分戒本者。盖开万行之通衢。引三乘之正轨也。自法王利见弘济在缘。程上圣之凄惶。悼小凡之沉溺。故能辟不讳之门。示秘密之深术。张无问之说显初学之津涂。遂静处而兴教源。集众而宣玄范。前明由序。广陈发致之功。后列大宗。盛罗机欲所被。约时敷演通行于是承遵合洁。等闻正法由兹久住。但以时来不竞情变所流。经阵梦[疊*毛]之征。律舒分杖之喻。致使教随文结理任情移。云飞二部五部之殊。山张十八五百之异。取其元始所被无非计情。穷其要会之心俱通正业。逮乎曹魏之末戒本创传。终于隋运之初。芟改者众。或依梵本。或写隶文。或以义求。或以缘据。仇校诸说。成务蒙然。滥罔前修。翳昏后学。梵本则文旨乖互。方言未融。准律则得在宗归。失于辨相义求虽有深会。未静论端。缘据似是具周。止存别见。原夫正戒明禁。唯佛制开。贤圣缄默。但知只奉。故律论所述。咸宗本经。自余位班。曾未揣度。总叙诸见。师心者多。考定昔缘。良所未暇。今以戒本繁略。隐义局文。用则失仪。舍则非据。若不显相。人难具依。余少仰玄风。志隆清范。昔在帝京周流讲肆。伏膺请业载纪相寻。何尝不执卷临文。慨斯壅结。遂以贞观四年庚寅之岁。薄游岳渎广评律宗。但见诵语纷纶未思弘远。高谭有务事用无施。才罗七五之名。妄居一字之首。但述行藏之要。宁开决正之心。问以戒律废兴。妙凭疏解。约之情通本据。无文可依。自有博学生知行名双显。而神用莫准。情取天乖。余意之所未安。义当依法为定则诤轮自弭。何俟繁辞。今试敢依律本具录正经。仍从佛解即为注述。文唯一卷同昔所传。持犯两明今便异古。庶令初后兼学愚智齐遵。粗知则具三种持律。精练则是一师大化。以斯用求成济为极。又以戒各缘起妄说非无。若不镜晓终归虚托。故随戒类引删要补之。俾夫显相通班轻重昭现。足以润身光德。足以护法匡时。临文无取谬于文。思义则不资他义。岂直自贻无漏。亦将兼济有缘。故辄笔记序之云尔

四分律比丘含注戒本上

四分戒本　出昙无德(唐言法护)部律

  稽首礼诸佛　　及法比丘僧　　今演毗尼法
  令正法久住　　戒如海无涯　　如宝求无厌
  欲护圣法财　　众集听我说　　欲除四弃法
  及灭僧残法　　障三十舍堕　　众集听我说
  毗婆尸式弃　　毗舍拘留孙　　拘那含牟尼
  迦叶释迦文　　诸世尊大德　　为我说是事
  我今欲善说　　诸贤咸共听　　譬如人毁足
  不堪有所涉　　毁戒亦如是　　不得生天人
  欲得生天上　　若生人中者　　常当护戒足
  勿令有毁损　　如御入险道　　失辖折轴忧
  毁戒亦如是　　死时怀恐惧　　如人自照镜
  好丑生欣戚　　说戒亦如是　　全毁生忧喜
  如两阵共战　　勇怯有进退　　说戒亦如是
  净秽生安畏　　世间王为最　　众流海为最
  众星月为最　　众圣佛为最　　一切众律中
  戒经为上最　　如来立禁戒　　半月半月说　已前偈文法护尊者所作。为广略二教通序。前开持毁之言以成说听之本也。和合已下二教大宗自分三分。序正流通

和合　时有与同师知识。别部说戒法。当尊重承事恭敬。布萨一处住和合说戒。违者与罪。佛言。有三种和合。一应来者来。二应与欲者与欲。三现前得诃者不诃。反此别众也

僧集会　时有比丘。说戒日若在界内若有戒场不往说戒处。佛言。应求应唤。是我所教。若出界外若往而不坐者如法治之。自今已去随所住处有一比丘。至说戒日当先至布萨堂中扫洒敷座具水然灯并舍罗等。若有客来。四人若过作自说戒。乃至一人心念清净。若有非法别众说戒者如法治之

未受大戒者出　时有比丘。令余人遮说戒事。佛并令至不见闻处余人未受戒者。非人来者听之。又不应在尼前作也

不来诸比丘说欲及清净　时说戒日有病比丘。若看病者及三宝事不来听戒。佛言。应与欲及清净。随其广略。若不现身相不口说者不成。若病重者升至僧中。恐病增动。若出界作。以无方便可得别众羯磨说戒故也

比丘尼众遣何人来耶　佛言。若有者即应起白言。比丘尼僧和合礼比丘僧足。广如删补羯磨中。若无来者。答云无尼请教诫也

今僧和合何所作为　彼应答言

说戒羯磨　佛言。若说戒日不得在房。比座相捡来不来者。应先白已然后说戒。若痴比丘言先不诵或有忘者不成。说戒当依能诵戒者。比丘五夏当诵使利。若诣比近学诵戒序乃至余法。还至本处次第说之不应重诵。若不得者但说法诵经从座而起。不者如法治也

大德僧听今僧十五日布萨说戒。若僧时到僧忍听布萨说戒白如是　佛言。当随王者。若十四日若十五日应作数法。若黑若白各有十五。随月称之。若得四人应作此白。三人以下当三语说戒也

诸大德我今欲说波罗提木叉　佛言。新受者未闻戒不知何学。听集一处和合说之。波罗提木叉者戒也。自摄持威仪住处行根面首集众善法三昧成就。当结当说当发起。演布开现反覆分别故也

诸比丘共集在一处　佛言。同羯磨者集在一处。乃至应诃者不诃。是名如法。若众大声小。敷妙高座立上而说。八难余缘随时略说。若客旧外集数有少多。说过此序。告净便听。余广如律

汝等谛听善思念之　佛言。端意专心而听法也

若自知有犯者即应自忏悔　佛言。谓所犯事未忏悔也。有二种智人。有罪能见。见罪能如法忏悔。若欲悔者。当诣清净比丘说犯名字。如法除已方得闻戒。乃至于罪有疑亦如是说。若僧并犯无人可忏。不问识疑。白忏后说

不犯者默然默然者知诸大德清净　佛言。无犯者有二种。若本不犯若犯已忏也

若有他问者亦如是答　佛言。如二比丘相问答也

如是比丘在众中乃至三问忆念有罪不忏悔者得故妄语妄语者佛说障道法　佛言。僧说戒时默妄语故犯突吉罗。言障道者。障于四禅三空四果。告诸比丘。如彼大海不受死尸。设有漂出。我法亦尔。不受死尸。谓死尸者非沙门梵行自言沙门梵行。犯戒恶法不清净秽污。邪见覆藏。内怀腐烂外现完净。如空中树。虽在众坐。常远离众。众亦远彼。故知忏罪方成闻戒也

若彼比丘忆念有罪欲求清净者应忏悔忏悔得安乐　佛言。以清净戒学故便得清净定慧。名得禅果。为安乐也

诸大德我已说戒经序今问诸大德是中清净不　三说

诸大德是中清净默然故是事如是持　自此已前。广教之别序也。后说之文。即广教之正宗也

诸大德是四波罗夷法半月半月说戒经中来初大淫戒　佛在毗舍离国。时须提那子持信出家后。还本村与其故二共行不净。诸比丘察知已言。当于如来。清净法中。于欲无欲。能断渴爱破坏巢窟。除众结缚爱尽涅槃。云何乃作如是恶事。以过白佛。即集众僧知时义合。取自言已佛诃责云。汝所为非。非威仪。非沙门。非净行。非随顺行。所不应为。告诸比丘。我无数方便说断欲法越度爱结。又说此欲如火如炬乃至如刀如戟。如是诃已此为痴人。多种有漏最初犯戒。今当结戒。集十句义。一摄取于僧。二令僧欢喜。三令僧安乐。四未信者令信。五已信令增长。六难调者调顺。七惭愧者安乐。八断现在有漏。九断未来有漏。十正法久住。诸戒例尔。下并略之。欲说戒者当如是说

若比丘　佛言。若比丘者。名字比丘。相似比丘。自称比丘。乞求比丘。着割截衣比丘。破结使比丘。善来比丘。受大戒白四如法成就得处所比丘。是中比丘者。若受大戒白四如法成就。得处所住比丘法中。是比丘义也

共比丘　佛言。若共余比丘受大戒白四羯磨乃至住比丘法中者。是谓共比丘义也

同戒　佛言。我为诸弟子结此戒已。宁死不犯。是中共余比丘一戒同戒等戒。是名同戒义也

若不还戒　佛言。若有比丘不乐梵行听舍戒还家。复欲出家于佛法中修梵行者。应度出家得受大戒。云何不名舍戒。若自颠狂心乱痛恼哑聋。又向如是人前及中边人等互舍不成。若戏若眠若无知人若自不语若前人不解。并不成舍。若言我舍佛舍法舍僧和尚戒律我受家法等。是名舍戒也

戒羸不自悔　佛言。云何戒羸不舍戒。若有比丘。常怀愁忧不乐梵行厌比丘法。意欲在家便言。我念父母妇儿亲里村落城邑园田家业。我欲舍佛乃至学事等。是也。若作是思我今舍戒。是戒羸而舍也

犯不净行　佛言。是淫欲法也。男则二道女则三道。若从道入道。从道入非道。从非道入道。若限齐若尽入。乃至入如毛头者。皆波罗夷

乃至共畜生　佛言。可得行淫处者是也。有三种行淫。人非人畜生趣。复有五种。妇童女二形黄门男子。比丘淫心向前境三处二处初入便犯。有隔亦犯。若向睡眠若死未坏若多未坏。于三处二处行淫。初入便犯。如是广说。若比丘为怨家将至前所。强持令入三处二处。始入觉乐犯。不乐不犯。有隔无隔亦同上。若为怨家强捉比丘行不净行。觉乐不乐有隔无隔亦如上也

是比丘波罗夷　佛言。譬如断人头不可复起。比丘亦如是。犯此法者不复成比丘故名也。若方便欲行不净。成者波罗夷。不成者偷兰遮。若教比丘行。若作教者偷兰遮。不作突吉罗。除比丘比丘尼余众相教。作不作尽突吉罗。若尸半坏若一切坏。若骨间若地孔泥孔。行不净者并偷兰。若道作道想。若疑若非道想。并波罗夷。若非道道想道疑并偷兰遮。比丘尼波罗夷式叉摩那。沙弥沙弥尼突吉罗灭摈。是谓为犯。不犯者。若睡眠无所觉知不受乐。一切无有淫意。不犯者。最初未制戒。痴狂心乱。痛恼所缠

不共住　佛言。有二共住。同一羯磨同一说戒。不得于此二事中住。故名不共住也

二大盗戒　佛在罗阅城。有檀尼迦。在闲静处草屋坐禅。为人持去乃作全成瓦屋。佛令打破。便诈宣王教取彼要材。为王臣人民诃责。无使入村勿复安止。比丘以过白佛。因斯如上制戒

若比丘　其义如上

在村落　村有四种。一者四周墙。二者栅篱。三者篱墙不周。四者四周屋也

若闲静处　即村外静地也。处者。若地中若地上处。若乘若担。若空若架上。若村若阿兰若。若田处若处所。若船若水。若私度关塞不输税。若取他寄信物。若取水。若杨枝若园果草木。若无足众生若二足四足多足。若同财业。若共要若伺候。若守护若逻道。是名处也

不与　他不舍也。若他物想他所护想有主想。非己物非暂用。非同意故也

盗心取　贼心取也。有五种。黑闇心。邪心。曲戾心。恐怯心。常有盗他心。又五种取。决定取。恐怯取。寄物取。见便取。倚托取。或依亲友强力。若以言辞辩说诳惑而取者是

随不与取法　以王立法。若取五钱若直五钱物。罪应至死。佛随王法。盗满制重也

若为王　得自在不属人

王大臣　种种大臣辅佐王者

所捉若杀若缚若驱出国汝是贼汝痴汝无所知是比丘波罗夷　比丘如上。诸处得物。盗直五钱若过五钱波罗夷。方便偷兰遮。若取减五钱偷兰遮。不得者突吉罗。教人盗取。彼若得物。俱波罗夷。若受教者自取异物。若异处取物。取者犯重。教者偷兰。若为取物。使无盗心。教者波罗夷。受使者不犯。若教人取物。谓遣盗取。受教者犯重。教者无犯。有主想犯重。若疑偷兰。无主物有主想疑偷兰。比丘尼等四众并如上戒。不犯者。与想。取己有想。粪扫想。暂取想。亲厚意想者是也

不共住　义如上解

三大杀戒　佛在毗舍离。为诸比丘说不净观。彼习定已厌患身命。叹死劝死。难提比丘受雇杀人。居士惊怖。佛知此事便说禅法。比丘修习并证上果。因诃上过而制此戒

若比丘故自手断　所谓行杀也。若自杀若教杀。若遣使杀。若往来使杀。若重使杀。若展转使杀。若求男子杀。若教人求男子杀。若求持刀人杀。若教人求持刀人杀。若身现相。若口说。若身口现相。若教使叹。若遣书。若教遣书。若坑陷。若倚拨。若与药。若安杀具。及余方便杀者是也

人命　从初识至后识而断其命

持刀与人叹誉死快劝死咄男子用此恶活为宁死不生作如是心思惟种种方便叹誉死快劝死是比丘波罗夷　若作如上杀人方便不死偷兰。若杀非人若畜生有智解于人语。若能变形。方便杀者。并偷兰。不死者突吉罗。畜生不能变形若杀波逸提。实人人想波罗夷。非人想疑偷兰。四众犯相如上。不犯者。掷刀杖瓦石误着而死。若营事作房误堕木石而死。若扶将病人入房往反一切无害心而死者是

不共住

四大妄语戒　佛在毗舍离。时世谷贵。乞食难得。婆求河边有安居者。便共称叹。得上人法信心居士减分施之。后往佛所。因问诃责而制此戒

若比丘实无所知　谓实无知见法

自称言我得上人法　自称说。有信戒施闻智慧辩才过人。人法者。人阴人界人入也。上人法者。诸法能出要成就也

我已入圣智胜法　自言。有念在身。若正忆念。若坚持戒。若有欲。若不放逸。若精进。若得定。若正受。若有道。若有修。若有慧。若有见。若有得。若有果

我知是我见是　若言。天龙鬼神来供养我。若得不净观四禅四空定等

彼于异时若问若不问欲自清净故作是说我实不知不见言知言见　意欲以后悔前用实转虚。由口造业言了结重

除增上慢　比丘慢心自谓得道。后勤精进证增上果。生疑白佛。便言。增上慢人为不犯

是比丘波罗夷　若作是虚而向人说。前人知者波罗夷。不知者偷兰。若遣手印若遣使若书若作知相。若知者其犯亦尔。若于不能变形畜生向说得突吉罗。下四众如前说。不犯者。增上慢人若业报得。若不言我得。或戏笑说。疾说屏说。欲说此错说彼是也

不共住

诸大德我已说四波罗夷法若比丘犯一一波罗夷法不得与诸比丘共住如前后亦如是是比丘得波罗夷不应共住今问诸大德是中清净不　三说

诸大德是中清净默然故是事如是持

诸大德是十三僧伽婆尸沙法半月半月说戒经中来

初故出不净戒　佛游舍卫城。迦留陀夷欲意炽盛身色瘦悴。独处一房好床蓐被地施敷具。饭食丰足随念弄失。诸根悦豫颜色光泽。诸比丘举过白佛。佛无数诃责已而制此戒

若比丘故弄阴失精　实心故作出不净意。前境有六。若于内色外色内外色若水若风若空。随作方便。若出即犯

除梦中　佛言。乱意睡眠有五过失。一者恶梦。二者诸天不护。三者心不入法。四者不思惟明相。五者于梦中失精。善意睡眠有五功德。即反上句也

僧伽婆尸沙　若方便弄不失偷兰。比丘自相教若失犯偷兰。不失突吉罗。尼波逸提下三众吉罗。不犯者。一切不作出精意

二触女人戒　佛在舍卫国。迦留比丘以佛前制便在门外。伺诸妇女将至房中手捉扪摸。乐者便笑。有不乐嗔恚骂辱。诸比丘举过白佛。便集僧制戒

若比丘淫欲意　爱染污心

与女人　谓境有四。觉睡新死及少分坏

身　从发至足

相触　若捉摩重摩。或牵或推。逆摩顺摩。或举或下。或捉或捺。若余触方便

若捉手若发若触一一身分僧伽婆尸沙　若触四女着便僧残。女触比丘动身同犯。若不动身但犯吉罗。先有染心偷兰。互触有衣偷兰。俱有衣者吉罗。若与二形相触偷兰。若以欲心触男子身或衣坐具。乃至自触及以畜生一切突吉罗。尼波罗夷下三众吉罗。不犯者。有所取与戏笑相触是也

三与人女粗语戒　佛在舍卫国。迦留陀夷闻佛已制前二戒。故便于女前欲心向彼说粗语。比丘举过佛因制戒

若比丘淫欲意与女人　女人有智命根不断

粗恶淫欲语　粗恶者非梵行也。淫欲语者。称二道好恶也。若求若教他求。若问若答。若解若说。若教若骂。所言求者。与我二道作如是事。若复作余语。如是解者是也

随说粗恶淫欲语者僧伽婆尸沙　若一反粗语僧残。随语多少说而了了者一一僧残。不了了偷兰。若与书印遣使作相令彼女知僧残。不知偷兰。除大小道说余处偷兰。与非女人黄门二形粗语。知者偷兰。畜生不能变形。若向男子粗语一切吉罗。尼偷兰。下三众吉罗。乃至下戒亦尔。不犯者。为说不净观。若说毗尼。受经问答无欲意故

四叹身向人女索欲供养戒　佛在舍卫国。因迦留陀夷闻佛已制前三戒故。伺诸妇女将入房中自赞叹身。汝可持欲以供养我。诸女诃怪。比丘举过佛因制戒

若比丘淫欲意于女人前　女人如上

自叹身　叹身端正好颜色。我是刹帝利长者居士婆罗门大姓种

言大姝我修梵行　勤修离秽浊也

持戒精进　不缺不穿漏无染污

修善法　乐闲静处。时到乞食。着粪扫衣。作余食法不食。一坐食一揣食。冢间坐树下坐。常坐随坐。持三衣。呗匿多闻能说法。持毗尼坐禅是也

可持是淫欲法供养我如是供养第一最僧伽婆尸沙　若作如上誉已供养我来。不说淫欲者偷兰。余境杂犯如前戒说。不犯者。若比丘语女人言。此处妙尊最上。此比丘精进持戒修善法。汝等应以身口意业等供养于彼。若女意谓。为我叹身。若说毗尼。言次及此彼谓叹身。若错说者并不犯

五媒人戒　佛在罗阅只。迦罗比丘本是大臣善知俗法。城中嫁娶尽往[言*恣]问。时婚娶者逢对好恶。便愿迦罗受于苦乐。居士讥诃。比丘举过佛因制戒

若比丘往来彼此媒嫁　使所应可和合者是也

持男意语女持女意语男　女人有二十种。母护父护父母护。兄护姊护兄姊护。自护法护姓护。宗亲护。自乐为婢与衣婢。与财婢同业婢。水所漂婢不输税婢。放去婢客作婢。他护婢边方得婢。是也。男子亦有二十种。并同上列

若为成妇事若为私通乃至须臾顷僧伽婆尸沙　若初受语吉罗。往说不报偷兰。若还报者僧残。若遣使若书指印现相。随媒多少说而了了。随其往反一一僧残。若不了者偷兰。除二道说余身支节而媒嫁者偷兰。若媒非人黄门二根者偷兰。若媒畜生及人男者吉罗。若持他书往而不看。若为白衣作余使者吉罗。比丘尼同犯。不犯者。若男女先通后离还合。若为父母疾患系闭看书持往。信心精进俗人亦尔。若为佛法比丘使亦同

六无主不处分过量房戒　佛在罗阅只。听诸比丘作私房室。旷野比丘便作大房乞求烦多。恼乱居士乞既难得。遂斫神树。神及比丘以事白佛。因往旷野诃责。引喻便制此戒

若比丘自求　彼处处乞索也

作屋　屋者房也

无主　彼无有主。若一若二若众多也

自为己　不为他作

当应量作是中量者长十二佛磔手内广七磔手当将诸比丘指授处所　彼比丘看无难无妨处已。到僧中脱革屣。偏露右肩礼上座足。右膝着地合掌白言。大德僧听。某甲比丘自乞作屋。无主自为己。我今从众僧乞。知无难处无妨处。如是再三也

彼比丘当指示处所　尔时众僧观此比丘。若可信者即听使作。若不可信者众僧往看。若僧不去应遣僧中可信者看。若有妨难不应处分。无者应与。众中应差堪能作羯磨者。若上座若次座若诵律若不诵律。应作白言。大德僧听。某甲比丘自乞作屋。无主自为己。今从僧乞处分无难无妨处。若僧时到僧忍听。当与某甲比丘处分无难无妨处。白如是。大德僧听。某甲比丘自求作屋。无主自为己。从僧乞处分无难无妨处。僧今与某甲比丘处分无难无妨处。谁诸长老忍僧与某甲比丘处分无难无妨处者默然。谁不忍者说。僧已忍。与某甲比丘处分无难无妨处竟。僧忍默然故。是事如是持。彼作房者。应知初安石。及土堑泥团。乃至最后泥治讫者是也

无难处　有虎狼师子诸兽者下至蚁子。若不为此诸虫兽所恼。应治平地。若有石树株杌荆棘。使人掘出。若有坑沟渠陂池。当使填满。若畏水淹渍。当豫设堤防。若地为人所认。当共断。当无使他有语。是谓难处也

无妨处　谓通草车回转往来者

若比丘有难处妨处自求作屋无主自为己不将诸比丘指示处所若过量作者僧伽婆尸沙　若彼作房于妨难二处者二突吉罗。不处分过量二僧残。互相有无者随其所犯。若使他作成犯亦尔。为他作成者二偷兰二吉罗。若以绳絣地。作受教者过量作者犯残。不还报又不问彼。并犯吉罗。比丘尼偷兰。不犯者。如量作。减量作。僧处分无难处无妨处如法絣作。若为僧为佛图讲堂。草庵叶庵小容身屋。若作多人住屋如法者是

七有主为已不处分造房戒　佛在拘睒弥国。时忧填王为阐陀造屋。便斫路中神树。路人诃已。比丘举过佛诃责已。若斫神树吉罗。便制此戒

若比丘欲作大房　大房者多用财物也

有主　反上无主是也

为己作当将余比丘往指授处所　彼比丘如上知已。应至僧中礼上座足。等从僧三乞。文同于上。以有主为异

彼比丘应指授处所　僧应观察。若有信者有智慧。即信彼而与白二。若不信者如上进止

无难处　谓师子罴熊等兽也。若不为彼而所娆者。应如上平治。乃至畏识认。应先断了

无妨处　中间容草车回转者

若比丘有难处有妨处作大房有主为己作不将余比丘往指授处所者僧伽婆尸沙　辨相开通如前房戒。唯无过量为异也

八无根波罗夷谤戒　佛在罗阅只。尊者沓婆得罗汉已。手出火光为僧知事。佛赞第一。慈地众中次得恶房又得恶食。便令姝尼对僧重谤。问取自言。比丘举过。因制此戒

若比丘嗔恚所覆故　有十恶法因缘故嗔。随十事中以二事而生嗔也

非波罗夷比丘以无根波罗夷法谤　谓根有三。见闻疑也。见根者。见犯梵行。见偷五钱。见断人命。若他见从彼闻。是谓见根。闻犯梵行。闻偷五钱。闻断人命。闻自言得上人法。若彼说从彼闻。是谓闻根。疑根二种。从见生者。见与妇女入林出林。无衣裸形。不净污身。捉刀血污。恶人为伴是也。从闻生者。若在闇地闻动床声。闻转侧声若身动声若共语声。若闻我犯非梵行声。乃至若闻我得上人法声。除此三根更以余法谤者是无根也

欲坏彼清净行　谓言众僧灭摈此人我得安乐住

若于异时若问若不问　佛敕比丘问能谤者。此事实不。若以无根谤他。获大重罪也

知此事无根说　彼比丘言。沓婆清净人无如是事

我嗔恚故作是说　由前次得恶房恶食。怀嗔恨故便谤彼耳

若比丘作是语者僧伽婆尸沙　若以无根四事加谤说而了了僧残。不了偷兰。若指印书使知相了与不了其犯亦尔。十三难事谤者同犯。除此非比丘法更以余无根法谤。随前所犯。若谤比丘尼亦同前犯。谤下众者突吉罗。尼犯僧残。不犯者。三根说实。戏笑说。若疾说独说。静处及错说等

九假根波罗夷谤戒　佛在罗阅只。慈地比丘见羊行淫。便言此羝羊者沓婆也。其母羊者即慈地尼。便语比丘。我今亲见。非前无根。比丘诘问。便自臣伏。举过白佛而制此戒

若比丘以嗔恚故　如上所说

于异分事中取片　异分者。若假异罪异趣异人。若本在家若假响

非波罗夷比丘以无根波罗夷法谤欲坏彼清净行彼于异时若问若不问知是异分事中取片是比丘自言我嗔恚故作是语者僧伽婆尸沙　辨相开通并同前戒

十破僧违谏戒　佛在弥尼楼国度八释子。诣瞻波国并证增上地。唯提婆达得神足证。佛还罗阅只。提婆教人害佛。事发恶名流布利养断绝。便别众食为佛诃责。因即破僧。举过设谏而制此戒

若比丘欲坏　言破坏者有十八事。法非法。律非律。犯不犯。若轻若重。有残无残。粗恶非粗恶。常所行非常所行。制非制。说非说。是也

和合　一羯磨同说戒

僧　四比丘若五若十乃至无数也

方便受坏和合法坚持不舍　谓住十八法而破僧也

彼比丘应谏是比丘言大德莫坏和合僧莫方便坏和合僧莫受坏僧法坚持不舍大德应与僧和合欢喜不诤同一师学如水乳合于佛法中有增益安乐住　应语彼言。可舍此事。莫令僧作诃谏而犯重罪。若用语者善。若不用语。复令余比丘尼。优婆塞优婆夷。若王若大臣。种种异道沙门婆罗门求。若余方比丘闻知其人信用语者。应求谏之。是屏谏也

是比丘如是谏时坚持不舍　拒屏谏也

彼比丘应三谏舍此事故乃至三谏舍者善　彼比丘应集僧羯磨。如谏作白已应更求。乃至一羯磨二羯磨亦尔

不舍者　拒僧谏也后戒例尔

僧伽婆尸沙　若僧谏时白二竟舍犯三偷兰。乃至白竟舍者犯一偷兰。白未竟舍但一吉罗。若未白前受破僧法坚持不舍并犯吉罗。尼同僧残。不犯者。初谏便舍。若立非羯磨作诃谏者。若非法非律非佛所教。若破恶友知识。若欲破僧者。若作非法者。若为僧塔和尚阇梨知识作损减破者。不犯

十一助破僧违谏戒　佛在罗阅只。时提婆达故执五法。尽形乞食着粪扫衣。常受露坐不食稣盐鱼及肉。以教比丘。众僧谏时。伴党比丘助破谏僧比丘举过。佛诃责已因制此戒

若比丘有余伴党若一二三乃至无数　言其伴者。四人若过。有二顺从。法顺从者。以法教授。增戒增心增慧讽诵承受也。衣食顺从者。给与衣被食饮床卧具医药

彼比丘语是比丘大德莫谏此比丘此比丘是法语比丘律语比丘此比丘所说我等喜乐此比丘所说我等忍可　此谓助伴党恶谏僧言。调达者具明法律。我今喜乐。云何设谏为此过本也

彼比丘言大德莫作是说言此比丘是法语比丘律语比丘此比丘所说我等喜乐此比丘所说我等忍可然此比丘非法语比丘非律语比丘大德莫欲坏和合僧汝等当乐欲和合僧大德与僧和合欢喜不诤同一师学如水乳合于佛法中有增益安乐住　此谓诸善比丘以法屏谏。调达所说人法俱非勿妄受也

是比丘如是谏时坚持不舍彼比丘应三谏舍是事故乃至三谏舍者善不舍者僧伽婆尸沙　辨相如上

十二污家摈谤违谏戒　佛在舍卫国。阿湿婆等羁连聚落行恶污家。比丘举过。令舍利弗等往彼摈举。当作法时谤僧不受。以过白佛。诃谏制戒

若比丘依聚落　村有四种。如上

若城邑住　言属王也

污他家　家者有男有女。污家者有四种。一者依家污家。一家得物又与一家。所得物处闻之不喜。所与物处思当报恩。即作是言。有与我者。我当报之。若不与我。我何故与。二者依利养污家。如法得利。及钵中余或与一居士。得者生念。当报其恩。若不与我。我何故与。三者依亲友污家。若比丘依王大臣或为一居士。或不为一居士。便生念言。其为我者我当供养。不为我者我不供养。四者依僧伽蓝污家。若比丘取僧华果与一居士。不与一居士。彼有得者思当供养。若不与者我不供养也

行恶行　彼比丘作如是等非法行也。自种华树。自溉灌。自摘华。自作华鬘。以线贯系。自持与人。若复教人作如上事。村有妇女。同床坐。同器饮食。言语戏笑。或自歌舞倡伎。或他作己唱和。或作俳说。或弹鼓簧吹呗作众鸟鸣。或走或扬跛行。或啸或自作弄身。或受雇戏笑是也

污他家亦见亦闻行恶行亦见亦闻　时有比丘。于彼止宿。着衣持钵入村乞食。法服齐整行步庠序。低目直前不左右顾视。以次行乞。居士见已自相谓言。此是何人。低目而行。既不顾视亦不言笑。不相周接善言问讯。我等不应与其饮食。不如阿湿婆等与人周接及上所言。应与供养。时彼乞食困乃得之。往至佛所问言。住止乐不。僧和合不。不以饮食为苦耶。彼具白佛。便遥诃责令往设摈

诸比丘当语是比丘言大德污他家行恶行污他家亦见亦闻行恶行亦见亦闻大德汝污他家行恶行今可远此聚落去不须住此　时舍利弗为诸居士说法令得信乐。食讫集僧为彼比丘作举。作忆念便与罪。如上作羯磨已驱出聚落。当作法时便起谤言。余同犯者不驱而独驱我。便作是言

是比丘语彼比丘作如是语大德诸比丘有爱有恚有怖有痴有如是同罪比丘有驱者有不驱者　时舍利弗还白世尊具陈谤事。佛便遥诃令作诃谏

诸比丘谏言大德莫作是语有爱有怖有恚有痴有如是同罪比丘有驱者有不驱者而诸比丘不爱不恚不怖不痴大德污他家行恶行污他家亦见亦闻行恶行亦见亦闻是比丘如是谏时坚持不舍彼比丘应三谏舍此事故乃至三谏舍者善不舍者僧伽婆尸沙　若未白前言僧有爱恚怖痴。若不看书持往。及为白衣信使。一切突吉罗。尼同僧犯。不犯者。初语时舍非法诃谏。若得衣食与父母与病人。与小儿与妊身人。与牢狱系人。与寺中客作者。若种华果自取华。乃至教人贯华持供养佛法僧者。一切不犯。若人欲打被贼虎狼恐怖难处。若担刺来于中走避者。不犯。若渡河沟渠坑跳踯者不犯。若同伴在后还顾不见。而啸唤者不犯。若为父母若为病人。若系闭牢狱。若笃信优婆塞有病。若在狱。看书持往。若为塔僧病比丘事持书往反。如是不犯

十三恶性拒僧违谏戒　佛在拘睒弥国。尊者阐陀恶性拒谏反言。我应教诸大德。何以故。我圣主得正觉故。比丘举过白佛。便诃责已而制此戒

若比丘恶性不受人语　不忍受人教诲也

于戒法中　以戒律如法教授者有七犯聚。波罗夷僧伽婆尸沙波逸提波罗提提舍尼偷兰遮吉罗恶说

诸比丘如法谏已　如法如律如佛所教

自身不受谏语言诸大德莫向我说若好若恶我亦不向诸大德说若好若恶诸大德且止莫数谏我　此正谏戒所为事也。下二谏中条而诲喻

彼比丘谏是比丘言大德莫自身不受谏语大德自身当受谏语大德如法谏诸比丘诸比丘亦当如法谏大德如是佛弟子众得增益展转相谏展转相教展转忏悔是比丘如是谏时坚持不舍彼比丘应三谏舍是事故乃至三谏舍者善不舍者僧伽婆尸沙　若未白前恶性不受人语。一切吉罗。尼同僧犯。不犯者。若初谏便舍非法诃谏。非法非律非佛所说者。若为无知人诃谏。时应语彼言。汝和尚阿阇梨所行亦尔。汝当更学问诵经。若其事如是若错说者皆不犯

诸大德我已说十三僧伽婆尸沙法九戒初犯四至三谏若比丘犯一一法知而覆藏应强与波利婆沙行波利婆沙竟增上与六夜摩那埵行摩那埵已应与出罪应二十僧中出是比丘罪若少一人不满二十众出是比丘罪不得除诸比丘亦可诃此是时今问诸大德是中清净不　三说

诸大德是中清净默然故是事如是持

诸大德是二不定法半月半月说戒经中来

屏处不定戒　佛在舍卫国。迦留陀夷先俗友妇斋优婆私形并端正。各有系意。时到诣彼共屏覆坐。说非法语。毗舍佉母窥见起过。疾往白佛。因诃制戒

若比丘共女人　人女有智未命终也

独　一比丘一女人

在屏处　屏有二种。一者见屏。若尘若雾若黑闇中不相见也。闻屏者。乃至常语不闻声处

覆处　上有物作盖也

障处　若树若墙若篱若衣及余物障

可作淫处坐　得容行淫处也

说非法语　说淫欲法

有住信忧婆私　谓信佛法僧。归佛归法归僧。不杀不盗不邪淫不妄语不饮酒。善忆持事不错。所说实而不妄

于三法中以一一法说若波罗夷若僧伽婆尸沙若波逸提是坐比丘自言我犯是罪于三法中应一一治若波罗夷若僧伽婆尸沙若波逸提如住信忧婆私所说应如法治是比丘是名不定法　是中自言所趣向处所到处若坐若卧若作。若不自言。并如忧婆私所说治也

露处不定戒　佛在舍卫国。迦留陀夷初犯此戒。缘如前戒。但以露处二罪为异

若比丘共女人在露现处　谓无墙壁及余物障

不可作淫处坐　不容行淫处也

作粗恶语　说淫欲不净行。赞叹二道好恶也

有住信忧婆私于二法中以一一法说若僧伽婆尸沙若波逸提是坐比丘自言我犯是事于二法中应一一治若僧伽婆尸沙若波逸提如住信忧婆私所说应如法治是比丘是名不定法　是中若自言所趣向处所到处若坐若卧。或不自言。并如忧婆私所说治。是中无定法故言不定也

诸大德我已说二不定法今问诸大德是中清净不　三说

诸大德是中清净默然故是事如是持

诸大德是三十尼萨耆波逸提法半月半月说戒经中来

初畜长衣过限戒　佛在舍卫国。听持三衣。不得有长。六群比丘畜多长衣。或旦起衣或中时衣或晡时衣。彼常经营庄严衣服积而藏举。比丘举过。佛便诃已因开重制

若比丘衣已竟　三衣是也

迦絺那衣已出　谓出功德衣外持也

畜长衣　衣有十种。长衣者。长如来八指若广四指是

不净施得畜若过十日　初制畜长。因阿难得一贵粪扫衣。欲奉迦叶恐犯故。以迦叶十日当还。因听畜长齐十日

尼萨耆波逸提　不犯有八。若不得衣。若净施。若遣与人。若失衣。若故坏。若作非衣。若亲友意。若忘去。反上并是尼萨耆。若舍堕衣不舍更贸余衣。一尼萨耆波逸提一突吉罗。此舍堕衣应舍与僧。乃至一人不得别众。舍不成舍突吉罗。比丘尼同犯。下三众乃至下戒并犯吉罗。不犯者。十日内若转净施。若遣与人。若贼夺想。若失想。若烧想漂想。若夺衣失衣取着。若他与作被。若付衣者远行水陆道断。如是不净施。不与人皆不犯

二离衣宿戒　佛在舍卫国。六群持衣嘱亲友往人间行。彼为出衣晒之。比丘问言。佛听畜三衣。不得有长。此是谁衣。具答被诃。白佛竟因制此戒

若比丘衣已竟迦絺那衣已出　并是上解

三衣中　僧伽梨郁多罗僧安陀会衣者有十种也

离一一衣异处宿　不失衣者。僧伽蓝里有一界。失衣者。僧伽蓝里有若干界。如是树场车船村舍堂库仓界别亦尔。此僧伽蓝四种如上。树者与人等量足荫加坐。场者洽五谷处。车者若回转处。船界亦尔。村者四种。堂者相多敞露。库者积藏诸物。仓者储积米谷。阿兰若者无界。八树中间间别七弓。弓长中肘四肘量也。伽蓝界者。此伽蓝界非彼伽蓝界。非彼树界乃至库藏仓界。余者作句亦如是。僧伽蓝界者。在伽蓝边中人用石若砖掷所及处。是名衣界。乃至库藏界亦尔。比丘置衣在伽蓝中。乃至在树下宿。明相未出。若舍衣若手捉衣。若至掷石所及处。若不舍衣若不手捉衣。若不至掷石所及处。明相出随所离衣。尼萨耆波逸提也

除僧羯磨　时比丘得干痟病。粪扫僧伽梨极重。有因缘事人间游行不堪持行。以事白佛。佛令三乞已白二离

尼萨耆波逸提　除三衣已若离余衣吉罗。尼同僧犯。不犯者。僧作羯磨明相未出。若手捉衣若舍衣。若至掷石所及处。若夺想。若水陆道断急难。若贼恶兽强者所执。或命梵难若不舍衣。及不至掷石及处。不犯也

三月望衣过限戒　佛在舍卫国。但三衣比丘有僧伽梨。故烂十日中间便不能办。听畜长衣。为满足故。六群比丘取同衣不足者浣染点净寄人游行。比丘举过。佛诃制戒

若比丘衣已竟迦絺那衣已出若比丘得非时衣　时者。无迦絺那衣自恣后一月。有迦絺那衣自恣后五月。非时者。谓过此限

欲须便受受已疾成若足者善　若十日中同衣足者。裁割如上。不者至十一日。随衣多少并犯舍堕

若不足者得畜一月为满足故　若同衣不足者至十一日同衣足者。即十一日应如上作。违者至十二日随衣并犯。乃至二十九日亦尔。至三十日若足不足同衣不同即日并如上法

若过畜者尼萨耆波逸提　比丘尼同犯。不犯者。若十日内同衣足作。乃至三十日即日作衣。余有缘同长衣戒

四取非亲尼衣戒　佛在罗阅只。莲华色尼持食往山与诸上座。彼有比丘着弊故纳。尼脱所著贵价换之。后着弊衣。为佛怪问。诃彼比丘因制此戒

若比丘从非亲里比丘尼　非亲里者。非父母亲及非七世。反上是亲。若非亲里亦不筹量可不。若是亲里则便筹量。知有无可取不可取若好若恶若新若故等也

取衣　衣有十种。尼着弊衣具白世尊。佛言。不应如是。听畜五衣完坚者。余衣随意净施若与人。何以故。妇人着上衣服。犹尚不好。何况弊故也

除贸易　时二部僧得衣共分。二部错得。佛言。听互贸衣。言贸易者。以衣贸衣若非衣。或以非衣贸衣若针若筒若刀若线若小段物。乃至一丸药贸衣者是

尼萨耆波逸提　比丘尼吉罗。不犯者。从亲尼边取衣。若贸易得。若为僧为佛图取者不犯

五使非亲尼浣故衣戒　佛在舍卫国。迦留陀夷及偷兰难陀尼貌各端正。俱有系意。坐失不净污安陀会。令尼浣之。比丘以过白佛。因诃而制

若比丘令非亲里　如上说

比丘尼　若非亲式叉尼沙弥尼浣染打故衣突吉罗

浣故衣　故衣者。下至一经身着。新衣浣染打者突吉罗

若染若打是尼萨耆波逸提　若语使浣染打。若俱为者三尼萨耆波逸提。互不为者随有吉罗。不犯者。若病时使浣染打。若为僧佛图若借他衣浣染打者不犯

六从非亲俗人乞衣戒　佛在舍卫国。时跋难陀为人说法。从索所著衣。俯仰与已单衣入城。便云。只桓中被贼。诸俗讥嫌。比丘举过。佛便制戒

若比丘从非亲里居士若居士妇乞衣　解文如上

除余时尼萨耆波逸提　比丘尼同犯

余时者若夺衣　时比丘被贼剥衣。裸形而行。佛言。不尔。得突吉罗。若有此者。当以软草树叶覆形。应往寺边若取长。若知友边取。若无者僧中问取可分衣。若无者问取僧衣卧具。若不与者自开库看。若褥敷毡被摘解取裁作衣。出外乞衣。若得衣已还浣染缝治安着本处。若不还本处如法治

失衣烧衣漂衣　缘同上也

是谓余时　不犯者。若夺失等缘从非亲乞。若从亲乞。若从出家人乞。或为他乞。他为己乞。或不求而得。并不名犯

七过分取衣戒　佛在舍卫国。多比丘遇贼失衣。来到只桓。有信闻之多送衣与。比丘言。止便为供养。已有三衣。故不须也。六群令取持以与我。遂更受之。比丘举过。佛因制戒

若比丘失衣夺衣烧衣漂衣　若失一衣不应取。若失二衣。余二衣二重三重四重者。应摘作僧伽梨若郁多罗僧若安多会

若非亲里居士居士妇　并如上解

自恣请多与衣　若自恣多与衣者。若细若薄若不牢。应取作二重三重四重。当安缘作。当肩上揲垢腻处。应安钩纽。若有余残。语居上言。此余残衣裁作何等。若檀越言。我不以失衣故与。我曹自与大德耳。若欲受者便应受之

是比丘当知足受衣　若三衣都失。彼应知足受衣。知足有二种。在家人知足者。随白衣所与衣受之。出家人知足者。三衣也

若过者　谓失一受一。都失受三之例

尼萨耆波逸提　比丘尼同犯。不犯者。若知足取衣。若减知足取。若多与衣。若细薄不牢若二三重作。有余如上语知。不犯

八劝居士增衣价戒　佛在舍卫国。居士夫妇共议云。跋难陀是我知旧。持是衣价买衣与之。乞食比丘闻已告知。后往彼家劝令当须广大新好坚致。俗人讥嫌。比丘举过。佛便制戒

若比丘居士居士妇　如上说

为比丘办衣价　谓以若钱若金银真珠琉璃。若玉石若璎珞生像乃至十种衣

具如是衣价与某甲比丘是比丘先不受自恣请　若自恣问须何等衣。佛听比丘少欲知足索不如者

到居士家作如是说善哉居士为我买如是衣与我为好故　求有二种。言求价者。檀越与作大价衣。乃至求增一钱十六分之一分。言求衣者。语居士言作广长衣。乃至增一线者

若得衣者尼萨耆波逸提　比丘尼同犯。不犯者。先受自恣请而往求索知足。于求中减少作。从亲里求。从出家人求。或为他求。他为己求。若不求自得者

九劝二家增衣价戒　佛在舍卫国。有二居士。夫妇共议欲与跋难陀买衣。乞食比丘闻已具告。彼到二家语令共作。居士讥嫌。比丘举过。佛因诃制戒

若比丘二居士居士妇与比丘办衣价买如是衣与某甲比丘是比丘先不受自恣请到二居士家作如是言善哉居士办如是衣价与我共作一衣为好故若得衣者尼萨耆波逸提　戒相成犯开通并如前戒

十过限急索衣戒　佛在舍卫罗阅城。大臣与跋难陀亲厚往来。遣送衣价。彼将衣价付净主已。因事急索致令被罚。诸俗讥嫌。比丘举过。佛因制戒

若比丘若王　得自在无所属

若大臣　在王左右

若婆罗门　有生婆罗门

若居士　除王大臣婆罗门诸在家者是

居士妇　在家妇人

遣使为比丘送衣价　如上说

持如是衣价与某甲比丘彼使至比丘所语比丘言大德今为汝故送是衣价受取是比丘语彼使如是言我不应受此衣价我若须衣合时清净当受彼使语比丘言大德有执事人不比丘应语言有若僧伽蓝民若优婆塞此是比丘执事人常为诸比丘执事时彼使往执事人所与衣价已还到比丘所如是言大德所示某甲执事人我已与衣价大德知时往彼当得衣须衣比丘当往执事人所若二反三反为作忆念应语言我须衣　忆念者。若执事人若在家若在市肆若在作处。应至彼处一反二反三反语言。我今须衣与我作者是也

若二反三反为作忆念得衣者善若不得衣四反五反六反在前默然立　彼执事人若在家在市作处。到彼前默然立。执事人问。何缘此立。比丘报言。汝自知之。若彼人言今我不知。余人知者比丘当语。彼人知之。是默然相也

若四反五反六反在前默然住得衣者善　若作一反语破二反默然。乃至三反语破六反默然也

若不得衣过是求得衣者尼萨耆波逸提　比丘尼同僧犯

若不得衣从所得衣价处若自往若遣使往语言汝先遣使持衣价与某甲比丘是比丘竟不得衣汝还取莫使失此是时　不犯者。若遣使告知。若彼言我今不须即相布施。是比丘以时软语方便索衣。若为作波利迦罗故。与以时软语索。若方便索得者

十一绵作卧具戒　佛在旷野国。六群比丘至养蚕家。索未成绵及已成绵并杂野蚕绵以作卧具。又看暴茧。居士讥嫌言害生命无有正法。比丘举过。佛因制戒

若比丘杂　若毳若劫贝若衣及余缕杂也

野蚕绵作新卧具尼萨耆　是中舍者。若斧若斤剉斩。和泥以涂壁也

波逸提　自作教他成者俱犯。不成者吉罗。为他作成者吉罗。尼突吉罗。不犯者。若得已成者斧斩和泥以涂埵也

十二黑毛卧具戒　佛在毗舍离。诸梨车子多行邪行。作黑毛毡披体夜行。使人不见。六群比丘见便故作之。梨车讥嫌。比丘举过。佛因制戒

若比丘以新纯黑　若生黑或染黑

羺羊毛作新卧具者尼萨耆波逸提　自作教他为他犯相并如前戒。尼突吉罗。不犯者。若得已成者。若割裁坏。若细薄叠作两重。若小坐具。若作褥若作帽作袾作摄热巾。或作裹革屣巾。一切不犯

十三白毛卧具戒　佛在舍卫国。六群比丘纯以白毛作新卧具。居士讥嫌如王大臣。比丘举过。佛因诃制

若比丘作新卧具应用二分纯黑羊毛三分白或生白或染白

四分尨　头上毛耳上毛。若脚上毛若余尨色毛也。欲作四十钵罗卧具者。二十钵罗黑。十钵罗白。十钵罗尨。乃至作二十钵罗卧具准上可知也

若比丘不用二分黑三分白四分尨作新卧具者尼萨耆波逸提　自作教他若为他作并同上也。尼突吉罗。不犯者。若应量作。若得已成者。余同前戒

十四减六年卧具戒　佛在舍卫国。六群比丘嫌故卧具或重或轻或厚或薄。不舍故者而更作新。常营求藏积众多。比丘举过。佛诃制戒

若比丘作新卧具持至六年若减六年不舍故而更作新　若自作教他为他并同前戒

除僧羯磨　有比丘得干痟病。粪扫卧具重不堪持行。佛言。从僧三乞更作新者。当白二与之也

尼萨耆波逸提　尼犯吉罗。不犯者。僧听及满六年减六年舍故更作新。若得已成者若无若他与作俱不犯

十五不揲坐具戒　佛在舍卫。遣人请食。常法请后遍行诸房见。故坐具处处狼藉无人收摄。由诸比丘嫌其厚薄轻重更作新者。乃制故者揲新。六群违制。比丘举过。佛制此戒

若比丘作新坐具当取故者纵广一磔手揲新者上以坏色故　彼作新坐具时。若故者未坏未有穿孔。当取浣染治之。牵挽令舒裁。取方一磔手揲着新者上。若揲边中央。以坏色故也

若作新坐具不取故者纵广一磔手揲新者上用坏色者尼萨耆波逸提　自作教他为他成犯如上。尼犯吉罗。不犯者。裁取故者揲新者上。若彼自无更作新者。若他为作。若得成者。若纯故者。并不犯

十六持羊毛过限戒　佛在舍卫国。时跋难陀得羊毛贯杖头而行。居士讥言贩卖羊毛。比丘举过。佛因制戒

若比丘道路行得羊毛若无人持得自持乃至三由旬　若道行若住处得羊毛。若须应取。无人持自持至三由旬。若有人者语言。我有此物助我持乃至彼处。比丘于此中间不得佐持者吉罗。若令尼四众持过三由旬吉罗。除羊毛若持余衣若麻等吉罗。若担余物杖头者吉罗

若无人持自持过三由旬尼萨耆波逸提　比丘尼吉罗。不犯者。若持至三由旬若减三由旬。有人语持中间不助。使尼四众齐三由旬。若担毳庄毳绳若担头上毛作帽巾者得

十七使非亲尼浣羊毛戒　佛在迦维罗卫。六群比丘取羊毛使尼浣染擗之。时姨母尼为染毛故污色在手。住佛所礼足而立。佛知故问诃而制戒

若比丘使非亲里比丘尼浣染擗羊毛者尼萨耆波逸提　比丘尼吉罗。成犯开通如浣故衣戒也

十八畜钱宝戒　佛在罗阅城。有一大臣。为跋难陀留其食分。儿以五钱取食。跋难陀来取钱寄市肆上。居士共嫌。比丘诃责。王共臣论。佛广说喻因诃制戒

若比丘自手捉钱　上有文像

若金银若教人捉若置地受尼萨耆　是中舍者。彼有信乐守园人若优婆塞当语言。此是我所不应。汝当知之。若彼取还与比丘者。当为彼人物故受敕净人使掌之。若得净衣钵。应持贸易受持之。若彼优婆塞取已与比丘净衣钵者。应取持之

波逸提　比丘尼同犯。若不语彼人知是看是突吉罗。不犯者。若语言知是看是如上舍法。若彼人不肯与衣者。余比丘当语言。佛有教。为净故与汝。应还他物。若又不与。自往语言。佛教比丘作净与汝。汝应与僧塔和尚知识及本施主。不欲令失彼信施故也

十九贸钱宝戒　佛在罗阅只。时跋难陀往市肆上以钱易钱。居士讥嫌言善能卖买。比丘闻告。佛诃制戒

若比丘种种卖买者　若已成金未成金已成未成金。银亦三种。钱唯一种。交互相易。钱者八种。金银铜铁白镴鈆锡木钱胡胶八种钱也

尼萨耆波逸提　比丘尼同犯。余舍法开通索宝方便并如前戒。不犯者。若以钱宝贸璎珞具。以钱易钱。为佛法僧者是

二十贩卖戒　佛在舍卫国。时跋难陀往无住处村。以生姜易食。食已持去。舍利弗后至乞食。檀越以跋难陀事征之。惭愧无言。又共外道博衣悔而不得。比丘举过。佛因制戒

若比丘种种　以时药易时非时七日尽形波利迦罗。如是互易乃至以衣易衣

贩卖　谓价直一钱数数上下。增卖者价直一钱言直三钱。重增卖者价直一钱言直五钱。买亦如是犯也

尼萨耆波逸提　比丘尼同犯。不犯者。听五众出家人共易。应自审定。不相高下如市道法。不得与余人贸易。令净人贸。若悔听还。若酥油相易者不犯

二十一畜钵过限戒　佛在舍卫。六群畜钵。恶者置之常觅好钵。畜之遂多。居士游观便讥。似陶师瓦肆无异。比丘举过。佛便诃责而制此戒

若比丘畜长钵　有六种。铁钵。黑钵。赤钵。苏摩国钵。鸟伽罗国钵。忧伽赊国钵。大要有二。铁钵泥钵。大者三斗。小者一斗半。此是钵量。如是应持应净施

不净施　净施不净施相对八门。如长衣戒不异也

齐十日　时阿难得贵价钵欲奉迦叶。以常用故十日当还。恐犯舍堕以事白佛。便开制至于十日

过者尼萨耆波逸提　尼同犯。辨相开通如长衣戒

二十二非分乞钵戒　佛在舍卫国。跋难陀钵破。求多钵畜。居士计会乃知多受便讥嫌言。受取无厌。比丘以过白佛。因诃制戒

若比丘畜钵减五缀不漏　相去两指间一缀也

更求新钵为好故　若满五缀不漏更求新者吉罗

尼萨耆　是中舍者。于此住处僧中舍钵。已单白受忏便说罪名种相。责心生厌离。钵若好者应夺留置取最下不如者与之。便作单白以钵次第向上座易之。持上座钵与次座。若与彼比丘。如是展转乃至下座也

波逸提　比丘尼同犯

彼比丘应往僧中舍展转取最下钵与之令持乃至破应持此是时　僧以下钵白二与彼。应守护。不得着瓦石落处倚杖刀下。着悬物下道中石上果树下及不平地。不得着户牖内户扉下若床下床角。除暂着。不得着两床间。及立荡钵。乃至足令破。彼不应故坏故失。非钵用者吉罗。不犯者。若五缀漏若减漏求新者。若从亲索。若从出家人索。若为他他为己不求而得。若施次得。若自有价买畜者皆不犯

二十三乞缕使非亲织师戒　佛在舍卫国。跋难陀缝僧伽梨。乞线。遂多持线使织。自作繀看织。居士讥嫌。比丘举过。诃制此戒

若比丘自乞缕线　彼在处处乞缕线者。十种衣缕

使非亲里织师织作衣　若织师与线者俱亲里不犯。与线者非亲吉罗。看织自织作繀吉罗也

尼萨耆波逸提　比丘尼同犯。不犯者。二俱亲里若自织作钵囊革屣囊针毡禅带腰带帽袜摄热巾裹革屣巾者得也

二十四劝织师增缕戒　佛在舍卫国。居士出线与织师。为跋难陀作衣。彼后至家择取好线与织师织。又许与价。居士讥嫌。比丘举过。佛因诃制

若比丘居士居士妇使织师为比丘织作衣彼比丘先不受自恣请　若居士与比丘贵价衣。听少欲知足索不如者随意也

便往织师所语言此衣为我作与我极好织令广大坚致我当多少与汝价是比丘与价乃至一食直若得衣者尼萨耆波逸提　若求衣不得突吉罗。尼同犯。不犯者。减少求。从亲里索。出家人索。他为己者是也

二十五夺比丘衣戒　佛在舍卫国。难陀弟子善能劝化。跋难陀意欲共游行。便先与衣。余比丘言。彼痴不知诵戒说戒布萨羯磨。后去不随。彼即夺衣。比丘诃举。佛因制戒

若比丘先与比丘衣后嗔恚若自夺若教人夺还我衣来不与汝　若嗔自夺及教人夺而藏者犯。夺未藏者吉罗。若着树上架上床上及余着处离处犯堕。取不离处者吉罗

彼若还衣若取衣者尼萨耆波逸提　尼同僧犯。不犯者。不嗔恚言。我悔不与汝。还我衣来。彼知心悔可即还衣。若余人言。此比丘欲悔还他衣。若借他衣着。无道理还夺不犯。恐失恐坏。若彼人破戒破见破威仪。若被举灭摈应摈。若为此事命梵难。一切夺取不藏举者皆不犯

二十六畜七日药过限戒　佛在舍卫。比丘秋月风病动形枯生疮。佛言。有酥油生酥蜜脂。听有病缘时非时服。佛在罗阅只。毕陵伽徒众大畜流漫。道俗讥责。白佛诃制

若比丘有病　谓医教服尔所种药

残药酥油生酥蜜石蜜齐七日得服　八门句义如前衣戒

若过七日服者尼萨耆　此应舍乐与僧已。白治罪竟还彼药。法至第七日舍与比丘。彼应取食。若过七日酥油涂户向。蜜石蜜与守园人。减七日者白二还之。比丘当取涂脚然灯用

波逸提　比丘尼同犯。不犯者。如上舍用等差别也

二十七过前求雨衣过前用戒　佛在舍卫。毗舍佉母请佛及僧。婢白时到。见诸比丘裸浴。因发八愿。为佛所赞。六群常求。比丘举过。佛因制戒

若比丘春残一月在当求雨浴衣　雨衣者。比丘用雨中浴衣有十种。彼应三月十六日求也

半月应用浴　四月一日应用

若比丘过一月前求雨浴衣　三月十六日前求雨衣

过半月前用浴　谓四月一日前用也

尼萨耆波逸提　比丘尼吉罗。不犯者。若舍作余用。若着而浴。若浣若举者是不犯

二十八过前受急施衣过后畜戒　佛在毗兰若。听受夏衣。六群常乞衣常受衣。跋难陀异处安居异处受衣。佛在舍卫。安居中大臣为安居施。佛因开而制戒

若比丘十日未竟夏三月　谓七月六日已后十五日已前是也

诸比丘得急施衣　若受便得不受便失。故名急也。衣者有十种

比丘知是急施衣当受受已乃至衣时应畜　衣时者。自恣竟不受迦絺那衣。一月受衣五月。若自恣十日在。得急施衣。受已至一月五月畜。乃至明日自恣应受。一月五月外更增九日也

若过畜者尼萨耆波逸提　谓急施衣若过前若过后并犯堕。比丘尼同犯。不犯者。不过前不过后不犯。若夺衣失衣过前取不犯。若寄衣比丘远行。水陆道断过后不犯

二十九兰若有疑离衣过限戒　佛在舍卫。比丘兰若处为贼所打。并夺什物。佛令留一一衣置村舍内。六群寄衣游行。同徒举过。佛困制戒

若比丘夏三月竟后迦提一月满　谓八月半后

在阿兰若　去村五百弓。遮摩罗国弓长四肘。用中肘量也

若有疑　疑有贼盗

恐惧处　中有恐怖贼盗

比丘在如是处住三衣中欲留一一衣置村舍内　村者聚也

诸比丘有因缘离衣宿乃至六夜　若彼有缘离衣宿第七夜。明相未出前。若舍若捉衣。若至掷石所及处。反上成犯

若过者尼萨耆波逸提　开缘如前离衣戒

三十回僧物戒　佛在舍卫。居士饭僧施衣。跋难陀闻语言。施僧者多。今可施我。居士后见长老比丘威仪具足便即悔叹。比丘举过。佛因制戒

若比丘知　不知非犯

是僧物　有三种。僧物者。已许僧。为僧者。为僧故作未许僧。已与僧者。已许僧已舍与。僧物者。下至饮水器也

自求入己者　若许僧转与塔。若许四方僧转与现在僧。若僧尼若异处。若反上交互若疑想。并突吉罗

尼萨耆波逸提　不犯者。若不知若作不许想。若许少劝令多。许少人劝与多人劝与好物。若言戏若错说者并不犯

诸大德我已说三十尼萨耆波逸提法今问诸大德是中清净不　三说

诸大德是中清净默然故是事如是持

四分律比丘含注戒本(上)四分律比丘含注戒本(中)

诸大德是九十波逸提法半月半月说戒经中来

初故妄语戒　佛在释翅瘦。释子象力善能谈论。与外道论议不如。时便反前语。若僧中问复违反语。梵志讥无正法。比丘举过白佛。因制此戒

若比丘知　谓见闻触知及不见知八种。见者眼识能见乃至意识能知。不见者除眼识余五识是。如是类反也

而妄语者　若境界是见闻触知。若想若疑便言不见闻触知。波逸提。乃至不见闻等亦类上也。若本作妄语念。及妄时不忆是妄语者。吉罗。若前后不忆。正妄语时知者。波逸提。若所见异所忍异所欲异所触异所想异所心异。如此诸事皆是妄语。说戒时乃至三问忆念罪不说突吉罗

波逸提　若说不了吉罗。尼同犯。三众吉罗。不犯者。不见言不见。乃至知言知等八种。若意有见想便说者不犯

二行骂戒　佛在舍卫。六群于断事人前种类骂彼。忘失前后惭愧不语。比丘以过白佛。便引牯牛以譬。畜生得毁不堪进力等。便制此戒

若比丘种类　有多种卑。姓家生行业亦卑。伎术工巧亦卑。或言汝犯过。或言多结使。或言盲瞎等语也

毁呰语者　如上六种骂余比丘。若面骂喻骂自比骂者堕。说不了突吉罗

波逸提　若说善法而面骂者。言汝是阿兰若。乃至坐禅。若喻骂者言。汝似坐禅也。若自比骂者。言我非也。说了不了并吉罗。尼堕。三众吉罗。不犯者。相利故说。为法为律为教授故。为亲厚故。或戏或失口或错误者是

三两舌语戒　佛在舍卫。六群传他彼此语。令众斗诤不能除灭。比丘以过白佛。便引野干斗乱二兽。况复于人。便诃责已而制此戒

若比丘两舌语　语谓斗乱十众欲离彼此等也

波逸提　不犯者。破恶知识恶伴党。和尚同师知识亲友数数语者。无义无利。欲方便作无利义。破如是人者不犯

四共人女宿戒　佛在舍卫。阿那律行寄淫女舍宿。女裸身来娆。尊者升空。彼惭愧忏悔。说法得道。比丘举过。佛便诃制此戒也

若比丘与妇女　人女有知命根不断

同室　四周墙障上有覆也。或前敞无壁。或虽覆而不遍。或覆遍而有开处也

宿者　若前后至或俱至。若亚若卧。随胁着地随转侧并犯也

波逸提　若非人女畜生女黄门若二根人同宿吉罗。昼日女立比丘卧者吉罗。不犯者。不知彼室内有女。若室无覆。若半障少障。若尽障若半覆障。作句准上。若病卧被缚命梵难等并开

五共未受具人宿过限戒　佛在旷野城。六群共长者讲堂宿。时乱心睡形露。为彼调弄。白佛因制。佛在拘睒弥。便开二三宿重结此戒也

若比丘与未受大戒人　除比丘比丘尼余未受大戒人是也

共宿　同室宿如前说

过二宿至三宿　若共二宿若三宿。明相未出应起避去。至第四宿。若自去。若使未受者去

波逸提　若与非人畜生男共过三宿。一切突吉罗。开缘并同前戒

六共未受具同诵戒　佛在旷野城。六群比丘与诸长者讲堂诵经。语声高大乱坐禅者。比丘举过白佛。因制此戒

若比丘与未受大戒人　如上

共诵　谓诵句义。句味字义也。非句义亦尔。言句义者。同诵不前不后也。非句义者。如一人说诸恶莫作。未竟第一人抄同。句味者眼无常等非句味者抄前也。字义者同诵阿字也。非字义者抄前阿字也

法者　谓佛声闻仙人诸天所说正法

波逸提　若共诵一说二三说。若口授书授。若不了了及非人畜生并突吉罗。若师不教言我说竟汝可说。师吉罗。不犯者。我说竟汝说。一人诵竟一人书。若同业同诵。或戏笑语独语错说彼此。皆不犯也

七说粗罪戒。佛在罗阅城。有波利婆沙摩那埵比丘在下行坐。六群比丘以所犯事向白衣说之。有过者及余比丘皆惭。比丘举过。佛故诃制

若比丘知他　不知者开

有粗恶罪　四波罗夷僧伽婆尸沙也

向未受大戒人说除僧羯磨波逸提　除粗罪以余罪说者。自说粗罪。余人罪。一切吉罗。不犯者。若不知。若众曾差。若非粗想。若白衣先已闻者不犯

八实得道向白衣说戒　佛在毗舍离。以前大妄语缘。集僧诃责已便制此戒

若比丘向未受大戒人说过人法言我见是我知是实者波逸提　并如上初篇。若言业报若戏错并不犯

九独与女人说法戒　佛在舍卫。迦留陀夷在姑前。与儿妇耳语说法。因姑讥问。比丘举过。佛因制断。后开五六语及有智男过限说等

若比丘与女人　如上

说法过五　色受想行识无我也

六语　眼耳鼻舌身意无常也

除有智男子　解粗恶不粗恶事也

波逸提　若说不了吉罗。若向非人畜生说过亦尔。不犯者。若五六语有智男前过说。若无有智男前问应答广说。若授优婆夷五戒。乃至说五戒法与受八关斋。说八关斋法八圣道十不善法。女人问义不解广说。并得

十掘地戒　佛在旷野城。六群为佛修治讲堂。周匝自掘地。长者讥嫌。不知正法断他命根。白佛因制。后教人治讲堂。言掘是置是。长者重讥。比丘举过。佛重制戒

若比丘自手掘　若用锄钁椎打。乃至指爪掏伤。打杙入地。地上然火。及有地想

地　若未掘若已掘地。若四月被雨渍还如本

若教人掘者　若不教言看是知是突吉罗也

波逸提　下二众吉罗。下篇同此。不犯者。若语言知是看是。若曳材木若扶篱正。若反塼石取牛屎。取崩岸土若鼠壤土。除经行处土及屋内土。若来往经行扫地。不故掘一切不犯

十一坏生种戒　佛在旷野城。集僧告言。有一比丘修治屋舍。而自斫树。非沙门法。诃责制戒

若比丘坏　若斫截堕落。并名为坏也

鬼神　非人是也

村　一切草木是鬼畜所依。村有五种。根种枝种节种覆罗种子子种

波逸提　若生主想。自断教他断。自炒煮若教人并堕。生疑者吉罗。草木七种色。自坏教他坏者堕。生疑及想吉罗。若钉杙着生草树上。若以火等并堕。若断多分生草木者堕。断半干生者。及不言知是看是一切吉罗。不犯者。若言看是知是。若断干枯草木。若于生草木上曳材曳竹。正篱障拨堑石取牛屎。若生草覆道以仗遮开。若以瓦石拄之而断伤草木。若除经行地土。若扫经行地。若以杖筑地而误拨生草断者无犯

十二余语恼触戒　佛在拘睒毗国。阐陀比丘犯罪。余比丘问。以余事答。以过白佛。便诃已作余语白。后便恼僧。唤来不来。乃至不应语而语。以过白佛。诃已作触恼白。因此故制也

若比丘妄作余语　僧未白前作余语者。汝向谁说。为说何事。为论何理。为我说为余人说。我不见此罪者。一切吉罗。若作白已如是语者犯堕也

恼他者　如前缘中乃至不应语而语。一切吉罗白已作者波逸提也

波逸提　若上座唤不来吉罗。不犯者。重听不解。前语有参错。汝向谁说。乃至我不见此罪。若作非法无利益羯磨。不与和合。唤来不来。若为作非法羯磨。若不欲知教言莫来便来。若一坐食若不作余食法食。若病唤起不起。命梵等难教莫起便起。若恶心问不与说。若作非法事便诃语者。若小语若错说。一切不犯

十三嫌骂知事戒　佛在罗阅城。沓婆摩比丘僧差知事。慈地比丘齐眼见处讥嫌之。以过白佛。便诃制戒。后便于闻处骂。以过重白佛。便乘前重制

若比丘嫌　谓面见不闻处言有爱恚怖痴也

骂　背面耳闻于不见处而设骂也

波逸提　若不受上座教嫌骂吉罗。不犯者。实有事。恐后悔恨。语令如法发露。便言有爱等。若戏错说者。并不犯

十四露地敷僧物戒　佛在舍卫。长者请僧。十七群比丘取僧坐具露敷经行。望食时到不收往食。为风尘坌虫鸟坏污。以过白佛。诃已制戒

若比丘取僧　众僧物为僧属僧三种也

绳床　有五种。旋脚直脚曲脚入梐无脚

木床　亦如上说

若卧具　或用坐或用卧

坐褥　拟常用坐

露地敷若教人敷舍去不自举不教人举波逸提　彼以僧物付知事云。我今付授汝守护看。若都无人当举屏处。若无屏处必知无坏。当持粗者覆好者上。若即时还便应去。随雨中疾及时还者应往也。彼次第作如是方便应去。若不作者初出门堕。若方便还悔一切吉罗。若二人同坐下座应收。不者犯二罪。上座犯一堕。若俱不收二俱堕。余床踞床机等不收。及卧具表里一切吉罗。若露敷僧物而入房思惟吉罗。不犯者。僧物露敷去时。语旧住人摩摩帝经营人令知。如上方便一切不犯

十五覆处敷僧物戒　佛在舍卫。客比丘在边房敷卧具宿。不语便去。卧具烂坏虫啮色变。见过白佛。因制此戒

若比丘僧房中敷僧卧具　谓绳床木床卧褥坐具枕地敷下至卧毡

若自敷若教人敷若坐若卧去时不自举不教人举　彼应语旧住比丘言。与我牢举。若无人不畏失。当移床离壁高榰床脚。持枕褥卧具置里。以余粗者重覆。若恐坏败。取卧具等置衣架上。竖床而去。若不如是出界堕罪。欲去还悔吉罗。若即还不久听二宿在界外。第三宿明相未出不自往。不遣使掌护者。犯堕

波逸提　不犯中。如上方便已在界外水陆道断。命梵等缘者开

十六强敷坐戒　佛在舍卫。六群十七群同道行。至无住处十七群自求住处。彼六群知求得宿处。强在中间敷卧具宿。比丘以过白佛。因制此戒

若比丘知　不知者开

先比丘住处后来强于中间　若头边若脚边若两胁边

敷卧具　草敷叶敷。下至地敷卧毡

止宿念言彼若嫌迮者自当避我去作如是因缘非余非威仪波逸提　谓随转侧胁着床结堕。不犯者。先不知若语已住。先与开间。若间宽广不相妨阂。若亲旧人教言。但敷我自语主。若倒地若病转侧堕上。若力势所持若被系闭。命梵二难并不犯

十七牵他出房戒　佛在舍卫。六群十七群同道行。至小住处十七群于先入寺扫洒令净。六群知得好处驱起牵出。比丘以过白佛。便制此戒

若比丘嗔他比丘不喜僧房舍中若自牵出教他牵出　若自作教人牵。随所牵多少随出房随犯。若牵多人出一户。若牵一人出多户皆犯多堕。若一人出一户一堕。若持他物出若掷着户外。闭他户外皆突吉罗

波逸提　不犯者。无恚心随次出。若遣未受具出。若破戒见威仪及为举摈。因此故命梵难驱出者并开

十八坐脱脚床戒　佛在舍卫。比丘在重屋上住。坐脱脚床。脚脱堕比丘上。坏身出血。仰面恚骂。比丘举过。佛诃而制

若比丘若房　谓僧房若私房

若重阁上　谓立头不至上

脱脚绳床若木床　脱脚者脚入梐

若坐若卧者　随胁着床随转侧也

波逸提　除脱脚床已。若在独坐床或一板床俗床。一切吉罗。不犯者。若坐旋脚直脚曲脚无脚床。若床支大若脱脚床安细腰。若重屋板覆刻木作华覆。若厚覆若板床坐。若脱床脚坐者并开

十九用虫水戒　佛在拘睒毗。阐陀起屋。虫水和泥教人和。长者见嫌无有正法害众生命。比丘举过。佛因制戒

若比丘知　不知不犯

水有虫若浇泥若草若教人浇者　若以草土掷虫水中。若虫酪浆清酪浆。若酢以浇泥草。一切皆堕。教人亦同

波逸提　不犯者。不知有虫作无虫想。若虫大以手动水令虫去。若漉水洒地若教人漉者。一切无犯

二十覆屋过限戒　佛在拘睒毗。阐陀起房重覆不止屋便摧破。居士嫌言。檀越虽与受者应知足。比丘举过。佛因制戒

若比丘作大房舍　多用财物

户扉窗牖及余庄饰具　刻镂彩画

指授覆苫　有二种。纵覆横覆也

齐二三节若过者　彼比丘指授三节未竟。当至不见闻处。若不至不见闻处三节竟堕

波逸提　若互舍见闻处吉罗。不犯者。如上指授离远者开

二十一辄教授尼戒　佛在舍卫。大爱道尼来请教授。佛令差往。僧次般陀往彼说法。六群次往向说世论。爱道白佛。便羯磨差。而制戒也

若比丘僧　一说戒一羯磨

不差　不于僧中白二羯磨

教授　八不可违法律具出文

比丘尼者波逸提　若于说戒时。座上问答已若僧差。若随尼请彼比丘克时到。尼亦克时迎。若违俱犯吉罗。若闻来者当出半由旬迎供给所须。不者吉罗。若僧不差。非教授日与说八不违法吉罗。若不差与说法者堕。若僧病不和合众不满。应遣人礼拜问讯。尼众病等亦遣礼拜问讯。若不吉罗。比丘尼等二众吉罗。不犯者。比丘尼众如上方便已。而为水陆道断诸难不容礼拜问讯者并开

二十二为尼说法至暮戒　佛在舍卫。难陀僧差。教授尼已默然而住。爱道重请。说至日暮。尼出只桓城堑中宿。为俗所讥。比丘白佛。佛便诃制

若比丘为僧差　一教授一羯磨

教授　众僧中差白二羯磨

比丘尼乃至日暮者　彼为僧差教授尼。日未暮当还。除教授若受经若诵经若问若以余事乃至日暮。除尼若为妇女余人受经等至暮一切突吉罗也

波逸提　尼等吉罗。不犯者。教授尼至日未暮便休。除妇女已为余人。若船济处说法。尼自听者若与估客夜说法。若尼寺中若因人请值说便听者开

二十三讥诃教授者戒　佛在舍卫。尼闻教授师来出迎供给。六群生嫉云。彼无实但为食故教授尼也。比丘以过白佛。因而制戒

若比丘语诸比丘作如是语诸比丘为饮食故教授比丘尼者波逸提　若说不了了吉罗。比丘尼等吉罗。不犯者。其事实尔。为饮食供养故教授。为饮食故教诵经受经。若问若戏若错说者一切不犯

二十四与非亲尼衣戒　佛在舍卫。乞食比丘威仪具足。尼见生善而数请。比丘不受。后僧分衣。便以衣与尼。尼辄受之。彼嫌责尼数数向人说。比丘以过白佛。诃制此戒

若比丘与非亲里　如上解

比丘尼衣　十种如上

除贸易　以衣易衣易非衣易针易刀。若缕线下至药草一斤

波逸提　比丘尼等吉罗。不犯者。与亲里尼衣共相贸易。若与塔与佛与僧无犯

二十五为非亲尼作衣戒　佛在舍卫。迦留陀夷为作大衣。便裁作淫像。成已付尼令在众后着之。生俗讥笑。诸尼以过白佛。因制此戒

若比丘与非亲里比丘尼作衣者波逸提　彼比丘随刀截多少随一缝一针皆堕。若复披看牵挽熨治。以手摩扪若捉角头挽。方正安揲若安缘。若索线若续线。一切吉罗。尼等吉罗。不犯者。与亲里尼作与僧作。若为塔若借着浣染治还主者一切开

二十六与尼坐戒　佛在舍卫。迦留陀夷与伦兰难陀尼俱貌端正。各有欲意在门外坐。居士共嫌鸳鸯为喻。比丘闻告佛。因制戒

若比丘与比丘尼　一处者。一是比丘一是比丘尼

在屏　有二种。见屏处者。若尘雾烟云黑闇不见也。闻屏处者。乃至不闻常语声

障　若树若墙若篱若衣。若复以余物障

处坐者　若第三人盲而不聋聋而不盲。若立住者一切吉罗

波逸提　尼等吉罗。不犯者。若比丘有伴。若有知人有二不盲不聋不聋不盲。若行过倒地。若病若力势所持。命梵等难者并开

二十七与尼同行戒　佛在舍卫。六群比丘与六群尼人间游行。居士讥嫌。比丘举过。佛便诃制

若比丘与比丘尼期　言共至某村城国土

同一道行　村间有分齐行处是

从一村乃至一村　随分齐众多界一一堕。非村若空处行乃至十里堕。若减一村减十里多村间同一界行。及方便共期。一切突吉罗

除异时波逸提异时者与估客行若疑　疑有贼劫盗

畏怖　怖有贼劫盗

是谓异时　尼等吉罗。不犯者。不共期。大伴行疑恐怖处。若往彼得安隐。若力势所持。命梵等难者并开

二十八与尼同乘舟戒　佛在舍卫。六群比丘与六群尼同乘船上水下水。居士共嫌。比丘举过白佛。因制此戒

若比丘与比丘尼共期同乘一船上水下水　若入船里堕。余方便吉罗

除直渡波逸提　尼等吉罗。不犯者。不期若直渡彼岸。若入船船师失济上水下水。若往彼岸不得安隐。或为力势所持。命梵难缘无犯

二十九受尼赞食戒　佛在舍卫。有居士请舍利弗等露敷好座。伦兰难陀尼见已妄言。所请并是下贱。我若请者则调达等龙中之龙。食还具说。佛因诃制此戒

若比丘知　不知不犯

比丘尼赞叹教化　谓阿练若乞食人乃至持三衣赞偈多闻法师持律坐禅也

因缘得食　从旦至中得食

食除檀越先有意者波逸提　谓咽咽结堕。除饮食得嚫身衣灯油吉罗。尼等吉罗。不犯者。若不知若檀越先有意。若无教化想。若尼自作。若檀越令尼经营。若不故教化。而乞食与者无犯也

三十与女人同行戒　佛在舍卫国。妇与姑诤还毗舍离。时阿那律欲往彼国此女为伴。夫便逐得打阿那律。几断命根。比丘以事白佛。便诃制此戒

若比丘与妇女　如上

共期同一道行乃至村间波逸提　若村里一界行及尼等四众一切吉罗。不犯者。先不知不共期。须往彼得安。若力势诸难者开

三十一食处过受戒　佛在舍卫时。拘萨罗国有无住村。居士作住处常供一食。六群数受。居士言。我本周给一宿住者。比丘举过白佛。因而制戒

若比丘施一处食　在中一宿也食者乃至时食

无病　病者离彼村增剧者

比丘应一食若过受者　咽咽结堕。除食已受余[打-丁+親]身衣灯油尽突吉罗

波逸提　尼同犯。不犯者。宿受病过受食。若居士请住我为沙门释子故设此食。若檀越次第请食。若儿女妹妇次第请。或今日受此人食。明日受彼人食。若道断等难者

三十二背请戒　佛从罗阅只人间游行。至阿那频陀国。因沙[少/(兔-、)]施粥便开食粥。因食浓粥。又因节会檀越送食。又后受请。俗讥道诃。佛因制戒

若比丘展转　谓是请也。有二种。若僧次请别请

食　饭糗干饭等

除余时波逸提余时者病时　不能一坐食好食令足

施衣时　自恣竟无迦絺那衣一月有衣五月。若复有余施食及衣也

是谓时　若不舍前请受后请咽咽堕。若不舍后请受前请咽咽吉罗。不犯者。病时施衣时。若一日之中有多请。自受一请余者当施与人言。长老我应往彼。今布施汝。若与非食。或不足。或无请食者。或食已更得食。或一处有前食后食皆开

三十三别众食戒　佛在罗阅只。提婆达多教人害佛。复教阿阇世杀父。恶名流布利养断绝。与五比丘乞食。比丘以过白佛。便诃己制戒

若比丘别众　若四人若过四人也

食　饭糗干饭等也

除余时波逸提余时者病时　下至脚跟劈也

作衣时　自恣竟无迦絺那衣一月有衣五月。乃至衣上作马齿一缝

施衣时　同前戒也

道行时　下至半由旬内有来有去

乘船时　下至半由旬内乘船上下者

大众集时　食足四人长一人为患。五人十人乃至百人长一人为患也

沙门施食时　在此沙门释子外诸出家者。及从外道出家者是

此是时　若无别众食缘当起白言。我于此别众食中无因缘。欲求出。若余人无缘亦听使出。若二人三人随意食。四人若过。应分作二部更互入食。若有别众因缘欲入寻起白言。我有别众食因缘欲求入。佛言。当随上座次入。有缘不说吉。随别众食咽咽结堕。尼同犯。不犯者。如上具列开缘。若二人三人更互食。若说有因缘去者开

三十四取归妇估客食过限戒　佛在舍卫。妇人将还夫家。以其办食频施比丘。经时不反。夫还别取妇。又有商客食分数施。遂为贼劫。比丘以过白佛。因制戒

若比丘至白衣家　有男有女

请比丘与[麩-夫+并]糗饭若比丘须者当二三钵受还至僧伽蓝中应分与余比丘食　若不持食还者告诸比丘。某家有归妇食。有贾客道路粮。若食者食已应出。持还者齐二三钵。若持一钵二钵来者一一示告语。乃至已持三钵来慎勿持还

若比丘无病　谓不能一处坐食好食竟

过两三钵受持还僧伽蓝中　出彼门犯堕。方便悔者吉罗

不分与余比丘食者　而独食者吉罗

波逸提　若不问归妇贾客路食。若不语余比丘吉罗。不犯者。两三钵受。若病过受。问已共分使知村处。若自送尼寺中得受。若送尼寺中得受无犯

三十五足食戒　佛在舍卫说一食法。五种食中令饱足。后犹憔悴。佛言听瞻病者又食病人残食。又开作余食法。有贪餮者不知食法。因制此戒

若比丘食竟或时受请　食者。五种之中。若食一一食。若饭糗干饭等食饱足者

不作余食法　彼持食还作法言。大德我足食。已知是看是。作余食法。彼应取少许食已当语彼言。我止。汝取食之。彼不作者

而食者波逸提　是中行住坐卧各作句数犯足。如律法阇尼食有根枝叶华果油胡麻黑石蜜磨细末食。彼比丘足已不作余食法得而食之咽咽堕。若食已为他作。若知他足食已作。自手捉食作。持食置地作。使净人作。净人前作。以不好食覆上作。若持去并不成余食法吉罗。尼等四众吉罗。不犯者。食作非食想。不受余食法并反上制文。若病不作法。病人残食不作余食法。若已作余食法无犯

三十六劝犯足食戒　佛在舍卫。兄弟同作比丘。其一贪餮嗜食。不知足食不足食余食不余食。得而食之。彼以过责。此心怀恚。见彼食已便强劝食。又以过责。比丘举过。佛因制戒

若比丘知　不知不犯

他比丘足食已　食有五种如上

若受请　亦有五种如上

不作余食法殷勤请与食长老取是食以是因缘非余　若先不知。不足食想。若与令弃若与令举。若遣令与人。若未作法令作。若病人残食若已作法食。不令他犯

欲使他犯　若彼受食之咽咽二俱堕。若与食彼弃之。或受而举置。若受与余人。若彼受已作法食。若病人食欲令他犯持病人残食与。若作余食法已与欲令他犯。如上缘一切与者吉罗

波逸提　尼等四众突吉罗

三十七非时食戒　佛在罗阅城。时人民节会。难陀跋难陀二释子共看伎。并受饮食向暮还山。迦留陀夷夜入城乞食。女人雷电中见称言鬼鬼。比丘以过白佛。诃制此戒

若比丘非时　时者。明相出乃至日中。按此时为法。四天下食亦尔。非时者。从日中乃至明未出也

受食　有二种。佉阇尼食如上。蒲阇尼五种食亦如上也

食者波逸提　彼非时受食食咽咽堕。若非时过非时。七日过七日并堕。尽形寿药无因缘服者吉罗。不犯者。作黑石蜜法尔故。有病者服吐下药。日时过煮麦令皮不破漉汁饮。又喉中哯出咽者无犯

三十八食残宿食戒　佛在罗阅只。迦罗坐禅。乞食疲苦食先得者。比丘于小大食上不见。觅之具说所由。比丘白佛。佛便诃言。汝虽少欲后来众生相法而行。因即制戒

若比丘残宿　今日受已至明日。于一切沙门释子受大戒者皆不清净

食　有二种。非正食者。根食乃至细末食。正食者。饭糗至肉也

而食者　举宿而食咽咽堕。非时七日过限亦堕。尽形寿药无病因缘而服者吉罗

波逸提　不犯者。宿受食与父母。若塔舍作人计价与。后乞食比丘从作人边乞得者。若钵盂孔罅食入。如法洗之余不出者得。若宿受酥油灌鼻。若随唾出弃余者得

三十九不受食戒　佛在舍卫城。人为父母等于四衢道头乃至庙中祭祀供养。粪扫衣乞食比丘自取食之。居士共嫌。比丘以过白佛。便制此戒

若比丘不受　不与食者未受者是。受有五种。手与手受。手与持物受。持物与手受。若持物授持物受。若遥过物与者受者俱知中间无所触阂得堕手中是也。复有五种。身衣曲肘器与还以上四受。若有因缘置地与。是为五种也

食　佉阇尼食根至细末磨。又云饭糗干饭等

若药　奢耶尼食者。酥油生酥蜜石蜜

着口中　若不与食自取着口中咽咽堕。非时七日若过限亦堕。尽形药无因缘不受而食者突吉罗

除水及杨枝波逸提　若不犯者。取净水杨枝若不受酥油灌鼻与唾俱出余者不犯。若乞食比丘鸟衔食。若风吹堕钵中除去此食。乃至一指爪可除去。余者无犯也

四十索美食戒　佛在舍卫。跋难陀以商贾为檀越。便语云。欲得杂食。彼商主问。何患思此。报言。无患。但意欲耳。商贾讥嫌。比丘以过白佛。便诃制戒

若比丘得好美食乳酪鱼肉若比丘如此美食无病　病者乃至一坐间不堪食竟

自为身索者波逸提　尼等吉罗。不犯者。病人自乞为病人乞得而食之。或己为他他为己若不乞而得者不犯

四十一与外道食戒　佛将弟子从拘萨罗游至舍卫。佛及众僧大得饼食。令阿难分与余乞人。遂以黏饼与女人。又以外道得食号秃头居士得。佛集僧以所闻告。因制此戒

若比丘外道男外道女　裸形异学人波私波罗阇者。在此众外出家者是也

自手　欲与者置地与。使人与之

与食者　佉阇尼食者。根食乃至果食。油食乃至磨细末食。食者五种。亦如上说

波逸提　尼等吉罗。不犯者。若舍着地与。若使人与。若与父母。与塔别房作人计作食价与。若力势强夺去无犯

四十二食前后至他家戒　佛在舍卫。长者为跋难陀故饭僧。彼时欲过方来。比丘食竟不足。又罗阅城中大臣得果。令跋难陀于僧中分。后食已诣余家。比丘告二过。佛双制此戒

若比丘先受请已前食　明相出至食时

后食　从食时至日中

诣余家　有男女所居也

不嘱授余比丘　若独一房中。嘱授比近住者。同一界共住也

除余时波逸提余时者病时　如上

作衣时　亦如上

施衣时　自恣后无衣一月有衣五月。除此已余时劝化作食。并衣施者是也

是谓时　彼先受请已前后食。不嘱授入门犯堕。余方便吉罗。不犯者。如上开缘嘱授比丘。若无比丘不嘱授。至库藏处聚落边房。若至尼寺至嘱家。若众多家敷坐具请比丘。若难缘者开

四十三食家强坐戒　佛在舍卫。迦留陀夷本俗友妇斋优婆私各端正。俱系意。后至其家。彼妇严身夫主极爱。比丘食已坐住。其夫便嗔舍去。比丘以事白佛。佛因制戒

若比丘在食　男以女为食。女以男为食

家　如上

中有宝　砗磲码瑙真珠琥珀金银

强安坐者　当舒手得及户应坐

波逸提　若盲聋互有吉罗。不犯者。若食家有宝。舒手及户处坐。若有二比丘为伴。有识别人或客人在一处。若不盲聋。或从前过不住。病发倒地。力势所持。或被系。命梵难故不犯也

四十四食家屏坐戒　佛在舍卫。迦留陀夷以念前戒应手及户处坐。即在户扉后与斋优婆私坐共语。比丘闻语讥嫌白佛。因诃制戒

若比丘食家中有宝　并如前戒

在屏处　若树墙壁篱栅。若衣及余物障也

坐者波逸提　若在食家舒手及户令乞食比丘见。余辨相开缘同前戒

四十五独与女人露地坐戒　佛在舍卫。迦留陀夷与斋优婆私露地共坐。乞食比丘见嫌之。具向诸比丘说。以过白佛。因而制戒

若比丘独　一女人一比丘

与女人　人女有智命根不断

露地坐　谓在见闻屏处

波逸提　辨相开缘并如前戒

四十六驱他出聚戒　佛在舍卫。跋难陀与比丘斗。结恨在心。便将至城中无食处。知至只桓日时已过便言。汝大恶人。令我不得食。速去。彼不得食乏极。比丘举过。因诃责制戒也

若比丘语余比丘如是语大德共至聚落　有四种村。如上也

当与汝食　是时食

彼比丘竟不教与是比丘食语言汝去我与汝一处若坐若语不乐我独坐独语乐以此因缘　若方便舍见处至闻处吉罗。互作亦尔。见闻俱离方犯堕罪也

非余方便遣他去者波逸提　不犯者。与食遣去。若病若无威仪人见不喜自送食与。若破戒等若命梵难方便遣。不以嫌恨故也

四十七过限药请戒　佛在释翅瘦时。摩诃男请僧给药。六群嫌故求难得药。彼为市求。便诃骂之而断僧药。比丘举过。佛因制戒

若比丘四月　夏四月也

与药　缘者药请

无病比丘　病者医所教服药也

应受若过受　若夜药有分齐。夏四月应受。若夜无分齐。随施时应受。不论药分齐也

除常请　其人作是言。我常与药也

更请　断已后复更请与之

分请　持药至僧伽蓝中分与之

尽形寿请　我当尽形与药

波逸提　不犯如前开也

四十八观军戒　佛在舍卫。人民反叛。王领六军征伐。六群观阵。波斯匿见不悦。以一裹石蜜奉佛并持名礼拜。彼至佛所具陈此缘。因诃制戒也

若比丘往观军阵　若戏若斗也。军者乃至一马一车一步也

除时因缘　若须有白。若有请唤

波逸提　若不避者吉罗。从下至高道至非道不见吉罗。方便不见亦尔。若见犯堕。不犯者。若有事往。若被请去。势力将去。若先前行军在后至便下道避。若水陆道断恶兽贼难水大涨。若为力势所系缚。或命梵等难不下道无犯

四十九军中过宿戒　佛在舍卫。六群有缘至军中宿。居士言。我等为爱欲故有此耳。沙门复此何为。比丘举过白佛。因而制戒

若比丘有因缘听至军中二宿三宿过者波逸提　不犯者。得二宿至第三宿明相未出离闻见处。若水陆道断命梵等难不离无犯

五十观合战戒　佛在舍卫。六群有缘在军观诸斗力。中有一人为箭所射。伴以衣舁。居士见怪。比丘闻告佛。因制戒

若比丘二宿三宿军中住或时观阵若观游军象马力势者波逸提　余如前戒明之

五十一饮酒戒　佛在支陀国。娑伽陀为佛侍者。诣编发梵志龙室宿。于夜降龙明旦以示拘睒弥王。后游其国便与黑酒醉卧路中。佛说十过已制戒

若比丘饮酒者　木酒粳米酒余米酒大麦酒。若有余法作酒者皆是

波逸提　若是酒非酒色香味。若非酒而有酒色香味。并不得饮。若酒煮和合食饮一切堕。若饮甜味酒酢味酒食麴酒糟一切吉罗。想疑三句堕。不犯者。若有病余药治不差。以酒为药。若以酒涂疮一切不犯

五十二水中戏戒　佛在舍卫。十七群在阿耆罗婆提河中。嬉戏浇灒渡。斯匿王与末利夫人在楼上见。王言。看汝所事者。夫人言。是始出家或痴无知也。即以石蜜奉佛。便诃责制戒

若比丘水中嬉戏　放意自恣从此至彼。逆流顺流。此没彼出。手画水相灒。乃至以钵盛水戏者

波逸提　除水已若酪浆苦酒麦汁器中弄一切吉罗。不犯者。若道行渡水。或从此岸至彼岸。或水牵竹木箄顺流上下。若取石沙。若失物沉入水底此没彼出。或学知浮法而擢臂画水灒水者无犯

五十三击擽他戒　佛在舍卫。六群中一人击十七群中一人。几令命终。比丘以过白佛。因制此戒

若比丘以指　手脚十指

相击擽者波逸提　除手脚已若杖若拂柄户钥余物击擽吉罗。不犯者。若不故作。若眠触令觉。若出入行来。若扫地误以杖头触他者无犯

五十四不受谏戒　佛在拘睒毗阐陀欲犯戒。比丘谏言莫作此意不应尔。不从他谏即犯诸罪。比丘以过白佛。因诃制戒

若比丘不受谏者波逸提　若他遮言莫作是不应尔。然故作犯根本。以不从语故突吉罗。若自知我所作非。然故作犯根本。不从语者波逸提。不犯者。若无智人来谏。报言。可问汝师和尚更学问诵经。知谏法若谏当用。若戏笑独语梦中语。欲说此乃说彼者不犯

五十五怖比丘戒　佛在波罗犁毗国。那迦波罗侍佛左右。诸佛常法若经行时。供养人在经行道头立。彼初中后夜白佛令还。便反披拘执怖佛。明旦集僧。因制此戒

若比丘恐怖他比丘者波逸提　若以色声香味触法恐怖人。彼怖以不怖。皆一一堕。彼不知吉罗。若说色声等六尘。恐怖说而了了者波逸提。不了了突吉罗。不犯者。或闇无火。或大小便处谓是恶兽便怖。乃至行声咳声触声而恐怖。若以色等示人不作恐意。若实有是相。或梦见当死罢道失物和尚父母重病若死。语彼令知。若藏若误一切无犯

五十六半月浴过戒　佛在罗阅只。竹园有池。瓶沙王听比丘常在中浴。六群后夜入池浴。王与婇女诣池。相值王竟不浴。大臣嫌恚。比丘白佛。因诃制戒

若比丘半月洗浴无病比丘应受不得过　谓在半月内浴名过

除余时波逸提余时者热时　春后四十五日夏初一月

病时　下至身体臭秽

作时　下至扫屋前地

风雨时　下至一旋风一渧雨着身

道行时　下至半由旬若来若往者

此是时　彼若过洗遍身半身皆堕。方便还悔吉罗。不犯者。如上开缘数洗若力势强令洗者

五十七露地然火戒　佛在旷野城。六群相谓。我等在上座前。不得随意语言。即出露地。拾诸柴草然火向之。株内毒蛇火气逼出。遂惊掷火烧佛讲堂。比丘举过。佛因诃制

若比丘无病　病者若须火便身是

自为炙故在露地然火若教人除时因缘波逸提　彼于露地。若草木枝叶纻麻刍摩。若牛屎糠粪[(麩-夫+弋)-來+(土/儿)]中一切然者波逸提。若火置草木乃至[(麩-夫+弋)-來+(土/儿)]中亦堕。若被烧半焦掷着火中及然炭者突吉罗。若不语前人知是看是亦吉罗。不犯者。语言知是看是。若病人自然教人然。有时因缘看病人煮糜粥羹饭。若在厨屋中浴室中。熏钵煮染然灯烧香一切无犯

五十八藏他衣物戒　佛在舍卫国。居士请僧。十七群持衣钵坐具针筒一面经行彷徉而望。时六群伺背取衣物藏之。诸比丘察知。以过白佛。因诃制戒

若比丘藏比丘衣钵坐具针筒若自藏若教人藏下至戏笑者波逸提　不犯者。若知彼物相体而举。若在露地风雨漂渍举之。若物主慢藏衣物狼藉为诫敕故藏之。若借他衣而彼不收摄。恐失故举之。或以此衣钵诸物故有命梵等难故藏。一切无犯也

五十九真净施主不知辄取衣戒　佛在舍卫。六群真施亲厚比丘衣。已后不语主取着。比丘以过白佛。因诃制戒

若比丘与比丘比丘尼式叉摩那沙弥沙弥尼衣后不语主还取着波逸提　不犯者。真实施语主取。展转施者随意取之

六十着衣戒　佛在舍卫。六群着白色衣行。居士讥嫌无有正法如王大臣。比丘以过白佛。因制此戒

若比丘得新衣　若体是新衣。若初从人得者

应作三种坏色一一色中随意坏若青若黑若木兰　律注云。此言净者。若染作色言净。若已成色净衣应以余物异色趣牒一处作标识。故言净。自下若衣非衣是不用物尽应点标识净畜。言重者。[毯-炎+瞿]氀毾[毯-炎+登]。谓是衣中之重者

若比丘不以三种坏色若青若黑若木兰着余新衣者波逸提　彼不作三种色便著者堕。若重轻衣不作点净而著者吉罗。若非衣钵囊革屣囊针线囊禅带腰带帽袜摄热巾裹革屣巾不作净畜者吉罗。若以未染衣寄白衣家吉罗。不犯者。得白衣染作三种色。余轻重乃至巾作净畜也

六十一故杀畜生戒　佛在舍卫。迦留陀夷不喜见乌。竹弓射杀遂成大[卄/積]。居士礼拜见共嫌之。比丘举过。佛因制戒也

若比丘故　时诸比丘坐起行来多杀细小诸虫。或有作波逸提忏者。或有畏慎者。佛言。不知不犯

杀　若自手断若教他断

畜生　不能变化者是

命者波逸提　比丘尼同犯也。开缘如杀人戒

六十二饮虫水戒　佛在舍卫。六群取杂虫水而饮用。居士讥嫌。比丘举过白佛。诃而制戒

若比丘知　不知有虫不犯

水　除水已杂虫浆苦酒清酪浆渍麦汁饮用同犯之

有虫饮用波逸提　尼同犯。不犯者。先不知。若无虫想。若虫粗触水使去。若漉水饮用者无犯

六十三疑恼比丘戒　佛在舍卫。十七群语六群言。云何入初禅。乃至云何得罗汉果。报言。汝说者便已犯波罗夷。彼往余比丘问之。便诃责已佛因制戒

若比丘故　时众多比丘集一处共论法律。有一比丘退去。心疑诸比丘与我作疑。佛言。不故作者不犯

恼他比丘　疑恼者。若为生年岁若受戒。若为羯磨。若为犯若为法也

令须臾间不乐波逸提　尼同犯。不犯者。其事实尔。不故作。彼非尔许时生。恐后疑悔无故受他利养受大比丘礼敬。便语言。汝非尔许时生如余人生。知汝非尔许时生。其事实尔。彼无尔许岁。恐后疑悔受他利养敬奉。语言。汝无尔许岁如余比丘。知汝未尔许岁。其事实尔。若年不满二十。界内别众。恐后疑悔受利养礼敬。语彼令知。还本处更受戒故。其事实尔。白不成羯磨不成。非法别众。恐后疑悔受利养礼敬。语彼令知。还本处更受戒故。其事实尔。犯波罗夷乃至恶说。恐后疑悔受人利养受持戒比丘礼敬。欲令知如法忏悔故。语知犯乃至恶说。又为性粗疏不知言语便言。汝所说者自称上人法。若错若戏笑者无犯

六十四覆藏比丘罪戒　佛在舍卫。跋难陀与比丘亲友。数犯向说。不语人知。后跋难陀共斗便言。犯罪不忍便说。比丘举过白佛。便诃而制

若比丘知　若不知无犯

他比丘犯粗罪　四波罗夷僧伽婆尸沙

覆藏者　若知他犯粗罪。小食知食后说。食后知至初夜说。初夜知至中夜说。一切吉罗。若中夜知至后夜欲说而未说明相出波逸提。除粗罪覆余罪。自覆罪除比丘尼覆余人罪者。一切吉罗

波逸提　尼同犯。不犯者。先不知不粗罪想。若向人说无人向说。若发心向说明相已出。若命梵二难者无犯

六十五度减年受具戒　佛在罗阅城。有十七群童子。大者年十七。小者十一。以信出家。比丘即度受大戒。不堪一食夜啼。佛觉问知夜过集僧便立法制戒

年满二十应受大戒　佛言。若年未满二十不堪寒热饥渴风雨蚊虻毒虫及以恶言。若身苦痛不能堪忍。又不堪持戒及以一食。若满二十堪忍如上众苦事

若比丘知　若不知不犯也

年不满二十受大戒者此人不得戒彼比丘可诃痴故波逸提　其受戒人知年不满。和尚及僧亦知。然众中问汝年满不。报言。或满或不满。若疑若不知。或默然或僧不问。是中四种若知若疑。和尚波逸提。众僧突吉罗。若谓不知俱不犯。若受三羯磨竟和尚犯堕。若中间若白未竟。若为作方便。若剃发若集僧。和尚一切吉罗。众僧亦尔。比丘尼波逸提。不犯者。先不知信受人语。若傍人证若信父母语。若受戒已疑者。佛言。当数胎中年月数闰月。若数一切十四日说戒。以为年数。满者开

六十六发四诤戒　佛在舍卫。六群斗诤如法灭已后更发起。比丘举过白佛。故制此戒

若比丘知　若不知如法灭者不犯

诤事　有四种。言诤觅诤犯诤事诤也

如法忏悔已　如法。如律如佛所教

后更发起者波逸提　说不了了突吉罗。除此诤若余斗骂发者。若发已诤。除二众若余人诤而发起者。一切吉罗尼同犯。不犯者。若先不知若观作不观想。若事实尔语言不善观等。若戏若错者不犯

六十七与贼期行戒　佛在舍卫。众多比丘至毗舍离。贾客私度关不输王税。与比丘为伴。为守关人所捉将去王所。罪应至死。王俗讥诃。比丘举过白佛。因制此戒

若比丘知　若不知不结要者并不犯

贼伴　若作贼还若方欲去

结要共同道行　结要者。共要至城若至村。道者。村间处处道

乃至一村间波逸提　若行至村间处处道。行至一道犯。无村空旷无界处共行十里者犯。若共行村间半道。若减十里若村内若方便共要。若不去。一切吉罗。尼同犯。不犯者。若逐行安隐有所至。若命梵力势并不犯

六十八说欲不障道违僧谏戒　佛在舍卫阿梨吒恶见生言。我知佛说行淫欲不障道。比丘谏喻而犹不舍。白佛问自言已令僧白四谏之。便诃而制戒

若比丘作如是语我知佛所说法行淫欲非障道法彼比丘谏此比丘言大德莫作是语莫谤世尊谤世尊者不善世尊不作是语世尊无数方便说犯淫欲是障道法彼比丘谏此比丘时坚持不舍彼比丘乃至三谏舍此事故若再三谏舍者善不舍者波逸提　尼犯同僧。余如谏戒唯罪名优降

六十九随举比丘戒　佛在舍卫。梨吒恶见生僧谏不舍。佛令白四举之。六群供给所须共同羯磨。比丘举过。佛因诃责故制此戒

若比丘知　若初不知后不犯也

如是语人　作如是言。我闻世尊说法行淫欲者非障道法故

未作法　若被举未为解

如是邪见　作如是见。知世尊所说法非障道法

而不舍　众僧诃谏而不舍恶见

供给所须　有二种。若法若财。法者教修习增上戒意智学问诵经。财者供给衣服饮食床褥医药

共同羯磨　同说戒等

止宿　屋有四壁。一切覆障。或一切覆不一切障。或一切障不一切覆。或不尽覆不尽障

言语者　若比丘先入屋。彼人后入。若彼人先来。若俱入。随胁着地一一堕

波逸提　尼同犯。不犯者。若不知。若屋一切覆无四障。或半障或少障或一切障。无覆半覆少覆。或半覆障少覆障露地。若病被系者命梵难无犯

七十随摈沙弥戒　佛在舍卫。跋难陀二沙弥共行不净。自谓。从佛闻法。行淫欲非障道。比丘举过。佛令白四设谏。不舍灭摈。六群诱将畜养。比丘举过。佛诃因制戒

若比丘知沙弥作如是语我从佛闻如是法若行淫欲非障道法彼比丘谏此沙弥如是言汝莫诽谤世尊诽谤世尊者不善世尊不作是语沙弥世尊无数方便说淫欲是障道法彼比丘谏此沙弥时坚持不舍彼比丘应至再三谏令舍此事故乃至三谏而舍者善不舍者彼比丘应语此沙弥言汝自今已去不得言佛是我世尊不得随逐余比丘如诸沙弥得与比丘二三宿汝今无是事汝出去灭去不应住此若比丘知　不知者不犯也

如是众中被摈沙弥　摈者。僧作灭摈白四羯磨

而诱将畜养　若自畜若与人畜。诱者若自若教他

共止宿者　如上解也

波逸提　尼同犯。开缘并如上

七十一拒劝学戒　佛在拘睒毗。比丘如法谏阐陀时作是言。我今不学此戒。当问余智慧持律者。比丘举过。佛诃制戒

若比丘余比丘如法谏时　如法。如律如佛所教

如是语我今不学此戒当难问余智慧持律比丘者波逸提　若说而不了了吉罗。比丘尼同僧犯

若为学故应当难问　不犯者。彼谏者痴不解。语言汝还问和尚阇梨学问诵经。若其事实尔者不犯

七十二毁毗尼戒　佛在舍卫。比丘共集诵法毗尼。六群相谓。比丘共集诵律。通利必数举我。言长老用学杂碎戒为诵可至十三事。比丘知灭法。故以过白佛。便诃制此戒

若比丘说戒时　若自说戒时。若他说戒时。若诵时故

作是语大德何用说此杂碎戒为　若欲诵者当诵四事。若必欲诵者当四事十三事。余者不须诵何以故

说是戒时令人恼愧怀疑轻诃戒故波逸提　若不了了吉罗。毁呰毗尼者波逸提。毁呰阿毗昙及余契经者吉罗尼同犯。不犯者。若语言先诵阿毗昙然后诵律。余契经亦尔。若有病者须差已诵律。当勤求方便于佛法中成四沙门果。后当诵律不欲灭法。若错说者并开

七十三恐举先言戒　佛在舍卫。六群中一人当说戒时自知罪障。恐发举故先诣清净比丘所言。我今始知。此法戒经所载。半月半月说。戒经中来。比丘举过。佛制此戒

若比丘说戒时　若自说若他说若诵戒时

作如是语我今始知此法戒经所载半月半月说戒经中来余比丘知是比丘若二若三说戒中坐何况多彼比丘无知无解若犯罪应如法治更重增无知罪　重与波逸提。若不与者突吉罗

语言长老汝无利不善得汝说戒时不用心念　用意思惟

不一心两耳听法彼无知故波逸提　尼同犯。不犯者。若未曾闻广说。今始闻若戏笑若错说者开

七十四同羯磨后悔戒　佛在罗阅只。沓婆摩罗子知僧事外施不赴。衣服破坏后僧得贵衣。便白二与之。六群后悔。比丘白佛。便诃而制戒

若比丘共同羯磨已后如是言诸比丘随亲友　同和尚阇梨。坐起言语亲厚者是也

以众僧物　僧物如上。物者衣钵针筒尼师坛下至饮水器

与者波逸提　若说不了吉罗。尼同犯。不犯者。其事实尔。随亲友以僧物与。若戏笑若错说并开

七十五不与欲戒　佛在舍卫。多比丘集论法毗尼。六群相谓。看诸比丘似为我等作羯磨。从座起去。比丘唤住而故去。以事白佛。便诃而制戒

若比丘众僧　一说戒一羯磨

断事未竟　有十八破僧事。法非法乃至说不说

不与欲　若营僧事塔寺事。瞻视病人者听与欲

而起去波逸提　若断事未竟。动足出户外者犯堕。一足在户内方便欲去而不去吉罗尼波逸提。不犯者。若与欲若口噤若作法羯磨。若为僧塔寺和尚阇梨同学作损减。不与欲而去者得

七十六与欲后悔戒　佛在舍卫。六群恐举六人相随。无由得作。后时作衣。僧唤受欲即与。比丘作举羯磨。后六群言我以彼事与欲。比丘举过。佛因诃责制戒

若比丘与欲已后悔者　作是言。汝作羯磨非法。羯磨不成。我以彼事故与欲。不以此事

波逸提　若说不了吉罗。尼同犯。不犯者。其事实尔。作非法羯磨。若错说彼此者开

七十七屏听四诤戒　佛在舍卫。六群听诸比丘斗已。而向彼说令僧诤事不能除灭。比丘举过。佛因诃制

若比丘余比丘共斗诤已　斗诤有四。言觅犯事也

听此语向彼说者　听者。屏听他语。若听彼语。从道至非道。从高至下。若反上句往而闻者

波逸提　若不闻吉罗。若方便欲去而不去。共期去而不去一切吉罗。若二人在闇地共语。隐处共语。在前行共语。若不弹指謦咳惊者。一切吉罗。尼同僧犯。不犯者。若作无利非法羯磨。欲知故听

七十八打大比丘戒　佛在舍卫。六群一人嗔恚打十七群一人。被打大唤。比丘闻之具说。以过白佛。因诃制戒

若比丘嗔恚故不喜打比丘者　若以手石杖等打也

波逸提　除杖手石若以户钥曲钩拂柄香炉柄挃者。一切吉罗。尼同犯。不犯者。有病须椎打。若食咽须椎脊。若共语不闻而触令闻。若睡时以身委他上。若来往经行时共相触。若扫地时杖头误触者开

七十九搏他比丘戒　佛在舍卫。六群以手搏十七群。其被搏者高声大唤。比丘举过白佛。因诃制戒

若比丘嗔恚不喜以手搏比丘者波逸提　若以两手搏彼者犯堕。若户钥等挃一切吉罗。尼同僧犯。不犯者。若有缘事须举手遮招触者

八十残谤戒　佛在舍卫。六群嗔恚以无根僧残谤十七群。比丘举过。佛便诃制此戒

若比丘嗔恚故以无根　如上类解

僧伽婆尸沙谤者波逸提　尼同犯。不犯者。有三根。若说实令悔不诽谤。若戏若错说者

八十一入王宫门戒　佛在舍卫。末利夫人供佛奉信。劝王信乐。听诸比丘入宫无障。迦留陀夷到时入宫。夫人拂床失衣形露。比丘举过白佛因诃制戒

若比丘刹利水浇头王种　水浇者。取大海水白牛右角收拾种子置金辇上。诸小王舆。大婆罗门以水灌王顶。是刹利种。如是立王故得名也。若婆罗门毗舍首陀如是立者亦名灌顶也

王未出　王未出女未还本处也

未藏宝　金银真珠砗磲码瑙水精琉璃贝玉众宝璎珞而未藏举也

而入若过宫门阈者波逸提　若一足限外一足限内。发意欲去。一切吉罗。除王余粟散小王豪贵长者家入门限者。一切吉罗。尼同犯。不犯者。若有奏白被请唤。若命梵难缘并开

八十二捉宝戒　佛在舍卫。外道在道行。因止息忘千两金而去。比丘见之。为持去以金还之。便言金少。王断罚谪。夺金入官。比丘举过白佛。便诃制此戒

若比丘宝　金银真珠琥珀砗磲码瑙琉璃贝玉生像金银也

及宝庄饰　铜铁铅锡白蜡以诸宝庄饰也

自捉若教人捉除僧伽蓝中　时毗舍佉母脱宝衣佛所听法。存法忘衣。比丘白佛。听为不失坚牢故举之

及寄宿处　时比丘道行。金师家宿。成金未成金在前。竟夜不眠守之。白佛。佛言。为牢故应收举

波逸提　尼同僧犯

若在僧伽蓝中及寄宿处捉宝及宝庄饰自捉教人捉当作是意若有主识者当取　若二处得宝应捉之。识囊器相数知多少。若有来者问。相应者与之。不相应者言我不见。若不知囊器里系相。不看方圆新故者。一切吉罗

作如是因缘非余　不犯者。若僧伽蓝中寄宿处。如上捉举方便。若是供养塔寺庄严具为牢固收举。一切不犯

八十三非时入聚落戒　佛在舍卫。跋难陀非时入村。与居士樗蒲得胜。居士悭嫉故讥嫌之。比丘举过白佛。诃制此戒

若比丘非时　时者。从明相出至中时。非时者。从中后至明相未出也

入聚落　村聚有四种。如上

不嘱比丘者　时有僧塔寺事瞻病事。佛言。当嘱比丘。若独处一房当嘱授比房

波逸提　若初入村门犯堕。一足入内及方便共期一切吉罗。尼同犯。不犯者。若营僧塔病事嘱授比丘。若道由村过启白。若唤请命梵等难缘无犯

八十四过量床戒　佛在舍卫。迦留陀夷预知佛从此道来。即于道中敷高好床白言。看我床座。佛言。当知痴人内怀弊恶。集僧诃责。因制此戒

若比丘作绳床木床　五种如上

足高如来八指除入陛孔上截竟若过者波逸提　若自作教他作成过犯堕。若不成若为他作一切吉罗。尼同犯。不犯者。若作足高八指。若减若他施截而用之。若脱脚者

八十五兜罗贮蓐戒　佛在舍卫。六群作兜罗贮蓐。居士讥以杀生无有慈心。比丘举过。佛诃制戒

若比丘兜罗　白杨树华柳华蒲台华是也

贮绳床木床　俱有五种。如上

大小蓐　为坐卧故

成者波逸提　自作教他并如上。尼同犯。不犯者。并如上开缘所说

八十六作骨牙角针筒戒　佛在罗阅只。有信工师为比丘作骨牙角针筒。因废业无衣食。世人讥言。望其得福而反得殃。比丘举过白佛。因诃制戒

若比丘作骨牙角针筒刳刮成者波逸提　若自作教他作成犯如上。比丘尼吉罗。不犯者。若铁铜铅锡白镴。若竹若木若苇若舍罗草用作针筒不犯。若作锡杖头镖[矛*(替-曰+貝)]。若作伞盖子及斗头镖若缠盖斗。若作钩若刮汗刀若如意若玦纽若匕若杓若钩衣[金*刮]若眼药[鎞-囟+(奐-大)]若刮舌刀摘齿物挑耳[鎞-囟+(奐-大)]禅镇熏鼻筒。如是者并不犯

八十七过量尼师坛戒　佛在舍卫。诸佛常法若不受请遍行房舍。见僧卧具敷在露地不净污之。告诸比丘。外道仙人离欲者尚无此事。听为障衣障卧具故作尼师坛。六群大作。比丘举过。佛因制戒

若比丘作尼师坛　敷下坐也

当应量作是中量者长佛二磔手广一磔手半　时迦留陀夷身大尼师坛小。对佛说之便听更增也

更增广长各半磔手若过裁竟波逸提　若广长俱过互过。自作教他作成犯堕。不成吉罗。为他作。成不成吉罗。尼吉罗。不犯者。若减若叠他得裁也

八十八过量覆疮衣戒　佛在舍卫。比丘患疮。脓血流出污僧卧具。听以大价衣覆疮。着涅槃僧至白衣家。言我有患。当褰涅槃僧。以此覆疮坐。六群便大作。比丘举过。佛因制戒

若比丘作覆疮衣　有种种疮病持用覆身也

当应量作是中量者长佛四磔手广二磔手裁竟过者波逸提　若俱过互减自作教他。成者犯堕。不成吉罗。为他作。成不成吉罗。尼等吉罗。不犯者。应量减量得已成者裁割如量叠作也

八十九过量雨衣戒　佛在舍卫。毗舍佉母送雨浴衣。佛言。不得分。随上座与。不足者僧次续付。六群大作。比丘举过。佛因制戒

若比丘作雨浴衣　着在雨中洗浴故也

当应量作是中量者长佛六磔手广二磔手半过者裁竟波逸提　若自作教他俱过互减。比丘尼开缘一同前戒

九十过量三衣戒　佛在释翅瘦。难陀短佛四指。比丘遥见谓佛奉迎。至乃知非各怀惭愧。佛制难陀着黑衣。六群与佛等量或过量作。比丘举过。佛因制戒

若比丘与如来等量作衣或过量作衣波逸提是中如来衣量者长佛九磔手广六磔手是谓如来衣量　若广长应量互不应量并犯。余自作教他尼作并如上。不犯者。从他得成衣。裁割如量。若叠作两重者无犯

诸大德我已说九十波逸提法今问诸大德是中清净不　三说

诸大德是中清净默然故是事如是持

四分律比丘含注戒本(中)四分律比丘含注戒本(下)

诸大德是四波罗提提舍尼法半月半月说戒经中来

一村中取非亲尼食戒　佛在舍卫。世俭谷贵饿死无限。莲华色尼着衣持钵入城乞食乃至三日。并与比丘遂饿在道。面掩泥卧。俗人讥嫌。比丘举过白佛。诃制此戒

若比丘入村中从非亲里　如上所说

比丘尼若无病　亦如上

自手取食　二种食亦如上

食者是比丘应向余比丘悔过言大德我犯可诃法所不应为今向大德悔过是名悔过法　若自手受咽咽犯。比丘尼突吉罗。不犯者。受亲里尼食。若有病若置地若使人授。若僧伽蓝中与若村外与在尼寺中与。如是受取不犯

二食尼指授食戒　佛在舍卫。众多比丘与六群白衣家食。时六群尼索羹饭越次。与六群比丘言。与此羹与此饭。比丘举过白佛。因诃制戒

若比丘至白衣家内　有男有女者是

食　如上说

是中有比丘尼指示与某甲羹与某甲饭是比丘应语彼比丘尼如是言大姊且止须诸比丘食竟若无一比丘语彼比丘尼言大姊且止须诸比丘食竟者是比丘应向余比丘悔过言大德我犯可诃法所不应为我今向大德悔过是名悔过法　若不诃而食咽咽犯。尼吉罗。不犯者。若语言大姊且止。须诸比丘食竟。若尼自为檀越。若檀越设食令尼处分。若不故作偏为彼此者不犯

三受学家食戒　佛在罗阅城。居士夫妇俱得见谛。无所爱惜乃至身肉。供养既多衣食乏尽。居士讥嫌。比丘举过。佛令白二制断比丘。后富更解。便制此戒

若先作学家羯磨　僧与白二羯磨。家者如上

若比丘于如是学家先不请　若先请者听往

无病　听病比丘取是家食

自手受食　若置地与。若使人与者听

食者是比丘应向余比丘悔过言大德我犯可诃法所不应为我今向大德悔过是名悔过法　若自手受咽咽犯。尼突吉罗。不犯者。若先请若病若置地取。若从人受。若白二解已受食。一切不犯

四恐怖兰若受食戒　佛在释翅瘦尼拘律园城中。女人持食供养贼于道路触娆比丘。以事白佛。佛言。应语令知。便即制戒

若比丘在阿兰若　去村五百弓。遮摩罗国肘量法故也

迥远有疑恐怖处　疑有贼盗恐怖

若比丘在如是阿兰若处住先不语檀越　佛言。应语诸妇女。莫出道路。有贼恐怖也

若僧伽蓝外不受食　若已出城。应语言。莫至僧伽蓝中。道路有贼恐怖故

在僧伽蓝内无病　若故持食来者听病人受

自手受食　若有施主以食置地。若教与人

食者是比丘应向余比丘悔过言大德我犯可诃法所不应为我今向大德悔过是名悔过法　尼吉罗。不犯者。若来受教敕听法。自食令授也

诸大德我已说四波罗提提舍尼法今问诸大德是中清净不　三说

诸大德是中清净默然故是事如是持

诸大德是众式叉迦罗尼法半月半月说戒经中来

一齐整着涅槃僧戒　佛在舍卫。六群着涅槃僧不齐整。故居士讥言。如节会戏笑俳说人亦如王大臣。比丘举过。佛因诃责制戒

当齐整　衣不齐相。言衣下者。系带在脐下。高者。褰齐膝。象鼻者。垂前一角。多罗树叶者。垂前两角。细襵者。绕腰襵皱也

着涅槃僧　若不齐著者故作犯应忏突吉罗。以故作故犯非威仪突吉罗。若不故作突吉罗。比丘尼等四众并突吉罗。乃至下篇成犯相并准此

式叉迦罗尼　不犯者。或脐中生疮下着。若膝[跳-兆+專]有疮高着。若僧伽蓝内若村外若作时若行道者无犯

二齐整着三衣戒　佛在舍卫。六群不齐整着衣。长者见讥。自言我知正法。如是有何正法着衣不齐如俗无异。比丘以过白佛。因观三世而制此戒

当齐整着三衣式叉迦罗尼　不齐中下著者。下垂过肘露胁。高者。过脚[跳-兆+專]上。象鼻者。垂前一角。多罗叶者。垂前两角后褰高也。细襵者。襵已安缘。不犯者。肩臂疮下着。同前开相

三反抄白衣舍戒　佛在舍卫。六群反抄衣行入白衣舍。居士讥言。无有惭愧如王臣居士种。比丘举过。佛诃制戒

不得反抄衣　或左右反抄衣着肩上也

行入白衣舍　村落

式叉迦罗尼　不犯者。若胁肋边有疮病。若僧伽蓝内若在道行若作时者

四不得反抄衣白衣舍坐式叉迦罗尼

五衣缠颈白衣舍戒　佛在舍卫。六群以衣缠颈入白衣舍。居士嫌言如居士长者种。比丘举过。佛诃制戒

不得衣缠颈　总捉衣角着肩上也

入白衣舍式叉迦罗尼　不犯者。或有病肩臂有疮。若僧寺中若村外若作时或在道行者

六不得衣缠颈白衣舍坐式叉迦罗尼

七覆头白衣舍戒　佛在舍卫。六群以衣覆头入白衣舍。居士讥言。何有正法覆头如盗贼。比丘闻之举过。佛诃制戒

不得覆头　若以树叶若碎段物若以衣覆故也

入白衣舍式叉迦罗尼　不犯者。或有病若患寒。或头上疮。或命梵二难覆头而走者

八不得覆头白衣舍坐式叉迦罗尼

九跳行白衣舍戒　佛在舍卫。六群跳行入白衣舍。居士讥言。不惭入室如似乌雀。比丘举过。佛因诃制

不得跳行　双脚跳行

入白衣舍式叉迦罗尼　不犯者。有病若为人打。若有贼若恶兽若有棘刺。度渠堑或度泥而跳过

十不得跳行白衣舍坐式叉迦罗尼

十一蹲坐白衣舍戒　佛在舍卫。居士请僧。就舍设食。六群蹲坐。比座手触却倒露形。居士嫌言。不惭露形似婆罗门。比丘举过。佛因诃制

不得白衣舍内坐蹲　若在地若床上尻不至地

式叉迦罗尼　不犯者。或时有病尻边生疮。若有所与。若礼若忏悔。若受教诫者

十二叉腰白衣舍戒　佛在舍卫。六群叉腰行入白衣舍。居士讥言。沙门自称我知正法。以手叉腰如人新婚得志憍放。比丘举过。佛因诃制

不得叉腰　匡肘故也

行入白衣舍式叉迦罗尼　不犯者。或有病胁下生疮若僧伽蓝内若村外若作时若道路行者

十三不得叉腰　以匡肘故妨比座比丘也

白衣舍坐式叉迦罗尼

十四摇身白衣舍戒　佛在舍卫。六群摇身入白衣舍。居士讥言。不惭摇身如王大臣。比丘举过。佛因诃制

不得摇身行　左右戾身趋行也

入白衣舍式叉迦罗尼　不犯者。或病或为人打戾身避杖。或恶兽触。或逢担刺戾身避。或度坑摇身过。或着衣看齐整者

十五不得摇身行白衣舍坐式叉迦罗尼

十六掉臂行白衣舍戒　佛在舍卫。六群掉臂入白衣舍。居士讥言。不惭掉臂如王长者。比丘举过。佛诃而制

不得掉臂行　垂臂前却而行

入白衣舍式叉迦罗尼　不犯者。或有病为人打举手遮。或恶兽担刺人来举手遮。或浮渡渠以手招唤伴

十七不得掉臂行白衣舍坐式叉迦罗尼

十八露身白衣舍戒　佛在舍卫。六群不好覆身入白衣舍。居士讥言。所著衣服不好覆身如婆罗门。比丘举告。佛因诃制

好覆身入白衣舍　若在村落身处处露

式叉迦罗尼　不犯者。或有病若被系。若风吹衣离体者

十九好覆身白衣舍坐式叉迦罗尼

二十顾视白衣舍戒　佛在舍卫。六群左右顾视入白衣舍。居士讥言。如盗窃人。比丘举过。佛因诃制

不得左右顾视　若在村落处处看也

行入白衣舍式叉迦罗尼　不犯者。或有病或仰瞻日时节。或命梵二难。左右处处伺求便道逃走者

二十一不得左右顾视白衣舍坐式叉迦罗尼

二十二高声白衣舍戒　佛在舍卫。六群高声大唤入白衣舍。居士讥言。如婆罗门不知惭愧无有正法。比丘举过。佛因诃制

静默入白衣舍　是中不默者。高声大唤。若嘱授若高声施食

式叉迦罗尼　不犯者。或有病若聋不闻。须高声嘱授若高声施食。若命梵二难高声而走者

二十三静默白衣舍坐式叉迦罗尼

二十四戏笑白衣舍戒　佛在舍卫。六群戏笑行入白衣舍。居士讥言。不惭戏笑如猕猴何有正法。比丘举过。佛因诃制

不得戏笑　露齿而笑

行入白衣舍式叉迦罗尼　不犯者。或有病或唇痛不覆齿。或念法欢喜而笑者

二十五不得戏笑白衣舍坐式叉迦罗尼

二十六不用意受食戒　佛在舍卫。居士请僧设供。六群不用意受食捐弃羹饭。居士讥言。沙门无厌。贪心多受。如谷贵时。比丘举过。佛因诃制

用意受食　不用意者弃羹饭食

式叉迦罗尼　不犯者。或时有如是病。或钵小故食时弃饭。或还堕案上者

二十七溢钵受食戒　佛在舍卫。居士请僧。六群溢钵受食捐弃羹饭。居士讥言。无惭无厌如饿贪多。比丘举过。因诃制戒

当平钵　不平者溢钵也

受食式叉迦罗尼　不犯者。或时有病。或钵小或堕案上

二十八溢钵受羹戒　佛在舍卫。居士设供。六群取饭过多不容受羹。居士讥言。如饿贪食人。比丘举过。佛因诃制

平钵受羹　溢出流污

式叉迦罗尼　不犯者。或时有病。或钵小堕食案上平等受者

二十九不等受食戒　佛在舍卫。居士设供。手自斟酌自下饭已入内取羹还。食饭已尽。时与羹已复还取饭饭还羹尽。讥似饿人。比丘举过因诃制戒

当羹饭等食　彼不等者。饭至羹尽也

式叉迦罗尼　不犯者。或有病若正须羹不须饭。须饭亦尔。或日时欲过。或命梵二难疾食者

三十不次受食戒　佛在舍卫。居士设供。手自斟酌。六群不次取食。居士讥言。不厌足譬如猪狗牛驴骆驼乌鸟。比丘举过。佛因诃制

当以次食　彼不次第食者。钵中处处取食食也

式叉迦罗尼　不犯者。或有病。或患饭热挑取冷处。若日时欲过。若命梵二难疾食也

三十一挑钵中食戒　佛在舍卫。居士设供。手自下食。六群受食当挑钵中令视空相。居士讥言。不厌受食如牛驴马骆驼猪狗。比丘白佛因诃制戒

不得挑钵中　置四边挑钵中央至钵底

而食式叉迦罗尼　不犯者。或有病。患食热开中令冷。若日时欲过。若命梵二难疾刳中食者

三十二为己索食戒　佛在舍卫。居士设供。六群自为索食如饥饿时。居士讥言。何有正法受取无厌。比丘举过。佛因诃制

无病　有病开自为己索食

不得自为己索羹饭式叉迦罗尼　不犯者。若病。若为他他为己。若不求而得者

三十三饭覆羹戒　佛在舍卫。居士设供。六群受羹居士识次取羹。比丘于后以饭覆羹。居士讥言。受取无厌如饥饿人何有正法。比丘举过。佛因诃责制戒

不得以饭覆羹更望得式叉迦罗尼　不犯者。或有病若请食。或正须羹有时正须饭者

三十四嫌视比座戒　佛在舍卫。居士设食。六群得少。比座分多。语居士言。汝今请僧自恣多少。居士有爱报言。我等与。比丘举过。佛因制戒

不得视比座钵中　是中视者谁多谁少

食式叉迦罗尼　不犯者。比座病若眼闇为看得食不得食净不净受未受者。若自有病开

三十五不系钵食戒　佛在舍卫。居士设食。六群受已左右顾视。不觉比座取钵藏之。比丘白佛。因诃制戒

当系钵想食　谓非左右顾视也

式叉迦罗尼　不犯者。或时有病比座眼闇。如前方便或看日时。或命梵二难欲逃避左右看视者

三十六大揣食戒　佛在舍卫。居士设供。六群大揣令口不受。居士讥言。不知厌足如猪狗骆驼驴牛乌鸟。比丘开举佛因制戒

不得大揣饭　口不容受

式叉迦罗尼　不犯者。或有病日时欲过。命梵二难疾疾食

三十七大张口待食戒　佛在舍卫。居士设供。比丘食未至先张口。居士讥言。不惭无厌如猪狗骆驼牛驴。比丘举过。佛因诃制

不得大张口待饭食　饭揣未至先大张口

式叉迦罗尼　不犯者。或时有如是病。或日欲过命梵等难疾疾食者

三十八含饭语戒　佛在舍卫。居士设食。六群含饭语。居士讥以猪狗骆驼乌鸟为譬。比丘举过。佛因诃制

不得含饭语　饭在口中语不可了令人不解也

式叉迦罗尼　不犯者。或时有病或噎而索水。或命梵二难作声食者

三十九揣饭掷口中戒　佛在舍卫。居士请僧。手自斟酌。六群揣饭遥掷口中。居士讥言。不惭无厌如似幻师。比丘举过。佛因制戒

不得揣饭遥掷口中式叉迦罗尼　不犯者。有病若被系缚掷口中而食者

四十遗落食戒　佛在舍卫。居士设食。六群手把饭揣啮半食。居士讥言。受无厌足如猪狗骆驼驴牛乌鸟。比丘举过。佛因诃制

不得遗落饭食　半已入口半在手中

式叉迦罗尼　不犯者。有病啖薄饼焦饭若瓜甘蔗。啖菜梨果蒲桃蕊叶心者

四十一颊食戒　佛在舍卫。居士设供。六群颊食。居士嫌言。沙门不知惭愧如猕猴食。比丘举过。佛因诃制

不得颊饭食　令两颊鼓起如猕猴状

式叉迦罗尼　不犯者。病日时欲过。或命梵难疾疾食者

四十二嚼饭作声戒　佛在舍卫。居士饭僧。六群嚼饭作声。居士讥言。如猪狗骆驼牛驴乌鸟。比丘举过。佛因诃制

不得嚼饭作声食式叉迦罗尼　不犯者。有病嚼干饼及焦饭芉蔗瓜果葡桃胡桃椑桃梨风梨者

四十三噏食戒　佛在舍卫。居士设供。六群大噏食。居士嫌言。无有惭愧食如猪狗骆驼牛驴乌鸟。比丘白佛。因诃制戒

不得大噏饭食　张口遥呼噏食

式叉迦罗尼　不犯者。病若口痛若食羹。若食乳酪浆酥毗罗浆若苦酒者

四十四舐食戒　佛在舍卫。居士设供。六群吐舌舐食。居士嫌言。无惭愧如猪狗骆驼牛驴乌鸟。比丘举过。佛因诃制戒

不得舌舐食　以舌舐饭揣食

式叉迦罗尼　不犯者。有病或被缚。或手有泥及垢腻污舌舐而取

四十五振手食戒　佛在舍卫。居士设供。手自斟酌。六群振手而食。居士讥言。无有正法如王大臣。比丘举过。佛诃制戒

不得振手食式叉迦罗尼　不犯者。有病或食中有草有虫。或手有不净振去之。或有未受食手触而污手振去之

四十六手把散食戒　佛在舍卫。居士设供。六群手把散饭食。居士嫌言。食如鸡鸟。比丘举过。佛因诃制

不得手把散饭食　散弃饭也

式叉迦罗尼　不犯者。有病或食中有草有或有不净污或有未受食舍弃之

四十七腻手捉饮器戒　佛在舍卫。居士设供。六群以不净腻手捉器。居士嫌言。无法如王大臣。比丘举过。佛因诃制戒

不得污手捉饮器　有腻饭着手也

式叉迦罗尼　不犯者。有病或草上受叶上受洗手受者

四十八弃洗钵水白衣家戒　佛在舍卫。六群在食家弃洗钵水饭食狼藉。居士讥言。多受如饿人。比丘举过。佛因制戒

不得洗钵水　杂饭水也

弃白衣舍内式叉迦罗尼　不犯者。有病或时合器若澡盘承取水持弃外者

四十九大小便生草上戒　佛在舍卫。六群大小便涕唾生草叶上。居士见讥无惭愧如猪狗骆驼牛驴。比丘举过。佛因诃制

不得生草上大小便涕唾除病　以病故不堪避佛言不犯

式叉迦罗尼　不犯者。流堕生草叶上。若鸟衔而堕者

五十水中大小便涕唾戒　佛在舍卫。六群水中大小便涕唾。居士讥言。如猪狗牛驴骆驼。比丘举过。佛因制戒

不得净水中大小便涕唾除病式叉迦罗尼　不犯者。有病或于岸上大小便流堕水中。或风吹鸟衔堕者

五十一立大小便戒　佛在舍卫。六群起过。居士见嫌言。此沙门无有正法立大小便如牛马猪羊骆驼。比丘举过。佛因诃制戒

不得立大小便除病　以病故不堪蹲也

式叉迦罗尼　不犯者。有病被系。或脚[跳-兆+專]有垢腻若污泥者

五十二与不恭敬人说法戒　佛在舍卫。六群与不恭敬反抄衣人说法。时比丘闻之少欲知惭者举过。佛因诃制戒

不得与反抄衣不恭敬人说法除病式叉迦罗尼　不犯者。或时有如是病。若为王王大臣者

五十三不得为衣缠颈人说法除病式叉迦罗尼　如上

五十四不得为覆头者说法除病式叉迦罗尼　如上

五十五不得为裹头者说法除病式叉迦罗尼　如上

五十六不得为叉腰者说法除病式叉迦罗尼　如上

五十七不得为着革屣者说法除病式叉迦罗尼　如上

五十八不得为着木屐者说法除病式叉迦罗尼　如上

五十九不得为骑乘者说法除病式叉迦罗尼　如上

六十佛塔中宿戒　佛在舍卫。六群宿佛塔中。有惭愧比丘举过白佛。因而诃制

不得佛塔中止宿除为守护故式叉迦罗尼　不犯者。或有病若为守护故止宿。或为强力者所执。或命梵难故止宿者

六十一藏财物佛塔中戒　佛在舍卫。六群藏物置佛塔中。少欲比丘以过白佛。因诃制戒

不得藏财物置佛塔中除为坚牢故式叉迦罗尼　不犯者。或有病若为坚牢故藏着佛塔中。或强者所执命梵二难者

六十二着革屣入佛塔中戒　佛在舍卫。六群着革屣入佛塔中。有惭比丘以过白佛。因诃制戒

不得着革屣入佛塔中式叉迦罗尼　不犯者。或有如是病。或为强者所执唤入佛塔中

六十三不得手捉革屣入塔中式叉迦罗尼　如上

六十四不得着革屣绕塔行式叉迦罗尼　如上

六十五不得着富罗入佛塔中式叉迦罗尼　如上

六十六不得手捉富罗入佛塔中式叉迦罗尼　如上

六十七塔下食污地戒　佛在舍卫。六群塔下坐食已留食。及草污地而去。以过白佛。因制不得坐食。又作塔作房若施池井施食。众僧集坐迮听塔下坐食不应污地也

不得塔下坐食留草及食污地式叉迦罗尼　不犯者。一坐食及不作余食法比丘病比丘听或时着脚边一处出时持弃者

六十八担尸佛塔下过戒　佛在舍卫。六群担尸从塔下过。护塔神嗔乐学戒者。以过白佛。因诃而制

不得担死尸从塔下过式叉迦罗尼　不犯者。或有病或须此道行。或为强力者所呼而去

六十九不得塔下埋死尸式叉迦罗尼　如上

七十不得在塔下烧死尸式叉迦罗尼　如上

七十一不得向塔烧死尸式叉迦罗尼　如上

七十二不得佛塔四边烧死尸使臭气来入式叉迦罗尼　如上

七十三持死人衣床塔下过戒　佛在舍卫。六群持死人衣及床从塔下过。住处神嗔。行头陀者以过白佛。因诃制戒

不得持死人衣及床从塔下过除浣染香熏式叉迦罗尼　不犯者。或时有如是病。若粪扫衣比丘浣染香熏已持入者

七十四不得佛塔下大小便式叉迦罗尼　如上

七十五不得向佛塔大小便式叉迦罗尼　如上

七十六不得绕佛塔四边大小便使臭气来入式叉迦罗尼　如上

七十七不得持佛像至大小便处式叉迦罗尼　如上有三事。不犯或时有如是病。或时道由中过。若为强力者所持去。并无犯

七十八不得在佛塔下嚼杨枝式叉迦罗尼　如上

七十九不得向佛塔嚼杨枝式叉迦罗尼　如上

八十不得在佛塔四边嚼杨枝式叉迦罗尼　如上

八十一不得在佛塔下涕唾式叉迦罗尼　如上

八十二不得向佛塔涕唾式叉迦罗尼　如上

八十三涕唾佛塔边戒　佛在舍卫。六群佛塔四边涕唾。比丘举过。佛因诃制

不得佛塔四边涕唾式叉迦罗尼　不犯者。有病或乌衔。或为风吹去者

八十四向塔舒脚戒　佛在舍卫。六群向塔舒脚坐。乐学戒者举过白佛。因诃制戒

不得向塔舒脚坐式叉迦罗尼　不犯者。或有病若中间有隔。或为强力所持者

八十五安佛下房戒　佛在拘罗国。六群安佛在下房己在上房住。行头陀比丘举过白佛。因诃制戒

不得安佛像在下房己在上房住式叉迦罗尼　不犯者。或有如是病。持佛像在下房己在上房住。或命梵二难者

八十六人坐己立不得为说法除病式叉迦罗尼　如上

八十七人卧己坐不得为说法除病式叉迦罗尼　如上

八十八人在座己在非座不得为说法除病式叉迦罗尼　如上

八十九人在高座己在下座不得为说法除病式叉迦罗尼　如上

九十人在前行己在后行不得为说法除病式叉迦罗尼　如上

九十一人在高经行处己在下经行处不应为说法除病式叉迦罗尼　如上

九十二人在道己在非道不应为说法除病式叉迦罗尼　如上

九十三携手道行戒　佛在舍卫。六群携手在道或遮他男女。居士讥言。无有正法如王大臣豪贵长者。比丘举过。佛因制戒

不得携手在道行式叉迦罗尼　不犯者。或时有病。或比丘患眼闇须扶接者

九十四上树过人戒　佛在舍卫。比丘在大树上受夏安居。于树上大小便。神嗔伺便欲断命根。比丘以过白佛。因制不得树上安居及绕树大小便。若先有大小便处听

不得上树过人除时因缘式叉迦罗尼　不犯者。或有病。或命梵难上过人者

九十五担杖络囊戒　佛在舍卫。跋难陀络囊中盛钵贯杖头肩上担。居士谓是官人皆下道避。比丘举过。佛因诃制

不得络囊盛钵贯杖头着肩上而行式叉迦罗尼　不犯者。或病或为强力者所逼。若被缚若命梵二难者

九十六为执杖不恭敬者说法戒　佛在舍卫。六群为不恭敬者说法。诸比丘举过。佛因诃制

人持杖不恭敬不应为说法除病式叉迦罗尼　不犯者。或时有病。或为王及大臣者

九十七人持剑不应为说法除病式叉迦罗尼　如上

九十八人持矛不应为说法除病式叉迦罗尼　如上

九十九人持刀不应为说法除病式叉迦罗尼　如上

一百人持盖不应为说法除病式叉迦罗尼　如上

诸大德我已说众式叉迦罗尼法今问诸大德是中清净不　三说

诸大德是中清净默然故是事如是持

诸大德是七灭诤法半月半月说戒经中来若比丘有诤事起即应除灭　佛言。诤有四经。言诤觅诤犯诤事诤。言诤者。以现前毗尼多人语二种灭灭也。觅诤。以现前忆念不痴罪处所四灭灭也。犯诤。以现前自言治草覆地三灭灭也。事诤者。以一切灭灭。其三种诤各分上中下三品合明九种。事诤一种历上三诤随分九品。应随现前中三种五种灭。上中下品对病说药。应善观解也

应与现前毗尼当与现前毗尼　佛在舍卫国。时迦留陀夷与六群在河浴。迦留陀夷误着彼衣而去。六群比丘后谓彼盗。便不现前与灭摈羯磨。迦留陀夷以缘白佛。便诃责已因制此法。有三种现前。法毗尼人也。有五种现前。法毗尼人僧界也。云何法现前。所持法灭诤者是。云何毗尼现前。所持毗尼灭诤者是。云何人现前。言议往反者是。云何僧现前。应来者来。应与欲者与。欲得诃人不诃者是。云何界现前。唱羯磨作制限者是。此现前法通一切羯磨。若别人对首心念三种现前即得。若四人五人已上僧法若作羯磨。必须五法现前。以羯磨所起必在作法界故。唯除结界自然界中也

应与忆念毗尼当与忆念毗尼　佛在王舍城。时沓婆摩罗子为僧知事。六群中得恶房卧具恶请处。起嗔谤言。有爱恚怖痴。遂以淫事诬谤亲于众中。佛问虚实。彼言。我从生来乃至梦中不淫。况于觉寤。比丘以事诘问六群。便言。沓婆清净无如是事。佛言。沓婆无著人。不故犯戒。应白四羯磨与忆念法也

应与不痴毗尼当与不痴毗尼　佛在王舍城时。难提比丘得颠狂病。行来出入不顺威仪。多犯众罪。比丘诘问。便言。痴时造罪。病差不作。以事白佛。佛言。三种狂痴。一者常忆说戒常来。二者不忆说戒不来。三者或忆或来或不来。此人应白四与不痴羯磨。证知病时造过差后不造。应僧清净。得足数故制

应与自言治当与自言治　佛在瞻波国。白月十五日僧说戒时佛在众坐。默不说戒。初夜已过。阿难请说。佛言。欲令如来于不净众中说戒者无此理也。中夜后夜请。答亦尔。时大目连即以天眼观犯戒者。去佛不远。内怀腐烂外现完净。即手牵出来白佛言。众已清净。应得说戒。佛言。自今已后不应为取自言治。因制此戒

应与多人语当与多人语　佛在舍卫国。时诸比丘于十八事诤不息。遂至僧中断不了。以事白佛。佛言。应与多觅罪相法。非法语同一处。应差比丘令行舍罗。行有三种。一者显露二者覆藏三者耳语。若上座标首智人和尚阇梨。住如法地。应显露行舍罗。若住非法地者。作下二法行之。若非法语人多。彼应作乱起去故。此律本云求觅罪相意亦同之

应与罪处所当与罪处所　佛在释翅瘦国。时象力释子善能论议。得外道切问前后相违。僧中亦尔。比丘以事白佛。佛言。僧应白四与彼羯磨。治取本罪夺三十五事。若伏首本罪者。应白四羯磨如法为解。故立此法。有本为觅罪相者意同如上。而次第六灭觅诤上品药故

应与如草布地当与如草布地　佛在舍卫国。比丘共诤经年难灭。以事白佛。听彼此二众相对共灭。应一众中上座作白言。我等行来出入多犯诸罪。除遮不至白衣家。余罪共长老作草覆地灭。彼一众中上座亦如上作白。已彼此和合。罪诤俱灭。更不相问如草覆地

诸大德我已说七灭诤法今问诸大德是中清净不　三说

诸大德是中清净默然故是事如是持　始从四重终此七灭诤八篇之文广教正宗也。皆谓犯略制广补其行教。有当机益

诸大德我已说戒经序已说四波罗夷法已说十三僧伽婆尸沙法已说二不定法已说三十尼萨耆波逸提法已说九十波逸提法已说四波罗提提舍尼法已说众学式叉迦罗尼法已说七灭诤法此是佛所说戒经半月半月说戒经中来　此即广教流通文也。恐情疏教故总结以示之

若更有余佛法是中皆共和合应当学　此谓略教之别序也。创佛利机未劳。粗显直举纲要。闻皆会道

  忍辱第一道　　佛说无为最　　出家恼他人
  不名为沙门

此是毗婆尸如来无所著等正觉说是戒经　此贤劫前九十一劫出兴于世。一百年中常说此偈。后方广说

  譬如明眼人　　能避险恶道　　世有聪明人
  能远离诸恶

此是尸弃如来无所著等正觉说是戒经　此贤劫前三十四劫出兴于世。八十年中常说此偈。后方广说

  不谤亦不嫉　　当奉行于戒　　饮食知止足
  常乐在空闲　　心定乐精进　　是名诸佛教

此是毗叶罗如来无所著等正觉说是戒经　此佛出世与前同。劫人寿七万岁。七十年前说此略偈。后方广说

  譬如蜂采华　　不坏色与香　　但取其味去
  比丘出聚然　　不违戾他事　　不观作不作
  但自观身行　　若正若不正

此是拘楼孙如来无所著等正觉说是戒经　此佛贤劫初佛。人寿六万岁时。六十年常说此偈。后方广说

  心莫作放逸　　圣法当勤学　　如是无忧愁
  心定入涅槃

此是拘那含牟尼如来无所著等正觉说是戒经　此贤劫中为第二佛。人寿四万岁。二十年前常说此偈。后方广说

  一切恶莫作　　当奉行诸善　　自净其志意
  是则诸佛教

此是迦叶如来无所著等正觉说是戒经　此贤劫第三佛。人寿二万岁。二十年前说此偈。后方广说

  善护于口言　　自净其志意　　身莫作诸恶
  此三业道净　　能得如是行　　是大仙人道

此是释迦牟尼如来无所著等正觉于十二年中为无事僧说是戒经从此已后广分别说　此佛略教即是略之正宗也。时接利根无再犯者。后因重过佛止不说。即以广略二教付弟子说也

诸比丘自有乐法乐沙门者有惭有愧乐学戒者当于中学　此谓略教之流通分

  明人能护戒　　能得三种乐　　名誉及利养
  死得生天上　　当观如是处　　有智应护戒
  戒净有智慧　　便得第一道　　如过去诸佛
  及以未来者　　现在诸世尊　　能胜一切忧
  皆共尊敬戒　　此是诸佛法　　若有自为身
  欲求于佛道　　当尊重正法　　此是诸佛教
  七佛为世尊　　灭除诸结使　　说是七戒经
  诸缚得解脱　　已入于涅槃　　诸戏永灭尽
  尊行大仙说　　圣贤称誉戒　　弟子之所行
  入寂灭涅槃　　世尊涅槃时　　兴起于大悲
  集诸比丘众　　与如是教戒　　莫谓我涅槃
  净行者无护　　我今说戒经　　亦善说毗尼
  我虽般涅槃　　当视如世尊　　此经久住世
  佛法得炽盛　　以是炽盛故　　得入于涅槃
  若不持此戒　　如所应布萨　　喻如日没时
  世界皆闇冥　　当护持此戒　　如[(犛-厂)-未+牙]牛爱尾
  和合一处坐　　如佛之所说　　我已说戒经
  众僧布萨竟　　我今说戒经　　所说诸功德
  施一切众生　　皆共成佛道　　斯文即法护

尊者所撰。为广略二教。总流通也。今余所注述而不作。将用尘露山海昭扬远代。同舟所存固其尔矣

四分律比丘含注戒本(下)


四分律删繁补阙行事钞

    No. 1804 [cf. Nos. 1428, 1805]

    四分律删繁补阙行事钞序(作者非无标名显别)

        京兆崇义寺沙门释道宣撰述

夫戒德难思。冠超众象。为五乘之轨导寔三宝之舟航。依教建修定慧之功莫等。住持佛法群籍于兹息唱。自大师在世偏弘斯典。爰及四依遗风无替。逮于像季时转浇讹。争锋唇舌之间。鼓论不形之事。所以震岭传教九代闻之拔萃出类智术而已。欲明扬显行仪匡摄像教。垂彝范训末学。纽既绝之玄纲树已颠之大表者。可得详而评之。岂非凭虚易以形声。轨事难为露洁者矣。然则前修托于律藏指事披文而用之。则在文信于实录。而寄缘良有繁滥。加以学非精博。臆说尤多取类寡于讨论。生常异计斯集。致令辨析衅戾轻重倍分。众网维持同异区别。自非统教意之废兴。考诸说之虚实者。孰能辟重疑遣通累。括部执诠行相者与。常恨前代诸师所流遗记止论文疏废立问答要抄。至于显行世事方轨来蒙者。百无一本。时有锐怀行事而文在义集。或复多列游辞而逗机未足。或单题羯磨成相莫宣。依文用之不辨前事。并言章碎乱未可披捡。所以寻求者非积学不知。领会者非精炼莫悉。余因听采之暇顾眄群篇。通非属意。俱怀优劣。斐然作命直笔具舒。包异部诚文括众经随说。及西土贤圣所遗此方先德文纪。搜驳同异并皆穷核。长见必录以辅博知。滥述必剪用成通意。或繁文以显事用。或略指以类相从。或文断而以义连。或征辞而假来问。如是始终交映隐显互出。并见行羯磨。诸务是非。导俗正仪。出家杂法。并皆揽为此宗之一见。用济新学之费功焉。然同我则击其大节。异说则斥其文繁。文繁谁所乐之。良由事不获已。何者。若略减取其梗概。用事恒有不足。必横评不急之言。于钞便成所讳。今图度取中务兼省约。救急备卒。勒成三卷。若思不赡于时事。固有阙于行诠。则略标旨趣以广于后。然一部之文义张三位。上卷则摄于众务成用有仪。中卷则遵于戒体持犯立忏。下卷则随机要行托事而起。并如文具委。想无紊乱。但境事寔繁良难科拟。今取物类相从者以标名首。至于统其大纲。恐条流未委。更以十门例括方镜晓远诠

标宗显德篇第一

集僧通局篇第二

足数众相篇第三(别众法附)

受欲是非篇第四

通辨羯磨篇第五

结界方法篇第六

僧网大纲篇第七

受戒缘集篇第八(舍戒六念法附)

师资相摄篇第九

说戒正仪篇第十

安居策修篇第十一(受日法附)

自恣宗要篇第十二(迦絺那衣法附)

篇聚名报篇第十三

随戒释相篇第十四

持犯方轨篇第十五

忏六聚法篇第十六

二衣总别篇第十七

四药受净篇第十八

钵器制听篇第十九(房舍五行调度众具法附)

对施兴治篇第二十

头陀行仪篇第二十一

僧像致敬篇第二十二(造立像寺法附)

计请设则篇第二十三

导俗化方篇第二十四

主客相待篇第二十五(四仪法附)

瞻病送终篇第二十六

诸杂要行篇第二十七(谓出世正业比丘所依法)

沙弥别法篇第二十八

尼众别行篇第二十九

诸部别行篇第三十

第一序教兴意。夫至人兴世益物。有方随机设教。理无虚授。论云。依大慈门说于毗尼。故律云。世尊慈念故而为说法。二为对外道无法自居显佛法人尊道高。故制斯戒。观下律中。凡所制者并怀异术。故文云。若不撰结则令外道以致余言。三为对异宗故来。宗则有其多别。且如萨婆多部。戒本繁略指体未圆。接俗楷定于时数。御法例通于无准。今昙无德部人法有序轨用多方。提诱唯存生善。立教意居显约。上则通明教兴。今据当宗以辨。夫教不孤起必因人。人既不同教亦非一。故摄诱弘济轨用实多。贵在得其本诠。诚难核其条绪。所以约开制验。旨在为人显持犯。谅意存无过。今束一律藏以五例分之。则教兴之意可见也。一以遮性往分性恶。则通于化制。遮戒因过便起。然则性戒文缓而义急谓随诸重戒并有开文。文虽是开。开实结犯。纵成持也。持之寔难。如淫则三时无乐。毁訾则始终慈救。既是根本贪嗔。何能禁心无逸。故知义存急护也。遮戒一往制止有益便开。开之过兴还复令制。岂非为存化俗恐坠枉坑。大慈设教意唯捡失。故毗尼母论具立缓急二仪令寻之以通望也。二以开制往征。教则通于二世。故下文云。以世尊是一切智人故。制已更开开已还制。此通未来教也。如五分。虽我所制。于余方不为清净者则不应用。虽非我所制。于余方必应行者不得不行。此如来在世教也。然二教相融互兼彼此。三以报有强弱。教亦重听。就制则深防限分。约行则山世不同。四以机悟为先。教门轻重致隔。五部异执岂不然耶。五以事法相对。法唯楷式乖旨则事不成。事通情性故随境制其得失。或托三性之缘或随世讥而起。且略引诸条薄知方诣。总撮包举者。莫非拯接凡庸心怀泥曰而兴教矣。故文云。世尊何故制增戒学。为调三毒故。云何为学。为求四果故。下诸门中所述制意止随前事。令后进者寻条知本焉

第二制教轻重意。轻重两意裁断寔难。何者。原彼能施之教。教主穷机之人。又推此所为之人。人唯应药之器。所以药病相扣。利润无方。岂可以情断宁复言论测也。虽然重核其远标。实被于来裔。在文自显。何假证成。今序斯大略所谓有七。一兴厌渐顿。二结正业科。三报果不同。四摄趣优劣。五起情虚实。六开制互立。七约行彰异。如谊静二仪也。凡此诸例并制教之本怀据断之宗体

第三对事约教判处意。自佛法东流几六百载。诸师穿凿判割是非竞封同异不可称说。良由寻讨者不识宗旨。行事者昏于本趣。故须学师必约经远。执教必佩真文。何事被于毁讥。岂复沦乎蚩责。今判其持犯。还约其受体。体既四分而受。岂得异部明随。犹恐不晓大纲。更示其分齐。谓辄将己所学者判他持犯。脱罹愆失。其唯不学愚痴。今通立定格共成较准。一披条领释然大观

第四用诸部文意。统明律藏。本实一文。但为机悟不同致令诸计岳立。所以随其乐欲成立己宗。竞采大众之文用集一家之典。故有轻重异势。持犯分涂。有无递出。废兴互显。今立四分为本。若行事之时必须用诸部者不可不用。故善见云。毗尼有四法。诸大德有神通者抄出令人知。一本者。谓一切律藏。二随本三法师语者。谓佛先说本。五百罗汉广分别流通。即论主也。四意用。谓以意方便度用及三藏等广说也。先观根本。次及句义。后观法师语。与文句等者用。不等者莫取(第六卷中广明律师法)。正文如此。然行藏之务实难。取舍之义非易。且述其大诠以程无惑。谓此宗中文义俱圆约事无缺者当部自足。何假外求。余有律文不了。事在。废前有义无文无文有事。如斯众例并取外宗成此一部。又所引部类必取义势相关者可用证成。必缓急重轻是非条别者准论不取。故文列四说令勘得失。十诵墨印义亦同之。若此以明则心境相照。动合规猷。繁略取中理何晦没。若不镜览诸部偏执一隅。涉事事则不周。挍文文无可据。遂师心臆见各竞是非。互指为迷诚由无教。若四分判文有限。则事不可通行。还用他部之文以成他部之事。或二律之内文义双明。则无由取舍。便俱出正法。随意采用。然行用正教亲自披阅。恐传闻滥真故也。又世中持律略有六焉。一唯执四分一部不用外宗(如持衣说药之例文无止但手持而已)。二当部缺文取外引用(即用十诵持衣加药之类)。三当宗有义文非明了(谓狂颠足数睡聋之类)。四此部文义具明而是异宗所废(如舍净地直言说戒之类)。五兼取五藏通会律宗(如长含中不冷更试外道)。六终穷所归大乘至极(如楞伽涅槃僧坊无烟禁断酒肉五辛八不净财之类)。此等六师各执正言无非圣旨。但由通局两见故有用解参差。此钞所宗意存第三第六。余亦参取得失随机。知时故也

第五文义决通意。夫理本绝名。故立名标其宗极。名随事显。故对事而备斯文。然考斯律藏言事并周。但为年代渺邈声彩靡追。法为时移事多残缺。加以五师捃拾情见不同。重由翻译失旨妄生构立。又为抄写错漏相承传滥。所以至于寻究纷虑良多。今总会之以通其大见。若文义俱阙。则可举一以例诸。或就理有而成前事。或在文虽具而于义有阙。便以义定之。故论言。以理为正故也。或义虽必立当部无文。则统关诸部以息余谤。然文义决通诚难废立。自非深明律相善达开遮。不然便有累于自心固无益于他境。故律云。文义俱同。文同义异。文异义同。文义俱异。具舒进止不劳叙释。然决判是非者。必总通律藏之旨。并识随经之文。如上六师所明。乃可究斯教迹。故十诵云。比丘有三事决定知毗尼相。一本起。二结戒。三随结。应思惟观察二部戒律并及义解毗尼增一开遮轻重。如五大色是不净遮。非色净不遮。如是等筹量本末已用也。明了论亦云。比丘能知五相名解毗尼。不看他面。文略同上。广如彼说

第六教所诠意。诠教之文文虽浩博。撮其大趣止明持犯。然持犯之境境通内外。内谓行心之结业。外谓情事之顺违。但令教行相循始终无犯则为持也。若生来不学于法无闻。修造善恶义兼福罚。今欲科罪。但使与教相应。不问事情虚实。并名犯也。此通名持犯也。若结篇正罪穷诸治罚。必令束其方便揽成业果。使量据核其实情。轻重得于理教。则断割皎然。更何芜滥。此别名持犯也

第七道俗七部立教通局意。显理之教乃有多途。而可以情求大分为二。一谓化教。此则通于道俗。但泛明因果识达邪正。科其行业沉密而难知。显其来报明了而易述。二谓行教。唯局于内众定其取舍立其网致。显于持犯决于疑滞。指事曲宣文无重览之义。结罪明断事有再科之愆。然则二教循环非无相滥。举宗以判理自彰矣。谓内心违顺托理为宗则准化教。外用施为必护身口便依行教。然犯化教者但受业道一报。违行教者重增圣制之罪。故经云。受戒者罪重不受者罪轻。文广自明所以更分者。恐迷二教之宗体妄述业行之是非。故立一门永用蠲别

第八僧尼二部行事通塞意。然二部同戒同制则事法相同。行用仪式类准僧法。具在诸门。随事详用。若辨成犯相者戒本自分。隐而难知者具在随相。余有约位之戒。谓轻重不同有无互缺犯同缘异。而是当世盛行种相难知者。及别行众行等法方列尼别行法中。此但分其宗类。犹未显其来诠。诸有不同之意具在大疏

第九下三众随行异同意。二众沙弥若约戒体同大僧无作。捡其本数唯显于十。就余随行。类等尘沙。结罪居第五篇。就位。在诸戒末。自外行法不同取舍有异者。各就别篇具明。式叉摩那六法是其学宗。戒体更不重发。自余随行对治同诸三众学之。必有不同具如尼别法所显

第十明钞者。引用正文去滥传真科酌意。初明引用正经。次明世中伪说。后明钞兴本意。初言正本者。僧祇律(是根本部余是五部)。昙无德部(四分律也钞者所宗)。萨婆多部(十诵律也)。弥沙塞部(五分律也)。迦叶遗部(解脱律此有戒本)。婆粗富罗部(律本未至。此依大集别)。毗尼母论。善见论。摩得勒伽论。萨婆多论(并传)。毗奈耶律。明了论(释正量部。并真谛三藏疏)。五百问法出要律仪(梁武帝准律集)。自余众部文广不列。并大小乘经及以二论与律相应者名随经律。并具入正录。如费长房开皇三宝录十五卷中。次明诸师异执。法聪律师。覆律师(出疏六卷)。光律师(两度出疏)。理．隐．乐三师(各出抄)。遵统师(疏八卷)。渊律师(有疏)。云．晖．愿三师(各自出抄疏)。洪胜二师(有抄)。首律师(有疏二十卷)。砺律师(有疏十卷)。基律师(有疏)。已外昙瑗僧祐灵裕诸师已下及江表。关内河南。蜀部诸余流传者。并具披括一如义钞。次明世中伪经。诸佛下生经。六帙净行优婆塞经十卷。独觉论。金棺经。救疾经。罪福决疑经。毗尼决正论。优波离论。普决论。阿难请戒律论。迦叶问论。大威仪请问论。五辛经。宝鬘论。唯识普决论。初教经。罪报经。日轮供养经。乳光经。应供行经。福田报应经。宝印经。沙弥论。文殊请问要行论。提谓经。如是等人造经论总有五百四十余卷。代代渐出。文义浅局多附世情。隋朝久已焚除。愚丛犹自滥用。且述与律相应者。如前所列。余文存略。后明钞兴本意。夫钞者固令撮略正文包括诸意也。余智同萤曜。量实疏庸。何敢轻侮猷言。动成戏论。虽然学有所承。承必知本。每所引用先加覆捡。于一事之下废立意多。诸师所存情见繁广。今并删略止存文证。及教通余论理相难知。自非通解。焉能究尽。具如集义钞所显。而抄略证文多不具委。但取文义堪来入宗者。自外不尽之文。必欲寻讨知其始末。则非钞者之意。故文云。诸比丘欲不具说文句。佛言听之。毗尼母论云。佛令引要言妙辞直显其义。庶令临机有用无待访于他人。即事即行。岂复疑于罪福。犹恐后代加诸不急之务增益其中。使真宗芜秽行者致迷鸟鼠之喻复存于兹日矣。此之十条并总束诸门例科分析。若揽收不尽自下别论。夫宅身佛海餐味法流。形厕僧伍行唯三位。若遵仰正戒识达持犯。则中卷之中体相具矣。自行既成外德彰用。则上卷之中纲领存矣。自他两德成相多途。则下卷之中毛目显矣。此三明行无行不收。三卷摄文无文不委。然则事类相投更难量拟。若长途散释则寡于讨论。必随相曲分便过在繁碎。今随宜约略通结指归。使举领提网毛目自整。载舒载览随事随依

四分律删繁补阙行事钞卷上

标宗显德篇第一

集僧通局篇第二

足数众相篇第三

受欲是非篇第四

通辨羯磨篇第五

结界方法篇第六

僧网大纲篇第七

受戒缘集篇篇第八

师资相摄篇第九

说戒正仪篇第十

安居策修篇第十一

自恣宗要篇第十二

    标宗显德篇第一(初出宗体。后引文成德)

夫律海冲深津通万象。虽包含无外而不宿死户。腾岳波云而潮不过限。故凡厕豫玄门者。克须清禁无容于非。沐心道水者慕存出要无染于世。故能德益于时迹超尘网。良由非法无以光其仪。非道无以显其德。而浇末浅识庸见之流。虽名参缁服。学非经远。行不依律。何善之有。情既疏野。宁究真要。封怀守株志绝通望。局之心首而言无诣。意虽论道。不异于俗。与世同流事乖真趣。研习积年犹迷闇托。况谈世论。孰能体之。是以容致滥委以乱法司。肆意纵夺专行暴克。尚非俗节所许。何有道仪得存。致令新学困于磐石。律要绝于羁[革*必]。于时正法玄纲宁不覆坠耶。故知兴替在人也。深崇护法者。复何患佛日不再曜。法轮不再转乎。今略指宗体行相。令后进者兴建有托。夫戒者以随器为功。行者以领纳为趣。而能善净身心称缘而受者。方克相应之道。若情无远趣差之毫微者。则徒染法流。将何以为道之净器。为世良田义复安在。是以凡欲清身行。徒远希圆果者。无宜妄造。必须专志摄虑令契入无滞。故经云。虽无形色而可护持。斯文明矣。何者。但戒相多途非唯一轶。心有限取之不同。若任境彰名乃有无量。且据枢要略标四种。一者戒法。二者戒体。三者戒行。四者戒相。言戒法者。语法而谈不局凡圣。直明此法必能轨成出离之道。要令受者信知有此。虽复凡圣通有此法。今所受者就已成而言名为圣法。但令反彼生死仰厕僧徒。建志要期高栖累外者。必豫长养此心使随人成就。乃可秉圣法。在怀习圣行居体。故得名为随法之行也。二明戒体者。若依通论。明其所发之业体。今就正显直陈能领之心相。谓法界尘沙二谛等法以己要期施造方便。善净心器必不为恶。测思明慧冥会前法。以此要期之心与彼妙法相应。于彼法上有缘起之义。领纳在心名为戒体。三言戒行者。既受得此戒秉之在心。必须广修方便。捡察身口威仪之行。克志专崇高慕前圣。持心后起义顺于前名为戒行。故经云。虽非触对。善修方便可得清净。文成验矣。四明戒相者。威仪行成随所施造动则称法。美德光显。故名戒相。此之四条并出道者之本依。成果者之宗极。故标于钞表令寄心有在。知自身心怀佩圣法。下为六道福田。上则三乘因种。自余绍隆佛种兴建法幢功德不可思议。岂唯言论能尽。直引圣说成证。令持法高士详而镜诸。就中分二。初明顺戒则三宝住持辨比丘事。二明违戒便覆灭正法翻种苦业。但诸经论叹戒文多。随部具舒。相亦难尽。今通括一化所说正文且引数条。余便存略。初中分二。前约化教。后就制门。初又分四。一就小乘经者。如般泥洹经明。佛垂灭度。世间无师。阿难启请。佛言。比丘若能奉戒者是汝大师。若我在世无异此也。遗教等经并同斯示。然发趣万行戒为宗主。故经云。若欲生天等。必须护戒足。又如大地能生成万物。故经云。若无净戒诸善功德不生。又云。依因此戒得有定慧。又经云。戒者行根住持。即喻如地能生成住持也。二小乘论如成实云。道品楼观以戒为柱。禅定心城以戒为郭。入善人众要佩戒印。是故特须尊重于戒。解脱道论戒品中具多赞美。文繁不出须者看之。戒则不羸毗婆沙云。具戒足者。戒言尸罗。亦言行也。亦云守信。亦名为器。尸罗言冷。无破戒热及三恶道热故。亦名善梦。持者常得善梦故。亦名为习。由善习戒法故。亦名为定。若住戒者心易得定故。亦名为池。群圣所浴故。亦名缨络。老少中年服常好故。亦名如镜。由戒净故无我像现故。又名威势。如来在世有威力者是尸罗之力故。余如驱龙事。五百罗汉不能逐之。有一罗汉。但以护戒力故便即驱出。以轻重等持也。又戒名为头。能见苦谛诸色。乃至知色阴等法故。能善护故言守信也。能至涅槃城故言行也。功德所依名器也。尊者瞿沙说曰。不破义是尸罗义。如人不破足能有所至。行者不破尸罗故能至涅槃。三大乘经者。华严云具足受持威仪教法。行六和敬善御大众。心无忧悔。去来今佛所说正法不违其教。能令三宝不断法得久住。大集云。十方世界菩萨请佛。为五滓众生制于禁戒。如余佛土为法久住故。佛后许之便制禁戒。萨遮尼犍云。若不持戒乃至不得疥癞野干身。何况当得功德之身。月灯三昧云。虽有色族及多闻。若无戒智。犹禽兽。虽处卑下少闻见。能净持戒名胜士。涅槃云。欲见佛性证大涅槃。必须深心修持净戒。若持是经而毁净戒。是魔眷属。非我弟子。我亦不听受持是经。华严偈言。戒是无上菩提本。应当具足持净戒。若能坚持于禁戒。则是如来所赞叹。故重引之令诵心首。四大乘论者。智论云。若求大利。当坚持戒。一切诸德之根出家之要。如情重宝如护身命。以是戒为一切善法住处。又如无足欲行。无翅欲飞。无船欲度。是不可得。若无戒者欲得好果。亦不可得。若弃此戒。虽山居苦行饮水服气着草衣披袈裟等受诸苦行。空无所得。人虽贫贱而能持戒。香闻十方。名声远布。天人敬爱。所愿皆得。持戒之人寿终之时。风刀解身筋脉断绝。心不怖畏。地持云。三十二相无差别因。皆持戒所得。若不持戒。尚不得下贱人身。况复大人相报。十住毗婆沙中有赞戒戒报二品。广列深利。具如彼说。第二就制教中分两。先明律本者。僧祇中云。欲得五事利益。当受持此律。何等五也。一建立佛法。二令正法久住。三不欲有疑悔请问他人。四僧尼犯罪者为作依怙。五欲游化诸方而无有阂。是为笃信善男子五利。四分持律人得五功德。一者戒品牢固。二善胜诸怨。三于众中决断无畏。四有疑悔者能开解。五善持毗尼令正法久住。又得十利。如摄取于僧等。十诵云。佛法几时住世。佛答言。随清净比丘说戒法不坏名法住世。乃至三世佛亦尔。二依律论中。明了论解云。本音毗那耶。此略言毗尼也。有五义。一能生种种胜利。谓引生世出世善。二能教身口二业清净及正直。三能灭罪障。四能引胜义。在家者引令出家。乃至引到梵住圣住无余涅槃。五胜人所行事。谓最胜人是佛。次独觉及声闻是胜人等皆行其中。若凡夫行者亦是胜人。方能行此事。萨婆多云。毗尼有四义。余经所无一戒是佛法平地。万善由之生长。二一切佛弟子皆依戒住。一切众生由戒而有。三趣涅槃之初门。四是佛法缨络。能庄严佛法。具斯四义功强于彼。善见云佛语阿难。我灭度后有五种法令久住。一毗尼者是汝大师。二下至五人持律在世。三若有中国十人边地五人如法受戒。四乃至有二十人如法出罪。五以律师持律故佛法住世五千年。五百问云。佛垂泥曰。阿难悲泣。佛问何以悲泣。乃至佛言。我不灭度。半月一来。又言。佛有二身。肉身虽去法身在世。若敬法者念法者便敬佛念佛。若持五戒即见法身。若护法者便为护佛。如饮水杀虫之喻。又如半月说戒即见我也。萨婆多又云。何故律在初集。以胜故。秘故。秘故。如诸契经。不择时处人说而得名经。律则不尔。唯佛自说要在僧中故胜也。又如分别功德论云。由胜密故。非俗人所行故。不令见。大庄严论云。愚劣不堪护持此戒也。二明违戒法灭者。还约二教杂明。十诵云。像法时有五灭法。一比丘小得心已便谓已圣。一白衣生天出家人入地狱。三有人舍世间业而出家破戒。四破戒人多人佐助。五乃至罗汉亦被打骂。又有五种怖畏。一自不修身戒心慧。复度他人令不修身戒等法。二畜沙弥。三与他依止。四与净人沙弥共住不知三相。谓掘地断草溉水。五虽诵律藏。前后杂乱。四分中五种疾灭正法。一有比丘不谛受诵律。喜忘文句。复教他人文既不具其义有阙。二为僧中胜人上座一国所宗。而多不持戒。但修不善。后生仿习放舍戒行。三有比丘持法持律持摩夷。而不教道俗。即便命终令法断灭。四有比丘难可教授不受善言。余善比丘舍置。五互相骂詈。互求长短。疾灭正法。十诵诸比丘废学毗尼便读诵修多罗阿毗昙。世尊种种诃责。乃至由有毗尼佛法住世等。多有上座长老比丘学律。杂含云。若长老上座中年少年初不乐戒不重戒。见余乐戒者不随时赞美。我不赞叹。何以故。恐余人同其见长夜受苦故。中含云。犯戒有五衰。一求财不遂。设得衰耗。众不敬爱。恶名流布。死入地狱。涅槃中由诸比丘不持戒故畜八不净财。言是佛听。如何此人舌不卷缩。广如彼说。摩耶经云。乐好衣服纵逸嬉戏。奴为比丘。婢为比丘尼。不乐不净观毁谤毗尼。袈裟变白不受染色。贪用三宝物等。是法灭相。智论云。破戒之人人所不敬。其处如冢。又失诸功德。譬如枯树。恶心可畏。譬如罗刹。人所不近。如大病人。难可共住。譬如毒蛇。虽复剃头染衣。次第捉筹。实非比丘。若着法衣钵盂则是热铁叶洋铜器。凡所食啖吞热铁丸饮洋铜汁。则是地狱之人。又常怀怖惧。我为佛贼。常畏死至。如是种种破戒之相不可称说。行者应当一心持戒。问曰。有人言。罪不罪不可得名为戒者。何耶。答曰。非谓邪见粗心。言无罪也。若深入诸法相行空三昧。慧眼观故言罪不可得。若肉眼所见与牛羊无异也。今诵大乘语者。自力既弱不堪此戒。自耻秽行多不承习。有引此据不解本文故。曲疏出。广如第十五卷中。四分破戒五过。一自害。为智者所诃。恶名流布。临终生悔恨。死堕恶道。十诵有十法。正法疾灭。有比丘。无欲钝根虽诵句义。不能正受。又不解了。不能令受者有恭敬威仪。乃至不乐阿练若法。又不随法教。不敬上座。无威仪者令后生不受学毗尼。致令放逸失诸善法。好作文颂庄严章句乐世法。故正法疾灭甚可怖畏

    集僧通局篇第二

僧者以和为义。若不齐集相有乖离御法则无成决之功。被事必据入非之位。故建首题集僧之轨度。后明来处之通局。四分文云。当敷座打楗稚尽共集一处等。五分云。诸比丘布萨时不时集妨行道。佛言。当唱时至。若打犍稚若打鼓吹螺。使旧住沙弥净人打。不得多。应打三通。吹螺亦尔。除漆毒树余木铜铁凡鸣者听作。若唱二时至亦使沙弥净人唱。住处多不得遍闻。应高处唱。犹不知集更相语知。若无沙弥比丘亦得打。十诵中居士请僧。自于寺内鸣稚。乃至白时至。及送食女人亦自鸣稚。中食施者亦尔。增一阿含云。阿难升讲堂击犍稚者。此是如来信鼓也。十诵中。时僧坊中无人知时限。唱时至及打揵稚。又无人洒扫涂治讲堂食处。无人相续铺床及教人净果菜食中虫。饮食时无人行水。众乱语时无人弹指等。佛令立维那。声论翻为次第也。谓知事之次第。相传云悦众也。若准文中。七种集法。若量影破竹作声作烟吹贝打鼓打犍稚。若唱诸大德布萨说戒时到。亦不言比丘为之。出要律仪引声论翻犍(巨寒反)稚(音地)。此名磬也。亦名为钟。上具列文。今须义设。凡施法事。先斟量用僧多少。依数铺设座席。然后准文鸣钟。具如集僧法中。虽人并为之。多无楷式。若依三千威仪经。则大有科要多少节解之法。但时所同废。虽易而难。今通立一法总成大准。谓约僧多少就事缓急量时用之。若寻常所行。生稚之始必渐发声渐希渐大。乃至声尽方打一通。如是至三名为三下。佛在世时但有三下。故五分云。打三通也。后因他请方有长打。其生起长打之初亦同三下。中间四稚声尽方打。如是渐渐敛稚。渐穊渐小乃至微末。方复生稚同前三下。此古师以经律参挍共立此法。亦有清众画样钟所者。然初欲鸣时。当依经论建心标为必有感征。应至钟所礼三宝讫具仪立念。我鸣此钟者为召十方僧众。有得闻者并皆云集共同和利。又诸有恶趣受苦众生令得停息。故付法藏传中罽腻吒王以大杀害故。死入千头鱼中。剑轮绕身而转随斫随生。若闻钟声剑轮在空。如是因缘遣信白令长打使我苦息。即增一阿含云。若打钟时一切恶道诸苦并得停止。此并因缘相召。自然之理不亡。余亲承。有敛念者被鬼神送物(云云)。世有滥用知钟者。此非圣言。诸经论但云打击檛等。知净之语不通于俗及以自为。早须废舍。二明来处通局者。初明处之分齐。二明用之通局。初中界之来意。开制不同如结界中说。今直明其二种差别。若作法界则有三别。有戒场者四处集僧各得行事。一在戒场。二在空地。三在大界。四在界外。若无戒场二处各集。若小界者既不立相直指坐处。无外可集。若论自然。随处远近则有四别。谓聚落兰若道行水界。皆不为物造。随人所居即有分局。故曰自然。当律无文。诸部详用。初聚落中有二。若可分别者。十诵云。于无僧坊聚落中。初作僧坊未结界。随聚落界。是僧坊界(下文齐行来处。此制分齐。四分聚落界取院相)。此内不得别众。问兰若处有僧坊。欲结界何处集僧。答十诵云。随聚落即僧坊界。今周匝院相与聚落之相不分。不须五里集人。故下文无聚落兰若初起僧坊乃云一拘卢界。故知先有僧坊即同村界。律中僧村四相二界不别。必院相不周乃可依兰若集僧。若聚落有僧不可知者。僧祇中。若城邑聚落界分不可知者。用五肘弓七弓种一树。齐七树相去使异众相见。不犯别众各得成就。准相通计。七树六间得六十三步。不同前解七间七十三步半。如义钞废立。二明兰若者。统明兰若乃有多种。谓头陀寄衣盗戒僧界衣界难事。且明僧界。余下随明。兰若一界诸部不定。多言僧界尽一拘卢舍(明了论疏云一鼓声间)。杂宝藏中翻为五里。相传用此为定。若有难者。如善见云。阿兰若界者。极小方圆七槃陀。一槃陀二十八肘。若不同意者于外得作法事。计有百九十六肘。肘各尺八。总有五十八步四尺八寸。三道行界者。萨婆多云。比丘游行时。随所住处纵广有拘卢舍界。此中不得别食别布萨。亦不明大小。此论解十诵。律文云。六百步为拘卢舍。四明水界者。五分云。水中自然界者。若在水中行。众中有力人水洒及处。善见云。若掷水若散沙。已外比丘不妨。取水常流处。深浅皆得作自然。潮水不得。若船上布萨。应下碇。不得系着岸及水中树根。谓与陆地界相连。若水中石木树等悉是水界。谓离陆地者。今更总论二界之体。若三种作法。随处限局。不约方隅。若论自然则有不定。若聚落中界分可知。随其分齐亦无方圆。不可分别人解不同。问为身四面各取六十三步。为身一面取三十一步半耶。答四面各取六十三步。故彼文云。七树之间异众相见而不犯别。此二众相望不论界相。问彼此俱秉羯磨。自然定量若为广狭。答诸说不同。今解彼此二众各一面有三十一步半。通就二众则六十三步(此自然常有。不问秉法不秉法。界恒随定)。故僧祇中异众者。望二处比丘身也。今若界外无人。则身面各三十一步半。是随分自然。若有人者。但令异界自然在我自然界外。无错涉之过并成法事。今行事之家恐有别众。但为深防故于方面各半倍之。实而言之。各半减是。故萨婆多云。比丘随游行住处有纵广自然界。问自然界者。为方圆耶。答昔云定方。今解不然。若界方者。四维有余。则无教可准。今言。自然界中不定方圆。若四面四维各无异界。此界定圆。若有别界。则尖斜不定。故十诵云。方各一拘卢舍者。谓身面所向之方。非谓界形畟方也。文云弟子随师。方面游行可亦不得四维也。五分亦云。去身面拘卢舍也。善见亦云。方圆七槃陀界。文自明矣。乃至结大界以三由旬为量。明了论云。合角量取三由旬也。故广引诚证。定方须废。二明用僧分齐。此宗四种论僧。泛论僧义。并取四人已上能御圣法辨得前事者。名之为僧。若狂乱睡眠所为之人通及能所相有乖越。不入僧数。通而辨僧则有七种。始从一人乃至二十人各有成败不同。广如别钞。初明四人僧者。谓说戒结界等事用之。二五人僧者。谓边地受戒自恣等法。若据僧祇。舍堕忏悔五人僧摄。谓受忏悔主作白和僧为他所量。不入僧数。今以当宗不了。僧祇为定。三十人僧。谓中国受戒。四二十人僧。谓出僧残罪也。前之四僧若取能秉法名僧。四人实辨一切羯磨。今随事用故须三别。又前四人若据自行。以成僧体并须清净。以犯小罪不应羯磨故。若论众法。则有二别。若为说戒忏悔灭罪必须清净。以有犯者不得说戒不得闻戒。不得向犯者忏悔。犯者不得受他解罪故也。若受戒等生善门中。但取相净。便堪足数。前人尊仰便成法事。故开停僧残行法。犯戒和尚但令不知应受戒事。萨婆多云。不得用天眼耳知他恶法。但以肉眼见闻等。广如足数法中

    足数众相篇第三(别众法附)

上已明其来集。而用僧须知应法。若托事无违。虽非僧体而堪成僧用。必于缘差脱。不妨清净入非僧摄。以此二途故。当料简使是非两异取舍自分焉。就中例四。初明体是应法。于事有违故不足数。二体境俱非。虽假缘亦不足数。三体非僧用。于缘成足。四约缘有碍。不妨成法少分不足。初明是净僧相违故不足者。四分不足数中。所为作羯磨人。神足。在空．隐没．离见闻处．别住．戒场．上六人。余者非无此义。故舍戒中。颠狂哑聋中边死人眠人自语前人不解并不成舍。谓不足数也。今取他部明文证成。十诵中。睡眠比丘若闻白已睡者。得成摈人未白前睡不足数也。乱语人愦闹人入定人哑人聋人具二人狂人乱心人病坏心人树上比丘十二种人。摩得勒伽。重病人边地人痴钝人等满众自恣。一切不成。余同十诵。僧祇中。与欲人若隔障。若半覆半路中间隔障。若半覆半露伸手不相及。露地伸手不相及。乃至行作羯磨坐。则成别。住坐卧互作。广如别众中。义加醉人自语不解颠倒异言前人不练不解之人。是不足摄。就中相隐难知者随初解析。初言所为作羯磨者。以此人是乞法之人。为僧所量不入僧限。若通四内若将入数。僧不满四。唱羯磨时以所牒人不入僧用。若尔四人受日四僧不列。亦应得成。答一人所为。三非僧。故不能秉法。文不列者事同五人并是所为。故四人僧者直取能秉。不同说戒结界所为则无正作法者为僧作故。神足在空。毗尼母云。空中无分齐故。与陆地别也。隐没者。谓入地也。井窨之类有僧。是别非足。离见闻者僧祇中。谓同覆处离见闻。其相如室宿中说。此谓离比座见闻。不取说戒师羯磨者见闻也。如义钞说。别住者。昔云同一界不尽集。今谓界外比丘滥将入数。非谓眼见在界外。以界分不知冥然在外作法不成故云不足。戒场上者。由前外界不成。谓言在内者得。此二界同在自然。不同一相。是别界故。睡眠乱语愦闹入定等由本无心同秉法故。十诵中。证他受戒各各入定乱语等不知羯磨成不。佛言并皆不成。准此僧数必多者亦许成就。纵在房中睡眠醉乱者理亦开成。余同羯磨法中说。哑聋等三由根不具不成证故。大德僧听不忍者说并阙二能故不足也。准伽论云。若闻大语声者。得成法事。狂等三人由心无记故不足。若准律中。常忆常来不忆不来此之二人既不得法。初人成用。后人不足。若互忆忘及来不来未得羯磨不得别他。若得羯磨纵使病差则通不足。痛恼心乱例同狂三。重病人者由心昏沉不乐无情缘法。边地人者言不领当中国之人亦不足边。必后知语二通相足。痴钝人者不知言义未了是非。则非断割之匠。必言解羯磨齐文而已。亦开成足。与欲之人心同身乖。言隔障者。谓同障覆而别隔者不成同相。或言露地而隔者。半覆中间障。若伸手不相及者。谓半僧檐下。半僧阶下。中间施隔。或复无障伸手不及。并非同住之相。言露地伸手不及者。此言相显。覆处不须。露地加法必须相接。说戒羯磨等师并在僧一寻之内令伸手相及。所为之人虽非数限。亦须相内。二由具二非假缘不足者。四分中。若为比丘作羯磨。以比丘尼足数。式叉尼。沙弥沙弥尼。十三难人。被三举人。灭摈。应灭摈人。二十二种。问犯边罪等十八人及尼中四人。为自言故不足。为体不足。答解者多途。今言。此等体既非僧。若僧同知故不足数。必不知者成足。如与欲中不同。前门中知与不知俱不足数。故不持戒和尚中四句料简。前三句由不知故得戒。第四句由知从此人受戒不得故不足数。所以文中及十诵并安若言等。昔人以体不合故不足。即将破戒和尚在十人之外。此非正解。何者。若不知犯。则不得辄用他部。以四分制十人僧。若知他犯。羯磨则不得牒。以实知非比丘故。十诵中加一白衣。亦不入数。上明僧相。并形同出家。相有滥故。得共法事。必着俗服相形明了。亦无同法之义。十诵白衣谓本受戒不得者。亦有受后难缘须着俗服者亦应同法。由本是僧即知。作法之时穷问。界内俗人之中颇有曾受具戒不舍者。不要答无者方无别众。三举之人。谓不见不忏恶邪不舍。广如众网中。灭摈者。谓犯重已举至僧中白四除弃也。应灭摈者。亦犯重已举来至僧因有难起未得加法。故律名入波罗夷说中。若虽犯重。僧未委知。而别人内知。未被紏举。或不自言僧不知。犯重众内一人知者则非僧数。并入应灭摈中。第三体虽非僧。托缘成用。即前门中人。据未自言已前。同僧法事并皆成就。若虽言竟无人知者亦成僧用。由相中无违便得辨事。故律中犯戒和尚由不知故得成法事。乃至边罪并安若言等。文云。当以肉眼知他持犯等。十诵云。若犯重罪人。贼诈作比丘。本白衣时破戒人等。若先言有是过。作羯磨不成。若不言者。一切成就。萨婆多以有天眼者不说人恶。乃至若听以天眼耳看僧净秽者。人谁无过。但有大小无往不见。若开说者。则妨乱事多。故不听说。言自言者。谓告人云我犯淫盗之类。四体虽犯法得成僧事。四分中诃责摈出依止遮不至白衣家等四人。应一切羯磨。但为僧治。故不得诃。覆藏本日治六夜出罪等四人十诵中行覆藏竟本日竟六夜竟合七人。不足僧残等羯磨。不妨应余法事。次明别众(谓同一界住相中有华不同僧法。故云别众也)。有二。初明别相。后明成不。初中四分云别众者。应来者不来。是身口心俱不集。二应与欲者。不与欲来。是身心不集。三现前得诃人诃。谓心口不集。反此三种则成和众。谓初人三业俱集。中者心口俱集。后人身口集。而心不集默坐不诃亦名和合。故文云。应诃者不诃。又云。舍利弗见众僧如法羯磨而心不同。应作默然是如法也。又六群比丘往说戒处不坐。佛言非法。五分中背说戒羯磨坐卧等是别众。僧祇中行作羯磨坐则别众。四仪互作十二种人。别众多相。理须明委。然与不足数中递相交涉。且大分二。若身不至僧中是别众摄。虽至僧中不足他数是不足数。然不足之人名通净秽二人(净僧睡定身不至僧亦不足也)。别众之称唯据清净一色。义张四句料简如别。若论学悔是不足限。必无解法亦开秉之。别亦无过。则中间人也。二解成不者。若别犯下四篇。是别众摄。别犯初篇。纵谓净想亦成法事。终是体坏无任同住。文云。无比丘有想。羯磨成而犯罪。以心不同。审知有犯。随意别之。十三难人尼等四人三举三狂等并聋哑之类。或本非是僧。或中途被罚形差。病报缘碍故开。凡此等人未论足别。若对首作法。前境滥真。例取僧中。今行事者多有别相。更显明之。众取威仪相同不用心顺。言威仪者。如僧祇中。行作法事坐则非法。五分病人背羯磨。佛言别众。四分六群不坐。佛诃责之。理非和相。别众中说。如行时食食住则犯足相同僧祇。二心虚实者。但令相顺心违亦成证法。文云。现前应诃者不诃。又云。见如法羯磨而心不同。如前所列。若作法时问僧云。僧今和合何所作为。答云。某事羯磨。且待答者坐竟方始作白。广有废立如义钞中。就僧坐中听有立者除被治人。以是所为作羯磨者不足僧数。余有所为坐乞如法。文义明说。秉羯磨人中除二种人。一威仪师立秉单白。为僧所使不得辄坐。二开立说戒。为令众闻。自余一切皆须坐秉(必有余缘行卧亦得)

    受欲是非篇第四

夫事生不意法出恒情。故对情而顺其心。心顺则于法无失。故名欲也。然则情事相反。故立法以捡之。捡则有事必明。若明故对门而辨。初明其缘。后明欲法。初中有三。一制意释名明体。二有开遮。三定缘是非。初中制意者。凡作法事必须身心俱集方成和合。设若有缘不开心集则机教莫同。将何拔济。故听传心口。应僧前事方能彼此俱辨。缘此故开与欲。释名者。凡言欲者。多以希须为义。欲明僧作法事意决同集。但由缘差不遂情愿。令送心达僧知无违背。故摩得伽云。云何名欲。欲者所作事乐随喜。共同如法僧事。十诵云。欲名发心。如法僧事与欲名为欲法。辨体者。欲之所须有二。自有僧私同须。如说戒自恣等。以佛制有时限一切同遵。若叛有罪。自有单僧须者。如受戒舍忏等。僧须我和。我不必须。佛不正制也。二明开遮。律中唯除结界。余并开之。虽非明文。以非制故。三缘是非者。若有犯戒事非法缘而与欲者。由事非故不合不成。若准文中。但云佛法僧塔看病人六事是缘。文具正列。而六群作衣说欲。虽非正制。僧受行之。僧祇等律守房等缘。并如别显。比者比丘多慢斯法不思来业妄行圣法。谓无病言病。不净言净。不欲言欲。令他。传此妄语对众。而说。随僧多少一一人边三波逸提。所传之人知而为告一一三罪。恶业不轻。何为自怠。二明欲法。就中分三。初明与法。二明失法。三明遇缘成不。就初又分二。前明与法。二明说法。初中四分文不具足。义设云。大德一心念。某甲比丘如法僧事与欲清净一说便止。准僧祇三说成就。今约四分文中。但一说成者。皆无结略之文。三说成法方云。第二第三亦如是说。准白二羯磨说净等法。依文直成。不须云云取他外部。问此欲辞中不称佛法僧事者。解云。称者人语。不称正本。问说不称。欲法成已不。答成也。由羯磨中不牒此说欲之缘。律中若不记姓名。当说相貌。犹不记者。当言我与众多比丘说欲等。问欲与清净同异云何。答欲应羯磨。清净应说戒。若说欲之时并须双牒。由文正制。不同僧祇犹行废教也。言如法僧事者。简非法事不须欲也。若非法缘如众网中。此但言如法。则令僧诸法事皆通作无障。上明自说。今言兼他者。谓受欲已更忽缘碍。欲转与他。毗尼母云。得齐七反。说辞云。大德一心念。我某甲比丘受某甲比丘欲清净。彼及我身如法僧事与欲清净一说。问与欲之相若为成不。答四分中但有病人说欲法。而文有具缺。良以病有轻重故也。文云。若言我说欲。若言与我说欲。若云为我说欲。若现身相。若广说欲等五种也。前四唯重病人。后广说者健病俱用。五分断事中说欲起去文中如此律广说相似。又无略文。比人行事或有缘者嘱信受欲。及语沙弥令传至他。或有非缘直云为我说欲者量恐不成。故四分病人中。若不口说不现身相并皆不成。今健人用病者法诚难定指。问现相若为。依如五分。病人不能口说。听现身相与清净欲。若举手若举指摇身摇头乃至举眼得名清净欲。律文如此。而取欲者须知同别之相方得成就。若违心不同而现相者。虽取不成终为别众。二明对僧说法。应至僧中羯磨者言不来者说欲。即具修威仪说云。大德僧听。某甲比丘我受彼欲清净彼如法僧事与欲清净。若众多比丘随能记者一时合说。若受他欲来。自有缘事对僧说者言。大德僧听。我某甲比丘病患因缘。某甲比丘僧事因缘。我受彼欲清净彼及我身如法僧事与欲清净。说讫即出。若自有缘事。欲说付僧者。当自来僧中说云。大德僧听。我某甲比丘如法僧事与欲清净。四分无文。僧祇云。病比丘与比房比丘欲不受之。即自入僧中。上座前说。佛言善作如法。但不受者得罪。问对僧说欲其相云何。答行法不同。或一时来至僧前。礼已同时而说者。或直来僧前一一说者。或在座一时说者。或下座一一说者。据文并成。准我与众多欲文及故不说等。皆成。若取义意者。律中开成由有忘误。或复得罪故。有成文必无正缘不得通用。约准外宗。一一说是。五分云。令至如法僧中为我称名字说及捉筹。若不如是一一皆不成。僧祇云。不得趣尔与人欲与堪能持欲入僧中说者。其受者应自思惟。我能传欲不。义评云。凡取欲者恐有别众。不集令其送心僧知无乖。方乃加法。今一时总说。言辞闹乱。何得委知不来集者。五分僧祇明文令在上座前称名字说。意亦可见。四分文云。应更相捡挍知有来不来者。此言弥显。二明失法。谓受欲已遇缘便失。不简病人之所及以僧中。今统明失法。四分有二十七种。受他欲已自言。我是十三难人三举二灭十八种人。由自陈故非是僧用。若不自言。相中同顺。如足数中。五分云。自说罪人。不名持欲。反上即成。十诵取欲清净人。始取时若取竟自言。白衣沙弥非比丘。乃至十三难。皆名清净欲不成。不到僧所。又有七种。若命过。若余处行。若罢道。若入外道众。若入别部众。若至戒场上。若明相出。言余处行者。谓出大界外余道行也。昔解云。受欲已在寺内余房行者失欲。此非解也。自恣明文无余处行。改为若出界外也。明相出者。谓后夜受欲羯磨在明故失欲也。问此律宿欲不成者。若明相未了。羯磨已竟。而说戒自恣未竟。得经明不。答不成。故僧祇中。若七万八万人自恣。恐明相出者。应减众界外自恣。四分中若明相欲出开略说戒。故知宿欲不被所为事也。四分又有三种。谓神足在空隐没离见闻处。问为俱离失互离失耶。答俱离失也。互则不定故。文中若众大声小不闻说戒。令作转轮高座立上说之。此则见而不闻也。又如多人说戒。何由并得见作法者面。此则闻而不见也。离此二人则名失欲。必互离有失。据隔障等之缘。前言离见闻失者。通望比座展转离也。如五分解。谓同覆障。相离虽说不成。僧祇五种。谓隔障等。如足数中说。五分断事时。若在屋中。随几过出。若在露地。去僧一寻等并失。若房小不受僧者。听在前后檐下庭中坐。虽不闻羯磨声得成。又有七人。尼等四人狂等三人。皆不成欲。僧祇多种。一在界外与欲。二持欲出界。三与欲已自身出界。四与欲已自至僧中默然还出。五持欲至。僧因难惊起。无一人住者名坏众失。有人住则不失。余同当宗。十诵与别住人失欲。即覆等三人。上来诸列皆不成欲。说亦不成。知而故为。反自受罪。文云。皆不成与欲。当更与余者欲。三明遇缘不说成者。文云。若受欲人若睡若入定若忘若不故作。如是者成。若故不说得罪。而不知成不。理亦应成。在开缘明也。并谓在僧中。若在中道并名不到。四分云。若病重者应扶舆来僧中。若虑增动。僧就病者所围绕作法。若病者多不能集者。僧出界外作羯磨。以更无方便得别众故。若受欲已欲至僧中。道逢诸难。便从界外来至僧所。与欲清净得成。必界内有难不往僧所。僧又不知羯磨成不。文云。有比丘无想作法不成。问与欲已事讫不来。犯别众不。答不犯。以情和到僧。而不将欲缘为羯磨事。文云。若事休应往不往。如法治不云法不成就。若尔受日出界而事休法谢者。答受日文中牒事。故前缘废法谢。此受欲法不牒事。故缘谢欲成

    通辨羯磨篇第五(明了论疏翻为业也。所作是业。亦翻为所作。百论云事也。若约义求。翻为辨事。谓施造遂法。必有成济之功焉)

僧为秉御之人。所统其唯羯磨。方能拔群迷之重累。出界分之深根。德实无涯。威难与大。而世尊栖光既久。遗法被世。可得而闻。但为陶染俗风情流鄙薄。言成瓦砾妄参真净之文。行乃尘庸虚沾在三之数。致使教无成辨之功。事有纳非之目。并由人法无宗辖。得失混同归。故律云。若作羯磨。不如白法作白。不如羯磨法作羯磨。如是渐渐令戒毁坏以灭正法。当随顺文句勿令增减违法毗尼。当如是学。虽复僧通真伪。于缘得成前事。羯磨亦漏是非。而乖违号为非法。今欲克翦浮言。发扬圣教。统辨进不。总识科分。后有事条。案文准式。就中分为二。初明作法具缘。后明立法通局。并曲解羯磨。初中统明羯磨必有由渐。且分十门。一法不孤起必有所为。谓称量前事则有三种。即人法事也。人谓受戒忏悔等。法谓说戒自恣等。事谓地衣等。或具或单乍离乍合。必先早陈是非须定。二约处以明。谓自然界中唯结界一法。余之羯磨并作法界。故僧祇云。非羯磨地不得行僧事。三集僧方法。谓敷座打相量僧多少观时制度等。四僧集差别。须知用僧进止简德优劣。五和合之相。众中上座略和众情告僧云。诸大德僧等莫怪此集。今有某事。须僧同秉各愿齐心共成遂也。须知默然诃举之相。如前说。六简众。云未受具出即随次出。如沙弥别法中。余有住者须明足数不足之相如前说。七与欲应和。须究缘之是非成不之相。广如前列。八正陈本意。谓作乞辞等。于中有四。一顺情为己多须前乞。如受戒舍忏等。二违心立治及无心领者则无乞辞。应作举忆念证正知法。三僧创立法必托界生。则竖标唱相。四僧所常行。谓说戒等。则行筹告令。九问其事宗。云僧今和合何所作为。谓上座及秉法者言之。十答言作某羯磨。谓必双牒事法告僧令知。不得单题。如云布萨说戒也。上来十门总被一切作羯磨者。若随事明或具九缘。如结界无与欲也。又如受日差遣。无有乞辞等。并倒准知。广如别法。二明立法通局者。于中分二。初明相摄分齐。二别举成坏。就初总明一切羯磨必须具四法。一法二事三人四界。第一明法有三种。一心念法。二对首法。三众僧法。且列三位。言三名者。心念法者。事是微小。或界无人。虽是众法及以对首亦听独秉。令自行成无犯戒事。发心念境口自传情。非谓不言而辨前事。毗尼母云。必须口言。若说不明了作法不成。言对首者。谓非心念之缘。及界无僧并令对首。此通二三人或至四人。如下说也。谓各共面对同秉法也。言众法者。四人已上秉于羯磨。此是僧之所秉故云众法。上略明相。今曲枝分则有八种。初就心念有三。一但心念法。二对首心念。三众法心念。言但心念者。唯得自说。有人亦成。数列三种。谓忏轻吉罗说戒座上发露及六念也。二对首心念。谓本是对首之法由界无人佛开心念。且列七种。四分中有安居。十诵有说净受药受七日。五分有受持三衣及舍三衣。善见受持钵也。三众法心念。谓本是僧秉亦界无人故开心念。四分说戒自恣外部受僧得施及亡人衣。二对首法中有二。一但对首法。二众法对首。初中以是别法不开僧用界。虽成众亦自得成。总依诸部有二十九。受三衣。及舍。受钵。及舍。受尼师坛。及舍。受百一供身具。及舍。舍请。舍戒。受依止法。衣说净。钵说净。药说净。受药。受七日。安居。与欲。忏波逸提。忏轻偷兰。忏提舍尼。忏重吉罗。发露他重罪。及自发露六聚。僧残中白舍行法。白行行法。白僧残诸行法。白入聚落。尼白入僧寺尼请教授作余食法。且论略尔。二众法对首。同前众法心念中。次明众法有三。一者单白。事或轻小。或常所行。或是严制。一说告僧便成法事。二者白二。由事参涉义须通和。一白牒事告知。一羯磨量处可不便辨前务。通白及羯磨故云白二。三者白四。受戒忏重治举诃谏事通大小情容。乖舛自非一白告知三法量可。焉能辨得。以三羯磨通前单白故云白四。若就缘约相。都合一百三十四羯磨。略言如此。更张犹有。单白有三十九。白二有五十七。白四有三十八。若通前二则百八十四法。问耳闻百一羯磨。今列不同者。答此乃总标。非定如数。亦可引用十诵。彼则定有百一。上明摄法分齐。即须明非相。但钞意为始学人本令文显而易见。故不事义章一一分对进不。必欲通明须看义钞。今直论是非。谓上三法离则八种。具明别。相若一事差互不应八条。并入非中不成羯磨。若欲通知。细寻此门上下横括。庶无差贰。问别人之法何名羯磨。答四分三语中及白衣说法中言是羯磨。十诵对首心念分衣佛言是名羯磨。二就事明者。谓羯磨所被之事。更不重明。即辨非者。所被事中通情非情。并令前境是实片无错涉皆成法事。若一缘有差悉并不成。何者是也。如人法中。不覆藏者与覆藏羯磨。不善非法不成。此谓无事有法。如瞻波中。应与作诃责乃作摈出。此谓有乐有病。施不相当。佛判不成。故知事者必须据实方称圣教。且约一事。余者例之。如实犯罪自言不犯。实不犯自言犯等。并名非法。若实言实方为相称。而彼自言还臣所为之事若泛臣余罪不为自言。非情事中二房羯磨妨难不成。离衣杖等必须两具。此并律之诚文。临事无忘失矣。三对人明者亦有三人。初辨僧者。僧中有四。如前所说。唯秉羯磨。界中有人。并须尽集。若不来者便成别众。如足数中。但得御于众法。已外对首心念法之与事决定不得。二三人中具立二法。若作众法对首两界无僧尽集作之。若数满四则不成就。更须改法。若作对首之法。两人各作不相妨碍。必有边人有须问者。若三十舍忏须问边人。九十单堕但对即得亦有通须问者。谓同覆处露地寻内故须问之。必在外有障亦不在通问。若持衣说净不论通别。若是心念一向非分。必有其事随缘作之。一人心念独在界中。若作众法心念对首心念。并界无人方成此法。若有一人名非法别众若据所秉。如前法中。若作但心念法不论同别。四约界者四种自然。羯磨法中唯作结界一法。是僧执御。已外对首心念二法及一二三人众中杂法四人自恣并得秉之。俱须尽集。二者作法摄僧界者。亦通二人。法通三种。就法界中分为五位。一难事受戒小界。二因难事自恣。三数人说戒。此三小界因难曲开。但作一法后必闲豫不开作之。故文中结已即解。非久住法也。四者戒场。本为数集恼僧故开结之。唯除说戒自恣乞钵舍忏亡人衣法受日解界结衣界并解结净地受功德衣等。五者大界。就中并有通塞。随相可知。二别举羯磨明其成坏。法不孤起。终须四缘。随义明非不过七种。先就但心念法以解七非。乃至白四类七可解。初明七非者。一者人非。谓以此法对人而作。二者法非。口不言了法不称教。三者事非。谓重吉罗用责心悔。六念等事一一非法。妄牒而诵。不成有罪。四者人法非。不妨事如。五者人事非。不妨法如。六者事法非。不妨人是。七具三非。并同上。余则例之。二对首心念亦具七非。数同于上。随事对法各有别相。且举安居一法。余则例之。一者人非。谓界中有人。别众而作自不依他等。二者法非。口说错脱文非明了等。三者事非。时非夏限。处有难缘。不依佛制。四非已下类前可知。三众法心念如说戒等亦具七非。一者人非。界内别众自犯六聚。二者法非。不陈三说。或有漏忘。三者事非。众具有阙时非正法。四非已下如前例之。四但对首如持衣法。一者人非。所对之人犯戒非法有诃者诃。二者法非。陈受非正或诃不止。三者事非。五大色衣及以上染财是不净之例。四非至七如前例知。五众法对首如自恣等。一者人非。四人秉法。第五受欲。或非净戒知而同法。二者法非。互不相陈。说不明了等。三者事非。时非夏末。众难不具等。四非已下亦如前例。六者单白如舍堕法。余例取解而各不同。一者人非。界内别众人非清净等。二者法非。轻重同法。持犯不分。妄陈言说。三者事非。财非合舍有过不陈。界非作法。衣物不集。妄辄托人之类。四人法非已下可解。七白二中如结界法。一者人非。不尽标尽相而集。界内别众得诃人诃。二者法非。唱相不明作法闇托。又诃不止等。三者事非。标相及体三种分齐混然一乱不知彼此。二界错涉重结交互遥唱遥结之类并不成就。余非例知。八者白四如受戒法等。一者人非。受者遮难。界中不集。僧数有缺。人虽五百。一一人中五十余法简之不中通非正数。二者法非。受前进止八种调理。及论正受执文无差等。三者事非。界相不明。衣钵非己之类。余非例前。余之正法乃至心念当法自成不相通练。别众一法多或通之。广张非相如义钞也。次释羯磨正文。令知纲要识解通塞。若不具明见增减一字。谓为法非。然其非相唯在一字。然须知处所不得雷同。或依文谨诵。曾不改张有无。或第二第三亦随略说。或无文称事。有文无事。俱有俱无。未能增减。致使旁人加改。重增昏乱。或复闇诵不入心府。临事致有乖违。于即对众之中执文高唱。如斯等事呈露久闻。岂不以愚痴不学自受伊责。亦有转弄精神。观事乃同于法。而人事两缘冥逾梦海。量时取法全是师心。照教教称不成。结罪罪当深罚。是以同法之俦幸宜极诫。若作羯磨人要须上座。故律云。应作羯磨者。若上座次座。若上座不能当出言语。持律者作。已外不合。今正释文。且就说戒单白及受戒羯磨具解二文。余则例解。就单白说戒中分五。一大德僧听者告众。敕听令动发耳识。应僧同法。二今僧白月十五日布萨说戒者正宣情事。白众委知。三若僧时到僧忍听。正明僧若和集谛心审听量其可不。僧时到者。谓心和身集事顺法应也。忍听者。劝令情和听可勿事乖违。四布萨说戒者。重牒第二根本白意。决判成就忍可所为也。五白如是者。事既和辨。白结告知。次就羯磨法中明者。且约受戒白四内。上已明白。恐新学未悟。略复述之。各有其志也。白中还五。一大德僧听同上。举耳劝听。二是沙弥某甲从和尚某甲受戒乃至三衣钵具。和尚某甲者。此同上。牒其缘兆。正宣情事。令众量宜。三若僧时到僧忍听同上。心事既和愿僧同忍。四僧今授某甲具戒和尚某甲者。正明忍可所为决判根本。五白如是者。表众令知。此之白文与前单白文义略同。依之可解。次解羯磨。就中分二。初正决根本。二僧已忍下结成上文。前中有三。初大德僧听者。告众重听事既非小。谛缘声相决判之缘。二此某甲乃至谁诸长老忍。正辨牒缘及以根本。谓僧今与某甲受戒等。量其可不。三僧今与某甲受具戒乃至谁不忍者说。单牒根本决判成就。第二第三亦如是者。一则事不成辨。多则法有滥非。轨刻令定限至于此。二结劝云僧已忍与某甲受具下至如是持。此直付嘱结归。不关羯磨正体。就中加三法料简。一增减。二通塞。三是非。初中若事轻小无有缘起则无乞辞。又不牒事则白中五句除第二句。但四句成白。乃至白二类例除之。余则一准。二明通塞者。单白文中第一第三第五文义通一百三十四法。更无增减。第二第四句由各随事故称缘。而牒文随事显故限局也。义存告众决判成就故通一切。就羯磨中。大德僧听谁诸长老忍不忍者说僧已忍下文义俱通白二白四。中间牒缘牒事随机不同。文局义通。类之可解。若镜此义。得缘便作。不须看文。不了前缘。诵文亦失。三是非者。白中文义俱通三句。羯磨之中文义通者头尾一言。不可增略。必须通诵。缺剩不成。余之文局义通但令顺事合宜片无乖降。增繁减略诂训不同。而文义不失并成正法。类准诸部。羯磨不同及论义意亦无有少。至如翻译。梵汉音义全乖。诂训所传非无两得。故例成也。问世中时有白读羯磨。作法成不。答不成是定。虽无明决可以义求。然羯磨戒本作法相似。戒本必令诵之。羯磨岂得白读。故四分僧祇。半月无人诵戒。应差向他处诵竟还本处说之。不得重说。乃至一人说一篇竟。更一人说。若不能诵者。但说法诵经而已。准而言之。若得读者执文即得。何须如此止不读之。又俗中咒术之法读文被事皆不成就。但以法贵专审。令背文诵持心口专正加事便易。必临文数字出口越散。故佛法中咒术诵者加物遂成。未闻读咒而能被事。羯磨圣教佛制诵持。况于咒术律序自显。必不诵者终身附人。余亲问中国三藏京辇翻经诸师云。从佛灭度来无有此法。问僧尼更互得作几法。答律中十诵尼为僧。作不礼不共语不敬畏问讯。此三羯磨不须现前自言。僧为尼。亦得三法。谓受戒摩那埵出罪。余不互通。问得对尼等四众及以白衣作法不。答不得也。律令至不见不闻处方作羯磨。除所为作羯磨人。摩得伽十诵云。白衣前说戒成者。除为瓶沙王等。除王眷属民将。独为王说。令心净故。问羯磨所被几人。答不同也。若谏喻和诤得加多少。至于治举乞为不得至四名非法也。四分难事得二三人一时受戒。五分通诸羯磨不得加四。毗尼母云。诸比丘集作非法事。若有三四五伴可得谏之。独一不须谏也。何以故。大众力大。或能摈出自得苦恼。故应默然不言。四分中十五种默。大同于此。广如众网中。问羯磨竟时其文何所。答解者多途。今一法以定谓第三说已云僧已忍与某事竟。此时羯磨竟。不同前解第三说已名为竟也。故律云忍者默然不忍者说。今即说。其不忍之意便成诃破。必其忍默三说已无诃亦成。任意两得。余广如义钞

四分律删繁补阙行事钞卷上四分律删繁补阙行事钞卷上(之二)

    结界方法篇第六

结界元始本欲秉法。由羯磨僧宗纲要匡救佛法。像运任持功归于此。理宜十方同遵许无乖隔。但为剡浮洲境弥亘既宽。每一集僧期要难克。加以损功废道恒事奔驰。大圣愍其顿极。故开随处局结。作法分隔同界崇遵功成事遂总意如此。就中分四。一列数定量。二依位作法。三法起有无。四非法失相。初中大论界法总列三种。一摄衣界。如衣法中。二摄食界。如药法中。三摄僧界。是此所明。就中分二。一自然界者。未制作法已前统通自然。或空有不同水陆差别。后因难集便开随境摄。各有分限。人所至处任运界起故曰自然也。约处有四种不同。定量分六相差别。如集僧中。二作法界者。由自然限约未可遂心。设有大小教文已定。用则不可舍则非制。或作大法地弱不胜。故如来曲顺物情听随处结令楷式轨定。任情改转使成羯磨。弘济大功非此作法。余不能辨。就中分三。初言大界者。谓僧所常行法食二同之界也。明量者。文中同一说戒为界遥远。听十四日说者十三日先往。不得受欲。准强百里。毗尼母中同布萨界。极远听一日往还。虽有二文未明里数。故僧祇五分善见并云。三由旬为量。明了论云三由旬者。合角量取。亦不知由旬大小。智论由旬三别。大者八十里。中者六十里。下者四十里。此谓中边山川不同致行李不等。四分衣法中由旬准有八十里者。此据上品为言。通用所归准律文意应百二十里。以下品为定。萨婆多云。尼结界者。唯得方一拘卢舍也。必有难缘可用僧祇二由旬内随意结取。二明戒场者。律云。以僧中数有四人众起乃至二十人众起。令僧疲极。佛听结之。不言大小。善见云。戒场极小容二十一人。减则不听。余如后结。三明小界者。此并因难事。恐废法事佛随前缘故开结之。并无正量。随人坐处即为界相。一为受戒开结小界。旧准戒场身外有界。今依文取义全无外相。如正加中。二为说戒事下至四人直坐。三为自恣事下至五人圆坐。此三无外量者。由是难开随人多少。若限约外量终非遮难。故文云。今有尔许比丘集者。止取现集之僧坐处有地依地结之。若事作已即制令解。不同前二以久固作法人所依止。二明依位别解。位则有三。如上所列。若有戒场先须结之。今且论无者结大界法。就中分二。先出缘成。后明结解。初中有三。一料简是非。二竖标唱相。三集僧欲法。初中。问大界有村得合结不。答五分。诸白衣新作堂舍。为得吉利。或为非人所恼。请僧于中布萨。萨婆多云。凡结大界所以通聚落者。以界威力故恶鬼不得便。善神所护。为檀越故通结聚落。四分文中亦结村取。问界中有水得合结不。答律中河者。除常有桥船梁得结。若驶流者不得。必有桥梁及浅水无难。准理应得。故尼律中云。水者独不能渡。此通界内外也。问一标作两相得不。答一肘已上作者准得。明了论疏中如一大山东西各结别住。又云。二绳别住等。准此大墙等类可分别者皆得为之。问今将石木为相为取内外耶。答若圆者取中央令界相正与标分相当。或取外畔。若尖斜之物随以一分为限。余他物准此。应先须示知尺寸分齐预向僧述。不得通指一山妄充外相致令寻求分齐不可得知。问界标与相及体若为分之。答标谓山石之物用为指的。相即标畔界体之外表也。体谓相内作法之所。或标即体。或标异体。相必体外。临时处分三所不同。并预委也。问界得重结不。答律云。不得二界相接。应留中间。若疑有者。解已更结。故不开重。二竖标唱相。初标相者。四分界相不定是非。文中若东方有山称山。有堑称堑。草[卄/積]汪水粪聚钉杙空处露地准此立法诚所不可。何者。凡论立相。为知界限久固作法集众破夏离衣护食等缘。若将空地为处。空则无相可指。必有其事随时准行。或是一席之法聊知空碍两分。必作久固处所。准用他部并案本宗彼此通用。善见云。相有八种。一山相者。下至如象大。二石相者。下至三十秤。若曼石不得应别安石。三林相者。草竹不得体空不实。下至四树相连。四树相者。不得以枯树为相。下至高八寸形。如针大。若无自生种之亦得。五路相者。下至经三四村。六江相者。若四月不雨常流不绝。七蚁封相者。下至高八寸。八水相者。自然池水者得。准论征律。城堑等缘成相可知。既知相为结本界家所依。结已即须牓示显处令后来者主客俱委无有滥疑。次明界形。善见明了二论随方曲直任处辨形。不论定指。广如大疏。略说如义钞中。二明唱相者。今时结法不过有二。或在兰若依山附水旁道缘树。或在城邑便随墙院篱栅堑渠。多是四方。时有屈曲。先须识过后避过唱之。谓先学未达及后进诸师若唱方相便容滥述。如从院外唱云。从东南角直至西南角。乃至一周。正南寺门则有别众之过。以界限从墙外直过。门限外则成界内。若寺内作诸羯磨之时。墙限外有僧不集。岂非别众。故知唱相必须屈曲唱出不令后悔。亦不可笼通云随屈曲。屈曲亦通深浅远近。终成不识分齐。若从院内唱相。从门直过则限内。是界外也。便有别众破夏离衣等过。如寺中作法。有人说欲讫。至门限内还复到来。岂非出界入界。是别众也。若破夏者。有人依界安居明相未出。至门明了乃反。岂非破夏。言失衣者。依界结摄衣界。明相未出不持衣往明相出界外。岂非失衣。故委示过。然后唱之。兰若之中亦有斯过。妄指山谷滥委树林。及至分齐曾何得知。结并不成。一何自负。故明了论中结水波别住。一丈五尺以石次之。周匝安已便随石唱。善见亦云曼石不得。并是明文。不容滥述自陷陷人。脱作受法不成。令他一生虚过。自身未来还逢此界。故大集言。我灭度后无戒比丘蒲阎浮提。斯言验矣。次明唱法。律中使旧住人唱。未唱已前亲自案行识知处所屏处闇诵。勿使对众致有謇涩。先须东南角为始周匝直指相当。律云。东方有山等。若依东方而唱。至角曲回则不分限齐。今行事者据易为之。若在空野中结者。先指四标在四维。然后僧中差一人唱之。被差者即起礼僧已立唱云。大德僧听。我比丘为僧唱四方大界相。从东南角枣树直西至西南角桑树。从此北行至西北角柳树。从此东出至东北角榆树。从此南来还至东南角枣树。此是大界外相。一周讫三说皆尔。若临事别相。准改唱之。不容纰谬。若城邑中寺多有墙院。并从内唱。前缘如上。后云。从寺外院墙东南角内角旁墙西下至南门东颊北土棱。随屈曲南出至门阈里棱旁阈。西下至西颊里棱。随屈曲北入至门西颊土楞。从此西下至外院西南角内角。从此北下至外院西北角内角。从此东下至外院东北角内角。从此南下还至东南角内角。是为大界外相。一周讫三说已。若有五门三门及篱栅墙堑斜角方屈。随处称之。准上式也。若有障隔。欲穿墙直过。当唱院名依院墙唱相。三明集僧与欲法者。初言集僧。必先尽自然界内。若标宽界狭者。尽标集之。僧祇云。避难界中三由旬内有比丘者。并呼来。若出界已作法结之。有师云。但尽自然而集。以标内地非自然界故。又未加法。若羯磨已方有别众。僧祇所明彼为难缘。恐成障碍故须集之。准理不然。并集为要。无正教可准。若标内有村。纵自然内不欲取村者。当绕村唱内相。后唱外相。作法结成。村内比丘不须外集。若相内外有尼界及尼。不妨结法。两不相摄。若有作法僧界。但令比丘不出本界。唱内相已通结取之。如明了论别住之例。二不得受欲者具有三义。一结界是众同之本理宜急制。二自然界弱不胜羯磨。此僧祇正文。三令知界畔。护夏别众护食护衣等。十诵云。作羯磨比丘死。余人不知界处。佛令舍已更结。故须尽集。二正加圣法。上座云。僧今和合何所作为。答云。结大界羯磨。当白二结之。文云。大德僧听。此住处比丘唱四方大界相。若僧时到僧忍听僧今于此四方相内结作大界。同一住处同一说戒白如是。大德僧听。此住处比丘唱四方大界相。僧今于此四方相内结作大界。同一住处同一说戒谁诸长老忍。僧今于此四方相内结作大界同一住处同一说戒者。默然。谁不忍者。说僧。已忍于此四方相内同一住处同一说戒结大界竟僧忍默然。故是事如是持。二明戒场大界之法者。先竖三重标相。最内一重戒场外相自然界内标。中间一重自然界外大界内相标。最外一重大界外相标。即须周匝先唱内标一重已作法结之。但为三相难明。恐法不练。略引图示。后依图唱相。使新学晓迷。今行事漠落诵文。而已曾不委练。令依文读。便即闷乱。定知附事作法不成。必须细心方应遂事

【图】此外朱圆者自然界相。若先在戒坛内集僧者。亦四面集之。图中所列。据结大界时自然集僧也。其北朱圆院外僧去中央结界僧相去六十三步。中僧去南圆界外僧亦尔。南北二僧相去百二十六步。各得成法。在内不成。乃至余方并准此。若结作法已随相标远近。且据聚落不可分别者为言。若可分别聚落乃至道行水界五相远近义类相别。并如前集僧中所迷

此之界图。谓自然界宽于作法。标外周圆取界。必有别界亦随斜曲也。其内朱方是戒场也。中间周匝号曰自然。东北二边即用小墙下上为自然界体。南西二边大界墙内则无别相者。应钉杙竖标绳连相着。当于戒场东南角。去大界墙尺八地。旁小墙施一杙。又于西南角。斜去大墙二尺许下一杙。又于西北角。至小墙南旁小墙下一杙。正西令去大墙尺八许。钉三杙已仍以绳连三标则为自然界。南西二边若作二法竟。若二界各有法事。此中有人不妨二处。其戒场外相东北二边之相即以小墙内院为相。西南二畔即用绳标内边为相。其大界内相。东北二面以小墙外院为相。南西二面以大院墙内为相。若明外相。必在院外唱之。若在墙内唱者。至西南角戒场外自然界边则与内相俱合。则不分彼此之异。又不得入大院墙唱之。由不见其相故。上且略寄一缘以为相貌。作法之时未必如图。若不依此解生。余处亦准不得。今明结法分三。初缘前后者。五分云。应先结戒场后结大界。若先结大界者。当舍已更前结之。然后唱相结大界。毗尼母善见亦同此说。今犹有人先结大界者。此不读圣教唯信意言。问先结大界者戒场成不。答五分所明应舍已更结。故知成也。但不成后法。故须解之。五百问云。后结戒场者于中受戒。恐无所获。又云。不知同于未制。赖有此路则通侥幸。今时结者多有非法或将五六人径往戒场中。界内不集。总唱三相。已具加二种羯磨者。或有界内通唱三相。已随界加法者。或于大界内遥结者。或先结戒场。已但唱大界外相不唱内相而加法者。此等诸滥结并不成。故须当界各唱各结。方得成就。二明唱相。先于自然界内集僧已。一比丘具修威仪唱云。大德僧听。我比丘为僧唱四方小界场相。从此处东南角标内。旁绳西下至西南角标。从此旁绳内北下至西北角标。即旁小墙内东下至小墙东北内角。从此旁墙内南下至东南角标。此是戒场外相。一周讫三说已。羯磨者言。何所作为。答云。结戒场羯磨。大德僧听。此住处比丘称四方小界相。若僧时到僧忍听僧今于此四方小界相内结作戒场白如是。大德僧听。此住处比丘称四方小界相。僧今于此四方小界相内结戒场。谁诸长老忍僧今于此四方小界相内结戒场者。默然。谁不忍者。说僧。已忍于此四方相内结戒场竟。僧忍默。故是事如是持。结已余僧且坐。应将四五人知法相者。入大界内安坐。定已集界无人方乃作法。次结大界法。先明唱相有二不同。言别唱者。先唱内相。三周已次唱外相。三周后总结合。二者总牒内外一遍相。已随遍合之。文明总法。应令一人具仪唱云。大德僧听。我比丘为僧唱大界四方内外相。前唱内相。从小墙东南角外角。穿小墙西出。旁大墙内至西南角内角。从此旁墙北下。穿小墙西头。过至小墙西北角外角。从此旁小墙东下至小墙东北角外角。从此南出还至小墙东南角外角。此是大界内相一周讫。次唱外相。从寺院外墙东南角外角。直西至南门东颊外土棱。随屈曲北入至门限里棱。西下至门西颊限头。随限屈曲南出至门西颊外土棱。从此西下至西南角外角。从此北下至西北角外角。从此东下至东北角外角。从此南下还至东南角外角。此是大界外相一周已。彼为内相。此为外相。此是大界内外相一周。如是三遍已告僧云。已唱大界内外相讫。众僧作羯磨。唱者复座。已上座如常依前作之。羯磨大同前无戒场结者。唯足内之一字。云僧今于此四方内外相内结作大界。若据律文。亦不加字。但云于此四方相内结大界。于理亦得。随意所存大途无妨。结此界已。如上牓示显处。结三小界法三门分之。初明集僧远近者。此由留难故起。不同大界集僧。所以佛随方便曲开此教。如善见中。七盘陀量集僧应得。故彼文中不同意者。对此四分无异也。并谓兰若之中。必在聚落文中不开。由兰若迥露来难易见。二不竖方相者。大界戒场义通久固。僧常居止。理须晓明。此三小界并由事起。有难遮作。佛开暂结。更无有相。随人多少即为界体。比人行事若结小界受戒多立院限。说戒直坐。自恣圆坐。此二无有外相。此未通知。准如律文。为遮恶比丘故。今犹坐外有界。终不免遮。此三小界相同一法。并指僧集坐处为界内相。故初云僧一处集。中云尔许比丘集。后云诸比丘坐处已满。齐如是比丘坐处结小界。文止在此。更不言外相。若准僧祇。彼文云。欲舍衣者至界外。无戒场者结小界。文云。齐僧坐处外一寻已内。于中作羯磨。此则明文有开。但同戒场之法。非关小界。四分戒场法中亦云小界。可即是小界立相也。若作受戒之法。准律界外问难。若至乞受之时。十人丛坐前结。足开一人之分。必半身外界。亦准十诵善见之文。足成僧数。此是定义。必依昔用结界不成。作法非务。一生虚受疑恒镇心。所谓无戒满世。此言验矣。广有废立如义钞中。若论说戒。随同师善友。下道并坐令使相近。依法结之。若论自恣。五人已上圆坐四面。五德在中。四面自恣。此人加用。未必如此。亦随缘改张。次明结法。以事希寡文存略也。余有三种界别。一别说戒别利养欲同说戒同利养。二别说戒别利养欲同说戒别利养。三别说戒别利养欲同利养别说戒。为守护住处故。此四方僧物唱和法也。佛并开结。末代之中此法殆尽。必若合寺有缘济乏。并须白二和僧送之。不得直尔与他。以僧物不得出界。次明解界法。先解无戒场者。僧集已问欲。取和已解言。大德僧听。此住处比丘同一住处同一说戒。若僧时到僧忍听解界白如是。大德僧听。此住处比丘同一住处同一说戒。令解界谁诸长老忍僧同一住处同一说戒。解界者默然。谁不忍者说僧。已忍听同一住处同一说戒解界竟。僧忍默然。故是事如是持。若有戒场者。先解大界。却解戒场。此是常准。上座问答一一随有单牒。不同受戒一答得作多法。彼由同界故得。此中不开。为中隔自然两界各别作法不通。若作法同前而解。次解戒场。应在相内。不得在大界遥解。律无正法。旧羯磨中用大界法解之。唯称大小为别。今不同之。戒场不许说戒。何得牒解。今准难事界。但翻结为解。理通文顺。文云。大德僧听。僧今在此处解戒场。若僧时到僧忍听解戒场白如是。大德僧听。僧于此处解戒场。谁诸长老忍僧集此处解戒场者默然。谁不忍者说僧已忍解戒场。竟僧忍默然。故是事如是持。善见云。戒场上不得立房。纵使王立有惭愧。比丘剔坏余材草送住寺比丘。唯置佛殿及树木也。外国戒场多在露地。如世祭坛郊祀之所。故律中或名戒坛。五百问中。受戒值天雨若移戒场屋下者。先解大界更结戒场及结大界方得。解三小界同前结法。三明法起有无。有言。法起由作善法即发善无作。属善行阴摄。此善法与处相应遍标相内皆有法起。非谓善法与无记地连。非不相及。善见云。依相结已后失界相。若人掘地至水际亦不失界。乃至于上起三重屋。皆同一界。若有石山上广下狭。于上结界。山岩下僧不妨上法。以界是色法随处广狭下入地也。故文云。若结已水荡成坑。虽有水流。于中竖阁。在上作法者。皆得。准此多文。法起何疑。昔云。无有法起。文云。云何界现前作羯磨唱制限者。是此谓加法之所。不论法起有无。萨婆多云。以界威力故善神所护。如前五分所明。小法灭尽经云。劫火起时。曾作伽蓝所不为火焚。乃至金刚界为土台也。四明结处非法失不之相。初中所明前已具述。恐有迷忘。谓两界相接中无自然。共相错涉。隔水无桥。或不舍本界而重结之。及界不尽集。羯磨不成。方相不练。并非结法。五分云。不唱方相。不成结界。言失不者。一谓。决意弃舍。十诵云。诸比丘舍僧坊去。作念不还。是名舍界。智论云。一宿弃舍则无有界。问前善见中并言不失者。答彼不作永舍心故不失也。此云失者。作不还意。有舍界心故失。文中皆言弃舍故也。四分中治故。伽蓝不失净地。又云。若疑应解已更结。故知界在。若作法舍衣食人界三种俱舍。二明不失略述五种。一非法恶心解者不失。律云。恶心解净地不成。例准。二僧尼互结。善见云。比丘于尼界上结界不失。尼同得成。三中边不相解语亦互重结。四失界相。如善见中。五空本处。五百问云。大僧与尼通结得。不得相叉

    僧网大纲篇第七

一方行化立法须通。处众断量必凭律教。令远域异邦翘心有所。界中行者安神进业。若斯御众何事不行。既行正法。何人不奉。岂止僧徒清肃息俗归真。方能扶疏道树光扬慧日。若法出恒情言无所据。科罚同于鄙俗。教网唯事重粗。能施已是于非。所被固多諠乱。故律云。非制而制。是制便断。如是能令正法速灭。不值佛世。生地狱。如箭射。三千威仪云。众中无知法人者。百人千人不得同住。故知同住必遵圣法。今欲删其繁恶补其遗漏。使制与教而相应。义共时而并合。故律云。非制不制。是制便行。如是渐渐令法久住。若出其病患明其损减。如下广明。就中分五。一约化制二教明相不同。二约僧制众食以论通塞。三约法就时对人以明。四约处就用以明。五众主教授之相。初中分二。且明化教。教通道俗。大集云。若末世中有我弟子多财多力。王等不治。则为断三宝种夺众生眼。虽无量世修戒施惠。则为灭失。广如第二十九卷护法品说。又云。若犯过比丘应须治者。一月两月苦使。或不与语。不与共坐。不与共住。或摈令出。或出一国乃至四国有佛法处。治如是等恶比丘已。诸善比丘安乐受法。故使佛法久住不灭。十轮经云。若有钝根众生。为欲发起善根因缘。懈怠少智忘失正念。贪着住处衣服饮食四事供养。远离一切诸善知识。如此众生教令劝化料理僧事及以佛法和尚阇梨。是为安置营事福处。若声闻弟子心不恭敬不坚持戒。为法久住而调伏之。若起心念教令心悔。又须言语而谪罚者。驱令下意。终不与语。亦于僧中谪令礼拜。诃诘嫌责不同僧利。或在僧前四体布地自归伏罪。或时驱出不得共住。我知众生心所趣向。为利彼故广说诸经地狱等苦。为欲调伏破戒众生。若诸比丘护持戒者天人供养。不应谪罚。除其多闻及持戒者。若有破戒而出家者。能示天龙八部珍宝伏藏。应作十种胜想佛想施心。若有破戒作恶威仪。当共耎语乃至礼足。后生豪贵得入涅槃。是以依我出家。持戒破戒不听轮王宰相谪罚。况余轻犯。破戒比丘虽是死人。是戒余力犹如牛黄麝香眼药烧香等喻。破戒比丘为不信所烧自堕恶道。能令众生增长善根。以是因缘。一切白衣皆应守护。不听谪罚。四方僧众布萨自恣三世僧物饮食敷具皆不预分。优波离白佛。若非法器。云何驱遣。佛言。我不听俗人讥诃。比丘得作。复有十种非法即得大罪。若僧不和。于国王前王眷属前大臣前诃。白衣妇女小儿中僧净人前。比丘尼中本怨嫌人前。如是等假使举得少罪亦不应受。下具出举法。如律法中。涅槃中种种示相已云。于毁法者与七羯磨。为欲示诸行恶行者有果报故。当知如来即是施恶众生无恐畏者。以现在治罚息将来大怖故。若善比丘置不诃责。当知是人佛法中怨。若能驱遣举处治罚。是我弟子真声闻也。二就制教以明者。僧令忏悔改迹便止。上品之徒见影依道。下流之类拒逆僧命不肯从顺。无惭无愧破戒犯失续作不止。自非治罚。何由可息。如似迟驴必加楚罚。则有七种调伏。及恶马治默摈不与语等。比佛法东流多不行此。若闻正说反生轻笑。薄滥佛法自秽净心。有过之徒实当此罚。反用俗法非理折伏。相虽调顺。心未悛革。致使圣网日就衰弱。文云。非制而制速灭正法。斯言允矣。今举彼微言重光像运。有力住持众主准而行之。四分中凡欲治罚举人者自具两种五德。如自恣法。又须三根具了徒众上下同心共秉犯者听可然后举之。具如律本遮法中说。若违上法举不知时。反生斗诤。故文云。汝等莫数数举他罪。以恐坏正法故。必具上法。纵而不治。亦灭正法。今明治法七种九种。言七法者。一谓诃责。二谓摈出。三者依止。四者遮不至白衣家。五者不见罪。六者不忏罪。七者说欲不障道。加恶马默摈二法则为九也。一言诃责者。先出其过后明正治。言过多种。四分等律总处明之。若对僧比丘前倒说四事。谓破戒者破前三聚。破见者。谓六十二见。破威仪者。下四聚等。破正命者。谓非法乞求邪意活命。则有五种四种。言五邪者。一谓为求利养改常威仪诈现异相。二谓说己功德。三者高声现威。四者说己所得利养激动令施。五者为求利故强占他吉凶。言四邪者。一方邪者。通使四方为求衣食。二仰邪者。谓上观星象盈虚之相。三者下邪。即耕田种殖种种下业。四者四维口食。习小小咒术以邀利活命。此智论解也。律中非法说法法说非法。虽有前过三根明委。问答有差不得举他。文云。若无根破戒见威仪正命与作诃责。是名非法羯磨。反上如法。然此治法不必大罪。但令圣所制学愚闇自缠皆得加罚。文云。若不知不见五犯聚。谓波罗夷乃至吉罗与作诃责。五分有九种。一自斗诤。二斗乱他。三前后非一斗诤。四亲近恶友。五与恶人为伴。六乐自为恶。七破戒。八破见。九亲近白衣。僧祇五种。一身口习近住。身习住者。与黄门男子童子弟子共床坐同眠。共器食。迭互着衣。共出共入。口习近者。迭互染心共语。身口俱者。两业并为。又与尼女伸手内坐。以香华果蓏相授。为其走使。余如前说。二者数犯五众戒。三者太早入聚落。太瞑出。与恶人为友。偷人劫贼摴蒲等人。行在寡妇大童女淫女黄门恶名比丘尼沙弥尼处。四好诤讼相言有五。一自高。二粗弊此性。三无义语。四非时语。五不亲附善人。五恭敬少年诸比丘。度少年弟子。供给如弟子供给师法。如上五种。一一诸比丘屏处三谏。不止僧作白四诃责折伏。明了论比丘心高不敬计他。轻慢大众。为作怖畏羯磨。犹是诃责异名。上来明过。对僧比丘前者皆入诃责治之。二加法有四。一明立治。二明夺行。三明顺从。四僧为解。初中立治。此法与余羯磨有异。故先明之。缘起十种。如上具七法已。八陈意中此心违故。须僧证正其罪得伏方与。应召来入众当前为举(谓僧中德人举告僧言比丘某甲犯罪)。举已为作忆念(谓在某处某时其某人作某罪。令其伏首自言陈已)。应与罪(谓汝犯某事。应作诃责治)。上座应准遮法具问能举徒众上下及所举人。已听许举之。如上作已。索欲问和便作羯磨。律文举斗诤事。及论当时。未必如文。随其有犯准改牒用。应言。大德僧听。此某甲某甲比丘喜相斗诤互求长短。令僧未有诤事而有诤事。已有诤事而不除灭。若僧时到僧忍听。僧为某甲某甲比丘作诃责羯磨。若后更斗诤共相骂詈者。众僧当更增罪治(谓作恶马治驱出众)。白如是。大德僧听。此某甲某甲二比丘喜相斗诤互求长短。令僧未有诤事而有诤事。已有诤事而不除灭。僧今为某甲某甲二比丘作诃责羯磨。谁诸长老忍。僧为某甲某甲二比丘作诃责羯磨。若后更斗诤者。僧更增罪。治者默然。谁不忍者说。此是初羯磨。(三说已)。僧已忍为某甲某甲二比丘作诃责羯磨竟。僧忍默然故。是事如是持。若明不成者。律云。若不举不作忆念不伏首罪。或无犯犯。不应忏罪。若犯罪已忏竟。而不现前。及人法二非。并作法不成得罪。二明夺行。与作法已告言。已为汝作诃责已。今夺三十五事。尽形不得作。必能随顺无有违逆者。僧当量处。何者三十五。有七种不同。初五夺其眷属。一不应授人大戒。二不应受人依止。三不应畜沙弥。四不应受僧差教授比丘尼。五若僧差不应往。二五夺其智能。一不应说戒。二若僧中问答毗尼义。不应答。三若僧差作羯磨。不应作。四若僧中简集智慧者共评论众事。不在其例。五若僧差作信命。不应作。三五夺其顺从。一不得早入聚落。二不得逼暮还。三亲近比丘。四不应近白衣外道。五应顺从诸比丘教。不应作异语。四五夺其相续后犯。一不应更犯此罪。余亦不应犯(谓为残作诃责指下篇为余也)。二若相似若从此生(相似谓同一篇罪也。从此生者。谓为摩触诃责而与女屏坐)。三若复重于此(谓犯提被治后更犯残等)。四不应嫌羯磨。五不应诃羯磨人。五五夺其供给。一若善比丘为敷坐具供养。不应受。二不应受他洗足。三不应受他安洗足物。四不应受他拭革屣。五不应受他揩摩身。六五制其恭敬。一不应受善比丘礼拜合掌问讯迎逆持衣钵等。七五夺其证正他事。一不应举善比丘为作忆念作自言。二不应证他事。三不应遮布萨。四不应遮自恣。五不应共善比丘诤。三明顺从者。应于上七五事中一一顺从无有违者。于僧小食上后食上若说法若布萨时。应正衣服脱革屣。在一面立互跪合掌白言。大德僧受我忏悔。自今已去自责心止不复作。僧当量审然后受之。四明解法。律云。应来僧中偏露右肩。脱革屣礼僧足。右膝着地合掌乞言。大德僧听。我比丘某甲僧为作诃责羯磨。我今随顺众僧无有违逆。从僧乞解诃责羯磨。愿僧为我解诃责羯磨。慈愍故。三乞已(彼二比丘亦尔)。上座如上欲和解言。大德僧听。比丘某甲某甲僧为作诃责羯磨。彼比丘随顺众僧无所违逆。今从僧乞解诃责羯磨。若僧时到僧忍听。解某甲某甲二比丘诃责羯磨。白如是。大德僧听。此某甲某甲比丘僧为作诃责羯磨。彼二比丘随顺众僧无所违逆。今从僧乞解诃责羯磨。谁诸长老忍。僧为某甲某甲解诃责羯磨者默然。谁不忍者说(三说已)。僧已忍与某甲某甲解诃责羯磨竟。僧忍默然。故是事如是持。其行法中威仪坐处未明所在。准僧残中下行坐也。若有一人三人。随名牒用。不得至四。如上已明。至时量之。二摈出者。谓对俗人倒说四事。广如律文。又如随戒中污家恶行。倒乱佛法。污他俗人净善之心。以非为是。故须遣出本处折伏治之。使世俗识非达正无复疑惑。此之过罪人多有之。特须禁断。若论治法随顺及以解辞。略同上法。然初摈中牒其过已离此住处为异。律本委具。若随顺乞解不得辄来。当在界外遣信来请。僧祇云。不得共诸比丘语论。若有咨请。推属本师。三言依止者。若与比丘及以白衣共相杂住。倒说四事惑乱正法。或在道虽久。痴无所知。随缘坏行。不能自立。数忏数犯。须僧治罚。依彼明德咨问法训。使行成益己故也。治法略同于上。与依止已亲近知法律人。学知毗尼。明达持犯者。当为解之。涅槃云。置羯磨者。安置有德之所。余如师资法中。四遮不至白衣家者。谓于信心俗人前倒说四事。非法恼乱损坏俗心。骂谤白衣辄便舍去。须僧作法遮断不许使离。遣谢白衣故也。僧祇云。比丘明日受他必定请。至时不去恼信施主。须加此法。若得法附已。当白二差一比丘具八法者。一多闻。二能善说。三说已自解。四能解人意。五受人语。六能忆持。七无有阙失。八解善恶言议者。将被治人至信俗家语言。檀越忏悔。僧已为某甲比丘作谪罚竟。若即共忏者善。不肯者具有进不。广如律说。若俗人欢喜即为解之。更总明四三羯磨同异。前四法人但坏其行。心犹有信。律足僧数。应羯磨法。而是被治。不可诃举。后三羯磨名为三举。信行俱坏弃在众外。不足僧数。过状深重。不可摄济。故制极法。律简此色同于犯重。乃至死时所有资产入同举僧。赏功能故。涅槃云。为谤法者作是降伏羯磨。又示诸恶行有果报故。今学大乘语人心未涉道。行违大小二乘。口说无罪无忏淫欲是道。身亦行恶。随己即是。违己为非。并合此治。次五明不见举者。倒说四事法说非法犯言不犯。或不信善恶二因感苦乐二果。邪见在怀障于学路。或由不达教。或知而故犯。僧问何不见犯。答云不见。僧即遮举与作不见举治之。为欲折伏从道。且弃众外不同僧事。目之为举。作此正法治不见罪人。故曰不见举也。四分云。此三举人令在有比丘处行之。若在无比丘处不得为解。六不忏举者。然罪无定性。从缘而生。理应悔除应本清净。而今破戒见四法。犯不肯忏。妄陈滥说。言不忏悔。垢障尤深。进道无日。故须举弃得伏方解。经名灭羯磨者。治罚前人使作灭罪。僧祇云。被三举人心意调柔白僧言。我心调柔。愿僧为我舍法。白已却行而退。众主比丘量议可不。然后乞解。七恶见不舍举者。欲实障道说言不障。邪心决彻。名之为见。见心违理。目之为恶。亦于戒见四法倒说不信。须僧举弃永不任用。随顺无违方乃解之。此七治法寔为妙药。持于正法谪罚恶人。佛法再兴福流长世。故律云。如来出世。为一义故制诃责羯磨乃至恶心不舍举。所谓摄取于僧。令僧欢喜乃至正法久住。涅槃盛论七羯磨。后广明护法之相云。有持戒比丘。见坏法者驱遣诃责。依法惩治。当知是人得福无量。又云。今以无上正法付嘱诸王大臣宰相及于四众。应当劝励诸学人等令学正法。若懈怠破戒毁正法者。大臣四部应当苦治。大集云。若未来世有信诸王若四姓等。为护法故能舍身命。宁护一如法比丘。不护无量诸恶比丘。是王舍身生净土中。若随恶比丘语者。是王过无量劫不复人身。问前十轮经不许俗治。涅槃大集令治恶者。答十轮不许治者。比丘内恶。外有善相。识闻广博生信处多。故不令治。必愚闇自缠是非不晓开于道俗三恶门者。理合治之。如后二经。又涅槃是穷累教本决了正义。纵前不许。依后为定。两存亦得。废前又是。言恶马治者。律云。若比丘犯罪。不问轻重拒云不见。僧应弃舍。莫问。语云。汝所住处亦当举汝为作自言。不听汝布萨自恣。如调马师恶马难调即合所系杙弃之。汝比丘不自见罪亦复如是。一切舍弃。如是人不应从求听。此即是听。如法驱出。言默摈者。五分云。梵坛法者。一切七众不来往交言。智论云。若心强犷。如梵天法治之。以欲界语地。亦通色有。不语为恼。故违情故。不语治之。此法最要。亦有经中加羯磨者。寻本未得。杂含云。三种调伏法谓柔耎刚强也。犹不调者杀之。谓不与语教授教诫也。言灭摈者。谓犯重比丘心无惭愧不肯学悔。妄入清众滥居僧限。当三根五德举来诣僧忆念示罪令自言已与白四法。五分文云。大德僧听。此比丘某甲犯某波罗夷罪。若僧时到僧忍听。僧今与比丘某甲某波罗夷。灭摈羯磨。不得共住。不得共事。白如是。大德僧听。比丘某甲犯某波罗夷罪。僧今与比丘某甲波罗夷罪灭摈羯磨。不得共住。不得共事。谁诸长老忍。僧与比丘某甲波罗夷罪灭摈羯磨。不得共住共事者默然。谁不忍者说。是初羯磨(三说)。僧已忍。与比丘某甲波罗夷罪灭摈羯磨。不得共住共事竟。僧忍默然故。是事如是持。萨婆多云。但实犯重。大众有知。不须自言及现前。直尔灭摈驱出若准律文。必须自言。如目连被诃中说。即世多有大众容之。自他同秽。二约僧制众食以论。先明世立非法。后引正制证成。初中寺别立制多不依教。饮酒醉乱轻欺上下者。罚钱及米。或余货。赇当时同和。后便违拒不肯输送。因兹犯重。或行杖罚。枷禁钳锁。或夺财帛以用供众。或苦役治地。斩伐草木。锄禾收刈。或周年苦役。或因遇失夺便令倍偿。或作破戒之制。季别依次锄禾刈谷。若分僧食及以僧物。科索酒肉。媒嫁净人。卖买奴婢及余畜产。或造顺俗之制。犯重囚禁遭赦得免。或自货赇方便得脱。或夺贼物因利求利。或非法之制。有过罪者露立僧中。伏地吹灰。对僧杖罚。如是众例皆非圣旨。良由纲维不休法网。同和而作。恶业深缠永无改悔。众主有力非法伴多。如法比丘像末又少。纵有三五伴势无施。故佛预知有。不令同法。如后引之。僧祇云。若作非法制者。应诃令止。不者当说如法欲已起去。若众中有力者不听。当语旁人言。此非法制。止得三人。不得趣尔而作。应知识边作。若不得者。说见不欲与护心相应云。彼自有业行。何关我事。如失火烧舍脱身便罢。毗尼母云。见众非法事。独不须谏。应作默然。如上说。问非法制中。罚取财物。犯重罪不。答不犯重罪。由当时僧众同和共作。后依制罚得不犯。非不犯作非法制罪。次明如法僧制。四分云。如法僧要随顺。又云。应制而制。是制便行。五分中。虽我所制余方不行者。不得行之(谓俗主为僧立制。不依经本也)。非我所制余方为清净者。不得不行(即依王法而用。不得不依)。萨婆多云。违王制故吉罗。明了论云。若僧和合立制。比丘不得入城市。为作此事必定应作。或时须立此制。一月一季或复永断。若依大集。苦使不得过两月。十轮中如前明制。或令料理僧事佛法师僧。或不与语。谪令礼拜。或复驱出。如前广列。僧祇中罚舍利弗日中立之。诸律中制多用七法。如上所明。或复断食夺衣令立。治沙弥中罚令除草料理僧事等。并非破戒之缘故也。十诵云。若僧寺中有制限者。若知有恼自他。力能灭者。白僧灭之。不者。余处去。若如法制应受。四分客比丘初至。主人比丘先语僧制法式等。二约食以论者。先明通塞之意。后引圣言。然食为太患人谁不须。世尊一化多先陈此。故慰问云。乞食可得不等。今诸别住局见者多自壅僧食障碍大法。现是饿因。来受剧苦。故古师匡众之法云。寺是摄十方一切众僧修道境界法。为待一切僧经游来往受供处所。无彼无此无主无客。僧理平等同护佛法。故其中饮食众具悉是供十方凡圣。同有鸣钟。作法普集僧众。同时共受。与檀越作生福之田。如法及时者。皆无遮碍。然法有通塞(十方众僧自有食分。依时而来。不须召唤。白衣及中能斋者亦得。出五分律也。此谓通也。不能受斋非时来者。不与法宜塞也)。唯有任道行之同护法者。不损檀越事也。本非人情。理无向背(不得人情口召来食。及悭惜积聚计留后月。乃至怀亲疏之心。应与而闭。不应与而开也)。若此以明是非自显。真诚出家者怖四怨之多苦。厌三界之无常。辞六亲之至爱。舍五欲之深着。良由虚妄之俗可弃真实之道应归。是宜开廓远意除荡鄙怀。不吝身财护持正法。况僧食十方普同。彼取自分。理应随喜。而人情忌狭用心不等。或有闭门限碍客僧者不亦蚩乎。鸣钟本意岂其然哉。出家舍着。尤不应尔。但以危脆之身不能坚护正法。浮假之命不肯远通僧食。违诸佛之教。损檀越之福。伤一时众情。塞十方僧路。传谬后生。所败远矣。改前迷而复道。不亦善哉(悭食独啖饿鬼之业。是谓大迷)。或问。僧事有限。外客无穷。以有限之食供无穷之僧。事必不立。答曰。此乃鄙俗之浅度琐人之短怀。岂谓清智之深识达士之高见。夫四辈之供养三宝之福田。犹天地之生长山海之受用。何有尽哉。故佛藏经言。当一心行道随顺法行勿念衣食所须者。如来白毫相中一分供诸一切出家弟子。亦不能尽。由此言之。勤修戒行。至诚护法。由道得利。以道通用。寺寺开门处处同食。必当供足。判无乏少。又承不断客寺仓库盈溢者。主人心远而广施。或寺贫而为客者。由志狭而见微也。若此两言人谓僧用不供有。岂是人之智力所辨事乎。若人力有分不能供无限者。所怀既局。斯言允矣。此乃檀越为道奉给。不由人力所致。若辨非智力则功由于道。然则事由道感还供道众。犹函盖相称。岂有匮竭耶(今俗中有义食坊。犹足供一切。自旦至夕行人往反。饮食充饱。未闻告乏。此亦非人力。由彼行施义普。亦以义然后取。取与理通。所以不竭。此优婆塞等以知因果求将来福。犹知如此义。行不匮。验于目前。况出家道众如法通食。而当不济乎。且世俗礼教忧道不忧贫。况出家之士高超俗表。不忧护法而忧饮食。其失大甚也)。所患人情鄙吝腐烂僧粟耳(腐烂余而不施。世俗耻之。费僧粟而不通。非佛弟子也)。余唯见积事而不存道。未见道通而事塞也。佛法中无贵贱亲疏。唯以有法平等应同护之。人来乞索。一无与法。若随情辄与。即坏法也。俗人本非应斋食者。然须借问能斋与食。不能斋者示语因果使信罪福。知非为吝怀欢而退(此中非生人好处。非生人恶处。不得一向嗔人一向任人。不齐者而食。必须去情存道善知处量也)。是以谨守佛教。慎护僧法。是第一慈悲人。现在未来一切众生离苦得乐故。若不守佛教随情坏法(谓听俗人不斋而食。有来乞请随情辄与)。令诸众生不知道俗之分。而破坏僧法毁损三归。既无三归。远离三宝。令诸众生沉没罪河。流入苦海。失于利乐。皆由坏法。是以不守佛教不闲律藏。缺示群生自昏时网。名第一无慈悲人也。若接待恶贼非理愚夫说导。不能受悟。义须准教当拟。具如随相中。二引圣言量者。萨婆多云。僧祇食时应作四相(谓打犍椎等相)。令界内闻知。然此四相必有常限不得杂乱。若无有定不成僧法。若无四相食僧食者。名盗僧祇。不清净也。又不问界内比丘有无若多若少。作四相讫。但使不遮比丘。若来不来无过。虽作相而遮亦犯(故知若换钟磬。应鸣钟。集僧。普告知已。然后换之。后更换亦尔)。若大界内有二三处。各有始终僧祇。同一布萨若食时但各打楗椎一切莫遮。清净无过。善见云。若至空寺见树有果。应打楗椎无者下至三拍手。然后取食。不者犯盗。饮食亦尔。若客比丘来。旧比丘不肯打磬。客僧自打食者无犯。萨婆多云。僧祇食法随处有人多少应有常限。计僧料食。一日几许得周一季。若一日一斛得周季者。应以一斛为限。若减一斛名盗僧祇。应得者失此食故。增出一斛亦盗僧祇。即令僧祇断绝不续。既有常限。随其多少一切无遮。随僧多少皆共食之。若人少有余长者。留至明日次第先行。如是法者一切无过(应是俭时故法令一定)。若行僧饼。错得一番不还僧者。即犯盗罪。僧祇云。若行食时。满杓与上座者。上座应斟量。得遍当取。不得偏饶上座。若沙弥净人偏与本师大德者。知事人语言。平等与僧。食无高下也。五百问云。上座贪心偏食僧食犯随。不病称病索好食得者犯重。余僧食难消。如僧护等经说之。义者言。别客得罪者。要是持戒人不与犯罪。破戒者不犯。律云。恶比丘来不应与。十诵萨婆多。若外道来众僧与食不犯。止不得自手与。以外道常伺比丘短故开之。今僧寺中有差僧次请而简客者。此僧次翻名越次也。即令客僧应得不得。主人犯重。随同情者多少通是一盗。又此住处不名僧所。以简绝客主。非同和僧义。大集云。若一寺一村一林五法师住。鸣椎集四方僧。客僧集已。次第赋络。无有吝惜。初夜后夜读诵讲论。厌患生死。不讼彼短。少欲寂静修于念定。怜愍众生。护戒惭愧。是名众僧如法住大功德海。若无量僧破戒。但令五人清净。如法护持佛法。愍诸众生。福不可计。如第三十一卷中。余有瞻待国王大臣作人恶贼俗人净人。事既多滥。容兼犯盗。广亦如随相。三约法者。五分云。欲别作羯磨。僧不可和者。当于说戒前作之。以是制众法。僧不敢散故。四分云。若有人举罪者。不得辄信举罪人语。便唤所告之人。对僧詶答。先问见闻疑三根。若云见者。为自见从他见。见在何处。犯犯何等罪。为犯戒耶。犯何等戒。破见耶。破何等见。破威仪耶。破何等威仪。如是举罪人一一能答。有智人者。方可随其所告问众上中下及所犯人。取其自言证正举治。若不能答。有智人随有违者。便随所诬谤罪。依法治之。故文云。若举无根无余罪者不成遮。治其谤罪。文亦不显情之虚实。即结其犯。义须斟酌。言就时者。凡作法事所为处重多有非法。理须照炼。闇夜屏覆过起必多。或有昏睡。或复闹语。威仪改节。便成别众。或不足数。废阙大事不成僧法。良由倚旁屏闇不只奉法。事不获已。夜乃为之。幸知不易。及明早作。则是非自显。目对不敢相轻。言对人者。凡施法事贵在首领。众主上座先须约勒。但见非法即须纠正。不得默坐致招罪失。僧祇中多种上座各有示导。文广如彼。四分云有三种狂痴。一众僧说戒或来不来。二一向不忆不来。三者有忆而来。初人须与羯磨。后二不须。十诵云。若未作法。不得离是人说戒。作法已得离。五分云。若觅不得即遥作羯磨。四分中白二与之。若狂病止。令来乞解。白二为解。若复更发。依前与法。若狂止不来不犯。以先得法故。亦不应诈颠狂。而加法者不成。羯磨如律。四对处明用者。凡徒众威仪事在严整清洁。轨行可观。则生世善心。天龙协赞。必形服滥恶。便毁辱佛法。十诵中。比丘衣服不净非人所诃。华严云。具足受持威仪教法。是故能令僧宝不断。摩得伽云。伽蓝上座应前行前坐看诸年少比丘威仪。语令齐整。及平等行食唱僧跋也。白衣来当与食为说法等。十诵文中大同。智论云。佛法弟子同住和合。一者贤圣说法。二者贤圣默然。准此处众唯施二事。不得杂说世论类于污家俳说。文众贵静摄不在喧乱。诵经说法必须知时。成论云。虽是法语。说不应时。名为绮语。二者威仪之形必准圣教。萨婆多云。剃发剪爪是佛所制。律云。半月一剃。此是恒式。勿得不为。涅槃云。恶比丘相头鬓爪发悉皆长利。为佛所诃。所著袈裟一向如法。不得五大正色及余上染。诸部正宗不许着用。必有破坏随孔补之。条叶齐整具依律本。广如衣法。所有非者寺内不披。入众之时或反披而入。及着下衣。或着木履杂屐。律并不许。广如钵器法中。四分云。入众五法善知坐起等。十诵云。下床法。徐下一脚次下第二脚安徐而起。坐法亦尔。入堂法。应在门外偏袒右肩敛手。当心摄恭敬意拟堂内僧。并同佛想缘觉罗汉想。何以故。三乘同法食故。次欲入堂。若门西坐者。从户外旁门西颊。先举左脚定心而入。若出门者。还从西颊先举右脚而出。若在门东坐者。反上可知。不得门内交过。若欲坐时。以衣自蔽。勿露形丑。广如僧祇。四分云。不得着俗人裈裤袄褶等。今有服袍裘长袖衫襦之衣。尖靴长[革*翁]大靴。铜钵及碗夹纻瓦钵璭油等钵。及以漆木等器并佛制断。理合焚除。善见。若多闻知律者见余比丘所用不当法。即须打破。无罪。物主不得索偿。灵裕法师寺诰云。僧寺不得畜女净人。坏僧梵行。设使现在不犯。令未离欲者还着女色。经自明证。隔壁闻声。心染净戒。何况终身奉给。必成犯重。此一向不合。僧祇中。僧得女净人不合受。尼得男净人亦尔。比者诸处多因此过。比丘还俗灭摈者。并由此生。不知护法僧网除其秽境。反留秽去净。生死未央。又卖买奴婢牛马畜生。拘系事同。不相长益。终成流俗。未沾道分。比丘尼寺反僧可知。或雇男子杂作。尼亲捡挍。寻坏梵行。灭法不久。寺家库藏厨所多不结净。道俗通滥净秽混然。立寺经久。纲维无教。忽闻立净惑耳惊心。岂非师僧上座妄居净住导引后生同开恶道。或畜猫狗专拟杀鼠。牛杖马[革*必]缰绊箞橛。如是等类并是恶律仪。杂心云。恶律仪者流注相续成也。善生成论。若受恶律仪则失善戒。今寺畜猫狗。并欲尽形。非恶律仪何也。举众同畜一众无戒。大集有言。无戒破戒满阎浮提。或佛堂塔庙不遵修饰。比丘倨慢处践非法。高声大笑造非威仪。聚话寺门。依时不集。自灭正法。外生俗谤。并由上座三师致而灭法。若作说戒常法。半月恒遵。每至说晨令知事者点知僧众。谁在谁无。健病几人。几可扶来。几可与欲。如是知已令拂拭塔庙洒扫寺院。如说戒法。鸣稚之前众主上座亲自房房案行。病者方便诱接告云。众僧清净布萨凡圣同遵。行者虽在病卧。能得一礼觐不。努力自励。此身心不可信也。或因此不起。脱就后世。随业受生。知趣何道。欲更听戒。宁复闻乎。如是随时引接。余僧不来。并准此喻。五杂教授。毗尼母云。能谏之人五法不须受。一无惭愧。二不广学。三常觅人过。四喜斗诤。五欲舍道。必先于有过者取欲然后谏之。此等众法并纲维大德住持一寺有力护法者方得行之。若见众中有过。不得即诃。命来屏处。一一诲示云。此一方住处共大德有之。末法之中以威仪为僧。方助佛扬化。若众中有一行一法胜妙者。令他处遵学。岂得有过令他闻之令生不善自他两失。今大德有某事。不善不依佛制。愿即改之。欲共相成进以引导后生耳。必是己之弟子眷属同友对众诃举亦得。不得立至四人。以不举僧也。非法得罪。若有违僧制者。当具委示云。佛以戒法精妙上人行之。我等修学渐染而已。但以时代浇薄教所不施。故佛令立如法僧要劝同随顺。地持亦云。若护僧制等故不依随。违教得罪。今有某事与制有违。愿随谪罚应同僧法。亦使将来有犯者为作鉴戒因缘。云云而述。若见造六聚罪者。屏处委示。今与同住。并是宿因。但末劫多障。持戒者少。见造某罪。是实以不。答是实者。依律如法诲示。文云。有二种痴。一不见犯。二犯而不忏。有二种智。反上语之。随佛语者名真供养。今不肯顺。可欲从魔邪。罪不可积。或能转重(引涅槃文示之)。余经云。一念之恶能开五不善门。一者恶能烧人善根。二从恶更起恶。三为圣人所诃。四退失道果。五死入恶道等。种种示之。若有将被罚者。众主比丘依律告云。众僧可畏。具知三藏。有大势力。道俗钦仰等。犹不舍者又云。彼众既有大力。若有违犯正教。必举治汝。又不舍者应言。非唯举治而已。更夺三十五事。不复往来迎送同僧法事。乃至不足僧数。如是种种示已。若不受谏。集众和举之。然众贵老宿大德。自力牵课方能进道。必不自知妄摄眷属。愚丛自守不相长益。号季少也。故律中。阿难头白而迦叶号为季少诃言。汝众欲失。汝季少比丘俱不善闭诸根。贪不知足。初夜后夜不能勤修。遍至诸家但行破谷。汝众当失。以此文证。阿难善知法相。又是无学尚被讥责。自余凡鄙焉可自轻。必欲纲众于时住持护法者。须自行清慎雅操坚贞。博通律相兼明二乘。识览时要达究情性者。可准上文一方秉御

四分律删繁补阙行事钞卷上(之二)四分律删繁补阙行事钞卷上(之三)

    受戒缘集篇第八(舍戒六念法附)

夫受戒者。超凡鄙之秽流。入圣众之宝位也。既慕心弥搏。故所缘弥多。以多缘故。法事攸难。以难知故。理须详捡。而世情尘染每昏教法。为师为匠实易实难。但由习俗生常。不思沿革。恣此无知。乱彼真教。或但执文谨诵非相莫知。或前受遮障无任僧法。或结界漠落成不混然。或僧数薄恶不能生信。或衣钵假借自是非法。如斯师匠秉御诚难。虚受费功唐劳一世。后生还尔。永无出期。故大集经云。我灭度后无戒满洲。此言必实。深须详炼。一受已难。不宜再造。故委显示。至机依准。初明具缘成受。后加教法。初中五缘。一能受有五。一是人道。以人中受得余道成难故。僧祇云。若减七十。不能作事不得受之。若过七十。出家时过一向不合。广如沙弥法中。二诸根具足。谓身具众恶。病患聋盲百遮等类。律中广列一百四十余种。并不应法。准以求之。则聋哑狂乱定不发戒。余者通滥有得不得。如义钞中。三身器清净。谓俗人已来至于将受。无十三难等杂过。四出家相具律云。应剃发披袈裟与出家人同等。五得少分法。谓曾受十戒也。律云。不与沙弥戒与受具者。得戒得罪。第二所对有六。一结界成就。以羯磨所托必依法界。若作不成。后法不就。故须深明界相善达是非访问元结是谁。审知无滥。方可依准。不然舍已更结。比人行事多不遵用。辄尔寺外结小界受。此是非法。如上已明。必有此缘。结大界无爽。若依毗尼母云。直结小界不以大界围绕。亦不得受。中国诸师行事受戒大有尊重。故传中。凡有受者。多驾船江中作法。人问其故。答云。结界如法者少。恐别众非法不成受戒。余事容可再造。不成无多过失。夫欲绍隆佛种为世福田者。谓受具戒。不宜轻脱。故在静处事必成就。二有能秉法僧。由羯磨非别人所秉。三数满如法。若少一人非法毗尼。今言少者。非谓头数不满也。谓作法者至时缘起别众非法等如足数所明。文云自今已去十僧受具故。此据中国以明。边方无僧。曲开五人持律得受。若后有僧。用本开法。得戒得罪者。此十诵所列。四界内尽集和合。文云更无方便得别众故。五有白四教法。则除颠倒错脱说不明了等。六资缘具足。文中无衣钵。及借者不名受具。第三发心乞受。文云不乞者无心者不成故。第四心境相应。文云眠醉狂人及无心而受等是心不当境。复以文云白四羯磨不如白法作白。不如羯磨法作等。及前僧非法。不令受者起心。即是境不称心也。萨婆多云。若殷重心受。则有无教。若轻心受。但有其教无无教也。第五事成究竟。始从请师终至白四。九法往来片无乖各。界非别众。僧无不足。羯磨无非。受者心至则成受也。与上相违则成非法。今引文证。母论云。五缘得成。一和尚如法。二二阿阇梨如法。三七僧清净。四羯磨成就。五众僧和合与欲。多论云。若受者在家受五戒八戒。出家受十戒。随五戒破一重。受八戒不得。乃至不得受具足及作和尚。即十三难中初难摄。必有受者。前准上缘。必不堪任。圣教不许。二加法中分二。初缘起方便。二明体用。若集僧羯磨方法如前篇中。故重明之。以事大故也。缘中有十。一受者得法以不四律所明必须十戒于前后听受具。文中不与受十戒。众僧得罪。多云。所以制十戒者。为染习佛法故。不同外道一往顿受。佛法不尔。犹如大海渐深渐入。二明请师法。初请和尚者。以是得戒根本。若无此人。承习莫由。阙于示导不相生长。必须请之。善见论云。以不请故多造非法。诸师诃责。反云。谁请大德为我和尚。佛因制之。若不请者不得与受得罪。四分请法不云僧屏。计理别处预请。何损大理。今在众中者。十诵云。令受戒人先入僧中。教使次第头面一一礼僧足已。然后请之。僧祇云今从尊求和尚等。五分云。请和尚时两手捧足。当具修如上至和尚前。旁人教云。所以请和尚者。此是得戒根本。所归投处。种种随机已计。汝自陈不解。故教也。文云。大德一心念。我某甲今请大德为和尚。愿大德为我作和尚。我依大德故得受具足戒。慈愍故(三说)。僧祇云。众中三请已。和尚应语发彼喜心。四分云。答言可尔教授汝清净莫放逸。弟子答云顶戴持。下文更有十种答法。问沙弥戒时已曾请讫。今何重请。答以容改转不用本师。又沙弥时请。初来为受十戒。今者沙弥为受具戒。受法不同。或可和尚无德不合相摄。故二对请之。次请二师。律无正文。据佛阿毗昙中。亦有请法。文非巧胜故不抄出。即准和尚例通请之。应具仪至师前旁人示语云。羯磨戒师阿阇梨者受戒正缘。若无此人秉于圣法。则法界善法无由得生。故须增上重心于戒师所方发无作。种种说已教云。大德一心念。我某甲今请大德为羯磨阿阇梨。愿大德为我作羯磨阿阇梨。我依大德故得受具足戒。慈愍故(三说)。次请教授师。亦具修至前。旁人教云。由此人为汝教授引导开解。令至僧中。发汝具戒缘起方便并因此师。重心请者方乃发戒。文如羯磨师法。但以教授阿阇梨为异。次请七证师。义须准请。以羯磨法非是独秉。必取此人证无错谬。十诵正则理例请之。则受者生善。前师心重。彼此俱和。岂非同法。世多不行但自灭法。若论发戒功。与三师齐德。何为不请之乎。可准三师而请。必在大众多僧亦未必通限。更明十师成不之相。四分云。弟子知和尚犯戒。知不应如是人边受。亦知虽受不得戒。如此具知则不成受。反上成也。余之九师律无正文。准可知也。若和尚犯重而羯磨师知亦不成受。以了知所牒非比丘用故。若十师之内互知犯重法亦不成。并了知犯者不得共住。知何不该。若据律文。弟子知和尚破戒。未显轻重。准义详之。乃至犯吉罗者亦不成受。以犯威仪不应师德。知不得戒强受不成。由无心故。既知必须见闻清净预须选择。文云。令选择取也。和尚德者差互不同。律中所列百三十余种。十夏一种必须限定。余之德相如师资法中。故九夏和尚受戒得罪。二种阇梨五夏已上。律云多己五岁也。余师随夏多少。统明师义。幸有老宿硕德则生善于后。五百问云。比丘五腊不满度弟子。知非而度。犯堕。弟子不知是非。得戒。若知不得戒。明了论疏。若已得五夏。为受大戒作证人及作威仪师。七夏已去得作羯磨阇梨。既是师位。故不得互共同床坐。三教发戒缘。萨婆多云。凡受戒法先与说法引导开解。令一切境上起慈愍心便得增上戒。就文如此。今以事求。初明缘境。后明心量。初中所发戒相乃有无量。由未受戒前恶遍法界。今欲进受。翻前恶境并起善心。故戒发所因还遍法界。若随境论。别钞应有三十余纸。要而言之。不过情与非情。空有二谛灭理涅槃佛说圣教文字卷轴形像塔庙地水火风虚空识等。法界为量。并是戒体。故善生云。众生无边故戒亦无边。萨婆多云。非众生上亦得无量。如十方大地。下至空界。若伤如尘。并得其罪。今翻为戒善。故遍陆地。即善生言。大地无边戒亦无边。草木无量。海水无边。虚空无际。戒亦同等。萨婆多云。新受戒人与佛戒齐德也。以此而推。出家僧尼真是功德善法之聚。位尊人天。良由于此。不论受而具持功德难数。若毁破者犹利无边。故十轮云。破戒比丘虽是死人。是戒余力犹能示于人天道行。犹如牛黄麝香烧香等喻。佛因说偈。瞻卜华虽萎。胜于一切华。破戒诸比丘。犹胜诸外道。是故行者破戒之人功德无量。远有出期。不受戒者随流苦海永无解脱。智论说言。宁受戒而破。初入地狱后得解脱。不受戒者轮转三界。涅槃亦云。虽复得受梵天之身乃至非想。命终还入三恶道中。良由无戒故致往返。如是随机广略令其悟解。若不知者心则浮昧。受戒不得。徒苦自他。萨婆多云。若淳重心则发无教。轻则不发。岂可虚滥。理当殷重。次令发戒。应语言。当发上品心得上品戒。若下品心者乃至罗汉戒是下品。毗跋律曰。发心我今求道。当教一切众生。众生皆惜寿命。以此事受是下品耎心。虽得佛戒。犹非上胜。余二就义明之。云何中品。若言我今正心向道。解众生疑。我为一切作津梁。亦能自利复利他人受持正戒。云何上品。若言我今发心受戒。为成三聚戒故。趣三解脱门。正求泥洹果。又以此法引导众生令至涅槃。令法久住。如此发心尚是邪想。况不发者定无尊尚。智论云。凡夫始学邪心中语。那含果人慢心中语。罗汉果者名字语也。如此自知心之分齐得佛净戒亦有分齐。故文云。佛子亦如是勤求梵戒本等。问此教宗是何乘而发大乘志耶。答此四分宗义当大乘。戒本文云。若有为自身欲求于佛道。当尊重正戒。及回施众生共成佛道。律中多有诚例。光师亦判入大乘律限。如是发戒缘境及心有增上。此之二途必受前时智者提授。使心心相续见境明净。不得临时方言发心。若约临时。师授法相尚自虚浮。岂能令受者得上品耶。或全不发。岂非大事。第四律云。当立受戒人置眼见耳不闻处。若受戒人离见闻处。若在界外等。皆不名受具。恐听羯磨故着离闻处。犹恐非法令僧眼见。五分中以起过故听安戒坛外眼见处等。四分文云。界外问遮难等。今时受者多在界内。理亦无伤。顺上律文。僧祇云。教授师应将不近不远处等。若多人共受者。应两处安置。一多人行立令望见僧起敬重意。二将问难者离僧及离沙弥行处。于中问缘。必在同处亦得。恐后问如前心不尊重。应各令反披七条及衣钵在彼而立。五单白差威仪师。四分云。由界外脱衣看。致令受者惭耻稽留受戒事。佛言。不得露形看。当差人问难事。五分令和尚语羯磨师。长老今作羯磨。复语威仪师。长老今受羯磨。四分云。彼戒师当问。谁能为某甲作教授师。答言。我某甲能。应索欲问和答言。差教授师单白羯磨。如此四答止得各作一法。若总答云受戒羯磨。已后更不须和。乃至多人例通问答。不得过明相。戒师应白言。大德僧听。彼某甲从和尚某甲求受具足戒。若僧时到僧忍听。某甲为教授师。白如是。应下座礼僧已案常威仪至受者所。六明出众问缘。所以尔者。恐在众惶怖有无差互。屏处怖微安审得实。即须依律问之。但遮难之中有得不得。故前广分别。令其识相。使问难者据法明断。使问答相应无有迷谬。若问而不解。终为非问。故中边不相解语。佛判不成。若准律云。不问十三难者则不得戒。故前须明解彼此无迷。脱由不解不成。岂不误他大事。应沙弥时教令列名显数识相诵之。此非羯磨。不犯贼住。若约律本。但问十三难事。及论作法。但问诸遮。今就义准着问遮之前。又问难之体要唯相解。今问汝。不犯边罪不。自非明律者。方识名知相。自外经论杂学必无晓了。下一一具之。不同旧人蒙笼诵习。一边罪难者。谓先受具戒毁破重禁。舍戒还来欲更受具。此人罪重。名佛海边外之人。不堪重入净戒海也。乃至准论。白衣五戒八戒沙弥十戒破于重者。同名边罪。二犯比丘尼。四分等律并云汗尼。不明净秽。故世行事者云。汝不犯清净尼不。此依僧祇而问。彼律云。若须斯二果及凡夫持戒尼被人污者。初人受乐。是坏尼净行。中后人犯不名坏尼难。若那含罗汉初后人俱名难也。故知唯是净境方成难摄。十诵云。若摩触八尼污尼八事。若一人以八事犯尼令犯重者。俗人不成难也。善见云。若坏尼下二众不障出家。若坏大尼三处行淫皆名难也。若以白衣俗服强与尼着而行淫者成难。若尼自乐着白衣服就上淫者不障出家。必以义求。若知受具戒缘事着于俗服亦应成难。但坏净境不论知净不净。广有废立如疏义钞。问何不言坏比丘耶。答亦成难也。尼受戒中反问。便是由事希。故善生经受五戒者问遮难云。汝不犯比丘比丘尼不。故知同是难摄。皆谓俗人时犯。若受戒已犯者止名边罪所收。三贼心受戒者。律中为利养故辄自出家。若未出家者未受不应受。已受得戒。曾经说戒羯磨已受者。灭摈。四分云。若至一人二人三人众僧所共羯磨说戒。皆灭摈。义详。共一人作对首众法。皆成障戒。如说戒自恣等法。必听众法心念。亦成难摄。若对他三人已下对首法四人已上余和合法不秉羯磨皆不成难。善见云。三种偷形。一者无师自出家。不依大僧腊次。不受他礼。不入僧法事。一切利养不受。二偷和合者。有师出家。受十戒往他方。或言十夏。次第受礼入僧布萨。一切羯磨。受信施物。三二俱偷者可知。若偷形者不经法事不受礼施。为饥饿故若欲出家受戒者得(下二不合)。五百问云。沙弥诈称大道人。受比丘一礼拜。是名贼住难。四分中但言贼住难者。谓共羯磨说戒。不说听闻不闻及愚痴因缘等。依如僧祇。若沙弥作是念。说戒时论说何等。即盗听之。若聪明记得初中后语者。不得与受戒。若闇钝或缘余念不记初中后者。得受具。若凡人自出家着袈裟未经布萨等者得受。反之不得。摩得伽云。不自知满二十而受具。后知不满者。若经僧布萨羯磨。是名贼住。四分疑恼戒云。若年不满作法不成受者。有知者语令识之。后更受戒。十诵云。比丘尼如法舍戒若更受者不得。即名贼住难。四破内外道者。谓本是外道来投佛法。受具已竟反还本道。今复重来。彼此通坏。志性无定。律中令度出家。对僧与沙弥戒四月试之。使志性和柔深信明着。方为受具。问信邪来久。何故先与沙弥戒耶。答信此投归。若不以十戒调柔。违相不显。又彰佛法深妙渐次授法。不同外道一往不简。此事既希。多述无益。必有律自广明。五非黄门律中五种。一生黄门。二犍作者。三因见他淫方有妒心淫起。四忽然变作。五半月能男半月不能男。世中多有自截者。若依四分应灭摈。文云若犍者。都截却也。今时或截少分心性未改者兼有大操大志者。准依五分应得。彼文云。若截头及半得小罪。都截灭摈。四分云。若被怨家恶兽业报落等。应同比丘法。若自截者灭摈。不明分齐。五分云。时有比丘。为欲火所烧不能堪忍。乃至佛诃责言。汝愚痴人。应截不截。不应截而截。告诸比丘。若都截者灭摈。犹留卵者。依篇忏之。准此以明。则未受具已截者。终无明教。必须准前勘取依余部为受。六杀父。七杀母。八杀阿罗汉。此三难为之既希。故略知文相。九破僧即法轮僧也。若破羯磨僧非难。十出佛身血。此二难佛灭后无也。僧祇律注云。佛久涅槃。依旧文问耳。十一非人难。皆谓八部鬼神变作人形而来受具。律中五分。天子阿修罗子犍闼婆子化为人等。十二畜生难。亦谓变为人形而来者。律中龙变形来受。佛言。畜生者于我法中无所长益。此上二趣若依本形。是人通识恐变而来。故须问之。脱有高达俗士来受戒。时语云。汝非畜生。不若闻此言一何可怪。应方便转问。如下所陈。十三二形者。谓一报形具男女二根。若先受后变犹尚失戒。况初带受者灭摈。上已略述难相。而遮事非一。律中略问十六。自余受法广明。皆言不应。亦有得不得者。若不自称名字不称和尚字年不满等。定不得戒。五分诸比丘度。截手脚耳鼻。截男根头。挑眼出。极老无威仪。极丑一切毁辱僧者。皆不得度。若已度得戒。或有先相嫌。以小小似片事作留难。似瞎似跛似短小父母不听等作难者。吉罗。僧祇云。盲者若见手掌中文。若雀目聋者高声得闻。躄者捉屐曳尻行。鞭瘢若凸凹。若治与皮不异得。印瘢人破肉已用铜青等作字兽形。侏儒者或上长下短下长上短。一切百遮不应与出家。若已出家不应驱出。僧得越罪。准此诸遮。皆言不应得罪。下文复云。是谓不名受具足。一一皆言不应驱出。是中清净如法者名受具足。不名者总结师罪。何妨有得不得者。如哑等。若有轻遮不障戒者。故言清净共住如法。文云哑者。不能语用手作相。又云。遣书举手作相不现前。如是等不名受。前哑者文中不应驱出。作沙弥也。十诵伽论云。哑聋人不名受具。若聋闻羯磨声得受。衣钵不具者。四分云。若无衣钵不名受戒。若借衣钵应与价直。五分云。令主舍之亦不明得不。今准萨婆多得戒论。问曰。若尔何故必须衣钵。答一为威仪故。二生前人信敬心故。如猎师着袈裟鹿见以着异服故无怖心。三为表异相故内德亦异。引彼证此。文不可和。四分云。不名受戒。此则部别不同。必诵十诵羯磨。依彼开成。准急无损。昔人义准四分和尚法中。若知借衣钵受戒不得者则不得戒。不知者得。此乃人判。终违律文。必敬佛言再受依法。父母听不者。善见云。若余方国度者不须问。僧祇亲儿此彼不听。自来儿养儿余处得受。负债者。诸部但言不应。义准理得。奴者。僧祇云。若家生买得抄得此彼不得。他与奴自来奴余处听度。今有人放奴出家者。若取出家功德经。若放奴婢及以男女。得福无量。律中不明放者。但言自来投法度之是非。准奴及儿。彼此通允。五百问中。知是佛奴度者。犯重。若先不知后知不遣。亦重问。其人是大道人不。答非也。僧奴准此。复本奴位。官人者。僧祇有名有禄有名无禄此彼国不得度。有禄无名余处得度。无名禄者一切俱听。准此俗人来投出家。理须为受。丈夫者。必以建心慕远清节不群。卓然风霜不改其操。铿然忧喜未达其心。便为丈夫之貌。故律云。年二十者方堪受具。谓能忍寒热饥渴风雨蚊虻毒虫。能忍恶言苦事。能持戒能一食等。僧祇云。若过二十减七十。无所堪能不应与受具。五种病者。上四应得。狂中有三种。若全不觉好恶应不得。余二应得。善见云。癞癣莫问赤白黑。屏处增长不增长俱得。露处反前不得。然癞病有二。一恶业所致。二四大违反则生。故育王经有疥癞须陀洹疮痍阿罗汉也。若出家已癞者。一切僧事共作。若食莫令在众。此萨婆多解。次明余事更明所以。五分若先不相识人。不应云雾暗时受。五百问中。要须灯烛照之。若先曾受具者。十诵问云。曾作大比丘不。答作。问清净持戒不。舍时一心如法还戒不。四分无文。必有亦同边罪。幸依十诵十三难前问之。答若有违则成边罪故。四分云。若有难缘。如说戒中。当二人三人一时作羯磨。不得至四。僧祇一和尚一戒师一众得二人三人并受。若二和尚共一戒师二三人不得一众受。善见云。二人三人一时受戒。一一同等腊等时不相作礼。上已略明杂相。今正出众问法。教授师至受者所。正敷坐具坐。已语令敷坐具。为舒正四角。相对相及申手内。五分云。应安慰言。汝莫恐惧。须臾持汝着高胜处。彼应取其衣钵舒示寄此以为陶诱。前执五条语言。此名安陀会衣。又指身所著者。此名郁多罗僧。执大衣已语云。此衣名僧伽梨。萨婆多云。此三衣名一切外道所无。今示汝名相。若依诸部。此处即为受衣钵者。或在众中戒师受者。四分无文。或受已方持者。亦随两存。并执钵已言。此器名钵多罗。此衣钵是汝已有不。彼答言是。即便襆之。或加受法。如前。应语言。善男子谛听。今是至诚时。我今当问汝。汝随我问答。若不实者当言不实。若实言实。何以如此。由无始来欺诳圣贤沉没生死。今欲舍虚妄证真实法故。令汝实答。今问汝遮难。若不实答徒自浪受。律云。犯遮难人七佛一时为受亦不得戒。汝第一不犯边罪不。答言无者。语云。汝应不识此罪。谓曾受佛戒而犯淫盗杀妄。作此四者必不得受。今汝无耶。答言无者。又语云。汝若不识不解不得妄答。第二汝不白衣时污净戒比丘尼不。答言无。第三汝不白衣沙弥时盗听他说戒羯磨诈作比丘不。答言无。第四汝非曾作外道来投受戒后还作外道今复重来不。答言无。第五汝非五种黄门(依名示之)不。答言无者。第六汝非杀父不。第七汝非杀母不。第八汝非杀阿罗汉不。第九汝非破僧不。第十汝非恶心出佛身血不。各各答言无者。第十一汝非天子阿修罗子名为非人变为人形而来受戒不。答言无。第十二汝非诸龙畜等能变化者变为人形而来受不。答言无。第十三汝今身中不佩男女二形不。答无者。应赞言。善男子已问难事十三既无。戒可得受。更问十遮。汝今字谁。答言某甲。和尚字谁。答云某甲。年满二十不。答满。衣钵具足不。答具。父母听汝不(随有言听若无言无)。汝不负债不。答无。汝非他贱人佛不许度不是奴不。答无。汝非官人不。答无。汝是丈夫不。答是丈夫。有如是病。癞痈疽白癞干痟颠狂。汝今无此诸病不。答言无者。应复语云。汝无遮难。定得受也。如我今问汝。僧中亦当如是问。如汝向者答我。僧中亦当如是答。应教起立为正着七条令威仪齐正。着履揲坐具。肩上衣钵襆置手中。语令汝此处立。我至僧中为汝通请。若僧许可。我举手召汝。汝可即来。五分云。教着衣时。密如法视无重病不。种种随缘。广如彼述。或外律中于此受衣钵者。七单白入众。律云。彼教授师还来。至僧中如常威仪。相去舒手相及处立(此依中国露地戒坛。故在申手内必在覆处随时也)。当作白。大德僧听。彼某甲从和尚某甲求受具足戒。若僧时到僧忍听。我已问竟听将来。白如是。白已勿出僧中。若堂内者。至门限内。举手呼言。某甲来(若在露地不得离僧申手外也)。彼来已。为捉衣钵令至僧中。教礼僧足已。至戒师前。右膝着地合掌。八正明乞戒。彼教授师将衣钵付戒师已。为正衣服安慰其心。恳恻至诚。仰凭清众。求哀乞戒语云。此戒法唯佛出世树立此法。秘故胜故。不令俗人闻之故。六道之中唯人得受。犹含遮难不得具受。汝今既无。甚是净器。当深心乞戒。须臾之间入三宝数。若轻浮心戒不可得。如是随时作之。律论广述。但乞戒由汝自心。但未晓方轨。阶渐无由。故佛教我为汝称述。应逐我语。大德僧听。我某甲从和尚某甲求受具足戒。我某甲今从众僧乞受具足戒。某甲为和尚。愿僧拔济我。慈愍故(三说教已复坐)。九戒师白和法。彼应白言。大德僧听。此某甲从和尚某甲求受具足戒。此某甲今从众僧乞受具足戒。某甲为和尚。若僧时到僧忍听我问诸难事。白如是。问戒师作白和僧。教授无者答。羯磨对僧问难。先不差之。故后须和。教授已被僧差奉命令问。何须更和。又在屏处不对众问。问戒师不差。教授独差者答。教授师出众问难。不差无由辄问。羯磨众中而问。故不须差。更有料简。如义钞说。十正明对问。律直问十三难事。无有前缘。今时相传前问衣钵。还如教授示四种异名已。应语言。善男子听。今是真诚时实语时。今随所问汝。汝当随实答。僧祇云。汝若不实答。便欺诳诸天魔梵沙门婆罗门诸天世人。亦欺诳如来及以众僧。自得大罪。今问汝十三难事。同前教授师所问。但众僧恐屏处有鉴。故对大众一一问汝。汝还依彼答一一答我。汝不犯边罪不。汝不犯净行比丘尼不。汝非贼心受戒不。汝非破内外道不。汝非黄门不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破僧不。汝非出佛身血不。汝非非人不。汝非畜生不。汝非二形不。并答言无者。汝字何等。和尚字谁。年满二十未。三衣钵具不。父母听汝不。汝不负债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病。癞痈疽白癞干痟颠狂等。汝今无如是病不(上来并随有无具答)。大段第二正明受体。若至此时。正须广张示导发戒正宗。不得但言起上品心。则受者知何是上品。徒自枉问。今薄示相貌。临事未必诵文。应语言。善男子汝遮难并无。众僧同庆当与汝戒。但深戒上善广周法界。当发上心可得上法。如前缘中。今受此戒。为趣泥洹果。向三解脱门。成就三聚戒。令正法久住等。此名上品心。次为开广汝怀者。由尘沙戒法注汝身中。终不以报得身心而得容受。应发心作虚空器量身方得受法界善法。故论云。若此戒法有形色者。当入汝身作天崩地裂之声。由是非色法故令汝不觉。汝当发惊悚意发上品殷重心。今为汝作羯磨圣法。此是如来所制。发得尘沙法界善法注汝身心。汝须知之。应告僧言。大众慈悲布施其戒。同心共秉愿。勿异缘令他不得。应四顾望之不令非别之相。有者唤令如法。告言。众僧听。作羯磨。大德僧听。此某甲从和尚某甲求受具足戒。此某甲今从众僧乞受具足戒。某甲为和尚。某甲自说清净无诸难事。年满二十。三衣钵具。若僧时到僧忍听授。某甲具足戒某甲为和尚。白如是。作白已问僧成就不。乃至羯磨中第一第二第三亦如是问。此僧祇文。准此僧中知法者答言成就。十诵因为他受戒。或睡入定闹语阓乱等。佛言不成受戒。羯磨时当一心听。莫余觉余思惟。应敬重法。当思惟心心相续忆念。应分别言。是第一羯磨乃至第三。不说得罪。又应语受者言。已作白已。僧皆随喜。今作羯磨动彼戒法。莫令心沈举。当用心承仰。又白僧言。当听羯磨。大德僧听。此某甲从和尚某甲求受具足戒。此某甲今从众僧乞受具足戒。某甲为和尚。某甲自说清净无诸难事。年满二十。三衣钵具。僧今授某甲具足戒。某甲为和尚。谁诸长老忍僧与某甲受具足戒。某甲受和尚者默然。谁不忍者说。此是初羯磨。问僧成就不。告受者言。已作初羯磨。僧皆默可。今十方法界善法并皆动转。当起欣心。勿纵怠意。次作二羯磨。如上问已。告受者言。已作二羯磨法。僧并和合。今十方法界善法并举集空中。至第三羯磨竟时。当法界功德入汝身心。余一羯磨在。汝当发身总虚空界。心缘救摄三有众生。并欲护持三世佛法。直衣此语。不同上广。仍白僧言。愿僧同时慈济前生。同共合掌佐助举此羯磨。便即作之乃至是事如是持已。若多人一人即须随竟记其时节。四分云。有新受戒者不及后安居。便数为岁。佛言。不尔有者。应和尚阇梨教授时节云。若冬若春若夏若干日月若食前食后乃至量影。应预将一尺木。至受讫日中竖之。记其影头。卧尺量之计为尺寸。以为常法。善见云。受戒已立取脚随身量影。示春冬时众数多少。后说四依四重等。若受人多者但有受竟在僧下坐。乃至一切作已。方总集上座前。同时为说随相。不必戒师。问此新受戒人相同界外来者。何不重和。答非是外来。当处新起。次明说相。据理随师具学。何独此四。为缘起有过。且制四根本。若毁非用。余篇枝条忏复僧数。意在此也。应告之云。善男子汝受戒已。必谨奉持。若但有受无持心者。受戒不得。空愿无益。宁起行用。不须愿求。经论如此。但佛世难值。正法难闻。人身难得。奉戒者难。故上品高达能受能持。修道会圣。下品小人能受能破。心无惭愧。现世恶名。不消利养。死入恶道。中品之徒善不自发。望上而学。可准下流耶。若遂鄙怀毁破佛戒。不如不受。必须依佛正教。顺受随学。五夏已来专于律部。若达持犯办比丘事。修定习慧会正可期。自此已外新学言说污染净戒。定慧无由生者。佛则不许。故律云。若师阙教授。当余处学。为长益沙门果故。然后依文为说相也。次为受衣钵坐具。若沙弥时说净长衣钵者。更请施主总将说净。若沙弥时不说则已犯长。应令将舍作吉罗忏。然后说净。并和尚委示之。次授六念(出僧祇文)。第一念知日月。应言今朝白月一日至十五日。以纯大故不云大小。若黑月有大小故须两分之。今朝黑月大一日至十五日。或云。今黑月小一日至十四日。此谓识去布萨远近。出家日月法式如此。若据律文。为俗人问令使识知。若入聚落。先知日月数法。准此方土。不论黑白。若答俗人。唯得通相云正月小今是某日。此则道俗通知为允。二念知食处。于中有三。若全不受请者。云我今自食已食。有言食僧常食。有言我常乞食。若受请者云我今自食无请处。又云我今食僧食无请处。又云我今乞食无请处。若有请者有背不背。应云今有请处念自去。若背者(谓迦提月病及施衣等缘)。今有某缘得背请(若无缘一日有众多请者。应对人云)。今日有多请自受一请。余者施与长老在某处(应觅五众舍之。若无人时心念舍)。我某甲今朝檀越施我正食。回施比丘某甲。檀越于我不许。我得自恣食(三说。此念法谓独住兰若远行长病饥时。依亲里住五种。十诵开之)。第三知受戒时夏腊。云。我于某年月日某时一尺木若干影时受具戒。我今无夏。后若有者。随夏言之。第四知衣钵有无受净等。应云。我三衣钵具。有长已说净(后随有无。衣钵药等随有者念说净)。第五念同别食。云。我今依众食(必有别众九缘随开)云。我今有某缘。应别众食。广如随相。六念康羸。云我无病堪行道(有病念疗治之)。僧祇云。受戒已。要畜漉水袋应法澡罐等。如随相中。五分新受戒者必令诵戒。恐心退者未可亦得。善见云。佛度比丘。已有三衣钵盂坐具漉水袋针线斧子八事随身。四分云。为比丘与外道相滥。佛令问何时何月何和尚阇梨等。即知佛法与外道俗人有异。勘问知非贼住。时有三时。从十二月十六日至四月十五日为春。从四月十六日至八月十五日为夏。从八月十六日至十二月十五日为冬。月有黑白大小不同。受戒已抄出与之。二明舍戒者。四分云。若不乐梵行者。听舍戒还家。若复欲于佛法修清净行者。还听出家受大戒。增一阿含开七反舍戒。过此非法。十诵伽论。尼无舍戒更得受具。问若无重出家。何故开舍。答一为不成波罗夷故。二为来去无障。比丘建立义强。故开七反。尼有一义。令在俗无过不生讥丑过失。广如彼部(准义应得作下二众)

    师资相摄篇第九

佛法增益广大寔由师徒相摄。互相敦遇财法两济。日积业深行久德固者皆赖斯矣。比玄教陵迟慧风揜扇。俗怀悔慢道出非法。并由师无率诱之心。资阙奉行之志。二彼相舍妄流鄙境。欲令光道焉可得乎。故拯倒悬之急。授以安危之方。幸敬而行之。则永无法灭。就中初明弟子依止。后明二师摄受。初中分二。初明师弟名相。后明依止法。问云何名师和尚阇梨。答此无正翻。善见云。无罪见罪诃责。是名我师。共于善法中教授令知故。是我阇梨。论传云。和尚者外国语。此云知有罪知无罪。是名和尚。四分律弟子诃责和尚中亦同。明了论正本云优波陀诃。翻为依学。依此人学戒定慧故。即和尚是也。方土音异耳。相传云。和尚为力生(道力由成)。阇梨为正行(能纠正弟子行)。未见经论。杂含中外道亦号师为和尚。弟子者。学在我后。名之为弟。解从我生。名之为子。次总相摄。尸迦罗越六方礼经弟子事师有五事。一当敬难之。二当念其恩。三所有言教随之。四思念不厌。五从后称誉之。师教弟子亦有五事。一当令疾知。二令胜他人弟子。三令知己不忘。四有疑悉解。五欲令智慧胜师。僧祇师度弟子者不得为供给自己故。度人出家者得罪。当使彼人因我度故修诸善法得成道果。四分云。和尚看弟子当如儿意。弟子看和尚当如父想。准此儿想应具四心。一匠成训诲。二慈念。三矝爱。四摄以衣食。如父想者。亦具四心。一亲爱。二敬顺。三畏难。四尊重。敬养侍接如臣子之事君父。故律云。如是展转相敬重相瞻视。能令正法便得久住增益广大。二明依止法。先明应法。二明正行。初中言得不依止者。八人。四分六种。一乐静。二守护住处。三有病。四看病。五满五岁已上行德成就。六自有智行住处无胜己者。七饥俭世无食。十诵云。若恐饿死。当于日日见和尚处住。恐不得者。若五日十五日若二由旬半若至自恣时。一一随缘如上来见和尚。八行道称意所。五分。诸比丘各勤修道无人与依止。当于众中上座大德心生依止敬如师法而住。二须依止人十种。四分云。一和尚命终。二和尚休道。三和尚决意出界。四和尚舍畜众。五弟子缘离他方。六弟子不乐住处更求胜缘。七未满五夏。八不谙教网。文云。若愚痴无智者尽寿依止。此约行教明之。十诵。受戒多岁不知五法尽形依止。一不知犯。二不知不犯。三不知轻。四不知重。五不诵广戒通利。毗尼母。若百腊不知法者。应从十腊者依止。僧祇中四法。不善知毗尼。不能自立。不能立他。尽形依止。九或愚或智。愚谓性戾痴慢数犯众罪。智谓犯已即知依法忏洗。志非贞正。依止于他。十不诵戒本。毗尼母。不诵戒人若故不诵。先诵后忘。根钝诵不得者。此三人不得离依止。前之七人未满五夏。故须依止。若满不须。后之三人位过五夏。要行德兼备便息依他。然五岁失依止。约教相而言。据其自行。终须师诲。律云。五分法身成立方离依止。更通诸教。佛亦有师。所谓法也。如是广说。二明依止正行分二。一七种共行法。二三种别行法。初中七法者。一众僧与师作治罚。弟子于中当如法料理。令和尚顺从于僧。设作令如法不违逆求除罪。令僧疾与解罪。二若和尚犯僧残。弟子当如法劝化令其发露。己为集僧作覆藏六夜出罪等。三和尚得病。弟子当瞻视。若令余人看。乃至差若命终。四和尚不乐住处。弟子当自移。若教人移。僧祇能说出家修梵行无上沙门果。虽无衣食。尽寿不应离和尚。若欲游方者。和尚应送。若老病应嘱人。当教云。汝可游方。多有功德。礼诸塔庙。见好徒众。多所见闻。我不老者亦复欲去等。五和尚有疑事。弟子当以法以律如法教除。六若恶见生。弟子教令舍恶见住善见。七弟子当以二事将护。法护者。应教增戒增心增慧学问诵经。衣食护者。当与衣食医药。随力所堪为办。此七种法诸部多同。僧祇和尚阇梨有非法事。弟子不得粗语如教诫法。应耎语谏师。应作是不应作是。若和尚不受语者。应舍远去。若依止。师当持衣钵出界一宿还。若和尚能除贪等三毒。此名醍醐最上最胜。不得离之。余广如后。五分中。若师犯僧残。求僧乞羯磨。弟子应扫洒敷座集僧求羯磨人。二明别行法三种。一白事离过者。律云。凡作事者。应具修威仪合掌白师取进不。若欲外行者。师以八事量宜。谓同伴去处营事也。三种交络是非作句。唯同伴是好人。去处无过。营事非恶。方令去也。五分。欲行前要先二三日中白师令知。唯除大小便用杨枝不白。十诵中。一切所作皆须白师。唯除礼佛法僧。余同五分。若弟子辞师行。云当至某城邑某聚落某甲舍。非时白中亦尔。当量行伴知于布萨羯磨法事会座。如是者得去。不受语辄往。明相出时结罪。僧祇。不白师得取与半条线半食。若为纫一条线不白得罪。有剃发师来。和尚不在。当白长老比丘。师后来时还说前缘。余事准此。若弟子大施者。师量弟子持戒。诵习行道者应语言。此三衣钵具漉囊等出家人应须。不得舍之。若有余者。告云。此施非坚法。汝依是得资身行道。不必须舍。若言我自有得处者听。若欲远行。不得临行乃白。应一月半月前预白令师筹量。若不能一一白师。当通白。欲作染衣事亦得。善见。弟子随师行。不得去师七尺。不应蹋师影。离是应白知。四分多种。或出界。或与他物。或受他物。及佐助众事。并须白师。二受法者。四分云。彼清旦入和尚房中受诵经法问义。广如依止中。三报恩法。四分云。清旦入房除小便器白时到等。应日别朝中日暮三时问讯和尚执作二事劳苦。不得辞设。广具四纸余文。必须别抄依用。一则自调我慢。二则报恩供养。三则护法住持正法久住也。僧祇云。弟子晨起。先右脚入和尚房。头面礼足问安眠不。余同四分。十诵。若浴和尚。先洗脚。次髀乃至胸背。若病先用和尚物。无者自用。若从他求。日三时教弟子云。莫近恶知识恶人为伴。弟子若病。虽有人看。而须日别三往语看病者。莫疲厌。此事佛所赞叹。杂含云。若比丘不謟幻伪不欺诳。信心惭愧精勤正念心存远离。深敬戒律顾沙门行。志崇涅槃为法出家。如是比丘应当敬授。由能修梵行能自建立故。大门第二明二师摄受法。其和尚摄行与依止大同。合而明之。就依止法七门。一依止意者。新受戒者创入佛法。万事无知动便违教。若不假师示导进诱心神。法身慧命将何所托。故律中制。未满五岁。及满五夏愚痴者。令依止有德。使咨承法训匠成己益。二得无师时节。律中开洗足饮水已说依止。十诵无好师听五六夜。有好师乃至一夜不依止得罪。摩得伽。至他所不相谙委。听二三日选择。此律亦尔。五百问云。若不依止饮水食饭坐卧床席。日日犯盗。若经十夏不诵戒者。罪同不依止。三简师德因明诸师不同。四分五种。一出家阇梨所依得出家者。二受戒阇梨受戒时作羯磨者。三教授阇梨教授威仪者。四受经阇梨所从受经若说义乃至四句偈也。五依止阇梨乃至依止住一宿也。和尚者。从受得戒者是。和尚等者。多己十岁。阿阇梨等者多己五岁。除依止。若准此文。四种阇梨要多己五岁方号阇梨。余未满者虽从受诵。未沾胜名若准九岁和尚得戒得罪。此虽未满。得名何损。又上四阇梨不得摄人而替依止和尚处。由一席作法非通始终。若作师者更须请法。律中二师行德三种。一简年十岁已上。二须具智慧。三能勤教授弟子有七种共行法。更相摄养如和尚法中。摩得伽云。凡欲依止人者。当好量宜。能长善法者。及问余人。此比丘戒德何似。能教诫不。眷属复何似。无有诤讼不。若都无者。然后依止。僧祇。不得趣尔请依止。成就五法。一爱念。二恭敬。三惭。四愧。五乐住。四分。诸比丘辄尔依止不能长益沙门道行。佛令选择取依止。即师有破戒见威仪等。并不合为依止。因二岁比丘将一岁弟子住佛所。佛诃责云。汝身未断乳。应受人教授。云何教人耶。若师有非法。听余人诱将弟子去。五百问云。其师无非法而诱将沙弥去犯重。因说老病比丘死缘。善见云。若不解律但解经论。不得度沙弥及依止僧祇。成就四法名为持律。谓知有罪知无罪。知轻知重。下至知二部律。得作和尚。三千威仪。多有请二师方法及摄受共行之仪。四明请师法。律中由和尚命终无人教授多坏威仪。听有依止。如上和尚法。令法倍增益流布。僧祇亦得名师为尊。请文云。大德一心念。我某甲比丘今请大德为依止阿阇梨。愿大德为我作依止阿阇梨。我依大德故得如法住(三说。律文少语加阇梨字)。彼言可尔与汝依止汝莫放逸。五分云。我当受尊教诫。不者不成。先不相识者应问和尚阇梨名字。先住何处诵何经等。若不如法应语云。汝不识我。我不识汝。汝可往识汝处受依止。若疑应语小住。六宿观之合意为受。若依止师不答许可者不成。四分云。彼遣使受依止。遣使与依止。皆不成。五师摄受法大同前法。僧祇云。日别三时教三藏教法。不能广者下至略知戒经轻重阴界入义。若受经时共诵时坐禅时即名教授。若不尔者下至云莫放逸。准此以明。今听讲禅斋初学者并令依止。每日教诫。过成繁重。不行不诵。徒设何益。凡请师法前已明之。今重论意有四。一作请彼摄我我当依彼慈念矜济。二取道法资神乞令教授行成智立。三自申己意。我能依止爱敬如父。四能遵奉供养惭愧二法在心。必具此四可得请他。违此悠悠徒费无办。比有大德多人望重。每岁春末受戒者多。一坐之间人来投请为和尚者或十二十及至下座独己肃然。此则元无两摄。成师之义略同野马。极而言之。受同阳焰。杂含云。五缘令如来正法沉没。若比丘于大师所不敬不重不下意供养依止故。反此则法律不退。五分。二师亦不得以小事留弟子住。若于白衣前出鄙拙言。应令觉知。广如第二十三卷。善见。和尚多有弟子。留一人供给。余者随意令读诵。僧祇。弟子为王难。师必经理。若贼抄掠等觅钱救赎。不者获罪。今次明老弟子法。十诵。大比丘从小比丘受依止得一切供养。如小事大。唯除礼足。余尽应作。僧祇。一切供给。除礼足按摩。若病时亦得按摩。应教二部戒律阴界入十二因缘等义。虽复百岁。应依止十岁持戒比丘下至知二部律者。晨起问讯。为出大小行器。如弟子事师法。六明治罚诃责法分四。初明合诃之法。二依法诃诫。三不应之失。四辞师出离。初中四分有十五种。谓无惭(作恶不耻)。无愧(见善不修)。不受教(不如说行)。作非威仪(犯下四篇)。不恭敬(我慢自居)。难与语(成论云反戾师教)。恶人为友。好往淫女家妇女家大童女家黄门家比丘尼精舍式叉尼沙弥尼精舍。好往看龟鳖。律文如此。今所犯者未必如文。但有过者准合依罚。置而不问师得重罪。善戒经云。不驱谪罚弟子。重于屠儿旃陀罗等。由此人不坏正法。不定堕三恶道。畜恶弟子。令多众生作诸苦业必生恶道。又为名闻利养故畜徒众。是邪见人。名魔弟子。五百问云。有师不教弟子。因破戒故后堕龙中。还思本缘反来害师。广如彼说。问为具五过方诃一一随犯而诃。答随犯即诃。方能行成。又若作此过。虽犯小罪。情无惭耻理合诃责。若心恒谨摄。脱误而犯。情过可通。量时而用。不必诃止。杂含云。年少比丘不闲法律。凡所施为受纳衣食贪迷纵逸。转向于死或同死苦。舍戒还俗损正法律。谓同死苦。犯正法律不识罪相不知除罪。谓同死苦。是故比丘应勤学法律。二明诃责法。凡欲责他。先自量己内心喜怒。若有嫌恨但自抑忍。火从内发先自焚身。若怀慈济又量过轻重。又依诃辞进退前出其过使知非法。依过顺诃心伏从顺。若过浅重诃罪深轻责。或随愤怒任纵丑辞。此乃随心处断。未准圣旨。本非相利。师训不成。宜停俗鄙怀。依出道清过。内怀慈育。外现威严。苦言切勒令其改革。依律五法次罪责之。四分云。弟子不承事和尚。佛令五事诃责。一我今诃责汝。汝去(由过极重遣远出去)。二莫入我房(得在寺住在外供给)。三莫为我作使(容得参承入房)。四莫至我所(外事经营不得来师左右。依止师诃改云汝莫依止我)。五不与汝语(过最轻小随得侍奉)。自三世佛教每诸治罚但有折伏诃责。本无杖打人法。比见大德众主。内无道分可承。不思无德摄他专行考楚。或对大众或复房中。缚束悬首非分治打。便引涅槃三子之喻。此未达圣教。然彼经由住一子地悲。故心无差降。得行此罚。即涅槃云。勿杀勿行杖等。此言何指。不知通解辄妄引文。纵引严师此乃引喻。不关正文。如摄论言。菩萨得净心地得无分别智。方便具行杀生等十事。无染浊过失等。今时杖治弟子者。咸起嗔毒。勇愤奋发。自重轻他。故加彼苦。若准涅槃。恕己为喻则针刺不能忍之。又有愚师引净度经三百福罚。此乃伪经人造。智者共非。纵如彼经。不起三毒者得依而福罚。今顺己烦恼。何得妄依。律中嗔心诃责。尚自犯罪。乃至畜生不得杖拟。何况杖人。地持论中。上犯罚黜。中犯折伏。下犯诃责。亦无杖洽。大集云。若打骂破戒无戒袈裟着身剃头者。罪同出万亿佛身血。若作四重。不听在寺。不同僧事。若谪罚者于道退落必入阿鼻。何以故。此人必速入涅槃。故不应打骂。准此以明。则自知位地。生报冥然。滥自欺柱。可悲之深。广如彼经。僧祇。若师诃责弟子不受者。当语知事人断食。若凶恶者师自远去。若依止弟子师应出界一宿还。若弟子有过。和尚为弟子忏谢诸人云。乃至凡夫愚痴。何能无过。此小儿晚学实有此罪。当教敕不作。如是悦众意。三明诃责非法。四分云。尽形诃责。竟安居诃责。诃责病人。或不唤来现前不出其过而诃责等。并成非法。若被治未相忏谢而受供给依止等。或被余轻诃而不为和尚阇梨及余比丘等执事劳役者得罪。僧祇。若与共行弟子依止弟子衣已不可教诫为折伏故夺。后折伏已还与无罪。若与衣时言。汝此处住。若适我意为受经者与汝。后不顺上意夺者无犯。十诵。若欲折伏剥衣裸形可羞。佛言。不应小事折伏沙弥。若折伏留一衣。四明辞谢法。十诵云。比丘沙弥得和尚知不能增长善法者。应白师言。持我付嘱某甲比丘。师应筹量。彼比丘教化弟子。何似其众僧复何似。好者应付之。知不具足更付余师。若和尚不好当舍去。和尚有四种。与法不与食应住。与食不与法不应住。法食俱与应住。法食俱不与不应住。不问若昼若夜应舍去。阿阇梨亦尔。僧祇大同。有苦乐住别。若师令作非法事唤汝来取酒来。应耎语云。我闻佛言。如是非法事不应作。第二十八九卷中多有行法。须者看之。五百问事。若弟子师命令贩卖作诸非法。得舍远去。四分。若弟子被师诃责。令余比丘为将顺故于和尚阇梨所调和令早受忏。应知折伏柔和知时而受。律云。应向二师具修威仪合掌云。大德和尚我今忏悔。更不复作(已外卑辞自述事出当时)。若不听者。当更日三时忏悔。如上犹不许者。当下意随顺求方便解其所犯。若下意无有违逆求解其过。二师当受。不受者如法治。若知不长益。令余人诱将去。若弟子见和尚五种非法。应忏谢而去白和尚言。我如法和尚不知。我不如法和尚不知。我犯戒和尚舍不教诃。若不犯亦不知。若犯而忏者亦不知。问前共行法令弟子摄和尚。今诸律中云何辞去。答上言摄者。据初虽有过弟子谏喻有可从遂。今谏而不受。无同法义故须去也。僧祇云。若师受谏者言弟子。汝须早语我。我无所知。即承用之。若师言。汝若谏我我则是汝汝则是我。依前二师方便而去。七明失师法。和尚一种无相失义。或可无德更依止他。以依得戒无再请法。依止阇梨事须详正。有三不同。一请师法。二相依住法。三请教授法。次明失是非者。若师被僧治罚不失依止。谓不失请法相依住法。失请教授法。以师有过行法在己。弟子无义得请令师得罪。以夺三十五事中不得受人依止者谓授他教诫。亦是被治人不合作依止。若弟子被僧治不失者。三种不失。欲令师僧教诫弟子顺从于僧。疾疾为解开无随顺罪。律中二师及弟子互一人决意出界外宿即日还失依止者。失下二法。不失请师法。若还不须更请师。但生请法相依。便有法起。广有是非如律大疏。四分云。多种。一死。二远去。三休道。四犯重。五师得诃责。六入戒场上。七满五夏。八见本和尚。九还来和尚目下住。若约教失依止

四分律删繁补阙行事钞卷上(之三)四分律删繁补阙行事钞卷上(四)

    说戒正仪篇第十(布萨此云净住。出要律仪云。是憍萨罗国语六卷泥洹云布萨者长养二义。一清净戒住。二增长功德。杂含云布萨陀婆。若正本音优补陀婆。优言断。补陀婆言增长。国语不同。亦呼为集为知为宜为同为共住为转为常也。三千威仪云。布萨者秦言净住。义言长养。又言和合也。俱舍论名八戒云布萨护也。明了言在心名护在身口名戒也。律云。布萨法一处名布萨犍度。即说戒也)

说戒仪轨佛法大纲。摄持正像匡维众法。然凡情易满见无深重。希作钦贵数为贱薄。比虽行此法多生慢怠。良由日染屡闻。便随心轻昧。以此论情。情可知矣。昔齐文宣王撰在家布萨仪。普照沙门道安开士撰出家布萨法。并行于世。但意解不同心相各别。直得承用文据莫凭。今求以经意。参以所闻。粗重撰次。备如后列。然生居像末法就浇漓。若不共相敦遇终无成辨之益。故先引劝勉。后便文证。善见云。云何得知正法久住。若说戒法不坏是。摩得伽云。布萨者。舍诸恶不善法及诸烦恼有受。证得白法究竟梵行事故名也。又云。半月半月自观身。从前半月至今半月中间不犯戒耶。若有犯者。于同意所忏悔。毗尼母。清净者名布萨义。就中分二。初僧后别。初中分四。一时节不同。二杂法众具。三正说仪轨。四略说杂法。初中五种。一十四十五十六三日不同。二食前食后。三若昼若夜。四若增若减。五时与非时。前三出十诵文。四分中三日说戒如上列也。又云。布萨日应说。五分云。八日十四日说法十五日布萨。僧祇。食前亦得。而不得晨起布萨得罪。以后来比丘不闻故。四分。为外界斗诤比丘来。佛令增减说戒。若知于十四日来。十三日前说。若十五日来。十四日说。若已入界当令入浴。界内比丘出界而说。若不得者白僧言。今不得说。后十五日当说。又不去者更增至十五日。若不去强和合说。但明二度不云三度。至三必须同说。亦无三度不说法灭之文。伪传于久。律云。拘睒弥国六年不说。佛尚在世。何妨一国斗诤不得安乐不阶圣果名为法灭。律中阿难疑高胜比丘犯盗。经六布萨。不与同法。僧祇。相嫌二十年不说戒等。四分。斗诤来久不得说戒。今暂和合。须非时说。随何日诤灭即日和说。以僧具六和。戒见利身口意等。今不同见戒。则无僧义。不成和合清净僧法故。二明杂法众具。五分。布萨时不时集妨行道。佛令作时节。如前集僧中。十诵云。行筹者。为檀越问僧不知数。佛令行筹。不知沙弥数。行筹数之。若人施布萨物。沙弥亦得。虽不往布萨羯磨处。由受筹故。四分为受供行筹通沙弥也。若未受十戒亦得受筹。以同受供故。如涅槃中。虽未受十戒。已堕僧数。若请僧次理无别他。五分。筹极短并五指。极长拳一肘。极粗不过小指。极细不得减箸。有客来不知。行筹收取数之。一人行一人收。乃至收已数之。知数已唱言。比丘若干沙弥若干出家人和合若干人。四分云听行舍罗。此云筹也。五分。若白衣以华散高座比丘。佛开之。比丘不得。若白衣散华堕比丘身衣上。当拂去。落高座上无苦。比丘欲庄严说戒堂。悬缯散华。佛皆听之。僧祇。若欲诵时。当先净洗手已捉筹。若有香汁浴之亦得。余人欲捉筹者亦复如是。诵毗尼时。杂碎文句数难持。听作筹数之。一者五百。二者七百(以通僧尼戒本)。若布萨日扫塔僧院。使人泥治。香汁洒地。散华香然灯火。谁应咒愿诵戒行筹。并预辨之。四分云。年少比丘应具水瓶灯火等具。上座应处分。僧祇云。若诵戒时。应诵二部律。无者应诵一部。若上座次座应诵。无者乃至能诵者诵。为未受具人说五篇名得罪。准四分。得语一切犯者得突吉罗。若说时不得覆头覆肩。应脱革屣偏袒右肩行筹。其受筹者亦尔。先行受具人筹。后行沙弥筹已。唱法如五分。五分云。上座应说戒持律作羯磨。说戒座上眠睡反抄衣叉腰着革屣。或卧或倚不恭敬等。并得小罪。若上座说戒忘应授。犹忘再授。更忘应差人续次诵之。不得重诵。若诸缘事起者。明日布萨。诸羯磨法并在说戒前作。以是摄僧法故。应直说戒。不得歌咏声。至八日十四日说法时。白衣闻法欢喜布施者受之。令维那咒愿。十五日布萨时。尼来请教诫。乃至上座告云。莫放逸等。如后所说。四分开歌咏声诵戒。此是五分废教。十诵云。知布萨法者尽应供养。不者得罪。以无佛时是人补处故。说戒人先当闇诵令利。莫僧中说时错谬。三正明说仪。此门布置据律不具。今行事者通取诸部共成一法。而诸家安设各有不同。今取普照道安二师为本。余则引律诚文删补取中(十种)。一前须处所。中国布萨有说戒堂。至时便赴。此无别所。多在讲食两堂。理须准承通皆席地。中国有用绳床。类多以草布地。所以有尼师坛者。皆为舒于草上。此间古者有床。大夫已上时复施安降斯。已下亦皆席地。东晋之后床事始盛。今寺所设率多床座。亦得双用。然于本事行时多有不便。随处量法。二众具者。律中舍罗灯火水瓶坐具等。年少比丘先须辨之。华香庄严。准前早辨。三于说戒日。上座白僧令知。今时维那打静告白言。大德僧听。今黑月十四日众僧和合。某时某处说戒布萨。余如众网中。四鸣钟集僧。不局沙弥并须入堂。若沙弥有缘。依法与欲后须筹数。若犹有闻疑之相。尽界求觅唤之。若无有相。依法而作。沙弥大僧二处各说戒者。鸣钟之时各集二处。应说闻钟偈。增一阿含云。降伏魔力怨。除结尽无余。露地击犍稚。比丘闻当集。诸欲闻法人度流生死海。闻此妙响音尽当云集此。次入堂时。便合掌恭摄致礼说偈言。持戒清净如满月。身口皎洁无瑕秽。大众和合无违诤。尔乃可得同布萨。说已各依位随次而坐。如上五分。恭敬具仪。此是极教所遗摄僧根本之教。不比寻常诸余法事。五明供具。若有沙弥净人。教令摘华香水槃檠钵贮五器三器共华槃交错罗列堂中。若在冬时或无华月当具彩华。以物席地。像中布设并香炉筹案高座众具并令严正。使有可观。六明维那行事。应年少比丘三五人助辨所须各具修威仪。维那取香水及汤。次第洗手已持水汤至上座前。互跪盥上座掌已。取筹浴之。各说偈言。罗汉圣僧集。凡夫众和合。香汤浴净筹。布萨度众生。若上座老年或不解时事者。维那自浴筹已。余有净水香汤随多随少各取行之。令一年少比丘将水行之。各说偈言。八功德水净诸尘。盥掌去垢心无染。执持禁戒无缺犯。一切众生亦如是。依安师古法。应左手执手巾上。右手持下行之。维那执筹唱白者令余人行之。及香汤净巾亦尔。又令一人持香汤行之。各说偈言。香水熏沐澡诸垢。法身具足五分充。般若圆照解脱满。群生同会法界融。此之二偈各至座前说之。不得一时也。又水汤二物但得盥掌。本无漱口之事。往往有之。自出愚叟。其维那浴筹已。至上座前打静处立。左手捉筹右手捉打静椎。其柄亦须香水净已。打静法如杂品中。当举手打一下告云。大德僧听。众中谁小。小者收护(三说收谓收摄众具。护谓监护法事也)。有云并供养收筹者(准上文中已具)。又打一下唱云。大德僧听。外有清净大沙门。入三说之。有解云。大沙门者宾头卢也。准律。恐不集者更相捡挍。故作法命之。不局贤圣。有云。前加一白。未受具者出等。四分说戒不得妄驱沙弥。以戒本说戒人自唱令出。若依僧祇三律。维那在前唱出。故彼戒本云。说戒者言未受戒者已出等。若高座诵外宗戒本。维那依前唱出。不须道及不清净者出。以言中所嘱事在高座序中。或自发露便应说戒。如是唱讫。又打静云。大德僧听。此众小者已收护。未受具已出(诵四分戒本不须此言)。外清净大沙门已入。内外寂静无诸难事。堪可行筹广作布萨。我某甲比丘为僧行筹作布萨事。僧当一心念作布萨。愿上中下座各次第如法受筹。三说已云。并受嘱授人筹。便来至上座前互跪授之。上座即偏袒互跪合掌。诸僧一时随上座仪式。上座说偈言。金刚无碍解脱筹难得难遇。如今果我今顶戴欢喜受。一切众生亦如是。说已受取两手擎而顶戴之。或可受已顶戴说偈。彼后收筹者至上座前亦同威仪。当还筹时复说偈言。具足清净受此筹。具足清净还此筹。坚固喜舍无缺犯。一切众生亦如是。便还他筹。不得复座。待供养已。如是展转乃至大僧讫。收筹者来至上座所授之。上座取已便数知之。维那后来打静一下。云次行沙弥筹。三说已有沙弥者径往坐所行之。并取嘱授者。乃至僧中一遍通告云。沙弥筹。或有大僧将欲来者。如是收已。依前付数。维那复至上座所互跪取数时。上座当告云。僧有若干沙弥若干都合若干维那。即起打静云。大德僧听。此一住处一布萨大僧若干沙弥若干都合若干人。各于佛法中清净出家和合布萨。上顺佛教。中报四恩。下为含识各诵经中清净妙偈。僧祇说云。清净如满月。清净得布萨。身口业清净。尔乃应布萨。若沙弥别处说戒。如后别法。七明请说戒师。佛令上座说戒。纵前已别差终须前请。应至上座前具修威仪。已合掌白言。大德慈悲为僧说戒。若堪说者此说戒事正当我作。便即唱之。若不堪者云但此说戒任当某甲。但为老病言辞浊钝恐恼众僧。令次座说。即至次座亦如前请。若辞不说者。应至上座云。次座亦辞不堪。上座先预知有诵利者。应语维那。至某甲所云僧差说戒。彼至前所具述已。还至打静处陈告之。若次座不堪。不须次第问下。准上僧祇。但得次座也。彼应告僧言。大德僧听。僧差律师某甲为僧诵律。梵音某甲律师升高座。彼应具仪。至僧中四面礼僧已。互跪白言。小比丘某甲稽首和南敬白众僧。僧差诵律。恐有错误。愿同诵者指授。白已一礼升座。八明供养说戒法。若有高座最善。无者在圣僧座上。抽圣僧座在下。彼说戒者坐已。维那打静水者供养梵呗作之。若准律文。呗匿如法。出要律仪云。如此郁鞞国语。翻为止断也。又云止息。由是外缘已止已断。尔时寂静任为法事也。彼三五年少比丘持香水僧前左右洒水。留中空处拟行来也。香汤及华亦同水法。散洒已余有中央。当持水华合著一槃。总从一头却行布散使及两边。空器复本处。使人复座。当散华时各说偈云。华严经云。散华庄严净光明。庄严宝华以为帐。散众宝华遍十方。供养一切诸如来。彼供养者待散华已。然后作礼三捻香已报炉。向上座所坐方。互跪炷香炉中。维那云行香说偈。此法安师每有僧集人别供养。后见繁久令一人代众为之。广如本文。各说偈言。华严云。戒香定香解脱香。光明云台遍法界。供养十方无量佛。见闻普熏证寂灭。维那打静讫。供养者复座。维那仍本位。九明问答法。彼当准上诵之。至未受具戒者出。诸沙弥等随次而出。仪式如别法中。不来者说欲如前欲法。若无者维那互跪答云。无说欲者。又云。谁遣比丘尼来请教诫。彼受尼嘱者起至僧中礼已互跪合掌言。如五分法。云。大德僧听。某寺尼众和合僧差比丘尼某甲。半月半月顶礼大德僧足求请教诫尼人。三说已至上座前长跪曲身合掌云。大德慈悲能教授比丘尼不。答云。年老无德。乃至二十夏来并须委问。不过下座。以无别德可明。若无者还至上座前云。遍问年德。并辞不堪。上座云。诸大德等何啻堪任持。由惜自业故辞请耳。若明日尼来请可不。当依五分云。此无教诫尼人。又无善说法者。虽然上座有教敕尼众。(僧祇云)当勤精进如法修道。谨慎莫放逸(上且出一两律文。示相贴合。余者并有明据。不具出之。读此一部之文上下方练)。彼受嘱者复本座。尼明日来。依命传告。若广说法时希故略。说戒者云。僧今和合。何所作为。维那互跪答云说戒羯磨(不得云布萨说戒以言通用不了彼此)。维那复本座已。然后羯磨作白。不得未至座所便作。以坐立不同即是别众。此事往往有之。上座不教。致令僧众俱同非法。然处众首是非须知。不得低头合眼不知法网。示一律仪永成常准。故僧祇中说戒说法并有上座法(云云)。十明说戒竟法。若至略教已。当更鸣钟令沙弥集。然后诵明人能护戒等。若总说已。作神仙五通人偈梵。后作处世界呗。为令说者从容具仪辞逊之暇。其说序前呗亦诵律序以为呗辞。说者辞云。小比丘某甲致敬众僧足下。敬谢众僧。僧差诵律。三业不勤。多有忘失。愿僧慈悲施以欢喜。众僧各各说自庆偈云。诸佛出世第一快。闻法奉行安隐快。大众和合寂灭快。众生离苦安乐快(便作礼散)。就中杂相。若界外来者径至说处。若未诵序清净已来依次而坐。不告清净。若已说清净。已后方来者。戒师见来即须止住。不肯住者诃令住之待坐。互跪一人告云。大德僧听。某甲比丘若干人等并是清净。若有犯过。依过陈之。为逼说戒。后如法忏。便依次为说。若外界比丘若多若等纵说戒竟皆令重说。不者如法治。毗尼母云。若犯七聚。不净人前应止不说戒。即律文云。犯者不得闻戒。不得向犯者说等。若三寺五寺尼请教授。随意受之。总前各列寺号尼名。后便总结请意。若诵中恐误。当告比近人示令。不得大众同教。致增混乱也。四分。若说戒日无能诵者。当如布萨法行筹。告白差一人说法诵经。余诸教诫诵遗教亦得。若全不解者。律云。下至一偈。诸恶莫作。诸善奉行。自净其意。是诸佛教(解此偈文具如阿含中说)。如是作已不得不说。若不解者云谨慎莫放逸便散。并是佛之嘱累。深有来致。令正法久住。而世有住寺轻此教网。故违不说。染污净识渐于大法无有滋味。是则出家无有利益。口言佛是我师。师教拒违。故是外道弟子也。若有犯重罪。不预闻戒。纵在寺内别众则无。若经忏悔来不随意。僧残已下依教忏讫得闻。如律所显。若座上忆得。莫问疑识。对众发露。恐大众闹乱者但心念口言自陈云。我某甲犯某罪为逼说戒待竟当忏。便得闻戒。若于罪有疑。亦准此陈露。四明略说杂法者。四分云。若有八难王贼水火病人非人恶虫。人难者。明了论云。有人欲执缚比丘也。余缘者。若大众集床座少。若众多病。若座上覆盖不周。或天雨。若布萨多夜已久(谓忏罪人多经久也)。或斗诤事。或论毗昙毗尼。或说法夜已久。听一切众未起明相未出应略说戒。十诵云。共伴行。若住广说。小住略说。不住三语说。在白衣前不得口言。心念云今日布萨说戒。乃至宿处有命梵等难龙鬼之怖。皆不得出声。心念口言。今日说戒。五分。贵人恶兽地有生草棘刺蛇窟。闇夜地有泥坐迮僧祇。若逼。暮天阴风雨。老病不堪久坐。住处远。皆开略说。十诵。听在诸王前说。令心清净。除大臣兵吏遣去。五分。说戒时贼来。应连声诵经莫令有绝。若有一方众主纲维徒众者。每至盛夏严冬准前略说。至时小食上应告僧云。今说戒日。十方贤圣所共同遵。并愿众僧同时集会。乃知冬热当为略说。勿事他缘自生厌法。僧祇律第三十四卷广立布萨上座法。五分云。不应以小事嘱授。应在显露处说。第二明略法略有二种。一者略取。谓取诸八篇题首。二者略却。谓随篇种类。说戒师当量事缓急观时进不。缓则为广三十九十略其余者。急则为说序已余随略之。说前方便如广说法。至序竟问清净已应言。诸大德是四波罗夷法僧常闻。乃至诸大德是众学法僧常闻。一一各题通结。七灭诤下如法广说至末文也。四分文中不了。但言余者僧常闻。今准毗尼母论说也。若难缘卒至说序已云。余者僧常闻。若不得说序云。今十五日布萨时。各正身口意莫放逸。已便随意去。上来就缘而说。增减准前一事有违。并结正罪。比人行事者云已说三十法僧常闻。既言已说。则对众妄语。并可准前。或有略缘止而不说。并通治罪。故须明之。次明一人已上别法。律云。若独住者诣说戒堂。扫治具调度待客比丘来。若四人已上白说戒。若三人各各修仪更互说云。二大德一心念。今僧十五日说戒。我某甲清净(三说)。若二人相向彼此如上三说。若一人心念口言。今僧十五日说戒。我某甲清净(三说)。若独行山野聚落无人亦同此法。若有罪者不应净法。小罪责心已便说。若有重吉罗已上有疑及识。或云发露或云待人。律无明断。今准通解云。须发露云。今日众僧说戒。我犯某罪不应说戒布萨(三说)。五百问云。一比丘住处有界。至布萨日先向四方僧忏悔。三说已独坐广诵戒本

    安居策修篇第十一(受曰法附)

夫静处思微道之正轨。理须假日追功策进心行。随缘托处志唯尚益。不许驼散乱道妨业。故律通制三时意存据道。文偏约夏月。情在三过。一无事游行妨修出业。二损伤物命违慈寔深。三所为既非故招世谤。以斯之过教兴在兹。然诸义不无指归。护命故。夏中方尺之地悉并有虫。即正法念经云。夏中除大小便余则加趺而坐。故知护命为重。佛深制之。必反圣言罪在不请。结业自缠永流苦海。极诫如此。依文敬之。初中分五。一安居缘。二分房法。三作法不同。四夏内遇缘成不。五迦提五利解界是非。初中分三。一处有是非。二结时不同。三夏闰延促。初中四分不得在树上。若树下起不碍头。枝叶足荫一坐。如是乃至小屋。山窟中坐趣容膝足障水雨。若依牧牛人压油人船上人斫材人。依聚落等并成。若依牧牛人已下五处者。若安居中移徙。随所去处应去。文中不了。五分云。诸依如上人者。先谓作住意得依安居。中间匆去随信乐衣食丰足处去(不言失夏)。若在无护处。劫贼冢间鬼神处毒虫窟露地。若有命梵二难。并不成安居。明了论五种成安。一处所有覆。二夏初十六日。谓为成前后安居日故。三若东方已赤。谓十五日夜分尽则东方赤者。是十六日限。为破十诵疏家要令十五日及界宿故。四若在别住起安居心。疏云。别住是布萨界。安居心三种。一为自行。二为利他。三为料理三宝修治房舍。一脚蹋界起安居心即成。五在处无五过。一太远聚落求须难得。二太近城市妨修道业。三多蚊螘难或噆啮人践伤彼命。四无可依人。其人具五德。谓未闻令闻。已闻令清净。能为决疑。能令通达。除邪见得正见。五无施主施饮食汤药。无此五过乃可安居。四分摩得伽中大同此论。十诵云。无人深山可畏处不须住。五分云。若在无救处必知无妨害亦开。欲安居时先思量有难无难。无难应住。毗尼母第六卷中大明。安居方便法用。文广不录。乃至安居上座于一切僧集时食时粥时桨时。应白言。尔许时已过。余有尔许时在。若行此等行法者。是名僧父母亦名僧师(云云)。二结时前后。由夏中坏行义多招讥复重。故文云。自今已去听三月夏安居。春冬过少。必无事不依。同结吉罗。问何为但结三月者。一生死待形必假资养。故结前三月开后一月。为成供身衣服故。二若四月尽结则四月十六日得成。若有差脱便不得结。教法太急用难常准。故如来顺物始从十六日至后十六日开。其一月续结令成。上总三时分别。今但就夏亦有三时。初四月十六日是前安居。十七日已去至五月十五日名中安居。五月十六日名后安居。故律中有三种安居。谓前中后也。前安居者住前三月。后安居者住后三月。虽不云中三月。然文中具明前后日数。中间不辨于理自明。结文各别。如后法中。因泛明前后。一赏罚前后。四月十六日是前。十七日已去结者并不得五利。故名罚也。二得罪前后。五月十五日已前名前。以有缘如法不结无犯无缘吉罗。十六日者缘与无缘皆结一罪。唯除难事。尼同僧犯。唯有堕别。三难事先后。五百问云。从夏初日有难事不得结。而不出本界。至后夏来并名前坐。是名三十日安居。同至七月十五日受岁。若五月十六日安居。唯得一日结后七月半。已有难者可随无难日自恣。是名一日安居三受日受岁。三夏闰延促者。依闰安居无有正文。比于萨婆多云。夏中有闰受雨衣得百二十日。彼衣开法尚依夏闰而受。夏是制教。理宜通护。又本结安居要心三月不出。今夏未满闰中出界即非相续而满。是以破也。若不依闰者数满九十日便自恣。摩得伽云。安居已王作闰月。数安居日满自恣。已受迦絺那衣。即此衣成受不成受。谓依闰不依闰既。二文兼具。至时随缘。夏初要心取闰不得依伽论。若反前者通二论两文。问受一月日得摄闰六十日不。答不得。以安居策修静住有益。受日出界乱业。曲开非是正修。限依一月。不得过法。问五事赏劳得摄五月一月舍闰二六不。答十诵不开。由是开奢法故。今约闰月结之进不三例。若闰五月六月定百二十日住。若闰四月者。从四月十六日至闰月一日结者。并四月住。若闰月二日已后结者。渐渐转少。以越闰月过取五月一日实夏成正结故。若五月一日后结者。皆三月住。以数满九十日故。三若闰七月者。从四月十六日后五月一日结者。尽三月住。由未至闰故。五月二日已后结者。皆四月住。由九十日未满入闰月不成数故。余如疏钞。二明分房舍卧具法。四分。因客僧受房得不好者嫌责。佛令客僧欲安居者自往看房舍卧具已。然后分之。白二差一人具不爱等五法知可分不可分五德已。羯磨言。大德僧听。若僧时到僧忍听。僧差比丘某甲分房舍卧具。白如是。大德僧听。僧差比丘某甲分房舍卧具。谁诸长老忍。僧差比丘某甲分房舍卧具者默然。谁不忍者说。僧已。忍差比丘某甲分房舍卧具竟。僧忍默然。故是事如是持。彼比丘得法已。起礼僧足白云。一切僧各将衣物集堂。不得使住处有余物。众僧一时房内各将道具赴集讫。彼知事人依律数房舍卧具。何者好恶。何者经营房主。先问经营者欲住何处房。已后便数知僧数。至上座前白言。大德上座有如是房舍卧具。随意所乐便取。先与第一上座房。次与第二第三乃至下座。若有余者从上座更分。复有余者更如上分。故多者开客比丘住处。若恶比丘来不应与。时有得缺坏房不受。佛言随力修治之。问僧食上下平等。房舍不尔。随上座选者。答食可平融一味义通十方。房舍卧具事有好恶。兼复美好不同。限日非促故。任上座而选。问若尔利养等物何制相参不见者掷筹。答此现前等分通有一分。故制参乱投策而取。僧祇不得与沙弥房。若师言但与我自为料理者得。若房多者。一人与两口。已不得不受。语云。不为受用故与。为治事故与。若春冬付房。具通二与。若上座来随次第住。若安居付房已上座来不应与。若当令余处住。四分。安居竟客来不应移。若分房舍不得分众集处。若有别房好窟。当于夏前书知名字。坐夏讫便灭名而去。三明作法不同分二。一设教对缘。二用法分齐。初中律列四种。初对首者。此通诸界。今且就伽蓝加法。当对一比丘具仪云。大德一心念。我比丘某甲依某僧伽蓝前三月夏安居。房舍破修治故(三说)。五分。彼人告云。知莫放逸。答言受持。义加依谁持律者。答云依某律师。告云。有疑当往问。若依聚落林野等。改前伽蓝住处。随名牒入。料理修治随事有无。不同昔愚皇帝聚落也。问依寺所以料理资具者。答修治僧房用通三世。前人料理得今受用。今复修理以补将来。若阙不修三世不续。问持律五种。定须何者。答四分云。春冬制依四种。一谓诵戒至三十。二至九十。三诵比丘戒本。四二部戒本。夏中多缘故须善通塞也。制依第五谓。广诵二部律。所以须者。五分云。有比丘自不知律。又不依持律安居。夏中生疑又无问处。乃至佛言。往持律处安居。若房舍迮者听近持律师。七日得往反处。于中安居。心念遥依有疑往问。若已结前夏遇缘破者。随日结成。四分云。比丘夏中不依第五律师得波逸提。春冬不依突吉罗。中安居法。律有名无法。世中通用后安居法。然律列三时分明。三名显别。准义三法不无。既明前后。中间例准(如钵量制上下定。中间不显而知)。应云。我某甲比丘依某岩中三月夏安居(三说)。必用旧法理亦应成。后安居者于五月十六日。同前所对之法。唯改前置后之一字。二明心念者(律中无所依人可白。佛令心念)。当具仪至灵庙前。发愿乞安隐修道等心念口言。我某甲依某僧坊前三月夏安居。房舍破修治故(三说)。住处多种。准前对首。若中若后亦随二改。三明忘成。谓先要期此界。今从外来与本心境相应。虽忘开成。律云。忘不心念者若为安居故来便成安居。故知住人不入开例。由本无心。必若有要。理在通限。外来为事不为修安。虽忘不开。以非为安故来也。四明及界与园。一脚入内明相即出。佛开为安。来者成余广如疏。二明用法分齐。上四安居法约时通三位。约处通二界。约人通五众。十诵。佛制五众安居乃至沙弥尼等。四分亦尔。约法者。对首心念始终三十一日结。有闰六十一日。忘成及界人云。唯得前后二日。中间二十九日不得用。以初二法容预而作故。月一日结之。后二曲开。畏失前后故局一日。中间之日已不及前。何畏失后。故不开也。又云。唯在后夏一日。以佛开成有益。若不结者一夏便失。余随忆作法。以时容预。并非圣言。以意用也。四夏中遇缘失不者。初明有难移夏。后受日逢难。初中四分云。二难。梵行者本时妇大童女淫女黄门伏藏。皆因人来欲诱调比丘。恐为净行留难。二者鬼神恶贼毒虫恶兽不得如意饮食医药及随意使人。我若住此必为我命作留难。佛言听去。准此结成者。从初去日即须勤觅安身处。若未得已来。虽经宿不破夏。以非轻心故。反前不觅即破安居。若得住处。夏法随身亦不得无缘出界。便破夏也。结成后去本界无难亦不得反来。由已结夏成故。须有缘及法也。五分。食不足父母亲戚苦乐等。若住恐失道意。听破安居。十诵善见。若安居中有缘移去无罪。不言得夏。四分亦尔。明了论。夏中有八难弃去无犯。疏云。人难者。亲情及知识等诱引罢道或作恶也。梵行者。乃至住处多有博易往还。恐犯重罪。不云得夏。并云得去。摩夷云。移夏不破安居。四分衣法中。二处安居二处随半受衣。十诵僧祇。命梵二难移夏二处安居。乃至自恣处取衣。破安居人不得衣分。准此无夏不成受衣。有受理应得夏。问遇缘出界。忘不受日经宿。破夏不。答诸部无文。五百问云。夏中忘不受七日出界行忆即悔者得。一坐中不得过三悔。过三悔不成岁(悔谓苦忆悔本忘心即应反界)。问因事出界。水陆道断等难不得反界。失岁不。答律部无文。昔高齐十统诸律师共评并云得夏。问界外宿明相欲出。得会夏不。答准僧祇衣界。准得必须入头手足等于界内。若外立不得。若依大界安居。戒场及余小界等。入中明相出破夏。若依大界外伽蓝者。通往彼此二界不失(谓结夏在前结界在后者)。若依大界内伽蓝者。出门破夏。小界亦尔。若相本通依大界不知二界相别者。随本行处不失。皆谓与本心相违故。义张两失。并缓依法界急随房处而不得越界分齐。四分云。若前后安居见有二难。当白檀越求移去。若听不听俱应自去。破僧和僧律开去也。事移去。若听不听俱应自去。破僧和僧律开去也。事希故不出。二明得法有缘不来。四分受七日出界。为父母兄弟姊妹本二私通等。至意留之。过日不来得岁。若鬼神等水陆道断盗贼虎狼诸难同前得成。准此难静即还反界。因即停止破夏。僧祇夏中受日和僧。道行不得迂回。直道而去。至彼中前和了。中后即还。若停住者准即破夏。五明迦提利法。因明解结界法。初中若四月十六日结者。至七月十五日夜分。尽讫名夏竟。至明相出。十六日后至八月十五日已来名迦提月。明了论云。本言迦絺那。为存略故但云迦提。此翻为功德(以坐夏有功五利赏德也)。广如自恣后法。次明夏中解界法。人解有言破夏者。以佛令夏竟解结也。此妄引圣言。律云。安居竟应解界结界者。为诸界同受功德衣也。各舍通结同受共解别结。广文如十诵。又疏中亦明本非为夏进不。古人云。安居不竟解界破夏者。亦可安居不竟自恣破夏。文兼二会须两相通。若夏内解界。今言无妨。但结夏情限不同。故须分别。若本依大界安居。后解更结大者。无难依本处。有难准僧祇开之。若本依自然后结作法。若狭还依本。若宽同前二缘。二明受日法。夏中有缘故听受日。必准圣言依法加受。妄自诳心受。而破夏虚损信施。可悲之甚。故委示焉。就中分三。一心念。二对首。三众法。总分三别。一通料简。二缘是非。三依位解。初中三种受日有四不同。一对人不同。七日非僧。别人边成。半月一月非别人法。唯僧得成。若互不得。十诵问。何处受七日。佛言界内。从谁受。从五众受。二对界者。七日通二界。羯磨局作法可知。三先后者。若用羯磨受后更受七日得成。随缘长短。不同古法唯前七日后方羯磨。问先得羯磨后随缘七日者。何故羯磨云受过七日。答此言过者。道羯磨是过七日家法。非谓言已用七日竟言过也。四明相摄。若受七日用竟羯磨受者随得。若七日未用或用未尽。更有异缘。或是七日过缘。更受半月者前法即谢。由羯磨法强摄故。不得一身二法相续用也。律云。不及七日还听受十五日。今七日法在己。必有余缘。故知前法坏也。若前羯磨受日。要须用尽方得受七日。比多有之。谓受一月不足。更请七日相贴满三十七日用之。良不可也。二对缘进不。就中分八。初定缘是非者。凡受日缘务要是三宝请唤生善灭恶者听往。若请唤为利三宝非法破戒有难。虽受不成。妄数为夏。计为年德。冒受利养。随有结罪。善见云。自长己夏受施犯重。若为私己衣钵药草如法悉成。若为治生觅利贩卖生口牛畜等物。纵为三宝并破夏得罪。五百问云。治生破戒得财造佛得福不。答尚不免地狱。何况得福。萨婆多云。治生造佛不应礼拜等。广如后文。就缘分五。一三宝境界缘。僧祇中为塔事。四分中佛法僧事。五分亦尔。准此若为大寺诸处缘者开之。若自受他雇画造像写经。及自经营佛像。或为俗人。纵为僧家佛事非法乞求。并是邪命破戒。不成得罪。二道俗病患生善灭恶为益彼而无为利。四分中受戒忏悔布施等听去。十诵问。为谁受七夜。佛言。为七众兴福设供忏悔受戒。问疑请法有病遭难。但使前见便生善灭恶应去。若遣使不遣使俱得受之。若中路闻死反戒八难起不应去。三父母大臣信乐不信乐俱听。律文如此。余泛俗人生福信乐听去。无信不听。必有力生信。义应开往。四为求衣钵乃至药草。若自病重不堪受日听直去。不须受之。如上安居命难中说。今时有人为衣药等多妄请日。准过知足戒。失三受三尚结舍堕。今则长财丰足而缺三衣。此乃舍制取听。未随佛化。必长财资具俱乏。准夺衣戒。直尔外乞药草等物。亦谓自贫住处及即日往反处无者听。若反上得辨。非缘不成。五为和僧护法。四分中有同界安居。因我故斗外界僧尼斗诤须我和灭听直去。然和灭之相难知。约缘而受。不伤大理。律无正断故。上五缘中律云。不应专为饮食故。除余因缘。衣钵药草等是也。今有夏中多为乞麦。妄言为衣钵。纵为而乞律结正罪。或曲命别情。令他请召皆不成也。律中诸请一一遣信别请。若父母余人同十诵中。并不为己利故也。二对事离合。但使前是应法之缘随为多少得合受日。如忏僧残多罪同法。则文中具衔。应云今请七日法出界外为檀越请并佛事僧事等。还此安居也。三悬受者。若所为缘现牒事为。受必无实事。虚构成缘。或倚傍昔言。彷像未实辄便乞法。不成得罪。由事虚限滥日数妄置法。不相授故。四互用。谓为佛受七日夜用三日更有法事。便通余用故不得也。必有本缘。何爽通用。十诵中白余残夜用。谓同是一事未了残夜白用非谓异事。若本并因三宝事受。随所互用并得。以俱有法故。若三宝事后生不是前缘。三宝及他杂缘并不开之。由本无心为受故。乃至为张家施物。受日后受施讫留受戒者亦不应住。以无法故。若一家通缘。准心应得。问此界内僧为别处三宝病人受日得不。答弥是生善故得。问僧次请者得受日不。答律制二请亦得通受。问得受他舍请受日不。答僧次应得。别请不合。以非施主元心故。五重受者。昔解。一夏之中开于三法。差此不成。今云。得重广有征难。如疏述也。但事缘如法无问多少一切通开。必是犯戒缘者一受不合。故律列二十余缘。但云佛未听我如是事去。不言不得重去。且约为事。信乐父母则有四重。况余杂请顿便限局。五分。若有请无请须出界外。一切听受七日。十诵中列多七夜缘已文云。若自为身。若为他身。若不遣使。若遣使。应去。听一七夜不听二七夜。谓一时双牒二七日前后重用。若准和僧。似一事上不许重受。然彼有不请之文宽于四分。重受不开文非明了。理须通明。五百问云。受七日行不满七日。还本界后更行。不须更受。满七日已乃复重受。明了论中得受。疏解云。前请七日事了还至界内。第八日更请七日出界宿。此论真谛三藏翻中国亲承此事。宁得自执一隅小见通壅三千佛化乎。余亲闻见中国翻经三藏及中国来者云。佛灭度来无有立一夏三度受日法。随事如法并开。余广如疏钞。六约事长短。纵令前事唯止一日二日皆须七日法。律云。不及即日还。听受七日去。夏末一日在亦作七日法。立法楷定。作法应尔。若路近得还由缘经宿。亦须受日。七僧尼不同。四分尼律中开受七日不云多。僧祇尼无羯磨受日法。若塔事僧事游行者受七日去。比有滥同僧法者。但令缘至三法受日。四分无文。僧祇明断足是指归。不劳别解。所以不同者。尼是女弱不假多游。入俗外化生善义少。但开七日亦济别缘。八事讫不来成不者。由所牒缘谢。法亦无施。便失法也。即须反界。不反破夏。明了论云。请七日出界讫事竟不还。破安居得小罪。十诵明文不许往。僧祇意亦同之。三正加法。前明心念法。十诵五种人。谓独住等心念受日。若界中有人堪来。不待心念不成。若待不得界。又无人具仪心生口言。我某甲比丘今受七日法出界外。为其事故还来此中安居(三说)。此谓无比丘开心念。若有沙弥者作念已告以事缘。今请七日出界。若了即还。汝知之。十诵令五众受日五众边受。准此当众相共作之。无者准前言造。其沙弥受日如下别法。二对首受法。应具仪对比丘言。大德一心念。我某甲比丘今受七日法出界外。为某事故还来此中安居(三说)。然心念对首二法诸部无文但开受法。相传准羯磨白文。虽非佛说义准无失。若受七日未用。过七日用亦得。以本缘在故。若无法谢。不同七日药彼已限满病转故失。若尔病住法应在。答由佛制定。如论云。服之七日坚病得消。问此请七日得兼夜不。答不得。以文云至第七日当还。不同十诵。彼以文中受七夜故。又不得改云七夜。以部别不同。亦不得秉四分羯磨用僧祇事讫。具如诸部别行法中。三明众法。所为之缘同前通用。但令事是半月一月缘者方应羯磨。不同存单之人由不重受七日。事缘要必须讣。理无停止遂引七日令长。用一月羯磨。此自污心教有明罚。余同前释。今加法中有四不同。二家羯磨文相少见。第三光师所撰羯磨增加乞辞。举世同行。事须略述。今正学宗并依律本。恐辄内乞辞增加羯磨。律云。如白羯磨法作。今既不如。即知非教。又诸部并无乞文。不得准着。止可随其纲网顺教诵之。问用旧羯磨受日得夏不。答应成岁。虽增加乞辞。而羯磨太宗无失。第四人依律出文云。大德僧听。若僧时到僧忍听。比丘某甲受过七日法。十五日出界外。为某事故还来此中安居。白如是。大德僧听。比丘某甲受过七日法。十五日出界外。为某事故还来此中安居。谁诸长老忍僧听。比丘某甲受过七日法。十五日出界外。为某事故还来此中安居者默然。谁不忍者说。僧已忍听。比丘某甲受过七日法。十五日出界外。为某事故还来此中安居竟。僧忍默然。故是事如是持。其一月日法准前着之不得双诵十五日者。三料简杂相。若夏中热极受日者多。同缘受者二人三人应一时羯磨。十诵开之。若依大界安居戒场及余小界内不成受日。以非本要心处故。若先无大界依伽蓝结者。若后结二界。随界受日并成。莫非所要地故。纵入戒场不破夏而离衣。若本结大界小于伽蓝。便依伽蓝而坐者。由佛制依界故。有者不成。受日不得。止得却缩取于界相。余广如疏。上是义决非文有之

    自恣宗要篇第十二(迦絺那衣法附)

然九旬修道精练身心。人多迷己不自见过。理宜仰凭清众垂慈诲示。纵宜己罪恣僧举过。内彰无私隐。外显有瑕疵。身口托于他人。故曰自恣。故摩得伽云。何故令自恣。使诸比丘不孤独故。各各忆罪发露悔过故。以苦言调伏得清净故。自意喜悦无罪故也。所以制在夏未者。若论夏初创集。将同期款九旬立要齐修出离。若逆相举发。恐成怨诤。递相讼及废道乱业。故制在夏未者。以三月策修同住进业时竟云别各随方诣。必有恶业自不独宣。障道过深。义无覆隐。故须请诲。良有兹焉。故律听安居竟自恣。毗尼母云。九十日中坚持戒律及修诸善皆不毁失行成皎洁。故安居竟自恣。此是自言恣他举罪。非谓自恣为恶。此虽相显。有无知者滥行。就中分三。一明缘集相应。二自恣方法。三杂明诸行。初中分二。前明时节。谓有闰月者。依闰安居七月十五日自恣。不依闰者。依摩得伽中数满九十日自恣。若闰七月者。取前月自恣。非前夏安居者。过闰已数满九十日自恣。二因诤增减自恣。如说戒中。三修道安乐。延日自恣。得至八月十五日。然律中但明十四日十五日自恣。及至急施衣中。次第增中。十六日自恣。增三中三日自恣。律云。安居竟自恣则七月十六日为定。律又云。僧十四日自恣。尼十五日自恣。此谓相依问罪。故制异日。及论作法。三日通用。克定一期。十六日定。若有难者。如五百问中。一月自恣。二明应人是非。若破夏不安居人虽不得岁以举罪义通理必依众恣僧治举。四分云。若后安居人从前安居者自恣。住待日足。二明自恣方法分三。即三人也。就五人已上分四。一明僧集缘起。二五德自恣进不。三尼来请罪。四杂明略说诸事。初中要五僧已上得白差自恣。当鸣钟集僧各在地上敷席而坐。以是互相举过。处床慢相不绝故。律云。不得在座。不得在地。应离座自恣。五分云。好泥地布草座已而自恣。并偏袒右肩右膝着地合掌。初行水香汁浴筹唱数告令大同说戒。唯改说戒为自恣之辞。乃至沙弥等亦须集堂。以治举义同。待唱出已方始得去。在别处行自恣法如别法明。二五德进不分二。初六人已上法。后五人法。初中分四。一简人是非。二差法正式。三五德行事。四对座说之。仪式。初中四分律取具二五法者。谓不爱恚怖痴。知自恣不自恣。此名自恣五德。律文又差知时不以非时。如实不以虚妄。利益不以损减。桑耎不以粗穬。慈心不以嗔恚。此谓举罪五德。意令和合无诤有罪非谬。欲使前人忏悔清净美德外彰。故能劝喻离于怀恼。愍物与乐不欲非法故。所以差二人者。四分文不了。十诵僧祇中并差二人为法。五分中二人已上乃至多人(谓僧多故更互息作)。三千威仪云。要差二人。为僧自恣竟自相向出罪。不得求余人自恣。以余人僧不差故。今行事者多有人人别差。此未通诸部。又差年少轻揵者。多不生善。十诵僧祇多差上座有德者。令下座来向上座自恣也。二加法差遣者。当上座差众中二人具两种五德者。不须唤来立前而作。此是别众。往往而然。直在本座而坐。作羯磨者索欲问和。其欲法云。大德僧听。比丘某甲我受彼欲自恣。彼如法僧事与欲自恣。此律自恣开欲。不同他部。故重示之。作者知之。问和答云自恣羯磨。亦有通别。如上。应云。大德僧听。若僧时到僧忍听。僧差比丘某甲某甲作受自恣人。白如是。大德僧听。僧差比丘某甲某甲作受自恣人。谁诸长老忍。僧差比丘某甲某甲作受自恣人者点然。谁不忍者说。僧已忍差。比丘某甲某甲作受自恣人竟。僧忍默然。故是事如是持。三五德行事法。差已即从座起。具仪至上座前。露地伸手内。作和白言。大德僧听。今日众僧自恣。若僧时到僧忍听和合自恣。白如是。不应立作别众不成。若差自恣人时。答云差受自恣人羯磨者。不得通用后法。至五德单白前和。答言单白和僧自恣羯磨。若如前答直尔通和二法。次明行草法。四分但云离座。不言草座。五分布草而坐。明文依用。当于自恣前预觅干耎草。随得多少人别一剪。安上座前。至五德和已。令年少次第行之。彼至上座前互跪授已乃至下座。大众多者三五人助行之。各取已于座前敷之。若大德众主为敷亦得(计是前辨不止临时)。五德至上座前互跪告云。一切僧就草座偏袒右肩互跪合掌(依皆僧唱从之)。四明对僧自恣法。增一云。如来同僧坐于草座。告诸比丘。汝等各就草座。我欲受岁等。广如新岁经中。次正对僧自恣法。其一五德至上座前大敷坐具互跪。第二五德至次座前立(此僧祇文)。四分云。若上座见五德来。即从座起互跪偏袒右肩合掌。一切僧即随上座法。十诵云。五德是上座者。应加捉足之言。应作法言。太德一心念。众僧今日自恣。我比丘某甲亦自恣。若见闻疑罪大德长老哀愍故语我。我若见罪。当如法忏悔(三说)。上座复本座。其五德至第三上座前立。彼第二五德在次座前立者。同上作法。如是展转至于下座。随其说讫还复本座。律开病者随身所安(准此不病应讫自恣)。若二五德自恣者。僧祇五德各至本坐处应自恣。不得待僧竟然后自恣。即破十诵家法。若众僧说已。五德至上座前告云。僧一心自恣。竟便如常礼退(十诵文也)。若五德及僧举得六聚之罪。或自言伏首。僧当捡挍审实者。各依当篇治竟。然后自恣。若别人举罪。穷勘是非核其事情。无有虚滥者依律遮法治之。若事实是犯举根不了。并反治谤罪(亦如众网中)。五德举过。无问虚实。由是僧差。加复具德纵举成虚。三根容谬虽合推绳。情在离恶。故不入治限。不同别人僧不差遣辄尔陈过恐滥清人。又内无德。多不知时。反生诤本。何成安众。故虚即结谤。若僧满二十。随所犯罪并得治之。若五人已上举得出罪之事。则且白停。进不如四人法中说。三尼来请出过法。若无尼众来。依常自恣。不须同说戒问尼有无。若尼来者。当自恣前语令在眼见不闻处立。众僧自恣若至五三人。量时早晚令尼得还者。上座敕五德且住待尼自恣。当命之至僧中礼足已令说三事见闻疑等。如别法明。大众良久默然。上座敕尼云。大众上下各并默然。不云见罪者。良由尼等内无缺犯外得清净。各精勤行道。谨慎如法自恣。至寺当传此教告尼僧令知。余同尼法。此谓白日法。今时多在十四夜或十五夜自恣者。若尼明日来时鸣钟集僧。不来者索欲。大众集已。尼来僧中如常威仪请求三事。余同前示。问此非僧法。何须尽集索欲。答以尼依僧住。溥使举罪。若一人不和则不成自恣。故律云。若僧不满若不和合。则令问讯礼拜。不得如广自恣法。处既有僧。通须举治无滥。故须集之。僧祇教诫中。本无羯磨法。亦令随缘说欲讫。然后教诫。由是僧法。理不偏别。故今僧尼自恣同是僧法。准用不疑。五百问。夏末尼来受岁。若二尼已上得一尼不得。以尼独行出界犯重罪故。四明略说杂行。言略说者。若有八难余缘。如说戒中明者。当量僧多少难来远近等。若僧多时热处所迮狭明相欲出等。当令五德于三五上座边三说。已外众僧一说便止。或一人受两人自恣者。互跪须在中间左右取之。并须一说示令大众闻知。律云。不得窃语自恣。今或两五德双头一时各自恣者。此是非法。律中一时自恣闹乱。佛令一一次第从上座自恣。十诵应从上座自恣。不得逆作次第及行行置人如益食法并超越总唱等。四分若贼等急难不可闲缓者。五德至上座前互跪白言。今有难事不得一说。当作羯磨各各三说。文云。大德僧听。若僧时到僧忍听。僧今各各共三语自恣。白如是。便各各相对人别三说。文同前法。难事转近若欲再说一说。亦须单白。以此自恣不对五德。进不无由。故须羯磨令众同闻。不类前略不须白告。以亲对五德。多少量时。得自在故。四分六种略说。第六难事惊急开直尔去。二明难事结小界圆坐自恣。事既希少故不出之。上来明六人僧法。具述如上。次明五人众法。恐滥行故简异之。若界内五人者索欲不开。问和答已便白二差。一五德竟又重差第二人。不得牒二人一时同法。以所为人不入僧数故。取自恣时。一五德同前坐一五德展转取自恣。若至坐处二人共说。余同前法。二四人已下至对首法。当尽界集。不得受欲。四人相对一人别说云。诸大德一心念。今日众僧自恣。我比丘某甲清净(三说)。余人亦如上述之。若二人对首。唯云大德一心念。余辞同前。若犯波逸提已下罪者。莫问自言举来并前忏已自恣。若犯四人已上偷兰僧法。但入偷兰说中乃至僧残说中。以交无治罚之义。若准用十诵。白停后当待众满如法治之。不应碍自恣。四分说戒中。自犯罪。若告僧。恐妨说戒。令心念发露。已后得闻戒。既俱是净行。众法摄治功齐。准用无妨。理须牒其所犯。以众不满未得治之。余者清净。此中口陈。若不实者结罪。随犯三波逸提。不同说戒默妄随罪结告也。若一人法者。律云。当往说戒处扫洒敷坐。具盛水器舍罗等待客比丘。若无来者。应至塔庙前具修威仪心生口言。今日众僧自恣。我比丘某甲清净(三说)。若犯轻突吉罗。心念忏已自恣。若犯故作吉罗已上。无治罚义及以发露。则不应自恣之法。余依前。三大明杂相。问对僧自恣云见罪忏悔。对首心念皆云清净者何。答僧中通有治举之义。加法容得具足。别人虽有治举。摄治未能得尽故。但言清净举心应僧。问自恣竟得说戒不。答依明了论。先说戒后自恣。四分云。自恣即是说戒。问自恣得在未受具戒人前作不。答律中令至不见不闻处作羯磨自恣。若不肯避去。僧自至不见闻处作之。律中若别人及僧自恣已更有客来。若少告清净等。多更为说。若二人作法已更有三人。僧法自恣。二人来者还同对首。如前所明。问十五日自恣已得出界不。答不得。破夏离衣由夜分未尽故。受日至七月十五日满者。亦须反界。以夜不得法。文云及七日还。问此界安居余处自恣得不。答僧祇不得结罪。问前安居人自恣竟夏分得物。后安居人得不。答律令受物。余日应足令满。若分房舍卧具。亦听为未来故受。问一说二说自恣无难缘成不。答不成。律中六群比丘一说二说窃语疾疾语。不往自恣处。往而不坐。或不说。佛并判不应。四分云年少比丘不知自恣法者。和尚阇梨教诏。犹故忘不忆。使受自恣者教。若复忘。应共句句说。年少如此委示。老者云何。答云。亦同年少之法。故律中阿难摄众无法。迦叶诃言年少。阿难言。我今头白。何故名年少。答云。汝不善察事。同年少。老年愚法岂不例之。问界中前后安居自恣云何。答云。从安居多者自恣等。问安居竟须离本处不。答律云。安居竟不去犯罪。毗尼母云。比丘安居已。应移余处。若有缘不得去不犯。若缘无者。出界一宿还来不犯。五分安居已不去。一宿者堕。若不作限请。若非受请处得住。增一云。告诸比丘。恒一处止有五非法。意乐屋舍器物。又着财产。恐人夺之。或多集财物贪着亲亲。恒共白衣往来。反此得五功德。迦絺那衣法(明了论翻为坚实也。能感多衣。衣无败坏。又名难活。以贫人取活为难。舍少财入此衣功德胜。如以须弥大衣娶施也。或云坚固。或名荫覆。古翻为赏善罚恶衣。赏前安居人。后安居不得也。亦名功德衣。以僧众同受此衣便招五利功德也)

就中分五。一受衣时节。二衣体是非。三简人差别。四受衣方法。五舍衣进不。并杂出诸相。初明受衣时者。四分云。安居竟应受功德衣。则前安居人七月十六日受。至十二月十五日舍。故文云。齐冬四月舍。如是乃至八月十五日。日日亦得受衣。故文云。即日来不经宿者。谓即得衣日即受。不得经宿等。故十诵云。若月一日(犹是七月十六日也)得衣。即日受。若二日三日乃至八月十五日亦尔。五分受有三十日。舍亦三十日。彼但得四月利。不同四分五月利也。毗尼母云。七月十六日应受。若事缘不及。乃至八月十五日过。是不得。舍中亦齐五月满已。羯磨舍。七月十六日受者。得百五十日利。八月十五日受者。得百二十日利。中间转降可以比和。十诵问。受功德衣已官作闺月者。随安居日数取满也。则不得摄闰。二明衣体。四分云。若得新衣。若檀越施衣。若粪扫衣。新物揲作净。若已浣浣已纳作净。即日来不经宿。不以邪命得。不以谄曲得。不以相得。不以激发得。不舍堕。作净者。应法四周有缘。五条作十隔。若过是条数。应自浣染舒张碾治裁作十隔缝治。又云。不得大色染衣。听用袈裟色(此云不正色也)。十诵若不割截。减量作不揲四角。若故烂坏覆死人。衣到冢取来者(四分云粪扫者。则非死人衣也)。及曾已受作迦絺那衣。并不成。若揲叶衣得成。摩得勒伽云。死比丘受用三衣及故衣不成。若急施衣时衣成受。僧祇未曾受用。三衣得作。五分若浣染打缝不如法。若小。若大。若锦绮衣。若未自恣竟受。若贪利养故舍五事皆不成。反上成受。善见若七众衣得受。若三衣中随受一二得。四分必须编边安纽作钩成受。三简人差别者。先明受人。后明持人。四分云。不在僧前受(谓与欲人)。若有难。若无僧伽梨若僧如法受衣。而彼在界外住。并不成。善见前安居人得受。若后安居破安居异界僧等不得受利。若此处僧少不满五人。得预请界外僧足数成受。其异界僧不得受利。若住处有四比丘。一沙弥安居欲竟为沙弥受大戒得足数成受。新受戒者亦得五利。一比丘四沙弥又尔(以沙弥夏坐有功也)。若住处虽有五人不解受衣。得请异界知法僧来作羯磨受衣。异界人自不得受。十诵云。诸异界僧欲受衣不可得者。各解本界同结受已。然后别结。舍者成舍。不舍者依利。犯僧残人别住人学悔沙弥摈人等不成受。二明持衣人。十诵云。守衣人具不爱等五德。谓知得受不得受。了了分明。善见云。若多人送功德衣。应受一衣。余同轻物应分。重物属四方僧。若施主言持三衣作尽与。持衣人随施主意。若羯磨迦絺那衣与衣坏者。若衣坏者多与衣坏中老者。若老者多与老中夏多者。不得与悭贪人。明了论疏云。于初结安居时。欲受迦絺那衣。悉须白僧。我欲受衣。僧观此人不。多缘事不。不好失衣不。此人从来不贪聚财物。有慈悲心好行惠施者。僧即许可。若不尔者。不须许之。四受衣方法。初作衣法。后明受法。四分若得未成衣。应众僧中羯磨差比丘令作。若得已成者。应如法受。善见云。若衣未成。应唤一切比丘共成。不得说道德作留难。唯除病者。不得缝作。应却刺之。所以殷勤者。此衣诸佛所赞。昔莲华如来一万六千比丘围绕共作故。诸部作衣大有明法。今时有者多是已成。故略不出。二明正受。应取横叠二尺一缀。如是五缀置箱中在上座前。僧祇应襞叠衣置箱中众华散上。二明和僧受衣。应鸣钟集僧即简破夏不安居人犯僧残等。如上列人。并令别坐一处。以不同受衣故。余合受者共坐一处。虽二处别坐。应同众法。即须索欲问和答云。受迦絺那衣羯磨主座白言。大德僧听。今日众僧受功德衣。若僧时到僧忍听。僧今和合受功德衣。白如是(如是白已与一比丘。应问言。谁能持功德衣者。答某甲能持)。应作羯磨云。大德僧听。若僧时到僧忍听。僧差比丘某甲为僧持功德衣。白如是。大德僧听。僧差比丘某甲为僧持功德衣。谁诸长老忍僧差比丘某甲为僧持功德衣者默然。谁不忍者说。僧已忍差比丘某甲为僧持功德衣竟僧忍默然。故是事如是持(彼从座起礼僧足。在上座前互跪合掌。当羯磨持衣与之)大德僧听。此住处僧得可分衣。现前僧应分。若僧时到僧忍听。僧持此衣与比丘某甲。此比丘当持此衣为僧受作功德衣。于此住处持。白如是。大德僧听。此住处僧得可分衣。现前僧应分。僧今持此衣与比丘某甲。此比丘当持此衣为僧受作功德衣。于此住处持。谁诸长老忍僧持此衣与比丘某甲。此比丘当持此衣为僧受作功德衣。于此住处持者默然。谁不忍者说。僧已忍持此衣与比丘某甲受作功德衣竟。僧忍默然。故是事如是持。彼即应起执衣箱至上座前互跪顶戴已授与上座。上座亦顶戴。如是三反已置箱上座前。左手拨除华已右手执衣头置左手中二尺许又取一叠。如是四叠并置左手中来上座前。上座见来即互跪舒手。其人即右手取叠头授与上座。又却行一叠付第二上座。如是却行尽第四上座。彼付衣已还至第二上座下间。手执衣口云。此衣众僧当受作功德衣。此衣众僧今受作功德衣。此衣众僧已受作功德衣(三说)。彼诸比丘应作是言。其受者已善受。此中所有功德名称属我。如是各各说已。答言尔。即应起至第四上座前右手执衣置左手中。如是四摄取已至第五上座前。还如第一上座法。如是乃至下座已。还来上座前执衣向僧互跪白云。今僧和合受功德衣竟。五明舍衣杂相。四分中听齐冬四月竟应出。有二种舍。一持功德衣比丘出界宿。二众僧和合出。又广明要心失舍法。今明和合出者。律云。僧集。和合未受戒者出不来者。说欲僧今和合。何所作为。答云。出功德衣羯磨。太德僧听。今日众僧出功德衣。若僧时到僧忍听。僧今和合出功德衣。白如是。僧祇有多种舍法。至腊月十五日不舍者。至十六日自然而舍。余部八种十种。各随违本心皆成舍也。次明五利通塞者。律中受此衣故畜长财离衣宿背请别众食。食前食后至他家等。各如随相所明。其畜长衣始从七月十六日后受。得至十二月十五日一时说净。余有时非时相摄。亦如随相说。思益经云。菩萨有四法。无所恐畏。威仪不转。一失利。二恶名。三毁辱。四苦恼。得利心不高。失利心不下。八法中其心平等。为决定说罪福业不失

四分律删繁补阙行事钞卷上四终四分律删繁补阙行事钞卷中(著述者多立名标异)

        京兆崇义寺沙门释道宣撰述

篇聚名报篇第十三

随戒释相篇第十四

持犯方轨篇第十五

忏六聚法篇第十六

    篇聚名报篇第十三

出俗五众所以为世良田者。实由戒体故也。是以智论云。受持禁戒为性。剃发染衣为相。今若冰洁其心。玉润其德者。乃能生善种号曰福田。不然纵拒。自贻伊戚。便招六聚之辜。报入二八之狱。故五篇明犯。违犯持行自成七聚。彰持顺持诸犯冥失。而新学之徒率多愚鲁。未识条例。宁辨宪章。随戒。昏同雾游。罪报类之观海。致使顺流长逝。贪蜜滴而忘归。为成重业。岂超悟而知反。故毗尼母论云。僧尼毁禁而受利养。不现在受者。为向地狱故也。然则业随心结。报逐心成。必先张因果广明相号。使持戒佛子观果知因焉。就中先明戒护是违失之宗。后明篇聚名报之相。初中所以犯戒果报罪业极大者。由戒护是生善中最建立功强故。使违损便招重报。明了论述戒护多种。且略引之。谓在心者名之为护。在身口者名之为戒。有护不必有戒。有戒其必是护等。经中明佛赞得戒护人有多章句。略述八种。一者如王生子为民所敬。得戒护人生圣种中。后必得圣。如绍王位。二者如月光明渐渐圆满。戒护亦尔。诸功德等随时增长。乃至得解脱知见。三者如人得如意宝珠随愿皆果。得戒护人欲生善道乃至菩提。必定能得。四者如王一子爱惜绍位。得戒护人因戒护故。必得成圣。理须爱惜不得毁损。五者如人一目爱之甚重。此人亦尔。由戒护故得离生死至得涅槃。六者如世贫人爱少资粮。此爱戒故便得慧命。七者如国王三事具足便爱此国。一足财。二欲尘。三正法。得戒护人亦尔。住戒护中无量功德。心安无忧悔生长正法。八者如病人得好良药。戒护亦尔。不应弃舍。由此离一切恶故。如是因缘功业深重。不可轻犯。犯致大罪。二者列名释位。中分二别。初明篇聚。后明果报。初中五篇七聚约义差分。正结罪科止树六法。今依六聚且释其名。一波罗夷。二僧伽婆尸沙。三偷兰遮。四波逸提。五波罗提提舍尼。六突吉罗。此上六名并无正译。但用义翻略知途路。初言波罗夷者。僧祇义当极恶。三意释之。一者退没。由犯此戒。道果无分故。二者不共住。非失道而已。更不入二种僧数。三者堕落。舍此身已堕在阿鼻地狱故。十诵云。堕不如意处。萨婆多解云。由与魔斗。以犯此戒便堕负处。四分云。波罗夷者。譬如断人头不可复起。若犯此法不复成比丘故。此从行法非用为名。又云。波罗夷者无余也。此从众法绝分为名。故偈云。诸作恶行者。犹如彼死尸。众所不容受。以此当持戒。又名不共住者。不得于说戒羯磨二种僧中共住故。问上言若犯此法名为断头。准此而言。必无重犯。戒亦非有。答戒之有无此入诤论。杂心中解。有戒非无。若论重犯。律自明断。随犯多少一一波罗夷此篇最初四戒各别。随重犯淫众多重犯。余盗杀妄重犯亦尔。此说别脱戒。由境缘别得戒不同。故后犯时还随别犯。如萨婆多云。宁可一时发一切戒。不可一时犯一切戒。且如淫戒。女人身上发得二十一戒。男子身上得十四戒。余法界中男女亦尔。今或贪心犯一女一道。但名污一淫戒。比丘自余诸淫戒体光洁。无行可违。称本受体。如忏初篇还得清净。不言更受。由有本戒。又如律云。打谤犯重比丘。皆结堕罪。若无戒者止同吉罗。问应当足数不。名断头。答忏本清净。理当足数。如得作说戒自恣羯磨等。但由情过深厚。不任僧用故。云来不随意。断头之谕此望不阶圣果为言。问淫戒虽被污染但名犯戒。出在何文。答上已明示。更广张相。如下忏法中说。戒体定在常恒清净。世中有人犯一淫戒。初乃惶慑。后复思审谓言失戒。遂即雷同随过皆犯。岂不由愚于教网自陷流俗。焉知但犯一淫诸淫并皆不犯。当篇杀盗常净俨然。下之五聚义同初受。故同法之俦理须明察。若先严净识托对五尘欲染不生。由前方便。若元非摄虑。对境不能不犯。既犯业成。必须无覆。早纤还成本净进入僧俦。若迷上所设自怀藏疾不参众务。财法并亡。便冒受用。自他俱屃。岂不悲乎。不亦误哉。问淫已被染。诸戒犹全。何故不阶圣位。答明了论解。此四重戒随毁一重诸余戒分用则无力。如人身中四处得死。随损一处身命便死。由戒力弱不发定慧也。十轮云。若犯四重毁法谤圣。死入阿鼻。如是之人于其一身不能尽结。必堕恶道。若有于我法中出家持根本戒常勤勇猛。一切供养终不虚受。何以故。志求解脱。乃至舍命终不犯毁。何以故。以四根本三乘依住故。四分中尼有八波罗夷。前四同于大僧。后四如别所说。十诵重犯不同此律。同名之罪则有重犯。同种之罪则无重犯。此据初篇以言故。文云。学悔沙弥犯僧残令次第僧中行覆藏六夜出罪等。余如别部中说。明了论云。律中说罪有五部者。解云。此间为篇。今依本义立名部也。有二义。一成就根本义。二随顺根本义。第一波罗夷部有十六罪。解云。一一各有四部成十六罪。一远方便。如行淫时。先起心未动身口责心即灭。二者次方便。谓动身就彼或口说欲作。此对人忏灭通名吉罗。三近方便。至彼人边或欲摩触身未交前是偷兰遮。期行淫事故摩触。非为戏乐故成偷兰遮不成僧残。此罪对人忏。第四身交是根本也。前三方便皆为成就故名部。若根本未成前三可忏。若已成就前三逐根本悉不可忏。此即随顺义。余三例此部。四分中。但言成者波罗夷。不成者偷兰。若准十诵则偷兰分轻重。明了论中唯结一品。然偷兰吉罗体通。彼此类解应知。如忏法中更述。二者僧伽婆尸沙聚。善见云。僧伽者为僧。婆者为初。谓僧前与覆藏羯磨也。言尸沙者云残。谓末后与出罪羯磨也。若犯此罪僧作法除故。从境立名。婆沙云。僧伽者为僧。婆尸沙者是残。若犯此罪垢缠行人非全净用。有残之罪由僧除灭故也。四分中正明僧残便成上解。又云有余以行法不绝为名也。毗尼母云。僧残者如人为他所斫残有咽喉。故名为残。理须早救。故戒律云。若犯此罪应强与波利婆沙等由邻重罪故也。若约其种则有十三。僧如随相。尼有十七。六异七同。广如别说。明了论解。第二僧伽胝尸沙部有五十二罪。诸部说此罪不同。此乃正量部名有三义。萨婆多部称僧伽婆尸沙。有一义与正量部同。解云。由戒见众人和合。是僧伽义。由此二不同不由定慧佛所立戒。故言戒同。同一正见。故言见同。婆尸沙者为残。若犯此罪。僧中受房舍利养上中下内最在其外。故名为残也。摩那埵者翻为悦众意。随顺僧教咸怀欢喜。阿浮诃那者翻为呼入众也。正量部胝尸沙三义。初如前解。第二救义。谓由僧拔济得免此罪。三者胜义。向犯罪时成下劣人。由僧拔济还得清净从劣得胜。三者偷兰遮聚。善见云。偷兰名大。遮言障善道。后堕恶道体是鄙秽。从不善体以立名者。由能成初二两篇之罪故也。又翻为太罪。亦言粗恶。声论云。正音名为萨偷罗。明了论解。偷兰为粗遮耶为过。粗有二种。一是重罪方便。二能断善根。所言过者。不依佛所立戒而行故言过也。如牛突篱援破出家域外故。然过名亦通。此罪最初犯为过。后者从初受名。如后牛随前者亦得过界。然偷兰一聚。罪通正从。体兼轻重。律列七聚六聚。并含偷兰。或在上下。抑有由也。律中或次僧残后者。由是戒分所收罪名重也。如初二篇远近方便。及独头正罪破僧盗四之类也。或在提舍尼下。则是威仪所摄。罪名轻也。如第二篇远方便。及轻独头之罪。谓裸身用发等例是也。然戒与威仪通别互举。通则戒戒并非威仪。皆名犯戒也。若据别以论。上之三篇过相粗着。能治名戒也。下四过轻。能治之行名曰威仪。若就均杂往分。前四是均无非正果。下三为杂。通轻及因。然偷兰杂中之重故在第五也。四波逸提聚。义翻为堕。十诵云。堕在烧煮覆障地狱故也。四分僧有百二十种分取三十。因财事生犯。贪慢心强。制舍入僧。故名尼萨耆也。余之九十单悔别人。若据罪体同一品忏。尼二百八戒。入第三篇。三十舍堕。余入别忏。种相同异如别显之。出要律仪云。尼萨耆旧翻舍堕。声论云。尼翻为尽。萨耆为舍。波逸提者本名波药(夷割反)致也。明了论解波罗逸(羊达反)尼柯部有三百六十罪。正量部翻为应功用。三义解之。一罪多轻细难识好毁。二性罪及制罪。三好毁犯者。应作功用对治勿令滋广。萨婆多云。波罗夜质胝柯翻为应对治。恒须思惟。若犯即觉。上座部云。波质胝柯翻为能烧热。此罪得大叫唤地狱。因时能焦热心。果时能烧然众生。但有三部有二方便。三十九十故百二十。无偷兰遮有二吉罗。五波罗提提舍尼聚。义翻向彼悔。从对治境以立名。僧祇云。此罪应发露也。即比律戒本中具明悔过之辞。僧有四种。如下具陈。尼有八种。与僧全别。明了论解。第四波胝提舍尼部有十二罪。翻为各对应说。谓对人说所作业也。六突吉罗聚。善见云。突者恶也。吉罗者作也。声论正音突(徒勿反)膝吉栗多。四分律戒本云式叉迦罗尼。义翻为应当学。胡僧云守戒也。此罪微细持之极难。故随学随守以立名。十诵云。天眼见犯罪比丘如驶雨下。岂非专玩在心。乃名守戒也。此律有百众学。尼法指同大僧。七聚之中分此一部以为二聚。身名恶作口名恶说。或云突吉罗恶说者。必有解判如疏述之。明了论解云。非四部所摄所余诸罪共学对。及婆薮斗律所说罪。一切皆是第五独柯多部摄。此是正量部名。以无别身口业故。意是恶作翻之。萨婆多云突瑟几理多。用身口二业翻恶作也。同翻一名而义两别。分轻重中。重者名独柯多。轻名学对。梵音息叉柯罗尼。中国世音息佉柯罗尼。同翻为学对。若不动身口轻。责心即灭。若动身口则重。对人方灭。此间不解。分别轻重通名众学谬矣。若但心地起无方便。若动身口有远近二方便。若忏根本方便随灭。重罪重责心。轻罪者但云不应起如此心。是名责心忏法。亦通下用。四分戒律。通束二百五十以为纲要。上已依篇聚具列。粗释名目余不尽者。其二不定法。托境以言通该六聚。若论罪体生疑不信是突吉罗。文彰三罪二罪者。略举生疑之事。广如疏述。七灭诤中罪亦通有。但为竞于四净彼此未和故。制七药用以除殄。文义既广理相又深。徒劳宣释终未穷尽。故略不述。而僧尼同数共成通戒焉。问五篇七聚何义离合。今上所明但云六聚。答言立五篇者僧祇律中。当宗所明。但云五种犯五种制五犯聚。其六聚七聚即四分下文。今且分七五不同。具有三义则入五中。一者名均。二则体均。三者究竟均。不具此三通入聚摄。而六七差分者亦有义意。六中合突吉罗以同体故。七中离于恶说以过多故。问上具张六聚名体。请知五篇七聚名相如何。答言五篇名者。一波罗夷。二僧残。三波逸提。四提舍尼。五突吉罗。言七聚者。一波罗夷。二者僧残。三偷兰遮。四波逸提。五提舍尼。六突吉罗。七者恶说。且列两名。广如戒本疏说。问律中僧列二百五十戒戒本具之。尼则五百。此言虚实。答两列定数约指为言故。诸部通言不必依数。论其戒体。唯一无作约境明相乃量尘沙。且指二百五十。以为持犯蹊径耳。律中尼有三百四十八戒。可得指此而为所防。今准智论云。尼受戒法略则五百。广说八万。僧则略有二百五十。广亦同尼律仪。二明所犯果报就中分二。初料简起业轻重。二引文证成来果。初中起业要托三毒而生。然毒之所起我心为本。此义广张。行人须识。如忏法中具明业相。今略述起罪。必约三性而生。受报浅深并由意业为本。故明了论解云。破戒得罪轻重不定。有重心破轻戒得罪重。无惭羞心作无畏难。或由见起。谓无因果。或由不信生。谓非佛制此戒。或不信破此戒得此报。或由疑生为定佛制为非佛制为定得报不定得报。若由如此心破得罪便重。若不由如此心。偶尔破戒。重翻成轻。今随三性具列罪相。一者善心犯戒。谓如僧祇中。知事比丘闇于戒相。互用三宝物。随所违者并波罗夷。或见他厌生与其死具。看俗杀生。教令早与。勿使若恼。此并慈心造罪。而前境违重。不以无知便开不犯。由是可学皆结根本。即律文云愚痴波罗夷。乃至吉罗亦尔。又如萨婆多去。年少比丘。不知戒相。塔上拔草罪福俱得。若论来报受罪则轻。由本善念更不增苦。不免地狱由违受体。若犯性戒具受二罪。谓业道也及以违制。若犯遮戒如坏草木。但得一罪。以化教中本不制故。无情可恼。若后忏洗复本清净。不同犯性。广如下智论中说。二不善心者。谓识知戒相。或复闇学轻慢教网。毁訾佛语。如明了论述云。有四种粗恶言犯罪。一者浊重贪嗔痴心。二者不信业报。三者不惜所受戒。四者轻慢佛语。故心而造则得重果。以此文证。由无惭愧初无改悔。是不善心。故成论害心杀蚁。重于慈心杀人。由根本业重。决定受报纵忏堕罪。业道不除。如十诵。调达破僧犯偷兰已。佛令僧中悔之。而于业道尚堕阿鼻。故地狱经云。一作业定。二受果定。诸佛威神所不能转。广如卷未陈说。三无记心犯者。谓元非摄护。随流任性意非善恶泛尔而造。如比丘方坐高谈。虚论费时。损业纵放身口。或手足损伤草木地土。和僧媒娶妄用僧物。长衣过限。非时入俗手触僧器。坏身口仪。如是众例并通摄犯。唯除恒怀护持误忘而造。此非心使不感来业。非即如上。前为方便。后眠醉狂遂成业果。通前结正。并如论中无记感报。问无记无业云何有报。答解有二。初言感报者。谓先有方便后入无记业。成在无记心中故言感报。而实无记非记果也。二者不感总报非不别受。如经中头陀比丘。不觉杀生。彼生命过堕野猪中。山上举石。即因崩下还杀比丘。又如五百问中。知事误触净器。作啖粪鬼等。如成论中。睡眠成业是无记业。问如前无记有。不犯者其相如何。答前已略明。今更广示。谓学知戒相。善达持犯心常兢厉。偶尔忘迷由非意缘。故开不犯。如长衣过日。忘不说净。善摄根门。便睡漏失。扶持木石。失手杀人。如是等缘并非结限。反上所怀并结正犯。然则业苦绵积生报莫穷。虚纵身口污染尘境。既无三善可附。唯加三恶苦轮。以此经生可为叹息。二引证诚报。如目连问罪报经云。若比丘比丘尼。无惭愧心轻慢佛语。犯突吉罗众学戒罪。如四天王寿五百岁堕泥犁中。于人间数九百千岁。第二波罗提提舍尼。如三十三天寿命千岁。于人间数三亿六十千岁。堕地狱中。第三波逸提者。如夜摩天寿二千岁。于人间数二十一亿四十千岁。第四偷兰遮。如兜率天寿四千岁。于人间数五十亿六十千岁。第五僧伽婆尸沙罪。如不憍乐天寿八千岁。于人间数二百三十亿四十千岁。第六犯波罗夷罪。如他化自在天寿十六千岁堕泥犁中。于人间数九百二十一亿六十千岁。涅槃中犯突吉罗罪。如忉利天日月岁数八百万岁。堕地狱中。与上经文不同者。此谓数有大小。即万万为亿之量也。自上引经。并是佛说正翻。非谓失译疑伪。勿得纵心罪境。曾不反知一犯尚入刑科。多犯理须长劫。今时不知教者。多自毁伤云。此戒律所禁止。是声闻之法。于我大乘弃同粪土。犹如黄叶木牛木马诳止小儿。此之戒法亦复如是。诳汝声闻子也。原夫大小二乘理无分隔对机。设药除病为先故。鹿野初唱本为声闻。八万诸天便发大道。双林告灭。终显佛性而有听众果成罗汉。以此推之。悟解在心不唯教旨。故世尊处世。深达物机。凡所施为。必以威仪为主。但由身口所发事在戒防。三毒勃兴要由心使。今先以戒捉。次以定缚。后以慧杀理次然乎。今有不肖之人。不知己身位地。妄自安托云是大乘。轻弄真经自重我教。即胜鬘经说。毗尼者即大乘学。智论云。八十部者即尸波罗蜜。如此经论不入其耳。岂不为悲。故摩耶经云。若年少比丘亲于众中毁訾毗尼。当知是为法灭之相。涅槃又云。若言。如来说。突吉罗如上岁数入地狱者。并是如来方便怖人。如是说者。当知决定是魔经律。非佛所说。以此文证。如来悬知未来有此。故先说示以定邪正不令有滥。而有同前群党。可谓即是魔民。又遗教等经。并指毗尼以为大师。若我在世无异此也。而故违逆自陷深殃。故百喻经云。昔有一师畜二弟子。各当一脚随时按摩。其大弟子。嫌彼小者。便打折其所当之脚。彼又嫌之。又折大者所当之脚。譬今方等学者非于小乘。小乘学者又非方等。故使大圣法典二途兼亡。以此证知。今自目睹。且菩萨设教通道济俗。有缘而作不染其风。初心大士。同声闻律仪。护讥嫌戒性重无别。即涅槃经中。罗刹乞微尘浮囊菩萨不与。譬护突吉罗戒也。又智论云。出家菩萨守护戒故不畜财物。以戒之功德胜于布施。如我不则施一切众生之命等。以此文证。今滥学大乘者。行非可采言过其实。耻己毁犯谬自褒扬。余曾语云。戒是小法可宜舍之。便即不肯可宜持之。又复不肯岂非与烦恼。合卒难谏喻又可悲乎。今僧尼等。并顺圣教依法受戒。理须护持。此则成受。若元无护。虽受不成。故萨婆多云。无殷重心不发无作。纵使成受。形仪可观佛法住持。理须同护。今时剃发染衣。四僧羯磨。伽蓝置设训导道俗。凡所施为无非戒律。若生善受利。须身秉御之处口云我应为之。若污戒起非。违犯教网之处。便云我是大乘不关小教。故佛藏立鸟鼠比丘之喻。驴披师子之皮。广毁讥诃。何俟陈显。恐后无知初学。为彼尘蒙故曲引张。犹恐同染悲夫

    随戒释相篇第十四(此篇来意。准律条部。但以正本持犯未具。下更列之。今为诸篇未足故。别生一位。使条理随相指式轨定)

比丘有二百五十戒(智论云。若但说名字则二百五十。毗尼中。略说则八万四千。广说无量无边。故出家之人。有无量无边律仪。在家人不具尸波罗蜜。出家者即具戒度也)。依之修行。善识其六种相者。使发生定慧克剪烦恼。若闇于所缘随流染惑。岂能反流生死。方更沉沦苦趣。所以依教出相具显持犯。必准此行之。庶无祸害焉。今但随戒别指。直陈进不。若通明心境具在方轨持犯中。然戒是生死舟航。出家宗要。受者法界为量。持者麟角犹多。良由未晓本诠故。得随尘生染。此既圣贤同有钦序。何得抑忍不论。故直笔舒之。略分四别。一者戒法。此即体。通出离之道。二者戒体。即谓出生众行之本。三者戒行。谓方便修成顺本受体。四者戒相。即此篇所明。亘通篇聚。就初戒法受缘已明。今略标举显知由径。且分七门。一圣道本基。二戒有大用。三略知名趣。四具缘不同。五优劣有异。六重受通塞。七震岭受缘时代不同。初言圣道本基者。如成实云。戒如捉贼。定如缚贼。慧如杀贼。三行次第贤圣行之。即经云。依因此戒。得生诸禅定及灭苦智慧。又律云。为调三毒令尽故制增戒学。又云。戒者行根面首。集众善法三昧成就。又智论云。若无此戒。虽诸苦行皆名邪行。即经云。诸善功德皆不得生。余广如戒本疏述之。二戒有大用。诸佛立教并有胜能。明义各别理须略举。夫三宝所以隆安。九道所以师训。诸行之归凭贤圣之依止者。必宗于戒。故律云。如是诸佛子。修行禁戒本。终不回邪流没溺生死海。又戒经云。若有自为身欲求于佛道。当尊重正法。此是诸佛教。故结集三藏。此教最先。善见云。毗尼藏者。佛法寿命。毗尼藏住佛法方住。故先结之所以尔者。余经但泛明化迹通显因果。事随理通言无所寄。意寔深远昏情未达。虽欲进修鲜得其要多。滞筌相由迷教旨。今戒律大藏住持功强。凡所施造并皆粗现。以人则形服异世。法则轨用有仪。住既与俗不同。杂行条然自别。由世随相有法逐相成。便能纲维不坠于地。又以法能资人。亲成众行使人能弘法。故律云。以众和合故佛法得久住。三略解名义。依彼梵本具立三名。初言毗尼(或云毗奈耶或云毗那耶)。此翻为律。即四分十八法中。毗尼及律二名不并。又增一中七种律也。谓七毗尼。或以灭翻从功能为号终非正译。故以律翻之乃当正义。二言尸罗。此翻为戒。即六度所说良证可知。三言波罗提木叉。此云处处解脱。显三次第即是一化始终。律则据教教不孤。起必诠行相戒则因之而立。戒不虚因必有果克。故解脱绝缚最在其终。次明其义。初云律者法也。谓犯不犯轻重等法。并律所明即教诠也。问余之两藏亦明行法。何不标名。答智论云。余藏所诠意存定慧。此中显宣戒行为万善之因基。故先取法名引生后二也。所以前标律者。由出家五众形服异世。显内法亦异。而外道俗流滥同圣迹无由取别。妙以法除。故创弘律名用显知法。余如常解。二者戒义如杂心说。谓类通法界也。广如后明智论云戒者秦言性善也。又善生经云。戒者制也制不善法。或云迮隘性不容恶。或云清凉迹烦恼热。或名为上。能上天堂至无上道。此但从功能彰名。或从心辩。如经云学也。学调伏。心等或就体解即作无作戒。如杂心云。别解脱调伏。以体是善非恶无记。因明正义戒者性也。性通善恶故。恶律仪类亦通周。故云不律仪也。若此立名戒当禁也。恶法禁善名之为律。乐杀前生行顺此法。名之为仪。若就善律仪反解即是。此则以戒从教立名。又律云。木叉者戒也。此因从果为号也。三解脱义者。近而彰名随分果也。谓身口七非犯缘非一。各各防护随相解脱。远取戒德因戒克圣。望彼绝累由遵戒本。故律云。除结无挂碍缚着由此解。余如后说。四具缘不同。若论末代。唯论羯磨一受。必藉因托缘便能长立。其受缘相如上卷一门。但受是比丘大纲佛法根本。更略标举。依毗尼母论云具五缘。一和尚如法。二两阿阇梨如法。并谓弟子见闻无破戒事。堪为师义。是得戒限。三七僧清净。谓受者三根无染。通望十师。彼此见闻疑中无非法者。方得成受。片有三根境非足数。心不具法。了了知非。故受不成。四羯磨成就者。论中云。若言语不具前后不次。说不明了并不成受。五众僧和合与欲。若有别众之相。如足数法中所明。受亦不得。又云。若在家受五戒八戒乃至十戒。随毁破一重如此人者。后出家不得戒。不得作和尚。即十三难中初难摄。余十二难同。萨婆多云。若受五戒破其重者。后舍五戒更受五八十具戒等。并禅无漏戒一切不得。乃至破八戒中重者。不得如前。毗尼母云。不就戒场外更不结大界。直结小界不得受具。今有无难因缘结小界受。亦是非法。多论又云。若殷重心。则有作与无作。轻浮心者不发无作。又如受后具持。可是愿行相应。依论得戒有受无持。但有空愿无行可副。则不得戒故。律云。共比丘同戒也。以受持同故可有得戒。犯戒之人反上则无戒。亦不犯也。多论问云。羯磨竟时。为善心得。为不善心乃至无心得。答通是得戒。若尔。何故律云。嗔恚睡狂如是等人不名受具。答云。作白之时。具上四心不名得戒。羯磨已后。方有四心皆是得限。前善心不得者。谓泛缘余善无心缘戒。又不类余无心也。五优劣者。由立此门知。戒是胜缘入道之要。便能护持无失于相也。婆论云。木叉戒佛在世有希现故胜。禅无漏戒一切时有二。有漏木又通情非情。宽故言胜。余二局情。狭故不如。三有漏木叉。从慈心发故胜。能为佛道作因。四木叉戒者。被及七众。绍续三乘三宝三道。住持功强。余二无能故劣。五木叉戒者。唯佛弟子有。余禅戒者外道亦有。善见云。具足木叉者。诸光诸山诸学之中。日光须弥学中木叉最。以为胜。若非佛出。则无有人竖立此法。六重受者。依萨婆多宗。戒不重发亦不重受罪不重犯依本常定。故罗汉心中下品戒。若尔。何故戒有羸不羸耶。答此对随行。不论受体。亦可作戒在一念随心一品定。无作非心。尽形故随行有增微故。成论云。有人言。波罗提木叉有重发不。答云。一日之中受七善律仪。随得道处更得律仪。而本得不失胜者受名。其七善者。谓五戒八戒十戒具戒禅戒定戒道共戒也。如萨婆多师资传云。重受增为上品。本夏不失。僧传云。宋元嘉十年。只桓寺慧照等。于天竺僧僧伽跋摩所重受大戒。或问其故。答曰。以疑先受。若中若下。更求增胜故。须重受。依本腊次。七震岭受缘。余闻。有人言。此土受戒先无从如。纵今受者。少乖缘具理得何疑。但作奉戒之心莫非得戒之限。忽闻斯语不觉喟然。岂以雷霆震地聋者不闻。七曜丽天盲者不见。既同管识岂妄厝言。故引用圣教明白灼然。具缘成受不具不得。此土受具僧传显彰。纵缘境有滥。依法亦有明诀。如前卷受中。所言汉境受缘者。自汉明夜梦之始。迦竺传法已来。迄至曹魏之初。僧徒极盛未禀归戒。止以剪落殊俗。设复斋忏事同祠祀。后有中天竺僧昙摩迦罗。此云法时。诵诸部毗尼。以魏嘉平年至雒阳。立羯磨受法。中夏戒律始也。准用十僧大行佛法。改先妄习出僧祇戒心。又有安息国沙门昙谛。亦善律学出昙无德羯磨。即太僧受法之初也。比丘尼受具初缘。至宋元嘉七年。有罽宾沙门求那跋摩。至扬州译善戒等经。又后有师子国尼八人。来至云。宋地未经有尼何得二众受戒。摩云。尼不作本法者。得戒得罪寻佛制意法出大僧。但使僧法成就自然得戒。所以先令作本法者。正欲生其信心。为受戒方便耳。至于得戒。在大僧羯磨时生也。诸尼苦求更受。答曰。善哉夫戒定慧品从微至着。若欲增明甚相随喜。且令西尼学语。更往中国请尼令足十数。至元嘉十年有僧伽跋摩者。此云众铠。解律杂心自涉流沙至扬州初求那许尼重受未备而终。俄而师子国尼铁索罗等三人至京。定前十数便请众铁为师。于坛上为尼重受。出高僧名僧僧史僧录。及晋宋杂录。故略出缘起永为龟镜。二者戒体。四门分之。一戒体相状。二受随同异。三缘境宽狭。四发戒数量。初中五门。一辨体多少。二立两所以即解名义。三出体状。四先后相生。五无作多少。初中所以别解脱戒。人并受之。及论明识止可三五。皆由先无通敏。不广咨询。致令正受多昏体相。盲梦心中缘成而已。及论得不渺同河汉。故于随相之首。诸门示现。准知己身得戒成不。然后持犯方可修离。问别脱之戒可有几种。答论体约境实乃无量。戒本防恶。恶缘多故。发戒亦多。故善生云。众生无量戒亦无量等。今以义推要唯二种。作及无作。二戒通收无境不尽。二立两所以并解名义。初中问曰。何不立一及以三种。答若单立作作体谢往不能防非。又不可常作。故须无作。长时防非。若单立无作则起无所从。不可孤发。要赖作生。二法相藉不得立。二何为不三。但由体相道理相违。一作无作别。二心非心别性。不可合但得立二。若就所防随境无量。二引证者。如萨婆多云。若淳重心身口无教。初一念色有身口教及以无教。第二念中唯有无教无其教也(教者作也。不可教云于他)。涅槃云。戒有二种。一者作戒。二者无作戒。是人唯具作戒不具无作。是故名为戒不具足。即如上论。以无淳重之心。不作奉行之。意不发戒也。又善生云。是十恶法。或有作色无无作色。或有作色及无作色。如人手执极香臭物瓦木等谕。以上诸文有二非虚。次解名义。问曰。既知二戒请解其名。答云。所言作者。如陶家轮动转之时名之为作。故杂心云。作者身动身方便。言无作者。一发续现始末恒有。四心三性不藉缘辨。故杂心云。身动灭已。与余识俱是法随生。故名无作。成论无作品云。因心生罪福。睡眠闷等是时常生。故名无作。云何名戒。戒禁恶法。故涅槃云。戒者直是遮制一切恶法。若不作恶是名持戒。善生经中五义明之。如前制迮凉上学等解也。三出体状。二论不同。今依本宗约成论以释。先明作戒体。论云。用身口业思为体。论其身口乃是造善恶之具。所以者何。如人无心杀生不得杀罪。故知。以心为体。文云。是三种业皆但是心。离心无思无身口业。若指色为业体。是义不然。十四种色悉是无记。非罪福性。又有论师。以身口二业相续善色声为作戒体。以相续色声法入所摄意识所得。是罪福性也。言无作戒者。以非色非心为体。非色者非尘大所成。以五义来证。一色有形段方所。二色有十四二十种别。三色可恼坏。四色是质碍。五色是五识所得。无作俱无此义。故知非色。言非心者体非缘虑。故名非心。亦有五证。一心是虑知。二心有明暗。三心通三性。四心有广略。五心是报法。无作亦不具此故。以第三聚非色非心为体。文云。如经中说。精进人得寿长。随寿长得福多。以福多故久受天乐。若但善心。云何能得多福。是人不能常有善心故。又意无戒律仪。若人在不善无记心。亦名持戒。故知。尔时无有作也。涅槃云。戒者虽无戒色而可护持。虽非触对。善修方便可得具足。十住婆沙云。戒有二种。作者是色。无作非色。故以多文证成非色。四明二戒先后。初解云。如牛二角生则同时。故多论云。初一念戒俱有二教。第二念中唯有无教。后解云。前后而起故。善生云。世间之法有因则有果。如因水镜则有面像。故知作戒前生无作后起。论云。作时具作无作者。此是作俱无作。并是戒因。至第三羯磨竟其业满足。是二戒俱圆故。云具作无作不妨形俱无作仍后生也。亦是当一念竟时。二戒谢后无作生也。五泛解多少依如多论八种无作。一作俱无作。如作善恶二业。与作方便齐生。二形俱无作。如善恶律仪。形灭戒失。三事在无作。如施物不坏。无作常随僧坊塔像桥井等物功德常生。除三国缘。一前事毁破。二此人若死。三若起邪见。无此三者。事在常有。恶缘同之。四从用无作。如着施衣入诸禅定。则令施主得无量福。恶缘弓力例此可知。五异缘无作。如身造口业发口无作。口造身业发身无作等。若依成论身口互造。六助缘无作。如教人杀盗随命断离处教者得罪。七要期无作。亦名愿无作。如人发愿作会作衣等施。无作常生。八随心无作。有定慧心。无作常生。亦名心俱。成论云。出入常有善心。转胜故。此言随心者。随生死心恒有无作。非谓随定惠。别脱不尔。唯随于身。即涅槃云。初果生恶国道力不作恶。上八种中。前七通善恶欲界系法。后一无作。若是世禅局上二界。若出道法。非三界业。二受随同异。二种无作五义同之。一者名同受随俱名无作(受谓坛场戒体。随谓受后对境护。戒之心。方便善成。称本清净故也)。二者义同。同防七非。三者体同。同以非色心为体。四敌对防非。同受中无作体。在对事防。与随中无作一等。五多品同如成论。戒得重发。肥羸不定。异有四种。一受中总发。以愿心情非情境一切总得。随中无作别发。行不顿修次第渐成。二长短不同。受中无作悬拟一形。随中无作从方便色心俱。事止则无。故名短也。三宽狭不同。受中任运三性恒有。随局善性。二无名狭。四根条两别。受为根本。随依受起故曰枝条。二种作者有五同。一名同。二义同。三体同。四短同。五狭同。唯局善性所以准知。有四种异。一受中总断。随中别断。二受本随条。三受是悬防。随中对治。四受作一品终至无学。随一品定。随中作戒多品田境有优劣。心有浓淡故。心分三品不妨。本受是下品心故。杂心云。罗汉有下品戒。年少比丘上品戒。三明发戒缘。境宽狭。上卷受缘。已略明发戒方法。但心随境起故。今广论令知戒德之高广。亦使持者有勇励。就中分四。一能缘心。现在相续心中缘。二所缘境。境通三世。如怨家境。虽过去。得起恶心斩截。死尸现在怨家子。有可坏义。未来诸境可以准知。故缘三世而发戒也。成论问为但于现在得律仪。从三世众生得耶。答三世众生所得。如人供养过去所尊。亦有福德律仪亦尔。三发戒现在相续心中得。四防非者但防过去未来非。现在无非可防。问毗尼殄已起。戒防未起。何得言断过去非耶。答境虽过去非非过去。犹是戒防未起非。又解云。一专精不犯戒防未起非。二犯已能悔还令戒净。即除已起非。余如戒本疏解。然则缘境三世。得罪现在。过未二境唯可起心。说言三世发也。若据得戒。唯在现在一念。成论云。慈悲布施是亦有福。戒亦可尔。以通三世。皆与乐意。又云。慈功备物但通现在。过未已谢。戒则不尔。要必普周。若作偏局一向不合。故多论云。以恶心随戒有增减故。问戒从三世发。唯防二世非者。答若论受体独不能防。但是防具。要须行者秉持。以随资受。方成防非。不防现在以无非也。若无持心便成罪业。若有正念过则不生故也。然又以随资受。令未非应起不起故防未非。若无其受随无所生。既起恶业名曰过非。为护受体不令尘染忏除往业。名防过非。若尔戒必防非。非何故起。答要须行者随中方便秉持制抗。方名防非。如城池弓刀拟捍击贼之譬。余如戒本疏中解之。四明发戒多少。略如上明。今又述者以世俗多迷故广铨叙。意存识相知法自济兼人故也。然所发戒数随境无量。要而言之。不过情与非情。有无二谛摄相皆尽任境而彰。略说则地水火风空识等界。及色声香味触等五尘。乃至过未三世法界等法。及六趣众生趣外中阴四生亦发得戒。上来悬举。次引文证。俱舍云。戒从一切众生得定。分因不定。何以故不得从一种众生得故。分不定者。有人从一切分得戒。谓受比丘戒有人从四分得。谓受所余诸戒即五八十戒也。因不定者有二义。若立无贪嗔痴为戒生因。从一切得以不相离故。若立上中下品意。为戒生因。则不从一切得。若不从一切众生得戒则无也。何以故。由遍众生起善方得。异此不得。云何如此恶意不死。故若人不作五种分别得木叉戒。一于某众生我离杀等。二于某分我持。三于某处能持。四某时能持。五某缘不持除斗战事。如此受者得善不得戒。于非所能境云何得戒。由不害一切众生命故方得。若从所能境得戒。此则有损减过。能非能互转生故。若尔则离得舍因缘得戒舍戒。此义自成。纵离得舍因缘。此有何过。恶心不死故不成溥用。毗婆沙问云。若尔草木等未有有时生灭。岂非增减。众生入般。岂非减耶。义解作四句。一心谢境不谢。圣无烦恼。以境不尽故。戒在不失。二境谢心不谢。入般草死戒不失。由心过罪在故。三心境俱不谢可知。四心境俱谢。根转之时不同戒失。萨婆多云。于非众生上亦得无量戒善功德。如三千世界。下尽地际伤损如尘。皆得其罪。翻恶成善。一一尘处。皆得戒善。乃至一草一叶一华。反罪顺福。皆入戒门。故善生云。大地无边戒亦无边。草木无量戒亦无量。虚空大海戒德高深。亦复如是。以此文证理通法界。义须戴仰。多论又云。于三千大千世界。下至阿鼻上至非想。于一切众生上。可杀不可杀。乃至可欺不可欺。此一一众生乃至如来有命之类。以三因缘一一得戒。又以此推。出家僧尼及下三众奉戒德瓶行遵圣迹。位高人天良由于此。端拱自守福德恒流故。明了论云。四万二千福河恒流。解云。谓四万二千学处一切恒流。其犹河水。洗除破戒烦恼。言四万二千者。谓根本戒有四百二十。所以尔者。如婆薮斗律。戒有二百。多明轻戒。优婆提舍。戒有一百二十一。多明重戒。比丘尼别戒九十九。合成四百二十。是一一戒。有摄僧等十功德。一一功德。能生十种正行。谓信等五根。无贪等三善根。及身口二护。一戒即百。合成有四百二十。岂非四万二千。又解云。无愿毗尼者。谓第三羯磨竟时。四万二千学处一时并起。无一戒不生故称无愿。据斯以求戒德恒流。问僧尼二众戒数各别。何以无愿毗尼直言四万二千耶。一解。此总举二众以说。若取实理各随本戒。又释。以转根义证比丘悬发得尼戒。俱有四万二千。次对七众发戒多少。准萨婆多云。五戒者。于一切众生乃至如来皆得四戒。以无三毒善根得十二戒。并一身始终。三千界内一切酒上咽咽皆得三戒。以受时一切永断。设酒灭尽罗汉入般。戒常成就。准以义推。女人身上淫处有三。男上有二。发由三毒。单配则女人所得十八戒。男子十五戒。非情一酒亦得三戒。八戒发者众生同上。非情得五。十戒三众情及非情。同大僧发。四分律文俱发七支。戒戒下文皆结吉罗故。若尔何故列十。此但示根本喜作。说相令其早知。余则和尚曲教。故三归羯磨俱。无戒数之文。说相之中。方列十四。两种类解。若约僧尼。准如婆论。一一众生身口七支。以贪嗔痴起故成二十一戒。今义准张三毒互起。二三等分应有七门。女人九处。男子八处。七毒历之。女人身上得六十三戒。男子身上以已七毒恼他。得五十六戒。非情戒境各得七戒。以此例余。法界之中情与非情。各得诸戒无量无边。故善生中五种为量。众生大地草木大海及以处空。譬戒德量如前分雪。问七支摄戒尽不。答尽也。设有不尽摄入七中。如配戒种类所说。又云。摄戒不尽以罪性不同。如杀打两别。能防体异。故善生云。除善恶戒已更有业戒。所谓善恶法也。故知。根本七支所收。业戒种类所摄。宜作四句。一者善而非戒。谓十中后三是也。律不制单心犯也。二戒而不善。即恶律仪。三亦善亦戒。十善之中前七支也。以不要期直尔。修行故名善也。反此策励故名戒也。四俱非者身口无记。问戒与律仪行相差别如何。答通行无涯是律仪也。对境禁约是戒仪也。如比丘具缘。受已见生不杀。望此一境名持杀戒。望余四生名持律仪。若杀此生名犯杀戒。余生不杀不犯律仪。若就恶律仪解。望杀一羊名持恶戒。望余通类有生皆罪是持律仪。三者戒行。谓受随二戒。遮约外非方便善成。故名戒行。然则受是要期思愿。随是称愿修行。譬如筑营宫宅先立院墙周匝。即谓坛场受体也。后便随处营构尽于一生。谓受后随行。若但有受无随。直是空愿之院。不免塞露之弊。若但有随无无受此行或随生死。又是局狭不周。譬同无院室字不免怨贼之穿窬也。必须受随相资方有所至问今受具戒招生乐果为受为随。答受是缘助未有行功。必须因随对境防拟。以此随行至得圣果不亲受体。故知。一受已后尽寿已来。方便正念护本所受。流入行心三善为体。则明戒行随相可修。若但有受无随行者。反为戒欺流入苦海。不如不受无戒可违。是故行者明须善识。业性灼然。非为滥述。四明戒相。语相而言。有境斯是缘则绵亘摄心通漫。今约戒本人并诵持。文相易明持犯非滥。自余万境岂得漏。言准例相承薄知纲领。初篇淫戒已下例分为三。一谓所犯境。二成犯相。三开不犯法。略知持犯。广如下篇。余义并如戒本疏中。初明犯境者。僧祇云。可畏之甚无过女人。败正毁德莫不由之。染心看者越毗尼。闻声起染亦尔。智论云。淫欲虽不恼众生。心心系缚故为大罪。故律中淫欲为初。又比丘法今世取涅槃。故四分中犯境。谓人非人(天子鬼神等)畜生三趣。据报则男女二形。据处则女人三道。谓大小便道及口。男子二道。此等淫处。若觉睡眠。若死未坏少坏。但使入淫处如毛头皆波罗夷。律云。牛马猪狗雁鸡之属。莫问心怀想疑。但是正道皆重。余摩得伽论具明犯之分齐。然淫过粗现。人并知非。及论问犯犯皆结正。约相示过耳不欲闻。或致轻笑生疑生怪。故善见云。法师曰。此不净法语。诸闻说者勿惊怪。生惭愧心志心于佛。何以故。如来慈愍我等。佛是世间王。离于爱染得清净处。为愍我等说此恶言为结戒。故又观如来功德便无嫌心。若佛不说此事。我等云何得知波罗夷罪。有笑者驱出。次成犯相有二缘。一自有淫心向前境。纵有里隔互障。但入如毛头。结成大重。具四缘成。一是正境(男则二道女则三处)。二兴染心(谓非余睡眠等)。三起方便。四与境合便犯。二者若为怨逼。或将至前境。或就其身。佛开身会制令不染。亦具四缘。一是正境(不问自他)。二为怨逼。三与境合。四受乐便犯。善见云。淫不受乐者。如以男根内毒蛇口中及以火中。是不染之相。问此淫戒结犯通戏突。不如以小儿根内口中弄。故无淫心。答淫心难识。准律云。爱染汗心是淫欲意。并犯重罪。五分若刺者是戏偷兰。非戏者重。受刺者亦尔。十诵云。口中要过齿成犯。余二道无开。四分云。若为怨家强持男根令入三犯境。于三时心无有乐皆不成犯。随始入。入已出时。一一时中有淫意皆重。若为怨家强捉比丘。二处行不净。初入觉乐犯重。乃至裹隔四句亦尔。脱有其事内指口中啮之。唯觉指痛则免重罪。如前论说蛇口火中可也。律云。死尸半坏多分坏。及骨间行不净偷兰。此淫戒结犯不待出精。但使骨肉间行者皆偷兰。若元作出精意。精出犯僧残。如戒本疏说由元非僧残意故。但是正道皆犯。故善见。纵使斫头断及死人口中颈中行淫亦重。律云。若僧尼互相教。作者能教犯偷兰。不作犯吉罗。下三众相教。作不作俱犯吉罗。作者灭摈吉罗为异(乃至下篇同犯吉罗)。三明不犯中。若睡眠无所觉知(谓开怨来逼己身分)。不受乐(谓开怨家将造他境)。一切无有淫意(无爱染污心故)。并不犯。第二盗戒性戒含轻重也。性重之中。盗是难护故诸部明述。余戒约略总述而已。及论此戒。各并三卷五卷述之。必善加披括方能免患。有人别摽。此盗用入私钞。抑亦劝诫之意也。终须遍览故铨次列之。初犯境之中。谓六尘六大有主之物。他所吝护非理致损。斯成犯法。若无主物及以己物。或为缘差境夺心想疑转。虽有盗取之心。而前非盗境。并不结犯。唯有本心方便。问何名无主物。答善见云。子作恶事父母逐去。后时父母死者是物无主。用则无罪。萨婆多云。二国中间两边封相。其间空地有物是名无主。又云。若国破王走后王未统。此中有物又是无主。即如俗令山泽林薮不令占护。若先加功力不得盗损。二成犯相中。总缘具六种。一有主物。二有主想。三有盗心。四重物。五兴方便。六举离本处必具成犯。今依犯缘次第解释。就初缘中大分三位。一盗三宝物。二盗人物。三盗非畜物。初中先明知事人是非。然后解盗用差别。所以然者。若不精识律藏。善通用与者。并师心处分多成盗损。相如后说。故宝梁大集等经云。僧物难掌佛法无主。我听二种人掌三宝物。一阿罗汉。二须陀洹。所以尔者。诸余比丘戒不具足。心不平等。不令是人为知事也。更复二种。一能净持戒识知业报。二畏后世罪。有诸惭愧及以悔心。如是二人。自无疮疣护他人意。此事甚难。等圣教如此。即为大诫。因即犯者愚痴慢故。所以律云。我说此人愚痴波罗夷等(并谓不依佛教。师心冥犯大罪)。今料简三宝物四门分别。一盗用。二互用。三出贷。四将三宝物瞻待道俗法。初中盗佛物者。正望佛边无盗罪。由佛于物无我所心无恼害。故但得偷兰。以同非人物摄故。十诵盗天神像衣结偷兰。涅槃亦云。造立佛寺用珠华鬘供养。不问辄取。若知不知皆犯偷兰。若有守护主者。三宝物边皆结重罪。无守护主望断施主福边结罪。故鼻奈耶云。若盗佛塔声闻塔等幡盖。皆望断本施主福边结罪。故五百问中。塔上扫土净地弃之。不得恶用。摩得勒伽云。盗非人庙中物。有守护者犯重。十诵盗佛图物精舍中供养具。若有守护计直成犯。善生中。亦从守塔人得重罪。不望佛边结之。所以约守物人结者。如盗人物中分别。必盗而供养无犯。萨婆多论盗佛像。十诵中偷舍利。并净心供养自作念言。彼亦是师。我亦是师。如是意者无犯。摩得伽中。盗佛像舍利不满五故偷兰。满五犯重。萨婆多云。谓转卖者。若佛塔中鸟死及得余物。但供塔用。余用犯盗。盗法者法是非情。无我所心。律中结重者。望守护主结也。文云。时有比丘盗他经卷。佛言计纸墨结重。佛语无价故。十诵摩得伽萨婆多。并同望护主结。五分盗经者。计纸墨书功。满五犯重。摩得伽云。偷经物满五得重。不满犯轻。五百问中。不得口吹经上尘土。像上准同。若烧故经得重罪。如烧父母。不知有罪者犯轻。十诵借经拒而不还。令主生疑者偷兰。此由心未绝故尔。正法念云。盗写秘方犯重。问如论中。盗像舍利供养无犯。盗经亦同。一向结重者。答佛得遥心礼敬。法须执文读诵。故地持云。不现前供养名大大供养等。若欲互举亦互结犯。如人造像专心为己不通余人。可不结重。造经为他随能受用。岂可结罪。盗僧物者。有护主者同上结重。若主掌自盗。准善见论。盗僧物犯重。然僧有四种。一者常住谓住。谓众僧厨库寺舍众具华果树林田园仆畜等。以体通十方不可分用。总望众僧如论断重。僧祇云。僧物者。纵一切比丘集亦不得分。此一向准入重摄。二者十方常住。如僧家供僧常食。体通十方唯局本处。若有守护望主结重。同共盗损应得轻罪。僧祇云。若将僧家长食还房得偷兰。善见云。若取僧物如己物行用。与人得偷兰(准共盗僧食)。若盗心取。随直多少结。是名第五大贼(准似有主)。毗尼母亦尔。萨婆多善见。不打钟食僧食者犯盗。又空寺中客僧见食盗啖者。随直多少结罪(准此如上偷兰)。三者现前。现前必盗此物。望本主结重。若多人共物一人守护。亦望护主结重。四者十方现前。如亡五众轻物也。善生经云。盗亡比丘物。若未羯磨。从十方僧得罪轻(谓计人不满五但犯偷兰)。若已羯磨。望现前僧得罪重(谓人数有限则可满五夷)。若临终时。随亡人属授物。盗者随约所与人边结罪。四分云。四方僧物。若僧。若众多人。若一人。不应分。不应卖不应入己。皆犯偷兰。因即有人言。若盗僧物云不成盗。便即夺取此未见诸部明文。若夺成重。四分暂碍僧用故结轻。若永入已同。善见断重。五分盗心贸僧好物。直五钱犯夷。一钱已上犯偷兰。太集云。盗僧物者罪同五逆。然盗通三宝。僧物最重。随损一毫则望十方凡圣一一结罪。故诸部五分中。多有人施佛物者。佛并答言。可以施僧我在僧数施僧得大果报。又方等经云。五逆四重我亦能救。盗僧物者我所不救。余如日藏分僧护传等经广陈。五百问云。负佛法僧物。纵偿还入阿鼻而得早出。何况不偿者永无出期。因说三藏法师还债事(云云)。二明互用。又分四。一三宝互。二当分互。三像共宝互。四一一物互。就初中。如僧祇。寺主摩摩帝。互用佛法僧物谓言不犯。佛言波罗夷。谓知事人。取僧粮食器具及以牛马为佛像。家营事使役并得正重。将佛法物僧用亦尔。广文如彼律。宝梁等经云。佛法二物不得互用。由无有人为佛法物作主故。复无可咨白不同僧物。所以常住招提互有所须。营事比丘和僧。索欲行筹。和合者得用。若欲用僧物。修治佛塔。依法取僧和合得用。不和合者。劝俗修补。若佛塔有物乃至一钱。以施主重心故舍。诸天及人。于此物中。应生佛想塔想。乃至风吹雨烂。不得贸宝供养。以如来塔物无人作价故。若准此义。佛堂之内而设僧席。僧房之内安置经像。妨僧受用。并是互用。由三宝位别各摄分齐故。若无妨暂安理得无损。文云。不得安佛下房已在上房也。问招提常住等是何物耶。答中含。阿难受别房用施招提僧。庵婆女以园施佛为首。及招提僧。文中不了。准此房字等是招提僧物。华果等是僧鬘物。五百问。本非佛堂。设像在中。比丘共宿卧作障隔者不犯。由佛在世亦与弟子同房宿故。十诵佛听僧坊畜使人。佛图使人乃至象马牛羊亦尔。各有所属不得互使。萨婆多。四方僧地不和合不得。作佛塔为佛种华果。若僧中分行得已听随意供养。华多无限者随用供养。若经荒饿三宝园由。无有分别无可问白。若僧和合随意处分。若属塔水用塔功力得者。僧用得重。若功力由僧。当筹量多少莫令过限。过则结重。十诵僧园中树华。听取供养佛塔。若有果者使人取啖。大木供僧椽梁用。树皮叶等随比丘用。亦得借僧釜镬瓶盆等杂用。毗尼母云。已处分房地。种树得木后用治房。不须白僧。僧树治塔和僧者。得僧祇院内树薪。应准多少。供温室食厨浴室别房。不得过取。若无定限。随意多少应取干枯者。若僧须木用。或有树在妨地。而施主不许者。使净人以鱼骨刺灰汁浇令死。然后语施主知后乃斫用。若僧田宅连接恶人得语檀越转易。四分瓶沙王以园施佛。佛令与僧等故。知三宝不得互用。便劝施僧僧犹得供佛法也。若本通三宝施者。随偏用尽。不得破此物以为三分。则乖本施心故。善见云。伏藏中物。若为三宝斋讲设会得取无罪。上律中。乃至别人得用僧薪草者。此要须具戒清净应僧法者。如律所断。财法皆同。若行少缺乖僧用者。得罪无量。广如前经中。又如传云。由取僧树叶染作杂用。罪藉藏在石函。身皆入地狱受苦。斯由戒非全具心无惭愧故耳。有心行者。自隐而参取焉。二当分互用。谓本造释迦改作弥陀。本作大品改作涅槃。本作僧房改充车乘。皆望前境理义可通。但违施心得互用罪。律云。许此处乃与彼处。及现前堂直回作五衣。并得罪也。若本作佛回作菩萨。本经未论等则情理俱违本。造正录杂录直经乃造人集伪经者。因果全乖。决判得重。福无福别。邪正杂故若东西二龛佛法财物有主不合。无主通用。若元通师徒及众具供养者。理通得作。而不通牛马杂畜非义之人。五百问云。用佛彩色作鸟兽形得罪。除在佛前为供养故。善见若施主本拟施园果。为衣服汤药等。盗心回分食者。随计结重。若拟作僧房舍重物而回作僧食犯偷兰。若住处乏少粮食。各欲散去。无人守护者。和僧减。用上园果等重物作食。主领守之。乃至四方僧房亦得。若房破坏卖粗者以相治捕。若贼乱世听持随身。贼去静时。还复本处。欲供养此像。回与彼像吉罗。第八第九第十卷中。论盗戒大微密。十诵勒伽云。持此四方僧物。盗心度与余寺吉罗。以还与僧不犯重也。僧祇若在近寺破。无卧具供养者。通结一界彼此共用。五百问中。白衣投比丘未度者白僧与食。若为僧乞白僧听将僧食在道。若僧不许或不白行还须偿。不者犯重。若供僧斋米。僧去斋主用供后僧。打犍稚得食。若不打者一饱犯重。准上不得。辄将僧食出界而食本无还。心者犯重。虽复打钟犹不免盗。以物体摄处定故。律中共利养别说。戒者须作羯磨和僧方得。若直得者何须同界同法也。若为僧差远使路非乞食之所。和僧将食在道亦不必作相。准善见守寺之文。若寺庄硙不必和僧。彼此通用住处各鸣犍稚通食。若行至外寺。私有人畜用僧物者犯重。以施主拟供当处住僧。不供别类非是福由。故僧家人畜犯吉罗。三像共宝互。谓住持三宝与理宝互也。萨婆多。问佛在世时。诸供养三宝物中常受一人分。何以灭后偏取一人分。答佛在时。色身受用。故取一人分。灭后供养法身。功德胜僧故取一宝分。又佛在时。言施佛者。则色身受用。言施佛宝者。置爪发塔中供养法身。法身常在世间故。若施法者分作二分。一分与经法。一分与诵经说法人。若施法宝悬置塔中。若施僧宝。亦着塔中供养第一义谛僧。若施众僧者。凡圣俱取分。以言无当故。准此受施之时。善知通塞。勿令互用致有乖失。四随相物中。自互先约佛物有四种。一佛受用物不得互转。谓堂字衣服床帐等物。曾经佛用者。着塔中供养。不得互易。如前宝梁经说。五百问事云。不得卖佛身上缯。与佛作衣。又佛堂柱坏。施主换讫。故柱施僧。僧不得用。律中佛言。若佛园坐具者。一切天人供养不得辄用。皆是塔故。广敬如僧像致敬法中。二施属佛物。五百问云。佛物得买取供养具供养。十诵以佛塔物出息。佛言听之。五百问云。佛物不得移至他寺犯弃。若众僧尽去白僧。僧听将去无罪。比丘客作佛像书经得物不得取。若得佛家牛畜。亦不得使使佛牛奴得大罪。三供养佛物。僧祇供养佛华。多听转卖买香灯。犹故多者转卖着佛无尽财中。五百问云。佛旛多欲作余佛事者。得施主不许不得。准此回改作故。不转变本质。如大论云。如画作佛像。一以不好故坏得福。一以恶心坏。便得罪也。四者献佛物。律云。供养佛塔食治塔人得食。善见云。佛前献饭侍佛比丘食之。若无比丘白衣侍佛亦得食。准此俗家佛盘本不属佛。不劳设赎言赎伪经。次明法物亦有四别。一法所受用。如箱函匮簏巾帖之属。本是经物曾经置设不可回改。余三得不准上可知。三明僧物。若二种常住局处已定。不可转移。如上所明。若通济他寺羯磨和得。初之常住止得受用。十方常住鸣稚同时即预食分。若恶戒及时。有德非时。非法而用并结偷兰。二种互用通和得不准上可知。常住人畜必无卖买。准经罪重。诸律无文。故僧祇中。施僧婢并不合受。可以意知。若论二种现前罪互如上。就轻重二物。断割非文违者双结二罪。三出贷三宝物。僧祇塔僧二物互贷。分明券记。某时贷某时还。若知事交代。当于僧中读疏。分明唱记付嘱后人。违者结犯。十诵僧祇塔物出息取利。还着塔物无尽财中。佛物出息还着佛无尽财中。拟供养塔等。僧物文中例同。不得干杂。十诵别人得贷塔僧物。若死计直输还塔僧。善见又得贷借僧财物作私房。善生经病人贷三宝物。十倍还之。余不病者理无辄贷。与律不同。疑是俗中二众文似出家五众。五百问云。佛物人贷子息自用。同坏法身。若有施佛牛奴。不得受用及卖易之。若施军器亦不得受。余并如畜宝戒第四。瞻待道俗法。四分优波离至一住处。不迎接故当日还出。佛言。若知法知律知摩夷者。凡至所在。皆应迎逆供给饮食等。亦不言现前四方僧物。准与知事人衣。是十方现前物故知。非是四方常住物也。十诵云。以此人替补我处故须供给。五分若白衣入寺。僧不与食便起嫌心。佛言应与。便持恶器盛食与之。又生嫌心。佛言以好器与之。此谓悠悠俗人见僧过者。若在家二众及识达俗士。须说福食难消非为悭吝。如众网法中说。十诵供给国王大臣薪火灯烛。听辄用十九钱。不须白僧。若更索者白僧给之。恶贼来至。随时将拟。不限多少。僧祇若恶贼檀越。工匠乃至国王大臣。有力能损益者应与饮食。多论云。能损者与之。有益者不合。即是污家。若彼此知法如律亦得广。如二篇下说。十诵病人索僧贵药。听与两钱半价。善见瞻待净人法。若分番上下者。当上与衣食下番不得。长使者供给衣食。十诵客作人雇得全日。卒遇难缘不得如契者。佛令量工与之。准于俗法。从旦至中前有难事者。给食一顿。不与作直中后已去有难不役。则给全日作工。又须准佛语量其功劳看其勤堕。虽复役经半日。而工敌全夫者亦与本价。必堕者亦减余广有僧食通局如上卷中。大门第二。盗人物中由定有主故。望二主结。一损正主。二损护主。就正主物要有三句。一有我所心。有守护如匮中绵绢财物等。二有我所心。无守护田中五谷。是三无我所心无守护地中伏藏是。若盗此三并损正主结罪。就守护主二句不同。一有我所心别守护。如僧可分物令人守常者。二无我所心别守护。如关头夺得禁物。及比丘失物为官夺得。盗得此物望守护结。今总二主分为七种。一掌护损失主。善见云。比丘为他别人乃至三宝守护财物。若谨慎掌护坚锁藏户。而贼比丘从孔中屋中窃取。或逼迫强取。非是护主能禁之限者。望本主结罪。不合征守物人(若征犯重)。若主常懈慢。不勤掌录。为贼所偷者。守物比丘必须偿之。不望本主。若不还者守护结犯。二寄附损失主十诵有比丘远处寄物。着道损破。佛言。若好心投破者不应偿恶心。破者须偿。比丘寄居士物。不好看故失者应索取。若寄居士物居士寄比丘物。如上二说。若借他物者不问好恶二心。若损一切须偿。今有为他洗瓶钵。及误破失者并多索偿。随满结重。三被盗物主。十诵若众中失物者。众主不得为其捡挍。及以投窜诵咒而取。义张二位。一不现前盗物主护心义弱。取者得想决彻。主虽有心不舍。后见此物不得夺取。以离地属贼义成。若夺犯重。故律云。时有比丘夺劫者物。佛言波罗夷。僧祇面不现前。一本主不舍。二夺者未作。得想后得夺取反上二缘。夺得重罪。纵自心不舍。前人决定取者正成盗损。不得夺之。若先舍者无主物故。亦不合夺举离属于后取。二对面现前夺由守护义强。夺者犹预得想未定。本主心弱。而未舍者亦得追夺。僧祇贼夺物去。比丘逐贼夺得本物无犯。又闇逐贼彼藏物去。比丘即取将来。又贼渐近村落。比丘逐贼。若和喻得若恐[歹*赤]得无犯。知有死事不应告人。如上诸句。皆是对面被劫。若已作失想。不问夺者决定不决定。后还取者便为贼。复夺贼物。并由决属贼故。纵不失想而贼心决取无畏。亦是属贼。不合追夺。毗奈耶云。若失物官人夺得还比丘者。得取无犯。准此面不现前乃至盗金像等。虽知藏处亦不合取。十诵若比丘为贼所获自偷身贼所无犯。若师夺弟子将来得重。四贼施比丘物主。十诵贼偷物来。或好心施。或因他逐恐怖故施。得取此物。莫从贼乞。自与者得取之。取已染怀色而着。有主识者。若索还他。若贼比丘边买得衣者。本主见衣不得直夺。应还本直。今或有偷三宝物。及以金银经像。毁成器铤。而乞比丘者。若准上文应得受之。据理已曾经佛受用。但可取之依本处用。五收囚缚贼主。僧祇官未收录未抄物名字。而寄附比丘者得取。若已收录者不得。若云施佛塔僧者得取。露现持出不得覆藏。若有问者。言佛物僧物我物。若不许者还之。六狂人施物主。摩得伽云。若狂人自持物施。不知父母亲眷者比丘得取。若父母可知。不自手与不可取。七守视人作主。善见云。偷人无罪者。谓主人儿落度父母所遣。若父母死。若负债等将去者无罪(准此私度王税人有福无罪)。盗奴犯重。十诵有守逻人与比丘衣。疑不知成主不。佛言。但随施者受之不合从乞。四分他守视人与比丘衣物。佛言。此即是主得受。所以不合从乞以。物是别主。若受语而施。即教他盗物故也。明了论中盗义极多。且约眼耳鼻舌身心。放六尘起不如法行。或犯重或犯轻。若人食毒或为蛇螫犯如此罪。若人偷地水火风空等界。亦犯波罗夷。悉从盗戒。判解云。有诸仙人。是胸行蛇毒药师。作仙人书字见者皆愈。欲见者须价直。比丘被害偷看之。计直犯重。乃至他人学得偷看亦尔(秘书疏等偷看准此)。若诵咒治病欲学。须直比丘密听。计直得重。偷嗅尝触亦如是。知若秘方要术。病者心缘即差得直方示得直听写。比丘受法就师心缘得差不与价直。故犯重也。次约六界前三可知。有咒扇药涂。比丘偷摇不与价直。若起阁临他空界妨他起造。即名盗空。论云。等者等于识界。智慧属识。人有伎两不空度他须与价直。比丘方便。就彼学得不与价直。即是盗识(谓盗智用)。自外诸缘不可录尽。但知非理损财解盗无义不收。广如戒本疏说。大门第三盗非畜物。初明非人物。若有护者望护主结。五分取他覆冢旛盖神庙中衣。他所护物他心未舍直五钱犯重。僧祇盗外道塔物神祀舍物得重。若无护主随境结之。故十诵盗天神像衣。及华鬘等得偷兰。善见取诸鬼神物及。人系树物无守护者无罪(谓非人亦不护)。萨婆多云。取非人物五钱已上重偷兰。四钱已下轻兰。今或多人取诸神衣物者。据理得不如上。必无人守恐神护者。可掷卜而知舍吝。盗畜生物四分无文。有人断同大重者。胡律云。鼠偷故桃积成大聚。比丘盗之。佛言波罗夷。故有解。非望畜生还望本主。以鼠盗疑豫未决望人犹是本主。故还就人结重。余如他部。十诵取虎残犯吉罗。由不断望故。师子残不犯。萨婆多。一切鸟兽食残取者吉罗。二明有主想。若作无主想。始终不转无罪。前后互转互得轻重。广如持犯中。三明有盗心。然此一门实德之人未免。但世盗由心结。不望境之是非。故僧祇寺主好心互用三宝物。是盗波罗夷。谓愚痴犯也。四分亦云。我说此人愚痴波罗夷。理既难知。故具抄示。十诵六种盗心。谓苦切取．轻慢取．以他名字取．抵突取(假借不还)．受寄取．出息取。除出息一种。余并结重。摩得伽三种劫心。强夺取．耎语取．施已还取也(善生中亦同偷罪)。五分有四。一以谄心．曲心．嗔心．恐怖心而取他物。即是盗心。四分十种贼心。一黑闇心。谓痴心愚教生可学。迷随作结重。僧祇寺主即是其事。二邪心者。谓贪心规利。邪命说法以财自壅。三曲戾心者即嗔心也。与少嫌恨假嗔得财。或虚示威怒。意存财利得物犯重。四恐怯心。或以迫喝。或说法怖取。或自怀疑怖而取财也。五常有盗他物心。恒怀规夺也。六者决定取。内心筹虑。方便已成回必克果。动物成犯。七寄物取。或全抵突。或以少还他。八恐怯取。谓示身口相畏敬故与物也。九见便便取。同求他慢因利求利也。十倚托取。或倚名闻威德。或以名字方便也。或依亲友强力者。谓假他威势而取也。或以言辞辩说者。托于论端。浮华引接。令前异望而取财利。言诳惑而取者。非法言法。法言非法。但规前利幻惑群情。以此诸文证知心业。其相略显。足得垣墙防拟。妄境四重物。谓五钱若直五钱即余杂物。萨婆多问曰。盗五钱成重。是何等之钱。答有三解。初云。依彼王舍国法用何等钱。准彼钱为限。二云。随有佛法处用何等钱。即以为限。三又云。佛依王舍国盗五钱得死罪。依而结戒。今随有佛法处。依国盗几物断死。即以为限。虽有三释。论师以后义应是。然五钱之义。律论互释不同。判罪宜通。摄护须急。故律云。下至草叶不盗。今诸师盛行多依十诵。彼云。盗五钱者古大铜钱得重。若盗小钱八十文。随其盗处所用五钱入重。僧祇王无定法断盗不定。当取瓶沙古法四钱三角结重。四分但云五钱。准此废上律论以后为胜。纵四钱三角善见解之。亦同五钱。善见云。若堈中盗宝内手。取已出。离堈口得夷。又解。但离处得夷。未出堈口。法师曰。于戒律中宜应从急。又观五事。处时新故等。是名律师。以此文证五钱为允。二以义门六句不同。一十诵伽论云。钱有贵贱时不妨。钱贵盗二入重。遇值贱时百千犯轻。二四分五分善见云。贵处盗物。贱处卖还依本盗处估价。三善见云。贵时盗得。贱时卖。若定罪者还依本时。上三句互反皆同得轻降也。四摩得伽中。取五千不犯重。数数取四钱数数作断心。或不得物而入重。如四分。烧薶坏色教他等。五不满五犯重。如四分众多人遣一人盗五钱多人共分。或多人共盗通作一分。但使满五一切同盗结重。或盗通五结轻。如十诵盗众多人未分物者是。即如亡人轻物之类。六盗五人各一钱结重。如僧祇五人各以一钱遣一人守掌。若盗望守护人结。善见云。欲知盗相。如师徒四人互相教。共盗一人六钱。各得一波罗夷一偷兰。自业不合教他业。但得一偷兰。此义应知。五离本处。四分云。若牵挽埋藏随为一事。方便不成并结偷兰。五分物在地中作盗心得吉罗。掘地得提。捉物吉罗。动物偷兰。离处方重。离处义十句分之。一文书成辨离处。如律师疏判以重入轻非法判用僧物之类。善见云。画地作字。一头时轻画两头时重。二言教立者。善见若盗心唱云定是我地。地言生疑偷兰。决定失心者重。若来问僧答同皆重。若共争园田。违理判与违理判得。乃至口断多端。偷夏唱大得物皆重。即如四分。若以言辞辩说诳惑而取。皆重。三移标相者。善见标一举时偷兰。举二标时重(谓量地度)。乃至得一发一麦皆重。地深无价绳弹亦尔。四堕筹者。四分盗隐记数筹分物筹。致令缺少也。五异色者。十诵萨婆多云。毡褥氍毹上有树枝叶华。今从树叶上盗牵至树华上犯重。谓异本色故。或如借他衣钵。非理用损减他五钱。亦结重罪律云。若坏色故。六转齿者。如十诵樗蒲移棋子等。五分蒲博赌物犯吉罗。七离处明不离处。如僧祇盗他牛马未作得想。虽举四足不成重罪。八不离处明离处。如善见空静处盗决得无疑。如掷杖空中必无不下故动即成重。九无离处辨离处。如四分盗他田宅。攻击破村烧薶坏色。皆犯重等。十杂明离处。如空中吹物盗鸟曲弋断流水注等。并不具述。广如本疏。然盗戒相隐极难分了。若广张体貌。徒盈卷轴。至于披捡取悟必繁。故略列犯缘粗知梗概。意存省事。知足忧心念道者缘境既局。少应清洁。若多众务而欲高升者。必罗盗网终无有出。何者由心怀胜劣倒想未倾。初果无学。方可营事。有心怀道者。细读附事深思乃知。故善见云。戒律宜从急护。此第二重戒事相难解。不得不曲碎解释其义理分别。汝当善思。论文如此。以准上列。犹恐不肖者谓繁。余心寔未言尽。约略如前故且削也。三明不犯中。四分云。与想取已有想粪扫想暂取想亲厚意者皆无犯。律中具七法名亲厚。一难作能作。二难与能与。三难忍能忍。四密事相告。五互相覆藏。六遭苦不舍。七贫贱不轻。如是七法人。能行者是善亲友。准此量之。第三杀人戒犯缘具五。一是人．二人想．三起杀心．四兴方便．五命断。初缘人者。律云。从初识至后识而断其命也(初识者。谓初识在胎。犹自疑滑是识所依。乃至命终最后一念。未舍执持。随燸坏者是也)。其相易识。故略述之。四分云。杀有二种。一者自杀。谓身现相。口赞死相。坑陷倚发。若安杀具。及以与药等。二教他而杀。随其前使。若教叹教遣。使往来使重使展转。使求男子教求男子。遣书教遣书等。并任方便。但令命终称本期者。三性之中能教犯重。余如后篇。十诵不得自伤毁形。乃至断指犯罪。伽论病人不欲起不欲舒。若起者当死。看病人强与食药死者偷兰。[病-丙+(雍-〦)]未熟强破命终亦尔。不与食不治疗因而死者亦偷兰。萨婆多。比丘知星历阴阳吉凶。由比丘语。征破异国杀害得财。皆犯盗杀二波罗夷。优婆塞例同。十诵为人作坑。人死重畜生死偷兰。为畜作坑。畜死如律。人死吉罗。若本漫心随境轻重。萨婆多。若为一人赞死。此人不解。边人解用此法死者无犯。今多有人。自焚多有愚丛七众。赞美其人。令生欣乐。并如律本结重。又如比丘被官刑戮脍子。因相从人。索手巾绢帛。以作笼头绞绳等。亦有无知五众。与者即名杀具。命终结重。僧祇父母被王法。比丘语典刑者乞其一刀。寻用语者亦重。五分四分。自杀者偷兰。谓结其方便。不犯中。律云。若掷刀杖瓦石材木。误着彼身而死。及扶抱病人而死。或以药食。及以来往出入而死者。一切无害心不犯。故俗律云。过失杀人者以赎论(谓目所不见。心所不意共举。重物乘高履危之类)。第四大妄语戒具九缘。一对境是人。二人想。三境虚。四自知境虚。五有诳他心。六说过人法。七自言已证。八言章了。九前人解。四分十诵多论云。从得不净观已上至四果来。若云我得皆犯重。若现身相前人不疑同重。疑则偷兰。十诵云。问此不净等是近小法。何以犯重。答是甘露初门。一切圣人由之而入。又四分云。天龙鬼神来供养我。等亦同犯重。又云。欲向此说。乃向彼说。一切皆重。摩得伽云。自称是佛天人师等偷兰。余如戒本疏说。不犯中律云。自知有得不净观。若向同意大比丘说。若戏笑若疾疾说屏处独说。欲说此而错说彼。等皆不犯重而犯吉罗。以非言说之仪轨故也

四分律删繁补阙行事钞卷中(终)四分律删繁补阙行事钞卷中(二)

僧残篇中。故失精戒第一。此戒人之喜犯故在初也。多论三义故佛制此戒。一为令正法久住故。二欲止诽谤故。三欲生天龙善神信敬心故。四部律中。佛并诃责言。云何以此不净手受人信施。具三缘。一标心作究竟意。二方便动转(律中有六种。一内色。谓受色。二外色。谓不受色。三内外色。二色中间。四水中逆水顺水。五风中同水法。六空者自空动身乃至余境地)。三体分盈流便犯。五分睡时不净出。若觉发心身动偷兰。身不动而心动者吉罗。善见云。若手捉根。而睡拟出精者。眠中若出僧残。律中开梦出者不犯。若乱意睡眠有五过失。一者恶梦。二者诸天不护。三心不入法。四不思明相。五喜出精。五分得五吉罗。以梦故不犯残也。律不犯中。若梦中失。觉已恐污身衣故。以弊物及手捺弃。若欲想出。若见好色不触而失。若行时自触两髀而失。若触衣而失。若浴时失。若手措摩而失。如是一切不作出精意。而自出者无犯。十诵担重远行。骑乘筋节断解。便有种种精出。善见云。精遍身中故。伽论中。故出他精偷兰。为他作境界也。摩触女人戒第二。多论六义。一者出家之人。飘然无所依止。今制此戒。与之作伴有所依帖故。二为息斗诤。此是诤竞根本故。三为息疑嫌。不但为捉而已。谓作大恶故。四为断大恶之原。禁微防着故。五为护正念。若触女人必失正念故。六比丘出家。理应超绝尘染。栖心累外为世轨则。若触女人。则丧世人崇敬心故。具五缘成犯。一人女。二人女想。三有染心。四身相触。五着便结犯。初明人女者。律本云。四种女人。如淫戒中。有淫心者爱染污心。身者从发至足也。言相触者有三种。初比丘往触无衣觉女。睡眠新死少分坏者。但使往触着。不问受乐不受乐。皆犯僧残。二者女来触比丘。不必须淫心。而比丘要须动身。受乐者犯残。此律文不了。今准十诵言犯僧残。若不动身而受乐者。此律吉罗。若先有染心于前女。后女来触比丘。不动而受乐者偷兰。遮动则犯残。如上并据二俱无衣以言。若互有衣者犯偷兰。二俱有衣犯吉罗。若以二形身相触偷兰。此又律文不了。如十诵伽论。意在女者僧残。在男者偷兰。律中若欲心触男子。或衣钵坐具。乃至自触身。一切吉罗。善见若以发发相触。爪爪相触悉偷兰。以无觉能触故。觉境不觉应作四句。十诵比丘及女人。身根互坏相触皆兰。若以爪齿毛疮无肉骨。触女身偷兰。若依四分戒本。若捉发者残。谓以觉触不觉也。僧祇律中。若触畜生女者一切吉罗。非人女亦尔。谓无淫心。十诵若触不能女男身者俱兰。僧祇意谓男子黄门而是女人触者残。谓前有方便心后称本境。善见云。相触得五罪。谓夷残兰吉。指触故波逸提。不犯中律云。若有所取与相触。或戏笑若相解时。相触一切不犯。非不犯余罪。僧祇若共女人捉物。咒愿捉器。行食捉绳头尾。捉杖竹木。皆非威仪。有欲心者吉罗。欲心动物及以器绳。或灒水着女皆偷兰。若母等近亲。久别相见。抱捉比丘者。当正念住不犯。十诵若母女姊妹。为病患及水火刀兵深坑恶兽难救者无犯。但无染心。若为水所没开比丘手捉。虽淫心起。但捉一处莫放。到岸不应故触得残。若女人写水注比丘手。水流不断于女。生淫心偷兰。僧祇若城门道迮。逢女人闹者。要待希已便过。若女人有所须。令净人与。无者持着床几上语言取之。若担重不举。倩比丘者。旁无净人。比丘为举着高处。令自担之。若乞食时。有端正女持食来。比丘若起淫心者。放钵着地。令余人授受之。准此若就女人取针线瓶盂等物。恐搪触者。当语着地。然后比丘自取。余并例知。十诵四分。开处犹多。若据僧祇。水溺难缘至死不开。须知急缓之意。过集积增莫不由此。与女人粗语戒第三。七缘成犯。谓人女。人女想。有染心。粗语。粗语想。六言章了了。七前人知解。伽论比丘性好粗语偷兰。律中人女者。要有所了知解淫欲语也。粗恶语者。非梵行也。未必言声相有粗丑。号为粗恶不防。涉于善事而意表于淫欲。故律云。若复作余语者。如律云。因消苏着赤衣时。女形露便言消苏好不。若女情相领。律结僧残。若不解者。如僧祇云。比丘见女人新染衣着形露。比丘言大赤好。女人云。新染故尔。比丘生疑白佛。佛令一比丘问女。女具如前答。佛言义味俱解僧残。四分解语不解义偷兰。此但论染心向女粗语。若准五分。具有彼此互向粗语犯。下叹身戒亦同。律中不犯者。为女说不净恶露观九疮九孔九入九漏九流。而彼女谓为说粗语。若说毗尼时言次及此。若说经受经。若二人同受。若彼问此答。若同诵若错说。但无欲心一切无犯。向女叹身索供戒第四。论犯七缘。一人女。二人女想。三内有染心。四叹身说粗语。五粗语想。六七同前戒。律云。叹身者。端正好颜色大姓出家持戒修善法行十二头陀等。不索淫欲供养者偷兰。说欲并自叹者僧残。若直说粗语犯前戒。不犯中。若为女人说法。及说毗尼时言次相及。而女谓自叹身并无犯。媒人戒第五。六缘成犯。一是人男女。二人想。三为媒嫁事。四媒嫁想。五言辞了了。六受语往还报便犯。律文。要三时具者方结僧残。一谓受语。二往彼陈说。三还报知。若具二者结偷兰遮。具一时者结突吉罗。若受语往彼说。而言已嫁若死若贼将去者偷兰。若言癞病等还报者僧残(以后得媒嫁故)。除二道已媒余身分者偷兰。若媒人男畜生等并吉罗。五分不许而报偷兰。十诵不能男女若道合一道女石女等一切偷兰。此律中。诸比丘白二羯磨。差人媒嫁一切僧残。今知事白僧。媒娶净人供给婚具。问僧同和一切僧残。若用僧物同俱犯重。僧祇为他求好马种和合故偷兰。余畜吉罗。五分若为男长倩女使偷兰(恐后和合)。为女倩男亦尔。十诵伽论云。若指腹为媒。及自媒者偷兰。四分媒法以语书指印遣使。但情相领。参互作句皆犯。若比丘持地书往。不看者。及为白衣作余使并吉罗。僧祇劝归妇早还者偷兰。律不犯中。若男女先已通后离别。还和合者开不犯。十诵云。作券书言非我妇。犹故未唱出者偷兰。若妇礼已断不复来往。而和合者僧残。律中开持书者。若为父母及信心精进优婆塞病。若在狱系。及为佛法僧事病比丘事等。看书持往不犯。无主僧不处分。过量房戒第六。具有五过。一须人经营妨修道业。二多论云。长己贪结坏少欲知足故。三处处乞觅。恼乱人非人二趣。不生信敬坏灭正法。令不久住故。四专任自由不乞处分。容障僧事多恼乱故。五或自损行。违其慈道。坏梵行故。六缘成犯。一无主。二为己。三自乞求。四过量不处分。五过量不处分想。六房成结犯。萨婆多云。末后二抟泥未竟轻兰。余一抟在重兰。善见云。若留一抟泥在后当成兰。决罢心者僧残。僧祇瓦木板石灰泥草覆。乃至最后一把草覆竟即残。若自受用皆吉罗。房生若死休道施僧乃可受用。律中若作此房。先知无妨难已。然后来僧中乞法。若不可信。一切僧共往看之。若可信者即当听作。善见云。无妨难地处平治如鼓面。后至僧中乞。长六搩手广四搩手已下。不须乞处分。四分云。长佛十二搩手内广七搩手。然佛搩手尺量不定。今总会诸部挍勘是非。僧祇佛搩手长二尺四寸。明了论同之。善见云。中人三搩手长佛一搩手。多论云。佛一搩手凡人一肘半。五分佛搩手长二尺。已上通明尺寸。分量不定者。由翻经有南北二国三藏生处不同故。致多别各相矛盾。今以义约。佛在人倍人。身量同尔。此震旦国法。尺寸随俗不同。而用律历定勘。则以姬周尺斗为定。通古共遵百王不易故。隋炀帝。立斗尺秤准古立样。余亲见之。唐朝御宇。任世两用。不违古典。故唐令云。尺者以尺二寸为尺。斗秤二种例准增加。准论以言。此方人长八尺。佛则丈六。以此为率。佛搩手。依五分二尺为定。当律无文。可以用之。后进未知前修昧教者。既不达道俗二制。随语即行。一何混乱。即大国唐朝文轨无二。及论用尺五种不同。必以姬周尺秤。以定官市衡量。无事不平。此则阎浮通用。岂止姬周古法。乃至钵量三斗为上。下者斗半。以文挍勘。尺秤依古弥彰上言。故今药秤古法不改。六尺为步。忽丝为先。如是准酌想定纲旨。余曾游晋魏及以关辅诸方律肆。每必预筵。至论尺斗废兴并未沾述。故即删补反光九代。今用五分尺寸即以为率。广二丈四尺。长一丈四尺也。善见云。皆谓明内为言。僧祇边壁高一丈二尺。若男若女。在家出家皆为房主。无此等主故言无主。难处者。四分中虎狼乃至蚁子也。善见下至若有蚁子窟不得作。若蚁行觅食。逐令去得作。何以故。如来为慈愍众生反比丘故。五分四衢道中。多人聚戏淫女市肆。放牧恶兽隐险处。园田社树坟墓逼村近道等是难处。妨处者。律云。乃至不容草车回转处。善见云。是人田园。或怨家贼处尸陀林处。王志护处。四周不通十二輄梯间。有拳一肘者。十诵是舍四边一寻地内。有塔地官地居士外道比丘尼地。若大石流水大树深坑等是妨处。明了论。或树空山岩石阴等。得行住坐卧。如作房舍。所摄解云。如上处等。欲于中住必须隔断。须将比丘羯磨治地。所以尔者。若不依量用功则多。若有妨难自损恼他故。知僧私二地并须乞作。僧祇若僧中无能羯磨者。一切僧就彼作处一人唱言。一切僧为某比丘指授房。三说亦得。若处远隔水。寒暑雨雪多病不得并往者。应差二三人。不得羯磨四人。往彼指授有四种人。一越年。二异界僧。三作私房者多。四妨难。二处悉皆不成。即此律云。使可信者看。故知简别。萨婆多云。处分处得作。余处不得。余人就此房上作重屋。房主听得无不处分罪。善见云。长中减一磔手。广巾长一磔手。互减过皆僧残。若房未成。而行客为成者无罪。以人无一口房分。若段段计人分满过量亦犯。问何不同长衣必俱过成犯。答此房为造作故犯。长衣贮畜故犯。四分若教他作。受教者过量犯。若是房主得僧残。巧师得偷兰。妨难各突吉罗。过量不乞二僧残罪。律不犯中。减量无妨难。为佛图讲堂为僧。多人住屋草庵小容身屋者。有主僧不处分房戒第七。制意同前。成犯具六缘。一有主。二为己作。三长佛六搩手。广四搩手已上房。四不处分。五不处分想。六作成便犯。此房属于己身。若死远去不还随意分处。若与三宝亲友白衣。自卖取钱。随心自在。唯不得卖地。地是僧物。僧不许卖房僧得罪。若房主不自处分者。属四方僧。次第住之。律中妨难二吉罗。不乞边一僧残罪。开通中。若处分作草庵叶庵小容身屋(谓无过量)。以小故不须乞处分。若作多人住处等。并得无根重罪谤他戒第八。多论为护自行令法久住故。二为止谤毁令梵行者安乐修道故。问谤他是妄语。得几罪。答善见云。无别提罪。以谤假虚成。今以义通。若元意专谤无妄语堕。若兼诳僧望前人得僧残。望僧虚解得堕。如杀父罗汉妄语两舌相对互说。余如戒本疏。具八缘。一是大比丘及尼除下三众。二想心谓净不妨实不净。如打破戒犯堕故。文云。若遮无根无余作不成遮。治其谤罪。二谓作大比丘想。三内有嗔心。四无三根。五下至对一比丘说。僧祇对所谤比丘前骂谤。语语僧残。六者重事如诬。七言辞了了。八前人知犯。善见云。若有谤他在僧中请判者。僧未应判。若彼语僧。若不是者。我便不受。僧应语言。汝且礼佛。为其说法。后当为判此事。若迁延至暝者。当语明朝来。如是三反。犹刚强者语云。此处少律师。不得断可往余寺。彼余寺僧知如是者亦云。此无律师。如是觅寺不得。来还本寺。心懦折伏随僧教行者。方问被谤之僧。依法断之。律不犯中。见闻疑三根说实。实有五种。一真实。二想实。三事实。如杀王还道杀王。四三根不互实。五四戒不互实。若反此五谤他犯残。十诵四重互说成谤。四分亦同。假根谤戒第九。此戒假异事上见根。取彼见根。道见此事上犯也。事不相当名为假根。故分二戒。犯缘同上。律中有五种异分。一对异趣。二异罪。三异人。四异时。五假响也。言异分者。善见云余分。以羊当人取片者。淫事相似。余相可知。破僧违谏戒第十。此违谏等戒。逮于下篇。或事希法隐当世寡用(如谤僧拒僧欲不障道等)。或但有因用终不辨果。局佛在世有。灭后所无(即此二破僧违谏者)。如此众戒。其相极多。终非见用。徒费抄略并所未详出。至如污家摈谤因即设谏。谏事是难。时所同废。不妨恶行行寔网生。或辨相事可通行。或开缘乃当时要。故直略其行务。以裨辅神用耳。就破僧犯缘理非可犯。必须具列。庶新学者知其教相具五缘成。一先明立邪三宝。二行化于时。三如法僧设谏。四固执不舍。五三羯磨竟犯。违谏僧残。破僧罪是偷兰。违别人谏波逸提。余之方法广如戒本疏。律不犯中。若破恶友恶知识。及二人三人欲作非法羯磨。或为僧塔和尚阇梨知识亲友等。作损减作无住处。若破是人者不犯。助破僧违谏戒第十一。具五缘。一明有人作破僧事。二众僧如法设谏。三僧伴助破谏僧。四僧如法设谏。五作三法竟便结。污家摈谤违僧谏戒第十二。具六缘犯。一作污家恶行事。二心无改悔。三作法驱摈。四非理谤僧。五僧如法设谏。六三法竟犯。污家非戒本缘。谤僧是也。四分四种污家。一依家污家。从一家得物与一家。所得之处闻之不喜。所与之处思当报恩。二依利养污家。若比丘如法得利。乃至钵中之余。或与一居士不与一居士。彼得者思报其恩。便作是言。其有与我物者我当供养。其不与我物我何为供养。三依亲友污家。若比丘依王若大臣势力。或为一居士不为一居士。所为者思报其恩。便不与余比丘物。四依僧伽蓝污家。若比丘取僧华果枝叶。或与一居士不与一居士。彼得者生念。其有与我物者我当供养。不与我者我不供养。行恶行者自种华果树。及以溉灌。自摘华自作鬘与他。及教人作上事。若村落中。共女人同床坐起。同一器食。言笑歌舞倡伎俳说作鸟声。或啸或受雇戏天。僧祇云。依聚落得四事供养。或免诸难皆名依义。若依村落作非梵行。饮酒非时食不名污家。若俗人先有信心。供养众僧造立寺舍。令彼退减是名污家。多论云。若作种种恶业。破他信敬善心名污家也。作不清净秽污垢浊。又得恶果名为恶行。又比丘凡有所求。若以种种信施物。为三宝自身乃至一切。而与大臣及道俗等。皆名污家。何以故。凡出家人。无为无欲清净自守。以修道为心。若为俗人信使往来。废乱正业。非出离故。由以信施物与白衣故。即破前人平等好心。于得物者。欢喜爱乐。不得物者。纵使贤善无爱敬心。失他前人深厚福田。又倒乱佛法故。凡在家俗人。常于三宝求清净福。割损肉血以种善根。今出家人。反持信物赠遗白衣。俗人反于出家人所生希望心。又若以少物赠遗白衣。因此起七宝塔。造立精舍。乃至四事。满阎浮提一切圣众。亦不如。静坐清净持戒。即是供养真实法身。若有强力。能破塔坏像。于僧有折损者。得以塔物僧物随时消息。律不犯中。若与父母病人。小儿妊娠妇女。牢狱系闲。及寺中客作者不犯。若种华果树自取华。乃至教人贯华持供养佛法僧者。一切无犯。若人欲打。被贼虎狼恐怖之处。若担剌来于中走避者不犯。若度河沟渠坑跳踯者不犯。若伴在后迥顾。不见而啸唤不犯。若为父母若病人若闭牢狱。若笃信优婆塞有病。若在狱看书持往。若为塔僧病比丘事开。持书往反一切无犯。恶性拒僧违谏戒第十三。具五缘。一自身不能离恶。将欲作罪。二诸善比丘如法劝谏。三不受来谏自恃陵他。四僧如法设谏。五三法竟犯。此人倚旁。略教但自观身不须见过。佛令谏之。多论问。如经中说。但自观身行谛视善不善。今戒文展转相教。岂非相违。答佛因时制戒。言乖趣合不相违背。有六种不同。一前人有爱憎。发言谏有损故。云但自观身行。若为慈心有利益者。则云共语相谏。二若钝根无智。则言说无益便止。若聪智利根。发言有益便谏。三若少闻见。出言无补便止。若广闻博见。有所弘益便谏。四若为利养名闻便息。若利安众生。阐扬佛法便谏。五为现法乐。但欲自摄便止。若欲以化益使天下同己。则展转相谏。六若为新出家者爱恋妻子。便言但自观身行。若久染佛法力能兼人。则令展转相教等。律不犯中。初谏便舍。若非法律。若为无智人诃谏时。语彼言。汝和尚阿阇梨所行亦尔。汝可更学问诵经。若其事实尔。若错说者一切不犯。二不定中。文疏久列。在戒本解。略述大意。多论制意四种。一为止诽谤故。二为除斗诤故。三为增尚佛法故。四为断障道恶业次第故。初不定中。四缘犯之。一是屏处。二是女人。三无第三人。四随所作犯。四分女人者。人女有智命未终也。独者一比丘一女人。在屏处者有二种。一者见屏。若尘雾若黑闇中不相见也。二者闻屏。乃至常语不闻声处。覆处者上有盖也。障处者。若树墙壁篱。若衣及余障也。可作淫处者。得容行淫处。僧祇云。若母女姊妹。亲里非亲里。若老若少。在家出家是女人也。设有余人。若眠若狂婴儿等。悉名为独。善见云。见闻屏者谓无眼者。聋者睡者及多女人是也。如上诸缘并是犯位。广如前篇。后不定戒略同前者。唯露处为异。三十舍堕忏法如后。直明种相。初长衣过限戒。多论三意。一因开畜长贪于俗利。坏道功德财。二比丘积贮与俗无别。失信敬心。三违佛四依。非节俭行故。具六缘犯。一是已长衣。谓三衣之外财也。四分云长衣者。长如来八指广四指是也。多论云。佛指面广二寸。准前姬周尺。长一尺六寸广八寸也。若长广互过减皆不结犯。要二俱过。多论云。余不应量者。过限舍作吉罗忏故须俱说。十诵七种衣不作净施。三衣坐具雨衣覆疮衣。第七及百一供身具。多论三衣虽不受日过无犯。但有缺衣坏威仪二罪。若本说净今作。三衣即失本净。以三衣无长可防故。又舍此衣更受余衣。前衣说净。不者犯长。又比丘有缘。得亵指作三衣则不犯长。若一衣三肘五肘。外有长说净。问月望衣不割簪缝过日犯者。答彼中先有故者。堪受持故。须作衣相方免长过。上论文指。先无三衣者耳。已上诸文故。须第一是己长衣。鼻奈耶云。以一日所成故二虽知是长。若忘等缘则无有罪故。二明属己定。三应量之财(绵毛之类。礼非衣摄不合)。四不说净。五无因缘。谓迦提一月五月等。六过十日便犯。多论得应量不应量衣。即说净者益善。若不说至十日无咎。若不作净不受持。至十一日地了时。应量者。舍作提忏。不应量者同前。善见若一处缚束一罪。若不缚束。计衣段段明相出随处得罪。问能染应量所染云何。答通应不应。如足食竟正不正俱犯足。若能染是不应量财。而染应量不。答大小虽殊舍忏义一。律结大提论结小吉。故皆一染。僧祇云。若二人共物未分。若施僧物分未入手。病人嘱授物未与。若闻受戒弟子知识送衣未入手。若贸衣决价未入手。若织衣未入手。虽过十日皆不犯舍。若施僧衣未分者。虽久不犯。若已分。多人共分中有善毗尼人。为众人作净无犯。不作过十日犯舍(此是共活人。前句不共活也)。律中边方开五事。长衣入手十日方犯。准此余方未必手捉始犯。伽论云。十日衣云何为犯。谓入手若膝上肩上作想是我物。从是数过十日。明了论。有物眼所至得。非身至得。入算数者。如人施衣稣等。但作属己意过日犯。有身至得非眼至得。有眼身至得非算数者。若人不许自受。拟施三宝。有非二至得。亦入算数。四分中。若初日得衣二日不得。乃至十一日通皆不犯。如是等类具有八门。通不相染。余无法缘是犯。二者中间净施。三遣与人。四者失衣。五者故坏(谓风火水湿随缘灼烂)。六作非衣(谓非服用帽袜之属)。七亲厚意(以非己物故)。八若忘去(以心迷故。或忘财体。若忘加法。并开十日)。律又云。若舍堕衣不舍更贸余衣。一尼萨耆一突吉罗。昔以财去畜心染犯。论中不尔。多云。若先应量舍堕物。即作应量不应量衣。此衣尽舍作提忏。若先不应量舍堕物。作前二衣。并舍作吉罗忏。二若先应量舍堕物。更贸得衣财即作二衣。此衣不忏忏先提罪(准此后衣无染)。若不应量贸得二衣不舍。已入净故。忏先突吉罗。上律结一尼萨耆者。谓前衣堕罪。一吉罗者。谓不忏辄贸违佛语故。律云。尼萨耆衣不舍不应与人。乃至作三衣等。不犯者。十日内若转净施。若遣与人。若贼夺等想者。此物实在谓贼持去等。虽经多日。无心故畜无犯。十诵更得十日开之。若作失想亦同上解。云夺衣失衣烧衣漂衣者(谓衣财实失后还得者。更得十日说净。更受持之)。取著者(谓前夺失三衣。然有犯长之衣。以三衣体无。即正衣所摄。断相续心直忏先罪)。伽论云。颇有过十日衣。即一夜离宿耶。答谓取过十日衣。作三衣受出界外。明相出者是也。故知得作。何故前云。犯舍不得作三衣。答此据有本三衣。今此且充衣色罪仍须忏。如善见遭贼得着五大色衣。及以僧祇中借俗衣受持等。律云。若他与作被不犯(以是重物不应轻财。不合说净故。而未见正文开也)。十诵施僧被褥。僧及一人亦得受。律云。付衣者远行(谓隔碍不得说也)。或水陆道断等不净施。不与人皆不犯。离三衣宿戒第二。具六缘成犯。一是三衣。二加受持。三衣人异碍。四不舍会。五无因缘。六明相出便犯。三衣五衣得波逸提。余衣突吉罗。非谓畜长之衣。此乃百一供身服者。佛令受持违受故结吉。长衣净施有别人可依知。有何过。不同昔解。又三衣。是制通上中下违故得重。百一衣。助身开于中品。违受故轻。长则下类别施他人。自即非贮故全无犯。余如戒本疏。二受衣方法。反以作衣等法。并如下卷衣法中。三衣人异碍。四分他部相成有四。即染隔情界也。上之三碍通界并有。若论界碍彼此不通故。文云失衣者。僧伽蓝里有若干界(谓上三碍在伽蓝院内。故衣则有多界)。不失衣者。僧伽蓝里有一界(谓无上三碍也)。初明染碍者。律云。比丘脱衣。在俗人处形露。佛令除村。村有五义。谓诽谤生疑为护梵行等。即此女人与比丘同处。性相乖忤多致讥迹。佛不许同室同坐同行同住。并生染故。若取衣持恐坏梵行。必与同处衣须随身。二者隔碍。律云。若水陆道断涩难等离衣开无有过。僧祇寺门外不捉户钥。无十二桄梯。是名离衣。三者情碍。律云。若夺想失想。若贼恶兽命梵等缘。僧祇兄弟子齐之处。多论王来界内。大小行处。近王左右。并非衣界。及以作幻作乐人等。入界亦如王法。以情隔故。妨于来往故名失衣。四者界碍。界有两种。自然作法。上之三碍。入此二界通界失衣。并非衣界。若无三碍。二界各别通得护衣。五分云。若作法衣界。及自然衣界。比丘于中。不得自在往反。是名别界。反上同界。若论作法下卷明之。今明自然有十五界。四分有十一种。一僧伽蓝界。二者村界。各有四种。谓周匝垣墙。栅篱。篱墙不周。四周有屋也。此等诸相。不周伽蓝相坏。树车等界丛生。故云若干界。此止是别界。不名僧村二所。今言若干界者。有上三碍互生。来往讥难。故失衣也。僧祇五分中。同界者。僧羯磨作不失衣界。于中得自在往反。异界者。不得自在往反是也。乃至舍屋尼寺聚落重屋车乘场露地道行界亦尔。三树界者。与人等足荫覆如趺坐(如此树相已上乃有衣界。可护也)。此但明其小相。十诵不相接树取日正中时阴影覆处。若雨堕时水不及处置衣。在此树身在余处。若不取衣等皆犯。若相接树乃至一拘卢舍者。随所著衣无犯。善见日正中时影覆处同上。若树枝偏长。衣在阴头人在树根。亦不失衣。林界者。衣在林中。十四肘中不失衣。此林有人来往。无衣界。应随身。不随者失。上十诵林界一拘卢者。谓是太林无难。此言十四肘者。谓四树相连势非广及。故衣界狭小也。僧祇蒲萄蔓架一切瓜瓠等架。各四相取二十五肘。名衣界。明了论解。若衣在楼树下。身在上者失衣。若衣在上。身在楼树下不失。以上得落下故。四场界者。律云。于中治五谷处也。谓村外空静处。五车界。六船界。并俱在陆地。律云。若车船回转处。此但明住车。十诵行车者。前车向中车。杖所及处。中车向前后车。杖所及处。后车向中车。杖所及处。若不及者是名异界。僧祇载船水中有多住处。若自在往反。不会无犯。反上即犯。七舍界。四分无相。此谓村外别舍。若据村聚相后当广说。僧祇若楼阁梯蹬道外二十五肘名衣界。若着衣在阁上下宿。有梯通无犯。准四分库仓界。据明内为言雨无任得。对上舍界因解聚落。四分云村界。善见无市云村。有市名聚落。萨婆多论四句相对。一是聚非家界。如二聚落各有一家。二是家非聚。如一大聚落。更无异聚而有多家。三亦具二界。聚落有二。各多家是。四俱非者兰若界也。聚落者。十诵多论。人民共住名聚落界。言别界者。鸡飞不及弃粪扫外箭射及外名为异界。言同界者。四边聚落各有一家。若有车梯迥转相及得登出入。身在梯根下卧置衣。在四聚落不失衣。以梯梁相接无隔碍故。聚落止有一家。衣在家内。车梯上下卧不失衣(以无别家可对故也)。若自然界内。箭射及处至明相出不失衣。若衣在外身在家中亦尔。若众多家衣在家内。身在梯车下失衣。以家界各别故。家有一界别界。别界者。父母兄弟儿子。若异食异业。虽同一处事各不同。是名族界。若同食业名一家界。族亦有一界别界。别界住处。是名一界。别界者。若作食处取水处便利处是。若在二处皆失衣。僧祇四聚相接衣枕头卧。头及手脚各在一界。衣在头底明相出。衣离头犯舍。若手脚至衣所不犯。十诵多论云。若安衣二界中。在二界上卧不失衣。各有身分。故十诵舍界者。若外道舍门屋食堂中庭厕处。衣在一外道舍。身在余舍者失衣。若同见同论不犯。若诸戏笑人游行营处。如前取水处等失衣。若同属一主不犯(此谓情碍)。多论重舍属一主。人衣互上下重不失。若是异主。衣人上下中间不通故失。上并四分无文。理须通允。八堂界者。律云。多敞露。九库界者。积藏诸车乘贩卖物。十仓界者。储积谷米处。十一阿兰若界。律云。兰若者无界(谓迥在空野无别诸界。假以树量大小)。八树中间一树间七弓。弓长四肘。通计五十八步。四尺八寸兼其势分七十有余。次明不足者。取外部成用。十二道行界者。十诵比丘与师持衣。道中行前后四十九寻内不失。多论纵广亦得四十九寻不失。僧祇道中卧持三衣。枕头明相出。衣离者犯。准应身在树界兰若也。善见若使沙弥俗人持衣前入界。比丘后入不知。谓言界外明相出。谓失不失衣依止亦尔。律云失想界外为言。若弟子夏未满。为师持衣。值人说法。贪闻法故。明相出不犯。离师和尚得离衣罪。明了论。小便等所逼事由他加行难。所作怜愍。此义转车界中广说。解云。大小便病怖畏难逼夜出界未得还。而晓亦不失衣。又二人共宿三水同置一处。一人急事须夜行。不持自衣。误持住人衣去。至晓行人失衣。由行人误取故失。不由住人故不失衣。行人意晟。故言加行。犹此住人是难。许此难不失衣。十三洲界者。善见云。十四肘内不失衣。若有人来往。衣不随身者失。十四水界。善见云。兰若处坐禅。天欲晓。患睡脱衣。置岸入池洗浴。明相出犯舍。毗尼母云。着衣岸上。入一脚水中者不犯失衣。僧祇水中道行界者。二十五肘。若船上者。入水即舍。十五井界。僧祇道行露地井兰旁宿。置衣在二十五肘内。身在外者失衣。衣在井中。应绳连。垂手绳井中得会衣。与井上界别也。以此例余坑窨窖等。此十五种自然界。大小如上。若准四分。加于势分。文云。僧伽蓝界者。在伽蓝边。中人若用甎石掷所及处。是名界。乃至库藏界亦如是。诸部并无势分。善见中无也。彼有掷石之文。别为余事。彼文云。中人掷石者。不健不羸人。尽力掷至落处。不取转处。诸师评之。一十三步即以此量十五自然通着。唯不通法界。必须入界方乃会衣。僧祇云。比丘有缘至他处留宿。彼有比丘及尼。衣有长者应借受持。无者俗人有被应借取。作净安纽然后受持。又无衣者。后夜当疾还寺莫逾城。出到寺门未开者至门屋下(以门屋梁连界内故。彼律无势分。以此为自然界。不同四分应知也)。若无者内手着门孔中水渎中。先以物搅勿令触毒虫。又无此孔应逾墙入。勿令人疑。若不得入当舍衣。宁无衣犯小罪。以轻易重故。若准此言。必界内有上三碍。不得外护。必失持衣故。文云。若在余处宿明相未出。若至掷石所及处(谓界内无三碍)。若手捉衣(谓界内有染情碍)。若舍衣(谓界内隔碍等及界外事)。若不作如上三事。明相出随所离衣犯舍。上十五自然衣界。各别不通故有别名。律云。此伽蓝界非彼伽蓝。乃至树车库藏一一亦尔。而僧村二界摄相义强。虽有树舍没名不显。诸界相望不论强弱。故树下有车别有车界。车外有树亦有树界。无别势分。若僧村二界势分。有树等界。便于树界僧界中分势分。如此例余准知。若堂库有车船。即从堂库之界。律云。库者积藏诸乘也。由彼堂库。四面收摄本障是强。不同树车场等无外可摄故。如净地不周通皆置食不犯。类余诸界相。未足摄他。若互错涉各别有界。如戒本疏中。第五无因缘有缘泛列七种。一别人作法。或对首或心念(非谓作法开离。以轻易重)。二对僧作法。离有二。初有缘乞得。四分老病比丘(三十已去名为老)。三衣重者。羯磨离衣。法如疏说。二者共作迦絺那衣。三者对处作法。离即不失衣界。四兰若恐怖离。五王路隔塞命梵等离。六迦提赏劳离。七如五分僧塔诸缘。及他要事听六夜离无罪。若事讫不反吉罗。就七中更分。前三得法离。后三无法离。兰若通有无。六夜送入村无法离。恐失遥舍是有法离。得罪分别。第二第四第五六七一向无罪。以有缘故。五中隔塞或望断故失衣。不失如后。就第三摄衣界中。无三碍故开通往反。若有三碍不免失衣。第二对僧作法。有缘时在不失。限满便失得罪。余一一准思知而会通。律不犯中。夺失烧漂坏五想者(衣实见在妄起想心。经宿失受无罪。决心谓失即是舍心。无情过故不犯舍也。善见不失者。师主疑心恐在界外。此谓失体不同。论云衣不失受也)。若水陆道断。若贼恶兽命梵等难。若不舍衣不犯。此是情隔两碍失受无罪。若先慢。不摄。后虽经缘失衣犯舍。若诸难忽生。往会不得。洹怀领受。必不失法。由难忽生非情过故。离亦无罪。如受欲事界内有难。持出界外还来不失。此亦同之。前言失受事隔不知。而经明相失受无罪。若女人来往。染碍进退比二碍可知。又有不立染碍。止是情摄者。此不通诸部。问忘不持衣外行。至夜方觉。取会无缘。失不。答彼人恒自将随身。忽忘事同长衣开之。上且解如是不尽极多。广如戒本。含注疏。及删补羯磨疏中明之。月望衣戒三。此戒是但三衣者。得少财为换故衣。以不足故。佛开一月。过限而畜故制。畜长比丘得即说净。不须此戒。六缘成犯。一故坏三衣。二财少不足。三为换三衣拟替故者。四不说净作三衣。五无因缘(同长衣)。六过限犯。此戒三位。初十日常开。若十一日至二十九日得者。随日作成。不得更开。至三十日。若得不得若同不同。一向限之。僧祇云。十日即作。作衣时。余人相助浣染牵裁。刺长刺短煮染。作净已受持。若恐不竟。粗行急竟受持。后更细刺。此律但线絣裁割。即免长过。若三俱故并少不同。皆开一月。若大衣同足限满者。下二衣财少不足者。亦染犯长。由有故坏三衣。非正替故。所以文云。随衣多少尽舍也。余同长衣开也。取非亲尼衣戒四。具五缘。一是比丘尼。简下二众。取得吉罗。二非亲里。律云。亲里者。父母亲里七世有亲也。善见父亲者。伯叔兄弟儿孙。母亲者。舅姨乃至儿孙。皆谓同气义亲不杂异姓。又云。出家妇者非亲里也。伯叔之妇例同。十诵云。若是亲里少尚持与。何况不足而取。五分若亲里尼犯戒。取衣者吉罗。三应量衣。律中。五衣中取一衣故为犯缘。僧祇若取钵乃余小小物得无犯。四虚心送与除乞得无犯。僧祇尼借比丘衣。得着破还无犯。若尼与下二众及俗人衣云。汝持此衣与某甲比丘。可得福德。取者无犯。五领受已。伽论尼放衣置地寄大德。随意用便舍去。比丘作同意用无犯。僧祇使人受同犯。十诵多论。十僧取尼一衣十僧皆堕。十尼持一衣与一僧得十堕。十诵若尼先请。若为说法故与一切无犯。五分诸尼以衣钵施比丘。若先无心求。彼自布施者当观。有长者得取。准此犯戒止在贪心。制戒之意可见。四分亦云。佛告尼言。当畜五衣完坚者。余衣随意净施。若与人。既云与人。则何简于道俗。律不犯中。若从亲里比丘尼边取衣(准律七世父母为亲里。且据父亲有亡世不同。一高祖。二曾祖。三祢祖。四父。五己身。六儿七孙是也)。若贸易。为佛图及僧取者皆不犯。使非亲尼浣故衣戒五。浣染打实是三戒。同由一衣生。此戒业重。律云。语使浣染打。若作者三尼萨耆波逸提。五缘成。一是比丘尼。若是下二众。律结小罪。二非亲里。善见令出家妇浣染亦犯。若使尼暖水觅樵钻火一切吉罗。五分令非亲尼浣而亲里浣。如是互作五句皆堕。僧祇若使尼为师浣者吉罗。今或有人。畜尼弟子多令浣缝。以非俗亲皆犯舍堕。亦误弟子因交致染。遂犯重罪。深须慎哉。三足己故衣。律云。乃至一经身著者。僧祇云。乃至一枕头。善见若革屣囊无犯。伽中乃至尼师坛亦犯舍堕。四自使浣打。僧祇自与使与等四句皆犯。若使亲尼浣。而弟子为浣不犯。若云遣汝弟子为我浣者犯。若着垢腻衣入尼寺。为浣者不犯。若先有方便心者犯舍。十诵若犯舍衣与浣犯小罪。准此无重犯。一衣无过有重犯。僧祇若为车马灒污。使尼湔亦犯舍。不可截故全舍。五浣染打竟便犯。四分使浣打新衣。及使尼家二众俱吉罗。善见云。若浣竟。比丘言未净。重使尼浣。比丘尼萨耆吉罗。不犯中。律云。若病若为佛僧。若借他衣而尼浣等不犯。从非亲俗人乞衣戒六。多论制不听乞有四益。一令佛法增尚故。二为止诤讼故。三为灭前人不善心故。四为令众生于正法中生信乐故。五百问论。昔有比丘。多乞积聚不肯为福。又不行道命终作一肉骆驼山。广数十里。时世饥饿。一国之人日日取食。随割随生。有一他国人。来见便斫取。便大唤动地。人问其故便言。吾本是道人。为贪财不施。负此国人物。以肉偿之。我不负卿物。是故唤耳。佛告比丘。贪为大患。舍之则应比丘之法。又云。若人乞比丘物云。是好非好。若实好言好得物犯堕。不好言好犯弃。若贫乏比丘。中前得将白衣沙弥。入市乞钱。中后不合(应是无戒沙弥也)。具六缘成。一三衣具足(纵不具者须乞取衣。若乞五谷律结吉罗)。二无因缘。谓夺失三衣也。非谓迦提月中开从他乞。必是无少交。不济冬随量乞衣。不得盈贮。三非亲里。五分多论。从亲里乞好衣。若贫匮。若与少索多。一切吉罗。四为己乞应量衣。十诵僧祇。乞得四肘以上犯。若自乞使人乞作寒暑相。若为方便说法。是等得者皆堕。除乞漉水囊小小补衣物系头物里疮衣缘中一条里脚踝鞞拭手面身巾等皆得。若乞是物时。施主施全衣财者得取。本有方便心但索小者。或容得大者犯舍。五彼与。六领受便犯。四分若被贼夺衣裸形者。佛言。当以耎草树叶覆形应往寺边。若取长衣。若知友边取。若无者僧中问取可分衣。若无者问取僧衣卧具。若不与者自开库看。若褥敷毡被。摘解取裁作衣。出外乞。若得已应还。浣染缝治安置本处。若不还本处如法治。十诵本处空随着近处。余如杂法中。律不犯中。若夺失三衣。从非亲里乞。五分开。衣坏时得乞。通前五缘。律又云。或为他乞他为己乞。或不求而得。若从亲里乞。若同出家人乞者一切不犯。五分非法求施。施非法求。二俱犯罪。过分取衣戒七。六缘。一比丘失夺三衣。二非亲居士。三为失夺故施。若不为失随受无罪。四比丘知彼为失故施。五过知足。六领受便犯。律云。若失一衣不应取。若失二衣。余有一衣重数。若二重三重四重。应摘作若僧伽梨乃至安陀会。善见云。若都失者。取上下二衣。余一衣别处乞。四分若自恣多与衣者。若衣细若衣薄若不牢。应取作二三四重。当安缘肩上。应贴垢腻处。应安钩纽。若有余残语居士言。此余残裁作何等。若彼言。我不以失衣故。与我曹自与大德耳。若彼欲受便取。前戒为他不犯。此戒若为他乞受犯。劝增衣价戒八。论犯六缘成。一非亲俗人虚心辨价。二施期有限。三知限施。四嫌少劝增。五彼为增价缕。六领受便犯。四分中。为居士施衣嫌少更求。乃至增一钱十六分之一分。若增缕乃至一线也。十诵有劝增色量价三舍堕。律不犯中。先受自恣请而往求知足。于求中减少作。若从亲里求。出家人求已为他他为己不求。自得不犯。余如疏中。劝二家增衣价戒九。制缘同前。唯劝合二家为异。五分乃至劝夫妇合作一衣。亦舍堕。僧祇中。知足者。若与细者云。我是练若头陀林中住。索不如者。粗者皆犯舍(以口自述德)。过限匆切索衣价戒十。五缘成犯。一施主送宝。二为贸衣用。三付人转贸。四过分索之。五得入手便犯。律不犯者。若遣使告知。若彼言不须即相布施。是比丘应以时耎语。方便索衣。若为作波利迦罗故。与以时耎语。方便索得者不犯。乞蚕绵作袈裟戒十一。多论四意。一为止诽谤故。二长信敬故。三为行道得安乐故。四不害众生命故。四分因比丘至养蚕家。乞未成绵。已成绵作卧具。便待看。暴茧作声。因诃制之。若纯作若杂以毳劫具。若麻及余缕杂作成者。若斤斧细剉斩和泥。涂壁及埵。多论中。憍奢耶者此是绵名。如秦地养蚕法。若乞茧乞绵乞缕。织布成衣者堕。言卧具者是三衣也(即三衣总名卧具。犹如此方被之相。故取通号)。外国作衣凡有二种。一细擘布贮如作毡法。二绵作缕织成衣也。亦得作三衣。受持以乞得故。作成舍堕。善见云。乃至杂一毛便犯。憍奢耶者。丝中微者。蚕口初出名忽。僧祇云。纽揲经纬穿杂者。一切舍堕。受用得越。央掘经。缯绵皮物。若展转来。离杀者手施持戒人。不应受者是比丘法。若受者非悲不破戒。涅槃中。皮革履屣憍奢耶衣。如是衣服悉皆不畜。是正经律。今有一方禅众。皆着艾布者岂不顺教。五分云。蚕家施绵。受已施僧。不得自入。以此诸部相对故知。所制意重。野蚕尚犯。何况家蚕。杂忽尚犯。何况纯作。多有人乞觅而作三衣。此合斩舍。不合受持着。着得罪。如律明示。如诸律所明。不得往屠家乞肉血。及作苏乳家乞乳并犯。故多论。若无蚕家乞茧自作绵无罪。为出卖故有虫者吉罗。若乞成绵贮衣不犯。若虫坏者作敷具无犯。作不应量衣一切敷具吉罗。律中自作教他作成者犯堕。不成吉罗。若为他作一切吉罗。不犯者。若得已成者。斧斩和泥涂埵。余如戒本疏。黑毛卧具戒十二。此四卧具戒。并是三衣总号。昔人疑之至今不决。僧祇毡僧伽梨乃至坐具等。四缘成犯。一纯黑毛。二作袈裟。三为己。四作成犯。律中自作教他同犯堕如上。不犯者。若得已成者。若裁割坏(元作拟割)。若细薄叠作两重(元意后得)。若作褥。若作小方坐具。若作卧毡。或儭钵内毡剃刀囊作帽作袜。作摄热巾。作裹革屣巾。一切不犯。白毛三衣戒十三。因缘同前。佛制参作。违教故犯。五缘成。一三毛参作。二拟作三衣卧具。三为己。四增好减恶下至一两。五作成便犯。减六年作三衣戒十四。六缘成。一有故卧具减六年。二不舍故者与人。三僧不听许。四更作新者。五为己。六作成便犯。僧祇以老病持毡僧伽梨。不满六年不得更作。若身不羸瘦。颜色不恶白羯磨众。一一不成。四分不犯者。僧白二听及满六年。若减六年舍故。更作新者。若得已成者。若无若他与作一切得。不贴坐具戒十五。五缘。一先有故坐具。二更作新者。三为己。四无心以故者贴。五作成便犯。此与后九十中者。相对四句。一作新如量不贴犯此戒。二作故过量犯。后戒后二俱句准知。律中造新坐具时。若故者未坏。未有穿孔。当取浣染治牵挽令舒。裁割取纵广一磔手。贴新者上。若边若中央。以坏色故但言须贴。不言毡布。随十种衣通得。僧祇毡作方一磔手。取故毡时不得。从少闻犯戒者。无闻者。住坏房不治者。恶名人断见人。远离二师者。不喜咨问人。不分别魔事人。不应取取则反上。不尖邪凹凸缺角穿坏垢腻着时。令方圆得正。多云。若无长者短亦应用。善见云。故者下至一经坐不须贴。律不犯中。裁取故者贴。若彼自无得处。更作新者(必有得处如上律论)。若他为作。若得已成者。若纯故者作不犯。持羊毛过限戒十六。四缘。一是好羊毛除贱。故律云。头项足毛不犯。僧祇持驼毛獭毛猪毛犯越。成器不犯。五分听用驰毛贮褥。二是己物。三自持。僧祇三人共有。各持齐九由旬。重檐者俱犯。第四四分。若道行得羊毛处须者。应取自持至三由旬。当令人持乃至彼处。中间不得佐助。若持吉罗。令尼等四众亦吉。若持余衣若麻等皆吉。若担余物贯杖头亦吉。若担毳装毳绳及余处毛。若作帽巾等不犯。使非亲尼浣染毛戒十七。制意犯缘。同浣衣戒。又多论云。为增尚佛法故制。若诸尼众。执作浣染。废修正业。则无威仪破增尚法。又止恶法次第因缘。各令清净故。余如疏中。畜钱宝戒十八。多论云。佛制此戒有三益。一为息诽谤故。二为灭斗诤故。三为成圣种节俭行故。宝是八不净财。且因料简四门。一列数显过。二开制不同。三结罪轻重。四交贸多罪少罪。初中列数者。一田宅园林。二种植生种。三贮积谷帛。四畜养人仆。五养系禽兽。六钱宝贵物。七毡褥釜镬。八象金饰床及诸重物。此之八名。经论及律盛列通数。显过不应。相承次比如上具述。不出佛经。二明过者。诸戒不对俗制。唯此对之。令道俗通禁。见畜捉者知非佛子。故律经中。皆言沙门四患。即此戒是。若有畜者非我弟子。五分亦云。必定不信我之法律。由此八种。皆长贪坏道。污染梵行。有得秽果故名不净也。余如正解中。二明开畜者。经中禁重。如后所明。律中在事小机意狭。故多开畜。第一不净中。由是妨道别人不开。一口小房有资道要。依上开畜。毗尼母云。毕陵伽为国人所重施。一小寺罗网车舆驰驴等。畜僧坊所须开受。僧祇中为僧故得受。善见居士施田地。别人不得用。若供养僧者得受。多论檀越欲作大房舍。应开解示语。令小作顺少欲法。若为容多人故作者。不应违意。五分有人施僧田宅店肆听受。使净人知之。善见若人以池施僧。供给浣濯。及一切众生。听饮用者随意得受。二种植根栽。若如僧祇。为僧营理者得。别人不开即污家法中。自种教他一切不合。除供养佛法僧。余如杂法中说。三贮积谷帛。昔云。俭开三十六石。出善生经。余自披捡真伪二本并无。举世梦传。涅槃云。声闻僧者无有积聚。所谓奴婢仆使库藏谷米盐豉胡麻大小诸豆。若自手作食。自磨自舂。种种非法故。若有说。言如来听畜非法之物。舌则卷缩。僧祇云。若比丘籴粟时作念。此后时恐贵。今籴此谷。我当依是。得诵经坐禅行道。而不言多少。准酌一夏之粮。亦随时料其丰俭。盐则准前谷量。尽形药中加法亦得。律中比丘道行。得大麦小麦班豆粳米。佛开受之。安置囊襆内盛之。应合净施。故文中。诸比丘得道路粮。开受净人赏举。复卷具有说净方法。四畜诸僮仆。增一云。长者将女施佛佛不受。若受者渐生重罪。因说欲过罗刹女等事。僧祇若人云施僧奴。若施使人。若施园民妇。一切不应受。若言施供给僧男净人听受。若施别人一切不得。若施净人。为料理僧故。别人得受。若施尼僧乃至别人反前。唯言女净人为异。今诸伽蓝。多畜女人。或卖买奴婢者。其中秽杂孰可言哉。岂唯犯淫。盗亦通犯。深知圣制不许。凡岂强哉。僧祇毕陵伽在聚落自泥房。王与使人三反。不受云。若能尽寿。持五戒奉斋。然后受之。十诵守竹园寺有五百人。王舍城中也有十种施无福。一谓施女人。二戏具。三画男女合像。四酒。五非法语。六器仗。七大刀。八毒药。九恶牛。十教他作。如是施五畜畜生。律中比丘畜猫子狗子乃至众鸟。并不得畜。僧祇若人施僧一切众生。并不应受。众生者。马驴猪羊獐鹿。如是一切自余野鸟兽等。若见比丘不受云。我当杀之。应语令自施水草守护。勿令伤害。不得剪翅笼系。若能飞行自活者放去。莫拘之。善见若施牛羊不得受。若云施乳酪等五味得受。余一切畜生亦尔。涅槃经中。比丘之法。不得卖买生口等。伽论为塔故受驼马驴。今有施佛法家畜生。而知事有卖者并不合圣教。十轮若施四方僧物田宅。净人不与持戒反与破戒。自恣受用。并与白衣同共食啖。因此刹利居士皆入阿鼻。日藏分云。于我法中假令如法。始从一人乃至四人。不听受田宅园林车马奴婢等常住僧物。若满五人乃得受之。大集亦同。四分乘乘戒中开。老病得乘男乘女乘尼骑。如瞻病法。僧祇船车牛马等乘。无病不合。唯因水中船行者。得六畜钱宝。若元作自畜之意不合。若拟净施与他。依律文开。僧祇十诵善见云。若病人得者。令净人畜。为贸药故。若多人与药钱直。得置毡褥底。眼暗未时。手触在无不犯。又云。末利夫人。施僧布萨钱。佛言听受。准义付他。又居士持金银与僧。作寺食堂园田。比丘不得受犯吉罗。应付净人口得处分。若施作饮食衣药卧具。亦不自受。若受后作衣服用得吉罗。应付净人。杂含云。自今已后。须木直索木。乃至须人工等。亦直索之。慎勿为己受取金宝。则破四分人解。律云。若为作屋故。求材木竹草树皮得受。不应自为身受(若文不了引经自明)。余如正解。七听畜重物。毗尼母。别人听受刻镂大床。唯除金宝。若绵褥者他施已成者。十诵开受。毗尼母四分。氍毹等等他施听受。广三肘长五肘。净施畜。若铁瓦瓶等铜盆铜盔等器别人得受。八者佛不开者。善见云。不得捉一切谷除米。若施器仗者。僧应打坏不得卖。施乐器者不得捉得卖。增一云。若得金宝施。咒愿已还反施主。涅槃云。若有人言。如来怜愍一切众生。善知时宜。说轻为重说重为轻。观知我等弟子。有人供给所须无乏。如是之人。佛则不听受畜一切八不净物。若诸弟子。无人供须。时世饥馑饮食难得。为欲护持建立正法。我听弟子。受畜奴婢金银车乘田宅谷米。卖易所须。虽听受畜如是等物。要须净施。笃信檀越。如是四法所应依止。我为肉眼诸众生说是四依。终不为慧眼者说。若有三藏反上说者。亦不应依。又说八不净财。十余处文皆极毁破不令畜服。又云。若优婆塞。知此比丘破戒受畜八法。不应给施。又不应以袈裟因缘恭敬礼拜。若共僧事死堕地狱。十轮经说。据不知持犯者。并须恭敬。又涅槃经。穷终极教不用。亦得以护法故。小小非要。三明畜罪轻重。八中六七金钱绵褥得堕以违净施故。余则吉罗。畜者亦少。四交贸轻重。若以此八贸衣犯舍。以衣得宝绵毹亦舍。若得余六并得吉罗。若以衣宝相易皆堕。贸余六种吉罗。六自相贸皆吉。得衣宝者皆提。此谓与俗人增减。与五众得小罪。多论若说净钱宝。后贸衣财。作三衣钵器。入百一物数。不须说净。已外须说。若犯罪者。悔于僧中。已用钱宝。贸衣财及百一物者。不须舍之。已入净故。已外成衣不成衣。一切说净无罪。正解本戒。此是畜宝戒九。十是捉宝戒。文言。手捉别时意也。具四缘。一是钱宝。二知是。三为己。四受取便犯。此之一戒人患者多。但内无高节。外成鄙秽。不思圣诫严猛。唯纵无始贪痴故。律言。非我弟子。准此失戒矣。又云。佛告大臣。若见沙门释子。以我为师。而受金银钱宝。则决定知非沙门释子。又杂含云。若为沙门释子。自受畜者。当知五欲功德悉应清净。又增一云。梵志书述。若是如来者。不受珍宝。故略引多文。证成非滥。佛世尊。欲增尚弟子。令弃鄙业远超三界近为世范。今乃反自坠陷。自畜自捉。剧城市之商贾。信佛法之烟云。反自夸陈妄排法律云。但无贪心。岂有罪失。出此言者。妄自矜持不思位是下凡。轻拨大圣。一分之利尚计。不及俗士高逸。何异螳螂拒轮之智。不殊飞蛾赴火之能。岂唯畜捉长。贪方生重盗之始故。略述诫劝有智者。临境深思。涅槃云。若能远离八毒蛇法。是名清净圣众福田。应为人天供养。清净果报。非肉眼所能分别。又云。只桓比丘。不与受金银者。共住说戒自恣。一河饮水。利养之物。悉不共之。若有共僧事者。命终堕大地狱。智论云。出家菩萨。守护戒故不畜财物。以戒之功德胜于布施。又涅槃第十一卷下文云。菩萨持息世讥嫌戒。与性重无别。广有明文。息世戒者。即白四羯磨所得。诸文如彼恒须细读。四分钱者。有八种金银等上有文像。僧祇生色似色皆提。生色者。金似色者银(似犹像也)。钱者随国用。一切不得捉。捉得提。应僧中悔。多云七宝者。金银摩尼真珠珊瑚车渠马脑。当取犯舍堕。莫自手取。如法说净者不犯。若似宝铜铁虎珀水精伪珠鋀石等。以五种取为畜故者吉罗。不应自取。如法说净得。若捉金薄金像藏。举自他宝并堕。不犯此戒。若似宝入百一物数。不须作净。皆得畜一。百一之外皆是长物。若不入百一数。如前说净。僧祇云。不净物者金银钱。不得触故。余宝得触故名净。不得着故名不净物。若不净者。自捉使人一切皆提。若相成就国土不用得越。若凡得钱及安居衣直。不得手取。使净人知。无者指脚边地语言。是中知着地。已自用叶甎瓦等。遥掷覆上。后将净人令知持去。不可信者。令在前行。若可信者。任意掌举。四分是中舍者。告可信人来已云。此是我所不应汝。当知之。若彼人取还与比丘者。当为彼人物。故受敕净人掌之。若彼为比丘。贸衣衣钵等。应持贸易受持之。若彼优婆塞。取已与比丘净衣钵。应取持之。若不语彼人知是看是突吉罗。僧祇若知佛法僧事者。有钱宝欲举赏。若生地使净人知。覆处死土使比丘堀。若净人不可信者。裹眼三旋。然后知地已内钱坑中。若散落者。得以甎瓦掷入。如是作已。如前裹眼使去。后欲须时。如前方法至钱宝处。净人不可信者。还裹眼三旋。将来取之。若施主作金碗。令比丘受用。为得福者。当持食来时。舒手示器应言受受受。三说已食之。不得触器四边。赞叹手捉。此是后九十中。多论五种受。一以手受。二以衣取。三以器取。四言着是中。五若言与是净人皆犯舍。下三众亦不得畜。畜得吉罗。僧祇若身者。一切身分。乃至手脚等。若身相续者。谓系三衣纽。乃至钵盂中皆舍堕。多论五种长物。一重宝。二似宝。三若衣衣财应量已上。四一切不应量衣及衣财。五一切谷米。重宝舍与同意净人。罪僧中悔。若钱宝比丘不得畜。若僧中次行者说净。余似宝及百一物数。一切舍与同心净人。罪作吉罗悔。钱宝说净有二。若白衣持来施与比丘。比丘言。此不净物我不应畜。若净当受。即当说净。二者净人言易净物畜。即当说净。若彼此不语取得舍堕。若舍与白衣。不得与沙弥。僧祇云。目连将专头沙弥。往阿耨达池。取金砂拟安佛澡罐下。乃至老比丘。将沙弥还本村。眷属以道行无食。以钱系衣内在道。并为非人左绕。以土坌之骂言此不吉利。各以事白。便俱令弃之。非人并为作礼。右绕而过。此犹可治故逢幽责。如池神讥类。余有未忏必遭显戮。同颊肿之俦。律不犯中。开缘如上。若彼人不肯与衣者。余比丘当语言。佛有教。为净故与。应还他物。若又不与自往语言。佛教比丘。作净故与。汝不还我者。此物应与僧塔和尚知识及本施主。不欲令失彼信施故。贸宝戒十九。多论云。此以说净宝。转易与他求利。当与他时。得舍堕。此与贸衣五种不同。如戒疏说。律中以财物易钱宝故犯。但无衣食为异。五缘成。一是钱宝。二互相易。三决价。四为己。五受犯。五分应对僧悔。不得向二三人前。律不犯中。若以钱贸璎珞具。为佛法僧。若以钱易钱。亦为佛法僧者得。贩卖戒二十。多论四义制。一为佛法增尚故。二为止斗诤故。三为成四圣种故。四为长信敬不生诽谤故。论犯六缘成。一在家二众。二共同交贸。三决价。四为己。五自贸易。六领受犯。律令净人贸。准余部双开。四分衣药交贸。争价高下数数上下皆犯。多云。此贩卖堕。一切堕中最重。宁作屠儿。何以故。屠儿止害一生。贩卖一切俱害。不问道俗贤愚持戒破戒。无往不欺。常怀恶心。设若居谷。恒希天下荒饿霜雹灾变。若居盐积贮。恒愿四远反乱。王路隔塞。多有此过故。此贩卖物作塔像。不得向礼。又云。但作佛意礼之。设与僧作食。及四方僧房一切不得住中。持戒比丘。不应受用。得罪若死得。羯磨分之。所以尔者。以此贩卖业罪过深重。若生存时。僧得用者此比丘言。虽贩卖有罪。犹得作福续作无已。今不听僧食用。无供僧福。后得重罪。以此因缘。不敢更作。比丘既死。无更作理。故得分之。若贩卖食咽咽堕。作衣者着着堕。作卧具随转转堕。故重结。五百问云。治生得物。他人犯舍。若穷厄无食处。使白衣作食。治生道人白众言。此非我物。得食不者犯堕。若施俗人。俗人与僧不犯。僧祇若籴谷时。此后当贵籴时越。粜时堕。若恐后贵。拟自食行道。到后谷贵。食长或与师僧作功德。余者出粜得利无罪。诸药草等亦尔(衣钵不为利后卖不犯)。十诵若相似贸似相。如衣钵澡罐瓶户钩四药交贸。不相似者。以衣易钵一切堕。若可舍物金银钱籴粟。或用粟买物。若可食啖口口吉。可作衣着着提。五百问云。有求利贩卖作福无罪耶。答此人尚不免地狱。何况得福由。不随佛语故非供养。四分中。贩卖买三事。但为利故买卖俱堕。十诵中。据一物为语。多论若众僧衣。未三唱得益价。若三唱已不应益。以属他故。若众中三唱得衣。设悔不应还。十诵若卖买前人悔。七日内者还之。若过不应。四分文不了。此是私卖买也。五分使净人易时应心念。宁使彼得我利。我不得彼利。比丘共僧贸易。应陪者当使价均。然后交博。若贫无可陪僧。必知贤善知足听直与。四分衣法中。有贵价衣。令净人贸易。无净人者。乃至遣比丘贸易。准此开之。必有净人亦制与罪。僧祇若自问价。若使人问价。作不净语。争价高下皆越。得物堕。四药随轻物重物。净不净物。一切相贸得提。肆上有衣。其价已定。比丘赍直来与物主。虽摇头作与相者。比丘亦须语言。此直知是物也。若估客物直。五十而索百钱。比丘以五十知之。如是求者。不名为下。若前人欲买此物。比丘不得抄市。当问言。汝止未。若报云。我休者比丘方云。我以是价知是物好不。比丘自贸抄市者越。若僧中买物得上价取。若和尚阇梨。取不得抄上。若营事。比丘雇匠作不净语。乃至为僧月直市油面等不净语者越。自为得物入手犯堕。净语者。以是物价。知是好不不净语。分别价者索几许等。若市买物。得嫌诃说实前人物。此好此恶。粗细斗秤大小香臭者无罪。五百问。若自举物价。前人信之贵取故犯盗罪。僧祇若食残持博稣油等。作不净语犯舍。雇治革屣。作不净语越。若前与食后治。前治后与食无罪。乃至残食雇治草土等。准前多论如贩卖戒中物。或方便有罪。果头无罪。如为利居盐谷。后得好心。即施僧作福。或果头有罪。如为福籴米不卖。后见利便卖。以利自入。即是方便无罪。言得施者。谓一切俱舍忏也。律不犯者。听五众出家人共交贸。应自审定。不应共相高下如市道法。不得与余人贸易。令净人贸。若悔听还。若稣油相易者无犯。准上衣法。得令净人作者。谓据有者言之。十诵三度语索不得者。觅净人使买。净人不知市易。当教以尔所物买是物。应知好恶。思量得者不犯。此贱彼贵有利不犯。畜长钵过限戒二十一。五缘成。一先有受持钵。二更得。三如法钵非余油璭等。四不净施。善见买钵未还直不成受。主言但受。亦不成受。不犯长。若度价已熏讫报令取过限者犯。五过十日便犯。余如长衣戒。乞钵戒二十二。六缘。一先有受持钵。二减五缀不漏。三从非亲乞。四为己。五乞如法钵。六领受便犯。五缀满不漏吉。事希少故。广如戒疏中。律不犯者。五缀漏若减。漏更求新。若从亲里索。从出家人索。若为他他为己。不求而得。自有买畜皆不犯。自乞缕使非亲织戒二十三。多云。有三义制。一为除恶法故。二为止诽谤故。三为成四圣种故。四缘。一自乞缕。二使非亲织。三不与价。四织成犯。十诵若为无衣故。从非亲乞缕。欲作衣亦吉。若少衣止得乞衣。少缕止得乞缕。五分自行求缕。雇人作衣亦堕。四分若织师与线者。俱亲不犯。与线者非亲。看织作繀一切吉罗。不犯者。若自织作钵囊革屣囊针毡禅带腰带。作帽作袜。摄热巾革屣巾。一切不犯。劝织师增衣缕戒二十四。论犯六缘。一非亲居士虚心辨缕遣织。二本期有限。三知有限。四劝赞好织许直。五彼为增缕。六领受便犯。四分若求衣不得吉罗。不犯者。减少求。从亲里索。出家人索。他为己者。夺衣戒二十五。五缘。一是大比丘甄下众非行类故。二本规同行。三者不定与。前人决定取多生恼故。四句中二句。初受与俱决定。二决定与而受者不定。夺取重犯。若与受俱不定者吉。四嗔夺。五得属己。四分不犯者。不嗔恚言。我悔不与汝衣还我衣来。若彼知悔即还。若余人语便还。若借他衣着。他着无道理。还夺取不犯。若恐失恐坏。若彼人破见戒威仪。若被举灭摈应灭摈。若为此事故有命梵难。一切夺举不藏者。畜七日药过限戒二十六。辨明四药体状立义加法是非。广如下卷及戒本疏。五缘成犯。一是七日药体。若直手受。不加口法亦无长罪。二明作二受竟。三不说净。四畜过七日。五无缘犯。律不犯者。若过七日药。稣油涂户向。蜜石蜜与守园人。第七日药舍与。余比丘食。若未满七日。还彼比丘。用涂脚然灯也。过前求雨衣过前用戒二十七(二戒并由过前故合制)。过前求五缘成。一是雨衣。二过前求。三自为己。四彼与。五领受犯。过前用四缘。一是雨衣。二时中得。三过前受。四过前用犯。四分十种衣中。比丘取雨中浴。彼应三月十六日求。四月一日用。若二过前求用犯舍。僧祇此衣不得。受当三衣。不得净施。不得着入河池中浴。小小雨时不得用。不得裸身。当着舍勒。若着余故衣。不得着种种作事。若露地食应持作。障幕诸师不曾见此衣。谓如傀儡子戏围之类。今不同之。犹如三衣披用。僧祇常须大雨时披浴。若雨早止垢液者。得着入余水中洗。多论云。三月十六日应求。应作乃至四月十五日亦尔。畜法者。得用浴担持行来。长丈二尺广六尺。以夏多雨故为护三衣。若行路觉欲雨。取此衣覆身上。若大雨在路。须脱三衣。襞举着此衣行。雨中于露浴。亦着此衣。此浴衣语。通以受湿故名浴。非唯着洗浴也。若着余衣浴。须以水薄洒此衣。令湿不得燥置得吉。由此是浴衣故。僧祇四月一日用。八月十五日当舍。五分若过限不作余衣。受持净施。不施人者吉。僧祇至时唱言。大德僧听。今僧舍雨衣。三说已不得至十六日(准此受时亦应通唱)。律不犯者。若舍作余用。若着浴若浣若举者。过前受急施衣过后畜戒二十八(是亦二戒合制。不同一衣)。过前五缘。一是急施。律云。本是夏竟衣。为缘开前受。若受便得。不受便失。二知是急施。三过前。四无缘。五受便犯。过后五缘。一二同上缘。三是十日内。四不作净。五过限便犯。事希法隐。略知大途。余如疏本中广明。时非时法有难兰若。离衣戒二十九。六缘。一是受持三衣。二冬分非时。三有疑怖处。四置衣在村。五无因缘。六过七夜犯。四分疑者。畏有贼盗。十诵疑失一水器。怖畏者。乃至恶比丘畏。言村内者。僧祇寄着可疑俗人家(以不良家知。此比丘无衣随身)。五分上二衣中。随所重者。听寄一衣。不得寄下衣。以随身故。礼拜入寺。乞食不得单着。但得寄一衣。明两缘者。僧祇夏三月在兰若恐怖处。开置一衣村内。不作日限。五分夏中不许离衣。要待后安居竟。贼难恐怖因缘。得寄白衣家。不作日限。唯须十日一度往看。恐有湿烂虫啮等过。善见兰若处僧坊坚密。不须寄衣。无者得寄六夜一看见衣。已还兰若所。上来诸部。恐有急难贼怖。则开寄衣。不作日限。必有他缘。方制六夜。四分初缘。因兰若贼劫。佛令置一一衣村内。不制日限。后因聚落比丘起过。更开缘至六夜。而不显缘相。致令古师妄执。今准诸部明文。有缘皆开。五分有恐怖者。不限多日。如上更开塔僧事和尚阇梨事及他事。皆听六夜留一一衣白衣处。明了论中。兰若比丘。夏安居中。须往余处听法不可恒将三衣听。留寄余处。六宿不失。至第七日还取衣。过第七夜已。如前寄之。事若未竟中间恒许。律不犯中。已寄六宿。至第七夜。明相未出。前若到衣所。若手捉衣(谓兰若俗人家女人处必捉衣)。若至掷石所及处。若舍衣余同聚落离衣戒。说回僧物入已戒三十。具四缘。一是通计僧物。二作许想。三回向己。四入手便犯。律云。僧物有三种。一是已许僧(谓通明。施僧而未分僧别二异。此回犯舍也)。二为僧故作未许僧(谓俗家为僧作床褥器具供僧之物。此回得吉罗也)。三已与僧者已许僧已舍与僧(此决施于僧不许别属。回犯弃)。僧祇若人持物来问僧。何处布施。答言。随汝所敬处与。若言何处果报多。答言施僧。若言何者持戒清净。答言僧无犯戒不清净。若言我已施僧。今施尊者得受无罪。若言此物置何处。使我常见受用。答某甲比丘。坐禅诵经持戒。若施彼者长见受用。四分若物许僧转与塔。许四方僧回与见前僧。许比丘僧迥与尼僧。许异处回与异处。乃至许异处回与此处。一切吉罗(并谓未决定。若决别施随前犯)。僧祇回此彼畜生物越心悔。十诵多论。若檀越施此自恣僧物。回与彼自恣僧者。物应还此。比丘作吉悔。若不还此僧。计钱成重。乃至此彼一人物迥亦成重。准此定属僧次。回与他人成重。律不犯中。若不知。若已许作不许想。若许恶劝与好者。一切不犯

四分律删繁补阙行事钞卷中(二终)四分律删繁补阙行事钞卷中(之三)

九十中小妄语戒一。此戒人多喜犯者。良由妄业熏积识种尤多。故随尘境动便虚构。不思反流之始但愿毕世之终。以此安生为要。当死定非排业。良可悲夫。加以犯无定境。起必依心。但使违内想心。不论外缘虚实。一切皆堕。六缘。一是人不简道俗。二作人想。三违想说。四知违想说。五言了。六闻解。多论妄语两舌恶口相历作四句。一是妄语非两舌恶口。传他此语向彼说。以不实故是妄语。不以分离心故非两舌。耎语说故非恶口。余句类上有无可知。成论云。余口三业。或合或离。绮语一种必不相离。善生经。有人于十业道。一时作二三四乃至八事。不得作十。以贪嗔不得一时故。其余八事六处遣使自为二事。一淫他妻。二谓无业道。四分五分。因法师比丘常好论义。以是为非。以非为是。余人问故。答云。我实知非耻堕负处。僧中妄语罪重百罗汉前。多云。不妄语法者。若说法义论传语。一切是非莫自称为是。常令推寄有本则无过也。不尔斧在口中。律云。见闻触知违想。说乃至所见异所忍异所想异皆是妄语。又有三时前后知是妄语吉罗。正口言妄者堕。若僧说戒时。三问忆念罪而不说吉罗。善生若有疑心无疑心。若见闻觉知若问不问。异本音者是名妄语。若言不大见闻亦犯。若破相说无覆藏说非犯。若异音说前人不解。若颠倒语。若发大声不了语。若有所说前人不解并犯。僧祇屠儿等逐畜生走。问言见不不得妄语。不得示处。应令看指申等(应方便引接令畜生远去)。十诵若语高姓人。云是下姓人者犯堕。若语两眼人。云汝一眼得妄语提。又轻恼比丘故提。若语一眼人。云汝是瞎眼人得轻恼他堕。四分不犯中。但称想说故不犯。文如注戒本中。骂戒二。智论一人生国中皆共作因缘。谓内法与外法为因缘。如恶口业故地生荆棘。谄曲心故地则高下不平。悭贪多故水旱不调地生砂砾。不作上诸恶者地则平正。如弥勒佛时。人行十善地多珍宝。律云。佛言。凡有所说当说善语。不应恶语便自热恼。乃至畜生闻毁惭愧。况于人也。六缘。一是比丘。十诵五分。毁下四众皆吉罗。二自出毁訾。伽论传他语。为他骂皆吉。三知是毁訾。四作折辱彼意。五言了。六闻知。十诵六诤本者。嗔恨．恶性．贪嫉．谄曲．无惭愧．邪见。四分恶法种类毁訾者六品。言卑姓家生业行亦卑。伎术工巧亦卑。若言汝是犯过人(依实亦犯)。汝多结使人。若盲若秃瞎人。有三行骂法。初面骂者。言汝是除粪家生等。二喻骂者。汝似除粪种等。三自比骂者。我非除粪种。乃至我非贩卖杀牛羊跛躄人等皆堕。二者善法骂。亦有三种。面骂者。汝是阿练若乃至坐禅人。余二骂例知。了了说者皆吉。僧祇云。若以上恶法。毁余比丘及父母。言汝父母是者得提。汝和尚阇梨是偷兰。汝同友是越毗尼。余有中下恶法行骂。父母和尚同友等。并递减一等。面比骂外更加。是中有如是人亦犯(谓小姓比丘与大姓者共住。云此中有小姓比丘)。又云地有金藏。好令人斗诤。律中迦叶举造房僧过。即日出城宿。佛诃但举非人等余类。不举迦叶。以护人心故。不犯中。相利故说。为法故说。为律故说。为教授故说。为亲友故说(上皆内无嫌恨慈济故示恶语)。或戏笑(但犯吉罗)。或因语次失口。或独处说。或误说皆不犯。十诵有比丘说他罪。诸比丘知是人身业不净。能于四重饮酒杀草非时食妄语作者。应语莫嗔诤相言也。两舌戒三。具六缘。一是比丘。二说鄙恶事。三传于彼此。四分离意。五言了。六闻知。律云。两舌者。彼此斗乱令他破也。僧祇以恶法告言。某甲说汝是。无有上中下法。欲令他离向已若彼离不离皆堕。多论说已更说堕。若不传彼此语。但两边说令离散者一切吉。律不犯者。破恶知识恶伴党和尚同师亲友。于僧塔庙作无义利。破如是一切无犯。共女人宿戒四。五缘成。一是人女。二室相成。三共同宿。四知同宿。五随转堕。律中女者人女有智命根未断。室有四种。一四周障上有覆(即同在一堂内。中有隔者。准论不合)。二前敞无壁(即长行房檐下。两头有障)。三虽覆而不遍(即周匝同一院门。上通覆开中央)。四虽覆遍而有开处(谓通覆障。上少开明孔)。此等四室比丘与女人同宿。或女人后至。或比丘后至。或二人俱至。若亚卧。随胁转侧一一波逸提。若与畜生(准僧祇。大母畜生亦犯堕)。若人黄门二根人宿一切吉罗。比丘昼日卧。女人立者吉(女人若坐犯屏堕)。十诵乃至罗汉不与女人同宿。如熟饮食人之所欲。女人欲男亦尔。此律以罗汉为缘起。尚被淫恼。余凡何须拒抗。多论善见。若都集堂同障内。设使堂中有诸小房。房虽各别以堂同故犹是一房。若多房共一户亦犯堕(即并部平头率多同户房)。覆者乃至衣缦作屋。壁者乃至高一肘半共宿皆犯。若大屋相接。乃至一由旬同一户出入皆犯。所对境者乃至同行等戒。皆谓女人能受淫者。余石女小女等但犯吉。十诵若在室中通夜坐者不犯。必应多人共处有明不睡者。僧祇一房别户有隔无犯。若佛生日转法轮日。乃至大会通夜说法。若露地风雨寒雪。当入屋内正身坐。若老病不能坐者。当施障隔。不得用疏物。高齐肩腋下至地。不得容猫子过。若道行入村宿。当别房别隔。若无屋者乃至如前作(皆谓以衣服被。从房堂内壁直当门中央。隔出至舍前檐。令与两头相当。是为二室不但帘床也)。若无隔者。女人可信。应语女言。汝先眠我坐。比丘欲眠语令起。我欲眠汝莫眠。汝若眠者汝无福德(准如诸部男子自伴)。多论与十女人宿十堕。随一一起更卧。随一一转各各得十堕。若白衣舍。与女人并房不闭户吉罗。五分同覆异隔。若大会说法若母姐妹近亲患者。有知男子自伴。不卧者不犯。律不犯中。若先不知室内有女宿。若屋有覆无障。或尽覆半障。或尽覆少障。或尽障不覆。或尽障半覆。或尽障少覆。或半覆半障。或少覆少障。或不覆不障露地不犯。若此室中。若行若坐不犯。若病卧被缚命梵等难并不犯。共未受具人宿过限戒五。五缘成。一未受具人男女余义如别。伽论云。已二夜共沙弥宿。第三夜共女人宿得二提。二三四缘同前戒。五过三夜犯。律云。共宿至三夜。明相未出应起避去(准此不去吉罗)。至第四宿。若自去若使彼去。善见至第三明相未出不避者。亦不犯(谓不犯提)第四宿。初夜随胁着结堕。十诵若通夜坐。若病得与沙弥过限宿。病人卧者开。余不病比丘不应卧。母论至第三宿无去处者。比丘不应卧。结加趺坐至明相现。至第四宿又无去处。明相欲现时。遣去若自去(准此必须第四宿离之若初夜即坐者不成开)。五分与同宿不犯者。常坐不卧。若互半卧(非谓护明相。皆四夜通夜不卧开)。僧祇至第四宿。因大会道行等缘。如前戒张障幔。不者过三夜犯。犯竟若未忏悔。复共宿者。转长罪无二夜开。悔过已当别房宿更得二夜。多论有四句。或人一室异。或室一人异。或人室俱一俱异皆堕。律中与畜生男过限宿吉。开缘同上。与未具人同诵戒六。五缘。一是佛说法。二字句味。三未受具人。四齐声同诵。五说言了即犯。律中法者。佛所说。声闻所说。仙人诸天所说。若口授若书授说了了犯堕。若师不教言。我说竟汝可说者师吉罗。僧祇若声闻弟子余人等说。为佛印可者犯堕(决四分不了文)。善见一切三藏佛说者。罗汉结集者。同诵得堕。若自撰集。文字乃至俗书。非佛说故不犯。十诵随一品一章一段各得堕。此律但云同诵。不简文句多少。多论若二人俱经利并诵无犯。若比丘无处受法。乃至得从沙弥尼受。但求持戒德重人作证明伴。亦得从白夜受法。但不得称阇梨如是例知。但消息令不失威仪。律不犯者。云我说竟汝说。一人诵竟一人书。若二人同业同诵。若错说彼此一切不犯。向非具人说粗罪戒七。多论宁破塔坏像不说他粗罪。则破法身。不问前比丘有罪无罪皆堕。七缘。一是比丘及尼。二犯初二篇罪。三知犯。四无僧法开。五向未受具说。六言词了。七前人闻知。五分尼向白衣。说僧泛尔小小罪过皆堕。僧祇若人问言。某甲比丘。犯淫饮酒者答云。彼自当知。若已作法。人问者倒问彼言。何处闻。答云某处闻。比丘云亦某处闻。因俗女来寺六群示之。此人犯僧残。俗女说偈云。出家已经久。宜应修梵行。童子戏不止。云何受人施。十诵云。有诃云。佛法中乃有是痴人。应答云。我家广大种种皆有。律云。若说上二篇犯堕。下诸篇及自说己罪。若说下三众罪。一切吉罗。又有五事。若说名字．若种姓．若衣服．若房舍．若相貌皆堕。不犯者。若不知。若粗恶不粗恶想。若白衣先已闻粗罪者一切开。实得道向未具者说戒八。问凡夫无圣不可得犯。圣人奉戒一制不犯。用制何为。答制圣为遮凡。若后向说即知是凡为护大妄不令有犯。岂非是要也。与女人说法过限戒九。六缘成。一是人女。二知。三不请。四无有智俗男。五言章了。六过五六语便犯。若不请者听齐五六语。若请说若问义随多少。五分由五六语得解故便制戒。四分五语者。色受想行识无我也。六语者。眼耳鼻舌身意无常也。不得更增一句故。僧祇中。说六句已云。使汝速尽苦得堕。律云。有智男子者。解知粗恶不粗恶事。多论有智男子解人情语可作证明。若中边不同者不听。必是俗人。出家不得。以事同故。正使僧集。若多女无俗男者不得说之。女谓能受淫者。若为尼说得。僧祇若盲若聋亦名无人。一盲一聋。此二当一人。若眠亦名无人。若母姊妹等亦犯。若减七岁。若过不解好恶义味。亦名无智男子。余如大疏。中含云。凡有人请问法义者。答云。欲问便问我闻已当思。律中若说不了吉罗。不犯者。若五六语。有智男子前过说。若无有智男前请应答。广说授五戒及法。授八关斋。及说八斋法八圣道十不善法。女人问义不解广说。若错者一切不犯。掘地戒十。多论不掘地坏生三益。一不恼害众生故。二止诽谤故。三为大护佛法故。若佛不制此二戒者。国王大臣役使比丘。由佛制故。王臣息心不复役使。得令静缘修道发智断惑。是名大护。五缘犯。一是生地。二作生地想。三自掘使人。四使人时不作知净法。五伤则犯堕。戒缘为修治佛讲堂。为世尊所诃制(今人多因福造罪。谓妄儌幸可悲哉)。律中地者若已掘地。经四月被雨渍还如本。若用锄钁耒。或椎打刀刺。指掐扴伤。地上然火。但使地作地想一切皆堕。若不教言知是看是吉罗。十诵若颓墙土石底蚁封土聚。若掘吉罗。若掘泥处乃至没膝吉罗。除为僧塔寺画地作模。若赭土墡土生石黑砂盐地等。一切不犯。蜀本多论云。生地不生地。生地者。谓四月及八月。是雨时地相连着。润势相淹。能生草木名生地。余无雨时。日炙干燥。风吹土起义名不生地。若触此上干地吉罗。下侵湿地犯堕。墙根齐湿处干土不犯。异于地故。虽被筑治。若湿相淹发起犯堕。屋上墙上生草。触伤草犯堕。伤土吉罗。僧祇若转石搭地。扫地曳木。驱牛马等欲使地平。意伤如蚊脚一切犯堕。土块一人不胜破者犯提。减一人重者得。打杙房壁损成功越。先有孔无犯。若外被雨地。伤如蚊脚提。画地作字亦提。画土末际无犯。若撤故屋使净人为之。若坏壁使净人却泥后自得摘。若已曾被雨。使净人摘两三行。后自摘至基还使净人摘。井池渎汪水。新雨后使净人抒。若令搅浊。若牛马先涉后得自抒。以雨水能生地故。大小便时水手摩地犯堕。若瓶器物木甎瓦等。在露地经雨已不得自取。取犯堕。若纯沙无罪。半沙者越。若死土被雨已使净人取。尽雨沾湿际然后自取。四分若野火烧寺听逆除中间草。若作坑堑断。若以土灭。若逆烧除之。善见若地被烧亦名非地。若地有沙以水淘之。四分沙一分土无犯。若石上厚四寸燥土得取。若野火来近寺。为护住处故。比丘得刬草。掘土以断火。若把火烧手掷地不犯。五分若野火来。当打楗稚唱令。余如诸部。多论使僧尼掘地。作知净语提。若教下三众净人。不作知净语吉。若三众不为三宝利益缘。自坏土木者吉罗。五分兰若无净人听。比丘以水浇地。剉草布蹋使成泥取用。僧祇覆处地得自掘(四分文中不了)。律不犯者。若语言知是看是。若曳材竹木。若篱倒扶正。若反甎石。若取牛屎。若取崩岸土若鼠壤等。若来往经行。若扫地若杖筑地。若一切不作故掘意不犯。坏生种戒十一。具缘如上。四分云。坏鬼神村者波逸提。鬼者非人是。村者一切草木是(言草木为非人所依。故具引诸部通解。恐无知者滥用)。十诵云。村者。蚊蚊蛱蝶蚁子诸虫。以之为舍也。僧祇戒本。坏种子破鬼神村者堕(如此会通相同明镜)。律中五种村。谓根种．枝种．节种．覆罗种(此言杂种)．子子种等。若斫截堕炒钉杙火烧一切并提。若断多分生草木堕。半干半生吉罗。僧祇云。根种茎种以刀中破净。节种者以刀破。叉摘却牙目净。心种者萝勒蓼等。揉[打-丁+脩]净。子种者十七种谷脱皮净。火净通五种。五果中。裹核种(如枣杏之属也)。爪甲净。去核食。火净合食(火净者谓生熟二枣合核)。肤果种者火净合食(如荜茇桑椹梨奈之类)。若熟时。落地伤如蚊脚者名创净。去子食。谷果种者火净(椰于胡桃石榴之属)。[禾*會]果种者(香茅苏荏之类)。未有子揉[打-丁+脩]。有子火净。角果种者净法如[禾*會]果法(大小豆等准此。蒿中含子之草应得火净。但令相着即得净法尔故)。又云。寺主有谷仓未净。畏年少比丘不知戒相。先令净人火净讫。乃至尽来恒言舂去不犯。余事类知。若以五生种。掷着池井水中大小便中粪扫中越。死犯提。若草中行欲令草死越。伤如蚊脚提。石上生衣衣上生毛食饼生毛使净人知。若日曝知干得自剥除。雨后举木越。伤草者堕。净人先举比丘后佐无罪(四分中。开举木石者。先不知着草上也)。夏中行。畏失道故。以余物系草为记。来还解者无犯。泥雨滑倒。捉草挽断。更捉亦断皆开。水中浮萍不得拨开。牛马行处得无者。捉土石仰掷空中。言至梵天上去。若后下时打水开得用(此叩沙门净法)。若泥作时欲饮水者。得叶中饮。无净人取者。得就树上叶中饮。不得挽断。高不及者摇取干叶。若已衰黄断者越。华生者提。水中翻覆浮萍者越。掷岸上堕。若入水洗时。水草着身者。以水浇令入水。若断朝菌吉罗。善见云。若须华果攀枝下使净人知。亦得抱净人取。律中。比丘道中行妨草者。听以竹压草。若石木镇上(准前暂时)。五分凡诸草木若有。所须语净人言。汝知是。若不解者又语言。汝看是。若不解复语。我须是。若不解复语。与我是坏地亦然(皆谓知。比丘身不得折损。口不合斫掘。方乃静缘心净)。若生草覆道。开路故枝折叶落。不故作不犯。十诵一时坏五种子五波逸提。此律一叶坏多种。随多少结。乃至前戒令净人掘。随掘随堕。不同僧祇取前事止方结。四分中。若五生种如柳榴之类。就地离地坏皆犯堕。非五生种。如离地槐櫰榆柏之属。已萎者得若与地连得堕。若离地色未改者吉罗。名坏相也。不犯者。言看是知是。若断干枯草木。若于生草木上。曳村曳竹正篱障。若拨墼石若取牛屎。若生草覆道。以杖披遮令开。若以瓦石拄之而断伤草木。若除经行地土。若扫经行地。若以杖筑地。而误拨生草木断者无犯。身口绮戒十二。四缘。一自作身口业绮。二数恼不止。三为僧单白诃止。四更作便犯。四分云。余语者云。汝向谁说。为论何事等一切吉罗。作白已语者堕。恼他者。应来不来。应坐不坐等身绮也。余如口绮法。成论语虽是实语。以非时故即名绮语。或虽是时以随衰恼无利益故。虽复利益以言无本义理不次。皆名绮语。即律中。为不恭敬人说法皆是。善见畏成斗僧默然者得。律云。若上座唤来不来者吉。不犯者。重听不解前语有参错。便言汝向谁说。为论何事。乃至我不见此罪。若欲作非法无利羯磨。不与和合唤来不来不犯。若为作非法羯磨。若不欲知教言莫来便来不犯。若一坐食。若不作余食法食。若病唤起不起不犯。若命难梵难教莫起便起不犯。若恶心问不与说。若作非法事便语者。若小语错误一切不犯。嫌骂僧知事戒十三。六缘。一是羯磨所差。二知是。三如法经营。四说嫌骂法。五言词了。六前人知闻。五分若单白白二差人恼者堕。僧差不羯磨。及余人作此诬说口口吉罗。四分缘起白二差之。僧祇骂正拜人倩人倩人更倩人。三人俱堕。因说大鱼有百头。头头各异。由先为三藏好恶骂人故。四分若嫌者(面见不闻处。言有爱恚痴)。骂者反上皆堕。若不受上座言嫌骂吉罗。不犯者。实有其事。恐后悔恨语令如法发露。便言有爱恚等。若戏错说一切不犯。露敷僧物戒十四。六缘。一四方僧床敷。二知是。三露处。四自敷使人。五去时不自举不教人举。六出门便犯。五分见僧卧具在露地。以不自敷。不使人敷故而不举亦堕。到尼寺敷尼僧卧具不举亦提。白衣入寺。应借僧卧具受用。又俗人家会借僧卧具。食讫比丘不举亦堕。若知事暴僧卧具在边。若禅若眠吉。僧祇若僧床上安像比丘礼拜。手触不举者堕。若多人礼拜悉皆手触。属最后者犯堕。若春月敷床。后付嘱人知舍去无犯。若行路中挽乱草坐。已去时聚已当去。多论露地敷已不嘱人。游行诸房吉。四分彼以僧物付僧知事言。我今付授汝。汝守护看。若都无人者当举着屏处。若无屏处必知无坏。当持粗者覆好者上。若即时还应便随雨中疾及时还应往。彼次第作如是方便应去。若不作初出门堕。若方便还悔一切吉。若二人同床下座应收。不者堕吉。上座单提。若俱不收二俱堕。余空床踞床几等不收。及卧具表里一切吉罗。若露敷僧物而入房思惟吉罗。不犯者。若取僧物露敷去时。语旧住人摩摩帝经营人令知。如上方便者一切不犯。覆处敷僧物戒十五。五缘。一是僧物。二是屏处。三自使人敷。四不自举不教人举。五或出界或过三宿犯。律中彼应语旧住比丘言。与我牢举。若无人不畏失当移床。离壁高搘床脚。持枕褥卧具置里。以余粗者重覆。若恐败坏当取卧具。置衣架上竖床而去。若不作如是出界外犯堕。若即还不久听二宿界外第。三宿明相未出。若自至房中。若遣使语知事人。不者明相出犯堕。强敷戒十六。五缘。一他先借得安止已定。二知他先住。三作恼意。四强敷中间。五随坐卧犯。律云。中间者。若头边脚边两胁边。卧具者。草敷叶敷下至地敷卧毡。若知他先得而强宿者堕。十诵若为恼他故。开户闭户然火灭火。若呗咒愿。读经说法。随他不乐事作一一堕。律中不犯者。先不知若语已住。先与开间若间宽不相妨。若亲旧教言但敷。我自语主。若倒地若病转侧堕上。命梵等难一切不犯。牵他出僧房戒十七。四缘。一是僧春冬房以夏房入己牵出犯吉。二先安止定。三作恼乱意。四牵出犯。律中若自作教人牵。随所牵多少。随出房一切堕。若牵多人出一户多堕。一人出多户多堕。若持他物掷着户外。闭他户外皆吉。僧祇牵他出时。若抱柱捉户倚壁一一堕。若呵叱随语一一离一一堕。若嗔蛇鼠驱出越。若云此无益物驱出无罪。十诵若喜鼾眠应起经行。不能经行应起屏处。不应恼他。五分若降伏弟子而牵出者不犯。若将不喜人来欲令自出。出不出吉罗。牵下四众亦吉。律不犯者。无恚恨心随次出。共宿过限遣未受具人出。若破戒见威仪为他举。及摈应摈因此故。有命梵难驱出一切不犯。前戒是俗处不简净秽。此是僧处。故简秽也。坐脱脚床戒十八。三缘。一是重屋。二脱脚床。三在上坐卧犯。用虫水戒十九。四缘一是虫水。二知有虫。三不作漉法。四随所用犯。律云。若以草土掷虫水中。若虫酪浆清酪浆。若渍麦浆。若醋有虫以浇泥草。若以草土掷中。一切皆堕。教人亦同。五分随用虫一一堕。律中若以草土掷水中。随河池中鱼虫一一提。大集云。畜生身细。犹如微尘十分之一。乃至大者百千万由延。僧祇虫细者三重漉。犹有者舍去。若用水者日日谛视。无虫便用。以虫生无定。或先无今有故。五分虫水者。漉囊所得肉眼所见。若用水虫虫堕。无漉囊不得半由句行。若无者用衣角漉之。律不犯中。不知有虫作无虫想。若虫大。以手动水令虫去。若漉水洒地。若教人漉者一切不犯。覆屋过三节戒二十。四缘。一自为己。二自作使人覆。三至第三节。未竟不去见闻处。四至三节竟犯。辄教尼戒二十一。四缘。一不为僧差。二集于尼众。三说法教诫。四言了使犯。律中僧不差说法八敬俱堕。日非吉罗。僧祇前三(在经说戒日十五日后三日)后二(去布萨日二日)。此日去者名为日非但德须具十人行又布。今但为略法如删补羯磨。与尼说法至日暮戒二十二。六缘。一是僧差。二尼众来集。三教诫说法。四日暮。五知想。六说法不止犯。律中除教授。若受经诵经。若问若以余事。乃至日暮。除尼若为余女受经至暮。一切吉罗。不犯者。教授尼至日未暮便休。除妇女已为余人。若船济处说法尼听。若与贾客共行。夜说法至尼寺中。若因人请值说便听者。一切不犯。讥教尼人戒二十三。六缘。一是僧差。二情存为法。三内心嫉忌。四说为饮食。五言了。六前人闻知。不犯者。其事实尔。为供养故。教授诵经受经。若问若戏若错一切不犯。与非亲尼衣戒二十四。四缘。一是尼。二非亲。三与衣。四领受便犯。律中除贸易。若与塔佛僧者一切不犯。与非亲尼作衣戒二十五。具三缘成犯。一是尼。二非亲。三随作犯。律中随刀截多少。随一缝一针皆堕。若复披着牵挽熨治以手摩扪。若捉角头挽方正安揲。若缘索线一切吉罗。不犯者。与亲里尼作。若佛塔僧作。若借著者浣染治还主等。独与尼屏露坐戒二十六。四缘。一是比丘尼。二无第三人。三在屏露二处。四共坐便犯。十诵屏处相去一丈堕。丈五吉罗。二丈若过不犯。僧祇共一尼屏坐。或尼请一比丘食。一尼共比丘坐。一尼往来益食。益食去时随一一堕。比丘尔时应起语言。我欲起。莫令彼疑作非法。若尼去者不犯。多论比丘坐住屏覆处者。无惭愧处可作淫处。律中见闻二屏。如二不定中说。若盲而不聋。聋而不盲。若立住一切吉罗。不犯者比丘有伴。若有知人非盲聋。若行过倒地。若势力持命梵难者。与尼期行戒二十七。五缘。一是尼。二言许共行。三无缘。四同一道。五度界犯。律不犯者。不共期。若大伴行疑恐怖处。若往彼得安隐。命梵等不犯。十诵开为尼负衣过险径。与尼同船戒二十八。四缘。一是尼。二共期。三同乘上下。四入船犯。律中除直度船师失济上下水者不犯。食尼叹食戒二十九。四缘。一尼三众叹得食。二知。三受得。四咽咽堕。律云。赞叹者。谓阿练若乞食乃至持三衣。赞多闻法师持律坐禅。食者从已至中所得食食咽咽堕。除饮食得余嚫衣灯油吉罗。僧祇除旧檀越。乃至下食已唱等供时。更有余比丘来。尼言更有比丘。施主言善哉者不犯。若尼言此十二头陀者堕。若言多与好食平等与不犯。若言某甲徒众多闻精进。当通请一众一切犯堕。若言某甲众主精进。为是比丘故通请二十人。一人名赞叹。余者不犯。若有叹食不得舍去。当展转贸食。若比座垢秽不净。不喜与贸者当念。此钵中食。是某甲比丘许。我当食者不犯。若言某甲尊者可常乞食者不犯。五分若先不知。临食时言好与比丘食者不犯。律中不犯者。若不知。若檀越先有意。若无教化想。若尼自作檀越。若檀越令尼经营。若不故教化而与食不犯。与女人期同行戒三十。具犯同尼行戒。律缘以无学为教兴。尚被打几死。何况凡夫。故云。若村内一界行者吉罗。不犯者。先不知。若不若期须往安隐命梵缘者。施一食处过受戒三十一。五缘。一施主期限一食。二知是。三重过受。四无因缘。五食便犯。律中开病者离彼村增剧也。不犯者。一宿受食病过受食。若诸居士请大德住与食。若次第请与食。若水陆道断等不犯。展转食戒三十二。十诵云数数食。五分同之。僧祇云处处食。总一明判云背请戒。五缘。一先受五正请。不问道俗亲非亲。二食境堪饱足。三无缘谓病等也。四更异主受正食。五随咽便犯。律中请有二种。若僧次若别请也。食者饭糗干饭(稠粥亦是)。僧祇云。初出釜画不成字是非正食。僧祇若到俗家。言阇梨今日我家食。即名请处。若作食未熟欲往他家。应白已去不白去者。至彼得正食犯二堕。一不白请家。二是背请大同四分。又律云。病者不堪一坐食令足。施衣时者。十二月中。随有衣食请处开背。若一日受众多请。自受一请余者施人言。长老我应往彼今布施汝。若不者背前家咽咽堕。背后家咽咽吉。五百问云。若主人嫌代去者不得。十诵多论。前家不得随病食。背至第二第三家渐渐食。至日中不得到第四家。律不犯者。病时施衣时。若舍请。若请与非食(谓粥饼不正食)。或不足(是正而少不足)。或无请。或食已更得食等不犯。别众食戒三十三。然别众食。准此律文。但明别请不论不集。故文云。但请三人食我等不得别众。若依缘起则明乞食。故文云。为摄难调人自结别众。若依多论。明界内不集。亦明别请别乞有不集者。僧次亦有不集。今分三相各明犯缘。引据证别。初明僧次七缘。一有施主。二是僧次请。三五正食在时中。四食处成众。五知界内。有善比丘未食不集。六无诸缘。七咽咽犯。多论若施主就僧界内。二处设食应布萨处请僧。或送一分食。自处不须展转。若聚落界内无僧界。二施主各请四人已上。二处食应打楗稚。互请一人互送一分食。更有异比丘入。亦更须展转。或先僧次后成别请。有客遮不许入是。若不遮虽先别请后成僧次。如上立法此明僧次。言别乞者。善见四句。一四人同乞。或别乞各不相知。同一主故同时受食犯。多论若四人各自乞食。共在一处亦无有过。以非一家故。若别请人。应令作法门外唱令。但得一人即名清净。若不作法。界内无人者一切僧。犹得遮食不清净罪。若准此言。未假界内不集必若尽集。亦结其过。故文云。别请四人。在僧中次第并坐受食。食不与僧同味咽咽皆犯。准此以言。僧次一种唯局不集结罪。乞食别请。若集不集俱结。今更约缘随相总明。令人识知由过常有。初有施主。四分多论。不问道俗皆名施主。即明僧食无别众罪。故多论云。若取僧食。别自受啖不与僧同。或遮客僧。或不作相是盗僧祇。非别众罪。广如上卷。二别僧别乞别请三种。先明别僧即是僧次。五分僧次请者。凡夫圣人。坐禅诵经。劝佐众事。并为解脱出家者得入僧次。唯除恶戒人。若言次第上座者。是僧次摄。又不知齐几为上座。佛言。上无人者皆名上座。以法取人。或言禅师等是别请。若言禅师十人。便除法师律师。甄简异故不名僧次。十诵善生中。以罗汉法请人不称名字。犹名别请。为佛所呵。如讣请法中。多论若施主长请比丘。或作日限。先随意请人各使令定。至初集日。先无别请一切无遮。大善无过。不能无遮应打楗稚。众僧集已。先别请者且住一处。劝化比丘若施主。应立高处举声大唱六十腊入。若多若少。但得一人即名清净。乃至唱到一夏及沙弥等。若都无者亦名清净。若初日不唱。应日日唱。如初日法。若初日唱讫。若遮不遮一切无过。若不作此二法。若食时。有遮界内比丘乃至一人。此一切僧得别众罪。设界内无比丘。故有遮食不清净。若九十日请。或长请如初日唱。九十日夏讫施主设有。续供一月半月。即前唱法为清净。不须更唱。唯僧房卧具。九十日竟日日唱。不者得罪。若施主就僧界内作食。堂舍不容次第出在异处食亦得。若大界内有二处。僧祇一日中二处俱施食。布萨处无过。不布萨处。不请布萨处一人不送一分食者。此僧犯堕。若施主别请。僧次四人入僧布萨界内食。或将食入界别请比丘。应布萨处请僧次一人若送一分食。若二处三处亦尔。自处不须展转取人送食。设请人送食已外有异比丘。若遮不与食者堕。若不尔者。三人已下各各异处食得。若作意请僧中一人。忽忘不请。在前作一分食。置上座头送与彼僧。若道界远者先取食次第行之。若聚落界内虽无僧界。设二檀越请四人已上。于二处食应打楗稚。互谓一人互送一分食。若有异比丘应入。乃至一人。若不互请送食皆堕。若遮不与一人食亦堕。假令一处欲如法者。应好隐悉知聚落比丘有无。不疑者得不尔应打楗稚。不打者知有一人不来食犯堕。疑有吉罗。若不疑心若打楗稚。不问有无一切不犯。或先僧次请来。有客比丘遮不听入即成别众。或先别请有客比丘来。比丘教化勿遮即成僧次。不能不遮。乃至唱一人入等。善见别乞四句。或四人一时。乞。或别别乞各不相知。而同一主一时往受食者犯。二各各去一时受各处食(四分律中不犯堕)。三各去各受各食不犯。四或别乞别去一时受食犯。义云。僧次请人至请家已。门外有比丘不许入界内者。变为别请。设后食时无人亦犯堕。若门外僧。与家内相去六十三步外者。食时外僧乃名别请别众。不名僧次别众。四食处成众。善见要别请四人俱受成众。即座上一比丘。覆钵不食待余三食竟。后一人食不犯。四分若二人三人随意食。四人若过应分作二部更互入食。多论三比丘一狂心。三比丘一灭摈。三比丘在界内一在界外。若狂摈二人不落僧数。虽四不成。异界不相足数。不成别众。故须知是好比丘。多论或食僧食若施主食。各取食分。虽四人已上于别处食。或共一处食不犯别众。若四人各自乞食。于一处食亦无别众。律结犯者。据一家并乞四人一时受食。必前后各自受分者得。由自食己食也。又有四句。一食主是一。尽集无过。二食一处二。彼此乃异。以食味同故不犯。若界内更有余比丘。二众俱犯。三食别处一。如僧尽未食僧食。或有施主食。有一施主别请四人。在僧中并坐受食。不与僧同咽咽犯。若彼四人。先取僧中一口食已。后得益无犯(此谓露地须申手内。若在覆处不必相接)。四谓食别处别。彼此二众。互请一人互送一分食。不者二俱犯堕。五界内不尽集。五分若请比丘僧。应比丘沙弥往。若请二部僧五众应往。多云。凡别众食必于界内。言界者。谓众僧结界聚落界。家界旷野处一拘卢舍界。此诸界内。不得别食别布萨。若僧食竟有客比丘来。檀越与食。四人已上无罪。以僧食竟不合同味。无乖别过。若僧未食客来入界。受檀越食咽咽成犯。别狂痴灭摈比丘。及沙弥无犯(上沙弥等三人非别众。若不与僧食是盗僧祇。若沙弥是僧次请来。则免四比丘已上别众罪俱福田故)。四分诸律并云。别请别乞故犯(不言不集)。多论别请别乞如律。又加食处不集。虽僧次来但使同界不集。又名别众(如上所列)。善见五种足四不犯。一不请足四。施主别请。四人一人不去。主人见少临中。见一比丘即唤与食。是名僧次(情无简别)。二乞食足四。亦以别请。一人不去。临中乞食比丘至依次与食。三沙弥足四。四钵盂足四(别请四人三人身至。一人钵请)。五病人足四(此谓狂痴)。并非别众得食。律中不犯开七缘。一病时者。下至脚跟劈。善见云。砂土入中不能行。二作衣时者。自恣竟无迦絺那衣。一月有则五月是也。三施衣时者。如前背请戒。道船二行为四五二缘者。下至半由旬内来往上下是。六大众集者。食足四人长一人为患是。乃至百人长一人为患(此谓俭时东西二家各设食供。东家成众。西家一人白食处成众。西家一人本是别患。礼时则有俭故开之。又供具限约不许分送。外乞难得俭故开成)。今京辇设供。每有不依疏僧阗[門@壹]门首。请家拒闭不令辄进。大德英达安然坐食。知外有僧不思命召。亲见其事过深鄙俗。望诸行者见闻敛迹。五公云。门外有客比丘不得入者。乃至语往本寺取食等。广如讣请法中。七者沙门施食时。谓在此沙门释子外。诸出家者是也。又准论中僧次不犯。五分衣时。都合九缘。增一云。师子长者别请五百罗汉。佛言。不知僧次一人福不可量。因说如饮大海则饮众流。师子言。自今已后当不别请。佛言。我亦不令别施。以无有福。师子便平等施。亦不言此持戒犯戒。佛赞。善哉平等之施获福无量。平等施者施中第一。贤愚经。以[疊*毛]施佛。佛让与僧。义意同此。正使将来法垂灭尽。比丘畜妻挟子。四人已上名字众僧。漫请供养。应当敬视如舍利弗等。律明开缘。僧次一种功益自他。病等诸缘但能自益(谓别请三人。一人若病若行等缘来入。前数自身是开益。他犯别众也)。律中若无如上诸缘即起白言。我于此别众食中无因缘。今欲出余人无缘者亦尔。若有别众食缘欲入者当白言。我有别众缘欲入。白已随次入。若有缘不白者吉罗。不犯者。如上所开。取归妇贾客食戒三十四。五缘。一是上二缘。二知是。三无缘。四取过三钵。五出门便犯。足食戒三十五。五缘。一是可足食。二知境足。三舍威仪。四无缘。五更食犯。律中若饭糗干饭是正食。堪饱足故名足食。五缘。一知是饭(由饭等是正定)。二知持来(知为我持来境多是足)。三知遮(知前境食少。虽食不遮于后。若多堪饱。虽食一口必遮于后)。四知威仪(知行住坐卧四仪。随坏一一犯足故)。五知舍威仪(若坐床而食。前境堪足。忽低头。取与后分离床之例)。足食已舍威仪。不作余食法得而食之(后食若正若不正枝叶华果细未磨饼油蜜等。随得一粒入口)。咽咽堕。僧祇舍威仪者。八种威仪(行住坐卧长床短床船乘)。且如床上坐已。若见师僧塔像在背后者。回身避坐曳身不得离床。若离名舍威仪。若正食时。天雨于上持盖。无者合床舁着覆处。舁时倒地。及诸缘而离本处。更食犯堕。五分五事。一有食二授与。三受啖。四不复受益(今时有人且受正食。少一口已便言。不作断心。便至中前。依式更啖。此非正量。食无饱期。约境定犯)。五身离本处更得食堕。国土无粥晨朝开饮糗浆。十诵五种中。糒谓干饭也。余同四分。五似食者。[序-予+禾]粟[麩-夫+黃]麦莠子错麦迦师等。五种佉陀食者。一根二茎三叶四磨食稻大小麦等五果也。僧祇五正同此。五杂正如四分云。佉阇尼者。枝叶华果细末磨。僧祇大小[麩-夫+黃]麦米豆作饼苏油欢喜丸。一切作饼。除肉余者。非别众。处处满足食等。善见云。佉阇尼者一切果是也。正食者米麦作饭糗。粥初出釜画成字不得食。若米合药作粥亦尔。若少饭和多水。以离威仪应作余食法。乃至米杂肉。如芥子大作余食法。一切草根及树木子作饭。若以豆作饭不须作余食法。若以菜和正不正为粥。若说正名成遮。不说正名不成遮。义云。此足者。谓前境足非啖饱名足。故律中。时有比丘见上座来。若受不作余食法者告言。我受不作余食法便得食。尼不敬僧戒中亦尔。故知。若起须作余食法。由前境足故不得辄起。何况僧祇八遮。四分中。病人残不须作余食法。善见明了。病人残者。或食不食皆成残。僧祇一人作法余人尽得。此律亦尔。律中僧俗二食俱得加法。若作余食法十五不同。能中有三。一是比丘。二先足食。除不正及不足。三身康和除病。对法亦三。一丰时除俭。二所对是比丘。三未足食者。食体亦三。一时食及清净。多论不净食不成作。二新净食非病人残。三不覆藏食。自作三法。一自言现前应从净人受已。共未足比丘互跪云。大德我足食。已知是看。是作余食法。二授与前人。三舒手相及处。彼作三法。一彼受为食。二口云我止。汝取食之。三度与他。此三五种并约律文。五分佛言。持食着钵中手擎。偏袒右肩右膝着地。作是言。长老一心念我某甲食已足。余如上。若都不食还之语云。此是我残。与汝亦名残。尼具有残食法。僧祇若持钵碗作法。但食钵中。钵中成残。碗中不成。义云。今有人食饭未竟。唤足食者来与食云。此是我残者应成无妨。若强劝不云残犯后戒。律不犯者。食作非食想不受作余食法。非食不作法。若病不作法。病人残不作法。若已作余食法一切不犯。劝足食戒二十六。五缘。一他足食竟。二知。三发言强劝。四不作残法。五前人食犯。非时食戒三十七。智论问曰。若法无时。云何听时食遮非时食为戒。答曰。我已说世界名字法有非实。汝不应难。亦是毗尼中结戒法。是世界中实有。为众人诃责故。亦欲护佛法使久存。定佛弟子礼法故。佛世尊结诸戒。不应求有何名字相应不相应等。若尔云何但说假名时。答实时毗尼不说以白衣外道不得闻。闻生邪见故说假名时。以通多分故。今有妄学大乘者。多贪着非时食故。具引诫之。经中说云。早起诸天食。日中三世诸佛食。日西畜生食。日暮鬼神食。佛制断六趣因。令同三世佛故。多论四解。一从旦至中。其明转盛。名之为时。中后明没名为非时。二从旦至中。作食时节乞不生恼。中后已去反上可知。三中前俗人事务淫恼未发。中后闲预。入村乞食多被讥谤。四中前乞食济身。过中静缘修道非是乞时。名为非时。又云。昼夜各分九时。事同须臾。日下近地热渐寒甚。夜则长也。阿含中时非时。经具明二十四半月之相。准俗二十四气量之。僧祇令知时节。若作脚影事同上经。若作刻漏(四分亦尔)。日极长。昼则十八须臾夜十二也。长夜反之。四缘。一是非时。二非时想。三时食。四咽咽堕。律云。时者明相出乃至日中。案此时为法四天下亦尔。非时者。从日中乃至明相未出。僧祇日正中时名时非时。若食得吉。时过如一瞬一发食得提。律云。若比丘非时受食。食咽咽堕。非时浆明相出。七日药过七日亦堕。尽形寿药无因缘服吉罗(以曾加口法无病不许服。犯有轻重。并谓加口法者。若不加法。非时中服四药并堕故。戒本唯除水杨枝也)。五分得尝食但不得咽。十诵教人非时食。杀生草木空地然火。手取金银。掘地啖残宿食。为己不为己。作者皆二俱犯堕五百问云。中后一切有形之物。不得入口中。食已用杨枝。若灰漱口。不者堕。律不犯者。若作黑右蜜。和米作法。尔故有病者服吐下药。日时欲过。煮麦令皮不破漉汁饮。若喉中哯出还咽不犯。善见出喉还咽犯堕。食残宿戒三十八。三缘。一是残宿。二知是。三食咽咽犯。律中残宿食者。今日受已至明日。于一切沙门释子受大戒者。皆不清净。四药以论。过限结罪如前戒。善见十诵五分。大比丘受食已。或食未食。经夜名残宿。问残之与宿为一为异。四句答之。一残而非宿(且受四药不加口法过中)吉罗。二宿而非残亦吉(谓未受食或共同宿吉。不宿不犯)。三亦残亦宿提。四非残非宿可知。残宿内宿亦作四句。一是残宿非内宿(今日受食安界外。不共宿非内宿也)得堕。二是内非残。三四俱句类知。有云。净地无内宿。文云除去比丘。故知有也。律中残宿不受食戒。以坐禅比丘为缘起者。为防未来恶比丘故。内无道观烦恼未伏。妄倚道业便轻圣戒。此乃心涉爱憎。大我未伐。故诸三乘道人并不轻戒。以深伐我根。倾慢使憧敬戒。而增道业。可不钦尚之哉。十诵若钵着不净脂苏。受糗食应写净钵中食之。着钵者弃。绳缀钵受粥。脂出但弃腻处。余者得食。若新熏钵。及手稣脂油着。二三澡豆洗。余腻气不尽名净。不净残宿盐食吉罗(与四分同罪)。伽论腻故不去者。非食腻故。善见云。多比丘一沙弥行。比丘各自担食。至时各各自分。分已沙弥语比丘云。我持己分与大德易之。易得已复与第二比丘易。乃至下座。若沙弥不解者。比丘自持食与教共易得无犯(无残宿恶触等)。乃至持米行。沙弥小比丘得作饭。唯不得然火若沸不得吹搅吉罗。熟已如上分。展转易者得(义准今食残食与俗人。若过与他者恶触不净。以心不断故不净)。十诵比丘传食与沙弥。沙弥传钵食与比丘。比丘洗手更受。以一心实与沙弥故净也。远行难得食处听。自持食从他易净食者得。今有直将食乞净人。还从乞取。二彼俱无受舍。不名交净(如善见者好也)。有比丘使沙弥持钵。沙弥食已持不净钵与师。佛言。无急事不应使沙弥持钵。若使持应从沙弥受。十诵无水处水上有食。弃上饮取下。若下有食饮取上。乃至稣油等吹去饮取。水泉池中有食亦尔。僧祇多论。乞食食已有残。弃旷野石上。明日乞食不得。不作本意还从本道。石上故饭在者。无净人自取。有乌鸟食处当扟去。五百问因缘同上。所以开者。以信施重故。又无主物。如郁单越法取食者得。五分比丘残果与净人已不作。还意后净人还与比丘。佛言。离手已名净食之。僧祇莫问时非时受。若过非时如发瞬。若食得堕。停过须臾。复得停食食堕(谓旦起受食至中。过中已去限一须臾。若过二时名曰非时)。比丘晨起。应净洗手齐腕已前。不得粗鲁洗五指头。当以灰土。洗揩令作声。洗已更相摩者不净。更须洗之(今有安饼果手巾上。若有肥腻气势相连得残。宿恶触等。若净巾无过)。律令以手巾盛食果。十诵中手巾日别洗之。僧祇若洗钵已不得摩拭。当停使燥。欲食时当护净手。若摩头口手相揩者。以上洗法洗之。捉袈裟者更须洗之。善见若乞食值风雨。尘土落钵中作念。当为沙弥乞。得食还语沙弥如上因缘已。沙弥受已云。此是沙弥食。今施与大德得食无犯。律不犯中。若宿受食与父母。若塔舍作人计价与。后乞食比丘从作人边乞得者。若钵盂有孔罅。食入中如法洗。余不出者得。若宿受稣油灌鼻。若随唾出弃。余者不犯。不受食戒三十九。十门分之。一制受意。二能受人。三所受境。四所受食。五受食处。六受食法。七须食观。八食食法。九失受法。十对文解。初中五分云。佛未制前比丘各不受食。白衣诃言。我不喜见。着割截坏色衣人。不受食食是为不与取。多论五义故。一为断盗窃因缘。二为作证明。三为止诽谤。四为成少欲知足。五为物生信令外道得益。昔有比丘。与外道共行。止果树下。比丘不上树不采果。又不肯就地取。并答言。佛不许作。外道知佛法清净。即随佛出家寻得漏尽。二能受者是比丘。了论能令受者具戒比丘。住于自性求得在此处。解云。能受者。清净持戒无毁。故言住自性。欲求饮食名为求得。此处受食即度与余比丘。不须更受。即名此比丘为能受。若破戒被摈别住十三难。三举灭摈应灭摈。学悔等人不成受故。三所对境。了论解云。除自己及同类。余三类众生。随一被教不被教。知比丘不得自取食食。又知此可食物。知比丘是受施人。度与比丘。若不解此义。虽与不成受。多论为作证明故。若在人中。非人畜生悉不成受。五分旷野无净人处听。自洗烧器安水。净人安米自煮。若熟从他受。僧祇旷野中行。牛上受食。长袋连纽一日一系置牛上。人不得触之。至时一比丘引绳。一比丘受取口。云受受等。十诵蝇不可遮故非触。鸟来啄一口去但弃啄处。余残得食。善见天人鬼神畜生飞鸟皆成受。五分迦叶从帝释受食。僧祇中。猕猴边受蜜。十诵轻系地狱亦应得受。准此六道知解者成。反则不成。四所受食。初泛明须不。二明转变。初中十诵五种尘不须受。谓食尘谷尘衣尘水尘风尘(应是细者。若粗须受)。善见若尘大落钵中。可除者去之。余者不犯。细者更受(前十诵者。或无人处。或是向明中尘)。行食时。比座余食。迸入钵中成受。僧祇一切尘一切更受。除畜生振身尘。若作意成受。乃至行饼糗饭等。抖擞筐器。逆落钵中。不作意者不成。反上成受。僧尼互净互受。善见若病急缘。大小便灰土得自取。明了论名大开量。如下卷说。律中灰土泥等须受。应有人处。十诵听担食行。不使人见。若食当下道。取一搦不受而食。又听过大泽。担粮从他易净食(此是有人处。前是无人处)。僧祇多论。见昨日石上残食。不受开食如前戒说。亦急难开事同俭时八事。五百问云。山野处无人者。日中不得往反。应七日自作。先净米取。僧祇浊水应受性黄无犯。五分碱水性碱。不着盐听不受。伽论浊碱灰水见面不须受。善见若额头汗。流入钵中须更受。臂中汗。流入手不须受(准此作意额头亦成)。僧祇杨枝者。口中有热气生创。咽汁应受。若误咽不犯。雪冰雹无净人处。净洗手自取食。有者应受。四分戒本。除水及杨枝不言咽非咽也。准僧祇好。二明转变。善见受生姜后生牙不失受。火净已生牙。牙处更净。非生牙处得食。盐变成水得食。僧祇自重煮不失受(四分亦尔)。酪稣甘蔗石蜜麻油等。由中前记识故。展转不失受等。五受食处。明了论。求得在此处。地及水中。空中不成。如前受中说。六明受食法。一器食相对。了论至边三种。一至身边。谓以物置比丘手中。二至物边。谓俗人担物。令比丘自取手至物边。三至器边。以器贮物授与比丘。但捉器受并得。二身心相对。一身受非心。心缘他事。但申钵受。二心受非身。施主置食而去。但作意受。毗尼母云。以嫌比丘故。置食舍地。佛言。离手已是与竟。若准僧祇。口加三受。三身心平等非所遮。若已足食竟。不作残食法不成受。四非身心。受比丘与施主。先相领当中。前缘事不得对面。便画地作相。后置食于中。或入定。或礼佛诵经。身心不关故并成受。三单心无对受。僧祇邪见人不与比丘食。当满荼逻规地作相。若叶蔽钵下时。口云受受受。前畜宝戒。俗人宝器不得捉。下食时亦云受受受。大同。明了十诵亦同。不相解等同之。五分火烧马至。送食置地亦尔。僧祇若禅眠与食。不觉者不成。若不欲自食自捉与净人。四连绊触碍者。僧祇若绳连器物。相连不断。与比丘者成受非威仪。乃至净人树上摇果。比丘以衣钵承取。或以手脚口。下果时。触枝叶者。更生心言受受。善见绳系不成受。以无口加故。僧祇若如上成受非威仪。四分若遥过物。与者受者俱知。中间无触碍。得堕手中者得。僧祇井上悬食下井底。比丘口言受受。勿突中间生草木。若在屋上。当绳连捍取。口言受受。十诵写稣油注钵中。虽不绝成受。以注下流故。僧祇净人行果盐菜。应语悬放果。堕草上即去者不名受。小停者名受(中国行道人食法。净衣踞坐已前施食案。上安草置钵。如是食)。若净人难得。比丘至饭饼果菜边受取行之。若净人举。不离地亦名受非威仪。当语稍稍授我。若枪镬热不得受者。当以两木横置地。比丘脚蹑当安枪。时口云受受。五心境相当受。净人作三法。比丘作三法。食无七过等。广如四药法中。六非心境受。如上乞食自取俭开等缘。不劳心境自取无罪。七食须观门五别。一计功多少。量彼来处。二自忖己德行全缺多减。三防心显过不过三毒。四正事良药取济形若。五为成道业世报非意。故明了论中云。余一切文句纵广道应知。解云。出家人受食时或受竟。先须观食。然后啖之。广如下卷对施兴治中。但每日恒须恐未见后文故。略知大旨。不尔徒自衣食终为圣诃。毗尼母中。钝根比丘总作一念。利根比丘口口作念。着衣者着。著作念。入房入。入作念。不尔食。出腹中。亦如后卷。八正受食法。四分受有五种。手与手受。手与持物受。持物与手受。若持物授持物受。若遥过物如上说。复有五种。身衣曲肘器与。还以上四受。若有因缘置地与(如上口云受受)。十诵净人不解行食。半在钵半弃地。若堕所受草上应食。若着土吹却食。土多者水洗食之。僧祇下时觉堕钵中时不觉。二初下不觉堕时觉。此二俱非威仪名受食。十诵行食时。净人轻比丘。故触此丘手。不应受不轻者得。九明失受法。一决意弃舍失。了论若人不须此物。决舍此食失受。更食得罪。二舍戒失。了论云。先受食已后舍戒。余比丘须者更受。三舍命失。一切退没故。即如亡人不净食器。皆不须翻秽。四任运失。谓曾受四药过时。法满更无有受。如后律中。五转变失。如麻出油。浆变成酒。酒变成醋。生变成熟并失本受。若尔僧祇中。何故展转不失。答此谓时中加记识故。后得无过。若时中不记者皆不成法。六遇缘触失。如多论净人触失。更洗手受。僧祇亦尔(今有重受而不洗手者。成受皆无腻触。但先洗手意在净心。非谓有污)。十依文解。四分食五种蒲阇尼。饭干饭糗鱼肉也。五种佉阇尼如上。五种奢邪尼。稣油生稣蜜石蜜也。若不与食自取着口中咽咽堕。非时七日限过亦堕。尽形无缘不受食吉罗。不犯者。取净水杨枝。若不受稣油灌鼻。与唾俱出。余不犯。若乞食时鸟衔食。若风吹堕钵中。除去此食。乃至一指爪可除去。余者不犯。索美食戒四十。四缘。一是美食(乳酪鱼肉)。二无病(一坐间不堪食竟)。三自为已。四食咽犯。只中不得从屠家乞肉汁。八种乳酪家亦不得。恐招讥过。蚕家乞绵亦同于此。五百问。不病索好食犯重。律不犯者。病人自乞为病人乞。或自他交乞不求。自得一切得。与外道食戒四十一。五缘。一是外道。二知。三自与食。四非置地使人。五彼手受便犯。五分乞食乞儿乞狗畜。量己食分减施。十诵外道伺求长短与食。不名污家。多论与无见人不犯。若众僧与外道食无过。不得手与。不嘱同利入聚戒四十二。五缘。一先受他请。以不受故佛开不嘱入村。二食前后。三不嘱授。四诣余家无缘。五入门犯。僧祇若乞食比丘。次行乞食到檀越家。即请令住。因往他家得二堕。如上背请中。义准若一人受请无同。请者须白请家。或白净人后得余行。一不恼食主来问知处故。彼律又云。若二比丘。各受常请交往亦尔。须白施主。四分云。食前者。明相出至食时。食后者。从食时至日中(准此与时经食时同)。家者男子女人所居。白余比丘者同一界住(不同非时以。同受请知处)。若嘱授诣村而中道还。或至余家。或至寺内库藏处及边房。若至尼寺中。若出彼白衣家并失。前嘱授当更嘱他。不者入门堕。不犯者。若病若白。若迦提时。若施衣时。若无比丘嘱。至余库藏及尼寺若家家多敷坐具请比丘。十诵若食不足。若不正余处求不犯。多论主人明日供。今日往堕。余主人唤。广如下卷。食家强坐戒四十三。四食之中。是触食家。眼根对色故名触食。五分男女情相共食。僧祇见色爱着故名食也。四缘。一是食家。二知是。十诵若断淫家。若受斋家。男女互受一日戒不犯。三强坐屏处。五分坐者知妨其事。十诵此舍多人出入不犯。四无第四人。僧祇母女姊妹亦犯。律云。有宝者。多论以着宝衣轻明发欲故也。屏与女坐戒四十四。四缘。一是俗女。二屏处。三无第三人。四申手不及户坐犯。多论闭户无净人堕。开户外有净人吉。户内有净人不犯。僧祇若母姊妹。若大小净人。睡眠痴狂婴儿虽有是人名独(以人多犯故。前已重明。故又出之)。若净人作务来往不断。若门向道有行人如食顷不断。若阁上阁下净人遥见者不犯。律不犯者。舒手及户。坐使乞食比丘见。若二比丘为伴。若有识别人在边。及难缘并开。独与女人坐戒四十五。四缘。一是俗女。二露处(净人见闻屏处)。三无第三人。四在申手内共坐犯。十诵与女露地坐。随起还坐。随尔数堕。相去一寻内堕。一寻半吉。二寻若过无犯。前食家不犯者如前。若互受一日戒吉罗。驱他出聚戒四十六。四缘。一是比丘。二期与设食。三无诸缘碍。四遣去犯。律中不犯与食令去。若病若无威仪。人见不喜自送食与。若破戒见故。命梵等方便遣不以嫌心。过受四月药请戒四十七。六缘。一是药请。二施主限定。三知限。四过受。五无缘。六食便犯。僧祇中。春夏冬若过皆犯。或一月半月不得更过。律中不犯者。除四缘如戒本。过药限堕。过夜限吉罗。观军戒四十八。多论有三意。一为尊重佛法故。二为灭诽谤故。三为息诸恶增长善法故。四缘。一是军阵。二故往观。三无缘。四往见犯。四分阵者。若戏若真看者皆堕。若军在前后下道避。不者吉罗。方便见堕。若被请去。力势道断等不犯。僧祇若逢军不作意见者无犯。若作意举头窥望见堕。若天王出作意看者越。乃至看畜生斗。及人诤口看者亦越。十诵为观无常故。虽观不犯。有缘军中过限戒四十九。四缘。一有请缘。多云。开往者。为沙门果故。长养佛法故。长信敬故。又道俗相须成就佛法故。听往有益。二曾经二夜。三第三宿不离见闻处。四明相出犯。观军合战戒五十。四缘。一先有缘在宿。二军阵合战。三方便往观。四见便犯。饮酒戒五十一。三缘。一是酒。二无重病缘。三饮咽犯。律云。若以我为师者。乃至不得以草木内酒中滴口。因说酒有十过。五分以降龙故。得酒醉衣钵纵横。佛与阿难舁至井边。佛自汲水阿难洗之。着衣卧于床上。令头向佛。须臾转侧伸脚蹋佛。佛集僧言。昔日敬佛。今不能敬。昔伏毒龙。今不能降虾蟆。因说渐断酒制。乃至嗅酒器。多论云。此戒极重。能作四逆除破僧。又能破一切戒。及余众恶故。四分中。但使是酒。乃至草木作者。无酒色香味。若非酒。而有酒色香味并不合饮。若酒煮酒和合食饮一切堕。若甜醋酒食麴酒糟一切吉罗。十诵若饮似酒醋酒甜酒糟[殿/酉]。若麴能醉人。咽咽堕。多论麴犯堕者。谓和酒麴干持行者。若余麴不犯。四分若酒作酒想。若疑若无酒想皆堕(莫非取境犯。谓前有方便)。十诵为恐冷发。和酒与之。不看即饮故制。若看知非而是者。如上开之。律不犯者。若病余药治。不差以酒为药。若用身外涂创。一切无犯。五百问。若医言。必差得和药服。不得空服。强劝人不饮吉。饮犯堕。善见若酒煮药。故有酒香味犯吉。无者得饮。僧祇一切果浆。令人醉越。若麴饭和食者提。啖蘖者越毗尼。水中戏戒五十二。多论四意。一佛法尊重。理宜敬奉。入水游戏损坏不轻。二动越威仪招世讥过。三妨废正业。四又失正念故。三缘。一是水。二无缘。三入中戏犯。律中戏者。放意自恣。以手画水。或水相浇灒。乃至以钵盛水弄一切堕。除水已。若浆若酒弄者吉。僧祇水陆互浇灒越。俱水中者提。五分抟雪。及草头露弄者吉。伽中乃至水滴地亦吉。律中不犯者。若道行渡水。沉水取沙石诸物。若学知浮法而浮。掉臂画水灒者不犯。击擽戒五十三。四缘。一大比丘。二作恼意。三手脚十指。四触着便犯。僧祇以指指比丘亦提。五指指五提。乃至差会以指某甲去者亦堕。沙弥眠唤觉当挽衣。五分若击擽沙弥。乃至畜生亦吉。四分若以余物击擽者吉罗。不犯者。不故作。若眠触令觉一切开。不受谏戒五十四。五缘。一已欲作非法事。二他如法设谏。三知已所作非。前人谏者是。四拒谏不受。五随作犯根本违谏波逸提。此谓谏时不受犯吉。后作六聚通犯堕也。不犯者。如僧残末戒开之。怖比丘戒五十五。五缘。一大比丘。二作怖彼意。三以色声等六尘事一一示说。四者一一相现。五见闻便犯。不问前人怖以不怖皆堕。律中不了者吉罗。不犯者。或闇地无火。或大小便处。谓是恶兽便怖。乃至行声謦咳声等而恐畏。若以色示人不恐意。余尘亦尔。若实有是事相。或梦中见当死罢道失物。和尚父母重病。若死语彼令知。若戏若误一切不犯。半月浴过戒五十六。五缘。一曾前洗浴。二未满半月。三无缘。四更浴。五洗半身犯。四分除热时。春后四十五日夏初一月。病者下至身体臭秽。作时下至扫屋前地。风雨二时。下至一旋风一滴雨着身。道行时。下至半由旬来往皆开。无者过洗半身堕。方便悔吉。多论天竺热早。从三月初至五月半听洗。随国土早晚热用此限洗。十诵大雨空中立洗亦得。若有缘不语余比丘辄浴者吉。不得共白衣同浴室。知善好无口过者听。入比丘揩白衣吉。若头陀不用他揩。编绳自揩身者善。五分共白衣浴室中浴者偷兰。多论凡露覆处浴。要不共白衣(如论者好)。要着竭支。一当有惭愧。二喜生他欲。因说罗汉身耎。有凡见便起染失男根。乃至还悔得本身。五分已浴师及病人。身体已湿。因浴不犯。僧祇随数满十五日。若洗时料理汤火讫。然后打木作声。令一切僧次第入。若无缘者作陶家法。先洗两髀两脚。后洗头面腰背臂肘胸腋。余如下卷。露地然火戒五十七。四缘。一是露地。二无缘。三然草木有焰者。四然便犯。五分为炙身然火。焰高四指者堕。多论若他已然。后随作何事皆堕。四分病者须火便身也。得自然若教人(谓在死上石及余物上也)。若无缘烧草木糠粪一切堕。若半焦然炭。及不云知是看是一切吉罗。僧祇旋火作轮。或火中有草木。拨聚一切堕。若坏生二罪。一坏生二然火在生地理又一堕。僧祇若抖擞火炬在灰上瓦上。不得在生地。律不犯者。语言知是看是。若病人自然教人然。有缘看病人。为病者煮糜粥羹饭。若在厨屋中浴室中。熏钵煮染。然灯烧香一切并开。藏他衣钵戒五十八。三缘。一大比丘衣钵。二惊动意。三取藏便犯。多云。若五大色衣不净衣吉罗。未熏钵键[金*咨]衣钵作净畜者皆堕(准此五大色非佛开)。律不犯者。若实知彼人物相体悉而取举。若在露地风雨漂渍举之。若物主为性慢藏衣物狼藉。为诫敕故藏之。若借他衣而彼不收故举。若因此衣钵有命梵等缘故藏。一切不犯(准此今官不许私度在道行。有衣钵自藏应不犯持罪也)。真实净不语取戒五十九。四缘。一是己物。二作真实净。三不语主。四取便犯。戒本列五众者。以明犯不犯义。辨相具解。展转净施。问不问俱得。着新衣戒六十。四缘。一是三衣。二是己物。三不染坏。四无缘辄着犯。善见若遭贼缘等。得权着五大色衣。四分新衣者。若是新衣若初从人得。十诵得他故者。初得故亦名新衣。四分云。坏色者。若青黑木栏也。彼得衣不作三种坏著者堕。若重衣若轻衣。不作净而畜者吉罗。若非衣钵囊革屣囊针线囊。及诸巾不作净畜者吉罗。若未染衣。寄白衣家者吉罗(准此言净者。谓以成色衣。或以余物贴。或以点著名净。而并须染坏。非谓三衣须染余者但净而已。若准文中。一切不染皆提。一切不净皆吉罗)。五分所以净者。异外道故令与俗别。三种记故失则易觅。多论五大色衣不成受。黄者郁金根黄蓝染。赤者落沙染。青者蓝黛染。若自染吉罗。不成受。应量不应量一切不得着。若点着吉罗(此律犯堕)。更改如法色则成受。若先如法色。后以五大色者不成受。若以五大色点净者吉。还用青黑木栏三种。更互作点。若衣先已作净。后更染色不须更点。先已作净。后洗脱不须更净。故紫草柰皮柏皮地黄绛绯色黄栌木。皆不如法色。以如法色覆即成受也。僧祇憍奢耶衣。钦婆罗衣细耎者。染汁粗涩损坏。佛言。如是好衣二种净。一割缕净二点净。余衣三净加一染法。青者铜器覆苦酒瓮上。着器者是。蓝淀青石青硿青不持是等作净。黑者诸果汁合一铁器中作泥。若池井泥亦尔。水栏者。用上果生铁上磨作点净。余如衣法中分别。十诵作净色者。谓以别色相点。如青衣以泥栈净。余互净亦尔(栈者赤黑。犹同四分木栏皮)。多论除靴履一切并点净。十诵若衣不净试着吉罗。五分得革屣。令本主着下至五六步。僧祇作净者。极大齐四脂。极小如豌豆(善见如麻子大)。不得并作。或一三五七九。不得如华形作。若浣亵有泥污。鸟足污。即名为净。若新僧伽梨趣一角作。乃至一切衣新细揲亦尔。若众多碎衣。一处合补者一处作。别者一一作净。夺畜生命戒六十一。多论一出家之人四等为怀。乃加杀害违慈非悯。二自损恼他。生死根本障道恶业故。三为长信敬息诽谤故。五缘成同前大杀戒。饮虫水戒六十二。前戒限分。此是深防。不待命断。五缘。一是虫水。二作虫想。三不作漉法。四饮用。五随咽犯。鼻柰耶律说。二比丘向佛所。一人渴死。生天见佛得道。一人饮虫水后至佛所。佛问其故已。脱忧多罗僧示黄金身。汝痴人用观是四大身。为纯成臭处。其见法者则见我身。僧祇比丘受具已。要畜漉囊应法澡罐。无者用袈裟一角。同伴中。都无者举众有罪。若卒无水洗手着衣。可用树叶拭然后着衣。多论舍利弗。以净天眼见水中空中虫。如水边砂器中粟。无处不有遂断食。佛言。肉眼所见漉囊所得。乃至三重犹有者舍住处去。十诵不持漉袋行二十里犯罪。若清流大河泉水。从此寺至彼寺者得。僧祇若漉水得已。不得厌课看暗眼人看。能见掌中细文者看。看时如大象载竹车。一回顷知无应用。若施主请比丘食。应问漉水未。若未者自看漉。或使可信人应教漉。不可信者自应漉虫。不得语莫杀伤。虫水着器中。还送本水来处泻中。若来处远者。近有池七日不消者。以虫着中。若知水有虫。不得持器绳借人。若池汪水有虫。不得唱云此水有虫。若问者答言。长老自看。知友同师者语言。此中有虫。当漉水用。此戒人亦喜犯。与浇用戒同故具抄出。余如衣法中。疑恼比丘戒六十三。五缘。一大比丘。二故生恼意。三以六事一一说告。四言辞了。五前人闻知。律中六事恼者。若以生时若年岁。若受戒若羯磨。若犯六聚。若犯圣法。随一一事皆堕。僧祇当受时应语令知。受后不得恐疑悔(若即用语者如律开)。律不犯者。其事实尔不故作。彼非尔许时生。恐后有疑悔。无故受他利养。受大比丘礼敬。便语言。汝非尔许时生。若实无尔许岁。恐后悔受利养敬奉。语言。未尔许岁。若实年不满二十。界内别众。作白不成。羯磨不成非法。别众恐后疑悔受利养礼敬。语彼令知。还本处受戒故(准此欲重受戒。佛令迁本处。勘问得不故)。若实犯波罗夷乃至恶说。恐后悔恨受利养。受持戒比丘礼敬。欲令如法忏悔。语知犯六聚者。又为性粗疏不知言语。便语汝所说者自称上人法等。若错若戏一切皆开。覆他粗罪戒六十四。五缘。一大比丘。二知犯二篇已上。三作覆心。四不发露。五经明相。善见覆他罪百千共覆一人俱得提(十诵子注云。向一人说便止)。僧祇向善比丘说不得趣说。若犯者凶恶恐有难缘。应念彼人行业自有果报。犹如失火。但自救身焉知余事。时与护根相应不犯。多论若疑未了不须说他。律中若知他犯粗罪。小食知至食后说吉。食后知初夜说。初夜知中夜说一切吉罗。若中夜知至后夜。欲说而未说。明相出堕。除粗覆余罪。自覆罪。除尼覆除人罪者一切吉罗。不犯者。先不知不粗罪想。若向人说。或无人向说。若发心向说明相已出。若诸难缘者并开。与年不满戒六十五。四缘。一是年未满二十。二知。三与受具。四三法竟犯。多云。六十已去不得受大戒。设师僧强授亦不得。以不任堪苦行道。心智钝弱。听为沙弥。七岁已下亦不许度。未满二十不得受者。以其轻躁为寒苦所恼。若受大戒人多诃责。若是沙弥人则不诃。僧祇若减七十不堪造事。卧起须人是则不许。过七十减七岁不应与出家等。广如上下二卷。律论言有牟盾。二情两通无损。律中不犯者。先不知信受戒人语。若旁人证。若信父母语。若受戒后疑者。当数胎中年月。数闰月一切十四日布萨。以为年数。满者不犯。开和尚堕余人吉罗。今取诸部会通。勘余历术。总括明练广如大疏。但钞者为末学之流。余虽明委具张。终恐后人不晓。但通略举一句。以定昔来谬解。谓取极小沙弥。腊月三十日生。年满二十正月一日受者。实年十八岁二日。便以胎闰等缘增之。则正年二十。犹长五月一日也。此长含虚增月。约实退减年十九岁。年月俱不满者。至八月九日。前受是不满二十。是罪无戒。九日后受无罪有戒。然诸国用历不同。此唐国内亦有六七家历法。且据一家如上略述。自余易纬律历故不重申。至如诸部不满得戒。具如戒疏所述。发诤戒六十六。五缘。一是四诤事。若余私诤律得吉罗。二僧如法灭。三知。四辄发起。五言了结。与贼期行戒六十七。六缘。一是贼。二知。三期。四同一道行。五不离见闻处。六过限犯。只中与负债人行越。十诵共恶比丘期行吉。恶见违谏戒六十八。五缘。一是恶见说欲非障道。二屏谏。三不受。四僧如法谏。五三谏竟犯。随举戒六十九。四缘。一是恶见被举人。二知是。三随顺同事。四随一一事结。随摈沙弥戒七十。犯缘大同前戒也。拒劝学戒七十一。五缘。一作止不学意。二前人如法劝。三知己非前人谏是。四不受劝意。五言辞了便结。十诵说四事一一乃至七灭诤。言我不学此一一堕。五种人不应为说毗尼如后卷中。毁毗尼戒七十二。多论为尊重波罗提木叉故。二为长养戒故。三为灭恶法故。又多论云。以十二年前常说一偈。今说五篇名为杂碎。五缘。一是毗尼。二前比丘诵戒时。三作灭法意不令久住。五分令人远离毗尼。不读不诵而毁訾堕。十诵何用说为令人疑恼热恼不乐。若说随经律一切堕。多论若诵一一戒一一訾一一堕。通诃一堕。戒序中说二百五十戒义故亦堕。律中毁毗尼堕。阿毗昙及余契经吉罗。不犯者。先诵毗昙然后诵律。余契经亦尔。若病者差已诵律。若勤求方便成四沙门果。后当诵律。不欲灭法者开。恐举先言戒七十三。四缘。一是广诵戒时。二在众中。三作不听之意。四说过五篇即言我始闻结犯。只云。随中间一一戒不听吉。一切不听堕。受具已应诵二部毗尼。不能者诵一部。又不能当诵五众戒(即五篇也)。四三二众如初句。不能诵二众当诵一众及偈。若布萨时。广诵五众乃至四三二。无者乃诵一众及偈。余比丘。不得坐禅作余叶。应专心听。同羯磨后悔戒七十四。四缘。一是僧得施物。二同羯磨赏他。三辄反谤僧。四言了便犯。不与欲戒七十五。五缘。一是如法僧事。二知。三不与欲。四辄去。五双脚出户结。五分有事与欲去。不与欲应三羯磨。屋下随出一一提。露地去僧一寻提。若不羯磨私房断事。一一吉罗。僧祇若僧集说法毗尼。有缘不讫座。不白去者越。若大小便。须臾还不废僧事不犯。若疑来晚应白与欲。乃至听他人读诵受经。皆须白之。中间止作余语者无犯。五分不羯磨断事沙弥在中。若起亦吉。律不犯者。若与欲去。若为非法。同师作损减。不与欲而去者开。与欲后悔戒七十六。四缘。一如法羯磨。二如法与欲。三辄反悔言不成。四言了结。多论若僧作非法羯磨。当时力不能转。默然不诃。后言不可无犯。若顺法毗尼者堕。王制不顺吉罗。屏听四诤戒七十七。五缘。一先起四诤。二前人屏量。三作斗乱意。四往彼盗听。五闻便结犯。不待向说。律中若二人闇地共语。隐处共语。前在道行共语。若不弹指謦欬惊者吉罗。不犯者。若恐作无利故听者开。嗔打比丘戒七十八。四缘。一大比丘。二生嗔心。三作打意。四着便犯。律中打犯重者亦堕。若以手石杖等堕。若余户钥拂柄挃者吉罗。十诵如一把沙豆散。众多比丘。随着一一堕。伽论欲心打女人僧残。僧祇若恶象马牛羊。来入塔寺。触突形像。壤华果树得。以杖打木石。恐怖令去不得。杖拟畜生一一吉罗。律不犯者。有病须人椎打食噎椎脊。共语不闻。触之乃至误触不犯。捡诸经律。无为训治故开比丘行笞杖者。释迦一化并无。末代往往见有。前卷已明故。是法灭之相。大集经云。若道俗等。打破戒无戒比丘。罪重出万亿佛身血。何以故。以能示人出要道乃至涅槃故。智论律中结戒。为世间事为摄僧故。为护佛法故。有人有众生。随逐假名而结戒。不观后世罪多少。如道人鞭打。杀牛羊罪重而戒轻。叹女人戒罪重。后世罪轻等。搏比丘戒七十九。前是限分。此戒深防拟便是犯。伽论举手向众多比丘一一提。无根僧残谤戒八十。略同第二篇罪堕。为别突入王宫戒八十一。四缘。一是刹利王。二王共夫人同处。三王未出宝未藏(多论采女着宝衣众具未藏举本处)。四入王宫门限便犯。律中若入粟散小王。豪贵长者门限内吉罗。捉宝戒八十二。此是捉宝戒。多论明文。因拾遗为缘起。不用旧语具五缘。一是重宝通自他。二及庄饰具。三非住处及宿处。四无心盗取拟还主。五捉便犯。多论七宝捉者堕。七名如三十戒中。若似宝铜铁杂色珠等。取得吉罗。不取如法说净不犯。若捉金薄金像举藏。若捉他宝自说净宝得堕。似宝入百一物数者得。不须说净。僧祇中。乃至知佛僧事人有宝不得自取。若四月八日。及大会供养时。浴像金银塔及菩萨像。供养具有金银涂者。使净人捉。若倒地者。佐助捉无金银处。若涂遍者裹手捉。若浴金银菩萨使净人洗。乃至使净人持。比丘佐助。若已先捉不得后放。多论若似宝。作女人庄饰具捉者吉罗。男子庄严具。除矛槊兵器乐器。余一切捉无犯。若使比丘捉宝亦堕。律中开。若是供养塔寺庄严具。为牢固收举不犯(谓无净人处开)。故五百问云。知事人。不得捉佛法金银钱亦堕。四分云。若在寺内奇宿处。有宝自捉教人举。当识囊相器相开解看。几方圆几新故。有索者问。相貌同者还。不相应者云。我不见此物。若二人同来取。语同者持物置前。各自取去。不作如是方便吉罗。若余处捉遗落物者堕。僧祇若见遗衣物者。当唱令之。无主者悬高显处令人见。若来取问。何处失。答相应者与。无来者停三月已。若塔园中得者作塔用。僧园中得者四方僧用。若贵价物金宝等。不得显露处。屏看相。已有认相应对多人前与。教令受三归。语云。佛不制戒者。眼看不可得。无人来者。停至三年。如上处所当界用之。比丘若失物先生心言。后知处当取。后知得取无罪。客比丘遗衣钵。主人徙着余处藏犯重。彼衣主忆来取者无罪。若掘地得宝藏者。净人不可信当白王。净人可信。停至一二年应作塔用。若王觉者答言。已用作塔。若索者应以塔物。若乞还之。若王问律中云何答云。佛言。随塔僧地得者。还作塔僧用之。若宝藏上。有铁券姓名。亦得直用。进退如上。成论有人言。伏藏属王。取此物犯盗者。答云。但地上属王。不论地中。何以故。给孤独等圣人亦取此物。故知无罪。又自然得物不名劫盗。僧祇入聚落中。有遗物不得取。有人取与比丘者得。即是施主。若旷路无人处有者得取。若衣有宝。以脚蹑断。露捉使人见。至住处见有宝者。与净人掌作衣药直。五百问云。寄白衣物过期不来。白衣持来施比丘不合取。若活是有主。若死属僧物。非时入聚落戒八十三。五缘。一非时分。二无启白唤缘。三不嘱授。四向俗人舍(即寺内净人家院是)。五入门结。十诵若入聚落僧坊(尼寺须白)。入兰若处入本住处无犯。四分非时者。从中后至明相未出。不嘱授比丘初入村门堕。若僧塔寺事病事。当嘱比丘。若独处一房当嘱比房。十诵无比丘白者。四衢见应白。又无者发心已去。无者应白尼三众。僧祇食虽早竟即是非时。作白言长老。我非时入聚落。前人言可尔。若道从聚落中过。村中有塔天祠者。当顺行直过。若下道左右旋去者堕。智论一切白衣舍皆名聚落。准此寺内净人房院何为不白。慎之哉慎之哉。五分若路所经暮须往宿。八难起等并不须白。多论若总白随到所至处。若别相白亦善。若先不白见异寺比丘白无犯。明了论。若有缘须入先简择此事。谓白同戒观察正行。律中威仪者得。不者不合。律不犯者。若道由村过。若有所启白。若唤若请。皆不嘱授直往。有三宝缘者。开嘱如上。过量床足戒八十四。五缘。一是床。二僧床及已。三过量。四自作使人。五作成便犯。本为截者不截方犯。律云。高如来八指。多论木床高大悉犯。俗人八戒亦同。八指者。一指二寸。姬周尺一尺六寸。唐尺一尺三寸强。五分得高床施。先作念截却得受。不尔者堕。僧祇僧床亦犯。恐施主嫌者。木筒盛脚埋之。乃至截脚木还搘床脚亦犯。随坐起一一堕。若下湿处。用八指木搘脚得(准此下湿处搘床者应开得。在上礼佛。若搘高者不合也)。若俗家高床不犯(四分亦同)。十诵云。截竟僧中忏罪。八指者用我指量(上开搘脚木。用人八指量)。第三分入梐。准此十诵疏家以八寸为量。四等分之。又云。长床极小容四比丘坐处。卧床过三肘。降四岁共坐。若减不得坐。床长一肘半。得二人共坐。床搘不得过八指。四分不犯者。去地八指。若减若脱脚无犯。兜罗贮床褥戒八十五。五缘。一是兜罗绵(律云。白杨华柳华蒲台也)。二贮床褥。三为己。四自作使人。五成便犯。五分随坐结堕。要先弃后悔。骨牙角针筒戒八十六。五缘同上。多论云。以是小物故不入三十中。又应破故。若反还主不受。若与他主生恼。若入僧则非法。故须毁弃。律不犯者。若铜铁铅锡镴竹木苇舍罗草用作针筒。若以牙角作锡杖头镖[矛*(替-曰+貝)](子管反)伞盖子斗头镖缠盖斗。若作曰钩刮舌刀如意玦钮匕杓钩衣[金*刮]眼[鎞-囟+(奐-大)]刮汗刀揥齿物挑耳[鎞-囟+(奐-大)]禅镇熏鼻筒。一切不犯。过量尼师坛戒八十七。五缘成。一作坐具。二过量。三为己。四自作使人。五作成便犯。律中长姬周尺四尺广三尺。缘外广长各增一尺。此是定量(余如衣法广明)。又云。若过量。若互减互过自他作成皆堕。若不成为他作成不成一切吉罗。不犯者。应量减量作。若从他得已成者。截割如量。若作两重者不犯(今有通量而作者诸部不许。四分七百结集中亦不许)。僧祇若欲忏悔截却量外(谓初量外。非是增者)。依法忏之。余者说净。若已曾过十日。如长衣法舍之。准多论衣法。覆创衣过量戒八十八。律云。用覆身上种种创。上着涅槃僧。得用大价细耎衣作。长姬周尺八尺广四尺也。不犯略同前戒。十诵乃至创差后十日过者结堕。雨衣过量戒八十九。文相如三十中不解可知。与佛等量作衣戒九十。多论云。佛量丈六常人半之。衣广长皆应半也。十诵云。长佛九磔手。五只二律亦同。有本十磔手者错也。长姬周尺丈八广丈二。常人九尺六尺也。事希故无暇广述。须知。四提舍尼。初戒名在俗家从非亲尼取食也。五缘。一俗人舍。二非亲尼。三无缘。四自手取食。五咽结。四分食者正不正也。无病自取咽咽结。文中不论自他二食。约缘通之。五分在巷中犯。家内不犯。缘起如此。律不犯者。受亲里尼食。若有病。若置地与。若使人授。若在僧寺与。若在村外。若尼寺内一切皆得。在俗家偏心授食戒。四缘成。一白衣舍。二偏心越次指授。三大众默受不诃。四随咽结。五分第一上座应诃。不用语者。乃至新受戒者亦得。僧祇三诃不止。食者无犯。十诵若二处僧别坐别食。亦须别问。已约敕未。未者不得食。后坐人亦尔。律不犯者。若语言。大姊且止。须待食竟。若尼自为檀越。若檀越设食令尼处分。若不故作偏为彼此者。学家过受戒。事希不迷。今诸有信家。亦五众繁践无度受供。准此自约。岂非明断。有难兰若受食戒。五缘。一是兰若险处。二先不语檀越。三无病难缘。四自手取食。除置地使人。五食咽犯。众学戒中。威仪之要。具在诸门。略收将尽今撮摘数十。人之喜犯故复缉叙。初齐整着涅槃僧者。律云。不齐者。或时下着系带在脐下。高者褰齐膝。象鼻者垂前一角。多罗树叶者垂前二角。细襵者绕腰细襵皱。此之犯相。故作犯。应忏突吉罗。以故作故犯。非威仪突吉罗。若不故作突吉罗。尼等四众亦吉罗。乃至篇末并同此。不犯者。或脐中生创下着。若膝[跳-兆+專]创高着。若僧伽蓝内。若村外作时行道者。二齐整着三衣者。律云。不齐者。下垂过肘露胁。高过脚[跳-兆+專]上。象鼻者。垂前一角。树叶者。垂前两角后褰高。细襵者。襵已安缘。不犯者略同前戒。三反抄衣者。谓左右反抄着肩上也。若胁有病在寺中。道行作时者得。四反抄坐戒。文相可知。已后约略而解不复记数。大途可知。律云。衣缠颈者。总捉衣角着肩上也。开缘同上。覆头者。若以树叶碎段物。若衣覆也。不犯者。有病患寒头上生创。命梵难覆头走者。跳行者。双脚跳也。不犯者。有病为人打。有贼恶兽。若棘刺度渠坑而跳过者。蹲坐者。若在床在地上。尻不至地也。不犯者。有病尻边创。若有取与。若礼若忏悔。若受教诫者。又腰者匡肘也。开缘如缠颈戒。摇身者。左右戾身趋行也。不犯者。病若为人打避杖。度坑摇身过。着衣看齐整者。掉臂者。垂臂前却也。不犯者。病为人打。及余缘举手遮。浮渡水。若以手招唤伴者。覆身者。处处身露也。不犯者。病被系风吹衣。离身者。左右顾视者。在村落处处看也。不犯者。有病若仰瞻日时节。若难缘伺求便道走者。静默者。谓无高声也。不犯者。病若聋须高唤嘱授。若高声施食。若二难高声走者。戏笑者。露齿而笑也。不犯者。病唇痛不覆齿。或念法欢喜而笑者。用意受食者。非弃羹饭也。不犯者。有如是病。或钵小故弃。或还堕案上者。平钵受食者。非溢钵也。不犯如上戒。平钵受羹者。非溢出流汗也。不犯如上。羹饭等食者非饭。至羹尽羹至饭尽也。不犯者。有病若正须饭。世须羹日时欲过。二难疾食者。以次食者。非谓钵中处处取食食也。不犯者。病或患热挑取冷处。若日欲过难缘者。不挑钵中者。置四边挑钵中央至钵底。不犯者。有病患热开中央令冷。日过难缘者。开自索食。不犯者。病为他他为己。不求而得者。饭覆羹不犯者。有病若请食。或正须羹正须饭者。视比座者。谁多谁少也。不犯者。比座病。若眼闇为看。得食不得食。净未净。受未受。若自病者。系钵想食者。谓非左右顾视。不犯者。有病比座眼闇如前戒。日过难缘者。不大揣者。非口不容受也。不犯者。病时欲过二难疾食者。张口待饭者。谓饭揣未至先张口也。不犯者如前戒。含饭语者。饭在口中语不可了。令不解也。不犯者。有病或噎索水难缘者。遥掷口中食。不犯者。病被缚而掷口中者。遗落食者。半在手中半入口中。不犯者。啖薄饼焦饭瓜果菜者。颊食者。令两颊鼓起如猕猴状也。不犯者。病时欲过难缘疾食者。不嚼饭作声中。除有病干饼焦饭瓜果者(无开菜文)。噏饭者。张口遥呼吸食也。不犯者。有病口痛。食羹乳酪苦酒者。不舐食者。吐舌舐饭也。除病被缚手。有泥垢腻汗舌舐而取者。振手食中。除病食中草虫。或手有不净振去之。有未受食。手触污手振去之者。把散饭食者。散弃饭也。开如前戒。不污手捉食器者。有腻饭着手也。除病或草上受叶上受。若洗手受者。洗钵水者。杂饭水也。除病若澡槃承取弃之者。生草不得大小便中。除病故不堪避。若流堕上鸟衔堕者。水中不大小便唾中。除病或岸上大小便流堕。余如前戒。不立大小便中。除病被缚脚[跳-兆+專]垢腻泥污并开。不恭敬说法不得中。除病若为王王大臣者。不佛塔中宿戒。除病为守护故止宿。强力所执二难缘宿者。不藏物塔中戒。除病为坚牢故藏。余难缘如上。着革屣下诸塔边戒。除有如是病。或强力唤入塔中者。塔下坐留食戒。除一坐食及不作余食法比丘病比丘听。聚着脚边一处出时持弃者。塔下担尸等戒。除有病须此道行。强力呼去者。持佛像大小便处三开亦尔。向塔舒脚坐。除病若中间有隔强力所持。携手道行戒。除病或眼闇须扶接者。余戒或有病缘通开。不恭敬听法者。唯开王及大臣也。良由佛法广流天下者。必假王力故也。初虽开听为在通法被及黔黎。后必虔仰。故无开法。自余通。诸外部非不要须。意在即披即行。且依律述。此若遵之无缺者当更括捡。如威仪决正法中别卷流用

四分律删繁补阙行事钞卷中(三终)四分律删繁补阙行事钞卷中四

    持犯方轨篇第十五(以前随相约事乃分。至于统明未可精识。故甄别之。若取申途理在前列。恐初学未了也)

律宗其唯持犯。持犯之相寔深。非夫积学洞微。穷幽尽理者。则斯义难见也。故历代相遵更无异术。虽少多分径。而大旨无违。但后进新学教网未谙。时过学肆。讵知始末。若核持犯。何由可识。然持犯之文。贯通一部。就境彰名。已在随相。今试约义总论。指其纲要。举事以显。令披寻者易矣。就中诸门分别。初知持犯名字。二解体状。三明成就。四明通塞。五明渐顿。六明优劣。七杂料简。初明二种持犯名字者。先解二持。言止持者。方便正念护本所受。禁防身口不造诸恶。目之曰止。止而无违。戒体光洁。顺本所受。称之曰持。持由止成号止持戒。如初篇之类。二明作持。恶既已离。事须修善。必以策勤三业。修习戒行。有善起护。名之为作。持如前解。所以先后者。论云。戒相止。行相作。又云。恶止善行。义之次第。次释二犯。言初犯者。出家五众内具三毒。我倒在怀。鼓动身口。违理造境。名之为作。作而有违。污本所受。名之曰犯。犯由作成。故曰作犯。此对作恶法为宗。恶既作矣。必不修善。是故第二即明止犯。言止犯者。良以痴心怠慢。行违本受。于诸胜业厌不修学。故名为止。止而有违反彼受领。故名为犯。此对不修善法为宗。二明体状余义废之。直论正解出体有二。一就能持。二就所持。言能持者。用心为体。身口是具。故论云。是三种业皆但是心。又律云。备具三种业。当审观其意等如后更解。二就所持者。持犯二种。并对二教以明制教有二。一制作作则无愆。不顺有罪。二制止作则有过。止则无违。言听教者。作与不作一切无罪。何故须二者。若唯制无开。中下施分进道莫由。若唯开无制。上行慢求息于自励。故须二教。摄生义足。今分二教摄法分齐。止持作犯。唯对二教中事以明。作持止犯。通对二教法事两种。所以前不通法者。法唯进修方知。事但离过自摄。故得明也。就前止持对二教中。制门中事有二。一者可学制止。如淫通三境盗分四主等。二者制作。如衣钵体量等。二者不可学事。由心迷倒。随境未了等。是废昔义也(昔以事不可学。今以心想迷忘不可学。一切心境皆是可学。但迷非学了。故佛一切开也)。就听门者事通上二。言可学者。如房舍尺量长衣大小是也。不可学者。事同前述。但由迷忘于教无违。前后想转故结不定。次作持。对制门中法事者。法谓教行也。教谓律藏。行谓对治。事唯可学。衣钵体量等。是就听门中。亦对法事。法谓处分说净等。事唯可学。长衣房舍等。所以不通。不可学者。由心迷忘。非学能了。广如后述。此谓顺教而作。无违故皆名作持也。三明作犯。以翻止持但不依戒相造行成辨。悉名作犯。四明止犯以翻作持。所对法事懈怠不学并是。三明成就处所。先约心辨。止持有二。一无恶来污明止持。行前三心得有止持(谓识想受等。此三非业。流入行心方成别因。故分二也)。由本有戒体光洁。无违名持。受体是记。三心无记也。二对治行明。止持作持必行心成就。前三则无。善性便有。恶无记无。止作二犯。行心成就(前就持中无贪等三为行。今就犯中贪嗔等三为行)。前三亦无(即识想受三心)。局不善性。若前后心有别持犯。所以可知也。后三业明成就。身二持者。离杀等过名身止持。受食食等名身作持。口二持者。离口四过名止。知净语等名作。身口各二犯。反上应知。单意业中不成持犯。若动身口。思亦成持犯。后更说之。四明通塞。四门分之。一一心门。唯就作业以明。但塞不通以心无。并虑境不顿现故也。二将心望境。有通有塞。言塞者。持犯不相有。言通者。持犯自相通。如止持中有作持作持中有止持。二犯亦尔。若为取别。答止中有作收作成止。作中亦尔。举宗历然。岂是通漫。一止作持心别。二止作持境别。三止心对作境。四作心对止境。若就修行解止持者。如止杀盗先修慈悲少欲等行。以行成故名为作持。望境不起名止持。即止中有作也。若就修行解作持者。如欲诵戒羯磨先止外缘。望离粗过名止。后善行成名作。即作中有止也。作犯心边有止犯。如人作恶先不学善是等类也。止犯心中有作犯。如人畜衣过日造房不乞是。若望不学止犯无作犯。不即相成非无后习也。三明自作教人四句皆通。如前心令人漉水。为己用是止持。令人持欲僧中说。是作持。令人教生。又不乞处分。遣人造房。作四事已后心作意。离诸罪过。即止持中。有止持乃至止犯。乃至止犯心中亦具二持犯。如前遣人作四相已。后便止不学。善法四前后自业相成。有塞有通。塞者易解通须方便。四四十六。如前无异。托相少别。如前自安漉具禁闭沙弥。安杀具闭户。现相不与欲。此四作已后修止持。乃至止犯。此后二门。并对事修造以明止犯。五明渐顿。初就心通渐顿。若作心总断恶意。名止持心顿。若一切诸恶。并欲造名作犯心顿。若诸善并修名作持心顿。若息修者名止犯心顿。若论心渐。以类可知。莫非与受体有违顺故持犯两分。二对行说。唯渐非顿。以一行中不得备修余行故。作持名渐也。止持渐者。如正修慈心不得修余对治也。作犯唯渐。不可顿犯一切戒故。且就男子身亡心行杀。若以贪心杀者。单犯一戒。六不杀戒。四十九戒。五十六戒等全不犯。并如前说。三就止犯别解。四句分之。一不学无知相对解渐顿。不学之罪先起。无知之罪。缘而不了。后生故渐。文云。五岁不诵戒羯磨。方得罪故。二别解不学之罪通有渐顿。如要心可学境上作不学意。于一一法上顿得不学罪。以初受时皆发得故。令违愿体顿得多罪。云何为渐。若要心不学羯磨。于余悉学。望羯磨边。犯一止罪名渐。若论无知。唯渐者。谓缘不了方结无知罪。一心不备缘唯渐。问此不学无知二罪是何。答有人言并是吉罗。今解言。不学吉罗。无知有二。若全根本无知得重。故律云。重增无知波逸提。若疑者得轻是吉罗也。三分齐者。就教对行从根三别。言就教者。学据始终不学即结。无知之罪五夏后结。对行者。恐心逸荡。自恃少解。望齐贤圣故学通一形。优劣相降。文云。五岁智慧比丘。从十岁智慧比丘受依止。乃至五分法身成立方离依止。约根者。若利根易悟始终二罪。以不学故有无知也。若钝根难悟。始终不学无无知罪。非力分故。律云。愚痴比丘尽形依止。四可忏以不。二俱可忏。如息意不学。后缘不了结无知。若作心学而未知。不结无知罪。已前不学无知罪有断义。皆可忏。六明持犯优劣。先明二持十门。一约法而言。四种不同。一威仪戒。二护根戒。三定共戒。四道共戒。初一外凡假名僧戒。中二内凡和合僧戒。后一圣人真实僧戒。德行优劣。三品殊异。持威仪弱护根持胜。以制心故。乃至道共为胜。二就位。无学人德圆故戒行胜。三果企求未息戒行为劣。内凡外凡相望渐弱。三就人。七众相望。乃至大比丘戒无愿。毗尼最胜。四就行。止持离重过为胜。作持离轻过为劣。此轻重相望。若能治行者。止持对粗过故。治行易成故劣。作持对细过。治行难成故胜。五就心有三。一善心持戒。谓修离染清净行。对根本恶。怨逼三时不染等是也。不善心者。为名利故世报等是也。无记心者。狂乱睡眠等。若以作持校之。上中下不等。若望顺教。莫不持戒不分三心。六约就所求四种。一贼分齐。如谄媚邪命胜他名利等。二罪分齐者。恐堕三途故。成论云。行者深心不乐为恶。名净持戒。三福分齐。欲生天受乐等。四道分齐者。缚着等累由戒得解故。七约方明持。阎浮提者胜。烦恼重故。西方东方持戒为弱。八约佛前后。佛在时胜灭后劣。正法像法末法渐弱。以优波掘多。问尼为证。佛世六群。极为粗暴。灭后无学威仪不及也。九约遮性。二戒不同。互持强弱。十六聚上下。互持强弱。次明二犯十门优劣。初约位分。无学误犯故轻。三果故犯为重。三果无漏力强。虽犯亦轻。内凡道劣故重。乃至外凡相比可知。二对行者作犯是重。止犯为轻。亦可故重误轻。三就心三品明优劣。如卷初篇三性分之。四戒威仪。篇聚上下轻重可知。五就遮性分轻重。以犯性故地狱罪不除。如智论说。六就时约。佛前后辨犯轻重。如持中可解。七将心望境。如母论云。犯必托境。关心成业。心有增微境有优劣故也。或心境俱重。人作人想杀。或境重心轻。人作非人想。或境轻心重。非人人想。论通一切不局一戒。淫中自有轻重。畜生及人。人中有在家出家。在家中持戒破戒。出家五众持戒破戒。乃至圣人重同报异。第二盗重者。天及人乃至圣人三宝差别。僧物最重。第三杀戒。成论云。如六足毗昙中说。杀邪见人轻杀虫蚁。此人污染世间多损减故。第四戒。向在家人说重。向出家人说轻。八将制约报以明轻重。如母论云。如媒房三戒。人之喜犯。律制情过故制重名。既是遮恶。招报不重。故论云。结戒法异。轻制重名得罪法异。因果相当。或犯轻报重。如打比丘等性罪。义希故律制轻名。既是违理为业。心重招报亦重。故论云。结戒法异。重制轻名得罪法异。因果相当。或犯报俱重。如漏失二谤等。或犯报俱轻。如不忆念身口威仪忘误。或惭愧心犯等。此后二句。结戒法不异得罪法。得罪法不异结戒法故。九单心三时。辨犯轻重。如善生经。且约杀戒轻重八句。位分四别。初一句三时俱重。谓方便举尤害心。根本起尤快心。成已起随喜心。第二三句。二重一轻。初方便根本重成已轻。中云。方便轻根本成已重。后云。方便成已重根本轻。第三三句。一重二轻。初根本重初后轻。中云。方便重中后轻。三云。成已重初中轻。第四一句。三时俱轻。如僧祇。摩诃罗不知戒相。教他杀人。以怜愍故。善生十诵中。啼哭杀父母。畏苦痛故。害父母命等是。律据人想八业皆重。业随心故。牵报不同。故成论云。深厚缠杀蚁。重慈心杀人。十有心无心相对八句。四位如前。初一句三时有心。次三句。一初中有心。后则无心犯四重。二初则无心。中后有心。亦犯四重。三初后有心。中间无心犯。初重下三戒兰吉。后三句。一中间有心。初后无心犯四重。二初便有心。中后无心犯初重。余三戒或兰吉。三后便有心。上二无心。淫戒犯重。以出时乐故。若余三犯吉。次一句三时无心不犯。故律中本作是念。我当妄语。例之后之八句。由心有无故。犯不犯别。不同前八莫不有心。后明无心者。或无心受乐及杀盗等心。或狂乱不觉者。七杂料简中分五。一以不学无知历位分别。二方便趣果分别。三具缘成犯分别。四境想分别。五杂相分别。初不学无知者。其相微隐初且叙结。然后例开。言其犯相者。谓受戒已来。勤学三藏。于境迷忘。遇缘而造者。随相境想具之。若由来不学。事法无知。触便违犯者。佛言。随所作结根本。更增无知罪。既略叙结。须配位法。今立两个九句。为持犯方轨。且据一事以通余戒。先就止持。明有无轻重罪之分齐。初明可学事。作九句分三品。上品一句识事识犯。中品四句。初识事疑犯。二识事不识犯。三识犯疑事。四识犯不识事。下品四句。初疑事疑犯。二疑事不识犯。三不识事疑犯。四不识事不识犯。次解释中上言。不识者犯谓不犯。迷轻谓重。疑中亦尔。疑有疑无。疑轻疑重也。上品俱识故。无不学无知罪。中品带识故。于罪于事。生疑不识。故有八罪。各有不学无知。下品四句。十六罪也。此中二十四罪。有六波逸提十八吉罗(以无知故得重也。余有疑不学者。皆吉罗也)。并不犯根本名为止持。上品俱识故名上品止持。中品罪少名中品止持。下品极多故名下品。皆止于一事。次对不可学事。以明止持九句。缘事缘罪各三心。初有三句。一识事识犯。二识事疑犯。三识事不识犯。二疑事识犯。疑事疑犯。疑事不识犯。三不识事。识犯不识事。疑犯不识事。不识犯。此三三句中。各下二句疑及不识。句别各有不学无知二罪。合十二罪。亦望不犯根本名止持。但事是可学。以想疑妄生。虽缘不了。圣不制犯。问如杀盗等。人非人想。有主无主想。律结无罪。亦有制犯者何。答或缘罪境。人非人故便结心犯。或缘非罪境。无主物故。然彼迷心不结正罪。莫非缘罪故。有无不同。又不同前段以法事俱识故。是可学有疑不识皆制罪也。若尔后缘法中。亦有想转。如不处分处分想及疑。亦是不犯重。何为制罪。答此且据止持中。约事为言。必如所引。对法有二九句。后作持中。更为辨也。次就作犯中。可学法事如初九句。不可学者如后九句。与前并同。但犯根本为别。就中根本不识事中。或无犯。谓始终无心。如误杀人等。除淫酒戒。若中间转想。疑事不识事。由心差故是方便。若不差结根本。或不造前事。此后九句。识事三句为上品作犯。疑中三句为中品。不识事三句为下品。或无罪故。对法类知可解。所以前九句中上品一句者。以事法俱了。未可论罪。后九句各分三品者。莫非由一事生容兼疑不识故。结罪易明。故分为二九句也。若论缘罪。下二心疑及不识。合十二罪。皆犯究竟。以罪是可学故。以不学故不识。故文云。不以无知故得脱。若犯罪如法治。更增无知法。无知及疑皆是究竟。若不疑及识一向无罪。无果可趣。前言无罪者。谓无不学无知。非谓无根本罪。问根本不识事三句无罪。便是六句。云何言作犯九句。答若就根本唯六句。然上三句下不识与疑。亦有犯故。若尔此下疑等。正是不学止犯。非是作犯。何得说为作犯九句。答从根本故得名。又必由造前事。通名作犯摄也。若尔不识事识犯即是无罪。正应有八不得有九。答如前已解句法相从。又解。若就可学事上。生可学迷一向九句。莫不犯根本。若可学事。生不可学迷。唯六句有罪。除下品。若转想结前心兰。得有九句。并方便罪。若迷想就后心唯得六句。如有主无主想。以无罪故。或九句。人非人想后心吉罗。生罪缘故。若兼止犯得有八句。相从造事亦得说九。极为分别不知镜不。思之。次明作持九句者。若从对事法以辨。实亦应有两个九句。但明用差别阶降不异。故合一九句。唯对可学以明。今且列句所以。如上止持可学事中。此但顺教作事。与前为异。就中分三。初一句识法(谓知造房须乞白二)识犯(若不乞法便结僧残)中品四句。识法疑犯。识法不识犯。疑法识犯。不识法识犯。下品四句。疑法疑犯。疑法不识犯。不识法疑犯。不识法不识犯。不可学法迷亦有九句。如前段后九句说之。次论止犯。或九或八。言九句者。上品四句有十六罪。中品四句有八罪。下品一句但犯根本一罪。如不乞处分造房但犯一僧残。由识法识犯故。无不学无知罪。所以颠倒前句不同者。以犯门解义罪多为上品。犯四根本僧残。各加不学无知。如前列数。非多何谓。言八句者。对教行不学以明。则无识法识犯下品一句。若对事明。亦有两个九句。谓可学迷及不可学迷。如不说净见犯不发。即是可学。若迷若忘即不可学。如此广知。随指一戒达之。则类遍法界也。二方便趣果者。然造修前境必有三时。是以大圣随时而制。意令智士克志不为。略如上引。何者前方便。总论诸聚。明了论中。初篇二篇有三方便。第三四篇立二方便。第五篇中。但心起身口。唯有根本无方便。若动身口思。亦有远近方便。律中但明成者波罗夷。不成者偷兰。亦不分轻重。广如卷初明之。今通会轻重。约初篇中淫戒以明。如内心淫意身口未现。名远方便。此犯吉罗。故文云。或发心作心念作也。若尔与单心何别。答律制动身口思心。名为期业。若单心者。制限大乘故。善见云。凡人恒缘欲境。圣人若制心戒者。无有得脱之期。故律中起心不动身口。但自克责还复好心。是名不犯。二动身口未到前境。名次方便。犯偷兰。三者临至境所。身分相交未至犯处。已来名近方便。是重偷兰。已下诸聚。虽轻重多少不同。大相可准。何名方便。以上三缘将至果处。或为七缘阻碍不成。故是根本家方便(七缘义如后说)。若无七缘并入果本本相如何。谓入如毛头名淫。举离本处名盗。断其命根名杀。言章了知名妄。如是随相已明。若结罪之时。并揽前因共成一果。不同他部因成果。已更有本时方便。何者后方便。谓所造事畅决称怀。发喜前心。未思悔改复结其罪。通得吉罗。三具缘成犯者。先明成犯意。业不自成。成假修造诸缘和具方结罪福。必片乖阻拥结方便。故律中犯相并托因缘。为罪居六聚忏法又别。不同化教但论成业。结犯已外无论违制。今依诸戒通别二缘。别具犯相。已如前随戒释讫。有人通立五缘。用解诸戒者。非无此义。后进未知。今立通缘遍该六聚。七种不同。一是五众出家人。简余十三难等受戒不得。无罪可作。或是五众而造境未果。或自命终。或为他杀。或舍本戒。邪见二形生等。并非五众。业思乃畅无戒可违。二虽受五众戒。而为重病癫狂痴乱。痛恼所缠。虽作前事。并无有过。若心了知是比丘者。随前所犯。三期心当境。非谓对境之时。或有迷谬境有错误。或无记余缘。或睡眠不觉。并不正犯。若先作方便。后随心三性并结。十诵伽论。若先作杀母方便已自眠时。母死是无记心得逆及重。阿罗汉无记犯戒。若睡觉即悔过。凡夫须准。智论阿罗汉不为梦眠。但为四大故少时息耳。四无命难。谓为怨贼非人恶兽断命缘者。得犯前戒。若是性戒一向不开。岂得杀他诳他而自活命。唯淫一戒。开与境合。三时无染。以不损境。余则唯制。文云。我为诸弟子结戒已。宁死不犯。若论遮戒。有开不开。道力既成。至死不毁。如草系海版等例(出大庄严论)。余志弱者。命梵二难开下三篇。以上二篇是梵行本故。五无梵行难。谓若有童女寡妇伏藏。水陆多细虫同住多恶伴。如此之事并是犯缘。文云。若在此住。必为我净行作留难。佛言。即以此事去。准此以言。对下三篇体是威仪。不开性戒。就遮戒中。或是遮恶。或是事轻。或以轻遮重。若不开者。反上可知。毗尼母云。犯罪有三。一缘二制三重制。一缓一急三处决断。是名律师。六称本境。谓非道作道想。无主物有主想。非人人想。如是各非本期。为异境来差罪住方便也。七进趣正果。若住即成方便。相有四分。一由法隔故为方便。一切诸谏戒。初白竟舍。遂谏故止不成果用。二懈怠息。欲造前事缘坏离阻。或复强盛不可侵陵。停废本心。三好心息。谓将造过。忽忆受体。恐污愿求。对治防遏。令恶不续故也。四心疑故息。不同想心。以至果故。今此疑者。起心当人。疑是非人。疑心不决。恐杀非人遂即停止故也。上所列诸通缘。又随戒中取别缘。两明二犯。得知因果轻重犯不犯相。方得入忏法。不须通漫。悔罪不出。四境想不同五门。一须制意。二泛明境界。三有无。四定互多少。五解轻重。言制意者。若不制境想则犯罪。浟漫轻重不分。有无莫显故。诸戒末。佛并具张。纵有缺文。但多是略耳。二明犯境。位阶且五。一内报二外事三约法四对时五约罪。言内报者。谓人天非畜。若四境齐犯。谓如初戒。或各升降如盗杀等。又就人中道俗分别。俗者。如贩卖食家有宝等。道者。如谤覆说打搏疑藏等。通道俗者。如二宿淫触二粗语等。然于道中内外外局衣食。内如毁两。又内中通大小。大如谤夺。小谓减年。又具中形报。随顺之提局是比丘。同路乘船作衣赞食。事专尼众。如谤覆说义该两众。余通可知。又形报中。色心分别。如淫唯色。死尸犯故。文言道道想。此通四趣。漏失同然。境仍是宽。自有约心为境。如观许等想染心衣食。大略须知。更不具分。二外事中。如掘地草木不受残宿劝足酒等。亦可长衣钵类。通内外者。如盗夺虫水等。三法者有四。一自所称作媒粗语。二妄毁呰等。二他所作法处分诸谏等。三是治法。谓随举等。四法相道理。谓十八法等。四约时者。如日暮非时夏岁二三宿残宿内宿明相决了等。第五约罪者。覆说之类等。三门有无者。约僧律本。合二十六戒中有。余者略无。谓初四戒二篇六戒三十中一戒九十中十五戒。对有三十五。谓二房含七。盗媒粗坏生。各有二重故也。尼中非无。且削略之。已如初述。次言无者。通对前五。一内报无者。或是理无。如漏失戒。触缘斯犯。何须境想以阶犯位。或可略无以道想。若疑但得兰罪。故条部律云。非道想不疑残。故知是略。二定略无。知谤夺两舌毁呰嫌骂等。局此境犯。应有境想。文无者。略二外事。略无如屏露二敷露然藏衣等。三法中理无。以无所对法故。如杀盗等。言略无者。如大小二妄及谏随举等。如僧祇。二随咸有境想。故尔媒粗等反此。故有法想。亦可观作观想谏作谏想。非法等。并是理有略无也。时者如洗浴二入聚落。亦是略无罪略。无者如尼覆戒。余戒理无。以不对罪故。第四多少者。境想之法。或四或五。恐人未练。且依杀戒立相列之。初句人作人想(心境相当)。二人非人疑(境定心疑)。三人非人想(境定心差)。四非人人想(境差心定)。五非人人疑(境差心转双阙二缘)。五句如此。所以多少者。但由第三人非人想。此一不定故。或四或五。所以尔者。昔解。若轻重相对定有第三。故即成五。如淫戒。转想及迷并得夷兰。若杀妄摩触二粗语等。转想兰吉。本迷亦吉。故须第三以成五阶。若犯不犯二境相对不处分盗等是也。盗戒即四(有主无主想故)。不处分具五(不处分处分想)。五谓转想有前心兰故。四约本迷。二境全无罪故。以此义五。若犯不犯。或四或五。又解。重轻之中。位有三种。若转想定五。迷或四五。云何或四五者。如对二趣犯境起迷。由有吉罗故。为斯具五。想对无情一切无犯。是以但四。如似覆说。类前亦尔。若对下三。轻重应五。然落开通。此是全谓非罪。而覆说者无犯故。然是本迷。或四或五。若准此义。犯不犯位亦有三别。如上重轻。应本定五。进就不犯故。即成或四五者。今犯不犯如盗戒中。本是或四五。今退就犯中。对非畜二物作。想转迷俱五。亦成三位。此即二对理齐。文中绮说。谓杀妄触等。就轻重以辨。盗约犯不犯以说。故杀五盗四也。又且此谓。犯中有轻重者如前所论。若掘地不处分非时劝足等犯中。无轻重义者。但有或四五。余准可知。又复上来如此释者。通约本异二境论之。故言定五或四五句。若唯据本境犯之有无者。一切境想四即齐四。谓本迷故五即俱五。谓转想故。但文中互说。用斯犯等。皆据本境本想。若异境后心。律并不结其罪(如非人疑想。偷兰者是本想兰也。后作非人疑想之时。但得吉罗。具足五缘。杀非人兰。今作人想亦吉罗也)。故约略铨叙境想之义。可对诸戒类明持犯。五次释其文。五阶之位如前所列。以犯不孤起托境关心。以成其业。但以境有优劣是非心有浓淡错误。或心境相应。犯齐一品而业有轻重。八品未均。或心不当境(人非人想疑非时时恶疑)。或境不称心(非人人想无主主想)。境犯心不犯(地非地想)。心犯境不犯(非地地想)。有斯差降境想明须业位。既定四句之中轻重。亦须分判五位。于上五阶。一具四阙。初句心境相当。通犯究竟。二人疑及第五非人疑。前疑重。以本缘人心不舍。临杀有半缘人心故。后疑轻。虽半心未舍。杀时境非本期故。三人非人想。四非人人想。前想重。结本方便。心境相当。后想轻。以杀时单有本心无本境故。又更重明。本境中疑重想轻。以心境相称故重。单境无心故轻。后异境中。想重疑轻。以生人想。与方便不异故重。轻者双阙二缘故也。非人阙缘境。疑心阙本期。故分斯两位。结罪属本心。且解如此。五杂料简中。但以持犯该通。非可一法包举。故引诸门博练。亦可粗知持归。此门所明既广。不可具罗。试列众名。任自陶铸。或约克漫。或约错误。或随自他。或分身口。教人自成两业各分。多人通使缘别业同。如斯诸例。未得陈之。钞者意在易识即行。前论难知。希用故且删约

    忏六聚法篇第十六

夫结成罪种。理须忏除。则形清心净。应同僧法。故萨婆多云。无有一法疾于心者。不可以暂恶便永弃之。故须忏悔。涅槃亦云。如我诃责毁禁之人。令彼自责护持禁戒。说三恶道。为修善故。然遂古之师。并施悔法增减隐显。臆课者多。照教无文捡行违律。故佛言。有犯不能悔。又不能如法忏。是为愚人。圣教极明。但不信受。今欲定其纲位。格其心境。使是非镜其耳目。得失明其能所者。则何患妄业不除妄心无托。则为圣叹矣。故文云。有二种智。一者有犯能见。二见罪能如法忏也。今忏悔之法。大略有二。初则理忏。二则事忏。此之二忏通道含俗。若论律忏唯局道众。由犯托受生污本须净。还依初受次第治之。篇聚立仪悔法准此。并如后列。若据通忏。理事二别。理据智利观彼罪性。由妄覆心便结妄业。还须识妄本性无生。念念分心业随迷遣。若论事忏属彼愚钝。由未见理。我倒常行妄业。翳心随境缠附。动必起行。行缠三有。为说真观心昏智迷。止得严净道场。称叹虔仰。或因礼拜。或假诵持旋绕。竭诚心缘胜境。则业有轻重。定不定别。或有转报。或有轻受。并如佛名方等诸经所明。言理忏者。既在智人。则多方便随所施。为恒观无性。以无性故。妄我无托。事非我生。罪福无主。分见分思。分除分灭。如人醒觉则不眠醉。然理大要不出三种。一者诸法性空无我。此理照心名为小乘。二者诸法本相是空。唯情妄见。此理照用属小菩萨。三者诸法外尘本无。实唯有识。此理深妙。唯意缘知。是大菩萨佛果证行。故摄论云。唯识通四位等。以此三理。任智强弱。随事观缘。无罪不遣。故华严云。一切业障海。皆从妄想生。若欲忏悔者。当求真实相。如此大忏众罪云消。然则事忏罪业福是顺生。理忏妄本道。则逆流一出一入。条然自分。愚智两明。虚实双显。故诸行者并识。自心若乐罪时。须修事忏。若乐福时。须修理观。理通深浅。如上所明。若是五众犯罪。则理事两缘。事则顺教。无违唯识。理则达妄。外尘本无。故论云。唯识义不失。亦不无能取所取也。若非五众福道两经。必欲试论非是钞意。广如凡圣行法二十卷中。次明依律。约事立忏。忏法乃多要唯六位。初忏波罗夷法。观佛三昧经云。有七罪。一一经八万四千劫。入阿鼻狱。一毁无十方佛。二断学般若。三不信因果。四用僧物极重于三宝物。五犯重食他信施。六污比丘尼。七六亲所行不净。并广如彼经中。涅槃云。犯四重者。生报即受。若披法服犹未舍远。常怀惭愧。恐怖自责其心。改悔生护法心。建立正法。为人分别。我说是人不为破戒。若犯四重。心无怖畏惭愧发露。于彼正法。永无护惜建立之心。毁呰轻贱言多过咎。若复说言无佛法僧。并名趣向一阐提道。云何是业能得现报不未来受。谓忏悔发露供养三宝。常自呵责。以是善业。今世头目等痛横罗死殃。鞭打饥饿。若不修身戒心慧。反上诸法。增长地狱。四分云。若比丘及尼。犯波罗夷已。都无覆藏心。令如法忏悔。诸师废立互有是非。今括其接诱理无滞结。但使覆与不覆。临乞时都无覆者。尽形学悔。不同僧残犯多罪已余者。覆藏得将一乞不障法事。初篇犯其根本。非全净用。若欲改过出彼自心。纵不举罪。不碍僧法故。抑令首尽。求哀为受。僧残不尔。罪是有余。虽先无心得强加法。无问隐显。随乞随忏。有斯诸异故立两仪。先分别须治。后明立法。僧祇若犯罪已啼哭。不欲离袈裟。深乐佛法者。令与学悔羯磨。比丘不净食。彼亦不净。彼不净食。比丘亦不净。得与比丘受食。除火净五生种及金银。应从沙弥受食。十诵若犯重戒。如法乞羯磨。佛所结戒一切受行。在大比丘下坐。不得与大僧过三夜。自不得与白衣沙弥过二夜。得为僧作布萨自恣二羯磨。不得足数。余一切羯磨不得作。得受岁。伽论云。谓无能作者。得为前二法。母论云。与白四悔法已。名清净持戒。但此一身不得超生离死。然障不入地狱。治禅病经云。犯重忏者。脱僧伽梨。着安陀会。心生惭愧。供僧苦役。扫厕檐粪等。此行忏法须者如彼。律中应教乞言。大德僧听。我某甲比丘。犯淫波罗夷无覆藏。今从僧乞波罗夷戒。愿僧与我波罗夷戒。慈悯故三乞已。僧索欲问和。答云与波罗夷戒羯磨。应言。大德僧听。此某甲比丘。犯淫波罗夷无覆藏。今从僧乞波罗夷戒。若僧时倒。僧忍听。僧今与某甲比丘波罗夷戒。白如是。大德僧听。此某甲比丘。犯淫波罗夷无覆藏。今从僧乞波罗夷戒。僧今与某甲比丘波罗夷戒。谁诸长老。忍僧与某甲比丘波罗夷戒者默然。谁不忍者说。是初羯磨(第二第三亦尔)。僧已忍与某甲比丘波罗夷戒竟。僧忍默然故。是事如是持。佛言。与波罗夷戒已。当行随顺法。夺三十五事。略同僧纲法中。唯加不得众中诵律无能诵者听。与波罗夷戒已。僧说戒及羯磨时。来与不来随意。若重犯者灭摈。若犯僧残。已下依篇聚治。十诵与学沙弥(犹是忏重比丘)。犯僧残已。乞别住六夜出罪。僧次第与之。上且约淫戒为方法。自余盗杀准法除之。不同昔人唯淫开忏。二明忏僧残法。略知对治有四别。一须治覆藏情过。谓波利婆沙。此方义翻。或云覆藏或云别住。母论云。何名别住。别在一房。不得与僧同处。虽入僧中。不得谈论亦不得答也。二治覆藏罪。谓突吉罗。如后正忏(忏法在前。后与别住覆藏法)。三治僧残情过。谓摩那埵者。论云。秦言意喜也。前虽自意欢喜亦生惭愧。亦使众僧欢喜。由前喜故与其少日。因少日故始得喜名。众僧叹言。此人因此改悔更不起烦恼。成清净人。是故喜耳。四治僧残罪。谓阿浮诃那。此中善见翻。为唤入众羯磨。或名拔除罪根。母论云。清净戒生得净解脱。善持起去故也。二明立忏仪轨。僧残众中立悔。正法须立。初引明文后显格义。初中依明了论偈曰。及上起罪五种方。释曰。如人犯僧残求得出离。若人欲为彼作提舍那羯磨。此人必定。应先忆持五种上起方后作羯磨。一观僧残罪相。二为简择人。知藏罪不藏罪相。三观业聚学处。为简择四部等众。四观业相应学处。为行白四等羯磨。五观于十三残罪中一日一夜等藏不藏。为显有藏无藏等地。立宿住摩奈多等。斯之五方。僧须观察。始可为人上起罪也。方犹法也。释此五法。即为五门。所以名上起者。往前堕在犯罪处。故名为下。罪相续故。遮随戒无作不生。今若忏悔约遮相续。还得受持清净对治护故。戒法续生。称之为起。第二白法。翻前犯罪时下。故名为上。是以忏悔总名上起法也。又知。提舍那者。此云发露。谓此忏悔是发露法。故欲行上起。须知五方。第一方者。谓知捡定是残非残。即知具阙之义。具缘成重。阙缘便轻。故论云。一观僧残罪相者。于故意出不净罪中根本相。若人已受大比丘戒。若如来已制此戒。若人不至痴法。若人有欲心出不净。若不净已出等。此人则犯僧残。于余略说相亦如是。广说如波罗提木叉论。准论解律。上来即是通别二缘。谓不至痴法已前是通缘。若人有欲心下是别缘。具便犯残。阙便犯兰。乃尽十三。一一别缘。以验前犯究竟方便及以不犯。恐无过加罚成非法故。僧祇云。持律比丘。与他出罪时。有罪亦知。谓广知五众罪。无罪亦知。第二方者。论曰。覆藏相者。若人于僧残罪中。起僧残罪见。不欲从彼上起。由无发露心覆一夜。于此人此罪已被藏。此谓忆识不疑不发露故。若人不知不忆。或疑或起非罪见。故藏此罪。此罪不被藏。准论解律。须诸门分别。十种不同。一者形差。律中犯残覆已罢道。罢道已还受大戒。前犯须治。罢道不须治。二者法差。舍戒作沙弥。如前罢道。三者病差。有心乱狂痴病缘。多犯僧残全无罪。或病前犯残。经覆后遇病缘。不成覆。四者过差。被三举治故不足僧数。五者人差。十诵设共贼住人摈人别住人。种种不共住人狂心人。哑人聋人。边地人比丘尼。乃至沙弥尼优婆塞等。与如是人共住不名覆。向发露亦不成。伽论别住摩那埵别住摩那埵竟。白衣所亦不名覆。五分若于此土多人识重。不欲令知不名覆。于彼土覆成覆。六者业待时差。僧祇若入定不成覆。若作念云。我待某时待人待方。当如法作。是名非覆非发露。七敬难差。五分一切覆藏。名为覆藏。若于和尚阿阇梨所。及诸敬畏人间。覆不名覆。于余成覆。八无心覆差。僧祇云。覆亦知。谓知罪作覆藏心。不覆亦知。不作覆心未得发露。若忘并不成覆。九无惭愧差。若犯残已不作覆心。逢人即说心无畏难。十者心迷故差。律中不忆有疑不识等。并不成覆。文云。若不作僧残意。不成覆藏。直与摩那埵。若作僧残意覆成覆。应先教作突吉罗忏已。与覆藏羯磨。第三方者。论曰。观业聚学处。为简择四部等众者。四部谓四僧。僧虽位四。今此忏境。前二四人僧。后一二十众。异此则不成。若行时假境说者。前一下至有一人。次一局对僧。出罪一席法。第四方者。观业相应学处。为行白四等羯磨者。以其法位虽三。此治残法事并上品故。齐白四。就中用法位极有四。谓别住六夜本日治出罪。如前后说之。第五方者。论曰。观于十三残罪中一日夜等藏不藏。为显有藏无藏等地。立宿住摩奈多等者。地者处所之名。谓波利婆沙等四位。于此位中。若有藏即行宿住地。谓别住法。要须经宿行别住法。故曰宿住。若无藏直行摩那埵。故言有藏无藏等地。立宿住摩奈多等。即是有覆行三法。无覆行二法。用药分齐相对法也。第二正立忏仪分九。一知其罪名种相。如第一方解。名谓僧残也。种谓漏失摩触也。相谓犯之多少也。律云。一名多种住别异故。二知成覆以不。如第二方简择十门委练。三知用僧多少。即第三方能治所对。具列如上。四知用圣教。即第四方白四。观业相应学处。五知忏仪置设。即第五方宿住差异。六覆日长短相从。律中犯众多残罪。虽忆数不忆数。但忆日数长短者。总依日数长日治之。若不忆日数者。从清净已来治。谓坛场受时已来治也。十诵不忆日月数。应从受大戒已来治。要须云乞清净已来。五年十年覆藏。不得直言乞清净已来。以知满分齐故。僧祇云。不忆夜者。当问无岁时犯耶。若默然者随年与。若言不尔者。更问一岁二三四岁时犯耶。随默然处与之。十诵众中三谏。犯残已即于僧中自唱。犯僧残罪。若不即说是名覆藏。故知。多人虽知犯。终须发露也。七明总别忏法。律中知数不知数等。覆不覆等。一名多种等。同用一羯磨忏之。又云。有比丘犯众多僧残罪。或有覆一日乃至十日者。佛令从十日总忏。僧祇总别各得。如月一日犯一罪覆藏。乃至十日犯一罪覆。或有覆一夜乃至十夜者。应作十番别住乃至一番覆藏者。其六夜出罪等例同。十诵忏僧残中。具明犯数及若干日覆等。八明正加羯磨分二。先明忏者威仪。教授乞词。二明羯磨所被。初中先脱却新净余衣。着安陀会及余粗服。上着郁多罗僧。偏露右肩。脱革屣。合掌曲身低头。来至僧中。自慨此罪将入重处。如上论云。残有咽喉未死赖蒙。如来曲垂慈悯。开立忏法。又我自庆。预发怖心得生惭愧。不知此忏者。则五十亿六十千岁。唐受地狱。如是等缘。以为悲喜方便深自慨责。耻己罪累。尘坌清众如是鞭心已。四面礼僧足讫。至羯磨者前。互跪合掌。若自乞陈。旁人授之亦得(然犯者乃多不过三五。今取喜犯首以为法轨)大德僧听。某甲比丘。犯故漏失摩触粗语三僧残罪。各不忆数(忆者言之)。或覆藏。一夜乃至百夜(其间延促。从少至多。任时所称)。今从僧乞百夜覆藏羯磨。愿僧与我百夜覆藏羯磨。慈悯故三乞已。次明与法。索欲问和。答已作云。大德僧听。某甲比丘。犯故漏失摩触粗语三僧残罪。各不忆数。或覆藏一夜乃至百夜。今从僧乞百夜覆藏羯磨。若僧时到僧忍听。僧与某甲比丘。百夜覆藏羯磨。白如是大德僧听。某甲比丘。犯故漏失摩触粗语三僧残罪。各不忆数。或覆藏一夜乃至百夜。今从僧乞百夜覆藏羯磨。僧今与某甲比丘。百夜覆藏羯磨。谁诸长老忍。僧与某甲比丘。百夜覆藏羯磨者默然。谁不忍者。说是初羯磨(第二第三亦尔)。僧已忍。与某甲比丘。百夜覆藏羯磨竟。僧忍默然。故是事如是持(行事者。依此钞中羯磨作法得成。若准律文。依古羯磨即须改张。不可谨诵也)。九明夺行诫敕行护法羯磨者。告云。此白四羯磨圣教良药。遵之在心。夺三十五事。是折伏法。勿得有违。执众劳苦。奉清净比丘。是调伏法。每事顺行。白等八事。是发露法。宜加愧耻深自克责。依法而白。不得有失。失者失宿。自慢慢他。示语已。即因僧集。白僧令知。应教云。大德僧听。某甲比丘。犯故漏失僧残罪(余罪加之)。不忆数。覆藏一夜乃至百夜已。从僧乞覆藏百夜羯磨。僧已与我百夜覆藏羯磨。我某甲比丘。从今日行。白大德僧。知我行覆藏(三说)。其夺三十五事。如众网法中。律云。彼行覆藏者。应日三时见清净比丘。应作者一切如法作。不应违逆。至布萨日。应扫洒布萨处供给调度。乃至自在小房中住。有客来遣出者答云。不得二人共宿。故若众僧分衣物。随次取之。身在下行坐在沙弥上。不得与清净比丘共住经行。同一床一版长床长版。作隔断然后坐。乃至供给清净比丘。如和尚法。文同故不出。十诵极少四清净比丘作别住。二别住人不得同一床坐。不得在屏处。使以客比丘来不见故。善见若行别住人。有人请。或与人受戒。得停行法。事罢续行之。舍时应言。我令舍波利婆沙(三说文如后明)。若寺中。多有比丘来去难白。书日得舍行法明相未出。还须白行之。十诵乃至六夜法。白僧停得二十五夜。四分若大众难集。若不欲行。若彼人软弱。多有羞耻。应至清净比丘所白言。大德上座。我令日舍教敕不作。若欲行时。还至清净人所白云。我令日随所教敕当作。彼得自更互作使。礼拜迎逆。亦得受沙弥净人礼拜及使。律云。八事失夜法。一往余寺不白。二有客比丘来不白。三有缘自出界外不白。四寺内徐行者不白。五病不遣信白。六二三人同一屋宿。七在无比丘处住。八不半月半月说戒时白。随一时阙皆失一夜(已得不失未得不成)。白清净比丘法(律文不具义准白之)。具修威仪白云。大德僧听。我某甲比丘。犯故漏失(余罪准知)。一僧残罪。不忆数。覆藏一夜乃至百夜。已从僧乞百夜覆藏羯磨。僧已与我百夜覆藏羯磨。我某甲比丘。已行若干日。余有若干日未行。白大德知我行覆藏(三说)。若五人十人。总来集一处。行者总告白言。诸大德听余词同上。若不尽集亦无别众。此是别人发露法也。有大德胜人来寺。应安置房中白之。不须门首。便成轻脱。其余诸白。说戒白等。一同上文。改日与僧为异耳。十诵若欲行时。先思惟我今到前比丘所不。若到便去。五分若不舍行法。出界见比丘。应总白云。我某甲比丘。行别住已若干日。余若干日。大德忆持。不尔者舍行法已。见比丘不须白。到余处。应求彼僧更行之。四分寺内徐行者。不白失宿。若作意欲白。前人行疾。出界虽不白。不失宿无罪。十诵客比丘走出界。当如常行法。不应走逐。齐自界住。若行别住六夜人。病遣使白僧云。某甲别住人。病不得来。白僧令知。应具如四分白僧法。五分一如法比丘。得行别住法。如上第五方中说。钞者云。佛法东流。行此法者亦少。纵有行悔。则弃小取大。依佛名方等而忏者。余意所未安。由心怀厌欣。未合大道。但篇聚依教自灭。业道任自静思。皆嫌发露可羞。而业由羞故结。此正药病相治。不得不行。又行覆者多不满日。诸师立理互加同异。今取盛行之师传授云。此依教忏法。大小乘中。校量心行。折伏为先。若考别住事业。则大成殷重。若准十诵。不行别住六夜出罪。佛并诚断得罪得出。用彼征此。理须相准。虽然恐事不称法。则改张旧习。羯磨者云。某甲比丘。已行覆藏日。今从僧乞六夜。若后诸白羯磨。并须准改。当于乞六夜。前上座集僧已白云。此某甲比丘。行僧残覆藏。已经若干日。极意勤苦。余有若干日。未行者。此既于僧陈谢。僧今已受之。可放其余日。和僧已众若默然者。当与六夜法。若行日满者。依法诵之。二明与摩那埵法。初明乞法。大德僧听。某甲比丘。犯故漏失摩触粗语三僧残罪。各不忆数。或覆藏一夜乃至百夜已。从僧乞百夜覆藏羯磨。僧已与我百夜覆藏羯磨。我某甲比丘。已行覆藏日(若竟者应云竟)。今从僧乞六夜摩那埵。愿僧与我六夜摩那埵。慈悯故(三乞)上座如前作法。安慰之讫白言。大德僧听。某甲比丘。犯故漏失摩触粗语三僧残罪。各不忆数。或覆藏一夜乃至百夜已。从僧乞百夜覆藏羯磨。僧已与彼百夜覆藏羯磨。彼已行覆藏日。今从僧乞六夜摩那埵。若僧时到僧忍听。僧今与彼六夜摩那埵。白如是。大德僧听。此某甲比丘。犯故漏失摩触粗语三僧残罪。各不忆数。或覆藏一夜乃至百夜已。从僧乞百夜覆藏羯磨。僧已与某甲比丘百夜覆藏羯磨。此某甲比丘。已行覆藏日。今从僧乞六夜摩那埵。僧今与某甲比丘。六夜摩那埵。谁诸长老忍。僧与某甲比丘。六夜摩那埵者默然。谁不忍者。说是初羯磨(第二第三亦尔)。僧已忍。与某甲比丘六夜摩那埵竟。僧忍默然故。是事如是持。彼得羯磨已。即于僧中白言。大德僧听。我某甲丘丘。犯故漏失摩触粗语三僧残罪。各不忆数。或覆藏一夜乃至百夜已。从僧乞百夜覆藏羯磨。僧已与我百夜覆藏羯磨。我比丘某甲。已行覆藏日。已从僧乞六夜摩那埵。僧已与我六夜摩那埵。我某甲比丘。从今日行。白大德僧。知我行摩那埵(三说)。若行经一夜者。余词同上。乃至僧已与我六夜摩那埵。我某甲比丘。已行一夜未行五夜。白大德僧。知我行摩那埵(余夜集此增减之)。若客比丘来。唯改大德僧为异。余词并同。律云。行六夜比丘。亦同行别住覆藏法。唯常在僧中宿。日日白为异(非谓与僧同处宿也)。僧祇因数数犯僧残。如波逸提乃至越毗尼悔故。便制六夜忏悔。二十人中出罪。此上二行中。若覆与前法。不覆与后法。同俱出罪。若二法中重犯者。各坏二法。皆重与本日治之。余如别迷。三与出罪法先教乞云。大德僧听。我某甲比丘。犯故漏失摩触粗语三僧残罪。各不忆数。或覆藏一夜乃至百夜已。从僧乞百夜覆藏羯磨。僧已与我某甲比丘。百夜覆藏羯磨。我某甲比丘。已行覆藏日。已行僧乞六夜摩那埵。僧已与我六夜摩那埵。我某甲比丘。已行六夜摩那埵竟。令从众僧乞出罪羯磨。愿僧与我出罪羯磨。慈悯故(三说)。羯磨者。如前作法。和白言。大德僧听。此某甲比丘。犯故漏失摩触粗语三僧残罪。各不忆数。或覆藏一夜乃至百夜。已从僧乞百夜覆藏羯磨。僧已与某甲比丘。百夜覆藏羯磨。此某甲比丘。已行覆藏日。已从僧乞六夜摩那埵。僧已与彼六夜摩那埵。此某甲比丘。已行六夜摩那埵竟。令从僧乞出罪羯磨。若僧时到僧忍听。僧今与某甲比丘出罪羯磨。白如是。大德僧听。此某甲比丘。犯故漏失摩触粗语三僧残罪。各不忆数。或覆藏一夜乃至百夜。已从僧乞百夜覆藏羯磨。僧已与彼百夜覆藏羯磨。彼某甲比丘。已行覆藏日。已从僧乞六夜摩那埵。僧已与彼六夜摩那埵。此某甲比丘。已行六夜摩那埵竟。今从僧乞出罪羯磨。僧今与某甲比丘出罪羯磨。谁诸长老忍。僧与某甲比丘。出罪羯磨者默然。谁不忍者。说是初羯磨(第二第三亦尔)。僧已忍。与某甲比丘出罪羯磨竟。僧忍默然故。是事如是持。与出罪已。依僧祇律。当教示言。善男子。佛在世比丘。能受戒能持戒能得圣果。灭后比丘。能受戒能破戒能入恶道。行者既内无护心。外纵身口。今犯此罪。垂至死处。犹有胜因改心忏悔。大众随喜。汝幸自庆。故文云。自今已去。形心清净。如无忧花更勿复犯。纵更续犯。怖心难生。纵怖心生。忏罪无处。故论云。若二十清净比丘。出僧残罪。我法不灭。今时恶世。尚不喜闻犯名。岂当听汝忏者如是。种种因缘。为说割断之意。并引涅槃经。以贪欲习故。死入地狱畜生饿鬼。从彼得出。还为鸠鸽鸡雀等。三忏偷兰遮法分二。初明罪相。二立忏仪。初中分二。一者从生偷兰。谓初二篇下方便。若依十诵。初篇生重此是近方便。谓身口相加未得畅遂者。应一切僧中悔。若初篇生轻。二篇生重。应界外四比丘众中悔。若僧残生轻。应一比丘前悔。其忏法与波逸提同。二者自性偷兰。亦名独头。亦分三品。云何名重。谓盗僧食具。十方现前物。偷四钱及非人重物等。须大众忏。云何名中。破羯磨僧。盗三钱已下僧私之物。一有衣一无衣相触。作僧残境界。如是等类。对小众忏。云何名下。如律云。畜用人发剃三处毛。灌下部露身行。着外道衣。畜石钵食生肉血等。僧祇嗔心裂破三衣钵。破塔等并偷兰。用一人忏。律中初二篇下教人。犯偷兰者。并是究竟。轻重同上忏之。二正加法分三。谓大众小众一人法。初明大众者。就中分七。初乞多论中。莫问轻重。悉随僧三乞。然后请忏悔主。其受忏者单白已。对首三悔。文如波逸提法。今明立大众。要具五人以上方得行之。并界中僧集已。具修威仪。至僧中礼足已。先陈过于僧。然后乞云。大德僧听。我某甲比丘。犯淫方便重偷兰遮罪。不忆数。今从众僧乞忏悔。愿僧听我某甲忏悔。慈愍故(三说)。二明请忏悔主。应至清净比丘所。合掌互跪请云。大德一心念我某甲比丘。今请大德为偷兰遮忏悔主。愿大德。为我作偷兰遮忏悔主。慈愍故(三说)。三忏主单白索欲问和。答云犯重罪偷兰遮。单白受忏羯磨。应白言。大德僧听。此某甲比丘。犯淫方便重偷兰遮罪。不忆数。今从众僧乞忏悔。若僧时到僧忍听。我某甲比丘。受某甲比丘忏悔白如是。四当为说罪名罪种罪相破戒余习。如前后忏中。五正明舍罪。文云。大德一心念。我某甲犯淫方便重偷兰遮罪。不忆数。今向大德发露忏悔。不敢覆藏。余词如后舍堕中说。六呵责云。自责汝心生厌离。答言尔。第七上之七相。律论各题。及论附事皆不整顿。今通引诚用想无紊乱。且据一罪。余者准之。第二小众者。十诵四人为小众。若受他忏。则无单白。止得口问边人。四分灭诤中。小众者二三人也。纵有四人止同小法。以僧祇正断五人为舍堕故。如上卷所明。立法有七。须乞忏法(同上余者)。初明请忏主。一如大众。二受忏者问边人取和。比舍堕中。三为说罪名种相。四正舍罪。其词曰。大德一心念。我某甲比丘。犯摩触女人身上衣偷兰遮。不忆数(忆者言之)。今向大德。发露不敢覆藏。余词如常所述。五呵责。六立誓并同上。第三一人忏者五法。一请忏主。二为说名种相等。三正舍罪。牒前下品罪名陈露。四呵责。五立誓并同。上来三忏事既是稀。非谓事稀。罪多忏少故也。然智人。犯过思悔必多。脱隐而不出即成疏略。文已繁广事实遗漏。必若忏涤足为准量。下之四篇。人喜怀犯。故在初首曲更条绪。谓律中犯忏。必须识知不疑。善宜名种。依聚历别。同篇合忏。异聚别悔。又牒罪入法。随数称之。若忘不知。乃云不忆。又见有行忏者。是非未分。辄为忏主端坐受忏。前人既不行忏者。是非未分。辄为忏主。端坐受忏。前人既不自晓。故请治之。或云众学诸罪。或云预是罪者。或若有迷忘。或二篇同忏。或无犯而言犯。或犯重而云轻。如此失法之愆罪非逃隐。反成自累。何能辨他。故须照达。罪忏明逾水镜。使彼此无私隐。情事有相应。则可为顺教佛子矣。何者以律宗约相。违相心事俱非。不类大乘三报同皆一忏。余如戒本羯磨疏述。第四忏波逸提法分二。初明三十舍堕。后约九十。初中分三。谓僧法众多人法对首法。又初分四。一明舍财。二明舍心。三明舍罪。四还衣杂相。初舍财中分四。一辩定须舍得不又二。初总明舍法差别。二辨财体是非。初中三十戒内。且约僧犯。尼非无忏。清心者希。僧舍堕中自他分二。一者自舍。如乞蚕绵用为衣服。但自斩坏不须对境。二者对他。道俗分二。两种宝戒必舍俗人。余二十七则对道舍。通局分二。乞钵一戒要本住处。又在僧中行钵等法。违则不成。余二十六处通彼此。人含僧别。各有意致非钞者怀。二定财体。诸舍及多事现三五。不过畜长离衣贩卖三事。乞衣受衣。义通犯不并如随相。就犯长中。初明长体。后相染过。长体之相不过五种。一是属受持故不须说。以不说故非是长限。如三衣坐具钵盂三事。必是受持。随有衣襆袋帊。并不说净。若受百一供具。亦须受持。不受者。有说不说。如下卷中。二是随百一供身具。亦不须说。如靴鞋屩袜瓶碗过减钵等十六枚器。尼须说净。僧直得畜。三随重物故不须说。如八不净。体非随道。律开畜被故非净限。乃至大毡褥帐等。准重不须。四入余舍堕。即不净财不应净法。亦不入长。不同昔解如取尼衣及贩卖财。入手犯受取过限又犯长。今解不然。财无再舍。罪不双结。单犯别舍。不同他律。僧祇离衣经十日。又犯长罪。四分多论单有一过。五虽入长限。是佛开缘。谓负债未入。他寄未入。买得未入。或虽入手。决舍与他。或共物未分。如是等例。是开限故亦无犯长。相染之文如上已明。二离衣宿随其二三。是犯过者牒入。文中并必知数。非通三衣也。三贩卖买物三事须分。如上随戒。谓且如买物。佛制俗人而交贸。俗所取衣食具。一切衣钵。瓶碗纸笔墨等。无问轻重多少。无非争价上下。口自断当。虽非犯长。乃入买易皆犯舍堕。若买田宅人畜几桉床席。但作吉忏。不须入舍。若长贩易衣物散多。当随物处别舍。其罪一处总治。治罪既竟。次第还衣。若虽舍衣。有尽不尽。犯长相染。余舍通成。二忘见本物成不者。谓舍衣多忘喜相染决。若舍衣竟。若还衣已说净讫。忽见忘物。前舍说净二法两成。后所忘者。更将舍堕。若还财未说。而见忘物。并即相染。通将入犯长舍之。前财虽是乞衣贩博舍还事同新得。如法说净。但为长忘相染故不得说。还作长舍。若言忘者施他。此亦不成。以作属己前生。后乃恐染而舍。此非净施佛不许之。文云。若舍已然后遣也。其所忘物。若是贩卖余舍片无相染。言相染者。十日一月急施过后三戒相通相染。以此事劳舍财衣。前预生舍念。决属三宝别人者成舍。后更取则是重盗。不入此戒。须知三修舍威仪。其衣物三处束襆。一长衣襆。二是离衣。三诸杂舍。若衣财多段。须一一舍。今通连束。论云。一舍得成。又恐忘物相染。故须历别。是长有染。杂舍则通。离衣一种染亦不得。如是将来僧中收聚一处。彼比丘。应偏露右肩脱革屣四向礼僧足。互跪合掌。曲身低头执衣。四正说舍词。未得即说僧中上座。应告不来诸比丘说欲及清净得和合已。然后方舍。以律云此舍堕衣应舍。与僧若众多人若一人。不得别众舍。若舍不成得罪。文相如是。临事多忘。然后舍云。大德僧听。我某甲比丘。故畜众多(若少云数)长衣(若财)。过限不净施犯舍堕。故离僧伽梨犯舍堕(余二衣准着下法中更不述)。买得衣物(若干众多)。犯舍堕(余有随事言之)。今持此衣物舍与僧。一说二明舍心。法前明舍财乃离罪缘。法后明舍罪除惑报法。今明舍心正除罪因。以贮畜相续无心舍净。今故犯罪舍已。犹畜贪心尤结。罪因不除。虽忏还犯。此谓长财之舍。不同余杂罪种。若取通理。要断后畜为先。故文中由决舍与他。彼不还者但得小罪。止是失法之愆。四分一律宗是大乘。虚通无系。故发言诚事无滞结。若依他部。一舍已后无反还求。任僧处断。或入常住。或入四方。或观所须。或弃山水。即同此律斩坏。入厨施僧。施俗故知。行者若欲舍堕。先须舍心。若心不舍。两相劳扰。但人见狭性非通远。口虽世表行寔庸陋。今若不舍。要必归死。舍身任业。一毫莫随。而不思大事。任世送终。以此经生。生亦虚过。但知僧能除罪。行绍佛踪。何得以世浮财劳心役虑。岂唯故为虚诫。圣论明文须知。萨婆多云。衣已舍罪已悔畜心断。当日得本财及意外财得受。二衣已舍罪未悔畜心断。当日得本财及外财得吉罗。三衣舍与他罪已悔畜心不断。当日余日。得本财及意外财并犯舍堕。此句正是舍心之模要。余句如疏。三明舍罪法有七。一对僧乞忏者。在僧中如前威仪。合掌口言。大德僧听。某甲比丘。故畜众多长财。不说净犯舍堕(若过限者有则言之。余不过限。但诵上言也)。离僧伽梨宿犯舍堕。是衣已舍与僧。是中各有波逸提罪(长衣云众多。则罪不忆数。若言一二。亦须述数多少。若三衣一向知数。若借衣受持。但忏离罪衣不须舍。若犯多时者云)。犯舍长财已用坏尽。各犯根本波逸提罪。不忆数(若忆数者随有言。之余买得财等用尽亦尔)。今从众僧乞忏悔。愿僧听我某甲比丘忏悔。慈悯故(此法出律戒诤法中。文不具足。准须具列)。如是三说已。上座告僧云。大众受彼忏悔。二请忏悔主。必须根本俗人已来。不破五戒八戒。入佛法中。不犯十戒具戒中重者。下四聚罪。曾经依律忏法者。然后受他请。所以须简者。佛言。有犯者不得受他忏悔。不得向有犯者解罪。亦不同昔下至不同犯。此妄引五分正文。彼中开命难大缘。不问同犯不同犯俱开。今是闲预必是非法。律中令觅清净比丘。若无不得说戒忏悔。正明请法。律虽不出事须义立。应至清净者前互跪合掌云。大德一心念。我某甲比丘。请大德为波逸提忏悔主。愿大德。为我作波逸提忏悔主。慈悯故。三请已未得答可不。三忏主单白。和僧索欲问和。答已白言。大德僧听。某甲比丘。故畜众多长财。不说净犯舍堕。离僧伽梨宿犯舍堕。此诸衣物。已舍与僧。是中犯长波逸提罪。不忆数。离僧伽梨一波逸提。犯长舍财已用坏尽。亦有根本波逸提罪。不忆数。今从众僧乞忏悔。若僧时到僧忍听。我某甲比丘。受某甲比丘忏悔白如是。作是白已。前所忏者。大于己者告云尔。若小者云可受汝忏悔。四为说罪名种相破戒余习。先为说持破之相。后分别轻重悔法。当量前事告之。若是犯长者云。比丘之法本无积聚。涅槃文证不名为僧。今以凡心违于佛教。甚可耻等。若离衣者告云。佛言。我为诸弟子结戒。宁死不犯。比丘止有三衣钵器。行必随身。犹如飞鸟无所顾恋。今慢佛正法。不制随身。制者留着。岂成佛子。若离此衣生名破戒之人。妄食信施。所执钵盂即洋铜器。所著衣者是热铁鍱。出在大论。岂是凡言。乃至破戒余习破戒衣食。故入畜生中。别受无毛虫鸟啖粪众生等。如是随机。约略斩斫五三句。要害事以示语之。但犯罪长时。心智顽钝。虽闻苦语末足。动心者亦不必诫示。亦不劳为受。以相续故也。次为说罪名。名有三种。一者根本波逸提。此最后忏。二者从生根本三突吉罗。在根本前忏。三者从生覆藏六品吉罗。最在前忏。云何六品。一者根本覆吉罗。经初夜一品。第二夜一品。例余着用默妄。各有二品。通前六品。并据犯者言之。必无此九品亦不得谨诵。大见诵者故重言之。犹恐有诵者知。复柰何当复柰何。今正初忏六品覆藏。律文在前不得合堕。应请一比丘。即向所请者亦得口言。大德一心念。我某甲比丘。请大德为突吉罗忏悔主。愿大德。为我作突吉罗忏悔主。慈悯故。三请已二正悔罪应言。大德一心念。我某甲比丘。故畜众多长衣。不说净犯舍堕。离僧伽梨宿犯一舍堕。并不发露犯突吉罗经夜覆藏。随夜展转覆藏。并着用前犯舍衣突吉罗经夜覆藏。随夜展转覆藏。经僧说戒九处三问默妄突吉罗罪经夜覆藏。随夜展转覆藏。如是六品各是突吉罗。各不忆数。今向大德忏悔。不敢覆藏。愿大德忆我。告言。自责心生厌离。答言尔。二次忏三小罪根本着用舍堕。律中善见俱结罪名。说戒默妄文亦同此。如前请讫。更不重言。但正忏本罪应言。大德一心念。我某甲比丘。故畜长财众多。不说净犯众多波逸提罪。离僧伽梨犯一波逸提罪。各经夜覆藏犯突吉罗罪。如上多少。又经僧说戒九处三问默妄突吉罗罪。不忆数。又着用不如法衣。犯众多突吉罗罪。今向大德忏悔。愿大德忆我(一说)。呵责立誓如前。然忏法繁重。生善致难。恐停劳僧众。当于舍衣前。别处悔九品小罪。临至僧中。单题根本者。最是机要。五正悔本罪。法应在受悔人前具仪口云。大德一心念。我某甲比丘。故畜长衣众多。不说净犯舍堕。故离僧伽梨犯舍堕。此衣物已舍与僧。各犯波逸提罪。如上犯数。又犯长舍财已用坏尽。各犯根本波逸提罪。不忆数(若无著用。自上来并不须也)。今向大德发露忏悔。不敢覆藏。忏悔则安乐。不忏悔不安乐。忆念犯发露。知而不敢覆藏。愿大德忆我清净。戒身具足。清净布萨(三说)。六呵责治应告云。汝自责心生厌离。七立誓言尔。大段四门。还衣杂法。初料简是非。三十戒中五长戒者。必须畜断。然后得还。非五长者。本以受取违法不由畜过。当座还之。今行事者。恐畜心不断。故令经宿还。今不同之。必不断心。多日亦犯。若舍心断。当日得还。如上论文。今且依循旧法。若五长者。谓十日衣一月衣长钵七日药急施过后畜等。经宿还之。律云。若大众多难集。彼比丘有因缘事欲远行。僧即应还彼衣。彼得衣已屏处付之。须作展转羯磨。其文如亡人轻物法。加云僧今持是衣。与某甲比丘。某甲比丘。当还某甲比丘。白如是。余词并同直付法。律云。应问彼言。此衣与谁。随彼与者与之。若非五长。及是五长明日还者。直作羯磨还之。和索问缘。答讫白言。大德僧听。某甲比丘。故离僧伽梨宿犯舍堕(贩卖买财随称)。是诸衣物。已舍与僧。若僧时到僧忍听。僧今持是衣物。还某甲比丘。白如是。大德僧听。某甲比丘。故离僧伽梨宿犯舍堕。此衣已舍与僧。僧今持是衣。还某甲比丘。谁诸长老忍。僧今持是衣。还某甲比丘者默然。谁不忍者说僧已忍。还某甲比丘衣竟。僧忍默然故。是事如是持。律中若不还衣者得吉罗。若依他部。如前具解。又如下卷诸部别行事中。问先忏根本后忏吉罗罪灭不。答如僧残不异故。罪不得出。问四人单白得受忏不。答前已明之。并须五人已上。方行羯磨。四人若作。但得对首。如上卷中。余有诸舍。如别篇自现。故不广述。二明众多人舍有三。初对四人舍法。舍财还财。如前僧法不异。舍心亦同。乃至一人岂有须畜。若论舍罪则有六种。前须乞忏由对僧也。以对别故则无白文。余词同上。但改单白为问边人言。诸长老若长老。听我受某甲比丘忏悔者。我当受彼言尔。余如删补羯磨。对三人二人法亦大同。既是全别。初舍衣云。众多大德一心念。然后自陈后云。舍与众多大德。舍罪中问边人与上无异。余法并同。二部还衣。前须羯磨。自他是僧。后别人法。口和还得。对一人法大略可知。舍财还衣直对而已。若论除罪。无边人故但具五法。如上谨依。易知不述。二明忏九十单堕法。当随犯多少。总别通忏。方法同前。恐后进未知。更重生一位。且托妄语为缘。自余有犯随名牒入。若有从生之罪。如前根本之初忏之。或九品六品四品三品二品。依知有无。如过量坐具新色三衣。并有着用故。须先悔。并同前示。二正忏法。先请一清净知律比丘堪解罪者。共在空静处。或对佛像前。具仪请之。请法如上不异。三请已。当为分别罪名种相三种。又为说持破两相。令生怖心。如上具忏已。然后悔根本法。词云。大德一心念。我某甲比丘。犯故妄语一波逸提罪。今向大德发露忏悔。余如前说。善见云。若生时恶骂彼人。若入涅槃。骂者求悔。当于涅槃处作忏悔。忏悔已天道门不闭。五明忏提舍尼法。昔云与波逸提同。一说为异。今依律戒。自立忏法。不取人语。随相四罪。文中具颁。先请一清净比丘。文云。今请大德。为波罗提提舍尼忏悔主。余上下文同前。二为分别罪相。三正说舍罪。文云。大德一心念。我某甲比丘。无病从非亲尼。自手受食食。大德我犯可呵法。所不应为。今向大德。悔过一说便止。呵治立誓。僧祇忏法云。余词大同四分。前人问。汝见罪不。答言见。语云慎勿更作。答言顶戴持。六忏突吉罗法。此篇忏仪亦有多别。先出方轨后立条例。突吉罗罪。依律文中二种不同。一故作故犯应忏突吉罗。又犯非威仪突吉罗。二若不故作犯非威仪突吉罗。亦不分二忏之法。若依摩夷论说。故作者对人一说悔。误作者责心悔。明了论萨婆多亦同如此。此则两忏灼然通衢自显。比来诸师。相沿旧解。依文谨诵同皆责心。又引律文。小罪不从人忏。此文未了。须论解之。当律明故误二法。诸论明两忏不同。正理自明。何得固执。人言易毁圣论难违。今立论律二种忏法。先出罪种后明忏仪。初明诸篇覆藏罪。由识知故隐。非疑不识则不成覆。垢心既重。岂名为误。次明诸篇方便。如淫戒发身欲起而未动。方便乃至吉罗中。发心欲令身不齐整着三衣等。无问轻重。并须对人。以故发不善心欲动其身口。并入故作摄。若独头吉罗。如众学百戒。不从诸篇后生者。诸类极多。并有故误两犯。亦如前二忏。问如初篇方便重吉罗。后篇方便轻。云何齐责心一说对人忏。答罪名自齐。业随心起。重者重悔。轻者轻治。同篇一处治。故结悔无阶降。如卷初述。又云。罪该六聚。名通优劣。心居浓淡。业必重轻。理须别忏。义指为允。次明忏法。先对故作分二。前悔吉罗。如舍法中。不得以同名吉罗故。共根本合忏。律文自分六聚。不可抑之。次忏根本。且约淫戒方便。余则例之。先请一忏主。其词如舍堕中。三请已。便为说罪名种相。已三正舍罪。文云。大德一心念。我某甲比丘。犯淫戒远方便突吉罗。不忆数。今向大德发露忏悔。愿大德忆我一说便止。余词同上。此文四分无有。今约提舍波逸二忏。已多少不同。吉罗最微。不可广诵堕法。不同僧祇彼合堕罪故也。次明误作。先出其相。谓心不正念。遇缘起非。外越威仪。理须改忏。如着三衣。必回顾看视诸相。齐整方乃进路。戏笑妄语诸非法相。并先不摄念。故起斯过。律云。佛制摄持威仪。比丘若入若出。屈申俯仰。摄持衣钵。若衣若食。若服药大小便利。若眠若睡若觉。若来若去。若坐若卧。若语若默。常尔一心。若违此制。具结其犯。次明作法。先悔从生。后明根本。应具仪至佛庙所。致敬已互跪合掌。云我某甲比丘。犯误不齐整着郁多罗僧突吉罗罪。不忆数。今发露忏悔。更不敢作(一说)。余并准此。识罪发露。至一清净比丘所具仪云。大德忆念。我某甲犯某罪。今向大德发露。后如法忏(三说)。此谓犯已未经明相者。得行斯法。若已经覆。后随露日即罪不藏。若虽经说讫。后还覆者。还成覆藏。更须露罪。若犯僧残未经明相。即首露者免吉罗罪。不成覆藏。余之五聚同免忏吉。疑罪露法余同如上。应告言。大德忆念。我某甲比丘。于某犯生疑。今向大德发露。须后无疑时。如法忏悔。大论云。戒律虽微细。忏则清净。犯十善戒。虽忏三恶道罪不除。如比丘杀畜。罪报犹在。前已具出。恐慢性戒谓言忏已无业。余如行法所述。善见云。于大者忏云大德。小者忏云长老。四分于上座忏者具五法。小者忏具四法。除礼足。十诵应具五法。偏袒脱革屣。右膝着地。两手捉上座足(三说)。如悔过法。与欲清净受岁出罪等法。威仪亦尔。有四种人。数数犯罪。数数悔过。一无羞。二轻戒。三无怖畏。四愚痴。钞者言。此卷正宗戒体。五众同须。舒轴极繁。事意未尽。幸上下细披

四分律删繁补阙行事钞卷中(四)四分律删繁补阙行事钞卷下一(注撰非少立名标显)

        京兆崇义寺沙门释道宣撰述

二衣总别篇第十七

四药受净篇第十八

钵器制听篇第十九(房舍五行调度众具法附)

对施兴治篇第二十

头陀行仪篇第二十一

僧像致敬篇第二十二(造立像寺法附)

计请设则篇第二十三

导俗化方篇第二十四

主客相待篇第二十五(四仪法附)

瞻病送终篇第二十六

诸杂要行篇第二十七(谓出世正业比丘所依法)

沙弥别法篇第二十八

尼众别行篇第二十九

诸部别行篇第三十

    二衣总别篇第十七

夫形居世累。必假威仪。障蔽尘染。勿过衣服。若受用有方。则不生咎戾必领纳。乖式便自陷深愆。故初总分制听后依门而解。何名为制。谓三衣六物。佛制令畜。通诸一化并制服用。有违结罪。何名为听。谓百一衣财。随报开许。逆顺无过。通道济乏也。就初分三。谓三衣坐具漉水袋也。后中分四。谓百一诸长粪扫俗施亡五众衣轻重等例。今解初制。前明三衣分二。初明衣法后摄衣法。初中分四。一制意释名功用。二作之方法。三加受持法。四杂出料简。言制意者。萨婆多云。欲现未曾有法故。一切九十六种外道。无此三名。为异外道故。分别功德论。为三时故制有三衣。冬则着重。夏则着轻。春则着中。亦为诸虫故。智论云。佛圣弟子住于中道。故着三衣。外道裸身无耻。白衣多贪重着也。十诵为异外道故便以刀截。知是惭愧人衣。杂含云。修四无量者。并剃须发。服三法衣出家也。准此而名则慈悲者之服华严云。着袈裟者。舍离三毒等。四分云。怀抱于结使。不应披袈裟等。萨婆多五意制三衣也。一一衣不能障寒。三衣能障故。二不能有惭愧。三不中入聚落。四乃至道行不生善。五威仪不清净故。制令畜三。便具上义。僧祇云。三衣者贤圣沙门标帜。钵是出家人器。非俗人所为。应执持三衣瓦钵。即是少欲少事等。当宗外部多为寒故制三。四分又云。三世如来。并着如是衣故。次释名者。增一云。如来所著衣名曰袈裟。所食者名为法食(此袈裟衣从色得名。下文染作袈裟色。味有袈裟味。若据此土所翻通名为卧具。即三十中卧具者。三衣总名。如文中)。四分云。听以刀截成。沙门衣不为怨贼所劫。应作安陀会儭体着。郁多罗僧僧伽梨入聚落着。而此三名诸部无正翻。今以义译。慧上菩萨经。五条名中着衣。七条名上衣。大衣名众集时衣。义翻多种。大衣云杂碎衣。以条数多故。若从用名入王宫聚落衣。七条者名中价衣。从用入众衣。五条者名下衣。从用院内道行杂作衣。若就条数。便云十九十七乃至九条七条五条等。律中无五七九名。但云安陀会乃至僧伽梨。人名七九条也。若就通相。亦有缦僧伽梨。则随力所辨。随用分三。非无大分宗体。三明功用者。大悲经云。但使性是沙门污沙门行。形是沙门披着袈裟者。于弥勒佛乃至楼至佛所。得入涅槃。无有遣余。悲华经云。如来于宝藏佛所发愿。成佛时我袈裟有五功德。一入我法中。或犯重邪见等四众。于一念中敬心尊重。必于三乘受记。二者天龙人鬼。若能恭敬此人袈裟少分。即得三乘不退。三者若有鬼神。诸人得袈裟乃至四寸。饮食充足。四者若众生共相违反。念袈裟力。寻生悲心。五者若在兵阵。持此少分恭敬尊重。常得胜他。若我袈裟无此五力。则欺十方诸佛。僧祇云。僧尼有戒德。俗人索破袈裟段。欲禳灾者。得与小者等。二作衣方法八门不同。一求财如法。谓非四邪五邪兴利贩易得者不成。律云。不以邪命得激发得相得犯舍堕衣。不得作等。二财体如。必须厚重熟致者。若细薄生疏绫罗锦绮纱縠细绢等。并非法物。律云。文绣衣不成受持故。僧祇一切生疏毛发树皮衣草衣皮衣并不成。五百问云。生绢不得作。必不现身者得。以作成如法故。僧祇龙着袈裟。免金翅鸟难。必不顺教。则所被无力故。三色如法。四分云。上色染衣不得畜。当坏作袈裟色(此云不正色染。具有正翻)。若作五纳衣者。得上色碎段者。裁作五纳亦得。涅槃云。听受衣服皮革等。虽听畜种种衣。要是坏色。十诵云。一切青黄赤白黑五种纯色衣不得着。除纳衣。戒本三色。青泥栈也。萨婆多云。五大色衣不成受。作三衣得作余衣着三点净。用绀黑青。除三衣余衣三点净。得皂木兰一切得受。纯青浅青碧等点净。得作衣里用。若赤白黄不纯大色者亦得。若以不如法色染讫。更以如法色染覆成受持。袈裟者。秦云染也。如结爱等亦名染真紫色苏方地黄柰黄花黄色并是非法。僧祇云。真绯郁金染红蓝染皂色青染花色不听用。听用根叶花树皮下至巨摩汁等。戒本青黑木兰。下文广有染法。青谓铜青。黑谓杂泥等。木兰者谓诸果汁等(此翻律者北方为木兰染法。僧祇律在吴地翻以不见故)。予于蜀郡。亲见木兰树皮赤黑色鲜明。可以为染。微有香气。亦有用作香者。如善见所说。遣教法律经中五色者。此非正录。无知者用之。四分云。若青若黑若木兰。一一色中随意坏。善见云。善来比丘。瓦钵贯左肩。青色袈裟赤色鲜明(准此木兰色也)。若见着五大色衣比丘。有智慧者当言。此是遭贼失衣比丘(准此赤色不合受也)。准上律论及经。并不得纯色。必有须坏。不坏不成受持。着着得罪如随相中。四量是非。四分云。安陀会长四肘广二肘。郁多罗僧长五肘广三肘。僧伽梨亦尔。然此下衣极成窄小。当取通文。律言。量腹而食。度身而衣。取足而已。准此无定量。任时进不。虽尔亦须楷准。故十只中。各立三品之量。今准萨婆多。中三衣长五肘广三肘。若极大者长六肘广三肘半。若极小者长四肘广二肘半者并如法。若过若减成受持。以可截续故。钵若过减不成受。不可截续故。若过量外应说净。不者犯舍堕(说时应在受后。以法衣外者为长)。五分肘量长短不定。佛令随身分量。不必依肘。五条数多少所以唯只。如疏钞中。四分云。从九条乃至十九条五条十隔等。十诵云。若五七九十一若十五。若过应割截作。萨婆多云。僧伽梨三品九条。十一十三是下品。十五十七十九名中品。二十一二十三二十五条名上品。四分至十九条云。若复过是不应畜(错注不字)。今时有三十三条等。无正教制开。圣迹记云。如来着十三条大衣。智论云。是粗布僧伽梨也。准此以为大准。随力辨之。六堤数长短。四分文不了。五条七条。具明定量长短大衣准同。婆论云。大衣下者两长一短。中者三长一短。上者四长一短。名如法作。若互增减。成受持着用得罪。所以须割截者。四分云。不为怨贼所剥。十诵与外道异故。律中沙门衣三种贱。一刀贱(谓割坏故)。二色贱(不正色染)。三体贱(谓粪扫世弃者)。七重数多少。四分等律云。不得细薄。大衣二重余二衣并一重。此谓新者。若用故者。十诵云。四重作大衣。二重作七条五条等。萨婆多云。若新大衣三重。一重新二重故。余如十诵。故彼律云。若三重作大衣坐具。若以新衣重缝作时吉。过限堕。中间悔摘却者吉。律中粪扫衣随意多作。萨婆多云。重缝三衣。设有因缘。摘分持行到于异处。名不离衣宿。若死者前言本界内。后言应与看病人。以本是一衣同受持故。律师云后是定义。八作衣方法。四分大衣七条要割截。五条得襵叶。僧祇若作衣余人相助。一日恐不成。应粗行急竟受持后更细刺。中含云。世尊亲为阿那律裁三衣。八百比丘。同时为连合即成。四分尼五日不成僧伽梨得堕。比丘犯吉罗。萨婆多有缘得一端[疊*毛]指作三衣。则不犯长。若少一衣五肘外若少二衣十肘外有长者须说净。四分得缦衣广长足。若裁割作衣。便少令揲叶作。若作五纳衣。得上色碎段衣。亦得裁作五纳衣。五分若染缦衣作条。又缝叶着衣(今时揲叶纳多缝着)。或襵作衣叶(四分开襵下衣)。或半向上半向下作叶。一切吉罗。若以杂色线缝着衣上。作条幅处。此是外道法偷兰。阿难奉教。为诸比丘作衣法。左条左靡。右条右靡。中条叶两向靡。若得衣不足。乃至一长一短作。若犹少者听揲叶作。乃至不足听作缦安多会。准此本是大衣少故。下例成之。受法正从二品。理须类用。十诵中有缦僧伽梨等。僧祇不得画作叶。对头缝之。应割截作叶。极广应四指。极狭如[麩-夫+黃]麦。不得横叶相当。缝衣叶后衣宣脱。应作马齿缝。衣上下破应安缘。要须却刺。急时如前分别。借俗人被作三衣中。先作净安纽受持。十诵佛自教。比丘施鞙纽法。前去缘四指施鞙。后去缘八指施纽。应如是作。准此以左肩上常以衣右角覆故。出毗柰耶律。十诵又云。却刺者是佛所许。如法畜用。直缝不得。是世人衣。为异俗故。又防外道故。又云。以一尺二尺物补衣。皆应却刺。若直缝者。衣主命过。应摘此物与僧。及与看病人。四分但云缝僧伽梨准用十诵。三千威仪云。三衣揲四角。十诵亦尔。四分挽角令正安揲等。又云。应安钩纽肩上揲障垢腻处。十诵若粪扫衣比丘以佛制不着割截。衣入聚落。便补揲作钩兰施缘。佛言。即当割截。上安揲得成受持。十诵明文开着入。准此贫少衣服。定开入俗。三明受衣法。就中分二。对首心念也。初中四分但云三衣应受持。若疑应舍已更受。有而不受吉罗。而无说文。昔有人依僧祇法者。彼护衣与四分不同(僧祇一夜通会。四分唯对明相)。今依十诵(以受持相类故)。若大衣中。随条数多少。而有正从两别。大衣正有十八品。从有六品。七条正有二品。从有二十二。五条正有三品。从有二十一。通合言之。七十二种三衣。缦通三处合为一也。余如钞疏中。今先受法。应前安陀会为始。此衣正有三品。谓割截襵叶揲叶也。加法云。大德一心念。我比丘某甲。此衣安陀会五条衣受。一长一短割截衣持。亦云屈襵衣持(若揲叶令外相同割截。刺一边开一边者云)。揲叶衣持。余同十诵(若两边俱缝者。但同缦衣)。若论从者(即用大衣十八品七条二品等)大德一心念。我比丘某甲。此安多会二十五条衣受。四长一短割截衣持(揲叶准同乃至七条。其文准用改之)。若缦衣者(上明从者据安多会为言。若郁多罗僧僧伽梨。并准此改革。缦衣改名为别。今据大衣)。十诵云。大德一心念。我比丘某甲。是缦僧伽梨受持(余二衣准改)。若中衣云。大德一心念。我比丘某甲。此衣郁多罗僧七条衣受。两长一短割截衣持(揲叶准改。若从衣中。准前改法)。若上衣者云。此僧伽梨若干条受。若干长若干短割截衣持(揲叶准用。以通九品条堤不同。随衣改之故不定指。不同中下二衣少相易明)。上明三衣受竟。律制并须三说。彼律受戒前教言。我某甲。此衣僧伽梨若干条受。若割截若未割截是衣持。三说乃至安陀会亦尔(此未割者是缦衣也。若全未割截。岂得将来入受戒)。萨婆多云。五大色者不成受。则孝僧白布袈裟等非法。如是例之。多有黑青赤黄四色。无多白者。正言如上不成。今以凡情苦受。此则一生无衣覆身。一死自负圣责。何虑无恶道分。悲哉。次明舍法(准用僧祇。四分无文)大德一心念。我比丘某甲。此僧伽梨是我三衣数。先受持今舍。余二衣同之。一时受一时舍越毗尼。若尼受余二衣者。十诵云。大姊一心念。我比丘尼某甲。是衣厥修罗受。长四肘广二肘半。是厥修罗衣持三说(准似只支国计不同)。是衣覆肩衣。长四肘广二肘半。是覆肩衣持三说(今则改张衣相不同本法。但云如法作。不言肘量应成)。僧祇云。当作衣覆肩。名覆肩衣。不者越罪。两衣只支得提罪。尼只支长佛四搩手广二搩手。互减过亦提尼。五衣者。覆肩衣水浴衣及三衣也(准此部别不同。四分令有只支覆肩等)。二明心念法。五分独住比丘。三衣中须有所换易应具仪。手执衣心生口言。我比丘某甲。此僧伽梨若干条。今舍三说已。然后受所长之衣。亦如前威仪。云我比丘某甲。此衣僧伽梨若干条受。余二衣同准。四杂料简分三。初明受舍是非者。十诵云。借衣离宿。但忏堕罪。不得舍衣。五分诸比丘不舍先受持衣。更受余衣成受。先三衣说净亦得。不舍故吉罗。善见欲易三衣。无人可对。以手捉衣自说名字者成。若不捉不说者不成。诸受持衣。虽被穿破不失受。若上二衣。广边八指内。长边一搩手内穿不失。余处穿如小指甲失受。有横缕者不失。安陀会广边四指内。长边一搩手内穿不失。余处穿失。补竟受持。萨婆多但使缘断则失受。善见云。若施人贼夺。若失罢道作沙弥。若舍若离宿。并名失(穿失如上)。四分中。若失想道断难缘等失受。具有四碍染隔情界。失不失犯不犯。并如随相及钞疏。萨婆多。三衣虽不受持过日无离衣罪。有坏威仪缺衣二罪(不同善见)。若本说净。今作三衣。即失本净。又舍此衣已。更受余衣。前衣说净。不者犯长。二补治浣染者。十诵云。以小段物补衣。若却刺者。不须说净点净。若直缝者。段段须说。不者段段得二罪。毗尼母云。若长衣未满十日。未作净施。纳已作净。缝着纳衣上得畜。若纳未净。缝已净衣着纳。此名衣和合净。通二种净法(文中缝之准前时刺)。善见若衣欲破未穿。或一条二条。先以物补后。割却故者不失受。袈裟背处欲破。当转着两边。先合刺连相着后。以刀破开。然后却刺缘不失受(多论缘断便失。随情两论)。袈裟若大减却。若小以物裨。皆不失受。若浣增色脱色上色。皆不失受。五分衣若弊坏听补治。以复线却刺。亦得直缝(十诵不开缝者。理须时刺一针)。四分中三衣坏听着纳。重线编边。随孔大小方圆补。不得孔大以小物补令缩小。应及孔小广二指大补治。应须桄张治之。律令早补宜同善见。多论不问大小。缘不断者不失。此言通漫。两用无损。四分云。缝衣患曲。以赭色土絣治。十诵云。衣服恒须净洁如法。不尔则人非人诃。第三受用擎举。十诵护三衣如自皮。钵如眼目。着大衣者不得摙木石土草。扫地敷卧具坐具等。不得脚蹑敷坐卧上儭身着。若入聚落不得曳衣。去村远揲着肩上。近村有池汪。水洗手脚已。若无者取草木拭尘土。然后着衣纽而入。若逢奔车逸马。当在上风避。若有泥棘道迮者。不得揩突。门小侧身下者曲身。治禅病经忏重罪者。脱僧伽梨。着安陀会。供僧苦役。乃至扫塔除粪。经八百日满已。着僧伽梨。入塔观像等。十诵所行之处。与衣钵俱无所顾恋。犹如飞鸟。若不持三衣入聚落。俗人处犯罪。僧祇亦云。比丘三衣钵须常随身。违者出界结罪。除病当敬三衣如塔想。五分三衣谨护。如身薄皮。常须随身如鸟毛羽飞走相随。四分行则知时。非时不行。所行之处。与衣钵俱。犹如飞鸟羽翮相随。诸部并制随身。今时但护离宿不应教矣。明了论受功德衣着一。披一得入聚落。留一衣。四分衣法中有五缘。留僧伽梨。若有恐怖若疑怖。二若雨若疑当雨。三经营僧伽梨。四若浣染。五若深藏举入聚落。必须着割截衣。十诵若纳衣施钩阑。当割截入村聚。僧祇得借着大衣入俗。五百问云。不能着大衣入聚落。但持着肩上行者不犯。僧祇若着脱三衣。必须取衣。近身然后脱着之。不得脱园中衣着一内衣求入聚落衣。应先求入聚落衣。自近脱园中衣。举已然后着入聚落衣。从聚落出已。应取园中衣自近。抖擞入聚落衣。着常处后。着园中衣(此谓僧伽梨也)。着内衣法。不得脱入聚落内衣已。方求觅园中内衣。脱园中内衣。着入聚落内衣亦尔。亦不得先着入聚落内衣。于下挽出园中内衣。先着园中内衣。不得挽聚落内衣出。应从一边着一边出之。不著者擗揲举之。因风吹衣落。制入聚者必带纽行。若无用针缀。无针者下至手捉。若衣无纽随入家家得越心悔。有而不着越毗尼。披衣时当通肩披着。纽齐两角。左手捉时。不得手中出角头如羊耳。五分亦得四揲大衣枕之。中含多处文云。枕大衣卧七条中。婆裟中亦尔。三千威仪经。不着泥洹僧。不得着僧祇支。如是重重。乃至最上着僧伽梨(故知三衣上下重着)。五分律云。比丘反着衣入村。人见不喜。诃云。与不割截衣无异。世尊诃责结罪。若出村入村。为草木钩衣破裂。风雨尘土污坌入叶中。日暴坏色。鸟污者。听为护衣故聚落外反着之。若衣下易坏。听颠倒着衣。上下安钩纽及带。雨时不应倒着。四分反着衣同之。舍利弗问经。初听偏袒者。谓执事恭敬故。后听通肩披衣。示福田相故。律中至佛前上座前。方偏袒也。经中通肩披衣。五百世中入铁甲地狱。三千威仪。若无塔寺无比丘僧。有盗贼处。国君不乐道。到彼国不着三衣者得。若三衣在下。身在高处坐不得。决正二部律论著大衣者。入村见师僧上座别人不得礼(由敬处尊当自陈意)。三千威仪云。着三衣不得向佛塔上座三师。亦莫背不得口衔及两手奋。毗柰耶云。不得垂三衣前角。注云。不排着肩上。而垂臂肘前(以垂臂上名象鼻也)。五百问云。无中衣时。得着大衣上讲礼拜。小衣不近身净洁者。无七条者。五条亦得入众食礼拜等(准此行路见塔。着下衣者不得作礼)。不着三衣受食犯堕。借人三衣着不得出界经宿。界内不限日数。十诵亦云。不着袈裟食者得罪。不云三衣。五分得新衣令有德人暂着得福。僧祇得乞小片衣与俗人禳灾。杂含佛令取阿难郁多罗僧与婆四吒女着。贤愚经师子敬着袈裟人故成佛。二明作法摄衣界。其自然摄衣界十五种不同。如随相中。此但明加羯磨者。大义如钞别疏。今略明之。一切大界凡有三种。若界大无伽蓝。但有住舍。此须结之。谓僧院外势分内得护衣。势外界内不免失衣。二界与伽蓝等。及界小于伽蓝。此二不须结。结竟院外势分内。反成失衣故也。诸家立法不同。有立无村结法者。今解不问有无。并须结之。以结除其妨难故。若有村者现除悬结(以村后去随去置衣)。若无村者现结悬除(未来村有不得置衣。若村去者还得摄也)。以先结成故。直由染碍情碍隔碍界碍故失衣。不由村来去。便令衣界增减也。此是定义。五分等律明文。任情量取。萨婆多中。所以除者五义。一聚落不定衣界是定。二为除诽谤。为除斗诤。为护梵行等。四分中初结衣界。界有村住。后因有事。方言除之。加法大德僧听。此处同一住处同一说戒。若僧时到僧忍听。结不失衣界。除村村外界。白如是。大德僧听。此处同一住处同一说戒。今僧结不失衣界。除村村外界。谁诸长老忍。僧于此处同一住处同一说戒。结不失衣界。除村外界者默然。谁不忍者说。僧已忍。此处同一住处同一说戒。结不失衣界。除村村外界竟僧忍默然。故是事如是持。解衣界法(律云。应先解衣界。后解大界十诵先解大界。衣界亦失故)。文云。大德僧听。此住处同一住处同一说戒。若僧时到僧忍听。今解不失衣界。白如是。大德僧听。此住处同一住处同一说戒。解不失衣界。谁诸长老忍。僧同一住处同一说戒。解不失衣界者默然。谁不忍者说。僧已忍。同一住处同一说戒。解不失衣界竟僧忍默然。故是事如是持。二明坐具者。四分为身为衣为卧具故制。长佛二搩(吒革反。谓展大母指与中指相去也。此字应法。搩字才边桀也。足边桀者此磔字也。痴革反。谓足一举为磔。二举为步。二义各别)。手广一搩手半。广长更增半搩手。诸部论搩不定。今依五分。佛一搩手长二尺。准唐尺者则一尺六寸七分强。此用二尺为搩手。准姬周尺也。此通阴阳。诸国常准不改(即唐令云尺者。用一尺二寸为尺)。但随流俗则不定量(就此唐国用尺。则有五六种不同)。明了论云。人长八尺。佛则倍之。丈六是也(故广引正证知尺大小)。十诵云。新者二重。故者四重。伽论亦同。僧祇云。不得趣尔厌课持小故[疊*毛]作敷具。当二重作。若钦跋罗一重。劫贝二重。不得屈头量缩量水洒量。欲令干已长大者。成便犯堕。受用越毗尼。鼻柰耶云。新尼师坛。故者缘四边以乱其色。若作者应安缘。五分须揲四角。不揲则已。四分云。若减量作。若叠作两重并得(谓二重为本。恐过量故叠)。十诵不应受单尼师坛。离宿吉罗。摩得伽云。离宿不须舍堕。非佛制故。亦不应离宿。僧祇云。更增者二重三重对头却刺。互减互过皆波逸提。诸律增者于缘外增之。四分七百结集中得畜。不截坐具(是非法故擅而行之)。准益缕之相不截不犯。过量坐具不截而畜。亦应无罪(此跋阇子擅行十事。便于阎浮提僧断了)。此应久废。今往往重兴。则用跋阇妄法也。十诵作不益缕边尼师坛净。伽论言。不接头者堕(今时通量取增文。则长五尺等并结提罪)。如法者准初量已截断施缘。若坐时膝在地上者依增量。一头一边接禆之。此是定教正文(不依此法。一生无如法处坐)。萨婆多佛在时比丘。不卧者多故小。后开益缕际。从织边唯一头更益一搩手。令比丘卧僧卧具(今时有戒本。一搩者此是十诵律。四分有者错用故。准论凡长水尺六尺。广三尺。僧卧具八尺四尺)。四分明坐具法异。不须用之。但用增法(必欲准用亦须畜之不成受持且将说净)。僧祇坐具者此是随坐衣。不得净施及取薪草盛巨磨(此翻牛屎)。唯得敷坐。善见云。须受持不合净施。不出其文。义加云。大德一心念。我比丘某甲。此尼师坛应量作。今受持三说(其用法大同钵也。准例加法持之)。若破坏须换易者当舍之。文同受法。改下云今舍也。僧祇得敷坐。在道行。得长叠中叠着衣囊上左肩上担。若至坐处。当敷而坐。若置本处。当中揜之。后徐舒而坐。凡坐法应先手按然后乃坐。贤愚经舍利弗以尼师坛着左肩上。入众降邪道。鼻柰耶多文。着肩上入出坐禅。今在左臂定是非法。三漉水袋法。物虽轻小所为极大。出家慈济厥意在此。今上品高行尚饮用虫水。况诸不肖。焉可言哉。故律中为重虫命偏制饮用二戒。由事常现有用者多数故也。余如随相中。今故抽现重明准佛意也。萨婆多欲作住处。先看水中有虫不。有者作余井。犹有舍去。凡用水法。应清净者如法漉水。置一器中。足一日用。取上细[疊*毛]一肘作囊。令持戒审悉者。漉水竟着净器中。向日谛视看。故有者如前说。僧祇虫太细者。三重漉囊。犹有虫者更造井。谛视有虫者舍去。四分作漉水袋如杓形。若三角若作宏椁。若作漉瓶。若患细虫出。听安沙囊中漉讫还着水中。不得无漉袋行半由旬。无者僧伽梨角漉(准须覆袋中。以净秽相染故)。此国多用绢作者。余亲取已漉竟水。内黑色器中。微小细虫无数。同水尘量故。涅槃有言。尘耶虫耶。此言信也。后取致练作袋漉之方尽。故明此者。由生命处重无益自他性戒无忏。终须酬报。今不肖之夫。见执漉袋者言。律学唯在于漉袋。然不知所为处深损生。妨道者犹不畜漉袋。纵畜而不用。虽用而不写虫。虽写而损虫命。且存杀生一戒。尚不能遵奉。余之威仪见命常没其中。二明听门分四。初百一诸长。二粪扫衣。三檀越施。四亡人物。初中分二。谓百一供身令受持之。长物及余。令说净畜。初中萨婆多云。百一物各得畜一。百一之外皆是长物。若似宝入百一物数。不须说净。余者一切器与非器一。外皆应作净(谓施俗人)。僧祇我弟子着三衣足遮寒苦。若性不忍寒者。弊故衣随意重着。五分云。三衣．儭身衣．被衣．雨浴衣．覆疮衣．蚊厨敷经行处衣．障壁虱衣．单敷衣(覆僧卧具。可床四边。而下垂四角。各一尺上安坐具)．护髀护踝护[跳-兆+專]护头衣．拭身巾．拭手巾．拭面巾．针线囊．钵囊．革屣囊．如此诸衣若似衣。皆应受持。下文听畜针三口。十诵诸如法所用衣。僧祇支泥洹僧是衣名。作波利迦罗衣(晋言助身衣)。云何受应言。是(某色)波利迦罗衣。我受用故(应五众边而受。谓当法为言)。善见三衣雨衣尼师坛等。皆须受持。不合说净。虽穿破不失受。应道其名字。手巾得畜二。杂衣随多少。余衣唯得受持一。不得多。十诵七种衣不作净施。三衣坐具雨衣覆疮衣六。七及百一供身具。萨婆多云。百一物中。三衣钵必须受持。自外若受则可。不受无过。沙弥畜上下二衣。并畜泥洹僧僧竭支富罗。随身所著。各得畜一。自外一切尽。是长财。除钱谷米。一切长衣。十日内同大僧法。唯舍作吉罗悔为异。次明长衣法分二。初明长相后开说净。初中鼻柰耶云。长衣者一日成故。僧祇支法(此是中国梵音。此翻云上狭下广衣)。四分应系僧祇支入聚落。若安带若缝之。得上狭下广衣。当用作僧祇支。十诵因入聚落露胸臆。着僧祇支。风吹落应着带。不者吉罗。五分不着只支。入聚落吉罗。僧祇只支覆肩衣。长四肘广二肘。如是受持(准此衣相。犹有覆肩之量。今时所著者。同律上狭下广。此乃后魏中。有师改法裁缝之。又出疏解广明)。涅槃僧法(此云内衣)。僧祇佛于僧前。自着内衣。教诸比丘因制戒。十诵作时着小泥洹僧。三千云。泥洹着法。一不持下着上。二使四边等。三襞头近左面。四结带于右面。五当三绕不垂两头。余法如彼。五百问云。大寒得系着脚。四分不得反襵着。以白衣家解露故。应作带着。不得以上色若锦及白作。应作袈裟色。广三指绕腰三周。若得已成者。当二三四条之。若乱缝合。短者绳续。若细软速破作玦钮(此谓以衣绕身讫。用带围绢收束之)。今吴蜀之僧。多有用此着裙者。十诵五分。作时取衣从后岐间过。襵着前。着下衣法。左揜其上。两边两襵。当后两襵。十诵云。泥洹僧破应权作俱修罗。若软体比丘。揩[跳-兆+專]破下。开五寸许。应受之(此似裙而周缝合)。五分有着俱修罗衣者。俗人诃言。何异我等着贯头衣。便不许着之。安陀会坏。听权缝合作暂着(是类女人裙)。今时有着偏袒[袖-由+答]膊方裙诸裙臂衣[跳-兆+專]衣等。并无正文可依。十诵五大色衣一切毛衣偏袖衣复衣一切毡衣一切贯头衣两袖衣一切囊衣一切杉裤裈白衣衣服不得着。着得突吉罗。四分不得着袄褶裤行縢手衣草衣皮衣皮帽树皮衣树叶衣珠璎珞衣鸟毛衣牛马毛衣。如是诸衣并不合著。汝等痴人。避我所制更作余事。自今已去。一切白衣外道衣。并不得着。若着如法治。中阿含云。我说一切衣服饮食床榻园林人民得畜不得畜者皆不定。若畜便增长善法。我说得畜反此不得。四分众僧得种种衣开畜。比丘须者借着。若处所坏得移余处。若本所还立。当依旧安置。若着僧衣。当好爱护。勿令污泥不得上厕。五分为僧作时。得着僧衣。不得儭身。作竟浣举。四分因开着檀越施衣。故瓶沙王。送所著贵价衣。及贵价[毯-炎+瞿]毹。佛令广三肘长五肘毛长三指者。应净施畜。余广大长毛者不得。若大价衣。在地不得在上行。十诵得坐绫罗锦绮上。不得行。五分绣锦褥敷者吉罗(谓俗人家中)。四分给住房比丘中。开与坐褥卧褥地敷儭体衣毡被三衣房衣诸药等。若故不住者。沙门一切所须皆与。又云。寒雪月患寒听着复贮衣。又开钵囊革屣囊针筒襌带腰带帽拭脚巾摄热巾裹革屣巾等。及拭面巾拭身巾扪泪巾。凡寄衣白衣舍。必须染坏色作沙门衣法。五分借俗人衣。不还则已。四分不得皮上。坐除边方。得上色染衣上色锦衣不得畜。坏色得畜。得畜蚊厨。不得畜皮帽。若患疮得畜覆疮衣。无者僧中取。将出外亦得。疮差送本处。中含阿难得王贵衣。令佛蹈已然后自用。令施主得大福(余衣准此)。四分边方比丘。曲开五事。一持律五人受大戒(以僧少故三年方集)。二着重革屣(以砂石多故)。三数数洗浴(生世善故)。四敷羺羊皮白羊皮鹿皮为卧具(以彼方无余卧具故)。五听比丘得衣入手数满十日(以无人可对故)。律云。东方有国。名白木条。已外便听(按梁时贡职图。云西蕃白木条国来贡献。则此在彼东。而边僧既多用本开法。律结正罪。必无僧可得。准用无过)。律云。不得畜师子虎豹狙皮野狐。及余不净可恶等皮。又不得在高大床上。若独坐绳床木床牙床。覆以马皮象皮锦褥杂色卧具[毯-炎+瞿]毹。若用狙毛贮褥等。并不得坐。唯白衣舍。无余床褥可坐者开。除宝床。不得乞生皮。若汲水绳断。听用皮作索。若户绳坏。听用皮作。若户枢不转。若坏听以皮治裹之。若以皮作腰带襌带皮器并不得。若作帐轩不得。道行患热。以衣为覆障。三千云。当畜善助。谓襌带也。广一尺长八尺头有钩。三重用熟韦。余法如彼应私屏处着之。寒雪国须袜。听从非亲俗人乞作。不得余用。毗尼母寒处听着俗人靴。五分作[革*雍]太深听齐踝上。比丘作靴。如靴法不得。若余国着富罗。若履更有所著随意着之。毗尼母云。所以脱革屣绕佛行者。以生俗人呵言起慢心故。五百问云。净洁靴鞋履。得着礼拜。五分得新履。令净人着七步。四分听为护身护衣护卧具故。在寺内着。一重革屣。若穿坏以树皮。若皮补以筋以毛以皮。为缕线缝之。若得生皮听自柔治。若使人柔竟。裁作一重革屣。不得着入聚落。文中因在道在聚落。脱革屣偏袒有废。佛言。若有所取与随时(准此开入聚落中不脱革屣偏袒。明文证之)。又不得用杂色皮。若持绢布作革屣带。若编边若青黄赤白色等。作革屣等。并不合用。若得锦色革屣。坏色已听畜。若以芒草等作革屣亦不得。若在寺内。听着蒲革屣。若破以皮着底。不得畜四种宝屐。若木屐开。上大小便厕屐洗足屐也。以外一切屐不得畜。二明作净施法六门。一制说意。二二施主差别。三开说进不。四说之法用。五辨施主存亡所以。六明失法不同。初中萨婆多问曰。此净施法真耶假耶。答一切九十六种外道。无净施法。佛大慈悲方便力故。教令净施。是方便施。非真施也。令诸弟子得畜长财而不犯戒。问佛何以不直令畜长财。而强与结戒设此方便。答佛法以少欲为本。是故结戒制令不畜。而众生根性不同。悟入各异。如昔一时开七宝房舍。比丘入中便证圣道。所以随其机报。先制后开。何故开十日。答佛知法相不缓不急。正开十日。使筹量布施人缝治作衣及说净法。母云。若放逸不说净者。以恶心故不满十日。皆犯舍堕。地持中菩萨法亦有净施法。涅槃亦尔。二简施主法。就中衣药钵宝谷米等。并须施主。前明上三施主。僧祇云。五众得作。善见云。展转者。五众中随得一人作施主。真实者。至一比丘所不言对沙弥也。五分云。五人不应作。一不相识。二未相谙悉。三未相狎习。四非亲友同师。五非时类。复有四人。一不能赞叹人。二不与人好名称。三应净施五众。四不得与白衣。义准前五真实净主。后四展转净主。十诵不得称二三人作净。应与一人。若将他净施物不还。应索取。不得者强夺取语言。佛有教。为清净故与汝。汝今将去已犯吉罗。自今已去说净者。应筹量与一好人(谓对首受净者)。萨婆多求持戒多闻有德者而作。除恶邪四重。得戒沙弥聋盲哑瞎颠狂心行别住六夜五法人等。为令清净作证明。不生斗诤。如上等人则不如法。非此人者。用为施主后得物已。于一比丘边。称施主名而说净。钱宝谷米等。并以俗人为净主。涅槃云。虽听受畜。要须净施笃信檀越。萨婆多云。先求知法白衣等。如后所说。三请法听不。先明须请。萨婆多云。应求多闻人等。若死往他国者。更求清净者作。欲令作证明。则名如法。故知对面请也。乃至钱宝。亦言语令知比丘法。今以檀越为净主。此明文开请。次明似不须请。五分云。于五众中随意与之(似当时指示当部无文。随二部用。德望高远不可附及。依五分用。若可召请者必须)。请法应具仪至大德所前告本意。许可已然后说言。大德一心念。我比丘某甲。今请大德为衣药钵展转净施主。愿大德。为我作衣药钵展转净施主。慈悯故。三请(准善见文五众通得)。若至尼所告云。我今请比丘尼。为展转净施主。幸愿为之(下三众例尔。请法无文义加)。真实净者(善见对于比丘。以亲对说净。尼等四众无共作法义不开)。文云。大德一心念。今请大德。为衣药钵真实净施主。愿大德。为我作真实净施主。慈悯故(三请)。实施主者。多论云。先求知法白衣语之。若不知者告令解之。至彼所云。比丘之法。不得畜钱宝金银谷米等。今以檀越为法施主。后得钱宝尽施檀越。次明合说进不。萨婆多云。钱宝谷米并同长衣。十日说净。涅槃经云云。四明作净法。五分独住比丘。心念说者。具仪捉衣。心生口言。我此长衣。净施某甲。从彼取用。得至十一日。复如前威仪口言。我此长衣。从某甲取还。得至十日。复如初说净。施与某甲。从彼取用。如是舍故受新。十日一易。僧祇心念说净。亦成犯吉。内心说净而口不言。是名非法净越。若口说者无罪。律中舍故受新。十日一易。应是不说净者(或可说净故令展转)。对面展转者。至一比丘所。具仪手捉衣口云。大德一心念。此是某甲长衣。未作净。为净故施与。大德为展转净故(彼受请者)言。大德一心念。汝有此长衣未作净。为净故与我。我今受之(当语言。汝施与谁)。答言。施与某甲(为净主名字)大德一心念。汝有是长衣未作净。为净故施与我。我今受之。汝与某甲是衣。某甲已有。汝为某甲故。善护持着用随因缘(若钵药并准此)外三律。由前对面作净而生诤竞。因制不得对面使知。又施主后知恐犯长。佛言。不应语令知别处说之。善见对面净者。并缚相着。至一比丘所胡跪言。我有此长衣。为净故我今施汝。正得赏护不得用。云何得用。若云此是我衣随长老用。若尔者得用。若正作法者。同前仪式。大德一心念。我某甲有此长衣未作净。为净故舍与大德。为真实净故(二净依四分文写)。二净成就者。善见言施与大德舍与大德与大德等并成。若言愿大德受此衣等不成与。真实受者。言我取我受者成。若云我当取欲取等不成受。一说成。不须三遍。五分漫标说者。具仪至比丘所云。长老一心念。我比丘某甲。此长财于长老边作净施。彼应问言。长老此衣于我边净施。我持与谁。答言。于五众中。随意与之。彼即语言。我今与某甲。若须从彼取用好爱护之(谓展转净也。此净法。常须记施主及财物所属)。又云。革屣令净人着净。钱宝净法者(谷米等例同说)。律云当持至可信优婆塞。若守园人所告云。此是我所不应。汝当知之。文中不云令净人持。应须使俗人令知是物准僧祇。不信俗人。使在前行。至净主所如前作法若彼净人。得净物来者。应受持之余有进不。随相三十中广明。五存亡进不。僧祇齐三由旬。知其存亡。五分知其在世在道以不。萨婆多施主若死若入异国。更求净主等。四分无文。随意采用。然净施主法。必准论律。名行高尚者。令远近通知。若泛尔恒人。同寺便成失法(以不知行业不应故)。六作法失不之义。僧祇沙弥边作净。若受具称无岁比丘。若死者得停十日。更须说净(有人言。真实主亡则失。展转者不失。此未读正律文。明二净俱失。以并非正主)。若不知施主存亡便失净法。不得过十日。萨婆多施主若死更求净主。除钱宝谷米一切长财。尽五众边作净(二宝俗施主。亦须十日内更请)。十诵若净施主是弟子。被师呵责者。不得作净。应更净施余人。施主若死。亦须臾觅施主。亡者物不入僧。以财属他别人假名施也(准此前展转不须者谬矣。又上文一人为主。不得称二三人。便与五分漫标有违。或是立法。令取五众。及至作法常指一人)。善见若因净施方便。藏匿不还。计直犯罪(故知属本主)。僧祇若衣多忘不识。应取一切衣集着一处当舍言。我此衣净施与某甲。我今还舍。应更说之。四分若忘者更说。论开忘后十日(此谓可分别者)。萨婆多若说净财宝及以衣财。若人贷之。后时宝还宝钱还钱。乃至衣财相当者。不须说净。若还不相似物。更须说净(以非异来贪贮过少)。毗尼母若衣已说净及点净。纳未二净者缝衣着纳。是名衣和合净(点净如随相中)。五正色并上色锦。虽和合不成。若先以正不正色染。后以余色及正色染。是名色和合得畜。余广如随相中。二粪扫衣。制着意此乃世人所弃。无复任用。义同粪扫。论云。一体是贱物。离自贪着。二不为王贼所贪。常得资身长道。又少欲省事须济形苦。故上士着之。十住婆沙云。着粪扫衣十种利。一不以衣故与在家者和合。二不以衣故现乞衣相。三亦不方便说得衣相。四不以衣故四方非法求索。五若不得衣亦不忧。六得亦不喜。七贱物易得无有过患。八顺行初受四依法。九入粗衣数中。十不为人所贪夺。言衣体者四分十种。谓牛嚼衣鼠啮衣火烧衣(此三彼国衣。有者讳故弃之)月水衣产妇衣若神庙中衣为鸟衔风吹离处者得取及冢间衣求愿衣往还衣(至冢上返将来)。如上是也。不问新净上色。不得直用。须作袈裟色受持。又不得取未坏死人衣(善带下至一针许坏)。若冢间得锦文卧毡褥枕[毯-炎+瞿]氀独坐床。唯除皮绳发绳余者应畜。又得辇盖步挽车水瓶澡罐杖扇钁钩刀锁亦得畜。得钱打破自持作铜用。取粪扫物时本无共要。往冢取衣。不得遥占云是我许。随先至者得(若已移离举置属前移主)。不得取神庙中衣。比多有上品行人。入诸神庙。剥脱形像衣服。收束幡盖缯帛。佛制不为。理有深致若痴而辄取。犯于盗罪。必知而为之。不无相恼。致有避神主面藏身劫夺者。是重波罗夷。如随相中。十诵取未坏死人衣得偷兰。善见死尸有小疮。如针头皮未断令俗人取。十诵四种粪扫。一冢间裹死人。二裹死人已持来施比丘者。三无主衣。四土衣。谓巷陌若冢间。有弃弊物者。四分得粪扫衣。浣染四角头点作净畜。若得贵价革屣。虽重开畜。佛言。以是粪扫故。三檀越施衣有二。谓时非时也。言时施者。谓夏竟无迦絺那衣。一月有衣五月是。佛饶益诸比丘。五利赏劳之时。故名时施。唯局前安居人。言非时施者。谓一年之月。无简冬夏。有缘即施。不问时节故。曰非时施也。今次开位则有四别。就时施中分二。初时现前者。施主将衣物至安居处。数安居人多少。各分衣物是也。不须羯磨直尔分之。四种定故。一时定。同是七月十六日。若夏未满。受衣得罪。二处定。同此界内前安居人。三人定。非外界者现前同住。四法定。皆直数人相参堕筹分。四分不得异处安居异处受衣。乃至安居未竟。亦不得乞衣受衣。又云。僧得安居衣破为二部。令数人多少分。又云。以三衣施佛。诸比丘人与两端[疊*毛]。为安居故。若留夏食而分者。佛言食随施主意不应分。二时僧得施者。谓施主布施。该通一化安居之人。是僧皆得。故曰僧得。作法之时须僧羯磨。律云。得夏衣未分便行。后分夏衣。忘不留行者分。佛言成分。又云。若一比丘。安居大得僧夏衣。应心念口言受之。若时中不分。流入八月十六日非时分者。即作非时僧得施法。以前安居移至他方。不得衣分。佛罚诸住人还使通分。僧祇云。若安居时衣。沙弥持戒能作净。得比丘意随意与。五分难事破安居。得受安居衣施。住日多处取。非时中亦二。初非时现前者。施主召僧至宅。就寺设供。数人多少随物而施。律云。造池造井施缕等。因而施物。又云。诸檀越。大送好衣与诸比丘。佛令数人多少。若十人为十分。乃至百人为百分。好恶相参。令不见者掷筹。若大价不可分者。听裁破分。应以刀截衣。十诵若时非时僧施乃至亡人衣一切布施物。沙弥若立若坐。檀越次第自布施。多少属沙弥。若檀越不分别。分作四分。三分与比丘。第四分与下三众。五分一比丘分与三沙弥亦同。僧祇若沙弥得意者。等与若半等(准此诸部二种现前。等与二种僧。得随僧和合与)。四分五分。但是僧得施下至净人。皆受其分(如下亡人物中分之)。次非时僧得施者。谓施主运心。周普通该三时。不局一界。将物至寺。或在俗家。召僧鸣钟。以财用施。便羯磨断之。如分亡人轻物法。律云。有住处现前僧。大得衣物可分之分物。时有客比丘数数来。分衣疲极。佛令差一人白二羯磨分。二部互正。亦有四种法。四分十诵若施比丘僧。乃至无一沙弥。若施尼僧。乃至无一沙弥尼。如是五众互取。就寺不简僧尼等别。皆僧得现前同合受故(莫非俱是福田故一一众互受)。五百问云。有人施僧物。后更比丘来及在座。打稚应得。不打不合。若有余嚫物。本道人已去。后人应问。若当来不合。若永不来咒愿取。若或来不得取犯舍堕。知死而取犯弃僧物故。四明亡五众物。既财是小人所利。非大士所怀。然出家济远经劳涉乐。俗誉非慕。唯存出道者。则萧然世表尘染不拘。而情性未融。素非清洁者。唯利是亲全无道志。然上下二士。并预法流。上达立法以济器。下达受法而随怀。俱须两顺佛法用通一道净行。然亡僧衣物处断多途。并谓指南俱呈至说。但由教有轻重。机悟浅深。如序所明。其例有六。至论决断每有迟疑。临事详之在于轻重。今既事务繁杂。非诸门无以别之。且张十门用开进不。一制入僧余处不得。二对亡者分法不同。三同活共财不同。四嘱授是非。五负债还不。六定物重轻。七具德赏劳。八分物时节。九正加分法。十杂明受物。初门制意者。所以五众亡后皆入僧者。生则依三宝出家。而物不入佛法。以出家六和同遵出要。身行所为。莫不为僧法所摄。故人施佛法。比丘无分。若施僧者。依位受之。亦不属俗。非福田故。僧祇阿若憍陈如。空林中入涅槃。牧牛人送衣物与王。王即评直五钱。依法断还沙门。乃至佛言属僧。十诵跋难陀死。衣物直四十万两金。国王刹利种。及诸亲里各欲收取。佛言。王赐诸臣比丘不得。乃至亲里集会不见唤及。僧家财法并同。俗人不合。此属僧物。二对人死分法不同十种断别。一者粪扫取。如五分界内水漂死。人衣挂树枝。随见者取之。二入当时现前僧。如十诵学悔沙弥死。被摈比丘死。守戒比丘死。随更互直取。三入同见僧。如四分邪正二部。各执是非。其人中道死至彼死。皆同见自分。四入功能僧。如四分被举比丘死。衣物入同羯磨举僧。五入二部僧。如五分独住比丘死。萨婆多二界中间死。四分无住处白衣家死。五众先来者得。六入面所向处僧。如多论二界中间。随面向处僧应取。七入和尚。僧祇中沙弥死。衣物入师和尚等。谓令和尚分别财体。以师物自入。沙弥物入僧(十诵判同比丘。五分亦尔。莫问有戒无戒。并断入僧。依法分之。以同利养)。八入所亲白衣。萨婆多灭摈比丘死。将衣钵付生缘(以生不同财法)。九随所在处得。如十诵有比丘持衣寄阿难。三处共争。谓能寄人所寄者寄物处。佛言属阿难处僧。界内现前僧应分。以寄人不寄处故(准此寄处不寄人者物处僧得)。上来九种。直尔分之。第十一和清众死。方入羯磨。三同活共财不同。若师本意。正与弟子衣食。不共同活。已与者得。未与者师亡已后。悉皆入僧。实非同生。假冒取僧物者犯重。若师本契。所有财物决心同分。看如儿想。终无分隔。此若互死。任情多少。随身服用。一切入僧。若师徒共契。财物共有。各别当分。且在一处。别活反道。悉共半分。是名共活。若分其物。准俗制道。已着之衣服。已用之器物。各属随身。并未须分。余有长财。依式分半。若不同活。又非共财。妄言取分。能所俱犯。重则犯重。轻则偷兰。善生经中。亦有两断。并据轻物。四嘱授是非。四句分之。一嘱授善恶。二人物差别。三重单嘱授。四成不之相。初中有四。一嘱授善者。自知昔来非法储积。唯结不善。今若命终。无一随者。不如破着舍贪顺本初受。便决誓愿。以财付他。生福上处故是善也。二不善者。恐此财物死后僧得。悭贪俗态。妄授白衣。谓言胜善。此嘱非善。三不嘱善者。若病笃之时。唯存出道。于此身中。空无无漏。以此恨叹。常知伪财本非真要。纵有劝嘱。便在爱增。但论前业福道。此财佛已诚断。如此而终。不嘱亦善。四不嘱不善。谓前心欲舍。后便悭覆。展转互生。不能自决。遂便舍命。是不善也。五百问中。比丘爱铜碗事。及悭衣事。如随相说。二差别者。一人物俱现。是嘱是授奴婢田宅车牛庄园等重物。及轻物不可转者(如氍毹布帛之例)名嘱。二可付与。如绢匹衣服宝物等是授。三人物互现或俱不现。是嘱非授。以人在他邦余物别处等。四非嘱授者。任僧准式。如前说也。三重嘱授相。僧祇嘱与众多人。最后人得。授与众多人。在前者得。准此决犯。如决心与他。自言先出。或对人陈。随一许竟后便差损。理是他财。因不付他。或转余施。财主犯重(由决心与他属彼已定。后乖本意回他入。已损他犯重。后人受施。如法受之。从贼得物。佛开取用故也)。善生云。先许他一衣。后便余大德来。转以施之。是得偷罪。明了论决心舍已不犯长。四成不相者。凡言嘱授。正是舍财相应心。要必决与生福胜处。定无变悔。皆悉成就。若云此物死后与我作墓。买棺椁碑碣。作像写经。供僧等事。并不成就。以未死是物主定不自分。死后更有主来处断。不依前法。若犯王法。知明日晚间必死。今日中前随时并成。由未死前心决成主。若以财物。令人造像施僧斋供。使我眼见。因即命终者成。若言死后。同前浮漫故。诸部明示。四分云。若临终时。嘱物与佛法僧。若我死后与等。佛言一切属僧(以心不决故)。十诵大同。唯三衣六物。不应自处分。僧祇若未付财。或得已不作净。还置病人边并不成。若作净已置边者得。若言我死当与。若差即不舍并不成。五分若生时。已与人而未持去。僧应白二与之。五负债进不者。先以义分。若佛法别人负亡人物。亡人负佛法别人物。并含轻重者。有则相当还。无则交络还。以并收入须依本物。重则入常住。轻入现前僧。若先负轻物。今追得重。还须卖取轻物。依法分之。若本负重。还轻者入常住僧中。不同共僧之法。若常住僧。负亡者重物。不须索取(以还入常住故)。若负轻物。追入现前僧。得重物还者。依前易取轻物分之。若全无可得者便止。十诵云。若比丘生时。负三宝物应归。若三宝贷比丘物。索取入现前僧(故知并索依本而断)。乃至四方现前客旧比丘等。亦同上。若赊酒不还便死。取衣钵还。若无者取僧物偿。恐出诸比丘恶名声故(亦不言常住现前之别至时随缘)。若先与他衣价。死时还索取。取他衣未与价。若死还本衣。无者卖衣钵还。又债息异处有五句。一衣钵寄在余处。身在余处死。随物处僧得。二负债处死处负债处僧得。三死处出息处保任处。保任处僧得。四死处质物处取钱处质物处僧得。五死处取钱处执券书处。执券处僧得。此中文犹不了。若息物在俗边。索未得者。可准十诵依券征取。若物在僧边者。亡后随物处僧得。终不得以券尽故摄他异界僧物。如初句断。以彼此俱僧故。若论重物亦不得取。以不听移此僧物而送彼僧。除羯磨法。若负物在俗。同无住处。五众先来者得。重物随见者送寺。若多人所知。共争不决者。如十诵五断。或同前人处二寄断。毗尼母若有生息物在外遣寺内。僧祇净人推求取之。入此寺常住僧。五百问云。比丘借人物。前人死。要须白僧得取本物。不白而取得罪。若僧不与强取。或僧知而不还自他俱犯。只云。若索债者。当看前人。持戒可信者与。不可信者不应与。若有可信人证明者应与。不信证者不应与。六定轻重者。然此亡物。诸部未融。随情难信。理须随本受体。何律受戒。即以此律而定重轻。若亡人不忆。看病未知。则随别住。何部行事。即以此部处断是非。不得自垢心行妄兴与夺。实从四分而受。当寺行之。便随贪欲。多判轻物。入僧便准十诵。此由贪故犯。非由教是罪。今于断割之前。豫须总位。然随持律六种不同。如序中列。及论附事。三阶处决。一者唯用四分一律。有则依文而用。无则不取外宗。故律中十三章门判物皆尽。唯有重轻二别。若决判者。一切衣钵坐具盛衣贮器针筒俱夜罗器[毯-炎+瞿]氀应量剃刀等物入轻。余者一切器物之中不列名者。并判入重。若有道俗衣服者入轻。准[毯-炎+瞿]氀量过则入重。此一家正断。亦无与二不可抑夺。二者四分先准。诸部类分义决有无。旁出轻重。初略分三。一佛所制畜。如六物等。资道要务。一向入轻。二制不听畜。如田园奴婢畜生金宝谷米船乘等。妨道中最。不许自营。准判入重(此上二判通一切律)。三佛开听中。义含轻重。如长衣百一及以器物随身众具。以物乃妨长容得济形资道。此则判有不同。今且依钞者一意。位分三别。一者性重。如一切铜铁木石盆瓶釜镬车舆器物。以体是重物。不堪随道。准判入重。二性轻者。百一众具可得随身。布绢莫问多少。准判入轻。三从用轻重者。或事重用轻。如剃刀函石盛衣贮器。及以针筒铜碗匙筋键[金*咨]等器入轻。或事轻用重。如大小帐盖行障枕扇毡褥床席俗人衣服。并是妨碍入重而断。但以教网具周。必须文显。然又聚类七种分之。后必有事。依门自判(准用十诵律中。瓦木等色随事分物。今亦附事广明)。十诵病人死。看病者取其衣物。浣洗暴卷擗揲徐担入众。毗尼母云。并取衣物在僧前。已遣一人分处。可分物不可分物。各别着一处。如是云云何名重物。以物重故。广明别相。如彼说。第一丝麻毛绵所作。四分中坐褥卧褥入重(并谓表里有绵帛装治者)。[毯-炎+瞿]氀长五肘广三肘。毛长三指入轻。此寒雪国中曲开。[毯-炎+瞿]氀相同袈裟。条叶具足。毛内叶外。乃至皮作亦然。故开皮为卧具。此即三衣也。被是重物。不可例之。以僧祇中有毡僧伽梨故。自余准此为量。被及被单入重。薄软毡堪可叠披入轻。[毯-炎+瞿]氀锦绣等绮色分明入重。律令坏色着之。犹同三衣相也。绫罗入轻。律开受王大价衣。及施主种种好衣。文中乃不明了。不妨含于贵价。交[袖-由+(唆-口)]等入轻。下文听着大价疏衣也。僧祇覆疮衣雨浴衣漉水囊二种腰带卧具入轻。五分劫贝单敷儭身衣针线囊钵囊革屣囊入轻。准此被单虽是从被。犹同儭身。单敷不异。可类在轻。锦绮毛[旁*毛]若毡蚊厨等入重。准此四分减量者入轻。必依量硬厚入重。不堪披着。不同[毯-炎+瞿]氀法服厚软可服。毾[登*毛]类同锦绣。虽是小毡。而属床几者相随入重。五大色衣入轻。律中上色染衣上色锦衣。听作袈裟色畜。若真绯等判入重者。黄白不应入轻。白色佛制不着。尚判绢布入轻。例于黄青赤亦应分也。若尔氍氀佛制量入轻。不云色者何判入重。答彼离绮错。外同三衣。条叶具足同故入轻。准五分文必纯色者。准律非重。丝麻缕线不问多少。义准入轻。必含茧含秸。便入重色。盛衣袋者(前至脐后至腰)。准五分入轻。连袋被袋被袋等入重。一切俗服襦袄之类。已坏色折破入轻。犹是白色俗衣。用服者入重。杂彩色线靴鞋。及余男女衣服补方巾袋等并入重。绣绮钵袋。随钵者入轻。第二瓦石铁木竹等所作。四分铜瓶铜盆绳床木床水瓶澡罐锡杖扇斧凿灯台枕车舆。及铁皮竹陶木五种作器入重。此五种作器。并谓能造物具。故律云。木作器狼藉无安置处。佛令作皮囊盛之。非谓所造之物(则通轻重佛则不判)。剃刀入轻。钱宝等入重。下文冢间得钱。坏相作铜用。十诵刮汗篦灌鼻筒熨斗香炉熏钵钩壁上钩禅镇匙钵支。及钵小钵半钵键[金*咨]小键[金*咨]钳镊截爪刀子截衣刀户牌曲户钩等入轻。若水精贝齿角作器。谓如前小者入轻。以外过半斗以上入重(半斗者姬周所用斗)。一切染色。若煮未煮不应分。僧祇钱金银真珠琉璃珂贝珊瑚颇梨车渠马脑玉石入重。卧床坐床木盘木瓶木盆竹筐竹筥亦尔。过量白钵瓷瓦铁等入重。准此过量好钵亦重。佛制不用。善见针线应分。入棱伽云。为割截袈裟故。听畜四寸刀。头如月刃若生时造送终调度并入重。柜簏屏风障子及诸锁钥入重。以妨长故。户钩准轻。亦有相随入重。四分俱夜罗器即应量。减量钵碗等。十诵入轻。若是夹纻铜钵等。亦判入重。供养香炉。轻可随身入轻。准上十诵。有宝装校入重。以捉宝戒制故。若重大者入重。根本为佛法而作不自摄者。随本处安置。不得追夺。若随缘改卖不定者。如上处分。经架香案经函之属。轻可随身。同上入轻。各有别属。亦随本位。佛床经巾之属。亦随本入佛法。无定者入重。数珠入轻(别属也)。第三田土园林房舍等。四分云。伽蓝及属伽蓝果树别房。属别房物。若舍布绢为己造房。若已易得重物者入重。死时犹是轻物者听分。若舍轻重物入佛法者。不合追取。为佛法有别主故。还随亡者处分。若定庄严房舍。如障幔承尘等。即入属房物摄。若当处三时分房。无定客主者。依本安置。若无法者。僧家摘取入常住用。十诵赭土染色入重。准此雌黄白墡同之。第四皮革等。四分皮衣树皮衣等。一切不得着则入重。十诵皮物者盛油囊。受半斗以下。系革屣革靴革簏革熟革裹脚指革应分。以外入重。平靴斜靴入重。非道服故。余者入轻。毗尼母云。经律先有付嘱处即付彼。若无付嘱。随能受持者与之。不应分卖也。俗书素画入重。纸笔墨等准入轻。以堪附道法故。盛澡豆者。唯是器用。十诵准断。五畜生者。毗尼母云。驼马驴等。与寺中常住僧运致。若私有小寺园果堂房瓶盆之属。养生之具。此现前不得分。属四方僧。何者名养生之具。人畜所须。非养生具者。非人畜所须也。六人民奴婢。四分云。僧伽蓝人入重。所有私物。不问轻重。并入私己。若僧家奴婢死者。衣物与其亲属。若无者常住僧用。私奴死者。义准有二。若同衣食。所须资财。自取入己。随任分处。若不同活直尔主摄。与衣食者死。时资财入亲。无者同僧院内无主物入常住(入亲者准灭摈比丘。若死衣物入亲。若僧供给则不同之)。毗尼母云。若有奴婢。应放令去。若不放者。作僧祇净人(准此放去。谓赐姓入良。后终依律)。七四药者。无问生熟谷米饭酱汤丸膏煎并入重。虽有残宿恶触。亦无有失。明了论萨婆多云。以死时心断清净。故则无宿触贩卖不净也。十诵伽论。若僧中请食已命过。同分衣法(令现前分处入重)。前已命过后得食者。还归本处。受他施衣亦尔。余有不尽之文事不可委。具如别判轻重物中。亦须类知而通解也。三者通用律藏废立正文及事要者。不必承用四分为定。如澡罐锡杖扇针锥诸截刀子等。余律判入轻。则亦类用。文义广括。如别卷述。且依第二足为龟镜也。七具德赏劳。四分有二五德。初五明病人难看。而能看表瞻病者德满。一所不应食。而欲食不肯服药。二看者有志心。而不如实语。三应行不行应住不住。四身有苦痛不能忍。五少能堪能。而不作仰他作。又不能静坐止息内心。次五明看者行满。一知病人可食不可食。可食应与。二不恶贱病人大小便唾吐。三有慈悯心不为衣食。四能经理汤药乃至差死。五能为病人说法。令病者欢喜。己身于善法增益。有此五法。应与病人衣物。若小瞻视。佛判不许。五分多人看病。与究竟者。僧祇四种。一暂作。二僧次差看。三自乐福德。四邪命而作。并不合得。若看犯王法死者。亦不合赏。若欲饶益病者。欲令速差。下至然一灯。遇终者应得此物(鮽如瞻病法中)。次明所与物。律中不论德有上下。但与受持衣物。若不知何者受持。当极上看病。与上三衣。中下看病。与中下衣。十诵先问受持何衣钵。一一别问。若不问不知。或不信者。与不好不恶六物。萨婆多重缝三衣。不以针刺著者不入看病人。若先已刺着。有缘分持。衣主死亦合赏之。四分六物者。三衣盛衣器襆钵及袋坐具针筒也。义准德具六物不具等四句。初德物俱具。依法与之。若德具物不具。乃至俱缺并随事商度。若德缺物具理非赏法。而事劳有功亦须优及。并束入现前。羯磨随德有无。取物量行。和僧乞与。事情通敏。简人进不。五分十诵七众。看比丘病。唯二众得。沙弥及比丘。余五不合。尼中三人得。余四不合。虽父母兄弟不应与(谓劳毕竟不满)。摩得伽云。白衣看比丘病。应与少许。尼三众同之。沙弥应尽与。五分十诵。与沙弥同等大僧。准此若众多比丘沙弥。看病应与究竟者。若齐究竟。应与一人已屏处分之。十诵云。若看病者出行。为病人乞衣药者。留还付之。亦可摄入现前唱和付与。若余处安居。来看病者合赏。伽论外界看者。亦合赏之。八分之时节。五众若死。僧祇不应即闭其户。彼有共行弟子。持戒可信者与户钩。若不可信。持户钩付僧知事人已。供养舍利料理竟。若弟子持戒可信者使出衣。若不可信。应使知事人出衣。然后僧分。十诵云。诸比丘在尸边分衣。尸起护物。佛令死尸去后。若僧在异处应分。毗尼母云。分比丘物者。先将亡者去。藏已送丧。僧还来至寺。取亡人物着僧前。然后如上。依法集僧分之。九明分法有二。先集钱财衣物。二加法分之。初中瞻病者。将亡人轻重之物。并集僧中。若不胜举床瓮屋舍园林牛奴等。并须历帐。对僧明读。令知其多少。初明立法。羯磨对首心念三法。初中若五人者。得作赏劳分衣二法。若四人者。正得用直分一法。如后明之。令明五人以上僧法(乃至心念一人前缘同此例)。前集财已。后鸣钟遍召。一同僧式。不得闭门限客。假托昏夜。意遮十方。并非众法。非上缘者。自净其心。僧徒集已。彼瞻病人。在衣物所。具仪舍之。大德僧听。比丘某甲命过。所有若衣若非衣。此住处现前僧应分(三说律明六物。准论不必须集)。众中持律上座。即处判之。先问僧中。谁知亡者。负三宝别人物。又谁知。三宝别人。负亡者物。一一捡问。有者如上处分。次明嘱授杂相。同活共财二别。并准上断已。次定轻重讫。如上分之。重者一处依名抄记。轻物一处依名抄之。并问看病者。不将亡者轻重财物送丧不。有者索替。入法已三唱和还。若无者先当作赏劳法。但五德难具。不具不合依赏。今时行事。对众问具德以不。若答具者。此乃自伐其功。俗人所耻。若不答具。有功无赏。违佛正制。与夺得所。出自僧中。故律云。僧得自在。若结不结随意也。今亦未须问德。律无正文。若知辛苦有功者。上座告云。长老看病有功。佛令优赏。当胡跪受羯磨也。看病者谦退陈诉。无德有愧不堪重赏。僧当抑伏令受。然后索欲问和。答作赏看病人六物羯磨。即白二与之。大德僧听。比丘某甲命过。所有三衣钵坐具针筒盛衣贮器(随有言之)。此现前僧应分。若僧时到僧忍听。僧今与看病比丘某甲白如是。大德僧听。某甲比丘命过。所有大衣七条坐具(余者如上)。此现前僧应分。僧今与某甲看病比丘。谁诸长老忍。僧与某甲看病比丘。七条五条钵及袋衣襆(余如上)者默然。谁不忍者说。僧已忍。与某甲看病比丘。衣钵坐具钵筒盛衣贮器竟。僧忍默然。故是事如是持(盛衣者即衣襆也。贮器者钵袋。若有多箱襆巾帊袋络者。应取常所服用一事赏。若三衣各盛者。三襆得与之)。次分轻物。律令白二差人。今时行事。但取知僧事者。或临时口差。不用羯磨。违法通得。持律者。先知不具德者沙弥法等。多论云。三衣余处者。索来此赏。若此德不具。即随彼分(故知通博用和现物)。若三肘五肘外。长随多少。应白僧令知。和合与者好。十诵沙弥死。所著内外衣。与看病人。余轻物僧分。羯磨云。某甲沙弥死。所有内外衣及非衣。余并同大僧法。今时行法者。命知事人。在僧前胡跪白二与之(律中文少不具。今准非时僧施法)。文云。大德僧听。比丘某甲命过。所有若衣(谓堪着用者)。若非衣(谓钵器衣财等)。现前僧应分。若僧时到僧忍听。僧今持是衣物。与比丘某甲。某甲当还与僧。白如是。大德僧听。比丘某甲命过。所有若衣若非衣。此现前僧应分。僧今持与比丘某甲。某甲当还与僧。谁诸长老忍。比丘某甲命过。所有衣物。现前僧应分。僧今持此衣物。与比丘某甲。某甲当还与僧者默然。谁不忍者说。僧已忍持。此衣物与比丘某甲。某甲当还与僧。竟僧忍默然。故是事如是持。作法已即数僧数。量其衣物相参。掷筹取分。五分若衣少不足者。和僧与一无衣比丘。善见云。若一衣极好。众并有衣(准律分破行之)。从上座行之。须者直付。若衣物极多。徒众有法。准圣教分之。此是非时僧得施。功德遍十方僧。不须造像设斋。更生漏过。以出家人修智分业。不以福分为怀。纵设违佛本制。诸部但明分用。凡智不过圣心。若外界不集者。僧祇为病人求衣药。及为塔为僧知事。虽当时不在。并应与分。此谓差众使者得。若私营佛法不合。次明与沙弥净人分。四律并云。若僧和合等与。乃至四中与一。净人五中与一。若不与者不合分。若分得罪。自余废立。如疏钞中。如是总计大数。抄名记数。然后品物付之。律无卖物分法。今时分卖非法非律。至时喧笑。一何颜厚。佛令分付。为息贪情令各自省。今反乐笑。不惟终始。此习俗生常乃无悛革。望诸有识深察斯过。若五人共住一人死。衣钵直三人口和赏劳已。余诸轻物。依母论四人直作分衣羯磨。文中除僧今持此衣物与某甲。某甲当还与僧等字。余同前法。作此法已。未得分入手。来有客僧入界。并须更共作法分之(故律非时僧施中亦尔。故令与一人分之。今无人故须更分之。有人无想不成)。二明对首法。毗尼母云。四人共住一人死。三人应展转分。应二人口和以衣赏看病者。余物三人彼此相语云。二大德忆念。此物应属我等。余二人亦如是三说。若三人中一人死。先取衣钵直付。余物二人展转如上法。四分文中。直明彼此三语受共分。文词如论说也。三明心念法。毗尼母云。一相应法者。二人共住一人死。在者作念。此亡比丘物应属我。作此说已。后来人不得分(理须入己)。四分一人受僧施中。应心念口言。此是我分得也。问羯磨文中。非衣者此何衣耶。答律不显相。文云。时有将非衣作钵囊革屣囊。佛言。不应作之。又云。与比丘尼非衣。亦不知何等衣也。今但通而述之。无妨彼此俱摄。十明杂分物法。若在私庄寺致死。或作僧使。在庄检校而死。若有家人及比丘守者。重物入亡者本寺。轻物随现分之。亦不得尼众分也。纵令近僧来摄重物。亦不须与。以非佛正制。若亡者无住处。而随有常住处。随近通摄(寺无僧法亦不得取)。若无比丘守掌。同白衣家法。四分若比丘在无住处白衣家死。彼有信心檀越。应掌录此物。若有五众先来者应与。若无来者。应送与近处僧伽蓝僧。准此文者。若比丘共尼同至。随所同众死。各自取之。不得共分此物。当部亦不须加法。直尔摄取。不同共住闲豫加法也。重物如上。量之随情远近。若至白衣家。知有亡物。必须捉执作。属己意。方成虽见不得。纵捉入手。而俗人自摄入己。此则属俗已定。盗僧成就亦不得反夺。当劝示之。与僧令无业道(僧得作俗人物受)。僧祇比丘持他衣行。衣主命过。便将衣别受。不与同界比丘越(准四分不成有比丘无想)。若作羯磨已量影。恐客比丘来。应知在羯磨前后(谓摄僧界大不知僧有无)。律中有比丘无想别众分衣不成。问将亡人物出界分成不。答四分若衣物难分。当唱令来某处某时分。若遣人来。若自来应与分者。得诸部结犯不云得成(僧祇受衣如法者。或是同活同意耳)。十诵云。比丘寄衣钵与尼者。应索取比丘分之。尼寄比丘物亦尔(不同白衣家法)。问将亡人物入界。其内比丘。不知还将出界。得先见者分不。答得受由当界不知分时同法故

四分律删繁补阙行事钞卷下(一)四分律删繁补阙行事钞卷下(二)

    四药受净篇第十八

报命支持勿过于药。药各乃通。要分为四。言时药者。从旦至中圣教听服。事顺法应。不生罪累。言非时药者。诸杂桨等对病而设时外开服。限分无违。七日药者。约能就法尽其分齐。从以日限用疗深益。尽寿药者。势力既微。故听久服方能除患。形有三种。一尽药形。二尽病形。三尽报形。明了论云。有身必有病。虽少差损。后必重发。加其口法任终而受。就此四中五分明之。一明药体。二明净地处所。三护净不同。四净法差别。五二受有别。初中明药有四。一就四药明者。时药有二。四分中有五种蒲阇尼(此云正食)。谓糗饭干饭鱼肉也。五种佉阇尼(此云不正)。谓枝叶华果细末磨食(如随相中)。僧祇时食者。蔓菁根葱根藕根萝卜根治毒草根(即齐苨根是)。时浆者。一切米汁粉汁乳酪浆是。诸律并明鱼肉为时食。此是废前教。涅槃云。从今日后不听弟子食肉。观察如子肉想。夫食肉者断大慈种。水陆空行有命者怨。故不令食。广如彼说。经云。前令食肉。谓非四生之肉。但现化耳。为度众生。棱伽云。有无量因缘不应食肉。略说十种。一者一切众生无始已来常为六亲。以亲想故不应食肉。二狐狗人马屠者杂卖故。三不净气分所生长故。四众生闻气悉生怖故。五令修行者慈心不生故。六凡愚所习臭秽不净无善名称故。七令咒术不成就故。八以食肉见形起识。以染味着故。九诸天所弃多恶梦虎狼闻香故。十由食种种肉遂啖人肉故。如班足王经说。今有凡愚多嗜诸肉。罪中之大勿过于此。故屠者贩卖但为食肉之人。必无食者亦不屠杀。故知食者同屠造业。沾杀生分。可不诫乎。僧祇云。若为比丘杀者。一切七众不应食。乃至为优婆夷杀。七众不食亦尔。今学戒者多不食之。与中国大乘僧同例。有学大乘语者用酒肉为行解。则大小二教不收。自入屠儿行内。天魔外道尚不食酒肉。此乃阎罗之将吏耳。四分云。若此杀者行十恶业为我故杀。乃至大祀处肉不得食之。以辨具来者心无定主故。今屠者通杀。则依教无肉可食。正断食肉也。毗尼母大同。律云。若持十善。彼终不为我故断众生命。如此应食。准此何由得肉而啖。唯自死者鸟残犹获罪也。棱伽云。酒肉葱蒜韭薤之属悉不尝之。俗中尚云。沽酒市脯不食。况出道高僧以酒肉为意旨。所怀亦可见也。摩得伽云。若以酒煮时非时七日药得服者。谓无酒性得服。今时药酒令昏醉闷气味具足。为贪服之。必加苦毒亦不附口。以此二途验知情性。去道全远。非时浆者。僧祇一切豆谷麦煮之头不卓破者之汁。若稣油蜜石蜜十四种果浆生果汁要以水作净。若器底残水被雨溅等亦名净。十诵若蒲萄不以火净。汁中不以水净。及互不净。不应饮。俱净得饮。准此通四药。为坏味除贪故。善见舍楼伽浆(谓莲华根捣取汁澄清者)。一切木果一切叶除菜一切华一切草果除甜瓠子冬瓜甜瓜椰子果已外得非时服。毗尼母得种种果多食不尽者。破取汁饮。若不至初夜变成苦酒者。不得饮。以酒两已成故。明了论炒米令焦黑。余药投中酿以为浆。亦名非时浆。四分八种浆古昔无欲仙人所饮。梨酸枣甘蔗[卄/(麩-夫+生)]果蒲萄舍楼伽等浆也。若醉人不应饮。饮则如法治。伽论要须漉除滓澄清如水。若有浊汁与时食杂。若咽咽饮随犯波逸提。七日药者。四分稣油生稣蜜石蜜等五种世人所识。当食当药。如食饭干饭。不令粗现。伽论糖浆亦得七日受。乃至未舍自性。僧祇加脂一种。四分舍利弗风病医教服五种脂。熊罴猪驴鱼等也。僧祇此药清净无时食气。一时受七日服。有四百四病。风大百一用油脂治。火大熟病用稣治之。水病蜜治。杂病用上三药治之。五分见作石蜜。捣米着中。佛言。作法应尔。若合药法如此者听非时服。十诵石蜜不得辄啖。除五种人。远行人。病人。食少不足人。不得食人。若施水处和水饮之。五分饥渴二时以水和饮。僧祇食上多得酪食不尽者。动作生稣七日受服。若长煎作熟稣七日受(验知稣油各受作法得多七日不名重受)。若乞食时多得稣者。贫病比丘以细致[疊*毛]净漉取稣得七日受。若有缘事不得中前作者。当对一比丘记识言。此中净物生我当作七日药。受若忘误不受不作净过时是名不净。若得多油如稣中说。得胡麻食残不尽即煮取油七日受之。若事缘不得作。如稣中说。若熊猪等脂如上进不。得甘蔗及果。并如上。善见受酪记酪中。稣为七日至第七日钻得即日服。八日犯舍。油蜜亦尔。摩得伽非时受甘蔗作法不成。时内并成。然蜜味美重凡圣常言。长贪坏行勿先于此。兼得必强力劫掠辨之。自非极病难用进口。故僧祇佛受猕猴无蜂熟蜜等(云云)。尽形体者。僧祇胡椒荜茇呵梨勒等此药无时食气顿受病比丘终身服。四分云。不任为食者一切碱苦辛甘等不任为食名尽形药体。善见一切树木及草根茎枝叶为食不任者尽形服之。又树木草无问根茎并是时药。或根是时药。茎是尽形。互有俱是不可名示。但令堪食时药所摄。不任者尽形药。明了论疏云。若病服七日药。随病为量。若差须舍。若无病复不饥非时食者。得非时食罪。油蜜膏亦尔。故论中举稣等。终身药则不尔。有身必有病。佛许服此药防护一期果报身。若无客病又不饥渴。非时不得服。十诵净苦酒无酒气无糟者过中得饮。上来辨者。一切经律随事辨体。同此宗者具列如上。今有愚夫非时妄啖诸杏子汤干枣汁果浆含滓。藕根米汁干地黄茯苓末诸药酒煎非碱苦格口者非时啖之并出在自心。妄凭圣教不如啖饭。未必长恶引误后生罪流长世。次二六味定者。明了论云。五种量乃至大开摄一切物皆尽。疏云。药有五种。甘味物中除甘草蜜沙糖稣油余甘味是时量。酸味除阿摩勒果汁等余酸味是时量。辛味中除姜椒萆茇呵梨勒余辛味是时量。一切苦涩物非食作终身药。七日药外一切可食物名依时量食。从平旦至正中为时。过此不得食。一切浆甘蔗等名依更量。日夜各分五时。从平旦受至二更。过则不得服。如是轮转乃至五更。此间渍饭为浆属时量。稣油蜜沙糖等名依七日量。甘草等名依一期量。从受戒后临一期报终名一期也。于此时中无问昼夜恒得服之。灰土水屎尿此五名依大开量。不须受。随意取服。是世间所弃非所惜故。四分须受灰土等(此据有人处必无人准用)。三明转变者。中论云。如蒲萄浆。持戒者应饮。若变作酒。不应饮。若变为苦酒。还复得饮。十诵甘蔗是时药。清汁是非时分作石蜜。是七日烧作灰是尽形。肉是时药。煎取脂是七日烧作灰是尽形。胡麻同肉法。酪是时药。清汁如水是非时。作稣是七日烧为灰名尽形。四相和者。萨婆多四药相和从强而服。若以时药终身药助成七日药。作七日服。由七日药势力多故。又助成故。如以稣煮肉此稣肉汁得作七日服。若以时药七日药助成终身药。作终身服。如以稣乳和葶苈子作丸者是。又如附子乌头等诸毒药浸豆麦等名尽形药。若以终身七日助成时药者。时中服之。如面食用稣油姜椒等。若分数俱等势力相似者。随以药首一名标目。余者药分称之。如石英钟乳黄耆白木丸散汤膏煎等。并例知用之。二置药处所即结净也。略分四门。一制意者。良由众生报力不同上中下别。若上达之徒身力资强。制令分卫随缘少欲得济形命。志存道业不假储畜。中下之流情同上士。而力劣不堪。必须资具方能进策。是以大圣慈悯因困饿死方开结之同界别处。释净名者。以饮食繁秽同处生患。今既别结。情无储畜。食不生罪。故名为净。若同处长贪。违教受业。业是秽因名不净也。此从缘说净。非对秽以明也。二列数作法者有四种净。一者篱墙不周净。四分云。半有篱障。多无篱障。都无篱障。谓露地也。非储积相故开之(必三面有院开一面者摄食义强。亦同有罪。厨舍孤立有院同之)。垣墙堑栅亦如是(并非墙得周匝随共成相)。二檀越净者有三。一食具是他物。律云。自今已去当作檀越食。令净人赏举。不得自受。若有所须。随意索取。二处所是他物。故云。若为僧作伽蓝未施与僧。虽食在中不名有犯。三食处俱是谓处所他有。食具是他不属僧用也。此三名他物净。要真非假。今多托胃自诳自负非法有罪。十诵瓶沙王施僧粥田。比丘上场。佛言。未分者应上。分竟不应上。犯吉罗。王崩比丘见无檀越。谓犯宿煮。佛言。阇王替处不名有犯(准此例余皆犯)。僧祇婆罗门送粥米施佛僧。以于僧住处作故。佛言。肉宿肉煮不听食(故知属僧即同僧法。非檀越净)。三处分净者。四分若檀越若经营比丘为僧作伽蓝时。分处如是言。某处为僧作净地。僧祇若作新住处。营事比丘及僧未住。初夜前以绳量度分齐。尔许僧住尔许净屋受之。不得过初夜(四分经明相)。若檀越言莫预处分我未施僧。此则同他物净。五分作新住处未有净屋。当先指某处作净地。以食置中然后僧住。若经明相出则不成。善见云何结净屋。初竖柱时云此处为僧作净屋。三说已乃竖之。余者亦尔。不尔就一柱上加法亦成。若已成者。唤本主语令随指一处为僧作净屋。若无者。聚落有老宿召来遣作。不解者教之。四白二结者。谓僧伽蓝院相周匝。比丘在中有宿煮过。不问住之久近。随处结之除去比丘。毗尼母云。大界内无净厨者。一切宿食不得食。乃至药草亦尔。四分因饿死比丘故。听在伽蓝内边房静处结作(必在作法界上不同处分)。五分诸比丘欲羯磨一房一角半房半角中庭或通结坊内作净地。并听。若通结者。羯磨云。此住处共住共布萨。僧今结净地除某处(谓僧住行来房舍等。准此遍界中果菜无过。明相出在舍下)。又云。必依地起。不在架屋上。僧祇若一覆别隔通隔别覆通覆通隔别覆别隔一边二边三边隔道两边作净。中间不净。如是一切并得。准此作法羯磨文中必须明指委曲结竟牓示显处令主客了之(律中客问何者净地何者不净地)。三加法中四净二种不作(如上明之)。处分一法别人指示。如前已明。羯磨结者。在僧界内先示处所悬指结取。所以不得坐中结者。古师云。以食望僧是摄是障。(故须遥结。在中相杂)。以僧望僧非摄非障(净地有僧不免别众)。律令唱处所。应一比丘起唱云。大德僧听。我比丘为僧唱净地处所。若房若处若温室若堂等随其结处任境唱之。然后坐讫亦不牒唱人名入羯磨也。次索欲问和已白二云。大德僧听。若僧时到僧忍听。僧今于某处结净地。白如是。大德僧听。僧今结某处作净地。谁诸长老忍。僧结某处作净地者默然。谁不忍者说。僧已忍僧结某处作净地竟僧忍默然。故是事如是持。僧祇内作净厨不得[米*番]汁荡器水流出外。有缘须解者。律无文。义准反结即成。应云。大德僧听。若僧时到僧忍听。僧今解某处净地。白如是。大德僧听。僧今解某处净地。谁诸长老忍僧解某处净地者默然。谁不忍者说。僧已忍解某处净地竟僧忍默然。故是事如是持。四杂出料简者。檀越净不周净此二处不问内外昼夜同宿煮者无过。但不得触。若处分羯磨二净通比丘在内捡挍唯护明相。若与同处唯坏食具。更须翻食器令净。有宿煮过也。若治故处作处分者。只云。僧住寺中过初夜而欲作处分净者。要住处破经国土乱新王未立。尔时便得受作。若此缘无。但令住处及聚落俱停废二年得名处分。若复不受作处分净停可食物。内宿内煮。问结净竟得中看煮。何为不犯内煮。答煮是随处大界无人亦犯。宿是逐人二界无人不犯。三护净法五门。一翻净。二护净。三罪通塞。四互明净染。五俭缘开八事。初中若一方别住维持佛法者。必须结食界同护净食。此则通凡圣僧路顺诸佛本怀。今自共宿捉贪染巨离者。俗中恒人所耻。何况净僧食之。脱经俭难因即染污。后若缘无理须拱手。仍事触宿心初无悔者。不信此心。须为师匠。欲依圣语而反秽者有四不同。一者缘净。二者体净。三者缘不净。四者体不净。言缘净者。谓釜器倾溢佐助料理。佛开为缘。此不须翻。言体净者。不容腻器。佛令自得安水燃火。乃至诸僧器未经盛食。体是净物。无秽可翻。言体不净者。此是治生兴利用造佛供僧制不许礼受。虽不经宿捉。翻亦不合食。由心恶鄙。上三句者并是正经。文遍如钞。并不须翻。缘不净者。本是净且遇缘染污。故须翻秽令净。五分有诸木器肥腻不净。以瓦石揩洗。恐破坏者用沸汤洗之。僧祇净人行食。净器堕比丘钵中。寻即却者名净。停须臾者名不净。若是铜器净洗用木器。若腻入中者削刨之。不可用者当弃。十诵比丘有腻器二三度用澡豆洗。故不净当以木刮却。然后澡豆二三遍洗。是净。余有不尽者。准以米面油酱等于尼寺俗家沙弥净人处一石一石更互博之。虽得本物。以入手两相舍善见故。多比丘共一沙弥行。各自担食。至时自分已。沙弥语比丘言。今持我食与大德易。易得已复展转乃至下座。若不解者教之亦得。准此展转翻秽者成证。若盆瓮等器有食腻者。釜上蒸之。内外热彻腻出即净。一切铜器磨之。铁器以火烧内趣令腻尽。木仓柜等削刨泥拭。土仓窖等随有更拭。石器者或以水洗或以镌冶。得无残腻便止。四分得捉众僧户钩钥若杖若环若匕若角杓铜杓若浴床则无触净(谓非常服用者)。问触净何过佛苦制之。答佛欲增尚弟子令行胜行。内有胜法外行亦胜。如世贵人安坐受食不自执劳。以形胜故。二为现大人相三世三圣并不自作。今若宿触失圣人法故。三诸佛立教通大小乘俱无宿煮。如棱伽十诵所述。四长贪坏信。五废修出业。六死入粪坑。护净经云。由有宿捉等。众僧食不净食。后堕臭屎池中。五百万世受苦恼竟。复各五百万世堕猪狗及蜣螂中。常食不净。后出为人。生贫穷家衣食不供。佛告比丘。众僧住止之处作不净食不足往食。如法持钵乞白衣食。是名净命。因说。知事比丘触僧净器及食食众僧故。堕饿鬼中五百余年不见浆水。正欲趣厕。护厕鬼神打不得近。如是广说因缘。智论若沙门福田食以不净手触。或先啖。或以不净物着中。入沸屎地狱中。广如第十七八九卷中。大集日藏分济龙品中广明僧食难近难用。僧护等经明非法受用僧物。文广不具录。通而言之。若无惭愧轻慢佛语。自物尚犯。何况僧物。深须自勉可得出期。五百问中明持戒知事指挃僧器罗汉代忏苦缘。如是广知。二护净法前护恶触。十诵比丘食竟以己不净钵及食与沙弥白衣。沙弥白衣洗钵竟还着僧器中。是名净。一心过与则无恶触(准此器下残食令净人益授有触失)。五分若无净人行食。比丘受已行之。无净人御乘行船。比丘亦得。僧祇若净人持不净手(谓先捉比丘恶触食者)。行糗饭与僧者。上座一人得不净。余人名净。若净人持净糗写不净糗上。得抄取上。若不净糗写净糗上。一切不净。若着净糗在不净器中。得扟取中央。若抖擞筐器一切不净。十诵若净食中着不净食。应却者除之。余者食之。饼果等亦尔(准此诸扟者由食相可别者必净秽相滥即应都换之)。僧祇若晒谷时比丘在上。行者当脚处使净人扟去。若难事急虽蹈无罪。必天雨无净人。得自遥掷净席物覆。捉净甎石镇之。忘覆食器亦尔。若厨屋中有诸苏油瓶甘蔗竹苇束。比丘取七日油蜜瓶。误捉净油瓶来。余人见不得即语。待至问己是何等油。答言七日油。当语置地。不得名字。还得七日受(以误触不成故)。若令取净油。俗人不解误持七日油来。亦如上法(准口法有失)。自余错捉亦尔。若言审悉看灰瓶已持来。此比丘内手瓶中错把净糗看。故名净。若还放瓶中即为不净(余并例之)。器中明触者。一切叶卷是器。舒者非器。盘缘没[麩-夫+黃]麦为器。长床坐床绳床致织为器。船在水中车惊牛时非器。无者为器。若食时敷床长版坐床褥等。或在甘蔗萝卜米谷豆囊等上令比丘坐。不应动身。亦不得问。若动问者一切不净(由有缘开坐。若动问成触)。若栈阁上衣架上有净食及衣钵。若取物动净器食。一切不净。若阁坚不动者得。若在船上载十七种谷。上覆以蘧蒢席。比丘得在上坐。不得名字。若为风吹回波漂在岸者。一切不净。必绳篙不离水名净。大车上载诸谷上覆者。比丘得坐上。不得名字。如船中进不。若小车有净物。若取衣钵时动车者。一切不净。当令净人取(不得以牛在故为淫)。应令净人先上比丘后上若下时比丘先下。若在载物车中。匆即车翻离牛者。一切不净。若牛绳尾未离车者名净。十诵比丘与沙弥檐食在道中。食时与沙弥。沙弥还与比丘者。若先不共要得食。反此不得。使沙弥檐食度水。恐没溺者乃至得负檐之。虽捉不犯。至岸莫捉。若不净器受糗。不应一切弃之。着盂者弃。余者同僧祇得食。若以绳缀钵受热粥时。内有脂出应直弃脂处。余者得食。饭粥羹器倾侧。听佐净人。正之已不得复触。若佐搘净釜亦尔。净人写稣油瓶倾侧亦尔。人驴牛车等负食倾侧亦尔。天风雨时净器物空在露地者。当净洗手举着覆处(此是体净)。四分若稣油瓶不覆。无净人者自手捉盖悬置其上(谓缘净也)。若居士持食寄比丘赏举。后索还与比丘者。得洗手受之。若钵盂孔臼食入中。随可洗者洗之。余不出无犯。若入僧中食。无钵者听比座若僧中有钵者借与(亦是体净)。善见比丘以气嘘净器者名触。五分稣油瓶卒翻应自正。勿得离地。若恶人以僧不净米一把投净米中。可分者除之。不可分者趣去一把。四分自散种子。若生为菜听食。移菜植之以重生故亦得(余果菜例同之)。若沙弥小捉净食过水。听比丘扶。若上阪亦得扶。若举悬净食。须安床几橙等令得上下。十诵负净人上取。大比丘自手触食吉罗。有病服有过药者屏处。勿令人见。鼻柰耶得籴米以持宾(谓令净人受取)。二明自煮者。僧祇若练若处净人病。无净人者得净谷已比丘自舂作粥与净人。净人若食不尽不得自食(准十诵。先无共心一心与者亦得)。僧祇若净人难得。比丘欲自作食者。当自洗不受腻器着水自然火令沸(此是体净。僧器有腻不合自然火也。诫之)。使净人着米内汤中已更不得触。使净人煮沸已。得以木横置地。比丘在上令净人置食器木上。口言受受。然后自煮令熟与病人。莫令不受物落中。乃至煮菜令萎。同上作法。姜汤亦不得自煮。以变生故。若乞得冷食自温煮不犯。作食时净人小者得捉其手教淘教写抒饭等。三明内宿者。五分使净人于不净地洗菜未竟。明相出者则无犯。四分中有比丘持食来觅净地。未得明相出不犯。四明内煮者。若在界内元为他煮不专私己。与他有余洗手受食。三明通塞分二。初四药者。若是时药定有。宿煮以资用强常须服故饮之。三药不加法者一同时药。若为病缘而加圣法。则有通局。非时药者过中明相未出来服用皆得。若明相出失其口法。残宿恶触非时生焉。七日药者作法加已内净厨中开。无残宿恶捉八日旦起具罪如后。尽形寿者必是熟死无生种相。律开内宿内煮自煮。僧祇自煮姜汤结犯者。谓有生分(准此。准开三罪七日不合同宿)。十诵石蜜浆举宿病人开饮(应是难缘)。四分残宿稣油开灌鼻等余不净药不合加法。十诵正文二明四过。先明过相。谓内宿内煮自煮恶触。初中十诵有三种人。共食宿比丘及僧学悔沙弥等名内宿也。尼中四人三人如上。加式叉尼。四分中式叉得与大尼过食。不得同宿(或是无沙弥尼故开)。内宿者。结净地已僧坊内共食宿是也(都不言净地有比丘)。内熟者。结净地已僧坊内煮者是。自熟者。大比丘自作。如上三种人不应食。恶捉者。自取果与净人已更受啖者是(审不决舍与他还受。同是恶捉)。萨婆多共餐宿有三种。受食已作己有想共宿。不共宿经夜吉罗食则犯提(是残宿故。四分中亦同)。若自捉食名恶捉。作己有想经宿吉罗。若食不受不捉直作己有想经宿食得吉罗。若他人食共宿无过。二将此四过对一。约时就处望食以明。初将内宿就处者。不通他物不周二净。处分白二及界内俱通。就时要经明相。就人唯据比丘三人知有其犯。律中问净地。未得明相现狗持食来。风吹果堕。律言。不知不犯。尼通四人。并如上。就食者。离地物一切通犯。未离地者未长足者不犯。已长足逢霜等并是宿限。对四药论如上。二内煮者。对处净地并塞。对时通昼夜。就人通七众。约食通生熟。四药而言。加法尽形听界内宿煮。余三不合。故僧祇阿难为佛温饭在只桓门边。故知不得界内煮。三自煮者。对处通净不净地。就时通日夕。就人局大僧三人。尼中有四人。就食论生。佛开重煮故不犯。四药中加法尽形亦开。十诵若生食火净已得煮。云何净。乃至火一触(乃至采菜等例准也)。冷食重温。五百问中若被净药比丘得自合。四恶触。就处通净不净地。就时通日夕。就人者大僧有多种。一者一往不受径捉触。二腻势相连(如衣钵巾[泳-永+(噗-口)]不净洗相染)。三任运失受(四药不加法。中后俱失受。若加法三药各随限即失受)。四遇缘失受(净人触床器也)。五决意舍失(如受已不食意。后须不受而取得堕)。若就沙弥净人但有腻触(谓捉比丘钵已食腻在手。不洗而捉僧器)。大僧又有四种。不成恶触。一为受而捉(如俗器中盛食与比丘。仰手受取。前食虽僧俗两执。不成恶触。钵中故食亦尔)。二遇缘失受(净人触失。如法莫触。洗手更从受之。净人不须洗手)。三持戒误捉。四破戒故触。并名净食。更以三句分别。一触而非恶。十诵云。持戒比丘误触僧食。四分忘不受果持行。若见净人。应置地洗手更受。二恶而非触。十诵破戒比丘故触名净。四分诸比丘相嫌故触他净食令得不净。佛言。不触者净。触者不净吉罗。三亦触亦恶。十诵持戒比丘懈怠故触名不净。五分树上捉果试看生熟亦名恶触。若就食言。通生及熟。四明互覆堕者。四分中安食具在树上。并从根断。若树根在不净地。枝叶覆净地。果堕净地。或为风吹雨打鸟兽堕者。但使无人触知遇缘而堕。虽经明相不成内宿。谓长足果也。若不净地果菜未长足来。运运重生。则无内宿。随时而取得入净厨。若果菜已离本处者。随经明相。比丘若知即不得食(上来义约律文不了)。五分树根在净不净地。比丘亦在净不净地。果堕其中。非比丘所为。经宿者得食。若见果堕非净地。使净人拾聚经宿。不知净不净处听食。若知在不净地不得食。僧祇树在净不净地。果堕净地。随何时取之。若净地不净地果落不净地。应及时内净厨中。若不净地生瓜瓠者。摘取及时内净屋中。有运致谷米豆等。准前。并谓比丘不觉在不净地者成净。若知不净(四分知不知巾大同此律)。第五俭开八事。四分为谷米勇贵人民饥饿乞食难得。虽得少食为贼持去。佛怜愍故开界内共食。宿内煮自煮自取食。僧俗二食水陆两果并不作余食法。若定罪者应开八罪。内宿内煮自煮恶触不受足食残宿等三波逸提四突吉罗。义加坏生。如水陆果子不受而食。岂令净耶。律云。若时世还贱故依开食。佛言。不得如法治之。十诵云。若饥俭时。食竟得持残去。语施主知。大门第四净生种法。就中有三。谓制意处人净法。制意者。四分明了论疏。诸俗人外道。谓一切草木有命根。以佛不制此戒故。比丘伤于草木。为他经诃。令彼获罪。又与白衣不别。不生恭敬心。故十诵名为疾灭正法。复曲制也。余如坏生戒中说。第二明处人。若使净人作净有四句。一人果俱在净地成净。大善。二人果俱在不净地成净。不合食(以内熟故。余四众食)。余二句出十诵。故文云。果在不净地。净者在净地。以火刀作净成净。而不得食。若果在净地。净者在不净地。作净得名净。得食。三明净法。僧祇每食时上座应问。果菜净未。无虫不。问答如法。维那亦尔。四分十种。初五者。谓火净刀净疮净鸟啄破净不中种净。此五种中刀疮鸟净去子食。不中种火净都食。次五者。若皮剥若[利-禾+皮]皮若腐若破若瘀燥。此应是净根种。又云。水洗连根菜即名净。准五分。净根种。僧祇中揉[打-丁+修]净萝勒蓼等。茎种者摘。却牙目净。十七种谷脱皮净。裹核种瓜净。肤果种火净。谷果种亦火净。[禾*會]果种未有子揉[打-丁+修]。若有子火净。四分云。火净通五种。毗尼母云。水漂净尘坌净此应坏相。僧祇多果同器一果作净余者通得。若别器者一一别净。甘蔗着叶茎茎净。无者合束净(准此。蒿草之类子果散落无净法)。若粳米(此谓杖打皮落。犹有白皮里者。种之可生。或如十诵比丘作食先净采取也)。萝卜根等火净刀净已停未用还生者。更净四分比丘不应自作净。应置地使净人作洗手更受(此对有人。若无人者)。明了论云。自加行所作疏解非言得自作净。然自作有益。如一聚果子。若未净者但食皮肉一一吉罗。若食核一一波逸提。今以火一触止得一吉罗。令一聚果子俱成净免于多罪。岂非利益。十诵云何火净。乃至以火一触。若以火焰热灰及炭等不成净。比丘自净余比丘不应食。(谓火所触者)。若刀爪净得食。五分根茎二种以火为净。僧祇树果野火所烧灰围谷聚恐非人偷亦名为净。若食果核者火净已听食。若皮净不火净食核提(此是坏相不坏种也)。若火净不皮净俱得食。核皮俱不净一提一越俱作无犯。然火净一法种相俱通。余如随相。明了论疏此净法不但约一物以成如一聚桃李。但火触一余皆成净。随以刀破爪伤。随一被净余皆名净。此作净体本以此为法。非使物不生。故名沙门净。准米中有谷如上脱皮净。余修准此。问种相云何别耶。答相者。谓一切果菜上有白毛。而依本青翠不改其色相。同连地者。律云草木七种色者是也。所言种者。谓可种植。或虽离地从缘得生之类是也。律云。根有五种。广如随相。第五受法不同。手口二受日别恒用。若不广明。教相难显。略取要务以为八门。一制二受意。二受通四药。三对人不同。四加法亦别。五说净通局。六二受宽陜。七重加进不。八杂明罪相。初门手受五义。如萨婆多云。一为断盗窃因缘故。二为作证明故。三为止诽谤故。四为成少欲知足故。五为生他信敬心令外道得益故。广如随相中。五分由未制戒故各起过非。白衣诃言。我等不喜见此恶人。着割截坏色衣而不受食而食名不与取。次口受意为防护手受故。若无口法过手便失。由有口法乃至限满。又为防多罪故。手受但防于二。所以如下明之。二受通四药不。手受通四药。为防盗相故。口受局三。除其时药。亦有口受不通手受。唯局中前。余之三药手受亦尔。若加口法通时非时。十诵云。时分药(犹是非时别名)七日尽形是三种药必须有病。非举宿恶捉者手口二受得服。三所授人手受为五义。除自同类余六众三趣皆成。受口受唯对比丘。余众不成。萨婆多凡受食为作证明故。若在有人处非人畜生及无知小儿悉不成受。在无人处天神畜生成。广如随相不受食戒。善见止食有三。谓手口眼也。四受法差别。凡论受法要心境相当。如律中错受稣油不成受等。必须仰手承之(五分所云从他净人边抄拨而取非法)。情相领当(谓僧俗二心同缘一事)。除其眼闇及不喜沙门惊急缘者置地而受。既知情事多违。预前运心普受。就中分四。时药受法既数对法亦多。具如不受食戒及对施兴厌中广述。此但明加口法者。三药别论。初明非时药有四法。一所受药。二能授人。三所受者。四正受法。初明药体。无八患者得加口法。一内宿。内煮。自煮。恶触。五残宿。六未曾手受。七受已停过须臾(僧祇非时受示得置地停)。八手受已变动(失本味故类甜酢等)。二能授人四法。一漉澄水色免非时食。二煮沸拟后重温。生饮不须。三以水滴净为坏味故。四净人施心仰手持来。三所受人。谓比丘作三法。一先自心解前浆类别与净人情同。二仰手受无盗相。三记识言(此谓含时食者昔单清浆不须之)。四正加口法(诸部令加。不出其文义立)。应至比丘所具仪云。大德一心念。我某甲比丘今为渴病因缘。此是姜汤。为欲夜分已来服。故今于大德边受(三说。若直受进饮无遗不须如法)。若蒱萄梨果蜜浆等随病题名浆入。但改药名字。七日药四法同上。初明药体。自无八患。唯改第八。非是余比丘七日药或犯竟残药。余七同上。二能授净人四法。一净漉与时食别(谓脂除肉油除滓等)。二火煎煮。三水滴净。四施心授与心相领当。三所受比丘有二。初自无五过。一相续畜。若畜至七日即日受药不成。僧祇比丘有第七日石蜜。即日更得石蜜。是名相污。问此既未过。云何相染。答非犯长相污。由前七日服讫病犹不差。更服无益作法不成。若得异药得加七日。二相续畜。已曾畜药至八日犯长。即日得药入手作法被染。更不堪服。三曾食他第七日药。即日自得作法不成。以药味通故。僧祇律如此。四相续受。僧祇比丘七日中日日受药。受而不食至八日不得更受。须一日不受间之。谓贪多过受又不服疗(四分无文。准用亦好)。五相续犯。僧祇比丘七日恒服。至八日正可。不得更服。不妨受于异药。上明相续对一蜜药为言。若得油者亦即加法。僧祇生稣熟稣醍醐展转易味七日更受。二自作四法。一仰手受。二分别言作七日油想。若本心作然灯涂足受者不成。如僧祇说。三记识言。此中净物生我当受(若离时食不须此语)。四展转受生稣作熟稣(应与净人煮亦得自煮。二种煮已更从净人受之。虽是先受。以味转失受不名恶触)。毗婆沙云。七日药手受口受已置一处。勿令净人触之。四正加口法。应执药口云。大德一心念。我比丘某甲今为风病因缘。此是乌麻油七日药。为欲七日经宿服。故今于大德边受(三说。安净地内须者自取)。余随对治如前类准。尽形药四种。一药无八患。如浆中说。二能授人作三法。一火净已后无变生过。二与余药别(谓含时食等药)。三施心授与情相领当。三所受比丘作三法。一仰手受心境与净人相同。二记识之如上法。若单者不须。三分体分。谓紫苑丸是药体。而有羊肾为药分。二法别来别受。总来合受。四加法言。大德一心念。我某甲比丘为气病因缘。此是(姜椒橘皮及鳖甲紫苑丸)尽形寿药。为欲共宿长服。故今于大德边受(三说)。若丸散之中随其本病。对病之药有五十三十别色。各依本方题名入法。如前分别。若买药未足。随得入手即加口法。而体是尽形者。依本名加法。若是时药七日药者(如大枣采麦豉酱羊肾虎眼鸱头白蜜[泳-永+禾]油之类)。遇缘不得与尽形药头一时受者。应加法言。今为气病因缘。此是羊肾尽形紫苑药分。为欲共宿等。余词同上(余者准此例之)。若往市买药。令净人断价已。比丘依名自选取多少。一处着之。然后令秤。次第受取。不得置地。即觅比丘加之。不得过限。今奉法者希有一二。多并任痴心抑挫佛法。得便进啖。何论净秽。高谈虚论。世表有余。摄心顺教一事不彻。焉知未来恶趣。且快现在贪痴。有识者深镜大意。五说净者。七日一药作口法竟偏心属己须说净畜。一药体贵重贪积心多。二久延多时无变动义。三气味殊越资身力强。制令说净舍封着也。手受七日时少过希亦不须说。余之三药反前不具故不须净。净法大同衣法。唯以长药为异。六二受通塞。手受防盗。一人受已通及余人。口法亦尔。若据对病题名实亦不通。莫非以其口法加他二通之药(药味通。手受通)。故舍前人受法不失。何以知之。四分云。第七日药与诸比丘食之。余如义钞及疏说。七重加以不。若明手受触失本受。即须更受。虽重无过。口法者萨婆多云。五日已还触者更加七日法。不作二日法。不从药势。正从法论。六日已去不得重加。以药将入净故。僧祇但云药势相接。七日可知。如上净人误触七日油中成失。成论云。如服稣法极至七日坚病得消。八杂明诸相。萨婆多若病比丘须七日药。自无净人求债难得。应自从净人手受。从比丘口受。已随着一处。七日内自取食之。若作口法竟。一日乃至五日净人来触。或更以余不受药来杂。应加手口二受复得七日服。若至六目已去净人触余药杂并不得加。若药众多不知何者是本药。应更手受口受然后服之。若病重不能口受。亦直尔得服。设看病比丘手受口受亦成受法。当称病比丘名而受。问此手口二受防护何罪。答今分四药别论。如时药手受防二罪。不受恶触也。口受同之。非时浆手受防二罪。一防一往不受。二防不受而捉恶触。口防二罪。一防过中失受。二防过时失受恶捉。七日药手受防二罪。同浆中。口防三罪。一防过时失受。二防过中恶触。三者残宿昔云防内宿(此无律文。以尽形为证。列知不开)。尽形寿药手受同上。口防六罪。一过时失受不受。二恶触。三残宿。四内宿。五或有内煮。六自煮(以变生作熟故)。因明生罪(由未受故无诸过患。今既二受时过患生)。时药手受过中生二罪。失受恶触。经宿生残宿恶触二罪。非时浆手生二罪。同时药中。口受生三罪。明相出有非时残宿恶触。七日药手生二罪。同上。口生五罪。八日明相出为言。谓残宿非时犯舍堕恶触服尼萨耆不舍药吉罗具足三提二吉。问云何不生不受者。答药本是不受。犹加口法失不受。至八日旦起有任运失受。非谓能生不受。不同残宿本无残宿以有口法八日有残宿生。非时亦尔。药体未有法无有时与非时(随病即受皆得)。由加口法八日旦名非时。尽形寿者手受同前。口受亦有生六罪者。无病而服吉罗。余如随相非时不受残宿三戒具明。问四药之中何故七日罪重余三轻者。答一即用资强垢心厚重。二体现常存。圣开说净。反违佛教过限不说。故重。余药反此。故轻。问比丘非时而食具足几罪。答时药一咽七罪。非时残宿不受三波逸提。内宿煮内自煮恶触四突吉罗。此谓经宿已不受自煮而啖者。若非时中净人过授亦无不受罪。余罪例此有无

    钵器制听篇第十九(房舍众具五行调度养生物附)

养生众具殷凑繁多。随报开听事资道立。虽在缘广被。而法据有准。违则斯制。犯则无赦。既混其体貌故分其条格。略言来意。别舒如后。就中先明钵器是制教也。故初明之。余有养生众具入听门摄。自如后列。初中分七。一制意。二体如。三色。四量。五受法。六失受相。七受用行护法。初制意者。僧祇云。钵是出家人器。非俗人所宜。十诵云。钵是恒沙诸佛标志。不得恶用。善见云。三乘圣人皆执瓦钵乞食资生。无有因。四海以为家居。故名比丘。中阿含钵者或名应器。二体者。律云。大要有二。泥及铁也。五分有用白铜钵者。佛言。此外道法。若畜得罪。佛自作钵坏。以为后式。十诵畜金银琉璃铜镴木石等钵非法得罪(四分亦尔)。五分畜木钵偷兰。僧祇云。是外道标。故又受垢腻。今世中有麦纻钵棍瓦钵漆钵瓷钵。并是非法。义须毁之。三色是非。四分云。应熏作黑色赤色。僧祇熏钵作孔雀咽色鸽色者如法。若准律文。并须熏治。律文广具熏法。而世有素瓦白铁掍鋧(坚砚瓦)为色者。或先熏铁钵而剥落者。先熏瓦钵但棍不磨色浅落受腻者。有用麻油涂者。并为非法。亲问翻经三藏云。中国无用油钵者。若此土行。用一度讫即打破。不许再用。五百问中不许受畜。准此瓦澡罐义同油钵。善见云。铁钵五熏已用。土钵二熏已用受持。诸部律并明熏法。此方用熏。二遍入笼犹未变色。但用法不同。四量是非四分大钵受三斗。小者受斗半。中品可知。此斗升不定。此律姚秦时译。彼国用姬周之斗(此斗通国准用。一定不改量法。俗算有八。圭抄撮勺合升斗解。谓因增法名也)。准唐斗。上钵受一斗。下者五升。十诵斗量同四分。又彼律云。下钵受一钵他饭半钵他羹余可食半(僧祇钵他罗者受四升也)。萨婆多云钵量。论师种种异说。然以一义为正。谓一钵他受十五两饭。秦秤三十两饭。是天竺粳米釜饭。时人咸共计议。上钵受三钵他饭一钵他羹余可食者半。三钵他饭可秦斗二斗。一钵他羹可食物半复是秦斗一斗。上钵受三斗。律师云。无余可食物。直言上钵受三钵他饭一钵他羹。留上空处食指不触中。中下二钵可以准知。见一肆上好钵。圆正可爱。律师云。佛初出世众僧无钵。佛敕帝释令天巧工作十万钵。在世间肆上。钵者是彼天钵。非是人造。毗尼母云。不满斗半。若过三斗者不成受持。然则诸部定量虽无一指。然多以三斗斗半为限。但此器名应器。须依教立。律云。量腹而食度身而衣趣足而已。言通增减必准正教。世执小钵者多。大者全希。岂非狭局贪着数受多益之相。既号非法不合说净受持。五加受法(四分无文。但言应受持之。今用他部文)。十诵云。大德一心念。我某甲此钵多罗应量受常用故(三说)。善见云。若无人时。得独受持钵。文准上。僧祇云。若十日内舍故受新十日一易(观其文意。似是独住比丘法)。六明失法诸相。善见虽先受持。若穿如粟米失受持。若以铁屑补塞已更须受。若偏斜破并不成受。善见若买他钵未还直不成受。其主虽言但受持亦不成。若过十日不犯长。若买钵度价竟。钵主熏已报比丘知。不往取过十日犯舍。若余人知熏竟。传向比丘说。闻语不往无犯。四分钵盂孔罅食入中。但洗余不出无犯。准此不漏故不失受。问但畜一钵不加受法过限犯舍不。答不犯。由是制畜事同三衣。但犯不受持钵罪。若有长者准衣说净。七明受用行护法。五百问云。若一日都不用钵食犯堕。重病者开不用。若出界去经宿不失。五分诸比丘钵中歠粥苦热不可捉。听别作歠粥器。毗尼母不得用粗澡豆洗钵坏色。当熟捣细物筛而用之。乃至病亦不得用杂香澡豆洗身。乃至乞食时各自作钵络盛钵自持之。因与净人钵行乞。外道投药钵中。比丘死便制也。僧祇若洗钵无坐处者。当偻身踞坐离地一搩手。不得用灰令色脱。当取树叶汁无沙巨磨(谓牛粪也)。不得临岸危处。应先洗师钵后洗己钵。不得持己钵中残水写师钵中。乃至洗讫当踞坐。持钵囊带串臂着膝上盛之。乃至浣染衣者。先与师染浣。勿以师衣裹己衣渍之。若被缀破钵要须食竟解缀净洗已晒令燥还持绳缀举着常处勿在地上。下至无物以水酒之安设也。十诵钵是诸佛标志。不得恶用。新熏钵稣着一心三洗。是名净。又不得日中炙令津出。吉罗毗尼母不应钵内洗手。一切处不应用。除病敬之如目。五分护钵如眼睛。洗铁钵听去地一尺瓦钵离地五六寸许。宜着好处安置。不得不拭着日中曝。若安地上盛宿食。暖汤洗盛药。并得罪。四分守护此钵。不得着瓦石落处。若倚刀杖下。若悬物下。若当道中。若石上。若果树下。或不平地。若户限内。户扉下。若绳床木床下。除暂着。若床间床角头除暂着。若立荡钵等并不合。不得一手捉两钵除指隔中央。或一手捉两钵开户除用心。乃至足令钵破等。僧祇恶心破钵三衣塔像。解界破僧房等。皆偷兰(好心坏者文中并开)。四分不得作非钵用。一切长物不得内钵中。若画钵中花像万字己名。一切不得。破不得都墁缠钵四边。若口应墁两分留一分。若星孔多应尽墁之(用白镴铅锡也)。不得着地。熏坏故。应以泥浆洒地安之。若叶若草上若钵支。故坏者以白镴墁底。不得杂洗沙屎牛。以器盛水。渍牛屎澄沙用去。以外用叶用花若果汁洗取令去腻。若手执难持。作囊盛系口带络肩上。钵挟掖下钵口外向。不尔作函盛之。恐相搪者以衣树叶隔之。安置杙上。五百问不得覆钵壁上。应巾裹悬着壁上。善见瓦钵袋串左肩青色。次听教中既曰众具。故杂列之。四分开十六杖器。谓大釜。釜盖。大盆。及杓。小釜。釜盖。小盆。及杓。洗瓶。瓶盖。盆。及杓。水瓶。瓶盖。及盆。杓。则有二釜四盆二瓶四盖四杓。又有铁作者出家欲作钵。佛开作之。须炉推钺韛囊错旋器并得畜。作袋盛悬杙上。亦开畜熏钵调度法用等。若缝衣时。须绳墨赤土白墡雌黄絣线尺度缕线(咸金)针刀子补衣等物并开之。作袋盛之。患针零落作针毡及筒安塞治钵。须钻鍱并得。兰若比丘开以火术出火。火母火子及钻等并得。若得七日药。应着键[金*咨]小钵次钵大钵中。不作净施(本钵义须)。安着杙上龙牙杙上不得畜皮木钵。出要律仪键[金*咨]为助食器。毗柰耶键[金*咨]者浅铁钵也。四分老病不堪步涉。听作步挽事若辇若乘。除牸牛[馬*莫]马。若得辇听畜。须辇辕及皮绳若枕橙并得。应使寺民优婆塞沙弥担牵。若得车亦尔。应除织皮绳发绳。十诵比丘无针不得外行。五分非行来处若大小便及洗手脚时。听着屐。四分亦尔。僧祇畜塼瓦拟揩脚。十诵牦牛尾拂用拂佛塔故受。僧祇自今已去听捉线拂裂[疊*毛]树皮等。除牦牛尾马尾金银柄一切不听捉。若白色染坏用。不得如淫女捉作姿作相。是名拂法。五百问云。若僧中说法。高座上不病不得凭几捉尘尾。犯堕非毛者得。四分得尾拂开畜。不得畜织毛[毯-炎+肖](多杀细虫不得畜之)。十诵四人已上坐处长床所摄。四分木师出家一切作器不应畜。制发人出家不得畜剃刀。众僧得畜剃刀木作器。角器听用盛油(别人亦畜油器)。若得衣顺浣。开畜浣器及板剪刀。若不解事数。听用算子。以袋盛悬杙上。为治病故。畜[利-禾+皮]刀若煮药铫若铜釜铁釜土釜及三种瓶煎饼[金*敖]铜杓铜鐏。众僧亦得。若钵不正。作钵支。尘坌者作盖。若须薪染草手屎等。无人处得持之。见白衣下着地。寺内得自移墼石材木等。捣药须杵臼簸箕篵扫帚。并开。为治眼故。得畜琉璃篦若灌鼻筒烟筒吹火筒若钳若椎火把暖水瓶注水筒。并洗脚者供染槃洗脚器。所须应与。若得大小豆麦胡麻粳米。应以钵器为量。不得畜升斗秤。若稣油等须秤量者。听刻木作钵两。齐四五两作。准为斤数。五分初如四分。后与他物。虽多犹嗔少。佛令僧私畜十解升合及秤。四分供给和上。听用铜槃若案若凡。所食之物尽持置上一时授与。得果多压取汁饮开畜厌真。若夜集闇须灯器。灯炷铁着铁炷转轮灯树火炉灯笼扫帚扇并得别人受。若为护衣故。寺内听以树皮若叶若竹作盖。供给盖具一切得畜。为补革屣故开畜锥。得熟皮作革屣。须刀裁板刬磨石等并开。若刀锥筋毛缕皮刬迸散。听作囊盛。若织竹作笼。若树皮笼。听以毛囊裹外。亦得趣用十种衣作囊。不得以皮作。若刀生坏。听以毳劫具大皮等裹刀。若发长者。开剃刀及鞘。应以劫贝等障勿令坏。若刃卷手上波石上磨。其石内刀囊中。刀钝者开畜刮刀。发散畜盛发器。又开镊子剪爪刀刮舌刀揥齿物排耳篦。供给住房比丘法中。听与大小绳床大小木床枕户排户钩杖盖肩水瓶洗瓶盛水器浴室瓶及床刮污刀等。一切白衣器种作耕犁捞等。不应畜一切宝物作诸器并不得。若道行恐蛇蝎诸虫者。当执锡杖摇。若筒盛碎石。若破竹作声。不得执空中杖。若畜如法治若僧集患。热听作大扇。若作转关扇车令沙弥推之。若作饼作豆糗。须糗[僉*殳]量糗器盛盐[僉*殳]。(此等字错。应作奁字。音廉)。若酒瓶木欓水凡匕杓碗等皆开。若食饮多不节成患者。开作浴室。若住房内臭以香泥乃至四角悬香。增一云。告诸四众。造浴室五功德。除风。差病。去尘垢。身轻便。得肥白。比丘当方便造立。十诵边屏处安浴室。所须者辨之。僧祇浴时不病令人揩者。越五众自揩亦越。互揩亦越。毗尼母浴室中上座应为浴僧说净因缘。不为严身净洁故。但令除身中风冷得安隐行道。当为厌患身法调伏心法。应生慈心。为令得少欲知足故。如是一一事并有上座说法仪式。随事诫敕。不复具之。毗尼母听畜刀子六种。一用割皮。剪甲。破疮。裁衣。割衣上毛缕。六用净果。乃至食时种种须故。五分听畜拔鼻毛镊。大论供给坐禅法禅杖禅鞠禅镇骨人禅经好师好照衣服等。毗尼母比丘止得畜三衣钵坐具针线囊瓶盆等是。下合畜者女人金银一切宝物一切斗战具盛酒器等生人嫌疑故。五分画床不合坐。凡所用盆瓦器物脚不得作人畜脚相。诸有器皿各储备一拟后破失。四分若染时须釜铜盆器镬斧绳签并得。若水井池水栏楯一切供给。天雨患湿上安屋。露地有薪作屋覆之。增一作房施僧名招提僧施。四分檀越为比丘作堂如王住殿。一切所须并开受。诸比丘欲作房。佛令随作房法。一切听与。律文事事具出。略不明也。若分得破房修理不具不肯取。佛令随力多少应治。一切所须供给。十诵佛自执木作具治寺门。僧得畜一切作具。僧坊坏得持一房卖治一房。亦得用敷具卖治之。僧坊上座私房上座每有破坏。杂事先自手作。迦叶数数蹋泥泥僧房(云云)。比丘得自造舍上木。僧祇比丘作房欲自泥壁五彩画之并得。唯除男女和合像。余山林人马并得。四分亦不得用不应文绣装挍。听用余杂色禽兽文者。阿难得别房开受。若僧地中作私房。有客来应起。不起还僧地(以无僧地入己)。若营屋者不得卒成。以不坚牢。若作大重阁堂。听十二年经营。余者随大小量宜。若营事比丘作房成庄严香熏所须具足者。与房住九十日一移。不得更受余房。若有俗人能治破房者。白二与之。五分诸房上皆题某甲檀越房。十诵若以房施僧转施尼者。是非法施非法受非法用。若施尼转与僧亦尔。若房舍卧具有檀越者。但得看视不得夺一与一。治坏房者六年与住。作新房者十二年住。僧祇先是僧房破坏更易户向。二三年随功夫多少羯磨与住。若空房不任住治事者。应与一时住。若床几枕褥垢腻破更染浣补治者。亦一时住

    对施兴治篇第二十

夫福出净田道起少欲。为福之家唯重唯多。受施之者唯少唯节。多供无厌是为福之法。少受限量信行者之仪。律云。檀越虽施无厌。而受者应知足也。但出家之士形参圣服。有待之形假资方立。施时不取后须难得。若善应于法则能所无瑕。必于事莫准。使规成何寄。如能善省时资冷有力无事者。何谓道缘义立行从此生。何者。贪心出于情着。无染良由自节。纵心则非味起迷。约志则美膳生厌。所以善恶发于中怀。升沈寄乎方寸。是故为行人者。无宜轻纵不思时缘。任事生滞都无俭约脱漏深网。岂不悲哉。然渴爱难满如海吞流。若裁之以法众患俱息。既能形服异世摽怀远大。何得于事容斯秽迹。但九流子俗尚鄙耻衣食。泥三宝圣种而滞于发足方坠泥涂。一何可叹。今略述由渐下引诚文。使怀道之士详而敛迹焉。就中分五。初明受施之人。二明厌治方便。三明立观有教。四明作观方法。五明随治杂相。初中善见云。比丘受用施物有四种。一者盗用。若比丘破戒受施名为盗用。二负债用者。受施之时必须作念。不作得罪负人信施。三亲友用。谓七学人受供。四主用阿罗汉。毗尼母云。受人信施不如法用。放逸其心废修道业。入三涂中受重苦故。若不受苦报者食他信施。食即破腹出。衣即离身。若知前人无业而施与者。能施所施二俱为施所堕。智论明能施清净受者不净。如是四句。若出家人无戒无慧食于信施。入铜橛地狱受铁丸铁浆二苦。四分乃至犯突吉罗以上罪。无故受他利养及持戒比丘礼敬。并不合受。二明厌治方便。如大集中。云何比丘观所著衣作不乐想。若缝衣见衣触衣着衣脱衣。观如是时如血涂皮烂臭可恶虫所住处。如是观时于衣贪心即时除灭。云何修习食不乐想。若有比丘执持钵时。如血涂髑髅烂臭可恶虫所住处。若得食时应观。是食如死尸虫。若见糗时如末骨想。得饭浆时作粪汁想。得诸饼时作人皮想。所执锡杖作人骨想。得乳酪时作浓血汗想。若得菜茹作发毛想。得种种浆作血想。是名于食生不乐想。云何于房舍生不乐想。若入房时念如地狱受诸苦恼。如是房舍即是和合所有。材木即是人骨。土是人肉。乃至一切床榻被褥亦复如是。作是观时即名世间不可乐想。若能观察如是想者。是人即得如实法也。四分宁以热铁为衣烧烂身尽。不着信心男女衣服。宁在铁床烧身焦烂。不受信心好床卧具。宁受铁屋中住烧身。不受房舍在中止宿。宁吞热铁钩烧烂五藏从下而出。不受信心饮食。宁以热戟刺脚。不受信心接足作礼。宁以热斧自斩其身。不受信心手扪摸其身。何以故。不以此因堕三恶道。若非沙门非净行。自言是沙门净行。破戒行恶都无持戒威仪。邪见覆处作罪。内空腐烂外现完净食人施故。以不消信施堕三恶道长夜受苦。是故当持净戒受人信施一切所须。能令施主得大果报。所为出家作沙门亦得成就。若明恶报。如僧护中广述五十六事。涅槃阿含等大小乘经论并种种厌观云云。三明立观有教者。智论云。若不观食法嗜美心坚着。堕不净虫中。洋铜灌口敢烧铁丸。十诵云。每食时应生厌心为存身命故。摩得伽云。若得食时当观。从仓中出地中。以粪屎和合种子得生。还养粪身云云。毗尼母云。若利根比丘得食时口口作念。得衣时着著作念。若入房时入入作念。若钝根者初得衣食房舍总作一念。佛藏云。从聚落中乞食得已从聚而出。住至水边可修道处。置食一面结加趺坐。当观其食种种可恶。及观自身极是恶器。广如彼说。四明观法。然衣食房药四事供养能施舍悭受施除贪。此则能所俱净生福广利。若彼此随情纵逸任性者。则俱堕负。圣贤同非。故涅槃云。或令施主果报减少或复无报等。虽利养等同。发有希数。食为大患。时须进口。过兴既数。整法亦难。若不策其心府改其节操者。多陷迷醉矣。夫沙门之异俗。由立行有坚贞。同鄙世之昏闷。余行亦可知矣。故成论云。现见在臭屎中生。不在磐石中者。由贪味香故也。今故约食时立观以开心道。略作五门。明了论如此分之。初计功多少量他来处。智论云。思惟此食。垦植耘除收。获蹂治舂磨洮沙炊煮乃成。用功甚多。计一钵之食。作夫流汗。集合量之。食少汗多。须臾变恶。我若贪心。当堕地狱啖烧铁丸。从地狱出作诸畜生偿其宿债。或作猪狗常啖粪除。故于食中应生厌想。僧祇云。告诸比丘。计此一粒米。用百功乃成。夺其妻子之分。求福故施。云何弃之。二自忖己身德行。毗尼母云。若不坐禅诵经不营佛法僧事受人信施。为施所堕。若无三业知故而施。俱为施堕。比丘强饱食施主食憍慢意。或自食己食强饱过分。为施所堕。以其食亦从施主得故。何以故。佛长夜中常叹最后限食(谓末后减口食)。施持戒者能受能消。施持戒果报大。破戒果报少(如是呵责。如上律文)。足食已更强食者。不加色力但增其患。故不应无度食。三防心离过。明了论疏云。律中说。出家人受食先须观食后方得啖。凡食有三种。上食起贪。应离四事。一喜乐过。贪着香味身心安乐纵情取适故。二离食醉过。食竟身心力强不计于他故。三离求好颜色过。食毕乐于光悦胜常。不须此心。四离求庄严身过。食者乐得充满肥圆故。二者下食便生嫌嗔。多堕饿鬼永不见食。三者中膳不分心眼多起痴舍。死堕畜生中作诸啖粪乐粪等虫。初贪重故并入地狱。且略如此。反此三毒成三善根生三善道。谓无贪故生诸天。中下二可知。四正事良药观分二。为除故病。饥渴不治交废道业。不生新病。食饮减约。宿食消灭。又以二事为譬。初如油膏车。但得转载。焉问油之美恶。二欲度险道。有子既死。饥穷饿急便食子肉。必无贪味。五为成道业观三种。一为令身久住故。欲界之身必假抟食。若无不得久住。道缘无托故。二为相续寿命。假此报身假命成法身慧命故。三为修戒定慧伏灭烦恼故。持世云。若不除我倒。此是外道。不听受人一杯之水。佛藏亦尔。必厌我倒。于纳衣粗食不应生着。五明随治杂相。华严云。若得食时当愿众生为法供养志存佛道。五分若不为解脱出家者不得受请。若坐禅诵经检校僧事并为解脱出家者听受僧次。十诵若到食处。应默然一心净持威仪生他善心。当徐入徐坐。应观是食难求难得难成辨。当观入口在生藏熟藏。若后出时唯是不净。由此食因缘起种种烦恼罪业受苦果报。五百问云。昔有比丘。好乐衣服昼夜染着。因病致死。后为化生蛇。还来缠衣。众僧葬死比丘讫取衣作法。蛇便延颈吐毒。僧共看之。有得道者入四等观。语蛇令去。遂入草中毒盛火出烧身。命终入地狱。毗尼母云。衣作念云。为除寒热羞耻故。房作念言。为障风雨故。食作念言。为除饥渴因缘故。传云。凡食不得过三匙。为断一切恶故进初匙。为修一切善故进中匙。为度一切众生故进后匙。乃至回向佛道进余菜茹等。余如下说。四分云。量腹而食。度身而衣趣足而已。又云。食知比足。故苦消灭新苦不生。有力无事令身安隐。增一云。多食五苦。一大便数。二小便数。三多睡眠。四身重不堪修业。五多患食不消化。故佛言。食知节量。因说偈云。多食致病苦。少食气力衰。处中而食者如秤无言下。杂宝藏中有王试外道比丘。好恶二食以验知道法。比丘乃至说偈云。是身如车。好恶无择。香油臭脂。等同调滑。中含云。告诸比丘。于告活中下极至边者谓行乞食。世间大讳为秃头擎瓦钵行。彼族姓子为义故受。以厌患生老病死诸苦恼故。若愚人出家而行思欲持戒慢缓。如以秽洗秽。何由可脱。前具列正教。必须准用。临食五观口口缘之。随得随失者。为贪等毒所夺

四分律删繁补阙行事钞卷下(二终)四分律删繁补阙行事钞卷下(之三)

    头陀行仪篇第二十一

夫报力增上行成精洁。故能高超众累。竦拔不群。是以释迦一化盛称斯德。故凡所制者并为多贪。凡开教中先扬此行。欲使进疲怠之客趣禅定之城。策染尘之去登尸罗之陛。此其大意也。智论云。佛意令弟子随道行舍世乐。故赞十二头陀为本。有因缘不得已而听余事云云。就中分四。一释总名。二列数明体。三诸部异行。四杂出诸法。初释总名显德。善见云。头陀者汉言抖擞。谓抖擞烦恼离诸滞着。圣善住意天子经云。头陀者抖擞贪欲嗔恚．愚痴．三界六入。一一别论。又云。我说此人能善抖擞。如是抖擞不取不舍不修不着。我说此人能说头陀。增一阿含云。其有毁赞十二头陀一一行者。则为毁赞于我。我常赞行此法。由此住世故。我法久住于世也。十轮云。毁破禁戒失头陀。以造逆故非我灭。如过去佛之所说。破净戒者不入众数。华手经云。以迦叶行头陀苦行故来至佛所。如来移身分座与迦叶。辞让不受。杂含中。佛亲命以半座。手授僧伽梨易迦叶所著大衣。于大众中称赞头陀大行。四分佛三月静坐。唯除一供养人。时有六十头陀。往至佛所为佛赞叹。名供养佛人。十住婆沙。阿练若比丘略说十利。尽形不应舍。一自在来去。二无我我所。三随意无障。四心乐习空处。五住处少欲少事。六不惜身命为具功德。七远离闹语。八虽行功德不求报恩。九随顺禅定易得一心。十处于空处易生无碍想。若有因缘听入塔寺。有通有局。不同外道尽形空处。广说如头陀品中。头陀名通聚落空野。兰若冢间定出城邑。余之十行喧静通行。二列数者位分为四。谓衣食处及威仪也。先出相生次第。后一一列行各辨方法。初衣服中者。衣是资道之缘济身最要。故先就外资以明知足。若于此衣取不得方。广生罪累为恶业所缠缚。在三有障碍出道。即非头陀。是故教诸比丘于彼外资少欲知足。受取有方趣得资身长道便罢。即是头陀。离诸贪着故。衣中立二。一者纳衣。二者三衣。虽得衣以障身。内有饥虚等恼宁堪进业。故就食中立四头陀。一者乞食。二不作余食法。三一坐。四一揣也。然衣食乃具修道义立。若处在愦闹心多荡乱。必托静缘始成正节。是以于处立五头陀。谓兰若．冢间．树下．露坐．随坐。上来三种并是助缘。若系念思量斩缠。出要者无过坐法。故于威仪立一常坐。二列名行体。初纳衣者四分云。舍檀越施衣着粪扫衣。十住婆沙云。比丘欲具足行持戒品应着二种衣。谓居士施粪扫得也。以有十利故。一惭愧。二障寒热毒虫。三表示沙门仪法。四一切天人见法衣尊敬如塔。五厌离心者染衣非贪好。六随顺寂灭非为炽然烦恼。七由着法衣有恶易见。八更不须余物庄严故。九随八圣道故。十我当精进行道不以染污心于须臾间。宝梁经周那沙弥洗粪扫衣。诸天取汁自洗身。二者三衣。四分舍诸长衣着三衣。论云。但有三衣更不畜余衣有十利。一于三衣外无求受疲苦。二无守护疲苦。三所畜物少。四唯身所著为足。五细戒行。六行来无累。七身体轻便。八随阿练若处住。九处处住无顾惜。十随顺道行。三乞食法。善见云三乘圣人悉皆乞食。萨婆多受乞食法者。一以在众因缘故多诸恼害。二以鞭打僧祇人民共相嗔恼。多诸非法食不清净。三以观他意色心不安。四少欲知足修四圣种。受檀越请亦有过失。以请因缘先粗者更令精细。若少劝多。若无兼味教增众馔。心有希望即非少欲圣种之法。常怀彼我得失之心。若乞食者。萧然无系意无增减。又众食有尽。乞食无穷。佛教弟子修无尽法。四分兰若比丘入村乞食者。清且净洗手。至衣架边一手举衣。一手挽取抖擞着七条。已揲大衣着肩上若钵囊中。执打露杖在道行。常思惟善法。若见人先问讯言善来。若近聚落便着大衣。至于村门应看巷相空处相第一门相第七门相。右手捉杖。左手持钵。道侧而行次第乞食。若俗人送食。不得迎取除唤来往取。不得强乞。应知当得者立待。得食已作念言。此为贼食此自食。乃至出村。安钵着地。揲僧伽梨如前进不。至兰若处方共食之。僧祇云。若乞食时不得语云。与我食得大富。当在现处默然而立。十诵乞食得入三重门。至庭中三弹指。不得便去。食时先啖熟者。后啖生菜果等。十住云。乞食十利。一所用活命自属不属他。二施我食者令住三宝。然后当食。三施我食者当生悲心。四顺佛教行。五易满易养。六行破憍慢法。七无见顶善根。八见我乞食余修善法者效我。九不与男子大小有诸缘事。十次第乞食于众生中起平等心。善见云。分卫者乞食也。僧祇迦叶发愿乞食。初得施与僧尼。后得者自食。智论佛将释子去迦毗罗城。五十里住来往入城乞食。皆并告苦。因说不寐夜长。疲极道长。愚生死长等法。增一云。大目连乞食。为梵志所围瓦石打。骨肉烂尽为往业。故还见舍利弗便入灭度。舍利弗先入灭度为患重。故三界诸天堕泪如雨。故知业能随逐至圣不免。但断总报恶业。别报不亡。四不作余食法。由食多无度妨道业故。智论由求小食中食后食。则失半日之功。佛法为行道故。不为益身如养马养猪等。五一坐食者。论云。先受食处更不复食。有十利故。一无有求第二食疲苦。二于所受轻少。三无有所用疲苦。四食前无疲苦。五入细行食法。六食消后食。七少妨患。八少疾病。九身体轻便。十身快乐。智论云。有人虽一食而贪心极啖。腹胀气塞妨废行道。故受节量食。三千云。不得数数食应一食。以长淫怒痴结不异俗人。六一揣食。谓数受益故贪心则多。今总受内钵中斟量取足更不受益。解脱道论节量食断于贪恣。故取尽二十一揣等。如彼十二头陀品中广有对治。智论节量食者。随所能食三分留二。则身轻安隐易消无患。如经中说。舍利弗云。我若食五口六口足之以水则足支身。于秦人食可十口许。七阿兰若处者。智论名远离处。最近三里。能远益善。余诸杂行如第六十八卷中。四分云。空静处去村五百弓。弓长四肘用中肘量也。则一肘长一尺八寸。六尺为步。积之便有若干里也。中国僧寺并在城外。尼寺城内。十诵云。绕只桓虎吼。此寺去舍卫城南千二百步。萨婆多云。去村一拘卢舍(此云一鼓声)。谓兰若闲静处不令闻村中鼓声。恐乱诸坐禅比丘。若僧衣二种兰若如前明。僧祇阿兰若比丘不得轻聚落比丘。应赞言。汝聚落中住说法教化。为法作护覆荫我等。其聚落者不得轻练若比丘云。汝希望名利与禽兽同处。从朝竟日止可数岁耳。应赞言。汝远聚落在闲静处。思惟上业。所崇此乃难行之处能于此住而息心意等。八冢间坐者。十住论谓。在死人间住者随顺厌离心故。常止宿死人间有十利。一常得无常想。二得死想。三得不净想。四一切世间不可乐想。五常得远离一切所爱人。六常得悲心。七远离戏调。八心常厌离。九勤行精进。十能除怖畏。九树下坐。智论云。树下思惟如佛。生时成道转法入灭皆在树下。行者随诸佛法常处树下。论云。乐不处覆地有十利。所谓无有房舍卧具所爱受用疲苦。及随四依法易得无过。复无有众闹等。十在露地者。智论云。我观树下如幸舍无异荫覆凉乐又生爱着。便受露地。日光遍照空中明净易入空定。增一云。比丘因缘和合乃有此身。骨有六百六十。毛孔九万九千。脉有五百筋。亦五百虫八万户。当常思学。名最空法。善见若受上头陀法在树下。若在空地。乃至不得以袈裟为屋。不得将僧卧具在外受用。若能爱护乃至袈裟覆不令湿。得用受中头陀者。无雨时露地。雨时屋下得用僧卧具。论云。十利故。一不求树下。二远离我所有。三无有诤讼。四若余去无顾惜。五少戏调。六能忍风雨毒虫寒热。七不为音声荆棘所刺。八不令众生嗔恨。九自亦无有愁恨。十无众闹行处。如来依大畏林。风雨交流昼入林中夜便露坐。或村人以木枝着耳鼻中。或加屎尿及以土坌。终不起意向彼云云。十一随坐者。论云。随所得坐处不令他起。有十利。一无求好精舍住疲苦。二无求好卧具疲苦。三不恼上座。四不令下座愁恼。五少欲。六少事。七趣得而用。八少用则少务。九不起诤因。十不夺他所用。十二常坐不卧者。萨婆多云。加趺坐者将正心故。然始正身异外道故。主人信心故。三乘人皆以此坐悟道。解脱道论云。夜常不卧也。如决定王经中有四法。一乃至弹指顷于众生中不生嗔心。二不应与一时顷使睡眠覆心。三引导众生使得阿练若功德。四昼夜不离念佛。余如论说。十住论说十利。一不贪身乐。二不贪睡眠乐。三不贪卧具乐。四无卧时胁着席苦。五不随身欲。六易得坐禅。七易读诵经。八少睡眠。九身轻易起。十求坐卧具衣服心薄。四分中兰若比丘敷好卧具安眠。佛言。不应尔。应初夜后夜警意思惟所为。出家为存出要。观行法如后说。智论云。身四威仪坐为第一。食易消化气息调和。求道者大事未辨。烦恼贼常伺其便。不宜安卧。若欲睡时胁不着席。三诸部异行。毗尼母中云。若嗔心不止我则不食。待嗔灭方食。智论中后不饮浆。由此缘故心生乐着。不一其心修习善法。宝云经云。四分之一食。凡乞得食分为四分。一分与同梵行者。第二分与穷下乞匈之者。第三分与诸鬼神。第四分自供身食。但念修道于食中不生贪染心。若乞食时系念威仪终不轻躁。谛视目前不过一寻。次第乞之。除恶狗恶牛。先破禁戒随有八畜能扰恼者。皆悉不往可讥嫌处。亦不往彼。余如彼十二头陀中说。十住婆沙有着毳衣食后不受非时饮食。各有十利如彼说(毳衣者即羊毛等作)。解脱道中有十三头陀。衣二食五处五十。三是常坐勇猛之分。十诵多两国土四月在露地八月在覆处。少两国反前。上列十二依四分而言。统明经论所述。并不及解脱道论次第详悉。正行既成定慧斯立。彼论广有次第法。略不述之。四杂法。四分兰若比丘乞食至兰若中。往常食处净扫洒。具水器残食器床座洗脚石盛水器拭脚巾。若见余兰若来应远迎。为取钵取衣舒张。有污者应拭揉抖擞浣暴。等令其坐讫与彼水器及水洗足石拭脚巾。持革屣安左边。勿令水渍。彼洗足已洗足诸器物复本处将澡豆。净洗手别留贼食。便授水。与彼比丘已次授食。供给所须苦酒盐菜等。若热应扇。若日时欲过应俱食。不尔者待彼食已取钵自食已。有余食者应与人若非人。若净地无草处无虫水中。余诸食具净洗复本处。净扫食地。有贼来者语言。此是水。此是食。为汝等故别留净洁。若欲食便食之。须善知夜时节及以方相星名。恐贼来问答有失。十诵开练若读星经。若见人来先共语。和悦颜色不应垂头应正忆念。余如四分。四分开用钻木出火。在屏处亦开用火珠。善见若头陀比丘。虽住寺中不住僧房。不食众食。施主自为起房僧不得差为知事。若比丘有能读诵教化说法能利僧者。亦不得差为知事。好房舍衣钵先与之。饮食果木得加分与。五分若不舍十二头陀法在人间受请一一吉罗。若不能者皆应舍头陀法

    僧像致敬篇第二十(造立像寺法附)

法轨被时景仰斯立。谦恭敛敬俗礼命章。逊恪摄仪道宗爰始。岂以形服标异而得倨慢无知。良由致敬有方故能清革耳。故增一云。有惭愧二法住世则相恭敬。是故比丘当勤共学。比时移情淡礼义云亡。鄙末之小僧妄参众首。眉寿之大德奄就下行。以武力为智能。指文华为英彦。如斯冒罔孰可言哉。故辄略提引永成明诫。就中分二如题所明。初中分三。一制相敬意。二对敬立缘合不两相。三立敬仪式。初中智论云。诸佛不以生身为礼敬也。若见法身是名供养。如佛从忉利天下。须菩提在石窟中观无常空故为先见佛。莲华色尼宝阶先礼佛不受之。所以相敬者。为除慢法故。四分中由诸比丘不知大小故。佛诃责已告言。汝谓谁应受第一座第一水第一食。乃至起迎逆礼拜恭敬问讯耶。诸比丘言。各不定。或云十二头陀者大姓多闻法师持律禅师等。佛言。汝等各各长慢故作是语。广说三鸟兽相恭敬法。便说偈言。其敬长老者。是人能护法现世有名誉。将来生善道。教化人民皆随法训。汝等于我法律中出家。更相恭敬佛法可得流布。自今已去听随长幼恭敬礼拜上座迎逆问讯。大悲云。佛过去时若见三宝．舍利．塔像．师僧．父母．兄弟．姊妹．耆年．善友．外道．诸仙．沙门．婆罗门．等。无不倾侧谦下礼敬。以是报故成佛已来山林人畜见佛行。时无不倾侧低头礼拜。增一云。无恭敬心于佛者当生龙蛇中。以过去从中来。今犹无敬多睡等。杂含云。告诸比丘。若见四众摄持诸根长夜安乐等。智论云。外道是他法故轻佛。来至佛所自坐。白衣如客故命坐。一切出家五众身心属佛故立。若得道罗汉如舍利弗等皆坐。三道以下并不听坐。以所作未辨结贼未破故。又云。释迦牟尼佛无别菩萨僧故。文殊师利弥勒等入声闻僧中次第而坐云云。二明对缘是非。四分中有四。一不应礼一切白衣及女人。二前受戒人不应礼后受戒者。三不礼犯边罪等十三难人被举灭摈应灭摈等。四不礼一切说非法语者。宝梁经云。若破戒比丘受他持戒者恭敬礼拜得八轻法。一作愚痴。二口喑哑。三颜貌丑陋。四其面侧戾见者[蚩-一]笑。五转受女身作贫穷婢使。六形体羸瘦夭损寿命。七人所不敬常有恶名。八不值佛世。此破戒者乃至大地无涕唾处。余如上篇。二应礼分二。初无缘合敬。律中小沙弥尼礼大沙弥尼。如是展转乃至如来及塔。余如后说。四分十种非威仪。不应礼大小行裸身若剃发若说法。嚼杨枝洗口若饮若食若啖果。增一云。塔中不应礼。五分相嗔屏处不得礼。十诵睡缝衣大众中。在路行病时不得礼。僧祇泥作浣衣。洗浴及手足着一衣时。疾行等不应礼。十诵佛塔声闻塔前自他不得互礼。五百问云。佛塔前礼比丘犯堕。僧祇礼塔诵经读经写经授经闇中并不得礼。皆谓别有所敬故也。三立敬仪式分三。初敬佛法。二敬僧法。三大小致礼法。初中敬佛塔法。若塔庙支提用受之物乃至拟造堂殿床座材石等已经佛像受用者。纵使风吹雨破当奉敬之如形像无异。故四分中王以园施佛。佛不受当令奉僧。何以故。若佛园及园物房舍房舍物衣钵坐具针筒便是塔庙。一切诸天世人沙门魔梵不能受用。应恭敬如塔(若施僧者我在僧中)。增一云。告诸比丘。礼佛承事有五功德。一者端正。以见佛像发欢喜心。二者好声。由见形像口自称号南无如来无所著至真等正觉。三多财报。由以华香供施故。四生长者家。由见形已心无染着志心礼故。五命终生天。此即诸佛常法。当如是学。智论礼法有三。一者口礼。二屈膝头不至地。三头至地是为上礼。地持当五轮至地作礼。阿含云。二肘二膝顶名轮也。亦云五体投地。先正立已合掌右手褰衣。屈二膝已次屈两肘以手承足。然后顶礼。后起顶头次肘次膝以为次第(不相乱也)。智论云。若闻诸佛功德心敬尊重恭敬赞叹。知一切众生中德无过上故言尊也。敬畏之心过于父母师长君王。利益重故故云重也。谦逊畏难故云恭。推其智德故云敬。美其功德为赞。赞之不足又称扬之为叹。又云。植佛福田者。植谓专心坚着也。随以一善礼诵香华等至佛无尽。由智胜故。毗尼母不得着革屣入塔绕塔。富罗不得入塔者。彼土诸人著者皆起慢心。故不听着。寒雪多处听着靴富罗。三千云。绕塔法一低头视佛。二不得蹈虫。三不左右视。四不唾地。五不与人语。又当念佛恩大难报。念佛智慧念佛经戒念佛功德。念佛精进乃至泥洹。又念僧恩师恩父母恩同学恩。又念一切人皆使解脱离苦。又念学慧除其三毒求出要道。见塔上草念手去之。不得捉拔。有不净即分除之。若天雨当脱履塔下乃上礼佛。五百问云。比丘绕塔女众随者。不得有优婆塞不犯。大论如法供养法必应右绕。贤愚舍利弗辞佛。膝行绕百匝也。善见云。辞佛法绕佛三匝四方作礼而去。合十指爪掌叉手于顶上。却行绝不见如来。更复作礼回前而去。杂含云。憍陈如久不见佛后来。便以面掩佛足上致礼。二正明相者。佛像经教住持灵仪并是我等所尊敬。则至真齐观。今流俗僧尼多不奉佛法。并愚教网内无正信。见不高远致亏大节。或在形像之前更相戏弄出非法语。举目攘臂遍指圣仪。或端坐倨傲情无畏惮。虽见经像不起迎奉。致令俗人轻笑损灭正法。故僧祇中礼人不得对于佛法。乃至悬施旛盖。不得蹈像别施梯蹬。以此文证明敬处别。既知多过。弥须大慎。至堂殿塔庙如覆冰临深。睹形像经教必慑然加敬。此则道俗通知奉法。贤圣达其信心。且如对王臣令长事亦可会。凡情难任圣法宜遵。比世中多有在下床上礼佛者。此全无楷模。敬人尚自被责。敬佛自心在慢。有心存道者必不行之。余亲问天竺诸僧。诸国无有此法。来此方见。又三千威仪云。自在高处及上座在前。自于后作礼亦不得座上作礼。十诵听持香炉伎乐在僧佛前行。为和尚传信得代和尚礼。得对佛加趺坐。僧祇云。作乐供佛。有欲心着即须舍去。俗人倩结华研香供佛者得。余一切不合。大论持世经并云。为众生故碎身如麻米又如芥子。令众生恭敬故。得入涅槃。僧祇佛生日乃至涅槃日为大众说法称扬佛德。萨婆多云。二月八日成佛。亦以此日生八月八日转法轮。亦以此日取涅槃。若依瑞应等经多云四月八日生。涅槃初云。二月十五日临涅槃。复度十仙云。过三月已入涅槃。月德太子经八月十五日入灭。此并由众生见闻不同。故时节不等。智论云。王舍城十二亿家。舍婆提城九亿家。尚三亿见或闻。由慢业故。佛世犹尔。何况末法转轻心业最重。四分云何得知正法久住。佛言。若比丘敬佛法僧戒。以是故正法不灭。反上则灭。次明敬僧法。若众主是和尚阇梨随徒并是弟子者。纵有十人二十人立奉敬者亦无有违。传云。佛见僧来便立者此无正教。若师僧犯僧残已下罪者必欲行别住。佛制弟子经理亦须恭敬礼拜。为僧设礼。非礼弟子(如是例之)。次明大小设礼法。毗尼母云。吾去世后当依波罗提木叉行法。当各各谦卑行之。除去憍慢安心净法。下座称上座为尊者。上座称下座为慧命。四分五众相礼。如来及塔通礼。初小沙弥尼礼大沙弥尼沙弥式叉比丘尼比丘如来及六塔。二小沙弥礼大沙弥尼沙弥乃至如来及六塔。三小式叉摩那礼大式叉乃至如来及四塔。四小尼礼大尼比丘如来三人三塔。五小比丘礼大比丘及如来二人及塔。五百问云。得礼师冢。还自问曰。生时是师死成枯骨何由向礼。答。佛在世时应须供养。泥洹已亦是枯骨。师亦如是。须报恩故得礼冢也。死尸未葬义准礼之。四分沙弥当以生年为次第。若生年等者应以出家年为次第。问。沙弥得礼大沙弥尼男女位别。今许礼者。答。莫非未具总名。无胜德可彰。又非师摄。但得向礼及以尸冢也。四分至上座前。脱革屣偏袒右肩合掌。手执两足云我和南(义云度我)而作礼也。出要仪云。和南者为恭敬也。声论云。槃那寐此翻为礼。五分若人多但别礼师。总礼余人而去。中含云。至俗人家先坐已后设礼敬。余广如彼恭敬经说。毗尼母云。从无夏至九夏是下座。十夏至十九夏名中座。二十夏至四十九夏名上座。五十夏已去一切沙门国王之所尊敬。是耆旧长老。僧祇无岁比丘得共三岁坐。乃至七岁得共十岁坐。若卧床得三人坐。坐床二人坐。长一肘半床相降三岁得二人共坐。若减并与上座。若卧床过三肘得降四岁共坐。若减不得。若大集会床座少得连床接系。勿令使动得同坐。若方褥长三肘得共四岁坐。减者不得。若散敷草地共坐无罪。伽论云。地敷得共未受具人坐。萨婆多长床相接但令异席异褥。异槃令中空绝各异得与女人坐。僧祇受人礼拜不得如哑羊不语。当相问讯。少病少恼安乐不道路不疲苦等。共上座语亦得云慧命。二明造佛像塔寺法。初明造经像法意者。如来出世有二益。一为现在生身说法。二未来经像流布。令诸众生于弥勒佛。闻法悟解超升离生此大意也。恐后生造像无所表彰。故目连躬将匠工上天图取。如是三反方乃近真。至于下天此像垂地来迎。世尊命曰。汝于来世广作佛事。因垂敕云。我灭度后造立形像。一一似佛使见者得法身仪则。乃至幡华供养皆于来世得念佛三昧。具诸相好如是造立是佛像体(此像中国僧将来汉地。诸国不许各爱护之不令出境。王令依本写留之。今后传者乃至四写彼本今在杨州长乐寺。亦云龙光瑞像云云)。今人随情而造各生奇薄。不追本实竞封世染。所以中国传像在岭东者。并皆风骨劲壮仪肃隆重。每发神瑞光世生善(如长干瑞像是。阿育王第四女作脚趺铭云。今在京师大发灵相)。逮于汉世仿佛入真。流之晋宋颇皆近实。并由敬心殷重意存景仰准圣模样。故所造灵异。今随世末人务情巧。得在福敬失在法式。但问尺寸短长不论耳目全具。或争价利钝计供厚薄。酒肉饷遗。贪淫俗务身无洁净。心唯涉利。致使尊像虽树无复威灵。菩萨立形譬类淫女之像。金刚显貌等逾妒妇之仪。乃至抄写经卷唯务贱得。弱笔粗纸恶匠鄙养。致使前工无敬自心有慢。彼此通贱法仪灭矣。致令经像训世为诸信首。反自轻侮威灵焉在。故致偷盗毁坏私窃治铸焚经受用多陷罪咎。并由违背世出世法。现在未来受无量苦。皆由失法之所致也。若使道俗存法造得真仪。鸟兽不敢汗践。何况人乎(近见有贼。劫盗瑞像才入佛殿。便忽迷闷莫知所趣。至晓寺僧怪问。久而方醒云云)。但能奉圣像仪。佛亦垂形示迹。善见云。佛右牙帝释处。右缺盆骨师子国中。增一优填王造栴檀。波斯匿王造紫金。二像各长五尺。次明造塔法。杂心云。有舍利名塔。无者名支提。塔或名塔婆。或云偷婆(此云冢也。亦云方坟)。支提云庙(庙者貌也)。增一阿含云。初起偷婆补治故寺。并受梵福。云何梵福。如阎浮一洲人功德不如一转轮王功德。如是西东北天下。乃至四天六欲初禅总多比一梵主功德。此为梵福量。当如是学。四分若起塔者。应四方若圆若八角。以石墼木作已用黑泥乃至石灰白土等。应安基四边作阑楯。安香华着上。听安悬幡盖物不得上塔上阑楯上。护塔神嗔(大论密迹金刚鬼神道中。又云。执金刚菩萨常执金刚卫护。五分佛四面五百金刚也)。若有所取与开。彼安幡盖不得蹈像上。作余方便梯蹬安之。若塔露地供养具。雨渍风飘乌鸟不净者。作种种舍覆之。地有尘种种泥泥之。须洗足器安道边。外作墙门安置。若上美饮食用金宝等器盛之。令白衣伎乐供养。若饮食当与比丘沙弥优婆塞经营塔作者应食。舍利安金宝塔中若缯绵中。若持行者若畜生。若头上肩上担戴。若拂应用树叶孔雀尾拂。多有香华罗列基上阑上杙上向中。绳贯悬屋檐前。有香泥作手轮像。乃至有余泥地等。僧祇塔事者。起僧伽蓝时先规度好地作塔处其塔不得。在南在西应在东在北(中国伽蓝门皆东向故。佛塔庙宇皆向东开。乃至厨厕亦在西南。由彼国东北风多故。神州尚西为正阳。不必依中土法也)。不得僧地侵佛地。佛地不得侵僧地。余如盗戒随相说。善生经云。善男子如来即是一切智藏。是故智者应当志心勤修供给生身灭身形像塔庙。若于空野无塔像处常当系念尊重赞叹。若自力作。若劝人作。见作生喜。如其自有功德力者。要当广教众多之人而共作之。既供养已于己身中莫生轻想。于三宝所亦应如是。凡所供养不使人作。不为胜他作时不悔。心不愁恼合掌赞叹恭敬尊重。若以一钱一线一华一香一偈一礼一匝一时乃至无量宝无量时。若自独作。若共他作。善男子若能如是志心供养佛法僧者。若我现在若涅槃后等无差别。若见塔庙应以金银铜铁绳锁幡盖伎乐香油灯明而供养之。若见鸟兽践蹋毁坏。要当涂治扫除令净。暴风水火人所坏处亦当自治。自若无力当劝人治。或以金银铜铁土木。若有尘土洒扫除拂。若有垢汗以香水洗。若作宝塔及作宝像。当以种种幡盖香华奉上。若无真宝力不能辨。次以土木而造成之。成讫亦当幡盖香华伎乐种种供养。若是塔中草木不净。鸟兽死尸及其粪秽。萎华臭烂悉当除去。蛇鼠孔穴当塞治之。铜像木像石像泥像金银琉璃颇梨等像常当洗治。任力香涂。随力造作种种璎珞。乃至犹如转轮圣王塔。精舍内当以香涂。若白土涂。作塔像已当以琉璃颇梨真珠绫绢锦彩铃磬绳锁而供养之。画佛像时彩中不杂胶乳鸡子。应以种种华贯散华妙拂明镜末香散香烧香种种伎乐歌舞。供养昼夜不绝。不如外道。烧酥大麦而供养之。终不以酥涂。塔像身亦不乳洗。不应造作半身佛像。若有形像身不具足当密藏覆。劝人令治。治具足已然后显示。见毁坏像应当志心供养恭敬。如完无别。如是供养要身自作。自若无力当为他使亦劝他人令作助之。若人能以四天下宝供养如来。有人应以种种功德尊重赞叹。是二福德等无差别。无垢清信女问经云。未知扫佛塔地有何善报。四相涂治。华香供养复何福报。禅修梵行。三归五戒复得何报。佛告女言。扫佛地得五福。一自心清净。他人见已亦生净心。二为他爱。三天心欢喜。四集端正业。五命终生善道天中。若人信佛。圆轮形涂塔地。散华烧香。如是供养已彼人命终生弗婆提。富乐自在后生化乐天。若人信佛。作半月形涂塔。散华香者生瞿陀尼。后生兜率天。若人信佛。于佛塔边四方涂地。散华烧香彼终生郁单曰。后生炎摩天。若人信佛。作人面形涂塔华香供养。所有善根果报如是。若人入禅修四梵行。归佛法僧受持五戒。彼人无量无数善根福报无穷后得涅槃。涅槃云。不犯僧佛物。涂扫佛僧地。造像若佛塔。常生欢喜心。皆生不动国。智论沙弥戒不香涂身。云何供三宝。答。以所贵物随时所须而用供养。或以涂地及壁井行来坐处等。十轮若破寺杀害比丘。其人欲终支节皆疼多日不语。堕阿鼻狱具受诸苦。二造寺法。有盛德法师造寺诰十篇。具明造寺方法。只桓图样随有所造必准正教。并护持匡众僧网纲要等。事繁不具。略引宗科造寺一法。谓处所须避讥涉。当离于尼寺及市傍府侧等。佛殿经坊极令清素。僧院厨仓趣得充事如此则后无所坏。今时末法造寺唯有处所事得受用。亦有用羯磨法者。而限外无仪式表相令人知者故。只桓图中凡立木石土宇并有所表。令人天识相知释门多法。故能影覆邪术。禽兽畏威。仪形隐映为世钦仰。但历代绵积秉教陵迟。事存法隐错举意旨。俗人既不晓法。众僧未解示导。但相仿敩虚费财物。竞心精妙力志胜他。房廊台观务令高显。过彼便止都不存法。又还自腾践如己庄宅。众僧房堂诸俗受用。毁坏损辱情无所愧。屈道承俗如奴事主。是名寺法灭也(其甚者打骂众僧种种非法。取要言之。从僧。力抑夺贷借乞请。乃至停尸僧院举哀。寺内置[塚-豖+(一/豖)]。澡浴等并非法也)。若改往修来。追法更新。慎敬无犯者是则护持寺法也(俗人造寺本为求福作出家之因得道之缘。唯应礼拜供养为法。咨请时时觐问如法往来。彼此利益自他无恼名护持也)。故增一云。阿阇世王得信已后。敕国中无令事佛之家赀输迎送。岂非僧传正法得信于人乎。因即随明敬护三衣一切众具。并如塔想尊敬摄持。乃至剃发染衣戒体真旨。行来俯仰整敛威仪。饮食施作心常念法。忆而奉行者俗人终不得轻尔陵慢非法干乱。假令世中贤人内心坚正。外有威仪犹见敬肃不敢侮弄(如文侯敬干木似刘氏重孔明等)。况出世道士披佛法衣。游佛行处威仪庠序见者生善。谁不尊敬。若有轻笑皆由自失。故知无不敬也。敬则有仪。岂唯恭摄。冥招利养(田必良美不求种子而种子自投。道必纯备不须利养而利养潜托)。由此而观。为俗人所薄者非他咎也。以法灭于身得使贵贱所见侵陵耳。若能识法护持人皆宗仰。唯敢侮慢之哉(以道敬贵人者不得起迎将送。亦不得同床共坐。唯得大坐镇之以道。又亦不应生于憍慢)

    计请设则篇第二十三

夫昏俗多务慧观难修。制营福分用接愚惑。而施乃杂繁皆多设食供。每于计请有违教法。外生讥毁内长痴慢。反招苦趣未成师诱。故撮略经训试论如别。就中分十。一受请法。二往讣法。三至请家法。四就座命客法。五观食净污。六行香咒愿。七受食方法。八食竟收敛。九哒嚫布施。十出请家法。初明受请者。十诵为知请故须立维那。出要律仪翻为寺护。又云悦众。本正音婆逻此云次第。僧祇云。若来请比丘明日食者。不得定答云决来应语。若无缘事当讣之。若有请僧者应问姓名客人旧往巷陌。不得辄往。应先令一人若月直园民沙弥在前访问。恐试弄比丘及有留难。恐僧失食故。五分白衣家会应借僧卧具。僧祇比丘得为俗家设会。张幔及诸供具唯不得与女人共舆(及以作食)。四分菩提王子请佛。从于阶陛布衣令佛蹈上过。世尊不受令却之。为未来比丘故。增一云。如来许请或默然或俨头或弹指。五百问云。作佛得物请比丘不合食。若先许三会后作一会三行香。三施不了还愿。若鬼子母食咒愿取食。沽酒家门一切时不得入。更有余门得。若请比丘会当持一日戒。一日不沽酒得往。屠家亦尔。若共师并坐者更无别处得。不得同盘食。四分请有二种。即僧次别请也。律开别请。然诸经论制者不少。梵网云。别请物者即盗四方僧物。仁王经亦呵责别请过。十诵善生虽别请佛五百罗汉。犹故不得名请僧福田。若能于僧中请一似像极恶比丘。犹得无量果报。增一成论云。如饮海水即饮众流。僧次请僧亦尔。五分但为解脱出家者得。为僧次唯除犯恶戒人。五百问云。受别请已遣人代去。主人意无在者得。若嫌者犯堕。既僧次福大。有凭请者应说僧次功能开悟俗心。勿令别请。别请法如随相中。今俗有执名邀请者。然口虽许往必须笔注。有人书为赴字者此未知字学耳。必有斯举可注为讣字(下之赴上为赴字。上之赴下为计字)。此乃细碎甚补高望。故谚云。借念时还贷念时偿。事虽鄙陋廉耻之本。萨婆多被请人。与僧同去不白先入者堕。主人明日作食今日自往者堕。除主人唤。若食后主人不唤留自住者堕。经营知事人在僧后到者堕。食未嚫去者亦堕。余人私行直报同学者得。虽大界内近寺白衣家不白亦犯。若白还晚令僧恼者吉罗。善见檀越请比丘。沙弥虽未受具亦入比丘数。涅槃乃至未受十戒亦得受请。僧祇若道行作念。至某精舍当食。若过余处食者悔过。若值彼僧受请随去无罪。十诵不请自来食犯吉罗。五百问云。但打楗椎即得食供。不问请与非请。何以故。打楗椎本为集僧故。二往计法。四分云。若欲受请应往众僧常小食大食处住。若檀越白时到者上座应在前如雁行而去。诸比丘应偏袒右肩在后行。若有佛法僧病比丘事者当白上座在前去。必于中有命梵难者若问不问听去。若上座在道行大小便处应待来然后如前去。三至请家法。若未安置佛像及圣僧座者。上座有德者先处分安像极令清洁胜于僧座。乃至覆障高显处讫。然后布置圣僧座。其法有五卷。梁武帝对中国三藏出之。不可具录。如请宾头卢法经说。令豫宿请在空静处敷设虚软为座。我若来时坐处有相。今世临时虚设并无法式。既知不易。门师比丘依经豫示。必不豫修临斋上座当索。新软布绵衣服鲜素者在于僧首令在毡褥上。广张铺设足得大坐之处。然后上座于次乃坐。不须坐讫方乃分处僧佛二座。又不以坐处窄狭排蹙在地。或安置佛前。或虽处座而狭小舒位。如此上座未见其可。既自无敬信胜缘。亦令俗士不敬三宝。此乃灭法上座。僧祇若檀越请僧不知法。不好敷具与上座以好床敷与年少。上座应教言。以不好者与年少。若施主为知识比丘故敷好床褥者。不得共争随施主意。乃至饮食等亦尔。若施主未知请僧法知识尼得教。安置形像益食法已。然后坐应在别处。又不得胜僧所。长含云。世尊讣会常在众中坐。左面比丘右面清信士。四就座命客法。彼上座置设佛僧二座已。然后去圣僧座一尺许敷尼师坛。为表敬也。四分往食处不应错乱。杂聚而住。应随次坐。上座坐已应看中座下座。勿令不如法不善覆身。若有者弹指令觉。若遣人语知。好如法坐。中座坐已看上下座勿令非法。下座坐已亦互看上中亦尔。僧祇不好覆身坐者。谓着细生疏衣形体露现。摩诃罗坐不正语云。正汝衣。若不觉者语云。覆汝形。尼坐不正不得语令知。恐其惭耻。应作方便遣令取物。若淫女故作者当自起避去。四分至请家彼此相问年岁大小讫坐。若恐日时欲过听上座八尼次第坐。余者随坐。僧须准此。僧祇劳问食家云。家中何如生活好不等。四分不应故在后往食上令诸比丘起。亦得见来不须起。若未来者比座开处。僧祇若有可笑事上座应言。云何圣毗尼中出龂现齿呵呵而笑。当忍之起无常苦空无我死想等。由不可止当以衣角遮口徐徐制止。身不定者当动手足。乃至折草渐渐自制。义准至死丧请处及凡食家。并准僧祇慎无喧笑及交头杂说妄谈世论。五分若请处外客。比丘不得入语主人听入。不许者语云。与我食分自共等食。又不许者应自语委知。僧坊有食可往彼去然后乃食。萨婆多通集门外比丘一处。唤一大者入。若更余不集者亦唤入之。虽打楗稚终须不遮方得清净。如随相也。五观食法。四分上座应前问言。果菜净不。若言未语令净。僧祇上座当知谁看房谁病。应语与食。若檀越惜者应语长寿法。应与不得不与。若日晚者应先取发遣令去。六行香咒愿法。四分中食竟方为咒愿说法。而此土盛行并在食前。道安法师布置此法。依而用之于理无失。若至请家。施主令读经者依语为之。主人口不言者不须辄问。同类邪命。增一云。有设供者手执香炉而白时至。佛言。香为佛使故须之也。贤愚经蛇施金已。令人行香置僧手中。乃至执香炉遥请佛僧。如富那奇中说。若行香者不令妇人指桎掌中。语令悬放。必不肯者便可缩手当使过去。若有男子幸遣行之。尼法反前。为深防罪故。五百问及三千云。不得立受香。因比丘受香女触其手。欲发罢道。佛言。若立受者吉罗。行香时呗。未见经文而诸经律多有呗匿比丘。十诵为诸天闻呗心喜故开呗。四分若檀越欲闻布施应叹布施。欲闻檀越法为叹檀越法。乃至欲闻说过去父祖应为叹父祖。乃至赞佛法僧亦尔。僧祇云。上座应知前人所施当为应时咒愿。若不能次座应说。又不能者。乃至下座都无者并得罪。比世流布竞饰华辞。言过其实。凡竖褒扬贵族。贫贱赞逾鼎食。发言必成虚妄。举事唯增讹谄。故成实云。虽是经法说不应时名为绮语。况于浮杂焉可言哉。今立正条永可准用。僧祇若为亡人施福者应作是咒愿。一切众生类有命皆归死。随彼善恶行自受其果报。行恶入地狱。为善者生天。若能修行道漏尽得泥洹。若生子设福者应云。童子归依佛七世大圣尊。譬如人父母慈念于其子。举世之乐具皆悉欲令得。室家诸眷属受乐亦无极。若新舍成就估客欲行及以取妇。若复出家各有咒愿。文如彼说僧上座。不知得罪广如三十四卷中。长含世尊咒愿云。可敬知敬。可事知事。博施兼爱有慈愍心。诸天所叹常与善会。五分佛咒愿贾人云。四足汝安隐。二足汝安隐。去时亦安隐。来时亦安隐。如耕田有望下种亦有望。汝今入海望获果亦如是。义准此言佛可无四辩。对缘止施前法。自余愚叟亦安可强乎。杂宝藏舍利弗次为上座。以施主诸庆大集故。食已行水对长者咒愿言。今日良时得好宝财利乐事一切集。踊跃欢喜心悦乐。信心勇发念十力。如似今日后常然。时摩诃罗苦求诵习。舍利弗不免意授之。便为亡人咒愿。及损胡麻绕麦积冢上。迎妇惊雁盗谤七被捧打。方至只桓白佛。佛言。诸比丘若说法咒愿当解时宜。忧悲喜乐知时非时不得妄说。七受食行食杂法。四分律中受糗已然后咒愿。今此方不行。五分于余方不为清净者亦不行之。今依辩意长者子经受食前咒愿。四分又云。若为利故施。此利必当得。若为乐故施后必得快乐。三千威仪所以净衣踞坐食者。佛始成道受乳糜。观诸佛法皆着净衣踞坐而食。若有出家弟子应如是法。以能防众戒故。踞坐为净衣故异俗法故。亦为草座食易故。因踞坐制九法。一脚前却。二阔脚。三摇动。四竖。五交。六垂三衣覆足。七翘。八累脚。九累髀。并犯吉罗。二明出众生食。或在食前。唱等得已出之。或在食后。经论无文。随情安置。涅槃因旷野鬼为受不杀戒。已告鬼言。我今当敕声闻弟子。随有佛法处悉施汝食。若有住处不能施者即是天魔徒党非我弟子。四分僧伽蓝中立鬼神庙屋。传云。中国僧寺设鬼庙伽蓝神庙宾头卢庙。每至二食皆僧家送三处食。余比丘不出爱道尼经。令出如指甲大。今有为亡人设食者。依中含云。若死人布施祭祀者。若生入处饿鬼中者得。余趣不得。由各有活命食故。杂含中广明此事。若亲族不生入处中者。但施心施其自得功德云云。乃至施主生六趣中施福常随。以持戒但得人身必须余福助报云云。譬喻经饿鬼五百歌舞而行。好人数百啼哭而过。佛言。饿鬼家儿子孙亲眷为作福故行得解脱。是以歌舞。好人眷属唯为杀害无有作福。后大火逼所以啼哭云云。智论云。鬼神得人一口食而千万亿出也。僧祇当留比座坐处。行食人过不得默然。而看比座应语与是人等。若行食。至第三人当先澡钵豫擎待至。四分上座见行果时。若少果而多与者当问。为谁送来。若言为上座者随意取。若言为僧语令赋遍。乃至种种美食亦尔。半果经云。育王施僧半庵罗果。八万罗汉同共食之。四分得食便食为俗讥责。佛令唱等得已然后食。僧祇唱等供。若时欲过随下随食无罪。十诵云等供。五分尼请处未唱随意食口口提。下众吉。十诵因舍利弗为上座纯食好食罗睺白佛。佛言。从今上座待得。遍闻等供声一切僧共食。五分正意受食。左手一心擎钵。右手[打-丁+大]缘。僧祇当先受饭案着一边。后受羹菜和合而食。口中不得回食。当一边嚼咽之。不得令一粒落地。皮核聚脚边。增一中诸王设供自手行食。庶民同之。四分若请二部僧先与比丘。恐日过者一时与之。梵摩难经夫欲施者皆应平心。不问大小。佛令阿难临饭说僧跋。僧跋者众僧饭皆平等。僧祇食时应护右手。当以左手受。饮器注唇不得深含。碗缘不得触着额鼻及饮尽。当留少许。于口饮处写弃之。次与下座沙弥。食上闹乱恐坏俗信。以水浇洒者不犯弄水。四分若不得食分比座为索若减半与。若有余果菜不得狼藉污地。应聚脚边去持弃之。毗奈耶云。不得捻钵令大指入钵中。十诵食着手不得振却应拾取之。僧祇不得[袖-由+尃][口*集]作声食。毗奈耶云。不得缩鼻食。五分钵中饭不得散俗人舍。益食时口中有食者得云。须不须等无过。僧祇口有食人共语者咽尽。方云口内有食不得即答。若声不异含食得语。四分干饼焦饼果菜等得啮半。善见钵中饭撩取与众生。水弃白衣家不狼。应着隐处不净处。八食竟法。僧祇上座应徐徐食。不得速竟往看。年少狼狈食不饱满。应相望看之。乃至待行水随顺咒愿已然后乃止。又云居士饭僧讫。遗余食料理与比舍。贤愚多处文于俗家先行水。后下食澡漱。等杂含佛及比丘俗家食竟澡漱。洗钵讫然后为俗人说法。九太嚫法。五分食后施衣物名为哒嚫也。四分由食竟默去檀越生疑。不知食好不好足不足。又言。诸外道人皆称叹布施赞美檀越等。佛令上座为说大嚫。乃至一偈(其文如受食法)。若上座不能语能说者。若不语不受并结罪。若说大嚫时上座四人相待。余者听去。萨婆多要食后说法有四益。一为消信施故。二为报恩故。三令生欢喜心善根成就故。四为在家人应行财施。出家人宜行法施。律中令说契经。善见云。修多罗义种种义开发等。听说义时要撮诸文者开。五分诸比丘请破戒邪见诸根不具者。叹呗说法因此恶人得势又能辱僧。佛言。请法师三藏诸根具足者。伽论云。若无能诵呗者当次第差。若都无者各诵一偈。能者不受偷兰不得半呗吉罗。律令说诸恶一偈。增一解云。诸恶莫作戒具足清白之行。诸善奉行心意清净。自净其意除邪颠倒。是诸佛教者去愚惑想。戒净故意净。意净故无倒。无倒故惑想灭。今此世初无说法之式。若有食竟并将钱财施与。理准五分随时称美不得华侈。广如前说。十出请家法。五分还寺去时。上座八人相待。余人前去。应僧徒从座而起整理衣钵。乃至次第而行。至请门首告云。檀越厚施如法。贫道何德堪之。余言随时语已便去。杂含云。佛及比丘食竟皆入禅室坐禅。晡时从禅起而说法也

    导俗化方篇第二十四

夫道俗相资有逾影响。虽形法两别而所趣攸同。是故沙门处世道缘须立。若不假彼外护则无附法之心。既能受供资身。理须以法济俗。故得光显佛日住持像运。使正法隐而重流。僧徒灭而更立者。其在兹乎。而浇末寡识寔多。明律知时人少。凡厥施化止出喉心。于彼正教都无诠述。所以事起非法。言成讹滥反生不善。何名引接。皆由自无方寸师心结法。故善见云。随逐恶者皆由无智。妄解佛教诽谤如来。作诸恶业广生邪见。今以箴诲未闻显扬圣旨。初明说法轨仪受戒方法。次辨生缘奉敬。后明士女入寺正式。初中大集云。无量众生白佛护持法故。佛赞言。善哉诸大檀越。又云。破戒比丘处众说法不得受信施。如葶苈子。破戒相者乃至受畜八不净物。名滓曲幻贼醉旃陀罗等沙门也。广如三十一卷中说。四分为檀越说法。听说契经及分别义。得不具说文句。不得二比丘同一高座说法。或共相诤或说义互求长短。或共相逼切。或二人同声合呗及歌咏声说法等。因说歌声有五过。一自贪着声。二令闻者生爱。三令他习学。四令俗人生慢心。五以乱定意。若说法人少应次第请说。下至一偈诸恶莫作等。夜集说法座高卑无在。三千威仪上高座读经先礼佛。次礼经法及上座。后在座正坐向上座坐。楗稚声绝先赞偈呗。如法而说。若不如法问不如法听便止。毗尼母云。说法比丘应筹量大众。应说何法而得受解。若闻深法得解应为说深。谓五分十二因缘涅槃等论。浅法者谓布施持戒生夫等论。若众乐浅不乐深不益前人名恶说。反此名善说。又应知文义之句男女之音(云云)。又应除贪心。不自轻心。不轻大众。心应慈心喜心利益心不动心立。此等心乃至一四句。令前人如实解者长夜安乐。又不应起悕心。何以故。怖心说法令身疲顿。音不辨了。言不次比。说法不妙。义亦难解。应庠序安心为说。又应为众说厌患法远离法。观身苦空无常无我不净等。如第七卷中。涅槃若比丘为利养故说法。所有徒众亦效是师是人如是便自坏众。众有三种。一破戒杂僧者。虽持禁戒为利养故与破戒者坐起行来同其事业。二愚痴僧。在兰若处诸根不利。少欲乞食于自恣说戒日教诸弟子清净忏悔。见非弟子多犯禁戒不能教令清净忏悔。而便与共说戒自恣。云何清净僧。不染利养善知戒相。云何知重。如四重禁出家不作作者非沙门释子。云何知轻者。三谏能止等。非律不证者。若有赞说受用不净物者不共同止。是律应证者。若学戒律不近破戒。见顺律者心生欢喜善能解说。是名律师善解一字。若为利益众生至非法处。若是声闻不应为也。杂含云。一法师得受六十新学比丘教诫说法。佛告比丘。有问命终者。徒劳耳。非如来所乐答者。夫生有死。何足为怪。当思十二缘行疾得度此。僧祇若有违佛语者比丘犯罪。白衣知如之何。五百问云。若希望心为人读经说法得物犯舍堕。无心贪不犯。无衣得取。三千威仪云。入他房一于外弹指。二当脱帽。三作礼。四正念住教坐乃坐。五不忘持经。入问经五事。一如法下床问。二不得共坐。三不解当直问。四不念外缘。五设解头面作礼反向出户。毗尼母云。既听说十二部经。欲示现此义复有疑心。若欲次第说文众大文多恐生疲厌。若抄撰好辞直说不知如何。佛言。听引经中要言妙辞直显其义。涅槃云。若有受持读诵书写演说。莫非时非国不请而说。轻心轻他自叹。随处而说。及灭佛法炽然世法而说。何以故。由非时非处等而。说法者。令无量人死堕地狱。则是众生恶知识也。杂宝藏为俗人说七种施法不损财。一眼二色三言四身五心六床座七房舍。各各果报乃至佛尚无尽。智论佛说法已常教诸比丘入禅定。己之所说身亦自行。大集云。若四真谛是一念证者。则为一切众生说一行一法。乃至种种因缘调伏不一。故便说种种法。八万法聚差别。毗尼母云。若为在家人作师教化作福有五事。一不应檀越舍止住。二不系心贪利。三为别别说法布施持戒八斋等。四不与共娱乐。五不系心常欲相见。又五事。为檀越尊重恭敬。一非亲旧处不往返。二不求形势料理檀越家业。三不共窃语令家中生疑。四不教良时吉日祠祀鬼神。五不过度所求。入俗家五法。一入时语小。二敛身口意。三摄心卑恭而行。四收摄诸根。五威仪庠序生善。有九事不应俗家坐。一虽为礼拜心不恭敬。二虽往迎逆心不殷重。三虽让令坐而心不实。四在不恭敬处令坐。五有说法言心不采录。六虽闻有德不信受之。七知有甚多若求与少。八知有美食反设粗者。九虽供给与如市易法并不应坐。反此便坐。若入聚落应卑恭惭愧。不着六尘摄心行之。如高山悬岩绝险方寸之处而足蹈之。念念生怖更无余念。临渊亦尔。如月行世动手于空四方无著等(云云)。十诵说法人者应一心说。生慈愍心利益心庄严语言次第相续。辩才无尽随顺诸法实相。为法故说不为利养。此中上座应观察所说。若不如法说应呵止。又听取佛经义庄严言辞次第解说。其佛经本当直读诵。莫杂论议。五分白衣说法欢喜布施者听之。十诵说法咒愿赞法时不得食。萨婆多若檀越欲作大房舍应开解示语令小作。顺少欲法。若为容多人故作者不应违意。四分不得将世俗咒术教化。当语云。莫向如来塔大小便及除粪扫荡器不净水等。若起房舍。及耕田种作当向如来塔。又宜于八日十四日十五日入塔寺供养比丘僧受斋法。佛告檀越。若人慈心以米泔汁荡涤汁弃着不净虫水中。使虫得此食气得无量福。况复与人。智论佛申钵受老母臭淀汁。佛受亿耳羹残度与频婆娑罗王。善见不得受白衣使。若令礼佛读经咒愿集众种种善事不犯。余恶使者吉罗。地持云。若见众生当即慰问。舒颜先语。平视和色。正念在前问言。道路清泰。四大调适卧觉安乐。叹言善来。又随世间巧便语言。咒愿妻子眷属钱财谷米增长具足。见功德者叹施戒等。四分若白衣病来寺中应方便喻遣。若称誉佛法僧者随能作为之。若死为净伽蓝故自担弃之。若白衣嚏者咒愿长寿。僧祇若入王众不得誉毁军阵射术。应云刹利种是上姓。如来应供正遍知常在二家生。诸出家人于法力二轮中。赖力轮护故得以自安。又不得形相他身云多我慢。当生下趣乃至鸡猪地狱中等。欲有所论当说已而去。俗人若言。为我礼塔。答言。若忆当礼。如是礼长老比丘亦尔。若受请应言。无障碍当来。若入诸居士富家不得语云。汝坐店肆轻秤小斗欺诳于人。应云。如世尊说二轮之中得食轮已乃转法轮。诸居士等供给衣食是为难事。我依汝等于如来法中修梵行度生死流。皆是汝等信心之恩。若入外道众。不得形訾云邪见无惭愧说其过恶。应誉实事。云汝等能出家解系缚。舍于俗服冥心空闲。甚是难事。二明受戒法。就中分三。初翻邪三归又分为四。一制意。二忏悔法。三立归法。四总料简。初中涅槃云。一切众生怖畏生死四魔故受三归。名一义异。或时说三为一。说一为三。诸佛境界。非二乘所知。又金翅鸟不啖受三归龙。余如义钞。二忏悔法。以信邪来久妄造非法。今创归投必翻邪业。阿含等经并令先悔。涅槃云。发露诸恶从生死际所作诸恶。悉皆发露至无至处。如第十卷说。必论设忏随时诵习。亦得通用。三作法者知论云。互跪合掌在比丘前(五众得作)当教言。我某甲尽形寿归依佛归依法归依僧(三说)。即发善法。次结云。我某甲尽形寿归依佛竟归依法竟归依僧竟(三说)。萨婆多若淳重心具教无教。四杂料简大集云。妊娠女人恐胎不安先受三归。已儿无加害。乃至生已身心具足善神拥护。萨婆多五道皆得受三归。无受戒法亦得一年。半年五三日间受之不得戒也。二明五戒者分三。一简人是非。二作法差别。三料简之。初中成论云。五逆罪人贼住污尼毗尼中不听作。由为恶业所污亦障圣道不听出家。若为白衣得善律仪。不遮修行施戒等善。有世间戒何咎。萨婆多中若有先犯五戒八戒及十具戒而犯重者。更受不得。故先明发戒之缘。善生云。此戒甚难。能为沙弥大比丘及菩萨戒作根本。戒有五种。随受一分即得一戒。汝今欲受何分之戒。智者随语为受。二作法者我某甲。归依佛归依法归依僧尽形寿为五戒优婆塞。如来至真等正觉是我世尊(三说)。我某甲归依佛竟归依法竟归依僧竟尽形寿为五戒优婆塞。如来至真等正觉是我世尊(三说)。智论戒师应语言。汝优婆塞听。是多陀阿伽度阿罗呵三藐三佛陀为优婆塞。说五戒法相。汝当听。受尽形寿不杀生。是优婆塞戒。能持不(答能)。尽形寿不盗是优婆塞戒。能持不(答能)。尽形寿不邪淫不妄语不饮酒。并准上说。是为在家人五戒。汝尽形受持当供养三宝劝化作诸功德。年三月六常须持斋。用此功德回施众生果成佛道。三料简成论云。随受一二三皆得律仪。亦开重受重发得戒亦随日多少而受。多云应五众边受不得俗边。智论以六斋日是恶鬼夺人命。日劫初圣人教人一日不食为斋。后佛出世语云。汝当一日一夜如诸佛持八戒。过中不食。是功德将人至涅槃。问。口中四过。何为但有妄语。答。但举妄语余三并摄。又佛法贵实语。故在先摄也。如说十善。为总戒相。别相无量不过中食摄入不贪中。如是准知。又云。一人生国土皆共作因缘。谓内法与外法为因缘如恶口。故地生荆棘谄曲心故。地则高下不平。悭贪多故水旱不调。地生砂砾。不作上恶者地则平正。如弥勒佛时人行十善地多珍宝。增一云。由行十恶故使外物衰耗。何况内物。广如四十三卷。中含第三十三卷善生长者经中。明俗人行法及礼事六方。萨婆多云。五戒之中酒戒最重。余广如善生经七卷中具明。三明八戒法。萨婆多等云。若从五众受必无人者。但心念口言自归三宝。我持八戒亦得。次受法者智论云。受一日戒法长跪合掌。应作是言。我某甲今一日一夜归依佛归依法归依僧为净行优婆塞(三说)。某甲归依佛竟乃至僧竟一日一夜为净行优婆塞竟。次为忏悔。我某甲若身业口业意业不善贪嗔痴故。若今世先世有如是罪。今日诚心忏悔。三业清净受行八斋。是则布萨(论云。如此应在受前)。次为说相。一如诸佛尽寿不杀生。我某甲一日一夜不杀生亦如是。如诸佛尽寿不盗。我某甲一日一夜不盗亦如是。如诸佛尽寿不淫。我某甲一日一夜不淫亦如是。如诸佛尽寿不妄语。我某甲一日一夜不妄语亦如是。不饮酒不坐高大床上。不着华鬘璎珞及香涂身熏衣。不自歌舞作乐及故往观听亦如是。已受八戒如诸佛尽寿不过中食。我某甲一日一夜不过中食亦如是。我某甲受行八戒随学诸佛法。名为布萨。愿持是布萨福报。愿生生不堕三恶道八难。我亦不求转轮圣王梵释天王世界之乐。愿诸烦恼尽逮得萨云若成就佛道。增一阿含八关斋法广发大愿。一如三十八卷。具如钞疏。僧祇佛告比丘。今是斋日。唤优婆塞净洗浴。着净衣受布萨法。十诵聚落上座见俗人来。为说深法示邪正道。应说知见教布施持戒忍辱行。善受持八戒。增一若受八斋。先忏悔罪后便受戒。广如十六卷中。中含多闻圣弟子持八支斋时忆念如来十号名字。若有恶思不善皆灭。广如斋经中。善生云。受八戒者除五逆罪余一切罪皆灭。成实云。功德与无漏人等亦得。随受一二三及日月长短并成。俱舍云。庄严者除非旧庄严。不生极醉乱心。善生受八戒不得多。唯独受。五分比丘成就八法。毁三宝及戒。欲不利诸五戒。五戒人应不敬信。若优婆塞嗔比丘不往其家。聚落亦尔。杂含云。何名优婆塞。在家清白修习净住。男相成就口说三归是也。二明生缘奉讯法。五分毕陵伽父母贫穷以衣食供养。佛言。若人百年之中右肩担父。左肩担母于上大小便利。极世珍奇衣服供养犹不能报须臾之恩。从令听比丘尽心供养父母。不者得重罪。僧祇父母不信三宝者应少经理。若有信者得自恣与无乏。若父母贫贱将至寺中。若洗母者不得触。得自手与食。父者如沙弥法无异。一切皆得。涅槃以佛法僧三事常住。启悟父母乃至七世。皆令奉持。乃至自学教人即名护法者。得长寿等。毗尼母云。若父母贫苦先受三归五戒十善然后施与。若不贫虽受戒不合与。四分阿难请授爱道戒中云。乳养长大有恩故。佛言。若闻三宝名字已是报恩。何况得净信等。杂宝藏慈童女长者家贫独养老母。现世得报缘。鹦鹉孝养盲父母。得成佛缘。增一云。孝顺供养父母功德。与一生补处功德一等。文云。教二人作善不可得报恩。谓父母也(云云)。是故比丘常当孝顺供养父母不失时节。当如是学。五百问云。父母盲病无人供给。得乞食与半。自能纺绩与衣食犯罪。况为埋藏棺木等。僧祇比丘不得唤阿爷阿郎阿娘阿婆阿兄阿姊乃至姨姑等。不得唤本俗名。准应优婆塞优婆夷等。增一云。四姓入佛法同名为释迦种子。不得依俗姓。比丘当学。善见云。唤婢为大姊。不得云婢。阿摩母也。尼者女也。若父母死自得舆尸。增一云。爱道无常佛自共罗云各扶床一角。等净饭王泥洹佛亦自舆之。山林坡峨踊没。比丘不须变服。依常为要。三明俗人士女入寺法。先出立意。息心静默非諠乱所集。轨法施训。岂漏慢所践。且心栖相表形异世仪。归奉凭趣理存规则。故应其俯仰识其履行。是敬事仪式如法亲觐。岂可足蹈净刹心形懈慢。非唯善法无染。故得翻流苦业。可不诫哉。今依祇洹旧法出。中国士民凡至寺门外整服一拜。入门复礼一拜。安详直进不左右顾眄。先至佛所礼。三拜竟围绕三匝。呗赞三契(若未见佛供养设见众僧不先与语)。礼佛已方至僧房户外礼一拜。然后入见上座。次第至下各礼一拜。若见是非之事不得讥诃。若发言嫌责者自失善利。非入寺之行(僧中亦不可识。事似俗阙捡意则殊。今以俗情捡道意诚非易。若以见僧之过则不信心生生便障道终无出期。又不识因果业报但得示改恶修善总大分)。且初入寺背僧取异。云何得作出家因缘。经云。夫入寺者弃舍刀仗杂物然后乃入。舍刀仗者去嗔恚众僧心也。舍杂物者去众僧乞求之心。具除两过乃可入寺顺佛而行。不得逆行。设缘碍左绕恒想佛在我右。入出之时悉转面向佛。礼拜佛法僧者常念体唯是一。何者觉法满足自觉觉他名佛。所觉之道名法。学佛道者名僧。则一体无别矣(始学时名僧终满足名佛。僧时未免诸过。佛时一切恶尽一切善满也。今我未出家学道名俗人。回俗即是道器。如此深思。我亦有道分。云何轻悔。宜志心归依自作出家因缘者。是名围绕念佛法僧之大意矣)。低头看地。不得高视(为表下观己身是将来作佛之地。不宜驰散浮生死海)。见地有虫勿误伤杀(念一切众生同是佛因。起不杀行。即是敬信信知因果作长寿缘)。不唾僧地(欲明俗人名为僧地。口尚不应呵毁。欲出家者名唾僧地。况复呵诘众僧。岂非悖逆耶)。当歌呗赞叹(作爱敬乐重因缘也)。若见章土自手除之(事则与僧除粪。法则与僧清过)。若有因缘寺中宿者。不得卧僧床席。当以己物藉之。亦勿卧沙门被中(应自设供供养于僧。岂损他供自害善器)。并调戏言笑说非法事。沙门未眠不得先寝。为除憍慢故。又勿坐僧床席轻侮僧故。俗中贵士之座犹不许贱人升之。况出世高僧辄便相拟。是以经中共僧同床半身枯也。如是因缘如别广说。若至明晨先沙门起(修恭敬之行)。凡入寺之行与俗人作入道之缘。建立寺者开净土之因。供养僧者为出离之轶也。今末法中善根浅薄不感圣人示导。仅知有寺而已。不体法意。都无敬重佛法。超生因缘。供养福田而来入寺也(如此者多。非谓全无敬信者)。多有人情来往。非法聚会。又在寺止宿坐卧床褥。随意食啖。乞索取借如俗去还遂意则喜。违心必嗔系缀胸。抱望当图剥。犹牛羊之抵突。恣顽痴之鄙情。或用力势逼掠打扑抄夺。具造恶业必死何疑。一且横骸神何可灭。随业受苦永无救护。可共悲哉(非三宝不能救。由此人不可拔)。若有智之人终不行此。敬重寺法准而行之。护惜三宝咨请法训自招大益。故经云。众僧良福田。亦是蒺[卄/梨]园。斯言实矣。当知衰利由心。非前境咎。清信女人入寺仪式同前。唯不得在男子上坐。形相语笑。脂粉涂面画眉假饰。非法调戏共相排荡。持手[打-丁+棠]人。必须摄心整容。随人教令依次持香一心供养忏悔自责。生女人中常成碍绝。于此妙法修奉无因不得自专。由他而辨一何苦哉。应深生鄙悼。若见沙弥礼如大僧。勿以位小而不加敬(此于大僧为小于俗为尊。出家受具便入僧数。不得以小儿意轻而待接。设有说法谨当听受。勿复唤名而走使)。如此等在寺中竭力而行所为事。讫辞出寺门如法作礼(佛前三拜。至门一拜。门外又一拜。若僧少时次第各礼一拜。多者总礼三拜)。凡以秽俗之身。入寺践金刚净刹法地。自多乖于仪式。若去时须自赎其过。随施多少示有不空(若布绢香油澡豆华水。下至扫地除粪)。此入寺法中国传之矣。余更略出护过要术。谓一切天人龙鬼是出家人修道之缘。一切出家人为天人龙鬼生善境界。出家人既为四辈生善之处。不得对彼幽显轻有所失。彼四辈既是出家修道之缘。又不得辄便见过。佛已敕竟。假使道人畜妻挟子。供养恭敬如舍利弗大目连等。莫生见过自作失善境之缘也。凡出家者长标远望。必有出要之期。始尔出家舍俗焉能已免瑕疵也。智士应以终照远度略取其道。不应同彼愚小拾僧过失。所以天龙鬼神具有他心天眼。而护助众僧者。非僧无过。以克终照远耳。今人中无察情鉴失之见。情智浅狭意无远达。暂见一过毁辱僧徒。自障出要。违破三归。失于前导。常行生死不受道化。可谓惑矣。小儿痴矣。然则圣人非不能化。但此人不可化。所以拱手待机熟耳。如婴儿造恶。父母所以不教者非父母不解善教。婴儿不可教耳。比彼可见。诸有同法之俦幸细览而传告

    主客相待篇第二十五(四仪法附)

沙门释侣三界之宾。逆旅之况颇存于此。故律中曲制主客待遇杂行云云。就中分四初入寺法。四分云。客比丘欲入寺应知佛塔若上座等。至门中应开。若不能者徐打令内人闻。不闻大打。犹不闻者持衣钵与第二比丘。至下墙处踰入开门。右绕塔过。先洗左脚后洗右脚。着革屣。旧比丘闻客来出外迎。为捉衣钵安置温室重阁经行处。供给水器等。二问主人受房等。律云。问旧比丘。我若干岁。有房分不。答言有者应问。有人住不。若无人者当问。有卧具。若被若利养若器物若房衣等。有者当取。至房所开户已出床褥等净扫地。若得针线刀子乃至一丸药。举之有主识当与。如是治除屋内已。还内卧具复本处竟问。何处大小行净地不净地。佛塔声闻塔。第一上座房乃至第四上座房等。一一别问。若不问者主人一一示语。乃至云此是唾器小便器等。五分住处窄不相识者听同床坐。不得眠。三相识敬仪。四分客僧受房已问主人已。应先礼佛塔。次礼第一上座乃至第四上座。应偏露右肩脱革屣。右膝着地捉两脚如是言。大德我礼。若四上座房内思惟。应随座次礼房。主人一一示知。十诵若上座时见应礼。难见远者则止。四问受利法。四分客僧礼上座已。应问何处是众僧大食小食。夜集说戒处等。又问。何者是僧差食。檀越送食。月八日十五日月初日食。檀越请食。次到何处。复问。明日有何檀越请众僧小食大食。何处狗恶。何处是好人。何处是恶人。旧比丘当如问而答。僧祇旧比丘应语客僧一切僧家制限。若客伴已去者不得语令知。云不及伴应语。可小停息更应有伴身。有急事必去者。应给粮食嘱累行伴。三千云。新至比丘以十事与之。一当避与房。二当给所须。三朝暮问讯。四语以习俗。五当教避讳。六语请到处。七语僧教令。八当语某事可食。九示县官禁忌。十语以盗贼处所。二明四仪法。夫成善有由。凭教相而心发。冥因显果藉仪形而立宗。是以阿说身子具列昔经。传法轨模亦题方册。故直叙一致别引诸说云云。五分若四威仪不如法者。非为于世而作大明。僧祇若行时平视。回时合身回。中含佛告比丘。依于狩王法。若平且着衣。持钵入村乞食。善护持身守摄诸根。乞食已收举衣钵。澡洗手足。以尼师坛着于肩上。至无事处。或经行坐禅。复于初夜经行坐禅。净心中障已。于中夜时入室欲卧。四牒忧多罗敷床上。襞僧伽梨作枕。右胁而卧。当头面向佛像处。足足相累。意系想明相。彼后夜时速起如初夜法。僧祇头向衣架及和尚长老比丘。初夜思惟自业。至中夜右胁着下。累两脚。合口舌拄上断。枕右手舒左手顺身上。不舍念慧思惟起想。余如上。十诵灯明中不得卧。毗尼母比丘欲行时先扫除房内。衣服床褥如法安置。在随相中。去时白和尚阿阇梨。若过十腊有法事必能利益者。虽师不听自往无过。去时出寺外望去处方应思量。行伴何似正见不。有病相料理不。如我心所作不。其人威仪常摄不。非懈怠不。为利为衰。若必好者共去。复问同伴。汝等衣钵乃至一切自随之物无所忘。不兼复诫敕今当共行。汝等时言少语守摄诸根。路中处处见者皆令欢喜发其善心。诸下座皆合掌互跪对曰。如教欢喜奉行。若有住止发时。上座应遍看无遗落物不。下座常在前。上座在后。语诸下座。各自摄心莫令散乱。下座得病上座应为说法令善心相续。虽有急难不得舍去。尽其筋力令其得脱。乃至自力不能应至郡县檀越所重比丘大臣国王门前。营理使得解脱。莫使受苦。僧祇行时先下脚跟后下脚指。在道行欲宿。遣二年少比丘前觅宿处。索前食后食。当白非时入聚落得已还报。应展转相白入。智论出入来去安详一心。举足下足观地而行。为避乱心。为护众生故。是不退菩萨相。僧祇不得作骆驼坐。应加趺坐。若疲极者当互舒一脚。仰卧修罗。伏者饿鬼。左胁如贪欲人。具如法者出三十五卷中。增一云。今听比丘先以手凭座。后坐此我之教。十诵无病不得昼卧。若喜眠应起经行。善见临欲眠时先于六念中一一念也。坐法有二。一结加趺。二踞坐。跪有二。一长跪。即两膝及足指至地。二互跪。右膝至地(各有所立)。三千云。不得于上座前踞坐。踞坐五法。一不交足。二不双竖两足。三不却踞。两手掉梢两足。四不得搘拄一足申一足。五不上足。五事正坐法。一不倚壁。二不手前据。三不肘据床。四不两手捧头。五不以手拄颊。毗尼母云。何名坐。众僧集会捡容整服。加趺而坐仪用可观。又如坐禅人坐。经劫身不动摇。观者无厌。人多者狭膝。见上座亦尔。不宜宽纵(云云)。三千云。不与三师并坐。十诵听法时上座来不应起。下座起者吉罗。若和上阿阇梨恭敬故自起不得起他吉罗。乃至听法不得与沙弥同床坐。沙弥得与白衣同床坐。大比丘三夏亦同床得坐。三千云。欲上床有七。一当徐却踞。二不得匍匐上。三不使床有声。四不大拂床有声。五不大欠大吒叹息思惟世事。六不狗群卧。七起以时节。心起不定当自责本起。又若闻犍稚声即当着袈裟出户如法。二于堂外住正衣脱帽。三有佛像头面作礼却礼僧。四当随次向上座。当遗上座处。五随上座坐若踞。善见睡时当须早起。浴竟睡者念发燥便起。如是看星月光影为分齐。三千卧当头向佛。二不卧视佛。三不双申两足。四不向壁卧。又不伏卧。五不竖膝。要以手捡两足累两膝。毗尼母比丘贪着睡眠。废舍三业不复行道。金刚力士可责。佛言。食人信施不应懈怠。夜二时中应坐禅诵经经行。一时中以自消息。是名卧法。僧祇卧如师子王法(如前所说)。不得眠至日出。应于后夜当起正坐思惟己业

四分律删繁补阙行事钞卷下(之三)四分律删繁补阙行事钞卷下(之四)

    瞻病送终篇第二十六

就中即二。如门分别。初瞻病中略为四位。一制意。二简人是非并供养法。三安置处所。四说法敛念。制意者夫有待之形多诸婴累。四大互反六府成病。若不假相提接。薄命则无所托。然则世情流变始终难一。健壮则亲昵。病弱则损舍。鄙俗恒情未能忘此。故如来深鉴人物。知善未崇恶必相遵。故亲看病。故律中佛言。汝曹不相看视谁当应为。乃至世尊为病人洗除大小便。已扫治卧处。极令清净敷衣卧之。便立制云自今已去应看病。比丘应作瞻病人。若有欲供养我者应供养病人。佛为极地之人。犹励诸比丘亲自下接。况同法义重如何相弃。乃至送终意同斯述。问。供养病者等佛何耶。答。谓悲心看病拔苦与乐。慈行同佛故也。又论云。随顺我语名供养佛。僧祇二人为伴往看佛。一伴遇病便舍来诣佛所具述因缘。佛种种呵责已还令看病。等又云。有病人得随病药食。看守则差不者则死。是故应好看务令如法安隐。即为施命得大功德。诸佛赞叹。二简人中四分。若有病者听和尚若同和尚。阿阇梨若同阿阇梨。若弟子从亲至疏。若都无者众僧应与瞻病人。若不肯者应次第差。又不肯者如法治。若无比丘沙弥优婆塞者比丘尼式叉摩那沙弥尼优婆夷随所可作应作。不应触比丘。僧祇十诵当令二师同学同房比房。从亲至疏看之。当随病人多少差往。若不看者一切僧得罪。僧祇又云。道逢病比丘应求车乘驮载令师。若病笃无所分别不问牸牛草马。若无者当留人看。无人看作庵舍取薪火。留药食语言。汝好安意。我走向聚落。求车乘迎汝。便舍去至聚落。时不得绕塔问讯和尚等告云。旷野有病比丘共迎去来。诸比丘云。此多虎狼处恐食尽。虽闻不得不往应到彼。若死供养尸骸。若活将还遣聚落中比丘供养。无比丘者告檀越令看。及共迎病人亦如上。若路见病比丘尼不得舍去。乃至迎逆如比丘中。唯除手触。应倩女人为按摩身体。死用彼衣钵雇人阇维。无者舍去。若俗人嫌者应担远送。余三众准此。并是佛自号令。理顺行之。广有委具如律所述。次明供给法五分。无净人处听比丘自洗烧器着水。令人洮米着中。比丘然火使熟。更从净人受持与病人。五百问云。病比丘山泽无人处日中不得往还者比丘得为作食。七日先净米受取作之。宝梁经兰若习禅经广明独住患比丘法。僧祇病人有九法成就必横死。一知非饶益食贪食。二不知筹量。三内食未消而食。四食未消而摘吐。五已消应出而强持。六食不随病。七随病食而不筹量。八懈怠。九无慧。又云。若病人衣钵外有医药直者取之供给。无者众僧应与。若僧无者彼有贵价衣钵。当贸贱者供给病者。若病人惜衣钵者应白僧言。此病人不知无常。悭惜衣钵不肯贸易。白僧已软语说法使得开解然后为贸。若复无者应外乞与之。若僧中取好食与看病人。又不得爱惜自业而不瞻视。四分看病人五德。乃至为病人说法令得欢喜。己身于善法不减。如衣法中。善见若病无汤药得以华果饮食饷人求易汤药。不犯余如僧祇三十八卷中广明看病法及死法。十诵当随病人所须问病因缘觅师求药日到僧厨问。有病人食不。若无取僧所供给库中物。无者当为外求。应从善好名闻福德比丘索。五分每到行粥时应问。别有病人粥不。若无应先与病人然后行与僧也。十诵病人得药。差者但是佛僧中不净残宿恶捉不受内宿并得服之。善生经瞻病人不应生厌。若自无物出求之。不得者贷三宝物。差已依法十倍偿之。五百问云。看病人将病人物为病人。供给所须不问病者。或问起嫌并不得用。若已取者应偿。不还犯重比丘病困不得阙三衣钵而作福德。若不即有故弊衣钵受持者犯堕。摩得伽云。不净膏肉杂盐煮病者开四分。若病人不能至大小行处当近处凿坑安大小便。若不能者屋中安便器。不离床者听穿床作孔便器着下。不得唾吐污地等。三安置处所。僧祇若大德病应在露现处上好房中。拟道俗问讯生善。烧香涂地供待人客。十诵病人与中房舍卧具令得容受看病者。若依中国本传云。只桓西北角日光没处为无常院。若有病者安置在中。以凡生贪染见本房内衣钵众具多生恋着无心厌背故。制令至别处堂。号无常来者极多还反一二。即事而求专心念法。其堂中置一立像。金薄涂之。面向西方。其像右手举。左手中系一五彩幡。脚垂曳地。当安病者在像之后。左手执幡脚作从佛往净刹之意。瞻病者烧香散华庄严。病者乃至若有屎尿吐唾随有除之。亦无有罪。传云。原佛垂忍土为接群生。意在拔除烦恼。不唯粪除为恶。如诸天见人间臭秽犹人之见屏厕。臭气难言尚不以为恶。恒来卫护。何况佛德而有爱憎。但有归投者无不拔济。乃至为病者随机说法。命终恒在佛所不得移之。四说法劝善者十诵应随时到病者所。为说深法是道非道发其智慧。先所习学或阿练若诵经持律法师阿毗昙佐助众事。随其解行而赞叹之。若阿练若者当软语泛话讫告云。大德今者病笃如此。唯当善念不畏恶道。何者自病已前行头陀大行。佛弟子中唯有迦叶。世尊在众常赞叹之。乃至舍座舍衣佛亲为也。以行胜行圣人共遵。大德行绍圣踪。必生善处。何忧死至。但恐失念妄缘俗有此是幻法。更勿思之。若诵经者告云。大德常诵某经以为正业实为胜行。凡圣同钦。鹦鹉闻四谛。尚七反生天后得道迹。大品有经耳品。涅槃常住二字尚闻不生恶道。况复依教广诵无谬滥过。何能坠陷必生善处等。若持律者云。大德护持禁戒顺佛正言。能于像末载隆三宝。正法久住由大德一人。今者疾患绵久恐将后世人谁不死。但恐无善。大德以善法自持兼摄他人。诸佛自赞岂唯言议。但当专志佛法余无妄缘。若法师者云。由大德说法教化令诸众生识知三宝四谛。开其盲眼破其心病。光显佛法使道俗生信。能令作佛又使正法久流实大德之力。若禅师者云。佛法贵如说行。不贵多说多诵。又云。不以口之所言而得清净。如说行者乃是佛法。大德顺佛正教依教而修。内破我倒外遣执着。此则成圣正因勿先此业。如是等随其学处于后誉之。若佐助众事者告云。大德经营僧事与圣同俦故沓婆王种。舍罗汉身为僧知事求坚固法。乃至迦叶蹋泥造五精舍。祇夜破薪供僧受用。身子扫地目连然灯并大罗汉。岂有恶业但示僧为福聚。凡愚不知各舍自业佐助众事。然僧田福大不同佛法。如成论中。诸人以衣奉佛。佛令施僧。我在僧中由僧随我语名供养佛。为解脱故名供养法。众僧受用名供养僧。供养僧者具足三归。故知僧德大也。大德既顺佛正命料理僧徒。佛所叹尚是第一行。何人加之。经云。忆所修福念于净命等。传云。中国临终者不问道俗亲缘在边看守。及其根识未坏便为唱读一生已来所修善行。意令病者内心欢喜不忧前途。便得正念不乱故生好处。智论经中云。从生作善临终恶念便生恶道。从生造恶临终善念而生天上。问曰。临终少时何以胜一生行业。答。以决彻故舍诸根事急故便能感苦乐也。必须别处安置。故五百问云。昔有比丘念着铜钵死作饿鬼。僧分物时便来求钵。其身绝大犹如黑云。有得道者以钵还之。既得便舌舐放地而去。诸比丘取之绝臭更铸作器犹臭不可用。又有比丘爱衣而死作化生蛇等。如前说故须移处为要。其瞻病者随其前人病有强弱。心有利钝。业有粗细。情有去取。当依志愿随后述之。或缘西方无量寿佛。或兜率弥勒佛。或灵鹫释迦本师。或身本无人妄自立我。或外相似有实自空无。如至焰处则无水相。或为说唯识无境唯情妄见。各随机辩而诱导之。四分当问病者。持何等衣。彼病人受不好衣钵及送与他。恐瞻病者得应准告云。此三衣钵具佛所制畜。有披著者出世因缘。乃至未来受生常着三衣而生。如面主比丘未知持何等衣钵坐具。当见告示为取着之。现在未来为佛所赞。若见贪物心无大志者告云。此衣物等并是幻有。大德储积来久为之疲劳。及至病苦眼看不救。乃至脱死亦无一随。大德生从胎出亦不将一财来。脱至后世亦不将去。经云。往昔国王为宝所诳。及至临终无一随己可不实乎。不须忧念幻假钱财。但须存胜业耳。亦不须付嘱余人。此则妄行。颜面终非送大德死法。但用佛语普召十方凡圣。大众羯磨分之如法受用。令大德乘此功力必生善处。此是佛敕可不好也。如是种种软言谏喻不得违逆。又非顺意。以临终妄业竞集多无立志此是一期大要。善恶升沈天隔。应以经卷手执示其名号。又将佛像对眼观瞩。恒与善语勿传世事。华严偈云。又放光明名端严。彼光觉悟命终者。见彼临终劝念善因是得生诸佛前。又示尊像令瞻敬。又复劝令归依佛。因是得成明净光。又请大德行人智者数来示导。善见云。看病人赞病者言长老。持戒具足。莫恋着住处及衣物知识朋友。但存念三宝及念身不净。于三界中慎莫懈怠。随命长短而作云云。毗尼母云。病人不用看病人语看病人违病者意并吉罗。须依前斟酌不得纵任。若终亡者打无常磬。二明送终法。然僧法仪式远存出离。送终厚葬事出流俗。若单省随时则过成不忍。必虚费庄饰便同世仪。今当去泰去约务存生善。就中分二。初将尸出法。二明葬法。初中当从像前舆尸至廊舍下。外安障慢围之内作绢棺覆尸。当以竹木为骨仍以粗衣覆尸上。和尚阇梨铺床在慢外坐。拟人客来吊慰。同学弟子等小者布草立。大者坐草上近尸边。五百问云。师亡不得举声大啼。应小小泣泪耳。四分尼椎胸啼哭泣泪一一堕比丘吉罗。若准双林之终未离欲者宛转在地椎胸大叫。此并悲切深重不省自身故耳。必同此何嫌。若高节拔群由来清卓者故不局世情必任情喜怒。随俗浮沉者至父母二师终亡而护夏不来。虽来不展哀苦者亦道俗同耻。彼外来吊人小于亡者至尸所设礼。执弟子手慰问已然后至师所依法吊慰。若奔丧来者直来尸所礼拜。展哀情已次第依位。若大德上座来吊者依本威仪随时坐立。五分尸以衣覆根。五百问云。应先白僧以亡人泥洹僧祇支覆尸而送。不得薶过五钱犯重。应师僧弟子同学当出财殡送。若无当众僧别人各敛少财供养舍利。又无者贷亡人衣物权将殡之。还来倍偿入。羯磨已白僧乞之。其将尸之舆轻省而作。上施白盖周匝裙围。四人擎之烧香导从。毗尼母云。阖寺众僧并送葬所。二明葬法中国四葬。水葬投之江流。火葬焚之以火。土葬埋之岸。劳林葬弃之中野为雕虎所食。律中多明火林二葬。亦有薶者。五分云。尸应薶之。若火烧在石上不得草上安。僧祇陈如右胁着地涅槃。又云。若死者雇人阇维之。十诵有比丘死林中。鸟啄腹破出钱等。四分云。如来轮王火葬。然则火葬则残尸。雇人展转准得。增一诸比丘以香华散目连尸上。僧祇得供养亦尔。四分中世尊五众得起塔。从小沙弥尼已上并得礼上座冢也。五百问云。得为亡师立形像。高僧传中多有寺中葬者。经律中亦有之。僧祇持律法师营事比丘德望比丘应起塔。相轮悬施幡盖在屏处安置。不得在经行处多人行处作之。若违结罪。若众僧不许者教令和合已作之。增一云。如来自舆母床一角。阿难罗云等各舆一脚不令余人代担。为报恩故准此。和尚阇梨长养法身。父母兄姊长养生身。躬自抱尸而送恩德岂能尽也。善见不得送白衣丧除为观无常故。若手执母尸殡殓无罪。圣教如此必准行之。理须量机堪可中时

    诸杂要行篇第二十七(谓出世正业等比丘所依)

森然万境何事非持。勿略不行奄遭幽责故须一一之事起种种诫。诫而必行理须明识。若由途相摄具上诸门。别类统收罗下三部以外繁类断续。杂务纷纶碎乱琐文合成此别。其中众诸杂事为轨导初门。必具修圣行理宜遍览。则游处诸方而无怯懦焉。十种分之。一佛法僧。二众中杂事。三别人自行。四共行同法。五出家要业。六遇贼法。七大小便法。八慈济畜生法。九避恶众生法。十杂治病法。智论菩萨昼三夜三常行三事。一者清且偏袒右肩合掌礼十方诸佛言。我某甲三世三业罪愿令除灭更不复作。二者十方三世诸佛功德愿随喜劝助。三者劝请十方诸佛初转法轮及久住。于世行此三行功德无量。萨婆多不得以华香璎珞庄严具着佛身上得散地供养。僧亦尔不得以香华着浆饮食上供养僧。五百问先上佛幡得取作。余佛事若施主不听不得。萨婆多若食是佛腊等虽先受投后买得食。以投时无已想故。十诵知僧事人应巡行僧坊先修治塔。次四方僧事。常作是念愿诸比丘未来者来。已来者供给四事不令有乏。教沙弥使人亦尔。善见佛常使一比丘食时守寺。智论差僧使从下起。萨遮尼干经或嫌塔寺及诸形像妨碍。除灭送置余处。如是恶人摄在恶逆众生分中。上品治之。俱舍亦尔。智论云。一人以佛塔恶故坏之更好作得福。一人以佛塔善故坏灭之得罪。僧祇佛塔恶坏更好作得。智论供养说法人是供养法宝。十诵比丘应作维那。知时打楗稚扫治堂字敷床教净。果饮食众乱时当弹指。沙弥多者立一沙弥专知分处。沙弥净人多者取勤能处分者立为主师。僧祇若僧地种果树。有功者若一树一园听。与一熟不能并取。年取一枝枝遍则止。若种瓜菜与一剪。五分若月直监食欲知生熟碱酢得掌中舌舐尝之。若白衣入寺应借僧卧具受用。僧有五种物不可卖不可分。一地二房舍三须用物四果树五华果。僧祇众僧田地正使一切僧集亦不得卖不得借人。若私受用越毗尼(并损费计物犯重)。若园田好恶人侵者语本施主任其转易。僧床卧具亦尔。四分僧物不应卖分。入己偷兰遮。僧祇若佛生日转法轮日若大会多出幡盖供养支提。若卒风雨一切共收。不得云。我是行人大德等。应随近房安置。不得护房。应抖擞牒举。何以故汝等依是得活。若治床褥打楗稚时不得徐行。当共治补。又不得云。有德行。毗尼母若治塔奉僧。治僧坊人计其功劳当偿作价。并须筹量。违法得罪损他施利。若彼病者慈心施食。随病所宜若非随病食施得罪也。婴儿狱囚怀妊等慈心施之勿望后报。二众中杂事入众堂法先须户外豫安静心。律云。应以五法。一以慈心(由僧通凡圣行涉粗细通须慈敬名重法尊人)。二应自卑下如拭尘巾(推直于他引曲向己常省己过不讼彼短)。三应知坐起。若见上座不应安坐。若见下座不应起立(人应于众俯仰得时)。四彼在僧中不为杂语谈世俗事。若自说法若请他说法(众依于法动必有方)。五见僧中有不可事心不安忍应作默然(由无善伴举必非时故怀忍默权同僧用)。善见优波离上高座取象牙装扇。结法藏讫放扇。下座礼僧已复座。智论若欲说法先礼僧已坐师子座。僧祇若为律师法师数师子座。散华着上不拂却不得坐。打静法维那先户外具仪敛掌。傍门面入已至打处。立合常右手取椎举起。拟砧讫然后打一声不得有重响。方乃卧椎手从柄处捊之。然后合掌有所启白。若有施与咒愿唱告等得等。维那口陈其缘不得打椎以为事用。除为众乱等。三别人自行。十诵五人不应为说毗尼。谓试问无疑。问不为悔所犯故。问不受语问诰故。问者并不须答。四分上座不学戒。亦不赞叹戒。有余比丘乐学戒者不能以时劝勉赞叹。我见如是上座过失故不赞叹。恐余大习学长夜受苦。五分为知差次会等学书。不得为好废业不听卜相及问他吉凶。四分开学诵学书及学世论为伏外道故。杂法中新学比丘开学算法。十诵好作文颂庄严章句是可怖畏不得作。毗尼母吾教汝一句一偈乃至后世应行者即行之。不应行者亦莫行之。后世比丘所说亦尔。五分佛制半月一剃发。除无人难缘。论家四种次第。一上座二发长三先洗头四有缘欲行并前为剃。毗尼母剃发者但除头上毛及鬘。除毛一切不合却所以剃者为除憍慢自恃心故。四分比丘不得为白衣剃发。除欲出家者。若头极长若两月若广两指一剃。瓜极长如一麦剪之。不得用剪刀剪发听畜盛发器。十诵发当薶坑中。涅槃头须瓜发悉皆长利破戒之之相。增一佛告比丘沙门出家有五毁辱法。一头发长二瓜长三衣裳垢圿四不知时宜五多有所论。因即又生五过。人不信言不受其教人不喜见四妄言五斗乱彼此。当如是学。四分喜往白衣家五过。一不嘱比丘入村。二在欲意男女中坐。三独坐。四在屏覆处。五与女人说法过限。又有五过。一数见女人。二既相见便附近。三转亲厚。四便生欲意。五为欲意故或至死。若次死苦五种不应作亲厚。若喜斗诤若多作业。若与胜人共争若喜游行不止。不为说法言示人善恶。成论出家人舍五悭。财物悭法悭家悭住处悭称叹悭。广相如彼。四分世间五宝难得。一值佛出世。二闻佛说法。三闻而解之。四如法而行。五得信乐心。十轮十事不成就。禅法乐著作役言说睡眠种种所求及以六尘但为利养。多诸过罪。乃至入阿鼻狱中。我听清净比丘受第一供养。若坐禅比丘阙少众具但念诸恶。若众缘具心得专一。四分不得卖卜诵咒处方治病等。由事容不实谤毁好人故。罗汉射事不中况凡夫乎。律云。凡有言誓应言。若我作是事南无佛。若汝作是事亦南无佛。不得杂余地狱等。增一云。若有恐怖者当念如来法及圣众皆悉除灭。五分无缘入尼寺步步堕。五百问有缘有尼界得宿不得入房。四分不嚼杨枝五过。口气臭。不善别味。热阴不消。不引食。眼不明。五分嚼已应净洗弃。以虫食死故。四分三事屏处。大小便嚼杨枝经行五益。堪远行。能思惟少病消食饮得定久住。十诵若经行应直行。不迟疾画地作相亦有经行堂阁。三千云。一于闲处。二于户前。三讲堂前。四于塔下。五于阁下。五处经行也。僧祇然灯法者不得卒持入房。应唱言。诸大德灯欲入。乃至灭灯亦尔。先以手遮语之。不听用口吹手扇衣扇。当羁折头焦去。油多得竟夕。一一如三十五卷中。五百问云。续佛光明昼不得灭。佛无明暗中。以本无言念齐限故灭有罪。贤愚中目连次知日直灭灯故也。五分若与乞儿乞狗乞鸟应量已食多少取分然后减乞。不得以分外施之。四分云。若食时若人非人应与一抟。毗尼母云。诣寺乞人无粮食者婴儿狱囚怀妊等类。施之无过。比丘应学。僧祇然火七事无利。一坏眼二坏色三身羸四衣垢坏五坏卧具六生犯戒缘七增出俗话。撰集百缘经扫地五德。一自除心垢二亦除他垢三去憍慢四调伏心五增长功德得生善处。四共行同法。所谓诵持未必须多。道贵得要而神用莫准。互有强弱。有人闻诵极多于义不了。此则入道迟钝。故涅槃云。宁以少闻多解义味。十住云。佛法贵如说行。不贵多读多诵。既知如此。请依古德所示云。诵胜鬘一卷。摄一切佛法根本尽(如来藏一卷亦同趣得便诵)。戒本一卷摄一切止持行尽(出家人初受是已佛制即诵之)。羯磨一卷摄一切作持法尽(五岁已上不诵终身不离依止)。由道有根本行别止作也。诵此三卷统摄佛法纲要。诸余大部经藏必须博读。有广见之长。亦匡辅心行助于道业得无罢散。俗中有要览一卷十篇。并论为人志行之法。亦可披读。虽不依文生见。而以俗方道固免于愆犯也。已外长时则坐禅问义请解求异等。若多闻多义则非此所论。则生而知之者上矣。三千云。沙门业者诵经坐禅劝化众事。若不行者徒生徒死。或有受苦之困。十诵将来恐怖者说法无慈愍心。受持不通利。乐世法故庄严章句等。善见云。若师犹在应听律藏及广义疏。年别应受非一过也。讽诵通利是名律师恭敬于律。佛藏五夏已前依人受学律藏。五夏已后具知应学无我人法。善见云。何学律谓读诵解义也。多云。凡显德有二。一为名利二为佛法众生。随时自在无所障碍。十诵律云除疑故得现通圣也。五出家要业。道俗二众福智别修。理须识其分齐。别知其通局。非谓福智两异道俗别行。但由俗网繁多静业难继。道门闲豫得专胜行。故分二途。必准两通。不无双遂。今且两言。出家之人以身戒心慧为本。不得造经像寺舍等业错乱次第。故唯得指授法则劝化俗人。是以僧有法能造。俗有事能作。终日相由而执据恒别。若乖法杂乱。失于圣制者名灭佛法。各住自分互相资成是住持之士。俗人以金石土木牙角布帛而作佛像。道人修五分法身。学三佛行名为造像(谓俗以事作道由法造)。俗以纸素竹帛笔墨抄写以为经卷。道以闻思修慧为造法也。俗以草木墙字而用造寺。道以菩提涅槃智惠宫殿万行所住大乘之宅为寺。虽形事相交而道意悬隔。不可乱业而相干杂。能护之者则知要矣。兼而行之尽美尽善。力之不逮各从本业。上来古德所遗。今引文证。智论云。出家多修智慧。智慧是解脱因缘。俗人多修福德。福德是乐因缘(故知为乐则非出家本意)。僧祇云。供养舍利造塔寺非我等事。彼国王居士乐福之人自当供养。比丘事者所谓结集三藏勿令佛法速灭。即初受戒约告云。当劝化作福治塔供养众僧(此是福分)。应学问诵经勤求圣果(此是道分)。始终两修二途意别。六遇贼法。四分被贼剥不得露身行得罪。当以软草若树叶覆形应取长衣着之。无者若知友边僧中觅衣着。无者应问有卧具不。有者当与不与者。自开库取褥被擿解裁作衣。覆身出外乞衣。得已应还浣染缝治安置本处。不者结罪。善见行路见贼贼即持衣与年少令走。若贼逐失衣者众中随得一人折草树叶。付与余人使得遮身向寺。因失衣故。或得白衣服五大色不割截乃至外道衣着不犯。毗尼母令虚发弓声使贼去。十诵贼来当击钟振铃。掷石云石下石下怖之令去。若逐失衣着僧衣还本处。若无人空随于近处有僧者付本处。还立应取还之。僧祇云。若贼言僧物何处。比丘不得示宝处。又不得妄语。应示房舍床座等。佛物指塔边供具等。若道中行有露令少年在前。有贼兽难老者在中央。欲令贼起慈心者老僧前行。七大小便法。四分不应久忍大小便。若去时捉厕草。彼厕多人集听在前者。至厕外弹指。若謦咳令人非人知。安衣置杙上若石草上。若风雨渍者当着衣。手坚投令不触厕两边。坚安脚渐举衣渐蹲。勿令前却近两边。使大小便涕唾入厕孔。余如常法。已应别处洗秽。留残水勿令有声。以弊物拭。若手臭用土灰泥牛屎石揩[墼-凵]揩澡豆一一洗之。不得在厕边受诵经作衣妨余比丘。见有粪扫应除之。五分小便器入房中密塞口。房外应满盛水。不得裸身上厕。三千威仪不洗大小便处。不得坐僧坐具。上座三宝若礼无福。应脱袈裟僧祇支大小便。八慈济畜生法。四分慈心解他被系狗子。出他被溺豚子。解兰若处贼系牛。并不犯。僧祇有神力夺贼物人。放诸禽畜。皆云慈作者不犯。十诵猎师逐畜入寺。从比丘索。比丘言。那得还汝。彼去生疑。佛言不犯。又被射鹿入寺。猎师言。此鹿中箭当更射杀。汝等避箭。诸比丘不与避。亦不与鹿。便呵已去。去后鹿死。佛言。应还猎师。若悲坏罗网及狱但犯吉罗。猪被箭入寺。比丘言何处。又是谁猪。无有猪主。去后白佛。佛言。有如是因缘。当作余语不犯。九避恶畜生法。五百问行路寄鬼神屋宿不得有触扰意。生者犯堕。四分若蛇入屋若以筒盛若绳系应解已弃之。若患鼠入舍应惊出。若作槛出之。若患蝎蜈蚣蚰蜓入屋者以弊物以泥团以扫帚盛里弃之应解放。勿令死。有咒蛇法。文广不出。若窗向患蝙蝠燕雀入织作笼疏若安棂子。不得在多人住处。拾虱听以器若毳若绵弊物拾着中。若走出筒盛盖塞系床脚里。然律不明养法。准上蛇鼠并令出之不令内死。准须将养不尔杀生。若众鸟鸣乱者应作声惊。若弹弓若打水令去。十杂明治病法。善见作医师得吉罗。为出家五众合药者得。若和尚父母在寺。疾病弟子亦得为合药。又父母贫贱在寺内供养。净人兄弟姊妹叔伯及叔伯母姨舅并得为合药。无者自有亦得借用。不还者勿责。如是乃至七世。五百问若道人慈心作医治得。不得取物自入。前人强与为福应取。若病不得服气唾肿。同外道故。四分得学咒腹中虫病。若治宿食不消。若学咒毒等为自护不为活命。患吐用头发烧末以水和漉服。患热以栴檀涂。沉水亦佳。患毒服腐烂药。已落地者以水和漉受服。未堕地者以器盛之水和漉服不须受。田中泥亦须水和受服。五分青木香着衣中辟虫。诵咒时不啖盐。不眠床佛听神咒法尔。僧祇生痈疖用小麦研涂之。十诵不净脂盐得服。四分不净酥用灌鼻

    沙弥别行篇第二十八(此翻为息慈谓息世染之情以慈济群生也又云初入佛法多存俗情故须息恶行慈也)

沙弥建位出俗之始。创染玄籍标心处远。自可行教正用承修。滥迹相济。世涉多有。然信为道原功德之母。智是出世解脱之因。夫出家者必先此二。如未晓此徒自剃着。内心无道外仪无法。纵放愚情还同秽俗。所以入法至于晧首触事面墙者。良由自无奉信圣智无因而生。但务养身。宁知出要胜业。故先明出俗本意。后依意随解。初中七门。一明出家元缘。二劝出有益。三障出有损。四行凡罪行。五行凡福行。六明行圣道行。七大小乘相决同异。初中华严云。若有不识出家法乐着生死不求脱。是故菩萨舍国财为之出家求寂静。五欲所缚不离家。欲令众生解脱故示现不乐处五欲。是故出家求解脱。以此文证。故知出家功由菩萨。郁伽长者经涅槃经等并有出家之法。二明劝出有益者。华手经菩萨有四法。转身当作善来比丘莲华化生。现增寿命。一自乐出家。亦劝助他人令其出家。二求于佛法无有懈倦亦劝他人。三自行和忍亦劝他人。四习行方便深发大愿。出家功德经云。若放男女奴婢人民出家功德无量。譬四天下满中罗汉百岁供养不如。有人为涅槃故一日一夜出家受戒功德无边。又如起七宝塔至三十天不如出家功德。智论云。出家人虽破戒破戒堕罪罪毕得解脱。如莲华色尼本生经说。如佛度醉婆罗门。以无量世来无出家心因醉发心后当得道。因说出家偈。本缘经云。一日一夜出家故二十劫不堕三恶。只律一日一夜出家修梵行离六百六千六十岁三涂苦。三障出有损。出家功德云。若为出家者作留碍抑制此人断佛种。诸恶集身犹如大海。现得癞病死入黑闇地狱。无有出期。四明既出家已行凡罪行。大宝积经云。出家有二种縳。一见縳。二利养縳。有二痈疮。一者求见他过。二者自覆己罪。经中又言。有二毒箭。双射其心。一邪命为利。二乐好衣钵。涅槃云。我涅槃后浊恶世时。多有为饥饿故发心出家。名为秃人。见有持戒威仪具足。清净比丘护持正法。驱逐令出若杀若害。若论罪行且列五种。所谓贪欲嗔恚爱亲求利悭嫉等五。并如别钞随事引文。五明出家行凡福行。谓有比丘。出家已后但知持戒。不志尚道。以戒为上余悉不为用为非道。内多嗔怒自污净心情无胜进。此戒取见见取烦恼。欲界下业非上界行。若修世禅是上界业终退生死未有出期。乃至多闻布施讲经诵习并是欲有未成无漏。智论云。世间法者孝顺父母。供养沙门。布施持戒四禅四无色定念佛法僧九想等是。成论云。于持戒多闻禅定等少利事中自以为足。以贪着此少利事故忘失大利。智者不应贪着小利忘失大利。六明出家行圣道行。但出圣道无始未曾。皆由着世惯习难舍。今既拔俗必行圣业。经中乃多要分三位。一者小乘人行。观事生灭知无我人善恶等性。二小菩萨行。观事生灭知无我人善恶等相。三大菩萨行。观事是心意言分别。故摄论云。从愿乐位至究竟位名观中。缘意言分别为境。离此无别余法。上二别行如余所明。若入道方便除疑舍障要拔诸行。常志行者如别行门二十卷中具广分别。七明大小乘相决同异。三乘道行如上已明。今通决正不出三学。一切圣人无不行此。若据二乘戒缘身口。犯则问心。执则障道。是世善法。违则障道。不免三涂。定约名色。缘修生灭为理。二乘同观。亦无谛缘之别。故佛性论云。二乘之人约虚妄观无常等相以为真如。慧取观照。与定义别体同。若据大乘戒分三品。律仪一戒不异声闻。非无二三有异。护心之戒更过恒式。智论问云。菩萨住于实相不得一法。得破戒不。答曰。以住于实相故尚不作福。何况作罪。虽种种因缘不破戒人。问。地持云。宁起身见不恶取空。佛藏宁起断灭见不起我想。二言何违。答。地持为存世法则有善业。恶取空者交坏世人善心。无益自他。佛藏劝断灭见。虽现非善利后因保着心少便得解脱。各有所明。问。菩萨宁起贪心不一念起嗔。由嗔违生故。若尔得起贪不。智论云。如色界天犹断五盖十不善。得生彼梵世天。无始来不断欲恶者尚不得生况出圣道远离欲恶本所不得。今若有欲何可得耶。摄论云。菩萨得无分别智一切尘不显现。由有胜智方便具行杀生等十恶。由前有利益故自无染浊过失。纵有利益有过失不应行。准此初地已上方得用此无分别智。故地前不合涅槃持息世讥嫌戒。与性重戒无别。因说菩萨持戒相。罗刹乞浮囊。喻明五篇六聚护罪法。又云。若未住不动地。有因缘故得破戒。此则八地以上。或可净心地以上。若论定慧小观相空深观唯识。钝见空时不分别色。利知唯识不分别空。且分大小二乘略知途略。但相似道相似善难知难学多堕邪林。理须通学方堪正观。不以诵语而为道业。如十住婆沙及十地中说。又经云。以因多闻得智惠故便入佛法。不得顿学犹如太海。又以三事验三道也。凡夫但自为。二乘自为兼他。大乘唯为于他。此三发意别故成果亦别。若论缘事心乖事同。且知大略而已。就后段中更分为五。一明出家具缘。二作法不同。三受戒方式。四随戒相。五杂行教示。初中僧祇七岁解知好恶者应与出家。八十九十太老。过七十卧起须人不听度。若能修习诸业听出家。若太老太小已出家不应驱出。比丘越悔。央掘经老母求佛出家。佛以偈止。汝今年衰老出家时已过。但当深信心以法自稣息。净饭王求佛出家。律中佛言。但观无常诸行足以得道不须出家。智论云。若二根无根者毗尼中以无得道根故不得出家。失男女相其心不定。结使多智惠浅薄。故大乘中无所不容。但以其心邪曲难可拔济。如稠林曳曲水故不得入佛法中。善见欲烧寺者听不白父母得度出家。五百问云。父母王法不听盗度犯重。此谓教化示导令弃背课役。故如论中得度。违王教吉罗。自来者得。又云。若贼捉比丘卖。后来投比丘。初时得经主不得。若主赐姓放出经无正文。僧祇欲新出家者先说苦事。谓一食一住一眼少饮食多学问言能不。答可者方得受之。四分不得畜二沙弥。若畜者须乞畜众。具德如度人法中。只中不得畜众多沙弥。听一极至三人。若大德比丘多人与儿令度苦劝与犹人。故不从遣与余人得自教诏。有三品。从七岁至十三名驱乌沙弥。从十四至十九名应法沙弥。从二十至七十名字沙弥。五百问云。若出家已后盗本家中物犯弃。何以故。初出家时一切舍非己物。本伏藏本债息亦同。二作法者欲出家者至僧伽蓝中立眼见耳不闻处。作单白和僧使大众知闻。为成问答无失。如律中度巧师儿。说羯磨云。大德僧听是某甲从某甲求剃发。若僧时到僧忍听某甲从某甲剃发。白如是。律云。若僧和合者善。不尔者房房语令知。作已应与剃发。先请和尚。应具仪教云。大德一心念。我某甲请大德为和尚。愿大德为我作和尚。我依大德故得剃发出家。慈愍故三请。其阿阇梨文亦准此(谓剃发及受十戒二师)。应以诸部会明立出家仪式。在于露地香水洒之。周匝七尺四角悬幡。中安一座拟出家者。复说二胜座拟二师坐。欲出家者着本俗服。拜辞父母尊者讫口说偈言。流转三界中恩爱不能脱。弃恩入无为真实报恩者。乃脱俗服(出清信士度人经)。善见云。以香汤洗浴除白衣气。仍着出家衣。正得着泥洹僧僧祇支。未得着袈裟便入道场(出度人经)。来至和尚前互跪。和尚应生儿想。不得生污贱心。弟子于师生父想。应为说发毛爪齿皮。何以故。有人曾观此五。今为落发即发先业便得悟道。如罗睺罗落发未竟便得罗汉。如熟痈待刺莲华待日。为说法已向阿阇梨前坐(出善见论)。以香汤灌顶赞云。善哉大丈夫能了世无常。舍俗趣泥洹。希有难思议。教礼十方佛竟。行者说偈言。归依大世尊。能度三有苦。亦愿诸众生普入无为乐。阿阇梨乃为剃发。旁人为诵出家呗云。毁形守志节。割爱无所亲。弃家弘圣道。愿度一切人(出度人经)。与剃发时当顶留五三周罗发。来至和尚前互跪。和尚问云。今为汝去顶发可不。答言尔。便为除之。除已和尚授与袈裟。便顶戴受。受已还和尚。如是三反。和尚为着之(出善见论)。说偈言。大哉解脱服无相福田衣披奉如戒行。广度诸众生。礼佛讫行绕三匝说自庆偈。遇哉值佛者何人谁不喜。福愿与时会我今获法利。礼大众及二师已在下坐。受六亲拜贺出家离俗心怀远大。父母等皆为作礼悦其道意。中前剃发(出度人经)。毗尼母云。剃发着袈裟已然后受三归五戒等。三受戒法者分三。初缘二体三相。初中集僧已安受者见处。立作法同前。白言。大德僧听彼某甲从某甲出家。若僧时到僧忍听某甲从某甲出家。白如是。五百问云。二人得度沙弥。一人不合。五分十诵先与五戒后受十戒。善见当礼僧足往阇梨所。礼已互跪合掌教言。汝当随我语教汝受三归。答云尔。出要律仪云。捉师衣角者出在人情。世末流变也。律文似对僧所。理须生建立胜缘。应问遮难一同僧法。必若有者五戒不发何况具十。文如僧中。二明戒体。文云。我某甲。归依佛归依法归依僧。我今随佛出家。某甲为和尚如来至真等正觉是我世尊(三说)。我某甲归依佛竟归依法竟归依僧竟。我今随佛出家已。某甲为和尚如来至真等正觉是我世尊(三说)。次三明相。尽形寿不杀生是沙弥戒能持不。答能。不偷盗不淫不妄语不饮酒不着华鬘好香涂身不歌舞倡伎亦不往观听不得高广大床上坐不得非时食不得捉钱生像金银宝物。并准初法一一牒问。答言能者。又云。是沙弥十戒。尽形寿不得犯。授戒相已为说出家功德。高于须弥深于巨海广于虚空。自余说法随时临辩(云云)。戒相中未显者如高床谓八指以上。增一云。八种床等。如随相中。生像者僧祇善见云生色似色。即像也。生金像银胡汉二彰。四分大小持戒中沙弥具得七支并余遮戒。准如僧尼二律。下三众通结吉罗。故知且列十戒喜犯前标。余所未知二师别教如大僧四重之例。又由志弱未堪四依故不列之。或路无也岂得不得不行。次为说五德。如福田经云。一者发心出佩道故。二者毁其形好应法服故。三者委弃身命遵崇道故。四者永割亲爱无适莫故。五者志求大乘为度人故。次为说六念法。大同僧中。不同俗人佛法僧等六也。由制通沙弥故。至第三念时云。我今年若干某年月日时受十戒。以律制生年次第又出家年次第。二俱须知。僧祇云。应为说十数。一一切众生皆依仰食。二名色三痛痒想四四谛。五五阴六六入七七觉意。八八正道九九众生居十十一切入。沙弥法应如是数。准此为破十种外道者。初破自饿外道。彼以洮糠饮汁餐风服气等。二为破自然外道。如犊子饮乳。棘尖乌黑火上水下风轻地重。并无有因自然而生。三为破梵夫为因外道。自在梵王众生父母。众生嗔喜由于彼天。四者破无因果外道。如外草木自生自死。人亦同之。五破神我外道。执于身中别有神我以为宰主。六破一识外道。如一室六局猕猴遍历。根亦如是一识通游。七为破不修外道。以却顺观见八万劫。外更不见境号为冥谛涅槃。如转缕丸高山缕尽丸止。何须修道等。八者为破邪因外道。或持鸟鸡鹿狗牛兔等戒。或修八禅或修邪惠邪进以为真道。背于八正。九破色无色天计涅槃外道。以二界有无想定非想定心沉没处谓是穷理。此乃众生所居。十者破色空外道。以外道用色破欲有。以空破色有谓空至极。今立十处。但是自心运用多少。实唯一识本无前境。妄立是非。我见不除还受生死。故智论云。外道能生禅定船度欲色界海。无色如大海深广不能度。由不破我心故。此上具出破相。拟辄贼住来者问之。善见云。若欲试知是比丘众当问。何法持三衣等。四明随戒相。沙弥行事法用同僧。羯磨一法不在数例。自余众行并制同修。如说戒自恣既是常行。不得别众。约尽界集自然远近亦同僧法。明了论中乃至优婆塞亦有别界别施。所对之人昔用比丘。今解不然。各别有法。两不足数不可通用。还以沙弥为对。无者同僧。心念也。五百问中无沙弥。大比丘亦同作法。亦随所存。次明秉法。类通众别。先明对首持二衣法。萨婆多沙弥受戒已应持上下二衣。一当郁多罗僧。二当安陀会。财体是非作之。方法失衣分齐一同僧中。唯受持少别。应对一受戒无犯沙弥手执上衣云。长老一心念。我某甲沙弥此漫郁多罗僧受持(三说下衣准此律无受法准十诵文如此)。受持钵法受持坐具一同僧法。唯改沙弥名为异。乃至尼中二众亦同持之。百一供具例同无异。若畜长衣请二衣施主。亦同僧法。说净之本亦同。药钵准此。若得钱宝萨婆多亦请白衣为之。以沙弥戒中正同僧故不得自畜。若犯长衣钵等皆犯舍堕。忏罪一同僧法。界内集人作之。不受戒者亦无别众。文同大僧。唯以突吉罗一罪为别。至时改之。若犯提舍已下上及僧残并须忏悔。有覆须治。唯以吉罗为定。若波罗夷律云。三众突吉罗灭摈。余有安居受日等事例同大僧。十诵制五众安居五众受日。四分三时游行戒三众亦结罪。故须知之。二明众法。有通别二途。若通行者大僧说戒日沙弥多具华香汤水供僧众具。于布萨处张施罗列。鸣稚将了并须尽集。有缘嘱授受筹。大僧作法一如常式。至说戒序讫戒师云。未受具戒者出。诸沙弥等各从座起。执坐具在僧前礼已互跪。上座告云。此众僧布萨说戒汝未受具足不豫闻之。各随本业诵习谨慎莫放逸。至鸣稚时同赴堂来。告已随次出。若别行者沙弥有都集处鸣稚讫二众各集(十诵令差一沙弥捡挍)。行法一同僧中。行筹讫将至僧中。付僧维那总合唱数。彼送筹者还来本处差一人。为说戒师诵沙弥戒经。谓爱道尼经及五德十数等。若诵讫僧中未彻者随时诵经说法。至鸣稚时总来赴堂随次入僧中。于常坐处互跪合掌。彼说戒师为说明人能护戒已后文。此与大僧相涉行用。看僧说戒中。若自恣者准说戒中。别堂作法送筹合唱。若通作者僧自恣已五德来向沙弥处互跪说僧自恣之文。以犯举两通故。若界中人少对首作法。一同众法对首。无人者同众法心念。五杂料简。其沙弥威仪进止凡所造修。律并制同僧。唯罪结一品。余如沙弥威仪经三千威仪及随戒中具明。不复重出。略指同也。毗尼母沙弥法应知惭愧善住。奉事师法中不应懈怠放恣。当自慎身口卑己敬人。常乐持戒莫乐谓戏。不应自恃才力复莫轻躁。应知羞耻不说无定乱言。唯庠序合理自知净不净法。常逐二师读诵经法。一切僧中若有所作皆不得违。如是广知。萨婆多沙弥不为三宝缘有利益者而掘地犯罪。五分下三众无故造罪亦吉罗。四分律结吉罗。谓无缘而损伤。乃至不受食残宿自煮等无人则开。有净人故作则结吉罗例之。五分若罚沙弥先语其师。师亦不应非法助沙弥。若治罚应作种种苦使。扫地除粪摙石治阶道。若不为和尚阇梨及余人作使。应语如法供给和尚众僧作使。次至应作不应遮不与僧中利养。此是施主物。四分从大比丘下次第与沙弥房舍卧具。若不能爱护不应与。若利养随次与之。有人言下三众律并制罪者谓是剩结。非是实罪。此是人语。圣教正翻实录。弥须敬行

    尼众别行篇第二十九(善见云尼者女也阿摩者母也重尼故称之)

比丘尼众细行众多。同大僧者如上所列。有无轻重随事已分。今简取唯别者共为此科。使临事即披不事浮漫也。所以在沙弥后者。智论云。尼得无量律仪故次应比丘后。佛以仪法不便故在沙弥后。就中分三。即尼三众。前明大尼七别。一受戒二忏罪三说戒四安居受日五自恣六随戒七师徒杂行。初中前明畜众。四分尼满十二岁欲度人者应白二羯磨请尼僧听许。不乞者爱具犯堕。依止式叉沙弥尼吉罗比丘通结吉罗。其乞法与白二法。如常所显。若得羯磨已一年中度一大尼一六法一沙弥尼一依止。隔年又得义。须重与法也。次明受大戒法。文如常引。但出非法有滥相者。受前八法初请和尚二阇梨一准僧中。所以云我依阿姨者此学佛召爱道之号。相传不绝。威仪问难中必须委曲显示难相并及诸遮。亦如僧中以正要急故。乃至本法以来具依常法。一事或差不成受也。余并如前受戒中。二正受戒体初缘分五。初明来往是非者四分云。若作本法已即日往大僧中。不者犯罪。有人就尼寺与受戒者不成。萨婆多师资传云非法。不成如端正难缘。尚自遣信。此无难缘纵有不合。有人就尼寺外结界而受者律无定决。然情为尼故来非法有罪若判得戒亦可通之。问。尼得僧寺作本法不。答。如明了论僧界中为尼立界令尼作法。依式结界而受理得无过。问。本法人名作何等。有戒以不。答。但是戒缘。未发具足。而律中名为比丘尼也。二明僧尼数量者。有人作本法已。将二三尼将本法尼往僧中而受者。若依律本比丘尼僧应将受戒者至大僧中。乃至文云二部僧具足满。故知僧尼二十人也。僧祇律尼受戒法名二十众。既有定数。前行非法。五分明文彼云。彼和尚阇梨复集十尼僧住比丘僧中。在羯磨师前小远两膝着地乞戒。三明尼须结界。有人不立比法。然此一法二众同秉。各有别众。非界无以摄人。非界无以羯磨。若不信须结但僧独作应成事则不尔。故知须结审委无疑。应自然界尼僧尽集唱相结之。本法尼者且置自然界外。下二众同住无妨。又如尼忏僧残二众各结。受随俱同也。此结界法佛法东流行事者用之。有不立者少。然中国僧来传法通有贤圣不共非夺。四安置仪式。应在二众各结界内。长铺两席使中央空二三尺。许令申手相及。诸本法尼多者两处安置。一众多聚处。二单身在僧前。一一召来入众教乞得戒。已令在大尼下坐。待竟总为说相。五入戒法中。先须请戒师。律无正文。准前须请。以外受法问难戒体随相一一准僧中行之。二明忏罪法。初篇有犯无覆。有悔亦开忏悔。同僧忏法。二篇一法覆藏全无。六夜改僧制限半月。以尼女弱情垢既多要假大僧。受随皆尔。若欲忏者二部中行。各满四人半月悔过。及至出罪各具二十。但道风渐替知犯不知有悔。纵有忏心集众难得。故阙而不载。偷兰已下乃至吉罗各有忏仪。如中卷列。唯当部自结。称名大姊为异。余辞并同。三说戒请法仪。善见云。初为女人钝根故尽听尼往僧寺受教。后为人讥故开五人来。犹致讥听僧往尼寺。四分无文意同。二差人请法。于说戒日白二差之。文如常说。四分白二差一人已差二三人为伴。往僧寺中至所嘱人所。曲身低头合掌云。某寺尼众和合礼比丘僧足。求请教授尼人(三说)。当嘱主人无病有智者。明日应问可不。准此僧中于布萨日豫差一人拟受。嘱授于己房外设一床座尼至。时来余人示之。彼尼至房所嘱授者诣座坐。令一比丘为伴。立之受尼语已告云。待日晚说戒时为咨众僧。未知有不。然尼众为欲别请。为依僧次。随语答领。又告云。明日可来此问取进不。尼便辞退。僧祇云。尼凡入僧寺当在门屋下先白比丘。当筹量。若尼贤善自又无事。着衣服具者听入反此不听。比丘入尼寺亦尔。彼至说戒时如上僧布萨法问答已。至明日尼来如前威仪告云。昨夜僧集具传所请。无有教诫人。又无能说法者。虽然上座有敕语。尼众当勤行道。谨慎莫放逸。使尼合掌云顶戴受持。便礼足辞退。至寺即鸣稚集众不来者说欲。诸尼云集并立堂中依位合掌。使尼至上座首打静已白云。白众僧僧差我某甲往僧中请教授。而僧云。无有教授人及说法者。并传上座敕已。诸尼合掌顶戴受持然后礼唱而退出。在十五只等三律。问。此教诫非羯磨法何须取欲。答。此集僧之诫授不来者犯罪。准僧祇若尼老病等缘不能听教授。虽无羯磨教授义通佛令说欲。乃至自恣使还准说可知。四分若比丘僧尽病应遣信往礼拜问讯。若别众若不和合若众不满亦遣信礼拜问讯。若尼僧尽病若尼众不和合若众不满亦礼拜问讯。僧祇若尼来与欲应受不得述己道德犯罪。十诵受嘱人尼来时户外敷一独坐床拟后坐上。比世中多有行前略法。良由广德难具。亦有行广法者具如本疏。其请法中僧尼各五人已上。僧中有二十岁者方行略广二法。若不足无二十夏但礼拜问讯。四明安居法。大同僧中。尼无独住必依大僧。律云。不依犯堕僧祇若亲里请尼。安居者先教请比丘。不肯者不得受请。余如彼说。善见云。尼去比丘住处半由旬得安居。过者不得一切僧尼二时集会。夏初请法夏竟说证。若檀越为请比丘来而尼结安居竟。乃至后夏初比丘有缘事不来。当更请比丘来。若不得应去路有难事得安居。若初安居竟比丘有缘去。尼后方知已结安居者不得移。住无罪。若夏竟不得无比丘自恣应觅。僧祇虽在一比丘处半月应请问布萨。卒无者三由旬内有僧处通结取。五自恣法。四分尼夏安居竟听差一比丘尼。为尼僧故往大僧中说自恣。当白二差之。文如常也。又差二三人为伴。往大僧中礼足已曲身低头合掌作如是语。比丘尼僧夏安居竟。比丘僧夏安居竟。比丘尼僧说三事自恣见闻疑。大德慈愍故语我。我若见罪当如法忏悔(三说僧中上座告敕如上自恣中)。彼尼受教已当于明日尼自恣时鸣椎。尼僧集已如前教诫中白尼僧。传自恣时大僧所告之语。乃至诸尼顶戴讫依上大僧自恣法然后散去。律云。僧十四日自恣比丘尼僧十五日自恣。若大僧病别众众不和众不满等尼应遣问讯。尼众病乃至不满亦须问讯大僧。十诵云。差二剿了知法尼往大僧中。问。何故制尼依大僧。答。爱道经云。女人但欲惑色益寿畜弟子。亦不欲学问。但知须臾之事故依大僧。六明随戒相。尼八重中前四戒大同僧中故不出。摩触戒六缘成犯。一是人男子。二作人男子想。三彼此有染心。律云。谓意相染着也。四腋以下膝以上腕以后身分。甄去轻境染心既微。必无陵逼之过故犯轻罪。若尼以轻触男重境。男以轻境触尼重境。此二皆重。不要取二重境相触也。五身相触。除一有衣一无衣。二俱有衣不犯重。六随触多少一一结重。尼摩触戒与大僧四种不同。一大僧就坏行中制。莫问死活。但触着便犯。据有淫心尼就陵逼中制。死者不犯。律云。染污心男子也。二僧则不简女人大小。尼触男子取能行淫事。十诵人男者谓能作淫事。三僧随触境便犯。尼简境有上下。四僧不问境染净。尼触必俱染心。僧祇若尼轻处有疮痈得使男子治之。先令二女急捉。令不觉男子手。若重处者使女人师治。善见若比丘触尼尼身不动受乐随处得罪。四分同僧中。十诵不犯者父兄弟儿想。若水火刀杖恶缘等。一切无著心故。非无吉罗。八事成重。五缘。一人男。二人男想。三有染心。四犯前七事未忏。五八事作犯。八事一捉手者乃至腕(以后是重)。二捉衣者身上衣。三入屏处者谓离伴见闻处。四屏处立语行等。三事亦尔。七身相倚者二身相及。八共期者共行淫处。若尼男俱染犯上七事七偷兰。若不忏犯八事波罗夷。准此犯八捉手不成重。若一男犯八一时犯八八年犯八八男成八。但成八重。亦无次第僧祇如此。不犯者若有所施与。若礼拜若悔过若受法入屏处。不作恶事不犯。由俱无染心故。下入闇室犯堕者由无所为事涉讥丑故犯。覆藏他重罪戒六缘成。一是大尼。二犯八重已。三知他犯重。四作覆藏心。五不发露。六明相出便犯。若独住无人等不成覆。如忏罪中。十诵若尼被举狂乱心覆者不犯。若狂止仍覆者犯。僧祇若尼见尼犯重应向人说。若犯罪人凶恶有势力恐有命梵难者作念云。彼行业罪报自当知。喻如失火烧舍但自救身。焉知他事。得舍心相应。准此无记心亦不犯。虽非舍心无记不作覆心。故覆藏者不善心中藏匿前罪恐人外闻故成也。若欲发露故不成者。谓非清净者若对先知不肯发者。二俱有过各须发露故不成。如向有犯者忏不成故。又识人名罪名种相者须发露。反上不合。若前人受竟更不须说恐有无穷之过。若彼犯者已发竟余人虽覆不成。根本无过故。十诵尼不得比丘前发露。还向尼前。若不识种相至比丘所泛问取解。还至尼边悔。四分若尼知尼犯八重食前知食后时说偷兰。乃至初中后夜时分不说。并偷兰明相出犯重。不犯中若不知。若无人可向说。意欲说而未说明相出。若说时恐有命梵等难不犯。十七僧残中媒嫁二谤如大僧中。言人戒四缘成。一诣俗官所。二言白衣。三辞列其事。四下手疏犯。四分诣官共争曲直。若断事人下手疏者犯口说者偷兰。善见尼共居士往官所语居士言。汝说理。若说尼吉罗。居士说已尼后说偷兰。居士复说尼得理不得理皆残。若居士言尼官唤来官自判与夺尼不犯。若尼至官所言人令官罚。物随多少犯罪应偿。若被夺物就官乞护。不道名字。官自访得治罚无犯。若人入寺斫伐树木不得夺刀斧。应还直。五分若尼为人轻陵。语父母亲里有力者援护之。十诵在断事人前。嗔恨呵骂本所打人僧残。若向余人说偷兰。四独戒独度河四缘。一是河水。四分云独不能度。不云深广。今准道行之戒。但使褰衣度水。异陆行威仪皆犯。大界内河亦犯。有桥者如常开之。二者独度。前尼疾疾入水偷兰。双脚上岸僧残。后尼独入水犯兰。上岸得前尼为伴不犯。若乘车船度皆不犯。律云。彼尼当求一尼共度。应入水随深浅褰衣。至彼岸渐下衣已然后一时上岸。若不待后伴偷兰。三无缘。除命梵等难伴命终也。四独度河犯。谓后伴隔河便犯。无相援故。独入村四缘。一是俗人村。不问界内外。伽蓝中俗人住处独入亦犯。四分尼独行诣村随所至村僧残。若空野无道处一鼓声间亦僧残。村中独行一界吉罗(约此坊内家内独行犯吉)。僧祇若尼共伴行至城邑界。当相去在申手内共过界。若在申手外过界偷兰。二者独行。三无缘。四越界犯。昔云。若欲入村随有横道。但使越过便犯。诸部无文准律云。若无界独行一鼓声间。离伴见闻处犯。若至村门不待后伴双足入限僧残。若村中先有尼不犯。以前尼为伴故。若出村亦约门限为分齐。犯之得罪。独宿三缘。一离申手外宿。不问俗僧两处。两处置床在申手内。互相检校方能离过。若本在申手内后因睡。相离者不犯本作离意随转侧犯故。文云。若舒手不相及随转一一僧残。僧祇当在申手内一夜中三度以手相寻。不得一时顿三。当初中后夜各一度相寻。五分若在不相及处初中后夜偷兰。明相出僧残。二无缘。除命梵乐静等。三随卧一一结。独在后行或根本独去。或中间作意。离伴见闻处行。又伴无诸难缘故犯。四分云。见闻俱离残。见闻互离兰。不犯中开度水者。若共伴渐度不失威仪。乘船桥上蹑梁蹑石。伴尼死休道远行。及诸杂难不得作伴。并开五分。水浅无畏男子处不犯。开入村缘如前具缘中。开独宿者律云。共二尼宿舒手相及处。若一尼出大小便。或出受经诵经。若乐静独处诵经。或为病尼煮羹粥作饭。乃至余难缘并开。僧祇若病贼乱围城独宿不犯。开独行中应在不离见闻处。若一尼大小便诸难皆开。僧祇不得出聚落界。除道行便利邂逅失伴未及。中间不犯。病亦如是。五分若恐怖走时。老病不及伴者不犯。单堕中纺绩一戒律文随擘引萦织等。一一堕成衣不合忏着。余上下戒非无种相。行稀用寡且略而已。七相摄诸行。尼以无伴多度非法之人。但希利己。不准道教故。律中二十余戒偏结和尚之罪。故律云。度弟子已应以衣食及法摄取。五分师僧应六年自摄。若教他摄弟子。违犯堕。僧祇和尚尼欲授弟子具戒应先求善比丘。不得临时选众。若不可得者当求半许。若过半而作法(不犯重者秉法自余可可足数)。四分云。受戒已不得辄离和尚。五分当六年依承和尚。余有师徒教授报恩供养呵责治罚并如上卷师资相摄中。次明诸要行。勿过八敬。善见佛初不度女人。出家为灭正法五百年。后为说八敬听出家。依教行故还得千年。今时不行。随处法灭故须励意。今列其名一者百岁比丘尼见初受戒。比丘当起迎逆礼拜问讯请令坐。二比丘尼不得骂谤比丘。三不得举比丘罪说其过失。比丘得说尼过。四式叉摩那已学于戒应从众僧求受大戒。五尼犯僧残应半月在二部僧中行摩那埵。六尼半月内当于僧中求教授人。七不应在无比丘处夏安居。八夏讫当诣僧中。求自恣人如此。八法应尊重恭敬赞叹。尽形不应违。五分应遣三尼来僧中自恣。中含八尊师法中。若比丘听尼问经律毗昙。然后得问。不听者犯第五尊师法。僧祇尼入僧寺应头面一一礼比丘足。若老病不堪随力多少。不遍者总礼口云。我尼某甲头面礼一切僧足。若比丘入尼寺尼礼亦尔。不得云。是犯戒是医师是摩呵罗无所知及虚实罪。比丘得说尼实罪。尼若憍慢不敬起迎礼足老越敬法。十诵见大僧不起者堕。五分亦尔。僧祇若亲里尼得软语语不得呵责。若年少者语云。汝今不学待老耶。汝后当教弟子弟子亦学汝。是故应随顺受经诵经。四分尼辄入僧寺堕。五分若立不见比丘。不得不白而入白时比丘筹量。可听以不。如上明之。二明式又摩那法(此云学法女不别得戒也先以立志六法练心为受缘)。四分十八童女应二岁学戒。又云。小年曾嫁年十岁者与六法。萨婆多年十二得受具者为夫家所使。任忍众苦加厌。本事僧祇亦同。十诵中六法者练心也。试看大戒受缘。二年者练身也。可知有胎无胎。广文如彼。故文中尽形为法故二岁堪受无胎。故应立离闻处着见处。白四受法后召来与说六法名字。乃至答言能持。如常说。此式叉尼具学三法。一学根本谓四重是。二学六法即羯磨所为。谓染心相触盗人四钱断畜生命小妄语非时食饮酒也。文中列淫盗杀妄者随十戒而言。沙弥已学。三学行法谓一切大尼戒行并须学之。若学法中犯者更与二年羯磨。若犯根本者灭摈。犯余行法但名缺行。直令改悔。若满二年已犯者更与二年。律云。式叉尼一切大尼戒应学。除自手取食授食与他。若自取食食律亦制犯。无沙弥尼者开之。有者得授与尼自须受取。僧祇云。应学十八法。一在大尼下沙弥尼上坐。二式叉不净食大尼净。大尼不净食彼亦不净。三大尼得与三宿自与沙弥尼三宿。四得与大尼授食。除火净五生种取金银钱。自从沙弥尼受食。五尼不得为说七聚名。六得语云。不淫盗杀妄如是等忆持。七八至布萨自恣日入僧中互跪合掌云。阿梨耶僧我某甲清净僧忆持。三说而退。九十十一十二后四波罗夷。犯者更从始学。十三十九僧残已下若犯一一作吉罗悔。余如彼说。四分不知戒相故造作非法。制与学法尽行学之。十诵为度妊娠女人后起过。佛令二岁学。可知。三沙弥尼法大略与沙弥法同。若据行往法式叉不与大尼为伴。以戒不满故。自不得以沙弥尼为伴。以非同学故。若二尼兼一式叉。若二式叉兼一沙弥尼得为伴。余人不合

    诸部别行篇第三十

古云。博学为济贫。此言诚验。若四分缺于事法他部自有明文理必准行不乖二是。然则弃急从缓舍有求无。损轻重之是非任愚怀之取舍。此乃自贻负愧。罪岂他科当随本受为宗。钞序具显。若全未预法则随入一部为依持。顺文谨用行之可以为准的。然事乃万途寻条难反。且疏要约者用示规模。就中分七。一明僧数多少。二圣法通塞。三重犯不同。四摄事宽狭。五心境差别。六舍忏有异。七随相阶别。初中僧祇和尚受戒十人之外。舍堕法入五人僧摄。以忏主单白和僧问僧许可自不足数。至还财之时是僧作法还得足数。类同五人自恣中。四分无文。诸师四人舍堕。第五所为不入僧数。以律列四僧中不言故知得用。若准通教上解者非。五人受忏始终无妨。余如中卷忏聚法中。十诵无和尚人受戒得戒。作法僧犯罪。萨婆多云。先请和尚受十戒时和尚不现前亦得十戒。若闻死者不得受具。不现前不得戒。若僧数满设无和尚亦得戒。善见无和尚受者得戒得罪。黄门为和尚亦尔。伽论云。白衣为和尚与白衣受得戒得罪。非出家人亦尔。萨婆多云。不除须发无衣钵受者得戒得罪。若准四分并不开之。律云。不名受具足戒也。十诵男子作女人威仪如男子受得戒得罪。女想反上。五分若自截男根若留一卯得受。全无者灭摈。五百问云。坛上师僧或着俗服或犯禁戒。若受戒人知是非法不得。不知者得弟子着俗服。当时不问者得。伽论云。不知和尚是贼住依彼受戒得戒。诸比丘犯吉罗。本犯戒人本不和合人非出家人为和尚亦尔。十诵一界内四人一时受具者得四处展转与欲。若一比丘一处坐足四处僧数。一处一人作羯磨被四众者。如以材木床榻连接四界。坐上足四处数得被四人。一切羯磨皆如法也。摩得伽云。颇有比丘与四处人说戒受戒作羯磨为不得答得。乃至五处亦尔。八人十二人十五人十八人亦尔。善见沙弥犯重得出家。除坏尼净行。不得准此开学悔也。不得受具。二圣法通局。四分羯磨略则三种。广则八品。加减不成。圣印一定。如单白不得加白二。白二不得作单白等。僧祇十诵加得成就应作单白。白二白四者弥善。减则不成。僧祇加一中间羯磨。亦名求听羯磨。明了论中间亦同。解云。谓在单白白二之间。又加白羯磨。唱所立事。不问听许不遮。余三羯磨同四分。又云。中间直白此二羯磨三人等通作。余三必四人已上。四分羯磨唯加三人。不得僧举僧。若谏法通多少。十诵中羯磨得加四人以上受具。僧祇不听与欲人多。坐僧少者不成。五分听多人集少持欲来。僧祇转欲即失。三明重犯。四分戒有重受亦有重犯。文云。如前后亦如是。尼摩触云随触。一一波罗夷。十诵不重犯。由戒不重受故。犯淫戒已更犯淫者吉罗。犯盗杀人大妄还得三重。文云。学悔尼犯僧残请比丘来与我摩那埵出罪等。下篇随轻重也。初篇后犯但吉罗。僧祇亦尔。四明摄事者且论受日诸部不同。四分三品如上已明。僧祇有二。初明七日。同于四分。后明事讫。便用中间别法。任前缘事未了法在。不还者得。必非破戒。三宝正缘。故文云。大德僧听。某甲比丘于此处雨安居。若僧时到僧忍听。某甲比丘于此处雨安居。为塔事僧事出果行还此中住。诸大德某甲比丘为僧事塔事出界行还此处安居。僧忍默然故是事如是持。十诵受日有二。七夜之法同四分。而兼夜又用三十九夜法。用白二羯磨文不同四分。故彼律云。大德僧听。某甲比丘受三十九夜僧事故出界是处安居自恣。若僧时到僧忍听某甲比丘受三十九夜僧事故出界是处安居自恣。如是白。大德僧听某甲比丘受三十九夜僧事出界是处安居自恣竟。谁诸长老忍。某甲比丘受三十九夜僧事故出界是处安居。自恣者默然谁不忍。便说。僧已忍听。某甲比丘受三十九夜僧事故出界是处安居自恣。僧忍默然故是事如是持。十诵因梨昌设供在露地。佛令白二作净内中。后外道讥言。秃居士舍作食及仓箪与白衣何异。佛令僧坊外作食。后为烟火起人来索食少。从今日后不听作净地羯磨。若作犯吉罗。先作应舍。出二十四卷中。人便妄用云不须更结。五心境不同。四分心境想疑如持犯方轨中。五分无疑心。以疑通是非故有犯结正。彼律云。是女疑虫疑草木疑皆随犯残提。想是决彻若境心不相当者不犯。如四分破僧淫戒受戒不开知疑。余则通开。余如随相。僧祇性恶罪上无疑想。故彼云。女作黄门想。触僧残。悉从境制。若遮恶罪上得有想疑。故文云。生非生想非生疑吉罗。十诵若前有方便心者具除想疑并结正罪。彼云。有主物无主想及疑皆重。亦不问前境遮性。若前无方便心者具有想疑结罪。且引大途非无五三不同者。六舍忏不同。十诵二宝少者永舍。多者舍付同心净人。净人令舍。作四方僧卧具罪僧中悔。余同四分。五分五种。一入僧永弃。二宝舍与僧。僧差人永弃。若僧不弃净人为僧贸衣食与僧食用。唯本主不得用。恐遂本心故。二永入僧五敷具入常住用。唯本主不得坐卧。三入俗僧。舍药与僧。僧舍与俗人沙弥。涂足然灯。本主亦不得用。一切比丘不得食。余同。僧祇五别。一舍入僧无尽财中。谓畜贸二宝。若生息利作僧房舍中衣僧不得分用及食。为折伏本主贪心故。二舍入僧用。谓五卧具回僧物随僧作何等用。其中纯黑憍奢耶僧不得着用。得作地敷及作向慊怅慢等。六年不揲不得为地敷。僧得着用。不得[打-丁+親]身。白毛卧具好者如前。不好者如后。余同。善见中金银若无净人可教掷去。僧羯磨差一比丘知五法者。使闭自掷去。莫记处所。明了论中若转车衣待一月衣过十日衣过十日钵雨衣急施舍。与僧已僧问。须者应还得用。若自无用永舍入僧。受非亲尼衣舍还本尼。若本尼无舍与尼僧。使尼浣衣回僧物永舍与僧。从非亲居士乞衣一二居士应舍还彼。彼若不在或不取舍与僧。过足三反一切敷具使织师衣尽舍与僧。嗔心夺衣还舍与所嗔比丘。七日药二用。文如彼具。萨婆多云。贩卖物若无同心净人应作四方僧卧具。为止诽谤。若作入佛外道当言。瞿昙沙门多贪利故。令弟子舍物。持用自入。又除佛福田。无过四方僧不问受法不受法持戒毁戒法语非法语。一切无遮。七随戒杂相。十诵犯僧残。随覆罪不行别住六夜。直与出罪得名出罪。众僧得罪乃至不行别住直行六夜直与出罪。得出得罪。更有六人全不作法直尔清净。一者上座犯僧残。诸人生慢。佛言。若一心生念从今日更不作。即得清净。二大德多知识。三多惭愧。若遣行者宁反戒。四病重不能互跪无力能忏。五住处不满二十。道路遇贼死。六众不清净。往至他方道路遇贼死。佛言。一心生念如法忏悔。是人清净得生天上。律子注云。此六忏法不可妄用。及有侥幸唐为自欺。罪不得除。要须广问明律者能断之耳

四分律删繁补阙行事钞卷下

余于唐武德九年六月内。尔时搜扬僧伍无伤俗誉。且闭户依所学撰次。但意在行用。直笔书通。不事虬文故。言多蹇陋。想有识通士知余记志焉


四分律行事钞资持记

    No. 1805 [cf. Nos. 1428, 1804]

四分律行事钞资持记上一上(并序)

        大宋余杭沙门释元照撰

出家之士禀戒为体聚法居身。行必据体而修。故因名随行身必称法而动。故果号法身。诚由发趣有宗依因得所故也。且夫一识元明垢净叵得。从缘流变。彼我炽然。触物生情随妄兴业。系诸有狱受万类形。亿劫升沉罔有宁息。故我如来乘真实道。辟大慈门将令究尽苦源。故制先除漏业。譬夫伐树始必刊枝。岂唯种果无依。抑使根株渐朽。毗尼为教厥致在兹。伏自蕴结中天五宗竞演。译传东夏四分偏弘。虽九代相承而六师异辙。而我祖师示四依之像。秉一字之权轸力扶颠。为如来所使垂慈轨物作群生导师。首着斯文统被时众。莫不五乘并驾七众俱沾。摄僧护法之仪横提纲要。日用时须之务曲尽规猷。是故历代重之以为大训。然则理致渊奥讨论者鲜得其门。事类森罗驾说者或容遗谬。由是研详可否搜括古今。罄所见闻备舒翰墨。仰承行事之旨题曰资持。不违三行之宗勒开卷轴。良以一部统归三行。三行无越二持。科释文言贵深明于法相。铨量事用使克奉于受随。是则教行双弘自他兼利。首题一举部意全彰。但由圣智通宏凡情寡陋。以蠡酌海长嗟罔测其深。捧土塞河实愧不知其量。式酬祖德少副夙心。庶永流通。冀裨万一者尔

历观往古述作。凡五十余家各谓指南俱称尽理。然今所立颇异昔传。故于卷首略标五例。一曰定宗。二谓辨教。三叙引用。四明破立。五示阙疑

初定宗者三藏分宗所诠乃异。据行则虽通兼济。在教则各有司存。往哲未详固多滥涉。并广谈论学以乱律乘(即增辉等记随文结释。涅槃四果等并依法相广列章门是也)。况复所引之论多依俱舍婆沙。盖用实宗释今假部。可谓宗骨颠倒理味差僻。致令后锐枉费时功。忝在传持义当纠正。故今言教则唯归律藏。语行则专据戒科。决持犯之重轻。建僧宗之轨范。此为正本。余并旁兼。犹恐专隅更须明证。戒疏大妄戒中斥古云。有人依解广竖义章动经他日。意所异也。举宗以明持犯为正。自余随律之经略知名相而已。诸经论师自分宗体。彼尚不解律刑。此岂横知他学。纵有前闻亦不得述。费时损日徒张无益。自宗犹困于未闻。况余经论何由道尽。可谓不识分量也。须臾死去莫浪多事等(已上全文)。请考斯文足为龟镜。宜须反迹勿事冰情

二辨教者。夫教者以诠表为功随机为用。虽广开户牖而轨度无差。虽克定楷摸而摄生斯尽。圆音随应情虑难求。且依业疏三宗以示一家处判。然教由体立体即教源。故须约体用分教相。一者实法宗即萨婆多部。彼宗明体则同归色聚。随行则但防七支。形身口色成远方便。此即当分小乘教也。二者假名宗。即今所承昙无德部。此宗论体则强号二非。随戒则相同十业。重缘思觉即入犯科。此名过分小乘教也。三者圆教宗。即用涅槃开会之意。决了权乘同归实道。故考受体。乃是识藏熏种。随行即同三聚圆修。微纵妄心即成业行。此名终穷大乘教也。然今四分正当假宗。深有兼浅之能。故旁收有部。教蕴分通之义。故终会圆乘。是则大小通塞假实浅深。一代雄诠历然可见

三引用者自古引文多无楷式。或全写经论。或具录祖乘。或泛列儒书。或多援字解。既乖钞旨实秽真宗。今意所存类分三别。初用三藏。意圣教繁富未可具舒。事钞建题撮要为本。故下序云。自外不尽之文必欲寻其始末。则非钞者之意。今或申明幽隐。或仇校差违。并具引正文。仍随难注释。自余易晓例不广之。二明用祖教者。谓疏钞传录仪集图诰部文既广。非学不知。其或以后废前。或指广如彼。或斥夺谬妄。或和会异同。诸余义章例亦不举。三用俗书者庄严章句违律刑科。赞咏外书如经极诫。祖乘有用义不徒然。或是举俗况道。或复取义助文。岂得专事浮华混同世论。今或语势相涉。或借用彼文。但撮要示之令知所出。及论字体多从义训。兼复通依众典。不必专据字书

四破立者慈训远流传迷弥众。考教义则纲领俱丧。逐名相则得失互彰。必委而攻之则过成繁费。苟纵而不举则人惑多岐。至于大义有妨。或复异计难革。但随文略指使理有所归。逐事争锋甚非今意

五阙疑者斯钞大体词简事周。浅识寡闻何由尽晓。窃恐相承传滥。或是抄写乖真。或详核未通。或捡寻未获义非臆度。例并阙如。或但标曰未详。或且俱存众说。或拟寻文据。或俟后讲磨。盖遵圣论推本之惩。抑凭祖教废前之例故也。览斯五例臧否条然。且举大端余广如后

    释序题

四分者五部之别名。一宗之通号。从文段数即以为目。翻就此方总六十卷。新学多昧委引示之。初分二十卷(从序至第二十比丘戒本)。第二分十五卷(从二十一至二十八八卷比丘尼戒本)。受戒犍度一(二十九至三十三五卷。梵语犍度此云法聚。即篇品之名)。说戒犍度二(三十四五二卷此两犍度在第二分末)。第三分十四卷(总十六犍度)。安居犍度三(三十六)。自恣犍度四(三十七)。皮革犍度五(三十八)。衣犍度六(三十九四十)。药犍度七(四十一四十二前半)。迦絺那衣犍度八(四十二后半)。拘睒弥犍度九(四十三前半从国为名)。瞻波犍度十(四十三后半从城为名)。诃责犍度十一(四十四)。人犍度十二(四十五前半)。覆藏犍度十三(四十五后半)。遮犍度十四(四十六前半)。破僧犍度十五(四十六后半)。灭诤犍度十六(四十七)。尼犍度十七(四十八)。法犍度十八(四十九)。第四分十一卷(前有二犍度。并后结集等四段)。房舍犍度十九(五十)。杂犍度二十(五十一二三共三卷。戒疏云。二十犍度离分三分是也)。五百结集(五十四前半)。七百结集(五十四后半)。调部毗尼(五十五六七共三卷)。毗尼增一(五十八至六十三卷)。以法正尊者于根本部中。随己所乐采集成文。随说止处即为一分。凡经四番一部方就。故号四分。非同章疏约义判文。故业疏云。四分即说之断章(断字上呼止也)。戒疏云。四度传文尽所诠相。此据说之所至非义判也。二十犍度离分三分。可是义开耶。问教流此土四律已翻(四五十只)。祖师何意偏宗四分。答此土受缘始从四分。余部虽翻未闻依用。业疏云。神州一统约受并诵四分之文。今所判释约受明随。故立一部以为宗本。下云。今判其持犯还约其受体。斯意明矣(义净三藏反宗有部。未体此意)。问有引人法有序等文。而云四分部胜其义云何。答非无此义。必依十诵受戒。可以部劣而宗四分耶。序明胜劣为彰部计浅深。至第三门始论约教判处耳。问且据现翻总六十卷。梵本仍多。如何四度诵终一藏。答非谓一座名为一度。盖取一期不定时限。随集至处未终且散即为一度。如是至四一部方终。五分十诵大同于此。唯八十诵律一夏之功逐席为目。随时各立未可一概。律者梵云毗尼。华言称律。今约戒疏统括诸文不出三义。初言律者法也。从教为名断割重轻开遮持犯非法不定。下文云。又如世法据刑约制。道法亦尔。依根附教各有差降。不可乖越故曰法也。二云律者分也。谓须商度据量有在。若律吕之分气也(一年十二月奇月属阳名律。偶月属阴名吕。一律一吕各分二气。则二十四气)。又云。教相所诠四字斯尽。谓犯不犯轻与重也。若解四字通决无疑。是则上品持律之最。何名为犯境缘具也。何名不犯起对治也。何名为轻因果微也。何名为重反上句也。然此四相非律不分。持犯不滥有同气候也。三云。律字安聿聿者笔也(楚谓之聿。秦谓之笔。出字书注)。必审教验情在笔投断。又云。处刻决正非笔不定等。问如上三义何以分之。答三并世法比拟取名。教诠楷定即法义也。辨析重轻即分义也。临事决判即笔义也。具含此三故称为律。自余翻释广在中卷。删繁补阙者。删谓能删繁即所删。补谓能补阙即所补。世多不晓故须委释。即分为二。初删繁者自古传律情见不同。或疏或钞十有余家口相传授亦非一二。凡于一事解释多途。必备而引之则翳于行事。但直申正义。余并削除。止用一言标破。如云不同前解诸说不同。余义废之昔解多途等。今以标破之言谓之能删属在删字。削去诸说并号所删属于繁字。上据义说更须文证。钞兴意云。每所引用先加覆检。于一事之下废立意多。诸师所存情见繁广。今并删略止存文证等。问繁有几种。答略有二义。一者繁广即上所明。诸师情见删除之者。如自然定方七树七间戒场先后夏中结解受日限定等。并有多说今于钞中例皆不引。即义钞两疏所引古解者是。二者繁滥如欲词牒缘受日加乞之类。今并除之。即羯磨篇云。今欲克剪浮言发扬圣旨等。又如知钟之语说戒净口安居通聚自恣为非。僧网篇中广列非制。师资篇中妄行杖罚之类。即僧网云。今则删其繁恶补其遗漏等。若依序文正存前意。今取后说非不兼通。纵有多述不出于此。问上明所删为律为疏。答自昔不明去取两异。今为分之。谓本宗他部大小经论。西土此方先贤文纪诸家钞疏。但使今钞引者并是取文皆属钞字。至于诸师情见。或笔于文或传于口今钞不录。削除之者并是所删。即删繁字摄。应知删补之义。钞文前后时或有之。岂得凡见引文例称删补。传迷来久。学者深须究之。问如戒本缘起广解辨相律藏文广。今钞不引岂非删律。答律是圣教今家所宗。但可取文岂宜删去。一者下文指广如律并及大疏。何得率尔例斥为繁。二者钞兴意中。但云情见繁广不云删律。一家宗部并无此语。如何不思辄见轻谤。若尔说戒篇云。今以普照道安二师为本。余则取律诚文删补取中。岂非删律。答此迷语也。彼以古师仪式有阙有繁故。凭本律删彼所繁补彼所阙。是则繁阙在二师之本。删补属今钞之用。据斯以言弥彰上义。问若不删律应即删疏。答但是异端。或文或说岂局于疏。及乎取彼要当还属钞取。自余不引始号删繁。故钞兴意中但云情见不言疏钞也。二明补阙者自古持律。或随已执见。或暗于教部。至于行事未适时宜。如尺量短长由旬大小羯磨。例皆白读问难不取解知。卧具谓非三衣。畜长不科减量。净地不立唱相。七证全无请词。斯类极多例皆遗阙。今钞约义准文补令详备。故下房戒定尺量已云。余曾游晋魏及以关辅诸方律肆。每必预筵至论尺斗废兴。曾未沾述故即补阙反光九代(印本作故即删补。然既未沾述岂得有删。今准古本为正)。今以往古未论之事即为所补。钞中所引文义理例是为能补。问补阙与下文义决通为同为异。答决通通先有。补阙局元无。余如序中第五门说。问随机羯磨云。律藏残缺义有遗补岂非补律。答正由律缺行事不周。故引文约例补彼羯磨。至如律文仍前自缺。何尝补之。问轻重仪云。删补旧章撰述事钞。准此删补不在于律。如何不许删补章疏。答所删所补多出旧章。能删能补并见今钞。但章疏语局情见言通。口授文传理无不摄。请详钞意勿事迟疑。行事者行以运造为义。事即对理彰名。然事相多途。义须精简。初以事通善恶此唯善事。二就善中简余泛善局明戒善。三约上下两卷众共二行名作善。中卷自行名止善。四约诸篇细分诸事。上卷十二篇标宗一篇总劝行事。集僧已下有五事。初众法缘成事(集僧足数受欲羯磨结界五篇)。二匡众住持事(僧网)。三接物提诱事(受戒师资)。四检察清心事(说戒自恣)。五静缘策修事(安居)。中卷四篇有二事。初专精不犯事(篇聚释相持犯)。二犯已能悔事(忏篇)。下卷十四篇分八事。初内外资缘事(二衣四药钵器)。二节身离染事(对施头陀)。三卑己谦恭事(僧像)。四外化生善事(讣请导俗)。五待遇同法事(主客瞻病)。六日用要业事(杂行)。七训导下众事(沙弥及尼)。八旁通异宗事(诸部)。是则一部始终所诠行相。无非三业鼓动方便缘构而成故云行事。首题标此特异群宗。本设化根源正教诠宗骨反光九代。斯言不虚故序云。显行世事方轨来蒙者百无一本。此乃一家大要遍见诸文。凡预学宗弥须详练。苟迷斯旨余复何言。问准下持犯事法两分。今唯题事则非摄法。答彼明止作各摄分齐故须两分。今望运造无问事法通归事耳。问题云行事下云三行。语音别召同异云何。答行据造修。行取成德。由行成行语别义同。莫非流入行心缘构成业也。钞者有二义。一采摘义二包摄义。谓于三藏正文圣贤遗记。采拾要当以为文体。下云撮略正文。即初义也。彼文既广备录则繁。故于其间略提首后。词省理足下云包括诸意。即次义也。至第十门当自广说。序有三训。随义以释。尔雅云。东西墙谓之序。如世墙序在堂奥之外。即喻序文冠一钞之表。此端序义也。二序即训叙。谓撰述始终十门例括三行条流。使一部文义历然不混。此即次序义也。三训绪者如缲茧得绪则余丝可理。学者观序则诸篇可求。此谓由序义也。一言标序三释并通。问昔云总别两序其义如何。答首标一题那云两序。今所不取略言三失。凡言总别共彰一事。如持犯总别二衣总别之例。今序不尔。前明制撰成文。后括诸篇大义。前后敌异总别焉成。若以十门不同而云别者。则总义持犯所列七门亦应是别。戒业二疏各有总义。并列多门例难亦尔。此则全无总别之义为失一也。又仿经宗通别二序。且经中通序通于诸经。别则简于余典。今此钞序为通何文为简何典。又以总序为发起别序为证信者。且彼经家通是证信别为发起。今则反之。一何颠乱。若言准彼得云两序者。彼以通他局此之异经后经前不同。证信使百世无疑。发起显教非徒设。科分二序其意在兹。考此序文全非比拟。妄引彼例为失二也。且钞以十门统其大纲。又云。此之十条并总束诸门等。是则十门全无别义。不晓文旨为失三也。今申正解。对下三十别篇止可通云总序。于一序中大分三段。前明著述但叙能诠之文。中列十门乃括诸篇之义。文义二种并属教收。教不徒然指归济行。故后分三行统摄群机。一序始终教行斯足。略示大要余在临文。题下注字显上别名容含多意。一者异古下斥古云。显行世事方轨来蒙。百无一本。今标行事得律宗旨。二谓。拣滥古师撰述。皆云四分律钞疏等。故加别目知非余者。三为释疑。疑云。宗律撰钞但以所宗立题可矣。何必更参删繁等语。若不注显疑情不决故也。中下两卷语别意同。撰号中本为标名示文所出。名容相涉别之以寺。寺或同名。拣之以处。京兆者即古长安城今之永兴军也。自古帝王建都之地。故立此号。京者训大言土境之广。兆即是众言士庶之多。即律师行化之境。亦即本所生地。有云长城或云丹徒者(长城湖州。丹徒润州)。此谓祖宗之所出非生处也。行状云。大师在京华生长。足为明据。其出世示灭中间化事备载行状。此不烦引。撰述者通而为言。撰亦是述今既两标。故须别释。撰谓操觚染翰诠次成章。述谓谦己推他相循旧辙。若准后批云武德九年撰。而戒疏批云贞观初年。以武德九年即改贞观故无所妨。彼疏又云。贞观四年远观化表。于泌部山为择律师。又出钞三卷。乃承吾前本更加润色筋脉相通。准此乃是重修前本。案目录中乃当贞观八年。即今所传之本也(旧云有六卷。又云后分十二卷。准下序云三卷摄文文无不委。则是非见矣)

    释序文

初段叹戒中初二句标叹。为下释成又二。上二句举喻彰德。依下四句对余藏显胜。戒德即所叹之法。难思乃能叹之词。戒有四义。法体行相今从总相唯叹戒法。所以不云难议者。以心思切近口议疏远思之既难必非可议。或可句局理必兼之。冠下一句显上难思之义。既超象外无物可比。故非凡小心力所及。冠字去呼谓束载也。冠为首饰取高出之义。象谓世间诸所有物。问轨导舟航岂非象耶。答经律叹戒举象虽多。但得少义未可全同。此中略举二物少喻戒功。轨导即车辙明其发趣也。舟航取其运载也。又标宗云是汝大师。以能轨物也。或如人足能有所至也。或云大地生成住持也。道品楼柱圣道所依也。禅定城郭定慧所凭也。乃至如池如镜如缨络如头如器。又智论中如重宝如命如鸟翅如船等。寻之可知。又篇聚中先明戒护。具列八喻。如王子如月光如如意珠。如王一子如人一目。如贫资粮如王好国如病良药。又戒本序如海无涯如宝无厌。僧祇戒本如猿猴锁如马辔勒。广在经律不复繁引。良以戒德高广故非一物可喻。遍举诸象各得一端。不能全似故云冠超也。五乘者人天声闻辟支及佛能乘人也。五戒十善谛缘六度所乘法也。乘此法者必由奉戒。故以戒法通为轨导也。常途如此。今别解云。如戒本中。欲得生天上若生人中者常当护戒足岂唯五戒十善耶。然戒有四位五八十具。若约钝根通为世善。若论上智俱作道基。故善生云。五戒甚难。能为大比丘菩萨戒而为根本。故知。四戒皆导五乘。今此标叹总含四位正在具足。问戒疏云。为道制戒本非世福。但据三乘。今云五乘者。答彼则专穷圣意用显教源。此明通被两机以彰利普。然则三乘为语尚乃兼权。若论双树重扶咸归常住。故知。四戒皆导佛乘。根器不同故分三五。如是知之。三宝舟航者三宝四种。一体理体就理而论。化相一种局据佛世。住持一位通被三时。功由戒力运载不绝。故如舟焉何以然耶。由佛法二宝并假僧弘。僧宝所存非戒不立。如标宗中顺则三宝住持。违则覆灭正法。又如华严云。具足受持威仪教法。能令三宝不断等。余如后引。或可越度凡流入三宝位。必须受戒以合舟喻。文通此释前解为正。寔字音植训实训是。次显胜中有二。初对二学明所诠行胜。下对两藏显能诠教胜。定慧莫等者须约两意互明胜劣。若望断惑证真则慧为胜。戒但止业定唯摄散故。若约修行次第必戒为始。禅定智慧因之而生。故今云建修正从后义故云莫等。遗教依因成论捉缚并同此意。次显教中群藉即目经论二藏。于兹乃指住持之事。经论不谈故云息唱。谓剃染禀戒入道次第以至僧中。受忏安恣结说治谏师资上下行住坐卧饮食衣服众法别行。此诸事相佛法纪纲住持万代。功由于此唯斯律藏委示规模。余藏非宗故所不辨。故善见云。毗尼藏者佛法寿命毗尼藏住佛法方住。曲论来致备如中卷。准上所诠亦须两释。若诠理发智破妄显真。则经论为胜。若轨事摄修灭恶生善。则毗尼独尊。故知。三藏各具胜能。今望住持故有优劣。问标宗所引大小经论亦明戒律。那云息唱。答虽复兼明号随经律。止是略叹戒功。至如上列住持等事。非彼所论故得云耳。叙弘传中初文。正法像法各一千年。末法万年。如来定在正法。四依通于正像。文为二段。上明教主亲弘。下明弟子传化。住法图赞列二十五祖。即以如来为开法大师。迦叶已下为传法圣僧。今此戒律佛出方制本其元始。故云自也。大师者所谓天人之师。即十号之一。以道训人故彰斯目。然以师通凡小加大简之。是则三界独尊九道依学。唯佛大圣得此嘉号。自余凡鄙安可僣称。故十诵云。若比丘言我是大师说大师事法。得兰夷罪同大妄故(言我是犯兰。说事法得夷)。言在世者娑婆五浊所取之土也。大千世界所化之境也。贤劫中第九减劫人寿百岁出世之时也。三十成道说三乘法度人无量。八十唱灭。今指五十年中行化之时故云在世。言偏弘者谓虽谈众典。然于毗尼最所留意。故篇聚云。世尊处世深达物机。凡所施为必以威仪为主是也。又经通余人所说。律唯金口亲宣大权影响但知只奉。况余小圣安敢措词。又复诸经说有时限。律则通于始终。义钞云。始于鹿苑终至鹤林。随根制戒乃有万差等。具斯三意永异余经。偏弘之言想无昧矣。爰即语词此明如来灭后迦叶而下结集传持。故云无普。普即废也。言四依者凡有三种。一人四依(内凡为初依。初果为二依。二三两果为三依。四果为四依)。涅槃云。有四种人能护正法为世所依。此并大权示声闻像传法化人。众生所赖四并名依。二行四依(粪扫衣长乞食树下坐腐烂药。此四种行入道之缘。上根利器所依止故)。三法四依(谓依法不依人。依义不依语。依智不依识。依了义经不依不了义经。此之四法简辨邪正。末世所凭故得名也)。今此所标即人四依。昔来但列二十四祖。今意不尔。二十四师且据相承传法之者。若约横论同时弘阐人实非一。鞠多五子岂不明乎。就竖而言师子已下岂无传教。况复下云逮于像季。则知。四依之言兼该正像。弘法之师岂唯二十四人而已(二十四师名字化迹广在付法藏传及住法图赞。须者寻之)。像季弘传初科明两土中。如来中夜入灭后夜不如。正法像法益多乖诤。况像季乎。如感通传天神所述。西方诤竞大小不融。至于经卷互相投毁。及空有两宗各分党类。若论此方隋唐已前五部未分假实未判。是此非彼各尚己宗故多乖诤。以下文中别指震旦。故知。此科通语两土。然祖师出世当佛灭后一千五百余年。即入像法之末。是故齐此以明讹替。浇谓浇薄醇味渐微。讹谓讹变本体全失。时实不然由人故耳。锋即利刃世中兵斗谓之争锋。唇舌相攻以图胜负。事有同焉。鼓谓击动。论即言议事无形质。显是虚诤故云不形。次科传教失中。初文上既通叙两土浇讹。下不别叙西方。盖非今意。但明此土引生述作。因前而致故标所以。震岭者震是梵言之省略。岭即土境之通名。如世州郡多以江山川泽通而召之。又如释相云震岭受缘。即明东夏得戒之始耳。又僧传中赞昙延法师云。震岭宏标遗教法主。准知震岭之号。但目此方不烦穿凿(旧云。国岭两标。震是此方。岭即葱岭非也)。具云震旦亦云真丹。此翻汉地。传教者指弘通之人。九代者自后汉明帝佛法初传。至于大唐祖师出世凡历九代(后汉魏晋宋齐梁陈隋唐)。草之出丛曰拔萃。人之超群曰出类(语出孟子。有若叹孔子曰。出于其类拔乎其萃。自生民已来未有。盛如孔子也。今借用之)。事出胸襟谓之智术。此明前代诸师任意自裁不凭正教。上句彰其英敏。下句斥其师心。列失中凡传教之务不出有三。一弘扬教法。二训诱来蒙。三扶持颠坠。今观前代于此三事曾未论之。故下结云可得详而评之。盖言不能详评故也。是以文中科为三失。初扬显下二句阙第一也。行仪谓行事轨式。以像末之教不显行仪。安能久住。匡谓正其讹驳。摄谓持之久永。垂下二句阙第二也。以后学无知若非师范。进道无由寻即法也。纽下二句阙第三也。玄纲大表并喻律乘。纽谓接续。既即已也。树字上呼颠即是倒。此二句举喻虽别所显义同。结示中上句蹑前智术。既无典据。故云凭虚。下句蹑上三事不能详评。故曰难为。以即用也。形谓构其相状。声即发其言词。露洁犹言显白也。任情虚说无教照对故易。轨行实事是非外彰故难。上约虚实相对释次就理事释者。有解云。上句指虚通理性。即经论之学。下句明轨范事相。即毗尼之教。彼引僧传。僧休法师听洪律师讲四分律。三十余遍顾诸徒曰。予听涉多矣。至于经论一遍入神。今听律部逾增逾暗。岂非理可虚求事难通会乎(又引战国策云。画鬼魅者易为巧。图犬马者难为功。又云。淄州名恪律师亲问南山。即以此对。未知何出)。此谓诸师谈经说理无不精穷。考律行事未能决白。此释可取故两存焉。次彰讲解。斥学解中初科又二。初至繁滥正叙执文。上二句标执。下二句显过。前修即指前代诸师。律藏且据本宗一部。每有行事必据诚文。虽是实录然由年代渺邈五师捃拾。翻译失旨抄写错漏。致有残缺不了之文。今家则用文义决通。如下所标律文不了是也。寄缘犹附事也。良即训实以文害事。故有繁滥(如依律羯磨各差五德。有覆不开忏重。夏竟解界二十八人不足数四人舍堕之类)。加以下次明兼生妄计。初句标过滥之源为学有二。一须研味精详。二必闻见广博。既乖此二故多虚谬。臆下三句出其过相。臆即胸臆言其任意。尤即训甚(如手持衣药执卧具为越褥之类)。取类者或引类例有乖(如小界立相引僧祇舍衣界一寻为例。无衣钵得戒以破戒和尚四句为例等)。或取流类不等(如用僧祇加衣法。及用解大界解小界羯磨而解戒场等)。随闻即用不究可否。故云寡讨论也。愚执毕身不能迁善。故云生常计也。寡即训少集即是聚。言其多也。次科有二。上明辨罪据别行也。下云众网约僧事也。衅戾皆目于罪。展转增多各据一见。故曰倍分(加盗僧物得重而言犯兰。无知得提例判为吉。此则以重为轻。盗畜物犯吉而断犯夷。舍堕物贸新衣得吉而云犯提。此谓以轻为重也)。僧事中如僧网治罚说戒自恣受曰忏罪诸余众务。一方行化立法须通。任情则事派千差。依教则理归一揆。既迷教旨义无所凭。朋党者则同。憎嫉者故异。世途目击今古皆然。故云同异等。区亦分也。三中因前异计执诤纷纭。是非难定迟疑不决。故推博学深识方能裁断。文中初二句简其堪能。上句明精穷律藏教有废兴。偏局之者固执成诤。下句明评量诸师。释说多异后进未达取舍莫从。必具二能方堪此任。故云自非等。孰能下显余人不能。辟即开也。重疑者谓展转生疑。如执夏中不得解界。人已生疑。因又疑曰。必若解之为成夏否。又如执一夏三度受日。疑云。必欲重受为失夏耶。又如小界立相疑云。必行受戒为得戒否。略举数端以遣文相。凡此之类随时引之。大论疑者事既不明。任运滋广故云重疑。遣犹除也。累字去呼谓滞碍也。心既有疑事即成碍。人无不尔故云通也。或作罪累释者。如执夏末受日十五限满不还成夏。又七日药开无内宿盗常住物。令夺取等足使人疑。依行有罪必决其疑。则令离过故云遣也。此二句对上考诸说虚实。括下二句对上统教意废兴。部执且指五部。五师情见岳立不同。若偏守一宗则必成诤论。故须统括考校异同。斟量取舍方明行事。故云尔也。与字平呼即语词也(此四句二事。古作四义释者非)。次明撰集。别斥中初科上二字伤叹。前下叙其虚费。上二句总示所出。遗记者通目疏钞。如第十门具列者是。下二句别列非相。言止论者贯下两句。谓撰疏者但相废立。作钞者唯逞难问。更无他意故也。如义钞两疏时或引之是也。问此中既斥彼那引之。答此明行事故须夺破。彼演义章不妨引用。又古文极繁彼唯摘要。取其少分以辨是非。所以义钞题云拾毗尼义是也。至下斥其失宗。行事训蒙毗尼宗体于兹既失。余不足言。今钞首题即彰此意。高超远古深契佛心。纽绝扶颠诚在于此。是以诸篇演布唯存行事为宗。随处提撕专以训蒙为意。咨尔来学勿负祖恩。言世事者谓是世中合行之事。非世俗之事也。准下撰述一十六师。今云百无一者泛举至多。以明至少犹不可得。言都无所取也。次义集者即诸本羯磨。以羯磨文散在广律。并以义类集结成篇。故云文在义集。如今随机羯磨。亦称撰集。又业疏中召出羯磨人为集法者。皆可证矣。此科文意为遮后疑。恐云上斥疏钞繁费乖宗。且诸本羯磨直显行事如何。上云百无一本。无乃诬彼先贤耶。今虽许有还成无用。言时有者明其不多也。锐怀者美其敏利也。即目铠谛光愿四师。上标人法或下指过。初二句即光愿二本。光本多以义求。愿本广引缘据。词繁事隐不济时用故云多列等。闲缓非要谓之游词。好广者乐从。尚简者不顾故云逗机未足。逗犹济也。次单题下即铠谛二本。上二句斥文略。题即书写。彼唯出法不辨缘成。故云莫宣犹言不述也。下二句明无用。既不晓成败。加被无功故云依文等。故业疏序中总斥四本云。增减繁略互见得失等(昔来所释都无所晓)。总斥中通前疏钞及以义集。故云并也。碎谓文无章节。乱谓义非伦序。所以下二句对上文碎。故难寻求。次二句对上义乱。故难领会。第二明今述作。初文为二。初明览古。听采暇者在首师讲席习学之时。顾眄者明非正学也(回观曰顾。斜视曰眄。音面)。群篇通指前代所流也。撰集虽众一无可取故曰通非等。属音烛训当。非当意者不契祖心也。上句示无取下句出所以。问劣则可尔优何不契。答以群篇中优劣互见。优虽有取劣不可存。欲得全优未之有也。云非属意其义如斯。慈训所兴良由于此。斐然下次明撰述。斐然者文章驳杂之貌。次出论语(孔子在陈思鲁乃云。吾党之小子狂简斐然成章)。作命即撰文。命谓典章之异号。即目今钞也(论语云。为命裨谌草创之等。正义曰。命谓政令之词为即作也)。直笔者即后批云不事虬文。此有三意。一显行事故。二被新学故。三彰谦意故。具谓委陈行相。舒谓演布文词。一部之文尽于此句(有科此为删四分繁。包下为引他文补非也)。次科引用中为二。先列所引文有四句。初句统收诸律。即五十只等。次句收大小乘经。经中谈律名为随经之律。故云随说。第三收大小乘论。第四总诸师疏钞及布萨仪高僧传师资传寺诰等。此之四句括尽一部引用之文。是则贯摄两乘囊包三藏。遗编杂集[怡-台+(替-曰+貝)]聚成宗。以钞标题义见于此。搜下次明取舍。又二初二句取舍三藏。搜谓摘取驳即简除。言同异者初约本宗他部。同异相对以明搜驳有四句。一与本宗同故搜(十诵持衣加药诸部不足数人。婆论三衣局量。五分通量。母论转欲之类)。二同故驳(鱼肉正食小教咸尔。今钞用后废之)。三与本宗异故搜(僧祇五人舍堕在众自说欲。五分通结净地诸部自然界量。母论略说戒等)。四异故驳(僧祇三遍说欲牒缘入欲。通夜会衣不立势分。群部不开净地。增加羯磨如是等例)。次就他部自明同异亦四句。一他部同故搜者(五分僧祇于上座前一一说欲。十诵多论盗畜物犯吉之类)。二同故驳(十诵善见无和尚得戒。僧祇十诵四重无重犯)。三他部异故搜(善见三衣内穿失法。婆论缘断。杂宝藏俱卢舍五里。多论二里并取用之)。四异故驳(十诵受三十九夜。僧祇事讫。委如别行中寻之)。长见下取舍诸师文纪。何以知然。以三藏圣言岂论短滥。义可见矣。初二句明取者如下诸篇所引。疏钞解释问答多不标名。至于僧传寺诰等各题本号。此明取文皆属钞摄(昔云补阙误矣)。辅即助也。滥述下明舍。下诸篇中或直剪者。如云七树七间如义钞废立。或引破者忘成及界不开中。安居解界失夏等。又布萨仪中唱未受具人不清净者出等。出要律仪礼敬捉衣角之类。若不剪除人情滞塞。故云成通意也。次体势中初别列有四句。初句明繁者或作繁广释。上卷诸篇广张行事。中卷盗戒离衣畜宝别众食等。下卷二衣四药导俗沙弥等。或作繁累释。如结界唱相有场无场两种大界并先委示正唱复出。受戒遮难亦先释相出众。对众复两列之。说戒忏残并前广引诸教。然后还引前文排布仪式。上就当篇各明。若约别篇互望亦有此义。如结界篇重明集僧。又羯磨篇中复列集僧结界简人受欲等。及受戒篇还述集僧等。释相篇复明受戒具缘等。释相对施两出五观食法等。如是并为显于行事不可阙略。即下所谓若略减取其梗概。用事恒有不足是也。第二略指者初约诸篇互指。如集僧指结界在。后结界指集僧如前。说戒指白众在僧网。安居指五利如自恣。羯磨中简众与欲并指前篇。又各就当篇明者如足数中。指四仪别相广如别众。忏残指覆藏如后。如此相指遍该一部。且举一二。类谓同流从即训顺。如安居竟合明迦提五利。不欲更繁然夏竟受利与下自恣。同流相顺故指如彼。余皆仿此。又释。如无场大界已出结法。后有场大界即指如前。乃至加三衣法具出一法。余并例指。受日中出半月羯磨。已一月如前。此释亦通不无其义。三文断者如受欲中明说欲相。引五分僧祇文断已续云义评等。下诸篇中义云义曰义详义准等皆同此例(古解云云一无可取)。四征词者即推核之语。谓推核深隐必假问端。以为发起泛论问答为立宾主。宾则申疑推究。主则随义决通。欲使言议相持教理明显。一咨请问(即结界中诸问如云大界有村得合结否)。二假疑问(受欲中问不称缘欲法成否。羯磨中问白读成否等)。三破古问(集僧中问自然方圆。足数中问边罪等人自言据体等)。四相并问(受戒中问戒师白和教授不和。又问戒师不差教授浊差)。五推穷问(受欲中问此律宿欲不成。及受戒中问十诵尼无重出家何故开舍戒)。六互违问(释相问毗尼殄已起戒防未起。何言断过去非。盗戒问盗像供养无犯盗经结重等)。诸篇之中所有问答不出此例。文中一句改无不尽。上来四句总括一部文体大要。意使预知至文不惑。今更以四句助显其意。初句繁而不费。次句略而不阙。三参而不乱。四幽而不隐。如下通结。如是者指示之词。谓上四种遍在一部。不使前后义有相违。故云始终交映。又除显事用不令前后文有繁复。故云隐显互出。交亦是互映即照也。会异中前明引用之意。次彰撰述之体。至于所引群部法事。若法计非本宗容生疑滥。兼复示之故云并也。初四句列相。并皆下显意。初明羯磨。对世寡用故曰见行。众法多据本宗。别法多出诸部。今文通收他部众别之法(众法中灭摈通结净地出五分。沙弥分衣法出十诵。别法如持衣加药等出十只)。诸务言通须收诸篇所引他宗之事。下二句即指导俗沙弥篇中诸事。由此二篇多集群部。少出本宗故别会之。寻文可见。既并他部收归本宗。故云揽为一见等。此宗者若对余部即指四分。若对诸家即归今钞一家行事。费功有二。一昧教妄行则费行功。二文散难求则费学功。勒卷中初科遮异说者。或当时实有。或假设预防。若比诸师行事义集似伤繁细。然不达深意故须明之(后世有作行事策者甚非祖意)。同我异说并指他人情见有顺违也。如世歌曲。其和者必击物以声其节。节谓曲之大段故云大节。斥犹责也。文繁谁所下示意。乐好也获得也。何下转释不已所以。初征起若下正释。初明须繁必下显非繁梗概犹粗略也。横评谓非理多说。讳即避忌。钞以撮要包含为义。不急之言非所宜故。今意中。图度者以智斟量。取中者离繁略过。务省约者是钞正宗。救急备卒是今正意。众别行相不可暂忘故云急也。事起不常无由措手故云卒也。师资篇云故拯倒悬之急。第十门云庶令临机有用。斯即急卒意也。中字乎呼如上释也。或可去呼。谓允当也。是知。斯典一文一句无非要行片无闲词。嗟夫末世昏愚志性下劣。唯夸讲说专事唇吻。重轻篇聚身无不为。戒定修治曾无一念。致令慈训弃若朽遗。救急之言于兹丧矣。但恐苦轮之下欲罢不能。圣道之中进身无日。有识英俊宁不动怀指阙中思即筹虑赡犹济也。固即训实行诠即诸义解。此明今钞专列时事。义章辨论有不济者例皆不引。委在余文故云于后。上卷多指义钞。中卷多指戒疏。上下多指业疏。凡所指略皆此意耳。如篇聚中二不定七灭诤皆先提大意已乃云。文义既广徒劳宣释。终未穷尽故略不述等。释相中四违谏戒意亦同此。故云略标等。示所诠中众务谓。四人已上羯磨僧事。成谓能办用即举行。遵即奉持之心。机谓时须之急。托事即衣药等缘。并下结示无阙。紊音问亦乱也。如古所传三卷三位。即名众自共三行。今更以义判略为三别。初约止作上下对事造修名作持行。中卷守戒离过名止持行。二约众别上卷僧务名众行。中下自修名别行。三约纯杂上中各局故纯。下卷随机故杂。至论互相投寄不无相兼。且据大途如上所判。分篇叙意中初明难判。人为能行事是所造。故云境事。科谓分节拟即度量。今下正分。言物类者今先举示。如安居分房释相明法体。忏六聚中明事理两忏。二衣分亡人物。导俗明说法仪。沙弥中出家业及七篇中所注法附。若据篇题实非该摄。然夏中分房同安居类。故但标安居。其余自摄余皆准此。是则三十首题。并据一篇之主耳。若尔何以有注法附或不注者。答有亲疏故。列名中据从叙意之下即列篇名。则文理相贯。然以十门生起间之甚有不便。古科列名在十门之首。释云。为显诸篇是十门所括。今谓不尔岂有叙致于前列名在后。况勒卷分篇次第有序。今详至于已下二十二字合在列名之后。则使篇名接前叙意生起冠后十门。文次义显永无疑滥。今文倒乱恐是传误豕亥之讹。古今皆尔以理为正岂不然乎(讲者至以标名首已即读篇名。入后十门覆读生起)。大段第二诸篇大纲叙意中。统大纲者诸篇事相皆别目故。言条流者总中别相义类异故。上二句即显前文。但叙述作不明义例。故云未委。更以下生后意。括谓包收镜明也。远诠谓教相大旨。将释十门略知次第。大圣立教为显一乘。欲使群迷咸归实道。不堪受化暂用权方。适物随宜凡心叵测。然则将传遗教必晓来源。俾夫学有所归。行非虚造教兴之意故在初。明既达此门粗知来旨。何因制度轻重不伦故次明也。上列二门通论律藏。宗部既别教相莫融必有事兴。依何处断故有三也。虽知用教约体有宗。此土受缘并遵四分。或于本部摄事不周。余部诚文如何取用故有四也。上且据文文容乖阙。乖须义定阙必文通。废立既难须明轨式故有五也。已前辨教并约能诠。教不徒施必诠正行。行非一辙须指大宗。故有六也。上来六意教行具彰。教行被机机分多异。故七八九通局次明。前之九段机教两明颇彰化意。然教传此土真伪相参。若不甄除容生疑滥。又斯文之作特异前修元意所存来学须晓。故次第十委而示之。次第相由大略已显。至下别释随更明之

第一教兴中。标云意者为属于谁。答观前二意似属于佛。据下诸门则有相妨。今须一概并为祖意。以毗尼教旨昔世未闻。纵有所明犹非尽理。十门意趣出自今师。故以序字属于能序。教兴二字即为所序。意之一字通指此门。又文标十意。谓裁度之怀前云十门。谓由之而入后言十条。谓义类不同。并对下诸篇随名不定。通明中初科显意分二。初约义通叙。虽文在初科而无虚之语通含后二。论下引文正示。释迦如来道成积劫。德超三圣。化于人道示相同之。是以且就人中美为尊极。故曰至人。又佛身充满随物现形。示生唱灭拯接群品。今此且据娑婆所见诞育王宫。厌世修行降魔成佛故云兴世。言有方者方谓方法。即明如来权巧之智穷尽众生差别心行。故所立教咸适机宜。皆令成益故曰无虚。论即十住婆沙。彼云修多罗依十力等流说(一是处非处力。二业力。三定力。四根力。五欲力。六性力。七至处道力。八宿命力。九天眼力。十漏尽力。等流等谓无偏。流即无择)。毗尼依大慈等流说。阿毗昙依无畏等流说(谓四无畏一切智无所畏。漏尽无所畏。说障道无所畏。说尽苦道无所畏)。据佛施教通有三心。约法对机不无偏胜。是故说法开解偏在智力。破邪竖论特须无畏。立制检过唯是大慈。所以然者如来兴慈出现于世。欲说妙法普令开悟。众生顽钝遂说三乘。有遇法音即登道果。故以略教束其过非。人根转劣破略起非。复开广教指过立制。犹不能遵以至三千八万无量律议。正法之时尚多毁犯。况当像末焉可胜言。如是次第曲就下凡不遗微物。自非大慈岂至于此。故戒疏云。依大慈门曲授秘方。偏赐内众等。引证中即本律增一中文。彼云佛在跋阇国池水边。告诸比丘。汝谓我以何心为汝说法耶。钞引答词略众生二字。对外道中初文言外道者。不受佛化别行邪法多论贩卖。戒云。根本六师教十五弟子。各各受行异见。六师各别有法与弟子不同。师弟通有九十六。如是相传常有不绝(僧祇总有九十六种。出家人则佛道为一。外道九十五未详合数两出不同)。虽各立法而非正道与无不异。以无法故空然独居。故云自也。人尊者位过人天故。道高者俱能出离故。制斯戒者戒是圣法制令受行。受之则圣财内备。行之则美德外彰。出过外俗所以尊高。为对二字正是佛心。制戒之言唯在金口(昔来科为结集教兴。故此一句极多虚诤)。引证中二。初通指制戒证。观下律者即诸犍度。据前戒本诸俗讥言。无有正法外道无异。佛因制戒颇符此意。然是他讥佛意未显。故指下文制法。以明如说戒犍度因诸外道八日十四十五三时集会。瓶沙王见已白佛。因制半月说戒。安居犍度因六群春夏冬三时游行。居士讥言诸外道尚三月安居。此诸释子一切时游行因制安居。自恣犍度因诸比丘结安居。已作制不共语问讯。佛言。汝曹痴人。同于外道共受哑法。衣犍度中有比丘持木钵佛言。不应持如是钵。此是外道法。乃至比丘畜绣手衣。着草衣树皮衣叶衣璎珞衣皮衣鸟毛衣人发衣马尾牛尾衣露身。佛一一皆言不应尔。此是外道法。乃至结云。如是一切外道法不应作。且引一二以息世疑。下诸犍度其文非一。故云凡所及并怀也(旧记指下结集中讥谤之文。则凡所并怀之语如何释耶)。怀即佛意异术即外道(术音述道也)。故下别引结集证。此即本律五百结集缘起之文。以佛灭后外道讥言。沙门瞿昙法律若烟耳。世尊在日皆共学戒。而今灭后无学戒者。于是迦叶遂兴结集。即告众曰。我等可共论法毗尼。勿令外道以致余言(祖师取意。加上一句使文易见)。问今明佛意那引结集文耶。答当科所明并引佛世。文既非一不可别举故通指之。然结集之文语意彰显。故得更引展转为证。问结集时事既在灭后那证圣心。答结集存法既为绝于余言。佛意本兴信专怀于异道。如下五例开制往征亦引后文用彰元意。此为明例何事疑乎(此约迦叶结集意释)。又佛始归真便讥法灭。反知在日对彼何疑(此取外道讥谤意释古记错解。故持委示)。对异宗中初科上句明佛意。毗尼之教因兹而制故云来也。即义钞云。如来始于鹿苑终至鹤林。随根制戒乃有万差。良由众生根器不同乐闻有异。故令圣制轻重不等缓急有珠。诸部轻重乃有无量。虽复不同各称根性。皆有奉行之益。以是义故圣制本有五名。又引付法藏传佛现在世分为五部等(大集梦意亦同此[疊*毛])。若尔义钞下文复云无五意者。答此明佛在不分之意。谓随机立制岂有五意。故使现在但有五名不分五别。不妨轻重缘急即是悬被将来。故彼云。圣者之制现无五意。但有悬记之言。佛去世后始有诸部分张等。次句彰异。言多别者统论分部。初则二初创初各集。次一百年后上座部中分出五部。又云。二百年后分十二部。四百年后分十八部(通根本为二十)。乃至复分五百部(备如义钞此不烦引)。相传云。本作宗则有其十八。后修时改为多别。故知。此语通含非唯五部。引证中既云多别不可备陈。略引二部以明异相。故云且如等。所以特引此二部者此方盛。弘假实二解敌对相反于义易见。或可。部计虽多不出空有。是以下明戒体亦出两宗耳。两部胜劣略列四种今合释之。初戒本繁略对下立教显约。十诵着三衣有六戒(一太高二太下三象鼻四多罗叶五参差六摄绉)。内衣同上共十二戒则为繁也。大小便利止有一戒。敬塔都无此为略也。四分敬塔便唾各随别相。具列多戒故云显也。着衣立二。义无不收故名约也。或可。二部广律戒本对辨优劣。学者寻之。二指体未圆对下轨用多方。十诵色为戒体。能造所造二俱是色俱不谈心。未穷业本故未圆也。四分二非为体。体从心发然限在小宗。曲从权意别立异名。退非是小进不成大。密使行人心希实道。多方之义其在兹焉。故业疏云。由此宗中分通大乘。业依心起故胜前计等。问此句既明戒体。何以但云轨用多方。答此宗法相不唯谈体。如羯磨疏五义分通。故兹一句通含多意。复彰今体望前虽胜对大犹偏。但云多方足彰部意。故戒疏云。斯人博考三机。殷鉴两典包括权实。统收名理等。若尔前宗何以直示。答彼部所立正合小宗。定为偏计更无他意。故直显体义兼随行亦非圆。故三接俗楷定对下提诱生善。多宗五戒必须尽形。八戒唯止一日一夜。此时定也。二戒不开分受。纵有分受得善无戒。此数定也。四分二戒长短并通全分皆得接俗之教。但存住善故非楷定。四御法无准对下人法有序。彼宗人位虽同不无差异。如无和尚得成受戒。及界内一人四处足数。一界之内多处作法互相受欲。此人无准也。三种羯磨加则弥善减则不成。即法无准也(文中似单明法。然御之一字即能秉人。对下须知二皆无序)。四分僧有四位。四人除三法(白志受灭悔残)。五人除二法(中受悔残)。十人除一法(梅残)。二十人通作一切。又须精简足数别众。即人有序也。法有八位心念有三(但对众也)。对首有二(但及众也)。众法有三(单白白二白四)。众别羯磨各摄分齐互不相通。少有增减判归非法。此法有序也。上明两宗不同之相。皆是如来随机施教。浅深不等悬鉴未来部计支分作轻重说。教兴之意于兹明矣(古师科此。为分部教兴者远矣)。次当宗中初文。上句指前下句标后。言通明者以前三意统毗尼藏。义该群部不局一宗。然上三意能所互彰。初就能施必兼所被。以慈不虚发专为劣机。后之二种文约所为用显能施。次则彰正法之尊高。后乃明教门之差别。正明中初科。上二句明教起由机。人既下四句明机别教广。摄诱谓曲施方便。弘济谓普令护益。轨用即一切事法止作两行。上句明能说之意。下句显所说之教。贵下六句叙今从要。本诠谓教之大旨对下条绪即事之别相。所以等者探后二例示本诠相(开制即第二。持犯即第一。或可。此二通该五例。以一一例中并具兼故)。验谅二字谓以智穷考。旨意二字即立教本怀。谅信也。今下总标一部之文不过五例。以少明多故云束也。初遮性者毗尼所制无出遮性。用此二门求一律藏。总归二意故曰往分。初通局中十不善道违理之业体本是恶三藏齐禁。然毗尼中但制七支。更增篇聚故通二教。坏生掘地等本非不善。息世讥疑制方成过故局制教。据文合云遮戒则局于制教。文中为示遮性之义。故云因过等。然性戒元有无论大圣制与不制。无非结业感报三途。遮戒不尔。佛出方制。故经论中或名主客。或号新旧。或约违理违事分之。余如戒疏。次科性戒中初句正标教意。谓下释成。初二句示文缓。此收一切性戒故云并有。文虽下释义急。初明教急行难。如下略举两戒显上教急。既下二句释上行难。故知下结归。三时者谓初入入已出时。于三时中微动乐念还即成重。毁呰即九十中骂戒慈心诲勖虽骂无犯。微生嗔怒亦结正科。故曰开实结犯等(二戒开文并见戒本)。遮戒中初明缓急。制即是急开即是缓。对前性戒义立四句。一文缓义急性中开也。二文急义缓遮中制也(以非性业随缘开故)。三俱急者性中制也。四俱缓者遮中开也。岂非下正示兴意。上明护俗。大慈下明制道。道既无失俗则生善。一制两得权巧在兹。涅槃所谓息世讥嫌即其义也。枉坑者枉谓邪曲。以于僧起谤必堕邪道。永无有出喻之若坑。或可。约报即喻苦趣。引证中彼论第七明犯罪有三种。一初犯缘。二因犯故制。三重制。于重制中又有二种因缘。一者急二者缓。急谓乃至共畜生与人同犯缓即听舍道还家行淫。后若乐道还听出家受具(此明性戒)。又云。世人嫌言。云何比丘无慈心断树生命。佛因制戒是急。为护住处开断草木是缓(此明遮戒)。二仪仪谓法式令寻之者出论家意。谓前且引二戒显相。意令准此例寻诸戒。无不皆然故云通望。用此证前遮性二戒急缓之义。通该一切矣。次开制中唯据遮戒与前为异。标云。征者训求训验二义皆通。引示中初科言下文者。即五百结集文彼明迦叶结集。已长老富那罗重更诘问结集次第。迦叶一一答。已彼云。我尽忍可唯除八事。亲从佛闻忆持不忘。佛听内宿内煮等。迦叶答言。实如汝所说。世尊以谷贵故听。时世还丰佛仍制断。彼复言。佛是一切知见。不应制已还开开已复制(意云开制无定则非一切知见)。钞引迦叶答辞仍易知见为智人耳。此明时有丰俭不可一定。故兴此教被及后世。即了论中时毗尼也。在世教中五分文出第二十二卷。上明听违佛制(彼疏释云。如手抟食此方不为善。又如袒膊跣足之类)。虽非下明听从他制(如用匙筯及鞋履偏袖及依王制等)。问消文可尔兴意如何。答时数迁流丰俭不定。方隅隔越风土不同。立法检非难为一概。意使随时适变逐处所宜。故立未来竖通像末仍施现在。横被边夷旨在为人义见于此。问时方名相未知何出。答明了论有时处毗尼。彼云。边地受五得数浴洗。中国不听(此名处也)。昔用三归今时不得。热时数洗。寒时不得(此即时也)。故知时方不唯一事。问既曰当宗以辨。那引五分而明在世耶。答本律明开边方五事。但文局事定未显通收。故假彼文以申当部耳。今世愚僧不知教相。破戒作恶习俗成风。见持戒者事与我违。便责不善随方呵为显异。邪多正寡孰可言之。法灭世衰由来渐矣。又东南禅讲半夜啖粥过午方斋。木钵纱衣不殊外俗。循名昧实并谓随方。不学愚痴一至于此慎之。互融中二教即二世教此有二释。前教本为未来即兼佛世。后教本兴现在仍通像末。或可。恐疑引用五分故此释之。彼此两字即指二宗。谓四分制已更开即兼在世。五分虽制不用亦兼未来。既而彼此相兼。即知。本宗自具二世。但文不显故用彼文。问遮性中亦明开制与此何别。答前通遮性此唯在遮。若是性戒不论时处。故了论中一切时处。毗尼谓淫盗等是也。第三例中酬因曰报。言强弱者或约男女二位。对下就制也。又男女中各分三根。对下约行也。所以不言重轻而言听者。以重轻之言不该约行故以重听通收二种。就制即止持约行即作持。初中准戒疏深防限分各有通别。制四重防三毒即根本防。制种类防四重名深防(此即通也)。又云。过犯未穷预加重约禁微防着。故曰深防如尼触犯夷等类(等余三重。约戒以论即名别也。若饮虫水防杀畜。手搏防打亦号深防。非此中意以不对报故)。言限分者指重缘心。以为下凡限分之制(此即名通通诸戒故)。又云。若就相论可有修学。并是限分如漏失僧残尼堕(此为别也。又如僧中辄教尼等及尼中四独纺绩。一切不同之戒是也)。令此约报强弱须从别论(古记反破此解。请以戒疏为准)。约行者山谓兰若即上根也。世谓聚落即中下根也。然上士不独居山。中下岂唯在聚。取其大约以处分机。初明山者僧尼二众通行四依。一粪衣。二乞食。三树下坐。四腐烂药(此上根也。尼树下坐但非兰若)。二明世者衣中根报。次者制三衣。又次者畜百一。又次者畜长。又次者被褥等重物。又次者听众宝庄严(此非常教。唯天须菩提耳)。上准戒疏明五开。彼云良由众生根报不同强弱不等。致令大圣方便开遮(此五前强后弱中间互通)。食中开受僧别二请僧常檀越送等。处开二房药开三种(此四开中下几)。问制行二位强弱何分。答制则强轻而弱重(强依限分弱假深防)。行则强制而弱听(强者堪耐弱必随开)。四中初句明机差。此谓佛世起教之机。非五部师也。次句示教别。即对诸部以明轻重。轻重言通不出罪事。如初篇重犯淫制毛头盗限满五。羯磨楷定受法简人之类。即此重余轻。又开结净地舍财还主接俗生善之类。又诸部境想不同。五分不开疑想。僧祇性恶无疑想。十诵前有方便除疑想(今钞准用)。四分除破僧淫酒不开疑想。余戒通开。上并此轻他重。下二句证成。异执即是各计。非贬斥也。问此就当宗以辨兴意。那以五部为证耶。答此举群宗为显四分。五中初句通慓。事谓止持门一切诸戒如淫盗等。法即作持门一切制法。如结说安恣衣药受净及余一切众别羯磨。法下别释。初二句明制法意。上列诸法通制一化。行必有方违则获罪。如诸羯磨。并托缘成必须四准评量七非捡校。故曰法唯等。事下四句出制事意。情谓有情性即三性。性因情起故云情性。然以情变不常随缘无量故。令圣制教等尘沙。事托境生故云随境。有犯不犯故云得失。或托下释上随制。三性犯戒广如中卷篇聚名报及戒疏中。今依疏文略引示之。彼云。托善缘以兴教者。如坐禅读诵讲导开悟。必以正命居怀制伏烦恼此名善法。方希名利邪命自居。相虽是善反成贪毒。坏心障道勿过于此。是故大圣兴教防之(此通遮性。性如慈心断命好心互用三宝等。遮如乞衣过受劝增等类)。言不善缘以兴教者如十恶等。体是不善能广三途。增恼障道故圣因过制教防之(此局性恶)。言托无记以兴教者如草土等。体虽无记数作不已。外彰讥丑内增心乱教制防约。作者犯堕余广如后(此唯遮戒)。言世讥者即诸戒缘多因俗讥起过。方制一往以分。则上句通遮性下句唯局遮。然性戒缘起亦兼世讥。故此二句不可偏判。思之可知(古多错解故为曲示)。如上五例。三四约机为显于教。余三就教非不对机。又前二局就止持。后三通于止作。总意中初文为二。上二句结前。总下示意。大毗尼藏兴意极多五例。统收大要略尽。望其别条实为未备。故云且略等。薄知言可取解。方诣明有所归。方谓方所诣即至诣。统一律之始终故云总撮。指一意以该摄故云包举。拯拔也。凡庸者若据所化实通诸趣。若取可度别在人中。三归五戒余道俱沾。具足律仪唯人可受。必约通别两意释之。然此所明乃是如来出世大意。语该三藏义涉五乘。且就所宗故为律意耳。泥曰或云泥洹涅槃等。西音之转小远疏中翻之为灭。智论涅名为出。槃名为趣言永出诸趣。疏就所证之理。论约能证之智。古记至此广列义章。今意不存如前已示。然须略举以遣文相。诸小乘论通明二种涅槃。谓二乘之人见思永尽。真空极证报质未亡。故名有余依也。及乎化火焚身。身智俱灭同太虚空。故名无余依也。若约大教即指常住不生灭性为大涅槃。今文须通泥曰两释。若就权宗即指前云若取开会须归后一。扶律谈常即其意也。下文调三毒求四果等。并同此释。引证中两段并本律增三中。文初段三句。上二句即孔雀冠婆罗门问阿难之语。下一句即阿难答词(彼其云为调贪欲嗔恚愚痴令尽故)。增戒学者出世正道增上胜法。非谓渐制而言增也(定慧亦同)。云何下二句即引后段。上句即佛问诸比丘语。为字平乎。下句是比丘答词(彼具云。云何增戒增心增慧学学此三学。得须陀洹乃至阿罗汉等。文中束之)。所引二文辞理无异。但上约所断下据所证耳。问戒止业非那云调毒及求果耶。答如戒疏说寻之可解。古记于此广谈断证紊乱学宗。戒疏委斥如前具引。又云。今所学者正为求此四果。以斯宗正属声闻乘。故谈至此以为极矣。昔尝听习每临此语不胜痛咽。可谓屈抑祖乘聋瞽来学。受戒篇明上品发心。沙弥篇说出家学本。篇聚所引胜鬘智论并以毗尼。即摩诃衍。羯磨疏中圆教出体。即同三聚终归大乘域心于处。何得不思致亏发足。如是等文云何销释。致使一家教门宗骨俱丧。后贤有识深须镜诸。结指中上三句指下篇别事。下二句示此中总意。下诸门者即三十篇。所以不言篇者。以一一篇中随诸别事各有制意。今此遍指篇中别科故云诸门耳。下总结云此之十条并总束诸门。岂非指下诸篇耶(有云后九门者非也)。寻条知本者条即前事是别相故。本谓今文示总义故(余九同此里文略耳)

第二门初标举者。教兴大意如上已明。然其罪事重轻不同。欲本大圣裁量之意故次明之。正明中初科前二句标难。上句指佛心。下句即祖意。何下释难裁所以。初征原下释上二句约人推教则教密难裁。又下就教推机而机差叵究。原亦推也。穷即极也。众生性欲唯佛穷。尽随宜授道毫厘不差。既出圣谋故非凡测。若取偶对上句对下合云识病之人。下句对上合云受法之器。法喻互举语简义彰。所以下双结。扣音口亦去呼击也。方谓方所如来立法量同空界。群生万类无不沾益。故其所利不在一隅故曰无方。既其无方。则非思议所能及故云岂可等。次科虽然者与夺未决之语。对前乍览故云重核。前约当机故难裁断。今取被后故言自显。远标即律教。教以指道喻之如标。超诸世典命之云远裔谓衣裾取其末下以比后学。在文者即下七例并见律中。凡论教义或无明文。须引证据。律文既显故不假证。示现总相故云大略。别列中初例。准业疏中明受舍渐顿先五。次十后具名渐。径受具足。三戒俱得名顿。舍具戒作沙弥舍具十作优婆塞名渐。直作白衣名顿(此古记解。未见制教轻重意)。今约持犯篇中不学无知渐顿释之。戒疏云。行违本受厌而不学故名止犯。不学具渐顿起心有通局。无知唯局渐。缘境不了犯不学罪。渐中随境结故轻。顿则一切犯故重(不学出受戒说相。无知出不摄耳戒)。二结正业科。即篇聚之罪各从种类。并约七支业理轻重以分上下。如篇聚云。正结罪科止树六法是也。三报果不同者此明人类。报有差别。谓男女黄门二形之类。四夷俱重。摩触粗语媒嫁等则有轻降。如律广解具列其相。可寻注戒(旧约僧尼别制释。或引母论犯报四句释于义似疏)。四摄趣优劣者律明。趣有三种。人及非畜。非人一种通含四趣天修鬼狱。又非畜中各有男女黄形。并如戒本所列。人趣为优畜则为劣。非人通优劣且约四重以示其相。初人趣四戒俱重。二非人淫重余兰。畜生淫重盗吉。杀有智兰无智提(余篇自寻)。五起情虚实者此有多释。一如谤妄等戒。情虚故重情实皆开(诸戒不犯文中并标实尔无心等是也)。又诸戒境想初句情虚故重。疑想情实俱轻(除淫酒戒)。又诸戒中或标知故字者。即显情虚(如故断畜命知水有虫等)。非故不知即是情实。即如本律。犯必问心无心不犯。制教重轻寻之可见。六开制互立者。一切诸戒若止若作有制未始不开。有开未尝不制。二教相待义无独立。且如淫戒。乃至畜生毛头即犯。仍开怨逼此即制中开也。虽许境合三时无乐开中制也。又如本制三衣次开百一。复制加持后开畜长。仍制说净时缘不暇。复开十日不说则犯。又如本制安居缘开受日。复制限内须还。又开难缘不返等。但制即是重开并为轻。如是类求方体教意。七中喧即聚落中下两根。静即兰若头陀上行。四依教重四开教轻(此明如来制教重轻。又云在文自显。须就本律详而求之。故今所释颇与昔异)。结示中上句属佛。下句属钞主。据本制怀临事处断则轻重合教。万无一失料简七种。初受随简一是背于受体。余六制于随行。二就行中上作简。二三四五是止。第七是作。六通止作。三就止中。能所简。第二是所犯罪。三四即所对境。五即能犯心如是知之

第三标中言对事者。一约判罪。二据行法。三谓亡物(二衣篇云。随本受体何律受戒。即以此律而定轻重)。应须问曰。教门轻重圣意可知。然现翻四律互有乖违。重轻不定。今之学者依何为准。此门所立其意在兹。叙古中初科佛灭千年。至后汉明帝时腾兰初至。人虽剃染未有归戒。跨及曹魏将二百年。昙摩柯罗(或作迦罗。此云法时)依四分羯磨立十人受戒为始。出僧祇戒本令众诵习(第一差也)。至姚秦时。十诵广律初翻。人即依用(此二差也)。其次四分僧祇五分三部广文并传此地。人谓僧祇与先戒本文理相合。乃舍十诵多演僧祇(此三义也)。唯四分五分曾未弘通。至于元魏法聪律师。方悟前非于即罢讲僧祇。首传四分然以人情执旧多未伏从。及乎隋朝智首律师作五部区分钞。往往未能尽理尚有纷纭。故今钞中特须提示。历年既久执诤仍繁。不能备陈故但通斥云诸师等。东流者标其所至。或云西来言其所从。几字平呼近也。自汉至唐撰钞之时。凡五百五十九年故云近耳(若取曹魏得戒已来近四百年)。穿凿者学无师禀。肆意攻求不从正理。故以比焉(孟子云。所恶于智者其为凿也。注云悉人用智而妄穿凿)。推所由中上句明迷教。下句示迷行。宗旨谓假实不同。本趣即色非色别。劝学中初句劝久学。学师谓禀学于师。次句劝凭正教。何下明离过。二句语别义同。但上约破斥下取轻诮。沦犹堕也。嗤即是笑。正判中初文上二句即晓其本趣。体下谓识其宗旨。业疏云。如戒一受愿行须同。焉有受依假宗随行实教。神州一统约受并诵四分之文。及论随行皆依有部行学。非唯体相乖各。亦乃缓急随情等(有将体既等语。为总师语非也)。更示中据上所明于理已显。所以重示者一恐疑云。俱是圣教。纵令互判亦有何过。二又恐云四分。可尔余宗不然。故复释之。初文上二句标。谓下释。如已学四分。即依四分判彼十诵受戒之者。余互亦尔。同则不言乖则有过。故云脱罹等。脱忽也。罹遭也。愆即是罪。上句明判断之失。下句示违犯之罪。愚痴即无知也。次科上二句正示诸宗判处。并同此列故云通立等。格式也。较音觉正也。后二句结告。条领即今所立才览此门疑滞即遣。如冰之泮故云释然。大观谓所见通远也

第四门上明考体专用一宗。然或被事不周须通他部故此明之。欲晓此门文相大意。须以三问前以激之。问受体既从四分。秖合专依本宗。何以今钞备引诸部。约体明随其义安在。问三藏所诠事理两异。既宗律藏。何以下引阿含等经及余小论。岂非化制不分耶。问律是小乘。教限须别。安得辄用华严涅槃地持智论。岂非大小滥耶。若不明示学者俱疑。故此决之寻文可见。问今钞通用三藏。何以但标诸部。答诸律体相既殊。须明引用分齐。是故此门正明诸律。至后六师方通经论(有云诸部通收经论非也)。叙分宗中。初文言统明者总括诸部也。如来灭后迦叶结集为八十诵律。五师相继一百来年并无支派。后因诤计遂分五宗流。既出于一源枝必归于一本。故云实一文也。但下示分所以。上句明如来赴机设教不等(有以机悟属五师者非也)。下句明诸师各执不同岳立喻其所执如山之固。注戒序云。云飞二部五部之殊。山张十八五百之异(有谓五岳对五部非也。况诸计之言不唯五部。请以注戒质之)。次料上二句叙分宗。义钞云。鞠多受法既少不能均融故分五部。然既大圣悬记。盖是时机所宜。执诤虽殊无非证道。即大集云。五部虽异不妨诸佛法界涅槃是也。下二句明各集。竞谓争驰。言大众者此滥窟外部。高僧传论云。上座大众创分结集之场。彼言大众乃是窟外。此云大众定是窟内。即今摩诃僧祇。此翻大众。以五百人亦大众故(智论则云千人)。是则大众名通二部。上座唯局窟内。学者须细辨之。一家者且据五部。各自为言。三中初轻重异者一约罪释。本宗初篇重犯。余部但吉。本宗犯罪方便随灭。余律仍存。四分女触比丘兰。十诵结残。十诵身根互坏触者兰。四分捉发亦残(且略遣文余寻释相)。二约亡物释。下云。然此亡物诸部未融等。锡杖澡罐针锥等物四分归重。余律并轻(如二衣中)。三约事释。如四分受戒缘具方成故重。余宗缘阙并开(如无和尚无衣钵等)。本宗转欲则轻。余宗不开故重。本宗悔残微乖法式。悔罪不出故重。十诵不行别住六夜。直得出罪故轻。二持犯分途者即如上引境想不同。又四分淫戒并据毛头。十诵论犯过皮过齿。四分随处盗五成犯。十诵取本古钱方结。僧祇通夜护衣。四分限在明相。三有无递出者递亦互也。即如上引众学有无及盗非畜物。四分无文并准十诵。四分二宝蚕绵并无悔法。十诵出之。又四分衣界通有势分。余部皆无等。四废兴互显者。四分歌声说戒用废。五分直说取兴。四分开结净地用废。十诵制断取兴。又如僧祇牒事说欲用废。四分不牒取兴之类。次明取用。初科标示中。立四分为本者顺本受体。离前互判过也。须用诸部老行事有据。离后执隅过也。引论中欲明取舍有所准。故此论五百罗汉造释四分律。初牒释淫戒缘起。已将入戒本。即变为宗论。其中一罗汉曰。于戒句中(即下随本)。于戒本中(即下本也)。于问难中(即法师语)。若欲知者有四毗尼。诸大德等如钞所引。然诸罗汉并具神通不无胜劣。故选召能者耳。抄出者传于贝叶也。上是告众之词。一本下出四法之相。初本中云一切律藏。即指当部诸戒。非谓通诸律也。二随本下略其释文。论云。四大处名为随本(论文难解诸释不同。且依古记约通别二缘注之)。佛告诸比丘我说不净(性恶遮恶俱是不善。故不清净)而不制(痴狂心乱并通开故)。然此随入不净(一念心忆是比丘便入犯位)。于净不入是名不净(不顺开教故净不入。即是犯罪故名不净)。第二佛告诸比丘。我说不净(如上)而不制(如上)。然此随入净是名净(心不忆知顺开入净。由不成犯故得名净)。第三佛告诸比丘。我说听净(如淫怨逼俭开八事)。然此随入不净(三时有乐时礼不止。二并归犯)。于净不入于汝辈不净(乘于开教故净不入。并结正犯故言不净)。第四佛告诸比丘。我说听净(如上)。然此随入净。于汝辈净(顺于开教并无犯故)。一切诸戒并具通别二缘。通如持犯别在随相。今此四句前二通缘后二别缘。又前后二句中。并初句是犯后句不犯。一一戒下皆有二缘故名随本。是一切戒大要之处名四大处。三法师语先说本者即上二本。广分别者即论中解释之文。一一并云法师曰是也。即论主一句祖师助显非本论文。四意用论作自意。彼云何谓自意答置本置随本。置法师语(如评一戒则涉三法。且置此三待加意度。及对三藏方可取舍)。以意度(筹量可否)。用方便度(详其理趣)。及三藏者上是意详。下以教勘。彼云。以修多罗广说。以阿毗昙广说。以毗尼广说。以法师语。文略下句故云等也(此谓三藏中法师语也)。先观下正示意用次第之法。根本即本句义即随本。文句等不等者。谓以上三对考三藏。等即同也注中指广今略引之。彼云。律师者有三法然后成就。一于本讽诵通利。句义辨习文字不忘。二于律中坚持不杂。三从师次第受持不令忘失(在文难晓故详引之。广更如彼)。正下一句结示。取意中初文。行藏者约行事之废立。取舍者谓考古之是非。实难非易文之互耳。大诠亦即总意(前云远诠本全并同)程示也。下列科条取舍有据。故云无惑。举例中初明本圆不取示有所宗。如重轻篇聚众法羯磨受忏治摈结说安恣等。用人用法多出本宗。又下标云部别不同不取外部。皆此意也。余下二列示四例。初不了有二。一不明了。如十五种略说戒及东方有山称山之类。二不了足。如四人法不除忏舍等。下文一一别标。用此二意寻之可见。二废前者如歌声说戒。钞云。此是五分废教(如试外道鱼肉正食。虽同废教至下六师。方可言之。此中且据诸律。古记一混学者须知)。三有义无文者如颠狂人前舍戒不成。是有不足之义。故引十诵等证之(如定由旬。准律十四说戒十三先往。准强百里遂用智论下品为定。又十三难不问坏比丘。准尼受反问引善生明文。此皆属后六师中)。四无文有事如云三衣应受持。及非时残宿不受皆明三药加法。而无受文。或云。结界集僧无自然六相文等。如下结示。取用法相关中初文为二。初正明取舍。缓急重轻四义条别。初如受衣文。僧祇通夜多论无衣钵得戒等。并缓别也。二如僧祇转欲即失舍财入僧永弃等。名急别也。三如前所引境想不同。即重别也。四初篇无重犯等。谓轻别也。是非一句通收上四。互望为言。又引事释者足数中。古师以破戒和尚在十人外。今斥云不得辄用他部。又受日中云。不得秉四分羯磨用僧祇事讫等。余寻诸部篇。准论不取者即同意用也。故下二引证。言四说者本律增四中云。佛告诸比丘有四种广说。一若比丘作是语。长老我于某村某城。亲从佛闻受持不忘。此见法是毗足是佛所教。若闻彼说不应嫌疑亦不应呵。应审定文句已寻究法律。若相违者应语彼言。汝所说者非佛所说。或是长老不审佛语。不须复诵亦莫教余人。今应弃舍。若与法相应者应语彼言。是佛所说。应善诵习教诸比丘等(此名一广说也)。第二从僧中上座前闻。第三从知法众多比丘所闻。第四从知法一比丘所闻(并如上检校文同不引)。十诵墨印者即是四分四说故云亦同。但名异耳。四分约能说人。十诵据能证教。彼云。若言我从佛闻乃至一比丘闻。未应叹毁。应向三藏圣教印定是也。引此二文者由先世诸师随情引用。今约部类检勘可否。即同意用。若作此释方见所引四说墨印。颇符论意。次科初句蹑前。次二句明合教。心谓行心境即前事。心不昧教事非暗托。故云相照。规猷谓法则。即前四法四说四印也。方二句明合理。相关方引既无横评之繁。条别不取仍无阙事之略。前文所谓图度取中至此。方彰故非晦没。晦暗也。没隐也。三中初二句标其偏执。即同下文初师见也。隅即是角。涉下示其过失。上句即行事阙。下句谓检教阙。遂下明自三乖诤。如手持衣药之类。互下出乖诤之由。用他事者上科所引既号相关。乃是彼此相通之事。必若本律限齐分明。止可全取彼部。故云还用等。如僧中有缘自说欲。行僧祇事(四分止有受转说文。即有限故)。通结净地行五分事(四分止有别结)。不应量衣说净行多宗事(四分但明应量)。十三难中犍黄门得受。钞云。必须勘取依余部为受(四分自截灭摈)。别众食开缘后二(四分有七。士多论僧次五分衣时)。自然衣界后四(本宗十一洲并水道并出他部)。略示一二余寻钞中(旧记反作不得全依。以释请用上诸事质之)。两存中四分杨枝不受。僧祇咽汁须受。又如教授师坛外受衣(五分)。或在众中戒师受者(僧祇)。多论须请净主。五分但令漫标。僧祇净主三由旬内。多论若死若入异国更须别求(下并云随意用)。又善见三衣穿破失法。多论缘断等余自寻之。检阅中传闻者。或章疏所出。或口相传授。容有舛误不可辄凭。故皆亲检使后无疑。次用六师列见中初标。问所以此门之后明六师者。答此有多意。一彰引用三藏并有准据。二显诸计通局未融。三示今意总通六见。四明此钞所宗有归。问所以唯标六者。答前伐已来弘唱。虽多取其建立。不出六见故标六种。摄无不用。师资相传至唐不绝。故云世中也。列示中。问第二与第三阿异。答第二师但见缺文。直取外部第三不尔。先求本部之义后引他文。意显事出己宗不乖本趣。今钞所取意亦同之。问第四师意复有何别。答前虽取他不敢废本。此师不党以理为长。五藏者四阿含外加一杂藏(长增中杂是为四含。杂藏者分别功德经云。非人弟子诸天所说。或说宿世因缘三无数劫菩萨所生。文义非一故名杂藏。阿含此翻法归。谓众法所归也)。五辛者荤菜也(荤谓臭气。一葱二薤三韭四蒜五兴渠)。除初师外下五注释并见诸篇。第二师文见衣药两篇。第三见足数。第四见说戒四药。第五见沙弥。第六酒肉五辛见四药。八不净见释相。并如后引。通结中上句总牒。次二句是纵。下二句即夺。谓在教皆正因人有殊。言通局者初约大小。前五局小。第六通大小。二约三藏。前四局律后言通经论。三就前四本异分别。第一局本宗后三通异部。四就后三取舍分别。第二第三取他成本故局。第四舍本从他。故通。五就二三。融隔分别第二缺文。直取则部类相隔故局。第三有义方求。则彼此相融故通。若约相兼明通局者。初不兼后故局。后得兼前故通。中间两望则含通局。显今中第三在律为当识宗旨故。第六于三藏为当知所归故。上明正宗二师。余下示参取余四。如结净地取第一师。业疏云。如钞序中小持律也。持衣加药直言说戒废试外道下并用之。然于余事有不取者故云参耳。得失谓考其可否。随机谓摘其时要。知时即祖师自谓。一取一舍皆合宜故闻。第六既是所宗。何以今钞不废净地。若尔合归参取。岂是正存耶思之

第五标举中。文义决通言通能所。所则有三。一文义俱阙。二文具义阙。三义具文阙。能则有二。一文二义。义复分三。兼理及例别开成四。舍别从总但云文义。然此一门从能为目因前三阙。学者疑壅。故以此二疏决令通。叙立教中初句示理体。言理有二。小乘有部唯说生空。四分假宗则兼法空。并名权理。大教则指常住真性名为实理。当分过限二意通之。然斯二理体唯真寂名字莫诠。言说叵及故云绝名。次句明立教。名即是教标示也。美于理体故云宗极。宗则万化之同归。极谓诸法之源底。通论名教咸诠真理。羯磨序云。大教膺期指归为显一理。故使高超轮梵之典。迥殊儒道之书。人天独尊良由于此。上明依理以立于教。下明教兴必从于事。事即世谛随世假名立教诠理。所谓如来说法常依二谛是也。斯文之言通含一化。所以下文别指律藏。问律文诠事应非显理。经论诠理应非随事。答统明佛教托缘而兴。无非对事皆为显理。但药病相对不无亲疏。故分三学对治有异耳。别明中初科。初二句叙教本具周。斯律藏者且据所弘。四分一部。言即能诠事谓所诠。但下正明遗缺有四意。初示正意。上二句明法圣时遥。次二句显法随时变。此约四分结集之时。即当佛灭一百年后故云渺邈。即遥远也。声谓言音彩谓好相。靡追犹言莫及也。五师相付百年已来如来在日。亲宣之事莫能反追。教逐时讹故有遗缺。如优波鞠多问尼佛在日事。及令魔现佛斯可证也。加以下三种并是兼意。故例标重增之语。捃居运反采掇也。前云随其乐欲成立己宗。故不乐者则舍而不存故有缺矣。上二并是西土结集之差。下二即明此方翻传之失。业疏云。觉明论主诵本东传至于翻时。随出便写。贵在一本无暇覆疏。寻复返西。此土行用故多缺耳。又结净地四句成白。疏云。此是结集缺文(同上二意)。或是觉明漏诵。又可竺念遗笔(同后二意)。此中欲显决通先明残阙。残阙之由不必一致。故以此四详而求之。然亦不须举事强配。显今中初文纷虑谓心想之乱。总会者以三种条例收一部遗缺后学披览不滞一端。故云通大见也。别示中初至前事。即第一俱阙例。前史有者一例二理。例中如律无解戒场法。例三小界翻结成解诺。律无受七日法。例半月众法白文立之。又无请二师文。例准请和尚法。此据作法释也。又如破白读羯磨举诵戒为例。忘不持衣往会不及。以长衣开忘为例。牒多缘受日以忏残多罪同法为例。恶心解界不成。疑界不得重结。并以净地为例。三种安居以三品钵为例(上是本宗下引也部)。明相会夏以僧祇护衣为例。安居依闰以多论受雨衣为例。此约行事释也(余更寻之)。理决中言理有者。此谓无例道理合然如此界僧为别处三宝病缘及僧次请皆开受日。又当日出界遇难义判得夏。又十六遮中负债人准理得戒。此等并无文义及例故云理也。又说恣中前后梵呗偈词唱告。上座诫敕不出教文者。及受戒中开示境心威仪安慰。正羯磨时白告警策等亦名理有而成前事也。二文义具阙。如律盗四方僧物犯兰。决云此约暂碍僧用。故轻理须犯重。又云至二三人所。共作法成贼住难。决云此约众法对首为言。又得受布萨钱。决云准须付他。四分夏中和诤开直去不须受日。决云约缘而受不伤大理等。如是寻之。论言者古记云即是善见。寻文未获。此所谓不以文害意也。三义具文阙。如有难移夏。准摩夷不破安居。遇缘出界忘不受日。引五百问忆即悔者得。又四分不明重受日法。引五百明了二文决之。据义虽当恐谓师心。故云息谤也。问如上所引非无相滥。更请分之。答无文引事相比名为例决。又复无例号为理决。以意定文曰义决通。引文成事曰文决通。问义之与理如何分别。答通而为言理义不别。下义决云。以理为正别而为语非不如上。问上则单配有相兼否。答理决一种定无相兼。余三相兼略举一二。初明例得兼理不兼文义。以无文义方成例。故如依闰安居以雨衣为例。仍云夏是制教。理宜通护。二义决中三句。自有义决兼于例者。如四分边罪等二十二人。今师定自言不足数。义云。体既非僧。若僧同知故不足数。必不知者成足。又引不持戒和尚四句为例等。自有义决亦兼文者。如四分盗畜犯重。决云。此望鼠心未定从人判罪。仍引十诵多论等文盗畜物犯吉。复有兼文例二种者。如律令夏竟解界。决云此为诸界同受德衣。仍云文如十诵。又引安居未竟自恣不破夏为例。三文决通中亦三句。自有文兼例者。如移夏不破引摩夷文。又引十诵僧祇二处受衣为例。亦有文兼义者。四分但云尼开。受七日。引僧祇云尼无羯磨受法。仍云所以然者。以尼入俗生善义少故。又如引五分一一说欲又加义评等。自有兼义例者。如自然界无异界。定圆有则不定。此即义决。仍引了论三由旬界合角量取为例。又引十诵善见等文。问今言决通为决本宗为他部耶。答昔人不晓并云决通四分。今意不然但由时事。或昔所未行。或诸家异见学者疑壅故有决通。若尔何以前文叙律阙耶。答秖由律阙故令事暗更为明之。一自有本文还决本律。如受欲中释余处行。即以自恣中出界外决之。又此律宿欲不被所为事。还以四分明相欲出开略说戒决之。又如合河结界还以尼律界中渡河决之。如前所引恶心解界引净地等。皆本律事耳。二自有本律一文即自决通。如三小界不立相。还以三小羯磨决之。又如净地不得僧住。文云。除去比丘又立净地唱相。律云。应唱房名。还即本文以决本事(上二句属义决通)。三自有他部还决他律。如集僧中多论道行一俱卢。即以十诵六百步决之。又如僧祇七树中间不明两众半分。乃以多论比丘游行有纵广自然决之。四自有本宗反决他部。如十诵可分别聚落齐行来处。乃以四分村界院相决之。用此诸意遍寻一部无不通达。问文义俱阙。为局当部为通他部。答通该三藏。何止本异他部有文。即落后句由无文。故即无义也。问义决通中为通为局。答亦通他部。十诵伽论尼无舍戒再受之义。决云应得作下二众。又十诵令五众受日五众边受。决云准此当众相共作之。无者准前言告等。古多错解不觉。太繁略亦非难。但恐不解余亦未尽。学者更详。不能中初科上二句示难。前四决中文有取舍。义是意裁寡学浅知故非所及。对彼古解故云废立。下云决判是非。意亦同此。自下二句拣非显是。律相言通开遮语别。开遮二法在律尤难。故别举之。不下二句显过。不然者反上非深明等。累谓疑滞。或可约罪。二释俱通。他境即前事。以不明教旨皆是妄施。行不成持故云无益。此约自行。或可他境即指余人。弘演化他。并非正教故无益也。引证中引律第六十卷末。佛在跋阇国池水边。教诸比丘修行圣道莫相斗诤。彼云。于阿毗昙中种种诤语应语言。诸长老所说文义相应。不应共诤(初句)。复作是言长老所说文异义同。此是小事。莫共斗诤(二句)。复作是言。长者所说文同义异。莫共斗诤(三句)。复作是言。长老所说文义俱异。莫共斗诤(四句)。下二句指律广文。彼云。应作如是观察。若共斗诤于沙门法作留难否。复问是可呵否。复问能进善根得沙门果否(诸比丘皆一一答之。此谓进也)。又云若作如是诤事。灭者应语彼比丘言。汝为我等灭此诤事。彼比丘答。我从世尊所闻如是法今为汝说。若彼比丘闻已便舍诤事(此名止也)。佛说如是诸比丘闻信乐受持。今引此文以明佛世。尚恐文义相诤。特此训之证上决通难为废立则非虚矣。示堪能中初句牒其能者。必下示其博赡。上二句明学通三藏。下二句明解总六师。吾祖律师即其人也。圣人出现为物垂范谓之教迹。虽言通三藏而别指律宗。故云斯也。引十诵律五十九卷。初列示三事。一即缘起。二即戒本。三即重结(如初戒乃至共畜等)。应下劝筹量又为三。初总列一部律文。大为三节。二部戒律即初僧尼戒本。义解即随戒下广解之文。故云及也。毗尼总中问诸犍度。增一即律后法数。上明观教。二开下明判断。开遮轻重贯通一部。且举衣色略示相状。青黄赤白黑五方正色俗流所尚能发贪染。故是不净。佛所制断故云遮也。非色即青泥栈三种染坏。三圣同遵相超世表。所以云净。是佛所教故云不遮。三如是下结告。通指一部始终。故云本末。引明了论彼云。如诸佛立戒。于一一戒中应了别五相。一缘起处(即国土也)。二缘起人(即初犯人)。三立戒(即戒本)。四分别所立戒(若犯此罪不得共住)。五决判是非(于三处犯)。不看他面者判断公直不取颜情也。略同上者会前十诵三事也。初二两相同上本起。第三同上结戒随结。四五二种似同广解。由不全同故云略也。下文指广即如上引

第六门标中前五并属能诠教。教必诠行一宗旨趣万行元基。理须明识故云教所诠意。诠显也。王明中初文上叙文广。一部律文总六十卷。故云浩博。下指行要故云大趣。以前僧尼戒本及后调部即止持行二十犍度已后等。文即作持行文多明犯。意在成持翻上二持即成两犯。宗部之要岂踰于此故云止也。所诠中通别持犯。先知名相然后释文。谓学知戒相明达持犯。于一切时护本所受。通望受体一无所犯。不随缘别名为通持。不学无知制通篇聚。随所不了无非结罪故云通犯。随对一境方便遮防行顺本受名为别持。违受起非则名别犯。言别有三。一制法别篇聚重轻种类异故。二对境别情与非情。三趣男女道俗不同故。三犯缘别随戒多少不相滥故。又复通别二持俱通止作。通犯唯止犯别犯兼两犯。通持中前叙境通。上二句通标。境即总指尘沙情非情类。心随境起与理向背。构善恶业故通内也。又事由境生。身口动作与教违顺成持犯行。故云通外。下二句别释。上句释通内即指化业。下句释通外即明制行。身口造作故云情事。如淫盗等事由教制。故有顺违。顺即二持违即两犯。但下次明持相。境缘虽通今明持犯不论化业。且据制行故云但令等。教即律制行谓身口。以教检行约行从教。故曰相循。循即顺也。随一一戒究尽重轻犯不犯相故云始终。古师所明但不作恶。即是持戒。今师不尔必约动虑。体达教相起行防遏。方成二持安有卧地而名持戒。无记非业岂得名持。教行相循义意在此。今明通持者止持有二。一行前三心。受体无污义名止持。二约行心。通缘受体善恶事法历然不昧。即是二持也。次通犯中不学无知二罪通持犯故。通重轻故通虚实故。然不学非结犯有二。初发心断学随心顿渐。一一吉罗。二临境不解随事别结。若论无知随境不了唯有别结。但该篇聚得名通耳。文中上二句明发心断学。修下二句明随境无知。善收二持恶兼两犯。不学之人持亦成犯望善。是福愚教故罚。其两犯中则通三性。不善无记一向名罚。善性犯者亦兼有福。如知事互用慈心叹死。塔上拔草治生造像。秽食供僧掘地坏生。涂治塔庙之类。根本罪外例加二罪。今下明结罪。科即判也。与教相应者教即通指止作持犯。行与教合无非结犯。故虚谓可学。实即不可学。故持犯篇约二教四行可不可学。历位辨罪有无多少是也。此下双结。别持犯中此约六聚根本果罪。具上三义故云别也。初四句示犯相。正罪即目果头。治罚义兼忏悔。由有犯者拒必加治顺即开忏。并须考实不容滥故。四分果成因没故云必令等。使下二明能断。初句勘心。心容疑想罪即差降。实情之语通犯不犯。次句明合教。教无非横故云理教。则下二句奖其能断。既非妄判不乖真教。同彼嘉苗不杂秽草故非芜滥。此下双结。而前不明持者。翻犯显持易故不出。今明其相如淫观不净杀起慈悲。怨逼无乐毁呰慈救等。如是知之

第七门约机明教。标举中若约人禀教。则道通俗局。若约教被人。则化通行局。今从后义故云立教通局。教体中初科。上二句示所判之繁。显理教者通目圣典如上所明。有多途者大小两乘各分三藏三学等。故下二句标能判从要。如戒疏中。或约三轮或约化行。或约化制或约制听。彼取三轮今用化行。随时用与未须和会。但在古犹局于今乃通。名同理异。对疏可见。言情求者显义判故。言分二者一代时教总归化行开其信解。用舍任缘故名化教。制其修奉违反有过名为行教。一谓化教此则通于道俗但泛明因果识达邪正科列示中初文上二句标名体。但下示教相。十不善业三恶道因。十善五戒三善道因。此世间因果。三十七道品六度万行是三乘因。即出世因果。大小虽殊行业无异随缘开示。教非定约故云泛明。又经中多破外计委辨魔事。指示正道恐堕邪迳故云识达。又行业是因通收善恶。心因冥邈故曰难知。来报是果亦通苦乐。果相粗着故云易述。次行教中初标名体。定下示教相。初二句明众行。上句正示。若取能秉即简人是非。若论所被并须合教。如受戒遮难说恣有犯七九治罚六聚悔露。一一事中皆有取舍。次句释成取舍之意。谓显佛法尊高超于世表。僧门清白不容非滥。住持万载功由于此。显下二句明别行。上句正示下句释成亦同上。如条部中波离对圣重条咨问。意可见矣。上明教有限齐反前泛明。指下示其显了反上沉密。上二句示文显。下二句明事备。初文如诸戒相国土犯人。举过呵责制戒牒释。方便境想下众同别犯。及不犯轻重等相。一一皆然。圣智通明。故言不劳重览。凡愚浅识不可辄尔僣同。且祖师听二十遍犹言未是心证。僧休听三十遍尚恨逾增逾暗。是知昏鄙安可自务。结罪等者如淫两结(不舍戒共畜生)。别众七开(施衣作衣等七缘开)。一一通前重入戒本故云再科。所判初科上二句示相滥。以七支十业无别体故如环连续。以喻相涉不易分故。下二句标判。正判中初文即约三业相对以分。上三句判化教。经论明心显理。是故心业以理为宗。下三句判行教。施为即事也。律藏约事辨行。故身口业以事为宗。如篇聚中。起业轻重受报浅深。篇聚即约行起业即依化。又持犯中单心三时辨犯八句重轻。此依化也。八杀俱重即约行也。又如忏篇三品理观。即是化教六位悔法即准行教。又沙弥篇凡福圣道即依化教。剃落与戒即是行教。余更寻之。若尔化教应不禁身口。行教应不制内心。答此据道众双禀二教为言。世多不晓故为委示。初约违明四句。一违化不违制(瞥尔贪嗔律宗不制。及在家人作十不善是也)。二违制不违化(即犯诸遮戒也)。三俱违(犯诸生戒)。四俱不违(理观内照戒律外捡)。次约顺四句。一顺化不顺制(性相唯识三观破迷)。二顺制不顺化(心无慧观专守事戒)。三俱顺(如上第四)。四俱不顺(造业凡愚)。三约受戒四句。一禀化不禀制(净名云。汝但发心即名具足是)。二禀制不禀化(自智不明循律轨度)。三俱禀(心希出离受律禁戒趣向圣道。佛世利根善来三语即得道果。又涅槃出家菩萨是也)。四俱不禀(可知)。四约忏罪四句。一化净制不净(如犯篇聚理观明照达罪性空。而不依律忏纵得好相不入净僧)。二制净化不净(犯依律悔而无观慧。但灭违制业性确然)。三俱净(篇聚依教。灭业道任静思)。四俱不净(愚者犯不肯忏)。问化行二教为大为小。答化收大小制唯局小。若尔梵网善戒大乘行教。那判为化。答大乘三藏制不制别得名为行。若望今宗还属于化。以菩萨戒通道俗故。问五八二戒既是戒制。应是行摄。然局俗人不通两众如何判之。答化教所摄律中明者随律之经。引证如别。如是简判略识化行。更须精辨恐繁且止。今时学者尚不知名况明行相。若不晓此大小三藏一切皆迷。罪异中上二句明在家为恶(出家亦有犯者。如独头心念是)。下二句明出家毁戒。犯化不必违行。违行必兼犯化。业外加制故云重也。问性戒可尔。遮非本恶为有几罪。如坏生掘地非不违慈。畜长捉宝宁无贪染。来者有智请为通之。又问化教亦兼事行岂无身口。行教通禁三业岂不明心。何以上文离开三业。以配两教亦请答之。故下引证即善生经。彼明二人同作一罪。受戒者重不受者轻。智论文同如忏篇引。征意中初蹑上经文以为征词。谓彼经既显。此不须分。恐下示所为。上句指迷。言宗体者即上所判也。次句遮妄。言是非者化行相滥也。世闻净名发心即是具足。妄判戒之有无。或迷三性犯制乃谓业均一品。或云营福违戒无过。或执心观便毁律仪。或谓坚持无劳慧观。或依方等二忏而云制罪都亡。或依篇聚六治乃谓性业皆灭。故有依大教忏夷足小乘僧数。如斯迷滥从古至今。至下忏篇更为广说。故下明今立。通及后世无复谬滥故云永用等。蠲简也。标宗僧网忏法沙弥等。皆辨二教临文详之

第八门前门人法并通。此门并局。以人唯二众教局行科。然而报相两殊。故使教分同别。故须辨示方见诸篇。通塞中初文同戒。即止持戒本。初篇四重二篇七戒。三十中十八九十中六十九。众学一百七灭诤也。同制谓作持诸法具诸门者。同戒在中卷。同制则上下二卷其全同者则无别举。如集僧与欲羯磨僧网之类。少有异者随事点示。如结界中尼界二里有难同僧。舍戒中明尼无再受。受日中尼唯七日。二衣中尼加二衣之类。上通明两同。若下别显同戒。上文指易。戒本分者即律广文。隐下显难。随相即中卷。如离衣中。三衣五衣皆提。众学中通示尼等同犯。又篇聚中示尼八重。又持犯境想云尼中非无。亦指同僧。通缘中总标五众之类。次明塞中前明止行。初句标示。约位戒即与僧异者八夷后四。十七残中十戒三十中十二。单提中一百九。八提舍尼寻尼戒本对之可见。谓下释异。文列三句例括异戒。略为引之。转重不同中三。初僧残六戒(漏失二粗二房僧重尼轻。摩触僧轻尼重。残篇唯有此句)。二舍堕九戒(五敷为五。六取尼衣。七浣故衣。八担羊毛。九擗羊毛。并尼吉僧提)。三单提十三戒(一为尼作衣。二与尼衣。三屏坐。四期尼行。五期同船。六期女行。七受赞食。八劝足食。九索美食。十牙角针筒。十一过量坐具。十二覆疮衣。十三佛衣等量。并僧提尼吉)。有无互缺中二。初舍堕尼无二戒(一过前求雨衣。二兰若离衣)。二单提尼无三戒(一辄教尼。二说法日暮。三讥呵教尼人)。犯同缘异亦二。初舍堕一戒(长钵同提。僧开十日尼止一夜)。二单提五戒(结罪同提。缘相有异。一背请二足食。二戒合为一制。三与外道食兼白衣男。四与年不满二年学法。五雨衣常开)。上约钞疏以明更以义求。八夷后四及二不定即是有无。八提舍尼四八相望亦即有无。对索美食即同。轻重而下指尼篇。如上多异不可尽列。故选时要方入别行。盛行谓数犯。难知谓微隐。互专一义亦所不出。即如下篇上列六戒。夷中出三。触八及覆残中出二。言人四独单提出纺绩一戒。及下一句示作行。言众行者下列七门。上即随戒一门。余之六种并属众行。谓受忏说恣安居师资也。方下总指。结意中上二句结前。分宗类者即向所明通塞条别。未显来诠者不明立教同别来意也。诸下指广。不同意者即上止作别相各有所以。大疏即祖师所禀首师律疏二十卷。而言大者或随大部为言。或简今家戒业二疏。非谓尊师故也。今见义钞戒疏。不能广录。学者自寻

第九门标云。异同有二。初明沙弥即对大僧。下明式叉即望三众。沙弥中初科上句标名。沙弥是梵语。此云息慈(息其世染慈济群生)。若下明体同。检下示相局。就下明行遍。等尘沙者副本体。故下云。除羯磨一法不在数例。自余众行并制同修等。结下明犯。第五篇即突吉罗无论遮性。一概结吉示教轻。故就下显位。诸戒末者即指广律。并列戒后别尊卑。故问体既是同那分大小。答境量虽同志愿硕异。有愿无愿岂不明乎。若尔既遍尘沙何唯列十。答若论戒体发在三归。后说十戒略陈其相。如大僧四重之例。故下云。且列十戒喜犯前标。余所未知二师别教等。辨异中言自外者。如五德十数持衣说净别堂说恣有缘掘坏之类。并如下篇。事容是非故云取舍。沙弥如本篇。沙弥尼附尼法。故云各就等。次式叉中初文上句标名。此云学法女。由尼报弱就小学中。别提六行为具方便。二年则验胎有无。六法则显行贞固。十诵所谓练身练心。即此义也。六法下明体同沙弥。自下明行同三众。六法者一摩触。二盗四钱。三杀畜。四小妄。五非时食。六饮酒。学宗谓行本也。言学有三。一学根本(谓四重也)。二学法(即六法也)。三学行(一切大尼行)。不重发者以式叉尼转根为男。即入僧沙弥故。业疏云。此学法女无戒体也。但受别教位过沙弥。以人不解谓分三众有三戒体等。问沙弥尼戒既遍尘沙。何以式叉方行此六。答选其喜犯重更约勒。无体再发即其义矣。同三众者指下文也。同大僧则具在诸篇。同大尼沙弥则各如别篇。沙弥合一故言三众。别行中如无沙弥尼得与大尼授食之类。下文具委

第十门标分中。钞者祖师自号也。引下三句即括三科。但科酌之言对下少异。然下云钞兴。但明抄略之意。此言科酌正明量处之谋。前后异名共成一意。言正经者正谓入诸正录。经者训法训常。名兼通别。通该三藏别在修多。今此从通以收群部。小乘律论中又三初。明诸律。具云摩诃僧祇。此翻大众(从众为名即窟内部)。昙无德亦云昙摩鞠多。此翻法正。亦云法护法镜法密(从人为目)。萨婆多或云萨婆谛婆。此云有(亦云一切有从计为名)。弥沙塞此云不著有无观。迦叶遗亦云迦叶毗。此云重空观(此二从行为名)。婆粗富罗亦名婆蹉富罗。此云著有行(亦从计名)。上列六部。前之四部戒本广律此土已翻。即根本获一。五部得三。翻传时代备如戒疏。下之二部据非今钞所引。相因列之知名而已。注云依大集者义钞所引。三藏口传及遗教法律并以僧祇列为五部所出不同。故此示之。毗尼下次列诸论。此科所列名为律论。亦名戒论。婆沙成实等自属经论。昔人不晓例云小乘论。传滥久矣。多论下注并传者即师资传了。论注云释正量部者。此亦上座部中分出。律本不到比方即了论所宗也。真谛即陈朝翻经三藏。出疏五卷解释了论。其文未流东南。五百问法亦云五百问事经。出要律仪梁武帝集凡二十卷。自下三指广。如三千威仪毗跋律决正二部律论等。皆律之部类(有云二部十八二十部。或云遗教爱道经等皆非)。次经论中二论亦即大小。此总化教。结略中费长房后周高僧。周武灭法遂为翻经学士。隋文帝开皇十七年撰历代三宝录。凡十五卷今见大藏。次明异执标中有人谓。聪覆二师首传四分。祖师不合科为异执。今谓。异执之言目其各计。有何毁斥。纵容妄解岂不思所禀首师亦列于后。又前云五部异执。则所宗部主亦在其中。又何独党于聪覆耶。非圣人者无法即斯人也。列示中所列诸师并出续高僧传。古记广引今不同之。若依写取此复何难。但恐徒丧时功糅杂钞旨。必欲知者取传寻之。今但列名略注师禀耳。法聪(元魏朝人。本学僧祇初弘四分。传论云。自初开律师。号法聪是也)。道覆(聪师弟子聪但口传。覆乃作疏六卷。传论云。怛是长科至于义举未闻于世)。慧光(自光至[目*單]。皆北齐人。光依覆学。初制疏十卷。后裁为四卷。故云两出)。洪理(抄二卷)。昙隐(抄四卷)。道乐(钞四卷三师并光师弟子)。洪遵(初依道云学。后听晖讲。为国僧统故以为名)。洪渊(禀寻遵师后撰疏。未四多少)。道云(疏九卷抄一卷)。道晖(疏七卷)。法愿(上三师并光门人。愿即隋朝人。疏十卷抄二答)。道洪法胜智首(并隋朝人依洪听习。首即祖师所承)。法砺(洪渊弟子。祖师亦尝从学。一月而终今疏犹存)。基师(僧传不书)。结指中昙瑗(陈朝人)。僧祐(梁朝人即祖师前身。二师并先学十诵后传四分。未详撰述)。灵裕(隋朝人疏五卷)。江表表即外也。或云江外江左。并指吴越。在江汉之外故也。关内即京。非河南即洛阳。蜀部即东西两川。指义钞者未见其文。上来所明并是所钞。即前序云包异部等。四句收之可见。又异执中传演虽多不出六见。亦如上引。次明为经者一世多不辨随得滥用。二事乖正典反为执据。如三百福罚三十六硕。余粮五部五色衣以钱赎佛食等。并如下破。今宗引用并据真文。使来学生信行事无疑。此章之来意如此矣。列示中经论参列凡二十五本。经有十四。论有十一。其间诸佛下生乳光提。谓并有真伪二本。他宗或引。并正本耳。结斥可知。隋帝敕令长房录中所不收者并集焚毁。搜之不尽。当时犹用故此斥之。然尼钞义钞或复引用。未详何意。钞兴中标云本意者。下云临机有用等是。正明中初科攒多归少曰撮略。举一总众名包括。余如前解。次科智谓识见。量即器度侮曼也。猷言即自所钞猷法也。空有二十双亦双非。四执相攻名为戏论。今采摭众典取舍诸家。恐疑同彼故须遮之。正示中初文。上句推其师受显非自裁。次句呈于已怀。明须去取。每下正叙删削。初二句示捡讨。覆谓反覆。于下四句明所删。一事举少类多。一事尚然。况一部行事其繁可知。文中繁有二重。一废立多者约诸家相望也。二情见繁者就诸家自论也。今下示能删此亦有二。一者全除删。如受戒法及十三难羯磨戒本等并广列义门。今钞不录。二者对破删。如下但云诸说不同昔解多途废昔义等。而不委引彼说者。是如自然界体广狭方圆三小立相安居受日等。并多古解一一标破。此但直申今义即引诚教。证令取信故云今并等。且引一事余准明之。如下问云。自然界为方圆耶。答云。昔云定方(下引彼说即删略也)。下引十诵本律丘分善见了论等文。仍云广引诚证定方须废(此谓止存文证)。首题删繁文唯据此。如上所示想无惑矣。指余义中然今此钞虽并删略。诸师申释未必全非。或义章开其户牖。或问答释于幽微。何以此中一概除削。文明此意据合存之。止由难解不逗新学。故别为一部目为义钞。文有三卷。下卷已亡故今所指彼文多阙。义钞兴致明文在兹。古多妄说。或云二疏之余。或云二疏张本。如别所破。具云拾毗尼义钞。此中语省。以集字代之。下单云义钞别钞。皆此例也。文中通犹容也。余论即目义解。容彼之说明其可存。上二句明义之幽隐。自下二句明不益初心。言通解者以目博知深识之士。具下正指彼文。明不具中遮世疑云。三藏正教义无改作。何以引用辄有去取。故此释之仍引证据。初明取意。堪入宗者涉今行事也。自下指所余。撮要包括是钞所宗。横评繁文即今所讳。故云非钞者意也。故下引证。初引本律出三十四卷。次引母论文出第六。并因比丘为人说法不能广说。白佛故听律文具引论略白语。要谓精当该摄。妙即善巧适机。示所为者即钞兴意也。庶望也访问也。上明法有伦序不假他求。下显事有准承无疑得失。临机有用即事即行二句偶对。语别义同。此之四句一部大宗。独异诸师高超九代。尽如来权巧之旨。辟群生解脱之门。三宝所以住持。五乘所以发轸者功在于兹矣。是以行事之目标在首题。训蒙之词遍于一部。凡为道众率由此门。禅教虽殊无不受赐。曲寻弘济可胜言哉。遮妄增者此即圣意。悬鉴未来各兴解释。必乖本趣故此止之。初叙妄增。不急务者即世现行诸家章记。或广张法相。或多杂俗书。颠覆祖宗繄昏智眼。请详圣训自可鉴之。使下次显过患。上句明坏教。今钞始终尽稽圣典。故曰真宗。次句明迷行。教行两亡则破戒造恶。非沙门行如鸟鼠焉。此出佛藏经。彼明。比丘不修戒行非道非俗。犹如蝙蝠非鸟非鼠。具引如篇聚中。意谓此钞既兴人知持奉。由彼秽杂后进还迷。故云复存也。兹日通指斯时。即今学者专攻章记。争驰讲论以为己能。身作重夷口护轻吉。自谓精明盗相。反侵损于四方。善达淫科更荒迷于三道。昏餐餍饫尚说过中。夕饮酕醄犹谈酒制。人前敛相诈现威容。屏处为非略无畏忌。此徒击目岂是诬言。良由章记之乖讹。复是师承之庸鄙不令教于不令。一盲导于众盲。皇祖真宗于兹殆绝。一寻此意不觉嗟呼。因笔斯文益增哽痛。自非圣鉴孰见余心悲夫。总结中上三句结前。言总束者则验十门。非别序明矣。诸门者即下诸篇。则显教兴中指诸门非九门明矣。析辨也。若下指广可知。别论者则三十篇。望序为别又复明矣。大段第三示所诠行相。初总示中宅居也。佛门广大包纳清澄。喻之如海。僧禀佛化即居其中。如犯重禁名为边罪。谓漂出佛海边外即其义也。流即是水法能滋物故比于水。厕预也伍众也。此明比丘身具三宝。所修法行虽乃万途。以众自共摄无不尽。然据行体止是二持。但就作中别简一色。羯磨僧法以为众行。自余杂法总归共行。欲使纲目两分众别无滥故云唯三位也。别对中初明自行。上句明建志摄修。次句示学知教相。出离圣道不类邪术。故云正戒。文指体相必具法行。体附释相相总四篇。故此二字统于中卷。自下次明众行。上句[跳-兆+曷]前次句正示。凡行僧事必先简众。故须体净方应秉宣。言纲领者对下毛目也。匡摄住持存乎众法。随事奉修在乎别行。众法存则别行修。纲领举则毛目正。上下作持离分在此。自他下明共行。上句示行相。凡为道众彼我同须即是共义。故云两德。德亦行也下句显繁多。除僧法羯磨已外一切作行皆归共收。唯此共行摄相最广。故曰多途。或可上句蹑前两行。次句正示行相。谓必须共行辅成自众。故云成相多途。问自众两行亦制同遵岂非相滥。答自行则护体防心。义非他共止作体别。此不在言就论众行。作业办事多是为他。义非常行有缘方举。共行不尔日用恒须。是僧俱禀独彰斯目。如衣药钵器计请导俗等类。比论二行别相可知。然三行之目古德所传。若取今文明标自行。又复前云上卷则摄于众务。则自众二行名义灼然唯斯共行。虽复无文两德之言义取无爽。古多妄解。不免繁词(古云四人羯磨为众行。一人心念为自行。二人对首为共行者误矣)。问前文已分何意重迷。答前判能诠则以文摄行。此明所诠则指行在文。虽文行俱明而正意两别。问前以上卷在初。此则中卷为首何以不同。答意如上解。若尔何不依行次第以自行为上卷耶。答此有二意。一约行次第。则先止后作自行合初。二约事胜劣。则住持功大众须在首。故律序云。以众和合故佛法得久住。今取后意如文所列。双结中教行两备摄机斯尽。次科初二句标难谓。事随篇类。则使三行互有投寄。如上卷标宗亦明法体行相。及舍戒六念别人说恣识疑发露之类。则众行兼自共也。又中卷忏六聚中。众别悔法则自行兼众共也。下卷摄衣摄食亡物等诸羯磨法。并杂行等则共行兼众自也。三行相参不可一判。故云难也。若下释其难相成繁阙过。上二句示阙略过。长途散释者谓不约三行收束也。寡讨论者谓不称机宜也。以言无所归人难披捡。故下二句明伤繁过。言曲分者谓逐卷随篇。明三行简判也。过在繁碎者乱于教旨也。三中初示今判。上二句正示对翻两过。随宜者离前寡讨。论过也。约略者相前曲分也。通结者谓大分三行翻上散释也。指归者虽有相投举行摄属。离上繁碎过也。下二句显意。使谓令于后人也。纲领即三行。毛目即诸篇行相整理也。载下结劝。上句劝学开其解也。下句劝修成其行也。载即重也

四分律行事钞资持记上一上四分律行事钞资持记上一下

上卷首题委如前释。今总分对略为四别。初约能所上三字律题是所宗。下七字钞题是能宗。又律题中四分属能集。律是所集。钞题中删补行三字是能。繁阙事三字为所。又钞字是能行事属所。二约通别律题为通。贯诸部故钞题为别。局今文故又四分为别。五中一故律字是通。诸宗同称故删等六字为别。无所滥故钞字为通。容相涉故。三约人分律是佛制。四分即部主集。钞即祖师撰。四约华梵上三字翻梵成华。下并华语。梵云折埵理质埵理。此翻分四。从此方俗回易其语。辨律华梵如释相中。极知繁碎讲学剖文不得不尔。忘筌之士更繁何患。执指之徒无言亦着。岂不然乎。列篇中标宗劝学。文局上卷义该一部。下十一篇正明众行。然成办僧事必假四缘。人法事处阙一不可。今此诸篇依之而列。第二三四即能秉之人。第五即所秉之法。第六即秉法之处。已下六篇即所被之事。事复有三。七及八九即有情事。十与十二即非情事。安居一篇即二合事(人依处故若约篇中分房受日并非情耳)

    释标宗篇

一部之文兼该三藏文体正意唯归戒律。故当标出正宗显彰胜德。使夫学者投心有所功不虚费。故以此篇冠于卷首。标即训指宗即是戒。问下列四种。何者是宗。答若就别论唯法为宗。下云宗体或云法体。宗法互举别指何疑。若约通论四并是宗。良由戒法总余三故。言显德者广引教相赞述戒功。令知本受专勤守护。即下科云。顺戒则三宝住持辨比丘事。至文可见。自昔章记并以标宗科为僧体。甚失文意。如后攻之。今明此篇指示学宗激励持奉。通贯诸篇总发三行。是以尼钞题云劝学。准彼验此方见圣心。学者临文弥须用意。提携开诱最所精详。必欲智眼开明学路无壅。此而不达余并徒然勉夫。注有二意。一是开章。以此篇中不别分故。二即释题。由是二门合之为目。恐人不晓故注释之。叹教文中律字是法。海下并喻。今先出喻然后合法。初三字明竖深。次句明横广。虽下二句明容而不杂。腾下二句明逸而不滥。冲亦训深。渐渐深入莫穷底故。通万象者天地万物皆蒙润故。包含等者百川所归故。不宿尸者性清洁故。腾岳等者势荡逸故。岳喻其高云喻其动。喻中喻故。潮不过者涌有时故法合中初合竖深。远古诸佛三乘圣贤由戒。资成至于现未展转无穷。故戒疏云前圣果圆后贤因满。引生来业展转住持。众生无尽戒亦无竭。即戒本云如过去诸佛及以未来者现在诸世尊皆共尊敬戒是也。二合横广三义释之。初明遍境者十方法界依正二报。情非情类无非戒故。二约禁业者三业四仪施为举动三千八万皆圣制故。三约资行者万行由生。众善所住三圣道成率由戒检。故合第三中戒法弘通九道师训。人收七众趣该非畜(本宗通受五八)。摄济不遗故云无外。然则或违重禁教所不容。五众则坌污清流必加摈罚。其余则入道无益永障出家。若论治摈实通诸篇。然对死尸须约四重。即律序云。譬如有死尸大海不容受。为疾风所漂弃之于岸上。诸作恶行者犹如彼死尸。众所不容受。以是当持戒。合第四者谓止作持犯随缘兴制。诠相浩博喻若波涛。然篇聚重轻犯缘具阙。定犯不犯纤毫不差。众别行相施造有仪。如非成败无容滥托。如潮有信。法喻弥彰。律云。海有八奇特法。一一切众流皆往投之。二常不失潮限。三五大河皆投于海而失本名。四五大河及天雨尽归于海无有增减。五海水尽碱同为一味。六不受死尸。七多出珍宝。八大形者所居。此中略举未必全同。如戒本序。但明二德。必欲强配临文自裁。劝持中初科明出家之人所务唯二。一须禀戒。二当学道。初中上句标人。凡谓非一。厕预者对下沐心即指身口。佛法深妙有信得入。故曰玄门。克下示所学。克犹必也。清禁即戒法。戒防七业。故不容非。二学道中初句标人。正道清澄洗沐尘垢。故喻如水。慕下明所修。慕即志念。出要即指定慧。定静慧明不随尘欲。故无染世。上约三学事理业惑相对以明。乃知。出家之士义无偏学。专事昧道未异凡流。乐道忘事何由修证。上是对明三学。故下合示两利。初二句正示德。益时者外用无非住持。生善成利他也。超尘网者寡欲绝累成自利也。良下推其所以。上二句显利他之功本由净戒。下二句明自利之德实因定慧。法即是戒道即定慧。叙不学中初料上二句标人。浇末是时。浅识者无所解故。庸见者同尘俗故。虽下示庸浅之相。先且分定初二句明学寡。次二句明行薄。又次二句明情疏。复次二句明志塞。局下至体之明言论鄙俗。名参者无实德故。缁服即黑色衣。不依律者违圣教。故疏野者无所拘。故真要与下真趣并指前三学。封犹闭也。守株喻其愚也(韩子曰宋人有耕者。见田中株兔走触之折颈而死。因释耕守株冀复得兔)。志即是心。绝通望者无所见也。就言论中初二句谓无稽实局塞也。之犹于也。首即头也。此句蹑上生下。次四句明混同流俗。事即所说之事。研下举积学比况。闇托谓不达前事。冥然为之。体即解也。彰过中四。初明滥教。所行违制妄谓依律。故云滥委。法司即律宗。律实不然愚者谓是。故为彼乱。即世学者说律训人自贸椹衣言遵王制。夜粥晏斋谓是随方。非时啖饭妄言未必长恶。贪饮药酒便言有病疗治。不学愚僧传为口实。诬圣乱法岂复过是。来者有识慎勿随邪。肆下次明专任。肆恣也。顺己情者非制而制曰纵。违我意者是制便断名夺。事既非法人有不从即以威武抑而挫之。所谓持戒比丘反遭治摈。乃至罗汉亦被打骂。即其事也。暴谓凶恶克即侵害。尚非下三举况。俗节即世礼。礼以节人故也。孔子云。非礼勿视。非礼勿听。非礼勿言。非礼勿动。曲礼曰。傲不可长欲不可纵。是则儒典动必合礼不容纵傲。安有出世道人反成肆恣。故云也。致令下四彰损。上句明塞学路。次句明灭法律。下二句伤叹。磐谓大石。周易困卦云。困于石据于蒺蔾(注云石之为物坚而不纳者也)。喻上庸流滥为师首妄行非法。则使来蒙解行不进如困于石。若复不学耻堕无知如据蒺蔾。此谓进退不可之象。世途击目。岂不昭然。羁居宜反马绊也。[革*必]毗必反车束也。此二即乘驾之要物。律为住持中最。故以比焉。举兴替中初句语通上下。前叙浅识故替。后劝深崇必兴。次句嘱于后学。复下显益佛智朗然。故喻如日。法能摧展业惑。故喻如轮。苟得其人则三宝重兴反前覆坠。故云再也。正明中初科望下释相。故云略指。宗即是法。证题不疑。令下示意。兴谓发心建即立行。识体进行成因感果。故云有托。如后结文。领受中初文为二。先示法体。上句明戒法有济物之能。下句明戒体为立行之本。器即是机。大小凡圣道俗七部上中下心皆获得故。趣谓归趣。体能生行行还护体。以行望体体为所归。故知。比丘以体为本。领受少差毕身虚丧一生大事可不慎乎。而下次明得失。初明得者准受戒中必具五缘方发戒品。一能受有五(一是人道。二诸根具。三身器净。四出家相具。五得少分法)。二所对有六(一界二僧三数满四尽集五白四法六资缘具)。三发心乞戒。四心境相当。五事成究竟。今以善净一句对收一三。称缘一句即收第二。方克一句即收第四五。克犹遂也。若下次明失。初三句明缘乖不得。即反五缘不待全差。少乖即失故云毫微。徒虚也。将下彰无戒之过。上一句失自利。下二句失利他。结诰中初二句指所诰人。清身谓志乐建修。圆果即心期极证。无下一句诫轻易。必下教用意。专志者有所诣也。摄虑者无异想也。契谓心会前法。入即纳法归心滞碍也。故下引证。即涅槃十八卷。彼云云何念戒菩萨思惟。有戒不破不漏不坏不杂(不破即四重。不坏即余戒。不漏不杂即重轻。方便此依北远疏)。虽无形色而可护持(非色)。虽非触对善修方便可得具足(非心)。诸佛菩萨之所赞叹。是大方等大涅槃。因此证重心领纳有戒何疑。征释中初科上二字征上所受。发下开章。但下释意初叙广。且下示要。初中上二句据法明广。五八十具四位不同。或约业者七支种类也。或从制者重轻篇聚也。轶(徒结反又音逸)车相交过喻其多貌。次二句约心明广。即上四位各有三品。若下二句就境明广。情及非情不可数。故示要。中枢即门枢亦取要义欲达四科先须略示。圣人制教名法。纳法成业名体。依体起护名行。为行有仪名相。有云。未受名法。受已名体。今谓不然。法之为义贯彻始终。安有受已不得名法。须知。下三从初得号。是故一一皆得称戒。或可并以法字贯之。方显体及行相非余泛善。问所以唯四不多少者。答摄修始终无缺剩。故随成一行。四义整足。言有次第行不前后。问法之与体同异云何。答业疏云。体者戒法所依之本。是则法为能依。体是所依。不可云同。又云。戒体者所谓纳圣法于心胸。即法是所纳之戒体据此不可云异。应知。言法未必是体。言体其必是法。不即不离非同非异问行相何异。答三业分之。戒法中初文二。初标示语犹叙也。直下正明法虽两通不能委辨。但从圣论故云直也。必定也。轨成者示法义也。出离道者圣所证也。释相科为圣道本基即同此意。要下出从圣所以。然此但示法之功力。文不明指何者是法。意令学者得而得之。次科初二句蹑前。今下正示。已成者初果已上所修三学名圣道。故今虽在凡亦名圣法。因中果号也。三中初明立志。上二句明慕近事。背俗向道。得事解脱在凡因。故下二句明希远果。断惑证理即理解脱是圣果故。累即三界结使。外谓二种涅槃又可。上约身仪异世。下据心行清升。必下劝令早学。言必预者不得临时。故此心者即上近远二心。随人者任机优劣。故乃下示相应。初句纳法为体。次句依体起行。行必兼相。四种备焉。故下结名。以依体起持名随行故。戒体中初科为二。初指余文。通论即宗论非别解故。如成实婆沙杂心俱舍等。所发即无作。今下标今意。相谓心之相状。正示中三。初二句示戒量。法界者十界依正也。尘沙者喻其多也。二谛者佛所立教也。此谓约境显戒故云等法。以已下正明心相。初句立誓尽一形寿。次句通包礼敬陈词身口二业。善下明屏绝妄念。测下明心法相应。测思者成业之本得戒之因。三品心中随发何等。明慧者反照心境如理称教。而非倒想妄缘前境。或以四字别解者。测谓发心。思即缘境。明谓有记。慧即检察。上明用心下明合法。由上起心必须遍缘尘沙等境。法从境制。量亦普周。心随法生。法广心遍。心法相应函盖相称。故云冥会。冥暗会合也。法犹在境以心对望故云前法。下云彼法义亦同然。以此下明纳体。初二句蹑上冥会。于下明法随心起。法是无情由心缘。故还即随心。故三羯磨时初动于境次集于空后入于心。法依心故名为法体。领下示体所在。若据当分体是非心不显所依。体与心异。今言在心乃取圆意。即指藏识为所依处。此之二句正示无作。昔人反云此是作体。安有心中但领作耶。问若是无作即是所发。何以前文指如通论。答此中但言领纳在心。不明所纳是色非色。故指如彼。释相广明。问前云正显能领心相。岂非作戒。答此谓以作显无作耳。问何不直示无作而明心相者。答能领之心发体。正要独兹曲示余并无文。若乃考得法之元由决所受之成否。苟迷此旨余复何言。或无记妄缘或泛尔余善一生罔象。毕世迟疑无戒满洲圣言有旨。故兹提示义不徒然。戒行中三。初蹑前科。必下示行相。方便有二。即教行也。教谓律藏必依师学。行谓对治唯在己修。由本兴心禀教期行以为受体。今还如体而学而修。文明检察似偏约行。然离过对治非学不立。广修之语理必兼含。检察即心。心即行体。准疏具三。能忆能持能防一心三用。无非顺受方成随行。此谓能察。身口威仪即所察。此二句须明成就二持远离两犯。而云身口且据粗非。约准今宗义通三业。上云检察正示修行。下云慕圣明其标志。克犹定也。崇重也。前圣通目三乘已成道者。持下结示名义。持心即行。后起顺前示随行义。下引经证文如前引。但易具足为清净耳。具足无缺即清净故。戒相中二。初即承前。随下正示。问释相篇中以戒本为相与此异者。答此约行明彼就法辨。然则行必循法。法必轨行。文云动则称法。岂不明乎。显德中初科初至能尽结前文也。直引下生后意也。初文上三句结叹。出道本依对下成果。即约修因以论本。依即基址义。宗极者法身由成故转为果德。故众圣敬护故即如戒本三世诸佛皆共尊敬圣贤称誉等。故下示标宗意表首也。知下明开悟佩持也。下下明自他益。自余下明住持益。功德下结示无穷。生后中直引者更无自说使生信故。令下称美后学。使坚持故或可。从初至有在为结前。知自下即生后结前同上释。就生后中初至能尽即叙德。直下明引显。即题中显德二字。圣说者下引大小经律论。或是佛说或余人说。无非圣故又可。虽通余人还述佛意。是则圣说唯在如来。详审也。诸之也。引证中初科前约违顺开章。比丘事者通于众别。言翻种者戒为脱苦因。受反增故种字去呼。苦业即恶因也。但下叙广标略。言经论者律在其中。一化者始于成道终至唱灭。中间教法无不引之。故言一化亦名一期。小乘经中初科般泥洹经。东晋法显所翻本。彼因魔王请佛涅槃佛即许之。阿难悲恼三请世尊住寿一劫。佛说偈云。我所说诸法即是汝等师。又云。汝等勤精进如我在无异。今取经意文有少异。遗教文见卷首。论释云。示现波罗提木叉是修行大师。故示现人法住持相似。故等者如诸经。佛临灭时阿难请问四事。第二问云。佛灭度后以谁为师。佛言以戒为师(初问依何而住。令依四念处住。三问经首安何语。令安如是我闻等。四问治恶性比丘。令默摈治之)。二中发趣者发谓起行。趣谓所期。万行举其大数。宗是尊义。主义万行之中戒为尊主。所以然者有多义故。一由资始故。二有期誓故。三有本体故。四摄境遍故。五止作统故。余行无此。故为卑为宾耳。故下引证古记云即善生经。然与戒本序语意相涉。上句总彼两句故云等也。戒以足喻颇符发趣之义。然从权意且指人天。须知所趣实通五乘。如前已辨。三中初举喻。地有二义。一能生二能持。两引遗教止得初义。上云诸善通漏无漏及动不动。下云定慧须约圣道。唯在无漏及不动耳。又下次引律文双示二义。即本律说戒揵度中文。而言经者名通三藏。皆佛语故(旧云善生经者检彼无文)。先引文。即下喻合经云行根。即能生故上三约喻。则初师二足三地合法者初是轨物。二即摄行。三能生功德。小乘论中成实三喻柱喻依持。郭喻防御。印喻为人所信。初言道品。即是慧学次第增深随有所见。故如楼观。即三十七品。四念处(一身不净二受是苦三心无常四法无我。破四颠倒即是念处)。四正勤(一已生恶令断。二未生恶不生。三未生善令生。四已生善令增长。于正道中勤行故也)。四如意足(一欲二精进三心四思惟。所愿皆得故名如意)。五根(一信二精进三念四定五慧。并取能生故名为根)。五力(即上五根望能坏有漏不善故名力)。七觉分(一择法二精进三喜四除五舍六定七念。无学实觉七事能到故名觉分)。八正道(一见二思惟三语四业五命六精进七念八定。八并离邪为正。能通涅槃名道)。二禅定者显是定学。定以防心抑制妄动故喻如城。即同遗教喻堤塘也。谓四禅四空定及余无漏诸禅三昧戒为郭者郭谓外城。三入众者即属戒学。谓羯磨说戒二种僧中具戒清净方可预。故下二句结劝。解脱论第二分别戒品指令寻之。今为略引。彼云。若人有戒。为有戒故成就无畏。荣显亲友圣所怜愍。是亲友依是善庄严。是领诸行是功德处。是供养处是可责同学处。于诸善法不畏不退。成就一切意愿清净虽死不忘。成伏解脱乐方便。如是无边戒功德。毗婆沙论初中初句牒所受。下列四义。尸罗梵言此翻为戒。今以梵语犹含多义故反释之。次科初明尸罗。义含九种。故须皆以尸罗二字贯之。冷池缨镜头此五从喻。梦习定势此四从法。又第四明生定。镜头喻发慧。余六当体。是戒又六中初明体。二是所感。三即牵行。池谓灭惑缨谓德彰。势谓功胜破戒热。是因中结业三恶热。是果上受苦。缨络者论明。世缨老少中年有好不好。戒缨则常好。如镜者镜明则像现。戒净无我理显。无我字祖师加之。威势中初举圣。以明如来德慑魔军威伏外道。若亲在众破僧不成。强狠众生见即归命。余下引事以证。论云。罽宾国有龙。名阿利那。受性暴恶住处近僧伽蓝数为暴害。时有五百罗汉。共集以禅定神力而不能遣。后有一人不入禅定。直弹指语言。贤善远此处去。龙即远去。诸罗汉问之。彼云。我不以禅定力。直以谨慎于戒守护轻戒犹如重禁。文中但以下即引彼答。但束其词耳。如头者头则具纳六尘。戒则总收众善。故以喻焉。论中备对六尘。今举初后略其中间。故云乃至。今引足之。谓闻名身等义嗅觉意华(即七觉支)尝出离无事寂静三菩提味(三菩提翻正觉)觉禅定解脱等触。苦是三界果相故如色也。色阴等者即余四阴论云。知总相别相(总即心色。五阴则色总心别。十二入则心总色别。十八界心色俱别)。二守信者以违本受则为无信。三行四器二并从喻。覆释中瞿沙师资传云。五十二余师之数善能说法。彼以别义释上尸罗。故论取之。如下举喻。行下合法。即同戒本护戒足也。通前共为十义。大乘经华严有多译。今引晋译六十卷者。即第八明法品文文有四段。彼云。菩萨摩诃萨教化众生发菩提心。是故能令佛宝不断。开示甚深诸妙法藏。是故能令法宝不断。具足受持威仪教法。是故能令僧宝不断(此初段也)。复次悉能赞叹一切大愿。是故能令佛宝不断。分别解说十二缘起。是故能令法宝不断行六和敬。是故能令僧宝不断(即第二段)。复次下佛种子于众生田生正觉芽。是故能令佛宝不断。不惜身命护持正法。是故能令法宝不断。善御大众心不忧悔。是故能令僧宝不断(即第三段)。今钞上五句并摘僧宝中文。初二句明别行。次句即众行后二句明摄众。行必依法故无忧悔。去来已下即第四段总结中文。三世佛法奉顺无违。则护三宝故。大集引彼十九护法品文。初引菩萨请词。五滓阻史反浊也。言五浊者一劫浊(劫浊无别体。但四浊聚于此时。悲华云。从减劫人寿二万岁时为劫浊三)。二见浊(五利使)。三烦恼浊(五钝使)。四众生浊(亦无别体。搅前利钝果报立此假名)。五命浊(连持色心摧年促寿)。如余土者引他为例以申请意。佛言止止。佛自知时。因缘未出则不预制。由不即制故云后许。萨遮尼犍即外道名以为经题。广如第二。今略引之。彼明。佛在郁阇延城时有大萨遮尼犍子。与八十八千万尼犍子。游行诸国教化众生(此并大权示化)。次至郁阇城时。国主严炽王问尼犍子。如来相好庄严之身以何为本从何为始。尼揵答言。一切功德助道之行举要言之以戒为本。持戒为始。续云。若不持戒等如钞所引。破戒堕狱畜是别报故云不得。又畜为下趣。而复疥癞犹故不得。欲明毁戒尚无劣报。以励持者必加胜功(野干应法师云。形色青黄如狗。群行夜鸣如狼)。月灯经中偈文彼经不出未详所以。上半偈明俗贵道贱。色谓仪貌族即贵姓。多闻谓足学无戒即无智。畜无此二故举比之。下半明俗轻道重反上二句。卑谓形陋。下即贱姓。人中尊贵故名胜士。以色族是世俗妄法。戒智乃出世真道故非比伦。涅槃经有南北二本。此引北本第十七梵行品文。今但括意。文少不等。初二句举因果索机。必下示修证之法。若下出其违行。我亦下遮其受经。所以然者经明。众生佛性如杂血乳。停构煎暖乃出醍醐。佛性亦尔为烦恼杂。三学修治渐至佛果。欲断烦恼先须止业。止业之要岂过戒律。今时滥染大乘。便言。不拘不检无持无犯何善何罪。师徒传妄作恶无穷。又云。持戒人天果报。请详佛语宜息邪情。况华严圆顿上乘。涅槃终穷极唱金言猛励。可不信乎。华严偈上句示功。无上菩提者以果彰因也。次句劝修。下半偈明圣所叹。以顺教故故下祖师示意。望前已引故言重也。大乘论智论释般若经。具云大智度论。今引第十四文为五段。初二句举果总劝大利。如上二经。一切下二叙功劝。诸德根及下善法处同前大地喻也。出家要者同前华严文也。如下举世二物喻令护惜。又下三约无戒损失劝。上举三喻。若下法合。好果语通五乘。对前大利须指佛果。若弃下四举无益苦行劝。文列诸外道法。袈裟语通或即外道服或可。外道僣着袈裟。如贩卖戒外道与跋难陀袈裟相易为戒缘起。或可通名不受佛戒之人不专外道。人虽下五约现报劝。初明生前报。上二句标持人。香闻下三句。即戒本中名誉乐香喻美德外扬为他所闻。所愿一句即利养乐。此谓戒德所感非求而得之。持戒下次明临终报。准俱舍中。人命终时三大次解。火大解时令心躁闷翻睛吐沫。水大解时形体洪肿筋脉烂坏(此相必受恶报)。风大解时瞥尔命终不知不觉。地大坚重不能解也(生时由此三大支节连持。此三既散支节即死故云解也)。今取最后故举风大。能解支节故喻如刀(或云风轻利故。或云楚痛如刀伤故)。心不怖者净业熏习正念现前。毁戒恶露怀忧心怖。地持三十二相者一足下平如奁底(持戒不动施心不移。安住实语如须弥山)。二足下千辐轮相(于父母所和上师长乃至畜生。以如法财供养供给)。三手指纤长。四足跟长。五身方直(不杀不盗于父母师长常生欢喜)。六网缦指如白鹅王(修四摄法摄取众生)。七手足软(父母师长病苦时自手洗拭捉持按摩)。八节踝佣满。九身毛上靡(持戒间法惠施无厌)。十鹿王腨(专心听法演说正教)。十一身圆满如尼拘陀树。十二立手过膝。十三顶有肉髻。十四无见顶(于诸众生不生害心。饮食知足常乐惠施。瞻病给药)。十五阴藏相(见怖畏者为作救护。见裸跣者施与衣服。有云马阴藏相)。十六皮肤细软。十七身毛右旋(亲近智者远离愚人。善喜问答扫治行路)。十八身金色。十九常光明曜(常以衣服饮食卧具医药香花灯明施人)。二十七处满(行施之时所珍之物能舍不吝。不观福田及非福田肩臂脚各二及颈为七)。二十一柔软声(布施之时心不生疑)。二十二缺骨充满。二十三师子上身。二十四臂佣纤(如法求财以用布施。上身谓胸臆。有作师子臆是也)。二十五四十齿白净齐密(远离两舌恶口恚心)。二十六四牙相(于诸众生修大慈悲)。二十七师子颊(有来求者随意给与)。二十八味中上味(随诸众生所须之食悉皆与之)。二十九广长舌(自修十善兼化他人)。三十梵音声(不讼彼短不谤正法)。三十一目睫绀色(见诸怨憎生于喜心)。三十二白毫相(不隐他德称扬其善)。然诸经论名数不同。如上且依涅槃具出。智者云。三十二相因虽各各论其真因。持戒精进。精进无戒尚不得人天。况余相耶。故知。因者须分通别。若论别因如上所配。若论通因皆由持戒。今从通意以彰戒德。故云无差别也。上三句推果本因。若下举劣况胜。以不持戒必坠三涂。所以不得人中贱报。十住婆沙以文广故指而不引。今趣撮之。彼赞戒品云。菩萨如是净持尸罗能摄种种功德。又云。是出家人第一所喜乐处。成就诸出家者一切大利等。戒报品云。菩萨行深般若波罗蜜(尸罗清净)。若未离欲作四天下转轮圣王。得千辐金轮。种种珍宝庄严其辋。琉璃为毂周圆十五里。百种夜叉神所共持护云云。问如上所引为叹菩萨戒。为声闻戒。答须分二意。若据通论小不兼大。大必摄小。如涅槃大集等。若约别论互不相摄。今所引者借大叹小。如华严十住也。制教中观下诸文。所叹持戒大约有三。一者住法。二者自利利他。三者生善灭恶。用此三意寻之可知。僧祇五意。初二即住法。建立即现在。久住通未来。三五是自益。四是益他笃厚也。四分中初引持戒五德。上三属自。第四即他。又一三是生善。二四即灭恶。第五可知。胜诸怨者即四魔怨。五阴烦恼死及天也。又下引制戒十利。如来随结一戒。皆云有十种利。今举初利。二令僧欢喜。三令僧安乐(戒疏云此三明戒生众功德)。四未信令信。五已信令增长。六难调者令调顺。七惭愧者得安乐。八断现在有漏。九断未来有漏(此六生别人德。上二生善。下四灭恶)。十令正法久住(此一兴建正法行)。十诵彼明波离别申三问。初问过去佛法。次问未来。三问今佛。并问几时住世。佛一一别答。如文但今总示故云乃至等。了论解中初定名。有下显益。二中言清净者离染浊。故言正直者离邪谄。故四中始从在家次第引至五种住处。乃至者略天住(欲界六天)梵住(色无色天)圣住(三乘学人)无余涅槃(三乘究竟)五中初约三乘第论其胜。若下明凡夫中胜。自非负识高达之士。不肖下流岂能奉律耶。文中其中此事皆指毗尼。婆论三藏对论以彰律胜。二中一切佛弟子者通该七众。一切众生且指三善道。第四缨络即喻住持。善见五法言相交涉。初遵禀教法。二净僧成众。三传受不绝。四行业清净。五住持久永。所以唯据五人者能办受戒等众法。故所以约五千年者论问。千年已佛法为都灭耶。答不都灭。于千年中得三达智(通达三世)。复千年中得爱尽罗汉。无三达智。复千年中得阿那含。复千年中得斯陀含。复千年中得须陀洹学法。五千岁得道。后五千年学而不得道。万岁后经书文字灭尽。但现剃头有袈裟而已。五百问初叙阿难怀忧。乃至者略阿难答云世间无师。佛言下答有三段。并指戒即是佛。所以然者佛有生法二身。法身复二。一理法身即所证理显。二事法身即五分德圆生身。有生灭此二法身即是常住。故马鸣释于我灭后珍敬木叉云。示现不尽灭法身常住世间作究竟度。故是知。佛本无身。全是积劫。修成功德之聚。还以己德开示群生。故名为戒。当知。此戒即是如来。故云若我在世无异此也。苟迷此旨佛语何通。后学至此宜切注意。初示亲临。法实不来。高座演说有同来。故又言下二显同体。初正示文中敬念持护并同于佛。如下喻显。饮水杀虫者合上任运两得之意。智者勿责喻。又如下三明面对。良以一闻净戒体用高深。即是如来不漏果德故云见也。次释秘胜。多论中又云者对前文。故初句引问。与彼颇异。彼云契经阿毗昙不以佛在初。独律诵以佛在初(谓广律戒本并初标世尊在某处等。经中先云如是我闻。故有是问)。今云初集未详圣意。以下是答。初句略答。胜谓高超余藏。秘谓不使他闻。如下比释。上三句明余藏非胜秘。不择时处人者彼云。契经中诸弟子说法。有时释提桓因说佛言如是。有时化佛说。律下彰律秘胜。唯佛说者反上择人也。彼云。一切佛说故在僧中者反上择时处也。彼云。若屋中有事不得即结必当出外(即择处也)。若白衣边有事必在众结(此明不对二众。即择时也)。故胜下合有秘字(旧记妄解不免委曲)。又下引二论转证(上是小乘经论。下是大乘论。由转证多论故在此引)。功德论双证胜秘。密即秘也。彼云。毗尼犹王者秘藏非外官所司。故曰内藏。此戒律藏者亦尔。非沙弥清信士女所可闻见。故曰律藏。今但取意以三句括之。庄严论单证秘义。彼是偈文若有智慧者能坚持禁戒。愚劣不堪任护持如是戒(此明白衣根钝力所不堪故不令闻)。违戒中还约者但望二教为言。然前唯各辨。此是杂明则不同也。十诵五灭法中彼因长老难提白佛。正法灭后像法时有几非法。今但引佛答词。初妄称德故。二道俗反故。三乖道行故。四恶党盛故。五善人弱故。此五灭法并因毁戒。云小得心者心即是定。如五停四念也。此谓未证谓证惑众骇世。今时即佛事亦同之。第二业疏云。俗人无法但专信奉。故得生天。出家有法为世福田。乃反毁犯妄受信施。开诸恶门令多众生习学放逸。故入狱也。又阿难七梦经中梦出家人转在不净坑中。在家白衣登头而出。佛告阿难。当来比丘嫉妒相杀死入地狱。白衣精进死生天上。三如讫栗枳王梦。一大象闭在室中。唯有小窗。象于室内出得大身犹阂小尾。表释迦弟子舍世业出家如掷身出。贪著名利如阂小尾。四如王梦。众多猕猴以水灌一疥癞猕猴顶。立之为王。表佛弟子立破戒人为主。五中乃至者略凡夫持戒贤圣学人等。法灭尽经云。佛告阿难。吾涅槃后五浊恶世魔道兴盛。魔作沙门坏乱吾道。乃至菩萨辟支罗汉精进修德等。众魔比丘咸共憎嫉摈出不令得住(上并古记所引在文。虽繁甚资心行。故依录之。况是今时目睹之事知佛悬鉴。可自策勤)。五怖畏者佛告波离文也。前四妄摄眷属过。后一懈怠过。初云不修身戒心慧者此句贯下读之。一往以分戒属身口。慧是心观或可心即是定。备举三学此明自行既阙必无利他。故三相文中自列。溉水亦是损地并须净语。既迷戒相直使作之。是为灭法。四分五种灭法即增一文。学者深思弥须弘护。初慢学误他。二居上作恶三能教悭法。四所教愚钝。五彼此斗诤。仿谓相效。持法即经。摩夷即论。十诵中佛制比丘。五夏已前专精律部。若达持犯辨比丘事。然后乃可学习经论。今越次而学。行既失序入道无由。大圣呵责终非徒尔。又彼律云。佛见诸比丘不学毗尼。遂赞叹毗尼面前赞叹波离持律第一。后诸上座长老比丘从波离学律也。今时才沾戒品。便乃听教参禅。为僧行仪一无所晓。况复轻陵戒检毁呰毗尼。贬学律为小乘。忽持戒为执相。于是荒迷尘俗肆恣凶顽。嗜杯脔自谓通方。行淫怒言称达道。未穷圣旨错解真乘。且戒必可轻汝何登坛而受。律必可毁汝何削发染衣。是则轻戒全是自轻。毁律还成自毁。妄情易习正道难闻。拔俗超群万中无一。请详圣训能无从乎。杂含出第三十卷。初四句明自不学。彼文初下有始字。谓从初不学也。见下二句明不喜他学。我下显非。上句明佛不赞。谓纵有余善不可称之。何下示不赞之意。三涂幽暗历劫莫返。故云长夜。明衰恶中中含五衰。上四现相下句生报。四中上二明失利。由福薄故。三不敬者由德鲜。故四恶名者由行秽。故耗谓损减。涅槃出第五如来性品。彼明。或人作如是说故斥之耳。八不净名相如畜宝中。如何下是佛诃辞。以诬佛谤法合得现报。故卷字上呼谓曲转也。下句指广。彼云若有说言佛大慈故怜愍众生皆听畜者。如是经律悉是魔说。摩耶经彼因。摩耶夫人问阿难。法几时灭。阿难次第明千五百年事并从佛闻。彼云。始从结集终至七百年。龙树出世灭邪见幢然正法炬(非今正意故钞不引)。初二句八百岁事。奴下二句九百岁事。不下一句一千岁事。毁下千一百岁事(又此年诸比丘如俗行媒嫁事)。千二百岁中比丘及尼作非梵行。若有子息男为比丘。女为比丘尼(钞略此年)。袈裟下千三百岁事(今时袈裟多从紫染。岂唯条白法灭之验矣)。贪下千四百岁事。千五百岁俱睒弥国三藏与罗汉弟子互杀。恶魔外道竞破塔寺。杀害比丘。一切经藏阿耨达龙王悉持入海。于是佛法灭尽(此据拘睒弥一国为言。或有处说五千年。或正像各千年末法万年等。或六万年七万年等。并众生业缘所见异耳)。智论破戒文中为五。初以五喻显其恶相。罗刹梵语此云速疾鬼。虽下二明形滥体乖。若下三因中示果。又下四自惧恶报。上二句惧现报。下句畏来报。此据智人。往往盲愚死而无悔。如是下五结劝。问中彼论前云。若于罪不罪不可得故是时名为尸罗波罗蜜。后即问曰。若人舍恶行善是为持戒。云何言罪不罪不可得。今钞倒之意使易解。答中但引罪不可得。彼续云。罪无故不罪亦不可得。若肉眼下二句疑引别文。寻之未获。彼又云。复次众生不可得故杀罪亦不可得。罪不可得故戒亦不可得。何以故以有杀罪故则有戒。若无杀罪则亦无戒(若体此意方名持戒清净。不尔止是世福。学者闻此岂不疑之)。斥非中非己所有故云诵语。此名得实宜须内省。今习律者多用此语。指斥他宗不知己学。亦诵语耳。何以然耶。汝虽学律律行安有。故知。末世大小两宗皆是学语。良可悲。夫疏字平呼文见十四而指十五。彼此藏经分卷有异。非是笔误。四分五过亦出增一。即现当两损自害者丧失世出世善。故临终悔者苦逼神昏业状竞。现自知前往必非善处。死时恐惧于兹验矣。不学灭法中十诵十法彼列五法中。以同义类故合明之。文略二种。有比丘下明初五法。上四句即第一法。无欲谓心不希望。但性昏愚不可教耳。又下一句即第二法。彼云。亦不能令他解了。不能下二句即第三法。乃至者略第四。彼云。有说法者不能如法教。斗诤相言也。不乐下即第五上四教授。非法下一恋着喧溃。四中初是所教。二通能所。三四属能教。又不随下即次五法初句。即第一下略第二。彼云。不随忍法随不忍法(随情嗔怒)。不敬下是第三法。谓见上乖仪辄生轻傲。令后下即第四彼云。因上座不以法教授故。致令下是第五。彼云。因上座命终故上三局所教。下二通能所。好作下即五怖畏文。彼云。一不修身戒心智无欲钝根。二与尼相近舍戒还俗。三如来所说甚深修多罗等无怜愍爱乐心。好作等如钞。四为衣食故舍练若入聚落。五为衣食故多所求觅扰乱(五皆云怖畏者正法将灭故钞引第三下半)

    释集僧篇

案下分题。集僧即目能集。谓作相轨度。通局即召所集。谓约界用人。是则集僧不收通局。通局得兼集僧。此即羯磨篇中三四两缘合为一篇耳。又解。集谓能集。即是轨度。僧属所集人即下用僧分齐。通局目所集处。即下界之分齐。并如文中。古记并。云标宗是僧体集僧已下明僧用。此由不识僧体。故此妄判。且业疏广明僧体。正取四人假用。何尝以戒为体。用彼决此不攻自破。故今科判回异前修。标宗止是劝学。集僧已下始明行事。若尔钞文无处明僧体耶。答此篇下科用僧分齐有文明体。如后所辨。叙意中初句标僧义。僧者通目七位。一二三人虽不秉众法亦得名僧。以僧假别成从因彰号。不同古记谓简别人。和者有六。戒见利三名体和。身口意三名相和。又初果已去名理和。所证同故内凡。已还名事和。即六和也。若下反明须集之意。上二句明人非。乖离者总三种别。御下法非。被下事非。法事纵如由人非。故二并不成。故下文含三意。一释首题。二结篇意。三即分章。示前后中文出说戒揵度。必先设座后方鸣钟。疏云。由声告即集床座未施。伫待凄惶非成奖务。制先定座良在兹也。制法中初缘起。佛言下立制。初列示四相。使下明能打人。不下明打法。三通如后说。吹螺仿上打人。故云亦尔。彼云。沙弥守园人吹。除下简物。漆毒树相传云。恐伤手故上明布萨时。若下明大小食时。住处多者别房散远故。若下明开许。疏云。此召僧法制非具道者所为。必无二人。方听兼助也。明俗打中初引背请戒文。彼明。居士作食持入只桓打犍槌。诸比丘问。答云。请比丘食耳。乃至下出提舍中。初句出第二戒。彼因居士请佛及一部僧明日食。至晨朝敷座遣使白佛时到(此证唱令)。及下出第四戒。彼云。诸女持食入僧坊打犍槌。与僧分食等中。食下未详何文。道打中初文出彼十六。佛在舍卫鹿母园中。夏竟受岁。令阿难打之。此是下即阿难语。信鼓者于事则告众。有期在法则归心无二。鼓谓击动发声名通钟磬。十诵缘起阙事有八。四段明之。无人下即阙作相。正是今用下并因引。又下即阙作务。及下是阙指授。彼作苦酒中虫。今言食者改局从通。饮下即阙理众。佛下明立法。显上作相比丘为之(又准行水亦通比丘)。下引他文释名可了。通意中律列八种。第三打地作声。今略为七。未详何意。量影者谓克时令集。八中烟影是色余六是声。又唱告是情余并非情。亦下示通。此明律不局道意彰通俗。上引诸文证定能打。乃是暗破当时妄执。尼钞云。今时诸寺僧尼立制。不许沙弥白衣打钟。此迷教甚矣。梵号中若诸律论。并作犍槌或作犍稚。如字而呼乃是梵言讹转。唯独声论正其音耳。今须音槌为地。又羯磨疏中直云揵地。未见稚字呼为地也。后世无知因兹一误。至于钞文前后以及一宗祖教。凡犍槌字并改为稚。直呼为地。请寻古本写钞及大藏经律考之方知其谬。但以稚椎相滥容致妄改。今须依律论并作犍槌。至呼召时自从声论(或作椎亦尔世有不识梵语。云是打钟之槌及砧槌等。此又不足议也)。若准尼钞云。西传云。时至应臂吒犍槌。臂吒此云打。犍槌此云所打之木。或用檀桐木等彼无钟磬。故多打木集人。此则与今全乖不可和会。且依钞疏钟磬翻之。谓金石二物也(应法师经音义大同尼钞。然只桓图中多明钟磬。而云彼无者或恐少耳)。音义又云。旧经云揵迟。亦梵言讹转宜作稚直致反(明知稚字不呼为地。此迷久矣故为辨之)。义设者以前诸教虽令作相尚无伦序。故须酌理安布仪式。而先文后义者。欲彰行事并出正教非是徒然。明铺设中指集僧法。即今现行轨度图经。武德七年撰。叙昔中初二句斥时。若下引示。彼第二卷前明五事。后明七法名十二时揵槌。一常会时谓。说恣羯磨讲法等集(先从小起至大。二十下稍小。二十一下小小。十下复大。三下共五十四下此似五分三通。但多少有异。准下又名一通耳)。二旦食时(八下谓小食也)。三昼食时(一通同前常会谓中斋也)。四暮投槃时(一通同上如今昏钟投槃疑是梵语未详所翻)。五无常(多少随时。上并常用下七卒缘)。一县官。二大火。三大水。四贼盗(此四并随时)。五会沙弥(三下)。六会优婆塞(二下)。七呼私儿(一下)。科要即十二时。节解即打数。解犹段也。但下明不行所以。事非深奥故易不知法制则难。量时法者不定打数。此法至要。必在智者斟酌而用。三通中非谓单三下也。始终共四十下。生下二句明初十下。图经云。执杵定心虚楷十下。尼钞云。不得大打惊动众心。渐稀下明中间二十七下。希疏也。乃下示后三下。即目此三名为三通。图经云。集三乘也(今时众法讲说宜准此式。颇得其中)。长打中初明佛世本无。后下二句示灭后缘起。如下所引。其下正明打法。接前四十增两四十。共百二十。初明第二四十下指生起。同前者谓虚揩渐大共十八下。中间四槌十九至二十二。此救四恶趣苦。地狱饿鬼畜生修罗次第配之。如是下从二十三已去后十八下。敛谓收声穊密也。方下明第三四十下。指同前者亦有少异。从三十六去打三下名三通。末后二下名息槌。图经云。念三宝存五众。众各八辈故以四十为差。三道乘之则百二十为节(八辈谓四果四向。三道谓三乘)。指出中经律即如前引。非出一处故云参校。亦下此指当时。今亦多有。立誓中初标劝征验也。应下示威仪。我下出誓词。上明生善。又下即灭恶。余更随时不必专此。显功中初引传。罽腻吒王即月氏(音支)国主与安息国王战杀九亿人。寻生悔心于马鸣所。鸣为说法令其重罪得轻。尚受是报。随生下彼云。须臾之间头满大海。若闻下彼因罗汉为僧维那。依时打钟功加于彼。后受彼白即为长打。过七日已受苦即毕。即下引经会传。初正引此下显意。因缘者疏云。罪者遇善为因。打者发愿为缘。故得声传苦灭自然感应。今文语简可用彼释。召谓如相呼召。亡犹失也。余下引现事合经。即智兴律师初依首师讲会。大业五年仲冬次掌维那。时至钟所役奉倍勤寺。僧有兄从帝南幸江都中路亡殁。初无凶告忽通梦于妻曰。吾不幸病死生于地狱受苦叵言。今月初一日蒙禅定寺智兴鸣钟响震地狱。同受苦者一时解脱今生乐处。思报其恩。可具绢十匹奉之并陈吾意。睡觉告人。初无信者。寻又重梦。后经旬日凶问奄至恰与梦同。乃奉绢与之而与并施大众。有问其故。兴曰。余无他术。因见付法藏传及阿含经钟声功德敬遵此辙。苦力行之每至冬登楼。寒风切肉僧给皮袖。余自励意露手捉之。掌中凝血不以为辞。又始愿诸贤圣同入道场。次愿诸恶趣俱时离苦等众伏其言(所谓敛念者也)。贞观六年季春卒。此即祖师目睹故着之为传。今时新学忽为小事多不存诚。请详上诸文。冀因斯一悟或次掌维那。准上威仪仍须重誓。则拔苦与乐成大行也。斥滥中初二句引滥斥妄。彼谓比丘使人打钟须云知钟。是为净语。若直云打钟名不净语。诸下二句约教显非。文举经论言略于律。打如前引四五十律。击如阿含。檛出智论。知下以理难破。前明打钟能教所教俱通道俗。然知净语能不通俗所不通道。事非相例故用难之。知净不通俗者能教局道也。钟则不尔。通彼俗士使人打。故及自为者所教局俗也。钟亦不尔。通彼比丘受教自打。故早下劝勉。疏云。知钟之言虽非巨害。然是知法者之大忌(古记妄解。以疏对照曲而释之)。第二辨来处总标通局。分科云分齐者何耶。答通谓体同局谓相别。同则略分别须委示。从局标名故言分齐。下科用人例亦同此。问通局何相。答一处二人。言处者作法自然二界。是通作法有三。自然分六。则为局也。人中别人及僧二位为通。别有三阶僧分四种。故为局也。语冠首题。一篇纲要略知条目。始可寻文。标示中制意开缘。下篇既显不可两繁。故指如后。以类相从此之谓矣。作法三者场及大小然有。场四集。虽兼大界正意明场。又集僧约事有通有别。通谓说恣内外俱集。别即余法随界各行。今文两界并从别论。问如通集中场上不来犯别众否。答法成得罪不妨异界无别众过。问小界说恣有通集否。答本由说恣。开结遮诃。是则三小唯有别集。次明自然。初科分二。初示相。四中聚兰各二则为六相。皆下释名对彼作法缘构成。故当下标所出。问所以当律都不立者。答止是阙略义必具之。准三小界明指集处。疏云。虽当部中无自然界异处下道。即是诚文道是一界下是兰若。今言无者或非明文。或无分齐故也。初明聚落可分别中准疏分二。谓僧则在无易委(人可分别)。聚亦周院可悉(处可分别)。尼钞云。城外村坊边夷城邑人民稀鲜可得分别。故应作四句。初人处俱可分则依此相。二人处俱不可分如后步量。三人可处不可。四处可人不可并依后集。故知。此相必须具二。文引十诵二十二卷。彼因比丘问佛。初至结界即引问词。彼接云。尔时界应几许。言无僧坊者人可分也。聚落即处可分。随下是佛答。谓随处广狭即是界限。注行来处见四十七。故云下文。此下先以义决。分齐即同势分。显非聚落界体。意不取之故业疏云。纵彼文中齐行来处。此制通摄恐妨界内。必作法时身在门外。亦得两成等。四分下次引文决。即盗戒聚落止取四相(一四周墙二栅篱三篱墙不周四四周有屋)。则显彼此村聚相同。不须远取。此由他执故特注显(古记妄解准疏为正)。问中以兰若处本是空旷。今有僧坊。非兰非聚集僧难定立问明之。例决中初准前文。今下比例即指僧坊。便同聚落复是兰若得同可分。反显中下文还指四十七。初引文故下反例。无聚落者显是空迥之处。初起僧坊者此约创起院相未完。先结界者为言。会同中疑。谓聚落乃是民居伽蓝相异安得例同。故此会之。言律中者即指盗戒。具出四相如上所引。及后离衣释伽蓝界。更不别列略指如上。故知是同。必下简滥准不周净。三边有相须准聚集。两面一面还依兰若。有人迷此谓城邑中院相周匝处并可分别。请观结界篇中图相。蓝院四周自然四出。即知谬妄不劳攻之。今谓。上明伽蓝同可分聚唯局兰若。不通余处学者详辨在文皎然。不可分别中分二。初约人明。僧下二约处辨。疏云。或约僧之来去难可知之。或约处所散落不知际域。随有一种。即归此收。尼钞云。中华之处人民繁多不可分。故用下示量。彼因有人问佛种树法。佛教令七弓种一树。续后波离问集僧量。即用答之。异众相见者约两向作法为言。准下计数。五肘弓一肘尺。八弓长九尺。七九共成六丈三尺。六尺为步。一间计十步半。如是合之。不同下破古。疏云。昔云七十三步半者错算七间也。或执旧云。树限两头各有势分。又云。周圆种树。又改僧祇为八树字。余广如彼。下指义钞即删繁意彼文已亡。意如前示。古记不知所以例云指误。假令是误一处可尔。况此上卷凡十余处指广如彼。检彼并无岂皆误耶。诬圣辱祖不虑招殃。引误后生何可穷也。次明兰若。上略阿字亦云阿练若。即空静处有六不同。恐名相滥故先标简。六中寄衣即三十恐怖离衣戒。僧界有二。如此所明。难事即提舍末戒。余可知。无难中初示不定。疏云。诸部皆云一拘卢舍。而互说不定。大则二千弓弓长五肘(出僧祇计十里)。小则五百弓弓长四肘(出十诵计六百步为二里)。注引了疏翻同本律。然鼓有大小。声有远近。亦不可准。杂下明今取。彼经云一拘屡奢。注云秦言五里。有难中初引文示。言于外者谓诃法人不同界也。计下示数。百九十六肘总三十五丈二尺八寸。三十丈为五十步。四丈八尺为八步。所余如数。问何名有难。答昔人但云恶比丘作留难。故多妄解。今须简定。此谓本界得诃之人心不同忍。故来诃法令事不成故名难耳。即善见云不同意者。岂不明乎(有以邻寺难集而名有难谬矣)。问有难一种何法用之。答此局三小不通余法。故知。有难从三小得名。疏释三小集僧文云。既有难缘不比常途。宜用善见七盘陀集。岂非明据。此是定义。不劳惊惑(有人不肯。请以结界篇中三小对之是非可见。若不尔者有难自然为行何法思之)。道行中二。初引云文出别众食戒。若论别众道行不犯。今云不得者此约停住为言。无别所以至随相为辨。亦下定量。初句指论通漫。此下引律会释。问兰若道行并一拘卢。而大小别者。答兰若诸部既别宜取其中。道行止出多宗。理同彼律。疏云。部别有由当取十诵是也。水界中初引五分。水中行者谓徒涉也。水洒及处者示界限也。次引善见分三。初定分齐准下离衣势分。相传以十三步为定。取下次简可否。取常流者界相定故。潮水不得者疏云。以乍溢故。若下三明乘船又二。初明下碇。疏云若橦。所以尔者或恐自然界限不定。或结船界相有参差故。不下明系缆得否可寻。若准善见水中不得结作法界。疏云。此论以水相虚浮体相难识故也。今则约岸分标。义亦可得如结界中。问所以唯六相者。答摄处尽故。问几事用之。答结法未兴唯除说恣。通行余法制后僧事局开结界。心念对首及别众食并须约界。问用有通局可得闻乎。答有难兰若唯局三小。自余五相并通大界。水道二处义无戒场。别众食中亦止五相。除有难兰若。问相或相涉何以分之。答聚兰二种相别易知。道行非二摄。水界通三处。论体中前明分齐。即界体量然。诸家所判广狭方圆是非异论。故重辨定。不随别显故云总论。三种作法大界戒场各随标相。小界一种随人多少。自然中可分聚落亦随四相。同上作法故云亦无。不可分别标中不同有三。即三问答并有多说。初问前明六十三步。为约四面各取为。约一面取半而两向共成耶。答中初判定。故下引证此下点示。第二问中正定界体故约两处秉法设问。答中初科初句删异说。今下申正解为二。初定量。注中释疑。此约秉法显相。恐谓不秉不劳界故。故下引证还即前文既约二处。则知各半明矣。次科初约无人显体。若下约有人明集。准此六十三步须以二名表异彼此。此名随分自然。彼名异界自然。据下亦号限分深防。三中初明深防不问有无。虑有别众过分倍集。故曰深防。实下示限分。故下引证。此明凡为比丘随处有界。则知。僧祇七树不属一人。证上半减义无差矣。第三问中由古异执。故问以辟之。答文初科上句牒古。彼谓六十三步。但据东西南北四方量之。不约四维故定方也。今下斥非。俗中算法方五斜七。且约限分自然。四方六十三步四维则剩二十余步。深防准知方准僧祇。维无所据故此斥之。显正中初二句立义宗。若下释定不定。两相可知。有别界者或是作法或约自然。水陆相侵则随远近故也。遮妄中初引彼所据。但云方各不言维。故谓不释通文意。身面所向者则通一切不局方维也。非下遮简略音测。文下举事例难。彼执十诵方。各二字不量四维。故以此并而质之。受戒犍度明弟子法。云若师遣往方面周旋。不得辞设托因缘住。故云随师也。正解中引文有三。初引五分证不局方。但云身面可决十诵。次引善见证必须圆。言方圆者方指四向。圆即界体。乃下引了论证取四维。然彼是作法今明自然。但量法不殊故得引证。合犹和也。角即四隅。论中正遮取方余角故。结劝可知。文中但明不可分聚余四例准。二明用僧明僧义中初句示位。律云。有四种僧。一者四人僧除受戒(白召对问二单白中受一白四)自恣(五德和僧一白)出罪(忏残一白四)。余一切羯磨应作(疏云除三单白二白四。自余皆四僧摄)。二者五人僧除中国受戒出罪。三者十人僧除出罪。四者二十人僧一切羯磨应作。泛下示名义。若下简滥略举非相。委如足数。文中五句。初句及四并约能秉。次句是所为。第三通能所如对众问难舍堕受忏。能秉之人即所量故。第四相乖如四仪差互等。上四别示下句总括。通下指广。言七种者总收众别也。疏云。对心念法立一人僧。对于对首立众多人僧(二三人也)。对于众法立四人僧。又云。莫不弘秉通号僧焉(旧云僧简别者谬矣)。下指义钞文逸(旧云检彼无文非也)。业疏总义中广明体相。非可卒示须学方知。即下羯磨篇亦明七位法事如非。寻之可领。别列中别位易解略而不明。此篇集僧且据大众。初四人者疏云。僧虽有四体相分二。初一为体非四不名为僧。后随事分故有三别。文中且举说结。其实百三十四法中除上五种。余并四人作之。五人中初示本宗。边受二法教授白召。戒师对问自恣白和。唯此三白是五人用。若约僧体四人能办。但由事缘相假非五。不成故四外加一为五人僧。边受白四还四人摄。若下次取他部。本宗受忏亦止四人。今依只律加入五中。彼云。五众羯磨者自恣边受一切尼萨耆是也。十人者疏云。中国僧多前受生慢。故倍前五为十人僧。二十人者二篇邻重犯。悔情浮故倍中受。为二十人僧准疏。问曰。受开边五。例准出罪亦应开十。答受是生善开之有益。出罪灭恶开则增过。余广如彼。体用中初句通括四位。若下别示僧体。初明体通。今下明用别。上即依律略示僧体。律本但有约数明体。谓一人众多人四人也。若取假用乃准成论详今文意。虽非正办四人实办非体。而何则显古记指前标宗。为僧体者误矣。简净秽中初文自行取净。唯约自知微有所犯悔已同法。不尔必约三根检勘清浊。清可预数浊必摈治。根不外彰亦容参预故也。次科简净中初三句简定文略自恣。以下释成。初释说戒。上句制能说下句制所听。后释忏罪。上句制能忏下句制所受。问一切羯磨生善灭恶二门。统收如何分之。答如诸悔罪治摈灭诤设谏等法。名为灭恶。已外一切并号生善。昔见下云生善便科此为灭恶。致令后学妄谓说恣同灭恶收。当知。文中具明二种。说戒是生善忏悔属灭恶。有智考之。幸无混乱。次通秽中初正明。故下引例有二。初律开白停僧残赴前受戒。二律中有人。受戒已疑和尚犯戒有四句。三句不知皆得。后句知故不得。如次篇具引。萨下引证。问为约所为不知。为能秉互不知。答且论受戒。所为之人不疑微犯方得成法。若论能秉唯据四重。各不相知亦成法事。下篇具委故此指之

    释足数篇

题云足数足犹满也。即律中得满不得满等如后具引。数有七位。始自一人终至二十。然今多据众法明之。对首心念同须应法。疏云。一人说戒办与百千敷教齐等。故可知矣。然下文中多明不足为显成足。故约堪能以目篇首。众相者有本作僧相。人即解云。僧翻众故。今则不然。四例简辨。其相非一故云众耳。别众附者足别相关以类相从故。叙来意中上二句明相生。僧虽已集真伪相参。法假人弘人乖法败。制令简练其意可知。若下示二途。初至僧用明体非相足。此为一途。即第三例。必下至僧摄明相乖体净。此为一途。即初例也。托事于缘并约三业外相为言。以下蹑前发后。料简即下四例。是非约所简。取舍据僧用。就四例中即前二途开出二例。初句出第四。并体如故第三出第二。俱体非故举要为言。初体是相非故舍。第三体非相是故取。第二俱非故舍。第四俱是亦取亦舍。对文可知。二云体境者体谓戒体。境即人境。初例据文中标四分者即瞻波犍度。彼作四句。一得满不应诃(四羯磨人见第四例)。二不得满应诃(欲受大戒人开诃。即下沙弥唯此一法)。三不得满不应诃(二十八人。今钞取六人体如在初例。二十二人体非在第二例)。四得满应诃(善比丘也。篇中所简正取此人。今须分二。一体相俱善。二体乖相善。即第三门并成诃足)。六人名相下文自释。约义中初科舍戒。文有两出。一出淫戒二出受法。若受法中更有醉人。注羯磨备引。彼云。受戒舍法内云。睡眠醉狂悉不相领并不成等。今此且引淫戒中文。或因错解妄加改作。或恐写脱。颠狂是一人(律文次列痛心痛恼二人。今以颠狂总之)。哑聋颠总为三人。中边互望为二人。律文甚广。取要且列九人。谓下示义也。十诵文见五十四。彼先问云。若众僧睡眠摈一比丘得名摈不。若闻下引彼答词。闻白成者既知所为。情和已彰故。具二者哑聋兼也。结文写误合云十一。然彼实有十二而白衣一人由体非。故摘归后科余如后解。伽论三人取其异者。同则指前。然彼有转根人即落第二尼中。故不重引。僧祇前五如后解。互作者四中随举一仪作法。余三成别。则一仪有三历为十二。疏云。且从四仪即合前九。义加二人。初醉人出受法舍戒中。二自语下四句是一人。即如上引舍戒文也。上二句明自不解。下二句明他不解。是下一句正彰义断。余人并有诸部文证。此二独无理非可足。故名义加非谓祖师自意加之(古记云义加三人将不解之人为不解律人非也。一不识义加。二读文句破。三不晓痴钝即不解律人。如下所解及业疏中。已上总三十一人)。初科别解四分。所为中初标以下释。上明不足所以。文约乞法据摄多种。今分三别。一乞法(处分畜众求忏等陈词乞。受日无词乞)。二不乞直与(如诸差人及治谏等)。三自身作法即是所为(戒师白和舍堕受忏)。为僧量者量谓观察前人可否。既是自乞岂容自量。制不许足旨在于此。若通下次明入数非法。此之二句语意似重。或恐意别详之。通难中本律四人。但除三法不得作之(受戒自恣出罪具如前篇)。而不列除受日。则知。四人得作此由当时滥行。复欲尽申所为之义。故问以决之。答中初三句正答同上。文下推不除所以。初明非五人。故下显摄在四人。律中唯三单白。是五人法自余差人德衣受日等并须五人作。而非五人法故云事同耳。并所为者总上诸法。不同下简异。恐云若不许四人受日。说戒戒师结界唱相身外三人何以得成。故此释之。言为僧者显前为别。神足中谓有神通。足履空者。以界限约地不论空处。故云无分齐等。隐没中窨于禁反地穴也。由处坑坎身不现故。离见闻中初明其处。露地但取手不相及。故简覆处方有此相。如室宿者即九十中与女宿戒。室相有四(一四周障上有覆。二前敝无壁。三虽覆而不遍。四虽覆遍而有开处。如下具释)。此下示所离。下欲法中见闻俱离成失。今亦同之。如下指略古有异说。故指如彼其文已亡。业疏云。今解皆望同坐展转。不约作羯磨者。如转轮说戒八万自恣。何由普闻但取相连。即非别众等。别住中初出古解。既同一界岂名别住。故不用之。今解中初二句立义。非下遮疑以下释疑。戒场中前释别住。既约异界自摄戒场。不当重列故对前科假疑以释。初叙疑此下决疑。三界即别住及戒场同在自然者。场虽法地然在自然之外。故业疏云。场虽大界所围两不相接。中留空地即异界也。十诵初四人中初明不足所以。本无心者业疏两分。上三由入无记不缘善恶。入定善人别有静虑。故十诵下引证。即六群为缘。佛言下文略。彼因立制听羯磨者。当一心莫余觉余思惟。专心敬重心心同忆等。准下义决有二。初决在众数过谓四位之外纵下次决不集非别。以乖僧用故余下指略。即十缘第六简众中。次三人中初示所以。耳舌两根证法为要。故大下引法释成。二能即上说。听盲具二能所以成足。乖别之相容他检。故准下引论以决。亦取辨了羯磨者耳。后三人初出所以。若下引示差别。初示上下二品并不须法。常忆即下品。不忆即上品。言忆不忆者且约说恣常行法也。若互下明中品须法。白二遥加解方入数。故云纵使等。痛下例同余二。皆分三品。以三相虽殊同颠狂类故也。四分名痛恼。即前病坏心人文中不释树上比丘。彼律云。比丘在高上解摈不成。然高上语通祖师欲令易晓。且约一相故云树耳。以高下处别相非同住。故业疏云。若枝委界外地者身在界内成别界外非别。若不委地内外俱别而是不足。数收通简十一。初四好人即座心。乖下六病报。三阙耳舌三失意根。后一乖仪寻文可见。伽论三人初重病显相。必约神昏身虽困笃心犹不昧。律令舆至。或僧就彼或出界外。故知是足。边地者伽论止明边不足中。本律舍戒互不成舍。故下约中国明之。必下义决。本由言不相领而不足故。痴钝中初示不足意。即不解律人。如经论禅宗及余杂学不沾律部。并在此收。纵称学律时过学肆。不了纲缘都迷成败。趋时附势滥预人师。自谓精英实同痴钝。故业疏所解广列五迷。今为引之。宜乎自省。彼云。诵文合眼恐有停延。缘入非违傍无人觉。此一迷也(总示四法都不捡挍)。或同诵一法前后无乖文相能所不识彼我此二迷也(此谓迷法)。或约文谨摄深练自他。增减乖务事法错滥不召令住。此三迷也(谓迷事也)。或文句乃明。牒事非滥人有别缘。是非通默。此四迷也(即迷人也)。或人法乃具。事局界境成不冥然。端拱送忍。此五迷也(此迷界也)。观此五迷深明四法。微为弘奖仅涉僧伦。齐五所收义归不足(四法即人法事界)。必言等者言谓羯磨言义。齐字去呼。如临说戒止解一白言相始终。即足说戒一席之数。以人难具美恐法事废阙微通此类耳。僧祇九人四仪易解。但释五人初与欲中心虽同法身不现前。众取相同乖故不足。隔障中二。初约覆障处。或下约露地。以文中止云隔障故通二释。半覆中合释二人。以相虽两别约处同故初双牒。谓下合释。上二句示处同。中间下明相别。并下总结。露地中初句牒名。此下释相。此言者指上所牒也。相显者诠示无滥。决知简覆也。覆下对覆释成。说下别简。恐谓余人须尔二师所为并不须。故一寻内不过八尺。则容相接。第二例中二非即体境也。问境与缘何异。答境谓人之美恶缘。谓三业乖和。本宗列示中尼是报别。沙弥未具。式叉沙弥尼则兼二义。十三难人体非三举。法隔二灭体坏。释疑中初牒前问。由多异说故问决之。尼中四人中合作等。答中初标古。即删繁意有执体者。如下难破。今下正解初立义。若知即当此例。不知自属后门。如下二指类。下篇云。受欲已自言我是十三难人等。由自陈故非是僧用(此证知则不足)。若不自言相中同顺(此证不知成足)。不同下三遮简。前是缘乖此取缘如。故下四引例。即受戒法中有从破戒和尚受戒。后生疑问佛。佛为决之。生疑有四故成四句。一问汝知和尚破戒不。答不知(佛言得戒)。二问汝知彼破戒不。答知。复问汝知不合从此人受不。答不知(佛言得戒)。三问汝知彼破戒不。答知。复问汝知不合从彼受不。答知。又问汝知从此人受不得不。答不知(佛言得戒)。四问如上三句。并答知(佛言不得)。故不足数此句例成今义。三句得戒例足。后句不得例不足。所下五取证。文中即瞻波犍度。彼不足中前后两出如上等。人别众中一出。并云若自言犯边污尼等。十诵者文见第三例。破古中初出彼解。由执体故即为受戒四句。所妨遂曲释云。彼不知得戒谓在数外。此下一句直破。何下双难。上约不知难乖宗。下文约知难乖法。五十只中和尚在外。四分限定。中国十人。十诵一人而言加者本宗无义。直准彼文增成今数。共二十三人。释中初科初通示。谓前列二十三种。并由形滥。同法须简。古谓。白衣即本具戒缘。须俗服之者故特点之。十下牒释初正释。业疏云。此与边等何异重来前。十三难有过障戒。此好白衣五八十具虽并心净。不妨加法参差不成仍本名。故亦下反古义。初示所以。疏云。今不同之。不以威仪定僧体状。内具戒见。财法应僧。外亏道相为缘亦得。即知下因示行事。三举中比丘犯罪。拒云不见。或不肯忏。或说淫欲不障道。名恶邪不舍。此三并白四法举弃众外。如物无用故名三举。下句指广寻之自见。灭摈者上三暂弃。后解还足。此即永弃不复本净。应摈者应犹当也。罪合当摈而未摈。故初约加法未成释。波罗夷说即目初篇。由未加摈无可名召。且以初篇犯法摄之。故云入也(残兰等同此说)。若下次约二三人知而未举释。或下三约一人独知不举释。并下结示。业疏更出。为非公显。无力遮治亦名应摈。所言知者谓三根不滥也。所以必约知者欲显此门不足之义无一人知即成足故。第三例显相中初句示数。即二十三人据下释所以。上明不言成足。若下示纵言亦成。言本取知众既不知。同不言故。如在屏说或他处说等。准律中上二如前。文云者即七灭中自言治缘起。目连以天眼牵犯戒者出众。钞引佛诃词。转证中初文十诵。初句即应摈。次句即贼住。本下二句即边罪。并及余难故云等也。若先下是今正据。次科婆论初明立制。乃至下显制意。上明不许见闻。文唯明见。闻可例同。大小者过重轻也。若下明不许说。释自言者前虽累云自言。犹恐未晓故示言相。一须对告前人。二须言义明了能使他知。方成不足慈训深切故此委曲。第四中标云犯法。法即制罪。本宗四人初列名相。如僧网中。应下明成法。以所犯情过非极重故。但下示少缺。由是犯过白四治罚。故不得诃者以三十五事中所制故。律中科为得满不得诃人。余如下科。犯残七人初列名数。具如忏篇。本宗四人但据正行。第四人业疏上加将字。于相甚显(此四出人法中不在四满句)。十诵三人并约行竟。恐谓行竟妄将充数。故业疏云。六夜竟与将出罪何异。答律文两位约远近耳(六夜竟望出罪。远将出即近)。又问与四羯磨人何异。答前但小犯情过可诃。故足数收。此犯次死。罪深难拔故不足也。不足下示少分义。谓唯除悔残四法。是不足耳。以同犯者不合同治故。不妨下明应法。此十一人准疏别判。乃知。今钞全依律出犹同古解。彼云。有人云四羯磨者众法皆通。僧残诸治局二篇悔。若作此解焉。有被诃责者得更治人。犯二篇者开余忏主审约事情。律文不了以义纠定应分二途。若同犯同治理无预加律言足数。谓差结等(此一途也)。若自有犯必无清过。以有罪人不合解罪。乍可应余非罪羯磨(此一途也)。若作斯通始终无妨(准此决前十一人。但应生善名足。一切灭恶犯治并不成足。钞存不了义用疏废之)。问前四后七有何别耶。答据律则别疏决无殊。不妨同归少分不足得为一例。问四门同别可得闻乎。答初二两门一向不足。第三相翻名足。第四或足不足。又初后具戒中二多别。尼等四人有而非类。边等十三全无举灭皆有。全坏以分。问三例不足为总几人。答初例三十一。次门二十三。第四十一共六十五。准下别众学悔不足。业疏更加背说戒坐。共为二人。不系前例。别众法附标列中注释前二句示相。上句明异界非别。下句言通三业四仪。后二句结名可知。然别通能所。就能别中下至一人众法心念。亦制尽集。若论所别并通多少。问此与别食何异。答食中能别局四三人无过所别同上又食有九缘。可开法无方便得别。食则犯提制重业轻法唯犯吉制轻业重。若一界之内两众各秉则是破僧。犯中品兰。问别众之名为能为所。答制过在能从能立号。戒疏云。若取语便应云众别。可以决之。问何名为别。答别是异义一三业异。二四仪异。三向背异。并如下明(食中但是食不同味名同事别)。三业中初科文出瞻波犍度。应来者谓应羯磨。人简前体净缘差中哑聋狂乱重病痴钝等。及体境俱非一门之人皆不应来。故二应与欲者有如法缘。简非缘者不合与。故三得呵者谓具德知法。简不合诃者如四羯磨等。问不与欲人口亦不集。何不列者。答身既不集理无诃故。若尔初人身亦不集。答彼无欲缘身合当集容有口诃。故同不集。此则不尔有如法缘许不集。故若准业疏单配三业。乃为尽理。初身不集。次心不集。后口不集。反为三和亦从单历。次科上二人可知。后人心不集者此谓有可诃事。心不同忍必无诃事。则同初人。故下引证。初即瞻波文。彼明非法和合羯磨云。有同一住处同一和合一处羯磨。应与欲者与欲现前。应得诃者不诃。作白二乃作白四。白此事乃为彼事。此文可证相顺心违。又下即杂法中文。初引身子怀疑问佛。上如法字写误。彼正作非法。应下是佛所断。彼云佛言听默然。即具出十五种默。如羯磨篇引。四仪中初引本律。即说戒法中彼云。六群念言我往说戒处不坐。恐余比丘为我作羯磨。若遮说戒佛言不应尔。今以非法替之显是别众也。次引五分。四仪纵同身面向背以论同别。下引僧祇。文如前解。大约乖仪同上四分。然彼文历句显相犹详。料简中初科大分。一往以判不妨身不至僧而是不足。隐没与欲树上之类。自有来至僧中得成别众。如上乖仪面背等。简净秽中净即初例。秽即第二例。然三举二灭可得云秽。尼等四人未必约犯。十三难人无体可破。然今但取境非净僧。通云秽耳。秽本不足。净相难知。所以注中但示净者。清净一色且据不犯四重。为言色犹类也。下指句法。准业疏云。一是别非足(应来不来及不与欲)。二是足非别(即善比丘身参众侣)。三亦足亦别(得诃人诃)。四非足非别(睡定哑聋等)。彼文甚广非学不知。故略引示。简学悔中初示不足。前未明故。问究论学悔四例何收。答既毁根本体非净僧。故非初例。来否随意复开秉法。故非第二。生善灭恶一切不足。复非第四。前既不收此中方示。虽开秉法须在数外。准此乃知。秉法之任信非率尔。且羯磨之词不过数句。若唯谨诵谁不能之。岂得众中竟无解者。文标无解此语可思。律制堪能须知有以。观今罔冒实为悲哉。别下正示所简。开秉预众异彼秽流。足别俱非宁同净用。故云中间也。次成否中即明别众成不成相。正简中初科上二句明成别犯下诸篇。不坏本故。别犯下明不成。根本已坏众法绝。故文又为二。初约不知明成法。引律无作有想以例秽作净想。理无差故。羯磨成者佛判法成。即彰非别罪即吉罗。心不同者出结罪意。审下二约众知明随别。杂类中初列人相。三狂总乱心病坏也。须简下品及中品未得法者。或下明非别所以。上句对十三难。次句对三举。形差对尼等。沙弥法未满。文略此句。疏则具之。病报对三狂哑聋。缘下一句通括上四。开谓许别也。凡下总判。言未论者未犹不也。足谓足数别即别众。由上诸人二中不摄。此中本明非别。然与非足人相不殊。故兼示之(若云足别人者此说别众。安得专明足数。又前引舍戒受欲自言等并准对首。岂是未论)。指例中以别众之相正约众僧别他作法。恐谓同食别人非别。故此示之。众法对念有别。可知。对首心念亦有不集。如上所简。成否同僧。重明中标文斥世以为生起。违顺中通标二句判定义宗。此门并如前引。恐人未晓约义重条。外仪中上二文如前。四分中初示文。彼但云不应尔。即是诃责。坐立既乖。理非和相故判别众。即如前引应来等文。彼非和相故说别众。显今不坐相亦非和。是别不疑。如下引例。足食戒中明约四仪辨之。下句会同即指当科。内心中虚即心违。引证可知。坐立差别中初科以世多妄行故特示之。如说戒所斥然说戒时维那起对上座。故有此滥。余法即座对答。则非所论。下指义钞。必有他说。其文亦亡。次科初明开立。治罚折辱不许彼坐。以下释听立意。余下明制坐。如离衣杖囊悔罪之类。乞须谦下对僧互跪。跪同坐相故云坐乞。律中凡从僧乞法并列五仪云。应至僧中偏露右肩。脱屣礼僧足右膝着地合掌。故云明说。三中初明开立。文列二人。各示教意。今世教授入众先坐。问和后起。秉法名为坐和立秉。此由受戒法中止约总答。不出前和坐立之相。故致盲争至今未已。今应问曰。威仪立秉本为敬僧。今辄先坐岂得先倨后敬。钞文明示。不得辄坐。汝今坐和岂非辄耶。傥能从理不劳纷纭。二说戒师若准尼钞亦不开之。彼云。如律众大开作转轮高座说戒。未必立说得成。旧开立说良恐不成(准彼校今犹循旧说。是知唯开白召一法)。自下次明制坐。注中余缘谓开有病坐立非别。业疏云。若病在众如灭诤草覆中。两众伏地向羯磨人。一心听受准此。仰伏皆开背是别相是别是足必堪同僧而。故仰伏者就开成别等

    释受欲篇

欲法有三。在屏对首。能对名与欲。所对名受欲。对众正陈名说欲。今但云受者一取欲。本意为遣他传。二初传后说。并在受人。一标受欲通摄初后。三观缘受法持诣僧中。是非成否并归受者。文中可见。问自然界中得受欲否。答不得。若尔对首别法。何局法地。答初虽别法终成僧事。唯此一法异余对首。所以下云界外受不成等。篇中大判不出二门。一缘二法各有是非。故以命题。叙意中初至欲也。来叙欲意。上二句明所欲。事谓羯磨所被。除说恣二种。自余一切机发莫期。故云不意。法即羯磨众所常行。但有事生必须加被。故曰常情。此明事是临时法唯常定故也。故下明能欲。对情者即上常情谓僧心也。顺其心者谓以心顺之。心顺无违显非乖别。羯磨得遂。故法无失。故下举名结释。然下叙立法意生起下文。初句明缘差。情即欲心事谓欲缘心顺事违。故云相反。故立下明制法。法即通目传欲之教。总下二门非独词句。若无制法事则容滥。故云检也。检则下明须教观缘可辨成否。有事者总于缘法。若明下审机须教。发起开章若犹欲也。制意中初标。凡下释复为二。初叙僧事。身心者且对不与欲来者言之。对前可见。有云语略义必包口。设下明欲法。上明不开则失机。故下示立法故成益。机缓教急故曰莫同。彼即僧事此谓欲缘。僧私两遂故云俱办。缘下结示。释名中初标示。多以者如下所引诸文是也。欲明下释成。初示欲本。但下明欲缘。令下明欲法。达即到也。故下引证。论云乐随喜。律云发心。皆希须意。又俱舍云。欲者希求所作事业。唯识云。于所乐境希望为性。皆符此意明体中业疏有三。一者从法想欲为体(想阴心聚所摄名法)。二者从相色声为体。或动身色(重病现相)。或动声相(广略四种)。三者从事即同今文。初总标。欲为能须。事即所欲除结界。外一切羯磨大分二事。说恣制同遵。余法皆别为也。自下别释。初明同须。时限即半月夏竟也。叛即背也。疏云。必私逃叛远出亦犯。自有下次明别须。单僧须者私不须也。僧须我者恐乖别也。我不须者非己事也。非谓无心同须法事。问三体何异。答初是能欲后即所欲中即说词。钞出后解余义存略。开遮中初明遮。遮即是制律。文唯结三种大界。羯磨之前并云不得受欲。故曰唯除(义准三小戒场亦遮)。余下明开。初句判定。下二句义决。欲法制缘出说恣二犍度。戒本单白舍德衣白前列问欲。自余并无故云非明文也。除结界法制不取欲。余并不制。意即是开故云以非制也。所以唯遮结界者。答如本篇明之。缘中为二。初简非缘。犯戒非法语略事含。通于一切治生邪命放逸纵怠不应所列并入非缘。要知。欲法事不得已。故曲开之。微涉滥委无非背叛。重病舁至。教意可知。寄言学者弥须竞慎。不合者遮未说也。不成者斥己说也。若下次明如缘有六。律文欲法中本无塔事。注羯磨亦列五种。今准不与欲戒加之。彼云。僧事塔寺事瞻视病人。并开与欲。上引正缘。而下示旁缘。出与欲后悔戒。非正制者不出欲法。故僧受行者示可取。故僧祇彼更有兰若衣钵(经营衣钵)。王贼禁闭并开。下句指略。有云义钞今见疏中。斥世中初指非。多慢即心非。妄行是事非。斯法即欲(有准尼钞。是慢说戒羯磨法者彼此别致不可一例)。谓下释相。言无病者此约牒缘者。为言令下显过。初明与欲人过。令传至僧成教人业。据理初与时前对不知。亦得三罪。所下出受欲人过。由知不实。自他同犯。言三罪者即上三妄今不牒缘。则无初妄。必若体净亦无第二。不欲言欲定有可知。后二句诃诫尼钞问云。无病既不合说。得成法事否。答成前人自有妄语之罪。二欲法自与中。初科以律但云佛言不应称事与欲清净。听如法僧事与欲清净。无上二句故云不具。业疏云。律云广说不正出文。今比转欲裁出故云义设。词中初句告前忆持。次句自言名号。第三句牒所欲事。第四句正陈本心。次定多少中初示他部。今下明不取。即序所谓是非条别故也。初示本宗立法分齐。无结略者如舍戒悔吉等。不云三说。单白白二不云第二第三等是也。文中且指白四为言。若三归乞词对念说恣并直云三说。准下举法例成。以转欲中无结略故。不下斥非。疏云。有人依五分僧祇。云不三说不成欲。故此斥之。所以一说即成者疏云。莫非呈心至僧。众多忘隐明判开之。岂限三说方成一法。不牒缘中古本羯磨欲并称缘。恐后疑执故。此问破。此欲词者指上义设。人语者即曹魏僧铠翻译时加。律中转欲则无。前既准律。故云正本。明乖错中称字去呼。谓对说时与前词句不相称可。以余众别羯磨不许落非。独此欲词有成法义故立此问(古作乎。呼谓不称欲缘。且上既云不称正本。何乃反问成否。于理不然)。答中初句断成。由下释所以。如结界唱相受忏陈乞。既牒入法不可有乖。欲但通情。既不入法。有乖许得。律中下引证甚明文如后引。欲净同异者即第四句。据本非同欲生后义假设来问。答中初分示由律缘起。欲净各传从文。而释犹同昔义。故业疏云有人言等。后出今解云。欲者表心无贰以应僧体(三业中心口集即相和也)。清净表行无玷。实通假用(戒见利同即体和僧体假用名之异耳)。据此义通一切羯磨。不可偏配。唯自恣时希僧举罪。不敢陈净。但云与欲自恣耳。若下明合说。律本各传。因六群与欲不与清净。僧中有事起。持欲者言。我持欲来不得清净稽留说戒。佛言自今已去。与欲时应与清净。从此双传。故云正制。不下简滥。亦由昔人执彼行事故此简之。彼云。时集与清净(半月说戒常定故)。非时集与欲(余羯磨不定故)。此即四分所废之教。释如法中初牒释。下指非缘。如众网者彼列二十余件。乃至科索酒肉。媒嫁净人。卖买奴婢。如是等并不须与。此下显通。律中亦因六群称事(谓僧中事如云为受戒事与欲等)。僧中有余事起稽留法事。佛言不应称事。听如法僧事与欲清净。诸法事者须简结界。转欲叙缘中初二句结前标后。谓下释开意。律云。持欲比丘自有事起。佛言听授与余比丘。毗尼下引证。彼云七相应法。受已转与一人。如是至七皆成文。但至七已外应闭。僧祇十诵若转。即失部计不同。疏云。或是异宗所废且从当部。词句中六句。初后四句同前。受某甲下一句牒前欲词。若转多人须一一别牒人名。或忘姓相。但云与众多比丘受欲清净。余词并同。彼下一句自他双牒以付后传。问成否中律中五种。而世滥行。故作此问。答中初文三。先明律缘。律中本为病人开故具。即一广缺即四略。良下示具缺所以。文下二引示说戒中云。有比丘白佛。有病比丘不来。佛言自今已去听与欲。若言与汝欲成与欲(钞以此句在下。又汝字作我复多说字。注羯磨同律。可验钞中传写错倒)。若言我说欲成与欲(即钞初句)。余三并同。下皆云成与欲。业疏分二。四略一广。又复为二。四口一身。前下三义判。就四重病中更分轻重。上三犹轻。现相最重广。中病即是轻病。犹广说健则可知。次科五分即不与欲起去戒。彼因不与欲起去。故制须说欲。彼云今僧断事。我某甲比丘如法僧事中与欲。此即同今广说。言无略者据下。有现相一略。但无三种口略。上判四略为重病。此引他宗制急。即彰口略不可辄用。意在下科。三中初示滥有二。初缘如事非。嘱信谓遣使往。告语沙弥者亦同遣使。但传词耳。或有下二缘法俱非。上引两文正为破此。以无病非缘辄略非法初判不成。量合作良音误。故下示其所以。引病例健于义难成。所以断语犹进退者由无明文。且据义决。况略是律开欲取通意。未可一向故云难定。然今行事不可从缓。有病堪能亦须广说方契圣心。问现相者本律有名无相。欲引外部明之故设此问。答中初示五相。随病者所为亦非止此。律下次诫令详审。律即五分由无名句色相难辨。故在取者默识趣向。说欲中初为他分二。前仪后法。若为他传待索方说。兼他自说不必待索。由缘来不时不可定约。如便利卒患可待问耶。具威仪者如下所决。法中初句告众同听。次句牒彼人名。我下一句传初受辞。彼下二句牒应僧也。若下示总说。僧祇不得至四。本宗唯多无在。但于次句总牒诸名。若不记者当云我受众多比丘欲清净。疏云。此据迷忘。必思审者不得笼通。合说中出法。词句大同转欲。唯初告僧为异。而依古牒缘者。一暂借别缘简异彼此。二恐后学不晓牒缘之相故特示之。临事正说必须削去。故尼钞但云我某甲彼某甲等。自说中初示法。与前与欲文同。但初句别。今时后生不识僧别。多于众中而云大德一心念。或云大德忆念。愚痴迷法法恐难成。四分下指所出。此行他部事引缘可解。彼但云我某甲清净僧忆念持。今不用彼词。善作者叹其能也。如法者释其疑也。不受得罪者彼云越毗尼。通明五法。初二屏与后三对众。又前三正出本宗。后二兼行他部。故注羯磨中止列三法。显知。后二准前裁出。次决通中以当时诸家行事多别义须指定。故问决之。答中初文四相。二是合说二是各说。又前二对僧礼不礼别。后二就位下不下异。取舍中初科为二。初至皆成来一往暂许。据文有二。一据忘名。律中若不忆姓相。但云众多比丘与欲清净。次准不说并如后引。若下二取义夺破。律中等者释上文意。忘误得罪对上两文。无缘不得显非常开。上来释通本部。约下劝准他宗。文见次科。引文中初五分明与欲人嘱彼传者(准此为他传欲。至僧中随多少。须为促筹。今多不知)。次引僧祇二节。初明与者拣境堪能。其下次明受者自量可否(准此受欲必选精明。据业疏中戒具解昏不听持欲)。观此二文。亦不明各说而委嘱精选。意使僧中识知名字不容莽卤。取此义意证非合说。义评中初本其欲意。今下责其同说。五下准文决。正五分僧祇即上所引。然前二文并云僧中。即上座前也(或可别有明文如前僧祇。病比丘自入僧中。上座前说五分未见有文)。下引四分集僧文决上显然。弥甚也。然上引文义取前各说。又准二律须上座前。今时行事一一别说颇合今文。然就座前犹同古见。理虽无害恐未尽善。失法标中律明失有三处。一房内二中道三僧所。文中初示失相。不下显通三处。今不别分故云统明也。本宗标数准下列相并业疏。合云二十八。若据律文即无隐没。今详祖意。准不足数合须具之。但是文略或是此间律本写脱。必无他意。体非中初文二。初约自言明失。文列十八人。所以无尼等四人者准业疏意。比前足数止是略无。五分明列如后所引。若下二约不言不失指同足数。即前二三两例。引证中二文并约自言。则彰前判有诚据矣。五分说罪言通必据四重。由证体非故反上谓不自说。十诵始取即屏处。取竟收中道僧中。白衣同前本受不得者。沙弥非数。非比丘即上二人此示说时言有不定。遇缘失中初命过准业疏。若房中及中道可非欲到。若在僧中未说不成。已说在僧成。余如彼说。罢道者准疏。释云受已自言还俗。寻悔亦失。由隔俗情故。入外道者谓。同寺内外道居处西国多有此土不尔。别部者或调远邪党或部计异宗。戒场者疏云。疑前出界此局内故。释余处中初正解。昔下斥非。自下比决说恣二处列相并。同而二名互出故不足疑。释明相中初科后夜者据近显相。远则可知。律中结界广故。十四日布萨十三日往不得受欲。问中以僧事多别如受忏等。即法便成则不在言。若说恣亡物德衣之类。羯磨虽成事容未竟。故有是问。答中初句直判。故下引决。二律开意并防失欲。疏云。若但经白时节可知。何劳略也(自恣减众文略意同)。故知下结成。所以然者一欲济卒缘。义无长久故。二欲是开教。开必须制故。三前缘若在容可再传故。相乖中初文神足者十诵空有互与。皆非法故。隐没人三处通失。故知。受他欲已不得入井窨等处。离见闻者疏中约三处。俱有初在房。受已作不送意。互离未失俱离方失。中道但作不送意。离生念处亦约俱离。三在僧中如下问答。问中古多异说。故须决之。答中初科此师正约作羯磨人。以辨俱互。业疏云。今解皆望同坐展转。不约作羯磨者(疏标今解。前是古义不疑)。文中初二句总判。故下别释。初准说戒明互离不失。离此下即明俱离失。言二人者初人更须离见。后人又复离闻。则是俱离矣。必下次准隔障明互离失。成上互不定义。今解中科文要见诸部人数。故从僧祇已下并为他部。然细观诸文又似引明离见闻义。今先从义分文为二。从前言至虽说不成明俱离失。僧祇下至得成来明互离失。初中上三句定所离。前言者牒前列相显示重解。然在事犹疑。故无标破双出两义俟后疏文。如下引示。即下房小等文彼明相接不闻得成说戒。今取彼意反显相离不成说欲。然非正文故云五分解耳。互离中又二初引僧祇。初与欲人房道僧中随与。即失不论见闻。余四人两是隔障。即闻而不见失。两是伸手不及。即见而不闻失(据远为言)。次引五分。初明倒出失。即见而不闻初明覆处过即是度。彼约不与欲起去。随出随犯故云几度。今准彼文以论失欲。一出即失故羯磨中止名倒出人耳。若在下次明露处。亦即倒出既非堂宇。故限一寻。若房下证取比座。可知疏云。虽不了语皆为法。来并名在萨。疏有四句。一闻而不见(僧祇隔障五分云雾黑暗先不相识不成受戒。又如背说戒师坐。成别众欲并不成)。二见而不闻(即前五分覆露倒出)。三俱见闻失(即前神足)。四俱离失(僧祇覆处离见闻不成受具。又五分同覆障处相离不成)。次他部中僧祇五人出彼足数。欲法无文。由不足故理非持欲。约义取之。余人如上。言与欲人者谓受他欲已自复与欲。他欲即失且如彼律。转欲尚失何况直与。义准三处通有此失。学者详之(古记不数此人。乃谓足数中隔障自有五人。义加一人。然今文及羯磨并云僧祇五人如不足数。亦不除与欲及加隔障。难可凭信)。五分中覆露倒出合为人。共下尼等为八。僧祇后五正出欲法。多种者彼有十一。如后续引。初人疏云。能所俱非。二即受者非法。三即与者非。四即愚教失(彼因病人与欲已闻僧中有好大德。来入众听法久疲默出。以先欲故更不重说。疏云。以身到僧前缘久废。故须复说)。五即难缘(彼云。若暴风雨若火若贼惊散故)。下句指广亦不全同。转欲失(此一不同)宿欲失(此同明相出)与比丘尼与沙弥(此二同五分)。受者还戒(此同罢道)。与者还戒(此亦不同)。十诵三人疏云。四分覆法明言非数。岂合持也(准同足数合有正行四人也)。总前诸部共四十九人。对前足数料简差别。痴边重病哑聋等义无与他。故不论失。受已哑聋及睡定等人虽不满数自成持欲。树上比丘枝委外地在外。则同前出界。在内则相中乖别。二种并失。四羯磨人不失。可知应作四句。一是足数非持欲(覆藏等人足生善故)。二非足数是持欲(即睡定人)。三俱非(如上多人)。四俱是可知。结断中初三句正判。皆不成者通收二处也。说不成者局僧中也。知下示犯罪通自他。令僧成别自即违教。二并吉罗今此文中且从自说。下引律文。一证不成二令再与。彼列五种欲已云。若不现相不口说。皆不成等如文所引。疏云。前既非法能所乖仪。故更简人。秉法方诣故也。遇缘中三科。前明故误后明逢难。并约受者中明重病。即与欲人。初中上明误心成法。若故下明故心获罪。然文但制罪不云成否。故以理决之。在开缘者列定忘后。故并下总示成处。二中次第三开。如业疏解。初扶来者表和达僧也。二僧就者僧以法济也。三出界者病多僧少相连不及。故以下二句释成三种。显示和同摄僧极教。故云更无等。三中有二。初正明传欲。前明出界即失欲法。此由难缘故开暂出。必下次明遇难不往。恐谓出界开成辄例同。故下引文决。须知。别众制急虽难不开。问事讫中有执。成别故问通之。答中初句直断。以下申所以。上句示欲意。下二句显非所为。反显。若以欲缘为羯磨事则容有别。疏云。欲本不称(谓不牒缘意在下答)。僧为又别(正同此意)。但知通意故两无违。义须应往故结小犯。文下引决。如法治者吉罗异名。转难中事休是同。而法谢不谢有别故引相。并答文易解

    释羯磨篇

律中羯磨大有三位。别开八品。随事细历则有一百八十四种。今此篇中总明缘法是非成败。望下诸篇随事各别。故云通辨。羯磨梵言或云剑暮。音之讹转。注中初引文示。了疏两翻大体无异。前则名作为业。后直指作。无复异名。业谓行。心鼓动身口假缘。构造则有胜功能遂前事。疏云业谓成济前务。必有达遂之功是也。百论云事。亦业之异名无非造作。即体为目。次义求中此从昔义。疏中不取。彼云。自古至今翻为办事者非无此义。但用功能往翻。谓下释义疏出彼解。谓成办生善灭恶之事。问此与百论何异。答彼论直召能造不从所办。问疏家所以不取者。答凡立名定体从用则疏。如灯能照暗灯不名照。水能灭火水不名灭。但分体用名亦无在。所以疏家旁通旧解。叙意中初科初句示能秉人。即前三篇次句明所秉法。即是此篇统。即是总僧位所立。止存秉御无他所为。故曰其唯。方下二句显功。亦即所被事即后诸篇。僧独无能假法彰胜故曰方能。群迷重累谓。三不善业界分深根。即五住烦恼业。缚自心。缚之弥固故云重累。惑生业苦。生之无穷故曰深根。群迷指六道正报。界分即三有依报。此明超凡趣圣功由羯磨矣。又有解云。上句灭恶下句生善。非无此义。即如疏云。生善之大勿过受体。灭恶之大勿过忏重等。德下二句正叹。上句叹体成济之广。下句叹用诸法中最。叙讹中初叙正教可闻。如来灭度常光随息。故曰栖光。但下次明因人讹替。初六句叙人非。上二句明无志。次二句明无言。下二句明无行。无此三者未足称僧。况为师首辄秉圣法宁无愧乎。陶化也。俗风谓世事。由心染世故情鄙薄。鄙谓下劣薄即轻浮。砾谓砾石。言喻瓦石不足贵也。真净文即羯磨参即是杂。或约参预秉御。或可增减文句。在三者谓。君父师是人伦之大本。君则义重父则恩重。师即君父之间。弘明集云。君亲之义在三之训是也。致下一句明法非。事下明事非。纳入也。并下推过还结三非。虽行众事莫知得失。故曰混同。引证为三。初明违法。如犹依也。如是下显过。僧纲既乱众别行亏三宝覆坠。故云令戒等。当下劝顺教。初二句正劝。次句制罪。下句制学。对显中人法相并。欲明人犹通伪法不容非。初二句明人。得成前事者如足数中三四两门。下二句显法。上句比同故云亦也。下句示异。漏落也。篇意中上二句明刊定是非。克削也。浮言即目凡语。以古来集法及世中秉唱并容加减故须刊正疏云削彼繁芜增其遗漏是也。既杂浮言隐覆圣教。故今剪削还复显扬故也。次二句正示篇意。上句述文下句开机。题云通辨义见于此。进否谓如非成败。科分谓缘法条流。后二句劝临事依承。具缘中标。云统明者以此十缘该众别。故言由渐者藉缘构造。非顿施故。初称量中此明凡欲行法不许辄加。先须评议事缘可否。故在初明。初标示。则下列相然。人法事三名通能所。若准业疏二俱称量。如举一事须假人成。用何羯磨为是何事(事复有三即如钞列)。复在何界今此止明事中三耳。慎勿相滥。地约结界衣谓摄衣。言具单者此约一事容有相兼。准疏分七。三单如钞。三复有三。一人法(差比丘问法差受自恣等)。二人事(离衣杖囊差人行筹之类)。三法事(灭诤说戒修道自恣之类)。具足一句(灭诤行筹白云。如是语者捉筹唯此具三)。言离合者此约一法被缘多少。如忏六聚。异篇离忏。同篇多罪离合皆得。又如受日受戒。并开多人可以类说。必下正示称量。二中唯明众法。两界各摄互不相通。若论别法两界通作说。欲一法唯局法地。三中列示两事。下制观量者即敷座多少打相短长。四中差别之言须通人处。文但明人人分四位。随事用舍故云进止。选取堪能秉御证正。已外随喜多少从之。故云优劣。然须更知处之差别。作法三种自然六相。各摄分齐并如前篇。五中有二。初约上座劝勉。须下约三业从顺。如前即别众中。六中二初简小众。尼三同遣(今人行法。俗士拥住。谓未受具止遣沙弥白衣无妨。律崩法坏于兹甚矣)。余下简大僧。指前可知。七中文云须究者语属能秉。缘是非者推能与也。成否相者勘所受也。八中初标示。略举顺情释之。于下列示。初虽是顺情未必齐乞。故云多须。如受日差人等并不加乞。二立治者谓七羯磨。无心领者疏列十三。七治如上(上七亦列无心领中。合离之耳)。八罪处所。九颠狂。十学家。十一覆钵。十二不礼。十二摈沙弥(又无情有六。亦名无心领。即属下科。谓大界戒场小界摄衣净地戒堂)。应作举等正示陈意。作举谓僧中德人举罪告僧。忆念谓指定时处令伏首自言。证正谓能秉勘实。知法即所犯伏罪。法即是罪。僧网云。证正其罪得伏方与是也。三竖标者不应在八。疏云。若行事时竖标。第三由竖标讫然后集僧。今此相从唱相列之。第四可解。九中初出问法。谓下示问者。答虽多别问无异辞。十中上出答相。某即别事羯磨是法。谓下遮滥。然复须知总别两答。言总答者如受戒三单白一白四。差教授时总云受戒羯磨。余之三法并不须问。舍堕自恣类此可知。言别答者四法别提。如云差教授师单白羯磨等。结指中上三句示通。若下拣别结界无第七。受差无第八。此存古解。疏中则标有人言。又云。结净地不唱相。故云等也。疏云。今解并须具之。结界无欲立缘显之。受差无乞岂不须告。结净不唱此不寻文。律云。应唱房名其事极显等。又云。对首心念亦须具十。如受衣法。一五大上色义加不成。二事通两界。三口召对人。四约界明集。有则对首。无则心念。五前对相可。六痴钝非数。七取欲非法。八执衣言议。九敕前审谛。十答问可者。又如众法心念。且举说戒。一商度时节。二审诸界相。三作法挝击。四约处无人。五观其和别。六自量是非。七独集非欲。八具理筹水。九激动说缘。十如缘作业。此且略引。广在彼文。下指别法。应是随机羯磨。次立法中标。云通局者法事人处四种是通。随一一中各有别相。如后可见。又初科言分齐者每一位中各有条例。不容相滥。且如法中。三种八种。差互不成。余三亦尔。心念中初示位。事微小者即本位也。众法对首兼开法也。行成无犯出开意也。发下释名。初正释境即所为事。发心是意。传情即口必兼身仪。三种备足方成羯磨。非下遮滥。恐有迷名不加口说。引证明委。成否可知。据论作业非三不成。但由独秉多不专诚。故偏从意以立名耳。然心念多途如衣食房舍。随时作念。律中所制常尔一心。此同观行不必口言也。对首中非心念者示本法也。无僧对首明开法也。此下明人数。三人者但对唯悔中品兰。以制小众故众法对首通三可知。四人唯自恣及忏舍堕。至后还衣复归众法。谓下示名义。面对者面即是头。故云对首。众法中上明法位。所秉有三。不参别法。所以然者上得通下下不兼上。是以对首通一。众法兼二。余如次科。此下示名。次曲分中初科曲谓委悉。枝即从本开张。疏分九品。下为略点。但心念中但犹独也。若据本法止名心念。由通后二加但简之。文中初示但义。数下列相可知。对首念中初叙本制开。兼释名义。对首本制。心念后开。本末双标。法无混滥下皆同此。且下列相并须时要顺教。摄持可入开限。如文可见。善见受钵准应兼舍。众法念中科约同前。外部即十诵。但对首中初示名义。总下列法相。依诸部者言通本异。前受舍等并出异宗。其余多是本部。文中杂列今束为五。内外资缘法共十二(前八受舍及三净并受药)。悔犯法六(从波逸提下四忏及二露)。白告法六(从僧残下四白及尼二白)。制法有二(依止安居)。杂开有五(舍请舍戒七日与欲余食)。已上共三十一法。而云二十九者后二属尼故。所以列者对僧作故。在数外者局尼众故。且论略者示不尽。故此须料简与疏相违。一列数不同彼云二十八。即合白僧残法入白行法中。以同是白行故(据行覆藏有多种白法。总以白行收之。寻忏篇可见)。二分品异彼明九品。即摘中兰独为中上。以定须小众三人问边故三离合异。此中三十九十同在但对。彼离三十为众法对首。众法对中指同心念。但出四法。随机羯磨更加舍堕。则有五种。众法中单白为二。初示法二显名。下二分文同此。初列三句以明省要。总括三十九法。事轻小有十(二十七舍堕受忏行钵剃发十戒具戒。前三受德衣舍德衣非时和)。常行有十一(说戒有四。常和灭诤一增二增。自恣有五。常和难事略延日一增二增。僧忏悔僧发露)。严制有十八(余语触恼灭诤中五。简智人遣不诵戒不学律人遣。舍正义草覆地。五百结集中六白。七百结集中五白。行筹白不入数示不尽故)。白二中总五十筹种。如差结等。事非一致故云参涉。望前为重对后犹轻。从僧乞得有七(二房为二。离衣六年卧具畜众受日杖络囊)。僧制法十一(试外道狂痴及解不往学家及解分僧物赏看病分亡物付德衣持房与道俗修治二法)。差遣十四(分卧具说粗罪往教尼五德守藏守德衣忏白衣行筹人料理房告覆钵分粥食等尼中求教授往自恣遣信受戒)。结解十九(大界并解二同界一同界三小并三解戒堂并解摄衣并　净地并解戒场结食同结库藏)。忏治有六(二十七还衣护钵与覆钵及解尼中与僧作不礼及解)。白四三十八通。大小者大如受具忏残等。小即谏习近住等。情乖舛者谓治罚灭诤等。谏法十三(僧残中四练九十中恶邪谏[打-丁+(實-毌+尸)]沙弥二法尼中随[打-丁+(實-毌+尸)]尼习近住劝习近住嗔舍三宝发诤近习居士子)。受法有二(具戒及尼式叉)。治罚十四(七治并七解)。忏法五(僧残有四并学悔)。灭诤四(忆念不痴罪处所及解)。总结中初正结众法。约法止三。随事多别故云就缘。若下兼结别法。应知。三位八品从法而论。百八十四随事彰数。准此别法应有五十。然前止有四十七。心念四对首三十三。兼尼二法则四十九。疑此且举全数。来学寻之。释疑中耳闻者此由世传。颇乖前数故举以为问。答中初顺问释。谓百是总数。随事皆一。羯磨被之。例如百一供身之义。故云总标等也。亦下违问释。见今藏中有题大沙门百一羯磨。即出十诵。疏云。若据伽论恰列百一。故彼列名单白二十四。白二四十七。白四三十。古人诵他异部自略本宗(伽论即宗十诵)。指非相中初科上二句示须意者上明分齐。准用皆如。必有差违成否莫辨。义当于此委示非相。但下明略意。进不即成不成。必下指广。彼文亦亡。事义两钞撰述来意序中略明。请详此文方知不谬。问此既略之。何以下文委列七非。答此指律中文七非耳。羯磨委列。疏中略举犹张四门。古来解释科约滋广。今符钞意亦所不引。直尔列名。一非法非毗尼羯磨。二非法别众羯磨。三非法和合羯磨。四如法别众羯磨。五法相似别众羯磨。六法相似和合羯磨。七诃不止羯磨。略示中二。初正示是非。谓下三句明是。别相即法所摄事。若下四句明非。如但心念。止齐三事。若加余事即是非摄。乃至白四唯被三十八事。若加说恣差结等事即名非法。如是八位例之可知。此谓约法加事交互彰非。欲使初学略识其相。若欲下指义七非。言通知者上文但明法非。未显下三皆有非故。此门者总指相摄一科。上下即前后四位各有非相。随位总收。故云横括。即如下科单复为句。其相可见。庶望也。贰异也。释别号中古执。羯磨名局众法。故须决之。答中本宗二文。初出受法。已兴白四即断三语。舍利弗问云。三语受戒是善作羯磨否。佛言。是善作羯磨。自制已后不名受具足。及下即说戒中彼因六群说戒日。与诸白衣言语问讯作羯磨(即五戒三归)说戒(即五戒相)说法。佛言此是上座应作。以三语五戒两并对人且证对首。下引十诵双证二法。彼明疑问。佛为决之。羯磨下续云。后来比丘不与分。第二明事有三。一情事。二非情事。三二合事。百八十四此三摄尽。标指中由前八法各出别相。故云不重。正辨中初科为二。初示体相文标二事。二合在中。并下明是非。以人法及界各局自分。事涉多种非相不一。故云一缘等。且如受戒遮难衣资发心陈乞。又如治举。穷勘三根作举忆念。如是求之。别示征中也合作耶。情事中初科引文有二。初引人法者彼因比丘犯二僧残二俱覆藏。忆一罪不忆一罪。僧与二罪覆藏法。忆者甚善。不忆则非。为知法客比丘所诃。文如钞引。彼又云。僧作突吉罗忏。此下显非。次引瞻波文。彼明。波离问佛。今引问词。佛言。此不如法。故下云佛判也。此下判非。结意中二。初结前标示。一事即治罚。自余受忏等事并可准之。如下二举事正明。先出非相。若下明如法。而下于如中复简。臣谓伏首以罪有种相不同。种中造作各异。如摩触犯残首言实犯。然非本时之事。与举相违。不合加法(世传。结界须解妨疑。立义云。纵非曾结旦徒施一法。请观此文。圣法被事可虚谬耶)。非情中且举处分。说恣结解等例须勘核。离衣枝等即二合事。离衣缘病不堪持行。杖因老病用扶羸顿。离衣须人病衣重。乞杖则老而兼病。有一不成故云两具。结诰可知。第三明人有七。一至二十。四僧三别。僧中初示位。即指集僧。唯下明当局。但下简非分。二三人中三初明当法。上二句总标。若下别释。初明开法。满四不成者且约多分。自恣则成。若作下次示本位。初正示必下料简问边。初明忏提须问。但约必与不必以分三十九十。此犹循昔。若准疏意舍堕落前众法对中。九十单对不必须问。中兰定问。两人不成。若持下简余法不须。若是下简非分。必下劝依。心念中初通示。若下别释。初明开法。指如前者即上立法通局中开有齐限。不可滥涉。若作下示本法。第四明界有八。自然为一。三小三太及戒场也。自然中初明众法唯局。已下明别法并通。杂法如打槌白告。不系对念所摄者。言并得者。须记除欲言尽集者。且据开法为言。作法界中二人总前七位。三法统收八品。别明中上对自然。总明众别人法俱通。此就法界唯论众法通塞之相。三小为二。初列三相。数人说戒者亦彰难事不容多故。言难事者不同意人欲诃法也。此下明通塞。各专一法。当分名通余法则塞。受戒小界始终四法。说恣各一。亦有通者疏云。非无举罪即有白忏。若望下二一向名塞。闲豫谓难静无缘。文令即解。明知不通。戒场准疏古解除十五法。乞钵舍忏含四。净地兼解。德衣略舍。故言等也。又疏前文形法二同不通场上(又德衣有差人。亡物有赏劳。共除十九)。除者是塞余。则名通。说恣亡衣此三有难。微通场上。所以除者说戒普集。制本大界。自恣受日德衣须安居处。乞钵亡衣物归僧库。解界须本结处。衣食必依僧住。形法令界通知。大界中戒堂三小戒场等结解大界不行故塞。余则皆通。故云并有等。次明成坏。叙由中对文七非。故云随义。以作业办事成在四缘。还即就缘历句。简练随一一事。单复括之。推觅非违欲逃无路。问前叙四缘。后列句中不言界者答合在事故。所以尔者二意求之。一欲仿文非皆七数。故或可别法无非。通两界故众法则有。局法地故由不该遍。合少从多故。但心念中三单可解。三复还准单中。第四句如对人说。词句差脱而悔轻吉。五如对人六念六事。虚滥词句无差等。六如悔重吉口不言了而是独作。七具三者对首无言。发露非罪。余七并尔。临文自历。第二人非中上二句明别他。下句即损己。谓不依第五律师也。三中非夏限者越三种安居。故有难缘者不避命梵。故不依佛者结上二事。故四下略三复一具。此中从法且列八七。若从事者百八十四。一一具七句数则多。第三人非中亦约自他两明。以临说戒必须行净故。事非中一人独秉众具须备。时非者越三日故。第四人非中犯戒者境秽不足。有诃者行净别众也。法非中言非正者容差互也。诃不止者纵令如教但使他诃不止亦非。事非中上染谓五间及锦绮等。财不净者邪命得也。体量裁制文中略也。第五人非中上明别众。以界满五不开对首。又对首法不开受欲。必须集至还依本位。方名如法。或非下次简非数。事非中时非者亦三日外。难不具者非时得作。有难方开。本律增减。五百问一月是也。第六法非中上句明根本从生异篇合忏。次句明犯与不犯未穷情实。妄陈者括上两过。事非中初明非长。如毛绵帽袜小白钵器等。次明隐犯僧不委知。三明地弱不胜羯磨。四明滥托言寄谁处。第七人非中上二句明身别。下句口别事中三。初迷三相。二昧两界。三遥唱结。第八人非中初句是所为非界。下即能秉非上句明别众。僧下显非数。言五百者趣举至多显非易得。五十法者据足数中六十余人。然第四门十一人犹足生善。故减言之。法非中八种者即受法中十种方便。除少分法及教。发戒缘随机。羯磨亦立八耳(一请师二安置三白差四出问五召入六乞戒七戒师白八对僧问)。上即缘非及下正示法非。事非中三位众法并出界非。以局处故。结示中初正结。离此八条入非之者故云余正法也。当下明法事并塞。别下明人别多通。唯除二但。自余皆有。广下显略。彼文亦亡。曲解羯磨前通众别。别法可解。故此一章唯明众法。叙意中初三句显意。纲要者即初释文。是羯磨大体(不必强分纲缘)。通塞者即后料简示文义差别(不必局指一科)。若下示妄谓。然下明非处。上二句是纵下二句是夺。言知处者纲定不成。缘通成否。未可一概故云不得等(礼云无雷同。注云雷之发声物无不同时应者)。斥执文中初二句总示。或下别显。初斥连诵结略。诸白四法翻译省文。故安此语。不当诵之。或下二斥专执词句。初句如律覆藏法。但云某甲犯僧残覆藏僧今与某甲随覆藏日羯磨。然前犯有差别。覆日或多少。若依律诵则不称前事(忏篇云。依钞作法得成。若准律文依古羯磨。即须改张不可谨诵是也)。次句如赏劳法备牒六物。物缺须改。今亦依诵(下注云随有言之是也)。言俱有者如受日法。牒佛法僧缘连书半月一月。文事虽备不合俱牒(下云不得双诵半月是也)。俱无如结有场大界法。律无文事不复增加(下云须加内外相内是也)。亦可如呵责法文据斗诤。必有余犯不能随改(下云。及论当时未必如文)。致下明知法者呵莫知所措。白读中如后问决。初叙非法。岂下彰过。伊即训是。责即是罪。不学无知非法罪外加之。斥师心中初句示人。转弄谓非智强智。虽非愚塞复是狂简。观下示彼行事。初句明乍观似是。而下示再考还非。初明人事两非。谓人迷足别事昧虚实。梦中观海。而况逾之。迷可知矣。量下明法非。虽不守文句而自裁过甚。照下总结上非违教结罪。结诰中初二句正劝。加事不成自他两损过。非轻细故令极诫。必须亲学方免诸过。若下明选人。上座者如五分说。即上无人。虽居众首必取解法。高腊无知何足算也。故下引证律列四人。上座次座约位简人。诵律不诵约法简人。文阙第四。言持律者即是第三。疏云。非谓诵文必兼识义。四不诵者疏云。虽不连文累纸而晓达成否。又云。四分总列并据有能。应预未闲亦开学悔。已下遮滥可知。正释中所以唯约受说者。由此二法世中数用故。又人常诵亦易解故。白中五句。初后中间三句相传为纲者。总该诸务。揩式轨定故。二四两句名缘本者。即法所被事随机不同。如说戒云白月十五日即是缘也。布萨说戒即本事也。又受戒云某甲从和尚乃至三衣钵具等并名缘也。今从僧乞戒即本事也。第二则缘本双陈。第四则单牒根本。纵有兼缘翻传失治。如是分对随文可解。初句云动耳识者。恐缘他事无心同秉故。听字去呼。次句布萨说戒华梵双标。言成重复。删定戒本改前云众僧说戒。则人法两举。后云和合说戒。则忍可已彰。然众亦即僧。为成句故言情事者。即能秉心蕴所白事。不须和会情非情等。第三中初牒句通释。若者未定之词两期以问。僧下分句别释。初释时到。上句人如。下句事法两如界在事中。四缘现前作业时至(此谓时宜之时。业疏同此。戒疏则分为二。一者人到清净大沙门入。二者时到十五日布萨时至。彼局一事此通一切。然僧和缘会大意不乖)。次释忍听。听字平呼。疏云。今约心和劝听可也。前约身和劝听闻也。两声别召。事义亦乖。不解两缘名非数也。四中前是告情。故须两示。此彰忍可无劳双牒。第五云如是者指上所白。故云白结。令知业就故云告知。次释羯磨标中二。初标法。内字似剩又恐字误。强释亦通。但恐无理。上下示重明白意。恐疑繁费。故预遮之。前是正释。颇称久成。此被未悟。为利新学前后志别。故云各也。白文同上释。言缘兆者谓。牒缘告众情事始形。即成业之兆。此之下指同显略。次释羯磨总分中。三番羯磨是法正体审众量可故云正决。僧法所加本为受具。故云根本。下云结成明彰体外。别释中若约纲缘还分五句。今此随义止分三段。初句唯纲。后二纲缘合论。且初段对前白文。故云重听。生善中最故云非小。和决因闻故指为缘。第二段分二。前缘后纲。缘中文略但标乃至。具云此某甲从和尚某甲求受具足戒。此某甲今从僧乞受。具足戒。某甲为和尚某甲。自说清净无诸难事。年满二十三衣钵具(此并缘也)。僧今授某甲具足戒。某甲为和尚(本也)。纲中长老之言乃召别人。疏云。事达在僧成否在别。又云。或有文云大德忍者。终问别人随时称谓。上是牒文。正下略释。上二句别点缘本。下二句通释纲缘显示文意。第三段为二。初示根本受合云授。仍除今字。具下加足。乃至中略某甲为和尚。纲中略上者默然三字。单下点示可知。第下释结略。初牒文。一下正释。上二句明得中。下二句示制意。结文中亦分纲本。僧已忍竟僧忍默然故。是事如是持此为纲也。两句在上下。竟字当中间。与某受戒某甲为和尚还结前本也。此下点文可解。三法料简增减中据律单白及白二中白。或止有四句阙第二句者则名为减。然本无增。望彼五句相待为言。若是羯磨及白四中白定无增减。故非所论。文中先出所以不出三意。若是事重如诸说恣还衣亡物之类。若有缘起如诸结界。须比丘唱相缘起(谓羯磨前缘。非谓本制缘)。若有乞词如诸受忏(谓舍堕单白。非受戒及余忏也)。不牒事者如上结界受忏。并以前缘牒入羯磨。若上三种必具五句。若但四句成者反此三意。兼不牒入如文所列。即说戒堂及灭诤结集中。诸白并诸差人白二等是也。然又须知唯略第二。至第四句。缘本双牒必无有缺。寻之可知。余下明增例皆五句。然律文亦有翻传脱漏之者。如结法同食别界及结净地。既有缘起而列四句。如疏所判。漏诵遗笔想无所疑。通塞中单白分二。纲则俱通。缘有通局。初纲可解。第二下明缘。初示文局。义下次显义通。羯磨中初明俱通。举文不备。临说加之。中下示通局。指类白中。结示中功成由解。不必泥文。故云不了等。是非中初纲中增减一向属非。白中三句总一十四字。羯磨正体一十七字。结文一十四字。此并楷定。纵无增减而音声淆混。言相不明亦归非摄。缘中初明理顺。以言虽通许理不可乖。往往世愚辄便加减。增下明开许。初句开增减。疏云。如结大界。即列二同戒场小界摄僧义一。岂得二别。何不列也。准此增着亦得。如五分结场增文同一布萨等(此明戒场三小得增)。减却二同亦得。如诸界等(此明大界得减)。次句开易语。诂训谓言异义同。如云某甲作和尚从僧求戒众诵戒之类。而下二句结上二开。类下引例有三。初引部别证。五分白及羯磨一概四句。并无第四。十诵受戒法云年岁已满衣钵具足等。又外部羯磨纲中尚有增减。五分长老忍下无者字。结词僧已下无忍字。十诵第四句牒本。已云忍者是长老默然。又说字上有便字。共加五字。至下二引翻译证。疏云。翻三衣为卧具敷具。略得其相失其本体等(如减六年羯磨)。三诂训证。字训义同。故云两得。故下一句结上三例。初问白读谓对众公白而读。明非暗诵也。如前所斥。恐生异计故此决破。答中初句判定。虽下申理。无明决者非正教所断。以义求者生下所明。戒本例中言相似者告众。义同故。故下引示。不得重说者此明多人共往学诵。故不令重。准下推制意。咒术例中初明俗咒。越谓言乖。散谓心乱。反上专正也。故下明道咒。羯磨下合例。况比也。律序显者彼云。神仙五通人造设于咒术。如来立禁戒。半月半月说(上喻下法)。必下显制。律云。五夏不诵戒羯磨。尽形不得离依止故云终身。亲闻中祖师尝预译场。所传得实。可以为据。问互作中以僧尼位别不容参滥。故须简示。答中初明尼为僧作。文中三法。由僧非法尼无奉敬。恐违敬教得法方开。然下无屈上。止得遥加。故云不须等。次明僧为尼作。三并现前。四分更有舍教授法。亦同遥被。第三问据前简众。已显不通犹恐滥行。故此重示。答中初明通制。上句直判。白衣无法。三众未具尼是别类。并不许闻。疏云。尼同僧法。应预同闻莫非女类无知多生慢习。制令耳目不瞩。则重法尊人也。律下引示。若沙弥将受尼来自恣止开眼见。除所为者沙弥受具及尼中三法。已外不合。摩下明别开。瓶沙具云频婆娑罗。此云颜色端正。疑比丘半月一集所图何事。故独开之。决疑归信故云心净。第四问相有差别。故问简之。答中初句总答。若下别示。上二句明通。由是劝喻不虑乖别故。至下显局治举违恼。或致破僧僧不举僧。律文明制治举可尔。乞为受忏并是顺情。何以同禁不得至四。学者寻之。引证中四分证上乞为。五分下彰部别。和谏亦制故云通也。母论及下四分并证治举。文中四五伴可谏不虑摈治。则知。不得加众明矣。十五种默者。杂犍度中舍利弗见作非法佛听默然。因说五法不应默。若作如法羯磨(事虽如法缘有差违。须诃令止)。若得同意伴(不虑众治。此同母论)。若见小罪(众有犯轻。僧体不失)。为作别住(谓在界外)。在戒场上(界中别界此二处非)。如是五法默然者非法(非法有罪。又不同意可诃。不说复是默妄)。又云有五法应默然。见他非法默然(即舍利弗)。不得伴(亦同母论。钞云大同。唯伴二句耳)。犯重(众有犯重僧体已坏。诃无益故)。同住(非别界也)。在同住地(非场上也。此二处如故不应诃)。如是五法应默然(此虽不同由是开。故则非默妄)。又有五事应和合。若如法和合(应来者来三业俱集)。若默住之(得诃不诃)。若与欲(应与欲者与欲)。若从可信人闻(自不违故他云如法。我亦同和)。先在众中默然而坐(前约作法时和。此明先在众中忍可所作)。下文指广彼亦略示。第五问欲明分齐知法成处故。答中初句指繁。凡有三解。一尽结文。二至说字。三至竟字。今下判定即第三解。破古中初标今异古。故下引文质非。必下旁存旧解。故云两得。然不诃可尔。诃则非成。若从竟字则无此妨。下指义钞。即上卷发戒时节中。彼亦取竟字。文亦非广寻对可见

四分律行事钞资持记上一下四分律行事钞资持记上二

    释结界篇

结谓白二限约。即能被之法界。谓分隔彼此。即所加之处。疏云。加法约处除彼局。此故曰界也。律云。界者作羯磨。唱制限者是。又了论疏解本音四摩此云别住。谓此住作法与余住不相通。各不取欲故得名也。方亦训法。连绵为语。即下四门为后世依承。悉名方法。然题中界字若望初结似通自然。今约结成即是作法。作法有三僧及衣食。今正明僧。余二如后。僧复三种。大小及场。大小各三。则为七种。如是知之。叙意初科元始者推制法本因。秉法者明立界所为。然律假缘兴。虽因布萨至论制意实通众务。疏云。结界众同之本理须通和。余法众同之未并因后起。是知除结界。外一切羯磨并依法地。次科释上二句发下制意。初叙羯磨。僧以和为义。和但在心非言不显。故须声教表示僧情。人法二同水乳无别。故云纲要。受说治谏僧纲既举。佛法可存。匡救之功亦由羯磨。若据住持实通三时。今云像运通语灭后。于此者即指羯磨。上二句举三宝以彰德。下二句约时以显功。理宜下次明和同。以法既高胜人必齐遵。十方者且据阎浮。许犹使也。发起缘中分二。初二句明境广。剡浮阎浮赡部皆音转也。方志译为轮王居处(以四轮王咸居此故金轮统四。银轮除北。铜除西北。铁除东西北)。又加提者释迦谱云。翻为洲也。水中可居曰洲今在须弥山南大海中。故弥大也。亘广也。俱舍云三边各广二千踰缮那(一踰缮那十六里。三面各三万二千里)。南边广三踰缮那半(五十六里周回。共九万六千五十六里)。人面像焉(增辉云。此据五天四至而已。准住法图赞三边各二十八万里。南边中有八万里。至南渐狭周回可有百万里)。每下叙制缘有三。上明众法难成。下明自行有损。要字平呼约也。克遂也。说戒犍度云。尔时诸比丘闻佛听诸比丘诣罗阅城说戒。在诸方闻者来集疲极。比丘白佛。自今已去随处结界等。立教中初二句明开许。顿极者总上二缘。作法分隔示结法也。同界崇遵明制约也。同遵羯磨别众不成。功成即自业无废。事逐谓众法易成。此彰益也。下句总结。又翻上释者。局结反上通集。作法反上自然。同界反上十方。功成事遂反上二损。标列四章前二明结时缘法。后二辨结已是非。标简中摄衣摄食所以列者同界摄故。指本篇者各从其类故。注羯磨云。衣界者摄衣以属人。令无离宿罪。食界者摄食以障僧。令无宿煮罪。僧界者摄人以同处。令无别众罪。此三分相宗旨甚明。自然中初明统通自然。即上剡浮一集。空即兰若有即聚落。水即水界陆即道行。四种摄处相无不尽。未分已前通为一集。后下明六相自然。即初开也。初三句叙缘开。随境即上四处。分限即界量。人下释名。不假造作。故曰任运。言界起者但是随身到处即有界限。非谓有法生起也。约下指量可知。作法中二初叙自然。上二句通标。设下别释有二。初四句明展缩有妨。教文定者六相分齐也。用不可者界限与处不相称。故舍非制者不依六相。无教开故下二句明不胜羯磨。法既尊特。常地莫行。如持秘咒必结坛场。羯磨咒术其类颇同。故下次明作法界。初叙开结。此即第二开也。开已复开。故云曲顺。楷式定者开中制也。任下显益。上一句反上初患。下四句反上次患。问至此凡几开耶。答初明统通即本制也(律中令结说戒堂。犹是统通一界即同本制)。次分六相。即初开也。复令局结第二开也。又作法中复有二开。数集结场难事结小。若望法食二同法同食别二种大界。亦是第开。然莫非大界。故所不论。已上凡经四开。文中宛尔古多妄解。故须辨示。问六相自然开秉羯磨否。答此无明说以义定之。若准八年已兴羯磨受具。十二年后令弟子说广。由此始立结界。验知。未结已行羯磨。标指戒堂。亦在自然。地部所计自然地中得成受戒。亦由此耳。若尔那云地弱不胜。答由在自然不胜。故结。或可约开已为言。疏云。一开已后凡有作业非界。不成故制崇和益在斯矣。先开后制也。若不尔者六相自然开之。何用岂可一向作对念耶。又僧祇七树异众两头。岂唯结界。问今时有结说戒堂者何耶。答此迷教也。结戒堂法由未开别结。通一自然僧集难准。故令指处。局结才兴戒堂即废。况戒堂之法但是标指。至论僧集还依自然。全非结界安得妄行。又有错引初制大界羯磨为戒堂者。谬复甚矣。然今末世知法者希。同住百千来无数十。若令尽集事必无成。必欲别结一处用拟行法。可准围轮之例。须加大界羯磨。若据说恣本制通集。然律明布萨。场上有僧。得罪得成虽乖制意且图成法。况愚徒不集事等难缘。判罪酌情义非咎失。大界中标云法食二同者准注羯磨合云人法。彼云。界有三种。谓人法二同(同一住处同一说戒)。法食二同。法同食别(此二如后)。传写之误无别所以(昔云僧所常行以第一。法食二同含后二非也。后二下文自列)。示里数中初引四分说戒中文。同说戒者谓法同界也。不受欲者宿欲不成也。强百里者约日定程。未可指的故云强也。此则为下会归之张本。次母论中彼名昼相应法。故云一日往还。据此犹狭四分(旧解。同律一日往一日还非也)。虽下双结。上云百里乃义准耳。明由旬中初引四部量同。如五分云。时有结无边界者。佛制极远应三由旬。合角者方维量等也。次引智论示由旬不同。初列三品。此下释所以平垣则延之令长。险阻则折之令促。疏云。由旬乃是中梵量名。正名踰缮那。此无正翻。乃是轮王巡狩之停舍。犹此古亭。岂局里数大分为言。四十里也。相传为定(此与俱舍不同)。四分衣法下彼说。诸释种能远射。或有一由旬中的。或七十里乃至三十里中的者。由旬既列七十里上。故云准有等。此下准论决律。定判中初句总会诸部。次句别考本宗。并如上引。应下定里数。以下取由旬。则本部他宗同归一致。尼界中初明常途量。一拘卢者准前道行。多论拘卢定取二里。尼钞注云。义准五里五字应设以杂宝藏则五里。故疏云。以恐远险易陵辱也。必下二明难开量。则同大僧。彼因王贼等难。故开宽结随意。往避不出界故。戒场中先引开缘数字入呼。众起即羯磨僧事。四位僧中略举初后。中二大同。善下示量。以二十人僧通行一切众法更兼所为。故容二十十人。减则不周故所不许。此据一众为言。必兼二众。须容四十一人。问二界立量同异云何。答大界制广。狭则不拘。场界制狭。广则无在。所以然者大界更广不免奔驰之劳。场界更狭行法有所不足。故坛经中乌仗那坛纵广二百余步。疏云。律中坛上相觅不见。故可知矣。三小界初科先叙本缘。难事者心不同也。恐废者示权意也。并下定量。列示中三。初受戒中前出古解结戒场。法亦名小界。故得准之。彼计问难安立并须界内。独此一种须立外相。今下直示正义。指斥如后。文义并见次科。下列说恣直坐圆坐。此亦循古。一往分之。义必无在。释无外中初句牒前。由下正释。初示义。故下引文。即说戒小界羯磨缘也。若下复约制解以彰不立。疏云。不应不解而去。显无外相。起必迷方。不下显前须立。依位解者即三法界。大界标中先结场者此言合在有场法中。当时有执昔见。故预点之。出缘成中料简一科义是称量。第二即陈本意。若约唱相合须在后。今望竖标故当次列。第三即摄能秉五缘。义兼托界。是则三科总含八缘。问答二种见正加中。初问村者即是俗舍。西竺僧坊多有俗住。此土或容暂止。或复界宽恐疑故问。答中初引五分。既请布萨必先结界。此文乃是全在俗舍。类显僧界有村不妨。次引婆论明文。通结聚落即村名通大小。今取男女所居。下至一家即名聚落。后引四分即摄衣文。疏云。四分明文除村村外。明知。摄僧不简村也(有引法食二同文者非。彼明界相耳)。村取者升本作取村。或云写误。合作聚字。次问中律虽明约理非全闭。故此决之。答中引律者彼因比丘隔河。结界十五日欲往说戒。而不能度故佛制之。除船桥者此明开也。桥梁事一物有大小。若驶流者此明制也。驶疾也。必下准理决通。语略船字。虽是疾流但令可度不障来集。故判理得。下引尼律转证。无桥得结不疑。即僧残中独度河戒。彼云。但使褰衣度水。乃至界内亦犯故云通也。三问恐二界相接。又欲显示标量故也。答中初从古定量。次准论示通。初明大者山即一标。东西共用即为两相。又下明小。二绳者如两寺相邻。一欲结界而邻僧作难。故开此法。先于本处随地安相。以绳围绕引绳远去。但使彼僧在自然外(不必兰若非同三小)。至彼先安相。已复以绳围僧集于中。循绳唱相。两处绳围故名二绳。中间一绳左右两边即为两相。准下正决。大墙准山。可分准绳。上云一肘虽不显破然准论文颇彰彼局。疏云。相去一肘无有正文。约同二绳得分。便罢是也。四问中物有多别。须定内外。答中初明圆物通内外。先明内者如傍地阆直穿诸柱。不劳循外。旧云。生树穿中容生长。故见穿柱者反乃嗤笑。且问中通问石木。木可云生。石宁有长。必有圆石穿中得否。文中但云令界相正耳。请细详之勿事粗鲁。或下明循外。若下次明尖斜取外。方者易解文中不言。一分者若角若楞。须分内外东西的指分齐。余下指例。应下诫审悉非唯唱者。理须合界通知。不下遮滥。今时行事潜录界相。遣他今诵曾不案行。同住之僧莫知其处。徒相劳扰。法定不成。下云结界如法者少。斯言不虚。五问中标等三相结界宗要。一事有迷众缘徒设。故须明委。答中先示三种。标即物者。即次科所引四分善见等。相取标畔者内外两相皆依其畔。体之表者谓方圆曲直。即下界形也。疏云。标即唱者之所据。相即羯磨之所牒。体即作法之依地。斯文益显成下示离合。初二句简标体。标即体者据外唱也。标异体者约内唱也。次一句简体相。一向不异。临下诫早辨。第六问律无明断。世有滥行故此释之。答中初以义决。文出说戒。既制相接。验不开重。彼云。时诸比丘二界相接。佛言。不应尔当作标式。彼二界共相错涉。佛言。不应尔应留中间。今钞合之耳。若下引例决。即药法中开净地文。彼云。诸比丘不知何处是净地白佛。佛言。若疑先有净地解已然后结。如篇末备引。故下通结二文。昔人有作行事策者云。凡欲结界恐往世曾结。必须先解。后世相承名解妨疑。不问空有水陆曾结不结。例皆先解。弊风罔世三百余年。虽英敏间生曾无一悟。况执迷鼓论。于今尚然。有据此文。故须略释。直引明据。余广如别。今言疑者略有二种。一疑先结如非。二疑标相分齐。初中如受戒篇云。羯磨所托必依法界。若作不成后法不就。故须深明界相善达是非。访问元结是谁。审知无滥方可依准。不然解已更结。戒坛经云。至于结界持护要须是非相显。若疑若误舍已重加。岂非敬慎之至也。又下云。先结大界后结戒场不戒后法。故须解之。又五百问云。于中受戒恐无所获。又受戒中引。僧伽跋摩恐界不如法。驾船江中第。二疑标相者下云。结已即须牓示令后主客俱委无有滥疑。又云。作羯磨比丘死余人不知界处。佛令舍已更结。又下引治故伽蓝不失净地。若疑应舍已更结。故知。界在等请考诸文足为明据。岂是先不结。处强自生疑。且羯磨所加缘如则法就事须考实。岂得妄施。过滥实多。未可卒叙。必遵圣教。何用浪争。次明竖标本宗中二。初列相且列八种。今须委引要知出处。初制大界。法云。当唱方相若空处(如文即兰若也)。若树下若山若谷若岩窟若露地(如文无覆处也)。若草[卄/積](如文[卄/積]聚)。若园边若冢间若水涧若石[卄/積]若树杌若荆棘边若汪水(如文)。若渠侧若池若粪聚(如之)。若村若村界(共有十九。文引五相)。重制法中山堑如文(律云。如东方余方亦尔)。若村若城若疆畔(谓封疆界际也)。若园若林若地若树若垣墙若神祀舍(共十二种文引前二)。戒场中云。若安杙(如文)若石若疆畔(三相引一)。三处所出或有同异。对之可见。准下二评量。初二句指漫。何下出意。文中略举空地。若准疏云。如空处露地草[卄/積]钉杙。皆非久固不可依承(汪水粪聚荆棘等亦然)。必下明临事用舍。初通标。或下别示。初明暂用。空谓指空为相。碍谓以物为相。由物相间空处可辨。故曰两分。必下明久固。准他部者生下善见。他部八种并有分量。在文易解。难者略释。二曼石准论。曼字从水。谓无楞角也。四中八寸者据量太小。恐有损折。止可暂用。必作久固须选大者。第五三四村者有人。往还必无荒废。论云。穷路不得(极底路也)。六中四月者三时中举一时也。久无旱涸相不失。故论又云。水深二尺得作。七中螘攻土成聚。谓之螘封。第八自然水者非造作也。论云。若通水入田。或堈盛水皆不得。准下会通。征证也。城堑等者如上所列。山石涧渠林树垣墙久固之物。律但通列不明分齐。须论证之。然而论中路江池水亦难准据。针树蚁封宁为久固。若今行事未可全依。牓示中若据此文合在结后。欲明标相是界所依。传告后来须存久永。故于相后预而示之。无滥疑者必无牓相容生疑滥。结处生疑。文据弥显。界形文略指广如他。今须引论示其名相。善见五种。一方二圆三鼓形四半月五三角。了论十七种。皆名别住(即界异名)。一长圆(地势狭长两头并圆)。二四角(四方)。三水波(标相屈曲如波浪然)。四一山。五一岩(随山岩形势即为界畔)。六半月。七自性(即兰若处随地分齐)。八围轮(中间别结多界。外以大界通围。如铁围山绕四天下)。九一门(恐是多界同门)。十方土(随国邑境界)。十一四厢(周回有屋中间空露)。十二二绳(如上)。十三比丘尼。十四优婆塞。十五垣墙。十六圆(其地周圆)。十七颠狂。此中一二三六十六五种约其地形。四五七八九十十一十二十五九种就其处所。十三十四十七三种约人别居不论形相。问界形与相同异云何。答若对前文标体相三。此门上科即是其标。次明界形即同前相。寻之可知唱相离过叙由中初举空有两处。时所多行。先下诫须预知不容罔冒。外唱中初叙过源。如下出滥相分三。初示彼唱法。正南下二推过滥。此约寺门当垣墙之间。故有内外两唱之过。如下图中所示。必若寺门齐墙内外。亦无此患。随处明之。未必皆尔。故知下三教如法。随曲唱结后行法时无别众患。则无悔也。亦下遮滥。然行事之时若篱墙由折深远须立标相。从于某处至于某处。必若分齐分明少有迂回。恐成繁累。略云随屈曲者亦无有过。但令唱者及同法僧识知其处。近世有人计其尺寸。牒入相中太成细碎。不必须尔。内唱中初出彼唱。便下推过。初总示。如下别释为三。初释别众。以与欲出界失法成别。若下次释破夏。依界者对无界依蓝则无此过。言下三释离衣。以自然护衣亦无此过。故约作法衣界明之。故下结示。兰若中今时立相标物相远。中无倚附。遥指暗唱颇符此责。自负谓负罪。即非法吉罗。违教虽轻结业弥重。即如下云。自陷陷人是也。引教斥中了论水波一丈五尺。谓标石相去。非谓长短高下也。并下正斥。初通举两损。脱下别举受戒释成。损中尤甚故上二句释陷他。自下二句明自陷。故下引证令信极励存心。唱人中律使旧住者一往且据谙练方所。准业疏云。律制堪能岂局主客。斯为通论。固可依承。未下委示唱者唱之方便。要在亲瞩。不唯诵文。定初始中初示法。东南为始且据此方门多南向。余向随改不必一定。若约通论不问方隅。但从寺门左角发首可为定准。相当者始未还合也。律下遮滥。恐执律文妨行事。故以起方则四维不分。起维则方维俱显。又方面通漫起无所从故也。空野唱中须起立者使众见闻也。不称名者以羯磨牒。唱恐滥为别。故准业疏云。亦有牒名。义亦通得莫非成僧。故知不局。相中四树出法示相。随物随改不必须树。纰谬犹错乱也。城邑法中前缘者谓。礼僧等相文准下图中。大墙为法对之可见。今时录相复从简要随门所向。望前为出至后为入。左去名上右去名下。又起角处则云从此。余处不着。虽非钞意于事易明。义须准用。三说者律无定制。疏准受忏乞词例须三遍。以俱是前缘羯磨所牒故。次科五门三门者今亦从易。至于东颊穿限头。入循限里唱彻至西颊。还穿限出在事。省繁于义无失。障隔穿墙须唱院名有所简别。或院墙不一更加方隅。别名标异。集僧中初科先出正解。又二初明标挍界宽。若下二明标宽界狭。僧下引证从标不疑。避难者彼第八云。一住处诸比丘前安居后安居日。已过有难事起。若贼若王难若夺命若破戒。若水多虫漉不能净。欲至余精舍避比诸难。故听结之。有下斥非。初出彼计。僧下彼以明文为妨故作强释。为难缘者显非常途也。恐障碍者摄处既广。情容不同故(旧记妄云。古师谓僧祇难缘为恶比丘者非)。准下正斥。但彰无据。言准理者疏云。虽在自然之外非别所收。然作法文中通牒标内。拟成二同。唱时结时别众在内。律无开处。何得非别。次科村界中。村内不集者据结已为言。初结须集。尼界者僧尼二众各不相足。互结无妨。僧界中令不出界者自然不摄法地人。故唱内相者中留自然也。如下举例如前释。不受欲中三义。初约结法对余羯磨。明制缓急有开不开。业疏续云。余法是众同之末。并依后起。二界弱者欲法本开为成同界羯磨众法。地既不胜欲将何用。此义唯除结界。就余法明之。疏云。自然本弱僧事不行(此明通制余法。下释唯开吉界)。不开一结用通僧界。诸务不立故。此白二乃是前开(上明结界未有欲法以之不开。下明欲本应僧。须在法地不通自然)。欲是未缘必凭僧起。界是作法强故摄之(旧记谬解不胜欲羯磨故委示之)。三令知界此义最优文据复显。余人不知者若约同法理合皆知。或容后忘。或是后来比丘未立牓示致有斯缘(结处起疑此文更显)。加法中初科但答结大界者结法唯一无所简。故不须更加白二之言。白羯磨中律中本无作字。随机羯磨及古本写钞皆无。定是后人妄加。虽无巨害终成参滥。有场界中言戒场者。受随等法多行于中。疏云。似世诸场。莫非聚结异品收拾胜利故也。然图中标为戒坛者谓。于场中别更封土。若据初开未必有坛。所以律中约通从本但云场耳。三标内外寻图可见。叙意中初示意。今下斥世。上二句通斥愚暗。漠落喻不明也。曾下出不明之相。定下决破。必下诫慎。观夫祖训极明。人谁不读。及乎临事还溺此迷。岂非妄习积深良医莫治。今略引示。幸宜改之。谓主法者一月已前自录界相。令他暗诵唱者未尝目睹。同住都无晓知。而乃对众执文。号为证相。秉灯数字不使差讹。侧耳寻声莫知方诣。况自然分齐曾不观量。作相集僧宁思足别。白告则巧庄对偶。不异伶伦秉结则引弄音声。便同歌伎。唯念明晨散席坐位高低。更忧请主相酬施利多少。如斯罔世非是一朝。误彼大缘自沈万劫。来学有耻极须诫之。图中图相正意为分三标令唱法易见。二复示前无场唱法。三明穿墙之相。四明自然体圆。五明相望作法自然远近。六明循门出入离过。七大小二墙絣绳钉杙为显一标两相。八复示标通大小不必一肘。九明中隔自然随物可分。十明大墙外唱不相错涉。略求十意余更寻之。注中初明自然者。以结场时更出西南别取步量。图中不可双示。故持点之。远近中先明自然。若下示作法。余界中点示同别。唯可分聚一向为别。余之四种广狭虽别周圆则同。问前定自然各半减取。唯约不可分别聚落。余五如何。答疏云。此一既尔。余之自然大小乃殊。例有通局皆半约之(异界已分共论为通。各半名局)。然可分聚落唯局不通。以僧在外既非同聚自有别界。余皆同处各半可知。释中自然界相不必定圆。示知别相。戒场中三。初示场体。中下二明中隔自然。初二句通标。东下先示东北。言下上者下即墙际。上谓地面。次明西南。初示竖标。云尺八者不必。可知后南西下明结已作法。若论说恣即须通集其戒场。下三示场外相。大界相中初示内相。若下明外相。此图不通内唱。特示西南相涉令识过相。又下恐避参涉而穿墙心唱。故此遮之。结示中初二句结前。一缘者通指图相。作下示不定。若下明须立。结法中初明前后。以昔相传后结戒场。人犹执旧。故须决破。引据中先引五分。上二句示正法。若下明倒结。先结大界者示忘误也。当舍者解二界也。更前结者即戒场也。更字去呼望前重也。亦可平呼改前倒也。然后下即大界也。毗尼下略指二论。同故不引。母论第一云。结界法先。结小界后结大界。又云。若忘结净地解已次第结等(彼宗大界不开净地。故别结小界以为净厨。而结解次第与今颇同)。善见寻文未获。后解界中引五百间。文亦同此。斥非中即光师羯磨。彼执缘起立结次第。故疏云。律文虽有先后由缘起。故不即因此明结法式。理如五分不可依人。又坛经云。若先结大界后结戒场。约何法制以分两界。虽预开空域终是无法之地。钞中直破云不读等。问决中前虽略斥未定成否。犹恐妄执。须更明示。答文为二。初明先结得成。文既令舍。即显结成。所以尔者唱结无乖故。但下二明后法不成。所以然者违制法故。五下引证。复二初明故违不成。又下明不知许成。言不知者谓。秉结之人未窥教。故于后才知即不成法。然是愚教须加二罪。或可后行受者不知元结失于次第。约心许成。赖下示曲开之意。侥幸者疏云。非分遇福也。示非中初通标。或下别示。次列四种。初界中不集者谓。自然限内有别众过。即人非也。总唱者即就场中遥结大界。谓事非也。二中界内即大界。不合通唱。及下二种并是事非。第三可知。四中不唱内相。即两界错涉也。此下总结。上二句示非。故下明是。当界者大界戒场各自局故。结场中相及羯磨皆云小界者。对外大界在中名小。与下三小名同相别。结已中止将四五人往结大界者。一往且示两处界别各不相妨。若准不开说欲要知界相。理须尽往。次结大界唱相中总别。唱者别即内外各唱总谓。逐遍合唱。若行别唱者先三唱内相竟结云。此是大界内相。三周讫。复次三唱外相竟结云。此是大界外相。三周讫。然后通结云。此是大界内外相。各三周讫。不须同下云彼此等。以是别唱无相滥。故虽文出总法而别唱便易。今宜从别。正明中初总举。前下别唱。初唱内相。次下二唱外相。并有标唱结三段。标结之词通须牒唱。彼下双牃总结。如下唱已通告。羯磨中牃缘加减明加内外二字。而言足一字者未详所以。有云。外字义通本有。则非加也。若据下示不须加。以体望相并是外故。三小中集僧分三。初叙缘彰异。如下二正示远近。七盘陀者如集僧中有难兰若。唯结三小。请无所疑。故下会同律论以明可取。论明不同意者。在七盘陀外得作法事。律云不同意者未出界(谓在本界)。听在界外疾疾一处集结小界受戒。名相相符故云无异。并下三示结处。上明开闭。由下释所以。迥远也。迥故来难。露故易见。聚落反此。不开可会。不竖相中正义分二。先叙二界须相。此下正明三小不立。初约缘显无。有难谓不同意。遮作即来诃止。随下二句克定体量。次科古义中彼谓。受戒出众问难。入众正受。必在界中故须立相。余二不尔。故但随身。疏引古云。及作受戒相如熨斗柄。是中问遮是也。今破中初科为二。初文示妨明不可立。此下示同明不当异。次科引文。即三种结法中牒缘文也。初即受戒中文。一处者疏云。知无异外也。中云即说戒文。尔许集者疏云。知数人外无界也。后即自恣文。齐坐处者疏云。知坐处外非界也。文下通示。止在此者谓。上三文皆约坐处也。遮滥中以僧祇文是彼所据故须释之。文出第八。彼明。比丘犯长求忏。以大界难集或恐劳僧。故出界作。至界外者即指戒场以隔自然。故云外也。无场方出界外别结。文云者即彼结法。彼云。大德僧听若僧时到僧忍听僧于此地。即接齐僧等三句。此下决破。上句是纵。下二句即夺。上句指类戒场。以名通故。下句显非三小。由非难故。四分下质彼迷名。行事中初出正义。界外问难受法明文。丛坐者前后两边身相连。及非谓环绕使中空也。足开者足可相容也。疏云。十人融通开间纳取。必半身者举分况全也。十诵一比丘一处坐。足四处僧作法。证今半身即成同界。善见未详何文。是定义者疏云。如斯行事内准佛教外约凡诃。僧有授法之功。前无虚受之愿可也。必下二斥非法。镇压也。下指义钞文逸。今见业疏。破立颇详。说恣中初明说戒。同师善友者非不同意也。下道者道路之下即兰若也。使相近者必有空间非一界也。自恣圆坐示相可知。此下双结。不可必固。指结法中事希故略者非钞意也。今略引之。说戒文云。大德僧听今有尔许比丘集若僧时到僧忍听结小界白如是羯磨准知(余二缘相如前已引)。示余三中初谓。一处有食无法。一处有法无食。各解同结。自他相济名为法食二同界。二谓。二俱有食一处有法。名法同食别界(此二并上人法二同。即三种大界)。三谓。二俱有法一处无食。名食同法别界。为下别释第三。初示开意。言守护者不令彼处僧散寺废故。四方唱和者显非结界。而前标云三种界者。以利养相通义同一界。下云开结意亦同之。疏云。本非结界因前同别故有事来。末下伤今不行。殆将也。必下劝令遵奉。解中无场法可解。结归中听字或存或去。诤论纷纭。然非是纲去之无在。比诸羯磨并无此言。疑是律文。传写之误。次有场中初示先后。反前结法。解大界中初明问答。恐谓两解妄行通答。故又准注羯磨。结解二法不得通答。以解在法地结依自然故。必依次解人衣食界。理得通答。若下即指前解。无别法故。解场中示解处者绝滥行故。废古中言律无者传译脱漏。故旧下引古。疏指光师。昙谛本亦然。今下点非由前大界。牃二同解立场。本非说恣复非住处。所以前结不牃。后解何得称之。疏中又出他师用三小解。破云。三小无相一席作法。如何类之。今准下显正。准难事者即小界也。若尔与他师何异。彼用解法之文。今准相翻之义。故不同也。杂相中初引善见。前明非僧住处。剔他历反解也。坏音怪毁也。外下明立场处。如祭坛者亦如宫观醮坛。五下证在露处。解三小中言同前者亦事希也。今略出之。文云。今有尔许比丘集解此处小界。三法起中古有异说。准教详定故取前解。初师立理中前明法起所以。作及无作二法相待。安得有作而无无作耶。善行阴者五阴摄法此既造作。故属行阴。行通三性此属善性。行即是心心动成业。故疏云。然初结处非心不起。地是依报何得不从。随心业力有法依地等。此下明遍处。非下示法体不与。地连者色及非色。记与无记性不合。故非不相及者界是色法。业依色起故。引证中此引前后二段。前段又二。初至一界来证上不与地连。以掘去本土亦不失故。于上起屋别加外物亦同界故。言水际者土轮下是金轮。金下水轮。水下风轮。风外即是虚空。法极金轮故言水际。以界依坚处水相浮荡非本期。故三重屋者且举一相。多层亦然。彼文正作起三层楼。变其语耳。若下证上非不相及。初是论文以下即钞家释意。上句示界体。标相限域为眼所对。故互不相通。是障碍故界具二义。故云色法(有将法字在下。读反成破句)。故下次引后段。亦明处毁法存。证成有法。水流字下略知其处所一句。论本具之。则显不知不可作法。准下结证前义。次贬无法中分三。初出彼计。业疏引云。谓能作是情所为非情。何有法起谁领系者。故知。但是约界集处。仍引文据。如钞所示。此即灭诤中五现前文。彼云。云何法现前。所持法灭诤者是。云何毗尼现前。所持毗尼灭诤者是。云何人现前。言议往返者是。云何僧现前。应来者来等是。界如钞引。此下点彼误解。萨下引文质非。婆论五分并明界功。非人不恼岂非有法。前料简中备引。故略指之。下引经证。文义益显。如土台者谓无作业相天眼所见。坛经云。结界之地随其限域至金刚轮。虽经劫坏终焉。莫毁等。第四明非法中初三句示重意。指前述者下文随示。谓下列非相初至结之有三非。如前料简问答已明。及下三非。不集羯磨如前结戒场中。方相如前唱法。故云前具述也。并下通结。五下别证。总束诸非不出四种。错涉隔水方相三并事非。重结即处非。不集谓人非。羯磨是法非。弃舍失中必约作意舍去。后更不还无一人住方名失界。疏云。虽非作法僧义绝。故又引文殊问经。云下至有一优婆塞宿。是名不失。文中前引十诵。明须作念。故知。不作则不失也。智论限定一宿。故知。未宿还来亦不失也。释难中初问前引善见。掘地水荡亦无僧住。皆言不失。显是相违。疏云。善见水荡计僧并散。岂人水下宿守界耶。答中初约舍心有无。和会无违。文中皆言者即上十诵智论。四分下证前不失无舍心故文出药揵度。故伽蓝者显是荒废之处。不失净地者明知。大界犹存。又下彼云。比丘不知何处是净地。佛答如钞。故下一句结显二文(解疑之文本出药法。有智细详方知昔谬)。作法舍中若约法仪必须次舍。先食次衣后舍人界。若论失法但舍人界。三种顿失。疏云。虽本失末亡而非正则。乱伦获罪。今云俱舍。语通渐顿。若准行事须依渐法。不失中五种。初恶心者律因。比丘欲令余人得不净食。故解净地。佛判不成。大界无文故云例准。二云互结者文出善见。彼但明结。今准结类解。结既两成。解亦不失。故疏标云僧尼互解(古记云结必先解者谬矣)。三准舍戒两不相足。故通互结。解亦不成。第四可知。五如四分治故伽蓝。若准业疏则列六种。初二同钞。三异见互结。四邪正互结。五是中边。六即合今四五两种。别证中然与论文小异。今具引之。彼前问云。二众结界得互相叉结否。答得叉(谓不共行法故)得共结(谓受戒出罪僧尼同法。钞变其语。故云不得相叉)。后问云。大僧得与尼通结界否答得。今钞所引上二句即后问答。下一句即是前答。疏云不相叉者。恐出僧外非成同法故

    释僧网篇

僧宗事多如网。此篇五门如纲。用此五者如提其纲则余网目无有不正。从喻为题以彰正要。住持摄众舍此何为。仰夫圣教昭彰。遵之甚易。但以人非清正。举之或难有教无施。可用长叹。叙意中初文四段。前四句明凡为众主必遵于教。一方者通语远近传弘之处。立法通者举事依教余方共遵。曲任私情不流于外故也。上二句明立制轨物。下二句明临事处断。令下四句二明近益。远域异邦语重事一。或可远域近指郡县。异邦远指他国。如祖师声飞五竺之例。上二句明外化景慕。下二句明内化日益。翘谓举踵而望。神即是心业即是行。无相触挠心神故安。境胜缘静行业乃进。若下三明众必从化。上二句明事皆可举。下二句明人无敢违。岂下四示远益。上二句蹑前近益。发起下文故云岂止也。肃静也。下二句正示远益。道与慧并佛正法。道能生长故喻如树。慧能破暗故喻如日。扶疏丰茂之貌。方犹将也。彰损中反前四义。初四句反前初义。出怚情者明自任也。言无据者明非教也。科罚下明行事俗恶。如下第二门中所列。能下二句反上余三。能施非者必兼人法。人即众主法即非制。諠乱之言总含三过。一人不从化。二无近益。三无远益。故下引证灭法过重荷法功深。学者知此当如之何。不值佛世是当来余报生。地狱即是生报。如箭射者言其疾也。引三千经明僧必依法。既阙良导是为愚聚。故下准文示意。篇意中初明去非。此中删补不同章疏广解之繁。但是世人妄行非制名为繁恶。隐其正制名为遗漏使下显是。言制者即下五门。所立之法并稽于教。故曰相应。义谓。事之用与皆适于时故云并合。此用律中如来制戒知时义合之语。故下引证。言渐渐者翻非为是不可顿革。若下指略。病患即非法之过。能使法灭故言损减。即下五门皆出非相是也。化教标中通道俗者略示化义。显下制教唯局道也。下引三经。初引大集通道俗治。次十轮中唯听道治不许俗治。后引涅槃且明道治。下更引文亦通二众。决通同异并在下明。大集中初明国王纵彼造恶。则下显过。断三宝者翳障正法也。夺众生眼者损他正见也。戒施灭失者损自功德也。言无量世者举远多以况近少。则灭失可知。修戒施惠略举六度初二也。广下指文见二十八。分卷之异。彼云。宁护如法比丘一人。不护无量诸恶比丘。乃至云。若能护持法者当知。是人乃是十方诸佛世尊大檀越也。又下明道众自治文中五法。上三可解。不共住者或不同财法。或不同住处。摈出者约异国而论。以西土多诸小国此间州郡可以同之。有法处者使同类见闻。令生惭耻改过从善故。治下显益。善人安乐者示现益。佛法久住者明后益。业疏所谓拣除稊稗。增长嘉苗岂不然乎。十轮四段。前二出第二。后二出第三。又前后各出非相连续。初段中初三句示能教者不遗于物。懈怠下示钝根相有四。初句二种过。次句不摄念过。贪下三句不知足过。四事中住处摄卧具。饮食收医药。远离下明纵逸过。如此下正明发起。出家学道本须修智钝劣不堪。以事渐诱且令营福。劝化者令彼化导于他。下列三宝二师。生福胜境故。二中初三句示所治之过。为下二句明能治之心。若下列治罚相。初明密诫禁微过也。又下明屏罚治轻过也。初罚须语正罚不与语故云终也。亦下明对众罚治重过也。治法有五。上三句三法。治次重过。或下二法治极重过。四体布地异上礼拜。谓身面伏地折辱令耻。如草覆治相谢之相。我下如来自陈设教之意。三中初四句明持戒。除下明破戒。大分为二。初至谪罚劝俗敬护。四方下二明财法两亡。初文又二。前约报劝。破戒下次约喻劝。初中上二句拣除如法。若下明破者功能。此明破戒必约犯重。天龙下彼具列夜叉乃至人非人等。今文束之。应下劝俗恭敬。十种胜想者一应作念佛想。二应思惟圣戒。三当起施心。四柔和质直常行忍辱。五不生卒暴心无狂乱。六喜乐正法。七常好闲静阿兰若处。八欲入涅槃无畏之城。九共软语。十礼足(钞引一三九十。余六经不历显。故曲分之)。后下示报。是下结意。次喻劝中初举喻。牛黄下经云。是牛虽死人故取之。亦如麝香死后有用。又云。譬如估客入于大海断无量众生命。挑其两眼和合成药。若盲冥无目乃至胞胎生。盲者以此药涂其眼明净(彼人虽死其药有功)。又云。譬如烧香香体虽坏熏他令香。破下合法。上三句合牛麝人死及香体坏。能下合香药有用香气熏他。以是下结意。四中经云。善男子善学四根本。持戒毁戒是法器非法器谛自观察不识彼短等。因是波离起问。如钞所引。佛答中初二句遮俗许道。复下制道离过。若僧不和此句准经一一贯下。十中缺二。国王下有婆罗门前。怨嫌人下有嗔恚心诃。中间白衣为第五。妇女小儿第六。九种对人明非。第十即自已非。又九中前七是俗众尼即道众。本怨嫌人则通道俗。如是下明能举。既非犯者宜拒。下下明如法举。同律故不出。彼云。清净比丘威仪具足成就五法(即五德也)。应顶礼僧足语恶比丘言。我今举汝罪。是实不虚是时非时。慈心软语为使佛法久住(下句即同利益不以损灭)。若听我说我当如法举汝等。涅槃中种种示相者彼第三云。毁谤正法。及一阐提或有杀生乃至邪见及故犯禁等。于毁下明立治意。七羯磨同下制教。当知下彰利益。若善下敕依行。制教叙意中初科初明从谏不治。改迹迹谓罪状。上品者明智能迁善不劳治法。下下明愚不受教生起立治。故知。此法唯被下愚。然人分三品。但叙上下者以中人之性随流不定。可上则亦能依道。随下必加治罚。摄属二根故不明也。见影者谓。如良马见鞭影。即喻从谏如流。迟驴谓。策之不进喻纵治不悔。杂含云。佛告比丘。有四种马。一者见鞭影即便惊悚随御者意(此喻上根)。二者触毛便能如上(中人可上)。三者触肉然后乃惊(中人可下)。四者彻骨然后方觉(即喻下流)。七种如后所列。及下二种足七成九。不与语即是默摈。助名令显。斥滥中初二句伤时不行。若下二斥轻陵正教。薄谓轻人。滥即罔教。薄滥二心结业熏积更增迷暗。故云自秽等。有下明妄行非法。悛改也。致下彰损。网即教网允信也。今下三示意劝行。微言即治法并佛诚教。隐而复显。故曰重光。有力谓德可归人。非雄豪附势而已。住持谓志存荷教。非僣窃住处而已。嗟今讲者学非经远行乃尘庸。媚世趋时为师据位。丰华四事盛聚来徒。驰逐五邪多求利养。谁念弘扬三宝。但知虚饰一身未善律仪。安能轨众。率由臆度妄立条章。故有罚米赎香烧衣行杖。遂使僧宗滥浊佛化尘埃。道在人弘谁当斯寄呜呼。示可否中初列示举法。如后正加中。若下明两违俱损。故知。必在众主用舍适时方能免过。治法中总列九种。所以后二在七外者。以前七药病互不相通。后之二药该前七病。即诃责羯磨云。当更增罪治是也。初诃责法律明。佛在舍[(衛-(舛-夕)+(一/巾))-彳+(泳-永)]因智慧卢醯那二比丘斗诤为缘。故立此法。总举中总处明者。即下四部前后示相。多少参涉。至文须简。四分中若准缘起止因斗诤。文明四事本出遮法耳。总列中初二句标简须对道众。又但口说未必身行故加此罚。谓下列示。戒见仪命佛法大纲。修行要务四皆名正俱离偏邪。正戒是入道之基。正见乃绝缚之慧。正仪则摄物之相。正命为成道之缘。今皆反倒惑乱时心。约过验情宜。加若罚。一令犯者改迹。二使外化清正。设教之意于斯明矣。戒仪二事七聚分配。且约粗细从别以论。若就通明七皆名戒。亦总名仪。六十二见者且约五蕴逐蕴生计。则有四句。一即色是我。二离色是我。三我大色小色在我中。四色大我小我在色中。余四例此。一蕴有四。四五二十。复历三世为六十。更加断常则六十二。邪意者专为求利。致使身口变见无穷。且据喜为何止四五。释邪命中初引智论释。前五人所常行。实德未免。后四治生活业贱劣所为。辨相历然。无劳曲解剖文长说。未是精穷省己离邪方名善达。五中初是身恶。余皆口恶。四邪中前三是身。后一即口。准论四皆名口者并谓求口食故。盈虚谓日月亏盈星辰缠度。四维者喻不正也。次引律释。即盗戒中贼心取物。倒乱说法妄悦求财即是邪命。故此引之。举法中初示非。问答差者或罪事不同或人处有异。见闻虽实还即无根。引证可解。下句显是一一反上。合治中上二句通标。但下略举无知示相。圣制学者不出教行。教谓律藏行谓对治。即可学境也。愚暗缠者谓可学迷也。文下引证不知。谓素所未闻。不见谓闻而不识未必须犯。但不知见即合加治。五分中破戒须除初篇通收余聚。破见同四分。僧祇五种一中初二句总标。身下别释为二。前明男子离合三种寻文。可知。又下次约尼女。但明身习略示共坐。余下指上同眠共器等。计亦有三。例上可解。蓏即果反草实也。二中五众即是五篇。且举全数准夺行中止明下四。若犯初篇不入此治。三中有三别。初谓出入非时。与下二谓亲近不善。偷人谓私窃者。摴蒲谓博弈。行在下三即游履非处。四中由好诤讼复生五过。上二心过中二口过。第五身过此性即指斗讼。第五反敬近世多然。有识宜诫。如上下结过明治。了论中本无轻慢二字。故知。止是不敬大众。然计他语隐。故加助释。简滥中简下摈出对白衣说。正治具缘中初文明异。十中前七及九并同。唯八及十诸法皆别。但举治勘核法事特难故云异耳。如下示相。初指前七问答在后。止明第八初示举意证即证明正谓罪实。应下明举法有三。初举罪中通云犯罪。且使众知。二忆念者用时处人罪四种。勘核令忆无拒为取自言。三与罪者的示犯科令受责罚(诃责具明余六例解)。上下明和众。初明问听。合在举前恐虚谬故。和上下者恐情乖故。问所举者恐违拒故。律名求听求彼听可然后方举。是谓五德知时合宜。索下问和此含问答二缘足上为十。正加中示知改法。遮谨诵故。总前四部所列过相随犯牒入。故云准改。应下出羯磨。白中加二人者以过同故。未有而有谓初起也。已有不灭谓更增也。第四句中作诃责者单牒本也更斗诤等者预示后罚非今正加。义归缘摄。不成中初三种反上正陈。法无所被。或下四种用法差也。无犯及下忏竟者无病加药也。不应忏者药病不当也。如在俗前倒说四事。罪须加摈不合诃责故云不应。余告例此上并事非。不现前者谓遥被也。戒疏云人非法是。及下即人法非人谓别众。不足法即羯磨差脱等。并下通结上九。夺行中前加羯磨表众同治。折辱刚强正存夺行。观其违顺验其刚柔。取舍审量斯为正要。初陈告中已为等者诫令谛受也。言尽形者恐令畏惧也。必能等者诱令改悔也。初五中四五事同。受往分异既不听受。何有差者。然僧既加罚理必不差。为显行法在身不堪训众。故制之耳。二五中第四律中断诤。先作单白简集智人。愚不预数治者同然。三五中第三制亲近者先远离故。律文上有应字。第四令远离者喜亲近故。第五不应异语者即九十中口绮。问前后五种未治得作可得名夺。第三五过及第四前三过余时并制。本不得作何名夺耶。答诚如来问。今望遮断前所喜犯。亦得名夺。但违行法故异常犯。四五中初二并兼两相。初云此罪者即被治之过。注余罪中且约残论。提下相望例亦应尔。但至吉罗则无余也。第二注中相似谓同名罪。从生谓种类罪。三中注文准知。此治不至四重。四约诃法。五是诃人。心嫌口诃。诃必因嫌。上下互举然据四五。本非篇聚。而列相续犯中未详所以。亦可上三犯罪下二犯事。五六二五寻文可解。七五中第二谓。评论法理证他是非。第三中准律遮法。比丘知他有犯。对僧举告不令众僧同彼布萨。故云遮也。自恣亦然。今并不得。五谓论理教相。亦属证他。顺从中初明犯者调顺。于下从僧求解。僧下僧量许可。解法中乞词下注二比丘者二合作一。传写之误。前后羯磨并牒二人故。杂相中坐处准僧残者即行别住也。下行者不入腊次也。多少中准上斗诤应是同过。别过亦通作法非便。不至四者律制僧不举僧。恐破别故。指如上者即羯磨篇被人多少中。二摈出者佛在羁离那国。因阿湿卑富那婆娑二比丘污家恶行为缘故制。羯磨罚已驱出当界。故得名也。出过中初指所出。上句简滥。指四事者亦即遮法。如前不异。须知倒说四事通于七九。但约对道对俗有信无信以分异耳。次指随戒。即本缘起律文广列。此不繁引故指如后。倒下显过。故下明治。使下彰益。此下劝依。治法中前总指四种。治法字中义兼夺行。然夺行随顺诸治并同。初治及解随过乃异。然下略示初法。下指律本。今略引之。律云。大德僧听此阿湿卑富那婆娑比丘于羁离那国污他家行恶行俱有见闻若僧时到僧忍听为阿湿卑富那婆娑作摈汝污他家行恶行俱有见闻汝可离此住处去不须此处住白如是(羯磨准知以此为法随过牃称)。解中亦先三乞。其乞辞及解法一同前文。但改诸诃责字为摈字耳。后诸治罚亦然。此处知之下更不点也。求解中初明乞解。由不入界故须遣信。僧下明制约。若有等者谓余比丘私有请问。由不得共语推令问师(旧云。被治人止得问师。恐余人成随举故准戒疏。随举唯局恶见。况随举亦不开师。其谬可知也)。三依止者佛在舍卫。僧刍比丘愚痴犯罪。共白衣杂住相亲。因制此法。出过中初明倒乱。必兼两众方入此治。或下正律本缘但令数犯不约对人。须下正明立法仍见名义。使下显益。加治中初指治法。夺行在中律作白云。大德僧听此僧刍比丘痴无所知多犯众罪。共白衣杂住而相亲附。不顺佛法。若僧时到僧忍听。与僧刍比丘作依止羯磨白如是(羯磨准知)。与下明依人。明下略示顺从及解法。涅槃下示异名。余下指行法。彼云。愚痴无智者尽形依止。十诵受戒多岁不知五法。尽形依止(五法谓不知犯不犯轻重。及不诵广戒)。毗尼母百腊不知法。从十腊依止等。彼篇颇详。且略引示。遮不至中佛在舍卫。舍利弗目连俱在伽尸国。游行至摩梨园中住。质多居士请二尊者具辨美馔。其园中旧住比丘名善法。往看嫉妒心生便言。居士所辨饮食最胜唯无胡麻滓。质多言。善法怀如是多宝根力觉意禅定正受。作如是粗言。便说譬喻。如国土无鸡。有贾客持雌鸡至。雌无雄故与乌共通生子。不作鸡鸣复不乌唤。即名乌鸡。如是善法怀如是多宝等而作此粗言。善法言。居士骂我我今舍去。乃至佛所为佛所呵。故制治法。出过中此亦对俗加骂为异。上明余过骂是正过。须下明立治名相两显。言作法者白云。大德僧听此善法比丘质多居士信经檀越常好布施供给众僧而以下贱恶骂骂之若僧时到僧忍听今为善法作遮不至白衣家羯磨白如是(羯磨准作)。夺行并同僧下示别过。虽非骂谤损恼同故。遣谢中初明选差。八法中第五受人语者不妄拒也。七约行业余并解能。八中议字律本不从言单作为正。将下明往忏。初令语告。檀越忏悔者召令受也。若下次教观量。具有等者律云。若不受应至眼见耳不闻处。安羯磨比丘。着眼见(令彼目睹心柔受忏)。耳不闻处(恐闻作法)。教令如法忏悔。复来语言居士忏悔。彼比丘先犯罪已为忏悔罪已除。彼若受者善若不受者犯罪。比丘应自往忏悔。若俗下后示开解忏竟俗喜。足显从顺故。总简中以前后七法过相相涉治法乃殊故。约信行大分二类。随相细简各别如文。前四中律足数者前篇具明。后三中同犯重者。财法亡故引涅槃经。初示正意。谤法者通前七过。降伏者总目七法。若准经中通明七种。今此引之且证三举。又下明别意。果在当来愚多不信轻拨圣教。公然作恶故立治法。使知因果驱归正信故也。斥滥中三。初三句标人。上句示所学。下二句明心行。未涉道者随尘染故。违大小者不禀教故。口下二示滥。上二句即明学语。罪福性空出普贤行法。淫欲是道出无行经。乃大乘之通说。非止一经。为显业相皆如幻故。复示业性不可得故。复示染净同一源故。复示诸法唯一心故。复令众生于诸恶中得解脱故。非谓使汝作不净行今身为恶。傍倚此语用饰己非取适愚情。实乖圣意。即楞严云。先断淫心。是名如来。先佛世尊第一决定清净明诲。若不断淫修禅定者如蒸砂石欲成其饭。经百千劫终名热砂等。又梵网经云。菩萨应生教顺心。救度一切众生净法与人。而反更起一切人淫。乃至无慈悲心。是菩萨波罗夷罪。汝谓楞严梵网是大乘乎。若专彼语此复云何。悲夫悲夫。身下显上心行。上句示行。下二句明心。随即是顺。谓愚丛从化。违谓智者所非。爱恶炽然去道甚远。并下三劝罚。不见举中佛在拘睒弥国。阐陀比丘犯罪。余比丘语言。汝犯罪见不。答言不见。比丘举过。佛因诃制出过有二。初即倒乱。或下二明信坏。但是作恶不畏来报。即为邪见非同断善顿弃三宝而失戒矣。或由下二句推上过源。僧下示其拒逆。邪见在怀非言不显。故假问答为举本缘。僧即下次加治法。初明加法。白云。大德僧听此阐陀比丘犯罪。余比丘语言。汝犯罪见不。答言不见。若僧时到僧忍听。今为阐陀比丘作不见。罪举羯磨白如是(羯磨例准)。夺行等并同。为下二明举意。且谓。权暂简灭摈永弃。故作下示名义。如物举弃不复用故。行处中三法并尔故此总示。有僧处者令惭耻故。六不忏举者亦因阐陀僧问。汝有罪忏悔。答言不忏。故制举之。出过中初明应忏。上句示罪可忏。轻者即灭重者转轻。故云不定。从缘生者释成不定所以。而下明不忏。上四句示过。言滥说者即倚傍圣言。诳惑无知拒逆僧命故。垢下二句彰损重。故下二句明治法。词句同前。但改诸见字为忏字。余无少差。经下会异名即涅槃也。求解中僧量议者理须细察还复正信。不察虚诈纵解不成。七恶见者佛在舍卫。利吒比丘恶见生言。我知佛所说法。行淫欲非障道法。诸比丘殷勤谏谕。利吒坚持恶见而言。此是真实余皆虚妄。诸比丘白佛。因制出过中初明本过。因即示名。亦下明余过。须下加治法。白云。大德僧听此利吒比丘作如是语。行淫欲非障道法若僧时到僧忍听僧今与利吒比丘作诃谏。舍此事故阿利吒莫作是语莫诽谤世尊谤世尊者不善世尊不作如是语世尊无数方便说行淫欲是障道法若犯淫欲即为障道白如是(羯磨第二句如前牒。已更将第四句。续则缘本双陈与白为异。已前诸法并然)。结益中初文为三。上二句彰法胜。次二句显功深。上句住法下句摄僧。后二句赞弘护。引制教中即律增一中文共有十句。钞文从初至于僧。来即初句也。令下九句皆略示耳。如云如来出世为一义故制诃责等。所谓令僧欢喜(乃至第十皆准此)。增二九句如云如来出世为二义故制呵责等。谓摄取于僧令僧欢喜(第二句亦如上。标已云。谓令僧欢喜令僧安乐。如是展转至十皆尔)。增三为三义故有八句。乃至增九为九义故有二句。增十律略不出。合有为十义故一句(古记解错故具引之)。涅槃亦出第三。初指前标后。有下正劝为二。初劝道众。惩音澄诫也(经本作纠)。又下劝道俗为二。初令劝学。四众即僧尼士女。下云四部亦同。正法者经作戒定慧。若下二劝苦治。大集经亦出护法品。文为二。初明护如法之益。四姓者西土姓种统之唯四。一刹帝利(王种)。二婆罗门(净行)。三毗舍(商贾)。四首陀(农人)。若下二明随恶人之损。问中二经相违故须和会。答中初两存释。又下废前释。穷即训极。累谓嘱累。一代所归故云教本。决前不了故是正义。两下双结。恶马治中初示缘。莫问者不用自言故。语下正治为三。初示他处不容。如下二明当众所弃。合和也。杙即系马。柱上是举喻。汝下合法。不见罪者合上恶马难调。一切舍者合上和杙弃之。如是下三明治已驱遣。不求听者由彼凶恶必不听。故此即听者默受僧诃。无所辞故。默摈中初引示。梵坛者有云。梵王宫前立一坛。天众不如法者令立坛上。余天不与往来交言。五分因阐陀恼僧故用此治。次智论中强犷谓性粗恶。以下出所以。语地以语为乐故。通色有者梵天行故。言故违者谓特意也。此下劝行。亦有等者即僧祇二十四卷。因摩诃罗犯众罪虽忏犹作。乃作不共语羯磨。今云寻本未得者示有遗忘故。杂下引证。柔软谓劝喻。刚强即谪罚(通收七法)。杀之即默摈。谓下显相有三种。不与语即常所言论。教授约学业。教诫约过失(昔以柔软配四羯磨。刚强配三举详之)。问后之二法既不出过。何时用之。答此谓强狠再犯重加。前羯磨云更增罪治。及杂含中犹不调者。验此二法必无单作。以不足数中无此人故。问同异云何。答前须出界不制他言。后在本住众不与语。若论犯过即同前七。问轻重云何。答前轻后重前但如弃后喻杀故。问二法为次第用耶。答恶马治是律所加默摈。他宗所出斟量情过随用一治。问此二何无夺行。答既是增罚夺行在前故也。灭摈中若据前标但云七九。由同谪罚寄此明之。然本律中但令灭摈。加法无文结翻疏漏。故引他部用成行事。加法文中若准五分。白与羯磨例皆四句。今并加之以成一体。序文所谓见行羯磨。揽为此宗一见者义见此也。缘中不共住者羯磨说戒二种僧中不摄故。不共事者利养绝分故。简异中多论不取自言。众皆委故。不现前者许遥被故。若下准律决论。如下指事。足数已引此。亦大众同知佛亦诃止令取自言。故知不许。又不现者律亦不开。五法现前通诸羯磨。然论许者或是凶恶众不可制。圣论所出必不徒然。斥滥中彼时法律盛行尚云多有。况今末世盖不足言。大科第二非法中总列分三。初二句总标。饮下二列相。初列诸非治。或作下二明三种非制。初中饮酒等者示所犯过。罚钱下列能治法。大分五种。初罚财物。赇亦财宝输即尽也。虽非法制以先同和不送成重。余四可解。周年苦役一句连属上文为一种。锄垦刈割也。次列三种制者同今众院规绳之类。初破戒制中所列多。相并律明禁反立为制。锄刈即犯掘坏。分僧食即盗常住。卖买等即畜不净物。自余可知。即今禅众不知戒相。普集僧众择菜造食。举世盛传矜为正则。流弊斯久孰为改之。科索谓率敛也。畜即生口产谓田土。顺俗制中三种。赦即放也。俗王普赦僧取为制。货赇得脱者效俗赎刑。因利求利者失少夺多也。非法制中亦三。露立即裸身。吹灰谓吹地灰尘。如是下三通结。推释中初示非法所以。上明背教下示任恶。纲维即众首。众生下二明善不加恶。如后引者即指下科。引证中僧祇次列三法。初明善强恶弱。容可诃故。若下示恶强善弱。力制不听故开语他用自免过。止三人者至四成僧。义须诃谏恐破别故。不趣尔者恐非同意自苦恼故。若不下复不容语故开心念。目对非法意所不同名见不欲。次母论中言如上者指同僧祇。如羯磨篇具引。决犯中恐疑罚钱非理成犯盗。故答中初明非犯。非不下明有犯。非法制者通得吉罗。制轻业重故也。正制中初四分。要字乎呼谓制约也。又下上句立制下句劝依。五分二段。上开违佛下令顺时。如今国制尼不依僧帐藉公凭之类。下引婆论转释五分。戒疏中解如持禁物出境之例。此多滥用学者须辨。列示中了论初示如法制。为下劝随顺。或下通延促。或时须者示有缘故。大集中恐废道业。示有限齐十轮如上。僧祇彼因佛制坐具量小诸比丘诤諠。舍利弗为上座。为佛诃云。汝见是说何得默然今罚汝。日中立等诸律下七法可知。断食等出僧祇。彼云。若师诃责不受。当语知事人断食等。又云。与弟子衣已不可教诫为折伏故。夺等广如师资中引。上明治大僧法。治下罚小众法。坏生触食皆非犯故。并下总结。第二食中初科为二。初叙意云大患者。欲界众生皆资抟食以存身命。不可阙故。慰问者世尊凡见弟子必先此问证知事重。今下二示非。别住即目僧寺。引古中即裕师寺诰文为二。初明立寺之意。又三初叙道通。为待下明事通。无下释上两通。然律中亦有主客相待者。且约住者有新旧强分主客。若论道事必无彼此。僧理者若约理和即是真理。若论事和止是道理。平等即和也。故下次正明饮食之制。先叙义通。如法谓出家五众体相无亏。及时即中前而至。然下次明用与。任道者任谓荷任即命众生。劝开怀中初二句牒前以告。真下叙意以劝。初明出家本志。四怨即四魔。四并障道喻之如怨。六亲谓父母兄弟妻子。虚妄俗者即上四种。真实道者涅槃果也。是下正劝。责忌狭中初叙通意。而下正责。鸣下乖事本也。出下乖道本也。示损中三。初推局见保守身命心不慕远违。下二示损害。上四句是损自。传下即误他。请详诸过。伤害极深。闻而不行未审何意。后生谓是承习无穷故云远也。改下三诫劝。释难中僧事即食具。答无尽中初四句反责非问。锁小也。夫下正示福田。四辈谓天人龙鬼即能施之主。三实即所施之境。犹下略举四物以喻无尽。天地生长喻四辈供养。相续不绝故。山海受用喻三宝福田。出纳无穷故。引证中初引经文。行道道即定慧法行即戒律。佛白毫相者有百千亿分福。减一分供舍利及诸弟子。由下准经示劝。举现事中承谓亲自传闻。事似相反义实当然。言为客者谓。因待客故致罄乏也。非智辨中初句领上。人下斥来问。初牒问责非。若下顺计显局。既患人力不供。此心即为局屑。事必不足。彼言不虚故云允矣。明道感中初示所感之由。然下明无乏之意。注中引俗事以劝。初举事亦下一句出论语(彼云。义然后取人不厌其取。明此义食事既合宜。人亦乐施故不竭也)。此下正劝。初指前事以况。且下引世礼以况。亦论语文(彼云。君子谋道不谋食)。余下嗟时重诫。积谓多聚。事即饮食。明用与中初科云一无与者。谓不非用也。必能依法如下则听。次科明益中初明善用。注云非生好者以任情故。非生恶者以依法故。是下结益。明损中初明非用。令下示过。初明失利。后令诸下明堕苦。道俗分者道修智分为俗福田。俗修福分当供道众。今则反乱故云不知。毁三归者失彼信心侵陵三宝故。是下结损。指略中随相即盗戒贼及无信。皆开与食。当拟谓对量也。次引圣言。作相中多论文为二。初明制法前三句制须作。僧祇此云大众。即常住食注四相中。等取吹贝打鼓唱令。然下制须定。以钟鼓不常僧集无准致有得失。故非僧法。若下明不作之过。盗僧祇者须明二种常住夷兰之别。如盗戒中。又下二明免过。初明同界来否。注文准上制定以决时务。若大界下明多处互作。善见大略同前。造受中多论前段明造。初明常限。趣举一斛以示其相。十斗曰斛。今所谓一石也。若减下明增减。两结盗罪并约知事。既下明人多少。多则均之少则留之。注决论文丰必不尔。次若下明受须均等不得过分。下引律论意亦同之。论中偏食彼约众僧偏与故轻。不病索食正入盗科兼复妄语。理得二罪。余下指经。彼说。迦叶佛时比丘为僧上座不能禅诵。不解戒律饱食熟睡。但能论说无益之语。精肴供养先僧饮食。以是因缘入地狱中。作大肉瓮火烧受苦至今不息。彼经事广须者寻之。今时众主多有斯过。虽传经律不识因果。别修异馔对众独餐纵恣贪心侵亏常住。岂念违于佛教伤彼众情着少顷之甘肥为长夜之苦楚。深嗟鄙吝知复何心。义决中明破戒者唯据四重。财法绝分。僧残已下皆不可别。下九十中论别众者约施主食。故犯提罪此明常住。别他成重亏彼自分。成盗损故。供外道中不自手与提中制故。伺即候也。僧次中初示非法。简谓简除。即下结。犯上三句结众生。下二句结合众。又下显过。不名僧所者同俗舍故。住处中分二。初至德海明法师如法。前明住处。五人能成边隅受戒。住持之本。故偏举之。鸣下明待客。初下明修业。若下次明庇覆破戒。如下指广。今在二十八卷。明瞻待中列六种人。指随相者下引十诵供给王臣。用十九钱不须白僧。更索须白僧。作人者量功与之。恶贼者随时将拟(上四人出十诵)。俗人者五分悠悠无信者好器与食。达识信士说食难消等。净人者善见分番上下者。当番与食。长使者常供衣食。撮略引之并广如后。约法中初云别作羯磨者谓。忏罪受日之类。举罪中初明来举。所告人即目犯者。先下明勘核不出三种。一根二处三罪。根处举见以问。闻疑准同。罪中文略邪命。如下明酬对。前明能答依作。有智人即众主也。若不下明妄举反治。举重治残举残治提举提治吉。故云依法也。下引证中无余罪即四重。此谓实犯但无根。故即犯谤罪。不成遮者谓能举本意。遮他说恣故。文亦下以义决文。谓对答虽差情容虚实。故诫斟酌未可一向。就时中初举事诫慎。所为重者前篇所谓。拔群迷重累出界分深根是也。闇下示作法时节。前明夜中非法。言改节者坐立乖也。只即是敬。事下劝早作。言不易者谓事重也。对人中上座法指僧祇者如说戒中引。狂痴中初通列三品。初是中品。二即上品。三即下品。十诵下三律别示中品。下指羯磨者律因那那由比丘心乱狂痴故制白言大德僧听此那那由比丘心乱狂痴或忆说戒或不忆说戒或来或不来若僧时到僧忍听与此比丘作心乱狂痴羯磨若忆若不忆若来若不来僧作羯磨说戒白如是(羯磨准作)。四对处明用。威仪中初叙损益。十诵下引文证。伽论中并明上座轨众之法。初看威仪是今正。用下行食等因而引之。僧跋梵言。即上平等行食之唱法耳。赴请篇中亦同此引。即等供也。十诵下指同。处众法中初引论示法。贤圣即弟子众。准下准论诫过。不得下反上说法。又下反上默然。修饰中初科分二。上二句通标。萨下别释。前明剃剪。初多论明制。违则有罪。次引四分。限时不得更过。三引涅槃显过。头须爪发有云。语倒合作头发须爪。或可。简异余毛故曰头须。即说文云面毛是也。杂篇明指爪极长一麦应剪。长字平呼。经云。是破戒之相故云佛诃。所下次明着用。示如非相在文可晓。下指履屐如钵器。亦见二衣篇中。次科初明入众五法者。一修慈愍物。二谦下自卑。三如钞引。四说于法语。五见过修默。十诵下初明起坐。次明入堂。初运想法次下出入法。文明东西举足。且据堂门面南为言以要示之。但使出入先举门颊边脚。则通余处不必东西也。若欲下示坐法。着用离俗中初明俗服。槢亦裤类袍亦袄类。裘谓皮衣[革*翁]即是靿。铜下明俗器。瓦钵体如列在非者或色量不如故(写本或无瓦字)。璭古困反油字去呼。并下明违教。善下引证。当犹应也。无罪者据坏他物本是盗收。心在护法故开无犯。就处明用。初科引寺诰。前示过诫约。经即涅槃三十一云。虽不与彼女人相合嘲调戏笑。于壁外遥闻女人璎珞环钏种种诸声心生爱着。如是菩萨毁破净戒污辱梵行。僧下引证。比下斥时初示僧寺。留秽谓畜女。去净即除净人。央尽也。今时下愚多因针缕。履涉淫舍招俗讥诃。或在僧坊牵延累日。取与不护于摩触。语笑岂慎于粗言。染意窥看念念重吉深寮坐起。一一单提现身遭世俗之刑袈裟永离。生报有泥犁之苦。烧煮难堪。宜奉圣言可保终吉。拘系同者谓如囚禁也。下明尼寺对反僧中。次科中初示不结之过。库藏即仓廪也。文中两言。净者即是净地。道俗滥者无所别也。净秽混者不辨宿煮犯不犯也。立下次责无知。言忽闻者或知法者谕令行故。惑耳者闻不解故。惊心者谓为始立故。岂下推过。净住即伽蓝之异名也。三中初显过。[革*必]即乘马具(谓鞍辔等)。缰即马绳。绊即羁束。菤音卷牛鼻镮也。橛具月反。系牛马杙也。杂下引示。流注者恶业遍也。相续者念念增也。所以然者由彼害心非止一境。复无时限故善生成。论失善戒者恶势强也。今下准斥举犹合也。言同畜者或众主自为众心不欲义无该众。言无戒者恶业顺惑。势力猛盛一切善戒并绝相续。故有云。且望一类鼠上善戒不续。非谓余戒俱无。又云。此乃诫勒之切耳。四中初列非法。倨傲也。言依时者谓。法食等时。自下示所损。并下推过源。说戒捡校中初明指授。鸣下教劝导。五杂教授能谏中初引论五法。自有过失不堪谏他。必下取彼听许。则无违诤。此下正示能谏。谏众过中二初示屏谏。谏词又三。初且泛诱。今下正陈。欲下示意。必下次明对众谏。得罪者违教犯吉。谏违制中初泛劝。引地持者明虽是人制。佛令护之故不可违。今下二正陈。观他自省故云鉴戒。略陈方轨余任临时。故示云云。谏六聚中此与初谏何异。答前在众中泛尔。粗暴心性未调。但云有过不言何聚。文中初泛谕。见下二审犯劝悔。反上语者一者见犯。二犯已能。忏注令引经者彼云。勿谓小罪以为无殃。水滴虽微渐盈大器。余经未详何文。五不善中一是断已生善。二即起未生恶。三违教。四障道。五来报。谏将罚中初以僧德劝。又云下以治举劝。又不下以夺行劝。余文可知。明摄众中初明益。牵字去呼犹引也。课牵也。引而率之者言导诱无倦令众获益也。必下彰损。初正示。年虽老迈于法无知同年小也。故下引证。律中阿难徒众非法为迦叶所诃。众欲失者失犹坏也。汝年少者命阿难也。俱下二句斥放逸。初下二句斥懈怠。遍下二句斥虚食信施。故言破谷。又解。谷即训善。言坏他净信(论语云。三年学不至于谷。注云谷善也)。以下准文诫约。善知法相者以多闻故。若据佛在阿难犹是学人。今云无学者从后为言。自轻谓不以摄众为重故。简人中初标示。须下六句列示五德。初行洁。二志坚。三学广(中间二句)。四识高。五智深。可下二句示堪能。今时昏鄙无有一德。辄居僧首群愚共聚造作非法。但谋利养余无所知悲夫

四分律行事钞资持记上二四分律行事钞资持记上三

    释受戒篇

受即能领心。戒谓所纳法。受通五种(一善来二三语三破结四八敬五羯磨)。戒分四位(五八十具)。今此所标受据羯磨。戒指具足。就羯磨中自分六位(僧中十人五人。尼中二十人。义立十人。小年曾嫁遣信兼前共成十受)。今此据文。正明大僧中国十人羯磨行事。义兼边五。众异事同故不别显。缘即文中五种。就别离为十四。众缘会聚作业方成。故云集也。疏云。佛世利机契动便感。末时浇薄圣制从缘。缘集则作业功成。缘散则戒德无立。文意颇同。所以不言因者。若据相籍成业则因缘义通。若论功有亲疏则内外体别。今云缘集。且就通论余处两分乃从别意。标叹中凡鄙者通目六道。烦恼业苦垢染不净。故云秽流。圣众则总召三乘。无漏圣道人天所尊。故云宝位。上明所舍下明所获。叙缘中六句三意次第相生。初明心广缘多。上句蹑上超入。下云缘多者即下五位总别诸相(有云缘多即法界境者甚非文意)。次二句明缘多事难。法事者目下正加。攸即语词。或可作尤。下二句明事难须审。通斥中初二句斥无知秉御。每犹多也。师匠义一。文家叠举学教。知法举事成益。故云实易。不学昏教自他俱损故曰实难。意云。为师本易。在彼反难也。但下推妄行所由。沿谓从旧。革乃更新。事虽古传容有讹正。彼唯执旧故曰不思。真教即律。列非中五句即括四缘。二五事非余。三可见。执文即白读。障即是难遮通得否。难则永闭。薄谓中边不满。恶谓体相非数。文略别众义必兼含。假借衣钵过在能受。故云自也。结损中上二句指斥。虚下明损他。唐亦虚也。后下彰自损。引劝中初引经。此下准经劝慎。不可误他。若据本律得更重受。今望事难故云不宜耳。故下正彰篇意。具缘中旧记并科此为古五缘。谓正加中十种方便为今师十缘。毁祖师教盲后学眼。罔冒之甚勿过于此。且此五缘行事始终包摄斯尽。简练可否检勘得失。能授之龟镜一篇之纲领。首题所以特示。总意所以先标。况羯磨注文亦同此列。疏中解释复更详委。都不讨论辄便穿凿。来学未达传妄何穷。人道中初简余道。若准多宗余道通受三归。不沾戒法。成宗亦通五八。但障出家。今明受具余皆难摄。如下列之。所以然者天多着乐。修罗怀疑。鬼神谄诳。畜生愚騃。地狱常苦。唯斯人道苦轻下趣。乐劣上天。强识念力能崇道业。并广如疏。撮略引之。僧祇下复简人道。文有两节。上简堪能年减亦制。下简年岁纵能亦遮。下文指广。彼云。八十九十太老。过七十卧起须人不听度。若能修习诸业听出家(谓作沙弥)。二诸根具者以仪相有亏。污辱僧众故须简之。文为三段。初释缘相。身具等者略示三根。百遮者举其大数。律下指广。如后具引准下决律文。初简永定。疏云。耳舌意三助道胜也。由耳听法意缘邪正。有疑通决非舌不明。此三有缺则不成受。余下明不定如上所列。相有重轻如正问中。下指义钞文见上卷。三身器中若全未受。容有污尼贼住五逆。受五八十则有边贼。故云俗已来等。十三难者且通举之。此简身器唯论造业。但收边尼贼破五逆九种。故云杂过等。非畜初缘收黄形第二摄。四相具者。律中裸形着俗服外道衣等。并不得受故。五中初示缘相。有愿未具。故言少分下引律制。言得戒者白四顿发也。得罪者失渐次制也。上五次简从宽至狭。初约诸趣简人。二就人中简报。三就胜报简业。四就业净简仪。五就具仪简法。又总为三。前二并报中业同前。后二体相形法二同。又约遮难收者一三重难无者方成。余三轻遮有亦通许。更自辨之。第二所对结界中初科为二。初明须界所以。故下诫令审悉。则有二种。一明果相知集限分。二达是非者究本行事。不然者即反上二。或标相无准。或先结不如微涉疑滥并须再结。疏云。舍结极易。何得自轻。斤古中初二句明违本制。辄下斥妄行。前篇已破故指如上。必下指教。此缘者或僧难集。或疑旧界须出界外故。然大界本制不为难缘。兼须立相。小界反此故判非法。若加大界缘相并如。故云无爽。次科引传即其事矣。上决小界若依下次示戒场。恐后滥用故此引示。引劝中初三句通示。言诸师者以传中所述僧伽跋摩既是西僧例知。皆尔故总指之。故下正引。即梁高僧传。宋元嘉十一年只桓寺慧照于跋摩重受大戒。驾船江中人问者即慧义。法师难曰。布萨僧事常在寺内。及论受戒何出邑外。答下并跋摩语初示所疑。别众非法者或本结时僧有乖别。或今受时界无分齐致有别众。余下答寺内布萨。夫下答出外受戒前云尊重。盖指此也。脱犹略也。第二能秉与下数满何异。答能秉据僧体。数满约事用。三中分二。初释缘相。作无轨度名非法。事违教制曰非毗尼。今下遮滥必取应法。昧教寡德多亦非满。文下二引本制。初明两位中边分齐如二衣中。所以五人独言持律者。边地僧少恐不简练故特标之。非谓中国便容滥预。古师错解如疏委斥。此土边陲本是开位。僧既渐多还遵中制。末世浮薄德学全亏。必准本开理亦无过。是知。律制五人持律。经开千里无师。非谓无僧。但实行者不易得耳。若下决上边开。得戒谓僧法无缺。得罪即本制有乖。若尔中国五人可同此否。答中本无开。不可相例。此下指所出。伽论亦然。第四和集文据可解。五中则下二句且括四非。或昧纲缘。白读谨诵皆不成法。故云等也。六中疏云。内欣胜法外假胜仪。身心相依如鱼有水。问与能受中第四何异。答前约小众容仪。此据大僧道具。能所内外岂不明乎。统上六缘还归四种。人法事处单复配之。又前五不具定不成受。第六有阙容多诤论。若准祖意例亦不成。如后委辨。又准羯磨复加一种。谓佛法时中。毗昙论云。若至法灭一切结界受戒皆失没故。第三缘者上并旁助。此正因本。必须开悟方堪进受。若论发乞合是两缘。心口虽殊希求义一。故合之耳。文下引示。律中佛言。教乞戒而不乞不得受具足。又云。时有强与授戒后便逃走还家。佛言。不得强授人具足戒。即无心也。四心境者无别缘相。即合二三相对以论。计有四句。标即俱如是今正取。俱非易解止明二互。初句先引律缘。眠醉狂三皆因受已后觉返道。佛并制断心俱无记正缺戒因。无心同上。若准多论通列四心。善恶无记及以无心。文收二种。善恶准之。复下次句文中略引人法二非。事处亦尔。萨下引证。文但明心善必兼境。重心者即上相应。轻心者即眠醉等教。无教者即是成宗。作与无作会释名义。委在中卷。五中通括前后。具缘正加一一无违。方成究竟。初约正受释。言始从者总摄八缘。终至者正纳法体。共为九法。下列十缘除初及三。但取八种如下明之。言往来者行事出入施造之相。界下二约具缘释。略举心境以明成否。引证中上列诸缘。皆依律本。此但通证。立缘简辨非无所据。至论列相不必全同。初母论中总束五缘不过人法。略证所对三四五也。次引多论唯明边难。略证能受第三一缘。然其边罪律据具戒。论通白衣故约三戒。次第明相。初列三受。随下显难文出破五即障余三。中间省略受十不得。故云乃至。破八障二破十障一。第论可知。然五八戒相不分轻重。还准具戒。杀盗淫妄各有大小。酒是遮恶犯则非障。不作和尚者设有滥受体非僧故。检勘中初令准勘。必下示简除。第二正加点示中覆释所对成法诸缘。初指前文且举二篇。结界足数义同文省。方法者总于上二。故下示重意。又解即此提示便为重明。缘起有十。前取八法。羯磨篇云八种调理。注羯磨中亦列八缘。所以多少异者。答一三两种容在余时。不定受前事仪次第。若尔此何列耶。答未请师前僧须检问。既请师已义必开导。出没随时不妨两是。问前五后十并号为缘。如何分异。答前则立定纲格检括是非。后谓布列行仪发起正体。所以前云具缘成受。后云缘起方便。业疏科云。前是约法辨缘。后是就事辨缘。文理极显。云何妄判为今古耶。斯为大失知非宜攻。得法中初明制受。四律即四五十只。文中即指本律。多下二出制意。外道之法但入彼道。便同事业无渐次故。问此中不云先受五戒何耶。答十是具缘故当此示。五是十缘如沙弥篇中。尼钞注云。不受五戒直受十戒。得戒得罪即多论云。先以五戒调伏身心。信乐渐增方受十戒是也(有人见此不言五戒。删欲废之如别所破)。请和尚中初言根本者戒从彼生故。承习谓禀学。示导谓轨行。生长谓成。德不附严师。此三俱丧。引缘中得罪者准伽论得戒。请仪中初定处所。前示四分文通。古有定执在众故此决破。疏云。必预须受前一年一月亦无伤也。今下据他部对众。次引僧祇示请词之异(五分亦尔)。下引五分明致敬之极。请词中初明具仪。如上者指前十诵旁下明教导。种种者应更接前若无此人等语文下出词句。准疏分五。大德念者请专意也。为和尚者明所祈也。愿为作者慈副本望也。我依受具者三学由生也。慈愍者已述所怀惟听许也。答法中初示须答之意。四下出答词。疏云。初可尔者总领请词许为师也。又云。可是答诺下流。尔是应酬上位。准此但答云可。教授汝者非但事摄。有法弘训也。清净者宜重戒本摄持三业也。莫放逸者诸过之源由行放逸。当摄情根远五欲也。准疏四句共成一答。初是许词后三相摄。不同古解随一成答。今时行事多不依用。妄构浮言殊无轨度。下文者即增五中。彼云。有五法与人依止。若言能若言可若言是。若言善自修行若言不放逸。复有五法与人依止。若言善哉若言好。若言起若言去。若言与依止。二五共十种也(旧记指师资篇非也)。释疑中答有三解。初改转者远行返道死等缘也。又下约法异。或下约德阙故下总结三义。十具各请故云二对。请二师法标示。中彼论但有请十戒阇梨法。非巧胜者彼云。大德忆念我某甲从大德乞出家愿大德度我出家怜愍我慈愍故。例通者和尚一法兼请二师。但改名字故。请羯磨中初具仪。二教示。三正说。教授法中分三同上。后请七证。立请中初标定。以下示义。言非独者疏云。据成羯磨合众齐功。岂独三师偏受其赐。十诵正则者即上引云。一一礼僧已然后请之。验知。非局犹非明文。故云理例。则下推益。斥世中初正斥。若下显功等。可下令准请。亦应具仪至七师前总请。旁人教云。以羯磨法非是独秉。必须此人证无错谬。若论发戒功与三师齐德。故须请之。法中但改尊证。或云七证为别。必下遮滥。七证之外不烦尽请。料简十师弟子知中初引示。此即四句中一句。如足数具引。如下准判。具知者即上三种。余下例准。互知中初约二师。所牒者羯磨缘中揲和尚。故若下次明十师。不共住者不入羯磨僧中。此语简绝一切犯重之人。故云知何不该。该犹通也。决犯中初示文缺。准下义判。十师相知局约四重。白停僧残得预数故。弟子知师则通诸篇。故云乃至等。知下责强受。既下诫拣择。文下律云。彼不选择人受依止。而师破戒见等。佛言。自今已去不得不选择师受依止(准明和尚)。阶渐中初通指。准增五中列二十六个五句。今略引之。有五法不应授人大戒(无戒无定无慧无解脱无知见。又云。复有五法。应授人大戒。即反上五句。下诸五句皆尔)。复有五法(自无上五。复不能教人令住此五)。复有五法(不信不惭无愧懈怠多忘)。复有五法(不知增戒增定增慧。不知白。不知羯磨)。复有五法(不知威仪戒。不知增净行。不知木叉戒。不知白。不知羯磨)。复有五法(不知犯。不知犯忏悔。不知犯已忏净。不知白。不知羯磨)。复有五法(不知有难。不知无难。不知白。不知羯磨。不满十岁)。复有五法(不能教人增戒增心增慧。不能作瞻病人。不满十岁)。复有五法(不能教弟子威仪增净行增木叉。不能令舍恶见。不满十岁)。复有五法(不知犯不犯轻重。不广诵二部毗尼)。复有五法(不具持木叉不多闻。不能教弟子毗尼毗昙。不满十岁)。复有五法(不具持木叉。不能教弟子毗尼毗昙。复不能教舍恶见住善见)。复有五法(不能教弟子毗尼毗昙。不能教舍恶见住善见。不乐住处。不能移。有疑不能开解)。复有五法(四法同上。五不满十岁)。复有五法(不知木叉。亦不能说。不知布萨。不知布萨羯磨。不满十岁)。复有五法(不善知犯。不善知犯忏。不善入定。不知出定。不满十岁)。复有五法(不知犯不犯轻重。不满十岁)。复有五法(不具持木叉。不多闻。不能教弟子增戒。不能瞻病。不广诵二部律)。复有五法(不具持木叉。不多闻。不能教弟子增戒学舍恶见。不善诵律)。复有五法(三种同上。四不乐处不能移。不坚住毗尼)。复有五法(不具持二百五十戒。不多闻。不能教弟子增戒学。有疑不能解。不能断诤事)。复有五法(第三不能教弟子增定学。余四同上)。复有五法(二不能教弟子增慧学)。复有五法(二不能令增威仪戒学)。复有五法(二不能教增净行学)。复有五法(二不能教增木叉戒学)。已上总一百三十种。十下别定。二下明二师。多已五岁即师位故。余下即七证也。通简中初劝取宿德。硕大也。[萉-巴+(日/(句-口+匕))]高德重久而弥固。故云生善于后。五百问下和尚不满。了疏中诸师阶级威仪同上。余并增加。不共床者通明九师。引此二文意取高[萉-巴+(日/(句-口+匕))]。然须具德兼更老成。寡德多年何足可取。问少多既别。如何取正。答若依制限须准本宗。幸有耆年宜用了论。钞意在此。故旁引之。三发戒缘。叙意中初引论明须师教。说法语略总下境心。言开解者解即是智。戒法深广非智不克。一切境者即情非情。问慈愍一切全非小行。答善戒经中七众所受为菩萨方便。业疏云。向不缘慈如何容大。意在后也。增上即上品。就下准文生起。以论语通未足开导。识境发心纳体正要不可粗略。故须约义广明体量。学者至此必须深究。多见诵语以盲导盲。二俱坠陷宁无畏乎。问所以须示境者。答众生造恶由迷前境。恶业既因境起。善戒还从境生。是制法之所依。为发戒之正本。若不明境将何用心持此广张深有远致。问戒本防心何须制境。答机分大小教殊渐顿。大机达境唯心直从心制。即菩萨戒也。小机谓境异心。故从境制。即声闻戒也。教虽制境理实制心。权巧方便于兹彰矣。示境中初科。初二句总示戒量。由下明戒遍所以。境本无恶恶心该遍。故名恶境。戒发所因即指诸境。谓翻恶心遍戒境即遍。若下正列境相。初三句指广。疏云。有师别出一卷戒方便相。每至将受依说引化。未详何人其文已坠。谅亦无他止是展演情非情耳。必欲委列何啻三十余纸。束广从略亦不出下两行之文。要下撮示有三。情非情者此二总摄十界依正。二空下五句别举二宝。据情非情摄境斯尽。为遮疑滥故须别示。上句明化相法也。佛说四谛即摄世及出世凡圣因果。苦集道三名有谛。灭即空谛亦名真俗二谛。次句理即理体法也。异上空谛是教摄故。佛下三句即住持二宝。问此并非情何须重举。答恐谓圣境非戒缘故。问化理二法云何发戒。答疏云。俱有损坏毁谤义。故如提婆破法之类。问化相不明佛。住持不言僧者。答并情收故理中佛僧俱无别体。所以可知。三地水下二句别举六大。上五非情后一是情。风空及识境相难见。故复示之。如盗戒说。又复须知随戒多别。如淫杀等。单情境也如掘坏。唯非情也如盗妄等。则兼二种。谓盗分四主物兼六大。妄对所诳复规利养。法下总结。言法界者若就教限则局三千大千。今从圆意须论十方法界。无作之体称境而发。等法界量故云并是戒体(古记云令云戒境。又云此是。能领心体。误之甚矣)。引证中初证有情。萨下二证非情。非情境广。且举地尘示其多相。即下复引四物转证。善生五种前后离明。若复细论饮食衣服房舍卧具。常住现前四种僧物。行住坐卧俯仰威仪。大小便利一切作务无非制法。所谓森然万境何事非持。若不尔者岂名具足。若不先发行自何生。故知。受前预须委学。沙弥建位正存于此。今时昧教谁复知之。显德中初科。初引示。凡戒因行佛戒果德。凡圣优劣实非相拟。一往且望清净义同故云齐德。以下就人显胜。善法聚者揽无边戒法。归无尽识藏成善种子。作圣道基翻无始恶缘。俱为戒善变有漏苦报。即成法身。我等云何不自珍敬。佛恩深重粉骨难酬。苦海导师朽宅慈父愿从今日尽于未来。竭力亡身常赞三宝。广度群品少答圣慈。不下举毁破校量。初正明。依下引证。经据犯重故曰死人。如僧网具引。四喻中略眼药喻。故云等也。偈中上半举喻下半合法。瞻卜此云黄花花小而香。西土所贵故多举之。有毁戒者见此言相似顺愚情。妄自矜夸谓犯犹胜。此乃一途引接随时之义。圣制令受意在成持。即下文云。宁起行用不须愿求。又云。若毁佛戒不如不受。教旨甚明慎勿错会。劝受中初蹑前叙劝。即以破戒无戒比校损益。智下引证。前引释论双证损益。即莲花色足劝化妇女。出家之语如中卷引。后引大经。但证其损。文明极有胜报尚尔。余凡可知。往谓升天。返即入恶。结劝中随机者须观利钝所宜广略。大论示导取解为期。浮谓不重昧即不明。萨下引示得否。由心重轻诫令策进必使开解。心量中如诸律论。多言上品。前引多论但云增上。彼论又于五十具中各分上中下心。则为九品。然是通论心之浓薄。亦不明示三品之相。此中欲令受者知心限量。故约文义次第明之。独此精详。余皆不述。劝发中唯言上品。故知。中下非是正意。为显上品令知优劣。若下毗昙所明。有一罗汉戒是下品。年少比丘却得上品。皆由最初发心有异。乃至者始从凡夫终至无学。历诸阶位更不增长。或云。受体是定。随行有增。或约作戒永定。无作通增。并具如后。下品中毗跋律藏录不出。言求道者所期果也。救众生者所修行也。然虽救生行有深浅。一不害彼命。二以法开导。三令得究竟度。前不得后后必兼前。约义推之初但护命不令得脱。即二乘心。前云求道正据小果。中品所修以法开解。自他两利度非究竟。即小菩萨。虽期佛果行处中间。望前虽胜比后犹劣。上品引导令至涅槃同归佛道。即大菩萨行。准沙弥篇三位配之。恰然符合。学者至此宜须明辨三心所期行果分齐。旧记解释但述名言执卷讨寻殊无缁素。故当剖析不可笼通。中品中初明期果。须约佛乘。解下期行明兼两利。津梁是喻。众生堕疑故受生死。能为开解令彼得度。生死如津我身如梁。法喻可见。上品中初明自利行。又下明利他行。令法下明护法行。初中发心受者即今正受比丘戒也。为成下明远期也。上二句大乘三学即因行也。下句求大涅槃即圆果也。三聚戒者出缨络经。聚即总摄为义。小乘七聚从教以论。菩萨三聚摄行斯尽。一摄律仪戒(律仪禁恶。结业烦恼究竟断故。即止行也)。二摄善法戒(世出世间大小修证究竟修故。即作行也)。三摄众生戒(一切含识究竟度故。即四摄行。谓布施爱语利行同事。亦名饶益有情戒。此三须配三脱四弘三身三德。如别所明)。三解脱者虽是观慧非定不发。即定慧二学。绝缚证真由此得入。故号三解脱门。然名通小教今对三聚。须局大乘。一空解脱门(即性空也)。二无相解脱门(即相空也)。三无作解脱门(即唯识也。亦名无愿)。忏篇三观别配三位。此明大行须约圆修。泥洹果者名亦通小。取大可知。问今此所受为即三聚。为非三聚。若云即者后须更受菩萨戒不。又复大小混乱如何分别。若云非者戒从心发。既发此心那非此戒。大见错解。故特提示使自求之。次明利他。此法即上因行。涅槃即上果德。三护法中自利利人传传相续。佛种不断故得久住。深虑词繁略示梗概。所谓书不尽言。言不尽意。自非经远优柔积习。浅识粗心何由可解。余广如疏。结劝中二。初举况以劝。言邪想者凡夫结惑。全在未见正理异所动作。皆是邪倒乱心事。善容有退没。所以然者如多论中凡夫感戒具有四过。一忻下有羸。二容退道法。三容变二形。四邪见断善。内凡已去分见真理方无此患。初心薄地非邪而何。尊尚谓心不崇重。智论下引证。彼明世界语言有三。一邪二慢三名字。是中二种不净。一种净。凡人具三(钞举前一必兼后二。下亦同之)。见道学人有二无邪语(钞举三果以收初二。爱未尽故犹有慢语)。圣人唯一无邪慢(见爱永断。随世假名)。如下二约自知以劝。良以无作假作而生。既非心色无由表示。必约能领显戒优劣。前明上品所期远大。所纳之体定知。增上故云有分齐也。故下引劝即律序偈。疏云。相召为佛子。即是此文。勤求者谓能受心。禁戒本者即所纳体。然与彼文语有少异。偈云。如人欲度河用手及浮囊。虽深无没忧。便能到彼岸(上偈举喻。下偈合法)。如是诸佛子修行禁戒本。终不回邪流没溺生死海。释疑中前明上品。越教乖宗故须问释。答中初二句标示。言义当者则显教宗。本非是大有义相当。即如下引。疏云分通意亦同此。戒下委释。初引义例。律下指广。疏中总列五义云。相召为佛子(文如上引)。施生成佛道(如此所引)。沓婆厌无学。舍财用非重。尘境非根了。此皆诚例也。光师下攀古例然。彼所判太成通漫。文虽引据意不全取。四分是大。将何为小。即应梵网体行全同菩萨声闻二戒无别。定知不尔。是以祖师所立语意从容。义当分通深符教旨。待至中卷。更为详明(今亦有人直判为大不识教限。妄自云云)。问上品心者为全是大为分通耶。答扶成本宗。分通义耳。问分通之义出自何人。答如来立教被此机缘。部主深知还符佛意别立成宗。是以前后律序法正所安多伸此意。岂不明乎(有人妄斥南山不合立分通义。寡陋之识何足议也)。结告中牒上二科诫令早示。使下二句即上心境。心须念念无间境必法法无昧。毫差即失可不慎乎。今时昧教事同儿戏。乍登坛上心志惊惶。况师授昏冥但知学语。自无所晓将何示人。岂非宿业所追。致使此生虚丧深须责己期遂将来。虚浮者以临事仓卒多容舛谬故。第四缘文据中初科。初引律文上示如非。界外不名受者疏云。此通白四之时。今约时缘界外无失。恐下显意。上二句释不闻处。犹下释见处。复引五分转释非法。言起过者彼因比丘借他衣钵。受已送还诸比丘令共乞食去。彼言。自无衣钵佛不制我莫借。故比丘白佛因制。次科初示处。今下指时事。坛经云。戒场内东阶设席拟问遮难是也。以见前云若在界外不名受具。故云顺上文也。僧祇不言内外。故知两通。不近不远望僧坐处为言。仪式中反披衣者示缦相故。及下合有捉字。五中引缘可解。作法中初文为二。初出他部。和尚白告。或是彰异或令旁取。下引本部正明今用。和僧中初正问答。如下明总别。四答者即别答也。初答如上二召入(云召沙弥入众单白羯磨)。三对问(云对众问难单白羯磨)。四正受(云授具足戒白四羯磨)。总答中前后四法无非受戒。一言总收。钞用总答下无别问。乃至等者虽通多人可尽日夕。然于行事或容停止。义非连续相涉疑滥。必欲准行且通一坐。今诸州郡年别开坛多人并受。反用别答。理虽无害事成繁重。余文可解。六出问所以中。恐在众者谓正问时。安审者或约能问委悉。或是所问详缓。言通两释。广辨中初叙由。有得不得如下自明。令下显意。上三句令能问知法。得不无昧故云明断。使下令能所俱解。若下示非。即举中边不足为例。预教中初引制。故下明须解。应下明先教。此下遮疑。据论贼住同法方成。必读羯磨理应非障。此由古执问难不取相解。犹恐妄计同于羯磨。不可预读故一往遮之。下文正明贼住。即引四分。一二三人及众僧所共作方成。或可因读后闻易解。就深防为言。安布中律因脱衣惭耻。佛言。自今已去听问十三难。即列其相故云但问等。至教授出众戒师对僧两列问法。但问十六遮故云及论等。今此合之难在遮前。故云义准等。能问中体谓大体即本意也。一一具者谓列名显相简辨是非也。不同等者疏云。有师解云。夫受戒法作法令诵。但应依文十三使足。答道无者便即得戒。何须解义。祖师即引舍戒中边不解不足僧残粗语不解不犯。相并难破。此不委明略斥之耳。初释边罪。从喻为名。文中备释。前依本律且据具足。下准多论通前四戒。皆号边罪。然俗戒中大小通制。准僧篇聚定约大重。所以具戒须云舍者。犯重不舍自号二灭。欲明成障故约舍来。后三犯即障戒。不论舍与不舍。二明污尼。定净秽中初示通滥。即律本云。汝不污比丘尼耶。五十皆尔故云等律。故下二明简净。前引时事。下文准用。此下出彼所据。初果三界思惑全在二果。欲界思惑未尽故此二圣犹受染乐。凡夫总收内外薄地。问必不受乐前境不坏。成障戒不。答污坏成难从能得名。但取慢辱不论前境。上论受乐。为简初中后人成不成耳。三果欲界思尽四果。结使俱亡。此二必无染乐。故知下双决。余犯中触八二戒尼通夷重。恐谓俱障故引简之。文中若摩触为一句。下二句明八事。上句约八人共成。下句约一人独作。准疏八尼合作八人。传写误也。彼律问云。颇有污尼未受戒者应受。已受不应灭摈耶。佛言有。若以身相触污尼是。又问。颇有污尼人得与受戒耶。答有若八人以八事污尼。尼名污八人不名污。又复一人以八事污尼。尼名污是人不名污。令下二句总结二戒。八事具如尼篇。杂相中论文三段。初简下众。若下明通三道。据本成淫不劳此示。为遮疑滥谓余非障故。若下辨形服。义决中初正决。上言自着不障。不约知与不知故须两判。但下遮滥。恐谓前境净秽亦同形服。约知不知故特简之。下文指广。义钞第一业疏第三疏云。有师言。但是具戒何论净秽。陵辱慢重故障出家。乃至祖师云。宜用僧祇。明判净秽是也。坏比丘中答文。初句判定尼下例决。彼问云。汝不犯净行比丘耶。言事希者出僧中略意。故下引文决。欲具问云。汝不盗现前僧物不。于六亲所比丘比丘尼所行不净行不。父母师长有病弃去不。不杀发菩提心众生不。总示中俗人须约未受五八者。三明贼心。法财非分诈窃归己故以为名。引示中初引本缘。律因波罗柰国谷贵。有一年少外道。见佛及僧多得供养。即自剃发着衣持钵。入众中食。诸比丘穷问。彼乃自言。佛因制断。若下判成不初明偷形。未出家者谓十戒也。未受者即具戒也。不应受者约前知也。已受得者据后知也。律具云。若至一比丘乃至僧所。不共羯磨说戒。若未出家受具戒。不得与出家受具戒。若已与出家受具戒。听即名出家受具戒。文剩者字去之即义显。曾下明偷法。正是难位故令灭摈。前但同遮。纵僧预知违制得戒。决通中前引律文。下示义决。上文但云一二三人不明众。但须以义定。余和合者如说恣告众和僧立制等。他部中善见三种并号偷形。若据第二正是盗法。所以疏中但言三种(或恐写误。一字合在偷形字上。则同义钞)。或可称夏受礼。滥大僧形故通标耳。初明偷形。言利养者须约二种现前僧物饮食供设是彼所希。义无不受。所以下云为饥饿故是也。二偷和合者律唯约法。论通四种。加腊礼利并成障戒故疏问云。偷和合者应在羯磨。何以文中具列夏等。答夏次礼仪及信施等。并是僧家六和表相由有戒。故便有夏次等。以盗戒相令他信之故也。若偷下判断得不同前四分。引五百问别证受礼。料简中初科为二。前示本津言通。依下次引僧祇决正。初明偷法。彼云。沙弥潜身床下盗听。初中后语者即摄羯磨言相始终。俱记成障。不具不成。文虽约记义须明解(古记云。作白为初五篇为中略教为后。此释甚谬。说戒可尔。若单作羯磨约何分耶)。若凡下明偷形。反之谓经布萨也。问不闻羯磨但听戒相为成障否。答此有二别。若身在众妄同僧列。但听即成不必羯磨。若论潜听必约羯磨。若但闻戒义应非障。即前文云。不秉羯磨皆不成难。又如疏云。偷和合者应在羯磨。若尔何以僧祇云说戒时论何事耶。答以说戒时必作羯磨故。若尔何以说戒遣未具者。答恐生轻易不论障戒如戒疏云。下众无知多生慢习。制令耳目不属则重法。尊人生其钦仰。准知。简出意令尊重。且如大尼亦遣岂虑障戒耶。问私习秉唱未具忽闻。及未受前曾披经律。因读羯磨了知言义成障戒不。答准前后文并论僧中正作。诈窃成障。安有读文而成障戒。如前善见偷僧和合。屏唱私读僧和安在。以义斟酌定非成障。前云。此非羯磨不犯贼住。意如上解不可专执(古记并云成难。古来高僧多有在俗先披大藏。今时信士多亦如之。若皆障戒无乃太急。学者详之)。年不满中伽论经布萨者谓。知而故为然亦须准闻解以判。次四分中以年不满及法不成疑恼他人。即制提罪。今引不犯开语中文。受者二字缀上读之。文举二事不满可解。言作法者谓。作白羯磨不成。非法别众也。有知等者谓。知实不满及非法。恐后疑悔受利养礼敬。语彼令知还本处。受戒故引此。反明本受不得。辄受礼利则为贼住。同伽论也。尼舍戒来不偷形法。据非贼住。但由佛制尼无再受故违舍之。望前在道即同盗法。故名贼住。与前虽异约过显同。四破内外者。律因裸形外道与舍利弗论义。便谓沙门释子智慧聪明。后见跋难陀即从出家。问跋难陀义而不能答。彼即休道。比丘白佛。佛言。自今已去听与外道四月共住白二羯磨。先与剃发受十戒。后作羯磨(此制试初来外道。非破内外者)。后又有一外道。才四月试即得正信。佛令便与受具。前裸形闻已复来出家。佛言。此坏内外道者。于我法中无所长益。从此制断。所言破者邪正两见俱坏故。疏云正取破内兼实破外是也。示名相中初投重来两番破外。受竟反还。即是破内。又须定约具戒为言。若受十戒破不成难。彼下出障所以。引制中因前破内故制令试初投之者。若破内外即是永障。岂复试耶。人多错解故曲示之(准沙弥篇此即长含废教。疏中亦令依彼。然须观机用舍。未可全废故此出之)。问中意谓但令在众。可验顺违。而律文中未与羯磨。先须十戒制意难显。故问申之。答中二意可解。结略中此土黄巾或有信乐宜准前法。律广明者先令剃发大与十戒。应至僧中乞法云。大德僧听我某甲外道从众僧乞四月共住愿僧慈愍故与我四月共住三说僧。即安彼着眼见耳不闻处。作羯磨云。大德僧听彼某甲外道今从众僧乞四月共住若僧时到僧忍听与彼某甲外道四月共住白如是(羯磨准作)。彼行共住竟令诸比丘心喜悦。然后与受具戒。五黄门者疏云。黄是中方之色。昔刑其势号曰阉人。以卫中禁之门故曰也。通列中生谓生来即是。犍如下释。余三可解。分截中初句指事。若下正判上明都截成障。今下反显少分不成。截根之人色心随变故约未改。必已改者少分亦障。小罪者即下云依篇忏是也。都截中二文并明比丘。盖准已受例决未受耳。本律四种上三缘坏下一犍坏。不下点下一种不简都分。五分初引缘起。乃至者略自截之语。应截者欲情可治故。不应截者报色无记故。即四十二章经云。若断其阴不如断心是也。告下明佛判。诸文都截并制。灭摈唯此五分。有少留之开下令准之。依篇忏者自害身分。犯重偷兰杀方便也。准下例决。已截谓都去少。留者准前。勘者即心性未改等。余部即取五分。本部都截定不得。故疏云。四分无文可准例也。三杀中六七违恩。第八违福。及下第九即障他正道。第十兼违恩福。五皆违反中极总号五逆。若有犯者必堕阿鼻。亦号五无间业。二逆中破僧名滥。故两分之。破法轮者立邪五法。尽形乞食纳衣树下不食酥盐及鱼肉。破如来四衣八正。犯上品兰。破羯磨者一界两众俱时作法犯中品兰。十出血者耆婆治病。针刺出血生梵天一劫。调达推山迸石伤足堕阿鼻一劫。故下正问加恶心简之。此下总示。唯佛世调达造此二逆余无能者。疏云。破法轮逆今时微有(西土犹有调达之党。此土亦有邪见灭法)。又引古解。毁形损像或有血光并入逆摄。又云。不须血光但论恶心。损是逆例。祖师云。故引示之。可斟酌矣。非人中且示鬼神。须通四趣(天修鬼狱)。律下引证。必取变化方在问。摄四分但列三名而已。五分因修罗厌患老死化作人形。受戒后往居士家食五百分食。招讥故制律。文略举二趣三部。余必须具。阿修罗此云非天。以多谄诈非天行故。犍闼婆此云嗅香。亦名食香。畜生中同取变化。故亦前科。律下引证。即善见龙王厌身化为外道。出家受戒已因睡现本形。佛即制断如文所引。龙为缘起余畜皆然。转问中初明问意。脱下教改转。如下自出也。脱犹忽也。二形中初示相。善见三种。一能自受胎复能今他受胎。二但能自受。三但令他受三并是难。皆二形故。若下以失况受。即四舍中一准疏。三障收者黄门爱欲多烦恼障收。又不能男亦报障摄边。尼贼破五逆九并业障。非畜二根三是报障

次辨遮中初科。初句指前而下叙广。指受法者彼有一百四十余种。前后杂列。今依六根括示。眼根二十三(青黄赤烂红黄赤色。或青黄白翳水精。极深三角弥离。大张睐盲尖出斜突嗔怒。一眼门眼眼疮)。耳根有一(聋也文不明鼻)。舌根有二(哑及具二)。身有九十七。发毛有六(发痶痪青黄白无发无毛)。头有十七(象马骆监牛驴猪羖羊白羊鹿。蛇鱼鸟等头二头三头多头尖头虫头)。颜色有七(一切青黄黑赤白或驳或班)。口有六(锯齿无齿喉戾。兔缺无舌截舌)。形相二十六(前突后突前后突。内曲外曲内外曲。太长太短如女身。妇女[跳-兆+尃]虫身。卷足指跛曳脚一手一脚。一耳无手无脚无耳。一卵无卵[病-丙+頹]曲指六指缦指)。病患二十三(患疮死相现瘿痈气病疾病。吐沫常病疥淫疮当卧不转老极。干痟男根病左臂坏右臂坏风病。热病澹癊病癖病。内病外病内外病)。截坏十二(截手截脚截手脚。截耳截鼻截耳鼻。截男根截卵截根头。截臂截肘截指)。意有三(不知好恶多诸苦恼。颠狂五根共百二十六。并下杂遮共百四十余种)。杂类二十余(不称名不称和尚名。不乞戒着俗服外道服。庄严具眠醉裸形嗔恚无心有名籍。避租赋官人资债奴。衣钵年岁父母不听五病等)。皆言下总示得不如后。三遮中据无衣钵应合同科。然非明文容多异解。今师义判故在后列。问据定不发何不名难。答名可改称年容待满。非同永障不在难收。年不满者须论胎闰频大布萨增不满者。五分中初列是遮制僧辄度。或下次明非遮。制僧作难。僧祇多种大同四分。略举七相。雀目即属盲中。聋人下准彼合有哑者。下科牒解必应写脱。躄音辟不能行也。尻苦高反臀也。鞭瘢音盘杖痕也。凸起也徒结反。凹陷也乌洽反。印瘢今谓雕青也。兽形彼云。作种种鸟兽像。侏儒短人也。彼律诸遮皆以不应等语别别结之。今此总括故云一切等。明得不中初示四种总结之词。彼文遮难四结并同。唯以应驱不驱简异。下文等者如云若不称和尚名。不称受者名不称僧名。不名受具足。诸遮之下皆有此语。余三即是前科总括文也。是下正简。是中者即指彼律。辨遮中初示两结。彼律凡应法者则名受具。如波离问佛。一和尚一戒师一众得并受不。佛言如是二三人亦得并受。是名受具足。余皆例尔。若是遮者则云不名受具足。若与出家者越毗尼此语通含。故云何妨等。如下引示有二。初明通得不得。又下示一向不得。初中哑等者等取盲聋。彼云。盲者眼一切不见(此即不得)。若见掌中文。雀目得与出家(此同如法)。聋者不闻一切声(重者)。若闻高声得出家(轻者)。鞭瘢凸凹(重者)治与皮不异得出家(轻者)。彼律哑中不示轻相。必取似能言者。例上盲聋重轻两别。清净共住者即指得与出家之语。上明通得。文云下示不得。次一向不得中遣书下彼有遣印手字。今此合之。谓寄书受也。举手作相者无言求乞也。彼无举手字今加以助之。不现前者身不至僧。如是等者彼云不问(不问遮难)。前人不欲(无心受也)。非法不和合。众不成就白不成就。羯磨不成就。若一一不成就不名受具足。前下覆点重者。盲聋等亦同。十诵伽论重轻得不同上僧祇。衣钵中四分。因无衣钵者受具已。诸比丘语令入村乞食。彼言我无衣钵因制。又有借他衣钵受戒已。其主还取裸形羞惭。故制不得。若欲与衣者当令乞与。不与者当与价直(此约永卖方成。今有暂赁还同假借)。下引五分转证借者。既令主舍成己物。故即同四分当令乞与也。多论中初标定得戒。论下引文反难。意谓无既得戒复何须制。答中三义显本制意。别非专受戒。故内德者不出慈悲解脱惭愧也。决判中部别者疏引难云。如无和尚不可从彼。必下谓。缓急条别不可通用。彼宗无和尚着俗服等并开成受在教大缓。四分不尔立法有仪。况受戒事大。义无轻略故令准急也。斥例中准疏古有二解。一云。依多论十诵纵无亦开得戒得罪(上科已破。但不标古)。又有人云。若无衣钵全是非法。若借得者当时是有。义准破戒和尚四句。即今所斥。初引古。此下正斥。疏云。得不无文凡情难信。幸依声教则无戒也。父母中律因身子辄度罗云。净饭王白佛因制。上引善见余方通许。下约僧祇明简亲疏。然彼西土多诸小国。同此古来随方割据。今时一统四百余州夷狄不通。事亦希有准文约国。于时非要纵有亦希。且约一国须问听不。但此间风俗笃奉僧伍。多由亲舍勘有此遮。自来者世有孤穷投人为父。养儿者始生婴孺从他求美负债准得者容有偿他。约事非重据云不应。僧应有罪。但由西土负债出家王所不理故须结犯。此方不然有戒无过。奴中初文只律五种。上三属主义。强下二则弱故两分之。此间投法多是良人。事亦稀也。次科初指时事。若下准经明许。律下示律所阙。下二句准经决律。经兼男女因决前科。故云及儿。由前只律三儿五奴并不论放。故局彼此。今准经文但是被放不问亲疏彼方此国一切皆得。故云通允允犹许也。疏云。本若被放何论彼此是也。三中佛奴者或费佛物佣雇。或是他施侍佛。盗佛两结。此据主论。故云犯重。大道人即目比丘。虽已受具必还奴位。故云非也。此据永作或在佣限。不尔则非所论。官人者律中因度波斯匿王勇将出家。王讥故制。疏云。谓勋品已上在位。文武百官僧祇四句可解。名谓才业为时所称。准下即准俱无例决常俗。以律中系名籍人亦遮摄故。丈夫者疏云。男子通名丈者极形之量。孔子九尺余亦有一丈者。初科四句。初句志大。次句节高。三谓行有始卒。四即心无轻动。必反此四。虽是男子则非丈夫。卓然谓高立也。风霜喻衰辱危难等事。铿坚也达至也。次引证中律文初以年简能。谓下列示所能。即十种苦事。寒下六字为六。蚊虻毒虫为七。恶言苦事为八。持戒为九。一食为十。僧祇中年虽应法不堪亦简。故知出家专存修业。岂不思之。五病中初文五种如下自列。狂中唯除上品。别明中疏引善见。屏处增长不得。不增得度与今不同。或是祖师改之从宽。或恐传写之误。然下究病所起。意彰开得。下引果人释成初义。疏云。由惑尽此生业终报。故总集受也。若下明受已病生因而引之。或可已受既共僧事。故知未受必不障戒。余事中言所以者谓。受戒事重诸部制严所明。余事重彰此意故也。初科五分反显相识犹通暗受。续引灯照不容滥委。次科初引十诵。次第三问。次点本宗。无文有义。下劝准前事仪有序。今多不行颇违祖意。三中四分难缘开多人受。僧祇善见乃是常开。今时行事不须执难。八难余缘后篇委列。故略指之。僧祇中因波离有二沙弥。欲令并受白佛。因开文引佛答。一众谓二师外兼余教证共十人也。并受字下彼云不得众受。今此略之。若下遮非。彼云。二三人共一羯磨师。别和尚共一众受不名受具足。比今所引少有不次。善见中不相礼者谓。不互礼应得对礼。正问中下明行事。文相详委不更细释。然于科段稍有次序。必在讲师临文点窜。须令新学明晓事仪。今时愚师凡见义章多饶唇舌。至于行事拨而不辨。便谓文宽无可寻究。及论附事一无所知。空负传通全乖钞旨。苟听忠告宜须慎之。七科行事次第相由。初中申手内者亦约空露。高胜处者疏云。戒遮既净堪为道器。缘成业具位登僧宝。岂卑下也(有云坛上非也)。二中疏云。衣钵名字泛显之词以通言路耳。陶化也。前下示衣。若下定加持前后。诸部通指二律。并在受前。此处即依五分。在众谓坛上。即出僧祇。或下示古所传。乃在受后。随两存者此犹未决。若准业疏定依五分。彼云。岂同古人雷同受后。今时别立持衣阇梨。余处前受。理虽无爽然非祖意。并下示钵。三中不实谓带难。实即清净浪虚也。下引律示举圣况凡勉令实语。然遮亦通得。此据重者为言。四中第五黄门注云依名示者。必须如前细述其相令彼解知。今时诸师依本诵云。黄门有五种。所谓生犍妒变半。若作此示受者闻之何由可晓。如前文云。终为非问即此类也。五中前云十六遮。今合衣钵父母五病。故为十也。两问字谁。准疏并改云名。以此方道俗名字别故。父母中注随有者准须先问有无。答言有者方问听否。痟即瘦病。六中初赞许。如下劝忆。七中坐具肩上准感通传。乃是前制。今须在臂。通请者谓问僧可不。五分种种随缘者。谓指谕安慰等彼云。应慰劳言汝莫恐惧。须臾持汝着高胜处。若先不相识不应云雾暗黑时受(并如上引)。教师因教着衣时密视等如此所引。又云。应问汝三衣何者是僧伽梨。何者是优多罗。何者是安陀会。彼若不知应语云此是等。又云。应与受三衣钵。或下前虽两存意在五分。故重举之。七明白召。初中前示威仪。言如常者同前出众礼僧致敬等。此一单白唯须立秉。疏云。诸羯磨法威仪必同。此既坐立极成乖别。由本僧差往外为问事须酬对。坐和失相如立说戒。俱是为僧。意可见。也(今行别答先坐和已后起作白深乖仪相如前所斥)。当下次秉法。次文初呼入众。覆露两制并不离僧。彼下教致敬。八正乞戒。初科为将衣者疏云。乍入僧中威仪未涉。且为代檐示其方便也。次文初叹法胜。意在生忻。故下次明难得以令自庆。上二句对余趣简人。下二句就人简净。当下劝用心。随时作者示不尽也。律论广者如前教发戒中所引是也。但下示教意。纵能自诵亦须从教。由佛制故。乞词为四。初告僧正意。二前牒初缘云从和尚也。三后牒今意云从僧受。重牒和尚者表戒法从僧行随师也(此二句依疏释)。四祈请慈济。律本作愿僧慈愍故拔济我。羯磨亦然。疑是写倒。注令复坐者教授受差所任事毕。九白和对拣中初问答中二意。初约前差答。又下次约非众答。次问可解。私谓。各专一法故互有无耳。下指义钞准彼续难云。若尔结集法藏亦在众作何以白差。答结集为僧不为别人。若不差不知谁问谁答。故须差问答人定方得结集。其羯磨师为别人受戒兼请师已定。义须在众是故不差。十正问初科中前明示衣。律中屏问则有对问则无。今用世传非出律本故示令知。应下正劝。引僧祇文令知虚诳尚不免罪云何感戒。魔王居欲天。梵众居色界。沙门通收凡圣。婆罗门即净行居士。上云诸天魔梵等。即别举天人之胜者。下云诸天世人通余一切。如来是立戒本。师众僧即发戒正缘。疏云。以戒法所通下被上达非缘。而受体是乖仪欺妄之深乃通遍也。问遮难中直依律。列少有加减。及至临事宜准前法。所以尔者欲显前问是今润色。或可受者已知。止须直示故不加也。第二正受叙由中。言正须者显前发戒且令预习。未是正用今将纳法。纵令已解更须委曲选择要语激动蒙心。戒师当此不可率易。策导开解。纳法之本。故云正宗。不下遮滥枉犹虚也。今下标。示境心中初明许可。但下劝发。初二句指法体。上句标叹。下句示量。具足律仪对五八十故云深也。圣道基本对世十善故云上也。当下正示发心。同前取解。开怀中初教运想。五蕴色心宿因所感故。云报得法既周广劣报不容。必须运动方堪领纳。故云应发心等。虚空无边。身量亦等。心法相称揽法归心还依报得。但法非心色非异非同。犹如结界无作依地。不与地连非不相及故也。故下引示未详何论。汝当下示知作法。白中初科。布施戒者以法济也。同心秉者劝正意也。下令顾望制检校也。正作中问成不为二。初总示问答。十诵下引本制缘。初示缘起即六群也。佛下判非。当下示制有四。初制妄缘。余即是异觉谓初起。思惟即筹虑。应下二制慢法。当下三制间断。应分下四制昧暗。不说得罪此局不答为言。准羯磨云有违结罪。则通前四随违并吉。岂唯受戒余法皆然。但由事重寄受以明。故知。秉结必遵四制。若不尔者何名作业。岂能办事。法虽秘胜全假人弘。加被功成全由念力。心强境胜授受无虚。律择堪能信非徒设。凡居师列可不慎耶。初羯磨中初文动彼法者。以前白告情令众知委。此正量处举发前法。初则鼓令动转。次则举集在空。后则注入身心。领纳究竟三法次第各有所主。由心业力不思议。故随所施为无非成遂。三番羯磨并先策进受者。白告众僧然后乘唱。寻文可见。沈举沈谓昏冥。举即轻掉。第三羯磨重提心量益令勇进。救生护法括束上品。尽此二句时逼心切。不宜枝蔓。嘱令直依意在于此。加法竟时刹那思满戒业成就。此处合辨无作体相。然是众行正出受仪。识体摄修宗归中卷。广文如后故此不论。三明教示时节中初科。随竟记时者此间不行影法。多用俗中年月日时。每一时中分上中下以定前后。四分中初引制缘。不及后安居者谓。五月十七已后受者。应下示量法。计尺寸者若食前受影长为上影短为下。食后反之。善见中谓。令一人立于日中。齐头影处以脚相接。或约全脚半脚及指。随计多少以分上下。食前食后同上分之。众数多少即指受人。而语通上下。若连上释即谓。示时定众不乱。若贯下释即谓。受已同听说相。次安置中初示坐处。在僧下者坛场界广准此可知。今时坛窄故出界外。乃下明说相。不必戒师者此示古非。疏云。有人行事十人登坛。随人说相一一诫语。今解。羯磨加法随缘至三。示相诲约任时前后。不专局也。释疑中前约通答。后人受时直尔作法。故须此问。别答不须。准此通答止被现僧。必有外来更须别问。说相中初科。为缘起者律因比丘受具已与本二行不净行。诸比丘呵摈彼云。何不先语我耶。白佛因制为说四夷。十诵僧祇更说僧残。是戒分故。次科为二初叙劝。然后下正说初中二节。前劝护本体初举受随相须劝。但下次举四难劝。故下三举上根劝。经论如此者如标宗所引劝持等文。必须下劝修三学。会正即三乘圣道。已外杂学者谓世俗典籍医卜伎艺皆非本业。故知。出家专崇道行。道行虽多不出三学。如沙弥篇广示学本。宜须隐括取悟于心。下引律文证。须当学至圣乃已。故云长益沙门果也。正说中但云说相必兼四依。言依文者即指律本。但文相具委。人多诵之故略不出。然今备载随机羯磨。须者寻诵此更不引。写之甚易不欲两繁。既说相已次说四依。受净中初明受衣等者此犹同古。戒坛经云。诸部并在问难前。今时在受戒后。无文所出不足行用。又疏云。安有受后方事持衣。相越常模故乖正教。若下明教净施。已未两相寻文可委。法附中既受具戒即须六念。忆戒缘身师当先授。因附此篇。牒章中注明所出。若准四分衣食起观。俯仰威仪常尔。一心念除诸盖。此据通相观行尤难。今此僧祇别指六缘制令系意。近而可别简而易成。故引彼文通成今用。初念中前示念法。此下显意有二。上约忆戒下据异俗。谓月分黑白非俗法故。示别缘中初引。示细详教意。若唯对俗事非正要。纵不能答亦无大损。故知。托彼为缘终归系念。准下教随方对俗。通相谓不言黑白。允犹顺也。第二念不受请中。准注羯磨我今字误。合作我常。三并言常方异受请。世多念云食僧常食。此局不受请者安得滥用。又言有请不背。意谓无请则食僧食。有请则赴他请。两期言之。若此滥通。何名克念。妄情忆度全乖律检。故须清晨念定。不容后改。亦有念已复从他请。贪情恣任无由约也。受请中初科准羯磨云。谓不常定者(有作若无请者)。有请中不背可解。开背有二初有缘。背法注列三缘。即展转食戒开通文也。羯磨念云。我有请处今依背缘。若无下无缘背法。文中但出舍法。准羯磨念云。我有请处今舍与人然后舍之(先舍后念理通)。注五众者此出僧祇。彼云我今得食施与某甲比丘乃至沙弥尼。准此本众对作余则言告。并通舍之。以彼四众皆福田故(旧云当众相对未善文意)。心念中回施某甲者漫指一人。但自离过不必人往注中五种十诵开者。彼因波斯匿王请佛及阿难食。阿难先已受请。不忆后受王请。明日入王宫食入口。已方忆前请不与他。佛知阿难心悔告云。心念与他已便食。波离问佛余人得尔不。佛言不得。除五人一者坐禅(即今兰若。坐禅语通故用替之)。二独住(非兰若处今在初列。趣举不次)。余三如注。饥时依亲里住。此即第五一种(有将为二误也。此三亦据无人)。第三念依文。但称年月日时。不必妄加甲子乙丑等。第四注云随有无者谓。衣钵制物摄理须具。遇缘暂阙系念早营。及余三长限内未暇恐妄须忆。今人常无制物。生不说净逐日对圣言。称阙衣及未说净。迷教慢法一至于此。法语之言改之为贵。五念中上明无缘不别法。准羯磨云我今不别众食。然别众唯约受请为言。若常住食则无别过。可准此文但云依众。必下有缘开别。九缘别众戒中委出。故指如后。六中康谓安健。羸即有病。文出二法。随时两用。已上六事总束为三。一三是戒。二四及五内外两资。第六即身。身是道器衣食道缘戒即道基。三皆助道故制常念。晨朝不作止犯六吉。此是羯磨。须合四缘。法须口说言章无滥。事即六缘无非诣实。人唯独作处通两界。缘乖法败随有结犯(古记云防二十七罪。又印行六念云晨朝不作得三十二罪。此无所出妄穿凿耳)。杂相初科。应法澡罐谓一斗。已下小者指随相者。漉袋如饮虫水。澡罐即畜宝。彼云。铁瓦瓶铜盆铜钵等器别人得受(彼律雨衣入六物。漉囊为众具)。二中言心退者钝根未堪。故开后诵不过五夏。四分先诵经论及病亦开。三中佛度比丘。即善来受者随身制物自然所感。引圣况凡理须恒具。针斧二物补衣须用。据论为制在律归听。四中即贼住缘起此明时缘。为别邪正故须常忆。用拟他问。五中年有三时。月分黑白者戒疏云。道俗位殊时数亦改故也。俗则年有四时。道则岁唯三位略于秋分也。故三时之始冬分在初表无常也。令有慧者观时入道不容非逸也(彼以八月十六冬分为始。此中随俗列春在初。准疏为正)。又先黑后白者三时之始。必十六日为初也。舍戒中总有四舍。一作法舍。二命终舍。三二形生。四断善根。此明作法一种。又舍通渐顿。若直作白衣则三戒齐失名为顿舍(五十具也)。若舍具作沙弥。或舍具十作优婆塞。则名渐舍。略知如此。余广如疏。僧舍中初引开法。律因跋阇子比丘不乐净行。还家与故二行不净。佛因开舍。文引佛语不出舍法。律云。我舍佛舍法舍比丘僧。舍和尚舍阿阇梨舍诸梵行。舍戒舍律舍学事。受居家法我作净人外道等(即顿舍也)。我作优婆塞我作沙弥(此渐舍也)。须对比丘舍之。一说即成。多论所谓受如采宝亦如登山。必假多缘多力。舍如失财如从高坠。不假多缘。故唯一说。增一下明分齐。彼经因僧伽摩比丘七反降魔。后更受具得阿罗汉。因开七反已外不听。尼舍中引示。云无更受者女流报弱多无志操。佛初许度尚是曲开。何况再受理非容纳。释疑答中初列二义。比丘下示开制。僧兼二种尼但初义。各显所以。在文可见。注文义决唯障具戒

    释师资篇

师通多种今局二位。一得戒和尚。二依止阇梨。余并一席作法不论相摄。资取也。即目弟子取学于师。若据沙弥亦依二师。行法大同相摄无异。然此所明专约具戒。纵容相涉非是正意。言相摄者括下一篇不出三种。一约心者谓父子想。二法三财互相济故。问此无羯磨那属上卷。答计此合入受戒篇中。所以律文合为一聚。约前所摄故同众行。但事繁行广。故两分之。来意中初科上二句明立教之意。住持三宝全赖人弘。师徒相摄僧宝不断。则佛法增广也。增益谓从微至着。广大即遍布流通。互下示相摄之益。上二句通举三摄。敦遇即心相摄谓厚顾也。日下示解行二益。业谓所学。文通师资义在弟子。彰非中上四句叙非法。初句明教坏。次句明人愚。三即俗轻。四谓道妄。并下推所因。率犹引也。二下示所损。上明损自他。欲下损佛法。篇意中上句示悲怀。拯急即拔苦。故次句明慈行。安危即与乐。故愚教任情动成恶业堕在苦处。喻如倒悬(孟子云。当今之时万乘之国行仁政。民之悦之犹解倒悬)。下二句劝修彰益。师名中问标三名。师是华言义通二师。文指和尚。答中初句略。答非此本有故无正翻。显下诸文皆义翻耳。善下引示。初引见论。师即和尚。彼因瞿陀沙弥为育王说法。王以八分食供养。沙弥云回与我师及阇梨。王问二名。沙弥随答文引答词。无罪者令无所犯故。共于者兼彼和尚故。论下会上师名。初论传者诸记并云见论及法显传。疑是一文外国者中梵自指五天之外。次引四分。呵和尚者即云。我犯戒和尚不呵。不犯戒亦不知等。如后具引。三引了论。正本者中天语也。准疏本音邬波陀耶。彼云。明了论疏稍近梵音。犹乖声论。余亲参译委问本音。如上所述。即下点示边语。疏云。如昔人解。和中最上。此逐宇释。不知音本。四引相传纠犹举也。疏云。阿阇梨者亦讹略也。如梵天音阿遮利耶。唐翻教授。五引杂含示通邪正。已上且引诸出不同。华梵二音准疏为定。资名中以师望资犹弟犹子。以资望师如兄如父。祖师义释独出今文。诸宗制撰率多承用。总相摄者通论彼此心相向慕。对下共行别行事条各异。故云总也。六方礼经佛世有长者。名尸迦罗越。早起六方各礼四拜。佛问其故。答云。承上如斯。佛言不以事礼各有所表。东方父母事。南方师长事。西方夫妇事。北方亲属朋友事。下方奴婢事。上方沙门道人事。今引南方。彼此五心可解。僧祇中初制非法。末世皆然。唯图力役。焉知误彼。得罪者约制小过论业叵言。当下教如法。四分中三初引示。准下义分。初四心中一是法摄。二三心摄。上谓愍其未能。下谓怜其有善。四即事摄。后四心中上二怀恩。如怙于父。下二致严如事其君。敬下二句总显四心。事父唯孝。事君唯忠。兼之者师也。儒礼云。师者教人以道之称。杨子云。师者人之模范。今人无道以何教人。将何模范。妄摄徒属群居不义。开四趣门塞三乘路。毁戒作恶互相赞护。杨子所谓模不模范不范。不为不多矣信哉。故下结益。次明依止。开不依中本宗六人初开头陀。次三开缘碍。后二开行成。上限五夏下通未满。他部二种七据十诵。文明和尚依止义同故。随住有食之处。故近远不定。恐不得者犹无食故。二由旬半共一百里。自恣者竟夏一来极相远故。一一下总上近远处也。此虽往见由不同界。依止不成故在开缘。八中五分无人与依止者。摄他损己惜道业故。私心依他亦不成法。还同不依。须依中初七人上四明师阙。次二弟子有缘并须即求依止。后一未过教限。言胜缘者别选人处。后三人中第八引文有四。四分文下合云约行。似多教字。十诵五法并据戒本。上四不识相下一不诵文。母论中律制依止。本为学法学简智胜不取腊高。老年依少但除礼足耳。僧祇中文脱第一不善知法。古本元有非是文略。初谓施造乖仪。次即愚于教相。三无志操。四不兼他。九十可解。通简中初文七人夏满。不须者此据行业成就为言。必无所立还属后三。息止也。义评中五夏业就许不依他。于教无违在行犹缺。必希进趣当复从师。此则无简愚智。皆须尽寿也。律下引证可知。通诸教者即涅槃文。又成论云。佛初成道观一切人无胜己者。念言。我所得法因此成佛还当依法为师。多出经论故令广说。次正行中初七共行。谓师资互须故后三别行。唯在弟子故。本宗中初治罚者谓。七羯磨弟子下分二。上明不令僧罚。设下明已罚令解。二中初劝发露。为下次为求忏。三中差及命终看视。功毕不可中止。四中本明弟子移处。下引僧祇。师送弟子由是共行不妨互显。僧祇中初制不得离。若欲下明开暂离。上二句明师不遮。若下明弟子忧念。当下明师安慰。第五与下法护何异。此谓事有过失容生疑悔。以教解之。下令修学故非相涉。六恶见谓着邪背正。七中出家学道以法为本。故先明法以资慧命。次列衣食用摄形累。须知。二护义有亲疏。引诸部中初标示。僧下正引。初僧祇文同五六。前明谏劝可不。言软语者师兼父德不许犯颜。依止出界者隔明失法得别依人。若和尚下明有益不离。醍醐味中最胜可喻明师。下相摄中广引故此指之。次引五分同上第二。次明别行白事中四分。前明弟子白师事通一切。若下明师当量可。且约外行。八事者三事互历为八。一伴是处事非。二处是伴事非。三事是伴处非(一是二非三句)。四伴处是事非。五伴事是处非。六事处是伴非(二是一非三句)。七三种俱是。八三种俱非。三种交络者总指八句。唯下简上七句。皆不令去独取俱是一句听去。五分中初别示他行。唯下通明一切。文除不白显余须白。十诵初通明诸白。同五分者并除大小便等。若下别显出行。前明白法。非时亦尔者非时入聚对余人作牒处同上。当量下明师可不。布萨名清净。谓对治止过也。羯磨名业。谓如缘作善也。法事会坐者说法诵戒两集也(座合作坐)。不受语者谓。师不许而故违之。僧祇文为四节。初白师。须不上明少物不白。若下明作务须白纫女邻反索线也。有下明师出转白。师后来者谓归本处也。说前缘者述前已白也。余准此者例通多事也。若弟子下二诫资行施。亦由来白故有斯诫。非坚法者有漏世福容谢灭。故若达法空不取施相成无漏善。则是坚法。若欲下明出行白。若不下明通白。染衣事中所摄多事皆不须白。又如经营佛法僧事。随举总相一事白之。故云通耳。古记并立通白法云。从今清旦至明清旦。所作一切事白阿阇梨知。便谓晨朝白已一日不须。此不出正教妄生构立。且律制白师本取可不。但云一切为是何事如何量宜。况前引诸教。多种白法皆应无用。今犹行之无知故也。善见中彼有七法。一太远恐不闻。二太近恐踏师影。三上风恐臭气熏师。四高处恐成憍慢。五当前碍师观望。六当后回顾唤难。七立于左右七尺许。今引二七两法。四分可解。受法中指下依止。下云。日别三时教三藏教法等。报恩中四分为二。前略引行相。二事者律云。一修理房舍。二补浣衣服。广下二指文劝依。即受戒揵度第三十一卷末。彼云。自今已去制弟子法应行。若不行应如法治。然后列相此不繁引。须者寻之。僧祇中右脚者傍门左入以从顺故。同四分者除大小器等。十诵初明弟子勤劳先脚。至上浴法须尔。病用物者谓药饵之资。日下明师摄济。恶知识者顺己欲情染习易故。最不可近故切训之。一坏名闻。二障学业。三丧德行。四失正信。五伐善根。六堕恶道。近善知识反上可知。智论云。随逐恶者皆由无智。古儒云。见贤思齐。见不贤而内自省。成论四轮。一住善处。二依善人。三发正愿。四植善根。况今末劫人非上智。志性无定好恶随缘。凡在学流切宜择善。因兹言及闻者三思。佛所叹者看病福胜如下卷引。杂含中初明弟子如法。上二句离二过。谄伪是心欺诳即口。信下三句修三业。义分五行。一离惑倒。二无放逸。三不懈怠。四绝妄缘。五远尘染。次第对之。深下奉教行。志下期圣道。如是下劝师敬念(授字古本作爱)。二明摄受。标示中和尚摄行同者。下七门中三及五六通明二师。余四唯局依止。制意中初叙由。故下引制。咨承是资行。匠成即师德。此二句出制教之意。二中四分因。比丘不洗足饮水便依止。迷闷倒地佛因开之。十诵开五六夜。为选择故与下伽论。延促少异。五百问中初不依止。受用犯盗者须约私物。师复不许。既非相摄辄用同盗。必是僧物十方同分。或师通允不为窃盗。理如十诵。违教吉罗或可论家制急。约缘辨犯义非重夷。若下不诵戒者腊同师位。教行无知不堪利养。故同犯盗。亦如上通。第三列名中初出家者。即十戒师和尚阇梨等者。谓与二师夏次同也。亦名同和尚同阇梨依止必满十夏。不在等中所以除之。得名中前约夏。简未满不名。若下准例得名。摄人中若作师。更请者上四阇梨必满十夏欲从依止。前法已失故令更请。列德中律中因制依止。有新受戒者受人依止。多起非法故制十岁。又有十岁愚痴比丘。受他依止。多造非法。复制十夏有智慧者。又有自谓有智慧者。受人依止复制阇梨行法。令教诫等。此三必具阙一不成。下指共行法。与前无别。选择中伽论初明自选。及下明问他。言都无者总上三种。谓戒德无缺。教诫无倦。眷属无诤。僧祇五法并制弟子。此彰师德归摄人。心能感弟子。成此五者方可依止。即属简德(古云此五约师非也)。四分三段初明选德。言辄尔者律云。彼不选择人受依止。故即下示过。文略呵责等四治故云等也。因下二明简年。二岁比丘即律缘起尊者婆先也。未断乳者喻于婴儿。岂能生子也。若下三明诱去。律因二师破戒见等佛言。听作如是意诱去。欲令长益沙门法。故引五百问反示如法不听。言犯重者成盗人故。因说者彼云。昔有比丘辄诱沙弥去。此老比丘无人看视不久命终。故制律中六群诱他弟子。佛言不应(止犯吉罗。论中重者必约盗心)。善见中明简学业。检行决疑必依解律。故余不许。下引僧祇转释解相。遮滥预。故知。二部律不系四中。不能如上观察机缘。然知律相容可咨问。自余不许故云下至。三千威仪彼文甚广。撮要引之。第二卷首云。新至比丘欲到贤者所。请作依止阿阇梨。当先自说言我为某(先陈己名)。远离三师各去是若干里。今独来在此。本意欲学。连遇国郡不安故来到是。今自归贤者。贤者为我作依止阿阇梨。贤者用某自归故受某甲为弟子。贤者当用法故为某甲作阿阇梨。说已头面作礼陈请等。又云。弟子依止阿阇梨有五事。一者当数往。二者至户当三弹指。三者入当头面礼。四者长跪问消息。五者当还向户出。复有五事。一旦往问讯。二师呼即着袈裟往不应单身。三当扫地具澡水拂拭床席。四若有所作若出入行止当报。五受经问解得不得。不应有恐意。第四示缘中言多坏者律云。不案威仪着衣不齐整。乞食不如法处处受不净食。受不净钵食。在大食上小食上。高声大唤如婆罗门会坐无异。听下示制。元立依止补和尚处也。请法中准律具仪。跪膝合掌然后陈请。僧祇异名如前篇引。注中示知加改。彼云。我某甲求大德为依止愿大德与我依止我依止大德住。故知。加改不唯阇梨二字。成不中五分。初明弟子受教之词。本律无文。今须准用。先下明不识观量。若依下明师不答。四分遣使谓。身不现前不成作法。遣受即弟子慢易。遣与谓师之率尔。五中标云大同者即共行七法。教诫中初文僧祇广略次第四节。初明广说三藏。晨朝日中昏暮为三时也。不下略说三藏。律藏戒相经论三科皆其要者(五阴十二入十八界为三科)。若受下复以禅诵便当教授。若不下直言约勒不引经律。已上四法言虽繁省并须三时。指过中以文开略法自可依行。况法语难遵。人情易厌故指其繁重。意使随宜。禅斋者谓。坐禅时及中食时也。请意中计论请意。合在前科。然叙资心为彰师摄故此明耳。初二句即指上科。前但出法不明意。故或可指简德中僧祇五法。或指总相摄中父想四心。以五法四心即同四意。此但广之故云重也。四中初示相依。二明顺学。三敬慕。四执劳。二法者杂含云。告诸比丘有二净法。能护世间即惭愧也。必下结示可不。悠悠谓闲慢也。办成也。斥非中萧然寂静也。两摄或约师资相望。或约财法二事。成下喻师资非久也。野马者天台云。风动尘故旷野中如野马(庄子云尘埃也)。极下喻受法不成也。阳焰者智论云。饥渴闷极见热气谓为是水。此谓似有而无也。引诫中大师者德重学优堪为世范。非今紫紫滥称之者。不下列示五缘。上二可见。下意供养依止为三。五分小事谓供给承事也。若下恐俗轻侮正其所失。准彼乃是弟子觉师。今此反之意通彼此。下指广相文见二十七。善见留一者。乃知师摄意本利他不图役力。僧祇中王难谓为官。系闭等贼抄须赎者属彼强故。若夺成盗必自脱免师摄无过。不下一句违上两制。结师小罪。老弟子中但令夏次在上。不必年老。十诵可解。僧祇中初句标同。除下简异。礼足永闭按摩时许。应下示同。上明师以法摄。同上日别三时教三藏教法等。百岁须依者举多况少也。下至知二部律。谓不具上知有罪等四法也。晨下明弟子报恩。第六标分中合诃是过。诃诫即法余二可知。示过中初文律列八个五事。总四十句初至不恭敬。即初五事次五云。无惭无愧(此二八五并同)。难与语恶人为友(此二句下七五并同)。好往淫女家(后六五事上四句并同。唯第五句别乃至以看龟鳖等一句接通前成八五也)。今束其同者止取别相。但十五事又式叉沙弥尼律中合列第七五中。今离为二相耳。上六注释可解。戾犹逆也。友恶人者近习不善故。淫女下七种履涉非处故。看龟鳖者放恣嬉游故。律下例通余过。劝令依罚。重罪者制唯犯吉约业。尤重如下引示。善戒中举极恶人以况其罪。犹更过之。好为人师者宁知不易乎。旃陀罗经音义中译云严炽。亦云主杀人。即魁刽之名也。五百问中彼云。迦叶佛时有比丘。度弟子不教多作非法。命终生龙中。受苦不能忍。便观宿命本作沙弥不持禁戒。师亦不教作念嗔师。会其师与五百人乘船度海。龙即出水捉船索此比丘。众人即问。乃述本缘。众不得已欲捉比丘。彼曰。我自入水不须见捉。即便投水丧命。释疑中前引过相。八五列之。恐疑犯五方呵。故须明决。答中初正答。又下教酌情用舍。如文易会。引劝中彼经有一年少比丘。出家未久不闻法律。当乞食时不知前后次第。比丘诃谏不从。佛因垂诫。文如钞中。不闲等者谓愚教也。凡所下明造过也。转向下示现报也。舍戒下释上转向死也。犯正下释上同死苦也。是下结劝。文中两言谓同死苦。准经上句合云谓向于死。经云。所言死者谓舍戒等。同死苦者谓犯正等。经中牒释。今易于下结。语不当异引经对校。定是传误须考本文。无劳强释。第二诃诫叙如非中分三。初诫自量。若怀下次示正法。次第有四。初句明利他。次句明观察。又依下出过相。依诃词者即下五种重轻。随用故云进退。依过下正诃责。若过下三劝依教初列非。宜下正劝停止也。鄙怀者即上诸非。出道者即前四法。然言之甚易。为之极难。若不怀嗔安见诃责。虽云世有何尝见之。苟自识心不如抑忍。列如法中四分五种。注释甚明无劳烦释。但初重后轻。中三互望并通轻重。执涅槃中叙过为二。初示正教。三世者释迦为现。已前为过。弥勒已后为当。然过去已灭当来未立。安知其教。盖诸佛道同举现可验。又复现教并明过未。故可知也。但佛法仁慈必无陵物。恒沙皆尔岂止释迦乎。比下指非法。便下斥妄引。初标破。彼经第三因迦叶菩萨问长寿因。佛答。应护众生同于子想。迦叶白佛。若有破戒作逆毁正法者。何得皆子想。因此令以羯磨治罚。乃至云。若见比丘见坏法者。置不驱遣诃责举处。当知。是人佛法中怨等。迦叶复白佛言。如佛所言则不等视一切众生。同一子想如罗睺罗。乃至佛言。譬如国王大臣宰相产育诸子。若二三四将付严师教诏。假使三子病杖而死余有一子。必当苦治要令成就。乃至如来亦尔。视坏法者等如一子。愚人执此故行杖罚。然下委斥。初出经意。一子地悲者若准经中正明如来。下引摄论则通初地。即下引经反质。即第十卷偈云。一切畏刀杖无不爱寿命。恕己可为喻。勿杀勿行杖。不知下责其妄引。严师为喻。即如上引。引深位中初正引。净心者即初地。亦名欢喜地。无分别智于诸众生同于一子无取舍故。方便者示现权巧度众生故。十事即十不善。今下斥滥。准涅槃者即上偈文恕犹度也。智论云。苦力多乐力少。若人遍身受乐一处针刺。众乐都失但觉刺苦。净度伪经如序所列。旧记云。彼明。重罪打三百。中罪打二百。下罪打一百皆得福也。此下斥非初指伪。隋朝焚毁。古德不用故云智者共非。纵下从破可解。引正教中本律。嗔心诃责即毁呰戒开慈救故。杖拟畜生犯吉出打比丘戒。地持中约过轻重以分三犯。罚黜者不令依住。折伏者以事陵辱。如律夺衣断食之类。诃责者若言诃诫(旧约夷残提吉。分三犯者未必然也)。大集中初示极诫。罪同等者举重为比。出一佛血一劫阿鼻何况万亿。若下教治法。僧事即羯磨说戒。若下出能罚之报。何以下出不听之意。准下准经以责。前明初地可行十事。已是下凡。不宜僭滥。结业既重。死堕恶道故曰冥然。僧祇中三。初明折辱法。谓可罚者。若凶下明舍离法。即不可责罚者。若弟子下弟子恼众。师为忏谢法。三非法中四分前列五非。上二时久失训诲故。病人律因二师不看病者困笃故。不唤现前不知诃故。不出过不知何罪故。若下明师乖法。或下即弟子悖戾。得罪二字摠上诸非。律文并言不应故。僧祇初明暂夺。共行谓和尚亲度者。七法相摄故名共行。若据依止亦共七法。从本彰目以简亲疏。若与下明永夺以先要故。此并夺衣戒中不犯缘也。适悦也。十诵剥衣折辱异上两夺。初缘起。佛下立制。沙弥二衣故须留一。准小例大须留下衣。四辞谢法去住中十诵文为二。初辞好师。法但不勤训诲。故欲从他。先明白师次明师为选择。若和尚下远离不好师。法下列四句。二住二去。法是本务食乃旁资。有食无法徒养于秽躯。有法无食终成于慧命。圣制有以何得不思。僧祇中初明去住。彼亦四句二去二住。不问而去(同上无法无食)。问而去(有食无法)。苦住(有法无食尽寿不应去)。乐住(有食有法虽遣不应去)。若下二明谏争。唤汝来者彼律正作妇女字。今此写误。五百问中今时末法多有斯事。虽欲从他抑遏打骂。故令晚进。白首面墙。法坠于时率由斯致。必负高识无枉自他。辞去中为二。初明诃责忏谢。又二。初明求人调和法。应知下令师观察。律下二自对求忏法。前明弟子勤恳。若下下制师必受。次若知下明知非舍离。初听他诱去。律开必能长益沙门果者。故知。能诱必约好师。若弟子下二自白舍去。五种即下白法五句。依师本意检过策勤。五并不知师义安在。去非就道固其宜矣。释难中前七法中弟子于师诃责。犯残并须经理。有疑恶见复须谏正。此明舍去故须和会。正答可解。引示中前明受谏。若师下明拒谏。依前二师者和尚远去。依止出界。七失师法列示中初明和尚无失。无德依他者但可舍去相依仍在。以下示无失所以。初受期心尽寿亲附。不同依止容有再请故也。二明依止有失。若论依止但有请法。义分三种故云详正。若失请法则须重加。若失下二起心而已。如后所明。互治中二前明师被治。中复二。初定失法。律云。和尚阇梨僧与作诃责摈出依止。遮不至白衣家。作举佛言不失依止(弟子亦同)。今以义约即不失上二也(旧云三举失下二者非也)。以师下释失所以。言得罪者若辄教诫则违行法。一一吉罗。以夺下转释得罪。不得依止即夺眷属也。若下次明弟子被治。三皆不失。开无随顺者合众同治。余人随顺并制吉罗师独开之(不同随举彼局恶见犯提故)。互出界中初牒文。律云。和尚阇梨决意出界去不还。而即日还。佛言此失依止(弟子亦同)。失下次义决。不失请者不越宿故。言但生者谓起意也。请法谓求教授。律约即还故云决意。若论隔宿不问决与不决。三法俱失。指大疏者古记引云。师徒决意出界心隔。虽即日还便失依止者(谓失下二)。若尔离衣破夏何待经宿。答师徒各有两舍之心。故失人有离衣处心。衣处无离人意故须经宿。又衣夏约明相论失。依止约心约界明失。故不同也。通列中律文前后总括有九。第四犯重者律云。和尚阇梨僧为作灭摈。佛言失依止(弟子亦同)。五如上引通七羯磨。且举诃责。余七种即出受戒犍度八五句中。对文可见。彼云有五法失依止(一师诃责。二去三休道。四不与依止。五入戒场上)。复有五事(一死二去三休道。四不与依止。五若五岁若过五岁)。复有五事(五见本和上。四句同前唯第五别自下并尔)。复有五事(五和上阇梨休道)。复有五事(五弟子休道)。复有五事(五和上阇梨命终)。复有五事(五弟子命终)。复有五事(五还在和上目下住)。第二第六必约经宿。若即日还如上所判。第八谓师先远去。弟子别求依止后见本师。还复依学。彼法即失。第九亦尔。但约弟子离师后还为异。准律上六通于师资。下三唯局弟子。言约教失者别点第七。且约教限。若就行论法身成立方离依止。如上所明。问诃责约教明言不失。答上准夺行亦即是教。问远去诃责即上二门何须重示。答远去即还。律文判失而义有不失。诃责等七律判不失。而约义有失。所以此二先明后方通列。问约前三法别配九种同异云何。答诃责失一如上可知。远去两别。即还失二越宿失三。余之七种约教失三。寻之可见(古云。死与休道三法俱失。诃责失一余并失下二非也。安有犯重入场。请法仍在耶)

四分律行事钞资持记上三四分律行事钞资持记上四

    释说戒篇

戒即本受法体量等尘沙。从缘举要且列二百五十。为持犯蹊径使摄修之易。然恐物情懈怠不自策勤。故黑白两半毕集一处作法宣告。庶使因言省己治行日新。虽广略两殊僧别三位。一言统摄无非净行。故云说戒。正仪者以普照道安及当时律肆。立法虽殊多无典据。此篇所述皆凭圣量。参详经律搜驳是非。题曰正仪。对简非正。又复上云说戒克指所说之法。下云正仪统该能辨之缘。能所两标缘法双显故也。注文示正译中。即下三千威仪初义是今正用。故先举之。言净住者二义释之。一不失义。闻持无犯体常存。故下云清净戒住是也。二依止义。禁制三业安住戒中。即广弘明集云。净身口意如戒而住是也。广引中出要律仪但指国语。续引泥洹。始是翻名。憍萨罗者方志云系中印度。周六千。余山城周四千余里。大信佛法等。泥洹有二本。今云六卷。简双卷者。长养即总翻。二义是别释。初义同上。次义即下伽论证得白法等。或可长对次义养对初义。杂含中梵语虽具犹讹。则知单云布萨讹而复略。下引正音二义分配。断谓止恶同上戒住。下义相对可知。国语不同讹上两字故亦呼下。上是具翻复含余义。则有七名。初云集者。戒序云共集一处也。二云知者。即自知犯不犯等。下云从前半月至今半月中间不犯戒耶。三宜者。戒疏云。晦望两半折中之宜。四同者。下云十方凡圣所共同遵故。五共住者。奉慎清净住二种僧中。有犯者不得闻故。六云转者。转诸业惑证白法故。七云常者。僧所常行余皆稀故经但出名。今以意详引文约义略如上释。三千中三译。二同上释。和合者三体三相非说不显故。下二云义言显上正翻。故已上多名总归四种。净住断转止恶为名。增长长养生善为名。集同共和遵奉为名。知宜及常从制为名。然虽多出但准前标。止翻净住。会通中俱舍明八戒皆云受布萨护故云名也。名即是召。次引了论戒护两分会同俱舍。二论言护名义颇同。布萨与戒华梵互举。事同名异。后引律者。律中二十犍度。第二即说戒犍度。后五百结集中迦叶叙波离结集乃云布萨犍度。即知前标说戒。后云布萨。前后互举故云即也。此句正指同前篇目。问为布萨翻说戒耶。且布萨自翻净住。戒乃梵语尸罗。既非对翻。云何律论二名互显。问何以不云布萨正仪耶。思之可解(学者多昧故当曲释)。叙意中初显教益。上二句标叹。下二句释成。上句约时显功。正像语略。理须兼末。即下云。云何得知佛法久住等。下句约法明用。以同遵故。清净和合余法可行。下云摄僧根本之教是也。次科初四句先示情见。满犹厌也。希作者如结界受忏等。数为即半月常行。比下正斥。初二句斥慢易。良下推所以。日染者常所习故。屡闻者一月两说故。屡数也。以此下结叹。情即妄缘逐物流变。爱此恶彼贵希贱数。寄此一事足见凡情。故云可知。彼时尚尔岂况于今。僧寺虽多行之弥寡。纵有行处事不获已。岂非宿业生值斯时。念道之流愿须珍敬。三中初叙古。二显今。初中先列诸本。齐即南齐萧子良。生封竟陵王死谥文宣王。在家布萨者。或五戒八戒或云菩萨戒。其文已亡不可寻矣(或云即净住子二十卷也)。普照。指归云。遍寻传记询访名公未知何代人。道安者晋高僧。制僧尼轨范。为三例。一行香定座上经上讲之法。二常日六时行道饮食唱时法。三布萨差使悔过等法。天下寺舍皆准行之。广叙德业备如梁传。但下评量得失。上二句示古差殊。下二句显今纵夺。意解即所见也。心相谓处事也。显今中云经意者。语通三藏皆得名经。下引诸部律文大小经论等(例如下云各诵经中清净偈文出僧祇即目律为经)。所闻谓世中相传。重谓对前诸本。撰次即目缀文。生起中初嗟时示意。故下指前标后。敦遇有本作敦励。先引劝勉即前云凡情易满等。引诸文中。善见上二句比丘问佛下句即佛答词。伽论初明断恶。上云诸恶通指十业。下诸烦恼不出二惑。受字写误。论作有爱。即示惑体。证下次明生善。白法者通于凡圣。凡则事净圣则理显。究竟梵行唯局极圣。又下省己悔露即是清净。故下续引母论显之。开章中标分僧别两位料简不同。僧是本制四人已上。作法诵戒。别即缘开对首心念但陈三说。又下四门一二通僧别。第四唯局僧。第三有通局如鸣钟众具。制通一人行筹告令唯局僧耳。时节中初科。若约三日诸部通制。及食前后亦出僧祇。今以前三全出十诵故总列之。下引诸文会释。后二唯出本宗。故下皆标四分。别释中初文前引四分示同。布萨日通含三日。问三日随用得否。答世多执诤未善祖意。若谓通得者业疏那云十四为俗说法授归。十六为难开延未可常准。若唯执十五者。疏文那云三皆通正随用开得。必用二日。七非检勘。何非所收二皆有妨。然疏中但恐世人常用余日。意欲克取十五为定故别分之。至于有缘通用不名非法。亦犹自恣虽通三日钞取十六为定。非谓余日不得。可以相例。下引五分显异。四分亦同引此文者。欲取十五为常度。故疏云。前二为俗则说法授归。后一为道则净心说戒是也。第二即约中斋以分前后。又但制前后皆通故。所以不择昼夜者。既制侵早日夕可知故。律中恐明相现开略说戒。则通夜明矣。增减中初引缘起。业疏云。外界斗诤不自消殄。反来清众。尘染何疑。佛下引开法。初明减前。由避诤人。不待十五向前二日故云减也。然十四本是正日。亦为诤缘故入减中。若十六来十五日说。由是正日不名为减。若下明增后诤人入界不得说。故延过两半。故云增也。文有四节。初明即时潜避未须增也。令入浴者。众僧出界使不知故。若下是第一增。白僧者作单白法。又下即第二增。疏云凶恶不忍本界未和。故来异住望同清荡等。亦须单白。若下开与同法。心本非和恐废众事。且令同作。故云强也。是则减为二日。增亦二半。增减皆二。在文可解。斥古中。彼据善见十诵几时住世之文。便云不增至三。以三半不说法即灭故。初示律开限。谅无他意。但恐僧事停废耳。亦下遮滥述。律下引文破。初本律二文。拘睒弥者因比丘斗诤故。言佛在者显法非灭也。何妨下纵彼所计。一国可尔而非都灭。高胜比丘为长者门师。长者临终将宝藏付之云。候我二子长大。与其好者。他日付弟兄生怨心来。告阿难。阿难疑之经六布萨不与同法。后阿难问高胜具陈父意。阿难云。汝吉罗不犯。次引僧祇。即弗迦罗聚落比丘妒兰若比丘有名利。彼十四来语云。十五说待彼去后说。明日来云昨日已说。汝叛布萨得罪。我不与汝共食。如是经二十年。故云相嫌等。然彼二文非谓不说。用此质前文似非类。一往且望不同法边得云不说耳。非时和中初引缘。即拘睒弥国斗诤破为二部。后非时于舍卫和合。故佛开之。疏云二众欢心同崇净教。说不待期故也。以下释开所以。初示僧义。今下叙其不和。反显须和以明开说之意。不同见戒者。因诤法相即见不同。废布萨事是戒不同。然戒和者。言通受随。今约随行说戒以论(有本或无戒字)。杂法中此门广引诸教杂显事相。欲显下科行事仪轨并有准据。下为点之。作相中文云。不时者谓不同时。下指前篇。谓唱令打犍槌等。行筹中初科引十诵文。初通明二众缘起。若下别示下众同利。初正明言不往者。谓正羯磨时身不预众也。四分下次引证。初引本律即法同沙弥。若下引涅槃明形同沙弥。次科五分中前示制法。并五指者谓中人五指相并。当五寸也。拳一肘谓尺八也(舒手则。二尺故)。然不明物体。今时多以竹木为之。客来下明行法和合。若干总合数也。三中梵名准声论翻之。疏云舍罗草名。以为筹计。散华中五分初明开俗。比丘不得即明制道。初句制自散。彼律因诸比丘以华散高座比丘。居士讥言。如王大臣。佛因制之。若白衣下次制受散。谓虽开受不得堕衣。当拂去者乖道相也。座上无苦无上过也。比丘下三开自散。前制供人。此开严处。前皆因引。此文正用。净水物中初引僧祇。三节。初明净手。当先净者。文似说戒师。今即行筹人。香汁浴之者。上是净水此即香汤。二并净手。诵下二明置筹。此开数戒与前不同。杂碎文句即戒条也。多论云。十二年前常说一偈。今说五篇。名为杂碎。五百对一部数则过倍。七百对二部犹多百余。此谓筹数宜多。不必限定故也。若下三明所须众具。谁应下即预差三人。或容施物须人咒愿。下五分中即令维那为之。此方事稀故不行耳。四分中众具同上。但明年少具辨上座处分。尊卑之任不相乱也。次人法中初科僧祇文为四。初明所诵法。而言律者举教目行。即戒本也。诵二部者准安居中。即第四律师。问僧说尼戒何益。答本受体中总发得故。又为尼所依须教授故。若下明能诵人。上座说者德居物尊。发言诚重在座诫敕。听者依承。次迁无人方听能者。今时多差新戒。深乖教意。高腊恃尊怀惭不诵。岂知替补佛处传弘任重乎。为下简听众。彼部通禁五名。四分得语下聚。以下众有犯通结吉故。此谓二师指教。非谓得闻戒也。问戒本偈序列三篇名。下众得闻者。答略举总名不说条目。故若说下制恭谨。上二句诫听众。不覆头者应开有病。不覆肩者西土敬仪。此方不尔。应下示行筹。下指唱法即如上列。次科中五分杂明有七。初简能说诵戒取德腊。秉法选堪能。故须二人也。疏云上座昏朽秉御是难。依文诫约有同佛世是也。今则年少诵戒。上座羯磨都相反也。若彼高座识达是非。依律自秉必涉疑昧。须择堪能。不必上座。说戒下制所听。慢相极多。且列七种并犯严刑。人犹不畏。智首律师每临说戒。合掌危坐。晤恩法师[林/曰]然自感。并至毕席。僧传明载。下愚慢法同坐同闻尚不免过。从何取益。请披佛诫岂不省非。上座下明遣忘。若诸下明移日。谓三日内也。诸下明作余法。应下明说仪。至下明三日所为不同。下引四分以彰部别。律云诸比丘欲歌咏声说法。佛言听。后有一比丘过差歌咏声说法。佛闻已告曰。汝莫如是说法。乃至过差歌咏声说法有五过失。一自生贪着音声。二令闻者贪着音声。三令闻者习学。四俗人生慢心不恭敬。五静处思惟但缘音声以乱禅思。故知本宗亦不全许。今指为废教意是不取。即用序中第四师义也(今时诵者引弄音声文句不显。人不乐闻反生轻悔。何啻五过。宜准今文自说为善必非过差随用两得)。三中初制供养知法之人。说下教诵者预习。三正说仪总示中。初明通用他部。下引五分僧祇并阿含华严。而下明所据古本。准此应有多本。二师尤长用为纲骨。即下诸偈不标经律者是也。然事容繁阙。不可全依故云余则等。初中三。前明处所。理下定床座。初二句判定。言准承者令依中国也。中下次示国土不同。中国用床者。如露敷脱脚等戒也。类即例也。缀下读之。此间古者。西晋时五品已上及州牧得坐床。大夫谓上大夫。中下大夫亦无。皆席地者古礼皆然。至今北地其风不绝。洎晋室罹乱至于东晋。节制无准。故通庶人。今下三评品可不。初二句指时用。亦下纵许。然下夺归。言不便者或由坐立乖相难知。或受筹跪地。事须上下。今多在床互跪。全非敬仪。屡见愚僧斜身倚靠。高竖一膝而受筹者。事乖正则。惭致浇讹。故尼钞中明入堂已即斥僧尼床上礼佛。亦其意也。随下嘱令斟酌。准释相中。地卑湿处开床设礼。榰脚八寸。余则不听。容有此缘不可一定。故令随处。众具中令准前者。即上僧祇四分。白告中准下略法。令于小食时白。上座白者律文正制。今下当时所行令准用也。今时维那白已。上座依下略法中文复加劝勉。亦可准行。然策众之语当随机要激动时情。不必谨诵。指僧网者。前云每至说晨。令知事点检僧数。众主上座亲自按行等。集僧中别科前明尽集。不局等者即大小同行法。下约二处集。即是别法。两明其相意令通晓。若犹下明检校。次科中初明集处。即在堂外行立应下明说偈。即须大众同声说之。若云打钟人说者。合在前明。岂待集至堂前方令说耶。又业疏云。律令旧住净人下位打者。此召僧法制。非具道者所为。必无二人。方听兼助。必使净人令说。何益。又文中显言闻钟偈。岂是能打耶(有人执。本缘起是阿难鸣钟时。说便云。此偈是打者说。又辄改闻为鸣。委如别)。破下诸偈词相承不解。人虽诵之多迷文理。略为科释。闻钟二偈。初偈明事用后偈明所期。初中上半明功。下半显用。四魔强盛能障善道。故有力也。欲相侵害故如怨也。结即三界见思。尽无余者即无学极果也。上句修因下句证果。后偈中上半明所集之意。下半明能集之愿。闻法人者总凡圣也。云集者喻其奔赴也。入堂中初示仪式有三。初礼敬次说偈。三就坐。偈中上半偈明自行成就。次一句明众行无违。末句自众两具方成法事。自行中上句受体无缺。下句随行无犯(大众字有本作清净)。如下次诫侮慢。如上即杂法中。极教者若取制之深极。则指律文。若约教之终极。即指涅槃。彼云我不灭度半月一来遗。谓佛之遗诫。言根本者望余法事皆是枝条。有人于此妄立欢喜偈者。若言表净前偈已具。何劳重述。若是陈过有犯。自当忏露。岂但乞僧欢喜而已。习俗日深苦谏不舍。知非迁善未见其人。第五与前第二相滥。以意通之前约预辨。今此众集始将入堂。有同持献。方合科次。则非重叠。此间不尔多是预安。故难通晓。后进更详以物席地。为藉众器也。僧中设者明是后安也。六明行事。盥洛中初明出众。三五人者今则一人维那行筹唱告。四人兼助行汤水等。具威仪者谓安详恭谨。不必设礼(今时出众各礼三拜复座展坐具已还来取物。并非正仪)。次维那净手持下。上座盥掌准文。维那为之。今多年少义亦无爽。取下上座浴筹。各说偈者。合众同音。今并维那独唱事讹变也。偈中上半圣凡和合。明所集也。下半法事利生。示所为也。维那自浴者。尼钞云。今时多是上座浴筹。此非敬仪。据理年老代浴无损。今须准用。行水中令一年少者。今须二人行汤水。二人行净巾。偈文上句叹水德。一清净。二不臭。三轻。四冷。五软。六美。七饮时调适。八饮已无患。次句显事用。外则德水以盥掌垢。内则道水以涤心尘。第三句自行成立。末句化他同已。盥公玩反。行巾中左右手者。取其顺便。及下因点汤巾。同上法也。汤偈中初句明事用。已下寄事表法以立要誓。次二句远期果德。上句法身具兼理事二种。一句二德可解。末句摄生。同证即自他两利。会即证也。法界差别同归一体。故云融也。又解。净水表断恶。复是因行。香汤表修善故祈果德。前因后果并兼利生。指说偈者世有妄行。故特点之。斥非中古德诵经法。须以香汤漱口。后世传讹乃将布萨时用往往有者。尼钞云。承香汤水时不得[口*敕]口吐地。数见故别标记。唱法打静中指杂行篇。彼明取放。并须埒柄。不得重响等。正明中初文问监护者。准上本宗。年少辨具文也。虽已先差须白告众。注释收护言通始终。今时多召收筹者误也。有下删其繁长也。注云上文具者收护通包也。第二召集下。云准律检校文也。斥异中初科先出古局释。准下示今通解。文云贤圣理更兼凡。次科初出古非。前加者谓在召集之前。亦应上云大德僧听。四分下准本宗必削。说戒自唱者即问和简众也。若下依他部可存。三律者五十并同。故既唱已出。故知先遣。后科中初遮拣以下申理有二。上明不合前唱。或下谓不得轨遣。前云准律诚文。删补取中。即此诸文也。告众中初结前两告。复唱未具者。一令识古法。二兼被他宗。内下正陈所为。无诸难者。谓八难余缘也。唱己名者令众委知。即僧祇云。谁应行筹也。僧当下祈受筹。言如法者。前僧祇中令脱革屣褊袒等。故嘱授人即与欲者。为他传欲。须代受筹。今人无知多不行也。大僧筹中初科有三。初具仪二说偈三示敬。偈中上半叹其难得。下半喜其已得。初句即三德。金刚喻法身无碍目般若。亦即托事表法希有。次句两难。得亲遇疏。遇者不必皆得。得者必因于遇。故两言之。如今果者克己为喻。净心观云。万类之中人身难得。如提谓经说。今得人身难于龟木。次半偈中上句顶戴是身。欢喜是意。口陈偈句。三业备足。即自利也。下句摄生同已。还筹中偈词。初句受随无毁堪预捉筹。次句纳筹入数还简体净。坚固对受即表持戒。喜舍对还即表布施。疏云。不盗即施财。不杀即施无畏。或可四无量心略举二心。慈悲在中义见下句。不复座者皆须互跪至传香偈已方坐听戒。叔世怠堕事必难依。且据受筹一时。而已必有奉法励己行之。纳筹中据文。上座数知。今多收者告数。理亦通得。但令上座佥知。不可全凭他语。沙弥筹中通前四唱并须三说。今时一遍唱已三唱后句。即当三说。此非正法出自愚情。或恐延时准后诸白乍可一说。此告众法。非同羯磨三一永定。单说无损。乃下恐有大僧传沙弥欲。故须告问。此谓界无同类。故开之耳。六取数中初文可解。次科唱法准前五分。初告人数上下次明所为。国王父母师僧檀越是为四恩。心依色中名为含识。总收六道有情之众。各诵偈者表行净也。经中者经名虽通。今若唱时宜云律中。僧祇因调达破僧自说戒竟。如来闻之便说此偈。告阿难言。非法众已作布萨。如法人自作布萨去。初半偈明佛所制。上句自行。下句众法。下半偈彰已合教。应犹当也。或可去呼。小众别行法沙弥集处自行筹。已将付僧中。总合唱之。七请师中初云佛令。即前五分文也。次科三初请上座。前明维那陈请。后即上座对答。有堪不堪二答如文。出法之辞临机裁度。今多诵语年少康强亦称老病。非所应也。即至下二请次座。若辞下三差能者。先预语重疑。是多写。三中初明往告。若下次示二座。余不须问。准僧祇者前云若上座若大座应诵等。四中稽首者头至地也。和南西语。出要律仪翻为恭敬。八供养中初文无高座。处戒师坐上。圣僧抽下者传佛教诚圣凡同禀。亦犹使者执王敕命。百官虽贵孰敢见轻。次利初总列事仪。小者供养且约出众故此先标。若论行事如后所显。若下别释梵呗。初引所据。出下翻名义。如此二字即指梵名。或剩如字郁鞞国彼文自指。未详何处。鞞字陛奚反。两翻其名。单释断义。以意分之断约外缘。息据内心则有别矣。三中初顺洒散下逆洒。却行谓倒退也。后出词句合在前说。彼经佛在普光明殿放光说法。菩萨偈赞上半指事用。下半偈申所为。四中初示正仪。三捻香者供三宝也。向上座者表代为也。次明说偈。初维那唱告此下点所出。下指广者其文已亡不可寻也。各下引偈词。上半明能供。下半即所供。初中上句托彼香事。即表法供也。慧及知见解脱通收。则五分备矣。七言为句不可妄加(由慧得脱。由脱具知见。举中即摄初后)。下句冥想如彼光云。所供中初句明上求。下句即下化涅槃翻寂灭。即果德也。维那下明复位可见。九问缘中初文言准上者即前杂法。或令恭敬或令直声。或不错谬等(有本准上下有法字)。或可指戒本前序。下指别法。彼明礼僧互跪上座诫敕等法。此明简众。不唯沙弥。或尼三众俗士瞻礼并须遣出。及十三难三举二灭有犯等人三根明。委亦须简练。或令忏露人不知法。但遣沙弥。白衣丛听杂秽。同闻深乖法律。极成轻易悲夫。二中若有说者。答云说欲及清净已。三中召问之辞。若依古戒本云比丘尼众遣何人来耶。今准光师戒本而问。谁字亦即召彼尼众。略法中初科仪法可解。次科尼唯长跪。僧通长互。如三千威仪圆觉等经。并云长跪。岂唯尼耶(旧云长跪表代尼者谬矣)。言别德者教尼须具十德。一具持戒行。二多闻。三诵二部戒本利。四决断无疑。五善能说法。六族姓出家。七颜貌端正。八堪为尼说法令尼欢喜。九非为佛出家被三法衣而犯重法。十二十夏若过(第八第十唯局教尼名别德。余名通德)。三中初受属。反白上下正出答法。疏云。以见不学识者年高座首动无法则。空遣尼还曾不对答。识者齐耻故具引之。初褒美大众。何啻者言德有余也。若下令传略教也。注中初示前。余下指后。即尼篇中更引善见十诵僧祇等文。寻之可见。指广法中言时希者尼篇云。良由广德难具故也。事宗中初科法文斥古羯磨。言通用者二名无异故不了。彼此者华梵齐举故如羯磨篇中已明。不得下遮滥指过斥非。在文可见。次科初垂诫。示下劝依。一律仪者即指上诫。故下指证。云云者三十四卷初因难陀布萨时不来。后来已即去众皆不知。白佛因制上座法。应知十四十五日布萨若昼若夜。又当知处所若温室讲堂林中。又应知广诵五篇戒下至四事及偈。余者僧常闻。又应令人唱告时处。又应先使人扫治。谁应咒愿行筹(此制知说戒也)。又应知。说戒时檀越来。当为说法共相劳问(此制知说法也)。乃至第二上座亦尔。广在彼文。十说竟中。初科再鸣钟者必无小众。亦不须之。若下明梵呗。即律序末后二偈。神仙五通人造设于咒术(此举世喻)。为彼惭愧者摄诸不惭愧(为善摄恶)。如来立禁戒半月半月说(合上喻也)。已说戒利益。稽首礼诸佛(回向归敬)。尼钞云。若不解前呗作处世界。亦得为下明所以。不同前作为止息故。其下因示前呗。即序初二偈。稽首礼诸佛及法比丘僧(归敬三宝)。今演毗尼法令正法久住(归敬本意上句明意。下句明益)。优波离为首及余身证者(推本结集之众。以为证信)。今说。戒要义诸贤咸共听(举事诫众)。多见诵文讹错。复不解义略为注释。律制不得半呗。今或但诵优波离下四句者。正乖法律。虽非大害宁免无知。二中施以欢喜以合作与。三中偈词上三句喜遇三宝。下句拔济群生。四并言快快即是乐。值佛最难故云第一。得闻正法近障三涂。远清二死。故云安隐。事和无诤统理平等。故云寂灭。上三庆己下一喜他。即两利也。安乐字尼钞作解脱。注令礼散。尼钞更加三归。今须准用。上来十科行事并据正文。况经圣心研详安布。今诸律肆妾自改作。执非为是见是谓非。此由素阙讨寻。抑又自无明识。或多轻略废置而不行。纵有行之事同于厌课。尘缘可弃不惮奔趋王法宜尊反生薄滥。业绳弥固苦海尤长。徒丧天龄。真可怜愍。杂相者前列行事且据一途。事起临机何由尽述。略之则阙。参之则繁。是以总括诸相别科于后。述作之意在文可见。告净中但约长行序后三问以为分齐。初明问前不告后自问故。若下明问后须告。又三初止住说戒。戒师自止谓知法者不住须呵。谓迷教者。待下明告净。待坐字语通上下。据义则缀上为优。约句则贯下为便详之。一人告者恐妨僧故。若有下明发露。依次说者接前止处也。准此不明再和。以陈净入坐和相已彰。今时有行略和。未见所出。次科中多等。须重说者谓制主从客。若少不须。或出界说。或往他寺。谓制客从主。此约说竟为言。未竟随来告净同听。不劳再说(有将前利为制客从主非)。如法治吉罗异名也。三中对犯不说。此制戒师也。或令悔露或加治摈。事在临机。如比丘犯盗佛不为说。然佛初自说众唯纯净必有妄隐。五百金刚杵碎其头。后付弟子则通净秽。故知。必约三根无滥。不可对说也。即下会同律论。四中总前各列者。如云某寺某寺尼众和合僧差某尼某尼。后总结者半月半月已下词也。五中比近人谓邻高座者。令字去呼。谓言教也。准此先须定嘱一人。不下遮非。今多此过。不得不慎。六中初文说戒本制。竟无能者方诵经法。疏云。所以次者戒制。附相切要易持。经授心识托虚难摄。故随时制。轻重不伦各其致也。文中三位。初诵经法。语通无在。然须轨范行门诫勒切要之者。颇符今用故云余教诫等。今藏中略教诫经。亦可依诵(旧云三千威仪经者文繁事碎。何由可诵。又云下卷令诵胜鬘佛藏下明常时受持。亦非说戒时诵)。若全下次令说偈比即迦叶佛略教。注指阿含解者下卷引云。上句戒具足清白之行。次句心意清净。第三句除邪颠倒。末句去愚惑想。若不下后略诫敕。详此律意未必愚暗而至于此。欲明住持之本摄僧之要必不可废故曲示之。次科初显示深益。佛嘱累者即上制法而下斥世不行。初指非染下彰失污净识者轻法之源。实由染世不闻正法。已是盲冥。况举轻心更招殃祸。欲令反本其可得乎。于法无味者积恶渐深。去道转远故。大法者通目佛教。出家无益者乖本意故。口下斥言行相违。师徒义绝。拣从外道不亦宜乎。高僧传中隋东川僧云法师住宝明寺。以四月十五临说戒时乃白众曰。戒本防非人人诵得。何劳徒众。数数闻之。可令一僧竖义令后生开悟。当时无敢抗者。讫于夏末废说戒事。至七月十五日早。将升草座失云所在。大众崩腾四出追觅乃于寺侧三里许古冢间得之。遍体血流如刀屠割。借问其故云。有一大丈夫执三尺大刀。厉色嗔云改变布萨。刀脍身形痛毒难忍。因接还寺端情忏悔。乃经十载说戒布萨。临终之日异香迎之神色无乱。欣然而卒。此乃上智。故动幽呵。今时下愚竟无显验。纵令永废反自安然。法灭于时可用长叹。七中初别简初篇。僧下总示诸聚。若约闻戒通塞则六聚并同。若论别众成不则根条两异。如律显者即如戒本有犯。忏悔无犯默然。八中二初明对首露。言对众者谓于众前对人作法。律至。当至一清净比丘所。具威仪说所犯名种。白云。大德忆念。我比丘某甲犯某罪。今向大德发露。后如法忏悔(三说说戒时忆者须用此法。余时依法忏悔)。又律中比丘于犯有疑。复逼说戒。佛言。应发露已得闻戒。亦对人云。大德忆念。我比丘某甲于某犯生。疑今向大德发露。后无疑时如法忏悔(三说已上准注羯磨出之)。恐下二明心念。复二初明识罪法。律中为在座上忽忆本罪。向比座说举众闹乱。佛令发露心念。而不出文钞家义立。准羯磨说戒字下更加一句。云恐闹乱众故。亦须三说。若下明疑罪法。应云。我某甲于某犯生疑余词准同。第四略去中。标云杂者据略则纯。但缘与法各有多别。故云杂耳。缘中本宗八难余缘者。若据缘难二名不局。今须标简。重者名难。轻者为缘。王难者疏云。或将士众拥寺列兵。病人与下缘中相滥。应以重轻分之。非人即鬼神为恼。恶虫通目畜兽能为命难者。人难引论释之比据常人。不同贼也。余缘者通收无限。故但言余且列八相。并以若或字简之。前四通昼夜后四唯局夜。下云明未出者止结后四。应略说者通结前八。他部中初科三。律十诵约道行缘。从制至开一广三略。略中上是众法。下二别法。准众法对念多人不开。必应异界分众作之。或恐彼部缘开。不可常途为妨。开心念者道行中复有缘。故制白衣前恐闻障戒。为济他故。乃至下命梵缘为利己故。若论心念说不明了不成作法。有缘故开不足怪也。布萨说戒华梵言。重临事单牒。五分中七缘。除草棘地泥。余同四分。僧祇五缘。逼暮天阴来客处远此三不同四分。对说中十诵王难开说即瓶沙缘。如羯磨篇中引。五分贼难事同僧祇。彼因突入闻说。不为说故便加苦恼。制令改诵。义立中寒热二缘不出诸教。理合开。故初示缘例准。至下白众劝导。冬热者文脱。古本云冬寒夏热。出法双提随时别用。僧下引示。初指僧祇明制上座。文如前引。次引五分明制徒众。嘱授即是与欲。露处说者即明与欲。恐在私屏无人见闻容非滥故(有云。此明说戒令客比丘来易见。故文似不贯)。次略法中初科言二种者。此标取却二种义耳。提名为取除相为却。一言略者即具二义。一下释初释略取。取八篇题者如云是四波罗夷法等是也。次释略却者却即是除。除随篇种类者。谓不诵篇中诸戒。但云僧常闻是也。上云八篇。下云随篇。皆谓通举戒本全数。至于正诵或多或少皆不定也(有人云。单诵八个题首。名略取说戒。诵一两篇名略却说戒。致令后生妄行。至今尚尔。如别所破)。问八篇可都略否。答下依母论故广灭诤。约准尼钞八篇齐略(古记云。灭诤是吉罗少分。不名为略。又人云。七灭是息诤之要。故不可略以尼钞证皆穿鉴耳)。问今存几略耶。答今但通云略戒。不言几种。若提名略则兼取却二义。若不提名如下卒缘序竟即略。但有却义则无取也。问如诵一二篇已略其余者此名何略。答前所诵者自名为广。文不云乎。为广三十九十。又云。七灭诤下如法广说。余不诵者方名略耳。问如律本中广一二篇。已难缘忽至即云余者僧常闻复是何略。答既不举名止是略却。问如提篇目略至二三。忽有难至即云余者等。复是何略。答前提名者具兼二义。后言余者止是却耳。问今明略法为依何出。答文中缓则为广三十九十。及后卒难说序已略。并依本宗不说序。略准注羯磨。乃依僧祇。中间各题通结自出母论。故后文云。四分文不了等(古记反引本宗十五略配之。致增迷昧。注羯磨亦云。律有三五略法。文非明了故依母论。故知非也)。以昔多迷不免繁细。余所未尽。备在释中。略法中初科。缓急两相事在高座。缓则可进。急则宜否。并准上缘须令应教。文中初双标。缓下牒释。急缘语通多种。如下所明。别显中初文初指前缘。即十缘中上九种也。说竟仪式亦同广法。由缘不定。多不至后故且指前。至下示略法为三。问清净已者即广前序也。应言下略中间七篇。言各题者七名别举也。通结者并云僧常闻也。七灭下广后文也。不略七灭者戒少言约复接后文。是可说故。若准尼钞八并通略。无劳臆说以误来蒙。故疏云。今有行略多无法式。就缘缓急称时为要。常途寒热容所叙致。可广始终(前序及七灭已下也)。而略中广(即七篇也)。准此明据岂复疑乎。四分下指所出。初点本律。不题篇首。故云不了。今下取他文。即指上法有诚据也。本律说戒犍度初明先广后略。次第八段。彼云。比丘作是念。今以难缘听略说戒。难来犹远。我等得广说。彼比丘应广说。不说如法治(下七例比作之)。又云。我胄不得广说。可说至九十。又云。不得说九十。可说至三十。又云。不得说三十。可说至二不定。又云。不得说二不定。可说十三。又云。不得说十三。可说四事。又云。不得说四事。可说戒序。又云。不得说序即从座起去(次第八段前一是广后七是略。古人妄传为七略一直者非也)。后明先略后广。三五说戒。彼云。有五种说戒。一说序已余者应言僧常闻(已下并从说序。去一一皆以余者等结之)。二至四事。三至十三。四至二不定。五广说(三十已后)。复有五种。一说序四事。已余者略之。二至十三。三至不定。四至三十。五广说(九十已下)。复有五种。一说序至十三。二至不定。三至三十。四至九十。五广说(提舍已下)。律本甚广。今云不了明非正用。恐人未晓略引令知。二中且约说序竟。举初例后。故羯磨云。应随到处云已说至某处余者僧常闻。又疏释云。诵至随戒难卒排门。不可转诵故知通后也。三中此出僧祇(古记将此。为本律一直者非)。未说序者谓。作白才竟也。问必未作白难至如何。答不成略法理须再说。或待难静或出界外。或众或别随缘作之。结断中初结劝。言就缘者示略法之本也。并结正者即前七略中若可广说不广说。乃至可说序不说序。并如法治比下斥非。初斥略法乖仪。或下斥托缘不说。次明别法说戒中。初文律因佛制众僧说戒。一比丘住处不知云何白佛故制。调度者律云。敷坐具具水瓶洗足瓶。然灯火具舍罗等。待客来者疏云。出家之人漂泊无侣。何有定住是我所也。游化观方纵任自在。随所弘道不局坊寺。望刹为居四海为食故也。次科众法中此明别法。而列四人者由本独住待拟外客。来不可期因而明之。不同初位常途僧法。至于行事还复同前。对首中文约三人。后指二人。作法词中但除二字。疏问。僧说戒者一人秉说余皆默坐。下至对首皆各表净者。答僧法位强成办力大。故白说戒。通四方故别人力弱。但表内净应上教也。心念说戒中初出法。若下示余缘。上依律文。且据兰若。山行聚落无人。义同故准开之。露罪中初文初明轻罪可忏。是本位故重不可忏。故致异说。次科初示无文。今下义定云。今日下出法。言通解者取上初义。按自恣中即准座上发露为例。即对次义为局。故云通也。问此发露已为须更陈三说布萨否。答文云。不应说戒似不再陈。准注羯磨引王百问。今如上三说。又约疏中引僧祇。若无客者作念。若得清净比丘罪如法除。念已当心念口言三说布萨。此即向四方僧发露。大如僧中(疏文)。今详羯磨及疏并作念发露。无别词句故依三说。此既立法即当布萨。不劳更陈。然今临事依疏为佳。三中向僧忏悔即作念陈露也。或可轻罪责心即灭。三说者谓作法布萨也。广诵戒者识知持犯也。然非教制本不须诵。以前作法即成说戒。不同僧法白告和僧。非陈净故心念既尔。前对首中残及重兰例开发露。如自恣中

    释安居篇

形心摄静曰安。要期在住曰居(此依疏解)。随时警励曰策。三业[這-言+(血/(豕-一))]善曰修。上通人处下局行业。就此一门总有四别。初约法有四。对首心念妄成及界又及界中园界两所。足有双只则为七矣。时有三种。前中后也。处通两界。自然作法。人该五众并通一制。问安居别法。那为众行。答有三意。一受说安恣次第相由故。二夏安居竟其必自恣以后摄故。三本篇虽是别法。分房受日皆众法故。制意中初科为二。初释安义兼示策修。随下明居义。此叙教意仍见篇题。处字上呼训止训息。摄虑专注为静处也。观缘胜法为思微也。微之一字兼含事理。事则忆本所受。即戒学也。理则达妄冥真即定慧也。即沙弥篇性空相空。唯识三观性相二空即空为理。唯识一观即识是理。此三种行名为圣道。非静不思非思不证。三乘虽异入道。皆同故云正轨。克期夏限不舍寸阴。故云假日追功。勉慎懈怠无遗正念。故云策进心行。次释居义初句明所须。即下了论处无五过。次句明标志。即下起三种安居心。不许下明守制。即下三过。对之可见。次科初叙通意。律因诸比丘一切时游行。蹋生草木断众生命世人讥诃。虫鸟犹有巢窟。佛因制曰不应一切时游行。文下明偏意。三过中初是自损。二即损他。三损自他。招世讥者如上缘起。问三时情过多少在文可明。制有重轻如何以辨。答春冬有缘则听。夏月有无俱制。又夏有结法。春冬则无。又春冬不结。但犯一吉。夏中不结至后安居日日吉罗。又夏时不坐则失一岁。又夏中制依第五律师。春冬依余四位苦论违制三时并吉。约上诸缘缓急可见。后科中分三。初别指。即下引证。故下结劝。上二句指过劝。必下约犯劝。必反等者违制重也。结业缠者违理深也。流苦海者受报长也。俗刑有上请名。例律谓。条其所犯别请减罪也。十恶不用此律。即是不请。言其已定也。今此公然违教。情过已彰。合入犯科故不待请。极下正劝。极诫如此即上律制也。开章标列对下法附。故言初中。就此五门初及三四正明本法。第二第五以类相从。但分房在前。迦提夏竟。次列可解。缘中初科示所依。中前引四分。初简非处。律因比丘在树上。大小便树神嗔故制。若树下示可依处。树是头陀屋通喧静。并举极小。自外准知。上约僧居。若依下五种并据俗舍。上四暂居处。下一久住处。并因缘起佛皆许之。初明可依。后明移徙。牧养也。聚落名通大小。乃至一家男女所居皆是聚落。移徙中随所去者。随上五种人所移处也。或可彼人移去资具有阙。随比丘意别往皆得。文中不约住意以断得失。即是不了。故引五分决之。文分为二。初明开去。言住意者谓审彼五家在此。竟夏方可依之。必无久意不可依住。移应失夏。若在下次明非处。上别列命难。下总收二难。次五法中一择处。二定位。三克时。四要心。五假缘。位中彼论亦同此律。但有前后两位。十七日去俱是后摄。克时中言为破等者。此明了疏特立日限之意。以十五日犹属春分。非夏限故今时僧舍多有此过。相与循讹率田暗教。况乃但营斋供各竞丰华。至于结法曾不遵用。随情罔圣。重事轻法。良可悲夫。起心中疏列三种。初是修智。三即营福。第二两兼。五中复五。据处是通约相则别。三中噆啮是妨己。践伤即害物。噆子合反。啮五结反。四无可依者即第五律师。谓下五句即列五德。初约授法。二即舍行。余三可解。五无施主谓阙资缘。即第五过四分下指略。文相既同故不繁引。三难处中初引十诵。一往简非。次引五分。决通可否。白法中初指广。今撮引之。彼云。比丘夏安居处先往看之。有敷具否。无音声恼乱否。无师子虎狼贼蚊虫等难否。可得安居竟否。又云。应自思惟此处安居饮食如意否。若病时随病医药可得否。复观共住者如法否。乃至病时不舍去否。复观大众中无有健斗诤者否。不生我恶心恶语否。更思惟。众中有知法解三藏否。不使我夏中有犯欲灭无所否。又思。此众中有僧如父母教训子者否。又思。众中无健斗者。夏中不起破僧因缘事否。先受安居竟后受房舍敷具。应一一料理等。若有三宝缘听受七日。又云。众中上座应问大界标处失衣不失衣处净地处布萨处等。又云。安居上座法如钞备引。乃至下示法。今准义加于小食上维那打槌告云。白大众安居已过一日。余有八十九日在。当勤精进谨慎莫放逸(余日准此加减)。若下劝依。僧父母者道因彼生故。言僧师者行从彼范故。彼文犹广故注云云。彼续云。安居比丘自恣时得作一事。谓说见闻疑罪后作四事。一解界。二还结大界。有二因缘须解界。一为水漂相坏不知处所。二为贼难。僧皆舍去。故须解结(无缘不须下斥古计。夏中解界破夏。亦恐古执此文)。三受迦絺那衣(亦随有无)。四受敷具。第二总明三时中初文显制。即本缘起。初二句叙过。即上三义故。下引文。夏是别制。春冬即通制。若据二时妨道。虽同无多伤害。招讥亦轻。故云过少。问安居是制而云听者。答制听相对听即是开。开听相望听通开制。如听造房畜长听结界。听略说戒等。此听即开。如云听问十三难听依止师。听白说戒听行舍罗。听安居竟自恣。此听即制。今云听三月者颇同此意。借义以训听犹令也。谓使令作之不可违。故若作此解余文无复壅矣。问中一时四月。约过是同。而不尽制故须问释以彰教旨。答有二意。初约开后答。唯被前安居人身为苦器。饥渴寒热随时所须。故号待形。准通五利且举外资。是正开意。故但云衣服也。次约开前答。则摄中后二位教。太急者摄机不尽也。用难常者机缓不及也。异缘或阻不可期故。次别明三时。标中结前生后。前明一年三时缓急。后明一夏三时前后。正示中初文前列三位。故下引证。即增三文。疏云。增三具明前中后也。据时定分前后一日中间安居二十九日。次科初引文示。即安居犍度彼云。佛言有二种安居。有前安居。有后安居。住前三月四月十六坐也。住后三月五月十六结也。虽下义决。初句点文缺。然下显义具。文指二日为前后。则义必含中。故云于理自明也。疏云。犍度中但明前后各住三月。则无中也。故舍利弗欲于佛所安居。十七日至制后安居。据相以言。但前一日为前安居。余三十日为后安居。莫不望初俱名后。故则缺中也。下指结文。三法别故。次科标云泛明者。此中正明安居前后。而下三门名同事别。以类相从故云泛也。初中是前下合云得受五利名赏。结者下合云是后。上下相映在文省约。二中初明前不结有犯不犯。十六日下明后不结皆犯。除难事者示开缘也。尼同别者简通滥也。同谓同前别即别后。以尼外化义少不许游涉。故重于僧。三中初明前者。乃至后夏不结者。虽未暇加法而身已在界。故并成前坐。是名下谓结夏日异受岁日同。前一月中随日可结。故云三十日安居也。问难事不息都不结者为得夏否。答疏云。或五日三日乃至一月虽不结之不失前坐。以难不结非是故心。若下明后。以后安居人本是八月十五日夏满。听随前安居人探前自恣。令由难阻随息开作故通一月。此即结夏日同受岁日异。问前中二种有难开否。答准理应通。若尔律中有难开增自恣者。答彼是外界斗诤。此即王贼等阻障。俱号难缘名同事别。上三前后初赏罚以前安一日为前。后三十日为后。次得罪中以前三十日为前。后安一日为后。三难事中即约安恣互明前后。疏有六种。三种同前。第四位约前后。初后两夏各十六日。中间二十九日。五明行住(住谓旧住行即外客)。对念二法行住通用。忘成及界以是行人先有要故(又云。必旧有要例亦开之)。六据法不同。对念作法以容预故。忘成及界恐乖前后。直尔便得(准疏后亦加法)。夏闰中标云延促者。依闰为延不依名促。又闰中三例。住日多少延促可寻。依闰中三初示文阙。比下二取例。比即是例。前引论文。彼云。若闰四月者则取前四月受雨衣。满百二十日故知。含闰在其间矣。彼下以开况制。开缓尚依。制急宜准。又下三释疑。疑云。闰是虚坐。既非正月。闰中出界应不破夏。何须坐闰。故比通之。今明依闰。虽经四月闰不在数。但恐间绝。三月实夏。故依之耳。次不依中初标示。摩下引据。安居已作闰者。显是初结未知有闰。故通数满下明受衣。言成受者以不依闰数日满故。言不成者或有依闰日未满故。谓下对释可解。两判中初句指前文。多论唯明依闰。伽论文通两位故云兼具。次句明双用。夏下正判初明须依。谓先知有闰宜从多论。不得不依故不取伽论。若下次明通依不依。言反前者谓夏初不知有闰。结已方立或依不依。随人取舍故云通二论也。西土作闰不定。此方不尔。预出年历。并是先知皆须依闰(旧谓先知有闰要依不依随人所欲者非)。疏云。即彼伽论前安居。已王作闰月。本知有故则依闰。不合受衣本不知有。数日成夏。问答中此两重问并谓。以开难制。两答不同在文可见。言二六者一月五月中间兼闰则二月六月也。一月中局闰七月。五月中通含七八九十十一五个月也。开犯获利故云奢法。问雨衣亦开何摄闰者。答热时须用有益无损。故不同也。差别中标云进否。谓日多少也。初位五六二月由在中间。不涉结解故定一位。次闰四月初句通标。从下别释三位(目下并约结去以分同异。庶令易解)。初四月住中四月十六结者七月十六去。乃至三十日结七月尽日去。闰月一日结八月一日去(结去各十六日)。若闰下明第二位。住日多少皆不定故。闰月二日结者百十九日住。乃至闰月三十日结则九十一日住。故云转少也(前通二十九日结同至八月一日去)。越闰过者释上渐少所以也。若五下即第三位既不涉前闰。故唯三月。五月一日结八月一日去。乃至十六结八月十六去(结去各十六日)。准疏此有三句。或有安居隔一月(四月三十日与五月二日结者并隔闰月)。自恣降一日(四月三十结七月尽日去。五月一日结八月一日去。即降一日)。或有安居隔一月(闰月一日与五月一日结者亦名隔一月)。自恣同日去(并八月一日去)。如是渐减(应云安居隔二十九日等)。乃至安居隔一日(闰月三十日与五月一日结即隔一日)。自恣同日去(亦同八月旦去)。三闰七月中初标闰。从下列释。初三月住。四月十六．结七月十六去。五月一日结前七月尽日满闰月一日去。故云未至闰也(结去各十六日)。五月下明第二位。五月二日结至前七月尽日。始得八十九日。故须跨过虚月取八月旦。一日足满明旦出界(即初二去)。乃至五月十六结去可知(结通十月五日去有十五日)。疏立二句。或有安居隔一日(五月一日与二日结是隔一日)。自恣隔一月(五月一日结七月尽满闰月旦去。二日结者八月旦满二日方去。即隔一月)。乃至安居隔十四日(五月二日乃至十六日结者)。自恣隔一月(五月二日结八月二日去。三日已后结者前退后增。乃至十六结八月十六去。并隔一月)。余下指广今见业疏。如上略引义钞文逸。分房法中三时分易西土常仪。将恐保着生常不思厌世。薄情遣滞莫先此法。东华不尔故所绝闻。或共止一堂颇符水乳。或别房各住。而不异俗流。且君子安迁小人怀土。况出世高逸反更守株。致使圣训空存行仪永坠呜呼。制缘中初明主心局狭。简于客旧故致嫌责以为由始。佛下明制旧住自知。但令客看目见好恶则息诤情。行法中初文具五法者名为五德。上四约心名为通德。通一切故第五约事名为别德。随事各局故。顺己无党故不爱。违心无憎故不恚。达教无疑故不怖。知机适变故不痴。知可分等者或约人。论大僧为可。恶比丘及沙弥为不可。或约处者房舍为可。众处不可。更总为言必须通解分法始终。方堪差举。羯磨下引法可解。次科初五德唱告下明众僧集物。随己所有并持入众。唯除床榻卧具等。三中初数知房舍。经营主者或彼创造。或复修治。任意选取以赏劳绩。钵器篇云。营事比丘房成与房。住九十日一移。等余广如彼。后下二依次分与。若有下明人少房多再三分之。故下明更分无用。故令留置。问既随所乐可取先所住处否。答必取先住还因分得。理应无过然本教意恐着住处。苟能迁徙节己称法。在人为之。若恶下三明简人。时下四示严制。问答中初难者律制行食。不得偏饶上座。不同分房故用相并。答中上二句明食味均通。下明房舍局定。二义反之。初明好恶已定。反上平融也。好恶可会。美好不同者好中复简。谓好相多别也。限下二明时长。反上短促也。次问中以现前僧物好恶亦定复是别属。理应任选而制参取。故蹑为难。旧云。先以施物好恶相杂。然后书现前人名于筹上。使不见物者投之于上也。答中现前者须通二种。如盗戒中等分谓平等而分。此句反房不等也。通有一分者以望未分未成别属。此句即反房非通有也。投策即掷筹言之变耳。余相中僧祇三节。初明小众可否。若房下明重分。若春下明三时缓急。夏房专为治事故与。春冬更兼受用。而与故云具通二与。四分亦三。初明客来不移。同上可见。若分下简非处。若有下明预定。律因诸比丘见阿练若好窟念言。当于此安居。后余比丘见已亦如是作念。至十六日共至住处迮狭。佛听先作相者住。即书云某甲欲于此安居。详此似非分房。应是山间岩窟庵舍。孤立之处可自标定。必是僧坊自行分法。理无预占灭名。去者恐妨后人。故灭即除也。三明作法。设教中标云四种。对首本制常途所行。余三缘开心念开无人。忘成开非心。及界开奔赴。对首中前安居标云通诸界者。谓作法自然或聚落兰若。或僧坊俗舍并通安居故。今下标今立法。出法中初具仪。二示法。准疏分八。初句告所依。证无余想也。我某甲者简非他也。依某处者定所标也。前者简中后也。三月者通余一月为开制也。夏者除春冬也。安居简游行也。房舍等者料理资缘也。三说者表无谬滥也。上出本律次引五分续成对答。彼人即所对者。莫放逸者诫敕之语。答受持者言议往返也。后以义加者。下引本宗五分并制依人。准牒词中意令专奉。今多但诵三说不道余词。准理应成依文为善。改转中前文且约一相以明。处既多别故须随改。料理之语唯局僧坊。不通余处。不下斥非。彼谓。通依一国一城则处宽易护。然束约摄修。唯狭弥善。如上引律。起不碍头坐趣容膝。安有畏失而通一国乎。恐无知仿习。故须指破。初问答中有三。初通示制意。前人下别列三世。若下反彰违失。若据安居摄静修道。反令营事全乖教本。后贤有智宜求斯旨。次问答中五种持律。且约诵文多少次第。然前四种通须解义晓达持犯方可依之。推究中初句征。五分下释。初引五分制法。有比丘者即缘起也。乃下立制。往彼处者明亲附也。若房下明遥依也。若已下明往返。遇缘随结成者请法因缘非心慢故。准下还成前安。次引四分制犯。罪相阶降在文可知。中安居初标。律下释有五节。初句指律。有名者即增三云。前中后也。无法即犍度中但出前后二位也。世下示古。然下义立。初二句准增三之名。谓由有三时故列三名。以名显时故云分明。次三句决犍度义具。故可例立。注引钵量。律文但出上下二品。与今颇同。应下出法既约山岩。故除修治。必下纵古。注羯磨依律。但出前后二法。疏中所谓莫不望前并名后故。后安中初标于下释。初句定日。同下指法同异。心念中注示开缘。当下明仪法。住下令改转。忘成中初释名相。身已在界不忆加结。佛开成夏故云忘成。律下引示。律中四法。次第相由。故指心念为忘。必忘对首例亦同开。故知下准决。初示文局。以律本缘开外来故。必下显义通。但约要心不局内外。初明旧住有要亦通。下明外客无要反塞。言为事者别有所务。明非要故。及界中疏云。界者入摄僧界。园者僧伽蓝园(蓝是梵语。园即华言即院相也)。此须料简。若蓝狭界宽及蓝界俱等并约界论。或蓝宽界狭或复无界则约园说。律据僧坊准通俗舍。此收四种。疏云。园界两所足有双只(谓园与界。各有双只二种故为四也)。问只足尚成。何须双足。答律因缘起随机缓急。先双后只次第开之。既约只成双则无用。所以文中但言一脚耳。下指广者疏云。所以一脚入界明相出成者。以匆切不暇开不结成。又问。双足入出成败相对(败即破夏)。未知一足入出得例前不。答要须两足出界辨破。以利胜故若一出破。一入不成皆损行人。不名开制大有理也。次明分齐。即前四法约时处人法四位总收。使无通滥故也。初约时者谓上四法通前中后。一时有四成十二也。次约处中自然作法并通安居。各有十二成二十四。又约人者五众各有二十四。则成一百二十种安居(疏中又分及界为四成七种法。用历三位成二百一十种。仿上作之)。约法中上文四法既通三时。不劳此位。然对异说通局不同。故须重简。初明对念通三。可知后明忘及初引异解。初解局开前后。注羯磨中亦标此义。又下次解局开后夏。并下结断。今准祖意并通三时。随日结成随满受岁。义无抑塞乍观两解。从急似善。然律本中但明四法不简初后。故云并非等也。问忘及二法为加法否。答准疏亦须陈词。但夏成在前。加法在后。不以加法为结之始。疏云。忘等直得后用加法何为。答制开义立何得不有(直得是开。加法依制)。四遇缘中二科。据论受日合在法附。但出界逢难。失不义同故此明耳。初引律开即开二难。初总标梵下别释。初释梵难。略举淫盗。余事准知。地有伏藏容生盗取。二下释命难。佛下示开。次详定中初科初句牒前。从下正断为二。初明求处约心以明成破。若得下二明得处。约缘以辨通塞。法随身者处有前后法仍相续故。出界便破者亦据越宿。结成后去者法既随身不必作法。但望所至之处立心止住名为结耳。须缘及法者缘即难事。法谓受日。反无缘法破夏何疑。文义证中初科引文有五。五分食不足者道缘阙故。亲戚苦乐者苦生忧恼。乐恐染着皆妨道故。十诵下合示三文。四分亦尔者。即如上引牧牛人等五处随去也。了论中初通举八难。同说戒中。疏下别释二难。不云下二句通结诸文。次明决中初引文决。摩夷即母论。正言摩怛理迦。此云本母。故注羯磨云。毗尼母云移夏不破安居诸部无文开是也。四分下准义决。三律移夏。既得受衣成夏明矣。杂辨中初科忘不受日者。以五百问中有此开文故。问以别之。答中初明开者此实迷心。故开忆悔。必有滥托则非教意。一坐下示制。以教太缓故须限约。必过三悔纵实亦破注示忆悔之相。即返界者疾还本处。受日往也。遇难中疏云。当日出界遇难经宿。必有斯缘。无文开得。此谓有事无文故须明决。答中由文义俱无故取人语。高齐即北齐高洋简南齐萧氏。尔时大兴佛教置昭玄司。立律德十人以统天下僧尼。号昭玄十统。问既无正量何得从人。答诸师所评准前移夏及受日遇难不来不失等文。必专守护而非心过。情是可愍故准开之。疏云。高齐十统并怀慈济。通侥幸故悠悠慢犯失夏何疑。明会夏中恐谓安居必身在界不开明会。故须问决。答引会衣例同会夏。彼律衣界不立势分。故须身分入内方成。蓝界宽狭中初明依界有二。初至明出破夏明别依成失。二跨取后文若根本下。明通依不失。由本结时不知别界故通彼此。若依下二明依蓝亦二。初明蓝宽界狭。或蓝界齐等明不失。以有界处本须依界今乃依蓝。故须注显(旧云顺古者非。与下文多违故)。若依界内下二明蓝狭界宽。或依别院别房之类。小界亦尔者如别结一房依房安居。出门即破。皆谓下总结。言两失者依界依蓝。各有一失一不失。即约本心有违不违。而非明文故云义张也。法界多宽故缓。房处从狭故急。必有行人栖止大界。自意依房舍缓。从急弥符教旨。遇缘去中二难即命梵为己缘。破和即为他缘。律中本处因我住故破。他界因我往故和。为害事重。故并开之。诤见僧坏西土多然。此方罕有故云希也。受日逢难引文中初是亲缘。若下即命难。律文佛判并言得岁。同上亲留故云同前。义决中在文尤缓。恐致妄行故须准急。初正决二引证可知。五中迦提分三。初明时限。比谓无衣常开一月。二释名义引论翻名。注文释义。三指广。问下篇既广。此何重示。答若论受利。虽自恣后然所获利全由夏功。又彰夏时四月制开分齐。又此论无衣后约有衣。若尔有衣受法此何不明。答行事次第合在自恣后故。解界中此章来意为破古执以息后疑。非关夏限故曰因明。以迦絺犍度中云安居竟有四事。应作自恣应解界。应结界。应受功德衣前引母论。亦然古师据比故有妄释。引古中初出彼计。疏云。有人言本依界故成安居。若解本界便失夏也。以失所依即日虽结亦不成就。故文云。安居竟应解界。未竟而解故知非也。此下难破有四。初斥妄。律下二显正。初牒律文。为下示意。但文非明显。致令错会。故准十诵德衣之文。方决疑壅。广下指彼。三十五云。夏竟众多僧坊共结一界受功德衣。已舍是大界。诸比丘皆名受功德衣否答。一切皆得受之。又下三引证。旧记云。指首师律疏本非为夏。乃显别有所为。文虽不示义应同上。古下四引难。古人云者已为前代古德难破。今引用之。疏中标云有人言是也。前引律云。安居竟应解界应自恣。二文不异故引相并然。律通三日。自恣十四十五未竟皆成。及中后人随前自恣住待日满。用此相并明知。解结非破夏矣。文兼等者不竟解结。若云破不竟。自恣亦应破。自恣既不破解结云何破。上句示文同。下句明义合。破则齐破。成则俱成不可偏。故疏又难云。如在摄衣界中护衣缘故须解。亦应失本所依即日明离。然未经宿不说离衣。夏亦同此。何得即破(前云解界即日破夏不待经宿。故有此难)。今解中初二句判定。但下明前后宽狭。初生起。若下示相为二。初明依界。前狭后宽。僧祇避难界纵广三由旬。问先广后狭为依何处。答准下自然。亦应依本从狭弥胜。若下二明依蓝。疏中。又有师云。自然中安居已结界受日。失本自然亦破夏也。难云。本依自然结夏尚成。今结作法牢强于本。何得云破。以不离界故此不标古。直伸今意初明后狭。若下明后宽。二缘即有难无难也(昔云前注文顺古者准此知非)。受日叙意中初叙开。必下明制。妄下显过。西土施物多依夏数。北地亦然。故多此过。可下生起。标分中初列三法。下分三科。通论上三。故云总分也。初科标云三种者即上三法。开别合众。或是七日半月一月三位。则合别离众也。对人中引十诵二问。明所依处及所对人。制行受日不离当界。须从五众各局为言。比丘通僧别余众唯局别。不行月法故。次科易见。三中古执三种次受不得前后。今此反之。须知古师执法故不许差。今师义缘。随缘即得故不同也。释疑中即古所计疏云。昔人云。先受七日后便十五。以文云受过七日法故。答中道谓。口言方俗之语。使人易解。三法半倍半月倍七日。一月倍半月。故知文牒倍过之过。相摄中以众法是强别法为弱强必摄弱。法容隐显故有此门。初科先叙用竟显非所论。若七日下正示相摄。初立义。由下释所以。律下引文据。次科初正示。比下斥非。上且从古。不显今意。疏中标有人言。后正解云。今解不无此理。本是一缘不得有长短二法。可如前判(前约异缘故今不取)。今前后别缘各依受日。前法被事。事未是息何得失法。如为患事须服酥油。两缘未差口法随在等(旧记云。此科全出古义。今谓。不然安有制撰全出他义。但由撰钞时犹同彼见。后疏方废。余同此意)。对缘八门初门通明中他缘分二。初明如法。若下出非法。言妄数者非缘受日法乖夏破。不成岁故引证可解。然但失利。若上中下座则不可乱。内法传云。凡破夏人但不获利。岂有昔时受敬今翻礼卑。习以成俗。本无凭据(传文)。虽非明文于理为允私缘亦二初明是。若为下出非。初明多种恶求。纵下明经营善事。虽为三宝而觅利。贩卖亦成非法。指广如后。即下五中初缘。或是中卷贩卖戒。三宝缘中二初引文示。准此下以义决。初明如法故开。大寺者简非自己。诸处者通目三宝。若自下列示非法。则有四别。初受雇。及下为己。或下为俗。纵下为僧。并下通结四种。第二缘中初定是非。总下多相不出此三。病中兼收遭难。受戒布施兴福设供问疑请法并是生善。忏悔即灭恶。四分下引缘相。四分且出三种。如后具引。十诵八种。兴福者造井桥梁。博施济众之类。若遣下即能请有别。四分遣信听往。下云十诵宽于四分。即此文也。若中下明所请量时。三中初引律。余下义定。父母恩重大臣势力。故虽不信亦听受往。余人反比故简有信。生福是事信乐即心。有力生信谓已有道行力能回邪。前虽无信义当拯救。故开往也(旧解。彼人有力者非)。四中初如法又二。谓受法及直去也。今下二斥妄行。初出非。虽为衣药而吝己外求故云妾也。准下例断。初断乞衣过。知足戒三十中第七戒。实因夺失现阙三衣不许全受。故举为况。今则下显过。舍制谓阙法服。取听谓积长财。必下明通许。乞衣即第六戒。次断求药。自乏处远须此两缘方入开例。五中初引文。因我斗者能生诤也。须我和者能灭诤也。然下义评别显往和令依受日。初句是纵。约下即夺。谓前缘无准可依。直去事必有期何妨受往。律虽令去不云受日不得。故云无正断也。结斥中初引别文通证如法。律文初向明制。除下示开。衣钵等者释上余因缘也。今下遮妄。初斥求乞。上明事虚违法。纵下示事实亦非。乞衣戒中若遭夺失直令乞衣。若乞五谷皆结吉罗。故云律结正也。如释相所明。或下次斥邀请。如今吊丧贺吉问疾询安。书疏往来意令召命之类是也。律下证非。同十诵者如上八缘。上来五缘总括律文。诸缘皆足。但前后不次。今为随次引之。一者律因波斯匿王边国反叛。王领军往讨。王所供养佛僧衣被饮食所须之物。不信乐大臣便夺。诸比丘欲往白王。路远佛开受日(佛僧事也)。一有比丘诵六十种经。为求同诵人故开受(法事)。三匿王往讨边国。不信大臣欲凿只桓通渠。比丘欲往白王亦听(僧事已上初科三宝缘)。四有檀越请比丘欲布施。比丘自念。彼处远不得即日还。佛未听有如是因缘得去。诸比丘白佛。佛言。听受七日去(下诸缘并同此不更烦引)。不应专为饮食除余因缘(如上释)。五他处比乖请忏残。六比丘尼请忏残。七式叉请忏悔。更受戒(重受六法)。若受大戒。八沙弥请受戒。沙弥尼请欲受六法(六法尼中受应是请僧指教耳。已上即第二缘)。九不信乐大臣欲相见。若有益无益听去(二重)。十有信乐大臣欲相见。若病若忧恼事若为利益(三重)。十一不信乐父母欲相见。若不信令信。若恶戒令持戒。若悭教令施。若无智教令智(四重)。十二信乐父母请欲相见。若病若忧恼事。若有利益(上是父母共请下是各请)。十三有母请相见。十四父请相见。兄弟(共请各请有二)姊妹(共请各请亦三)及诸亲里知识亦如是(已上即第三缘通前共二十一种。半月一月并同)。又云。若为衣钵坐具针筒乃至药草至七日应还(此即前檀越请缘。今约不请自求为第四耳)。时有比丘在住处。见有比丘欲破僧。念言。莫为我故破僧耶。白佛听去。二见尼亦尔(尼来僧中助破)。三闻比丘。四闻尼亦尔。五有比丘于住处安居。闻彼比丘欲破僧自念。我若往呵谏。必用我言止不破僧。又念。若自往或不用我语。我有亲厚能止彼诤事。我当语彼令止破僧事。佛听以此事去。六闻尼亦尔(已上共六缘律令直去。钞约可期令受自。故列为第五)。又上五中第四为自。二三为他。初后通自他。离合中三初立义。一日已去是七日缘。八日已上即半月缘。十六日去即一月缘。七日合者疏云。若俱三日或复三减可同七日彼此兼用。如一是八日一是二三日。可合受半月。疏云。或张王各是七日不可合用羯磨半月。以事是别人所行止得前后受七日。一是十六日一是二五乃至十日得合受一月。如下二引例衔含也。应下三出词句。通僧别二法用之。悬受者谓。前事如法期限已定。但时未至预先得受过日方用。初示如法。所为缘现显非滥托。必下遮滥。初叙非由下出意。事非的实圣教之所不被。故云不相授也。疏列四过。一不可倚傍。二本无实缘。三不知期限(对此限滥)。四妄受侥幸(对辄乞法)。互用正明中初科准疏。古师不分本异两缘例得互用。今意不尔。如文所明。前明异缘不合。必下明本缘开得。十诵因比丘受日到聚落中。七夜未尽作事未竟来还。白佛因听余残夜。白云。我受七夜二夜已过余有。若干夜往彼出界(今若依用宜准此白。唯改夜为日)即知。本是一缘故云非谓异事也。次科望三宝则通。对余三宝为塞。如本作释迦后作别像。虽同佛事非本所期。法僧例此。在文可见。后一家中初明塞。若下显通。如但受彼请。不定别缘通标诸事。随为作之。故云准心等也。释妨中恐疑异界不开。故有初问。或谓僧次非的请。故有次问。或疑舍请非我缘。故有后问。二请者即僧次别请。后云僧次应得者。以施家心漫故元即本也。重受中昔解者疏云。有人言。安居立行修道为宗。缘急开三。以济时要何得重受。无此理也。故十诵中为破僧。听受一七夜。不得二七夜。乃至三十九夜已破安居去。此明文矣(下指和僧文即此是也。彼但有七夜三十九夜二法。不同四分)。开三法者不许重也。差不成者不许前后乱也。彼谓。必须先受七日次受半月。纵七日缘亦请半月。一月亦尔。三法用足。或有急缘破安居去。更不开也。比由不晓受日从缘作法据实。故有此判。今解中初科初句判定。次二句指广。疏引古难云。修道务急何得制住。必有缘来随意开得。又今难云。如前檀越召受七日。已后有三宝。要须经营何得不开。明知亦得。但下正立。又三初申理。由受日法本为缘开。缘求法应。何有限三不前后也。故知。昔人全迷教意。故下二指证。二十余者如前所引。且下举况文亦如上。引证中五分一切之言岂局一番耶。十诵中初破执不听二七之文。初引文。列多缘者如上兴福等八种。自为如衣药等。为他如受忏等。谓下释通。古师执此以为明据故须决破。双牒者别缘加二七夜。是非法故。疏云。彼受日法但有二位。对首七夜何得重加。故不得二七夜。不妨前后去者亦得。若下破执和僧文。如上已引。初纵彼计。故云似耳。由似是故致令误解。然下是夺。不请文者彼不遣使。亦开受往同上五分。四分一一遣信别请即是急也。此中且约宽急相并以彰不局。疏释云。和僧用二法已破安居。去者受法依限。前二有期故开随受。既用法尽和灭难期。知用何法往彼和也。理须破夏是所开故。重下斥彼所据令须依理。五百问中文理甚明。疏云。此卑摩罗叉口决。其人翻十诵者既有此通。义无疑矣(十诵本什师翻。后卑摩重翻故)。了论得受者谓得开重也。疏解中业疏引云。虽请七日事竟不还破安居得小罪。若事未了极得六夜。第七日还至八日。更请七日(今云事了者疑脱未字)。若后仍不了更请七日等。此下指人为证。真谛即西印土优禅国人。梁陈二朝至此广有翻经。宁下责其局执。一隅者无通变也。壅塞也。佛化本通固执乃塞。亲闻中大唐之世玄奘西归。那提同至。敕诏祖师同预翻译。因得备闻中国之法。足为明据。故引示之。下文指广。如上略引。余更如彼。长短中三位极限为长。一日八日十六日为短。中间长短可知。文中唯明七日短缘。长易知故半月一月例准同之。律下引文示。立下申所以。若下释疑。但约缘长不必路远。僧尼中初文僧法可知。尼中不同。故须简别。四分僧祇明文可了。不云多者不明余二也。次科初出滥行。四分下判非法。三中文叙二义。别缘者简非众。故必有长缘事须前往。或容返界重受七日。或比难缘义通直去。事讫中疏引古计云。事讫不来夏亦不失。以法在故今师不同。如文所示。初示所以。施犹用也。问事讫即谢返界。路遥中途经宿。无法随身应须失夏。答法托缘生。缘谢法失。本期还来。未及本处。事犹未息故非失夏。问事讫法亡或缘未竟。期限已满约何明失。答四分十诵日夜两别如后自明。明了下引证。十诵不许者前云。中路闻死反戒八难起不应去等。僧祇同者前云中前和了中后即还等是也。正加中心念中初文本是对首。以无所对故开心念。初明开缘。独住等者等取兰若远行(谓寄道中安居)。长病饥时依亲里。五缘并约无侣。有即不开。故下犹须相待。若界下示非法。即成别众。人非所收。若待下明如法。次科初指上开。若下正示告法。十下遮滥。有执此文谓通互对等故。然此且据七日为言。羯磨月法不通余四。前文但简尼众。准理沙弥亦然。指沙弥中下亦不出。还指同僧。对首中受法分五。初求他审谛。二述己情怀。三标期无滥(简众法故)。四牒事非虚。五期还奉制。简辨中初科云准羯磨白者。即第三句缘本词也。不无加减。对之可见。次科正明中初立理。不下简异。世凡论病。七日则转。药不加病故限七日。次科疑者云。病转可尔。不转过日法应随在。住犹存也。答如论者即多成了论。如四药引。问答中并由昔世妄行。故特辨示。答中初句义定。此唯约第七夜为言。非谓不兼前六夜也。以下释所以。文明七日。余二准同。又下止非。又二初正斥妄改。亦下因斥滥用。昙谛羯磨后随出事讫法。有昧教者辄用故。问两宗失受同异云何。答失法则异。破夏乃同。四分受日日没即失。十诵受夜夜尽方谢。及论破夏并约八日明相为言。疏云。第七夜分明相未出自属前夜。明相若出即属八日。制七日夜须及界中。又云。十诵亦及七夜返。还同四分有何异耶。问诸律立法差别何相。答五分三品。则同四分。十诵有二。一七夜法。二羯磨三十九夜法。僧祇亦二。一七日。二羯磨事讫。是则别法咸同。众法时异。文指后篇寻之可领。众法示缘中先出今意又二。初示缘同者即前三宝等五种。故律受七日中备列。已半月一月并指如上。但下明限异。此明前缘众别并同日限长短为异。不同下次斥古非。彼以短缘而加长法。疏又云。古师用七日已后有短缘。受月为非令破夏去。故知。有二古解。此下二句正斥。上句谓结业。下句即违教。余下指前重受。立法中通标四家。此与诸文差异。故须委出。疏序云。或单翻出(铠师)。或依律文(即今一家依本直诵)。或准义用(光师)。或引缘据(愿师)。至受日中云。初师加乞(铠师)。二准覆藏(光师)。三准六夜(愿师)。四云。近世诸师不加乞词(即上序中第二)。用此二文对钞又别。如下自见。指二家者应是铠愿二本(旧指铠谛)。初铠本先出乞辞云。大德僧听我比丘某甲受过七日法十五日若一月日出界外为某事故还来此中安居(三说)。白及羯磨同今钞中。疏云。初人加乞羯磨不牒。恐成僧法。此古羯磨是也。次愿师本其文已亡。疏云。第三人(序是篇四)但准六夜乞法牒缘。诵事并尽(六夜白法中初牒所犯。次牒乞覆行覆。后牒乞六夜。最详悉故)。意详乞法同下光本。白及羯磨唯第四句中加云。僧今与比丘某甲受过七日法十五日若一月日出界外为某事故还来此中安居。故云诵事并尽(素师云。愿本无斥言增减者。谓准德衣立六缘耳。非关羯磨)。第三师中(疏序亦第三。受日中列在第二)。初三句示彼所立。疏云。第二人虽着乞词。准乞覆藏两遍牒事(谓白中加第二故云两遍)。时到已前增加乞词。忍听已后略事。而作羯磨亦尔。此方全依昙谛旧本。今略引之。乞云。大德僧听我比丘某甲此处夏安居受过七日法十五日若一月日出界外为某事故还来此中安居今从僧乞受过七日法十五日若一月日羯磨愿僧与我比丘某甲受过七日法十五日若一月日羯磨慈愍故(三说)。正加中白云。大德僧听比丘某甲此处夏安居受过七日法十五日若一月日出界外为某事故还来此中安居今从僧乞受过七日法十五日若一月日羯磨(此谓增加乞词)。若僧时到僧忍听僧今与比丘某甲受过七日法十五日若一月日羯磨(不云为某事等故云略事作也)。羯磨于第二句缘中牒乞词下加本事云僧今与比丘某甲受过七日法十五日若一月日羯磨(第四句及结词中单牒根本同上白中)。举下指过。初生起前二少见不在评论。此既盛行须知过失。今下正示又四。初叙今意以彰昔非。内犹入也。律云。下据文斥。又下取例。斥止下劝依后法。问得否者为破古解。疏云。有人定判依受夏破是也。答言无失者疏云。增乞减乞各有所凭。羯磨大途规模在故依受不失(意详不无非法之罪)。第四师者疏云。近世诸师不加乞词。依本直诵(即同疏序云即今一家依本直诵也)。旧指愿师本者。且愿出北齐则非近世。问前四中不列昙谛本者。答同光师故不复出之。问既除乞词。羯磨缘中应无正陈本意。答疏明古师立缘增减。谓受日无乞阙第八缘。祖师难云。受日无乞岂不须告准此。合行事时受者应具仪至僧中告云。比丘某甲欲受十五日(若一月日)。出界为某事故还来此中安居。白已方可加法(此为诸文多违后进难晓不免繁长)。一月法中不得双诵者。以律本中不别出法。于十五日下连书一月。翻译省文。意令随改。往往愚者依文谨诵。故此遮之。疏云。则四十五日故也。疏又问。云受一月不云过半月者。解云。七日别人余皆众法但云过七日。明知余二俱白二也。又云。若受半月数日满足。以加法云十五日故。若受一月则随大小。私谓。若从初一受则可随月。或中间受而遇小月。如何数之。准亦依小得二十九日。以受月故(如十六日受至月尽。止得十四日后更数十五日耳)。三料简中通明受日安居差别之义。故云杂也。初科夏热即余缘。此且略举余例开之。须同缘者牒事便故异缘不得。下指所出。然与四分受戒颇同。亦可例准。依处中依界可解。依蓝中初文即前云结夏在前结界在后。故云先无也。二界即大界戒场。言离衣者此据作法摄衣为言。自然亦不失也。次科云本结者明先有界也。言佛制者比丘住处佛制必先结界。制令依界明矣。伽蓝有缘未及结界。或依村舍等处可依自然。若僧坊有界定须依界。今人行法有界之处令依蓝结。则余场小往返无妨。意谓。依蓝依界随人所欲。反谓此文是顺古义(从前至此三处出此义并指为古谬之太甚)。后学无知皆随盲导何可救也。言却缩者舍宽蓝。从狭界得教意。故下指广者疏明先本无界依蓝结者。后云立心行者。行护从急。若后作法远于自然。祖依自然分齐。既无缘难不可后开。若结狭本有说依新(他解)。意以安居随本自然为定由本作法。意在羯磨安居随处。不要加结(古记见此便谓先有界处亦不须依界误矣)。[糸*十]指中点上所判。讲者因先诸记妄云顺古。便云此是斥古。妄上加妄。此妄何穷。且钞文前后义评义准其言非一。岂非文者皆不取耶

    释自恣篇

释名叙意。文自详委。行法通塞须略示之。谓人该五众法别三阶。时局夏竟。处通二界。余在文中。言宗要者若论众同之本摄僧大教。此同说戒。即法为要。若治恶挫慢。清心增善众行中最。即行为要。若律论广博众说繁累。撮录时用以成此篇。即文为要。三释俱通。后义善尤善。自恣意中初科上二句蹑前生起。俗中以十日为一旬。人下正叙来意。又二初叙意。妄情外骛。无始惯习不自反照故多迷己纵下示名。上二句标。内下释。初二句释上纵宜己罪。即明白义诚心露过。故曰内彰。屈身坐草发语求诲。故云外显。即三业也。玉病曰瑕。人病曰疵。并喻于罪。身下一句释上恣僧举过。即彰恣义。故下结名。引证中初问起。使下列释四义。并以故字结之。不孤独者三业凭他。不自有故。苦言即所陈词句。以自述己过使众闻故。初即明制相依。余并清过。二句有已四即无犯。三通有无。又初后生善中二灭恶。制夏末中初科初句征。若下释又二。初叙不前意。上明来集之心款诚也。要制也。若逆下彰前举之过。逆谓未竟。而先举也。故下二明须后意。初句重牒前征。以下释。初叙将散。方诣谓所往之处。必下明立法。不独宣者多迷己故。障道等者显须悔故。故下结意。次科律论皆云竟。证上弥显。论中持戒律者是遵制教。及诸善者即依化教。化制无违故云皆不毁等。遮滥中初二句正名。非下黜谬。昔人应以赏劳五利开破五戒。是任意毁犯而立其名。此下示意。开章标列中言缘集者谓。定时简人并须合教方成法故。杂明者料简释疑非一相故。时节含闰中初明闰四五六月。七月十五日且约前安居人。中后结者多随前坐。故不别标。不依者谓。先结后闰具如前篇。此即随竟自恣。不局时节。若下明闰七月。非前夏数。满者此据中后者多。必前多后少亦随前。作住待日满耳。增减中减前二日。增后二半。犹不去者开强和合一同说戒故指如前。延日中律因。诸比丘安居精勤行道得增上果。恐往余处不得是乐白佛。因令作白增益自恣白云。大德僧听若僧时到僧忍听僧今不自恣四月满当自恣白如是。详定中初定无难。若下明有难。初中又二。初引文以定。初云律中者即自恣犍度云。诸比丘欲十四十五自恣。佛言听。次引急施者初句通指一戒。次句别指戒中释衣时应畜文。彼云。若自恣十日在(七月六日)得急施衣。事已至一月(无衣)五月畜(有衣也。此即时前开十日后无所增)。乃至明日自恣应受(十五受衣。十六自恣故言明日)。一月五月外更增九日(谓初七得衣。前减一日后增一日。乃至十五前减九日。后增九日。故云次第增也)。此明十六自恣。合上犍度三日明矣。引增三中律云。有三种自恣。十四十五月初日(十六是黑月初)。律云下正定。此亦犍度中文。虽通三日前二非竟。不符文意故取十六也。律又下二释妨。初引文。此出尼犍度中。恐人固执故须释通。此文且约处远为言。准理须云。僧十五日尼十六日又尼近处不劳隔日。如下文中双出二法是也。此下正释。初二句释通。言相依者疏云。僧须在前自恣。白众治举既犯。清净方合受尼。故及下示通局文既通三。今取十六亦非专必。故云一期。克犹约也。恐无知者前自恣。已出界破夏今世多然。为过斯久。封怀味教闻之不行。深可悲矣。人是非中列三种人。初先结后破。二一向不结。三结有中后。恐疑上二不可同法。故此辨之通成应教。文中初明前二种。四分下示后一种。但云后者义必兼中。亦约望前通名后耳。方法中标云三人者。对法即众法对首心念也。僧中又二六五两分。初中四门对下五人。唯第二门差五德。法双单有异。余三并同。缘起中初科为二。初示人法分齐。当下正明缘相有四。一作相。各下次敷座。准余法事床席两通。独此自恣淮局席地。律下三布草。上二句遮非。下句示法。不在座者谓所坐席处。不在地者为护身衣须以草藉。应离座者舍席就草也(古云互跪者非)。然不许在地义须草上。而文中不明故引五分以决。并下四修敬。次科指同前者。即诸偈词及唱告言。今言布萨处并须改之。然行事之时须知次第。至于说清净妙偈已即须梵呗。散洒华水亦须供养(有云。说戒须供戒法。自恣不须非也。此供三宝。岂唯戒法。又自恣法岂不须共)。梵呗既毕。说传香偈已上座即叙事告众。选择德人后秉差法。方接下科行事。小众中同别二法。同法者既唱出已至僧自恣竟鸣钟召来。依次坐草对五德自恣。别法者送筹入僧。已口差沙弥为五德。余事并同僧。五德中标分二者。其五人法跨指略法之后。欲彰差法之异。简人中初科上二句双标。谓下别释。初五德中上四通德。如前篇分房中。下一别德。初约人释。破夏不结前后等人并应自恣。三举二灭抱过不露等名不自恣。次约时释。三日是时余为非时。增减难事并须晓故。三约法者一广六略观缘缓急。并合宜故疏云。众杂是非染净同住。无宜枉滥坌污僧伦(谓知人也)。知时知法(共上为三)。非人不显故须之也。律下明次五德。初列五相。一一相中是非相对。言知时者与上何异。上是时节此即时宜。谓量僧和诤可举即举。疏云。举过静诤无不和顺是也。意下随释。初句释初德。次句释第二德。欲下三句释第三德。故下二句释第四德。愍下二句释第五德。五中上二是智能观量故。次二是悲皆拔苦。故后一是慈以与乐故。又第四是口余四并心。此谓各人自具二种五德(有人行事差一人为自恣五德。一人为举罪五德谬矣)。问既具二五。何以不名十德耶。答罪事别故通局异故。若尔今云五德从何得名。答用分通局。义有兼正。约事就局从正为名。次科初征。二释为三。初点本宗。但令差人。及羯磨中唯牒一名。故云不了次示三律。并差二人。注释多人。谓二对三对作法差已随对起。复互相替换始终二人非谓齐作。后引三千正明所以。僧自恣竟者即同十诵下不用之。此中但取差二之意。三中初斥专执。谓逐人差也。以见本宗差法单牒名故。未通诸部者即上所引也。又下次斥轻易。今时皆尔。况复庸愚空无一行。妄充僧命辄号五德。名存实丧。岂不悲乎。十下引证。下座来向者腊高德重。不可劳动故。差法中初科前明简德。文令上座差选。或堪能羯磨者随作亦得。不下定处由世滥行。故须指破。次科中初明索欲。余诸羯磨通传欲净。独此有异。故须别出。此下示部别。僧祇等律并不开。故问和中且约通答。后显别答。指如上者即羯磨篇。五德行事和僧中初文前示威仪。今时多在僧前。礼已和白不应下遮非。次科初示别答。若下指通答。行草中初科为四。初示所出如前所明。当下二令预办。人别一剪者意使各敷。恐相连布故当用一握。长二尺许剪已束之。须令展布可容一坐即为准矣。至下三明次行。上座跪授余人不须。各下四明敷布。于座前者即所坐席外地上也。注文有云。重嘱预觅或云。定是预觅何必重嘱。今谓此文注上敷草。谓若至五德唱已。始敷事容仓卒。众复稽迟。故令受已前敷待唱即坐。有不依此。特注示之。辨谓布草备拟坐处也。唱告中就草座者告令即时离本座处。偏但等者嘱后自恣具仪致敬。注令从之非谓合众即皆互跪。下云见五德来方从座起。故知。尔前但坐草上。人多错解令众疲极。迷文故也。问所以须坐草者。答自恣一法异余众事。由是露过求他诲示必现卑逊。褥席坐具不以[打-丁+親]藉。屈身平地同彼罪囚。恐损身衣故令布草。疏云。言离座者舍憍慢故。布草坐者恐有损故。斯为明证。岂复疑乎(旧云。佛成道时吉祥童子施草。今效佛故因又妄述受草偈。穿凿大甚。请以疏验早宜废之)。然今行事多从妄习随用少草。系以缯彩五色间斗事同儿戏。又令管句之僧或复净人分头。俵散平身抛掷。及至唱告手擎顶戴。依古谬传诵吉祥偈。然后揭起坐具投之于下。身不离座复不敷草。违背正教恣任妄情。况自矜夸我能讲说。至于行事还逐讹风。临此明文信同梦海。况冰情固执见善不迁。毕身长负于无知。来报更增于愚塞。知非改过其唯智人乎。对说中初引圣仪。诫令仿上。大圣尚尔。下凡不禀其可得乎。疏具引云。佛坐草座告诸比丘。汝各坐草座。默久告诸比丘。我欲受岁。我无过咎于众人乎。又不犯身口意乎。如是至三。舍利弗言。无三业过。所以然者不度者度作眼目医王。大千界尊何有过也。指新岁经者彼云。时三千大千世界六反震动。一万比丘得道迹。八千比丘得罗汉。空中八万四千诸天皆发无上正真道意等。正自恣法四科初中。二五德来一跪一立者。明非双头一时说也。今多并跪。深乖法律。纵前后说外仪相滥。不能显别亦非法也。次科上座法中初修敬者。律因六群反抄衣。衣缠颈裹头通肩披衣。着革屣地上坐床上坐自恣。佛因制具仪。律列四礼。文略脱屣。偏袒一法此土不宜。僧随上座者律因上座具仪自恣。余人犹故在座。佛又制之。此亦据五德来时。非谓大众齐跪。十诵捉足者投身仆地。舒手执足示敬之极。彼又云。若是下座不得执足乖仪式也。陈词中准疏分五。初句正告五德求听说也。次句牒僧自恣时也。三我某甲等者下应上法。纵陈过咎恣僧举也。四若见等者我有三根。慈诲赐示。疏云。解行具故名大德。年腊高远名长老。又云。前单牒者但告五德。后双牒者勤重之志在于僧也(谓嘱僧中别人。僧祇则云长老及僧自恣说。故知通告也)。五我若下从闻悔过成我清美。三说者仰嘱之勤。非滥托也。复本座者还归席位也。律因上座跪待疲极。白佛听之。次座中修敬陈词一如上座。故但指之。总结中上以二座为法。余并同然。故云如是。所以展转别对各说者。由是求他举过。必使大众识知名字观量有无。若令合说言相参滥。何由辨别。所以律中一说二说窃语疾语皆名非法。意在此也。开中随身安者亦须坐草。但不具仪耳。故律云。时有病比丘。偏袒脱屣互跪合掌时。久病增。白佛因开。注中云讫自恣者。谓自陈三说竟也。非谓合众都讫。上云随讫复座。岂不明耶。五德处中准僧祇文。须依位者不失次故。破十诵者彼取僧竟。同上三千威仪故。唱告中今时行事五德归位。已咒愿回向。然后梵呗说自庆偈。三归礼散(多见不说偈者非也)。举罪中依篇治者。约心违顺通收忏罚。初科分二。初明五德众僧举。必无私曲依法加治。不假穷勘。若下二明别人举。恐怀损减须究虚实。初明事根俱实。依遮法者作举忆念。若下明事实根谬。反治者降等治之。注指前篇寻之可见。反治中初简五德不治有二义。故一是众差。二谓具德。言推绳者核实加刑也。不同下次明别人须治。反前二义在文显然。僧具缺中初举极位僧。办法备故。若下明次位僧。被事不足故。指后法者令发露也。尼来请说。初无尼中以说戒时尼请教诫身不现前。有无俱问。自恣不尔。纵有不问。白日法中初科为三。初安尼立处。众下止僧自恣。当下命尼陈说。指别法者下具云。比丘尼僧夏安居竟。比丘僧夏安居竟。比丘尼僧说三事自恣。见闻疑大德慈愍故语我。我若见罪当如法忏悔(三说)。次科上告下名敕。古语通用。今唯王者所称。余下指后。彼云。尼于自恣时传僧所告。诸尼顶戴讫然后自恣等。隔日法中以夜中作法尼来不及故制重集。唯此为异。余并同前。问中以欲应羯磨。今既不作而制传欲。故须问释。答中初申理。尼八敬中依僧自恣。众不和集非依僧故。故律下引证。初引开略文。处下反彰广法。僧祇下准例。初举文。彼明。尼请教诫还寺传告。亦制尼僧尽集不来说欲。由下合例。尼来中言犯重者。僧残戒分望下为言。身既有过不堪自恣也。今时尼法节制不行。幸而闻之无复见矣。略说中标。云杂行者缘法二种各有多别故。指缘中令量时者事在五德。众法选举。非庸昧所堪可不慎乎。五德对略中初文为二。初标略缘时。所有者略举四种。当下示略法。初明先广已下明次略。文略再说。疏云。对五德有二略。二说一说也(人云无再说非)。受两人者纵受三人理亦无损。但不得至四耳。斥非中初示非。双头者二五德齐跪。一时者两座同说也。律下引证。初引本律因非特制。次引十诵。上句示法。不下遮非有四。逆作者从下至上也。行行者分头各取也。超越者间隔坐次也。总唱者合众同声也。僧对略中初标难缘。五下五德白告。便下众僧对说。疏云。不对五德有三略。如百人为五十对。一时彼此三说再说一说也。三说望法。是广对人为略。下二人法俱略。单白中唯改再一为异。明作白中初明须白。不下简前不须。直去中初句总举。五种如上。下别示第六(广略合论去为七法)。直尔去者由难卒至不容对说。此据五德和白已后。未白难来待静自恣。即五百问通一月也(旧云落增减者非也。彼为外界诤缘非八难故)。难事小界如结界中已明。难名通漫。略为简示。受说安恣并以王贼水火等八难余缘为难。增减说恣即因他界斗诤来此为难。三小开者并以当界不和为难。缘相各别。不可混滥(人多错用故比示之)。五人法中初科。恐滥行者往往有人。同上双差五德故。次文为二。初明差法。初问和。便下秉法前后各差互为能所故。不下遮滥。取下正对自恣。四人法中初文标缘。作法可解。四人二人大同小异。次科可忏中自言即目求也。举来约他举也。不可忏中初科偷兰三品。上品界内大众忏。能所六人方可行故。入说中者意显此人已入罪聚故。交即训俱。僧数不满不应前事。故云俱无也。发露中初准十诵。当悔未悔故。且白停。即同发露。犯者既露。余戒皎然。义须自恣。故云不碍也。四分下准例。以无文故。初举事。即座上发露开闻说戒。既下例同。说恣众法义无异。故文中有三。一净行同者俱护体故。二众法同者皆是摄僧本故。三摄治同者有犯并须悔露故。理下改词句应具云。诸大德一心念今日众僧自恣我比丘某甲犯故漏失僧残罪。即接文中以众等语。详此即是自恣。以身带犯不可言净。须牒入法。前云五人已上举得出罪指如四人者。准应白停已依常自恣。不必改词。以僧自恣法中不陈净故。妄陈中犯三提者以三说故。一一人边皆结三罪(旧云望三比丘各得一提者非也。以前对一二不必定故)。不下简异。彼不形言犯缘缺故。一人法中初文前明备具者。由本众法无人乃开。故办所须拟同大众也。若下作法可解。次科约人被事可不两相。悔犯露过并须对人不可行。故然亦可准座上发露牒犯自恣。故云依前(词句例前作之)。又说戒篇准五百问向四方僧。忏已说戒亦可例用。杂相中前明缘法。径显行事。其教义差别是非之相并列于后。故云大明。初问答中僧治足者上得通下。故一往对论。若约尽办必须二十。非谓大众得作对念。但望人多是可行故。别人未尽者下不摄上。故七聚为言须分三位。一唯僧治有三。夷残重兰。二唯别治有六。中下二兰单提提舍重轻二吉。三通僧别者忏舍堕也。自恣摄僧必取行净。内彰不隐口述无瑕。故云举心应僧也。然对念二法言相虽殊。俱须体净方堪陈说。第二问中以所出不同恐成偏计。故答中俱出正法。随人采用。四分云。诸比丘自恣竟说戒。坐久疲极。白佛因开。文引佛语。三问中律因六群尼来遮比丘。莫为六群作羯磨及遮自恣。乃至遣式叉沙弥尼白衣。来遮佛并制。不得在此等人前自恣。又因匿王遣兵护僧。诸比丘欲自恣。佛令语使避去等文如答引。初明遣避。若下即自避。今世无知多容士女。拥隘相喧深乖法制。宜须先遣。客来中初总示僧别。准律自恣未竟。客来若少若等(客主数同)。若多(客多于主)。并随上下座依次自恣(今文不引。以易知故)。若自恣竟举众未起。若已起客来少者应与清净。不与如法治。若等若多应更自恣。不者如法治。若下别示别人。僧法即五人对首同四人。故并指如前。第五问答中破夏可解。言离衣者以未入迦提故。受日中此谓。七月九日受者。下引文证。疏云。如律所制。及七日还。今限明相。乃在界外绝此分齐。故说破夏。又云。七月十日受七日。至第七日是夏满。不来无犯(准知从十已去受者前缘未竟。不来奔夏)。六问答中四分受日往余处自恣。及客来多少有难。出界并非当处。而僧祇结罪者乃制无缘辄往耳。第七问中谓。时僧得时现前此二种施并赏夏劳故。非时二施非所论矣。若二衣中时现前施。局前安居人者中后非分。如后明之。答中初引文明许。虽是中后夏功齐故。破夏不结定不预分。若下引房为例。律中分房已犹故多者开客住处。乃知中后安居得受房舍。夏竟分物可以例证。八问中有缘开略。无难如何恐致滥行。故须问决。答中律明。六群恐余比丘为作羯磨。遮自恣故乃起诸过。文列七种。五是非法。二是别众。因一说二说佛即制断。自今已去三说自恣。窃语谓低声。佛言。应了了自恣足使他闻。疾疾即急语。佛言应徐徐自恣。明教诏中初教年少有三。初二师预教。犹下五德临事教。句句谓随教者语逐句说之。二教年老。初蹑前问答中初答同。故下引例。九问答中律因前后安居人杂住。不知随何自恣。白佛初令随上座。上座中又有前后(主客各有上座)。次令随旧住。复有前后。令随多者。如文所引。第十问答中初引制教定犯。四分文通下引母论。既云出界。即是僧住。无缘结犯应得轻吉。文言缘者或是三宝。或约难事。随有阻碍不可去者。五分受请正据俗舍。有恼请主故结重提。非请处者即是僧舍。反上得住准前应吉。次约化教显过五。中一二可见。或下三句为三种。二三相滥。以义分之上是悭吝。下即贪求。或可上约田宅园林。下是钱宝谷帛。此五无非悭贪。多事非出家业。远离此者成德可知矣。迦絺那衣律中佛在舍卫。拘萨罗国诸比丘夏安居竟。往见世尊道路值雨。衣湿僧伽梨重疲极。又寒雪国粪扫衣比丘来见世尊。亦值天雨疲极。因听受功德衣。开五种利注中翻名了论四名。第二从施主余三就功能。上二名下自释。无败坏者补旧易新也(有云畜长过限不犯舍非也)。坚固者能使五戒无缺也。癊覆者令众得五利也。次古翻二名可解。五利如下说。开并为益故同名利。分章中并杂出者。即下五利时非时等。初科本宗中初定时分齐。前引文示开受之始。后引文证制舍之终。中间则下准知五月明矣。应受者即佛听也。前安居简除中后也。冬四月者连夏一月共为五也。如下明余日得受。故下引证。谓下转释。但云即日故知不局。所以不许经宿者二意详之。一恐久延过时失受。二是开奢。必须制约。十诵证上受通一月是明文也。四分十诵受有三十日。舍唯一日。下引母论亦然。五分中受同诸部舍法独异。彼约得衣日去数满四月。事同安居。前减后增并通一月。问何以异耶。答准详诸部皆开四月。但是宗计各见不同。五分则取受衣为始。四分以迦提常开不在其数。若据八月十五受者。不妨四分还成四月。五分却得五月。思之可解。母论初明受舍。后七月下计日数。事缘不及。谓衣未办。或似缘碍。亦开隔日(上诸文中且据作法舍。余舍则不定)。十诵不得摄闰。是奢法故。衣体中四。初示体。若得新者即时非时施。本非作德衣也。檀越施者正为作德衣。施通七众也。粪衣下准律合有若是新衣若是故衣二句。并释上粪衣耳。新物揲净即上新衣以故揲也。浣纳净者明上故衣。不劳更揲也(即日来一种准律。在应法字上。今科于下)。不以下次明求乞离过。次列六种。上五简非如二衣释。下一显如。谓道众所施说净长物也(僧祇亦云。净财得作)。三上云。即日来及应法。此二明受法。言应法者即下简人秉法皆须合教。四周下四明作衣法。又三初示堤条。若过是者谓七条大衣也。应云七条二十一隔大衣亦类增之。应自下明裁制。且示下衣。余可例准。又下明色相。律因六群以大色染衣锦衣白色衣作之。佛因制断。律云。云何僧不成受功德衣。谓不浣不碾不治不安缘。不裁隔不编边(不刺缘口)不安纽不作叶不安钩。邪命得谄曲得相得激发得。离宿衣舍堕不作净(前不舍堕兼收离衣)。不即日来。不应法受衣(反前应法可解)。不四周安缘(自下三种如后简人中引)。不在僧前受。若有难若界外住如是。并不成反之则成。十诵中初简作。若故下简体。到冢取者释上覆死衣。注中和会前文。应知。四分常用粪衣。亦无所择。若揲下示如法。伽论急施及时衣本非德衣施。经宿亦成受。僧祇未用即上新衣。五分明非有七。并以若字标之。上四简衣。即制造体色量皆非法也。第五简时。六七并简受人。故舍五事者准彼上有若欲二字。五事即畜长等五戒。上明贪利。下即慢戒(有以五事为五利。彼文不然)。三明简人。初简受中四分四种。有难者谓王贼等难众不得受。即简受人也。戒疏云。律云。有难无大衣。今既贼难故不合受。无难应成(文见兰若离衣戒。古云十三难人谬矣)。无僧伽梨者非本开意。如前缘中。若尔无下二衣成受不。答文中不简思之可知。界外住者身虽现前相不足数故。善见初通简是非。文中必该中安居不安居者。若下别示界外。初不满及后满五不解。并简异界不得中明僧及沙弥。僧为受已成足得利。并显当界成受(谓请僧为受戒已但共新戒受衣)。十诵初明曲开。异界同结者彼云。安居竟四边僧坊若八若九若十。若过共结一界受迦絺那衣。一切比丘皆得名受。后别结者谓。作法受已即解即结。非五月满也。彼问如上僧坊共结受已舍是大界。是诸比丘名受衣耶。答皆名受。舍者等者如有一处众。不乐利不待时满。或作法舍或遇缘失。不妨余处故也。彼问众多僧坊共结受已舍是界。已舍迦絺那衣。一切比丘皆名舍耶。答舍者舍不舍者不舍。今引答词仍变其语耳。二简犯过。摈人即灭摈。彼文止列四人。令加等字。更收应摈及三举人以弃众外不合同法故(诸文不简四羯磨人。义详似得)。持人中十诵五德。上四可解。谓下释第五。得不得者须约时衣人三种释之。善见中初明用衣多少。重物者如送钱宝等。若羯磨下此明于五德中复选缺乏。以衣属彼有所济故。此科所明正简持衣五德。又论云三衣随施主语。悉与受衣人(即是五德)。众僧不得受迦絺那衣(旧谓。五月满已还以此衣与众中衣坏等误矣)。了疏夏初先白者令僧观察。日久可知。所观有五。不多事者专守衣故。不好失者众所凭故。不贪财者非为此衣故。有慈悲者怜愍众故。好惠施者令他得利故。问持衣人自得利否。答但持不受故不得利。问三不自具受时如何。答善见云。持衣比丘舍已所受僧伽梨。着迦絺那衣。往白上座云。我以法持僧伽梨迦絺(准此先衣舍已说净。迦絺加法受持)。四受衣法作中。初科律令差人亦不出法。僧祇文云。大德僧听僧得此衣财若僧时到僧拜某甲比丘及余人作僧迦絺那衣白如是。大德僧听(合牒白。中缘本)。诸大德忍某甲比丘(云云如上)者默然若不忍者便说僧已忍某甲比丘(云云)竟僧忍默然等如常(必有用者依本宗纲缘故之)。次科初明开制。不得说道德者遮其词免作留难。若不共作令彼经宿。不成受故。所以下示意。诸佛赞者能使得利安乐修道。故论云。昔有佛名莲华。有弟子名须阇多。作迦絺那衣未成。故与诸比丘共作。后科指广仍申略意。此虽不出前衣体中文亦详矣。更引僧祇示之。彼云。若外人施衣财不得默受。应作是说。我今受迦絺那衣财。受已到僧中。白二告僧云。大德僧听僧得此时衣财若僧时到僧取此迦絺那衣白如是(羯磨准作合上缘本为第二句)。次差能作衣者。若一人若二三人白二差之(如上)。差已一人作主受衣财。时应作是言。受此迦絺那衣财僧当受(三说)。浣时应云。浣是迦絺那衣僧当受如是。裁时缝时染时点净时。随所作如上三说。不说而作亦成。但得越毗尼罪。正受中初科。横叠者从长量也。叠即是欇。雨头两缀中间三缀五缀。则为四叠(准此长量止八尺计明矣)。秉法中初简众。总前诸部共十一人。一与欲人(即不现前)。二有难(此通一众)。三无大衣。四异界。五中后安居。六破。七不结。八犯残。九别住。十学悔。十一摈人。令别坐者以合受人必相连接。行事便故不依欲第也。虽下遮情。恐谓雨分容乖别。故问答中且据通衣通下三法。若行别答随法牒之。白中问。此与自恣法差白前后者。答有人言。德衣听教通作不作。先和告众许作方差。自恣严制无虑不行直尔先差后方和众。或可。德衣三法并上座作。自恣白和须五德秉。故不等也。又可。制法不同不须比难。差人中注示仪式。与一比丘者。与谓相对问答。文似别对余人。准律即是五德。与衣中注文先示五德具仪。当下上座作法羯磨缘中。可分衣即目轻物。此牒缘也。僧下牒本。上二句示僧众付衣。此比丘下明五德受衣。次受衣中次科上座跪者。准下三座皆然。却行即退身也。所以自恣对二三人今对四人者。思之可解。陈词中三。初五德作法未受令受曰当。正受是今结今名已。二僧受词中其受者通指众僧。善受者无非法过。此中者指所受衣。衣名功德名必有实。功既属我。必获五利各各说者非合诵也。三五德对答。四人说已总以一答(四分唯有僧法。僧祇开对首心念受者应是部别。故所不引)。舍法中律因六群不出功德衣。以久得五事故。舍故佛因制舍。若不出过功德衣分齐突吉罗。本部中初科上二可解。又下律云。有八种因缘舍功德衣一去(作不还意出去便失。由本受时并有要心。后违故失也)。二竟(出界作衣作竟即失)。三不竟(出界得念亦不作衣。亦不还衣不竟即舍)。四失(出界作衣竟失衣。亦失德衣)。五望断(出界外希望作衣至所望处。不得望断即失)。六闻(出界作衣竟。闻众僧出德衣即失)。七出界(出界作衣竟在界外。众僧出切德衣即失)。八共出(在界外作衣。若竟不竟还住处和合出功德衣)。前五违本要心故失。后三还因羯磨出之。问后三与前僧和合出有何异耶。答前是时满。后三不定。故不同也。别显中初明问和者。律中唯此羯磨及戒本序前具列之。余皆例用故须详示令知所出。文中六缘。且据问者终须具十。如上篇中。他部僧祇有十种。一衣竟舍(受已作念。衣竟当舍。后竟即舍)。二受时舍(作念。受衣时当舍。后受即舍)。三时竟舍(作念。尔许时当舍。期满即舍)。四闻舍(作念。闻和上阇梨舍时当舍。后闻即舍)。五送舍(作念。是衣与他已当舍。后送即舍)。六坏舍(受已中间自言。我今舍。作是语时即舍)。七失舍(作念。是衣中间败坏。失不现当舍。后坏失即舍)。八出去舍(作念。此中住去时当舍。后去即舍)。九过时舍(如钞所引。彼云。得越毗尼)。十究竟舍(至腊月十五日僧中一人唱云。大德僧今日僧舍迦絺那衣三说)。指余部者五分八事失。一时竟(即僧祇过时)。二失衣。三闻失。四远去。五望断(此四同上四分)。六衣出界(将德衣出界经宿也)。七人出界(同四分持人出界宿)。八白二舍(四分单白)。了论有八。一竟。二成就(未详)。三出离(同前去也)。四失。五闻。六过位(即时过也)。七望断。八共拔除(作法出也)。十种如上僧祇。各随下通示诸文之意。违本心者且据多分。其间不无作法过时。五利中标云通塞者。通谓五月得。利塞即时外不开(此中止论有衣五月。其一刀常开。如安居篇不可相滥)。通塞中初通列五相。总开八罪畜长摄三(十日月望急施)。离衣含二(聚兰)。释相具明。并指如后。所以开者夏竟营衣出入多务。若不开通无成济故也。准十诵得九利。一十夜(长衣)。二六夜。三一夜(即二离衣)。四五缘留僧伽梨(一恐怖。二两三营大衣。四浣染。五深藏)。五五缘留雨衣。六数数食。七别众。八九二时不白入聚落(四分不开非时。部别不同)。其下别简畜长。初明分齐。一年之中五月为时。七月名非时。余下持相摄时前十日开受急施。即非时摄时也。自恣竟不为安居施者时摄非时也。诫等心中恐于利养得失动怀。故引经示令心平等。初列四法。即是八风四违四顺。文先举违故云有四。后方合辨则云八法。无恐是心以安住故。不转即身口以守常故。得下示得失平等。初别释第一。是今正意。余三因引。故所不明。八法者一利二衰(即上得失)。三毁四誉五称六讥七苦八乐。四违对上。四顺相反可知。上即修己。为下示他。得失荣辱皆本业缘。违顺风来故无忻戚也(即本以前段作注字。又无经文传之讹脱)

四分律行事钞资持记上四四分律行事钞资持记中一上

        大宋余杭沙门释元照撰

中卷题号并同前释。文列四篇。总明自行。无非离恶护本所受。约行次第德成有用。合为上卷。今望住持功有胜劣。故居次焉。列篇中上下诸篇皆宗羯磨。此卷四篇并依戒本。前三精持后一犯悔。又上三中前二随文。第三总义。又上二中初解通名。二释别相。有斯诸异所以分之

    释篇聚篇

篇聚者摄犯之大科据断之纲格。辨业轻重定报浅深。篇即章品之名谓罪分局段。聚是攒集之号。谓犯有条流。篇出僧祇。聚出本律。名殊义一。故此双标。疏引古解。具三均者名篇一名均(五篇当局同二名故均即等也)。二体均(犯忏同故)。三究竟均(不为诸篇方便)。不具号聚如兰吉之类。但有名均体则不均(兰分三忏吉分两悔)。究竟不均(兰局初二从生。吉通诸篇方便)。今师不尔。篇聚名通。不必偏对。唯约五七以分均杂。故疏云。纵使聚从五位义具三均。篇名在七。本因杂摄是也。问若约戒本自有八篇。今分五七。如何相对。答今言篇聚不局戒本。但是立名统收众罪。若以五数以对戒本。三十九十合之为一。不定灭诤总归吉罗。然本立名不逐文相。但使律仪所制境遍尘沙。因果重轻统归五七。但五收根本。七杂本因以为异耳。问吉罗一聚三均义阙那入五中。答诚如来难。故下文中均杂往分但据前四。今准戒疏。且约戒本百戒为言。题中篇聚言通贯下名报。名报语别。即后二门名谓。教所制刑报谓因所感果。寻名则识教。观果则知因。此章之来于是见矣(有本作来报传之误矣)。叙意初科上二句征。实下释所以。戒体者是善法之聚圣道之基。超越人天堪为物供。生福益世实由此焉。是下引证。受谓受体。持谓随行。性即体也。次科初明顺益。上二句自利行。上句喻止持。下句喻作持。或可上是意业。下即身口冰体清洁。玉性温润离染成德。宜以为喻。乃下利他行。上句明功。下句显名。善种福田法喻双举。若论受体亦名善种。今对生他故喻田也。不下明违损。初句示能犯之心。反上二持故曰不然。纵谓。恣任欲情。拒即违逆圣教。次句示所犯之过。不出两犯。贻赠也。伊是也。戚谓忧戚语通因果。罪由心造非人所加。是自赠耳。便下释上伊戚。上句成因。下句感果辜罪也。狱者梵云捺落迦。此云受苦器。那落迦此云受苦者。即依正二报。智论明十六狱。八热者。一炭坑。二沸尿。三烧林。四剑林。五刀道。六铁刺。林七碱河。八铜橛。又此八热每狱四门。每门有四游增狱(增上罪人受苦)。一煻煨。二尸粪。三锋刃。四烈河。八寒者。一頞浮陀(少多有孔)。二尼罗浮陀(无孔)。三诃罗罗(寒战声)。四阿婆婆五睺睺(二并患寒之声)。六沤波罗(外壁似青莲华)。七波头摩(红莲华罪人生中受苦)。八摩诃波头摩(大红莲华)。并居瞻部洲下大地狱傍。经论明狱名相多别。且据一文言二八耳。故下彰教意。以篇聚重轻折归持犯。明犯令违彰持使顺。文中五七各对持犯为文绮互。义无偏局。三明损中初二句明性钝。率皆也。次二句明不学。条例即篇聚品类。宪章谓犯不犯相。随下明昧教。随戒即戒相。雾游观海并喻不明。致下彰过。上二句明随尘嗜欲。故云忘归。下二句任业牵生。故不知返。逝往也。大集云。昔有一人避二醉象(生死)。缘藤(命根)入井(无常)。有黑白二鼠(日月)啮藤将断。旁有四蛇欲螫(四大)。下有三龙。吐火张爪拒之(三毒)。其人仰望。二象已临井上。忧恼无托。忽有蜂过。遗蜜滴入口(五欲)。是人唼蜜全忘危惧。今喻比丘不畏众苦。贪着五欲无心厌背也。故下引证。彼明。破戒受施必感现报。腹则破裂袈裟离身。或无此相为有生报故云也。四立篇中初叙业报之本。业即是因。谓所成两犯。报即是果。谓堕狱劫数。因果皆心语通大小。必约教限简判浅深。必下伸撰述之意。初二句示文望后释相。故云先张。因果即后科犯报中先简起业。即是明因后引文明果。相号即六聚名义。对下二门文叙不次。从语顺便固无他意。使下显意。佛子之言通目末伐奉法之士。约大褒美深符宗意。观果者睹长劫之苦报。知因者推少项之业非。由教而知既知必惧。且夫心缘境发。果自因成。造受更资沈流。长劫因缘遇会形影无差。至于火烁汤煎痛非可忍。霜寒冰冻声不可闻。万苦冲心如镕铁聚。翻思往业。虽悔何追。矧乃戴角披毛飞空潜水。气命系于屠猎。血肉委于庖厨。或复炬口针咽饥虚切体。臭脓秽屎食啖聊生。下叙泥犁且论总报。三途杂类随业何穷信乎。祸福无门升沉由已。况佛经广示。祖训重彰。积恶时深略无信奉。呜呼含灵蠢蠢生死悠悠。方便多门其谁一悟。岂得袈裟之下不惜人身。那于良福田中自生荆棘。且中人可以语上。智者言必三思。见恶直似探汤。遇善常如不及。方名佛子。少应沙门。观果知因得其人矣。辞虽繁费意复何穷。开章中科云先明戒护者。欲明篇聚严猛犯报深酷。实由所受功深。致使有违罚重。特须先示方显后文。宗即是本。明戒护中初科先征起。由下释通。定慧依因万行宗主故云生善最也。匡摄僧宗缘持佛法。故云建立强也。略举两端以彰体用。标宗所谓顺则三宝住持办比丘事。违则覆灭正法。翻种苦业。即同此意也。引论标中初示所出。言戒护者举行目体兼收法相。谓下释名相。初分对惑业。彼论治三界心惑名对治护。故云在心也。防身口邪业。则名戒护。故云在身口也(今但云戒一往别对)。有护下示单复。以惑为业本。若但护心惑不至身口。故云不必有戒。又业假惑成。若禁防邪业必兼防心。故云其必是护。然护治惑。非谓理观即是戒行。彼论谓之惑毗尼是也。经中者未详何文。或恐了疏所引(古云论中自指者捡彼无文)。列释中八段一一并有法喻。前三喻戒体。后五并言爱惜。即喻戒行。四与初滥。前以王子直喻受体。后以父爱子乃喻随行。目喻正见。粮比助道。国谓具德药即除障。寻文可知。三中如意珠者。智论云。龙脑中出。众生得之除贫去毒(或云金翅鸟心或云古佛舍利)。善道即人天。菩提即佛果中略三乘。故云乃至。七中三事足财谓国富。欲尘谓色声等境。国足尘则王者适意。故下以心安合之。正法即礼乐号。今不失其所。合法中无量下三句配上三事。结劝中功业重者。总上八喻归前二义。余并生善中最。第一第四及七中末喻即建立功强也。次明篇聚。正明中初科前叙名数差互。五篇取均。七聚据杂。仍分身口故云约义。吉罗罪众从具两分。罪无异体故但有六。问前引古解定五为篇。以七为聚。今家前后诸分并云五篇七聚。还同古执。其意云何。答但攻彼局。即章篇聚名通。既曰两通。随用有何不可。今下约结罪列名。佛出中梵立此刑名。此土本无将何对译。故下诸名或望圣道(如夷兰也)。或约行业(夷残吉罗)。或对众法(夷残)。或就来报(夷提)。或从忏法(僧残舍堕提舍)。大略如此。余如后释。初夷聚中僧祇初句总翻。三下别释。具兼三义彰恶之极。初退没义如下问答。二种僧者同下四分。堕阿鼻者目连问经但示劫数。不显狱名。杂心中堕焰热地狱一昼夜。此文明判。及十轮经并云阿鼻。即无间狱。如涅槃云。间无暂乐(常受苦故)。无间空处(身与狱等八万由旬)。故言无间。智者观此宁无怖惧乎。十诵中初引律文。彼翻波罗夷为堕。即受戒已为说四堕是也。僧祇堕义转释极恶。与此不同。文中多意字尝用多论古钞。对勘并无。言不如者谓不如魔。即堕负义下引论释。明知写误。魔有四种。常相谋害当用戒兵防御战敌。然今行者戒力既亏。魔军得胜。故以为喻。本律三义初断头者。即受法说相中四喻之一。次云如断多罗树心。三如针鼻缺。四如破石为二分。能喻虽四同俞体坏。永障圣道故云行法非用也。次无余者即遮法云。若遮无根无余作等(残为有余。名亦出彼)。行坏无功。不参众务故云绝分也。故下引证。即律偈序上卷已引。三不共住名见戒本。问与上无余何异。答上约己说如彼死尸。下对僧论如海飘出。对前只律初义颇同。此后二名同彼第二。问答中问词为二。初蹑前。准下正问有二。一问重犯。二问有无。初答中上二句示不定。下二句从有而立。入诤论者涅槃诤论品云。善男子我于经中作如是说若有比丘犯四重已不名比丘不复能生善芽种子譬如焦种不生果实等我诸弟子闻是说已不解我意唱言如来说诸比丘犯重禁已失比丘戒(此执无也)。善男子我于经中为纯陀说四种比丘一者毕竟到道(无学)。二者示道(初二三果)。三者受道(通内外凡)。四者污道(不地)。犯四重者即是污道我诸弟子闻是说已不道解我意唱言如来说诸比丘犯四重已不失禁戒(此执有也)。间经中但云不解我意。佛意云何。答尚非菩萨二乘境界。况凡鄙乎。然虽叵测亦须略示。当知。佛说有则必有。无则定无。何以然耶。如来如实见诸众生善恶业性。随宜而说。如实不虚(古记妄出佛意云。受体仍在名比丘。但无力用故如焦种。此则还成有执。何名佛意)。杂心解者彼云。有说犯初众罪(众即是篇)。名舍律仪此则不然。若舍律仪者犯根本罪。已还俗应得更出家。已舍律仪故。又云。于别解脱律仪是比丘。于无漏律仪非比丘。又云。但是犯戒非舍戒(彼文)。问此还计有应成诤论。答在彼为诤于今非诤。何以故知时合宜。深解佛意非执计。故是以僧网明畜猫犬。及随相中畜八不净。并断失戒。人不见此故多迟虑。次答中初据宗以答。此即初戒广解之文。戒本亦云后犯亦尔。此下简辨名种。重犯有二。一同名之罪。谓四重五望。二同种之罪。谓四戒各论。上通十诵下局本宗。文约四戒各别论重。即明今宗同种之义。合证者有戒。重犯义不相离。故引文中初叙宗意。律仪从境故名别脱。道定从心即是总脱。如下引论委释。初举文。受是悬拟故可总发。犯是临境故唯别犯。旦下历示。初明总发准释相中。彼论但约三毒以历七支谁三为七是今义推。具如后释。文中别举淫支以明。余可例显。淫境约道女三男二淫心三毒。三单三复一具随缘。间起。以心历境故发多戒。如文所列。今下明别犯。问余淫不犯故有重者。若还以贪心复于前女本道。行淫为成重不。问十诵不立重犯。那取彼论以证今宗耶。问不可一时犯诸戒者。不学之罪那得顿犯耶。如是思之。例证中二。初约忏重例。又下打谤例。九十中打比丘及僧残谤二戒大僧不简净秽。若下反质打谤三众。并吉罗故。初难中问有二句。即是两难。律中二灭学悔并不足数。又断头之名行法非用同彼死尸。今云余戒体净光洁无违。岂非相反故须委示。答足数中初准忏明足。即简二灭不在所论。如下例证。十诵开作说恣羯磨(不开余法)。亦听众中诵律(无堪能处)。既容秉御身预净僧。义同足数故云理当也。但下约过明不足。情过深者犯极恶也。不任用者亏德业也。故下引示。律云僧说戒及羯磨时来不随意。故知。虽忏必无足理。纵听秉法身不入数。但望二摈财法永亡。不参众务以为优耳。上云理足。文含二意。一为救无知谓失例犯。二为救犯者抱过不悔。故此诸文委曲提示。问世云小无忏重之文。那云忏净耶。答大小两乘通明忏重。小虽开忏但障狱业不能复本。故云无耳。若尔依大忏净可预数不。答化制不同。化据业道制就违教。纵依方等事理忏灭。于今制教不忏须摈。忏成学悔。若行制忏纵业不亡还名清净。须知化制忏法天别。人多妄迷。故曲疏之。余在后篇。答断头义如下问答。次难所出者如上诸文。具依律论欲彰有据生后劝勉。故发是问。正答中初句指前。更下标后。下引僧祇学悔。行相一切同僧。十诵乞羯磨已佛结所戒一切受行。母论与悔法已名清净持戒等。故云体在等。斥迷中初文为三。初叙非。慑之涉反怖也。百喻经云。有人养牛二百五十。其一大者为虎所食。其主念言。数既不全何用看守。遂一时杀之。愚痴比丘亦尔。既犯一戒余即雷同。颇符此意。岂下正斥。焉下重示。上二句明同种净。当下明同名净。坚固不动谓之俨然。下下明异名异种净。次科初二句嘱其所告。受随一等故名同法。若下正劝。初示持行。严谓谨摄。净识即心。五尘皆境。所谓方便正念常拟对治也。呜呼未世凡流沉溺滋。久摄念离染未见其人。自非宿善资薰明师训匠勤求圣教。精择良明志慕孤高行希清卓。时时不懈日日如新。或体达前尘。反求欲本。或冥心所受专意通持。故得对境萧然遇缘确尔。翔而后集默而识之。其犹挥手于空了无滞矣。着铠入阵何所畏乎。然惑业未销死生可惧。岂唯言说即是清升。在欲远尘。良恐非尔所及。居凡学圣故且抑而为之。勿事悠悠。宜应切切。因兹言及一为深思。若下劝犯悔。上二句明成犯。既下示忏益。若下明不忏之损。怀即是心藏疾喻其覆过。体非净用。不堪利养覆过妄受故云冒也。自负可解。言他负者作法则前事不成。受施则能施亦堕。岂下悲伤异其改往。大慈博爱于物无遗。虽恶行下愚亦苦加提引。祖恩所及无得而知。三问中此即难前断头之喻。答文了论中初约喻以显。四处即脑咽心腰。由下示不阶之意。即杂心云非第一义比丘是也。十轮中初明犯报。正用四重因引毁谤。入阿鼻者谓生报也。如是下明障道也。结即见思等惑。言堕恶者释成不尽结也。今时多学邪空。诃佛毁教。流言鄙俗反自矜夸。焉知。一慢尊容长沦暗道。一轻圣典永坠邪林。业理灼然。如何不信。若下显持益。初索持人。初篇四重出生诸戒。故名根本。一下示功行。一切者总收四事。乃下劝坚持。言舍命者即同本律宁死之诫。三乘依住者出世行本故。尝读斯文敬详佛语。词切理显足为龟镜。愿专诵心首以自策勤。对尼中后四如别即别行篇谓。摩触八事覆重随举。女流报弱情多喜犯。故枝条之罪例同重制。三他部中初标部计。同下示异。同种犯已后作。得吉故无重也。此下简滥。下篇种类不同有二。一上下相望有重可解。如文所引学悔犯残。二下聚当局亦有重犯。如别篇云下篇随轻重是也。四明品数。引论中初科上句牒本论。律中者即指所宗正量部也。解下疏释初示方言不同。即如僧祇。四分五聚亦相近也。今下释部义。初通标有下别示。方便根本由具二义。则成党类故得部名。别列中初云一一者即指四重戒也。别释四段。初方便中且举淫事以明次第。言起心者此即心犯同今四分。然无分齐故须定判重缘及思。简去瞥尔。上明心犯则不兼色。次方便下并明色犯。还本于心。动身口说就具辨相。通名吉者总点远次。名同体别。近方便中初示犯相。期下释疑触本犯残。今结偷兰故须通决。然期淫合重今则反轻。戏乐须轻如何反重。但轻则有果可趣。重则当体成业所以异也。对人忏者彼明兰罪不分三悔。在言通滥如下具明。三中前释成就义。以后果本不可顿犯。假彼相成故。若根本下释随顺义。才至果罪。共成一体。无别方便。此同四分。则异十只。余下指例。会通中初引三文。四分不成不言多少。了论一品不显重轻。唯兹十诵甚有眉目。疏引彼文。初二两篇各有远近方便(彼唯立二方便)。位分三阶。初篇近者界内僧忏(上品)。初篇远者。二篇近者界外四人悔(同是中品)。二篇远者一人前悔(下品)。准持犯中三罪则依了论。远者重吉此据本宗。次近二兰全取十诵。然下会同次罪。十诵中兰了论重吉。今欲用兰替吉。略示令知。余指如后。凡定罪体必约忏论。中兰据法。虽对小众正舍本罪还同吉罗。一人对灭故。体通彼此者即指两文。类解者令较二罪。第二僧残。善见中唯就行忏释其名义。僧伽是通贯于前后。初残是别即命忏时首尾二法。以摄中间合云僧伽为众。然此所尚呼人为僧。故此诸文用梵显梵非相翻也。言从境者境即所对人也。婆沙中名义与下四分母论大同。初别释僧义同前。残字目罪言。犯此罪少有余行。故有下合结。四分中初指同。又下示异。有余亦即残义。行法对上无余合云众法。疑是写误。亦可行通众别。此据众行。母论初牒名。如下喻释。上三句喻残。理下一句喻僧。此望初篇名为断头不可救故。故下引律助显。强与即是早救。余罪不然。从彼自悔尔。僧尼中六异者弄触二粗二房。七同者媒嫁二谤四谏。此约僧戒对尼为言。若以尼望僧则有十异。一言人。二四独。三度贼女。四解举。五受染心男子食。六劝受。七相覆违谏。八劝同恶住违谏。九小恚舍正违谏。十喜诤谤僧违谏(寻尼戒本对之)。下指广者即别行篇。罪数中引论。五十二罪者。十三根本一一各有三方便故。吉罗为远。下兰为次。中兰为近。胝字竹尼反。疏解中初科三义者。一僧残。二救。三胜。婆论止有初释。故云一义同也。次科解云者疏引彼解也。初释僧伽上二句标示。由下简异。戒见事和定慧理和。今但取事不取理。故文中多上不字曾以古本校勘。复对下释写错不疑(旧记不知随文谬解)。佛下别释可解。次婆尸沙乃约所得利养之余。以释残义。此即求忏行别住者。若犯不忏不同僧利。后释二名者以僧伽之义该通三法。波利婆沙此云别注。文虽不列义见上文。故但出二法即六夜出罪也。引正量中指同释别。寻文可见。三偷兰聚善见中初翻名。障善道者即罪之力用也。下翻罪恶过者就罪之当体也。后下释义。恶能障善。从业为名(古云。调达破僧令法输不转。名障善者一暗文相二成局狭)。从下出所以。又下出异名。声论但出梵名。而不翻者与上同故。波离问经云。吐罗遮者边国语也(旧记云。彼论具云萨偷兰只僧。此翻粗罪。未见本论。不知何此)。了论中初总翻名。次别释初释粗义。重方便者同上善见。断善根者谓成逆也。次释过义。先约法释。如下以喻显援。谓援护即篱围也。然下简通别。上句示通。以余诸罪并是不依佛戒故云通也。此下明局。问初二篇罪吉罗。最初那推兰耶。答若三方便次第相成。吉但成兰兰方成重。故兰为初。又复吉通诸聚。兰局二篇去通就局。故言初矣。前后中初标云罪通等者示杂相也。律列上下明不定也。抑是语助。别释中初科正明中。通约篇聚大分为二。初二两篇过相粗重多。是止离故名戒分。提罪已下多制衣药。身口乖违号威仪分。约此二分以释列次。初明前列。远近方便者且顺十诵二罪为言。约前所立远应云次。初篇具二。次篇唯近。远在下收。独头即果罪名简从生。或下明在后。裸身用发皆同外道。并制犯兰。释戒仪中初二句总示。通下别释。先释通者即律戒缘佛并诃云。汝所为非非威仪。又云。如此痴人多种有漏。最初犯戒戒戒皆尔。故知。一切并兼二名。以上篇重戒亦是乖仪。下聚威仪无非禁恶故也。若下释别。如上所分。正从别也。均杂分中止明在下之意。初分前后然下示次第。问虽通上下止出一名。即应前不收轻后不摄重。答随列前后并收三品。但在前后重。轻者同归。在后从轻上下齐摄。问下云五篇义具三均。今言四是均者。答准戒疏说且取吉罗果罪。以应五篇五犯之数。究理而论吉须在杂。故唯四耳。问独头兰有方便不。答文虽不明义同下聚立二方便。四波逸提翻名中。烧煮是酷罚之事。覆障即处所之相。乃地狱通号。或可。烧煮收八热。覆障总八寒。准下了疏堕大叫唤狱。心论堕众合狱。一昼夜所出不同耳。次科初示总数。分下明离合。前约事明离。因财故贪。违教故慢。若下据罪明合。僧尼中初示数。三十者明舍堕全同。余下示单提同别。尼总有百七十八。九十对之共有七十四戒。尼无十六戒。辄教日暮讥教作衣与衣屏座尼期行期乘船女期行受赞食劝足索美牙角坐具覆疮佛衣。自余尼中一百四戒尼戒具列。名数既繁。不可具引。须者看之。指如别者同如释相。别在尼篇。又义钞戒疏具有料简。别翻中初引出要律仪。单翻萨耆而云堕者因而双牒。堕名同上。自可解故(旧云上略波逸提字者非)。声论尽舍者准下忏法。舍有三种。一财二心三罪。义虽通三名专财事。长染有遗不成舍忏。故云尽也。下波逸提但正梵言。名义同上故不重释。五中亦三。初示总数。二翻名义。次引三律所译不同。正量三义共释一名。初约繁细。一百二十数过诸篇。故云罪多。体是威仪故云轻细。二约参滥。制即是遮。异上两篇但除媒房。余并性罪已后诸篇皆是遮罪。三约数犯。由前二义以成第三。故结名在后。应即佛制功用不出解行。问此与众学立名何异。答此具三义治行尤难。故须功用。吉非性业。制行亦轻。但云当学。次引婆论。与前正量语有少殊。义同后一。前之二部并就能治行为名。后上座部即从不善业体为目。即同堕义也。此业能污善净之心。故因中如焦然也。复能转变狱报炎炽。故果时受烧热也。三但下明方便罪。但二罪者示现重轻。有差降故。五提舍尼翻名中初示名。言向彼者即对首人。故云对治境也。次引证。僧祇得上悔义不兼所对。戒本具明。即云应向余比丘悔过等是也。次科尼有八者即无病。乞酥油蜜石蜜乳酪鱼肉。对此八物而制八戒。示数中。四戒各二方便故有十二。各对者即对别人显非众也。六突吉罗。初科前翻律中名。言恶作者通收身口。四分下翻戒本名。初翻名有二。善见云。式叉翻学。迦罗尼云应当。今回其语顺此方言。胡僧即祖师亲承。非所出也。疏云。若就所防应名众突吉罗。今就能治行以立目也。此下双释。多论问。何故此篇独名应当学。答余戒易持。而罪重犯忏是难。此戒难持而易犯。常须念学。故十诵下结显。文举疾雨喻其犯者甚多。意显持之非易。岂下二句双结两名。专玩在心即学义也。僧尼中诸部名数不同。僧祇六十六。十诵百单七。五分数同而相别。故标此律简之。尼戒本中不列众学。指略如僧相同故也。三中律文前后列七聚名第六或异。乃华梵互举耳。下指广者戒疏云。恶作恶说从具标目。故母论云。身名恶作口名恶说。作义是长通名身口。故律下文(即六聚中)。不问身口皆突吉罗。如善见解恶作是也(疏次)。故知。突吉罗名在六通含身口。在七唯局于身。又复七中恶作名通体局。恶说名体俱局。第四科四段并了疏文。初中又二。初示量二此下翻名。初中前约本部。但简前篇方便。各随本篇自余正从不限多少。通收第五故云非四部等。学对即同今宗应当学也。及下通摄他部。婆薮斗此云品类。下云戒有二百。多明轻戒。独柯多即突吉罗。梵音异耳。一切者显示此部无限量。故次翻名中。正量部推末从本同归于意。故云无别身口也。从本至末色声所动皆由意起。故云意是恶作也。萨婆多中彼宗论业不明心造。身口虽殊无非鼓动。故通名作。下二句简判同。一名者并号恶作。故义两别者心色各计故。次科初分名。世音即彼俗语。显上息叉是正梵音。若下分体。不动身口者显是意犯。彼但约三业以分两体。此下斥谬。真谛本是西僧得其声实。故斥此土传译之失。然顺彼文且分两别。今家特异。亦须略识。一者名通。无问轻重。但从过边皆突吉罗。若望行边并应当学。二者体异。无论三业。故心齐重。误皆犯轻。三中初明轻吉。谓独头心念如想钵默妄恶觉失念之类。若诸篇远方便则不论有无。若下明重吉。二方便者即成就义。亦约起心动色以明次第。因本罪同下无别聚。故言随灭者即随顺义。四中初明忏重吉。虽是对首还须自责。以责心之言通诸悔故。忏法如后。故此不出。次忏轻中因引忏法。下篇不出故此指通。结略中初科。前示总数。上下结前。余下标后。二不定中初示所疑。言托境者对前女也。六聚者戒本三罪二罪。谓淫触语叹屏露二坐。兰吉即方便提舍如兰若受食。若下明本犯。文下释疑。以戒本中不具六聚。故以略举通之。下指广者即如戒疏。略引示之。明制意者如来立教专为摄修。不相鉴察容无自励。随信举发以存相利。所以篇列第三者既通六聚。上收戒分下摄威仪。文义便故释名义者二即屏露两处于所犯事不决定。故名为不定。言罪体者。此戒罪体但取生疑犯突吉罗。文言应一一治。自依篇聚耳。僧有尼无即不同戒也。七灭诤中初示所诤。罪通有者。初现前毗尼因六群诬迦留犯盗。二忆念为慈地谤沓婆犯淫。三不痴因难提颠狂多犯众罪。四自言因比丘犯盗目连牵出。五多人语因破僧斗诤。六罪处所因象力妄语。七草覆地为诸比丘共诤经年多犯诸罪。则知。所断亦该六聚。故云通有(有云僧尼通有。或云七通有吉并非)。今戒本中但制能断。用法有差皆吉罗罪。问既通六聚何列最后。答不同不定事起一人。此犯杂生。故列于后总结前篇。但下明制意。四诤是病。七灭是药。殄即灭也。今依义钞略识名数。一详法是非定理邪正。彼此诤言遂成乖异。故名言诤。以现前多人语二灭灭。二内有三根伺觅前罪。举来诣僧遂生其诤。故名觅诤。以现前忆念不痴罪处四灭灭。三具缘造境违教作事名之为犯。因评此犯而致纷纭名为犯诤。以现前自言草覆三灭灭。四评他已起羯磨。彼此不和遂生其诤。故名事诤。以一切灭灭(言觅犯中各有事诤。还同上三。用药对病故云一切)。文下示略。义钞戒疏其文甚广。而下示尼统论八篇。一夷残单堕提舍多少异也。二不定有无异也。三舍堕众学灭诤彼此并同。故云通戒。问答中初问有二。前问五七离合。今下问六七离合。前云约义差分。故今问显。答中初文前示五篇。问篇名本出僧祇。题中标云篇者乃目他宗。非关本部。答五法本同立名乍异。今借彼名以标本部。况篇聚义通。随用无在故也。其下明聚。下文即诸犍度中或六或七。间列不定。别释中初科可解。入五中者僧祇四分篇聚异名。昔多偏计。今但云五无所局也。下亦合云通入七摄。而云聚者顺今宗也。次科六据体同者。前云正结罪科止有六法故。七约过多者。吉罗罪众量等尘沙。随具两分。简易可识故。次问中犹恐新学昧彼名数。委曲提示。慈念之深矣。下指戒疏。文见第一。彼问。吉罗既通方便。如何在篇。答简究竟者以入篇中。余方便者入聚所摄。问即应偷兰并简从生。取究竟者用以入篇。答不同也。偷兰究竟或均或杂或前或后。难定其罪。大约分三。忏同堕位。故入聚收云云。后问中五百之言他文所出与律不同。故问以审之。答中初文为二。初示数不定。约即略也。通言即僧尼两数。论下次显略所以。初通明体量。且下别示两数。初明僧戒。蹊径即小路。律下示尼戒。戒是能防。过是所防。戒通过别。从别为言故云所防。次释通中彼云。略则八万四千。广则无量无边。今对上五百且以八万为广。望下无量还成略耳。既无数量。则知。五百言非虚矣。二犯报中先明起业者。欲明苦果须考业因。况造业万差。何由一揆。如下引经堕狱年劫且据制罪。一往以分。自有犯轻而报深。不妨犯重而报浅。须推能造所起不同。善恶报应丝毫不昧。是知。化制两教辨业天乖。制则从教重轻。化则论心浓薄。教唯揩定缘具则例入刑科。心既不常动发则须分体性。因果既异。化制斯分。必昧宗途未穷业本。故先料简委示来蒙。初文前示业本。业无自性。必假缘生。缘虽众多不出心境。由境发毒构造成业。境主外缘毒从内发。故明起业惟推三毒。毒从我生。我即妄计。即斯妄计是业之本。故名妄业。经云。一切业障海皆从妄想生。谛求妄本毕竟无依。但是一心随缘不觉。以不觉故硁然计我。由我起毒因毒生业。业成感果。果全是苦。苦即生死。流浪出没造受更资。如是亿劫莫知所止。从本至末。就果推因少识妄源。粗知苦本。诸贤览此岂不自思悲夫。此下指广。请寻烦引后篇不复。今下次正叙重轻又二。初示犯报分齐。上二句明犯从心起示因差也。下二句明报约心分示果异也。三性者性即心体。心虽万状论体唯三。二是有记。一号无记。然据善心应受福报。由心愚痴损境义一。业道制教二俱有犯。但业有少轻制还依教。意业谓能造之主总上三性。但性据始起业取已成。故下引文显相。上二句通示。有下别释。前明制轻业重为三。初标二无下列相为四。初二句无惭心。无畏难者释无惭相。次二句邪见心。或下四句不信心。又二。一不信圣教。二不信果报。或疑下五句疑惑心同上二种。三若由下结示。次若不下明制重业轻。反上四心可解。次示相。标中三性者心之总相。重轻篇聚无出此三。对境造作随前事别。又不善心可通一切。善无记心或有不通。如淫妄漏失媒粗毁两之类。可以思之。初善心者虽非粗恶然是无知。结业乃轻。违制无别。别明中初文初明好心犯盗。或下次明慈心犯杀。并见下戒。不以下示犯所以。即下引证。残下诸聚并加愚痴。故云乃至等。次科初明犯报。由下释报轻。上二句明酬本业。下二句明酬违制。轻重中二。初明性戒双犯。若下明遮戒单犯又三。初正明。以下释所以。若下示忏净。上明忏遮。不下简忏性。篇聚虽忏业道不亡。指智论者如后忏篇。彼云。十善戒虽忏三恶道不除等。次不善心者谓。贪嗔痴三毒所起。单复等分鼓发七支故。正明中又二。初通叙。上二句别举犯人。学不学故。下二句合明心相。如下引示。四中初是总相。摄一切故。浊重难显。且约三时无悔名上品心。下三别相。开痴心故。二是邪见心。三即放逸心。四即憍慢心。故下二句总示业报。以下钞家结示。无惭无悔即是不善始终二心。该前四种一一相兼。初无者古记云。初犹都也。虽不出字书借训显义。从古无妨。引示中初引成论。证业随心重。约制则蚁轻人重。篇聚定故。就业则蚁重人轻。心行别故。由下推论所以。如下次引十诵。转证忏业不亡。调达具云提婆达多。此翻天热。是佛堂弟。阿难兄也。破僧犯兰制教罪也。逆业最重故堕阿鼻一劫。故下三引经转证悔已堕狱。亦名地狱报应经。业定不定但约三时具阙分异。三时具者则为定业。定有二义。如文列之。不定亦二。反明可解。诸佛不能转者。众生业力胜佛力故。下指卷末。即忏篇中。三无记多别。一无情局无记。有情通三性。二就情中报色是无记。心则通三性。三就心中。三心局无记。行心通三性。下明二种。初纵放者谓泛尔无记。次约睡狂即昏迷无记。示心中初文又二。前示心相。如下次列犯事。别举诸戒。临文自对。高谈费时者。律制行来俯仰常尔一心。违皆犯吉故方大也。上明不学制犯。唯下简勤学开迷。次科初句指前列相未尽。即犹止也。前方便者或自作犯。如初睡时作漏失意。或教他犯。如杀盗等。或自业相成犯。如自安杀具等。若据果成虽在无记由假方便。故云通前等。如论即下成实。初问中征上指论。答中初句通示。初下别释。先约方便释。即上睡狂无记也。初明因前故感报。而下明正成则非报。二约总别两报释。此义通前两种无记。总报谓地狱总受。别报谓余趣别受。如下引证有三。前二证上纵放。后一证上睡狂。如经者未详何经(有指十二头陀经。彼文不出)。不觉是无记心。五百问彼说。昔有一执事比丘。手挃物器堕饿鬼中。有罗汉于厕闻呻吟声。问之。答云。曾于此寺为僧执事。手挃净器。使不净食与僧。堕饿鬼中为虫啖身。不得粪食。故此呻吟。罗汉为悔方得啖粪等。误触即无记心。成论睡眠业者。如梦漏失五吉之类。教人自业如上所明。次问中征前开忘。答中初二句指前标后。谓下正答。初叙学人。偶下云迷忘。如下略列戒相。反上谓非学人。翻对可解。结叹中初二句示生死长久。业苦通举因果。绵谓出没久远。积谓造受众多。生报别示苦果。穷尽也。虚下嗟毁犯陷坠。随妄兴业故云虚纵。无三善者多恶因也。加三恶者无善果也。附凭也加增也。以下正叹。经生犹度世也。息即是气。第二引证。正明中初目连问经(亦名犯戒报应轻重经)。初标犯人。据下三众皆犯吉罗。罪报同僧。今约通该六聚。故但举二众耳。无惭下示犯心。然果报随心延促不定。或浊重邪见。纵犯轻罪何止此数。或惭愧慈心。虽犯重愆未必如数。准知。经中且据一相。故约无惭轻慢以定来果不差。必具此心则定如岁数矣。上四句准经。贯下六聚。犯下列相。经中通云堕狱。准杂心别对六狱。泥犁即是狱名。此翻无去处。初吉罗中四天王宫与日月齐。在须弥峰半腹。堕泥犁者即等活地狱。天五百岁为狱一昼夜。人间九百千者。以人间五十年为天一日。一千五百年为一月。一万八千年为一年。十八万年为十年。一百八十万年为百年。九百万年为五百年(上约小数。若用大数十万为千。合云九十千。窃疑经误)。二提舍中三十三天在须弥顶。此堕黑绳地狱。彼天千岁为狱一昼夜(下皆准此)。人间数者。人间一百年为天一日。三千年为一月。三万六千年为一年。三十六万年为十年。三百六十万年为百年。三千六百万年为千岁(亦准大数千万为亿。故以三千万为三亿。十万为千。故将六百万为六十千也)。三波逸提夜摩及后三天并依空住。通前即欲界六天也。此堕众合地狱。人间二百年为天一日。六千年为一月。七万二千年为一年。七十二万年为十年。七百二十万年为百年。七千二百万年为千年。十四千四百万年为二千岁(千万为亿成十四亿。十万为千成四十千。检经本作二十四亿。一字错合作四字。钞云二十一者据算甚差。必应传误矣)。四偷兰遮堕嗥叫地狱。人间四百年为天一日。万二千年为一月。十四万四千年为一年。一百四十四万年为十年。一千四百四十万年为百年。十四千四百万年为千年。二十八千八百万年为二千岁。五十七千六百万年为四千岁(千万为亿成五十七亿。十万为千成六十千。钞与经文皆云五十亿者。脱七字耳)。五僧残堕大叫地狱。人间八百年为天一日。二万四千年为一月。二十八万八千年为一年。二百八十八万年为十年。二千八百八十万年为百年。二十八千八百万年为一千年。八个二十八千万即二百二十四千万。八个八百万为六千四百万。共计二百三十千四百万为八千岁(大数以论即二百三十亿四十千岁。经本作三十千岁字误)。六波罗夷堕焰热地狱。一昼夜人间一千六百年为天一日。四万八千年为一月。五十七万六千年为一年。五百七十六万年为十年。五千七百六十万年为百年。五十七千六百万年为千年。五百七十六千万年为十千岁。三百四十五千六百万年为六千岁。共计九百二十一千六百万年为十六千岁(大数而论如钞所合)。次涅槃中初引经。忉利天即三十三天。日月岁数亦约人间计之。与下通会俗中算数十十为百。十百为千。十千为万。十万为亿。十亿为兆(此为小数)。或以百百为千。千千为万。万万为亿等(此为大数)。前经据其大数。涅槃从小数。然二经对天不同。九百八百之异未可和会。劝信中初指经。是佛说者人可信也。目连问经即汉安世高译。涅槃是北凉昙无谶译。藏中经有失译。谓无译主名字。又有疑经。谓真伪难明复有伪经浅近可别者。犹恐愚者虽见经文意谓。时赊土异。传文至此。焉知佛说。故特遮之。今时多同此见。率堕邪林良用悲痛。勿下正劝。不反知者谓不省己过。刑科谓六狱受苦。长劫者智论云。如大城方四千里满中芥子。有长寿仙百年取一。芥城虽空劫犹未尽。又方四千里石百年一拂。石虽摩尽劫亦未尽。此喻时劫不可穷也。斥愚中初科上句示其愚暗。自毁者身为佛子。反毁佛教故。又自身禀戒反毁戒律。故如。黄叶等此明倚滥。即佛经中有此言。故涅槃云。婴儿啼哭之时(喻小机也)。父母即以杨树黄叶而语之言。莫啼我与汝金(喻如来施权也)。婴儿见已生真金想。便止不啼(谓得涅槃)。然此杨叶实非金也(非大涅槃)。木牛木马木男木女婴儿见已亦复生于男女等想(喻亦同上)。此明如来追述尔前施小之意。至涅槃时决了权疑同归常住。宁复有小耶。此所谓不知教也。正破中初文。初二句叙教本融。若据大小理教实异。今约从本施出。或约开会有归。故云无分隔耳。对下明因机故异。故下引证。初证说小悟大。即无量义经。彼云。善男子初说(鹿苑)中说(方等般若)。今说(即当经也)。文词是一而义别异义异故众生解异。解异故得道亦异。善男子初说四谛为求声闻。人天八亿诸天来下听法发菩提心(此证前义钞作八万)。次说方等般若菩萨修行。而百千比丘无量人天得须陀洹等(此同后文)。双下证说大悟小。即涅槃云。须跋陀罗闻佛说大涅槃甚深妙法。得法眼净。乃至漏尽得阿罗汉果等以下准经显意。此谓。如来一音演法。众生随类得解。然此但望言教是一。至于佛意不无密赴。故使随类得益也。此明不以所学即判大小。但达其大者一切归大何妨学律。志之小者所为皆小。徒自穷经故曰在心不唯教也。次科为二。初推戒功。先叙佛偏弘。施为者通语一期化物轨度。威仪即目戒学。主犹尊也。但下出所以。初明对病。身口即业。心使是惑勃卒也。今下明次治。显戒学居初释成为主耳。今有下二斥诳妄。初叙所计。位地谓薄地凡夫。安托谓无疑畏。轻真经者毁律教也。重我教者党所习也。即下据教。反质二文并约开会之义。由本小教归一佛乘故两皆云即。八十即目段数。部即指根本一部。声闻但云尸罗。菩萨则加波罗蜜。即六度之一。如下伤其愚暗。教虽显了闻而不信。故云不入耳。三中初引摩耶。毗尼住持偏胜毁之。则法将灭矣。次引涅槃。初叙邪说。如上指前所引。方便怖人言不实等。如下决破。上引经文。以下准经深责。四中标宗中引般泥洹经善见论。并同遗教。故言等经。然既喻师。固当承顺。违师则陷逆。毁戒则堕苦故也。五中引经。师喻如来。弟子喻学者。脚喻两乘。按摩喻寻究。其下喻学大毁小。彼下喻学小毁大。譬下法合可解。方等即大乘之通名。以下显验。六中初叙深位。上二句示化教义。声闻之教止通道耳。有缘作者为利众生。现行十恶故。不染风者自无染浊过失。必具二利方许行之。准下文须至八地。或云初地已去。次明初心。又三。初示所修。自地前三贤等未破无明。容生染浊未可如上。而同声闻者以出家菩萨必兼小戒故。又三聚中律仪断恶大小不异故。即下二引证。涅槃罗刹喻三毒。浮囊喻戒体。一全乞喻犯重。二乞半喻犯残。三乞三分之一喻犯兰。四乞手计喻舍堕单提。五乞微尘许喻犯吉(六聚中阙提舍。义同吉故)。文举吉罗以轻况重。又下引智论。不畜财者亦护遮故。而言等者彼云。不盗者已施法界有情之财。即用戒法行己化他。即名法施遍众生界。以下三准斥。初叙滥。行非可采所为常也。言过实者高谈虚论也。耻己犯者虑他见轻也。谬自褒者言我大乘人不拘小检也。余下明面折。烦恼合者纵放为恶。顺欲情故。七中明今禅讲之众所学虽殊。未有不受戒者。若本为持则发戒品。反此徒受定无有戒。则将何以为僧宝。以何而消信施。空自剃染终为施堕。又复方等大乘止开心解不拘形服。净名居士华严知识随缘化物不假形仪。今既通方何劳剃染。如能省己当自摩头。第八科分二。初劝其护法。前举体相以劝。成受是体。形仪即相。今下列住持之相。剃染人也。羯磨法也。伽蓝处也。训道事也。四僧或约四位。或但初位。若下次责其诳妄。初叙贪利附小。若汗下明拒犯倚大。故下引责。佛藏第一佛告舍利弗。譬如蝙蝠。欲捕鸟时则入穴为鼠。欲捕鼠时则飞空为鸟。而实无有鸟鼠之用。其身臭秽但乐闇冥。舍利弗。破戒比丘亦复如是。既不入布萨自恣。亦不入王者役使。不名白衣。不名出家等(捕捉也。谓人欲捕也)。又十轮经第七云。自于大乘诸行境界。不曾修学未能悟解。于大众中自号大乘。为名利故诱诳愚痴。令亲附己共为朋党。譬如有驴披师子皮。而便自谓以为师子。有人遥见谓真师子。及至鸣已皆识是驴等。广下指前二经。略如上引。侯待也。言彼经详委。不待此陈而后知也。示意中初示广斥之意。彼即滥大不肖之者。尘蒙谓邪言恶见坏信丧道。犹如尘垢秽于净物故也。犹下嘱累。所谓素丝易染朱紫难分。虽委曲指陈犹未能知返。岂非禁情节欲举世之所难。纵意为非。是人之所欲。且祖师之世其风尚然。况及于今无足怪矣

    释释相篇

题中戒相二字通目戒本。即是所释随释二字局在今钞。即为能释。然戒本中但列名种。辨成持犯。备在广律。今还采摘律文旁涉群部随于戒下。条别委示。故云随戒释相也。问此是宗钞那云释耶。答释谓随举一戒。直显持犯重轻之相。非同戒疏随文牒解。问何者为相。答如后释戒。三科束之。一所犯境。二成犯相。三开不犯。总为相矣。更以义求亦为三别。一犯与不犯。二犯中有轻重不同。三有方便根本差别。统论其相不出心境。如下更解。注显中上二句标示所准。条部者律中僧尼戒本二十犍度。五百七百结集之后别为一篇。涉于三卷名条部毗尼。乃条前戒本决释疑滞。如前淫戒未明三道分齐道俗二境成犯之相。波离一一别问。如来随问答释使前戒本持犯委足。然今藏中律本多为调字。窃疑音误。无别所以。有人释云。佛在世时。星罗别制波离调和部类。故云调部。以条字义显大师易之。此说无据未足可取。但下三句先示条部所立。正本即前戒本。下列者以条部在第四分后故。今下正明此篇所准。诸篇即指此钞上下文也。未足有二。一虽有犯名二百五十未必尽故。二纵有名种未知成犯缘相揩式故。然条部在律之末。随相当钞之中。今但准彼未足重条之义。非谓准于前后也。本文初科三段。初明顺教成益。若下二明迷教致损。所下三示今述作。初文初句标教本。注引智论尸波罗蜜中文。说名字者此局戒本为数也。毗尼中者指广律也。八万四千对尘劳门也。望上为广。望下犹略。故云略说。无量无边此从境也。故下校量道俗。意令学者知己尊胜勿自轻也。尸波罗蜜与下戒度。梵华互举令易解也。依下二句明顺教。上句是行下句即解。行解两具戒学功成。便下显胜益。克能也。或作克削也。次段反上三意。初句暗教即无解也。所缘是境。由迷于教故不了境。或可所缘即指教相。次句随染即阙行也。染谓封着惑即迷乱。岂下二句彰损。可知三中上二句示述作。依教之言别在今宗。通该三藏。必下劝修。庶望也。祸害即上苦趣。谓三途也。此且举损以劝。须知。奉戒不唯免害。发生定慧必由此尔。示通别中此篇逐条显相名别事持犯。后章统收篇聚名总义持犯。由别显总以总收别。前后相照持犯方明。欲令预晓二篇来意。故此示之。指即示也。直陈者简去义章。在后篇故。进谓无过可行。不谓有教制止。方轨持犯准题文倒。第三科中初二句标叹戒功。依此净戒得越苦海故如舟航。凡入道门无不禀戒故。是宗要受下明多犯所以。受时遍境俱发故通法界。随中一行犹难。故如麟角(麟是瑞兽。国君有道乃现。止有一角举此喻其少耳)。受多持少患在迷教故云良由等。本诠即目律教。尘染即是毁犯。此下示意列章。据此首题止标戒相。今欲委述法体及行。故当先示须明之意。上句引圣为况。上标此字即指前戒。圣贤钦序者即标宗。所引诸经律论赞戒之文是也。何下显今须述。故下列示章门。通出离者贯彻因果故。生众行者基址义故。顺本受者是随行故。通篇聚者属教诠故。亘即遍也。问何以不伹释相。而总论四戒者。答戒是一也。轨凡从圣名法。总摄归心名体。三业造修名行。览而可别名相。由法成体。因体起行。行必据相。当知相者即是法相。复是体相。又是行相。无别相也。若昧余三直尔释相。既无由序不知所来。徒自寻条终难究本。故戒体中云。人并受戒少有明识。故于随相之首诸门示现。准知己身得戒成不。然后持犯方可修离。圣意昭显学者宜知。初科圣道者通语三乘。本谓根本基即基址。本喻戒法发生于圣道。基喻圣道依凭于戒法。次顺明中初正明。贼即三毒。能劫善财侵害慧命故以喻焉。随境禁制故如捉。摄止一处故如缚。用智照破故如杀。捉缚通凡。杀唯局圣。初果破见。亦得名杀终至无学杀方究竟。是以罗汉彰名杀贼。然虽圣道亲在缚杀。推其元由功由先捉。本基之义于兹彰矣。贤者现修圣人已成。大小虽殊行门无别。是以五分功德以戒为初。无上菩提以戒为本。安有弃戒别求圣道。智论所谓。无翅欲飞无船欲度。圣言深勉可不信乎。即下引证。文有三段。遗教依因同前基本。诸禅定者四禅四空定相差别故。马鸣释云有色无色解脱功德是也。灭苦智者苦即见思二惑。是苦本故。智即三十四心以能灭故。次引四分示佛制意本为圣道。调毒令尽即是果成后。文即本律说戒。犍度释波罗提木叉文(标宗亦引。有言善生者非)。上句喻显。根喻生长。面首喻高胜。下二句法合。集众善者统万行也。三昧成者资禅观也。具斯二义故同根首。反显中初引论示。下引经证。亦遗教文如标宗委释。此明无戒具诸过失。本基之义于此弥彰。指略中彼第一云。为道制戒本非世福。又云。若原制意为道方便。三乘学人必由斯迹。广文如彼。余自寻之。次科下叙功能。而首标大用者良由有用。方见功能功由用彰。所以先举。略举中二。初通叙教旨。夫下别彰戒功。初中上二句总示三藏。须约通别二意释之。若就别从强经论二藏断证功高。毗尼一法住持最胜。从通兼具经论并列流通住持。毗尼特彰绝缚元始。义虽两通文从别意。故云并有等也。明义别者通示三藏不同也。须略举者独标律藏也。言略有二。一对余藏此不明故。二就律藏。但举要故。别彰中。前四句别举。必下通结贯上诸句。初句住持义。次句轨物义。九道者除佛道。外三圣六凡皆被戒训。故若准涅槃我亦有师。所谓法也又戒经云。三世诸佛皆尊敬戒。是知戒法佛犹师奉。今望无非可治故云九道耳。三发趣义。四本基义。此之四句摄尽戒功。比于余藏优劣见矣。次引证中初引本律。通证余三义。后引善见别证初义。又律序偈明越度生死。戒本偈明能至佛道。准律序偈先举喻云。如人欲度河用手及浮囊。虽深无没忧。便能到彼岸。钞引合法对喻。可知。戒本偈中初句召行人。次句明本志。第三示行法。正法即指戒也。下句除惑倒。举结集中初文上二句彰胜。善下引示。有情之类色心存亡依乎寿命。佛法兴废实在毗尼。此即论家显示当时结集之意。推释中初句总征。余下别释。先经后律。经中又二。初四句示诠相虚通。化迹谓往昔因缘。因果即三世报应。事随理者事别理通。经宗理故设有事相融归于理。故有一多互入大小相容。况意在忘言。随立随遣故者言无寄也。意下六句显幽深难学。犹恐愚者不体今意。妄生轻重故此遮之。筌即取鱼之器喻言教也。次明律藏中。初四句比前显胜。故知。化教住持功劣实由诠相微隐故也。以下举事释成。初约异相释。又下约众法释。初文中人通五众。法该僧别。住即是处。下引寺诰。伽蓝制置并存表对。又大界净地摄人摄食各有分齐。皆异俗之相也。杂行言通众自共行。行即是事。故此四句即是人法处事摄相斯尽。然此四相道宗纲领与世悬殊。提诱群生住持万载实赖此矣。由下四句示住持义。初明世谛依相成立。由诸众生不知空寂。但随虚妄有为之相。乃有世间故云尔也。次句明如来顺世立法。如来说法常依二谛。一依真谛泯绝诸法。二依俗谛建立诸法。今此律藏建立持犯。灭恶生善随情附相引接初心。是以凡所制戒并托缘生。随有开遮皆防讥毁。故云法逐相也。次众法中佛所立戒令人禀行。即以法资人也。上明自行既立。方堪秉御以成众行。即是弘法故云亲成等。是知。法有资人之用。人有弘法之能。非法则人亡。非人则法灭。人法相资乃能久住耳。故下引证。亦律序偈上半偈云。圣众若和合(圣通事理二和。凡唯在事和)。世尊所称誉(悦可圣心)。下半如钞引。释成世尊称誉所以。三解名义。列三名中初毗尼又四。初二句翻名。注显异号。皆传讹耳。即下引所出。十八法者即调达执九邪。破佛九正。共为十八法非法(八正轨生物解。是法调达说为非。五邪不能生解为非。彼说为法)。律非律(八正调身口离七非名律。彼为非律。五邪反前说。彼说为律)。犯不犯(不剃发不剪爪。佛制有罪名犯。调谓有命。若不剃剪说为不犯。心念作恶不制有罪名不犯。彼说心起三毒。反说为犯)。若轻若重(遮恶为轻。调见坏业堕龙。便谓皆重。初篇永障为重。彼见先作无犯。便言俱轻)。有残无残(犯下四篇非一生障名有残。彼说无残。犯初篇永障名无残。反说有残)。粗恶非粗恶(初二篇下方便重兰名粗恶。波逸提下及余偷兰。名非粗恶。故皆反说)。常所行非常所行(八正道常所用。彼说非常。五法非常用。调说为常)。制非制(五篇是佛制。彼说非制。五法非佛说名非制。调说为制)。说非说(四是重禁余是经约名正说。调说为非。四轻余重是非说。调为是说。多见妄解。故引疏注出)。此据破僧戒所列。至拘睒弥犍度。出第二云。毗尼非毗尼。前后两处华梵各举。故云不并。是知。此名律自翻耳。下复引经命七灭诤以为七律。所据益显矣。或下指非文见母论。疏云。古译毗尼皆称为灭。以七毗尼殄四诤。故如水灭火。水不名灭。名不附体故所不取。故下显正名依体立。经律明据故云正也。次戒名中初翻名。即下显据。六度者一檀(此云施)。二尸罗(戒)。三羼提(忍辱)。四毗梨耶(精进)。五禅(定)。六般若(智慧)。六种皆名波罗蜜。此翻为度。今用第二证名。可知。此即经论常谈故通指耳。后木又中此无异翻。故直示名而已。处处亦名别别。显次第中初标示。教行果三不唯戒律。一切教门次第皆尔故言一化。律下正显。初句明律先。教不下明戒次。戒不下明木又在后。释律义中初科上句训字。法以楷定为义。如释题中。谓下释义。一切戒本大分为二。前明犯相后明不犯。犯中复二。即轻与重四义。摄尽毗尼大藏。就轻重中复有因果缺缘开制之异。故云等也。显示律名从教而立。故云并律等。问中以圣人之教皆修行之法。而修多罗取贯摄为目。阿毗昙以折理彰名。故申此问。意显今宗独专此号。答中引论示意。还约三学引生次第。戒范在先故独名法。若尔经亦训法。论翻对法无比法等。是则余藏亦得名法。岂独律耶。答修多翻线西竺本名。此土字书训经为法。又论。称法者或从法相如阴界入等。或即法门谛缘度等。或就法体涅槃理等。毗尼不尔中梵本名。复是教诠名相楷定。是非可不必从文断。故与余藏法义天别。问彼法门义亦即从教。答若就通论三藏教诠并名为法。但戒引生轨物义胜先据斯目。余虽号法弱故不彰。若约别论三名各异。如上所列。前后中初征。若据世传云经律论比从语便。若对三学律必当先。故申其意。由下释。以定慧幽隐邪正难分。简别杂滥必用律法。用既在首义必先标。内法谓八正道。外俗滥同谓偷形者。以法除者如律中。时世饥馑有外道。偷形随众僧后。僧以受戒时分和尚阇梨等诘之。并云不知。因即陈首。妙要也。故下结示。创初也。余下指略。或约三学次第。或是佛法寿命故合居先。此即常闻故所不释(或指戒及木又。或指戒疏皆非)。次释戒义初科引杂心者显示戒义类通周遍。无境不发无恶不禁。简余世善局狭不周。禅无漏戒唯情境发皆非通类也。指广如后。即戒体中。广列中初科。智论言性善者彼云。好行善道不自放逸。谓性是善。不使从恶故善。生五释学义摘在次科。二从心中此就所治为名。身口五根通须调伏。不唯在心故云等也。三中初示召体之名。如下引论示体。初句举名。此与从心语滥。以下示能即约三性。简体是善无作。问此与上性善何异。答准前论释望遮恶为言。故判属功能也。四中前引诸杀而局善释于义未尽。是故钞主以义继之。故曰因明。名义两通故曰正义。初句示名不局。戒言性者借训显义。勿滞字书。恶律仪亦名恶戒。屠儿猎师旃陀罗辈常行杀害。名受恶戒持恶律仪。问如何受耶。答以杀为业发意受行。即为受也。如杂心说。顺恶易成不假缘发。但望杀心遍该生类故名律仪。随杀生命即为持戒。不律仪者非善故言不。类通故言律仪。即恶律仪所出异耳。若此下释义。初二句通示。戒以性名。性通三性。且论善恶互不相容各得禁义。恶下别释。初明恶戒。通禁制止名律。造作有相名仪。若下明善戒。令反解者但应回倒善恶二字。改乐杀为慈护。即可见矣。五中引律者。此说戒法中释戒序。文戒是因木叉是果。今召戒为木叉。即是因从果也。解脱中约近远两义释之。近中又二。初标言随分者显非顿脱。即处处义也。谓下释。初二句示境缘别也。次一句明治行不顿也。下一句示分果也。此望随境起护脱免过非。故云随相。次远义者此以凡地所受望后圣果。故云远取。即前圣道本基义故云因戒等。克犹护也。圣总三乘累该五住。故下引证。亦律序偈彼云。众经亿百千戒为第一最。欲求第一最。今世及后世当持此禁戒。终身莫毁犯。余二句如钞。问近远两释何以分之。答此有多异。一近约止业。远望除惑。二近是凡地。远即圣道。三近是就因。远即从果。四近是渐防。远即顿破。即戒疏云。戒障有二。一者业非。二者烦惑。戒净障业惑待智亡。望分所除故云别脱(此明近义)。后智除惑乃称究竟解脱(此证远义)。下文指后。即戒体中发戒数量门。彼明境量等。即别脱之义可见。四具缘门叙意中初示受法。末代唯羯磨者。以五受中善来三语八敬唯局佛在。破结微通稀而复隐故。藉因缘者或发心为因。余事名缘。或能受为因。所对为缘。或俱因缘如前已辨。其下明重述意。一门即受戒篇。比丘大纲者摄僧要故。佛法根本者住持胜故。列缘中此但撮前受法。径示是非。分对解释前已具委。久听既知不喜烦释。新学未晓自可寻之。故略点示耳。初列五缘并出母论。三中初明受者知师下至小罪。通望下明十师互知。唯据重夷。心不具法谓无戒者。如十三难十诵白衣之类。杂相中初又云者悬取论意。或可引前受缘。五八戒下并略破重之言。故云乃至十戒等。二引论示。彼明六种戒。随犯一重余皆绝分。文中具举五戒。余并略之。故云乃至等。八字写讹。准论合作十戒。即越过八戒也。不得如前者同上五戒也。三结界中初斥单结戒场。更下不字疑是多写。去之则义便。直结小界即目戒场。对大言小如前结法。可知。今下次斥无缘结小界。此即三小有难应法。无故为非。四中初引论示心。重轻二心难显其相。非谓徒然恳恻而已。要在见境明白上品要誓。方名增上重心。亦如前说。恐忘故重示耳。又下约行显相。初示得失。依论即上多论。以期持奉即殷重。故下引文证律自释云。共比丘者共余比丘受大戒。是共比丘义(此谓受体同。删定戒改云共戒是也)。同戒者释云。结此戒已宁死不犯。共余比丘同是同戒义(随行司也)。此即律本淫戒中文。虽文局初戒而义通二百五十。所以戒首先标此者。意明必具受随二戒乃有持犯。非受则无随。非随则无受。此证愿行相副方成得戒明矣。愿行即受随也。五时节中初科问。列四心中略无记。故云乃至。无心者论作入灭尽定。准业疏。问三性通得则合无心入无记耳。答云通者彼云。先以善心礼僧合掌。白四起业相续成就。是名善心发善心得。若先以善心乃至起业。羯磨未竟起不善念。藉前善心力故发业任运而起。与不善俱是名善心发恶心得。无记睡心入灭尽定者亦尔。次立难中即前受戒犍度中。文嗔是不善。睡狂是无记。答中初示得不。羯磨已后者谓初白竟。第一羯磨已去名为后也。业疏引十诵云。知时犯不知时清净。如犯残忏。闻出罪白后睡不觉羯磨竟者是也。准此以通前闻白。已后睡得戒(此祖师所据也)。由前陈乞事委十师。既闻作白足彰情许。虽入余心不妨感戒。广如业疏。前下别点善心。恐疑善心本是得限。那云白时具上四心不得戒耶。故此释之。又下复恐见云无心缘戒。便谓滥上无心。故重遣耳。五优劣中优即胜也。前后六门并单论别脱。此兼道定还欲对显别脱功胜。又别脱一戒通含五受。若对七科四通三局寻文可见。欲释此门先须略知道定名相。初别脱对境彰名。定道从心为目。与定慧二心同时。故并言共亦名为俱。其定戒者成论离禅定为二戒。色无色别故多宗合为一。俱不动业故道戒或名道俱。道共无漏等异。此辨名也。二别定并有漏。道共唯无漏。别脱欲界业。定共上二界业。道共非三界业。此论体也。三别定通凡圣。道共唯局圣。此位分也。四别脱假缘受。定道随心发。此明因也。五别脱但随身。要期尽形故。定道名随心。生死不绝故。此示功也。略知如此。余如后解。叙意中失相谓。违教也。次科多论五种。初时二境三心四功五人。如次释之。初时希常者。以木又须佛出世制方有故。余二纵非佛出。亦有得定证道之者。故常有也。希现胜者。犹如世物希少则贵常者不如故。二境中木叉遮性通禁。余二但止性恶。故境通局也。三约心者慈即大心。故是佛因论云。禅无漏戒不以慈心得。谓从智得。此专自利。即二乘心劣可知也。四明功有二。一摄生广被七众故。二住持胜绍续等故。住持中三种并以绍续字贯之。初所乘法。二即所住境。三谓所成果(古记引毗罗三昧经云。人天涅槃是为三道非)。论中但云三乘道果相续不断。故知余文并钞加也。五约人中外道无无漏戒。故但举禅戒耳。以彼亦得色无色定故。善见中初标示。诸下校量初总举法喻。光山是喻。学即是法。戒定慧三故言诸也。日下别对显胜。若下出其所以。此与多论初义颇同。重受中此章所明。意令行者审己所受。更求增胜故也。多宗中初科文列三种。并异四分。言不重发者三戒永定。如下心受五中心受十。本俗仍下。余五方胜。中心受十。上心受大亦尔。彼云。木叉戒者无有重得。若微品心受得五戒。后以中上品心受十戒。先得五戒更无增胜。于后五戒乃得增耳。不重受者彼计一受即定。既不重发更受不增。故不立也。准下但明具戒。意详五八十亦尔。以五制尽形。八限日夜。纵逐日受望当日中不可重故。不重犯者此据初篇同种为言。依本定者本谓。坛场初受也。故下引证。婆沙中年少苾刍得上品戒。以能起上品心受故。罗汉苾刍得下品戒。以先发下品心受后不增胜故。问罗汉既发定共道俱。岂得不增。戒必不增。那得圣道。如是思之。释难中初难者如戒本云戒羸不悔。谓将欲趣犯戒力微弱。故云羸也。坚持守护其体光洁。故如肥也。体既肥羸。理有增减。则与上常定义实相违。故以为难。答中初二句约受随判开。此对随行者行有持犯。故说肥羸。不论受体者受依本定。故无肥羸。亦下次就受体作无作分。上二句明作戒。一念者明时促也。随心者谓逐境迁谢。不可追改。上中下心随发一品则永定也。若尔彼宗作戒是色法。那云随心。答此约心念克定成时。故杂心多论并以初念二念用分初后。如下自明。下二句明无作。非心者反上随心也。尽形者反上一念也。彼计无作为色。故但云非心耳。随行增微者谓。持心勤怠故体有肥羸。即彼所计身口七业皆色损益义也。若尔与上随行复有何别。答上则专论随行。此谓以随资受(古记以后解谓同成论许重受者非也。彼自约行说体肥羸。岂今重受耶)。二成宗中初引论。而标故者因前起后非引证也。对破彼计假设疑问。答中初答重发。出彼第九七善律仪品。具云。有人受一日戒。是初律仪。即日受优婆塞戒。是第二律仪。即日出家作沙弥。是第三律仪。即日受具足。是第四律仪。即日得禅定。是第五律仪。即日得无色定。是第六律仪。即日得无漏。是第七律仪。上云无漏且据初果。下复统收二三四果。故云随得道处(本论作道果)。而下示重发义。本得不失者从前体增为后体故。胜者受名从后彰名前名没故。其下列释可知。问重发重受如何分别。答重发据多戒。重受约一戒。若尔论明重发那见重受。答由体重发即得重受。以彼重受一体发故。引证中师资传今藏中无本(诸记云。梁僧祐撰有五卷)。此即多宗余师之义。虽违已宗乃顺今部。故特引之。僧传即梁高僧传嘉祥寺慧皎撰。此引跋摩传。坛经作十一年。只桓即此土杨都寺名。慧照等五十人。影福寺尼慧果等三百二十三人。同从重受。僧伽跋摩此云众铠。或问者传云。有慧义法师擅步京邑。见跋摩行重受事。谓为矫异执志不同。亲与跋摩拒论是也。答下即跋摩语。慧义问曰。夫戒非同见之色也。顷见重受戒者。或依旧腊次。或从后受为始。进退之间足致深疑。跋摩答曰。人有二种故不一类。若年岁不满。胎月未充则依今受为初。若先年已满便入得戒之位。但疑先受有中下心。理须更求境胜而重受戒。即依本腊而永定也。余广如坛经。七中意明此土得戒元缘。令知所从不妄承奉故也。震岭即目此方。下云汉境。足可相照也。通斥中初叙妄有二。一谓无端始。二谓缘乖亦得。忽下正斥。初斥妄言。由不披教轻发此言。故宜深责。今时多尔无知可悲。喟即叹息之声。霆谓疾雷。七曜者日月五星(南方荧惑北方辰星。东方岁星。西方太白。中宫土宿)。丽即训着。布着于天也。此明祖师将谓圣教人所同闻。而不意愚者都无所晓。因彼妄述不觉惊叹。故云岂以等。亦犹具耳眼者。闻雷至响见耀极明。而不谓聋盲无所闻见也。管识谓。管中窥覰喻识见之狭。厝置也。故下示所出。初显缘成。引用圣教者指前第四门。此下示从始。纵下遮妨。犹恐执着诸律论中容有缘缺而感戒者。便谓不必假缘。故纵而夺之。如本律不受十戒。多宗不具衣钵。伽论师僧不如法等。即缘境滥也。然成否之相并见受戒篇中。故指如前。别显中僧缘为二。初句重牒前标。自下引示。又三先叙教流之始。后下正示受缘。即下结示。初中汉是朝代。明即帝号。后汉明帝永平三年夜。梦金人飞空而至。旦集群臣占之。傅毅奏曰。臣按周书异记云。西域有神其名曰佛。昭王时生。穆王时灭。灭时此方午时天阴大地震动。白虹一十二道贯于太微。竟夕至晓。穆王问于群臣。时扈多(臣之姓名上音户)奏曰。西国圣人入灭之兆。千年之后教法合流此土。王敕刊之于石。薶于南郊天祠之前。臣算至今正千年矣。陛下所梦将必是乎。帝以为然。遂遣蔡愔等十八人。往西国求佛教焉。迦竺者传法僧名。即迦叶摩腾竺法兰。皆中天竺人。时蔡愔等至月氏国。遇腾兰同契游化。遂迎至洛阳。译四十二章经。又赍画释迦像。即此方三宝之始也。迄亦至也。曹即帝姓。魏是国号。为有后魏相滥。故加姓简之。自汉明已来跨一百九十余年。未禀等者。谓体俗形异也。设复等者。谓法阙事非也。祠即神庙。祀谓祭祀。所以腾兰不即授归戒者。此乃圣人知机而作化。存由渐故也。受缘中又二。初明迦罗行受。亦云柯罗。嘉平即齐帝时年号。凡得五年。洛阳即魏所都。立羯磨受者纳法为体。异前形同也。业疏云。依法正部行十僧受戒。又云。神州一统约受。并诵四分之文。即此为始矣(此土僧尼得戒功始迦罗。律宗不以继祖忘本故也)。文中但云羯磨。则三归五十义必具矣。中夏者大国曰夏。且局此方。言中其实西梵印度。乃阎浮之中心可。改妄习者立僧法式。替前祠祀。出戒心者令依持也。出谓翻文。心以总要为义。律文虽广要归戒本。故云心也。教宗之乱自此为始。聪师已前盛弘僧祇亦由此矣。又下次明昙谛译羯磨。昙谛梵言未详华语。若据藏中僧铠羯磨亦出曹魏。但迦罗不用。别请昙谛出之故。今但推昙谛。即僧传云。请胡僧出羯磨是也(迦罗行受。谛但译文。后人反。以谛为祖独遗迦罗者。未之思耳)。次尼缘中初标。若据昙谛羯磨尼法备足。则知。曹魏以来即从一众边受。此准五分十一众受。十僧之外须一尼为和尚。方可行之。理必先有西尼。到此今云初缘。乃二众受戒之初耳。至下引示。初示求那许请。文又为三。初叙求那西至。元嘉即宋文帝时改号凡三十年。求那跋摩此云功德铠。扬州即宋所都(今升则也)。后于南林寺前园中筑戒坛受戒。即此土立坛之始。又下二叙发起端由。先明西尼怪问。据传乃影福寺尼慧果等。腾西尼语咨问跋摩。摩下跋摩答释可解。诸下三叙怀疑求受。先明宋尼虔请。下示跋摩许可。次至十年下云众铠代成。初叙众铠西来。即天竺国人。初下次明行法。先示前缘。德铠即十年九月死。俄下明尼满数。俄谓非久。即十一年也。通前共十一人此据正用为言。故云十数。指出中僧传梁慧皎撰(唐传祖师撰。宋传赞宁撰二传在后。今非所指)。名僧传梁宝唱撰。僧传序云。琅耶王巾撰。僧史齐竟陵文宣王撰。三宝记传。或称佛史。或号僧录等。晋宋杂录即俗典详今钞文。多引僧传。然其事迹遍在诸文。故通指之。今生信奉。故下显意。龟辨吉凶。镜分好丑。千载之下不容滥迷也

四分律行事钞资持记中一上终四分律行事钞资持记中一下

戒体四门。初二论体。二中兼行。三四属法。四中有相。一往粗分。委如下说。初料五章。初立二戒。乃至第四并明二种。第五独论无作。又前四局戒。义通善恶。后科通杂。正为显戒。明多少中初文为三。初究受多识少。太唐之世释门兴振。英俊如林。尚云三五。况今衰末焉可言哉。皆下二显不识所以。上二句明专愚不学。致下明无知妄受。盲喻无知梦喻不实。及下明成否不决。河汉喻其茫然不知涯际。故下三总示来意。据此一篇止释戒相。今就其初广法体行。意见于此。诸门者通指前三总别科目。二中初问几种者。通论诸教所说不定。约境从制就位(五八十具)克体(作及无作)。或对七支。或总三业。或分遮性。或据受随。有斯多异。通而问之。答中初约境示量。今下举要统收。今正明体。此二为要。故偏举之。通收尽者由此二戒悬防总发体中含摄。故此收法体。而言境者欲明偏境之法皆归二戒故。第二科中前但通立。次申所以。理趣既显。引据复明。所立已定。即须显示二种名义。故以解名。寄之于后。初科问中。言不一者欲显相须。故约互废以问。及以三者业疏作何不三合。谓有作俱无作二法同时。直应更立一合次前为三。初答为二。先明作须无作。作休不防者以作短故。不可常作者心。或余用故。次若单下明无作须作。二下结示。次答中作无作别者动静异故。心非心别者体相违故。业疏三句。一作是色心。无作非色心。二作者初缘。无作后业。三作是运动。无作非故(钞无第二。余二比对大同)。若下释疑。以不许立三恐谓戒法唯局此二。故持释之。显上且据能防。故唯二也。引证中多论。初二句明从因感发。初下明成就分齐。注中示名。初句会同。下句释义。业疏云。此明业体。一发续现不假缘辨。无由教示方有成用。即体任运能酬来世故云无教。今时经论多云无作。义例同也(准此注中他字乃指业体。非属人也)。俱舍名无表。亦同此释。二中初示二戒。是下明缘具因阙。下复指论以显经意。三中彼明化教十不善道然。二色义同故可为证。业疏作是十种法。则通善恶。颇应下喻。由心重轻有发不发。故云或有无等。如下喻显极喻重心。香臭喻善恶。瓦木喻轻尔无记。手执喻作除去物。已余气有无用配三心可见(旧云。此经与俱舍同宗非也。安有佛经与论同宗耶。宜云俱舍等宗此经可也)。结中问曰。今宗二戒名体并异。那引多论善生而为证者。答今此不论名体。但证二数是同。请观结文。幸无迟虑。次解名义。问中结前生后。总问三名。答中作即方便构造为义。陶家谓土作家。轮即范土为坏器之车。运之则转。故以喻焉。四大质体名报色。从缘动作名方便。报起方便。方便依报。二法相假不一不异。但言报未必是方便。言方便其必具报。今以轮水喻报质。轮动作喻方便。即名其动以为作耳。故下引证身及动身。对喻可解(心论即有部计作戒。是方便色故但云身)。无作中一发者一犹始也。此句明业体初成。即第三羯磨竟。第一刹那与作俱圆。是体发也。作戒既谢。无作独存。相继不绝。故云续现(旧云。一发者作戒落谢无作续起。此解非也)。始即上句一发之时。末即终。谓命终舍也。虽通四舍且约常途。故余三不举。此句明业体久长也。四心者通举四阴。三性者别示行阴。三阴唯无记。行阴通三性。故此句显非心也。下句正示无作义也。若翻对作解初句反前即谢也。次句反一念也。第三句反善行心也。第四句反缘构也。故下引证有二。杂心中初句蹑前作谢生起无作(本论与上释作戒文相连故)。余识即四心后心望前作心。故云余也。俱即同时是法即无作。随生谓任运起也。成论中通明业理非局戒也。因心者示现从作发也。因是相假之义。心即简别有宗。生罪福生即是发罪福即善恶无作。文举无记等取余心。通名中初二句直示正义。由此二戒俱断恶故。故下引证涅槃。遮制即禁断义。直是者一言尽理更无余论。故善生如前。即戒法第三门。制等五字即括五义。对前可见。三出体中法体幽微颇涉言论。但钞为新学直申正理。文义简略致多谬妄。此既律教之源复是修行之本。事须广释少资心用。标云体状。谓体之相状无别所以。示宗中初句通示异计。今下别示本宗。二论即指多成。言不同者统括部计。不出四门。所谓空有双非两亦。双非入空两亦归有。故此四计还即二门。此土翻传虽有四律。十诵四分时所盛弘。故今但对多宗辨异。一者四分。昙无德部名为空宗。亦号假名宗。即成实所宗也。二者十诵萨婆多部名为有宗。亦曰实法宗。今婆沙俱舍多论杂心并同彼计。略知如此。委辨异相具如疏中。多见讲解不辨教宗。名相交参何由识体。寄言学者。最宜留意。然今钞中依宗。明体指略多宗。然恐后学至文壅滞妄致穿凿。故须略示。业疏广列六位分别。今但撮要引而示之。初明二戒并是有为。非三无为。由假缘构造四相所为故(此有为无为分别三无为者。虚空择灭非择灭也。四相即生住异灭)。二诸有为法总为三聚。一色聚。二心聚。三非色心聚。二戒并色非余二聚(此有为中三聚分别)。三色有十一。总括为三。一可见有对色(即色尘也)。二不可见有对色(五根四尘)。三不可见无对色(即法尘少分。法尘有二。一心法谓诸心数法。二非心法过未色法无作。即此色所收)。今作戒者身作。即初色。口作即第二色中声尘。身口无作并第三色(此色聚中三色分别)。四色中又有二。一本报色谓四大也。二方便色谓运动造作也。作戒非本报是方便。无作非二色(此身口色中二色分别)。五作戒是善色声非恶无记。无作戒体是善可知(此方便中三性分别)。六作业始终皆得为戒。不同余善。无作当体是戒。非此所论(此就善中唯约作戒始终分别)。已上六位显示彼宗。二戒俱色。作色即是色声两尘。无作色者法入中摄。名为假色。问无作既非见对。那名色耶。答此有多义。一从能造名色。疏云。戒体所起依身口成。随具辨业通判为色是也。二损益名色。又云。彼宗七业皆是色中有损益故。三碍故名色。又云。无作虽非见对。然为四大造更相障碍。据所可分故名为色。问既相障碍应同根尘。既是法入为意所对。即非无对。答五根五尘能所俱碍皆是色。故能所俱对互不通。故假色不虽尔与意对。意根通缘一切尘。故即非对义。又假色是色意根非色。故非碍义。余广如疏。作戒中初科言作者。始于坛场终白四竟。第一刹那已前三业营为。方便构造者是。初引论。又二上句出正体。身口业思者谓。行来跪礼是身作也。陈词乞戒即口作也。立志要期希法缘境。心彻始终统于身口。故名身口业思。即此业思是作之体。论其下示兼缘义。言造具者显示身口自无功用推归心。故如世造物百工之器自不能成必由人用。比拟可知。问业疏初解色心为体。此何异耶。答身口即色业。思即心故无异也。钞从显要令易解耳。举例中以犯例受者。善恶虽殊发业义一。故如律心疑想差不至果本。又不犯中者掷刀杖瓦木。误着而死。扶抱病人往来致死。一切无害心皆不犯。此虽动色但由无心故不成业。引证即是成论。初二句推末归本。下二句明舍本无末。问今论作体为是心王为意思耶。答前云业思。何须疑问。若观论文三业皆心。离心无思之语似指心王。然而王数体用以分由体起用。用即是体。今论作业。就用为言。故业疏云。言心未必是思。言思其必是心。宜细详之。斥异者对破有宗。五根五尘四大为十四色。由此宗中尘境推识了善恶本心造。是故根尘并属无记。彼不论心。根尘四大俱通三性。次色声中此师所立色声有二。一外五尘及报色非罪福性。内方便色是罪福性。二者一念色声眼耳所得非罪福性。相续色声法入所摄是罪福性。今取方便相续色声以为作体。文中分二。初立体。相续简一念也。行来跪屈至作法竟。即相续色。陈词乞戒言句具足相续声也。善者简五尘报色也。以下遮妨。由此宗中十四种色悉是无记。今立色声恐谓乖宗。故释之耳。法入摄者过去色也。意识得者谓能受人。跪屈陈词心所缘也(旧记云三师十僧意识得者谬矣)。问前立业思于义既显。何以后师复立色声耶。答合教顺宗甚有眉目。讲者未达妄生轻贬。后学慎勿随之。问双出两解。依何为定。答文无去取。不妨两得。但诸文中多用前义。双存偏用。好自深思。问此与多宗作戒何异。答异宗各立必应有异。引前对照约尘分析。如指诸掌。余如别述。次解无作。示体中非色非心者。此即成论第三聚名。亦号不相应聚。此聚有十七法。无作即其一也。良由无作体是非二。故入此收即以聚名用目其体。然自昔至今谈体。多别据如业疏。总列二执。一者法执有讲四分。乃依杂心出非色心礼。有学十诵反准成论立色为体。出体顺计据教乖宗。故名法执。二谓迷执有弘假宗立色为体。或传有部执非色心。光师以理为体。愿师以受戒五缘为体。此即祖师已前尚有诸异。洎撰业疏广列义章。分宗定体文理坦然但由学者不善讨论异端丛起。今略引之。增辉记主定非色非心是种子义。即立种子为体。有人云。非色非心是第三聚名。由此一类无作不与心色相应。驱入第三聚中。故名非色心耳。有人云。非色非心即是细色同彼有宗。以南山解云非色者非尘大所成等。岂非简粗色粗心唯取细色耶。有人释非色心。引业疏云。考其业体本由心生。是则南山探入大乘也。有人云。非色非心者思种为体。如是云云无一可取。如别所破。祖师所谓宗骨颠倒理味差僻。摘揣过滥何可胜言。世有人云。非心非心毕竟其体是何法耶。今为通曰。其体毕竟即是非色非心。何以故名以定体。故又云。二非乃是简除之言。名下无体。应反问曰。律中非法非人并是对简为有体不。此皆不晓教有权实名不浪施。故多妄述。释非色中二。初约能造以作显无作。谓能造是心故所发非色。疏云。既为心起岂尘大成是也。尘即五尘大谓四大。问所以约能显所者。答为对破有宗。彼计色造尘大成故。以下义证。唯就所发以显非色。先列色者统论色义。不出有五。一相。二异。三损。四碍。五对。配文可见。形段者有相貌故。方所者有所在故。十四色如上。二十者显色十二(青黄赤白光影明暗烟云尘雾此局无记)。形色有八(长短高下方圆斜正此通三性)。恼坏者有情具二。无情唯坏。论云。色是恼坏相。无作恼坏相中不可得故。问无恼可尔。若云无坏何以戒有肥羸及四舍耶。答此即成宗通深之义。无下显非色可解。非心中初对能造。作戒以心为体。心是缘虑无作顽善体无觉知。故非缘虑(或云无作不可以心缘者不晓言相)。亦下义证。以心显非心五义明心。通收四阴。虑知即行心。明暗者或约愚智。或取忆志。或明是行心。暗即三心。三性者三心局无记。唯行通三性。广略者若约缘境渐顿即是行心。或约心法一心分四蕴六入六识等。迭论广狭可寻。报法者酬因曰报。众生感报心性差别(或约肉团。此即色摄)。无下显非心。无上五义故云不具。结中成论四聚。一色二心三非色心四无为。无作当第三聚中第十七法(得非得同分命根。无想果无想定。灭尽定生住异灭。名身句身字身老死。凡夫法无作是为十七)。引证中木论两段。初段中彼先问云。有人云。作业现可见。若布施礼拜杀害等是应有(句)。无作业不可见故应无(此约作难无无作)。答若无无作。则无离杀等法(既能离杀验有无作)。问离名无作不作则无法。如人不语时无不语法生。不见色时亦无不见色(此约对境难余时无引喻可解)。答因离杀等得生天上。若无法者云何为因(此约感报显余时有)。问不以离故生天。以善心故(此推善心为因难功非无作)。答曰。不然。方接钞中如经等语。经中即论家自引。精进即作业。寿长即现报。随寿福多谓。无作增长福即善无作也。福多受天乐者。此证生天本由无作非善心。故若下反质来难。明非善心不由善心。即知。无作任运自尔。则非心明矣。不能常有者凡人之心未必一向专善。故后段中初句立义。律仪即受体。若下释成。不善即相违。无记不成业。准论无记心下有无心字。此言受体。若是心者但应善心成持。不应余心亦名持也。即三性任运之义。故下准决。尔时指上不善无记心时。无有作者以作必善心。今在余心何容起作。既无有作得名持戒。乃是本受无作不假缘构。任运恒有。显知。无作非心明矣(旧云。写倒论作有无作也。业疏作无有作解。验知论中写误)。涅槃中具如标宗所引。无形色明非色也。非触对即非心也。十住中色非色者。彼大乘宗作是色者。即心之色故不言心。无作非色者。体即是心故不言非心。今但取彼非色之名以为证耳。结示中向引诸文。虽是双证正欲对破有部计色。所以文中但结非色。非心之义既无所对。何假证成故不言也(旧云文略者未善此意)。上且依论而示。克论体相未甚精详。至于业疏方陈正义乃有三宗。今略引示。凡欲考体须识三宗造义浅深。两乘教相差别。纤毫无滥始可论体。初明有宗当分小教。彼谓。小机力劣不约心论。善恶二业皆由色造。能造是色所发亦色。故作无作并色为体。彼部宗师虽多解判未善权意。故至业疏的指体相。方为尽理故。疏文云。如律明业。天眼所见善色恶色善趣恶趣。随所造行如实知之。以斯文证。正明业体是色法也。又云。然此色体与中阴同。微细难知。唯天眼见。见有相貌善恶历然。岂约尘对用通色性。诸师横判分别所由。考其业量意言如此(故知。彼论但计无对法入假色。指为细色独出今疏)。二明本宗成论过分小乘。教虽是小义乖小道。虽通大乘非全大教。比前为胜。望后还劣。是故立体两楹之间。初明作戒色心能造。色是本教心即过分。及论所发非色非心。非色过分。非心本教。大集所谓昙无德师覆隐法藏。戒疏亦云包括权实。其义在兹。若论作戒犹可循文。独兹无作。历代沈丧故须显示。非色非心得名多别。二对作释。如上成宗。二翻作释。疏云。由作初起必假色心。无作后发异于前缘。故强目之非色心耳。三简教释。非色简小非心让大。四迭废释。作戒云身口。是具无作名非色。即对废有宗二戒。又言非心。自废本宗作戒。五遣疑释。初疑作既假具必应是色。故言非色。及解无作乃云心起。又疑是心故云非心。若论其体既是心成。体岂他物。但由教限不可滥通。教既是权体宁从实。且如成论言色。则无记顽色谈心。则六识妄心是以非色。则云非尘大所成。非心乃谓体非缘虑。良由善性记业。比色全乖业。体无知与心实异。究论体貌实唯心业。但不谈种子故名非色。不说梨耶故言非心。故业疏云。考其业体本由心主(从作起故)。还熏本心(本心即六识望作云还)。有能有用(能谓牵后用即对防)。心道冥昧止可名通。故约色心穷出体性(兼缘义也)。各以五义求之不得(不相应也)。不知何目。强号非二(两求不得不可名。而名故云强号。若在彼宗但计非二。才云强号。即显教权须知。强号之言始见今疏)。三圆教者即大乘义。前之二释俱不了教。故涅槃中或色非色俱为诤论。如来明判不解我意。是以祖师深取大乘圆实了义。决开权教显示我等坛场受体。意使修持投心有处。今分为二。初示圆体。即明梨耶随缘变造含藏种子。初明能造。还即六识但依八起。即异小乘。纵有兼色此色亦心。不同小宗心色体别。二明所发。即心所造善根种子藏识所持随心无绝。如楞伽中识海识浪。浪从海起。还复海中。浪无别浪。还即海水能造所发。全体是识更无别法。当知。此种色相具足。故说为色。不同尘大。复无觉知。故说非二。随宜方便悟入为先。大小权实极须精考。故业疏云。智知境缘本是心作。不妄缘境。但唯一识随缘。转变有彼有此。欲了妄情须知妄业。故作法受还熏妄心。于本藏识成善种子。此戒体也。二明圆修者既知受体。当发心时为成三聚。故于随行随持一戒禁恶不起。即摄律仪用智观察即摄善法。无非将护即摄众生。因成三行果获三佛。由受起随从因至果。斯实行者出家学本。方契如来设教本怀。故业疏云。是故行人常思此行。即三聚等。又云终归大乘。故须域心于处。又云。既知此意当护如命如浮囊。略提大纲。余广如彼咨尔。后学微细研详。且五浊深缠。四蛇未脱与鬼畜而同处。为苦恼之交煎。岂得不念清升坐守涂炭。纵有修奉不得其门。徒务勤劬终无所诣。若乃尽无穷之生死。截无边之业非。破无始之昏惑。证无上之法身者唯戒一门。最为要术。诸佛称叹遍在群经。诸祖弘持盛于前代。当须深信勿自迟疑。固当以受体为双眸。以随行为两足。受随相副虽万行而可成。目足更资虽千里而必至。自非同道夫复何言悲夫。四先后中若论作戒则无先后。独兹无作有多解释。故须辨定。初解上二句举喻。故下引证。初念俱有。可验齐生。后解初科中初句标义。故下引证。世间法者缘构成故。因即作戒果谓无作。如下喻显。故下准定。次科由立前后。违上论文初念俱有。故须释之。初牒妨。此下释通。初明作俱齐起。不下示形俱后生。上云仍后在言未显。犹恐滥同初念之时。故重遣之云亦是等。已前二解并是古义。若准业疏即取初解。但不明三时义未尽耳(旧记将不妨下。作今义非也)。疏出今义云。今解一时非前后起。岂有作绝无作方生(此斥次师)。由本坛场愿心形限。即因成也(二戒因生)。至后刹那。二戒俱满(二戒果满)。故云作时具无作也(结示论文。故知此文非明作俱无作)。又约一受明三时无作。一因时无作(从始登坛作俱随作。生形俱因成未现)。二果时无作有二(三法竟时一即同上作俱。二是形俱果满)。三果后无作(第二刹那通于形终)。五多少中此科不局戒体。总列八种。善恶定散世出世业。一切通收故云泛也。标中云依多论者。若顺多宗应云无教。但名通彼此。趣尔举之。列释中问。作俱既与方便齐生。何名无作。答虽与作俱不妨彼体。不假缘构。以二法相违性不可合。故疏云。不由心起任运相感。故即号曰作俱无作是也。二形俱者期尽寿。故形灭失者据论受体实通四舍。且据本期一相为言。上之二种戒善两通。今明受体唯在此二。余无相涉。五六义兼随行。要期可同自誓。三中初明善事。下句反例恶事。如置杀具类上说之。四从用者。上但物在。此约持用。善恶类解。五中初依多宗。身口不互则有异缘。妄是口业现相表圣。假身成故。盗是身业咒物过关。假口成故。若下点异成宗。不尔随造成业不说异缘。如口造身。即发口业。身造亦尔。六助缘者能教发业假彼所教。前作助成文出杀盗。教善准知。七要期者与形俱何异。答形俱随报。要期不定。疏云。如十大受及八分齐。要心所期如誓而起(十受出胜发。八齐开自誓)。文举善事。恶亦同然。八随心者此明定道二戒。文分为二。初依多宗。彼谓。入定入道有禅无漏律仪。出定则无故。次引成论。初二句对破彼宗。论中常有字下更有常不为恶一句。善心者示随心故。若尔定道无作应非非心。答但能随心而实非心。由彼业性能起后习。故云善心转胜耳。此下示名。别下简异。唯随身者期尽形故。问成宗别脱亦由心造。何但随身耶。答教限义故。若尔何以疏云。功由心生随心无绝耶。答过分义故。即下引证。道力即道俱戒。又智论云。初果生杀羊家。宁死而不杀。此证定道随生死心明矣。业疏问云。从用与作俱何异。答业相虚通不相障碍。间杂同时随义而别。且如持鞭常拟加苦。既无时限。即不律仪为形俱业。要誓常行即名愿业。口教打扑即是异缘。前受行之又是助业随动。业起即是作俱。鞭具不亡即名事在。随作感业岂非从用。恶念未绝。又是心俱故举一缘。便通八业。余则例准知有无也。准此以明。或单或具。间杂不定精穷业理。在斯文矣。通简中前七局欲界者。体是事乱故。后一中若世禅者单简定共。局二界者有漏业故。若出道者通收道定。非三界者俱无漏故。上约界简更以义求。次约善恶简。前七通善恶。后一唯局善。三世出世简。前七局世法。七恶定局世。七善通出世为道方便故。后一中定共通世出世。道共局出世。四就前七善。初二及七通戒善。余四局泛善。五定共有邪正。六道共通大小。如是广之。大门第二受随同异无作五同中。四敌对同言体在者谓本受不失。对事者事即是境由有本体。方起防护。即名本体能防非也。与随中一等者。疏云。对非兴治与作齐等。此无作者非是作俱。谓起对防即有善行。随体并生。作用既谢此善常在。故名此业为随无作。与非敌对故与受同(准此。随无作外别有作俱。随作即谢)。五中戒重发者。明受体有三品也。肥羸不定者随体亦三也。以业随心发。受随二戒各具三心。故使无作各有三品。标成论者。对简有宗受唯一品随有三品。则一多不同也。四异中初受但起心。故可总发。随是造修止得别发。二中言随无作事止无者非无无作。但由随戒随作防非。作谢善在。无防非能不名随戒。故云无耳。前引疏云此善常在。文证明矣。三中言二无者即恶无记。次明作戒。五同中名体反前。义同如上。短同者二戒并约方便色心。动灭则止。狭同者不通恶无记故。若尔如多论中四心得戒。又下持犯中自作教人自业相成。并约前作方便。余心成业。岂非二作通三性乎。思之可解。四异中第四初示异。故下引文证受。初云受一品者。问多宗可尔。成论戒得重受。那云一品定耶。答虽开重受三品不俱故。若尔无作何以受分三品。答无作非色心故。虽有三品增为一体。作是色心纵增三品初后各异。故无多品。随中下示多品义。境优劣者即就所防显境轻重。谓初篇最优众学最劣中间相望优劣可知。或约能防难易。分者吉罗至难。为优重夷易遣。反劣中间可解。第三门中本说所缘。而分四科者心随境起。故先明心。心境相应即发受体。故三明戒。戒必有用故后明防。四义相绾不可孤立。故初科先明前略。但下显今广。上二句示意。下二句显益。上句开解。下句次见行。初能缘心中现在简过未。相续简一念。疏云。念念虽谢不无续起。即以此心为戒因本。二中初示境。如下举事显相。如与己为怨。其怨已死即过去也。怨或有子。即现在也。孙虽未生生必为仇。即未来也。业疏云。当生之非为未来是也(旧以腹中子为未来者误也。即属现在故)。于此三境俱能起害。欲成净戒必息恶心。故所缘境遍该三世。涅槃云。若人斩截死尸。以是业缘应堕地狱。引证中论文标问。为破多宗故。答中初句正答。所即指境。如下举例。且约过去未来亦然。三发戒者。问与上能缘何异。答前是能缘心此即所发戒。由彼受体无可表示。还约能缘以彰所发。又前二作戒。后二无作。又三局受体。四落随行。四明防非。初文现在无非者。此约对治心行以论三世。防是预拟不令起非。对治现前则防未非。才失正念即落过非。故知。现在无有防义。释妨中初问者。业疏标云如昔所传。则知。古来相承此语。毗尼即七灭诤。前因诤起乃用法。灭即殄已起也。已起即是过去据此。止可言戒但防未来。而兼过去。岂非相违。故须决破。答中初文。境虽过者怨家死也。非非过者斩截事存也。非虽不亡望今净戒禁之不生。还成未起故曰犹是等。犹是者如云还同也。此释顺成古解戒防未起之义。次释即约犯忏。明戒亦通两防。反破古传之局。业疏云。昔解。毗尼除已起者。据七毗尼戒防未起。谓坛场受体此局论耳。今解。毗尼亦除已未。如四诤对除。是殄已起。明观正断应起不起。即绝未非(戒亦两防。义同钞解)。余下指戒疏。文见业疏。彼又出多宗四位。能缘局一念。所缘唯现在。发戒亦一念。防非通过未。别简中初科前简所缘。得罪现在者随中持犯必对实境故。过未唯起心者境非对现。止可心缘故。说言者显非皆实故。若下次简所发。一念者局三法竟一刹那时。以前明缘境通三世。发戒通相续。此须重简局示分齐。引证中论文明戒。而举慈施者以施六度之首大士之行用。以挍量足知高胜。文为二节。初明施戒功等。又下明施不及戒。又二。初明施慈局狭。言备物者谓。财食等物可济现境。不及过未故。戒下次显戒通周。下引论证。示偏局过。即同俱舍能非能境互转生义。下文自见。问中缘防相并。欲显防非不通现在之义。答中先约随行。明不防现在。初直定无非。若无等者释无非所以。上二句显成过非。下二句开即属未非。然下次望受体说防过未。初明防未起非。既下次明防过去非。转难中上明受体能防过未。欲推能防功归随行。故此征之。答中初正示。如下喻显。城池弓刀喻受体。拟捍击贼喻随行。下指戒疏。文亦出业疏。疏云。戒实能防遮断不起。常须随行策持临抗。方游尘境不为陵侵。如世弓刀深能御敌。终须执持刀陷前阵。四发戒标中。指如上者亦受戒篇。世俗即随流之徒非白衣也。相即境相。法即戒法。下句显益。即两利也。悬举中初二句明广遍。要下举要略示。初总举。任下别示。初明六大通情非情。次约六尘即非情也。下约六趣等。即有情也。言中阴者业疏问云。六趣生外更有发否。答如来非趣摄。中阴亦复尔。心论云。四生收诸趣。中阴非趣摄。以趣是到义。中阴但传识故。引文中俱舍初料。学者多昧先须略示。分即是支。谓七支业。因即戒因。谓能受心。此文欲明五八十具四位之戒并遍生境。故举支心两相比校。谓戒支受心有尽不尽容可得戒。生境不遍定不发戒。谓三戒但发四支。具戒全发七支。此明七支多少皆是得戒。即分不定也。又若约三善则三心同时。若约三品则随得一品。此明三心全缺皆可发戒。即因不定也。独众生境不可不尽。故言定也。何下征释定义。不得从一种者言必须遍也。分不定中一切谓七分也。俱舍即有部计谓。比丘戒方得七支是具戒故。余三四支以非具。故若准成宗四戒并发七支。即皆从一切得定也。今依彼引宗计须知。因不定中先明三善。一切者三心俱时也。若起三毒则有单具。若起三善必不相离。故次明三品。不从一切者三心不俱故。释定中比前分因。不从一切皆发得戒。缘境反之。故云若不从等。何下释无戒所以。云下转释不得之意。死息也。广示中初五分别者。谓初受时发心断恶。于此五事有能不能。故生取舍。初简生类有能不能。二简戒支。彼宗五八局数定。故若受一二但得善行。成论不尔。分满皆得十具二戒。体是出家。遮性俱断则有此过。三谓国土郡县。四即年月日时。五戒尽寿以论。八戒日夜中说。彼部时定。成宗二戒尽形半日随机长短。五中自释。除斗战者。谓遇此缘不能持故。如下通结。准知。戒善遍不遍异耳。次明能非能者。如于此类众生不能持。名非所能境于彼类能持名所能境。疏云。以屠者持野兽戒(即所能境屠于家畜为非所能)。猎者持家畜戒(亦所能也。猎以野兽为非所能)。初科文中上二句问起。谓于此类众生既非所能。今亦通缘望彼发戒有何所以。问意如是。由下释通谓心无所简始相应故。次科初过中先牒计。此下斥夺。上句指过。损字写误。准疏合作增。下二句申理。谓所能生非能中戒则有减。非能生能中戒则容增。故云互转生也。疏云。如猎持猪羊戒死生獐鹿戒则减也。或鹿生羊中戒则增也。屠者例尔。第二过中若尔者蹑上增减义。则下指过。以戒受舍并假因缘。今自增减正乖戒义。第三过中初纵许上义。谓戒自增减不假因缘。义亦何失。恶下指过。由害心不尽。纵所能境心亦不定。疏云。如猎者持家畜行猎不获。路逢猪羊心还起杀。准知。得戒之心不容毫发之恶。高超万善轨导五乘。众圣称扬良由于此。三释增减。婆沙问者即俱舍自引。若尔者蹑前为难。前云互转有增减过。今难纵令普周不免此过。故须释之。文中先约非情。有增减过。未有者如冬受春生。戒则有增。有时者如春受秋灭。戒则有减次约有情唯有减过。入般者证阿罗汉。大般涅槃此约灰身入无余者。不于三界受生。即众生减也。答中初句世疑。戒本防非。三乘果人烦惑。既倾业非永丧。何用戒为。又经律中如来成道方始感戒。罗汉破结上法得戒准此。初句颇决深疑。更有别通。文在义钞。境不尽者经云。众生无尽戒亦无尽。此举正报必兼依报。故非情境亦无尽也。第二句正通前难。余三相因而来。心过在者以惑心未破。妄业随兴害生。断草心不息故。三二俱句。凡夫现境二皆存故。四中不同者如初四重。名僧尼同戒。后四重尼有僧无。漏触粗叹僧有尼无。名不同戒。如僧转为尼。漏触等境非我所防复无能防。故云俱谢。此句论谢即不同前谢灭之谢。比之可知。次明非情中初文论。约大千者据宗限也。下文多云法界。其语犹通。须约大小简辨宽狭。此意常切知之。罪福即善恶也。善生中且举无情。四义如下配戒中。以下结劝可知。三情境中阿鼻非想。别举上下统摄中间。可不可者或约三世可。即现在不可。即过未又现在中五道相隔。又人中远近不及。又近中凡圣可否等。乃至者略淫盗也。如来者独指释迦。亦当分义大取恒沙。三因缘者即三善也。又下结叹。通五众者境量同故。戒德瓶者即喻受体。智论云。持戒之人无事不得。破戒之人一切皆失。譬如有人常供养天。以求富贵天愍此人乃与一器。名曰德瓶。所须之物从此瓶出。其人得已应意所欲。以至憍佚立瓶上。舞瓶即破坏众物皆灭。持戒之人亦复如是。种种妙乐无愿不得。若憍佚自恣。亦如彼人破瓶失物。端拱谓纵不持也。福德即无作。了论中初科分二。初引论。据下二结叹。初中先引论文。次引论解。此又分二。初配数显德。前释名义。福即善业河即譬喻。破戒烦恼即业惑。二道言下合数。三段先示戒数。所引律戒皆彼论自指。此土并无。又指尼别戒亦据彼部。不可以今宗挍之。问了论宗正量。何以戒数不依彼部。答或恐止量戒本宗彼二律。又恐欲显多相故用别部也。一一戒下次以十利配戒。一戒有十利。总成四千二百。一一功德下后以十行配利。一利有十行。一戒成百行。总成四万二千。信等者等取二精进三念四定五慧。身口二护通一切戒。不可专配七支。又下二举名显具。谓以无愿之名显满足之义。言学处者是修行者所依处故。问中论取僧尼二戒。合成四百二十。今据一众不当具发四万二千。故以为问。初解中谓。一众边实不可具。准前二律僧有三百二十一戒。则有三万二千一百。尼戒但出与僧别戒之数。未知彼部尼戒少多。不可妄配(旧记以四分戒配数非也)。次解中。以僧尼转根即互入众更不重受。故知。比丘一体具二众戒。尼亦例尔。次七众多少五戒引论中。先明有情。并下示无情。始终者彼宗五戒局尽形。故设下通示五法。不随缘境有减失。故此中情无情共论。三善别配总十五戒。义准中初明情境。先离淫境。则对女六戒。对男五戒。发下配心毒。下示非情。若情非情合数。则对女二十一。对男十八此约单配。准开七毒。则女四十九。男四十二。八戒中指情同上。亦约依论义准二数不同。非情五者。一酒。二花缨。三高床。四歌伎。五不过中食。一一三戒若情非情合数。依论则得二十七戒。义准则对女三十三。对男三十。私约七毒对女七十七。对男七十可知(上且依彼论四支示数)。十戒初中上示境同僧。下准文以证。律文即大小持犍度。戒戒下者即二部戒本。标四分者简余宗不尔。多论四支同前五八故也。释妨中说相列十。而云同僧正相违故。此下释通。初出列相之意。故下以具戒白四比类。方列十四者十即十戒对上三归。四即四重对一羯磨。具戒中论文且约单犯。一一众生所对境也。身口七支即所造业。戒所禁也。三毒即能造心业之本也。论举有情。非情三戒一一亦尔也。义准中初离毒心。三单如论。互起中二三者谓复有三也。一贪嗔。二贪痴。三嗔痴等分即具足一也。通上三单共为七毒。女人下离过境也。于七业中唯淫可离。所以尔者如淫一道。余道无污。杀有四处。随一即死。故不须分(脑喉心腰)。七下以毒历支。以支对境。一一支中各有七毒。对男女境合数可见。后二句历非情境。则不可数。结指中善生五种统摄戒境。但举境比法。故云譬耳。非譬喻也。雪犹理也。问摄戒中以佛制戒其相非二。而前对情境但说七支。疑其未尽。故申此问。初答尽中配戒种类文出多宗。戒疏义钞并引。止以四重摄一切戒。种名乃通。诸篇条相各自为种。类名则局。唯据残下诸聚。是种之类。今明种类且约偏对。种即四重根本异故。类即余篇枝条生故。纵有无量不出此四。次不尽中初句立义。以下释所以。杀打别者所防过异也(疏作轻重不同)。能防异者对治行别也。故下引证。彼具云。除十善业及十恶业(化教业道)善戒(制教七支)恶戒已(即不律仪)。更有业戒所不摄者。谓善恶法(此依古记所引)。今钞略举善恶戒耳。准此经文。则以根本隔出业戒。可证七支不摄余戒。故云故知等。此二句若取偶对合云七支根。本所收。或不改上句。则下句合云种类业戒所摄。在文顺便。今戒本中初篇四重。及九十中两舌毁呰口绮则七支戒。除此已外皆业戒也(旧记以杀妄大小谓七支。摄九戒非也。此亦轻重不同何得相摄)。问据此所解即应不立种类耶。答前后两解大途不异。但前以七支总摄种类。后以七支自为根本。别立业戒统收种类。多见妄解故此细释。作句中前约根本种类。统收众戒然与业道容有相滥。故须料简。初句后三者。即贪嗔邪见化教所禁故名善。律所不制故非戒。四分重缘相同十业可入戒收。若约菩萨十善俱戒。如是知之。第三句中初示相。以下双释。不要期者显示世善无愿体也。反此者谓有要期受体。然后如体而修。问戒仪中上明戒体周遍。颇滥律仪故当分折。答中初以义略分。衍犹遍也。以律训法法即遍制。恒令不起不待对事。戒者训禁。禁即对过。防遏为功。必约对境。二皆有相故并名仪。如下举善恶。委示又二。初善二恶寻文可解。三戒行中初科言二戒者。示现随戒义故。方便言通。且约远离对治之智。正释中初文前约法明。要期即尽形断恶决绝之誓。思即缘境周遍。慈愍之心。合此二心混为一愿。即受体也。称愿者合上要思。即随顺义。譬下次约喻显。初营宫宅喻求圣道。下喻受随可知。营构谓造立屋宇。相须中初叙互缺。先明缺随。寒露者喻无善盖覆。弊谓困死喻沉恶道。若下次明缺受。随生死者但是世善非道基故。又局狭者缘境不遍。恶心存故。穿窬谓穿壁窬墙也。由无外院。其间房室容彼穿窬。此明无受防约虽修善行。还为尘扰丧失善根。如贼穿窬盗窃财宝也。必下示相须。问中上明相须。其功一等。招生感果必有亲疏。故须显示。答中初对显亲疏。上二句明受疏也。必下明随亲也。以坛场初受顿起虚愿。对境防约渐修实行。行即成因。因能感果。故业疏云。故偏就行能起后习。不约虚愿来招乐果。然受随二法义必相须。但望牵生功有强弱。随虽感果全自受生。受虽虚愿终为随本。是则悬防发行。则受胜随微。起习招生则随强受弱。教文用与学者宜知。故下二别彰行相又三。初成随之相。一受等者举始终也。方便者对治智也。正念者摄妄缘也。护本受者随顺义也。入行心者即示二持成业处也。三善体者明业性也。则明等者示必修也。以知。感果功在随中。则知。徒受不持无益矣。若下明无随之失。为戒欺者功业深重犯致大罪故。不如不受者激励之切。非抑退也。是下结诰。行者之言通嘱末代也。令善识者诫精学也。一须识教教有开制。二须识行行有顺违。三须识业业有善恶。四须识果果有苦乐。必明此四始可摄修。业性等者如向所明。顺持违犯善恶因果皆如业理。非妄抑扬令生信故灼明也

四戒相者正当本篇。相有形状。览而可别。前明戒法但述功能。次明戒体唯论业性。后明戒行略示摄修。若非辨相则法体行三一无所晓。何以然耶。法无别法即相是法。体无别体总相为体。行无别行履相成行。是故学者于此一门深须研考。然相所在唯指教诠。大略而言。即二百五十篇聚不同。一一篇中名种差别。一一种内有犯不犯。一一犯中因果重轻犯缘通别。举要示相不出列缘。缘虽多少不出心境。罪无自体必假缘构。非境不起。非心不成。若晓此意类通一切皎如指掌。余更如文。叙意中初叙相广难持。有境是者彰其遍也。缘者或指上境。或约心缘。绵犹远也。通过未故。亘即遍也。周法界故。摄心漫者凡心微劣持奉难故。今下明本文显要。则有三易。一人诵常闻。二文相有据。三条别不滥。自下遮疑。恐谓戒相既广。但释戒本已外持犯何由可通。故此释之。准例者准此。例彼一切类通。相承者以彼承此。楷模不异。若达戒本万境皆然。解一千从故云薄知等。篇目者篇聚都名前篇已解。持犯总义广在后云。此则单录别条直显行相。古来讲解。例以删定戒本。辄加注释乃用钞文牒释戒相。颠乱祖乘昏迷后学。为弊斯久。卒难晓喻。今略点示。有识知非早须废舍。钞是宗钞那得释文。序云。若长途散释。则寡于讨论。必随相曲分便过在繁碎。今反以宗钞牒释戒文。深乖钞旨。此一非也。含注戒本自有解申。乃全依本文一无改易。即戒序云。今依律本具录正经。仍随佛解即为注述是也。但以翻传词尚淳质。故仍删定专被诵持。对于律解义同文异。故知。注释须准古文。若但诵持可依删定。今则两本皆注。殊乖祖心(有云。未删定时已注。故从古本未知此意)。况以浅近浮词妄参圣语。杂碎科条浪节真经。瞽论纷纭焉知自误。此二非也。又章记至此。且入戒序科文解释。至后戒条例分为二。一戒本。二钞文。且此科文为属戒本。为属钞文。是则科段交参两无所摄。深非常途撰述之体。此三非也。又复以钞释戒殊不相符。且如初戒云共戒同戒不舍戒等。今钞直列境缘。曾无一词相对。虽强科配终成乖各。此四非也。又含注戒本全依佛语。注释精详。复有义疏。解文委备。当须遍学方尽始终。今以钞释戒。彼成无用。即今律肆罕见传通良由于此。况剽窃疏文。冒为己注。文无起尽义不周旋。虽欲究寻终成徒尔。必若钞文释戒。后复撰疏何为。此五非也。且略责五非极多不便。今并删削直点钞文。但摘撮本缘令知端始。或文略义壅。则引疏决通。或诸部互违则旁引比对。欲知要旨妙识犯缘。此乃释相之纲宗。持犯之枢键者矣。淫戒(佛在毗舍离国。须提那子出家已还本村。与故二共行不净因制。僧祇淫戒五年冬分制。余三戒并六年冬分制)。标中例分三者义通文别。言义通者终尽众学一一皆然。文或有缺义必当具。言文别者随一一戒境缘不同。一所犯者别简境也。二成犯者心境合也。三不犯者心境互缺也。略下指广。欲彰此处不涉义章。下篇犹略。故复指疏。释名制意义门开制。古今别解释疑会异尽在彼文。今多不引。或须相照时。有抄撮释通文相。无他意焉。犯境初科僧祇上二句示来报。次二句彰现损。言可畏者诃欲经云。女色者世间之枷锁。凡夫恋着不能自拔。女色者世间之重患。凡夫因之至死不免。女色者世间之衰祸。凡夫遭之无厄不至。行者既得离之。若复顾念是为从地狱出还复思入。又云。女人之相其言如蜜。其心如毒。譬如清渊澄镜而蛟龙居之。金山宝窟而师子处之。当知。此害不可近也。败正者立事公正。苟荒女色则无所成。即彼经云。室家不和妇人之由。毁宗败族妇人之罪。毁德者修身立行。或着女色则皆丧失。即经云。凡夫重色甘为之仆。终身驰骤为之辛苦。净心观云。贪色者憍。贪财者吝。既憍且吝虽有余德亦不足观。染下明制急。然心行微细粗情不觉。纵知违戒制御犹难。岂况悠悠终无清脱。请临现境自审狂心。或宛转回头。或殷勤举眼。或闻声对语。或吸气缘根。虽未交身已成秽业。大圣深制信不徒然。谅是众苦之源障道之本。是以托腥臊而为体。全欲染以为心。漂流于生死海中。焉能知返。交结于根尘网里。实谓难逃。当自悲嗟深须勉强。或观身不净即是屎囊。或谛彼淫根实唯便道。或缘圣像。或念佛名。或诵真经。或持神咒。或专忆受体。或摄念在心。或见起灭无常。或知唯识所变。随心所到着力治之。任性随流难可救也。智论中彼谓。杀戒违恼过重。何以律中淫戒在初。故此通之。文有二义。初约染着义。若望违恼则杀重淫轻。若论染着则杀轻淫重。又下次约障道义。以障道中贪欲重故。比丘法者对简菩萨历劫度生不专自利。故大乘戒杀。初淫后。比丘不尔。所以反之。然今所引但彰过重耳。次科中四。初列境相又三。一以趣摄。注云等者即修罗地狱四合为一。二约报有三。该上六趣。三约处亦三。须通三报。此下二定犯分齐。文列四相。二生二死相别。可见。如毛头者断犯处也。律下三明不开疑想。律云。若道作道想。若疑若非道想并波罗夷。文举畜趣余趣同然。余下四示异。彼约根节论犯分齐。口要过齿。二道过皮。此律毛头微入。即犯性重宜急不必待过。戒疏云。极微尚犯。何况余者是也。三中初叙情见。上二句纵其所知。及下示其制重。问犯谓究问教法也。约下述其愚暗。此有四过。一生厌恶不欲问故。二无尊重生轻笑故。三无深信疑非佛说故。四不正见怪作是说故。故下引诫。法师即论主。将集此戒故。先约勒。文中三。初遮众情。生下教观察。生惭愧者克己自责也。世间愚人谁能反照身行鄙秽。殊不省非。及闻教说反生惊怪。汝必恶闻何如不作。汝既自作何得恶闻。此由不知于大慈门说毗尼藏。全是指出众生恶业。若能知业岂复有教。呜呼凡愚迷倒至此。志下令观胜境。初观佛慈。又下次观佛德。若下后观佛教。有笑下明立制。犯相中初科。以自造他逼犯相有异故列两缘。前约趣境论缘。由本有心故就身明犯。后约境合辨缘。既开身交。故就心明犯。初缘先示犯相。次正列缘。裹隔者用物裹根以隔之。律文四句皆犯。一有隔有隔(彼此俱有)。二有隔无隔(此有彼无)。三无隔有隔(此无彼有)。四无隔无隔(彼此俱无)。善见云。于女三道或以树叶。或衣或熟皮等随得物而用隔也。第二缘注云等者。即不犯中一切无淫意。痴狂心乱等。怨逼中初示相有二。一逼己淫他。二为他淫己。开身免难制心护体。遭淫尚易持。往尤难。自非久习净心。直恐未逃刑网。善下示护心法。本谓女根故生染着。今为蛇火乃生厌惧。以心随境转必其然乎。次料简中。初科问中上申疑问。如下示戏笑之相。然大小二道难论戏笑。故但约口道明之。答中初示淫心。即摩触戒释淫意文。并下断犯如调部中。有乞食比丘见小儿根起。遂着口中。生疑白佛。佛言波罗夷是也。五分下引证。则通两判。彼因比丘以根刺它口中。生疑白佛。佛断如文。刺者即毛头相同今宗也。非戏者即有欲心同上所判。受刺亦尔约比丘言之。次十诵中上论戏笑。皆约口道。观其引意。似决上犯。复似显别。学者详之。口道同伽论。二道同四五二律。怨逼中三。初示犯相又二。前明逼己造他。律中但据初入觉乐。今约三时收始终。故若下二约为他造己。文依律引。不云三时准前类解。乃下次明裹隔。四句同前。造他造己并同犯故。脱下后教对治方法。坏境中初示犯。此下二简滥。以境通两戒犯随心别。故须辨之。文又分三。初示当戒分齐。若下二约心简滥。前简漏失。由下后显今戒。指戒疏者彼问。死尸半坏行染得何罪。答有二缘。若唯重淫意入便偷兰。纵出不净不犯僧残。若欲喜乐意者如十诵五分。乃至骨间出不净。残不出上兰。故下三引证。斫头即少坏。死即未坏。同前结重。然引重证轻。文似不合。但由彼论既约淫心。可证非僧残意。止就淫戒结兰明矣。教他中初明僧尼。兰吉二罪皆结能教。所教可知。通论四重能教不同淫则乐在前人。妄则名利拥彼。二犯并轻杀盗二戒损通自他。能所皆重。次示三众罪唯一品。上明能教。作者下简所教。注中通示下众犯相不论相教。不犯中三。初开无记。二开对治。觉知遭逼。亦此所摄。三开非意。如上戏笑非重之类。文云一切通收众缘。盗戒(佛在罗阅城。檀尼迦比丘在静处。作瓦屋。佛令打破。遂取王材。王臣呵责因制)。疏云。非理损者为盗。公白取者曰劫。畏主觉知为偷。盗名通摄。故特标之。叙意中初示相难护。上句总示性戒。次句局就四夷。下句独显今盗。含轻重者通夷残兰提故。故下二据诸文显难。前示律论。僧祇释盗涉五卷。十诵四卷。善见三卷。有下次指别钞未详何人。终下三生下所述。上句明考前诸文。下句示后科。释犯境中初示境。六尘六大摄尽一切。如下自释。若下二明阙缘又二。初别示阙相。上二句及下境夺并名阙境。非畜物替故云夺也。言缘差者互阙不定。或心息物移前事阻碍等。言想疑者即阙心也。于人初上异想有三。谓非人畜生及无主也。疑亦同之。虽下通结非犯。一往观文似结阙境然据阙心。前境虽定。若望正作非畜物疑想时。心不相当亦非盗境。故下总云唯有本心方便。验非偏判也。方便即偷兰。广如下篇明之。别问答中示相有四。初见论约人家以明。西天可尔。此土属官则非无主。婆论二种。初即可用。第二须约国乱。无主物处亦无官典守护。取则无过。封相即封土作疆界处。即下一种。据俗令者恐是唐令。既不令占即无所属。故是无主。若下今判加功。占据还成有主。犯相中初文准疏。但有五缘。无今第五。彼问云。今此盗缘无方便者。答损财明盗便成重罪。有盗成重罪不假方便。恐涉滥故。纵有方便亦俱不明。但知。未离已前并方便摄。今钞不释。意亦可见。总括犯缘不出心境。一四即境。二三及五是心六中兼二。心境合故。初缘三宝物中先简知事。初科上句。征核何故先明。若下示意。如后者即互用及瞻待中。次科两经合引文理同故。初示难护。僧物有主。用与多过。是故难掌。佛法无主。用与由人。又复难矣。我下简人。初简圣人。文举初后。二三两果何以不明。或可知。故或约二惑究尽处。故更下次简凡夫。初人知因。后人惧果。或可上简精持。下容犯悔。无疮疣者喻能离过故。申诫中初指前经。因下示制罪。今时学律侵损僧物。如已所有。不识业因不畏来苦。睹此慈训不知慎护。斯地狱人不可拔也。盗用中标分四门。上三通论三宝。后一唯明僧物。初门佛物中。初科正明言同非人者。若据非人掷卜而取。非无我所。但望恼微与人相降。今殿塔灵仪有同神像。故得例同。引证中初举例证。文如后引次引文证。言不问取者即盗相也。知即识法故违。不知谓愚教迷犯(古云大乘约境判者非也。此即愚痴波罗夷之类耳)。言犯兰者正望佛结。纵有主掌经家不论。然罪名虽轻据业则重。望主中初文两判可解。施主即本主也。结罪者准下犯夷。尼钞亦直云结重(有云犯吉非也)。引证中初文。彼因波离问佛。钞引佛答。彼云。谓檀越施与塔寺。断彼施主福成弃捐不受(波罗夷翻为弃捐。捐亦弃也。不受即不共住也)。引五百问彼云。佛塔上扫得土弃之有罪不。答得弃不得余用。引此似证损福。次证中初例证者。则知。非人罪通两结。佛亦同之。次十诵及下善生并是显文。佛图即全梵语。或召塔者亦以藏佛遗身从人为目。所以中指如后者下。明不勒掌录有填偿义故。盗供养中初中。二文不异故合引之。云净心者即非盗业。自下示净心相。次文初伽论结犯与上相违。下引婆论决之。既为转卖。明非净心供养故犯。若下明余可转卖。还归佛用。第二盗法正盗中。初科佛是有情可同非人。法则不尔。但望掌护以论犯故。引证中四五二律约计纸墨。言通两主。十诵伽论明指护主。损坏中准论。此有两节。前段中彼问。经上尘土草秽得吹去不。答不得吹。吹犯舍堕。像上同者钞家义准。窃详论意恐成触污轻慢经法。须以净物拂拭。不可口吹故制罪耳(旧云损色未必然也)。若下即引后段。彼问。戒律不用流落可烧不。答不得。不知有罪烧舍堕(今云犯轻是也)。若知烧有罪。故烧犯决断(即偷兰今云重者对上堕故)。与方便破僧同(以坏法故)。亦如烧父母(法身由生故。举此决上犯兰。同二逆故)。准此且望无主为言。必是有主。理从上判(多见错解。故具引释)。古云。如烧故经。安于净处。先说是法因缘生偈。已焚之此乃传谬。知出何文。引误后生陷于重逆。疏云。有人无识烧毁破经。我今火净。谓言得福此妄思度。半偈舍身着在明典。两字除惑亦列正经。何得焚除失事在福也。准此明诫足验前非。必有损像蠹经。净处藏之可矣。三中借拒犯兰。此结方便。若心决绝则至果本。四中盗写秘方。此非经教与法类故。须约前人吝护计直定犯。问中牒前多论相例为问。答中二。初约礼诵以判。若下次约互举决通。初中遥心敬者。过去色相意可缘故。执文读者现前色尘眼可对故。纵能暗诵亦容忘故。故下证成。彼云。有三种供养。所谓现前供养得大功德。不现供养得大大功德。共现前不现前供养(或眼观或心缘)。得最大大功德。是名菩萨自作供养。今取第二以证上义。二中即钞主义决在文。既局据义则通。故知。佛法并具通塞。僧物中初科两结。望守护者余人盗也。主自盗者即知。事辄用互用等。或无主掌余人亦同。上通四种下局初位。列释标中僧物虽多四种摄尽。初属处永定。不可分判故双叠之。二虽局处随人分食。故云十方。第三人局现数。物据即分。故双云也。四物虽即分人无定限。羯磨遮约故名十方。约名定体物分四别。如下自明。别释常住中初简物体。疏加米面。准五谷酱菜馔食众物皆此所摄。以下断犯。如论即善见引僧祇。证言纵一切集者。恐谓当界不可分遍十方集则可分故。二十方中初简体。疏云。如饭饼等现熟之物。本拟十方。作相同食是也。有疑医豉为熟物。判在十方者。今以意分不问生熟。但使未入当日供僧限者并归前摄。如贮畜盐酱。是常住常住取入日用。即十方常住体下二断犯。同共者主客同心无掌执故。得轻者即偷兰罪。疏云。以僧分业无满五故。问常住常住亦无满五。何以重耶。答分不分异重轻致别。引示中初科。僧祇长食非己分者善见五贼。并谓窃法求利。故彼云。非梵行自称是梵行受诸施者。名第一大贼。而恶比丘偷善比丘法求名利养。名第二大贼。谤诸贤圣偷窃圣法。名第三大贼。以僧重物饷致白衣妄取其意。是第四大贼。第五如钞引。前段犯兰注云共盗者。文中但云取同己用故。后段犯重注有主者。文标盗心故。母论同故不引。不作相中上下两段不显罪名。注文并断兰者以不打钟。或结主掌或通主客。次空寺中显是无主。亦由不作相。犯准必作相理得啖之。三中不出物相。疏云。如今诸俗以供养僧。无问衣药房具。并同现前僧也。文通二主。本主者即本施主。四中初示物体。文出一相。或是檀越时非时施并同此摄。善生下断犯三段。初中未羯磨者。准下分衣具列二法。约后付分以定限齐。注犯兰者同上十方常住也(古云结无边兰。准戒疏尼钞。止云犯兰。若犯无边为结多少。太成浮漫。此无所出讲者犹传)。次段注断犯夷。有人云。总望现僧盗五成重。同前常住常住之倒。又云。现前百僧须盗五百方成满五。减则得轻。问秉羯磨已即付五德。此同主掌。何不望结。答此据出物正作法时。尔前必有知事看守。应从守护结重。后付五德令为僧分。现物属僧。即非掌护。若下三明嘱授。既属别人。不望僧结。准亡物中。嘱授不决还同僧物。如上所判。别示斥妄中。初文出房舍犍度。彼因世尊从迦尸国与五百人至羁连国。彼有四比丘。先分僧物为四分(一伽蓝房舍。二瓮瓶釜镬。三床褥卧具。四竹木华果)。乃至舍利弗目连至彼住处白佛。因制如钞所引。二中彼执律文言盗僧物不犯重罪。或有盗者便即夺取。意谓。律中不许夺贼物者由成重故。既不成重夺则无过。此下斥其寡薄。诸部明文即见下科。三中初通前本律结兰之意。若下次准他文决通妄执。善见如前引。僧祇亦然。五分益显。大集化教例同逆业。重可知矣。彰过中初文上二句推过重。随下示重相。十方凡圣。总收五众三乘因果也。一一结者非谓多罪。但此一夷总望多境。故云一一耳。故下引文示。四分瓶沙施佛园。末利夫人施佛衣。佛答同此。僧有二种。一羯磨僧。二应供僧。佛不入僧秉法而同僧。受施故云我在数也。次科初引经文。特举逆重。以彰极恶。我不救者以佛威神不可加。故非舍弃也。余下指略。日藏分具云大方等日藏经。彼第二云。佛告频婆娑罗王。破戒之相所谓。不乐供养三宝和尚阇梨。亦不信重。乃至常贪利养名闻等事。亦盗众僧田宅园林奴婢象马驼骡牛驴等物。是破戒相失比丘法。应当摈出。又云。破戒之人无有惭愧。以劫盗心取彼僧物。以为己有。如法比丘遣令出众。若不出者应告国王有势力者驱逐令出。若王不遣如法比丘默然舍去等。僧护传本名为经。即明僧护比丘游海边。见地狱等事。彼云。僧护至一寺闻犍椎声。入僧坊已见僧和集。食器敷具人及房舍悉皆火然。又入僧坊见诸比丘。坐于火床互相爪划肉尽筋。出五藏骨髓亦如燋炷。后还只桓白佛。佛言。汝初见寺乃是地狱。迦叶佛时是出家人四方僧物不打犍椎。众默共用。以是因缘受火床苦。汝见第二。寺亦是地狱。迦叶佛时是出家人檀越造寺。四事丰足檀越要打犍椎。诸比丘不打。客比丘来不得饮食。受火床苦。迦叶佛涅槃。已来受如是苦。至今不息。二经甚广恐烦不录。请观业果幸宜改迹。三中彼云。久负佛物云何偿。答直偿本物(依本物还也。下出所以云)。以佛物不出入故不加偿。虽尔故入地狱。续引因缘云。佛泥洹后一比丘精进聪明能说法。使人得四道果(以此故云三藏法师)。因与婆罗门女作不净行。遂用佛法僧物。合一千万钱(今一万贯)。后诣沙法国乞大得物。欲还偿之。路中为七步蛇。螫彼知七步当死。六步内便向弟子。处分偿物遣还本国。偿讫还报。即起七步便死堕阿鼻。初入未熟谓是温室。便举大声。经呗咒愿。狱鬼闻之数千人得度。狱卒以铁叉打之。命终生三十三天。今文撮略故云纵偿等。何下钞家深诫引此以明。纵偿入狱以彰报定。诸有闻者宜应极诫。而有愚人自矜讲学云。我堕狱亦应早出。然彼法师精进聪明使人得道。又自填偿今时谁尔。辄攀高例此深不达祖师引意。后学闻说急须掩耳。于三宝物敬护远离。必妄矜持自贻殃祸。佛不能救况余人乎。二互用四门从宽至狭。初互可知。二当分者各就一宝。论彼此故。三像宝者各就彼此。分事理故。四一一者各就事中。物类别故。随释自见。初通明中前明佛判。摩摩帝是梵语。即知事人。谓不犯者彼以好心非入己故。谓下示互用相。彼因佛塔无物众僧有物。遂取僧物修佛塔。故下指广文。大略如上。次辨通塞受用物中。初文三节。前明佛法不互。文列二义。一无主。二无可白。不同下次简僧物开通。初句显异。反上二义。故云不同。所以下明互有二。一者僧别互常住招提是。二者通佛用。僧物治塔。是以法白和。皆非互故。若佛下三示不开之意。文叙佛物。法物准同。次科初句准经。佛下明不合。若下示暂开。下引戒文显知。佛在僧房可证暂安无妨。三中前云招提。恐昧其相故特问之。答中初引经两节。前引阿难转施。名相甚显。疏云。中含施招提僧房。所谓别房施是也。谓施主置房。施十方僧别自供给。不涉众僧常住。故有和送而非私房。故名招提常住也。次引庵婆女施。即频婆娑罗王女以金瓶行水白佛。毗舍离城所有园苑最胜。并以奉佛应是最初园施。故云为首。文下决判言不了者。但云园施相不显故。准此等者以园中必有房宇华果等物故作两判。僧鬘者今钞且取华果结鬘之义。疏云。经中僧鬘物者(名出涅槃)。此梵本音。据唐言之对面物也。即是现前对面之施耳。钞引昔解。谓华果者随字显相。乖事义也(疏文)。准此经中园施言招提者。但是别指房宇耳。四中此似复示暂安之义。但文不相接。彼论具问。非佛屋佛像在中。可在前食卧不。答得食若佛在世犹于前食。况像不得。但卧须障。今止引卧文。彼不明罪相。今云不犯者与佛同处。本得小罪故。人畜中但明僧佛二宝。法亦同之。田园中初科多论文有四段。初明僧地不和不得佛用。和则通得。若僧下二明僧园花果得供佛用。言分行得者别人已分。故言无限者有余剩。故若经下三明园田混杂。开不成互。若属下四明用水得否。属塔水者或在塔地。或但属塔用。塔功力者即治塔。人经营而得。彼言。若致功力是塔人者应卖此水以钱属塔。不得余用。用则计钱。今但略云僧用得重(古云语到合云者得。不见彼文故也)。若由僧下彼云。若塔无人致水功力。一由僧人(谓无营塔人。即显功由僧得。故从僧用)。过限重者亦据用有制限。约水多少计直判罪。十诵中初明华通供佛如上。或已入己或有余剩。故若下明果木供僧。树皮下明杂物开别。皮叶等物理得永用。釜镬等物但开暂用。母论僧树初开私用。不须白者先已得法即同白。故下明治塔。即通佛用作法开故。僧祇有三。初明取薪通局。温室即今火合也。取干枯者护坏生故。若僧下次示取树方便。或僧须用。或在妨处。有此二缘故开取用。鱼骨灰汁生树所忌。然使净人须作知净。若僧田下三开转易。四分中初引示。故下准决。初明三宝通塞。若下次明本通随用。善见伏藏应在三宝地中。还归三宝用。故无罪反明自入取离成盗。若非三宝地如人物中无我所心。无守护望主成犯。诫诰中初牒前文。即十诵随比丘用。僧祇供别房也。此下明可否。初简合用。言具戒者成就自行也。应僧法者堪入众法也。若下次明不合。反上二行指前经。证者即方等大集等经。又引传者即高僧传。彼云。齐州灵岩寺有僧暴死。见观音举一石函出记众僧罪藉。并为取僧树叶柴薪等。此僧还活具陈于众。斯下出所以。有下伸诫信法向道名有心。励己摄修名行者。自隐者令审己也。参取者令详教也。前引经律缓急互见。量德全缺随依用之。当分互释中初列三宝。大品即般若经。皆下断犯。理可通者释迦弥陀并是果人。般若涅槃皆出正录。房舍车乘并常住。常住故。违施心者乖本愿也。文中不出罪名。准下善见回供彼像。十诵盗与余寺。皆犯吉罗。律下引证。初引回僧物戒。准律犯吉。及下引尼律。尼在露地说戒居士施钱造堂。彼云。说戒随处并得。今可回作五衣。施主知已讥嫌佛制。尼提僧吉。二文并证违施心犯。佛法物中初科。前明经像本末互。言俱违者违情即乖本施心。违理即本末全别。显其过重。须同下判。本造下次明经卷真伪互。文中二录通指藏录。谓入此录中经皆真经也。因下判犯。福下示犯所以。次科龛即是塔。有主谓各有掌护。无主谓无别主管。三中言元通者如人施财拟造下殿。不定在佛。师即是佛。徒即菩萨弟子之类。牛马等物并非佛家所宜故不通也。非义人者除神王部从。余不合者皆名非义。五下引证。初制罪者谓别用也。除供养者开元通也。引此决上所宜用者亦得作之。彼又问。佛物得作天人世人畜生像否。答佛边得作。僧物中初科二段。初明互僧物。欲供下次明互佛物。初中又二。前明回互。拟施园果等者谓施主施园果。所出财利供僧四事。主者分食。此回常住常住为现前现前。而有盗心故犯重罪也。次拟作僧房重物即钱宝等回作僧食者。此回常住常住为十方常住。而不云盗心。或是僧食有阙。但不和僧辄用故犯兰也。若住下次明开互为护住处。和僧故开初回园果作食。乃下开贸现房作食。若下明贸房治房治。贼下明暂移粮食。互佛物中结吉者。回互彼此违施心故。第下指广。卷轴既繁不可撮录。须者看之。次科初引十伽结吉。不作法故。次引只律。通结免出界故。杂用中初科引论三问。初明供给未度。彼云。白僧得不白犯堕。若下二明将持在道。还须偿者准持去时先作还心。不尔离处即犯此为僧。乞尚尔今多为己。辄取僧物制罪。虽同来报不等。若下三明食用斋米。供僧米者即属常住常住。前后得食作相免过。准前不作相例须结兰。今云犯重。应望盗僧斋米。非盗食也(旧云熟食应兰。论云犯弃。故知非矣)。言一饱者彼论结犯。以一食为限。然饱无分斋准须计直。义决中初科为二。前明不白定犯。初牒前论文。虽下断犯。虽打钟者恐谓在道作相无过故。以下示犯所以。律下例证。四种界中食同法别。如结界所明。若为下二明白已免过。下指所据。文如上引。准彼和僧减用之义。检对可知。次科寺庄者处别物通。不劳和法。硙五内反磨也。谓磨米面之处。三中即如世中将带仆畜。往至他寺用常住物。文有二判。初明私有犯重。以下示犯意。僧家下次简僧者结轻。彼此通给。但不白故又须所营同是僧事。虽云僧仆私干亦重。今时禅讲殊不避此。可为悲哉。三像宝互标中三宝有四位。初一体(众生心性具觉了轨持和合义。故此局大乘)。二化相(释迦四谛五俱邻也)。三理体(五分法身灭谛涅槃学无学功德也)。四住持(形像经卷削染也)。上之二种则非所论。三四两位俱通末代。施心不同故必简滥。然宝名乃通。今且就局。像即住持宝唯理体。次科通问中。约化相佛以难理佛。一人分者应供同僧故。一大分者三宝位别故。答文初约存没。生法不同。又下次约现在。施语有异。然文中但约化理相对。不言像者以化例像。可以准同。法中亦约施者之意。初言通故人法两用。下云宝者以别指故。准知。西竺三宝皆置理塔。僧中两判在文可解。初果已上号第一义僧。内凡已下名世俗僧。无当谓不的指也。诫诰中上座知事审究施主。此土道俗不知像理受用不同。所施通泛言无指的。止是住持。绝闻理宝矣。四一一互者此与当分不同。如佛一种当分乃对余佛明之。此门即就一佛自辨。佛物标中。佛法二位所有之物不出四种。前二重物。但望受用可不可别。后二轻物。永暂不同至于物体。四种条别临文简之。受用中初示物体。如下指前证。五下引示二段。初云缯者即是缯盖。准论无身字。但云佛上。又下即次段。准论但云佛堂坏。下云故材施僧。今两加柱字。疑是传讹。律下即瓶沙施园。佛劝施僧之词。下文指广。大同宝梁所说。二施属者即钱宝。田园人畜等物不堪受用。但系属耳。引文为三。初引论明贸易。十诵下二引律明出息。五下三复引论有二节。初明移处通塞。比丘下次明别人受用。论中自为三节。初客作得物。不得取者以属佛故。钞加书经字。彼论本无。若下节第二节。彼云。比丘作佛事得佛奴牛驴等。得借使否。答若知本是佛物不得。彼文但云不得不明罪相。今言大罪。必须准前盗佛断之。下又云。佛奴小儿不得使。便是佛物今钞不引。三供养者即香灯花幡供具之物。初引律明转贸。可解。次引论明转变。初引文。准下义决。上云得作余佛事者。谓改作缯盖幢幔等物。然曾供佛体不可变。恐将别用故特示之。不同前花可持转贸。如下引例。好心坏者意是故变还令好故。四献佛者即饮食之物。初引示。律取营治似局道人。论约给侍明通道俗。准下次斥滥。有执伪经用钱赎食。准论白衣侍佛直云得食。良可决正。法物中前明受用示其别相。指略余三同前佛物。名体不异故不委示。僧物中据理。亦应同上具四。然此四物不出常住现前。四位所收故不论耳。二种常住中。初科言如上者即指善见。世有讲者或迁住处随意持去。不敬佛言。不识因果。不畏来苦。地狱罪人。何可语也。次科分二。初明别用。二位用别。在文可见。恶戒有德须约四重持破以简。时及非时即据日中前后以论。非法用者主掌过也。二种下次指互用。准上即当分互中。然前文止开四方互作十方。如减园果卖房作食之类。若论十方物非停久。即无互作四方之义。若约二位各论互者。如卖房治房持重物与余寺。此四方自互也。又如四分法别食同即十方自互也。然上三互并须和僧则开。不和则闭。故云得不也。三中唯明四方常住。初二句约义判定。下准文决通。初句指经。言罪重者即上涅槃等。诸下引律。初示无文。故下取义。谓若许卖者必应开受。既不合受验不可卖。故云意知。若准五百问施佛牛奴。得受使用不得卖。即为明据。如下所引。二现前中罪如上者。例同二种常住也。现前现前同初常住。十方现前同次常住。或二种更互。或各自论互。亦约僧和则开。不和得罪大同于上。故略指之。就下别示亡物。即十方现前自论互也。断重归轻夷断轻。归重兰一一各兼非法吉罗。故云双结也(有云不学无知非也)。三出贷者谓暂借也。释中初文且约塔僧。法物亦尔。券即契书。读疏者历帐告僧。违结罪者一违此教理须得吉。一不还三宝随物结犯。次科以钱出利。如母生子。故名息也。西竺三宝各有无尽财。谓常存供养滋。生不竭故。干杂谓相乱。此句通结上文。别人贷中。初科两文并许。二中初引经。余下准判。以彼病者尚须倍还。况不病者不开明矣。与下和会经律开制。极成相反。于义可疑。在文有妨。彼经云。出家菩萨若畜出家弟子。先当教告令不放逸。若阙所须病时当为求觅。若自无应贷三宝物。若差十倍还之。以出家弟子犹通道俗。故云文似也。三中引论有二节。初自用者论云。与佛物同复犯重罪。坏法身者同逆业故。若有下即次段。论作得受使用。言为佛受用也。今变其语云不得者遮余人也。下指后戒者彼云。施军器应打坏。乐器许卖等。四明瞻待。初文为三。前引制。亦下定物。初点文通漫。准下例决律中沓婆为僧知事。僧以十方现前所得衣赏之。十诵下显意。此人即上知法等。二中初引文。此下义决。初指前文。且据无信。悠悠谓远离三宝无所归者。若下次明有信。福食谓檀越。求福施众僧故。三中初引十诵明用分齐。初给王臣。十九钱者彼土大铜钱。一当十六。当今三百也。下明贼难。不可约数。次僧祇中通列五人。上三可解。下示王臣。须论势力。必无力者应非所开。多下引决。由上律云损益皆与。既是有益理不当与。在文不了故续决之。若下通上律意。俗知僧物难消。必无虚受。僧知污家非法必无妄与。但有缘须给微亦通之。十诵通开谅在于此。指二篇者即下僧残污家戒也。彼云。父母病人牢狱系闭等不犯。四病人中两钱半即今四十。准前应是齐此。不须白僧耳。五净人中二。短作分番长使通结。六中初引文。契即约也。准下义决又二。初准俗法约中前后。又下准上律文量功勤堕。三结指中指上卷者即僧网篇

二盗人中通收道俗。总分中正主即是物主。损彼物故。护主即看守人。虽非彼物失必填偿。还成损护故。句法中初三句。第二云无守护者非无人守。谓此物不可藏贮故。三言无我无守者。此望不知心不系故。据此合有无我所心有守护。此句见下文。若下总判犯相。后二句中。上句僧物各有己分。故有我所。下句官物不属于己。故无我所。关谓界上门也。盗下总判可解。次明盗相。标云总二主者下七种中。前二约护主而兼本主。后五并本主亦通护主。初中善见文为二。前明护主谨慎则损本主。以无陪偿理故。若主下次明护主懈慢。则损护主以须偿故。第二正明中十诵二段。初明寄附。若借下二明假借。初中前明比丘受他寄物。则观己心好恶论偿不偿。促字律本作投字传写之误。次明比丘以物寄俗。则观他心谨慢论索不索。若寄下指例。初句即居士受寄比丘物。例同前段偿不偿也。次句即居士以物寄比丘。例同后段索不索也。二句同前故指如上。假借中既借他物。有损必偿。恐滥寄附故特标简。次科言误破失者明是好心。逼索成盗今多有之。不知教故。第三标中被盗物主者。此正对本主也。检挍中所以不得者。恐夺贼物反成盗故。投窜者古云。空其一室夜暗令众人过投物于中。窜即放也。诵咒者世有咒术能获盗者。卜筮掷筊义同不合。盗相中标云义张者。诸律非无盗夺之文。而无现不现前结犯之相。故以义分意令易解。不现中。初文但约盗者决与不决定犯不犯。引证中初引本律。正文云。时有比丘他盗取物。而夺彼盗者物疑。佛言。波罗夷劫合云盗。恐是写讹。次僧祇三断夺并成重。初约彼此得舍二心。夺者亦合云盗者。纵下二单据盗者得心。不取主心。若下三单约本主舍心不论盗心。谓于己物作弃舍意。纵今不舍以先舍故亦不可夺。属后取者即能盗也。次明现前可夺中。初文前明可夺之意。犹字去呼。本下释疑。恐谓护弱不可夺。故准此不问强弱。但心不舍皆可夺之。次科僧祇。初引句有三。初句直夺。二即自取。三即言教。有死事者谓所盗物至于死刑。恐为人所获故。如下总示。不可夺中。初科前明主心决舍不约贼心。纵下次明贼心决取不问主心。此同前断。但约对面为异。引证有二。毗奈耶中官夺得取。反明比丘自不合夺。准下决通前位。以上文中官还方取不还不得。可例知处亦不可取。十诵中自偷身无犯者。疏云。弟子体是正报故强。贼得力用弱故。师夺重者弟子属贼是强。师是弱故。今引此文。但取下犯以证不可夺耳。第四十诵中初明施与。制不从乞开取自与。西天可尔。此土国禁必有取者。虽佛教无违而世刑可虑。若下次明买得。次科上文开取不简所盗。然既知是三宝之物。文虽得受理不可用。不知应得。依本处者或本盗处。或但是三宝处。皆可用之。别人之物纵如来处。贼自为主。不妨受用。五中谓犯王法。收禁牢狱者初明未收面寄。言未收录者谓官未捉获。若已下次明已收口嘱。露现出者示公显故。言我物者彼既施僧。我亦预分故。此门且据佛教以论可不。此间王制不可行之。六中伽论所明具二得取。一须自与。二须不知。若下反上二缘。故不得取。若反一缘据理亦得。谓虽知亲属而自手与。或虽不自与而不知亲属是也。七中标云守亲人者。谓为他守物人。初科列三种人。将去无罪谓无守亲也。三种者落度为一。父母死为二。谓非所遣者负债为三。则不论父母。但望债主非守视故。注中准负债人以决世疑。疑谓度王税人出家成犯盗故。如受戒篇说。盗奴重者主为守亲故。次科前引二律。开意大同。守逻者旧云。游兵御寇者。所以下征上十诵之意。所盗物中论文初标示广相。且下次约尘界统收。初明六尘。三业成盗。名不如法行。食毒等相如下疏解。螫音释虫行毒也。若人下次明六界。疏解初六尘中前标所盗。胸行者谓蛇以胸当前而行。毒药者一切害人命者。谓诸仙人能治上二毒。故号为师。作下列示盗相。初至亦尔。眼盗色也。书字者如今之符箓。若诵下耳盗声也。偷下略指三尘。类上说之。若秘下意盗法也。六界中前三易解。故不出之。有下盗风。若下盗空。论下明盗识注云智用者伎俩艺术并依识起。则简识体非可盗故。三结指中初示广。但下举要统收。广下指略文在第二。彼随文释显相极繁。须者寻之。不复重引也。非人物中初文先定犯。五分下引二律以证。他护他心并显护主。僧祇文漫但约结重。可验有主。无护中初科上二句定犯。言随境者望非人犯也。故下引示有三。十诵多论示相可解。善见无罪故加注释。次科当时有行粪扫衣者。故有取之。得不如上者即前所明。有主无主又无主中神护不护。必下示其取法。掷卜即投杯珓。卜问于神也。舍吝谓非人护不护也。畜物中初文律中。比丘取鸟巢中物及鼠穴中物。比丘疑佛言。畜生无用无犯。而不应受如是物(准不应得吉但文不显)。引古中初解上句判犯。故下引据。律云。时去寺不远有村。诸鼠往村中取胡桃。来寺内成大聚。六群盗心取食。彼疑佛言波罗夷。正解中初通本律犯重之意。以言六群盗心取故。显知。是彼村人之物故判成重。鼠疑豫者畜心难辨。但约未藏。或复未食可以知耳。余下引他部定犯。十诵中师子残不犯者。旧云此兽不食冷肉。所遗不系故。第二缘中律有四句。有主想犯重(初句)。若疑偷兰(次句)。无主物有主想疑偷兰(三四两句)。略无第三无主想句。准下持犯义必具之。文中初标成犯缘。即第一句。若下简阙缘。即第三句。初约本迷无犯。前下据转想。前作有主想。后转无主犯兰。前作无主想后转有主结夷。故云互得轻重也。疑及境差二句并见后篇。第三缘叙意中初明难护。以贪染积深触物起念。粗心不觉岂识邪缘。不体妄情终罗罪网。实德尚当未免。庸流没在其中。凡在同心弥须励志。但下示结业。不望境是非者。境即前物。三宝互用物无私涉。为是。入己恶用为非。二皆结重故知不简也。故下引证。望为三宝故言好心。若论愚教还是贼心。理下生后所引。正明中十诵苦切谓敦逼前人。同下四分迫喝取也。轻慢谓现相陵物。及下抵突并同第八(准疏会之)。名字同第十。受寄同第七。唯后出息不同今宗。虽是盗心彼此相允。故特除之。抵音底。伽论中强夺同下第四(疏依)。软语同辨说。施已还取与后不同。谓决施与人后还或取。善生同论注以示之。偷罪即犯盗也。五分中谄心同下第二(依疏)。曲心同第九。嗔心同第三。恐怖同第四。四分十种疏云。律中具出二五盗心。前是五心后名五取。取是其业对境行事也。一中可学迷者教是可学不学故迷。二中规求也。壅犹积也。三中两释。虚实分之。四中准疏。又云。或说王官势力。此与第八。名同相别。但约心取两以分之。言心未必取。言取必兼心。第九律本注戒及疏并作见便取。今文多一便字。必是传误。不劳异解(或可下便字训即)。十中五相释之。前三身业后二口业。又前三中一是倚自。二倚他名。三倚他力。后二中前但巧言。后是虚诳。今时讲士多尚乞求。谄笑趋时巧言媚俗。或厚于饷遗。岂避污家。或勤于请谒宁知屈道。不识者诈识。非亲者强亲。口说多方心谋百计。终朝役虑毕世劳形。一言蔽诸无非爱物。虽云为众实乃治生未知。祝发坏衣意图何事。谈经讲律目瞩何言谅乎。惑业日增故使奔趋忘倦。可谓。徒生徒死深嗟不觉。不知请细览斯文反求诸己。忠言逆耳当自深思呜呼。结诰中妄情逐境。计校万端。岂唯上列而能括尽。然举一例诸触类而长。则前虽略示亦足防心。然既知教相。少识妄心能遮不起。故如垣墙。心逐境生。心妄则境妄。故云妄境。第四明物体中。初文五钱即钱体也。直五钱物准钱法也。所以限五者以彼王法满五至死。佛随王法盗满制重。定钱体中初引论。答中初二两解并限五钱。后解随死不局物数。初同十诵。二符本宗。三即论家所取。戒疏云。如多论中盗相通滥。初释本钱何由可晓(此破初解)。后解随国现断入死。言亦泛滥。难可依承(此破第三解)。定夺中初科。律论不同者律如后引。论即前文。判罪谓犯已处断。摄护谓专精持奉。今从摄护以定钱体。故下引证。即受法说相中文。出滥中舍急从缓。未体教意。古钱一当十六。五钱则成八十。正判中初二句依论次解以定今义。僧下引据。王无定法者通指诸国也。瓶沙古法者佛依结戒可以为准也。此取盗五之法。不定古钱。四钱三角即入五钱之限。两角半钱犹属盗四。钱论角者恐彼钱模畟方。此间往古亦铸方钱。今时圆者但约四字论之。四下准本宗以决废。律论者律即十诵。论即多论初后二解。以后胜者即第二解。望初为后。疏云。可如多论中间一解。随国用钱准五为限。则诤论自息也。纵下会同。善见云。二十摩娑迦(古大铜钱)。成一迦利沙槃分(量名)。四分取一故限五钱。僧祇以十九摩沙迦成一吉利沙。四分取一则四钱三角也。恐谓僧祇不同四分。故以善见会之。然善见僧祇并约古大铜钱。乃是取本王舍古法。以释五钱之义。至于断盗还随国用。即彼论云。出家人者乃至草叶不得取。故知。急护颇合今宗矣。引证中初至从急引前段文。彼明盗人宝藏。故约堈中显其犯相。彼具云。若满堈宝以手搦取。手未离处指中迸一分。出还落堈中偷兰遮。若出离堈得波罗夷(即钞初解)。有法师解。堈底取宝已离堈底。未出堈口得波罗夷(钞中又解)。法师下加钞引。此即论主取后师解。又观下引后段。言五事者彼云。智慧律师若诤事起。先观五处然后判断。处者若我欲取此物语已已得罪。应观此物有主与无主。若有主舍心不舍。若未舍心而偷且计律罪。若已舍心得波罗夷等(此观一事)。时者取时此衣有时轻有时重。若轻时即以轻时价直得罪。若重时即以重时价得罪等(此第二事)。又云。有物新贵后贱。如新铁钵完净无穿。初贵后穿破便贱。是故随时计直(新故为两事)。又云。随身用物者(随用为一事。此中复有五)。如刀斧初贵后贱。若偷他斧应问斧主。几直买。若云用一分买(五钱)。又问。买来用未。若曾经用便成故物(一也)。如眼药杵及户钥。或烧或磨亦为故(二也)。又如浴衣。或一入水或用里物亦名故(三也)。苏油或易器。或虫蚁落中亦名为故(四也)。或石蜜初强后软。乃至爪掐即名为故(五也)。若比丘是偷他物应问物主。若未用则贵。已用者贱汝等应知(下总结云)。此是五处。律师善观然后判事。引比两段前证从急后证随处。明前废立准此二意以定五钱。允当也。义门中初句。钱贵贱者谓物有重轻。时有丰约故。贵者一当多用。贱者多当少用。如文可解。次句三文皆尔。故尽标之。此谓就本盗处损主。以论不约后卖不满也。三中意亦如上。如春时直十夏但直一之类。上下总点三句。初句文中已具。次句应云贱处盗物贵处卖。三贱时盗物贵时卖并依本断。第四句即盗多犯轻。不至果故。不得物犯重但损他故。第五句减五得重。过五犯轻。前引四分两释。并约人多物少故不满五。通望彼物齐入重刑。后引十诵通望彼众无满五义。指下亡物。谓未作法时十方常住亦类此说。六中谓盗少成重。初引僧祇易解。次善见中互相教者如师教三弟子云。彼有六钱。大者取三。小各取一(教人满五)。我自取一(自业不满)。乃至小弟子云。和尚取三。同学各一。我自取一(罪亦同上)。一波罗夷者教他犯也。一偷兰者自作犯也。自下释结兰义。恐疑共盗应须犯夷故。第五离处释中。初科四分明未离不成。下引五分明已离方成。文列五罪。掘地一提有无不定。余四须具是方便故。盗心吉者远方便也。掘地提者谓生地也(善见犯吉是盗方便故)。捉物吉者次方便也(准今所判犯兰)。动物近方便可解。次科别列中初句约判断明犯。以重入轻者凡判亡物。须差律师处断重轻。历疏告众。判重为轻犯夷。判轻为重得兰。并望文疏成时以定犯相。非法判用者。此约常途妄书簿历之类。善见下如作契书分判地界。一头轻者如书所从处时方便兰也。两头重者复书所至处时究竟夷也。画字误。论作书字。戒疏亦依论引(或云画地作字不约契书者。恐不合科意)。次句但约口断即犯。善见二节初约盗地。僧皆重者以同情故。若下二约断诤。违理判与者能判犯也。违理判得者所判犯也。下引四分即约辩说。文如前引。第三句标者下注显相。如今丈尺之类。文中且引盗二标犯。准论若盗三标。一举吉。二举兰。三举重。乃至盗十标前八并吉。九兰十重(旧云前九兰者不见论文)。四堕筹者谓。下筹多而令物少。或不下筹而取多物。虽非文意世有其事。五中初引十诵律论。约异色犯如毛绵杼织以成华朵鸟兽之物。而牵挽移易损彼物故。或如下次准本律。约损色犯文义可见。六转齿如世赌博多用齿骨掷采博物。盗心移转随物成犯。摴蒲蒲博皆赌物之异名。亦名博弈。文中先引十诵示盗相。次引五分明赌博。七中彼明盗。四足者驱向所期足遍犯重。不随所向者轻(虽离但得兰罪)。本期不定举遍即重。本主来逐心未得者轻(即文中所谓未作得想也)。第八句善见得心已决微。动即犯不待离处。如下举喻可解。九中田宅等物永不可离。不同上句可离不离。第十且出空弋水注三相。律中明处。则有十三。疏中次解。今略引示。初地中(即是伏藏有主望主结。佛僧[耳*也]属佛僧)。二地上(如今道地得物)。三乘(谓象马等乘乘盗乘上物离乘方犯。若兼乘盗乘离即犯)。四担(同乘两分)。五空(谓衣物鸟等从风所吹。而欲盗取。即此空处以辨离处。善见盗空中鸟。左翅过右翅尾处至头上下亦尔。俱得重罪)。六架(即曲弋也。若盗物者物离方犯。若连架者架离即犯)。七村(或盗村物或盗村体。击破坏等)。八阿练若(村外空地同村可知)。九田(十诵若为田故相言。得胜者重不如者轻。若作异相过分胜者重)。十处所(如店肆作处盗物盗体同上村中)。十一船处(盗物即以船为处。盗船体者断绳离处方犯)。十二盗水(即断水注也。僧祇溉灌水。或一宿直一文或至四五。若坏彼渠得越。水入田兰满五者夷)。十三私度关(如律比丘无税白衣应税为彼过物重十诵比丘应税不税亦重余广如疏)。结示中文为三段。初示前略意。忧下二明人有顺违。初明知足之人惧犯退藏。若下明多事求进为盗所陷。言忧心者心之可畏难可禁制。微纵成业殃及累世。是可忧。故念道者慕出离也。缘境局者为教所禁也。多众务者或好为人师。或乐营世福也。欲高升者名位过人也。罗盗网者结业成也。无有出者苦报无穷也。何下微示其意。如前宝梁所拣人也。有下三劝修。初句召后人也。细读者劝寻教也。附事者以教照境也。深思者以境观心也。乃知者自省心行也。故下引论以劝。论中初句通示教意。此下别指今戒。必须繁文。曲碎解释者论涉三卷故也。其义理等者劝详审也。论下准论显意。初二句指上列释。盖准论文。犹下遮后妄谓以彰略意。不犯中初引五想。皆谓无盗心也。与想者意谓他与也。己有者谓非他物也。粪扫者谓无主也。暂取者即持还也。亲厚者无彼此也。律下别释第五。七法中一竭力代劳为之不厌。二己所重物与之不吝。三极相违恼了无所恨。四吐露私心而无所隐。五掩恶扬善恐伤外望。六囚系患难多方拯济。七贵贱贫富终始一如。如是下结显。故知。诚实方入开位。自余滥托皆陷刑名。杀戒(佛在毗舍离。诸比丘修不净观厌身叹死。外道比丘难提受雇行杀。居士惊怖因制)。标名中简于非畜不犯重故。或名大杀简后小故。随释中初文引律极齐。初后总摄杀相。注中初至所依释上初识。大集经云。歌罗逻时(此云杂秽。入胎七日状如凝酥。即凝滑也)。即有三事。一命二暖三识。出入息为命。不臭不烂为暖(业持火大色不臭烂)。此中心意识为识。若坏凝滑即坏识之所依。命暖随谢便名犯杀。乃至下释上后识。谓四大将解识神未去。害亦成重。疏云。随有暖处识在其中。即识住处为命根摄。其下显略。辨相中初科先明自杀。初句标。谓下列相准注戒有八。今阙二种。下引足之身现相(或令怖畏坠堕或示死相等)。口赞死相(注戒作口现相。谓以言说劝教。或以大声恐喝。今钞语局初解)。坑陷(知人行从此道。故设坑阱令堕死也)。倚拨(审彼倚拨其处。便施刀杖彼依而死。钞作发字写误)。安杀具(安置绳索刀杖令其取死)。与药(可解)。文云等者谓自杀(谓自行杀。若身若杖随死者是)。身口俱现相(身兼口叹)。教人中初标示。若教下二列相。注戒具列十一。今钞亦阙二种教叹(注戒作遣使叹。谓遣人语彼也)。教遣使(指示所教令遣人往害)。往来使(受语往害还来重往)。重使(随续使人乃至百千令害)。一展转使(彼使不去转使他住。乃至百千最后人杀。随前所使皆同一重)。求男子(选择有勇今往害之)。教求男子(使他求也)。遣书(表于纸墨令用死者)。教遣书(使他代作)。等取余二。谓求持刀人(谓能杀者)。教求持刀人也。并下总示。欲显上文列相未尽。又遮恶人避此造彼。故用此语通而摄之。能教犯者且据本犯之人。若论所教则通道俗。若是道人能所皆犯。后篇即持犯。自作教人中。次科断指犯罪者相传并云犯吉。有云然指犯提未见所出。三中明不善看病因而致死。但无害意故并结兰。初与食破痈。两犯并谓不合与而与。次不下谓合与而不与。四中由比丘语者即教他业。兼犯盗者以攻击劫掠损彼物故。优婆塞同者五八并制故。五坑陷中初约克心。为人畜死兰为畜人死吉者。并约克心互有境差。故如律即提罪。若下漫心。谓不简人畜皆欲害之。六中初文谓。克心专缘一境无意于他。若心通漫随死皆犯。斥世中初斥赞助。如律重者同叹死。故义净三藏寄归传广斥世人烧身然指。意谓。菩萨大士之行非出家比丘所宜。古来章记相传引诫。讲者寡闻用为口实。此由不知机有浅深教分化制。律明自杀方便偷兰烧指然香。违制得吉梵网所制。若不烧身臂指。非出家菩萨犯轻垢罪。此盖小机急于自行期尽报以超生。大士专在利他历尘劫而弘济。是以小律结其大过。大教叹其深功。况大小由教俱是圣言。一抑一扬岂容乖异。且经明出家菩萨。那云不许比丘(彼云。舍身非沙门所为)。传列苦行遗身。岂是专存通俗(彼云。经中所明事存通俗)。荆溪所谓依小不烧则易。依大烧之则难。保命贪生物情皆尔。今以义判且为三例。一若本白衣不在言限。或全不受戒。此依经中足指供养胜施国城。若依梵网直受大戒。顺体奉持然之弥善。二若单受小戒位局比丘。不烧则顺本成持。烧则依篇结犯。三若兼受大戒名出家菩萨。烧则成持不烧成犯。或先小后大。或先大后小。并从大判不犯律仪。若此以明粗分进否。岂得雷同一概顿斥为非。然有勇暴之夫。情存矫诳邀人利养。规世声名故坏法门。乃佛教之大贼自残形体。实儒宗之逆人。直是恶因终无善报。今时颇盛。聋俗岂知。则义净之诫亦有取矣。又下次斥与物。命终重者同前安杀具也。脍子即杀者之名以能脍割人故。僧祇下三斥妄教用语重者即同遣使也。典刑者或是官吏或即脍子。七明自杀。二律制同。谓下释上结兰。以命断戒失无可犯故。不犯中初引本律有二。前开误失。及下次开看病。以药食者因与而死也。往来出入者注戒云扶将病人入房往反。此释滥上扶抱。但上约卧起下据往还耳。或可约看病者出入阙事释之。上引伽论。皆结兰者若无害心不合有犯。若有害心结犯复轻。进退难定今以义求。但看病者心有强弱。若怀慈济因而致死。如律所开。泛尔为之不顾得失。失治死者由本无心故不结重。近于杀业缘阙故兰思之。一切无害者上文略举此句通收。但约无心不唯此二。故下次引俗例。不意而死谓之过失。以物赎罪谓之赎刑注中上二句示过误之相。下二句明因事而死。举重者有所倾压也。乘高履危役使于人也。乘登也。大妄戒(佛在毗舍离时。世谷贵婆永河边有安居者。共相称叹得上人法。遂获利养佛呵而制)。妄语名通。加大简小唯局称圣。列缘可别。缘中初后属所对。中七属能犯。七中前四是心。后三属口。言境虚者实无所知也。过人法者无漏圣道出过凡法故。释相中初科又二。前引犯相。然律论所明圣法多种。文中举要总而收之。自外凡已去彻至极果。所修观行皆名圣法。即五停心总别相念四禅四空等例。是凡法并通圣门。故同一犯。三十七品四向四果即是圣法。若现下简互造。上是正业出口成犯不约他疑。此由身造业相不显。故约前人疑信两判。十诵下次引释疑。言近小者外凡初位所能修故。甘露味中最胜可喻圣道。次科戒疏问。天龙来供凡尚感发。有何罪故乃入圣中。答相与圣通故斋。一重又过常人之所有故。三中错互此戒不开。疏云。由诈显道德谋诳在人。表圣招利境损义一。但使言竟错误皆犯。若就所称之法误错则开。如下欲说此而错说彼是也。四中如彼论解。称佛犯兰有二义。一世间一佛更无第二。故二具足相好。异于世人无人信受。故今时即佛便谓己是。不复进求准同此犯。经云一切众生皆有佛性。此指理同。须知事异。如冰即水冰岂成流。似矿即金矿无金用。岂得僣同上圣惑彼下愚。恣懒慢以谓无修。作鄙秽而言妙用。若此即佛何止汝徒。经说遮那遍一切处。则山河大地全法王身。耎动翾飞皆如来藏。此盖都迷阶渐一混圣凡。灭法坏人莫甚于此。自非达者谁复鉴哉。下指如疏文见二下。不犯五相初开实得求他作证。文简同意。复须大僧。戏笑者实无诳意。疾疾者言不辨了。屏说者不为他闻。错说者语不如意。上是列相皆下断犯。初句通结前五。而下别简中三。以初后二种无所犯故

四分律行事钞资持记中一下终四分律行事钞资持记中二

    释十三僧残

第一戒(佛在舍卫。迦留陀夷欲盛身瘦便念弃失。诸根悦豫。佛诃制戒)。标名言故者对下开通不作意也。释相中初科。准戒疏意不独此篇余篇皆尔。举之可知。喜字去呼犹好也又数也。次科为二。先引论三义初即通意通一切故。二止谤者论释云。世人外道当言。沙门释子作不净行与俗无异。三生信者论云。虽复屏处诸天善神一切见之。四下次引律诃词翻显制意。为令行净堪受施。故四部文同彰其意切。纵不为失以手扪阴极为鄙贱。世多有之请以斯语反自克责宁无愧乎。列缘中初即结业之本。下二相成之缘。究竟意者期出乃已也。若但为弄理应结吉。第二缘注中示境释成方便。内色外色者即情非情(五尘并有内外)。受谓执受即有情也。不问自他(五分。内色己身外色他身与此不同)。不受即无情反上可解。内外色者谓情非清二物相兼。如以手持物隔衣就身之类。问。下列水风亦即非情何意重出。答。若据二色收无不尽。但水风二物物来触身恐谓不犯故须细简。空境亦尔。以不假色疑无罪故。犹恐上六摄境不尽。仍以乃至统而收之。问。前淫戒中半坏多分骨间等境作出精意犯僧残者此为何色。答。虽无执受义归内色。但取情类岂简死活。随释中初文。五分结轻本不作意阙初缘故。出时方觉因动身心故罪分两等。言心动者即生乐念。次引善见。重者虽在无记称前方便故。次科中律明除梦。因示五过如文所列。乃至云。反此得五功德等。然文中但言过失不明罪相。故引五分决之。今断此罪若初眠时摄意梦失如律无犯。不摄而失悔五吉罗(无记结业准此文也)。乱意不失理非结限。但不系想违律得吉。初眠即结非是梦犯。五中第三过者律制思惟善法故。第四过者律制分星月想明相故。不犯中律文七种。初是梦中已出而弃非故弄也。欲想者心想淫欲而失。不作出意与下见好色事同。然此二种非无吉罗。但不犯残故在开限心思眼见以至漏失业相粗显岂得无过。律制恶觉。染心看女皆制吉罪。足为明准(有云。欲想出而不出者不出无犯何得论开)。一切等者约事而论。岂唯七种。故以此语统收多相。则开意可知矣。他部中十诵诸缘并非意故。言断解者力穷疲顿筋脉舒缓也。善见彼又云。除发爪及燥皮无精耳。伽论中上句示犯。为他下释出其相

第二(迦留陀夷以佛制前戒。便伺女人将入房手捉。扪摩故制)。戒名中能所合标。别余境故。制意六种。初意通一切戒。故知比丘以法为伴。必无戒者穷独何依。二意者女多系属人所忌故。三中不但等者出他疑嫌之相。四中根本淫业即大恶源。制此防彼故。第五顺本贪欲不能摄心故。六中初叙比丘志行。若下明非所应为。既乖超绝即失自利。丧人崇敬即失利他。僧田既失佛法随坏。三宝灭。故幸细寻诸意以警策自心。释初缘中女境多种随戒各异。触境同淫。故指淫戒。释第三中恐滥大淫。故约爱染释出心相。非期淫也。释第四中初科。发至足者举其上下以摄中间。明触中初总标云相触者律云。若捉摩重摩或牵或推逆摩顺摩或举或下或捉或捺若余方便等。三种者初至以言二俱无衣为一。若互下互有为二。二俱下俱有为三(准疏分之)。初中又二如文自标。初比丘触女。方便自造。约触明犯。初句标简。无衣下即列四境。但下断犯。二女触比丘。为彼所娆。约乐论犯。初二句标简。由为他触。不约前期故云不必淫心。据后受乐即淫心也。而下断犯又二。初约动身受乐。初断僧残兼身心故。此下点示上判有所据故。律不了者以无动身受乐判犯句故。文云。欲心染着动身不受乐。受乐不动身等皆偷兰(此下句有染心故兰。不同下文本无染故伹吉罗)。准十诵者彼云。女人欲心摩触无衣比丘。比丘有欲心身动受细滑。僧伽婆尸沙。此文明显故今准决。若不下次约不动受乐复分三别。上约宿心有无分吉兰异。下动犯残即同上判。此律吉者文云。若女人作礼促足觉乐不动身吉罗。如下结示。二互有中彼此有无为二句。三俱有为一句通前共为四句。并由染乐重轻故罪分差降也。二形中律据非女结犯。乃轻故准十伽约心两决。若约在男应吉。由实非男故加等矣。男子中准律男子下有身字文脱。触衣钵等事通男女。虽非触乐妄适淫情故同一制。上明触他。乃至下明自触。如自按摩而觉细滑是也。第二别释中初文前引善见。但示不觉相触。下令作句者。一觉触不觉(如下四分手捉发残)。二不觉触觉(十诵爪等皆兰准钞亦残)。三俱觉(结残可知)。四俱不觉(犯兰即上善见)。次引十诵初明互坏。虽二俱觉境而病坏乐轻罪亦减降。身根者对尘名根即通身分。若以下唯约能触。文列五相。上三不觉下二病坏。无肉骨者世有病坏。或然手指有余骨者即是其相。若下即据本宗决上十诵。戒本即律戒本。彼云。若捉手若发一一身分僧残(删定戒本除之)。觉触不觉既结僧残。不觉触觉义须同犯。故戒疏云。善见发发相着爪爪相触悉得偷兰俱无觉故。若互触者理结僧残同戒本也。则知不取十诵明矣。非畜中引僧祇。四分亦同。文中非畜同犯。祖师意谓非人制轻故以无心决之。必有淫心理应兰罪。黄门中十诵结兰。在男女之间故。僧祇心差不当结重。故以前心通之。四中引善见。触该五聚唯无提舍。夷者旧云。淫是内触或可尼触结重。残及兰吉并见上文。指触提者击擽他也。不犯中初科有三。取与相解因事故触。戏笑非正意故。取谓从他取物。与即以物授他。相解谓解彼斗竞。非不犯者总上三开。容有兰吉。故续引僧祇明之。次科僧祇为三。初明共捉。非威仪者通是吉罗。又简欲心应得二吉。必无欲心但犯非仪。欲心下次明动物。罪乃加前。若母下三明抱捉。正念者摄心在戒。微生染乐准前断犯。十诵文为三。初救诸难犹须无染。若为下别示拯溺。文中投后生淫。故开至岸。必先起淫理不应捉。若女下动物成犯。义同上科。僧祇中初避道法。若女下与物法。若担下佐助法。若乞下受食法。准下例决准前淫心放钵例取余事。纵无染意义须深防。指广中二律开多即如向引。僧祇意急者彼云。若他女人没水作地想持出。不尔与竹木绳索等。是知女想则不开也。须下结劝。二律缓者止为济他。僧祇急者防于损己。过集等者出其急意

第三(迦留陀夷因制前戒。便于女前欲心说粗语故制)。名中境业合称。犯中初科。前列犯缘后引伽论简异。由彼惯习出语成犯。不必具缘故。释中初缘示境。取知解者以前淫触通于死活老幼睡觉。此戒必取解知言义不解非犯。故特简之。第四缘语相中。初二句示粗恶相。即说淫欲二道好恶故言非梵也。此明语意俱恶。未必下明语善意恶。故下引证即广解文。余语者非正粗语也。别证中初文出律条部。消苏旧云。是女名(疑是梵语)。此假人名意问女根耳。次科僧祇相同缘别不可滥前。大赤者即假衣色以叹女道。由不解意还以衣答。故云新染等。佛令比丘问者审实女意也。佛言下断犯两别。义谓言义味即意趣。二具方残则显上缘解义不解味理应轻降。故引四分明之。此中语义即上义味。互向中比丘向女如前可知。女向比丘粗语比丘领意亦同前犯。叹身同故探前点之。不犯中初别举七事。并以若字分之。前六皆据说法受经因而言及故开无犯。初说法中九疮眼耳鼻各二口及大小道破肉如疮。窍穴为孔。外通物入内出流漏故列多名。四中比丘与女同受则同声故。六但同诵非从人受与上为异。但无下此语通摄。不唯前事

第四(迦留陀夷闻佛制前三戒。故将女入房叹身索供因制)。名中境过一一须分。索供者诱调前女令以欲供也。疏问。既修梵行(牒戒本文)。义无行非。何以索欲供者。答。必实行欲索者偷兰。大淫方便也。今本不行口言其相妄开淫门拟通适耳。犯中列缘六。言章了了。七前人解知。近故指之。释四中先出叹相有三。初端正等叹报色。二大姓者叹种族。刹帝利婆罗门名大姓。毗舍首陀为下姓。三出家下叹德行。是中出家是远离行。持戒即止作行。修善是少欲行。下举头陀释成修善。律中更列呗[口*匿]多闻说法持律坐禅。故云等也。不下结犯差别有三句。初结兰者叹而不索故。次犯残者索叹两兼故。三同前者索而不叹即属粗语。不犯中且列二相。注戒更开错说

第五(佛在罗阅只。迦罗比丘善知俗法与俗为媒招讥。故制)。名标人者简余类故。疏云。媒谋也。计度二姓用为好合。犯中释第六。文有五节。一约三时具缺辨犯差降。具三可知。具二谓受往而不报。具一即受而不往。若受下二明四种缘差。三轻一重。注显后一。由女尚存病容差故。除下三明非正道。问。女有三道但除二者。答。口虽通淫非本媒意。纵有亦属余身分耳。若媒下四简异报也。五分下五明事不成也。释第三中。初文不能男女即二种黄门或彼此互是。或二俱是。并同下犯。下列二女道合一道是一种(旧分二女非也)。石女者根不通涶者。羯磨列遮云二道合道小即同此矣。次科先引律缘。一切残者尽界同犯也。今下准斥非法。虽不羯磨白众同情故。若下因责盗用。非此犯相。三中好马胜于余畜故罪分二品。今世愚僧多畜猫狗求合雌雄。一一吉罪制急过重。知者诫之。第四中恐后合者以男女类殊聚必相染故。五中十诵二相指腹者未生而媒。古记准俗算法预占胎中男女。学者无知便对俗女轮珠计数以为己能。且无学射事尚致俗讥。何况盲愚复凭世术高达有耻。闻而革之。四分中初列四法。律有五种。此阙现相。疏云。若使及书言中自了指印。现相必假言通等。言指印者旧云。手墨印纸约横竖文以表其意。或云。西人指上贯印持以为信。然无所据未知孰是。参互作句者律以五法历于三时交络作句。今略引示(先以遣使傅语参自作为四句)。一自受语自往自还。二自受语自往遣使报。三自受语遣使往自还报。四自受语遣使往遣使报(次以遣使持书参自作为四句)。一自受语自作书。往自持书报。二自受语自作书。往遣使持书报。三自受语遣使持书。往自持书报。四自受语遣使持书。往遣使持书报。指印现相各四句亦如是(并法上持书参之)。余句广在律文。不复繁引无问交参。但使三时具者一切皆残。具二皆兰。具一并吉。则不劳作句无不通达。若下因制二事。非道所宜事通一切不局媒嫁。文制不看看知可不容有开持。如不犯所明。六中虽本夫妇有同媒故。不犯中二。前开本犯后开因制。初中先示本律文相通滥。下引十诵明分两断在文可委。倦书即今俗谓离书是也。次科中前开济俗急缘。及下次开为道要事

第六(佛在罗阅只开听作房。比丘大作乞求恼俗斫树恼神。因制)。名标无主。简后戒故。过量不乞二过合制。同一房故。制意中初是今加四出多论。一是长业。二即增惑。三谓恼俗。律缘旷野比丘乞觅多故居士回避。乃至迦叶入城亦避。此谓恼人也。又有比丘斫伐神树。树神白佛。佛为说法令住他树等。此谓恼非人也。四即恼道立法制乞。为取僧和。不乞自任僧事不行故云障也。五中上句标。下二句释。违慈者或恼二趣或伤物命故。坏行者非沙门法故。已上五意总束为三。初二损自。三四损他。后一自他两损。又复第四是制不乞法意。余皆制过量意。犯缘中四五二缘文兼两过。第六结犯义总二残。释中初科多论抟泥示犯分齐。彼宗中下二兰为残方便。文中对轻故言量耳。善见结兰同上。决罢残者虽留抟泥事毕竟故。僧祇诸物但取最后不局抟泥。受用吉者由本非法制不听用。彼云。于中熏钵作衣。若受诵若思惟一切越毗尼。死等开僧用者相续断故。释第四中初科。前明来乞。若不下明僧审量。次科长广中出量有二。前善见是乞法量。后四分即作房量。一磔二尺计数可会(磔字当从石张也。谓母指中指相去为磔)。若不满六磔过乞俱无(应有妨难)。若十二磔。已内有乞无过。已外过乞俱有。若已得法但有过量。如是知之。勘尺量中初文为三。初通标。僧下二正引僧祇。了论数同。善见即三尺多论肘半二尺七寸也。五分是今所取。已下三出所以有二。一译处异。二译人异。闻见不同各据所见故。南即杨都北指京洛。又东晋宋齐梁陈相继为南朝。后魏后周隋谓之北朝。僧祇东晋佛陀罗与法显译。了论陈真谛译。善见南齐僧伽跋陀罗译。多论失译获本西蜀。五分宋佛陀什共竺道生译。其间生显是华人。余并梵僧。故云生处不同也。矛即锵戈。盾谓旁牌(韩子云。宋人有卖矛盾。于市有买矛者云。此矛甚利所刺皆陷。有买盾者云。此盾极坚无能陷者。或人谓云。用子之矛刺子之盾如之何。因而绝对。今喻语之互违耳)。次科判定中初标示佛量。文见了论多论亦同。此下定尺寸。初二句通示不同。疏云。元魏拨乱文籍焚除无可依据。故随世立是也。而下明周法可准。律历即俗中阴阳。数历定星辰缠度。分抄无差故。姬即周姓周乃国号。故隋下引两朝以证。炀帝隋第二主。准古即姬周也。唐朝即神尧受隋禅改号唐国。御宇谓君临宇宙也。两用谓周唐并行。至今亦尔。然唐尺但加周尺二寸。故云不违古也。唐令即唐朝律令。魏征撰二十卷。周十寸为尺。五斤为秤。三升三合等为斗。尺加二寸。斗秤例增两倍。准下示所取。论即多了二论。此方据南洲也。八尺之人可张一尺。佛身既倍明知二尺。方彰五分所译无差故为今取矣。率字戒疏音律率犹算也。斥滥中初文上二句指人。未知谓学之未及。昧教谓虽学不通。既下显滥。道谓诸教异同。俗则朝代差互。未能通会故二俱不达。次科举证有四。初据时用。上二句叙国法大同。文谓文章轨即制度。及下明尺秤多别。五种者旧云。南吴尺(短周二寸)。姬周尺(十寸为定)。唐尺(加周二寸尺二为尺)。山东尺(加唐二寸尺四为尺)。潞州罗柯尺(加山东二寸尺六为尺)。国家不禁致此多别。至于公用还准周尺。故云必以等。衡谓秤之斤。两量即尺之分寸(今朝私用周尺公用唐尺)。此下推其本始。通阎浮者显是轮王之旧法耳。乃下准钵量。以律斗量正用姬周则尺秤从周。不足疑虑故云以文等也。疏释钵量文云。姚秦时政用古未讹。故此翻文颇有通允是也。故下明存古。药秤即今世中五斤秤也。六下示本立法。孙子算经云。数之始起为忽(即蚕口初出也)。十忽为丝十丝为毫。十毫为厘十厘为分。十分为寸十寸为尺。十尺为丈十丈为引。六尺为步二百四十步为亩。百亩为顷。如下结告。斥阙略中。晋即河东魏即相部关辅即关中三辅(左冯翊右扶风中京兆共辅长安)。废兴即如前用舍。删补字传误。累得古本并云补阙(古今传讲既无沾述。岂得有删。准古为定)。此明从古未论方今考定。则垂范后昆光逾前代矣。正示中广长字写互。比对戒本及疏回易读之。次引善见示量法。下引僧祇明竖量使有分齐。必过此外应非正犯。释第一中明主以释无主。后戒反此可知。释第四难处中初引四分。即命梵二难。文略师子诸兽。故云乃至(疏云。虎狼为命蚁子为梵)。又云。若有石树株杌荆棘使人掘出。若有坑沟渠陂池当使填满。若畏水淹渍当预设防堤(疏云。树石水渍无非在后为命留难)。若地为人所认当共断当无使他有语(疏云。田园等处计是妨缘今入难位。恐后诤竞起非净行故)。是谓难处也(总结诸相除蚁子及地二种梵难余并命难)。善见但明微物。则余类可知。逐去得者因蚁出窟无所损故。何下征示制意。慈愍之言通该彼我。彼遭害命我成杀业故也。五分难处有十三种。文录十一。前二句及后一句各是一处为三。淫下两字为一相有八(唯隐险下加一处字。彼作崄峰处)。彼更有水荡深处道路崄巇处二种。故言等也。彼律云。无难处有行处者得与处分难处如上。言行处者绕四边得通车。唯出一相同今四分。不同善见十诵。寻之可知(古记不寻文。乃云上难处亦参有妨处非也)。明妨处中。难约害己妨据碍他故分二位。四分特云草车。以草车最大故以为量。善见五种。尸陀此云寒林。弃死尸处。志记也。輄即梯档。拳一肘一尺八寸。上下有十二间。计二丈一尺六寸(不通横梯回转。故名妨也)。十诵九相并据房外寻内为言。故先标之。有下列示。五种他所护地。四种崄碍处(准善见十诵妨处与四分难处相滥。盖所集不同耳)。处分中初科。了论三相无多营造亦令乞法。余须可知。树空大树中空可居者。岩即山穴。石阴即山谷。阴字去呼。若据善见长六广四始可乞法。树空颇窄计不须乞。今详了论或不约量。或取外地通归树岩。解下引疏释。初明制乞。所下显意。初列示两过。故下准过以决。诸律多约僧地。据斯二过何简僧私(此二句准戒疏是钞家语)。指授中僧祇有二法。初至亦得引第一僧法。即比丘来三乞已僧与处分法。必无能秉方开三说(上二皆是僧作)。若处下引第二僧差使法。由前僧法合众往彼。今为病等七缘不得同往。故开遣使。彼比丘亦于僧中三乞已。僧作羯磨差使观察至彼审无妨难者。一比丘云。僧已示作房处三说(今钞不引)。不得羯磨四人者谓白二差人不得加四。彼云。不得众羯磨众故极至三人。往彼下简指授成不。四种人即能指授比丘也。第一彼云。先年预指授(以乞造必在年内不当先与指授故)。二中彼云。他界不名指授(以不知此处妨难故)。第三彼云。若僧中一人二三人不作房不应指授(不作者少显作者多。恐相覆隐故)。若不作房者多听作。第四彼云。若水中非砂地非碎石地。非石上非火烧地(反明非上水中是下四地方成指授。以非生地故)。据此约处亦由不善知法妄行指授还属简人。即下转证。律中乞法比丘。若不可信众僧往看。若僧不去应遣僧中可信者看。三中多论初明房处必须相应。余下示有不乞得作之义。重屋即楼阁也过量中初科。善见应有四句。文出二互。二俱易解不在言故。文中且举一磔为度。至论过减不必限此。若下明多人共成。此有两别。初明无犯。客为主成。主不至果故言无罪。准有方便。以下释无犯意。主客共成非别属故。若下次明有犯。上约一房前后而成。此据大房同时而造。若通拟多人不别计者文在开通。问答中房衣过量犯相不同。故须决释以申教意。二教作中初引律文。但云犯者由通能所兼合重轻故不别指。若下义判。房主即能教。巧师即所教文据过量。且云得兰。不乞妨难。应具四罪。即注戒云。为他成者二兰二吉是也。五中且据具有为言。注戒云。互相有无随其所犯。不犯中八相三类。前二种翻犯明不犯(注戒更有如量僧处分如法絣地共上成五)。佛图等四非专己故。草庵等二非过量故

第七(佛在俱睒弥国。王为阐陀造房。斫路中神树人诃。田制)。此由有主大小从他故无过量。但恐妨难特制自专。故分二戒。释中初科。制意同者此既有主无扰二趣。然据缘起事异义同。释第二中初句示所属。前房自作属己无疑。此既有主恐谓未有所属故特标简。若下明有缘随用有二。初明自判。若死谓将死也。不许卖地缘是僧物必是私有理亦应通。僧不许卖常住常住物故。房僧得罪若卖成盗故(前房卖用应同此房。受用亦制。但文互现耳)。若房下明不自判。可解。六中列罪须知有无不定。不犯中初句翻犯。作下三处量减。若下不为己。注戒云。与前并同唯无过量。为异故云等也。注无过量者此据乞法量为言

第八(佛在罗阅只。沓婆为知事。慈地次得恶房恶食。便令妹尼对僧以重谤。故制)。名中无根对下戒。重罪拣次篇制意中。初护自行者净口业故。二止谤者不恼他故。次科以古师互判故问以决之。答中初据文答。无别提者以谤即是妄无二业故。今下约义释。元意两期意是业本故兼二犯。如下举例有二。初例若约各论杀父罗汉并结一夷更兼一逆。若父证罗汉则一夷二逆。望父违恩养望罗汉损福田故。次例即多论将口三过互织辨犯。如小妄中委引。彼云。传他此语向彼说以不实故是妄语。作分离心故名两舌。此并一境两犯足为前例。余下指广。彼问云。元谤望僧治何因言了结。答。能谤意在治治摈唯僧力。遂嗔畅思决言了便成犯。列缘中第二缘准疏古解有二。初约体净。彼据戒本非波罗夷为证。次师约想净即如钞引。文中初出彼所立。故下准疏是今师引破。彼云。无余是重作是曾犯。是则明知有犯亦成谤罪岂须想净耶。今师但据自无三根。不论彼境净秽循古引示。而非所取故别立第二。八前人知者但取所对不必所谤。释中论明谤者强戾僧折伏法。初教僧详缓。若下出彼请判。论具云。若言众僧为我判此罪莫停。若是者我当受持。若不是我不受(受即执也。此是两向求断之语)。僧下示折伏法有三。初教迁延。暝即暗也。犹下次令出界。如是觅寺下后明为断。懦柔弱也。不犯中初通示。实有下别简五实。具五成开阙一成犯。第二约心余皆约境。真实者字误。准疏作真境实。谓所对不谬也。想实者想心谓不净也。若下总结。论开须具五实。反犯止在一虚。后引二律别证第五。纵知实犯互亦成谤

第九(慈地因见羊行淫便言。羝羊如沓婆母羊如慈地尼。向诸比丘我今亲见非前无根。因此而制也)。辨异中初示相。异事即见羊淫。此事谓比同人犯。疏云。若异事见向僧道闻。便是无根落在前戒。余根准此。事不下显名。假谓诈托别事意表有根。如下五异俱名假也。释中指缘如上。须知第四假根有别。次科中初如缘起说。二谓见犯下聚以初聚谤。三谓余人与所谤者名姓相同。以彼所犯用谤此人。四即本在俗时曾作重过。今用加举。五谓自语闻彼响声言作淫盗等。上四义通三根后一唯局闻疑。言下论释甚显。三指略者注戒云。辨相开通并同前故

第十(佛在罗阅只提婆教人害佛。恶名流布利养断绝。便别众食为佛诃责。因即破僧举过设谏因制)。戒名中破僧有二。一立五法化世破四依八正。名破法轮僧。二同界各作众法。名破羯磨僧。僧作白四法谏。三谏不舍犯残。余三戒并尔。总示中初科前列五谏。初二句总举此违谏者即当篇四戒。逮下篇者即单提中有一。寄此预明。或下别释初明三戒。如注所列。谤僧即污家。拒僧即恶性事。希谓过非常有。法隐即羯磨不行。或但下明二戒有二意。因不办果者阎浮一化唯提婆一人破僧究竟。余但方便故局佛在者以佛灭后无可竞化故。若破羯磨僧容有至果。复通灭后。然今论犯须具二破。正取法轮为所谏耳。如下总结不广所以。言相多者谓一一戒下成犯缘相。次科初重叙谏事生起下文。不下正明恶行必广之意。网生谓如网目喻其多也。辨相即下所引四分等文是也。开缘即下不犯文。直略者去余广相也。行务即上通行时要也。裨辅谓补助也。神即心识。用谓解能。次释今戒列缘中。先出意后正列。邪三宝者调达为佛五法为法(乞食粪衣露坐不食酥盐及鱼肉五并尽形无开)。四伴为僧(名如下列)示罪中。违谏残者注戒云。僧谏时白二。竟舍者三兰。乃至白竟舍者一兰。白未竟一吉。破僧兰者五逆之一。别人提者拒屏谏故。余方法者即僧屏二谏。古今废立委如彼疏。此不烦引。不犯中。初二破恶侣者以慈济故。及下破非法。二三人者此明成僧不可辄破故。或下皆谓朋党相谋害故。损减者非理侵犯也。无住处者妄行驱摈也

十一(因前谏主伴党助破反谏正僧。故制)。列缘中。初二并属破主。下三正是伴助。三中言四伴者。一三闻达．二骞茶达婆．三拘婆离．四迦留罗鞮舍。谏僧者如戒本云。是比丘语彼比丘言。大德莫谏此比丘等。结犯开缘大同前戒

十二(佛在舍卫有比丘在羁连聚落行恶污家。舍利弗往摈反谤故制)。戒名举下列缘。配对可见。列缘中二云。心无悔者善见明有六比丘。同在聚落。闻舍利弗将至。二人远去。二人忏悔。二人不去不悔被摈。故谤也。污家下简示两缘显戒正制。释初缘四分中初科。依者取附傍之义。所依四别所污不殊。第三一种但令恃势意涉私曲不必与物。四皆名污者莫非坏彼净信令生厚薄故。今时比丘曾不染道贪求无足。构召门徒送惠无时。唯希请命与少得多有同市易。能所俱堕岂望生福。覆灭之甚莫若于斯。真出家儿慎莫习此。恶行中三。初种花等者掘坏业。若下习近淫欲业。歌下掉戏业。三中一一皆有身作口作。寻文可见。溉音盖浇也。倡伎即作乐人。俳说谓同俳优浮俗之语。僧祇中先释依义。若依下简恶行。若俗下明污家通括前后。释此二相大约不出自他两损。多论通标中。初明污家。言种种者如后所列。作下明恶行。文举因果以显名义。别释中五段。前四永制后一暂开。又初四损自二三损他。初云凡所求者总收多事。不问公私善恶。皆不许之。何下出意。以非沙门所宜为故。二中纵贤善者据比丘言之。三云赠遗。遗字去呼献也。四中起塔等者有为世善犹不离过。罪福双感故。不如静坐等者无漏净业出离因故。真法身者即是戒体。五中难开缘如盗戒。寄语来学细览斯文。且心识非愚耳。目犹具何事终年讲读殊无一句染神。岂异盲聋。信同土木必怀高操勿混下流。不唯沉屈平生更乃毁伤三宝。愿详圣训返照自心忽悟前非早须改迹。不犯中二。初污家不犯得与七人。若种下恶行不犯得作五事。初非掘坏自作教人皆为供养。文言自取义非自摘。若人下开走。若度下开扬跛行(即[跳-兆+兌]行也。此二前恶行中不出)。若伴下开呼啸。若为下开作使(律云。若不肴书持往。及为白衣作使皆突吉罗。前亦阙引)。前列共女坐及歌舞等此无开者。性恶之渐荡逸之端。故可知矣

十三(佛在拘睒弥间陀恶性拒谏因制)。列缘云自恃者即如阐陀。诸比丘谏时反云。我应教诸大德。我圣主得正觉故(由本侍佛控马逾城入山。成道后乃出家。故常恃此陵慢于他)。释中初文旁略教者。即拘留孙偈。通会中问引略偈难今广文。论指经中即十诵戒本。与四分词有少异。答中初总举。云因时者随机兴制。不可一概故。言乖谓文或有异。趣合谓各有其理。一下别示。六中第五并是善事自他二利分之自别。余五皆善恶相对。初约爱憎慈心损益对。二约根利钝对。三闻见广狭对。无补谓不益于人。四求利为法对。六初心久学对。兼人谓倍人之智。不犯中五事。初即顺谏。二非法者谏不如教故。三无智诃者不当理故。四实尔者省己无非故。五错说者不作意故

二不定标指中屏露不同为二。不审实犯为不定。上总戒分下摄威仪。故当第三。文下二句指广。文疏通指古疏。故云久列。疏释广律比丘戒本辨此二戒广列义门。故云在戒本也。今此但明成犯缘相。自余义章并见戒疏义钞。故云略述大意也。制意中。初二为他意见戒缘。三是为法。四即为己淫重由成。故云恶业次第也

一屏处不定(佛在舍卫。迦留陀夷与优婆夷共屏覆坐说非法语。毗舍佉母见白佛。因制)。犯缘中。随作犯者若论所犯各自如篇。此中但制令俗生疑。正篇犯吉。疏云。缘通七聚犯唯在吉。斯明证也。释中本宗文有三。初简境。人女简非畜。有智简幼小狂睡。未终简死坏。独下二明所造事。望人有二。男女各一故名为独。在下三释屏处又四。初明二屏。但取他人两不见闻不必房室。常语者声不大小也。覆处盖者文不指物随有皆成。障处树等事局。故云及余无不收也。可作处者具上三故。他部中初科前列诸境以遮疑滥。设下明第三人。皆无辨识纵多非证。善见文释初缘义兼第三。以盲聋等非明证故。言多女者同类喜闻容相隐覆。虽复闻见犹非证人。结示中即指篇众

二露处不定(国土犯人并同前戒唯露处为别)。初句标名次句指同。犯缘亦四唯改第一为露处。余三并同。今更辨异一所在异即戒两分。二所作异谓可淫不可淫。三所说异前唯说淫后通粗语。四所疑异前三后二并如戒本

三十舍堕名兼罪忏。律本随戒并列悔法。故独此篇指忏如后。即忏篇也

初戒(佛在舍卫。六群畜多长衣。彼常经营庄严衣服积而藏举。因制)。制意中。功德财者财喻戒法能齐贫苦。若贪世利必丧道财。欲富道财须远世利。初是增惑。二即长业。三违教行。第一缘中初科。上句定所属谓下示名体。三衣外者若受百一则百一外为长。简辨中初科前引二文定量。若下次辨犯相。初明应量。下引多论明不应量。昔人据律不应非犯。今据圣论罪分提吉。犯忏不殊。简滥中此据正加受者为言。必在受外通须净施。三中又三。初不受无犯者无别长故。缺坏二罪逐日随结。若下用长为受。上明加受失净。无长防者以净本防长今非长故。下明舍受重说。恐谓已净后不须故。又下指拟非长即入三衣数故。问。后用加持不。答。指但免长不即加持。故知衣成别自加受。下约肘量者则明量外非法服限。文举一衣余二类准。亵本音薛字当作亵。音[疊*毛]即布帛也。问中以月望衣从十一日至二十九随足即成。已出十日不容更开。但线絣裁割即免长过(便加受故)。此则与上指作用违故须会通。答中约先有无以分两别。初明月望。彼因但三衣比丘伽梨故烂十日不办遂开一月。故知先有明矣。上下决上指作不开本有。结中。须是己者简示他物非所犯故。下引证者彼约日数以分四衣。大衣为五日衣。七条为四日衣。五条为二日衣。长衣为一日衣。彼恐营衣废业故。约日限之则明非他物矣。余缘中初科。第二属己定者。虽是己长忘等缘差容不定属故。言忘等者即下八门。不犯皆非定也。三中注绵毛者此约不成衣相者为言。释第三缘。明分齐中。言地了者即明相现方维可辨故。指同前者上云过限作吉罗忏。次科缚束者不问财体同异多少。同为一物。不缚束者纵在一处亦随别犯。说净离合事亦同之。相染中初日得者为能染。后九日得皆名所染。恐谓财体大小不同不相染故。或可昔计不应量非犯。故问决之。初问答中上句正答。如下引例。以足食戒前足约五正后犯通二食。可例所染(旧云俱作椸忏非也。衣虽相染罪随大小不可滥故)。次问答中。上明忏同下示染同。大即应量小即不应量。律提论吉如前所引。释第四中僧祇文为二。初通明六缘皆未入手故不犯。若施下二别示僧物又二。初明未分。问。与前何别。答。前云分未入手则显分已未入。此言僧物未分则是一向未分。若下次明己分共分。一人作净通及余人。注中前明二人共分为犯。此言不作过日犯舍故须和会。共活属己已定。不共反之故不相违。四分五事者二衣中具列。长衣入手五中之一。边僧既少卒无对说。但未手提容得待人。准此下义决。余方者通指有僧之处。且如此土虽在边隅僧多须闭。必无僧处可准上开。伽论四种。三是身受。想即心系不待身触。了论约眼与身历为四句。初句言入算数者。从此为初计十日故。次句不出其相。如云雾闇中受物是也。第三双亦入算可知。反明非算特显异相。第四双非如物在他处遣报令受及伽论作想之类。皆得入算。释第二中八门不染。初委示第一门。律中句法颇繁。须者自检。彼有十段。初段十日俱得。今钞不出。第二段但一日不得自有九句。钞云二日不得者此举初句。文云。初日得二日不得。三日乃至十日得。九日中所得尽尼萨耆(中间略却七句在乃至中收。如云一日得二日得三日不得如是逐句降一日)。乃至十一日者此举第九句(合作十日字误世多错解。由不检文)。文云。一日二日三日乃至九日得。十日不得。九日中所得衣尽尼萨耆(律中下去八日得二日不得乃至最后一日得九日不得共八段。钞并略之。但明第二位首后二句。余可知矣)。但使不得衣日则无相染。故云通皆不犯。如下结前标后故总云八门。无法缘者谓非八门开也。二者下列余七门(作句并同前具出如别)。四即夺失。五谓烧漂故注显之。灼即烧也。六中转作帽袜不入长故。第八注中初句总标。次二句别释。后句例开。贸易中初文。以律言通容彼异解。故须决正。次科初二句出古解。彼谓贸得新衣为前衣染犯故尼萨耆。不合箸用故突吉罗。论下引斥文有二段。初明舍忏后虽更改皆从本犯。应及不应二种相别(上是因引下文正用)。二衣即应量不应量下同。二若下正明贸易文明后衣不忏。不舍颇见昔非。已入净者新衣无染应净法故。三中初明一提。准上论云忏先罪故。次判一吉下引律证。文制不应违教结吉明矣。不犯中初科。即前八门二三两位下明夺失烧漂。同前四五余略不出。次异想中。言夺等者律列四想。此但明夺。余三下指同。本律但开不犯不明更开。故引十诵决之。三中初文四缘开者前据虚想。此约实失故注以简之。问。若实夺失何容后得耶。答。夺失水漂皆可再获。烧有余残义亦无爽。注文末句因点受持。由夺等缘失本受法。后得重加。义在离衣缘同因示。次科为三。初牒释。言取著者谓有犯舍三衣。由失正衣即无长过。可取着用故列不犯。注释颇详。伽论下次引证。过十日衣即犯长者意以有犯必无离宿故设此问。答中可证加受得成。何下三释妨。指前云者即贸易中。彼言不得故须通会。答中初句释通前文。今下正显今意。色犹数也。下引二文。色体不如并许加受足为今例。问。为开暂时为得求作。答。文似暂开不妨永用。今以义判或有可别求。卒营未及暂用弥善。或守己少欲趣足被形。义通久永。善见五大通收正间。僧祇俗衣彼因借被作净安纽故。四中注云重物者。以用重故准知。入净方有长过。被褥说净诸律无文。故云未见等。下引十诵僧别得受。但得受用不明说净。五中付衣者律作受付嘱衣者。即所嘱藏举人也。水陆等者此并人衣隔绝不及故开。例余缘阻通入不犯故云等也

第二(佛在舍卫。六群持衣寄亲厚往人间游行。故制)。名中三衣简余衣。宿者结犯限分。列缘中第三通收四碍如后具释。第四有缘不及律开遥舍。或复奔会二皆无犯。非此则为犯缘。第五下列七缘通入开位。释第一中初文先示罪相。五衣者附明尼制。只支覆肩皆入制故。非下释上余衣。初正释。长下点古。波谓余衣言通长物。离亦吉故。约根中前二并受罪。重轻者制听别故。后二皆听罪。有无者法分受净物属自他故。下指戒疏见离衣戒。二中本明受持。而指作衣法者以作如法方成受故。三中初科前指所出。如下释中具标部号。上下示通塞。初正示。作法自然一一界中皆具三碍。故云通界并有。界碍不通者。律云此伽蓝非彼伽蓝树车等皆尔是也。故下引证通义。古谓伽蓝相坏树车丛生故言若干。今意不尔。故注以示之。别释中染碍为二。先引制缘。令除村者即作法。摄衣羯磨所牒。五义出多论。文略一三。一聚落散乱不定。衣界是定。三为除斗诤。即下次释制意。女情淫荡僧本贞洁故云乖忤。忤犹违也。纵不为非亦生疑谤。故云讥迹。佛下总举诸戒类显今制。宿行各一坐收屏露及二不定。同住即是除村。若下结示名相。隔碍中。引律缘虽无离罪不妨失受。故得成碍。涩字写错律作崄难。下引僧祇。彼无势分。捉钥有梯并可入。故反此成碍。情碍中三文并约心想成碍。本律文见不犯。僧祇如后族界。多论大小行者论作行来处。即是行路(或云便利处)。王臣恃势。幻术惑众。乐音荡情。凡此等人皆可畏避故即成碍。以下结名。界碍中初科。前示两界。上下明异碍。初明界通三碍。若下正显界碍。文明各界通护。则显互望不通。五下引证。不自在者谓有三碍。反上者谓得自在。别释中初文作法语通。此谓结摄衣界。若单摄僧。止属自然伽蓝界耳。下卷即二衣篇。次科僧村界中初科。体别相同故合明之。初列名。各下示相。垣墙是一栅篱为二。此二并约周匝。篱墙不周为三。谓四围有缺。若但三面有障亦成村相。四周屋为四。谓上有覆必兼帘壁等障。次科引古中先出彼意。此下夺破既云相坏则非蓝村。树车自立故云别界。疏云。若缺非蓝事同空野是也。今解中初立义。僧下引证文如前释。乃下指例。舍屋总仓库等。尼寺即伽蓝余相可见。三碍同别并同蓝村。故言亦尔。树界中初文与人等者示高量也。荫跏趺者即广量也。此相极小。已下非用故注示之。次科十诵中。独株名树相接为林。各显分齐如文可见。拘卢舍即二里。善见中初引论文。树取影覆随时大小。林无限齐故约肘量。十四肘计二丈五尺二寸。得四步余尺二。人来往者谓有碍也。上下会通律论林相不同。难即是碍。僧祇中蔓即藤萝。二十五肘计四丈五尺得七步半。四面取之则相去十五步。此据极广以量约之。狭则随架大小。上下中引了论正取树相。楼是相因。上落下者言有此义。不必须落。场界随处故不明量。车船中初列名。并在陆地者车无入水。何须简陆据义。合云俱在地住。言相方显。律下引示。初明住量回转取周圆内地。十下明行量。初明行车约多车相接为言。杖所及者杖即驾车人所持。僧祇下明行船。多住处者即一船中前后各据也。舍界初科先示体。律但列名故云无相。村外舍者即今田野间草舍之类。村聚如后即指下科。僧下明量。先准僧祇楼阁取梯橙外。次约本宗仓库据四周内。二律不出舍界正量故云两无。今准用别界随人取舍。故云任得(有云。无四障依僧祇。有则取四分)。次科标中。若据村聚合在初明。但舍在聚外故须对显。复由舍聚二界相滥寄此辨之。故云对上因解也。聚落中初文。四分村聚名相不别。善见约市且分名异。至论护衣相亦无异。多论四句聚止一家则依聚界。多家即从家界。须此简异方无相滥。次科定名中。共住即聚义落犹居也。今此通释不取见论约市两分。聚界中分二。初明别界。文列三相随一为准。论约中人射箭不近不远。此谓聚外分齐。内是一界外为别界。次同界中又二。初至亦尔即是聚非家。次若众下即是家非聚。初中前约多聚连接。车梯回转者论云。两边有聚中间有道容车行来。若车轴两头到聚不失衣。又云。四边有聚以十二光梯四向到墙上得登出入不离衣。文标车梯而以梯示相。车可准同。此谓四聚相及合为一界。随衣在处皆不成失。聚下次约一聚通护。初明家外不失。以通聚故如注所显。车梯上下者论作车上梯下。若自然者即聚外分齐。上约衣内身外。若衣下互反上义。并同不失(上并多论初句)。次是家非聚中。以多家界别不通聚故(即前二三两句)。家界中。初标示二牒释。别界不通即为族摄。同界通家故是本位。族界中标释同上。各住处者谓一家中别族分齐。别界有二。初作食等即众共处。次二处者即异族处。多聚中二文可解。僧祇衣离头犯者。以起时身在别聚故(不同多论车梯所及)。别舍中。十诵舍界名滥四分。显相自别。如文可见。初文前明异见。门屋等即众处。一舍余舍即各居处。若下明同见。以情同故彼此通护。戏笑人谓诸伎艺人所戏玩者。游行营者往还暂寄都聚之舍。辨犯不犯大同外道。重舍中。亦约主之同别辨失不相。寻文可解。结示中。允犹用也。问。四分村界与此何别。答。若据相论村局四相聚通分齐。若就名论村聚不别又村唯一相聚通多处。问。此门所明聚家等界十五种中归何所摄。答。此即总会诸部。广前村界差别之相。就别则诸相不同。通论则皆归村摄。堂及库仓并取限内。义同村相。但事用有别故分异耳。兰若中。注释无界恐人错解无兰若界故。八树有七间。一弓有七尺二寸。七弓成五丈四寸。七间计三十五丈二尺八寸。六尺为步算之五十步。计三十丈。八步计四丈八尺。所余如钞。兼势分者更加一十三步。则七十一步四尺八寸。故云有余。他部中道行界。初文先明界量。四十九寻一寻八尺。计三十九丈二尺。总六十五步有余。多论下明纵广。谓从人身四向取也。僧祇下决疑妨。道中离犯似无外量。故约树兰异界决之。别缘中初科。善见有二。初明不失。人衣同界起虚想故。依下比例。师前入界。资谓界外不失依止。律下会异。律中夺失等想失衣无罪与论不同。故约界外通之。准后注云。律据失体论约失受。故失不失异。则不论界之内外也。若下次明失。夏未满者以满五夏许离依止故。离师犯吉听法故。开和尚离衣益不及他故。遇缘中先引论文有二缘。小便等是自急缘。加行是他因缘。转车界者古记引彼疏云。比丘出界归寺数步明出白佛。佛令于明出处中间安一车。以一竹量伽蓝高处。将此杖一头入车中。一头出车外回转此车。若杖头拨及蓝墙。又转及明相出处不失衣。即离衣开缘具有多相。故云广说。次引疏解初解自缘。病怖畏者解上等字。又下解他加行初叙开。后行人下牒解。许此难者解所作怜愍。作谓兴此开教也。洲界十四肘亦据大者。小即随处。水界善见母论约水陆两果辨失。僧祇据水中明量。谓涉水者船上即属船界。故特简之。井界中。初井边宿则依肘量。下明井字。但依井护不取外量。手绳者或手或绳皆得会也。与上别者出所以也。以下指例可解。势分中初文。上三句结前。若下引示。初引蓝界文。余十种并同。故云乃至等。诸部中标。云并无者若据了论转车义多论箭射及处等。似是势分但不明指耳。善见中初句标示。彼下引别文。为余事者彼释盗戒聚兰分齐。非衣界故。诸师下定量。十三步计七丈八尺。即以下明诸界通塞。问。作法所以不通者。答。戒疏有三释。一有法故无。无法故有。二自然内外俱是无法。作法内是有法外则无法。三自然是本制故开。作法是开故不复开。僧祇中初科文有六开。初开借道众长衣加受。准应遥舍本衣。无下次开借俗物。作净谓点坏也。又下三开奔还门外。莫逾城出者西土伽蓝多在兰若。故注中初明至门不失所以。彼下点部别。若无下四开身分入界。若无谓门屋。不与界连者渎沟也。又下五开逾墙。勿令疑者当须言告使人知之。若不下六开遥舍。明旦犯缺坏二吉。不至舍堕故。云轻易重也。次科初明准上急教以校本宗。虽开势分必约无碍有则同彼。故下引示。初明不犯。三事缓急初明无碍有势分。下二显有碍无势分。注云。界外事者虽非内碍在外。有缘亦开舍。故寄此明之。若不下次明离犯。强弱中初文。一一者律中十一界皆有此语故。相摄中初文。前明僧村可摄余界。蓝中有村则不相摄。二皆强故。树舍者舍即堂库等。诸下明余界自不相摄。互相通涉故无别势分。二中初明僧村相外有别界。言中分者各取半。故随处远近。不必十三步。如下指例。三中堂及库仓。三皆有相故别简之。初明堂库摄余界。文略仓界。不下次明余界不相摄。初正明。如下举例。不周净者篱墙。不匝四净之一下卷具明。类即是例举彼例此。可明不摄。若下明各立。如树下有车。依树则树界。依车则车界故云各别。如疏者彼云。树下生树及车场等既无别院。异界丛起等。释第五中。标云泛列者律明无缘。止约迦提一月五月。今通括诸开。于此广示故也。别释中初谓有缘。界外令舍受法。不同对僧作法开离。故注简之。二中分二。初乞法中注云三十者即开乞分齐。旧记云。多论作七十。然律文戒疏并作三十。未详孰是。如疏即戒疏离衣戒中广明缘相。必约人病衣重方成作法。互有不成。次作迦絺者羯磨。受已开五月离亦同对僧作法。故如自恣中。三对处中非谓开离。结摄衣已蓝外界内同不失故。四如后戒。五即当戒开通。六谓夏竟通开一月。七亦出兰若离衣戒。但约贼难别缘为异耳。料简中初科。兰若通有无者无法是本位。有法归初开(准此贼难别缘同开六宿。有人错解后戒。请以比证)。次科但列五缘无罪。则显余二有罪。第一以轻易重有罪可知。第三对处何得有罪。此谓三碍后生或容离犯。非一向无故。三中第五望断失者由遭隔塞。不知衣之在无意谓失故。不失如后即不犯中勤守护者。第二有缘谓病未差。时在谓未满五月。余一一者第四有难不失。难静应失。第六迦提未出不失。限满即失。第七六宿不失。过此即失。唯第一缘舍之永失。不已中初明五想。坏想者谓故烂等。注中初释不犯。决下二句释失受意。无下二句释无罪意。次引善见和会相违。初句指论。即前道行界文。师下出论意。但疑在外隔明失法。不虑失体故。此下出今律意异上可知。若下次列诸缘并是难开。此下总断五想。贼兽等是情碍。水陆道断是隔碍。勤慢中义判有三。初明先慢失法得罪。若下次明勤护法在无罪。文为二。初正判。上二句标难缘。恒下明法在。由下释无罪。如下二举例。彼既欲在此应法存。前下三明失法无罪。即上不犯科中事隔则通收诸碍。不知谓迷其在否。由事隔故失法。非情过故无罪。此亦勤护之人。但约不知望断以为异耳。染碍中。进退即犯不犯准上情隔三断。故云比二。界碍可知。故不在言。文下斥古。不通诸部者缘出多论等。如前所引。问中律不犯文不明忘故。答中还约勤怠二心以判。事下准例可解。疏又问云。如戒缘开何分勤惰。答。诸戒相开并为奉者。必有惰学随犯根本。非是通开。结指中。戒本疏广明自然。羯磨疏广明作法。故两指之

第三(佛在舍卫。但三衣比丘僧伽梨故坏十日。不辨听畜长为满足故。六群取同衣不足者寄人间游行。因制)。名中月即开之时限。望谓希其满足。释中初科前叙本制。畜下示教限。犯缘中第二且约后位以论。中位少财但有染犯。五即迦提一月五月。释中初科。初位十日内虽满不犯。若至十日得足当日须成。不尔十一日明出便犯。中位十九日同足即犯。后泣一日不足亦犯。得不得者不同中位得足犯。故同不同如后解。次科僧祇且据初位满足示相。作衣下明即作。所以尔者以但三衣人不说净故。初明可竟。若下开急竟。此律下合上急竟。絣谓疏缀令定。三中先明同不同者。如营一衣得多零段。体色相类名为同衣。余不类者不堪共作即不同衣。皆开一月者或求三衣。同时一月或复前后各取一月。但得少财即为初日。若下明染犯。同足即中位。限满是后位。由下释所以。所下引证。不犯指前。同是长故

第四(佛在罗阅只。莲华色尼脱所著贵衣换比丘弊故纳往佛所。因问而制)。戒名取即是业。非亲简亲。尼别下众。犯缘第二中。初句标缘。律下释相为三。前明亲非亲相。本律通示亲里以显非亲。善见别简。初示二亲。乃至者略兄弟。儿孙即舅姨家者。皆下释亲义。唯约父母二姓所属。又下简非亲。出家妇者由姓异。故伯叔之妇亦是异姓。论中不出故例同之。十诵下二明开亲之意。少尚与者谓尼贫乏僧犹愍济。何况等者言无此理。律云。若非亲里亦不筹量可否。若是亲里则便筹量知有无可取不可取等。五分下三简亲尼净秽。制吉罪者遮世讥故。第三中初约缘定境。僧祇简余轻物。无犯者望堕为言。非无轻吉。疏云。衣多喜与故重。钵唯有一故轻。四中虚心谓专勤。一意无他想故(有云拣实心非也)。乞无犯者非虚心与。故僧祇初明暂借无犯。非决取故。若下明转施无犯。从余人取故。据下二众亦应得吉。非全无犯。如上通之。五中初文受寄无犯。非正与故。次科使人同犯。能使教他。所使情谄故。三中僧尼互论。人分多少罪无差降。四中。十诵先请及说法者皆因别缘。非本意故。五分先无心者遮方便故。当观尼者制筹量故。准下决开意。戒制取衣。复开受施。制开难准。故约心断下引四分证成尼施。明有可取。然贪情难识。对境谁无。虽有宽文宜从急制。勿凭此语自诳诳他。不犯有四。如文相别。注列七世。从父上下各取三世。高谓最上七世极。故曾犹重也。重祢祖故。祢即始也。谓父之父是初祖。故母亲准说。但以舅姨儿孙数之

第五(佛在舍卫。迦留陀夷与偷兰难陀尼共坐。相视失不净污安陀会令尼洗。故制)。名中戒制三事。以首者标名。合制中初示合意。此下劝持。初句示业道。律下约制显重。言三罪者随事成犯。单复不同。此据并犯故言三也。缘中第二初科。善见出家妇谓先曾为妇后为尼者。异姓非亲故犯。若下余事犯吉。情过轻故。五分作句示犯。一令非亲浣而亲浣。二令非亲浣而亲非亲共浣。三令亲非亲共浣而亲自浣(虽亲自浣本使非亲故犯)。四令亲非亲共浣而非亲自浣。五令亲非亲共浣。而亲非亲共浣。僧祇为师非己故轻。伸诫中前明损己。亦下累他。第三中。初引二律以明故相后引二论以简余物。善见无犯小物义稀故。伽中亦犯同制衣故。四中僧秖初明四句。一自与使人受。二使人与自受。三自与自受。四使与使受。若下明使亲尼。弟子浣者虽是非亲元非意故。若云遣者教他使故。若着下明不使自浣。方便犯者称本期故。十诵明有过衣。准下义决。无重犯者先浣后打不结堕故。无过有重者准疏三十中四戒得重犯。浣衣担擗雨衣是也。文云语使浣染打三尼萨耆故。僧祇明湔洗。半洗曰湔。不下示舍法。五中四分明轻。皆谓非犯缘故。善见明重使。结二罪者尼萨耆是前犯。吉罗即后罪。即犯舍衣无重义也。不犯三相。病是难缘佛僧借他皆非己物也

第六(佛在舍卫。跋难陀为人说法。索所著衣俯仰与之。单衣入城佫讥。因制)。名中简亲及道。皆非犯故。制意中初文。一以多求则坏佛法。二由俗有上下不必同心。三以求索过度为人轻慢。四因睹少欲信法尊胜。初是住持中二灭恶。下即生善。次科论引昔缘初叙现业。命下生报。骆驼山者形大背高有如山焉。佛告下明圣诫。比丘之法少欲为本。贪求不厌未殊鄙俗。况讲法谈禅身当众首。非唯自陷抑误后生。请详上缘仍思佛诫。自非木石宁不动心哉。又下约施明制。乞字去呼与也。好非好者谓持毁也。此句即彼问辞。实犯堕者自述德故(同下劝增)。不实犯弃者即盗取故。若贪下约开明急。曲济贫乏复制中后。不自手捉知意急矣。注中谓形同无戒犹类净人。有戒法同制同上众。犯缘第一注中。上明直乞下明为衣乞谷。情容谄故。五谷者黍稷菽麦稻也。二中初示缘相。非下遮简。恐谓迦提开乞无犯。故特示之。必下通许。此谓实无微通济急。非教所开交俱也。限约所须故云随量。第三律论三相据亲无过。约恼故吉。论云。亲里多财从乞无犯。今以贫匮恼他索多无足虽亲亦罪。匮乏也。四中两缘合示。十只文中初明应量。谓此戒犯量。非定三衣。四肘计七尺二寸。若下释为己。文列四相皆为邪求。除下明开乞。系头物旧云。帽带巾帊之类。缘中一条谓三衣揲缘。若下明乞小得大。开遮可见。缘开中初缘起。佛下示法。次第四开。初取己长。二借他物。后二并僧物。可分衣即十方现前物。僧衣者常住常住物。若得下明还法。如法治者不复本处违制吉罗。若取入己应重。杂篇广示遇贼法。故此指之。不犯中初正示开缘。前五缘中本宗四种。文阙烧漂。此五反上第二缘。律下次五取中。上三反第四下二反第三。次五分下明能所俱犯。上句明受施者。谓行邪谄乞求他施正犯此戒。下句即能施人。谓不择前境而故与之为施所堕。上局比丘下通道俗。道应轻罪。俗必成业。即兴治中二。俱为施所堕是也

第七(佛在舍卫。比丘失衣。有信居士多送衣与比丘。言不须。六群令取持与我更受。因制)。戒名失三受二是为知足。失三受三故名过分。下列缘云过知足是也。犯缘第三。约彼施心以定犯相。释第五云。失一不取者或重衣可摘。或容别求都失。取二者疏云。以失衣处施主厚心不可全取也。三中言自恣者。明非为失故施反释上缘。余残问者。若言为失故与者。则不应取曹辈也(注戒欲受上无彼字)。简滥中所以为他犯者。疏云。由情谄故若直为他。无情好者未必取衣也(谓知彼不得过取故为取之。准戒疏无乞字。今文写误)。律不犯中。若知足若减知足若多与衣(谓自恣请)。若细薄不牢。若二三重作有余如上语知并不犯

第八(佛在舍卫。居士夫妇共议持衣价为跋难陀买衣。后知往彼家劝令广大新好坚致招讥。故制)。名中衣价。谓买衣价直。犯缘第二有限者少多定故。五增价缕二物。随一成犯。释中十六分之一者旧记云。即今一小钱以彼国古大铜钱一当十六故。一分一线者举其极少以为限齐。十诵三种。四分但无增色。广长坚致即是量价。不犯有六。初受恣请。知足减少释成开意。虽容恣索而不贪求故。若从下五相可分。指如疏者彼云。此戒犯相要在本绢。于上劝增若令买布属前乞戒。又问。劝增一缕即犯。乞衣一条方犯(即上十只四肘量也)。与此不同。答。乞本施主无心。乞时任其多少。恼义是微。故一条方犯。劝增中虚心限约已定不荷。嫌少索多贪恼最重。故多少同犯

第九(佛在舍卫。二居士夫妇共议与跋难陀买衣。彼闻往劝二家共作招讥。因制)。文指制缘。改前第四但于劝字下加二家两字。疏问。劝二居士共作一衣价本不增。为有犯否。答。如文云增(戒本云。共作一衣为好故即是增义)。不增非犯。问。但制合二不云三者。答。例可知也。示犯中。五分虽是一家同合二故。僧祇虽顺少欲止须直索。辄自称述故入犯科。不如谓非好者。粗下断犯粗同细犯。故言皆也。疏云粗亦同犯是也。不犯同前戒

第十(佛在罗问城。大臣遣使送衣价与跋难陀。彼将衣付净主已因事急索致令被罚。因制)。戒名越三语六默名过限。逼迫净主为匆切。疏问。此戒为损王臣为损净主。答。本虽王臣后在净主。切恼故制。唯在后人。又云。此戒应在畜宝后。以制净主故。犯缘中。四过分者此有三位。一纯语得六反。二三反语六反默齐九反(二默当一语戒本同此相)。三纯默齐十二反。过三分齐犯默索者。善见云。口不语涣坐不坐与食不受。说法咒愿一切不得。若言何因至此。答言居居自知。不犯中初明语主。戒本云。若不得衣从所来处即语本主。然彼施主于物不系则无逼切之义。若为下正列不犯初明余物。若据戒缘但云贸衣。准此须约法衣成犯。波利迦罗此云助身。软语者非逼切故

十一(佛在旷野国。六群至养蚕家索蚕绵作卧具看暴茧招讥。而制)。戒本作卧具。昔人迷名故直标袈裟以异之。制意中初意如戒缘起。俗人讥云。害众生命无有正法。二修慈行故。三无营求故。四不恼他故。上二为俗下二为道。二对各有生善灭恶。文阙犯缘传写脱漏。准疏五缘。一是蚕绵。二自乞求。三作法衣。四为己。五作成便犯。犯中初引本宗先引缘起。比丘即六群。未成绵即蚕茧。若下明纯杂俱制。毳即兽毛。劫贝即木绵。若斤下明制舍法。斤即刀类埵谓土墩。诸部中初科。多论四节。初示名。彼宗戒本云憍奢耶作教具。故论牒之。论失译主。应是秦翻故言秦地。若下显犯。言下正名。注文出本翻意。古谓戒制被敷迷名故耳。如疏广斥。外下示绵衣法。亦得作者展转来故。乞得犯者制情过故。次科先引善见。一毛者即下微丝。举毛为况。下释梵名与前少异。忽是此方之名举以合之。僧祇中纽[袖-由+貴]揲叶制造杂也。纵经横纬财体杂也。三中已前律制但据蚕家。大教转来不许受用。乃知声闻行劣但取离非。菩萨慈深远推来处。虽离杀手无非杀来。足踏身披皆沾业分。非大士可忍岂比丘所宜。请考经文少怀信仰。广叙利害章服仪备矣。经文前明能施如法。离杀手者非蚕家故。不下明所施可否。初不受应法。大小俱顺故受者非悲。违大顺小故。小从大出望制虽顺约义还违。故知持戒行慈方符圣旨。纵情受用全乖道仪。故章服仪云。且自非悲之语终为永断之言。据此为论颇彰深切。次引涅槃乃终穷嘱累决了正教明文制断。何得迟疑。今下举现事此指唐时。若僧传中叙南岳道休二师不衣绵帛并服艾絮。故祖师云。佛法东渐几六百载。唯斯衡岳慈行可归。今时禅讲自谓大乘不拘事相。绫罗斗美。紫碧争鲜。肆恣贪情背违圣教。岂不闻衡岳但服艾絮以御风霜。天台四十余年唯被一衲永嘉食不耕锄衣不蚕口。荆溪大布而衣一床而居。良由深解大乘方乃专崇苦行。请观祖德勿染邪风。则禀教修身真佛子矣。四中五分不乞自施。尚不自入意急可见也。结显中初示教意。野下举文以况。戒本云杂野蚕绵故两举以况之。世有野蚕食桑就树作[卄/開]破茧为飞峨。取此为绵不损物命。杂忽见上文。指非中初示过。此下决犯。合斩舍者根本堕也。着着罪从生吉也。如诸下引事例显。犯轻中。多论五节初明自作。无蚕家者展转来故。言无罪者以无虫故。若是有虫出卖尚犯。岂容自作。为下二明出卖。不为作衣故彼续云。若无虫者无罪。若乞下三明已成。而不犯者非蚕家故。若虫下四明虫坏无所损故。论作蚕坏恐写误。作下五作余衣。并结吉者必约蚕家乞得为言。彼云。下至四肘舍堕反知。不应者轻。又云。若合麻衣劫贝褐衣钦婆罗作敷具者吉。故云一切。第三科教他重者讥过同故。为他轻者贪非己故。不犯中戒制造作已成不犯。然须斩坏。不坏还堕。指如疏者彼云。已成斧斩此言切人也。如何可通。如五分云。施已成亦犯堕等

十二(佛在毗舍离。梨车子多行邪行。披黑毛毡夜行使人不见。六群学作招讥。而制)。会名中总决前后四戒。十诵并号敷具。昔人疑者彼谓卧具是被褥故。僧祇彼因诸比丘作毡三衣坐具招几因制。文举伽梨略余二衣故云乃至。此证二毛非被褥明矣。犯相中。指如上者即蚕绵戒。不犯十二相。二三注显皆谓本作是心故作成不犯。儭钵内者障尘垢故。摄热巾者为儭手故

十三(佛在舍卫。六群纯以白毛作卧具招讥。故制)。指同异。云因缘同前者黑白虽异起过招讥事不别故。参作者黑白尨三种间杂。列缘第四据戒本中共有四分。黑毛二分白毛尨毛各一分。尨谓粗毛也。增黑一两提。增白二两吉。增尨不犯。疏问。黑白同犯。何故前黑不制参耶。答。两戒明参。文则繁复以后例前黑参非犯。又问。三毛俱参何以黑多尨少。答。就白制戒故黑多耳。约前黑戒白亦须多。又云。黑色虽贵顺法衣相。白是俗服是以少也

十四(佛在舍卫。六群嫌故卧具重不舍更作常营求藏积。故制)。犯缘第三。以戒本文除僧羯磨故。释中僧祇初示本缘。以年不满故开羯磨。若下简滥。虽老不病虽病不重并不开。四分比丘得干消病。不堪持衣行开羯磨作。不犯六缘。满六年者制限外也。舍故作者无本衣也。疏云。岂舍受持方复造衣。本造拟施故成不犯。成而不舍罪则自科。若无者如失坏也。余可知

十五(佛在舍卫。遍行诸房见故坐具狼藉因制揲故。六群违制故立此戒)。缘中先有故者准此无故即应不犯。然制揲故本为坏好。无故不揲贪好不殊。岂得无犯。请试详之。对拣中四句文出互二句。三作故如量前后不犯。四作新过量不贴犯二戒(若行忏时准疏先悔量外然后舍忏)。牒释中初科前示揲法。但下定衣体。次科僧祇初示体量。取下简人从乞文列八人。少闻犯戒恶名断见此三无行。无闻不咨问不别魔此三无解。不治房远二师即怠堕人。取反上者非此八人也。不下示裁揲之相。三中多论不及一搩亦许揲之。问。此用何磔量。答戒文不简人多疑之。今准十诵戒本明用如来磔手。故须纵广二尺为定。不犯五相。注显无求为遮倚滥。律论指前所引

十六(佛在舍卫。跋难陀得羊毛贯杖头行招讥。故制)。名云过限者出三由旬故。缘中第一。四分简诸贱者。疏云。今若生讥何论贵贱。担于毳等亦越威仪(担毳亦不犯文)。但缘在于毛。故制开外耳(准此担贱犯吉。下引僧祇可见)。僧祇简余兽。獭字音误。律本作狙。兽名似狼而赤。成器者疏云。谓衣相也。五分但云贮褥。应得持行。第三僧祇共担一人各得三由旬限。俱犯者物同一处俱过限故。第四四分中初明自持限满。间。等是招讥许自持者。答。疏云。以资身助道若全禁约有须无济。更别追求劳扰又甚故也。当下明使他。若持吉者即佐助也。唯许白衣不得四众。讥过同故。若下明余物。衣麻即系当戒。贯杖附明下篇。不犯有四。上三准疏并吉。毳装旧云。音壮即细羊毛裘。雨中披行北方多也。余毛即头项等

十七(佛在迦维罗卫。六群使姨母尼染羊毛污色在手。佛见故问因制)。指制缘中五缘同前。唯改第三是己羊毛。四自使浣染擗(同前三戒令制)。又下重示制意。前但通云业重。此中引论别示应知。前后文相互通论文两意。初意在尼后通两众。指如疏者彼云。浣衣戒彼制故者。新是轻犯此既劳功。新故同犯

十八(佛在罗阅城。大臣为跋难陀留食分。儿以五钱取食。跋难陀取钱寄市上人讥。故制)。名中畜谓藏积。钱宝是八秽之一。制意中。一行浊招讥。二因交致诤。三增贪障道。制戒防约。灭恶生善故也。释相列数中。第六正属当戒。余并附明。八中及诸重物者疏云。佛不开物如女人器仗之属。此下结示。初明三藏所出。但云八不净八毒蛇八秽等。涅槃虽列诸物复无次第。故云通数显过不应。如下具引。相承下明依古列次。疏云。古来相传既有八名。须知八相。故言不出佛经。显过中二。初明过重前引制缘。毗尼秘胜不许外闻独此对俗。意如文显。律云。佛告大臣。若见沙门释子以我为师而受金银钱宝者。则决定知非释子。故下次示四患。酒．淫．钱宝．邪命。此四不唯本律故通指之。即此戒是者四患中一也。非弟子者此即如来深切之诫。诸有畜者当自深思。下引五分释上非弟子之义。由下次释总名。长贪即心不净。污行是业即因。不净秽果即报不净余下即指后科。开制中初科。上明大乘机教俱急。经即涅槃。下明小乘机教俱缓。律在事者违事故轻。则显经宗于理违理故重。小机意狭不堪故开。反上大机堪任故重。世人反谓小乘须戒大教通方者几许误哉。第一物中初科。上明田园。由字写误。古本作田。下明房舍。房有磔量故云小也。依上即前无主房。次科引文有六。并明重者。开僧禁别。母论毕陵伽婆蹉此云余习(五百生恶性粗言。今得道果余习在故)。两引善见田池别故。多论施别为容多人即是僧故。第二中初引他律。即下次会本宗。一切不合即制别。除供养等即开三宝。三中标云谷帛。帛谓绢布。文所不明准开净施。释中初文先示妄传。余下决波不辨是非。罔然相授故云梦传。次科引经中初二句明制。所下列相。正取谷米。麻豆等物余事相带而引非此科意。若有下遮妄。引律中。初僧祇开俭为资道故。而下钞家准酌别人。一夏可一石许。或遇丰俭。用有宽窄故令随时。盐准前者亦计一夏所须多少。本律中初明开受。囊襆盛之明非多故。应下引决。由非俭缘不得自畜。后卷指二衣篇。第四开制中初文。增一彼因梵志将女施佛佛不受。时一老比丘劝佛受取与我。佛诃云。汝昔曾为罗刹惑。今复还遭此女迷。僧祇中初示通制。若言下别简。初明开僧唯须男子。若施下明制别。下虽开受还是为僧。后若施下明尼开制。次科初出非。其下正斥。盗亦犯者费损僧物故。次开受中。僧祇开别必约奉戒。王即瓶沙王十诵开僧。因瓶沙王往彼见大迦叶踏泥修房。王问。何以自作。答。谁当为我作。王言。我当与人后捕得五百群贼。王问。能供给诸比丘当放汝命。乃至给田宅等去竹园不远立净人聚落。下引十施无非生他恶业。尚不免过岂得有福。今文正取第一。余皆连引。前九自作后一教他。通上九种。第五中初文。前引二律僧别俱制。僧祇护命。暂开意在后放。次引善见开受。施意别故。五味者乳酪．生酥．熟酥．醍醐。文别举牛。余畜例准。但令可作余施者亦开。卖买中引经明制。论中得受既属佛塔。义不许卖。今下指非。能施中经文不明畜兽。田宅净人合在前科。而僧物之语亦可通收。今此但明施者非法之相。四中彼取五人持律。能办边受佛法住世。四人虽僧未全大用故不听也。文中通举诸物。马当此摄余属前章。五中乘乘戒出杂犍度。彼因六群辄乘象马车乘佛制不应。后诸老病比丘不能行。不敢乘骑佛因开之。如文所引。上乘字平呼。下去呼。男乘立车。女乘坐车。尼骑即草马。瞻病中云。至道逢病比丘求车乘载归不问[牛*孛]牛草马等。僧祇无病通制。暂趁行船有缘故也。第六初科。以初受财未容即净故。约作意以分开制。明开中。前引三文济病开触。又下二段亦出十诵。初文但云听受。理非捉畜故以义决之。末利西域记云。此云柰。由昔施柰得今报故。又居士下次段复二。初明园田是常住物但有受犯。后明四事即现前物受用俱犯。文明用罪受亦应同。由本施僧故有轻降。准知僧物亦不合畜。明制中初引经。则下斥非古记云。即相部疏彼据律文。谓言作屋听受金宝。以文不显须经决破如注所明。然律得受。准须付他如轻重仪中委破。正解即下释戒文中。七八标名与前颇异。前据不净一向不听。然此二物各有开制。故此别标。七约听畜。八是不开故。此二门互相通涉。七中重者即入后八。八中轻者却在前七。寻文自见。初明床几。除金宝者此属后科。若下明毡褥。十诵开受准长衣戒不入净限。[毯-炎+瞿]毹取袈裟量。已外不合。若铁下明诸器。盔苦回反盂也。八中善见不得捉谷。捉即贮畜除米者如上所开。此归第三。器仗杀害之具故须坏之。乐器逸荡之物犹可出卖。增一宝施复是第六。咒愿还他意表受故已前列物。出没不定随文辨相。各摄所归则无滥矣。引教中涅槃三段。初引开听。即如来性品辨定邪正有作此说。乃可依行。或是异说则不可依。故云有人言也。初标示方便。观下举事以释。初释说轻为重。体非性业故轻。受畜患多故重。若诸下释说重为轻。如上是重资道故轻。文列四缘。无供须是一饥馑是二护法为三。及后净施为四。我听下通列开物。是知纵无供须丰时亦闭。纵兼俭世非护不开。纵为护法不净亦制。必具四缘方开受畜。如是四法下结劝。我为等者此即法四依。后文肉眼不辨邪正。须说四依。慧眼了法故不为说。经云。是诸比丘当依四法。何等为四。一依法不依人(法即法性。人即声间。法性即如来。声闻即有为)。二依义不依语(义即常性。语谓绮饰文词)。三依智不依识(智即如来。识谓声闻。不能善知如来功德)。四依了义经不依不了义经(了义即菩萨乘。不了义即声闻乘)。谓前开四缘。乃是大乘了教劝令依止。若下决前不了教。又下指禁断文。多出第六。又云。下引诫道俗文。初诫俗众。若下诫道众。余如后引。会相违中。初指十轮如僧网云。乃至畜妻挟子恭敬如舍利弗不听责罚等。又下决破。涅槃了义废前不了故云不用。以下出废所以。涅槃护法事重。十轮为存俗信故云小小。三结罪中初明二重。绵不入净。此据成衣相者。褥同重物亦不入净。应是小者。余下明六轻。言畜少者谓事稀故。四交贸中有五。初二句以八易衣。犯贩卖故。以下四句以衣易八。得宝即犯贸宝。绵毹俗边犯贩卖。若以下四句上明二自相贸。衣易衣犯贩卖。宝易宝犯贸宝。下明以二贸。六得轻可知。六下四句六种自贸。或对贸或互易并吉。又以六易二。贩贸二堕准上可明。此下点上贩卖。对人轻重。上云犯舍且据俗论。明说净中。初明净财易物。衣钵百一入受持。故已外说者。若准业疏并不须说即入净故。若下明犯长钱宝。未忏先用易物。后但悔罪物不须舍。准有辄用吉罗。悔于僧中句绝已外须说者。既已入净则应净法。解本戒中初科。以旧戒本云若自手捉钱若金银等语滥后戒。故须简之。删定戒中改捉为受。则无滥矣。别时意者畜中言捉犯后戒。故准作四句。一是畜非捉唯犯前戒(教人口受)。二是捉非畜但犯后戒(触自净宝及他人宝捉金像等)。三亦畜亦捉前后俱犯(手受而畜)。四二非无犯(如法受净)。次科斥滥中。先叙贪畜之意。内即是志外谓为行。不思圣诫即慢法。纵贪痴是自任。故下引证。初引本律准明失戒。非弟子者不禀师教故。非沙门者不修净行故。非释子者不系圣族故。今多受畜。为教所拣虽自剃染即魔外之徒。又云。下佛告珠髻大臣之词。次引杂含。以五欲法非善功德复非清净。今畜财宝正是顺欲。若许受畜反成功德。亦应清净。此显出家绝欲求道反为欲缚深非所宜。后引增一。彼云。梵志超术欲以金钱奉定光佛。自念我有书名礼记。云若是如来必不受金宝遂易莲华五茎。用上彼佛(释迦因行从此获记)。故下结示引意。前文叙诫并据诚教。故云非滥。述诫中初科。初叙制戒之意。弃鄙业者谓舍恶也。远超等者谓增善也。今下斥其违制剧甚也。行商坐贾皆求利者。今僧贪积往往过之故云甚也。烟云者律云。日月有四患故不明不净。不能有所照亦无威神。谓阿修罗烟云尘雾。沙门有四大患。饮酒．淫欲．持金银．邪命。能令沙门不明不净。不能有所照亦无威神。今谓沙门行净则佛法光辉。行既鄙秽则能障蔽。故如烟云。反下责其谤法。初叙谤词排毁也。出下斥僣滥。矜谓自高。持谓执以为是。不思等者善戒经云。菩萨为利众生故听畜憍奢耶金银等。愚人据此辄拟同伦。是不思也。况菩萨语通在家出家。如涅槃经中。出家菩萨遮性等持。纵云开畜涅槃地持俱令净施。纵依善戒本为利生。今乃顺己贪爱谄诈追求为聚积。则多索无厌。见贫病则一毫不给。岂与夫大士不分高下耶。轻谓侮圣。拨谓无法。一分尚计者举少况多。不及俗士者引俗诫道。原宪居于环堵蓬户不掩。颜渊处于陋巷箪食瓢饮。晋宋高贤齐梁达士视富贵如粪土。慕俭约为高尚。遍于史藉岂不闻乎。何下喻其无智。螳螂飞蛾皆喻愚人。轮喻律教。火喻恶道。上喻现因。下喻来果。岂下显其增过。以制畜捉远防盗故。故下结劝。杂心云。未来舍轮王位易。现在不取一钱难。故令临境深思。未知何人能禀斯嘱。悲夫。引文证中。偏引涅槃智论者。由是大乘了教意绝愚者滥托余文。涅槃中初令远离。由能害人是可怖畏故喻毒蛇。应下明现当二报。以离八秽行业果报凡愚莫识故云非肉眼等。又下举佛世现事。以清净僧耻与共事污辱净僧。故智论中戒胜财施者业疏云。不盗即施法界有情之财。不杀即施法界有情无畏。即用此法行己化他即名法施。遍众生界。财是局狭集散之法能开烦惑恼害之门。戒法清澄。故绝斯事重引涅槃。准经分二种戒。一性重戒谓四重禁。二息世讥嫌戒。谓不作贩卖小斗欺诳田宅种植象马车乘僮仆七宝等。即遮性等持故云无别。息下示上戒相。经云。菩萨摩诃萨复有一种戒。一者受世教戒(遮讥生善故云世教)。二者得正法戒(翻恶顺理故云正法。即十善业)。菩萨若受正法戒者。终不为恶(以十善业并禁性恶准知。十善须从人受)。受世教戒白四羯磨。然后乃得(白四虽通遮性性恶本业。重增制罪遮非本有。必受者具故偏指遮为白四得)。诸下指广委嘱略如前引。余不烦录学者寻之。释第一中。初四分八种钱。文标二种。等取铜铁白镴鈆锡木胡胶。随国所用受畜皆犯。次僧祇文初示金银。上句列名下二句释相。生色金者天生黄故。似色银者可用涂染像于金故。次明钱中。随国用者体通八种。不得捉者捉犯后戒。然畜必由捉故多标之。多论四节。初明重宝。摩尼此翻离垢。言不为垢染故。真珠即蚌珠。珊瑚智论云。海中石树。车渠尚书大传云。大贝如大车之渠(渠即车辋)马瑙石类。应法师云。此宝色如马之脑。当取等者示开遮法。若下次明似宝。琥珀者博物志云。松脂入地千年化为茯苓。茯苓千年化为琥珀。水精千年寒谷中冰凌所变。伪珠世中以药石烧者。鋀石等者准论更列铜钱白镴鈆锡(论约钱体。故入似宝。捉伹犯吉。今所不取。僧祇四分八种钱并入正宝)。五取如后引。为畜吉者则知不畜捉亦无过。若捉下三明捉宝。文举金宝。理通前七。金薄谓裹贴之物。金像如铸成圣像(四分不犯)。自宝者论作自说净宝。若似下四简似宝。百一受持故不假净。释第四中初科三段。前定名体。彼以金银钱为重宝名不净物。余宝名净不净物。初明重宝止列三种。多论七宝俱制。与此不同。不得触者示不净义。次释余宝。除上三物通收一切。言得触者不制捉故。不得著者同制畜故。着即贪畜畜犯吉罪。若下次明犯相。初通明重宝。若相等者别显钱体。言相成者如胡胶皮木等钱及此间镴锡之类。必国土尚用亦应提罪。若凡下三示受法。使净人知者或且令受。或即作法。无者谓无净人。暂安地处言是中知即净语也。令知持去者。若不可信令持付他。但云知是。若可信人即令掌举。须作净法。词见次科。次作净中。四分即已犯财对俗舍文。准疏分四节。初句牒前制过。告下二明舍钱方便。觅净主付也。若彼下三谓不达施意。佛为净故令彼受之。彼不解故不敢即受乖净施法。当为彼物。受者既舍与彼即属彼故。若为贸衣须易受者。以先净法不成故。若彼下四此约解意。即取回净不须转易。若下别明净语。疏云。看是谓看于钱宝。知是谓非我所作。为净与尔何得不道。失法故吉。僧秖初明知事藏取法。裹眼三旋意令迷处。防盗损故。若施主下次明受用宝器法。应言等者谓有缘开口受。不得字贯下三相。不赞叹者表非所好。抑彼贪故。此下总点二段皆非己物。欲显受畜三宝物法。故连引之。仍恐参涉故特点示。领受中。多论初列五法。前三身业后二口业。下明三众制同罪异。僧祇两相并是身业。世有奉戒以袖接嚫。或令人受不作净法。此由不学致兹委滥。后生无识往往相承传误甚矣。四开畜中初通列长相。五总为三。上二并宝中二皆衣。重宝下别释二宝。初释重宝。即上七种此约犯舍。故云罪悔。若钱下次释似宝。及百一物及字写误。准论是除字。以百一不须舍故。钱宝下示二种净法。初是比丘对施主。语为将付净人也。若净当受者谓易净物也。二净人持物对比丘。语据此言论本非净法故并云当。若作此已不劳更说。当字去呼。若舍下简净主可解。五下众中。上云不得与沙弥故续引示之。初别举两缘。专头即目连弟子亦云均提。并为下合示幽责。以事同故。左绕西土以为不祥。此不吉利者所遇不清净故。各以事白者。即二沙弥各白师也。弃之作礼者。舍秽还净是可敬故。此犹下追古伤今。言可治者即前二沙弥。如池神者僧祇云。昔有比丘至一池边。见莲华香乃盗嗅之。池神责云。何故盗华。须臾狂象入池践踏。池神默尔。比丘反责池神。彼云。师是出家岂同于畜。谓前沙弥是可责者。故有非人绕之。未忏即今捉畜不可责者。显戮即现报恶疾[离-禸]终多由毁戒。母论所谓腹则破裂袈裟离身是也。同颊肿者百喻经云。昔有痴女婿归妇家。羞不食为饥逼。故乃盗米餐其颊鼓起。妻见谓颊肿固执不言。乃召医师火钻烙之。颊穿米出。喻愚人负罪不思求忏必待显报耳。不犯中。如上者谓作净语。及前舍法。但前是犯已舍悔。此明得物即舍。若下明净主不还往索之法。先令他索。若又下后明自索。与僧塔等者以彼可索。故此动之

十九(佛在罗阅只。跋难陀往市津上以钱易钱。居士讥嫌。因制)。对简中初引论简畜宝。不说净财已犯前戒。无重犯故。若以钱买金。而畜缘相是异则容两犯。如戒疏中。又疏有四句。一是畜非贸。俗施钱宝也。二是贸非畜。用衣易钱宝也(准此但令所贸是钱宝犯。不论能贸)。三俱是以钱买金畜之。四俱非即衣物相易也。言转易者示戒名也。此下简贩卖。五异指如疏者。彼云。初对人不同。贸宝七众俱犯。贸衣唯二俗犯(在家二众)。二贸宝自作。教他为己同犯。除为三宝。贸衣使人不犯。三贸宝一制不开。贸衣则开酥油相易。四衣宝舍则道俗不同(衣对道舍宝对俗舍)。五还财本非本别(衣舍还元物故云本。宝舍易净物故非本)。律下准律显异。律有七物交互并犯。金有三品。一已成金(华叙庄严具是)。二未成金(即金铤也)。三已成未成金(镕泻成器未鋋治者)。银亦三种。钱唯一品。总为七也。但下简异。则知此戒唯约宝论。犯缘中。是钱宝者局所贸也。能贸则通衣宝余物。明忏中。此戒不对僧舍。恐随别悔。故特遮之以过重故。不犯中。唯开三宝余无所通

二十(佛在舍卫。跋难陀往无住处村以生姜易食。又共外道博衣。悔而不还。讥诃因制)。戒名准疏分三。为利故收。为利故出。诤语而高为贩也。为利而取故减前价名买也。为利故出强增价。而高曰卖也(贩但先收犯还同卖)。制意中。四圣种即四依行。制断卖买令修四法。犯缘中。初缘简五众不犯。略示中。初示开贸。上句指律文见不犯。次句准余部。如下僧祇十诵。若据下引四分衣法亦开比丘。不独他部。四分下示犯相。律云。以时药易时非时七日尽形波利迦罗衣。如是互易(随一一物为头以历诸物)。疏云。此指缘起说。若以钱买衣属此戒摄。反则前戒(准知贩买两戒但据所买以分)。次广明中初科。前明业重。甚于屠者以心普故。此贩卖下次明施物。营福不开用者物体秽故。初示制约。所以下征制意。若贩下三结犯相。罪重结者物唯一舍罪则合忏。次科初明受施。经营活业名为治生。言犯舍者谓受施人。若下示俭开。须彼告白僧作白衣物受。即是开法。若施下明转施得受。彼既决舍。即是净物。三中初明结罪。即犯贩也。若下明开。自食兴福。因出所余非本意。故衣钵义同。故注示之。四中初明对易。相似谓以九物相易。不相似者即互易。二种俱犯。若下可舍。物即已犯金宝。用此籴粟以粟易物。虽复转易亦不合用。食但犯吉。异上多论。五中初标。问答中初正答。由下释所以。涅槃云。随顺佛语名供养佛。六中前明四分。上标三事下略贩者。以收时名买出即名卖。但云买卖即摄贩也。随事皆堕。故言俱也。十诵云。为利故买而不卖吉。为利故买已还卖提。故知一物两事方犯。不同四分。七中初明益价分齐。如僧中买物。一人还价知事三唱告众为限。不可复益。若众下明悔还可否。论据僧物故不听还。十诵私物乃制日限。彼律若下本有私字。疑在下示故前略之。指四分者即下不犯云若悔听还。不明僧私复无限齐。故言不了。八中初明遣贸方便。比丘下次明僧别对易。陪谓以物陪偿。均平也。贫乏直与者此约十方现前物。和僧得与。如赏知事瞻待法师之例。四方常住必无开理。九中初引缘。衣法即衣犍度。准下义决。则知彼此俱开。有人制罪理应得吉。十中僧祇有三。初略示结犯。四药下二明八物相贸。彼云。若以时物(此即能贸下皆所贸)。买时物夜分物七日物终身物(上即四药)。随身物(三衣六物即钞随轻物)。重物(木床褥等)。不净物(金银等钞阙此句。恐是写脱。或是所贸落前戒。故此略之)。净不净物(即似宝等随一为头互易准上)。肆下三明比丘自贸法。复有五种。初明须净语。即开中制法赍持也。摇即是动。若估下二明斟量。事虽似减据实无过。此约市价常定。或是可斟酌者为言。然心事难明。理如五分宁使彼得我利。多与为善。若前下三明抄市。初明入市易物。下明僧中唱买。从少增多名为抄上。二师不得奉尊上故。若营下四明净不净语。初明结犯。上是为众故。越下明自为故提。次出二种语相可知。分别是心业。索即口业。若市下五明嫌诃。然须据实。实好言恶即名下价亦兼诳妄。此好等者示嫌说相。五百问中。此约比丘卖物索价。过五得物成盗。不妨自卖有本提罪。僧祇中。初是时药易七日。下明以食雇作。非贸物故止犯越罪。前后无罪者非对贸故。多论初句指戒。或下正明。初明有因无果。下明无因有果。言下释前施僧文。以物体秽不开僧受。故约舍忏通之。不犯中三。初明本众不犯。言不应高下者准知。高下亦应犯吉。不得下次明对俗遣人不犯。若悔听还谓不当己意。律作应还。应准十诵七日已内。若下三明轻物不犯。戒疏约外用者。前引诸文四药皆犯。据内资也。上三引文。准下约义明不犯。上衣法者即双开中。文言据有者意显无人即在开限。十诵中初明比丘净语自贸。以不得故方觅净人。以尔所下教人净语也。上明开买。此下明开卖

二十一(佛在舍卫。六群畜钵多故招讥。因制)。犯缘中。第三如法者体色量三皆须应教。油字去呼。璭古钝反。等取白钵并是非法。准多论畜但犯吉。第四引善见。若未还直。不成受犯者犹属他。故若度价己他边亦犯。即己物故。指略中。即前八门转降。相染等义同故不出。广在疏中

二十二(佛在舍卫。跋难陀钵破。求众多畜招讥。故制)。列缘中。五缀者律云。相去两指间一缀(中人一指面一寸。即取痕脉长二寸许即为一缀。五缀共一尺也)。缀者即以铅锡等补。今时钵损未必待缀。但约破脉满尺即开他求。不漏吉者缘不具故。事下指疏。彼文广明舍法。钞本行事。时既不行不复多引。但知一钵趣养余生。勿事多求则符圣教矣。不犯八缘。五缀漏者此开吉罪。自有买者注戒作若自有价买畜者。文相方显。谓不从他乞也

二十三(佛在舍卫。难陀缝衣乞线。多持线使织自作繀招讥。因制)。制意中。舍恶法者驰求涉俗长贪坏行故。止谤者如戒缘说。犯缘第三反知。雇人不犯正罪。与下五分不同。释中初缘。十诵无衣乞缕。情謟故吉。随缺直乞如下所开。五分雇人酌情结堕。准缘不具。今宗应吉。释第二中。上明开亲。疏云。以离损谤之缘故。义准四句。初二俱是亲(不犯如上)。二二俱非亲。三与线者亲。织师非亲(二句并堕)。四与线非亲。织师是亲(如下结吉)。与下明轻犯。看织下准律合有自织繀苏内反。谓着丝于车也。不犯中。开自织者疏云。但为小细过非深。故至于妨道非不是损

二十四(佛在舍卫。居士出线与跋难陀。作衣乃往彼家。择取好线与织师织。又许与价。因讥而制)。列缘中。第四正是业本。许直者戒本云乃至一食直。四分下别释第六。此结方便。多论云。前戒凭势遣织作成即犯。此戒自求领受便结。疏问。此戒损缕。与前一二居士何异。答。前面对缕主。此屏劝织师。故两制也。不犯中。亲里及出家人皆约缕主。若劝织师岂无小过思之

二十五(佛在舍卫。跋离陀欲与难陀弟子共行。先与衣后不随彼意即夺衣。因制)。缘中初缘简下位。准疏云。夺但犯吉。三中总有四句。初句此戒正缘。四下二句归前盗摄。若下一句缘阙故轻。第五准律夺而藏者犯。夺未藏者吉。谓对面夺。若非对夺离处即犯。不犯有八。初开善取。余七并以若字分之。彼知悔者谓自知即还。不待他索。命梵者因与致难。夺取则免。一下总结。传文讹脱古今疑之。准注戒云一切夺取不藏举者皆不犯。以律面夺藏举方结。今明不犯。意显诸缘并是可夺不必须藏。即以此语通结上缘。故云一切。或可无缘面夺不藏但吉。不结正罪故入不犯。则足前八为九开也

二十六(佛在罗阅只。先开服七日药。毕陵伽徒众大畜流漫。故制)。指广中。立义即义门。简辨加法可否之相。四药篇及戒疏文义最广。今释此戒略。示名体使知犯相。言七日者约能就法尽其分齐从日限为名。其药体者本宗五药。谓酥．油．生酥．蜜．石蜜。僧祇开脂。并七日体是今犯相。犯缘第一。以手法过中即失非延久故。次缘由先手受口法方成故兼二受。四中药取治病势分为期限。外无功故至七日。应说净畜。故违不说八日结犯。五无缘者律中遣与人失坏。作非药亲厚意忘去等缘皆无犯。不犯中。初过七日者即初日受药至八日也。具兼诸过。僧不合食故与园人。第七日者即二日受者既无宿触。口法尚存。故听僧食。三未满者即三日受始得六日。限法不过理合说净。但随染犯无更服义。止得外用。初是能染下二所染。故分三别。据此犯忏舍药之法而入开通者。以舍用乖法皆有吉罗。此开小罪故入不犯。户向即门臼

二十七(佛在舍卫。毗舍佉母施浴衣。为佛所赞。六群常求。故制)。名中求用有限。二并预前俱名过也。犯缘中。犯相既异故须各列。过用中。第二时中者准此。若犯过前求则不犯过前用(多论止犯吉罗)。三中或但受畜或同众受。如下注显。广辨中初科。初示衣体。彼下明两限。十种衣如二衣中。受用中。僧祇文列六制。一不得当三衣者。本非法衣故(急缘应得)。不净施者复非长故(上二并约时内如下五分。过时须受说)。不入河者恐易坏故(下云垢液亦开)。小雨不用者不成浴故。不裸身著者恐污触故。舍勒梵语旧记云。短裙之类。鼻柰耶云。泥洹僧也。余故衣如衬内围巾之类。不著作事者非本开故。听作障者无所损故。衣相中。指古云傀儡子者木戏人也。今下显非。引文中。僧祇披浴弥彰上义。液谓津腻。多论中。初明求作。彼云。从三月半至三月尽应作。若得成衣四月一日应畜(畜即用也)。若不成衣乃至四月半听求听作。故云乃至亦尔等。又云。设三月十六日得。一二日即成者亦得畜用。约准今宗。正犯后戒部计之异。不可和会须知。求通一月用限半月。不可滥也。次明畜法。初明本开。长下明衣量。四分长六搩手则同彼论。广二磔手半则广五尺。以夏下明开意。既为护衣故得覆雨。不唯着浴也。此浴下释妨。恐谓浴衣那将覆雨。故此释之。若据今戒名雨浴衣谓着雨中浴。是则戒本名兼用局。多论名局用通也。僧祇不通余用。与论小异。若着下以不用正衣方便免过也。舍法中。前引二律明制舍。下引僧祇出舍法。文无受法。故注准之。但改受字为异。不得十六者以入冬分故。不犯有四。初开限满。不舍吉。二着浴者此约无犯明不犯。浣举二缘开不用吉

二十八(佛在毗兰若。听受夏衣。六群多受。后于舍卫安居中大臣为安居施。因开而制)。戒名中施主本为安居。故施忽有急缘不及夏竟。预先持施。佛开安居未竟十日内受。故有二过。如缘所解注文简滥。疏云。不同雨衣一事生二。以受用虽异同是雨衣。此戒过前犯由受施。过后罪据畜长。故云不同也。列缘有二。过前中初缘引律释急施开意。三中自恣十日在。即七月初六已后得受。尔前辄受名过前。四无缘者律不犯中。若夺衣失衣过前取无犯。过后中第三缘者准知前后无互犯也。四中律云。若寄衣比丘远行水陆道断过后不犯。第五若七月六日。受至八月十五即说不说十六日犯(若受德衣至十二月十五说净下增准说)。初七受者前减一日后增一日(八月十六说净不说十七犯)。如是乃至十五日受。前减九日后增九日(八月二十四说净不说明日犯)。是名次第潧也。次科指广。今且撮示时非时相。夏竟一月五月名时。余则非时。初明本是时衣非时而受。故于时外更开十日(即急施也)。时中受衣。本非急施故不外开(十六已去所得夏衣)。二非时受衣。跨入时中十日须说(夏未竟得非时衣入时中。限满须说)。三时内得衣。非安居施。衣利宽故亦同一月五月开之。四明絺那五月可摄一月。同是时故。五一月中不摄十日。时非时异故略知如此

二十九(佛在舍卫。兰若比丘为贼打夺什物。佛令留寄村舍。六群寄衣游行。因制)。名中有难简非安静。兰若标异前戒。此谓空野比丘虑贼夺衣。佛开寄于村聚身在兰若。无虑夺失故也。缘中第二律云。八月半后。五无缘者即夺失等想。水陆命梵等碍会衣不及。大同前戒。释第三中。十诵明疑怖。皆谓举轻以况重也。四中可疑家者。即盗窃者注显可见。一中五分初明开制。以下显制意。次明两缘。引诸部中。僧祇开夏不同四分。五分后安居竟则同今宗。十日一看开中制也。善见僧坊不须非兰若。故无者得寄正开缘故六夜。一看异上五分。上来下总结。初示怖缘无限。三部所同。必下明别开六夜如后所引。斥古中初示开缘。即前注引初是本开。不作日限同上诸部。后下即是重开听至六夜。同后诸文。聚落比丘即是六群。不显缘相者虽开六夜不言僧塔等缘。古师妄执者疏云。古来诸师寻文不了谓是恐怖故开六夜。今约戒本文相自分。前是难缘(戒本从初至置村舍内。是恐怖缘)。后是别缘(及有缘事开六夜缘)。问。今恐怖处若无日限与上列缘如何通会。答。今明兰若贼怖亦止六夜。若尔何以钞云兰若贼劫不制日限。答。此是本开后因起过两缘同制。若尔与古师何别。答。古师不明戒本双列二缘。故斥之耳(准知戒本前牃两缘。乃至下准结两犯)。准决中初标示。五下引文。五分初指怖缘。更下示别缘。即三宝二师及他事者谓道俗命召等。疏引僧祇。因往断事亦开六宿。了论听法故开。言七日还取者谓持还兰若。或止村中以一宿间之。问。前聚落比丘起过。故开为开聚落不。答。缘因聚落。开唯兰若。了论明证岂复疑乎。不犯中初示日限。若下明来会有四。初约容缓。二有染情两碍。注示染碍。准前兼之。三谓奔赴才及势分。必约界无三碍。四即隔碍。余失受失衣有罪无罪并同前释故总指之。问。此与前戒几别。答。一聚兰二处。二有疑无疑。三一宿六夜。四前因病缘此唯贼难。五前通三时此除夏分。六前开羯磨此但直离。如是简之

三十(佛在舍卫。居士饭僧施衣。跋难陀闻语言。施僧者多今可施我举过。因制)。戒名疏云。许僧物者次己有滥。回容称心喜为故制。佛法之物无滥。义稀难回制轻。释初缘。三种文注颇详。前二当戒重轻分异。第三盗摄。上句牒示。下二句显相。释第三初文。僧祇五种对答学者宜依。岂唯离罪。颇彰大度。凡愚睹施谁不动怀。不知教制多回入己。贪婪鄙吝不异下流。恶业积深终归异趣。觌此圣训岂不介怀。文中得受无罪者非曲回也。次科文列五相。皆非人己故。罪阶降所许。虽别但是泛指施心未决如注所显。随前犯者文见下科。僧祇回畜物。非人准同。必回决施随境成盗。三中初回僧物。作吉悔者由非入己故不成堕。又即还僧复非成重。乃下回别人物。准下盖决。越次即同回别。不犯三相。上二约心好恶约物。律中更有许少劝多(谓许僧少物劝令增多也)。许少人劝多人。若戏言若错说等故。云一切也

四分律行事钞资持记中二四分律行事钞资持记中三上

单提中九十三十同一提篇。但因财事有无故使类分前后。欲使结犯易明忏法无滥故也

初戒(佛在释翅坏国。象力比丘与外道论议。不如便反前语。至僧中问复反前语。因制)。戒名中注戒标云故妄语戒。疏释云。言非称实为妄。彰在于口为语。非心不犯名故。今云小者对大为言。但离初篇所列圣法已外一切皆归此摄。大局小通。寻之可解。叙意中。初叙数犯以兴叹。加以下二明心境以劝修。初中上句牒示。喜字去呼好也。良下释所以。六识构造为能熏。藏识含受即所熏。识中之种故名识种。上二句明惑重。故下二句明起业。尘境即下引见闻等。虚构事无稽实即是妄语。不下二句明迷苦。上句谓不念生死。下句明悠悠度世。以下三句伤叹。上句蹑上虚度。下句示后苦报。安生犹言居世也。然沙门居世修道为急。纵妄守愚自以为要临终神昧任业牵生。故云当死等。当将也。排遣也。对治智胜业则可排。对治有二。一者事行抑制则能伏业。二者理观明照则能灭业。以人之将死善恶相现恶强善弱。神随业往。况无少善。岂能排之。次劝修中即明教急。上二句标定。下二句配释。但使等者释上次句。不论等者释上初句。律云。若不见．不闻．不触．不知。是中见想．闻想．触想．知想．彼便言我不见．不闻．不触．不知知而妄语者波逸提。若论妄语境虚成犯于义易知。今此境实违想亦犯。教唯约心。制急可见。虚实俱犯故言一切。犯缘中。三是妄业四即故为。释中初科。多论四句。初句具列余句例作。应云二是妄语是两舌非恶口(传他此语向彼说以不实故是妄语。作分离心故是两舌。软语说故非恶口)。三是妄语非两舌是恶口(不实粗言不作分离心是)。四是妄语是两舌是恶口(此上可知)。初句单配唯局此戒。中二双犯则涉两戒。第四俱犯则通三戒。言有无者妄语四句斋有。两舌恶口初句都无。中二各一。第四方具彼论作句。在两舌戒以两舌为头。余二指略。今钞准彼就妄语列之。则知三戒皆具四句。但以本戒为头。历之可解。成论中口有四业。上文但明三种离合。故引释之。言绮语者古德释云。如世锦绮交错成文。或云绮侧语。言乖道理故名绮侧亦名无义语。问。若不相离如妄语时应结二罪。答。言不离者非谓同犯。但余三语邪曲非义即同绮摄。是则绮语名通相别。若论别犯戒疏云。戏掉壤心过非乖越通皆小罪。若僧作法方得提罪。如后口绮是也。善生中。此即化教十业离合。初明自作教人同时成业。极至于八。不得十者以三心业起不同时。下约邪见痴心显相。且云贪嗔不得一时。若举贪业则无嗔痴。嗔亦例尔。其下示相。七支之外兼一心业故得成八。又三心业必无教他。身口七支六可遣使。淫必自造所以文中二事必约自为。若据毗尼教淫犯兰。此约根本故非所论。言他毒者化教十善禁邪许正。无业道者谓拨无邪见即是痴业。但痴通难显。故举别相耳。示犯中初科。前引二律。法师比丘者四分象力。五分沙兰戒。疏云。因论善法便行诳妄以为因起。况余杂事而得成信。僧中下五分说。慈地谤沓婆。佛语云。若于坚信比丘前妄语重杀伤无量众生(内凡已去名坚信)。于一坚法比丘前妄语罪过坚信百倍(初果已去名坚法)。于僧前妄语罪过百罗汉(四人已上凡圣僧也)。通引此文者。以世讲师或临众说法。或有所言论率多虚诳故持诫之。百罗汉者且举多圣以况少凡。罪犹过之。勉励深矣。言罪重者此约业道。非制罪也。次引多论。彼云。若说法义论若传人语则显所说所论从他传者。自称论作自摄。谓摄取他说以为己是。寄附也。有本者或览他文。或从口授必推所得以示于人。古今学者孰逃此过。圣教明约岂不内盾。不下文出智论。彼偈云。夫士之生斧在口中。所以斩身由其恶言(此偈喻显下偈对合)。应诃而赞。应赞而诃。口集诸恶终不见乐(上三句合斧在口中。下一句合斩身。此喻非理言论妄业即成先自损故)。引文中四分为三。初列根尘。见闻知是根。触即是尘。触中含三。律云。触者鼻识舌识身识也。是则根尘互举六种备矣。言违想者即见言不见。乃至知言不知。律中更列不见言见乃至不知言知。合成八境(别开则有十二)。文略后四故云乃至。所见异者行心中见诸恶像。言见好相。故云异也。所忍异者忍苦言乐也。或同作羯磨不忍言忍也。所想异者怨想言亲。律更有三。今引续之。所欲异者欲求财色言乐正法。所触异者得冷云热也。所心异者缘此说彼也(并依疏解)。问。上皆违想何以分之。答。疏自判云。前是于六尘中行妄之相。所见异等即行心思度违反而说。约意地也。又下次明三时。律列四句。初云本作是念我当妄语(初时)。妄语时自知是妄语(正作时)。妄语已知是妄语(后时)。第二前中二时知(同上)。后时不忆。第三本不作是念。前时无心。中后时知。第四前后无心。正作时知。律据中时有心四并提罪。钞约义断前后得吉(以律中本作是念正妄语时不忆得吉。故初中不忆后忆亦吉)。四句中具缺不定。文中且据具者言之。问。前心吉者与远方便何异。答。同异不定。或复前起不关方便。若准戒疏则名前后方便。然方便言通。义须拣辨。不可滥也。若僧下三明默妄。有犯不悔。在众表净。但不口言故罪降等。善生中有二。初出妄语之相有三毁。并以若字分之。有疑无疑者如律云。于见闻触知中生疑。便言。无疑我见闻等。于不见闻生疑亦尔。又于见闻中无疑。便言有疑云我见闻等。或言不见闻等皆堕。二见闻等即是根尘大同前律。觉即是触由触而觉故。三问不问即指所诳。下释中并约前人是也。异本音者转其言相意令不解。若言下次释犯不犯相先释见闻。不大等者本实曾见而云仿佛也。破相即破执着我见而言无见等。如经论中破根境之例。无覆藏者如行忏法发露悔过。云不见不闻不觉不知等。此虽相同妄语而非诳他。故无犯也。次释异音。初二句通标。若颠倒下别列三相。颠倒谓前后倒乱。如世反语。大声不了言虽不倒混然莫辨。所说不解者谓胡汉异音。楚夏别语隐窃语等。但令使彼不解皆此所收。问。列缘据解。异音不解而云犯者。答。虽非正解不妨闻于不正之言。又缘中言解止取闻知。故十诵两舌戒云。解已更说波逸提。多论释云。解应言闻此可例证。僧祇中。虚则妄语实则教。杀两皆不得。看指甲者彼正作指押。予注云胡音。与不见同。古记云。非谓答云不见。但方便引接令彼看不见。故注云方便等。然彼正作应云。明是答词。若准注意义又非便。以在胡正为妄语。在汉复是异音。二皆不可。指归云指甲。乃是脚迹。令彼自看兽迹。则免上过。又斥僧祇注文。是后人妄加未详孰是。疑故并存。十诵三种语他。初是虚诳。正犯此戒。次兼妄恼。则犯二戒。后即称实。止犯后戒。即下六十三疑恼戒也。不犯中。指注戒者彼云。不见言不见。乃至知言知等。今云称想。在言虽略无不摄矣

第二(佛在舍卫。六群毁骂断事人。因制)。戒名有云恶口。然据律中亦通善法。今云骂者但是辱他。通收善恶。引劝中。智论彼九十二云。一切菩萨道皆净此三业。初净身口意后为净佛土。自身若净亦净他人。何以故。非但一人生国中皆共作因缘(同处受生共业所感。此明菩萨欲取净土必须化他令净三业。乃可同感故也)。今引下二句。以谓一人受生所依报土悉是多人共业所感。今止取意不必泥文。谓下是论自释。内法是业即善不善。外法是报即所依器界。报由业感故云与也。如恶下先示三恶因缘以配三报。且据口意略不明身。因果相对。寻文可了。不作下次明三善。反上三报。故云平正也。下举弥勒为证。彼佛当来人寿八万岁时出世。引此文者意彰恶口过重感报不净。令自勉也。次本律中。彼云。善语者善(乐因果故)。恶语者自热恼(苦因果故)。乃下举况束彼广文。故云乃至。彼具云。刹尸罗国婆罗门有牛。与一长者牛斗力。共驾百车赌金千两。婆罗门于众前作毁呰(音紫)云。一角可牵。时牛惭愧不肯出力。遂即输金。乃至牛语婆罗门言。汝于众前毁呰故尔。又令主倍赌二千两。当于众前赞言端正好角。主依牛语乃得胜彼(多论云。劫初未有三恶道。众生尽从人天中堕以宿习近。是以能语具如疏引)。缘中二引伽论证须自语。传为并轻。故言皆吉。释中初科六。诤本者不出三毒。上二是嗔。次一即贪。下三并痴。一切诤起不越此六。故云本也。能治此六则无诤矣。骂相中本律分二。初明恶法又二。先出语相。种类者六品是种。随一品下多相为类。一卑姓家生者。即旃陀罗。除粪种竹师种车师种等。二行业者。即屠猎渔捕作贼守城等。三伎术卑者。锻(丁贯反)作木作瓦陶(音[宋-木+(徭-彳)])作皮革作等。四犯过者。作七聚罪也。注中若据余五依实亦同。恐谓实犯呵毁无过。故特注之。问。不实成谤为犯何戒。答。前谤戒中引僧祇云。对所谤人前骂谤语语僧残。不言骂罪。今此注云依实亦犯。反知虚亦成骂。今准前文谤妄离合。若元诬谤意兼毁辱理应合结。若单为谤如上僧祇。若专为骂但犯此戒。又七聚中。谤分三犯骂局一提。如是知之。五多结使者。从嗔恚乃至五百结(依律引之。未详配数)。六若盲下且列三病。律中更列跛聋哑及余众患等。疏云。前三明其外相。就姓业为言。后三明其内报。约身心为语。次有三下正行骂业。即用上六分为三位。初是直说。二即比他。三谓比己。文中皆略举卑姓。第三更兼行业病患。余以等字摄之。乃至二字但略卑姓中多种。非越次也。二善法中三皆例上。且出面骂。文略乞食衲衣。故云乃至。并谓假其善事意在毁辱。但望前恶语情过轻微。故罪分差降耳。引僧祇。上法者彼云。汝是栴陀罗。剃发师瓦师织师皮师种姓。此中骂己唯重。骂他三阶。亲疏别故。中骂者彼云。汝是中间种姓(吏兵姓伎儿姓)。下者彼云。汝是刹帝利婆罗门种姓。作是语欲使彼惭者犯(准彼律前是下骂此为上骂。盖约种姓尊卑。今钞回互。乃就恶语深浅。或恐上下二字前后写误)。中骂己及父母皆兰。和尚同友并吉。下骂一切皆吉。故云并递减一等。面比外者彼律不论面比。应是蹑前四分为言。离前诸相别加一种。注中且约种姓出相。余皆准知。息诤中二。初即僧祇。彼明阐陀宿业为长者奴。曾打婆罗门从人。呵之不止。本主得天眼见诤处地有金藏。故使其斗引此以明起诤之由。法尔使然莫测其故(有云。贱人居贵地不自安故)。次引本律。即房戒缘起。世尊听造私房。旷野城中诸比丘乞求烦多。诸居士遥见走避。复有一比丘斫伐神树。神往白告佛。及迦叶入城乞食人皆逃避。迦叶审问怅默不乐。后因佛入城迦叶来至佛所。白已即出城去。恐诸比丘生嗔恚故。世尊集僧制戒。但云树神来告。又引从龙乞珠。从鸟乞翅之缘。故云但举等。竟不言迦叶举过。引此令效圣踪远防相毁。不犯有九。前五皆据师友匠成。语虽粗恶内无嗔怒。故在开位。如注显之。疏云。片涉讥嫌即是正堕。然嗔心难状。非智莫晓。弥须审悉。不可自欺。初言相利即泛尔同学。异下亲友。四云教授谓直示时事。异上说法说律也。余四即约掉散遗失。注犯吉者以乖仪故。失口谓心知语失。异下忘误。十诵中。说他罪者自既毁破。义无益他。举必成诤故令勤止也

第三(佛在舍卫。六群传他彼此语。今众斗诤不能除灭。故制)。名中两即所说之境。舌乃成言之具。疏云。此本翻译颇是质陋。以虽两舌不作分意不犯此戒。现翻为离间语其为得矣。令经论中云离间者。皆唐译耳。犯缘第一律列十众。道俗各五俗五众者。二众已外加王臣外道。戒疏云。当类犯提。余九皆吉。犯相中。先引本律释名。次引僧祇示犯。云恶法者即同骂戒。彼有七事。上三事有下中上。初种姓有三(下谓旃陀罗等。中即兵吏等。上即刹帝利等)。二业行三者(下即屠儿等。中即卖香肆。上人上即金银肆上人等)。三相貌三者(下即瞎锯齿。中谓太白太黑。上谓三十二相)。后四则无三品。皆名为下。四病者(疥廯颠狂等)。五罪者(夷至吉罗)。六骂者(作世间淫秽丑恶语。四分无此)。七结使者(愚痴暗钝等)。某甲说汝是句绝。即指上七种传告彼人也。若前三种有下中上。一切皆堕。后四无有下中上。亦一切堕。今引后四结文通收七种。无论品类。欲离皆犯。故云无有等。离不离堕者。离取起心不论前境。后引多论彰异。上句明重结。如一说未离再三说。故下明缘阙。此戒所犯必兼二处。今但自构故入轻中。准此若但传言不欲离散理亦非重。一切吉者彼论但云突吉罗。而前列多相并是轻罪。故加一切统而收之。彼云。说汝是多食戏笑欺诳多诈等。传向比丘者闻则吉罗。不闻亦吉。不犯中。上之二种破近习恶人。世有滥浊之僧反为众首。俗愚无识。妄相亲厚。护法利他故破无犯。恶伴同之。和尚等者次破共谋恶事。无义利者谓欲共议侵坏僧塔。律云。数数语方便欲作是也。破下总结。律文更列坏僧助坏僧非法非律羯磨等

第四(佛在舍卫。阿那律行寄淫女舍宿。彼裸身来娆。故制)。缘中第一简下畜女得吉。又须可淫。简下黄形石小皆吉。释中初科有三。初示女相。有智谓解知好恶。以简幼稚。命根未断即简死坏。室下次明室相。初相可知。注中上句示相。下二句释疑。准论即下引多见。同一室中有诸小房亦犯是也。第二注云长行房。谓相连接者。檐下两头即三边有障。显前敞也。第三注中通覆者。即四围有屋。中开庭心。异下少开才漏光耳。此下三辨犯相又二。前明正犯。初二句通标。或下列相。上三句明至室俱互。若亚卧一句示业分齐。言亚卧者谓身斜倚。但令着处即同卧相。律作敧卧(去寄切不正也)。随下结犯。随转犯者业深教急故。若与下次明轻罪有三。初明异趣。注引好畜染同人类。若人下明异报。并由前境非胜故罪轻降。比丘下明异仪。准疏同宿。一须僧女俱卧。二须局在夜分。若互坐卧。及昼日俱卧并犯屏坐。今此僧卧。女立故但犯吉。坐则犯提。如注所显。即指后戒。引诫中。十诵初示制急。罗汉圣人虽无故犯。欲显过重极诫凡夫。故同一制。如下喻显女情。意令远离。此律即那律缘起。余下正责。拒抗谓特违圣制。引文中。多见二论初明室相有二。即都堂及共户也。注释共户。部即是州。旧云。彼间作屋。上不起楝平以土覆。中间开沟泄水。或十间五间不隔同一门也。次释覆壁。壁即是障并举极小。已上可知。若下示室量。文出极广。已下可准。所对下次简女境。行坐乘船皆同此辨。故云乃至。十诵中初引文。必下义决。即准下五分有伴之文。有明谓秉烛也。僧祇三开。初开别户。即同别室。若佛下次开遇缘。施障隔断。事同异处。注示施障。须成两室。各不相通方免斯过。一头着内壁。一头出门檐。故云相当。当犹抵也。末句遮滥。若无下三明互相卧起。方便离过。言无福者令僧犯戒。故注中以互坐卧合犯屏坐。故准五分有伴通之。多论初明多犯。趣举十堕余则例知。若下次明深防。虽非同室亦制小罪。五分异隔必是都堂同户之处。准此有伴亦不许卧。不犯中三。初迷忘不犯。若下非室不犯。三位九别。初三句覆遍障缺。次三句障周覆钦。后三覆障俱缺。言此室者总前九种。开行坐者据成室相有伴方开。此诸非室无伴亦许。准约同卧亦应犯轻。若病下难缘不犯

第五(佛在旷野城。六群与俗人共处宿形露因制。后于拘睒弥开二三宿重结此戒)。列缘中等一指余义者疏云。昔云男犯非女犯以制随宿义无三夜。今此不引直取论证。释中初科。戒本广解宿限不同。不可和会。此引广解故至四夜。疏云。约戒本犯至三宿者。堕克相为言。入第三夜卧即是犯。故十诵戒本过二夜提。致使解者有缓急(准疏定夺应从戒本)。下引诸文。见母二论及僧祇则同广解。十诵伽论颇符戒本。二中十诵两开。通夜坐者同下五分。母论两宿由无去处开坐免过。注中初夜即第四夜初。此戒初夜本合犯提。论家开坐故不即犯。及至将明还制互去。若一向开何须令去准下注中。必须四夜通坐方开。此两节注似斥古非。有谓等四夜坐开无犯。故虽不明指语意可见。三中僧祇初明缘开。不下示犯。过三夜者即第四夜初。犯竟下明未忏叠犯。转长罪谓展转增犯。夜犯别结。故不开二夜。据开三夜但第三夜将入犯位。不为开故。四中多论四句。故知结犯不问入室同异。但取过夜耳。不犯指前。但过三为异

第六戒(佛在旷野城。六群与俗诵经声高乱坐禅者。因制)。所以制此戒者。多论四意。初为异外道。二师资位别。三分别言章。四依实义不在音声。具斯四益所以一制。列缘二中三种不同。随一成犯。注戒云句。义句味字义。释云。句义者同诵不前不后也(疏云。同诵偈也。此通长行。文尽见义故云句义)。句味者眼无常等(一句之下理味自足)。字义者同诵阿字也(诵咒之类)。用此三种配缘中三字。小有差倒。第四谓授法时抄前合诵也。释初缘中初科。前简所诵。二圣二凡则通四人。智论更加化人。若口下示犯相。初结同诵犯。口授即同诵。书授谓已诵他书。若师下结不教犯。凡欲授法必先诫之。纵不同声不教亦犯。决通中。初决所诵之法。僧祇余人即天仙。佛印可者还同佛说。本宗但通四人。故注以示之。善见初明佛说。若下简余人说。十诵下次决结犯分齐。品及章段名异义同。随经所立故具列之。一部多品随得多罪。此下点律通漫。释第四中。初开俱利非始授故。若下次开从下受法。则通同诵。如是例者以学有先后。故开从受。位有尊卑必无师奉。故令消息。不可乖仪。然则上下乱伦。师资义倒。必有本众未可从他。近世愚徒牵从儒士求学俗书。白衣高座可恕。无知比丘行列。殊无惭色。毁辱佛法无过于此。有智闻之切宜深诫。不犯中三。初即口授书授二并如法二。同业者谓同受学。疏云。非师资位故曲开耳。二错说可解

第七(佛在罗阅城。有行别住比丘。在下行坐。六群以所犯事向白衣说。余比丘皆惭。故制)。明过中。破法身者亦同大集。若打破戒罪同出万亿佛身血。疏云。岂非形服异世为圣道标。若加轻毁则三宝通坏。故虽破戒乃是法身之器。制罪虽轻业道尤重。缘中第四。律因调达破僧。佛令白二差身子遍告白衣。即戒本中除僧羯磨也。释中初科尼。说太僧违八敬法。不问轻重与僧不同。故引示之。次文僧祇三节。初是无法不答。若已下明有法开答。因下引缘诫约。女人偈词。上半明所应作不作。下半示不应作反作。此言深切。有信闻之能无愧乎。十诵中答词乃是护法纲纪。遮俗轻慢故也。三中律文前明说犯。疏云。所以不列偷兰名者。犹含轻重(重者犯提轻则犯吉)。若列兰名谓轻亦提。避滥不出也。又下次明指人。衣服房舍即示所说之人服筛住处。不犯中三。初不知者反第三缘。谓迷教也。不粗想者谓迷心也。迷重为轻。说亦犯吉。迷有为无则无有犯。白衣先闻者非由我说。故律中更列若众差说

第八(佛在毗舍离。以前大妄语缘。集僧呵责已便制)。名云实得道者此据初果已上。是戒所制。多论二义故制。一大人法者。功德覆藏诸恶发露。今称德匿过。是小人法。二自显圣德。贤愚各异。若有闻者偏心专敬。失本平等净善之心。末世事稀。故不备解。今引疏文略知缘相。一内实得道。除增上慢。二自言已证。三向未具人说。四言了。五闻解。问答之意恐疑此戒被物无功。故叙本制知非徒尔。答中圣既无犯说即知凡。若不制者世人无识谓为实证。故虽制圣还成制凡。故为要也。注戒云。并如初篇。若言业报(自言业报得通)。若戏错并不犯

第九(佛在舍卫。迦留陀夷在姑前与儿妇耳语说法。因制。后开五六语及有智男也)。过限谓五六语已外也。释第三中。请问不制者以虚心求请。义非强说故不限多少。释第六缘。先引五分以显开限。彼律有女风病。比丘不为说法因死故开。次引四分出语相。无我无常字并贯上五六。如云色无我乃至识无我眼无常乃至意无常。详律后缘且举阴入。或说余法用此为限。后引僧祇以明过限。所以尔者良以目对女人鲜能自摄。欲情内动强授妄劳。故虽圣法不许多及。凡情皆尔。世事昭然。释第四中。律取解知者则简小儿痴狂等。多论初简男子又二。初须相解。必下二须俗男。女下次简女人。且分道俗。小石等女亦应非犯。僧祇简伴有四。并以若字分之。初病二眠三亲四愚。下文指广。戒疏问云。有请及男俱不说犯。何故唯除男耶(此难戒本)。答。言除男子不劳更除请。若着请者疑谓有男须请得说故。重释中。引经明示受请仪式。意令依禀。释第五。不了轻者义不具故。不犯中四。初是顺教。有下伴证。若无下他请。若错下非意。五戒即三归体及法。谓五戒相八斋亦同

第十(佛在旷野城。六群为佛修讲堂。自掘地招讥。因制)。引论制意大同后戒。故此双明。第一此戒则伤害蝼蚁。坏生则毁损蠉飞。次意如戒缘中。居士讥言无有正法。断他命根(彼计生地生草皆有命故)。第三广释。如文可解。故知比丘为体。高超物表人天所尊。或遭驱役但由自感。请观己行勿咎于他。犯缘第四。若作净语则开使人。引诫中。欲明佛是胜缘复非为己。而被呵制以况余事深非所宜。注中破戒获罪妄谓得福。是为儌幸矣(此注合是大字)。释中初文为三。初示地相。律云。若未掘即是生地。易知故略但明已掘。文中二相。初约四月。谓经时故。二约被雨。由滋润故。由此二缘还成生地。故不可掘。四月不论被雨。被雨不待四月(有以四月被雨为一事。此未见律文)。若用下明掘伤。钁即锹类。耒谓手耕之具。扴古黠反。谓以手物揩动作。地想者结过由心。若不下明使人不教先犯此罪。别释中。十诵初明似地。发生力薄。故并犯轻。颓崩也。石底即石所压地。泥字去呼。谓泥涂处。恐深至地。故制。没膝已下无犯。除下明缘开。作模谓规地作相。此开生地。若准前注未可从宽。若下明非地不犯。赭即赤土(不生物者)。墡即白土。生石天生石地。多论言蜀本者简关中本。文多阙漏。止有八卷。首师从蜀僧求得第九。即今藏中见传者是。文释二地。初句通标。生地者下牒释。初释生地。罪相可知故文不出。余下释不生地。初示名。地无不生。从缘彰号。故云义名。若下显相有三。初明触地。干土吉者与湿连故。不连无犯。次明墙土。湿字误。论作齐筑处。即指墙体。故云异于地也。虽字上论有地字。谓墙根边地。湿淹犯堕。不湿应吉。发起即掘动。三明墙屋上土。伤草是后戒。下文或明草木。皆相因而引。非此中意知之。僧祇中。初作务毁伤。转石谓翻转也。搭地谓以物按搭令平。二明上块大小。三明损壁。打合作钉。损成功者示犯义也。若外下四明重生地。土末祭谓地极尽际雨不沾处。若撤下五明摘坏。此谓地上叠累为壁。如今土墙。初约有泥。令人除已自得摘。若下次明无泥。被雨令除润际自摘中间。行字户纲反(或去呼北地俗语)。井下六明治水。渎即是沟。汪水谓雨暂停处。抒常吕反泄水也。大下七明扴伤。谓在生地。若瓶下八明动物。九明砂土。十明死土。次缘开中。四分火难。上开坏生。若下开掘地。土灭者以土扑也。逆烧烧字去呼。谓迎前野火也。除即去土不使旁延。善见前明非地。文列三相。砂地土少无犯。僧祇半砂吉。义准砂少即同生地。若野火下示缘开。五分中。但引作相召众。下指诸部同开掘坏。重故不引。释第四缘。论文前明僧犯。僧尼作净语者法不对人作不成故。余众不作者有人无法。违佛制吉。掘即犯提。下明三众。无缘犯者有缘开故。五分缘开有净人则犯。剉草斩干草以和泥也。僧祇下注文。以律不犯中除屋内土不犯。但云除土不言得掘。是文不了(下不犯中不引)。疏引古解云。屋内死浮土也。今师云。准如僧祇露处死土。屋中自掘藏物者得(是知露处约死。覆处不论死活)。不犯中初开作法。若下明作务九相。疏云。四分反甎曳材不犯。僧祇犯者俱有心也(前云曳木驱牛马等)。然律开文缓而义急。故一切通开不故掘也(疏文)。是则僧祇无心亦开。四分故意亦犯(凡与上文相违并宜此断)

十一(佛在旷野城。因前造房斫伐神树。非沙门法呵责而制)。坏音怪损也。坏即是业。生种即境。禁断此过名戒。指缘同前。但改一二为生种耳。正名中初标戒本。鬼者下引律牒释。注中初示村义。故下遮滥。恐有迷名谓毁神庙。诸部即下所引。十诵中蚊音盲合作虻。蛱蝶上古协切飞蛾也。僧祇两分。即名草木为鬼神村。释初缘中。四分初示生种。五种者古记引首疏云。合五为三。一根种分二(不假节生者名根种。如姜芋萝萄。若假节生者名覆罗种。如芦苇芹蓼等)。二枝种亦二(不假节生名枝种。如柳榴之类。假节生名节种。如藕芜等)。三种子子复生子。故名子子(如五谷等)。注杂种者离四种外总收一切。戒疏则指芹竹(芹菜与竹)。僧祇以为勒蓼。具如上注。若下次明损坏。斫截堕注戒作堕落。上明全生者。若断下明萎乾者。多分生谓生分过半也。僧祇初科先配五种。茎即枝也。心即覆罗萝勒。蓼即兰香也。揉[打-丁+修]两手相错十七。谷者一稻．二赤稻．三小麦．四穬麦．五小豆．六大豆．七胡豆．八豌豆．九粟．十黍．十一麻．十二姜句．十三阇豉．十四婆罗陀．十五莠子(稗子)。十六脂那．十七俱陀婆(诸梵言并未详何物)。火净通五者。上四净法皆局对故。次明五果。注二枣者熟谓在树。熟者生如青枣。以火触故表里皆净。故得合核。肤谓皮肤无核有子。注荜茇味辛而香。奈似林檎而小。创字平呼。[禾*會]者指归云。粗糠皮故谓之[禾*會]。此果最小。皮如粗糠。轻重仪中谓松柏子也。角即菱豆也。注中蒿者此属子种。恐谓叶隔不成火净。故准[禾*會]角以决之耳。但下示作净法。已前五果火净亦通。余净各局。在文可寻。行护中有十一节。随次点示。初明总净。畏年少者恐彼不作净语故。言春去者由先已净不须净语。已前种果皆可准之。故云余事类知。若以下明坏种。越是方便死提即果罪。若草下明践草。言欲令者即是故心。石下明护衣毛。石衣即苔藓。毛谓蒸润生者。皆有生性故。雨下明举物。与下不犯相违。故注和会。夏下明暂系。夏有时限故遍言之。泥下明缘开。水下明护浮萍。掷石至天者何有此理。开必须法。令无自任恐生轻疑。故特注之。若下明作务。就叶饮者。以泥作手污不执余器故。水下明损净萍。水草即萍等。若下明非久物。朝菌即地蕈。指归云。此生于地。八月有朝生暮死。准此例上衣毛损应得吉。善见以净人幼小故开。四分中注文指前。即僧祇系草文。释第四缘。五分初明净语。次列四种。解一即止。随言通得。四皆云是即指前物。注显知净。知属前人净在比丘。由解此义故号净人。不合下应加言字助之。若下明缘开。开路不犯。文言不故异上僧祇。罪多少中。初对十诵明当戒。十诵从种故止五罪。此律约业故随多少。乃下次对僧祇辨前戒。明离地中。引律前明五生。通约就地。柳榴枝种。枝可植故离地亦犯。榴即石榴。后明非五生。但除枝种余离地者。文列三判。寻之可见。槐櫰同类。叶细而青者名槐。大而黑者曰櫰。与地连者犹属生故。不犯有十。初作法开。下九皆以若字间读。墼谓土块。除经行土者因损苔草故

十二(佛在拘睒弥。阐陀犯罪。余比丘问以余事答。作白制已遂恼僧唤来不来等。又作白制违白而作。故制)。身口二业邪曲恼僧喻如文绮。此据僧法故犯提罪。余非义语止犯吉罗。戒本云。妄作余语恼他(删定戒作异语恼僧)。余语即口绮。恼他即身绮。即二戒同制也。释中本律先明口绮。诸比丘问言。汝自知犯罪不。即作余语如文所引。而云等者律文续云。为论何理为语我。为谁是谁犯罪。罪由何生我不见罪。云何言我有罪。恼下明身绮。由制不得余语。后便触恼众僧。等者律接云。唤来不来不唤来便来。应起不起不应起便起。应语不语不应语便语(此语属身绮与上不同)。不指如前。即结罪相。诸文中。成论实语次第三相俱有过故。非时者语不合宜。即名不义。衰恼谓令他不乐。无本谓师心也。即下指律众学说法等戒。并非宜故。善见下此开应语不语。律下此约别人以论。不犯中初门口绮。重听谓已疾不闻。参错谓他言不了。若欲下次开身绮。初约非法羯磨明来不来。若一下次约头陀病难明起不起。若恶下约非问非法明语不语。如上三位一一相违。事同非犯。以缘别故。若小下失口非意如常所开

十三(佛在罗阅城。慈地比丘嫌骂沓婆故制。与僧残二谤同时)。名中云僧简私请故。疏云。嫌骂两戒同恼知事。不殊故合制也。缘中一三六属知事。余三属能犯。初缘中初科。五分通单白。四分唯白二。余人即佐助者。诬谓欺枉。四分缘起。即沓婆罗汉厌无学身求坚固法。佛令营僧事。羯磨请之。次科初示犯。正拜即僧法差者。彼律通召差人为拜人。不独知事。业疏引云。一切拜人羯磨。并四人法是也。展转倩人同犯者。由彼自倩即同正人。五分余人应非自倩。或是部别之异。因下引缘。彼云。时捕鱼者网得一大鱼有百头头头各异。世尊见之呼名即应。佛问。汝母何处。答。在圊厕中。佛言。此鱼迦叶佛时作三藏比丘。以恶口故受杂类头报。母爱其利养作厕中虫。引此缘者深诫后学。而世讲师身临法座多相毁讟。请思来报弥须畏慎。释第四中注文传误。合作大书。反上者闻声不见面。如隔障处。疏云。此与骂戒有四别。一前是泛僧。此僧知事。二前戒不问虚实。此说实不犯。三骂词不同(前列多种毁呰。此戒但言爱恚)。四前非知事见闻互离轻。此敬护重。互离犯提。若下相因而制。不犯中明同友相利。故无有过

十四(佛在舍卫。长者请僧。十七群取僧坐具露敷往食。不收风尘虫鸟坏污。因制)。多论三义故制。一须掌护使资身行道得安乐故。二同心爱惜长彼信敬故。三令受用福反资施主善根成就故。列缘中僧物有三。如回僧物戒。今取已舍与僧犯堕。余二结轻。床即绳床木床。敷谓卧具坐褥。释五中。五分初明犯堕。并以事异而犯同故三皆言亦。初见不举。虽非自敷不惜护故。尼寺犯者皆僧物故。借俗犯者恐损失故。若下明犯轻。二缘俱非心过。但情慢故吉。僧祇中。初明安像必约露处。手触即同受用故犯。若下明嘱他不举亦开。文标春月不虑损故。余时义应不许。若行下明别制。此非僧物但是乖仪。有违应吉。多论游房吉者非舍去故。四分有四。初明舍去方便。次第四种并以若字分之。初嘱知事。二举屏处。三好盖覆。四作意还上句明即还。应下脱去字。律云便应去。又疑。便字写倒。今将连下读之。言雨中者律云。若疾雨疾还。不坏坐具者应往。若中雨中行及得还者应往。若少雨少行及得还者应往(皆谓去时作如是意)。今但云随雨及时。通收义足。彼下总结。初明顺法。若不下明违犯。正罪方便如文所列。言还悔者律云。一足门外一足门内。欲去而不去也。若二下次明同犯。律云。下座意谓上座当收。而上座竟不收故犯二罪。不收故提。复以非威仪故吉(辄使上座故犯二罪)。又上座意谓下座当收。而不收上座犯提。俱不收者律云。二人不前不后也(谓同腊者)。余下三明余物。空床非所用卧者。表里即内外谓摘开各处。非全物也。若下四明别务。思惟即禅定。不犯中但明嘱付二人。律文更列力势所持命梵二难。不作次第而去不犯

十五(佛在舍卫。客比丘在边房宿。不语便去卧具坏烂。故制)。僧物制意同前。缘中第五犯相有二。如后释中。疏云。所以分二戒者。一屏露异。二得罪。异露则出门屏则出界。又决去出界。暂往三宿三开缘。异露则两相缓急(缓则如上方便。急谓势力命梵等缘不作次第)。屏则开于二夜(屏是房室故有斯开)。释中初明出界犯。前示方便。若不下结犯。若即下次明三宿犯。初示方便。不下结犯。不犯者如上。方便已在界外。水陆命梵等缘皆开

十六(佛在舍卫。六群十七群同道行至无住处。十七群求得住处。六群知强于中间敷卧具宿。故制)。释中律文分三。初释中间。约身四边者明其迫窄不相容也。以间宽不妨。开无犯故。次释卧具且列四种。余物准知。若下三约心明犯。开不知故。十诵于中敷已又作多事恼他。意令避去故。随事结且列八种。不出声色。随他之语总收一切。不犯中。初句不知。次五并以若字分之。下明难缘共成七也。语已住者彼许容也。亲旧教者彼自召也。倒地转侧皆非意也。命梵等者文略力势所持及系闭也

十七(佛在舍卫。六群十七群在道行至小住处。十七群先入寺扫洒令净。六群知故驱起牵出。因制)。犯缘中初简三时。春冬分房有上座来下座应避。非定属己牵出数故。夏房不尔稀故结轻。释中四分为二。初通示多少。随所牵者此约人也。随出房者即约处也。若牵下别释多少。并约出户明犯分齐。文引两句互明多犯。准律初后出二俱句。文云。若牵多人出多房多堕。一人出一房一堕。则四句备矣。上约牵出犯重。若持下明不牵犯轻。律云。若持他物出(好将出也)。若掷着户外(谓弃掷也。此是两相不可违读)。闭户外者因彼出外不令入故。僧祇初明牵人。牵出是身犯。呵叱即口犯。一一堕者不同四分约出户也。若嗔下次明驱畜。十诵中。鼾(音汗)。鼻声也。据非驱逐恼他事同。文制不应违。须小过。五分初开折辱弟子。以慈济故。若下次制恼他。不喜人谓他所怨嫌者。出亦言者非驱逐也。不犯有四。初开非意无恚者谓。后至人随次出者即前住者谓。见上座来自避去也。共下次开护戒。若下三开简秽。以此九人非同俦故。四破中阙正命。因下四开难缘。若不牵出必致损已。故云因此。辨异中。强敷不开秽境故须明之。俗处不简寄他舍故。僧处须简非同住故

十八(佛在舍卫。有比丘在重屋上住。坐脱脚床脚脱堕比丘身。坏身出血仰面恚骂。因制)。但标名列缘。而不释者末世事稀。若复委明不济时要。前后诸戒有略皆尔。不知此旨全迷钞宗。然恐初学临文致壅。故略引释余广如疏。初缘重屋平地非犯(疏有四缘。第二云。薄覆明易陷也)。二脱脚律云。脚入髀(疏云。明将脱不久也)。三坐卧犯者广解唯卧犯。今从戒本坐卧齐犯。律中若独坐床一板床浴床。坐者皆吉。不犯者若坐旋脚直脚曲脚无脚床(皆谓不脱)。若床支大(虽脱有所承故)。若脱脚安细腰(谓有钉钮)。若重屋板覆厚覆等。若板床坐(谓以板藉)。若脱脚坐(除去脚也)并开

十九(佛在俱睒毗。阐陀起屋虫水和尼招讥。故制)。此中大意过在违慈。疏引光师云。重已所轻(房屋)。轻他所重(虫命)。深乖慈恻故须急制。释第四中。初明虫水。若下次明诸浆。律云除水已若有虫酪浆等。则知余物皆制。不独虫水也。酪分清浊。余二可解。戒本但明用浇泥草。今就广文互投皆堕。一切下总结罪相。下引五分用水浇物。本律以物掷水。并计虫鱼多少为量。故云一一堕也。问。此戒为约用水为约虫死。答。戒疏云。此不就损命中制。是深防制。若彼命断自依畜戒。是知虫虽不死计数成犯。问。虫不可知罪宁有数。答。此据漫心不论知数。随用随掷冥获多罪。宿云转转。食云咽咽。衣云着着。例皆尔也。若尔忏悔如何陈相。答。罪必可知。随数牒入。不可知者。但云不忆如后自显。释第三中。初引经明粗细二类。意显细虫。明须漉用。十分之一明其极细。千万由延示其极粗。如摩竭鱼金翅鸟蟒蛇之类。次科僧祇初护梵行不可居也。若下明漉用。或是元无。或曾漉竟。春夏朝中并应谛视。五分初示虫水。虫取可见即入制限。多论身子天眼观空中虫。如水边砂器中粟。遂断食。佛因制云。但肉眼所见漉囊所得。文与此同。故知大集微尘十分之一教所不制也。若下次明用犯。无下三制持行。违此吉罗。不犯中。初开迷想心不当境。若下次开手触。若漉下明顺教也

二十(佛在拘睒毗。阐陀起房重覆不止。屋便摧破人嫌。故制)。缘中第二戒疏无自作字。以但制看覆故。疏云。何故看覆无自覆者。答不看房成有受用义。自覆招讥。重故不许。或可从缘起说。由使人作因即制戒。第三缘若去见闻互离吉罗。俱离不犯。得房受用。言三节者若约缘起。则是三重。覆已更覆故致摧倒。若据律文即约苫草以分节段。从横皆犯。五分草瓦板等皆可为覆。此多用瓦。应取纵横三行。即为三节。如疏广之。四中问。戒本过三方犯。此言竟者。答。戒制指授。三节未竟若去非过。看竟即过。此据看过非三节过。不犯者注戒云。如上指授远离见闻即不犯

二十一(佛在舍卫。爱道请教授。佛令僧次。六群次往说世论。因制)。名中不差擅往故云辄也。缘中疏列五种。前加佛开说法八敬。余四同此。初不差者律制白二僧法差往。二中疏云。简别房别说不犯。释中初文前明教诫。说法八敬者律云。非教授日说八敬吉。僧不差与说法堕。古师执文谓日非说敬二吉不差说法二提。今师不尔。日非故吉。不差故提。八敬说法文中互列。故知受差日非说二俱吉。不差辄教二亦俱提。如彼广之(八敬名相如尼篇列)。次明日非。引僧祇者律无文故。前三者彼云。时未至也。注中后三日即十六十七十八(黑月说戒即初一初二初三)。后二者彼云。过时注中去犹至也。二日即二十九三十日(白月即十四十五)。又云。无间黑白中间十日当往(白月十九至二十八。黑月初四至十三)。次科上明广法稀行。今下指略法如别。十德如说戒篇

二十二(佛在舍卫。难陀僧差往教授已爱道重请。至暮尼出只桓还至舍卫。城门已闭。宿城堑中俗讥。故制)。疏云。本在僧寺因过方制令往尼寺。缘中可见。列缘中。初缘以不差者但犯前戒。释中两节。初约法简。若问即问义。余事离上诸缘通收一切。迁延及暮也。疏云。余诵受经至暮讥同。如何轻者以教授有法集尼易故重。余无摄法故轻。除尼下次约人简亦具上四。略举受经文脱等字。注戒有之。不犯中且列六段。初是顺教。除下次对男子。此开吉罪。三船济处。四与客行。二并别缘。尼因听故。五至尼寺者。由本缘起尼来僧寺故有此开。若取后制应非开也。六因人请此亦僧寺律云。说戒日来请教授人。值说故听是也

二十三(佛在舍卫。尼闻教授师来出迎供给。六群生嫉云。彼无但实为食故。因制)。列缘中。一二与六并属所讥人。四即讥词。不犯中。初至若问并约事实。为供养字贯通下四。戏错二种非意故开

二十四(佛在舍卫。乞食比丘尼数请不受。后得衣与尼尼辄受。彼嫌责数向人说。故制)。缘中疏有五种。加第三作非亲想。初缘多论尼三众同犯(下作衣期行亦尔。今宗必须大尼。小众但吉)。疏准浣衣戒。下二断轻。第三中疏云。文中不明尺寸。而于过咎大小俱提。不犯中。除贸易者律云。以衣易衣。非衣易针刀缕线下至药草等。下与三宝所为别故。文略亲里注戒具之

二十五(佛在舍卫。迦留陀夷为尼作大衣裁作淫像令众前着。生俗讥笑。故制)。缘中戒疏有四。加第三自送遣作。释三中初示正犯。若复下明余犯。疏云。既作针刀。故随运结(明正犯也)。余熨摩等方便但轻。不犯有三。上二可解。借用治还本非为作。相同异缘

二十六(佛在舍卫。迦留陀夷兴尼各有欲意在门外坐。居士共讥。故制)。初缘疏中作尼三众。除俗女不犯此戒。第二一比丘一尼已外有人名第三人。不简道俗男女。有即非犯。第三缘疏云。缘中门外同坐止是露摄。戒本明屏故知双结(戒本云。在屏覆处坐)。准知屏露合制。释四中。十诵丈尺三阶辨相而不明露处。准下女坐。一寻内堕。一寻半吉。二寻已上无犯。僧祇明多罪义。初句标示。或下显相。初约共食以明犯相。但令使尼来成第三人。去即结犯。随彼来去则有多罪。比丘下次明免过。谓使尼去时比丘恐犯。故先自起欲令尼去。释三中。初引多论别示屏过。以人不见放逸无惭思行淫欲。故以二过以命其处。次引律文通释三缘。初释第三。指如前者烟尘闇黑名见屏。常语不闻名闻屏。据此以论未必覆障。若下次释二四。疏云。盲聋互有不成全证故吉。又是坐戒立故是轻。不犯有四。初是同侣。二即俗人。此二皆谓有第三人。三谓非意。四即遭难文阙病缘

二十七(佛在舍卫。六群与六群尼共行。人讥。故制)。缘中准疏有六。加第四不离见闻处(离则非犯)。第二言共到某村城国等。第三谓非伴行疑怖缘。第五村聚随村分齐。众多界一一堕空处至十里堕。若减一村减十里皆吉。不犯有四。一不共期者疏云。除偶相值或期不许。而不离见闻。皆不犯二大伴者律缘。众多比丘与众多尼皆欲从舍卫至毗舍离。以佛制戒不与同行。尼众在后为贼所劫白佛。故开两众多人。故云大伴。今一比丘多尼亦开。又疏云。行途迥远招讥过大。纵多比丘一尼亦犯。要得多尼方开。坐处讥轻有两比丘即不犯位(前戒开通僧多尼少不犯)。三若往安隐者。如病等别缘必须前诣。四命梵难缘。文略力势被系故云等也。下引十诵过险开意同前。但加负衣耳

二十八(佛在舍卫。六群与六群尼共乘船。人讥故制)。缘中准疏有六。但于三中分出四五。三同一船。四顺流上下。文开直渡必约上下往来方结。又但取作意才入即犯。不待船行。第五谓非直渡失济之缘。第六双脚入犯。律中一脚在船。一脚在地吉罗。准疏俗女亦犯。不犯中律云。直渡彼岸也(但开过岸。非谓远途)。失济者本为直渡。上下非意。又云。往彼岸不安隐(却返上下)。势力系闭命梵等皆开

二十九(佛在舍卫。居士请舍利弗目连食。偷兰难陀尼言。是皆下贱人劝请调达是龙中龙。因制)。缘中第二知者。疏云。知是非法。释中本律初明赞叹。上二句即十二头陀。略举初后三种。故云乃至。赞下四种名相可知。次释食中初明时食。疏云。大小二食俱犯。除下明余物。疏云。衣轻者财重难舍。灯油物微故也。僧祇为七。初句彼因。长者见长老比丘。辨食供养。尼为料理往请。白时至行食。等比丘疑不敢食。乃至白佛。佛听除旧檀越。此明元是旧识。非因彼叹而致请故。二乃至下彼云。有唱供时叹。始下食时叹。初作食时叹。作食辨已叹。有请时叹。此五并以更有至堕等文该之。今举二种故云乃至。前云更有比丘非叹不犯。复言此是头陀正叹故堕。三若言多与非犯者。彼云。此不名赞叹。四若言徒众并犯者。语通该故。五若言众主一人犯者。以别指故。六若有叹食下。恐别乞失时方便开食。初令对贸次开心念。许字连上读。指物多少之词。七若言尊者下。言虽通滥而非叹美。可犹少也。五分中。先赞不知临食非赞故皆不犯。不犯中。六种并以若字间之。初是迷心。二不因彼赞故。三即想转。律云。教化作无教化想(教化即劝赞令请也)。四五可解。第六文误。律云。不故教化而乞食与(谓尼直乞施主遂与非叹得也)。此中一三属比丘。二五属檀越。四六属尼

三十(佛在舍卫。妇与姑诤还毗舍离。阿那律欲往彼国此女为伴。夫便逐及那律被打几命断。佛因呵制)。指缘同前。但改初缘人女为异。疏有六种。加第五不离见闻。又第三无缘疏云无伴。然准律文不开伴援。疑彼写误。今云无缘。对下不犯不共期等。引缘如上。圣人断欲尚遭诬毁。具缚凡夫岂免讥责。故下显制。律中越村结堕。村中犯吉。是则举步即制。足彰过深。苦诫来蒙理须谨奉。不犯中。初二句止是一缘。不知若三字写多。律云。先不共期须往彼得安隐。疏云。开缘不期及难故知。共期多伴亦犯。不类尼中以同法故。下明二难。力势系闭文略不引

三十一(佛在舍卫。拘萨罗国无住处村居士作住处常供一食。六群数受故制)。缘中初缘。疏作非亲居士则简亲也。第四即下开病。不犯中五。初句顺制。次病过者谓因病过受也。若诸下多人共留。若次下次第各请。律中若多檀越若儿女姊妹。次第请住多日是也。若水下急难为阻不可往也。文略贼盗虎狼等

三十二(佛至阿那频陀国。因诸比丘先受大臣请复受婆罗门浓粥。往大臣家不能多食。大臣嗔恨。为佛呵责。后佛还罗阅城诸比丘先受乐师请。后居士施五正食。食已后赴先请不能多食遭嗔。故制)。会异中四律三名无非重食。今云背请乃是相传。于义易显。故云明判。疏云。随俗取解亦无过也。初缘疏有四句。初前后俱正提。二前正后非正吉。三前不正后正。四俱不正并不犯。三云病等者具如不犯中。五随咽者疏云。不待饱也。释初缘正请中。初引二请通皆有背。次明食体。五正列三不存废教。稠即浓厚。合上成四。下引僧祇简上稠粥。物虽一体浓薄分异。取初出釜不约凝涨。释背中僧祇有二。初明前请。若作下次明结犯。不白请家者犯后四十二戒。释第三初科有三。初释病缘。律因病比丘不得随病食故。次释施衣缘。律中一家单食请。一家衣食请。佛开背前。又律云。自恣竟无衣一月。有衣五月(此通开背不约兼衣)。又云。若复有余施食及衣等。此明兼施不限时与非时。故云十二月也。若一日下明舍请。初示舍法。若不下明犯相。引五百问决上可否。主嫌不舍亦应成背。准前六念开心念舍。次科彼宗开病限至三家。但开背二。若容更背恃开无节。教缓机慢。故不得四也。不犯中七。前三如上。第四注中粥谓出釜稀者。余则枝叶细末等。五中注云少者犯取境足故。第六无请岂得有犯。七谓前后重食乃可犯足。而不犯背必不坏仪足亦非犯。律又云。一处前后食谓同主异食非背可知。文中不出故云等也

三十三(佛在罗阅只。提婆教人害佛。教阇王杀父。恶名流布利养断绝。乃与五人别乞。因制)。释戒名者。谓能别之人食处成众。以众别他不共同味。若取语便应云众别。然据所别非不通众。但犯由能别故独彰名。又能唯约众。所通众别委如本疏。约相中初科。本律有二。初约广解明别请。即开缘文。佛初未开比丘。凡有他请皆用此言对之。如钞所引。至后白佛故有七开。若依下次约缘起明别乞。难调人即召提婆。明佛制戒为摄彼故(本宗止有此二)。多论具三皆论不集。初句总标。亦下别列上云亦明者亦前律文。下云亦有者亦上二种。分相解中。总标云各明缘者三位各具七缘。如下所列。引据证别者。即下多见二论辨三相不同。僧次中初科且据僧次。余二例同。但改第二为异。次科有二。初明僧界开法。须布萨处。即知法者所居。以布萨是摄众之法。请彼一人则表众集。自处不须者。即彼二处不相请送。与下俗舍不同。若下次明聚落。初明作法加打犍槌。僧界人多不可作相。但有二法。更下明重作。以后来者复成别故。或下明互转。如后广之。如下结示。别乞中。见论四句且引初句。余三如后。多论各乞同处。反明同乞异处成别。别请中。作法即鸣钟唱令召夏腊等。遮食罪准理是吉。若下约集明犯。准上界内无人之文。下引文证。同坐异味亦即集犯。准决中总断三位。不集皆同。集犯有别。僧次若集则无有过。余二集犯者。别请如上。别乞准同。次重释中。标云约缘者即上七缘文中但释五种。三七易解故。令下二句出重广之意。初中前明拣滥。今世有人一概但云别众。不知僧食自犯重盗。又有见将异味在众独啖便言别众食者。事虽非理名教天乖。不可滥也。故下引证。僧祇翻众即目常住众物耳。上卷即僧网中。第二缘。标云别僧者即如下云施主别请僧次四人是也。但不定名故云僧次。僧次中五分为三。初简能受人。文列五种。并堪预数不可拣择。除恶戒者疏云。僧次一种必以净戒为先。微犯宪章不令受利等(准犯小罪即为所简)。若下二示僧次法又二。初正示以下显非以法取者。虽不定名简其所学。即非僧次。此谓虽通而别非平等故。十诵下三引文证。彼云。有人请佛五百罗汉。佛言。不名请僧福田。若能于僧中请一似像极恶比丘。犹得无量果报。与下增一意同。如下指略即下卷赴请篇。别请中初科。初至不清净来明初请法。二若九十日下明续供法。初中复二。初明先请。长请谓不限日也。至下明来集。初明无遮尽集。先无别请者谓长请之外一切普设无别召者。则二日已去纵遮无过。不能下次明有遮免过。不能无遮者食不足供也。劝化比丘即是门师。言六十腊者趣举多者为言。乃至者五十九下次第减唱。言都无者虚唱成法。为免后患。若不下明违教结犯。有无皆罪。文相可知。二法即打槌唱腊(或可初日及日日为二)。次续供中。即前法者以相续不绝。故僧房等须唱者准似夏初四事皆唱。食味是通。唱法亦续故不更唱。房舍别属。期限已满故须别唱。二就界中。文有三节。初明食一处异味同不犯。二若大界下明一界两院布萨有无请送须不。三若施主下明俗士将食入界请僧之法。初明僧次。虽不拣择而人数有限。故云别请僧次(或分二请在文非便)。或将下明别请。初示作法。自处不须者谓二三处不互送也。取字合作请。设请下明遮后成犯。若不尔下方便离过。若作下迷忘开法。僧中即布萨处。置上座头者表属彼僧。示欲送往。若道远者彼云。相去十拘卢(二十里也)。取食次行表送彼僧故。三聚落中。初明二处互送。文大同前。假令下次明一处尽集。初明集法。不打下明违犯。若不下开不犯。问。上云别请界中无人亦犯。今云不疑有亦无犯何耶。答。彼有遮心故不同此。四互转中。初转僧成别。或下转别为僧。并从后断。俱失本名(上四段并多论全文)。三明别乞。善见四句即以去乞受食四事互论同别。但语有省略。下随足之。初句同乞别乞并须兼去。以一向同乞犯相易知。故此双标或同或别。而下明受持食处此二皆同。次句合有各乞。则具三别。唯有受同。注中辨异者论据受同异处亦犯。律约共处。不共故开。今须依律故。此句中略犯相也。第三合有各乞。隐在去中则四种皆别。第四二别二同四种皆备。义决中。上引多论变僧为别。不约界内无人。故此决之初决犯。若下示名。释第四缘明众中初科。善见四分大同。二部互入者。前后两众不满四故。次科多论先列三相。若下释所以。狂摈体相非僧。异界缘隔不足。故下结示。但收上二。或可相乖亦名不好。问。睡定等人成别众否。答。亦应不成。论中更列乱心病坏心人比丘尼二众沙弥界外定中。皆非犯。今略举狂心以摄缘差(睡定等)。灭摈可收体秽(十三难三举等)。异界则摄相乖(界场露地申手外等)。辨处中初科。引论前明僧施二食。僧食无别于义可解。若施主食准下亦须前后异时。若四人下明别乞。律下会释不同。以律缘起调达五人别乞而制。故初示律结犯。必下决论不犯。两文互现。义不相违。料简中。初句尽集者即食处俱一。第二句者如前堂舍不容出外之类。第三句初示犯相。僧尽集者谓处一也。不同味者即食别也。若彼下明开法。得益谓同益食故。注约露地释上并坐。覆处更远亦名处一。第四句可解。第五缘释中初科。五分即约僧次。施心无择。普召为言。以下三众同福田故。对界中。论文初列四界。不出作法自然。聚落有二。如结界中。家即村舍亦属聚界。旷野即兰若。一拘卢准论二里。道行水界文虽不明义须准说。但有难。兰若则非所论。别布萨者相因而引非此中意。若僧下辨成犯相。初明所别。食竟无犯以前僧必无重食之理故云不合也。若僧下明未食结犯。下文简境。且列三人如向备引。注文两节。初通示三人。不障僧食。恐谓非别不与食故。其中灭摈财法虽亡然体犹存。除余僧施尚沾食分。若下别示沙弥。以别虽无损而集则有益。即前唱法乃至沙弥是也(僧次取净狂摈不成)。明三位中。初示诸部止有二种。次明多论复加僧次。注指上者前文广引。问。戒初已列三位。何以重明。答。前文但标所出。此明三位通有不集。故不同也。第六缘中。初引善见五足。前二乃是转别成僧故免别过。下三并谓众不满四。非别可知。第五注中恐滥病时。故特简之。以病但开己狂等开他故也。本宗七缘。一病缘中且举至轻以摄余重。劈普激反之裂也。疏云。身抱患恼。若不开别无由济命。二作衣中。一月五月者与后五分衣时何异。今准疏释前云。作衣延久恐废正业。释后云。衣时通给。为补夏劳。故知虽并时中而前约制造后通时内。不作皆开。第三前云十二月中。随有衣食请处开背。二戒缘同。故略指耳。疏云。施衣不受后须难得故。四五道船二行。云下至者示极小量。已上皆开。减应须制。疏云。道船途路多有留难。六中初科。四人百人此谓能别。必须满众。长一人者此谓所别。未必多人能使彼众皆犯别过。故云为患。此以本犯反释开意。但语意难晓。故须注释。初约俭开示相。又下释成开意。言限约者谓施家物少也。乞难得者明比丘不可避也。疏云。食少人多不开送故。次科初叙过。京辇即京兆府(王者都处谓之辇下)。不依疏僧非名请者。阗音田。[門@壹]音噎谓隘塞也。亲下诃诫。遮客独啖下流所为。况僧海同和。友自安忍。故云过深。敛迹谓掩其恶迹勿复为之。五分下引证。彼云。应语主听入。若不许者始令往寺。故云乃至。七中律缘瓶沙王妹有子。于外道出家。诣僧坊设食故佛开之。疏云。将化入道故开受供他部缘中。疏问。律明作衣已是开限。何用衣时。答据本受意有长短也。文云。下至一缝者极短也(短即四分作衣长谓五分衣时)。次别证中。前引增一彼云。佛在罗阅城。长者请舍利弗目连等五百人。佛呵如钞。饮大海者由心通僧宝无所简择。虽得一人则为供养十方凡圣故。师子下受教奉行。佛赞下为圣所赞。贤愚中姨母自纺绩作一端金色[疊*毛]上佛。佛言。可以施僧得福无量。若于十六具足(增辉云。僧尼各有四果四向)。未足为多。余如钞中。挟抱也。名字僧无实德者。问。前引五分除恶戒者。此何相违。答。疏云。五分简人精也。贤愚取人粗也。破戒受施。且取外生物信。令于僧海自感施福。非谓行缺能消信施(疏中意也)。私谓。五分除恶戒佛藏不消杯水。母论腹裂。律中畜宝对俗呵制。对施兴治能所俱堕。如是等类并谓极诫内众使自策勤。增一贤愚十诵善生皆据导俗。恐忽慢僧徒。自招枉坠。是知受须戒净。不净则自陷无疑。施必普周。不周则所施无福。用斯往判谅无所违。总判中。初明功益通拣九种。注显八缘。其相可解。次告白中。初无缘者疏云。无上九中前六也。有缘之者且能自益。无缘之人故须白出。若下有上六缘制令白入。后三统众故但云六。若据大众亦是通众。以非俭时则分为二部互白出入。疏云。所以白出者护施主意故。白入者护内比丘意故。言随次者律云。随上座次入。疏云。身是有缘入须仪式。不白吉者违教故也。问。无缘白出。不白犯不。答。望同违教理应准结。或可不白而出无损于众。入则反之。故制与罪。不犯指前本异九种

四分律行事钞资持记中三上四分律行事钞资持记中三下

三十四(佛在舍卫。妇人将还夫家。辨食频施。经时不还。夫别取妇。又取商客食分路中数施为贼所劫。因此二缘合制一戒)。列缘第一指上标名。第三疏云。即戒本中无病过受。则知开有病也。第四疏云。多论上钵取一无罪。二钵是犯。中钵取二。下钵取三。各不犯过则犯。一人取过三钵犯。谓下钵也。若四人取过三钵。前三人不犯后一人犯。律中不犯齐两三钵。若病若自送寺中等

三十五(佛在舍卫。说一食法。乃至诸比丘憔悴。佛听得食取饱。又因看病人开余食法。后有比丘贪食不知足。得便食之。因制)。初缘可足即是正食。第四或病或作余食法。则无犯故。通释中律文分三。初示名相。次列五缘。初简食体。二须曾受。三明食境多少成遮不遮。如注所显。四约制教。五据正犯。二缘似同而异。足下三明结犯。僧祇八中。上四通约四仪。与前无异。下四别就坐相。以明离处。由坐通地物不犯故。且下举床示相。余船乘例同。初约动身明犯。若正下次约抬舁明犯。问。倒地等缘既非故作何得结犯。答。此有法开。自可作法故违而食。不复重开。彼云。在船上船筑岸触木石。回波身离本处。若在乘上乘上阪下阪(阪谓大坡不平故有上下)。若翻身离本处等。五分中。第四不益者显境足也。注中初出异计。彼谓足食饱足方犯但少一口即不名足。此下责非法。今准五分不受益缘明取境足。诚有据矣。余四可解。国下明别开。以糗是正食随方所宜故。释初缘食体中。十诵有三。初明五正。糒音备此与前异。故特出之(前引三种更兼鱼肉为五正。梵语蒲阇尼此云正食)。五似中[序-予+禾]音眉即[米*祭]子也。[麩-夫+廣]麦通名大小诸麦。莠音酉即稗草子。错麦是华言。迦师即梵语。谓碎麦饭也(以错碎故。有云面者滥下未磨食)。彼文明五似。或言错麦则不言迦师。或言迦师则不言错麦。钞中华梵并列意彰一物二名耳。五种佉陀即不正也。四中稻即正食麦是似食。但磨细故入不正收(已上十诵总十五种)。僧祇初明五正。言同此者即指十诵。彼云。糗饭麦饭鱼肉彼无干饭。而言同此者以麦饭乃当五似故。次明五杂正者(即不正也)。与四分同故引合之。佉阇尼此云不正(对上十诵枝即是茎。此无彼根。彼无此花)。僧祇下三明余物。米麦等皆谓磨作饼也。欢喜丸古记云。西国多用酥油砂糖为檲。故名丸也。一切下牒上诸物以明不犯。肉是正食。故特除之。别众处处此前二戒相因。而列满足即此戒也。善见初通示二食。与前少异。初不正唯果应收枝叶等。正食且列三相。麦饭同上十只。粥初下别释。初明正食。粥药稠厚即同米饭。少饭和水体非稀粥。米杂肉者亦约粥。论以单米稀粥开啖无过。若杂少肉即在正收。一切下释非正。初约一体。若以下示相和。言说正者如云米粥。不说正者如云果菜等粥。此亦约稠者言之。义决中。前注已破。由世盛传故此重示。初立义遮非故。律下引决。初准四分僧敬上座尼敬大僧。二俱是制违则有罪。由受头陀二皆不犯。取彼决此。非直明文故云义也。何下次指僧祇。彼云。足食有八种一自恣足(檀越自恣与比丘言。我已满足。如是离坐不作残食法犯提。下皆例同)。二少欲足(檀越多与而动手现少取相)。三秽污足(行食净人手疥癞不净。比丘恶之言不用过去)。四杂足(净人持乳酪器盛糗。比丘恶言过去等)。五不便足(净人行糗。比丘问已言。此动我风不便过去。乃至与病不便等例说)。六自谄曲足(净人行食比丘现手作相。若摇头若缩钵作相)。七停住足(净人行食时比丘言。莫先行饭当先下菜等)。八自已足(比丘乞食自有糗囊从檀越乞水。彼意谓须糗即问比丘须否。比丘意谓檀越至家中取水答言。须彼捉比丘糗囊授与。比丘言且置)。彼但云八种。今以随作一相即名遮后故云八遮。上明境足。犹是从宽。僧祇更急。故引比况。足显彼非。释第四须不中。初明病残不须。僧祇下明他作不须。本律作法中。初三中云先足者。约境为言。所对三中。除俭者律中俭开八事。不作余食法。是其一数。言未足者律云。食已为他作不成(准僧祇开)。食体三中。简不净者。谓兴利邪缘宿触等别有所犯故。不覆藏者。谓以恶食覆好食也。自作三中。自言现前非遣他故。律云。使净人作不成。言授与者律云。自手捉食作。持食置地作皆不成。彼作三中。云我止者正示残法。引诸文中。五分示前威仪。作下出词句。如上者续云。知是看是作余食法。若都下示略法。但取他语不必须食。尼具有者此出五分。古谓尼无。故特点之。又身绮中。尼受不作余食法。则僧尼同有明矣。僧祇下明器各别法有成否。彼云。若比丘持食来欲作残食。即于钵上碗中作残者。止得碗中名作残食。钵中不名作。若碗中汁流钵中得俱名残食。今文反之存大意耳。决通中。初明直与成残。若下明强劝别犯。不犯有六。初是想差如稠粥作稀想。二即上行永无有犯。三约食体不净(或前食非正)。四即病缘。五谓已残。六是顺教(俭开不作文无理有)。

三十六(佛在舍卫。有弟比丘贪食。兄比丘以过责。心怀恚故兄食已便强劝食。反以过责。因制)。名中强以饮食劝己足者。故云劝足食。疏中对前戒四别。一前身犯。后语犯。二前开病。后不开病。三前贪心。后三性四前己咽犯。后他咽己犯。列缘可知。若彼受食咽咽二俱堕。问。已有前制理应不违。复开残法自可依作。如何受劝重兴此戒。答。元彼怀恚意欲令犯。强设巧言误令不觉。至论成犯必与俱时。但所劝犯前能劝犯后。故律中若彼弃之与人。自作残法等则能劝但吉耳

三十七(佛在罗阅城。人民节会。难陀跋难陀共看伎并受食。而暮还耆阇山。又迦留陀夷夜入城乞食。女人电中见称言是鬼。由此二缘故制)。制意中初科。智论释六成就。中时成就文彼明天竺说时有二。一名迦罗(此云实时。谓年月日时四时部气等世俗背计为实故)。二名三摩耶(此云假时。谓随事缘长短不定。无有实故)。佛随世谛说三摩耶不说迦罗。为除外道俗人邪见故(俗人著有。外道计常。若说实时更增彼计。此亦大分为言。非俱不说)。论中先破彼计实时皆无有实。然毗尼制法多依实时则显。如来亦说实时。岂是无时。故以为问。如钞所引。答中为二。初约义释通。二佛下遮其来难。初中三义。初从假。释论中难破时已。乃云见阴界入生灭假名为时无别时(谓。时经及余经等亦说实时。乃是随世名字。故云假名。此与俗说假名言同义别。又准佛说则彼二皆是假名。随彼而言故云实耳)。文云我已说者即指上文。世界法有故不妨说时非时。非实故不妨无时。立论已明不审重问。故反责之云不应难(有下阙时字。实下脱法字。论本有之)。亦是下次随世释。世界实者俗所计也(论文实下有非第一实一句。又无有字)。众人呵者即指缘起(律中女人呵迦留陀夷云。宁自破腹不应夜食)。由彼计实而致讥诃。律附世相遮讥故制。亦欲下三护法释。谓受戒时分定上中下。互相敬事令法不灭。故云使久存等(初义约假从道以释。后二约实从俗而释)。遮来难中。以毗尼制教随顺世谛从权建立。不可横以真理而难俗事。以化就荡相制是建立。故云不应求等。论具云。诸佛世尊结诸戒。是中不应求有何实(体之虚实)。有何名宇(名之有无)。何者相应。何者不相应(义之违顺)。何者是法如是相。何者是法不如是相(相之是非)。以是故是事不应难(化教诠理必须四义求之)。次难中。论文前云。如来为除邪见不言迦罗说三摩耶。谓余经中多说假时如上引。律乃说实时。义有相违。故以为难。答中为二。初明毗尼说实意。上句正示(不字误。论文正作中字)。以下显意。谓毗尼不许白衣外道闻。故可说实时。以道众自知非实不生邪执故(文中下闻字论作而字)。说下次明余经说假意。通多分者。道俗俱可闻故(古多错解。妄改文字。学者难晓。不免繁文)。显意中。以学语者耻已贪嗜。滥谓大乘无时非时。故今还引大论以诫邪执。近世学大学小。啖食无时不畏佛戒。铜浆铁丸焦烂喉腹。病彻心髓谁当代之。悲夫。次科经即毗罗三昧经。通列四时。前后三种大约不定。日中一种佛佛常法。以住中道假事表理。故凡所化仪无不皆中。佛制下正显教意。上有三趣。地狱同鬼类。欲超三界必断六因故。制比丘不同彼食令依极圣。出离可期。嗟彼愚人多食晚食。肯敩诸佛。而甘同鬼畜不知何意乎。三中多论初释时非时。四义中初约日明出没。余三约乞食合宜不宜。二三约他事。第四就己行。又下明时分不定。昼夜各九时(且约相等)。增辉引古解云。昼夜都十八时。一时有五十腊缚。十八时总九百腊缚。三十腊缚为一须臾(三百为十须臾。九百为三十须臾)。事同者同下僧祇故(俱舍一百二十刹那为一怛刹那。六十怛刹那为一腊缚。三十腊缚为一须臾。三十须臾为一日夜)。日下近地者。准俱舍日月在须弥山半腹。去地四万由旬。准此则无下义。但日行极南。望之似下。以天上南北相去有一百八十道。日于此中来去。以分八节。且为夏至日在北第一道。向南行超四十五道是立秋。又越四十五道秋分。又越四十五道是立冬。又越四十五道极南第一道是冬至(从北至此热减寒至甚也。所以寒者一云。南州北阔日光多故。南狭日光少故。又云。近须弥山边冰山故。又云。去人远故)。从北却回至立春。春分立夏夏至各经四十五道还至极北。如是终而复始。四十时非时经即阿含别品。是以双标。彼约脚影定一年中日夜长短。须者寻之。准俗者此方亦以十五日为一气。一气有三候。一候有五日。三气为一节(四十五日)。一年有四时八节二十四气七十二候三十六旬。僧祇脚影者。立日中以脚步影也。刻漏者。量水为数。随时增减。滴漏定时。谓之刻漏。释初缘中。引律定时。云至中者此明极限。食必中前。四天下者俱舍云。日转四天下正照一面。傍照两面长背一面。又云。北洲夜半东洲日没。南洲日中西洲日出。四洲皆约从明至中。故云亦尔。下引僧祇正中犯吉。故知受食必在中前。经中食时乃当辰已。古德卯斋护之弥急。有闻诸佛日中食便谓中前非法。盖不知教也。又有讹云。不过钟食便听钟奉戒。况打钟不定。何足为准。瞬即动目少时。发谓影移少地。义净内法传云。宜于要处安小土台。圆阔一尺高五寸中插细杖。或时食上竖竹箸。可高四指取正午之影。画以为记。影过画处便不合食。西方在处悉有之。名薜攞斫羯罗译为时轮。三中文列四药。各有时非时。时药约中前。后非时七日限中是时。过限非时。尽形者疏云。有病加服名时。无病辄服名非时。若非口法从时食论。故下注云犯有轻重是也。注文分二。初别示尽形。并下通明三药。故下引证。即不受食戒开文。显知四药通制也。四中初科。五分开尝者谓非时中约咽结犯。尝但治舌故。二中十诵六戒教人同犯。四戒同本律。非残二戒彼文制重。故引示之。三中五百问有形物者语通四药。不漱堕者准律应吉。咽物方堕。不犯中。三黑石蜜者古记云。用蔗糖和糯米煎成。其坚如石。此明七日。虽兼时药过中开服。有病开麦汁者虽似时浆以清澄故。上二加法如前所开。此据暂时直受者耳。哯音演呕吐也。开文不显故引论决之

三十八(佛在罗阅只。迦罗坐禅。乞食疲苦。食先所得者。佛呵制戒)。释中初科。前示名相。必约受己方得成残。四下示药体。时药过中吉。隔宿提。非时七日过限。尽形无病缘皆名残。同前非时。上引本律。善下引他部。约受论残。不取食残。对简中初科四句。一三两句正属此戒轻重分异。第二乃犯内宿。第四无过。故云可知。初句注中上句通明手受。下句别指三药。时药无口法故。次科初正简。四句中三亦残亦内一提一吉。四非残非内无犯。初句属此戒。第二属内宿。第三涉二戒。有下斥滥。古谓结净地己开僧同宿。故引律破之。既令除比丘。明知有宿。劝持中初示教意。下不受食戒。粪衣乞食比丘。恐妨道业取庙中食。故合示之。世以禅观为真道戒捡。为闲务岂知。道观非戒不成故云妄倚等。此下显过取道弃戒。故心涉爱憎。轻戒慢圣。故大我未伐。故下引劝。上叙众圣尊戒。下句劝令效圣。近世禅讲率多此见。请披圣训勿任凡情。行护中初科。十诵三相。初弃腻物。若下净腻器。不净下简食体。四药皆重。盐非贪嗜故罪轻降。不净谓内宿恶触等。下引伽论证上洗钵。次科善见中。初持食转易以比丘自持容有宿触。对小众易之。食则免过。乃下作食转易事亦同上。注中准上互易心断开成。反明不断。不净可知(准四药中。净人触失洗手更受。此由与他不合受食)。十诵前明互传。初引文以下义决亦同转易。但加洗手耳。远下次明易净。初引示。今下点非。二彼俱无受舍者。反明俱有方开成净。初直乞时僧无舍心俗无受心。及后乞取僧无受心俗无舍心。故言俱无。上乞字音气。交即易也。注令如上者论中展转易净明有受舍心故。有下三明受钵。初缘起。佛下立制应从受者。或恐钵有余腻。故令作彼物受。取食中。十诵无水处者谓别求难得。水中有食虽复宿腻缘故开之。随食浮沉饮取清者。次科初引律论开取故食。又开自取应是俭缘。或虽丰时乞求不得。时逼无人故两开之。扟史邻反拨除也。五百问中。初指缘同上。所下出开意。初明开食。又下释自取。郁单越此云胜。胜三洲故。彼人于物无我所心故。三中不作还意即是断心。护净中。僧祇初明过时。文中二罪。上是非时下即停食。未过须臾但犯非时。若过须臾并结二堕。注中初示时限。若下明非时。二时者一是过中。二过须臾。比丘下次明净手。为防宿腻。粗鲁谓约略也。洗已更摩谓后复相触。而曾执物容有不净。故须更洗。注中准净手以决触巾。下引二律转证注文。律令盛食明须净者。十诵日洗护净可知。次科僧祇初明洗钵。不摩拭者恐损色故。当护下明护手。捉袈裟者容有尘污。故须更洗(旧云。因明着袈裟须净手者非)。三中风尘落钵不受相杂。舍受听食方便免过。文约沙弥。余众净人理应通许(诸文所明不唯当戒。不受恶触事犯相涉。文中可见。临文辨之。勿使参滥)。不犯四节。初不自食。二与作人。还从乞得。义同新故。三钵中所余无由净故。四为治病非欲食故。西土患眼多以酥油灌鼻

三十九(佛在舍卫。人为父母等于四衢道乃至庙中祭祀供养。粪扫衣乞食比丘自取食之。俗讥因制)。名中比丘凡食必从人受。故违此教名不受食。然受兼手口食通四药。如后具明。制意中。初引五分白衣诃词。义分三过。他不喜者招讥谤也。着割截衣者不生物善也。不与取者同盗窃也。后制此戒。即反三过以为三益。多论五义。初为防重盗。二假彼能授证非窃盗。三四易会。五中引缘显示生信。初外道令比丘上树。比丘言。我法树过人头不应上。又令摇树取果。比丘言。我法不得摇落果(不坏生故)。外道上树取果掷地与之。比丘言。我法不得不受而食。故云并答等。第二了论。初引论文。准彼无令字写错不疑。次引疏解。初释自性。即指戒体。欲下释求得。谓有所须。此下释此处。谓受食处。下云地及水中是也。与余不须者显示能受法通他故。即下简滥。初指上能受。若下简余不能。并非住自性故。被摈一种摄四羯磨。总二十五人。若十三难人自他俱不成。余并自成。望不通他故总云不成耳(准后忏篇学悔成受)。三所对者。即明授食人也。释中初科。了论上二句简除。谓自及同类皆非能授。余下正示。三类即人非人畜。文取解知。必具三种。不具不成。多论人中不通非畜。谓多人处反知。无人方开异类。次科五分既无净人。而令安米者或是年小或可暂倩。文中但开自煮恶触二吉罗耳。僧祇牛上亦据无人开从畜受。但授受非仪。须加口法。引即牵也。十诵蝇停鸟啄不名失受。故得食之。三中善见总列四趣。鬼收修狱则为六趣。五分下三律别举三趣。合上论文。僧祇即佛受猕猴蜜。十诵目连尊者亿耳沙弥皆受彼食。则余重狱义无从受。准下总决。即前了论意也。四中十诵五尘不受在文少漫。如注通之。善见初明尘落。可决十诵。注中两意和会律论。向明谓窗隙飞尘。细中复细者则不须受。行下次明食堕亦约作意故成。僧祇初简诸尘。言作意者尘飞入时须起受意。乃下明诸食。初明逆落成不。僧下明不净成受。僧尼宿触互望为净。二中善见四物不受非可爱。故了论五量摄一切物如四药备引。便利水土并名大开量。谓得自取无所遮故。律文令受与论不同。故约有人通之。据上二论有人亦开。三中十诵初开不受。担行不使人见。食须下道。皆谓避讥嫌故。搦宁尼反谓手一握也。又下次制易净。二文相违。故注以会之。僧祇多论文如前引。亦下决通开意。四分俭时开八事。内宿内煮自煮恶触。僧俗二食水陆两果不作余食法。五百问中七日一受自作不失。先净米取文脱。彼具云先净米受取(谓火净已受也)。四中水本大开。且约清者。今论碱浊亦须受之。僧祇伽论约色。五分据味。五中流汗有同碱水。故亦须受。注中上句决上臂汗。下句例成额汗。六中僧祇杨枝分咽不咽。冰雪约人有无。四分杨枝不分两用。故令准上。明转变中。下列诸物。虽有变动不易本质。故皆不失受。善见生姜生牙但须重净。僧祇注文即指律中阿难为佛温饭之缘。酪酥等者。谓中前受酪蔗麻欲中后作酥蜜油。须加记识法。云。此中净物生我当作七日药受(非时亦同)。过中变造俱不失受。五十空中不成。谓能受在空。若论所对在空亦应不成。故知能所俱须在地。如前即指第二门。六受法中初科。了论三位可解。今时就盘取食。准至物边理应成受。二身心中四句。初句非心成受者。虽非专缘食境必须心境分明。一向无心则不成受。第二句初示相。毗尼下引缘。彼因毗舍离谷贵。神足比丘往外国乞。彼嫌比丘等如钞所引。若下显异。口加如后。第三平等谓正意仰手而受。上明如法。若下简非法。身心虽等违法不成。第四先有方便故开后成。关即涉也。三单心者即前第二句。前对身心历句。此中独约心论。僧祇中初引邪见缘。彼因登瞿国是边地邪见嫌比丘故不亲授食。当下应有作字。满茶逻此云坛规圆也。口云三受以替手法。前下指实器缘。畜宝所引。亦僧祇文彼因施主作金碗盛食。比丘以手示器。口加三受等。明下指略。即彼二部皆开口受。又中边不相解语亦同开之。五分施主送食未及授与。急缘置地应加口法。僧祇禅眠彼云。觉者成受。若不觉者觉持欲食。当从净人更受。若不欲食等如钞引。得自捉者以非自啖故无恶捉。四中僧祇初明绳连。彼因兰若比丘入井抒水时到恐水还满。就井中食。令净人盛食器中绳系悬下。比丘一手挽绳一手承之。作言受受非仪犯吉。乃至下明遥掷。善见下会异。四分遥掷成受。须约能所同知无碍。三僧祇中初明悬下。即向所引。若下明引上。捍音汗护也。十诵虽不绝者。谓初出瓶未落钵中者。僧祇文四段。初明净人行受。悬放恐触器故。即去谓即时迸去者。注文释上堕草。踞坐谓两足路地。准赴请篇食须踞坐。三千威仪云。诸佛法皆着净衣踞坐而食。若有出家弟子应如是法。以能防众戒故为净衣故。异俗法故因制踞坐法。广如后引。此土跏坐受食。随方所宜非教所许。若净人下明比丘受行。初示缘开。若下明就地受又二。初明物重法稍稍犹言略略。若下明器热法。五中净人三法。一火净。二别药体。三施心。授与比丘三法一仰手受。二或加记识。三分体分。七过一内宿．二内煮．三自煮．四恶触．五残宿．六未手受．七受已停过须臾。准下更有手受已变动。谓之八患。六中言非心者。由不对境直尔自取。故无受心。如上即僧祇多论取石上故食。俭开即本宗八事。七食观中一观外食二事。上句念种作。下句思施意。二观己行全多缺减。下三并观现心。三即离过心。上食多贪。下食多嗔。中食多痴。离此三心乃可进口。四即对治心。言正事者谓更无宅意。正欲事同服药以治饥病。即遗教云。受诸饮食当如服药是也(有云。正谓简邪命。或云。事即四事之一皆非文意)。五即出离心。道业通三乘三学。世报即人天指广中。了论明受食法已而以余一切等二句结之。即是指略食观。故下引疏略释。余皆指后。显意中初明重出之意。不尔下申诫。毗尼下引证。口口入入非唯少时。四事通观不独饮食。不尔者彼云。受人信施不如法用。放逸其心废修道业。入三途中受重苦。故若不受苦报者。食他信施食即破腹出。衣则离身等。八中初科。四分十法。初五手物俱互为四句。第五遥过即非手物。如上即前所引知无触碍等。次五中上四物物相对。如云身与身受等。第五置地则无所对。注准僧祇须加口法。次科十诵堕地皆成。准前应是停案上者。僧祇约心前后有无应具四句。文出二互。得罪成受。二俱不觉准应不成。后十诵中。触谓以物搪触轻。不应受者以非授心受亦不成故。九中初决意者。谓作断念理应更受。二中余须更受故知已失。三中初二句亦即了论由失本体故。行法皆失故云一切。没即灭也。即下引例。分亡物中残宿内宿恶触等食。余比丘得食以彼命终诸罪皆失例今颇同。四中时药过中失受。三药不加口法同时药断。若加口法各随限满即失。如后即对解中五中初示相。若下会通僧祇。如前转变不失中引。答文可解。第六注中初判不洗亦成。此据无腻有则须洗。但下本其洗意。谨奉佛制不妄贪啖。即是净心。虽有此通纵令手净。但得成受不无违制。十对文解犯中。初列诸食。三五十五前二可知。奢耶尼即七日药。文阙非时尽形。若下结犯。初通示犯相。非下别简三药。上二药限中无过。尽形一药法无限齐。但约无病结犯仍轻。不犯中上二非食。若不下治病。若乞下开物堕。粗者可除。或不可辨理应再受。余即除不尽者。准上善见细尘更受。以一向不可除故

四十(佛在舍卫。跋难陀与商贾为檀越便语云。欲得杂食彼问。何患思此。答言。无患但意欲耳。彼讥因制)。犯缘第一注示四物。简余得轻。缘起云杂食。通收此四。戒疏具五缘。加第二随非亲乞。准此开亲。释初缘中。前引僧祇以明讥过。八种是总举。乳酪即别相。彼律酥油乳酪蜜石蜜鱼肉为八种。言招讥者彼律俗人讥言。瞿昙沙门不能乞粗食。而乞酥油等。此败坏人何道之有。次五百问以云别犯。彼约盗心。不病言病故成重罪。今此无病直索故不同之(旧云。论重律轻非。以犯相别故)。不犯中四。第二律作为病人乞得而食之。此开自食。自他交乞乃是。为他律云。或己他为他他为己是也

四十一(佛将弟子从拘萨罗游至舍卫。大得饼食令阿难分与乞人。遂以粘饼与女人。余皆得一女独得二。彼因讥谤。又外道得食人问。便云。秃居士处得。以此二缘故制)。明开中。五分不明外道。乞儿语通故此引之。下二乞字并去呼。十诵多论二文并开。但非自手则同今宗。无见即邪空外道。或住邪见无正见者。文略不犯。准律有五。一若舍着地与。二若使人与。三若与父母(谓住外道者僧祇不开)。四与塔别房作人。计作食价与。五若力势强夺去

四十二(佛在舍卫。长者为跋难陀饭僧。彼时欲过方来比丘食竟不足。又罗阅城大臣得果令僧中分。后食已诣余家僧不得食。二缘故制)。名云同利即同受请者。凡受他请有缘入聚。须白同请令知所在。不白故犯释初缘中。僧祇二堕前戒委引。义决中。以文制同利则据多人。不明独请故准僧祇令白请家。等一合作以。或可来上脱二字。即配上两白也。彼下引证。常请谓长供不绝。交往谓我往彼家他来此家。释后四中。初释食前后。食时者相传以为辰时。用此为中以分前后。注同时经即时非时经。次释余家可解。白下明嘱授。初明所嘱人。注文简异。以非时白通界内外。若下明失嘱法。有六缘中道还者准约息意不往故失。或余家者非向所嘱家。不下结犯。不犯中初文六节。上四可解。第五律作若无比丘不嘱授而至余处等。以无法可违故。六家家请如欲往彼请家。中途他家相命因而暂止。律文更开难缘。今此略耳。他部中十诵约正足。此开背请亦听不嘱。多论明犯非关此戒。或缘辄往令众不知。少有同故寄此明之。下卷即赴请篇

四十三(佛在舍卫。迦留陀夷与本俗友妇系意后住其家。其妇严身其夫极爱比丘食已坐住。夫嗔。故制)。释名四食者。一段食(粗细为二。粗则可知。细谓中有食香天及劫初食无变秽。如油沃沙散人支体故。名为细)。二触食(根境识三和合生诸触。如见色生喜乐等。今戒当此)。三思食(谓意业也。思心希望能延命故)。四识食(中阴地狱无色众生入灭尽定。虽无现识识得在故。小乘则识蕴。大教即梨耶。势力所资能任持诸根故)。段食局欲界。余三通三界。略知如此。他宗法相。不可广故。五下引证。五分情者但就识论。僧祇具列根境识三。缘中第二十诵断淫。谓夫妇修梵行。受齐即八戒断正淫故。三中五分妨事者。令彼夫妇不得随意故。十诵多人即同第四人。故四中三人外更有一人。不犯故云第四。僧祇简非证人。彼律有比丘伴无犯。白衣虽多亦犯。多论二师父母尊人在座不犯。四分开缘并通道俗。不同僧祇。次科有宝者律列金银真珠等。即以严身之具目于女人。引论显意可见。律不犯中若舒手及户处坐(己内不及则犯)。若二比丘为伴有识别人。或客人在一处(准此通俗)。若不盲聋(互阙吉罗。俱阙非证)。或从前过不住(多人行处)。或病发到地。力势所持命梵难缘等并开

四十四(迦留陀夷念前戒开手及户处坐。即与女人在户扉后坐共语。招讥故制)。若准戒本亦标食家。乃是因前而制。至于论犯不必假夫。故略之耳。缘中屏处者律云。若树墙壁篱栅。若衣及余物障。释第三多论约户内外次列三相。今时入聚须带净人。或对女坐勿使离身。可得免过。不尔如论结犯。僧祇初简非证。七人三类。初三亲嘱小净人。婴儿无解。睡狂无知。皆非可畏。大字读为太。二不定及强坐中已释。故注显重重之意。若净人下明假缘成证。三相可分。不犯并同前引

四十五(亦因迦留陀夷与女露坐。招讥故制)。列缘第二注释露处。由此二屏皆无障故。前云。尘雾暗黑名见屏。常语不闻声名闻屏。犯相中。十诵初约身动止。相去下二就处近远。罪相递减讥过浅深故。一寻八尺即伸手内。点前中。前引十诵但云不犯。恐前遗笔寄之点之。或别有意。来者更详。注戒指不犯同前

四十六(佛在舍卫。跋难陀与比丘斗。结恨在心便诱至城中无食处。知还寺时过便驱出令彼不得食疲乏。因制)。犯缘第三无诸缘者。即下不犯破戒见命梵等也。不犯为三。初先与后遣。若病下二缘先遣后送。若破戒等不与而遣。文令方便反明嫌心非无小过

四十七(佛在释翅瘦。施主请僧给药。六群求难得药彼为市求便呵骂之。因制)。戒名四月且从缘说。准下僧祇一月半月。犯缘第一。十诵四药通犯。过受四月时食者提。索余事吉(谓非四药)。四月过已求七日终身(即尽形也)亦提。非时药吉。五无缘者即下四缘。释中僧祇三时。各有四月通有过限。不犯中四缘者。一常请(彼言我常与药也)。二更请(断已后复更请与之)。三分请(持至僧伽蓝分与之)。四尽形请(我当尽形与药)。疏云。常与尽形有何别者。就能所以分也(常请约能施。尽形约所施)。示犯中犹同昔义。准疏反之。彼云。此戒索轻过限重也。所以然者先有好心四月与药。期限已满供养心息。过受置恼败损处深。又承前受请人喜过日故重。余不具引

四十八(佛在舍卫。人民反叛。王领军征伐。六军观阵匿王不悦。故制)。制意中。初明住持。二是化他。三成自行。由观兵斗凶暴无慈失诸善利。初缘律中下至一马一车一步卒皆犯。第三即下被请道断等开。释中初科。四分初明犯。上二句释军陈。戏谓游驿教习之时。真谓正斗律作若戏若斗。其相可解。若军下次明相值。方便谓虽下道偷目顾眄。若被下明不犯。律列多种。谓若有事往。若下道避。恶兽贼难大水涨命梵等。不下道无犯。释二中。僧祇初明逢军。准意断犯。若天下明非阵。三相皆轻。天王即国君仪。伏畜斗人争皆相因而制。十诵由睹相残易生厌离。虽有此文世多滥倚。自非实行往观皆犯

四十九(六群有缘至军中宿。招讥因制)。初缘多论四意。上三利他四即相利彼。又云。若不开往便谤云。比丘有求不唤自来。无求时虽唤不来。若往说法令悟道果。故开往也。律不犯者第三宿明相未出离见闻处。水陆道断命梵等不往皆开

五十(六群有缘在军中观斗力。一人彼箭射舁归。招讥故制)。此戒因前而制。疏云。既有缘至应坐说法。后看合战为刃所中。犯同于初(即观阵戒)。不犯亦同前戒。故文不列

五十一(佛在支陀国。娑伽陀比丘降龙示俱睒弥王。得酒饮醉卧路。因制)。制意中。本律初示严敕。以为资者必禀师教。不可违故。乃下明急制也。今时学法率多嗜酒。临此慈训那不自惭。因下显过。一颜色恶。二少力。三眼视不明(此三及六损色)。四现嗔恚相(此一与九乱神)。五坏业资生(破家)。六增疾病。七益斗讼(长业)。八无名相(丧德)。九智慧少。十命终堕三恶道(上九现恶。十即来苦)。观斯十过现事灼然。世愚反云益力治病者。不亦谬哉。五分缘同四分。彼云娑竭陀比丘。梵音少异。初缘起舁音余对举也。佛集下立制初示过。上二句无恭敬。下二句无威德。因下正制。多论初句通标制重。能下举事。别释有三。初成逆业破。僧立佛醉者人必不信。所以除之。二能破戒。一切者总收五八十具。彼论云。有人饮酒淫母盗鸡杀人。人问皆云不作(即妄语也)。四戒尚毁。余则可知。良以昏神乱思放逸之本。沙门大患可不然乎。三余众恶者。谓非戒所摄三不善业也。释中初科。四分初明是酒不论色香味。草木作者律云。梨汁酒阎浮果酒。甘粗舍楼伽蒲萄酒等。若非下明非酒具三同酒。必不具者如下甜酢。但犯吉罗。若酒下明和食。准注戒煮字下多酒字。上明犯重。若甜下明结轻。律作甜味酒错味酒。今文合之。十诵五种皆堕并取能醉。四分结吉应非醉者。[殿/酉]即酒滓。食麴能醉于义难显。故引多论决之。论云。以麦及药草以酒和之后干持行。和水饮令人醉也。次科初引律境想事同淫戒。注中初句示律文。次句明今释。谓先有方便欲饮。至后饮时乃生非酒想疑。后心无犯。成前方便。故须结重。必先无意迷忘须开。疏云。诸师约心从境制。余意不同。圣制有以文少不了。岂有智人由来不嗅须浆。误饮可结提耶。十诵彼约不看。同今取境。看则非意可证迷心。无方便者。不犯中。初文两缘可解。次科以律语漫引论决之。五百问中必取医语以定可不。强下即教他犯。次引善见必无香味两。准论意须知制急。不可滥托三中僧祇果浆同上甜酒。麴知饭提亦约能醉。蘖即米牙谓糟粕也。此方多有糟藏之物。气味全在犹能醉人。世多贪啖。最难节约。想西竺本无。故教所不制。准前糟麴足为明例。有道高士幸宜从急

五十二(佛在舍卫。十七群在阿耆罗婆提河中嬉戏浇潜。匿王与未利夫人在楼上见。夫人令以石蜜奉佛。便呵责而制)。制意中。初是坏法。二即损他。三四损己佛慈制戒反损成益。犯缘第二。谓道行渡水等皆不犯故。释中第引四文。摄相斯尽。罪有轻重随事不同。莫非皆约戏弄之意。不犯三缘皆非戏意。道行渡水一也。沉水取物二也。学浮防难三也。准注戒。而下多浮字。掉臂画水。浮法须尔因而潜故

五十三(佛在舍卫。六群中一人击枥十七群中一人几死。因制)。戒名者古谓以手于腋下捵弄令痒。若准犯缘必具恼意。故知成犯。非唯戏剧。释中僧祇指触须论恼意。言挽衣者深防意也。若准四分眠触皆开。五分简异类。四分简余物。不犯中。略行来扫地误以杖头触他

五十四(佛在拘睒毗。阐陀欲犯戒。比丘谏言莫作。不从他谏即犯诸罪。故制)。缘中初通列五缘。此下点上四。五前僧残中违僧命。重随谏即结。此别人谏要待作成。若不作事便成受劝故也。又不同下拒劝学戒谏于止犯出言即止。此谏作犯待作成违(上并疏意)。不犯指上者。若无智人谏报言。可问汝师和尚更学问等。若戏笑独语梦中语错乱

五十五(佛在波罗梨毗国。迦波罗比丘为佛侍者于轻行处反披拘执怖佛。明旦制此戒)。缘中三四随一成犯。律云。若说色声等。恐怖说而了了者提(此约说也)。又云。若以色声恐怖人一一皆堕(此示也)。言色怖者或作象马鬼形等。声怖者或贝鼓啼声等。香怖者树叶华果香及臭气等。味怖者醋甜苦涩令彼尝怖。触怖者热冷重轻粗细滑涩令触怖。法怖者语云。梦汝死罢道等。五见闻者对上两缘。不下示犯。不问前人者。以怖就能犯作意为言不取所怖。不犯中初开色声。謦欬谓嗽声也。若以下开非意。则通六尘。若实下点法尘。下开戏误可知

五十六(佛在罗阅只。竹园有池。瓶沙王听比丘常在中浴。六群后夜入浴。王与婇女诣池。相值王不得浴。大臣嫌恚。因制)。戒名云过。谓未至半月过越圣制故。疏标云减半月浴戒是也。若准后开边方五事得数洗浴。为生世善。故知此戒局制中国。此当边地。计是常开。然省事知足依制弥善。释开缘初科有六。初明热时。春后四十五日者。三月初一至四月十五。夏初一月者。四月十六至五月十五。共七十五日名热时。病等五缘皆约极下以为开限。再详教意止为约勒。下流营身无度。由非大过故随事通容。下引多论别显初缘。即同上解。方土热虽早晚七十五日为定。故云用此限。次科十诵有四。初开雨中。若下明有缘须白。谓有上开缘示非专辄故。不得下明同俗可不。揩俗制罪者屈道乖仪故。若下立自洗法。五分制不通俗。偷兰应犯下品。多论初明制俗。十诵容许善好。五分但制室中。不如论文覆露齐约故注取之。要下明浴衣。竭支即只支。相量四方披身而浴。二种制意初有惭者。今时裸形由无耻故。次意引缘可解。为他中。因他开己同作务故。二中初示时限。不必黑白两月。若下明浴法。言无缘者由依制限不必约缘。陶家即范土家。洗法先下后上。于事顺便故取为式。下卷指杂行篇

五十七(佛在旷野城。六群露地拾柴草然火。向蛇从木出遂惊掷火烧佛讲堂。故制)。释中。五分四指即四寸此为分齐。多论随何事者。事即指物。彼云。凡有五事。一草二木三牛屎四木皮五粪扫。若一时以五种着火中一提。一一着火中一一提。四分中初明缘开。恐谓生地故注简之。若下二明无缘结犯。且列四物。律中更有枝叶纻麻刍摩牛屎亦摄于四(上三即草木。下一即粪扫)。若半焦句绝。与下然炭各是一事。律云。若被烧半焦掷着火中。及然炭者突吉罗。僧祇初明本罪。旋火作轮者彼云弄火轮。谓以手旋火炬有如轮焉。若下明兼犯。二然火句绝。在字上脱一若字。古本有之。谓烧生地。又犯掘戒。则有三罪。据文二罪。此准义加。故下复引彼文为证。此约随有不必定具。若在死地复然干木则单犯此戒。不犯中。初是法开。若下已病。有下看病。若在下诸作务等

五十八(佛在舍卫。六群背取十七群衣物藏之。诸比丘察知。因制)。初缘即文下众。多论上明非法物犯轻。不净者彼作驼牛杂毛衣。今以不净二字替之。未下明如法结重。注中以色衣白钵据理应同。而论分轻重则知色衣定为非法故特示之。以惩谬滥。不犯分五。以若字间之。初是同心。二为爱护。三为诫敕。四己有。五即难开。注谓国禁关津。或藏衣离宿。准此难开例决离衣。故云不犯持罪。若治生经贩犯禁之物即名盗税。自余随身道具例传自藏

五十九(佛在舍卫。六群真施亲厚比丘后不语取着。因制)。释疑中。犯不犯者僧尼同重。下三众并轻。不犯正罪。辨相具解指律广解。疏云。为明五众俱有犯相虽轻重异净施义同。故通列名。至于净法自从律法(谓真实净主各对本众。不得互为)。简异中净施有二。真实净者物过主边。故有辄取。展转不尔。取用通得

六十(佛在舍卫。六群着白色衣行俗讥。因制)。名中且约初作不染为言。不妨体故亦入犯科。下引十诵。于义可见。释第三中初科。四分初定色相。彼下辨犯分二。初明不染。若重下次明不作净。上列余衣。重谓被褥。轻即助身。下示非衣。其相可解。若未下明寄俗舍。注有二意。初至染坏明作净之法。必须通染。言成色者即已染也。物贴点着此二种净随一即成。非下例通余衣。若下准文决犯。以前文但云得衣不坏者堕。则知通该一切。若据列缘唯约三衣。或可彼从缘制。或是此就急论思之。然余衣染坏但据助身可染者为言。故戒疏云。非谓巾屣以三色染更成惊俗。可笑之甚(故知巾袜但须点净)。次科五分二意。一异外道二异俗三防失。三种记者即三色也。三中多论分四。初明本染非法。郁金根方志云。出乌仗那国。根黄赤可染衣。黄蓝指归云。即今红华染红黄色。落沙应法师云。应云叹又。此云猩猩血。蓝黛即今蓝青。点着吉者谓以三如法色点上非色。论但犯轻。而律中本染须如。故注简之。若先下次明改如为非。若以下三明点色是非。故下四明先非后如。列诸色中除紫草缝绯。余并黄色。缝即赤色。僧祇中二。初明粗细二种梵言。即丝毛细者。下云余衣。即是粗者。然上细衣若是三衣必先通染。若余服饰止须点割。青者下次辨三色。用以为点。青有四种。第一铜青是如法色。下三皆非法色。石青者有石生青可磨以取之。硿青亦生石中可以为药。黑色云作泥者。谓以泥置上器中染黑而用。木栏指衣法者。下云。僧祇翻在吴地。不见木栏谓是果色等。十诵中三如法色互点作净。一一衣中皆具三种。泥即黑色。栈如注显。四十多十两文正明制约。后引五分决上论文。虽不制点而有别法。五中僧祇衣明点之大小。豌乌丸反之。古记云。似今菉豆。不得下明安着多少。若浣下明染污成净。若新下明随作无在。一切衣谓余衣新细。揲谓补揲者。若众下明总别俱通。律不犯者得白衣染作三色。余经重乃至巾等作净已畜也

六十一(佛在舍卫。迦留陀夷不喜见乌以竹弓射杀成大积。招讥因制)。制意中三。初为顺行。二为趣道。上二自利。三是化他。四等即慈悲喜舍亦名四无量心。诽谤者戒缘居士礼拜。因见共讥嫌是也。今时沙门不知因果。多害生命以资口腹。削鳞挦羽火炙汤煎。但嗜甘肥宁思痛苦。刀砧自执。实坏服之屠儿血肉辄餐。信髡头之罗刹。俗中君子隐恻为心。出世道人凶顽若此。深愿后学思而勉之。虽取适于一时柰招殃于万劫悲哉。指五缘者。一是畜生。二作畜生想。三有杀心。四起方便。五命断。不犯亦同前。但无杀意错误皆开

六十二(佛在舍卫。六群取杂虫水饮招讥。故制)。简示中。须知饮用二戒俱是深防。引劝中。云渴死者彼云。春后大热。遇水多虫故。言生天者即生三十三天。戴宝冠先至佛所。余并如文。释中。僧祇制必须具澡罐。二斗已下名应法。无水开叶须取枯者。多论缘起以明制限。十诵犯罪违制吉罗。僧祇中五。初明漉已看法。厌课谓事不得已。有同课率。象步迟缓。况有所载回必延久。故取为限。若施下明请家漉法。虫不得语者恐彼知而成犯故。虫水下明还水法。不消谓经久不涸。若知下明知已存护法。显意中指同前。戒疏云。若据虫水应合为一。为重物命故内外两结。律不犯中先不知。若无虫想。若虫粗触水使去。若漉水饮用并无犯

六十三(佛在舍卫。十七群语五群言。云何入初禅云何得罗汉果。彼报言。汝说者犯波罗夷。佛呵因制)。初缘者多论十三难。颠狂比丘吉罗。学悔六夜别住。四羯磨僧尼互疑悔皆提。释第三六事。初生时者。即云汝非尔许时生。二年岁者。云汝非尔许岁如余受者。三受戒者。云汝受戒年不满又界有别众。四羯磨者。汝受时羯磨不成。五六聚者。云汝犯夷乃至恶说。六圣法者。云汝所问法则自称上人法犯重非比丘也。随下通结上。引僧祇但开正受。注准不犯亦开受后。不犯中。初二句通标。彼下别列。还对前六事以明开相。初至时生开第一也。若实无下即第二也。若实年下合明三四也。注决重受先须究勘。今时受者年多不满。十师愚教不能提诲。下檀已后辄同僧事。冒受信施真可怜愍。若实犯下即第五也。又下即第六也。上六并谓心怀慈济。余戏错等皆非恼意。故并开之

六十四(佛在舍卫。跋难陀与亲友比丘数犯向说不语人知。后与共斗便相说。因制)。名标粗罪对简下篇。释中初科。善见所覆虽一能覆情同。多人皆犯一覆多人多罪可知。注引十诵示发露相。但为表己心无私曲复恐相恼。故不须多。次科僧祇初简对露。若下次明难开。护根谓意根也。三中多论开疑。由未审决不成覆故。四十引律明犯。初约昼夜各分时限。递明知说。故知露罪制在半日之内。问。小食时知食后不说复有罪不。答。约义以求初夜中夜不说皆吉。并是方便。若论犯堕须约明相。文中结堕因前次第且据中后夜耳。除下次明所覆轻重。余罪即下三篇。自下三简自他不同。疏云。覆他名重而治轻(但悔本罪)。自覆名轻而治重(覆残行别住余篇并先悔)。又云覆他有本。故重制令露。以戒净故(释上有本)。自覆本坏不须重制等除尼下四简余众。覆尼同僧此论轻罪故简除之。余人即三众也。不犯中。初不知者无心覆故。不粗想者由心差故。若向说者已发露故。无人向者阙所对故。若发心者非覆意故。若诸难者如上僧祇开护心故

六十五(佛在罗阅城。十七群童子大者十七小者十二以信出家。不堪一食夜啼。故制)。犯缘三法竟犯。此制和尚犯堕。余师但吉。释中多论前明制老。初示制以下显意。力衰故不堪苦。情耄故智钝。七下次明制少。初简极小者亦不得作沙弥。未下明七岁已上者不得受具。以下释意亦二。初不堪苦。二是招讥。僧祇与论少同。老别如下会通。造事造即作也。指广。上卷即受戒篇。下卷即沙弥篇。通会中二。情即两部各计。论约六十已上堪苦则如律不遮。律据七十已还不堪则同论亦制。故云两通无损。牟合作予。不犯中二。初凭他语。师僧无过。受者无戒。若受下次开后疑。有戒无过据此止开三位。频大一位古师相传。故戒疏中不用亦得。别示中。叙意为二初指广。言诸部者伽论云。从母胎数取一切闰月(不数布萨)。五分中初听数胎。次听数闰。后听以沙门年足(亦无布萨而有沙门果亦四分上法。但四分不列开中)。母论初听数胎中年。次听数闰。三数十四布萨。四言实得罗汉(此同四分。罗汉即上法也)。勘历者古师云。此国用历三年一闰。疏破云。勘余历术三十二三月方有一闰。何限三年(频大亦出俗历)。但下显略。初叙略意。但通下示略法。言一句者句通长短。即下今古二科。以自古算法立义极繁。今以数行总括大要。意彰至少故云一句。次科出古算中。彼谓年满月不满方开增算。故取极小须十八年二日也。便以等者疏文甚详此不细录。但约四位直示算法初算胎法。大约道俗文典九月为胎。以胎中七日一转如五王经。七七日成人。如是总有三十八转。一转七日总二百六十六日(五大四小共得九月)。自此已前与母同气。尔后四日将欲趣产与母别气。约准成月则九月四日。通前十八年九月六日。二算闰法。大略为言十九为章(谓十九年为一大段)。以七为闰(十九年中有七闰月)。三年一闰有三(初中后共九年)。五年再闰有四(两中间十年)。故有七也。计前十八年九月六日。一章犹少两月二十四日不满十九年。准得六月二十七日闰通前十九年四月三日也。三频大法总张前年成二百三十二月三日。频大之法四十九月为章。一章有三频大。初两十七月各有一大。次十五月有一大。如是周而复始。则用前一百九十六月成四章。一章有三日总得十二日。余三十六月得两频大成十四日。通前成十九年四月十七日也。四布萨法通以十四日布萨。谓抽大月布萨日数为岁一年除闰。六大得十二日六小得六日。准得十八日通计十九年四月。抽得三百四十八日。用二十八日为月则三百三十六日为一年。余十二日在。帖前居零十七日则成一月一日。通前则为二十年五月一日。故云长也。上是出古谬解。今算中初明退法。此长者指上五月一日也。约实者谓用此虚月。还填令实则有四月三十日。准戒疏出填补法。则有四月十八日。彼云。就五月中七大布萨减取七日(二大月得四日。三小月得三日)。又减闰余弱得五日(四月十八日中有二小尽得二日。并每月余二十八半分。即十四分四月十八日共得六十五分。将六十四分为二日共得四日零一分。今总开前为一百二十九分将为五日。本三十二分为一日。今始成二十六分故云弱也。今钞但还四日不取弱得)。又减频大弱得半日(以八个月方得半日。今四月十八日取半日故云弱也。今钞不还此日。以不成半日故)。总计所减弱得十三日减前五月一日。就实唯四月十八日。准此年暮日生满十九者。八月十二日应预得受。若除频大则八月二十六日得受。今钞闰还四日频大不还。则但虚增十一日五月一日还十一日。岂非四月二十日实也。退减者谓于十八年二日内退除四月二十日。故至八月九日后受者即当十日已满二十矣。然于下细算犹少二日。故疏中约弱得多填两日。由闰与频大皆沾少分。故深取所退成满所增故也。然自古章记不出今师算法。后学多迷不免繁重。故略出之。今师约年月俱不满者开算此年。十九者前腊月尽日当一年。实唯十七年七个月零十一日。还约四位明之。初胎法者九月四日足前成十八年四月十五日。二闰者十九为章。一章七闰计十八年四月十五日。犹少七月十五日则不满一章。应得六月二十三日。将此足前成十八年十一月八日也。三频大者展前成二百二十七月零八日。四十九月为章。一章有三日。用一百九十六月为四章。得十二日除三十一月零八日应得二日。共十四日足前成十八年十一月二十二日。四布萨者十八年十一月。抽得三百四十日将三百三十六日为一年添成十九年。余四日添前十一月二十二日成二十六日。约二十八日为月则少二日。在戒疏至十二日方得。则于今钞十日外更加二日。恰成一月方得满足二十年也。今则以疏为定。然此算法连代共迷。讲师至此谬妄最甚。学者听之但增昏闷。故特委曲勿谓繁长。至于详细卒书何尽。故且削之。三中初指俗历。六七家者此盖钞主所见未详谁撰。一家者古记亦多妄指。但是亿度曾无所据故今不定。易纬八卷王弼撰郑玄注。至下指余义。不满得戒者。即十诵中若年不满二十。自想不满或忘不知。僧问满不答满得戒。答不满不得。又前引五分母论上法得戒不待年满。指戒疏者彼文甚广。不学不知

六十六(佛在舍卫。六群斗诤如法灭已后更发起。故制)。初缘四诤者一言诤(评教理是非犯相轻重)。二觅诤(评三根清浊五德是非)。三犯诤(于五犯聚忏评有滥)。四事诤(通上三种评羯磨是非。迷悟不决名言中事诤。评用法治举征核虚实名觅中事诤。非法羯磨定罪重轻名犯中事诤)。私诤者律云。除此诤。若余斗骂发者。若发已诤(谓先诤后发)。除二众余人诤而发起者一切吉罗。不犯中若先不知若观作不观想(僧如法观断想谓不善观)。若事实尔语言不善观等(谓实非法)。若戏若错等

六十七(佛在舍卫。众多比丘至毗舍离贾客度关不输王税。与比丘为伴为守关人所提。王俗讥诃。因制)。犯缘第六。过限者若村间处处道行至一道犯提。半道吉。旷野处行十里提。若减吉。方便共期不去亦吉。释中二律伴行虽非是贼。或恐近习或生讥过故制。准此游方必择良伴。不犯者先不知。不共结伴逐行得安隐。力势命梵等并开

六十八(佛在舍卫。阿梨吒恶见说淫欲不障道。比丘谏不舍。佛令白四谏便呵而制)。淫欲鄙恶障谓非障固执不舍。故云恶见亦名恶邪。然虽口说伤毁正化。引误盲愚开恶道门令他坠陷。为害甚重。特须禁断。初缘中。此由经说淫欲是道。不知即事显理。令通染性复是大慈曲被重障。钝根具缚凡愚未离欲者。结缘下种以为来习非佛本意。倚滥圣教不达深旨。坚执化人故须诃谏。谏而不舍复加举法。今学大者多堕此见。戒制口说故作呵治。必若身行定须摈弃。余同前谏戒唯罪名异耳

六十九(因前作举六群供给所须同羯磨。故制)。疏中三意故制。一增彼见炽盛。二必同深着。三违僧命重。缘中第三随顺有三。一供给所须(有二种若法若财)。二共同羯磨(同说戒羯磨)。三止宿言语(谓一切覆障。或一切覆不一切障。或一切障不一切覆。或不尽覆不尽障。或彼此先后入或俱时八。随胁着地一一堕)。不犯中若不知。若屋一切覆无障。半障少障或一切障。无覆半覆少覆半覆障少覆障露地。若病只系命梵难等

七十(佛在舍卫。跋难陀二沙弥共行不净便说。欲不障道。佛令白四遥谏不舍灭摈。六群诱将畜养。因制)。指同前者疏云。一是被摈沙弥。二知。三同事止宿。四随事同犯。自余并同

七十一(佛在拘睒毗。比丘如法谏阐陀。乃言。我今不学此戒当难问余智慧持律者。故制)。释中初明结犯。四事即四重。五下以明对答。彼欲难问故令答者须察来意。五种人者。一试问二无疑。三不为悔所犯。四不受语五诘问并不须答。不犯者彼谏者痴不解。语云。汝还问和尚阇梨学问诵经等

七十二(佛在舍卫。比丘共集毗尼。六群恐举乃言。用学杂碎戒为可至十三事。佛便呵制)。制意中多论三意。初即重戒是道本故。二增己行。三是护法毗尼禁恶毁则恶法炽然。又下释杂碎义。若据律缘指下三篇。威仪为杂。论约广略对明纯杂。缘中二。诵戒时者不必在众。五缘列三疑是写脱。准疏加之而发言毁五言词了。释中初引五分。今时新戒欲诵戒本。师多苦障或加毁呰正犯此戒。十诵初出毁词。恐犯故疑恼。有犯则热恼。若下断犯。多论初呵戒本。通别两犯下明戒序。通得一罪。引律契经吉者。多论四义故毁毗尼重。一能生万善。二一切佛弟子依住。三趣涅槃初门。四是佛法缨络。余经无故轻。又疏云。此据小乘为言。毁大乘罪重。非校量所辨。私谓。约制教边大小同吉。就业道边重轻须分。智论云。此间劫火起其罪未尽。故转至十方世界大地狱中。若彼火劫起复展转至他方。他方火劫起复生此间阿鼻地狱。展转如前。是破般若波罗蜜罪。又如法华譬喻品偈广明恶报。不犯中。并谓期心后诵非毁灭。故初开先习经论。虽无所犯乖学次第非本教意。净心观云。越学空宗佛不随喜是也。次开病缘后开进行。谓直修三学破惑取果。拟后诵之。故知至圣不违此制

七十三(佛在舍卫。六群中一人自知有罪恐举。故先诣清净比丘所言。我始知此法戒经所载耳。佛因制戒)。戒名恐举据彼情也。疏作不摄耳戒。推其本也。古师云诈惊张戒。与今语别意同。释中僧祇初明结犯。彼律但据不听。判犯轻重不必如缘。待言方结。疏云。若曾闻戒即是久知。而言始知结妄语提。若无知解但有不摄罪。受下次明制学。二部一部并约广律。又下即是戒本如初句者。文中略牒三篇。应准上云。又不能当诵四众戒等及偈。即诸恶莫作等。若下三明制说。初制能说。余下制听众。余业谓诵经等。戒是行本摄修之要。故须正制不许余事。不犯中若实未闻广说今始闻。若戏错等

七十四(佛在罗阅只。沓婆摩罗子为知事。僧得贵衣白二与之。六群后悔故制)。初缘僧物四种。如盗戒说。二种现前可以和赏。二种常住一切不开。即衣钵针筒尼师坛下至饮水器随用赏之。三中反谤者。即戒本云。诸比丘随亲友以僧物与也。不犯者其事实尔随亲与之。若戏错说

七十五(佛在舍卫。多比丘论法毗尼。六群相谓诸比丘似为我作羯磨。从座起去。比丘唤住而故去。因制)。初缘疏云。此唯断四诤事。不与欲者犯提。余者吉罗。第五缘律云。一足在户内。方便欲去而不去吉。释中初科。五分初明正犯。三羯磨谓单白白二白四。下约覆露明犯分齐。若下次明轻过。次科僧祇初说毗尼。但非断诤故犯小罪。白即说欲大小便。不犯者准此暂去即来不须说欲。下明通经亦须白者。止是白告比座不必陈欲。中间余语非三藏正教故。三中五分明非羯磨。故不简众。不犯中。文略口噤不说

七十六(佛在舍卫。六群恐举六人相随无由得作。后时作衣僧唤受欲。即与比丘作举羯磨。后六群言。我以彼事与欲。佛呵因制)。初缘多论除僧法。余事和后悔吉罗。第三反悔者作是言。汝作羯磨非法羯磨。不成我以彼事故。与欲不以此事。释中多论初明缘开。若下次明正犯。顺法谓如法羯磨。王下因示别制。如今国令违皆小罪。世人妄以紫服为王制者。余僧服褐皆应犯制。但欲饰非宁知毁教。不犯中其事实尔。作非法羯磨错说彼此者开

七十七(佛在舍卫。六群听诸比丘斗已而向彼说令诤不灭。故制)。缘中第五。不待说者疏云。戒本向彼说者。据听者意至于结罪。但闻便犯。若待向说落两舌中。又云。两舌未有诤。听不必生待说方有。此先有诤往听必生。故深前制。岂待其说。释中三种共语。不许窃听凡情所好。智者诫之。不犯中毗非法羯磨欲知故听

七十八(佛在舍卫。六群中一人打十七群中一人大唤。故制)。初缘简下众吉。释中初科。犯重堕者不简境故。若下约事分犯。重轻两别。挃陟粟反撞触也。次科十诵一一堕者。若取所打即望多人。若约能打即随沙豆多少。三中论约欲心戏打即同摩触。若但嗔心应同余众。四中僧祇拟畜。即吉护之急耳。不犯中。乃至者文略睡时身委他上。若来往经行时共相触。若扫地时杖头误触。斥非中初科。笞音痴小杖也。一化者诸教不开。即知佛世所不行也。前卷即师资篇。次科大集据能说法化世有益。虽破戒无戒罪业犹尔。况余持戒固不在言。一切罪中五逆为重。五逆罪中出血复重。出一佛血一劫阿鼻。况万亿耶。由罪极重故以比之。智论初叙制戒随顺世相。结戒是制教。后世罪即业道。如下举相以示。欲彰鞭打业重令信者诫之。叹女即粗语

七十九(亦因六群以手搏十七群。故制)。戒名者。僧祇中六群侧掌为刀相用拟于人。号为抟也。释中对前戒者。疏云。本为打非搏。但打家方便吉罗。本为抟非打。动心即搏方便。次科伽论一一提者。约所搏之人。复随举手以明多罪。律不犯中。若有缘事须举手遮招触等

八十(亦因六群以无根僧残谤十七群。故制)。指略中。恐忘前戒略引缘成有八。一是大比丘。二作大比丘想。三内有嗔心。四无三根。五下至对一人说。六以残罪加诬。七言词了了。八前人知犯

八十一(佛在舍卫。未利夫人奉信听比丘入宫无障。迦留陀夷入宫夫人拂床形露。因制)。初缘刹利即四姓之长。律约灌顶受位。即戒本中水浇头也。余三姓如是。立者亦名灌顶。次缘同处。准下王未出须约寝宫方犯。已外应轻。此土王庭不许辄入。事亦希也。四入门限者疏云。深防而制初入已结。何况见宝。释中。粟散言余小王如粟之多。不犯中。若有奏白请唤。若命梵难

八十二(佛在舍卫。外道路中止息忘千两金。比丘见之持还。便言金少。王断罚谪入宫。因制)。正名中。初示名有据。论如下引。因下废古所立。彼执缘起。谓拾遗犯提手捉但吉。故召为拾遗。戒缘中。此戒犯相有二。若但捉宝唯有三缘。初二及五。若于聚落拾他遗宝方具五缘。共拾遗衣但应得吉。伽灆宿处有宝无宝一切开拾。如下引明。三非住处即非伽灆。及宿处者谓非俗舍。释第一中。多论初明真宝。七名即金．银．摩尼．真殊．珊瑚．砗礛．码瑙。律中又有琥珀琉璃具玉(彼论钱入似宝)。若下次明似宝。取得吉者论云。为畜故取也。不取者论作不应自取如法说净(准不为畜捉应无过)。上文通论畜捉。若捉下单明捉犯。金薄谓裹贴之物。金像或贴或铸者。似宝入百一捉畜皆开。已外俱吉。僧祇中初通明制意。知事当开教亦不许。而况余人。故云乃至。若下别示供具又三。初通列供会。供养具下明铺设供兴。裹手捉者恐损坏。故暂开佐助。世有持戒者裹手捉钱。愚教之甚。若浴下正明浴像。不得后放者必须先放。意表助他故。释第二中。多论初明女饰。下简男物。兵乐二器捉亦犯吉。所以除之。槊所角反矛之长者。若下明使同类。能所俱重。律下次引本律。即不犯中文与上相违。故注决之。下引论证显非常开。释第三缘。四分先明方便还他。言自捉者据此拾遗明开自捉。二人同取谓二人各来识认。语同谓二皆相应无由辨故。若余下明无缘结犯。僧祇五节。初明拾衣。以物轻故停三月。下是贵宝故待三年。若贵下次明拾宝。由此贵物多容妄认。故但屏看异前衣也。受三归者因而接引。眼看不得者明非汝分也。如上处所者。即随佛僧用也。比丘下三明失物作念。若心舍弃后取成盗。客下四明移他遗物。徙即训移。言犯重者此约盗心。恐彼还取故重。若为收藏虽移无过。彼取无罪客心不舍主意未决故。若掘下五明取伏藏。净人不可信须白王者。恐为告首故。上约无名下据有名。进退如上者同前白王答王等。成论对破他义。故先标为问。答中二义。初明无属。给孤取者论自引证。彼得二果故云圣人。在圣既取可验无犯。又下次显非盗。引此以明伽灆之处得取伏藏。僧祇但制聚落。开旷路者唯开拾衣而非捉宝。以无人处不虑妄索。必畏后患不取弥善。五百问中。谓比丘以衣寄白衣家也。不犯中。若僧伽灆及寄宿处(此开拾遗)。若供养塔寺庄严具收举(此开捉宝)。或约无净人处。或是部计缓急。今或并净塔庙。且就本宗开之

八十三(佛在舍卫。跋难陀非时入村与居土樗蒲。故制)。明了疏二意故制。一恐作羯磨不知所至则恼众僧。二令不自在入白衣家。犯缘第二。启白唤召两缘不白非犯。释第四。十诵三处不白。初即聚落中僧坊。注简尼寺同俗舍故。本住处谓所居寺。初缘四分中初释非时。不下示犯相。若下明白缘。第三初科。十诵开四衢者。住处无人出街求也。发心去者。衢中复无拟道逢也。白三众者。道中又无开别类也。疏云。净人亦得知其去处有可寻求。次科僧祇初明非时。不必中后时内亦犯急于本宗。作下引示白法。准羯磨云。长老我非时入聚落至某城邑聚落某甲舍(依此诵之)。若下制其迟回。道从聚过者。如今通街店也。中有塔庙不得旋回。开中制也。三中智论语通例准。净人住处亦犯。若摄衣村界必须男女。此制专辄。不由讥染。单男亦犯。四中五分开难。八难如说戒篇。五中多论总白。应云长老我非时入聚落随到所至处(随至多家皆得)。别相如上。六中了论明观量可否。初标示。此事总下三事。谓下释有三。白同戒者即作法也。观正行者。量其所作事也。律中威仪者。齐整着衣也。疏引云。所以开白谓于死人处观过失故。为护法故。为受依止故。为说听法故。为有食请故。并有利故。听往其处。须避天庙店肆淫女外道出家女处。观察远离(此即正行)。论中又明着僧伽梨等(即律威仪)不犯中。如上指前四分。略命梵难缘

八十四(佛在舍卫。迦留陀夷知佛从此道来。敷高好床白言。着我床座。佛呵因制)。列缘第二。僧私两床俱犯。准缘作成方犯。今时坐已成者准僧祇犯吉。释第三初引律示量。多论明高广俱制。大即是广高。量如下。广者准业疏方三肘者。不合坐(五尺四寸)。疏文又引阿含。八种胜床。俱不合升(金银牙角严饰故胜。佛师父母从人故胜)。八指下定尺数。周一尺二寸为唐一尺。其余四寸以三寸六分为三寸。余四分在故云强也。五分作念即成持故。第二僧祇初明制。僧床犯者亦约作成为言。搘谓承藉之物。若下明开。注明礼佛。世多处床。可开湿处。余处不得。又止八寸不得更高。释五中。十诵初明悔法。八指下明量。注文简滥可解。第下统明高量。第三分即最上八寸。四等者二分为脚一分为搘。一分在陛。云第三者不数搘故。又下明广量。初明长卧二床。降四岁者。如己六夏可共十夏人坐。己一夏共五夏人坐。若降五岁不许共坐。以同阇梨位故。据律本制降己三岁由床大故。听降四岁故云减不得也。二明坐床。三明搘木。数量可知

八十五(佛在舍卫。六群作兜罗贮褥。居士讥。以杀生故制)。兜罗是梵语。多论云。草木花绵之总称。又翻霜绵。所以制者多论云。以是贵人所畜故。又人所嫌故。喜生虫故。又若卧软暖后得粗硬不堪忍故。初缘中注列三物。柳花即柳紫。蒲台即蒲花。抽出若台随方呼召耳。第三为他作吉。第五不成亦吉。释中示犯及悔法。不犯者非前三物。若他施弃而用之

八十六(佛在罗阅只。有信工师为僧作骨牙角针筒。废业无依食。招讥故制)。指缘同上。一是骨牙角(三物随犯)。二作钵筒。三为己。四自作使人。五作成犯。次科多论二意。故不入舍。初意可解。又下次意以舍堕不出四别。一还主如长离等。二与他如宝药等。三入僧如乞钵。四斩坏如蚕绵。此戒不同前三。如文次简。宜同第四。故云须毁也。若尔蚕绵何在三十。答。彼非小物。但有应破一义。此具二义故在九十。不犯中。初明诸物作筒。非牙角故。若下次明牙角非作筒。故总十七物。律文并以若字间之。一锡杖头及镖[矛*(替-曰+貝)]。镖音飘或去呼。刀剑鞘下饰。今谓锡杖[矛*(替-曰+貝)]饰也。伞下六字一事二物。指归云。伞盖子即伞茎上簦柄。斗头镖亦伞上仰承。斗以牙角饰也(寄归传说。西国僧多自持小伞故)。四缠盖斗未详何物。七如意即爪杖用以搔痒。八玦钮音决。谓环不相连二衣篇云。以衣绕身讫用带围绕收束之也。九七即匙。十一钩衣[金*刮]音滑。谓钮中横钩。十二律云。眼药錍。十四揥他历反律正作摘。十六禅镇即坐禅时镇顶用也

八十七(佛在舍卫。听诸比丘作尼师坛。六群太作。故制)。释中引律初示尺量。增一尺者。初则一头一边增之。今准感通传。须于四周各增五寸。文下次明结犯。不犯中。得已成者。两种修改并谓受时即作此意。言两重者。以过量故襵叠令如。注斥非法。谓部即僧祇十诵等。七百结集四分下文。忏法中。恐人但截外增故特注之。若增量有过亦须截之。余者谓量外截除者。以不入受持故。准多论者。彼三衣量外须说净。不说过日犯长

八十八(佛在舍卫。比丘患疮。听作覆疮衣。六群大作。故制)。此下三戒并不列缘。例上尼师坛作之。但改初缘为异。制法中初明制用。得下示衣体。细软者不损疮故。长下示尺量。戒本云长佛四搩手广二搩手故。不犯中。下三同前故并不出。次科十诵疮差须净。以无缘故

八十九(佛在舍卫。毗舍佉母送雨浴衣。佛令随上座与不足者。六群大作。故制)。前戒委明求用时节。律中长佛六搩手即一丈二。广二搩手半则五尺

九十(佛在释翅瘦。难陀短佛四指。人遥见谓佛。佛令难陀着黑衣。六群等佛量作。故制)。注戒名过量三衣戒。四分三衣随身长短。唯以佛衣为分齐。若尔钵量所以同者。答。由体别故(佛用石钵)。衣量别者。以体同故互彰同异则无滥也。示量中初引多论示佛身量。十诵下总会诸文。长下正示尺量。事下显略广在疏中

四提舍尼篇

初戒(佛在舍卫。世俭谷贵。人多饿死。莲华色尼入城乞食三日并施比丘。遂饿在道。人讥故制)。犯缘中。第三谓无病也。释第四初明食体。无下示犯相。文下决通律文。据律缘起。乃尼自食而不云他。今约犯缘自他俱犯。故云通之。初缘中。五分结犯不同本宗。彼据缘起。若据四分缘亦道中。但结戒本须在俗舍。不可和会。不犯中初开亲里。疏云。以在俗家人情相委。亲非讥故。次有病者疏云。病人苦恼。讥丑不生。置地及遣人者疏云。敬相无绝。所以后开。已下三处开受。讥过少故

第二(佛在舍卫。众多比丘与六群白衣家食。六群尼索羹饭越次与六群。因制)。犯缘第二属于尼也。释中五分众中随得一人呵之。不用语者。谓不须上座呵也。僧祇三呵开者。恐时过故。疏云。闻呵不止非众容恶。是故听食(四分一呵不止亦开)。十诵两处别问者。恐彼此处不相知故。不犯中。初是作法反第三缘。尼自为者反初缘也。若檀越下反第二也

第三(佛在罗阅城。居士夫妇俱得见谛无所爱惜。供养既多衣食乏尽。招讥故制)。事希者于凡无用。非钞意故今略明之。五缘成犯。一见谛学家(余凡有信应可犯吉)。二僧作法制(佛令白二制断。故知无法不犯)。余三缘同上下戒。不犯者若先请。若病若从他受。若白二法解等。今下因示诫诰。初出过准下申诫。然今末世虽非圣家招讥无异。故令节约

第四(佛在释翅瘦尼拘律园。城中女人送食供养。为贼触娆。即制此戒)。初缘险处谓贼怖也。第二不语语即非犯。佛言。应语诸妇女。莫出道路有贼怖。若已出城应语言。莫至僧伽灆中(以寺去城远故)。三无病者。律云。若故持食来听病人受。第四律云。若有施主以食置地。若教人与。二皆不犯。故云除也。不犯者。若来受教敕听法自食令授

众学篇罪无眼量故云众。易犯难持故令学。唯此篇题与前迥异。叙意云诸门者即指上下诸篇。数十者下释五十余条耳。对望诸篇故云复叙。此篇既略学者多迷。或是时须何宜不识。故今记中随相点之。委释教旨如戒本疏。又前诸戒并列犯缘。此独无者由故误皆制动即成犯。必欲强立准具五缘。如云一是涅槃僧二知三无缘(病等诸开)。四不齐整五随着犯。自余例此可知

初戒(佛在舍卫。六群不齐整着内衣。居士讥言。如俳说人如王大臣无异故制。此篇百戒多在舍卫。多因六群。下更不出。时有别者随为点之)。名云涅槃僧者。此云内衣即是裙也。以西土裙法横叠围身。长绳四绕抽拔使正。多致不齐。此间作裙并连腰带。但著有高下亦违律制。当依母论踝上三指。即为齐整。释不齐中。非法有四。初是高下二象鼻。三多罗叶者。西域记云。形如棕榈用比两角。四细襵者止得前后两跨为四襵。多则非法。今时蕈简同彼女流非道服矣。示犯中。此中结犯。独异诸篇。良由轻细喜犯难护。故则双结。误复不开。圣意弘深粗情莫晓。自非谨摄信难穷矣。疏云。应忏吉者对首一说。失仪之罪责心悔也。已后诸戒犯相无异。故指并同。不犯中。[跳-兆+專]时耎反脚胫也。村外不为他讥。作无道中有所不暇故也

第二(居士讥言。如俗无异)。初标名。律下释不齐相。四过同上。襵安缘者似今裙类。或云。安左臂缘上。僧祇齐整披衣不得如缠轴。当通肩披着纽齐两角。左手捉时不得出角如羊耳

第三(讥云。无有斩愧如王大臣)。初标名。谓下示相。僧祇云。若值风雨得抄一边。偏袒右肩得抄左边。通肩披者得抄右边。不见肘也。见长老比丘还即下之。若下明不犯。第四同上但坐为别。衣缠颈戒(讥词同上)。捉角肩上以缘绕颈也。覆头戒(讥云。覆头如盗贼)不犯中。今时帽覆入俗须除。礼佛侍上皆为媟慢。但患寒有病例准开之。跳行戒(讥云。不惭入室如似鸟雀)。蹲坐戒(蹲坐倒地形露招讥)。尻苦刀反臀也。不犯中。礼忏等跪同蹲故。叉腰戒(讥云。以手叉腰。如人新婚得志憍放。又坐戒妨比座故)。匡肘谓两肘有如匡器焉。开缘指上即有病肩臂有疮。僧寺内等。摇身戒(讥云。如王大臣)戾曲也。掉臂戒(讥嫌同上)前却却即后也。不犯中。余缘者或恶兽或担刺。举手遮者贯上三事。浮渡者必掉两臂故。覆身戒(讥云。不好覆身如婆罗门)。此以正行列为戒本。如齐整静点用意平钵等。或标过床。逐戒寻之。左右视戒(讥云。如盗窃人)。静点戒(讥言。如婆罗门无有正法)。施食者如供圣咒愿等。戏笑戒(讥云。不惭戏笑如猕猴)。已前诸戒并谓入聚落中。乖越威仪不生世善。若在伽蓝岂得不尔。但缘起在俗。故结为戒。时开寺内非是常途。安有处寺而容纵放。教诫律仪并明寺内威仪之行。义准诸戒内外通犯。学者思之。勿谓无过。用意受食戒(由不用意捐弃羹饭。讥云。沙门无厌贪心多食。如谷贵时)。平钵二戒(讥亦如上)。古师云。离偏斜过。谓擎钵不正。今师约食故云非溢。等食戒(居士下饭已入内取羹还食饭已尽。与彼羹已复还取饭还食羹尽。讥云。似饿人)。正须者谓随食尽已更须受益。非贪速故。次食戒(讥言。如猪狗牛驴骆驼乌鸟)。棑钵中戒(讥嫌同上)。自索食戒(讥云。何有正法。受取无厌)。饭覆羹戒(讥言。如饥饿人)。视比座戒(见比座分多便云。居士有爱故制)。系钵戒(因左右顾视不觉。比座取钵藏之)。大揣张口含饭语三戒(讥同次食)。掷口戒(讥言如似幻师)。遗落(讥云。如狗牛驴骆驼鸟鸟)。颊食(讥云。如猕猴食)。嚼饭噏饭舐食三戒(招讥同上遗落)。言半在手者。西土手抟食故。此方饼果亦多用手。纵用匙筯亦准手犯。下列诸物开残在手。注云无开菜者。文虽不出意准开之。垢汗开舐。以非食故。振手戒(讥云。无有正法如王大臣)。未受食污手。或容粘缀故。把散饭戒(讥言。如鸡鸟)。或诵为爬非。此谓手握而落。对前遗振须分别相。余剩在手即是遗落。挥散左右名振手。抟握令落为手把。汗手捉器戒(讥云。无法如王大臣)。谓捉己器。必捉僧器则触僧食不论手污不污。并名恶触。草叶上者此谓口受非手捉故。弃钵水戒(因饭狼藉讥云。多受如饿人)。生草净水立大小便三戒(并讥云。如猪狗骆驼牛驴等)。从初至此五十一戒。明敬僧威仪(文列四十一。并衣缠颈下十条各有白衣舍坐)。不恭敬者总明八戒。明敬法威仪。五十二反抄衣。五十三衣缠颈。五十四覆头。五十五裹头。五十六又腰。五十七着革屣。五十八着木屐。五十九骑乘。不得佛塔下至舒脚坐二十六条。明敬佛威仪。六十塔中宿。六十一塔中藏物。今时愚教多于殿塔着物。一一随犯。况加无知。着革屣中。收五戒故云诸也。六十二着入塔。六十三捉入。六十四着绕。六十五着富罗入。六十六捉入。六十七塔下食戒(初制不得塔下贪。后开有缘听塔下食。但不污地)。比见多在佛殿设齐。背像安坐。果菜弃遗纵横污地。违制虽轻恶业弥重。有识高士愿速改过。自余愚叟何足语之。开二头陀者。或有所弃不容身起。故听聚边。担死尸等者。总包九戒。六十八担尸。六十九埋尸。七十塔下烧。七十一向塔烧。七十二四边烧。七十三持衣床塔下过。七十四塔下大小便。七十五向塔。七十六绕四边。七十七持佛像中。三开者即上病须此道强力呼也。下略六戒。七十八塔下嚼杨枝。七十九向塔。八十绕四边。八十一塔下涕唾。八十二向塔。八十三绕四边。八十四向塔坐戒中。间隔者有物障也。文略。八十五安佛下房(在拘萨罗国制)。或有病。或命梵难皆开。从人坐已立下十五戒出能敬之人。于四仪中杂明敬上三宝行。八十六人坐己立说法戒。八十七人卧。八十八人在座。八十九人在高座。九十人在前行。九十一人在高经行处。九十二人在道。九十三携手在道(由携手在道遮他男女遭讥。故制)。九十四上树戒(比丘在大树上安居。于上大小便。树神嗔欲断其命。故制)。九十五杖络囊戒(跋难陀络囊中盛钵贯杖头担。居士谓是官人皆下道避。因制)。九十六持杖人说法。九十七持剑人。九十八持矛人。九十九持刀人。一百持盖人。示开缘中有二。初示病缘通开可成。不下次明王臣。别显敬法诸戒。初示开。良下显意。初下明开制随时。黔黑也黎众也。言黑首众人即召生民也。结略中初指广。通外部者疏云。僧祇六十六戒十八戒四分无。十诵一百七戒四十七四分无。五分一百戒四十四戒四分无。解脱九十六戒五十三四分无(检诸戒本寻之)。意下次显略且局本宗。欲令易见。此虽不引上下威仪亦自具之。此下嘱累威仪。决正法者古云。道俨律师所出二十卷。或恐指教诫仪为决正法耳。灭诤一篇所以不释者。以相杂难明。末世稀用。既非钞意故此削之。如集义钞戒疏具委

四分律行事钞资持记中三下四分律行事钞资持记中四上

    释持犯篇

持犯名义。如下名字门自释。持谓执持。犯即侵犯。并从本受。而建斯名。篇列七门。遍该法界。是开解之龟镜。实立行之楷模。解行所凭故云方轨。注分二段。初叙此篇来意。上二句指前篇。约事分者。显示别相故。至下三句生起此篇。言统明者。示总义故。是则二篇皆宗戒本。但前是别释。此据总论耳。故甄别者。正显篇意。甄即是简。即前随相是所简。此篇七章为能简。或可据论持犯。理合同篇。今望总义别在后明。故云甄别。若下次辨前后。由途谓相因次第。常途著撰先总后别。如戒业疏。并前列总义。后释别文。今此反之。故特点示。意在新学取解易耳。指宗中。初二句叹相深。上句标示。下句正叹。初中。上二字示能诠之广。下四字明所诠所归。言其唯者。此有二释。谓依体起行。行有顺违。遂分持犯。机缘非一。制等尘沙。摄为能诠。号毗尼藏。考其本制非别所明。此通约教本释也。又四分一律。初列僧尼戒本。是止持。翻成作犯。后二十犍度等。是作持违则止犯。且据大约为言。若论相兼则一部始终四行皆备。此别就部文释也。下句正叹由是总义。故曰寔深。总是诠相之大纲。义乃文外之通理。对前别事。二并非深。非下三句明难解。初二句简人。上句简学功。盖有积学至困而不能洞微者非学也。下句简解能。盖有穷幽从僻而不能尽理者非解也。或可两句四义释之。初约学久。次约解明。三是功深。四谓理正。则下显难反明是此人者始可与论持犯则易见也。叙古中。初二句示古以其难故。无敢改作。历代者。通指诸师钞疏。如序所列。遵犹循也。术音遂路也。虽下二句遮妨。上句是纵。以诸师所述非无小异故云分径。旧云首疏立八门(未见本疏)。励师立五门(一释名。二体状。三渐顿。四先后。五优劣。曾见彼文)。下句是夺。谓取其大概比校皆同故曰无违。古记于此浪述古异。且彼文皆亡何由究实。抑使后学转加迷暗。况是所斥。纵述徒为故今例削。彰述作中。初科初四句。叙学浅。上二句约创学未久。下二句约泛学无功。教网通指三藏。诠相非一。如网目。焉谙悉也。讵岂也。始末不能尽究也。若下二句示无知。次科初通指一钞。一往以判上下两卷为作持。中卷为止持。就下别指前篇。发起于后。今下正叙此篇。以示文意对翻随相。三种不同约义翻前约事也。总论翻前别相也。纲要翻前网目也。举下明以别显总使前后相照。如下诸门举戒配释者是。列章有七。立名有义。义必有体。体通能所。行有成处。境事非一。通塞有殊。起心不常。斩顿乃异。上五局制。六通化制。制有缓急。业分轻重故。须历辨以明优劣。上六相生各专一义。然律宗持犯义非一途。故立第七统收多位。七门大义括尽始终。心境两明行相无昧。于兹深达则一切戒律明如指掌。学者幸留意焉。名字中名即是字。连绵为语。无劳强分(业疏破者彼明问遮名．字．须别然非今意)。持犯两名并望受体违顺为名。寻文可见。止持中初牒名。方下释义。初释止义。方便者起对治也。正念者离邪染也。身口者且据七支。必通三业止而下释持义。持由下双结如下举事。言之类者。二篇已下但是离非悉归止摄。作持中。初句牒名。恶下释义。初蹑前生起。必下释作义。持下指略。三节同前。应以前文续之。但改止为作。应举事云衣钵体量等。先后中。谓取理顺修善离恶。作应在先今何反之。若准生起其意已明。恐疑无据故复引释。初征。论下释即百论也。彼因外道与内众论义。外曰。佛说何等法相。内曰。恶止善行法。外曰。已说善行不应复说恶止以恶止即善行故。内曰。止相息。行相作。性相违故。又下彼论外道难曰。善行有妙果。应先说善行后说恶止。内曰。次第法故若不止恶不能修善。先除粗垢后染善法(今但取意变其语耳)。作犯中。初牒名。出下释义。初释作义。言五众者。能犯人也。皆发尘沙通有犯故。内下二句起业本也。鼓下所造业也。作而下释犯义。犯由下结合此下指宗。恶法即淫盗等合云恶事。法语颇通即善生。云是十恶法是也(有人以五邪七非释之误矣)。问。所以结宗者。答。止作两犯心境不同。但恐相滥故须别判。问。前二持中何不结者。答。今钞略耳。疏则具之。彼止持云此对不作恶法为宗。作持云此对修习善法为宗是也。止犯中。初蹑前生起。言下正释名义。初句牒名。良下释义。初释止义。止而下释犯。此下结宗可解。体状中。体之相状亦不须分。总标中。初句删古。疏引云有人立十善为止持体。十恶为作犯体。行檀礼诵头陀四弘等为作持体。违此名止犯体。不明化行。于理颇疏委如彼破。直下释今。直论者不叙他义故。正解者能所二体并依本宗制教而立。疏云今更依教立持犯体。能所分别是也。文中能所例略犯字。义须具之。能持犯中。初牒名。用下出体。上句正示。疏云。若不思虑不成持犯。故以意思为能持犯体。下句简非。以身口色但是成业之缘非正业本。疏云。身口是具不名为业故。下引据。初即成论推业之本。彼又续云。离心无思无身口业。次引本律。彼序偈云。造善具三业。今以备具普之以通持犯故。意业是主。身口由成故偏审之以明成不。而言等者如律结犯并问何心。诸不犯中例开忘误。下指如后即第三门。问。论云三业皆但是心。此即心王。那得上定意思为体。答。心王意思体用分耳。论推三业之本故就体论。此定成业之能故从用说。若尔何不如论从本明者。答。体通四阴用局行心。舍通从局。论业弥显。又复心未必是思。思必是心体不兼用。用必得体。今云意思则体用齐收义无乖异。问。受中作戒色心为体。今此能持即是随作何但取心而不兼色。又问。唯心造业何异大乘。又问。既简身口何以后成就门复通三业。此恐文繁如别所显。所持犯中。初科古师出体化行不分。今局律宗专依行教。律藏虽广行相极繁制听二门摄无不尽。以对机不等立教有殊。若不两分体状交杂先标二教其意在兹。故云以明也(旧记以此为立体误矣)。立教意中。初文约罪有无显示二教名义。分齐足为明准。听中不作无罪者。此望上行不禀为言。中下禀用须依制法。违即有罪。若论听教亦有止作。文中不出如后明之。次科初句征起若下释通。初释须听。若下次明须制。以中下不堪专制上智不乐常开。偏立一端。皆容退道失于机器。岂曰知时。然文对三根一往分异须知。制本通于中下听亦时开上根。故下双结生即是机通目三类。古记科前文为正明体状。今分已下为四行摄法。今应问曰。出体既竟那忽于后而明摄法。若谓摄法不关体者。何以不列余六门中。而不知前文且叙二教今分已下方出体状。一迷于此历代虚争。请以理求勿事冰执。出体中。初文欲分四行历明体状故先总。示各摄分齐。初二句标示言摄法者。法之一字即所持体通目事法。止持中事岂不名法。如戒本云。四夷法等须知事法名有通别。随文用舍。不可专隅。通则事亦名法。即今所标摄法者是。法亦名事。如作羯磨俱名行事。别则事专境事。法唯制法如下止作二门。别配可见。止下分对通塞。所下点前局事。初句征问。法下释通。上句明不通法。反明淫盗等事非进修。故言方知者谓作门善法为之。乃知显下止门恶事不待为。故止可自摄。而已下二句明局事。故得明者谓止持门止得明事耳。若准戒疏指为古义。后自立云五邪七非俱非正法。义同杀盗。则明止作二门俱通事法。古来章记便引疏文续之。例云顺古。且今钞撮要意在易明。岂得一向横引古语。或有不取文。自标云余义废之废昔义等。但知传谬未详所以。今为略举余隅。反之以初撰钞犹同昔见。故多循旧时有改作。疏在后制垂暮重修研穷尽理始加刊削。故今判释未可便以钞疏交参。翻使披寻转迷文意。故须且作今义释之不同之处文外自点。须至学疏好自披括。乃至句法意亦同此。止持制门初句总举。一下别示可学。又二初制止中举淫盗者正示体状也。三境即三趣皆重故云通也。四主更加三宝犯相各异故云分也。文中且举初篇二戒。自余篇聚所禁一切恶事并属此门(疏中更加制止法如五邪七非。体乖圣教不得行故)。次制作中。衣钵等者即体状也。衣钵答须三如。文中略色且举体量(疏加制作法如三羯磨等)。问。此即作持门事。那在止问明之。答。为示双持义故。疏明双持双犯则有二种。初约心用一切诸戒皆双持犯。以凡持一戒必起对治。禁恶名止。起治名作。两犯亦尔。凡所造恶必无治故(此可持奉用心非正简判)。二据教行。即诸戒中。或有教制奉行之者。若制。若听。或事。或法。且如三衣教遣须具依教而作为作持。望无违犯是止持。余皆类说自余淫盗等无制法者。并是单持只犯耳(简判诸戒正用此义)。如上双持止持属此门作持归后摄。是则止持具有二种。一对恶事明止正是本位。二对善事明止兼收后门应知。衣钵等事。前后俱明。约行须别。不可相滥。余广如疏。不可学中。初示今义。律境想中本迷转想疑心皆开本罪。今云迷倒总上三种。谓此迷心临事忽起。无由防护故云不可(有云心迷学不可得者非)。随境不了者。疏云于杀盗境疑虑不分望非犯位故是止持。而心不了是不可学(若对法者四依．五邪．七非．三法．是非相滥忘思不了也)。废下删古注简有二。初出古意。昔以事者彼于止持通立可学不可学。制作门事是可学。制止门事是不可学。以唯离过非进修故。作持唯是可学无不可学(如后指波)。今下显今所立。初示异。古约事分通塞乃别。今约心迷统该篇聚。一下申理上二句示可学。言一切者总指诸戒也。皆可学者并须明练守护无违也。但下明不可学。此依律文境想以立唯除破僧淫酒(酒有义断)。余戒并开想疑。故云佛一切开也。此谓素并明达临境忽忘。不同愚教一向无知。听门中。事本是作持。由通止作故分二门。谓房衣如法名听作。房有妨难。衣曾犯过。不合加法故名听止。言下别释。初释可学(准疏有法即处分说净等)。不可学中初指同。但下略示谓房量过减长财大小迷忘互生。但不违教故名止持。迷非可学故不制犯(法谓作法是非昏迷杂起也)。上二句始终迷如作房衣过量一向谓为如量等。下二句明转想。如前心欲作过量后转谓如量。前心兰后心无犯故云不定。今望后心为不可学。作持中可学制门初总标。法下别释。前释法中初句总示。下二句转释。言律藏者复分二类。一者总收制作三种羯磨。众法如受结说恣治谏忏摈等(处分杖囊等在听门)。对首即安居依止持衣。加药之类(衣药说净等属听门)。心念如六念责心等。二者总收众共两行除羯磨。外律诸犍度所制行法。如师资僧网衣钵行护之类。通有制听具如上下两卷。行谓对治者如衣食房药随时起观行住坐卧常尔一心之类。次明事中与前止持制作无异。但取造修是今本位(准此亦有制作制止但止在前门故此不分耳)。听门法事可见。次难通中已前一向依古唯明可学。彼以恶事为不可学。作门事法俱善。故不可立。今约迷心为不可学。无问善恶。一切皆通。欲显古今不同故于文后征破。即如疏云。若依此明与昔持犯通塞全异是也(舌塞今通)。初牒前征起。由下直以今义难破。谓长衣开忘房开想疑。既同迷忘亦合齐立。何得不通耶。广如后者指杂料简句法中。若准戒疏征文之下先出古解云。非此所明以非进修圣不制学(此示不可学义)。不同止持通不可学。事唯离过故得明也。今此略其古解直示今义耳(或有改字为亦通者。或云与疏影略者。皆非安有影略文在别部耶)。此下点示行宗。恐谓迷忘非作持故。后明两犯并翻二持。以无别体状但望顺违两分持犯。前作犯云但不依戒。后止犯云所对法事。即略指其体。至于制．听．止．作．可．不可学并同前耳。昔人有立制听二教为体。今谓二教乃是摄法总科。所摄事法乃是其体。故知非也。又有章门。以四行无作为体。谓与受体不别。今谓受随前后发业不同。云何持犯与受不别。况两犯无作体是不善。岂同受体。是亦不然。又有人立万境为体。今谓境乃持犯之缘。非是其体。又诸戒列缘境专一种。若唯立境不摄诸缘则成局故。又淫．触．粗．媒说法同宿行坐．乘船．止一女境。若唯立境则迷诸相。又如一女六十三戒。若唯立境不显多戒。若尔母论云犯必托境。岂非诚据。答。论云托境岂非犯缘。至论所犯须云犯戒。岂得犯境。问。如上三家为有何失。答。前已略示更为明之。举要为言都违祖训。且文中自云制听二教以明显是约教明体。那云二教即是体耶。又体状一门未见一言谈及无作及与万境。那得于外各自强立。又诸章记并科前段明二教文以为立体。今分已下正明体处自论四行。止用此求有何关涉。自余谬妄何足论之。问。今此所立指何为体。答。一教大宗岂容擅立。况在文昭显何假别求。一准钞文如前委释。恐有未悟更略提示。如文前出二教名义(戒疏科云先明二教之意)。后分二教各显事法。事法即体岂复疑乎。问。事法是何等欲识事法。且对释相即是戒本一切诸戒。若通今钞即是三卷三行一切制法。若通祖教即是一宗大小部文所诠行相。若通所宗即是本律始终止作之法。若通诸部即五百十八五部二部大毗尼藏。若通佛制则三千八万乃至无量。若通诸境则三世十方数等尘沙量同法界。若望佛佛道同三乘齐奉前圣后贤相承不绝即是戒法。若望领纳在怀即为业体。略举数端粗识事法。宜须研究方见资深。况是一宗之宏纲万行之根本。苟迷斯旨余复可言。纵欲摄修直恐投心无所。虽云讲习终为枉费时功。圣意极详。凡情罔测。弃文考体何殊缘本述鱼。强立异端岂异为蛇添足。幸负反隅之识勿封是昔之迷。搜括古今决择可否则吾祖之道何患于丧乎。三成就门约心中。初二句标示。谓分四心以明二止。三心中止此科所明。行心中止则如后述。统论四行唯止持通二。自余三行并局行心。一下正明初立义。此中但明一种。望后约行故标一耳。注简四心显示分二所以。识谓了别所缘境(通指六识)。想谓取所领之相。受谓领纳所缘(上曰善恶未着故云非业)。行谓造作之心能取于果(思心成业善恶乃异。故云别因余如别述)。田下示立所以三心非业本不名持。但望受体说有持义。受下遮疑。以持是记业无记非持故(此由古谓但不作恶即名上持今约四心分为二别则无前滥)。次约行中。初科前明二持。上约四心拣去三心。下约三性拣去二性。以行心通三性故。止作下次明二犯亦约四心三性以拣行体。在文可分。注分善恶者以行心语通恐相滥故。三善同时而不相离。三恶相别其性相违。作犯多是贪嗔。止犯率由痴慢。一往大判非不互兼。前后中上文各据二行为言。则持犯不同。止作各异。此明四行间杂同时。即下自作教人自业相成二门之义。前后心者如初教人及后自作也。别持犯者一行之中兼异行也。言可知者义易见也。后约三业身口中二初明二持。次明二犯。言反上者行杀盗等名身作犯。不受食名身止犯。为口四过名口作犯。不作净语名口止犯。并略举事配。余者列说。意业中。意至身口名身口业。未至身口则名单意。此明诸篇远方便及恶觉不摄意默妄自覆等果头罪。初判不成。此通两宗所计。若彼实宗定无意业动色成犯。若约假宗思心成业。即指瞥尔名为单意。若下次明通成。筹度所为事名身口思。虽未动相即属身口不妨上文。若准戒疏上是初解。后复解云独头心念忽起缘非不名为犯。重缘向念可得思觉而不制约即入犯科。又云任情两取后为正义(顺今宗故)。指后说者即第七门方便趣果中。四明通塞。标中四行各立名塞。一行中兼有余行。或少或多皆号为通。初门唯塞。第三唯通。二四两兼。又二中通者持犯自通。三四中通持犯互通。如是求之。一心中初标唯下立义。言作业者此明行心造作通该四行。非谓作持之作。谓起心对境各局为言。不约前后相兼之义。若尔双持双犯如何明之。答。止作缘异还成不通。以下释所以心并境顿无此理故。若尔不学有顿犯者岂非境顿。如后明之。第二标中。但由境事容兼止作。故心随境行有双具。即前所明双持犯义。但心用教行二义相参。在文难晓。总分中。上释塞义。持犯相望善恶异故下释通义。持犯各局止作通故。推释中止作相滥无所简故。通答中。初约互收答。止中有作者若约教行。止中无作此据心用。义见下科。作中有止。教行心用二种皆具一下约句以简。上二句简二持。初云心别者止心离过。作心进修次境别者。止境是恶作境。是善下二句别简两犯。上句止犯下句作犯。次约行中。前明二持。即心用双持通一切戒修观。止缘通约化业。并非制教(准知心用止作则通化制教行止作唯句制教)。慈悲愍物行治杀。少欲知足行治盗。离染净行治淫。如实语行治妄。后明二犯。即约教行双持。然作犯中作恶须论犯戒。不学亦据制科。此虽教行乃约通论。后止犯中所举房长即是别戒。止犯有二。上明事法止犯。若下简不学止犯。上二句明塞下二句示通。虽不即成望后可说。各因不学遂致。为非亦止中有作也。问。教行双持别就戒本为有几戒。答。今为括之。僧残有二(二房制量有处分故)。三十有九(长衣月望长钵长药急施此五有净法。二离减六年皆有法开畜饵宝说净付俗)。九十有十二(说粗教尼羯磨开背。别德衣开二入聚制自足劝有余食法。残宿不受七日尽形口法真实净问主僧断事与欲)。提舍有二(尼指令诃此兰若制语知)。众学有一(杖囊羯磨开)。总二十六戒皆二持犯余并单持犯耳(昔记不以心用教行二门简之极为浮漫)。三教人中。标云皆通者由是教人。塞义不立。教他为所通。自作为能通。所通通多少能通唯一行。释中。初科文列四事。据具为言。乃至一事亦名通耳。杀生是作犯不乞是止犯。作下总示通义。自修止持。前教四事。同时成辨故。一行中通有多业。次余三中乃至者应云遣人作四事。已自坐诵戒。即作持中具四行。或作淫盗即作犯中具四。作图示之

自作教┐┌自作止持通四行(作意离过)　　　止持(令人漉木)

人四行││自作作持通四行(说净畜长)　　　作持(持欲僧中)

      ├┤　　　　　　　　　　　　【图】

皆通总││自作作犯通四行(自作淫事)　　　作犯(令人杀主)

十六句┘└自作止犯通四行(自起不学)　　　止犯(不乞造居)

四明相成。总指中塞谓自起方便。后趣正果即是自业相成。此如常途。故云易解通义如前。一中具四故云无异。自业与教人事有不同。故云相别。如下可见。示相中。初四句即列四行。当自分之。禁沙弥者即作持也。律制教沙弥常须禁闭在房故。此下二句总示。比四者是前方便后修止持。前四同就。一中通四。余三同此。乃下指余三行。类准作之亦为图相

自业相┐┌后修止持通四行(作意离过)　　　止持(自安漉具)

成通中││后修作持通四行(乞法造房)　　　作持(禁闭沙弥)

      ├┤　　　　　　　　　　　　【图】

四行总││后修作犯通四行(自盗他物)　　　作犯(自安杀具)

十六句┘└后修止犯通四行(作意断学)　　　止犯(现不与欲)

点示中。前第二门具通两种止犯。后二并约造作。不论不学止犯。问。如教人事已自起断学。何有不得。答。能通可说文点所通耳。五渐顿门。就心中此门不约造作成行。但望起心总别以明顿渐。正明中。初列四顿。若下次指四渐。但望一境为言。问。遍通诸境可名为顿。或缘三五起持犯心为渐为顿。答。但一名渐。自二已去皆名为顿。显意中。此论持犯。但望起心与体违顺不同次科对事造作。应知二持心约即约通持。望本受体尘沙事法发无边善。两犯亦尔。若论作犯对缘正作自随前犯。此中止是泛尔起心。可望本受通犯吉罪。止犯顿渐如下别解。次对行中。事相各别心不同时故唯渐也。但明三行止犯一行以涉义门。在下别解。二持。可解。修慈是作收作成止故是止持。作犯中。初示渐义。且下举事以显。初别举杀戒。七心即三不善单复历之。四下指余诸戒。男子五十六。女人六十三。七杀在上明之。故男四十九。女五十六也。指如前者释相初也。止犯中。若据事法止犯唯渐非顿。合在上科文略不出此门。唯明不学止犯。四句即下四科。初门泛论渐顿有二不同。一者先后即是此门。二者一多即如次门。文中不学先起者。此望初作断学心也。准义钞先起下有故顿二字。文脱。无知后生者。先不断学不结无知。必假前成故是渐义。三根不同如后所辨。文下引文证渐。别解不学中。初总标如下别释。又二初明顿犯。云下释渐犯。无知中。初标谓下释。不学约心无知随事。心有总别故。通渐顿事不并修故唯局渐。又不学罪凡经两结。若初起心渐顿随犯如此所明。至后无知随事复结。如下句法。示罪中。以古今异判故。问。辨之。答中。初出古解。今下正判初句明不学一品。无下明无知重轻。引律证重即不摄耳戒。疑犹涉解故罪轻降。问。不学罪为出何处。答。受戒说相即制依师。今违此教故结吉罪。分齐中。就教为二。初标章学下正释。上明不学。学谓持奉必无中废。故言始终。始据初受终约尽形。下明无知。限五夏者受戒法中制五夏学。有所未知。未即结罪。五夏已后于事不了。显是解慢故随结犯。对行中。五夏离师此据教限。若约成行至圣乃已。虽非违教非不违行。文中初标恐下次释初叙立。逸荡是纵放。自持．齐．圣．即贡高。优劣不限夏数。但优于己递互相师。故云相降。文下引证亦出受法。依止须具三德。一满十夏。二有智慧。三勤教授。至法身者不必一形。况复如来以法为师。自余凡愚岂能自立。约根中。初标。若下释。若论不学通据始终。三根无异。无知之罪位分三别。上根不待五夏故云始终二罪(有云顿得二罪非也不学有顿无知无顿)。中根五夏后结(义见前科故不复出)。下根一向不结。文明利钝不显中根。义取前科则三根备矣。可忏中。初标。问。二下释。通初句总示对破古解。古谓不学可忏作心欲学断相续故。无知不可忏欲知未了。无有断义故。不可忏后缘得解即是解惑相除。复不须忏(由解除惑罪无依故相字平乎)。今直出正解。古解如义钞引之。如下别显初明先犯。若下明后断。以才起心学即无无知。二俱有断故皆可忏。六明优劣。持犯各十门。初持十门一一门中。皆通二持并见优劣之义。约法中。初科威仪者随境。别护禁身口故。护根者通摄六根。制于心故。定共与禅定俱发故。道共断或证道同时得故。上二散业。三是定业。四无漏业。据戒唯有三位。上二并得别脱。但约内外两凡粗细分之。威仪通凡圣道共唯局圣。中二相望通局可知。次科初以四戒配对三位。外凡散修事观。未缘谛理无实德故名为假名。即五停心总别相念及薄地凡夫也。内凡多在定心。缘四谛境分见真理名为和合。即暖．顶．忍．世第一也。初果已去证真谛理号真实僧。德下父约三位显示优劣。初劣后胜。中二两通。乃至者略于定法。内凡两戒复须分之。次门初约四圣以分道共。自有优劣。三果谓三位果人。比降渐劣。企望也。望上进求德未圆故。次内凡中。二戒通四人。世第一为胜。暖位为劣。中二可知。外凡威仪三位亦尔。若约通论唯无学为优。五停至劣。中间九位可以比知。问。二门并明人法如何取别。答。前是约位显法。后即就位细分。第三门前通凡圣四法为言。此局下凡别脱以辨别脱。又四。五八对在家二众。十戒对下三众。具戒对僧尼二众。约体四位虽同就人七众乃别。初劣后胜。中间可知。四中。前通道俗。此下七门据文虽通约义在道。文中分二。初约所犯轻重。二约能治难易。五中。初科善心且约治淫。余皆类准。离染净行即不净观。不善心者为求名闻利养人天乐报。然戒序中名誉利养死得生天。彼谓持戒冥感非是恶求。无记且举狂睡。不缘善恶。泛尔奉持并无记摄。次科上二句示优劣。言作持者。作即行心起护通该二持(旧以作持一行释者为名误也)。谓取作心比校故有三品优劣。善心为上。不善为中。无记非业为下。若下会同。以三心约业优劣乃珠。二持就制顺教无异。六中。四种皆约标心期限故名分齐。初劣后优中二可会。若论业行初不善业。并四趣因。二三世善。人天分之。四无漏业三乘因本。初谓邪谄希利有如贼焉。望教无违亦名持戒。二谓常畏罪报无别所求。三据戒序。四准律序。彼云除结无挂碍。传着由此解。此明凡夫禀持别脱。远能趣果非定道戒。七中。烦恼重处为善者希。复由苦逼心必猛盛。所以独胜。余二弱者烦恼轻故。北洲难地。故所不论。经云。南洲一日一夜发心修行胜东西二洲五十小劫是也。八中。初标前后即约时也。次释有二。上约在灭以论。下约三时而说。正法千年具教理行果。像法千年阙果。末法万年阙行果。人根转浊。渐劣可知。以下引证付法藏传第五祖师。度人既多时。人号为无相好佛(行化同佛但无相好)。掘多意谓与佛同等。时有老尼。见佛在时事多往问之。彼尼先以器盛油安户扉后。掘多入房倾油数滴多问尼云。佛在世时所化何如我耶。尼云。佛世六群数入我房未尝倾油一滴。今尊者弗及六群。钞撮其意如文所云。掘多亦云鞠多。九中。约罪则性强遮弱。约治则遮优性劣。故云互也。十中。篇聚准上两意互论优劣。第二犯中十门初门为三。初学．无学．相望。无学见思已尽故无故犯。事习未亡故容有误。三果残思未尽容有故心(上二但犯遮戒)。初二两果欲惑未尽故心犯性。但不造他。复不结业。不受总报。与凡为异(须斯二尼怨逼受乐如受戒引)。文云三果亦指三位。次约圣凡相望。圣人见理业不集故。内凡未证惑全在故。三约内外相望。乃至者合云内凡分见真理。定慧力强故轻。外凡未缘谛理事行道劣故重。上约四位相望总而为言。无学最劣。五停至优。中间互通。准前可解。文中且据行位故至外凡。更通簿地极为优矣。二中。初止作者约心对事。下故误者唯就心论。该上两犯各通二心。三中。指前即篇聚中不善为优善心为劣。无记至劣。四中。指篇聚者。犯前戒分重故为优。犯后威仪轻故为劣。又复统约篇聚夷优吉劣。迭望可解。五中。犯遮罪轻。但违制教犯性罪重。制业俱违指智论者文见忏篇。六中。指前持者佛在根利犯轻。灭后渐浊犯重。三时相对轻重亦然(准约三方南优余劣)。第七标中。谓心境相望或等或互。以显优劣。引论中。初准文通示。以罪假缘成缘即心境境是外缘。故云托也。心是内缘。故云关也。心起不常故有增微。境缘非一故有优劣。或下历句别简。初句俱优下二句互有优劣。义立俱劣一句。如非人作畜杌想之类。论下点上论文。语通篇聚。句中且约杀戒显相。故别历四重诸余例通。淫中。初句通摽。畜下别简有四。初句简异类理加非人。次于畜趣二人中简道俗。三道俗中各简持破。在家更简无戒有戒。持中复有士女五八。出家先简五众。大僧最重。五中各有持破。四持中简凡圣。薄地持戒外凡已去乃至无学陵辱极重。末句总示。重同谓制罪。淫不简境皆犯夷故。报异谓业道业有优劣。受报不同。后三制报俱异。可知。盗中三。初简趣亦合加畜为首。二人中简凡圣。三简三宝。佛轻法次僧重。如释相说。三中。引论唯简邪正。人轻蚁重。且据业论。不约制教。准义亦合约趣。道俗持毁凡圣简之。文略不出。所以杀阿罗汉出佛身血。皆在逆收。岂非重也。六足毗昙成论自指六足者。即论别目。七论共为一部。后一发智论为身。余六如足故也(简佛毗昙及婆沙杂心等毗昙故)。四中。三趣同盗人则反之。如文所显。又出家中五众乃至圣人渐轻可解。若如五分僧中妄语重百罗汉前。故知诳僧极重。上四但出境之优劣。心随境故重轻可知。若约互论如前作句。无不通晓。第八标中。制据律刑。报约化业。或等或差。故须简辨。随约重轻以分优劣。四句并出母论。初句为二。前举戒示相。二引论证成(下二同此)。遮恶制残故知不等。下篇掘坏类此明之。论文上二句证犯残。上句示异异业理故。下句释异。下二句证招报。上句示异异制教故(得罪者即今业因以能招报故云报异旧云将来得罪法异即以报为罪非也)。下句释异果由因克。因即心业非关制教故。次句初标。如下释分文。同上。打此丘等者。等取杀畜饮虫之类。论文分释二亦同上。三中合明二句。初双示上句。初篇易解故但举次篇。漏失．欲染．二谤．坏众．二粗．四谏．下篇性业例亦同之。下句有二。上是无记下约善心。此下合证。即制教业道二俱等故。第九标中。前科对境。此独论心故云单也。三时初方便时二根本时。三成已时。如善生者示所出也。且约杀者余可准也。心念不常前后具缺。不出八句。括之斯尽。初句历示三心重相。尤即训甚。但非极甚即是轻心。然极甚难明。略须示相。但约起心念念不间。色心躁闷不愧旁人。神思昏迷都忘善事。奔趋前境畅悦己情。三邪见居怀拨无因果。向亲姻作秽对塔殿行非。凡此用心皆名定业。能牵来报。纵忏不亡。以此自量何容轻动。识心之士岂不畏乎。文中句数交络欲令新学易晓。为图示之

初一句三┐┌方便┐

        ├┤根本├重

时俱重─┘└成已┘

                ┌方便┐

                │　　├重

          ┌初句┤根本┘

          │　　└成已─轻

第二三句┐│　　┌方便─轻

        ├┤中句┤根本┐

二重一轻┘│　　│　　├重

          │　　└成已┘

          │　　┌方便┐

          └后句┤　　├重

                │成已┘

                └根本─轻

                ┌根本─重

                │方便┐

          ┌初句┤　　├轻

          │　　└成已┘

第三三句┐│　　┌方便─重

        ├┤中句┤根本┐

一重二轻┘│　　│　　├轻

          │　　└成已┘

          │　　┌成已─重

          └后句┤方便─┐

                │　　　├轻

                └根┘

第四一句┐┌方便┐

        ├┤根本├轻

三时俱轻┘└成已┘

若以四位分之。上句最优。下句至劣。中二通优劣。若约八句论之。则句句相降。中间二位各有三句。并依重轻次列。比之自见。第四中。引诸经律举事显相。虽怀怜愍非无杀意。俱轻可知。会通中。初正明。谓若依律制则无轻重。今取心业故分八句故。下引证律据制罪。人重于畜。论就心业畜重于人。第十门标中。有心通含轻重。无心与前为异。历句并同

初一句三┐┌方便┐

        ├┤根本├有

时俱有心┘└成已┘

                ┌方便┐

                │　　├有┐

          ┌初句┤根本┘　├四戒俱重

          │　　└成已─无┘

第二三句┐│　　┌方便─无┐

        ├┤二句┤根本┐　├四戒俱重

二有　无┘│　　│　　├有┘

          │　　└成已┘

          │　　┌方便┐

          └三句┤　　├有┐

                │成已┘　├初戒重余三方便兰成已吉

                └根本─无┘

                ┌根本─有┐

                │方便┐　├四戒俱重

          ┌初句┤　　├无┘

          │　　└成已┘

第三三句┐│　　┌方便─有┐

        ├┤二句┤根本┐　├初戒重三戒方便兰吉

一有二无┘│　　│　　├无┘

          │　　└成已┘

          │　　┌方便┐

          └三句┤　　├无┐

                │根本┘　├初戒重三戒成已吉

                └成已─有┘

第四一句┐┌方便┐　　淫戒怨逼

        ├┤根本├无　禁心三戒

三时俱无┘└成已┘　　始终迷忘

优劣之义亦如上明。若八句相望者但以第二位中后句在下。第三位中初句在上。则次第义便。问。下句无罪岂名犯劣。答。但望教开故无有罪。非不造事故入犯中。引例中。欲示此门有所据故。本作念者即方便时。正妄时知即根本时。说已即成已时如小妄中具引。料简中。初科可解。应知。前约化业。此据制教。次文初牒前。对上轻重。故云后明(或可别点第四俱无)。或下示相。初句别简淫戒。此门明淫。并据怨逼三时有无。若约自造境合即犯。不约三时。境想不开无心亦重。故非所论。及下合示三戒。通约迷心不了前境。又复淫戒于三时中随有一时。无非皆重。俱无方开。余之三戒重轻不定初有余无。或吉或兰并方便故中有余无皆重。并根本故后有余无。皆吉并随喜故统约十门。二三四五十并就制教。初六七八俱通化制。第九唯局化教。如是寻之

第七门五章教义共聚一门。故云杂也。标中。初是通犯枝条之罪该一切故。下皆别犯因果异故。二即方便。三是根本。四即简辨因果轻重有无。此之三科并义通事别。第五杂中复杂以持犯义广不可具彰。故揽诸目总列后门。示其不尽故也。不学中。初二句标示难解意。令学者用功精究。下二句分章即下二科。叙结中。初句牒章。谓下释义。先明学者开迷。若下正叙不学结犯。初中文为四节。初句示其从始。次句明其达教。于下二句明随行容迷。上句谓缘境心差。下句谓对治力弱。随下一句指开犯所据。律中诸戒之后皆有境想句法。既开根本故无枝条。不可学迷据此而立。如第四门所辨。次正叙中亦四。初句同前。余三翻上。由从也。次句愚教。三谓行违。素既无知故不论迷。佛下引据。问。何名为学。答。凡学有二。一教二行。教以照行行以践教。非但寻文即名为学。故疏云佛立教相止为奉行。若但读诵非本意也。如戒名众学。岂但读文耶。又若徒行复不名学。纵令持奉犹不免过。疏云若于二持虽不违负望非明决不名为福故。知学者止是称教修行。教行相循方名为学。至如颜渊好学不迁怒不贰过。杨雄谈学行之为上言之为次。在儒尚然。况超世拔俗之教而专以诵文为学耶。今时学律解无所晓。行不可观。放情造过。殊无惭耻辄谓我是学人免无知罪。此乃自欺罪何可免。又复矜持。吾纵犯过业亦非重犹如铁钵入水能浮。此又不闻。净心诫观云知而故违重不知者。今欲晓下句法必须准律分相。但取下坛已来期心持戒专依师范咨禀法训竞竞守护不敢妄违。则名为学。此分三种。一者久学解行成立如文所叙。二者初学虽学未通如渐顿说(上二依三学次第学)。三者夫学谓勤求道果期后习。律如毁毗尼不犯所开(此开不次第学)。如上三人一向不结不学无知。次明不学亦分三种。一者始下坛场。或迹混流俗。或越学余宗。或礼诵等业忽慢或律。都无知者如文所叙。二者虽复学习不专持奉。目瞩耳听心背行违知而故犯末世多然。准上流文不名为学。三者先曾乘持守心不固。中道而废还为不学。此等三科一切事法随有不了。若持若犯皆结二罪。如此格量粗分途径矣。问。下开句法为是学人为不学人。答。此科正论不学无知结犯分齐。学人十向无罪何用句法拣之。古来章记例以学不学人相参而说传迷来久。见此好为一悟。例开中。初科。上句结前。次句生后。罪相交杂。非句不辨故云须也。今下示所立。标云今者简诸古师。句法异故。此二九句即能所体状相对而论。所体有二。即事与法事法之下各带犯相。能体有三。一识。二疑。三不识。以此三心历事历犯各有三心。交络互织则成九句(法中亦尔)。即上事犯心容迷倒。复无九句。此之二九披括心境。用历一切尘沙事法检察心行。无不通达。事法无量二九遍该楷模一定故云方轨。且下例通据一事者。谓举少出法。非定一事。如下止持作犯略举杀盗。作持止犯但引房长是也。通余戒者戒相万别句法齐通。以通贯别无不尔故。止持标中有无者。识则俱无疑。及不识俱有。轻重有二。一者不学轻无知重。又无知中疑心轻不识重。可学中初科初句标位。次句总示。上下列句作图示之

上品┐

    ├识事识犯(无罪)

一句┘

      ┌初识事　疑犯(二吉)

中品┐│二识事　不识犯(一提一吉)

    ├┤

四句┘│三识犯　疑事(二吉)

      └四识犯　不识事(一提一吉)

      ┌初疑事(二吉)　　　　疑犯(二吉)

下品┐│二疑事(二吉)　　　　不识犯(一提一吉)

    ├┤

四句┘│三不识事(一提一吉)　疑犯(二吉)

      └四不识事(一提一吉)　不识犯(一提一吉)

释中。但牒不识犯不犯等。语通事犯。以止作二门一切事法随一事法必兼于犯。且如淫戒。犯不净行共畜生等即是事也。波罗夷者即名犯也。乃至众学齐整着内衣是事。应当学即犯。此就总论。若约别说。一淫戒中自造怨逼。方便重轻。境想差别。种种别相。皆名为事。法亦如之。是如事法乃有无穷犯则不出六聚。犯谓不犯者。如堕人胎与杀具等。谓为无犯。此下合有不犯谓犯。如盗无主谓犯夷等。轻谓重者。如盗鼠物言犯重等。亦合云迷重谓轻。如盗四方僧物犯兰等。疑中有无即犯不犯亦应四句。但是迟疑非全不识。临文自说。避繁且止。罪数中。初料又二。初别示。此下总合寻图可数。拄分轻重显上总数。次科初二句举宗。谓对境守戒。不了事犯虽枝条有犯望体本名持。上下分品戒疏谓之三品持律。皆下遮疑。恐见三品谓为多事。应知随止一事九心不同且如止淫。九人各解。但望结罪有无多少故分三类耳。问。疏中既云三种持律。那云句法唯不学人。答。虽是不学对境止非。本罪不犯故名持律。识事识犯即同学人。精持无异故云上品。然此九人虽容有识无非断学。皆不学人。问。前约持戒以定学人。今既成持何名不学。答。非谓不学一向无持。非谓学人永无有犯。但望学心有进有止故两分之。问。既是不学何有事犯俱识。答。如前所出三种不学。自可明之。次不可学标中。事罪各三心即用六心单双互织故成九句。同前可学。但列品异耳。上品三句(初句即前上品一句。后二即前中品前二句)。中品三句(初句即前中品第三句。后二即前下品前二句)。下品三句(初句即前中品第四句。后二即前下品后二句)

上品┐┌识事　识犯

    ├┤识事　疑犯(二吉)

三句┘└识事　不识犯(一提一吉)

中品┐┌疑事(开迷)　识犯

    ├┤疑事(开迷)　疑犯(二吉)

三句┘└疑事(开迷)　不识犯(一提一吉)

下品┐┌不识事(开迷)　识犯

    ├┤不识事(开迷)　疑犯(二吉)

三句┘└不识事(开迷)　不识犯(一提一吉)

问。何以二九列品不同。答。作犯门自说。问。此不可学既是迷忘。何得有识。答。三心交络作句须尔。其实识心非不可学。问。前云随戒境想唯开学人。今不学人何以开耶。答。前文叙结且据大判。不妨不学准例同开。若以义求则迷事不别。若取文证则业疏显然。临文自举。此不繁引。问。前后句法并约三心。如何分异。答。识心是同。疑及不识则别。前是迷教后是迷心。问。旧云明白心中成可学。迷忘心中故不可学其义云何。答。如前可学识事识犯可是明白。疑及不识则非明白。故知不尔又迷忘之心是不可学。岂得迷忘成不可学。义亦不然。疏钞两文并无此语。今但准下分二种迷。前九名可学迷。后九名不可学迷。问。二迷何别。答。前迷是愚教。后迷即昏倒。问。后九迷者必须先识后容起迷。学人可尔不学应无。答。前明不学自有解者。从先不解亦容有迷。如主无主想人非人想。临事即生岂待先学。如是思之。示罪中。初正示。寻前图相对文可晓。三个初句并无罪故指下二句。疑不识别者示犯。上二心对事。是总故犯云别。亦下结宗。义同前示。事开中。初科但明事开。准疏续去罪是可学。若有迷者皆结其罪。披则具明犯结。又云由不识事境非可学(事开)。不妨于犯是可学故(犯结)。有斯明据复何所疑。问。一等是迷。何以开结不同。答。事是现对。造修心想容生遗忘。犯是冥缘教相有迷犹是无知。纵令先已学通还制后心怠堕。细详圣意谅不徒然。有人言前九句结不学人。后九开学人。以不学人先既不学无迷忘故。更开犯上十二罪。今谓且学人生可学迷尚不结罪。那得迷忘方欲开罪。又若开十二罪者。则句法俱无有罪。用立何为又有人云今是迷心不迷教。学人须于事上放十二枝条。此中顺古且说事开犯结。若今师以迷心望之则事犯根条俱放。岂有事开犯结乎。且罪是佛制。那得由汝辄自放耶。又疏钞皆明事开犯结。汝反攻破岂不公违祖训。又若以此为顺古则作犯门中辨十二罪。文极详委皆应是古。则此一门都无今义。下文嘱云不知镜不。岂令镜古耶。嗟乎世之讲学多习旧迷但务守文。宁思开悟自缘宿善滥染祖乘。粗能考校古今剖决可否。尝形笔墨曲尽是非。虽或相从鲜能详究故兹略示。犹愧繁词。信乎持犯之相实深不学无知微隐。指唯标月书不尽言。必欲通明终须面扣。初问中。准律境想难上事开。初作本迷后心释。言律结无罪者。异境后心律不结故。亦制犯者准杀非人。相传犯吉故。答中。初示有无所以。言心犯者以有杀非人心故。结吉罪然下正答通来问。初约根本通前事开。正罪即根本。莫下次约罪境答上有无。次准戒疏约转想前心释。问。云律结无罪者如盗戒无第三句也。亦制犯者即杀戒第三句结偷兰也。答中。云结心犯者前心方便也。非罪境者始终迷心也。故戒疏云然彼迷心并不结犯。皆约前心方便为言(疏文)。且存两释。学者思而择之。对简中。以前九句疑及不识本是愚教皆可学迷言同义别。故持简之使无相滥。法事者法即是犯。次引难有二意。一为古师于作持门中不通不可学。今欲准事例法并通二九故。二为至后作持不复重出。欲明句法开结理齐故。文云若尔者牒前缘罪有无义也。二房处分望初篇杀盗。故云后也。杀盗制止事。处分听作法。故云缘法也。处分五句境想。文引二三两句。不犯重者即开想转不至残也。言亦是者比前不结正也。制罪者二句皆结兰也。何为二字正是立难。意谓若云杀缘罪境故有犯。盗非罪境故无犯者。处分缘法亦非罪境。理应无过。何为结兰。是则缘法不开迷耶。答中有二。初示此门。言且据者未暇兼明也。必下指后门。如所引者承前难意也。对法有二九者。此显作持通不可学。与古不同。既立迷忘。比今止门开结无异。是则律制偷兰亦为前心方便。至于迷想俱无有过(以人妄解故特委释。或引戒疏问答。相比者而不知彼此难势自别。致使寻求。无由可晓)。作犯标中。准前名体持犯各明此论句法。持犯间列者。欲显句法同流相翻易晓。同异中初指同。但下示异。初中标云法事者文多法字。今以二意定其传误。一检钞前后止持作犯并不言法。戒疏方立未可预标。二比前止持亦单标事。两门体一。岂得相违。用此以求故须制去(或可准前。目于犯法旧作恶法解者非)。恐新学难晓。更为列句。准止犯中犯门以罪多为上。可学九句理应倒列。今指同前。且依上出。不可学九则不通倒。思之可知

初可学九句

上品─┐

      ├识事识犯(犯根本无枝条)

一句─┘

      ┌识事(根本)　疑犯(二吉)

中品┐│识事(根本)　不识犯(一提一吉)

    ├┤

四句┘│识犯　　　　疑事(根本二吉)

      └识犯　　　　不识事(根本提吉)

      ┌疑事(根本二吉)　　　　疑犯(二吉)

下品┐│疑事(根本二吉)　　　　不识犯(一提一吉)

    ├┤

四句┘│不识事(根本一提一吉)　疑犯(二吉)

      └不识事(根本一提一吉)　不识犯(一提一吉)

二不可学九句

      ┌识事(根本)　识犯

上品─┤识事(根本)　疑犯(二吉)

      └识事(根本)　不识犯(一提一吉)

      ┌疑事(开根条)　识犯

中品─┤疑事(开根条)　疑犯(二吉)

      └疑事(开根条)　不识犯(一提一吉)

      ┌不识事(开根条)　识犯

下品─┤不识事(开根条)　疑犯(二吉)

      └不识事(开根条)　不识犯(一提一吉)

次委释中。可学易解不劳解释。不可学九上品可见。疑及不识罪相难明。故须特简。罪相中初科为二。初明本迷。除淫酒者此二不开迷故。若下次明转想。如前作人想后作非人想之类。前心犯兰故云方便。后心无犯即是开迷。若不差者或约转迷还复为识。或约先期后迷亦犯(如前随相摩触梦失之类)。或不造者。即是息心。或善心息。或缘差息。结品中。初分品位。上品有三根本及四枝条。共七罪。则犯多为上也。疑及不识罪量一等。然律境想疑定有犯。想则不定(想即不识)。以容迷转有无不同。故下品云或无罪也。对下次例通止犯亦由古判。止犯位中无不可学。下文不出故此点示。前止持中指后作持。今作犯中类通止犯。义意颇同。思之自见(旧作恶法释之误也。又以口家四过为恶法误又甚也)。辨句法中。初科为二。初别示不同。前明可学。但示上品。戒疏云中下各四者。由缘一事带疑不识。交络互明。出其犯相。次明不可学。总示三品。一事生者此明缘事三心不同。故分三品。一一事下各有缘犯三心。故云容兼等也。戒疏云。由不识事境非可学。不妨于犯是可学。故致列其相。事总而罪别(一品之中缘事是一故云事总。缘犯三心故云罪别)。结下总明所以。次科结数中。初文前示罪数。识犯在初故云下二心也。以下示犯结所以(古记放罪至此。岂不疑乎)。故下引文证犯。上是律文。若下即戒本文。示体中。以古师云不学可忏谓是究竟无知不可忏谓是方便。故此但明无知耳。初二句判定。若下三句反释。谓后不疑及识既无别有果。可验前罪非是方便。前下遮疑。上云一向无罪。恐谓后识都无犯故。辨句法中。上中二品罪相自定。下品不定故须料简。初问作犯立句必约有罪。下品无犯不应此门。答中。初纵后夺。谓若望事开。则可除之。由兼犯结还须具九。初难二犯行别各摄所宗。如上所通。岂非相滥。答中。初正答。枝必随本从本为言。又下转释。恐谓开迷何有根本。然虽迷忘不结正罪。何妨造境得名作犯。次难中。若兼止犯可如前言。下品初句既无枝条。理须除去。答中。指如前者即上相从根本之义。下云相从造事亦得说九是也。次解中。前文二局。一单约本迷。二定须九句。此解反上。一兼通转想。二作句不定。文分为二。初叙可学者。此中正意料简后九欲彰两位定不定别。故先示之。不可学中三位分别。初约本迷转想对明六九。若下次单就本迷后心明六九。若据律文后心无罪。今取心缘罪境义结吉罗。若兼下三就后心无罪明八九。结告中。初句示前委曲。次句审问学者。下二字劝思。目视其文耳听其说心思其义。此为学之大端也。文是色尘。说是声尘。义即法尘。见闻局塞所解粗疏思测虚通所得深细。虽根性各异而大分多然。故劝思之。意令精考故也。上来诸文止为不可学中事开犯结罪相有无。故兹辨示。文义详委嘱累深切。古今讲解不知自误。反谓诸文皆是顺古沈罔祖训。壅塞来蒙。愿速改迷无宜谤法。作持中。古师唯立可学。今先依彼具出可学九。至后方立不可学九。欲使是非两异今古双明立破俱存取舍无惑故也(下止犯中亦同比意)。释中。初科为二。初叙略上三句明事法句别。但下明略出法句。明用别者此明事法异也。且如房戒尺量是事。白二是法。长衣过日是事。说净是法。等阶降不异者此示作句同也。唯对可学者彰古局也。今下指例。初句标今略示。所下例前广释。上二句指同。言所以者括前有四。一者辨释疑不识义。二者显罪有无多少。三者结宗。谓不犯本罪名为作持。四者分品。谓三品作持等。次此下点异。列句中为图示之

可学九句

上品┐

    ├─识法识犯(无罪)

一句┘

中品┐┌识法　　　　　疑犯(二言)

    ├┤识法　　　　　不识犯(提吉)

四句┘│疑法(二吉)　　识犯

      └不识法(提吉)　识犯

下品┐┌疑法(二吉)　　疑犯(二吉)

    ├┤疑法(二吉)　　不识犯(提吉)

四句┘│不识法(提吉)　疑犯(二吉)

      └不识法(提吉)　不识犯(提吉)

不可学九句

上品┐┌识法　识犯

    ├┤识法　疑犯(二吉)

三句┘└识法　不识犯(提吉)

中品┐┌疑法　识犯

    ├┤疑法　疑犯(二吉)

三句┘└疑法　不识犯(提吉)

下品┐┌不识法　识犯

    ├┤不识法　疑犯(二吉)

三句┘└不识法　不识犯(提吉)

前止持中。指如后者即此所立不可学九。则明缘法同有迷忘。法开犯结与事不殊。以异昔人局论可学故。戒疏云。法虽可学迷倒忽生。佛开不犯不同昔解。是以律中不处分想疑。皆非残故。止犯中。前明八九即古所解。后明二九方是今义。事法止犯中。初科上中二品罪数如文。下品一句举法显相。以明罪少故为下也。显异中。初征对前作持顺倒别故。以下释所以。中品不动。上下通倒。文中但出上品罪多。中下渐降则可知矣。问。止犯既尔。作犯如何。答。两犯是同准须回倒。而作顺止倒者。欲彰顺倒皆无在故。次八句中。此谓随对事法心缘不解。结不学无知。犯门解义必须有罪。既无根本。下品不立故唯八句。二九中初明立句。言对事者止犯有二。事法止犯此约造修。不学止犯但望昧教法。及不学如上所明。故但标事以事例法亦具二九。不学唯八不通迷。故如下举事证成。长衣．覆罪．故犯．忘．开并通二九。前云对事。后举说净发露。乃是制法。由此二戒具兼事法故得互举。今且依法列句。事准作之

可学九句

上品┐┌不识法(根本提吉)　不识犯(提吉)

    ├┤不识法(根本提吉)　疑犯(二吉)

四句┘│疑法(根本二吉)　　不识犯(提吉)

      └疑法(根本二吉)　　疑犯(二吉)

中品┐┌不识法(根本提吉)　识犯

    ├┤疑法(根本二吉)　　识犯

四句┘│识法(根本)　　　　不识犯(提吉)

      └识法(根本)　　　　疑犯(二吉)

下品┐

    ├─识法(根本)　识犯(无罪)

一句┘

不可学九句

上品┐┌识法(根本)　识犯(无罪)

    ├┤识法(根本)　疑犯(二吉)

三句┘└识法(根本)　不识犯(提吉)

中品┐┌疑法(开迷)　识犯(无罪)

    ├┤疑法(开迷)　疑犯(二吉)

三句┘└疑法(开迷)　不识犯(提吉)

下品┐┌不识法(开迷)　识犯(无罪)

    ├┤不识法(开迷)　疑犯(二吉)

三句┘└不识法(开迷)　不识犯(提吉)

戒疏云。如昔解云止犯法中无不可学。今言迷倒随位皆有是也。指通中。初句指前劝学。随下举一类通。问。今家句法总有几句。答。若对四行止持作犯对事各有一九。作持止犯并对事法各有二九。共四个二九。若依戒疏四行并通事法。则八个二九。若以二九通对诸戒则二百五十戒。戒皆具二九。乃至尘沙戒法尘沙二九。又一一戒下事法多别。随事随法无非二九。类通法界义在于此。第二方便叙意中。初示三时。即方便．根本．成已也。是下显制意。克犹约也。略如上者前优劣中引律小妄三时之文。前方便标问中通三方便。望后根本俱名为前。示相中。初科前引了论。五篇三位夷残有三。提及提舍各二。吉罗中有无不定。上二句明无方便。即思心犯也(彼论名轻吉责心即灭)。身口字下脱思字。若下二句明有方便。即恶作恶说也(彼灭名重吉对人方灭)。身口下多思字可移补上。篇聚中引云。若但心地起无方便。若动身口有远近二方便。引彼证此字误不疑。次引本律。且约初二两篇壅住者为言。据文但云不成偷兰不分轻重一不了也。又复不明罪数多少二不了也。亦复不分诸罪差降三不了也。卷初即篇聚中。次科。标中以了论三方便远是轻吉。次即重吉。近犯偷兰亦不分轻重。四分无吉。但云偷兰。今用十诵三品偷兰分配二篇。止取了论一吉。故云会通等也。如初篇远吉次中兰近上兰。第二篇远吉次下兰近中兰。寻文可见。远方便中初科。上三句示相。此下断罪(今约故误分吉。但是故心皆重不用了论)。故下引证发心即上方便。心念即果头罪。简异中初问。以菩萨十业后三通制今明心犯。大小滥故。答中初释。律制身口思者谓计度身口所作事故。此心粗着判属身口。心期身口故名期业。若下简单心。疏约瞥尔重缘分之。弥善。故下引证初善见中但以小机不堪深制且禁七支。望息粗非即名得脱。此文须通两宗所计。若彼有部定不制心。远方便罪犹须动色。了论空宗通制三业。但望瞥尔名不制心。次引律者即同了论。不动身口轻责心即灭。今此引证单心无犯。若据了论明判轻吉。况复今文令自克责。那云不犯。学者请试详之。次近方便在文易见。指例中上且约淫示相。三戒准同余篇不明。故须略指。僧残一吉二兰提下三篇例皆二吉轻重。多少不同可见。然残中三罪一同初篇。提下二吉止分远近。远则同前复合次近总为一吉。大相可准其义如是。释名中。即用了论成就随顺二义释之。初即成就义注指七缘。文见次科。若下即随顺义。根本中前明根本之相。初句通问谓下别释。初列示四重。如下总指诸篇。若下明揽因成果。简异他宗使无滥用。后方便中。不论篇聚重轻。并制一吉故云通也。翻前方便二三不同兰吉有异故也。三明具缘。标中语含通别二种。通则遍该诸聚名数齐均。别则随局戒条体相各异。凡于一犯考以两缘则成不历然。判断有据矣。叙由中。初标示业下正叙为二。初明作业成不。上明缘具成业。必下明缘缺不成。罪即恶业福即善业。此论成犯正明罪业。但缘构义同故兹通示。故下次明化制不同。初叙制教。上二句指律制。因缘则总通别。或可二缘不出心境。因即是心。缘即是境。为下二句显所以。即为二别。上句明制科楷定。下句显六忏不互。不下次简化教。彼明造业亦是缘成。但不局名数故为异耳。对上二别反为二通。一者罪通十业。二者忏通三世。次科通叙中。初总标依诸戒者二缘并出律文戒本。故别下二别示。初指别缘。有下立通缘。先示古立(旧云愿师立五缘。一是大比丘。二有所对境。三有心。四心境相当。五事戒究竟)。非无此义者示有可取。不尽非故。后进未知者彰其所失。未尽善故。谓人多承用。曾未思审。用今对校方显是非。今下次标今立。考下七缘自有通局。如命梵二难不开夷残。又下三篇不开性戒何须此缘。然今对别大约为言。故云遍六聚也。第一缘中。初句标缘。以大小虽殊尘沙遍发故通五众异上古师。余文简滥。初简非众。或是下简是众文列五相。即是四舍并下总结业思畅者。除命终他杀余三种也。二中重病即通标。颠下二句别显两相。若下正示缘相。显上重病皆不了知。第三初科。初标缘。非下示相。又二初遮简文列对境。四种无心律文所开据无方便。恐人妄谓一向无犯故云非谓等。若下显正。谓后对境虽人余心由先方便即心当境故皆结犯。如随相中漏触饮酒等及前通塞教人自业戒疏沙弥任运等类。然此缘所立正取期心。但始终相当于义易晓。所以唯明后心无记耳。引证中。初明先期后犯。文据无疑。逆重即业制二俱犯也。阿下引圣例凡。然罗汉梦犯本非方便。但取无记有犯例成上义。故云凡夫须准也。智论转释疑情。以无学结使已尽无睡眠故。准遗教论有三种睡眠。一从食起。二从时节起。三从心起。罗汉有上二。凡夫通三种。四五两缘不通者戒。先须料简。初对上二篇。唯淫怨逼时开命难。余并无开。梵难一切不开。次就下三篇一切性戒俱不开。三就遮戒非下三句所收者亦复不开(女三十开二戒九十十入成众学二十六戒。如下引配)。四中初文标释可解。次科性戒中。初正明又二。初总示性重且举杀妄显无开理。唯下别简淫戒。三时无染者虽开还制异遮戒故。不损境者出开所以简异余重一向无开。文下引证即初戒释同戒。文我为者辟大慈门也。结戒者授秘方也。宁死不犯劝令守护甚于命也。此证性恶不开命难。据本文意则通一切。遮中初总示。道下别释。初释上根不开非教不开。但上根之士重法轻生护遮同性故也。草系者彼论第二云。昔有诸比丘旷野中行为贼剥衣。贼惧比丘往告聚落即以草系之。诸比丘护戒不敢挽绝。中有老比丘语诸年少云。汝等善听人命短促如河驶流。设处天堂不久磨灭。况人间命而可保乎。既云不久云何为命而毁禁戒(此言切要故为具引)。海板者论云。昔有诸比丘与估客人海采宝。船坏时一年少捉一板上座不得板将没水中。上座语年少言。汝不忆佛制。当敬上座。年少思惟。如来实有斯语乃说偈云。为顺佛语故奉板遗身命。若不为难事终不获难果。便即舍板时海神感其精诚接置岸上。论文缘广。此略提名不复具引。故云等也(有云等鹅珠者彼乃护性非此中意)。余下明中下根通开。兼梵难者探示后开。并下根故。又复应知此明开不开者。即约机大判。后就下根自有开不开者。乃约教细分。五中初科。标名显相。妇女是淫缘。伏藏是盗缘。虫即杀缘。恶伴是破众戒缘。文下引证即安居中文。彼开破夏直去无罪故。次科总判中。初简上二篇。不下次简性戒。就下三简遮戒。文列三句。今引律文开者以义分对。言遮恶者谓事非极恶遮讥而制(辄教尼与尼坐与尼行。同乘船食家屏坐与女露坐观军。三戒入王宫等并开)。言事轻者(三十中离衣夺衣。九十中余语。二敷．强敷牵出房．覆屋．一食过受．食前后至他家．驱出聚．过受药．覆粗罪．与贼期二随举非时入聚。及众学中二十余戒)。言以轻遮重谓恐临重境预防轻过(共女宿未具宿。藏衣钵等)。如上三句无非过轻故开二难。不开反上者或虽遮恶而事重故。如掘坏．畜．捉．贩．贸．背别非残足索不受等例。或虽过轻而无开理。如三十中求畜制造诸衣戒等。及九十中水。击怖半疑恼减年。诸衣过量之类。本无命梵陵逼之义何有开者。请以诸意细寻注戒更自攻讨。次引论证开不开意。缓急随宜故非一概。缘即缘起如淫戒须提那。制即本制如云犯不净行。重制后因比丘淫畜复更前制如云乃至共畜生。制必摄护为急开为时缘名缓。一一戒下皆具此义。如序广引。六中初标缘。谓下释相。文举三戒境差方便反显不差方成究竟。此与第三似同。而别比之可见。七中初标缘。若下反释四义以通诸戒初总示。一下别释。前二事隔后二心止。又初三好心余非好心。二中缘坏离阻谓缘差也。疏云。如欲杀盗往逢异人。或恐有事。或要期未遂(即此离阻)。或刀杖毁坏(即此缘坏)。言强盛者疏名境强。如行杀盗反遭加害等。总结中初令依用谓须两缘可决犯忏不下止滥。第四制意中初叙须意。浟亦是漫。境想五句初句皆重后四俱轻。又第三一句有罪则出无罪则除。轻重有无对文可释。故下指所出。上二句示其通具。下二句点其所缺。委辨如后。次门五阶。篇聚境想数过尘沙。五位总收罄无不尽矣。又复此五不出二境。初总有情四开非情。四中二四并世法。五即制教。第三兼二。对下自明。内报六位从宽至狭。别对诸戒简练精详在此而已。人不见之但云万境不知何境境作何相。况复自有一境通多戒。如情中尼女非情衣食等。自有一戒而摄多境。如盗及漏失。通情非情等。自有一戒摄一境。如外道食入王宫牙角兜罗之类。是且举一条诸余例显。用前三句照会诸戒。通局之相如指诸掌。初四境中。初句示境。即是六趣或总三趣。若下且对初篇。四境无论男女。人中不简道俗大小内外。初戒齐犯可知。余三戒人境同夷。非人并兰畜则杀提。盗妄俱吉。故云升降也。又如摩触媒粗对趣差别寻前随相。道俗中三位。初唯对俗等取乞衣．增价．忽切乞绵乞缕．劝织．为女说法．学家过受之类。二唯局道谤收无根假根及残三戒。覆粗罪说粗罪打比丘抟比丘疑恼藏衣钵。等取夺衣嫌骂知事别众劝足击擽驱出聚等。三通二者与女宿通尼女。与未具宿及二粗语并通白衣及下三众。淫触可解。或有境通而制别者。如屏露坐同道行尼女各戒是。内外中。外即外道。自手与食唯此一戒。故云局也。内即内众。毁呰两舌并对比丘。大小中。谤夺如上。小中更兼随摈沙弥。形报中三。初局比丘。随顺即随举比丘且举一戒余者同上。二局尼众。同路即期行余名自显。更加与衣浣染衣毛等。三通两众。二粗僧尼皆提。色心中。初明色者淫尸既犯不必假心。文下引证。即淫戒境想初句。谓但是正道不问死活。四趣合作四境。觉睡未坏少坏。淫通四趣已见初科。此中所明在文不贯。漏失同者亦色为境。淫唯内色漏总六境。内外中间水风空处今就内色以论四境。多分坏白骨间皆漏失境故云仍宽。若据摩触亦通四女。触尸亦残理同淫判。自下次明心中。观即发诤戒望僧能观心成犯。许即回僧物望施心成犯。染心衣食即尼受染心男子衣食。犯残取彼染心为境。结示中上句结前。下句示略。外事中草木即坏生。及草上便唾入钱宝等物畜贸盗捉成犯。又水为境如水中戏大小便。火谓然火。又水风空盗漏皆犯。不受等九十。及众学等诸食戒并食为境。又食局正食者如足别背。余通正不正。或局时药。过受索美食是局七日者。畜长药是局尽形者。四月药是通四药者。即不受非时等长衣钵二离。月望急施等据事兼时。且从物论故云亦可也。此应更收毛绵乞求等诸戒。若约四事衣药如上。房如二房覆屋牵出安像等。卧具二敷兜绵之类。上明单外境。通下明兼二境。盗兼主物夺衣连比丘。虫水即二物取衣作衣浣打等皆可准说。约法中四。初中等取两舌口绮讥教尼拒劝发诤等。二中僧谏有五残四提一及与屏谏。第三更收摈沙弥。灭诤中自言觅罪亦可说也。第四十八法即破僧犯境。更兼同诵五六语及众学诸说法等。约时中。教尼日暮非时食夏岁不安居。尼提僧吉制出律中(有以岁为减年非也。以人年岁非时境故)。二三宿或同未具或在军中。残内二宿言明相者示犯分齐。及二入聚又长望二离减六年求雨衣洗浴等。约罪中。类取覆藏默妄。第三门标中。以律诸戒出没不定故须辨之。然今学者不看本律臆度暗指。错谬妄说都迷此门始终又意。今为具引律中句法然后寻文涣然冰释。勿谓繁费深愍后学事不已也

初篇四戒有五重

    初淫戒五句┐

┌──────┘

│　道作道想(夷)　　　　　　　　　　　道非道疑(夷)

│　道作非道想(夷)　　　　　　　　　　非道道想(兰)

└─非道非道疑(兰)

    二盗戒二重┐

┌──────┘

│　初过五四句┐

│┌─────┘

││有主有主想(夷)　　　　　　　　　　有主有主疑(兰)

│└无主有主想(兰)　　　　　　　　　　无主无主疑(兰)

└─二减五四句┐

┌──────┘

│　有主有主想(兰)　　　　　　　　　　有主有主疑(吉)

└─无主有主想(吉)　　　　　　　　　　无主无主疑(吉)

    三杀戒五句┐

┌──────┘

│　人作人想(夷)　　　　　　　　　　　人作人疑(兰)

│　人作非人想(兰)　　　　　　　　　　非人人想(兰)

└─非人非人疑(兰)

    四妄戒五句┐

┌──────┘

│　人作人想(夷)　　　　　　　　　　　人作人疑(兰)

│　人作非人想(兰)　　　　　　　　　　非人人想(兰)

└─非人非人疑(兰)

僧残中六戒有十三重

    二摩触戒五┐

┌──────┘

│　人女人女想(残)　　　　　　　　　　人女人女疑(兰)

│　人女非人女想(兰)　　　　　　　　　非人女人女想(兰)

└─非人女非人女疑(兰)

    三粗语戒二重┐

┌───────────┘

│　初约法四句┐

│┌─────┘

││粗语粗语想(残)　　粗语粗语疑(兰)

│└非粗语粗语想(兰)　非粗语非粗语疑(兰)

└─二约人四句┐

┌──────┘

│　人女人女想(残)　　　　　　　　　　人女人女疑(兰)

└─非人女人女想(兰)　　　　　　　　　非人女非人女疑(兰)

    四叹身戒五句┐

┌───────┘

│　人女人女想(残)　　　　　　　　　　人女人女疑(兰)

│　人女非人女想(兰)　　　　　　　　　非人女人女想(兰)

└─非人女非人女疑(兰)

    五媒嫁戒二重┐

┌───────┘

│　初约法五句┐

│┌─────┘

││媒嫁媒嫁想(残)　　　　　　　　　　媒嫁媒嫁疑(兰)

││媒嫁不媒嫁想(兰)　　　　　　　　　不媒嫁媒嫁想(兰)

│└不媒嫁不媒嫁疑(兰)

└─二约人五句┐

┌──────┘

│　人女人女想(残)　　　　　　　　　　人女人女疑(兰)

│　人女非人女想(兰)　　　　　　　　　非人女人女想(兰)

└─非人女非人女疑(兰)

    六无主房戒四重┐

┌────────┘

│　初处分五句┐

│┌─────┘

││不处分不处分想(残)　　　　　　　　不处分不处分疑(兰)

││不处分处分想(兰)　　　　　　　　　处分不处分想(兰)

│└处分处分疑(兰)

│　二过量五句┐

│┌─────┘

││过量过量想(残)　　　　　　　　　　过量过量疑(兰)

││过量不过量想(兰)　　　　　　　　　不过量过量想(兰)

│└不过量不过量疑(兰)

│　三难处五句┐

│┌─────┘

││有难有难想(吉)　　　　　　　　　　有难有难疑(吉)

││有难无难想(吉)　　　　　　　　　　无难有难想(吉)

│└无难无难疑(吉)

└─四妨处五句┐

┌──────┘

│　有妨有妨想(吉)　　　　　　　　　　有妨有妨疑(吉)

│　有妨无妨想(吉)　　　　　　　　　　无妨有妨想(吉)

└─无妨无妨疑(吉)

    有主房戒三重┐

┌───────┘

│　初处分五句┐

│┌─────┘

││不处分不处分想(残)　　　　　　　　不处分不处分疑(兰)

││不处分处分想(兰)　　　　　　　　　处分不处分想(兰)

│└处分处分疑(兰)

│　二难处五句┐

│┌─────┘

││有难有难想(吉)　　　　　　　　　　有难有难疑(吉)

││有难无难想(吉)　　　　　　　　　　无难有难想(吉)

│└无难无难疑(吉)

└─三妨处五句┐

┌──────┘

│　有妨有妨想(吉)　　　　　　　　　　有妨有妨疑(吉)

│　有妨无妨想(吉)　　　　　　　　　　无妨有妨想(吉)

└─无妨无妨疑(吉)

三十中一戒有一重

    三十回僧物戒四句┐

┌─────────┘

│　已许已许想(提)　　　　　　　　　　已许已许疑(吉)

└─未许已许想(吉)　　　　　　　　　　未许未许疑(吉)

九十中十五戒有十六重

    七说粗罪戒四句┐

┌────────────┘

│　粗罪粗罪想(提)　　粗罪粗罪疑(吉)

└─非粗罪粗罪想(吉)　非粗罪非粗罪疑(吉)

    十掘地戒五句┐

┌───────┘

│　生地生地想(提)　　　　　　　　　　生地生地疑(吉)

│　生地非生地想(吉)　　　　　　　　　非生地生地想(吉)

└─非生地非生地疑(吉)

    十一坏生戒二重┐

┌────────┘

│　初生重五句┐

│┌─────┘

││生种生种想(提)　　　　　　　　　　生种生种疑(吉)

││生种非生种想(吉)　　　　　　　　　非生种生种想(吉)

│└非生种非生种疑(吉)

└─二生草木五句┐

┌───────┘

│　生草木生草木想(提)　　　　　　　　生草木生草木疑(吉)

│　(生草木非生草木想吉　　　　　　　　非生草木生草木想吉)

└─(非生草木非生草木疑吉)

    十九用虫水戒四句┐

┌─────────┘

│　虫水虫水想(提)　　　　　　　　　　虫水虫水疑(吉)

└─无虫水虫水想(吉)　　　　　　　　　无虫水无虫水疑(吉)

    二十三为尼说法戒五句┐

┌───────────┘

│　日暮日暮想(提)　　　　　　　　　　日暮日暮疑(吉)

│　日暮不暮想(吉)　　　　　　　　　　不日暮日暮想(吉)

└─不日暮不日暮疑(吉)

    二十九食尼赞食戒四句┐

┌───────────┘

│　教化教化想(提)　　　　　　　　　　教化教化疑(吉)

└─不教化教化想(吉)　　　　　　　　　不教化不教化疑(吉)

    三十五足食戒四句┐

┌─────────┘

│　足食足食想(提)　　　　　　　　　　足食足食疑(吉)

└─不足食足食想(吉)　　　　　　　　　不足食不足食疑(吉)

    三十六劝足食戒四句┐

┌──────────┘

│　足食足食想(提)　　　　　　　　　　足食足食疑(吉)

└─不足食足食想(吉)　　　　　　　　　不足食不足食疑(吉)

    三十七非时食戒五句┐

┌──────────┘

│　非时非时想(提)　　　　　　　　　　非时非时疑(吉)

│　非时作时想(吉)　　　　　　　　　　时作非时想(吉)

└─时作时疑(吉)

    三十八残宿食戒四句┐

┌──────────┘

│　宿作宿想(提)　　　　　　　　　　　宿作宿疑(吉)

└─非宿宿想(吉)　　　　　　　　　　　非宿非宿疑(吉)

    三十九不受食戒四句┐

┌──────────┘

│　不受不受想(提)　　　　　　　　　　不受不受疑(吉)

└─受作不受想(吉)　　　　　　　　　　受作受疑(吉)

    五十一饮酒戒五句┐

┌─────────┘

│　酒作酒想(提)　　　　　　　　　　　酒作酒疑(提)

│　酒无酒想(提)　　　　　　　　　　　无酒有酒想(吉)

└─无酒无酒疑(吉)

    六十二饮虫水戒四句┐

┌──────────┘

│　虫水虫水想(提)　　　　　　　　　　虫水虫水疑(吉)

└─无虫水虫水想(吉)　　　　　　　　　无虫水无虫水疑(吉)

    六十四覆粗罪戒四句┐

┌──────────────┘

│　粗罪粗罪想(提)　　粗罪粗罪疑(吉)

└─非粗罪粗罪想(吉)　非粗罪非粗罪疑(吉)

    六十六发诤戒四句┐

┌─────────┘

│　观作观想(提)　　　　　　　　　　　观作观疑(吉)

└─不成观成观想(吉)　　　　　　　　　不成观不成观疑(吉)

准文中。初科单对合数并见图中。准下明无还用五位。显有一内报有(四夷五重摩触粗语后一。叹身媒嫁后一回僧物发诤。共十一重)。二外事(无主房后三。有主房后二。掘地坏生中二。尼赞食足食劝足残宿不受饮酒饮用虫水。通内外且收外中共十六重)。三约法(粗语媒嫁各前一二房各前一共四重)。四约时(教尼日暮非时食共二重)。五约罪(覆粗说粗二重)。次科。初句显具示同僧故。次句指略明非用故。如初述者指前制意。义具文略故也。若据尼戒本对僧二十六除九戒。即淫粗语叹身。二房赞食。日暮足食劝足(淫中不出下八并不同戒)。余十七戒并染心衣食并具出境想。明无中。除前戒外自余二百二十四戒律并不出。故准前五境辨其所以。无有二种。义不可立名理无。事必须具名略无。理无又二。一犯境通遍理不须立如漏失是。二对戒境别理不可立。如淫盗无法想是。略无亦二通理略者。名或略无如漏失或。一向略者名定略无。如谤夺等。准此理无亦应有二。一或理无即漏失二定理无如余戒无罪想。如是先分入文易见。内报中。初标或下释又为二。初明理略无理无可会。略无中先准淫戒后二句为例。即非道道想及疑在淫为境差。漏失即想差。反例须有。后引条部明文为证。谓非道作非道想。不疑即是漏失。心境相当。故知必有想疑等句(准疏上是古解下即今义疏中不取。此犹双存)。二定略无可解。外事及时唯一略无法罪兼二无或可。上二局约当境。望余戒不通皆有理无。如淫触等不对敷具。不限时节。准如罪中并通此说。法中初示理无。言下辨略无初列诸戒。二妄即自称法(大妄但出人非人句不出法句)。谏是他作法。随举即治法如下例证。初引僧祇别证随举。彼文随举比丘戒有四句。一举作不举想无罪。二不举作举想吉。三举作举想提。四不举不举想无罪。随顺沙弥四句门上。次引媒粗反例二妄。由同有语法而二妄皆无媒粗独有。故云反此后引发诤别例诸谏。由僧断诤类同设谏。断诤既具谏亦须有。非法等示谏作句也。以谏通如非交络互历应云如法。如法想残如法如法疑兰如法非法想兰下二可知。时中洗浴即半月浴过也。罪中上明略无。以戒本中唯覆说二戒对罪为境。僧戒皆有故取尼覆明无。第四门叙由中三。初叙立门意。即前图中四五不定。须辨所以使通教意。且下列示句法。且约一戒示其相状。比前律句小有不同。前第二云人作人疑。第五非人非人疑。或恐疑涉两境故此易之。或不见律传误写错。请以诸戒句法比之。皆无异辙。虽通上释从律为正。第五注云双阙者。非人是境阙疑即心阙。所下示多少所以。次简辨中。征意乃推第三不定所以。不可滥上故。下古今两解皆为评此第三一句。自余四句一向永定故不在言。昔解中彼立二义总判诸戒。初约转想本迷俱有罪者名轻重相对。重谓转想轻即本迷。二取转想有罪本迷无罪者名犯不犯相对。犯谓转想不犯即本迷。初轻重中初标二门。如下收诸戒。淫戒转迷并夷兰者。从境制故俱夷。非道想边俱兰(准淫无轻重酒戒亦尔。转迷俱提)。二粗即粗语。叹身等取媒嫁(媒粗并人想五句)。杀等六戒并缘非人皆有轻重。转想兰吉是重(前心兰后心吉)。本迷唯吉即轻。故下结示定五。此门兼上淫酒总收八戒。犯不犯中初标示。不处等者二房七重。掘地坏生二重。日暮非时媒嫁法想。此等诸戒律中并约转想前心有罪故有五句。则名为犯。若约本迷始终无罪止有四句。则为不犯。盗戒二重粗语法想回僧物。二粗罪二虫水尼赞食足。劝残宿不受发诤。此等律据本迷无罪止出四句名不犯。若据转想须有五句。盗下显相略举二戒。余皆例准。初盗戒注中即示律文不出之句。以非罪缘本迷无罪故无此句。次不处分注显律本现有之句。转想前心有方便罪故立此句。五下释成可解二。境者本主无心无主无过此门总收二十戒(媒粗通二门)。结示中。此义即上轻重义。五上合有定字。或四五者随就一戒为言。非谓盗房相对而说。传误久矣(须知上论转想本迷唯说第三一句。恐忘故重示之)。今解似取他义故不标今。此师大判第三一句。若望转想一切俱有故为定五。若是本迷有结罪者则为或四五。若无罪者则一向四句不具三位。轻重中初总示通三位。云下别明或四五。初中准前八戒。淫酒唯定五。则无或四。余六通三位。问。轻重门中必约有罪。今通或四即是无罪何名轻耶。答。本迷无犯亦约造事。教相所开不妨轻义。别明中转想定五易故不明。迷或四五难故须释。初牒问如下引释。初就本位以明。上约非畜明或五。如对人作非人想或畜生想。皆是罪缘故有吉罪。下约无情明或四。如人作杌木想皆非罪缘故无有罪。此通六戒俱有三境。故不别举。如下次引后门类说覆说四句亦通三位。说粗戒云除粗罪(夷残)。以余罪说(提等)。吉罗(覆粗文同)。上二望下故云对也。此则迷重为轻。有犯吉罪合为五句。开通即不犯文。彼云。非粗罪想说不犯(覆粗亦同)。此则迷有为无。一向无罪故但四句。然是下结示更兼转想定五还成三位。次门三位初标示同前。如下对昔显今。前师偏立今并反之。初示前门。如上即指前昔解。诸戒不犯在后故云进也。今下正明今位。如盗戒者亦指前解。犯文在前故云退也。对非畜罪缘。如有主物作非人物想或畜物想皆吉。转迷俱五者转想是本或五今为定五。本迷或五即今所加更兼本四即三位也。此门据钞止收盗及覆说。自余境无轻重止有二位。如后料简。结示中初句示位同。谓并通三位。次句明文互。谓盗四约本迷无罪。转迷二五则在杀戒。杀五约转迷有罪。本迷无罪在盗戒。影略互举故云绮说。谓下释上文绮。料简中初示前具三。若下简后不具。无轻重者且据本律。若准戒疏例取余部。更兼掘地非时二戒。彼云。如见论掘沙多土少无罪。半沙半土亦吉。又伽论掘烧坏地得吉。又见论云。日正中时名时非时。若食亦吉(僧祇亦尔)。今谓生地作半沙地想。非时作时非时想并有轻罪。加前共为五戒。余应更有。寻前随相。下云或四五者。五即转想。四即本迷。此则不妨古师犯不犯中或四五义。但彼据一概无所简辨故未尽耳。准依今解轻重门中定有三位。犯不犯三二不定如是细思。定四五中。初指前释。人是本境非畜为异境。若下示后解。初正示一切诸戒通有二位。文互说者即指诸戒四五不同。不妨一一皆具迷转。用下结显本境本想谓本人想前心方便异境。后心谓后转起非畜之心。律中夷残疑想句法止结兰罪并无吉。故前三位中后心吉罗即是相传约义结之。如法所出。注中初定律制之罪。后下明后心义结。具下反例非人。五缘者一是非人二非人想三有杀心四兴方便五命断作人想者即想差也。亦吉罗者前作非人想自结本想吉。此谓后心转作人想而加害故。即后心罪与上义同。故云亦也。准作五句。一非人非人想(根本偷兰)。二非人非人疑(吉)。三非人人想(吉注引此句)。四人作非人想(吉)。五人作人疑(吉)。结显中上二句结略。铨量也。下二句指通。一切诸戒犯必心境。心差境异通有句法。律虽不具但是略无。或复四五莫非绮互故兹总指。自可通求。问罪有轻重可存境想。淫酒俱重用列何为思之可见。五解轻重通叙中。初明心境相须。但下次明重轻。初总示差别。上句明境。言优劣者就一戒而论境想五句此收初句。如淫通三境盗有三宝别人。漏失有内色外色。摩触有好丑之类。是谓境定收二三两句。非谓境差即四五两句。下句明心。言浓淡者如尤害泛尔之类。亦就一戒分之即收初句。错谓想差即收二三。误谓境差心谬。即收四五(此明错误通目疑想不同后引)。或下别分初句对上优劣浓淡。一品约制罪。八品据业道。如前优劣门已说。二五两句对上心错误也。三四两句对上境是非也。此之四句望前初句制业俱轻。四句自论制罪皆同如诸境想。上二篇俱兰。下三篇俱吉。若论业道二四心差则重。三五境异为轻。又复统约五句迭论重轻如后可见。有下结显律文须立之意。正释中初科。上句结前五位。四下分示五句四句。轻重者以初一句业虽不均望犯究竟一向是重。计不须论。然必依律五阶次第。具释故云亦须等。一具可解。二疑中初双标二句(此标颇符律文句法)。前下辨释重轻。释前疑云半缘者。疑心犹豫通涉两境故。后疑中云非本期者。异境来替本无害故。此之二句疑心不别。境分本异。故说重轻。后想亦尔。二想中初双标。前下辨释前云本方便者。取前心也。望后正对心不当境。后云单有心者作人想故。无本境者非人替故。次本异中初句标示。本下列释。初示本境二句。初双示。以下配释。后下释异境二句分三。初标示。以下列释。故下总结。两位即想疑想唯阙境。疑兼两阙故。罪属本心者不从异境故。结略中示不尽义。广在疏中故云且也。第五生起中为三。初叙所诠广遍。以持犯大体即是制教所明善恶二业业相随缘无量故曰该通。教义不可尽收故非一法包举。故下示能诠广略。初示前有归。诸门即指已前总别科义。此下显今从略。罗亦列也。陶铸喻研究也。范土曰陶。镕金曰铸。列名有五。戒疏文广不可具录。恐未见疏。且就四重略撮名义以示新学。初明克漫先释名。克谓情专一境。漫谓心涉多缘。漫复有二。一者大漫。如本标心遍通三趣。俱是所期随作成犯。二者小漫。但该人道不兼非畜。次配四戒。唯淫一戒不问乖差。但使境交无非大重。盗杀二戒大漫则随境成犯。小漫则异趣非犯。克定一人三趣非犯。妄语一戒三境俱现内知历然。犯无克心通境随犯。三趣不现随克随犯。二明错误。先示名错就现缘境差为义。误就不现缘境差心谬忘为义。二对戒者淫戒随犯不论错误。盗戒分三。大漫三趣齐犯。小漫非畜物不犯克。心又二。若对异人以论盗张得王不犯。若就一主盗金得银即还不犯。杀戒漫心同上。克心以论错开不犯现境历然心缘别故。误则成重。缘王张解人想不差故。妄语一戒大漫同上。小漫错犯。对现境故。误不犯不并现故。克心有二。对人诳他义。一错误俱重对法为言。说圣称凡。迷凡谓圣。错误皆开。若就圣法如错说三四禅皆重。三自他中初通示三例。一自造他境。二他造自境。三自造自境。二别配四戒。淫戒三句皆重。盗戒初例重。余二无罪。杀戒初二例有无可解。自杀自犯俞兰。造语上二易会。自诳义准犯吉。非言说轨仪故。四分身口通约四戒。前三身犯。后一口犯。别约互造淫局身造。后三并通互造。五教人自成即是两业随戒不同故云各分。初明教人。淫戒自作成重。教他乐在前人不得同犯(教人作者犯兰不作犯吉)。盗杀自作教人损境畅思。彼我俱重。妄戒教人名利壅彼故不同犯。次明遣人教则利己义疏遣则向己义亲。如遣人淫己遣人说圣皆重。盗杀无遣故非所论。多人通使亦即教人。淫无此义。言多人者谓重使及展转使。重使者谓随续使人乃至百千。展转使者谓所遣人不得自去。复转使人乃至众多也。文出杀戒义必通三。成遣彼作故云缘别。彼我齐犯是业同(有将口赞坑陷等释之非也)。上且略举数名。非谓已尽。若彼疏文义章极广。如上引释略通名相必欲穷尽。积学犹迷故不繁引。顺钞意也。结显中初二句示上众名。钞下显今略意。易识为令解教。即行为令成行。难知希用对翻可知

四分律行事钞资持记卷中四上四分律行事钞资持记中四下

    释忏六聚法篇

忏是能忏之心。六聚即所忏之罪。法谓忏之轨度。梵云忏摩此翻悔往。有言。忏悔梵华双举。准业疏云。取其义意谓不造新。忏谓止断未来非。悔谓耻心于往犯。有将忏字训首训鉴。义虽通得华梵须分。然忏通化制及以理事。今此且据制教事行以为篇目。叙来意中初科为二。初叙忏意。上句明造业。且约篇聚所制二犯之罪。结业成因必招来果故如种焉。次句明须忏。以犯从妄起罪假缘生。妄体本空缘生无性。了知妄本则犯相何依。识达缘生则罪根叵得。是以忽追所犯深恨前非。仰对胜缘尽披肝胆。罪从心起还逐心亡。既伏现因不牵后果。犯而不悔业苦何穷。有智识非义无隐覆故也。则下二句彰益。上句自行无瑕。下句众法有用。故下引劝。前引论文劝速改。初引论。不下申劝。彼论问曰。何法重于地。何法高于空。何法多于草。何法疾于风。答曰。戒德重于地。我慢高于空。烦恼多于草。心念疾于风。今略引后句以明。昔心造恶今忽追悔刹那翻善不待终日。意令有犯速须求忏。次引经文彰佛劝。经明如来诃责示恶之意。欲令行者有过寻悔。上诃毁禁令成止行。下说恶道令成作行。斥古中初示非遂往也。古师即指诸家集羯磨者。如僧铠羯磨。初出忏残。二忏偷兰。白二法忏不分重轻。三忏舍堕不简单提。四忏余罪不显罪相。提舍吉罗并不出法。又昙谛羯磨。初亦忏残。二忏舍堕。三忏余罪。谓单提．提舍．兰吉．同一法忏。词句并同舍堕。事仪加改谓之增减。立法出没谓之隐显。若准下文则古谓夷罪。必须都无覆心方开忏悔。又唯淫开忏余三不开。又僧残中覆藏别住。或云尽行或俱不行。又提舍中同忏提法。又众学罪同皆责心增减隐显寻之可见。臆课多者责其师心。课犹说也。照教无文谓事无所据。捡行违律谓行用非法。故下引斥即律增二中明二种愚人。初人抱过不悔。次人悔不依教。今取次人证上非法。律文又出二种智人。与愚相反如下科引。圣下二句示师心所以。上句示后悔法皆见律文。下句显前诸师不能依用。显今中分二。初叙撰述。上一句正示。定纲位者六忏差别不相滥故。格心境者各显缘法无所昧故。随一忏中缘法虽多不出心境。如下所示。慨过陈露即能忏心也。托处对人用法等事皆属所对境也。格即训正。下二句显意。上句明立法有准。今古相形是非镜矣。下句示行事无疑。心境相照得失彰矣。能所即心境也。此下二句隔句对释上文二句。寻之可见。则何下次彰功益。明今依法罪必可除心有所寄。翻前违律悔罪不出臆课无凭故云何患等。为圣叹者顺佛语故。故下引律示叹。以命能忏为智人故。次明忏法。总分中化教具兼两忏。通被二众。如文所叙。又复二忏通大小乘。又所犯罪通悔三世。总牒十业。制中反成五局。言律忏者局小宗也。如文自述局道众也。托受生者局事行也。依初受者局现犯也。次第治者局名体也。上且分对。次释文相。初二句标局。言道众者总收出家五位。由下释局所以。文叙犯忏。皆依本受。受是禀制于制顺违遂成持犯。则彰律忏与经天别矣。初句示犯起之本。次句明制忏之意。还下示立忏之法。次第治者随其所犯。须依篇次不可乱故。篇聚立仪者制教差降故。悔法准此者依教立法故。次广明二忏。化教中标云通忏者。如上五对通义可知。对显中理忏者。此约观慧推穷业性。明见真理罪得伏灭故云忏也。文中初标根性。且望修事通名利根。若对三观智用浅深自分利钝。如后可见。观下示观行。初句示所观境。由下明能观智。上四句明达妄见理。下二句明行成罪灭。分谓分辨即观照也。此中通示理观。无生之言总下大小三种之理。次事忏中初标机宜。由下示忏法又二。初叙不堪理观。止下正明事忏。初明事行不出三业。礼拜旋绕是身业。称叹诵持即口业。虔仰竭诚等即意业。胜境不出三宝。则下明成益。上二句示先业。言轻重者就过为言。五逆谤法用僧物等为重。余则为轻。又凡造罪具足三时。俱起猛心为重。或二时一时为轻。定不定者复简重业。定业极重纵忏不亡。不定犹轻或容转易。下二句彰益。转报谓易夺不受。对上轻及不定业也。轻受谓转重为轻。即上重中定业也。并下指广。佛名经文见第十。方等陀罗尼经三卷。虚空藏经瞻察经等并明悔法。若准业疏须具五缘。一请佛菩萨为证(即奉请众圣也)。二诵经咒(即诵经讽咒)。三说己罪名(即说忏悔)。四立誓言(即今发愿)。五如教明证(即今求相简择邪正)。重广中初示所修观相。无性即空理以下明罪灭所以。诸世间业皆从我生我为业主。我既无托故。所造善恶不从我倒而生。妄业无依故得除灭。见谓达理。思谓起修。除谓能观智。灭即所观业。破妄显真而非顿证故皆云分。若约位判分见分思即内凡人。分除分灭即初果已去。如下喻显。眠醉喻迷醒觉喻悟。眠觉醉醒相似法故。次列三观标中。理本是一。何有三者。若权实往分前二是权。后一是实。若大小相对前一是小后二属大。若约开权会小终归一理。若对三宗性空局小唯识局大。相空通小大如是分之。性空中分三。初示所观境。即诸法二字诸法之言总包一切。诸经论中或约依正因果。或世出世间。或有漏无漏。或色心非色心。或善恶无记。或阴界入等。若据通论总观诸法。今就忏悔且指罪业而为观境。性空无我一句即能观智罪从缘有本无自性。缘即心境虚妄心境和合成业。业性自空。非使之空。由存妄计故受轮转。但破妄计觅罪叵得。叵得之处强名空理。言性空者小机智劣不能即法见空。必待推析穷法体性。然后方空其中须分利钝。利者体法即空。钝者析法见空。或云有宗唯证人空。假宗人法二空。此下判位。小乘通收声闻缘觉。据所乘法谛缘虽殊若论断证同见空理。相空中亦三。示境同前。能观中言相空者。了法无相犹如幻化。昧者谓真亦如空华。眼病谓实故云唯情妄见。判位中小菩萨者。虽发大心未穷心本故。设此观空诸尘境。如诸般若所被初心。言照用者二乘住寂故。但照心菩萨涉事故云照用。若对三宗即当四分。同观空理故云小也。志慕佛乘故云菩萨。相召佛子即为明例。唯识中三科同上观境可解。能观中外尘谓一切境界也。言本无者有二义。一者境即心故。瞻察经云。一切境界从本已来体性自灭。未曾有故因如此义。是故但说一切诸法依心为本。当知一切诸法悉名为心。以体不异为心所摄故。二者虚妄见故。经云。但以众生无明痴暗熏习因缘现妄境界令生念着。又云。若无觉知能分别者则无十方三世一切境界差别之相。唯识论云。唯识无境界以无尘妄见如人目有翳见毛如月等事。实唯有识者。言唯则遮于外境。言识则表于内心。或真妄和合为阿梨耶识。谓真能随缘与妄俱起故。或云真识。即是常住本净真心。即是中道一实境界。然修观有二。一者直尔总观。谓观念性即是真识。其体清净平等周遍含摄诸法。出生无尽究竟一相寂然常住。二者历事别观。一切时中随缘动念。衣食四仪若善若恶皆能了知一识流变。若前总观乃彼上智深位所修。末世初心唯后别观是所机教。判位中上二句彰胜。对前粗浅故云深妙。业疏云。初浅滞教谓境是空(即小菩萨)。了境本非性唯识也(即今位也)。又钞云。钝见空时不分别色(谓小菩萨不同二乘析色故)。智知唯识不分别空(即简相空)。三观相望浅不知深。深必兼浅故后唯识即为圆观。次二句正判。大菩萨者初地已去也。故下引证。彼以五十二位总为四位。论云。一切法以识为相真如为境(境即是体)。依此境界随心信乐入信乐位(此收加行十信十住十行十回向四十位)。如理通达得入见位(即初地也)。能对治一切障得入修位(二地至七地)。出离障垢得入究竟位(八地至佛地)。初位所修名影像唯识。后三所修名真唯识(有人将前小菩萨对加行者。不知观行不同也)。问。有人云唯识观南山判位太高。又云深位无罪岂须忏悔其意云何。答。论文自云唯识通四位。那责南山判耶。此盖特举深位以彰理妙。当知悔法正为下凡。故下劝令任智强弱。随事观缘岂令果佛而悔罪耶。前修率尔不无小疵。后进狂简便生轻谤寄言有识。详而慎之。又有人云。题云忏六聚法那出事理忏乎。答。此又不晓化行二教罪忏相须。若唯依化忏则制罪不亡。若专据制科则业道全在。故当化行齐用则使业制俱除。下云五众犯罪理事两缘。又云篇聚依教自灭业道任自静思是也。举宗无滥故以六聚标题。以类相从何妨二忏兼述。傥怀通鉴无事专隅。结告中初结示。据理深浅由机强弱。当量已分随力修之。然末世情昏鲜逢利器。尚未堪于事行。况克意于玄门。三观微言于兹殆绝。呜呼故下引证。华严偈初句示罪相。一切者总十恶也。能遮善道故云障也。深广波腾故喻海也。次句示生处。不了唯心取着前境妄想也。下半偈示悔法。上句索机。下句示法。当求者示能观智。真实相者若约通论总上三理。若据经意别在唯识。故下云大忏也。本作端坐念实相。端坐是静缘念即能观。如下结叹准经续云。众罪如霜露慧日能消除。是故应志心勤忏六根罪。上半示其功胜。下半劝其勤修。劝修中初科前示二忏不同。福顺生者人天有漏顺生死故。道逆流者三乘无漏逆生死故。出入据所克之果。愚智即能修之机。虚实约所修之行。一一分对事理二忏浅深可见。故下正劝。文出心论令自观量。乐罪修事者转愚为智也。乐福修理者转钝为利也。理通深浅者利有强弱也。次科又二。前明道众通化制。初总标。事遵律制。理照内心故云两缘。缘即观也。事下别释。事则顺教者。谓作律忏历事缘境常照起心。知唯本识随缘流动趣向于理。故云无违唯识也。理则达妄者即了此心。妄缘境起达境即心。心外无境。唯一真识清净本然。故云外尘本无也。故下引证。即摄大乘论唯识不失者。证上缘理也。不无能取所取者。证上缘事也。能取即心所取即境此除疑执。恐闻缘理便谓自心兀然不动。恐闻无境便谓境界豁达都无今时愚者。错解佛乘皆谓理观寂尔。无思空然无境。取舍不得。能所俱亡顽然寂住便是真如。放荡任情即为妙用。由是不礼圣像。不读真经。毁戒破斋嗜酒啖肉。夸为大道传化于人。恶业相投率多承习。此乃虚妄臆度颠倒论回。岂知达法皆真。何妨泯净。了真即用岂碍修行。是故悟理则万行齐修。涉事则一毫不立。自非通鉴余复何言。若下次明俗众局化教。初显略。福道两经通目化教。福经如佛名方等。道经如诸般若等。广下指示。凡圣行法旧云道整禅师撰。未见本文。尝考诸祖教观无非适机。若乃决白自心的指妙境。甄别大小简练偏圆。历位浅深涉道次序。唯天台摩诃止观是可投心。但末世弘传变成名相。故令晚进取悟无从。必欲深明当求哲匠。次明制忏。波罗夷法中前示业报。欲令犯者识过求悔。观佛经中初示报。一下列罪。初绝所依二杜智解。三拨正信四五盗胜境。僧物重于三宝者。僧物有四。今简常住常住为最重故。信奉者施故云信施犯重。非僧食则成盗。六七陵辱尊上。准经污尼语通染净。若论戒障必约净境。六亲者据经但云姊妹亲戚。今文易之使通收故。并下指广请将七过反照身心。傥曾有犯宁不畏乎。涅槃文为三。初示罪报。若下二明犯心。初约护法说破为不破。善业胜故。犯心轻故。此据化教故言不破。若约制教还即成破亦欲进彼护法者故。未舍远者谓于佛法犹恋慕故。若犯下次约坏法说为犯。言多过咎即说佛法中多过失故。一阐提此云无信。云下三示悔法。初标问。谓下答。释初明忏者现报即受所谓转重为轻也。横谓非横。罗犹堕也。若下明不忏者生报方受。彼经云。若不观身无常名不修身。不观戒是善梯蹬名不修戒。不观心躁动制伏名不修心。不观智慧有力能断名不修慧。次明忏法。辨异中初科引律本文。诸下示古今两判。初指古非。古释都无覆者谓从犯已后曾无一念覆心。方开有则不开。又见律中忏法因犯淫为缘。便谓唯淫开悔余重不开。故云互有是非也。今下申今解。初二句示教意。立教接机不可抑塞。故云理无滞结也。但下二显正解。谓曾犯多罪必须尽悔。故云都无覆耳。不下三简异。僧残容不尽悔。文又为三。初直示不同。初下比校两篇不同所以凡有三别。一犯重本坏。二悔出自心。三抑令首尽。僧残反上。言有余者反上一也。得强加法反上二也。隐显随忏反上三也。有下结示诸异。即上三义相反。两仪即指二篇忏法差别。须治中僧祇三节。初示悔心。令下明开忏。比丘下出行法。初明同行。彼此不净者宿触同故下明别行。得受食者同下位故。除火净者异下位故。及金银者异净人故。从沙弥受食者不自捉故。十诵中初明开忏。如法乞者即悔心也。佛下简行法。初通示同行。在下别示不同。行有四。一明坐次。二明宿卧。三明秉御。所以唯开此二法者住持之要不可暂废事不已故。余不开者由无限制容别求故。四明受岁。虽不依大僧腊次不妨增腊。故下引论决上秉法。非是常开。母论中初明得法。名下示复本。但下显无胜用。然下明障来苦。治禅病经脱着衣者示卑下。故生惭愧者示悔心也。供僧等假事折辱示尽诚也。经有二卷。彼云。除粪八百日后洗浴着僧伽梨入塔观像。若见好相令诵戒满八百遍得成清净比丘。问。忏既清净那不足数。答。戒德劣故不任僧用。问。既不足数开忏何为。答。若不求忏财法两亡。僧须灭摈由忏净故得入僧中。但不足数。又复能除狱报九百二十一亿六十千岁地狱之苦顿然清净。岂非益耶。问。世中皆云小乘无忏重之文。今诸律中云何开忏。答。律开忏者为同财法及障来报。若望体坏无任僧用。不复本位犹同不忏故云无耳。非谓不许忏也。问。依前化教理事二忏得罪净不。答。若修理忏罪无不遣。若修事忏或不违行法。或得好相重罪得灭。如佛名方等虚空藏治禅病经等。并有明文。问。若依理事忏已制罪灭否。答。灭否难知。须准教判。化忏心业制忏违教。准知制罪不灭。问。得相验净可足数否。答。事忏得相乃约化经。足数作法自是律制两不相涉。那得致疑。古德云。安用大教忏夷以足小乘僧数也。欲辨化制四句明之。初业灭制不灭。二制灭业不灭。三俱灭。四俱不灭思之可见。问。有人言准虚空藏经得足数者。答此犹不辨化制故也。问。有人准初教经三十僧中忏重。得入僧数者。答此引伪经不足为据。如序所简。次明立法。陈乞中律令教乞事同初受。纵使自能亦须他教。问。此明忏罪那云乞戒。答。根本既丧。从僧重受终身奉持。即是忏悔。若尔犯已未忏应无体耶。答。准上以明体本不失。但望力微故须再受。余如篇聚所明。行相中初科上文指同。唯下显异。即二五夺智能中不得说戒。今准伽论众无能者得作说恣二法。例知无人即开诵戒唯此为异。次科来否随意者。胜前不忏财法俱亡。异余净众不来不得。三中初明本篇重犯。又须同种之罪方得名重若犯下明余篇重犯。正明引证在文可见。结示中初正结。不可点古非。第二忏残对治中。二罪各须先治情过。情即是心据论诸篇皆有情过。然初篇虽重纵忏无用。下篇诸过体非极重故。但直忏本罪无劳预治。僧残邻重恐坏本体事须繁累不可轻略。唯斯悔法独异余篇。初情过中二义翻之。上约情罪下就治罚。续引母论别释次名。二中注示前后犹同古判。戒疏准残还须后忏。三中初翻名。前下释义又二。初列示二义由下出其所以。初明自喜言前喜者。谓行覆日满。少日即六夜。众下明僧喜。四中初翻名有二。初名者谓由僧羯磨得入二种僧故。次名如下论释。论中上二句即生善灭恶。下句谓由僧拔除。不堕罪处故云起去。次明忏仪总示。文中初引论偈。下引论释。初明犯人求悔。若下制僧知法文列五方。即是四法一二及五并属所被事。三是人四即法。集人加法义必兼处。委释名相并见下文。释总名中三。初释上起。又下二释提舍那。欲下三释制忆持。初中又三。初征名。往下释义。初约先犯反显。次约忏悔顺释。约遮相续谓以善遮恶也。受即受体。持即随行。是下总合。提舍那者亦即忏悔之通名。第一方初科。初约义略释。故下引论委释。初明制观察。若下明具缘成犯。通缘列三别缘出二。皆略示耳。于下例通余戒。广下指广彼。论自指佛陀波罗造。彼广明十三罪相。次义释中初牒论。释据前了论会释今宗。故云准论解律。欲明论文即是释律二缘故也。恐下示论意。僧下引证。有罪知者谓知犯也。无罪知者知不犯也。文通诸聚不局此篇。但取有无两知证须观察。第二方中初科前明成覆。僧残罪见者谓自知有犯也。若下次明不成覆。次对律解十门。初云形差谓罢道反俗形服别故。三中有二。初不成根本。或下明不成覆藏。五中十诵十六人种种不共住。即诃责等四羯磨人。乃至者略式叉沙弥。谓与如上等人共处无清净僧。既不成发露则覆亦不成也。伽论五人五分知识多处纵有净僧亦不成覆。六云业待时中更兼人方。言待时者或为缘阻未暇发露期在后故。待人者求知法故。待方者择胜处故。皆谓期心欲露故非覆也。七中以前境尊胜不可轻言故。八中初明有心。不下正示无心有二。上约知而无心。下约遗忘无心。九中虽非正露无所隐故。十中先示三心。并不可学迷。若可学迷根本罪外更加无知。前无心中若忘不成者。谓识犯忘不发露。此迷本罪与前不同。文下引证可解。已前十门或出本宗或取他部。或约义立对文自见。又复诸篇通有覆藏。例用此十简辨成否。如是知之。第三方中初正明作法用僧。先引论文。言业聚者谓作业假众聚即众也。四部下牒释。四僧者一四人二五人三十人四二十人。若下次明行时对境。前一即覆藏时对一人白。次一即六夜须僧中白。出罪无可行故云一席耳。第四方中初标。论业即羯磨。言相应者事必称法不可差故。前后皆言学处者。作持行法圣制学故。以下牒释。初约事简法。法位三者单白白二白四。就下明用法多少。虽通四法不必尽用。且总列之故云位极有四。然此四位有定不定。别住本日随有行之。此二不定。六夜出罪此二则定。前四对治及后正忏并明诸位。故此指之。第五中初引论。一日夜者举少类多故云等也。为显等者谓一日夜中曾藏则有覆藏罪。须地立宿住即行别住也。不藏则无覆藏罪。但行摩捺多即六夜也。地者下牒释又二。初正释。处所名者以行别住别在一房故。等四位者通举诸位也。摩捺多摩那埵梵音转也。即下二点示。此与第二方相滥。彼约有藏以简成否。此辨有无以明用药。故不同也。显格义中九段。前五即依了论五方。后四即准律文。别立会合律论布列行事。故前云格义。此标忏仪也。初科为三。初标指。名下次牒解名即同篇之通号。故云僧残。种即十三之别相故云漏失等(有云漏失淫种类者非也)。相谓成犯之数目。故云多少。律下三引证。一名证通号。多种证别相。十三自为一聚。与余不滥故云住别异也。三中能治即四僧二十僧。所对即行时假境一人及僧。第六正明中初科。前明以短从长。若下二明以忘从受。次科前引十诵明乞词。要须云者谓乞词所牒须加年数。次引僧祇明次第究勘。无岁时即初受未得腊也。三中初引文。故下准判。发露出己不取他知而已。七中初本律。但明总忏。别忏可知。故前引三种。一数忆忘。二心覆露。三同名异种。此三种别并通合忏。又下次引覆日以短从长。亦即总忏并上为四。僧祇中初总标。如下显相。初且约十日日犯一残俱不发露。第十日犯者则覆一夜。初日犯者则覆十夜。应下正明总别。十番是别一番即总。十诵中明乞词羯磨须牒罪日两数。恐谓总忏作法通漫故引决之。第八明威仪中。初明入众仪式。自下次明披露克责。又三初悲其所犯慨责也。或作嘅叹也。如上论者指篇聚中所引母论。赖下喜其开悔。上明喜闻圣教。下明庆己发心。如是下教其殷重。四面下三明设礼陈乞(文作乞陈疑似写倒)。乞词有五。初嘱僧专意。次句自称己名。三犯故等者陈露所犯。四今从僧下正申所恳。五愿僧等者乞副所求。羯磨中注文初令依用。若下点律所阙。古羯磨即昙谛出者。谓翻译家用入律故。彼云。大德僧听比丘某甲犯某僧残罪。覆藏此比丘某甲犯僧残罪随覆藏日已。从僧乞覆藏羯磨。若僧时到僧忍听僧今与比丘某甲随覆藏日羯磨白如是。钞中加改比之可见。而云犯某僧残不提罪相。随覆藏日言相浮漫不足依之。第九示法中。初科教示有四。初示羯磨。二示夺行。三示执事。四示白告。对文分之。四中初令见僧。应下二示作务。乃下三明住处。若众下四明同利。身下五明坐次。乃至下六明供给。文同不出者指师资篇。十诵中初制在僧处不同下五分(有云此据正作法时者详之)。二制同犯各坐恐得同伴心无惭故。三制显处文自出意。五中善见初明有缘白停法。若下明昼舍夕行。明未出须白者即当一日故。十诵中六夜亦开仍制日限。本宗白停久近皆得。四分中初明白舍前示开舍。若下明白行。彼下明受礼作使。上明同类下明下众。六中八事。一三并出外寺非寺分。二四对客比丘。入出以分。六七约处人无人分。五八各为一事。徐行谓缓步。简疾行者不白不犯。多人同屋非别住故。又八事中前五及八并不白故失。六七事非故失。注云已得谓前已行。日未得谓所失之日。若后重行但续已得足满前数。七中初白一比丘法。往余寺客比丘等皆准此白。词中大德僧听者传写之误。合云大德一心念由是白别人故。若五人下白众多人法。若据对僧合云僧听。而云诸大德者由非僧法。但不能别白从省故耳。后说戒白方可称僧。有下白客僧法。比丘中有德望者须异常人。其下指白僧法。说戒等者谓一切众集时。八中十诵明往余寺。若到便往者恐违白法失宿故也。五分明出界。九中四分欲白不及非意故开。十诵初明见客执仪。若下次明有病遣白。词句阙略故。指四分即前所引。五分明行时对境。指第五方五字错合作三字。评量中初科为四。初嗟悔法不行。当隋唐之世僧英极众佛法大兴尚云亦少。况今末法焉可言哉。六聚忏法坠地久矣。僧徒造恶秽迹叵言。或临布萨则安坐默然抱过毕生死犹无悔。岂非妙药虽留毒气深入不肯服耶。悲夫纵下二责弃制从化。初出过。余下斥非。上三句责其取舍。真诚为道义必兼行。不当厌小忻大。但下三示其忏别。皆下出其情状。以制忏指定犯相对众折辱。况行别住夺行苦役羞愧不为。化忏不尔故多行之。业由羞结者造业自缠对人。覆讳覆故罪积于心。积故业更滋广。是则罪种转盛。徒忏何为。此下四结劝须依。次科为二。初明不满可否。若行下明日满依法。初中前示异说。或云尽行日满。或随行少日。或都不行。若上根从急宜用初师。若下流机缓则依十诵不行别住出罪得成。今取盛行颇合时机不违圣教矣。今下次显今所取。初彼引所传用彼征。此者用十诵缓文征此宗急教。义须取中故云相准。征证也。虽然下约义加改。初教改易羯磨。后诸白羯磨即六夜出罪等当下令白僧问和。后二乞词羯磨并准不满牒之。六夜中注云竟者谓行日满者。羯磨中如前即索欲问和等。白告中初科前明白僧法。若客下白别人法。白僧又二。初即座白法。若行下余日白法。次科初示同。唯下显别反明。别住不常在僧非日日白僧。但行法制必僧中不得同宿。恐有滥行故注示之。三中本由忏易故使犯数。提吉多犯举以为况。故云如波逸提等。四中各坏二法者。且如本犯漏失行百日别住已行一月复犯前戒。还依百日治之故云本日也。六夜亦尔已行五夜再犯本罪重行六夜。然本日治法无别羯磨。但是再加覆藏六夜二法。如别述者即随机羯磨及疏中。出罪中乞及羯磨并先牒覆藏次牒六夜。后云从僧乞出罪方是今法。又覆藏中先牒所犯。或下次牒覆日。已下三牒乞词。僧已下四牒得法。我某甲下牒已行日。六夜中有三。初牒乞二得法三已行。细对羯磨分之不可粗读(六夜法中先牒覆藏亦尔)。诫敕中初泛明持毁。佛住灭后胜劣有殊据受犹同。行果全异行者下正诫能悔有三。初喜其已忏。故下二劝其坚持。初引文劝。应即僧祇。梵云绛赖叉此云无忧。即佛生处树华。喻其殊胜也。或翻青莲华喻其清净。颇合文意。纵下举难。劝论即善见。如是下三结告随机。并下兼示来报。经续云后得为人。复受黄门二形无根等报故云等也

第三偷兰从生中初标名。若下引示彼律分三阶。三忏如文次列初二两篇。各三方便。远者犯吉次近皆兰。兰有三品。初篇近者上品。初篇次者二篇近者并中品。二篇次者下品忏法与提同者。如下可见。自性中初示名。不从他生故云自性。当体是果故云独头。上品中僧食具即十方常住十方现前即如亡物未羯磨时。通望十方无满五义。且举四相。等取二逆淫非道杀非人之类。中品破羯磨者简法轮故。僧残境者为他出不净也。及残中诸果兰如触二形黄门发爪相触之类皆中品摄。下品中三处毛腋下及大小便道灌下部者。谓以酥油灌身下分(西国耽欲者多然)。石字上合有木字。木钵同外道。石钵滥佛。律中凡事滥外道者皆制兰罪。如草衣叶衣鸟毛衣皮衣餐风服气等皆下品摄。僧祇即下品四分教人。初篇归上品次篇归中品。故云轻重同上。次忏仪中初乞分二。先引论示乞请对悔通三品。受忏单白此局上品。今下次明陈乞。又三初明集僧。忏主作白受忏为僧。所量不入僧数故须五人已上。次明具仪先下三正陈。乞词中且据不忆言之忆须称数。二中清净比丘必约自无三根解通律藏发己信敬者。方可请之。三中答法云重罪者文误。罪字合在遮字下。四中指前后者前即僧残。后即提中五中略余词者。续云忏悔则安乐不忏悔不安乐。忆念犯发露知而不敢覆藏愿大德忆我清净戒身具足清净布萨。六中准后或作汝自责心于义皆通。七名立誓欲以答词连上。故以标数在下。结告中初指前所出。前之仪式乃准本律多论两文共成。然彼此互缺故云各题也。准前论文有四。一乞忏二请主三白和四对悔缺此三法。本律有五则无一三故云不整蝢也。今下明安布。且下例通余罪。小众中初科先引十诵判定。以忏主白和身外非僧故无单白。次引四分释妨。彼即以别望僧为小。此就僧中对事用人为小。恐执彼文为妨故准僧祇例决。上卷即集僧篇。次忏法中。初须乞者以忏主未作白犹在僧数故注同上。余者二字标下六法。二问边者应云诸大德若大德听我受某甲比丘忏悔者我当受(余人答云尔)。文列七法而以请主为初。止于第六者或是去留无在。或可意在不立。欲示中下二品次第渐降。或恐僧别相参。如是思之。后一人法可解。忏波逸提结前中。初示事稀所以。然下明须出之意。文下显前文可准。生后中标云四篇。据后忏法合云三篇。疑是字误。或可吉罗离恶作恶说。或可提中开三十九十故云四耳。正示中初文识不疑者约能犯人。善宜名种据受忏者宜合作知。同篇合忏上篇可尔。若吉罗中覆藏根本虽是同篇亦不合忏。异聚可知。次科当随忆忘。不可一例。三中又六。初叙愚教。或下列非相。六种自分预是罪者以不知犯。漫云预入此篇者。则忏之或迷忘者谓疑不识。或直牒迷忘而忏者。如下结示。或违教罪或不学无知故云罪非逃也。故下劝令依法。水镜清明而又过之故云逾也。彼即能忏此即受忏者。何下征释所以。三报现报生报后报也。余下指广。三十标中本是僧法由界僧少次开二位。就下二位皆是别法。但事仪有别故两分之。僧法中。财是犯缘心是业本罪是已成之业。必能感报。虽具三舍得名唯据舍财。就意正在舍心。心舍罪除衣仍清净故复还之。立此四科括忏尽矣。舍财中。舍法差别从宽至狭四重料简。初僧尼相对。僧舍下就僧分自他。简去蚕绵一戒。二下他中分道俗。次简畜贸两戒。通下道中分通局复简乞钵一戒。言局有二。一局当界二局僧中。通则反之。故云余二十六等。定体中初科。三五者三即长离贩卖。五即更加乞受。上三最数。下二次之。故云通犯否。余戒非无但是稀耳。长体中初科前明六物。若下明百一物。受持则一向不说。不受则有说不说。如雨衣覆疮衣等。纵不加法并不须说。余衣巾等即同长物须说。二随百一者若合加受法已见上科。此谓一向不须加者。故别简之。屩音脚草履也。十六枚器釜瓶各二。盆盖杓各四。僧尼俱开说不说异。三中言随重物者谓随身所须八秽体非。被褥用重既不入净故无长过。四中初正明。不下斥古初引古非。今下显今解。初示正义不下简部别。四分多论如长衣戒引。五中五种缘开上三并未入下二约已入。相染指上者亦即长戒。如十日中皆得衣。初日为能染余日为所染。皆随能染判犯。离衣中随二三者谓须提名别牒。非下遮滥。贩卖标中三事名相各别。前戒已分不重引也。明入舍中初列轻物入舍。佛所开物犯者数故。若下次明重物不入。由佛不听为之稀故。总别中初明别舍别还罪得合忏。若下次简舍衣有染不染。三十戒中唯五。长有相染义。谓衣中有三。十日月望急施及长钵长药为五。此明唯畜长制须尽舍。离衣贩乞等随别舍之不尽相染。忘见标中谓忏长罪。舍衣时遗忘不尽及忏罪已方见忘物。而染不染别故须辨之。正明中初科上二句示义。决字古记云。字误合作污(有节决字在下于文非便)。若下辨相染。初明不染由入净故。前舍说净即是二法。若还财下染次明相染。田未说净无法简故。前财即已忏者。乞贩亦舍者但使忘物是长不论舍者是长非长。次科初示见物作念意欲不染。此下断犯谓才见忘物即有属己之念故曰前生。前心已染方起施心故判不成。文下引证舍谓舍忏。遣即与人反明不忏不成施故。三中简其所忘。余戒本非贪畜。但是受纳乖方故不相染。三长反此故有染也。四中谓舍财者恐有所忘。决心预舍后见无染即须付彼。威仪中初明处置衣物。彼下后示舍衣仪相。初中前明别襆。若下示离合初明得合。谓三襆中别段同束也。又下示须离为分忘染故。长本有染由贪积故。离定无染受持物故。杂舍通者据本无染。但为舍还入净故染故云通也。然据舍财未必有忘。但欲表示三品不同故须各襆。私释。又为还财有隔日即座之异故须各处。离衣虽同即座受净法异故复两分。正说中初明和僧。虽不秉法须问表和成僧法故。以下引证虽通僧别必约尽界。制不别众弥彰僧法故必先和。文相等者准文嘱累。然下次正陈词具列三物。出法如是未必齐具。次明舍心标中。财为犯境故是罪缘。罪是结业故能感报。心为业本故是罪因。今行悔法三种俱舍。故并云除。正明中初文又三。初叙相续。此下显异若下示要。下指文者即律明舍。已僧不还者犯吉而不成盗决意可知矣。显宗中初叙本宗。宗大乘者分通义也。虚通无系者因果推心也。即业疏云。舍财用非重知心虚通故。发言诚者即对僧舍也。言表于诚既陈舍词。则无贪畜故云无滞结也。若下次明他部诸舍不同。如十诵二宝少者永舍。多付净人作四方僧卧具。五分二宝入僧永弃。五敷永入常住。僧祇二宝入僧无尽财中。五卧具舍入僧随僧用。善见金银掷去了论长衣长钵。雨衣急施舍与僧。已僧问须者应还僧。广如诸部别行中。文中常住通二种。四方局常住常住。弃山水者即诸律二宝永弃也。即同此律者本宗亦有永舍之义。蚕绵违慈过重故须斩坏。乞钵损处事深故罚入厨。七日药以味重故。齐七日者施僧过七日者与守园人。问。既同他律岂是虚通则与上文一何相反。答。酌情之教随缘缓急知机而设故非一概。诫告中初科为五。初直劝。两相劳扰者能忏所对皆徒为故。但下出不舍所以。见即识见性谓心性。口说解脱故云世表。行缚尘事故云庸陋。今下举死事激劝。要必归死者意谓必待至死而将去耶。太事即出家所为。经生犹言度世。但下举胜行深勉。岂下引生下文。次科论中初句一切如法。本财即僧还者意。外财谓别得者以心断故。本财既净不染外财故并得受。第二句但未悔罪。不合先受止得非法之罪。由心断故亦应得受。第三句但心不断。当日余日本异二财皆犯堕罪。前句心断当日得受。此句不断余日尚犯可证行忏舍心为要。余句如疏者见戒疏舍堕中(旧指首疏非)。若羯磨中亦出三句。准有衣已舍罪未悔畜心不断。堕此句罪同第三。故所不出。舍罪对僧乞中。初示威仪。口下次陈词句。初嘱听称名。二故畜下牒示两舍。今从下正明求忏。牒犯中又三。初约长财注文以物容染犯有过不过故须随牒。若有过者应于不说净上加之。次约离衣注中三段。上简长离牒相通局。次明借衣不须舍。下标长财用坏。正乞中注文云不具者彼但云合掌说罪名种作如是忏。今以义加之。二请主简人中初文前约犯重简五八十成边罪。具戒成二灭(准通十三难人皆不得请)。下约轻罪简。次科佛言即律文。上句制所对。下句制能忏。三中初示古。彼谓但不与同犯即堪对忏。不必全净。此下斥非。初句略斥。彼下决通初决五分开意。今下申今不开。上二句义判律下准例。即说戒中文。请法中初标示。应下具仪大下出法。三中初问和二作白三受忏。白中长离合牒。长财用坏并是出法。随时有无不可谨诵。第四说持破中初教量宜。若下次出法式。初示畜长过。涅槃即诃八不净中文。彼云。若人受畜八不净财我非彼师彼非我弟子等。次示离衣过。初叙佛本制。今下示破毁因果。出大论者如标宗引。乃至下合示二戒余习。如是下劝令从要。但犯下教观机宜。次科总分中。初文三位中初是根本后是从生。中一望前为从生望后名根本故兼二名。言三罪者谓犯本罪已最先覆藏及着用犯舍衣。复经僧说戒默妄语各得一吉罪。后从生六品者即于三吉之下各有初夜二夜覆藏。二罪共为六罪。合上三罪则为九品。若据羯磨止存八品。除根本覆藏一吉。直于根本罪上立二品从生。究理为论。疏为了义。并下结示。以世多诵语不问有无故此嘱累重言。即上并据等三句。若欲易晓略为图示

                              ┌一根本覆藏(一吉复生二罪)─(一经夜覆藏　一吉　二展转覆藏　一吉)

如畜长犯提─(一根本罪出生三罪)┤二着用犯舍衣(一吉复生二罪)─(一经夜覆藏　一吉　二展转覆藏　一吉)

                              └三经说戒默妄(一吉复生二罪)─(一经夜覆藏　一吉　二展转覆藏　一吉)

次请忏主。上二句标举。次二句遮滥。应下正请。即向所请者谓波逸提忏主。别示中忏六品。文根本且举长离从生备出六品。行忏者临事加减。问。所以覆藏但至二夜者。答。且举二夜以明展转故言二罪。若覆多日即应多品。问。何名随夜展转。答。如经一夜望覆根本一罪。二夜即覆初夜。三夜复覆二夜。如是相望乃至百千皆名展转。所以前羯磨中牒百夜覆藏等(旧云。所以但至二夜者恐犯无穷之过谬矣)。忏三种中。初文根本即最初覆藏。着用舍堕下合有衣字。律论俱结罪者指所出也。默妄同此者亦谓彼论同此律也。忏法中初指请法。由是同篇不须更请。即对前主直尔陈悔。但下忏本罪。三中令前悔者。今时行事宜依此式。正悔中初明威仪。口下作法。准疏分文为八。初大德念者告令摄想也。二我某甲者牒己名号也。三故畜下张列种相定罪多少也。四今向发露者表无覆藏说罪本故。此之一句是忏本也。五忏则安乐者远得禅果用适心形故曰二也(形安心乐为二)。六不忏下明为恶业缠缚。三途身既不安心宁怀乐也。七愿大德下请证明也。八戒身具足者前犯如染今忏顺本故曰也。清净布萨者自行内清见闻外净。忏本犯已应成僧法。故得内外和合也(体净内和应僧外和)。所以三说者表情重之勤也(多见诵语故为录出)。词中注云无著用等者。谓着用坏尽据有言之。已前乞忏及忏主白中皆牒。必若无者例须除去。故云自上并不须等。还衣中料简中。初文两判且据粗分。若准戒疏则有多别。彼云。三十戒中绵衣二宝三戒不对僧(绵衣斩坏二宝与俗)。二十七戒对僧舍四戒即归二离二毛。非相染故(二离即聚兰二毛谓黑白四并法服故无染过)。七日药虽染制身外用亦即日还(长药)。四戒经宿还以畜续故(十日月望急施长钵通上长药为五长)。余十八戒别别舍者。不须经宿非贪贮故(已上疏文)。今明五长准前多论但取畜断不必经宿。若据宿还乃依本律。但世多专执。故须指破。是以二疏五长并经宿还。及此下文亦还循旧。次科为三初指时事。今不下点非。然虽有据不可偏计。须知心断当日可还必存畜心多日亦染。指破还用意在两通。指上论者即多论初句。今且下取古。五长中长药即还如上疏说。还法中初文前引开缘。大众多者界广人众。隔明重集事成劳扰此一缘也。难集者同住纵少或有别缘。情和难遂此二缘也(准业疏分)。上二是他缘远行即己缘。由此诸缘虽是五长即日便还应还彼者。彼即代受比丘展转羯磨文不具出。今依删补羯磨引之。白云大德僧听某甲比丘故畜(众多若干)长衣犯舍堕此衣已舍与僧。若僧时到僧忍听僧。今持是衣与某甲比丘。某甲比丘当还此比丘(准须提名)。白如是羯磨云。大德僧听某甲比丘故畜众多长衣犯舍堕。此衣已舍与僧。僧今持此衣与某甲比丘。某甲比丘当还此比丘。谁诸长老忍僧持此衣与某甲比丘。某甲比丘当还此。比丘者默然谁不忍者说僧已忍持此衣与某甲比丘。某甲比丘当还某甲比丘竟。僧忍默然故是事如是持律。令问彼者即问忏罪比丘。令谁代受准须羯磨前问。彼应称名答僧与某甲比丘。直还中初标所被由前五长不许即还故开展转是则前法唯局五长(准疏局四)。此明直还则通二十七戒。又复五长兼通两法。二十二戒唯局直还。和下正作法。杂相中初科。前示本宗制还。若下明他部多别。前后已出故但两指。如前即舍心中。次科。问中根条互倒。恐谓成法故。答中例决律中忏残。先悔覆藏后出本罪。法有伦次倒作违教。准理不成。后问中或决当时妄行。或遮后世滥用。答中指前即忏兰中。上卷亦指集僧。指余中谓蚕绵二宝长药并如随相明之。众多人中初总指三位并同。若下别示舍罪有异。言六种者准前偷兰不入乞忏。故下别标用舍随人意是不用。余同上者准须具列。一请忏主二问边人词句如文。唯此为别。三说罪相四正悔罪五呵责六立誓(若入乞忏则具七法)。三二人中初示同。既下显别。初明舍衣。言全别者对前四人兼僧别故。准羯磨云。诸大德听我某甲比丘故畜众多长衣犯舍堕。我今舍与诸大德次舍罪须其六法。列次同前。二下后明还衣。二部即四人与三二人。其三二人法文中不出。羯磨令准舍衣法。应云诸大德若大德听我还某甲比丘衣者我当还之。对首中舍衣应云。大德一心念我某甲比丘(故畜长财或离僧伽梨等)。犯舍堕今舍与大德还衣不出词句。羯磨令准舍衣法应云。长老我今持是衣还汝。除罪中无人可问故但五法。一请忏主二说罪相三正悔四诃责五立誓。五并无异故令谨依。次忏九十。前缘中初指法同前。恐下明今重示。且下举事出法。若下略示从生。九品六品者示其不定也。如过量等者别提着用。正忏中初请主即初法也。当下说罪即第二法。次科初重示次第恐妄行故。如上具忏谓须同上先悔从生诸品。后悔根本即第三法。四诃责五立誓。此篇并用五法。三中恶骂犯提。彼人即所骂。骂者即能骂。谓别求对首于尸所行悔。非对死人忏也。天道门不闭者由与解仇不障善道。彼我俱益故引勉之。提舍尼法斥古中。即如前引古羯磨也。律戒即本律戒本。颁合作班音误。正示中初请主即一法也。请词颇略。前加云。大德一心念我比丘某甲。后续云愿大德为我等。故云上下同也。次说相即第二法。三舍罪即第三法。呵治立誓足上为五。下引僧祇者上即义准四分戒文出法。犹恐循古疑非正忏。故引彼文以示同异。初指同云字写多削之弥善。前下显异。初审见罪义是忏前。即当说罪。下诫勿作即今呵誓。故知前法事义已具。若准羯磨正用彼词。突吉罗中标。云有多别者或故误两异。或覆藏方便独头不同故。方轨中初科前引本律。即众学中文。故心二罪误但一罪。而无对责两忏。故云不分等。次引三论。罪忏两具。可决今宗而探责诸师偏执。故云通衢显也。摩夷即母论。斥世中初示其偏计。又下决彼所据。此文未了者无所简故。或可且就误犯为言。须论解者论即三论。当下会通律论。正下以理结责。次科先出罪种。简覆藏中。识知故隐者明唯故心也。疑不识不成者显无误也。非字写错合作有字或作若字(或节在上读于义虽通语不贯下理须改正)。次科正明中三。初明方便又二。前别举六聚。初二两篇但远方便。已下诸篇远近二方便。今此且就远者为言。故并云发心也。文中上身字写误。合作心字。无问等者总示犯相。据通故误两犯。但昔谓远方便罪例皆责心。是以文中但明故心须对人耳。若准了论远罪责心。虽有所出然非今用。若下二明独头可解。诸下三总结两忏。方便独头故言诸类。问中以独头果罪名体皆均方便随篇应分轻重。故举为问。云下正难。意云。既有重轻理应别悔。不当误则齐责心故则俱对说也。答中初科上二句示罪。罪名齐者谓罪同约制也。业随心者谓重轻就业也。重下明忏。上二句明心悔有殊。下二句明制忏无别。卷初即篇聚中云。重者重责心。轻者轻责心。行事之时虽同对责当随事重轻用心厚薄。次答中上二句示罪通。本位居第六。方便通上五。故云该六聚也。同号吉罗。而前篇为重后篇渐轻。故云名通优劣也。次二句明业异。下二句判别忏。准此虽同吉罗随聚各悔。则心境相应重轻不滥矣。上释据文故云同篇一处。此解从理故云义指为允。允当也。忏法中从生即覆藏。初指前。舍法即舍堕。不下遮滥。律云。若犯僧残乃至吉罗。知而覆藏者应先教作突吉罗忏然后如法忏(初篇准同)。故云律文自分等。谓覆藏等罪与六聚本罪分忏。今若合忏即是抑遏教文。故云不可抑之(准此同篇有不合者)。根本中初科又二。初标举。先下示法准前须五。一请主二说相三舍罪如文次列。余词同上即呵誓二法。次科初句示前法。言文无有者显是义立。今下斥滥。古本羯磨堕吉同法。意谓。提舍在上词句尚已少于逸提。岂得吉罗反同堕法。故云今约等(有云已字合作以者非也)。不下遮妨。彼宗堕吉合一仪法宗计各异。不可辄用。误作中出相分三。初通示三业。如下举事显相。律下引证。初句总标。比丘下别释。文中不出三业。初并身业。语默口业。一心即意业。身口是别。意业为通。又前身中不出四仪。内外资缘便利睡卧等括尽日事皆须摄心。眠睡语重止是一事。律作睡眠觉悟是也。若违下示犯。准此有犯并须责心。故知真出家人无时忘念。此制微细。逗彼上根。末世下愚故非力分。准如母论衣食作观。利根之人着着口口。钝根总作一念。然须励力望上增修未可自屈甘为下根便即纵怠。故当勤策准此摄修。是则出家不徒然矣。问。误心迷忘即不可学。那得结罪。答。凡误有二。一者对境迷心。二则放情忽忘。谛知两相想必无疑。作法中初悔从生。即覆藏等后根本中止有二法。一对灵像具仪露过。义同请主说罪两缘。二陈悔词。即正舍。罪虽无呵誓理当自责后更无违还同三法。余准此者且举一法类通一切故也(若准戒疏众学诸戒故心犯者犯二罪。一应忏吉．对首悔．二非威仪吉．责心悔．准此责心不必误犯学者详之)。若彼了论但云不应起如此心。即名责心。然无轨式不足准用。第二发露法识疑两露该通六聚。相从事类寄此明之。识罪中初示法。此下次简辨初简覆露差别。又三初明即露。若已下次明后露。若虽下后明重露。若犯下二简所免罪相。准覆六聚犯通一吉。疑罪中初指具仪。应下示词句。若说戒座上亦有识疑两露。如说戒中。第三重示中二。初引智论先明化制两业不同。如下举戒显相。谓提罪虽灭业道犹存。前下示重明之意。余下指广亦即凡圣行法。明仪式中初引善见明称召。大小不同者此亦一往以分。若就通相德重为长腊高名老。次明礼法。初四分明大小具缺。小者于上座具五。上座于小者但四。言五法谓偏露右肩脱革屣礼足互跪合掌也。十诵亦同四分而阙合掌。捉足即是设礼。然今不必手捉但作仰承之势耳。如悔过者谓同从尊谢过之相。欲清净即传欲时。受岁即自恣。出罪即悔六聚。余诸乞法皆准此仪故云等也。上明具仪之相。有下示数犯之人。四句括情情可见矣。通结中初句指所诠。次句示所被。舒下显略。幸下劝修

四分律行事钞资持记中四下四分律行事钞资持记下一

        大宋余杭沙门释元照撰

下卷题号并同前释注撰注宜作着列篇生起。如释题及序中备释

    释二衣篇

衣资虽众制听收尽以教名物故云二衣。言总别者即下二门物相繁细恐难辨析。故先总条贯然后别解。即以科目用入题中。然考篇题所立各异。四药从法钵器从教。对施头陀等即约行。僧像赴请等乃就事。如是求之。叙意中三。初叙资用以显功。言功有二。一能成仪即上二句。二能障染即下二句。识心具缚色质有待故云世累。尘染谓身之垢秽。或可形色生人爱着。若下二明顺违。以生起上明顺法成持。下明违教成犯。方式并训法。咎戾即目罪也。故下三约二教以分章。总分中初示名义。制听名义约罪有无。就下正分初分制物。即六物中五种属衣如文所出。钵在本篇(亡物赏看病法乃以针筒为六与此不同)。后列听物。百一诸长为一。粪扫为二。俗施为三。亡物为四。制门三衣制意中。文列十段。义节为五。初意多论示希有义。三名即僧伽梨等尚无北名。况有实乎。功德论中有二意。一对三时。亦下二为障虫。言三时者乃是兴制之缘。非谓三时不通互着。人多错会学者须知。智论圣弟子者通目凡圣修圣道者。外道裸身表着空也。白衣重着表著有也。比丘三事不多不少。表住中道不着空有二边也。十诵中以外道有着全段白[疊*毛]故截以异之。次意中。杂含四无量者即慈悲喜舍心。遍生境故称无量。准下示名三中华严三毒。四分结使皆目烦恼。戒坛图经云。五条下衣断贪身也。七条中衣断嗔口也。大衣上衣断痴心也(即配三毒及三业也)。四中多论初意可解。第二应云。一衣不能有惭愧。三衣能有等余三亦然。疏解云。由常一衣染净通着惭愧不生。以随三用各有法式。屏露行护发生善心故。第三反明三衣则中入聚。疏云。由僧伽梨随聚方服生物信故。第四具三衣则道行生善。疏云。若在道行反披高揲(准下村外得反披或揲肩上)。敬护如塔幽显怀德故。第五明三衣。威仪净者。疏云。四仪受用各有所在故。五中僧祇贤圣通目大小三乘。[愔*戈]音志旗之异名(又通炽试二音)。字合作识即训记也。钵是出家人。器者亦谓表异外道俗流。据在后明相因引耳。当宗为寒者。衣犍度中佛因夜寒初中后夜次第取三衣重着因制三衣。佛言当来善男子不忍寒苦。畜三衣足不得过。外部即上二论三世如来并著者。特推极果以显圣仪。意令服者起胜想故。释名中。总名者上中下衣同一号故。增一但有梵名。前后所引经律多号袈裟。真谛杂记云。袈裟是外国三衣都名。名含多义。或名离尘服(断六尘故)。或名消瘦服(割烦恼故)。或名莲华服(离染着故)。或名间色服(三如法色成故)。注中初示梵号。从色名者即经所谓坏色衣也。下文即后引云此翻不正色染是也。袈裟味者此示非正衣名。疏云。如六味中有袈裟味可是衣也。若下次辨古翻。三十中者即蚕绵二毛减六年四戒。别名中初科前明制造。应下列名。郁多罗僧下脱入众着三字。次约义翻引经中。具云慧上菩萨问大善权经有二卷。今引下卷。五条云中著者最在内故。七条上者五条上故。问。伽梨最上何不名者。答。若据二衣并五条上。但伽梨稀用从别标名。次科初标示。大下列释三名。杂碎约相中价约直。在二衣之间下就着用最在下故。王宫聚落生物善故。及说法授戒亦须着之示尊相故。入众语通。谓齐讲礼诵诸羯磨事并着七条。院内即寺中居房室。等道行谓旷路中行。杂作即诸作务并服下衣。三约条分。非出本律世中相传故云律无等。十九十七趣举中品。如后细分。四通相中文举缦衣为例。即如三衣互为从衣。但是约用加名。不论体相。然虽互通本制须定。有阙开从故云非无大分等。三中大悲经文出第三。初举破况持。性谓受体。次举无况有。形谓容仪。无破尚尔况受持耶。弥勒当来人寿八万岁时出世。三会说法度人无量。释迦遗法弟子初会先度。纵不得度乃至。千佛最后楼至。释迦弟子无不度尽故曰无遗也。楼至经作卢遮。此云啼哭从悲为名。悲华文出第八。如来因地为大悲菩萨。时发此愿也。五中初与四灭恶力。初是除业四即息诤。余三生善力。二获来果三感现乐五增长威势。四中共相违反者。经云。其有众生不相从顺。多饶怨嫉共相斗战乃至交战之时。能念袈裟令彼众生得悲心软心无怨心。等五云胜他者。彼云。众生若于斗战诤讼为护身。故尊重恭敬供养袈裟常持自随。令彼众生所在常胜无能陵者。纵斗战诤讼安隐解脱。等谅是惭愧人。衣慈悲之服。忽生思念即息诤情。故诸比丘深思佛语。或起嗔毒当自观身。既服袈裟宁无惭耻。若我下述诚求证。菩萨说是愿已。宝藏如来伸金色臂摩菩萨顶赞言。善哉善哉大丈夫汝所言者是大珍宝是大贤善。汝成道已。袈裟能成此五圣功德。僧祇开与禳灾颇彰胜德。禳汝阳反除殃也。第二作之方法求财中。如法者离下诸过清净财也。谓下示非法。四邪五邪如僧网解。律下引证。邪命总上四五。激发现相亦属五邪。别举两相耳。舍堕衣对上贩卖。更兼犯长乞浣等犯。然邪心难识略为辨之。如今礼诵讲经。或复世俗杂伎心希他物通号邪缘。或私畜长财箱囊盈溢于己物则一毛不拔。于他施则多积无厌。滥倚此缘故从他。乞酌情检事不净何疑。负识高流幸宜改迹。财体中初科前示如法。熟致即紬绢麻苎熟练厚致者。然据律文犹通紬绢。若准章服仪感通传皆非如法。今略引之。传中天人云。佛法东传六七百载。南北律师曾无此意。安用杀生之财而为慈悲之服。师何独拔此意。祖师答曰。余因读智度论见佛着粗布伽梨。因怀在心何得乖此。及听律后便见蚕衣卧具纵得已成并斩坏涂埵。由此重增景仰。又云。复见西来梵僧咸着布[疊*毛]。具问答云。五天竺国无著蚕衣。由此兴念着章服仪。等义净三藏内法传中。反加诽毁。彼学小乘有部故多偏执。今宗大乘了义非彼所知。若下简非法。生疏即今有用生纱生苎蕉葛等物作袈裟。并是非法文中纱别生熟俱非紬。即生者不得绡古云生丝缯也。又云蜀中出细薄绢名绡。引证三段。四分证上绫绮。僧祇证上生疏。毛发树皮等并外道服五百问紬绢等不现身者。虽生而厚障形不露故云如法。引劝中。彼律明此鸟两翅相去五百五十由旬以龙为食。欲取龙时以翅扇开海水。龙宫即现龙怖此故求片袈裟着宫门上。鸟见生敬不敢取食。又时有龙取袈裟戴于头上寻岸而行鸟不能害。斯由制造依法显有殊功。故引诫之。色如引文中初科上二句简非。言上色者总五方正间。青黄赤白黑五方正色也。绯红紫绿硫黄五方间色也。当下显如注中两句。上句对翻下句指所出。即下多论翻染是也。言正翻者显前卧具等名皆非正。故章服仪云。如经律中通云坏色。故文云。当以三种青黑木兰随用一坏成如法色。又云。不正坏色唯释门所怀别邪正也。明知不正即袈裟色。等若下明开。五纳即五色碎段重纳为衣。虽是正间非纯色故。涅槃下引证。坏色即不正也。广辨中十诵初出非色。即是五正除。纳衣简所开也。戒下示如法色。泥即黑色栈即木兰。婆论三节初明点净。袈裟下次示翻名。真紫下三简非色。初中又二。初明五正开作余衣。三点谓三色点。绀谓青赤色即木兰异名。得皂下二别简正间得不之相。皂即黑色(准应非正)。及木兰皆应法。赤白黄亦得者谓同青碧。作衣里用翻名云染。即是正翻但语通如非。故前注中加不正色三字助之。名义方显如结爱者举例显义。结爱烦恼染污净心。以色染物义亦同此(如墨子见染丝而悲之类)。简非中真紫即紫草染者。苏方木名今时苏木是也。地黄谓土黄。柰黄用柰皮染者。花黄谓红花槐花等染。尝考大藏但有青黑木兰三色。如法今时沙门多尚紫服。按唐纪则天朝薜怀义乱于宫庭。则天宠用令参朝议。以僧衣色异因令服紫袈裟带金龟袋。后伪撰大云经结十僧。作疏进上复赐十僧紫衣龟袋。由此弊源一泄于今不返。无知俗子滥迹释门。不务内修唯夸外饰。矧乃辄预耆年之上僣称大圣之名。国家之所未详。僧门之所不举。致使贪婪啬吝之辈各逞奢华。少欲清净之风于兹坠灭。且儒宗人伦之教则五正为衣。释门出世之仪则正间俱离。故论语云。红紫不以为亵服(亵服私服也。决云。不为亵服则公服可知矣)。文中子云。君子非黄白不衣。尚非俗礼所许岂是出世正仪。况律论明文判为非法。苟不信受安则为之。又学律者畜不净财买非法服。及讲至此目瞩相违。遂饰己过以诳后生。便云。律中违王制犯吉。我依王制耳。且多论明违王制。乃谓比丘不遵国禁。如今国家束约僧徒二十出家系名簿藉出外执凭带持禁物。似此等事有违结犯。何尝禁僧不听着褐。如此说者岂唯诽谤正法。抑亦不识王制。涅槃所谓如何。此人舌不卷缩。谅有生报故未彰现相耳。僧祇初示染物如。非郁金树根可染黄色。红蓝即红花。青染即蓝。淀花色谓班文。听用下次明如法。巨摩即牛粪。西土牛食香草人所贵之。此方不宜故不应用。戒本下次明如色名相。初引戒本示名。次引广文显相。铜青谓青褐如旧铜色(今罯成铜青乃是正色耳)。杂泥谓以果汁浸于铁器遂成黑色。河底缁泥亦可染黑。木兰谓果汁者颇乖色相。故注以会之。此翻律者此即本部姚秦都长安故云北方。僧祇翻在扬都故云吴地。余下引亲见为证。可验僧祇翻传失旨。蜀部即川中准知。木兰乃是华语。指善见者即如次科赤色鲜明是也。斥滥中初斥用伪经。彼经分五部衣色。谓僧祇着黄。五分着赤。四分着皂。迦叶遗著木兰。十诵着绛色(以僧祇入五部本枝不分又五部中阙婆粗部)。此虽指斥义钞复引未详何意。又舍利弗问经．僧祇．迦叶遗．同上。四分着赤。十诵着皂。五分着青。然服饰随时未必一定两。经互说不足致疑。纵用彼文止是名滥。如诸部青黑岂得正色乎。四分下引律论证非。四分三色随坏。善见谓为遭贼。明知五大本非如法。注文两段前定色相。以名滥故。后准文决。恐妄执故。结断中初指诸教。纯色谓五方正间。必下示成否。随相即九十新衣戒。定量中。四分有通局二量。初示定量。安陀会长七尺二寸广三尺六寸。此谓下衣道行作务故。不宜大。业疏云。诸部极小唯四分文。出家贫乏故是常也。余二衣长九尺广五尺四寸。然下出通量但云下衣极小。准余二衣非小明矣。然恐身量短长不定。是故三衣俱准通量。言度身者此有二法。一准多论佛身丈六衣长丈八广丈二。常人半之。衣长九尺广六尺(与四分小异)。据此以算。人身长一尺则长边得一尺一寸二分半广边得七寸五分。如是增之则八尺之人。可着长九广六之衣也。更增至佛量亦无差设。或身相长短不称减。成俭约过须说净。二准业疏就身裁度。疏云。从肩下地踝上四指以为衣身。余分叶相足可相称。此谓人身多是长短不定。鲜有肥羸纵有肥羸不妨服用。是故但出广量不明长法(有云余分叶相即是长量今谓叶相广长齐有何独长边)。且今时人少至八尺但取九尺已内足可相称。良由袈裟右角本在左肩或垂腋下。是故九尺之服颇宜八尺之身。今则右角前垂着用乖法。遂使长边何啻丈二广边不满五尺。长拖象鼻动越威仪。习久迷深。何由谏谕必怀奉法。夫复何言。文中节量等语本是诫节贪求。令知止足故。云取足而已。今此引用意显随宜。故云准此等。度字入呼谓裁度也。取字去呼谓粗略也。引诸文中初二字蹑上通文。亦下一句生后引用。然四分下衣虽云窄小。而诸部中三衣或等足可准绳。恐见度身便即任意。广长无法故云虽尔等(今执丈二长衣便云律有通文者正堕此过)。故下引示诸文初指二律。十诵上衣长五肘广三肘(同上四分)。下衣长四肘广二肘半(长同四分广加九寸则四尺五寸)。七条量在上下之间。僧祇三衣各有三品。上者长五肘广三肘(亦同四分)。中者长五肘一不舒手(谓五中一肘不舒手量不满五肘准彼论肘舒手量之)。广三肘一不舒手。下衣长四肘半(八尺一寸)。广三肘一不舒手。中下二衣亦各三品并如上。婆论中三事通有三品。长五广三(中衣同四分)。若极大者长六肘(一丈八寸)。广三肘半(六尺三寸)。若极小者长四肘广二肘牛。上出三品如法。下明过减非法。初判成受。过者可截减则可续。钵无此义故受不成。若过下判犯准知。今时丈二长衣既不说净皆犯长罪。注出受净前后以受持外者属长物故(故知法衣之上连带长物。今按尼钞祖师明断若过量外必须净施)。五分初缘亦依肘量。但随人用不能一准故云不定。佛令随身须依业疏肩踝为度。若前诸部乃据中人八尺揩定。况分三品适足随身故存品量也。上引二量摄尽机缘。定量则抑彼贪情。通量则被于异报。大论教意从俭为先。故章服仪云。减量而作同俭约之仪。过限妄增有成犯之法(或容犯长或制非法)。又云。顷载下流骄奢其度。至论俭狭未见其人。余如别说(有云。钞引通文废其定量者此顺执情妄排圣训)。问。必准通文过量得否。答。若准多论量外说净非谓不得。但今著者不行说净有犯长过。又复着用有所不便耳。问。今服长衣为有何过。答。此有多过。一量外犯长提。二着用犯舍衣吉。三长垂肘外有象鼻相。步步吉罗。傥惧因果请从正教。条数中初科条即竖条。五七九至二十五皆从只数。故征所以如疏钞者。业疏云。以沙门行慈仁育为本。同世阳化故数非偶(只是阳数能发生故偶是阴数能肃发故)。兼指钞者应是义钞逸文。多少中初科四分止十九条。中品之极。十诵止十五条。中品之初。皆略上品故并云若过也。然文非显了故引多论具列大衣三位九品。业疏云。所以极齐二十五条者。欲为二十五有作福田故。次科先引律文。衣犍度云。诸比丘不知当作几条衣。佛言应五条不应六条(下衣)。应七条不应八条(中衣)。应九条不应十条。乃至应十九条不应二十条(大衣)。若能过是条数应畜(略上三品)。准律本无不字。后人不晓妄注于边。后有知者不即削除。于下复注点出前非。至后镂板不能刊正故也。今下正斥。无正教制开者谓非教制。复非所开。不足承用。三中圣迹记有二卷。灵裕法师撰。其文但示条相。智论明其衣体。故引以成之(今有反求细布。有过绢直放彼拈此。未善教意)。言大准者谓九品之衣。随力所办从本须作二十五条。力不足者次第减降下至九条。以佛但着下品上衣。故知足以为准。六中堤谓横堤。如田之堤岸。章服仪云。条堤之相事等田畴。如畦贮水而养嘉苗。譬服此衣生功德也。佛令像此义不徒然。示数中初科。四分定量文如前引。长短如上略示。五条十隔(一长一短)。余二衣准之应云。七条二十一隔(两长一短)。九条二十七隔等次第增之。据律定量则出二衣。长短唯据五条。文中通举须知两异。次科初明如法。所以长增至四短唯局一者。疏云。法服敬田为利诸有。表圣增而凡减。喻长多而短少。若下简非法。所以成受着用犯者。疏云。着取仪相用生物善。长短差违乖慈梵行随步越仪一一结罪(今时禅众多作九条长短不定。或纱或绫或絣或碧自号法衣。体色量相俱乖正制。何法之有)。割截意中初征意二引释。四分不为贼剥者以无所直故。十诵异外道者彼着全段白[疊*毛]故。引律三贱正取刀贱人所弃故。已上诸意皆托外缘括其所归。为破贪结善巧之旨其在兹乎。第七明多少中。初文若据诸律重作。或以布通缦。或两衣缝合。今准感通传天人示法逐相填之。彼叙天人问云。大衣重作师比行之。然于叶下乃有三重。岂得然耶。即问其所作。便执余衣以示之。此叶相者表于稻田之塍疆也。以割截衣段就里刺之。去叶[麩-夫+廣]麦已后此则。条内表田叶上表渠相。岂不然耶。今则通以布缦。一非割截。二又多重既非本制。非无著着之失。问。下引多论摘分持行岂非多衣重沓邪。答。祖师尔前并依论作。垂终感圣方复改之。故此传文决了三藏不明之事。如坐具四增安左臂等。世并行之何独疑此。纵欲通缦准论应得。但非截多重之难无以通之。问大衣单作加受。成否疏云得成受。持着用得罪。相参中唯大衣可说。余非所论。初引论示数。余下引律显制。以新衣止得二重今多一重故。有犯长也。三中粪扫弃物不限多重。摘分中初明急缘开许。谓衣厚重不可持行。摘分谓拆开也。若下次明死后所属。论出二解。本界内者即留寄处分之。赏看病者索往死处与之。八中初科。律中上二衣本要割截。若少揲叶(各得一种)。下衣复得襵叶(更加此一为三种。谓作小襵略分叶相)。二中初僧祇劝助。恐犯缺衣故须急竟。续引经示。在圣尚尔况余人乎。今时多用女工者。章服仪云。今有不肖之夫。倩缠嗜好自迷针缕。动必资人。但论刺作之纤媚不计功价之高下。或有雇缝之直倍于衣财。履历孀荒讥过斯负。通观诚教衣唯自缝。今则反之罪由此起(准此比丘男子为之弥善)。四分下次明结犯。针工是尼本习故重于僧。此中且约人衣为言。准鼻奈耶七条四日成。五条二日成。三中一端此间谓之一疋。指作谓指拟欲作而未作也。五肘谓取长五广三财体。是法衣量不须说净。已外须说(引此证前定量弥显)。四中初科前明转作三衣。若下次明制作纳衣。五分中初出非法。前四犯吉后一结兰。言染作者谓以别色染为条叶。缝着谓不却刺。故注以斥之。襵叶准彼三衣俱为非法。四分开下衣余二亦非襵。半向上下者谓开叶相俱须顺下不得逆上。阿难下次明如法。初教安条叶靡犹顺也。谓条叶相压须顺左右。且如七条两边三条各顺左右。一向中间一条两压左右之上。故云两向顺。若下次明随物裁制。初引文。若得衣者。或衣财或已成者。不足谓作二十五条大衣财犹少也。次第减降故两云乃至。准下义决。初决文相。二示受法。三引文证。僧祇初示非法。彼云。有比丘对头缝。佛言不应对头缝。应作叶。谓彩画条叶直尔缝之。边缘相属故言对头。应下教如法有六。初制割截。极下二示条叶大小。业疏云。今多广大浇风扇也。章服仪云。如小犷麦得分畦畔为世福田。今则过其正度故非法服。准须依教不应广阔。不下三明长短相差。缝下四明缝刺。宣谓散解马齿。缝旧云偷针刺。若马齿阔。或作鸟足缝。疏云。押叶丁字有三叉相是也。衣下五明施缘。疏云。以周缘故持无速坏。急时如前谓粗行急竟后更刺也。借下六明安纽。即指离衣戒。彼明比丘有缘至他处。留宿暂借俗被。受持作净安纽等。第五中初引律示法。鞙胡犬反钩也。准下显示文意。业疏云。逼边缘四指安钩拟反。向后八指取纽以覆左肩。故有远近也。章服仪云。良以用衣右角掩覆左肩。前钩后纽收束便易。所以西来圣像东土灵仪衣。在左肩无垂肘膝等(今时垂肘象鼻非法)。六中初明制刺。却即是倒谓倒针刺。异俗者彼唯直缝故。防外道者有比丘直缝衣。为彼抽线使零脱故。又下明补衣亦刺。四下准决本宗。七中初明揲角。疏云。相助为力故。又下次明安纽揲肩。然须揲者为障垢腻。疏云。数浣本衣恐速坏故。八中初引缘。聚落下应加犯吉字助释方显。钩栏即条叶当字去呼。十下例开贫乏。上句蹑上开文。下二句准例贫无余服。粪扫五纳安揲分相。入聚无过。三明受持对首中用法分二。前示四分缺文。初句立制。若下明再受。疑谓先受后忘或复失否未了并令舍已更受明白。昔下次明古今用别。初引古注显不同之相。彼律约夜分三。内宿初夜成犯。覆罪护夏约明相犯。离衣犯虽明相持通夜分。准戒疏四句简之。一明去暗还(日未没去夜分还界。诸律不犯)。二暗去明还(僧祇不犯通夜会故。四分十诵成犯。隔明相故)。三明去明还(日未没去隔明方还。诸部同犯僧祇唯此一句犯)。四暗去暗还(诸部非犯)。次明今用注示取意见上次句。分品中初明大衣。正即本位之衣。从谓缺于本衣。用别衣当数。正十八品者割截揲叶各有九故。从有六者七条二品(割揲)。五条三品(割揲襵)。缦衣一品正从合论则二十四品。三衣互为正从。各二十四品总七十二矣。缦通三者随用分故。合为一者据体同故。义钞缺文。业疏具显。加下衣中初句示先后。前下合有加字。业疏云。前令持钵后乃持衣仪相非便(此斥古也)。意以先问内衣如名加受便着之也。次受郁多罗随上披体。后受伽梨乍可揲襆。钵为第二。衣服既被方可手执。坐具第三。最后加持叠置肩上(此约三衣钵具一时加者不从着法以明次第。或不同时随缘不定)。此下示品数。加正衣中初正加割截。亦下例通余二。前段注中教揲叶法。上边须刺下边须开。令同割截。余同者即指上余词出十诵故。后注中遮非揲叶尚令仿同割截。今时割截例皆缝合时开寸许。古记相传谓之明孔或云明相又号漏尘。举世传讹于今未省。今按章服仪云。裁缝见叶表其截相。今并缝合无相可分(如此明文人犹执诤愚之甚矣)。是知今时不开叶相。即同下众服缦衣耳。从衣中牒下衣名者。以名是通随用分故。牒上衣条数者。由体是定如实称故(有云五条衣受者非)。注云乃至七条。应云此安陀会七条衣受两长一短截割衣持。缦衣注中初点前从法。缦下正标缦法。上衣注中初句例通揲叶。以下点词中若干。结叹中初文上句结前。律下示数。彼律即十诵。恐疑未割以为衣财。故注决之。次科前引论文。则下斥非法前斥白色。如下次斥四色人所喜着故云多有。白色非孝僧不用故云无多白者(近时禅者黪色渐淡则白者又多矣)。正言即指上论。今下伤叹苦受犹言坚执也。一生无衣乖法制故。死负圣责违教结犯故。何虑无恶道分定堕苦趣故。上二句是现业。次一句即来报。下二字叹词。今时有以布衣为丧服者。且布衣是如来正制三乘道标。岂意一朝反成凶服。加以素带长垂。或复粗麻表异(五杉集释氏要览辅教编。并谓僧无服制但布粗为异)。或缁巾缠项。或白布兜头。鄙俗之风盛传于世。法灭之相果现于兹矣。舍法中注准僧祇者十诵缺文故。注羯磨云。一说便止所以前受不取僧祇者。以加受为持。持护既别故须取类。舍是弃背。彼此无乖随用通得。一时受舍者谓三衣一并加也。但得小罪理应法成。尼法初科又二。初总示。十下列法。厥修罗即四分僧祇支。故云国语不同。经音义翻为掩腋衣。谓覆左腋着带系右腋下。长七尺二广四尺五。次加覆肩文略初二句例上加之。注中以上二法并牒肘量。当时制造多乖本式。故须改张。则事法相称故。业疏云。尼受二衣。覆肩肘量薄有所承。只支全改。文虽约量渐讹变也。准羯磨改云。大姐一心念我比丘尼某甲。此僧祇支如法作我受持(覆肩同此)。问。此是尼衣。僧开畜不。答。准尼戒中尼离五衣俱提。僧离二衣犯吉。明知得作百一受持。但尼是制物僧入听衣。问。僧得着否。答。准住法图赞。阿难容质姝好。女见生爱故独听之。古来僧徒亦多著者。故图赞斥云。今时侥幸而妄服者滥矣是也。问。今僧为可着不。答。虽有此斥而不全废。然西土袒露为礼。此方服饰成仪。若据方土所尚不可不着。问。若尔今学律者何以不着。答。是人皆着敦云不着。但世人不识褊衫即是只支覆肩二物。故复于其上重更覆耳。当知褊衫右边即是覆肩。但顺此方缝合两袖截领开裾犹存本相。岂不然耶。今有坚执重著者应须问曰。覆肩本为露膞故令覆之。子今内有衫袄上有褊衫有何露处。苦欲更覆。有云。着之生善者。若尔是僧须着。何独新戒听律之人则须生善。余宗不着应生不善。况轻纱紫染仪相嚣浮。人兴流俗之讥。教有淫女之责。尘翳释门何善之有。又云。律学须着要。分宗途者且同称释氏。禀佛为师。三学齐修。威仪一制。机缘征薄不可通弘。是故三藏分宗。三师竞化而云服饰标异未之前闻。但由不学愚痴任情妄述。闻义不徙斯妄何穷。显部别中僧祇初明制畜不同。若准今宗不畜二衣。俱提尼下示只支制量。彼律一磔长二尺四。则计九尺六广四尺八与前颇异。尼下总列五衣。同别可见。心念中五分初示缘。言独住者不问村野但据无人。疏云。但界无人即开心念。虽有非数岂得对首。应下出法初示舍法。三说者且依彼文。准注羯磨亦同一说。然下次出受法。杂料简初门借衣中。不得舍者非畜积故。次科先三衣说。净者后衣法成前衣自失。即入净故。不舍吉者违制罪也。三中善见初示缘开心念。诸下次辨受法失不。八指内谓在八指限齐之间。搩手四指亦同。有横缕者谓有少丝连缀也。此约穿破明失。下引多论据缘断明失。二论具引随意取用。若准业疏唯取后解。疏云。以缘周相在受持限。故虽中间破开补治之。若又失受破非意故烦累则多。但约缘存。摄缘即足(此出不取善见之意)。四中初引善见。文列七缘兼上成八。四分初别举清隔。具下通示四碍。恒怀守护不失无罪。忽尔遇缘失法无罪。先慢不摄失法得罪。三断并见离衣戒。故指如上义钞无文。疏即二疏。五中多论初明不受无离(亦复非长)。善见离亦犯提。故注显异。若下次明加受失净。补治中初科十诵乃约刺缝以分持犯。二罪者不说净提不点净吉。母论中初以未净缝已净者。所依有法摄能依故。若下次以已净缝未净者。能依有法染所依故。上明衣和合净。彼论更有色和合净。故云通二种也。羯磨引云。若色非法缝着如法者。是名色和合净。更不须别净(谓不更点净也)。论文但云缝着注令准上十诵通之。次科善见中二。初明补治不失。欲破即补者彼论穿破即失受故。注中若准多论义须重加。言随情者任便取用。准前疏意须从若论。若浣下次约色明不失。增色谓洗已鲜泽也。脱退也。上加也。五分中复线谓双索。者下云重线亦同。文开直缝于义非便故须注显。四分中初引示。律下准决。初示律意。言律令者即蹑上文。但非明显故令同论。即前所引欲破未穿文也。多下次定失否。初举论。此下决判。上句点多论。下句存善见。三中赭音者赤土也絣此萌反振绳墨也。四中幽显俱诃者乖威仪故。涅槃亦云。衣服不净法灭之相。今时有人故着弊衣妄称道者。内无惭耻外失威仪。污辱吾门何道之有。大门第三言受用者谓服着也。擎举谓持行也。敬护中。十诵初通明三衣敬护之心。着下别示大衣着用方法有四。初制作务。不得脚蹑。下次制污触。若入下三明入聚。若逢下四明过避。摙力展反谓担运也。坐具谓床凳坐耨等(昔人谓或着大衣不得敷尼师坛。迷名故也)。坛经明。阿难结集时迦叶尊者披僧伽梨捉尼师坛。至阿难前敷尼师坛。礼阿难等斯为明据。幸无疑焉。曳谓拖曳。上风避者恐尘坌故。泥棘谓泥涂棘刺治禅病经。即明大衣不许作务(此经开忏重苦役观像即北教中取相忏也)。二中初引诸文多举鸟羽以喻常随。四分行知时等者。谓出处合宜也。翮胡革反鸟翼也。诸下结劝。今时希有护宿。何况常随。多有毕生身无法服。是则末世护宿犹为胜矣。但内无净信慢法轻衣。真出家儿愿遵圣训。问。必不随身无有何过。答。如上十只并云犯罪应得吉罗。三中初科前引二文明开。了论著一即五条披一即七条留一即大衣。四分疑怖者疑有恐怖故。入聚下次引三文以明制法。今入聚不着步步违制次科僧祇初明脱着法。因下二明带纽。披下三明齐整。初文又二。前明着三衣法。后明着内衣。初中上三句总示三衣。彼明比丘畜二副三衣。一副入聚落着(即受持新好者)。一副在寺内着(长衣故者)。是以三衣并有入聚落衣及园中衣。不得下别示大衣。初明入聚脱旧着新法。园中衣即寺内所著大衣也(僧伽蓝翻众园寺院通号从本须达买园为名)。自近自犹在也。从下次明出聚脱新著旧法。出彼第三十五卷。彼具明大衣。已余二衣准同令文略之。注字释疑恐将园中衣为五条故(古记反作五条释之。或云移注于聚落衣下。或云梨合作蓝释上园中字。如是妄说皆由不寻本文)。后内衣中出入二事亦同上说。文中初遮非法。前制出入先求后脱。后制重着抽挽。应下示如法(古无解者故此曲示)。带纽行者准似钩纽不缀衣上。未详西土如何用之。四中谓五条身着七条敷床上大衣作枕。故云卧七条中。今恐损污但着五条卧坐具上。七条大衣襵揲头所。云中如是重重者应云。不着只支不得着安陀会等。注云重着亦观时缘非谓常尔。六中五分前明反着初缘起。世尊下立制若出下开缘若衣下后明倒着。四分大同故略不引。七中引经示褊袒通肩之意。律中佛上座前方袒可验余时通披。经中未详何经。谓对佛僧不恭敬故。八中初明遇难暂开不着。准知无难。不暂离身彼有四事。到彼国不着。如文所列。但略去标数耳。若下制敬护。九中不礼皆据对别不约对僧。注出所以。敬处尊者即指大衣。恐彼不知故须陈意。应云某甲身着大衣不得设礼。十中初明着时。或对佛僧不得向背。理应侧身要须屏处。口衔手奋恐污损故。毗柰耶中注云象鼻即犯众学不齐整戒。文注显然。今皆垂肘岂知步步越仪犯吉。今准感通传天人所示凡经四制。世多迷执略为引之。彼云。元佛初度五人。爰及迦叶兄弟并制袈裟左臂坐具在袈裟下。西土王臣皆披白[疊*毛]搭左肩上。故佛制衣角居臂异俗(此一制也)。后徒侣渐多年少比丘仪容端美。入城乞食多为女爱。由是制衣角在肩后为风。飘听以尼师坛镇之(此二制也)。后有比丘为外道难言。袈裟既为可贵有大威灵。岂得以所坐之布而居其上。比丘不能答。以事白佛。由此佛制还以衣角居于左臂。坐具还在衣下(此三制也)。于后比丘着衣不齐整。外道讥言状如淫女犹如象鼻。由此始制上安钩纽。令以衣角达于左臂(达即到也)。置于腋下。不得令垂如上过也(今须准此乍可排着左肩。若垂臂肘定判非法步步结罪旧云今在左臂为正但不得垂尖角者非也)。十一中五百问三段初明互着。无中衣者谓阙七条。大衣本非入众阙故开之。小衣即五条净者亦开入众准此若阙大衣。下二应开入聚。若阙下衣大衣不许作务七条应得。注中以道行中多着下衣或有见塔而设礼者。论中无衣暂开故知常途不许。今时入塔礼诵多不易衣。薰触灵仪更增慢业识者诫之。次明受食制须法衣。三明借衣制须在界。下引十诵决上论文。似制三衣重着受食或局受持。袈裟语通随着一事。或复余长皆无有过。言得罪者准犯吉罗(准此判犯不用前论)。十二中五分僧祇并谓法随人胜。杂含显著故得道。贤愚。明敬故成佛。杂含云。此女有七子。六子相续命终。念子发狂。裸形被发至佛所遂得本心。惭愧蹲坐。佛令阿难取郁多罗僧与着。已为说法生信。后第七子又终都不悲泣。化夫与己投佛出家得阿罗汉。贤愚云。有一师子名坚誓。躯体金色不害群生。时猎师剃发着袈裟内佩弓箭。见彼师子念言。我今大利取皮上王。时师子睡。猎师以毒箭射之。师子惊觉。即欲驰害见着袈裟念言。此人不久必得解脱。遂忍毒而死。乃至佛言师子者我身是。猎师者提婆是。二摄衣界中。持衣约处以明离护。处虽多种总归有二。一者依自然护衣。本宗他部共十五相。摄处斯尽如前三十离衣戒辨。二依作法摄衣唯有一种。即今所明古今废立委在业疏诸界篇中。今此直示正义指如别疏。义钞无文。次料拣须否中初总标。若下别示前明无蓝须结。初示相判定由本不结。但随住舍难护易离。今若结之遍界通护故结有益(注羯磨作界宽蓝狭。与此事别义同故知须结则通两相)。谓下出不结之患。僧院即上住舍势分内者一切自然衣界之外各有十三步势分。二下次明余二不须。蓝界等者尚不须结况界小乎。借令大界出蓝十三步许结亦徒然。结竟下示加结之过。二相俱有院外失衣界小于蓝院内亦失。立法中初科上二句标古法。上句通示诸家。比由羯磨文牒除村故生异执。准疏凡有二解。初师云有村须除。无村不须。何得雷同俱须除也(此依昙谛羯磨。彼注云。有村除村无村不须唱除村)。第二师云有村结者现除悬不结。后村移出不合摄衣(由本有村牒除。则村处无法故云不结。彼谓除村体故)。无村结者现结悬除村来不摄村去还会(本无村结遍界有法但村来为碍耳)。下句别指初解彼谓除体。据现无村则于羯磨词中除去除村等语。故云无村结法(旧记妄出古解全乖疏文)。今下立今义分三。初通立上二句明结法俱通。下一句明牒除所以。若下二别显现谓即今悬谓拟后。羯磨缘云结不失衣界。此即结也。除村村外即是除也。有村即除故云现除。然其村处虽不摄衣不妨通结。拟后村去故云悬结(即异古师悬不结也)。无村即遍故云现结。虽现无村拟后村至不得通摄故云悬除。注释可见。下注村有二字写倒。以下三双释上句明结遍。以虽有村不碍法故。直下显除通。以除缘难不除体故。次科初句结断。一者理通如上所述。二者有据如除所引。不存旧解故云定义。五分下证有无通结。十诵多论并同故云等也。五分云。若本无村结不失衣界。竟村后入者不须更结先已结故(谓村去后仍前摄衣)。若本有村结衣界。已村移出界即此空处有不失衣界。是非既显犹恐执迷故云任情量取。量谓评量。萨下证除缘碍。初引多论五义。初云聚落不定谓迁徙散落不上一处。衣界定者谓作法自然分齐不可乱故。次义如四分缘起。三除诤者或入聚会衣容生忌。故四护梵行等取第五为除嫌疑。此二可解。次引本制缘。律因比丘置衣在村脱着时形露。以事白佛因制除村。加结中除村谓村界分齐。村外界即村外势分。解法注中初引本律。次第解者疏云。法仪伦式前后有据不可乱也。以结时先僧次衣后食。解则反之为次。后引十诵明随失者疏云。衣法假本本失末亡。而非正则乱伦获罪(伦即次也乱次犯吉)

坐具中梵云尼师坛此翻随坐衣。制意中初显意。为身者恐坐地上有所损故。次为衣者恐无所籍三衣易坏故。为卧具者恐身不净污僧床榻故。长下示量。注中前示正体。应法谓合字书。若准戒疏从石为正即训张也。足下点非。佛一搩长二尺。二搩即四尺。广搩半即三尺。是本制量更增者。律因迦留陀夷身大对佛说之。即听广长各增半搩。戒疏云。更增者开缘也。还从本制限外别开(谓从本制量限外增之)。定搩量中初指诸部不定。具如随相无主房中。此但撮略。彼文对之可见。今下示今所取。周尺一尺二寸为唐一尺。七寸二分为六寸。所余八分为唐七分。不啻故云强也。唐令及五六种尺等并如释相房戒委辨。次科十诵伽论新故重数制同三衣。僧祇厌课谓不已。而为钦跋罗毛毡之类粗厚故不可复。屈头谓转尺头也。缩量谓不预桄张也。水洒意令退缩也。鼻柰耶乱谓参乱。即四分云。为坏色故不揲。则已已止也。谓揲不揲两皆得耳。四分叠两重者谓得过量者。襵而刺之。注意可见。三中十诵不得单者本为籍身。制必厚重离宿吉者一物常随离希非重。伽论非佛制者谓舍堕中无此戒故。不应但吉亦不失受。四中初科三段。僧祇明增量初示增法。二三重者并随本物。对头谓两缘相斗下制限量。止得一尺。互过减者长过广减。广过长减俱过可知。俱减无过。诸下通指余部增法皆同。次科三段初引缘示妄。以佛灭百年毗舍离国跋阇子比丘擅行十事。有耶舍伽那子比丘。向诸俗众说为非法。跋阇子言。汝先骂僧见罪否。伽那答言。我不骂僧。跋阇与众便与作举。伽那乃求离婆多为伴遍阎浮境集七百罗汉。同会证定重集法藏故以为名。畜不截坐具即十事之一。准下次约义显非。上二句牒彼所执益缕即是增量。十诵戒本名为益缕。谓加缕线从边织增故。彼谓。但取增量之相不须截断。下三句彰其非理。九十中制过量犯提。今既不截正犯过量。引彼质此颇彰非法。注十事者古记错引妄释非一。今尽依律正文具引示之。一应两指抄食(谓足食已舍威仪。不作余食法得二指抄食)。二得聚落间(足食已不作余食法。两村中间得食)。三得寺内(在寺内得别众羯磨)。四后听可(界内别众羯磨已听可谓后与欲)。五常法(彼谓比丘作事当观三藏法律。若不观法律违反于法。已作未作皆不应作。若观法律不违。本法已作未作应作。如俭开入事不违法律。亦得常开故云常法)。六得和(足食已舍威仪。以酥曲生酥蜜石蜜酪和一处食)。七得与盐共宿(得用其宿盐着食中食)。八得饮阇楼罗酒(诸果酿酒)。九得畜不割截坐具(即今所引)。十得受金银(比丘得自受畜。彼谓十事是清净法是佛所听说以化人。因重结集)。此下斥世妄行。彼时已断故云久废。十诵下三据文定犯。十诵不益缕净者即跋阇子计为清净故。下引犯相决上非法。伽论即解十诵。注中判犯并犯九十过量戒故(今时统绢为底。面上裁增并犯过量。义须截悔)。正法中三。初句标示。准下出法上。二句令先依本制。准初量者即齐长四广三之内(余衣过量犹通坐具。决数最须审悉微过犯戒作可减小)。截断者遮通量之非。施缘谓刺合边缘一切成已(缘谓边际非谓四围揲者。作时不须截揲)。若下次教增法先令坐试。意彰须否必可容身不须增矣。依上增量即长五广四。头谓长头边即广边各增一尺。应须二缘斗头连刺(感通传天人令破开一尺四周增之今为定式)。且迦留减佛。四指身躯极大尚止于增量而已。今时报劣鲜过六尺。坚执增广反斥初制不唯愚暗。加复我人细读斯文早希悛革(又准三十当须揲故。纵广二尺坏其新好)。此下结告定教则千圣不易。正文乃三藏所传犹恐不遵复加注。勉大慈深切愚者宁知。四中初引他部别缘。多论即解十诵。彼律长增一搩广则不增。论家欲显增长之意故。云令卧等则与四分开缘全异(有执须增者乃引此文为据不见下文故)。益即是增际谓边际注中初辨戒文。准下次示尺数。四分下次准今宗拣异。上句指本宗如上所明。其异有二。一者但增半搩。二者长广各增。下二句拣他部。今宗四分不可依波故云不须用之。然从织边益缕可证截断后裨。故云但用增法。注中恐有欲畜故复示之。受舍中初明受法。僧祇初示名。不下制受。及下显用善见制受理必须法。义下正加法文准钵法故注示之。持用离犯皆无异故。若下次明舍法。止用舍字替受持字耳。持用中初明用法。僧祇初句总示。在下别显初明道中用。长叠谓竖为四襵。中叠谓横半摄之。若置下次明寺中用。本处即常所坐床。令中掩者未坐恐尘污故。后徐舒者坐时复展故。凡下因示坐法。因外道试比丘。床倒形露故制。贤愚下次明持法。经律并着肩上。前引僧祇亦然。下斥非法乃据废前准感通传。外道难破还置左臂今须依传。漉袋中制意为二。初叙意出家之人修慈为本慈名与乐。无杀为先物类虽微保命无异。此乃行慈之具济物之缘。大行由是而生至道因兹而克。同俦负识勿以为轻。厥意在比谓制畜之意在于慈济。今下指非故下引诫余多单制虫水两分故云偏也。余下生起上句指前下二句示重意。准佛意者佛制二戒为重虫命。今钞重明其意亦尔。次科多论中初明求处法。凡下次明用水法。细[疊*毛]今须密绢。持戒者即简破戒轻物命故。审悉者于持戒中复简轻躁故。有如前者即作余井。舍去等僧祇虫太细者据漉囊所得。若论天眼所见何由可尽。三中杓形者今多用铜铁竹木作圆卷。施柄者是三角亦然但形异耳。宏椁者以木为筐有同药罗之类。安沙囊中谓以细沙置于囊底然后漉之。半由旬二十里。注中覆字入呼注上还水。以囊内秽外净当覆转洗之。四中初叙亲行。水尘者杂心论云。七极微成一阿耨尘。彼是细色唯天眼及菩萨轮王见。七阿耨为铜上尘。七铜上尘为一水上尘。七水上尘为一免毫尘等。致练即坚密熟绢。故下次明述意。无益自他者已成杀业。他遭残害性戒无忏业不亡故。五中初叙谤彼谓小事。故特指此薄于律学。然下责非愚教故不知所为处深。无慈故不知损物。不思出离故不知妨道。初斥不畜。纵下次斥不用。虽下三斥不护。然漉水一法极为微细。人虽行之鲜能免过。教诫仪中文极详委寻之。且下伤叹律中四事破戒破威仪破正见破正命。戒相粗显。余三微细。粗者尚破。余三叵言故云常没其中。听门中前之六物通被三根。此门四科初对中下。次局上根。若据四依名为本制望非定约。用舍由人故归听摄。受施分物通三可知。初门总分中百一供身谓时须要用者。加受忆识二俱通许异前必受故云令也。长物局衣更收钱谷等物故云及余也。百一中初科初通示名体。若下别简似宝。不得自畜除行须之具即得畜用。如水精伪珠铜铁等物。如随相三十中具明。开许中僧祇通示所开。不唯百一义通余长。五分三衣即是本制同受持故。相从列之髀左右股也。踝足跟旁骨縳市兖反亦作腨脚腨肠也。如下结示诸衣即前多种似衣即后巾囊等。受法中初科前示通名。云下次出受法。某色即牒衣目亦合先云。大德一心念我某甲是僧祇支方接余文。后注中上六字是彼文。下五字即钞家点示。恐谓五众互相对故。次科初明受持。虽穿不失者三衣有失不失。雨衣已下一向不失。道名字者法中别牒也。手下次简多少。手巾二者拟更换故。杂衣似针线囊襆之类。余衣即雨衣坐具等十诵七衣三衣为三。上六不系百一故以六字结之。婆论中。衣钵制受违则有过(坐具亦尔论中不言)。百一听受亦须加法故云则可。若但忆识不加亦许故云无过(古云不受成上根者非)。沙弥中初示制衣。并下即百一自下即余长。除钱谷者施俗众故。次明长衣。服饰中初科彼云。大衣五日成七条四日成五条二日成长衣一日成。若据通论但使受持之外俱名为长。今此且对受持欲明长衣是余小物。故约一日可成非谓不通大小。只支中注文翻名即据下律文。从相为名。前翻掩腋颇得其实。四分下引示初引三律明制法。后引僧祇示制量。注中上明本相下示后改。后魏即元魏今时褊衫又复变也。疏解其文已亡。涅槃僧中初文注翻内衣。西国本无裈裤即以此衣衬体着故。僧祇中制戒即众学初戒。十诵作时即作务时。三十中三绕即约带。准被当上有带字。余法后明露着泥洹僧。上无僧祇支不得着袈裟。不得上塔至佛像讲堂三师上座僧前。等五百问得系脚者谓系裙裾以闭风故。四分反襵着谓不用带绕反襵抄之。二三四条以小无力重加助之。条之谓不使乱玦如环少缺。即同钩类由恐数系易损故。以玦钮束勒之。吴即南方蜀即川界今时作裙。上施腰带即同此土俗女方裙。虽乖本制而便于着用。少有不齐之过。十五二律岐间即两服之中。左掩上者谓先以左边在内掩向其右。后以右边于上掩从其左故也。前云襞头近左。章服仪云。如俗所传左衽是也。今多右掩颇乖此法当后当即前也。三中十诵俱修罗经音义云此翻为图。像其衣形而立名也(谓如图障)。若准注文即周圆缝合而无两头名俱修罗耳。五分俗呵则知俱修本同俗服故并权开。贯头衣古云。南海人开衫窦着之穿头先出。次出两袖谓之贯头注云。类女裙者今时女裙亦不缝合。余衣中初科偏袒谓止存左袖袒露右边。即本只支[袖-由+答]膊亦即覆肩。此二虽是听衣但乖本式。方裙旧云。女人上马裙。诸裙自余裙襜等。业疏云。且顺律文非俗非外(准方俗所宜义应得着)。十诵初即色非毛毡体非余并制造非。偏袖即偏袒复谓重袷。两袖衣谓但施两袖唯覆肩领而无襟裾。囊衣如帽袜手衣之类。四分中初示别制。前五相非并是俗衣。余是体非并外道衣。褶谓短裤行縢即行缠。汝等下引总制。律因六群起过。离随制断复作余衣。如是烦累佛因总断故云避我制。等如法治即吉罗。开畜中初科引经。得不两意随宜方便无非为道。列物中初科。四分中初示僧物。比丘下明开借谓有缘故。开处所坏即借衣。处移余处者谓暂置他处。若着下明爱护。五分作务开制同之。次明贵物初示开畜。贵价衣即同比丘三衣。西土国王此方古者王臣亦多着之。[毯-炎+瞿]毹即毛褥也。若下制践踏恐损坏故诫奢逸。故注文决上得坐以五分制犯。故知寺内不开。即下云唯白衣舍无余床褥可坐是也。三中初科给住房者即制旧住待客比丘法。或彼有缺故。房衣即障幕等复贮如今时给絮衣也。寄俗须染者有所别故。五分即比丘以衣借俗。次科初简皮敷谓带毛者。次简染色。三开蚊厨障咂啮故。四制头帽。五听疮衣以病缘故。下引中含似决四分上染锦衣。或似凡受贵物皆须有德先着。故注准之。边方五事即迦旃延在阿槃提国。为亿耳沙弥受戒。三年方得僧足故遣亿耳请佛开之。受戒洗浴并是因引。余三正用。初中注云三年方集即亿耳之缘。五云得衣入手者若手未捉多日不犯。律下示中边分齐。律言东方即中梵之东。白木条已内皆属五天境界。准应四方皆有分齐。文略余方。注引贡职图。梁湘东王撰一卷号百国贡职图。此在彼东者谓此震旦。又在白木条东。故指彼为西蕃也。而下决开制。初五两开僧多还制。余三永开。皮革中初科为三。初制不畜。狙都达反。山海经云。兽形如狼。又不下制不坐除宝床者。纵在俗舍亦不得故。不得乞下明乞用开制。户枢即今之门。臼帐轩旧云。即车上之屋一头低一头举故(或似今时床帐轩屋)。律因六群作帐轩如王臣俗呵而制。三千中善助者用修禅故。熟韦即已熏皮。指余法者彼有五相。一广一尺二长八尺三头有钩。四当三重五不得用金钩。从后转向前句两膝过。束令不动此非常用。故令屏着寒雪国开袜。即此方所宜。次科制造中。[革*雍]亦作[革*翁]即靴靿也。靴法谓俗中靴样。富罗亦靴之类。履谓皮底鞋。三中母论明制脱意。五百问示开着。四中明净法抑贪情故。五中初明革屣后明诸屐。初中五段初明听着。若穿下明修补。若得下明入聚开制前引制文。西土以着履为非礼故不听入俗。此方反之。后引开文即皮革犍度彼云。在道行脱革屣取水与师。或失革屣或毒虫啮白佛。佛言。不应脱革屣及偏袒。祖师欲随方土令着履入俗。故注准之。又不下明着带编边谓以绢布等作革屣缘也。若得下明杂屣听不。次明屐中四种宝者金银琉璃及宝庄饰也。若木屐开句绝上下列示所开二种。第二净法制意中初科引论。前明开说意后明十日意。前中又二初问真假次问开意。后答中指昔缘者分别功德论云。天须菩提五百世中常上生化应天(即他化自在天)。下生王者家出家后佛令粗衣恶食草褥为床。彼闻辞退阿难曰。君且住一宿即往王所。借种种坐具幡华香灯。事事严备此比丘于中上宿。以适本心乃至后夜即得罗汉。佛语阿难。夫衣有二种。有可亲近不可亲近。着好衣时益道心此可亲近。损道心不可亲近。是故阿难或从好衣得道。或从纳衣得道。所悟在心不拘形服等。智论亦云。昔有比丘一心求涅槃背舍世间者。欲着听着价重十万两金衣亦听食百味食。痴人闻此便谓佛慈开我受用。然佛开为道。岂但养身况对别缘非是常教。汝今着世多积资生顺己贪情。何尝慕道倚滥圣教诳惑无知。佛藏所谓杯水缕衣尚不可销。那以庸愚滥同高迹。请观身行不亦误哉。次科母论贪物违教即是恶心准知。今时不说净者随得成犯不待过限矣。三中地持论云。菩萨先于一切所畜资具。为非净故以清净心舍与十方诸佛菩萨。如比丘将现衣物舍与和尚阇梨等。涅槃云。虽听受畜要须净施笃信檀越是也。今时讲学专务利名。不耻五邪多畜八秽。但随浮俗岂念圣言。自下坛场经多夏腊。至于净法一未沾身。宁知日用所资无非秽物箱囊所积并是犯财。慢法欺心自贻伊戚。学律者知而故犯。余宗者固不足言。谁知报逐心成。岂信果由种结。现见袈裟离体。当来铁叶缠身为人。则生处贫穷衣裳垢秽为畜。则堕于不净毛羽腥臊。况大小两乘通明净法。傥怀深信岂惮奉行。故荆溪禅师辅行记云。有人言。凡诸所有非己物想。有益便用说净何为今问等。非己财何不任于四海。有益便用何不直付两田(悲敬)。而闭之深房封于囊箧。实怀他想用必招愆(成盗)。忽谓己财仍违说净。说净而施于理何妨。任己执心后生仿效(已上彼文)。故知不说净人深乖佛意。两乘不摄。三根不收。若此出家岂非虚丧呜呼。次文衣药钵主中初科。僧祇五众语通义是展转。善见两分通局可见。不言对沙弥者必应他师谓同展转而用互对。如后正请复注显之。次文初列相狎亲也。非时类谓新旧不同。或尊卑有隔也。义下决判。三中初明净主。若下简对首。前引缘违教故吉。决取应重。自下明制简。四中初简取。除下次简除。总十六种人。恶邪摄三举。四重即二灭得戒。沙弥即学悔五法者。正行二人行竟二人及本日治人。为下示简意。次明钱宝等主必施俗人。复是真实义无展转。开请中初科准多论文。道俗二主并须面请。次科五分文通似非预请。注中两存各有所以。今若行时随用皆得。请法中展转法分二。初请本众衣药钵者戒本五长并须净施。衣中总收十日月望急施三种。次请余众。但同示告理无具仪止须一说。真实法中注文遮滥。如上已明。请俗法中初出请词亦止一说。次明合说进否者欲明此净正教所许文证可见。涅槃已如上引故指云云。第四心念中初引五分出法。正说分三。初遥施彼得过制限故云十一日。复如前下次复取还。不越常开。故但十日恐至明相成犯长故。复如初下又说与彼如前得过。所以尔者疏云。既是别人舍心难尽。且令转换得延时限。终须对说方始究竟。次引僧祇。或示同开或遮疑滥。恐谓心念不须言故。初标判内下释成下引本律显别。应是不说净者疏云。一是长衣一是受持更番受净不得过限。计受持者不畏犯长。无奈净者将是过限。故限十日内转之。注中谓同五分以律语通。未敢一定故两存之。对首中展转为二。前出法中为三。初财主舍物恐犯长故。而云展转简真实故。彼下受者反问。以言展转不自专属故。大德下后明受者遥嘱净主还付财主为彼守护。疏云。此有三转财主付净为一转净也。净者遥嘱为二转净也。净主不知还付财主三转净也。俱净贪着之意故云净也。外下次引制缘。三律即五十只次第三制。初制对面。即净主前执据不还故生诤竞。因下次制语知。又下后制不须。彼谓己物故恐犯长。真实中初引示仪法。若正下次出词句。注中通示二法不用他宗。次文初标成就者。此明作法言相通滥成否之相。善下引示初明财主与词则通二净。言受不成者语似决施故。真下次明受者答词局简实净。以展转法无此答故。言当欲等不成者似非决受故。一下后示说数似斥滥行故云不须等。三中初净长财文亦为三。初能施舍财。彼应下受者审主通指五众故云漫标。彼即下彼为转施言某甲者。任彼受者趣与一人。注言展转对简真实不通此法故。嘱令记主者由非别请恐忽忘故。后明净鞋履法。钱宝法中初标举。律下示法。守园人戒经所谓僧伽蓝民也。文中但云持至不显自他。故下约义据文决之。令知是物谓先须净语也。余指三十者前云。若彼取还与比丘者当为彼人物。故受敕净人掌举(谓不解净法反还比丘也)。若得净衣钵应持贸易受持。第五标中进谓成主。否即不成准文。存通进否亡一向否。存亡中僧祇必在百二十里内。五分取知。不定近远多论须在本国。然国境广远但约州郡。不可相闻理须别请。简德中论即多论。律即十诵。泛尔常人谓无名德者。恐疑同寺不应失法。故注示之。六中初科僧祇文为二。初令改名谓作法时应云某甲无岁比丘。若下次明失法初明死亡失。注中斥非初出异计。疏引云。真实主亡则须改人展转非面复何劳也。此下据文斥。正律即指上文。既云若死更说理通二净何得专执。且真实法五众不互。上施沙弥显是展转故。知妄执颇乖正量。若不下次明不知失可解。多论五众边亦约展转注。二宝者即真似也。上对五众而云除钱宝等。恐谓不开故特注之。十诵初约呵责失。施主下次约主亡失。注中初重斥。彼谓。实净物属于他故须更说。展转在己故不须之。然上十诵真实主亡物不入僧。可验二净并是属己义无偏判故再斥之。又下和会初示相违。上文即前简人中十诵文也。或下义详。五分谓。前漫标非是通指五众。义犹未决故云或是等。善下引论转证显非他属。次迷忘中初引僧祇。通舍再说下引律论。随忆重开不同只律故注简之。论即多论三中贷借后还。相当不说如注所显。互还须说反注可知。四中初明衣和合。文引缝衣着纳准论。若衣未净纳已净缝着亦然。五下次明色和合有二。初二句明色衣和合。论云。舍利弗得上色纳。缝着衣上佛听畜之(今文不引注羯磨引之)。上色锦色白色虽和不应畜(文简锦白今钞通除五正。而上文开畜应非好色)。若下次明染色和合。先以正不正者谓先正染对下余色即不正也。先不正染对下正色指如随相。即新衣戒。粪扫衣制意中。初科上句标此下释初示名。论下显意。论即多论文有三意。初二灭恶除自他贪。后一生善。次科十利亦不出上三意。前六即同初意。十即次意七八九即后意。八中以初受具时即说四依法故。九入粗衣数者即预粪衣头陀也。衣体中初科前三加注显。月水产妇冢间往还皆人所恶故。神庙离处山泽林野祭神求愿而弃掷者。此二并无主故文欠第九王职衣。传文之脱无别所以。谓加官易服则弃其旧者(古云此方不行故略之者非如牛嚼等此方岂行耶)。又不下次示开制。后云不得取神庙衣。前十种中乃是风吹鸟衔离处之者。次科初示非。佛下显过佛制即指上科。痴取犯盗者。似约无守护望非人结兰。必知相恼者谓知有主管故盗犯重。神主即今守庙者。死人衣中初制不取未坏。善见皮未断令俗取者显知。皮断方听自取。十下示四种粪扫。畜意中虽重谓贵重也。准知拾粪扫者乃通众物不独在衣。但人所弃不必粗弊。檀越施释名义中。初释时施则有二局。一月五月谓时局也。前安居人谓人局也。非时反上。时通一年内人不约安居。准此互论则时中有非时。即一月五月不为安居。施非时中有时。如急施是也。时现前中初示名相。安居是时数人即现前。不下明分法。次科初证处定。乃下证时定。又下证法定。又下证人定。夏食谓所余斋粮。衣有别属。食味是通。故分不分异也。时僧得中初文为二。前示名体。安居是时。该通是僧。得此但时定。余三不定。作下次明分法。注羯磨云。如非时僧得施法。引文中初科前明须法。古谓不须羯磨如疏斥之。未分便行者即同安居人先出界去。言成分者由身出界不妨作法故。又下次明心念受者。应云此是我物。三说若时下次明时定。律因旧住时中不分。意令客去人少物多。佛罚之者以非时人多得物反少。故知此施必在时中。既转同非时则须羯磨义复明矣。次科随意。与者或等或分也。三中住日若等即二处受。以是难缘不成破。故据此时现前施亦应得受。非时现前中初示名相。下引律缘因事而施显是非时。又下次引分法。次科初明与三众法。本出二种僧得。今欲例同二种现前故此引之。初明檀越自分。若檀越下次明比丘为分。后引二律会同可解。然诸文通泛故注以决之。四下后分净人注指如后。非时僧得中初示名相。三时总指一岁以释非时。不局一界通摄十方即明僧得也。将下次明分法。断字上呼止也。次科白二同下分亡物法。但改缘云此住处僧大得可分衣现前僧应分等。二部标中谓檀越通施僧尼。随来者得故云互正。言四种者谓二部僧得二部现前。各有时非时故。二部互中初别示互正。律云。时有住处。二部僧多得可分衣物。僧多尼少。佛言。分作二分。若无尼纯式叉纯沙弥尼亦分作二分。若无尼三众比丘僧应分(此僧为正)。若尼多僧少。若无僧乃至沙弥亦为二分。俱无二众比丘尼应分(此尼为正)。如下总示分法。初明本部各分。注羯磨云。至当部中皆须作羯磨分。不下显互取之意。非谓五众得同作法。当部互中初明受施作相。及在座者谓就本座而施者。若有下次明取他遗物。谓比丘受请在白衣舍。去后遗物后来比丘。或因俗施受取进否故须明之知来犯堕。由是他物不合取故。但俗所施不成盗重。知死犯弃者纵是他施亦合僧分

亡物叙意中。初科上二句示财物利宜也。然下叙人根。初明上士慕道。济远谓越二死海济度也。经劳谓历于苦事。涉乐谓趣于无为。俗誉即世间名闻。萧然即脱离之貌。上四句叙其志。下二句明其行。次明下士希利融通也。然下明相济。论语云。君子上达(达仁义也)。小人下达(达财利也)。今借彼语用目二机。谓上士虽轻于利当行法以利人。故云济器。下根虽重于财当依法而禀行。故云随怀。然上士不可以轻利而弃法。下流不可以重财而任情。故云俱须等。通谓流通。一道净行即分衣法。三世同遵故云一道。离尘遣着故曰净行。次科初叙诸师处断。指南者古有作指南车。亦名司南以示迷方者。但下示各执所以。六师持律寻序可见。至下点古未详。临下示今要旨。三中十门初二及十各局一门。三下七科次第行事。制意中初意上二句征问。生下释通又二。初约义定以下出所以。故下引决。次意中初义判僧下引示。僧祇具云阿若多。此翻解本际。又云知无知空无故。憍陈如此云火器。其先事火故十诵初引缘起。跋难陀此云欢喜。刹利种即诸释种王子。次引佛判初明不属王亲。僧下次明唯属于僧。分法十种随难释之。二中学悔可解。被摈即摈出非灭摈也。守戒即清净。此三同处随有死者。存者取之。三中云中道死。谓往而未达。四中被举即三举。唯本作法者得之。五中二部谓僧尼也。第六单就一众。彼论有一比丘。持衣钵向彼寺。未至在二界中间死。佛言。随所去处僧得。若不知去处随面向处僧得。第七初引文谓下次释。恐谓一向入和尚故。注中上文引证。既同比丘故知入僧。莫下义决。第八入俗僧无分义。九中引十诵。初缘起有比丘即牟罗比丘。能寄人即牟罗。所寄即阿难本居处。物处是阿难受寄处。下明佛判。十中上二句简前。直尔分者谓随于本界。据现而分不作羯磨。下二句正示即后所明。对前一三五六九故云一和。对前二四七八故云清众。前九并是直分故云方入(旧云。前九直尔者望一期摄入为言。若细推之约摄归后。须作法分公违正言。其谬甚矣)。同活中初科易解。同生生亦活也。假冒谓虚诳也。二中初叙本契。此下示分法。任清多少谓余财也。随身服用即亡者物也。三中初立契。别活返道谓本立要预约后事。若下分法。言准俗者俗法尔故。已用服器未须分者各属定故。言依式者即准俗法。四中云能所。能即众主辄断。所谓妄。取物者下指善生。两断即夷兰也。上约重轻二物。经中唯就轻物。但望羯磨前后分之。嘱授中初科四句。初中顺初受者以受戒时禀四依故。生福即现因。上处期后报。谓善道也。三中笃犹极也。此身未得无漏圣道。故云空无无漏。劝嘱谓他人相勉。增字写误合作憎。或与不与心不等故。前业谓向前所作福业或修圣道。佛诚断者判归僧故。四中初示相。悭施二心起灭不常故云展转。后引事证。二缘并出五百问论。彼云。昔有比丘。念着铜碗僧分物。时便来求碗。僧遂还之。舌舐放地臭不可用等。又有比丘。喜乐衣服。因病致死后化为蛇来缠衣等。铜碗见瞻病篇。悭衣在对施篇。而言随相者或即指下随篇事相。或是传写之谬(旧云指文误者。或云后失修者。未必然也)。差别中初科上二句通标。上句贯下第二。是嘱即标当科。是授探示第二。如下各结可见。以初诸重物止可嘱与。次是轻小可以亲授故。三中此总三句。互现有二。谓人现物不现(物在别处)。物现人不现(人在他邦)。人物俱不现(人在他方物亦别处)。如上三句止可嘱之。上句面嘱所与。下二但嘱余人。四中指前即不嘱亦善句也。重单中初科。重嘱可解。重授谓先已授人物未持去。复授余人。属初人定后授不成。次科初正判。注文前段决犯。后段明后受如法。善下引证。善生证犯。了论证不属已。成否中正显为二。初明成相。若下次叙不成相。上以义判下出所以。生存属己死后属僧。更有主者即五德也。次科初明嘱授与人。若下次明嘱他营福。引文中初句通标。四下别引。四节可解。十诵六物不应者佛制赏看病故。五分令作法者恐僧不知故。负债义求中初科前明互负。有下示还法。初通示对互。负重还重负轻还轻故云相当。重轻互还名为交络。以下别释互还。并收入者谓判归二僧故。依本者推本所负。故负轻还重则以重归轻。负重还轻则以轻归重。对文可了。轻物十方共分名共僧法。此入常住故云不同。次科初明负重。若下次明负轻。无可得者谓常住匮乏也。引文中十诵初科四节。初对三宝互负。应归即还三宝。入现前僧者谓索来判处。言滥故特注显。或可前云常住负重物不须索取。今准十诵以决前义。上通明三宝。乃至下别举僧别。并须索入故云同上。若下次明负酒债。注中决上僧物。应取十方现前物还。必无现前方听常住故云随缘。遮讥护法事重故开。若先下三明互负衣直。言无者谓衣不在也。又下四明异处差别。彼律五句并因跋难陀为缘。初句因寄物处死处比丘共争。佛言。寄物界内现前僧应分。次句彼云。跋难陀衣钵物处处出息与人(即负债处)。在异处死二处共争。佛判如文(上二句二处争。下三句即于第二句上各加一处)。第三加保任处。谓比丘为彼保掌出息也。四加质物处谓以财物在异处质与人也。五加执券书者即为财主掌计簿籍也。次科初句指破。若下次显理非。如下三明别断。上明入僧。若负下次明在俗。前约直取。若下后断互争。十诵五中准后三断。人处二寄即分法中寄人不寄处。寄处不寄人二断也。母论生息在外即俗人处。五百问借人物者。谓以物借他。言得罪者彼云。一切不得自取犯吉。白众众还得取。众不还犯吉(结僧罪也)。若众不与强取犯堕。故云自他俱犯也。僧祇索债谓有比丘死。余人来索事客同滥故制观量。定轻重中初科为二。初正判不下遮非。初中前明据体。受随相应故。后约随处现僧同见故。遮非中初遮其妄情。实下示其滥用。如下所引。四分衣钵等外多判入重。十诵余物多是归轻。今欲多得衣分。乃背受随辄用十诵。由贪等者推过归心。以判重为轻皆犯夷重。轻重仪云。然以人情忌狭拥结非无。知事则亲常住引轻入重。别僧则私自利引重从轻是也。次科豫合作预。总撮六见不出三阶。别释中。第一师初科十三章者。一是僧伽蓝。二属僧伽蓝园田果树。三多有别房。四属别房物。五瓶盆斧凿灯台。六多诸重物(即成衣众具等如文所列)。七绳床木床卧具坐褥。八伊梨延陀(此鹿王名谓鹿皮类)。耄罗耄耄罗(此二皆兽名仪云。状如虎兕豹貘之类。皮厚毛软可坐)。九守伽蓝人。十车舆。十一水瓶澡罐锡杖扇。十二诸杂作器(竹木等作具)。十三衣钵等如文所引。律断前十二皆重。后一属轻。故云唯有重轻二别也。次科初明轻物。即第十三一章门也。俱夜罗仪云。此翻随钵器。余下次明重物。即总前十二门也。若下别简衣服。结中此一家者即指上判。无与二者谓与今同也。但彼不用外宗未为尽善。不可抑之为非夺之不存故云也。次师初科三义据体立宗。故四分先准。本宗既阙。取外相成故。取诸部本异。俱无仍加义决。下之二种对上本宗故云旁出。旁即兼也。略分中三科各出所以。前二轻重各定诸部皆同。后一反之故须列判。简去异说故云钞者一意。三位性重谓金石等物。性轻谓布帛等。从用二句应具四句。俱重俱轻。举事配之可解。事重事即物体。用轻谓资身助道。用重谓恣情废业。广分中初科上二句示引用。然下明科判。注中取例。十诵器物不从体判。但随事用以分重轻。今此诸门准彼为例。亦随事判故云附事广明也。次科十诵明持物入众。母论明遣差五德。彼广示分法故指云云。下释重名义含体用。轻物名义可以准知。正判中丝麻毛绵从体标名。四种摄尽一切衣物即十三章中十三第八二章也。古来科节连环合杂。物类不分重轻混乱。今并细科有如指掌。至于记中略点而已。又复古记多引俗书释物名相。古今朝代裁制不同。过成繁碎。今并削之。至有难晓时为略释。四分中初科。注云表里装治者仪云。二褥随其大小。皆谓内以毡为骨绵儭于外通以布帛缦之。若但一边毡布者入轻。[毯-炎+瞿]毹中初准律以判。此下释轻所以。初示衣相即取量同袈裟。过此入重故。仪文云。予昔以量同三衣故入轻收。毡被之属列此分量。后因天人告云[毯-炎+瞿]毹体量乃通三衣。中国不开被寒土耳。又云。诸寒严国多用布毡复贮着之。无者以软草织衣服之。又无者以树皮槌令软而服之。又无者可以毛罽如[毯-炎+瞿]毹法割截成三衣。毛在内披之。又无者可用诸皮作三衣服之。如此次第渐渐而开。若至中方自有法衣则树皮等并入重也。故下判云。[毯-炎+瞿]毹如前三衣相者在轻。异者不问大小厚薄皆重。被下简滥从用重故。以下证成。余准此者谓余毛也。三中被单仪云。单敷被单之属既不同被相等。缦布三衣可从轻限(如下自决)。四中薄软毡轻者仪云。厚[革*卬]入重而薄堪可裁缝。不同[毯-炎+瞿]毹全是俗怀。此毡通于道务也。五中仪云。[毯-炎+瞿]毹纯色入轻。杂者入重(又云丛毛编织而出毛头。兼有文像人兽等状。名曰[毯-炎+瞿]毹此即杂者)。律下释疑。恐谓律听坏色而着不当入重。准知染坏理在轻收。六中初正判。绫罗轻者仪云。虽衣体交错而色相纯同故。律开着细鹅文相衣也。律下准例初引律。文下决通交梭即绫罗纱縠等。仪云。即如纱葛之属例轻分也。梭苏禾反。下下引证上王大价衣。谓是贵物。用证绫罗。若准仪文天人所告乃是袈裟。西土诸王外理国政则服俗衣。内遵法行便怀道服。咸着僧伽梨。其价极贵或出万金故名大价。诸部中初科二种带者。彼律因乞食比丘旋风吹去内衣。佛言。应着腰带。诸比丘散缕作纽缕作空中作。佛言散缕纽缕尽不听。空中者应当中缝(一也)。若织编作(二也)。次科五分初判轻物。劫贝即木绵衣单。敷仪云。谓敷床上垂四角者衬身。衣仪云。即身疮衬三衣者准此等者即准单敷类决被单。锦下次判重物。初判毛[毯-炎+旁]。音牓毛织布也。准此者即准毛毡校上薄软。必依量者谓纵不过量。而硬厚者亦入重收。不下简异。次判毾[毯-炎+登]。仪云。谓以经纬班毛如此锦者用为地敷壁障等。三判小毡。三中三段。初正判。仪云。由体是应法即堪改转。还类法衣如律。受净若尔锦衣亦听坏色而畜理应入轻。答仪云。不同锦绣毾[毯-炎+登]染则可得如法未染体是班文绮错外相五彩分炳。又佛正断在重。无宜抑例通分是也。若下二斥非。仪云。有人云。真绯正紫大色上染佛断不服着得堕罪故须入重。今不具引直牒彼计引类难破。绢布不出黄白二色。同是五大亦不许着。而判在轻故知。不可但据佛制不着便谓入重。若尔下例难。[毯-炎+瞿]毹前有两断。彼谓入轻乃是约量入重。正是约色故有此难。答中初明入轻。但离绮错纵纯上色亦判入轻故知。但分文之纯杂不论色之如非。故引五分为证。彼云锦绮毛[毯-炎+旁]等不应分。若纯色者应分。四中含包也。仪云。有虫之茧着秆之麻并谓未成缕者。秸音皆麻秆也。五中初判轻。注约串于肩上取两头以为齐限。即非大者。准五分者上明数量即出五分。下三入重。并谓大者被袋随被判也。连袋古云两头缝合中间开口也。仪云。以绮错所成同俗被袋不入分限。六中坏色异俗折破非衣故并入轻。犹是下反上二种故重。仪云。为绝怀俗之心故襦短衣也。七中彩线靴鞋者。仪云。时有作三台龙凤(得头有三层者)。及错彩线绮绣刺成者入重。男女衣服即童男稚女花彩之衣。补方旧云。即裁五彩畟方补合成者。仪云。绣缬结络绮错彩袋俱从重收。纯色毡袋等并入分也。绣绮钵袋轻者随钵判故。若准仪文云。绣彩装饰者可单抽重收事同绣锦之服故。第二标中五体总收五物。石铁二种总诸金宝。四分初科前总列诸物。即十三章门六章之物瓶盆及下斧凿灯台在第五。二床在第七。水瓶等在十一。车舆等在十。铁皮等作器在十二。下明染色针线。即第六成衣众具(共前为八)。律并判重。下引诸部则有科酌。此下别简作具。仪云。古德谓不问能所皆重。故此决之。初正示。故下引证。注简所造差别不可一判。则明上云入重。定是能造仪云。铁作器者炉治钳砧错等。器陶作器谓轮绳袋簿锹钁等具。皮作器谓盆瓮床桄刀刬熨铁等竹作器谓刀锯等。木作器谓斧锯斤刬等。此皆妨道不合畜故。次科剃刀入轻从用轻故三中钱通入种(金银铜鋀铁木皮胡胶)。宝总真似(金银真珠摩尼珊瑚车磲码瑙及诸璧玉为真宝。鋀铜铁锡伪珠等为似宝)。钱及真宝皆重不净物故。似宝若本块段入重。入百一数者皆轻。下文即律衣法中拾粪扫者取之因开。此证钱宝是不得畜。诸部中初科前通列诸物。皆是小者半钵即浅钵户牌标户钩者。若下别简诸器。贝即海虫壳齿即兽牙作器谓上四物所作者。如前即指上诸钵。注姬周半斗即今一升半许。上明器物。一切下判染色。仪云。紫草黄檗栀子乾陀等此皆木类。次科僧祇三节。初判二宝次判床器。方曰筐。圆曰筥。皆竹器也。亦尔者同上重也。三判非法钵。瓦铁色量非瓷者更加体非。文标色量俱非。纵令色如亦乖佛制故云准此等(如量白钵理应在轻可熏治故)。三中善见但判针耳线见前科。四中经开畜刀。四寸为限大则归重。五中送终调度。谓车舆棺椁预作坟莹等。六中簏即竹箱笼等。户钩相随入重谓属户门者。第七十诵轻者即如上引不过半斗也。夹纻及铜皆体非也。仪文义加漆器。谓俗中盘碗盏合乃至匙箸食单无问大小多少并入重收。以全是俗有非道用故。第八有三。初判香炉前约量判轻。准十诵者亦半斗也。有下简宝饰。捉宝制者戒本云及宝装饰具故。若下简过量。根本下简所属。如上处分即约量轻重也。次判佛法供具并同两判。不同香炉可约斗量。故但云轻可随身者。三判数珠。注别属者由是轻小得自受用。而无改卖不定之义故偏判轻(必有市贩亦重)。仪云。木患珠贯杂色伪宝所成之珠。在机正要勿过数法。投接下根牵课修业可准多论。似宝杂色开为百一物者。得如法用宜断轻收。余木竹等例此分也。第三田土等标中。即摄十三章中前四也(共前十二)。畜生人民即是第九一章离为二科(对律十三章足)。皮革出十三轻物。四药出第二属伽蓝物。四分中初通列四物。若下别示属房物。初明轻物易重已未。若下次明已施追取可否。次科初示物所属。若下约分房两判。他部中初引彼律。染色在前正判。赭土是属房物。下准文判义亦归重故云同之。第四中。四分诸衣以同外道服故。寒国虽开而非常教。他部中初科为二。初明囊器次判诸带。韦即软薄皮熟韦未从用者。已外判重谓非小者。仪云。必有生皮理从重摄。二中平谓头平。斜即头尖。且望乖道故判入重。准仪文云。平尖二靴律无正判。若准天竺覆罗形如皮靴。面前决开行则左右掩系必平尖。二靴似此相从并准入轻(以覆罗革屣并教听着故)。余入轻者仪云。余有短[革*雍]高头。类例亦宜从履屦同断(履屦并从轻故)。又云依僧祇五分。断革屣及囊入分(前靴采帛为者与此不同)。三中初明经法。随能与者必择有德堪能。不可罔滥。次判书画。俗书如此方儒道典藉古今字书等。仪云。终非久玩故舍入僧(即当住也)。素画仪云。异画之属浮情所忻终非筌要。宜入常住(必是圣像准上经法判之。余像非例)。三判纸笔等仪中两判。谓兼道务者入轻。本意附俗并从重例。以庄严章句乐世法故(须量亡者生乎所业)。四中十诵断者即准量也。第五母论初判畜类。若下明随畜之物。园果等物因而引之正判养生之具。故下偏释其名。然释名中犹通人畜。此中正取养畜具耳。六中四分初明僧死判奴。物入私已者谓还彼也。仪云。若能给尽形随僧处分(去住由僧)。若所给尽形前僧既死。后情自改任意去留。若他遣供给还送本主。若本是自有倩俗荫覆依本入僧。若暂来非永随时将送。律据一向须依此五简之。若下次明奴死判物。初明僧奴次明私奴。同活取入已者谓任主僧也。不同活二判。不可摄入已故。注中决上入亲须约不同利者。必同僧利一向入僧。母论中二判。仪云。若本拟尽形供给(谓尽主形)。手疏分明者准母论放去。不放者即前五中二种入僧也。注中准放去者既取要约分明。反例赐姓未离主者通无分限须入常住。故云依律即上四分也。后终谓比丘亡时。即仪文云。本是贱品赐姓从良而未离本主。若主身死可入常住。衣资畜产随身所属不合追夺。七中初正判。谷米等是时药汤九等通余三药。据文并重。准仪文尽形药未捣治者入重。若已捣和成丸散及服残余者入轻分。虽下显净。论云心断清净者。故知食境本非秽故。次科请已命过属亡者故此入常住。分衣语通故注决之。命过后得非亡者分故归本处。即食所来处也。衣亦尔者同上两判。指略中初显略。具下指广即轻重仪文有一卷。判决精详不览彼文。何由晓此故云亦须等也。第三师初叙彼所见。四部随引故云通用。诸部互有废立但契已见随引用之。如下引示。澡罐等物本律判重。然律锡杖据本为警虫兽故判重收。准约今用正表道仪。若论扇者亦有讲谭摇风之别。不可一判义须在轻更何所惑。文下指广亦即仪文。且下结诰令依次师。龟辨吉凶镜分好丑。七门类判喻有同之。赏劳中初科显德五事立约病者。五中二事共合为一。不如实语谓多虚诈仰赖也。自犹堪能而故不为并赖他作。五行不出三业二利。差死谓或差或死。至究竟故。可不中初正明。五下引示。五分与究竟者由存始终即行满故。僧祇中初简不合。自乐福者非益他故。邪命为衣食故。若下次明合赏。与物中初科前简上下。律不论者指文漫也。若不知等者以义定也。且约衣多者为言。若但三事具缺与之。十诵下次明审悉。先问谓瞻病问病人也。不信谓瞻病不可凭也。萨下三明重衣。不刺不入非一体故。四分下示物数。漉囊针筒出没有异。随有皆通器襆袋等并随六物。通入赏劳。次科初别简具缺。初句全与下三句分与并须量可故令商度。然德具物缺或六物不足则随有与之。或是全无则与余物。二俱缺者或不须与。或与少余衣。德缺物具事涉进否。故下别标以人性既殊行难求备。或减略物件不可轻微。纵德少缺而加全赏。理亦无损故云亦须优及。谓多与也。并下总示和与。若德物俱具须先赏劳。余不具者或与少物义应直付。须至分衣法后方可与之。乞字去呼敏字训疾谓无滞碍。或可字误合作允。简人中初科谓看病。通七众非谓共看也。前明僧病次明尼病。皆本众合赏俗众非分。注云劳者即前二五德也。伽论开与余众。沙弥六物于后有用故须具与。准下义决共看。与究竟者谓前后替看齐竟。屏分谓赏一首者令后自分。次科初明留付。亦可等者以身不现不可羯磨。故令白众直和待还。若下次简合赏。以舍己修道远相济故。伽论虽非夏制颇见怀慈。时节中初科。共行弟子或禀戒或依止。师资相济七种共行如上卷中。舍利即死尸。次科十诵尸去后谓葬讫也。在异处者离尸边也。母论同之。然准上文即后皆得。而母论有序是可行之。第九集财中。不胜举谓重大者不必现前。须历帐者无论大小现不现物。皆须录示至僧集时先令维那打槌披读。加法中五人已上。行法整足故别明之。处判中次科注中据律合牒六物。上文但云若衣非衣。盖准多论容不集故。彼云。三衣在余处者索来此赏。若此德不具则随彼分等。母论亦尔。判物中有三。先问有三。一问负债。二问嘱授。三问同活。应令一人答其有无。次判轻重。如上分者即应对僧逐物提示重轻之意然后各着一处。三索送丧物。三唱还者应先告僧。若千件数津送亡者。此是看病者物将替入法应须还波。唱云。大德僧听僧今持此衣还某甲比丘(三说)。若无谓不将亡物送丧也。赏劳中初科前标合赏。今下次辨须否。初斥时对问。以答具不具二皆不便。俗所耻者论语颜子云。愿无伐善(谓自称己德)。与下显今不须。律云。即引结说戒堂文故云结不结也。此明赏给由僧不必须问。次科上座告者即奖饰之意。看病谦者不自伐也。僧抑伏者上座应云。此佛严制不在辞逊。当受羯磨便即互跪。羯磨中四处牒缘。皆不同者由物不定意令随故如前注中。后注从物名相多少。寻文可知。次差人中初科前标示律文。今下准用时事。注羯磨云。有人存三番作法。此思文未了(一差人二付衣三分次律云。持衣与一比丘令白二分。然律即指付分一法彼谓有二。故是未了)。亦有存二番法者(一差人二付分。古记谓是口差今家即者非也)。今钞所用即一番法者以口差人但作付分故不作差法。反上律文故云违法。知事则本由公选。口差则亦显众和故云通得。间。既云违法何不白二差之。答。律虽明制不出法。故诸家所立并是意裁。今家不行恐成专擅(作行事策者亦妄出法。古记相沿雷同引用都迷圣旨)。即注羯磨云。今准律文具含付分二法。余无故不出是也。若尔违法即应有过。答。律既不出非故不行。况知事口差通和义显理应无过。次科初总示。持律者即指五德。以瞻病德缺及沙弥分法不行赏劳。作分衣羯磨已直尔处分故令先知方可作法。多下别释初释具德。注中上句明彼得分普该十方故。下句显此分赏随与少物故。三五肘外应白僧者由是长物不合持赏。复连法衣不可截去白僧。和与彼此通成。十下次释沙弥。前引僧祇望入和尚故是直分。沙弥自物羯磨同僧。乃据十诵意令准用。故此引之。本部羯磨唯有大僧。付分法中初科注中示法所出。律中赏劳法下注云。若僧中羯磨差一人分亡者衣物。羯磨与此无异唯益一句。僧与某甲比丘衣某甲当还与僧白如是(已上律注)。彼但例指故云不具。或可赏法缘中自牒六物。又不云若衣非衣等。用有不便故准后法。羯磨中谁诸长老忍下多牒缘十五字。僧下又多今字。准诸羯磨比之定是传讹。义须删去。或当秉御不须谨诵。大僧物中初科作上法已限人。已定五德潜数人数打捶白众。已于筹物上各据字号先行筹已。然后以筹对物付之。二中初与无衣。犹善下令随付。实难注令折破。最为精要宜准行之。三中初劝依教。此下次显功深。不下遮余用。纵设谓设斋等。四中留物公私两判。私缘嘱授亦不开与。次沙弥中等兴同僧分也。四中与一谓僧一分。四破分之。准应白捶一同僧式。五中与一准上亦然净人不可预众。应白僧已屏处付之。若下示制。疏即业疏。钞即义钞文逸。二中记数谓知僧多少。品即量也。三中初示教所不许。今下斥世非法。初正斥颜厚谓无羞色也。佛下示意。今下重责。惟即思惟。始终谓生死。悛改也。望下深勉。四人法中初示僧位。衣下明赏劳。口和者准羯磨。云。诸大德忆念今持此亡比丘某甲衣钵(坐具等物)。与某甲看病比丘(三说)。余下正分衣。准注羯磨四句成白。云。大德僧听若僧时到僧忍听某甲比丘命过所有衣物现前僧应分白如是(准或合须牒本云僧今分是衣物)。羯磨云。大德僧听比丘某甲命过所有衣物现前僧应分(准前牒本)。谁诸长老忍僧分是衣物者默然等。结词云。僧已忍分是衣物竟等(此依母论出法改正不妨)。作此下示改法。未入手者明入手已则不须改。更共作法者改从五人法也。注中引类显上须改。准非时施中本亦直分。因客比丘数数来分衣疲极。佛言。应差一人令分。今无人故依论直分。后有人来类彼须改。有下证成。对首有二。初三人法彼此相语故云展转。二人口和但除诸字。次二人法不出词句。应云。大德此亡比丘衣钵(坐具等物)。与大德看病赏劳指分法如上。但除上二字。四分下会同本律。但出对首之法不论赏劳故云直明等。文如论者即同上引。心念中初示缘。此下出法即须口陈非谓默然。作下明重分须不。若三说已决作己想。或手执捉即为入己。如注所显。若不尔者有来须分。四分下引类。律文续云。更有余比丘来不应分与。同上通之。问非衣中戒疏云。昔云。如幡盖等。有云。如革屣钵囊等此亦非也。又相传云帽袜之类。古多局解故问通之。答中初句通标。文下引示。今下正答。通而述者即上所牒或未成衣财或僧尼互望皆可收之。故云彼比俱摄也。十中初科前明有守掌又二。初明有住处。若亡下次明无住处。家人即俗侍者不得尼者显是僧物。故不与近寺者明有本处。故注云僧法。即众行羯磨若无下后明无守掌。白衣家中初文可解。次科前明本众各取。不同得施二部共分。当下次明当部不行羯磨。重物随远近者近有伽蓝则摄入常住。无则随彼五众摄归本寺。三中初明五众取法。必约执捉作意以为得限。纵下次明俗人不还。盗僧成就即彼俗人已成盗业。故若彼俗士从劝还僧即同得施。故注示之。同界集中初明持出别受。准似界外受之。但犯越者即成分衣。但乖法故注引四分例决不成。即盗僧物。若下次明羯磨。限约在前入界作法重分。已后入者不须与分。下引律证可知。释疑中初问以物属当界不合出外。教文互见故问通之。答中初正答。言难分者或在本处多人往还丛杂难辨。别择静处故须唱令白僧令知。此即许出界外。十诵将僧得施物出界犯吉。亡物准同故云结犯。注中和会上科出界别受犯越之文。十诵下明僧尼互索亦显摄归本界。注中所简比上诸文。次问以物入界即属此处。意疑外人不可受故。答中二意。一以不知知则不许。二以同法归界同分非私属故

四分律行事钞资持记下一四分律行事钞资持记下二

    释四药篇

四药者摄尽一切所食之物。对治新故二种之病。通名为药。受兼手口俱该四药。但时药手口互塞。余三并通。净谓说净。唯局七日。若论护净作净则通四药。受净二字从法为名。叙意中上二句叙功。命之延促宿因所招故云报命。资养存活即是支持。支谓相支拄也。次二句显数对病据体不出此四。言下释名并从时立。时药中云事顺对上从且至中。是食时故法应对上圣教听服不违教故。非时中时外即中后此示非时义也。七日中能谓功能以药之力至七日故。尽形中初示名义。听久服者即尽形也。次列三相后引论文别证第三。故今所加须期尽报。分章中分即科段。初示四体不得相滥。二即安药之处。三明进啖离过。四净生相。第五可知时药中四分列正不正。粥通二食。稠稀分之。米粉糕糜并归不正。细末所收僧祇蔓菁亦名芜菁。即温菘之类。又云北人名蔓菁(井星)荠(但礼)苨(奴礼)甘菜也。酒醋等并时浆摄。次拣鱼肉引废中。初示前废教。涅槃下次引后制断。尔前虽断如楞伽等但通指其过。涅槃终穷正为开会故特引之出如来性品。初引废前文。初二句立制次一句教观厌。经云。如夫妻二人共携一子同行旷野。险难根尽杀子而食垂泪而餐不得滋味。比丘亦尔。今若观一切众生肉如子之肉。作是想时必不贪食。夫下显过患。大慈是佛心即于己他断佛种故。水除空行者举处摄物。沉潜飞走无所不收。今食肉者由害彼命即彼怨仇。经下次引决前文。欲彰前教无诸过故。四生胎卵湿化。经云。为度众生故示现食内而实不食。次楞伽中十过最须观察。初恐食啖父母成恶逆。故梵网经云。一切男女皆是我父母。我生生无不从之受生。而杀而食者即杀我父母是也。二恐食其同类非仁心也。三谓禽畜交合精血所成腥臊秽物自内于口深可恶也。四者由多啖肉易其血气。众生闻之知是杀者。五即涅槃所谓断大慈种也。六中由是愚痴不净者所为。故有食啖无善名称。七谓或持咒术必须精洁尚诫荤辛。何况血肉。八谓凡遇畜形即思其味故。九中三过。天报清净所以舍弃。不习善法故多恶梦。身同畜气故为虎狼所食。十谓由此相因遂啖同类。斑足王者其父游猎至山染师子而生。人形斑足后绍王位。一日掌膳者阙肉。求得小儿肉以充之。王觉味殊。因敕常供。杀害既多。众欲杀王。王变为飞行罗刹。十二年中常食人肉。申诫中初明过重如向列故。故下次明业深同屠杀故。引小中初科为一众杀。而制七众者以同沾佛戒意所通故。彼律得食三种净肉。谓不见不闻不疑为我故杀者。是知虽云得食还同禁断。下引四分其意益明。次科初明学戒。多不食者此指祖师之世奉持者耳。若今学戒食肉饮酒犹为细行。更行粗恶不足言之。中国学大乘者皆依梵网楞伽涅槃等制。既修大行慈济为先。安有大乘方行杀戮。皇唐之世华竺交通。或梵众东来或此僧西迈。彼方风化可得传闻。且如此土禀大高僧至有身不服于缯绵。足不履于皮革。荤辛乳蜜多不沾尝。蚤虱蚊虻从之咂啮。斯之学大岂非大乎。有下指斥行谓为之无耻。解谓执之不疑。二教不收者以大小俱制反不依行。教所不被故。教既不被非佛弟子无慈好杀宜入屠行。天魔报胜净因所克。外道苦行餐风自饿等。故知啖肉比丘未及魔外。阎罗将吏信是同伦。具云阎摩罗此云双王。苦乐并受故。又云。兄治男事妹治女事故云双王。将吏谓夜叉鬼卒之类。三中四分初明制断。为我大祀二皆不净。今下显意。毗下指同。次明开食。前与肉者须行十善。岂有行十善者。而有肉耶。故云何由得肉等。鸟残多论犯吉。通禁中酒肉兼五辛文缺与渠。或谓阿魏或云。自有兴渠根如萝卜。蒜音算。韭音久。薤胡介反。并荤菜也。梵网云。一切食中不得食。楞严云。熟食发淫。生啖增恚。如是世界食辛之人纵能宣说十二部经十方天仙嫌其臭秽咸皆远离。诸饿鬼等因彼食次舐其唇吻常与鬼住。福德日消长无利益等。举况中。论语乡党说孔子凡祭祀。预齐不饮沽来之酒不食市得之脯。为僧嗜此希贪口腹情无远趣。故云所怀可见。引斥中初引示。今下斥非。二途即上贪美弃恶。凡庸之情故可知也。非时浆中僧祇。豆等头不破者破即时浆。非时不得饮。十四种者。一庵罗浆．二拘梨．三安石榴．四巅哆梨．五蒲桃．六波楼沙．七犍犍．八芭蕉．九罽伽提．十劫颇罗．十一婆笼渠．十二甘蔗．十三呵梨陀．十四呿波梨(上多列梵言未见翻译并果名耳)。要水净等坏好味故。次科初引文。火净坏种水净坏味。准下例通。三净中善见注莲华根即藕浆也。叶中除菜草果除瓜瓠等。并时浆故。椰子列在草果。即今瓢子之类古云南海树生者。此乃木果不在简除。母论破取汁即压碎两即味也。北人呼酒味为两。了论米药酿合据是时浆。而名非时者必取清冷。无酒气味故。四分无欲仙人谓不多欲。梨枣等即列八浆。文略二种。即阎浮浆波楼师浆。[卄/(麩-夫+生)]儒佳反。其果味甘出北方。果浆醉人即同酒判。澄漉中伽论水色即是别相。七日药中初科当字去呼。资益故当食。除患故当药。简余三药各专一用。如食饭等者明其当食也。不令粗者诫其多贪也。伽论糖浆今时谓水糖是也。未舍自性谓未转变也。僧祇加脂则有六种。兼上糖浆则有七矣。熊音雄似豕。罴音碑似熊而长头高脚为异。次科初二句显体。无时食气离肉分也。次二句示法。有下明功。三大各有百一。杂病即等分亦百一合数可见。三中米是时药。彼因那律疑故。问佛故为决之。若合药等准类尽形。四中独简石蜜。五人得者若论非时唯开有病。自余时中不许辄啖。五中僧祇初明展转加受。动犹转也。若长谓犹。有余者注中古师谓七日不开重受。准上体变得更加受。则知体别不名重矣。余如第五门说。若下造受差别初明稣法。须[疊*毛]漉者恐杂时食故。记识法者恐忘故。令忆而知之。若得下次明油法。如稣说者即同漉净加记等。得麻可知。若熊下三明脂法。亦先漉治。或中前加受或有缘记识故并指如上。得甘蔗等。蔗通非时七日果局非时。善见八日犯舍者此明记识即入法限。钻即煎也。问。前作记识及后成药用加受否。答。前但忆持不言药病。词中通泛。理必更加。若尔中间药成为得几日。答。准上善见自可明之。伽论作法之言则通受持记识。二并不成。诫蜜中初明味重过深。经论多举为喻。复是常人共知故云凡圣常言也。兼下次明伤慈害命。强力劫掠者以取时以烟火逐散夺彼食分。与世劫贼复何异哉。僧传云。慧远法师有疾六日而困笃。大德耆年皆稽颡请饮鼓酒弗听。又请饮米汁弗听。又请以蜜和水为浆。乃令律师披卷寻文得饮以不展卷未半而终。呜呼往哲真大法师。自余昏庸何足算也。且吾祖律师荆溪禅师并以恻隐之深终身不食。岂非解大乘法修大乘行者乎。故章服仪云。囚犊[搖-缶+寸]乳劫蜂贼蜜比之屠猎万计倍之。反覆斯言宜为极诫。故下引证彼因猕猴见树中无蜂熟蜜来取佛钵盛献于佛。后生忉利出家成罗汉等。比明无蜂者佛乃受之。反知有蜂其过弥甚。尽形药体中僧祇。呵梨勒今时所谓呵子是也。顿受谓多药得作一时加也。四分上句标一下释。以此药体繁多不可别举。但约六味不任为食摄无不尽任堪也。善见初约义定体。又下对时简辨。初明交杂。但下判定。次科初示七日。随病为量者以病七日一转故。复不饥者非谓酥蜜得用充饥。然虽开病复须饥空。论有等字故举油蜜类同。次明终身是正科意。前引七日对显不同。客病即是新病。下云饥渴即为主病。三中十诵得饮苦酒者。母论制断有酒两。故据是时浆由无酒气。作非时饮而在此。明未详何意。结斥中初指前所引。随事事即是物同。此宗者此示有不同者则不引故。今下斥世非法。初列非言非碱苦格口者。显是甘美利口耳。格合作隔碍也。并下正斥。初句任意次句倚滥。彼谓汤药非时开故。不下举况饭无异味。不至贪嗜故举质之(愚者又谓钞文许啖饭者谬矣)。引下显过。令他毁犯相沿不绝故云长世。陷他既尔自损可知。今时多作茯苓丸。形如拳大煎署预汤稠如糜粥。非时辄啖妄谓持斋。以事验心即因观果。当知即是吞热铁丸饮洋铜汁。暂时取适长劫难堪。有智思之岂宜贪纵。六味标中次二写重可除一字。涅槃云。有六种味一苦．二酢．三甘．四辛．五碱．六淡时量中初对味别简。六味中缺咸淡二味。甘味中甘草是尽形。蜜等即七日。酸中果汁是非时。辛味中姜椒等皆尽形。苦味不入时食故唯在终身。次对七日总简。以七日体别同是可食故除已外。一切名时。从下显示时义。若论时及尽形皆通六味。但时药微通辛苦。尽形少于甘肥。非时多是甘酸。七日唯局甘味。如是求之。更量者日中受药。以五更为限故。日夜各五时者无论长短。但将一日分为五时。对夜五更(不可定约寅卯等时以夜五更亦不限此时故。若准僧祇昼夜三十须臾即三须臾为一时。且据相等为言)。至二更者谓尽一更交至二更受法即谢。如是轮转者谓第二时受即尽二更至三更谢等。若约四分但尽非时今须依律。此下简滥。渍饭浆即今之浆水也。大开者望不制受故得此名。四分下会异。转变中初科。苦酒得饮者准上无酒气味。二中且约四物余可类准。胡麻同肉者亦通两转故。是知一物或通四药。或三或二转变不定随举说之。相和中。不等有三前明七日初立义。由下释所以。如下举事。次若以下明终身。即尽形异名初立义。如下示相。酥是七日乳是时药浸豆麦者即用豆麦浸去其毒。后若以下明时药可解。次科唯据尽形为言。初立义余药分者即通四药。如下显相。次明净地制意中。初总示根器不同。若下别明立教有异初叙上根从制。分卫即乞食。经音义云。正言傧茶波多此云团堕。言行乞食团堕在钵中也。次叙中下须开。言情同者谓心虽慕上力不及故。因饿死者药法中云。时有吐下比丘。使舍卫城人煮粥。时有因缘城门开晚未及得粥便死。诸比丘白佛。佛言。听在僧伽蓝内结净地。释名中初正释。若下反显。准业疏中具四义。故方名为净。一增贪长慢名污净心。二外俗讥谤名污净信。三宿煮生罪名污净戒。四来受苦报名污净果。此下遮滥。言从缘者如上所释。但取离过故。非对秽者世愚多谓不结地秽故。列数标中列数通四种。作法局后二。不周中四分前约篱障二合以明三相。障即板壁等物半有者二方障也。多无者一方有也。都无如文释也。非下示开意。注中。厨孤立者谓寺虽不周而厨有院者。垣墙下指略余相。总上六种各有三相。疏云。约文附事则十八处是也。注中遮疑。恐谓四面俱墙可为周匝余物相参便谓不周故得或作等。檀越净三种。初食是他物处是己有。即施主寄食僧界随用施僧也。食具即所食之物。二处是他物。食具己有。如文自显。三俱是者即今俗舍设会供僧也。结斥中初结示。今下斥非。疏云。若道寺是俗有即云他净(牒彼所计)。一切僧坊俱非道有。于中盗损望俗推绳。乃至佛法咸无福也(难破)。财物无主随施成主。何得仍旧为檀越净。十下引证。初引十诵证属主者成净。比丘上场谓场在僧界贮米在中。次引僧祇证属僧不成净。观斯圣量足显非法。处分中。四分五分可解。僧祇中住中显示部别令依本宗。疏云。以初成故未曾经宿。壅结未多随人处分也。善见初句问起。初下示法前明未成。余者亦尔谓余柱。一一三说。后明已成。白二净中须结为二。初正明。伽蓝者简处非他物也。院周匝者简不周也。不问久近简处分也。除比丘者结已不容僧住也。毗尼下引证准知。无净地处不合进口也。结法中初文。疏云。以道寄清修食缘繁杂。俗中节士尚远庖厨。况出世人奄蒙庸仆。诚不可也。制在边鄙又居幽静意可知也。文中但云伽蓝。恐谓通于自然故注简之。五分初总示两开。若下别示通法。注中初明所除。准下显通相。明下示护宿。舍下即僧住等处也。又下简示非法。彼云。机案上重屋上作净犯吉。今时行通结者不知所以任意裁之。但由钞中略示缘相不具出法遂致乖谬。然五分白与羯磨例并四句成法。止于第三句中具牒缘本。并无第四句。祖师意令例准四分。五句揩式故但出缘句余并略之。何以知然。请寻僧网灭摈羯磨足为明准。恐世妄行故须具出。白云大德僧听此住处共住共布萨。若僧时到僧忍听僧今结净地除。某处白如是羯磨云。大德僧听此住处共住共布萨僧今结净地除。某处谁诸长老忍僧于此处。共住共布萨结净地除某处者。默然谁不忍者说僧已忍于此处共住共布萨结净地除。某处竟僧忍默然故是事如是持。共住共布萨即四分二同。语少异耳。彼文又有共得施。别结则牒相局处故。不着二同通结则遍结。别除必须先着即是净法所依之本今人坚欲削之。一公违钞文。二滥于别法。三不晓通结之义。问。彼引业疏云。净地元结摄食障人故不称本住。又若称者恐成相可遍内有宿不如不结岂非明据。答。疏因僧衣二界并牒二同净地不牒故作此通。盖明四分别结之法。今此通结自出五分那得以释本宗别结之文而为五分通结之妨。其谬一也。又弥沙塞师集此羯磨岂不知有宿煮等患。何待汝辈方复删改其谬二也。又上云二同正显通结。下自简除何有遍内宿煮之过其谬三也。嗟彼愚僻卒难示喻脱临秉御定判不成。自累累人法灭由此。律云。不如白法。作白不如羯磨法。作羯磨能令正法疾灭。又云。如此比丘多人不益入地狱如箭岂不畏乎。僧祇一覆即上通屋。覆下别隔断。通隔即四周通围各别屋覆。余二句准知。一二三边约相连处。隔道两边约相隔处。中间不净即大界也。嘱示相中。羯磨明指者令别别牒相明示分齐也。注中指律如主客篇引。正加通简中。初辨作法有无。前二无法自他分之。后二须法僧别有异。悬指结者谓僧在大果。遥加法也。所下示遥结所以引古释之。上句谓将食界望僧以论。是摄食是障僧(此句正释下句对领)。下句谓以僧界望僧以论。非摄食非障僧必有作法。还集一处不得别众。即业疏云。人食同处加结之时相不中便是也。又有解云。必同净地复有何苦。法自简处岂同不得等。结法中初科古师不立唱相。律云。应唱房名故云律令唱也。不牒人名者大界羯磨则牒唱人。但不提名今净地中都不牒故。正作中白文依律而出疏云。此是结集缺文。或是觉明漏诵又可竺念遗笔。比诸结法义有亏绪可不镜乎(疏文)。必欲准改当依羯磨牒之。三中流出外者即净地外。大界中。欲冷大界精洁遮世讥嫌故。彼律因俗诃言僧住与俗无别故制不得。[米*番]音番淘米汁也。解中有缘者。或欲改转重加故须先解。料简中初科上明前二净同处无过。若下明后二净摄处分齐。检校如知事料理也。翻食器者有食亦须翻之。次科僧祇过。初夜者显示故处也。住处破谓僧房荒毁也。国乱王未立者未分所属也。住处即僧舍聚落即僧舍所依处倚废二年荒虚洁静还同新处。彼有四句。二互俱非三句并不得作故云俱停废也。若不在聚但据住处。问中前云二净通僧在内检　故此征之。欲彰宿煮结犯有异。答中内煮准据大界中煮。不论人之有无。内宿俱随人物共处。不问界是僧食。第三护净翻净中。初文为三。初叙益。一方别住谓众同之处。维持佛法者即弘赞之人。通僧路者随处可食故。顺佛怀者不违圣制故。今下二斥非。前斥贪啖乖仪叵犹不可也。俗中所耻者儒宗君子尚远庖厨故举以况之。脱下次斥倚滥开教。因染污者开宿触也。若缘无者谓时丰也。初犹都也。此心即触宿之心。妄心无准以教范之。即佛所谓当为心师。而勿师心彼不信之故多自任。欲下三生起。反秽谓曾染污以法翻之令净。缘净中得佐助者。如下十诵开恶触也。体净中自安水等者。即下僧祇开恶触自煮。诸僧器等开触宿。体不净中。即引多论秽财造佛持戒人不得礼供僧不得受食亦犯提至死方净。言心恶者如随相引。收贩之人常愿荒俭王路隔塞等。上下总示。正经即诸律论。初二不须翻。第三不可翻。缘不净中。须臾者但取少时。刨音炮正作刨。去呼刃治木也。十诵余不尽者谓洗器。不净污染于物故令转易。业疏云。随用少许于六众中展转博之(准此不必尽易)。或可类准转易令易秽器。善见初明易食。若下明翻器。四分中注文点上七杓。若是常用亦不得触。非常用者即体净也。问中欲彰圣意。故特问之。答中初科但制宿触则免六过。三圣即三乘楞伽证大乘。彼云。寺舍烟不断常作种种食。依实修行者不应食此食。十诵证小乘彼初听结净已。外道讥言。秃居士舍仓库食厨白衣无别因令僧坊外作。引文中。护净经。彼云。佛往昔共阿难行遇值一池。深广各四十里。池中有虫形如蝌蚪。佛语阿难。此池中虫者十方世界本是众僧。食不净食堕此臭秽粪屎池中常食不净等。余同钞引经中堕虫猪狗蜣螂。并五百万世故云各也。因说知事者彼云。昔有罗汉。向暗上厕。见一比丘在边呻吟。罗汉问云。汝本好人云何堕饿鬼中。答言。我饥渴来久等余如钞。又云。忆念曾作比丘。知僧净事触僧净食以不净食食众僧故故致此殃。罗汉为咒愿得免饿鬼还复人道等。蜣螂啖粪虫也。智论净信檀越施僧求福名福田食。下文指广须者检看。大集济龙品彼云。时有一盲龙。举声大哭作如是言。大圣世尊愿救济我。我今身中受大苦恼。日夜常为诸虫咂食。居热水中无时暂乐。佛言。汝过去世时曾为比丘。毁破禁戒内怀欺诈外现善相广贪眷属。弟子众多名声四远。以是因缘多得供养。独受用之见持戒人反加恶说彼人懊恼。如是念言世世生中食汝身肉。如是恶业死生龙中。又过去无量劫中在融赤铜地狱中。常为诸虫食啖。乃至众中二十六亿诸饿龙等悉皆雨泪念过去身。虽得出家备造恶业经无量身在三恶道。以余报故犹在龙中受极大苦。佛语诸龙。汝可持水洗如来足。令汝殃罪渐得除灭。诸龙以手掬水水皆成火变作大石满于手中。如是至七亦复如是。佛教立大誓愿。已焰火皆灭乃至八过。以手捧水洗如来足。至心忏悔。佛记弥勒佛时当得人身出家得道等。乃至诸龙得宿命心。自念过去或为俗人亲属因缘。或听法因缘入寺食于僧食等今受龙报云云。僧护经。彼因僧护比丘海边见诸地狱。多是迦叶佛时比丘不修戒行。毁坏三宝贪用僧物。悭吝众食不给客僧。故受诸苦。寻文细读适足自励。通下总示前后诸文之意。自物犯者虽是已物亦从他施。故凡受用岂容非法。五百问因缘同前护净经。持戒尚尔破戒可知矣。挃(陟栗)。撞触也。次明护净护恶触中。以文相交参大分三段。行食中初科。注文以令他益授非一心与故。次科即一人受已通及余人。准须具戒清净者。如释相所简御乘行船因而连引。或是船乘运载食具。无人故开。三中僧祇初明秽手。注中反显捉他净器净食则非不净。若下次明秽食。若着下明秽器。科擞筐器净秽相混故。十诵下注通决诸文。诸器中初科。难事天雨并缘净故。次文为三。初明比丘误触净物。谓未加法者不得即语恐知非误即成触故。不得名字亦据未离手时。已离不妨。还得七日者由不成触。加受无过。若令下次明净人误触七日。亦如上者即不得名字。问答置地等注失口法义须再加。若言下三明比丘错捉净物。应除把者不得还放。器具中初总示诸器。床等致织者或绳或藤。密穿之者。若食下别明诸触有四。初明坐物。若栈下次明架阁。即以为器栈(士板)。棚也。若在下三明舟船。十七谷如释相引蘧(巨居)蒢(音除)。芦席也。风波漂岸即成器故篙(音高)。进船竿也。大下四明诸车。初明大车。如船中者或停止不行即为不净。牛绳未离名净。次明小车。谓比丘身不在车上。但约取物动即成触。是以注中不约牛论。若在下重示大车。对简小车担持中。十诵初明转净。不共要者本无心故。使下次明缘开。以沙弥小力不胜故。若不下三明简除。同僧祇者前云得扟取中央也。饭下四明佐助。天下五明自举。注文点上净器。四分初明自捉。注中点上无净人也。若下次开回施。若钵下三明洗钵。若入下四明借钵。善见气嘘理须净洗。嘘呵也(世有呵手捉经像。衣钵者转增秽也)。五分初是缘净。若下次明简除。四分恶心不成触。此由本是不净故须除之。四分种子虽触生菜体转移植亦尔。若下次开佐助同前十诵阪(音反)。坡也。十诵负谓抱负自触吉者示制过也。有过药即曾犯触宿者病故开之(或云五辛者非)。鼻奈耶下注决所开。义非自畜。自煮中初科。开者非自食。故注中引前沙弥担食例决。次科初煮饭法。得洗器等由体净故。使净人煮非变生故。须横木者表身受故。受已自煮同温食故。与病人者通余人故亦得自食由无过故。次明煮菜。三制姜汤。四开温食。五开指教。抒谓以箸搅动。内宿中二律不犯。皆非意故本律复开。不知不犯如通塞引。内煮中开为他者即是净人。有余开食事同自煮。通塞二门并约有罪为通。无罪名塞。初门时药唯通文举宿煮具足四过。余三药并望限中名局。过限名通。又非时七日限中唯开恶触。尽形方开三罪。则通塞可见矣。七日指后。即生罪中。尽形中初示所开。僧下决前相违。姜是尽形不开自煮。故注文破古。疏云。古师云七日加法开内宿煮。此无文也(非时亦然)。独尽形药律开三罪。故云唯也。触通三药故所不云。下引二律斥古所执。十诵开饮恐彼妾引故注决之。四分即残宿食戒开文。唯许外用。然彼但云宿受苏油。义亦通收加法之者。余下次通简药体。下指十诵。如后受法中第二科引。彼明非时等三药。故云余也。次门明过中。十诵为二。初示犯人。比丘即别人僧即众僧尼加式又。二众共七人注中。以式叉过食非常开故。次明四过。内宿中但云僧坊。致有计云净地中共宿无过而文不了。故注点之。内熟自熟熟即煮也。恶捉多种且据一相。注中显示必须决舍。再受无过。多论三种。初受．二捉．三不受．不捉文中共宿经夜吉者。即内宿罪初不共宿亦吉者。疏云。以心贮畜故犯。四分无文义岂通许。对显中内宿对处三处有犯。人中三人唯据大僧。知有犯者不知不犯。下引文示可见。狗持风吹皆谓食在大界。律字误合作佛言。食中有三。初明离地不论长足。二未离地须简长足。如果菜等生分未绝。皆无内宿。三简四药唯除尽形。是塞三药皆犯为通。内煮中对处。唯大界中犯故。净地并塞。人通七众此据能造。若论食犯唯局三人。四药唯开尽形。自煮亦尔。自煮中约食变生成犯。五百问被净言通应是火净生物。恶触就人中初科又二。前明自触具五。决意不食即失受法。若欲再啖理须重受。若下次明他触唯一。次科初句注云故食亦尔。谓一心度与净人。虽经两捉亦不成触如前所明。误触非作意故。触非好心。故并不成。三中初句。四分忘者亦即开误。又前僧祇误持七日油等并同。次句引四分。不触净者谓余人得食触不成。故触者不净即恶心人独成污故。就食中。三药加受通无恶触。互覆堕者根依两界枝覆果堕。则有互也。准下诸文。在树并从根判。堕落皆据知论。大略如此寻文自见。四分中初明安食。律因大界有树生枝覆净地。诸比丘欲安物着上。佛言。根在不净地即是不净。又树在净地枝覆大界。比丘欲安食物。佛言。根在净地得食。故云从根断也。若树下次明互堕。无人触知者律云。若不作意欲使堕者净故云不成内宿(又云树在净地果堕不净地。比丘不知。佛言净文中不引)。据堕净地本无有过。但根在大界果熟不收疑恐成犯。故下须约长足以论。谓下义判有二。初约未离须分足与未足。若下次约已离则不分之。律文不明长足离处。故注示之。五分初明净不净地。即人物俱在二界之间。非所为者谓非作意触等。若下次明物在不净地。约知不知初引缘。不下佛断。僧祇前明生长同上从根。谷米准同亦谓及时入净厨也。注中会同本宗如上所引。俭开八事。四分初科前引俭缘。佛下列八事。内宿内煮此二为贼持去故开。自煮因净人尽食故开。自取即恶触。因路见果求净人不得为人持去故开。二食两果四事同开足食。律云。早起食(即僧食也谓早受众食故)。从食处持余食来(即俗食也谓乞食食已持余残来故)。受食已得胡桃乃至阿婆梨果(即陆果也)。食已得水中可食物(即水果也。此四并因于比丘边作余食法。彼或分食或食都尽故开)。此之八事从缘有八据事唯五。以后四种同一事故。定罪中。宿煮触足对上五事。自取兼不受。内宿兼残宿。约文七罪义加坏生。四提四吉则为八罪。义加准不受者既不从人。义无遣净。还制中本开俭缘。时丰须制。如法治者如上八罪。随犯治之。十诵持残义开诸罪。语主令知。为防讥过。净法中制意有三。初四分了论二意一是遮讥。二为异俗。次引十诵即护法。意下指随戒。前云。若佛不制国王大臣役使比丘。由佛制故王臣息心等。处人中初标示。一下列句初约义出二俱句。注余四众即尼等也。余下次引文示二互句。净法中初文上座审问。令众知委所食无疑。维那亦尔者随得一人非谓俱问。次科四分中委如随相。今随略点初五中不中种者。中字去呼谓不堪种植故。次五中皮剥谓自剥者[利-禾+皮]皮即刀甄也。瘀谓青黑燥谓萎干。此应等者业疏云。四分十种。五种净种净根。谓前五净种后五净根。若准尼钞注云后五通净生种又似非局。准五分者疏云。五分十种大同四分。又加水净是也。僧祇四法分对六物。下引四分以示通别。母论二净理须去子。三中初科前。正简通别。注云篙草无净法者。疏云。如一盘生菜相种和杂。纵火触相种犹非净相种相隔又不相通。例余蒿草有隔非净(理须一一火触)。若粳米下次明重净。注云白皮裹者。则今舂碓白米无有生义即不须净。或如十诵者引事以显。彼无净人处开净米已七日自作等。火净刀净者。若上粳米止用火净。萝卜通用二净。自他中初明使他。注字指上标下。下明自作。加行即是作为。疏解中初彰损。今下次显益。一吉罗者即自煮罪(或云坏相)。准须先从他受。三中十诵初示如法。若下简非法。火焰谓炎上微处。热灰炭火无焰头者皆不成净。上明法非。比丘下明人非。注火触者意明火所不及得食无过。同上了论刀爪得食者。非自煮故然是自净不无坏相。五分根茎火净意彰兼通。非唯子种。僧祇初明托缘成法灰。围应带微火。有坏种义所故。若食下次明相种四句。然下准第二句以示两通。四中初约物同一处各处不得。此下示净法所以。沙门净者谓此作法。令僧免过耳。准下例通米谷。由同米聚谷亦通净。不名坏生。分种相中。初问次答。前示生相。七种者青黄赤白黑紫缥(青黄之色)。所下次明生种。离地得生如柳榴类其枝可栽者。从缘即水土也。指律五种。即根枝节子杂种也。第五标中初叙须广之意。略下列章。初科前引多论五意。第五即外道见比丘不自取果发心出家等。次引五分因呵而制。故知立法意为遮讥。即同多论第三意也。不与取即盗异名。口受二意防法防罪如文可分。后指如下即防罪中。二中初标问手下释。通义分为三。初明手通。次明口局。时药亦有口者即有缘口加三受也。时药有二局。一手口互局二。并局中前。余三可见。十诵中初示缘开。由非正时故云时分。非下简药体。举宿者语含残内。三中所授即过食者初科。五义者指上多论。由有五义故。须余众不许自类。六众道四。俗二也。三趣更兼非畜也。口受二局众局比丘。趣唯人道。次科作证明者即上五中第二义也。论中约人有无以明成不。非畜成者必约知解。三中止即不须手。眼现相口即语示。四中叙意为三。初示法。心境者心即能缘。境谓前食。仰手是色相。领即心上注。引非显正。下注释成相领。一事即食境。除下明开。眼虽不睹亦可闻声有缘置地彼虽无心自须起意。不喜即外道相嫌。惊急即火烧马屋。具引如释相。既下教通受谓先须起念。是食皆受后或心差亦得成法。受法标中初指略时药。此下次标三药。分位以明故曰别论。非时四位初中八患。谓八种过。前五染触。通自他犯。后三约受唯据自论。六是不受。七八即失受。第七且据中后为言。中前无过如注所简。第八注文即前转变体中。中论所说。谓果浆变为甜醋即失受法。二中须煮沸者谓生果汁。必是熟者则不须之。三中前浆类别者如上体中果。蜜等浆有差别故。三记识者或须不须。故注示之。四中诸律无文有事故须义立。词中六句初令专审恐异缘故。二称己名简非他故。准下科中病重不堪得代加之。应称病者名字。三称病缘明非滥托。四云姜汤别指药体。五云夜分期定时限。六于他受求前对证(下二法分句同此)。注云无遗不须加者由加口法本为延时必无所留。但直手受。七日中初明八患。改第八者以酥油等无变动故。犯竟残药异上残宿。但是受已经夜非犯竟者(昔约自他分异非非)。能授四法大同于前。三中五过初过分二。初正明二问答。正明又三。初句标过。若下示相。僧下引证。问答中由未犯长制受不成故须问决。答中前释不成后简异药。第二长染不成可会。三中药味通者义同共畜故。僧祇如此者若据本宗理应自成。四中初引制法。一日即第八日。谓下显意。上句示间日。下句明非犯。据本不服理应成受。制须间日为抑贪情。又心曾服食八日成犯。后受相染。今由不服故得间受。立法有以故令准用。五中正可者药恰尽也。虽无染犯不许续加。结中决上相续须约同药。下引僧祇一体转易。可证异味不妨续受。自作中。第二然灯涂足由非服食义无加受(古云油以除风涂足能履水。西竺多用)。下指所出义须依准。第三记识用舍不定。故注示之。四中注释展转之义。油蜜不转经煮不失。是以文中唯简二酥。得自煮者以生酥先熟非变生故。二煮即上自他。据本生酥限满有触。味转失受事同新物。再受而捉故不成触。下引婆沙反证可解。正加中。注安净地离内宿也。须自取者免触失也。古谓七日药开内宿故持点之。文举风病油药为法。余皆准改故云类准。尽形中四初位指前。次科初须火净。且据生者为言。二与余别必约药分相杂。三中体谓正药。分即余助。二法者即手口二受(有云。即体分二药属法所收故云二法)。别来谓不同时买。别受谓随得随加。第四总受中注牒诸药。此约药味未和合者必是成现丸散单牒药君如云黄菧散阿魏丸等。若下指例。随何药病准上改牒。指如前者即指上注别标药目。或可同上须辨体分。或可指相和体文。彼云。随以药首标目。余则药分称之是也。别受中初叙有缘别来。而下明别受又二。初加药体同上不出。若下次加药分。注中上八物是时药。下三物即七日药遇缘谓他事所阻。尽形药头即药体之君。文中且举一味时药。余可例牒故注示之。三中令净人断价离贩卖故。得自选者由非己物不成触故。即觅比丘加者有则就市无则还寺。不然且令净人持还。后从手受事则容缓。不过限者时内不过中。非时不过须臾。斥世中初叙恣情慢法。希有一二言其极小。斯时尚尔。于今可知。圣制不行即是灭法。故云抑挫。抑谓抑遏挫谓摧挫。高谈下斥有言无行。高谈谓超世之语。虚论谓言过其实。摄心则动无自任。顺教则专奉律仪。此明好大者。据说则超出世表捡行即混迹常流。一事行之不彻则无量法行灭于身矣。此徒满眼实为寒心。真诚出家幸无自屈焉知丁嗟其愚迷。上句谓迷果。下句即造因。有下劝其详审。镜鉴也。第五门正明中。初明七日又二。前明口受须说。文列三义。即体力味三皆强胜故多贪着。后明手受不须。虽具三义止齐中前故时少贪畜心薄故。过希希亦少也。余下二明三药不须。时药有第三义。非时有初义。尽形有第二义。或复兼二但不具三故云反义等。指法中。药钵二净词句无别唯改一衣字耳。第六手受中一不对病。二不题名。故通自他。口法中初句标同。若下示义。初约纵夺以明。谓据法虽局论药则通注示二通。味通者资身治病兼彼此故手通如上。何下引文为证。即长药戒文彼明舍有三别。六日药还主得服。七日如钞引。八日药舍与净人。义钞戒疏并见三十。七中手受可解。口受中初示得否。不从药势者释上不作二日也。正从法论释上更加七日也。下引文证。僧祇成论并证六日已去不得重加。僧祇因病比丘日日求净人疲苦。佛问医言。比丘几日畜药得安隐。答。如钞引指上误触。即护净中亦僧祇文此明触失显有重受。坚病谓重病也。第八中初引论四段。初叙本制缘。若作下二明遇缘再受。即如上引更加余药相杂。若药下三明迷忘重加。若病下四明重病代受。防罪中初科制加二受本为离过。欲明所防名相多少。发问示之。次别论中罪相交杂。以类收之。手防二罪四药并同。不受是提恶触得吉。口受四别。时药口加但替手受亦不延时罪同手受。余之三药过中失受。不受提恶触吉。此之二罪则通三药。残宿一提通后二药。内宿等三不开七日唯局尽形(戒疏尽形五罪无内宿者文误)。注文破古如上护净罪通塞中。次生罪中。此明二受合论防罪翻防故生。寄论名数故云因明。注示罪生还从受法。列释中手受二罪四药并同皆云恶触。即是二吉。若准戒疏但云过午生恶触夜尽生残宿。则一吉一提。疑今残宿下多恶触字详之。口受中时药同上手受。非时三罪二提一吉通后三药。七日更加犯舍一提服用一吉故有五罪。戒疏止生四罪。彼云。有人立五。谓服此药今解不然。服则有罪不服无过。不同上四不服罪生。故知今钞犹存昔解。问答中戒疏云。有人复立生于不受。今不标古直示今义。答中初明不生之意。非谓无不受罪。但不因口法而生故耳。不同下举非残对显。尽形中。口生六罪者牒古解也。古谓生不受故同上防罪名数可知。无病下显今义。即戒疏云。口不生罪由圣开加法不失故。纵令被触亦不失受。律中无病服但吉罗以有法也。若不加法还同堕矣。准此但结违教一吉。既不失法则不生罪也。余下指证。三戒并云尽形寿药无病因缘而服吉罗。次问中七日犯长。与三药别欲彰制意故问申之。答中二义初是贪畜。二即违教。余无此义故云反此。三问答中初言七罪约具为言。此下示有无不定

    释钵器篇

题中钵是梵言。器即华语。钵则局收器皿。器则名通众具。具云钵多罗。此翻应器。准下加法云应量受。则是应量之器。对法为名。(有取三如释者亦通但无据耳)。准章服仪云。堪受供者用之名为应器。此即对人为目。或处说云。量腹而食故云应器。即对食为名。上二字总所摄之物。下二字即能摄之教物虽众多二教摄尽。一钵制持有违结罪众具听畜。方堪受用故。约二教通收一切。注中五行者即金木水火土。总四事之体。调度谓调养具度。即众物之通名。叙意中但明听门众具。以制唯一钵义无相滥。故不叙之。初二句示物之多。殷众也凑聚也。次二句明开畜之意。上士一钵足以存生。下流少缺不堪进道故云随报也。事资是缘备道立是行成。虽下明须依法初句蹑前。次句示法。虽云听畜非无限量。下二句明违犯。斯制谓制犯赦放也。既下显今篇意。众具非一。畜用有滥故云混也。貌即物之相状格式也。略下结示指如后者即下听门(有云前段叙听门既昆下明制教非也)。制门中制意四段。僧祇明异俗意。非所宜者不相应故。十诵善见并仿圣意。志记也。除受供外并名恶用。无有因者彼论正作无所依。食饮居处皆非己有故。天地四外皆低大海故云四海。中含示名义如上释。明体中初科泥铁者泥即瓦器。次科五分十诵并简非法。钵坯即未烧者。佛自作者。彼律云。佛在苏摩国作钵坯。令窑师烧成金钵次成银钵。皆言王若知者谓我能作金银宝。乃令埋之。后烧作铁钵。佛令用之。曰苏摩钵从国为名。则知制度非出凡谋。如前篇云。佛教阿难裁制三衣。良以古佛道法非佛亲示余无知者。凡在奉持深须自庆。十诵中业疏云杂宝为器滥在家人。木钵外道石钵唯佛。比丘俱离但用泥铁。由离诸滥省事易得故也。后引五分决上罪相。仍引僧祇彰犯所以。总判诸钵。白铜及木可结偷兰。余但非法准同犯吉。三中夹纻即今木骨布漆者是。棍瓦者昔云以石磨后用土脂掍便烧而不熏者。瓷钵即上油烧者。义须毁者或令自毁或准善见。持戒比丘见持木钵即须打破不为损盗。明色中初科四分黑赤。僧祇青翠。今多黑色耳。乱雀咽即取咽项毛色鸽色多别。今取青者。次科先引律制。四分令以泥作熏钵炉。以灰平地作熏钵场。安支以钵炉覆上。以灰壅四边。手按令坚以巨摩(牛粪)。壅四边烧。今多安炉在下僧圆笼覆上笼中用铁条横架安钵在中以竹烟熏之。而下斥非前列五种。棍鋧古云。烧成后入火鋧令牢也。但棍不磨者准须熏。已磨退然后再熏。铁钵五遍瓦钵二遍。若但一熏掍令牢者则色落受腻。油涂似今瓷器。上油烧者亲下证非。初引亲闻证。此土行用谓梵僧来此用也。五下引文证。准下例通澡瓶亦熏为色。三中初引善见。二指诸部。三示此方。业疏云。西来铁熏由牢固者解熏法也。量中初科又三。初示三品。上下之间即为中品。此下二定斗不同。初取周斗。注指俗法者孙子算经十粟为圭。十圭为抄。十抄为撮。十撮为勺。十勺为合。十合为升。十升为斗。十斗为斛。相因增法。示可准据。准下三会唐斗。唐朝杂令用姬周三斗为一斗。今此俗中例用唐斗宜准为量。次科初引十诵。上二句标同。谓三品大小也。又下示异。彼明下钵受两钵他。钵他即梵国量名。准下一钵他半为周一斗。即唐三升三合强。余半钵他为周三升三合。即唐一升强。总计唐升四升已上为下品量。故注引僧祇合之。应知彼律四升即据下品。钵他罗他与多音之转耳。僧祇在宋朝翻尺斗并依元魏。大同唐朝。故用四升为下钵也。次引婆论会同四分文为五段。初标示论师即彼论自指。谓下二定钵他量。釜饭谓釜中[火*(電-雨+大)]熟者。时人下三合钵量。余可食者谓蔬菜等。则上钵共受四钵他半。一钵他秦斗计有六升六合半强(唐二升二合强)。四钵他总二斗六升六合半强(唐九升弱)。余半钵他计三升三合强(唐一升计)。共成三斗(唐为二斗)。律师下四引异议。中下例余二品。斗半为下品。即今五升。中间为中品。见下五引证。此文欲明亲承古式。则前定品量有所准据矣。后引母论证上可知。三中初指定教量。律下别斥非法。又二。初遮妄执。前引彼所据。业疏云。有人言。律制量腹而食。何定量也。随得成受未必依论。此不标古直尔遮之。言下正斥。上句是纵。下句是夺。世下次斥执小钵。号非法者违教量故。以须如法方堪受净故。加受中二。前引十诵对首法言应量者明合法也。体色少滥品量多乖故特标之。或可量即教量。通目三种。并须应法方得受持。言常用者示受意也。衣常披着钵用有时。故加此语忆持不忘。善见下次引心念法。文准上者但除初句对告之言。僧祇下示转易。谓畜二钵无人说净故。十日内互易受。舍则不犯长。文如二衣中。六中初科前明失受分齐。屑先结反。若下次明加法不成。次科初明未度价。主言不言并判不成。若买下次辨已度价。主报他报犯不犯别。他报不犯者未定实故。三中初引文。孔罅谓未穿者。罅呼讶反。准下义决。四中前篇所明三衣不加过日非长。今欲例同一钵故问释之。不受持罪即违制吉。七中初文五百问二段。初明制用彼判犯堕。准律应吉。若下次明开离。虽不失法非无违教。下引五分缘开不用。歠昌悦反大欱也(欱呼令反)。苦犹患也。次科母论二节。初明洗物。因制洗身。乃至乞食下次制自持仍示缘起。僧祇初示洗法。偻力主反低首也。应下次明兼洗师钵法。先师后己者尊人重法。随事表心故。串古患反穿也。后明洗衣。相因而引渍浸也。若下明用破钵法。行护中初科三段。杂明敬护诚绝非用。十诵一心谓专意也。日炙津出为损色。故母论一切处者唯除中斋遮断余用。目睛为比。诫令极护。五分。初示护法。若下避非。暖汤谓沸汤。亦损色故。或是将烧汤洗物即非用故得罪并制吉罗。次科四分。前列十三种安处非法。不得下次明将持非法。僧祇六事并兰谓坏三宝。同外道故今取坏钵。余皆因引。三中四分六节。初制别用。若下次制雕刻。万字梵体作卍。佛胸前德人多滥用。今或刺于衣角。是教所开破下三明补治。墁两分者凡钵上下中分三分故。不得着下四明安处。熏即熏色言故坏者用上四物。藉之犹故色坏方令以镴墁其钵底。不得杂下五明洗法。牛屎西国所贵。此方不用。若手下六明带持。口外向者律因比丘钵口向胁道行。遇雨脚跌倒地隐胁成患。佛言不应尔。搪谓二钵相触。五百问明挂钵。当使巾裹与壁相悬。不令以口覆壁亦恐损色。下引善见决前肩上不明左右。听门物多不可科约故云杂列。初文四分七段。初明众器。枚枝也。今但取个数耳。谓下列名。即二釜二瓶各有四物。则下合数可见。又下次明铁作具。韛薄拜反韦囊。吹风入炉。错即是炉。旋音旋古作去。呼谓转轴用以裁器(似今错木塑车)。亦下三明熏钵物。即熏炉熏笼等。若下四明作衣具。絣线振墨取直也。治下五明补钵具。钻子算反锥也。鍱音叶兰。若下六明火具。火母所钻物如竹木等。火子取火物如干艾等。钻即火钻亦用竹木为之。若下七明诸钵。初因得药令置四种钵中故知得畜。文中通云不作净施。然大钵应量理必须说故注决之(据律应是不应量者)。龙牙杙者。杙头双出像龙牙故。不得下简非故知上四并据泥铁为体者。出下别示键[金*咨]。上文示异名下文显体相。二中初老病开作。挽即牵也。辇谓小车。或用畜驾。或是人荷牸牛。[馬*革]马皆谓雌者之异名。深防触染故简除之。若得下次明他施得畜。辕音袁。即车前两木引而举前以驾轭(音厄)。皮绳用以束辇。枕橙并辇上所须。应下明驾辇人。简比丘故。若下指例车。即大者。应下简非。织皮有华文故。发绳同外道故。三中彼以针缀衣无故衣解形露。因制带行。今用钩纽。则不须之。此中但明听畜耳。四中非行来处即僻隐处也。五中十诵尾拂得受非己用故。牦牛莫交反。多出西方。鬃尾皆赤。多用为拂。僧祇中初明自畜。则简畜尾。裂[疊*毛]谓剪绢布为条。树皮即麻苎杨树等。今多用棕榈为之。今时后生持扇执拂多作女态教名淫女。岂不怀惭。五百问中几即几案。麈谓鹿之大者。群鹿行时看尾指处即随所往。讲者持拂指授听众故以为名。但不得畜毛为之故制犯罪。四分尾拂似听毛者。但不得长[毯-炎+肖]者耳。[毯-炎+肖]所交反。六中长床即明开畜。七中文相交杂。故细节之。初文为十。初明器具。剃刀隔绝本习故不听畜余人应得。若得下明衣具。若不下明算子。为下明治病众具。[利-禾+皮]符碑反剥也。三种瓶即铜铁土也。[金*敖]五到反。若钵下明钵具。若须下明担物。染草谓可染衣者。见白衣放下护讥嫌故。捣下明药具。簸比磨反。簁所宜反。或作筛。酢灌鼻治头痛。四边流出须筒灌之。烟下明食具。烟筒引烟出舍。火把蒲巴反。并下明澡洗物。澡槃谓灌手者若得下明斗秤。二十四铢为一两。下引五分决上本宗。初如四分者谓前制两同后开出彼。次科五段。初明食饮具。一时授与谓先从人受然后奉师。若夜下明灯具。灯器总标下诸物别列。灯炷即然灯器。铁炷持灯烬者。转轮灯树谓作层轮周匝安灯机关运转形如树焉。若为下明衣盖。为下明补革屣物刬初雁反。或作铲笼字上呼。若刀下明刀镊等物。生坏谓上垢也。鞘音笑藏刀器。手上波谓于掌上翻覆如波。刮刀削刀上垢也。三中八段。初明房舍物。浴下洗浴具。一切下遮诸俗物。犁耕田器。捞治田具。今俗呼为杷(白驾反)。若下明执杖。锡杖者据律本为警虫兽。准锡杖经。乃持乞食振之使闻。所出不同不在和会。名义制度广如彼经。破竹作声俗谓散杖是也。空中杖如竹[(竺-二+一)/韋]等。律因外道投刃于中。白王以诬比丘。佛因制断。若僧下明扇。转关谓作轮旋转。绕轮插扇以鼓风也。若作下明作食具。律本并作敛。准字书合作奁。或作籢。平底器也。敛字本是上呼。窃疑律本脱竹头耳。欓音傥即短桶也。卮合作卮。音支谓酒器也。匕匙也。若食下明浴室。若住下明香严房室。第八中初引增一劝造立。十诵下明安处。僧祇明揩洗。自相揩者谓本众各相揩也。母论明说法。净因缘是通标。不为等者正示初教离过。当下教观行。上句观身。即不净九想等。下二句观心。调伏是止恶生慈即修善。为下示说意。如是下指广。一一事谓大小食一切众集等。第九可解。十中大论即智论。禅杖竹苇为之。长八肘。下座手执巡行有睡者点起付之。复有睡者转付亦尔。禅鞠如毛鞠。遥掷以警睡者。禅镇如笏。坐禅时镇顶。须作孔施母串耳上。睡时即堕地。佛言一堕听舒一足。二堕舒二足。三堕应起经行。骨人即今枯骨图。假彼色相以助禅法。好师凡欲坐禅必先求师。以决疑事须通大小乘三学。解行兼备善识时宜之者故云好也。好照有说。坐禅处多悬明镜。以助心行。或取明莹现像。或取光影交射。衣服谓触净换易故。十一中初列如法。不下简非法物。十二初制离非。人畜脚者似今床器作兽面豹脚之类。诸下开备拟。皿即器之总名。十三初明染衣具。签七帘反钉橛。用绞衣也。若下护井。露下覆薪。第十四初科前明受他施。招提通四方僧受用。诸下次明开自造。但须应量如二房中。律下指广即房舍犍度中。彼明作房法。若作隔障房前障作内房。作户壁半壁大床小床须板地敷四边出舍。杂物一一白佛。佛并言听故云事事等。若下明修治。次科五节。初明佛自执作。佛在阿罗毗国。见寺门楣损。乃自修之。僧下明作具。僧坊下回易修治。次僧坊下制上座自作。以励余人犹恐目恃。仍引迦叶为况。多论云。舍利弗经营只桓精舍。目连经营五百精舍。彼论问曰。诸弟子所作已办。何故方复栖凄有所经营作诸福业。答一为报恩故。二为长养佛法故。三为灭凡劣众生作小福业自贡高故。四为将来弟子拆伏憍豪心故。五为发起将来众生福业故。比丘下开道众役务。上字上呼。三中僧祇开画壁。男女和合即作淫像。四分初明严饰。亦不得用同上除男女合像。阿难下明受房。若下明僧地造房。由地属僧理须让客。占据不起夺地还僧。若营下明须坚固。十二年者极一纪故。若营事下明赏经营人。九十日者取一安居期故。若有下明治故房。律中比丘自力不构。俗人相兼由同俗治必须和众故。制羯磨与之。五分题名者别标为记故。十诵初明僧尼互施。非法施是比丘过。不合与尼故。非法受者僧尼共有是过。非法用是尼过。或可非法受用并属尼。若房下诫主者自任。夺一与一约人为言。此谓檀越既存。止可随人看守。不可偏情将同己物辄生与夺。护施心故。治下明赏功。作新同前修旧减半。功多少故。僧祇初明治破房。随工多少者谓二年修治得二年住三年得三年住。若下次治空房。谓非破坏但阙受用者。若下三明治受用。谓有什物。但故旧耳。一时同上九十日

    释对施篇

对即能受之人。通于五众。施谓所受之物。总彼四事。兴治即能观之智。三毒是所治之过。然出家闲旷不治田蚕。四事资缘率由信施。且身衣口食无时不须。必能随事对治则出生世善。厥或恣情贪染则坠陷冥途。寻此一门极为心要。自非负卓拔之识标出离之怀。则对面千山。咫尺万里也。叙意中初文四节。上二句双标福道之本。福是善业。必从胜境而生。故云出净田也。田有三种。三宝为敬田。父母为恩田。贫病为悲田。田名虽通今明对施。别指僧宝。道体清静。少欲顺道。为道之始故。云起少欲也。即四依十二头陀等行也。为下次别示。初明上句由田净故。发彼施心故云唯重唯多也。受下释次句。重与节约心。多少据物。多供下三明合法。律下四引证。次科中初二句示异俗。意明受施。不可无法。袈裟是三乘标志。故云圣服。有下次明受施。若下三明合教。施者无吝。受者不贪。故云能所无瑕。莫无也。规绳即喻法律。成字音误。规是圆规。绳即绳墨法。律不行随处覆灭。故云何寄。如下结劝。善省即兴治。时资即四事。有力谓身安。无事谓少欲。资成道行。故名道缘。若但养身则是苦因耳。三中初二字征上顺违。贪下示其心行。上二句明贪厌由心。着故生贪。节则无染。下二句显本非前境。此明心之迷厌不由食之美恶。如智论云。一老母卖白髓饼。有婆罗门。贪着饱食后无色味。因即问之。老母曰。我家夫人隐处生[病-丙+(雍-〦)]。以面酥甘草傅之。痈熟脓出。和合作饼。是以饼好。今夫人痈差。是以饼无色味。婆罗门闻已呕之。纵心谓贪着。约志即对治。所下二句结示因果。善恶是因。升沈约果。中怀方寸并目于心。谓心在身中四方寸。是下诫励。时缘即供事。深网或约罪科。或喻苦趣。四中初喻贪毒猛盛。若下明法能禁制。既下明形心相反。但下举俗以况。九流者。一儒流(述唐虞之政宗仲尼之道)。二道流(守弱自卑奉易谦谦)。三阴阳流(顺天历象敬授民时)。四法流(明赏敕法助于礼制)。五名流(正名列位言顺事成)。六墨流(清庙宗祀养老施惠)。七纵横流(受命为使专对权事)。八杂流(兼儒墨含名法知国大体事无不贯)。九农流(劝励耕桑备陈食货)。俗中文典无出九类。此明世论尚尔。道不当然故。业疏引论语云。士不耻恶衣恶食。若耻不足与议也。刘子云。食足充虚接气。衣足障形御寒等子俗写倒。发足谓入道之始。方犹反也。泥涂喻恶道。五中上句结前。次句生下。使下彰意。敛谓收摄。迹谓粗相。标分中初是简人。次三立法。二中二是方便。三明所出。四即正观。自余杂法总摄后科。初科善见四用约事比显。前二凡夫持破分之。初唯薄地。二通内外两凡。后二圣人学无学异。言盗用者无德。辄受同劫掠故。言债负者必偿他故。言得罪者违制教故。负信施者酬业报故。亲友用者分属己故。言主用者得自在故。母论前明受施。后辨能施。前文又二。初示结业。不如法者或无厌治。或将非用。入下次明感报。上句是生报。若下即现报。今时作恶受施不见此相者由有生报故也。或可现缠恶疾有同腹破。遭刑反俗。即衣离身。能施中无业谓无行业。知秽故施心不清净。亦获苦报故二俱堕。智论初通简能所。四句中但出初句。谓施心无厌。受者贪染。第二句反上。三俱净。四俱不净。四中唯俱净者名施。余三非施。若下别示所施。无戒是德薄。无慧即愚暗。铜橛即地狱别名。四分即疑恼戒不犯文。彼云犯波罗夷乃至恶说。故云吉已上也。恐妄受利开语。令知如法忏悔。用斯自检宁。复有人堪受施者。若但养身此何足议。苟能反己岂不怀惭。上引诸文。并约戒净。复须临境起治方堪应供。必非此二。俱为苦因。佛语无虚固当信奉。二中大集观察四事。文无汤药。隐在食中。或可食含四药。离开房褥。次列如文。此谓以智转境还伏狂情。锡杖乃乞食之具故列食中。茹亦采也。房中言和合者谓土木等所成故。乃下即卧具也。作下总结上段示名。不可乐者即远离行。是解脱因。若下叹人。如实法者了达贪着是虚妄故。远离虚妄见净心故。又解贪心无我性本空故。复知如幻相亦空故。复知无境唯一识故。由此观察出离圣行是真实法。四分中初举现苦比校。文列六事。即四事外更加礼敬供给。律中佛先举问诸比丘云。汝谓实以热铁为衣烧烂身尽。汝宁着信心男女衣服耶。比丘答云。宁着信心男女衣。佛呵言。汝痴人宁以热铁为衣烧烂身尽。何以故。不因此堕三恶道故。余五皆尔。今文束略故。前别[利-禾+(朔-月)]事条。后总示所以。若下明非法妄受因果之相。心无实德故云内空。身作威容故云外现。是下劝修。初三句劝如法受用。下四句明自他获益。指诸文中上指果报。彼明。僧护比丘游海边见诸鬼受苦。五十六修其间多是迦叶佛时比丘妄受信施非用僧物故受斯报。经有一卷自可寻之。下指治法。遍在诸文。大略同上。故不繁引。三中欲明观法经论通诫。意使奉信不可暂忘。故云立观有教。智论上明结业。下示来报。虫是别报。洋铜等是总报。十诵为存命者即遗教云。趣得支身以除饥渴无他意也。伽论仓中出地中谓取种子散田内也。粪屎和合谓壅田也。母论利根谓摄心成熟者。故能随事观察不容遗忘。钝根反此。非力分故。今多食前作观。但从钝法。不妨智士自通始终。佛藏中先引事仪正取观食。第四门通明中初标四事。能下示如非。上明如法之益。若下示非法之损非犹责也。下引涅槃证上同非。减少谓获福不多。无报谓都无所获。次科初二句蹑前起后。言等同者谓上四事并资身。故房衣及药三事用希。食用则数。发谓对境起心。食下正明食过。初叙过整犹理也。而言难者或约今文立法。或是对境策修。二意并通。若下重劝。初正劝。夫下彰非。故下引示策。心府者不使纵怠也。改节操者革其旧习也。虫之托生多依秽处。磐石净处少见生者。此约报处以显宿因。正列中初科上句标简。次句显意。道即路也。略下示法所出。欲明观法。先知大纲。五即所观之境。观即能思之心境。事是别。略列五种。心观该通。无非厌治。以通贯别。能所合称故云五观。然心随境起。境立心明故。今论观但分前境。境虽有五总束为三。初即观食。二是观身。三并观心。从疏至亲。观法次第凡临供施历观此五。妄情暂伏可用进口。不然纵毒即是秽因。殃坠三涂终因一食。可不慎哉。初观食境有二。二句分之。计量二字即观智也。智论但明计功一境。初句标能观心。垦下列所观境。又三。初观功力。垦耕也。植种也。耘除。谓去秽草。收获即刈禾。获音镬。蹂治即践谷。蹂音柔。或上呼。须下次观变秽。才入生藏食即酸臭。次入熟藏即成屎尿。我下三观来报。故下论家结劝。僧祇具明二境。初句总告。计下示观。上二句观功。文举一粒。以少况多。次二句观来处。末句斥损费。二中标云忖者亦即观智。此谓量己所修行业。即此行业是所观境。母论具明能所二人。意彰所施无德不堪受故。初简德业具列三种。禅诵是自行。营事即利他。三业即上三种。比丘下诫节量。又三。初约后报劝。文明己食亦堕。意显比丘无己食故。何下征示制节之意宜须遵奉。施下次约破毁劝。言能受能消反明破戒俱不能故。果报少者据有为言。或复无也。注中初句结上。后句指前。即第二门四分文也。足下三。约生患劝。三中防是能。观心即所观。此为观法之本。前后四观止。为防心故处乎中以统前后。引示中初总标。出家人者通收五众。上下别示。初示过相。反下后明离过。初中三不善心如文。次列贪中四过。初是贪纵。二即贡慢。三谓着欲。四即愚痴。三取容貌光泽。四约肌体壮健不相滥也。适即悦也。醉谓昏迷计犹有也。膳亦食之通名。凡于中食眼不谛视。心不坚着故云不分。痴属舍受。故云痴舍。初下由前上食未明果相。故此示之。末句显略。次离过中初标示。三善是因。三道是果。谓下配释文略下二。应云。下食不嗔生人中食不痴生修罗。四中初总标。正者简无他意。事犹用也。正欲事同服药。为疗形苦耳。为下别释。初对二病故。病谓常有故。亦名主病以常存故。次二譬中初如下引。膏字去呼。次出涅槃。五中三者初须食者托道缘也。搏食亦名段食。二假身者盛道器也。三修三学正示道业也。下引文可解。持世佛藏并大乘经。我即妄执。倒即四倒。无常计常不乐谓乐。无我计我。不净谓净。五中初华严偈。初句遇境。下三句起心。所施是僧。愿为佛法。三宝具矣。二中五分僧。次必约志愿简其可否若涅槃云。我灭度后多有为衣食故出家者则不任受施也。三中十诵明赴请法。初示威仪。默然是口。一心是意。净持等是身。应下明观法有三。初观功力来处。当下次观变秽。人肠上节食未变是。生藏下节变为粪秽名熟藏。由下观事缘。谓经营扰乱发起三道。四中引论因缘。闻者足以自照。化生蛇者畜通四生故。延谓申之令长。四等即慈悲喜舍平等慈摄。毒不能加故用此观。五中初引母论。历事生念以明受用。非耽世乐。次引传者未详何文。或可平呼作相传释之。三匙及菜即发三聚四弘。但二四开合异耳。指如下者即赴请中。六中四分初教节量。又下彰益。苦即病也。增一中初列过。故下引识。偈中法喻可见。七中彼经因迦旃延本国有王邪见。佛令栴延往化之。王与粗食遣人问云。得适意否答。食之势力便以饶足。后与细食问之亦如前答。后王自问。我所施食不问粗细皆云饶足何也。旃延即以偈答。如钞所引。后王与外道粗细二食。乃怀嗔喜。王遂于旃延生信。故云验知等。偈中初二字是法。如下并喻。凡车必须油涂横轴两头。但取调滑转载。不择油脂香臭。八中经文初明上行。下极边者更无过故。此望世间故云极下。若于圣道则为最上故名上行。亦号圣种。彼下次示两根。初是上根。族姓子谓上姓贵族。为义者即下厌患生死等。受谓信奉。若下即下根。思欲者即经三种不善思惟。所谓思惟五欲。思惟嗔害。思惟欺诳等。结中初四句劝修。下二句诫励。随得谓受食。随失谓忘念。为毒夺者示失所以。由毒猛盛念不能成。故即母论云。若不尔者罗刹所夺。罗刹即喻三毒。然则口腹之患为害。颇深适意片时招殃累劫。应知三毒即是三途故。当对事防心。不啻临深履薄故业疏云。大丈夫既不能造大过。岂为一口之食而陷没耶。所为极弱矣。慈训深切学者尚复自欺耶呜呼

四分律行事钞资持记卷下二终四分律行事钞资持记下三

    释头陀篇

头陀梵言翻译如后。此乃达士之美称上德之嘉名。世俗无知循名昧实。呼短巾为道者。召髼发为头陀。有道耻从。名实俱丧。傥怀深识必也正名。叙意中初科为二。初叙机。是下显教。初中上二句彰德。下二句叹功。报是宿因所感。行即现生所修。精谓深微。洁谓清白。超众累者近则绝于欲尘。远则断于界系。竦即高出之貌异于中下故曰不群。显教中初二句通指一代。如下所引大小经论是也。故下别举律宗。上二句据制教反显。言凡所制者即通指衣食房药等戒也。所以诸戒多是头陀举过而制。凡下引听教顺明。如二房戒广明十二头陀。及长衣戒因六十头陀来至佛所。佛即称赞因制畜长。以开对中下恐其纵逸。故先赞上行。意令惭耻志慕孤高。欲下示教意。疲怠客染尘夫皆目中下之器。疲怠是慢即属结惑。染尘是欲即属业非。禅定破慢。尸罗止欲。定必发慧。三学备焉。定则摄心防御故喻于城。戒则入道渐次故喻于陛。陛即阶也。引证中智论初明佛赞意。道行即通三乘圣道。世乐即五欲苦因。四依头陀是根本制。望后开教故云为本。有下示开听。言因缘者即中下机生衣食房药四种开教皆有缘故。不得已者非圣意故。余事者通指一切听教也。分章中上二唯局本部。三显他部四出余行。释名中善见初二句翻名。抖擞举弃于物令尽无余从喻为名。谓下释义。烦恼是惑。滞着即业。圣善经中彼经天子下有所问字。经但示义颇合论名。初示行相。抖擞即能治之智。欲恚痴即所治烦恼。一一别论者彼云。抖擞贪欲抖擞嗔恚抖擞愚痴。抖擞三界抖擞内外六入(六尘为外六根为内)。今钞总牒故此指之。又下次叹修说。初叹修故云能善。如是下叹说。不取不舍谓于法离有无二执。不修谓不取所修行。不者谓不取所证道。彼云无有少法可取。既无所取则无所舍。又无自他两修则无所证着故(不见自修不见他修)。显德中初科引文有五。增一中毁赞同佛者欲明损益重故。由下串重所以。十轮中准彼乃是七字偈。今钞第四句下多数字。恐是后人妄加。彼文但诃破戒。由破戒故失头陀行。则彰破戒过重也。初句示过。次句明过重。谓同五逆。佛所不救下二句引证。不入众者即二种僧中此据犯初篇为言。华手经中言辞让者彼云。我见圣王尚以为难。况复得与分床共坐。我今得见亲近咨请已为大利。况乃见命分床共坐甚为希有。如来深具慈悲喜舍等杂含缘同。但加易衣称赞为异。彼明佛在只桓诸比丘见迦叶着粗衣来起于慢心。佛即易衣以息彼慢。由行苦行佛尚尊敬则知功胜矣。四分即衣犍度文。彼明佛在舍卫告诸比丘我欲三月静坐思惟。无使外人入唯除一供养人。诸比丘立制若有入者作波逸提忏。时长老和先跋阇陀子与波罗国六十头陀不用诸比丘制俱诣佛所。佛赞善哉善哉。和先汝等尽是阿兰若等得随意问讯。诸比丘闻已多习头陀行。乃至舍长衣成大[卄/積]。则知少欲离染。随顺佛语即为供养佛人。彰利中论明十二头陀各具十利。且引练若一种以彰多利。故至下文列相不复引也。初标示。言略说者明不尽故言尽形者明要期故。次列相。初谓身无所属。二谓无物所系。三即不为他阻。四中论云。心转乐习阿练若住处。谓乐静之心转增胜故。五谓无所营求。六谓空处无畏以彰本志。七离喧溃。八以独处闲静无所为故。九凡修禅定必托静缘故。十无碍想者谓空三昧。论作无障碍想者。若下三示缘开。有因缘者论云。一供给病人。二为病人求医药。三为求看病人。四为病人说法。五为余人说法。六听法教化。七为供养大德。八为供给圣众。九为读诵深经。十教他令读深经。有通局者给缘有无也。外道一制无开故不同之。下指彼品文见十三十四。料简中初示名通滥籣下简行通局。谓二局十通也。喧静即目聚兰。列数标中总括十二不出四位。先出相生。但据总数后科列行乃约别数。相生中初文先叙生起。故下后列行相。初中前明在初之意。资道济身衣食皆尔。但食有时限衣必常须故云最要。明合居先。若于下显须立所以。初叙过非。是下示教立。少欲知足者离贪求也。受取有方者合制法也。制法如下所示。下之三科一一并有蹑前生起列相二段。寻文可分。三中荡即荡逸。节谓节行。露坐随坐以仪目处与下异也。四中前三望坐。坐是正修故名助缘。若望心观坐亦缘耳。系念思量即修正观。斩缠即破惑。出要即证理。次科标云列名者下十二种并首标故。行体者谓一一显相示所修故(旧将行体分释云依行目行十二事号体非)。纳衣中初文舍檀越衣者多过患也。着粪扫衣者具诸利也。次科据此论文通示二衣并具十利。然今所引正用粪扫居士施衣因带而引。对上律文别相可见。十利中初谓由服此衣不憍逸故。二三四可解。五中者字传误合作着字。论云。以厌离心着染衣非为贪好故。六谓少欲顺道多求长恶。七谓检身。八为舍饰好。九中论云。随顺修八圣道。以离邪求顺正命故。十谓由服此衣策勤心行不染世故。论总结云见是十利着二种衣。故知此十不专粪扫准论。粪衣自有十利。一不以衣故与在家者和合。二不现乞衣相。三亦不方便说得衣相。四不四方求索。五若不得衣亦不忧。六得亦不喜。七贱物易得无有过患。八不违初受四依法。九入在粗衣数中(谓入粪衣头陀中故)。十不为人所贪着。三中彼经云。佛告迦叶。周那沙弥拾粪扫中物至阿耨达池浣洗。诸天皆遥为作礼。取其浣汁以自沐浴(业疏云由心清净故)。外道持净[疊*毛]次后将洗。诸天遥遮勿污池也(疏云由邪命得体不净故)。然此粪衣并是世人所弃零碎布帛收拾斗缀以为法衣。欲令节俭少欲省事一纳之外更无余物。今时禅众多作纳衫而非法服。裁剪缯彩刺缀花纹号山水纳。价直数千。更乃各斗新奇全乖节俭。经年制造虚废时功。法逐时讹。道随事丧。是则妄称上行滥预头陀。有识之流幸宜极诫。二中初文舍诸长者离贪积也。着三衣者或名但三衣但犹独也。三法服外无别衣故。次科五细戒行者由离诸长持奉精微故。六行来无累者不为物滞故。八随下准论有顺字。谓练若空处宜少事故。十以八圣道离邪命故。三中初科三乘皆乞由此正命是圣种故。折我慢故。离诸恶故。修平等故。生物善故。令行檀度起大行故。令生慈悲下佛种故。极圣尚尔况余圣乎。三世十方皆尔。岂唯娑婆一化乎。嗟乎末法五浊益深。我慢自高略无正信。而乃奔驰世路请谒门徒。折腰于村叟之前。谄笑于阎闾之下。或躬为商贾。或亲执耕锄毕世营生终身不足。自甘下劣孰畏勤劳。可谓世间愚人之所轻慢。宁知清净活命之妙术自在解脱之法门。因中之供施无穷果上之福田莫等。信是发行。端绪真为入道初阶。既知万劫难逢。勿使一生虚度。请遍寻大藏深信佛言。竭力奉行则真佛子矣。次科论有五意。初谓处众多恼。以食僧食故。二谓造食多过。言非法者或买物侵亏。或损伤物命。或宿煮恶触故不清净也。三谓系属多患强颜故。色不安承意故心不安。四顺行四依。初示制意。受下彰损益。初叙受请之损。若下明乞食之益。兼味兼犹重也。又下即第五。谓即事表法。无尽法者佛法大海无源底故。三中初科先明出兰若法。着衣执杖行等即身业。思惟即意业。见人问讯等即口业。打露杖谓去草上露水恐湿衣故。或云执锡惊虫兽故。若近下次入聚行乞法有六初着衣法。至下二瞻视法。至第七门相以律制法不过七家故。若准多论则有三种次第乞食。一日到一家得食。则食不足则止。二次第到七家得食。则食不得亦止。三次第从家至家食足则止。不限多少。后日乞食还从先次第。准此随人标意受行不同。则非定制。右下三正乞法。道侧示谦下故。次第不择豪贱故。准下除恶狗恶牛等家。楞严中迦叶舍富从贫。须菩提舍贫从富。俱为佛呵非平等故。若俗下四受取法。迎取谓见他持来进前迎受。由乖尊相故制不得。不得下五观时法。得食下六作念法。准下须留贼分。或疑贼夺不专己想。亦薄贪情故也。乃至下后出聚法。如前进不同上三业行也。次科不得语等者离邪命故。在现处者令他见故。默然立者不求自舍获大福故。三中三重门者据有言之。此间俗舍不喜辄入。止可帘障之外避讥疑也。三弹指者使内知故。今或振锡代之弥善。不便去者迟留待出不出方去。先啖熟者无所损故。四彰利中一身得自在。二因行劝化。三作念利他。生悲心者谓悲他悭吝少福德故。彼论续云。我当劝行精进(行乞不懈)。令善住布施(发起大行)。作已乃食(谓作念也)。五易满易养者一钵即足趣得支身故。六以生业中乞最下故。即经云自见如是。若起憍慢当疾灭之是也。七谓护胜果。一切诸佛三十二相中无见顶为第一相。因中行乞卑下于人而感此相故为善根也。八谓导他。九即少事。十离分别。若受别施心高下故。五中梵云分卫此翻抟堕。以西竺多抟食堕叠盂中故。论云乞食举事显也。六中三文初引转施以诫独啖。次引远道以诫辞劳。三引遭难以诫轻动。智论文出三十三。彼说佛度五百释种恐近亲里破戒故将至舍婆提。初夜后夜不睡精进故得道。佛将还本国迦毗罗仙人林中去城五十里故是释种游戏园(有改为三里非也)。诸释子比丘以先修行不睡以为夜长。从林中入城乞食患道路长。佛知其心。又有一师子来礼佛足。以是三缘故佛说偈。钞引上三句。下句云莫知正法。又云佛告比丘。汝未出家其心放逸多睡眠故不觉夜长。今求道减睡故觉夜长。此林汝本驾乘游戏不觉为远。今着衣持钵步行疲极故觉道长。师子毗婆尸佛时作婆罗门听佛说法。众不共语即生恶念骂言。此诸秃辈与畜何异。从是至今九十一劫常堕畜中。以愚痴故生死长。今于佛所心清净故当得解脱。增一中初引缘。目连还归。舍利弗先归本村入灭。舍利弗常患风疾故云患重。诸天堕泪悲其去世故。故下显业。初二句叹业力。由二尊者并偿先业故。但下示牵报。断总报业者以破见思业根永丧不堕三恶道故。别报即遭打及病故亡无也。四中由先食正食堪充一饱。日未中前若欲更食开。作余食法已食之。法式具在随相。上根少欲不受此开故得名耳。智论中上明营求证上无度。后食即余食。失半日者证上妨业。佛下示出家意。养马图力。养猪图食。出家行道不图色力。此与第六无十利者。十住婆沙无此二行故。如下诸部异行中明之。五一坐者谓但一食不同前行犹受小食。十利中二谓无所余故。三谓无作务之烦。五谓一食是食法中微细行故。七妨患者谓多事妨业。次科有行一食恐饥多啖故有此过。节量食法文见下科。三中以饱食之人多不念道但增长三毒。非道人故。六中初科一盂之外更不受益。与前复异。二中解脱论中节量食即一坐异名。二十一揣彼土揣食此方不尔。宜约口论。此方人小准下可十口许。应随人增减。不必一定指广。如彼者论云。云何受节量食。若餐啖无度增身睡重。常贪乐为腹无厌。知是过已见节量功德。我从今日断不贪恣。筹量所食不恣于腹。多食增羸。知而不乐。除贪灭病断诸懈怠善人所行等。智论初示节量法。则下显益。如下论家。自引经证。彼人身大。故五六口可为此方十口也。七中智论远离处者对村聚为名。三里极近。减则不成。指杂行者论云。得身远离已亦当令心远离五欲五盖等。及广明十二上行。寻彼看之(文见六十七此间藏经分卷不定)。四分空静者就当体为名。若千里者弓有七尺二寸。百弓七十二丈。五百弓计三百六十丈。六尺为步。六十丈为百步。三百六十丈为六百步。即为二里。中国下引十诵。初示彼土寺法。尼恐陵辱故须城内。十下次引证。绕寺虎吼可验远城。千二百步。三百步为里。则四里也。多论一鼓声间准集僧中解即有二里。颇同四分。然诸文不同。宜以本宗为准。如前智论能远益善。次科指僧衣者名同相别。恐相滥故。准僧兰若无难五里。有难五十八步四尺八寸。如集僧篇。护衣兰若七十余步如离衣戒。三中以事情相反人喜相轻。增过灭法故圣特制。上业业即是行。崇犹重也。谓上行中尤重兰若故(十利如前)。八中引论名别。则知此法不必冢墓。十利中前四想者。想即是观。初无常想者。一切有为法有二种一众生二国土(即有情无情也)。是二皆新新生灭故无常也。乃至别历色心阴界入等一一皆然。由对死境观行现前。是故论中并标常字。智论云。因是尸故观一切法。易得无常相是也。二死想者谓一期果报常为二种死之所逐(分段死变易死)。则出息不报入息也。三不净者观自他身。内有三十六物(如戒疏说)。外则九孔。恶露常流从生至终无一净也。四不可乐者观二种世间。一者众生。二者国土。皆有过恶无可乐也(上并依法界次第释)。五谓因观死尸。即于颜色心不系故。六伤其世相。七因悲不乐。十常见死尸无余怖故。九中初引智论明所效。佛在无忧树下生。菩提树下成道。吉祥树下转法轮。娑罗树下入涅槃。次引十住示十利。文出七利。今具引之。一无有求房舍疲苦。二无有求卧具疲苦。三无有所爱疲苦。四无有受用疲苦(今文以无有疲苦上下括之中间别列四事)。五无处名字(谓无住处名也)。六无斗诤事(多无护故)。七随顺四依法。八易得无过。九随顺修道。十无众闹行处(今钞略五六九在等字中旧记将所爱受用为一四依为四误他久矣)。十中初科前叙树下多过。便下明露地深益。次科引增一观法成上空定。以观此身既假骨毛等缘和合而成。当知我身毕竟叵得。是为人空。又了诸缘自体亦空。是为法空。如实了知人法俱空即破二执故云最空法也。三中引论。初明上法。在树下者谓雨时也。受下次明中法。雨归屋下与上为异。覆处少损故得用僧物。四中十利。一无求。二无系。三无他护。四无所爱。七中二利益反树下明之。以树下犹为风声棘剌故。八不占他处。九不虑他夺。如来下引圣所行令忻乐故。大畏林亦名恐畏林寒林。即尸陀林在王舍城西北十里许。彼国人死多送林中。名为林葬。为人触恼不起意者示行忍辱垂诫后来。经云。能行忍者乃可名为有力大人是也。十一随坐谓但无人处即坐。不必树下露地。解脱道论名遇得处坐。解云。不乐人所贪不恼他令避故。十何中一二可解。三谓无所让故。四即不令避故。五约希望。六约他事。八约已务。九谓不恼他故。彼具云不起诤讼因缘。十二初科多论。前明坐法。然下示制意。次科初标行相即身业也。如下引示心行。明不徒坐也。经中四法。前二治过即自利。三是利他。四即投心胜境。睡眠掉散则离念佛故不卧也。下指论者即解脱论。彼云。常坐功德断生怠处除为身疾(开病缘也)。离染触乐少于缠睡常多寂静堪修禅定。善人所行是业无疑。三中十利。前三治乐。四即离苦。五不纵情。六七成业。八神爽。九身安。十业轻。四中四分。初引缘。佛下明设教。初句立制。应下教修。思惟即修观。此中不明故指如后。即主客篇四仪法中(或指沙弥篇三观)。智论中初赞坐法。求下诫睡眠。大事即指圣道伺候也。即经云。无以睡眠因缘令一生空过无所得也。又云。诸烦恼贼常伺杀人。甚于怨家。安可睡眠不自警悟等。若下教卧法。胁不着席谓倚卧也。三诸部中母论对食治嗔。折挫烦恼即为上行。智论断浆十二之外。不一心者彼云。因饮浆故遂求种种浆。谓果浆蜜浆等。如马不着勒左右啖草不肯进路。若着勒则啖草意断。宝云经四分之一即乞食别行。初正示行相。丐音盖亦乞也。与鬼神者即今施食。若下因引乞法。先破禁戒者或在家破五八或出家反道者。可讥嫌处即淫女家酒肆等。十住中彼无余食一揣故有此二。与上不同。各有十利者彼云。受毳衣有十利。一在粗衣数(谓同粪扫衣行)。二少求索。三随意可坐。四随意可卧。五浣濯则易。六染时亦易。七少有虫坏。八难坏。九更不受余衣。十不失求道。食后不受非时饮食有十利。一不多食。二不满食。三不贪美味。四少所求欲。五少妨患。六少疾疾。七易满。八易养。九知足。十禅诵身不疲极。解脱道论彼云。一法衣相应。谓粪衣及三衣(即衣二也)。五法食相应。谓乞食次第乞一坐节量时后不食(食五是也)。五法坐卧相应。无事处(兰若)。树下露地冢间遇得处(处五是也)。一勇猛相应。谓常坐不卧。然是勇猛之一事故加之分二字(食中多次第乞余同四分)。十诵多雨处四月。在露即冬分也。八月在覆春夏雨多也。少雨反前者冬春八月在露。夏四月在覆。结指中初指前列。统下拣诸文。彼论先总列名。次总显相。后逐行别明。一一行中并先示过。二明受。三显德。四辨失。故云次第详悉等。且略引示。彼云。云何受乞食。若受他请则妨自业(示过)。我从今日断受他请受乞食法(此郎受法余行并准此立誓受行若不行准下五分须舍)。云何功德。依心所愿进止自由。销除懈怠断灭憍慢(显德)。若受他请是失乞食。(辨失)。余行并尔。具见第二。须者寻看。四中杂法即兰若中所须之事。初中四分。前明备所须。若见下次明待同学。又三。初迎接。令其下浣濯。便授下与食。有余下三明食已法。与人即乞匈者。非人即施鬼神禽畜等。净地水中或无人畜。留置净处拟后施故。有贼下四明待贼法。制知时节防贼难。故下引十诵。文证可知。星经即阴阳书。下指四分。即留食等。二中谓以木钻钻木则有火出。火珠即水精珠日光照之用艾引火。恐同出术故开屏用。三中前明头陀。是今所用。后读诵等因之而引。如上等人放免差次。加分与物皆谓推尊有德。诱进后人故也。四中五分。受请犯吉。旦约乞食为言。余之十一例皆违犯准解脱道论粪扫衣受居士施衣即失。但三衣畜长衣即失。乞食受请即失(如上)。不作余食法。作则名失。一抟食再食则失(此二论无准义明之)。兰若聚落住即失。冢间余胜处坐即失。树下屋舍住即失。露地覆处即失。随坐贪乐处坐即失。常坐寝卧即失。不舍而违例皆犯吉。不能令舍者应云我从今日舍乞食等。则知此十二行并须作法受行不能须舍。不受不成不舍违犯知之

    释僧像篇

题中上二字即所敬境。下二字即能敬仪。僧即总于众别。像即摄于经法。即下立敬仪。中三科之文则三宝胜境。通为所敬矣(古云僧是能敬像为所敬者误矣)。取其语便故僧在初。准下敬仪佛在前列。致即训至。说文云送诣也。谓以至敬之心投诣胜境故也。叙意中初文上二句明弘通立法。谓比丘之众举事有法。化被于时光世生善。发生物信则彰。佛法高深。人知归向。故云景仰斯立也。谦下四句明道俗所宗。谦恭逊恪言其内心。敛敬摄仪言其外貌。退己自卑谓之谦逊。尊他专谨谓之恭恪。儒宗有礼记。首云无不敬。是知敬者礼之主也。又儒教不出五常而礼统焉故。论语云恭而无礼则劳。则知谦敬俗典明示。故云命章。又下引佛制敬佛法僧师资相摄上中下座互相礼敬。则知逊恪佛法推先故云爰始。或可凡对胜境。或见尊上必先致敬故云始也。岂下明敬慢可不。上二句示非所宜。下二句明须立敬。形谓削发。服即坏衣。倨慢谓傲物。方谓法度。即下所明。然出家异世不但外仪。必由内法故云清革。引证中省已所短则内怀惭愧。由有惭愧则推重于他。则知惭愧是敬之本。倨慢自矜无惭故也。是下劝修。凡在吾门宜遵佛语。三中初叙礼坏。上二句通示。移谓迁变。淡谓浮薄。次六句别释。鄙谓庸恶。末谓卑下。辄为领袖故参众首。眉谓尤眉。寿即高腊反相欺压故在下行。武力谓恃势陵物之者。文华谓世俗文笔之流。上四句叙坐次乖道。下二句明推举同俗。彼时尚尔。况今衰末不足怪矣。如下结叹生起。提引者即指当篇。明诫者乃彰垂训。次科分章中指如题者即本篇法附也。制意中初科智论前示真境。以佛生身是法身所依器故。如下引缘证。佛升忉利天为母说法。将从天下众皆迎接。须菩提在石室中行空三昧。念言。佛常说云。若人以智慧眼观佛法身。为先见佛。念已但坐室中。莲华色尼欲先见佛。乃化作轮王。千子部从。众人见已避道。得先见佛。却复本身前礼于佛。佛言。汝非先见于我。彼须菩提最初见我以观空故。得见法身名真供养(由佛呵止故云不受)。次敬意中初征示。四分下引释文。出房舍犍度。彼云。尔时佛从王舍城与诸比丘人间游行诣毗舍离。时六群先往取房为和尚亲厚等。时舍利弗目犍连后至不得房宿卧埵上。因集众呵诫。如钞所引。初引佛问。诸下众答。佛下呵责即见制意。广下引缘。彼云。过去有三亲厚象猕猴鵽鸟(鵽当刮反尔雅注云大如鸽亦言鸠或言雀)。依一尼拘律树。彼作是念。我等共住不应不兴恭敬。互相问言。忆事近远。象言。我忆小时此树触我脐。猴言。我忆此树举手及头。鸟言。我忆雪山右面有大尼拘律树。我于彼食果来此便出即生此树。时象即以猴置头上。猴以鸟置肩上游行村聚。说偈如钞。上句行敬。次句显益。三即现报。四是后果。汝下劝依。自下立制。今时僧众不别尊卑。宿德晚生互相作礼。受戒徒分时分。坐夏空数浅深。堪嗟世薄情浮。深痛律崩法坏。有心弘护宜切故承。次科大悲经中初叙修因。倾谓尽心。侧谓回避。以是下次明感果。如佛将成道在尼连河沐浴。身瘦不能自持。感树垂枝助佛身出。至于入灭双林变白之类。无情尚尔况有情耶。增一中初示来报。以下推往因。杂含中诫敕比丘。四众即所敬。摄诸根者谓恭谨也。长夜通目现未。安乐通世出世。三中智论初明对佛不同有四。前二俗众俱坐。命不命别。后明道众。或坐不坐学无学分。三道即三果。凡夫可知。未辨谓所证道。未破谓所断惑。又下次明大小坐次。余佛僧徒三乘位别。释迦之众纯一声闻故云无别菩萨僧也。文殊师利此云妙吉祥。弥勒此云慈氏。次第谓依夏腊。准此以明诸大菩萨必应示受声闻律仪。即经所谓即现声闻而为说法是也。次科不应中初文四种。前是俗人。余皆道众入复。二是下座。三即非僧。四即无德。三中十三难人无戒。三举行缺。二灭体坏。古来国朝多有令僧反拜君父。盖不知三宝福田四生依怙。道超尘网德跨樊笼。君不得臣父不得子。不堕四民之数。是为三界之宾。形虽免于屈申心敢忘于奉敬。但以志求解脱。仰答劬劳。不怠重修上资治化。岂唯拜伏方为报德乎。宝梁中八轻者由无惭耻慢易有德即因心也。下列八法并来报也。或可六七通于现未。乃至下明德薄。毁戒之人片地无分。即梵网经云。不得国王地上行。不得饮国王水。五千大鬼常遮其前。扫其脚迹骂言大贼等。又如佛藏。不消一杯之水一纳之衣。何况四事。指上篇者即对施中。应礼中初文无缘者缘见次科。下礼于上故云合敬。下大小相敬中自说故此指之。二中初广引诸文四分。十种大小行为二。增一塔中谓非处也。五分相嗔谓心恶也。十诵有五。并下二塔前为七。僧祇有七。分之可见。五百问示犯。准应得吉。僧祇六种。皆下别示经塔等不得之意。三中标分有三。初是佛宝义须兼法。下正明云佛像经教住持仪等是也。即题中像字。下之二科僧别分之。即题中僧字。敬仪中初科初正明。准前盗戒佛受用物乃至为佛亦不得卖易。支提亦翻为庙。故下引证。王即瓶沙王。注文语势连上。合是大书疑其传误。施佛则永不通僧。施僧则兼通于佛。次科五功德。前四别报并列因果。后一总报通前为因故但示果。南无经音义中翻为归礼。或云归敬。或云度我。如来者成论云。乘如实道来成正觉。无所著者离尘染故。至真者离虚伪故。等正觉者谓三世道同。正即简异邪妄。此即下劝修。诸佛所行下凡宜学。三中初引三礼。口即言相审问名下礼。屈膝即跪为中礼。头至地即稽首也。地下示五轮。地持语通故引阿含续释。五处皆圆故名五轮。四支及首名为五体。轮则别指五处。体则通目一身。先下正示礼仪。正立者摄身仪也。合掌者定心想也。两掌相抵指掌齐合。今人但合指耳。屈则先下后上。起则先上后下。故注云不相乱也。手承足者舒手仰承表敬之极。今人有结印者不知法也。世衰法丧不识礼仪。或览此文宜须依准。四中引论两段。前段初三句总标。知下牒释六义。通是敬心别分三业。恭敬二字义必兼身。又通约能敬。尊重二字则兼所敬。又云下引次段。上举喻。佛如肥田。专心如好种。坚着如投种于田。随下法合一善等是因。至佛是果。由下显意。五中母论西国以跣足为敬。故不得入塔。此方以穿着为礼。或着袜履。亦须洁净。寒雪处听者谓开边国。三千中初明绕法。一现卑下。二示慈心。三离轻掉。四离触秽。五离溃闹。又当下次明用心。念佛恩者无量劫来为度我等不惜身命求菩提。故念佛智者权巧方便不思议故。念经戒者三藏教法开发我故。念功德者威神相好无与等故。念精进者乃至无一芥子地非舍身处故。念泥洹者示现灭度令诸众生追慕勤修故。乃至者略降生成道转法轮故。僧是福田师则摄诱(上即三宝)。父母生育同学琢磨皆思报故念一切人即利他。念学慧即自利。念除草即营福天两脱履者即知。天晴亦通着上。但须净耳。如上所念不出三宝亲友慈悲福慧自利利他。寻之可见。六中五百问息嫌疑。智论示绕法。贤愚明礼辞。彼说。舍利弗辞佛入涅槃。佛问。何不住寿一劫。答曰。世尊年尚八十不久涅槃。我不忍见故。又三世诸佛上足弟子皆先取涅槃(按本起经是佛右面弟子目连左面故也)。经文但示旋绕。续引善见具示仪式。杂含中明礼足示敬之极。然诸经论皆令右绕。古今诤论纷纭不息。都缘不晓绕佛绕坛两仪自别。且直据祖教略明大途。余广如别。初明绕佛者归敬仪。云右绕者面西北转(如像面南行者面北举步回身面西而去从北而回)。右肩祖侍向佛而恭(此示正仪)。比见有僧非于此法。便东回北转此为右绕(出错见也)。西竺梵僧阗聚京邑经行。旋绕目阅其踪。并乃西回而为右绕。以顺天道如日月焉(此引亲见之事证成上义)。次明绕坛者感通传天人述西竺戒坛云。众僧登坛受戒说戒事讫东回左绕南出而返。戒坛经祖师对真懿云。律师勿见东回左绕以为非法耶。此乃天常之大理也(感通传云天常乃左人常乃右)。祖训明显人妄穿凿或曲引俗书(如执天文志李长者之说是也)。或妄凭世事(如执牛踏稻蜘蛛结网之类)。且绕佛者本乎致敬。绕坛者便乎行事。致敬则必须右绕表执侍之恭勤。行事则必须左绕使上下而伦序(如入食堂及说恣时入堂之式)。必依此判宁复疑乎。若尔坛经云。东回北转绕佛一匝者。答此本登坛为行受法因旋佛后故云绕佛。岂同殿塔特申卑敬耶(古记引秀州灵光舍利左绕为证子亲瞻礼但睹金铎动摇岂见舍利左右此亦欺罔之甚)。正明敬相斥非中初叙合敬。我等者通指末代。敬像同真佛。敬经同真法故云齐观。今下正斥。又四。初指非。并下示所以。初句无智。次句无信。三即无识。由无此三不守礼度。故云亏大节也。或下出非相。文叙多事不出三业。攘谓揎袖出臂。惮难也。致下明过状。次科初引文礼人悬幡俱非恶事。犹诫轻侮。良由对圣更无所尊故云敬处别也。蹈谓足践。既下申诫。初勉慎。至下示法。履水临深喻其悚惧(诗云战战兢兢如临深渊如履薄冰今借用之)。此下彰益。上句规他。下句感圣。且下举况。令长即郡县官典。凡下劝依任信也。别斥中初指非。下床即低床。今时愚徒多习讹风。有识苟闻幸宜悛革。此下正斥。祖师尝游晋魏。亲睹其事。乃于床上与僧设礼。彼反责之故云敬人等。楷模即指法律。余下引亲传以验。既非西竺之法。显是此土滥行。又下引明文以证。彼经有三不应礼。一已在高处上座在下。二上座在前己在后。三自在座上不应礼座下。今文连引以经对之。杂列中初科十诵三事初在前行为导从故。伎乐即伎者乐器准下僧祇。即是自作非但手持。为下次代他礼为传信故。文开和尚余人理得(古云似俗中传拜先受命礼据理不然但须师嘱上座准同)。得下三明对坐。或为瞻想。或复禅诵故。僧祇初明作乐离过。仍决十诵持行之文。次明为俗所使。唯开佛事。次科智论持世并述如来遗身之意。欲彰恭敬获报甚深。麻米芥子并比舍利。持世经有四卷。第一云。我今虽得阿耨菩提犹精进不息。至涅槃时犹发精进。碎身骨如芥子。何以故。怜愍未来众生故。又应以舍利度者心得清净故。三中二段。前引僧祇通示四时。文略成道转法轮二日故云乃至(今时但知降生涅槃二时供养余二举世未闻闻者行之)。萨下次定日月。又二。初引文示异。多论总明四日。但二日重叠。今取下瑞应四月八日降生。复准涅槃二月十五日灭度则四日各异修供可行。复是此方机缘所乐故。一年四日释门时节。二月八日成道。二月十五日涅槃。四月八日降生。八月八日转法轮。适时之义勿事专隅。成道一日唯出多论。生灭二日如下自明。转法轮日者准今四分。成道后五十六日梵王方请(四月初五一小月故)。寻至鹿野四月调机(八月初七二小月故过此说法即八日也)。或有经说。成道后过六七日说法。或云二七。或云三七。皆不可定。次引瑞应别示降生。具云太子瑞应本起经。有二卷。后引涅槃月德别明入灭。涅槃初云者即第一卷序分中文。简后三十故。彼云娑罗双树间。尔时与大比丘八十亿百千人俱前后围绕。二月十五临涅槃时。十仙者一阇提首那。二婆私吒。三先尼。四迦叶氏。五富那。六净梵志。七犊子。八纳衣梵志。九弘广婆罗门。十须跋陀罗。此十并外道上首。闻佛涅槃归依得度。过三月者即五月半后。又第三十卷师子吼言。世尊何故二月涅槃。佛言。善男子。二月阳春之月万物生长华果敷荣江河盈满百兽孚乳(孚犹生也)。是时众生多生常想。为破众生如是常心故。师子吼言。如来初生出家成道转妙法轮皆以八日。何故涅槃独十五日。佛言。善男子。如十五日月无亏盈。诸佛如来亦复如是。入大涅槃无有亏盈故(故知一经前后自别今时即用后文)。月德中与上多论相近。阿含亦云。如来八月八日涅槃。此并下二约义会通。初正明。二引证。舍婆提即是舍卫文中且举见闻。准论具云舍卫九亿家。三亿家眼见佛。三亿家耳闻有佛。而眼不见。三亿家不闻不见。佛在舍卫二十五年。而此众生不闻不见何况远者(论举王舍亿数不说见闻)。由慢业者出不见及不闻之所以。我辈生不值佛岂非慢重。抚膺自责深痛沉沦呜呼。佛下举况。灭后正法不及现在。像不及正。末不及像故云转轻。谓奉佛之心薄也。心业即慢习也(古记并以夏殷周三代正朔和会诸文者甚违租意若可和会即非见闻不同况复经论并据西竺日月那将此方正朔和会耶)。感通传祖师问天人云。此土传佛生时不定如何指的。天人答云皆有所以。弟子是夏桀时生。具见佛之垂迹。然佛有三身。法报二身非人天所见。化身普被三千。故有百亿释迦。随机所感前后不定。不足疑也(准知昔记不可依也)。四中初标比丘启问。下佛答中三宝及戒住持纲领敬慢兴废必其然乎。二敬僧者谓四人已上大众也。释中初科前明徒众侍立。无有违者谓顺教也。传下指妄。传字平呼。今时禅讲不知礼法。端受众礼坏灭僧宗。且四人僧者辨事功高。别人力弱理无反敬。为存教诫暂开众立。况外无轨范。内德空虚但欲自尊。宁思来报。必负高识愿听直言。或对大众必须起敬。或受众礼止可三人。或众围立恒知非便。既居师表岂得懵然。次科僧残已下者以犯初篇失师位故。弟子经理者谓求僧行法弟子预数故。亦须敬礼者谓师乞忏设礼陈词也。为下二句明反敬之意。是知弟子在僧。但据僧别强弱不论师资高下也。行忏既尔。斋讲余事准义皆同。故注以示之。大小相敬中初科初母论即佛垂灭嘱累之词。初令奉戒以木叉住持中胜故制依之。当下次令相敬。净法即律范。尊者谓腊高德重为人所尊。慧命谓博闻强识以慧为命。皆相美赞之辞也。第二次礼中初通示。五众下略及塔字。相礼者若五众相对则四位尊卑。二众沙弥同一位故。若五众各论自分大小当众同腊则须对礼。如来及塔。五众齐敬一向是尊故云通礼。塔即坟冢。初下别列。次科五百问中决前礼塔引佛为比。意在报恩。死下义准论明礼冢不言尸故。别示中初文若据沙弥亦取受戒前后分上中下。此约多人初受排次为言。生年即俗年长幼。出家年即入道先后。次科问意恐谓下众同大僧故。答中二义。初约戒等释。未具总名者同号沙弥故。无胜德者戒体同故。又下次约非师释。大僧不尔反上二义故。百岁比丘尼礼初夏比丘足也。三中初示礼仪。身口虔恭用彰意重。出下显华梵。五下明总别。中下明受俗礼。恭敬经即中含所集。彼云。尔时世尊告诸比丘。当行恭敬及善观敬重诸梵行人。若不恭敬必无是处。四中母论四名局据夏限。若如五分取上无人。随时受称则通大小。今时禅众无论老小。例称上座不知孰为下座乎。五中初科前明共坐限齐。若下次明床敷大小。有三。初明床座。卧床三人坐者谓减三肘者。坐床肘半二尺七寸。若减并与者不容并坐故。卧床过三肘者五尺。四已上三人有余故加至四降。四岁者如六岁得共十岁坐也。大会得连床者一以床少。二不许动故暂开之。若方下次明毡褥准前床量。若散下后明敷草。由无限量故得共坐。次科伽论地敷义是长连不可动者。多论床连席异谓床上敷席也。中空绝者准须相远方免讥过。论明俗女。俗士可知。六中初明受礼义无忽傲。如哑羊者彼有哑羊外道受不语法。世有持不语者谓为上行。此外道法宜速舍之。问讯之语随时适变。不必依此故云等也。共下明呼召。慧命名通不专下座故。虽耆宿亦得呼之。即如经中慧命须菩提是也。第二法附造像中初科上句标示。如来下正明。现在即化相佛法一期益近。未来即住持佛法三时益远。即经云。应可度者皆悉已度。其未度作得度缘是也。次正明中初文先叙目连图写。至下后引如来垂诫。以佛生七日摩耶命终生忉利天。佛后成道思报母恩。升天说法经于一夏。按造像经时优填王思念如来。命目连引三十二匠往彼天中。以旃檀木各图一相。如是至三方得圆足。文云恐者若论图写似指目连。取后垂诫须推佛意。虽缘在优填意存来世。次垂诫中初明授记。即优填王闻佛下天。将像至宝阶所。像即迎佛自行七步。佛为摩顶授记。辞如钞引。低首曲身故云垂地。因下次正诫敕。法身仪则者威容相好法身之表故。得念佛三昧者由见色像三昧易成故。具相好者由生忻慕能感胜报故。如是者即指檀像。敕后效之。注中国僧者即鸠摩罗琰从西天负像欲来此方。路经四国皆被留本图写(注云今后传者即知第四写本非优填造者)。至龟兹国王抑令返道以妹妻之。后生罗什赍至姚秦。后南宋孝武破秦。躬迎此像还于江左止龙光寺(故号龙光瑞像)。至隋朝于杨州置长乐寺。有僧奏请瑞像归寺(今在帝京此据龙光壁记所载若感通传天神云非罗什将来未详孰是)。次示此方中初科前叙任情。奇薄世染如下自述。所下次引古制。初引西土传来。岭东即此震旦在葱岭之东。风骨劲壮言其体貌。劲即直也。仪肃隆重言其威势。每发神光言其灵异。光世生善言其动人。注中准冥祥记云。东晋咸和四年袾陵尹高悝(苦回切又音里)。因下朝见浦中光起。令人漉得一金像。可长三尺。光趺并缺。乃以所乘车欲载归宅。路经长干寺(长干是地名干即地之陇寺在陇侧在金陵上元县也)。车乃不进。遂任牛牵入寺。复经岁余有临海县捕渔人。又涝得一莲华趺进于成帝。敕于像所与本符合。后有五梵僧诣高尹宅云。我从天竺得一育王像将来。路经险阻埋在黄河侧。后求之不得。我等同梦。像云。吾流浪江南为高尹所得。故来相访。高尹引僧入寺礼谒五僧因而住寺。后经四十三年有交州合浦郡采珠师。又漉得圆光进简文帝。敕送长干复合本制。脚趺铭者谓阿等七字[鎨-十+乃]在座足。由是梵书先无人识。后求那至方乃辨定。在京师者即隋朝迎入京兆府大兴善寺。每至六斋常放光明。次引此土创制。汉世佛法初来。至于晋宋已前也。仿佛犹似像也。(彿字音沸)。并下总出所由。初句心重。次即追慕。三谓法古。故下结成所引。二失法中初科先叙得失。与之且言福敬。夺之过在无法。但下次列非相。又二。初斥造像。前明经营不净。菩萨下次示形像乖仪。身量论其价直。故但问短长。相好不令用工故不论全具。争价利钝者。利谓匠工欲其多得。钝即主者不肯增加。计供即饮食供给。上四句是营句人非。酒下四句即匠者之非。饷遗即献送。遗字去呼。致下二句显其无功。树字上呼。形体裸露腰身曲折故类淫女(古记谓言不便故音为遥以训美好不见意也此责造人岂斥圣像必谓淫女言粗妒妇云何不改今但依字余针反之不劳穿凿)。令嗔努目袒膊挥拳故逾妒妇。乃至下次明造经。弱笔谓不善书者。恶匠谓不择良工。鄙养即薄于供给。二中初叙无灵。经像住持功高故为信首。故下显过。偷盗是遭夺失。毁坏即风火所损。私窃冶铸谓金铜等像镕为别物。焚经受用即金银字经烧取余用。多陷罪咎谓累他也。并下出意。薄贱轻侮乖俗礼教非佛严敕。故云违背世出世法。现未两报因像而致后之制造。可不慎耶。三中初明合法有灵。注中即前长干像在兴善寺。遭贼缘具如注。又圣贤录云。隋时蒋州兴皇寺佛殿被焚。有丈六铜像正当栋下。及火发栋坠像自移南五六尺。四面灰炭去五六尺。略无尘沾。后在白马寺。鸟雀不侵。斯皆造立有法之所致耳。但下次明至诚感圣。西土灵仪中善见右牙者准茶毗经说四牙二在忉利天(即帝释处)。一为罗刹盗(即天神献祖师者今在帝京)。余二经文不载。缺盆即项下横骨。绕项而转。至咽凹下如盆缘之缺。阇维时收在忉利天。后修那沙弥为师子国王于彼天取下。增一二像上别叙造立。二下合示身量。次造塔中初科杂心中初示名。舍利梵语讹略。具云室利罗。此翻为身。即人之遗身。或碎身或全身发爪灰骨通号舍利。然舍利及塔名通凡圣。今明造立。多是佛塔。亦通余圣。无名支提谓安形像故。下释云庙貌也。塔或下翻释塔婆。偷婆亦皆讹略。经音义云。正言窣睹波。义翻方坟翻高显处(以耸出故)。或云大聚或云聚相(累物成故)。次科初示因果。初起即新创也。梵福谓梵天王福最胜也。如阎下校量梵福。总南洲不如一轮王。总四洲轮王不如六欲(四天依须弥山故别言之)。总四州六欲不如初禅梵众。总上人天不如梵辅。总上人天梵辅不如大梵天王。此下劝修。起塔治寺获福如是。故令当学。三中初明造立。安基为坚牢故。作栏为外护故。悬幡盖物即梯橙也。不得下次制践污。注引大论会上神名。又下次释密迹。以菩萨示现故得名耳。金刚即所执之杵。用为以刃下引五分。佛在侍卫灭后亦然故也。若有所取与开句绝。若塔下明覆盖。地下明泥治。须下明器具。以西国俗风多跣足故。安道边者登上便故。外作墙者恐触秽故。若上下明献供养。饮食得与道俗即守塔人。经营即造立者。舍下明护舍利。若下明帚拂但可去尘。余物皆得。多下明庄严。手轮者旧云佛手中千辐轮。四中初明择地。规谓看视。其下指方所。须东北者以寺门向东。即在前面左边二方为之。注中前示西土。亦合作并。东北风多则秽气不至殿塔。此示寺门向东所以。下明此方。应在南西。今此厨厕多在东北。亦以南西风多故也。不得下制侵犯。西土佛法僧地各有分齐。不相混滥。下指盗戒。彼明欲于僧地起塔。即须作法和僧等。五中初科五段。初劝修。一切智者总收十界。世出世智无不圆足。含蕴无穷出生无尽。故喻如藏。生身即现在。灭身即舍利。若自下明营办。自有功德者谓富于道行人所信重者。于己莫轻者以能供养获大福德故。凡下明用心。若以下明施物。现在灭后无差别者谓所得福存没正等故。若见下明供具。次科修治自作劝人随力所构。三中初明造立。若是下明净治。任下严饰画下明杂秽。此土多用鱼牛等胶。虽复腥鳣且图久固。应下明供养。不下示非法。酥涂乳洗皆外道法故。四中令密藏者不生善故。令恭敬者恐生慢故。今时有作涌壁或画佛首相。并宜藏之。五中赞叹能显佛德故胜宝供。六中初科无垢经中。初即女问三事果报。一问扫塔。二问涂治供养。四相即方圆半月人形。三问修四法。禅即色无色定。梵行即四无量心。上二正用。下一因引。佛告下如来次答。答初问中五福。一是内感。二三即外应。四五即来报。四是别报。五即总报。若人下答第二问。四相四节初中若人信佛句绝此句标心因。圆下即业行。谓于塔地以泥涂为物像故有方圆等别。彼下明获报。即生后二报(余三节文并尔)。弗婆提即东胜身洲。彼人面圆(俱舍东洲半月与经不同)。瞿陀尼即西州。彼人面如半月。兜率此翻知足。欲界第四天。郁单曰即北州。彼人面方。炎摩此云妙善。欲界第三天。人面形。即南洲人面上广下狭。文脱二报。彼云。后生阎浮提。寿终生三十三天。所下二句总结四相。若人入禅下答第三问。初明修因。四梵行即慈悲喜舍。彼下明感报。善根是现报。福报是来果。即人天世果。禅梵定生天。归戒通人天。涅槃即出世果。涅槃经彼云。东方有佛世界名不动。佛号满月光明。无畏菩萨白佛。此土众生造何等业得生彼国。佛以偈答如钞引。上四句即四种因。正取中二。下一句示果。言不犯者谓不侵损也。二中西国多以妙香涂身供养。十戒制断故。此问之。答中有二。后解是今正用。三中破寺报重反明造立功深。二造寺法总示中初标人法。即露裕法师称美道行。故云盛德。寺诰即彼文通题。具下示其所述。事下明今所引。次引示中初文前叙如法。讥谓讥嫌。涉即干涉。即近尼寺市傍等处。经坊即今经藏。今下次明非法。唯有处所。谓但造堂舍。而羯磨结界时有行之。故云亦有。言限外者或堂舍之外或复寺外。故下引示。木石等者植树表其生长。立石表其坚贞。戒坛居东表发生之义。无常院在西表倾没非久。立刹表迷者知归。楼观表道品阶渐。池沾表魔外洗心。栽莲表行人心净。余如彼说。须者寻之(图经近日本将至文有两卷即祖师撰者)。影覆邪术谓使魔外无其威势。影犹闭也。禽兽畏威谓令异类不敢侵犯。形仪隐映谓像设可观。为世钦仰即士庶生善(古记妄释今并不取)。次无法中初科绵积犹言长久。秉即执也。错举谓每事废立皆任意耳。仿敩谓互习讹风。竞心谓斗竞为怀。力志即竭力用意。高显即副竞妙之心。过彼乃称胜他之志。次科明俗人愚暗。文叙本主义通余人。毁坏约物损辱约僧。承即奉事。此科大字并引寺诰。故注以助之。乞请即求索请观诸事。彼时尚然今何足怪。更有殿堂饮宴。僧厨宰杀。寄着杂物贮积粮储。或射作衙庭。或编为场务。婚姻生产。杂秽难言。斯由道众之非才。岂独俗儒之无识。每恨法门之覆灭孰为扶持。更嗟狱报之艰辛谁当救疗。必怀深识岂不再思。是知祸福无门。唯人所召。有力能济传而勉之。三中初正劝。改往谓悔上诸过。修来谓期后超升。追法即依教。更新即起敬。注中初叙本施意。唯下示所应。为彼下显益。次引经证。阇王造逆邪见。后方归佛求悔故行此敕。訾输谓科配财物也。迎送谓只奉官僚。事佛之家俱令免放。岂下推得信所以。四中初科有二。前劝敬奉法物。处所受用恒勤屏净。像设香灯常须严洁等。乃下次劝摄心念法。剃染即念其形相。本图何事。即经所谓当自摩头等也。戒体即念受体勿违本誓。即经所谓念所受法等也。业理幽微世多伪滥故云真旨。行来等者即念圣法。来谓于四仪四事皆遵开制。不容妄动。僧既内修俗必加敬。次科初举俗事。注中文候六国时魏主。干木晋人少贫锄刈为业。草庐而居不求名位。后游西河事子夏。养德不言心通六艺(礼乐射御书数以之六艺)。文候重彼才德命驾谒之。干木逾墙避之。从者曰干木亦布衣之士君何重之如是。胡不罪之。文候曰。干木不趋世利而栖大道。隐居陋巷声驰万里。行依于德寡人光于世。段氏光于德寡人富于财。干木富于义。吾闻世不及德。尊财不如义重。吾敢不尊贤重道耶。后召为相不就。刘氏即蜀先主刘备。孔明即诸葛亮字孔明。先主重之亲命为丞相。先主曰。孤之有孔明犹鱼之有水也。是知富于道德尚为王者见重。余人可知矣。次况道中初明他敬。道士本释氏之美称。后为黄巾滥窃遂不称之。披法衣者言其形相。游佛行处言其内心。三学八正六度四弘是佛行处。威仪等者言其动止。若下诫自敬。由自失者归过于已也。无不敬者谓于人无所释也。敬则下彰益。敬有仪者心形于外也。岂惟等者自利兼他也。注中显示冥招之义。上举喻。田无求心人将种之故云自投。道下法合。僧无须意人自供之故云潜托。潜即是冥托亦投也。三中初示他轻。以下次明自失。法灭身者反上形心威仪等事。纵放身心内外无法故灭于身。若下结劝。注示待遇王臣之法。初教外仪。不迎送者以屈道故。不同床者恐媟慢故。又下诫内心。然此乃约比丘内有实德。王臣并怀深信故可行之。今时道俗二俱寡薄。未可如文。纵令有道。犹更观机事在临时随宜适变。量器度之宽窄审禄位之高卑。观信乐之浅深顾情分之生熟。是故礼记贵于从俗。易书美于随时。苟滞一端必遭祸难。古今多有世事昭

    释计请篇

计是比丘允许。请即施主邀命。往计前请意存化导。必施法式发越彼心故云设则也。叙意中初明俗众营福所以。智论明福智二分。俗修福分。谓布施也。道修智分。谓学慧也。尘网所萦故云昏俗。制谓教示。非禁制也。接愚惑者即前所谓作出家得道因缘。或复且令远离恶道。生人天中堪受化故。而下次明道众受讣乖仪。施通四事故云杂繁。生讥即损他。痴慢即损自。苦趣即自他俱坠。故下示今所述。如别即下十科。列章有十。摄尽始终。一六及九事通僧俗。余并在僧。具如后释。初门来请中十诵明立维那。下翻寺护。谓监护寺事也。余名如上卷。僧祇初教答请。恐为缘阻故不定答。若有下令审实。不得下明预探。此约生分。必是旧识则不须之。次科五分开借僧物。僧祇开僧作务。且据无能必有能者但可指授。舆合作舁共抬物也。文中但简对舁。恐谓得为造食故注决之。一避触煮。二为乖仪。四分明离过。引本缘起以规后世。为未来者或恐过奢招世讥谤。或恐末世福鲜不堪销故。三中引佛真规以为后则。文列三相。随一即成俨。头经音义云。字合作颔。世谓点头是也。四中五百问有五事。初审施物。作佛物即今雕画佛像之家。兼通道俗。若先下次明赛愿。谓施家力所不及。欲以三遍行香三回施物即当三会。以违本心故云不了。若下三受神食。鬼子母经云。佛游大兜国。有一母。性恶常盗人子。佛为说法告云。从是已去止佛精舍边。人民无子者来求当与。今或有人设食持施比丘也。咒愿即为施主求愿也。广在第六。沽下四择施家。屠沽之家由涉讥疑不令辄入。前制余时故云一切。余门得者必约有缘。请僧设食。令彼持戒停业方便接引故也。若共下五开同师坐。五中有三。初引文示。四分通二请。律开下诸文并明僧次。梵网云。一切不得受别请利养入已。而此利养属十方僧。而别请者即取十方贤圣僧物(此制受请)。又云次第请者即得十方圣贤僧。而世人别请五百罗汉菩萨僧。不如僧次一凡夫僧。若别请者是外道法。七佛无别请法(此制施主)。仁王亦呵责者彼云。诸恶比丘受别请者是外道法都非我教等。十诵善生等文中卷随相已引。五百问但明别请。遣人代去即是舍请。若嫌犯堕即结能遣违施非法。准律应吉。既下二令劝赞僧次。后二句指略别请。随相即别众食戒。六中初指误。必下改正注分二字。下赴上者谓奔趍而往。上讣下者谓言词允许。若作趍赴义似不尊。令书言讣。欲彰大度。讣至也(今时字书告丧曰讣即凶讣字虽是祖训不可用之亦随时之义也)。此下显意。苟有所不知则令俗轻道。虽小而大诚有所补。高望谓德望高远也。然恐后世忽为小事。仍引谚语证之。谚谓传世常言不稽典者。初句谓暂借他物。应念即时还之。次句谓贷取人财。须思早觅偿之。言鄙陋者谓虽世俗常事。苟有违者甚失君子之行。故云廉耻本也(指归云此出郗嘉宾要览中文彼作羊太传云故知人语也时偿彼作早偿鄙陋作轻小)。七中多论五制。初制同往不白先入。恼众故堕(据律往他家犯不白同利戒今是施家应吉)。主下二制隔日。先往以招讥故。若下三制食讫自住。经下四制知事后至。以营事人合先往故。食未下五制未嚫辄起。谓未施财。咒愿今僧未行嚫施终无先去。才得嚫已不待咒愿者多矣。余人谓非首领上位者。私行谓潜去。报同学者令知所缘。虽下覆释初制。前明施家。此文似是他家。八中二文并明僧次。论约法同。经听形同。无非皆为解脱出家。即堪受供。涅槃云。虽未受戒已堕僧数。九中僧祇作念即晨起六念。念食处故。余处悔过者违念。吉罗十诵结犯且据俗舍别请为言。下引论决。作相免过。此通施家。不唯常住(古云此据僧舍者非)。第二门四分。初明众集。言欲受者谓将往也。若檀越下次明往赴。有三。初示威仪。随后相次如飞雁焉。若下二开前去。三宝看病是缓缘。故制须白。命梵急难故通不问。若上座下三令相待。据文所明下待于上。义准上下并须相待。恐不及众容失道故。第三安圣位。中初科先明佛像位。或有别堂则就本处。然下次排圣僧座为三。初引所据。梁武所出其文已亡。宾头卢经藏中见有。具明请法。由彼尊者佛敕在世。为末法四部作大福田。志诚虔请多有感应。预宿请者经云。新床新褥绵敷以白练覆绵上(即虚软也)。初夜如法请之无不至也。来则褥上现有卧处。浴室亦现用汤水处。大会请时或在上中下座现作僧形。人求其异终不可得。去后见花不萎乃知之也(谓以鲜花布座圣位不萎为验)。今此束略但云坐处有相耳。今下次令教示。请圣事难故云不易。俗人咨禀谓之门师。俗家之人即门徒也(今反召僧为门徒非)。必下三明自设。斥非中初示非。坐讫即慢圣。在地佛前并非处。狭小谓薄略。按尼钞座不得高。尺六。又不以常住僧器供养。由护戒同凡故。或有嚫施还入圣僧用(准俗舍无用应付所请僧寺圣僧用之)。又但设虚座。不得上安形像等(云云)。如下正斥未见其可者以不知法。不堪此任故。胜缘即佛及圣僧。自损损他赠号灭法。深所宜矣。今时灭法者皆是并宜此名。次敷床中僧祇初明敷床。俗不知法故令教之。饮食亦尔同上敷具。若施主下次明尼处。得教安设者以提舍中制尼指授故。在别处者息嫌疑故。或在僧下。但令相远。不胜僧者尊卑倒故。长含有三意。一示佛位在中。二明道俗处别。三知俗众得同斋会。虽有此通终成参滥。多不生善。幸有别室异处弥善。第四门初科前明敷座。表敬有二。一先圣后已。二退身避圣。四分。次明入位。互相检校不令非法。下引僧祇示不如法相纠正之法。摩诃罗即愚痴比丘尼但遣起。由女多羞。淫女即尼众中有作恶者。次科四分初制相问。年岁即夏腊。若下示缘开。听八尼者即尼戒本单提中文。今此准用。三中劳字去呼。慰也。以至施家无宜默住。当先慰问令生喜勇。家中是人口。生活即事业。余更随机故云等也。然道贵省语。不宜多涉。随以时缘引接而已。其或巧言令色妄取颜情。折腰低首意图后请。岂唯屈道。抑亦灭法重道护法必不行之。四中初制后至。故在后者谓自恃已尊。意欲动众。今时多然。闻须深诫。但能蕴德自使他尊。岂唯计校以谓光荣。虽可罔于无知实取笑于有识。亦下次开不起。纵是尊长非所宜故。若下三明留位。此谓知彼有缘而未至者。五中僧祇初上座诃止。圣毗尼即佛戒。以众学制入白衣舍不得戏笑。须静默故。龂语斤反。齿根肉也。无常等即四念处。死想等即九想。由下次教余人自制。折草谓以枯干草手中折之。义下例决。准上诃制诫令守慎。六中五分。初语劝施主。又下教往已寺。义须遣报令知给食。多论谓外客来多令作法召。或施主或门师立于高处。唱云六十腊者入(无者渐减唱之)。随得一人即免众过。更余不集。谓后有来者。指随相即别众戒。第五中四分问。作净者以见盘中有生果菜故须问之。准随相中须问漉水未。僧祇明逸食。长寿法者金光明云。有二因缘寿命得长。一者不杀二者施食。第六门初科四分。在后恐谓因法得。食滥彼邪缘。世传在前意令时众先知情旨。然后受食故云无失。然虽两通依教弥善。若据随机不可一定。二中读诵必待他请。今时俗舍或有丧灵。僧徒共往强为讽诵。无意利他止图斋请。重食坏法招俗讥嫌。识者宜诫。三中初科增一即持香迎僧之缘。以能通信故云佛使。贤愚即行香缘。彼第七云。佛告阿难。过去无量阿僧祇劫阎浮提有一大国。名波罗捺。时有一人好修家业。意偏爱金勤力积聚。因得一瓶于其舍内掘地藏之。如是勤身乃得七瓶悉取埋之。后遇疾终作一毒蛇守此金瓶。如是展转受形经一万岁。最后受身厌心忽生。见有一人顺道而过。蛇呼之云。吾今此处有一瓶金。欲用相托供僧作福。设食之时持一阿先提(此云草笼)。来取我。彼至日担蛇。至寺着众僧前。食时已到僧住行立。蛇令彼人次第赋香(赋给)。众僧食讫为蛇。说法欢喜转增。将僧维那到本金所。余六瓶金尽用施僧。命终生忉利天。佛告阿难。尔时持蛇人者则我身是。是毒蛇者今舍利弗是。富那奇亦即彼经第六云。佛在舍卫。放钵国长者有子名富那奇。后出家证阿罗汉。化兄羡那造旃檀堂请佛。各持香炉共登高楼。遥望只桓烧香归命念佛及圣僧。香烟乘空至佛顶上。作一烟盖。佛知即语神足比丘同往(前是行香缘后即迎僧缘)。次科初简施主是非。僧护残罪尼防重夷。五下次明比丘仪式。律论并据香片故有斯过。今时多以香烟熏手。则男女坐立准理俱通。三中呗即梵音。未见经文者上引诸缘。但直行香不云作呗。故下指诸文。止明开呗。意是存之。今亦罕用。咒愿中初科四分。令随彼欲。欲即是机。应机说法实难。其任在乎有智。随事观量。僧祇选能。不必上座其在兹矣。乃至者随有不能次第选下也。并得罪者合众。吉罗制须学故。正示中初文初斥世讹。竖谓未冠之童稚。今但通目泛常小人以为凡竖。贵族谓豪富长者之人。鼎食鼎即盛食之器。卿大夫已上皆列鼎而食。令他传误谓之讹。强言妄悦谓之谄。今时读疏现事昭然。故下引况。经法犹尔余何足言。次科亡人偈中上二句叹无常。余并示来报。天狱世报。泥洹出世报。以今修善必获善报故也。次生子偈上二句代归依。七世即七佛。次四句举喻。谓归佛得护如亲爱子。后二句旁资亲属。新舍者彼云。若入新舍设供者云。屋舍覆荫施(谓造屋行施也)。所欲随意得。吉祥贤善众处中而受用。世有黠慧人乃知于此处清持戒梵行。修福设饭食。僧口咒愿故宅神常欢喜。善心生守护长夜于中住。若入聚落中及以旷野处。若昼若于夜天神常随护。估客者彼云。诸方皆安隐。诸天吉祥应闻已心欢喜。所欲皆悉得。两足者安隐。四足者安隐。去时得安隐。来时亦安隐。昼安夜亦安(谓人畜来去日夜皆平安)。诸天常护助诸伴常贤善。一切悉安隐。常健贤善好手足皆无病。举体诸身分无有疾苦处。若有所欲者去得心所愿。取妇者应云。女人信持戒夫主亦复然。由是信心故能行修布施。二人俱持戒修习正见行。欢乐共作福。诸天常随喜。此业之果报如行不赍粮。出家者彼云。若出家人布施应咒愿云。持钵家家乞。值嗔或遇喜。将适护其意。出家布施难。僧下示制。三中长含偈词即赞布施。初二句赞其信。次二句美其仁。后二句示感报。可敬可事即指三宝。敬是内心。事即供养。五分愿词。初一偈愿人畜俱安。后一偈愿所获满意。耕田下种喻今布施。义下准诫据圣为法。要在随宜。四辩义无碍辩法无碍辩词无碍辩乐说无碍辩。对缘缘即机也。四中彼经第六云。昔舍卫城有长者犹次请僧。时舍利弗及摩诃罗至彼家。已当时估客获宝归家。又彼国王分赐聚落封与长者。又其妻生男故云诸庆大集。愿词五句。初二句称其庆集。宝字音误。彼正作报。次二句叹其行施。十力即佛德。以念佛故而营供养。后句咒愿。摩诃罗苦求者彼云。舍利弗咒愿已长者心喜。即以白[疊*毛]二张施之。摩诃罗惆怅因从求学。后时僧次得作上座。彼家入海失宝。妇遭官事儿复丧亡。而摩诃罗依上咒愿。长者闻已心怀忿恚即被驱打。(一)寻入王田胡麻地中。踏践胡麻守者复加鞭打。(二)乃涉路前进值他刈麦[卄/積]时。彼俗法绕[卄/積]右旋则设饮食。左旋则为不吉。时乃左旋。麦主忿之。复加棒打言。何不右绕咒言多入。(三)又复前行逢有葬者。绕他冢圹咒言多入。丧主忿之复捉挝打。语云。汝见死者当愍之云。自今已后莫复如是。(四)又复前行见他嫁娶咒言。自今已后莫复如是。彼又忿怒复加笞打。乃曰。何不走避。(五)遂复狂走。值人捕雁触他罗网。猎师嗔恚复打。乃曰。何不安徐匍匐而行。(六)遂依彼语遇浣衣者。见其肘行谓欲偷衣。复加棒打。(七)归寺白佛。佛因诫众。如文所云。后学临文慎勿戏笑。当耻已无能急须进学。脱或汝为上座当如之何。往往播丑于人则后世摩诃罗矣。第七门受食中初科有二。初定前后。既并有出。随用无在。辩意经者即安师所据。彼云。佛告阿难。从今已后嚫讫下食以此为常(嚫即咒愿说法)。次引愿词。利兼财与事。乐通世出世。引此为式。余更随机。次科初出所以有五。一效诸佛。由佛效佛而教弟子令相法故。糜即是粥。二防众戒者或恐盘坐不稳而犯足食。或离诸非仪等。三净衣者西天跣足盘坐则污衣故。食讫洗足方乃加趺。四异俗者必应彼俗食多盘坐。此方不然。五食易者便于事故。因下立制法。前却却即是后谓不齐并也。四竖谓跟着地指向上也。交谓左右互交过。翘即翘上一足。出生食中初文虽通前后理合在前。准宝云经乞食分四分。一与同梵行人。一与乞人。一与鬼神。一分自食。故知前出后方自食。次科引文中初引本缘。涅槃第十五云。佛游旷野聚落。有一鬼神即名旷野。纯食血肉多杀众生。复于其聚日食一人。佛为说法愚不受教。佛化身为大力鬼神。彼怖归依。佛复本身。复为说法令受不杀戒。鬼白佛言。我及眷属唯仰血肉以自存活。今已受戒当何资立。佛因垂敕如钞所引。四分下次明总出。传云者旧云。晋法猛游西国。传。鬼庙即旷野神。或鬼子母。今多画于门首。本为出食祭之。今人乃谓门神。讹替久矣。爱道下三示多少。此约别出为言。下引智论。鬼能变食。故不在多。恐费信施。次科初牒世事。依下引劝中含明亡者不必受享。入处即饿鬼居处之名。前若字下宜加为字助之。杂含劝营福。言广明者彼云。有一梵志白佛。我有亲族命终。欲为设食。彼得食不。佛言。饿鬼趣中有一处。名为入处饿鬼即得。余处不得。以各有食故。不生入处谓生余趣者。自得功德谓由施心力故任运冥资持。戒即五戒。但得人身。且据近报显须施福。譬喻经彼因目连见已问佛。佛答如钞。显知。施福冥拔幽灵。但可修崇。不劳祭祀。三中以鬼有通力变少为多此明施生不必多也。杂法中初科僧祇初令顾比座。若下次预拟受食。第三人即已上两座。四分令上座观食均等不许偏饶。仍引经示半果。经出杂含中。彼说。育王以十万亿金施。唯四亿未满。诸臣白太子。即敕禁断。乃至手中有半阿摩勒果。育王悲叹。即以此果呼侍人送鸡雀寺。令陈意云。阿育王问讯诸大圣众。此是最后布施。哀愍我故纳受此施。时彼上座即令研着羹中。一切皆得周遍。作是事已即便命终。次科四分明制缘。僧祇示开通。十诵会名。等供约赋遍。等得约受足。等即是同。随意即任啖。五分结犯文明尼犯。下众小罪僧应准同。十诵别缘待得遍句绝。三中五分教受食之仪。僧祇示进啖之法。回食谓口中回转。增一劝俗行食。王臣执务西土常仪。此方梁武躬自行。益降尊重法今古无之。自余凡庶未足自重。四中四分明人等。二部即二众。则五众俱沾。前僧后尼据日早也。次引经文劝食等。具云梵摩难国王经。失译。僧跋谓令食均一味。与前等供不同。五中僧祇初教护手。彼国用手抟食。此土饼果亦多用手。饮下次教护器。饮器即饮汤水者。口处泻者此约多人共用。欲与下座故荡令净食。上下三明警众。四分。初明不得食者。谓行食有遗。不得自索失大度故。若有下次明摒拾遗物。毗奈耶教食时取钵。六中十诵离振手食。僧祇离嚼饭作声。[口*博][口*集]即声之貌。毗奈耶缩鼻者或食时缩鼻。或吸饮如缩鼻声。五分。初离手把散饭食。益下次开含食语。续引僧祇别示开制。四分。开遗落食。善见开钵水弃白衣舍。以无饭故。第八僧祇初制相待。唯据上座。狼狈彼兽性暴取喻急速。狈字补盖反。或作狈。又下次明余食。恐谓僧余不应与俗。准此明开寺中应闭。次科经中行水谓别器盛贮。以备食时涤手。食讫澡漱。不同今时洒手而已。仍引杂含证用澡漱。九中初科达嚫。大嚫梵言少异。亦云檀嚫。此翻财施。谓报施之法名曰达嚫。文约施衣。准应不局(世谓以财[打-丁+親]食故名嚫者不识华梵又召说法为施财者并非)。问。为召施物为目说法。答。据名召物。今谓行施之时必为说法。因名说法以为达嚫。准理具云达嚫说法。事义方全。问。此与咒愿何别。答。约事似同。究义须别。咒愿则别陈所为。达嚫则通为说法。今或营斋。事须双用。次科初引缘起。一令生疑。二令起谤。檀越亦云檀那。并讹略也。义净三藏云。具云陀那钵底。此翻施主。佛下次引佛制。注文指上。即若为利故施等偈。说时余听去者有缘须往无缘应住。三中四益。前二利己。后二利他。四中契经修多罗华梵各出。种种义者令随机而举。开撮文者不必尽诵也。五中五分简德。初引缘。破戒无行。邪见无慧。根不具无威仪。恶人得势谓假此兴谤。佛下立制。伽论选能。文明诵呗。例准说法必取堪能。六中初标律偈。增一下引解。初句即身口二业。次句心业。三是正慧。四即正信。七中初斥世。若下次劝说。准五分者即咒愿中引云。四足汝安隐等。华侈谓绮饰之词。侈尺纸。反奢也。十中八人即留两众。余开前去。同上有缘。贫道亦云乏道。皆谦收之称。今僧受斋但知饱食接嚫而已。律仪法度无一可观。将何发彼善心。消他信施悲失。次科引经。佛在说法令后仿之。晡即申时

    释导俗篇

导谓能化之法。俗即所化之机。以法接机必遵正教。备舒轨度故曰化方。来意中初科前四句通标。影逐形生。响由声发。形影声响不可相离故取喻焉。形别可解。言法别者或约戒释。或约福智二分释。或可世出世教制法不同。所趣同者谓道修解脱因。俗结解脱缘。行分迟速求脱不殊。或可同归三宝。共弘正化而为所趣。颇合下文。是故下广释。初释相资。前四句明道假俗资。附谓亲附。后二句明俗须道济。故下次释所趣。初句是佛宝。下二句即法僧二宝。住持一句通贯上下。僧徒灭者僧宗行缺即为灭矣。次科中初叙妄作。浇末是时。寡识是人。明律谓有解。知时谓有智。言从喉出。事任心裁。不稽典教。故出喉心。所下彰过失。事任于心故非法。言出于喉故讹滥。皆由等者推妄所以。方寸谓心智。故下引证。初二句谓随流俗。次二句谤法。下二句造业广生。邪见谓展转坏他。分章中箴谓规诫。大分三章。前二教道对俗所行。后一教俗令僧传告。说法仪中初科初劝俗护法。以佛赞故。经云。若有人能护持法当知是人乃是十方诸佛大檀越也。又下诫道受施。初示诫葶苈子喻其至少。次释破相。后示恶名。滓谓不清净。曲即不正直。幻谓无真实。贼谓侵夺妄损信施。醉谓神性昏迷。旃陀罗谓能害人慧命。指如三十一。今见二十八。二中初开撮要。不得下制非法。有六种。二人同座尊无二故。复喧乱故。相诤谓对较胜负。互求长短谓掩长拾短。逼切谓诘难不能合呗。无所辨故。歌声过失如文自列。五过初后损已。余并损他。若说下三开略说。虽依次请亦须选能。智论云。少德无智慧不应处高座。如豺见师子窜伏不敢出。大智无所畏。应处师子座。譬如师子吼众兽皆怖畏。必为他请。准此自量。当须无畏勿令窜伏。夜下明设座。或是逼夜不暇陈设。故开随坐。三中六法。初礼三宝。二升高座。三打磬静众(今多打木)。四赞呗(文是自作今并他作声绝秉炉说偈祈请等)。五正说。六观机进止。问听如法乐闻应说(文中不明下座今加续之)。七说竟回向八复作赞呗。九下座礼辞。僧传云。周僧妙每讲下座。必合掌忏悔云。佛意难知岂凡夫所测。今所说者传受先师。未敢专辄乞大众。于斯法义若是若非布施欢喜。最初鸣钟集众。总为十法。今时讲导宜依此式。四中五节并以又字间之。初明量众取解为先。五分即五分法身。论自解云。深法者谓戒定慧解脱解脱知见(有云五阴非也)。深即出世法。浅即世间法。恶说者成论谓之绮语是也。二明解音义。男女音者以男女性乖事业乃异。随其品类言相须分。差互混同不名善说。三教用心。前明远离三心。贪纵慢也。若为名闻利养眷属皆是贪心。下明成就四心。慈谓愍彼未悟。喜即令众心安。利益谓使他开解。不动谓达法本空无舍着。故般若云。云何为人演说如如不动。一切有为法如梦幻泡影。如露亦如电。应作如是观。又法华云。大慈悲为室(对今慈喜)。柔和忍辱衣(利益)。诸法空为座(不动)。能如是者始可说法。炫学矜能俱为谤佛。四教安详。怖心五过。不怖反之。五令警众说厌患法。不令着世故。五中初诫贪利。徒众效师从上所好。今时滥窃贪利多求聚首为非。后生仿效伤毁佛法。自坏坏他。杨子所谓模不模。范不范。为不少矣。悲哉。次释三众。初虽持戒由心为利与破戒同住故云杂也。二既少欲应不贪利。但是根钝不教余人故云愚痴。三不染利养复善戒相纠举自他故云清净。云何下释上善知戒相有四。一知重。二知轻。三非律不证。四是律应证文中第释。知轻中且举次篇谏戒摄下威仪。杂相无不通达。非律中略举不净。自余非法例皆摈举。独不随流以非为是故云不证。是律中远恶忻善如法而说。一字即律字以律训法。总含大小开遮重轻。故虽博通指归一字。若下明缘开犯遮。非处谓淫酒屠宰之家。此谓出家菩萨在尘不染可得行之。声闻自摄恐遭欲染。故制不为如上三众。今时尚无愚杂况清净耶。僧宗覆灭。佛法安寄呜呼。六中杂含初示摄众限齐。恐其更多难于训诲。无益及他。必力能博济。不在言限故。古之高僧千徒匝座。当量才力更审自心。勿贪眷属以图声望。此乃畜因终当自坠。佛下次明非问不答。问命终者谓问死时近远。问无所益故云徒劳。夫下似止问之词。十二缘者无明及行过去因也。识名色六入触受现在果也。爱取有未来因也。生及老死未来果也。三世因果生死相续从缘故空。知生虚妄死复何有。达妄修真得脱生死故云度此也。僧祇明道俗违犯。彼因比丘与白衣行非。比丘比丘尼犯夷。白衣无戒不犯故曰知如之何。以无名相莫测来报。意彰复重令诫俗流。七中为利说法即是邪命。无贪不犯者贪心难识。幸勿自欺。八中入他房者谓入师房请问之法。外弹指者警内令知也。正念住者无余想也。次问经者即正问时法。下床问者从座起故。不念外缘须谛受故。设解作礼谢开示故。反向出户不背师故。九中初科母论撮要同前四分。此委引本缘以彰开意。十二部者一契经二重颂三授记四讽诵五无问自说六因缘七譬喻八本事九本生十方广十一未曾有十二论义。三藏教法不出十二类。亦名十二分教。撰音选。要言谓合机堪用。妙辞即显白易解。次科涅槃诫令重法。八缘不说。非时谓不当说如众学所制。非国谓不信乐处。自叹谓称已所能。随处不临众升座等。灭佛法顺己愚情违反正教故。何下明不听所以。今时讲说多堕诸过。非人天师。是恶知识。三中七施。一眼谓慈眼视父母师长等。当来获天眼。成佛得佛眼。二和颜悦色当来得端正。成佛金色身。三善言软语当来言词辩了。成佛获四辩。四身起迎逆礼拜。等当来得堂堂之貌。成佛得三身。五心善好当来不狂乱。成佛得一切智。六床座(己床与人暂坐)。当来七宝床。成佛师子座。七房舍(己房留他暂宿)。当来得自然宫殿。成佛获四禅室。今以各各二句总而括之。四中说已入禅大圣垂则严勖后来。儒中君子言之不出耻躬不逮。又云。先行其言而后从之。况佛法修真言行相反。深嗟彼徒那无惭色。五中引佛说法。取悟为先。随宜权巧令后学之。初为乐总好略之机。摄多为一说。行即观行。法即法门。乃至下次对乐别好广之机。开一为多说。或二或三乃至八万。若据经云无量无数方便。亦何止上数。言八万者真谛云。佛始成道终至涅槃经三百五十度说法。一一皆具六波罗蜜成二千一百。一一皆配四大小尘十法成二万一千。又配三毒等分成八万四千。今举大数但云八万耳。第十母论五节。初作门师法。五中第三所应。余四不应。四中第二非利他。余三防媟慢。又下令他尊敬法。五中二是下贱。附近权豪为他走使。四是邪命。余三并避嫌疑。窃语谓低声不公显也。入下入俗威仪法。摄诸根者欲境多故。有下不宜久住法。九事。前四轻人。五是慢法。六即无信。余三悭鄙。如市易者希还报故。若入下离过用心法。初示法。如下喻显。高山临渊喻卑恭摄心。月行动手喻不着六尘。十一中十诵初教善说。诸法实相言通大小。且据小教即指偏空。此下令诃止。当观是非勿随好恶。又下听演布。但不违义随意广张。述义可尔。临文不听。由是圣敕不杂凡言(今有粗心辄注圣典准此例决过非轻细)。五分受施先无意故。十诵说时不得食者不谛受故。十二多论辞勉。施意为己须勉。为众从之。四分。初制邪术。当下教正行。又三。初教向背。又下教受戒。白黑各三日名六斋日。佛下教行施。文举弃物以况珍羞。言虫以况人类。仍引智论因缘为证。彼第八云。佛于舍卫受岁竟。阿难从佛游行诸国到婆罗城。彼王知佛神德感动群心。若来到此谁复乐我。便作制限。若有与佛食听佛语者输五百金钱。时佛与阿难乞食。众皆闭门空钵而出。时有一老使人。持破器盛臭[米*番]淀(谓渄米泊泔)。出门弃之。见佛相好念言。如此神人应食天厨。今自降身行乞。必是大慈愍一切。故乃白佛言。今此弊食须者可取。佛知其心申钵受之。佛即征笑光照天地。阿难问佛。何缘微笑。佛言是老女人施佛食故。十五劫中天上人间受福快乐。后得男子出家学道成辟支佛。受亿耳羹句绝。彼云。沙弥二十亿耳以好羹上佛。佛以残与频婆裟罗王。是知佛受已与则得食。不与则不能消。复次为佛设食。佛未食人不能消。已食残者佛与能消(上是论文今但取受羹少物以证上耳)。善见受使善事不犯以非使故。十三中地持初相见慰问。又下随缘咒愿。四分。初明待遇病人。方便遣者可遣即遣。为益彼故称誉。听作谓有信俗人无所归者。若下随俗咒愿嚏。丁计反喷鼻也。律因比丘不咒愿招讥故制。十四僧祇三段。初入王众法。初制非宜。应下教善语。二家即刹帝利婆罗门。诸佛巧便利物。人尚德行则于婆罗门姓中生。若尚威势则于刹帝利姓中生。法轮即佛法。力轮是王臣。又下诫触犯。形相谓以形相人。欲下听陈意。俗下示应答。恐有遗忘缘阻故言皆不定。次明入居士舍。初制不应令他惭耻失敬信故。应下示慰谕。方便引接发彼善故。三入外道众。二节同上。形訾谓形言毁辱。此门所明说法仪式。然事相交杂不唯说法。或作门师或是接对或令教导。又复说法之式。不专导俗。为师训道义亦同。然事类相投寄此明耳。第二三归中制意引经。初正明受意。即多论云。如人获罪于王投向他国以求救护。众生亦尔。系属于魔有生死过归向三宝魔无如之何。故知。若受三归得脱生死。烦恼魔者三毒劫善故。五阴魔者迁谢不停故。死魔者逼切报命故。天魔者挠令退道故。四皆恼害不能自由故名魔也。名下次彰法胜。名一义异者彼经第五自解云。佛常法常比丘僧常。此明如来欲示众生常住真心一体二宝故。于方便教中随宜离合故云诸佛境界等。既知方便本为引实。今受三归无非显性。机虽未达可使由之而授者用教。不可不知之。说一为三者经云。云何为一。佛告摩诃波阇波提憍昙弥。莫供养我。当供养僧。若供养僧即得具足。汝随我语则供养佛。为解脱故则供养法。为受用故则供养僧。说三为一者如多论。问。佛亦是法。法亦是佛。僧亦是法。正是一法有何差别。答。虽有一义相有差别。无师大智一切功德是佛宝。尽谛涅槃是法宝。声闻学无学功德是僧宝是也。又下显功能。故知三宝加护不为他害。龙畜尚尔况于人乎。义钞即受戒法中。业疏委备此不烦引。二中初叙意。但使未归三宝皆名信邪。随顺生死皆名邪业。阿含下引示。涅槃生死际即无始时。无至处即未来际。谓成佛果证大涅槃。即名涅槃名无至处。言其臻极。更无所至故。业疏云。从生死际至涅槃际是也。指第十者彼云。自念所作一切不善。如人自害心生恐怖。惊惧惭愧除此正法更无救护还归正法等。必下指法。随时谓逐人别述。通用谓如诸经但忏三世十恶等。三中智论有三。一具仪。二对境。三作法。道众望俗皆是师位。故注通之。三法中言某甲者称己名也。尽形寿者述所期也。归三宝者是所投也。言发善者明非戒也。后三结者重更嘱累不令忘失也。引多论以示成不。若轻浮心则无无教故。四中大集母受兼资于子。善神护者准大灌顶经。一归十二天神总三十六神。多论对戒简异有三。初简趣。五道除人已外。无受戒者即彼宗所计。成论善见龙畜得受五戒。业疏云。多论据无知者人犹不得何况鬼畜。如余得者谓有知解也。亦下次简时。五戒须尽形。八戒局日夜。成宗不尔。如下所明。不下简法。如后五八。三归言下即发戒故。五戒简人中初成论据十三难。并是戒障。今明七难。白衣时有。但障十具故云毗尼不听等。不障五八故云若为白衣等。世间戒对上出家即出世戒。自余六难边须已受。破局大僧。黄形非畜重故不论。多论唯简边罪(旧云约未忏为言非也边罪永障何得论忏业疏明忏日通成论七难人日二唐死)。次科初令示缘境同前具戒。情境皆同。非情唯酒。业疏云。将欲受戒初须为说缘境宽狭。令受者志远见相明白。善生下次叹戒功。甚难谓功深难得不可轻受。三戒由生故是根本。即善戒经不受五戒不发十戒。乃至展转不发菩萨戒等。五种即五条。随人所能多少皆得。若受一戒名一分优婆塞。二戒名二分。三戒名少。分四戒名多分。五戒名满分。先陈戒相审问所能。然后为受。准业疏三归直授五戒。简人者以翻邪初心难拔宜即引归。若更覆疏容还旧迹。五戒不尔。先已归正。心性调柔堪思我倒。故须简略。二作法中初科词句分五。一陈己名。二归三宝回向境界。三尽形等显所期。文举尽寿或一日夜或月或年随时自改。四为五戒者正立誓也。且举满分。或一分二分亦在临机。优婆塞古翻清信土。亦云近事男。女云优婆夷。五如来等结归正本也。以三宝名通九十六种后须显正。非同前滥。由此胜号外道无故。如来者乘如实道来成佛也。至真者体悟无邪也。等正觉者道同三世也。此实我归。余非敬者故云是我世尊(此并撮略业疏释之余广如彼)。前三归誓正发戒缘。三法才竟即纳戒体。后二归结是嘱非体。次科初诫听。多陀此云如。阿伽度此云来。阿罗诃此云应(应即应供)。三藐三佛陀此云正等正觉。亦举三号令生信奉。尽下列相。邪淫者犯他毒也。俱舍有四。一他妻。二自妻非道。(大道口道)。三非处(非房室中)。四非时(怀胎乳子受八斋时)。五中前四性戒。有情境发。后一遮戒。非情境发。饮酒放逸能作四过故偏禁之。是下嘱累有四。初嘱谨护。二劝作福。三令受斋。四教回向。年三者正五九月。冥界业镜轮照南洲。若有善恶镜中悉现(或云天王巡狩四天下此三月对南洲又云此三月恶鬼得势之时故令修善)。月六白黑两半名有三日。按智论初八天王使者下。十四天王太子下。十五天王自下观察众生善恶。二十三二十九三十日亦尔(小尽准布萨应用初一)。持斋者或受八戒。或但持斋。中前一食中后不得妄啖(今多蔬菜不节晚食此虽非斋犹胜辈血又有饮水周时为清斋者此乃邪术一切众生仰食而住但勿过中是佛正教)。三料简中成论对反有宗三皆偏局。一须具受二不重增三定尽形。多论须五众者疏云。皆是弘法之人故。俗虽曾受非故不听。智论初段六斋缘起异上智论。盖所出不同。先虽奉斋尽日不食复无善法。佛因诱接故为加改。次科问中若据有部但发四支。成宗具七。与论颇同故引示之。答中初约义释。上二句正答举一。又下转释举妄。恐云何不于余三中趣举一耶故此释之。如下引例。十善摄无量。妄语摄余三。相比无异故云准知。三中文如随相骂戒具释。内法即往业。外法即依报。增一意亦同上。内物即正报。以疏况亲必招殃祸。下指诸文不复烦引。须者寻之。八戒初科多论开心念者即自誓受。疏云。非谓常途故。彼文云。若无人时得心念受明缘开也。二作法中初教具仪。应下正受法。一日一夜合在三归之下。文为四段。初称名。二归境。三限期。准下成论受通长短。随人加改四立誓。疏云。言净行者以所期时奉持九支同诸佛故(又简五戒不断正淫故)。不言如来正觉者五戒初离邪缘故以正隔之。今此重增复何须也。忏悔中布萨翻净住。亦云清净。理合先忏后受。论中倒列故注移之。说相中初正说相。愿持下二教发愿。初中一一皆言如诸佛者疏云。举圣境所行也。某甲亦如是者引已同上也。若准羯磨云如诸佛尽寿不杀生。我某甲一日一夜不杀生能持否(答云能持)。今此所示全依智论。疏云。有本云。我某甲一日夜不杀生亦尔者直述已契。上同于佛不假问答亦成说相。(今依羯磨说之)。高大床即足高尺六已上也。或可大即是广方三肘者。又阿含八种胜床。金银牙角严饰故胜。佛师父母从人故胜。不必高广并不合坐。西土以华结鬘贯首。及用香油涂身以为美饰。此方须除带佩华璎脂粉涂面等准文九戒。而言八者多论云。斋以过中不食为体。八事照明故成斋体(谓以八戒禁防非逸方显持斋清净故云照明)。共相支持名八支斋。故言八斋不言九也。所以不过中食在后独明。若依羯磨则合高床歌舞为一。过中为八。又增一中过中为第六。合严身观听。为一皆所出不同。随依并得。发愿中初离恶趣。八难者三涂。长寿天。北洲。佛前佛后。世智辩聪。诸根不具。我下拣世报。愿下示所求。萨云若亦云萨婆若。此云一切智。指增一者彼云。我今以此八关斋功德不堕恶趣八难边地。持此功德摄取一切众生之恶。所有功德慧施彼人。使成无上正真之道。亦使将来弥勒佛世三会得度生老病死。言关斋者谓禁闭非逸静定身心也。钞疏今见业疏。杂相中僧祇召受恐俗缘多而不忆故。十诵俗来因而劝受。增一先忏后受证前所注非自意故。中含下三经并明力用。十号者如来(仿同先迹)。应供(堪为福田)。正遍知(寂照法界)。明行足(果从因得)。善逝(妙往菩提)。世间解(达伪通真)。无上士调御丈夫(摄化从道)。天人师(应机授法)。佛(觉悟归真)。世尊(三界独尊)。斋经彼云。受斋之日当习五念。一当念佛十号。二当念法。三十七道品具足不毁。三当念众恭敬亲附。四当念戒一心奉持。五当念天后生天上终得泥洹。成论初明功胜。彼引帝释说偈云。六斋神之日奉持于八戒。此人获福德则为与我等。佛止之曰。若漏尽人应说此偈。故知天主福报不及出有圣人。方堪比拟下明长短并成者疏云。接俗之教不可约之是也(古引多论半日不得者犹执部计准理皆通)。俱舍释上第七华璎严身。除非旧者谓去新好之饰服。常所用者故云不生等。醉即昏迷。乱即散逸。善生不得多者恐人参混心不专一。泛论归戒独受为佳。则心不他缘法无通滥。今多众受于理虽通终成非便(有云约授戒人说安有多师同时授戒本无此理何须制之又云受字合作授谬妄之甚)。五分初教俗不敬道。八法文举前五。毁三宝及戒为四。五不利优婆塞住处(遮部彼所受戒)。六作他恶名称。七欲辱彼住处。八以非法为正法欺诳于人(或可此三通以不利改之故不别举)。若有此八许令不敬。以无德故。若下次教道不往俗。聚落亦尔者上约一家合聚。皆嗔比丘不往彼聚。杂含示名实。清白谓不染尘。修净住谓奉戒行。男相成就谓有丈夫之操。口说三归谓初须师受。具斯四者则名实两副矣。第二辨生缘中初引缘。佛下立制。亲担父母者即执劳奉事。珍奇衣服即供给所须。右父左母者顺阴阳也。或可彼方偏尊母故(有云西土以东为尊左北右南北是阴故然人行所向不定未必如此)。须臾恩者怀抱长养至于长大经涉多时。百年勤苦不报须臾况多时乎。以道供俗本是污家。唯许二亲故云听也。得重罪者违制吉罗业道重故(有云逆兰详之)。二中不信少经理者逼令归正。故经理谓供给营干也。有信恣与者必无虚费故。开将至寺者无亲可归故。洗母不触者触不开亲故。父如沙弥者养同小众故。唐僧传云。敬脱常担母一头经书一头。食时留母树下。入村乞食用以充继。又斋道纪亦以经书佛像老母扫帚担荷而行。每谓人曰。经不云乎。扫僧地如阎浮不如佛地一掌许。亲供母者与登地菩萨齐。人或助檐者纪曰吾母也非他之母。形骸之累并吾身也。有身必苦何得以苦劳人。所以身为苦先幸勿相助。此乃大度岂比常途。虽教有小违而理归大顺。酬恩竭力今古无之。三中涅槃三宝一体。体无生灭故皆常住。启开也。七世者北远疏云。无始皆开何止七世。但随世俗且言七耳。即梵网云。六道众生皆是我父母。我生生无不从之受生是也。母论贫者先法后食。不贫但法无所乏故。四分爱道求出家。如来不许。阿难代请之词。爱道是佛姨母。佛生七日摩耶命终。姨母乳养长大。爱道在俗已证初果。故云况得净信。是知生育恩大。虽百年肩荷不报须臾。三宝一闻即酬重德故。唯佛法可报劬劳。自外供须终名直养。四中彼经第一云。佛言我于过去世时。波罗奈国有长者子名慈童女。父丧卖薪日得两钱。奉养老母。次得四钱八钱十六钱。后欲入海采宝。母即抱捉。子掣手绝母数根发。遂入海取宝。还发时有水陆二道。即从陆道去。乃见有城绀琉璃色。有四玉女擎四如意珠作乐来迎。四万岁中受大快乐(酬上二钱)。次复前行见颇梨城。有八玉女。擎珠来迎。八万岁受乐(酬上四钱)。复舍远去至白银城。十六玉女擎珠来迎。十六万岁受乐。(酬上八钱)。又复舍去至黄金城。有三十二玉女擎珠来迎。三十二万岁受乐(酬十六钱)。又复舍去遥见铁城。心生疑怪遂入铁城。有一人头戴火轮舍着童女头上(酬损母发)。童女问狱卒言。我戴此轮何时可脱。答言。世间有人罪福如汝。然后可代。又问。今狱中颇有受罪如我者否。答言。不可称计。闻已思惟。愿一切受苦者尽集我身。作是念已铁轮堕地。狱卒以铁又打头。命终生兜率天。时慈童女者即我身是。当知父母少作不善获大苦报。少作供养得无量福(童女是长者名非女人也)。鹦鹉。彼云。过去雪山有一鹦鹉。父母都盲。时有田主。初种谷时愿言。与众生共食。鹦鹉子即常于田采取以供父母。田主按行苗稼见诸虫鸟剪谷穗处。嗔恚便设网捕。鹦鹉子言。田主先有好心何见网捕。且田者如母(常生长故)。种子如父(相继续故)。实语如子(可宝惜故)。田主如王。拥护由己(得白在故)。作是语已田主欢喜问言。汝取此谷何为。答言。有盲父母愿以奉之。佛言。鹦鹉者我身是。田主者舍利弗是。盲父母者净饭摩耶是。增一两节初校量功德。一生补处即等觉菩萨。准知。孝养德唯降佛。菩萨戒云孝顺至道之法。儒书亦谓至德要道。则万善之总百行之源。儒释皆然。释门尤切。常当思报勿得背恩。文下次明恩大。文合作又。并增一故谓虽以善导罔极难酬。故云不可报。或可教导余人可使报恩。父母有恩故不望报。是下结劝。五中论举盲病。余病例然。又但阙所须不必在病。自能纺绩者特举微贱。类余充足不须强与。犯罪即吉。同污家故准此斟量。六中僧祇令改俗。阿字入呼。准应即义准文不出。故增一明易姓。彼云。四姓出家同称释氏。即谓比丘。非关俗士。此明离俗已后不得依本族姓也。善见召婢。既已出家则非所属。故加美饰不复本名。阿摩尼即佛召姨母之号。然此二号乃是通召女流。僧祇所制即局本时亲属故不同也。七中初听舆尸引经显据。彼文云。爱道涅槃佛与阿难难陀罗云。举尸殓时梵释四王欲代为之。佛皆不许为报恩故。净饭亦然。坡音颇。峨音我。谓倾动也。次制变服。今时多着彩帛袈裟。乃以布衣为孝服。又云。僧无服制但布少粗是不闻。智论云。如来着粗布伽梨。传谬至今。愚迷不改。又有白帽素绦蒲鞋哭杖。仿同鄙俗。一任愚情。睹此明文早须悛革。第三入寺法立意中初叙寺处清严。僧居有二。一者慕静即自行。二者施训即化他。居静不宜喧。禀训不当慢。此四句即约行显处也。且下次叙入须法式。初明所应为。上二句标境胜。下六句示须法所以。应合也。俯仰即仪貌。履行即所为事。岂下次示不应为。蹈履也。形见也。非唯等者谓无益有损。流坠也。正法中初科有五。初入寺门。二拜总礼三宝。先下次礼佛。三契。契犹遍也。今则多称赞佛偈。随所能者三遍说之。礼佛下三礼僧户外总礼。如今众堂之处。若下四诫守慎。初叙诫。注中前段释上自失善利。俗阙者谓同俗流阙于道行。后段教随宜诲示。背僧即不信心生。取异谓求见僧过。经下引证未详何经。初令舍恶次示行法。顺佛行即右绕。西入东出。佛在我右。偏袒右肩示有执作之务。逆行即左绕。反上可知。缘碍左绕者示权开也。谓西向有妨反从东入。佛在我左颇乖执侍。故今存想如右。无异则免过也。入出向佛者假事表心。归依不背也。次科初念三宝。佛僧能觉。因果虽分所觉道同故云一体。道即诸佛果源众生心本。极证名佛。始学名僧。僧现学法终至佛果。若此待僧岂容轻侮。注中初教念僧。则三宝备矣。今下次令念己。与僧不殊。尚当尊己岂敢慢人。低下次离诸过。初二句舍憍慢。次二句止杀害。后一句离触秽。并寄事表法。如注所显。当下三修净福。表对亦如注。三中有五法。初护毁损。注云他供。即卧具等皆他所施故。善器即自身堪受道故。并下除调戏。沙门下不先卧。又下敬僧坐处。举况引证。寻文可了。经中即宝即手经。又文殊问经云。死坐铁床上。若下不后起。斥非中初文入道缘者善根由发故。净土因者心清净故。出离轶者期解脱故。轶即是辙。车所从之道也。次科初叙无知。仅犹略也。不体法意者总迷上三也。都无下二句反上因缘也。供养福田反上出离轶也。注中非全无者不掩有信故。多下出非法。三节。初叙无智造业。前斥聚会。今世多然。又下斥侵毁。图剥谓谋害。低突即触犯。恣顽痴者即不畏因果。或下斥规夺。具下总示因果。二明有智获益。三引经合证。经文双喻下云衰利即合田园。蒺[卄/梨]有刺如菱而小。前境谓僧寺。女人法中初指同。唯下彰异。又二初指过。假谓虚假。排谓推排即牵推等。荡谓纵放。[打-丁+棠]触也。必下示法。碍绝谓系属于人不自在故。鄙谓厌恶。悼即悔恨。敬沙弥者恐谓未具不加敬。故注显可知。出寺法中初结前。所下正示。初教礼辞。凡下令舍施。金刚坚利之宝伽蓝福业之地故以喻焉。次要术中初文指中国者前云只桓旧法故。正示中初文前叙道俗相资。修道缘者假彼外护故。生善境福智由生故。出家下次明互相敬护。初道须摄俗。四辈即天人。龙鬼幽通三趣。显则唯人。次科初叙道众志远行薄。智下次教俗士取志合行。终照即深识不责目今。远度即大量不见小过。略谓捒略。所下示幽灵同资。克犹究也。克照皆龙天之心。终远即出家之志。如感通传韦天告祖师云。天竺诸国不及此方。此虽犯戒大涂惭愧。内虽陵犯外犹慎护故。使诸天见其一善忘其百非。若见造过咸皆流涕悉加中护不令魔恼。今下斥凡俗多讥。初叙其愚迷。自下彰过失。上句障圣道。次二句失善利。后二句招苦报。可谓下结叹。三中初正明。此即转释上科不受道化之语。如下喻显。婴儿即喻愚俗。即上所谓小儿痴是也(有将婴儿喻比丘非也)。嘱累中乍观语势似总一篇。细详文意止结此科耳

    释主客篇

旧住名主。时过名客。若对三界则无有主客。今望伽蓝不无久暂。强分主客以明待遇。然据律中制主待客。但主须筵款。客至有仪故云相待耳。制意中初二句示出家超世。无系之人故如宾也。次二句明游方漂泊。随处暂止即以寺字况于逆旅。谓同迎客之舍。既无定止义当迎待故云颇存于此。故下显制。曲即委备。云云生起下文。初科中前明客来入寺。后明旧住迎接。知佛塔等者或问于人。或自瞻视。至门应开谓无关锁容自开者。若不能者即反上也。此间昼日不尚闭门。事亦稀也。下墙谓低处。踰入此方所忌未可依用。次科四分初求房舍。自述岁数令知上下也。有当取者旧住给与也。丸药举之不拾他物。特举至微例其余也。次问处所。五分不眠为防难故。三中四分礼僧。止于四座以成众故。余座不礼恐劳扰故。思惟即禅定。礼诵同之。十诵时见谓近处也。四中初文先问法食之处。又下次问利养有六。僧差即僧次。檀越送食谓将入寺。月八十五即六斋日人多设供(业疏云黑白俱有三日文少十四)。月初彼国重之亦多营设。檀越请即别请(旧云僧次者非)。三问人畜并据俗舍。次科初示僧制。若下明筵留。不语知者恐追伴故仍安慰之。给粮食者准须出己必非常住。三中十事与者前二与物后八与语。习俗谓风俗所宜。僧教令则随方制度。某事可食事即物也。法附中初科上二句叙教法之功以能成善故。有由谓由于教也。次二句叙威仪之胜以能成因感果故。冥因者心业未形故。显果者报相可见故。宗即是本。是以下引证。阿说亦云阿说嗜。此云马胜。从佛受学方经七日便备威仪。以宿五百世为猕猴今犹躁扰。出家七日即改本辙。以威仪悟物故称威仪第一。身子与目连为友共结契云。若得甘露必当同味。后时身子见马胜威仪庠序。乃问。汝师是谁为说何法。答云。法从缘生亦从缘灭。一切诸法空无有主(此依五分引或有出云诸法从缘生亦从因缘灭我佛大沙门常作如是说)。身子闻已便证初果。次传向目连亦证初果。后同马胜往佛所出家也。传法等者即第五祖优波鞠多。威仪肃物率皆从化。如佛无异但无相好。时人号为无相好佛。又第二十祖阇夜多善持威仪见无不敬。佛曾记之。阇夜多者最后律师。故知诸祖传通并以威仪令生物善。方册即付法藏传。故下结前起后。列示中初文五分。明威仪化物功深。阙则二利俱失故非大明也。僧祇明行法。平视头不俯仰也。合身回不但转项也。中含初别示行法。续上僧祇。狩王即师子及象王。若下通明四仪。初明入聚即示行法。无事处即阿兰若。合明食法文见头陀。或下次明住坐二法。于中下后明卧法。头面向像无背违故。系想明相不着睡眠故。僧祇卧法大途同上。文复详委但头向不同。衣架师长皆尊处故。合口拄龂心易定故。念慧所修观行不暂忘故。指如上者即想明相等。十诵明灯不卧恐裸露故。出行中初科前明摒净。随相即覆处敷僧物戒。去时下明白告。后去时下明观方量伴。利衰谓有益无益。时言谓当言即言。若有下明暂住复去法。下座得病下明遇病料理法。上座有病理合看视故。但明下座恐舍弃故。得脱谓差损。次科初示行法。先指后跟是贱下相。在下明觅处。前食即小食。后食即中斋。当白入者由觅宿食必入俗舍故。三中安详离卒暴故。一心离杂念故。观地二意。即止作也。不退菩萨旧云初地已去。坐卧中初科僧祇前明坐法。骆驰谓两膝拄地。次明卧法。仰是慢相。伏即饥相。左胁淫相。如法即右胁卧。指三十五者彼云。应如师子兽王顺身卧。若右胁有痈疮无罪不者越威仪。增一手按彼因外道抽除床擽故制(擽音历今谓床桄)。十诵制昼卧者有病应开。喜眠令经行者除昏思故。善见初制系想。三宝戒施天为六念。下明坐跪名二。禅观加趺。饮食踞坐。尼令长跪。非不通僧。僧制互跪则不通尼。故注云各有所立也。别示中初科三千中明踞坐。交足左右交过双。竖谓脚头向上。却踞谓反向后。掉捎谓摇动。搘拄谓一足着地搘起。一足直申向前。上足即翘起一足。次明五事。应通二坐。不前据谓两手托床。母论明加坐。捡合作敛。次科三千中不与师坐不僣上也。十诵初制起他。谓恃己陵物也。乃下次制滥下。三中初明卧法。却踞谓退身坐。欠音欠。张口申气也。吒去声叹息也。狗群谓相倚也。起以时节即念明相心起。当责谓懈怠耽睡等念。又下次明起入众法。遗即留也。卧法中善见明念起。三千示卧相。母论诫耽睡。二时谓初后夜。一时即中夜。僧祇制晏起。注指前说即右胁着下累脚合口等

四分律行事钞资持记下三四分律行事钞资持记下四

    释瞻病篇

题中四字。即下两门。瞻送是能施病终。即所为。制意中。初科初叙病患。多婴累者。通目众苦也。四大等者。别示病恼也。地水火风内外该遍故。通名大。六府者。大肠小肠胃膀胱三焦胆也(从顶至心为上焦。从心至腰为中焦。从腰至足为下焦。此三共为一府)。若下次明瞻视。然下三示凡情。昵近也。故下彰圣引导。按西域记。只桓东北有塔。即如来洗病比丘处。如来在日。有病比丘。含苦独处。佛问汝何所苦。汝何独居。答曰。我性疏懒。不耐看病故。今婴疾。无人瞻视。佛愍而告曰。善男子。我今春汝。引证中律因病人无人瞻视。佛即呵制。初引缘。便下立制。佛下结劝。乃下指同存没虽殊提接义一。故兹制意兼该两门。问答中。征上律文。欲彰功行。答中。初正答有二。初约心行同佛。又下次约随顺法制。僧祇下引示初引缘起。即彰奉佛不如看病。又下次引劝赞。以显功深。简人中。初科四分。初制本众有三。一亲属自看。二僧与。三僧差如法治即吉罪。准无比丘。应令沙弥净人看。若无下次开女众。十诵僧祇二律大略同前。次科初明本众有二。初有乘迎归。无所分别谓昏迷也。[牛*孛]牛草马。本不得乘病笃故开。若无下次明无乘往求。不绕塔等。恐迟滞故。及共迎者。谓召檀越往迎同上比丘也。若路下次明尼众。同异可见。阇维此云焚烧。俗嫌远送。不令见故。余下后明下众文。略不出故令准之。三中初句指前圣制。次句劝依。下二句指广即僧祇文。供给中初科五分。唯开自煮五百问亦然。七日一受。更开过中失受恶触不受。先净谓令净人火净。下指宝梁。彼云乞食比丘或病。不能乞食。当自伏心云。我独无侣。一身出家。法是我伴。等习禅经。今藏录不出。二中僧祇。先明九横令知看视。前七并食。八懈怠者。不勤调摄故。九无慧谓执愚失治故。又下次明供给据文有三。初须己物。二己无则僧物。三僧无则乞与。好食与看病者。奖其勤劳。令无退故。又不下三制推免。四分五德文引第五。而略上四。一知可食应与。二不恶贱便秽。三怀慈愍不为衣食。四能经理汤药。善见为病。开饷俗士不犯污家。下指僧祇。略如上引须者自寻。三中初十五二律。明审问所须应时给付。后十诵中。开服犯过药。以必差故。佛僧中。佛无宿触。疑剩佛字。四中善生初诫始终。若下教求物五百问。初制看病辄用彼物。比丘下次制病者舍弃衣钵。一为终身不离。二为留赏看病。五中伽论不净同前十诵。谓煮膏肉和以盐故。此引废前例通余物。六中四分初安便器。次第三开。屋中即房内。不下次置唾器。既制污地。必有所盛故。三安置中初科僧祇好房既是大德。十诵中房计是常人。但不得下房不容看病故。次文中国本传。坛经所谓别传是也。日光没处者。坛经云西方为无常之院。由终殁于天倾之位也。今寺亦有。但方隅不定。不知法故。以下出别堂所以。今号延寿。岂非相反。专心念法者。由非旧处。无心恋着。但念无常必思胜法故也。其堂中下次明设像。立弥陀者。归心有处也。然十方净土而偏指西方者。系心一境想念易成故。西方诸佛而独归弥陀者。誓愿弘深结缘成熟故。是以古今儒释靡不留心。况浊世凡愚烦恼垢重。心猿未锁。欲马难调。舍此他求终无出路。请寻大小弥陀经十六观经往生论十疑论等诸文。详究圣言。必生深信矣。像面向西病者在后。谓将终之时。已前常须瞻像。令其系心。忍土者。梵语娑婆此云堪忍。大悲经云。此界众生。忍受三毒及诸烦恼故。人间臭秽者。感通传。天人云。人中臭气上熏于空四十万里。诸天清净。无不厌之。但以受佛付嘱令护于法。佛尚与人同止。诸天不敢不来。恒在佛所者。恐心无系念世事故。四中初科十诵文中。但是通制下诸词句。皆出祖师。深法但是佛教通。得云深。是道谓出世法非道。即世间法。练若中泛话。谓问疾安慰。以为劝诱之端。舍座即分半座与迦叶坐。舍衣谓脱所著衣。易彼粪扫衣披之。诵经中鹦鹉缘出贤愚经中。彼云须达家有二鹦鹉。能知人语阿难往其家。授四谛法。闻已喜悦诵习。飞向树上。次第上下经于七反。其暮宿树野狸所食。即生四天王天。阿难闻已。问佛生处。佛告阿难。缘汝授法命终之后。初生四天王天。寿五百岁。二生忉利天。寿一千岁。三生焰摩天。寿二千岁。四生兜率天寿四千岁。五生无憍乐天寿八千岁。六生化应声天寿万六千岁。七还生第五天。次第还至四天王天。上下七反天寿终。已下生阎浮提。于人中出家。学道缘前四谛。心自开解成辟支佛。故云后得道迹。大品即般若经耳品。出第三十卷。彼云释提桓因作念。若人闻般若名。一经耳者。是人先世佛所作诸功德。与善知识相随何况受持读诵。常住二字。六卷泥洹。云善男子善女人。当持如来常住二字。历劫修习。是等众生不久。当成等正觉道。二经并明胜报故。云不生恶道也。律师中毗尼主于住持。故赞兴隆等。自持摄他即是二利。诸佛赞者如诸经论。赞持戒功深如标宗具引。法师中迷倒如盲。妄想如病。禅师中梵云禅那。此云思惟修故。知禅者唯是修心故贬多说。今之参禅。亦务多说。事持言句忘本久矣。众事中初引五圣为比。沓婆即四分沓婆罗汉。舍罗汉者厌无学也。求坚固者。修大行也。善见云此人是王子出家。故云王种。迦叶缘者萨婆多传云迦叶。于耆山自经营五寺。通为一界。自作泥涂壁。祇夜具云祇夜多。杂宝藏云。南天竺有二比丘。闻夜多有大威德。到其住处见一比丘。形容憔悴窖前然火。问言识夜多否。答云在第三窟。即至窟中。但见向来然火比丘。礼已问云既有威德。何为自劳。答曰我念昔时生死之苦。若我头手可以然者。尚不惜之况劳身也。身子即舍利弗。百缘经云佛世有黎军支比丘。出家得阿罗汉。乞食不得入塔。扫洒乞食便足白众僧言。从今塔寺听我扫洒。后于一日眠不觉。晓舍利弗见塔尘坌即便扫之。黎军支眠窹心怀怅恨语舍利弗言。汝扫我地令我饥困。由是七日求食。不得遂餐砂。饮水即入涅槃。比丘问佛。佛言过去恚母布施。锁母房中。母从索食。答云。何如餐砂饮水。七日母死。其子命终堕狱。罪毕为人故受此报。由昔供佛故今得道。(目连缘如后篇具引)。然下显僧福大下叹所修。经下劝忆持即净名经。净命谓无邪求。总示中初科初引传令唱读者。准此生前所修一切功德。并须记录。凡为看病常在左右。策其心行。恒令念善。以舍报趣生唯在临终心念善恶。下引智论为证。仍决所疑。答中初句正答。下二句转释。作恶生善道者。准天台十疑论。三义通之。一者约心。以造罪时从虚妄颠倒心生是虚。今因知识劝导改心是实故。二者造罪时由痴暗虚妄为缘是伪。今遇知识得闻佛名发菩提心是真故。三决定者前造罪时心有间断。今临终时心猛利故。如万年暗室一灯能破。千年积薪少火烧尽(后义即同今钞)。次科初正明五下引示。初引铜碗缘。后指悭衣缘。如前即二衣中故下结诰。劝导中初科前明量机。病强弱者。观其健困也。心利钝者。智明昧也。业粗细者。粗如营福。细如禅讲等。情取舍者所乐异也。如下西方兜率等。是此四观察义无不尽。随宜方便临事自裁。或下次明说法。初令缘佛。或教称名。或令观相。或叹功德令生忻乐。或身下次示心观。即性空相空唯识三观。至焰处者。喻相空也。谓如渴鹿逐于阳焰。遥见似水。至彼元无各。下后示随缘。不必如上故。二中初引律制问。受不好者谓惜好者故。及送他者谓妄行颜面故。此出病者悭鄙之意故。须问之若非此徒则不须问。应下准义告示。初泛告取着。佛制畜者明教严也。出世缘者显行强也。常着生者彰报胜也。面王比丘贤愚经云。曾以[疊*毛]施辟支故。五百生白[疊*毛]褁身而生。身大随大面。有王字恐被王损。乃投出家善来得戒。[疊*毛]变法衣涅槃后用此衣阇维(若分别功德论。头有天冠故名面王)。若下苦劝贪吝眼看不救谓现见衣物。不能济患也。经云者。此出庄严论。彼云昔有国王。名难陀。贪聚金宝。乃以女置高楼。若求合者。令其纳宝。乃集一国珍宝。皆尽时有一人贫匮。求合无由因。而成疾其母知之语云。汝父死后口中有一金钱。可发冢取之送王。王怪问曰。何处更有宝。彼具述之。王由此悟曰。死后一钱尚不能为主。何苦欲之。遂却散施。上劝舍悭亦下次劝依法。颜面谓取面情。以物饷遗也。如是下结示恐心轻动故。不可违恐念世事故。不可顺以下出须谏所以。临终念善生善道则升。念恶堕恶道故。沈升沉止在刹那故。是一期大要。期时也。三中初示经像。引华严为证。经文两偈传写讹脱。此出贤首菩萨品。初偈云又放光明。名见佛彼光觉悟命终者。念佛三昧必见佛。命终之后生佛前。次偈脱初句。彼云见彼命终。劝念佛方接钞中三句。若新译本云。又放光明名见佛。此光觉悟将终者。令随忆念见如来。命终得生其净国(此偈赞佛果一光明功德)。见有临终劝念佛。及示尊像令胆敬。俾于佛所深归仰。是故得成此光明。(此偈赞佛因中修此光明之行)。四中初请他劝。善见明看病自劝。母论明互违结犯。依前斟酌指上次科。若下明将死打磬。令闻生善。天台智者。临终语维那曰。人命将终得闻钟磬。增其正念。唯长唯久气尽为期。云何身冷方声磬耶(今时死已。方打故知无益)。第二送终叙意中。初示道俗异仪。厚葬谓多费财也。若下次明奢俭取中。将尸出中初科前明安尸处。绢棺比地所尚。此间多用木棺。或加绢盖。次明师徒坐处。吊慰吊即训至。谓至丧所而慰问也。布草者。此间有用荐席。或用床橙。次科初引文示制律中。以尼女情懦。多好哀泣。僧则反之故罪分轻重。若下次准义明开。初引涅槃为例。即遗教云若所作未办者。见佛灭度当有悲感。据位则内凡已还故。云未离欲者。若下次明不泣反非。高节之人不妄哀喜故。云不局世情。任情之者不展哀苦。即非孝诚故。云道俗同耻。三中初小者吊大。又二一近处至者。容缓吊慰。二远来奔赴。未暇慰问。次明大者吊小。依本仪者谓不设礼。随时坐立谓任彼意。四中五分覆根准应裸露。五百问初明覆尸。须白僧者。是僧物故。裙及只支今须准用(世云须披五条者。非以制物令赏看病故)。不得下次明殡送。由并属僧过五成盗。文明所出。次第有三。一出亲属即师僧等。二率众僧舍利此翻遗身即死尸也。三贷亡物此即僧物。无故方开。令倍偿者。谓看病人别求他物。与本相当者。入僧作法和僧还之。如二衣中其下三示丧仪。舆即抬棺之物。葬法中初科前列四法。水葬饲鱼鳖。林葬济禽兽。律下次引文证诸部文中。但无水葬。阇维即火葬。十诵比丘有病念言。死后僧分我钱。逐置羹中啜之。后死持弃林中。鸟啄腹破故钱出也。然下义决残即损害。不应自为。次科初香华散身。生存所制死故听之。僧祇亦尔。谓同上得散香华。三中初明起塔。五众并得即前僧像。次第礼塔是也。(此通名坟冢耳)。增一中佛言。四人应起塔。轮王罗汉支佛如来。又后分云轮王无级。罗汉四级。支佛五级。如来十三级。若十二因缘经。八种塔。并有露盘(即四檐也)。佛八重菩萨。七重支佛六重。四果五重。三果四重。二果三重。初果二重轮王。一重凡僧不得出檐安级(今有出檐者。由不知教僣同上圣)。五下次明立像。言通朔画。高下后明起塔处。传许寺中。律制屏处相轮者。圆轮耸出以为表相故也。四中增一具云。佛告阿难难陀罗云。汝等舆大爱道身(即姨母也)。我当躬自供养。时帝释毗沙门天王白佛。勿自劳神我等。自当供养。佛言止上长养恩重。乳哺怀抱。不得不报过未诸佛皆尔。佛即与阿难等各舆一角。飞在虚空。往至冢间。准下例决生法虽异。长养不殊。比校恩德。法身犹重抱尸而送。未足报之故。云岂能尽也。五中初引论不得送白衣丧者。必是二亲准理应得除观无常者。谓不由他请。非为世情欲资道行故。是开限。不可倚滥以饰己非。执母尸者摩触犯境。通死女故报恩事切。故独开之殡。即土葬殓字。去呼谓衣覆尸也。圣下劝依然虽尽礼。须避讥疑故令量机等

    释诸杂篇

诸杂者简余篇纯一。要行者彰时用所须。即下十门无非正业。皆由本受体遍故。使随行多途。谨奉之流宜应注意。叙意中初叙法体。初句示境广。不出情与非情也。森然谓如草木之多。次句明制遍毗尼事法依境而制。随于一境复有多事。一切境事不出善恶。对此善恶以分二持。是则无有一事而非持奉之处。三明违犯忽谓轻忽不行。言通两犯。四彰来报幽责语含二报。上二句明持。下二句显犯。故下次明随行。上二句明随事立法。一一事谓境事也。种种诫即律制也。下二句明由解起行。解由教生故须诠辨。此即通叙一部正教之意。次科初覆点前篇。诸门总上二十六篇。以诸篇中科义相由事类条贯。显非杂乱故。云日途相摄。别下次探示后篇。别类者沙弥及尼对大僧。为别诸部对本宗为别。统收亦彰不杂。罗谓包罗。以下正明本篇。上二句明事杂。繁类谓无条流。断谓义有孤绝。续谓事或连贯。皆不成科段故云杂务。纷纶喻丝之紊乱也。次二句明文杂琐小也。此别即指当篇。对于上下故云别也。三中初显要。必下劝修。则下彰益怯懦即畏惧也。反知不学动用乖仪入。众游方能无疑惧。寄言学者幸留意焉。标列十门一四五多从化教。非不兼制。余并制教时亦兼化。初门礼敬中晨午昏为昼三时。初中后为夜三时。三事如文次列。据余经论须行五悔。更加回向发愿。如祖师六时礼文具载仪式。学者宜依。次科多论华缨。唯得散地不得散佛僧身及饮食上。非所宜故。五百问作余佛事者。虽听改转。不换本质如盗戒引。多论佛腊谓自恣日食等取余供养物。虽僧手捉不成恶触。三中十诵明知事法。初教勤劳。常下次令发愿。教示余众同此存心。故云亦尔。善见明守寺。智论教差次。请命依腊须从上起。差役取卑故从下起。四中萨遮俱舍。制不得坏。上品治者。同逆罪故。智论僧祇开坏恶易好。五中供人即法者。以人解法法依人故。六中律令选一能者知掌众务。初大僧。二沙弥。三净人寻文可见。帅所类反领也。七中初科僧祇明赏给。言有功者是彼经营故。一熟谓一番采熟留生也。一剪谓一番剪也。五分三段初明知事尝食。开舌舐吉。次明僧物暂借俗用。相依住故。三明五种僧物。不分卖者。是常住故僧祇同上。初制永定。次开转易。四分结兰暂碍僧用。必侵入己如上犯重。次科僧祇收举补治并制共作。不容辞设。违得小罪徐行谓缓步。三中母论初明赏给量功多少。若下次教施食心无希望非。随病食病所忌者。得罪准前杀戒。理应结兰。或违教吉已上诸文并如随相盗戒具委。第二门初科五法慈心平等离分别过。二谦下自卑离贡高过注中四句行者反照于己如何。上二句即梵网云恶事自向己好事与他人。下二句出净名经。彼文续云恒以一心求诸功德。三坐起有序离乱众过。注中应字去呼合也。俯下仰上举动合宜故云得时。四不杂语离戏论过。注中初句明上说法。次句示上不杂语。五令示默离恼众过。次科善见明下座辞谢。装字去呼即用象牙。为饰智论明升座伸敬。师子座谓说法之处。智论云佛为人中师子。佛所坐处若床若地皆名师子座。僧祇庄严法座。拂华坐者去奢美故。三中初入堂威仪傍门面者。随左右颊而举足也。右下次示打法。拟砧使椎砧相当也。重响谓振声下数不辨故。须左手[打-丁+親]之(旧云表众不一谬矣。又见打者以左手。就椎作旋转势更可笑也)。然下三明启白等得亦云等供。即大小食时唱食平等。不下制非法准知。打椎上为白告静众不同钟磬打为事用也。第三门此门事杂约义分为一十六段。初中五问无非戏调打辱。不为求法故不须答。次料如标宗具释。三中五分差次。谓知事差僧及法食会集。非唯此二故云等也。四分学诵。谓诵外书俗典。世论谓方算语论。杂法即杂犍度。十诵文颂即今歌诗可怖畏者。法将灭故。以书算卜术俗典文颂俱是世法。非出家业。为因缘故时复许之。今时释子名实俱丧。能书写则称为草圣。通俗典则自号文章。择地则名为山水。卜术则呼为三命。岂意舍家事佛随顺俗流之名。本图厌世超升翻习生死之业。故智论云。习外典如以刀割泥泥无所成而刀自损。又如视日光令人眼暗。然往古高僧亦多异学。或精草隶。或善篇章。或医术驰名。或阴阳显誉。皆谓精穷本业傍涉余宗。无非志在护持助通佛化。故善戒经云。若为论义破于邪见。若二分经。一分外书不犯。四分开诵皆此意耳。今或沽名邀利附势矜能。形厕方袍心染浮俗。毕身虚度。良可哀哉母论一句一偈。通指三藏教诠。虽是圣教令观时用舍。不可专固故。云应行即行等。后世比丘即佛灭后传法祖师。凡有言教。亦须随宜故云亦尔。四中五分示开制无人。谓无剃发者。难缘谓遭世难。论家即多论。彼明次第即约多人同时剃。故母论简剃处。余毛即身腋等处。律制偷兰。所下示除须发之意。遗教论云。于上上处最先折伏故。四分初制能剃。若下次制所剃。初制分齐。头字应作发(或云北人谓发长为头长)。两月与上五分延促不同。两指即二寸。不下次制刀器十诵明安置。涅槃下明不剃之过。彼经第四云头须发爪。今此写倒。破戒相者违佛制故。增一中前五过中正取初二。余皆因引。垢圿即不净。圿古黠反。不知时宜。谓触事拙塞不协人心。多所论者。谓出言无度。不能少语。后之五过由此而生。如文可解。今时不知教者。或四季剃头夸为高行。或拳脔长爪谓为希奇。岂知内成破戒外辱佛法。有识闻之早须改辙。五中喜往俗舍十过。前五即容犯五戒。初不嘱入村。二即食家强坐余。三显然。次五中前三身业近习过。四即心业染着过。五根本业即犯戒过。至死即淫夷。次死即摩触等残。次明五种非亲厚者。皆谓于己无所益故。胜人即德学过于己者。六中家悭谓占据檀越。住处悭谓寺舍不容来客。称叹悭谓不称他善。七中五事希有可贵。故名为宝。初二是胜境。余三即行业。值佛闻法发解起行。行成有验信乐立焉。八中初明十事。乐着二字贯下十事。作役言说多求是掉散。睡眠即昏塞。此四合六尘。总为十矣。我下次明听受供给。众具既阙多起攀缘。禅法不成故。九中初制习方术。罗汉射事者。十诵目连入村乞食。居士妇怀妊。问言是男是女耶。目连云是男。及生是女。遭谤问佛。佛言本是男。胎中转为女。故目连见前不见后非妄语也。律下次教咒誓谓。有屈抑之事发誓以雪之。意是求佛为证。故云南无佛等。十中恐怖谓暗黑险难等处。存想三宝必蒙加被即得安隐。十一律论。所制皆谓避世讥疑。远防欲染故也。十二前明嚼杨枝。初出不嚼之过。癊即痰癊引犹进也。五分教洗弃四分须屏处。大小二事因而连引。次明经行初显益。一谓惯熟。二即专一。三谓血气均和。四五可解。十诵示行相。昼地谓作直道。不使斜曲故。或用砖石为之。寄归传云。五天之地。道俗多作经行。直去直来唯遵一路(谓以砖石累为直道。狭而且长。人之往来有同经纬。故以名焉)。又云佛经行之基阔二肘。长十四五肘(阔三尺六长二文六七许)。上以石作莲华开势。高二寸阔一尺。有十四五。表圣足迹也。三千中明作处随处所宜。不可局故。十三僧祇明众处灯。初教上灯。乃下次示息灯。亦尔者同上告僧。羁尼钞作欹以箸取物也。下文指广。彼云然灯时。当先照舍利及形像前灯。礼拜已当出灭之。乃至若多油者。厕屋中当竟夜然若油少者。人行断当灭之。次明供佛灯。今时所谓长明灯也。若佛有明暗则当夜点昼灭。以无明暗故不间昼夜。本无言念谓施主期心必有齐限。灭应无过。次引经证。彼十一云。佛在舍卫有女。名难陀。乞丐自活。见诸国王臣民供养佛僧自心思惟。我之宿罪生处贫贱。虽遭福田无有种子。便行乞丐以俟微供。唯得一钱指诣油家。具语所怀。油主怜愍增倍与油得已欢喜。足作一灯。奉上世尊。自立誓愿我令贫穷。用是小灯供养于佛。以此功德令戒来世得智慧照。灭除一切众生垢暗。作是誓已礼佛而去。乃至竟夜诸灯尽灭唯此独然。是时目连当次直日欲取灭之。即举手扇复以衣扇灯明不损。佛语目连今此灯者非汝声闻所能倾动。正使四大海水以用灌之。毗岚风吹之。亦不能灭。此是发大心人所施。佛说是已难陀女复来。头面作礼佛即授记。于来世二阿僧祇劫。当得作佛号曰灯光。十号具足。十四五分乞狗乞鸟减乞三乞字并去呼分外谓多受而施。四分人即乞人等。非人即鬼神禽畜。母论人中别类。无过谓非污家。十五坏色谓面无神色。生犯戒缘。即露地然火。掘坏等戒因而成犯。十六初二自他心净。三执劳作务。四挫折自高。五现当两报。第四门前诸杂事。并是随人各行故。名别人自行。此门所明诵持经戒。无论利钝新旧之殊。但预道门义当依奉故。云共行同法。正明中初科前叙诵持之要。而下显根性不同。神用即心智。互强弱者。谓闻多解少。或闻少解多。有下即初人故下即次人。次科为四。初教诵纲要。古德未详何人。胜鬘即方等大乘经胜鬘夫人。对佛所说大乘理教出生无尽。收摄无遗故云根本。如来藏经佛于耆山。为金刚慧菩萨。说且举两经。余任无在故云趣得也。上即别列由下总示道。即定慧行即是戒。一切佛法不出三学。以诸众生迷心为惑。劫虑成业由业感报。生死无穷。欲脱苦果。要除苦因。故先以戒治其业。次以定慧。澄其惑。业分善恶故。止作两行以相翻。惑唯昏散故定慧二法而对破。病因药差机藉教修然。后业尽惑除。情亡性显。教门虽广岂越于斯。统摄纲要义在于此。诸下次教博览余文。初览圣教。广见长者。资其智解。匡辅等者。助于行业。匡正也。辅助也。次披世典要览晋郗超撰。方比也。已下三示诵习余业。若下四简利根不局。生知出论语(孔子曰。生而知之上也。学而知之次也。困而知之又其次也。困而不学民斯为下矣)。然彼世典则曰生知。佛教所明皆由宿习。末劫障重罕见其人。止可准前随力修学。审谛观量无容自昧。三中三千中明三事。是出家业义兼持戒。不出三学自他两利。徒生死者空无所得故。或受苦者。彼谓袈裟离身。腹破食出。不尔则堕狱等。十诵恐怖且列三种。正用第二即五怖畏文如标宗具引。次科善见制其废忘。师犹在者即得戒和尚可从学。故设复师亡当从依止。年别受者持犯微细处断。从文故须常学。不可暂废。吾祖圣师犹听广律。满二十遍。自余庸昧末可自矜过犹遍也。佛藏经明兼其济。无我人法即经论所诠。我人即烦恼。无即空慧。善见示其学方。三中谓现通表异。显己行业恐成大妄。佛制不为律论正文有缘。时许多论。彼问沓婆罗汉为僧知事。何故常放光明。自显功德。钞引答文二意。初是不善非教所开。如提婆现通惑于阇王之类。二是开缘即沓婆之事。为佛法者。显其尊胜使流通故。为众生者息彼嫌疑令欣慕故。五中初科前明别修。识分齐者福智各局故。知通局者事容相兼故。非下次显通修。今下标示后科。正示中初科初叙僧本务故。下示兼资若下明得失。二中次列三宝道俗相对。别相可见。三佛法报应三身佛也(有云三世佛)。闻思修名为三慧。次第相由僧宝且约住处。以分亦可俗以剃发染衣为僧。道以谛理和合为僧。菩提等宫殿大乘宅为所住。万行为能住。三中初结叹别修。形事谓事有形相也。兼下总示通别。引证中初科古德不知何人。疑是裕师寺诰。次科智论乐因缘者。且指人天如注所显。出家之人修出离业。则以涅槃为乐。次引僧祇证上可解。是知出家本为弘法。即下三引受戒说相。以示双修。六中初科四分被劫。初取己长衣。次借他衣。三取僧卧具。并谓暂着。容往外求善见初令持走。若下次明逐失。得折草者开坏生也。得着白衣外道服者开非法罪也。次科母论假物发声方便使去。十诵初明贼来同上惊去。若下次明失衣开着僧物。僧祇初教对问示房舍等。并谓不可持去者。若下次明道行。第七初科又三。初登厕法。应下二洗秽法。不得下三制余务。初中六法一。今即去恐生病故。二须捉草今谓厕筹。三让前人。四警人鬼。五教安衣。六正上厕。言着衣者。准似下衣。彼约露处不容脱置。此多覆处。应须脱之。余如常者。指教诫仪。洗秽中留残水者拟他用故。一一洗者随用一物。取净为期准鼻柰耶律。以七土洗之说名为净。次科五分三事。初安便器。二盛净水。三制裸形。三千中初制须洗。应下次制脱衣。第八中初科二律解放他物。皆为慈心不为盗损。豚子猪之少者。次科有四。初开妄语。那得还汝意彰无故。又下次开藏隐。若下三开盗损。坏网及狱非仪故。吉猪下四开余语。九中初文触扰意。谓欲扰动鬼神也。次科槛押也。咒蛇法以法咒之令不伤人。五分云我慈诸龙王天上及人间。以我此慈心。得灭诸患毒。我以智慧聚用心。杀此毒味。味无味毒破灭入地。去窗向谓隔眼透明处。笼疏即竹织网也。棂子指归云。窗牖中编木为之。拾虱中律文但明拾法故。准蛇鼠将护彼命。世人愚教多以火焙。汤浸爪掐令死。素无慈愍纵行杀害。心同罗刹行等屠儿。物命虽微死苦无别。请披圣训深须诫之。十中初科为二。初制次开五众。亲里得合药者。不为利故。无者谓亲里贫乏也。五百问初制取物。唯开强与。今时医者本为求财。既非道业。正乖圣教。怀慈济物未见其人。然古之高僧亦有兼济故。僧传明晋有法开。善通方脉或问法师。高明刚简。何以医术经怀。对曰明六度以除四魔之疾。调九候以疗风寒之病。自利利他不亦可乎。是知心存利物。无往不可苟为世财准律禁断。若病下次断邪术。唾肿即今方捉噀水。以收肿毒故。次科四分初教学咒。患吐下次教用药。头发微温故可止吐。患热者智论云。寒时杂以沉水。热时杂以栴檀以涂其身。腐烂药未堕。不须受者谓曾加受。无尘土落中。故五分青木香。疗肿毒消恶气。诵咒不啖盐等。似同邪术缘故听之。僧祇小麦须炒令焦黑碾碎新汲水调。十诵不净谓宿触等但开病者。四分外用健病皆得

    释沙弥篇

沙弥如注两释分字解义。无非自他二利止作两行。但初通约出家本志。后据创反俗情。以在俗作恶无慈故也。寄归传云。受十戒已名室罗末尼罗。译为求寂。求即无漏智。寂即无生理。准知沙弥梵音讹略。别行者行字通平去二音。若作平呼谓此三篇在前由途相摄之外。若作去呼即此三篇与前大僧本部不同。别行别行两释并通。叙意中初科上二句示位。此中须分形法二同。若但剃发名形同沙弥。若受十戒名法同沙弥。次二句明本志。上句言其始。下句示其终。玄藉通目佛教。处远直指佛果。复次二句示律可依。后二句斥世无训。次科初叙二法之要。道由信立故为道原。德自信生故云德母。治业由智之力。破惑在智之照故为解脱因也。非信道德无以发。非智业惑无以除。出家之人为道求脱故。云必先此二也。如下叙不明之失。初明形心混俗。所下次显愚法所以。皓首即白头也。面墙无所见也(论语云人而不为周南召南。其犹正墙面而立也。二南统目于诗)。无信则智不发。无智则不慕道。饱食暖衣悠悠卒世。故云但务养身等也。出家意中标列七科。前三明功次。三明行。后一决疑。随释中初科华严二偈。明如来为众生故方便示现出家修道。初一偈开示令知。次一偈引导令出。如来若不出家。当绍金轮王位。故云舍国财也。寂静即涅槃理也。以下结示菩萨即释迦本师。此明出家。从因彰号下指二经。具云郁伽罗越问菩萨行经。彼云佛告郁伽。出家菩萨常念精进智慧无所著也。如火在头忧救然炽等。余广如彼涅槃云。在家逼迫犹如牢狱。一切烦恼因之而生。出家闲旷犹如虚空。一切善法因之增长。大小乘教多说出家之法。此不烦引故云等也。净住子说。出家有十八法难行能行。父母是孝恋。难遣而能辞亲。妻子是恩染。难夺而能割爱。势位是物情所竞。而能弃荣。饥苦是人所难忍。而能节食。滋味是人所贪嗜。而甘啖[卄/(跳-兆+束)]涩。翘勤是人所厌倦。而能精苦。七珍是人所吝惜。而能舍离。钱帛是人所畜聚。而能弃散。奴僮女人所资侍。而自给不使。五色是人所忻睹。而弃之不顾。八音人所竞闻。而绝之不听。饰玩细滑人所保着。而能精粗无碍。安身养体人所共同。而能忘形舍命。眠卧是人所不免。而昼夜不寝恣口。朋游人所恒习而处静。自捡白衣饮馔不知绝极。而近口如毒。白衣日夜无所不甘。而已限以晷刻。虚腹白衣则华屋媲(匹诣配也)。偶而已以冢间离着(此齐文宣王萧子。良撰要故录之)。次门能劝中华手经明获报。初总示胜报转身。即当报现增即现报善来者。道成初果。蒙佛亲度金言一召须发。自落袈裟在身。莲华化生不受胞胎。故一下别列四法。一解脱。二精进。三忍辱。四饶益。一一皆具自行化他。此中正用第一。余三相因而引。功德经中初正明。二喻显有二。为道出家无漏功德。供圣起塔。皆有为福故所不及。一日一夜举少况多。彼经阿难问佛。若有人放人出家若自出家。得几所福。若人毁破他人出家。受何罪报。佛告阿难。若满百岁中问我。我以无尽智慧除饮食时。满百岁中为汝说此人功德。犹不能尽若人毁破出家因缘者。是人于三恶道中常受生盲。若为人时在母腹中受胎。便盲汝于百岁常问是义。我于百岁以无尽智说是罪报。亦不可尽。次科智论二缘。初尼缘者彼云。如优钵罗华(即莲华也)。比丘尼本生经说。佛在世时此尼得罗汉果。化诸妇女出家。彼言我等持戒为难。恐破戒堕狱。尼云堕者从堕久有出期。我念昔时曾为戏女。因着袈裟。至迦叶佛时。乃得出家由破戒故堕狱。今值释迦却得出家解脱。次引婆罗门缘彼云。佛在祇园彼因醉故来至佛所求度。佛敕阿难度之。彼既醉醒乃却归家。比丘问佛。佛答如钞出家偈曰。孔雀虽有色严身。不如鸿鹄能远飞。白衣虽有富贵力。不如出家功德胜。后引经律以少时善根。障多生恶报。年劫多少随缘赴机。不必一定。第三中出既有功。障则损大。经中留碍如亲里不听。仰制如王臣禁断。恶集如海者示业重也。癞病即现报。入狱即生后二报余如上引。四中初科宝积经二缚。喻不自在。二痈喻不清净。二箭喻有所损。此三并喻自心。智者幸宜自照慎勿自谩谓是他也。见谓执见义兼于名此利根也。利养即财物更兼欲色此钝根也。业疏云钝贪财色。利著名见。四科收之鲜无不尽。涅槃为饥饿者。以出家人衣食易得故。见有持戒。驱逐杀害者自无戒德。恐相形比失于利养。生嫉忌故。次科罪相繁多。约心总摄且列五种。故云等也。爱亲求利属贪。嫉即属嗔悭。即是痴还即三毒。为恶业本(不必将此色上三俞)。下指别钞。未详何文今见业疏。五中初科即修世间三学。初至界行是持戒。戒取见。见即执见以专持戒名戒取。又以戒为上胜名见取。此即五利使中二使。故云烦恼欲界下业即是人道。纵得生天止在六欲。若下明修定。即四禅四空定。多闻讲诵即习慧准知。修道事行难分。自非达人何由可识。次科智论所列对上可见。总名世间法者。即人天善。然世出世据心不同。至论事行亦无有别。成论世乐为少利。出世圣道为大利。心别事同义亦如上。六中初科初叙难行。今下示顼行。经下总标无始未曾者。显圣行难成也。着世惯习者。示难成所以也。经中通指三藏。列示中三观并云观事者。事即是境。心依境起随境立观。谓色心阴入界有情无情善恶无记等。若论智解须达诸法。若于时中观心为要。随心所起起即是事。若善若恶三理照之乃知。颠倒但有安计。本无所有。随心动用一切皆空。或推相见性。谓之性空。即相知幻。谓之相空。达相是心。谓之唯识。犹如梦事。或推梦想从何生灭。或知睡梦当相不实。或知唯心所变无别梦事。喻上三观略知浅深。然行位有三。观境唯一所谓事也。见理有二。前二性相虽殊。皆以空为理也。后一以心为理。前二为权。后一是实然。出家超世通学三乘。今依业疏准开会意。专指佛乘为出家本矣。性空中初中标位。次句示行观即能观。智事即所观境。下二句见理以我人善恶性本自无。缘会故生。缘散即灭。生灭灭处名为空理。即是二乘所至之极。次小菩萨中位。行。理。三同上分之。三大菩萨中初句标位。次句明理观法唯心。即事显理故。下句示行以一切诸法本唯一识。一识之外更无别法。无始妄动。横计心境有彼有此。内外差别。穷此差别皆是意思妄起取着由取着故。妄构名言是故。智者欲观唯识必以意言为所观境。由此意言皆一识故。是则不离思议了非思议。即于差别达无差别。故下引证愿乐即十信。究竟即妙觉。略中间三贤十圣等觉故云至也。如忏篇具引。名观中句绝。唯识离断常即是中道故。缘意言为境者如上说。三中初句显要上之三观。大小二乘教理行果。一切整。足法门虽多亦不出此故。云无别余法也。上下指略上二句指正行。言上二者上三观。前二小乘。后一大乘即大小两别。故云别行。如余明者。若指当钞。即是忏篇。若指别文。即如业疏。若下次指余行。方便即修之。轨度除疑谓破执。辨魔舍障谓对破三障。要下二句括上三事。别行门即道。整禅师凡圣行法。上之三科总论十界之因故并名行。凡罪即三途行。凡福即修罗人天行。圣道即三乘佛果行。历示心行令识因果。舍罪修福革凡成圣。厌小慕大。趣一佛乘。是故业疏专指大乘为出家学本。即戒本云若有自为身欲求于佛道是也。七中相决同异。同谓进修方便。唯是三学无别途。故异乃心志广狭。故分二乘用与别故。总示中上二句蹑前。今下正示。小乘戒中缘身口者谓制法也。犯问心者推业本也。此据四分空宗为言。执下二句明持失也。或专慕人天则滞于凡福。或计为至道则堕于利使。违下二句明犯报也。次科前明定学又二。初二句示所修即前性空也。名色即所观境。一蕴是色。四蕴是心。心道冥昧止。可名通故总云名。缘修即能观。心生灭即所见理。以色心二法念念生灭。生灭故无常。无常故无性。无性故空寂。空寂即灭谛涅槃。真如之理。涅槃偈云诸行无常是生灭法生灭灭已。寂灭为乐是也。声闻缘觉乘法虽异见理是同。故云二乘同观等。声闻四谛与缘觉十二因缘。止是教门开合之异。以理融教故云无别当知。苦集与十二缘生并世间因果也。道灭与十二缘灭皆出世因果也。故下引证佛性论即大乘论。有四卷彼明小乘所证非真见佛性故也。虚妄即名色。无常即生灭。真如即空理。即法华云。是人于何而得解脱但离虚妄名为解脱。其实未得一切解脱是也。次慧学中定是澄寂。慧取照用动息不同。故云义别同一心体。故云体同。水澄物现镜净像生。定慧一异喻之可解。大乘中三品即三聚。一摄律仪。二摄善法。三摄众生。初则断恶。二即修善。三即度生。准智论中二乘但有断恶一聚。虽有作持还归离过。不修方便教化众生故。无摄善自调自度。故无摄生是以今文。但举律仪比校同异。言不异者准业疏圆宗。谓同三聚彼云戒分三品。约义收缘不异诸律(由非明制。故云约义)。如杀一戒具兼三位。息诸杀缘即摄律仪。常行慧命即摄善法护前生命。即饶益有清。此一既尔余戒例然(疏文性戒并例此说)。若论遮戒如酒宝等离畜饮过。即摄律仪常行对治。即摄善法息世讥嫌。即摄众生。若取大小戒本以分。则小教四夷大乘十重四夷大同。余六并异。以至畜宝然身等异相极众。且云二三意显同多异少故也。护心戒者防瞥尔也。如下不起贪嗔等。如梵网制不悭不嗔等。又涅槃隔壁闻镮钏声分别男女。心染净戒之类。广示中智论问中住实相者心冥妙理。空无所有故不得一法。既无所得则无善恶。既无善恶则无持破。既无持破则无有戒既无有戒。则应任意施为。不须守戒世多邪见。故问决之答中以福况罪。不作福者不取福相故云不作。种种因缘谓方便化导。随所动用皆离过故。释疑中初文地持论佛藏经。断常二见取舍不同。故须通会则明菩萨随机立教言乖趣合。总括邪见不出有无。执有名常。着空名断。身见我想并常见也。恶取空者谓拨弃因果即断见也。答中初释地持交犹能也。次释佛藏末后一句通结二文。次科以菩萨修慈。杀业居首。嗔制重夷。华严云。一念嗔心起百万障门开。又云一念起嗔殃坠无间则知。菩萨偏制嗔心。而不制贪故申此问。智下引释举凡况圣。色界四禅天五盖十恶俱除贪故。圣道远欲恶者体清净故。本不得者无始未经故。摄论中无分别智者。以住唯识无外尘故。以诸外尘皆唯识故。故云尘不显现。彼论云。无分别智自性应知离五种相。一离非思惟故。二离非觉观地故。三离灭想受定寂静故(不住二乘空见)。四离色自性故(不住凡夫有见)。五于真实义离异分别故(不住菩萨中道)。胜智即无分别。方便谓诱化众生。前有利益即利他自无染浊。即自利必具二利。方乃行之故。云纵有等。准下判位。初地已上者故知。十圣方许行之。地前三贤犹制不合。况余凡愚安可僣滥。涅槃初明持相。息世讥嫌即目遮戒。遮性等持故云无别。因下次以喻显。度海人喻菩萨。罗刹喻三毒。浮囊喻具戒。又下判位初依经判须至八地。不动者摄论云。由一切相作意功用不能动故。则知圣人复须深地。由事极难恐有倚滥。是故经家复急于论。或下次会论文。净心即初地。无著论云。由见法心净离诸垢染故。次定慧中由小菩萨涉于大小。小据观智。大约志求。小大虽异并菩萨乘。故且一往通收大中。初示观别如上所明。钝下次校浅深。钝即小菩萨在大为钝。望小则利不分别色。异上二乘析色。故利即大菩萨。不分别空。超过小菩萨故。由观唯识。住于中道。了一切法无非心识。识非色空非不色空。尚不分别识。何况分别空。若知唯识则住实相无分别故。结劝中初科上二句结前。但下劝学。初劝拣择似是而非。故云相似。邪徒之多故如林焉。理下次劝摄修。通学即解也。正观即行也不以诵语者遮滞教也。如下指广。十地即十地经及论。又下引示旧云涅槃经。上二句示渐学。多闻智慧义兼思修须具三慧。次句遮狂简也。后句举喻令解如人大海渐渐深故。智论云。智度大海唯佛穷底。初心学者不可躁求。良以道不远人理非事外。得之不离方寸。失之何啻千山固当。优而柔之使自得之。然后取之左右逢其原。纵心所欲不逾矩。若斯为学可谓学矣。自余记问何足道乎。重示中初简示三道。即凡夫及大小二圣也。凡夫为善力不兼人故自为也。二乘非不化导而非正意故云兼他。大乘发心求道正为度生。然凡夫自为则耽五欲乐。二乘自为则脱生死苦。二乘为他则说法现通。大乘为他则拔苦与乐。发意是修因别。成果即所证别。若下示观行同异。事即所观境。如上三观。并观事故云事同。心即能观智性相唯识浅深有别故云心乖。且下显略以非宗故。然大小两乘教门难辨。更以四义明之。一者教别权实异故。二者理别性相唯识偏圆异故。三者行别谛缘度故。四者果别三圣道故。又复应知小乘唯论释迦一佛。大教则谈三世十方。又小宗戒定之境局据大千。大教则通该法界。余如别叙恐烦故也。第二随解具缘简人中初科僧祇。前明老少未度应简。七岁已上七十已还有智堪苦则是教限。言其老中过七十者时有堪能犹听出家。谓作沙弥也。若下次制已度应摄。太老即八九十。太小即未及七岁。央掘经老母即央掘摩罗之母。央掘受恶人所教。令杀千人以耳指作鬘。彼即杀千人但少一人。乃执剑欲断母命。佛化之出家。母亦欲出家。故以偈止之。上二句劝止。下二句教修。稣谓自省。息谓绝欲。净饭缘出本律。先标举后引文。观即是智。无常诸行是境。次科智论初明制教简意。二根即身狭二形。无根谓无男女道。失下释上无得道根。四句四事失男。女相是报障心。不定即业障结使即烦恼障。四智慧浅者三障既重。故多愚痴。次明化教通收。即梵网中。二形黄门淫男淫女八部鬼神畜生等。但解法师语。尽得受戒准约制教。黄形非畜尽归重难。化教并开。故云无不容也。但下显示律中制简所以。大教虽容受戒。律制不许出家。稠林曲木喻其难拔。稠即密也。三中善见烧寺。难缘故开。彼云有人欲出家。比丘知父母不许。不敢与度便云。僧若不度我当烧寺。佛言听度五百问明制犯。初引示此下决通。初约义决犯。如下引文示开。论即善见。初明度父母王法人。又下次明度贼捉人。初时谓未卖与人。不损彼财。故经主损财。故不得度。主赐姓者令归良也。据理得度三藏无断故云无文。二中先说若事。欲令知难免后悔。故文列五事。一住住即是坐。疏云一坐加趺周时方起。一眠即经云中夜诵经。以自消息。四节食。五勤学。四分则有十种。谓能耐风雨寒热饥渴毒虫恶言。一食持戒。三中四分初制多畜。次明乞法。三指师德。度人法即受戒犍度。如上卷引。僧祇初示得畜制限。若下次明劝令他度。离多眷属过。仍自教语以法通济。无彼此故。有下分品位。驱乌者。律因小儿出家。阿难不敢度。佛言若能驱食上乌者听度。应法者正合沙弥位也。以五岁依师调练纯熟堪进具。故名字者本是僧位缘未及故。四中犯弃即结重夷。则知出家舍心须决。伏藏债息皆不得取故云亦同。第二作法初告众中。初明安处。见而不闻恐听羯磨故。作下次明作白。前出白意仍引本缘。以明须作。今多不行法灭故也。为问答无失者。恐人相问众僧不知答有差。故巧师谓工巧者律因其子来求出家。比丘与度众僧不知。后父母来寻问僧。皆言不见。后于寺中觅得讥云。度我儿已皆言不见。佛言自今已去应先白僧。准于作法之前叙致。告众直陈情旨。不须广诵华绮浮词。次出羯磨。是某甲者即俗士也。从某甲者即和尚也。若据随机羯磨。第二句牒缘云彼某甲欲求某甲比丘剃发。第四句云与某甲剃发。言相显了。宜准彼文。律下三明语告。不劳秉法。请师中初请和尚。教云者。准须旁人教示。今时所谓引请人也。应先示云。所以请和尚者。由是出家根本所归投处。若无此人则承习莫由。阙于训导。汝当竭诚事奉克志陈词。恐汝未能我令教汝。然后请之。须三请者。示殷重。故今有三唱慈愍故即当三遍。传谬故也。其下次请阇梨请词一同。但改名耳。阇梨多种。故注简之作法词中义须标别。仪式中标云诸部会明者。本律事仪多不具故。如下一一标之。释中节文为十二段。次第行事不相混也。初中在露地者。令众见故。香水洒者。令洁净故。周七尺者。使相近故。四角悬幡庄严生善故。令时多在殿堂。但令严饰随时所宜。然多有背佛设座而坐。无知慢圣慎勿仿之。次科初明辞亲者。令时又加辞国王者。以入道位尊君亲礼绝不复拜。故口说偈者应令互跪旁人教之。偈文上半明在家之损。下半明出家之益。弃恩割爱情也。入无为者趣圣境也。则知儒中顺色承意立身扬名皆是世情。未为实报。善见令浴今恐时久滞众。预令浴之(有以香汤灌顶。为除白衣气者。未详文也)。三中初令相摄。应下次为说法。发毛等者令观不净虚幻不实。即能厌患生死故。有下明说之所以。曾观谓宿习也。痈莲喻机。剌日比法然而说法。当须量机。随时用舍。不必专此据本。和尚为说今多阇梨耳。四中令向坐者。准须跪膝。香汤灌顶者。使身器清净堪受善法。故偈中上句赞志干刚决。次句赞心智开悟。第三赞返妄归真。末句指上三种。总赞难能。五中教礼佛者创入道门。令知归慕故。偈中上二字述能归心。次句半叹所归境。大世尊者。人天师故。度三有者。大慈悲故。下二句立期誓。自他兼利大士行故。无为乐者涅槃道故。六中文令旁教。今或合众同唱亦甚。生善偈文上二字明外仪。次三字言内志。持之无变故云守也。第二句言智用。三四两句彰所为。弘道度人出家本务故。注示所出。此偈亦出福田经。七中周罗经音义云。此翻为小。梵僧云小髻也。(乃彼自引)。留五三者。趣举其数留一。亦得准知落发本是和尚恐其烦久故。令阇梨为除余者。但留少许。和尚亲落。今时先自剃作小髻。非本教意。又云四边须作八小髻表下八地烦恼。最上一髻表有顶一地烦恼。上地难断故。令师剃传谬久。矣有识宜改。正落时合众诵前出家呗。八中三授与者示勤至也。三还者表辞让也。偈词本是和尚说。今亦旁人教之。上二句叹衣解脱者。染坏割截不着世故。无相福田者。出世无漏之福。离有为相故(有云无相即缦衣者非也)。下二句劝励。上句自行如依也。下句利他行。九中令礼佛者喜形于身也。复说偈者形于言也。偈词上半是能喜。上句自喜。下句他喜。下半即所喜。上句喜缘会。下句喜得法。福愿并宿因。时即今缘。十中初设礼者谢证明也。在下坐者。即令预众令忻跃也。受亲拜者。形貌才殊尊卑即别也。出下示堪受之意。据文坐已方贺。似令坐受。理亦无损。今或立者亦是其仪。十一须中前者取阳生也。十二剃发已受归戒者。据论五戒本在家所受。今虽出家形同体俗。故得受之。若不受者失渐次。故此乃明文。世有不晓。辄欲废者便谓母论是他部耳。且前云应以诸部会明立出家仪式。何独不用此文耶。岂非情之所蔽乎。问剃发披衣已那名优婆塞耶。答形同出家体是婆塞。如足数中本受不得者。虽复剃染尚名白衣。今名婆塞。有何不可。疏云以法分俗方绝彼此(谓受十戒已方是出家)。岂以形服而为妨乎。应分二种。一者形同出家体犹是俗不妨俗戒。二者法同既纳十戒。已是出家则不可受在家戒也。问纵废不受为有戒否。答纵不受十直尔受具。亦获三戒以顿得故。则知五戒无由废之。若尔顿得今废不受。为有何过。答失渐次故。疏引婆论云。染习佛法必须次第。得佛法味好乐坚固难可退败。不破威仪。一时受者反上失次。又破威仪等。又准尼钞不受五戒。直受十戒。得戒得罪余如业疏受法广为辨之。第三受法作白中指同前者。即剃发中二法并阇梨秉。彼某甲即受者。从某甲谓和尚。二中以出家人必依和尚。不同五八唯一人故。三中以五为十缘。十为具缘。故必先五后十。智论云。因五戒生十戒。因十戒生具戒。善戒经云。先五次十。三具四菩萨譬如重楼四级。不由初级至二级者无有是处。乃至不由三级至四级者无有是处等。如此明诘岂得怀疑。四中初示正仪。次斥非法律文但制五法。偏袒脱屣互跪合掌礼足。本无捉衣之式。复非尊敬之意。故特点之绝后滥用。五中初示处。既作单白。义是对僧。理下次示问缘。立胜缘者。为说法开导委示心境。及问遮等旧云。五逆中但不问破僧。今谓不然虽非正破。不无伴助。如女不能破尼受问之。足为明准。今须具问十三重难。遮中除年岁衣钵。但问十三耳。下指同僧即受戒篇。二体中三归言下发得业体。故指正加为戒体耳。准业疏分五。初陈己名。二归三境。三我。今下别指所重言随出家(准知尔前形虽入道。体未出家。疏云以法分俗。力绝彼此是也)。四某甲为和尚者。亲依有本寄法传心也。五如来等者。恐滥余尊故别指也(谓三宝通邪正。明前所归是真正也)。三相中尽形寿者。明所期也。不杀生者。示戒相也。是沙弥戒者。指法从人也。问答可解余并准知。从杀至酒为五。六华鬘。七歌舞。八高床。九非时。十捉宝。华鬘西竺风俗。多以众华结鬘贯于肩项。或以香油涂身。业疏云。倡谓俳优以人为戏弄也。伎通男女即奏乐者也。次科为说功德。知己尊胜不令自轻。山喻无以过。海喻不可穷。空喻不得其边。以是无漏解脱功德出过有为一切法故。下令随时者。应须引前劝障损益。善巧开演取悟为先。不唯诵语故注云云。三中前释高床。八指约佛即尺六也。增一金银牙角佛师父母是为八种。随相即九十中。次释生像。生色即金天生黄故。似色即银可涂染故。似即像者会上名也。生像是翻胡为汉。未详胡语。金银全是汉语。重叠言之。故云二彰。胡汉合云华梵。循古为言。古者召梵为胡。以法初来汉地故也。四中前准二文。初准大小持者。具云大小持戒犍度。即杂犍度后文。明大僧沙弥持戒同相。彼明遮性奉持并同僧故。次准二律即是戒本。戒戒下文三众并吉。故下次准决。僧受既遍尘沙。说相但示四重故可相例也。五中二释。一是理无。二即略无。五德中福田经。佛告帝释。僧有五净德。名曰福田(由具此五德。能生世福故)。今撮业疏释之。初德者。既厌尘俗出世圣道常怀佩故。二德者。反形易性志绝奢靡。形服相应故。三德者。奉崇三学死而有己也(彼经及羯磨并列第四。今钞传写倒也)。四德者。割爱从道两舍亲疏故。适音的适莫即亲疏。五德者。奉行极教兼济于他。大士行故。此之五德出家大要。五众齐奉不唯小众。终身行之。不唯初受。疏云。斯德始终通于五众。俱堪物养人天师范。故使诵持无轻受体及形服也。六念中初指同。不同俗者。简滥也。化教令念三宝及戒天施。名为六念。制通沙弥者。明须念所以也。五众通制不唯大僧。至下显别。今年若干即生年也。某年等受戒出家年也。以下示意。大僧但记得戒时分。不念生年。沙弥生法二年以分上下故须双念。十数中。第一但出外计。业疏续云。佛法不尔。身假食资。食取济形。道取济神。故假形食缘修道行。至论道也。要修离着为本。不识道元。乃以断食为道故须破之。二中疏云。佛法不尔。内报外报皆有本因。诸众生有皆因名色(名即心也)。心不可见止可名谈。初始识支故转为名。假染持识即染为色。托彼胎藏展转增长。月满便生何得自然也。三中前标云痛痒想者。古翻语质即三受也。痛即苦受。痒即乐。受想即舍受。文出外计。疏云佛法不尔。生憎爱者实由阴本。何千天也。初念缘色名识。了达染净为想。领纳违顺曰受。由三想(苦乐舍也)。便生三受。由三受故便有三行。故长沦历无解脱也。四中疏云。佛法不尔。苦集世俗因果。灭道出世因果。众生知苦无谛。圣人解苦有谛。凡圣皆由因果那云无也。五中疏云。佛法广破。我在何处为在色中。为在识中计此身中。但有五阴随阴计我。则有五种如是离合(为复五阴各有一我。则是离也。若惟一我则在色。时余四应无。即是合也)。次第求之觅我无从。便悟妄执得无我理。分成无漏。相似圣人。六中扃即门户。疏作六窗。佛法不尔。识随根起。若是一识岂眼根中而闻声耶。七中却即逆也。观前为逆。观后即顺。疏云由得五通。逆顺观中八万劫外冥然不委。计为冥谛。转缕丸者。举喻显也。谓以缕系丸。高山放下缕尽丸止。以喻无修。疏破云。佛法不尔。要须方便增修乃克。如七觉支。简择正理方能至诣。何有不修耶。八中外道三学皆邪。乌鸡等者。以见禽畜今报已尽远业将起生彼色天。不思远因谓即报是。便效彼畜啖草不净等八禅。谓修世禅谓为涅槃。邪慧即彼所见。邪进如投岩卧灰棘等。佛法不尔。四依为圣道缘。八正为圣道因。并济心神。观用筹度深见倒想。便得出也。九中初示外计。欲界合为一。四禅四空是为九居。无想即色界定。非想即无色定。心沉没者。疏云粗心不觉。谓会大理。大识妄也。此下点破三界九居。既是众生居处。即非涅槃。十中初出外计。疏云彼增修定缘色住心。以色灭欲有。以空灭色有。今下正破。上二句点非。十处即是定相。谓地水火风青黄赤白空识。趣道初门故名十入。亦名十遍处。如观青色。初以少分青色观之。使遍一切处皆青。乃至空识亦尔。故云自心运用。实下显正法。续引智论示不得出离所以。结中初句指前。次二句示问意。善见下引证。何法即依何部受戒。更问谁是和尚阇梨。故云等也。第四通简中初科羯磨。不在数者以作众法必简除故说恣。不得别者望本众为言。约界同僧者。文指自然。准须二界。作法一界依僧分齐。以众别二法必托界故。明下引证。彼有十七别住。如结界引。尼等下众皆有别住故。云乃至。别界谓各有住处。非作法结也。别施谓施主标意。施何等人不通余众故。次科初标古非。今下显正义。然法多别。自恣僧法沙弥自恣。大小相对。非时入聚通告下众。尼白入寺则对比丘。五百问中开无本众。或是不通心念之法。古有所据故许存之。别示别法中初科前示受持。当字去呼。皆言当者非正衣。故唯下出受法。受戒即十戒。无犯取行净。次科初受钵及坐具法。三众俱同。次明百一。若下三明说净。道俗二主衣宝两净与僧无异。三中初明舍堕。若犯下次明上下诸篇。有覆须治者。谓行别住者。若波下三明犯重。忏法并同。唯罪为别。犯重唯摈。必无开悔。四中初正示。十下引证。四分游行戒即尼戒也。次明众法说戒。中初文为四。初明众具。鸣下次明来集。嘱授即说欲。至下三明出众。又三。一起座。二礼众。三受教敕豫合作预谓厕预也。鸣椎时即诵略教竟。重集听后序。别行中初明集众。注令检校。恐有不集。故次明行事。云法同僧即唱白行水等。送简入僧者。以财法依僧故也。三明说戒。沙弥戒经。亦云沙弥威仪戒本一卷。谓字写误。合作诵字。至下四明入僧。此下指前令看寻之。自见所以得听前后二序者。由是部主所述非正戒本。故问律制比丘不得为沙弥说五篇名。而前序云四弃等。何以得听。答通举总名不示别相。但令预众生彼忻慕故得听也。自恣中通别同上。准如说戒。前既遣出至僧自恣讫。应须鸣钟再集。两通者犯相同僧故犯通。上得治下故举通。别法中一切同僧故不出之。第五略指中虽是下位。俱发尘沙与僧无别故。并指之。广引中初科知惭愧。谓不作诸过。善住谓住于善处。师法中初总诫。当下次别示文示善恶。不出三业。无定乱言者。由乱言故。则无定也。净不净或约为僧作净。或据自知持犯。二中多论唯明掘地开制。五分通示一切法制。四分略列犯相。余可准知故云例之。三中初明语师。若治下次示治相。若不下三制奉给。不应下四明同利。四分给房当量可否。斥谬中古谓下众犯同五八。不系篇聚故有此通。剩即多也。此下正斥人语。出于凡情。正教出于圣意故。须准教不可依人

    释尼众篇

题中上二字通收三位。别行如前释。注中翻名总云阿摩尼。此云母女。即佛呼姨母之称故。云重尼也。叙意初科上三句。标广女流。情着行相倍增故。同下示同别。初指同即上诸篇。今下正叙此篇。即披是教有所准故。不浮漫是行无所昧故。次科初征以约类虽然据位则乱故。次引论释。言不便者。男女相配涉讥疑故。大尼受戒中初文十二岁者。是师位故。僧则十岁。业疏云。所以加二岁者。显其志弱。累年为德也。又女人多乐畜众。由本习也。年年度人不能教授。多有违犯故。制乞法令众量之。不乞受具犯堕受人依止。度余二众。并制乞法。不乞皆吉。比丘通吉者制乞。同尼但除式又。违犯一等而无差降。其下指乞法。文见随机羯磨及尼钞。若下示制限。受戒标中非法滥相如下正受斥古是也。本法中初示前缘。八法者。一请师。二安置立处。三差威仪师。四出众问难。五单白召入。六对众乞戒。七戒师白和。八对众问难文中但示一四两种。律文请词云愿阿姨为我作和尚等。故此释之。十三难中若据尼女。号佛无信。本无破僧。然有伴助。亦须问之。十六遮于父母听下。更问夫主。先问有无。无则不须。乃下次明正受。余下指略随机羯磨甚备。须者寻对。正受中初缘明是。中正教明制必往僧中。尼戒本云。若比丘尼与人授具足戒已(即本法也)。经宿方往僧中。与受具足戒者。波逸提。业疏问云。经宿失本法。不答不失法由舍故。不由隔日。若当日不去明日须舍故受新方得。斥非中二。初斥僧来尼寺。师资传明判遣信明例。是非可见矣。次斥寺外结界。律无定决。不云成不故。以义通之。僧须得罪尼应得戒。释难中初问。由制作本法已方往僧中。恐违此教。故问决之。答中了论既容互结。义通诸法故云理得。次问以受本法三位不收。故双牒名体。问以决之。答中初答体。言戒缘者。是正受方便故。问既加羯磨。理必发体既不发体用受可为。问五。为十缘。十为具缘。五。十。二戒各自有体。本法无体。其意云何。而下次答名。由未发戒体是下位。由加本法名同上位。以于三众无所收故。第二斥非中初引古。若下今斥初引当宗。律本即尼犍度。乃至文云者。即说相中文。次引他部。僧祇八种受具。僧受名十众。尼受名二十众。名数既显可验昔非。次科五分人数事仪委悉宜应准行。小远者若在露处。亦须寻内。第三斥非中初标古。然下正斥。初以理直破。一法谓尼受。白四本制同秉。一众不成。结界本为摄人。秉法尼既同秉。无界则集人无准。法起无依。故云非界等。若下次约法皮质。次科自然集者。僧作法界尼望为自然故。唱相结者一依僧界。五百问中不得相。又以法故。本法置外者。据非别众但名同上位。为防滥疑。纵在界中不妨僧法。三中初举例以随例受。明知须结。此下引古。初叙此土久行。然下引梵僧印可。夺犹斥也四中初明僧尼坐处。各结界内或就大界。或在戒场也。长铺两席谓同一行。僧上尼下。或约单排。或是丛坐。两皆得也。中央空者。谓不相连。使尊卑无滥。或避讥也。申手及者。据露处为言。诸下次明安置尼处。事仪大同僧中。五中初明请师。此尼受法尼为和尚。尼中教授。及至僧中。唯须羯磨。故单请戒师耳。以下次指余法。第二忏初篇中同开学悔。二篇分三。初标异僧具三法。尼除覆藏故云全无。僧但六夜。尼须半月故。云改僧制限。出罪无别故所不云。以下明二众所以。女弱谓无志。情多谓易犯。初受亦在二部僧中。故云受随皆尔。问夷兰等罪。何但一众。答所以可知。但下示略意。知犯不悔。此即愚人不禀教也。纵忏难集。此谓智人不遇缘也。偷兰已下并对本众故。云自结。结谓加法。名异法同。不复更出也。第三引缘中善见尽往即是初制。次后两开并为止绝世讥以法兼济。故四分难陀教尼至日暮。尼在只桓城堑中止宿。为俗讥诃(西土僧居兰若。尼止城中。因往僧寺。至暮还城。城门已闭。因宿堑中)。故知初开尼往僧寺。但不如论次第显著。故云无文意同。二中初指差法文见尼钞。四分下次明往寺请法。尼不独行。故须差伴。但须口差。非正人故。所嘱人即比丘中受嘱者。当下令择所嘱有三。主人非客。无病须健。有智非愚。明下教知取问。次科初明预拟。彼下次正受嘱。一人为伴。为深防故。答词有三。初即许可。然下审彼所欲。又下嘱令来问。进不即有无也。三中自无事者。事即是过。僧入尼寺。尼须量僧。故云亦尔。四中僧问答已者。应至谁遣比丘尼来请教诫。受嘱者起至上座前白云。大德僧听某寺尼众。半月半月礼僧足。求请教诫尼人等。五中初示仪指如前者。即于房外坐床求伴等。次诫敕后尼顶受。六中初文前集尼众。使下次传教诫。诸下尼众受教。礼唱作礼唱三归等。后指所出。四分阙文。问中以欲应羯磨。既不秉结。不当取欲。故问决之。答中初明制集同僧事。故准下引证。教授之法制该大众故曰义通。乃下指例事见次门。杂相中四分开略。前明僧缘有四。随一即开。别众谓难集。不和谓斗诤。后明尼缘。同僧亦许僧祇与欲即来求教诫人也。十诵敷床前文据此。四中广德谓教授人。须具十德。如自恣篇引。本疏应是首师律疏。僧中教授尼中使尼。并是所为故。各满五方成广去。二十岁十德之一也。第四初科三种安居作法等并同。次利制犯中八敬所制依僧安居。不依犯堕文出提篇。次文不肯请僧。不受夏请弥彰制急。三中善见初示分齐。半由旬即二十里。一下显相依。请法谓夏初已来咨求教诲。说证即自恣。若下明缘开。初明比丘有缘不至。若初下次明比丘结竟潜去。开制可见。僧祇一比丘者。不必众故。三由旬通结。谓结为一界。尼界本制二里有难同僧。彼云若安居中比丘。若死若罢道若余处去。尼不得去。三由旬有僧伽蓝。应通结界。半月应往问布萨使来去无障不破安居。五中行事有三。初明差人。往下次明陈请。尼自直往僧中请之。不同说戒须凭他请隔日取问。注僧中下上座诫敕文。指上篇不复烦引。彼下使尼传教。次科初明日别此制相依。从僧请说使还自恣。理须隔日。必是近处同日何妨。若下次明开略亦同说戒。十诵明选使尼剿锄交反。剿了谓紧捷干济简迟怠者。知法简愚昧者。三中受说安恣并制依僧。故通问之。总申教意。答中经明女性。且示五相。惑色谓着颜色。益寿为欲寿长。畜弟子即好多眷属。不学问即懈怠。知须臾事谓短识见。赋性既尔。自无志节。义必从师。教意可见。此据大约未必皆然。六中此门理合广释尼戒。但与僧同者释相具分。余有不同。略提时要令僧通解。教授尼徒。自余微细具在尼钞。八重中初文前四即淫盗杀妄。犯缘犯相一切同僧。不须复出。异中尼戒罕闻。恐人不晓具列缘本。照对文相。五摩触戒(佛在舍卫有长者。与偷罗难陀尼。互相系意。长者设食。诸尼尽往唯偷罗。不往长者至寺。摩触呜之。守房小沙弥尼白大尼。大尼白佛故制)。若比丘尼染污心。共染污心男子。从腋已下膝已上(简余轻境犯轻)。身相触若捉若摩(摩身前后)。若牵(牵前)若推(推后)。若上摩(从下至上)若下摩(从上至下)。若举(抱举)若下(抱下)。若捉(捉前后及脾乳)若[打-丁+柰](同上已上十相)。是比丘尼波罗夷不共住。列缘中第四。约男女身分轻重境。俱互四句俱轻得兰。故云犯轻罪。余三皆重。业理应殊。五中结犯二俱无衣。一有一无。并兰俱有。但吉染情渐轻教亦随降。犯中初科僧尼四异。并僧通。尼局。一死活异僧通四境觉。及不觉新死少坏。引律证者。即前戒本既标污心。明须活境。二大小异。三身分异。四心境异。下引僧祇。善见别证第三。随处得罪此约尼犯。分境重。轻若论比丘一向成重。不犯中初指本宗。律云。若有取与及解救等。触一切无欲心不犯。次引他部。初是想差。若下即急难。一切无著显上开意。非无吉者制非仪故。六八事成重戒(佛在舍卫长者与偷罗难陀尼。系心受长者捉手等。尼白佛因制)。若比丘尼染污心。知男子染污心。受捉手(一手尼腕)。捉衣(二身上衣)。入屏处(三)。共立(四)。共语(五)。共行(六上四并取难伴见闻处)。身相倚(七身得相及处)。共期(八得共行淫处)。是比丘尼波罗夷不共住列缘。第四此戒必须八事满足方犯。忏则不成。释八事中初文对前戒本可解。料简有三。一男八男谓人同异。一时八年明时远近。无次第者犯通前后。不犯中初开屏处。下下简后戒。即单提中第八十六戒律。因六群尼与男子入闇室故制。若比丘尼与男子共入闇室中者波逸提。彼从讥过不约染心故也。七覆藏他重罪戒(佛在舍卫偷罗难陀尼妹名坻舍偷罗。知彼犯夷恐得恶名道默然不言。后坻合休道方言白佛。因制坻音迟)。若比丘尼知比丘尼(决了彼犯)。犯波罗夷不自发露。不语众人(一二三人)。不白大众(四人若过)。若于异时。彼比丘尼或命过。或众中举(为僧摈举)。或休道。或入外道众后作是言。我先知有如是非(于八夷中随有所犯)。是比丘尼波罗夷。不共住犯缘中覆重方犯。覆余罪兰覆比丘。提覆下众吉。犯中初科前引文示。指忏罪中即中卷忏篇明十种缘。皆不成覆。十诵被举是法隔。狂乱即非心。僧祇难缘开不成覆。舍心相应谓舍弃。不说之心。准下次以义详。初示合开。无记谓睡眠遗忘等。后明成犯须不善心。次科简所对人有四别。非清净者。初简有犯不忏也。先知不肯者。次简覆藏不说也。二俱有过彼此皆成覆故。向犯者忏有诚例故。识人名等者。三简如实不妄。此通能所也。若前下明一说。若彼下明非覆。十诵不得比丘者。四简异众。僧尼位别不得对首。唯听不识咨请犯相耳。三中乃至略食后知初夜说。初夜知中后说等。委如释相解。不犯中有四。初是无心。下三并非意。八随顺被举比丘戒大略同僧中故此不出。僧直犯提。尼须三谏不舍。方结重夷。已上八重前四根本。后四枝条女情。偏重故须特制。即限分不同戒也

僧残篇十七戒。媒谤及谏。大约同僧。略示二条。余希不出。第四言人戒(佛在舍卫有尼。在兰若处有居士。为于此作精舍。后尼舍去居士儿即犁此处。诸尼往官所言讼。令官触彼因)。若比丘尼诣官。言居士若居士儿若奴容若作人(上并所言之人)。若昼若夜若一念顷若弹指顷若须臾顷。是比丘尼犯初法应舍僧伽婆尸沙(初作便结不同谏戒三法竟犯)。缘中初二并局俗人。道则非重。犯相中四分初示所诣官。及断事人谓乡邑之长吏也。次简言相。下疏口说状词揩定。言说通泛。故罪两分。善见初明互相言。方便趣果。成犯分齐。但取言他不论得理。居士言尼不犯可解。若尼下二明夺物。犯罪者。随成盗损故。应偿者是俗物故。五分听求援。十诵初制呵骂。次简所诣。余人谓非官及断事人也

第七四独戒(佛在舍卫有凡。褰衣渡水。为贼触娆人讥故制。尺有尼多诸弟子。舍众独行入村。又于村中独宿。人皆讥云。欲得男子。又六群尼与众尼。于拘萨罗旷野中。行而常在后。人问答云。欲得男子。诃已因制。四戒合制随一成犯)。若比丘尼独渡水。独入村独宿(随胁着地)。独后行(离伴见闻)。犯初法应舍僧伽婆尸沙。独渡河中初缘又二。初定犯相。道行戒即尼制。边方有疑怖处人间游行。皆犯提罪。彼明行相。通界外内可决今犯。次明开缘。有桥而渡。不涉水故车船亦尔。如次所明。第二缘初示犯相。入水方便。上岸至果。文据两尼。以示轻重。律下次教正仪。三四可知。独入村中初文四分示村野分齐。注示吉罪坊即是村谓村中人家也。僧祇明离伴分齐。三无缘亦谓命梵。次科据本成犯。须约村门。古解越界。乃约村中横道成残。不唯太过抑亦昧文。下引律证明约村门。足知非解。出村亦犯。即知入出皆名越界。独宿中初缘初句明犯分齐。次句示犯处。不问僧俗通一切故。两处下明持。若下示开。故下证犯。僧祇明相检法。五分示犯相。独行中同上三缘初至处行。即第一缘。根本即发足时。又下即第二缘。四分下第三缘。不犯四节初独度中言共伴者。非犯缘也。乘船等者。不涉水也。伴死等者非本意也。五分水浅无触娆也。次入村中指如前者。即第三无缘也。三独宿中初约守戒明不犯。若下伴有缘也。乃下已有难也。独行中伴缘己难并同上。开僧祇五分并据缘开。可解邂逅不期也。单提一百二十与僧同者。如前释相。异但出一现行数犯。余寻尼钞自可委明

第一百十四纺绩戒(佛在舍卫六群尼自手纺绩。居士笑言如我妇无异。白佛因制)。若比丘尼自手纺绩者。波逸提。擗谓分擗。引即牵。引萦谓卷络。织则可会。四事随作皆犯堕。恐谓忏竟得着。故制不合随着吉罗。今时尼女机织剌绣以为事业。弃亲入道本图何事。若此出家何如在俗。避溺投火即斯人矣。结中上下即戒本前后也。第七门中初教摄众。二十余戒者。一度妊身女。二度乳母。三度年未满。四不与二岁学戒。五不与六法。六与学法满众僧不听而与受具。七度小年曾嫁减十二与受。八小年学戒满不白众与受(上并制和尚)。九知而为受(此制作法师)。十不教学戒。十一不二岁随和尚(此制弟子)。十二僧不听而授具。十三未满十二岁为和尚。十四满十二岁僧不听便授人具戒。十五僧不听故谤僧有爱等。十六父母夫主不听与受具。十七知非法女人度令出家。十八令舍学法与受具。十九从式叉索衣言为受具。二十不满一岁授人具戒。二十一受本法已经宿往僧中。二十二不病不往教授(已上并犯单提)。凡摄弟子不出有二。一者事摄即衣食。二者义摄即法训。衣食可阙法不可无。五分六年自摄和尚亲教也。比丘五夏分差降也。若教他摄者付余人也。僧祇次明受具。当求半许者。据本僧尼各须十人。准边方开。但五人耳。过半者极至十也。注中以犯残已下并足生善门事。故唯简犯重。恐其求备法事难成。但选秉法之人。余人但不犯重。不必具美故云可可。此据无人。有则须择。四分下三制依师。本律不限年数故引五分。决之余下指略。要行中初科善见本缘。如来成道十四年。姨母求出家。佛不许度。以正法千年。若度减半故不听之。阿难三请。佛令传八敬向说。若能行者听汝出家。彼云顶戴持即得戒也。今下斥时诫励。次科正列中初制礼敬。二三制犯上。余五并制依训。准五分爱道闻说八敬。再凭阿难重白世尊。更乞一愿。听比丘尼随大小礼于比丘。如何百岁礼于新戒。佛言若听依腊次。无有是处。因说女人五障等。尊重等者明敬义也。不应违者违则有犯示制教也。一二四六七八并堕。三五皆吉。次科诸文并示异相。五分自恣三尼。一正。二伴。中含八法前后并同。唯第五云不得辄问比丘经律论义。若听得问。尊师即敬之异名。僧祇初教礼敬。不得下次制讥毁。十诵五分证上违敬。杂行中初文僧祇由是亲里。故听语告。若容诃责则违敬法故也。四五二律教尼入寺。即初敬摄。如上明者即前说戒中。次明式叉。标中注文初句翻名。次句示体同下位。先下显加受所以。释中初科四分通祭二位。续引论律别明开小。十诵明制法之意。心须法。练身假时知。身净则可息讥疑。心固则方堪受道。适机立教其在兹焉。二中准羯磨先具仪教乞。次离僧作法。三召入说相广如彼文不复烦引。三中初科三法初后二法即本所行。第二六法是今所授据其体相。沙弥具发。但是重嘱意存二练故也。文下示列相。以律中先牒四重随明四法。如云不得犯不净行行淫欲法。若式叉摩那尼行淫欲法。非式叉摩那。非释种女(此牒根本下即今授)。若与染污心男子身相触缺戒。应更与戒。是中尽形寿不得犯能持。不余三并尔非时饮酒。当体即法。无别本也。次文初示三犯差别。若满下别点学法。三中初文前引文一切制学明其同也。除授食者示其别也。此二句共为一事。谓自取授他。不同大戒从人受已展转授也。若下释疑古师将为二事。谓开自取如疏引之。初明自食制受。无下约人有无以明开闭。次科十八法初是坐位。次三种对尼同异。二即护净。不净即宿触等下不污上故。尼净上得通下故。彼不净。三同宿。四授食。五六二种并制大尼显彼所闻。七八众法。余皆自行。后九至十二别配后四重戒。犯者更学重与二年。问不云前四夷者。答在根本制此明学行二法耳。问犯后四夷障戒。不答。犯者更学而不灭摈。故知非障。业疏云前四限分后四枝条故也。余如彼者十四不非时食。十五不停食食。十六不捉钱。十七不饮酒。十八不着华鬘。三中四分制六法。缘行合作形字设。十诵制二年。缘起过谓生子招讥。第三沙弥尼中初指同法。若下显别行。通明三众。不独沙弥。以尼三众不得独行故。须简伴初制简伴。若下次听兼带。余下三制非类。即僧二众俗男女等也

    释诸部篇

题标诸部通指外宗。若据篇中亦引四分。乃是对显本异不同。别行二释亦同前解。叙意初科古云者。先贤相传之语贫。谓见闻寡薄语实有取故云诚验。别此欲明学者不可专守一宗。必须兼该外部故也。次科事谓行事如六相自然足数众相之类。法谓羯磨如持衣加药通结净地灭摈白四等。彼此通用故云二是。三中弃急从缓。如取僧祇持衣。用多论无衣钵得戒等。舍有求无。如受日用僧祇求听取十诵二七夜等。则是舍四分之有求本部之无也。捐亦训弃。如弃本宗重犯并夷而用十诵再犯但吉。又如弃四分五钱判盗而用十诵八十。又如弃四分疑心轻取五分疑犯重之类。彼此互望则有是非。上三句别举三失。不出缓急有无轻重。任愚怀取舍者。通该上三也。此下彰过失学。任意动陷刑名。故云自贻等。获罪可惭故云负愧。当下示法。指钞序即第三门约教判处意也。四中全未预法即创入道者。随入一部即初受也。顺文等者令依宗也。则明此篇之来不唯对显本异之殊抑被他宗纳体之者。五皆上二句示广通指诸律。更兼众论。条流之繁则可知矣。难反言其不可穷也。下二句显要即下七门也。标列中第四明受日净地。受日则四分三品为狭。十诵三十九夜僧祇事讫为宽。或可二宗但有二法为狭。本宗三位为宽。净地则四分用废教为宽。他宗制断为狭。释中初文僧祇初明受戒。和尚在外者。彼以羯磨所牒同所为故。次明忏舍。初标示以下释所以。自不足者为僧所量故。还财得足者别有所为故。同自恣者。四分边受二白。自恣一白。是五人法。僧祇更加诸尼萨耆。计论用人。唯白召自恣法。是本五人。对和舍堕法是相从五人。以戒师忏主为僧所量。即所为人无僧用故余如业疏(旧解同自恣者。此类只差五德诗不入僧数者非也)。四分下斥古初出彼计。四僧不言者谓不言除也。律中四人但除三法。受戒自恣出罪故。若下通会通教即僧祇。受缘中初科五节。前四明无师非师。后一明受者非法。通许得戒。此等并据一期接诱。亦非常教。四分并不开者。以初受一法万行根本。必假多缘方能成遂。各据一途故分两计。次科十诵男着女服即受缘中阙出家相。女想反上即不得也。五分简犍黄门。有得不得。五百问初明师非法。则约弟子知不知。下明弟子相乖。则据师问不问。伽论贼注本犯戒即边罪。此二属十三难人。本不和者受时别众也。非出家者即白衣也。并约弟子知不知以论得否。第三中十诵先明与欲。四处作法互相取欲。若本四分即为破僧。若下次明足数。谓一比丘足多僧用。如材木等举相以示。伽论同上。八人者受戒四人说戒三人一人身兼两处也。十三人者谓两处受戒。各有四人。一处说戒有三人。以一人充三处用。十五人者谓两处受戒各四。两处说戒各三。用一人充四处也。十八人者两处受戒各四。三处说戒各三。用一人兼五处。且举五处更多应得。第四初引文犯重即边罪。边尼并难约过轻重。故得否两殊。第二门羯磨中初文广略开合具如上卷。业疏加小众悔兰。为中上则有九品。参互增减并判非法。僧祇十诵制减许增。单白通二。白二通一。极至白四无所通矣。僧祇加中间则有四种。求听如受日法从僧求故。了论中间在二间者。唱白一分羯磨一分共为一法。唱事问听皆不具足。如后所引。加白羯磨如今打槌白众之类。直尔白知故不问听否。及余三法则有五矣。又云下总简业疏所引。更兼单白。则有三法通三人作。与今不同。故疏通云准此。单白既有问听。云何非僧而得秉御。大德僧听言何所属。今通其旨三人和白。初则改辞(改大德僧为诸大德)。余文准用。论通三人。岂不然乎(文明单白中间例尔)。所被中四分。法不加僧。且约举论。受忏差人例亦不许。举是违恼恐成破别。谏是顺意故通多人。十诵受具义应同此。与欲中僧祇五分不许欲多。四分约缘不可抑塞。十诵多处展转与欲颇符本宗。坐僧即秉法者转欲失者。四分母论开之。第三门本宗中由体非色故得重增。戒从别发。故有重犯。文云即戒本四夷结文。尼摩触戒即戒本文。他部中由体是色。上中下品一发永定。不容更增。故不重受。受既不重犯亦无再虽从别发。根本已坏。无复僧用故。初标异故。下引示同种。不重故后犯吉。同名有重故还三重。学悔犯残可证无重唯局四夷。第四门四分三品七日半月一月倍增。如上指安居篇。僧祇前指七日。次明事讫。初示名。必下简缘故下引法。天竺夏分多雨故云雨安居。即召夏初为雨时是也。十诵七日同四分者。据七是同兼夜则异。四分日没法谢。彼宗夜尽方失。失法虽有短长。护夏同在明相。三十九夜众法是同。日数则异。牒缘云是处者。即指本住处。亦同四分还来此中也。净地中十诵初明开结。内中内犹入也。次明移出。梨昌即诸贵族居士。或是外道。昌车语转箪即盛食之器。后明禁断。僧祇亦然四五二律随机开结。人下斥非古谓既皆制断。一切并作他物净。如疏委破。第五四分指上即五句中疑想二心。可学不开。不可学皆分轻降。五分无疑引云女疑。摩触二粗等对下犯残。杀虫坏草对下犯提。下引四分相比。破僧淫酒并不开疑想。对下疑字受戒知师犯戒。虽受不得对下知字(或约师疑受者年不满事)。僧祇遮性两别。十诵方便有无各引文据在文可解。结中不举细碎。趣言其数故五三不同也。六中本宗他部舍忏差别。但举其异而指其同。本宗二宝舍与俗。蚕绵斩坏。乞钵入厨。长药三用。诸衣卧具并还本主。十诵永舍谓将弃之。多付净人令舍者。由犯过财不听自舍故。文中似多净人二字详之。五分初入僧弃者即属僧物。不弃由僧五敷。一蚕绵。二黑毛。三白毛。四减六年。五不揲坐具。三入俗僧者。先舍与僧僧与俗故。余同者四乞钵入厨。五诸衣还主同四分也。僧祇宝藏名无尽财。息利作衣。不得分者恐彼获分故。云为折伏等。二中五卧具。即上五敷。初总示其下别简。纯黑即黑毛。憍奢耶即蚕绵(有将为一非也)。向即门户六年不揲。得著者上二细者。止得粗用故不许着。不[打-丁+親]身者恐坏僧物故。白毛好者如前同黑毛等。不好如后同六年等。余同者诸衣乞钵长药等三同本宗也。善见金银即二宝也。五法不爱恚怖痴。知可掷不可掷。了论七段初段七戒。转车衣即二离。衣待一月即月望。受下次段一戒本尼无者。或死反道远行等。使下第三段二戒。从下第四段三戒。一二居士即劝增二戒。过下第五九戒。过足即过知足戒。三反即匆切索衣戒。一切敷具通收五敷。使织师更含劝织。夺衣为第六。七日为第七。二用即与僧俗己上收二十四戒。二宝贩卖乞钵担羊毛染羊毛并如随相。多论明贩卖。初明入僧。若下次明不入佛有二意。初为止谤。瞿昙此云地最胜。谓在地人中最胜故。此即如来因地之姓。人犹称之。佛昔于劫初作国王。禅位师瞿昙仙。修道因以为姓。又下次彰福胜。不问等者显僧海深广无不摄也。不受法即无戒也。七中随相事多且出一条特异之者。初明行忏违法开成。更下次开不忏直得清净。此六种人。初二恐坏众信为护法故。三四身心怯弱为接引故。五六行法阙缘为命难故。心念忏悔即复本净。后不须悔若准四分一切不成。律下引注伸诫遮后倚滥唐虚也。第三批文为三。初年月等记其时也。且闭户者即终南苎麻兰若。此记处也。但下即彰述作之本。祖师降生于隋世。弘化于唐朝。高祖神尧皇帝受隋恭禅位始号唐国。改元武德。九年六月绝笔时也。尔前太史傅奕党助道宗诬谤释氏。奏请沙汰。高祖依之于是抱道硕德遁于岩野故。祖师隐于终南苎麻兰若。首撰此钞。至九年太宗复兴吾教。搜扬有德。祖师是辅相之子。道德著闻皆被搜选故。云尔时等。俗誉此谓俗中声誉无所伤也。言闭户者明避难也。依所学者彰有承也。但下二句述本志也。直笔书者不演义章。删除异论离诸曲碎故。不下二句示谦损也。龙身有文彩者谓之虬语涩故。蹇文鄙则陋。想下二句嘱审悉。有识谓智高。通士谓鉴远。文多记字疑是传错

四分律行事钞资持记下四


昙无德部四分律删补随机羯磨

    No. 1808 [cf. Nos. 1432-1434, 1804]

    昙无德部四分律删补随机羯磨序

        京兆崇义寺沙门道宣集

原夫大雄御寓。意惟拯拔一人。大教膺期总归为显一理。但由群生着欲。欲本所谓我心。故能随其所怀。开示止心之法。然则心为生欲之本。灭欲必止心元。止心由乎明慧。慧起假于定发。发定之功非戒不弘。是故特须尊重于戒。故经云。戒为无上菩提本。应当一心持净戒。持戒之心要唯二辙。止持则戒本最为标首。作持则羯磨结其大科。后进前修妙宗斯法。故律云。若不诵戒羯磨。尽形不离依止。自慧日西隐。法水东流。时兼像正人通淳薄。初则二部五部之殊。中则十八五百之别。末则众锋互举各竞先驱人。或从缘法无倾坠。然则道由信发。弘之在人。人几颠危法宁澄正。所以羯磨圣教绵历古今。世渐增繁徒盈卷轴。考其实录多约前闻。覆其宗绪。略无本据。师心制法者不少。披而行诵者极多。轻侮圣言动罫刑网。皆务异同之见。竞执是非之迷。不思反隅更增昏结。致使正法与时潜地矣。故佛言。若作羯磨不如白法。作白不如羯磨法。作羯磨如是渐令正法疾灭。当随顺文句勿令增减违法毗尼。当如是学慈诰。若此妄指寔难。昔已在诸关辅撰行事钞。具罗种类杂相毕陈。但为机务相詶卒寻难了。故略举羯磨一色别标铨题。若科择出纳兴废是非者。彼钞明之此但约法被事。援引证据者在卷行用。然律藏残缺义有遗补。故统关诸部撮略正文。必彼此俱无则理通决例。并至篇具显便异古藏迹。夫羯磨虽多要分为八。始从心念终乎白四。各有成济之功。故律通标一号。今就其时用显要者类聚编之。文列十篇。义通七众。岂敢传诸学司。将以自明恒务也

四分律删补随机羯磨卷上

集法缘成篇第一　诸界结解篇第二　诸戒受舍篇第三　衣药受净篇第四　诸说戒法篇第五　诸众安居篇第六　诸自恣法篇第七　诸衣分法篇第八　诸罪忏法篇第九　杂法住持篇第十

    集法缘成篇第一

(事法兼通大小齐降。故前举纲领未振毛目。又缘通成坏教相须张。并如后列义无紊乱)

僧法羯磨略有一百三十四(佛言。有三羯磨。摄一切羯磨。谓单白羯磨。白二羯磨。白四羯磨)

单白羯磨三十九法(三十中二十七。受忏法行钵法。余语法。触恼法。与剃发法与出家法差教授法。唤入众法。对众问难法。说戒和法。僧忏悔法。僧发露法。非时和合法。诤灭说戒法。自恣和合法。难事略自恣法。修道增自恣法。诤事增自恣法。第二诤增自恣法。受功德衣法。舍功德衣法。第一增说戒法。第二增说戒法。简集智人法。断事遣人。不诵戒毗尼者出二法。遣舍正义者出法。草覆地法。差往王城结集法。迦叶论法毗尼法。问优波离法毗尼法。优波离答法。问阿难法毗尼法。阿难答法。七百中论法白。差比丘论法白。正论法毗尼法。白问一切法上座白。上座答白行舍罗应有法白)。

白二羯磨五十七法(作小房法。作大房法。差分卧具法。差说粗罪法。二十七还衣法。离衣法。减六年卧具法。护钵法。差教授尼师法。制不往学家法并解。畜众法。尼差求教授法。尼差自恣人往大僧中法。与外道住法。结受戒小界法并解。结说戒堂法并解。结大界法并解。结界场法。结不失衣界法并解。结说戒小界法并解。结二同界法。结一同界法。结食同法。上三应有解。与狂痴法并解。受日法。差受自恣人法。结自恣小界法并解。分四方僧物法。赏看病人法。分亡人轻物法。结库藏法。差人守藏法。结净地法应解。差人守功德衣法。付功德衣法。差人忏白衣法。差人行筹法。遣信受戒差使法。尼与僧作不礼法并解。差比丘料理房法。持故房与道俗经营二法。与覆钵法。差使告覆钵家法。解覆钵法。杖络囊法。律文具出如上应有差分。粥分。小食分。佉阇尼差请敷卧具分。浴衣分。衣可取可与差比丘沙弥使)

白四羯磨三十八法(谏破僧法。谏助破僧法。谏摈谤法。谏恶性法。谏恶邪法。谏摈恶邪沙弥二法。谏随举比丘尼法。谏习近法。谏劝习近住法。谏嗔舍三宝法。谏发诤法。谏习近居士子法。式叉学戒法。受具戒法。学悔法。呵责法并解。摈出法并解。依止法并解。遮不至白衣家法并解。不见举法并解。不忏法并解。不舍法并解。与覆藏法本日治法。摩那埵法。出罪法。忆念法。不痴法。罪处所法)

对首羯磨略有三十三(佛言三语受戒已名善作羯磨。说戒法中亦尔。十诵律云。对首心念分衣已名作羯磨。后来比丘不与分义分二别。一但对首法。二众法对首法。文通诸部并如下列)

但对首法二十八(受三衣法并舍。受钵法并舍。受尼师坛法并舍。受百一衣物法并舍。舍请法。舍戒法。受请依止法。衣说净法。钵说净法药说净法。受三药法。受七日法。安居法。与欲法。忏波逸提法。忏提舍尼法。忏偷兰遮法。忏重突吉罗法。白露六聚法。露他重罪法。舍僧残行法。白行行法。白僧残诸行法。白入聚法。尼白入僧寺法。尼请教授法。作余食法)

众法对首有五(舍堕法。说戒法。自恣法。受僧得施法。受亡五众物法)

心念羯磨略有十四(义分三别。一但心念法。二对首心念法。三众法心念法。并通诸部至文自须。唯僧法羯磨独四分一律)

但心念法有三(忏轻突吉罗法。六念法说戒座中发露诸罪法)

对首心念法有七(安居法。说净法。受药法。受七日法。受持三衣法。舍三衣法。受持钵法)

众法心念法有四(说戒法。自恣法。受僧得施法。受亡五众衣物法)

已前略明缘集。已后辩缘成坏

前明僧法(律中佛言。有四种僧。一者四人僧。除受戒自恣出罪。余一切羯磨应作。二者五人僧。除中国受戒出罪。三者十人僧。除出罪。四者二十人僧。一切羯磨应作。况复过二十。若少一人非法非毗尼不成)

一称量前事(毗尼母论云。事谓人法也。律云。称量比丘及白衣。称量羯磨及犯事也。然所为之缘不出三种。谓人法事也。如受戒忏悔差使治摈等为人故作。如说戒自恣等为法故作。如结界摄衣净地库藏等为事故作。或具或单时离时合并先须量。校使成应法之缘)

二法起托处(僧祇律云。非羯磨地不得受。欲行僧事律中若作羯磨必先结界。然托处有二种。若自然界中唯结界羯磨一法。自余僧法并作法界中。若对首心念二法则通二界)

三集僧方法(律云。佛言。当敷座打揵槌尽共集一处。五分律云。随有木瓦铜铁鸣者。令净人沙弥打之。无沙弥者比丘亦得。不得过三通。付法藏传中令有长打之法。三千威仪中具明杵下之数。萨婆多论云。夫集僧揵槌必有常准不得互易)

四僧集约界(夫界有二若作法界则唯三种。谓大界戒场小界。若论小界无外可集。若戒场大界并尽唱制限集之。若自然界则分四别。谓聚落兰若道行水界。初言聚落则有二种。若聚落界分不可分别者。准僧祇七树之量。通计六间六十三步。若无异众得成羯磨。若可分别聚落者。准十诵律尽聚落集之。二言兰若亦有二种。若无难者诸部多云一拘卢舍。按杂宝藏云五里是也。相传以此为定若难事兰若。如善见论七槃陀之量。相去五十八步四尺八寸得作羯磨。三明道行界。准萨婆多十诵律纵广六百步。四明水界如五分律。船上众中有力人以水若砂四面掷所及处。此之六相皆谓身面所向方隅限齐之内集僧。无人方可应法)

五应法和合(律云。应来者来。应与欲者与欲。来现前得呵人不呵是名和合。反上三成别众)

六简众是非(律云未受具者出等。又云有四满数。一者有人得满数不应呵。若为作呵责[打-丁+(實-毌+尸)]出依止。遮不至白衣家羯磨。如是四人者是也。二者有人不得满数应呵。谓若欲受大戒人。三者不得满数不得呵者。若为比丘作羯磨。以比丘尼。式叉摩那。沙弥沙弥尼足数。若言犯边罪等十三难人。若被三举。若灭[打-丁+(實-毌+尸)]。若应灭摈。若别住。若戒场上。若神足在空隐没离见闻处。若所为作羯磨人。如是等二十八种不足数。又云行覆藏本日治摩那埵出罪人。十诵律云。行覆藏竟本日治竟。六夜竟此上七人。佛言不相足数。十诵又云。睡眠人。乱语人。愦闹人。入定人。哑人。聋人。哑聋人。狂人。乱心人。病坏心人。树上比丘白衣。如是等十二人不成受戒足数。摩德勒伽论云。重病人边地人痴钝人。如是等三人不成满众。僧祇云。若与欲人。若隔障。若半覆露中间隔障。若半覆露申手不相及。若一切露地坐申手不相及。又云若众僧行作羯磨坐则非法。乃至住坐卧互作亦尔。四分云。我往说戒处不坐为作别众。佛言非法。五分病人背羯磨说戒。佛言别众义加醉人等。或自语前人不解。心境不相称等并名非法。故律中受戒舍戒法内云。若眠醉狂恚不相领解。如前缘者并不成故。又须知别众不足数等。四句差别临机明练成坏两缘。四者有人得满数亦得呵。若善比丘同一界住不离见闻处。乃至语傍人如是等人具兼二法者)

七说欲清净(律云。诸比丘不来者说欲及清净。于中有三。谓与欲受欲说欲等法。若有佛法僧事。病人看病事者并听与欲唯除结界。一法有五种与欲。若言与汝欲。若言我说欲。若言为我说欲。若现身相。若广说与欲成与欲。若不现相不口说者不成。应更与余者欲。又云欲与清净一时俱说不得单说。若欲广说者应具修威仪。至可传欲者所如是言)大德一心念。某甲比丘如法僧事与欲清净(一说便止。佛言。若能忆性相名类者。随意多少受之。若不能记者但云众多比丘与欲清净。亦得二明受欲法。佛言。若受欲者受欲已便命过。若出界去。若罢道入外道众别部众至戒场上。若明相出等七缘。若自言犯边罪等十三难人。三举二灭在空隐没离见闻处如是等通前。二十八缘并不成受欲。若至中道若在僧中亦尔。应更与余者欲。僧祇云。五种失欲如不足数中说。又云在界外受欲持欲者。出界与欲人出界与欲已。自至僧中还出众第五持欲在僧中。因难惊起无一人住者。如是等并名失欲。十诵云。与覆藏等三人失欲。五分云。与尼等四人狂等三人。或倒出众人皆不成欲。十诵云。取欲清净人若取时若取竟。自言非比丘者不成清净欲。律云持欲比丘自有事起不及诣僧听。转受与余比丘应作如是言)大德一心念。我某甲比丘与众多比丘受欲清净。彼及我身如法僧事与欲清净(三明说欲法僧祇云。不得辄尔与人欲应与堪能持欲僧中说者。若有说者羯磨人。如上问已彼受欲者应答是言)大德僧听。某甲比丘我受彼欲清净。彼如法僧事与欲清净(若自恣时应言与欲自恣。余词同上。佛言。若受欲人。若睡眠。若入定。若忘。若不故作并成。若故不说得突吉罗。若病重者应舆至僧中。恐病增动者僧就病者所。或出界作不合别众故。若中道逢难界外持欲来得成)

八正陈本意(谓僧私两缘僧中。或创立法处则竖标唱相。或常所集用则行筹告白等私事亦二。若违情治罚则作举与罪。若顺情请许多。须乞词至文具显)

九问事端绪(律云。僧今和合何所作为事。含通别临时。唯一通问)

十答所成法(律云。应答言作某羯磨。然事有先后法缘通别。说戒自恣应在后。作受戒舍堕义兼通别。若结界舍界理无双答。并先须详委然后答问)

中明众多人法(若作但对首法。如持衣说净等法。通二界人唯是别。若作众法对首法。如舍堕说戒等。二界。尽集人非别众法则两异并前须明识义无杂乱)

后明一人法(若但心念法事通二界人。唯独秉若对首心念及众法心念界通二处。有人不得并如前集法中列。三相历然不容临机。致有乖殊法事不成)

已前略辩成法具缘。后明非法之相。僧法羯磨具七非(佛言。有七羯磨非法不应作)

一者非法非毗尼羯磨(谓一人举一人乃至僧举僧一白众多白。一羯磨众多羯磨。单白白二白四羯磨交络互作。若有病无药有药无病。有事有法施不相当。毗尼母云。若说羯磨言不明了。如是等人法事相并初非所摄)

二者非法别众羯磨(谓白此事为彼事作羯磨名为非法。应来者不来。应与欲者不与欲。来现前得呵人呵者是名别众)

三者非法和合众羯磨(非法同前和合反上)

四者如法别众羯磨(如法反非法别众同前)

五者法相似别众羯磨(谓先作羯磨后作白。名法相似别众同前)

六者法相似和合羯磨(法相似如上和合同前)

七者呵不止羯磨(谓如法羯磨须僧同秉今得呵人呵。若住应法违呵不止即名非法)

义立七非(谓律据事随事分七。今以义求收非斯尽谓单白羯磨三十九种。各有非相义同过别。白二白四类亦同之。若不别明成非莫显。今且就单白说戒一法具解七非。余之三种例之可晓)

一者人非(谓识过不忏疑罪不露。界内别众人非应法等)

二者法非(谓三人以下单白说戒。颠倒错脱有呵不止。说不明了等)

三者事非(谓时非正教广略无缘。众具有阙界非圣制)

四者人法非(谓其二非唯事依法)

五者人事非(法虽应教人事乖越)

六者法事非(人虽应法二乖名坏)

七者人法事非(三相并非如前类。取理须条贯诸缘明晓成败。故佛在世一事五处作之并成非法。况今像末焉可轻哉义无怠慢)

对首羯磨亦具七非(就中分二。若但对首法唯取持衣一法。以显非相余说净等法类解于缘有异)

一人非(谓受对之人犯重遮难有呵者呵。或对僧俗而作)

二法非(谓持法错脱说非明晓)

三事非(谓犯舍异财不合圣教或五大上色受持不成)

四者人法非。五人事非。六事法非。七具三非(并如上例知交络识相若众法对首亦具七非。今摘取舍堕一法条然具解。余者例同有异)

一人非(谓界内别众人非。应法呵人设呵置止即非)

二法非(舍忏还财诸法乖正)

三事非(犯过衣财如律所断必非圣制。理无忏舍并识相而加法非。有疑而过分有违加无知罪)

四者人法非乃至第七具三非(显相如上)

心念羯磨亦具七非(就中有三。初但心念法唯取忏。轻突吉罗罪具解余例同异)

一人非(谓对人忏悔体非佛教)

二法非(谓但心念而不口言。虽言而非明了。或增减错忘)

三事非(由事缘故误犯则轻重。或境通众多未了前相)

四人法非乃至第七具三非(若对首心念及众法心念各具七非。人通别众界缘两处。并须准例随事晓知)

    诸界结解篇第二

(界别有三摄。僧界摄人以同处。令无别众罪摄衣界摄衣。以属人令无离宿罪。摄食界摄食以障僧。令无宿煮罪宗意如此)

僧界结解法第一(有三种僧界。一者大界。二者戒场。三者小界。今就大界内又有三种。谓人法二同法食二同法同食别。初唯本制后随缘别开)

结初大界法(时四方僧集会疲极。佛言。听随所住处结界。应尽集不得受欲。是中旧住比丘应唱大界四方相。若有山树林池城堑村舍。随有称之应须义设方法如前僧法中。具七缘已一比丘告僧云)大德僧听。我旧住比丘为僧唱四方大界相。从东南角某处标。至西南角某处标。从此至西北角某处标。从此至东北角某处标。从此还至东南角某处标。此是大界外相一周讫(必有屈曲随事称之。并须别指分齐尺寸处所。由不知制限结既不成羯磨。虚设受戒等法俱是空作。故须如上分明唱相三遍已。佛言。众中应差羯磨人。若上座。若次座。若诵律。若不诵律。堪能作羯磨者。问答已如是白)大德僧听。此住处比丘唱四方大界相。若僧时到僧忍听。僧今于此四方相内结大界。同一住处同一说戒。白如是大德僧听。此住处比丘唱四方大界相。僧今于此四方相内结大界。同一住处同一说戒。谁诸长老忍。僧今于此四方相内结大界。同一住处同一说戒者默然。谁不忍者说僧已忍。于此四方相内。同一住处同一说戒。结大界竟僧忍默然故。是事如是持

解大界法(时诸比丘。意欲广作者狭作者。佛言。欲改作者先解前界。然后广狭作从意当如是解)大德僧听。此住处比丘同一住处同一说戒。若僧时到僧忍听解界白如是。大德僧听。此住处比丘同一住处同一说戒。今解界谁诸长老忍。僧同一住处同一说戒。解界者默然。谁不忍者说僧已忍听。同一住处同一说戒解界竟。僧忍默然故是事如是持(此一羯磨通解有戒场大界者。由文无偏局故得)

结同法利界法(尔时有二住处。别说戒别利养。欲得共说戒同利养。佛言。听各自解界应尽集一处不得受欲。当唱方相结之。结文与前略同。唯有僧于此彼二处结大界。同说戒同利养为异)

结同法别利界法(尔时有二住处别说戒别利养。欲同说戒别利养。佛言。当各解通结文略同前。又有二住处欲别说戒。同利养为守护住处故。佛言。听之此四方僧物和法)

结戒场法(时诸比丘有须四人众羯磨事起。五人众十人众二十人众羯磨事起。是中大众集会疲极。佛言。听结戒场称四方界相。若安栓若石若标畔作齐限已。毗尼母云。必以大界围绕。五分等律须在大界前结。若欲作者先安三重标相内里。一重名戒场外相中间。一重名大界内相最外。一重名大界外相立。三相已尽自然界内僧集。在戒场标内先令一比丘唱。戒场外相应作如是言)大德僧听。我此住处比丘为僧。称四方小界相。从此住处东南角某标。西回至西南角某标。从此北回至西北角某标从此东回至东北角某标。从此南回还至东南角某标。此是戒场外相一周讫(三说已。若有曲斜随事称之。羯磨者如上应和已白言)大德僧听。此住处比丘称四方小界相。若僧时到僧忍听。僧今于此四方小界相内。结作戒场白如是。大德僧听。此住处比丘称四方小界相。僧今于此四方小界相内。结戒场谁诸长老忍。僧于此四方相内结戒场者默然。谁不忍者说僧已忍。于此四方相内结戒场竟。僧忍默然故是事如是持(结已牓示显处。令后来者知诸界分齐。余条准此)

解戒场法(律无正文准诸解界翻结即得。今亦例出理通文顺应作是言)大德僧听。僧今集此住处解戒场。若僧时到僧忍听。解戒场白如是。大德僧听。僧今集此住处解戒场。谁诸长老忍。僧集此住处解戒场者默然。谁不忍者说僧已忍。僧集解戒场竟。僧忍默然故是事如是持

结有戒场大界法(佛言。不得合河水结。除常有舡桥梁者。又不得二界相接应留中间。五分云。不唱方相结界不成。律文少略应如是唱相)大德僧听。我比丘为僧唱四方大界内外相。先唱内相从戒场外相。东南角标外二尺许某标者(此约当时有者。言之不必诵文)。此是大界内相东南角某标。从此西回至西南角某标。从此北回至西北角某标。从此东回至东北角某标。从此南回还至东南角某标。次唱外相从此住处东南角某处标。西回至西南角某标。从此北回至西北角某标。从此东回至东北角某标。从此南回还至东南角某处。彼为内相。此为外相。此是大界内外相一周讫(三唱已若欲唱相应。将四五比丘出戒场外尽标相内集僧。然后唱二重标相已僧中方加羯磨。其文如初结大界法无异故不出)

结三小界法(此三小界并为难事故兴。律云。不同意者未出界。听在界外疾。疾一处集结小界受戒。又言。若布萨日于无村旷野中。行众僧不得和合者。随同师善友下道各集一处结小界说戒。又言。若自恣日。于非村阿兰若道路行。若不得和合者。随同师亲友移异处结小界自恣。故知非难无缘辄结类诸难开若违制犯。又皆无外相即身所坐处以为界体。故受戒中云。此僧一处集结小界。说戒中云。今有尔许比丘集结小界。自恣中云。诸比丘坐处已满齐。如是比丘坐处僧于中结小界等。故知俱无外相为遮呵人即小界受戒法。云界外呵不成呵也。此文释成无外相明矣。今有立界相房院。于中结者羯磨不成。以大界立相不唱非法小界无相。若立非法故大界别人唱相。羯磨文中牒之。小界既无唱法。羯磨自显标相。故重委明示庶无疑滥脱。随而结则成多犯。一非是开缘。二辄立相。三处留久固。文云。不应不解而去等。四妄通余法即非制。而制其羯磨文如常也)

结解衣界法第二(有三种僧伽蓝。若大界共伽蓝等。或界小于伽蓝并不须结。若界大于伽蓝者依法结之。则随界摄衣也。然有羯磨立无村结者。若准律文先结衣界村内摄衣。后因事起方乃除村。今通立一法不问有村无村法尔须除。萨婆多论正立此义。以有村来五意故除。若先无村作法结已。净人住处外村来入随所及处皆非衣界。若本村还出衣界仍摄。若先有村村在非摄村去空地衣界还满。由村来去非结解故。五分律中咸有斯意)

结摄衣界法(时有厌离比丘。见阿兰若处有一好窟。自念言。我若得离衣宿者。可即依此窟住。佛言。听结不失衣。除駃流水。白云)大德僧听。此处同一住处同一说戒。若僧时到僧忍听。结不失衣界。除村村外界白如是。大德僧听。此处同一住处同一说戒。今僧结不失衣界除村。村外界谁诸长老忍。僧于此处同一住处同一说戒。结不失衣界除村。村外界者默然。谁不忍者说。僧已忍。此处同一住处同一说戒。结不失衣界。除村村外界竟。僧忍默然故是事如是持(结已准上牓示显处)

解摄衣界法(佛言。应先解不失衣界。却解大界应作如是解)大德僧听。此住处同一住处同一说戒。若僧时到僧忍听僧今解不失衣界白如是。大德僧听。此住处同一住处同一说戒。僧今解不失衣界。谁诸长老忍。僧同一住处同一说戒。解不失衣界者默然。谁不忍者说僧已忍。同一住处同一说戒。解不失衣界竟。僧忍默然故是事如是持

结解食界法第三(佛言。有四种净地。一者檀越净。若为僧作伽蓝未施与僧。二者院相不周净。若僧住处半有篱障都无篱障。若垣若墙若堑若栅亦如是。三者处分净。初作僧伽蓝时。檀越若经劳人处分。如是言。某处为僧作净地。四者僧作白二羯磨结。若疑先有净地应解已更结)

结摄食界法(时有吐下病比丘未及得粥便死。佛言。听在僧伽蓝内边房静处。结净厨应唱房。若温室若经行堂处。若出家五众房得作除去比丘。五分云。若于一房一角半房半角。或中庭。或通结僧坊内作净地。并得律令唱相。今结法时僧在院外。遥唱遥结应唱相言)大德僧听我比丘为僧唱净地处所。此僧伽蓝内东厢厨院中。若诸果树下并作净地(如是三唱若更余处任时据量随事。通局。羯磨者作是白言)大德僧听。若僧时到僧忍听僧今结(东厢厨院中若诸果树下)。作净地白如是。大德僧听僧今结(东厢厨院中及诸果树下)。作净地谁诸长老忍僧结(东厢厨院中及诸果树下)。作净地者默然。谁不忍者说僧已忍结(东厢厨院中及诸果树下)。作净地竟。僧忍默然故是事如是持

解净地法(律云。若有缘者解已更结。不出解文例准解法应言)大德僧听。若僧时到僧忍听。僧今解某处净地白如是。大德僧听。僧今解某处净地谁诸长老忍。僧解某处净地者默然。谁不忍者说僧已忍解某处净地竟。僧忍默然故是事如是持

    诸戒受法篇第三

(戒法理通义该道俗。以五戒有犯则具戒。成难。故须条贯始终体相明练。七众所受次如下列)

受三归法(萨婆多论云。以三宝为所归。欲令救护不得侵陵故也。归依佛者归于法身。谓一切智无学功德五分所成。归依法者归于自他尽处。谓断欲无欲灭谛涅槃。归依僧者归于第一义僧。谓良祐福田声闻学无学功德也。善见论云。并须师受言音相顺。若言。不出或不具足。不称名不解故不成应云)我某甲尽形寿。归依佛。归依法。归依僧(如是三说得法属已)我某甲尽形寿。归依佛竟。归依法竟。归依僧竟(三结已律无受法。准诸论文具出此。但受归法无有戒法。故论云三归下有所加得归及戒。若无加者有归无戒)

受五戒法(经云。有善男女布施满四天下。众生四事供养尽于百年。不如一日一夜持戒功德。以戒法类通情非情境故也。论云。由戒故施得清净也。当于受戒前具问遮难故。善生经云。汝不盗现前僧物不于六亲所比丘比丘尼所行不净行。父母师长有病弃去不。杀发菩提心众生。如是等具问已。若无者应语言。此戒甚难能为声闻菩萨戒而作根本。善男子戒有五种。始从不杀乃至不饮酒。若受一戒是名一分优婆塞。具持五戒名为满分优婆塞。汝今欲受何分之戒。当随意受。尔时智者应随语为受阿含等经云。于受前忏罪已然后受法。应如是授言)我某甲。归依佛归依法归依僧(一日一夜尽形寿)。为(一戒一分五戒满分)。优婆塞。如来至真等正觉。是我世尊(三授已告云向授三归正是戒体。今又三结示戒所归)。我某甲。已归依佛竟。归依法竟。归依僧竟(一日一夜尽形寿)。为(一戒一分五戒满分)。优婆塞。如来至真等正觉。是我世尊(三结已告言。今当示汝戒相。汝谛听受之)。尽形寿不杀生。是优婆塞戒。能持不(答言能持)。尽形寿不盗。是优婆塞戒。能持不(答言能持)。尽形寿不邪淫。是优婆塞戒。能持不(答言能持)。若妄语。若饮酒(并准上具问答已。余有六重二十八轻。诸杂行相。广如善生经及行事钞中说发愿同行八戒)

受八戒法(善生经。增一阿含云。佛告优婆塞。当于八日十四日十五日。往诣长老比丘所。一一受八戒。一一授之。勿令失次。论中令五众授之。成实云。若无人时但心念口言。乃至我持八戒亦得成受。俱舍论云。若先作意于斋日受者。虽食竟亦得。前受戒者下心合掌。随施戒人语勿前勿俱。若违不成。论云。若受八戒应言。一日一夜莫使与终身戒相乱。成实云。五戒八戒随日月长短。或一年一月乃至半日半夜。重受减受并得。应如是授言)我某甲。归依佛归依法归依僧(一日一夜一年一月)。为净行优婆塞(如是三授)。我某甲。归依佛竟。归依法竟。归依僧竟(一日一夜一年一月)。为净行优婆塞竟(三结已次授戒相言)。如诸佛尽形寿不杀生。某甲一日夜不杀生。能持不(答言能持)。如诸佛尽形寿不盗。某甲一日夜不盗。能持不(答言能持)。如诸佛尽形寿不淫。某甲一日夜不淫。能持不(答言能持)。如诸佛尽形寿不妄语。某甲一日夜不妄语。能持不(答言能持)。如诸佛尽形寿不饮酒。某甲一日夜不饮酒。能持不(答言能持)。如诸佛尽形寿离华香璎珞香油涂身。某甲一日夜亦离华香璎珞香油涂身。能持不(答言能持)。如诸佛尽形寿离高胜床上坐及作倡伎乐故往观听。某甲一日夜离高胜床上坐及作倡伎乐故往观听。能持不(答言能持)。如诸佛尽形寿离非时食。某甲一日夜离非时食。能持不(答言能持。阿含经云。如上次第授已。当教发愿言)我今以此八关斋功德。不堕恶趣八难边地。持此功德摄取一切众生之恶。所有功德惠施彼人。使成无上正真之道。亦使将来弥勒佛世三会得度生老病死(经云。设有善男子女人。不发此愿而持八斋者。得少许福田。引古证言)

出家受戒法(七分明之。一明出家功由菩萨。二明有益超世。三明障出大损。四明既出家已行于罪行。五明既出家行凡福行。六明出家修道要业。七明大小正行三学为本。广如钞中)

乞度人法(时诸比丘。辄便度人不知教授。以愚痴故彼不被教授。不按威仪着衣不齐整。乞食不如法。处处受不净钵食。于大食小食上高声大唤。如婆罗门聚会法。诸比丘以此事白佛。佛言。听僧与授具足者白二羯磨。彼欲度人者。当往众中偏露右肩脱革屣礼僧足右膝着地合掌应作如是乞言)大德僧听我某甲比丘求众僧乞度人授具足戒。愿僧听。我某甲比丘度人授具足戒慈愍故(三乞律中。准羯磨文。为授具足者须乞畜众法。若按受戒揵度中前具列和上德已。总结文云。如是畜依止畜沙弥亦尔。故知并须以无德不合故)

与度人法(佛言。当观察此人。若不堪教授。复不以二事摄取。一者法。二者衣食。当语言大德。止勿度人。若有智慧堪能教授。又以二事摄者。应与羯磨作是白言)大德僧听。此某甲比丘。今从众僧乞度人授具足戒。若僧时到僧忍听。僧今与某甲比丘。度人授具足戒。白如是。大德僧听。此某甲比丘。今从众僧乞度人授具足戒。僧今与某甲比丘度人授具足戒。谁诸长老忍。僧与某甲比丘度人授具足戒者默然。谁不忍者说僧已忍。与某甲。比丘度人授具足戒竟。僧忍默然故。是事如是持

度沙弥法(律中。度罗睺罗为最初。僧祇云。若年七岁解知好恶。与出家过七十卧起。须人不得度。若能修习诸业听出家。若初欲出家者。为说苦事。一食一住一眠。多学问答能者度)

与剃发法(时诸比丘辄度人故众僧不知。佛言汝若欲僧伽蓝中剃发。当白一切僧。若不得和合。房房语令知。已与剃发。若和合作白已剃发。作是白言)大德僧听。彼某甲欲求某甲比丘剃发。若僧时到僧忍听与某甲剃发。白如是(作白已。唤入众中与剃发。度人法式广如钞中。五分云。先与受五戒已。后受十戒)

授十戒法(佛言。若在僧伽蓝中。度令出家者。当白一切僧。白已听与出家。应作如是白云)大德僧听。此某甲从某甲比丘求出家。若僧时到僧忍听。与某甲出家。白如是。授戒体法(善见云。阿阇梨告言。汝随我语。教汝授三归。答言尔。又应问遮难发戒缘起。准如经律例。须具问方乃授云)我某甲。归依佛归依法归依僧。我今随佛出家。某甲为和尚。如来至真等正觉。是我世尊(三授已便得戒)。我某甲。归依佛竟。归依法竟。归依僧竟。我今随佛出家已。某甲为和尚。如来至真等正觉。是我世尊(三结已与戒相)。尽形寿不杀生。是沙弥戒。能持不(答言能持)。尽形寿不偷盗。是沙弥戒。能持不(答言能持)。尽形寿不淫。是沙弥戒。能持不(答言能持)。尽形寿不妄语。是沙弥戒。能持不(答言能持)。尽形寿不饮酒。是沙弥戒。能持不(答言能持)。尽形寿不着华鬘香油涂身。是沙弥戒。能持不(答言能持)。尽形寿不歌舞倡技及故往观听。是沙弥戒。能持不(答言能持)。尽形寿不得高大床上坐。是沙弥戒。能持不(答言能持)。尽形寿不非时食。是沙弥戒。能持不(答言能持)。尽形寿不得捉生像金银钱宝。是沙弥戒。能持不(答言能持)。此是沙弥十戒。尽形寿不得犯(如请僧福田经。沙弥应知五德。一者发心出家怀佩道故。二者毁其形好应法服故。三者永割亲爱无适莫故。四者委弃身命遵崇道故。五者志求大乘为度人故。依如僧祇律。应为说十数。一者一切众生皆依饮食。二者名色。三者痛痒想。四者四谛。五者五阴。六者六入。七者七觉意。八者八正道。九者九众生居。十者十一切入。其列数释相对治显正。并广如行事钞中说)

比丘授戒法(佛言。善来比丘破结使比丘。三语比丘边地持律五人。受戒比丘第五。中国十人。受戒比丘上列五受。并正律文善来。三语唯局佛在。余三通于灭后)

授比丘戒缘(戒是生死舟航正法根本。必须缘集相应。有违虽受不得。今解二种羯磨。具足五缘。方成一能受之人。有五种。一是人道故。律云。天子阿修罗非人畜生。不得戒故。论云。三归五戒唯人中有。余道所无。二诸根具足。律云。若狂若聋若哑若身相不具百遮等人。一切能污辱众僧者。皆不得故。三身器清净萨婆多云。先受五戒八戒。曾破重者。更受十戒不得故。律云。先受戒破于重戒。还来受者名边罪难。又白衣沙弥造诸重业。并十三难摄故。四出家相具。律云应剃发着袈裟。与出家人同。若着俗服外道服众庄严具。裸形等不名受具故。五得少分法。律云。不与沙弥戒而受具戒。众僧得罪故。第二所对有七。一结戒成就以结不成。羯磨无所依故。二有秉法僧以白四圣教。非法众者不合秉故。三僧数满足。非谓头数满十故。毗尼母云。和上二阿阇梨。并须如法七僧为证。皆清净明晓故。律云。若无和尚若十众不满。如不满数中所明。皆不成就故。四界内尽集和合。律云。更无方便得别众羯磨故。五中有白四教法。毗尼母云。羯磨如法故。六资缘具足。律云。若无衣钵。若借他衣钵并非法故。七佛法时中。毗昙论云。若至法灭。一切结界受戒皆失没故。第三发心乞戒。律云。若受戒人不自称名。不称和尚名。教乞而不乞。若眠醉嗔恚。若无心受。皆不得戒故。第四心境相应或心不当境。或境不称心。或心境俱不相称。并非法故。第五事成究竟。始从请师终于受竟前后无违得名办事)。正授戒体前具八法。初明请师法(律云。弟子无师教授故。造作非法。佛言。当立和尚。弟子看和尚。当如父想敬重相瞻视。又病比丘无人看故。便致命终。佛言当立弟子。应共相敬重瞻视。便得正法久住增益广大。和尚看弟子当如儿想。善见云。以初不请故。后便违教。佛制令请也。若依本律。请法不在僧中。今依十诵僧祇。令受戒人先入僧中。教使次第一一头面礼僧足。然后请之。当偏袒右肩脱革屣右膝着地合掌教如是请言)

大德一心念。我某甲请大德。为和尚。愿大德为我作和尚。我依大德故。得受具足戒。慈愍故(三请已。僧祇云。众中三请已。和尚应语发彼喜心。律本言)。可尔教授。汝清净莫放逸(依佛阿毗昙中。二阿阇梨。亦有请法。即准上文。余师义例)

二安受者所在(佛言受戒人。不得在空隐没离见闻处。若在界外。其和尚及足数人。亦不得在空乃至界外。佛言。当安欲受戒者。眼见耳不闻处立)

三差人问缘(时有欲受戒者。将至界外脱衣看稽留受戒事。佛言。不应尔。自今已去听。于先问十三难事然后受戒。戒师当问云。众中谁能与某甲作教授师。若有者答言。我某甲能。戒师应和。僧索欲已白言)大德僧。听彼某甲从和尚某甲。求受具足。戒若僧时到僧忍。听某甲为教授师。白如是

四出众问法(五分云。应安慰言。汝莫恐惧须臾持汝着高胜处。等已取其衣钵示语之言)此是安多会。此是郁多罗僧。此是僧伽梨(萨婆多云。此三衣名。九十六种外道所无。唯。佛法中有。今故示汝)此是钵多罗(十诵云。钵是恒沙诸佛标帜)。此衣钵是汝有不(答言。是诸部中。亦即加受法者)。应语言。善男子谛听。今是至诚时。我今当问汝汝随我问应答。若不实者当言不实。若实言实。汝不犯边罪耶(答言。无者应语言。汝应不识此罪名。谓曾受佛戒已犯于四重。即是佛法海外人。故名边罪。汝不有邪义。决云。凡问难有无意在相解。故中边不相领解。尚不成犯戒舍戒。今虽问而不识者。与不问无别。律云。不成受戒故。以下类此可知)。汝不污比丘尼不(僧祇律云。谓白衣时。污净戒尼梵行)。汝非贼住耶(谓白衣沙弥时。盗听说戒羯磨同僧法事)。汝不破内外道耶(谓曾作外道来受具足戒。后复入外道。今又重来受具戒者)。汝非黄门耶(谓非生揵妒变半月自截等六种者)。汝非杀父耶。汝非杀母耶。汝非杀阿罗汉耶。汝非破僧耶。汝非恶心出佛身血耶(僧祇律云。此二难佛灭后无。佛久涅槃。依旧文问耳)。汝非是非人耶(谓诸天鬼神等。变为人形。而受者)。汝非畜生耶(谓有龙畜能变形为人而来受者)。汝非二形耶(谓此身中具有男女根。正乖道器。汝今无不应。一一具解。问已若答言无者)。汝今字谁和上字谁。年满二十不(此三事及十三难。并须一一问答。以不具故不得戒)。三衣钵具足不。父母听汝不。汝非负人债不。汝非奴不。汝非官人不。汝是丈夫不(律本云。年满二十者。能耐寒热风雨饥渴持戒一食。忍恶言及毒虫十事。是丈夫相。僧祇云。二十已上七十已下。有所堪能是丈夫位。得与受戒。若过若减纵有所堪。及是应法而无所堪者。并不得与授戒)。丈夫有如是病。癞痈疽白癞干痟癫狂。汝无如此诸病不(并依有无具答)。如我今问。汝僧中亦当如是问。如汝向者答。我僧中亦当如是答(教授师应正理威仪已。便告言待至僧中。召命当来)

五白召入众法(佛言。彼教授师问已还来众中。如常威仪相去舒手相及处立。当作如是白言)大德僧听。彼某甲从和上。某甲求受具足戒。若僧时到僧忍听。我已问竟听将来白如是(作此白已。应唤来来已当为捉衣钵。在戒师前。右膝着地合掌。当教如是乞)

六明乞戒法(彼教授师。如前教已。应语言计乞戒法。汝应自陈。但以不解故。我教汝应言)大德僧听。我某甲从和上。某甲求受具足戒。我某甲今从众僧乞受具足戒。某甲为和上。愿僧慈愍故拔济我(三乞已教授师复坐)

七戒师和问法(应作白言)大德僧听。此某甲从和上。某甲求受具足戒。此某甲今从众僧。乞受具足戒。某甲为和上。若僧时到僧忍听。我问诸难事。白如是

八正问法(应言。此安多会。郁多罗僧。僧伽梨。钵多罗。此衣钵是汝有不。彼答言是语言)善男子听。今是至诚时。实语时。今随所问汝当随实答(僧祇云。汝若不实答。便欺诳诸天魔梵沙门婆罗门诸天世人。亦欺诳如来及以众僧。自得大罪)。汝不犯边罪耶。汝不犯比丘尼耶。汝非贼心受戒耶。汝非破内外道耶。汝非黄门耶。汝非杀父耶。汝非杀母耶。汝非杀阿罗汉耶。汝非破僧耶。汝非恶心出佛身血耶。汝非非人耶。汝非畜生耶。汝非二形耶。(若随答言无者)汝字何等。和上字谁。年满二十未。三衣钵具足不。父母听汝不。汝不负人债不。汝非奴不。汝非官人不。汝是丈夫不。丈夫有如是病癞痈疽白癞干痟癫狂病。汝今有如是病无耶(并依问已有无具答。词义相领同前教授)

二正授戒体法(萨婆多论云。凡欲受戒先与说法引导开解。令于一切境上起慈悲心。便得增上戒。应语彼言。六道众生多是戒障。唯人得受犹含遮难。不必并堪。汝无遮难定得受戒。汝当依文发增上心。所谓救摄一切众生以法度彼。又戒是诸善根本。能作三乘正因。又戒是佛法中宝。余道所无。又能护持佛法。令正法久住。又羯磨威势众僧大力。能举法界胜法置汝身心中。汝当一心谛受应作白言)大德僧听。此某甲从和尚。某甲求受具足戒。此某甲今从众僧乞受具足戒。某甲为和上。某甲自说清净无诸难事。年满二十。三衣钵具。若僧时到。僧忍听僧授某甲具足戒。某甲为和尚。白如是(僧祇云。作白已问僧成就不。乃至羯磨第一第二第三亦如是。十诵云。羯磨受戒时。当一心听莫余觉余思惟应敬重。当正思惟心心相忆念。应分别之。违者突吉罗)大德僧听。此某甲从和尚。某甲求受具足戒。此某甲今从众僧。乞受具足戒。某甲为和尚。某甲自说清净无诸难事。年满二十。三衣钵具。僧今授某甲具足戒。某甲为和尚。谁诸长老忍。僧与某甲授具足戒。某甲为和尚者。默然谁不忍者说。是初羯磨(第二第三亦如上。次第问答无违者得)。僧已忍与某甲授具足戒竟。某甲为和尚。僧忍默然故。是事如是持(善见论中。及律本并云。授具足已。和尚阿阇梨等当为记春夏冬时。某月某日。乃至量影等时。授具足戒)。次说随相(时有比丘受具已。众僧舍去既不识犯。便造重罪。佛言。自今已去。作羯磨已。当先与说四波罗夷法)。善男子听。如来至真等正觉。说四波罗夷法。若比丘犯一一法。非沙门非释子。汝一切不得犯。淫作不净行。若比丘犯不净行受淫欲法。乃至共畜生。非沙门非释子。尔时世尊与说譬喻。犹如有人截其头终不能还活。比丘亦如是。犯波罗夷法已。不能还成比丘行。汝是中尽形寿不得作。能持不(答言能持)。一切不得盗。下至草叶。若比丘盗人五钱。若过五钱。若自取教人取。若自破教人破。若自斫教人斫。若烧若埋若坏色者。彼非沙门非释子。譬如断多罗树心终不复更生长。比丘亦如是。犯波罗夷法已。终不还成比丘行。汝是中尽形寿不得作。能持不(答言能持)。一切不得故断众生命下至蚁子。若比丘故自手断人命。持刀授与人教死叹死。与人非药若堕胎若[示*厭]祷杀。自作方便。若教人作。非沙门非释子。譬喻者说言犹如针鼻缺不堪复用。比丘亦如是。犯波罗夷法已。不复还成比丘行。汝是中尽形寿不得作。能持不(答言能持)。一切不得妄语乃至戏笑。若比丘非真实非己有。自说言我得上人法得禅得解脱得定得四空定。得须陀洹果斯陀含果阿那含果阿罗汉果。天龙来鬼神来供养我。彼非沙门非释子。譬喻者说譬如大石破为二分终不可还合。比丘亦复如是。犯此波罗夷法已。不复还成比丘行。汝是中尽形寿不得作。能持不(答言能持)

授四依法(时世饥俭乞求难得。有外道辄自出家受戒。后僧无食便即休道。佛言。先与四依然后授戒。复有外道求僧出家。先说四依。彼即报言。我堪二依。若纳衣腐药不堪。此二便即休道。佛言。此外道大有所失。自今已去。后授四依。应如是授言)善男子听。如来至真等正觉。说四依法。比丘依此得出家。受具足戒成比丘法。比丘依粪扫衣依此得出家。受具足戒成比丘法。是中尽形寿能持不(答言能持)。若得长利檀越施衣割坏衣得受。比丘依乞食。比丘依是得出家受具足戒。得成比丘法。是中尽形寿能持不(答言能持)。若得长利。若僧差食。檀越送食。月八日食。十五日食。月初日食。僧常食檀越请食。得受。依树下坐。比丘依此得出家。受具足戒成比丘法。是中尽形寿。能持不(答言能持)。若得长利。若别房尖头屋小房石室两房。一户得受。依腐烂药比丘依此得出家受具足戒成比丘法。是中尽形寿。能持不(答言能持)。若得长利酥油生酥蜜石蜜得受。汝已受戒已。白四羯磨如法成就。得处所。和尚如法。阿阇梨如法众僧具足满。汝当善受教法。应当劝化作福治塔。供养众僧和尚阿阇梨。若一切如法教不得违逆。应学问诵经勤求方便。于佛法中。得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家功不唐捐。果报不绝。余所未知。当问和尚阿阇梨(佛言。当令受具戒者在前而去。弟子当日三时问讯和尚。朝中日暮当为和尚执作二事。劳苦不得辞设。一者修理房舍。二者补浣衣服。和尚一切如法教尽当奉行。违者如法治)

请依止师法(时有比丘。和尚命终。若休道决意出界外。以无人教授故种种破戒。作非威仪。佛言。听有阿阇梨当共相奉敬瞻视如和尚法。当具修威仪。如是请云)大德一心念。我某甲今求大德为依止。愿大德与我依止。我依大德住(三说已。其阿阇梨亦须乞畜。众法如和尚法不异。彼受请已应报言)可尔与汝依止。汝莫放逸(弟子当为执作二事。不得辞设请经问义。有所知解至满五岁得离依止。若无所知诵戒不利尽形依止。阿阇梨须具五德。知犯知不犯知轻知重。满十岁方得摄他。若无此德不依无过。和尚之德类此)

尼众授戒法(善见云。尼者女也摩者母也。重尼故称之。智度论云。尼得无量律仪故。应次比丘后。佛以仪式不便故在沙弥后。爱道经云。女人但惑色畜众。知须臾事故制依大僧)

授沙弥尼戒法(其畜众羯磨剃发法出家法。具如上僧中。唯加尼字为异)

授式叉摩那尼法(律本诸尼辄度人出家受戒。以不知戒相故造作非法。佛言。应与学戒羯磨十诵中。辄度妊身女人过起。佛言。与二岁羯磨可知。有无然六法净心二岁净身)

乞学戒法(佛言。听十岁曾嫁及十八童女。欲二岁学戒者。当诣僧中偏露右肩脱革屣礼尼僧足。两膝着地合掌教作乞言)大姊僧听。我某甲沙弥尼。今从僧乞。二岁学戒。某甲尼为和尚。愿僧与我二岁学戒。慈愍故(三乞已。沙弥尼应往离闻处着见处立)

与学戒法(彼尼众中作羯磨者应言)大姊僧听彼某甲沙弥尼。今从僧乞二岁学戒。某甲尼为和尚。若僧时到僧忍听。与某甲沙弥尼二岁学戒。某甲尼为和尚。白如是。大姊僧听。彼某甲沙弥尼从僧乞二岁学戒。某甲尼为和尚。僧今与某甲沙弥尼二岁学戒。某甲尼为和尚。谁诸大姊忍僧与彼某甲沙弥尼二岁学戒。某甲尼为和尚者。默然谁不忍者说。是初羯磨(如是三说)。僧已忍与某甲沙弥尼二岁学戒。某甲尼为和尚竟。僧忍默然故。是事如是持

次说戒相法(佛言。应唤来入众与说六法名字)。某甲谛听如来无所著等正觉。说六法不得犯不净行行淫欲法。若式叉摩那行淫欲法。非式叉摩那非释种女。若与染污心男子身相触。缺戒应更与戒。是中尽形寿不得犯。能持不(答言能持)。不得偷盗乃至草叶。若式叉摩那取人五钱。若过五钱。若自取教人取。若自斫教人斫。若烧若埋若坏色。非式叉摩那。非释种女。若取减五钱缺戒。应更与戒。是中尽形寿不得犯。能持不(答言能持)。不得故断众生命乃至蚁子。若式叉摩那故自手断人命。求刀授与人教死赞死。若与非药若堕胎若[示*厭]祷咒术。自作教人作者。非式叉摩那非释种女。若断畜生不能变化者命缺戒应更与戒。是中尽形寿不得犯。能持不(答言能持)。不得妄语乃至戏笑。若式叉摩那不真实。非己有自称言得上人法。得禅得解脱三昧正受。得须陀洹果斯陀含果阿那含果阿罗汉果。天来龙来鬼神来供养我。此非式叉摩那非释种女。若于众中故作妄语。缺戒应更与戒。是中尽形寿不得犯。能持不(答言能持)。不得非时食。若式叉摩那非时食。缺戒应更与戒。是中尽形寿不得犯。能持不(答言能持)。不得饮酒。若式叉摩那饮酒。缺戒应更与戒。是中尽形寿不得犯。能持不(答言能持佛言。式叉尼一切大尼戒。应学除自手取食授食与他。此学法女具学三法。一学根本即四重是。二学六法谓染心相触。盗减五钱。断畜生命。小妄语非时食饮酒也。三学行法。谓大尼诸戒及威仪。并制学之。若犯根本戒法者。应灭摈若缺学法者。更与二年羯磨。若违行法直犯佛教。即须忏悔不坏本所学六法)

授比丘尼戒法(佛言。有八敬比丘尼。善来比丘尼。破结使比丘尼。羯磨受中有遣信比丘尼。十岁曾嫁比丘尼。十八童女。二岁学戒。二十众比丘尼。边方义立十众比丘尼。前三唯局佛世。后五通于像末)

乞畜众法(佛言。尼满十二岁。欲度人者应具修威仪礼诸尼僧足。如大僧法三乞已。文同故不出。其度沙弥尼式叉尼大戒尼。并须别乞以年年度弟子犯罪故。或舍畜众法等故)

与畜众法(佛言。尼僧当观此人堪能教授。二岁学戒二事摄取者。当与羯磨文。亦如上。若不堪教授摄取者。羯磨非法)

正授戒前具八缘

一明请和尚法(佛言。若十岁曾嫁。二岁学戒。年满十二。若十八童女二岁学戒。年满二十者。应与授戒具修威仪教言)大姊一心念。我某甲求阿姨为和尚。愿阿姨为我作和尚。我依阿姨故得受大戒慈愍故(三请已。答言可尔。乃至请二阇梨七证戒人亦尔)

二佛言。当安受戒人离闻处着见处立

三差教师法(是中戒师应问言。谁能与某甲作教授师。有者答言。我某甲能应作。白差如是言)大姊僧听。彼某甲从和尚尼。某甲求受大戒。若僧时到僧忍听。某甲为教授师。白如是

四教师出众问法(当起礼尼僧足。已往受戒者所语言)妹此是安陀会。此郁多罗僧。此僧伽梨。此僧祇支。此覆肩衣。此钵多罗。此衣钵。是汝有不(答言是)。妹听。今是真诚时实语时。我今问汝实当言实。不实当言不实。汝不犯边罪不(谓曾受五戒八戒十戒。犯四重已及受大戒。犯八重已还俗讫。今重来者名边罪人。应答云不犯。已下难遮并准上问。以彼此不解者。非问答故)。汝不犯净行比丘不。汝非贼心受戒不。汝不破内外道不。汝非黄门不。汝非杀父不汝非杀母不。汝非杀阿罗汉不。汝非破僧不。汝非恶心出佛身血不。汝非非人不。汝非畜生不。汝非二形不(并答言非)。汝字何等(答言某甲)。和尚字谁(答言某甲)。年岁满不(云满)。衣钵具不(答言具)。父母夫主听不(随当时有者言之不得两牒。若无言无)。汝不负债不(答云言无)。汝非婢不(答云非)。汝是女人不(答言是)。女人有如是诸病癞痈疽白癞干痟癫狂。二根二道合道小常漏大小便涕唾常流出。汝有如此病不(并答言无者又应告言)。如我向问汝事。僧中亦当如是问。如汝向者答。我众僧中亦当如是答

五唤入众法(佛言。彼教授师问已。来至众中舒手相及处立已。应作白召言)大姊僧听。彼某甲从和尚尼某甲求受大戒。若僧时到僧忍听。我已教授竟。听使来白如是(即遥语言。汝来来已为捉衣钵令入僧中)

六明乞戒法(当礼僧足在戒师前两膝着地合掌。教师教乞言)大姊僧听。我某甲从和尚尼。某甲求受大戒。我某甲今从众僧乞受大戒和尚尼某甲。愿僧济度我慈愍故(如是三乞)

七戒师白和法(彼戒师应白言)大姊僧听。此某甲从和尚尼。某甲求受大戒。此某甲今从众僧乞受大戒。和尚尼某甲。若僧时到僧忍听。我问诸难事。白如是

八对众问法(彼戒师应问言)汝谛听。今是真诚时。我今问汝。有当言有无当言无。汝不犯边罪耶。汝不犯比丘耶。汝不贼心受戒耶。汝不破内外道耶。汝非黄门耶。汝不杀父耶。汝不杀母耶。汝不杀阿罗汉耶。汝不破僧耶。汝不恶心出佛身血耶。汝非非人耶。汝非畜生耶。汝非二形耶(并答言无)。汝字何等。和尚字谁。年岁满不。衣钵具足不。父母夫主听汝不。汝不负债不。汝非婢不。汝是女人不。女人有如是诸痛癞痈疽白癞[病-丙+于]痟癫狂。二根二道合道小大小便常漏涕唾常出。汝有如是诸病不(并随有无具须答已)

正授本法羯磨文(彼戒师。当随机示道。令发增上心。使具本法已应白言)大姊僧听。此某甲从和尚尼。某甲求受大戒。此某甲今从僧乞受大戒。和尚尼某甲某甲自说清净无诸难事。年岁已满衣钵具足。若僧时到僧忍听。僧今与某甲授大戒。和尚尼某甲白如是。大姊僧听。此某甲从和尚尼某甲。求受大戒。此某甲今从僧乞受大戒。和尚尼某甲某甲。自说清净无诸难事。年岁已满衣钵具足。僧今为某甲授大戒。和尚尼某甲谁诸大姊忍僧。今为某甲受大戒。和尚尼某甲者默然谁不忍者说(是初羯磨第二第三亦如是说)僧已忍与某甲授大戒竟和尚尼某甲僧忍默然故。是事如是持

本法尼往大僧中受戒法(五分律云。彼和上阿阇梨。复集十比丘尼僧。往比丘僧中。在羯磨师前。小远两膝着地乞受具戒等义。准尼僧自结大界。护别众过等)

请羯磨师法(律无正文。准前具有应教言)大德一心。念我某甲今请大德。为羯磨阿阇梨。愿大德为我作羯磨阿阇梨。我依大德故得受大戒。慈愍故。(三请已。彼应如上答)可尔

乞受戒法(佛言。彼受戒者。礼僧足两膝着地合掌教乞言)大德僧听。我某甲从和尚。尼某甲求受大戒。我某甲今从僧乞受大戒。和尚尼某甲愿僧拔济我。慈愍故(三说已。尼教授师当复本座)

戒师和问法(此中戒师应索欲问答讫。应如是白言)大德僧听。此某甲从和尚尼。某甲求受大戒。此某甲今从僧乞受大戒和尚尼某甲。若僧时到僧忍听。我问诸难事。白如是

正问难遮法(应安慰法如上已便语言)汝谛听。今是真诚时。我今问汝有当言有无当言无。汝不犯边罪耶。汝不犯比丘耶。汝非贼心为道耶。汝非坏二道耶。汝非黄门耶。汝非杀父耶。汝非杀母耶。汝非杀阿罗汉耶。汝非破僧耶。汝不恶心出佛身血耶。汝非非人耶。汝非畜生耶。汝非二形耶(并令识相分明显答。以不解故。无由得戒)。汝字何等。和尚字谁。年岁满二十未衣钵具足不。父母夫主听汝不。汝不负人债不。汝非婢不。汝是女人不。女人有如是诸病癞痈疽白癞[病-丙+于]痟癫狂。二根二道合道小大小便常漏涕唾常出。汝无如是诸病不(并随前事有无具答)。汝学戒未。(即应答言)已学戒。(复应问言)清净不。(复重答言)清净。(复应问余尼言)某甲已学戒未。(余尼答言)已学戒。(重问言)清净不。(余尼重答)清净

正授戒体法(戒师应略说发戒方便。如大僧受戒中所说。以得戒在大僧。理须知正法羯磨云)大德僧听。此某甲从和尚尼。某甲求受大戒。此某甲今从僧乞受大戒。和尚尼某甲某甲所说清净无诸难事。年岁已满衣钵具足。已学戒清净。若僧时到僧忍听。僧今为某甲受大戒。和尚尼某甲白如是。大德僧听。此某甲从和尚尼。某甲求受大戒。此某甲今从僧乞受大戒。和尚尼某甲某甲所说清净无诸难事。年岁已满。衣钵具足已学戒清净。僧今为某甲授大戒。和尚尼某甲。谁诸长老忍僧与某甲授大戒和尚尼某甲者默然。谁不忍者说。是初羯磨(三说如上问成就已应言)。僧已忍为某甲授大戒竟。和尚尼某甲僧忍默然故。是事如是持(授已亦如上。为说记春夏冬时节。示语云)

次授戒相(应语云)族姓女听。此是如来无所著等正觉说八波罗夷法。犯者非比丘尼。非释种女。不得作不净行。行淫欲法。若比丘尼意乐作不净行。行淫欲法。乃至共畜生。此非比丘尼。非释种女。汝是中尽形寿不得犯。能持不(答言能持)。不得盗乃至草叶。若比丘尼偷人五钱。若过五钱。若自取教人取。若自斫教人斫。若自破教人破。若烧若埋若坏色。彼非比丘尼非释种女。汝是中尽形寿不得犯。能持不(答言能持)。不得故断众生命。乃至蚁子。若比丘尼故自手断人命。若持刀与人教死赞死。若与非药。若复堕人胎[示*厭]祷咒咀杀。若自作若教人作。彼非比丘尼。非释种女。汝是中尽形寿不得犯。能持不(答言能持)。不得妄语。乃至戏笑。若比丘尼非真实非己有。自称言我得上人法。我得禅得解脱三昧正受得须陀洹果斯陀含果阿那含果阿罗汉果。天来龙来鬼神来供养我。此非比丘尼。非释种女。汝是中尽形寿不得作能持不(答言能持)。不得身相触。乃至共畜生。若比丘尼有染污心。与染污心男子身相触。从腋以下膝以上。若捺若摩若牵若推若逆摩顺摩。若举若下若捉若急捺。此非比丘尼。非释种女。汝是中尽形寿不得犯。能持不(答言能持)。不得犯八事。乃至共畜生。若比丘尼有染污心。受染污心男子捉手捉衣。入屏处共立共语共行。身相近共期犯此八事。彼非比丘尼。非释种女。犯八事故。汝是中尽形寿不得犯。能持不(答言能持)。不得覆藏他罪。乃至突吉罗恶说。若比丘尼知他比丘尼犯波罗夷罪。若不自举不白僧。若众多人后于异时。此比丘尼若罢道。若灭摈若遮不共僧事。若入外道后便作是说。我先知有如是如是事。彼非比丘尼。非释种女。覆藏重罪故。汝是中尽形寿不得作。能持不(答言能持)。不得随举。比丘乃至守园人及沙弥。若比丘尼。知比丘为僧所举。如法如律如佛所教。不随顺不忏悔。僧未与作共住而随顺。是比丘诸比丘尼谏是比丘尼言。汝妹知不。今僧举此比丘如法如律。如佛所教不随顺。不忏悔。僧未与作共住。汝莫随顺是比丘尼谏。是比丘尼时坚持不舍。是比丘尼当三谏舍此事故。乃至三谏舍者善。不舍者。彼非比丘尼。非释种女由随举故。汝是中尽形寿不得犯。能持不(答言能五分云。说八重已。总说四譬。应如是告言)族姓女听。如来无所著。已说八波罗夷。又说四种譬喻。若犯八重如断人头已不可复起。又如截多罗树心不更生长。又如针鼻缺不堪复用。又如折大石分为二分不可还合。若比丘尼犯八重已。不得还成比丘尼行。汝是中尽形寿。不得犯。次说四依法

又应告言。族姓女听。如来无所著等正觉说四依法。比丘尼依此得出家受大戒。成比丘尼。依粪扫衣得出家。受大戒成比丘尼。汝是中尽形寿。能持不(答言能持)。若得长利檀越施衣割坏衣得受。依乞食得出家。受具足戒。成比丘尼法。汝是中尽形寿。能持不(答言能持)。若得长利若僧差食。檀越送食。月八日食。十四日食。十五日食。若月初日食。若众僧常食。若檀越请食应受。依树下坐得出家受大戒。成比丘尼法。汝是中尽形寿。能持不(答言能持)。若得长利别房尖头屋小房石室。两房一户得受。依腐烂药得出家。受大戒成比丘尼法。汝是中尽形寿。能持不(答言能持)。若得长利酥油生酥蜜石蜜应受。汝已受大戒竟。白四羯磨如法成就得处所。和上如法阿阇梨如法。二部僧具足满。汝当善受教法。应劝化作福治塔供养。众僧若和上阿阇梨。一切如法教授不得违逆。应学问诵经勤求方便。于佛法中得须陀洹果斯陀含果阿那含果阿罗汉果。汝始发心出家功不唐捐。果报不绝余所。未知当问和上阿阇梨(应令受戒人在前。余尼在后而去也)

四分律删补随机羯磨卷上昙无德部四分律删补随机羯磨卷下

        京兆崇义寺沙门道宣集

    衣药受净篇第四

受衣法(时诸比丘多畜衣服。佛言。当来善男子不忍寒苦。畜二衣足不得过。僧祇云。三衣是沙门贤圣幖帜故。萨婆多云。为五意故。障寒热。除无惭愧。入聚落。在道行。生善威仪清净故。方制三衣。律本云。不得以犯舍堕物。及邪命得衣作不成受。若以锦衣五大上色不得受。应染作袈裟色。听以长二肘广四肘衣作安多会。长三肘广五肘作郁多罗僧。僧伽梨亦尔。五分云。肘量长短不定。佛令随身分量。律云。度身而衣故也。若作新衣一重。作安陀会郁多罗僧。二重作僧伽梨。若故衣者二重。作安陀会郁多罗僧。四重作僧伽梨。若粪扫衣随意多作。应五条不应六条。乃至应十九条不应二十。若过是条数亦应畜。应法稻田畦畔齐整。听以刀截成沙门衣。不为怨贼所剥。故萨婆多云。从九条至十三条。下品大衣二长一短。从十五条至十九条。三长一短从二十一条至二十五条。四长一短名如法作。若互增减成受持着用得罪。律云。应法四周有缘。五条十隔应自浣染。舒张碾治裁缝大衣。中衣要割截。若少褋叶作若作五纳衣亦尔。若下衣得襵叶作。十诵云。若少减量作。若缦作。僧祇云。叶极广应四指。极狭如穬麦。律本云。应知此长条此短条。此是叶此是第一缝第二缝。此中缝叶两向听叶作鸟足缝。十诵云。要须却刺前去缘四指施钩。后八指施纽。萨婆多云。三衣破但缘不断不失受持。三千威仪云。令帖四角。律本令褋障垢腻处。若衣坏随孔大小方圆补。及如二指大。十诵云。护三衣如自皮。着大衣者不得捷土石草木杂使。若不持三衣入聚落犯罪。僧祇云。当敬如塔想。不著者擗[(辛*丸)/衣]举之入俗人处。不着纽者家家得罪。五分云。若衣下坏亦令倒着。上下安钩纽。律中聚落外令反着衣。比丘所行之处。衣钵恒随。犹如飞鸟。余广如钞)

受安陀会法(佛言。三衣应受持。若疑舍已更受。若有衣不受持者突吉罗。而不出受法。今准十诵加受持。若以青黄赤白黑五大色及上色染。律论并不成受。若如法衣应云)大德一心念。我比丘某甲。此安陀会五条衣。受一长一短割截衣持(三说下衣有四种。谓割截襵叶褋叶缦作。就中有正从二品。先明正有三种。从有二十一种。若作襵叶褋叶。二种衣者加授文时。余词同上。但改下襵叶衣持。或褋叶衣持。若从衣受持者。应如是加云)大德一心念。我某甲比丘。此安陀会二十五条衣。受四长一短割截衣持(如是三说乃至九条七条类此取解其郁多罗僧僧伽梨。各有正从。加受差互准上可知。若加缦安陀会。余文如上应言)此缦安陀会受持(三说若拟作郁多罗僧僧伽梨者。并准安陀会法。唯约衣上下。增减为异)

受郁多罗僧法(此衣正有二。谓割截褋叶七条也。从有二十。若受割截衣。余文准上下文加法云)此郁多罗僧七条衣。受两长一短割截衣持(三说若褋叶衣若从衣并准改)。受僧伽梨法(此衣正有十八种。谓割截褋叶。各有九品。从有六种。若受割截衣。余词如上。准改下云)。是僧伽梨(若干)条衣受(若干)长(若干)短(割截褋叶)。衣持(三说乃至九条准上例受。若有从衣可例如前)

受缦衣法(律本云。下三众离衣宿。得突吉罗。萨婆多云。应持上下二衣。一当安陀会。二当郁多罗僧。若得如法衣应言)大德一心念。我沙弥某甲。此缦安陀会受持(律虽不出受法。今准十诵。五分律中加法三说故也)

舍衣法(律本云。有疑听舍已更受不出舍文。僧祇云。有缘须舍者。具修威仪加云)大德一心念。我比丘某甲此僧伽梨。是我三衣数先受持今舍(一说。便止下二衣。乃至尼五衣等。须舍亦尔)

尼受余二衣法(时比丘尼露胸膊行。为世人讥慢故白佛。佛言当畜僧祇支覆肩衣。今准僧祇加云)大姊一心念。我比丘尼某甲。此僧祇支如法作。我受持(三说若准僧祇文。广四肘长二肘。是只支本制。今则改变。止可义准。其覆肩衣广长亦如只支法今取所著者。或减量作。不必依文。应准改加法)大姊一心念。我比丘尼某甲。此覆肩衣如法作。我受持(三说若有换易须舍者。亦准上文。其式叉尼沙弥尼。受四衣。亦准同前)

心念受舍衣法(五分云。独住比丘三衣中。须有换易者。应具修威仪。手执衣心生口言加法云)我比丘某甲。此僧伽梨若干条。今舍(三说已然。后受所长之衣。如前威仪加法)。我比丘某甲此僧伽梨若干条受(三说余二衣等受舍亦尔。所舍长衣如后心念净施法。余四众受舍并准此)

受尼师坛法(佛言。为身为衣为卧具故制畜之。长周四尺。广三尺。更增半搩手者。律本善见云。令于缕际外增之。十诵云。新者二重。故者四重。僧祇云。不得辄尔持故物作。及屈头缩量水湿量。若干大者犯堕受用犯小罪。此是随坐衣不得净施。及取薪草盛物杂用。应中牒左肩上而行。至坐处取坐之。若置本处当中掩之。欲坐徐舒先手按后乃坐。十诵云。不应受单者离宿突吉罗。五分云须揲四角不揲则已。摩得勒伽云。若离宿不须舍。律论制受阙文。应义加云)大德一心念。我比丘某甲此尼师坛应量作。今受持(三说必有余缘准上舍衣法)

受钵多罗法(僧祇云。钵是出家人器。少欲少事非。俗人所宜。五分云。佛自作钵坏。以为法式。律中不得畜杂宝铜镴木石钵。大要有二种。泥铁是也。应熏作黑赤二色。世中时有掍油漆素铗纻等钵。并非佛制。不成受持。诸部唯有熏钵一色。十诵此律及论云。上钵受秦斗三斗。毗尼母云。不满斗半。若过三斗不成受持。善见云。若穿破失受持。律云。钵破食入但净洗食不出者无犯。应谨护不得。乃至足令破。毗尼母云。当用细澡豆洗。律本云。若叶若汁取令除腻应作囊。若襆盛之系口外向带络肩上挟钵腋下。五分云。瓦钵应近地洗。若非法洗得罪。毗尼母十诵云。钵是诸佛摽志。不得恶用。及洗手敬之如目。律中若破以白镴铅锡缦补。律无受法。准十诵云云)大德一心念。我比丘某甲。此钵多罗应量受。常用故(三说善见云。若无人时独受持钵。即准上文。其尼等四众亦准此。若舍故受新。并准前上)

受药法(佛言。有四种药。时药非时药七日药尽形寿药。应手受之。萨婆多云。受食有五义。律本无口受法。准十诵及论。制令口受时药手口互塞。余三药具兼二受)

受时药法(佛言。蒲阇尼有五种。谓饭糗干饭鱼肉佉阇尼有五种。谓枝叶花果细末食名为时药。谓从旦至中也。若欲受者。先知药体。后知授受。余药并准此法)。药无七过(一非内宿。二非内煮。三非自煮。四非恶触。五非残宿。六非贩卖得。七非犯竟残药等)。授有三种(一分别知是食非食。二有施心。三者如法授与)

自受三法(一别知食体与净人所授之食者。心境相当非错彼此。二有心自食非为余事。三如律手受具二五法无非威仪事者)。正食五观(初计功多少量药来处。二自知行德全缺应供。三防心离过贪等为宗。四正事良药为疗形苦。五为成道业故。并律论正文。非唯抑度广相如钞)

受非时药法(佛言。听以梨枣[卄/(麩-夫+玉)]蔗等汁作浆。若不醉人应非时饮亦不应。今日受浆留至明日若饮如法治。僧祇五分律。开受蜜浆。若诸果汁澄如水色。以水渧净已义加受法云)大德一心念。我比丘某甲。今为渴病因缘。此是蜜浆为欲经非时服故。今于大德边受(三说余浆准此。若无渴病犯罪)

受七日药法(佛言。有酥油生酥蜜石蜜。世人所识。有病因缘听时非时服。僧祇云。诸脂亦七日服应义加云)大德一心念。我比丘某甲今为热病因缘。此酥七日药为欲经宿服故。今于大德边受(三说律本云。风病服油及五种脂。僧祇律。具有对病设药法云)。受尽形寿药法(佛言。一切碱苦酢辛不任。为食者有病因缘。听尽形服乃至灰土。大小便等。亦手受加口法云)大德一心念。我比丘某甲。今为病因缘此姜椒尽形寿药。为欲共宿长服故。今于大德边受(三说若有余药。或白术散丸汤膏煎等。但不任为食者牒名加法。萨婆多云。如五石丸随牒一名余药通摄)

衣说净法(佛言。长衣者。长如来八指广四指。应净施。不者犯堕。除波利迦罗衣不现前等。萨婆多云。不应量者。过十日舍作突吉罗。悔乃至钱宝谷。米等亦尔。佛指面广二寸也)

请施主法(佛言。有二种净法。真实净。展转净法。萨婆多云。应求持戒多闻者而作施主。亦无请文义加请法)大德一心念。我比丘某甲。今请大德为衣药钵展转净施主。愿大德为我作衣药钵展转净施主。慈愍故(三说其真实净主及钱宝谷米等。俗人为主。并准请之)

正说净法(善见云。若衣物众多段段说之。欲总说者。并缚相着加圣法。云)大德一心。念此是我某。甲长衣未作净今为净。故施与大。德为展转净故(彼受净者言)长老一心念。汝有是长衣未作净。为净故与我。我今受之。汝施与谁。(彼当言)施与某甲。(受净者言)长老。汝有是长衣未作净。为净故与我。我已受之。汝与某甲是衣。某甲已有。汝为某甲故善护持着用随因缘(长钵残药文并同准)。心念说净法(五分云。应偏袒右肩胡跪手捉衣心生口言)我比丘某甲。此长衣净施与某甲(于五众中随意与之)。随彼取用(得至十一日。复如前威仪言)我某甲此长衣从某甲取还(得至十日复如初言)我某甲此长衣净。施与某甲。随彼取用(如是舍故受新十日一易)

金粟净法(萨婆多云。钱宝谷米并同长衣十日说净。律本云。当持至可信优婆塞所。若守园人所。如是告言)此是我所不应。汝当知之(论云。除钱及宝等一切长财。并以五众为施主。若说净钱宝市得衣物不须净施。僧祇云施主若死等不得过十日。更觅施主说净。毗尼母云。若衣物未说净点净缝衣着。已净者则名衣和合净。若色非法。缝着如法者。是名色衣和合净。更不须别净)

    诸说戒法篇第五

(摩得勒伽论云。云何布萨舍诸恶不善法。证得白法。究竟梵行半月自观犯与不犯清净身口也。善见云。说戒法得知正法久住。毗尼母清净者。名布萨义)

僧说戒法(佛言。若四人已上当白已说戒。于十四十五十六日说戒听。上座于布萨日白僧言)大德僧听。今白月十五日。布萨白众僧集某处说戒(如是白已。上座应教年少比丘。具净水灯火舍罗听作。时若打揵捶。及余时法。若告言。诸大德布萨说戒时到。僧集已比座共相捡校。知有来者不来者。其诸庄严说戒众具。广如钞中)

僧同犯识罪忏白法(佛言。若僧集说戒。尽犯罪者。不得说戒。不得闻戒。不得向犯者忏悔。犯者不得受他忏悔。彼比丘白已当忏悔。应作如是白言)大德僧听此一切众僧犯罪。若僧时到僧忍听。此一切僧忏悔白如是(如是白已。然后说戒。律本。更不悔本罪)

僧同犯疑罪发露白法(佛言。若说戒时。一切僧于罪有疑者。应作白言)大德僧听。此一切僧于罪有疑。若僧时到僧忍听。此众僧自说罪。白如是(然后说戒。此但露罪得闻说戒本罪。乃识已忏)

尼差人请教授法(于说戒日。集僧索欲问缘。答云。差人请教授羯磨文言)大姊僧听。若僧时到僧忍听。僧差比丘尼某甲。为比丘尼僧故。半月往比丘僧中求教授。白如是。大姊僧听。僧今差比丘尼某甲。为比丘尼僧故半月往比丘僧中求教授。谁诸大姊忍僧差比丘尼某甲为比丘尼僧故半月往比丘僧中求教授者默然。谁不忍者说。僧已忍差比丘尼某甲为比丘尼僧故半月往比丘僧中求教授竟。僧忍默然故。是事如是持(律本云。应白二差一人已彼独行无护。更差二三人为伴。往僧寺中。至所嘱比丘所。义准应差人承受彼嘱授尼。应具陈所请。已至十六日更往僧寺中求可不时。若得略教授已还至本寺。鸣捶集尼众。不来者说欲已。然后使尼如僧中所。告者在尼众中具宣僧敕讫。诸尼合掌顶戴受。律虽无文。准僧祇律文。义如此。若僧尼两众各满五人已上。方行此法。故律本云。若众不满若不和合者。至时但礼拜问讯)

教诫尼法(佛言。于僧说戒时。上座问言。比丘尼众遣何人来耶。今但取当时说戒者。问之受嘱。授者即起具修威仪。为白僧言)大德僧听。某处比丘尼僧和合。僧差比丘尼某甲。半月半月顶礼比丘僧足。求请教授尼人(三说。已义加云。彼应至上座所云。大德慈济能教授比丘尼不。若答言不堪者。乃至二十夏已来一一具问。若无有者还至上座所。白言遍问众僧无有堪者。上座即应作略教诫法。告嘱授人云。此众无堪教诫师。明日尼来请可不时。应报言昨夜为尼遍请无有堪者。虽然上座有敕。敕诸尼众精勤行道。谨慎莫放逸)

告清净法(佛言。若说戒日客来若少者。当告旧比丘清净。应如是告言)大德僧听。我比丘某甲清净(若说戒序竟。方陈此言。必有犯者举过。告僧已余者次第听)

识罪发露法(佛言。当至一清净比丘。具威仪说所犯。名种白言)大德忆念。我比丘某甲犯某罪今向大德发露。后如法忏悔(三说说戒时忆者。须用此法。若余时中依法忏悔。十诵云。发露比丘不须更发)

疑罪发露法(律本。比丘犯罪有疑复逼说戒。佛言应发露已得闻戒。义准云)大德忆念。我比丘某甲于某处犯生疑。今向大德发露。须后无疑时如法忏悔(三说)。说戒座上忆罪发露法(律本。为在座上忽忆本罪。向比座说之。举众闹乱。佛令发露心念应。义准云)我某甲犯某罪。为逼说戒。恐闹乱众故。待竟当忏悔(三说疑罪准此)

略说戒法(佛言。若王贼水火病人非人恶虫。及有余缘者。若床座少露湿天雨布萨多夜已久。或斗诤说法等。夜久者略说戒。五分僧祇。并为多缘。开听略说。说前方便一如广法。随缘缓急广略说之。律中具有三五略说。随缘远近文非明了。今依毗尼母论云。若说序问清净讫。应言)诸大德。是四波罗夷法僧常闻(十三僧伽婆尸沙。乃至众学。并云)诸大德。是众学法僧常闻。诸大德。是七灭诤法。半月半月说戒经中来(已下依文广说。若难卒至应随到处云。已说至某处。余者僧常闻。若难缘逼近不得说序者。僧祇云)诸大德。今十五日布萨时。各正身口意莫放逸(便各各随意去。律中至布萨日。不得不说。若无人诵者。应差人往比近寺诵之。还来本处说。若无者。应说法诵经亦得)

对首说戒法(佛言。若一比丘住处于说戒日。当诣说戒堂扫洒令净敷坐具。办澡水瓶然灯火具舍罗。若客比丘来。若四人以上应白说戒。若有四人应集白说戒。若有二人不得受欲。应各各三语说戒。如是言)二大德忆念。今僧十五日说戒。我某甲清净(余二人亦如是三说。若二人共住亦准此。若犯罪者向清净者发露。若忏悔已。方得加法。若有罪不发露者。不应清净法也)

心念说戒法(佛言。一比丘于说戒日。如前办众具。待客比丘。若无者应言)今僧十五日说戒。我某甲清净(三说五百问事云。如上加法。已有罪者。向四方僧忏悔已。独坐诵戒至竟)。比丘尼式叉摩那沙弥沙弥尼(为别词同上)

    诸众安居法篇第六

(时诸比丘。一切时游行。蹋杀生草木。断众生命根。世人讥呵虫鸟为譬。佛言。不应一切时游行。听三月夏安居有通呵。别制出在尼律)

安居法(佛言。有三种安居。前安居。中安居。后安居。前安居者。住前三月。后安居者。往后三月。十诵律。佛制五众并令安居。律云。尼不安居波逸提。僧等四众突吉罗。明了论云。无五过处得在中安居。一大远聚落求须难得。二太近城市妨修出道。三多蚊蚁自他两损。四无可依人。可依人要具五德。一求闻令闻。二已闻令清净。三能决疑网。四通达无滞五正见。五无施主供给药食。并不可安居。律本云。安居有四种。一对首。二心念。三忘成。四及界。并有据缘。如下具列)

对首安居法(律本云。应白所依人言。我于此处安居已。口言)大德一心念。我比丘某甲今依(某伽蓝某聚落)。前三月夏安居。房舍破修治故(三说五分十诵云。彼人告所白者言)知莫放逸。(答言)受持(律本云。夏中当依第五律师广诵二部律者。若违得波逸提。春冬依四种律师。违者突吉罗。理准律意。应问彼言)依谁持律者。(答言)依某甲律师。(告言)有疑当往问(五分云。佛言。当于持律者安居。若处所迮闹者。应七日得往返处。心念遥依。若依檀越村野林树山岩房舍等安居者。并同上文。唯改伽蓝为异。若修治破坏之语。局僧住处。随事量度其四众作法。唯改言比丘尼式叉摩那尼沙弥沙弥尼为别。余词同上)

后安居法(律中。有比丘四月十六日欲前安居。不至所住。十七日乃到。佛言后安居应准上文言。后三月夏安居。余文并如上。如是乃至五月十六日。后安居法。并准前此)

心念安居法(佛言。若无所依人。可白应心念。安居文言)我比丘某甲。依某僧伽蓝。前三月夏安居(余词同上)

忘结便成法(时有比丘来。至所住处安居。忘不结。佛言。若为安居故来便成安居。律中为客比丘。本有要期。外来托处有忘开结。必有住人不在通限。若本有方便。理通客主也)

及界与园成安居法(时有比丘往余处安居。一脚入园及界。便明相出。如是两脚入园及界。便明相出。如是两脚入园及界。便经明相。佛言。并成安居。若准人解。后二种法应在前。后十六日若在中安居。随日得结)

受日法(时有佛法僧塔事。及父母檀越召请受戒忏悔等缘。并瞻病求药问疑请法。如是诸事不知云何。佛言不及即日还听受。七日去不及七日还听受。十五日去不及十五日还听受。一月日及一月日应还其三种。受日并不通夜不同他。律又所为之缘。但是破戒非法事者。并非正缘不成受日。及破安居。十诵云。应五众安居。五众受日若受日往赴在道事尽。即须返界。以无法故。明了论中。有重受七日法。僧祇律云。比丘尼无羯磨受日法。若有缘开七日)

事讫羯磨受日法(僧祇律第四十卷云。路远缘长为塔事僧事。应作求听羯磨事讫。应还有人加僧忍听。此妄增圣教。彼羯磨例同)大德僧听。某甲比丘于此处雨安居。若僧时到僧某甲比丘。于此处雨安居。为塔事出界行还此处住。诸大德僧听。某甲比丘为塔事僧事。出界行还此处安居。僧忍默然故是事如是持

羯磨受日法(佛法东流。数本羯磨乞受日法。全缺不同。皆自意言。未寻正教。今学所宗但依律本。本既无乞不可妄加。又括诸部并无加乞应告情已。羯磨者如是白言)大德僧听。若僧时到僧忍听。比丘某甲受过七日法(十五日一月日)。出界外。为某甲事故还来此中安居。白如是。大德僧听。比丘某甲受过七日法(十五日一月日)。出界外。为某事故还来此中安居。谁诸长老忍僧听比丘某甲受过七日法(十五日一月日)。出界外为某事故还来此中安居者默然。谁不忍者说。僧已忍听。比丘某甲受过七日法(十五日一月日)。出界外。为某事故还来此中安居竟。僧忍默然故。是事如是持

对首受日法(律论。但听受七日。并无正法传用。羯磨白中义亦无失。十诵云。若无比丘。当从四众受。应告言)长老一心念。我比丘某甲。今受七日法。出界外。为某事故。还来此中安居。白长老知(三说十诵律云。开独住比丘心念。受日应准上文。唯除所对之言为别)

命梵二难出界法(律中。若安居中本二大童女淫女伏藏。欲来诱调比丘。又有恶鬼怨贼毒虫恶兽。不得如意医药使人我若此住。必为我净行及命作留难。佛言听去。准毗尼母论云。移夏不破安居。诸部无文开)

受日出界逢难法(律中。比丘受七日出界。为父母兄姊等至意留过日。或水陆道断遂即过限。佛言不失岁。僧祇云。若受日在道不得迂回。当日若了。即还本界)

    诸众自恣法篇第七

(时诸比丘共住受持哑法。佛种种呵责言。此是白羊外道法。自今已去听共相检校。知有罪无罪。有十利故。便得正法久住应安居竟自恣也)

僧自恣法(佛言。应十四日十五日十六日自恣。余办众具如说戒中。比丘不知何时。佛言听小食大食上上座。应唱令白云)大德僧听。今白月十四日(余日准此)。众僧集某处自恣

差受自恣人法(佛言。听作时若打揵捶。若告言。诸大德。自恣时到僧集已。应先差人应具两种五德。一自恣五德。不爱不恚不怖不痴。知自恣未自恣。二具举罪五德。知时如实利益柔软慈心也。十诵五分。并差二人以上。若众止五人前后单差。若有六人一时双牒而作羯磨。应和问答已白言)大德僧听。若僧时到僧忍听。僧差比丘某甲某甲作受自恣人。白如是。大德僧听。僧差比丘某甲某甲作受自恣人。谁诸长老忍僧差比丘某甲某甲作受自恣人者默然。谁不忍者说。僧已忍差比丘某甲某甲作受自恣人竟。僧忍默然故。是事如是持(作此法已。两五德者。方从座起。至上座前。礼僧足已。然后胡跪和白)

白僧自恣法(佛言。自恣时应知比坐有来。不来者听先白已。然后自恣作是白言)大德僧听。今日众僧自恣。若僧时到僧忍听。僧和合自恣。白如是(佛言若比丘应十四日自恣。比丘尼应十五日自恣。此谓二众相依住法。若无缘者三日俱得自恣)

正自恣法(佛言。应偏袒右肩脱革屣胡跪合掌。应一一从上座作。次第应离坐自恣。五分云。取草布地令在上自恣老病者随竟复本座。应对前五德者言也)大德众僧今日自恣。我比丘某甲亦自恣。若有见闻疑罪。愿大德长老哀愍故语我。我若见罪。当如法忏悔(三说律本云。若说错忘一一授之。其二五德。准僧祇云。各至本座处自恣。不得待僧竟。其众僧自恣已。五德至上座前。告云僧一心自恣竟。便如常礼退。出十诵律)

略自恣法(佛言。若有八难及余缘。如说戒中事者。略说自恣。但对首有二略。单白已有三略。如钞所明。若难事可得。广说便广说。若再说若一说。若不者应如法治)

四人以下对首法(佛言。若有四人不得受。第五人欲更互自恣。应尽集自恣。若有四人。应更互自恣如是白言)三大德一心念。今日众僧自恣。我某甲比丘清净(三说已。若有三人二人亦准此法。唯改对首人数为异。又不得别众。及以有犯。并不应此法)

一人心念法(佛言。若自恣日往说戒堂扫洒。敷坐具盛水器洗脚器然灯火具舍罗。为待客比丘。若无来者。应心生口言)今日众僧自恣。我比丘某甲清净(三说)

尼差人自恣法(佛言。比丘尼夏安居竟。听差一比丘尼为尼僧故往大僧中说自恣。若僧尼二众各不满五至自恣日。比丘尼往至比丘所。礼拜问讯。若众满者应索欲问缘。答云差人自恣羯磨应云)大姊僧听。若僧时到僧忍听僧今差比丘尼某甲。为比丘尼僧故。往大僧中说三事自恣见闻疑。白如是。大姊僧听。僧今差比丘尼某甲为比丘尼僧故。往大僧中说三事自恣见闻疑。谁诸大姊忍僧差比丘尼某甲为比丘尼僧故往大僧中说三事自恣见闻疑者默然。谁不忍者说。僧已忍差比丘尼某甲为比丘尼僧故往大僧中说三事自恣见闻疑竟。僧忍默然故。是事如是持(佛言。彼独行无护者。应差二三尼为伴往大僧中。礼僧足已曲身低头。合掌作如是语)比丘尼僧夏安居竟。比丘僧夏安居竟。比丘尼僧说三事自恣见闻疑罪。大德僧慈愍故语我。我若见罪。当如法忏悔(三说。已良久。僧上座告言。徒众上下各并默然者。实由尼等内勤三业外无三事故不见犯。虽然上座有敕。敕诸比丘尼众。如法自恣谨慎莫放逸。使尼礼僧足辞退至本寺已。集尼众等传僧教敕。如说戒法所明也。此自恣说戒略教授法。律本文缺义明前后。而临事必须条理不容杜默故。且略标一句。以表常式。得齐行用未必依文)

    诸分衣法篇第八

(于中僧得施有二。初谓七众所施为僧得。二谓道俗所施为现前。若约缘就时不出六种)

一二部僧得施法(时有住处二部僧。多得可分衣物。时比丘僧多比丘尼少。佛言分作二分。无比丘尼纯式叉摩那。亦分作二分。若纯沙弥尼亦分作二分。若无三众。比丘僧应分。若比丘尼多僧少。若无应分作二分。若乃至无沙弥者。比丘尼应分得物已。至当部中皆须作羯磨分。所以名僧得者。以施主心普均一化物遍通十方。但有僧尼皆沾其分故名僧得。还须僧法羯磨。遮约十方来者。既作法已。现前自分羯磨如后)

二二部现前得施法(尔时世尊三月静坐。唯除一供养人。时有六十头陀比丘。往至佛所为佛所赞。诸非头陀比丘舍衣成大积。佛言。应布施众僧。若与一人听与比丘尼非衣。若行波利婆沙摩那埵。比丘应与分。七羯磨人应置地与若使人与。若沙弥应等与若与半。若三分与一。守僧伽蓝人应等与。若乃至四分与一分。若不与不应分。若分应如法治)

三时现前得施法(时有比丘在异处。结夏安居已。复于异处住。不知何处取物分。佛言听。住日多处取。若二处俱等听。各取半。若大得可分应随数人分。或堕筹分乃至一人直尔摄取。不作心念法)

四非时现前得施法(时现前僧大得可分衣物。佛言。听数人多少。若十人为十分。乃至百人为百分。若好恶相参应使不见者掷筹分之。不合羯磨)

五时僧得施法(时有比丘未分夏衣便去后分衣而不待来。又忘不出。行者分不知成分不。佛言成分衣。应相待亦应出。彼分应羯磨分之。如非时僧得施法。佛言。若一比丘安居。大得僧夏安居衣。应心念口受言)此是我物(三说已。若受不受更有余。比丘来不应与分)

六非时僧得施法(得施有二。若道俗作檀越欲以施物。普通十方皆兴施福故。律云。时有异住处现前僧。大得可分衣物。分衣时有客比丘数数来分衣疲极。佛言。应差一人。令分白二羯磨与其正法。然后分如亡人轻物中说。二者若亡五众所有衣物。佛言。应一切属僧。然僧有四方现前不同故。物则重轻两别。又约轻重物中分处。非唯一轶具如后十段)

初明五众死物之所属(十诵。有比丘死衣物众多。王家亲属并欲取物。佛言。王亲不合。僧应得之。乃至今时虽依三宝。出家财法必缘僧得。佛法非分故入二僧。广如钞中说)

二分法十种(一者粪扫取。如五分律水漂死者。二现前取。如十诵学悔人摈人守戒人共住互死者。三同见取如律此彼二部互死者。四功能取。如律云三举人死入同羯磨举僧。五二部僧取。如律无住处死。萨婆多二界中间死。六面所向取。如论二界中间死。七入和尚。僧祇云。沙弥死衣物令和尚知八入所亲白衣。萨婆多云。灭[打-丁+(實-毌+尸)]人物。九随所在得。如十诵寄人不寄处等。十在众中死羯磨取。广亦如钞说)

三同活共财法(律无正断。若取分别共财。则除随身之物。已外中分入僧同活。则任在者筹量。出处多少但取实情。生死同志则无负犯。若涉私怀。具招两过)

四负债法(佛言。应问言谁负病者物。病人负谁物。知已应索取。若负他者听持长衣偿。若无卖三衣偿有余与瞻病人。僧祇云。当深察前人。可信可证明者与之。反此不得)

五明嘱授(佛言。僧问瞻病人言。病人有嘱授不。若云病人临终时言。此物与佛与法与僧与塔与人。若我终后与者。佛言。应索取现前僧分五分。若生时与人未持去者。僧应白二羯磨与之)

六分物时(僧祇言。若病者死不可信。应持户钩付僧知事人。然后供养舍利。毗尼母云。先将亡者去藏[歹*(實-毌+尸)]已送丧。僧还来至寺取亡人物着僧前。然后依法集僧分之)

七断轻重物(十诵病人死无看病者。取衣物浣洗曝卷擗徐担入众中。律云。彼持亡者衣物。来在众中。当作是言)大德僧听。某甲比丘(彼此)。住处命过所有衣物此住处现前僧应分(如是三说毗尼母云。并取衣物在僧前。着已遣一人处分。可分物不可分物。各别一处)。正明处分(佛言若比丘死。若多知识若无知识。一切属僧。若有园田果树别房。及属别房物铜瓶铜盆斧凿灯台绳床坐褥卧褥氍氀车舆。守僧伽蓝人水瓶澡罐锡杖扇。铁作器木作器陶作器皮作器竹作器。及诸种种重物。并不应分属四方僧。氍氀长三肘广五肘毛长三指。剃刀衣钵坐具针筒俱夜罗器。现前僧应分之。律文正断如此。余有不出者。当于诸部律论联类断判。当观律本判意不容缓急自欺。必欲广知具如量处重轻物仪中)。俱夜罗器者(谓减钵次钵小钵又余鋺盏器皿)

八量德赏物(佛言。五法成就应与病人衣物。故知不具则不得赏。一知病人可食不可食可食应与。二不恶贱病人大小便唾吐。三有慈愍心不为衣食。四能经理汤药。乃至差若死。五能为病者说法。己身于善法增益。僧祇律有四种暂作。若僧差作自乐福作邪命作。并不合赏。若为饶益。病者欲令速差。下至然一灯遇命终者。便得此物。五分云。多人看病与究竟者。律云。当与受持衣。若不知者当极与看病。与上三衣随看中下与衣亦尔。十诵云。若不信者与不好不恶六物。五分十诵云。比丘病二众合得。比丘尼病三众得。摩得勒伽云。白衣看病。应与少许。尼三众同之。十诵云。看病人为病者出外乞。衣药得。留待还付之。五分外界看病者。依法赏之)。正明赏法(佛言。应与瞻病者六物。谓三衣钵坐具针筒盛衣贮器。应如是与)。大德僧听。某甲比丘命过所有(三衣钵坐具针筒盛衣贮器。随当时有者牒入)。此现前僧应分。若僧时到僧忍听。僧今与某甲看病比丘。白如是　大德僧听。某甲比丘命过所有三衣钵坐具(针筒盛衣贮器)。此现前僧应分。僧今与某甲看病比丘。谁诸长老忍。僧与某甲看病比丘三衣钵(坐具贮器)者默然。谁不忍者说。僧已忍与某甲看病比丘衣物竟。僧忍默然故是事如是持(律本具明。有德合赏。若无德者理非侥幸。必知事劳无有法。益者可入轻物作法。然后和僧。准论随功赏赠)

九分轻物法(毗尼母云。五人共住一人死。不得作展转分。律中出法少不具足。今准非时僧得施羯磨具有展转之言。则五人已上须用此法。律文当差一人令分白二羯磨。如是与之。有人存三番作法。此思文未了。亦有存二番法者。今准羯磨文中。具含付分二法。余无故不出。准律羯磨云)大德僧听。某甲比丘命过。所有衣物现前僧应分。若僧时到僧忍听。僧今持是衣物与比丘某甲。某甲当还与僧白如是　大德僧听。比丘某甲命过。所有衣物现前僧应分。僧今持是衣物与比丘某甲。某甲当还与僧。谁诸长老忍。某甲比丘命过。所有衣物现前僧应分。僧今持与比丘某甲。某甲当还与僧者默然。谁不忍者说。僧已忍持此衣物与比丘某甲。某甲当还与僧竟。僧忍默然故是事如是持(作此法已。随人多少取其衣物依数与之不宜别施更招漏染非佛制故。五分云。若不遍者和僧与一无衣比丘。善见云。若一衣极好不须割破。众并有者从上行之。须者直付之)。四人分法(毗尼母云。若但四人应作直分羯磨。其赏看病物义准。三人口和)。以衣(付言)诸大德忆念。今持此亡比丘某甲衣钵(坐具等随有言之)。与某甲着病比丘(三说自余轻物应准作直分。羯磨云)大德僧听。若僧时到僧忍听。某甲比丘命过。所有衣物现前僧应分白如是　大德僧听。比丘某甲命过。所有衣物现前僧应分。谁诸长老忍。僧今分是衣物者默然谁不忍者说。僧已忍分是衣物竟。僧忍默然故是事如是持(若舍衣若分衣。若客来并如上)。众多人分法(毗尼母云。四人共住一人死。应展转分舍衣已赏劳法。但二人口和付言)大德僧听。我等持是亡比丘某甲衣钵(坐具针筒盛衣贮器)。与某甲看病比丘(三说已。其轻物者准。本律云。应彼此三语。受共分应言)。二大德听此亡。比丘某甲衣物应属我等(三说余人亦尔。若有二人亦须准上其赏劳。直付三语。虽了分物。未入手客来须与分)。一人心念法(毗尼母云。一相应法者。二人共住一人死。在者取衣口言)此某甲亡比丘物应属我(作此三说已。手执物故后来不得)

十得受衣法(僧祇云。若为病人求医药衣食。及为塔事僧事。虽当时不在并应与分。善见云。若界外比丘入。亦须与分。谓在羯磨时。律中有比丘无想别众不成分衣。又现前施中得与沙弥净人。分等或等或半如前分别。十诵云。比丘有衣钵寄尼者。若死比丘索取先见者分之。若在白衣家死者轻物随五众。现前分重物任意远近。有僧法寺付之。若无五众者。律令信乐檀越应守掌。若无五众来者应送。与近处僧伽蓝僧。余如钞中)

    忏六聚法篇第九

忏悔法(律云。有二种人。一者愚痴谓不见犯。虽见犯不能如法忏悔。二者智人即返上句。未曾有经云。前心作恶如云覆日。后心起善如炬消闇。故经律俱明忏悔。然忏法多种。若作事忏但能伏业易夺。若作理忏则能焦业灭业。先论利根依理断业。如涅槃云。若有修习身戒心慧。能观诸法由如虚空。设作恶业思惟观察。能转地狱重报现世轻受。若于小罪不能自出。心初无悔不能修善覆藏瑕玼。虽有善业为罪垢污现世轻报。转为地狱极重恶果。是为愚痴。若犯四重五逆谤法名为破戒。有因缘故则可拔济。若披法服常怀惭愧。生护法心建立正法。我说是人不名破戒。成实论云。有我心者则业烦恼集。若无我者则诸业不能得报以不具故。未曾有经云。夫人修福须近明师。修习智慧悔重恶业。华严经云。譬如幻师能幻人目诸业如是。若如是知是名清净真实悔过。二者钝根依事忏者。若依大乘则佛名方等具列行仪。依法忏悔要须相现准教验心。若依律宗必须识于罪名种相随有牒忏。若疑不识不合加法唯除不学者随犯结根本。此但灭犯戒罪也。故智论云。戒律中虽复微细忏则清净。犯十善戒虽忏三恶道罪不除。如比丘犯诸性戒等)

忏波罗夷法(佛言。若比丘比丘尼。若犯波罗夷已。都无覆藏心当如法忏悔。与学戒羯磨夺三十五事尽形行之。若众僧说戒羯磨时来与不来无犯。若更犯重应灭摈。僧祇云。若犯重已啼泣不欲离袈裟者。又深乐佛法应与学戒。比丘不净食彼亦不净。彼不净食比丘亦不净。得与比丘过食除火净五生种及金银。自从沙弥受食。十诵云。佛所结戒一切受行。在大比丘下坐不得与大僧过。三夜自不得与未受具过三夜得。与僧作自恣布萨二种羯磨不得。足数余众法不得作得受岁。律云。不得众中诵律无者听之。毗尼母云。与学悔法已名清净持戒。但此一身不得超生离死障不入地狱)

忏僧伽婆尸沙法(佛言。若犯僧残已覆藏者随覆藏日。与波利婆沙。行波利婆沙已与六夜摩那埵。行摩那埵已当二十僧中出罪。若犯罪不覆藏。僧。应与六夜摩那埵。行此法已便二十僧中与出罪羯磨。若二种行法中间重犯。随所犯者与本日治。行此法已然后出罪。若行波利婆沙者。得羯磨已夺三十五事。在僧下行八事失。夜白僧发露供给众僧尽覆日行之其摩那埵法与别住法并同唯在僧中宿为异)

忏偷兰遮法(罪缘两种。初明独头偷兰。有三差别如破法轮僧盗四钱盗僧食等名上品。若破羯磨僧。盗三钱以下互有衣相触等名中品。若恶心骂僧盗一钱。用人发食生肉血。裸身着外道衣等名下品。二明从生者。十诵云。从初篇生重应一切僧中悔。若初篇生轻二篇生重。应界外四比丘众中悔。若僧残生轻应一比丘前悔。萨婆多云。忏法与波逸提同前独头偷兰忏法。亦准从生上中下忏应知)。已前三忏罪事非轻悔法。繁密理须精练。自可持律行用是常。余者博寻终成虚托必欲清荡即是智人。观缘执法固无有失。纵舒撰次非学不知徒费时。功未办前务故阙而不载。必临机秉御大钞详委

忏波逸提法(悔通僧别故。前列三十。唯据对首。后列九十由贪慢财事轻重二心故。分二位忏舍两据)。前忏舍堕(佛言。犯舍堕衣不得遣与人作。三衣作波利迦罗衣。若数数着用衣。若净施应舍已然后作净。此尼萨耆衣当舍与僧若众多人若一人不得别众舍。若舍不成舍得突吉罗。故知三种忏法又。犯通僧别界分二所并委详思)

僧中忏法(要须五人以上为受忏者。僧中舍堕有于三种。初明舍财谓离罪缘。中明舍心谓离罪因。后明舍罪除生死业。此之三舍忏法宗途义类通赡)

初明舍财(三十舍中乞绵作衣。畜贸二宝此之三戒不对于僧。余者皆通三境。今摘取数犯者以为摽首。舍法有三。初五长之物。二离受衣。三余杂舍等辩定此三讫。将往僧中。佛言。舍与僧时持往僧中。偏袒右肩脱革屣向上座礼。胡跪合掌应作如是舍言)大德僧听。我某甲比丘故畜(一三五八)。事长衣犯舍堕(故离僧伽梨宿犯舍堕。自买得一事衣犯舍堕)。我今舍与僧(一说若知数者随多少言之。若衣财众多乃云不忆数也。唯除三衣一种以必有数。若衣财多处并随处舍已。然后忏罪由通染犯故也。乃至罪名多少并具明牒。准律如此不可痴作)

中明舍心(萨婆多云。衣已舍罪已悔畜心断当日明日。或得本财及得异财并不犯。二者衣已舍罪已悔。畜心不断当日明日得本异财并犯由心染故。三者衣已舍罪未悔畜心断者。若即日得本财异财犯吉罗。今按诸律论。舍堕还财并由僧量不自专已。或永弃舍。或永入僧。或还本道俗。或通施七众。如律本斫坏入库之例等是也。故舍心决绝曾无顾录。若还本财事同新得如法说净应本白法。今此律宗言非虚设。既舍与僧心亦无系故。律本云。若不还衣若着用破坏受作三衣。但犯吉罗止是失法之罪)

舍罪法(佛言。彼舍衣竟。即于僧中忏悔)

乞忏悔法(准律本后文出当作是乞)大德僧听。我某甲比丘。故畜(众多若干)长衣犯舍堕。是衣已舍与僧。今有(众多若干)波逸提罪。从僧乞忏悔愿僧听。我某甲比丘忏悔。慈愍故(三说)

请忏悔主法(佛言。若一住处一切僧并犯罪者不得向有犯者忏悔。有犯者不得与他解罪。若有客比丘未清净无犯者。当一一往彼所忏悔。若无来者当诣比近清净众中忏悔。此比丘当还本住处。余比丘向此比丘说犯名种忏悔。若能如是者名清净。五分律云。若有命难因缘。佛开同犯不同犯并得受忏。若无缘者不得。故律云。有二种痴。谓不见犯从犯者。忏悔律阙请法。今准义须应言)大德一心念。我比丘某甲今请大德。为波逸提忏悔主。愿大德为我作波逸提忏悔主。慈愍故(三请未得答其可不)

和白法(应索欲问和已答云。受波逸提忏悔羯磨)大德僧听。某甲比丘故畜(众多若干)长衣犯舍堕。此衣已舍与僧。是中有(众多若干)波逸提罪。今从众僧乞忏悔。若僧时到僧忍听。我比丘某甲。受某甲比丘忏悔白如是(作是白已。告言可尔)

正舍罪法(其常途谨诵多有繁滥舍过。则无不可妄指藏罪。着用随犯方言希。故削除有则如后应言)大德一心念。我比丘某甲故畜(众多若干)长衣犯舍堕。此衣已舍与僧。有(众多若干)波逸提罪。今向大德发露忏悔不敢覆藏。忏悔则安乐不忏悔不安乐。忆念犯发露知而不敢覆藏愿大德忆我清净。戒身具足清净布萨(三说已应语言)自责汝心生厌离(答言尔)

还衣法(佛言。彼舍堕衣应还此比丘。若不还者犯罪。还法有三。谓五长等有缘者展转还。非五长者即座还。若无缘五长者明日还。明了论中。令一宿间故义须分识)

初明即座转付法(佛言。若众僧多难集。此比丘有因缘事欲远行者。应问言。汝此衣物与谁。随彼说便与。是中有一月衣急施衣。过后畜长钵残药长衣。此五长戒依此法还之应作如是言)大德僧听。某甲比丘故畜(众多若干)长衣犯舍堕。此衣已舍与僧。若僧时到僧忍听。僧今持是衣与某甲比丘。某甲比丘当还此比丘。白如是。大德僧听。此某甲比丘故畜(众多若干)长衣犯舍堕。此衣已舍与僧。僧今持此衣与某甲比丘。某甲比丘当还此比丘。谁诸长老忍。僧持此衣与某甲比丘。某甲比丘当还此比丘者默然。谁不忍者说。僧已忍。持此衣与某甲比丘。某甲比丘当还某甲比丘竟。僧忍默然故是事如是持(僧祇云。知识比丘僧中。得此衣已屏处付与)

后明即座直付法(若非五长并依此法若是五长曾经宿者亦准此文)大德僧听。某甲比丘。故离僧伽梨宿(余二衣乃至回僧物并准着)。犯舍堕。此衣已舍与僧。若僧时到僧忍听。僧今持此衣还某甲比丘。白如是。大德僧听。某甲比丘故离僧伽梨宿犯舍堕。此衣已舍与僧僧今持此衣还某甲比丘。谁诸长老忍。僧持此衣还某甲比丘者默然。谁不忍者说僧已忍还某甲比丘衣竟。僧忍默然故是事如是持

对四人已下对首法(若向四人忏者。舍财文同于上忏罪。须口和三人不得用单白。还财得作直付羯磨如上。佛言。若欲在三比丘前忏悔者。应至三清净比丘所。如前舍忏法具修威仪作如是舍言)诸大德听。我某甲比丘故畜众多长衣犯舍堕。我今舍与诸大德(作如是舍已应忏本罪。先请忏悔主其请文如上。僧中无异是中忏主。应问余二比丘言)二长老听。若长老听。我受某甲比丘忏悔者。我当受。(彼二比丘答言)可尔(方告忏罪者言可尔。还衣对二人亦尔)

对一人舍堕法(佛言。若在一比丘前忏悔者。至一清净比丘所应如法忏。今时行事对首忏多故须明立定式使披寻者易为昭练)

舍衣法(应将一比丘至自然界中。或在戒场并须尽集。将所犯财并连束一处已。具修威仪如是舍言)大德一心念。我某甲比丘(故畜众多长衣。故离僧伽梨宿)。犯舍堕今舍与大德(一说)

请忏悔主法(其文如上僧中所说。忏悔主应为分别罪名。及种与相也。名谓六聚差别种。谓畜长离衣三十事异相谓一多不同。故律云。一名多种住别异。佛言。若犯僧残罪乃至突吉罗。知而覆藏者应先教作突吉罗忏。后如法忏故知前须委问然后教悔)

明藏罪法(若案舍堕具足八品。突吉罗二品。根本从生如后所列。覆藏合有六品。初二品覆本堕生。中二覆着用不净衣生。后二覆僧说戒默然生。并经初夜二夜以去为率)。先忏从生罪(其八品小罪。应总请一忏悔主。文同波逸提。唯以突吉罗忏悔主为异。次正忏悔覆藏罪)大德一心念。我比丘某甲。故畜众多长衣。犯众多波逸提罪。经夜覆藏随夜展转覆藏(并着用犯舍衣突吉罗罪。经夜覆藏。随夜展转覆藏。经僧说戒默妄语犯突吉罗罪。经夜覆藏。随夜展转覆藏。并据有言之)。并犯突吉罗罪不忆数。今向大德发露忏悔。更不敢作。愿大德忆我(一说余治罪立誓并如上)

忏悔二根本小罪法(善见云。犯舍堕衣不舍而着随着得突吉罗。律云。僧说戒时乃至三问。忆念罪而不发露者突吉罗)大德一心念。我某甲比丘犯着用不净衣及经僧说戒默妄语。并犯突吉罗罪各不忆数。今向大德发露忏悔更不敢作。愿大德忆我(一说余词同上。此并据有犯者言之。上来从生根本律合前后两忏不出正文。今义准诸忏理例可解。故立正仪想无疑滥)

忏根本罪法(应对前忏主言)大德一心念。我比丘某甲故畜长衣不说净犯舍堕。此衣已舍与大德。有众多波逸提罪。今向大德发露忏悔不敢覆藏(余文如上僧中乃至呵治立誓还衣诸法并准前条其犯舍财已用坏尽。必委种相及九十事并同忏悔)

忏后堕法(大同三十中。唯无财舍为异。若忏前品从生八种。或有或无如新衣过。量着用并犯理须准忏。如妄语掘地无因而犯亦不必并通。宜随犯多少称实前忏不得在根本。后以佛制在前。若忏根本别众得开不同三十。其请忏悔主文如上说。若正悔本罪文。少有别应言)大德一心念。我某甲比丘。犯故妄语波逸提罪(余有随称)。不忆数(但犯单堕多不忆实。自有忆者随有言之实而非谬)。今向大德发露忏悔不敢覆藏(余词如上。乃至呵责立誓亦尔)

忏波罗提提舍尼法(谓在村巷中。从非亲尼自手受食。或食尼指授食等。诸律令请一人为忏主说罪名种一说便止其词曰)大德一心念。我某甲比丘。食比丘尼指授食。犯波罗提提舍尼罪不忆数。大德我犯可呵法所不应为。今向大德悔过。(僧祇云前人应问言)汝见罪不。(答言)见。(应呵责言)慎莫更作。(答言)顶戴持

忏突吉罗法(佛言。若故作者犯应忏突吉罗。又犯非威仪突吉罗。若不故作但犯突吉罗。律本具明故误二心唱言两罪条别。诸师不披律部但以五忏为宗。遂即雷同一概轻重共同忏荡且五忏明义止是别时。偷兰及堕有无多少立法非一。理须显明。凡语难依圣言易信。故毗尼母云。若故作者对一人说忏。误作者责心忏。此则与律符同。何得故执。如律呵责揵度及明了论。萨婆多等各有明据。非唯抑度义。须谨依余有从生根本九品不同。并如上准酌例取)。正明忏仪(律并无文。准用前法理通除灭。前明故作者先请忏主云)大德一心念。我某甲比丘。请大德为突吉罗忏悔主。愿大德为我作突吉罗忏悔主。慈愍故(三请)

舍罪法(从生根本明须两识种相多少并委审详。应对前人作是言)大德一心念。我某甲比丘。故不齐整着僧伽梨(余有准着)。犯一突吉罗罪。今向大德发露忏悔更不敢作。愿大德忆我(一说呵责立誓如前)

误作忏法(具修威仪。心生惭愧口言)我某甲比丘。误不齐整着僧伽梨。犯一突吉罗罪。我今自责心悔过(一说)

    杂法住持篇第十

六念法(律中并有其事。而文意散落正本出在僧祇。而彼言略意广。又当世盛行故须义加云)

第一念知日月数(僧祇云。念知月一日乃至十四日十五日。月大月小悉应知之。五分云。诸比丘应知半月数。知布萨日悔过清净。律云。念知黑月白月两种数法。若入聚落先须知之。此则具含道俗两法应作念言)今朝黑月小一日(乃至十四日言之。若大言大也。其白月者以纯大故。但言今朝白月一日。乃至十五日)

第二念知食处(僧祇云。清旦当作施食念等。今以诸部会通。随实作念言)我常乞食。(若言)我常自食已食。(若言)我常食僧食(若不常定者应作是念言)我无请处今乞食(若食已食。若檀越及僧常食等例知)。若言今有请处念自讣。(若言)我有请．处．今依背缘(佛言。若迦提月中。若施衣若病等并开背请)。若言我有请处今舍与人(佛言。若一日受众多请自受一请。余者施与人言。长老我应往彼今布施汝。僧祇云。我今得食施与某甲比丘乃至沙弥尼)。若言我某甲比丘。今朝檀越施与正食。回施比丘某甲。檀越于我不系我当食(三说十诵云。此念法唯五种人得作。谓阿兰若独住远行长病饥时。依亲里住人如此得行心念)

第三念知受戒时夏数(僧祇云。日日自忆若干腊。诸部律论皆尔应言)我于某年某月某日某时(若干影)。受具戒今无夏(后若有夏随多少称)

第四念知衣钵受净(僧祇云。当忆受持三衣。及不受持作净施者)。我今三衣钵具并受持。长财并说净(后有不受持不说净者。随有念持念说念多少等)

第五念知食同别(僧祇云。念别众食又应念言)我不别众食(若准佛言别。众食有八缘。开者应白入。若无别众食缘者白出若有者白言)我有别众食缘(作此白已得食)

第六念身强羸(僧祇云念若病不病)。应言我今不病堪行道(若有病者应言)我有病念须疗治

白同利食前后入聚落法(尔时罗阅城中。众僧大有请处皆畏慎不敢入城受请。佛言。听诸比丘相嘱授入城。应告同请比丘如是言)大德一心念。我某甲比丘。先受某甲请今有某缘事。欲入某处聚落。至某家白大德知(佛言。若嘱授已欲至村而中道还。或诣不至所嘱家。或嘱至白衣家。乃更至库藏处尼寺中。若即白衣家还出如是等。皆失前嘱授。若欲往者当更嘱授除施衣时者。谓迦提一月五月。除此已余时中劝化作食。并施衣者若迦提时通开)

白非时入聚落法(佛言。若入聚落当嘱同住比丘而不出。嘱法前条亦尔。僧祇云。食虽早竟若入即名非时。既无正文应义设言)长老我非时入聚落(十诵律云)至某城邑聚落。某甲舍(前人言)可尔

作余食法(佛言。若比丘食有二种。一者不正食。谓根食枝叶华果食。油胡麻黑石蜜磨细末。若粥出釜持草画之。无处非食非请非足食。二者正食。谓饭糗干饭鱼肉等是请是食是足。若于正食中。若食饱足已舍威仪。不作余食法得而食之。咽咽波逸提。若依僧祇但前食堪足饱食。咽咽已舍威仪者。若更食即名犯足。又依律本。诸比丘。受不作余食法者。见上座来告云。我受不作余食法便不须起而得食竟故知前境是足。若起须作余食法。又尼敬僧戒中亦尔。故知尼亦有余食法。若犯足者持食至未足者前白言)大德我已足食。汝知是看是(彼取少食已还与彼。若不食者亦得与言)长老我已食已止汝食之(彼便取食之。律云。一足食比尼作法已。通一切足食者同食)

呵责弟子法(尔时诸弟子。不顺弟子法。不承事和尚阿阇梨无惭无愧不受教敕。作非威仪行不恭敬难与语与恶人为友。好往淫女家妇女家。大童女家黄门家。比丘尼精舍式叉摩那精舍。沙弥尼精舍。好往看龟鳖。佛言。和尚阿阇梨应作呵啧有三种一者唤弟子现前。二者出过令伏三量过设呵。又自量喜怒非分畅志。并反欺负可词五种应言)我今呵责汝汝去。(若言)汝莫入我房。(若言)汝莫为我作使。(若言)汝莫至我所。(若言)不与汝语。(是谓和尚呵责弟子法。阿阇梨呵责词亦同。唯改第四呵词言)汝莫依止我。(弟子被呵责已应日三时朝中日暮。向和尚阿阇梨忏悔。当如是忏悔。偏袒右肩脱革屣右膝着地。合掌作是忏言)大德和尚。我某甲今忏悔更不敢作(若听者善。若不听者当更日三时如上忏悔。犹不许者当下意随顺求方便解其所犯。若下意随顺而师不受。其忏者当如法治。亦令余比丘为将顺故令共至和尚阿阇梨所。调和令早受忏悔。彼和尚若尽形寿呵责竟安居呵责。又呵责病者。不出过不现前。并名非法反治其师。若弟子被治罚未相忏悔。而受供给及以依止者非法须治。其师若弟子被轻呵责而不为和尚阿阇梨。及余比丘执事劳役者。佛言。得罪应如法治)

弟子辞和尚白谢法(佛言。若弟子见和尚五种非法。应忏谢而去。白和尚言)我如法和尚不知。(若言)我不如法。和尚不知。(若言)我犯戒和尚舍不教诃(若弟子犯过。和尚舍者得今据合呵而痴故。不责不问)。若有犯亦不知。(若言)若犯而忏者亦不知(僧祇云。应软语谏师。若不受者和尚应舍远去。依止师者持衣钵出界宿。明日当还更依止余比丘。十诵云。有四种和尚。若法食俱与名乐住。若与法不与食者余处觅食名为苦住若与食不与法忏谢而去。若不与法食不问昼夜即应舍去。由出家本意志存道业。俗怀围绕翻结生死故。成实言。染着眷属爱乐住处。故堕迦陵伽等饿鬼中生。余广如钞)

谏作犯法(时有比丘欲犯波罗夷。乃至恶说。佛言。诸比丘应如法谏作如是言)大德莫作是不应尔。大德所作非法非律非佛所教(若此比丘言我今始知是法是戒经半月半月说戒。经中来者余比丘复应如是谏)长老汝曾经二三说戒中坐。何况多。汝今无利不善得。何以故。汝说戒时。不用心念不一心摄耳听法故(然此比丘自知所作是谓他所谏非。故作犯根本不从语突吉罗。若自知所作非。谓他谏者是。故作犯根本不从语波逸提。比丘无知无解随所犯罪。如法治重增无知罪波罗提。若为无知人谏应反语言)汝可问汝师和尚阿阇梨。更学问诵经知谏法已然后诃谏(萨婆多云。若前所谏者有六种人。一心有爱憎。二钝根无智。三若少闻见。四为利养名闻。五为现法乐但欲自摄。六若新出家爱恋妻子。如是六人谏则有损。若发教谏出言无补。应反语言。但自观身善不善行。亦不观他作以不作。若反上六者则应展转相谏)

谏止犯法(时有比丘不学戒。亦不赞叹戒。佛言。余比丘应如法谏。彼作是言)大德当学戒赞叹戒。不自破坏不犯罪。不为智者呵责。受福无量长夜安乐(若彼比丘言。长老何用此杂碎戒为。我今不学此戒。当难问余智慧持律比丘。余比丘复应重谏言)大德欲灭法故作是语耶。大德既不学戒。不赞叹戒。亦自破坏多犯众罪。为智者诃责。长夜受苦不得安乐(若彼谏比丘痴不解者。此所谏比丘应报彼言)汝还问汝和尚(余文如上。如法谏已谏。若为知为学者应当难问)

佛言。五种持律。若诵戒序乃至三十是初持律。若诵戒序乃至九十事。是第二持律。若广诵戒毗尼是第三持律。若广诵二部戒毗尼是第四持律。若广诵毗尼是第五持律。是中春冬依止四持律。若违突吉罗。夏安居应依第五。若违波逸提。佛言。持律人得五功德。一者戒品牢固。二者善胜诸怨。三者于众中决断无畏。四者有疑悔开解。五者善持毗尼令正法久住

佛言。有四种断事人。若寡闻无惭。若多闻无惭者在僧中言说断事僧。应种种苦切呵责。令无惭者不复更作(若有惭者多闻。若有惭者寡闻。众中言说断事僧应种种佐助开示。若随彼所说赞言善哉)。佛言。有五种疾灭正法。有比丘不谛受诵律。喜忘文句。复教他人文既不具其义有阙。二为僧中胜人上座。而多不持戒但修不善。后生仿习放舍戒行。三有比丘持法持律持摩夷。不教道俗即便命终令法断灭。四有比丘难可教授不受善言。余善比丘便即舍置。五互相骂詈互求长短疾灭正法

佛言。若上座既不学戒。亦不赞叹戒。若有余比丘乐学戒叹戒者。亦复不能以时劝勉赞叹我不赞叹如是上座。何以故。若我赞叹者令诸比丘亲近。习学其法长夜受苦。我见如是上座过失。是故不赞叹(若中。座下座亦如上作句。次有上中下座。能赞叹戒佛赞。如此上座作句反上即是)

佛言。毗尼有五答。一序答。二制答。三重制答。四者修多罗答。五者随顺修多罗答。僧祇律言。欲得五事利当应持律。一建立佛法。二令正法久住。三不欲有疑悔请问他人。四僧尼犯罪恐怖者为作依怙。五欲游化诸方而无有碍。是为笃信持律者五利

十诵律。诸比丘废学毗尼。便诵读修多罗阿毗昙。世尊种种呵责已赞叹毗尼。多有长老比丘。就优波离学律。佛告比丘。有十种法住世令正法疾灭。有比丘无欲钝根。虽诵句义不能正受。又不解了。不能令受者有恭敬威仪。乃至不乐阿练若法。又不随法教。不敬上座。无威仪者令后生不学毗尼。致令放逸失诸善法。好作文颂庄严章句乐世法故。正法疾灭甚可怖畏。诸比丘应如是知。善见毗婆沙云。佛语阿难。我灭度后有五种法令法久住一毗尼者是汝大师。二下至五人持律在世。三若有中国十人边地五人如法受戒。四乃至二十人出罪。五以律师持律故佛法住世五千年。萨婆多论云。毗尼有四义余经所无。一是佛法平地万善由之生长。二一切佛弟子皆依戒住。一切众生由戒而有。三趣涅槃之初门。四是佛法璎珞能庄严佛法。具斯四义功强于彼。佛言。有四种广说。若比丘如是语。诸长老我于某村某城。亲从佛闻受持此是法。是毗尼是佛所教。若闻彼比丘所说。不应生嫌疑亦不应呵

应审定文句已。应寻究修多罗毗尼检校法律。若听彼比丘所说。不与修多罗毗尼法律相应。违背于法应语彼比丘汝所说者非佛所说。或是长老不审得佛语。何以故。我寻究修多罗毗尼法律。不与相应违背于法长老不复须诵习。亦莫教余比丘今应舍弃。若闻彼比丘所说。寻究修多罗。若毗尼法律与共相应者。应语言。长老所说是佛所说审得佛语。何以故。我寻究修多罗毗尼。法律与共相应而不违背。长老应善持诵习。教余比丘勿令忘失。此是初广说(第二句从和合僧上座前闻。第三句。从知法毗尼持摩夷三比丘前闻。第四句。从一知法毗尼摩夷比丘所闻。文句违顺受舍亦如是)

是谓四广说。是故诸比丘汝等当随顺文句。勿令增减违法毗尼当如是学。佛说如是。诸比丘闻欢喜信乐受持

四分律删补随机羯磨卷下

    老病比丘畜杖络囊乞羯磨文

大德僧听。我比丘某甲老病不能无杖络囊而行。今从僧乞畜杖络囊。愿听我比丘某甲畜杖络囊。慈愍故(如是三说)

    僧与老病比丘畜杖络囊羯磨法

大德僧听。比丘某甲老病。不能无杖络囊而行。今从僧乞畜杖络囊。若僧时到僧忍。听比丘某甲畜杖络囊。白如是。大德僧听。比丘某甲老病不能无杖络囊而行。今从僧乞畜杖络囊。僧今听此比丘畜杖络囊。谁诸长老忍。僧听比丘某甲畜杖络囊者默然。谁不忍者说。僧已忍。听比丘某甲畜杖络囊竟。僧忍默然故是事如是持

右道宣比丘以唐贞观中游诸律肆。博求异诀但见诵文。信语部秩成宗及至讨论赴要。曾未机正乃顾命笔墨依宗本撰次。虽不穷源究末。庶得决事行用。愿以尘露山海照于万代。志之所及乃亦远矣

    十诵律受三十九夜羯磨文

大德僧听。某甲诸比丘受三十九夜僧事。故出界是处安居自恣。若僧时到僧忍听。某甲某甲诸比丘受三十九夜僧事。故出界是处安居自恣。白如是大德僧听。某甲某甲诸比丘受三十九夜僧事。故出界是处安居自恣。谁诸长老忍。某甲某甲诸比丘受三十九夜僧事。故出界是处安居自恣者默然。谁不忍者说。僧已忍听。某甲某甲诸比丘受三十九夜僧事。故出界是处安居自恣竟。僧忍默然故是事如是持

    十诵律受残夜法(若比丘受七夜未尽而还事未竟。佛言。听受残夜去)

我受七夜法若干夜。在受彼出(一说)

    僧祇律二十七事讫羯磨文(若为塔事为僧事应作。求听羯磨)

大德僧听。某甲比丘于此处雨安居。若僧时到僧某甲比丘于此处雨安居为塔事僧事。出界行还此处住。诸大德听。某甲比丘为塔事僧事。出界行还此处安居。僧忍默然故。是事如是持。如是去者要有所得。如是讫夜还。凡诸部律受日又各不同。后来诸师用事者。各执一部不用余部。此亦是一家。今详此诸部律文。及以前互用皆得。所以然者。如其定知前事。须一夜即用十诵受一夜法。乃至七夜亦如是。或须三十九夜。亦用十诵羯磨受法。若须七日十五日一月日。即用四分律文受日法。若不定如前事几日当了。即用僧祇律文受日法。后有人不解即诵四分羯磨文。为他受僧祇事了。不诵三十九夜此皆非法不成。何以知。羯磨文中牒事各各不同。故知不成也。今畏诸人。谬用总抄诸部律。正羯磨文呈简诸贤。任见作法随事所用也

大德僧听。若僧时到僧忍听。尔许比丘集结小界。白如是

大德僧听。尔许比丘集结小界。谁诸长老忍。尔许比丘集结小界者默然。谁不忍者说。僧已忍尔许比丘集结小界竟。僧忍默然故。是事如是持

若解只改结字作解字唤诸文。如前小界自恣团座

大德僧听。若僧时到僧忍听。诸比丘坐处已满。齐如是比丘坐处结小界。白如是

大德僧听。齐如是比丘坐处僧于中结小界。谁诸长老忍。齐如是比丘坐处结小界者默然。谁不忍者说。僧已忍齐如是比丘坐处结小界竟。僧忍默然故。是事如是持

昙无德部四分律删补随机羯磨卷下


天台菩萨戒疏

    No. 1812 [cf. No. 1484]

天台菩萨戒疏上

        天台沙门明旷删补(草书灭法传者须真)

佛性常住教起从缘缘宜不同故义有广略。或引众释以显异。或破今古验非圆。或以绮饰引文才。或存肤质成深致。莫非为彰教旨四悉适时也。今随所欲直笔销文取舍有凭不违先见。则以天台为宗骨。用天宫之具缘。补阙销释贵在扶文。则诸家参取但自虑遗失。岂敢呈露他人。忽漏视听之缘。幸知源意矣。菩萨戒者运善之初章。却恶之前阵。声闻小行尚自珍敬木叉。大士兼怀宁不精持戒品。故得莲华藏界悬日月以照临。菩提树王开甘露而济乏。千华千百亿卢舍那为本身。十重四十八轻释迦文为末化。不可说法启心地于毛端。不思议光举身华于色顶。于是别圆大士之所同修。八万威仪圣贤以之齐致。况乃恒沙戒品圆三聚而统收。具六位而该摄。既如因陀罗网同而不同。似萨婆若海异而非异。等摩尼之雨宝普洽黎元。譬璎珞以严身功成妙觉。于是五位菩萨莫不赖此因圆。三世如来无不由斯果满。既为道场之直路。只是正觉之良规大矣。盛哉难得而言者也。题云梵网经卢舍那佛说菩萨心地十重四十八轻戒品第十者。梵则从人当体离染为名。网就喻彰功能立号。意明诸佛对机设教。药病多端如大梵王因陀罗网。故云梵网。经谓经教。诠量分别常住佛性故名为经。卢舍那等者宝梁经翻称为净满。三惑顿尽故名为净。万德俱圆故称为满。满净之智自觉觉他故名为佛。八音宣吐名之为说。菩萨等者谓此戒法轨范妙觉之前因位大士。故标菩萨。菩萨律仪遍防三业心意为主。举一摄诸。譬如大地含摄万物故言心地。十重等者简法异人。禁法虽多不出轻重两类。故云十重四十八轻戒品。第十者案罗什法师所述法相出自梵网经律藏品。梵网大本一百五十二卷六十一品。唯第九品竟明菩萨心地轻重律仪阶位差别。一品两卷。是彼之一故云第十。总而言之梵网经卢舍那佛说菩萨心地十重四十八轻戒品第十

将释此文七门分别。初明名体。二明宗用。三明教摄。四明受法。五明传译。六略料简。七随文解释。初又二。初释名次出体。初释名者戒之一字也。梵言尸罗亦云毗尼波罗提木叉等此云清凉。灭三惑之过保得解脱也。今言戒者能防三业止三惑非故得名也。大而言之不出四弘三聚成道知法即摄善法。誓断烦恼即摄律仪。愿度众生即摄众生。况一一誓三聚具足。况一一戒备此三心。如持不杀止恶不生遍体离染即摄律仪。法身因也。制行善等知法证真感报自存即摄善法。报身因也。止恶行善慈悲为本。四悉利物即摄众生。应身因也。此三聚戒依大智度论义通十种。一不缺。谓持十善性戒乃至十重。若毁缺者无堪受用。二不破。三不穿即四十八轻。若毁犯者如器破裂及穿漏也。四不杂念。即欲念不起也。五随道。六无著。谓见真谛理离三界内见思惑也。七智所赞。八自在。此约菩萨利他为智人所赞。九随定。十具足。约证中道首楞严禅。不起灭定现威仪。示十界身随形化物也。此之十种禁防三业通得名戒。轨运身心至涅槃岸又总名乘。故有人天等五乘差别。今之所持约事达理。一刹那心十戒具足。事持前四因缘为境。理持后六了境佛性中道常住。体唯一心。具含凡圣依正因果。虽具而空。无非法界。名之为观。即一心三观。空即空观观性真谛。持于道共无著两戒。具即假观观性俗谛。持于智赞自在两戒。法界佛性即是中观观性中道第一义谛。持于随定具足两戒。故中论云。因缘所生法我说即是空亦名为假名亦是中道义。境智俱心能所冥一。一而不一四六宛然。即约名字观行位初。俱持十戒名为菩萨。次出体者。初发圆心从师请受。身口克诚名为作戒。色心为体。三羯磨竟纳法居怀。作休谢往讫乎未来名无作戒。唯实相心以之为体。故璎珞经云。一切凡圣戒尽以心为体。心无尽故戒亦无尽。诸大乘经无第三聚。不同声闻律仪非色非心以为戒体。二明宗用者先宗次用。所言宗者要也。趣也。从始至末依体护持。趣期圆果名为宗也。次明用者身佩圣法美德外彰。威仪行成清严轨范肃然可畏。制御三惑使物归信故名为用。三明教摄者释尊一化示身说法有始有终。四种差别。谓三藏教通教别教圆教。三藏具如俱舍婆沙。声闻阶位七贤七圣等殊。缘觉则有值佛不值佛等差别。菩萨则三祇百劫修相好因。并同一毗尼毗昙修多罗三藏之学。乃至菩提树下一念相应。三十四心断界内见思。正习俱尽名之为佛。同僧布萨。无别菩萨律仪。故法华经云。不亲近小乘三藏学者而得三藏之名。即劣应身鹿苑示成丈六金容。乃至方等会中小机所。老比丘像是其佛也。三通教者如方等般若明三乘人共行十地。一干慧地(外凡)。二性地(内凡)。三八人地。四见地(不出观共断见惑与三藏初果齐)。五薄地(三人同断欲界六品思惑与三藏二果齐)。六离欲地(断欲界九品思惑与三藏三果齐)。七已办地(断三界见思尽与三藏罗汉齐)。八支佛地(福德深利能侵习也)。九菩萨地(从空出假侵小习气及界内无知学佛十力等法)。十佛地(一念相应习气永尽与三藏佛齐也)。此等十地前无住行向名。后无等觉妙觉位。三人因果大同名为通教。示胜应身魏魏堂堂如星中月。即通佛相也。菩萨亦同声闻律仪。三别教者如璎珞仁王等经明五十二位。地前属凡名贤。登地属圣。或云七地入无功用。十信数进数退名为外凡。十住入空而断见思及断界外上品尘沙。十行出假断中品尘沙。遍知四教十界药病。十回向位断下品尘沙。向后修中伏外界无明。一分才落即入初地。八相成道。因果迢遰劫数叵量。观行历别别前别后。故名为别。示成报身即其相也。四圆教者圆信三障即是三德。报障即法身。烦恼即般若。结业即解脱。依信起行。三观圆修刹那无间名初随喜品。第二受持读诵。第三解说书写。第四兼行六度。第五具行六度委如法华。此五品弟子圆伏无明。即外凡位。十信之位见思先落。故仁王经云。十善菩萨发大心长别三界苦轮海即内凡位。与别教十住及藏通佛齐。十信后心破于界外一品无明入初住位圆成八相。如华严所辨。与别初地功用一齐。始终总破四十二品界外无明方成妙觉。别而不别妙理无二。故名为圆。上根一生有入初住之义。此之四教约于五时有多有少。华严圆教兼别。鹿苑但一三藏。方等对半明满。四教具足。诸部般若带半明满。通别圆三。今此戒经结华严会。即别圆教轻重顿制菩萨律仪。法华正明佛意。卷权归实唯一圆乘。人法俱开依正无二。故云我常在此娑婆世界汝等所行是菩萨道。五佛咸令一切众生开示悟入佛之知见。涅槃虽明四教为息权机扶律显常。一一莫不皆闻佛性。故二经同味故并譬醍醐。今从佛意圆教消释。四明受法者。谨依璎珞地持高昌等文总作一十二门分别。第一开悟。第二三归。第三请师。第四忏悔。第五发心。第六示相问遮。第七授戒。第八证明。第九现相。第十陈持犯。第十一明广愿。第十二教持戒。第一开悟者夫戒德难量功高万像。为九乘之轨筏运三宝之舟航。是故经云。一切众生因戒而有。故萨遮经云。若不持戒者尚不得野干之身。况功德之身。又华严云戒是无上菩提本。应当具足持禁戒。涅槃经云。若持是经而不持戒名魔眷属。非我弟子。我亦不听受持是经。又月灯三昧经云。虽有色族及多闻若无戒智犹禽兽。虽处卑下少闻见能持净戒名胜士。且戒有多途。五八十具。克论功报随受者心。今菩萨戒报圆佛果相好无边。三达五眼十力无畏一切功德。既发大心即上品心受菩萨戒。菩萨戒者则五十一位圆菩萨乘之律仪也。所以经云。边方中国若人非人。解法师语尽皆得受。须人人正信发志诚心。诸佛究竟证圆四德居常寂光。于法身地起无缘慈。等念群生犹如赤子。我等愚冥日用莫知。三界轮环四生沉溺。唯圆妙觉究尽无明。故发圆心而希圆行。知因感果惊觉常情。故名开悟。已开悟竟。第二归依三宝。略明三种三宝为所归依。一住持。二别相。三一体。一住持三宝者人能弘道万代之所流传。道藉人弘三宝于斯常住。则剃发染衣为僧宝。黄卷赤轴为法宝。泥木素像为佛宝。二明别相三宝者十方三世法报应化为佛宝。所说法门为法宝。除妙觉外菩萨二乘为僧宝。三一体三宝者实相圆理名为一体。即一而三无非秘藏。如世珍奇故通名宝。何者心体觉知名佛。性体离念名法。心体无诤名僧。凡圣始终此三具足。佛已修已证应物现形。别相住持功由一体。我等理是。如冰在水。若欲融冰善须方便。拟趣佛果非修不成。今始觉知正向此三为归依处。教言弟子某甲等愿从今身尽未来际归依佛两足尊。归依法离欲尊。归依僧众中尊(三说)。弟子某甲等愿从今身尽未来际归依佛竟。归依法竟。归依僧竟(三说)。从今已往称佛为师更不归依余邪魔外道。唯愿三宝慈悲摄受。哀愍故(礼三宝)。受三归竟。第三请师。凡为师者应具五德。一坚持净戒。二年满十腊。三善解律藏。四师师相授。五定慧穷玄。师应教言。弟子某甲等今从大德求受菩萨戒。唯愿大德于我不惮劳苦慈愍故(三反)。次请和上。弟子某甲等奉请释迦如来应正等觉为和上。我依和上故得受菩萨戒慈愍故(礼一拜)。文殊师利为羯磨阿阇梨。弥勒菩萨为教授师。一切如来应正等觉为尊证。一切菩萨摩诃萨为同学等侣(词句同前)。次应教乞戒。云大德今正是时。愿与我授菩萨戒。次戒师应起为白诸佛。唱言。仰稽首十方一切诸佛及大地诸菩萨僧。此诸菩萨求我。某甲欲从诸佛菩萨僧乞受菩萨戒。此诸菩萨已是真实能生深信成菩提愿。唯愿诸佛怜愍故施与菩萨戒(三说)。请圣为师为证明竟。十方诸佛神通道眼皆见闻我如对目前。向之忏悔。第四忏悔者夫戒是白净之法。身器清净乃可堪受。故先教忏悔洗涤身心。如浣故衣方受染色。然如来示灭向二千年。正法沉沦邪风广扇。众生等薄福生遇此时。纵有听闻莫能信受。良由惑障深重见执坚强。若不改往从来罪无由灭。若罪不灭戒不发。故解脱难期。然忏悔法有其三品。上品忏者举身投地如大山崩毛孔流血。中品忏者自露所犯悲泣流泪。下品忏者随师口言陈前罪咎。今请十方诸佛诸大菩萨而作证明。诸佛菩萨大悲弘誓欲令众生如佛无异。然须行者三业清净方可得戒。如请大王先须庄严舍宅。亦如浊水日轮不现。三世诸佛皆因此戒而得菩提。故须先运逆顺十心为忏悔本。师应教言。弟子某甲等与法界众生仰稽首十方尽虚空界一切三宝释迦牟尼当来弥勒十二分教真如藏海诸大菩萨缘觉声闻证明弟子披心忏悔。从无始来至于今日纵身口意。内计人我外加恶友具造十恶五逆四重。毁谤正法一阐提罪。杀害父母杀阿罗汉破和合僧(约佛在世别行五法布萨羯磨)。出佛身血坏和合僧焚烧经像。身四威仪损伤含识。盗三宝物及余趣财。颠倒邪淫污染梵行。诳惑三宝欺诈一切食啖血肉无慈愍心。或食五辛薰秽三宝。饮酒狂乱破坏善法。侵僧鬘物打詈呵责出家在家持戒破戒。或夺袈裟逼令还俗策役驱使。或断命根不随喜他一毫之善。唯遍三业广造众罪。事虽不普恶心遍布。昼夜相续无有间断。覆讳过失不欲人知。鲁扈底突不怖恶道。无惭无愧拨无因果作一阐提。故于今日对十方佛深信因果。生重惭愧生重怖畏。发露忏悔断相续心。发菩提心断恶修善。勤策三业翻昔重过随喜凡圣一毫之善。念十方佛有大福慧。知一切法本性空寂。能拔我等一切众生从二死海置三德岸。唯愿三宝慈悲证明(一说)。忏悔既竟身器清净堪盛法食。第五发心。言发心者发菩提心。菩提梵音此翻为道。道心语通。今依圆佛发圆道心。圆道心者我心佛心及众生心三无差别。理虽无别事证天殊。故学佛慈悲发佛弘誓。灭恶生善功唯菩提。如师子筋弦遍闻一切生于众善。如那罗延箭贯彻铁围遍灭众恶。故密藏经云。灭重重十恶发权道心毕竟无余。况发圆心诸发之最。无发而发遍法界发名圆发。一者众生无边誓愿度度十界众生故。二者烦恼无数誓愿断断十界三惑故。三者法门无尽誓愿知即惑成智故。四者佛道无上誓愿成即生成灭故。此之四心诸佛之种绍三宝位。一切诸佛等证三身无不因此。一发之后讫至涅槃誓无退转。又有四心菩萨须发。一观众生如佛。二如国王。三如父母。四如大众。汝等能发此心不(答能)。既已发心。次问遮相。相即三聚遮谓七遮。言三聚者璎珞经云。摄律仪戒谓十波罗蜜即止恶也。摄善法戒谓八万四千法门即行善也。饶益有情戒谓慈悲喜舍利乐有情。已知戒相复发道心忏除罪垢堪得受戒。若有七遮不在受限忏亦不灭。我今问汝当随实答。汝不出佛身血不(答无)。二不杀父不。三不杀母不。四不杀和上不。五不杀阿阇梨不。六不破羯磨转法轮僧不。七不杀圣人不(谓证四果等并答无)。若无七遮堪得受戒。起深重心专注谛听莫生异缘。今正是得戒之时必须克心倾仰于师。如完器承物莫余思想。已问遮相。第七授戒。汝等谛听。汝今于我所求受一切菩萨净戒。求受一切菩萨学处。所谓摄律仪戒摄善法戒饶益有情戒。此等净戒此诸学处过去一切菩萨已受解已行成。未来一切菩萨当受当解当行当成。现在一切菩萨今受今学今解今行当来作佛。汝等从今身尽未来际于其中间不得犯能持不(三说三问三答)。第一遍竟时十方世界妙善戒法注于汝等身心。第二遍时此妙戒法测塞虚空云集顶上(次说第二遍)。第二遍竟更说一遍。即入仁等身心清净满足。勿余思虑。然此戒法无有形色流注仁等身心不觉不知。向有形色犹如天崩地裂之声(次说第二遍)。三羯磨竟已具戒法即是菩萨。大经云发心毕竟二不别。如是二心前心难(云云)。已得戒竟。第八证明相。弟子众等仰稽首十方尽虚空遍法界一切诸佛诸大菩萨。此娑婆世界南赡部洲人主地大唐国某州县某寺僧伽蓝佛像前有众多佛子。今于我所受菩萨戒竟。我已作证明。唯愿诸佛诸大菩萨慈悲亦为作证明(三说)。已证明竟。第九现相。若上品心受得戒时。十方佛前有种种相。凉风异香异声光明。彼彼菩萨问彼彼佛。何因缘故有此相。彼佛答言。此相现去某方某处有众多菩萨。于某师所三说受菩萨戒竟。今请证明有此相现。彼彼菩萨咸生欢喜各各皆言。如是等极恶之处具足烦恼。恶业众生能发如此极胜之心受菩萨戒甚为希有深生怜愍。于汝等所起坚固梵行之心宜应志心护持。不惜身命勿使毁犯。第十广陈持犯如下消释。旦示十重。若诸菩萨已于戒师所三说受菩萨戒竟。若自杀人若教他杀人非真菩萨。假名菩萨。无惭无愧犯波罗夷报堕地狱不如意处。汝等从今身尽未来际于其中间不得犯。能持不(答能)。盗钱满五。淫大妄语酤酒与人。说于菩萨声闻四众名德之过。自赞己功毁他高胜。骂辱乞者悭法悭财嗔上中境不受忏悔对众谤毁大乘三宝。若自谤若教人谤(词句同前)。已明持犯。第十一教发广愿。上明发心四弘总愿受律仪戒名为起行。今更总别重发愿。回因向果回己与他成菩萨之德。弟子某甲等愿以己受戒所生功德回施法界众生。未离苦者愿令离苦。未得乐者愿令得乐。未发菩提心者愿令发菩提心。未断恶修善者愿断恶修善。未成佛者愿早成佛。又以如是忏悔受戒所生功德愿共一切众生舍此身已。生极乐世界弥陀佛前悟无生忍得大神通。游历十方奉事诸佛。恒闻无上大乘正法。诸佛行愿圆满具足。又以此受戒忏悔所生功德愿共一切众生。从今身已往永离三恶身永离下贱身永离不自在身。常于佛法中清净出家精修梵行为一切众生作大善知识。又愿一切众生闻我名者发菩提心。见我形者断恶修善。闻我说者得大智慧。知我心者早得成佛。发愿已礼三宝。已发愿竟。第十二教持戒令诵戒本有所不戒解一一销通。念佛诵经思惟修集。具如下文随戒消释。五明传译时代者。即大秦弘始三年。有西国三藏鸠摩罗什此云童寿。来达汉境光显大乘匡维圣教。于逍遥园(或云于草堂寺)。传译经论三百余卷五十余部。梵纳一本第十心地最后诵出两卷成文。上卷明菩萨阶位下卷明菩萨律仪。才翻译讫于时。沙门慧融道祥等八百余人请从受戒。融等笔授咸同诵持。仍于下卷偈颂之后独为一轴。自云此等戒相出自梵网经律藏品内。卢舍那佛为妙海王及王千子授菩萨戒法。第六料简者问无作戒体唯实相心。缘体护持。因果宗趣亦唯实相。如何差别。答体是宗教之宗。不即不离。譬如屋空与梁柱等。空譬于体梁等譬宗。不即不离思之可见。应知体是能持能领之心。相宗是所持所领之戒法。问涅槃篇聚并是别教菩萨律仪。云何而言此菩萨戒别圆菩萨同禀。答别教菩萨行布而修。四教法门无不行学。故涅槃次第五行轨范别教之人。初心厌世出家白四羯磨先禀藏通律仪禁防三业。故先明篇聚乃至十戒五支名戒圣行。岂非渐具十重四十八轻。故知此二义通别圆菩萨毗尼之藏。问若尔教利根有入别圆之义。亦应有此律仪之分。答且约当教钝根。未禀佛性之戒同依三藏律仪。利根被接入于别圆。还从能接名别圆人。或有接入之义。故四教外别立位名。问声闻制于身口。菩萨唯制于心。云何三藏三乘同禀五篇七聚。答大小律仪俱制三业。自行化他之异故得大小乘名。小戒若不制心方便兰吉从何而立。菩萨虽云刹那造罪殃坠无间。但云刹那为无间因。十重四十八轻莫不皆从身口具缘而结。况三藏菩萨是彼小中之大。对此料简殊不相应。问如前十戒乘戒互通。如何取别。答制教所明从禁恶边而得戒名。化教所明从修禅学慧而立乘称。此则别也。若其通者三学相须如目足并能运载所趣之处通得名乘。并有断恶之能十总名戒。今菩萨戒三义互通。从制止恶名之为戒。从制起行常住慈悲则是乘也。故一一戒乘戒具足。戒即法身乘即般若。乘戒不二慈悲应化即是解脱。解脱德假观为因应身为果。般若德空观为因报身为果。法身德中观为因法身为果。故知戒戒三聚互融。三观三身相即。三聚三身既无优劣。四十八轻十重等持心性宁有浅深。假分乘戒两名。一一无非实相。方是圆融菩萨戒也。故序中云。一切色心是情是心皆入佛性戒中。言可验矣。不别而别轻重宛然。止恶为正文广。起观是傍语略。从多从正律仪防禁三业义边名菩萨戒。第七随事依文销释。梵网大本彼文销释。梵网大本彼之一品但是正说。今乃义开以为三段。从偈初讫长行清净者为序。次从佛告下讫现在诸菩萨今诵为正说。此下尽卷即第三劝说流通。就初序为二。初偈颂明舍那发起。次长行明释迦劝发。初文又四戒三劝。四戒者一舍那二释迦三菩萨四众生。三劝者一劝受二劝持三劝诵。此之四戒得之有由。根本传授得记成佛。所以劝受受已须持持已须诵使佛种不断。初十一行半偈为三。初三行三句明舍那说戒传授释迦。次是时下三行三句明释迦迹佛授诸菩萨菩萨授诸众生。三从谛听下尽偈明劝信受持。此之三序悉是释迦所说。杂有经家之辞。初为二。初二行半明本迹。次一行一句明人法。初又三初半行明舍那本身。次一行半明释迦迹化。三半行总结本迹。初文者上句明舍那本身。下句明舍那本土。此即依正两报。初言我今等者常乐我净四德之我也。经云无我法中有真我。谓报身如来智断俱圆四德究竟名为净满。举一摄三故云我今等。摄论明报身有二。一自受用报。谓称法界实成依正无碍。唯佛独居妙觉同类自能相见。二他受用报。为地上菩萨于实报土现身说法令彼见之。此自他报身逗行布教历别之机。胜劣两应逗藏通机。报应二身以法身为本。言法身者毗卢遮那。此云遍一切处。机应咸圆犹如虚空无择时处。一三相即。举一具三言不累舒。随机别显故标报身及明主伴。下句明依报。言方坐等者。方者正也。安住正法处在莲华台故云坐也。言莲华者如来所感莲华世界。世界之下莲华为台名莲华台。故华严经云。华擎十世界。所表有二。一表舍那处秽不染。二表因能感果。莲华四类。人中莲华十叶已上。天上莲华百叶已上。菩萨莲华千叶已上。妙觉莲华量等法界。一一互融可谓依正二报圆满。又云华藏者体能包含十方法界。十方法界现一尘中。犹如帝网重重无尽。不横不竖出过思议之表故名华藏。次周匝下明释迦迹化。望千百亿国释迦则千释迦为本。千百亿为迹。成两重本迹。若望法华并迹中本迹。于中又三。初明迹中之本。二明迹中之迹。三明本之与迹皆成佛道。初言千华上者亦言千叶现千释迦。一华一佛三千大千世界故有千佛净土。此即二住明分身也。初住分身百佛世界。二住十倍。华严二住已去多明别义。故于二住辨圆成相。后后之位身土叵量。次明迹中之迹。初句举一华一佛生百亿国。国者是一四天下之名也。所以一三千大千世界小千有一千四天下。中千具千千。千千即十亿。大千千倍即有万亿四天下等。经云百亿即小数万万亿。亿有百百。大数百百为百。故云百亿。于万亿国万亿南洲各一释迦。故云一国一释迦。第三文者万亿南洲菩提树下一释迦与一华一释迦同时成佛。千佛世界总有一千个万亿释迦与千释迦放光互照。华台名舍那华叶名释迦。释迦为伴舍那为主。主伴相关受法王职。同时成佛故云各坐等。如是下第三结。初句结迹身。次句结本身。明千释迦及千个百亿释迦并以舍那为本故云如是等。千百亿下第二明人法于中又二。初明人次约法。初文三句。初明能化之主。次明所化之机。第三明能化所化俱诣本佛。故云至我所。我所即舍那也。听我下第二约法为二。初句诫听。此戒是十方三世诸佛之法。只得称诵不云说也。甘露门者第二叹戒功能。甘露是诸天不死之药。譬因此戒得至涅槃四德之理。甘露家门名甘露门。门以能通为义。教能通理故也。是时下第二释迦迹佛传授菩萨。菩萨授诸众生。于中又三。初明经家叙释迦传授之缘。次明释迦传授诸菩萨。三劝菩萨授诸众生。初文三。初出戒相重轻之数。次戒如下叹戒功用。三微尘下劝菩萨受持。初文前三句叙千百亿各还本位。次两句叙诵本戒。谓此戒法诸佛所师。故云本师戒也。次叹戒用中律仪戒能圆止三惑之恶。譬日月破暗。善法戒能圆修三观之善。譬日月照明。饶益有情戒止观兼具能严法身。如璎珞珠。是故经云老少中年服常好故。第三劝菩萨受持为二。初两句总举功能。次两句正劝。余二如文。谛听下劝信受持为三。初明所诵之法。次大众下劝信受持。三大众下结劝。初言戒藏者此戒多含三聚万善故名为藏。别别解脱从果立称云波罗提木叉。木叉解脱此彼音异也。次劝人信受又三。初劝信次一切下劝受。摄即受也。三众生举位释结劝之意。言即入佛位者一切众生皆有佛性。依性发心受三聚戒。禀佛戒法名入佛位。故大经云。学大乘者虽是肉眼名为佛眼。初二句用同方便位。次二句明同证真位。佛位名通有真有似。始终名字观行相似。一念证中得法身本。初阿后荼分证大觉名真佛子。故身子得记。入圆初住乃云真子。从佛口生从法化生。故云位同大觉已真是诸佛子。尔时下第二释迦序为二。初经家叙次释迦自说。初又三。初叙佛欲结戒。次叙放光表瑞。三大众愿闻。初又四。初举时标出化主。尔时者当尔之时也。谓是迹佛从本佛舍那受旨回时。故云尔时。释迦姓也此云能仁。牟尼者名也此云寂默。身口意满故得名也。初坐下第二标处即菩提树。亦云道树。树下成道。道与菩提彼此音异。在摩竭国于此树下有金刚座。贤劫千佛皆坐此座而得菩提。今释迦主伴迹示新证故云初坐等。成无上觉者第三明得道。谓华严会示现初成为大根性结菩萨戒。故华严云于菩提场始成正觉。名号品云。舍那迹名释迦牟尼。若小机所见鹿苑初成。后乃因事制于篇聚。释迦名同初成见别。今辨异彼故下文云初结菩萨波罗提木叉。初结下第四出所结之法。于中为四。初标名次孝顺下明能成胜因。三孝顺至道下明能成胜果。四孝名下结异名。初文言初结者。十地论云佛成道后第二七日也。次文言孝顺等。孝谓志心敬养。顺谓随从尊命。从谁孝顺略举三境。一父母生育恩。二师僧训道恩。三三宝救护恩。言父母者过现曾生养育于我。轮回六道并是父母。为是义故起无缘慈悲。竭诚敬养令发道心拔苦与乐。二师僧恩者。和上阇梨并名师僧。和上名力生道力由成故。阇梨名正行纠正我行故。故书云。非父母以无生。非师长无以成。非君王无以荣。民生在三事之如一。今阇梨和上三学训诲。三身由此生。近导始末三德由是而成。自行化他光显圣旨。住持佛日名称普闻。入位证极功归师友。如此荣益遍于法界体等虚空。岂同世荣一界一国而已。故知师僧能生能成能荣三事具足。自非缘理持戒三聚为心以法供养为上为最。余焉能报一句之泽。三三宝者三世如来自证常乐垂形十界俯遂机缘。夙夜惟念破惑授记宣五味法极济无边。张八教网为种熟脱。流通永劫由菩萨僧。或实或权本迹难测。为大为小匡辅法王。像末边方感遇遗风。一经于耳千劫不朽。况思惟修习解脱良因。岂非三宝之力。故须学佛慈悲行菩萨行名孝顺三宝。问僧宝与前师僧何别。答师僧名宽体狭局我所承。僧宝名体俱宽该通三世(云云)。第三能成胜果中。孝顺至道等谓顺极道之法也。第四会异名。谓行此孝即顺教无违名为持戒。故言孝名为戒。戒能制御三业止灭诸恶故云亦名制止。佛即下第二放光表瑞。将说此戒放金光以为表兆。惊觉常情令众集故。是时下第三叙众集愿闻为三。初总标。次诸菩萨下列名。三合掌下总结愿闻。初如文。次列名中初菩萨者道心众生也。次色天。三六欲天。四人王。初言十八梵者色界四禅总十八天。初禅三天。一梵众(谓梵民)。二梵辅(谓梵臣)。三梵王(谓梵主)。二禅三天。一少光(身光少故)。二无量光(光量多故)。三极光(光体遍故)。第三禅三天。一少净二无量净三遍净(例上释之)。第四禅九天。一无云(下地有云上地无云名无云)。二福生(胜福往生也)。三广果(胜福感果故名广果)。四无想(修无心定因生彼天故名外道天)。次五净居天。离欲烦惑名净净身所止曰居。一无繁(初离繁杂故名无繁)。二无热(离于下地热故烦恼)。三善现(果德易显故)。四善见(渐见清彻故)。五色究竟亦名大自在(五净之极故)。正理云。过此净居有天名大自在。初地菩萨而化于彼。六欲天者一四天王天。二忉利天(亦云三十三天)。三夜摩天(此云时分)。四兜率陀天(此云知足)。五化乐天六他化自在天。十六大国王者。一央伽。二摩竭。三迦尸。四尼萨罗。五跋只。六末罗。七支提。八跋沙。九楼居。十槃阇。十一阿湿波。十二婆蹉。十三苏罗婆。十四乾陀罗。十五剑浮沙。十六阿梨提。西土诸国甚多略列十六大国王也。问诸经集众或有来不此议云何。答闻法由乘急。人天持戒资。乘戒俱急以人天身值佛闻法。乘急戒缓为余趣身值佛闻法。戒急乘缓虽生人天不见佛不闻法。乘戒俱缓报生余趣又不闻法。乘有大小信法不同。戒有三品受报优劣。故使诸经明同闻众多少差别(云云)。合掌下第四总结时众愿闻可见。佛告下第二释迦自说又三。初明自诵二释放光三劝受学。此三各二。初文二者。初举自诵。汝等下第二劝化。言一切发心者通举博地。初发圆心禀受此戒即须诵持。外凡之初名字位中。故言一切发心。越却外凡五品弟子及十信位超取十住已上诸位。故云乃至。十住初闻妙理故云发趣。次入十行增修善根名为长养。十回向位坚修善根名为金刚。金刚后心所依转胜故名十地。文从真位不云十信。今略列名令知圆乘诸位始末。言十信者十心之中以信为本故言十信。一信二念三进四慧五定六不退七回向八护法九戒十愿。始从名字外凡五品无不具十。三惑全在未得十名。此之十心一一皆十。故璎珞经云。一信有十十信有百百法为本。故一一位皆言十也。乃至妙觉名异义同。十法皆大转名十大。即是位位用于十法成一圆教菩萨大乘。此即法华大车之义。一其车高广譬观妙理三德佛性为不思议境。即入信心。二张设幰盖譬无缘慈悲拔苦与乐。即入念心。三安置丹枕譬止恶行善安心定慧。即入进心。四其疾如风譬明达之慧圆破三惑。即入慧心。五车外枕譬识持犯通塞。即入定心。六有大白牛譬道品调适正语正见。入不退心。七又多仆从譬于起誓对治助开。入回向心。八游于四方譬知次位十发趣等。入护法心。九自在无碍譬安忍外凡违顺名利。即入戒心。十直至道场譬离十信法爱令至发趣。即入愿心。一信有十信一法有十法。一信既尔余九准知。次明十住位中。十发趣心依梵网列名。一舍谓三因开发证平等理。即是第一观不思议境。二起大慈悲持三聚戒。三忍即第三巧安止观自利利他。四进即第四破法遍。五定即第五知通塞。六慧即第六道品调适。七愿即。第七对治助开皆由愿力。八护法即第八识次位使法不滥。九喜即第九安忍违顺由法界喜故。十顶即第十离中道法爱居九心之顶。十行位中十长养者慈悲喜舍施好语利益同及定慧。善观妙境入无缘慈。发无作弘誓入大悲心。善巧安心而称法界喜名为喜心。缘性破法三惑俱遍名为舍心。于苦集等事达道灭等理名识通塞。即入施心。无作道品善能调停正语业命名好语心。以偏助圆名利益心。八知次位不同而同。圆理无二名为同心。安忍违顺称称楞严定。不着法爱名中道慧。十回向位十金刚者。一信二念三回向四达五圆直六不退七大乘八无相九慧十不坏。圆智观境名为信心。坚固慈悲名为念心。法界故名回向。圆体三惑名为达心。于塞得通名圆直心。道品趣前名不退心。正助合行皆摩诃衍名大乘心。缘理辨位名无想心。坚固安忍名为慧心。法爱无著名不坏心。言十地者一体性平等地。境智不二也。二体性善慧地。缘理发心也。三体性光明地。巧用止观名光明也。四体性尔焰地。圆破法遍如焰燋炷。五体性慧照地。善知通塞也。六体性华光地。因中道品名为华光。七体性满足地。正助无阙也。八体性佛孔地。决定分别次位无滥。九体性华严地。安忍违顺身心端美如华庄严也。十体性入佛境界地。离真法爱心更一转入等妙觉名佛境界。故佛十法而得大名。一观不思议境名为理大。二发慈悲心名誓愿大。三巧安定慧名庄严大。四破法遍名智断大。五识通塞名遍知大。六道品调适名为道大。七对治助开名为用大。八识次位名权实大。九能定忍名利益大。十无法爱名无住大。故知圆乘十法始终自他具足。御车达到犹名为车。是故诸位菩萨皆诵。问上释十法对名不同者何。答一法具十法法互融随义转释无得定执。问华严经云。初住菩萨得法身本。分身百界像供佛。利生诸位功德无不具足。后后之位何所以耶。答言具足者分具足也。如灯照暗。暗多灯多。初灯虽明宁及后后。是故下第二释光明。二者。初直标次有缘下列因缘之相。初言戒光者戒能破惑故声光为表。次文又二。初叹体德次举宗趣。初言有缘等者缘因即圣应。机应相关致戒光缘理而诵。实理无作故非青等。故妙经云。知法常无性佛种从缘起是故说一乘。戒体无尽故云光光。此之戒体凡圣一如。故劝大众受持诵学。问上释戒体云实相心。今言非心如何得同。答实相之心不同顽碍故云非色。不同受等妄情分别故云非心。不同六道之有。不同二乘之无。故云非有非无。理亘始终故云非因非果。从迷辨异。是故云非。从悟本同心等俱是。不即不离妙在其中。妙心实相双非一切以为戒体。双照一切名宗名用(云云)。次诸佛子下举宗趣中。言诸佛子等者。诸佛举极果菩萨约真因。即初住已上等觉已还。大众者总该内外凡也。略举此三。修之与极分分定慧而成立者由戒为本。本亘初后即宗趣也。是故下第三劝学二者。初劝受持诵学。佛子下第二释出劝意。初言受持等者受谓受戒。三业领纳名受。顺受防护名持。对文宣唱名读。背文通利名诵。修集义理名学。次文先诫听。若受等者列受等众。举一摄诸故但云受。具足应云若受持读诵善学佛戒者等。国王者小曰邦大曰国。三阳并列像乾道以成三。一气中表圣人之得一。故易云。君王得一以治天下。一能三所。所谓三才即天地人。以一贯三云国王也。王之所生故云王子。百官者总举诸官全数是故云百。如云百姓。非即百人而已。宰相者辅王论道经纬国事协理阴阳。宰主之相故名宰相。比丘者此云勤事男。比丘尼此云勤事女。从小入大。二众通须。无色无身但列欲色。非前后类并名庶民。民者人也。生等五种皇家掌门名为黄门。欲界男女通有贪淫。此举最多乃至炫卖云淫男女。古因犯罪身属于人以为贱役名为奴婢。八部者一天二龙三夜叉四乾闼婆五阿修罗六迦楼罗七紧那罗八摩睺罗伽。摩睺罗伽头上有角余分同人。非人鬼道之中变通胜者曰神。中下之类名鬼。善神之类金刚密迹名金刚神。虽是大权菩萨示为亦须引实受三聚净戒。诸天龙等现身为人受菩萨戒名变化人。利根畜生解人语者亦得受戒。杂类犹多略列如上故云乃至。戒为伏断之因故云第一清净者(序文竟)。佛告下第二正说为二。初明十重次明四十八轻。初为三。初举数劝持。次别释。三结劝。初文又四。初举数。次若受下诫劝诵文。初明不诵有损阙于慈悲弘誓云非菩萨。身口离文识心疏野。思修佛性觉悟情乖。但缘六道为怀故云非佛种子。我亦如是等者举果劝因也。三一切下举例劝学。三四已略下结说劝持。第二别释十重为十。初杀人戒菩萨万行慈悲为本。视众生犹如父母。六道轮转互不相知。故下文云。而杀而食者即杀我父母。伤慈之甚。是故先制。所言杀者断彼命也。从识初托讫于老死断彼连持相续之命并名为杀。通缘有二。一禀菩萨律仪。二住自性非颠狂等。此通诸戒故名通缘。下不复出。别缘具四。一是人二人想三有杀心四命断便犯。阙缘结轻。一一戒中通具三意。初制止恶。次制行善。三举过结犯。初文又三。初标人列于杀事。次因下列成杀业。三乃至下举轻况重。初言若佛子者通指之辞。谓发发菩提心受菩萨戒。从佛法生通名佛子。若自杀下列杀事五句不同。初自杀有二。一杀自身二杀他身。杀自身有三义。一恶心自杀。二厌身自杀。并违圣教俱结轻垢。故经云。说身无常不说厌离于身也。三为生为道亡身济物。如萨埵王子等。是故下文令舍自命等则得福无犯。二自杀他具缘犯夷。次教他杀者。教他杀人彼人未死能教前死亦犯重罪。何以故戒无尽故不同小乘顺权文说命终戒失结方便兰。三方便赞叹杀者。见他正杀叹其德也。一赞能杀之人。二赞所杀之法。如律中云用此恶活为等名方便赞叹杀。四见作随喜者约于已杀随喜之也。若见若闻皆随喜故。五乃至咒杀者杀相犹多。刀杖坑阱药毒等类。咒杀希故越却多种而云乃至。如咒咀人令其命断等。次列成杀业中四句不同。自有杀心为因。刀杖等为缘。造趣方便为法。以杀为务名业。三举轻况重故云乃至有命者。故知除人之外并犯轻垢。下文虽无别条义推应尔。如制春夏放火非护生草木。及护损伤物命。但结轻。次是菩萨下制令行善。言常住慈悲心者无缘慈悲。与理相称。体同法界实相故名为常住。三而反下举过结犯。言波罗夷者此云他胜处。缘理持戒当感圣果名为佛事。即自胜处。毁禁堕狱名为魔事。即他胜处第二不与取戒。非理侵夺失命损道莫不因兹。此之一条实德人之未免故次制也。别具四缘。一盗有主五钱已上之物。若盗己物不成重也。二有主想。三有盗心。四举离本处便犯。阙缘犯轻。就文亦三。初制令止恶。次而菩萨下制令行善。三而反下举过结犯。初文为三。初标名列于盗事。次列成盗业。三乃至下举轻况重。初文言自盗者自盗人五钱已上物也。教人盗者设不润身损境过深并结重也。方便盗者或因寄附或因市易以短换长以粗易细。但有盗心损五钱已上并结重也。咒术取物名为咒盗。次文盗因者自心为因。外助为缘。施功造趣为盗法。常思盗事为务名盗业。第三举轻况重。鬼神为主不掷筹。从乞劫贼之物此心未断。一针一草五钱已下并犯轻垢。故举为况。次制令行善中。佛性等者缘佛性理顺佛教法。同体慈悲以之为本。助成随喜。一切之人令生五度之福智慧之乐故云应生等。三举过结犯如文。第三行非梵行戒。大论云。淫欲虽不恼他众生心心系缚。私情逸荡因果轮回。漂溺爱河流转五道莫不由此。故次制重。别具四缘。一是有情男女。二有淫心。三与方便。四与境合便犯。阙缘犯轻就文亦三。初标名制令止恶。次制令行善。三而反下举过结犯。初又三。初明所犯之事。次明成业。三乃至下举人女等。为况。初言自淫者一自淫自如软脊者亦犯重也。二自淫他具缘犯重。教人淫者乐不及身但得轻垢与声闻同。一切女人等者除狂迷也。次文言因缘等者染心思惟为因。邪想严饰为缘。姿则轨仪为法。念念趣成前事为业。第三非人女等况中言鬼神女者。了自心中请彼现身行非梵行。及男二女二名为非道。并得重罪。自余故漏等皆结轻垢。次而菩萨下制令行善。言净法者起佛性观体离三惑。自行化他故云净法与人。三举过结犯中言六亲者六人之亲也。一父之亲谓祖父母及姑叔等。二母之亲即姨[女*舅]等。三己之亲即父母兄弟及本时妻子等。四妻之亲即妻姊妹等。五男女之亲谓新妇等。六兄弟之亲所谓嫂等。此有二义。一染心于彼一境即生他一切人染心不择六亲等故云反起。起即生也。二自于一切起非梵行不择畜生六亲等境为他起恶之因故云反起一切等。此即秽法与人令他起秽。乖上净法与人令他断恶故云反更。而结过也。第四大妄语戒。未得谓得誷圣诳凡。惑动时俗抂招名利故得重罪。别具五缘。一是众生。二对有情想。三起欺诳心。四说过人法。五前人领解便犯。关缘结轻。就文为三。初标名制令止恶。次制令行善。三举过结犯。初文亦三。初明犯事。次明成业。三举轻况重。初言自妄语者。若言得四果八人见地已上乃至六根清净初住已上次位得重。若说得五停念处暖顶忍世第一干慧地诸方便位。既是凡法但犯轻垢。二教人者教人说得圣之法名利属他但犯轻垢。若教他说已为圣犯重。方便妄语者假詑异事令他生于圣人之解。如云我今日不入初地定等故云方。次文中内起诳心为因。外希名利为缘。巧设方便为法。常怀此事为业。三乃至下举轻况重即小妄语。如云谁得不净观于众中起名身妄语。暗问不声名身妄语。明问无对名心妄语。不说得圣并结轻垢。次制令行善中。言正语正见者以中道心如事如想知言见。自行劝他故云常生及亦生等。三举过结犯。非正名邪通于大小妄语。今从大妄大邪故结犯也。第五酤酒戒。酤是货卖之名。酒是昏醉之药。酒有三十六失。放逸之门故制重也。别具四缘。一是真酒。二真酒想。三作酤意。四授与前人便犯。阙缘犯轻。就文亦三。初标名制令止恶。次制令行善。三举过结犯。初文亦三。初明犯事。二明成业。三举轻况重。初自酤可知。教人者教人为已酤犯重。教人自酤犯轻。次成业中。自营米面等为因。外具度等为缘。调停方便名法。常酤为事名业。三一切下举轻况重。谷药草木和合所成非真面米。但似于酒酤得轻垢。尚不得酤况真酒耶。次而菩萨下制令行善。明达慧者实相般若也。三而反下举过结犯可知。第六说四众名德犯过戒。菩萨运怀弘护三宝掩恶扬善。何容说过尘黩信心。乖利他行故制犯重。别具七缘。一说菩萨声闻四众中上名德重罪。二作彼想。三以恶心作说过意。四对外人。五作外人想。六言章了了。七前人领解便犯。阙缘犯轻。就文亦三。初标名制令止恶。次而菩萨下制令行善。三而菩萨下举过结犯。初又二。初明犯事。二明成业。初文自说教他并结重罪。损境同故十轮经云。占卜华虽萎犹胜诸余华。破戒诸比丘犹胜于外道。故璎珞经云。有犯者名菩萨。无犯者名外道。所以纵犯犹不可轻。次文内心为因。说彼罪境为缘。施设轨则为法。务在说人为业。次制令行善中言外道者除七众外并名外道。外道即恶人也。二乘恶人者厌苦集谛而修道灭。独出生死名声闻乘。观十二因缘若逆若顺意求出苦。利他心劣名缘觉乘。此心即恶名为恶人。不信大乘言非法律必当堕苦。故令悲心说大生信。悲能拔苦故也。三结如文。第七自赞毁他戒。自赞己功抑他盛德。损物之甚故制重罪。别具五缘。一是受戒有德之境同上初缘。二作彼想。三赞毁双具。四恶心对人赞毁。五前人领解便犯。阙缘犯轻。就文亦三。初标名制令止恶。二制令行善。三举过结犯。初又二。初明犯事自作教他俱得重罪。次明成业内心贪慢为因。嫉他为利名缘。巧设方便为法。以此为务名业。而菩萨下制令行善。三若自下结犯并如文。第八故悭加毁戒。菩萨摄生施为万行之首。岂更鄙吝加复毁辱。故制重罪。别具六缘。一是上中之境。二自有财法。三有二想。四广加恶心毁辱打骂。五前人领解。六令他空反便犯。阙缘犯轻。就文为三。初标名制令止恶。二制令行善。三举过结犯。初又二。初明犯事。自悭教他并具上缘方结重罪。次明成业中悭心为因。财法为缘。藏护封缄为法。务在鄙吝为业。次而菩萨下制令行善。乏于财法俱为贫。我行未深何能倾舍。随心所与善言慰谢即不犯也。三而菩萨下举过结犯。言句偈者句举能诠之少分偈据教中之义全。如如来妙色身乃至是故我归依。叹佛三身具足。一微尘法者举一善言以为况也。第九嗔心不受忏谢戒。夫为菩萨忍辱为怀。而反嗔毒蕴积内心伤慈损道。劫功德贼无过嗔恚。今生微恨当为大怨故制重罪。别具六缘。一有所对上中之境。二生所对想。三嗔心不息。四前人忏谢。五示不受想。六前人领解便犯。阙缘犯轻。就文亦三。初标名制令止恶。次制令行善。三举过结犯。初亦二。初明犯事自嗔教他具缘俱重。次明成业中。内心为因。前境为缘。蕴结轨仪为法。以嗔为务名业。次而菩萨下制令行善。如文三。而反下举过结犯。乃至于非众生者谓嗔无情也。如人嗔心扑打生活乃至木石打着脚手于彼起嗔。并非众生。此举轻垢为况。以恶口等者正结过也。第十助谤三宝戒。胜德可珍名之为宝。非理尘黩故称为谤。别具六缘。一对众助谤。二是大乘一体及别相三宝。三起上二想。四有谤心。五言说了了。六前人领解便犯。阙缘犯轻。就文亦三。初标名令止恶。次令行善。三况口下举过结犯。初文亦二。初明犯事。自谤教人俱结重罪。次明成业。内心因。邪见等为缘。巧设虚假为法。此心为法务名业。次而菩萨下制令行善。中言外道者游心圆理之外乃至外外三宗并名外道。一言谤佛常应痛念故喻鉾刺。鉾者兵器也。长于二丈用建兵车。三结犯如文。善学下第三结劝又三。初举所持之法。二诫劝。三指广三文各二。初文二者初总举人。言善学者叹美之辞也。次是菩萨下举法。因中说果故云木叉。木叉者解脱也。次应当下诫劝二者。初劝学持。次若有下举失显持。初言微尘者如俗中云臣于国无尘露之功。涅槃经如护浮囊微尘不犯。此举极小以之为况。次举失中又二。初明现失十利。次明当报三途。初文者违本弘誓不悔不失法菩提心息。故言不得现前发菩提心。粟散国王及转轮王由戒为因。因失果亡故云亦失等。比丘及尼等既失于戒报入三恶。岂得为人证于次位。故云亦失比丘比丘尼等。十发趣等者列失次位。前四是因。佛性常住妙果者妙觉之果也。佛性常住亘于始终。今对极位谓。佛性常住家果故云妙果。亦如仁王不明等觉。次明堕三恶中。毁禁不同故报入三恶。闻法奢促也。父母慈育恩深。三宝救护之极可恃可怙。既不闻名恃怙无地故偏举也。劫者时也。成住坏空各二十增减。一个增减为一小劫。二十增减为一中劫。八十增减为一大劫(云云)。以是等者结劝三等下指广。二者初劝学。次指广本。此经广本有八万威仪品也天台菩萨戒疏中

        天台沙门明旷删补

次明四十八轻。简异十重故得轻名。非无过累故名为垢。于中为三。初结前生后。次别释。三总结。初如文。次释为五。初三十为三。次二九为二。初十又二。初释。次结劝指广。初释为十

初不敬师长戒。菩萨理应谦卑敬养一切有情。况于师长轻慢违行之甚。故制居首。别具四缘。一是师长。二知是。三故起轻慢。四身心不敬便犯。就文为三。初标名劝受。次既得。下示行令持。三而菩萨下止作结犯。初文国王即人中粟散王也。转轮即铁铜等圣王也。铁轮王一天下。铜轮王二天下。银轮王三天下。金轮王四天下。文武百官此等贵位若不受戒鬼神不护。何以统御苍生。故劝应先受等。言诸佛欢喜者顺诸佛律仪义当咸欢喜。次文言上座等者。僧中上首善御大众亦当师义。和上阿阇梨略如前释。同学上座名大同学。同一正见名为同见。同一行者当名为同行。而菩萨下止作结犯。言憍心等者自高为憍轻他曰慢。二名痴由止孝顺故憍慢也。以自等者举重况轻。应卖身以酬近成之泽。况生轻慢。故结犯也。七宝者一金二银三琉璃四颇梨五赤珠六车磲七玛瑙。百物者通举所有也。若不尔者若不孝顺恭敬供养等耳

第二不饮酒戒。酒是惛狂之药。重过由此而生故制罪也。别具四缘。一是真酒。二真酒想。三无重病缘。四入口便犯。律中不通误饮。此文乃制故。就文为又二。初标名举过制令止恶。次若故下遗制结犯。初言酒器者盛酒空器也。空器尚犯况劝酒耶。狱出报生杂类乃至蛐蟮。故云无手。教人等令饮尚乃不应何况自饮。故并结犯。结犯可知

第三食肉戒。菩萨理忘身济物。何容反食众生身分故制罪也。别具三缘。一是有情之肉。二起肉想。三入口便犯。就文为二。初标名彰过制令止恶。次若故食下遣制结犯

第四食五辛戒。菩萨所居身口香洁。反食薰秽贤圣远之。是故制犯。别具四缘。一是五辛。二五辛想。三无重病缘。四食便犯。就文为二。初标人列名制令止恶。次若故下违制结犯。初文一大蒜(俗云葫是)。二革葱(即韭薤等)。三薤(只是葱等)。四兰葱(蒜野蒜等)。五兴渠(荖蒠[卄/孝]蒺)。次结犯如文

第五不教忏悔戒。菩萨愍物应举过示人令其改往务存清洁用先正道。下救黎元上维圣法以报佛恩为益甚。故制令慎。别具五缘。一是犯戒之境。二知彼所犯。三无别违缘(谓恶律多等)。四作覆藏心。五共同法事便犯。就文为二。初标名列事制作。次而菩萨下止作结犯。五戒者一不杀二不盗三不邪淫四不妄语五不饮酒。食肉终身制五名为五戒。八戒者一不杀二不盗三不淫四五同上六不坐卧高广大床七不着花香璎珞及油涂身八不自作乐及故往观听(过中食为本也)。此八戒随受长短。若全若分并皆得也。加捉钱宝及过中食即十戒也。毁禁者犯二百五十等。七逆如下释。八难者一地狱二饿鬼三畜生四北州五长寿天六世智辨聪七诸根不具八佛前佛后。此八是果。果由因克见所犯因可令忏悔。其因者何。谓毁戒堕狱因。悭贪饿鬼因。无惭畜生因。为求人间长寿持三归五戒即北州因。为求天乐持八戒等即长寿天因。不为解脱集学世俗防护三业即世智辨聪因。折损有情身分毁谤正法诸根不具因。不思惟修习大小观法生佛前佛后因。应学佛慈悲示令改往。万行宗趣三德为依。若自若他标心五悔。忏悔居其首举一摄诸故云应教忏悔。次文同住者同处也。贪利等同名同僧利养。布萨者此云净住。余文可见

第六不供给请法戒。诸佛所师所谓法。尊人重法进道卑心。而反踞傲轻慢人法。失道之本莫不因兹。故制犯也。别具四缘。一见大乘解行之人。二知是。三故起慢心。四不供养请法便犯。就文为二。初标名叙事劝作。次止作结犯。初文邑者村也。故管仲相齐三十家为一邑。三时者小食中食及非时浆等。日食三两金等者举重咒轻。末代知法替补佛处。波仑启髓于无竭。善财忘疲于法界。况舍金等意令重法情深举为况耳。三时者一日之中分初中后。若不下止作结犯如文

第七懈怠不肯听法戒。初心菩萨触事面墙。理须四方寻师学道。而反住处有讲不聪。日夜抱迷身心越逸空纳信施。当报非他故制犯也。别具四缘。一自不解法。二有讲大乘处。三自知有。四故不听受便犯。就文为二。初标人法列处而劝听受。即制作成持。次若不下止作结犯。前后例知。初文云有讲法者通标戒定慧法。毗尼下别列。毗尼即律。多诠戒学。经诠定慧即大三学。次文可知

第八背正向邪戒。菩萨大士佛性为心。背大乘习学邪小罪逾七逆。外道为俦故制犯也。别具四缘。一是大乘戒定慧法。二作彼想。三言乖心背。四舍圆学偏便犯。就文为二。初标心口背正。次而受持下举过结犯。初文言常住经律等者俱是大乘。诠实相理名常住也。文言恶见者二乘空边之恶。外道有边之恶。并名为恶。故涅槃经迦叶自叙。未闻圆常四德之前名邪见人。邪岂非恶。而受持三字冠下诸句。受持一切禁戒者非正律仪。鸡狗等戒不为解脱并名邪见。邪见多含故云一切等

第九不瞻病苦戒。菩萨之人大悲为体。见病不救彼此伤慈。退失菩提。良由于此。别具四缘。一是病苦。二病苦想。三自无病等之缘。四嫌心舍去便犯。就文为二。初标名叙事制作。次而菩萨下止作结犯。初言八福田者。三宝为三父母为五六病人七旷路穿井八津济造桥。圣人四果及和上等并僧宝摄。故大乘经中菩萨二乘并名僧也。此从所济尤要不从福田浓淡。亦如法华。骂佛罪轻毁人罪重。有待之身对赞毁缘心易转故。次文可见

第十畜诸杀具戒。害生之器名为杀具。藏举收摄故名为畜。菩萨常应舍诸所有。反畜杀具拟损众生。日夜增罪名恶无作。是故制也。别具四缘。一是杀具。二知是。三无开缘(律中开畜。为诳贼故)。四故畜经日便犯。就文为三。初标名列事制止。次举重况轻。三违制结犯。初言刀杖等者本为害生作者是也。但是杀器皆不得畜故云一切。次而菩萨下举重况轻。律云以怨除怨怨终不除。唯有解怨怨乃息耳。怨若未害诚心敬养。若已被害自达宿缘。怨怨相报酬之反。故杀父母制不加报。若故下违制结犯

如是下结劝。指广言六品者。梵网大本有六六品恐是品名。以彼品中明六根等六六法故名六六品。彼犹广释是故指之。第二二十为二。初释次结劝指广初文自十。初通国使命戒。第十一传信往还名通国使命。命即使也。[衛-韋+含]上人之命故名为使。菩萨理应静缘进业善和诤讼慈救为怀。今乃通致四方使命交战。既成邪命殊乖道仪是故制也。别具四缘。一二国二军。二为利养等。三传言彼此。四二国交战便犯。就文为二。初标人列过。兴师者(所类反)。谓将师也。次而菩萨下举况结犯。言国贼者合会相杀。义之如贼

第十二伤慈贩卖戒。菩萨资身理须如法不违慈救。今贩卖人畜市易棺材招世讥嫌。深乖道望故制犯也。别具四缘。一是非法之物。二知是。三兴易。四事成便犯。就文为二。初标名显过。次举过结犯。初言良人奴婢者二类不同。他人劫来传传兴贩。若劫者盗戒所收。六畜者牛马猪羊鸡犬。且据家养者为言。次若故下结犯如文

第十三无根重罪谤他戒。阙见闻疑名为无根。重罪加诬称之为谤。菩萨运怀互相赞美。使法门光显胜德外彰。今反加诬尘黩贤善外招讥丑。恼境非轻故制犯也。别具八缘。一前人无所犯事。二知无犯。三无见闻疑。四知无见闻疑。五起恶心。六心加诬重罪。七有所对境。八言章了了便犯。就文为三。初标名显过。次教起对治三举过结犯。初言恶心者妒贤嫉能非为利益并名为恶。良人等者外相无恶曰良。内心调柔为善。大乘戒定智慧之法自轨轨他。受持读诵解说书写并名法师。曾蒙训诲。三尊七证依止上经。并师僧摄。末代佛法付嘱国王大臣官长贵势之人。外护之恩常须顶荷。愿行相资及晷无忘宁容谤说。次于父母下教起对治。孝顺于尊慈悲于下。既禀佛戒于师僧等。类若六亲故云父母等。谓和上同父母阇梨如伯叔兄弟等。三而反下举过结犯。堕不如意处者地狱别名也。说谤于他令意减损名不如意。此即因也。当报三途自意不如即是果也

第十四放火烧戒。火性焚荡损物非轻也。既已非时宁容故放。所以制犯。别具五缘。一是山林。二知是。三起恶心罪。四非开时。五故放便犯。就文为三。初标名列过。次不得下正制止恶。三若故烧下违制结犯。初又二。初列无主物。初言恶心者报酬嫉财畋猎等也。为护生命。有情无情此时兴盛故制时也。次若烧下列有主物。约损财边不论时节。二三如文

第十五化法违宗戒。授人轨范名为化法。乖本所学故曰违宗。大士弘愿须授大乘使群生反源。三宝无赞今反教邪小。陷溺前人情过不轻是故圣制。故净名云。以大悲心赞于大乘。念报佛恩不断三宝。然后说法。别具四缘。一对前缘。二起恶心。三教邪小法。四前人领受便犯。就文为二。初标名叙事制教大乘。次而菩萨下举过结犯。初言自者从也。始从佛弟子终至一切也。使发菩提心者通初心也。次列三位略十地等。并应令知故云一一等。次文可见

第十六规利倒说戒。因法求财名为规利。前后不次名为倒说。虚己济物菩萨本怀。顺教宣愓无违圣旨。今乃反规财利倒说真乘。出自胸矜妄称佛教。既招罪衅自陷陷他故制犯也。别具四缘。一有求法之人。二自解大法。三为利养。四倒正法便犯。就文为三。初标名制学。次见后下教用化方。三而菩萨下举过结犯。初言好心者缘理发心自他兼济名为好心。先制集学菩萨律仪故云大乘等。次令敷演训物故云广开解义味。所诠之旨为义义理适神名味。次教用化法中。先令为说苦行意在使其重法轻生。非谓即舍身命烧身臂指。若即舍身法为谁说。次然后下教令为其说法仪式。言次第者圆乘阶位行解宛然。不同暗者言无修证。既迷真俗三学失仪。犯说非犯非犯说犯。以空为有现有言空。顺物乖圣意在苟求即非次第。非次名倒故结犯也。言谤三宝者说三宝空背鲙经屏皆因于此。谤岂过之

第十七恃势求财戒。托附官威名为恃势。乞索取物名曰求财。菩萨理应给济群有不惜身命无吝纤毫。今反依附胜人强乞财物。逼恼前境不顾所宜。是故圣制。别具六缘。一自为名利。二亲近王等。三恃势。四逼恼求财。五前人强与。六领受便犯。就文为二。初标名列过。次都无下举过结犯。初言自为等者求名利拥己也。恶求者邪命自活并名为恶求。无厌足故曰多求。次文言无慈心者于境生恼名无慈心。不从佛教少欲知足名无孝顺

第十八无知为师戒。索非所解名曰无知。妄称物轨故云师也。菩萨理应藏名隐德庶事推仁。今反不学无知。诈为师范自累累人故圣制也。别具四缘。一性非暗钝。二故不习学。三隐愚诈智。四自为他师便犯。就文为三。初标名制学。次而菩萨下示其过非。三一一下举过结犯。初文通制三学故云十二部经。次日夜下别制诵戒。十二部经者新名十二分教。谓大小教各有其分开权显实无非一圆十二分也。一修多罗。此云法本。即长行直说也。二伽陀。此云不重颂。即孤起偈。如深达罪福相等是也。三本事。梵云伊帝目多伽。即说他因缘事也。四本生者。梵云阇陀伽。即佛自说因时生事。五未曾有者梵云阿浮陀达磨。即佛现神变众生惊骇而得此名。六因缘者梵云尼陀那。因事制戒因问而为说也。七譬喻者梵云阿波陀那。八祇夜此云重颂。颂长行也。九优婆提舍。此云论议。问答往复也。十方广者梵云毗佛略(来夜反)。即广平之理也。十一无问自说。梵云优陀那。十二授记梵云和伽罗那。故知此戒结华严经通具十二。思之可知。佛性之性者。解理即佛性。佛性即我性故云也。戒之本源故偏举耳。次文言偈者如前略释。因缘者如十重等各有因缘。三举过结犯如文

离间贤善戒。第十九。禀性柔和名为贤善。乖隔彼此故云间。善和诤说讼菩萨所宜。今反离间欺谤妨废正修故圣制也。别具四缘。一是贤善。二起两舌离间之心。三传言往来。四前人领解便犯。言比丘者乞士破烦恼怖魔始终名比丘也

第二十不行救生戒。别具四缘。一见杀生。二无慈心。三有死亡衰厄。四有如法法师不请讲解便犯。就文为二。初标名叙事。次若不下止作结犯。初又二。初明非亲慈救。次若父母下明慈济六亲。初言一切地水等者。谓众生身皆禀四大。过现虽殊所禀无别。故杀彼今之四大即是杀我过去之故身也。余二如文。次如是下结劝指广如文。第三三十为二。初别释。次结劝指广。初文自十

第二十一无慈报酬戒。行乖与乐名曰无慈。故心复怨名称报酬也。菩萨理应怨亲平等常怀忍辱无舍慈悲。今乃复酬以畅嗔恚。沉沦苦海累劫怨酬何名出家入道之士故圣制也。别具四缘。一是怨境。二起嗔心。三兴方便。四酬竟便便犯。就文为三。初标名举过制止。次尚不下举轻况重。三而出家下举过结犯。初言杀生报生者杀命长生永乖乖佛教旨。怨息无由故云不顺孝道。次文言尚不等者出家制不得畜。在家开畜。不得非理打骂起业。况故等者正况复酬。既一切男女是我父母及我故身。今乃以杀相酬义当于迹故通云七。重外加一轻垢也。三结犯中有本无出家字。天宫云。据梵网大本合有。凡发大心禀菩萨戒并名出家菩萨。故净名云。夫出家者为无为法等(云云)

第二十二轻慢法师戒。训诲有轨名为法师。故不虔恭名为轻慢。菩萨理应轻生重法。雪山从鬼请。天帝拜畜为师。慢如高山雨水不停早如江海万流归集。今弃其所知观其种姓失大法利故圣制也。别具四缘。一新学无知。二他卑有德。三自恃生慢。四不往咨受便犯。前明现讲不听此制不别咨受。就文为三。初标名举过。次其法师下出所慢之境。三而新学下举过结犯。初言有智等者解知世法。文无再览故云聪明。曾有职任而云高贵。当世圣族名为大姓。了达经史称之大解。招世财食名为大福。饶财下释大福义。以此下总结慢意以犹用也。用此聪明乃至大福而生憍慢。次文可见。三结犯中。言第一义谛者圆常之理为教行本。故偏举之。教行无依非好师也

第二十三轻人僻说戒。菩萨理应谦虚摄物不惮劬劳。今乃依倚胜人恃势轻物故制犯也。别具四缘。一自称大乘。二新学请问。三恃势轻慢。四不好为答便犯。就文为三。初明求法之人。次若法师下明自恃之相。三而新学下举非结犯。初文中初明时节故云佛灭度后。发圆三聚四弘之心是以言好。言于诸等者示其胜境。故经云。敬像如真佛得福亦复然。于佛像前自制要期领纳戒品名为自誓。好相者如下明之。便得受戒者得好相竟。即自受三归自宣忏悔自受十戒自牒羯磨。但出自口与师为异。言若现前等者明从师身有戒故不须好相。余二如文

第二十四舍真集伪戒。菩萨理应依于了义弃凡小之瓦砾取如意之宝珠。今反背真集伪障道尤故制犯也。别具三缘。一有大乘。二不修学。三集邪小便犯。就文为三。初总标名列出不集之法。次而舍下举譬显于舍正学邪。三是断下举非结犯。初言正见等者。正见能知之智。正性即所缘之境。正法身者境智不二。应物现形无非正法。故经云。吾今此身即法身也。大乘所诠宗极于此。从因至果无出三身。故举不学劝令修习。次文者无作道品七科法门譬于七宝。自此之外非圆实道并名邪见。由不体权。是故结犯。达权即实顺佛化仪。四悉适时正助合行。邪正理一则非犯限。经云以方便生是菩萨解。三结犯中言断佛性者。理性体遍于偏圆。由心隔异舍此学彼。行三因性而不现行故为断。性德天然常住不变何断之有。今从修得结非成犯

第二十五不善和众戒。制御法侣行藏得名所名为和众。统领乖戒而云不善。既为众生须合轨仪守护资财善和诤讼。今反训诱非法乖各僧徒。是故圣制。别具三缘。一身为众主。二无慈护心。三令众不和及损三宝物便犯。就文为三。初标列众主。次应生下制令依法。而反下违制结犯。初出时节。即如来灭后遗法住持要藉众主故偏举之。一传教之人谓说法主。二住持人谓行法主。三纲维处众谓僧房主。四引导内外修治塔寺谓教化主。五传授禅要谓坐禅主。六领众游方谓行来主。次文二意。一制令和众。二制守财物。三结犯中由无法训众乃令自他不用而用名为无度。自无盗心但结轻垢。若其润己及三宝混和亦同声门互用得重

第二十六待宾乖式戒。凡是释侣方外之宾衣钵自随己。法界为主之法接待有方。庶得解其疲劳资给阙乏。今乃知事越僧法众利不均。同师之义永乖。十方僧次徒设。损财失法是故圣制。具四缘。一先住僧房等。二有出家菩萨僧。三知是。四不供给独受利养便犯。就文为三。初举同类人处。次先住下制令供给依次差请。三而先住下举非结过。初文五处。一僧坊中即出家菩萨所住之处。二舍宅城邑即在家菩萨所住之处。亦是俗家有僧居处。三国王宅者即王家中。四乃至者谓非常居处一夏同住。住处既多不可遍说故云乃至。五大会中谓设会处见后来菩萨皆须接待。次文中初制迎送供给。初明有物事事给与。次明无物割肉卖身。谓佣力资给等卖身通在家出家二众。卖于男女多局在家。若有等者制同利养。故言有利养分等。三结犯中违教不仁故喻畜生。非求圣果之徒云非沙门。沙门桑门西国出家之通号也。四姓出家同称释种。既乖法式释门不收故云非释种姓

第二十七别受他请戒。佛性平等僧贵和同。财利无偏如水乳合。今别受请令施不均自获侵夺之愆。施主失平等之福。彼此俱损是故圣制。故应供行经云。受别请者定失四果。七劫不见佛。五百大鬼遮其前五百大鬼随其后。为僧宝中有佛化僧四道果僧菩萨之僧七贤僧凡夫僧。欲令四方施主得如是。制不得受别请也。别具四缘。一身在众二施主别请。三受。四取物便犯。就文为二。初明不应之意。次自己用下举过结犯。初言属十方现前僧也。言八福田者圣人即四果等并及师僧宝摄。僧虽是八中之一义含多种之人。佛亦示在僧中故云诸佛僧。即父母十方病僧通有物分。不出法及桥并三福田者。十方僧物义不该彼但通于五。故云及八福田中乃至父母病人物。次结犯者十方人多。又无盗心犯轻垢耳

第二十八别请僧戒。凡求胜福须托僧次良田情无曲私施有平等。今乃别请知己简弃余人。非唯阙法供之通心。盖是俗中之曲廗。彼此我招过是以制之。别具六缘。一自是施主。二设众会。三有僧众。四故别请。五行亲。六取物便犯。若僧次外及他力所逼要令别请无犯。就文为三。初列请僧之人应求示导。次知事下正明请法。三若别下违制结犯。初文举其三类犯局二众。一切檀越不受戒。人顺教得福违则无罪。次文言即得十方贤圣僧者。心普理通一摄一切。言而世人等者故优婆塞戒经云。鹿子母别请五百罗汉。鹿子令阿难送食与佛。佛问阿难。鹿子僧次请一人不。阿难言。痴人虽请五百罗汉不如佛次一人。第三结犯中言是外道法者。佛法之外名外道法。非外外也。律约声闻开受别请。故知七佛并约闻菩萨无别请法。七佛者皆在此土应化示迹。百劫之内长寿诸天咸所曾见多引为证。欲使信者有所凭故。谓过去九十劫初一佛名毗婆尸。亦名维卫。中间诸劫无佛。至第三十一劫有二佛出。一名尸弃亦名式。二名毗舍浮亦名堕叶。此第九十一贤劫千佛应出。四佛已过。一拘留孙。二拘那含牟尼。三迦叶。四释迦

第二十九邪命自活戒。邪法活命故云邪命。有四种。一方邪谓通国使命。二维邪谓医方卜相。三仰邪仰观星宿。四下邪谓种植根栽五谷等类。菩萨理应慈心愍物。诸有所作福不唐捐如何为利。邪求兼行恶术不净活命无慈损生。下信心上乖圣旨所以制犯。别具三缘。一为利养。二习恶妓术。三所为事讫便犯。就文为三。初标邪命之心。二反卖下列邪命之事。三都无下举非结犯。初如文。次文初列邪命方法。坐居店肆眩惑于人名贩卖男女。亦有卖男色与于女也。自手作食者恶触非法。自磨自舂者坏生兼恶触。此并下邪随类净之则通自手避讥谦故。占相等者占色相声判释禄命因。舍正归邪求官护职。或自染习损坏道仪。或为人解梦说凶道吉。令其邪倒求神祷鬼。或占胎内是男是女。咒谓咒咀左道为利损物殡命。术即邪术符书厌祷禁断胜缘。或动道俗并是维邪及仰邪摄。术通星像故。言功巧者书画雕克泥素竹木缘务妨道故。调鹰下次列恶伎。缝合鹰眼令吃毡毛等使其调顺以拟畋猎。和合百种等毒药非一言百。损命害物通得毒名。蛇毒者取于蛇毒以伤物命。生金银毒者药名也。谓生金银即是毒也。蛊毒者世相传云。取百种虫蛇置一瓮中相食强者即名为蛊。故有猫等不同并损物命亦下邪摄。三结犯如文

第三十时月媒嫁戒。持戒如护明珠。今反谤说空媒嫁男女。致令年三月六行杀盗非违法慢时长自他恶。是故圣制。别具四缘。一恶说空。二通致男女。三是年三月六之时也。四自他行杀盗等便犯。自行双结二罪。为他之因但结轻垢。就文为三。初总标犯境。次于六斋日下出所犯之时。三作杀生下违制结犯。初言恶心者说无三宝也。内无信心执空行恶委博养生。故云诈现亲附。次出行在有中之相。故云为白衣等。次文中言六斋日者初八十四十五二十三二十九三十。智论问曰何故六斋日制受八戒。答是恶鬼夺命不吉之日故。劫初圣人相教令持斋受戒避八凶衰。四天王经中说。此之六日使者太子及四天王自下观察。若持斋戒孝顺父母上白帝释。诸天心悦增益天众。减损修罗鬼神远去住处安稳。若不尔者诸天不悦。言减损诸天修罗盛。天地本起经说。劫初有异梵子修外道行。于此六日割肉出血以着火中。过十二岁为天王所责愿生恶子。当时火中有八鬼出身黑眼赤有大光明。一切鬼神皆从此生。故劫初圣人制此六日持斋受戒。善生经云。是外道祠祀之日也。年三长斋月者正月是众生现生之初。五月是兴盛之中。九月是欲藏之始。又世传云。天帝分月判四天下。正月南天二月西天三月北天四月东天五月南天。乃至九月还至南天。虽未见正教深有其理。三结犯如文。次如是下结劝指广。言制戒品者大本之中有此品也。次明二二九为二。初九又二。初正释。次结劝指广

第三十一不行救赎戒。菩萨发心慈救为本。况见尊危轻心弃舍。内阙孝心外乖慈愍故制犯也。别具四缘。一见三宝等在危。二生知见想。三无慈愍心。四不救赎便犯。就文为三。初标名约时列危难事。言父母者诸佛菩萨能生法身。故彼形像即父母形像。而菩萨下制作成持。三若不下违制结犯并如文

第三十二畜造非灭戒。菩萨畜造须合轨仪内有仁慈外无侵害。今反畜造非法之物贩卖与人。自他增过故制犯也。别具四缘。一是非法物。二恃势。三恶心。四故畜贩卖便犯。就文为二。初标名列不应之事。次若故下违制结犯。初有六。一贩卖杀具。二畜轻秤小斗。三因势取财。四害心系缚人畜。五破坏成功。六长养猫狗。此之六物并能损害故制畜用。财物入手属前盗戒。今从不应故结轻垢。结犯如文

三十三观听恶作戒。菩萨理应静处思微执持圣典。今反观听非法身行恶作乖法招讥故制犯也。别具三缘。一有所对事。二恶心视听。三见闻便犯。就文为三。初标能犯之心。二观一切下举过防禁。三若故下违制结犯。初言恶心者不为和解庆快无明名恶心也。次文多意。初观斗者斗谓斗打俱通身口。军阵兵将即王者军劫贼等。斗即贼等军。若自若教若试若戏并不得观故云等也。亦不得下止听音乐。若他为供养顺世观听无染不犯。不得下止杂戏也。樗蒲四数围棋可知。波罗塞戏者西国兵戏。二人各使二十玉象。此方亦有画板为道。以牙为子诤得要路即为胜也。弹棋者以指弹棋子得远为胜。六博者只双六也。拍毬者趯(他历反跳貌也)。毬打毬也。亦云拍毬其义一也掷石者时云掷石者时云掷扡(堕和反)。投壶者投钱杖等于彼孔中入者为筹。牵道者时云围直。二人相对各十二子。直三则败故名牵道。八道行成者八道交络行当如城也。爪镜等者止邪术也。西国术师以药涂爪中现吉凶也。芝草等者此等三事以咒咒之知吉凶故。髑髅者西国外道打人头骨决知死生因缘等。此方亦有事髑髅神说世休否。卜筮者决疑也。并是邪术诳惑人心世世染习无益自他故制犯也。盗贼使命者为贼所使助成盗事。从助缘边故结轻垢。若成盗业理在重收。三违制结犯如文

三十四系念小乘戒。菩萨之心四弘无间。是非污杂大道难期故制犯也。别具三缘。一不勤护大。二缘念小宗。三舍大忻小一念便犯。就文为二。初标名立制。次若起下违制结犯。初言护持等者护即守护持谓念持。持有二种由止恶故戒体无缺名为止持。顺教而修令戒光洁名为作持。二持名戒皆由护成。故三业俱运名护持禁戒。故约四仪制身心。六时读诵以禁口。法雨外资心缘理性。坚固难动故喻金刚。大小等持如浮囊也。涅槃经云。譬如有人带持浮囊欲度大海。尔时海中有一罗刹来乞浮囊。初则全乞乃至微尘悉皆不与。此譬大小等持之相。分段变易二死深广譬如大海。证三德果犹如彼岸。戒浮囊无缺彼岸有期。损如针孔爱见之水渐入身心。因小致大。六道轮回丧失慧命名没海而死。如草系比丘者显成上义。为护轻遮殉命不毁故。庄严论中贼盗王物遇见比丘恐露其事。自商议云。我闻比丘不坏生草牵向路傍以草缚之。王出游猎说偈问云。我观此比丘肥壮而多力以何因缘故草系不转侧。比丘答言。我观此草时此草甚微脆。我若转侧时恐违如来制。王乃解放。发愿护法。念念不去心者舍也。心心相续不舍刹那。缘一体三宝发四弘誓愿故云常生等。次结犯中言外道者二乘即外道也。圆道之外故名外道

三十五不发十愿戒。菩萨发愿使心不退行有旨归。故不发愿而制犯也。别具二缘。一不发愿。二发而废忘便犯。就文为三。初标名总举大数故云一切。次孝顺下别列十愿。三若一切下违制结犯如文。次别列中孝顺父母师僧为二。三愿得好师友。四愿常教我大乘。五愿常教我十住。六愿常教我十回向。八愿常教我十地。九愿使我开解如法修行。十愿坚持佛戒。坚持佛戒通于初后。故知十愿因果具足。妙觉是所期之极修证究竟故略不列。既备自行因果自利利他即具化他能所。开解修行何法不具。一期化法咸摄其中。是故诫劝刹那不舍故云念念不去。结犯如文天台菩萨戒疏下

        天台沙门明旷删补

三十六对境无誓戒。前之十愿劝令通发。今对境起行。要制身心举能作难事。而显持令识毁禁之陋。故别别于境对治楚毒之言遂得此事。知非持心相续人情多怠无誓结犯。别具三缘。一对治起过信施等境。二不兴别誓。三虽发速忘便犯。就文为三。初标名结前生后。次作是下列出别誓。三而菩萨下违制结犯。初结前。持佛禁戒者生后。次文自有一十三文。初对色境立猛火刀山誓制于身业。次五对信心供养境誓制身口业。次一对信心礼敬珍宝境铁锤破身誓重制于身业。次五对五尘制言于意业。后一总身口咸愿成佛道如文。次五对四事者。衣服为一。饮食汤药为二。房舍为三。卧具为四。一对施卧具卧热铁地誓。四对施汤药百鉾刺身誓。五对施房舍投热铁镬誓。次一如文。次五对五尘中对见色心刀鉾挑目誓。二对闻声心千锥搀耳誓。三对嗅香心千刃割鼻誓。四对尝味心千刀断舌誓。五对触细滑心利斧斩身誓。故觉意三昧内约六根对于六尘外约六作。谓行住坐卧语默作作于此等心达即法界。六度具足。法界无著即布施。不伤空有即持戒。忍于二边不辱中道即忍辱。不杂有无名精。念念趣中名进即精进。法界体寂即禅定。寂常照即智慧。六度互融即三十六。一念具足名曰持心。即是今文不破戒义。次愿一切皆成佛道。即四弘之一一须三资即摄于四。何者不断烦恼焉能度他。经云若自有缚能解彼缚。无有是处不学法门暗于药病不愿成佛度生不尽。余三互具准此作之。此是大士本怀对治之最。故列居后冠前

三十七故入难处戒。身为道本藉以进修。既有难缘故入妨道招世讥谤是以制犯。此有五行。一二时头陀。二游方缘。三坐禅。四安居。五布萨。一一别具四缘成犯。一是难处。二知有难。三为修行。四故入便犯。就文为四。初明游止所应。二若行下列出难处。三一切下制不应入。四若见违制结犯。初文又二。初略举三行时节道具。不列说戒游方。次而菩萨下别释五行夏居摄坐禅也。初言二时头陀者。二时不寒不热头陀游方无有妨损。冬寒夏热但可坐禅。头陀西音此云抖薮。抖薮十二种过令成三德。四分律中具列十二。衣二表成解脱德遮成恶故。食四表成般若德资慧命故。住处六表成法身德。是所依故。衣二者一但三衣二粪扫衣。食四者常乞食不作余食法一坐食一抟食。处六者一兰若此云寂静。二冢间。三树下坐。四露地坐。五随坐。六常坐并缘佛性之性。三观圆修等破三惑。空观破见思即般若德成报身。假观破尘沙即解脱德成应身。中观破无明即法身德成法身。虽三而一即一而三。十二头陀理无异辙。言结夏安居者要期此住也。多制出家菩萨。在家菩萨必无他缘安居亦善。应云。菩萨大士一心念(女言大姐)。我假名菩萨某甲今依僧伽蓝乃至某甲宅前三月夏安居。四月十六日已后应云后三月夏安居。房舍破坏修治故(三说若在俗宅除此句也)。对首人报言。依谁持律者。答言(某甲)。和上此见滥用法界安居者。既乖真教。人法俱非。以法界为所安何须用结。今文令安乃成徒设坏乱圣法。非魔何谓。火燧者出火物也。古因燧人出火故名出火之物为火燧也。故论云攒燧改火。次别释中言十八种物者。三衣为一。经律各为一。佛菩萨像各为一。余名可见。经律者得法华意开权显实妙理无殊。今从能开即大乘经律。言布萨者此云净住。不限多少故下至一人。不同声闻众法局四。若对首心念亦同此文。闻钟入堂等说偈并同声闻无乞欢喜。维那浴筹时改罗汉为菩萨(浴筹竟打一下云云)。敬白诸佛子等合掌志心听。此南阎浮提大唐国某州某县某寺僧伽蓝所。我本师释迦牟尼佛遗法弟子出家在家菩萨二众等。自惟生死长劫乃由不遇无上慈尊。今生若不发出离之心恐还流浪。故于是日同崇三宝渴仰大乘共宣传菩萨戒藏。以此功德资益天龙八部。唯愿威光自在皇帝圣化无穷。大子诸王福延万叶。师僧父母常保安乐见闻随喜宿障云消。恶道三途灾殃自殄。回此功德誓出娑婆。上品上生阿弥陀佛国(打一下)。诸佛子等谛听。此菩萨戒藏三世诸佛同说三世菩萨同学。众中有未发菩提心未受诸佛大乘戒者出(三说打一下)。诸佛子等谛听。众中未发菩提心未受诸佛大乘戒者已出。汝等从今身至佛身于其中间。能舍邪归正发菩提心断恶修善持菩萨戒行菩萨行不(答能打一下)。诸佛子等谛听。众中谁小小者收护(三说打一下)。诸佛子等谛听。外有清净大菩萨摩诃萨入(三说一下)。诸佛子等谛听众中小者已收护。外有清净大菩萨摩诃萨已入。内外寂静无诸难事堪可行筹。广为布萨。我假名菩萨比丘某甲为众行筹作布萨事。众当一心念作布萨。唯愿上中下座各次第如法受筹(三说行筹竟打一下)。诸佛子等谛听。次行在家菩萨筹(三说打一下)。诸佛子等谛听。此一住处一布萨。出家菩萨若干人在家菩萨若干人。各于佛法中清净出家和合布萨。上顺佛教中报四恩下为含识各念阿弥陀佛一切普诵(次请上座说戒同声闻法请)。敬白大众众请比丘某甲为众诵戒。某甲比丘梵音戒师升高座(诵戒人具仪礼三拜已互跪云)。我假名菩萨比丘某甲(词同声闻行香说偈)。诵戒毕各说自庆偈云。诸佛出世第一快闻法奉行欢喜快。大众和合寂灭快。众生离苦安乐快。戒师礼谢云。我假名菩萨比丘某甲稽首和南敬谢大众。众差诵戒多不如法恼乱大众。愿众知慈施以欢喜。言各各披九条等(去声呼)。制令出家菩萨设不曾受声闻律仪。若受菩萨戒亦异辨三衣。加法受持非制重着。三衣条品受法同声闻。但云菩萨一心念我假名菩萨比丘某甲为异(云云)。言一一如法者总结五行故云一一如法。谓住处无细虫无梵命等难也。次列出难处中总有十二。初恶国界者二国交战也。二国王者不信三宝也。三土地高下者出入危险也。四草木深邃者为虫兽所依也。五师子六虎七狼八水九火十风十一劫贼十二毒蛇。三制不应入中言一切者略列如上广不可尽。凡能损害并名为难故云一切。言乃至者不言游方布萨坐禅。初举头陀越取夏坐故云乃至。结犯如文

三十八众坐乖法戒。入道清众时异邪徒不以俗年为尊卑。但用戒法为前后。崇释文之义轨摧世流之慢幢。以受戒为真生。故先受为长。别具三缘。一身在众中。二知受时节。三坐不依次便犯。就文为四。初标名总列。次莫如下举外人为诫。三我佛法中下重示所制之法。四而菩萨下违制结犯。初言次第等者若先小后大一切俱开。若先大后小在大则大在小则小。又此方大小无分亦宜顺于时处。比丘等者此等不同。若其出家则内二众自分先后。故云王子出家与庶人同类。若其在家于外二众而为次第。王家男女在家亦然。不分即真而俗。非谓男女依戒杂坐。余三如文

三十九不劝修福讲解利生戒。大乘威力难可思议。非唯资益冥途。固能救现危难。不为讲解幽显无闻。失利处深。是故圣制。别具五缘。一解讲大法。二无诸难缘。三遇安危境。四无慈救心。五不为讲解便犯。就文为三。初制劝自他修于福业。次而菩萨下制利生修于智业。三而新学下违制结犯。初文先列四事。一建立僧房。二山林园田。三立作佛塔。塔谓藏圣身骨之处。供者福多同不殿堂形貌安处。故阿含经明。梵尼尸比丘毗婆尸佛时以欢喜心执火照塔。后值释迦身体光明二十八天身光不及。又十二因缘经云。八人应起塔谓佛菩萨支佛四果轮王。佛塔八层已下渐减。乃至初果二层。后分云。轮王无级四果四级支佛五级佛十三级。亦云支提即无舍利者也。今从最胜藏佛舍利故云佛塔。四立安居坐禅处所。一切等者总结示立处也。凡是一切可行道处。皆应如上立僧房等四以为道缘。是故制之。次制讲利生中又二。初标名总劝所见有情皆须利乐。故云应为一切等。经诠定慧二学律即戒学。菩萨律仪既是通途利生故举三学令说三身三德。戒学即法身定学即解脱慧学即般若。若疾病下别列所讲之境。于中为三。初对报障劝讲所犹通。通皆有故亦总举经律。谓报身疾病王国干弋寇贼竞兴。生缘丧死师长亡化。忌晨七七若自若他皆应讲说大乘。令观报阴即法身德。则用法身而为对治。次齐会下于利衰境即对烦恼障劝讲。凡是齐会永福之处行人远归亲宾相遇。治生经求及遭水火恶风黑色所吹船舫无有的瘼。或在江河大海值罗刹鬼。烦闷逼切唯专佛性之戒。开解义理令观烦恼即般若德。故云此经律也。即用报身而为对治。乃至下第三对业障劝讲。烦恼既多不可说尽略列三五。续举业障故云乃至。一切等者总举也。三业之因杀盗等别故云一切。三报者一切之业并有三报。此身造业即此身报名为现报。此身造业次生受报名为生报。此世造业二三生后方受其报名为后报。身在八难名八难业。犯于七逆名七逆业。或在牢狱为他拘系手足故云杻械等。三业毒并多。若单若双或约一人或约七人。若疾病者即杀业也。此等不同并是业报无逃避处。亦局讲戒令观结业即解脱德。故大乘三藏并诠三身对治从别。故文所列有别有通。若能顺教利乐有情感圣冥加解脱众难。设未感圣但害肉身。自他临终闻薰成种。当当值佛莫不因兹。故制菩萨常令讲说大乘经律三德之义。而新觉下结犯行解未具并名新。次如是下第二结劝。指广中梵怛梵坛声相近此云默摈。恶口恼僧故加此罚。彼品之中广明斯是故指之。自下大段第五明斯义。是故中又二。初正释次结劝

第四十为师简择戒。菩萨利生有缘便应。何容千里求请反起嗔恶之心弘誓有乖。故制犯也。别具五缘。一自解戒法。二前人求受。三彼无七遮。四反起恶心五不即为受便犯。就文为三。初标名立制列出不应简择之人。二应教下制应简择业报衣服。三但解下举是显非违制结犯。初如文。次文又三。初简示衣色。青谓空青石青等黄即黄褐赤谓乾陀色黑谓屋尘黑色等紫土色。此等五色互相参染名不正色。凡是所著皆令染坏故云一切。次若欲下令简业障。言七逆者于五逆上加杀和上及阿阇梨。出佛身血者今末代虽无此事。若毁塔坏寺焚烧经像亦是其类。破羯磨转法轮僧者。佛灭度后虽无别邪羯磨破正羯磨及破初转四谛之理。而为遮碍。亦此流类耳。圣人者四果僧也。三出家下示于正法。大小律仪并同斯制。若净名经中时二比丘礼维摩诘足乃是闻法致敬。法华经中不轻菩萨礼拜四众盖是观性平等表示法身。忘犯利物非佛所制。此中乃是菩萨恒式不得妄引他文言佛制礼俗。三举是显非违制结犯如文

第四十一为利作师戒。自行若立方可化人。今乃无所知诈言能解。志希名利不为益他自坠陷他。是故制犯。别具四缘。一内实无知。二外求他境。三为贪名利。四授菩萨戒便犯。就文为三。初标名示其正解。次若不下出无知相。三而菩萨下违制结犯。初犯。初言七遮者七逆障戒故名为遮。言犯十戒等者教忏悔法。十戒即十重也。言三世千佛者谓礼过未及现在千佛。过去庄严劫中始自华光如来终至毗婆尸佛。未来星宿劫中始自日光如来终至须弥相佛。现在贤劫之中始自俱留孙佛终至楼至如来。言种种异相者或闻空中声言毗尼藏。或得印臂作灭罪字等。便得灭罪者遮性俱灭。若依小乘作法忏悔性罪不灭。如淫盗杀妄等性本是恶名为性罪。如饮酒等佛制令持违制故犯名为遮罪。凡是性罪受与不受犯即获罪持即得福。若其遮戒不受犯无罪。故受戒之人于性戒上各加一遮遮犯性罪。故遮戒上唯护一遮。持则德遍虚空犯则遮性双结。忏乃违制复本。清净负财负命果地仍酬。故知小乘性罪不灭。问遮戒不受持得福不。答随对一境持得一福。不同于受起增上心羯磨言下遍法界发。故经云宁可一时发一切戒(由羯磨故)。不可一时犯一切戒(无羯磨故)。又璎珞云有犯者名菩萨无犯者名外道。今从大果观相改往双遣故令忏灭。言若无好相乃至亦不得灭者。明曾受后退菩提心及造增上十恶犯于十重。此二失戒之人并中下心而犯十重。不失戒人忏不见相罪亦不灭名为无益。既非七遮并许重受。故云而得增受。天宫云捡梵网下卷云亦不得灭。戒字误耳。是故菩萨得重重受而无舍法。言失戒者善戒经云有二因缘失菩萨戒如上列。除此二缘乃至他世流转四趣戒体恒在(云云)。言对首等者对菩萨僧可灭恶者请为忏主云。菩萨专志我某甲今请菩萨为犯轻垢忏悔主。愿菩萨为我作忏悔慈愍故(三说)。次正忏悔(胡跪合掌)。菩萨专志。我某甲为故不听大乘法等犯轻垢罪。今向菩萨发露忏悔。忏悔则安乐不忏悔不安乐。忆念发露知而不敢覆藏。愿长老忆我清净戒身具足清净布萨(三说忏悔主云)。自责汝心应生厌离(答云今此依唐三藏羯磨出之)。

言一一好解者于前七遮十重四十八轻分别解释。故云一一等。若不下次示无知相。暗教相大乘经律三学并昧故云不解大乘等。暗于圆理故云不解第一义谛。不解二字通冠于下。暗于大乘次位故云不解习种性等。言习种性者习以成性即是发趣十住位也。二长养性者分别药病长养化导。梵网下卷有性种性。因前习性以成此性云性种性。并十行位。三不可坏性及道种性即十回向位。此位深极故喻金刚而不可坏。能见中道种性。四正法性亦名圣种性。即十地中圣道现前故名为正。此约行布历别名目。若圆教位具如华严。初发心住八相成道得法身本。名虽同别义。并圆融四十二位皆破界外障理微细无明。具如法华玄等解释(云云)。言其中多少等者暗于观法行相也。若别若圆智断不同。传为多少。十住空观为入十行假观为出故云出入。十禅支者根本四禅。三乘通修偏圆无隔故须善解婆娑问云。禅支十八实体有几。答云但十。余名同故。初禅五支一觉二观三喜四乐五一心。粗心名觉细心分别名观。悦心名喜悦身名乐。能令心王专一名一心。初二是对治喜乐是利益。一心支者为二所依。二禅四支。一内净二喜三乐四一心。无前觉观之根净名内净。是对治支余三名同准倒初禅。三禅五支一舍二念三慧四乐五一心。离喜不悔名舍。爱念三禅名念。解知之心名慧。此二对治。余二名同例前可知。四禅四支。一不苦不乐二舍三念四一心。舍心相应内心中容。异于三禅名不苦不乐。此一利益。余三名同例前可见。今略标宝体故云十支。谓初禅五支二禅一支三禅三支四禅一支。观法既多故云一切行法。此结行相也。一一等者总结不解教理位行也。三违制结犯

第四十二为恶人说菩萨律仪戒。戒律名秘藏不妄授人。将恐邪外之徒见文昧旨。暗于通塞谬生谤说无益自他。是故制犯。别具四缘。一对邪恶人。二知是。三为利养。四随说一戒便犯。就文为三。初标名立制。次是恶人下明不肯受戒之过。三而菩萨下违制结犯。初言于未受等者。问既言未受菩萨戒者并不得说。若俗其类盖多今时诵说咸无甄简斯犯者众。此义如何。答佛意多含今应从义。地持既云欲受戒者先为说相。令预观察能持不能持。即是通为信心未受者说。又出家二众初禀四分律仪。若人若教咸皆劝发上品之心。为无上菩提求三聚净戒。三聚净戒何法不摄。小乘既无三聚义。咸已发圆菩提心法乃随人。五篇通于大小。涅槃菩萨圣行广列十戒五支。故知此土僧尼四分律仪并是菩萨之戒。法华开显人法咸圆。殊途同归何小之有。但无谤说诵说俱开。若尔不须互受。答互受乃增其条品。心体义无重发。形俱无作约世现行彼彼业体。道共之戒横竖一也。遍法界发为横。他世他不亡名竖。言千佛大戒者总举贤劫之数也。邪见者外道恶人之外平常不信名为邪。除国王者王设邪见亦乃开之。恐疑诬说于法损害也。次明不肯受戒之过。通举邪外等名恶人。不信不受无惭无愧如畜生也。虽有心而无识义同无心。故譬木石。内法无分故名外道。无圆正见名为邪人。三违制结犯。言七佛者一切诸佛同禀此戒。从近略举故言七佛

第四十三故毁禁法戒。菩萨律仪乘戒两具。二死舟楫彼岸津梁。今反自犯加复毁之。或云恶说空无持无犯。或云诸佛方便怖入。不信冥扶戒神潜卫。此良田稊稗。戒海死尸。谤方等收。愆逾七逆。随所犯外别制斯戒。别具四缘。一信心受戒。二有所对境。三故起毁心。四随毁一戒便犯。就文为二。初标名呵责。次若毁下违制结犯。初又三。明不消世利。次五千下明鬼神呵责。三一切世人下明举世嫌骂。初文二失。一失现信施。二盗王水土。为过去国土所舍地水与持戒者。无戒输税不得盗名。今戒税俱盗行盗饮。故诸鬼神呼为大贼。次鬼神呵责者戒全利物神护鬼敬。今既毁犯神去鬼欺。故有五千遮前而骂贼。恶其行来扫后而灭踪殄其所止。三举世嫌骂。次违制结犯并如文

第四十四不敬经律戒。解不孤然依教而得。法身父母诸佛所师经卷所在之三宝具矣。身有微解责彼私恭解从教生。于教轻忽自他失敬。功福沉沦故制罪也。别罪也别具四缘。一有佛经律。二不写传持。三不生尊重。四安处卑微便犯。就文为四。初标名劝持。次剥皮下示书写法。三常以下劝盛持供养。四若不违制结犯。初如文。剥皮等者先举难行而诫心。如大论云。乐法梵志于十二年遍阎浮提求知圣法而不能得。时世无佛法佛法亦尽。有婆罗门言我有佛偈。若实乐者当以与汝。答言实乐。婆罗门言若实乐者。当以皮为纸以骨为笔以髓为水以血为墨。即如其言书得佛偈。偈云如法应修行非法不应行。今世及后世行法者安稳。木皮下次举易行以劝写。三劝盛持中言七宝者或七中之一或具于七为经函等。无价香华者唯贵为珍乃言无价。故法华云。此香六铢价直娑婆世界等。四结犯如文

第四十五不化众生戒。菩萨弘愿誓度无边随所见闻劝发道意。故经云不说菩提名为杀者。道牙损灭莫不因兹故制犯也。别具三缘。一对所化境。二不起慈悲。三舍不劝导便犯。就文为三。初标能化之心。遍拔众苦故云大悲。次入下对境立誓。三是菩萨下违制结犯。初如文。次文又三。初示见人令受归戒。次若见下示见杂类令发道心。三而菩萨下示令总劝凡是有情咸发道意。初言三归者佛法僧宝为世良田。若不归之无由得脱。故法句经。如佛在世时天帝释知命将终应受驴报归依于佛。礼拜之顷其命便终。托彼驴阴母驴鞚断。踏破坏器被陶师打胎落。即还入天帝身。未逾食顷天帝便活。殡命之而起归依尚脱斯报况复长时。故先劝示令授三归次授十戒。三归是十戒之体故也。余三如文

第四十六说法乖式戒。说法利人意在弘益。尊卑有轨彼此虔诚。今乃趣尔宣扬威仪失绪。自他轻忽法水难停故制犯也。别具三缘。一对听者。二非床座。三随说结犯。就文为三。初标能说之心具如法华。大慈悲为室柔和忍辱为衣诸法空为座。举一摄三故云大慈悲。若入下示说仪式。如希孝顺父母者示令劝他尊重说教之人。敬顺师教者示令劝他恭顺师所说教。西国外道多事火神专注礼敬念念相续。故举此事比敬人法。三其说法下违制结犯

第四十七立制灭法戒。有力之人受佛付嘱。既能禀戒应护三宝。庶得佛法长存为五乘之轨导。今乃恃势立制非法违佛付嘱。乖受本心致令日隐舟沈苍生眼灭。是故制犯。别具四缘。一信心受戒。二自恃高威。三立非法制。四损灭佛法便犯。就文为三。初标有戒之人。言四部者比丘等四皆有力能灭法者。次自恃下出非法制。制于如法比丘四拘系帐籍。阙于剃发出家。已出家者不得习学决疑修福。但为营理俗务故云不听出家乃至非法非律。三而菩萨下违制结犯

第四十八自破内法戒。菩萨理应依于正法诸有所作动合圣怀。今乃附傍胜人。苟求名利妄说佛法。应制云听所损尤甚故得罪也。别具二缘。一自为名利。二于王等前妄说佛法戒便犯。就文为三。初明能破人法。次若受下举是况非。三若故下违制结犯。初言横与等者。于王等前妄说佛戒曲顺王心。云佛听许枷禁打缚僧尼故云横与作系缚事等。如师子等者如师子莲华面经云。佛告阿难。譬如师子命终之后若空若水若陆所有众生不食彼师子肉。唯师子身自生诸虫自食师子之肉。阿难我之佛法非余能坏。是我法中诸恶比丘之所破坏。外道天魔虽破佛法人多□信是故云非。内众毁破人多生信。譬如自食。次举是况非中。言如念一子者如母念子。以命从之如事父母使无讥谤。父母能生生身佛戒能生法身。恶谤伤心。痛之何及。是故举于三百鉾刺及入地狱百劫受苦。而比闻毁一言。而况等者。自作教他他因破法。以他望自自因他缘故云因缘。逆佛教法云无孝顺。结犯如文。次如是下第二结劝如文。诸佛子下第三总结为三。初标数。汝等下等第二劝持。过去下第二劝学

诸佛子下第三大段流通为二。初流通一经。次流通一品。初又四。初劝诵。次正流通。三明利益。四各三。初劝诵三者。初标名数。三世下第二举三世诸佛皆诵。我今下第三举释迦自诵。举此二文为劝之由。汝等次正流通三文者。初劝流通之人应受持下次明流通之相。流通下第三约时对机明流通事。得见下第三利益中三文者。初明值圣。次世世下明离苦。三当生下明得乐。我今下第四大众奉持三文者。初举自劝他。次如无相下指广言无相者。应是天王名为相从天目品也。此等诸文连前九戒。是故至此方指广耳。三三千下大众受持。言三千学者。谓三千界所学之者有本言士天宫云。人误改之。捡梵网者字为正。略举一化故云三千时坐听者举此南洲。亦有戒本无此一段。文不周足。前劝奉后受持故。尔时下第二流通一品四。初结说心地。二总结十处。三明所明所说之法。四大众奉持。四文各二。初文二者初明此土释迦说竟。次举千百亿释迦为例。从摩醯下第二总结十处。二者初此释迦所说十处。次千百亿下明千百亿所说十处。略举三种通收十也。言十处者初坐金刚座说十世界海。二至帝释宫说十住。三至焰天说十行。四至兜率说十向。五至化乐说十定。六至他化说十地。七至初禅说十金刚。八至二禅说十忍。九至三禅说十愿。十至四禅中说我本源莲华藏世界心地法门品。一切下第三明所说之法。二者初别列五藏。次如如下总结。初言一切佛心藏者戒法即心。心众生三无差别名为佛心。佛心遍摄具如法华实相之心具百界千如故名心藏。心喻如地能持万物故云地藏。此心即戒。戒具定慧含藏三德名为戒藏。依圆菩提四弘十愿于轻重戒。一一修行愿愿互融戒戒相摄一切行愿无不归之。故大论云。能以少施小戒出过声闻辟支佛上故名无量行愿藏也。因果等者谓因中佛性常住藏也。果上佛性常住藏也。所言因者因于戒法入十发趣乃至等觉名之为因。妙觉为果。若因若果佛性常住行愿无减名因果佛性常住藏也。何者缘理持戒佛性为心。依正一如色香中道。中道法界不变名常。毗卢遮那遍一切处岂非藏耶。法性僧性一体无殊并可言藏。何者觉心名佛离染名法无诤名僧。故净名云。佛即是法法即是众。故涅槃云。言佛性者犹如虚空。非内非外。若内外者云何得名一切处有其义。若是不得妄引大论佛法二性分张有无。误将涅槃权对迦叶除墙壁瓦砾以之为难。具如金錍论中委述。次总结中言如如者总结上文。咸归一理理无差异故曰如如。如如者结上之法。一切结能说之人即释迦及千百亿释迦也。问上列诸藏有五藏何差别。答前三属性德三因后二属修得三因。理性觉智名佛心藏。即是了因。如木中火能照用之性。理性正因法身之体遍而不动犹如大地。如木中火天然热性。理性戒藏从断惑边即解脱德。对于缘因如木中火熟食之性。无量等者愿即了因。愿由智发故。行即缘因万行之缘。断惑自在故。佛性常住常即是正因。法体遍故。应知以修了性以性发修。修性不二如木出火。内外无殊。对修未修不分。而分各分三性。分而不分咸通初后。应约六位方免滥疑。一切有性具理三因。解三不昧名字三因。观三无间入五品位。观行三因。获净六根入圆十信。相似三因。破界外惑入圆初住乃至等觉四十一位。分证三因。妙觉无上究竟三因。理如故通事异故六。初心理是而无疑。究竟妙觉而无滥。千百亿下第四大众奉行二者。初明千百亿世界机缘受行。次若广下指广

叙曰。明旷生地洲属天台。县邻章安。洲毗括务。天台五叶继踵三洲。岂无宿曾见闻。今方忻遇者自幸。髯之岁问道东南。弱冠之年名住剡邑。圆具才毕北面于国清海冠。凭从师常闰。既逾一纪施途故园。人处荒芜悲伤属因。唯经唯戒答乎地恩。故以书之被当时也。诸有阙略他疏委寻。同声见闻推功有本。愿大师道眼遥鉴丹心。值佛闻经以为杖托耳。大历十二年二月初一日。于台洲黄严县三章寺记之。略释十如义。相以据外。性以据内。主质为体。功能为力。造作为作。习因为因。助因为缘。习果为果。报果为报。初相为本。后报为末。初后相在为究竟等

天光王品者从菩萨名以目品也。问序列十处多重者何。答初重总叙台叶共列十处。次尔时下至亦复如是示第一生八相十处。入天宫即是升兜率。十处所说即转法轮。入胎住胎出胎并下生摄。出家成道即七相耳。略无涅槃。次吾今下至清净略列余生十处。正明此世化方。故知番番示成正觉。并历十处摄诸有缘。至舍那所受菩萨藏。及为他上说佛心地。乃至涅槃方名反。顿部在初故略四味。问此结华严处会不等何耶。答经度不尽广略有殊。是以今文长彼化乐及初二三四禅五处。华严云。不离本座。此云起说圣化难测。随机见述(云云)


重刻菩萨戒本疏

    No. 1814 [cf. No. 1484]

    重刻菩萨戒本疏序

梵网经菩萨戒本者。盖三世出兴之鸿规。七众入位之要门也。以故注疏节分殆十有余家。今之存者唯法藏天台明旷太贤也已。余皆成废典。於戏可惜矣。四家之述作兰菊擅美。即世戒子多附贤师也。然彼疏中往往引法藏义寂两疏证义解文。不倦周览之学士不往窥之者盖鲜矣。但恨藏疏虽存寂疏已亡也。予尝就洛东禅林经藏偶拜遗帙。世淹蠹灭不少。传数写脱亦伙焉。访全本于遐迩。无敢报之者。叹息星霜于此。城北有宏源法师者。久传此疏秘为家宝。一时读予之蠹本为补遗文。于兹肇得全本矣。他日剞劂氏袖彼蠹本来曰。子幸补之。我其寿梓。予喜广厥传遂加修补也。密严辨律师寻播旁训。参订诸本以与剞劂氏书成乞序。予随喜之余忘揣鄙陋。辄尔记其始末以赘疏首矣。庶几流通无壅远传龙华云尔

    时

贞享初元龙次甲子季夏布萨之日菩萨戒弟子沙门洞空钦识双丘知足庵

菩萨戒本疏卷上

        新罗沙门义寂述

夫戒德之本道之所由生。所以兴觉种绍隆正法。绝长流登彼岸。抍济含识者。罔弗由兹矣。故如来先在道树。初制菩萨波罗提木叉。寔乃寂累脱缚之基。修因证果之本。既名制止。无众恶而不截。又称孝顺。无诸善而不集。提纲则十支无尽。总目则六八靡漏。照明觉道譬乎日月。庄严法身喻之璎珞。兴建之功德难兴显。但此戒经文义深隐。宜造解释。由致难了。故先科简略标旨归。戒法无量要唯受随。受则业本初畅纳法在身。随则持心后起显缘防护。先辨受有二。初明顺缘得受。后显违缘失受。辨得有四。一简资器。二简师德。三受之方轨。四问答遣疑。初简器者。要具二缘堪为受戒之器。一有感戒之善。二无障戒之恶。感戒之善凡有二种。一菩萨种姓。二发菩提愿。菩萨地云。住无种姓补特伽罗无种姓。故虽有发心及行加行。定不堪任圆满无上正等菩提。若不发心不修加行。虽有堪任。而不速证无上菩提。与此相违当知速证。由此具二方得感戒。故受法中问彼二缘。有说。具三方得感戒。一有胜种姓。二有胜期愿。三有胜行心。初二如前。第三胜行略有十种。一于无上菩提能生深心。二能尽寿离恶知识近善知识。三能尽寿悔过随喜劝请回。向增长佛道。四能尽寿随其力能供养三宝。五能尽寿读诵书写方等正典为人解说。六能于孤独穷苦若犯王罪。随力救护乃至一念生悲心。七能尽寿舍于懈怠发起精进勤求佛道。八于五尘中生烦恼时。能寻制伏。九若于无上菩提生厌退心。于小法中生贪着时。寻除灭。十能舍于一切所有不惜身命。此三即是菩萨三持。胜姓为堪任持。胜愿为行加行持。胜行为大菩提持。前所引文即此证也。故具此三方得感戒。将欲受时。义须具问难。大本中无问第三。而别法中具问三故。胜种姓者。谓具菩萨本性习成。二种种姓广说如论。菩提心者。谓于无上果起必证得心。于一切有情起必救济愿。于此二事发坚固意。更无余缘夺之令转。又察自身含性同佛。而由内外因缘阙故。无始生死至于今身。未曾一时发胜志愿。随缘流转出离无日。今若一念发勇猛心。三祇虽长证必有期。悲前喜后汗流泪连。不顾身命作决定誓。生死无边。我必断。群生无数。我必济。愿行无量。我必修。佛果无尽。我必证。如是名为发心相也。障戒恶者不出三障。一烦恼障。二业障。三报障。烦恼障者。菩萨地云。何等名为种姓菩萨自法相违四随烦恼。谓放逸者。由先串习诸烦恼故。性成猛利长时烦恼。是名第一。又愚痴者。不善巧者依附恶友。是名第二。又为尊长夫主王贼及怨敌等所拘逼者。不得自在其心迷乱。是名第三。又资生有匮乏者顾恋身命。是名第四。论既说此为自法障理。亦应障受戒善也。然受法中不别问者。不决定故。非如七遮定不得戒。业障者有二种。一七逆。二十重。七逆者。一出佛身血。二杀父。三杀母。四杀和上。五杀阿阇梨。六破羯磨转法轮僧。七杀圣人。此七别相至文当显。文云。若具七遮即身不得戒。余一切人得受戒。有云。七逆不忏不得受。若忏亦得受。故集法悦经云。遮他陀犯五逆罪为王所掉。是时惊怖即作沙门。在于他国修行十善坐禅学道。昼夜泣泪经三十年。以五逆罪障故心不得定。于山窟中常举声哭。苦哉苦哉。当以何心去此苦也。彼于一时将欲乞食。悲叹下窟出诣村。时道中得一大钵。钵中见有集法悦舍苦陀罗尼。得此经已。即不乞食欢欣还窟。烧香礼拜悲泪叹仰。窟中修习读诵是经。经一年已始得灭罪。以业障故不能得入心。是时即洗浴修行经七日。如童子初学慎不小使。行于七日如是慎无异。心中愁恼不知云何意。故思此陀罗尼字书。经于数反心中忽定。时自欣悦。如人地得百千斤金人无知者。内悦不止。修行数年。飞行无碍。睹见十方三世诸佛。故知逆罪亦得悔灭。虽有此说未为诚证。此经直说经力灭罪。不说得受菩萨戒。故应更详本。十重者。有云。十中前四既是根本性罪事同七逆。现身有此悔与不悔皆悉是障。余六重者。若悔非障。不悔则障。然经文犯十重者忏悔得相便得受戒。不尔不得者。此是总语意在后六。有云。前四业重。须悔见相便得受。无相不得戒。后六业轻。虽不忏悔亦得受也。十重须悔者。此是总语意在前四。有云。现犯十重不悔悉是障。若悔皆得受。文无简别。何假曲寻。旧说如此。更有别意。至文当显也。报障者。地狱饿鬼及畜生中不解语者。以重苦故不相领。故理无得受。又人趣中北洲余类禀性顽嚚不解因果。志意劣弱无刚决心。如是等类亦为受障。而问遮中不别举者。地狱等相显无滥。不须问。顽嚚等者问愿中简。又依本业经。六趣皆得受。故彼经云。六道众生受得戒。但解语得戒不失。当知地狱有轻有重。重者不得。轻亦得受。三界中欲色亡言。无色界者显则不说。蜜亦无遮。又准在家菩萨受近事戒。更有遮难。应须问答。故受法云。是时比丘应作是言。汝父母妻子奴婢国主听不。若言听者。复应问言。汝不曾负佛法僧物及他物耶。若言不负。复应问言。汝今身中将无内外身心病耶。若言无者。复应问言。汝不于比丘比丘尼所作非法耶。如是等事亦是戒障。故须问除简。师德者。要具四德方堪为师授菩萨戒。一同法菩萨。简异二乘。二已发大愿。简未发心。三有智有力。谓于文义能解能持。四于语表义能授能开。谓言语辩了说法授人开心令解。又什法师云。具足五德应当为师。一坚持净戒。二年满十腊。三善解律藏。四妙通禅思。五慧藏穷玄。又菩萨地云。又诸菩萨不从一切离听慧者求受菩萨所受净戒。无净信者。不应从受。谓于如是所受净戒。初无信解不能趣入不善思惟。有悭贪者。悭贪弊者。有大欲者。无喜足者。不应从受。毁净戒者。于诸学处无恭敬者。于戒律仪有慢缓者。不应从受。有忿恨者。多不忍者。于他违犯不堪耐者。不应从受。有懒惰者。有懈怠者。多分耽着日夜睡乐倚乐卧乐。好合徒侣乐喜谈者。不应从受。心散乱者。下至不能构牛乳顷善心一缘住修习者。不应从受。有闇昧者。愚痴类者。极劣心者。诽谤菩萨索怛揽藏及菩萨藏摩怛履迦者。不应从受。此文意者。远离不信及六弊障。具足净信及六度者。方堪为师。然则受授菩萨戒者。具器为资不易。备德为师甚难。若得能所相会。受授两俱如法。绍隆觉种扶疏道树。可得有日期矣。受戒方轨略有六门。一显德劝受。二对缘优劣。三七众总别。四大小先后。五正明受法。六校量显胜。显德劝受者。文云。众生受佛戒。即入诸佛位位同大觉。已真是诸佛子。本业经云。入三宝海以信为本。住在佛家以戒为本。始行菩萨若男若女初发心出家欲绍菩萨位者。当先受正法戒。戒者。是一切行功德藏根本。正向佛果道一切行本。是戒能除一切大恶七见六着。正法明镜。又云。佛子受十无尽戒已。其受者过度四魔越三界苦。从生至生不失此戒。常随行人乃至成佛。若过去未来现在一切众生不受是菩萨戒者。不名有情识者。畜生无异。不名为人。常离三宝海。非菩萨非男非女非鬼非人。名为畜生。名为邪见。名为外道。不近人情。故知菩萨戒有受法而无舍法。有犯不失尽未来际。又复法师能于一切国土中。教化一人出家受菩萨戒者。此法师其福胜造八万四千塔。况复二人三人乃至百千。福果不可称量。其师者。夫妇六亲得互为师授。其受戒者入诸佛界菩萨数中。超过三劫生死之苦。是故应受。有而犯者胜无不犯。有犯名菩萨。无犯名外道。对缘优劣者经云。受戒有三种。一者诸佛菩萨现在前受得真实上品戒。二者诸佛菩萨灭度后。千里内有先受戒菩萨者。请为法师教授我戒。我先礼足。应如是语。请大尊者为师授与我戒。其弟子得正法戒。是中品戒。三者佛灭度后。千里内无法师之时。应在诸佛菩萨形像前胡跪合掌自誓受戒。应如是言。我某甲白十方佛及大地菩萨等。我学一切菩萨戒者。是下品戒。第二第三亦如是说。佛子是三种受戒过去佛已说。未来佛当说。现在佛今说。过去诸菩萨已学。未来诸菩萨当学。现在诸菩萨今学。是诸佛正法戒。若一切佛一切菩萨不入此法戒门。得无上道果虚空平等地者。无有是处。七众总别者。三种戒中摄善摄生道俗相多同。摄律仪戒七众仪各异。今就律仪辨其总别。受律仪戒方轨有二。一与余二总受。二与余二别受。总受方轨七众无别。并牒三戒而总受故。故一羯磨通彼七众。至于随相所持各异。地持受法正就此也。若别受者七众法异。若俗二众受其五戒。至于随相。又说六重二十八轻。具如善生优婆塞经。道中具足二众受法。依白羯磨从十众等。涅槃经云。受世教戒者白四羯磨然后乃得。正就此也。下之三众各随其法法同声闻。大小先后者。于中有二。一先小后大。二先大后小。若先受小后受大者。前小乘戒为舍为在。又不杀等与声闻同。为更新得为即前戒。一云。若回心时小转成大。故前小戒不舍而在。而不可名为小乘戒。以回心故共声闻戒更不新增。若不共戒受时新得。二云。回心新受时。虽不舍前。而由期心异更增离杀等。如受具足时。更得离杀等。先大后小者。若退大入小即失大戒。若不退大随学小者不失前大。虽受声闻戒。不名为小乘人也。正受方法者。依菩萨地。方轨有八。一请师。文云。若诸菩萨欲于如是菩萨所学三种戒藏勤修学者。或是在家或是出家。先于无上正等菩提发弘愿已。当审访求同法菩萨已发大愿有智有力于语表义能授能开。于如是等功德具足胜菩萨所。先礼双足。如是请言。我今欲于善男子所或长老所或大德所。乞受菩萨净戒。唯愿须臾不辞劳倦。哀愍听授。二求力。文云。既作如是无倒请已偏袒右肩。恭敬供养十方三世诸佛世尊已入大地得大智慧得大神力诸菩萨众。现前专念彼诸功德。三乞戒。文云。随其所有功能因力。生殷净心戒小净心。有智有力胜菩萨所谦下恭敬。膝轮据地或蹲跪坐。对佛像前作如是请。唯愿大德或言长老或善男子。哀愍授我菩萨净戒。四长养净心。文云。如是请已专念一境长养净心。我今不久当得无尽无量无上功德藏。即随思惟如是事已默然而住。五问缘。尔时有智有力菩萨于彼能行正行菩萨。以无乱心若坐若立而作是言。汝如是名善男子听。或法弟听。汝是菩萨不。彼应答言是。发菩提愿未。应答言已发。六正受。自此已后应作是言。汝如是名善男子戒法弟。欲于我所受诸菩萨一切学处受诸菩萨一切净戒。谓律仪戒摄善法戒饶益有情戒。如是学处如是净戒。过去一切菩萨已具。未来一切菩萨当具。普于十方现在一切菩萨今具。于是学处于是净戒。过去一切菩萨已学。未来一切菩萨当学。现在一切菩萨今学。汝能受不。答言能受。授菩萨第二第三亦如是说。能受菩萨第二第三亦如是答。能授菩萨作如是问。乃第三授净戒已。能受菩萨作如是答。乃至第三受净戒已。七启白请证。广如彼文。八礼退。文云。如是已作受菩萨戒羯磨等事。授受菩萨俱起供养。普于十方无边际诸世界中诸佛菩萨。顶礼双足恭敬而退。授戒方轨众师非一。且依地持。略述如是。诸说有不同。当寻诸本。校量显胜者。如是菩萨所受律仪戒。于余一切所受律仪戒最胜无上。无量无边大功德藏之所随逐。第一最上菩提心意乐之所发起。普能对治于一切有情一切种恶行。一切别解脱律仪。于此菩萨律仪戒。百分不及一。千分不及一。数计算喻邬波尼杀昙分亦不及一。摄受一切大功德。问答遣疑者。问声闻受法中不问种姓与愿。何故此中问此二事。答别解脱戒三乘通受。受法虽一随愿通成。由是不应偏问一姓。亦不应总问有三姓不。未必审知随一姓。故既不问姓。问愿亦废。但使无遮难。通望三乘。得后随修行各成果故。问三障皆障戒云何偏问业。答夫问难者必兼两义。一决定为障。二相中有滥。业中七逆具斯两义。一定为障。其过重故。二相有滥。无别标故。四随烦恼非定为障。地狱等无滥。相别可识故。惑报不须问也。问具四五德方堪为师。何故经许夫妇互师。答受在家戒或可如经。出家五众必须具德。问有人言。必先受声闻戒后受菩萨戒。是义云何。答未必然也。何容菩萨必先起小心然后入大乘。然经说云。若言不受优婆塞戒沙弥戒比丘戒得菩萨戒。无有是处。譬如重楼不由初级得第二级。无有是处者。要由律仪为依止故。方得后二。故作是说。自余问答不复更显。违缘失受者。菩萨地云。略由二缘舍诸菩萨净戒律仪。一者弃舍无上正等菩提大愿。二者现行上品缠犯他胜处法。决择分云。又舍因缘略有四种。一者决定发起受心不同分心。二者若于有所识别大丈夫前。故意发起弃舍语言。三者总别毁犯四种他所胜法。四者若以增上品缠。总别毁犯随顺四种他所胜法。由此因缘当知弃舍菩萨律仪。若有还得清净受心。复应还受。问二四舍缘得相摄不。答。一云。得相摄。数有开合体无别故。四中前二分二中初。后二类于二中第二。是故二四得互相摄。有云。不然。不同分心可得摄初缘。发言弃舍云何初缘收。对人弃舍时未必退愿故。谓有先受苾刍等戒复遇因缘舍。作勤策等时。虽不弃舍菩提大愿。而得弃舍先所受故。若不尔者。既舍愿时已得舍戒。何须对人发弃舍言。设便退愿时即发言弃舍。则不应别分为二缘。又四中第四应摄二中后。同说增上缠毁犯他胜故。四中第三不得增上。云何得摄二中后缘。又何者是他胜。何者顺他胜。而言第二摄后二耶。若言第三犯他胜者即本地说四种他胜。第四毁犯顺他胜者即十重中前六重者。本地中云。四种他胜要上缠犯方得舍戒。云何第三缘唯云总别犯。故知四中三非二缘所收。若尔何者是。谓犯杀等前四重时。不待上缠随犯皆舍。若犯后四或后六时。要起上缠方得舍戒。后四或六非性重。故唯于菩萨名重。非余。前四反前。故于一切名重。后四或六虽非性重。顺性重故名随他胜。问如上所引。本业经云。菩萨戒有受法而无舍法。有犯不失。尽未来际。何故论云二四缘舍。此说岂不达经言耶。答约义各别。故不相违。是义云何。言失戒者。舍要期思所薰种上运运增上防摄功能。若论种体。一薰永在。若言功能。或违缘失。以体从功故论言舍戒。以能从体故经云不失。故彼经云。一切菩萨凡圣戒尽心为体。是故心尽戒亦尽。心无尽故戒亦无尽。问若尔声闻戒五缘应不失。答据体实应然。但佛为彼声闻教中。多就功能说戒是色。是故不说永在不失。声闻所受五缘舍者。一命终舍。二二形舍。三断善根舍。四作法舍。五犯重舍。菩萨所受期尽未来际。是故无有命终时舍。二形亦许受菩萨戒。是故无有二形生舍。起不同心便失戒。故不待断善方舍。辨受体讫。又次明随行。随行有二。若上品人从初受后乃至菩提。一向专精无有毁犯。若中下人随缘戒犯。而忆本受犯已还净。此二皆得名随学戒。总说虽然。于中更就三戒别显随相。律仪戒中随行相者。如经中说。成就尸罗善能防护别解脱律仪。轨则所行皆悉圆满。见微细罪生大怖畏。于诸学处善能受学。成就尸罗者。能护净尸罗故。谓受持净戒相应无缺。故名成就尸罗。善能防护别解脱律仪者。能善护持出离尸罗故。谓为求解脱别别防护所有律仪故名别解脱律仪。由此律仪能速出离生死苦故。轨则所行皆悉圆满者。具净尸罗难为毁责故。轨则圆满者。诸威仪等非聪慧人所呵责故。所行圆满者。远离五种诸比丘众所不行处故。何等为五。谓倡令家淫女家酤酒家王家旃荼罗羯耻那家。见微细罪生大怖畏者。勇猛恭敬所学尸罗故。于遮罪中勇猛恭敬修学护持。犹如性罪。是名见微细罪生大怖畏。于诸学处善能受学者。圆满受学所学尸罗故。谓具足圆满受学学处。是名于诸学所善能受学。摄善法戒随学相者。谓诸菩萨于摄善法戒勤修习时。略于六心应善观察。何等为六。一轻蔑心。二懈怠俱行心。三有覆弊心。四勤劳倦心。五病随行心。六障随行心。若诸菩萨于善法中所有轻心无胜解心及陵蔑心。名轻蔑心。若有懒情憍醉放逸所缠绕心。名懈怠俱行心。若贪欲等随有一盖或诸烦恼及随烦恼所缠绕心。名有覆弊心。若住勇猛增上精进身疲心倦映弊其心。名勤劳倦心。若有诸病损恼其心。无有力能不堪修行。名病随行心。若有喜乐谈论等障随逐其心。名障随行心。菩萨于此六种心中应正观察。我于如是六种心中。为有随一现前耶。为无有耶。于前三心。菩萨一向不应生起。设已生起。不应忍受。若有忍受而不弃舍。遍于一切皆名有罪。勤劳倦心现在前时。由此心故舍善方便。若为暂息身心疲恼当于善法多修习者。当知无罪。若于一切毕竟舍离。谓我何用精勤修习如是善法。令我现在安住此苦。若如是者。当知有罪。病随行心现在前时。于此无有自在。不随所欲修善加行。虽复忍受。而无有罪。障随行心现在前时。若不随欲堕在其中。或观此中有大义利。虽复忍受。而无有罪。若随所欲故入其中。或观是中无有义利。或少义利而故忍受。当知有罪。如是六心前三生已而忍受者一向有罪。病随行心虽复忍受一向无罪。余之二心若生起已而忍受者或是有罪。或是无罪。摄众生戒随学相者。若诸菩萨于作有情利益戒中勤修习时。当正观察六处支摄行。所谓自他财衰财盛法衰法盛是名六处。言财衰者。谓衣食等未得不得得已断坏。与此相违当知财盛。言法衰者。谓越所学于先未闻胜义所摄如来所说微妙法句。不得听闻。如不听闻先所未闻。如是于先所未思惟不得思惟。有听闻障有思惟障。设得闻思寻复忘失。于所未证修所成善而未能证。设证还退。与此相违当知法盛。此中菩萨作自法衰令他财盛。此不应为。如令财盛。法盛亦尔。此中义者。越学所摄及能随顺越学所摄。或于证法退失所摄。当知法衰。又诸菩萨作自财衰令他财盛。若此财盛不引法衰。此则应为。若引法衰。此不应为。如令财盛。法盛亦尔。又诸菩萨作自财盛令他财盛。此则应为。如令财盛。法盛亦尔。又诸菩萨作自法盛令他财盛。此则应为。如令财盛。法盛亦尔。于如是事若不修行名为有罪。若正修行是名无罪(此中律仪文钞对法。余二戒文钞瑜伽七十五卷)。又七十五云。若有于此三种所受菩萨戒中随有所阙。当知非护当言不护。菩萨律仪不当言护。此三种戒由律仪戒之所摄持令其和合。若能于此精勤修护。亦能精勤守护余二。若有于此不能守护。亦于余二不能守护。是故若有毁律仪名毁一切。菩萨律仪并随略说。戒之宗趣其义粗尔。次体相者。体谓戒之自性即表无表。三业为体。不同声闻唯制七支。三业十支戒各有表无表。广辨业相当详论。相者。戒之种类。谓十重四十八轻。余教出没如理应寻。过事重者。制为重戒。反上为轻。问此经中既说十重。何故善生唯辨前六。菩萨地中唯说后四。答此经中通就七众共所持。故具说十重。善生别约在家二众。故唯前六判为重戒。酤酒说过于在家众罪偏重故。故性重上增二为六。后四于俗过微轻。故于在家众不制为重。准此后四于出家众其过遍重。五六于道其过还轻。是故地持遍说后四。又十中前四大小俱重。第五第六道俗俱重。后之四事唯菩萨重。于声闻中不制重。故唯出家重。于在家或不说重。故有二不共义。故地论遍说。又可佛鉴物机教非一途。当随器学。不当须会。方等二十四戒当更勘之。体相粗尔

大乘菩萨戒本　次释题者。为显宗趣故题略名。为显体相故别广文。言大乘菩萨戒本者。若具存本名。应云梵网经卢舍那佛说菩萨十重四十八轻戒心地品第十。后人为单存戒本故。改云大乘菩萨戒本。先释本名。大本梵网经此地未翻。若翻应有一百二十卷六十一品。唯第十菩萨心地品什法师诵出。融公笔受。凡上下二卷。上卷说菩萨阶位。下卷明菩萨戒法。所以大本名梵网经者。梵网谓梵王网。如因陀罗网。其义相似佛观法门。随机无量其理一统。如梵王网孔虽无量其网唯一。故从喻事名梵网也。此是一部通名。若就戒本释梵网者。如梵王网孔多网一。法王戒法当知亦尔。虽复随事轻重多条。清净尸罗终归一道。是故从喻名曰梵网。又戒为梵行。亦是法网。故云梵网。如云天网恢恢疏而不漏。戒法亦尔。摄诸众生不漏生死故。经说云。张大教网亘生死流。漉人天龙置涅槃岸。盖斯谓也。卢舍那佛说者。标教主也。卢舍那此云净满。障垢无不净。众德无不满。故云净满也。上卷心地舍那自说。今此戒本释迦所说。推功在本故云彼说。菩萨十重四十八轻戒者。二百五十戒通三乘。此五十八唯制菩萨。简通取别故标菩萨。十事根本。犯失戒。故制重名。六八枝条。唯垢心行。故立轻称。孝顺制止故称为戒。所言大乘菩萨戒本者。今此十重四十八轻。约法则唯大乘所制。就人则唯菩萨所持。戒本者。今此戒经为戒行本也。又此戒行是菩提本。如经云。戒此无上菩提本。应当一心持净戒。又此略说为广本也

次随文释者。此经既是抄出无如是等三分。然就文中不无序等。从初至皆名第一清净者为序说。佛告诸佛子至是四十八轻戒三世菩萨已当今诵为正说。余残为流通。

初序中有二。初偈颂为劝信序。余长行文为结戒序。所以就二为序者。本业经云。入三宝海以信为本。住在佛家以戒为本。信戒为入住之本故就之为序也。又信为受戒之本故先序信。戒是宗之所明故次序戒。劝信序中有十一行半。分为二意。初五行颂序教主本末。后六行半赞戒法劝受。初中复二。初二行半序现身本末。后二行半显说教本末。序现身本末中。初二句显台中之本体。次二句显华上之应身。次一颂显树下之化形。次半颂覆结本末。问此三重身于三身中当云何配。答异说云云。今述一释。卢舍那者义兼自他二受用身。所以知然。上卷云。吾百阿僧祇劫中修行心地得成卢舍那。故知通自受用。为千释迦所将微尘菩萨众说心地法。故知亦兼是他受用。此则对登地机所现身也。华上千释迦者。是净土中变化身也。所以知然。以华为器者非秽土相故。又无性摄论云。变化身百俱昵国各为主者。此是秽土中八相化身。即此所说百亿释迦。故知华上所现身者。非秽土中所现化身。又此偈中对新学云。是卢舍那诵我亦如是诵。故知非是对地上秽。此则应是对彼三贤菩萨所现身也。次百亿释迦者。即是秽土四天下中。为彼凡夫二乘及初发心菩萨所现身也。有人解云。十地经说。二地菩萨于一念间入千世界得见千佛。戒是二地之别行故。是故对彼二地菩萨现千佛身。二地菩萨正对千身之本卢舍那佛。其千释迦即一念间所现化身。或当如是。于理无爽

我今卢舍那方坐莲华台　我今卢舍那者。此是谁言。即千释迦中一释迦言。指自本身故云为我。时非曾当正在今也。方坐者犹正坐也。莲华台者。即莲华中莲实所附处也。其量周围千三千界。此是座量非国土量。华严所说莲华藏世界者。即是所统之世界也。上有十二佛国土七世界性。九方亦尔。是卢舍那常转法轮处

周匝千华上复现千释迦　周匝千华上复现千释迦者。谓卢舍那所坐莲华台。以千叶华周匝围绕。其一一华量等百亿。于兹华上现千释迦

一华百亿国一国一释迦各坐菩提树一时成佛道　一华百亿国一国一释迦者。谓千华中一一华叶各有百亿四洲国土。亿者即是俱胝数也。百俱胝国为三千界。十百为千。十千为万。十万为落叉。十落叉为一度洛叉。十度洛叉为一俱胝。三千大千为百亿者。单千为小千。千小千为中千。中千即当一度洛叉。千中千为大千。大千即当百俱昵也。然新译者亿当洛叉。此是十万为亿数也。旧译论中亿当俱昵。此是千万为亿数也。若小乘说。一三千界有一释迦。唯此四天下阎浮提中有金刚座实身成道。余天下中无金刚座。非成道处。唯遣化身度可度耳。今大乘说。三千界中有百亿国。百亿国中皆有道树及金刚座。百亿释迦各为主。化此国释迦言。我是本身。余皆我化。余国释迦皆如是言。然则就末论本。百亿皆互为本。就本论末。皆是舍那化也

如是千百亿卢舍那本身　如是千百亿者。谓千个百亿故云千百亿。非是双牒千及百亿。下千百亿皆如是释。卢舍那本身者示其本也。上卷经云。我已百阿僧祇劫修行心地。以之为因初舍凡夫。成等正觉号为卢舍那。住莲华台藏世界海。其台周遍有千叶。一叶一世界。为千世界我化为千释迦。据千世界复就一叶世界。复有百亿须弥山。百亿日月。百亿四天下。百亿南阎浮提。百亿菩萨释迦。坐百亿菩提树下。各说汝所闻菩提萨埵心地。其余九百九十九释迦各各现百亿释迦。亦复如是。千华上佛是吾化身。千百亿释迦是千释迦化身。吾为本原名为卢舍那佛

千百亿释迦各接微尘众俱来至我所听我诵佛戒甘露门则开是时千百亿还至本道场各坐菩提树诵我本师戒十重四十八　说教本末中。初五句显本身说。即千释迦为百亿释迦所将众说。次五句示末身说。即百亿释迦为时众说。甘露门则开者。涅槃之法一餐永存故云甘露。由戒能入故称为门。今说故则开也。还至本道场者。百亿国土各是当分化境。故名本道场。本师戒者。诸佛以戒为本师

戒如明日月亦如璎珞珠微尘菩萨众由是成正觉是卢舍那诵我亦如是诵汝新学菩萨顶戴受持戒受持是戒已转授诸菩萨谛听我正诵佛法中戒藏波罗提木叉大众心谛信汝是当成佛我是已成佛常作如是信戒品已具足一切有心者皆应摄佛戒众生受佛戒即入诸佛位位同大觉已真是诸佛子大众皆恭敬至心听我诵　赞戒劝受中。初一行赞戒德。后五行半劝信受。赞中如明日者。喻律仪戒。能破闇恶犹日光故。如明月者喻摄生戒。大悲摄物同月爱故。如璎珞珠者喻摄善戒。庄严法身如宝珠故。成正觉者。由三种戒成三佛果。谓律仪戒成断德法身。摄善法戒成智德应身。摄众生戒成恩德化身。劝受中初二颂一句就戒教劝诵持。后三颂一句就戒行劝摄受。初中复二。初一颂二句劝受持。次三句劝谛听。次戒行中复二。初二颂三句劝信摄。后二句劝敬听。常作如是信戒品已具足者。谓心常作如上二信即能堪任为受器。故云戒品已具足也。一切有心者皆应摄佛戒者。谓一切众生有成佛信心。皆应摄受诸佛戒也。即入诸佛位者。依占察经。佛位有四。一者信满法故作佛。谓依种姓地。决定信诸法不生不灭清净平等。无可愿求故。二者解满法故作佛。所谓依解行地。深解法性知如来业无造无作。于生死涅槃不起二想心无所悕故。三者证满法故作佛。所谓依净心地。以得无分别寂静法智及不思议自然之业。无求想故。四者一切功德行满足故作佛。所谓依究竟菩萨地。能除一切障无明梦尽故。今受菩萨戒者必须具信故。得入初信满佛位者言入佛位。恐谓已成佛故。云位同大觉已真是诸佛子。劝信序讫

尔时释迦牟尼佛初坐菩提树下成无上正觉初结菩萨波罗提木叉孝顺父母师僧三宝孝顺至道之法孝名为戒亦名制止佛即口放无量光明是时百万亿大众诸菩萨十八梵六欲天子十六大国王合掌至心听佛诵一切诸佛大乘戒　结戒序中有二。一经家序。二佛自序。经家序中有三。一序结戒。二序放光。三序众集。序结戒中初结菩萨婆罗提木叉者。若声闻戒十二年后随事渐制。菩萨不尔。初在树下一时制。所以然者。声闻根劣。无事预制则讥谤。故随犯缘方渐制也。菩萨根胜闻即随行。无有厌讥。不待犯缘即顿制也。依十地论。成道初七日或自受法乐思惟因缘。故未起说。第二七后方兴言说。今言初结者。应是第二七日中也。孝顺已下略释所结戒之名义。略以二义释其戒名。波罗提木叉者。此云别解脱戒。对法论云。为求解脱别别防护所有律仪。故名别解脱律仪。由律仪能速出离生死苦故。此则别防之。戒能得解脱之果。故从果称名别解脱。又得戒时别别解脱三业之缚。故云别解脱。此别解脱戒若声闻所受唯有制止义。能防非故而无孝顺义。不求摄善及益生故。若大士戒具兼两义。一孝顺义。能摄善等故。二制止义。能离恶法故。孝顺父母者生育世形故。孝顺师僧者长养法身故。三宝者入道胜境故。至道法者得果之本故。略举四处明孝顺也。即口放下明放光将说戒法现表瑞也。是时百万亿大众下明集众也

佛告诸菩萨言我今半月半月自诵诸佛法戒汝等一切发心菩萨亦诵乃至十发趣十长养十金刚十地诸菩萨亦诵是故戒光从口出有缘非无因故光光非青黄赤白黑非色非心非有非无非因果法是诸佛之本原行菩萨道之根本是大众诸佛子之根本是故大众诸佛子应受持应读诵善学佛子谛听若受佛戒者国王王子百官宰相比丘比丘尼十八梵六欲天子庶民黄门淫男淫女奴婢八部鬼神金刚神畜生乃至变化人但解法师语尽受得戒皆名第一清净者　佛自序中亦有三。一告诵戒法。二释光因缘。三劝受持等。初告诵中半月自诵者。虽果德圆满而不忘因诠。虽一切时诵为新学。故言半月诵。发心菩萨者谓十信也。十发趣者谓十解。亦名十住。亦名习种姓。其十名者。谓舍戒忍进定慧愿护喜顶心也。此十种法初始发心趣入大乘故云发趣。十长养者即十行。亦名性种姓。其十名者。谓慈悲喜舍施好语益因定慧心也。此十习已成性长养圣胎故云长养。十金刚者谓十回向。亦名道种姓。方便行就不可俎坏故云金刚。其十名者。谓信念回向达圆直不退大乘无想慧不坏心也。十地者亦名圣种姓。十名。谓体性平等地。体性善慧地。体性光明地。体性尔炎地。体性慧照地。体性华光地。体性满足地。体性佛吼地。体性华严地。体性入佛境界地。广说行相如上卷经。是故戒光下释光因缘。有缘非无因者。谓外有时众感法胜缘。内有如来大悲本因。方得现瑞表所说法故。光光者所放光明有多重也。非青黄赤白黑者。以末即本故非五色。非色心者。非碍缘故。非有无者。非凡夫有非二乘无。非因果法者。非苦集法也。诸佛之本原行者成果之本也。菩萨之根本者成因之本也。大众诸佛子根本者。别举时众也。次劝受持等。应受者从师初受也。应持者受后护持也。应诵者诵文句也。善学者学义意也。若受已下广释受义。余三存略。以初兼后故。国王等者俗等贵族也。比丘比丘尼者。先受声闻具足戒者亦兼下三众。十八梵者色界天也。何者十八。一云。下三各三九。第四亦有九。谓无云等三无想五净居。无想既许初后有心。容有发心受菩萨戒。经说净居下来受佛记。故知亦有发心受戒。有云。别有十八梵天。无想五净不入其数。如本业经列色天众。谓梵天。梵众天。梵辅天。大梵天(此四是初禅天)。水行天水微天。水无量天。水音天(此四是二禅天)。约净天。无想天。遍净天。净光明天(此四是三禅天)。守妙天。微妙天。极妙天。福果天。果胜天。大静天(此六是四禅天)。六天者欲界天。无色界者。若就显教。无受法义故不说也。庶民者无官位人。黄门者五种半择迦。畜生乃至变化人者。谓畜生中能变化者。但解法师语尽受得戒者。此所列中若能领解法师语亦能发菩提心。皆得受戒也。又在家戒如上所说。解语皆受。若出家戒则不如是。唯人趣中若男若女无遮难者。方许为受。义同声闻出家受法。又应戒法皆得通受。文无简故。但应遮其比丘等性。如半择迦。许受五戒。但应遮止近事男性。序文已讫

佛告诸佛子言有十重波罗提木叉若受菩萨戒不诵此戒者非菩萨非佛种子我亦如是诵一切菩萨已学一切菩萨当学一切菩萨今学我已略说波罗提木叉相貌应当学敬心奉持　次正说中大分为二。一辨重戒。二明轻戒。辨重戒中有三。一总标数名教令受学。二别叙种相诫令摄护。三覆结得失劝其敬持。初中有十数也。木叉名也。不诵非菩萨等者。显由此相得成菩萨及佛种子。一切菩萨已当今学者。显此戒法三世楷定。木叉相貌者。不诵非菩萨。即戒之相也。三世皆学。即戒之貌也。别叙种相中。十重戒即为十。一一戒中应以五句辨释文义。一制意释名。二具缘成犯。三判业轻重。四学处同异。五就文解释

佛言佛子若自杀教人杀方便杀赞叹杀见作随喜乃至咒杀杀因杀缘杀法杀业乃至一切有命者不得故杀是菩萨应起常住慈悲心孝顺心方便救护一切众生而反更自恣心快意杀生者是菩萨波罗夷罪

    第一杀戒

制意释名者。命是形根有生所贵。凡在含灵莫不宝重。故涅槃经佛诫阇王。虽复人畜贵贱有殊。宝命重死无有异也。然则大士为怀仁慈居先。宁容恣己快心夺彼所重。特违慈行故先制之。又声闻脱缚为先故首制淫。菩萨慈济为上故初禁杀。又此十重七众共持故杀戒在初。释名者。报形相续假名为生。违缘逼害名之为杀。具缘成犯者。成犯之缘通别各五。通缘五者。一受菩萨净戒。二住己自性非狂乱等。三非重苦所逼反此无犯。故菩萨地云。一切处无违犯者。谓若彼心增上狂乱。若重苦受之所逼切。若未曾受净戒律仪。义加二缘。一有忆念。谓转生时若忆先受随作成犯。若不忆念虽作无犯。二无利生缘。若有利生处许行杀等故。前三及二为通缘五。别缘五者。五十九云。若广建立十恶业道自性差别复由五相。何等为五。一事。二想。三欲乐。四烦恼。五方便究竟。事者。一一业道各别决定所依处事。或有情数或非有情数。随其所应十恶业道依之而转。想者有四。谓一于彼非彼想(如律所云。人非人想)。二非于彼彼想(非人人想)。三于彼彼想(人作人想)。四非于彼非彼想(非人非人想)。欲乐者。或有倒想或无倒想。乐所作欲。烦恼者。或贪或嗔或痴。或贪嗔或贪痴或嗔痴。或贪嗔痴一切皆具。方便究竟者。即于所欲作业随起方便。或于尔时或于后时而得究竟。由此五相成于杀生。乃至邪见诸业道中。随其所应当广建立圆满自性。十种差别论文如是。今依彼意释此犯缘。杀中事者。谓有情数众生为事。此有三品。一上品。谓佛圣人。父母师僧害即犯逆并重。下三果人。一云非逆。涅槃经中入中杀故。毕定菩萨同上杀科。一云是逆。下七逆中唯言杀圣人。不云无学。故杀养胎母。一云犯逆。于菩萨过重故。一云唯重。非生本故。二中品。谓人天害唯犯重。三下品。谓下四趣。一云。若害但犯轻垢。非道器故。文云一切有命者。举轻况重耳。声闻戒中亦云乃至蚁子不应夺命。岂即成重。一云成重。文无简故。声闻戒中初虽总说。下则简别。此中不尔。曾无简别。故知是重。想者。论云。若能害者于众生所作众生想。起害生欲。此想即名于彼众生不颠倒。然想有三。一不倒想。谓如人作人想。即第三句于彼彼想。及非人作非人想即第四句非于彼非彼想。二颠倒想。谓人作非人想。即是第一句于彼非彼想。及于非人作人想即第二句非于彼彼想。三疑想。谓人非人疑非人人疑。论虽不说准律应有不倒。二中人人想犯根本。非人非人想无犯。若望非畜亦犯根本。今就非情故说无犯倒想中二俱不犯本。然应分别。初人作非人想本迷不犯。转想亦犯。后非人人想虽不犯本一向有罪。犯方便故。欲乐者论云。依此想故作如是心。我当害生。如是名为杀生。欲乐此则杀思名为欲。张等。漫者随遇悉害。若漫心者随所遇境皆成根本。若克心者心境相称即成根本。若不相称不遂故轻。烦恼者论云。此能害者或贪所弊。或嗔所弊。或痴所弊。或二所弊。或三所弊。而起作心。是名烦恼。方便究竟者。彼由欲乐及染污心。或自或他发起方便加害众生。若害无间彼便命终即此方便。当于尔时说名成就究竟业道。若于后时彼方命终。由此方便彼命终时乃名成就究竟业道。结犯轻重有三。一方便根本相对分别。方便阙缘不遂故轻。根本缘具畅业故重。二就本中随境轻重。随三品境业轻重故。三就一境中。随心轻重随能起心有轻重故。成业亦尔。染不染犯故。误心异。其义可知。学处同异者。此戒大小俱制道俗亦同。然大小乘不全同也。一轻重异。声闻唯人是重。余皆为轻。大士三境俱重。二开遮异。声闻唯遮无开。大士有益便开。菩萨地云。若诸菩萨安住菩萨净戒律仪。善权方便为利他故于诸性罪小分现行。由是因缘于菩萨戒无所违犯生多功德。谓如菩萨见劫盗贼为贪财故欲杀多生。或后欲害大德声闻独觉菩萨。或复欲造多无间业。见是事已发心思惟。我若断彼恶众生命当堕地狱。如其不断无间业成当受大苦。我宁杀彼堕那落迦。终不令其受无间苦。如是菩萨意乐思惟。于彼众生或以善心或无记心知此事已。为当来故深生惭愧。以怜愍心而断彼命。由是因缘于菩萨戒无所违犯生多功德。如仙誉王害五百婆罗门。即其事也。制心制色亦不同也。就文有三。一标人。即佛子也。未受菩萨戒非此所制故。如声闻戒若比丘例。二叙犯事。若自杀业是。三结罪名。是菩萨波罗夷罪也。叙犯事中又三。一举不应制不得作。二是菩萨下举所应教令常作。三而自恣心下还举不应成犯事也。初不应中又三。初六句明犯事。次四句辨犯成。后乃至一切有命者。古判举轻况重。今谓结犯分齐也。就犯事中初二易了。方便杀者。如倚拨与药等。赞叹杀者。由我赞叹前人死也。见作随喜者。由我随喜前人死也。乃至咒杀者。谓毗陀罗等咒。由诵此咒前人被死。杀事多种。略余取此故云乃至。如堕胎安腹遣使重使等。其类非一。就成犯中。杀业者。于三业中随由一业成杀事也。杀法者。谓杀方法或刀斫或箭射等。杀因者。谓因等起心。杀缘者。谓事想欲乐烦恼方便。如上所说。应事易了。还举不应中。自恣心者。于佛所制无所顾惮。纵自愚情随缘造作。快意杀生者。于内无迷谬。于外无逼切。以了了心行杀生也。结罪名中波罗夷者。此云堕不如意处。亦云他胜处。出家受戒本为制魔。然由犯戒堕在不如之处。故云堕不如处。彼胜我负故云他胜处

若佛子自盗教人盗方便盗赞叹盗见作随喜乃至咒盗盗因盗缘盗法盗业乃至鬼神有主劫贼物一切财物一针一草不得故盗而菩萨应生佛性孝顺心慈悲心常助一切人生福生乐而反更盗人财物是菩萨波罗夷罪

    第二盗戒

制意释名者。财为外命。有待所资自除己我莫不爱护。大士为怀应当助生福乐。而变侵损他物润己长贪。违行处深。故次制也。盗犹不与取之名也。窃取名偷。显夺名劫。盗通二也。具缘犯中。不与取事者论云。谓他所摄物。有人准律唯取人物五钱已上方犯重也。一云不尔。文云乃至鬼神有上物物一针一草不得故盗。故知异声闻也。想者他物他物想也。倒不倒四句准杀应知。欲乐者谓劫盗欲。烦恼者。谓三种中或单或具。方便究竟者。谓起方便移离本处。结犯轻重准杀应知。学处同异者亦准杀也。菩萨地云。又如菩萨见有增上增上宰官。上品暴恶于诸有情无有慈愍专行逼恼。菩萨见已思择彼恶。起怜愍心发生利益安乐意乐。随力所能若废若黜增上等位。由是因缘于菩萨戒无所违犯生多功德。又如菩萨见劫盗贼夺他财物若僧伽物。窣堵波物。取多物已执为己有纵情受用。菩萨见已起怜愍心。于彼有情发生利益安乐意乐。随力所能逼而夺取勿令受用。如是财故当受长夜无义无利。由此因缘所夺财宝若僧伽物还复僧伽。窣堵波物还窣堵波。若有情物还复有情。又见众主或园林主取僧伽物窣堵波物。言是己有纵情受用。菩萨见已思择彼恶起怜愍心。勿令因此邪受用业。当受长夜无义无利。随力所能废其所主。菩萨如是虽不与取而无违犯生多功德。就文中如前又三。叙犯事中先辨不应犯事有四。第四咒盗成犯四句。后方列。方便盗者如律云。受供比丘语施主云。受汝供养。是阿罗汉等是也。若得供者罪兼二事。谓妄语盗。咒盗者。诵咒令物自来也。无赞喜者。不由赞喜成自业故。鬼神有主物者。谓神庙中物或鬼神即为主。或余为守护主也。劫贼物者。谓官所收劫贼物也。又可劫贼物者。本虽是我物。若劫夺而取即成贼者物也。物无定属随取成其主故

若佛子自淫教人淫乃至一切女人不得故淫淫因淫缘淫法淫业乃至畜生女诸天鬼神女及非道行淫而菩萨应生孝顺心救度一切众生净法与人而反更起一切人淫不择畜生乃至母女姐妹六亲行淫无慈悲心者是菩萨波罗夷罪

    第三淫戒

分文如前。制意释名。经云。若不断淫尚障梵天。况得菩提。连羁生死不得离者寔由兹矣。故制之令断。荒色名淫亦名非梵行。诸戒虽皆非梵。此染垢过重故偏目也。具缘中。事者三境皆重。又律中唯女三道男二处是重境。余处非重。若准经文。及非道行淫。故知菩萨于非道亦重。又瑜伽论云。欲邪业道事者。谓女所不应行。设所应行。非支非处。非时非量。若不应理。一切男及不男。若于母等。母等所护。名不应行。除产门外所有余分皆名非支。若秽下时。胎圆满时。饮儿乳时。受斋戒时。或有病时。谓所有病匪宜习欲。是名非时。若诸尊重所集会处。或灵庙中。或大众前。或坚鞭地高下不平令不安稳。如是等处说名非处。过量而行名为非量。不依世礼故名非理。若自行欲。若媒合他。此二皆名欲邪行摄。想者。于彼彼想。若准律文。于道道想。于道非道想及疑。皆成重也。欲乐者。谓乐行之欲。烦恼者。谓三毒或具不具。方便究竟者。谓两两交会。结犯轻重者。随境随心。准前可知。学处同异者。大小同制。出家五众正邪俱禁。在家二众制邪开正。菩萨地云。又如菩萨处在居家。见母邑现无系属习淫欲法继心菩萨求非梵行。菩萨见已作意思惟。勿令心恚多生非福。若随其欲便得自在。方便安处令种善根。亦当令其舍不善业。住慈愍心行非梵行。虽习如是秽染之法。而无所犯多生功德。出家菩萨为护声闻圣所教诫令不坏灭。一切不应行非梵行。文中自淫教人淫者。声闻法中自淫成重。教人非重。大乘法中自他俱重。及非道行淫者。声闻法中女三处男二处行即犯重。非道行者不犯重也。大乘法中道及非道俱犯重也。瑜伽淫业道亦如是说也。余文可知

若佛子自妄语教人妄语方便妄语妄语因妄语缘妄语法妄语业乃至不见言见见言不见身心妄语而菩萨常生正语正见亦生一切众生正语正见而反更起一切众生邪语邪见邪业者是菩萨波罗夷罪

    第四妄语戒

制意释名者。令人虚解。违真之甚。故制之。违想而说故名妄语。事设是实。若违内心。皆名妄语。具缘中事。谓见闻觉知不见不闻不觉不知。想者。谓于见等或翻彼想。翻想有二事。一想事俱翻。如不见事起不见想而说言见。二翻想不翻事。如不见事起见想而言不见。此二俱成妄语也。欲乐者。谓覆藏想乐说之欲。烦恼者如上。方便究竟者。谓时众及对论者领解结犯。轻重者。若随境论。一云。三品境俱重。一云。唯上中结重。对下境唯轻垢也。随心可知。又若准律。唯说上人法。犯重令既无简别。理应通制学处同异者。大小乘俱制。道俗亦同也。又大乘中有益处开。菩萨地云。又如菩萨为多有情解脱命难囹圄缚难刖手足难劓鼻刵耳[剜-夗+死]眼等难。虽诸菩萨为自命难亦不正知说于妄语。然为救脱彼有情。故知而思择故说妄语。以要言之。菩萨唯观有情义利。自非无义利。自无染心。唯为饶益诸有情故。覆想正知而说异语。说是语时。于菩萨戒无所违犯生多功德。释文中余事易解。身心妄语者。身妄语谓由身业表示令人妄解。如由起坐表知是圣等。心妄语者。如说戒时默表清净。虽由二表令他妄解。而所成业语业所摄。故云妄语

若佛子自酤酒教人酤酒酤酒因酤酒缘酤酒法酤酒业一切酒不得酤是酒起罪因缘而菩萨应生一切众生明达之慧而反更生一切众生颠倒之心者是菩萨波罗夷罪

    第五酤酒戒

制意释名者。酒是开放逸处失诸善法。如论云。除破僧事若醉酒时余逆法可造。三十六失十种过患律论俱示。若唯自饮过失犹轻。若酤而求利损处甚广。故虽非性恶同制为重。酤者贩博之名也。味浓易耽。虽甘而毒故云酒也。具缘中事者。谓酒体成也。论云。宰罗若迷疑邪未陀放逸处。谷所成宰罗若。余果成名迷疑邪。简异未成已坏名未陀也。想者律云。酒酒想。酒非酒疑。酒非酒想。皆结正罪。准彼制。此酤亦应尔。又可律就饮说三句皆犯。若就酤说。心境相应。方可结重。欲乐者。欲以酒与人求利心也。烦恼者。三中随一或具二三。方便究竟者。一云。授与人时便犯。不待前人饮与不饮。一云。待前人饮方犯。结犯轻重者。就境言之。律中与亲里贩卖罪轻。以希利心轻故。义准沽酒亦应然。若与上中境人者。是正所制重也。若下品境。事希故应轻也。七众同犯。大小乘俱制。而重轻异。大士过重。声闻唯犯贩卖戒。即第三篇也。释文可解

若佛子自说出家在家菩萨比丘比丘尼罪过教人说罪过罪过因罪过缘罪过法罪过业而菩萨闻外道恶人及二乘恶人说佛法中非法非律常生悲心教化是恶人辈令生大乘善信而菩萨反更自说佛法中罪过者是菩萨波罗夷罪

    第六说他罪过戒

制意释名者。同法相护义同昆弟。而反向异道扬彼过短。近则陷没善人。远则损坏正法。其过非轻故制断也。可毁可厌故云罪过。向他显扬故名说也。具缘中事者。谓有戒人所有罪过向无戒人说。七逆十重是正所制。自余轻过亦兼制也。想者。于罪过起罪过想也。欲乐者。欲说罪过之望乐也。此有二。一陷没心。欲令前人失名利等。二治罚心。欲令前人被系缚等。以此二心说他罪过皆犯重也。烦恼可知。方便究竟者。若自说若教他说。前人领解时即成究竟也。结犯轻重者。准之可知。学处同异者。声闻向未受具说他重罪犯第三篇。若说僧残已下皆犯第五篇。菩萨兼济为怀故制重也。文但云说过。不别轻重。下轻戒第十三戒说七逆十重。准彼此亦应尔。但彼向同法说故轻。此向异法故重。又一云。彼说无事故轻。若知无事不能陷没。或治罚故此说有实犯重。释文可知

若佛子自赞毁他亦教人自赞毁他毁他因毁他缘毁他法毁他业而菩萨应代一切众生受加毁辱恶事自向己好事与他人若自扬己德隐他人好事令他人受毁者是菩萨波罗夷罪

    第七自赞毁他戒

制意释名者。菩萨应推直于人引曲向己。而今反扬自辱人。违本心之甚。故制断之。赞扬己德毁辱他失。是所防过。从所防为名故云赞毁戒。具缘成犯中。事者有二。一所毁人。二所毁事。所毁人中一云。若毁上中二境犯重。毁下境轻。此戒兼制。一云。上中二境有菩萨戒者方重。恼妨深故。若无戒及下境有戒无戒悉轻。恼妨浅故。后释应准律部。律说毁大比丘方结提罪。故知大乘中毁同法菩萨方结重。今谓前说过戒别标四众。此毁他戒总云毁他。不别标举。准律简别。理恐不然。所毁事者。准律有七。谓一姓家生。二行业卑。三伎术工巧亦卑。四汝是犯过。五多结使。六盲人。七秃瞎。于此七中随用一事毁皆犯重。想者。倒不倒疑准前释之。欲乐者。扬我抑彼欲求利敬之意乐也。烦恼者。于三毒中或单或二或具三也。然成究竟要由贪心故。菩萨地云。为欲贪求利养恭敬自赞毁他。是名第一他胜处法。方便究竟者。若自作若教人。前人领解赞毁言时便结犯也。律云。毁呰有三。一面骂。二喻骂。三自比骂。面骂者。言汝是旃陀罗家生等。喻骂者。汝似旃陀罗种等。自比骂者。我非旃陀罗种等。此三种骂若了了皆提。若不了皆吉。准此菩萨了了皆重。不了皆轻。又要具赞毁方结重。若毁而不赞。赞而不毁。唯犯轻垢。或先赞后毁。或先毁后赞。俱令运赞毁心备二结重。若先赞后毁。赞时方便轻。毁时成本重。先毁后赞亦尔。如尼八事。一一作时方便故兰。具八事时方结夷罪。若单欲赞或单欲毁。虽前后具二。别结两轻不成重也。如断心数取四钱不成重也。结犯轻重者。若就境论。毁圣毁凡毁道毁俗毁人毁畜业。随前境不无轻重。若就心言。数数现行都无惭愧。深生爱乐见是功德。是上品即失戒也。不具足四。是中下品。犯而不失。学处同异者。声闻犯提。菩萨犯夷。依善生经。于在家菩萨不制为重。若依此经。无别简故七众皆重。文中口自赞毁他者。谓口自发言赞自德毁他失。亦教人自赞毁他者。此有二。一教前人赞彼自得毁他人失。二教前人赞我自得毁他人失。二俱应犯。毁他业者正唯口业。文云自赞毁。故身表意缘。毁赞相隐故非重也。常代众生受加毁者菩萨作心。含垢如海受辱如地。然菩萨地云。不清雪恶声犯罪者。避彼前人讥谤得罪。非谓菩萨过推人也。问菩萨自无恶事。前人实无好事。何得引恶推好。答此有两义。一前人无道毁菩萨时。菩萨作念。如有的箭中。无则无所中。由有我身故众生兴恶。无我身则无由起。起恶由我。恶在我也。是则恶事自向己也。又作是念。由前人毁我故。我得修戒而防。若无前人。我善何缘而生。生善由彼。善在彼也。是则好事与他人也。二彼恶我善是我见耳。若论实理。彼我同体。菩萨应从实理不随妄见。故得引恶向己推善与人。令他受毁辱者是菩萨波罗夷罪者。是结罪名。菩萨地云。若诸菩萨安住菩萨净戒律仪。于他人所有染爱心有嗔恚心。自赞毁他。是名有犯。有所违越。是染违犯。无违犯者若为摧伏诸恶外道。若为住持如来圣教。若欲方便调彼伏彼。或欲令其未净信者发生净信。己净信者倍复增长

若佛子自悭教人悭悭因悭缘悭法悭业而菩萨见一切贫穷人来乞者随前人所须一切给与而菩萨以恶心嗔心乃至不施一钱一针一草有求法者不为说一句一偈一微尘计法而反更骂辱者是菩萨波罗夷罪

    第八悭惜加毁戒

大士之坏应不求而施。令乞人现前吝而不与反加毁辱。顿乖化道故制断也。菩萨地中直云不施财法。不言加毁。应名悭不慧施戒。秘吝财法名悭。骂辱前人为毁。从所防过为戒名也。具缘中事者。谓所辱众生及所惜财法。上品境中除佛菩萨。文云贫穷人。故中品境中若非贫穷人为试故来乞。不施亦不犯也。下品境古说非重。今谓有知解非畜。理亦非轻。所惜财法者。文云。乃至一钱一针一草。不为说一句一偈一微尘许法。想者。谓于前二境称境而想。欲乐者。谓秘惜不与之意乐也。烦恼者。既云悭惜。即贫为主。余皆成助。或具不具。方便究竟者。古说前人领解知是悭惜之相。领纳打骂之言。随事随语结重。若准菩萨地。未必前人领解知悭惜相。受骂打苦。方结重也。若决意不施说秘惜言。彼解不解应结重罪。故彼文云。若诸菩萨现有资财。性悭财故。有贫有苦无依无怙正求财者来现在前。不起哀怜而修慧舍。正求法者来现在前。性悭法故。虽现有法而不给施。是名第二他胜处法。而此经云。而反更骂辱者剩显违过之甚也。结犯轻重者。若对境言。有贫苦者重。非贫苦者应轻。若随心言。准上赞毁。古说要具二事方结重。谓悭加毁。若悭而不毁。毁而不悭。皆非重也。学处同异者。声闻唯弟子不教法犯吉。不与财不制犯。尼二岁内不与财法犯提。二岁外不与法犯吉。加毁别结。不合为重。菩萨不简亲疏求者不与皆犯重罪。本誓兼物故七众同犯。依善生经。于俗亦不制为重也。又决定毗尼经云。在家菩萨应行二施。一财二法。出家菩萨应行四施。一纸二墨三笔四法。得忍菩萨行三施。一王位二妻子三头目皮骨。得忍应是十解已上。文中教人悭者亦应有二。一教前人悭财法。二遣前人惜自财法。悭业者意业为主。若现相口说亦身口助成也。悭法者。随说秘惜之方法也。或假托余事而遣。或现威骂辱而去。悭缘如上具五缘也。财中一草法中一尘。盖是极势之言也。四言为句。四句为偈。偈句不满为微法。如欲闻无常言而不为说。此无常言不成句也。菩萨地云。若诸菩萨安住菩萨净戒律仪。有饮食等资生众具。见有求者来正悕求饮食等事。怀嫌恨心怀恚恼心而不给施。是名有犯有所违越。是染违犯。若由獭惰懈怠放逸不能施与。非染违犯。无违犯者。若现无有可施财物。若彼悕求不如法物所不宜物。若欲方便调彼伏彼。若来求者王所匪宜。将护王意。若护僧制。而不惠施。皆无违犯

若佛子自嗔教人嗔嗔因嗔缘嗔法嗔业而菩萨应生一切众生善根无诤之事常生慈悲心孝顺心而反更于一切众生中乃至于非众生中以恶口骂辱加以手打及以刀杖意犹不息前人求悔善言忏谢犹嗔不解者是菩萨波罗夷罪

    第九嗔不受悔戒

菩萨常应仁被一切。而反侵损不受悔谢事。乖诲化之甚故制断也。含毒损人谓之嗔。结恨不舍名不受谢。亦从所防为戒名也。具缘中事谓众生。古说上中境重。下境犯轻。今谓文云于一切众生中乃至于非众生中。故知通结。若如是者。于木石等中嗔亦应结重。答不也。下云前人求悔善言忏谢。故知不通木石。若尔何故云于非众生。今谓圣人名非众生。非处处受生故云非众生。于不应嗔而嗔非如凡人。故别云乃至。想者。谓于所嗔众生称境而想。欲乐者。谓欲结怨不舍之意乐也。烦恼者。以嗔为主。余皆助成。方便究竟者。古云。前人领解知彼不受。被身口骂打结重。随身业口业多小结。今谓不论前人领不领。若决意结怨不受悔谢便结重也。所以知然。嗔即嗔恚业道。骂即粗恶业道。此二业道不以领解为究竟故。决择云。粗恶语究竟者。谓呵骂彼。嗔恚业究竟者。谓损害等期心决定。故知不待前人领解。又菩萨地云。若诸菩萨长养如是种类忿缠。由是因缘不唯发起粗言便息。由忿弊故加以手足块石刀杖。捶打伤害损恼有情。内怀猛利忿恨意乐。有所违犯。他来谏谢不受不忍不舍怨结。是名第三他胜处法。结犯轻重者。嗔不受悔有二。一者前人来触彼还悔谢。而嗔不受彼谢。此唯犯轻垢。一云。亦重彼屈意来。而今嗔隔乖慈心故。二者菩萨触彼彼反悔谢。而怨结不受。正犯重也。学处同异者。菩萨本誓引摄故嗔隔犯重。声闻无期自保。不受悔谢唯犯吉也。依善生经。于俗菩萨不制为重。此经通制道俗。文中乃至于非众生者。若非情名非众生。是深防语。若圣人非众多生死。故名非众生。即齐防制也。以恶口骂辱者。口业损恼。加以手打及以刀杖者。以身业损恼。意犹不息者。意忿不息。前人求悔善言忏谢者。谓被侵损人反求悔谢。犹嗔不解者。不受不忍不舍怨结。菩萨地云。若诸菩萨安住菩萨净戒律仪。于他有情有所侵犯。或自不为彼疑侵犯。由嫌嫉心由慢所执不如理谢而生轻舍。是名有犯。有所违越是染违犯。若由懒惰懈怠放逸不谢轻舍。是名有犯。有所违越非染违犯。无违犯者。若欲方便调伏彼出不善处安立善处。若是外道若彼希望。要因现行非法有罪方受悔谢。若彼有情性好斗诤因悔谢时倍增愤怒。若复知彼为性堪忍体无嫌恨。若必了他因谢侵犯深生羞耻而不悔谢。皆无违犯。若诸菩萨安住菩萨净戒律仪他所侵犯彼还如法平等悔谢。怀嫌恨心欲损恼彼不受其谢。是名有犯。有所违越。虽复于彼无嫌恨心。不欲损恼。然由禀性不能忍故不受谢。亦名有犯。有所违越是染违犯。无违犯者。若欲方便调彼伏彼若不如法不平等谢不受彼谢。亦无违犯。若诸菩萨安住菩萨净戒律仪。于他怀忿相续坚持生已不舍。是名有犯。有所违越是染违犯。无违犯者。为断彼故生起乐欲。广说如前

若佛子自谤三宝教人谤三宝谤因谤缘谤法谤业而菩萨见外道及以恶人一言谤佛音声如三百鉾刺心况口自谤不生信心孝顺心而反更助恶人邪见人谤者是菩萨波罗夷罪

    第十毁谤三宝戒

地论唯云谤菩萨藏。三中谤法过偏重故。佛法僧宝初信之胜境归终之极地。理应承而奉顺反生诽毁。其过非轻故制断也。心言乖宝故名为谤。亦从所防为戒名也。具缘成犯中事者有二。一所对境事。谓上中二境。若向下境结罪则轻。今谓若对有知解者罪亦应重。二所谤境事。谓即三宝。业道门中通云宝有义。今简取胜故唯云三宝。想者论云。于有非有想。此就所谤境辨其想也。欲乐者。谓即如是爱欲欲谤三宝之意乐也。烦恼者。以痴为主。或具或单。方便究竟者。古说。前人领纳邪言随语结重。决择业道中云。究竟者谓诽谤决定。又菩萨地云。若诸菩萨谤菩萨藏。爱乐宣说开示建立像似正法。于像似法或自信解或随他转。是名第四他胜处法。结犯轻重者。凡说邪见有其二种。一损减邪见。拨实有事二增益邪见立实无事。损减有二。一全分。总拨一切因果法。二一分。或执外谤内。或执小谤大。非拨一切都无有也。全分邪见若起即失戒。总拨因果即退菩提。故若发言谤唯得性罪。无戒可犯不名犯戒。此时虽失戒而未断善根未至增上品故。唯可名为退菩提舍。一分邪见中。若由执外谤内法时退菩提心即失戒善。若未退心即犯谤重。若此谤心至增上品。设不退心亦失戒善。即是增上缠犯重舍也。若由执小谤大乘时退菩提心亦即舍戒。若不退大即犯轻中第八戒也。彼云。心背大乘常住经律言非佛说。而受持二乘声闻戒经故又增益邪见。立实无事者。即地论云。爱乐宣说开示建立像似正法。像似正法者。谓五法等相状似正法而非正法故。若谤正法而爱似法即犯重罪。若不谤正而爱似法即犯轻中第二十四。彼云。有佛经律大乘法而不能勤学。修习文学邪见二乘外道俗典等故。古疏邪见义说有四。一上邪见。二中。三下。四杂邪见。上邪见者。谓拨一切因果皆无。即与上说全邪见同。自有两种。一法想。谓心中决定起无因果想。戒善即失。如下邪见成上品善便断。后发言谤。无戒可犯唯得性罪。二非法想。谓内心中起有因果想。唯口中说无戒不失。故随说犯重。犯后失戒。事如前说。今谓若心中起有因果想。此则见不坏。岂名邪见邪又若起非法想谤者。应如破僧是虚诳语。既名邪见谤。故知非妄语。中邪见者。不言都无因果。但说三宝不及外道。此即同上一分邪见中执外谤内者。是亦有二。若起法想即失戒善。非法想说随说犯重。妨难如前。下邪见者。不说三宝不及外道。但执小乘谤毁大乘。如诸部小乘谤大非佛说。此亦有二。若起法想计画未成即犯轻中第八戒也。计画若成即失戒善。计小胜大时即退菩提故。今谓计小胜大未必便退大。谓若有人信小乘中树下成佛。不信大乘文成正觉。而不欲取二乘四果。岂可名为退菩提邪。二非法想说随说犯重。今谓既知大乘胜于小乘。而唯口言劣岂名邪见。谤杂邪见者此复有四。一者偏执。谓执大谤小。或偏执一部。二者杂信。谓虽不背佛家正法。而言外道所说亦有道理。又言鬼神亦有威力。如说儒道佛家三宗齐致。三暂念小乘。谓欲且依小道断惑。然后更修大乘行也。四思义僻谬。谓随声取义起五过等。此四杂见未必犯重。随其所应犯下轻垢。辨轻重说学处同异者。小乘谤法不制为重。如说欲不障恶邪见者。若起见时唯吉。违三谏时方提。如破僧五邪等。若起法想唯兰。非逆若非法想犯逆并兰。今大乘中若谤三宝及菩萨藏。乖违过深故并制重。依善生经。于俗菩萨亦不制重。今此经中通制七众。文中外道者。谓佛法外行异道者。恶人者。谓佛法中起恶见者。愍彼无事起恶坠于无底狂坑。伤此正法被损亏于行人心中。故见一言谤声。痛如三百鉾刺。见者闻见。余文易了。此谤法戒更无开缘。

上来别释十重讫也

善学诸人者是菩萨十波罗提木叉应当学于中不应一一犯如微尘许何况具足犯十戒若有犯者不得现身发菩提心亦失国王位转轮王位亦失比丘比丘尼位亦失十发趣十长养十金刚十地佛性常住妙果一切皆失堕三恶道中二劫三劫不闻父母三宝名字以是不应一一犯　次总结中复三。一对人总结。二诫令不犯。应当于中下是。三劝学指广。诫中复三。一举微况多诫。二显失令厌诫。三示报令怖诫。举微况中。不一一犯如是微尘许者。于一一戒中不应犯如微尘许。才起犯心不至身口。此过轻小故喻微尘。此过虽微积成大恶故不可轻。如经偈云。莫轻小恶。以为无殃。水渧虽微。渐盈大器。何况具足犯十戒者。微过尚不应犯。重罪理在绝言。具足五缘成十根本故云具足犯十戒也。显失厌中。不得现身发菩提心者。谓失根本发心行也。由犯根本重障所缠。于现身中不复堪发真菩提心。亦失国王位等者。谓失傍招增上生也。既退胜因妙报亦失。亦失比丘等者。失胜类也。不复堪入二众数故。下三众亦随类摄。失十发趣等者。失胜法也。因果胜法皆退失也。示报怖中。一切皆失堕三恶道者。犯十重戒一切皆招三恶果报。二劫三劫不闻名字者。一失人身长劫难复。慈名胜字何由得闻。小说五逆不过一劫之果。大言十重亦招多劫之报。权实理殊可不慎乎

汝等一切诸菩萨今学当学已学如是十戒应当学敬心奉持八万威仪品当广明。佛告诸菩萨言已说十波罗提木叉竟四十八轻今当说　汝等下劝持指广如文也

菩萨戒本疏卷上(终)菩萨戒本疏卷下(之本)

        新罗沙门义寂述

释轻戒中大分亦三。一结起总摽。二次第别释。三说竟总结。就别释中。四十八轻随文所结。凡为五段。段末皆指余文。应有广说。此五段中随文克取皆通三聚。段段皆说离恶摄善益生义。故从宗多论。前十重戒判为律仪。后四十八分为余二。经说摄律仪戒所谓十波罗夷。摄善法戒所谓八万四千法门。摄众生戒所谓慈悲喜舍。化及一切众生。众生皆得安乐。又四十八中。前三十戒多为摄善。后十八戒多为利生也。地持四十四轻戒中。前三十三亦为摄善。后十一戒为利生。故彼此戒相虽有出没。举宗判相亦相似故。又经制教本。论判义条。故经与论不得相异。论辨戒度九种相中。第二一切戒。谓在家分戒及出家分戒。是名一切戒。又即依此二分净戒略说三种。一律仪戒。二摄善法戒。三饶益有情戒。律仪戒者。谓诸菩萨所受七众别解脱律仪即是苾刍戒。至近事女戒如是七种依止在家出家二分。如应当知是名菩萨律仪戒。摄善法戒者。谓诸菩萨受律仪戒。后所有一切为大菩提。由身语意积集诸善。总说名为摄善法戒。此复云何。谓诸菩萨依戒住戒。于闻于思于修止观。于乐独处精勤修学。如是时时于诸尊长精勤修习合掌起迎。问讯礼拜恭敬之业。即于尊长勤修敬事。于疾病者悲愍殷重瞻侍供给。于诸妙说施以善哉。于有功德补特伽罗真诚赞美。于十方界一切有情一切福业。以胜意乐起净信心发言随喜。于他所作一切违犯思释安忍。以身语意已作未作一切善根。回向无上正等菩提。时时发起种种正愿。以一切种上妙供具供佛法僧。于诸善品恒常勇猛精进修习。于身语意住不放逸。于诸学处正念正知正行防守密护根门。于食知量。初夜后夜常修。觉寤亲近善士依止善友。于自愆犯审谛了知深见过失。既审了知深见过已。其未犯者专意护持。其已犯者于佛菩萨同法者所至心发露如法悔除。如是等类所有引摄护持增长诸善法戒。是名菩萨摄善法戒。云何菩萨饶益有情戒。当知此或略有十一相。何等十一。谓诸菩萨于诸有情能引义利。彼彼事业与作助伴。于诸有情随所生起疾病等苦瞻侍病等亦作助伴。又诸菩萨依世出世种种义利能为有情说诸要法。先方便说先如理说。后令护得彼彼义利。又诸菩萨于先有恩诸有情所善守知恩。随其所应现前酬报。又诸菩萨于堕种种师子虎狼鬼魅王贼水火等畏诸有情类。皆能救护令离如是诸怖畏处。又诸菩萨于诸丧失财宝亲属诸有情类善为开解令离愁忧。又诸菩萨于有匮乏资生众具诸有情类。施与一切资生众具。又诸菩萨随顺道理。正与依止如法御众。又诸菩萨随顺世间。事务言说呼召去来谈论庆慰。随时往起。从他受取饮食等事。以要言之。远离一切。能引无义违意现行。于所余事心皆随转。又诸菩萨若隐若露显示所有真实功德。令诸有情欢喜进学。又诸菩萨于有过者。内怀亲昵利益安乐增上意乐。调伏诃责治罚驱摈。为欲令其出不善处安立善处。又诸菩萨以神通力方便。示现那落迦等诸趣等相。令诸有情厌离不善。方便引令入佛圣教欢喜信乐生希有心勤修正行。今案四十八轻戒中。与论所说文互出没开合不同。次第前后亦有不同。经制教本随事别立。论辨义条从类总说。开合立意义须斟酌

    初戒中

    第一敬事尊长戒

佛言佛子欲受国王位时受转轮王位时百官受位时应先受菩萨戒一切鬼神救护王身百官之身诸佛欢喜既得戒已应生孝顺心恭敬心见上座和上阿阇梨大同学同见同行者应起承迎礼拜问讯而菩萨反生憍心慢心痴心嗔心不起承迎礼拜问讯一一不如法供养以自卖身国城男女七宝百物而供给之若不尔者犯轻垢罪　即论所说如是时时于诸尊长精勤修习合掌起迎问讯体拜恭敬之业。即于尊长勤修敬事。夫欲摄善必凭胜缘。若傲于所尊即妨于进善。故制令敬事。具缘成犯理应备论然既非性罪。未必皆具五缘。故轻垢中犯缘存略。然五缘中事想欲乐方便究竟。虽非性罪业道。必应具有。第四烦恼若染犯亦有。不染犯中不必有也。结犯轻重者。故心染犯皆重。不故不染皆轻。诸戒皆尔。不复更论。学处同异者。大小俱制。然声闻离过门中制。菩萨摄善门中制。七众同犯。在家二十八轻戒中第五戒云。若优婆塞受持戒已。若见比丘比丘尼长老先宿诸优婆塞等。不起承迎礼拜问讯。是优婆塞得失意罪。不起堕落不净有作。文中诸戒皆三。谓摽人序事结罪。就序事中。诸戒差降。此戒有三。一劝受戒。二明应敬。三明违之成犯。初劝受中凡举三位。初二唯为俗。第三通道俗。出家菩萨亦有容作僧统等。故立僧统等。虽经所遮。必不获己。事容有故。恐在高位。纵诞行非故制受法令不憍奢。若能受而顺行则神佛喜护。近有安身远能隆法。故劝令受戒。虽先受临事应更受之。为欲敬事故。既得已下明应敬也。孝顺心者。于彼教训从而不敢违也。恭敬心者。于彼德行崇而不敢慢也。上座者。于上无人为上座。和尚此音讹也。若正应云邬波陀耶。此又云亲教。即所从受戒者也。阿阇梨者。若正应云阿遮梨耶。此云轨范。此有五种。一剃发。二出家。三教授。四羯磨。五依止。大同学同见同行者。谓同学等中年岁先者也。又同学大法同习大见同修大行者也。违之成犯中。反生憍心慢心痴心者。不孝顺故憍。不恭敬故慢。不知应敬之处。即是痴心也。以自卖身下引况重诫。尚应舍身。况复不礼敬耶。四十四中第三戒云。若诸菩萨安住菩萨净戒律仪。见诸耆长有德可敬同法者来。憍慢所制怀嫌恨心怀恚恼心。不起承迎不推胜座若有他来语言谈论庆慰请问。憍慢所制怀嫌恨心怀恚恼心。不称正理发言酬对。是名有犯。有所违越是染违犯。非憍慢制无嫌恨心无恚恼心。但由懒惰懈怠妄念无记之心。是名有犯。有所违越非染违犯。无违犯者。谓遭重病。或心狂乱。或自睡眠。他生觉想而来亲附语言谈论庆慰请问。或自为他宣说说法论义决择。或复与余谈论庆慰。或他说法论义决择属耳而听。或有违犯说正法者。为欲将护法者心。或欲方便调彼伏彼出不善处安立善处。或护僧制。或为将护多有情心。而不酬对。皆无违犯

    第二不饮酒戒

若佛子故饮酒而酒过失无量若自身手过酒器与人饮酒者五百世无手何况自饮不得教一切人饮及一切众生饮酒况自饮酒一切酒不得饮若故自饮教人饮者犯轻垢罪　酒是放逸处。能造诸过违诸善法故制也。大小乘同七众俱制。二十八中第二戒云。若优婆塞受持戒已耽乐饮酒得失意罪。序事中三。一显失。二不得教下制不应饮。三若故自饮下违之成犯。初显失中。故饮酒者。似开误饮。而律中酒非酒想亦犯。若始终无饮酒心。误迷唯谓饮水。理应开之。若本有饮酒心。虽饮时谓非酒。亦应犯也。而生酒过失无量罪者。虽非性恶而能开性恶故云过失无量。如论中云。若醉酒时除破僧事余一切恶无不造也。又智度论中具显三十六失。四分律中十种过失。佛告阿难。凡饮酒者有十过失。一者颜色恶。二者劣力。三者眼视不明。四者现嗔恚相。五者坏田业资生法。六者增致疾病。七者益斗讼。八者无名称恶名流布。九者智慧减小。十者身坏命终堕恶道。是谓十失。自今以去我师者乃至不得以草木头内着酒中而入口。过酒器者然度酒器也。一云。过有酒器与之令饮。一云。唯过空器与彼令斟。前说遣他饮。后说教他饮。义皆无爽。五百世无手者。谓手执酒器与故得无手之报也。如蚓虫等类。或生人中得无手也。有云。有五五百岁。一五百在碱糟地狱。二五百在沸尿中。三五百作曲蛆虫。四五百作蝇蝄等。五五百作人痴钝无知。今言五百或是最后也。制不应中。不得教一切人饮者。谓不得教他令饮。及一切众生饮酒者。谓不得遣与他饮。况自饮酒者。为欲遮自放逸过故。举他况自。律云。酒者。木酒粳米酒余米酒大麦酒。若有余酒法作酒者是。杂酒者。酒色酒香酒味不应饮。或有酒非酒色酒香酒味不应饮。或有酒非酒色非酒香酒味不应饮。或有酒非酒色非酒香非酒味不应饮。非酒酒色酒香酒味应饮。广说如彼。不犯者。若有如是病。余药治不差。以酒为药。若以酒涂疮。一切无犯

    第三不食肉戒

若佛子故食肉一切肉不得食夫食肉者断大慈悲佛性种子一切众生见而舍去是故一切菩萨不得食一切众生肉食肉得无量罪若故食者犯轻垢罪　断大慈种故制。声闻涅槃已前听三种净自余不听。涅槃以后一切不听。菩萨前后一切不听。七众同制。文序事中亦先显失。次制不应食。后违之成犯。一切肉不得食者。若净不净皆不得食也。断大慈悲佛性种子者。如经云。由有食人故杀。知如此而食故断慈悲种也。一切众生见而舍去者。如鸟入身子影中尚有战惧。有习气者犹如是。况全不断三毒者也。食肉得无量罪者。由食至杀害故得无量罪

    第四不食辛戒

若佛子不得食五辛大蒜革葱韭葱兰葱兴渠是五种一切食中不得食若故食者犯轻垢罪　薰臭妨净法故制。大小俱制七众亦同。准律。女应小重。以发华色故。革葱土葱兰葱者。此中无薤韭。但开葱为三。此三别相难知。或云。革葱是薤叶似韭而厚。兰葱者。传说岭南生兰葱。叶似大蒜而阔臭气同蒜。兴渠者。婆罗门语唤芸台为殑渠。虑西域诸寺不听食也。又云。岭南生兴渠。形似倭韭气味似蒜。若有病余药不治。或应开之。如律身子行法。菩萨亦应开之。别有五辛经一卷。五辛各五。合二十五。又云。啖辛故。入东方阿鼻。上流洗辛下流洗衣亦不得(云云)。此三戒摄善中无别相。以义摄之。于身语意住不放逸中亦蕴在也

    第五举罪教忏戒

若佛子见一切众生犯八戒五戒十戒毁禁七逆八难一切犯戒罪应教忏悔而菩萨不教忏悔同住同僧利养而共布萨一众说戒而不举其罪不教悔过者犯轻垢罪　见犯不教忏则违相益义。声闻护自尚所不许。况大士也。据显似是利生戒中。于有过者。内怀亲眤利益安乐增上意乐。调伏诃责治罚驱摈。为欲令其出不善处安置善处。然菩萨教化众生。即是自成佛法。故摄善戒中亦制此戒也。即于自愆犯审谛了知。深见过失中亦蕴在也。自他虽殊。见过悔除同故大小俱制。出家二众全犯。余三众及在家理亦通之。八戒五戒是在家戒也。十戒者是沙弥十戒。毁禁者即比丘比丘尼戒。又十戒谓十重。毁禁谓四十八轻垢。七逆如下说。八难者或云是八重。又云。三涂等八难。由犯招八难。故因中说果也。今谓十三难中除二形黄门畜生非人及破二道。余名八难。二形等四既是报障无忏除义。破二道者。以在异道还入佛法故。无同住同利养义。是故此五不入教忏数中。四十四中第七戒云。若诸菩萨于诸暴恶犯戒有情。怀嫌恨心怀恚恼心。由彼暴恶犯戒为缘。方便弃舍不作饶益。是名有犯。有所违越是染违犯。若由懒惰懈怠弃舍。由忘念故不作饶益。是名有犯。有所违越非染违犯。何以故。非诸菩萨于净持戒身语意业寂静现行诸有情所。起怜愍心欲作饶益。如于暴恶犯戒有情于诸苦因而现转者。无违犯者。谓心狂乱。或欲方便调彼伏彼。广说如前。或为将护多有情心。或护僧制方便弃舍不作饶益。皆无违犯

    第六供师请法戒

若佛子见大乘法师大乘同学同见同行来入僧坊舍宅城邑若百里千里来者即起迎来送去礼拜供养日日三时供养日食三两金百味饮食床座医药供事法师一切所须尽给与之常请法师三时说法日日三时礼拜不生嗔心患恼之心为法灭身请法不懈若不尔者犯轻垢罪　过人不请法。失染神之益故制也。声闻有知广略布萨法者。制应供给。五岁内及未解五法法应启请。不者犯第七聚。此外不制。以自度易满故。菩萨见有知者常应给请。以欲善无厌。故七众同犯。文序事中有二。一供师二请法。供师有二。一匝绕供养。二饮食供养。日日三时供养者。谓时内三时。或非时中亦得非时浆等为供养也。日食三两金者。是就能堪辨者说。或令重法故作是说。如雪山士为一偈故自殒身等。况复外财。三给侍供养。谓余所须一切给与。请法中三时请法者。谓朝中暮也。不生嗔心患恼之心者。法师虽或违心终不生嗔心也。自身虽供给劳疲亦不生患恼心也。为法灭身请法故者。释不生嗔恼所由也。若有疾病障难。或法师有碍。若知彼劣我胜。如此不请不犯

    第七听法咨受戒

若佛子见一切处有讲法毗尼经律大宅舍中有讲法处是新学菩萨应持经律卷至法师所听受咨问若山林树下僧地坊中一切说法处悉至听受若不至彼听受咨问者犯轻垢罪　有讲不听。丧进善之道故制也。学处同异如前。二十八轻中第八戒云。若优婆塞四十里中有讲法处。不能往听得失意罪。文中讲法毗尼经律者。诠法名经。诠毗尼名律。余文易知。四十四中第三十二戒云。若诸菩萨闻说正法论议决择。憍慢所制怀嫌恨心怀恚恼心而不往听。是名有犯。有所违越是染违犯。若为懒惰懈怠所弊而不往听。非染违犯。无违犯者。若不觉知。若有疾病。若无气力。若知倒说。若为护彼说法者心。若正了知彼所说义。是数所闻所持所了。若已多闻具足闻持。其闻积集。若欲无闻于境住心。若勤引发菩萨胜定。若自了知上品愚钝其慧钝浊。于所闻法难受难持。难于所缘摄心令定。不往听者。皆无违犯

    第八不背大乘戒

若佛子心背大乘常住经律言非佛说而受持二乘外道恶见一切禁戒邪见经律者犯轻垢罪　弃本逐末乖所习故制。声闻不制。以所习各异故。七众共也。文中心背大乘常住经律言非佛说者。旧云。直制犹豫未决。是下邪见之方便。若决谓大劣小胜。计成失戒。若心中欲背言非真说。欲受二乘外道经律。计画未成犯此轻垢。然上中邪见计画未成亦犯轻垢。同此戒制。今举背大向小为语。以凡夫菩萨多行此事故。若彰言说即有两种。若法想说戒善已谢。若非法想说犯第十重。今谓心背大乘受持二乘者。设起法想未必失戒。谓如有人虽发大心受菩萨戒。而未曾学大乘深经。唯闻小乘三劫修行得树下果。忽闻大乘甚深义时。心不生信言非佛说。不退大心故不失戒。生法想故不犯重也。故菩萨地四十四中第二十九戒云。若诸菩萨藏于甚深处最胜甚深真实法义诸佛菩萨难思神力。不生信解。憎背毁谤不能引义不能引法。非如来说。不能利益安乐有情。是名有犯。有所违越是染违犯。如是毁谤或由自内非理作意。或随顺他而作是说。若闻甚深最甚深处心不信解。菩萨尔时应强信受。应无谄曲。应如是学。我为非善。盲无慧目。于如来眼随所宣说。于诸如来密意语言而生诽谤。菩萨如是自处无知仰推如来。于诸佛法无不现知。等随观见。如是正行无所违犯。虽无信解然不诽谤。文言二乘声闻外道恶见者。缘觉声闻名二乘声闻。即此声闻是大乘外。违菩萨道故云外道恶见。又所六师等名外道恶见。菩萨地云。若诸菩萨越菩萨法。于异道论及诸外论研求。善巧深心宝玩爱乐味着。非如辛药而习近之。是名有犯。有所违越是染违犯(第二十八也)。开缘至二十四当显示也。此上三戒即论所说摄善戒中于闻于思勤修学也

    第九瞻给病人戒

若佛子见一切疾病人常应供养如佛无异八福田中看病福田是第一福田若父母师僧弟子病诸根不具百种病苦恼皆供养令差而菩萨以嗔恨心不看乃至僧坊城邑旷野山林道路中见病不救济者犯轻垢罪　见苦不救违修慈行故制。声闻在法。师友同法及被僧差。此外不制。本不兼物故。大士一切应救。本期兼摄故。七众同制。即论所说于疾病者悲愍殷重瞻侍供制也。文言一切疾病人供养如佛无异者。佛是应敬之极。病是应悲之至。敬悲虽殊。田义还同故无异也。八福田中看病福田第一福田者。崇敬义后救悲心初故。田虽有八看病为上。若父母师至皆养令差者。上虽总举。一切皆救从亲至疏不无先后。故偏举亲眷也。地论利生十一事中第二戒云。若诸菩萨见诸有情遭重疾病。怀嫌恨心怀恚恼心不往供事。是名有犯。有所违越是染违犯。若为懒惰懈怠所弊不往供事。非染违犯。无违犯者。若自有病。若无气力。若转请他有力随顺令往供事。若知病者有依有怙。若知病者自有势力能自供事。若了知彼长病所触堪自支持。若为勤修广大无上殊胜善品。若欲护持所修善品令无间缺。若自了知上品愚钝。其慧钝浊于所闻法难受难持。难于所缘摄心令定。若先许余为作供养。如于病者。于有苦者为作助伴。欲除其苦。当知亦尔

    第十不畜杀具戒

若佛子不得畜一切刀杖弓箭鉾斧斗战之具及恶网罗罥杀生之器一切不得畜而菩萨乃至杀父母尚不加报况杀一切众生若故畜刀杖者犯轻垢罪　见思具事不无渐习。为深防故制。即是于诸学处正行防守。举离恶事成摄善也。大小俱制道俗共禁。必是贵人王王子等欲防外难备弓箭等。理应开之。但不得至伤害也。又虽非贵人若欲护法。备器杖。防无害心者。亦应开之。涅槃经中在家人为欲护法故听持器杖。但不得至杀。释文易了

如是十戒应当学敬心奉持下六品中当广明　如是已下总结劝持。下六品者指广本也。或经云六六品。应别有六六品也。

第二十戒中初四戒摄自行善。后六摄化他善。初四中

    第一不通国使戒

佛言佛子不得为利养恶心故通国使命军阵合会兴师相伐杀无量众生而菩萨尚不得入军中往来况故作国贼若故作者犯轻垢罪　夫为国通命。必情期胜负。矫诳筹策邀令战斗。内乖等慈。外损物命。故制断也。大小乘俱制。七众同禁。论摄善中于身语意住不放逸者。亦蕴摄此戒。为利恶心即意放逸。言通使命即语放逸。军中往来即身放逸。文言为利养恶心故者。心规润己故。为利意望损彼故恶心。若为彼此交和。在家理所不禁。通国使命者。谓作使通两国命也。军阵合会者。谓二国交兵。兴师相杀无量众生者。由我通使致此重事。兴师者兴起也师众也。若意欲使杀。随前命断别结重罪。今唯禁通使故结轻垢。不得入军中往来者。战场嚚杂非道人所践。必无重缘道俗俱禁。若在家菩萨身列武官名振勇威必不得免。为安国故许身往入。但不得害。如释种与琉璃战时也。若出家菩萨有唤招因缘。准律应许二三宿也

    第二不恶贩卖戒

若佛子故贩卖良人奴婢六畜市易棺材板木盛死之具尚不应自作况教人作若故自作教人作者犯轻垢罪　损境希利。侵恼处深故制断也。大小同制。七众不共。若损境贩卖如卖生口等。道俗俱禁。若求利贩卖如布帛互易等。制道开俗。故优婆塞经云。在家人得财应作四分。一分供养父母妻子。二分如法贩卖。余一分藏积摄。今此戒亦禁身语放逸。文言故贩卖良人者。知非属己人。而强诈贩卖贩卖。奴婢六畜者。虽是属己。容有分张侵损故得罪也。市易棺材板木盛死之具者。棺材即是板木。或板木者棺外椁等木也。尚不故作况教人作者。此中举自况他者。前饮酒戒禁自放逸故举他况自。此贩卖戒制损他境故举自况他。自他互况意在斯也

    第三不毁良善戒

若佛子以恶心故无事谤他良人善人法师师僧国王贵人言犯七逆十重于父母兄弟六亲中应生孝顺心慈悲心而反更加于逆害堕不如意处者犯轻垢罪　无事毁谤容陷善人故制断也。大小乘俱制。七众同禁。此戒偏制语放逸也。问此戒既制谤他重。事与第六重有何差别。答旧人欲别二戒相故有根无根各作四句。有根四句者。一向有戒人。说有戒人重罪轻罪。悉犯轻垢。此戒正制。二向无戒人。说无戒人重罪轻罪。亦犯轻垢。前戒兼制。三向有戒人。说无戒人重罪轻罪。亦犯轻垢。此戒兼制。四向无戒人。说有戒人过。若说重罪犯重。前戒正制。若说轻过犯轻。前戒兼制。无根四句者。一向有戒人。说有戒人重罪轻罪。悉犯轻垢。此戒在文。正制说重兼制说轻。后之三句作法同前。但就无根为异。复有人说。第六重中制说实过。彼云说四众罪过故。今此戒中遮无事谤。文言谤他良善人故。前后二戒仍不简别所向说人。有戒无戒既无简别。理应通俱。问声闻法中无根谤重。说实犯轻。何故菩萨反之。答声闻法中制护自过。无根谤他情过是重。有根说过情过容轻。故制轻重有不同也。菩萨法中制护损他。说他实犯容有永损。退没前人。无实毁谤事既不实。无容永损。制有重轻义在斯也。文言恶心无事谤者。唯欲毁他无利益心故云恶心。三根无端故云无事。良人善人所谤之人实无犯过故云良善。想净故名良。实净故名善。非如前戒非奴名良。法师师僧国王贵人者。偏举所谤中重境也。言犯七逆十重者。偏举谤事中重者也。父母兄弟六亲中者。三世相融无非亲故。而反更加逆害者。无事重谤故云加逆。堕不如意处者。由我谤故堕在违意处也

    第四不辄放火戒

若佛子以恶心故放大火烧山林旷野四月乃至九月放火若烧他人家屋宅城邑僧坊田木及鬼神官物一切有主物不得故烧若故烧者犯轻垢罪　不择时处辄放所伤损事实多。故制断也。大小乘俱制。七众中出家五众就时一切皆断。就处制露许覆在家二众就时禁暑许寒。以有产业事故。就处露覆俱许。但不得令莚蔓伤损。义推此戒。欲防二重。一防杀生。二防盗损。准文所说。理应然也。此戒偏禁身放逸也。文中以恶心故放大火者。不图损他命物。辄放令至莚蔓故云恶心。焚烧山林旷野四月乃至九月者。偏为损命故制暑时。若烧他人家屋宅下。偏为损物故一切时制。若因放火害命损物。别结杀盗。今唯禁放故结轻垢。一切有主物不得故烧者。古疏改作有生物非也。不解科文故。仍作妨云。若言有主物。何简四月至九月也。此如上科唯损命中制四至九。若损物中不限月时。何得滥取辄改经文

    第五不僻教授戒

若佛子自佛弟子及外道恶人六亲一切善知识应一一教受持大乘经律应教解义理使发菩提心于三十心中一一解其次第法用而菩萨以恶心嗔心横教二乘声闻经律外道邪见论等犯轻垢罪　自下六戒摄利他善。论摄善中云。于诸学处正念正知正行正防守。于六戒中前二戒辨于他学处正知防守。后四戒辨于自学处正行防守。念则通也。于他学处正知防中。初不僻教授者。若僻教授使人失正道故制。大小不共。所学异故。七众同制也。文中自佛弟子至一切善知识者。举所教授人也。应一一教受持大乘经律中者。教其受持能诠文句。教解义理者。教其解知所诠义理。使发菩提心者。既知文义应使发心。求解为行。行之元者发菩提心。故得解之。次应教发心。此中先应略辨发心方轨。发菩提心经云。菩萨云何发菩提心。以何因缘修集菩提。若菩萨亲近善知识。供养诸佛。修集善根。志求胜法。心常柔和。遭苦能忍。慈悲淳厚。深心平等。信乐大乘。求佛智慧。若人能具如是十法。乃能发阿耨多罗三藐三菩提心。复有四缘发心修集无上菩提。何谓为四。一者思惟诸佛发菩提心。二者观身过患发菩提心。三者慈愍众生发菩提心。四者求最胜果发菩提心。思惟诸佛发菩提心者。思惟十方三世诸佛初发始心具烦恼性。亦如我今。终成正觉为无上尊。以此缘故发菩提心。又复思惟。三世诸佛发大勇猛。各各能得无上菩提。若此菩提是可得法。我亦应得。缘此事故发菩提心。又复思惟。三世诸佛发大明慧。于无明谷建立胜心积集苦行。皆能自超拔出三界。我亦如是当自拔济。缘此事故发菩提心。又复思惟。一切诸佛为人中雄。皆度生死烦恼大海。我亦丈夫亦当能度。缘此事故发菩提心。又复思惟。一切诸佛发大精进。舍身命财求一切智。我今亦当随学诸佛。缘此事故发菩提心。余三因缘广说如彼。为知略相且述一文。自余广义诸教备论。若欲发心当依寻之。发十心者。本业经云。从不识始凡夫地。值佛菩萨教法。中起一念信便发菩提心。是人尔时住前名信想菩萨。亦名假名菩萨。亦名名字菩萨。略行十心。所谓信心进心念心慧心定心戒心回向心护法心舍心愿心。此十心者发心菩萨所修要行。故须教发起。金刚心者。所发十心坚固难坏故名金刚心。一一解其次第法用者。便发心已教彼令解修行次第先后法用也。而菩萨下违之成犯。违机倒说故云横教也

    第六无倒说法戒

若佛子应以好心先学大乘威仪经律广开解义味见后新学菩萨有从百里千里来求大乘经律应如法为说一切苦行若烧身烧臂烧指若不烧身臂指供养诸佛非出家菩萨乃至饿虎狼师子一切饿鬼悉应舍身肉手足而供养之然后一一次第为说正法使心开意解而菩萨为利养故应答不答倒说经律文字无前无后谤三宝说者犯轻垢罪　颠倒说法乖教训之道故制之。不倒前戒制。隐大教小此戒制。虽说大乘而隐没义理。前后倒说。声闻法若教训他人。为利隐没。使义理不了。亦犯罪也。七众同制。文中应以好心先学大乘威仪经律广开解义味者。为无倒教他。先当自正学。如此经及善戒经决定毗尼菩萨地持等。即是大乘威仪经律也。见后新学菩萨下。正辨为他无倒说法。于中有二。初说苦事以试其心。后说正法以开其解。为欲知其大志故说苦事。以试心为欲发其大行故说正法以开解。说苦事中以二事试之。一烧身以供诸佛。二舍形以救饿苦。说法中亦二。一次第说法。二令开神解。次第为说者。粗浅易悟者先说。深隐难解者后说。又三学行中次第说也。而菩萨下违之成犯。应答不答者。秘不尽说也。倒说经律者。违正说也。文字无前后者。抄前置后抄后置前等。谤三宝说者。随声取义成五过等。如涅槃说也。若说众生定有佛性定无佛性。皆谤佛法僧也。此通说谤故不犯重。菩萨地中第六戒云。若诸菩萨他来求法。怀嫌恨心怀恚恼心。嫉妒反异不施其法。是名有犯。有所违越是染违犯。若由懒惰懈怠妄念无记之心不施其法。是名有犯。有所违越非染违犯。无违犯者。谓诸外道伺求过短。或有重病。或心狂乱。或欲方便调彼伏彼出不善处安立善处。或于是法未善通利。或复见不生恭敬无有羞愧。以恶威仪而来听受。或复知彼是钝根性于广法教得法究竟。深生怖畏当生邪见。增长邪执衰损恼怀。或复知彼法至其手转布非人而不施与。皆无违犯

    第七不横乞求戒

若佛子自为饮食钱财利养名誉故亲近国王王子大臣百官恃作形势乞索打拍牵挽横取钱物一切求利名为恶求多求教他人求都无慈心无孝顺心犯轻垢罪　自下四戒于自学处正行防守。初戒遮恃势乞求。第二遮无解诈师。第三遮嫉善斗过。第四遮见苦不济。初不横乞求者。亏损小欲之行。容致恼他之过。故制之。大小乘俱制。七众同禁。文中恃作形势者。显籍彼令谓之形。密凭彼力谓之势。乞索打拍牵挽者。初用乞索不与。则打拍以威之。牵挽以夺之。横取钱物者。非理夺取也。若取而得物别犯盗损。今恃势乞求边结轻垢也。一切求利名为恶求多求者。非理求故名为恶求。无厌求故名为多求。教他人求者。非唯自行。亦教他人都无慈心无孝顺心者。损恼他人故无慈心。违佛所制故无孝顺

    第八不诈作师戒

若佛子学诵戒者日日六时持菩萨戒解其义理佛性之性而菩萨不解一句一偈及戒律因缘诈言能解者即为自欺诳亦欺诳他人一一不解一切法不知而为他人作师授戒者犯轻垢罪　无德诈授有误人之失故制之。二乘同制。道俗俱禁。经许夫妇互作师授。故知通制俗众。文中学诵戒日乃至解其义理佛性之性者。明作师之人应先求自解。昼夜各为六时。恐新学人废忘教诠。于行有缺故制也。每日六时诵持菩萨戒者。受持其文也。解其义理者。解其开遮轻重义也。佛性之性者。解其当现因果佛性。所知中要故偏举也。而菩萨下违之成犯。言乖自心故云自欺。令他谬解故亦欺他。一一不解者。一一法门中不解也。一切法不知者。于一切法总不知也。若不解知诈授者。应随人多小结罪

    第九不斗两头戒

若佛子以恶心故见持戒比丘手捉香炉行菩萨行而斗过两头谤欺贤人无恶不造者犯轻垢罪　嫉善斗过乖和教行故制断也。二乘俱制。七众同禁。文中以恶心者。为乖和合损净行故云恶心。见持戒比丘乃至行菩萨行者。举所斗之人也。斗过两头者。闻此彼过向彼此说故云斗过。或经作遘字。谓彼此言斗而相遘。或经作过。义亦同也。随字训释义。皆无妨。不应辄改作也。谤欺贤人无恶不造者。由斗过故致谤欺贤人。及无恶不造与第十三有何异者。古说。由运心有异。彼作陷没心说。此作离间心说。今谓谤欺贤人无恶不造。此显过失转多耳。非是此戒正所制也。唯斗过两头正是此戒所防也。如放火中杀盗。举其仍犯非是正所防也。若以善心说离间语亦无所犯。菩萨地云。又如菩萨见诸有情为恶朋友之所摄受亲爱不舍。菩萨见已起怜愍心。发生利益安乐意乐。随能随力说离间语。令离恶友舍相亲爱。勿令有情由近恶友当受长夜无义无利。菩萨如是以饶益心说离间语乖离他爱。无所违犯生多功德

    第十放救报恩戒

若佛子以慈心故行放生业应作是念一切男子是我父一切女人是我母我生生无不从之受生故六道众生皆是我父母而杀而食者即杀我父母亦杀我故身一切地水是我先身一切火风是我本体故常行放生生生受生常住之法教人放生若见世人杀畜生时应方便救护解其苦难常教化讲说菩萨戒救度众生若父母兄弟死亡之日应请法师讲菩萨戒经福资亡者得见诸佛生人天上若不尔者犯轻垢罪　慎终追远。归厚莫故杀生。以救死难斋讲以资亡灵。是则行慈报恩之善行。故制令作。大小不共。大士一切应度。以等慈普故。声闻正在眷属。此外不制。以自度故。七众同犯也。文中有二。一放生以救死难。二斋讲以资亡灵。前中复二。初以慈心行放生。后以方便解苦难。初中以慈心故行放生业者。见临死之厄。深生慈心放之令生。一切男子是我父下。明所救生中修慈心之由。此中有二。一于一切生起等普亲观。二于一切物起一体观。前中男女父母者。就相且配。约实。隔世男女通是父母。六途众生既皆是亲。见其厄苦不得不救。而杀而食者即杀父母者。举其普亲兼遮杀食。亦杀我故身下明一体观。于中乘势先止杀食。后正明一体观。一切地水是我先身一切火风是我本体者。众生之身揽四大而成体。生时聚集为身。死时离散为物。虽集散从缘。而其性不殊。大而观之。无非我体。故圣人以群生为己身。以万物为己体者。理自不然岂能尔乎。故常行放生以救济也。生生受生下明方便解苦难。生生受生者。虽更生历死而悲观愈深。若见世人下正明方便救度。所杀之生被现在之苦。能杀之人受当来之苦。故于能所杀者普生悲而救度。应方便救护解其苦难者。救所杀生解其现苦。常教化讲说菩萨戒救度众生者。救能杀生遮其当苦。若父母下斋讲以资亡灵。法力难思冥资不空。故亡过神灵随在何趣。除彼二定必得蒙益。问相续既别。云何此修福因彼得乐果。自作他受违因果故。答因果道理实无我作他受。然彼此相缘非无互资。故目连设福母灵脱于饿苦。那舍修善。父神免于剧难。是则相感之义。理数必然

如是十戒应当学敬心奉持如灭罪品中广明一一戒相　如是十下总结劝持指余广文。

自下第三十戒明摄和敬之善。和敬有六。谓三业同及戒见利同。于十戒中。初三戒明三业同。次一明见同。次四明利同。后二明戒同。即论所说摄善戒中于诸尊长勤修敬事。初三戒中。初遮嗔不忍受。次遮憍不咨问。次遮慢不教训。一一通遮三业不和。或可如次遮身口意

    第一忍受违犯戒

佛言佛子不得以嗔报嗔以打报打若杀父母兄弟六亲不得加报若国主为他人杀者亦不得加报杀生报生不顺孝道尚不畜奴婢打拍骂辱日日起三业得罪无量况故作七逆之罪而出家菩萨无慈报仇乃至六亲中故报者犯轻垢罪　既信普亲一体之道。而嗔打相报则非孝顺亦丧慈忍。故制断也。即论中云。于他违犯思择安忍。二乘俱制。七众同禁。文中若杀父母兄弟六亲不得加报者。外论一世怨亲定异。故云。父母之仇弗与共天下。兄弟之仇弗与共国。从昆弟之仇不为魁。内融三世怨亲一贯。岂容为彼一亲而杀此一亲耶。故虽杀父兄不得加报。又我亲既死不可还活。设害彼亲于我何益。故长寿王经云。以怨报怨。怨终不灭。以德报怨。怨乃灭耳。若国主为他人杀者亦不得加报者。谓国主为他人故杀我亲者。亦不得于国主加报。以国主亦是亲故。又可若我国主为他敌国杀者。亦不得于他国加报。以彼亦是亲故。长生安剑即其事也。杀生报生不顺孝道者。谓怨复是亲故亦有生我之恩。杀彼生命报我生恩。不孝顺道也。此亦杀时别结重罪。今于报怨之边结轻垢也。尚不畜下举轻。况故作七逆之罪者。知一切是亲而行报杀故名作逆耳。而出家菩萨无慈报酬下违而成犯。偏举出家者。违之甚故。理通在家。乃至六亲故作者。父母伯叔兄弟为六亲。六亲之仇尚不应报。况余人也。菩萨地第十六戒云。若诸菩萨他骂报骂。他嗔报嗔。他打报打。他弄报弄。是名有犯。有所违越是染违犯。此戒无开缘。制意可见

    第二下心受法戒

若佛子初始出家未有所解而自恃聪明有智或恃高贵年宿或恃大姓高门大解大福大富饶财七宝以此憍慢而不咨受先学法师经律其法师者或小姓年少卑门贫穷诸根不具而实有德一切经律尽解而新学菩萨不得观法师种姓而不来咨受法师第一义谛者犯轻垢罪　见形不咨失纳法之利故制之。大小俱制。七众同防。文中始出家未有解者。谓入道日近。于佛法中未有所解也。自恃聪明有智者。谓恃于世事中聪明有智也。或高贵年宿者。谓豪势高贵年岁长宿。或恃大性高门者。谓生大族家门高胜。大解大福者。才德丰饶也。以此憍慢者。以上五事生憍慢也。其法师者下出所慢境。律制残截人作。当扬法主。此中当是小少咨请。故从咨受。或可菩萨但贵其道不在其形。故虽卑贱请令说法。如天帝从野干受法等。而新学下违成犯也

    第三好心教授戒

若佛子佛灭度后欲以好心受菩萨戒时于佛菩萨形像前自誓受戒当以七日佛前忏悔得见好相便受得戒若不得好相应以二七三七乃至一年要得好相得好相已便得佛菩萨形像前受戒若不得好相虽佛像前受戒不名得戒若先受菩萨戒法师前受戒时不须要见好相是法师师师相授故不须好相是以法师前受戒即得戒以生重心故便得戒若千里内无能授戒师得佛菩萨形像前自誓受戒而要见好相若法师自倚解经律大乘学戒与国王太子百官以为善友而新学菩萨来问若经义律义以轻心恶心慢心一一不好答问者犯轻垢罪　见器不授违教训之道故制也。大小道俗俱同制也。文中有二。一辨新学得戒之缘。二明法师不好教授。得戒缘中有三。一明自誓受法。二明从他受法。三覆结二受。声闻法中出家五众必从他受。在家二众通自他受。如瑜伽论五十三中广说其相。菩萨法中此经不分七众之受。若准占察。七众受戒皆通两受。如彼上卷广分别也。若法师下恶说成犯。与前第十六戒异者。彼制为利倒说。此制慢心恶说。开缘同彼

    第四不专异学戒

若佛子有佛经律大乘法正见正性正法身而不能勤学修习而舍七宝反学邪见二乘外道俗典阿毗昙杂论一切书记是断佛性障道因缘非行菩萨道若故作者犯轻垢罪　舍本攀枝妨大道故制也。大小不共。所学异故。七众同也。此即六和教中合见同也。文中有佛经律者。谓现有佛教。若无佛法时亦许从受外法。时世佛法皆灭尽故。大乘法者。谓大乘教法。正见者。谓大乘行法中慧为主故。正性者。谓大乘理。正法身者。谓大乘果法。而不能下舍本逐末。而舍七宝者。大乘可珍事同七宝。而舍之不习。或经本云而不舍七宝。谓不弃舍世间七宝。欲学法宝应舍世珍。而不舍故不能习学。反学邪见二乘外道者。总举异学。乖大乘故皆名邪见。俗典者是外道法。阿毗昙杂论书记者。是二乘法。后世论师所制论记或文义浅近。或异见纷纭。不顺大乘甚深道理。是故不听专心习学。若于大乘已得研究。为破异见庄严大乘暂时习学。理所不遮。菩萨地云。若诸菩萨于菩萨藏未精研究。于菩萨藏一切弃舍。于声闻藏一向修学。是名有犯。有所违越非染违犯(是二十六也)。若诸菩萨现有佛教。于佛教中未精研究。于异道论及诸外论精勤修学。是名有犯。有所违越是染违犯。无违犯者。若上聪敏。若能速受。若经久时能不忘失。若于其义能思能达。若于佛教如理观察成就俱行无动觉者。于日日中常以二分修学佛语。一分学外。则无违犯(是二十七也)。又彼第二十五戒云。若诸菩萨起如是见立如是论。菩萨不应听声闻乘相应法教。不应受持不应修学。菩萨何用于声闻乘相应法教听闻受持精勤习学。是名有犯。有所违越是染违犯。何以故。菩萨尚于外道书论精勤研究。况于佛语。无违犯者。为令一向习小法者舍彼欲故。作如是说。恐人一向非毁小乘犯菩萨戒。故寄引来

    第五善御众物戒

若佛子佛灭度后为说法主为行法主为僧房主教化主坐禅主行来主应生慈心善和斗讼善守三宝物莫无度用如自己有而反乱众斗诤恣心用三宝物犯轻垢罪　此下四戒制同利也。善御大众心无忧悔。善守宝物令无费损。若能如是正法不断。故制为之。大小同制。七众同学。在家二众分有御众义故。文中佛灭度后者。显时节也。为说法主者。谓讲说之主也。或可讲说檀越为说法主也。为行法主者。谓施行教法之主也。僧房主者。谓寺主摩摩帝教化主者。谓教化道俗之主也。坐禅主者。为习禅定之主也。行来主者。如施一食处供给行来之主。于上六事各为统御故皆名主。如上六主应行两事。一应生慈心善和斗讼。二善守三宝物如法受用不得盗损及互回。换受用法或如宝梁经及诸律论。应准行之此不具述。而菩萨下而违之结犯。恣心用物。得物属己。及非处互用。皆别结重罪。此中但结不善守过

    第六主客同利戒

若佛子先在僧房中住后见客菩萨比丘来入僧房舍宅城邑若国王宅舍中乃至夏坐安居处及大会中先住僧应迎来送去饮食供养房舍卧具绳床木床事事给与若无物应卖自身及男女身供给所须悉以与之若有檀越来请众僧客僧有利养分僧房主应次第差客僧受请而先住僧独受请而不差客者房主得无量罪畜生无异非沙门非释种姓若故作者犯轻垢罪　预在释侣法利应同。若法同利异则同俗秽。声闻尚所不许。况大士也。故制令同。大小俱制。道俗不共。既言僧利不兼俗众。文中有二。一就僧物。辨应均主客。二约檀越利。辨主客应均。初中先明在僧住处。二舍宅下明在檀越处。若无物应卖自身及男女身肉者。准此文相。应兼俗众。虽不预僧利。瞻给客人理通在家菩萨。若有檀越下就檀越辨客主同利。差僧事略有六种。一能差人必五法成。谓不爱。不恚。不怖。不痴。知应差不应差。又持戒清净不滞行法。然后当职。二所差人。谓出家五众。非破戒无戒。乃至为解脱出家者。方得受之。若带僧残行法及白四羯磨人。依本夏次学戒人。居僧下沙弥上受也。三归五戒沙弥者。一云亦得受僧次。即以涅槃为证。一云受十戒已得受僧次。中涅槃经文大小两本又不同。故不可为证。三差会处。僧俗二处自然作法皆得差次。旧说云。古来可依准。四差次。法唯有一。次从上座至下座。周而复始不简大僧及沙弥。皆须次第差之。若言上座。得名僧次。若言经导僧次讲席僧次等。乃是的请异名。不开十方僧次也。若大小见异。尚不得共住一处同饮一河。何况同利。别小差大应成僧次。如五部异见不共法利。又可小乘住处得别大乘。不信大乘是佛法故。若大乘住处不得别于小乘。大乘信五部皆是佛法故。盖闻西国大乘住处通行十八部义。五疏来早晚。六受请舍请。旧疏备论。此不烦引。僧房主得无量罪者。由夺他人应得之利故。虽物不属己而得盗损之罪。若受请人知而故受。理应同犯。畜生无异等者。诃其过重。唯贪现利不见后过故畜生无异。既作非法。何名息恶。违佛教故非释种姓也

    第七不受别请戒

若佛子一切不得受别请利养入己而此利养属十方僧而别受请即取十方僧物入己及八福田中诸佛圣人一一师僧父母病人物自己用故犯轻垢罪　违施主广福。失众僧等利。故制不受。声闻俱许二请。菩萨一向遮别。七众之中应制出家五众。文中一切不得受别请利养入己者。声闻法中受头陀法不受别请。非头陀者亦许受之。菩萨法中不问头陀非头陀。一切时遮故。一云一切不得受别。而此利养属十方僧者。谓若菩萨不受别请。此所得利理属十方。然由菩萨受别请故。即有远损十方别属己义。故云而别受请即取十方僧物入己。八福田物自己用故者。非但取十方物入己。亦复损八福田物。自受菩萨若不受别请者。于八福田兼有分故。然由受别利拥在己。八福田者。一佛二圣人三和尚四阿阇梨耶五僧六父七母八病人。和尚阿阇梨或经本中或云二师。或云一一师。义皆无差。问菩萨地云。若诸菩萨他来迎请。或往居家。或往余寺。奉施饮食及衣服等诸资生具。憍慢所制怀嫌恨心怀恚恼心。不至其所不受所请。是名有犯。有所违越是染违犯。若由懒惰懈怠忘念无记之心。不至其所不受所请。是名有犯。有所违越非染违犯。此文为就别请遮不受耶。为就僧次遮不受耶。答有云。彼论文遮不受僧次。别请既是一向不听。设不受之亦无所犯。有云。彼亦遮不受别请。怀慢恚不受别请。违背众生乖慈行故。若彼施主请僧次已。别请菩萨必欲施物。如论所制不得不受。唯除开缘。不受不犯如彼文云。无违犯者。或有疾病。或无气力。或心狂乱。或处悬远。或道有怖。或欲方便调彼伏彼出不善处安立善处。或余先请。或为无间修善法。欲护善品令无暂废。或为引摄未曾有义。或为所闻法义无退。如为所闻法义无退。论义决择当知亦尔。或复知彼怀损恼心诈来迎请。或为护他多嫌恨心。或护僧制。不至其所不受所请。皆无违犯

    第八不别请僧戒

若佛子有出家菩萨在家菩萨及一切檀越请僧福田求愿之时应入僧坊中问知事人今欲请僧求愿知事报言次第请者即得十方贤圣僧而世人别请五百罗汉菩萨僧不如僧次一凡夫僧若别请僧者是外道法七佛无别请法不顺孝道若故别请僧者犯轻垢罪　去普就别失彼广田。故制不得。大小不共。声闻法中亦许别请。菩萨法中七众同制。有说。菩萨请僧斋会一向不得别请。悉应次第。的请一人便犯此戒。有说。一处随人多少请一僧次便不犯。若都无者犯。文意似前释。文中有出家菩萨者。正制菩萨不应别请。及一切檀越者。兼制余人。虽无戒可犯。而失广福故。请僧福田乃至今欲次第请者。示请次方轨。谓道俗檀越欲请福田求心所愿。心无适莫。不简持犯。僧皆清净无非法故。唯就应彼五法成就知事人所问。今欲得僧中次第。心无所简故云次第。即得十方贤圣僧者。田广博包容十方一切贤圣。莫不入中。设不得贤圣。但得一凡夫。请心既无简别。兴福冥通十方。故云即得十方贤圣僧也。问余十方僧既不受施。何得由心空拟兴实福于十方。答罪福之起以心为主。心既遍拟。福何不普。如恶戒人于一切羊上起害意乐故。虽一切羊非皆被害。而于一切羊遍起不律仪。以恶例善。善何不然。问若如是者。不律仪人于一切羊起不律仪。于彼杀羊得业道。施亦应然。须简别耶。答不无此义。遍于一切僧得起施福。唯于一僧次起施福业。畅思唯在受施人故。又解不例。杀业害生为本故。于被害得杀生业。布施舍心为主故。于一切得施福业。以我施心遍一切故。若受用福。于施人后时别起别请。百罗汉菩萨僧不如僧次一凡夫僧者。谓请百罗汉百菩萨者。以心简别故。唯于所请处与福。非所余边。请一僧次无简别。故遍于一切皆起福善。律中佛呵师子长者别请僧云。虽五百罗汉不如一凡夫也。若别请僧是外道法者。诸佛本怀等遍为主。是故本无别请之法。设律教中许别请者。曲顺世情权施教门。如佛法中不听食肉。为欲渐制且听三净。此亦如是。故云是外道法七佛无也。违佛本教故不孝顺道也

    第九不作邪命戒

若佛子以恶心故为利养贩卖男女色自手作食自磨自舂占相男女解梦吉凶是男是女咒术工巧调医方法和合百种毒药千种毒药蛇毒生金银毒蛊毒都无慈心无孝顺心若故作者犯轻垢罪　此下二戒辨戒同也。初戒遮邪命。后戒遮邪业。违净命故制。大小同制。七众俱防。文中以恶心故为利食者。非为见机益物也。贩卖男女色下凡列十事。一卖男女色。二自手作食。三自磨自舂。四占相男女。五解梦吉凶。六咒术。七工巧。八调鹰方法。九和合毒药。十蛊毒。此十事中。初一后三道俗俱禁。第二第三制道开俗。第四第五一云。道俗俱制。一云。俗人非为活命者不犯。第六第七于俗不制。出家菩萨若非活命为护身者。准律亦应许也

    第十不作邪业戒

若佛子以恶心故自身谤三宝诈现亲附口便说空行在有中为白衣通致男女交会淫色作诸缚着于六斋日年三长斋月作杀生劫盗破斋犯戒者犯轻垢罪　违正业故制。大小俱制。道俗同防。然文列五事。第五不敬好时未必皆同。至文当列。文中邪业凡列五事。一身谤三宝诈现亲附。二口便说空行在有中。三为白衣媒嫁。四媒合男女。五斋时作恶。余皆文显。第五事中。若破斋犯戒随事别结。今不敬好时边通结一罪。此一事于声闻法未必制为别戒。菩萨法中为于善法生殷重故制之为戒。一云。唯制在家。出家尽寿持斋不论时节故。一云。亦通出家。为敬时故。虽有常戒当于斋日。应更受之。准药师经。出家五众亦受八戒。盖为增长善法故也。六斋日者。黑白各三。于此日中鬼神得势力故伤害人民。劫初圣人为人之免害。以制斋法避鬼神害。唯断中后食为斋。未制戒法。佛出世时仍此旧法复加八戒。黑白各第八及十四日此是摩醯首罗分日。各十五日是一切神分日。故月六中制受斋法。年三长斋者。提谓经云。正月本斋十五日。五月本斋日十五日。九月本斋十五日。为岁三长斋日。因缘如经广说。优婆塞经云。为亡者修福则有三。春正月夏五月秋九月。十住论云。于三气日鬼神得势故遮三气。持斋法谓冬至后四十五日为三气也

如是十戒应当学敬心奉持制戒品中广解

  如是十下总结劝持广指余品。

此下两九明摄众生。

初九戒中大分为二。初一戒明以财摄生。后八戒明以法摄生

菩萨戒本疏卷下(之本)菩萨戒本疏卷下(之末)

    第一救赎危苦戒

佛言佛子佛灭度后于恶世中若见外道一切恶人劫贼卖佛菩萨父母形像及卖经律贩卖比丘比丘尼亦卖发菩提心菩萨道人或为官使与一切人作奴婢者而菩萨见是事已应生慈悲心方便救护处处教化取物赎佛菩萨形像及比丘比丘尼发心菩萨一切经律若不赎者犯轻垢罪　货卖经像有损辱之过。货卖行人有幽逼之恼。大士既以护法济苦为怀。当应随力救赎。若不赎不救违敬违慈。故制为之。论云。又诸菩萨于堕种种师子虎狼鬼魅王贼水火等畏。诸有情类皆能救护。令离如是诸怖畏处。大小不共。声闻见眷属被卖不赎犯第七聚。经像及余人不见别制。菩萨一切不得不救。唯除力所不及。七众同学也。文中卖佛菩萨父母形像者。一云。品是大慈父母。故云菩萨父母像。一云。刻铸作父母形像。如丁兰之类。故云父母形像。贩卖比丘下明救赎行人。文中但说道人者。妨损多故。余人堕难理亦应救

    第二不畜损害戒

若佛子不得贩卖刀杖弓箭畜轻秤小斗因官形势取人财物害心系缚破坏成功长养猫狸猪狗若故养者犯轻垢罪　此下八戒以法摄中有二。前七以行法摄。第八以教法摄。以行摄中又二。初二戒明离过行。后五戒明摄善行。离过行中。初离损害之过。后离放逸之过。畜养损害乖慈摄行故制令断。大小俱制。七众同防。文中具列六事。一不得畜刀杖弓箭。此防杀害之过。前第十戒中违摄善故制。今此戒中违摄善故制。令利生故制。二不得贩卖轻秤小斗。此防盗损之过。三因官形势取人财物。前第十七制因势乞求。今此戒制因公嘱致。此亦防盗损也。四害心系缚。谓心欲损恼未必致害也。五破坏成功。谓破他人用所成。六长养猫等。远有侵害故不应畜。见彼临危拯赎者不犯

    第三不行邪逸戒

若佛子以恶心故观一切男女等斗军阵兵将劫贼等斗亦不得听吹贝鼓角琴瑟筝笛箜篌歌叫伎乐之声不得摴[卄/補]围棋波罗塞戏弹棋六博拍毬掷石投壶牵道八道行成爪镜蓍草杨枝钵盂髑髅而作卜筮不得作盗贼使命一一不得作若故作者犯轻垢罪　违正业故制。大小同制。七众不共。文中列事有五。一不得观诸斗。若无缘事道俗俱制。二不得听诸乐。若为自娱道俗俱制。若供养三宝道俗俱开。若自身作制道开俗。三不得作诸戏。道俗俱制。四不得作卜筮。为利道俗俱制。如法指示俗人开。五不得作盗贼使命。前十一戒制公通使命。此戒制私窃使命。此亦道俗俱断

    第四不念余乘戒

若佛子护持禁戒行住坐卧日夜六时读诵是戒犹如金刚如带持浮囊欲度大海如草系比丘常生大乘善信自知我是未成之佛诸佛是已成之佛发菩提心念念不去心若起一念二乘外道心者犯轻垢罪　此下五戒明摄善行。初遮念余乘道。次遮不起大愿。次遮不发坚誓。次遮不修离着。次遮不逊长幼。初不念余乘者。恐亏大行故制。道俗同学。大小不共。以所习各异故。文中列事有三。一护诵戒法。护持禁戒者。谓若性若遮皆悉护持。日夜六时读诵是戒者。若文若义诵持不忘。犹如金刚者。持心坚固因缘不殂故。带持浮囊欲度大海者。爱惜守护不欲漏故。事出涅槃经。如草系比丘者。谨慎敬持不敢犯故。事出因缘经。二生大乘信。自知我是未成佛者。虽有佛性。因未修故。诸佛是已成佛者。已修妙因克胜果故。三发菩提心。念念不去心者。期心大果。余念不间。若起一念下就后显犯

    第五发愿希求戒

若佛子常应发一切愿孝顺父母师僧三宝愿得好师同学善知识常教我大乘经律十发趣十长养十金刚十地使我开解如法修行坚持佛戒宁舍身命念念不去心若一切菩萨不发是愿者犯轻垢罪　愿犹善御。将趣胜果。若不发愿行无所籍。故制令发。七众同学。大小不共。所求异故。文中常应发一切愿者。随事兴愿无一空过。如华严中净行品说。又十大愿故云应发一切愿。十大愿者。如发菩提心论说。孝顺已下举一切愿中。要者略陈三五。孝顺父母师众者。不违胜恩愿。父母有生养之劳。师众有训导之功。俱有胜恩故应顺孝也。愿得好师同学善知识者。遭遇胜缘愿。常教我大乘经律者。资承胜教愿。十发趣乃至十地者。解入胜位愿。使我开解如法修行者。集胜行愿。坚持佛戒等者。护持胜戒愿。戒为行基故别标之

    第六作誓自要戒

若佛子发是十大愿已持佛禁戒作是愿言宁以此身投炽然猛火大坑刀山终不毁犯三世诸佛经律与一切女人作不净行复作是愿宁以热铁罗网千重周匝缠身终不以破戒之身受于信心檀越一切衣服复作是愿宁以此口吞热铁丸及大流猛火经百千劫终不以破戒之口食于信心檀越百味饮食复作是愿宁以此身卧大流猛火罗网热铁地上终不以破戒之身受于信心檀越百种床座复作是愿宁以此身受三百矛刺经一劫二劫终不以破戒之身受于信心檀越百味医药复作是愿宁以此身投热铁镬经百千劫终不以破戒之身受于信心檀越千种房舍屋宅园林田地复作是愿宁以铁锤打碎此身从头至足令如微尘终不以破戒之身受于信心檀越恭敬礼拜复作是愿宁以百千热铁刀矛挑其两目终不以破戒之心视他好色复作是愿宁以百千铁锥劖刺耳根经一劫二劫终不以破戒之心听好音声复作是愿宁以百千刃刀割去其鼻终不以破戒之心贪嗅诸香复作是愿宁以百千刃刀割断其舌终不以破戒之心食人百味净食复作是愿宁以利斧斩破其身终不以破戒之心贪着好触复作是愿愿一切众生悉得成佛而菩萨若不发是愿者犯轻垢罪　在心为愿。形口为誓。恐随缘倾动故立誓自要。大小不共。七众同学。文中发十大愿已者。或有本云发十三大愿。即下所立十三誓也。先心中发已然后口立故云发已。若言十大愿者。别有十愿。初心菩萨之所先发。如发菩提心经说。菩萨云何发趣菩提。以何业行成就菩提心。发心菩萨住于慧地。先当坚固发于正愿摄受一切无量众生。我求无上菩提救护度脱。令无有余。皆令究竟无余涅槃。是故初发心大悲为首。以悲心故能发转胜十大正愿。何为十。谓一者愿我先世及以今身所种善根。以此善根施与一切无边众生。悉共回向无上菩提。令我此愿念念增长。世世所生常系在心终不忘失。为陀罗尼之所守护。二者愿我回向大菩提已。以此善根于一切生处常得供养一切诸佛。永必不生无佛国土。三者愿我得生诸佛国已。常得亲近随侍左右。如影随形。无刹那顷远离诸佛。四者愿我得亲近佛已。随我所应为我说法。则得成就菩萨五通。五者愿我成就菩萨五通已。则通达世谛假名流布。解了第一义谛。如真实性得正法智。六者愿我得正法智已。以无厌心为众生说示教利喜。皆令开解。七者愿我能开解诸众生已。以佛神力遍至十方无余世界供养诸佛。听受正法广摄众生。八者愿我于诸佛所受正法已。则能随转清净法轮。十方世界一切众生听我法者闻我名者。即得舍离一切烦恼发菩提心。九者愿我能令一切众生发菩提心已。常随将护除无利益与无量乐。舍身命财摄受众生荷负正法。十者愿我能荷负正法已。虽行正法心无所行。如诸菩萨行于正法而无所行。亦无不行为化众生不舍正愿。我是名发心菩萨十大正愿。此十大愿遍众生界。摄受一切恒河沙诸愿。若众生尽我愿乃尽。而众生实不可尽。我此大愿亦无有尽。持佛禁戒作是愿言下立誓自要。十三誓中前十二作护戒誓。最后一愿作证果誓。十二中前七护律仪戒。后五护五根戒。七中前一对境立誓。女境易染可畏中甚。故偏誓护。后六对供立誓。与涅槃圣行说大意同也

    第七随时头陀戒(亦可名头陀避难戒)

若佛子常应二时头陀冬夏坐禅结夏安居常用杨枝澡豆三衣瓶钵坐具锡杖香炉漉水囊手巾刀子火燧镊子绳床经律佛像菩萨形像而菩萨行头陀时及游方时行来百里千里此十八种物常随其身头陀者从正月十五日至三月十五日八月十五日至十月十五日是二时中此十八种物常随其身如鸟二翼若布萨日新学菩萨半月半月布萨诵十重四十八轻戒若谓戒时当于诸佛菩萨形像前诵一人布萨即一人诵若二人三人乃至百千人亦一人诵诵者高座听者下座各各被九条七条五条袈裟结夏安居时亦应一一如法若行头陀时莫入难处若恶国界若恶国王土地高下草木深邃师子虎狼水火风难及以劫贼道路毒蛇一切难处悉不得入头陀行道乃至夏坐安居时是诸难处皆不得入若故入者犯轻垢罪　头陀此云抖擞。抖擞着心故。萧然尘外能庄严戒故。应随行。行不择处。容致夭丧。又未离欲者在难心不得安。故须避难。行得其所。七众同制。声闻避难。亦应同制。二时常行不必制之。文中常应二时头陀者。以春秋二时寒腽调适无妨损故制。在此二时行。瑜伽论云。问何故名为杜多功德。答譬如世间或毛或[疊*毛]未鞭未弹未纷未擘。尔时相着不耎不轻。不任造作缕线毡蓐。若鞭若弹若纷若擘。尔时分散柔软轻妙。堪任造作缕线毡蓐。如是行者由饮食贪于诸饮食令心染着。由衣服贪于诸衣服令心染着。由敷具贪于诸敷具令心染着。彼由如是杜多功德能净修治令其纯直。柔软轻妙有所堪任。随顺依止能修梵行。是故名为杜多功德。于饮食中有美食贪及多食贪能障修善。为欲断除美食贪故。常期乞食次第乞食。为欲断除多食贪故。但一座食先止后食。于衣服中有三种贪能障修善。一多衣贪。二耎触贪。三上妙贪。为欲断除多衣贪故但持三衣。为欲断除耎触贪故但持毳衣。为欲断除上妙贪故持粪扫衣。于诸敷具有四种贪能障修善。一諠杂贪。二屋宇贪。三倚乐卧乐贪。四敷具贪。为欲断除諠杂贪故住阿练若。为欲断除屋宇贪故。常居树下迥露冢间。又为欲断除淫佚贪故常住冢间。为欲断除倚卧贪故常期端座。为欲断除敷具贪故处如常座。是名成就杜多功德。又云。当知此中若依乞食无差别性唯有十二。若依乞食有差别性便有十三。冬夏坐禅者。冬则大寒。夏则大热。又损伤多妨于游行故制静坐。结夏安居者。期心一处静缘栖托故云安居。必无急缘不妄游行。若于自他有利益处。随缘开许受日出界。受日之法于五部中随应用之。常用扬枝澡豆者。杨枝有五德故常用。澡豆为清净故亦常用。十八物者。三衣为三。四瓶。五钵。六坐具。七锡杖。八香炉。九漉水囊。十手巾。十一刀子。十二火燧。十三镊子。十四绳床。十五经。十六律。十七佛像。十八菩萨形。前十四资身道具。后四出世胜轨。故制令常随不得离也。头陀者从正月下制时节也。非但行时调适。亦有所标胜轨。如心王经所说应知。若布萨日下制布萨法。法如经初序说。旧疏云。声闻心弱。必假四人已上方得广诵。大士行胜。一人亦许广说。今谓广诵声闻亦许。但不得作白羯磨也。菩萨法中理应如此。虽复广诵不得作白。诵者高座听者下坐者。为恭敬法故。律亦不听在下为高说。各各被九条七条五条袈裟者。一云。以此文证。三衣皆得入众用。一云。此是并着被衣。如三千威仪云。不箸泥洹僧不得被五条。不着五条不得被七条。不着七条不得被九条。故知并着也(更详彼文)。结夏安居一一如法者。结时依处受日出界自恣举忏。皆准律行之。若头陀时莫入难处下。辨行头陀及夏安居择处避难。此中所制从始至末。一云。道俗悉同。一云。游止教化不得冒难。此则通制道俗。若安居法布萨令坐。但制出家五众。优婆塞经云。优婆塞应畜僧伽梨衣钵锡杖。未知十八物尽须备不。菩萨僧尼至半月应两边布萨诵大小二本。不者轻垢(更详本文)。在家菩萨若家内有净室。半月应自诵。若无者由旬内寺舍作菩萨布萨。则应往听。都不者轻垢。若自家諠迫。及由旬内无菩萨会集者。不犯也

    第八尊卑次第戒

若佛子应如法次第坐先受戒者在前坐后受戒者在后坐不问老少比丘比丘尼贵人国王王子乃至黄门奴婢皆应先受戒者在前坐后受戒者次第而坐莫如外道痴人若老若少无前无后坐无次第如兵奴之法我佛法中先者先坐后者后坐而菩萨不次第坐者犯轻垢罪　为离憍慢随顺教法故制。大小俱制。道俗同学。律中世尊集比丘僧告言。汝等谓谁应受第一坐第一水第一食起迎送礼拜恭敬善言问讯。或有言大姓家出者。或言颜貌端政者。或有言阿兰若者。或有言乞食者。或有言粪扫衣者。如是乃至或有言能呗者。或有言多闻者。或有言法师者。或有言持律者。或有言坐禅者。佛告诸比丘。乃引过去象狸鵽鸟相敬因缘。汝等于我法律中出家应更相恭敬。如是佛法可得流布。自今已去听随长幼恭敬礼拜上坐迎送问讯。又云。不应礼白衣。一切女人不应礼。前受大戒者。后受大戒者。十三难三举二灭一切非法语者不应礼。何等人应礼。小沙弥尼应礼大沙弥尼。沙弥式刃摩那比丘尼比丘。如是等人塔一切应礼。若年少沙弥应礼大沙弥尼。式刃摩那乃至比丘及塔一切应礼。小式刃摩那应礼大式刃摩那。比丘尼比丘及塔应礼。年小比丘尼应礼大比丘尼。比丘及塔亦应礼。小比丘应礼大比丘。大比丘塔亦应礼。释迦法中既云无别菩萨僧故。准上律行。于理无爽。文中应如法次第坐者。谓上下次第不违佛制。此中行法诸师不同。一说。悉以受菩萨戒为次第。百岁比丘后受菩萨戒。一岁比丘前受菩萨戒。则一岁比丘在前座。百岁比丘在后坐。男女黑白尊卑类别虽前受戒。不得交杂。若奴前受郎后受者。则奴上郎下。已入戒法中不随本位故。二说。若本未受菩萨戒者。皆在前受菩萨戒下。若进受戒则还本次。如百岁比丘未受一岁比丘已受。已受者为上。未受者为下。若百岁者进受则还在上。奴郎亦尔。若奴先受郎未受者。则奴上郎下。郎若进受还在奴上。既同在戒应随本位。如沙弥进受则在百岁尼上。三说。威仪坐次皆以声闻法为次序。莫问声闻菩萨。但先受者为上。若声闻比丘十岁菩萨比丘九岁。犹十岁者为上。智度论云。诸佛多以声闻为僧。无别菩萨僧。如弥勒菩萨文殊师利菩萨等。以释迦牟尼佛无别菩萨僧故。入声闻僧中次第坐。此文但言先受者在前坐。后受者在后坐。不简声闻菩萨戒故。在家菩萨既无岁数。悉以菩萨戒为次。今谓在家中亦应以受戒为先。若受声闻五戒。若受菩萨五戒。但先受者为上。若奴先受郎后受者。不得以受为次。奴郎位别。本不杂故。设放奴为郎。应随受次。世中行事多依后说。不问老少者。不随生年之老少。律中沙弥生年为次。生年等者受戒为次。此文既云不问老少。以不随其生年次第。比丘比丘尼者谓二众皆各受戒为次。非谓先受尼在后受比丘上。男女尊卑本不杂故。俗中贵贱如前分别。坐无次第兵奴之法者。兵奴强者为先。不以长幼次第。佛法道尊不应如彼

    第九福慧摄人戒

若佛子常应教化一切众生建立僧坊山林园田立作佛塔冬夏安居坐禅处所一切行道处皆应立之而菩萨应为一切众生讲说大乘经律若疾病国难贼难父母兄弟和上阿阇梨亡灭之日及三七日四五七日乃至七七日亦应读诵讲说大乘经律一切斋会求福行来治生大火所烧大水所漂黑风所吹船舫江河大海罗刹之难亦读诵讲说此经律乃至一切罪报三恶七逆八难杻械枷锁系缚其身多淫多嗔多愚痴多疾病皆应读诵讲说此经律而新学菩萨若不尔者犯轻垢罪　福慧两善事犹轮翼。随阙一种胜果难辨。故制令修大小不共。七众同学。文中有二。一教化令修福业。二讲说令修智业。初中常应教化一切众生乃至一切行道处皆应立之者。谓修福业虽有多门。就其要者。且说建立行道处也。随力随能化他。自作必力所不瞻虽阙。而不犯令修起智。中应为一切众生讲说大乘经律者。谓自有解智者。谓其力能为他讲说。若疾病下别明为有难报恩之处。亦为讲说。且列十种。一病难。谓国土多疾之时。二国难。谓恶王御世时。三贼难。谓恶人侵暴时。四所尊终亡时。五往来治生时。有经本云行末将生。六水火风难。七罗刹难。八一切罪报。谓三报八难乃至系缚其身。九多烦恼。十多疾病。谓自身中有疾病也。凡为十事应讲经律。使免离诸难转诸业障。研饰神明智慧增长。若不尔者违而成犯也

如是九戒应当学敬心奉持梵坛品中当说　如是九已下总结指余。

第二九戒中。初五戒并以戒法摄受。后四戒并以悲心教化。前中初三明戒法授人。后二明戒法自摄。菩萨自摄令他随学故。虽自摄则是利他。初三中。第一明有器者不择便授。第二明有障者教令忏除。第三明未受者不辄为说

    第一不择堪受戒

佛言佛子与人受戒时不得简择一切国王王子大臣百官比丘比丘尼信男信女淫男淫女十八梵六欲天子无根二根黄门奴婢一切鬼神尽得受戒应教身所著袈裟皆使坏色与道相应皆染使青黄赤黑紫色一切染衣乃至卧具尽以坏色身所著衣一切染色若一切国土中国人所著衣服比丘皆应与其俗服有异若欲受戒时师应问言汝现身不作七逆罪不菩萨法师不得与七逆人现身受戒七逆者出佛身血杀父杀母杀和上杀阿阇梨破羯磨转法轮僧杀圣人若具七遮即现身不得戒余一切人尽得受戒出家人法不向国王礼拜不向父母礼拜六亲不敬鬼神不礼但解法师语有百里千里来求法者而菩萨法师以恶心嗔心而不即与授一切众生戒者犯轻垢罪　有器堪受皆应为授。若以嗔嫌简择。便乖奖导之义。故制令不简。菩萨有求受者悉不得乖。以本誓兼济故。声闻许而中悔是犯。若本不许不犯。七众同学。经许夫妇互为师故。文中与人受戒时不得简择乃至尽得受戒者。举十七类悉许受戒。文中不简在家出家沙弥具足。唯言得受。若准下文。教服异俗。应通出家。然受法有二。若准律法自四受者。应须简择无根等类。若依三归三聚总受。文既不简。理应通受。准半择等许受五戒而遮近事性。此中亦应许受具足而遮比丘等性。文无别简。以义准的。诸有智者当更寻教。应教身所著袈裟下。明毁俗好以应道服。言坏色者。坏彼大色成不正色。与道相应者。毁俗好故应道服也。皆染使青黄赤黑紫色者。小乘五部异见故服各一色。菩萨于五无所偏执故通服五色。此言青等五者。皆取坏成青等。非是大色青等。乃至卧具尽以坏色者。非但三衣坏色。一切衣服乃至卧具亦同三衣皆使坏色。身所著衣乃至与其国土下。衣服色异者。令色异俗也。与俗服有异者。作之方法亦令异俗。既言比丘。不应通俗。旧说道俗皆须坏色者。非也。若欲受戒时下。简除重障以成净器。七逆者。障之重也。若现身作则不能成纳戒之器。设作法受终无克获。故须简别。十三难中简取五逆。并加害师为七逆也。其七名者。一出佛身血。二杀父。三杀母。四杀和上。五杀阿阇梨。六破羯磨转法轮僧。七杀圣人。破羯磨法轮僧者。一解。唯破法轮僧是逆。若破羯磨僧非逆。破羯磨僧时。不欲诤作起异见故。然破法轮时。羯磨坏故。云破羯磨转法轮僧。论一解。破法轮僧一向是逆。若破羯磨应当分别。若起法想破是则非逆。若以非法想破。于声闻非逆。于菩萨是逆。如害二师及有学圣。于声闻非逆。于菩萨为逆。此亦应尔。杀圣人者。通取学无学。不同五逆中唯取害无学。菩萨声闻相对分别是难非难应作四句。一于声闻是难非菩萨者。谓十三中除五逆余八。二于菩萨是难非声闻者。谓七逆中杀学圣人破羯磨僧。若害二师难非是逆。八边罪故。于彼声闻亦是难摄。杀学圣人者。曾受戒者八边罪难。未曾受者则非难也。三于二俱是难者。谓五逆也。俱非难者。除上事也。若具七遮即身不得戒者。则上七逆能遮戒故名之为遮。具有两义。一具缘成业故名为具。简彼阙缘不具之逆。二于一身中容具七逆。谓曾受具大比丘者于一身中容具七故。若未曾受除害二师及破僧逆。问若就后义。不具七逆亦应得受。答不也。具就极多说具七遮现不得戒。非谓犯一一逆不成遮障。若不尔者。佛灭度后不须更问。言无破僧出佛血故。出家人法不向国王礼拜乃至鬼神不礼者。示彼道尊。言出家者简彼在家。在家菩萨既随俗仪。虽礼所尊亦无所犯。鬼神者。为求福故礼世间鬼。若受戒人虽俗不听。若审知彼权现鬼神。在俗菩萨礼亦无犯。但解师语下并违之成犯

    第二具德作师戒

若佛子教化人起信心时菩萨与他人作教戒法师者见欲受戒人应教请二师和上阿阇梨二师应问言汝有七遮罪不若现身有七遮罪者师不应与受戒若无七遮者得与受戒若有犯十戒者应教忏悔在佛菩萨形像前日夜六时诵十重四十八轻戒苦到礼三世千佛得见好相若一七日二三七日乃至一年要见好相好相者佛来摩顶见光华种种异相便得灭罪若无好相虽忏无益是人现身亦不得戒而得增受戒若犯四十八轻戒者对首忏悔罪便得灭不同七遮而教诫师于是法中一一好解若不解大乘经律若轻若重是非之相不解第一义谛习种性长养性不可坏性道种性正法性其中多少观行出入十禅支一切行法一一不得此法中意而菩萨为利养故为名闻故恶求多求贪利弟子而诈现解一切经律是自欺诈亦欺诈他人故与人授戒者犯轻垢罪　内无深解为利辄授。有误人之过。故制之。大小俱制。七众之中正在出家兼通在家。在家亦有互作师故。文中教化人起信心时者。谓教化人令起欲受菩萨戒信。菩萨与他人作教戒法师者。谓与他人作受戒师。应正制和上。始终亲教是和上故。见欲受戒人应教而请二师者。自未被请故教令请为和上也。又须一人作羯磨师故。更教令请一人为阿阇梨。即是羯磨阿阇梨也。义同声闻沙弥受法。而法仍通五众。受戒无简别故。问菩萨地受戒文中不云请二师。文相似唯请羯磨师。无请和上文。何故彼此说不同耶。答理应具请二师。而彼文中不请和上者。当是预请为亲教师。是故不须临受方请。或即一人具兼两事。谓作和上及阿阇梨。是故彼文不别请也。二师应问言下。明欲将受问其遮法。问为二师并问。为一人问。一人谁应问。答若请二人阿阇梨应问。正作羯磨人故。若请一人为二师则无所妨也。所问罪有三种。一七逆一向不得受。二十重若忏得相得受。不得相不得戒。今谓十重若忏得相不作受法。便得本戒。若不忏除应更增受。三四十八唯须对悔不须更受。若无好相虽忏无益者。谓无罪灭得戒之益。是现身亦不得戒者。旧说。非但不得本戒。亦复不得更增戒也。今谓遮其由忏得。不遮由受得。而得增受戒者。旧作三解。一云。不得而强受更增受戒罪。以违教故。二云。虽不得戒而得增受戒之福。三云。直是惊跪不得之辞耳。今谓而得增受戒者是许重受之言。谓犯十重忏不得相。虽现身中不得本戒。而得更增重受新戒。所以得知。璎珞经云。十重有犯无悔得使重受戒。八万威仪戒尽名轻。有犯得使悔过对手悔灭。菩萨地云。若诸菩萨由此毁犯弃舍菩萨净戒律仪。于现法中堪任更受。非不堪任如苾刍住别解脱戒犯他胜处法于现法中不任更受。决择分云。由此因缘当知弃舍菩萨律仪。若有还得清净受心。复应还受。由此诸文知。菩萨戒虽犯重。舍而得更受。若犯四十八轻者对手忏罪灭者。谓对一人对手忏灭还得清净。手者亦名对首。谓对一人合手忏谢故云对手。面首相对陈罪悔灭故云对首。菩萨地云。又此菩萨一切违犯。当知皆是恶作所摄。应向有力于语表义能学能受小乘大乘补特伽罗发露悔灭。若准此文。声闻亦得受菩萨忏。又云。若诸菩萨以上品缠违犯。如上他胜处法失戒律仪。应当更受。若中品缠违犯。如上他胜处法失戒律仪。应当更受。若中品缠违犯。如上他胜处法。应对于三补特伽罗。或过是数。应如发露除恶作法。先当称述所犯事名。应作是说。长老专志或云。大德我如是名违越菩萨毗那耶法。如所称事犯恶作罪。余如苾刍发露悔灭恶作罪法。应如是说。若下品缠违犯如上他胜处法。及余违犯应对于一补特伽罗。发露悔法当知如前。若无随顺补特伽罗可对发露悔除所犯。尔时菩萨以净意乐起自誓心。我当决定防护当来终不重犯。如是于犯还出还净。不同七遮者。十重悔得更受。四十八轻但悔得清。是故不同七遮一向不得现受。而教戒师下。制其教师令好解法。不解大乘经律若轻若重是非之相者。谓不解教法。于律知其轻重。于经知其是非。谓十戒为重。四十八为轻。又染犯为重。不染为轻。又故作为重。误作为轻。是谓轻重之相。顺理为是。违理为非。又大乘为是。小乘为非。所断为非。所修为是。是为是非之相。不解第一义谛者。谓不解理法。地论所说四种真实等名第一义。若习种下。谓不解行法。习种姓谓十发趣。长养姓者谓十长养。不可坏姓者谓十金刚。此三即是地前三贤。道姓者谓十地。正性谓佛地。本业经中并六种姓。谓习种姓。性种姓。道种姓。圣种姓。等觉姓。妙觉姓。道性之中并摄等觉故此唯五。又道性入彼道种姓中。正性摄彼十地。等觉及妙觉性不可坏性外别立。道性者。十回向后更修燸等四善根。是入圣道之近方便。故别立之。其中多少观行出入十禅支一切行法一一不得此法中意者。谓于定门不得意趣。十禅支者。上卷经中云。十心第十心云八百三昧十禅支。而不别名。未详是何。旧云。十八禅支中除同取异故成十支。谓初禅有五。觉观喜乐一心。二禅四中唯取内净。增前为六。余三同初故不取之。三禅五中唯取舍念安慧。增前为九。余二同前故不取之。四禅四支唯取不苦不乐。增前为十。余三同前故不取之。而菩萨下。辨无德作师成犯违也。与十八戒有何别者。一云。前制为新受者。必须有解。此制为重者。必须具解。一云。前制无解辄授。多是掘尾者所行。此制为利妄授。多是无羞者所为。今谓前于摄善门中制。今于利生门中制

    第三说戒简人戒

若佛子不得为利养故于未受菩萨戒者前若外道恶人前说此千佛大戒邪见人前亦不得说除国王余一切人不得说是恶人辈不受佛戒名为畜生生生之处不见三宝如木石无心名为外道邪见人辈木头无异而菩萨于是恶人前说七佛教戒者犯轻垢罪　戒法尊重理须简器。非器辄说反生罪过。故制断也。大小俱制。七众亦同。菩萨地云。又诸菩萨于受菩萨戒律仪法。虽已具足受持究竟。而于谤毁菩萨藏者无信有情。终不率尔宣示开悟。所以者何。为其闻已不能信解。大无知障之所覆蔽便生诽谤。由诽谤故如住菩萨净戒律仪成就无量大功德藏。彼诽谤者亦为无量大罪业藏之所随遂。乃至一切恶言恶见及恶思惟未永弃舍终不远离。文中不得为利养于未受菩萨戒者前乃至大邪见人前亦不得说者。若不为利。欲为将受知戒相故。虽说无犯故。地论云。又诸菩萨欲授菩萨菩萨戒时。先应为说菩萨法藏摩怛履迦菩萨学处及犯处相令其听受。以慧观察自所意乐堪能思择受菩萨戒。非唯他劝非为胜他。当知是名坚固菩萨。堪受菩萨净戒律仪。以受戒法如应正授。故知为信将欲受者。虽未受时亦得预说。非如声闻受后方说。未受菩萨戒者。设无异见。由未受故不得为说。声闻具戒既未受大。理亦不得辄为彼说。外道恶人者。谓异见人也。大邪见者。谓毁谤人。唯除国王者。王得自在成败由彼。又令知法清其心故得为说也。是恶人辈下呵不受人。而菩萨下辄说成犯。无心受者皆名恶人。善戒经云。若比丘为求罪过听菩萨戒不信受教者。及不成就优婆塞戒。不成就沙弥戒。不成就波罗提木叉戒者。不得听菩萨戒。听者得罪。若比丘犯波罗提不愧不悔。听菩萨戒得偷兰遮。若犯偷兰。不愧不悔。听菩萨戒得僧残罪。若犯僧残不愧不悔。听菩萨戒得波罗夷罪。谓十八重若有说者得僧残罪。是故经中作如是言。不信者不应听。不信者不应说

    第四不故毁犯戒

若佛子信心出家受佛正戒故起心毁犯圣戒者不得受一切檀越供养亦不得国王地上行不得饮国王水五千大鬼常遮其前鬼言大贼若入坊舍城邑宅中鬼复常扫其脚迹一切世人咸皆骂言佛法中贼一切众生眼不欲见犯戒之人畜生无异木头无异若故毁正戒者犯轻垢罪　此下两戒辨自摄戒。于中初戒辨摄戒行。后戒辨摄戒教。毁犯净戒冒当信施。于自增罪。于他损福。故制断也。大小乘俱制。而声闻中未见别结毁戒受施之罪。大士损利生行故。别结罪正在五众。文言信心出家故。谓随所犯结本罪。已更增毁犯受施之罪。所犯本罪通于轻重。唯除上缠失戒者也。文中信心出家受佛正戒者。由出家受戒。当任福田故。偏言出家。故起心毁犯圣戒者。佛所制戒皆名圣戒。知而故违名故起心。亏损受体故云毁犯。不得受一切檀越供养等者。戒田既毁不当受供。五千大鬼常遮其前者。以非分冒受故幽被非人之呵。一切世人骂詈下。以虚损信施故显受世人之骂

    第五供养经典戒

若佛子常应一心受持读诵大乘经律剥皮为纸刺血为墨以髓为水折骨为笔书写佛戒木皮谷纸绢素竹帛亦悉书持常以七宝无价香华一切杂宝为箱囊盛经律卷若不如法供养者犯轻垢罪　法为开神之摸。特须尊敬。若不如法故护。则于行多亏。故制之令敬。七众同学。大小不共。文中凡列五种。一受持。二读。三诵。四书写。五供养。第四中剥皮为纸等者。若得坚心无动者则应行之。不尔未必须行。但应作心愿。为木皮角纸绢等。随力必须为之。菩萨地中于三通制。故彼文云。若诸菩萨净戒律仪于日日中。若于如来或为如来造制多所。若于正法或为正法造经卷。所谓诸菩萨索怛揽藏摩怛理迦。若于僧伽谓十方界已入大地诸菩萨众。若不以其或小或多诸供养具而为供养。下至以身一拜礼敬。下至以语一四句颂赞佛法僧真实功德。下至以心一清净心随念三宝真实功德。空度日夜。是名有犯。有所违越。若不恭敬懒堕懈怠而违犯者。是染违犯。若误失念而违犯者。非染违犯。无违犯者。谓心狂乱。若已证入净意乐地常无违犯。由得清净意乐菩萨。譬如已得证净苾刍恒时法尔于佛法僧以胜供具承事供养。善生经云。若作衣服钵器。先奉上佛。并令父母师长先一受用。然后自服。若上佛者。当以香花赎之

    第六悲心唱导戒

若佛子常起大悲心若入一切城邑舍宅见一切众生应当唱言汝等众生尽应受三归十戒若见牛马猪羊一切畜生应心念口言汝是畜生发菩提心而菩萨入一切处山川林野皆使一切众生发菩提心是菩萨若不发教化众生心者犯轻垢罪　此下四戒以悲教化。于中初二明悲摄众生。后二辨以敬护正法。法住人益故。虽护法即是化人。初二中初戒明唱导教化。次戒辨说法教化。见生不化乖普摄行故制之。道俗同学。大小不失。以声闻本不兼济故。文中常起大悲心者。愍彼长没苦海。常欲拔之令出。若入已下。内心起悲发言唱导。十戒者。或是十善业道之戒。或是菩萨十无尽戒。见畜令发菩萨心者。畜生之中或有黠慧得领解者。或虽当时无能领解。法声光明入毛孔中。远作菩提之因缘故

    第七敬心说法戒

若佛子常行教化起大悲心若入檀越贵人家一切众中不得立为白衣说法应在白衣众前高座上坐法师比丘不得地立为四众说法若说法时法师高座香华供养四众听者下坐如孝顺父母敬顺师教如事火婆罗门其说法者若不如法说者犯轻垢罪　道听途说。有慢法之过。故制断之七众同学。文言比丘者。在家为师范义小故。大小共制。文中常行教化大悲心者。悲心教化事在益物。理宜严敬生善。不应轻薄起非。一切众中已下正明说法仪式。于中有二。一明为白衣说法仪。二辨为四众说法仪。准律。人卧已坐。或为覆头投杖等。悉应同制。如孝顺父母者。尊人也。如事火婆罗门者。重法也

    第八不立恶制戒

若佛子皆以信心受佛戒者若国王太子百官四部弟子自恃高贵破灭佛法戒律明作制法以我四部弟子不听出家行道亦复不听造立形像佛塔经律立统官制众使安籍记僧菩萨比丘地立白衣高座广行非法如兵奴事主而菩萨正应受一切人供养而反为官走使非法非律若国王百官好心受佛戒者莫作是破三宝之罪若故作破法者犯轻垢罪　此下两戒敬护正法。初戒遮其恶制。后戒护其正教。初中违佛立制。是破法因缘。故制令断。华严云。不非先制不更造立。此之谓也。大小俱制。七众同防。文中皆以信心受戒者。谓本受戒时皆用信心也。若国王下。谓变持邪慢灭破佛法。由二因缘灭破佛法。一立非法制。二不听出家行道等事。破三宝之罪者。法痴人摧三宝俱破也。故作破法者。由非制而制是制便断也

    第九爱护正法戒

若佛子以好心出家而为名闻利养于国王百官前说佛戒者横与比丘比丘尼菩萨戒弟子作系缚事如狱囚法如兵奴之法如师子身中虫自食师子肉非余外虫如是佛子自破佛法非外道天魔能破若受佛戒者应护佛戒如念一子如事父母不可毁破而菩萨闻外道恶人以恶言谤破佛戒之声如三百鉾刺心千刀万杖打拍其身等无有异宁自入地狱经于百劫而不一闻恶人以恶言谤破佛戒之声而况自破佛戒教人破法因缘亦无孝顺之心若故作者犯轻垢罪　戒法秘密非俗宜闻。理应爱护。同自子亲。而于未信俗前妄说佛戒秘要。反为行人系缚。更起正法蕀刺。法衰人坠。莫不由此。故制令敬护。大小俱制。七众同学。文中以出家好心者。谓本出家时有爱法好心也。而为名闻下。乖本好心反从名利。于国王百官前说佛戒者。驰心臭饵。赠以圣言也。横与比丘等系缚者。由俗闻佛戒。非理捡挍故横作系缚也。如师子身中虫下。引喻重啧破法由自佛子不由外道天魔也。若受佛戒者下劝令敬护。而何况自破下违成犯也

如是九戒应当学敬心奉持　如是八戒应当下总结敬持

诸佛子是四十八轻戒汝等受持过去诸菩萨已诵未来诸菩萨当诵现在诸菩萨今诵　诸佛子下大段第三总结轻垢劝令受持

诸佛子谛听此十重四十八轻戒三世诸佛已诵当诵今诵我今亦如是诵汝等一切大众若国王王子百官比丘比丘尼信男信女受持菩萨戒者应受持读诵解说书写佛性常住戒卷流通三世一切众生化化不绝得见千佛佛佛授手世世不堕恶道八难常生人道天中我今在此树下略开七佛法戒汝等大众当一心学波罗提木叉欢喜奉行如无相天王品劝学中一一广明三千学士时坐听者闻佛自诵心心顶戴欢喜受持　佛子谛听下是流通分。于中有二。一付法令持。二结通余化。初中有三。一命众。即佛子谛听也。二正以付嘱。三三千学下时众顶戴。正付中有二。一戒经令受持。二我在今树下嘱戒法令奉行

尔时释迦牟尼佛说上莲华台藏世界卢舍那佛所说心地法门品中十无尽戒法品竟千百亿释迦亦如是说从摩醘首罗天王宫至此道树下十住处说法品为一切菩萨不可说大众受持读诵解说其义亦如是千百亿世界莲华藏世界微尘世界一切佛心藏地藏戒藏无量行愿藏因果佛性常住藏如如一切佛说无量一切法藏竟千百亿世界中一切众生受持欢喜奉行若广开心地相相如佛华光王七行品中说

  明人忍慧强　　能持如是法　　未成佛道间
  安获五种利　　一者十方佛　　愍念常守护
  二者命终时　　正见心欢喜　　三者生生处
  为净菩萨友　　四者功德聚　　戒度悉成就
  五者今后世　　性戒福慧满　　此是佛行处
  智者善思量　　计我着相者　　不能信是法
  灭尽取证者　　亦非下种处　　欲长菩提苗
  光明照世间　　应当静观察　　诸法真实相
  不生亦不灭　　不常复不断　　不一亦不异
  不来亦不去　　如是一心中　　方便勤庄严
  菩萨所应作　　应当次第学　　于学于无学
  勿生分别想　　是名第一道　　亦名摩诃衍
  一切戏论恶　　悉由是处灭　　诸佛萨婆若
  悉由是处出　　是故诸佛子　　宜发大勇猛
  于诸佛净戒　　护持如明珠　　过去诸菩萨
  已于是中学　　未来者当学　　现在者今学
  此是佛行处　　圣主所称叹　　我已随顺说
  福德无量聚　　回以施众生　　共向一切智
  愿闻是法者　　疾得成佛道

菩萨戒经终

菩萨戒本疏卷下(之末终)

    跋

余曾闻之师。世多梵网疏钞。而义寂师所述最为妙诠也。尔来求之仿佛乎宝觉尊者之于首楞严者。有稔于期矣。顷寓城北密严庵。偶书林某氏携来一古书曰。此是寂法师之梵网疏也。余惊叹顶受而烧芗拜阅。传写展转误鲁鱼者不为不多。管识之所及谨校随正。遂谕某氏绣梓行世。庶几自利延及他焉。然此疏所牃与流布经往往有异。东掖注疏言藏中有阙本。盖指之乎。是故且执天台经本。驳入疏中以便合稽。又旁添和字者。欲令婴学易解也。其犹未正者。更俟后贤之参订而已

  时

贞亨元年龙集甲子僧自恣之日晚学比丘(妙辨)谨书焉


1850

    No. 1850 [cf. No. 1667]

大乘起信论裂网疏卷第一

        灵峰蕅益沙门智旭述

佛祖之道。以心传心。菩萨造论通经。亦唯此一大事。故云。十方谛求。更无余乘。纵令曲为群机。循循善诱。从实施权。说种种道。譬如三草二木。受润不同。而能润之雨。原只一味。故云。如食石蜜。中边皆甜。又云。粗言及细语。皆归第一义。岂应封文失旨。横执名相。剖判虚空也哉。且如弥勒世尊。迹居补处。本必难思。无著。天亲。既是龙华辅弼。则与文殊普贤何异。至于马鸣龙树。并属金口授记。传佛心宗。其所著述。决定不当互相乖异。乃后世讲师。辄妄判曰。天亲识论。是立相始教。龙树中论。是破相始教。马鸣起信。是终教兼顿。并未是圆。呜呼。其亦不思甚矣。夫天亲宗瑜伽而立唯识。先以唯识破我法二执。次明识亦如幻。非真实有。故亦名为破色心论。今乃目之为立相教。可乎。龙树依甚深般若。遍荡四性情执以显法性。故曰。欲具足一切佛法者。当学般若。又曰。若以无此空。一切无所作。以有空义故。一切皆得成。今乃目之为破相教。可乎。马鸣以一心真如门。显甚深般若随智说。以一心生灭门。显瑜伽八识随情说。真如。即一真法界。统事理而泯绝事理者也。生灭。即全理所成之事。全事无性之理也。二门不离一心。则无一生灭而非全体真如。无一真如而不全具生灭。即事事无碍法界也。今乃谓其不同唯识中论。仍非圆极一乘。可乎。况经论中。并谓真如与一切法。如水与波。不一不异。诚证具在。何容偏执。盖若言定一。则真如不生灭。应一切法亦不生灭。或一切法生灭。应真如亦生灭。固为不可。若言定异。则真如非即一切法之实性。应在一切法外。别有方隅。不常不遍。尤为不可。故起信谓真如受熏者。譬如触波之时。即触于水。所以破定异之执。初未尝言真如随熏转变也。唯识谓真如不受熏者。譬如波动之时。湿性不动。所以破定一之执。初未尝言别有凝然真如也(唯识论云。不同余宗。离色心等有实常法。名曰真如。又云。真如即是唯识实性。明文彰灼若此。后人乃以凝然真如诬谤唯识。罪何如哉)。然则唯识所谓真故相无别。即起信一心真如门也。唯识所谓俗故相有别。即起信一心生灭门也。楞伽经云。诸识有三种相。谓转相。业相。真相。宗镜释云。起心名转。八俱起故。皆有生灭。故名转相。动则是业。八识皆动。尽名业相。八之真性。尽名真相。由此观之。起信唯识。皆宗楞伽明矣。宗本既同。则诸名义。自不相违。乃注疏家不能以义定名。漫尔依名定义。致令二论乖同水火。可不哀哉。此大乘起信论。藏有二本。一是梁真谛译。一是唐实叉难陀译。二译对阅。唐本更为文显义顺。但旧既流通梁本。私心弗敢自专。敬以阄决于佛。拈得宜解唐本。遂殚一隙微明。剖尽两宗迷执。名之为裂网疏云。癸巳十月十有八日下笔故叙

释此为二。初释题。二释文。今初

大乘起信论(马鸣菩萨造唐三藏法师实叉难陀译)　题目五字。四别。一通。略而言之。三重能所。大乘起信。犹云起大乘信。即是别题。论之一字。即是通题。言三重者。一。论为能起。大乘信为所起。二。信为能信。大乘为所信。三。大为能拣。乘为所拣也。释此为三。初释大乘。二释起信。三释论字。初释大乘为二。初分释。次合释。分释复二。初释大。次释乘。初释大者。绝待无外。强名曰大。即是直指众生现前介尔心性。法尔具足体大相大用大三种义故。谓只此现前介尔之心。随缘不变。全体真如。名为体大。只此全妄即真体中。本具恒沙称性功德。在凡不减。在圣不增。名为相大。只此心性体相。不变随缘。出生十界染净因果。达此缘生无性。便能翻染成净。名为用大。言体。则体外别无相用。如湿外别无水波。故体绝待。言相。则相外别无体用。如水外别无湿波。故相绝待。言用。则用外别无体相。如波外别无湿水。故用绝待。如此三大。不一不异。不可思议。唯是一心。故言大也。次释乘者。约喻为名。运载为义。即是直指众生现前介尔心性。法尔运载至于佛地。自利利他。无休息故。名为乘也。心性体大。即是理乘。亘古亘今。恒不变故。心性相大。即是随乘。不离不脱。恒相应故。心性用大。即是得乘。如轮王七宝。自在成就故。性具三大。总名理乘。无三体故。照性成修。修时三大。总名随乘。顺法性故。从因克果。果时三大。总名得乘。极自在故。性修不二。因果不二。故目此现前介尔心性以为乘也。初分释竟。次合释者。虽复众生现前介尔心性。即是不可思议大乘。而迷悟因缘染净熏习。遂有十法界异。谓若迷此一心而起见思十恶。则运载众生入三恶道。名为跛驴坏车。若知畏三涂苦。修行十善。及诸色无色定。则运载众生到三善道。更能畏三界苦。修行出世戒定慧学。永脱苦轮。则运载众生。入涅槃城。名为羊车。若知十二因缘。本自无性。体其本空。永息惑业苦轮。则亦运载众生入涅槃城。虽乏大悲。犹作众生增上福田。名为鹿车。若念自他同在苦轮。志愿兼济。具足大悲。发起弘誓。普能运载众生。渐趣无上大涅槃城。名为牛车。若了达此现前介尔心性。即是不可思议大乘。深观动心即不生灭。即得入于真如之门。始从名字。运至观行。乃至究竟。自运功毕。运他不休。名为大白牛车。今言大乘。正指大白牛车。拣非门外三车故也。复次一切众生。虽复迷此心性。举体为坏驴车及三车等。然此心性。随缘不变。未尝不即究竟大乘。譬如真金。虽复用作种种秽器。及诸杂器。而金性不改。贵重如故。苟知秽器体即真金。即于秽器得真金用。是故光照阿鼻。不难十地顿超。放下屠刀。便是千佛一数。鹦鹉念佛而焚得舍利。白鸽闻经而转身作祖。故直指此一切众生迷妄心性为大乘也。前以大拣小。约对待说。亦即生灭门义。后即小成大。约绝待说。亦即真如门义。一切众生现前介尔之心。法尔具此二门。不相离故。故名为大乘也。初释大乘竟。二释起信亦二。初分释。次合释。分释复二。初释起。次释信。初释起者。问。一切诸法。无生无起。云何乃言起耶。答。法性无起。亦无不起。若但言起。即失真如门义。若但言不起。即失生灭门义。若言亦起亦不起。即互相违。若言非起非不起。即成戏论。当知四句皆不可说。若不堕情执。顺四悉檀。则有因缘故。亦可得说。今言起者。乃非起非不起而论起耳。何者。一心绝待。本无能信所信之殊。而迷此一心。则起无量疑惑。如水成冰。翻此迷惑。遂起圆常正信。如冰还成水。迷悟虽分。一性不动。故非起。性无增减。迷悟宛然。故非不起。是则起即不起。不起而起。约此论起。妙在其中。盖虽炽然起信。仍唯一心。仍无能信所信之异。无能无所。而能而所。能所皆即一心法界。如灯有照。还照于灯。故云。自心起信。还信自心。是为无上性起法门。次释信者。据唯识论。于诸善心所中。最为上首。谓于实德能深忍乐欲。心净为性。对治不信。乐善为业。释云。然信差别。略有三种。一信实有。谓于诸法实事理中。深信忍故。二信有德。谓于二宝真净德中。深信乐故。三信有能。谓于一切世出世善。深信有力。能得乐果。能成圣道。起希望故。由斯对治不信彼心。爱乐证修世出世善。(文)今论中云。信有四种。一信根本。谓乐念真如法故。二信佛具无边德。谓常乐礼敬供养。闻法修行。回向一切智故。三信法有大利益。谓常乐修行诸波罗蜜故。四信正行僧。谓常供养诸菩萨众。正修自利利他行故。(文)应知识论一信实有。即同今论一信根本。识论二信有德。三信有能。即合今论第二三四信也。又识论云。此信心所。自性澄清。亦能净余心心所等。如水清珠。能清浊水。又诸染法。各有别相。唯有不信。自相浑浊。复能浑浊余心心所。如极秽物。自秽秽他。信正翻彼。故净为相。(文)良以如来藏性。不变随缘。举体而为一切心王心所。而此一切心王心所随缘不变。一一无非全体如来藏性。故此信之一字。虽约俗谛分别。不过止是诸善心所之一。而实即是藏性全体。非是藏性少分。又虽一切诸染心所。皆亦并是藏性全体。由逆性故。多诸过咎。譬如金作秽器。不堪把玩。唯此信心。能顺性故。多诸功德。譬如金作转轮王冠。愈显尊贵。所以一有信心。则一切善法。无不共相应也。初分释竟。次合释者。夫性起法门。虽复不可思议。而生灭因缘。则非一概。或信邪倒见。起惑造业。则于正法。名为不信。或于世间因果起信。则成人天十善色无色定。名有漏善。或于四谛十二因缘起信。则成二乘出世法门。名无漏善。或于六度四摄大菩提果无上涅槃起信。则成菩萨自利利他法门。名中道善。或于现前介尔心性不可思议绝待大乘起信。则成无上圆顿法门。名一乘善。今正起此一乘不思议信。故云起信绍佛种也。复次教中每云信解行证。今但言起信。不言起解行证者。信为法界。一切法趣信。离信无别解行证故。谓一切众生。虽复不信自心大乘妙理。起惑造业。而信心之性。未曾稍减。如水成冰。湿性不改。是谓理即起信。若闻此论。能知现前介尔心性。即是大乘。是谓起名字信。若能念念观此心性。知其念即无念。不起无明诸颠倒惑。是谓起观行信。若任运消除粗染。净于六根。是谓起相似信。若入正位。从净心地。乃至菩萨究竟地。是谓起分证信。若超过菩萨地。微细分别。究竟永尽。心根本性。常住现前。是谓起究竟信。是故但云起信也。二释起信竟

三释论者。同辩征析。剖断开示。令得决定之谓。若藉语言文字。显示实义。对治邪执。分别修行正道之相。劝令修习。是教决定。能起闻思修等观行相似之信。若观察推求色等五蕴。及一切法。皆不成就。知妄动心。即不生灭。是行决定。能起净心地等分证之信。若得入于真如之门。永断相应不相应染。以一念相应慧。顿拔无明根。是理决定。能起一切种智究竟之信。故名大乘起信论也。此论是佛灭后六百年中。西天第十二祖马鸣大师菩萨所造。乃性相之总持。言略义广。诚了义大乘。佛祖心印也。若作五重玄义。说者。法喻为名。一心真如为体。观察一切妄念无相为宗。除疑去执。发起大乘净信为用。大乘方等为教相也。初释题竟

释文为三。初归敬述意。二正说五分。三结施回向。初中二。初偈颂。二长文。初又二。初归凭三宝。二述造论意。今初

归命尽十方。普作大饶益。智无限自在。救护世间尊。及彼体相海。无我句义法。无边德藏僧。勤求正觉者　造论弘法。必先归凭三宝者。略有四义。一顺古先圣贤仪式故。二令众生增长福德善根故。三不同外道议论无宗本故。四显示能归所归性空寂。感应道交难思议故。文中归命二字。即摄能归之三业。尽十方以下。即示所归之三宝也。归命。犹言身命归依。归者。投向义。返还义。生死海中。唯三宝功德可作恃怙。故应投向。三宝体性。即众生现前介尔心性。由无始来背觉合尘。甘自逃背。今背尘合觉。复本心源。故名返还也。命者。依于色心连持不断之所假立。即是本识种上功能。名为不相应行。非有实法。但为一切众生迷情之所宝重。故随顺世间语言。举此总摄三业也。将此最重之命。投向住持三宝。则为增上胜缘。研此假立之命。返还一体三宝。则显大乘正体。故首称归命也。尽十方者。总显无穷无尽三宝境也。以众生现前介尔心性。本自竖无初后。横绝边涯。十方虚空。并不出于介尔心之分际。究竟证此心性者。名之为佛。秖此心性。即名为法。诠此心性者。亦名为法。信解修证此心性者。名之为僧。所以三宝。同于心性。尽十方也。又复现前介尔之心。体大即法宝。相大即佛宝。用大即僧宝。又介尔心。圆具三大理性。总名法宝。觉此三大之智。名佛宝。理智不二。名僧宝。是为一体三宝。证此一体三宝。名十方佛。说此一体三宝。能诠所诠。皆名为十方法。修此一体三宝。名十方僧。是为大乘住持三宝。若无一体三宝。则无以建立住持三宝。若非住持三宝。则无以显发一体三宝。如无一心真如。则无以为生灭所依。如无生灭门中熏习净法。则无以显一心真如。当知一体三宝。即真如门大乘体也。住持三宝。即生灭门大乘体相用也。二门不相离故。不得偏论归也。普作大饶益三句。是别示佛宝。及彼体相海二句。是别示法宝。无边德藏僧二句。是别示僧宝。皆约住持三宝示者。一体之外。无住持故。不归住持三宝。相非归一体故。普作大饶益者。彻证平等体性。能以同体法力熏众生也。智无限自在者。圆满四智菩提。照理量境悉无余也。救护世间尊者。究竟大慈大悲救恶护善无与等也。法身冥益十界众生。报身显益地上菩萨。化身显益三乘六凡。故云普作大饶益。而三身益物。并依平等法性之力。束之以为法身佛宝。圆镜智品。能显法身。平等智品。能示报身。成事智品。能现化身。观察智品。应机说法。故云智无限自在。而四智心品。并是旷劫真修之所克证。束之以为自受用身佛宝。法身平等救护一切世间。报身救护菩萨世间。化身救护三乘六凡世间。故云救护世间尊。而慈悲与拔。并是果上任运不思议用。束之以为胜劣随类三种化身佛宝。此三佛宝。即是一切众生现前介尔心性本具之体。相用。但迷情日用不知。名理即佛。诸佛圆满证得。名究竟众生。众生无上者佛是。故名为世尊也。及彼体相海者。彼。即指上佛宝。体相。谓真如之体。性德之相。既言体相。即摄于用。以是三法不相离故。此体相用。深广莫测。名之为海。虽体相海。即是众生现前心性。不单属佛。而唯佛究竟证得。故举此以显所诠法宝也。及者。显佛法本不二义。盖佛是假名。法是实法。揽法成人。因人辨法。是故佛性法性。唯是一性。所谓智外无如。如外无智。虽辨住持三宝。亦非条然各别。不同愚法声闻。偏指黄卷赤牍以为法宝。然黄卷赤牍。亦是如来藏举体所成。亦即体相海矣。无我句义法者。指能诠法宝也。无我。即二无我。句。谓名句文身。举句。即兼得名。名句所依。即是文身故也。义。谓句之所示。即指二无我观。法。谓义之所显。即指一心真如。佛所说法。句义乃多。今独举无我句义者。唯有此二空观。能从心生灭门。即入真如门故。无我句。即教经。义。即行经。法。即理经。三经不即不离。以为能诠。并不出体相海。还即诠显体相海也。无边德藏僧者。称性起修。性海无边。故所修功德。亦复无边。一一功德。并能含摄无边功德。故名为藏具如后文所明随顺法性修行施等。一一皆成波罗蜜也。言勤求正觉者。显菩萨僧所修功德。不向三有。不向二乘。唯正趣向无上菩提故也。问。何以不归二乘僧耶。答。此有二义。一约对待义。二乘是所悲济境故。二约开显义。二乘所行。亦是菩萨道故

二述造论意

为欲令众生除疑去邪执起信绍佛种故我造此论　于一心真如生灭实理事中犹豫不了。名之为疑。于无我如来之藏妄计人我法我。名为邪执。疑除执去。则正信自起。起大乘信。则决定成佛。自度度他。灯灯无尽。故为绍佛种也。初偈颂竟

二长文亦二。初重述意。二正立科。今初

论曰。为欲发起大乘净信。断诸众生疑暗邪执。令佛种性相续不断。故造此论　问。偈中先言除疑去执。后言起信。今文先言发起净信。后言断诸疑执。何耶。答。若约自行。则除疑去执起信。如秤两头。低昂时等。无有先后。若约化他。则自先发起大乘净信。乃能断诸众生疑暗邪执。令佛种性相续不断也。故虽重述。无重繁过

二正立科

有法能生大乘信根。是故应说　有法。即指下文所诠一切众生心也。说此心真如相。即示大乘体。说此心生灭因缘相。能显示大乘体相用。令诸众生。生闻思修三慧。乃至究竟成佛。名为大乘信根。有此胜益。故应说也

说有五分。一作因。二立义。三解释。四修信。五利益　作因。梁云因缘。所谓四悉檀因缘。诸佛菩萨。若无四悉因缘。不说法也。立义。谓依境显谛。竖大乘之正法。解释。谓种种开示。阐所立之实义。修信。梁云修行信心。谓策进初机。令其依解起行。利益。梁云劝修利益。谓结明此论功能。令人希慕信向也。此中一作因者。是总明四悉因缘。二立义者。为上根人。举便知有。是约第一义说。三解释者。为中根人。微细剖析。令其永断疑执。随文入证。是约对治义说。四修信者。为下根人。策进修习。令其依解起行。是约为人义说。五利益者。为未种善根人。称叹功德。止息诽谤。令其欢喜向慕。是约世界义说。又就一人次第获益言之。二立义者。令知摩诃衍义。即是一切众生之心。不俟他求。得欢喜益。三解释者。令于一心二门。解如实义。得生善益。四修信者。令其妙解不同说食数宝。得灭恶益。五利益者。令知同于诸佛菩萨所修所证。得入理益。此皆一往分别。实则分分皆具四悉檀也。又作因。是序分。立义等三。是正宗分。别益。是流通分。初归敬述意竟

二正说五分。即分为五。一作因(至)五利益。一作因二。初正明八因。二释疑明意。今初

此中作因有八。一总相。为令众生离苦得乐。不为贪求利养等故　总相者。不唯此论总相。乃诸佛菩萨说法之总相也。为令众生离分段变易因果之苦。得菩提涅槃究竟之乐。是益他义。不为贪求利养名誉。及恭敬等。是离过义。自离诸过。能益众生。方可造论弘法。否则名为裨贩如来矣

二为显如来根本实义。令诸众生生正解故　通则一部论文。皆显实义而生正解。别则偏指立义解释二分言之

三为令善根成熟众生不退信心。于大乘法。有堪任故　通则一部论文。皆令于大乘法增其堪任。别则偏指解释分中。第三分别修行正道相也

四为令善根微少众生。发起信心。至不退故　通则一部论文。皆能发起信心。令至不退。别则偏指四修信分

五为令众生消除业障。调伏自心。离三毒故　通则一部论文。皆可除障调心。远离三毒。别则偏指修信分中。四精进门

六为令众生修正止观。对治凡小过失心故　通则一部论文。皆是止观法门。皆可对治凡小。别则偏指修信分中。五止观门

七为令众生于大乘法。如理思惟。得生佛前。究竟不退大乘信故　通则一部论文。皆是念佛三昧。皆是往生正因。别则偏指修信分中。求生西方极乐法门

八为显信乐大乘利益。劝诸含识。令归向故　此别指第五利益分也。初正明八因竟

二释疑明意二。初释疑。二明意。初中二。初总释。二别释。今初

此诸句义。大乘经中虽已具有。然由所化根欲不同。待悟缘别。是故造论　所化。谓未来众生。根。谓昔所成种。有上中下。欲。谓现所欣乐。有广中略。缘。谓一切经论。能与众生悟道作增长缘。当知上中下三根。各有广中略三种所欲不同。又与佛菩萨经论。各有有缘无缘差别。故应为有缘三根众生。逗其喜略之欲。造此论也

二别释

此复云何。谓如来在世。所化利根。佛色心胜。一音开演无边义味。故不须论　此复云何。总征起也。先释佛世。次释灭后。所化利根者。统论佛世众生。亦有种种三根不同。但对灭后。即皆称利。以善根不深。不能亲值佛故。佛色心胜者。色则相好庄严。心则六通十力。故云胜也。一音开演无边义味者。佛以一音演说法。众生随类各得解。譬如一云所雨。三草二木各得生长也。色胜。即身轮不思议化。心胜。即意轮不思议化。一音开演。即口轮不思议化。所化既是利根。能化三轮又胜。故不须论而能开悟也

佛涅槃后。或有能以自力。少见于经。而解多义。复有能以自力。广见诸经。乃至解义　少见于经能解多义。名为义持。亦是法行种性。广见诸经乃至解义。名为文持。亦是信行种性。此二种人。亦不须造论也。然据梁本。则广闻取解在前。似兼文持故胜。据今本。则少见多解在前。似是法行故胜。克实言之。义持文持。信行法行。各有利钝。非可一向论也

或有自无智力。因他广论而得解义。亦有自无智力。怖于广说。乐闻略论摄广大义。而正修行　自无智力。故藉他论。而乐广乐略。仍是信行法行二类种性不同。亦是文持义持二类熏习有别故也。初释疑竟

二明意

我今为彼最后人故。略摄如来最胜甚深无边之义而造此论　示大乘体。故最胜。显大乘相。故甚深。显大乘用。故无边也。一作因分竟

二立义二。初标。二释。今初

云何立义分。谓摩诃衍。略有二种。有法。及法　摩诃衍。此翻大乘。略如题目中释。又七义故。名为大乘。一法大。谓方广经典。二心大。谓四弘誓愿。三解大。谓圆常信解。四净大。谓净心地。净二分别。五庄严大。谓福德智慧。六时大。谓三阿僧祇。七具足大。谓无上菩提。前六。是大乘因。后一。是大乘果也。有法者。梁本云法。犹因明所谓前陈有法。以为宗依。乃指因缘生法。以为所观境也。法者。梁本云义。犹因明所谓后陈宗体。指所显理谛。以明大乘义也

二释二。初释有法。二释法。今初

言有法者。谓一切众生心。是心则摄一切世间出世间法。依此显示摩诃衍义　统论因缘所生。皆是有法。皆悉即空假中。皆可显示摩诃衍义。故曰。心佛众生。三无差别。但初机之人。若令观于佛法。则疑太高。若令观众生法。则疑太广。所以秖令观心。又恐人谬谓众生心外。别有真心。故但立一切众生心以为所观境也。夫举佛法。则摄一切心法及众生法。举众生法。则摄一切佛法及以心法。今举众生现前介尔心法。则摄一切众生法及佛法。故云摄一切世间出世间法也。依此众生现前介尔心法。显示摩诃衍义。则一显示。一切显示随举一一众生法。一一佛法。无不皆是摩诃衍义矣。故法华云。七宝大车。其数无量也

以此心真如相。即示大乘体故　即此现前介尔之心。不在内。不在外。不在中间。过去无始。未来无终。现在无际。非有相。非无相。非亦有亦无相。非非有非无相。非生死相。非涅槃相。非二边相。非中道相。非可说相。非不可说相。非亦可说亦不可说相。非非可说非不可说相。不得已故。强名为真如相。即此真如。是大乘体。更无别体也。应立量云。众生心是有法。即大乘体宗。因云。真如相故。同喻如迷悟所依之方。方非迷悟

此心生灭因缘相。能显示大乘体相用故　即此真如不变心体。举体随缘而有生灭。所谓随于染净缘。具造十法界。虽造十界。十界皆是假名无性。随缘不变。当体即真。故能显示大乘体也。由随染缘。妄起无明。有见不见。似不清净。非常非乐。非我非净。非寂静。是变异。不自在。具过恒沙虚妄杂染。今翻染成净。无明不起。无见不见。心性无动。无有余法而可更求。即于真如。立大智慧光明义。遍照法界义。真实了知义。本性清净义。常乐我净义。寂静不变自在义。满足过于恒沙清净功德义。故能显示大乘相也。由与众生同在生死轮回海中。方肯自悯悯他。发大誓愿。修大福慧。证本法身。任运起于不思议业。尽未来际。利乐有情。故能显示大乘用也。然则现前介尔心体。即大乘体。现前心中惑相。即大乘相。现前心中业用。即大乘用。而众生迷染因缘。日用不知。由有迷染因缘。方立悟净因缘。由有悟净因缘。方显体相用大。故云此心生灭因缘相。能显示大乘体相用也。譬如水结成冰。则湿体融相润用。皆不可见。若知冰原是水。方便令泮。方能显示湿体融相润用耳。设不观心生灭因缘。则不能显体相用大。如守坚冰。无可受用。设离众生现前之心。别求大乘。亦不能显体相用大。如大冻时。若弃坚冰。别无有水。学大乘者。幸深思之。应立量云。众生心是有法。能显示大乘体相用宗。因云。生灭因缘相故。同喻如依方故迷。因迷故悟于方。初释有法竟

二释法二。初释大义。二释乘义。今初

所言法者。略有三种。一体大。谓一切法真如。在染在净。性恒平等。无增无减。无别异故　前云此心真如相。即示大乘体。今云一切法真如者。以心真如。即一切法真如。无二真如故也。一切法。即染法净法。略则五位百法。广则百界千如也。随拈一法。并是真如全体。非是少分。故云性恒平等。悟时无得。迷时无失。又芥子毛端之真如非小。须弥宝刹之真如非大。故云无增无减。一相无相。不可分离。故云无别异也。夫既言一切法。又言在染在净。是全约生灭因缘。而随云性恒平等。无增无减无别异故。则知生灭因缘。即是真如门矣。故下文云展转不相离也。若舍生灭因缘。何由体会真如。若执生灭因缘。又何由了达真如也哉

二者相大。谓如来藏。本来具足无量无边性功德故　此谓众生现前介尔之心。即是如来藏也。夫真如不变随缘。举体而为众生介尔之心。则介尔心。便是真如全体。今又名为如来藏者。是约生灭门中。隐名如来藏。显名法身故也。然法身与如来藏。虽有二名。终无二体。故不唯显名法身之时。具足无量无边性功德相。即正在隐名如来藏时。本来具足无量无边性功德也

三者用大。能生一切世出世间善因果故　只此众生现前介尔之心。无法不具。无法不造。所谓随于染净缘。具造十法界。遍能出生十界因果。但约九界言之。则三涂等诸恶因果。虽亦此心之用。如以金作秽器。利刀割泥。无上宝珠而作弹丸。不名用大。人天有漏因果。虽亦此心之用。如以摩尼仅贸一衣一食。不名用大。二乘无漏因果。虽亦此心之用。如空守阎浮檀金。不生息利。不名用大。权乘菩萨五通因果。虽有自利利他之用。如以阎浮檀金而作商贾贸易。未能统御自在。亦不名用大。虽又希心极果。如以阎浮檀金作王宝冠。未能拔宅飞升。亦不名用大。唯有佛乘种性。知此现前介尔之心。体即真如。具无边德。便能观察一切妄念无相。自愍愍他。发大誓愿称性修习。灭无始无明。证本法身。任运起于不思议业。种种自在作用差别。周遍法界。与真如等。譬如以阎浮金。炼作仙丹。便能拔宅飞升。游戏自在。故名用大也。问。果中用大。垂形九界。有时示现三涂。亦应生恶因果。如何但言善因果耶。答。为度众生。示作恶因。本无迷染。即无漏善。为度众生。示受恶果。亦无苦受。如三禅乐。是故但名善因果也。又所言能生一切善因果者。谓果中大用。遍与众生作增上缘。令生世出世间诸善因果。非谓既成佛已。自生世出世间善因果也。以诸佛所有一切变现。皆是真如自在甚深之用。皆合涅槃清净妙德。不可唤作实因果故。问。用大既约佛果。何名此心生灭因缘相耶。答。若无众生心。则无大乘体相。若无大乘体相。何处有大乘用。问。既云真如甚深用。何故不属真如。乃属生灭因缘。答。若非生灭因缘。则真如之名。尚自不立。何得辨用大耶。夫众生现前介尔生灭之心。体即真如。相即如来藏。用即能生一切因果。而日用不知。是谓理即大乘。若能知此一心体大相大用大。是谓名字即大乘。若能观察妄念无相。是谓观行即大乘。若粗垢先落。六根清净。是谓相似即大乘。此论名之为相似觉。若能亲证此体相用。任运增进。是谓分证即大乘。此论名之为随分觉。若至心根本性常住现前。是谓究竟即大乘。此论名之为究竟觉。六而常即。始终平等。即此心真如门也。即而常六。升沉硕异。即此心生灭门也。故立一切众生心为有法。显示摩诃衍义。初释大义竟

二释乘义

一切诸佛本所乘故。一切菩萨皆乘于此。入佛地故　此更约能乘之人。以显所乘之法。故曰。言大乘者。文殊普贤等一切大人之所乘也。夫一切众生心。莫不具体相用三大。即此三大。便名为乘。而九界众生。不能尽此心大乘之用。枉作坏驴羊鹿水牛诸乘。唯一切佛。已乘此大乘。到究竟地。一切菩萨。皆乘此大乘。乃入佛地。故必约众生心以显大乘义也。二立义分竟

大乘起信论裂网疏卷第一大乘起信论裂网疏卷第二

        灵峰蕅益沙门智旭述

三解释分二。初立科。二正解。今初

云何解释分。此有三种。所谓显示实义故。对治邪执故。分别修行正道相故　显示实义以除疑。对治邪执以去执。即是起信。分别修行正道相。即是绍佛种也

二正解三。初显示实义。二对治邪执。三分别修行正道相。初中三。初总标二门。次各释二门。三结示不离。今初

此中显示实义者。依于一心。有二种门。所谓心真如门。心生灭门。此二种门。各摄一切法。以此展转不相离故　一心。即指众生现前介尔心也。言二种门者。非是前后左右名为二也。秖是随缘不变。即此生灭心名真如门。不变随缘。即此真如心名生灭门。正所谓是舍唯有一门。亦所谓十方薄伽梵一路涅槃门。但迷之则生死始。则真如举体而为生灭。悟之则轮回息。则生灭当体便是真如。故约迷悟而明二种门也。又对迷说悟。即生灭门。迷悟平等。乃真如门。言此二门各摄一切法者。谓约真如门。则摄百界千如五位百法。一一无非真如。性恒平等。无增无减。无别异故。约生灭门。亦摄百界千如五位百法。一一无非生灭。以六凡诸法。是迷染因缘所成。四圣诸法。是悟净因缘所成。世出世间。无有一法不从生灭因缘而显示故。言以此展转不相离者。谓离一心真如。则无生灭可得。如离于方。别无迷悟。亦如离于湿性。别无冰水。离一心生灭。亦无真如可得。如离迷悟。别无有方。亦如离于冰水。别无湿性也。问。何故依于一心。示二门耶。答。一切诸法。法尔有此二门。所以诸佛说法。常依二谛。心真如门。即真谛。心生灭门。即俗谛。虽云二谛。唯是一法。所以二谛圆融。不可思议。故各摄一切法。展转不相离也。又全性起逆顺两修。名生灭门。全逆顺两修不改一性。名真如门。又全理成事。名生灭门。全事即理。名真如门。又分别事理。名生灭门。泯绝事理。名真如门。又即权而实。名真如门。即实而权。名生灭门。又分别权实。名生灭门。权实不二。名真如门。又为实施权。依真如门说生灭门。开权显实。指生灭门即真如门。又为实施权。开权显实。皆生灭门。理则非权非实。名真如门。又随智说。则生灭即真如门。随情说。则真如即生灭门。随情智说。则依于一心。有二种门也。问。既二门即是二谛。且七种二谛。如何相摄。答。若实有为俗。实有灭为真。俗即生灭门中执相应染所摄。真则与而言之。是生灭门中相似觉摄。夺而言之。秖是不断相应染摄。以是分别法执所取境故。若幻有为俗。幻有即空为真。俗亦执相应染所摄。真乃真如门中空义少分所摄。若幻有为俗。幻有即空不空共为真。俗同前摄。真乃生灭门中本觉义摄。亦摄真如门中少分空义。若幻有为俗。幻有即空不空。一切法趣空不空为真。俗同前摄。真即真如门摄。若幻有幻有即空皆名为俗。不有不空为真。俗即生灭门中不觉义摄。亦摄相似觉义。真即生灭门中本觉义摄。若幻有幻有即空皆名为俗。不有不空一切法趣不有不空为真。俗同前摄。真即真如门摄。若幻有幻有即空不有不空皆名为俗。一切法趣有趣空趣不有不空为真。俗即心生灭门。真即心真如门。方是此论之本旨也。问。五种三谛。如何相摄。答。幻有为俗。同前执相应染所摄。即空不空为真。点此不空名中道者。空即真如门中空义少分。中即生灭门中本觉义耳。若一切法趣空不空。点此不空名中道者。空即真如门中空义。中即真如门中不空义也。若分幻有幻有即空之俗以为真俗两谛。指不有不空之真名中谛者。俗是执相应染所摄。真是相似觉摄。中是本觉摄也。若一切法趣中者。俗与真仍同前摄。中乃真如门中不空义摄也。若圆妙三谛者。真即真如门中空义。俗即全摄生灭门中觉不觉义。中即真如门中不空义也。一心二门。展转不相离故。所以一心三谛圆融不可思议。须知理中本具三谛。但以理融事。则无事而非理。故束三为二。事中亦具三谛。但以事显理。则无理而非事。故束三为一也

次各释二门二。初释心真如门。二释心生灭门。初中二。初正释此心真如相。二即示大乘体。初又二。初正诠法体。二明随顺悟入。初又二。初借言诠法。二显法离言。今初

心真如者。即是一法界大总相法门体。以心本性。不生不灭相。一切诸法。皆由妄念而有差别。若离妄念。则无境界差别之相。是故诸法从本已来。性离语言。一切文字。不能显说。离心攀缘。无有诸相。究竟平等。永无变异。不可破坏。唯是一心。说名真如故　心。即指众生现前介尔之心。真。谓其性不妄。以非肉团。亦非缘影。非有内外中间过现未来分剂方隅等妄相故。如。谓其性不异。无生无灭。无垢无净。无增无减。无别异故。盖真如不变随缘。举体而为众生现前介尔之心。此心随缘不变。仍即真如法界全体。故云即是一法界大总相法门体也。从来无二。强名为一。诸法本源。强名法界。绝待无外。强名曰大。一相无相。无差别相。强名总相。可轨可持。强名为法。无所不通。强名为门。譬如大海。举体成沤。研此一沤。别无自体。唯揽大海湿性为体。只此一沤湿性。便是大海全体湿性。更非有二性。更非有别相故。又如日光。举体入隙。研此隙光。别无自体。唯揽日轮光明为体。只此一隙明性。便是日轮全体明性。更非有二性。更非有别相故。以心本性下。释成此义。谓以众生现前介尔心之本性。前无始。故不生。后无终。故不灭。譬如虚空。非是暂有。非可暂无。而亦不同虚空对色所显之相。故不得已。强名之为不生不灭相也。此中应有问曰。经中每言心生法生。心灭法灭。今现见一切诸法。种种生灭差别。岂非即是心之生灭。胡云不生不灭相耶。故今释曰。一切诸法。皆由妄念而有差别。譬如翳目。妄见空华。若离妄念。则无境界差别之相。譬如翳病既除。则无空华起灭相也。是故心之真如。即是诸法真如。诸法真如。即心真如。心既从本已来性离语言。一切文字不能显说。离心攀缘。无有诸相。究竟平等。永无变异。不可破坏。所以诸法亦即从本已来。性离语言。乃至不可破坏也。是则一切诸佛。一切众生。一切假实国土。究竟唯一净心为体。一心之外。更无余法。故不得已。说名为真如也

二显法离言

从本已来。不可言说。不可分别。一切言说。唯假非实。但随妄念。无所有故。言真如者。此亦无相。但是一切言说中极。以言遣言。非其体性有少可遣。有少可立　此明心真如性。即是一切法真如性。言语道断。故不可言说。心行处灭。故不可分别。且如世间诸物。尚且唤火不热。唤水不湿。故亦不可言说。念火不烧。念水不浸。故亦不可分别。况复真如第一义谛。离过绝非。唯是自觉圣智之所冥证。如何而可言说及分别耶。以一切言说。唯是假名。非有实义。但随妄念之所强立。毕竟无所有故。此中应有问曰。既云不可言说。则真如二字。独非言耶。既云不可分别。则真如不生灭相。独非相耶。故今释曰。言真如者。此亦无相。但是一切言说中极。以言遣言而已。如唯识论云。真如亦是假施设名。遮拨为无。故说为有。遮执为有。故说为空。勿谓虚幻。故说为实。理非妄倒。故名真如。不同余宗离色心等有实常法。名曰真如。(文)即是言说中极。以言遣言之旨也。又恐迷者闻此遣言。谬计有法可遣。故云。非其体性有少可遣。仍恐迷者闻说无遣。谬计有法可立。故云非其体性有少可立。夫非少可遣。则非顽空。非少可立。则非幻有。由非幻有。故成真实空义。由非顽空。故成真实不空义也。梁本云。此真如体。无有可遣。以一切法悉皆真故。亦无可立。以一切法皆同如故。大佛顶经云。五阴。六入。十二处。十八界。生灭去来。皆如来藏妙真如性。即是无可遣义。又云。性真常中。求于去来迷悟生死。了无所得。即是无可立义。初正诠法体竟

二明随顺悟入

问曰。若如是者。众生云何随顺悟入。答曰。若知虽说一切法。而无能说所说。虽念一切法。而无能念所念。尔时随顺。妄念都尽。名为悟入　真如即是一切法之实性。亦是一切说之实性。亦是一切念之实性。故原不在一切法一切说一切念外。但以不变随缘。举体而为能说所说能念所念。随缘不变。举凡能说所说能念所念。皆是真如性恒平等。无别异故。众生不知。于真如平等法中。妄计能所说念以为实有。则是违逆真如。然终不出真如性外。亦可名为理即随顺。若即此妄念。闻大乘法。能知无性。是为名字随顺。若令此知念念相续以成思慧。是为观行随顺。若令此知任运淳熟以成修慧。是为相似随顺。若由此知助发妙观察智。触证真如。是为妄念都尽。即是分证随顺。转名为悟入也。问。妄念都尽。应是究竟位相。何名分证。答。真见道时。一切分别不现行故。所证真如无分剂故。亦得名都尽也。此后所有增进。并是无漏智品。名为真修。不同有漏闻思修慧。名为缘修。是故不复名妄念也。问。真修增进。固不名妄念矣。出观之时。仍有微细无明妄念现行。那名都尽。答。出观偶起微细妄念。即不名为随顺。所谓唯圣罔念作狂也。名字能知妄念无性。亦即名为随顺。所谓唯狂克念作圣也。以要言之。理即纯逆。究竟纯顺。名字以上。等觉以下。皆悉逆顺相杂。譬如初夜白月。至十四夜。明虽渐增。黑相未尽。但分证已得无漏。永不退转。譬如哉生明月。光照大地。亦得名为妄念都尽也。初正释此心真如相竟

二即示大乘体二。初略标释。二广释成。今初

复次真如者。依言说建立。有二种别。一真实空。究竟远离不实之相。显实体故。二真实不空。本性具足无边功德。有自体故　真如离言说相。仍依言说建立者。望下生灭门故。强于无名相体。借此假名说之。令人因假名指。得见实体月也。然真如尚非是一。安有二别。特以遍计本无。依他如幻。故名为真实空。圆成本具。复名真实不空。由空遍计依他。方显圆成不空。譬如了蛇非有。达绳非实。方显麻体不空。由见圆成不空。方信遍依非有。譬如见麻四微。则知蛇固本无。绳亦非实也。只此众生现前介尔心性。本无实我实法。亦无五位百法百界千如差别幻相。故云究竟远离不实之相。由此显示心性全妄即真。真常独露。故云显实体也。既显实体。则知此心本性。法尔具足无边功德。所谓理具三千。事造三千。一切德相。一切业用。同真如体。无分别故。故得尘尘华藏。念念毗卢。互遍互融。亦无所在。以空与不空。唯是一心真如体故。此真如体。即是大乘体也

二广释成三。初释空义。二释不空义。今初

复次真实空者。从本已来。一切染法不相应故。离一切法差别相故。无有虚妄分别心故。应知真如。非有相。非无相。非(亦)有(亦)无相。非非有(非)无相。非一相。非异相。非(亦)一(亦)异相。非非一(非)异相。略说以一切众生妄分别心所不能触(证)故立为空。据实道理。妄念非有。空性亦空。以所遮是无。能遮亦无故　此申明真实空者。但表真如体上。本无染妄。故以空字遮其妄有。非指此空以为真如体也。现前介尔心性。从本已来。觅之了不可得。如何得与染法相应。如何得有差别法相。何处可容虚妄分别。是故有无四相。一异四相。无不皆空。乃至一切妄分别心。总不能触证此心性也。然虽云妄分别心所不能触。只此妄分别心。便自觅之了不可得。乃至一切染法。本不可得。一切差别。本不可得。岂俟以空遣之。然后空耶。若遣妄存空。空仍是妄。今言空者。但遮妄念以明本空。非指此空为真如也

二释不空义

言真实不空者。由妄念空无故。即显真心常恒不变。净法圆满。故名不空。亦无不空相。以非妄念心所行故。唯离念者之所证故　此申明真实不空者。但能了达妄念本空。即显真心常恒不变。净法圆满。故以不空表之。不同妄念所计不空相也。若以妄念所计不空为真如相。则同余宗所计离色心等有实常法名为真如。其谬甚矣。文中常恒。是常德。不变。是我德。净法。是净德。圆体。是乐德。四德不可思议。故唯离念者之所证也。初释真如门竟

二释心生灭门二。初正释此心生灭因缘相。二显示大乘体相用。初中二。初明染净生灭。二明染净熏习。初中三。初正释心生灭。二明生灭因缘。三辨生灭之相。初又三。初标名列义。二依义各释。三总辨同异。今初

心生灭门者。谓依如来藏。有生灭心转。不生灭与生灭和合。非一非异。名阿赖耶识。此识有二种义。谓能摄一切法。能生一切法。复有二种义。一者觉义。二者不觉义　如来藏者。即是真如。真如不变随缘。举体而成生灭。今不言依真如有生灭心转。乃言依如来藏有生灭心转者。盖以真如目此心之体。如指水之湿性。以如来藏目此心之相。如指湿性之水也。真如既不生灭。故如来藏亦不生灭。真如举体随缘。故依第八如来藏而有前七识生灭心转。此前七识。并依第八识起。并揽真如为体。如依水起波。波亦以湿为体也。第八识与前七识。展转相依。互为因果。如水与波。故名和合。能熏所熏相别。故非一。同以真如为体。故非异。由有能藏所藏执藏义故。所以复受阿赖耶名(阿赖耶此翻藏)由其体即真如。故能摄一切法。由其受熏持种。故能生一切法也。问。赖耶体即真如。赖耶能摄一切法者。真如举体成赖耶。真如亦应生一切法。答。其理实然。但约不变随缘。名如来藏。亦名赖耶。故可云生一切法。若约随缘不变。乃名真如。但可云摄一切法。皆不生灭。不可云生一切法也。问。真如既不得云生一切法。赖耶亦不得云摄一切法。答。赖耶全揽真如为体。非是真如少分。故能摄一切法也。摄一切法。即是理具三千。生一切法。即是事造三千。由有理具。方有事造。由有事造。方显理具。若不摄一切法。安能生一切法。若非生一切法。安显摄一切法。又真如与赖耶。不一不异。由不异故。并云摄一切法。由不一故。真如不云生一切法也。又真如不变随缘。不唯举体作如来藏阿赖耶识。亦即举体作诸转识及一切法。譬如湿性。不唯举体作水。亦即举体作波。是故一一转识及一切法。随缘不变。皆是真如全体。非是真如少分。当知一一转识及一切法。据实道理。无不各各皆能摄一切法。生一切法。今但明赖耶能摄能生者。姑就生灭门中异相言之。若约同相。则并是真如全体。并具真如大用也。又前七转识。相虽生灭。体即真如。本不生灭。如来藏体虽不生灭。既随因缘。相亦生灭。今但以生灭心指七转识。不生灭指如来藏者。姑就生灭门中非一之义言之。若约非异之义言者。七识生灭。即是藏识生灭。藏识不生灭。即是七识亦不生灭。故楞伽经云。七识不流转。不受苦乐。非涅槃因。即七识不生灭义。又云。如来藏者。受苦乐。与因俱。若生若灭。即藏识生灭义也。言复有二种义者。谓此藏识中。无始已来。法尔本具无漏智德种子。能生无漏诸法。名为觉义。法尔本具有漏无明种子。能生有漏诸法。名不觉义也。问。下文释觉义云。谓心第一义性。即是一切如来平等法身。说为本觉。何得以无漏种子释之。答。真如不变随缘。举体而为无漏有漏若种若现。故下文云。如是无漏无明种种幻用。皆同真相。夫无明种现。尚同真相。况无漏种现。岂不即是第一义性。岂不即是一切如来平等法身耶。良由无漏种子。本自有之。故名本觉。四智心品。初起现行。故名始觉。佛果所成四智心品。即同无漏种子。全体真如。无增无减。平等平等。故云始觉即本觉也。幸舍旧执而痛思之

二依义各释二。初释觉义。二释不觉义。初中三。初总立本始两觉。二别辨本始两觉。三总显四种大义。今初

言觉义者。谓心第一义性。离一切妄念相。离一切妄念相故。等虚空界。无所不遍。法界一相。即是一切如来平等法身。依此法身。说一切如来为本觉。以待始觉。立为本觉。然始觉时。即是本觉。无别觉起。立始觉者。谓依本觉有不觉。依不觉说有始觉　心者。即指众生现前介尔心也。第一义性者。指无漏种子。无始成就。不改名性也。离一切妄念相者。谓此无漏种子。虽复依附本识。而非本识所能缘也。等虚空界无所不遍者。谓此无漏种子。性顺真如。非有方隅形相可局也。法界一相者。谓此无漏种子。既顺真如。即与真如法界同一不思议相也。即是一切如来平等法身者。谓智与真如。平等平等。只此如如及如如智。乃是一切如来之所同证。总名为法身也。依此法身说为本觉者。谓虽似新成。实是旧佛也。以待始觉立为本觉者。谓虽是旧佛。不妨新成也。然始觉时即是本觉。无别觉起者。谓种子举体而为现行。现行不改无始种子。如水成冰。冰还成水。非别有新水也。应有问曰。既云无别觉起。何得名为始觉。故今答曰。依本觉有不觉。如水成冰。依不觉说有始觉。如冰始泮而为水也。更依下文。以喻明之。如来藏即真如。譬如东西定方。非迷非悟。能为迷悟依也。既有此东西定方。即应有此知东知西之知。是定方中所具本觉义也。从来未曾知故。名之为迷。是定方中所具不觉义也。由不觉故。谓东为西。谓西为东。是定方中所起转识妄想相也。定方或随迷缘。或随悟缘。决无不随缘时。故有觉与不觉二义。名生灭门。迷亦此方。悟亦此方。决定不从缘变。名真如门。迷则迷此真如以成生灭。而对迷说悟。故悟亦须属生灭门。所谓言妄显诸真。妄真同二妄也。悟则悟此生灭即是真如。而真无迷悟。故迷亦并归真如门。所谓一切众生即涅槃相。不可复灭。即菩提相。不可复得也。唯识亦明诸法种子。唯世俗有。非真胜义。即同依方故有迷悟两法。又明真如即是识之实性。非离色心之外别有真如。即同依迷悟故而辨于方。除却迷悟两心之外。又岂别有方可得哉。呜呼。马鸣护法。决无二旨明矣

二别辨始本两觉二。初辨始觉义。二辨本觉义。初中三。初总标浅深。二详示浅深。三明浅深无性。今初

又以觉心源故。名究竟觉。不觉心源故。非究竟觉　克论藏识所有觉义。即是五别境中慧心所耳。此慧心所。亦全揽真如为体。故能摄一切法。生一切法。如外道凡夫诸人我见。凡外二乘诸法我见。即是染慧。如一切世间所有聪明善巧。即无记慧。如一切世间所有正见。即有漏善慧。如三乘所有生空智品。即无漏慧。亦名为共般若。如大乘所有法空智品。亦无漏慧。复名不共般若。如诸佛所有四智心品。即不思议慧。亦名无上菩提。又加行无分别智。即是有漏闻思修慧。根本无分别智。即是实慧。后得无分别智。即是权慧。又因中照理名道慧。照事名道种慧。果上照理名一切智。照事名一切种智。又或照真名一切智。照俗名道种智。照中名一切种智。如此种种异名。种种开合。皆是一慧心所。皆是此中所谓觉义。或但取无漏。乃名觉耳。唯有诸佛四智菩提。方能觉尽心之本源。名究竟觉。降此皆非究竟觉也

二详示浅深

如凡夫人。前念不觉。起于烦恼。后念制伏。令不更生。此虽名觉。即是不觉　不觉。即是无明。无明。即根本烦恼中之痴心所也。此痴心所。亦全揽真如为体。故亦摄一切法。生一切法若与第七识相应之法我痴。名为根本无明。即下文所谓不如实知真法一故者也。此之现行。平等性智现在前时方伏。此之种子。直至将成佛时。金刚喻定方断。断此即名为佛。若与第七识相应之人我痴。名为恒行不共无明。须至三乘证无学时方断。若与第六识相应之法我痴。则有二种。一是分别法痴。登初地时顿断。一是俱生法痴。于十地中分分渐断。至成佛时乃尽。若与第六识相应之人我痴。亦有二种。一是分别我痴。三乘初见道时顿断。一是俱生我痴。三乘修道位中分分渐断。证无学时方尽。若与前五识相应之俱生痴。随第六识而为有无。乃至佛果。方始断尽。是则由此痴故。有六凡法界。由转此痴为无痴故。有四圣法界。岂非能摄一切法。能生一切法耶。今言凡夫人前念不觉者。且约第六识相应之或分别痴。或俱生痴言之。以第七识痴。必恒行不待言故。起于烦恼者。谓起前六识相应之贪嗔等惑也。后念制伏令不更生者。即是或以世间正见。或以有漏闻思二慧为对治也。此虽名觉者。以是善慧故也。即是不觉者。以其未是无漏故也

如二乘人。及初业菩萨。觉有念无念。体相别异。以舍粗分别故。名相似觉　二乘人。通指有学无学言之。初业菩萨。于共十地中。即指八人见地已上言之。于三贤十圣中。即指初发心住已上言之。由其已断分别我痴。已证生空所显真如。故能觉于出观之有念。入观之无念。其体相有别异也。弃舍见思二惑。名为舍粗分别。但得生空无漏。未得法空无漏。故仅名相似觉也

如法身菩萨。觉念无念。皆无有相。舍中品分别故。名随分觉　顿断分别法执。舍异生性障。证遍行真如。得中道佛性。故名法身菩萨。既证真如法身。则知真如之体。本非生死之有念。亦非涅槃之无念。但以不变随缘。则真如举体为念无念。随缘不变。则念无念皆即真如。何有二相。从此渐断俱生法执。故云舍中品分别也。已得法空无漏。但未穷源。是故名随分觉。犹所云分证即佛也

若超过菩萨地。究竟道满足。一念相应觉心初起。始名为觉。远离觉相。微细分别。究竟永尽。心根本性。常住现前。是为如来名究竟觉　超过菩萨地者。等觉后心。入于金刚喻定也。法空无漏妙观察智。名究竟道。从初证法身后。分分增进。至此满足。令异熟识中有漏种子。舍无不尽。转成庵摩罗识。即与大圆镜智忽得相应。故云一念相应觉心初起也。始名为觉者。释成究竟始觉义也。远离觉相者。释成即是本觉无别觉起义也。微细分别究竟永尽者。无间道中。舍异熟识种也。心根本性常住现前者。解脱道中。证本具法身也。如者。本觉真如之性。来者。始觉合本之修。始本合一。故为如来。始本两忘。故名究竟觉也

是故经说。若有众生。能观一切妄念无相。则为证得如来智慧　夫真如佛性不变随缘。举体而为一切妄念。如水成冰。则一切妄念随缘不变。全体即是真如佛性。如冰即揽水成相。岂别有自相哉。由诸凡夫。不达妄念无相。故虽能制烦恼。仍名不觉。由二乘人及初业菩萨。亦不达妄念无相。妄计有念无念体相别异。故虽证得生空无漏。仅可名相似觉。若以实理夺之。犹名不觉。直至证法身已。方能觉念无念皆无有相。方可名随分觉。是故经说。若有众生始从凡地。即能观一切妄念无相。则为证得如来智慧也。须知一切众生。虽复妄计妄念有相。而妄念实本无相。是谓理即证得如来智慧。故圆觉云。一切众生。皆证圆觉。若知妄念无相。便是名字证得。若能观妄念无相。便是观行证得。若观至六根清净。便是相似证得。若观至法身相应。便是分真证得。若观至究竟满足。便是究竟证得。此则从始至终。皆以佛知佛见而为修行。不同三乘诸委曲相也。此中前四段文。是约权示渐。后一段文。是约实示顿。渐则如征庸历试。方登宝位。顿则如太子投胎。便成帝胤也。二详示浅深竟

三明浅深无性

又言心初起者。但随俗说。求其初相。终不可得。心尚无有。何况有初　前云一念相应觉心初起。已随拂云远离觉相矣。犹恐迷者随言取义。谓有始觉初相可得。不知心本无相。云何有初。盖心之一字。但是名言。真外无妄。故妄心无相。妄外无真。故真心无相。譬如演若歇狂。本头如故。岂可于其头上。别觅一初歇之相耶

是故一切众生。不名为觉。以无始来。恒有无明妄念相续。未曾离故　无明妄念。有即非有。由不觉故。非有似有。故相续而未离也。一翳在目。空华乱坠。不见己头。狂怖妄出。然所治之无明。毕竟求不可得。则能治之始觉。又岂有初相可得哉

若妄念息。即知心相生住异灭。皆悉无相。以于一心前后同时。皆不相应。无自性故　由迷一心。而有妄念。由有妄念。妄见心相生住异灭。但当推求现前一念心相。毕竟了不可得。则计有心相之妄念自息。妄念既息。则知心相尚不可得。云何得有生住异灭之相。盖若谓生住异灭果有相者。为生在前耶。住异灭在前耶。生在后耶。住异灭在后耶。抑生住异灭皆同时耶。若谓生在前者。为有心故生。为无心故生。若有心故生则有二心。若无心故生心则有始又所生心。果有何相。故生在前。不相应也。若住异灭在前者。必须有生。方得有住异灭。前既无生。云何有住异灭。故住异灭在前。不相应也。若谓生在后者。前既无生。云何后忽有生。又由灭故。方说有生。前既无生。则无可灭。前既无灭。后岂有生。故生在后。不相应也。若住异灭在后者。前必无灭。前既无灭。亦无有生。前既无生。云何得有后住异灭。故住异灭在后。不相应也。若谓生住异灭皆同时者。生与灭违。住与异违。尤为不相应也。如此推责。则知生住异灭。但有名字。何尝有自性耶

如是知已。则知始觉不可得。以不异本觉故　本觉离一切妄念相。等虚空界无所不遍。法界一相。无生无住无异无灭。今推始觉。亦无生住异灭可得。则与本觉何异。是则约随俗说。故有凡夫不觉。三乘相似觉。法身随分觉。如来究竟觉之不同。而真如觉性。何曾有此浅深差别之可得哉。初辨始觉义竟

二辨本觉义二。初标二相。次释二相。今初

复次本觉随染分别。生二种差别相。一净智相。二不思议用相　本觉既即平等法身。离一切妄念相。云何得有二差别相。特以随染分别。说有始觉。由始觉故。方显本觉相用。故无生而说生也

次释二相二。初释净智相。二释不思议用相。初中二。初示相。二释成。今初

净智相者。谓依法熏习。如实修行。功德满足。破和合识。灭转识相。显现法身清净智故　净智相。即四智相应心品也。依法熏习者。具如下文所明妄熏真熏体熏用熏也。如实修行者。随顺法性而修诸行也。功德满足者。超过菩萨究竟地也。破和合识者。舍异熟名。转成大圆镜智相应心品。不复为所熏也。灭转识相者。转第七识为平等性智相应心品。转第六识为妙观察智相应心品。转前五识为成所作智相应心品。无增无减。不复为能熏也。显现法身清净智故者。所证真如为法身。能证菩提为清净智。智与真如。平等平等。无能所也

二释成

一切心识相。即是无明相。与本觉非一非异。非是可坏。非不可坏　一切心识相者。通指八个心王。兼摄相应诸心所也。即是无明相者。由无始来曾未悟故。俗故相有别也。与本觉非一非异者。真如举体而为本觉无明。本觉是无漏性。无明是有漏性。故非一。同揽真如为体。故非异也。非是可坏者。无明之性。即真如故。与本觉非异故。非不可坏者。无明之相。违真如故。与本觉非一故

如海水与波。非一非异。波因风动。非水性动。若风止时。波动即灭。非水性灭　此举喻以释成也。海水。喻如来藏心。波喻前七转识。风。喻无明心所。水之动相。即名为风。风原不在水外。喻心之不觉。即名无明。无明心所。恒与心王相应。不在心王外也。然水有可动之性。即喻无明种子。藏在第八识中。波有动转之相。即喻无明现行。但与前七识相应也。藏识常住。转识生灭。如水与波非一。藏识亦揽真如为体。转识亦揽真如为体。如水与波非异。以其同一湿性故也。波因风动。则举水体皆动。喻不唯七识生灭。即藏识亦生灭也。非水性动。则波之湿性。亦不曾动。喻不唯藏识性无生灭。即转识亦性无生灭也。若风止时者。喻无明转而为明也。波动即灭者。喻和合识与转识相俱灭。不为所熏能熏也。非水性灭者。喻八识转成四智相应心品。同于真如常住不灭也

众生亦尔。自性清净心。因无明风动。起识波浪。如是三事。皆无形相。非一非异。然性净心。是动识本。无明灭时。动识随灭。智性不坏　此更以法合也。自性清净心。即指现前介尔心性。体即真如。本来清净。非成佛而始净也。因无明风。动者。无始已来从未悟故。法尔有八种识第八识中。法尔有无明种子。如水含动性。前七识现行。法尔与无明相应。如波有动相也。起识波浪者。如海水举体作波也。如是三事皆无形相者。譬如指波所依名水。指水所起名波。指波之动名风。水外别无波动形相。波外别无水动形相。动外别无波水形相。说有三事。故非一。同依湿性。故非异。众生亦尔。藏识之外。别无转识无明形相。转识之外。别无藏识无明形相。无明之外。亦别无藏识转识形相。说有第八。前七。心所。三事。故非一。同一真如净心。故非异也。然性净心。是动识本者。如水之湿性。是水波本也。无明灭时。动识随灭者。合风灭时。波动随灭。不唯前七能熏相灭。即第八受熏和合相亦灭也。智性不坏者。合前非水性灭。不唯大圆镜智之性不坏。即平等性智妙观成所作智之性。亦不坏也。初释净智相竟

二释不思议用相

不思议用相者。依于净智。能起一切胜妙境界。常无断绝。谓如来身。具足无量增上功德。随众生根。示现成就无量利益　依于净智能起一切胜妙境界等者。唯识论云。此四心品。虽皆遍能缘一切法。而用有异。谓大圆镜智相应心品。纯净圆德现种依持。能现能生身土智影。无间无断。穷未来际。平等性智相应心品。观一切法自他有情。悉皆平等。大慈大悲恒共相应。随诸有情所乐。示现受用身土影像差别。妙观察智不共所依。无住涅槃之所建立。一味相续。穷未来际。妙观察智相应心品。善观诸法自相共相无碍而转。摄观无量总持之门。及所发生功德珍宝。于大众会。能现无边作用差别。皆得自在。雨大法雨。断一切疑。令诸有情皆获利乐。成所作智相应心品。为欲利乐诸有情故。普于十方。示现种种变化三业。成本愿力所应作事。此四种性。虽皆本有。而要熏发。方得现行。因位渐增。佛果圆满。不增不减。尽未来际。但从种生。不熏成种。勿前佛德。胜后佛故。(文)是知前净智相。及从镜智所起最极圆净常遍色身。即是自受用身功德。此中依于净智所起身土境界。随众生根。成就利益。即是他受用报胜劣等应种种功德。此二功德。皆由本觉随染分别。流转生死。然后翻染成净。依法熏习。如实修行之所证得。故前文云。生二种差别相。犹唯识名所生得也。虽所生得。然不名之为始觉相。仍名本觉相者。犹唯识云。此四种性皆本有也。大佛顶经亦云。圆满菩提。归无所得。良以本具无漏种子。原是真如全体。原具真如相用。未曾稍减。今佛果无漏现行。亦秖是真如全体相用。未尝稍增故也。二别辨本始两觉竟

三总显四种大义

复次觉相有四种大义。清净如虚空明镜　前明阿赖耶识。有其觉义。又明依不觉说始觉。待始觉立本觉。而始本究竟不异。故今直明觉相四种大义也。本无垢染。故名清净。本无形相方隅分剂可得。故如虚空。本来寂照。故如明镜。盖但言如虚空。则无以显其照用。但言如明镜。则无以显其体相。故必合言如虚空明镜。乃可稍譬于觉相也

一真实空大义。如虚空明镜。谓一切心境界相及觉相。皆不可得故　此即真如门中依言说建立之真实空也。谓阿赖耶中无始无漏种子。全揽真如为体真如非一切心。非一切心所现境界。亦非觉相。一切皆空。故此无漏种子。亦非一切心境界相及与觉相。譬如虚空。体非群相。譬如明镜。本无纤尘也

二真实不空大义。如虚空明镜。谓一切法圆满成就无能坏性。一切世间境界之相。皆于中现不出不入不灭不坏。常住一心。一切染法所不能染。知体具足无边无漏功德。为因熏习一切众生心故　此即真如门中依言说建立之真实不空也。谓阿赖耶中无始无漏种子。即全揽一切法圆满成就无能坏性之真如为体。是故一切世间境界之相。皆于无漏种子中现。无漏种外。别无一切境界。故不出。一切境界之内。别无无漏种子。故不入。由不出。故不灭。境即真如。无可灭故。由不入。故不坏。真如即境。无可坏故。又性色真空。性空真色。清净本然。周遍法界。故不出不入。随众生心。应所知量。循业发现。故不灭不坏。又随缘不变。故不出不入。不变随缘。故不灭不坏。又如虚空含育万物。明镜影现众形。并不出不入。不灭不坏也。是故无漏种子。当体即是常住一心。虽此常住一心。举体而为一切染法。如水成冰。然此一切染法。本无自性。云何能染此无漏种。如冰不能改其本然之湿性也。只此无漏种子。便是菩提智体。本来具足无边无漏功德。以其在缠。故名为因。因即种子之异名也。此无漏因。亦名佛性。佛性雄猛。无能沮坏。虽在一切众生阿赖耶识心中。力能熏习。令妄念心厌生死苦。求涅槃乐也。此上二种大义。即大乘体

三真实不空离障大义。如虚空明镜。谓烦恼所知二障永断。和合识灭。本性清净。常安住故　此即本觉随染分别所生净智相也。虽由始觉所显。不异在缠本觉。即是大乘相也离烦恼所知二障。即显真如门中真实空义。本性清净安住。即显真如门中真实不空。为显不空之相。故建立空。是故但名真实不空离障大义。此如无云之大空。磨莹之古镜也

四真实不空示现大义。如虚空明镜。谓依离障法。随所应化。现如来等种种色声。令彼修行诸善根故　此即本觉随染分别所生不思议用相也。随所应化。即意轮观机。现种种色。即身轮示化。现种种声。即口轮说法。此如太空之含育万物。明镜之顿写千容也。问。阿赖耶识中觉义。由其全揽真如为体。故得具此四种大义。其不觉义。亦全揽真如为体。亦得具此四种大义否。答。具。以不觉相不可得故。一切法皆不可得。即真实空大义。以不觉相既不可得。即一切法圆满成就无能坏性。一切世间境界之相。皆于不觉中现。不出不入。不灭不坏。常住一心。一切染法所不能染。一切净法所不能净。不觉具足无边无漏功德。为因熏习一切众生心故。即真实不空大义。以达此不觉之性。即是真实不空体故。二障永断。本性常住。即是离障大义。以此不觉之。性离二障故。随所应化。现如来等种种色声。令修善根。即示现大义也。问。既言真如举体作一微尘。则随拈一一微尘。亦各具此四种大义否。答。具以微尘相若无方分。则非微尘。以无形故。若有方分。则可分析。定非实有。推此微尘。既无相故。则一切法。亦皆无相。即真实空大义。微尘之相既不可得。即一切法圆满成就无能坏性。一切世间境界之相。皆于微尘中现。不出不入。不灭不坏。乃至微尘。具足无边无漏功德。为因熏习一切众生心故。即真实不空大义。以达此一微尘性。即是真实不空体故。二障永断。本性常住。即是离障大义。以此一微尘性。离二障故。随所应化。现身说法。令修善根。所谓于一毛端。现宝王刹。坐微尘里。转大法轮。即示现大义也。华严经云。一微尘中。具足大千经卷。如一微尘。一切微尘亦复如是。此之谓也。思之。初释觉义竟

大乘起信论裂网疏卷第二大乘起信论裂网疏卷第三

        灵峰蕅益沙门智旭述

二释不觉义二。初总明不觉依觉故无实。二别示不觉虚妄相。今初

不觉义者。谓从无始来。不如实知真法一故。不觉心起而有妄念。然彼妄念。自无实相。不离(真如)本觉　此心前际决不可得。故云从无始来。真如但有性德随缘之能。未有修德照性之智。故云不如实知。虽有八识。及诸心所。体及相见。四分差别。但如幻事体即真如。故云真法一故。只此不如实。知便是无始已来从未悟故。名为根本不觉。亦名无始住地无明种子。此种虽在第八识中。不与第八现行相应。所以下文。名为不相应无明也。由此无明种子。令前七识心。非起似起。由八识心起现行故。便有遍行别境等诸心所法相应俱起。故云有妄念也。然此心王心所若种若现。并是无始法尔成就。并揽真如全体为体。别无自体。故云自无实相。不离本觉。此本觉字。即指真如。不指赖耶识中无漏种子。盖真如虽遍为迷悟依。非觉非不觉。而不觉违于真如。故但得云无实。觉则顺于真如。真如本无不觉。故或有时。即呼本觉为真如。或复有时。即呼真如为本觉也。问。即谓妄念不离无漏种子。亦何不可。答。约真如门。理实无碍约生灭门。则无漏种。不生有漏现行故也。况无漏种。亦非真如之外。别有实法。但此真如理性。虽无始来从未曾悟。法尔有此应正了知之理。即目此法尔应正了知道理。名为无漏种子。今无明但是不了真如而起。非谓应正了知道理之上。反能生于不正了知也

犹如迷人。依方故迷。迷无自相。不离于方　东西定方。以喻真如。如其定方而正了知。以喻觉义。迷东为西。以喻不觉妄念。方非迷悟。为迷悟依。悟方之时。方外别无悟相可得。以喻如外无智。迷方之时。方外别无迷相可得。以喻真如之外。别无妄念。是故妄念自无实相也。问。若言东西有定方者。何故大智度论破云。若以日出处为东。则俱卢洲日。于此处没。复名为西。胜神洲日。于此处午。复名为南。牛货洲日。于此处成半夜。复名为北。今言定方。如何可通。答。大凡譬喻。皆就目前人所共知。以易例难。以浅况深而已。如满月喻面。岂可求其眉鼻。雪山喻象。岂可责其尾牙。然即汝所引。益显妙义。若就此洲。则东西有定。定方之外。无别知相。可喻如外无智。若约四洲。则东西无定。各随众生所知立名。所知之外。无别实方。可喻智外无如。若互夺则两亡。故云。都无所得。离二取相。若双照则宛尔。故云。唯有如如。及如如智也。问。譬如迷方。须人指示。众生无始已来。从未曾悟。则最先一佛。仗谁指示。答。约真如门。尚无成佛与不成佛。何有先后。约生灭门。则譬如旷野迷方。无人可问。但当谛观日影去来之相。便识东西。众生亦尔。若能谛观生老病死之相。便能觉悟。故紫柏大师云。最先一佛。以苦谛为师也

众生亦尔。依于(真如)觉(性)故。而有不觉。妄念迷生。然彼不觉。自无实相。不离(真如)本觉。复待不觉。以说真觉。不觉既无。真觉亦遣　此以法合喻也。觉及本觉。即合方字。仍指真如言之。复待不觉以说真觉。谓犹迷方而说悟方。此真觉字。即指究竟始觉言之。始觉合本。无复本始之异。本觉即真。无复理智之分。故云真觉亦遣也。初总明不觉依觉故无实竟

二别示不觉虚妄相

复次依放逸故而有不觉。生三种相。不相舍离。一无明业相。以依不觉。心动为业。觉则不动。动则有苦。果不离因故。二能见相。以依心动。能见境界。不动则无见。三境界相。以依能见。妄境相现。离见则无境　释此为二。一约无始无明释。二约现前观照释。一约无始释者。众生无始已来。法尔有八种识。即法尔有诸心所与之相应。此心心所。并是真如不变随缘所成。以真如从无始来尽未来际。决无不随缘时。设不随染净缘造十法界。何以显其不变之德但无始来。从未悟故。未有净缘。秖随染缘。名为放逸。此放逸者。即是八种大随烦恼之一。于染净品不能防修。纵荡为性。增恶损善所依为业。故云依放逸故而有不觉也。不觉。即六七两识相应之俱住法痴。由其不能如实了知真法一故。遂使真故相无别之心王心所。幻成俗故相有别之各各四分。以内二分体。名为业相。以外二分用。名能见相及境界相。心王心所不起则已。起则法尔有此四分。同时俱起。不可分析别异。故云不相舍离也。一无明业相者。果报心心所体。依无明不觉而动。动即名业也。盖第八识体。纯是异熟无记报法。第七虽名有覆无记。与前六识一分无记报法。及彼相应报得心所。皆名为异熟生。此报法体。皆名为心。以依无明不觉而动。名之为业。心即证自证分。业即自证分也。觉则契会真如。故不动。不觉而动。则当体便是果报苦法。由动为因。显心苦果。故唯识论以第三自证分为能量。第四证自证分为量果。如镜面镜背。两不相离。故云果不离因也。二能见相。即心王心所现行起时。必有见分。能见于境。唯不动则无见耳。动即有见。非先动而后见也。三境界相。即心王心所现行起时。必有相分为所缘境。唯离见则无境耳。见即有境。非先见而后境也。夫唯不觉。故举真如全体。而为心心所之各各三相。若能觉知三相无相。唯一真如。则一切心心所之业相。即真如体。一切能见。即真如相。一切境界。即真如用。故前文云。若有众生。能观一切妄念无相。则为证得如来智慧也。二约现前观照释者。若观一切妄念无相。则一念相应一念佛。念念相应念念佛。即名为不放逸。即名为觉。所谓具缚凡夫。能知如来秘密之藏。虽是肉眼。即名佛眼。并无三相六相。可以当情。苟一念放逸。失于观照。便有不觉。便令三相及下六相。纷然顿现也。除却现前一念无明所现九相。岂别有无始无明所生九相哉

以有虚妄境界缘故。复生六种相　境界唯是自心心所相分。故名虚妄。所谓依他起性。如幻事也。以此为所缘缘及增上缘。复生六相。能生既是虚妄。则所生相。岂有实哉。然前三相。通于八识及诸心所。以心心所。定各有四分故。此下六相。则有局有通也

一智相。谓缘境界。生爱非爱心　智相。即别境中之慧心所也。此相唯与前七相应。第七但缘第八见分。计为实我实法。生于爱心。爱即根本烦恼中之贪也。第六遍缘三界一切境界。遍起爱非爱心。爱即是贪。非爱即嗔。前五各缘现在一尘境界。各起爱非爱心。然此智相。亦全揽真如为体。与前觉义。毫无差别。若能了达智无智。相即为证得如来智慧矣

二相续相。谓依于智。苦乐觉念相应不断　相续有二义。一约心所。即受与念定。苦乐觉。是受。由念故不忘。由定故专注也。二约心王。即等无间意根。由智及念。助彼心王相续而起。假立前念已灭心王。名为意根。然第八第七。从无始来。法尔相续。不依于智。前六相续。并依智起。故云相应不断也。只此相续。实无体性。譬如一星之火。旋之成轮。火念念灭。不从此方转至余方。由其相似相续。妄睹为轮。心性亦尔念念寂灭。无相续义。迷情以为似常似一。名相续相。若能谛观相续无相。即为证得如来智慧也

三执着相谓依苦乐觉念相续。而生执着　执着。即别境中胜解心所。及贪嗔慢等任运诸烦恼也。大凡一刹那心。生已即灭。无执着义。由其前后相似相续。乃有执着功能。此相唯是第六识有。以七八两识及前五识。唯缘现在一刹那境。无执着故。然如实观之。能执著者。即第六识见分。所执著者即第六识相分。见分刹那不住。何能执着。相分亦复刹那不住。何可执着。若能了知执着无相。即为证得如来智慧也

四执名等相。谓依执着分别名等诸安立相　此即四不定中寻伺心所。及根本中五见等烦恼也。亦唯在第六识。然能执者。亦即见分。刹那生灭。无能执义。所执者。即若名若义自性差别。名中无义。义中无名。名义自性。了不可得。名义差别。了不可得。随心生灭。何可执着。若能了知执名等。相即是无相。即为证得如来智慧也

五起业相。谓依执名等。起于种种诸差别业　能起业者。即第六识相应之思。所起之业。通前五识。言差别者。或起恶业。或起善业。或禅定业。即是三界诸有漏业。乃至出世无漏业。菩萨利他业。皆名起业相也。然此业性。即是身表语表及与无表。且身表者。既非形量。亦非动作。亦非动因。但是假名。非实有体。次语表者。一刹那声。无诠表义。多念相续。似有诠表。便无实体。表业既无实性。无表又岂有实。若能了知业相无相。即为证得如来智慧也

六业系苦相。谓依业受苦。不得自在　既造三界有漏诸业。则为三界业之所系。引业所招异熟总报。满业所招增上别报。通名果报五蕴。乐是坏苦。苦是苦苦。不苦不乐是行苦。无常无我。所以皆不自在。乃至无漏及利他业。所感变易生死。亦名为苦。亦不自在也。然此果报五蕴。色无自性。受想行识亦无自性。既无自性。体即真如。既即真如。便具无边德相业用。是则只此业系苦相。便是不可思议大乘。若能观此苦相无相。即为证得如来智慧也。奈何无明不觉。复依此身心而幻成业相等三相及与六相。轮回是中自取流转也哉

是故当知一切染法。悉无有相。皆因无明而生起故　此正结明三相六相。皆无实也。依于觉故而有无明。无明已自无实相矣。况依无明所生染法。岂有实哉。言染相者。智等四相是染惑。五起业相。是染业。此二并是染因。业系苦相。并苦果上所起三相。即是界内界外依正。为染果也。若因若果。皆因无明生起。譬如一翳在目。空华乱舞。翳病若除。华元非有。无明不起。则苦即法身。惑即般若。业即解脱。何一非大乘耶。二依义各释竟

三总辨同异二。初标二释。今初

复次觉与不觉。有二种相。一同相。二异相　前明阿赖耶识有二种义。所谓觉与不觉。今故约此辨同异也。真如不变随缘。既举体而为阿赖耶识。即举体而为觉与不觉。觉与不觉随缘不变。既举体依于阿赖耶识。即举体便是真如。今约随缘不变。生灭即真如故。名为同相。约不变随缘。真如即生灭故。名为异相。故上文云。二门展转不相离也

二释二。初释同相。二释异相。今初

言同相者。如种种瓦器。皆同土相。如是无漏无明种种幻用。皆同真相　无漏。即指觉义。无明。即不觉义。种种幻用。双指依无漏智所起不思议用。及依无明所起三相六相也。皆同真相者。并是真如下变随缘所成。是故随缘不变。一一无非全体真如。如土作瓦器。无一器而非全体是土也

是故佛说一切众生。无始已来。常入涅槃。菩提非可修相。非可生相。毕竟无得。无有色相而可得见。见色相者。当知皆是随染幻用。非是智色不空之相。以智相不可得故。广如彼说　此引经以证真如同相也。无始已来常入涅槃者。即唯识论所谓自性清净涅槃。一切有情平等共有也。菩提非可修相非可生相者。即大佛顶经所谓此见及缘。元是菩提妙净明体。云何于中有是非是也。无有色相而可得见者。即前文所谓亦无不空相。以非妄念心所行故。唯离念者之所证故也。见色相者以下。释疑难也。难曰。若约同相。定无色相可见者。如何见有色相可见。亦见如来种种色相释曰。当知皆约生灭门中。随染幻用。见有差别色相。非谓真如门中智色不空之相。亦可见也。以智相同于真如。虽实不空。亦无不空相可得故。广如彼契经中佛所说也。初释同相竟

二释异相

言异相者。如种种瓦器。各各不同。此亦如是。无漏无明种种幻用。相差别故　不唯无漏觉相。与有漏无明。其相各别。即就无漏法中。四智菩提。三身。四土。乃至十力。无畏。十八不共法等。种种幻用。相各差别。又就有漏法中。心王。心所。相见自证。现行种子。及诸分段变易因果种种幻用。相各差别。然此幻用差别无性。常异而同。即此无性真如无差别故。遍摄一切差别之法皆入一法。即此一法所摄一切差别之法。随拈一法。亦复还摄一切诸法。故得重重无尽。无尽重重。并由此同异二相而显示也。初正释心生灭竟

二明生灭因缘二。初明迷染因缘。二明悟净因缘初中二。初总明依心故转。二别释意及意识。今初

复次生灭因缘者。谓诸众生。依心。意意。识转　生灭虽无自性。全体真如。而真如不变随缘。举体成生灭时。于生灭中。须论因缘。方免邪因及无因过。此则第八与前七识。互为因果。唯识理成也。众生者。五蕴和合之假名也。心者。第八识也。意者。第七识也。意识者。第六识并前五识也。第八为根本依。第七方转。第七为染净依。第六方转。第六为分别依。前五方转。故云依心意及意识转也

二别释意及意识二。初释意。二释意识。今初

此义云何。以依阿赖耶识。有无明不觉起。能见。能现。能取境界。分别相续。说名为意　谓阿赖耶识中。法尔有第七识种子。及有根本无明种子。由无始来。第七与第八识恒俱转故。第七识与恒行不共无明。定相应故。于一真如无相体上。令心心所。分体分用。分见分相。起诸取着。相似相续。皆以第七识为染污依故说此第七识名为意也。意者。依义。依第七识。方令第八受赖耶名及异熟名。方令前六成有漏义。故名染依。若第七识之人我执断。则第八识舍赖耶名。第六生空智果恒得现前。前五不起诸有漏业。若第七识之法我执断。则第八识舍异熟名。转为大圆镜智相应心品。自亦平等性智恒共相应。第六法空智果恒得现前。前五转为成事智品。故又名净依也。如释摩诃衍论。引显了契经云。种种心识。虽有无量。唯末那转。无有余法。所以者何。是末那识。具足十一义。无所不作故。此之谓也

此意复有五种异名。一名业识谓无明力。不觉心动　由第七识。恒与法痴相应。不如实知真法一故。令自与第八。无始恒转。令前六识。依之得转。心实无动。由不觉故。谓之为动。动即是现行转。现行之体。即自证分。名为业相。是则一切心王心所业相皆依第七无明而起。名为依他起性。故直名此第七为业识也。若观动心即不生灭。即得入真如门

二名转识。谓依动心。能见境相　由第七识恒行不共无明。不如实知真法一故。令诸心王心所。法尔各有能见境相。名为见分。故直名此第七为转识也。若观一切境界无是见者。则见无见相。即得入真如门

三名现识。谓现一切诸境界相。犹如明镜。现众色像。现识亦尔。如其五境。对至即现。无有前后。不由功力　由第七识不共无明。不如实知真法一故。令心心所起现行时。法尔各有所现境界。名为相分。诸心心所之体。犹如明镜。见分如光。相分如所现像。若非第七执藏之力。则第八何由幻现三界三类性境。若非第七为第六不共亲依。则第六何由遍现一切假实诸法。若非第七为前五染净共依。则前五何由如其五境。对至即现。无有前后。不由功力。故直名此第七为现识也。若观一切境界无非见者。则境无境相。即得入真如门

四名智识。谓分别染净诸差别法　由第七识不共无明。不如实知真法一故。令心心所现行转时。幻成见相二分。复由第七人我法我二见力故。自既妄执第八见分以为实我实法。成染分别。复为第六识之不共亲依。为前五识之染净依。令前六识。分别染净诸差别法。故直名此第七为智识也。若观分别及所分别皆无自性。则智无智相。即得入真如门

五名相续识。谓恒作意相应不断。任持过去善恶等业。令不失坏。成熟现未苦乐等报。使无违越。已曾经事。忽然忆念。未曾经事。妄生分别　由第七识不共无明。不如实知真法一故。于真常中。妄见生灭。又不能知刹那不住。当体寂灭。于生灭中。妄见相续。是故念念内执第八为自我法。令其受熏持种。招异熟果。念念为外六转识依。令其忆念过去。分别未来。若非第七俱生法执为前六依。则第八识便不受前七熏。持有漏种以无能熏之前七。即无所熏之第八故。第六识亦不忆念过去。分别未来。以无所依之七八。即无能依之第六故。故直名此第七为相续识也。如释论中。引法门契经云。第七识有殊胜力故。或时造作持藏之用。或时造作分别之依。此之谓也。若观心性刹那不住。当体寂灭。则相续无相续相。即得入真如门

是故三界一切。皆以(八识)心为自性。离(八识)心则无六尘境界。何以故。一切诸法。以(第八)心为主。从(第七)妄念起。凡(八识)所分别。皆分别(八识)自心(所变相分)心不见心。无相可得。是故当知。一切世间境界之相。皆依众生无明妄念而得建立。如镜中像。无体可得。唯从虚妄分别心转。心生则种种法生。心灭则种种法灭故　此承上文。止由第七不共无明。不如实知真法一故。内缘第八。起二我执。外为六依。令起妄念。故有世间一切依正等法。此一切法。皆是八种识心所变。即以八识心为自性。若离能变之八种识心。何有所变六尘境界可得。是则一切诸法。悉皆不离第八本识。故云以心为主。皆从第七无明幻现。故云从妄念起也。第八分别三类性境。还是第八所变相分。第七分别。虚妄我法。还是第七所变相分。第六分别一切诸法。还是第六所变相分。前五分别五尘性境。还是前五所变相分。故云凡所分别皆分别自心也。譬如有人。大张其眼。求觅已眼。终不能见。心亦如是。故云心不见心也。然眼不自见。犹有他人能见其眼。心不见心。必无他人能见其心。故云无相可得也。问。若无他人能见心者。云何说有他心智通。答。由起妄念。妄有缘影。遂令他心智者。托此为质。变相而缘。名了他心。其实缘影。即是所变相分之影。非是心体。亦非见分。心体及心见分。并无形相。决不可见。故如来云。我以佛眼。犹不能见众生之心。云何痴人。说有心相可得也。问。第七缘第八之见分。执为实我实法。是名以心缘心。岂非心见心耶。答。第七设能见第八者。应名现量。何名非量。故知一切心心所之见分。皆无形相可得。决定不可见也。夫能变之心。尚自无相可见。则所变境界。又岂有实。是故当知。一切世间境界之相。皆依众生无明妄念而得建立。谓依第七不共无明。不如实知真法一故。令心心所。转成四分。则此世间一切境界。不过皆是自心心所相分。心心所体如镜相分如镜中像。像不离镜。别无自体可得。唯从虚妄分别心转。除却诸心心所生灭之外。何尝有法自生灭耶。初释意竟

二释意识

言意识者。谓一切凡夫。依相续识。执我我所。种种妄取六尘境界。亦名分离识。亦名分别事识。以依见爱等熏而增长故　前六种识。总名了别境识。今举第六。摄前五也。但言一切凡夫者。且约迷染因缘言也。依相续识者。以第七识为染净依。第七恒与第八俱转。无始不断。故名相续识也。执我我所者。第七但有俱生我执。第六依之。遍起分别俱生我及我所执也。种种妄取六尘境界者。第六或与前五俱起。名为同时意识。则取现在色声香味触之境界。名为五尘。或唯自起。名为独头意识。则取过现未来一切境界。若于梦中。则取梦中所现境界。若入禅定。则取四禅四空所有境界。皆名为法尘也。亦名分离识者。眼识但缘自所变色。乃至身识但缘自所变触。意识虽能遍缘。而不能知诸尘无性。唯是自心。故名分离识也。亦名分别事识者。六尘妄境。名之为事。不知无性之理。故名分别事识也。以依见爱等熏而增长故者。爱。即六识相应种种钝使。见。即第六相应种种利使。现行熏成种子。种子复起现行。故增长也。初明迷染因缘竟

二明悟净因缘二。初总明悟有浅深。二详释浅深差别。今初

无始无明熏所起识。非诸凡夫二乘智慧之所能知。解行地菩萨。始学观察。法身菩萨能少分知。至究竟地。犹未知尽。唯有如来。能总明了　无始无明。即第七识俱生法痴。名为根本住地无明。由此无明。不如实知真法一故。所以众生从无始来。真如不变随缘。法尔有八种识。第七为能执。第八为所执。第八为所熏。前七为能熏。前七为能依。第八为所依。凡夫世智。固不能知。二乘真智。亦所不达。以如来为钝根人。但说蕴处界法。破其我执。未曾明言七八二种识故。解行地菩萨。即信成就发心之后。便名为解行地。唯识所谓资粮加行二种位也。秉大乘教。修行修心满十千劫。方得发心。入解行地。方于藏识境界。能学观察。所谓寻思名。寻思义。寻思名义自性。寻思名义差别。皆是假有实无。唯识所现。故云。大乘菩萨。恒观意言为境也。法身菩萨能少分知者。谓通达位。真见道故。从此分分断障。分分证真如也。至究竟地。犹末知尽者。谓十地满足。犹有极微细所知愚也。唯有如来能总明了者。谓穷尽心识本源。通达心识性相。无余惑也。此中谈理唯实。明位兼权者。为收一切机故。若论一乘实教。则初心便观如来藏性不变随缘。能知八识之相差别建立。又观如来藏性随缘不变。能知八识之性唯一真如。则有名字证得如来智慧。乃至究竟证得如来智慧。具如前文所明也

二详释浅深差别三。初总明义深。二别示次第。三结示二障。今初

此义云何。以其心性本来清净。无明力故。染心相现。虽有染心。而常明洁。无有改变。复以本性无分别故。虽复遍生一切境界。而无变易　心性。通指八识心王及诸心所之性。即是真如不变性也。无明。即指第七识相应之微细法痴。不如实知真法一也。染心相现。通指八识心王及诸心所。皆有四分依他相起也。而常明洁无有改变者。心王心所各各四分。既皆全揽真如为体。真如随缘不变。故常明洁。如金作诸器。诸器皆金也。复以本性无分别故等者。偏指心王心所所变相分。亦以心性为体。全体心性。曾无变易。决无心外之境界也

以不觉一法界故。不相应无明分别起。生诸染心　不相应无明者。正指第八识中无明种子。不与第八识现行相应也。此明虽由无始已来无明力故。法尔有此八识及诸心所各各四分。乃至一切境界。然此诸法。原无改变。原无变易。仍是一真法界。若能念念观察动心即不生灭。即得入真如门。即为证得如来智慧。特以偶尔失照。不觉一法界故。则第八识中无明种子。即与前七相应。而现行分别遂起。复生诸染心也

如是之义。甚深难测。唯佛能知。非余所了　谓第八识中无明种子。只须一念不觉。便起现行而生染心。此虽等觉菩萨。未转异熟识为无垢识尚未能尽其源。唯佛位中。既与大圆镜智相应。方能通达其性相之边底也。初总明义深竟

二别示次第二。初正释悟净次第。二转释相应不相应义。初中二。初明离染心次第。二明离不觉次第。今初

此(不觉)所生染心。有六种别。一执相应染。声闻。缘觉。及信相应地诸菩萨。能远离　执相应染。谓我执相应之见思惑也。声闻初果。缘觉有学。信成就发心菩萨。皆能顿断见惑。渐断思惑。故云能远离也

二不断相应染。信地菩萨勤修力。能少分离。至净心地。永尽无余　不断相应染者。谓第六识相应之分别法执。二乘法中所不断也。信地菩萨。即学唯心识观。正伏此执。故至欢喜地中。永尽无余

三分别智相应染。从具戒地。乃至具慧地。能少分离。至无相行地。方得永尽　分别智相应染者。谓第六识相应之俱生法执。虽是任运所起。以其不如实知真法一故。仍名分别智也。二离垢地。名具戒。六现前地。名具慧。分分渐断名少分离。七远行地。名无相行。法空智果恒得现前。是故此染方得永尽

四现色不相应染。此色自在地之所除灭　此由无始已来。妄执依正不同。所有习气。熏在第八识中。虽不与现行转识相应俱起。而此习气种子力故。未能任运现相及土。名为现色不相应染。若入第八色自在地。则此习气永除。故能依中现正。正中现依也

五见心不相应染。此心自在地之所除灭　此由无始已来。妄执自心他心不同。所有习气。熏在第八识中。虽不与现行转识相应俱起。而此习气种子力故。未能自他互作。名为见心不相应染。若入第九心自在地。则此习气永除。故能自身入定他身起。他身入定自身起。一身入定多身起。多身入定一身起。乃至具足四辩。一音普答一切众生各别诸问难也

六根本业不相应染。此从菩萨究竟地。入如来地之所除灭　此由无始第七识之法见法爱法慢。妄执第八以为自内实法。所有习气熏在第八识中。虽以第六法空智果恒现在前之力。不与第七现行相应俱起。而此习气种子力故。未舍异熟识名。未证一切如来究竟平等不二法身。故须从菩萨究竟地。入于金刚喻定。除灭此种。乃入如来地也。初明离染心次第竟

二明离不觉次第

不觉一法界者。始从信地观察地。行至净心地。能少分离。入如来地。方得永尽　不觉一法界者。即所谓无始无明住地根本惑也。恒与第七识相应。亦有时与第六识相应。皆所谓法痴也。由此无明。方生一切染心。前已明所生染心。离有次第。故今更明离此不觉之次第也。二乘不闻此不觉名。何况知断。故不复论。大乘始从信地。即能观察学断。故亦名观察地。虽复学断。但能渐伏。犹未能离。良以有漏闻思修慧。未能破坏彼种子故。行至初欢喜地。离第六识分别法痴。自后渐离俱生法痴。直至入如来地。方得永尽第七识中俱生法痴。以是恒行不共无明。极微细故。直至金刚喻定现在前时。乃与根本业不相应染一时俱灭也。当知渐教菩萨。但知次第离染。故须至净心地。方能少分离此无明。若顿教菩萨。从初即学观察无明无性。不须别别除染。而能生之无明。既得分分伏离。则所生之染法。亦自分分除灭所以初发心便名为净心地。不唯永断第二不断相应染。乃至亦能除彼第四第五二种不相应染。遂能示现八相成道。得色自在。得心自在也。问。前云依不觉故。生三种相及六种相。此云以不觉故。生六种染。染之与相。为同为异。又生相时。即生染否。除染时。即除相否。答。所言相者。是所遍计之形相。体即依他通惑业苦。所言染者。是能遍计之种现。从依他起。唯指于惑。染如捏目。相如乱华。但应除染。不须除相。又一一相。皆能起于六染。一一染。皆能成于九相。故决不可指何染即何相也。若约染除相必随除。粗分别者。一执相应染。即界内见思。三乘离见惑时。即除界内执名等相。及起有漏业相。圣必不造后有业故。二乘思惑尽时。即除界内智及相续执取三相。二乘入涅槃时。即除界内业系苦相。及依苦蕴所起业等三相菩萨有二。一者智增上。舍分段生。生方便土所除诸相。与二乘同。二者悲增上。扶习润生。不除界内智相及相续相。但除界内之执着相。仍用故业种子受生。故亦不除业系苦相。及与业等三相。但决不造新业。故无起有漏业相也。二不断相应染。即界外见惑。尽此惑已。分证法身。唯除界外第四执名等相。三分别智相应染。即界外现行思惑。尽此惑已。证无相地。除界外执着。及起无漏有功用业之相。然不除无功用业相也。四现色不相应染。即相分戏论习气。除此习已。得色自在。能现诸色。非除境界相也。五见心不相应染。即见分戏论习气。除此习已。得心自在。能现诸心。非除能见相也。六根本业不相应染。即异熟无记果报习气。除此习已。一切妄相无不除尽。证诸如来平等法身。无有彼此差别色相可得。故云。一人成佛时。法界皆为一佛之依正。譬如一室千灯。光光各遍。不可分别。而无障碍。亦无杂也。又除染及不觉已。方能显出真如相用。谓诸如来法报合身。恒自受用广大法乐。即是究竟业相。本后二智照一切法。即究竟能见相。大圆镜智相应净识。变为无漏纯净佛土。周圆无际。众宝庄严。自受用身。常依而住。如净土量。身量亦尔。诸根相好。一一无边。即究竟境界相。四智心品。无差而差。即究竟智相。尽未来际。不异不灭。即究竟相续相。大慈大悲。摄取众生。恒无厌倦。即究竟执着相。于无名相法中。施设种种希有名句文身。令诸众生得四悉益。即究竟执名等相。恒现三轮不思议化。即究竟起业相。同流九界。游戏地狱。即究竟业系苦相。又如来固能圆证究竟九相。发心已上。亦即分证九相。于修慧中。亦有相似九相。于思慧中。亦有观行九相。于闻慧中。亦有名字九相。一切众生。但有理即九相也。九相平等。无非法界。即真如体大。前之三相。即真如相大。后之六相。即真如用大。真如无分剂故。无分别故。于此诸相之中。随拈一相。无不还具体相用三大义。可以意知。不可言尽。而皆不离众生现前介尔之心。故依此心。显示摩诃衍也。初正释悟净次第竟

二转释相应不相应义

相应义者。心分别异。染净分别异。知相缘相同　心分别。谓前七心王之体。染净分别。谓相应心所之体。心王心所。皆以虚妄分别为自性故。言各异者。各起现行。各有自体也。知相同者。能缘之见分。和合似一也。缘相同者。所缘之相分。质影相似也

不相应义者。即心不觉。常无别异。知相缘相不同　即心不觉常无别异者。心。谓第八心王见分。不觉谓染心种子。即是第八所缘相分。相见皆依自证分起。故云无别异也。知相不同者。第八现行见分。是能缘。故有知。染心种子不起现行。是不能缘。故无知也缘相不同者。第八见分。以三类性境为所缘。染心种子。则无所缘境也。二别示次第竟

三结示二障

染心者。是烦恼障。能障真如根本智故　此总结六种染心。皆名烦恼障也。我执相应种种诸惑。皆名界内见思烦恼。能障我空真如。法执相应种种诸惑。但除法痴一种。皆名界外见思烦恼。能障法空真如。唯根本智。能证真如。既障真如。即障根本智也

无明者。是所知障。能障世间业自在智故　唯取法痴一种。名曰无明。由此法痴。于世间业不得自在。名为障彼智也

此义云何。以依染心。执着无量能取所取虚妄境界。违一切法平等之性　此释染心所以能障根本智也。一切法平等之性。即是真如本无能所

一切法性。平等寂灭。无有生相。无明不觉。妄与觉违。是故于一切世间种种境界差别业用。皆悉不能如实而知　此释无明所以能障自在智也。唯如实知。方得自在故。二明生灭因缘竟

三辨生灭之相二。初正分别。二问答释疑。今初

复次分别心生灭相者。有二种别。一粗。谓相应心。二细。谓不相应心　与心相应而起。名相应心。即心心所现行。楞伽所谓相生住灭也不与心相应起。名不相应心。即心心所种子。楞伽所谓流注生住灭也

粗中之粗。凡夫智境　粗中之粗。即第一执相应染也。本是二乘及信地菩萨之所远离。今言凡夫智境者。信地名为内凡。与二乘人同其智断。未入大乘圣位故

粗中之细。及细中之粗。菩萨智境。细中之细。是佛智境(藏中失此八字准梁本补)　粗中之细。即不断相应染。分别智相应染。细中之粗。即现色不相应染。见心不相应染。菩萨。谓净心地已上。细中之细。即根本业不相应染。唯有佛智。乃能照其源也

此(粗细)二种相。皆由无明熏习力起。然依因。依缘。因是不觉。缘是妄境。因灭则缘灭。缘灭故相应心灭。因灭故不相应心灭　无明。单指法痴。除此皆属染心摄故。不觉。即无明法痴也。缘灭则不起现行。故相应心灭。因灭则无复种子。故不相应心灭。成如来也。问。既云因灭则缘灭。则未成佛时。无明未灭。境必未灭。境既未灭。则相应心亦不应灭。如何至无相地。便灭相应染已尽耶。答。无明有二。一与第七识俱者。佛地方尽。二与第六识俱者。又分为二。一是分别。净心地除。二是俱生。无相地除。无明分灭。则境亦分灭。境分灭故。相应心亦分灭也。又此所谓相应心灭者。但是染心现行灭耳。若无漏现行。则佛果四智。皆有二十一法相应。不更灭也。所谓不相应心灭者。但是有漏种子灭耳。若无漏种。则恒为庵摩罗识所持。尽未来际。永不灭也。初正分别竟

二问答释疑

问。若心灭者。云何相续。若相续者。云何言灭　此正欲显染心种现可灭。净心种现不灭。故设问以发起之也

答。实然。今言灭者。但心相灭。非心体灭　心相。即指染相。心体。即指染净所依非染非净之本体也。染亦依体。以违体故。但名为相。净亦有相。所谓真如相大。以顺体故。直名为体也

如水因风。而有动相。以风灭故。动相即灭。非水体灭。若水灭者。动相应断。以无所依(之水则)无能依(之动)故。以水体不灭动相相续　水。喻心体。风。喻无明。动。喻心相也

众生亦尔。以无明力。令其心动。无明灭故。动相即灭。非心体灭。若心灭者。则众生断。以无所依。无能依故　无明令其心动。犹如因风起波。则八识及诸心所。皆动相也。无明灭故。染动相灭。非心体灭。如风息波灭。水体不灭。则四智相应心品。皆如水也。若心灭则众生断者。如来名为无上众生。若无所依之四智心体。则无能依之假名如来故

以心体不灭。心动相续　梁云。以体不灭。心得相续。唯痴灭故。心相随灭。非心智灭。(文)是知但灭染相。名为不动。而四智心品。即是真如相大。恒起真如用大。仍可名为心动相续矣。然由了达无动而动所以动无动相。不同世谛境界作用。非一切众生心意识所能思量也。初明染净生灭竟

大乘起信论裂网疏卷第三大乘起信论裂网疏卷第四

        灵峰蕅益沙门智旭述

二明染净熏习四。初总标熏习义。二释熏习染法。三释熏习净法。四结判断与不断。今初

复次以四种法熏习力故。染净法起。无有断绝。一净法。谓真如。二染因。谓无明。三妄心谓业识。四妄境。谓六尘　一净法谓真如者。举凡无漏种子现行。及心心所所依理性。并名真如。盖理性固即真如。而无漏种现。顺真如故。亦即名真如也。二染因谓无明者。唯指不共无明。谓恒行不共。即第七识相应之法痴。独行不共。即第六识相应之迷理无明。或是分别。或是俱生。通为一切染法所依。故名为染因也。三妄心谓业识者。通指八识心体。及彼相应心所之体。依之能起见相二分。以有动转。故名业也。四妄境谓六尘者。通指心心所之相分。总不出于六尘。即是所缘缘也

熏习义者。如世衣服。非臭非香。随以物熏。则有彼气　衣服非臭非香。喻随缘不变之性。本自非染非净也。以臭物熏。则有臭气。喻不变之性。随于染缘。有染相也。以香物熏。则有香气。喻不变之性。随于净缘。有净用也

真如净法。性非是染。无明熏故。则有染相　性德真如。虽非染净。以无染故。且名净法。譬如未熏之衣。意指无覆无记识而言之。本是全体真如。故即名真如也。无明熏故有染相者。从所熏染种。起染法现行。具如前文所明三相六相等也

无明染相。实无净业。真如熏故。说有净用　无明染相。通指无明所起心心所等。亦是真如举体所成。性非染净。特以既受染熏。譬如臭衣。故无净业也。真如熏故者。是以修德无漏净法而熏习之。如以香熏彼臭衣也。说有净用者。譬如因除臭气。方显香之用也。夫有染相。必有染用。而染用流转生死。过失深重。故不言之。夫有净用。必有净相。而净相冥合净体。非世所测。故不言之。初总标熏习义竟

二释熏习染法二。初正明熏义。二释义差别。今初

云何熏习染法不断。所谓依真如故。而起无明。为诸染因。然此无明。即熏真如。既熏习已。生妄念心。此妄念心。复熏无明。以熏习故。不觉真法。以不觉故。妄境相现。以妄念心熏习力故。生于种种差别执着。造种种业。受身心等众苦果报　众生无始已来。法尔有八种识。此八种识及诸心所。真故相无别。其体即一法界。亦名真如。真如为迷悟依。由无始来从未悟故。第七识起迷理无明不如实知真法本一。故云依真如故而起无明。为诸染因也。若谓先有真如。方起无明。由有无明。方有阿赖耶识。由有阿赖耶识。方有前七转识。则众生有始。何异冥初生觉之外道耶。然此无明即熏真如者。谓一念无明现行。即熏于藏识中。成无明种。藏识体即真如。譬如动水之时。即动湿性。故云熏真如耳。此约识与真如非异言之。然水虽动。湿性不改乃是随缘不变之体依于此义。唯识复言不熏真如。是约识与真如非一言之。正可互显妙理。无违妨也。既熏习已生妄念心者。依生灭门。俗故相有别。则有八识及诸心所。体用四分。种现差别不同。然此差别。悉皆无性。由无明故。不达无性。生第六识相应之差别法执。名为妄念心也。此妄念心复熏无明者。第八识中。既本有无明种子。令第七识。念念起于迷理无明现行。而此第六识之法执妄念现行。熏于第八本识。自成妄念种子。又能助彼无明种子势力。故即名为熏无明也。以熏习故不觉真法者。从于法痴。更起我痴等也。以不觉故妄境相现者。由我痴故。乃现三界分段生死六尘境也。以妄念心熏习力故。生于种种差别执著者。即界内界外见思诸惑也。造种种业者。有漏善恶不动业。无漏偏真等业也。受身心等众苦果报者。分段变易二种生死也。然虽惑业苦三。循环不息。究其根原。止由无明迷真法界。而无明无体。不离真如本觉之性。如人眠梦。梦中受于无量轮回。俄然睡醒。空无所得。若无醒时之心。安有梦心。若非研此梦心。何处别觅醒时之心也哉

二释义差别

妄境熏义。有二种别。一增长分别熏。二增长执取熏　妄境本唯心现。由不了故。还熏于心。一增长分别熏。即助界内界外见惑。二增长执取熏。唯助界内思惑。若助界内见思。令诸凡夫不出生死。若助界外见惑。令二乘人速求涅槃

妄心熏义。亦二种别。一增长根本业识熏。令阿罗汉辟支佛一切菩萨受生灭苦。二增长分别事识熏。令诸凡夫受业系苦　界外见思。增长业识。受变易生死。名之为生灭苦。界内见思。增长事识。受分段生死。名之为业系苦

无明熏义。亦二种别。一根本熏。成就业识义。二见爱熏。成就分别事识义　法痴名根本熏。我痴名见爱熏也。二释熏习染法竟

三释熏习净法二。初正明熏义。二释义差别今初

云何熏习净法不断。谓以真如熏于无明。以熏习因缘力故。令妄念心厌生死苦。求涅槃乐。以此妄心厌求因缘。复熏真如。以熏习故。则自信已身有真如法。本性清净。知一切境界。唯心妄动。毕竟无有。以能如是如实知故。修远离法。起于种种诸随顺行。无所分别。无所取着。经于无量阿僧祇劫。惯习力故。无明则灭。无明灭故。心相不起。心不起故。境界相灭。如是一切染因染缘。及以染果心相都灭。名得涅槃。成就种种自在业用　真如。指本识中无漏种子。及佛菩萨果中胜用。此二并顺真如法性。故皆名真如也。种子内熏为因。诸佛菩萨外熏为缘。只此内因外缘。并不离于众生现前介尔之心。以此心性。实无外故。以无始无漏种子。不离现前心性故。以十方诸佛菩萨。皆证众生心性。不在众生心性外故。言熏于无明者。一是诸佛菩萨外熏。熏第六识及前五识。令其见色。闻声。嗅香。读诵。身蒙光照。或手摩头。或衣覆体。意识领受。以此现行熏成种子。二是无漏种子内熏。令其信受。不疑不谤也。令妄念心厌生死苦求涅槃乐者。即是起于有漏闻思修慧也。以此妄心厌求因缘复熏真如者。谓有漏闻思修慧。内则增长无漏种子势力。外则感扣诸佛菩萨慈悲也。自信己身有真如法等者。信成就发心也。以能如是如实知故等者。解行发心也。无所分别等者。证发心也。无明灭故心相不起等者。证佛根本智也。成就种种差别业用者。证佛后得智也

二释义差别二。初释妄熏义别。二释真熏义别。今初

妄心熏义有二种。一分别。事识熏。令一切凡夫二乘厌生死苦。随已堪能。趣无上道。二意熏。令诸菩萨发心勇猛。速疾趣入无住涅槃　一分别事识熏者。谓或秉三乘共教。不知七八两识。但以第六意识修生空观。破见思惑而取涅槃。或秉大乘渐教。虽知七八两识。但以见思重故。畏生死故。先依第六识修生空观。次第乃修法空观等。故云随已堪能。然此外凡内凡菩萨。固是趣向菩提。即彼二乘。亦必从权入实。故总云趣无上道也。二意熏者谓或是渐教菩萨。入净心地。转第七识。令与平等性智相应。任运流入大涅槃海。或是顿教菩萨。从初便观动心即不生灭。即得入真如门。所谓能观一切妄念无相。则为证得如来智慧。虽此能观之心。仍是第六意识。而即以根本无明为所观境。故名为意熏也

二释真熏义别三。初标。二释。三结判。今初

真心熏义。亦二种别。一体熏。二用熏　只此心性真如之体。佛与众生。平等无二。虽本无二而一一佛。一一众生。乃至一一微尘。各全揽真如为体。非是真如少分。虽一一佛。一一众生。乃至一一微尘。并是真如全体。然非有多真如。此乃不可思议一心法门。譬如千灯共照。互遍互含。无杂无障碍也。故约佛言。则一切众生。并是佛心内之众生。以佛心竖穷横遍更无外故。约众生言。则一切诸佛。并是众生心内之佛。以众生心竖穷横遍。更无外故。约我只今现在介尔心言。则一切佛。一切众生。并是我心内之佛生。以现前介尔之心。竖穷横遍。更无外故。是谓心佛众生。三无差别也。所以阿赖耶中本具无漏种子。即我心真如之体。内因欲发。名为体熏。诸佛菩萨果上慈悲大用。即我心真如之用。外缘资助。名为用熏也(凡内外字。皆随情说。并不在心外也)

二释二。初释体熏。二释用熏。初中二。初正释。二释疑。今初

体熏者。所谓真如从无始来。具足一切无量无漏。亦具难思胜境界用。常无间断熏众生心。以此力故。令诸众生厌生死苦。求涅槃乐。自信己身有真实法。发心修行　真如者。体大也无量无漏者。相大也。胜境界用者。用大也。众生之心。全揽真如体大为体。故本具此相大用大也。如人迷方。方仍不动。如水成冰。冰之湿性如故。则融相润用亦复本具。即此名为阿赖耶中无漏种子。譬如冰中融润之性。不离于冰。而与冰违。所以无漏道起。则舍赖耶及异熟名也

二释疑二。初疑问。二答释。今初

问。若一切众生。同有真如。等皆熏习。云何而有信不信者。从初发意乃至涅槃。前后不同。无量差别。如是一切。悉应齐等　问意有二。一者同有真如。则不应有信不信。二者等皆熏习。则应一时发意。一时修行。乃至一时涅槃。不应复有前后。尤不应有退与不退。三乘一乘。若渐若顿。无量差别也

二答释二。初直约无明烦恼厚薄释。二更约因缘互相成辨释。今初

答。虽一切众生。等有真如。然无始来。无明厚薄。自性差别。过恒河沙。我见爱等。缠缚烦恼。亦复如是。唯如来智之所能知。故令信等前后差别　无明厚。则信心难生。无明薄。则信心易发。烦恼厚。则难断。烦恼薄。则易除。而无明烦恼。又各有界外界内之不同。故唯如来能尽知也

二更约因缘互相成辨释

又诸佛法。有因有缘。因缘具足。事乃成辨。如木中火性。是火正因若无人知。或虽有知而不施功。欲令出火。焚烧木者。无有是处。众生亦尔。虽有真如体熏因力。若不遇佛诸菩萨等善知识缘。或虽遇缘。而不修胜行。不生智慧不断烦恼。能得涅槃。无有是处　木中火性。譬赖耶中无漏种也若无人知。譬不遇善知识缘也。不施功譬不修胜行也。出火。譬生智慧也。烧木。譬断烦恼。坏和合识也。法合可知

又复虽有善知识缘。倘内无真实习因力。亦必不能厌生死苦。求涅槃乐　此如极湿之木。不能即钻出火也。瑜伽依此。权立五性差别。以其无明烦恼尤厚。覆无漏种。虽有而竟似无故也

要因缘具足。乃能如是。云何具足。谓自相续中。有熏习力。诸佛菩萨。慈悲摄护乃能厌生死苦。信有涅槃。种诸善根。修习成熟。以是复值诸佛菩萨。示教利喜。令修胜行。乃至成佛。入于涅槃　自相续中。谓全揽真如以为阿赖耶识。此识无始展转传来。依之建立假名众生。虽念念灭。即念念生。恒转如流。故名自相续也。有熏习力者。一无始本住种性熏。二积劫闻所成种熏。此二皆名为内因也。诸佛菩萨慈悲摄护者。一平等缘摄护。二差别缘摄护。此二皆名为外缘也。须知必要差别摄护。及闻所成种熏。方能展转增其胜因胜缘。以至成佛入大涅槃耳。初释体熏竟

二释用熏二。初略标。二各释。今初

用熏者。即是众生外缘之力。有无量义。略说二种。一差别缘。二平等缘　真如无二。亦无不二。以无二故。一切生佛。唯一真如。以无不二故。一一生。一一佛。各皆全体真如。以无二故。即无能熏所熏。以无不二故。得论能熏所熏。又设唯无二。固无能熏所熏。设唯无不二。亦无能熏所熏。以生与佛一向二故。生不能感。佛不能应。今由不二而二。乃得论用熏也。又由无二即无不二。所以有差别缘。由无不二即是无二。所以有平等缘。又由有差别缘。故佛不能度无缘者。有平等缘。故佛度生终不休息也

二各释二。初释差别缘。二释平等缘。今初

差别缘者。谓诸众生从初发心乃至成佛。蒙佛菩萨等诸善知识。随所应化而为现身。或为父母。或为妻子。或为眷属。或为仆使。或为知友。或作冤家。或复示现天等形。或以四摄。或以六度。乃至一切菩萨提行缘。以大悲柔软心。广大福智藏。熏所应化一切众生。令其见闻。乃至忆念如来等形。增长善根。此缘有二。一近缘。速得菩提故。二远缘。久远方得故。此二差别。复各二种。一增行缘。二入道缘　从初发心乃至成佛。即是无漏种现体熏。内因为能感也。随所应化而为现身。即是果上真如用熏。外缘为能应也。或为父母。乃至天王等形。令其见也。或以四摄乃至菩提行缘。令其见且闻也。或作冤家者。如提婆达多等。余皆可知。四摄。谓布施。爱语。利行。同事。六度。谓施。戒忍进禅慧。菩提行。谓四种三昧。三十七道品等。无量行门。大悲柔软心者。同体大悲。视诸众生。犹如自己。无粗犷也。广大福智藏者。圆极修德。等真法性。恒作利益。无穷尽也。熏所应化令其见闻者。即是感应道交也。乃至忆念如来等形增长善根者。不唯见闻应化事法。能为增上胜缘。即如来及菩萨等所有形像。令人忆念瞻礼。并属真如用熏。良以三身宛然。四德无减故也。速得菩提。名近缘。久远方得。名远缘。可见从初发心乃至成佛。并赖善知识缘也。从初发心。即赖此缘增行入道。乃至成佛。亦赖此缘增行入道。可见若欲增行入道。并赖善知识缘也。福德缘因。名增行缘。智慧了因。名入道缘

二释平等缘

平等缘者。谓一切诸佛及诸菩萨。以平等智慧。平等志愿。普欲拔济一切众生。任运相续。常无断绝。以此智愿熏众生故。令其忆念诸佛菩萨。或见或闻而作利益(令其)入净三昧。随所断障。得无碍眼。于念念中。一切世界。平等现见无量诸佛及诸菩萨　平等智慧。即了达一切生佛唯一真如之智慧也。有此平等智慧。则必有平等志愿。所谓无作四弘誓也。发僧那于始心。终大悲以赴难。所以任运无断。熏众生也。净三昧。即是真如三昧。随所断障等者。如初地断异生性障。能见百世界中诸佛菩萨。二地断邪行障。能见千世界中诸佛菩萨。乃至地地转增。具如华严十地品中所明也。二释真熏义别中。初标。二释竟

三结判

此体用熏复有二别。一未相应二已相应。未相应者。谓凡夫二乘。初行菩萨。以依意意识熏。唯依信力修行。未得无分别心修行。未与真如体相应故。未得自在业修行。未与真如用相应故　凡夫。谓三乘外凡。二乘。谓有学无学。初行菩萨。谓内凡也。二乘不知有第七识。唯依第六修生空观。名为依意识熏。菩萨已知有第七识。虽依第六修法空观。即名依意及意识熏。然第七识。未能转与平等性智相应。第六识。未能转与法空无漏妙观察智相应。虽得生空妙观察智。未是大乘根本无分别智。以其未证法空所显真如体故。既未证体。何能起后得无分别智。而成真如自在业用也哉

已相应者。谓法身菩萨。得无分别心。与一切如来自体相应故。得自在业。与一切如来智用相应故。唯依法力。任运修行。熏习真如。灭无明故　法身菩萨。谓渐教初欢喜地。顿教初发心住也。所证真如。即是一切如来自体。无二体故。既已分证其体。即必分同其用。故华严云。初发心时。便成正觉。清净妙法身。湛然应一切也。此后并是无功用道。故云任运修行等。三释熏习净法竟

四结判断与不断

复次染熏习。从无始来不断。成佛乃断。净熏习。尽于未来。毕竟无断以真如法熏习故。妄心则灭。法身显现。用熏习起故无有断　染至成佛乃断。所谓无明无始而有终也。净则毕竟无断。所谓始觉有始而无终也。染净皆依真如本觉。所谓本觉无始而无终也。譬如依方故迷。迷与方皆无始。依迷有悟。悟与方皆无终。方外别无迷悟。迷悟之外亦别无方。以不变之方。必随迷悟两缘。故真如即生灭。以迷悟两缘。终不能令方改。故生灭即真如。然迷则违方而举足咸非。悟则顺方而去来如意。故须返迷归悟也。问。唯识论云。佛果更无能熏所熏。今云用熏习起故无有断。如何会通。答。今言妄心灭法身显。即唯识佛无能熏所熏义也。唯识论言。所化有情为尽期故。穷未来际。四智心品无断无尽。即今用熏习无断义也。思之。初正释生灭因缘相竟

二显示大乘体相用者。由前立义分云。此心生灭因缘相。能显示大乘体相用故。今释此心生灭因缘相既毕。故须显示此心大乘体相用也。文为二。初显示体相。二显示用。初中二。初正显示。二释疑。今初

复次真如自体相者。一切凡夫。声闻。缘觉。菩萨诸佛。无有增减。非前际生。非后际灭。常恒究竟　此先示大乘体也。一切凡夫。即六凡法界。并声闻等。则成十法界也。一一凡夫。乃至一一诸佛。无不各具真如全体。而亦无二真如。在迷不减。在悟不增。前际无始。后际无终。故云常恒究竟也

从无始来。本性具足一切功德。谓大智慧光明义。遍照法界义。如实了知义。本性清净义。常乐我净义。寂静不变自在义。如是等过恒沙义。非同非异不思议佛法。无有断绝。依此义故。名如来藏。亦名法身　此示大乘自体相也。一切众生心。既本具真如体。即本具真如相。非俟成佛而后有之。故名真如自体相也。非同非异者。约翻染差别。故非同。约唯一真如。故非异也。依真如体。本具如此真实德相。故约凡夫日用不知。但名为如来藏。约诸佛出障圆明。转名为法身也。初正显示竟

二释疑

问。上说真如离一切相。云何今说具足一切诸功德相　上说真如离一切相。即指真如门中所说义也

答。虽实具有一切功德。然无差别相。彼一切法。皆同一味。一真。离分别相。无二性故　同一味者。同无漏味也。同一真者。如如及如如智。即是一真法界也。离分别相者。非诸凡夫二乘权位菩萨所能测识也。无二性故者。唯是圆成实性所摄也

以依业识等生灭相。而立彼一切差别之相。此云何立。以一切法。本来唯心。实无分别。以不觉故。分别心起。见有境界。名为无明(然而)心性本净。无明不起(是故)即于真如。立大智慧光明义(也)若心生见境。则有不见之相(然而)心性无见。则无不见(是故)即于真如。立遍照法界义(也)若心有动。则非真了知。非本性清净。非常乐我净。非寂静。是变异。不自在。由是具起过于恒沙虚妄杂染(然而)以心性无动故(是故)即立真实了知义。乃至过于恒沙清净功德相义(也)若心有起。见有余境可分别求。则于内法有所不足(然而)以无边功德。即一心自性。不见有余法而可更求。是故满足过于恒沙非异非一不可思议之法。无有断绝(由其本具如此德相)故说真如名如来藏(由其证此本具德相)亦复名为如来法身　因该果海。名如来藏。亦可名为理即法身。果彻因源。名为法身。亦可名为究竟如来藏也。初显示体相竟

二显示用三。初正明用即真如。二广明随机见别。三结示真如妙用。今初

复次真如用者。谓一切诸佛在因地时。发大慈悲。修行诸度四摄等行。观物同已。普皆救脱。尽未来际。不限劫数。如实了知自他平等。而亦不取众生之相。以如是大方便智。灭无始无明。证本法身。任运起于不思议业。种种自在差别作用。周遍法界。与真如等。而亦无有用相可得。何以故。一切如来。唯是法身第一义谛。无有世谛境界作用　一切诸佛在因地时者。即与我等同为凡夫时也。由信自心有真如法。便能发大慈悲四弘誓愿。修行六度四摄等行。普救众生。尽一切劫。即是修行观门如实了知自他平等。而亦不取众生之相。即是修行止门。止观二门。修必并运。后修信中。是约自行之功。故先明止。今文为显化他之用。故先明观也。又此中观物同已。即般若中发广大心。普皆救脱。即般若中发第一心。了知自他平等。即般若中发爱摄心。亦名常心。而亦不取众生之相。即般若中不颠倒心。只此四心念念相应。名为大方便智。故能证体而起用也。然此自在差别作用。在凡夫人所见。则名世谛。以其有分别故。在圣人心中所见。即唯第一义谛。以其无分别故。故曰。所言二谛。其实是一。譬如醉人。妄见屋转。谓有转屋及不转屋。其实醉人所见转屋。即是醒人所见不转之屋。无二屋也

二广明随机见别二。初约所依识以判二身。二约机所见以判粗细。今初

但随众生见闻等故。而有种种作用不同。此用有二。一依分别事识。谓凡夫二乘心所见者。是名化身。此人不知转识影现。见从外来。取色分限。然佛化身。无有限量　应有问曰。如来既无世谛境界作用。云何众生见佛各各差别。乃至去来坐卧。示生涅槃等事。非世谛耶。故今释曰。但随众生见闻等也。转识影现者。八识现行转时。于见分上。现佛身影为相分也。即彼凡夫二乘心之所见。并由共相识转。所以现此影像。原不从心外来。但彼凡夫二乘。不知有藏识故。不知众生心内诸佛所现之身。能与诸佛心内众生而作本质。不知诸佛心内众生所见佛身。即托众生心内诸佛所现之身而自变为影像。故云见从外来。取色分限也。然彼虽妄计外来。其实原不在外。彼虽妄取分限。其实化身原无限量。以此化身。即真如用。则便即报即法。非离真如体相。得有真如用故。所以应持不见其顶。目连不穷其声。乃至合土。范金。刻木。画纸。所有佛像。咸悉三身宛然。四德无减。不可谬随凡夫生盲。二乘眇目。谓非真佛。自堕曲见中也

二依业识。谓诸菩萨从初发心。乃至菩萨究竟地。心所见者。名受用身。身有无量色。色有无量相。相有无量好。所住依果。亦具无量功德庄严。随所应见。无量无边。无际无断。非于心外如是而见　即彼菩萨所见佛身。亦必由眼识见。意识观察。但由知有藏识。全揽真如为体。本与如来非一非异。故随所见。即知是托自心中佛之身以为本质。还于自心变影而缘。本质不在我心性外。影像不在能缘心外。故名依业识也。初发心。即顿教初发心住。以其分证真如。能见佛受用身。此受用身。称法性故。所以有无量色。随一一色。亦复称法性故。所以有无量相。随一一相。亦复称法性故。所以有无量好。所住依果。即是实报无障碍土。亦复称法性故。所以具无量功德庄严也。然此亦是托佛自受用身及土以为本质。自变相分为亲所缘。是故名为他受用身及土。是故各随菩萨心之分量。初地见百世界。二地见千世界等。种种不同。乃至菩萨究竟地。见之方尽。并名他受用身土也。譬如灯光。虽光光相入。而互为能照。互为所照。重重无尽。仍各无杂故也。思之思之。勿谓有本有影。便非具分唯识。非即事事无碍法界也。问。发心住前菩萨。所见云何。答。若在渐教。即同凡夫二乘所见。若在顿教。能同初住所见。但未能任运恒见耳

此诸功德。皆因波罗蜜等无漏行熏。及不思议熏之所成就。具无边喜乐功德相故。亦名报身　一一功德。虽皆性具。仍须称性起修。修德圆满。方获成就。虽云成就。而于性德亦无所加。但对修因。故名报果。在佛分中。即自受用报身。与法身合。无二无别。菩萨仗之为本质境。变影而见。即名他受用报身也。初约所依识以判二身竟

二约机所见以判粗细

又凡夫等所见。是其粗用。随六趣异。种种差别。无有无边功德乐相。名为化身。初行菩萨。见中品用。以深信真如。得少分见。知如来身。无去无来。无有断绝。唯心影现。不离真如。然此菩萨。犹未能离微细分别。以未入法身位故。净心菩萨。见微细用。如是转胜。乃至菩萨究竟地中。见之方尽。此微细用。是受用身。以有业识。见受用身。若离业识。则无可见。一切如来。皆是法身。无有彼此差别色相互相见故　凡夫等者。等取二乘。及渐教外凡也。初行菩萨者。渐教内凡。及顿教内外凡也。净心菩萨者。顿教初发心住。渐教初欢喜地也。粗用名化身者。劣应身也。中品用者。带劣胜应身。亦名报化合身也。微细用者。他受用报身也。皆是法报所现之影。不离法报。佛岂有粗细哉。粗细并在机耳。又粗用者。大乘止观名为清净分别性。中用细用。皆名清净依他性。若离业识。则证清净真实性故。各各周遍法界。无杂无碍。更无彼此差别色相之可得也。二广明随机见别竟

三结示真如妙用

问。若佛法身。无有种种差别色相。云何能现种种诸色。答。以法身是色实体。故能现种种色。谓从本已来。色心无二。以色本性。即心自性。说名智身。以心本性。即色自性。说名法身。依于法身。一切如来所现色身。遍一切处。无有间断。十方菩萨。随所堪任。随所愿乐。见无量受用身。无量庄严土。各各差别。不相障碍。无有断绝。此所现色身。一切众生心意识不能思量。以是真如自在甚深用故　法身即是真如。真如即是一切法之实体。故即是色实体。既即是色实体。何难现种种色。况从本已来。色心无二。非俟成佛。方无二也。谓色即真如。故即非色非心。亦即能色能心。心即真如。故亦非心非色。亦即能心能色。是以色即是心。即可名为智身。则一切唯心。心即是色。即可名为法身。则一切唯色。依此非色非心而色而心之法身。是以如来所现色身。横遍竖穷。名为自受用报。菩萨托之为本质境。各见差别。名为他受用报。虽复互遍。亦无所在。是以不相障碍。无有断绝也。言随所堪任者。即所谓初地见百。二地见千等。言随所愿乐者。即所谓若以自在愿力。复过于此百倍千倍。乃至百千亿那由他倍。不可数知等。此所现色身。并是真如自在甚深妙用。虽原不离众生心意识性。由其无明不觉。妄想自萦。所以不能思量也。二各释二门竟

三结示不离二。初正示观门。二喻显不二。初中二。初标意。二明观。今初

复次为令众生从心生灭门。入真如门故　众生无始已来。从未悟故。真如举体而成生灭。舍生灭心。何处更有真如可观。故须即从心生灭门。观其生灭本不生灭。乃能入真如门也

二明观

令观色等皆不成就。云何不成就　此总举色等以为所观境也。等者。等余四蕴及无为法

谓分析粗色。渐至微尘。复以方分。析此微尘。是故若粗若细一切诸色。唯是妄心分别影像。实无所有　此先观色蕴不成就也。微尘设有方分。便可分析。决非实有。若无方分。便是非色。故知粗细诸色。皆是妄心所现相分。心外实无色也。问。析色是小乘观。云何大乘用之。答。小乘析色。但显人空。大乘析色。即显色法本空。故曰法无大小。大小在人。不龟手药之喻。可深思也

推求余蕴。渐至刹那。求此刹那。相别非一　次观受想行识四蕴不成就也。四运推求刹那心法。谓未生。欲生。生。生已。无暂时住。毫无实法。但有名字而已

无为之法。亦复如是。离于法界。终不可得　次观无为之法不成就也。色心念念生住异灭。名有为法。对此有为。假施设彼无为名字。有为尚不可得。无为止是十八界中法界所摄。乃第六识所缘影像。岂离色心之外。有实常法名无为哉

如是十方一切诸法。应知悉然　有为无为既不成就。则十方世界。更有何法可成就耶。此则生灭无性。当体即是真如明矣。初正示观门竟

二喻显不二

犹如迷人。谓东为西。方实不转。众生亦尔。无明迷故。谓心为动。而实不动。若知动心即不生灭。即得入于真如之门　只此现前介尔之心。性即真如。众生于真如中妄见生灭。犹如迷人谓东为西。则真如之外无生灭也。迷人虽复谓东为西。而东仍自东。则迷人之所谓西。原即悟人之东。可譬生灭之外无真如也。谓心为动。合前谓东为西。是即真如而成生灭。心实不动。合前东仍自东。是离生灭更无真如。故苟能知动心即不生灭。譬如能知所谓之西。原即是东。即入真如门也。一心而分迷悟两门。两门究竟只此一心。但贵以知翻彼迷谓而已。迷者。即无明也。谓者。即妄想也。知者。即始觉也。本应如是了知。更无别知。故云始觉即本觉也。初显示实义竟

大乘起信论裂网疏卷第四大乘起信论裂网疏卷第五

        灵峰蕅益沙门智旭述

二对治邪执二。初总标二见。二别释二见。今初

对治邪执者。一切邪执。莫不皆依我见而起。若离我见。则无邪执。我见有二种。一人我见。二法我见　若达前所显示一心二门实义。决不起于二种我见。以真如举体而成生灭。则真如决非实人实法。以生灭当体即是真如。则生灭决非实人实法。故楞伽云。当依无我如来之藏也。然佛所说法。若为对治凡夫。则专破人我执。若为对治二乘。则专破法我执。由对治人我执。方便建立蕴界处法。非实法也。二乘依此。遂起法执。由对治法我执。如实说为唯识所现。依八种识。假名为人。非实人也。凡夫依此。仍起人执。故云。一切外道所有诸见。皆从佛法流出也。一切邪执。谓凡夫所有边见。邪见及二取等。并依人我见生。二乘所执色。不相应。及无为等。并依法我见生

二别释二见二。初释人我见。二释法我见。初中二。初正除我见。二例破余见。今初

人我见者。依诸凡夫。说有五种　人我见。亦名我执。依我痴故。而起我见。依我见故。而起我爱我慢。依爱我故。而计我所。依计我我所故。顺之则贪。违之则嗔。具起无量诸烦恼法。故人我见。唯依凡夫说有。若证小乘须陀洹果。则便永断此邪执矣。况大乘乎

一者如经中说。如来法身。究竟寂灭。犹如虚空。凡愚闻之。不解其义。则执如来性。同于虚空。常恒遍有　此即执有神我遍十方界。体常周遍。量同虚空之外道也。原是谬解法身之义。成此外道。然执有神我。便非寂灭法身

为除彼执。明虚空相。唯是分别。实不可得。有见。有对。待于诸色。以心分别。说名虚空。色既唯是妄心分别。当知虚空亦无有体　彼执我同虚空。是常是有。今先明所同之空。非常非有。则能同之我。亦必非常非有也。有见者。以心分别。说名虚空。是所缘相。故非常也。有对者。待于诸色。于无色处。名之为空。是对待法。故非有也。又色尚唯是妄心分别。无有实体。虚空无色。又岂有实体哉。空既无体。则所计同空之我。亦无体矣

一切境相。唯是妄心之所分别。若离妄心。即境界相灭。唯真如心。无所不遍。此是如来自性如虚空义。非谓如空是常是有　一切境相。即若色若空也。境界相灭。即空色俱无也。空色俱无。岂可妄谓如来同于虚空。是常是有。名之为人我乎

二者如经中说。一切世法。皆毕竟空。乃至涅槃真如法。亦毕竟空。本性如是。离一切相。凡愚闻之。不解其义。即执涅槃真如法。唯空无物　此即计断灭空之外道也。执此唯空无物境界以为涅槃真如。故灭色归空。得四空定。谓我已证涅槃真如。由其人我见在。所以穷空不归。便入轮转

为除彼执。明真如法身。自体不空。具足无量性功德故　若知真空不空非但空。则尚不取小乘空证。况取四空以为我所证乎

三者如经中说。如来藏具足一切诸性功德。不增不减。凡愚闻已。不解其义。则执如来藏。有色心法自相差别　此即常见外道。计我为能有。计五蕴色心为我所有。不可除灭也

为除此执。明以真如本无染法差别(虽依业识等差别相)立有无边功德相(而皆同一味一真。离分别相)非是染相　若知真如非是染相。岂应揽此色心以为我所有乎

四者如经中说。一切世间诸杂染法。皆依如来藏起。一切法不异真如。凡愚闻之。不解其义。则谓如来藏具有一切世间染法　此亦常见外道。计一切染法即我。不可复灭也。乃至魔王却留尘劳。恐其销尽。亦是此见所摄

为除此执。明如来藏。从本具有过恒沙数清净功德。不异真如(若夫)过恒沙数烦恼染法。唯是妄有。本无自性。从无始来。未曾暂与如来藏相应。若如来藏。染法相应。而令证会息妄染者。无有是处　染法依无明有。譬如迷方谓东为西。此之迷谓。从来不与定方相应也。如来藏既本无染。则人我执。便是染法。不能证会如来藏明矣

五者如经中说。依如来藏。有生死。得涅槃。凡愚闻之。不知其义。则谓依如来藏。生死有始。以见始故。复谓涅槃有其终尽　此别计如来藏为心外实法。如冥谛。胜性。虚空。大自在天等。而以有生死得涅槃者。名之为人我也

为除此执。明如来藏。无有初际。无明依之。生死无始。若言三界外。更有众生始起者。是外道经中说。非是佛教。以如来藏无有后际。证此永断生死种子　如来藏无始无终。生死依之。无始有终。涅槃依之。有始无终。藏性如方。生死如迷。涅槃如觉。方外别无迷觉。则知人空。迷觉之外亦别无方。则知法空。又藏性如湿。生死如冰。涅槃如水。湿外别无冰水。何处有受生死证涅槃之人。冰水之外亦无湿性。何处有起生死成涅槃之法耶。初正除我见竟

二例破余见

依人我见。四种见生。是故于此安立彼四　彼四。谓边见。邪见。戒取。见取也。由不了无我如来藏义。虚妄计有人我可得。然后依之计断计常。名为边见。依之拨无善恶因果。名为邪见。依之苦行以求解脱。名为戒取。依之求生梵天空处等。名为见取。是故除此人我见已。彼四种见。皆悉不能自安立也。初释人我见竟

二释法我见二。初明起执之由。二明对治之法今初

法我见者。以二乘钝根。世尊但为说人无我。彼人便于五蕴生灭。毕竟执着。怖畏生死。妄取涅槃　凡夫妄计五蕴为我我所。流转生死。由其往昔曾种二乘善根。佛逗彼机。为说五蕴生灭本无人我。原不曾说五蕴是实法也。彼自毕竟执着。不达五蕴本空。所以怖畏生死。妄取涅槃。违于大乘平等法门。岂如来说法之本意哉

二明对治之法二。初正明。二释疑。今初

为除此执。明五蕴法。本性不生。不生故。亦无有灭。不灭故。本来涅槃。若究竟离分别执着。则知一切染法净法皆相待立。是故当知。一切诸法。从本已来。非色非心。非智非识。非无非有。毕竟皆是不可说相　五蕴本性不生者。譬如目有赤眚。妄见灯光五色重叠。实无五色生也。物必有生。然后有灭。既本不生。更何可灭。故云。一切众生。即涅槃相。不可复灭。所谓本来自性清净涅槃。即生灭是真如体也。若究竟离分别执著者。谓能观一切妄念无相。则为证得如来智慧。从名字证得。乃至究竟证得也。则知一切染法净法皆相待立者。染。谓无明妄念。净。谓无漏真如。依真有妄。依妄显真。所以觉与不觉。并属生灭门摄。既相待立。便非实有。便知生灭即不生灭。入真如门。从名字知。乃至究竟知也。言一切诸法者。即是染法。净法。色法。心法。智法。识法。无法。有法。以要言之。五位百法。百界千如种种法也。从本已来非色非心等者。以法法本来皆即真如。非俟成佛。方融为真如也。且如色即真如故。本即非色非心非智非识非无非有毕竟不可说相。心即真如故。本即非色非心非智非识非无非有毕竟不可说相。乃至有即真如故。本即非色非心非智非识非无非有毕竟不可说相。以要言之。于诸染净法中随拈一尘。皆是本即非色非心非智非识非无非有毕竟不可说相也。唯其一切俱非。便能一切俱即。便显离即离非是即非即之真如矣

二释疑

而有言说示教之者。皆是如来善巧方便。假以言语引导众生。令舍文字。入于真实。若随言执义。增妄分别。不生实智。不得涅槃　疑曰。既云皆是不可说相。云何复说真如生灭门等诸言教耶。释意可知。嗟乎。后世随言执义。闻说真如受熏。便执真如定当受熏。闻说真如不受熏。便执真如定不受熏。甚至分河饮水。可谓增妄分别。不生实智甚矣。然岂马鸣护法之正旨哉。二对治邪执竟

三分别修行正道相者。若知生灭即是真如。则生佛平等。无修不修。若知真如举体生灭。则迷悟天渊。正须于无修不修之中。炽然熏修。而此熏修。即是无修。非以不修为无修也。以不修即是逆修。非同修即无修之顺修故。然利根者。闻此一心二门妙义。自能不生退屈。不怀上慢。如人饮水。冷暖自知。何劳更为分别。今为中下根人。未能随文入证。歇即菩提。故为悬示从因至果正修行路也。文为二。初总标。二各释。今初

分别修行正道相者。谓一切如来得道正因。一切菩萨发心修习。令现前故。略说发心有三种相。一信成就发心。二解行发心。三证发心　一切如来得道正因。即所谓十方如来一门超出妙庄严路也。因正。则果自正。故须发心修习。令其现前。但略明三种发心因相。不必详辨果相。以如来果相。前于显示大乘体相用中。已略明故

二各释三。初释信成就发心。二释解行发心。三释证发心。初中二。初征起。二解释。今初

信成就发心者。依何位。修何行。得信成就。堪能发心

二解释二。初释信成就。二释发心。初又二。初正释成就。二兼释未成。今初

当知是人。依不定聚。以法熏习善根力故。深信业果。行十善道。厌生死苦。求无上觉。值遇诸佛及诸菩萨。承事供养。修行诸行。经十千劫。信乃成就。从是已后。或以诸佛菩萨教力。或以大悲。或因正法将欲坏灭。以护法故而能发心。既发心已。入正定聚。毕竟不退。住佛种性。胜因相应　依不定聚者。明其所依位也。深信业果乃至修行诸行。明其所修行也。经十千劫已下。明其得信成就。堪能发心也。既发心已已下。明发心之利益也。言不定聚者。统论众生。有三种类。一邪定聚。谓未种出世善根。不信出世正法。二正定聚。谓发心已上。永不退转。三不定聚。谓已种出世善根。信出世法。然于三乘法中。未有决定趣向也。若小教中。证须陀洹。便名入正定聚。今大教中。不取此义也。以法熏习善根力者。即是本有新熏二种内因体熏。及差别平等二种外缘用熏也。深信业果者。总明善根所依也。行十善道者。世间善根力也。厌生死苦者。出世善根力也。求无上觉者。出世上上善根力也。此三善根。前不具后。后必具前。必须具三善根。方得信成就也。由三善根以为胜因。又值诸佛菩萨以为胜缘。承事供养。修行诸行。因缘具足。方是大乘初心所修行也。经十千劫者。意明从初信心。二念心。三精进心。四慧心。五定心。六不退心。七护法心。八回向心。九戒心。十愿心。具足修行十心成就。故云十千劫也。束此从前所修诸行以为其因。复藉诸佛菩萨教力为缘。或藉大悲悯众生苦为缘。或以护持正法久住为缘。乃能三心圆发也。入正定聚者。法身理相应也。毕竟不退者。不堕凡夫二乘地也。住佛种性者。初发心时。便成正觉也。胜因相应者。不生不灭为本修因。即是一切如来得道正因也

二兼释未成

或有众生。久远已来。善根微少。烦恼深厚。覆其心故。虽值诸佛及诸菩萨。承事供养。唯种人天受生种子。或种二乘菩提种子。或有推求大菩提道。然根不定。或进或退　此明善根微少。烦恼深厚之人。虽遇胜缘。不能发大乘心也。善根自有三乘一乘之不同。烦恼又有界内界外之差别。一一善根。对彼一一烦恼。各作四句料简。或善根多。烦恼薄。或善根多。烦恼厚。或善根少。烦恼薄。或善根少。烦恼厚。万别千差。不可一概。皆是不定聚摄

或有值佛及诸菩萨。供养承事。修行诸行。未得满足十千大劫。中间遇缘而发于心。遇何等缘。所谓或见佛形相。或供养众僧。或二乘所教。或见他发心。此等发心。皆悉未定。若遇恶缘。或时退堕二乘地故　值佛菩萨。修行诸行。可谓有因有缘矣。特以未满十千大劫。十心未圆。故虽遇缘发心。未能即入正定聚也。若使十千劫满。则见相供僧等缘。并可发心入正定聚。勿谓此缘非好缘也。但由积因力弱。故与大悲护法二种发心不同。故遇好缘。则能发心。设遇恶缘。或能退堕二乘地也。初释信成就竟

二释发心三。初释所发之心。二释发心之行。三释发心之益。初中二。初正释。二释疑。今初

复次信成就发心。略说有三。一发正直心。如理正念真如法故。二发深重心。乐集一切诸善行故。三发大悲心。愿拔一切众生苦故　真如乃是一切行本。不念真如而集诸善。善无由集。纵有种种善行。并成有漏有为。不念真如而拔众苦。苦无由拔。纵令缘念众生。秖足起爱起见。故须首发正直心也。真如本具无边功德。理须显发。故顺真如。发深重心。真如即是众生心性。悯物迷此。故顺真如。发大悲心也。正直心。即正因理心发。成法身德。深重心。即了因慧心发。成般若德。大悲心。即缘因善心发。成解脱德。三心圆发。不纵横。不并别。不可思议。故曰。初发心时。便成正觉。所有慧身。不由他悟。清净妙法身。湛然应一切也

二释疑

问。一切众生。一切诸法。皆同一法界。无有二相。据理但应正念真如。何假复修一切善行。救一切众生。答。不然。如摩尼宝。本性明洁。在矿秽中。假使有人。勤加忆念。而不作方便。不施功力。欲求清净。终不可得。真如之法。亦复如是。体虽明洁。具足功德。而被无边客尘所染。假使有人。勤加忆念。而不作方便。不修诸行。欲求清净。终无得理。是故要当集一切善行。救一切众生。离彼无边客尘垢染。显现真法　先引喻。后法合。文并易知。初释所发之心竟

二释发心之行

彼方便行。略有四种。一行根本方便。谓观一切法。本性无生。离于妄见。不住生死。又观一切法。因缘和合。业果不失。起于大悲。修诸善行。摄化众生。不住涅槃。以真如离于生死涅槃相故。此行随顺(真如)以为根本。是名行根本方便　此即以所发正直心而为方便行也。不住生死是奢摩他观。不住涅槃。是毗钵舍那观。止观一心中修。乃顺真如法性。故名行根本方便

二能止息方便。所谓惭愧及以悔过。此能止息一切恶法。令不增长。以真如(本)离一切过失相故。随顺真如。止息诸恶。是名能止息方便。三增长善根方便。谓于三宝所。起爱敬心。尊重供养。顶礼称赞。随喜劝请。正信增长。乃至志求无上菩提。为佛法僧威力所护。业障清净。善根不退。以真如(本)离一切障。具一切功德故。随顺真如。修行善业。是名生长善根方便　此二即以所发深重心而为方便行也。欲长善根。先须息恶。故于一深重心。分此二种方便。皆为随顺真如性故。文并可知

四大愿平等方便。谓发誓愿。尽未来际。平等救护一切众生。令其安住无余涅槃。以知一切法。本性无二故。彼此平等故。究竟寂灭故。随顺真如此三种相。发大誓愿。是名大愿平等方便　此即以所发大悲心而为方便行也。无余涅槃者。小乘则指灰身泯智言之。今指二死永亡言之。知一切法本性无二。则于众生不起上中下想。知一切法彼此平等。则于众生不起怨亲等想。知一切法究竟寂灭。则于众生不起用小化想。皆亦随顺真如性故。此四方便。并是称性起修。全修显性。未发心前。由此方便而得发心。既发心后。由此方便而阶极果。故名一切如来得道正因也。二释发心之行竟

三释发心之益三。初约实明能。二约权简过。三以实破权。今初

菩萨如是发心之时。则得少分见佛法身。能随愿力。现八种事。谓从兜率天宫来下(一)入胎(二)住胎(三)出胎(四)出家(五)成佛(六)转法轮(七)般涅槃(八)　即华严初发心时便成正觉之义也。分破无明。分证真如。故云少分见佛法身。既见法身。便能八相成道。所谓清净妙法身。湛然应一切也。八相开合出没不同。并是随机所见。不必约此以判佛之权实。以所证法身。非有权实数量可思议故

二约权简过

然犹未得名为法身。以其过去无量世来有漏之业未除断故。或由恶业。受于微苦。愿力所持。非久被系　此约渐教所明初发心住。仅断界内见惑。与小乘初果齐。所以或犹有微苦也。然初果便为生死海而作边际。极迟不过七生。永出苦轮。况发心菩萨。菩提愿力所持。岂久被业系哉。问。玩文中然犹二字。即指八相成道之人。何得别作渐教释之。答。发心名同。权实回异。前明八相。意指入正定聚者。今明微苦。意指或时退堕二乘地者故也

有经中说。信成就发心菩萨。或有退堕恶趣中者。此为初学心多懈怠。不入正位。以此语之。令增勇猛。非如实说　此明虽渐教中初发心住。已断见惑。与初果齐。亦无退堕恶趣之事。不过权说以策初学耳。或复退堕二乘地中。则容有之也。问。有经中说。舍利弗往昔已曾证六住心。由婆罗门乞眼因缘。退失大心。仍复流转五趣。此云何通。答。复有经说。舍利弗等大弟子。并是法身深位大士。示作声闻。引物归化。则示堕正为警策初学。何足疑也。二约权简过竟

三以实破权

又此菩萨。一发心后。自利利他。修诸苦行。心无怯弱。尚不畏堕二乘之地。况于恶道。若闻无量阿僧祇劫。勤修种种难行苦行。方始得佛。不惊不怖。何况有起二乘之心。及堕恶趣。以决定信一切诸法。从本已来。性涅槃故　此正明顿教初发心人。即已住正定聚。毕竟不退也。盖不唯初发心住。有此胜力。但得决定实信。知一切法本性涅槃。亦不同权教发心。或堕二乘矣。初释信成就发心竟

二释解行发心者。夫论称性圆修。则即信即解即行即证。故云。初阿字中。即具一切诸字功德。纵分四十二位。譬如入海而论浅深。浅深皆海。岂有无解行证而可名信。岂令解行与证定居信后。特以实位难测。寄权易明。故次信而辨解行也。文为二。初明位。二明行。今初

解行发心者。当知转胜。初无数劫将欲满故。于真如中得深解故。修一切行皆无著故　约圆融论。秖点信成就中四方便行而为六度。谓此中随顺法性。即行根本方便。此中离悭贪相。离五欲境等。即能止息方便。此中修行施戒等。即生长善根方便。此中六波罗蜜。必为度脱众生。即大愿平等方便也。今一往姑约渐次论之。故云转胜耳。初无数劫将欲满者。资粮成就。将入加行位也。于真如中得深解者。二观为方便道。得入中道第一义观也。修一切行皆无著者。谓回事向理。乃至回因向果。不着三有。不着二乘也

二明行

此菩萨知法性离悭贪相。是清净施度。随顺修行檀那波罗蜜。知法性离五欲境。无破戒相。是清净戒度。随顺修行尸罗波罗蜜。知法性无有苦恼。离嗔害相。是清净忍度。随顺修行羼提波罗蜜。知法性离身心相。无有懈怠。是清净进度。随顺修行毗梨耶波罗蜜。知法性无动无乱。是清净禅度。随顺修行禅那波罗蜜。知法性离诸痴闇。是清净慧度。随顺修行般若波罗蜜　知法性离悭贪等。是解。随顺修行檀那等。是行也。梵语檀那。此翻布施。尸罗。此翻戒。羼提。此翻忍。毗利耶。此翻精进。禅那。此翻静虑。亦翻思惟修。般若。此翻慧。亦翻智。修六度相。具如华严十回向品所明。或是分真解行。或是相似解行。分真则唯约实。相似则双约权实。当以圆融行布二义思之。二释解行发心竟

三释证发心二。初明分证。二明满证。初中二。初明所证。二明心相。初又二。初明证体。二明起用。今初

证发心者。从净心地。乃至菩萨究竟地。证何境界。所谓真如。以依转识。说为境界。而实证中。无境界相。此菩萨以无分别智。证离言说真如法身故　净心地者。约权即初欢喜地。约实即初发心住也。究竟地者。即十地后心。亦名等觉地也。以依转识说为境界者。转第六为妙观察智。转第七为平等性智。众生所有第六第七。必有所缘境界。所以依之。假说所说为境界也。而实证中无境界相者。以真如无相可取。正智不取于相。挟带真如体相为所缘缘。非是变带真如相状为所缘缘故也。此菩萨以无分别智者。明其有见分也。证离言说真如法身者。明其无相分也。正与护法唯识吻合。思之思之。间。若依实说。初发心住即名净心地者。前发心中。但云少分见佛法身。今云证离言说真如法身。文旨硕异。云何会通。答。前为兼明权实。故但云少分见。今则权证同实故也。又约所证真如。则无分剂。若约能证之智。仍有分满不同。虽有分满。皆是无分别智。如初夜月。与望夜月。光相不异也

二明起用

能于一念。遍往十方一切世界。供养诸佛。请转法轮。唯为众生而作利益。不求听受美妙音词。或为怯弱众生故。示大精进。超无量劫。速成正觉。或为懈怠众生故。经于无量阿僧祇劫。久修苦行。方始成佛。如是示现无数方便。皆为饶益一切众生。而实菩萨种性诸根发心作证。皆悉同等。无超过法。决定皆经三无数劫。成正觉故。但随众生世界不同。所见所闻根欲性异。示所修行种种差别　未证法身已前。纵令下化众生。皆是上求佛道。以自利利他种种方便皆为证会真如体故。已证法身之后。纵令上求佛道。皆为下化众生。则如今文所明也。种性同等者。具足本有闻熏二种子也。诸根同等者。六处殊胜无差别也。发心同等者。同发三心也。作证同等者。同证真如也。未发心前。容有善根深浅。烦恼厚薄。诸根利钝。方便勤惰之不同。既发心后。入同生性。无功用道。决无差别。但由众生根欲性异。故示现有差别耳。言三无数劫者。时无实法。唯依妄想建立。且如俗传。黄梁一梦。便同四十余年。世上千年。山中不过七日。又如经中。仙人执善财手。便历微尘数劫。赞佛五十小劫。大众谓如半日。是知非约凡情所计年月日时。以谈劫量也。良由无始无明。虽无实体。而返迷归悟。似有阶差。纵令演若歇狂。本头如故。而喘息亦必久久方安。狂风顿息。大海安澜。而微波亦必久久方定。太阳一出。昏雾顿收。而润湿亦必渐渐方除。阿伽一服。万病顿祛。而精力亦必渐渐方复。久客到家。行程顿息。而家庭事务。亦必次第料理。圣王登极。大业顿定。而政治礼乐。亦必次第敷陈。故于真如无时劫中。依生灭门而立三无数劫。谓初发心住。至十回向。名初无数劫。初欢喜地。至七远行地。名二无数劫。八不动地。至等觉位。名三无数劫。至于较量劫量。则或约所承事佛以明分剂。或约天衣拂石以明久远。事非一概。又就三无数劫论行相者。或云伏惑未断。或云断正扶习。或云次第除惑。或云因该果海。皆是悉檀随机利益。岂可定执。今云皆悉同等。乃约因该果海者以论三祇。祛彼谓三僧祇一念能越之大慢魔见耳。须知十世古今。始终不离当念。故前文云。若闻无量阿僧祇劫。勤修种种难行苦行。方始得佛。不惊不怖。以决定信一切诸法。从本已来。性涅槃故。岂执三祇为渐。一念为顿耶。言根欲性异者。过去所成名根。或有利。或有钝。现在所欣名欲。或喜速。或喜迟。未来种子名性。或已熟。或未熟也。初明所证竟

二明心相

此证发心中。有三种心。一真心。无有分别故。二方便心。任运利他故。三业识心。微细起灭故　真心者。六七二识相应之根本智也。无有分别者。念念证真也。方便心者。六七二识相应之后得智也。任运利他者。念念起用。令前五识同成化用也。业识心者。第八异熟识也。微细起灭者。无明种子犹未尽故。以智内熏。令其渐灭。智种分起。惑种分灭。正所谓不思议变易生死之相也。此中真心。即是前正直心。此方便心。即前深重大悲两心。此业识心。即前三心之根本依。前明信成就发心。单约能发。故三心皆是妙观察智之功。今明证中所有心相。义兼能所。故与前有开合详略之不同也。初明分证竟

二明满证二。初依权示相。二依实释疑。今初

又此菩萨。福德智慧二种庄严悉圆满已。于色究竟。得一切世间最尊胜身。以一念相应慧。顿拔无明根。具一切种智。任运而有不思议业。于十方无量世界普化众生　福德智慧所依。即真如体。二种庄严圆满。即真如相。体相圆显。大用现前。故能示成正觉也。又智慧所证。即真如体。体遍法界。智慧圆满。即真如相。相遍法界。福德圆满。即真如用。用遍法界。体遍法界。则法身周遍法界。相遍法界。则报身周遍法界。用遍法界。则化身周遍法界。故曰。一人成佛时。法界皆为一佛之依正。虽无障碍。亦仍无杂。以真如性常同常别。不思议故。是则无明永尽。成种智时。无所不在。亦无所在。今言于色究竟得最胜身。何耶。盖诸佛自受用身。冥同法性。等觉已下。所不能见。净心地上菩萨。托此自受用身本质。变为他受用身影相。则见踞莲华台。诸佛围绕。随所堪任。随所愿乐。见各差别。皆无断绝。乃至等觉。方能尽其分量。故前文云见之方尽也。若未登净心地。则华台报佛。非彼境界。故于色究竟天。示成菩提。此即梵网经所明千华上佛。为接界内利根。令见界外佛故。至于博地凡夫。虽有具有一乘三乘若顿若渐无量种性。而未得四禅。未离欲系。则色究竟身。亦非彼境。故又示从兜率。下阎浮提。坐菩提树。成等正觉。此即梵网经所明千百亿释迦。为化界内钝根。及虽利根。未离欲系者故。然此色天大化。阎浮小化。并是真如用大。并即真如体相。所以华严经中。即此摩耶夫人所生之佛。便具十身相海。非可拟去化身。别寻法报也。当知初发心住。既能示现阎浮八相。亦必能示色究竟身。今究竟位。既能示现色究竟身。亦必示现阎浮八相。但前明发心位浅。姑寄阎浮。今明究竟位深。姑寄四禅耳。一念相应慧者。既指无始不觉。为藏识中无明种子。由藏识中无明种子未尽。所以不与别境中慧相应。今由旷劫无漏熏修。灭彼无始无明种子至都尽位。则第八净识。忽与慧所相应。名为大圆镜智。从此一相应后。永得相应。故曰顿拔无明根。具一切种智也。只此大圆镜智。与前平等性智。妙观察智。并与果后成所作智俗故相有别。不坏相故。说四说八。真故相无别。唯是如如智。此如如智。无法不知。无法不见。故名一切种智。亦名佛之知见。亦复名佛眼也。问。既云无所不在。则初二三禅。亦可成佛。何必定在色究竟天。答。此有二义。一者华严明第十地菩萨。位寄四禅。即于此处示成佛故。二者将成佛时。所入金刚喻定。必依舍俱禅故

二依实释疑二。初释一切种智疑。二释任运利生疑。今初

问。虚空无边故。世界无边。世界无边故。众生无边。众生无边故。心行差别亦复无边。如是境界。无有齐限。难知难解。若无明断。永无心相。云何能了一切种。成一切种智。答。一切妄境。从本已来。理实唯一心为性。一切众生。执着妄境。不能得知一切诸法第一义性。诸佛如来。无有执着。则能现见诸法实性。而有大智。显照一切染净差别。以无量无边善巧方便。随其所应。利乐众生。是故(唯其)妄念心灭(乃能)了一切种。成一切种智　现见诸法实性者。根本智证真也。显照染净差别者。后得智照俗也。了俗由证真。故说为后得。如眼除膜。见空见色。非果有先后也。余并可知

二释任运利生疑

问。若诸佛有无边方便。能于十方任运利益诸众生者。何故众生不常见佛。或睹神变。或闻说法。答。如来实有如是方便。但要待众生其心清净。乃为现身。如镜有垢。色像不现。垢除则现。众生亦尔。心未离垢。法身不现。离垢则现　文亦可知。问。但离心垢便见法身。何须念佛观佛称名礼拜等。答。佛是先证我心性者。念之。观之。称之。礼之。皆是除心垢之妙方便也。三解释分竟

大乘起信论裂网疏卷第五大乘起信论裂网疏卷第六

        灵峰蕅益沙门智旭述

四修信分二。初正明修习信心。二更示胜异方便。初中二。初征。二释。今初

云何修习信分。此依未入正定众生说。何者为信心。云何而修习　前文分别修行正道相中。明发心已入正定聚。虽亦略示不定位中所修之行。然未详明。故今特为初机更示之也

二释二。初释信心。二释修习。今初

信有四种。一信根本。谓乐念真如法故。二信佛具足无边功德。谓常乐顶礼恭敬供养。听闻正法。如法修行。回向一切智故。三信法有大利益。谓常乐修行诸波罗蜜故。四信正行僧。谓常供养诸菩萨众。正修自利利他行故　信根本者。真如即是一切三宝根本。谓我现前介尔心性。离虚妄相。平等平等。即真如体大。名为法宝。虽复觅之了不可得。而性自神解。灵明不昧。即真如相大。名为佛宝。一切色心依正。十方虚空。千如百法。并此介尔心中所现之影。与能现心无是非是。不可分离剖析。即真如用大。名为僧宝。究竟说此一心三宝。名之为佛。所以具足无边功德。必应顶礼恭敬供养。听闻所说正法。如法修行。回向一切智也。诠此一心三宝。名为教法。修此一心三宝。名为行法。证此一心三宝。名为果法。所以有大利益。必应依教起修。依修作证。常乐修行诸波罗蜜也。随分证此一心三宝。名之为正行僧。故于他菩萨众。必常供养。自亦正修二利之行。入于僧数中也。言供养菩萨众者。此有二意。一约权渐初机。诫令远二乘众。恐染法执。堕其地故。二约圆顿初机。已知二乘定当作佛。总名为菩萨故

二释修习二。初总标。二别释。今初

修五门行。能成此信。所谓施门。戒门。忍门。精进门。止观门　此即六波罗蜜。从初即是随顺真如之行。而作五门说者。若至信成就后。则一一皆到彼岸。无有不智之禅。无有不禅之智。故不妨说六。今为未入正定聚人。倘以止观分二门。无由契会真如性故。所以合为一也。当知前四门是助行。止观门是正行。正助合行。以成福德智慧二种庄严。显发真如也

二别释五。初释施门。(至)五释止观门。今初

云何修施门。谓若见众生。来从乞求。以已资财。随力施与。舍自悭着。令其欢喜。若见众生。危难逼迫。方便救济。令无怖畏。若有众生。而来求法。以已所解。随宜为说。修行如是三种施时。不为名闻。不求利养。亦不贪着世间果报。但念自他利益安乐。回向阿耨多罗三藐三菩提　随力施与者。未入正定聚人。未可责以竭尽施等。但得舍自悭着以破恶。令他欢喜以生善。即名为财施也。方便救济。即无畏施。以已所解。随宜为说。即是法施。言已所解。则决非强不知以为知。言随宜说。则决能随顺四悉檀意。若说法不当机。则所说为非量矣。不为名闻利养。是断现在有漏。不着世间果报。是断未来有漏。此二即是回事向理。但念自他利益安乐。即是回自向他。回向阿耨菩提。即是回因向果。随修一一行时。皆悉具此三种回向。方得成就波罗蜜义。故特首于施门示之。当知五门无不皆尔

二释戒门

云何修戒门。所谓在家菩萨。当离杀生。偷盗。邪淫。妄言。两舌。恶口。绮语。悭贪。嗔嫉。谄诳邪见。若出家者。为欲折伏诸烦恼故。应离愦闹。常依寂静。修习止足头陀等行。乃至小罪。心生大怖。惭愧悔责。护持如来所制禁戒。不令见者有所讥嫌。能使众生舍恶修善　在家戒品。十善收尽。离杀生。则慈护有情。蜎飞无损。离偷盗。则一针一草。不与不取。离邪淫。则于己妻妾。作知足想。离妄言。则所言诚实。一切不欺。离两舌。则隐恶扬善。不传彼此。离恶口。则永无粗犷。令他喜乐。离绮语。则言皆有义。不生放逸。离悭贪。则常思惠舍。无所希求。离嗔嫉。则不为损恼。随喜他荣。离谄诳邪见。则忠良正直。深信因果。是以恶无不止。善无不行。生无不摄。即为三聚净戒也。出家戒品。即是沙弥十戒。比丘二百五十戒等。并入大乘菩萨戒摄。若不护持佛所制戒。既非白衣。又非沙门。无所目也。既非小乘。又非大乘。无所归也。常依寂静者。谓住阿兰若处也。止足头陀等行者。头陀。亦云杜多。此翻抖擞。有十二知足胜行。一者住阿兰若处。二者常行乞食。三者次第乞食。四者受一食法。五者节量食。六者中后不饮果浆蜜浆等。七者着粪扫衣。八者但三衣。九者冢间住。十者树下止。十一者露地坐。十二者但坐不卧。此十二行。名为端严微妙之行。西土初祖摩诃迦叶。终身行此胜行。佛于天人大众之中赞云。正法久住。全赖此人。所以分半座而令坐。付法眼以传心也。乃至小罪心生大怖者。譬如渡海浮囊。设损一微尘许。亦有沉溺之患。故须惭愧责。补过迁善也。惭则尊重已灵。本与如来无二无别。如何肯使放逸为非。愧则念我瑕疵。佛菩萨等悉如悉见。如何覆藏而不改革。是以自悔自责。止恶行善。能令众生不生讥嫌。即便使其舍恶修善。故知十戒及具戒等。一一皆是三聚净戒。一一皆是摩诃衍也

三释忍门

云何修忍门。所谓见恶不嫌。遭苦不动。常乐观察甚深句义　见恶不嫌。生忍也。亦名耐怨害忍。遭苦不动。法忍也。亦名安受苦忍。常乐观察甚深句义。第一义忍也。亦名谛察法忍

四释精进门二。初总明精进意。二别示精进法。今初

云何修精进门。所谓修诸善行。心不懈退。当念过去无数劫来。为求世间贪欲境界。虚受一切身心大苦。毕竟无有少分滋味。为令未来远离此苦。应勤精进。不生懈怠。大悲利益一切众生　修诸善行者。通则六度四摄。别则四种三昧。所谓常行三昧。如般舟等。常坐三昧。如一行等。半行半坐三昧。如法华等。非行非坐三昧。如觉意等也。心不懈退者。总明三种精进也。当念过去等者。被甲精进也。为令未来等者。摄善精进也。大悲利益等者。利乐精进也

二别示精进法

其初学菩萨。虽修行信心。以先世来。多有重罪恶业障故。或为魔邪所恼。或为世务所缠。或为种种病缘之所逼迫。如是等事。为难非一。令其行人。废修善品。是故宜应勇猛精进昼夜六时礼拜诸佛。供养。赞叹。忏悔。劝请。随喜。回向无上菩提。发大誓愿。无有休息。令恶障消灭。善根增长　此即普贤十大愿王。亦即占察经中地藏大士所示忏法。亦即法华方等诸三昧中十科行道法也。言十愿者。一礼敬诸佛。二称赞如来。三广修供养。四忏悔业障。五随喜功德。次第小异。并皆可知。六请转法轮。七请佛住世。即今劝请所摄。八常随佛学。九恒顺众生。即今发愿所摄。十普皆回向。即今回向无上菩提也。言十科者。一严道场。二净三业。乃至十坐禅等。诸三昧仪。开合不同。详略有异。此未暇述。唯供养赞叹礼拜。必具有之。而忏悔已下五事。合为一科。总名五悔。谓忏悔能灭业障。劝请能灭魔障。随喜灭嫉妒障。回向能灭着二边障。发愿能灭多退忘障。故名五悔也。既云六时行道。必须理事并资。方克有济。慎勿师心苟简。尤勿借此邀利邀名。庶令恶业障消。善根增长耳。问。若人已被魔邪所恼。世务所缠。病缘所逼。如何得修此胜行耶。答。此中文意。原是劝使及时精进。勿令魔邪世务病缘得其便耳。然设被魔邪所恼。若能依法精进。则魔事必除。设被世务所缠。即须拨遣世务。修此精进。设被病缘所遇。亦须不惜身命。修此精进。如慈云大师。忍苦修行请观音忏。不唯除病。兼获胜辩。芳轨具存。诚可依用。又设大病伏枕。不能起坐。亦有觉意三昧。良可进修。或复即于卧时。运想修行此供养等。昼夜六时。存心不懈。如念佛直指所示涉事兼修之法。病中亦可准用。必能灭障。增长善根。又或依下文专念阿弥陀佛。亦得解脱也。四释精进门竟

五释止观门三。初总标。二各释。三结益。今初

云何修止。观门。谓息灭一切戏论境界。是止义。明见因果生灭之相。是观义。初各别修。渐次增长。至于成就。任运双行　息灭一切戏论境界者。谓息灭见思戏论。尘沙戏论。无明戏论。见思戏论息。则一切有境界灭。尘沙戏论息。则一切空境界灭。无明戏论息。则一切亦有亦空非有非空境界灭。随顺一心真如门也。明见因果生灭之相者。谓明见无明因生。则十界果生。无明因灭。则十界果灭。尘沙因生。则二乘果生。尘沙因灭。则二乘果灭。见思因生。则六凡果生。见思因灭。则六凡果灭。随顺一心生灭门也。一心二门。本不相离。一心止观。亦无先后。但约初机之人。久随生灭。未达真如。故须先修即观之止。名为奢摩他观。令观生灭即是真如。对治生死涅槃执着。次修即止之观。名为毗钵舍那。令观真如举体生灭。增长善根及与大悲。如此展转互修。渐令增长。若至发心住中。真实止观成就。自然任运双行也

二各释三。初释止。二释观。三释双行。初中三。初明修相。二明证相。三劝修。初又三。初方便。二正修。三拣成不成。今初

其修止者。住寂静处。结跏趺坐。端身正意　此文虽略。已含二十五前方便。住寂静处。即是阿兰若处。即摄具五缘也。结跏趺坐。必调五事。端身正意。即诃五欲弃五盖行五法也。具加大小止观。须者寻之

二正修

不依气息。不依形色。不依虚空。不依地水火风。乃至不依见闻觉知　此先拣所观之境也。不依气息者。谓一切气息。来无所从。去无所至。当体不可得故。故不依此以修阿那般那三昧。以阿那般那不可得故。即是摩诃衍也。不依形色者。谓一切形色。分析乃至微尘。皆无所有。故不依此以修九想十想八背舍等诸定。以九想乃至八背舍皆不可得故。皆即摩诃衍也。不依虚空者。谓对色。名空色。尚非有云何有空。故不依此以修空一切处三昧。以空三昧不可得故。即是摩诃衍也。不依地水火风者。谓推析地无坚性。水无湿性。火无热性。风无动性。当体不可得故。故不依此以修胜处一切处等三昧。以胜处一切处等不可得故。即是摩诃衍也。乃至不依见闻觉知者。谓由色声香味触法境界。说有见闻觉知。今推所见所闻等并非实有。则能见能闻等安得有实。故不依此以修识一切处三昧。以识三昧不可得故。即是摩诃衍也

一切分别想念皆除。亦遣除想　此次拣能观之心也。前云不依气息乃至不依见闻觉知。即是一切分别想念皆除也。然所谓不依气息等者。直是了达气息乃至见闻觉知本不可得。除此分别气息乃至觉知之想念耳。非谓果有气息乃至觉知。而作意蠲除之也。若有蠲除之想。即是不达诸法本空。或堕外道无想定中。或堕二乘灭尽定中。非是大乘奢摩他观。故云亦遣除想

以一切法不生不灭。皆无相故　此结明不依诸法。亦无除想之所以也。一切法者。即指气息乃至见闻觉知也。气息本来不生不灭。本来无相。故无可依。亦无可除。乃至见闻觉知本来不生不灭。本来无相。故无可依。亦无可除也

前心依境。次舍于境　此结明不依气息一段文义也

后念依心。复舍于心　此结明一切分别一段文义也

以心驰外境。摄住内心　此申明前一段文意也

后复起心。不取心相　此申明后一段文意也

以离真如。不可得故　此结成修止门者应观一切妄念无相。体即真如。设离真如。则无气息乃至见闻觉知可得。所以不依气息。乃至见闻觉知。设离真如。亦无除想可得。所以亦遣除想也。原此奢摩他观。初段即摄境归心。明气息形色等。唯是分别想念所见。本非实有。故无可依。次段即观心无相。明此所除分别想念。亦本非有。故名为遣。是则所观能观。二皆无性。故前文云。若知动心即不生灭。即得入于真如门也。此为上根直示观不思议境界之法。若能于此悟入。则一法中自具十乘。以其能觉悟故。即菩提心。以其离沉掉故。即妙止观。以其无法当情。即破法遍。以其了知能观所观皆即真如。即识通塞。以其顺三脱门。即成道品。下云。行住坐卧。一切时修。即成对治。渐次得入真如三昧。即知次位。究竟折伏一切烦恼。即能安忍。信心增长。速成不退。即离法爱也。二正修竟

三拣成不成

行住坐卧。于一切时如是修行。恒不断绝。渐次得入真如三昧。究竟折伏一切烦恼。信心增长。速成不退　此明依前所说而勤修之。必得成就也

若心怀疑惑。诽谤不信。业障所缠。我慢。懈怠。如是等人。所不能入　一疑惑。二诽谤不信。三业障所缠。四我慢。五懈怠。有一于此。即不能入。可不戒哉。初明修相竟

二明证相二。初正明证相。二辨析魔事。今初

复次依此三昧证法界相。知一切如来法身。与一切众生身。平等无二。皆是一相。是故说名一相三昧。若修习此三昧。能生无量三昧。以真如是一切三昧根本处故　法界相。即真如体。无相不相之实相也。心佛众生。三无差别。故名一相三昧。梁本名一行三昧。约所证名一相。约能证名一行。当知一行即一相也。文殊般若所示一行三昧。正与此同亦即大佛顶首楞严王三昧。亦即法华实相三昧。此是三昧中王。故能生无量三昧也

二辨析魔事二。初示魔事相。二示对治法。初中三。初明致魔之由。二明魔事之相。三明魔乱之失。今初

或有众生。善根微少。为诸魔外道鬼神惑乱　不种善根。则此三昧名字不可得闻。况能修习。能修习此。当知是人必有善根。但善根深厚。则彼魔事无由得发。如日轮当空。必无魑魅。由善根微少乃致魔乱。所以前文勖令修行五悔也

二明魔事之相二。初辨形声。二辨起过。今初

或现恶形以怖其心。或示美色以迷其意。或现天形。或菩萨形。乃至佛形。相好庄严　此先辨魔所现形也。若行人恐怖习重。多现恶形以怖之。若行人贪爱习重。多现美色以迷之。若行人智慧力弱。多现诸天菩萨佛形以诳之。皆所谓主人若迷。客得其便也。问。修三昧人。得见佛菩萨形。安知不是善根开发。感应道交。乃概名之为魔事耶。答。圆觉经云。非彼所闻一切境界。终不可取。良以行人修三昧时。所见境界。若与三昧相应。乃名善相。只此善相。仍不可作圣解。苟不与三昧相应。定属魔事。今修根本真如三昧。既非念佛礼忏求感应时。更不可作感应道交妄解。坐受其惑也

或说总持。或说诸度。或复演说诸解脱门。无怨无亲。无因无果。一切诸法。毕竟空寂。本性涅槃　此随辨假佛菩萨等所说魔声也。正修三昧之人。不依气息。不依形色。乃至亦遣除想。当知亦并不依总持。不依诸度。不依诸解脱门。乃至不依本性涅槃。才依本性涅槃。必将拨弃因果。妄计空劫已前。威音那畔。一段乌有先生境界。唤作真如三昧。岂所谓若知动心即不生灭。即得入于真如者耶。初辨形声竟

二辨起过

或复令知过去未来。及他心事。辩才演说。无滞无断。使其贪著名誉利养　此下皆明见魔形。闻魔声。所起一切过失相也。今先明似善根相。然此修行止者。唯为息灭无始无明。证无漏智。不应希求五通四辩。今未得无漏。先获宿命他心及辩才等。则必堕在名利坑中。如提婆达修得五通。遂造三逆。可为殷鉴矣

或数嗔数喜。或多悲多爱。或恒乐昏寐。或久不睡眠。或身婴疹疾。或性不勤策。或卒起精进。即便休废。或情多疑惑。不生信受。或舍本胜行。更修杂业。爱着世事。溺情从好　此明杂染不定诸魔相也。或改其所习。令以为奇。或顺其所习令不能舍。广如佛顶受想二阴中说

或令证得外道诸定。一日。二日。乃至七日。住于定中。得好饮食。身心适悔。不饥不渴　此亦似善根相。实是邪定。非出世定也

或复劝令受女等色。或令其饮食乍少乍多。或使其形容或好或丑　此亦杂染不定诸魔相也。二明魔事之相竟

三明魔乱之失

若为诸见烦恼所乱。即便退失往昔善根　两种似善根相。则为诸见所乱。必起烦恼。两种不定杂染。则为烦恼所乱。亦起诸见。并彼往昔微小善根。亦退失矣。可不哀哉。初示魔事相竟

二示对治法二。初治邪。二归正。今初

是故宜应审谛观察。当作是念。此皆以我善根微薄。业障厚重。为魔鬼等之所迷惑。如是知已。念彼一切皆唯是心。如是思惟。刹那即灭　对治有三。二是方便。一是正修。二方便者。一是审谛观察。觉知皆是魔事。不生一念迷乱心也。二是自念善根微薄。业障深重。反躬责己。悔过迁善也。一正修者。念彼一切皆唯是心。心外无法。不离一相三昧也

二归正

远离诸相。入真三昧。心相既离。真相亦尽　远离诸相者。以三对治灭魔事也。入真三昧者。依于寻思名义自性差别。发如实智也。心相既离者。得无分别智也。真相亦尽者。触无所得也。具如唯识加行通达二位广明。须者寻之

从于定起。见诸烦恼皆不现行。以三昧力坏其种故。殊胜善品。随顺相续。一切障难。悉皆远离。起大精进。恒无断绝　此明善修止者。不唯远离魔事。即能登发心住。入净心地。圆具奢摩他毗钵舍那也。二明证相竟

三劝修二。初正劝。二明益。今初

若不修此三昧行者。无有得入如来种性。以余三昧。皆是有相。与外道共。不得值遇佛菩萨故。是故菩萨于此三昧。当勤修习。令成就究竟　余三昧者。指依气息形色等诸三昧也。虽六妙门。十六特胜。九想。十想。背舍。胜处。一切处等。种种三昧。皆能发无漏慧。证三乘果。然必已发无漏。方不与外道共。若未发无漏。或亦随禅受生。则与外道相去无几。乃至九次第定。前八亦并与外道共。灭受想定。虽云不共。仍依有顶游观无漏而入。未是全不共也。又虽得灭尽定。若未断尽上地思惑。仍生五不还天。仍与外道同在舍念清净地中。不得值遇诸佛菩萨。是故唯此真如三昧。乃能得入如来种性也。若得此三昧。则所生一切根本四禅。四无量心。四无色定。有觉有观等三三昧。乃至观炼熏修一切三昧。一一皆名不共三昧。以达其不可得故。皆是摩诃衍也。如客比丘。宿佛房中。佛入初禅乃至四禅。客皆随入。佛乃更以异相而入初禅客便茫然不知佛入何定。当知佛前所入。是用共禅故客能知能入。佛后所入。是不共禅。故客不复知也。又法华三变净土。佛亦仍用背舍胜处及一切处三种三昧。而其神用。远非二乘所能测识。皆由不共三昧。融彼共相。令共三昧。皆成不共。故云真如三昧。能生无量三昧也

二明益

修此三昧。现身即得十种利益。一者常为十方诸佛菩萨之所护念。二者不为一切诸魔恶鬼之所恼乱。三者不为一切邪道所惑。四者令诽谤深法重罪业障。皆悉微薄。五者灭一切疑诸恶觉观。六者于如来境界。信得增长。七者远离忧悔。于生死中。勇猛不怯。八者远离憍慢。柔和忍辱。常为一切世间所敬。九者设不住定。于一切时一切境中。烦恼种薄。终不现起。十者若住于定。不为一切音声等缘之所动乱　真如乃是诸佛菩萨平等法身。故修真如三昧。即获平等用熏之益。常为十方诸佛菩萨之所获念。此即总相益也。二者能观妄念无相。自伏爱种。故魔不能乱。三者能观妄念无相。自伏见种。故邪不能惑。四者转谤为信。能观深法。故罪障渐薄。如汤消冰。五者以信除疑。如明破闇。故恶觉观灭。六者了知如来境界。不离心之真如。故信得增长。七者信一切法本性涅槃。故远离忧悔。勇猛不怯。八者知一切众生皆有佛性。定当作佛。故远离憍慢。柔和忍辱。如常不轻菩萨。始虽被人打骂。终必为人敬信归仰。九者以信解力伏烦恼种。故虽不住定。不起现行。十者知一切音声等缘。皆唯心现。不取不舍。故不能动乱其正定也。初释止竟

二释观二。初明应修。二明修相。今初

复次若唯修止。心则沉没。或生懈怠。不乐众善。远离大悲。是故宜应兼修于观。云何修耶　善修止者。即止是观。不沈不掉便入真如根本三昧。获十利益。乃至入正定聚。不复退转。何劳更明修观法耶。今为不得意人。心必沉没。或懈怠不乐众善。而堕凡外。或远离大悲。而堕二乘。故复示以应兼修观也

二明修相三。初四谛观。二弘愿观。三起行观。今初

谓当观世间一切诸法生灭不停。以无常故苦。苦故无我。应观过去法如梦。现在法如电。未来法如云。忽尔而起。应观有身悉皆不净。诸虫秽污。烦恼和杂　此先明苦谛观也。一生灭不停。是无常行。无常故苦。即是苦行。苦故无我。过去如梦了不可得。现在如电刹那不住。未来如云忽起无所从来。即无我行。诸虫秽污等。即不净行。此四行观。对治凡外一切见爱无不尽也

观诸凡愚所见诸法。于无物中。妄计为有　此即集谛观也。妄计。即惑。惑。即集谛。此观正治凡外贪着三有。兼治愚法声闻妄生恐怖

观察一切从缘生法。皆如幻等。毕竟无实。观第一义谛。非心所行。不可譬喻。不可言说　此即灭谛观也。缘生如幻。则即事而真。真非事外。故非心所行。不可譬喻言说。正治凡外非灭计灭。兼治二乘舍有觅空。权位菩萨弃边取中

观一切众生。从无始来。皆因无明熏习力故。受于无量身心大苦。现在未来。亦复如是。无边无限。难出难度。常在其中。不能觉察。甚为可愍　此即道谛观也。若能觉察无明因果。便是出要度脱之道。愍物迷此。即为下文弘愿观本。正治凡外不知出要。兼治二乘不起大悲。初四谛观竟

二弘愿观

如是观已。生决定智。起广大悲。发大勇猛。立大誓愿　此总明依四谛境。发四弘誓。上求佛道。名决定智。下化众生。名广大悲。弘能任重。名大勇猛。毅能道远。名大誓愿也

愿令我心离诸颠倒。断诸分别　此即烦恼无尽誓愿断也。自未度脱。欲度他人。无有是处。故首明之。其实四弘在一心中。非有先后

亲近一切诸佛菩萨。顶礼供养。恭敬赞叹。听闻正法。如说修行。尽未来际。无有休息　此即法门无量誓愿学也。不离颠倒分别。则不能亲诸佛菩萨。不勤供养听法。则不能修无量度生法门。是故四弘宛转相成

以无量方便。拔济一切苦海众生　此即众生无边誓愿度也

令住涅槃第一义乐　此即佛道无上誓愿成也。同一切众生皆成佛道。非愿独成佛故。二弘愿观竟

三起行观

作是愿已。于一切时。随已堪能。修行自利利他之行。行住坐卧。常勤观察。应作不应作。是名修观　此即以行填愿也。自他本自不二。由于颠倒分别。妄见有殊。今既随顺真如法性。依四谛观而发四弘。故于一切时中。随已堪能。或修自利之行。能为众生作增长缘。即是利他。或修利他之行。能破自心颠倒烦恼。即是自利。乃至一行一住一坐一卧。苟可自利利他。则应作之。苟不可以自利利他。则不应作。设使自虽有益。能令人损。或虽有益他人。自堕名利。皆亦不应作也。发菩提心者。最宜勤加观察。二释观竟

三释双行

复次若唯修观。则心不止息。多生疑惑。不随顺第一义谛。不出生无分别智。是故止观应并修行　善修观者。即观是止。念念与菩提心相应。便契第一义谛不思议境。此观便是无分别智。今为不得意人。散心缘四谛境。虽发弘愿。不知四谛秖是一心。多生疑惑。故于本来无二法中。巧示双行方便

谓虽念一切法皆无自性。不生不灭。本来寂灭。自性涅槃。而亦即见因缘和合。善恶业报。不失不坏　此示即止而观也。念一切法自性涅槃。一心真如门也。止也。即见因缘业报不失不坏。一心生灭门也。观也。秖于不生不灭性中。妄有因缘生灭。则四谛皆唯一心明矣。以世间因果。即苦集。出世因果。即道灭。十界差别。皆是心生灭门。皆依真如门故

虽念因缘善恶业报。而亦即见一切诸法无生无性。乃至涅槃　此示即观而止也。既依真如而有生灭。则知生灭诸法。同一真如。别无自性矣。二各释竟

三结益

修行止者。对治凡夫。乐着生死。亦治二乘执着生死而生怖畏。修行观者。对治凡夫不修善根。亦治二乘不起大悲狭小心过。是故止观互相助成。不相舍离。若止观不具。必不能得无上菩提　观生灭即真如。名止。生死本空。何可乐着。生死无性。何须怖畏。观真如即生灭。名观。因果宛然。安得不勤修善。同体在迷。安得不普济度。盖一心二门。本不相离。故一心止观。决不可偏修也。为成无上菩提。所以二行作一门说。初正示修习信心竟

二更示胜异方便二。初泛明念佛除障。二的指求生极乐。今初

复次初学菩萨。住此娑婆世界。或值寒热。风雨不时饥馑等苦。或见不善可畏众生。三毒所缠。邪见颠倒。弃背善道。习行恶法。菩萨在中。心生怯弱。恐不可值遇诸佛菩萨。恐不能成就清净信心。生疑欲退者。应作是念。十方所有诸佛菩萨。皆得大神通无有障碍。能以种种善巧方便。救拔一切险厄众生。作是念已。发大誓愿。一心专念佛及菩萨。以生如是决定心故。于此命终。必得往生余佛刹中。见佛菩萨。信心成就。永离恶趣　初学菩萨。已解一心真如生灭二门而修信行。但止观力微。境缘粗恶。未入正定聚中。不能保其无退。故更示此胜异方便。令仗自心中之他佛。度脱佛心中之自身也。须知前止观门。名念自佛三昧。今示念佛菩萨。即念他佛三昧。以念佛及菩萨。不生妄想分别。即是止行。了知诸佛菩萨。有大神通巧便。能救拔我及诸众生。即是观行。所以修止观时。设见佛菩萨形。知是魔事。不生取着。今念佛菩萨时。设更别商止观。大似骑牛觅牛矣。然正念佛菩萨时。或得见佛菩萨。即应了知唯心所现。万勿取着。勿生喜动。勿向人说。如远公生平三见圣相。不语一人。此为要诀。唯至临终见佛菩萨。方是感应道交。定非魔事。不必致疑。以佛菩萨得大神通。决定护念有缘念佛众生。不失时故。言发大誓愿者。为度众生求生净土。非为自身独出生死。有此菩提弘愿。方是往生正因。不然。纵令念佛菩萨。与佛菩萨气分不相契合。不能生净土也

二的指求生极乐

如经中说。若善男子。善女人。专念西方极乐世界阿弥陀佛。以诸善根。回向愿生。决定得生。常见彼佛。信心增长。永不退转。于彼闻法。观佛法身。渐次修行。得入正位　十方诸佛。净土无量。经论多指归极乐者。略有四意。一者阿弥陀佛。与此土人最有缘故。乃至穷村僻坞。若男若女。若长若幼。若智若愚。无不知称阿弥陀佛名者。二者法藏比丘愿力胜故。诸佛果德虽实平等。因中愿力任运摄生。无差别中有差别故。三者令人系念得专心故。若不专叹。则众生既欲生西。又欲生东。心无一定。净业难成。所以十方诸佛。同出广长舌相。赞此一门。令人专忆。四者阿弥陀佛。即法界藏身。极乐世界。即莲华藏海。故见一佛。即为见无量佛。生一土。即为生无量土。念一佛。即是念一切佛。即为一切佛所护念。以法身不二故。生佛不二故。能念所念不二故。一念相应一念佛。念念相应念念佛。因该果彻。更无二故。余如净土经论广明。不能备述也。四修信分竟

五利益分四。初总劝闻思修。二别示闻思修功德。三诫诽谤护大罪。四结示大乘功能。今初

云何利益分。如是大乘秘密句义。今已略说。若有众生。欲于如来甚深境界广大法中。生净信觉解心。入大乘道无有障碍(者)于此略论。当勤听受。思惟修习。当知是人。决定速成一切种智　净信觉。解心者。若约圆妙绝待言之。则信即解。解即信。如来名世间解。亦可名究竟信也。今约初机言之。有信无解。能长烦恼。有解无信。能长邪见。故并举净信觉解两心。以为入大乘道之正辙也。听受者。闻慧也。思惟者。思慧也。修习者。修慧也。三慧资无漏种。令起现行。故能速成一切种智

二别示闻思修功德

若闻此法。不生惊怖。当知此人。定绍佛种。速得授记　此别示闻慧功德也

假使有人。化三千大千世界众生。令住十善道。不如于须臾顷。正思此法。过前功德无量无边　此别示思慧功德也。一是世间善法。一世出世上上善法故

若一日一夜如说修行。所生功德。无量无边。不可称说。假令十方一切诸佛。各于无量阿僧祇劫。说不能尽。以真如功德无边际故。修行功德亦复无边　此别示修慧功德也。修能显性。所以功德与法性等。不可尽说也。二别示闻思修功德竟

三诫诽谤获大罪

若于此法生诽谤者。获无量罪。依阿僧祇劫。受大苦恼。是故于此应决定信。勿生诽谤。自害害他。断三宝种　由有自心一体三宝。方有世间一切三宝。若谤此法。即是断三宝种。罪报之大。甚于五逆十恶也

四结示大乘功德

一切诸佛。依此修行成无上智。一切菩萨。由此证得如来法身。过去菩萨。依此得成大乘净信。现在今成。未来当成。是故欲成自利利他殊胜行者。当于此论勤加修学　此正所谓十方薄伽梵。一路涅槃门也。三世菩萨。非此不成大乘净信。故劝欲成二利行者。必当勤修学也。此四段文。即顺四悉檀说。可准思之。二正说五分竟

三结施回向

我今已解释甚深广大义功德施群生令见真如法　初二句。结前所说。第三句。以此功德普施群生。第四句。回向真如实际。同成究竟大菩提也

    跋

大乘起信论者。佛祖传心之正印。法性法相之总持也。如来昔以大乘阿毗昙。付与弥勒。摩诃般若。付与文殊。般若破执有而显妙有。毗昙破恶空而显真空。一音所宣。曾无异旨。佛灭五百年后。异见滋生。马鸣大士。应佛悬记。重兴正法。始则示为计我外道。后乃广显二空妙宗。作无我大师子吼。破凡外二乘偏执。宗百洛又大乘经典。造此略论。申畅一心二门。即生灭而显真如。收般若真空不空之妙旨。即真如而辨生灭。阐毗昙。幻有不有之玄诠。厥后龙树依般若而造中论。还以空义成一切法。护法依毗昙而解唯识。还以幻有显二种空。故知马鸣。龙树。护法。三大菩萨。同契佛心。曾无稍异。奈何以文解义。泥名相而昧旨归。伐异党同。竖门庭而坚斗诤。谬谈圣旨。错解真乘。千百年来。竟同长夜。哀哉末叶。诚可痛心。旭以业障深缠。未登正位。夙因微善。游刃圆宗。客岁尽散学人。志图修证。今春偶遇戒子。邀入新安。顷从汤泉白岳。还寓歙浦回龙。窃为二三子商究楞伽。复以余力。再解兹论。最喜此地枯寂。不异桃源。兼爱主人率真。绝无世态。食粟米饭。啖豆腐滓。仅十一日。草疏遂成。是役也。上藉诸佛菩萨马鸣大师加被之力。所以略无疑滞。又赖允持循公法主外护。故无他缘所侵。至于性相关头。种种问辩。则戒子坚密时公之启予者多矣。是月二十有八日阁笔故跋

大乘起信论裂网疏卷六(终)


阿毗达磨俱舍论

    No. 1823 [cf. Nos. 1558, 1560]

    阿毗达磨俱舍论略释记

        正议大夫持节诸军使晋洲刺史贾曾　撰

昔释迦去代。过九百年。天亲菩萨纂论千部。弘宣盖远。发起良多。至于标揭义门训剖名相。文约事广。词微理明。则此对法藏论尤称工也　虽源出婆娑。本诠论藏。若能究根界之旨。穷世圣之源。辨因果于真俗。祛执滞于人我。乃十二部经思已过半。八万法门。由而可知。岂唯但趣小乘。专攻说有而已　大唐三藏。玄奘法师。躬得梵本。再译真文。其徒大乘光法师。亲承密诲。初传正释。既尽善矣。又何加焉　然论岐则说繁。义富则辞黩。学徒始习。难以兼功　有圆晖上人者。慧炬炽然。戒珠融朗。后来之美。先达所印。幼好斯文。长而独得。尝因暇日。见为讨论。余时迫俗尘。倦于周览。乃求略释。先辨颂文。良愿不违。欣然默受。旧德闻已。深相激赞。居诸未几。删削遽成。以简则易知。有功则可久。虽允在家之请。乃为有学之资。贤人之业其不泯矣　上人自陈作意。已题别序。以余本缘所起。欲重宣扬。嘉旨再三。故疏此记　俾夫后身广慧。遥证通方。过去众贤。永惭偏识。云尔

俱舍论颂疏论本第一

        中大云寺沙门圆晖述

粤烛天下之幽者。其惟赫日乎。鼓万物而成者。其惟颽风乎。匡大教而济时者。其惟菩萨乎。爰有大士。厥号世亲。弘道于五天。制论于千部。光我师之正躅。解外道之邪纷。功无得而详也　千部之内。俱舍论是其一焉。斯乃包括六足。吞纳八蕴。义虽诸部。宗唯以正。故得西域学徒。号为聪明论也　至如七支无表之说。作传律之丹青。三科蕴界之谈。与弘经为润色。光光佛日。寔在兹焉　有正议大夫。晋洲刺史贾曾。惟公特禀异气。别授精灵。文盖云间。声雄日下。器宇冲邈。容止清闲。盖缙绅龟镜之士也　公前任礼部侍郎。省司多暇。归心正法。乃相命谈义。遂请造略释　有大圣善寺。怀远律师者。清以戒珠。凉以风仪。既勤勤于法门。亦孜孜以劝诱。志存兼济。故有请焉　在圆晖多幸。遭兹像化。咀以真诠。狎以兰室。喜朝闻于夕殒。荷严命以斯临。课以庸虚。聊为颂释。删其枝叶。采以精华。文于广本有繁。略叙关节。义于经律有要。必尽根源。颂则再牒而方释。论乃有引而具注。木石以销。质而不文也。冀味道君子。义学精人。披之而不惑。寻之而易悟。其犹执鸾镜而鉴像。持龙泉以断物。盖述之志矣。愚见不敏。何必当乎。庶通鉴之士详而正焉　将启论端。六门分别

第一明论缘起。二释论宗旨。三明藏所摄。四翻译不同。五略解品题。六广释文义

初明论缘起者有二。一明本缘起。二明别造意。本缘起者。自迦叶遁形于鸡足。末田乞地于龙宫。虽大义少乖。而微言尚有。洎乎尊者鞠多。道不继于三圣。摩诃提婆。乱真言于五缘。二部分宗。诤兴于摩揭提国。五百罗汉。飞来于迦湿弥罗。一切有宗兴兹国矣　佛涅槃后。四百年初。健驮罗国。有王名迦腻色迦。其王敬信尊重佛经。味道忘疲。传灯是务。有日请僧入宫供养。王因问道。僧说莫同。王甚怪焉。问胁尊者曰。佛教同源。理无异趣。诸德宣唱。奚有异乎　尊者答曰。自五梦不祥。双林现灭。百有余载。诸部肇兴。虽复万途。津梁一揆。是故大圣。喻折金杖。况以争衣。争衣则衣终不破。斫金则金体无殊。是故依之修行。无不皆成圣果　王闻此语。因为问曰。诸部立范孰最善乎。我欲修行。愿尊者说。尊者答曰。诸部懿典。莫越有宗。王欲修行。宜遵此矣　王曰。向承嘉旨。示以有宗。此部三藏。今应结集。须召有德。共详议之。于是万里星驰。四方云集。英贤毕萃。凡圣极众。既多烦乱。不可总集为遂简凡僧。唯留圣众。圣众尚繁。简去有学。唯留无学。无学复多。不可总集。于无学内。定满六通。智圆四辩。内闲三藏。外达五明。方堪结集。故以简留。所简圣众。四百九十有九。王曰。此国暑湿。不堪结集。应往王舍城中。迦叶结集之处。不亦宜乎。胁尊者曰。王舍城中。多诸外道。酬答无暇。何功造论。迦湿弥罗国。林木郁茂。泉石清闲。圣贤所居。灵仙游止。复山有四面。城唯一门。极坚固矣。可结集矣。于是国王。及诸圣众。自彼而至迦湿弥罗。到彼国已。缘少一人未满五百。欲召世友。然世友识虽明敏。未成无学。众欲不取。世友顾圣众曰。我见罗汉。视之如唾。久舍不取。汝何尊此。而弃我乎。我欲证之。须臾便获。遂于僧众。便立誓言。我掷缕至空。缕下至地。愿我便证阿罗汉果。缕未下空。诸天接住。语世友曰。大士方期佛果。次补弥勒。三界特尊。四生攸赖。一何为此小缘。而欲舍斯大事。于是圣众。闻此空言。顶礼世友。推为上座。于是五百圣众。初集十万颂。释素怛缆藏。次造十万颂。释毗奈耶藏。后造十万颂。释阿毗达磨藏。即大毗婆沙是也。世友商确。马鸣采翰。备释三藏。悬诸千古。法云重。布于遐方。佛日再晖于沙界。传灯之盛。斯之谓焉。五百罗汉。既结集已。刻石立誓。唯听自国。不许外方。敕药叉神。守护城门。不令散出　然世亲尊者。旧习有宗。后学经部。将为当理。于有宗义。怀取舍心。欲定是非。恐畏彼师情怀忌惮。潜名重往。时经四载。屡以自宗。频破他部。时有罗汉。被诘莫通。即众贤师。悟入是也。悟入怪异。遂入定观知是世亲。私告之曰。此部众中。未离欲者。知长老破。必相致害。长老可速归还本国。于时世亲至本国已。讲毗婆沙。若一日讲便造一偈。摄一日中所讲之义。刻赤铜叶。书写此偈。如是次第。成六百颂。摄大婆沙。其义周尽　标颂香象。击鼓宣令云。谁能破者。吾当谢之。竟无一人能破斯偈。将此偈颂。使人赍往迦湿弥罗。时彼国王。及诸僧众。闻皆欢喜。严幢幢盖。出境来迎。标颂香象。至国寻读。谓弘己宗。悟入知非。告众人曰。此颂非是专弘我宗。颂置传说之言。似相调耳。如其不信。请释即知　于是国王。及诸僧众。发使往请。奉百斤金。以申敬请。论主受请。为释本文。凡八千颂。寄往果如悟入所言。此是第一明本缘起也

第二明造论意者。大意有三。一为众生断烦恼故。二欲令智者慧解深故。三弘持正法。令久住故。断烦恼者。欲令众生出三有故。有情沉沦。由惑未灭。欲求出离。须断惑缘。断惑正因所谓净慧。论正诠慧。论主因之故制斯论。故下文云。何因说彼阿毗达磨。举颂答曰。由惑世间飘有海。因此传佛说对法故。知造论为断烦恼　第二生慧解者。斯论乃四含幽键。六足玄关。法相川源。义门江海。文清清兮。玉润理明明兮。月花启学人之昧心。发智者之明慧。故下文云。我于方隅。已略说。为开智者慧毒门　如身少破。着少毒药。须臾毒气。遍满身中。此论亦然。开少慧门。诸有智人。能深悟入。如似毒门。名慧毒门。聪明论名。因兹起也

第三弘持正法者。自青莲罢笑。白毫掩色。邪徒纷纠。正法陵迟。雨众三德之谈。米斋六句之说。残我花苑。泊我清流。论主方欲扫彼邪云。光斯佛日。制论之意其在兹乎。故下文云。上来所说。种种法门。皆为弘持世尊教法　又三藏教兴。皆有四意。故婆沙云。说素怛缆藏。依力等流。一为众生得增上心。学论道故。二为众生。种种杂说故。三令众生种善根故。四为众生未入正法。令入正法故。说毗奈耶藏。依悲等流。一为众生得增上戒学论道故。二为众生说诸学处故。三为众生已种善根者。令相续成就故。四令已入正法者。受持正法故　说阿毗达磨藏。依无畏等流。一为众生得增上慧学论道故。二为分别诸法自相共相故。三为已成就者令得正解脱故。四为已受持学处者。通达诸法真实相故　又依婆沙。有七意造论。一为饶益他故。为令有情于佛圣教。无倒受持。便得悟入甚深法性。譬如有人为饶益他。于黑闇处。燃大明灯。令有目者见种种色　二为破无明闇故。如灯破闇能发光明。造论亦尔。破无明闇。发智慧明　三为显无我像故。譬如镜面极善磨莹种种相现。论亦如是。分别法相。令无我像分明显现　四为度生死河故。如牢船筏百千众生。依之无畏。度至彼岸论亦如是。佛及有情。依之无畏。到涅槃岸　五为照契经等故。如人执炬则见众色。而无迷乱。论亦如是。照契经等义。而无迷乱故　六为观察善等诸法故。如别宝人识金刚等宝。论亦如是。分别善等诸法故　七为显诸大论师。不倾动故。如妙高山。踞金轮上。一切猛风不能倾动。诸大论师亦复如是。轻毁邪论。不能摧伏故

第二明论宗旨者。自教迹区分。部成十八。所立宗旨。固非一家。如一说部大众部．鸡胤部．说出世部。此四奉宗。一切诸法。无非是假。但有言说　若经部宗。立一切法。少分实有。多分是假　若萨婆多宗。一切有法。为所奉宗。计有不同。总有四说。一类。二相。三位。四待。言类者。尊者法救。作如是说。由类不同。三世有异。谓从未来。至现在时。舍未来类。得现在类。若从现在。流至过去。舍现在类。得过去类。但类不同。非体有异。如破金器作余物时。形虽有殊金色无异。言相者。尊者妙音。说相不同。三世有异。谓法在过去。正与过去相。合而不名为离现未相。以过去相显但名过去也。现在正与现在相。合而不名为离过未相。未来正与未来相。合而不名为离过现相。随显得名。准过去说。言位者。尊者世友。说位不同。三世有异。未作用位。名为未来。正作用位。名为现在。作用谢位。名为过去。至位位中。作异异说。如运一筹置在一位名一。置百位名百。置千位名千。历位有别。筹体无异。言待者。尊者觉天说待不同。三世有异。待谓观待。前观于后。名为过去。后观于前。名为未来。观待前后。名为现在。如一女人。名女名母。观母名女。观女名母。论主评云。法救执法有转变故。应置数论外道朋中。以数论宗。执法有转变故也。妙音所立。世相杂乱。三世皆有三世相故。觉天所立。世还杂乱。一世法中。应有三世。谓过去世。有多刹那。前后刹那。应名去来。中名现在。未来现在。类亦应然。故此四中。第三世友。立世最善。依经部宗。过未无体。唯现世有　今详世亲著论宗旨。有其两种。一者显宗。即一切有。故下文云迦湿弥罗议理成。我多依彼释对法。既言依彼释对法藏。故知此论。有部为宗。二者密宗。所谓经部。故下文云。经部所说。不违理故　此一部论。多将经部。破萨婆多。故知世亲。密意所许。经部为宗。此上不同。第二明宗旨竟

第三明藏所摄者。藏有三种。一素怛缆藏。此翻为綖。或名为经。正诠于定。二毗奈耶藏。此称调伏。正诠于戒。三阿毗达磨藏。此言对法。正诠于慧。于此三中。此论即是阿毗达磨藏摄　问为唯一藏摄。亦通余二。答顺正理第一云。诸有素怛览。及毗奈耶所有穷理问答。皆是此中阿毗达磨藏摄

第四明翻译不同者。此论翻译。总有两时。初即陈朝。后居唐代。陈朝三藏真谛法师有于岭南。译成二十二卷。大唐三藏。永徽年中。于慈恩寺。译成三十卷。翻译不同。非无所以。由前译主未善方言。致使论文义在差舛。至如无为是因果。前译言非。现法无非得。昔翻云有。大唐三藏音善两方。译义无差。缀文不谬。由使怀疑之客。得白玉于青山。伫决之宾。获玄珠于赤水。由是此论。译有两时

第五略释品题者。阿毗此云对。达磨此云法。俱舍此云藏。谓无漏慧。名之为对。对有二义。一者对向。谓对向涅槃。二者对观。谓对观四谛。法有二种。一胜义法。谓是涅槃。二法相法。通四圣谛。释法名者。一则轨生物解。二乃能持自性。故名为法　言对法者。谓无漏慧。名之为对。四谛涅槃。名之为法。此无漏慧。名对法者。法之对故。名为对法。是依主释。依光法师对与法俱通能所。下文当释　藏有二义。一者包含。二者所依。言包含者。犹如籄箧。此论包含发智论等诸胜义言。故名为藏。发智论等名为对法。俱舍名藏。而非对法。然今此论。名对法藏者。对法之藏故。名对法藏。依主释也　言所依者。正理释云。藏或所依。犹如刀藏。引彼义言。造此论故。以对法藏。名对法藏。光法师释云。鞘名刀藏。刀所依故。言刀名藏。取鞘藏名。以有藏故。名为刀藏　彼发智等。是此所依。所以然者。谓引彼义言。造此论故　彼发智等。名为对法。此论所依故。亦即是藏　今俱舍论。名对法藏者。全取本论对法藏名。有对法藏故。名对法藏。是有财释。宝法师云。藏或所依。犹如刀藏。此正理文。但释藏义。未辨有财。正理下文。以对法藏故名对法藏。此文方释有财。光法师说刀名藏。作有财释。谬之甚矣　释对法藏中。无持业释者。谓世亲论主。不欲自取其功。推能于本故也

第六广释文义者。就中有二。一别释品名。二依文正解　就别释品名。复分为二。一正释品名。二明品先后。言正释品名者。族义持义性义名界。此品广明。故名分别　问此品亦明蕴处。何故以界标名。答此品广。以二十二门。分别十八界故。以界标名。蕴处不尔。故不标也　二明品先后者。此颂上下。总有八品。一界品。二根品。三世间品。四业品。五随眠品。六贤圣品。七智品。八定品。破我一品。无别正颂。故此不论。初二品总明有漏无漏。后六品别明有漏无漏。总是其本。所以先说。依总释别。所以后说　就总明中。初界品。明诸法体。根品明诸法用。体是其本。所以先说。依体起用。故次明根　就别明六品中。初三品别明有漏。后三品别明无漏。有漏可厌。所以先说。厌已令欣无漏。所以后说　就别明有漏中。世品明果。业品明因。随眠品明缘。果粗易厌。所以先明。果不孤起。必藉于因。故次明业。因不孤起。必待于缘所以后明随眠　就别明无漏中。贤圣品明果。智品明因。定品明缘。果相易欣。所以先说。果必藉因。故次明智。智必待缘。故后明定

从此第二。依文正解者。将释此颂。略为三分。一序分。二正宗。三流通。夫圣人造论。必有由致。故初明序分。序分既讫。当有所陈故。次明正宗。宗义已彰。劝物修学故。后有流通。初三行颂。是序分。次有六百行颂。是正宗。后四行颂。是流通分。就序分中。文分两段。初有四句颂。正明序分。后有八句。随难别解。且初正明序分。四句者。颂曰

  诸一切种诸冥灭　　拔众生出生死泥
  敬礼如是如理师　　对法藏论我当说

释曰。此之四句。正明序分。就此序分。复分两段。一归敬序。二发起序。即前三句。是归敬序。第四句是发起序。就前三句。初两句明佛三德。第三句指德归敬　初诸字明所归敬。次十三字明佛三德。诸者谓诸佛。故论云。诸言所表。谓佛世尊。后十三字中。前有六字。明自利德。后七字明利他德。一切种诸冥灭者。自利德也。冥有二种。一者一切种冥。二者诸冥。一切种冥名不染无知。诸冥是染污无知。此二无知。能覆实义。及障真见。故说为冥(外境名实义内心名真见)一切种者。不染无知。种类无边。名一切种。障一切法。不能悟解。是不染无知。故种类多也　不染无知。劣慧为体。三性门中。善无记摄。体非烦恼。故名不染。于境不悟。称曰无知。无知即不染。名不染无知持业释也。亦名习气。数习烦恼。所成气分。习之气故。名为习气。唯佛永断。二乘犹有。故论云声闻独觉。虽灭诸冥。以染无智毕竟断故。非一切种。所以者何。由于佛法极远时处。及诸义类。无边差别。不染无知。犹未断故　解云。佛法者。佛所知法。即极远时等是也。八万劫外。名极远时。三千界外。名极远处也　诸冥者是染污无知。诸谓诸境。即四谛修道。五部境也。五部非一。故名诸境。冥者即是见修所断。一切烦恼。以此烦恼覆障诸境。故说为冥。染污无知。无明为体。烦恼不净。名为染污。于境不悟。故曰无知。无知即染污。名染污无知。持业释也　颂言灭者。灭有二灭。一择灭。二非择灭　一切种冥灭。是非择灭。由佛世尊断一切种冥。证不生法。故名非择灭。此言证者。是不染无知。胜缘阙位。得非择灭。名为证也。由断此冥。获一切智。能知一切种类法。故智德圆满　诸冥灭者。即是择灭。由佛世尊断烦恼冥。证不生法。名为择灭。断德圆满故。颂灭字通二灭也。智德是佛身中。智慧为体。断德是佛所证。择灭为体。灭名为断。由断显故　拔众生出生死泥者。叹利他德也。一切众生。于生死泥。沦没无救。世尊哀愍。随授所应正法教手。拔济令出。此是恩德。大悲为体　言众生者。有众多生死故也。言泥者。有漏业。烦恼异熟果为体。烦恼如水。业异熟如土。由此相参。成生死泥　敬礼如是如理师者。指德归敬。稽首接足。故称敬礼。诸有具前自他利德。故云如是。即如是者。指前三德也　如理师者显利他德。益物为胜。故别标敬　由佛世尊能方便说如理正教。拔济众生。名如理师。上来归敬序竟

对法藏论我当说者。是发起序。为发起论端故也　教诫学徒。故称为论。教是教授。令人修善。诫是诫勖。令人断恶。断恶修善故名教诫。其对法藏。邻次当辨。我当说者。五蕴假者。目之为我。当说之言简已正说

从此第二。随难别解。此复分三。一释对法。二释藏。三明说意说人。且初第一。释对法者。颂曰

  净慧随行名对法　　及能得此诸慧论

释曰。净慧随行名对法者。明胜义对法也。净慧者。谓无漏慧。离缚名净。简择称慧。净慧眷属。名曰随行。慧相应心。及受想等。诸心所法。四相及得。道共无表。此等诸法。是慧眷属。随慧行故。名曰随行。如是净慧。及与随行。通摄五蕴。名为胜义阿毗达磨。此五蕴中。言色蕴者。道共戒也。受想蕴者。随行中受想心所也。行蕴者。除受想外诸余心所。四相及得也。识蕴者。慧相应心也　言胜义者。无漏名胜。实体称义。胜即是义。名为胜义。胜义即对法。名胜义对法。持业释也　及能得此诸慧论者。此明世俗对法。颂文诸字。通在两处。一则诸慧。二则诸论。慧论非一。故名为诸。此诸慧论是有漏法。名为世俗。此者无漏净慧也由彼诸慧诸论。方能得此无漏净慧。名能得此也。非但净慧随行。名为对法。及能得此。诸慧论亦名对法。故云及也。言诸慧者慧有四种。一者生得慧。生便得故。二者闻慧。闻教成故。三者思慧。因思起故。四者修慧。从定生故。定名为修。熏修于心。令成功德。无过于定。故独名修　言诸论者谓六足论等。一舍利子。造集异门足论。二大目犍连造法蕴足论。三迦多演那。造施设足论。已上三论。佛在世造　佛涅槃后。一百年中。提婆设磨。造识身足论。至三百年初。尊者世友。造品类足论。又造界身足论。至三百年末。迦多演尼子。造发智论。前六足论。义门稍少。发智一论。法门最广。后代论师。说六为足。发智为身。后代论师。多宗发智。大毗婆娑依之而造。无漏净慧。是真对法。有漏慧论。非真对法　言对法者。谓为无漏作资粮故。亦名对法。故论云。此诸慧论。是彼资粮故。亦得名阿毗达磨。言资粮者。先因论教。次有生得。从生得后方有闻慧。从闻慧后次起思慧。从思慧后始生修慧。从修慧后起无漏慧。故诸慧论。是净慧资粮也　释此法名者。能持自性。故名为法。且如色法。变碍为性。能持此性。故名色法。略举此一。余法例然。法有二种。一胜义法。二法相法。胜义法者。谓是涅槃。是善是常。故名为胜。有实体故。复名为义。即胜名义。即胜义名法。故名胜义法。持业释也。二法相法者。通四圣谛。相者性也。状也。望自体边名性。望他缘边名相。此四谛法。是法相故。故名法相法。法相即法持业释也。对有二义。一则对向。谓无漏慧。对向涅槃。二则对观。谓无漏慧。对观四谛。前言对向。以因对果。因即净慧。果即涅槃　后言对观。以心对境。心即净慧。境即四谛　无漏净慧。但是其对。是能对故。而非是法。非所对故　言对法者。是法之对故。依主释也。光法师云。能对对胜。且与对名。理实而言。亦名为法。持自性故　所对法胜。且立法名。理实而言。亦名为对。是所对故。由此对法。俱通能所　总有六种。一自性对法。谓净慧也。二随行对法。谓净慧眷属也。三方便对法。谓有漏四慧也。四资粮对法。谓论教也。五境界对法。谓四谛也。六果对法。谓涅槃也。前四能对。名对法。后二所对名对法也　此能所对。各有三释。且能对法。有三释者。一能对名对。所对名法。法之对故。名为对法。依主释也。二能对非对法。所对名对法。能对名对法者。有对法故。名为对法。有财释也。三能对名对。是能对故　亦名为法。持自性故。对即是法。名为对法。持业释也。所对法中。亦有三释。准能对说。依宝法师。唯说能对。名为对法。释对法名。唯依主释也。此解甚佳。妙符论矣

从此第二释藏名。论云已释对法。何谓此论名对法藏。颂曰

  摄彼胜义依彼故　　此立对法俱舍名

释曰上句释藏。下句释名。摄彼胜义依彼故者。以二义释藏也。一摄彼胜义故。二依彼故　摄彼胜义者。包含名藏。谓此俱舍。摄彼对法。发智论等。诸胜义言。故名为藏。对法之藏。名对法藏。依主释也。依彼者。所依名藏。谓此俱舍。依彼对法发智论等。从彼引生。彼是所依故名为藏。发智论等。是对法藏。今此俱舍。有对法藏。故名对法藏。有财释也。此立对法俱舍名者。结成也

从此第三。明说意说人。论云。何因说彼阿毗达磨(问说意也)。谁复先说阿毗达磨(问说人也)。颂曰

  若离择法定无余　　能灭诸惑胜方便
  由惑世间漂有海　　因此传佛说对法

释曰从若离择法。乃至第四句。因此。传说对法者。明说论意也。传佛说对法者。明说论人也。故第四句。说对法三字。通两处也。择法者慧也。慧能灭惑。为胜方便。若离于慧。定无有余能灭诸惑胜方便也　由烦恼惑。令有情世间漂在三有生死海中。故说对法。以对法中诠慧故也。论虽明戒定兼非正也　传佛说对法者。然佛世尊。处处散说阿毗达磨。迦多演尼子等。结集安置。犹如大德法救。所集无常品等。邬陀南颂(已上论文也)邬陀南者。此言集施。或云集散。集所说义。散施有情。名邬陀南。言法救者。以法救人故也。法救大德。佛说无常义。集为无常颂。乃至无我义集。为无我颂。上来明序分竟

从此已下。明论正宗。就中有二。一总标纲要。二别释体性。且初标纲要者。论云何法。名为彼所简择。因此传佛说对法耶。颂曰

  有漏无漏法　　除道余有为
  于彼漏随增　　故说名有漏
  无漏谓道谛　　及三种无为
  谓虚空二灭　　此中空无碍
  择灭谓离系　　随系事各别
  毕竟碍当生　　别得非择灭

释曰初一句总标。后十一句别释。就别释中。前三句别。释有漏法。后八句别释无漏法。有漏无漏法者。标也。谓一切法。不过二种。一者有漏。二者无漏。除道余有为者。明有漏体也。除道者除道谛也。谛有四种。苦集灭道。苦集道三。是有为法。道虽有为。是无漏法。今明有漏。故除道也。余有为者。即苦集谛。道谛外故。称之为余。故余有为。即苦集谛。于彼漏随增者。解有漏义。于彼者。彼前苦集。漏谓烦恼。泄过无穷。烦恼名漏。诸漏于彼苦集谛中。等随顺增长故。苦集谛名为有漏。有彼漏故。故论云。诸漏于中。等随增故(漏于苦集相应法中所缘法中。互相随顺。互相增长。相望力齐故名等)　又论云。缘灭道谛。诸漏虽生。而不随增。故非有漏。不随增义。随眠品中。自当广释。故说名有漏者。结也。无漏谓道谛及三种无为者。别释无漏也。道谛者。有为无漏也。三种无为者。无为无漏也。谓虚空二灭者。列三无为也。二灭者。择灭非择灭也。此中空无碍者。释虚空体。此中者。于略所说三无为中。虚空但以无碍为性。由无障故。色于中行　择灭谓离系者。出择灭体。择灭以离系为性。系者。缚也。缚有二种。一相应缚。二所缘缚。然此二缚。随眠品明。此略不释。断此二缚。证得无为。名为择灭。择者慧也。由慧简择四圣谛故。灭者涅槃。不生名灭。择力所得灭。名为择灭。如牛所驾车名曰牛车。略去中言。故作是说。随系事各别者。明择灭数量。谓择灭随所系事。体各别故　且如三界九地。地地有九品烦恼。九九八十一品。断一品惑。证一品择灭。乃至断八十一品。证得八十一品择灭。故体各别也。又论云。依何义。说灭无同类(问也。择灭体多。应有同类。依何义说择灭无同类耶)。依灭自无同类因义。亦不与他。故作是说。非无同类(答也。依灭自无同类因义者。显择灭不从同类因生也。亦不与他者。择灭亦不与他作同类因也。故作是说者。经依无同类因义。故作是说。灭无同类也。非无同类者。显择灭有多体同类也)。毕竟碍当生。别得非择灭者。释非择灭。言当生者。当来生法。此当生法。缘会则生。缘阙不生。于不生时。得非择灭。此非择灭。碍当生法。令永不起。名毕竟碍。言别得者。谓非择灭。有实体性。缘阙位中。起别得得。故非择灭。得不因择。但由缘阙名非择灭。论云。如眼与意专一色时。余色声香味触等谢。缘彼境界。五识身等。住未来世。毕竟不生。由彼不能缘过去境。缘不具故。得非择灭(解云如眼与意识专一色时。所余不见闻等。色声香味触落谢过去也。于专一色时。合有一类五识。缘彼已谢五境。缘正专一色故。余五识不得起。此未起五识。毕竟不生。谓五境已谢故。五识唯缘现在。不合缘过去境故。未来五识得非择灭。言触等等取法界中。有与能缘同时为所缘境。谓他心智。所缘心所也。五识等等取意识中。亦有缘同时境。谓他心智也。以他心智。唯缘现在　缘心。不缘心所。缘心所不缘心。正缘心时。缘心所他心智。得非择灭。正缘心所时。缘心他心智。得非择灭此约同时。合缘者说也)　亦论云于法得灭。应作四句。或于诸法。唯得择灭。谓诸有漏。过现生法。以有漏故。唯得择灭。以过现生法故。不得非择灭。或于诸法。唯得非择灭。谓不生法。无漏有为。以不生故。得非择灭　以无漏故。不得择灭　或于诸法。俱得二灭。谓彼不生。诸有漏法。以不生故。得非择灭。以有漏故。亦得择灭　或于诸法。不得二灭。谓诸无漏。过现生法　以无漏故。不得择灭。以过现生。故亦不得非择灭

从此第二。别释诸法体。于中有二。一辨诸法异名。二明诸法体。就辨异名中分二。一明有为异名。二明有漏异名。且初明有为异名者论云。前言除道余有为法是名有漏何谓有为。颂曰

  又诸有为法　　谓色等五蕴
  亦世路言依　　有离有事等

释曰又诸有为法。谓色等五蕴者。标有为法也。为者作也。此有为法众缘造作。故名为有彼为故。名为有为　问过现众缘造作故。可说名有为。未来既未造。如何名有为。答是彼过现造作类故。故名有为。如乳如薪。饮儿乳时。可名为乳。未饮名乳。饮流类故　正烧名薪。未烧名薪。烧流类故。色等者。等取受想行识。名为五蕴。亦世路言依有离有事等者。正辨异名　亦世路者。世谓三世。路即是法。世所依故。谓过去法。是世已行。现在法。是世正行。未来法。是世当行。故有为法是三世路。世之路故。名为世路。依主释也。又解此有为法。可破坏故。名之为世。无常所依。故名为路。世即是路。名为世路。是持业释也　故论云。或为无常。所吞食故　解云。有为被无常迁。无常是能吞食也。言谓言语。以声为体。此言所依。即名俱义　言俱义者。取有为义。此所诠义。与能诠名。俱堕三世。故名俱义　无为虽义。不堕三世。不名俱义。非言依也　有离者。离谓永离。即是涅槃。一切有为。有彼离故。名为有离。如有财者名为有财　有事者。事是因义。有为有因。故名为有事。颂文等者。等取有果。有为有果。无为无果。是故有为。名为有果。如是等类。是有为法。差别众名

其次第二。明有漏异名颂曰

  有漏名取蕴　　亦说为有诤
  及苦集世间　　见处三有等

释曰有漏名取蕴者。烦恼名取。能执取生死故也。蕴从取生。故名取蕴。从因为名。如草糠火。火从草糠生。名草糠火。或蕴属取。故名取蕴。从属为名。如帝王臣。臣属帝王。名帝王臣。或蕴生取。故名取蕴。从果为名。如华果树。生华果故名华果树。言有诤者烦恼名诤。触动善品。损害自他。故名为诤。此有漏法。诤随增故。名为有诤。有彼诤故。犹如前说有彼漏故。名为有漏。苦者苦谛。三界有漏。违圣心故。总名为苦。非是苦受。逼迫之苦。以彼苦受唯欲界故　集者集谛。有漏诸法。招集苦故。名之为集　世间者。是可毁坏义。有漏诸法。有二种坏。一四相坏。二对治坏。故名世间。无漏道谛。虽四相坏。阙第二对治坏。故不名世间。亦名见处者。见谓五见。身见。边见。邪见。见取。戒禁取。此有漏法。见所住处。故名见处　名三有者。欲有。色有。无色有诸有漏法。有三种义。得名三有。一三有因。因即集谛。二三有依。依即苦谛。三是三有。摄具此三义。故名三有。等者等取有染。如是等类。是有漏法。差别众名

从此第二。正明体性。就中有三。一总辨体性。二别释名义。三诸门分别。就总辨体中分三。一正出体。二明总摄。三显开合。就第一正出体中分三。一明色蕴。二明三蕴。三明识蕴。就明色蕴中分二。一正立蕴二立处界。就立蕴中分二。一开章。二别释。且初开章者。论云前言色等五蕴谓有为法。色蕴者何。颂曰

  色者唯五根　　五境及无表

释曰五根。眼耳鼻舌身。五境色声香味触及无表色。此十一种。名为色蕴

从此已下。依章别释。就此有三。一释五根。二释五境。三释无表。且初释五根者。颂曰

  彼识依净色　　名眼等五根

释曰。彼者。彼前眼等五根也。识者即眼耳鼻舌身识也。眼识等五。依止眼等五根。从依得名。名眼识等。颂言彼识彼能依识故名彼识。依净色者。彼识所依。五种净色。名眼等五根。眼等五根。体清净故。如珠宝光。故名净色

次下第二释五境者。颂曰

  色二或二十　　声唯有八种
  味六香四种　　触十一为性

释曰色二或二十者。色有二种。一显。二形。或二十者。开为二十。显色十二。形色有八。故成二十。显色十二者。青黄赤白影光明闇云烟尘雾　形色八者。长短方圆高下正不正　日焰名光。月星火药．诸焰名明。障光明生。于中余色。可见名影。翻此为闇。谓形平等名之为正。形不平等名为不正。余色易了。故今不释　声唯有八种者。一有执受大种为因有情名可意声。二有执受大种为因有情名不可意声。三有执受大种为因非有情名可意声。四有执受大种为因非有情名不可意声。五无执受大种为因有情名可意声。六无执受大种为因有情名不可意声。七无执受大种为因非有情名可意声。八无执受大种为因非有情名不可意声　有情身中。所发音声。名有执受。谓言手等也。就中语业名有情名。能诠表故　拍手等声名非有情名。不能诠表故　风林河等。所发音声。名无执受大种为因。无执受中有情名者。谓化人语声。此化人身。虽无执受。能诠表故。称有情名。余义易知　味六者。苦酢碱辛甘淡别故　香四种者。好香。恶香。等香。不等香。有差别故。沉檀等名好香。葱薤等名恶香。好恶香中增益依身名为等香。损减依身名不等香。无增损者。名好恶香。故好恶香中。各分出等不等香。故成四香　触十一者。一地。二水。三火。四风。五轻。六重。七滑。八涩。九饥。十渴。十一冷。坚名地。湿名水。暖名火。动名风。可称名重。翻此名轻柔耎名滑。粗强名涩。食欲名饥。暖欲名冷。饮欲名渴。冷饥渴三。是心所欲。非正目触。因有三触。发此三欲。故冷饥渴。是触家果。而非是触。今言触者。从果为名。故论云。此皆于因。立果名故。如有颂曰

  诸佛出现乐　　演说正法乐
  僧众和合乐　　同修勇进乐

(解云。佛出现等。实非是乐。能生乐故。从果为名。触亦如是)

从此第三。明无表色。于中有二。一正明无表。二明能造大种。且初第一。正明无表者。颂曰

  乱心无心等　　随流净不净
  大种所造性　　由此说无表

释曰乱心无心等者。明无表位　乱心者。此善无表。余恶无记心。名为乱心。乱善无表故　善心名不乱心。同善性故。此恶无表。余善无记心。名乱心。乱恶无表故　恶心名不乱心。同恶性故。故善恶心。通乱不乱　无记心。唯名乱。无无记无表故。故论云。乱心者谓此余心　无心者。谓无想定。灭尽定　等言。显示不乱有心。谓乱心等。等取不乱心。无心等。等取有心。乱不乱心。散位一对。无心有心。定位一对。故颂等字义通两处　随流者。明无表相。随谓随顺。性相似故。流谓流转。相续起故。故论云。相似相续。说名随流(相似名随相续名流)　净不净者。出无表体。无表唯善恶。不通无记性。名净不净　大种所造性者。简法也。为简诸得诸得者。虽复通四位行相似相续滥无表相。然得非是大种所造。简诸得故。是故复言大种所造。谓无表色。大种所造故　造者因义。因有五因。一生因。二依因。三立。四持。五养。此后当说　由此说无表者。结成。由此者。由此上三句。得立无表名。说者。显此是师宗言。无表虽以色业为性同有表业。然非表示令他了知。故名无表

此下第二。明能造大种于中有二。一实四大种。二假四大种。且初第一明实大种者。论云前言无表大种所造。大种者何。颂曰

  大种谓四界　　即地水火风
  能成持等业　　坚湿暖动性

释曰大种谓四界者。标也。三义释大。一体宽广故。谓四大种。遍所造色。其体宽广。二增盛聚中。形相大故。谓大地大山。地增盛　大江大海。水增盛　炎炉猛焰。火增盛　黑风团风。风增盛　三能起种种大事用故。如地能持世界。火能坏初禅。水能坏二禅。风能坏三禅　一义释种。与所造色。为所依故。故名为种。大则是种。故名大种。能持自性故。名为界。即地水火风者举数。能成持等业者明用。地能成持用等者。等取水能成摄用。火能成熟用。风能成长用。坚湿暖动性者。出体。地坚。水湿。火暖。风动

从此下第二。明假四大种者。论云云何地等。地等界别。颂曰

  地谓显形色　　随世想立名
  水火亦复然　　风即界亦尔

释曰地谓显形色者释假地也。地谓显形色色处为体。谓青等地。依显色立。长短等地。依形色立。此非实地。实地是坚。唯身根得。非眼根见。于显形色。假立地名。是色处摄。眼所见也。随世想立名者。释立假所由。谓诸世间。相示地者。以显形色。而相指示。佛随世间想。立此假地名。水火亦复然者。释假水火。此假水火。用显形色。以之为体。例同假地。名亦复然。风即界亦尔者。释假风。风即界者。此一师释。无有假风。风即是界。界者体也。体即是动。世间于动。立风名故。立动为风。即是实风。故无假风　言亦尔者。此一师释。许有假风。如前假地水火。依显形色。立风亦如此。依显形色。故言亦然。如世间说黑风团风。黑即是显。团即是形。此用显形。表示风故　问始自眼根。终于无表。世尊何故。说为色耶。答论有两释。第一释云。可变坏故。名为色蕴(变者。显刹那无常。坏者显众同分无常也)。谁能变坏(问也)。谓手触故。即便变坏。广说乃至。蚊虻等触　此变坏者。即是可恼坏。义(答前问也。下文引证)故大德法救集义品中。作如是说

  趣求诸欲人　　常起于希望
  诸欲若不遂　　恼坏如箭中

(此颂是释迦菩萨。为多求王说也。此王性贪。欲采海宝。魔变为臣。来白于王。我能采宝。遂与王期。及至期日。魔不为来。其王忧苦。如箭在身。佛为彼王。说此颂矣。今引意证色可恼坏也)。又论云有说变碍故。名为色(第二师释色义也变谓变坏碍谓质碍也)。若尔极微。应不名色。无变碍故。难第二释也。由一极微不是积集。故无变碍也。此难不然。无一极微各处而住。众微聚集。变碍义成(答也。现在无一极微各处独住也。以五识依缘必应积集也。依谓五根缘谓五境。依缘极微既必积集变碍义成也乎)。过去未来。应不名色(难也。现在极微聚。可得名为色。过未众微散。应不名为色矣)。此亦曾当。有变碍故。及彼类故。如所烧薪(答也。过去曾变碍。未来生法。当变碍故。故名为色。及彼类者。谓未来不生法。此不生法。虽非当变碍。是变碍类故。亦名为色。犹如火薪也)。诸无表色应不名色(难也。根境积极微。成变碍可名色。无表非极微。无变碍故。应非色)。有说表色。有变碍故。无表随彼。亦受色名。如树动时影必随动(解云。释无表难。总有三师。此是第一。杂心师释也。影从树上起。树动影必动。无表从表生。表色无表色也)。此释不然。无变碍故。又表灭时。无表应灭。如树灭时。影必随灭(解云。此是论主。破杂心师释也。汝本以变碍。释色。无表无变碍。如何成色。故云此释不然。无变碍故。又破喻云。影从树上起。树灭影亦灭。无表依表生。表灭无表灭。然表灭时无表不灭。灭既不等。色岂同乎。又正理论破云。随心转戒不从表生。应当非色也)。有释所依大种有变碍故。无表业亦名为色(此是第二有宗释无表难也)。若尔所依。有变碍故。眼识等五。应亦名色(解云。此是论主破有宗也。无表依大种。随大种名。为色。眼识等依五根。随根识名色也)。此难不齐。无表依止大种。转时。如影依树光依珠宝。眼识等五依眼等根则不如是。唯能为作助生缘故(解云。此文有宗古师救也。彼言论主将五识依五根难无表色。此难不齐也。谓无表依大种。大种亲因。如影依树树为亲因光依珠宝。珠宝为亲因。良由大种。望无表色。具生等五因。故名亲依。由是亲依故。大种名色。无表亦名色。也。眼等五根为增上缘。助生五识。但是疏依。而非亲依故。眼识等不随五根名为色也)。此影依树。光依珠宝言。且非符顺毗婆沙宗。彼宗影等。显色极微。各自依止四大种故(解云。此是论主。破古师解。言有违宗失也。汝宗影之与光。各自有大种。以为亲依。今言影依树。光依珠宝。岂非违宗失乎)。设许影光依止树宝。而无表色不同彼依。彼许所依大种虽灭而无表色不随灭故(解云。此文是论主纵破古师。故言设许也。树宝若灭影光必灭。大种若灭无表不灭。故言无表色。不同彼依也。依既不同为喻不成也)。复有别释彼所难言。眼识等五。所依不定。或有变碍。谓眼等五根。或无变碍。谓无间意　无表所依。则不如是。故前所难。定为不齐。变碍名色理得成就(解云。此是第三。论主为正释也。无表依大种。但是变碍依。不同五识通有二依。故无表依大种得名色也)。上来正明色蕴

从此大文。第二正立处界者。颂曰

  此中根与境　　许即十处界

释曰此色蕴中。五根五境。于处门中。立为十处。于界门中。立为十界。上来二段不同。总是明色蕴竟

其次第二。明受等三蕴者。颂曰

  受领纳随触　　想取像为体
  四余名行蕴　　如是受等三
  及无表无为　　名法处法界

释曰受领纳随触者。释受蕴也。受能领纳随顺触因。故名为受。此随触言。为显因义。因即是触。能生受故。触顺于受。故名为随。受能领纳随顺触因。名领纳随触　问何故受能领触。答受从触生。行相似触。领似触边。说受能领。如世间说子能领父。子之媚好。皆似于父。故名为领　余心所法。唯领前境。不能领触。名境界受。唯受一个。偏能领触。名自性受　又解。此随触声为显前境。随顺触境故。名随触受能领纳　余心所法。虽俱领境。唯受偏强。以自性是受故。独得受名。如有十人同一处坐。一人是贼。傍忽有一人。叫唤呼贼。十人虽复俱闻贼声。实是贼者。领则偏强。心心所法。虽同领境。实是受者。领亦偏强。故独名受。此有三种。谓苦乐舍　想取像为体者。明想蕴。想能执取苦乐怨亲男女等像。故名想蕴　四余名行蕴者。明行蕴也．四者谓色受想识。除四蕴外。诸余心所。有四十四。及十四不相应。此五十八法。是四蕴余。总名行蕴　造作迁流。二义名行。据此义边。色等五蕴。俱合名行谓由行蕴摄法多故。偏得行名。如是受等三及无表无为名法处法界者。立处界门。受等三者等取想行。名三也。并无表成四。及三种无为成七。此等七法。十二处中。名为法处。十八界中名为法界

从此已下。第三明识蕴。于中有二。一明识蕴。二释妨。且初第一明识蕴者。颂曰

  识谓各了别　　此即名意处
  及七界应知　　六识转为意

释曰识谓各了别者。明识蕴也。了别名识。此有六种。了别不同。故名为各。谓初眼识了色。乃至意识了法　此即名意处及七界者。立处界门。此识蕴于十二处中。即名意处。于十八界门。名七心界。于六识外。更加意界。名七心界　应知六识转为意者。明有意界。应知六识转谢过去。能与后识。为所依边。名为意界。故知六识。居现在世名识。在过去名意

次下释妨。于中有二。一别立意界妨。二十八界不成妨。且初第一。别立意界妨者。论云。若尔六识。即是意界。异此说何。复为意界。颂曰

  由即六识身　　无间灭为意

释曰身者体也。此六识身。初谢过去。名无间灭。谓于中间。无间隔故。即此六识。无间灭已。为后识依。即名意界意者。所依义故。过去识得名为意。由与现识为所依故　从此第二。十八界不成妨者。难前问起。论云。若尔实界。应唯十二。或应十七。六识与意更相摄故。何缘得立十八界耶。颂曰

  成第六依故　　十八界应知

释曰成第六依故者。立意界所由也。眼等五识。各有别依。谓眼等五根　第六意识。无别所依。为成此依故立意界。十八界应知者。结成十八界也。既立意界。由此六识各有所依。成十八界。所依能依境界各六故。成十八界。所依六者。谓眼等六根。能依六者。谓眼等六识。境界六者。谓色等六境

从此第二。明总摄者。颂曰

  总摄一切法　　由一蕴处界
  摄自性非余　　以离他性故

释曰。总摄一切法由一蕴处界者。正明相摄。摄一切法。由一色蕴。由一意处。由一法界。所以者何。且一切法不过五位。一色。二心。三心所。四心不相应。五无为法。一切色法。一色蕴摄尽。一切心法。一意处摄尽。一切心所及不相应。并无为法。一法界摄尽　故举此三。摄法总尽　摄自性非余以离他性故者。明摄分齐。前言摄者。唯摄自性。不摄他性。故云非余。法与他性。恒相离故。故不相摄。自性摄者。色唯摄色。心唯摄心。且如眼处眼界及苦集谛。是色蕴摄同色性故。不摄意处意界。及灭谛等。非色性故

从此大文第三。明数开合。于中有二。一明数合。二明数开。且初第一。明数合者。论云。眼耳鼻三处。各有二。何缘界体。非二十一。颂曰

  类境识同故　　虽二界体一

释曰。类同者同眼自性故境同者。同以色为境故。识同者。同与眼识为所依故。由此眼界。虽二立一。耳鼻亦应如是分别

其次第二。明数开者。论云。若尔何缘。生依二处。颂曰

  然为令端严　　眼等各生二

释曰然为令端严者。论有二解　第一师解。为所依身相端严故。界体虽一。而两处生。若眼耳根。处唯生一。鼻无二穴。身不端严。此释不然。论主破云。若本来尔。谁言丑陋。又猫鸱等。有何端严　第二正解。为所发识明了端严。现见世间。闭一目等。了别色等。便不分明。是故三根。各生二处

从此大文。第二别释名义。于中有六。一释三法名。二教起因。三蕴废立。四名次第。五名废立六摄异名　初第一释三法名者。论云。已说诸蕴乃处界摄。当说其义。此蕴处界。别义何云。颂曰

  聚生门种族　　是蕴处界义

释曰初句释义。次句结成。聚谓积聚。即是蕴义。故经言。诸所有色。若过去。若未来。若现在。若内。若外。若粗。若细。若劣。若胜。若近。若远。如是一切略为一聚。说名色蕴　此经意者。义有五门　第一三世门。谓无常已灭名过去。若未已生名未来。已生未谢名现在　第二内外门。自身名内。所余他身非情名外。或约十二处。辨眼等五根名内色等五境名外　第三粗细门。色有三种。一有见有对。谓色境也。二无见有对。谓眼等五根。声香味触也。三无见无对。谓无表色也。此三色中。有对名粗。无对名细。或相待立。如无见有对色。望有见有对色。名细。望无见无对色。名粗　第四劣胜门。染污名劣。不染名胜(色十一中。眼等五根。香味触八。是无记性。色声两种。通三性。无表唯善恶。于三性中。善无记名不染。恶名染污也)　第五远近门。去来名远。现在名近。如色蕴中有此五门。乃至识蕴亦有五门。应知亦然。唯粗细一门。与色蕴有别。谓眼等五识。相应四蕴。依五根名粗。第六意识。相应四蕴。唯依意根名细。或约地辨。谓九地中。下地名粗。上地名细　生门者。是处义也。谓六根六境。是心心所。生长门处。由六识生必托根境方能起故。论云。是能生长彼作用义(依萨婆多宗。法体先有。不可言生。但生其用耳)　言种族者。是界义。论有两释。一解族者。谓种族也。是生本义。谓十八界。为同类因。各生自类等流果故。是法生本。如一山中有多铜铁金银等族。说名多界。如是一身。或一相续有十八类诸法种族。名十八界。解云。金银等族。是金银等矿。言一身者。一有情身。一相续者。一法相续。此一身一相续。合前喻中如一山中也。问若尔无为。应不名界。谓无为法。非同类因。不成生本故。答心心所法。生之本故　谓心心所缘无为法生。虽不为因而得为境。是心心所生之本故　有说界声。表种类义。谓十八法。种类自性。各别不同。名十八界。此师解意。族谓族类。谓十八法。各各别也。如崔卢等姓。各各不同。萨婆多宗。三科俱实。若依经部。蕴处是假。唯界是实。若依论主。唯蕴是假。余二并实

从此第二。明教起因。论云。何故世尊。于所知境。由蕴等门。作三种说。颂曰

  愚根乐三故　　说蕴处界三

释曰。所化有情。有三品故。世尊为说蕴等三门。愚有三者。或愚心所。总执为我。为说五蕴。以五蕴中。一蕴是色。一蕴是心。分心所法。为受想行三蕴。故说五蕴。能破彼执　或唯愚色。总执为我。为说十二处。以十二处中。十处是色。唯意法。非色。故说处门。能破彼执　或愚色心。总执为我。为说十八界。以十八界广说色心。十界是色余八是心。故说界门。能破彼执　根亦三者。谓上中下根。上根聪利。说略便解。为开五蕴。中根稍迟。说处方解。下根最钝。要须广说。故为谈界　乐亦三者。为乐略中及广文故。如其次第。说蕴等三

从此第三。明蕴废立。就中有二。一正明蕴废立。二明蕴不摄无为。且初正明废立者。论云。何缘世尊说余心所。总置行蕴。分别受想。为二蕴耶(心所。有四十六。唯除受想。余四十四入行蕴摄。名余心所)颂曰

  诤根生死因　　及次第因故
  于诸心所法　　受想别为蕴

释曰初之两句。正举三因。后之两句结成别蕴。言三因者　第一诤根因。诤根有二。谓着诸欲。及着诸见。此二受想。如其次第。为最胜因。味受力故贪着诸欲。倒想力故。贪着诸见。解云。诸欲者是五妙境也。诸见者是身见等五也。诸欲贪及诸见体是烦恼。烦恼名诤即诤名根。受想二法。与诤根为因。诤根之因。依主释也　第二生死因者。由贪着受起倒想故。生死轮回故。受与想为生死因。生死之因。依主释也　第三明次第因者。邻次当辨　由上三因。于心所法。应知别立受想为蕴

从此第二明无为非蕴者。论云何故无为说在处界非蕴摄耶。颂曰

  蕴不摄无为　　义不相应故

释曰初句正标。次句释成。义不相应。论有三解　第一解云。三无为法。与色等义不相应故。谓体非色。乃至非识　无为体非色。与色义不相应。乃至体非识。与识义不相应。故非蕴摄。问无为既非五蕴。何不立为第六蕴耶。答亦不可说为第六蕴。彼与蕴义不相应故。聚义是蕴　无为非聚义。义不相应。不可立蕴　第二解云。又言取蕴。为显染依。染净二依。蕴言所显　无为于此二义都无。义不相应。故不立蕴。取蕴有漏。故显染依。无漏五蕴。便是净依。故但言蕴。便通染净　第三解云。有说如瓶破非瓶。如是蕴息应非蕴。解云。谓瓶破非瓶。不是瓶摄。蕴息是无为。无为非蕴摄。此第三释。论主破云。彼于处界。例应成失。解云。此意者。蕴息是无为。无为非蕴摄。处界息处是无为。亦可无为非处界。故将处界为例。彼第三解成过失也

从此第四。明名次第者。就中分二。第一蕴次第。第二处界次第　且初第一蕴次第者。论云如是。已说诸蕴废立。当说次第。颂曰

  随粗染器等　　界别次第立

释曰此之两句总有四义。一随粗次第。二随染次第。三随器等次第。四随界别次第。且随粗次第者。色有对故诸蕴中粗　谓五蕴中。色蕴有对。余四无对。故色最粗。先说色也。无色中粗。唯受行相。故世说我手等痛言(无色者。受等四蕴。于中最粗唯受行相。何以得知。故举喻言手等也。言痛即在苦受。不言手等想。明知受粗于想。故先说受)　待二想粗。男女等想。易了知故　解云待者对也。二者行识二蕴也。想对此二。即粗故。言待二想粗。次说想蕴也　行粗过识贪嗔等行。易了知故。此贪嗔等。是行蕴摄。既易了知。明知行蕴。粗于识蕴。识最为细。总取境相。难分别故。解云。境有二相。一者总相。谓色声等。二者别相。谓违顺等。心所取别。识取总相。故难分别。最为细也　第二随染次第者。或从无始。生死已来。男女于色。更相爱乐。此由耽着乐受味故。耽受复因倒想生故。此倒想生。由业烦恼(烦恼。是行蕴摄)　故如是烦恼依识而生。由此随染。立蕴次第　第三随器等次第者。器等者。等取饮食助味厨人食者也。夫欲请客。先求食器。既得其器。次求米面。以为饮食。米面已辨。次求盐酢。以为助味。便付厨人。使令调合。饮食既办。进客。令食。色蕴如器。如世间器。饮食所依。色亦如是。受所依故。受类饮食。如世间食。有损有益。受亦如是。乐受益人。苦受便损。想同助味。如世盐醋。助生食味。想亦如是。起怨想时。生苦受味。起亲想时。生乐受味。行似厨人。由行蕴中有业烦恼。能感异熟。如世厨人造得饮食。识喻食者受果报故。故随器等。立蕴次第　第四随界别次第者。于欲界中。有诸妙欲。色相显了。先说色蕴　于色界中。有胜喜等。受相显了。次说受蕴　三无色中。取空等相。想相显了。次说想蕴　第一有中。思最为胜。行相显了。解云。第一有中。非想地也。谓思是业。行蕴所摄。由非想业。能感有顶八万劫果。故思最胜。行相显了。次说行蕴　此前四蕴。识住其中。故后说识。谓识住色中。识住受中。识住想中。识住行中。四是所住。识是能住。故识后说。由如世间。田种次第。先田后种。田喻四蕴。识喻其种。由上四义。立蕴次第故。故此五蕴。无增减失。又论云。即由如是。诸次第因。离行别立受想二蕴。谓受与想。于诸行中。相粗生染。类食同助。二界中强。故别立蕴(前次第因。邻次当辨。是此文也。相粗者。受想粗门。生染者。是受想生染门。类食是受也。同助是想也。此是受想器等门。二界中强者。受色界强。想无色强。是受想界次第门。故次第因含此四门也)

其次第二。明处界次第者。论云。处界门中。应先辨说六根次第。由斯境识次第可知。颂曰

  前五境唯现　　四境唯所造
  余用远速明　　或随处次第

释曰前三句。约境明次第。第四句。约处明次第。前五境唯现者。前五根境。谓六根中。眼等前五。唯取现境。是故先说。第六意根。取境不定。意境有四。三世无为。于此四中。或时取一。或二三四。是故后说。四境唯所造者。初句前字。流至此中。应言前四境也。谓五根中。前四根境。唯是所造。是故先说。身境不定。是故后说。谓身取触。触有十一。四是能造。地水火风。七是所造。滑涩等。身根有时。或取大种。或取所造。或二俱取。故。不定也。余用远速明者。余谓前四眼耳鼻舌身意外故。名之为余。此四根中。先说眼耳。取远境故。鼻舌不尔。是故后说　于眼耳中。眼用远故。在耳先说。远见山河。不闻声故

又眼用速。先远见人撞击钟鼓。后闻声故。鼻舌二根。用俱非远。先说鼻者。谓由两义。一速。二明。一速者。如对香美诸饮食时。鼻先臭香。舌后尝味。二明者鼻能取味中之细香。舌不能取香中之细味也　或随处次第者。处是六根。所依之处。随所依处有上下故。辨根次第。谓眼所依。最居其上。其次耳鼻舌。身多居下。意无方所。有即依止诸根生者。故最后说　解云。谓六识身。总名为意。眼等五识。依五根生。非第六识。故言有即依止诸根生者

从此第五。明名废立者。论云。何缘十处皆色蕴摄。唯于一处。立色处名。又十二处。体皆是法。唯于一种。立法处名。颂曰

  为差别最胜　　摄多增上法
  故一处名色　　一名为法处

释曰为差别三字。通下两句。且初为差别故一处名色者。境有境性。种种差别。名差别也。谓色等五境。为境性。是境界故　眼等五根。名有境性。有境界故　于此十处。若总名色。即无如此境有境性种种差别。为差别故。建立为十。唯一名色。又眼等九各有别名。唯此色处。而无别名。为眼等九名。所简别。虽标总称。即受别名　言最胜者。明色处得通名也。于十处中。色处最胜。故立通名。色有三义。名为最胜。一者有对故。二有见故。三诸世间同说为色故　眼等九处。唯有有对一义。无余两义。不名最胜　又为差别故一名为法处者。释法处也。若总言法。即无差别。谓差别故。立一法处。如色应知。摄多增上法者。此明法处得立通名。一摄多法。有六十四法。名为多法。心所有四十六。不相应有十四。无为有三。及无表色。此等诸法。法处摄故。二摄增上法。增上法者。所谓涅槃。唯法．处摄。由此两义。独名为法

从此第六。明摄异名。于中有三。一略摄法蕴。二明类摄余蕴等。三别明六界等。就第一略摄法蕴。复分两种。一摄法蕴。二明法蕴量。且初第一摄法蕴者。论云。诸契经中。有余种种蕴。及处界名相可得。为即此摄。为离彼耶(经中种种蕴。及处界者。蕴者谓八万法蕴。于戒等五蕴。名种种蕴。处谓十遍处。八胜处。五解脱处。无想天处。非想天处。名种种处。界谓六十二界。地等六界。名种种界。此经中蕴。为即此论五蕴所摄。此经中处。为即此论十二处摄。此经中界为即此论十八界摄。为离彼蕴处界耶)。彼皆此摄。如应当知(此论文总答前问。彼经中蕴处界。皆此论中蕴处界摄。如其所应。当知下文当辨)。且辨摄余诸蕴。名相。颂曰

  牟尼说法蕴　　数有八十千
  彼体语或名　　此色行蕴摄

释曰。论有两释。诸说佛教语为体者。彼说法蕴。皆色蕴摄。语是音声。故色蕴摄。诸说佛教名为体者。彼说法蕴。皆行蕴摄。名是不相应行。故行。蕴摄

从此第二。明法蕴量。论云。此诸法蕴。其量云何。颂曰

  有言诸法蕴　　量如彼论说
  或随蕴等言　　如实行对治

释曰初两句颂。约文定量。第三句。约义定量。第四句。约行定量。论云。有诸师言。八万法蕴。一一量等法蕴足论。谓彼一一。有六千颂。如对法中。法蕴足论说。或随蕴等言者。是第二师。约所诠义。以为其量。或者显第二解也。随蕴等者。蕴者谓五蕴。等等取十二处。十八界。十二因缘。四谛。四食。四静虑。四无量。四无色。八解脱。八胜处。十遍处。三十七觉品。六神通。一无诤定。一愿智。四无碍解等。一一教门。名一法蕴。如实行对治者。是第三解。就行定量。是婆沙中。正义家释。故云如实行。谓贪嗔痴等。八万行别。对治者。是不净观等。能对治门。所对治贪等。有八万故。能对治教。亦有八万。言八万者。谓贪嗔等。十种随眠。此十随眠。一一皆以九随眠。为方便。足成一百　此有前分一百。后分一百。合成三百。置本一百。就前分一百。一一皆以九随眠。为方便。成一千　后分一百。亦以九随眠。为方便。复成一千　兼本一百。成二千一百　已起有二千一百。未起有二千一百。足满四千二百　约多贪。多嗔。多痴。着我。思觉。此之五人。一一有四千二百。合成二万一千。更就三毒等分四人。以配一一。有二万一千。遂成八万四千　如彼所说。八万法蕴。皆此五中。二蕴所摄　若声为体。是色蕴所摄。若名为体。是行蕴摄

从此大文。第二类摄余蕴等。论云。如是余处诸蕴处界。类亦应然(余处者。余经处也。余经所明。诸蕴处界。皆此论中。蕴处界摄故。言类亦应然也)　颂曰

  如是余蕴等　　各随其所应
  摄在前说中　　应审观自相

释曰初句标经。次两句。明论摄经。下一句。劝观。如是余蕴等者。标经所说。如是余经。所明蕴等。等取处界。蕴谓戒等五蕴。处谓十遍处等。界谓六十二界等。各随其所应摄在前说中者。明论摄经。谓经所明。蕴处界三。各随所应。摄在此论。前所说中。谓此论五蕴。摄经五蕴。此论十二处。摄经十遍处等。此论十八界。摄经六十二界。故言各随其所应也。应审观自相者。观知摄相。相者性也。应审观彼一一自相。夫言摄者。唯摄自相。色唯摄色。心唯摄心。名自相也。经中五蕴。谓戒定慧解脱。解脱知见也。彼中戒蕴。此色蕴摄。戒是道共无表色也。彼余四蕴。是行蕴摄。解脱蕴以胜解。为体。解脱知见蕴。取尽无生智为体。此之四蕴。是心所法。故行蕴摄。又诸经说十遍处等。前八遍处。无贪性故。十二处中。是法处摄。若兼助伴。五蕴性故。即此意处。法处所摄。此中色蕴。取定共无表色也。色等四蕴。是法处摄。识蕴是意处摄。摄八胜处。应知亦尔。空识二遍处．空无边等四无色处．四蕴性故。即此意处法处所摄　复有二处。谓无想有情天处。及非想非非想处。初处即此。十处所摄。无香味故。后处即此意法处摄。四蕴性故。又多界经。说界差别。有六十二界。随其所应当知。皆此十八界摄。如有颂曰

界有六十二　十八界为初　三六一四种(三六。一十八。加一四。成二十二界。足前十八界。成四十)　六三后二二(六三十八。二二成四。合二十二。足前成六十二)　三六者(一六。谓地水火风空识界。二六。谓苦乐忧喜舍无明界。三六。谓欲恚害无恚无害无欲也)　一四种者(谓受想行识也)　六三者(一三。欲界色界无色界。二三。色界无色界灭界。三三。过去界。现在界。未来界。四三。善界。不善界。无记界。五三。劣界。处中界。妙界。六三。学界。无学界。非学非无学界也)　后二二者(一二。有漏界。无漏界。二二。有为界。无为界也)

从此第三。别明六界。论云。地水火风。四界已说。空识二界。未说其相。为即虚空名为空界。为一切识。为识界耶(问也)。不尔(答也)。云何(征也)　颂曰

  空界谓窍隙　　传说是明闇
  识界有漏识　　有情生所依

释曰空界谓窍隙者。正明空界非虚空也。唯取门窗。及口鼻等。内外窍隙。名为空界。传说是明闇者。出空界体。应知此体。不离昼夜。昼以明为体。夜以闇为体　依经部宗。空界是假。萨婆多师。空界是实。明闇为体。论主意。朋经部故曰传说　识界有漏识者。正明识界。非无漏识也。有情生所依者。明无漏识。非识界所以也。由许六界。是诸有情。生所依故。若无漏法。破坏三有。非生所依故。无漏识非识界也

俱舍论颂疏论本第一俱舍论颂疏论本第二

从此第三。诸门分别。总有二十二门。分别十八界。此有三门。论云。于前所说十八界中。几有见。无见。几有对。无对。几善。几不善。几无记。颂曰

  一有见谓色　　十有色有对
  此除色声八　　无记余三种

释曰。一有见谓色者。十八界中。一界有见。所谓色界。由显形色在此在彼差别不同。遂能示现此彼言说。言说名见。有彼言说故。故名有见。亦解见谓眼根。观照色故。色有眼见名为有见　十有色有对者。五根五境。称之为十。体是色故。名为有色　此十色界。极微所成。更相障碍。故名有对。论云。如手碍手。如石碍石。或二相碍(手石名二)应知有对。总有三种。一障碍有对。二境界有对。三所缘有对。对是碍义。碍有二种。一障碍碍。二拘碍碍。障碍碍者。谓障碍有对。十色为体。障碍即有对。持业释也。拘碍碍者。谓境界所缘。二种有对。境界有对。体者论云。谓十二界(六根六识)。法界一分(于法界中。唯取心所故。云一分)。诸有境法。于色等境(前十二界。及法界一分。能取境故。名诸有境法。于色等境者即所取境也)。此十二界。为境所拘。名为有对。境界之有对。依主释也。所缘有对体者。谓七心界全(六识及意界也)。法界一分(心所是也)。言所缘者。色等六境也。言有对者。七心界。法界。一分也。此七心界法界。名所缘有对者。为所缘境。之所拘碍。名为有对。所缘之有对。依主释也　论引施设足论证。境界有对。作四句分别。故施设足论。作如是说。此中于水。有碍非陆。如鱼等眼。于陆有碍非水。从多分说。如人等眼。有于俱碍。如毕舍遮(唐云食血肉鬼)室兽摩罗。及捕鱼人。虾蟆等眼(此毕舍遮等。于水陆。俱能见色。故通俱碍耳)。有俱非碍。谓除前相　论云境界所缘。复有何别(问也)若于彼法。此有功能。即说彼为此法境界。心心所法。执彼而起。彼于心等。名为所缘。解云(答也)。彼法者。色等六境也。此有功能者。此六根六识。于彼色等。有见闻等功能也。准此论文。功能所托。名为境界。如眼能见色。识能了色。唤色为境界。以眼识于色有功能故也。心心所法。其性劣弱。执境方生。犹如羸人非杖不起。故色等境。识所攀附。名为所缘也(已上注也)。准此论文。境界所缘。二义全别　且如一色被眼所见。名为境界。眼为有功能于色故也　即此一色。能引识起。名为所缘。为与识为力故也。由此道理。碍取境义边。名境界有对。故境界有对。通六根六识。以根及识。能取境故　碍缘境义边。名所缘有对。故所缘有对　唯心心所。以心心所杖境起故。亦光法师云。碍体义边。名所缘有对。碍用义边。名境界有对。更有多释。烦而不叙。亦论云。云何眼等。于自境界及自所缘。转时说名有碍(问碍义也。云何眼根。眼识等。于自境界。转时说名有碍。问境界有对也。云何眼识等。于自所缘。转时说名有碍。问所缘有对也。言自简他。如眼见色。耳闻声也)。越彼依余。此不转故(解云答也。越彼色等。于余声等此眼等。不转故。名为碍也)。或复碍者。是和合义。谓眼等法。于自境界及自所缘。和合转故(解云。是约和合义。以释碍也)。问若法境界有对。亦障碍有对耶。答应作四句。谓七心界。法界一分。诸相应法(四十六心所。名诸相应法)。是第一句。能取境故。名境界有对。非极微成。非障碍有对。色等五境。是第二句。极微成故。名障碍有对。不能取境。非境界有对眼等五根是第三句。极微成故。名障碍有对。能取境故。亦名境界有对。法界一分。非相应法。是第四句(于法界中。除心所外。余得非得等　名非相应法也)。非极微成。故非障碍有对。不能取境。故非境界有对。问若法境界有对。亦所缘有对耶。答应顺后句。谓所缘有对。必是境界有对。以心心所。缘境起时必取境故。自有境界有对。而非所缘有对。谓眼等五根　以眼等根。能取境故。名境界有对。不缘境故。非所缘有对　依经部宗中。大德鸠摩罗多。作如是说。鸠摩罗多。此云豪童也　是处心欲生他。碍令不起。应知是有对。无对此相违　此颂意者。如有色处。其心欲生。被他声碍。心遂不起。心不起时。名为有对。心正生时。即名无对。不同有宗于心生位说名有对。论主意朋鸠摩罗多释故。论云此是所许　此除色声八无记余三种者。三性分别门。此十色中。除色声二。所余八种。是无记性无记二字。义属上句。余谓色声。是通三性。言三性者。一善。二不善。三无记。若法可赞置白品中。名为善性。若法可毁置黑品中。名为不善性。非可赞毁。名为无记。亦解不能记异熟果。故名无记。眼等八种。不可记为善不善性。是无记摄　若色声二。从善心力。等起身语表摄。是名为善性。若从不善心力。等起身语表摄。名为不善。从无记心。等起身语表摄。名为无记。及不从心等起。总名无记　言色声二者。身表是色。语表是声。言等起者。心王心所。等能引起。由色声二非自性善恶。约能发心。判成善恶。心若是善。所发身语。亦名为善。心若不善。所发身语。亦名不善。所以身语。名等起善

从此第四三界分别门。论云已说善等。十八界中。几欲界系。几色界系。几无色界系。颂曰

  欲界系十八　　色界系十四
  除香味二识　　无色系后三

释曰。欲界所系。具足十八。色界所系。唯十四种。除香味境及鼻舌识。除香味者。段食性故。色界无段食。故无香味　除鼻舌识。无所缘故。鼻识缘香。舌识缘味既无香味故。无鼻舌识　无色所系。唯后三种。所谓意界。意识界。法界　眼等五根。色等五境。此十是色。无色离色。故无此十。无此十故。五识亦无。故论云。依缘无故。五识亦无(五根为依。五境为缘)故唯后三无色界系

从此第五。有漏无漏分别门。论云。已说界系。十八界中。几有漏。几无漏。颂曰

  意法意识通　　所余唯有漏

释曰。意法意识通者。通有漏无漏二也。谓意及意识。道谛摄者。名为无漏。余名有漏。法界若是道谛。无为名为无漏余名无漏(法界有无漏心所法名道谛也)。余十五界。唯是有漏。道谛无为。所不摄故

从此第六。有寻有伺门。于中有二。一正分别。二释妨难。且正分别者。论云。十八界中。几有寻有伺。几无寻唯伺。几无寻无伺。颂曰

  五识唯寻伺　　后三三余无

释曰眼等五识。有寻有伺。由与寻伺恒共相应。谓眼等五识。有二种因。故与寻伺恒相应也。一行相粗。二外门转　由此二因。故眼等识。与寻伺俱。其义决定。故说唯言。后三三余无者。后三谓意法意识。根境识中。各居后故。重言三者。明此三界。皆通三品。三品名三。言三品者。一有寻有伺品。二无寻唯伺品。三无寻无伺品。故论云。此后三界。皆通三品。意界意识界。及相应法界。除寻与伺(法界中。有四十六心所法。名相应法界。于四十六心所中。除却寻伺。取余四十四心所。谓寻伺二种。不通三品。故除之也。今此文中意。明通三品也)。若在欲界初静虑中。有寻有伺。若在静虑中间。无寻唯伺。第二静虑。已上诸地。乃至有顶。无寻无伺(明意界意识界。及四十四相应法界。在诸地中。通三品也)。又论云。法界所摄。非相应法。静虑中间。伺亦如是(法界中。有十四不相应。及三无为兼无表色。名非相应法。此非相应法及静虑中间伺。同前第三无寻无伺品。故言亦如是。谓非相应法。不与寻伺相应故。名无寻无伺。其中间禅伺。地法中无寻故。不与寻相应。故名无寻也。伺无第二伺共相应。故名无伺也)。又论云。寻一切时。无寻唯伺。无第二寻故。但伺相应故(寻同前第二品。名无寻唯伺。寻无两寻同一时起。故无第二寻也。由寻无第二寻故。寻不与寻相应。故寻名无寻。寻得与伺相应。寻名唯伺。请细读看之也)。又论云。伺在欲界初静虑中。三品不收。应名何等(此问意。伺非三品收者。伺不与伺相应故。不可言有寻有伺品。伺得与寻相应。故不可言第二无寻唯伺品。及第三无寻无伺品。既非三品。应名何等)此应名曰无伺唯寻。无第二伺故。但与寻相应故(此文答前问也。伺无第二伺共相应故。名为无伺。与寻相应故。名唯寻也)。由此故。言有寻有伺地有四品法(由此者。由有第四无伺唯寻品也。有寻有伺地者。欲界初禅是也)。一有寻有伺。谓除寻伺。余相应法(余相应法者。余四十四心所法也)。二无寻唯伺。谓即是寻。三无寻无伺。谓即一切非相应法(非相应法者。法界中。有十四不相应。三无为法。及无表色也)。四无伺唯寻。谓即是伺。言余无者。余十色界。无寻无伺。常与寻伺。不相应故

从此第二。释妨难。论问起云。若五识身。有寻有伺。如何得说无分别耶。颂曰

  说五无分别　　由计度随念
  以意地散慧　　意诸念为体

释曰。上两句释难。下两句出体。传说分别。略有三种。一自性分别。二计度分别。三随念分别。由五识身虽有自性而无余二。论云。如一足马名为无足。是故经中。说无分别　自性分别者。体唯是寻。后心所中。自当辨释　以意地散慧者。出计度分别体。散谓非定。简定中慧。意识相应。简五识心。故。第六识相应散慧。名为计度分别　意诸念为体者。出随念分别体。若定若散。意识相应诸念。名为随念分别(念通定散。故名为诸)

此下第七。有所缘无所缘门。第八有执受无执受门。论问起云。十八界中几有所缘。几无所缘。几有执受。几无执受。颂曰

  七心法界半　　有所缘余无
  前八界及声　　无执受余二

释曰。初两句者。答第七问。下两句者。答第八问。七心者。六识意界也。法界半者。于法界中。有四品法。今唯心所法。取非全故。名为半也。此七心界。及法界半。为有所缘。缘谓攀缘。心心所法名为能缘。境名所缘。有彼所缘。名有所缘　余无者。余谓十色界。及法界所摄非相应法。不能缘境。名无所缘。前八界及声无执受者。前谓取前七心界。及法界全。此八及声。总成九界。名无执受。余二者。余谓所余。谓眼等五根。色香味触。此之九界。各通二义。一有执受。二无执受。有眼等五根住现在世。名有执受。过去未来名无执受。色香味触住现在世。与五根不相离者。名有执受。若在现在。不与根合。及在身外。并过去未来法。名无执受(解云。色香味触。总有三类。名。无执受。一不与根合。谓发毛等。二在身外。谓非情中地水等。三过去未来者也)

论云。有执受者。心心所法。共所执持。摄为依处。名有执受。损益展转。更相随故(由眼等五根。彼心心所摄。为所依处。若扶根四境摄。为依处故。眼等九界。有心心所执受故。有彼执受。名有执受。由执受故。眼等与心损益相随。心有喜乐身亦益也。心若苦恼身亦损也)

从此第九大种所造门。第十积集非积集门。论问起云。十八界中。几大种性。几所造性。几可积集性。几非可积集性。颂曰

  触界中有二　　余九色所造
  法一分亦然　　十色可积集

释曰。上三句答第九问。下一句答第十问。触界中有二者。触谓身所觉。触通二种。一谓大种。地水火风。二所造。滑涩等七　余九色所造者。余谓所余眼等五根。色等四境。唯除触也。此九色界。唯所造性。法一分亦然者。法界一分。无表业色。同前九界。亦唯所造。故言亦然。法界中有四分法。一相应法。二不相应法。三无表色。四无为法。今唯取无表。故言一分也　十色可积集者。五根五境名为十色。极微所成。名可积集。义准余八。非可积集。非极微故

从此已下。第十一能斫所斫门。第十二能烧所烧门。第十三能称所称门。论问起云。十八界中几能斫。几所斫。几能烧。几所烧。几能称。几所称。颂曰

  谓唯外四界　　能斫及所斫
  亦所烧能称　　能烧所称诤

释曰。上两句者。色香味触。名外四界。此即名为能斫所斫。四尘成斧。名为能斫。四尘成薪等。名为所斫也。问何法名斫。答薪等色聚。相逼续生。斧等分隔。令各续起。此法名斫　亦所烧能称者。如外四尘名能斫所斫。所烧能称其体亦然也。能烧所称诤者。诤谓诤论。能烧所称两解不同。名为诤论。谓或有说。能烧所称体亦如前。唯外四界　或复有说。唯有火界。可名能烧。所称唯重。重者所造触中重触也

从此第十四。五类分别门。论问起云。十八界中几异熟生。几所长养。几等流性。几有实事。几一刹那。颂曰

  内五有熟养　　声无异熟生
  八无碍等流　　亦异熟生性
  余三实唯法　　刹那唯后三

释曰。内五有熟养者。眼等五根。唯通二类。有异熟生及所长养。业所感得。名异熟生　于现在世。因饮食等。长小令大。养瘦令肥。名所长养　眼等五根。体非无为。不名有实。又非苦忍初心。不名一刹那。问眼等五根。同类因生。有等流性。何故不言通等流耶。答五类明义。体各不同。互不相摄。若眼等五根。异熟生摄。不尽者方立长养摄。若此二类摄不尽者。方立等流。今此二类摄根总尽。其眼等五根。离二类外更无别有眼等根性故。不立等流。虽眼等内亦有等流。离异熟性及所长养。无别性故。所以不说　异熟生义。论有四解　一云异熟因所生。名异熟生。如牛所驾车名言牛车。略去中言故作如是说。此解异熟。或属因或属果。若属因者。异熟即因。名异熟因。持业释也。若属果者。异熟之因。名异熟因。依主释也。若言异熟生。唯依主释。谓异熟因所生名异熟生。略去因所二字。但言异熟生。如言牛车略去所驾二字也　第二解云。或所造业。至得果时。变而能熟。故名异熟。果从彼生。名异熟生。谓所造业。未至得果。起取果用。至得果时。起与果用。此与果用。与前取果用异故。名之为变。变即是异。是能熟故。名异熟。异即是熟。故名异熟。持业释也。果从彼生。名异熟生。异熟之生。依主释也。此解意。异熟在因。生属果也　第三解云。彼所得果。与因别类。而是所熟故名异熟。此解意。果是无记。因是善恶。故言与因别类。名之为异。复是所熟。异熟即生。持业释也　第四解云。或于因上。假立果名(此解意。果名异熟。同第二解。因非异熟。而今因名异熟者。此于因上立果名故。因名异熟。有异熟故。是有财释也。果从异熟因生名异熟生。异熟之生依主释也)所长养者。且能长养。有其四种。一则饮食。二者资助如涂洗也。三睡眠。四等持。此四胜缘。资益五根。长小令大。养瘦令肥。名所长养。能长养通三性。所长养唯无记。今五类门。取所长养也　声无异熟生者。声有二类。一则等流。二所长养。无异熟生者。夫异熟色。任运而起。声随欲转。有间断故。无异熟生　八无碍等流亦异熟生性者。七心法界。无积集故。名八无碍。此有等流异熟生性。若从同类遍行因生。名等流性。从异熟因所引生者。名异熟生。非积集。故无所长养　余三者。余谓余四色香味触　此四是前眼等五根。及八无碍外。名之为余。此之余四。通三类也。有异熟因。有所长养。有等流性　实唯法者。无为名实。非四相迁。体坚实故。此法界摄。故唯法界。独名有实。刹那唯后三者。意法意识名为后三。唯此三界。有一刹那。谓见道初心。苦法忍品。唯有此一刹那心。究竟不从同类因生。非等流故。名一刹那。余有为法。无非等流。苦忍相应心。名意界意识界也。望后名意。望前名意识也。受等俱起法。名为法界

从此下第十五。得成就门。依萨婆多宗。若得至生相名得。若得至现在名成就。成就时不名得。得时不名成就　言生相者。在未来世也。论云。如是已说异熟生等。今应思择。若有眼界。先不成就。今得成就。亦眼识耶。若眼识界。先不成就。今得成就。亦眼界耶。如是等问。今应略答。颂曰

  眼与眼识界　　独俱得非等

释曰。眼与眼识。四句分别。独俱得非等者。独是两单句也。俱得者。是俱句也。非者俱非句也。等者。明成就不成就四句也。且独中第一单句。谓得眼不得识　谓生欲界渐得眼根　渐得眼言。意显胎卵湿生。若是化生。根顿得故。夫论眼根。是异熟无记。唯法俱得。故约渐得。但名得眼　眼识通三性。有前后俱得　先中有位。已起眼识　今此渐得眼根。是受生已后　识前成就故。故不名得　及无色没生二三四静虑时(生二三四静虑。中有初起唯有眼根而无眼识眼。识未起故。故不名得也)　第二单句。得识不得眼　谓已生二三四静虑地。眼识现起(现之言正。起之言生识。在生相名为现起。此所起识。在生相位。正在未来。尔时名得。其眼根在现在。名成就不名得也)　第三俱句者。根识俱得。谓无色没。生欲界及梵世时　欲界梵世。中有初心。根识俱有尔时名得。第四俱非句者。谓除前相。颂言等者。等取成就四句。第一句者。成就眼根。不成就眼识。谓生二三四静虑地。眼识不起。第二句者。成就眼识。不成就眼根。谓生欲界。未得眼根。及得已失。谓生欲界。必成就识。地法成故。未得根者。谓初受胎时也。及得已失者。谓是生后盲人也。既无眼根。故不成就。第三句者。谓生欲界。得眼不失。及生梵世。若生二三四静虑。正见色时。根识俱成就也。第四句者。谓除前相

从此第十六。内外门。论云。十八界中。几内。几外。颂曰

  内十二眼等　　色等六为外

释曰。内有十二。六根六识。此十二界。心所依故。所依亲近。说名为内。色等六境。为心所缘。所缘疏远。说名为外

从此第十七。同分彼同分门。论云。十八界中。几同分。几彼同分。颂曰

  法同分余二　　作不作自业

释曰。法同分者。法谓法界。此法界中。唯有同分。无彼同分　泛论六境名同分者。与能缘识定为所缘。定有二义。一如色等五境。与识定为所缘。名之为定。谓五识名定。缘境不杂故　今此五境得名定者。谓与五识。定为所缘故。五识缘时。说名同分。虽被意识缘。以非定故。故非同分　第二法境名定。体即是定。唯意识缘。是决定故。定被意识缘。所以望意识名同分。论云无一法界不于其中。已正当生无边意识　故此法界。恒名同分(无边意识。是无我观。缘境无边故。已正当生者。过去已生。现在正生。未来当生)。余二者。谓余十七界皆有同分及彼同分。若作自业名为同分。不作自业名彼同分。作自业者。业谓业用。如六根六识。约能取境。名自业用。若不能取境。名不作自业。色等五境。约为境名作自业。不为境名不作自业　此中眼根。于有见色。已见。正见。当见。名同分眼。如是广说。乃至意根。各于自业境。应说自业用。彼同分眼。但有四种。谓不见色。已灭。正灭。当灭。及不生法。如眼有四。乃至身界。亦有四种。准眼应知　意彼同分。唯有一种。谓不生法。意生必同分。故唯不生。名彼同分也　色界为眼已正当见。名同分色。彼同分色。但有四种。谓非眼见。已灭。正灭。当灭。及不生法。如色既尔。乃至触境。应知亦然。同分亦三。彼同分四也　眼等六识。同分有三。已生。正生。当生。故彼同分一。唯不生法故。如意界说　问何故名同分彼同分耶。答此有三解　第一解云。根境识三。更相交涉。故名为分。同有交涉分。故名同分　第二解云。或复分者。是已作用。作自业者。名已作业。同有作用分。故名同分　第三解云。或复分者。是所生触。三和生触。同有生触。故名同分。彼同分者。论云。由非同分与彼同分。种类分同。名彼同分。解云。如不见色眼。名非同分。此非同分。与彼见色眼。种类分同。名彼同分　言种类分同者。同眼自性故。互相引起故。又相系属故

从此第十八。三断门。论云。十八界中。几见所断。几修所断。几非所断。颂曰

  十五唯修断　　后三界通三
  不染非六生　　色定非见断

释曰。十五界者。五根。五识。及与五境。唯修断。后三界通三者。意法意识通三种断。若意界意识界。与八十八随眠相应。及俱有法。并随行得。皆见所断　苦谛有十烦恼。集灭各七。除身见边见戒禁取也。道谛有八。除身边见。四谛合成三十二。上界除嗔。有二十八。谓四谛下。各除嗔故。成二十八。上二界各有二十八。合成五十六。兼欲界三十二。成八十八。此等随眠。是分别惑。迷理起故。才见谛时。彼皆断故。名见所断。见谓见谛。见是能断。惑是所断。见之所断。名见所断。依主释也。俱有法者。谓与见惑。相应心所。兼四相是也　此意等三。除见断外诸余有漏。皆修所断　通无漏故。名非所断。不染非六生。色定非见断者。此通外难。谓经部宗。许异生性及招恶趣。身语业等是见所断。谓得见道。彼异生等。永不复生。既与见道。极相违故。应见所断。为答此难。故有斯颂。虽尔此法。定非见断。略说非见断。总有三种。一不染法。善无记也。二非六生。谓五识也。不从第六意生。名非六生也。三者色法此三种法。定非见断。非迷谛理亲发起。故谓不染。非六生非迷谛理。色法非见惑亲发也　然异生性。是不染污。无记性摄。身语恶业。是色法故。故此二种。非见所断

从此第十九。是见非见门。于中有二。一正明。二傍论。且初正明者。论云十八界中。几是见。几非见。颂曰

  眼法界一分　　八种说名见
  五识俱生慧　　非见不度故
  眼见色同分　　非彼能依识
  传说不能观　　被障诸色故

释曰。眼全是见。观照色故　法界一分八种名见。谓身见等五染污见。六世间正见。谓意识相应善。有漏慧也。七有学正见。谓有学身中。诸无漏见。八无学正见。谓无学身中。诸无漏见。此八是慧。推度境故。皆名为见。法界所摄。名一分也。问何故世间正见。唯意识相应。答颂言五识俱生慧非见不度故。以无分别故。不能决度。是故非见　后四句颂。破识见家。谓尊者法救。许眼识见。尊者世友说眼根见。故。论云。若尔眼根。不能决度。云何名见(识见家难也)。以能明了观照诸色。故亦名见(眼见家答也)。若眼见者。余识行时。亦应名见(此难意。依此宗。六识不并起故。余识行眼便无识。许眼见者。何故非见)。非一切眼。皆能现见(眼见家答也)。谁能现见(征也)。谓同分眼。与识合位。能见非余(释第五句颂)。若尔则应彼能依识见色非眼(识见家难)。眼不尔。眼识定非能见(释第六句)。所以者何(征也)。传说不能观被障诸色故。眼根有对。于障外色。理不合见。若识见者。识无对故。壁等不碍。应见障色(此眼见家答。释第七第八句也)。依经部宗。说眼根见。假而非实。故论云。经部诸师。作如是说。如何共聚。楂掣虚空。眼色等缘。生于眼识。此等于见。孰为能所。但顺世情。假兴言说。眼名能见。识名能了。智者于中。不应封着

从此第二。傍论于中有七。一两眼见先后。二六根六境离合。三根境量大小。四六识依世摄。五眼等得依名。六识随根立称。七依地同异别。且初第一。两眼见先后者。论云。于见色时。为一眼见。为二眼见。此无定准。颂曰

  或二眼俱时　　见色分明故

释曰。阿毗达磨诸大论师。皆咸言。或时二眼俱见。以开二眼见色分明。闭一目时不分明故。故知有时二眼见色。又开一眼。触一眼时。便于现前。见二月等。闭一触一。此事即无　是故或时。二眼俱见。非所依别。识成二分。住无方所。故不同碍色也

从此第二。六根境离合。论云。若此宗说眼见耳闻乃至意了。彼所取境。根正取时。为至不至。颂曰

  眼耳意根境　　不至三相违

释曰。眼耳意根。取不至境。谓眼能见远处诸色。眼中药等。则不能观。谓耳能闻远处声响。逼耳根者。则不能闻。意无色故。不可名至。故此三根。取不至境。三相违者。三谓鼻舌身。此三取至境。故与上相违也

从此第三。根境量大小者。颂曰

  应知鼻等三　　唯取等量境

释曰。鼻等者。等取舌身。此三唯能取等．量．境。言等量者。如根微量。境微亦然。相称合生鼻等识故　眼耳取境。大小不定。谓眼有时见小。如见毛端。有时见大。如见山等。有时取等。如见蒲桃　耳不定者。取蚊虻云琴声。大小等别。云声是雷。依云起故。西方呼雷。为云声也。意无质碍。不可辨其形量差别

从此第四。六识依世摄者。论云。如前所说。识有六种。谓眼识界。乃至意识界。为如五识唯缘现在。意识通缘三世非世。如是诸识依亦尔耶。不尔云何。颂曰

  后依唯过去　　五识依或俱

释曰。后依唯过去者。后是第六识。于六识中。最居后故。此第六识。唯依过去无间灭意。五识依或俱者。或表不定。眼等五识。所依有二。一者过去。谓无间意。二者现在。眼等五根。识与五根同现在故。名之为俱　或言表此亦依过去。故五识依名或俱也　问如是眼识所依性者。即是眼识。等无间缘耶。设是眼识。等无间缘。复是眼识。所依性耶。答应作四句。第一句者。俱生眼根。眼根是眼识所依性。非等无间缘。等无间缘。唯心心所。眼根是色。故非此缘。第二句者。谓无间灭。心所法界。无间灭言。意表过去。过去心所。与现在眼识。为等无间缘　非心王故。非是眼识所依性也。第三句者。谓过去意根。无间灭意。与现在眼识为所依性。是心法故。复是眼识。等无间缘。第四句者。谓除前相所说法。如眼既尔。乃至身识。应知亦然　问若是意识。所依性者。复是意识。等无间缘耶。若是意识。等无间缘。复是意识。所依性耶。答顺前句。答谓是意识。所依性者。定是意识。等无间缘　意识所依。即是意根故。故通俱句也。有是意识等无间缘。非与意识为所依性。谓无间灭心所法界　非心王故。不是所依。依大毗婆沙。答问法不过四种。以狭问宽。顺前句答。以宽问狭。顺后句答。互有宽狭。应作四句。若无宽狭。答曰如是。且如今问若意识所依亦等无间缘。此是以狭问宽。谓意识所依唯心王故。是狭等无间缘。通心王心所。是宽顺前句答者。顺前问答。谓若是意识所依性者定是等无间缘也　以宽问狭顺后句答者。谓即改前问。云若意识。等无间缘。复是意识所依性耶。此既即是以宽问狭。谓意识等无间缘。是宽通心王心所故　若所依性。即狭唯心王故。应作顺后句答。谓若意识所依性者。必是等无间缘。顺后句故　若将眼识所依性。与等无间缘。为问此即互有宽狭。谓眼识所依。通色通心是宽。不通心所是狭。若等无间缘。通心心所是宽。不通色是狭

从此第五。眼等得依名。论云。何缘识起。俱托二缘。得所依名。在根非境(以根境为二缘)。颂曰

  随根变识异　　故眼等名依

释曰。随根变者。识随根变。根若转变。识亦异故。谓根若益。其识即明。根若有损。识便昧故。非境有变令识有异。以识随根。不随境故。依名唯在眼等非余。言眼等者。眼等六界也

从此第六。识随根受称者。论云。何缘色等。正是所识。而名眼识乃至意识。不名色识乃至法识。颂曰

  彼及不共因　　故随根说识

释曰。彼者彼前所说。眼等名依也。及不共因者。眼等五根。与眼等识。为不共因。谓眼唯与自身眼识。为所依性。名不共因。若色便通自他眼识。及通自他意识所取。是共因也。如眼既尔。乃至身触应知亦然　眼等五根。由上二义。一者所依胜。二者不共因。故识得名。随根非境　然依论文。唯依五根。明不共因。五境明共因。不就意法明者。谓意能生五识。非是不共因也。法唯意识。缘却名不共因也　虽意非不共因。而是意识。所依性故。故随所依。名为意识。法虽是不共因。非所依故。不名法识。今此五根。由所依胜及不共因　境无此义。是故五识从根受称。喻如鼓声及麦芽等。鼓声因手及鼓。但名鼓声不名手声者。鼓有二义。一所依胜。声依鼓变故。二不共因。但生鼓声故。手阙二义。不名手声。鼓喻根也。声喻识也。手喻境也。况法可知。但名麦芽。不名水等芽者。麦有二义。准鼓说之

从此第七。依地同异别。颂曰

  眼不下于身　　色识非上眼
  色于识一切　　二于身亦然
  如眼耳亦然　　次三皆自地
  身识自下地　　意不定应知

释曰。欲释此颂。且要先知。身眼色三。皆通五地。谓在欲界及四静虑　眼识唯在欲界初禅　眼不下于身者。眼根望身。或等或上。终不居下　且欲界眼见欲界色。此即眼与身等(等同地故言等)身在欲界。获四禅眼。是即眼有身上　决定无有身居上地。起下地眼。以生上地自有胜眼。故不须起下地劣眼。故眼于身。终不居下　色识非上眼者。色识望眼。等下非上　等谓同地。如欲界眼见欲界色。色识与眼俱同地也。若以二禅眼。见初禅色。色识属初定。眼属第二禅。此即色识。望眼俱下地也　上地色细。下眼不能见上色故　故色非眼上也。上识不依下地眼故　故识非眼上也。由此理故。色识非眼上　色于识一切者。色望于识通等上下故。言一切。如欲界识。了欲界色。此即色望识等也　初禅眼识。了欲界色。此即色望识下也　获二禅天眼。借初禅眼识。了二地色。此即色望识上也　二于身亦然者。二者谓色识。此二望身通等上下。如色于识。故言亦然。如身生欲界。起欲界眼识。了欲色时。此即色识。望身同地等也　身在欲界。发上天眼。起初禅识。了初禅色。此即色识。望身上也。身生二禅。借初禅识。了下地色。此即色识。望身下也。上所引义。是略举一隅。非遍尽举。智者应知　如眼耳亦然者。释耳根也。翻前颂云耳不下于身。声识非上耳。声于识一切。二于身亦然。此言识者。耳识也　次三皆自地者。次三者。谓鼻舌身三。眼耳次故。名为次三。谓鼻根鼻识香身四种。舌根舌识。味身四种。身根身识。触三种。此等相望。总皆自地。谓此三种。取至境故。鼻舌两识。唯欲界故　唯身识一。望于身触。通自下地。与前少别故。颂曰身识自下地。自者。生欲界初禅也。谓欲界初禅。身识望于身触。皆同地故。名为自也。下者。生上三定。借初禅识。觉上地触。此即身识。望于身触。在下地也　意不定应知者。应知意界四事不定。谓意有时与身识法。四皆同地　有时上下。于游等至及受生时。随其而应。或同或异。如后定品当广分别。已上七段。总是傍论竟。次辨正论

从此第二十。十八界中。谁六识内。几识所识门。第二十一。几常。几无常门。第二十二。几根。几非根门。颂曰

  五外二所识　　常法界无为
  法一分是根　　并内界十二

释曰。五外二所识者。色等五境。名为五外。此外五境。二识所识。一为五识所识。二为意识所识。除此五界。余十三界。义准应知。唯意识识。非五识身所缘境故　常法界无为者。唯有法界一分是常。谓无为法。义准无常法余余界　言法余者。除无为外所余法界也。言余界者。余十七界全也　论云。又经中说二十二根。谓眼根。耳根。鼻根。舌根。身根。意根。女根。男根。命根。乐根。苦根。喜根。忧根。舍根。信根。勤根。念根。定根。慧根。未知当知根。已知根。具知根(已上依经列数)阿毗达磨诸大论师。皆越经中六处次第。于命根后方说意根。有所缘故　解云。经依六处次第。于眼等五根后。即说意根也　论依无所缘门。有所缘门次第。于命根后。方说意根。谓命根等前八。无所缘门。意等十四。是有所缘门也　法一分是根者。于法界中。一分是根。谓命根。乐等五受根。信等五根。此十一根。是法界摄　后三无漏根一分。亦法界摄。由三无漏以九根为体。所谓意喜乐舍信等五根。此九根中。唯意根一。非法界摄。所余八根。是法界摄。故三无漏根中。取一分名法界摄也。并内界十二者。眼等五界。及七心界。名为十二。非直法界一分为根并内界十二为根体也。且眼等五界。摄眼等五根也。七心界摄意根也。意界意识界此二。摄后三无漏根中一分也。言一分者。三无漏根。九根为体。于九根中。唯摄意根。故言一分。女根男根。即是身根。一分所摄。如后当辨　义准。所余色等五界。法界一分。皆体非根

俱舍论颂疏论本第二俱舍论颂疏论本第三

    分别根品二之一

分别根品者．胜用增上故名为根。此品广明故。名分别。所以界品后次明根品者。界品明诸法体。根品明诸法用。依体起用。故次明根　释此品颂文分三段。一明二十二根。二明俱生诸法。三明六因四缘　就第一明二十二根中。复分为五。一释根义。二明根废立。三明根体。四辨诸门。五杂分别。初释根义者。就中有二。一述萨婆多宗。二述异部。且初述萨婆多宗者。论云如是因界已列诸根。即于此中根是何义(问根义也)最胜自在。光显是故名根。由此总成根增上义(答根义也。根体胜故。名为最胜。根用胜故。名为自在也。根体用双胜名为光显。由有最胜自在光显。名为增上。将增上义以释根也)。此增上义。谁望于谁(谁二十二根。望谁增上)。颂曰

  传说五于四　　四根于二种
  五八染净中　　各别为增上

释曰。传说五于四者。眼等五根。各于四事。能为增上。一庄严身。二导养身。三生识等。四不共事。且眼耳根。庄严身者。谓若盲聋身丑陋故。导养身者。眼见耳闻避险难故　生识等者。发眼耳二识及相应心所(等考等取心所也)　不共事者。谓眼能见色。耳能闻声。用各别故　鼻舌身根庄严身者。如眼耳说　导养身者。谓鼻臭香。舌尝味。身觉触。香味触三。是段食性。能受用故　生识等者。谓发三识及相应故　不共事者。谓臭尝觉香味触三用各别故　四根于二种者。女男命意。此于二事。能为增上。且女男根。二增上者。一有情异。二分别异。有情异者。由此二根。令诸有情。女男类别。分别异者。由此二根。形相言音。乳房等别(男形大。女形小。男言雄。女言细。男乳房小。女乳房大)。命根二者。一能续过去众同分。二能持现在众同分　意根二者。一能续后有。二自在随行　言后有者。是生有也。由中有位起爱恚心。便续生有。论引经云。时健达缚。于二心中。随一现行。谓或爱俱。或恚俱等(健达缚。此云寻香。中有名也。男中有。于母起爱。于父起恚。女中有。于父起爱。于母起嗔也)。自在随行者经云。心能导世间(自在义也)。心能遍摄受(随行义也)。如是心一法。皆自在随行。五八染净中者。五谓乐等五受。八谓信等五三无漏根。于染净中。如次增上。乐等五受。染增上者。贪等随眠。所随增故。谓喜乐受顺贪也。忧苦受顺嗔也。舍受顺痴也。信等八根。净增上者。谓清净法随生长故

从此第二叙异说者。颂曰

  了自境增上　　总立于六根
  从身立二根　　女男性增上
  于同住杂染　　清净增上故
  应知命五受　　信等立为根
  未当知已知　　具知根亦尔
  于得后后道　　涅槃等增上

释曰。了自境增上者。谓六识身。能了境故。眼等六根。能发六识。于了自境有增上用。故眼等六。总立为根。从身立二根者。女男二根。于女男性中。有增上故　女身形类。音声作业。志乐差别。名为女性。作业者。缝衣等也。志乐者乐脂粉也　男身形类。音声作业志乐差别。名为男性。作业者。书写等业也。志乐者乐弓马也。二性差别。由男女根故。说女男根于二性增上。于同住杂染清净增上故者。取下两句。释此二句。应知命根。于众同分住。有增上用　应知五受。于杂染法。有增上用。故经云于乐受贪随增。于苦受嗔随增。于舍受痴随增　应知信等。于清净法。有增上用。由信等五。分于暖顶位。伏诸烦恼。引圣道故　言应知者。劝许一一。各能为根　三无漏根。于得后后道涅槃等。有增上者。言亦尔者。类显一一。各能为根　谓未知当知根。于得已知根道。有增上用。未知根是见道。已知根是修道。见道引修道故。于已知根。增上也　已知根。于得具知根道。有增上用。谓已知根。是修道。具知根。是无学道　谓从修道。引无学道故。已知根。于具知根。有增上用也。具知根。于得涅槃。有增上用。由具知根。心得解脱。心若解脱。方证涅槃。故于涅槃。有增上用。故论云。非心未解脱。能得涅槃故　颂曰后后者。已知根是未知根后。具知根是已知根后。故言后后。等言复显更有异说　有说未知当知根。于见所断烦恼灭中。有增上用　已知根。于修所断烦恼灭中。有增上用。具知根。于现法乐住。有增上用。由此具知根。能领受解脱身中。喜乐事业故

从此大文第二。明根废立。于中有二。一述自宗。二叙异说。且初述自宗者。将明问起。论云。若增上故。立为根者。无明等性。应立为根。无明等因。于行等果。各各别。有增上用故(此约自宗为难。十二因缘。互相引发。有增上用。应立为根)又语具等。应立为根。语具手足大小便处。于语执行弃乐事中。如其次第。有增上故。解云。此约外道数论宗为难。彼宗立五根。语具是肉舌。于语有增上用。手于执有增上用。足于行步。有增上用。大便处于弃秽有增上用。小便处起淫乐。有增上用。应立为根　如是等事。不应立根。由所许根。有如是相。颂曰

  心所依此别　　此住此杂染
  此资粮此净　　由此量立根

释曰。心所依者。谓眼等六根。此内六处。是有情本也。此别者。此六根相差别。由女男根也。此住者。复由命根。此六根一期住也。此杂染者。此六根成杂染。由五受根也。此资粮者。此六根能与无漏净法。作资粮由信等五也。此净者。此六根成无漏净。由后三根也　由此立根。事皆究竟。是故不应许无明等。及语具等。亦立为根。彼无此中增上用故

从此已下。第二叙异说。是识见宗。论云。复有余师。别说根相。颂曰

  或流转所依　　及生住受用
  建立前十四　　还灭后亦然

释曰。或言显此是余师意。约流转还灭。立二十二根。言流转者。以识为体。于生死中。流转故也。流转有四。一流转所依　谓眼等六根。二流转生。由女男根。从彼生故。三流转住。谓由命根。依彼住故。四流转受用。由五受根。能领纳故。上来约四义。立前十四根。思可知也　言还灭者。生死止息。名为还灭。取涅槃得。为还灭体。还灭位中。同前四义。立后八根。一还灭所依。谓信等五根。一切善法。生之本故。二还灭生。由未知当知根。正定聚中。此初生故。三还灭得住。由已知根。令涅槃得。相续起故。四还灭得受用。由具知根。受用现法乐住故　又论结云。根量由此。无灭无增。即由此缘。经立次第(由此者。此流转还灭也。二十二根。更不可增减)

从此大文第三。明根体。于中眼等六根。女男二根。此之八根。界品已说。命根及信等五根。此六下文当辨　唯有乐等五受。三无漏根。更无转辨处。故今应释。颂曰

  身不悦名苦　　即此悦名乐
  及三定心悦　　余处此名喜
  心不悦名忧　　中舍二无别
  见修无学道　　依九立三根

释曰。身不悦名苦者。身谓身受。即五识相应受也。身谓所依。受依身起。名为身受。身之受故。依主释也。言不悦者。是损恼义。于身受内能损恼者。名为苦根　即此悦名乐者。即前身受。名为即此悦也　于身受中。能摄益者。名为乐根。及三定心悦者。心谓第六意识　此第三定。心相应受。能摄益者。亦名乐根。谓第三禅。五识无故。无身受乐。唯心悦名乐也　余处此名喜者。除第三禅。于下三地。名为余处(下三地者。欲界初二禅也)。此者。此第六识心也。谓此心悦。于下三地。名为喜根。第三静虑。心悦安静。离喜贪故。唯名乐根。下三地中。心悦粗动。有喜贪故。唯名喜根　心不悦名忧者。意识相应。能损恼受。是心不悦。此名忧根　中舍二无别者。中谓非悦非不悦。即是不苦不乐受。此处中受。名为舍根。二者谓身心二也。身即五识。心是意识。舍在身心。同无分别。任运而生。故虽通二立一舍根　又论云。在心苦乐。多分别生。在身不然。随境力故。阿罗汉等。亦如是生。故此立根。身心各别。解云。在心苦乐者。意地受也。苦乐在心。分别起故。苦名为忧。乐名为喜。乐受在第三禅。即无分别。为简此故。故言多分别生也。苦乐二受。在五识身。无分别故。名为不然。谓五识身。随境力故。名无分别。阿罗汉等。举圣同凡　故此苦乐。在五识身。名苦名乐。在第六识。名喜名忧也　见修无学道依九立三根者。九谓意喜乐舍信等五根。若在见道。依此九根。立未知当知根。若在修道。依此九根。立已知根。在无学道。亦依此九。立具知根

论云。如是三名。因何而立。谓在见道。有未曾知。当知行转。故说彼名未知当知　解云。见道有十五心。谓八忍七智。此十五心。于四谛境。有未曾知。当知行相转。如苦法忍。与疑得俱生。未知苦谛。名未曾知。后至智位。必当知故。名为当知。如苦忍既尔。诸余七忍。亦复如是。故忍总名未知当知。中间七智。虽能正知。良由知谛未遍中间起故。亦名未知当知。故说彼有见道行者。名未知当知也。又论云。若在修道。无未曾知。但为断除余随眠故。即于彼境。复数了知。是故说彼。名为已知。解云。从道类智。已去乃至金刚喻定。总名修道。若在修道。上下八谛。总已知竟。无未曾知。但为断除迷事烦恼。贪嗔痴慢。四随眠故。于四谛境。数起智知。名为已知。是故说彼有修道行者。名为已知。已知而知故　又论云。在无学道。知己已知。故名为知(此释知也。谓尽智无生智。作知己已知之解。故名为知也)。有此知者。名为具知(此释具义也。有此者成就义也)。或习此知。已成性者。名为具知(此第二约习释具也)。谓得尽智无生智故。如实自知我遍知苦。不复遍知。乃至广说(释知体也。谓尽无生。是具知体。如实自知。我遍知苦。是尽智行相不复遍知。是无生智行相。我已断集是尽智。不复更断。是无生智。我已证灭是尽智。不复更证是无生智。我已修道是尽智　不复更修。是无生智。含此义故。故言乃至广说也)。广彼所有根。名为未知当知根等。解云。此释名也。彼者。彼未知当知。等行者。彼属人也。根属法也。彼未知当知等。行者人身中。有此根故。名未知当知等根。未知当知之根。名未知当知根等。依主释也。上来所明。第三根体竟

从此大文第四。诸门分别。于中有六。一有漏无漏门。二是异熟非异熟门。三有异熟无异熟门。四三性门。五界系门。六三断门　且初第一有漏无漏门者。论云。此二十二根中。几有漏几无漏。颂曰

  唯无漏后三　　有色命忧苦
  当知唯有漏　　通二余九根

释曰。唯无漏后三者。谓未知当知。已知具知根。此之三根。最居后故。名为后三。体唯无漏　有色命忧苦当知唯有漏者。言有色者。谓七色根。眼等五根。及女根男根。此之七根。是色蕴摄。名为有色。七有色根。及命忧苦。一向有漏　通二余九根者。通有漏无漏二门。谓意喜乐舍信等五根。此九皆通有漏无漏

从此第二。是异熟非异熟门者。论云。如是已说有漏无漏。二十二根中。几是异熟。几非异熟。颂曰

  命唯是异熟　　忧及后八非
  色意余四受　　一一皆通二

释曰。命唯是异熟者。唯一命根。定是异熟。业所招故。忧及后八非者。忧根及后信等八根。是非异熟。忧通善恶。信等八根。唯是善性。是有记故。故非异熟　色意余四受。一一皆通二者色谓七色。及意根余四受(除忧)此十二根。一一皆是。通是异熟非异熟门。谓七色根。业所招者。即是异熟。若长养者便非异熟。意及四受。业所招者。即是异熟。若善恶性。又无记中。威仪工巧。及通果者。非是异熟。故十二根。通二门也

从此第三。有异熟无异熟门。论云。如是已说是异熟等。二十二根中。几有异熟。几无异熟。颂曰

  忧定有异熟　　前八后三无
  意余受信等　　一一皆通二

释曰。忧定有异熟者。忧根当知。定有异熟。依唯越义。颂说定声。唯者谓显忧根。唯有异熟也。越者具二义故。越根次第。先说忧根也。言二义者。一忧非无记。强思起故。二非无漏。唯散地故。由此越次第。先说忧根定有异熟　前八后三无者。前八谓眼等前八根。后三者。三无漏根。此十一根。定无异熟　谓眼等八。无记性故。最后三根。是无漏故。不能招果。故无异熟　意余受信等一一皆通二者。意根所余四受(除忧)信等五根。此之十根。一一皆通有异熟无异熟二也。谓意乐喜舍。若善恶性。及有漏者。即有异熟　若无记性。及无漏者。便无异熟　苦根若善恶性。即有异熟　若无记性。便无异熟　信等五根。若有漏者。名有异熟　若无漏者。即无异熟　故此十通二类也

从此第四。三性门。论云。如是已说有异熟等。二十二根中。几善。几不善。几无记。颂曰

  唯善后八根　　忧通善不善
  意余受三种　　前八唯无记

释曰。唯善后八根者。谓信等八。名后八根。唯是善性　忧通善不善者。忧非无记。强思起故。通善恶性　意余受三种者。意根余四受(除忧)　此五通三性　前八唯无记者。眼等前八。唯无记性。眼等五根。及男女命。名八根也

从此第五。界系门。论云。如是已说善不善等。二十二根中。几欲界系几色界系。几无色界系。颂曰

  欲色无色界　　如次除后三
  兼女男忧苦　　并余色喜乐

释曰。初句标三界也。如次除后三者。如次者。已下诸义。配上初句。故言如次也。除后三者。明欲界系。于欲界中。有十九根。除后三无漏根。由彼三根是不系故。兼女男忧苦者。明色界系。于色界中。如前所除。后三根外兼除女男忧苦四根。余十五根。是色界系。除女男者。离淫欲故　又女男根。身丑陋故。经说色界。名为男者。有男相故。非谓有根　无苦根者。身净妙故(非苦依也)　又彼无有不善事故(非苦境也)　无忧根者。有奢摩多。润相续故(相续者。是身非忧依也)　又彼无有恼害事故(非忧境也)　并余色喜乐者。明无色系。无色界中。如色界中。除后三根及女男忧苦。外并更除余色及喜乐根。言余色者。眼等五根。男女根外名之为余。除此已外所余八根。无色界系。谓信等五。及命意舍

从此第六。三断门。论云。如是已说欲界系等。二十二根中。几见所断。几修所断。几非所断。颂曰

  意三受通三　　忧见修所断
  九唯修所断　　五修非三非

释曰。意三受通三者。意及三受。通三种断。言三受者。谓喜乐舍。此上四根。若有漏者。通见修断。若无漏者。唯非所断　忧见修所断者。忧根与迷理惑相应。是见所断　诸余有漏。是修所断　非无漏故。不通非所断　九唯修所断者。九谓七色命苦。唯修所断　七色命根。是无记性。不染污故　苦根与五识相应。非第六识生。前言不染。非六生色。定非见断。故此九根非见所断。非无漏故。不通非所断。五修非三非者。五谓。信等五根。通修非二断。若有漏者。是修所断。若无漏者。是非所断。不染污故不通见断　三无漏根。唯非所断。非无漏法。是所断故。已上是第四。诸门分别竟

从此第五。明杂分别。于中有六。一受生得异熟门。二约死位灭根多少门。三得果用根多少门。四成就诸根定量门。五成根极少门。六成根极多门。今初第一。受生得异熟门者。论云。已说诸门义类差别。何界初得几异熟根。颂曰

  欲胎卵湿生　　初得二异熟
  化生六七八　　色六上唯命

释曰。欲胎卵湿生初得二异熟者。欲谓欲界。胎卵湿生。除化生也。此之三生。初受生位。唯得身命二异熟根。由此三生根渐起故　不得余根。化生六七八者。化生初位。得六七八根。言得六根者。眼耳鼻舌身命。谓劫初时。无形化生故。有六根　得七根者。如诸天等。六根如上。加男女一。得八根者。谓恶趣中。容有二形化生者是也。六根如上。加男女二根。色六上唯命者。色谓色界。初得六根。如欲界中无形者说。上唯命者。上谓无色。胜下二界名之为上。一则定胜。无色因也。二者生胜。无色果也。初得一根。谓唯命也

从此已下。第二死位。灭根多少者。论云。说异熟根。最初得已　何界死位。几根后灭。颂曰

  正死灭诸根　　无色三色八
  欲顿十九八　　渐四善增五

释曰。正死灭诸根者。此之一句。流入下三句。皆并言之。无色三色八者。无色界中。将命终位。灭根有三。谓命意舍。色八者。色界命终。灭根有八。谓命意舍眼等五根。论云。一切化生。必具诸根。而生死故(释前义也)欲顿十九八者。欲界顿死。十九八根。于最后灭。灭十根者。谓二形人。顿命终时。眼等五根。女男命意舍。于最后灭。灭九根者。谓一形者。顿死于前十中。除女男一。灭八根者。谓无形人。顿死于前十根。除女男二。以无形故　渐四善增五者。渐谓渐死。欲界渐死。将命终时。唯灭四根。谓身命意舍。善增五者。善谓善心。于善心死。更增五根。谓信等五。前顿渐死。灭三根等。依染污无记心命终者说。若善心死。于前诸位。更增信等。故前三根。增至八根。前灭八根。增至十三。前灭九根。加至十四。前灭十根。增至十五。渐死四根。增至九根。谓三界善心死。皆有信等五也

从此已下。第三明得果用根多少者。论云。分别根中。一切根法。皆应思择。二十二根中。几能证得何沙门果。颂曰

  九得边二果　　七八九中二
  十一阿罗汉　　依一容有说

释曰。九得边二果者。边谓预流。阿罗汉果。居初后故。名之为边。此边二果。九根证得。初预流果。九根得者。谓意及舍。信等五根。未知当知。已知为九。其预流果。依未至定。故唯舍受。论云。未知当知根。在无间道。已知根。在解脱道。此二相资。得最初果。如其次第。于离系得。能为引因依因性故。解云未知当知在无间道者。第十五心。道类忍是也。已知根。在解脱道者。第十六心。道类智是也。其无间道。为同类因。引离系得。名为引因。其解脱道。与离系得。俱时而生。持离系得。名为依因。离系得者。无为上得也　阿罗汉果。九根得者。谓意根信等五根。已知根。具知根。为八。喜乐舍中随取其一。故成九也。以阿罗汉通九地证。其九地者。未至中间。四本静虑。及三无色。除有顶也。若依未至中间第四静虑。及三无色。证者唯舍受也　依初二禅。喜受证也　依第三禅。乐受证也。故于三受。随取其一。又论云。已知根在无间道。具知根在解脱道。此二相资。得最后果。如其次第。于离系得。能为引因依因性故。解云。已知根在无间道者。金刚喻定是也。具知根在解脱道者。尽智是也。断有顶惑。第九无间道。名金刚喻定。第九解脱道。名为尽智。其无间道。为同类因。引离系得。名为引因其解脱道。为能作因。持离系得。名为依因　七八九中二者。谓中间二果。即一来不还果也。此中二果。或七根。或八根。或九根。证得　且一来果七根得者。谓世间道依次第证。由七根得。谓意及舍。信等五根　唯依未至。证一来果。故唯取舍。不通余受　依出世道。由八根得。七根如前。加已知根为八　若一来果。倍离欲贪。超越证者。如预流果。由九根证得　先凡夫位。断六品贪。名倍离欲。今入见道。至道类智。超越预流。直证第二。名超越证。上来明者。是一来果。七八九得。宜善知之　其不还果七根得者。用世间道。依次第证。由七根得。谓意及舍信等五根　八根得者。有二种八。且初八者。依出世道。七根如上。加已知为八。第二八者。用世间道。依次第证。谓意喜舍信等五根。故论云。又次第证。不还果者。若于第九解脱道中。入根本地。依世间道。由八根得。彼无间道。舍受相应。解脱道中。复有喜受。此二相资。得第三果。于离系得。二因如前。解云若超越证者。必无依未至定。从第九解脱道中。得入根本。以超越者。先得根本。更不愿求。故不入也　次第证者。未曾得根本故。于未至定。第九解脱。若愿入者。得入根本也。无间道中舍受者。未至地中舍也。解脱道中喜受者。初禅根本喜也。由无间道。断下地惑。欣上地故。解脱道中。得入根本也　九根得者。有二种九。且初九得者。谓超越证。故论云。全离欲贪。超越证者。由九根得。如前超越。得一来果(先凡夫位。断九品惑。名全离欲。今入见道。至道类智。超前二果。直证第三。名超越证)。总说虽然。而有差别。谓此依地有差别故。乐喜舍中。可随取一。前果超越。唯一舍根(已上论文)　解云。总说虽然者。谓总说九。数同一来也。而有差别者。根中受名。即有差别。不同一来也。谓此依地有差别故者。释上差别名也。谓此不还果。依六地证故。地有差别。若依未至中间。第四禅证。唯用舍受。依初二禅。用喜受证。依第三禅。用乐受证。故于三受。可随取一。即是根名。有差别也　第二九者。依次第证不还果者。用出世间道。若于第九。解脱道中。入根本地。由九根得。谓意喜舍信等五根。已知根也。彼。无间道。舍受相应。解脱道中。复有喜受。故有二受。出世间道故。加已知根。故论云。依出世道。由九根得。八根如前加已知根。第九无间解脱。此俱有故(八根如前者。同前依世间道。中八根数。加已知为九也。无间解脱此俱有故者。此已知根。在无间解脱二道。俱有故须加之也)　据上所明。颂言七八九者应知。有二种七。谓一来不还各一七也。有三种八。谓一来果中。有一种八。不还果中。有二种八也　有三种九。一来中一九。不还中二九也　十一阿罗汉者。引本论为难也。故论。云。岂不根本阿毗达磨。问由几根。得阿罗汉。答十一根。云何乃言由九根得(十一根者。意喜乐舍。信等五根。已知具知也)。依一容有说者。通前难也。依一身中容有十一根。故本论说　理实有九。故说九根。故论云。实得第四。但由九根。而本论言十一根者。依一身中。容有故说。谓容有一补特伽罗。从无学位。数数退已。由喜乐舍。随一现前。后复证得阿罗汉果。由斯本论说十一根。然无一时。三受俱起。是故今说定由九根(已上论文)　解云。阿罗汉果。通九地证故。有喜乐舍三受证也　又依萨婆多宗。许阿罗汉。数数有退。故于一身。许有三受证阿罗汉。然当证时。唯有一受。故说九根。各据一义。不相违也　论云。于不还果中。何不如是说(此难意者。谓第三果。许数数退通六地证。容于一身。有三受证。何不本论说十一根)。以无乐根。证不还果。而于后时。得有退义。亦无退已由乐后得(答前难也)解云。若乐根证。必定不退　若是退者。必无后时由乐根证。故知乐受证者。必无喜舍。喜舍证者。必无乐受故。故于一身。必无容有三受证。得不还果义故。不可说十一根也。又论云。非先离欲超越证第三。而于后时得有退义。此离欲果。二道所得。极坚牢故。解云。此文释乐根证不退所以也。由此乐根在第三禅。次第证者。唯得初禅故　乐根证必是超越。谓凡夫位。断三禅惑。后时容依第二禅。起见道证不还果。故知超越。得起乐根。此超越人。毕竟不退。以二道所得故。一先凡夫位。断欲惑尽世道所得也。二今入见道。圣道所得也。次第证人。唯一道得。故可退矣。此上义隐。论有要处。故具录之

从此第四。成就诸根。定量门。论云。今应思择。成就何根。彼诸根中。几定成就。颂曰

  成就命意舍　　各定成就三
  若成就乐身　　各定成就四
  成眼等及喜　　各定成五根
  若成就苦根　　彼定成就七
  若成女男忧　　信等各成八
  二无漏十一　　初无漏十三

释曰。成就命意舍各定成就三者。此据三根必定成就。谓成命时。必有意舍。若成意舍必有命根。不可阙也　若成就乐身各定成就四者。谓成就乐根时。必有命意舍也　若成身根时。亦必有命意舍。故言各也。成乐不成身者。谓圣者生无色界。无界界中。成就下三禅无漏乐根也。成就身不成乐者。谓异生生第四禅。彼无乐根。下三禅乐根彼已断也。既是凡夫。不可成就下无漏乐故。不成乐根。而成身根也。成乐不成喜者。谓异生生第三定也　成眼等及喜各定成五根者。眼等等取耳鼻舌。若成眼根。必成就五。谓身命意舍兼眼根。如眼既尔。耳鼻舌三各成五根。准眼说之。喜根成五根者。谓命意舍乐喜根。又论云。第二静虑地生。未得第三静虑。舍下未得上当成何乐根(此文意者。难前喜根。必成就乐第二静虑。自地无乐。而有喜根。初禅有三识乐。今已舍竟。第三禅意地乐。今复未修得故。言舍下未得上。当成何乐根也)　当言成就第三静虑。染污乐根。余未得故(答也。未断第三禅染污。必成就也。余未得者。余乐未得也)　若成就苦根彼定成就七者。彼者彼苦根定成就七根也。谓身命意喜乐舍苦根。夫成苦根。必是欲界。故此七种。不可阙也。于四受内。除忧根者。离欲舍故　若成女男忧信等各成八者。谓成女根。必成就八。七根如苦。更加女根。男根亦八。七根如苦。更加男根。忧根亦八。七根如苦。更加忧根。若成信等。各成八者。谓命意舍信等五根。二无漏十一者。谓已知具知二无漏根。各十一根也。已知根十一根者。谓命意喜乐舍信等五根。及已知根。具知十一者。前十一根中。除已知根。加具知根。初无漏十三者。谓未知当知。初无漏根。必成就十三根。言十三者。谓身命意喜乐舍苦信等五根。及未知当知根。此加身苦者。若成未知当知根。必在欲界。故定有身苦也

从此第五。成根极少门者。论云。诸极少者。成就几根。颂曰

  极少八无善　　成受身命意
  愚生无色界　　成善命意舍

释曰。极少八无善者。谓阐提人。名为无善。彼若极少。成就八根。谓五受身命意也　愚生无色界成善命意舍者。愚谓异生。未见谛故。彼若极少。成就八根。谓信等五。命意舍三

从此第六。成根极多门者。论云诸极多者。成就几根。颂曰

  极多成十九　　二形除三净
  圣者未离欲　　除二净一形

释曰。极多成十九者。标也。二形除三净者。释也。此明异生成根十九。谓二形人必非圣者。故无三净也。言三净者。三无漏根也。除此三外。余十九根。容皆具有　圣者未离欲除二净一形者。此明未离欲圣者极多。亦成十九根也。谓初二果。及不还向。名未离欲圣也。除二净一形者。明所除根。若住见道。除已知具知二净。若住修道。除未知具知二净。除一形者。女男根中。随除一种。以诸圣者无二形故　故欲界圣除此三净。外余十九根。容皆具有也

俱舍论颂疏论本第三俱舍论颂疏论本第四

从此大文。第二明俱生诸法。于中有二。一正明俱起。二广辨差别　就初正明俱起中。一明色法俱生。二明四品同起。且初明色法俱生者。论问起云。今应思择。一切有为．如相不同。生亦各异。为有诸法决定俱生(此总问也)　有定俱生(总答)　谓一切法。略有五品。一色。二心。三心所。四不相应行。五无为法。无为无生。此中不说(此总标诸法。意取俱生。简无为也)今先辨色决定俱生(别问色也)。颂曰

  欲微聚无声　　无根有八事
  有身根九事　　十事有余根

释曰。欲微聚无声无根有八事者。欲谓欲界。微是细义。非极微也。色聚极微细。立微聚名为显更无细极此者。此在欲界。无声无根。八事俱生随一不减　言八事者。谓四大种色香味触　有身根九事者。有身根聚。九事俱生。八事如前。身为第九。十事有余根者。眼耳鼻舌。名有余根。此眼耳鼻舌各。十事俱生。且如眼根。必有身根。此上必有地水火风。色香味触。故成十也。如眼既然。耳鼻舌三。十事亦尔。故论云。眼耳鼻舌必不离身。展转相望。处各别故(此上两句。显必有身。下两句。明四根各别。不可眼上。加耳等也)　于前诸聚。若有声生。如次数增。九十十一谓前八上。加声成九。前九上加声成十。前十上加声成十一。又论云。以有声处。不离根生。谓有执受。大种因起(以根上。有声义隐故。此文别指也)

从此第二。明四品同起者。论云。如是已辨色定俱生。余定俱生。今次当辨。颂曰

  心心所必俱　　诸行相或得

释曰　心心所必俱者。心与心所必定俱生。随阙一时余则不起。诸行相或得者。诸行即是一切有为　此即有四种。谓色心。心所。心不相应行　相谓四相。此之诸行。必与有为四相俱起。故前句必俱二字。流至于此　应言诸行相必俱　或得者。得谓诸行上得也。谓诸行内。唯有情法。与得俱生。不通非情。是故言或。从此上来两段不同。总是第一。正明俱起竟

其次第二。大文广辨差别。于中有二。一明心所有法。二明不相应行。就明心所有。文分四段。一明五地。二明定俱生。三明相似殊。四明众名别。就初明五地中。一总标名数。二别释名体。且初总标名数者。论云。向言心所。何者是耶。颂曰

  心所且有五　　大地法等异

释曰。心所且有五者。标心所位也。大地法等异者。列其数也。一大地法。二大善地法。三大烦恼地法。四大不善地法。五小烦恼地法　略释大地法名者。论云。地谓行处。若此是彼所行处。即说此为彼法地(释地一字义也。地是心王。是心所所行处。故言地。谓行处也。言若此者。此心王也。言是彼者。彼心所也。所行处者。心是心所行处也。即说此为彼法地者。由心是行处故。即说此心。为彼心所法家地也)　大法地故。名为大地(释大地二字也。此言大者。目受想等。十心所也。以受想等。通三性等。一切心品。故名为大。若言大地。还目心王。心但是地。而是非大。今言大地者。大法之地。名为大地。依主释也)。此中若法。大地所有。名大地法。谓法恒于一切心有(此释大地法三字也。此中者。此心所中也。此心所中。受想等十心所法。是大地家所有。名大地法。大地之法。名大地法。依主释也。故知唯言大者。但目心所。若言大地。便目心王。言大地法。即还目心所法也。此上有两重依主释。善应思之)　此下第二。别释名体。正明五地。文分五段。且初大地法者。论云。彼法是何。颂曰

  受想思触欲　　慧念与作意
  胜解三摩地　　遍于一切心

释曰。前三句标列。第四句。释得大地法名。受谓领纳。此有三种。苦。乐。俱非。有差别故(俱非是舍受也)想者取像。谓于前境取差别相。思者造作。谓能令心有所造作。触谓触对。根境识三和合而生。能有触对。欲谓希求所作事业。慧谓于法能有简择。念谓于缘明记不忘。作意者。动作于意。谓能令心警觉为性。胜解者。谓能于境印可。此事如此。非不如是。起殊胜解。三摩地者。此云等持。平等持心。于一境转。亦持心所从强说心。遍于一切心者。释得地名也。此十心所。遍三性等一切心品。诸余心所。即不能遍。故于此独名大地法

从此第二。明大善地法者。论云。大善法地。名大善地(此释大善地三字。信等十心所法。遍一切善心。得大善名　心王名大善地者。是大善法所行处故。大善之地。依主释也。故大善地言。唯目心王)。此中若法。大善地所有。名大善地法。谓法恒于诸善心有(此释大善地法四字。此中者此心所中。谓信等十。是大善地家所有法故。名大善地法。大善地之法。依主释也)。彼法是何。颂曰

  信及不放逸　　轻安舍惭愧
  二根及不害　　勤唯遍善心

释曰。信者澄净也。如水清珠能清浊水。心有信珠。令心澄净。有说于四谛三宝善恶业果。忍许名信。及不放逸者。修诸善法。论云。离诸善法。复何名修(此难意。善法即修。离善之外。何者名修。名不放逸也)。谓此于善。专注为性(答前难也。专注是修。名不放逸也)。余部经中。有如是释。能守护心。名不放逸轻安者。轻谓轻利。安谓安适。于善法中。有所堪任。名心堪任性　舍者舍离沉掉。令心平等。无警觉性　惭愧二种。如后当释。颂言二根者。谓无贪无嗔。二善根也。不说无痴者。无痴善根。以慧为体。前大地法中。慧已摄竟。故大善地法中。不重说也　言不害者。谓无损恼。勤者精进。谓能令心勇悍为性。颂言唯遍善心者。释得地名也。谓唯遍善心也。由前信等具此两义。一则唯是善性。二则遍一切善心。如大地法。虽能遍善心。不是唯善。唯信等具二义。得大善地法名也

从此第三。明大烦恼地法。论云。如是已说大善地法。大烦恼法地。名大烦恼地(释大烦恼地四字。唯目心王。心是大烦恼之地。名大烦恼地。依主释也)　此中若法。大烦恼地所有名大烦恼地法(此释大烦恼地法五字。此心所中。谓痴等六。是大烦恼地家。所有法故。名大烦恼地法。大烦恼地之法。依主释也。故知大烦恼三字。唯目痴等。大烦恼地四字。即目心王。大烦恼地法五字。还目痴等。应善思之)　谓法恒于染污心有(释上大义也)　彼法是何。颂曰

  痴逸怠不信　　昏掉恒唯染

释曰。痴者愚痴。亦名无明。迷境起故　亦名无智。无决断故　亦名无显无彰了故　逸者放逸。不修诸善。是修诸善。所对治法。怠谓懈怠。心不勇悍。是前所说。勤所对治。不信者。令心不澄净。是前所说。信所对治。昏者昏沉。谓身心重性。于善法中。无所堪任。亦名身心之无堪任性。掉者掉举。令心不静。恒唯染者。释得地名也。遍者是恒义。此上六种。一则唯染。二则遍染。具此两义。独得大烦恼地法名。且如受等。虽是遍染。不是唯染。忿等十惑。虽是唯染。不是遍染。故皆不得大烦恼地名也

从此第四。明大不善地法者。论云。如是已说大烦恼地法。大不善法地。名大不善地(此释大不善地四字。目心王也。心王是大不善法之地。名大不善地也。依主释也)此中若法。大不善地所有。名大不善地法。谓法恒于不善心有(此意释大不善地法五字。目无惭等。谓无惭等。是大不善地家。所有法故。名大不善地法。大不善地之法。依主释也)　彼法是何。颂曰

  唯遍不善心　　无惭及无愧

释曰。此遍不善心者。释无惭无愧。得大不善名也。谓无惭无愧。一则唯不善性。二则遍一切不善心。具此两义。独得大不善名。且如受等。虽是遍不善心。不是唯不善性。忿等七惑。除谄诳憍。此七及嗔。虽唯不善性。不是遍不善心故。皆不得大不善名。此二行相。如后当释

从此第五。释小烦恼地法。论云。如是已说大不善地法。小烦恼法地。名小烦恼地(小烦恼三字。忿等是也。小烦恼地。即目心王。心王是小烦恼法之地。名小烦恼地。依主释也)　此中若法。小烦恼地所有。名小烦恼地法(此小烦恼地法五字。目忿等十。谓忿等是小烦恼地家所有法。故名小烦恼地法。小烦恼地之法。依主释也)　谓法少分。染污心俱(释小烦恼名也。不遍一切。故言少分)　彼法是何。颂曰

  忿覆悭嫉恼　　害恨谄诳憍
  如是类名为　　小烦恼地法

释曰。此忿等十。名小烦恼。谓有三义。一唯修所断。二意识地起与无明相应。三各别现行。具此三义。故独得名小烦恼地也　且如受等十大地法。痴等六大烦恼地法。及无惭愧二。不定中贪嗔寻伺睡眠。此等诸法。三义俱关。慢疑二种。虽与意痴相应。俱阙唯修断　慢通见修断。疑唯见断故。恶作虽唯修断。阙意痴相应。通善性故。皆不名小烦恼地法也。已上五段不同。总是别释五地名体竟

从此第二。明定俱生。于中有二。一明欲界。二明上界。且欲界俱生者。论问云。此中应说于何心品。有几心所决定俱生。颂曰

  欲有寻伺故　　于善心品中
  二十二心所　　有时增恶作
  于不善不共　　见俱唯二十
  四烦恼忿等　　恶作二十一
  有覆有十八　　无覆许十二
  睡眠通不违　　若有皆增一

释曰。欲晓此颂。且要先知于欲界中。心品有五。谓善唯一　不善有二。一与不共无明相应　谓此心品。唯有无明　更无余惑。二与余贪嗔等相应　无记有二。一有覆无记。二无覆无记　今此颂文。约此五品。以明俱生　欲有寻伺故于善心品中二十二心所者。夫欲界中。必有寻伺。故于善心品中。二十二俱生。谓大地十。大善地十。及与寻伺　有时增恶作者。然此恶作通善恶性。于善心中。有无不定。故言有时。善心若有。于前心品。更增恶作。成二十三　言恶作者。论有三解。论云。恶作者何(问也)恶所作体。名为恶作(答也。于恶所作事。起心厌恶。若恶若善。若作若不作。俱在其境也)　应知此中缘恶作法。说名恶作。谓缘恶作。心追悔性。注曰。于恶作事既不称心。遂生追悔。即此追悔。缘恶作起名为恶作。恶作是境。非追悔也。今名追悔。为恶作者。从境为名也。此下论文。如缘空解脱门。说名为空。缘不净无贪。说为不净。注曰。此文举例释成也。空解脱门。以定为体。今名空者。以缘空故。从境为名　不净观无贪为体。今名不净者。缘不净故。从境为名。恶作亦尔也　又见世间。约所依处。说能依事。如言一切村邑国土皆来集会。恶作即是追悔所依。故约所依说为恶作。注曰。此第二释意者。先因恶作。方起追悔。故知恶作追悔所依。今唤追悔为恶作者。于所依处。显能依事。如人依村村是所依。若人集会即言村来。是举所依村。显能依人也　又于果体。假立因名。如言此六触处。应知名宿作业。注曰。此第三释。因是恶作。果是追悔。今唤追悔。为恶作者。此于果上立因名故。如言者。如经言也。此六触处。眼等六根也。此六触处是果。宿作业是因。经言六触处是业者。亦是果上立因名也。问何等恶作。说名为善。答谓于善恶作不作中。心中追悔性。谓于先时。于善不作。于恶而作。后生追悔。名善恶作也　与此相违。名为不善。谓先作善。而不作恶。后生追悔。名不善恶作也。故此二恶作。各依善恶二处而起　于不善不共见俱唯二十者。此明不善心品。二十心所俱生也。不善不共者。不共无明也。见者不善见也　俱者。谓不善心　一与不共无明俱。二与不善见俱也　且于不善不共无明心品。必有二十心所俱生。谓大地十。大烦恼地六。大不善地二。及与寻伺　第二不善见。相应心品者。谓此心中。或有邪见。或有见取。或有戒禁取。亦有二十心所俱生。名即如前不共品说。于五见中。除身边见者。此二见是有覆无记见也　问此不善见相应心品。合有二十一。二十如前。应加不善见。何故俱言二十耶。答非见增故。无有二十一。以即于十大地法中。慧用差别。说为见故。见以慧为体。十大地法中。慧已摄竟。故不重说也　四烦恼忿等恶作二十一者。此有三类。一四烦恼者。贪嗔疑慢也。二忿等者。十小随烦恼也。三恶作者。不善中恶作也。此三类心。各有二十一心所俱生。且四烦恼相应心品。二十一者。谓大地十。大烦恼地六。大不善地二。及与寻伺。此二十上。加贪等随一。名二十一也　忿等二十一者。二十如前。加忿等一。不善恶作二十一者。二十如前。加恶作一。有覆有十八者。此取欲界有覆无记心也。谓与身边二见相应。此二种见。能覆圣道。或有痴覆。名为有覆。不能招果。故名无记。此有覆心。必有十八心所俱生。谓大地十。大烦恼地六。及与寻伺。此中见不增。应知如前释也　无覆许十二者。欲无覆心。异熟生等也。此有十二心所俱生。谓大地十。及与寻伺　言许者。依萨婆多宗。恶作不通无记。故于无覆无记心。唯许有十二。不同经部意。恶作通无记心。无记心中更加恶作故。得有十三。非所许也。睡眠遍不违若有皆增一者。睡眠通三性故。于前心品。遍有不违也。随何品有。皆说此增。谓前善中。二十二上。加至二十三。若前二十三。增至二十四。不善无记。准例应知

从此第二。明上界俱生者。论云。已说欲界心品俱生。当说上界。颂曰

  初定除不善　　及恶作睡眠
  中定又除寻　　上兼除伺等

释曰。初定除不善及恶作睡眠者。谓初静虑。如前欲界。诸心所法。唯除不善。不善有十。谓嗔一。小烦恼中忿等七。除谄诳憍。及无惭愧。此十烦恼。唯不善性。色界无有　除恶作者。恶作与忧根相应。色界离忧。故无恶作　除睡眠者。色界无段食。故无睡眠也。中定又除寻者。谓中间定。除前所除。又更除寻。余皆具有。上兼除伺等者。上者二禅已上。乃至非想也。此二禅已上。除前所除。兼除伺等。等取谄诳。余皆具有。经说谄诳。极至梵天。故唯初禅。得有谄诳。以初禅地臣主相依。必行谄诳。如经中说。大梵天王。处自梵众。忽被马胜苾刍问言。此四大种。当于何位。尽灭无余。梵王不知无余灭位。便矫乱答。我于此梵众。自在作者。化者。生者。养者。是一切众生父。作此语已。引出众外。谄言愧谢。令还问佛　解云。大梵天王。不知依未至中间四禅。此六地中。起无漏道。断第四禅染。及依空处近分。起有漏道。断第四禅染。是四大种。无余灭位故。矫乱答也。矫乱答辞。是诳语摄也。谄言愧谢。显有谄也。作者。我能造作世间也。化者。我能化世间也。生者。我能生一切众生也养者。我能养一切众生也

从此第三。明相似殊。此有两段。一明无惭等。二明寻伺等。且初明无惭等者。论云。今次当说于前所辨。诸心所中。少分差别。无惭无愧。爱之与敬。差别云何。颂曰

  无惭愧不重　　于罪不见怖
  爱敬谓信惭　　唯于欲色有

释曰。无惭愧者。标也。不重者。释无惭也。不重贤善。名为无惭也。谓于功德。及有德人。无敬无崇。无所忌难。无所随属。说名无惭。即是恭敬所敌对法　言功德者。戒定慧功德也。有德人者。具戒定慧人也。无忌难者。无畏惧也。不随属者。不作弟子礼也　于罪不见怖者。释无愧也。谓诸善士。所呵厌法。说名为罪。于此罪中。不见能招可怖畏果。说名无愧。此中怖言。显非爱果能生怖故　有余师说。于所造罪。自观无耻。说名无惭。观他无耻。说名无愧。惭愧差别。翻此应知。谓翻初释。有敬有崇。有所忌难。有所随属。说名为惭。于罪见怖说名为愧。翻第二释。于所所造罪。自观有耻。说名为惭。观他有耻。说名为愧　爱敬谓信惭者。释爱敬差别也。爱即是信。敬即是惭。爱谓爱乐。体即是信　然爱有二。一有染污。二无染污。有染谓贪。如爱妻子等。无染谓信。如爱师长等。此颂言爱者。取第二爱也。有信非爱。谓缘苦集信　忍许故有信。可厌故非爱。有爱非信。谓诸染污爱。由起贪是爱。染污非信也。有通信爱。谓缘灭道信。忍许故生信。可欣故有爱。有非信爱。谓除前相。敬谓敬重。体即是惭。如前解惭谓有敬等。有惭非敬。谓缘苦集惭　生耻有惭。可厌非敬。有通惭敬。谓缘灭道惭　恭敬有惭。可欣有敬。唯于欲色有者。三界分别。如是爱敬。欲色界有。无色界无。问岂不信惭大善地法。无色亦有。答爱敬有二。谓缘于法补特伽罗。缘法爱敬通三界有。此中意说缘补特伽罗者。故欲色有。无色界无。补特伽罗。此云数取趣。谓数取诸趣也

从此第二。明寻伺等。论云。如是已说爱敬差别。寻伺慢憍。差别云何。颂曰

  寻伺心粗细　　慢对他心举
  憍由染自法　　心高无所顾

释曰。寻伺心粗细者。寻谓寻求。伺谓伺察。心之粗性。名之为寻。心之细性。名之为伺。复有别释。寻伺二法。是诸语言行。故契经言。要有寻伺。方有语言。非无寻伺此语言行。粗者名寻。细者名伺。语言行者。是语言因也　慢对他心举者。慢谓对他。心自举性。称量自他德类差别。心自举特。陵蔑于他。故名为慢　憍由染自法者。自法谓自身。色力等法也。谓憍染着自法为先。令心傲逸。无所顾性。论云。有余师说。如因酒生欣举差别说名为醉。如是贪生欣举差别。说名为憍。是谓憍慢差别之相。已上两段不同。总是第三。明相似殊竟

从此第四。明众名别者。论云。然心心所。于契经中。随义建立种种名相。今当辨此名义差别。颂曰

  心意识体一　　心心所有依
  有缘有行相　　相应义有五

释曰。心意识体一者。集起名心　谓能集起三业事也。思量名意。了别名识　复有释言。净不净界。种种差别。故名为心(净者善也。不净者恶也。界者体也)。即此为他。作所依止。故名为意　即此者即此心也。将所依义。释意也。作能依止。故名为识　识能依意也。据上两解。是心意识三。名义虽异。其体一也。心心所有依有缘有行相相应义有五者。此释心心所法。更有四名。义虽有殊。体还一也。一名有所依。谓心心所。皆名有所依。托所依根故。所依根者。眼等六根也。二名有所缘。取所缘境故　所缘境者。色等六境也　三名有行相。谓同有一行相也。如缘青境心及心所。皆带青上影像。此识上相。名为行相。行谓行解。即能缘心也。相谓影像。即行上相也。行解之相。名为行相。依主释也。心与心所。皆有青相。青相虽多。同一青故。名同有一行相也　或名有行相。论云。即于所缘品类差别。等起行相故　解云。品类差别者。境非一也。等起者。心心所齐等起也　四名相应。等和合故。等和合者。谓心心所。五义平等。故说相应。一所依。二所缘。三行相。四时。五事。皆平等故。时等者。谓心心所。同生住异灭时故。事等者。事者体也。一相应中。如心体一。诸心所法。各各亦尔。无两受等。共相应故。上来不同。总是第一。明心所竟

从此大文第二。明不相应行。于中有三。一总标名数。二别牒解释。三诸门分别。且初总标名数者。论云。已说心心所广分别义。心不相应行。何者是耶。颂曰

  心不相应行　　得非得同分
  无想二定命　　相名身等类

释曰。颂言二定者。无想定。灭尽定也。相者。四相也。名身等者。等取句文身也。总有十四。一得。二非得。三同分。四无想果。五无想定。六灭尽定。七命根。八生。九住。十异。十一灭。十二名身。十三句身。十四文身。此十四种。体非心所。不与心相应。名心不相应。五蕴门中。是行蕴摄。故名心不相应行

从此第二。别牒解释。于中有七。一明得非得。二明同分。三明无想。四明二定。五明命根。六明四相。七明名身等。就初第一明得非得中。复分两段。一明自性。二明差别。且初明自性者。论云于中且辩得非得相。颂曰

  得谓获成就　　非得此相违
  得非得唯于　　自相续二灭

释曰。上两句明自性。下两句明所依。得谓护成就者。释得自性。得有二种。一获。二成就也　获中有二。一未得今获。二已失今获。故论云。未得已失今获　解云。未得今获者。如未得戒。今受得戒。创至生相。将成就故。名为今获　已失今获者。如先坐定遇缘便舍定。名为已失。后重修得。创至生相。将成就故。名为今获　言成就者。先未得法。今时已得。先已得者。今复不失　此所得法。流至现在。名为成就。故论云。得已不失。名为成就　故知获时。不名成就。成就时。不名获也　非得此相违者。释非得自性也。应知非得与此相违。谓若有法。先未曾失。及重得已。但今初失。此法非得。创至生相。名为不获。流入现存。名为不成就。故知不获时。不名不成就。不成就时。不名不获。得非得唯于自相续二灭者。释得非得所依也。自相续者。自即简他也。相续是身。简非相续。非相续者。非情是也。唯于自身。有得非得。故论云。非他相续。无有成就他身法故。非非相续。无有成就非情法故。言二灭者。择灭非择灭也。无为法中。唯于二灭。有得非得　谓若修道。证择灭时。择灭上有得也。不证时择灭上。有非得也。缘阙位中。得非择灭。故非择灭上有得也。缘会时。不得非择灭。即非择灭上。有非得也。故于二灭。有得非得。论云。一切有情。无不成就非择灭者(皆有缘阙)除初刹那。具缚圣者。及余一切。具缚异生。诸余有情。皆成择灭(初刹那圣者。苦法忍是也。烦恼未断。名具缚圣。此圣者。无择灭也。诸余有情者。一切圣人也)。决定无有成就虚空。故于虚空不言有得。以得无故。非得亦无。宗明得非得相翻而立故(已上论文)　又依大毗婆沙。一百五十八云。得有四种。一与彼法俱(此是法俱得。亦名如影随形得)。二在彼法前(此是法前得。亦名牛王引前得也)。三在彼法后(此是法后得。亦名犊子随后得)。四非彼法前后俱(谓无为上得也)。其所得法。则有六种。一有所得法。唯有俱得。如异熟生等。二有所得法。唯有前得。如三类智边世俗智等。有说此等亦有俱得　应在第四类摄(解云。第四类者。是第四所得法。通俱得前得也)。三有所得法。唯有俱得后得。如别解脱戒等。四有所得法。唯有俱得前得。如道类智忍等。五有所得法。具有前后俱得。如所余善染等。六有所得法。不可说有前后及俱。而有诸得者。谓择灭非择灭法。解云。第一异熟生等。等取威仪。工巧。非数习者。及有覆无记色等。此等诸法。势力劣故。唯法俱得　第二三类智边世俗智等。等取相应心心所也。谓入见道。至苦集灭三类智边。能修未来俗智。起法前得得之。此言修者。是得修也。谓见道是无漏。俗智是有漏。故于见道俗智不起。胜缘阙故。得非择灭(解云。胜缘者。是俗智。所依身也。在见道中。唯有见道所依身。无俗智所依身。故胜缘阙耳)。俗智既毕竟不生。故无法俱法后得也　问何故三类智边。能修俗智。非道类智耶。答二义故修。一有事现观故。谓世俗智。于无始来。曾知苦断集证灭。今三类智。亦知苦断集证灭。与世俗智。同为一事故。能修俗智等。二当谛事周故。谓于三谛。可遍知苦。可遍断集。可遍证灭。当谛事周兼修俗智　于道类智。不修俗智者。一俗智于道中。曾无事现观故。二无遍事现观故。谓必无于道可能遍知。可能遍修。种性多故　问何故于三谛。有边声非道谛耶。答以其能知一切苦。断一切集。证一切灭。而无能修一切道。佛亦于道。得修习修。俱不尽故。故无边声　第三别解脱戒等。等取恶律仪等也。别解脱戒。是有记故。通法后得。即是戒在过去。现在起得。成就不失也。此别解脱戒。不随心色。势微劣故。无法前得　第四道类忍等。等取相应心心所也。谓道类忍。是向道摄。至道类智。是果道摄。得果道中。舍向道故。故道类忍。无法后得　第五所余善染等。等取通果等无记也。除前四类外。名所余也。势力强故。通三种得　第六择灭。非择灭法。非三世摄故。不可说前后及俱。而有诸得者。谓证择灭时。择灭上有得也。于缘阙位。非择灭上有得也　问现在道类忍。如何得有法前得耶。答现在道类忍。虽复唯有法俱得。未来道类忍。即有法前得。在现在世。今言现在忍有法前得者。约忍种类说。以所得法据种类说故　又解。此现在忍。虽唯法俱。若不现前。即有法前。约容有说。言现在忍有法前得　又解。此现在忍。虽唯法俱而无法前。由此现在忍有法前得。在未来世。此未来得。约世横望。实在现忍后。而名法前。不名法后者。谓由此得不起即已。起必在彼现在忍前。约容起用。说有前得　又婆沙一百五十八云。一切非得。总有三种。一在彼法前。二在彼法后。三非彼前后。所不得法。亦唯三种。一有所不得法。唯有法前非得。谓未来情数毕竟不生法。及入无余涅槃。最后刹那心等(等取相应心所。及无生智也)二有所不得法。通彼法前法后非得　谓余随应。有情数法。三有所不得法。无法前后。而有非得　谓择灭。非择灭法　必无非得可与法俱。以法现前。是所得者。必有得故　非所得者。无得非得。亦无唯有法后非得。非无始来恒成就彼未舍必起彼类尽故。解云。第一未来情数毕竟不生法者。谓是三类智边。所修俗智也。此世俗智。不通过现。故言未来。不是非情。名为情数。得非择灭。名毕竟不生　见道已前。此世俗智。常有非得。名法前非得。三类智后。常有得起。更无非得也　及入无余最后心者。谓未来有一类。异熟威仪心。作入涅槃心。此心未起。常有非得非得此心。名法前非得。此心起已。必入涅槃。便同非情故。无法后非得。无所依故。又无生智。未起已前。常有非得。名法前非得。此智起已。必定不退故。无法后非得也　非无始来恒成就彼未舍必起彼类尽故者。此十六字。为遮非想见惑难故。谓唐三藏。译婆沙了。有人以非想见惑。难三藏言。合唯有法后非得　其难意者。非想见惑。无始来成。无法前非得。见道断已毕竟不退。于过去见惑。理应合有唯法后非得。何故无耶　故三藏于婆沙。加一十六字。为通此难。其十六字意者。谓非想见惑。未断已前。名为未舍。于未舍位。必无有人起未来。非想见惑。入过去尽。以未来见惑。种类无边。起不尽故。及入见道。断见惑时。于未来非想见惑。即有法前非得故　过去非想见惑。约种类说。不可唯有法后非得也

从此第二。明差别。于中有二。一明得差别。二明非得差别。就初明得差别中。文复分二。一正辨差别。二随难别解。且初明正辨差别者。论云。已辨自性。差别云何(总问)。且应辨得(别问)。颂曰

  三世法各三　　善等唯善等
  有系自界得　　无系得通四
  非学无学三　　非所断二种

释曰。三世法各三者。三世门也。三世法得。各有三种。谓过去法。有过去得。有未来得。有现在得。如是未来。及现在法。各有三种得　且过去法。有过去得者。或是法前。或是法俱。或是法后。此约能得与所得法。今时同在过去世也。然过去法。唯有一得。如过去世异熟生等也。或有二得。如过去世。别解脱戒等。有通三得。如过去世道共戒等也。若一得。若二得。若三得。皆名过去法中过去得也。故过去得。通三种得。宜善思之。过去法家现在得者。如别解脱戒。落谢过去。现在不失。起得得之。此即法在过去。得居现在。得居法后故。过去法家现在得者。唯法后得也　过去法家未来得者。谓法过去。得在未来。此未来得。名法后得。据世横望。虽皆法后。若约起用先后。未来亦有过去法家法前得也。如过去世道共戒等。有法前得。已谢过去。其法前得。种类众多。起未尽者。仍在未来得。此未来得。不起即已。起必在彼过去法前得。故过去法。未来得者。亦有法前得也。宜善思之。现在法家过去得者。唯法前得　现在法中现在得者。唯法俱得　现在法家未来得者。名法后得　据世横望。虽皆法后。若论起用前后。未来亦有现在法家。法前得也。准过去说。宜善思之。未来法家过去现在得者。唯法前得　未来法家未来得者。或法前。或法俱。或法后。未来虽无前后次第。约得种类别。约容起用。说前后也　善等唯善等者。三性门也。善等者。所得善法也。等等取不善无记法也。唯善等者。能得得也。等取不善无记得也。谓善不善。及无记法。如其次第。有善不善无记三得　有系自界得无系得通四者。系不系门也。有系者。三界有漏法也。其有系法。得唯自界　谓欲界法得。唯欲界。若色界法得。亦色界若无色界　法得亦无色界　以有漏得。随所得判。故有系法。随在何界。其能得得。与所得同　无系者。无漏法也。无漏法有二种。一有为无漏谓道谛也。二无为无漏择灭非择灭也。得通四者。无系法上。能得得通四种也　谓三界得。及无漏得。名为四种　且非择灭得。通三界系。谓非择灭得。随命根众同分别判。以命根众同分通三界系故。故得通三界系也。如欲界缘阙。得非择灭得。即欲界系　若色界缘阙得非择灭得。即色界系　若无色界。缘阙得非择灭得。即无色界系　故论云。非择灭得。通三界系。若择灭得。色无色界。及与无漏　解云。谓择灭得。随能证道判　若有漏道。证择灭者。其所引得。色无色界系。以色无色有有漏道。为能证故。故择灭得。通彼二界。然于欲界。无能断道。故择灭得。不通欲界　若无漏道。所证择灭。其择灭得。亦唯无漏。随能证道。是无漏故。若道谛得。唯是无漏。以道谛得。随所得判。道谛是无漏。得亦无漏也。故无系法。总而言之。得通三界及与无漏四种也。非学无学三者。三学门也。颂言非字。流至无学。谓非学非无学也。三者能得得也。谓非学非无学法。得通三种。一者是学。二者无学。三者非学非无学。又颂文窄故。唯标非学非无学　若依论文。三学具明。故论云。若有学法。得唯有学　注曰。有学法者。有学身中。有为无漏是也。以有学法是有为故。得随所得判故。得亦是有学也　若无学法。得唯无学。注曰。无学法者。无学身中。有为无漏也。以无学法是有为故。得随所得判。故得亦无学也　非学非无学。得有差别。谓此法得。总说有三　注曰。此文正释颂也。非学非无学法。虽是一。其法上得。即通三学故。言得有差别也。非学非无学法者。谓一切有漏。及三无为也(已上论文)　注曰。以有漏法不可修故。故非有学无学身中法。名非学非无学也　若无为法。不可修习令其增长故。亦是非学无学法　且有漏法。唯有非学非无学得　以有漏法随所得判故。能得得亦是非学非无学也。非择灭得。及非圣道所引。择灭得亦如是。注曰。非择灭得。随命根众同分判　非圣道得。随能证道判故。此二得亦是非学非无学也。亦如是者。意明得同前。是非学非无学也。若有学道。所证择灭得。亦有学。随能证道。是有学故。若无学道。所证择灭得。亦无学　随能证道。是无学故　故知有漏。及无为法。虽是非学非无学法。其能得得。通三学也。宜善思之　非所断二种者。三断门也。非所断者。谓无漏法也。二种者。非所断法。上能得得。通二种也。一修所断。二非所断。颂文窄故。唯标非所断得。若依论文。三断具明。故论云。又见修所断法。如其次第。有见修所断得。非所断法。得有差别。谓此法得。总说有二(此正释颂文也。有二者。修非二断也)。别分别者。诸无漏法。名非所断(无漏者。道谛二灭也。无漏非见修所断。名非所断)。非择灭得。唯修所断。及非圣道所证。择灭得。亦如是　注曰。此是释非所断法得通修所断也。非择灭得。随所依判。唯修所断。若非圣道。所引得者。随能证判。亦唯修断。故言亦如是也。圣道所证。择灭之得。及道谛得。唯非所断(此文释非所断法得。通非断也。谓圣道所引得随能证判若道谛得随所得。判故皆非断也)

从此第二。随难别解者。论云。前虽总说三世法各三。今应简别其中差别相。颂曰

  无记得俱起　　除二通变化
  有覆色亦俱　　欲色无前起

释曰。无记得俱起者。无记者。无覆无记也。谓异熟生全。威仪工巧少分。取非数习者。此无记法。势力劣故　唯法俱得。法若过去。得亦过去。法若未来。得亦未来。法若现在。得亦现在　除二通变化者。此二通变化。是通果无记。有三种得。前言无记得唯俱起。故须除也。二通者。天眼耳通相应慧也。能变化心者。谓十四能变化心也。论云。天眼耳通慧。及能变化心。势力强故。加行差别。所成辨故。虽是无覆无记性收。而有前后及俱起得有覆色亦俱者。此明有覆无记色。亦如无覆无记。唯法俱得也。有覆色者。谓初禅有覆。烦恼所发。身语二色是也。能发烦恼。通三种得。所发身语。唯法俱得。谓此身语。虽有上品。而亦不能发无表故。势力劣故。由此定无法前后得　欲色无前起者。谓欲界系。善不善色无法前得唯法俱得。及法后得。以欲界色是不随心势微劣故。无法前得。是有记故。通法后得

从此第二。明非得差别。论云。非得如得。亦有如上品类别耶。不尔云何。颂曰

  非得净无记　　去来世各三
  三界不系三　　许圣道非得
  说名异生性　　得法易地舍

释曰。非得净无记者。三性门也。谓非得性。无覆无记。净谓无覆也。去来世各三者。三世门也。谓过去未来。各有三世非得　若现在法。唯有过去未来非得。无现在非得。以法现在是所得者必成就故。定无非得。旧云现在法有非得者。此翻谬矣。且过去。法有过去非得者。或是法前。或是法后。此据非得与所不得法。今时同在过去也。若过去法。现在非得者。唯法后非得。若过去法。未来非得者。据世横望。虽皆法后。若论起用先后。未来亦有过去法家法前非得也。准得说之　未来法家。未来非得者。或法前。或法后。未来虽无前后次第。约性类别。约容起用。说前后也。未来法家。过去现在非得者。唯法前非得也。现在法中。过去非得者。唯法前非得也。现在法中。未来非得。据世横望。虽皆法后。若约起用先后。未来亦有现在法家法前非得也。　三界不系三者界系门也。三界不系者。是所不得法　三者能得非得也。谓三界及不系法。各有三界非得也。且如彼欲界法。有三界非得者。谓欲界有情。不得欲界法。非得欲界系　色界有情。不得欲界法。非得色界系　无色界有情不得欲界法。非得无色界系　良由非得随所依判。故随所依。通在三界。如欲界法有三界非得。色无色界法。有三界非得。准欲界说之。若不系法。三界非得者。欲界不得不系法。非得欲界系。色界不得不系法。非得色界系。无色不得不系法。非得无色界系许圣道非得说名异生性者。释非得不通无漏也。谓发智本论。许圣道非得说名异生性故。论引本论云。云何异生性。谓不获圣法。不获即是非得异名。非说异生性是无漏应理。注曰。已上论文。不获即是非得异名已下者。是论主释。上两句。本论文也。既知不获圣道。名异生性。明知异生性。必非无漏。此异生性。即是非得。故知非得。不通无漏也。又婆沙四十五云。尊者世友。作如是说。能令有情起异类见异类烦恼。造异类业。受异类生。故名异生。得法易地舍者。舍非得门。谓舍非得。不过二门。一得法舍。二易地舍。得法舍者。如圣道非得说名异生性。得圣道时。舍异生性。此即以得替非得处也。易地舍者。谓从下地。生上地时。若从上地。生下地时。以易地故。必舍非得。如从欲界生上界时舍欲非得。以欲非得随所依身。所依舍故。非得亦舍也。如欲界既然。余界亦尔。故易地舍。但由易地。舍于非得。未必有得替非得处。然异生性。通前两舍。谓易地舍中。虽不遍舍异生性尽。亦有少分舍异生性。如从下地生上地时。亦舍下地异生性也

俱舍论颂疏论本第四俱舍论颂疏论本第五

从此大文第二。明众同分者。论云。如是已辩得非得相。同分者何。颂曰

  同分有情等

释曰。同分者标章　有情等者。正释同。谓身形等同。谓诸有情。身形业用。乐欲展转。互相似故。分者因义。谓由此分能令有情身形等同。同之分故。名为同分。依主释也。言有情者。同分所依。简非情也。等者简不等。正显能依同分也。论云。有别实物。名为同分。谓诸有情。展转类等。本论说此。名众同分。解云。众同分者。众多同分也。此复二种。一无差别。二有差别。无差别者。谓诸有情。有情同分。一切有情。各等有故。同是有情故。名无差别也。有情同分。谓简非情。此宗非情。无同分也。有差别者。谓诸有情。界地趣生。种性男女。近士苾刍。学无学等。各别同分。一类有情。各等有故。界谓三界。地谓九地。趣谓五趣。生谓四生。种性谓刹帝利等。各别有故。名差别也　复有法同分者。谓随蕴处界。五蕴。十二处。十八界。自类相似。此三科法。是法同分。所依也。由有实物名法同分。能令诸法互相似故。颂文同文。摄二同分。言有情者。谓简非情。故有情言亦摄法同分也。论云。若无实物无差别相名同分者。展转差别。诸有情中。有情有情等无差别觉及施设。不应得有。如是蕴等等。无差别觉及施设。如理应知(觉者。能缘同分。智觉也。施设者。施设同分名也。由实有同分。方有缘同分。智觉。及施设同分名。各以此智名。证实立有同分也。依经部宗同分假立故。此标宗意明实也)

从此第三。明无想果。论云。已辨同分。无想者何。颂曰

  无想无想中　　心心所法灭
  异熟居广果

释曰。无想无想中心心所法灭者。正释无想也。上言无想。无想异熟也。下言无想。无想天也。谓无想天中。有无想异熟。故论云。若生无想有情天中。有法能令心心所灭。名为无想。是实有物。能遮未来心心所法。令暂不起。如堰江河(解云。既能灭心。明有实物。依经部宗。无想是假故。此标宗言实物也)　异熟居广果者。二门分别也。异熟者。五类分别门。谓修无想定。为异熟因。感五百大劫无想异熟。为果也　居广果者。第二明所居处。无想有情。居在广果。非别有地谓广果天中。有高胜处。名无想天　如初禅中。有高台阁。大梵王居名中间禅。问彼为恒无想。为亦有想耶。答生死位中。多时有想。言无想者。由彼中间。五百大劫。想不起故　生死有想者。无想天中。初生有心。死时有心也。故契经言。彼诸有情。由想起故。从彼处没。然彼有情。如久睡觉还起于想。论云。从彼处没。必生欲界。非余处所。先修定行。势力尽故。于彼不能更修定故。如箭射空力尽便堕。若诸有情。应生彼处。必有欲界顺后受业。如应生彼北俱卢洲。必定应有生天之业。解云。此明无想天。必退堕也。余义可知。问生欲界何趣耶。答婆沙一百五十四云。有说生地狱。有说生恶趣。如是说者。定生欲界。处所不定。或生天趣。或生人趣。或生恶趣。问何故生欲。五趣不定。解云。谓诸外道。修无想定。于加行时。或起邪见。谤释种涅槃。或起见取。计无想天。为真解脱。或起戒取。计无想定。以为真道。如是等惑。为恶趣因。既修此定。次复离欲。或起生得或闻或思。如是等善。为善趣因。由善恶杂起故。生五趣不定也

从此大文第四。明二定。于中有三。一明无想定。二明灭尽定。三明所依身。且初明无想定者。论云。已辨无想。二定者何(总问)。谓无想定。及灭尽定(总答)。初无想定。其相云何(别问)。颂曰

  如是无想定　　后静虑求脱
  善唯顺生受　　非圣得一世

释曰。如是无想定者。前明无想灭心心所。有实体性。如是复有别物。心不相应。灭心心所。名无想定。约灭心同。名为如是。无想者定。名无想定。或定无想。名无想定。言无想者。者是假者假者。修无想人也。修无想人。成此定故。名无想定。无想之定。是依主释也。言或定无想者。无想即定。持业释也。后静虑者。明所依地。修无想定。依第四禅。于静虑中。最居后故。求脱者。明作意也。谓诸外道。计无想果。为真解脱。为求彼故。修无想定。善唯顺生受者。善谓三性门也。此无想定。唯是善性。此是善故。能招无想天中。五蕴异熟　唯顺生受者。明报时也。谓无想定。于第二生。必受其果。唯言为简无顺现顺后。及不定受。故论云。若起此定。后虽退失。传说。现身必还。能起当生无想有情天中。故得此定。必不能入正性离生(此文意。明唯顺生受也)非圣得一世者。非圣者。明修人也。谓唯外道。修无想定。必非圣者。论云。以诸圣者。于无想定。如见深坑。不乐入故。要执无想。为真解脱。起出离想。而修此定。一切圣者。不执有漏。为真解脱。及真出离。故于此定。必不修行(解云。计无想天。为真解脱。无想定。为真出离。无出离生死也)。得一世者。明成就也。谓无想定。初念起时。唯得现世。名为一世。如初受得别解脱戒。此无想定。从第二念已去。乃至未舍。是有记故。亦成过去。有法后得也。故知初念。唯成一世。第二念等。若未出观。通成过现。以无心故。无未来修。无法前得也。若出观已。唯成过去。论云。若诸圣者。修得第四静虑地时。若为如静虑。亦得去来无想定不。解云。此问意者。如圣人初修得第四禅。过去已失静虑。及未来未起静虑。以曾习故。今时总得。以有心静虑通三世成就也。此圣人为如静虑。亦得曾习过去无想定。及未来未起。无想定不。以无想定属第四禅。圣人修得第四禅时。既得过未有心静虑。过未无想。应亦有得。故为此问也　余亦不得(答也。余凡夫人。得第四禅。亦不得去来无想定。何况圣人乎)。所以者何(征也)。彼虽曾习。以无心故。要待加行。方便修得。故初得时。唯得一世(答前征也。彼无想定。于过去生。虽能曾习。以无心故。今时要须更修加行。方可得也。故知。凡夫修得第四禅。而未修无想定。不可得之也)

从此第二。明灭尽定。论云。次灭尽定。其相云何。颂曰

  灭尽定亦然　　为静住有顶
  善二受不定　　圣由加行得
  成佛得非前　　三十四念故

释曰。初句出体。次三句辨差别。第五第六句。明佛得也。灭尽定亦然者。此灭尽定。有实体性。灭心心所。同前无想。灭心心所。故言亦然。为静住者。明作意也。前无想定。为求解脱。以出离想作意为先　此灭尽定。为求静住。以止息想作意为先。有顶者。明所依也。前无想定。依第四禅。此灭尽定。唯依有顶。谓下诸地皆名有想。行想粗动。难可止息。此有顶地。名为非想。行相微细。易可止息。故唯有顶。有灭尽定　善二受不定者。善者三性门也。谓灭尽定。性唯是善。非无记染。谓是善心。所等起故　二受不定者。明报时分也。二受谓顺生。顺后二受也。此灭尽定。通顺生顺后。及不定受。谓约异熟。有顺生受或顺后受。颂言不定。含二不定。一报定时不定。二时报俱不定　故论云。或有不定受。此报定时不定。或全不受。谓若于下。得般涅槃。此时报俱不定。如阿罗汉得灭尽定。入般涅槃。不受果耳　此灭尽定。唯招有顶。四蕴异熟。圣由加行得者圣者。明修人也。此灭尽定。唯圣者得。论云。非异生能起。怖畏断灭故。唯圣道力。所能起故。现法涅槃。胜解入故　解云。谓灭尽定。依有顶起。彼已无色。若更灭心。便成断灭。故怖畏也。圣入灭定。作胜解心。如入涅槃故。异生不起也。加行得者。此灭尽定。唯加行得。非离染得。以心无故。要大加行。方可得也。又初得时。唯得现在世。从第二念。乃至未舍。通成过现。若出观已。唯成过去　成佛得非前者。明佛得灭尽定也。成佛得者。明成佛时。得灭尽定也。非前者。非前加行得也。成佛得言。显离染得。谓佛世尊。尽智生时成佛位也。此时离染。得灭尽定。不由加行。而修得也。故论云。佛无一德由加行得。暂起欲乐。现在前时。一切圆德。随乐而起。故佛众德皆离染得　解云。但离染时。得诸功德。故诸功德名离染得。随乐而起。非加行也。又论云。世尊曾未起灭尽定。得尽智时。云何得成俱分解脱。解云。菩萨学位。未起灭定。于成佛时。应有定障。云何得成俱分解脱。俱分解脱者。谓离定慧障也。于起灭定得自在故。如已起者。名俱解脱。解云答也。此灭尽定。于成佛时。虽复未起。得自在故。如已起者。名俱解脱。或得灭定入出心故。名俱解脱。即由此理。名离染得。后时不由加行起故。非得定体。以灭尽定无法前得。故不得也　西方师。说菩萨学位。先起此定。后得菩提。云何此中不许彼说。解云。是经部宗。此许菩萨从见道出。便入灭尽定。从灭尽定出。方断有顶故。于尽智起。成俱解脱。论主问萨婆多宗。云何此中。不许彼说也。若许彼说。便顺尊者邬波鞠多。理目足论。如彼论说。当言如来先起灭定。后生尽智。解云。论主朋西方师。故为此释。三十四念故者。遮西方师说也。谓迦湿弥罗国。毗婆沙师说。非前起灭定。后方生尽智。所以者何。传说菩萨三十四念。成菩提故。谛现观中。有十六念。离有顶贪。有十八念。谓断有顶。九无间道。九解脱道。如是十八。足前十六。成三十四。一切菩萨。决定先于无所有处。已得离贪。方入见道。不复须断下地烦恼。于此中间。无容得起不同类心。解云。菩萨先断无所有处贪。后依第四禅。起三十四念。此三十四念唯无漏心。故不可说从见道出。起灭尽定。以入灭尽定心。是有漏故。此有漏心望三十四念。名不同类。故不可起

从此第三。明二定所依。论云。已说二定有多同异。而于其中复有同异。颂曰

  二定依欲色　　灭定初人中

释曰。二定依欲色者。释依身也。二定者。谓无想定灭尽定。此二俱依欲色身起。问先无想定。不依无色。理在不疑。何故灭定不依无色。答命根依二法转。一色二心。若于欲色。起灭尽定。时虽复无心。命根依色转。生于无色。已无色身。若起灭尽定。便无色心。命依何转。是则断灭。非谓入定。故无色界不起灭定也。论云。若有人不许亦依色界。起无想定。便违此文。谓本论言。或有是色有此有非五行。谓色缠有情。或生有想天。住不同类心。或入无想定。或入灭尽定。或生无想天。已得入无想。是谓是色有此有非五行。解云。依婆娑有说。不许色界起无想定。故引本论。显彼非也　或有是色有者。是色界有情也　此有非五行者。虽色有情。不具五蕴也。过去迦叶佛说五蕴为五行。此有四类。一生有想天。住不同类心。生有想天者。色界天中。除无想天。余天名有想也。于有想天。起无色界心。及无漏心。与色界心。类不同故。名不同类也。此唯有色行二蕴。无余三蕴。非色系故。二生有想天已入无想定。三生有想天已。入灭尽定。四生无想天。已得入无想异熟。此后三类。受想识灭。唯有色行二蕴。故此四类。不具五行。此本论文。既言生有想天。或入无想定。或入灭尽定。故知二定色界起也　灭定初人中者。此明灭定初起人中也。谓无想定。无始曾习起时即易。故于二界。皆得初起。此灭尽定。未曾修习。起时即难。故要人中。方起灭定。以人中有说力故。慧解利故。论云。此在人中。初修起已。由退为先。方生色界。依有色界身。后复修起。解云。灭定有退。故生色界。如不退者。直生有顶。生色界已由先习力。得起灭定也。然此二定。灭心心所　但言无想灭受想者。谓加行中。偏厌此故。故别标也。且如外道计。有苦乐以为生死。欲修无想。先作是念。欲界有苦。初二三禅。有喜乐受。不了第四。有舍及余心心所法。而作是言。第四禅中。虽出苦乐。仍有想念。未得涅槃。我今须灭。故加行中。偏厌想也　若诸圣者。以欲色界。有疲劳受。于第四静虑。无色有粗动想。为求静住。暂欲息心。故加行中。偏厌受想。故此二定。依加行中。立名也。故论云。此二定加行中。有厌逆此故。如亦知受等。唯名他心智。解云。他心智。虽知心所。然修加行。但欲知心。故从加行。名他心智也。然此二定。以二十二物为体。为修定前有二十一心所及心王一　心所二十一者。谓大地十。大善地十。欣厌随一。为灭此故。有二十二物。不相应行。替处名无想等。故随灭尔许心心所法。为定体也

从此大文第五。明命根。论云。已辨二定。命根者何。颂曰

  命根体即寿　　能持暖及识

释曰。上句会名。下句用证。论云。命体即寿。故对法言。云何命根。谓三界寿。解云。既将寿释命。故知命即寿。此复未了。何法名寿。谓有别法。能持暖与识。说名为寿

从此第六。明四相。于中有二。一正明四相。二释难。就第一明四相中。一明本相。二明随相。且初明本相者。论云。已辨命根。四相者何。颂曰

  相谓诸有为　　生住异灭性

释曰。上句标章。下句出体。相者能相也。谓诸有为者。所相法也。诸有为者。谓五蕴法因缘造作。故名之为。色心等法。从因缘生。有彼为故。名为有为。相是标相。谓相法体。令是有为。故论云。由此四种是有为相。法若有此。应是有为。与此相违。是无为法。解云。正释相义　生住异灭性者。出体也。此中于法。能起名生。能安名住。能衰名异。能坏名灭。性者体义。谓萨婆多宗。四相有实故也。论云。岂不经说有三有为之有为相。解云。此引经为难也。经说三相。论今说四。岂不相违。有三者能相也。有为者所相法也之者显依主释。重言有为者。令知此相。表示法体。成有为故。此三相者。有为之相。于此经中。应说有四。解云。于此经中。理应说四也　不说者何(征也)　所谓住相然经说住异。是此异别名。如生名起。灭名为尽。如是应知。异名住异。解云。有三师释经。此一师释也。经不说住说三相。一起。二住异。三尽。然经说住异相。是此论说。异相别名。谓依住辨异。故所以异。名住异也。如起者。生之别名。如尽相灭之别名。故知异相是住异之别名也。若法令行三世迁流。此经说为有为之相。令诸有情生厌畏故。谓彼诸行。生力所迁。令从未来流入现在。异及灭相。力所迁迫。令从现在。流入过去。令其衰异。及坏灭故　住于彼行。摄受安乐。常乐与彼不相舍离。故不立在有为相中。解云。是第一师释经意也。三相迁行。故经说之。住乐安立故经不说也。又无为法。有自相住。住相滥彼。故经不说也　注曰。此第二师释经也。无为湛然是自相住也。有谓此经说。住与异总合为一。名住异相。注曰。此第三师说也。经说住异。两相合说。不同初师。唯是异相。何用如是总合说为(问也)。住是有情所爱着处。为令厌舍。与异合说。如示黑耳与吉祥俱。是故定有四有为相(答也)。吉祥黑耳。姊妹二人。恒相随逐。姊名吉祥。所至之处。为吉祥事。妹名黑耳。由耳黑故。故以名焉。所至之处。能为衰损。愚人贪爱吉祥。智者为令厌舍。先示黑耳。住喻吉祥。异喻黑耳。欲令厌住。与异合说也

从此第二。明随相。论云。此生等相。既是有为。应更别有生等四相(问也)　若更别有应致无穷。彼复有余生等相故也(难也)　相是有为。别有四相。相上有相。成无穷失耳。应言更有。然非无穷(双答也)　所以者何(征也)　颂曰

  此有生生等　　于八一有能

释曰。上句答问。下句答难。此者此前四本相也。生生等者。四小相也　谓前四相。有生生等四种随相。故成有为。论云。诸行有为。由四本相。本相有为。由四随相。解云。诸行成有为。由四本相相。本相成有为。由四随相相。生生等者。等取住住异异灭灭此有三名。一名生生等。上生字是小生。下生字是大生。从小生生大生故。名生生小相中住。住本相住。名为住住。小相中异。异本相异。名为异异。小相中灭。灭本相灭。名为灭灭。如生生释之。二名随相。随本相故。三名小相。相一法故。本相亦有三名。一名本相。相本法故。二名大相。相八法故。三名生等。生八法故。不同小生唯生于生。故但名生。住等亦尔　于八一有能者。通无穷难也。岂不本相如所相法。一一应有四种随相。此复各四展转无穷。为通此难。故有斯颂。四种本相。于八有能四种随相。于一有能功能别故。无无穷失。且如生相生色法时。九法俱起。一是本法。谓色自体。此上必有四本四随。故成九法。于九法内。生不能自生。生除自体。能生余八。本相中住。不能自住。住余八法。本相中异不能自异。异余八法。本相中灭不能自灭。灭余八法　故四本相。于八法中。有功能也。于九法中。生不自生。是生生生。住不自住。住住来住。异不自异。由异异异。灭不自灭。由灭灭灭。故四随相。于一法中。有功能也。由此道理。无无穷失。故论云。是故生等。相复有相。随相唯四。无无穷失。又经云。有三有为之有为相。论云。然经重说有为言者。令知此相表是有为。勿谓此相表有为有。如居白鹭表水非无。亦勿谓表有为善恶。如童女相表善非善。解云。遥见白鹭。表知有水。如童女有好相。表生善子。有恶相表生恶子。今此四相。唯表有为。是有为法。不表有为是有义故。不同白鹭表有义也。又此四相。不表有为善恶性故。不同童女表善非善

从此第二。释难。依经部宗。四相是假。不许有宗未来有体。实有生相。故论云。若生在未来。生所生法。未来一切法。何不顿生。颂曰

  生能生所生　　非离因缘合

释曰。此两句。答经部宗难也。因者六因。缘者谓四缘。论云。非离所余因缘和合。唯生相力。能生所生。故诸未来。非皆顿起

从此大文第七。明名身等。论云。如是已辨诸有为相。名身等类。其义云何。颂曰

  名身等所谓　　想章字总说

释曰。名身等者。标章也。所谓下正释也。等者等取句身文身也　想章字总说者。释上也。以想释名。以章释句。以字释文。以总说释身也　论云名谓作想。解云。想者取像。或契约义。若取像名想。想是心所。如说色名。能生色想。因名生想。名为作想。若契约义。想即是名。谓诸贤圣。共为契约。立色等名。名即是想。由此名想。能有诠表故名作想。梵云那(上声)磨。唐翻为名。是随义。归义。赴义。谓随音声。归赴于境。呼召色等。名能诠义　论云。句者谓章。诠义究竟。如说诸行无常等章。或能辨了业用德时相应差别。此章称句。解云。且如一色。有所见业。能发识用。青黄等德。过未等时。与四相合名为相应。不相应者。名曰差别。谓能辨色是所见等。此章称句也。梵云钵陀。义翻为句。正翻为迹。谓如象身有四足迹。且如一颂。总四句成。故今就义翻之为句。梵云缚迦。此翻为章。章者。诠义究竟故。以章释句　文者。谓字。如说恶阿壹伊等字　是不相应行中字。不同此方黑书之字。梵云便膳那。唐云文是能彰显义。近显名句。远显于义。西国风俗。呼扇盐酢。亦名便膳那。亦是能显义。扇能显风。盐酢能显食中味也。故旧译为味翻之谬矣　身者聚集义。总说者。合集义　谓合集总说二三等名。为聚集故。故以总说释身义也。论云。言总说者。是合集义。于合集义中。说嗢遮界故。解云。西方声明。造字有字界字缘。界是本义。以字缘助成种种义。且嗢遮是字界。本造字家。于合集义中。立嗢遮字界。后以字缘。助嗢遮界。转成三木讫底。唐言总说。既知总说之义。起自嗢遮。嗢遮是合集义。明知总说亦是合集。此文言于合集义。说嗢遮界。以证总说。是合集义。既以总说释身。故知多名合集为名身等也。然一名是名非名身。二名名身。如说色声。三名已去名多名身。如说色声香等者。有三名也。一句是句。非句身。两句是句。亦句身。三句已去。名多句身也。如说诸行无常。一切法无我。涅槃寂灭此皆有三句。名多句身也。一字是文。非文身。二字亦文。亦文身。三字已去。名多文身。如迦佉伽等。有三字。得名多文身也。论云。且如古者。于九义中。共立一瞿声。为能诠定量故。有颂曰

  方兽地光言　　金刚眼天水
  于此九种义　　智者立瞿声

(一方。二兽。三地。四光。五言。六金刚。七眼。八天。九水。皆一瞿声。目斯九义。指方言瞿。瞿则目方。指兽言瞿。瞿即目兽也。余准可知耳)

从此第三。诸门分别。于中有二。一辨名等。二明同分等。且初明名等者。论云。此名身等。何界所系。为是有情数。为是非有情数。为是异熟生。为是所长养。为是等流性。为善为不善。为无记此皆应辨。颂曰

  欲色有情摄　　等流无记性

释曰。言欲色者界系门也。谓此名身等。欲色界系　谓名句文身。依声而有。无色无声故无名等。有情摄者。论云。又名身等有情数摄。能说者成非所显义。解云。能说者成者。显唯有情也。非所显义。明不通非情也。等流者。五类门也。此名身等。同类因生。于五类中。唯等流性　非业所感故。不通异熟。非色法故。不通长养。无记者。三性门也。唯是无覆无记性摄　谓名身等。依声而起。非是心力亲能发起。故唯无记。声是心力。亲能发起。故通三性也

从此第二。明同分等。论云。如上所说余不相应。所未说义。今当略辨。颂曰

  同分亦如是　　并无色异熟
  得相通三类　　非得定等流

释曰。同分亦如是者。为显同分如前名等。通于欲色。有情。等流。无覆无记。并无色者。谓显同分非唯欲色。亦通无色。并异熟者。谓明同分非唯等流。并通异熟性。由此同分是界通三。类通二义。界三者。三界也。类二者。等流异熟也。得相通三类者。得谓能得。相谓四相。此得及相。唯通三类。一有刹那。二等流性。三异熟性。苦法忍上。得及四相。是有刹那余。二可知　非得定等流者。非得者非得也。定谓二定。无想灭尽也。非得及定。于五类门。同类因生。唯等流性。非业所感故。不通异熟。非色法故。不通长养。等流性故。非有刹那。是有为故。故不通有实也

俱舍论颂疏论本第五俱舍论颂疏论本第六

从此大文第三。明因缘。于中有二。一明六因。二明四缘。就正明六因中。复分为三。一正明因体。二明因得果。三明法从因生。就初正明因体中。文分三段。一总标名。二别显体。三三世分别。且初总标名者。论云。如是已说不相应行。前言生相生所生法。非离所余因缘和合。此中何法。说为因缘(此总。问也)。且因六种(总答)。何等为六(别问)。颂曰

  能作及俱有　　同类与相应
  遍行并异熟　　许因唯六种

释曰。上三句颂。标六因名。第四一句。结归本宗。一能作因。二俱有因。三同类因。四相应因。五遍行因。六异熟因。此如后释。经部等宗。不许六因。无经说故。许有四缘。有经说故。然有部宗中。迦多演尼子。大阿罗汉。静室思惟。言有六因经。是诸天传来非余部许故论云。对法诸师。许因唯有如是六种

从此第二。别显体者。六因不同。文即为六。且初第一能作因者。颂曰

  除自余能作

释曰。除自者。唯有为法也。谓有为法生。除其自体。自体非因。故须除也。余能作者。正明因体。有为法生时。除自体外余一切法皆不为障。名能作因。故颂余字通一切法。谓有为无为皆能作因体也。故论云。一切有为。唯除自体。以一切法。为能作因。由彼生时。无障住。故解云。以不障义。释能作因。故知能作因。宽通一切法。增上果狭唯有为法也。因能作果。名能作因。能作即因。持业释也。问若据此义。余五种因。亦名能作因。皆能作果故。何故此因独名能作。答论云。虽余因性亦能作因。然能作因更无别称。如色处等。总即别名。解云。所余五因。皆有别名。唯能作因未有别名。谓余五因所简别故。此能作因虽标总称。即受别名也

从此第二。明俱有因。文分两段。一正明俱有因。二明心随转。且初正明俱有者。论云。如是已说能作因相。第二俱有因相。云何。颂曰

  俱有互为果　　如大相所相
  心于心随转

释曰。俱有者。俱时而有也。互为果者。释俱有因也。论云。若法更互。为士用果。彼法更互为俱有因。解云。俱有作用。俱有即因名俱有因。持业释也。若果与因俱名为俱有。俱有之因。依主释也　如大相所相心于心随转者。指体也。此有三类。如大者。谓四大种。第一类也。此四大种。造果之时。互相假籍生所造色。故互相望为俱有因　相与所相者。第二类也。相者四法相也。此四法相。与所相法。更互为果。谓此能相相所相故。复因所相能相转故。故互为果。名俱有因　心于心随转者。第三类也。谓心王与心随转法。亦更互为果。论云。是则俱有因。由互为果。遍摄有为法。如其所应。解云。结上三类也。如其所应者。谓有为法中有五。一四大互相望。二相所相相望。三四相自互相望。四心与心随转相望。五随转自互相望　皆俱有因故。言如其所应也。又论云。法与随相非互为果。然法与随相为俱有因。非随相于法此中应辨。解云。此文是论主出有宗以互为果。释俱有因有过也。法者。所相法也。随相者。小四相也。法不因小相相。法非小相果。小相因法转。小相是法果故。言法与随相。非互为果。然法与随相为俱有因者。以随相因法转故也。法与随相为俱有因。非随相于法者。以随相不相所相法故。随相望法非俱有因。既法与随相。非互为果。而名俱有因。如何今以互为果义。释俱有因。此中应辨者。劝释通也

从此第二。明随转。于中有二。一明随转体。二明随转义。且初明随转体者。论云。何等名为心随转法。颂曰

  心所二律仪　　彼及心诸相
  是心随转法

释曰。前两句辨体。第三句结成。言心所者。谓四十六心所是也。言二律仪者谓静虑无漏。二种律仪　此二律仪。入定则有。出定则无。名心随转。彼及心诸相者。彼谓彼前心所。及二律仪。及心者谓心王也。取彼法上生等四相。及心王上生等四相。名为诸相。故诸相字通彼及心王上相也。此等诸法名心随转如上三类。一心所。二定道律仪。三诸相　是随转法也

从此第二。释随转义。论云。如何此法名心随转。颂曰

  由时果善等

释曰。由时者。时有四种。一生。二住。三灭。四堕一世　生在未来。住灭现在。若未来法。未至生相。及过去法。三相不摄故。生住灭外别说堕一世。此四相不同。总是时摄　谓前随转。与此心王。同一生。同一住。同一灭。同堕一世。故名随转。由果等者。果谓一果。等取一异熟及一等流。谓前随转与心同得一果。同感一异熟。同得一等流。名心随转。此一果言意取士用及离系果。故异熟等流外。别说一果也。然士用果。总有四种。一俱生士用。此复有二。一俱有相应因。展转士用果。二及余同时。造作得者。二无间士用。此复有二。一等无间缘。所引起者。二及余邻次。造作得者。三隔越士用果。此复有二。一异熟果。二如农夫春种秋收。隔越士用果。四不生士用果。谓是择灭。体不生也　此一果言。于俱生士用中。唯取同时造作得者。于无间中。除同性法无间。以同性无间等流摄故。取余异熟性无间果也。于隔越中。除异熟果。以三果中异熟摄故。取余隔越。远士用果。及取第四不生士用。故一果言。唯摄士用及离系果。由善等者。等取不善无记。谓此随转与心。同善不善。及无记性。名心随转　论云应知此中前一后一。显俱显共。其义不同。解云。前时言一。显俱一时也。后果言一。显共一果也　由此十因。名心随转。谓时四种。果等三种。善等三种。是十因也。论云。此中心王极少。由与五十八法。为俱有因。谓十大地法。彼四十本相。心八本相。随相。名五十八法。五十八中。除心四随相。余五十四。为心俱有因。解云。五十八者。谓受等十大地法。此十法上。各有四大相。成四十。足前成五十。心王上四。本相四。随相为八。足前成五十八也　心王与此五十八法。为俱有因。五十八法。为士用果。此五十八中。除心王上四小相。余五十四法。与心王为俱有因。心王为士用果。谓心不由随相相。然随相依心而得转故。随相望心但为果不为因也　有八对法是俱有法非俱有因。故论云。诸由俱有因故。成因彼必俱有。或有俱有非由俱有因故成因(此标也)。谓诸随相。各于本法(此第一对谓小相。不相本法。虽与本法。俱有非俱有因也)。此诸随相。各互相望(解云。此第二对。谓随相。唯相本相。非互相生。展转相望。不同一果等。故虽俱有。非俱有因也)。随心转法。随相于心(解云。是第三对。随心转法上。四小相望心王。非一果等。非俱有因也)。此诸随相。展转相对(是第四对。随心转法上。随相自互相望。非互为果。理非因也)。一切俱生。有对造色。展转相对。(解云。是第五对。如色声等。是有对造色也。虽然俱有。非同一果等。非俱有因耳也)。少分俱生。无对造色。展转相对(解云。是第六对无对色者。谓别解脱戒无表也。七支无表。虽俱时有。由展转相望。非一果等。非俱有因也。简定　道二无对色。言少分也)。一切俱生造色大种。展转相对(解云。是第七对。造色者所造也。大种者能造也。能造所造　展转相望。非一果等。非俱有因。也)。一切俱生。得与所得。展转相对(解云。是第八对。然法俱得。与所得法。虽俱时有。此得或前。或后。或俱生。故以不定故。非俱有因也)

从此第三。明同类因。论云。如是已说俱有因相。第三同类因相。云何。颂曰

  同类因相似　　自部地前生
  道展转九地　　唯等胜为果
  加行生亦然　　闻思所成等

释曰。同类因相似者。谓善五蕴。与善五蕴。展转相望为同类因(言展转者。如色蕴与色为因。与余四蕴为因。余四蕴等。望色等皆得名为因也)。染污与染污。无记与无记。五蕴相望应知亦尔。言亦尔者。同前善五蕴。亦展转为因也。自部地前生者。言自部者。于相似中。唯取自部。为同类因。非一切相似皆同类因也。部谓五部。即见苦所断乃至修所断　此中见苦。唯与见苦所断为同类因乃至修所断。唯与修所断为同类因。言自地者。简自部中他地也。于自部中。唯取自地。为同类因非他地也。地谓九地。谓欲界四禅四无色也。如欲界见苦。唯与欲界为同类因。乃至有顶。唯与有顶。为同类因。以有漏法部系皆定。异地相望皆无因义也。前生者。于自地中。唯取前生为同类因。过去望现未名前生。现在望未来名前生。故前生字唯通过现。若过去世。与现未为同类因。若现在世。与未来为同类因也。道展转九地者。前言自地。依有漏说　若无漏道九地相望。皆互为同类因。言九地者。谓未至。中间。四静虑。三无色也。依此九地。起无漏道。一一皆与九地为因。依未至地。起无漏道。能与九地道谛为因。乃至无所有处。起无漏道。亦与九地。为同类因。论云。此于诸地。皆如客住。不堕界摄。非诸地爱摄为已有。是故九地道。虽不同而展转为因。由同类故。解云。无漏非界系。虽起于诸地。如客人住也。有漏爱摄。故堕界摄。若无漏法。非九地爱摄为已有。故无漏道。不堕界摄也　唯等胜为果者。简差别也。然唯得与等胜为因。非为劣因。为无漏道谓加行生故。岂设勤劳。劣法为果。故与等胜为同类因。且如已生苦法智忍。还与未来苦法智忍。为同类因。是为等因　若苦法忍。与苦法智乃至无生智。为同类因。是名为胜　智胜忍故。广说乃至诸无生智。唯与等类为同类因。更无有法胜无生智故。又诸已生见道修道。及无学道。随其次第。与三二一。为同类因。解云。见道与三为因。见修无学也。修道与二为因。除见道也。无学道与一为因。除见修道也。又于此中。诸钝根道。与钝及利。为同类因。诸利根道为利道为因。如随信行。及信胜解。时解脱道。随其次第。与六四二。为同类因。解云。见道二圣。一钝。二利。钝谓随信行。利谓随法行　修道有二圣。一钝。二利。钝谓信胜解。利谓见至。无学道有二圣。一钝。二利。钝谓时解脱。利谓不时解脱。此约三道。总有六圣。今随信行与六为因。信胜解。与四为因。除见道二圣也。时解脱道。与二为因。除见修四圣也。若随法行。及见至不时解脱道。随其次第。与三二一为同类因。解云。随法行。与三为因。谓随法。见至。不时也。见至。与二为因。除随法也。不时与一为因。除随法及见至也。论云。诸上地道。为下地因。云何名为或等或胜。解云。此难九地道互为因。上地胜。下地劣。与下为因。是则与劣为因。非等胜也。论云。由因增长。及由根故。谓见道等。下下品等。后后位中。因转增长。解云。答前难也。不由地有上下。令道等有胜劣。虽依下地。望上地道。有二种因。得名为胜。一由因增长。第二及由根故。由因增长者。谓见道等下。释因增长也。等取修道。及无学道。后后位中。因转增胜。谓修无学道。在见道后。无学道在修道后。名为后后。又见道等。各有下下品等九品道也。此九品等位。后后位中。因亦转胜。如上地起见道。与下地修道等为因。及上地下下品等。道与下地上中品等道。为因。以后后位因增长也。第二由根者。上地钝根道。与下地利根道为因。论文不释根者。谓易解故。又论云。虽一相续无容可得随信随法二道现起。而已生者为未来因。解云。此文释伏难。伏难意者。难前及由根故。如一身中。已起钝根随信行道。不可更起利根随法行道如何可说上地钝根道。与下地利根道为因。故言虽一相续身无容二道起。而上地已起。随信行道。与下地未来。随法行为因。理无妨矣　加行生亦然者。此明有漏加行生法。同前无漏。唯与等胜。为同类因。故言亦然　闻思所成等者。正明加行善体也。谓闻思所成等者。等取修所成。因闻思修。所成功德。名彼所成。此之三慧。加功用行。方得发生。名加行善。闻所成法。与闻所成慧。为同类因。是名为等。闻所成法。与思修慧。为同类因。是名为胜。思与思修为同类因。除闻所成以闻劣故。修唯与修。为同类因。除闻思二。以二劣故　欲界无修。是散地故。上二界无思。举心思时。便入定故。无色无闻无耳根故。论文约三界明因。读可解也　此加行善束成九品。若下下品。为九品因。下中品。与八为因。乃至上上品。唯与上上品为因。除前劣故。生得善法。九品相望。展转为因。染污亦然。谓生得善。或从下品。生中上品。或从上品生中下品。容一一后皆现前故。故得九品展转为因。染污亦尔者。准生得说也。无覆无记。总有四种。谓异熟生。威仪路。工巧处。变化心。俱随其次第。与四三二一为因。解云。后胜前故也

从此第四。明相应因。论云。如是已说同类因相。第四相应因相云何。颂曰

  相应因决定　　心心所同依

释曰。相应因者。心心所法。要须同依。方名相应。故言决定。谓同依言。即显必同所依。同所缘。同行相。同时。同事。五义具足。名为相应。论云。此中同言显所依一。谓若眼识。用此刹那眼根为依。相应受等。亦即用此眼根为依。乃至意识。及相应法。同依意根。应知亦尔。解云。心与心所。所依不异。名为一也

从此第五。明遍行因。论云。如是已说相应因相。第五遍行因相云何。颂曰

  遍行谓前遍　　为同地染因

释曰。遍行者。谓十一遍使。及相应俱有法也。十一遍使者。谓苦谛有七。五见。疑。无明也。集谛有四。邪见。见取。疑。无明也。此等诸法遍与五部染法为因。名为遍行。遍行即因。持业释也。谓前遍者。唯取前生。遍行诸法为因。此之前生。简未来世。唯通过现。为同地者。不与异地染法为因也。论云。此与染法为通因故。同类因外更别建立。亦为余部此与染法。为通因故。由此势力。余部染法。及彼眷属。亦生长故。解云。为遍行因。取五部果。名为通因。若同类因。唯自部果。非通因也。言眷属者。谓与烦恼。相应俱有法也

为此第六。明异熟因者。论云。如是已说遍行因相。第六异熟因相云何。颂曰

  异熟因不善　　及善唯有漏

释曰。唯诸不善及善有漏。是异熟因。异熟法故。问何缘无记。不招异熟　答由力劣故。如朽败种　问何缘无漏。不招异熟。答无爱润故。如贞实种无水润沃。又非系地。如何能招系地异熟。余法具二。是故能招。如贞实种。水所沃润。言异熟者。依萨婆多宗。因是善恶。果是无记。异类而熟。名为异熟。俱有等四。因。唯同类熟　谓因与果。俱性同故　能作一因。兼同异熟　谓有同性果。有异性果。故　今异熟因。唯异类熟。故唯此一名异熟因

从此大文。第三明世摄。颂曰

  遍行与同类　　二世三世三

释曰。二世者。遍行同类。唯通过现二世也。三世三者。谓异熟相应俱有三因。通三世也。颂既不说能作因所居。义准应知。道三世非世。非世者无为也

从此大文第二。明因得果。于中有四。一总标果体。二对因配果。三别显果相。四因取与时　且初第一。总标果体者。论云。已说六因相别世定。何等为果。对彼成因。颂曰

  果有为离系　　无为无因果

释曰。上句出体。下句释妨　果有为离系者。释体也。果有二种。一者有为。谓士用。增上。等流。异熟。此为六因。所引生故。名之为果。二者离系。择灭为体。由道所证。择灭名果　道为证因。非为生因。故此证因非六因摄　无为无因果者。释疑也。论云。若尔无为。许是果故。则应有因。要对彼因。乃可得说此为果故。又此无为。许是因故。则应有果。要对彼果。乃可得说此为因故。解云。无为是离系果。应名有因。无为是能作因。应名有果也。为遣此疑。故有斯颂。无为无因者。无六因故。谓无为法。体虽是果。是所证果。非是六因所引生果。故名无因。无为无果者。无五果故。谓无为法。于生不障。立能作因。非能证故。无离系果。无取与用。无有为果。是故择灭。是因无果。是果无因。余二无为。是因非果。故三无为。皆无因果。旧译无为非因果者。此翻谬矣。无为是能作因。不可言非因。无为是离系果。不可言非果。非即非其自体。无即乃是无他。故得言无。不可言非也。论云。何缘不许诸无间道。与离系果。为能作因(难合有因)。于生不障。立能作因。无为无生。道何所作(答前难也)。若尔谁果。果义如何(解云。此有两句问。一道既非因。未知谁果。二无因是果。果义如何也)。谓是道果。道力得故(言道果者。答谁果也。道力得者。答果义也)。若尔道果。应唯是得。道于得有能。非择灭故(解云。得者。离系得也。由道引故　应有功能)。不尔。于得于择灭中。道之功能有差别故(答也)。云何于得。道有功能(征也)。谓能生故(答也)。得是有为。道能生故　云何于灭道有功能(征也)。谓能证故(答由道证择灭也)。由此理故。道虽非灭因。而可得说择灭。为道果(结成也)

从此第二。明对因配果。论云。总说已竟。于诸果中。应说何果何因所得。颂曰

  后因果异熟　　前因增上果
  同类遍等流　　俱相应士用

释曰。后因者。谓异熟因。于六因中。最后说故。初异熟果。此因所得　言前因者。谓能作因。于六因中。最初说故。后增上果。此因所得。由能作因有增上力所引得果。名为增上。增上之果。依主释也。谓能作因。于法不障。得增上名。或能作因。亦有胜力。如十处界于五识身。诸有情业。于器世间。言十处者。五根五境。亲生五识也。又耳等根。对于眼识生等。亦有展转增上生力。闻已便生欣见欲故。谓因耳闻。便欣见色。遂发眼识是则耳根。有增上力。能生眼识也　同类遍等流者。此二种因。得等流果　俱相应士用者。俱有相应。得士用果　言士用果者。因有作用。如世士夫。营农等用。因名士用。果从因生。名士用果。士用之果。依主释也。如世间说鸦足药草。醉象将军。药草似鸦足。名鸦足也。将军破贼。如醉象。名醉象也。从譬为名。士用亦尔。论云。为唯此二。有士用果为余亦有(问也)　有说余因亦有此果。唯除异熟。由士用果。与因俱生。或无间生。异熟不尔(此师立俱生无间。二士用果故除异熟也)有余师说。此异熟因。亦有隔越远士用果。譬如农夫。所收果实(此师更立隔越士用果。故通异熟。春种秋收。隔越士用也)

从此第三。明果相。论云。异熟等果。其相云何。颂曰

  异熟无记法　　有情有记生
  等流似自因　　离系由慧尽
  若因彼力生　　是果名士用
  除前有为法　　有为增上果

释曰。异熟无记法者。唯于无覆无记。有异熟果。言有情者。谓异熟果。不通非情也。有记生者。谓异熟果。善恶业感。名有记生。既异熟果。唯有记生。明知不通等流长养。以等流果及所长养通三性生。故不通也。此上是异熟果相　等流似自因者。谓等流果。皆似自因。谓似同类遍行因故　离系由慧尽者。尽者灭也。慧者择也。谓此择灭离系所显。故将择灭释离系果。若因彼力生是果名士用者。若法因彼势力所生。名士用果。如因下地加行心力。上地有漏．无漏定生。及因清净静虑心力。生变化无记心。此等名士用果。择灭名不生士用果。谓因道力。证得亦得士用果名。除前有为法有为增上果者。有为法生。余法不障。是增上果。故增上果唯有为法　除前者。谓前已生。有为诸法。非增上果。谓果望因。或俱或后。必无果前因后。故言除前也。重言有为者。是除前外诸余有为。此余有为。或与因俱。或在因后。名增上果。论云。言增上果者。显依主释也。增上之果。问士用增上。二果何殊。答士用果名唯对作者。增上果称。通对此余。如匠所成对能成匠。俱得士用增上果名。对余非匠。唯增上果。解云。谓匠造屋。屋对匠人。是士用果。亦增上果。屋对非匠。唯增上果。以非匠不造屋。屋望非匠非士用果也

从此第四。明因取与果。论云。于上所说。六种因中。何位何因。取果与果。颂曰

  五取果唯现　　二与果亦然
  过现与二因　　一与唯过去

释曰。五取果唯现者。除能作因。五因取果。唯于现在。定非过去。彼已取故。亦非未来。彼无因故　二与果亦然者。谓相应俱有二因。与果唯于现在。同前五因。故云亦然。由此二因得俱生果。正取果时。亦与果故　过现与二因者。谓同类遍行。二因与果。通过现世　现在世与果者。谓此二因。有等流果无间生故　过去与果者。谓有隔念等流果也　一与唯过去者。一谓异熟因。此异熟因。唯过去与果。谓异熟果。不与因俱。及无间生故。此因与果。唯过去世问取果与果。其义如何。答能为彼种。故名取果。种者因义。现在为因。能取后果。故取果用。唯于现在。正与彼力。故名与果。谓果将生。因与力用。令入现在。故名与果。故取与用唯目因也。论云。善同类因。有时取果。而非与果。应作四句　第一句者。谓断善根时。最后所舍得。解云。最后善得住现在世。已成因义。故名取果。无后善得果。至生相故。此现在因。不名与果。也　第二句者。谓续善根时。最初所得得。解云。续善根时。最初所得得者。谓得过去最后。所舍善得。此过去善得。名为与果。谓善得所引果。今时至生相故也。不名取果者。由已取故也。应言尔时。续者前得。解云。论主恐人不解前文所得得言。谓将通取过去诸得故。今解云。应说尔时续者。前得前得。是前最后。所舍善得也　第三句者。谓不断善根。于所余诸位。解云。于一身中有所余诸善心位。能为因故。名为取果。有果生故。得名与果也　第四句者。谓除前相。解云。除前三句相。所余未来善等。皆非取与也

从此第三。明法从因生。论云。说因果已。复应思择。此中何法。几因所生(问也)。法略有四。谓染污法。异熟生法。初无漏法。三所余法(总标诸法也)。余法者何(别问三所余法也)。谓余异熟。余无记法。除初无漏。诸余善法(余无记者。谓工巧等。三无记也。余善法者。除苦法忍。外诸余无漏。及一切有漏善。此等是前三法外。名三所余也)。如是四法云何。颂曰

  染污异熟生　　余初圣如次
  除异熟遍二　　及同类余生
  此谓心心所　　余及除相应

释曰。染污异熟生余初圣者。标四法也　如次者。言此四法除因门中。于下两句。如次除之。除异熟遍二者。此除一字四度言之。除异熟者　初句染污法。除异熟因。余五因生　第二除遍者。谓初句异熟生法。除遍行因。余五因生　第三除二者。谓前第二句。三所余法。除前异熟遍行二因。从余四因生　第四及同类余生者。谓第二句。初无漏圣。非但除异熟遍行二因。及除同类因。从余三因生。故颂除字。及余生两字。四度言也。此谓心心所者。此前所辨四法从因生者。唯是心心所法也。余及除相应者。此明色及不相应四法也。余谓色法。及不相应。是心心所外故。名为余故。余一字含此二法。谓色不相应也。此二法中各有四法。谓余染污等。且染污色。恶律仪是也。异熟色者。眼等五根是也。三所余色者。除初圣外所余无漏戒。及定共戒等。一切善色。兼工巧威仪。通果色也。初无漏色者。谓苦法忍上。道共戒也。不相应中。染污等四。思之可解。及除相应者。谓色不相应四法。如心心所。所除因外兼除相应。故言及也。且色及不相应染污法。除异熟因。及除相应因。余四因生。若色及不相应。异熟生法。除遍行因。及除相应因。余四因生。若色及不相应。三所余法。除异熟遍行二因。及除相应。余三因生。若色及不相应。初无漏法。除异熟遍行同类三因。及除相应。余二因生。一因生法。决定无有　此颂甚巧。应善思之。已上不同。总是第一。明因已竟

俱舍论颂疏论本第六俱舍论颂疏论本第七

从此大文第二。明四缘。于中分二。一明四缘。二别解等无间。初就明四缘中。文复分三。一明四缘体。二明缘中作用。三明法从缘生。且第一明缘体者。论云。广说因已。缘复云何。颂曰

  说有四种缘　　因缘五因性
  等无间非后　　心心所已生
  所缘一切法　　增上即能作

释曰。说有四种缘者。说谓契经中。说有四缘性。谓因缘性。等无间缘性。所缘缘性。增上缘性　言因缘者。因即是缘。持业释也　等无间者。前后心心所。体各一故。名之为等。如心心所中。受体是一。余想等亦尔。故论云。谓无少受无间生多。或复从多无间生少。想等亦尔。于自类中。无非等义　又解。前心心所齐等。与后心心所为缘。非是前受生后受。前想生后想。自类中等也　又解后心心所。等用前心心所为缘　故此等字。通缘及果　言无间者。前心心所。生后心心所。中间无有余心间隔。名为无间。故此无间。通缘及果。或等无间即缘。是持业释也。或等无间之缘。是依主释　所缘缘者。谓所缘境为缘。能牵生心心所法。所缘即缘。持业释也　增上缘者。增上即缘。是持业释也。因缘五因性者。出因缘体。于六因中。除能作因。所余五因。是因缘性。等无间非后心心所已生者非后者。谓阿罗汉。临入涅槃。最后心心所。名之为后。此后心心所。非等无间缘。除后心外。诸余已生。心心所法。皆是等无间缘。论云。此缘生法。等而无间。依是义立等无间缘(解云。法者。此果法。此果法。与缘等也)由此色等。皆不可立等无间缘。不等生故。谓欲界色。或无间生欲界色界。二无表色(解云。谓受戒者。从第三羯磨。便入色界定。即欲界别解脱无表。与色界定共无表色。俱时生耳)。或无间生欲界无漏。二无表色(解云。谓第三羯磨。便入色界无漏定即欲界无表。与道共无表。俱时生耳)。由诸色法。杂乱现前。等无间缘。生无杂乱。故色不立等无间缘。尊者世友作如是说。于一身中。一长养色。相续不断。从此后复有第二长养色生。不相违害。故不可立等无间缘。大德复言。以诸色法无间生起。或少或多故。谓或有时。从多生少。如烧稻稗大聚为灰。或时复有从少生多。如细种生诺瞿陀树。根茎枝叶。渐次增荣。耸干垂条。多所荫映(解云。大德谓法救也。诺瞿陀树子。甚少而生大树。荫得五百乘车也)。所缘一切法者。谓一切法。与心心所。为所缘也。心心所法。其性羸劣。执境方生。犹如羸人非杖不起。故一切法识所攀附。名为所缘。此所缘境。有别体性。是心心所。发生缘故。名所缘缘。增上即能作者。谓增上缘性。即能作因。以即能作因为增上缘。故此缘体广。名增上缘。一切皆是增上缘故。问既一切法。皆所缘缘。此增上缘。何独体广。答论有两释　第一解云。俱有诸法。未尝为所缘。然为增上故。唯此体广。解云。如无我观。亦观一切法。于第一念。不见俱有故。俱有诸法。未尝为所缘。然此俱有法。为增上缘故。增上体广也　第二解云。或所作广。名增上缘。以一切法各除自性。与一切有为。为增上缘故

从此第二。明缘作用。此言作用。是与果用。论云。如是诸缘。于何位法。而兴作用。颂曰

  二因于正灭　　三因于正生
  余二缘相违　　而兴于作用

释曰。前两句明因缘。第三句明二缘。第四句结用。通前三句也。二因于正灭者。谓相应俱有二因。于正灭时。而兴作用。言正灭者。谓现在世。以此灭相居现在。故名正灭时。此言作用。是与果用。由此二因令俱生果。有作用故　三因于正生者。谓同类遍行异熟三因。于正生位。而兴作用。言正生者。谓未来法。居生相位。生现前故。名正生时　由此三因。所引果法。至生相位。兴与果用。此上两句。明因缘竟　余二缘相违者。谓等无间缘。及所缘缘。此之二缘。兴与果用。与上相违。等无间缘。于正生位。而兴作用。与前二因于正灭位。是相违也。以等无间。果法生时。开避路故。与其处也　若所缘缘。于正灭位。而兴作用。与前三因。于正生位。是相违也。谓所缘缘。能缘灭位。方兴作用。由心心所。要现在时。方取境故　颂中不言增上缘者。以增上缘于一切法。皆无障住。随无障位。或于正生。或于正灭。兴与果用。皆不遮也

从此第三。明法从缘生。于中有二。一总明诸法。二随难别解　且初总明诸法者。论云。已说诸缘及兴作用。应言何法。由几缘生。颂曰

  心心所由四　　二定但由三
  余由二缘生　　非天次等故

释曰。前三句。辨缘生法。第四一句。遮外道宗。心心所由四者。谓心心所由四缘生。此中因缘。谓五因性。等无间缘者。谓心心所。必须前念等无间缘。引发生故。所缘缘者。缘境起故。增上缘者。除自性外余一切法。皆不障故　二定但由三者。谓无想灭尽二定。由三缘生。非能缘故。除所缘缘。由因缘者。谓由二因。一俱有因。谓二定上生等四相。二同类因。谓前已生同地善法　若无想定。无想天中。一切善法。是同地也。若灭尽定。有顶天中。一切善法。是同地也　等无间缘者。谓入二定。前心心所法。为等无间缘。引生二定也　增上缘者。谓如前说。论云。如是二定心等引生。碍心等起。故与心等。但为等无间。非等无间缘(解云。心等。等取心所也。余可知也)余由二缘生者。余谓色法。及不相应。此二类法。由因缘增上二缘所生。非能缘故。除所缘缘。非心等引生。无等无间缘　非天次等故者。正破外道。此有两意。一正非。二立理。且正非者。非天等也。立理者。次等也。如涂灰外道。执大自在。天能生世间。胜论外道。执我能生世间。数论外道。执胜性。谓萨埵等三。能生一切法。我佛法中。唯有因缘。能生诸法。故言非天　等等取我胜性等也。次等者。次谓次第。等等取无义利及违诸世间。立此三种理。破外道也。次第理者。论云。谓诸世间。若自在等。一因生起。则应一切俱时而生。非次第起。现见诸法次第而生。故知定非一因所起。无义利者。论云。又自在等。作大功力。生诸世间。得何义利。又自在等。生地狱等无量苦具。逼害有情。为见如斯。发生自喜。咄哉何用此自在为。依彼颂言。诚为善说。由险利能烧。可畏恒逼害。乐食血肉髓。故名鲁达罗。解云。涂灰外道。说自在天有三身。法身遍充法界。报身居自在天。三目八臂。摩醯首罗也。化身随形六道。此颂说化身也　有三阿修罗。将三国土。飞行虚空。向自在天上过。自在天见。以火箭射之。一时俱尽。此即火前险利。烧三国土也。以龙贯人髑髅。系于头颈。杀象取皮。涂血反被。此是可畏。恒逼害有情也　乐食血肉髓者。显所食也。鲁达罗者。此云暴恶。自在天有一千名。此是一号。第三违世间者。论云。又若信受一切世间。唯自在天。一因所起。则为非拨现见世间。所余因缘人功等事。我胜性等。如自在天。应广征遣故。有一法唯一因生

从此第二。随难别解。论云。前言余法。由二缘生。于中云何。大种所造。自他相望。互为因缘。颂曰

  大为大二因　　为所造五种
  造为造三种　　为大唯一因

释曰。大为大二因者。大种望大种。但为俱有同类二因。非心所故。无相应因。同无记性故。无异熟因　非是染故。无遍行因　为所造五种者。初句大字。流至此中。应言大为所造五种也。谓四大种望所造色。能为五因。一生。二依。三立。四持。五养。此之五因。于前六因。能作因摄。此四大种。生所造色。名为生因。造色生已。随逐大种。如依师等。说为依因。大种任持所造色故。如壁持画。说为立因。令所造色相续不断。说为持因。增长因故。说为养因。如是则显大与所造。为起变持任长因性故。为起者。是生因也。为变者。是依因也。为持者。是立因也。为任者。是持因也。为长者。是养因也　造为造三种者。所造望所造。但为三因。谓俱有。同类。异熟。俱有因者。谓随心转。身语二业。七支无表。展转为因　同类因者。一切前生。于后同类。皆能为因。异熟因者。谓身语业。能招眼等。此即因果。俱所造也　为大唯一因者。前句造字。流至此中。应言造为大。唯一因也。谓所造色。望四大种。但为一因。谓异熟因。由身语二业。能招异熟大种果故

从此大文第二。别明等无间。于中有二。一明诸心相生。二明得心多少。就明诸心相生中。有二。一明十二心。二明二十心。复就明十二心中。一列十二心。二正辨相生。且初列十二心者。论先问云。前已总说诸心心所。前能为后等无间缘。未决定说何心无间。有几心生。复从几心有何心起。今当定说(结前问起)。谓且略说。有十二心(答也)。云何十二心(问也)。颂曰

  欲界有四心　　善恶覆无覆
  色无色除恶　　无漏有二心

释曰。且于欲界有四种心。谓善不善。有覆无记。无覆无记。色无色界各有三心。谓除不善。余如上说。如是十种。说有漏心。若无漏心。唯有二种。谓学无学。合成十二

从此第二。正辨相生。论云。此十二心。互相生者。颂曰

  欲界善生九　　此复从八生
  染从十生四　　余从五生七
  色善生十一　　此复从九生
  有覆从八生　　此复生于六
  无覆从三生　　此复能生六
  无色善生九　　此复从六生
  有覆生从七　　无覆如色辨
  学从四生五　　余从五生四

释曰。欲界善生九者。谓从欲界善心。无间容生九心。谓自界四心色界二心。无色一心。无漏二心。故成九也　色界二心者。谓善染污也。从欲界心。入色界定生彼善心。又从欲界善心中死。往生色界。生彼染心。续生心中。必染污故。故论云。于入定时及续生位。如其次第。生善染心。无色界一心者。谓从欲界善心中死。生无色界。生彼染心。续生心中。必染污故。欲界不生无色善心者。以极远故。无色于欲界。四远故远。一所依远。二行相远。三所缘远。四对治远。所依远者。无色界心。不与欲界心为所依故　行相远者。无色界心。唯于第四禅。作苦粗障行相。必无缘欲作苦粗等行相故　所缘远者。不缘欲故　对治远者。未离欲界贪。必无能起无色界定。能为欲界恶戒等法。厌坏及断二对治故。无漏二心者。谓从欲果加行善心入学无学观也　此复从八生者。此欲界加行善心。复从八心生。谓自界四。色界二心。无漏二心。故成八也　色界二心者。一色界善心。生欲界善。谓从定出起欲界善心。二色界染心。生欲界善。谓入定者。作如是愿。我宁起下地善心。不起上地染污。由此愿故。彼染污定。所逼恼时。从彼染污定。生于下地善。为防退故。是则色染生欲界善也　无漏二心者。从学无学观出入欲界善心时　染从十生四者。染谓二染。不善有覆此二染心。从十心生。能生四心。从十生者。谓十二中。除学无学。谓自界四。色界三心。无色三心。此十心中。皆容命终生欲界染。故论云。于续生位。三界诸心皆可无间生欲界染心故能生四心者。谓自界四　余无生理。谓欲界染心。不生上定及往彼界。故无生界理　余从五生七者。余谓欲界无覆无记　此无记心。善等心外名之为余。从五心生。能生七心。从五生者。谓自界四。及色界善。谓欲界通果无记。从色界善定生故。能生七心者。谓自界四。及色界二。无色界一。故成七也。色界二心者。一生彼善。谓通果无记。还生彼定。以通果心唯与定心相出入故。二生彼染。谓异熟。威仪。无记心中。命终。生彼染心。续生位也。无色界一心者。谓欲界无记心命终。约续生位生无色染心　色善生十一者。色善谓色界善心无间。容生十一心。于十二心中。唯除无色无覆无记心。以无色界唯有异熟生无记心。夫异熟心。不许异地起。故不生也　能生无色染心者。据命终说。此复从九生者。此色界善心。复从九心生。谓于十二心中。唯除欲界。二染污心。及除无色。无覆无记。所以可知。有覆从八生者。谓色界有覆心。从八心生。于十二心中。除欲二染及学无学　此复生于六者。此色界有覆心。复能生六心。谓自界三。欲善不善。有覆无记。生欲善者。从染污定。生欲善也　生欲不善有覆者。从色界染心命终。于续生位生欲二染也　无覆从三生者。谓色界无覆无记。从三心生。谓自界三。余无生理　此复能生六者。此色无覆心。复能生六心。谓自界三。欲界二染。无色一染。约续生位。思而可知。无色善生九者。谓无色善心。能生九心。言九心者。于十二心中。除欲界二善及无覆。除色界一所谓无覆　此复从六生者。此无色善心。复从六心生。谓自界三。及色界善。并学无学　有覆生从七者。无色有覆。能生七心。亦从七心。生生七心者。谓自界三。及色界二。生彼善染心。并欲界二不善有覆　即此亦从七。无间起。谓除欲色染。及学无学心　无覆如色辨者。无色无覆。如色界辨。从三心生。能生六心。从三心生者。谓自界三。能生六心者。谓自界三。及色界染。兼欲界二。不善有覆　学从四生五者。谓有学心。从四心生。能生五心。从四心生者。谓三界善。及与学心。能生五者。于前四上。加无学一　余从五生四者。余谓无学心。此无学心。从五心生。能生四心。从五生者。谓三界善学无学心。能生四者。于前五上。唯除学心

从此第二。明二十心相生。论云。说十二心互相生已。云何分此。成二十心。颂曰

  十二为二十　　谓三界善心
  分加行生得　　欲无覆分四
  异熟威仪路　　工巧处通果
  色界除工巧　　余数如前说

释曰。三界善心。各分二种。谓加行得。生得别故。欲界无覆。分为四心。一异熟生。二威仪路。三工巧处。四通果心　色界无覆。分为三种。除工巧处。上界都无造作种种工巧事故。于无色界。无覆唯一。谓异熟生。故前无覆。合成八种。如是十二。为二十心。谓欲界八。二善。二染。四无记心也。色界六种。前八心上。除不善工巧二也。无色界四。于前六上。更除威仪通果二心也。兼学无学。故成二十　威仪路心者。行住坐卧。名为威仪路。此用色香味触为体。此之威仪心所缘故。名之为路。威仪即路。名威仪路。缘威仪路。心名威仪路心。威仪路之心依主释也　此威仪路心。总有三种。一起威仪路心。唯是意识。二缘威仪路心。通眼等四识。除耳识也。及取意识。三似威仪路心。即通六识。如泛尔缘外色声等心。名似威仪路也。二工巧处心者。工巧处有二。一身工巧。谓刻镂等。二语工巧。谓歌咏等。若身工巧。以四境为体。以身工巧起时。不离四境故。若语工巧。以五境为体。以语起时不离五境故。此二工巧。心所缘故。名之为处。工巧即处。名工巧处。工巧处之心。名工巧处心。依主释也。此工巧心。略有三种。一起工巧心。唯在意识。二缘工巧心。通五识及意识。三似工巧心。亦通六识。通果心者。谓能变化心。及天眼耳通果。此能变化心。缘色等四境。谓化四境故。亦缘于声。有发语通果心故。论云。威仪路等三无覆心。色香味触。为所缘境。工巧处等。亦缘于声。如是三心唯是意识。威仪路。工巧处。加行。亦通四识五识(解云。此言加行者。是缘威仪等心也)　有余师说。有威仪路。及工巧处。所引意识。能具足缘十二处境。解云。此师据似威仪路心说也

从此大文第二。明得心多少。论云。于前所说十二心中。何心现前。几心可得。颂曰

  三界染心中　　得六六二种
  色善三学四　　余皆自可得

释曰。三界染心中得六六二种者。此明染心。得心多少。欲界染心得六心。色界染心亦得六心。无色界染心。唯得二心　且欲界染心得六心者。谓欲染心。正现前位。容得六心。谓欲界三。善恶有覆也。色无色界各一心。有覆无记也。兼学心成六也。且第一得欲善心者。论云。由疑续善。及界退还。欲界善心。尔时名得。解云。由疑续善。谓疑心。发生正见。能续善根也。疑是染心。此即染心生欲界善也。界退还者。谓从上界退还来生欲界染心也。于欲界续生。必是染心。正起染时。欲界善心。此时亦得起法前得得之也　得欲不善有覆及色有覆心者。论云。由起惑退。及界退还。得欲二心。不善有覆。及得色界。一有覆心　解云。由起惑退者。此据离色界烦恼。后时起欲染退也。正起欲惑退染心时。欲界不善及有覆心。兼色界有覆心。此时总得也。界退还者。从无色界退还来生欲界。受生心中。得欲界二染。兼色界染心也。得无色有覆及学心者。论云。由起惑退。得无色界一有覆心。及得学心。故名得六(解云。由起惑退者。阿罗汉果。起欲界惑。退正起欲染时。得无色有覆。及学心也)　色界染心正现前位得六心者。谓自界三。欲界无覆。无色有覆。及得学心。故成六也。且初得自界三欲界无覆者。论云。由界退还。得欲界一无覆无记心。及色界三。色界染心。亦由退得　解云。由界退还者。此据无色命终。来生色界。正起色界续生染时。自界三心。欲界一通果心。此时总得也。色界染心亦由退得者。此明色染非但由前界退还得。亦由起色界惑退得也　得无色有覆及学心者。论云。由起惑退。得无色界一有覆心。及得学心。故名得六(解云。由起惑退者。此据阿罗汉。起色界惑退故。得无色有覆。及与学心也)。无色界染心得二心者。论云无色染心。正现前位。十二心中。唯得二心。由起惑退。得彼染心。及得学心。故名得二(解云。由起惑退者。此据阿罗汉。起无色惑退。正起染时。得自界染。及学心也)。色善三学四者。谓色界善心。现在前位。十二心内。容得三心。一谓得自界善。及欲色界。通果无记。成三心也。所以然者。由升进故。得彼三心。谓从欲界。入未至定。得色善心。此则从欲入色界。名升进也。断欲惑尽。第九解脱道入根本地。得欲色界。二通果心。此即从加行。入根本地。名升进也　学四者。谓有学心。正现前位。容得四心得有学心及得欲色界二通果心并无色善故成四也。得有学心者。由初证入正性离生。于苦法忍位。得有学心也。第二得欲色界二通果心者。谓由圣道离欲界染心。入根本地。得二界通果也。得无色善者。亦由圣道。离色界染。得无色善也。故论云。由初证入正性离生。及由圣道离欲色染(寻前文。即可解也)。余皆自可得者。余谓前说。染等心余。即欲界善。三界无记。及无色善。并无学心。故颂余字。含此六心。然此六心。正现前位。唯可自得不成他也　论云。有余于此总说。颂曰

  慧者说染心　　现起时得九
  善心中得六　　无记唯无记

释曰。此是论主引杂心师颂。明得心多少也。彼说染心现起得九。此论说得染有十四心。谓欲界六。色界得六。无色界得二也。此论据染心重得。说十四心。彼论约单得。唯说九心。此论十四心中。有五心重得。谓色界染心。且两度得。一欲界染时得。二色界染时得。杂心除一心也。无色界染心。及与学心。各三度得。谓三界染时。皆得也　杂心各除二。兼前一心。总除五也。故说得九。各据一义。亦不相违　善心中得六者。谓欲界无覆　色界善及无覆　无色界善。及学无学　故成六心也。杂心据单得。唯说此六心。此论约重得。言得七心。谓色善三。学四名七心也。于此七中。除二心重　言二心者。谓欲色界。无覆。各两度得。一色善时得。二学心时得。各除一心。取余五心。兼无学一。故成六也　论云。为摄前义。复说颂言。由托生入定(一由托生者。是前界退还也。第二入定者。是前色善及学心也)。及离染退时(第三及离染者。是前离欲界染心也。第四退时者。是前由起惑退也)。续善位得心(第五续善位者。是前疑心续善也)。非前所成故(明得义也。此言得者。今时成就。名为得也)。此是论主。为摄前义。总为五门。勒显一颂。请细细寻焉

俱舍论颂疏论本第七俱舍论颂疏论本第八

从此第三。明世间品。于中有二。一者明有情世间。二者明器世间。就明有情世间中有二。一总辨有情。二判聚差别　就总辨有情。复分三段。一明有情生。二明有情住。三明有情没　就初明有情生中。复分九种。一明三界。二明五趣。三明七识住。四明九有情居。五明四识住。六明四生。七明中有。八明缘起。九明四有。此下第一。明三界者。论云。已依三界。分别心等。今次应说。三界是何。各于其中。处别有几。颂曰

  地狱傍生鬼　　人及六欲天
  名欲界二十　　由地狱洲异
  此上十七处　　名色界于中
  三静虑各三　　第四静虑八
  无色界无处　　由生有四种
  依同分及命　　令心等相续

释曰。初一行明欲界。次一行明色界。后一行明无色界。初两句者列五趣名。梵云那落迦。此云苦具。义翻为地狱。以地下有狱故。非正翻也　言傍生者。以傍行故　言鬼者谓余生中。喜盗他物。又复是多。他所祀祖。宗又多希求以自存济。又多性怯劣身心轻躁。故名为鬼　言人者。多思虑故。名之为人　言天者。有光明故。或复尊高。神用自在。众所祈告。故名为天　六欲天者。一四大王众天。二三十三天。三夜摩天。此云时分。谓彼天中。时时多分。唱快乐哉。四睹史多天。此云喜足。于五欲乐。生喜足心。五乐变化天。于五欲境。自变化故。六他化自在天。于他化中。得自在故　第三句名欲界者。结上也。此上五趣。器及有情。总名欲界　言二十者。明欲界中处有二十。由地狱洲异者。明二十所由也　于上五趣。由地狱异。及由洲异。故成二十。地狱有八。名地狱异。一等活地狱。谓彼有情。虽遭种种斫刺磨捣。而彼暂遇凉风所吹。寻苏如本。等前活故。立等活名。二黑绳地狱。先以黑绳。秤量支体。后方斩锯。故名黑绳。三众合地狱。众多苦具。俱来逼身。合党相残。故名众合。四号叫地狱。众苦所逼。异类悲号。发怨叫声。名为号叫。五大号叫地狱。剧苦所逼。发大哭声。悲叫称怨故。名为大号叫。六炎热地狱。火随身转。炎炽周围。热苦难任故名炎热。七极热地狱。若内若外。自身他身。俱出猛火。互相烧害。热中极故。名为极热。八无间地狱者。受苦无间。或无乐间苦。故名无间　言洲异者。有四大洲。一南赡部洲。此洲南边。有赡部树。今此洲名。或从林立名。或从果为名。名赡部洲。二东胜身洲。身形胜故。或身胜赡部。名东胜身洲。三西牛货洲。以牛为货易。故名牛货洲。四北俱卢洲。此云胜处。或云胜生。于四洲中。处最胜故。名为胜处。生最胜故。名为胜生　地狱及洲。合成十二。并六欲天。傍生饿鬼。处成二十。若有情界。从自在天。至无间狱若器世间。乃至风轮。皆欲界摄。此上十七处者。标色界也。此欲界上。有十七处。名为色界。三静虑各三第四静虑八者。列十七名也。谓三静虑。处各有三。第四静虑。处独有八。合成十七处。器及有情。总名色界。第一静虑。处有三者。一名梵众天。大梵天王。所领众故。二名梵辅天。卫侍梵王。为臣辅翼故。三名大梵天。广善所生。故名为梵。此梵即大。故名大梵。由彼获得中间定故。最初生故。最后没故。威德等胜。故名大梵。第二静虑。有三天者。一少光天。于二禅内。光明最少。故名少光天。二无量光天。光明转增。量难限。故名无量光天。三极光净天。光明胜前。遍照自地。故名极光　第三静虑。有三天者。一少净天。意地乐受。故名为净。于第三禅中。此净最少。名为少净。二无量净天。此净转胜。量难限故。名无量净天。三遍净天。此净周普。故名遍净　第四静虑。有八天者。一无云天。此下空中。无所居地。如云密合。故说名云。此上诸天。更无云地。在无云首。故名无云。二福生天者。更有异生胜福。方可往生故。说名福生。三广果天。于色界中。异生生中。此最殊胜。故名广果天。四无烦天。烦谓烦杂。于无烦中。此最初故。得无烦名。五无热天。已得杂修上中品定。能善伏除上中品障。意乐调柔。离诸热恼。故名无热。六善现天。已得上品杂修静虑。果位易彰。故名善现。七善见天。已得上胜杂修静虑。离修定障。余品至微。见极清彻故。名善见天。八色究竟天。有色天中。更无有处能过于此故名色究竟。此五天名净居天。唯圣人居。无异生杂。故名净居。于色界中。立十七天。依经部宗也。若萨婆多宗。唯立十六天。除大梵天。谓梵辅天。中有高台阁。名大梵天。一主所居。更无别地。如世尊处座。四众围绕。故别不立大梵天也。除无想天者。谓广果天中。有高胜处。名无想天。非别有地。故不立也　经部师。立大梵天者。谓大梵王。与梵辅等。处虽不别。身形寿量。皆不等故。故须别立。此经部宗。除无想天者。以无想天。与广果天。身寿等。所以无想摄入广果。更不别立　若上座部。亦立大梵天。由身寿不同故。亦立无想天。谓与广果。因果别故。由此色界。即有十八天。无色界无处者。明无色界都无处所。以非色法无方所故。由生有四种者。此明无色虽无处所。由异熟生。差别有四。一空无边处天。修此定前。于加行位。厌有色身。思无边空。作空无边解。名空无边处。二识无边处。厌先外空。复思内识。作识无边解。名识无边处。三无所有处。次厌无边识。思无所有。作无所有解。名无所有处。四非想非非想天。谓此定体。非前七地粗想。名为非想。若想全无。便同痴暗。有细想故。名非非想。前三无色。从加行立名。第四无色。当体受称。又论云。复如何知彼无方处(问也)谓于是处。得彼定者。命终即于是处生故。复从彼没生欲色时。即于是处中有起故。解云(答前问也)。谓于是处得彼定者。谓随何等洲。修得无色定处也。即于修定处。命终受无色界生。后时从无色没。生欲色时。还即于过去。修得定处。中有起故。明知无色。无方所也。依同分及命令心等相续者。明无色界所依也。欲色有身。心依身而转。无色无身。心依同分及命根转　问何故名欲界等。答界是总名。欲等是别。以别依总。名欲界等。具足应言欲所属界。名为欲界。色所属界。名为色界。无色所属界。名为无色界。略去所属字。但名欲界等。如言胡椒饮。及金刚环。饮与环俱是总名。胡椒金刚。并为别称。以别依总名胡椒饮。及金刚环。具足应言胡椒所属饮。金刚所属环。略去所属字。但名胡椒饮等。况法可知。问此中欲言。为说何法。答略说段食淫所引贪(解云。淫贪食贪名之为欲耳也)。如经颂云。世诸妙境非真欲。真欲谓人分别贪。妙境如本住世间。智者于中已除欲(此颂是佛说。舍利子为人。诵意取贪心。名欲非境也)。邪命外道。便诘舍利子言。若世妙境非真欲。真欲谓人分别贪。苾刍应名受欲人。起恶分别寻思故(解云。此外道意。取外境。为真欲体。不远而住难舍利子也)。若世妙境是真欲。真欲非人分别贪。汝师应名受欲人。恒观可意妙色故(解云。此外道师。实观可意色。舍利子报言。汝师实观可意色。而不名受欲人。明知真欲是贪。非关外境外道于是。默然而去也)

从此第二明五趣。论云。已说三界。五趣云何。颂曰

  于中地狱等　　自名说五趣
  唯无覆无记　　有情非中有

释曰。前两句列五趣名。下两句诸门分别。于中地狱等自名说五趣者。于三界中。有地狱等。说名五趣。谓前所说。地狱．傍生．鬼．及人．天。是名五趣。唯无覆无记者。三性分别。此五趣体。不通善染。唯无覆无记。过去业所招。是异熟生无记。若通善染。五趣便相杂。谓一趣中。具有五趣业烦恼故。亦不通外器。以外器中通于五趣。共受用故。有情非中有者。五趣唯是有情数摄。体非中有。趣是所往。中有是能往故中有非趣也。施设足论。作如是说。四生摄五趣。非五趣摄四生。不摄者何。所谓中有(解云。中有是化生故。四生摄　是能往故。不是趣摄也)　上来所明。五趣不通善染外器中有。明知界宽趣狭。以彼善染。外器中有三界摄故。由此理故。若是趣体。必是界摄。自有是界而非是趣。谓善染等

从此第三。明七识住。论云。即于三界及五趣中。如其次第。识住有七。其七者何。颂曰

  身异及想异　　身异同一想
  翻此身想一　　并无色下三
  故识住有七　　余非有损坏

释曰。身异及想异者。是第一识住。谓人趣全。天趣一分。故论云。契经中说。有色有情。身异想异。如人一分天。是第一识住。一分天者。谓欲界天。及初静虑。除劫初起(解云。如劫初起。是第二识住。故今除也。次即辨之)。言身异者。状貌异故。彼由身异。或有异身。故名身异。言由身异者。约体以明。言有异身者。据成就说。言想异者。苦乐舍想。有差别故。彼由想异。或有异想。故名想异。言由想异者。约体以明。言有异想者。据成就说　第二句者。是第二识住。于初静虑。取劫初起。故论云。有色有情。身异想一。是第二识住。如梵众天。谓劫初起(解云。理实亦取梵王梵辅。唯言梵众天。者举初摄后)。所以者何。以劫初起彼诸梵众起如是想。我等皆是。大梵王生。大梵尔时。亦起此想。是诸梵众。皆我所生。同想一因。故名想一。大梵王身。其量高广。容貌威德。言语光明。一一皆与梵众不同。故名身异(已上论文)　问何故梵王。梵众起一因想。答谓大梵王。于劫初时。独一而住。更无侍卫。遂发愿言。云何当令诸余有情。生我同分。时极光净天。见已悲愍。从彼处没。生为梵众。梵王才发愿。见有天生故。大梵王起如是想。我表能生也。彼诸梵众。初见大梵威德特尊天。又忆念知先因梵王发誓愿故。我来生此。是故梵众起如是念。我等皆是大梵王生　翻此身想一者。此一句中。有两重识住。言翻此者。谓翻上身异想一。应言身一想异。是第三识住。故论云。有色有情。身一想异。如极光净天。为第三识住(解云。理实亦摄少光净天。无量光天。唯言极光净者。举后摄初也)。彼天显形。状貌不异。故名身一。乐非苦乐二想交参。故名想异。传说彼天厌根本地喜根已。起近分地舍根现前。厌近分地舍根已。起根本地喜根现前。如富贵人厌欲乐已。便受法乐。厌法乐已。复受欲乐。身想一者。是第四识住。论云。有色有情。身一想一如遍净天。是第四识住(解云。理实亦摄少净天。无量净天。唯言遍净天者。举后摄初也)。言身一者。状貌不异。言想一者。唯乐受想。又论云。初静虑中。由染污想。故言想一。第二静虑。由二善想。故言想异。第三静虑。由异熟想。故言想一(解云。此文结上。简差别也。由染污想者。谓同想一因。是戒禁取也。由异熟想。谓乐受想。业所招故)。并无色下三者。除有顶也。谓空处是。第五识住。识处是第六识住。无所有处。是第七识住。故识住有七者。总结也。言识住者。识所乐住。若欲色界五蕴为体。若无色界四蕴为体。余非有损坏者。简非也。余谓三恶趣。第四静虑。及有顶天。此等诸处。皆非识住。言有损者。简三恶趣也。谓三恶趣。有重苦受。能损于识。言有坏者。简第四禅。及有顶天也。谓第四禅。有无想定及无想事。有顶天中。有灭尽定。能坏于识。令相续断。故非识住。又论云。复说余处有情。心乐来止。若至于此。不更求出故。说名识住。于诸恶处。二义俱。无第四静虑。心恒求出。谓诸异生。求入无想。若诸圣者。乐入净居或无色处。若净居天。乐证寂灭。有顶昧劣。故非识住(解云。于第四禅。无云福生。广果三天。通凡圣居。若是凡夫。求入无想。若是圣者。乐慧者。求入净居。乐定者。求入无色。余可知也)

从此第四。明九有情居。论云。如是分别七识住。已因兹复说九有情居。其九者何。颂曰

  应知兼有顶　　及无想有情
  是九有情居　　余非不乐住

释曰。前七识住。兼有顶天。及无想处。是名为九。诸有情类。唯于此九。欣乐住故。立有情居。余处皆非。不乐住故。言余处者。谓诸恶处。非有情类自乐居中。恶业罗刹。逼之令住故。彼如牢狱。不立有情居。第四静虑。除无想天。所余八天。非有情居。如识住释

从此第五。明四识住。论云。前所引经说七识住。复有余经说四识住。其四者何。颂曰

  四识住当知　　四蕴唯自地
  说独识非住　　有漏四句摄

释曰。言四识住者。标名也。当知两字。流入下句。如经说言。识随色住。识随受住。识随想住。识随行住。四是所住。识是能住。识所住故。名四识住。当知四蕴者。辨体也。色受想行。名为四蕴。有漏四蕴。为识住体。自地者。唯取自地四蕴为体。以自地蕴爱所摄受识随爱力。依着于彼。得名识住。若于他地。无爱摄受。故非识住。故论云。非于异地色等蕴中。识随爱力。依着于彼。说独识非住者。此明识蕴非是识住。谓此识蕴。是能住识。不可能住立为所住。故识非识住。论云。非能住识。可名所住。如非即王可名王座。或若有法。识所乘御。如人船理。说名识住。非识即能乘御自体。是故不说识名识住。毗婆娑师所。说如是(解云。王喻能住识也。王座喻所住。四蕴也。如人船理者。人喻识蕴。船喻色等。四蕴义可知也)。又佛意说。此四识住。犹如良田。总说一切有取诸识。犹如种子。不可种子立为良田。仰测世尊教意如是(已上论文)　有漏四句摄者。明同异也。同者。此四识住。与七识住。俱有漏摄异者。四句分别。谓四识住。位宽体狭。通恶趣等。故位宽也。非识蕴故体狭也。若七识住。体宽位狭。通识蕴为体。故体宽也。非恶趣等。故位狭也。互有宽狭。得成四句。有七识住。非四识住。谓七中识。以七中摄。是七识住。以识蕴故。非四识住。有四识住。非七识住。谓三恶趣。第四静虑。及有顶天。中有受等四蕴。以四蕴故。是四识住。恶趣等故。非七识住。第三俱句者。谓七中四蕴。第四俱非句者。谓除前相。即前恶趣等中。识蕴是也恶趣等故。非七识住。以识蕴故。非四识住

从此第六。明四生。论云。于前所说诸界趣中。应知其生。略有四种。何等为四。何处有何(此有两问)。颂曰

  于中有四生　　有情谓卵等
  人傍生具四　　地狱及诸天
  中有唯化生　　鬼通胎化二

释曰。前两句答第一问。下四句答第二问。于中有四生者。标数。于三界中生有四生也。有情谓卵等者。列名。谓诸有情类有四种生。卵生。胎生。湿生。化生。如孔雀等。生从卵[穀-禾+卵]。是名卵生。如牛马等。生从胎藏。是名胎生。如飞蛾等。生从湿气。是名湿生。如诸天等。诸根顿具。无而欻有。是名化生。人傍生具四者。人傍生趣。各具四生。人卵生者。谓如世罗邬婆世罗。生从鹤卵。鹿母所生。三十二子。槃遮罗王。五百子等。解云。世罗此云大山。邬婆世罗。此云小山。近山生故。以山为名。婆娑论云。昔于此洲。有商人入海得一雌鹤。形色伟丽奇而悦之。遂生二卵。于后卵开。生二童子。端正聪明。年长出家。得阿罗汉果。大者名世罗。小者名邬婆世罗　鹿母是毗舍佉夫人。毗舍佉。是二月星名。从星为名。此云长养。即功德生长也。是弥伽罗长者。儿妇有子名鹿。故名鹿母。从子为名。生三十二卵。卵各生一儿。般遮罗王有妃。生五百卵。生已羞耻。恐为灾变。以小函盛弃殑伽河。随流而去。下有邻国王。因观河水。有函遣人接取见卵。将归城内。经数日间。各出一子。养大骁勇。所往皆伏。无敢敌者。时彼邻国王。与彼父王。久来怨仇。欲遣征伐。先作书告。今欲决战。寻后兵至围绕其城。即欲摧破。般遮罗王。极大忙怖。王妃问委。慰喻王言。王不须愁。此五百子。皆是我儿。具陈前事。夫子见母。恶心必息。妃自登城。告五百子。说上因缘。如何今者。欲造逆罪若不信者。各应张口。妃按两乳。有五百道乳。各注一口应时信伏。因即和好。两国交通各无征伐　人胎生者。如今世人　人湿生者。如曼驮多。遮卢。邬波遮卢。鸽鬘。庵罗卫女。解云。曼驮多。此云我养。是布杀陀王。顶疱而生。颜貌端正。王抱入宫。诸宫皆言我能养也。故以标名。旧云顶生。此是义翻。然非正目。此王长大。为金轮王。遮卢。此云髀生　邬波遮卢。此云小髀。于我养王。两髀之上。各生一疱。疱生一子。从所生处。为名以小标别。亦为轮王　鸽鬘者。昔有一王。名为静授。于王腋下。有一疱生。生一女子。名为鸽鬘。如鸽飞出。王重如鬘。故以为名焉　庵罗卫女。从庵罗树湿气。而生。从树为名　人化生者。唯劫初起。傍生三种。人所共见。化生如龙。揭路荼等。解云。此云顶瘿。亦名苏刺尼。此云妙翅。旧云金翅鸟。地狱及诸天中有唯化生者。一切地狱。诸天中有。皆唯化生。鬼趣唯通胎化二生。鬼胎生者。如饿鬼母。白目连言。我夜生五子。随生皆自食。昼生五亦然。虽食尽而无饱(解云。意表有胎生)论云。一切生中。何生最胜。应言最胜唯是化生。若尔何缘。后身菩萨。得生自在而受胎生。见受胎生有大利益故。谓为引导诸大释种亲属相因。令入正法。又引余类。令知菩萨是轮王种。生敬慕心因得舍邪归于正法。又令所化生增上心。彼既是人。能成大事。我曹亦尔。何不能为因发正勤。专修正法。又若不尔。族姓难知。恐疑幻化。为天为鬼。如外道论矫设谤。言过百劫后当有大幻出现世间。故受胎生。息诸疑谤。有余师说。为留身界。故受胎生。令无量人及诸异类。一兴供养。千返生天。及证解脱。若受化生。无外种故。身才殒逝复无遗形。如灭灯光。即无所见(已上论文。梵云驮都。此云界。佛身界也。亦名室利罗。此云体佛身体。旧云舍利。讹余可知也)

从此第七。明中有。于中有二。一正明中有。二正破外道。就明中有中。曲分三段。一正明中有。三证有中有。三诸门分别。且初正明中有者。论云。此中何法。说名中有。何缘中有非即名生(此有两问)。颂曰

  死生二有中　　五蕴名中有
  未至应至处　　故中有非生

释曰。上两句答初问。下两句答第二问。死生二有中五蕴名中有者。谓死有后在生有前。二有中间。有五蕴起。为至生处。故起此身。二趣中间。说名中有。未至应至处故中有非生者。答第二问。中有已起。不名生者。谓未至彼当来。所应至处。是故中有。不名为生。论云。何谓当来所应至处(问也)。谓引异熟。究竟分明。是谓当来。所应至处(答也)。解云。中有唯天眼见故。昧劣不明也

从此第二。证有中有。依大众部。不立中有。故论云。有余部说。从死至生。处容间绝。故无中有(述大众部宗也)。此不应许(论主总非)。所以者何(大众部征也)。依理教故(总答)。何谓理教。颂曰

  如谷等相续　　处无间续生
  像实有不成　　不等故非譬
  一处无二并　　非相续二生
  说有健达缚　　及五七经故

释曰。前六句依理证。第七第八句依教证。前两句立比量破大众部。如谷等相续者。谓如谷等种。春种秋收。中间必有芽等相续。处无间续生者。如谷种果。既是相续。要处无间。刹那续生。言无间者。谓无间绝种果中间。芽茎等也。如谷等相续处无间绝。有情相续。理亦应然。有情死生。是相续法。如何间绝。言无中有。此有比量。如谷等者。是同喻也。处无间者。是宗法也。续生者。是因也。量云。死生是有法。要处无间。是宗法。因云。以续生故。同喻云。犹如种果。种果是续生。种果无间绝。死生是续生。死生无间绝像实有不成不等故非譬者。破大众部救也。论云。岂不现见。有法续生。而于其中。处亦有间。如依镜等。从质像现。如是有情死有生有。处虽有间。何妨续生。解云。此大众部救也。言续生为因。因中有不定过。死有生有为如种果子。以续生故。必无间绝耶。为如质像。以续生故。亦有间绝耶。并曰。质像是续生。质像许间绝。死生是续生。死生亦间绝。为破此救。故有斯颂。此有二理。破之。一所立质像。实有不成。二像喻不等于法。由此二理。故非譬也。故论云。谓别色生。说名为像。其体实有。理所不成。设成非等。故不成喻。一处无二并者。释上像实有不成句也。论有四义。释一处无二并也。一云谓于一处。镜色及像。并见现前。二色不应同处并有。依异大种故(解云。于一镜处。不可实有像与镜色。二并生也。既二并生。故像不实也)　第二云。又陜水上。两岸色形同处一时。俱现二像。居两岸者。互见分明。曾无一处。并见二色。不应谓此二色并生(解云。于一水处。两岸像生。二像既是。同生故知像非实有也)　第三云。又影与光。未曾同处。然曾见镜悬置影中。光像显然。现于镜面。不应于此。谓二井生(解云。障光明生。名之为影。故知影处。不合有光。既见影中镜之光像。像非实也)　第四云。或言一处无二并者。镜面月像。谓之为二。近远别见。如观井水。若有并生。如何别见。故知诸像。于理实无(解云。于一镜处。有面月二像。看面像则近。观月像则远。二像若实岂容一处。近远别见也)。又论云。然诸因缘。和合势力。令如是见。以诸法性。功能差别。难可思议(解云。令如是见者。谓镜质等势力。返见本面实无像)。非相续二生者。释上不等故非譬也。非相续者。汝所立像。非一相续。不等于法。夫言相续。此灭彼生。唯从镜中。有像现故。明知质像体类各别。非一相续。又像与本质。俱时而有。故知质像非是相续。若死生法。是一相续。要从此死后彼方生。汝将质像非一相续法。而喻死生一相续法者。不实等也。言二生者。汝所立像。托二缘生。不等于法。谓本质及镜。为二缘也。生有唯从死有为缘。故生有起。唯一缘生法也。汝以二缘生法。以喻一缘生法。是则不可等于法。故非譬也。已依正理。对破彼宗。故知死生必有中有。说有健达缚及五七经故者。引教证也。如契经言。入母胎者。要由三事。一者母身是时调适。二者父母交爱和合。三者健达缚。正现在前。此经既言健达缚。明知有中有。健达缚者。此云寻香。中有食香。名寻香也。及五七经故者。如契经言。有五不还。一者中般。二者生般。三者有行般。四者无行般。五者上流般。此经既说有中般。明知有中有。在中有中。般涅槃故。名中般也　及七经者。又经说有七善士趣。大众部中。有余师释云。中般者。非是中有。有中天名中。住中天中得般涅槃。名中般也。故引七善士经。破彼所说。显成中有。故论云。又经说有七善士趣。谓于前五。中般分三。由处及时近中远故。譬如札火小星迸时。才起至近。则灭。初善士亦尔。譬如铁火小星迸时。起至中灭。二善士亦尔。譬如铁火大星迸时。远未堕土而灭。三善士亦尔。非彼所执。别有中天。有此时处。三品差别。故彼所执。定非应理。解云。初善士者。才受色界中有。未出欲界。得般涅槃。时处俱近也。第二善士。受中有已到二界中间。得般涅槃处时俱中也。第三善士。临到色界。未及受生。便般涅槃处时俱远也　又大众部。更有释云。寿量中问。得般涅槃。故名为中般。非中有也。论主破云。又无色界。亦应说有中般涅槃。彼亦有寿量中间。般涅槃故。然无色界。无中般者。以嗢陀南伽他中。说总集众圣贤。四静虑各十(注曰)初禅有十人。得初禅定业。为第一人。又得初禅已。种解脱分善。为第二人。又得初禅已。现般为第三人。并前七善士。为十人。二三四禅准斯数说也　三无色各七(于十中除中般三也)。唯六谓非想于前七中。又除上流。无上生故。准此颂文。无色界中。必无中般。故彼所执。皆成虚妄。又大众部引一经颂。证无中有。颂曰

再生汝今过盛位(注曰)有外道婆罗门。名再生。年老来见世尊。世尊呵啧。汝今年老。已过盛位。胎外有五位。一婴孩。二童子。三少年。四盛年。五老年也　至衰将近琰魔王(至衰老位)欲往前路。无资粮(无戒定慧资粮也)求住中间。无所止(大众部云。此颂云中间无所止。明知无中有若有中有。即有所止)　论主释通云。此颂意显于彼人中。速归磨灭无暂停义。名无所止。或可中有名无所止。为至所生。亦无暂停。行无碍故

俱舍论颂疏论本第八俱舍论颂疏论本第九

从此第三。诸门分别。总有十一门。就中有三。一明中有形状。二明眼等九门。三明入胎门。且第一明中有形状者。论云。当往何趣。所起中有形状如何。颂曰

  此一业引故　　如当本有形
  本有谓死前　　居生刹那后

释曰。上两句明形状。下两句释本有。此一业引故如当本有形者。此谓中有。与当本有。同一业引。由业同故。中有形状。如当本有。谓本有是人形。中有亦人形。余趣亦然。问于一狗等腹中。容有五趣中有顿起。既有地狱中有现前。如何不能焚烧母腹。答彼居本有。亦不恒烧。如暂游增。况居中有。言游增者。游十六增。彼无火也。又解。诸趣中有。虽居一腹。非互触烧。业所遮故。又论云。欲中有量。虽如小儿年五六岁。而根明利。菩萨中有。如盛年时。形量周圆。具诸相好。故住中有。将入胎时。照百俱胝四大洲等(此明菩萨中有)　若尔何故。菩萨母梦。见白象子来入己右胁(难也)此吉瑞相。非关中有。菩萨久舍傍生趣故(答也)如讫栗枳王梦。所见十事(讫栗枳王者。云作事王也)　谓大象井糗。栴檀妙园林。小象。二猕猴。广坚衣。斗诤。白象相端严。具六牙四足。正知入母胎。寝如仙隐林。如是所见梦。但表当来余事先兆。非如所见(已上论文)　解云。讫栗枳王。迦叶佛父。作此十梦。来白世尊。佛言此表当来释迦如来遗法弟子之先兆也。王梦见有一大象。被闭室中。更无门户。唯有小窗。其象方便。投身得出。尾犹窗碍。不能出者。此表释迦遗法弟子。能舍父母妻子。出家而于其中。尚怀名利。如尾碍窗　又梦见一渴人。求觅水饮。便有一井。具八功德。井随逐渴人。人不欲饮。此表释迦遗法弟子诸道俗等。不肯学法。有知法者。为名利故。随彼为说。而犹不学　又梦见一人。将一升真珠。博一升糗。此表释迦遗法弟子。为求利故。将佛正法。为他人说。又梦见有人。将栴檀木。博以凡木。此表遗法弟子。以内正法。博外书典　又梦见有妙园林。华果茂盛。狂贼坏尽。此表遗法弟子。广灭如来正法园也　又梦见有诸小象。驱一大象。令之出群。此表遗法弟子诸恶朋党。破戒众僧。摈斥有德人也　又梦有一猕猴。身涂粪秽。溏突己众。众皆避也。此表遗法弟子。以诸恶事。诬谤良善。见皆远避　又梦见一猕猴。实无有德。众共扶捧。海水灌顶。立以为王。此表遗法弟子诸恶朋党举破戒僧。犹以为众首。又梦见一衣坚而亦广。有十八人。各执少分。四面争挽。衣犹不破。此表遗法弟子。分佛正法。成十八部。虽有少异执。而真法尚存。依之修行。皆得解脱。又梦见多人共集。互相征伐。死亡略尽。此表遗法弟子。十八部内。各有门人。部执不同。互兴斗诤也。此之十梦。但表先兆。非如所见。菩萨母梦见白象者。是善瑞先应非白象也。色界中有量如本有。与衣俱生。惭愧增故。欲界中有不与衣俱。由皆宿习无惭愧故。唯有鲜白苾刍尼。由本愿力。世世有自然衣。恒不离身。随时改变。乃至最后般涅槃时。亦以此衣。缠尸焚葬也。本有谓死前居生刹那后者。本过去业所感之有。名为本有。此之本有。在死有前。居生有后。中间诸蕴。为本有体。言生有者。初受生时一刹那蕴也。言死有者。最后命终一刹那死蕴也。欲色二界。具足四有。若无色界。唯阙中有。有余三有

从此第二。明眼等九门。论云。已辨形状。余义当辨。颂曰

  同净天眼见　　业通疾具根
  无对不可转　　食香非久住
  倒心趣欲境　　湿化染香处
  天首上三横　　地狱头归下

释曰。此有九门。同净天眼见者。第一眼境门。谓中有身。唯两眼境。一同类眼见。五趣中有。各见自类也。二净天眼见。言净天眼者。修得天眼。极清净故。能见中有。生得天眼。则不能观。以中有身极微细故。有余师说。天中有眼。能见五趣。人中有眼。能见四趣。除天中有也。鬼中有眼。能见三趣。除人天也。傍生中有眼。能见二趣。除人天鬼也。地狱中有眼。唯见自类也　业通疾者。第二行速门。凌空自在。是谓通义。通由业得。名为业通。此通势用速故名疾。中有获得最疾业通。上至世尊。无能遮抑。以业势力最强盛故　具根者。第三具根门　一切中有。皆具五根　无对者。第四无碍门。对谓对碍。中有凌空。金刚山等。所不能遮。故名无对。曾闻折破炎赤铁团。见有生虫故　不可转者。第五不可转门。谓五趣中有。不可转也。人中有起。但往人趣。必不可令人中有没。余中有起。天等亦然　食香者。第六所食门。中有以香为食。由食香故。名健达缚。若少福者。唯食恶香。若多福者。妙香为食　非久住者。第七住时门。婆娑师说。此住少时。一切中有。乐求生故。速往受生。必不久住。更有余师说。极多七七日。尊者世友说。极至七日。法救大德说。时无定限。生缘未合。中有恒存。故轮王中有。要至人寿八万岁时。方顿与果。以世尊说业力不思议故　倒心趣欲境湿化染香处者。第八结生门。倒心者。此明中有先起倒心。驰趣欲境。彼由业力所起眼根。虽住远方。能见生处父母交会。而起倒心。若男中有。缘母起爱。生于欲心。若女中有。缘父起爱。生于欲想。翻此二缘。俱起嗔心。故施设论云。时健达缚。于二心中。随一现行。谓爱或恚。彼由起此二种倒心。便谓己身与所爱合。所泄不净。流至胎时。谓是己有。便生欢喜。此心生已。中有便没。受生有身。若男处胎。依母右胁。向背蹲坐。若女处胎。依母左胁。向腹而住。若非男非女。住于母胎。随所起贪。如应而住。必无中有非女非男。以中有身必具根故。然中有身。或男或女。后胎增长。方作不男女。如上所明。是胎卵生。余湿化生。今次当说。湿化染香处者。夫论受生。皆须起染。湿化无胎。依何起染。故说湿生染香故生。谓远臭知生处香气。便生爱染。往彼受生。业有胜劣。香有净秽。若化生者。染处故生。谓远观知当所生处。便生爱染。往彼受生。业随善恶。处有净秽。于地狱趣。起倒心故。亦生爱染。谓彼中有。或见自身冷雨寒风之所逼切。见极热地狱。情欣暖触。投身于彼。或见自身热风盛火之所逼害。见寒地狱。心欲清凉。投身于彼。先旧诸师。作如是说。由先见彼造恶业时己身伴类。驰往赴彼　天首上三横地狱头归下者。第九行状门。谓天中有。首正上升。如从坐起。人鬼傍生中有。行相还如人等。地狱中有。头下足上。故有颂曰。颠坠于地狱。足上头归下。由毁谤诸仙乐寂修苦行。此上所论。据人中死还生人趣。若通余趣。行相不定。故婆娑云。若地狱死。还生地狱。不必头下足上。若天中死。还生天中。不必首上足下。若地狱死。生于人趣。应首上升。若天中死。生于人趣。应头归下

从此第三明入胎门。论云。前说倒心。入母胎藏。一切中有。皆定尔耶　不尔。经言入胎有四　其四者何。颂曰

  一于入正知　　二三兼住出
  四于一切位　　及卵恒无知
  前三种入胎　　谓轮王二佛
  业智俱胜故　　如次四余生

释曰。此两行颂。是第十一入胎门。一切入胎。不过四位。一于入正知者。一入胎位也。唯知入胎。不知住出。二三兼住出者。二兼住者。二入胎位也。谓知住胎。亦知入胎。三兼出者。三入胎位也。谓知出胎兼知住入。兼言为显后带前故。四于一切位者。第四入胎位也。入住出位。一切不知。及卵恒无知者。此前四位。唯说胎生。若卵生者。入胎等位。三时不知。名恒无知。恒无知同前胎生第四位故。颂言及也。问如何卵生。言入胎藏。答谓卵生者。先必入胎。从初名说。或可卵言据当名说。谓先入胎。后从卵生。说胎名卵。据当名说。如煮米时。即言煮饭。据当名也。前三种入胎谓轮王二佛者。约人以配也。第一入胎。谓转轮王。于入胎时。无倒想解。正知入胎。不知住出。第二入胎。谓独胜觉。于入胎位。正知入住。不知出位。第三入胎。谓无上觉。入住出位。皆能正知。言二佛者。独觉大觉也。业智俱胜故者。释前所以也。第一业胜。正知入胎。谓转轮王。宿世曾修广大福故。第二智胜。正知入住。谓独胜觉。久习多闻胜思择故。第三福智俱胜。谓无上觉。旷劫修行胜福智故。如次四余生者。如次两字。配上业智俱胜。是轮王二佛也。四余生者。四谓第四入胎。即入住出位。皆不正知。除前三种。余胎卵生。福智俱劣。皆是第四入胎位摄

从此大文第二遮外道难。是数论胜论外道难也。论云。此中外道执我者言。若许有情转趣余世。即我所执有我义成。今为遮彼。颂曰

  无我唯诸蕴　　烦恼业所为
  由中有相续　　入胎如灯焰
  如引次第增　　相续由惑业
  更趣于余世　　故有轮无初

释曰。前一行。明无我。但有由惑业。相续入胎也。后一行。明生死轮转。无我唯诸蕴者。无我者。正遮外道。谓外道执我。临命终时。能舍此蕴。于受生时。能续余蕴。若无有我。谁能蕴续。故有我也。为破此执。故言无我。故论云。内用士夫。此定非有。如色眼等不可得故(注曰)解云。外道执我。名为士夫。如士夫用也。故论主破言。此定非有如色等五境。是现量知。眼等五根。是比量知。汝今执我。非如色眼等现比量知。故不可得也。世尊亦言。有业有异熟。作者不可得。谓能舍此蕴。及能续余蕴。唯除法假(注曰)解云。作者我之异名也。众生生死。由业异熟。非由作者实我也。法假谓何(问也)依此有故。彼有。依此生故彼生。广说缘起(注曰)已上论文。解云。依此无明等有故。彼行等得有。彼无明等生故。彼行等得生。十二缘起假立于我。名为法假也　唯诸蕴者。正立义也。唯有五蕴。更无实我。于此蕴上。假立为我。是正道理。非所遮遣。烦恼业所为由中有相续者。释难也。既无实我。应许诸蕴即能从此转趣余世。中有入胎。为遮此难。故有斯颂。蕴刹那灭。不可从此转趣余世。但由数习烦恼业力。令中有蕴相续入胎。入胎如灯焰如引次第增者。正明相续也。譬如灯焰虽刹那灭。而能相续转趣余世。诸蕴亦然。名转无失。故虽无我。但由惑业以为因故。诸蕴相续入胎义成。如业所引。令胎中蕴次第转增。次第增者。谓从羯罗蓝。乃至钵罗奢佉。名次第转增也。相续由惑业更趣于余世者。明三有轮转也。谓次第增。乃至命终现蕴相续。于现在世。复起惑业。以此为因。更趣于余世。故有轮无初者。明无始也。如是惑业。为因故生。生复为因。起于惑业。从此惑业。更复有生。故知有轮旋环无始　又论文明次第增义。引经颂曰

  最初羯剌蓝(此云凝滑亦云和合)　次生頞部昙(此云疱)　从此生闭尸(此云血肉也)　闭尸生健南(此云坚肉)　次钵罗奢佉(此云支节)　后发毛爪等　及色根形相　渐次而转增(发毛等。总是第五位。此上是胎内五位也)

从此大文第八。明十二缘起。第一广明十二缘起。第二略摄喻显。就第一广明十二缘起中。一总辨。二别明。就总辨中。又分六段。一总判支位。二别显体性。三明本说意。四以略摄广。五遣通疑难。六会释经文。且初第一总判支位者。论云。如是蕴相续说三生为位。颂曰

  如是诸缘起　　十二支三际
  前后际各二　　中八据圆满

释曰。前两句标名列数。下两句依世立支。十二支者。一无明。二行。三识。四名色。五六处。六触。七受。八爱。九取。十有。十一生。十二老死。言三际者。一前际。即是过去。二后际。即是未来也。三中际。谓现在世也。前后际各二者。谓前后际各立二支。无明行在前际。生老死在后际。中八据圆满者。此明中际立八支也。除前后际所余八支在现在世。据圆满者。中际八支非诸有情皆悉具有。今言八者。据圆满说。历八支位。名为圆满。若中夭者。不具八支。有历二支等。谓胎内死等也。又此八支。据欲界说。非色无色。谓色界中。无名色支。以彼化生。诸根顿具故。若无色界无名色及六处支。以无色故　故大缘起经说具有故。彼说。佛告阿难。识若不入胎。名色得广大增长不。不也。世尊乃至广说。解云。此经既云。入胎方有名色等增长。明知八支据欲界说。以色界不入胎故。有时但说二分缘起。一前际摄。二后际摄。谓无明乃至受支。此七支前际摄。若爱乃至老死。此五支后际摄。前后因果。二分摄故。前因果者。谓无明行为因。识等五为果也。后因果者。谓爱取有为因。生老死为果。此约因果。分为二际

从此第二。别显体性。论云。无明等支。何法为体。颂曰

  宿惑位无明　　宿诸业名行
  识正结生蕴　　六处前名色
  从生眼等根　　三和前六处
  于三受因异　　未了知名触
  在淫爱前受　　贪资具淫爱
  为得诸境界　　遍驰求名取
  有谓正能造　　牵当有果业
  结当有名生　　至当受老死

释曰。宿惑位无明者。谓过去生。起烦恼时。名宿惑位。此位五蕴。至今果熟。总名无明。既是五蕴。独标无明者。论云。彼与无明。俱时行故。由无明力。彼现行故。如说王行。非无导从。王但胜故。总谓王行(解云。彼者彼宿惑位。五蕴也)。宿诸业名行者。谓宿生中。起诸业位。此位五蕴。总名为业。业名为行。造作义故。此十二支。皆有位字。故初句位言流至生老死　识正结生蕴者。若于母胎等。正结生时一刹那位五蕴名识。受生识强。故别标识　六处前名色者。从结生后。六处生前。中间诸位。所有五蕴。总称名色。中间诸位者。即是胎中。从羯罗蓝。至钵罗奢佉。五位也。论云。此中应说四处生前。而言六者。据满立故(四处除身意也)从生眼等根三和前六处者。此是钵罗奢佉。此位通多念也。从名色后三和已前生眼等根。此位五蕴。说名六处。六处创圆。根相显故。但标六处。于三受因异未了知名触者。三受因者。谓三受境。境名为因。能生受也。谓出胎后。三两岁来。根境识三能有对触。此位五蕴。总名为触。触相显故。故标触名。于三受境。未能了知。故未名受。在淫爱前受者。谓五六岁已去。十四十五已来。已了三受因差别之相。未起淫贪。此位五蕴总名为受。受用胜故。故别标受名。贪资具淫爱者。十五已去。贪妙资具。淫爱现行。未广追求。此位五蕴总名为爱。爱用胜故。别标爱名。为得诸境界遍驰求名取者。取谓贪也。年既长大。贪五欲境。四方驰求。不惮劳倦。此位五蕴总名为取。以取胜故。标以取名。爱取别者。初起名爱。相续转盛。别立取名。相续取境。转坚猛故　有谓正能造牵当有果业者。因驰求故。积集能牵当有果业。此位五蕴总名为有。业名为有。有当果故。以业胜故。标以有名　结当有名生者。从此舍命。正结当有。此位五蕴总立生名。当来生支。即如今识。当来生显。立以生名。现在识强。当体受称。至当受老死者。于当来世。受生已后。有名色支。次生六处支。次生触支。次生受支。此之四位所有五蕴。总名老死。如是老死。即如今世名色六处触受四支。从生支后老死相显。标老死名　论云。又缘起支差别有四。一者刹那。二者连缚。三者分位。四者远续。云何刹那。谓刹那顷。由贪行杀。具十二支。痴谓无明。思即是行(通大地思贪必有也)。于诸境事了别名识(贪起有识。了境者也)。识俱三蕴。总称名色(注曰)言三蕴者。色想行三。此之三蕴与识俱起　想蕴取全　色蕴少分。除五根及表无表色。以别立支故。取余色蕴。即扶根四境是也　行蕴亦取少分。除无明思触受贪及无惭无愧惛沉掉举并生异灭。以别立支故。取余行蕴。即作意等是也　住名色根。说为六处(眼等五根住名色故。说此五根以为六处。虽然是五。六处摄故。说名六处也)　六处对余。和合有为触(六处即是根。对余境识。三和有触)　领触名受(贪相应受)　贪即是爱(即行杀时。本贪心也)　与此相应诸缠名取(谓无惭无愧惛沉掉举。名为诸缠。与贪相应也)　所起身语二业名有(谓行杀时。起身语二业　名为有支也)　如是诸法起位名生。熟变名老。灭坏名死(此是三相。熟变是异相)　复有说者。刹那连缚。如品类足。俱遍有为十二支位所有五蕴。皆分位摄。即此悬远相续无始。说名远续(已上论文)　解云。言刹那者。一刹那也。连缚者。因果无间相连起也。若情非情。皆有生灭。念念相续故。刹那连缚。遍一切有为也。前解刹那唯是有情。此师解刹那亦通非情也。分位缘起。约顺生受业及不定受业。三世十二支五蕴分位也。远续者。即前分位。约顺后受业。及不定受业。隔越多生。无始远续之因果也

从此第三明本说意。此中有两。一正明说意。二遣他愚惑。且初说意者。论云。世尊于此只说意者何。颂曰

  传许约位说　　从胜立支名

释曰。传许约位说者。传许。世尊唯约分位。说十二支。不据刹那等也。分位缘起。经部有破。论主意明故言传许。从胜立支名者。此通外难。分位缘起。皆具五蕴。何缘但立无明等名。为通止此难。以诸位中无明等胜。虽有五蕴。从胜立名。标无明等。广如前释　经说分位唯是有情。论说刹那连缚通情非情。分位远续亦同经说。唯是有情。经为断惑唯说有情。论依法相。通情非情。为明此义。次下问起。即当第二遣惑门也。论云。契经何故唯说有情。颂曰

  于前后中际　　为遣他愚惑

释曰。世尊为遣三际愚惑故说缘起。唯约有情　问如何有情前际愚惑。答谓于前际。生如是疑。我于过去世。为曾有非有。何等我曾有。云何我曾有。解云。曾有非有者。疑我有无也。何等我者。疑我自性。为即蕴我。为离蕴我也。云何曾有者。疑我差别。为当常我。无常我耶　问如何有情。后际愚惑。答谓于后际。生如是疑。我于未来。为当有非有。何等我当有。云何我当有。解云。当有非有者。疑我有无也。何等我者。疑我自性也。云何我者。疑我差别也。问如何有情。中际愚惑。答谓于中际。生如是疑。何等是我。此我云何。我谁所有。我当有谁。解云。何等是我者。疑我自性也。此我云何者。疑我差别也。我谁所有者。疑我因也。谓此现在我。过去谁因所有也。我当有谁者。疑我果也。谓我当有谁果也。为除如是三际愚惑故。经唯说有情缘起。以契经说。苾刍谛听。若有苾刍。于诸缘起缘已生法。能以如实正慧。观见彼。必不于三际愚惑。谓我于过去世。为曾有非有等

从此第四。以略摄广。论云。又应知此缘起支。虽有十二支。而二三为性。三谓惑业事。二谓果与因。其义云何。颂曰

  三烦恼二业　　七事亦名果
  略果及略因　　由中可比二

释曰。前两句。正明相摄。下两句释妨也。三烦恼者。无明爱取烦恼为性。二业者。行有二支。以业为体。七事亦名果者。除前五支。余识等七。名之为事。是烦恼业所依事故。如是七事。亦名为果。义准。余法即亦名因。谓无明行为因。识等五为果。爱取有为因。生老死为果。略果及略因者。此举略门。由以为妨。后际略果。说二果故。谓识等五合为二果。是略果也　前际略因。惑唯一故。谓爱取二惑。为无明一因。是略因也　而于中际。广说果因。开事为五。谓识等五果也。惑为二故。谓开无明为爱取二也。何缘中际。广说果因。前后际略因略果。由中可比二者。释前妨也。由中际广。可以比度前后二际。广义已成。故不别说。说便无用

从此第五释通疑难。论云。若缘起支唯十二者。不说老死果。生死应有终。不说无明因。生死应有始。或应更立余缘起支。余复有余。成无穷失(问也)。不应更立。然无前过。此中世尊由义已显。云何已显(征也)。颂曰

  从惑生惑业　　从业生于事
  从事事惑生　　有支理唯此

释曰。从惑生惑业者。一从惑生惑。谓爱生取也。二从惑生业。谓取生有。无明生行也　从业生于事者。谓行生识。从有生生也　从事事惑生者。一从事事生。二从事惑生。从事事生者。即是事能生事也。谓识生名色。乃至触生于受也。从事惑生者。即是事能生惑也。谓受生爱也。有支理唯此者　正释难也。由立有支其理如此。谓说名色生于六处。受生于爱。已显老死为事惑因。谓名色与受是老死。既受生爱。爱生于取。已表无明为事惑果。谓爱与取是无明也。无明有因。生死无始。老死有果。生死无终。故不须立余缘起支。故经言如是纯大苦蕴集。解云。如是者。如是十二因缘起也。无我我所。故名为纯。为果义边名为苦蕴。为因义边名为集也。此苦蕴集无始无终。故名为大。既十二支皆名苦集。故知无明有因。老死有果。若不尔者。此经言何用

从此第六会释经文。论云。如世尊说。吾今为汝说缘起法缘已生法。此二何异(问也)且本论文。此二无差别。以俱言摄一切法故(解云。本论说缘起摄一切有为。缘已生法。亦摄一切有为。既言此二俱摄一切有为。明知无别也)

从此论主。正释经意。颂曰

  此中意正说　　因起果已生

释曰。此两句正释经意。言此中者。此契经中也。因起果已生者。此经中意。诸支因分说名缘起。由因有缘。能起果故。故知因分名为缘起。诸支果分说缘已生。由果皆从缘所生故。故知果分。名缘已生。由此理故。如是一切二义俱成。诸支皆有因果性故。解云。一切者。十二因缘也。二义者。缘起缘已生也。又论云。若尔安立。应不俱成。解云。难也。诸支因果体既无别。如何安立缘起缘已生法。故云应不俱成。论云。不尔。所观有差别故。谓若能观此。名缘已生。非即观斯复名缘起。犹如因果父子等名。解云。答前难也。所望不同。二义常别。如行望无明。常名缘已生。不名缘起也。若行望识常名缘起。不名缘已生也。故体虽一。得成二义。如世间子望父边常名子。不名父。父望子边常名父。不名子。虽是一得有二名。况法可知

俱舍论颂疏论本第九俱舍论颂疏论本第十

从此大文第二别明。于中有二。一别明四法。二别指余文。且别明四法者。一明无明。二明名色。三明触。四明受。就第一明无明。复分为二。一明释义。二引证。初释义者。论云。无明何义(问也)。谓体非明(答非智明)。若尔无明。应是眼等(难也。眼等五根。亦非智明。以应是无明也)。既尔此义应谓明无(此更别释明无之处名无明也)。若尔无明体应非有(难也。若明无之处名无明者。既是他无。体应非有也)。为显有体。义不滥余。颂曰(为显有体者。不同第二释。义不滥余者。不同初释也)

  明所治无明　　如非亲实等

释曰。明所治无明者。明有实体。谓此无明不了四谛。明所对治名曰无明。与明相违方名无明。非是离明之外皆是无明。亦非明无之处名无明也　如非亲实等者。举喻释成。论云。如诸亲友所对怨敌亲友相违。名非亲友。非异亲友。非亲友无。解云。非异亲友者。谓说怨家。名非亲友。非异亲友。外皆名非亲友。此喻无明不滥眼等也。非亲友无者。谓不是亲友无处名非亲友。此喻无明有体也。非实者。谛语名实。此所对治虚诳言语。名为非实。非异于实皆名非实。亦非实无名为非实。等者。等取非法非义非事也。如不善法名为非法。不善义名非义。不善事名非事。此与善法等相违。名非法等也。论云。如是无明。别有实体。是明所治非异非无。解云。非异者。非是异明。之外总是无明也。非无者。非是明无处名无明也　又契经说。无明缘行。故知有体。此则略证

从此第二。广证。颂曰

  说为结等故　　非恶慧见故
  与见相应故　　说能染慧故

释曰。初句引证。下三句破异说。说为结等故者。说谓经说。结是九结。等取三缚十随眠三漏四瀑流经说结等。皆有无明。岂无实体。说为结等。非恶慧见故者。破有余师说。有余师说。无明以恶慧为体。故彼云。如恶妻子名无妻子。如是恶慧。应名无明。论主破此。故言非恶慧见故。谓染污慧名为恶慧。于中有见故非无明。如身见等。是恶见慧。慧既有见。宁是无明。与见相应故者。破彼转救。谓余师言。若尔非见。恶慧应许是无明。如贪等相应慧。是非见恶慧也。既非是见。应是无明。为破此救故。言与见相应故。谓此无明。与见相应故。知无明不可是慧。无明若慧。岂有二慧。共相应耶。既许无明与见相应。故知无明不是慧也。说能染慧故者。引教证也。如契经言。贪欲染心。令不解脱。无明染慧。令不清净。此经既说无明染慧。故知慧体不是无明。无明若慧岂可慧体还能染慧。然无明体。谓不了知四谛三宝善恶业果。即是了知所治别法　大德法救。说无明体。是诸有情。恃我类性。解云。无明恃我而起。即我慢之类也

从此第二。明名色。论云。名色何义。色如先辨。今唯辨名。颂曰

  名无色四蕴

释曰。名谓非色四蕴。即受。想。行。识　问名于四蕴。是行蕴摄也。如何四蕴。总说为名。答论有四释。一云随所立名。根境势力于义转变。故说为名。问云何随名势力转变。答谓随种种世共立名。于彼彼义。转变诠表。即如牛马色味等名。问此复何缘。标以名称。答于彼彼境。转变而缘。解云。已上论文。此师意者。如今时名随于古昔名之势力。方得于义转变诠表。或诠此境。或诠彼境。诠彼彼境。名为转变。名既如此。四蕴亦然。谓受等蕴。随根境势力。于境转变而缘。转变如名。故标名称。言转变缘者。谓缘此缘彼。名转变缘也。第二释云。又类似名。此解意者。谓一切法。不过二类。一者色类。二非色类。四蕴与名。同非色类。类似名故。四蕴名名。第三解云。随名显故。此解意者。谓色法粗着。有不须名显。如眼见也。四蕴微细。要须名显必藉名故。故标名称也。第四释云。有余师说。四无色蕴。舍此身已。转趣余生。转变如名。故标名称。解云。此师约舍身名转变。初师据缘境。名转变。转变虽同。二释别也

从此第三。明触于中有三。一明六触。二明二触。三明八触。且初明六触者。论云。触何为义。颂曰

  触六三和生

释曰。触六者。是眼等六识。相应触也。谓眼识相应触。乃至意识相应触。触体虽一据识分六。三和生者。释触义也。谓根境识。三和所生。能有触对故名为触。论云。且如五触生。可三和合。许根境识俱时起故。意根过去法。或未来意识现在。如何和合。解云。此文难也。法或未来者。缘未来法也。言或者不定也。且据缘未来。亦通缘余世。故言或也。此难意者。谓意法识三各居一世。岂名和合。论云。此即名和合。谓因果义成。或同一果。故名和合。谓根境识三。同顺生触故。解云。答(前问也)此有两释。初释者。意法为因。意识为果。因果义成。即名和合。第二解者。根境识三同。一触果。同一果故。故名和合。此上两释。不约同世名和合也　依萨婆多。离三和外。别有触体。是心所法。若是经部。三和即触。更无别体。论有相破。烦而不叙

从此第二。明二触。论云。即前六触。复合为二。所以者何。颂曰

  五相应有对　　第六俱增语

释曰。五相应有对者。眼等五触。名有对触。触虽无对。谓依眼等是有对故。从所依为名。名有对触。有对之触依主释也。第六俱增语者。第六意触。名增语触。所以然者。增语是名。名能诠表。增胜于语。故名增语。名是意触所缘长境。故偏就此名名增语触。问何故名是意识长境。答谓如眼识但能了青。不了青名。意识了青。亦了青名。故青上名称之为长。长者余长也。增语是境。触是能缘。缘增语故。名增语触。增语之触。依主释也。故论云。增语触名就所缘立。有说意识名为增语。以此意识语为增上方于境转。五识不然。是故意识独名增语　触与增语意识相应。名增语触。故论云。增语触名就相应立

从此第三。明八触论云。即前六触。随别相应。复成八种。颂曰

  明无明非二　　无漏染污余
  爱恚二相应　　乐等顺三受

释曰。明无明非二者。此有三触。一明触。二无明触。三非明非无明触。颂言非二者。是第三触也。无漏染污余者。释上三触也。余者。谓无漏染污外余有漏善无记也。无漏相应触。名为明触。染污相应触。名无明触。与有漏善无记。相应触名非明非无明触　爱恚二相应者。此有二触。一爱触与贪相应也。二恚触。谓与嗔相应也。谓烦恼中。此二数起故。无明触外。别立此二也。乐等顺三受者。为约三受摄一切触。总为三触。一与乐受相应。名顺乐受触。二与苦受相应。名顺苦受触。三与舍受相应。名顺不苦不乐受触。问何故此触。名为顺受。答论有三释。一云。此三能引乐等三受故。解云。此则能引顺所引也。二云。或是乐等受所领故。解云。受领于触。触名顺受。此约所领顺能领也。三云。或能为受行相依故。解云。受之行相。依触而生。名为顺受。此据所依顺能依也。又论云。如何触为受所领行相依(问第二第三释也)行相极似触。依触而生故(答也)解云。行相极似触者。答触是受所领也。如世子孙媚好似父。名能领父。受似触相。说领触也。依触而生故者。明触受所依也　如是合成十六种触也。初明六触。次明二触。又说明等三触。其次爱恚二触。后说顺乐等三触。故成十六

从此大文第四。明受支。一总。二别。第一总者。论云。受何为义。颂曰

  从此生六受　　五属身余心

释曰。从此生六受者。从此六触。能生六受。谓眼触为缘。所生诸受。乃至意触为缘所生诸受　五属身余心者。六中前五。为身受依色根故。色根名身。聚集义也。受依身起。名为身受。身之受故。是依主释也。意触所生受。说名心受。但依心故。名为心受。心之受故。亦依主释。此上二受。俱从所依为名。思之可解。萨婆多宗。受之与触俱时而起。触生于受同时因果。若经部宗。触既为因能生于受。故触与受必不同时。彼宗不许同时因果。论有相破。烦而不叙

从此第二。别明于中有二。一开定数。二义分别。且初开定数者。颂曰

  此复成十八　　由意近行异

释曰。此复成十八由意近行异者。此前心受。由意近行异。复分成十八。应知此复声。显乘前起后。意近行异。有十八者。谓心受中。有喜忧舍缘六境起。各六近行。故成十八。且喜缘六境。有六喜近行。忧缘六境。有六忧近行。舍缘六境。有六舍近行。问若由自性。应但有三。喜忧舍三自性异故。若由相应应唯有一。一切皆与意相应故。若由所缘应但有六。色等六境。为所缘故　答此成十八。具足由三。由自性相应所缘三义。乃成十八也　于中十五名不杂缘。谓色等五。十五近行。境各别故。名不杂缘。三法近行。皆通二种。法且有二。一者别法。谓五境外。所余法也。二者通法。所谓五境。或二二合缘。乃至五五合缘。以杂缘故。此之五境。亦名为法。喜忧舍三。若缘别法。名不杂缘。缘别法时。兼缘色等。或唯合缘色等五境。名为杂缘。故法近行。通二种也　问此意近行名。为因何义。答传说喜等。意为近缘。于诸境中。数游行故。有说。喜等能为近缘。令意于境数游行故　身受不名意近行者。良谓身受。有二种依。一依五根。二依意根。非唯依意故不名近。由无分别故亦非行　第三禅乐唯依意根。亦有分别。非近行者。谓欲界意识无乐根故。缘初欲界无乐近行故。上界乐亦不立也。又于意地有喜有忧。以相对故。各立近行。第三静虑虽有意乐。而无意苦无所对故。不立近行

从此第二义分别。一系缘分别。二有漏无漏分别。初系缘分别者。论云。诸意近行几欲界系。欲界意近行几何所缘。色无色界为问亦尔。颂曰

  欲缘欲十八　　色十二上三
  二缘欲十二　　八自二无色
  后二缘欲六　　四自一上缘
  初无色近分　　缘色四自一
  四本及三边　　唯一缘自境

释曰。初两句明欲界。次四句明色界。后四句明无色界　欲缘欲十八者。上欲明系十八。下欲明缘境十八。谓欲界系具足十八。缘欲界境。其数亦然　色十二上三者。此明欲界近行缘上界境界数也。欲缘色界境。唯十二。谓喜忧舍各缘色四。三四十二。彼无香味。除香味六也。上三者。上谓无色。欲缘无色。唯得有三。谓喜忧舍。各缘彼法。彼无色等五所缘境。故有三法　二缘欲十二者。二谓初禅二禅。此初二禅唯系十二。谓六喜六舍。但除六忧。彼无忧故。缘欲界境。共亦有十二。除六忧境也　八自二无色者。谓初二禅缘自界八。谓彼喜舍各缘四境。除香味四。二无色者。缘无色二。谓喜与舍各缘彼法。后二缘欲。六者第三四禅名为后二。三四静虑唯系六种。彼无六喜。但有六舍。缘欲界境。亦得有六。色等六也。四自一上缘者。三四静虑缘自境四。谓舍缘四境。除香味二也。一上缘者。一缘无色。谓法近行　初无色近分缘色四自一者。谓空处近分唯系四种。缘色界境亦有四种。谓空处近分起有漏道。能缘色界第四静虑色等四境。既缘有四。系亦四也。缘自界一。谓唯法境　四本及三边唯一缘自境者。谓空处等四根本地及识处等三近分地。名为三边。此七地中唯一。谓法。无色根本不缘色界。彼上三边亦不缘色。故唯有法一近行也。不缘色义。定品当辨

从此第二有漏无漏分别者。论云。此意近行通无漏耶。颂曰

  十八唯有漏

释曰。此意近行三界所系。故唯有漏。不通无漏。论云。谁成就几意近行耶。谓生欲界。若未获得色界善心。成欲一切初二定八三四定四无色界一。所成上界皆不缘下。唯染污故(解云。欲界有情成三界染故。虽未得上界善心。而成彼地染污近行也)　论云。若已获得色界善心。未离欲贪。成欲一切初静虑十。唯成四喜染。不缘下香味境故。舍具成六。未至定中善心得缘香味境故。余随此理。如应当知。解云。未离欲贪。显未得根本也。言获得彼善。唯近分也。然近分地唯舍无喜。既得善舍。故舍有六。善缘下也。未得根本。成彼染喜。故唯有四。染不缘下也。又论云。若生色界。唯成欲界一舍法近行。谓通果心俱。解云。以通果心唯舍相应也。此上所论十八近行皆通有漏。是婆娑宗　然依经部。于有漏中。唯取杂染。名为近行。于爱门立喜近行。或于憎门。立忧近行。或于不择舍门。立舍近行。以杂染故。所以近行名耽嗜依。是染喜忧舍也。为治染故。立出离依。即善喜忧舍也。故论云。即喜等为三十六师句。谓为耽嗜依出离依别。此句差别大师说故。耽嗜依者。谓诸染受。出离依者。谓诸善受。解云。染善相对。各有十八。成三十六句

从此第二余指别文。论云。何缘不说所余有支。颂曰

  余已说当说

释曰。上来所明无明等四所余六支。已说当说故此不论。且识与六处。界品已说。前言识谓各了别。是识支也。名眼等五根。六处支也。行有二支。业品当说。爱取二支。随眠品。说。生老死二是识等摄。故无指陈

从此大文第二略摄喻显。论云。此诸缘起略立为三。谓烦恼业异熟果事也。应寄外喻显别功能。颂曰

  此中说烦恼　　如种复如龙
  如草根树茎　　及如糠裹米
  业如有糠米　　如草药如华
  诸异熟果事　　如成熟饮食

释曰。前四句喻显烦恼。次两句喻显业因。后两句喻显果事。烦恼如种者。如从种子芽茎等生。从烦恼生烦恼业事。烦恼如龙者。如龙镇池水恒不竭。烦恼镇业。感果无穷。烦恼如草根者。如草根未拔。苗剪剪还生。未拔烦恼根。趣灭灭还起。如树茎者。如树茎频生枝叶华果。从诸烦恼。数起惑业事。及如糠裹米者。如糠裹米能生芽等。烦恼裹业能感余生。业如有糠米者。如米有糠能生芽等。业有烦恼。能招异熟。业如草药者。如诸草药果熟为后边。业果熟已。更不招异熟。业如华者。如华于果为生近因。业为近因。能生异熟。果如成熟饮食者。如熟饮食但应受用。不可复转成余饮食。异熟果事既成熟已。不能更招余生异熟

从此大文第九明四有者。论云。如是缘起烦恼业事。生生相续。不过四有。中生本死。如前已释。染不染义。三界有无。今当略辨。颂曰

  于四种有中　　生有唯染污
  由自地烦恼　　余三无色三

释曰。前三句及第四句余三字三性分别门。最后三字三界分别。于四有中。生有唯染污。谓受生时。自地烦恼皆能润生。故对法者咸作是言。诸烦恼中。无一烦恼于结生位无润功能。然诸结生唯烦恼力。非由自力现起缠垢。解云。自力缠者。嫉悭忿覆悔眠也。垢谓六垢。此缠及垢起不籍他。故名自力。以自力故。要因思择。方始现前。初受生时。身心昧劣。故不起也。无惭。无愧。昏沉。掉举。是随从缠。烦恼起时。必相应故。于受生位。亦得起也　又论云。虽此位中身心昧劣。而由数起或近现行引发力故。烦恼现起。解云。无始名数起。前生称近行。初受中有。亦唯染污。犹如生有。余三无色三者。除生有外所余三有。皆通三性。名为余三。善染无记也。无色三者。于无色界。唯有三有。但无中有。颂中不言欲色界者。故知于中具足四有。已上总是第一明有情生竟

从此大文第二明有情住。论云。有情缘起已广分别。是诸有情由何而住。颂曰

  有情由食住　　段欲体唯三
  非色不能益　　自根解脱故
  触思识三食　　有漏通三界
  意成及求生　　食香中有起
  前二益此世　　所依及能依
  后二于当有　　引及起如次

释曰。有情由食住者。标也。经说。世尊自悟一切法。正觉正说。谓诸有情一切无非由食而住。食有四种。一段。二触。三思。四识。段有二种。谓细及粗。细为中欲界有食香为食故。诸天中食及人劫初食。亦名为细。无便秽故。如油沃沙。散入支体故。或细汗虫。婴儿等食。亦名为细。谓身有细虫。因汗而生。名细汗虫也。段欲体唯三者。明段食体。如是段食唯欲界系。体唯三尘。谓香味触。言段食者。可成段别而饮啖故。谓以口鼻。分分受之。光影炎凉及涂洗等。虽无分段。有资益故。亦名为食。故段食言从多分说。光影炎凉名为食者。寒遇日光。及值炎火。热逢树影。并得风凉。有益于人。皆名食也。非色不能益自根解脱故者。明色非段食也。论云。色亦可成段别饮啖。何缘非食。以不能益自所对根解脱者故。解云。且色不益自根者。自根是眼。眼见色时。而无益也。自根大种尚无有益。况能益余诸根大种。故色非食。不益解脱者。谓不还果。及阿罗汉。无段食贪。名为解脱。此不还等。色香味触俱得离贪。虽见美食。而不能益饮啖香味等。便即有益。一种离贪。见色无益。以此故知。色非段食。触思识三食者。触谓三和生触。思谓意业。识谓识蕴。皆能持身。并称为食。有漏通三界者。触思等三虽通无漏。而今食体唯取有漏。资益有故。若无漏法破坏诸有。故非食也。触等三食通三界摄。意成及求生食香中有起者。此通经说中有名也。谓契经说。食有四种。能令部多有情安住。及能资益诸求生者。解云。言部多者。此云已生。五趣生已皆名已生。故部多言摄五趣也。言求生者。即是中有。以佛世尊以五种名说中有故。一名意成。从意所生。非精血等外缘成故。二名求生。常喜寻察当生处故。三名食香。香为食故。四名中有。二趣中间所有蕴故。五名为起。对向当生暂时起故。又契经言有坏自体起。有坏世间生。解云。起谓中有。生谓生有。此二无常可破坏故。名为有坏。中有非无标以自体。生有多过。称曰世间。又契经言。有补特伽罗。已断起结。未断生结。于此经中。广说四句。谓上流者。为第一句。谓无色上流也。于无色界。不受中有。已断起结。更有受生。未断生结也　中般涅槃为第二句。正居中有。未断起结。更不受生。已断生结　诸阿罗汉为第三句。更无生故。除前诸相为第四句。上来引经意。证中有名为起也　又部多者。是无生义。谓阿罗汉不受生也。诸有爱者。说名求生。更受生故　后四句颂者。明食废立。问诸有漏法。皆资长有。如何世尊说食唯四。答虽尔。就胜说四。无失。问其胜者何。答颂言前二益此世所依及能依者。此明二食胜也。言此世者。现在世也。言所依者。谓有根身。段食于彼能为资益。言能依者。谓心心所。触食于彼能为资益。如是二食。于已生身有资益功能。最为殊胜。后二于当有引及起如此者。明后二食胜也。言当有者。谓未来生。思食是业。能引当有。思食引已。识种子力能起当有。由业所熏识种子力。当有方起。故此二食能益当生。最为殊胜。故虽有漏皆资长有。而就胜说唯有四食。前二如养母。养已生故。后二如生母。生未生故。又论文明段食四句分别。第一句者。是段非食。谓所饮啖为缘。损坏诸根大种。第二句者。是食非段。谓触等三食。第三句者。亦段亦食。谓所饮啖。为缘。资益诸根大种。第四句者。谓除前相　触等三食皆有四句。于中是触等而非食者。谓无漏触及有漏触为缘。损坏诸根大种。余思可解。论云。五趣四生。皆具四食。问如何地狱有段食耶。答饮铁丸等。虽于食已能为损坏。而能暂时解除饥渴。得食相故。亦名为食。又孤地狱饮食如人。故五趣中皆具四食

从此大文第三明有情没。论云。今应正辨。何识现前。何受相应。有死生等。颂曰

  断善根与续　　离染退死生
  许唯意识中　　死生唯舍受
  非定无心二　　二无记涅槃
  渐死足脐心　　最后意识灭
  下人天不生　　断末摩水等

释曰。初两句标六法也。一断善根。二续善根。三离染位。四退惑时。五死。六生。许唯意识中者。于此六位。唯许第六意识相应也。死生唯舍受者。死生唯许舍受相应。苦乐明利不顺死生。舍受中庸。故顺死生。非定无心二者。二谓死生。定及无心无死生义。故言非也。言非定者。谓由三义。一身在下界。起上界定。必无死生。界地别故。二加行生故。然死生心任运而起。三能摄益故。生死有损。定既有益。故无死生。非无心者。在无心位。命必无损。若所依身。将欲变坏。心必定还。起属所依心。然后命终。更无余理。于无心位。亦无受生。以受生时烦恼为因。于无心位。无烦恼因。故无生也。二无记涅槃者。入涅槃心唯二无记。谓异熟生及威仪路。唯无记心入涅槃者。无记势力微。顺心断灭故。工巧稍强。通果定发。虽是无记。不入涅槃。渐死足脐心最后意识灭下人天不生者。明死时识也。言下者。三恶趣也。不生谓阿罗汉也。若顿命终。意识身根忽然总灭。若渐死者。堕于恶趣。识灭于足。若往人中。识灭于脐。若得生天。识灭于心。若得罗汉。识灭亦于心。有言于顶。上来所明皆据最后意识灭也。断末摩水等者。正明死义。末摩此云支节。然于身中。有百处异支节。其量甚小。触便致死。是谓末摩。水等者。等取风火。于此三大随一增盛。如利刀刃。触彼末摩。因此命终。故名为断　此言断者。非如斩薪令成两段。但由三大触彼末摩。令身无觉。说名为断。地界不名断末摩者。谓无第四内灾患故。内三灾患。谓风热痰。痰是水增。痰热缘火起。风病风增。无第四灾故。无地界断末摩也。有说。此似外器三灾。外有水火风。内还有水火风。既外无地界灾故。内无地界患也。此断末摩唯人间有。非于天上。然诸天子将欲死时。有五衰相。一衣染尘垢。二华鬘萎悴。三两腋汗出。四臭气入身。五不乐本座。此五相现必定当死

从此大文第二明三聚。论云。世尊于此有情世间生住没中。建立三聚。何谓三聚。颂曰

  正邪不定聚　　圣造无间余

释曰。上句标。下句释。谓诸圣人。名正性定聚。造五无间者。名邪性定聚。自余凡夫。名不定性聚。颂言余者。正邪定余即无间外余凡夫也。言正性者。所谓涅槃。定者是圣。有无漏道。远一切恶。故名为圣。获得毕竟离系得故。定尽烦恼。故名为定。圣于正性。得决定故。名正性定也　言邪性者。谓三恶趣。定谓造无间人也。造五无间。必堕恶趣。故名为定。造无间人于邪性中。得决定故。名邪性定也　不定性者。除正邪外所余有情。遇圣入圣遇邪入邪。名不定性聚

俱舍论颂疏论本第十俱舍论颂疏论本第十一

从此大文第二。明器世间。一明所居器。二明能居量。三明三分齐。就明所居器中有二。一别明小器。二总明大千。就明小器中有八。一明三轮。二明九山。三明八海。四明四洲。五明黑山等。六明地狱。七明日月。八明天器。且初第一明三轮者。论云。如是已说有情世间。器世间今当说。颂曰

  安立器世间　　风轮最居下
  其量广无数　　厚十六洛叉
  次上水轮深　　十一亿二万
  下八洛叉水　　余凝结成金
  此水金轮广　　径十二洛叉
  三千四百半　　周围此三倍

释曰。初句总标。余句别释。洛叉此云亿。论云。许此三千大千世界。如是安立形量不同。谓诸有情业增上力。先于最下。依止虚空。有风轮生。其量广无数。厚十六亿踰缮那。如是风轮其体坚密。假使有一大诺健那(此云露形神)。以金刚轮。奋威悬击。金刚有碎。风轮无损。又诸有情。业增上力。起大云雨。澍风轮上。渧如车轴。积水成轮。于未凝结位。深十一亿二万踰缮那。问如何水轮。不傍流散。答有余师说。一切有情业力所持。令不流散。如所饮食未熟变时。终不流移堕于熟藏。有余师说。由风力持。令不流散。如篅持谷。有情业力。感别风起。搏击此水。上结成金。如熟乳停上凝成瞙。故水轮减。唯厚八洛叉。余转成金轮。厚三亿二万二轮。广量其数是同。谓径十二亿。三千四百半。周围其边数成三倍。谓周围量。成三十六亿一万三百五十踰缮那

从此第二。明九山。颂曰

苏迷卢处中(此云妙高)　次踰健达罗(此云持双。山顶有二双迹。山能持故。故以名焉)　伊沙驮罗山(此云持轴。山峰上耸。犹如车轴。山能持故也)　竭地洛迦山(竭地洛迦。西国树名。此国南方。亦有此树。名檐木山。山上宝树。其形似彼。故以为名也)　蕴达黎舍那(此云善见见者称善)　頞湿缚羯拏(此云马耳。山形似彼也)　毗那怛迦山(此云象鼻山形似彼)　尼民达罗山(此是鱼名。其鱼觜尖。山形似彼)

  于大洲等外　　有铁轮围山
  前七金所成　　苏迷卢四宝
  入水皆八万　　妙高出亦然
  余八半半下　　广皆等高量

释曰。前两行半明九山。次两句明山体。后一行明山量。论云。于金轮上。有九大山。妙高山王处中而住。余八周匝绕妙高山。于八山中前七名内。第七山外有大洲等。此外复有铁轮围山。周匝如轮。围一世界。持双等七。唯金所成。妙高山王。四宝为体。谓如次四面。北东南西。金银。吠琉璃。颇胝迦宝。随宝威德。色显于空。故赡部洲空。似吠琉璃色。问如是宝等。从何而生。答亦诸有情。业增上力。复大云起雨金轮上。滴如车轴。积水涛奔。其水即为众宝种藏。由具种种威德。猛风钻击。变生众宝类等。如是变生金宝等。已复由业力。引起别风。简别宝等。摄令聚集。成山成洲。分水甘碱。令别成立内海外海。如是九山住金轮上。入水量皆等。八万踰缮那。苏迷卢山。出水亦尔。余八出水半半渐卑。谓初持双山。出水四万。乃至最后铁轮围山。出水三百一十二半。如是九山一一广量。各各自与出水量同

从此第三。明八海。颂曰

  山间有八海　　前七名为内
  最初广八万　　四边各三倍
  余六半半陜　　第八名为外
  三洛叉二万　　二千踰缮那

释曰。妙高为初。轮围为后。中间有八海。前七名为内。七中皆具八功德水。一甘。二冷。三耎。四轻。五清净。六不臭。七饮时不损喉。八饮已不伤腹。如是七海。初广八万。约持双山内边周围量。于其四面。数各三倍。谓各成二亿四万踰缮那。其余六海。量半半狭。谓第二海。量广四万。乃至第七量。广一千二百五十。此等不说周围量者。以烦多故。第八名外。碱水盈满。量广三亿二万二千

从此第四。明四大洲。颂曰

  于中大洲相　　南赡部如车
  三边各二千　　南边有三半
  东毗提诃洲　　其相如半月
  三边如赡部　　东边三百半
  西瞿陀尼洲　　其相圆无缺
  径二千五百　　周围此三倍
  北俱卢畟方　　面各二千等
  中洲复有八　　四洲边各二

释曰。前三行半。明大洲。后两句明中洲。论云。于外海中。大洲有四。谓于四面对妙高山。南赡部洲。北广南狭。三边量等。其相如车。南边唯广。三踰缮那半。三边各有二千踰缮那(解云。此言车者。是西国车。彼国车形。前狭后阔。如人面也)又论云。唯此洲中。有金刚座。上穷地际。下据金轮。一切菩萨。将登正觉。皆坐此座上。起金刚喻定。以无余依及余处所有。坚固力能持此故(解云。以无余依者。除菩萨身。外更无余依身。起此定也。无余处者。除金刚座外。无余处所也。此定力大。余依余处。无坚固力。可能持故)　东胜身洲。东狭西广。三边量等。形如半月。东三百五十。三边各二千。西牛货洲圆。如满月经二千五百。周围七千半。北俱卢洲。形如方座。四边量等。面各二千。等言为明无少增减。随其洲相。人面亦然　复有八中洲。是大洲眷属。谓四大洲侧。各有二中洲。赡部洲边二中洲者。一遮末罗洲。此云猫牛。二筏罗遮末罗洲。此云胜猫牛。东胜身洲。边二中洲者。一提诃洲。此云身。二毗提诃洲。此云胜身。西牛货洲。边二中洲者。一舍揥洲。此云谄。二嗢怛罗漫恒里拏洲。此云上仪。北俱卢洲。边二中洲者。一矩拉婆洲。此云胜边。二憍拉婆洲。此云有胜边。此八中洲。皆人所住。人形短小。如此方侏儒。有说唯一洲。罗刹婆居。即是此方。遮末罗洲也

从此第五。明黑山等。颂曰

  此北九黑山　　雪香醉山内
  无热池纵广　　五十踰缮那

释曰。此赡部洲。从中向北。三处各有三重黑山。有大雪山。在黑山北。大雪山北。有香醉山。此山有香。人嗅便醉。雪北香南。有大池水。名无热恼。出四大河。一殑伽河。从池东面。出绕池一匝。方入东海。二信度河。从池南面。出绕池一匝。方入南海。三徙多河。从池北面。出绕池一匝。方入北海。此云孟津河是也。四缚刍河。从池西面。出绕池一匝。方入西海。无热恼池。纵广正等。五十踰缮那量。八功德水。盈满其中。非得通人。无由能至。于此池例。有赡部林。树形高大。其果甘美。依此林故。名赡部洲。或依此果。以立洲号

从此第六。明地狱。论云。复于何处。置捺落迦。大捺落迦。何量有几。颂曰

  此下过二万　　无间深广同
  上七捺落迦　　八增皆十六
  谓煻煨屎粪　　锋刃列河增
  各住彼四方　　余八寒地狱

释曰。此赡部洲下。过二万。有阿鼻旨大捺落迦。深广同前。谓各二万。故彼底去此。四万踰缮那。以于其中。受苦无间。非如余七捺落迦受苦非恒。故名无间。且如等活捺落迦中。诸有情身。虽被种种斫刺磨捣。而彼暂遇凉风所吹。还活如本。由此理故。立等活名。阿鼻旨中。无如是事。有余师说。阿鼻旨中。无乐间苦。故名无间。余地狱中。虽无异熟而有等流。七捺落迦。在无间上。重累而住。其七者何。一极热。二炎热。三大号叫。四唬叫。五众合。六黑绳。七等活。有说。此七在无间傍。八捺落迦增。各十六故。薄伽梵说此颂曰　此八捺落迦　我说甚难越　以热铁为地　周匝有铁墙　四面有四门　开闭以铁扉　巧安布分量　各有十六增　多百踰缮那　满中造恶者　周遍暖交彻　猛火恒洞燃

释曰十六增者。八捺落迦。四面门外。各有四所。一煻煨增。谓此增内。煻煨没膝。有情游彼。才下足时。皮肉与血。俱燋烂坠。举足还生。平复如本。二尸粪增。谓此增内。尸粪泥满于其中。多有娘矩吒虫。觜利如针。身白头黑。有情游彼。皆为此虫。钻皮破骨。[口*(一/巾)]食其髓。三锋刃增。谓此增内。复有三种。一刀刃路。谓于此中。仰布刀刃。以为大道。有情游彼。才下足时。皮肉与血。俱断碎坠。举足还生。平复如本。二剑叶林。谓此林上。纯以铦利剑刃为叶。有情游彼。风吹叶坠。斩刺支体。骨肉零落。有乌驳狗。摣掣食之。三铁刺林。谓此林上。有利铁刺。长十六指。有情被逼。上下树时。其刺铦锋。上下镵刺。有铁觜鸟。探啄有情眼睛心肝。争竞而食。刀刃路等。三种虽殊。而铁杖同。故一增摄。四烈河增。谓此增内。满热碱水。有情游中。或浮或没。或逆或顺。被蒸被煮。骨肉糜烂。设欲逃亡。于两岸上。有诸狱卒。手执刀枪。御捍令回。无由得出。此河如堑。前三似园四面各四增。故言皆十六。此是增上。被刑害所。故说为增。本地狱中。适被害已。重遭苦故。有说。有情从地狱出。重遭苦。故说为增　问诸地狱。狱卒是有情不。答有说非情　问既是非情。如何动作。答有情业力。如成劫风。风虽非情。亦能成劫。问若尔云何。通彼大德法救善现说。如彼颂曰　心常怀忿毒　好集诸恶业　见他苦欣悦　死作琰魔卒(据此颂文。岂是非情)　答琰魔王使

诸罗刹婆。掷诸有情。置地狱中者。名琰魔卒。是实有情。非地狱中害有情者。故地狱狱卒。非实有情　有说有情。问若尔何缘火不能烧彼。答此定由业力所隔碍故。或感异大种。故不被烧　复有余八寒捺落迦。一頞部陀(此云疱寒风逼身。故生疱也)。二尼刺部陀(此云疱裂)。三頞哳吒。四臛臛婆。五虎虎婆(此三忍寒声也)。六嗢钵罗(此云青莲华。寒逼身青故也)。七钵特摩(此云红莲华。身寒赤色。似红莲华故也)。八摩诃钵特摩(此云大红莲华。寒之更甚。身色弥红也)　论云。此中有情。严寒所逼。随身声色变。以立其名(解云。初二地狱。随身变立名。次三随声立名。后三随色变立名也)　此八并居赡部洲下。如前所说。大地狱傍。问此赡部洲。其量无几。下宁容受无间等耶。答洲如谷聚。上尖下阔。是故大海渐狭渐深也。如上所论十六地狱。一切有情。业增上力感。余孤地狱。各别业招。或多或少。或二或一。所止差别。多种处处不定。或近江河山边旷野。或在地下空及余处。诸地狱器安布如是。本处在下。支派不定。傍生住处。谓水陆空。本处大海。后渐流入余处。诸鬼本处。琰魔王国。于此赡部洲下。过五百踰缮那。有琰魔王国。纵广量亦然。从此展转。散居余处。或有端严具大威德。受诸富乐。自在如天。或有饥羸颜貌丑陋。如是等类。广说如经

从此第七。明日月等。论云。日月所居。量等义者。颂曰

  日月迷卢半　　五十一五十
  夜半日没中　　日出四洲等
  雨际第二月　　后九夜渐增
  寒第四亦然　　夜减昼翻此
  昼夜增腊缚　　行南北路时
  近日自影覆　　故见月轮缺

释曰。初句明日月近远。第二句明日月体量。次两句。明四时。后两行。明昼夜增减。论云。日月众星。依何而住。依风而住。谓诸有情。业增上力。共引风起。绕妙高山。空中旋环。运持日等。令不停坠。彼所住去此。四万踰缮那。持双山顶。齐妙高山半。日五十一。月唯五十。星最小者。唯一俱卢舍。其最大者十六踰缮那。日轮下面。颇胝迦宝。火珠所成。能热能照。月轮下面。颇胝迦宝。水珠所成。能冷能照。唯一日月。普于四洲。作所作事。北洲夜半。东洲日没。南洲日中。西洲日出。此四时等。余例应知　日行此洲。路有差别。故令昼夜有减有增。从雨际第二月。后半第九日。夜渐增。从寒际第四月后半第九日。夜渐减也。昼时翻此。夜若渐增。昼便渐减。夜若渐减。昼则渐增。昼夜增时。增一腊缚。昼夜减时。减一腊缚。日行此洲。向南向北。如其次第。夜增昼增。释曰。西国之法。分十二月。以为三际谓寒热雨。各有四月。略述两释。泰法师云。从二月十六日至六月十五日。为热际四月。从六月十六日。至十月十五日。为雨际四月。从十月十六日。至二月十五日。为寒际四月。雨际第二月。后半第九日。当此间八月九日。从秋分已去。夜增昼减也。寒际第四月。后半第九日。当此间二月九日。从春分已去。夜减昼增也。此约昼夜停等后。说增减也。光法师云。西方诸国。时节不定。还随方俗。以立三际。从十一月十六日至三月十五日。为热际。从三月十六日。至七月十五日。为雨际。从七月十六日。至十一月十五日。为寒际。雨际第二月。后半第九日。当此间五月九日。此与夏至。稍得相当。此时日极长。夜极短。从此已后。夜则渐增。若寒际第四月。后半第九日。当此间十一月九日。此与冬至。稍得相当。此时昼极短。夜极长。从此已后。夜则渐减。昼则渐增。故婆沙一百三十六云。摩诃陀月(当此间十一月也)白半之日。夜有十八。昼有十二。从此已后。昼增夜减。室罗筏拏月(当此间五月也)白半之日。昼有十八。夜有十二。从此已后。夜增昼减。解云。言十八十二者。谓十八十二。牟呼栗多也。据此文证。明知夜极长。后方说昼增。昼极长后方说夜增也。又此论云。日行此洲。向南向北。如其次第。夜增昼增。故知五月。夏至已后。日则向南。说夜增也。十一月。冬至已后。日既向北。说昼增也。此上两释。泰法师意。约昼夜停等后。说有增减。光法师意。约昼夜极长后。说有增减。各据一义。任情取舍。更有多解。不能具叙　依此论文。一百二十刹那。为一怛刹那。六十怛刹那。为一腊缚。三十腊缚。为一牟呼栗多。若至极长。有十八牟呼栗多。若至极短。有十二牟呼栗多。故知中间。延促总有六牟呼栗多。从夏至日。已去至冬至日。已来有一百八十日。日夜增一腊缚。计一百八十腊缚。足成六牟呼栗多。故冬至日。夜有十八。昼有十二也。若从冬至日。已去至夏至日已来。成六牟呼栗多。义准前说。故夏至日。夜有十二。昼有十八。问何故月轮。于黑半末白半初位。见有缺。答世施设论中。作如是释。以月宫殿行近日轮。月轮被日轮光。所侵照。余边发影。白覆月轮。令于尔时。见不圆满。又经部宗。先旧师释。由日月轮。行度不同。现有圆缺。问日等宫殿。何有情居。答是四王天下。天众所居。若空居天。唯住如是。日月等宫殿。若地居天。住妙高山诸层级等

从此第八。明天器。一明天所居器。二明天器近远。就明天所居器。文复分二。初正明天器。二便显余义。初文分三。一明四天王天器。二明三十三天器。三明空居天器。且初第一明四天王天器者。论云。有几层级。其量云何。何等诸天。住何层级。颂曰

  妙高层有四　　相去各十千
  傍出十六千　　八四二千量
  坚手及持鬘　　恒憍大王众
  如次居四级　　亦住余七山

释曰。苏迷卢山。有四层级。始从水际。尽第一层。相去十千。踰缮那量。如是乃至。从第三层级。尽第四层。亦十千量。此四层级。从妙高山。傍出围绕。尽其下半(妙高山下。四万名下半耳)最初层级。出十六千。第二第三。第四层级。如其次第。八四二千。有药叉神。名为坚手。住初层级。有名持鬘。住第二级。有名恒憍。住第三级。此三皆是。四大天王。所部天众。第四层级。四大天王。及诸眷属。共所居止。故经依此。说四大王众天。除层级外。七金山上。亦有天居。是四大天王。所部村邑。是名依地住。四大王众天。于欲天中。此天最广

从此第二。明三十三天器。论云。三十三天住在何处。颂曰

  妙高顶八万　　三十三天居
  四角有四峰　　金刚手所住
  中宫名善见　　周万踰缮那
  高一半金城　　杂饰地柔软
  中有殊胜殿　　周千踰缮那
  外四苑庄严　　众车粗杂喜
  妙地居四方　　相去各二千
  东北圆生树　　西南善法堂

释曰。三十三天。住苏迷卢顶。其顶四面。各八十千。与下四边。其量无别。山顶四角。各有一峰。其量纵广。各有五百。有药叉神。名金刚手。于中止住。守护诸天。于山顶中。有宫名善见。见者称善也。四面二千半。周万踰缮那。金城量高。一踰缮那半。其地平坦。亦真金所成。俱用百一杂宝严饰。地触柔软。如妒罗绵。于践蹑时。随足高下。是天帝释所都大城。于其城中。有殊胜殿。种种妙宝。具足庄严。蔽余天宫。故名殊胜。面二百五十。周千踰缮那。是谓城中诸可爱事。城外四面。四苑庄严。是彼诸天。共游戏处。一众车苑。随天福力。种种车现。二粗恶苑。天欲战时。甲仗等现。三杂林范。诸天入中。所玩皆同。俱生胜喜。四喜林苑。极妙境界。并集此苑。观此无厌名喜林也。此为外饰。庄严大城。四苑四边。有四妙地。中间各去苑。二千踰缮那。是彼诸天胜游戏处。诸天于彼捔指争胜欢娱。城外东北。有圆生树。是三十三天。受欲乐胜所也。其圆生树。盘根深广。五十踰缮那。耸干上升。枝条傍布。高广量等。百踰缮那。挺叶开华。妙香芬馥。顺风熏满。百踰缮那。若逆风时。犹遍五十。问顺风可尔。云何逆风熏。答有余师说。香无逆熏义。依不越树界故。说逆风熏(解云。言不越树界者谓树身外。枝条四面。各五十踰缮那。如在树下。近东边立去彼树身。五十踰缮那。若有东风。名为逆熏。此人由在树界。而得头上枝条等香故。言不越树界也)论主正解云。理实圆生。有如是德。所流香气。能逆风熏。虽天和风力所壅遏。然能相续。流趣余方。渐劣渐微。近处便歇。非能远至如顺风熏(五十踰缮那。名近处。百踰缮那。名远处也)　又论云。如是华香。为依自地。随风相续转趣余方。为但熏风别生香气(问也。自地者。华也。香依华发。说华为自地也)　此义无定。诸轨范师。于此二问。俱许无失(答也。依华依风名二问也)。若尔者何故。薄伽梵(此云功德聚也)。华香不能逆风熏根茎等香亦复尔。善士功德。香芬馥。逆风流美遍诸方(解云。引此颂意。难论主许华香。能逆风熏也。修善之士。名满四方。能逆风熏。华香不尔也)　论主通云。据人间香。故作是说。以世共了无如是能。若据天香。能逆熏也。化地部经。说此香气。顺风熏满。百踰缮那。若无风时。唯遍五十。城西南角。有善法堂。三十三天。于彼评论如法。不如法事

从此第三。明空居天。论云。如是已辨三十三天。所居外器。余有色天众所住器。云何。颂曰

  此上有色天　　住依空宫殿

释曰。此前所说。三十三天上有色诸天。住依空宫殿。谓夜摩天。都史多天。乐变化天。他化自在天。及梵众天。等十六处。并前天合成二十二天。名有色天。二十住空居也

从此大文第二。便显余义。一明六天行淫。二明诸天初生。三明欲生乐生也。此即第一。明六天行淫。论云。如是所说诸天众中。六天行淫云何。颂曰

  六受欲交抱　　执手笑视淫

释曰。唯六欲天。受妙欲境。于中初二。依地居天。形交成淫。与人无别。然风气泄热恼便除。非如人间有余不净。夜摩天众。才抱成淫。都史多天。但由执手。乐变化天。唯相向笑。他化自在天。相视成淫随彼诸天男女膝上。有童男童女欻然化生。即说为彼天所生男女也

从此第二。明诸天初生。论云。初生天众。身量云何。颂曰

  初如五至十　　色圆满有衣

释曰。且六欲天。初生如次。如五六七八九十岁人。生已身形。速得圆满。色界天众。于初生时。身量周圆。具妙衣服。一切天众。皆作圣言。谓彼言词。同中印度

从此第三。明欲生乐生。论云。欲生乐生。差别云何。应知颂曰

  欲生三人天　　乐生三九处

释曰。欲生三者　第一依受如生现前欲境故。谓诸有情。乐受现前诸妙欲境。彼于如是现前欲境中。自在而转。谓全人趣。及下四天　第二依受如乐自化妙欲境故。有诸有情。乐受自化诸妙欲境。彼于自化妙欲境中。自在而转。谓唯第五乐变化天　第三依受如乐他化妙欲境故。谓诸有情。乐受他化诸妙欲境。彼于他化。妙欲境中。自在而转。谓唯第六。他化自在天。此上人天。受欲界生。是谓欲生差别三种　乐生三者。三静虑中。于九处生。受三种乐　一于初静虑。三处生中。受一种乐。谓离生喜乐。离欲界恶。生喜乐故　第二静虑。三处生中。受一种乐。名定生喜乐。从初禅定中。生二禅喜乐故　第三静虑。三处生中。受一种乐。名离喜妙乐。离第二禅喜。生第三禅乐。离喜之乐。名离喜妙乐。初静虑中。长时安住离生喜乐。第二静虑。长时离苦。第三静虑。长时受乐。故名乐生

从此第二。明天器近远。于中有二。一明天器近远。二明下天见上。且初明天器近远者。论云。所说诸天。二十二处。上下相去。其量云何。颂曰

  如彼去下量　　去上数亦然

释曰。随从何天去下海量。彼上所至与去下同。谓妙高山。从第四层级。去下大海。四万踰缮那。是四天王天。从彼上去三十三天。亦如彼天。去下海量。如三十三天。去下大海。上去夜摩天。其量亦复尔。如是乃至。如善见天下去大海。踰缮那量。从彼上至色究竟天。亦与彼天去下大海量等。从此向上。复无所居。此处最高。名色究竟天

从此第二。明下见上天。论云。于下天处生。升见上不。颂曰

  离通力依他　　下无升见上

释曰。三十三天。由自通力。能从本处。升夜摩天。或复依他。谓得通者。及上天者。接往夜摩天。所余诸天。升上例尔。若来若至。下见上天　然下眼不能睹上界地。非境界故。如不觉彼触。因此义便。复明天量。有余师说。夜摩等四依处量。同妙高山顶。有余师说。上倍倍增。有余师说。初静虑量。等一四大洲。第二静虑。等小千界。第三静虑。等中千界。第四静虑。等大千界

从此大文第二。总辨大千。论云。齐何量。说小中大千。颂曰

  四大洲日月　　苏迷卢欲天
  梵世各一千　　名一小千界
  此小千千倍　　说名一中千
  此千倍大千　　皆同一成坏

释曰。千四大洲。乃至千梵世。如是总说为一小千。千倍小千。名一中千界。千中千界总名大千界。如是大千。同成同坏

从此大文第二。明能居量。一明身量。二明寿量。且初明身量者。论云。如外器量别。身量亦别耶。亦别云何。颂曰

  赡部洲人量　　三肘半四肘
  东西北洲人　　倍倍增如次
  欲天俱卢舍　　四分一一增
  色天踰缮那　　初四增半半
  此上增倍倍　　唯无云减三

释曰。赡部洲。人身多分。长三肘半。于中少分。有长四肘。东胜身洲。人身长八肘。西牛货洲。人身长十六肘。北俱卢洲。人身长三十二肘。欲界六天。最下身量。一俱卢舍。四分之一。如是后后。一一分增。至第六天。一俱卢舍半　色天身量。初梵众天。半踰缮那。梵辅全一。大梵一半。少光二全。此上诸天皆增倍倍。唯无云天。减三踰缮那。谓遍净天。六十四踰缮那。至无云天。于一倍中。减三踰缮那。计成一百二十五踰缮那也　所以无云减三者。从第三禅变易受生。入第四禅不变易受。难故减三劫也。舍受名不变易受也。又解谓。顺色究竟天一万六千劫。故减三劫。谓无云天减三劫。已上倍倍增。乃至色究竟增。满一万六千踰缮那也

从此第二。明寿量。一明善趣寿量。二明恶趣寿量。三明中夭不中夭。且善趣寿量者。论云。身量既殊。寿量亦别。不亦别云何。颂曰

  北洲定千年　　西东半半减
  此洲寿不定　　后十初叵量
  人间五十年　　下天一昼夜
  乘斯寿五百　　上五倍倍增
  色无昼夜殊　　劫数等身量
  无色初二万　　后后二二增
  少光上下天　　大全半为劫

释曰。北俱卢洲人。定寿千岁。西牛货洲人。寿五百岁。东胜身洲人。寿二百五十岁。南赡部洲人。寿无定限。谓劫减位。极寿十年。于劫初时。人寿无量百千等数。不能计量。已说人间寿量长短。要先建立天上昼夜。方可计算天寿短长。天上云何。建立昼夜。且人间五十年。为四天王天一昼一夜。乘此昼夜。三十日为月。十二月为年。彼寿五百岁。上五欲天。渐俱增倍。谓人间百岁。为第二天一昼一夜。乘此昼夜。成月及年。彼寿千岁。夜摩等四。随如次人二四八百千六百岁。为一昼一夜。乘此昼夜。成月及年。如次彼寿二四八千。一万六千岁。问持双已上。日月并无。诸天云何。建立昼夜及光明事。答依华开合。建立昼夜。又依诸鸟鸣静差别。或依天众寤寐不同。依已自身光明。成外光明事　色界诸天中。无昼夜别。但约劫数。知寿短长。彼寿短长与身量等。谓若身量。半踰缮那。寿量半劫。若彼身量。一踰缮那。寿量一劫。乃至身量。长万六千踰缮那。寿量亦同。万六千劫。无色寿量。从下如次。二四六八万大劫。谓空处二万劫。识处四万劫。无所有处。六万劫。非想非非想。八万大劫　应知如上所说劫量。少光已上。大全为劫。八十中劫。为一劫也。自此下诸天。大半为劫。四十中劫。为一劫也。由此理故。经说大梵。过梵辅天。寿一劫半。谓以成住坏各二十中劫。此六十中劫。为一劫半。故以大半四十中劫。为下三天所寿劫量。言三天者。梵众。梵辅。大梵天也

从此第二。明恶趣寿量。论云。已说善趣寿量短长。恶趣寿云何。颂曰

  等活等上六　　如次以欲天
  寿为一昼夜　　寿量亦同彼
  极热半中劫　　无间中劫全
  傍生极一中　　鬼月日五百
  頞部陀寿量　　如一婆诃麻
  百年除一尽　　后后倍二十

释曰。四天王等。六欲天寿如其次第。为等活等六捺落迦一昼一夜。寿量如次亦同彼天。谓四天王天。寿量五百岁。于等活地狱。为一昼一夜。乘此昼夜。成月及年。以如是年。彼等活地狱寿五百岁。乃至他化天。寿万六千岁。于第六炎热地狱。为一昼一夜。乘此昼夜。成月及年。彼炎热地狱。寿一万六千岁。第七极热地狱寿。半中劫。无间地狱。寿一中劫。二十增减。为一中劫也　傍生寿量多少。无定限。若寿量极长。亦一中劫。故世尊言。大龙有八。谓难陀等。皆住一劫。而能持大地。鬼以人间一月。为一日。乘此成月岁。彼寿五百年　问寒捺落迦。寿量云何。答世尊寄喻。显彼寿言。如此人间佉黎二十。成摩揭陀一麻婆诃量。佉黎此云斛。婆诃此云篅。麻者巨藤也。一麻婆诃量者。意取婆诃量。不欲取麻。如言一谷篅。颂言婆诃麻者。意欲取麻。如言一篅谷。有置巨藤。平满其中。设复有人。百年除一。如是巨藤。易有尽期。生頞部陀。寿量难尽。此二十倍。为第二寒地狱寿。如是后后。二十倍增。是谓八寒地狱等寿量

从此第三。明中夭不中夭。论云。此诸寿量。有中夭耶。颂曰

  诸处有中夭　　除北俱卢洲

释曰。诸处寿量。皆有中夭。除北俱卢洲。彼定千岁。此言诸处有中夭者约处所说。非别有情。以诸处中有别有情不中夭故。谓住睹史多天。一生所系菩萨。及最后有菩萨(谓王宫身也)佛记(树提伽也)佛使(耆婆也)随信随法行(见道圣人)菩萨。轮王。母怀彼二胎时。此等亦无中夭

俱舍论颂疏论本第十一俱舍论颂疏论本第十二

从此大文第三。明三分齐。就中一明三极少。二明二量。且初明三极少者。论云。如是已约踰缮那等。辨器世间身量差别。约年等辨寿量有殊。二量不同。未说今说。此二建立。无不依名前二及名。未详极少。今应先辨三极少量。颂曰

  极微字刹那　　色名时极少

释曰。上句标。下句释也。极微者。是色极少也。刹那者。是时极少也。一字者。是名极少也。谓分折诸色。至一极微。为色极少。分折诸名。至于一字。为名极少。分折于时。至一刹那。为时极少。一字名者。如说瞿名。问何名刹那。答众缘和合。法得自体顷。又解或有动法。行度一极微。又解对法诸师。作如是说。由如壮士一度弹指顷。六十五刹那。如是名为一刹那量

从此第二。明二量。就中一明踰缮那等。二明年等。且初辨踰缮那等者。论云。已知三极少。前二量云何(总问)。今且辨前踰缮那等(别问)。颂曰

  极微微金水　　兔羊牛隙尘
  虮虱麦指节　　后后增七倍
  二十四指肘　　四肘为弓量
  五百俱卢舍　　此八踰缮那

释曰。极微为初。指节为后。应知后后皆七倍增。谓七极微为一微量。积微至七。为一金尘(一解云。尘向金上住。又解尘透金。过至下。水尘皆有两释也)。积七金尘为一水尘。积七水尘。为一兔毛尘(一解兔毛上住。一解量如兔毛端。乃至牛毛。皆有两释)。积七兔毛尘。为一羊毛尘。积七羊毛尘。为一牛毛尘。积七牛毛尘。为一隙游尘。积七隙游尘。为一虮。积七虮。为一虱。积七虱。为一[麩-夫+廣]麦。积七[麩-夫+廣]麦。为一指节。三节为一指。二十四指。横布为一肘。竖积四肘。为一弓。谓寻。竖积五百弓。为一俱卢舍。一俱卢舍者。计是从村。至阿练若(此云无喧杂)中间道量。说八俱卢舍。为一踰缮那(解云。计一肘。有一尺八寸。一弓有七尺二寸。乃至一俱卢舍。计有二里。一踰缮那。有十六里)

从此第二。明年等。就中一明刹那至年。二明诸劫数。且初明刹那至年者。论云。如是已说踰缮那等。今当辨彼年等量别。颂曰

  百二十刹那　　为怛刹那量
  腊缚此六十　　此三十须臾
  此三十昼夜　　三十昼夜月
  十二月为年　　于中半减夜

释曰。刹那百二十。为一怛刹那。六十怛刹那。为一腊缚。三十腊缚。为一牟呼栗多。三十牟呼栗多。为一昼夜。三十昼夜。为一月。十二月。为一年。于一年中。分为三际。谓寒热雨。各有四月。十二月中六月减夜。以一年内夜总减六。云何如是。故有颂曰。寒热雨际中。一月半已度。于所余半月。智者知夜减

从此第二。明劫量。就中一明劫数。二明劫中人。三明劫中灾。且初明劫数者。论云。如是已辨刹那至年。劫量不同。今次当辨。颂曰

  应知有四劫　　谓坏成中大
  坏从狱不生　　至外器都尽
  成劫从风起　　至地狱初生
  中劫从无量　　减至寿唯十
  次增减十八　　后增至八万
  如是成已住　　名中二十劫
  成坏坏已空　　时皆等住劫
  八十中大劫　　大劫三无数

释曰。劫有四种。一坏。二成。三中。四大。言坏劫者。谓从地狱有情不复更生。至外器都尽。坏有二种。一趣坏。二界坏界。坏复有二种。一有情坏。二外器坏。谓此世间。过于二十中劫住已。从此复有等住二十。坏劫便至。若时地狱。有情命终。无复新生。为坏劫始。乃至地狱。无一有情。尔时名为地狱已坏。诸有地狱定受业者。业力引置他方狱中。由此准知傍生鬼趣。然各先坏本处住者。人天杂居者。与人天同坏。若是时人趣。此洲一人。无师法然。得初静虑。从静虑起。唱如是言。离生喜乐。甚乐甚静。余人闻已。皆入静虑。命终并得生梵世中。乃至此洲有情都尽。是名已坏赡部洲人。东西二洲。例此应说。北洲命尽。生欲界天。由彼无能入定离欲(北洲不入定显。不生色界也)。乃至人趣无一有情。尔时名为人趣已坏。若时天趣四大王天随一法然。得初静虑。乃至并得生梵世中。尔时四大王天。有情都尽。是名已坏四大王天。余五欲天。例此应说。乃至欲界。无一有情。名欲界中有情已坏。若时梵世。随一有情。无师法然。得二静虑。从定起已。唱如是言。定生喜乐。甚乐甚静。余天闻已。皆入彼静虑。命终并得生极光净天。乃至梵世。有情都尽。是名已坏有情世间。唯器世间。空旷而住。余十方界。一切有情。感此三千大千世界。业尽于此渐有七日轮现。诸海干渴。众山洞然。州渚三轮。并从焚燎。风吹猛焰。烧上天宫。乃至梵宫。无遗灰烬。自地火焰。烧自地宫。非他地灾能坏他地。由相引起。故作是言。下火风飘。焚烧上地。谓欲界火。猛焰上升。为缘引生色界火炎。余灾亦尔。如是始从地狱渐坏。乃至器尽。总名坏劫(已上释初行颂)　所言成劫。谓从风起。乃至地狱始有情生。谓此世间。灾所坏已。二十中劫。唯有虚空。过此长时。次应复有等住二十。成劫便至。一切有情。业增上力。空中渐有微细风生。是器世间。将成前相。风渐增盛。成立如前所说。风轮水金轮等。然初成立大梵王宫乃至夜摩天宫。后起风轮等。是谓成立外器世间。初一有情。极光净没。生大梵处。为大梵王。后诸有情。亦从彼没。有生梵辅。有生梵众。有生他化自在天宫。渐渐下生乃至人趣。北俱卢。西牛货。东胜身。南赡部。后生饿鬼傍生地狱。法尔后坏。必最先成。若初一有情。生无间狱。二十中成劫。应知已满(已上释第五第六句)　此后复有二十中劫。名成已住。次第而起。谓从风起造器世间。乃至后时。有情渐住。此洲人寿。经无量岁。至住劫初。寿方渐减。从无量劫减。至极十年。即名为初一住中劫(已上释第七第八句)　此后十八。皆有增减。谓从十岁增至八万从八万岁减。至十年第二十劫唯增无减。谓从十岁。增至八万。名第二十劫。一切劫增。无过八万。一切劫减。唯极十年。十八劫中。一增一减。时量方等初减后增。故二十劫。时量皆等。此总名为成已住劫(已上释第九乃至第十二句也)　所余成坏。及坏已空。虽无增减。二十差别。然由时量与住劫同准住各成二十中劫(已上释第十三第十四句也)　成中初劫。起器世间。后十九中。有情渐住。坏中后劫。坏器世间。前十九劫。有情渐舍。如是所说。成住坏空。各二十中劫。积成八十。总此八十成大劫量。问劫性是何。答谓唯五蕴。时无别体。依法而立也。问经说三劫阿僧祇耶(此云无数)积何劫。成三劫无数。答累前大劫为十百千。乃至积成三劫无数。问既称无数。何复言三劫。答非无数言显不可数。解脱经说六十数中。阿僧祇耶。是第五十二一数　问云何六十。答如彼经言。有一无余数。始为一。一十为十。十十为百。十百为千。十千为万。十万为洛叉。十洛叉为度洛叉。十度洛叉为俱胝。十俱胝为末陀。十末陀为阿庾多。十阿庾多为大阿庾多。十大阿庾多为那庾多。十那庾多为大那庾多。十大那庾多为钵罗那庾多。十钵罗那庾多为大钵罗那庾多。十大钵罗那庾多为矜羯罗。十矜羯罗为大矜羯罗。十大矜羯罗为频跋罗。十频跋罗为大频跋罗。十大频跋罗为阿刍婆。十阿刍婆为大阿刍婆。十大阿刍婆为毗婆诃。十毗婆诃为大毗婆诃。十大毗婆诃为嗢蹭伽。十嗢蹭伽为大嗢蹭伽。十大嗢蹭伽为婆喝那。十婆喝那为大婆喝那。十大婆喝那为地致婆。十地致婆为大地致婆。十大地致婆为醯都。十醯都为大醯都。十大醯都为羯腊婆。十羯腊婆为大羯腊婆。十大羯腊婆为印达罗。十印达罗为大印达罗。十大印达罗为三磨钵耽。十三磨钵耽为大三磨钵耽。十大三磨钵耽为揭底。十揭底为大揭底。十大揭底为拈筏罗阇。十拈筏罗阇为大拈筏罗阇。十大拈筏罗阇为姥达罗。十姥达罗为大姥达罗。十大姥达罗为跋蓝。十跋蓝为大跋蓝。十大跋蓝为珊若。十珊若为大珊若。十大珊若为毗步多。十毗步多为大毗步多。十大毗步多为跋逻欃。十跋逻欃为大跋逻欃。十大跋逻欃为阿僧祇耶。于此数中。忘失余八。若数大劫。至此数中阿僧祇耶。名劫无数。此劫无数。复积至三。经中说为三劫无数。非诸算计不能数知。故得说为三劫无数。问何缘菩萨发愿。长时精进修行。方期佛果。答无上菩提。甚难可得。非多愿行。无容得成菩提。菩萨要经三劫无数。修大福德智慧资粮。六波罗蜜多多。百千苦行。方证无上正等菩提。是故定应发长时愿。问若余方便。亦得涅槃。何用菩萨久修苦行。答为欲利乐一切有情故。求菩提发长时愿。云何令我具大堪能。于苦海瀑流。济诸含识故舍涅槃道。求无上菩提。问济他有情。于己何益。答菩萨济物。遂己悲心。故以济他。即为己益。问谁信菩萨。有如是事。答有怀润己。无大慈悲。于如是有情。此事实难信　无心润己有大慈悲。于如是有情。此事非难信　如有久习无哀愍者。虽无益己。而乐损他。世所同志如是菩萨。久习慈悲。虽无利己。而乐益他。如何不信。又此菩萨。由种性异有此志愿起。于他苦为己苦。用他乐为己乐。不以自苦乐为己苦乐事。不见异他益。而别有自益。依如是义。故有颂曰　下士勤方便　恒求自身乐　中士求灭苦　非乐苦依故　上士恒勤求　自苦他安乐　及他苦永灭　以他为己故

此言上士。谓菩萨也。意说菩萨观他如己。故见他乐。即为己乐

从此第二。明劫中人。就中一明佛独觉。二明轮王出现。三明劫初有王。且初明佛独觉者。论云。如是已辨劫量差别。诸佛独觉。出现世间。为劫增时。为劫减时。颂曰

  减八万至百　　诸佛现世间
  独觉增减时　　麟角喻百劫

释曰。从此州人寿八万岁。渐减乃至寿极百年于此中间。诸佛出现。问何缘增位。无佛出耶。答有情乐增。难教厌故。问何缘减百年。无佛出耶。答五浊极增。难可化故。言五浊者。一寿浊。二劫浊。三烦恼浊。四见浊。五有情浊。劫减将末。寿等鄙下。如滓秽故。说名为浊。谓寿浊损命也。劫浊损资具。烦恼与见。衰损善品也。由烦恼浊。耽欲乐故。由其见浊。自苦行故。或烦恼浊。损在家善。或由见浊。损出家善。若有情浊。衰损自身身量色力。念智勤勇。及无病故。多病损无病也　独觉出现。通劫增减。然诸独觉。有二种殊。一者部行。谓有部党。二者鳞角。唯一出世。如麟一角。部行独觉。先是声闻。前三果人。后得无学。不由他悟。转名独胜。有余师说。先是异生。曾修声闻顺决择分。今自悟道。得独胜名。由本事中说。一山中有五百苦行外仙。有一猕猴。曾与独觉。相近而住。见彼威仪。后时猕猴。至外仙所。现先所见独觉威仪。诸仙睹之。咸生敬慕。须臾皆证独觉菩提。若先是圣人。不应修苦行。麟角喻者。要百大劫。修菩提资粮。然后方成触角果也

从此第二。明轮王出现。论云。轮王出现。为在何时(一问)几种(二问)几俱(三问)何威(四问)何相(五问)。颂曰

  轮王八万上　　金银铜铁轮
  一二三四洲　　逆次独如佛
  他迎自往伏　　诤阵胜无害
  相不正明圆　　故与佛非等

释曰。初句答初问。次两句答第二问次一句答第三问。次两句答第四问。后两句答第五问。从此洲人寿无量岁。至八万岁。有轮王出。此王由轮旋转应道。威伏一切。名转轮王。金银铜铁轮应别故。谓铁轮王。王一洲界。铜轮王。王二洲界。银轮王。王三洲界。金轮王。王四洲界。轮王如佛。无二俱生。唯一出现。依萨婆多。十方世界。唯有一佛。依经部宗。十方世界。许十方佛。论有相破。烦而不叙。此四轮王。威定诸方。亦有差别。谓金轮王。诸小国王。各自来迎。作如是请。我等国土。安稳富乐。多诸人众。唯愿天尊。亲垂教敕。我等皆是天尊翼从。若银轮王。自往彼土。彼方臣伏。若铜轮王。至彼国已。宣威竞德。彼方推胜。若铁轮王。亦至彼国。现威列阵。克胜便止。一切轮王。皆无伤害。令伏得胜已各安其所居。劝化令修十善业道。故轮王死。定得生天。经说轮王有七种宝。一者轮宝。二者象宝。三者马宝。四者珠宝。五者女宝。六者主藏臣宝。七者主兵臣宝　如诸轮王。非唯七宝与余王别。亦有三十二。大士相与余王别。问若尔轮王。与佛何别。答佛大士相处。正明圆王相不然。故有差别

从此第三。明劫初有王。论云。劫初人众。为有王为无。颂曰

  劫初如色天　　后渐增贪味
  由堕贮贼起　　为防雇守田

释曰。劫初时人。皆如色界。诸根无缺。形色端严。身带光明。腾空自在。饮食喜乐。长寿久住　有如是类。地味渐生。其味甘美。其香郁馥。时有一人。禀性耽味。嗅香取食。余人随学。竞取食之。尔时方名初受段食。资段食故。身渐坚重。光明隐没。黑闇便生。日月众星。从兹出现　由渐耽味。地味便隐。从斯复有地皮饼生。竞耽食之　地饼复隐。尔时复有林藤出现　竞耽食故。林藤复隐。尔时有非耕种。香稻自生。众共取之。以充所食　此食粗故。残秽在身。为欲蠲除。便生二道。因斯遂复有男女根生　由二根殊形相亦异。宿习力故。便相瞻视。因此遂生非理作意。欲贪鬼魅。惑乱身心。失意猖狂。行非梵行。人中欲鬼。初发此时　尔时诸人随取香稻。无所贮积。后时有人。禀性懒惰。长取香稻。贮拟后食。余人随学。渐多停贮。由此于稻生我所心。多收无厌。故随收处。无复再生。遂共分田。虑防远尽。于己分田。生吝护心。于他分田。有怀侵夺。劫偷过起始于此时　为欲遮防。共聚评议。佥量众内一有德人。各以所取六分之一．雇令防护。封为田主。因斯故立刹帝利名大众钦承恩流率土。故复名大三末多王(此云共许王也)。自后诸王。此王为首　时人或有情厌居家。乐在空闲精修戒行。因斯故得婆罗门名(此云净志)　后时有王。贪吝财物。不能均给国土人民。故贫匮人者。多行贼盗。王为禁止。行轻重罚。为杀害业。始于此时。时有罪人。心怖刑罚。覆藏其罪。异想发言。虚诳语生。此时为首

从此第三。明劫中灾。就中一明小三灾。二明大三灾。且小三灾者。论云。于劫减位。有小三灾。其相云何。颂曰

  业道增寿减　　至十三灾现
  刀疾饥如次　　七日月年止

释曰。从诸有情起虚诳语。诸恶业道。后后转增。由恶业增。故此洲人寿量渐减。乃至极十。小三灾现。故诸灾患二法为本。一耽美食。二性懒惰。此小三灾。中劫末起。言三灾者。一刀兵。二疾疫。三饥馑。十岁时人。为非法贪相续增盛。不平等爱映弊其心。嗔毒增上。相见便起猛利害心。随手所执。皆成利刀。互相杀害　又中劫末十岁时人。由具如前诸过失。故非人吐毒。疾疫流行。遇辄命终。难可救疗　又中劫末。十岁时人。亦具如前。诸过失故。天龙忿责。不降甘雨。由是世间多遇饥馑。既无支济。多分命终。由饥馑故。便有聚集白骨运筹。有二聚集。一人聚集。谓彼时人。由极饥羸。聚集而死。二种聚集。为益后人。辍其所食。置于小箧。拟为种子　白骨亦二。一彼时人。命终未久。白骨便现。二彼时人。饥馑所逼。聚集白骨。煎汁饮之。运筹亦二。一由粮少。行筹食之。谓一家中。从长至幼。随筹至日。得小粗餐。二谓以筹。挑故场蕴。得少谷粒。多用水煎。分共饮之。以济余命　然有圣教说治彼方。谓若人有能一昼一夜。持不杀戒。决定不逢刀兵劫起。若能以一诃黎怛鸡。起殷净心奉施众僧。决定不逢疾疫劫起。若有能以一抟之食。起殷重心。奉施众僧。决定不逢饥馑灾起　刀兵劫起。极唯七日。疾疫灾起。七月七日。饥馑灾起。七年七月七日。过此便止。人寿渐增。东西二洲。有似灾起。谓嗔增盛。身力羸劣。数加饥渴。北洲总无

从此第二。明大三灾。论云。前说火灾焚烧世界。余灾亦尔。如应当知。何者为余。今当具辨。颂曰

  三灾火水风　　上三定为顶
  如次内灾等　　四无不动故
  然后器非常　　情俱生灭故
  要七火一水　　七水火后风

释曰。三灾火水风者。此大三灾。逼有情类。令舍下地集上天宫。初火灾兴。由七日现。次水灾起。由雨霖霔。后风灾生。由风相击。此三灾力。坏器世间。乃至极微。亦无余在。上三定为顶者。第二静虑。为火灾顶。此下为火。所焚烧故。第三静虑。为水灾顶。此下为水所浸润故。第四静虑。为风灾顶。此下为风。所飘散故。如次内灾等者。谓初静虑。寻伺为内灾。能烧烦恼心。等外火灾故。第二静虑。喜受为内灾。与轻安俱润身如水。等外水灾故。第三静虑。动息为内灾。息即是风。等外风灾故。下三静虑。有如是内灾。遭是外灾坏　问何缘不立地亦以为灾耶。答以器世间。即是地故。但可火等。与地相违。不可说言地还违地。问第四静虑。何为外灾耶。答颂言四无不动故。彼无外灾。离内灾故。由佛说彼。名不动地故。内外三灾。所不及故。问若尔彼地。器应是常。答颂言然彼器非常情俱生灭故。谓彼天处。无总地形。但如众星居处各别。彼天生时。天宫随起。彼天死时。天宫随灭　问所说三灾。云何次第。答颂言要七火一水七水火后风。要先无间。起七火灾。其次定应一水灾起。此后无间。复七火灾。还有一水灾。如是乃至满七水灾。复七火灾。后风灾起。如是总有八七火灾。一七水灾。一风灾起。应知八七火灾中间。有七水灾。次第八七火灾后。有一风灾。计数总有六十四灾　问何缘七火灾后有一水灾。答谓顺极光净天寿八大劫故。谓缘水灾坏第二禅。既极光天寿。八大劫故。第八灾方有水灾。坏第二禅也。问何缘八七火灾后。方有一风灾。答谓顺遍净天。寿六十四大劫故。谓风灾起。坏第三禅。既遍净天。寿六十四劫故。第六十四灾。方是风灾。坏第三禅也。故论云。由彼有情所修定因于上渐胜。故感身寿。其量渐长。由是所居亦渐久住。由此善释施设足文遍净天寿。六十四劫

俱舍论颂疏论本第十二俱舍论颂疏论本第十三

造作名业。此品广明。故名分别。释此品颂。总作三门。一明业体性。二释诸业名。三杂明诸业。就明业体性中。一正明业体。二诸门分别。三广明表无表。就正明业体中。一明所造业。二明能造大种。就明所造业中。一明二三业。二明五种业。此下第一明二三业。牒前问起。论云。如前所说。有情世间。及器世间。各多差别。如是差别。由谁而生。颂曰

  世别由业生　　思及思所作
  思即是意业　　所作谓身语

释曰。初句总答。次句明二业。下两句明三业。世别由业生者。世间差别。由业所生。非自在天及大梵王。为一因主。作先觉因。生诸世间。外道计天先起欲观。欲受用境。名先觉因能生世间。此虚计也。业有善恶。果分净秽。人中善业。恶所陵杂。以杂业故。感身不净。感外资具。郁金栴檀。甚可爱乐。诸天善业。恶不能杂。名为纯业。以业纯善。所感内外。二事俱妙　问此所由业其体云何。答思及思所作者。此明二业。于契经中。说有二业。一者思业。二者思已业。思已业者。谓思所作。思即是意业所作。谓身语者。此明三业。即前二业。开为三种。思是意业。思所作者。是身语业。因思起故。名思所作。言意业者。约等起立。业即是思。与意相应。意等引起。名为意业。言身业者。约所依立。身谓色身。业依身起。名为身业。言语业者。约自性立。以语自性即是业故。又论云。然心所思。即是意业。思所作业。名为身语二业。是思所等起故(解云。思名等起。思与心等。能引起身语业也)

从此第二。明五业。一明表无表。二明身语表。二证有无表。且初第一。表无表者。论云。且身语二业。自性云何。颂曰

  此身语二业　　俱表无表性

释曰。身语各有表无表故。身语二业俱表无表性

从此第二。别明身语表。论先问云。且身语表其相云何。颂曰

  身表许别形　　非行动为体
  以诸有为法　　有刹那尽故
  应无无因故　　生因应能灭
  形亦非实有　　应二根取故
  无别极微故　　语表许言声

释曰。前九句明身业。后一句明语业。初一句。论主述一切有宗。形为身表。次五句。论主破正量部动名身业。次三句。论主却破一切有宗实有形色。身表许别形者。一切有宗。许身表业。形色为体。由思力故。别起如是如是身形。名身表业。形谓形色。犹如合掌杀缚等形。形即是表。表善恶故。表即是业。有造作故。此之形色依身起故。名身表业　非行动为体者。正量部说。动名身表。为破此故。说非行动。正量部计。有为法中。心心所法。及音声光明等。许刹那灭。定无行动。身表业色。许有动故。非刹那灭。如礼佛等身动转时。事若未终。此之动色无刹那灭。此身动时。表善恶故。故身表业。行动为体　以诸有为法有刹那尽故者。立理正破。以诸有为有刹那故。定无行动。何以得知皆有刹那。以有尽故。既后有尽。知前有灭。故知有为法。皆刹那灭。故颂尽故二字。释上有刹那故也。颂中故字。两度言之。有刹那故。尽故。此应立量。身表业色。是有法。定无行动。是宗法。因云。有刹那故。同喻云。如心所等。并曰。心等有刹那。心等无行动。身表有刹那。身表无行动。故论云。若此处生。即此处灭。无容从此转至余方故。不可言动名身表业。彼宗救云。我许身表无刹那灭。故有行动。即显论主刹那为因有不成过。为破此救。应立量云。身表业色定有刹那。以有尽故。如心所等。并曰。心所后有尽。心所有刹那。身表后有尽。身表有刹那。故以尽故二字。成立有为皆有刹那。其理极成也。故论云。诸有为法。皆有刹那。其理极成。后必尽故。谓有为法。灭不待因。所以者何。待因谓果。灭无非果。故不待因(解云。果法待因。灭是无法。无法非果。故不待因。应立量云。灭不待因。以是无故。犹如兔角。既有为法。灭不待因。明知有为。皆刹那灭也)。应无无因故者。破彼转救。彼许法灭待因而灭。故论云。岂不世间现见薪等。由与火合故。致灭无。定无余量过现量者。故非法灭皆不待因(薪待火灭。即是待因。薪等现见现量证也)。为破此救。故言应无无因故。汝许薪等若待因灭。应一切灭无不待因。如生待因无无因者。并曰。生法待因生。无有无因生。灭法待因灭。无有无因灭。现见觉焰等。不待因而灭。明知薪等灭。亦不待因灭。应立量云。又薪等灭。定不待因。有为摄故。如觉焰等。觉焰是有为。不待因而灭。薪等是有为。亦不待因灭。心心所法。总名为觉。能觉境故。焰是灯焰。生因应能灭者。更以理逐之。又若薪等。火合为因。有熟变生。下中上别。下熟初黄。中熟次黑。上熟最黑。然中熟生。下熟即灭。若上熟生。中熟亦灭。应生中上熟因体即是灭下中熟因。生灭相违。岂容生因即能为灭。故以此理。显彼成非。论云。故无有因令诸法灭。法自然灭。是坏性故。自然灭故。才生即灭。由才生即灭故。刹那灭义成。有刹那故。定无行动　身表是形理得成立　形亦非实有者。是经部宗。标破有宗实有形色。故论云。然经部师。形非实有。谓显色聚。一面多生。假立长色。待此长色。于余色聚一面少中。假立短色　于四方面。并多生中。假立方色。于一切处。遍满生中假立圆色。所余形色。如应当知(所余形色。谓高下等。皆假立也)。如见火[火*曹]于一方面。无间速运。便谓为长。见彼周旋。谓为圆色。故形无实别类色体。应二根取故者。是经部师正立理破。汝萨婆多。若谓实有别类形色。则应一色二根取过。如长等色。一眼根见。二身根触。以身触时知长短故。由此应成二根取过。十二处中。理无色处二根所取。故知形色。本无实体。论云。然如依触取长等相。如是依显能取于形(解云。此文是经部立正义。言依触者。以形是假。身根触时。意识于中。依身根触。取假长等。故言依触。即是意识。依身根触。取长等也)。无别极微故者。说形假所由。谓离显色外。无别极微名为长等。但由显色。如是安布。差别相中。假立长等(方圆等相。名差别也)。然经部宗。形为身表。但假非实。形虽是表。而非是业。言身业者。以思为体。谓能种种运动身思。依身门行。故名身业。身之业故。故名身业。言语业者。亦思为体。谓发语思。依语门行。故名语业。语之业故。故名语业。言意业者。谓审虑思。及决定思。为意业体。故此三业。皆思为体。随门异故。立差别名。依意门行。名为意业。依身门行。名为身业。依语门行。名为语业。总有四思。一审虑思。二决定思。三动身思。四发证思。前二意业。第三身业。第四语业。以经部宗身语二表。色性钝故。唯无记性。不同有宗身语二业。以色为体。身业形色。语业意声。俱色摄也。故论云。谓前加行。起思惟思。我当应为如是如是。所应作事。名为思业。既思惟已。起作事思。谓随所思作所作事。能发身语。名思已业(解云。经部释经二业也。欲明二业。皆思为体。思惟者。谓审虑思。决定思是也)。语表许言声者。此明语业。谓即言声为语表业。此身语意。皆有无表。如前界品已分别竟

从此第三。证有无表。如前界品。以经部宗不许无表是实有故。彼说无表。但是思种。谓审决动发。四现行思。于色心上。熏成种子。此思种上。防非止过。假立无表。但不作恶。即名无表。更无实体。故论云。经部亦说。此非实有。由先誓限。唯不作故。彼亦依过去大种施设。然过去大种。体非有故。又诸无表无色相故(解云。一由不作。即名无表。二无表。依过去大种。大种尚非有。无表岂得有。三又无色相。由此三因。故无表无实也)。故此已下。萨婆多宗。以八义证无表实有。颂曰

  说三无漏色　　增非作等故

释曰。此颂有八证。一说三色证。二说无漏色证。三说福增长证。四说非作成业证。五法处色证。六八道支证。七别解脱戒证。八戒为堤塘证

说三无漏色者。此举二证。一说三色证。二说无漏色证　增非作等故者。增谓第三福增长证。非作是第四非作成业证。余四证等字收　第一说三色证者。以契经说色有三种。此三为处。摄一切色。一者有色有见有对(色处是也)。二者有色无见有对(眼等五根。声香味触)。三者有色无见无对(无表色也)。此经既说有无见无对色。明知实有无表也　第二无漏色证者。如契经说。无漏法云何。谓于过去未来现在诸所有色。不起爱恚。乃至识亦然。是名无漏法　此经既言有无漏色。明知无表。体必实有。除无表外。更无有色名无漏也　第三福增长证者。如契经言。诸有净信。若善男子。或善女人。成就有依七福业事。若行若住。若寐若觉。恒时相续。福业续起。无依亦尔。此经既言福业增长。福业增长。即是无表。谓彼施主。行施已后。或起恶心及无记心。或无心时。若无无表。依何法说福业增长。故知无表。实有体也。七有依福者。一施羁旅客。二施路行人。三施有病人。四施看病人。五施园林。六施常乞食。七随时施。如是七种。善故名福。作故名业。业依此七。故名为事。无依福者。无物布施。但起深心。随喜恭敬。亦生胜福也　第四非作成业证者。又自非作。遣他杀等。若无无表。不应成业道。所以然者。谓发语处分。遣他杀等。此发语表。非业道摄。谓使未作杀等事故。若彼使者。行杀等竟。此前语表。更无异性。如何能教者。成杀等业道。明知别有杀等无表。来入身中。故能教人得成业道。故此业道。即无表摄。第五法处色证者。又契经说。苾刍当知。法谓外处。是十一处。所不摄法。无见无对。此经于法处中。不言无色。故知法处中。实有无表色。若无无表色。此经阙减。便成无用。谓经阙减无色言故。既不言无色。明知实有无表。第六八道支证者。若无无表。应无八道支。以八道支中。正语。正业。正命。此三是无表。故论云。以在定时无语等故(解云。在定不可语。无正语也。身不运动行礼佛等无正业也。不乞食等无正命也。既于定中。说正语等三。以在定中。有正语等。三无表色。出定之后。能起三正。不起三邪。故于定中。说正语等。此于因上。立果名故。因即无表色。果即正语等也)第七别解脱戒证者。若无无表。则亦应无别解脱戒。以受戒后虽起异缘恶无记心。而名苾刍。明知别有无表戒色。名别解脱戒。恶无记中。相续而转。名苾刍等。第八戒为堤塘证者。又契经说。离杀等戒。名为堤塘戒。能长时相续。堰遏犯戒过故。此经既说戒为堤塘。明知别有无表戒色。萨婆多宗。引上八证。证无表实　从此经部。会通前说。且三色者。是定境色。非无表色。瑜伽(此云相应。谓心境相应也)师说。修静虑时。定力所生。定境界色。非眼根见。故名无见。不障处所。故名无对。第二无漏色。亦定境色。依无漏定。所生色者。名无漏色。第三福增长者。但是布施。现行善思。所熏成种。假立无表。名福增长。故论云。而前缘施。思所熏习。微细相续。渐渐转变。差别而生。由此当来。能感多果。故密意说。恒时相续。福业渐增。福业续起(解云。一熏习。二微细。三相续。四转变。五差别。此五并是种子异名)　第四非作成业证者。亦思种为体。第五法处所摄色者。是前定境界色也。第六八圣道支者。论云。虽无无表。而在道时。获得如斯。意乐依止。故出观后。由前势力。能起三正。不起三邪。以于因中立果名故。可具安立八圣道支(解云。依经部宗。道俱时思。名为意乐。与出定后三正为依。故名依止。此道俱思。假立无表。名道俱无表。无表无体。于此思上。立正语等。余文可知也)　第七别解脱戒者。亦思种为体。于此思种上。有防非．止过功能。假立无表。故论云。谓由思愿力。先立要期能定遮防身语恶业。由此故建立别解脱律仪(已上论文)　第八。戒为堤塘者。论云。谓先立誓限。定不作恶。后数忆念。惭愧现前。能自制持。令不犯戒。故堤塘义。由心受持。略明经部思种之义。且如受戒。誓断七非。于加行位。熏成加行位熏成加行七思种子。后至受戒第三羯磨。遇胜缘已。从此加行。思种子上。复更熏成根本思种。与前加行思种。并起初念。七支种子。第二念。二七支种子。第三念三七支种子。乃至未遇舍缘。念念七支增长。若遇舍缘。即不增长。恶戒亦尔。又解。于一思种。刹那刹那。七支功能增长。大乘亦尔。然依大乘宗。熏第八识。若经部宗。熏于色心。即色心持种子。于色心上。有生果功能。假立种子。离色心外。更无别体

从此第二。明能造大种。于中有三。一明表无表大种异。二明能造时同异。三明大种依地异。且初第一表无表大种异者。论云。前说无表大种所造。为表大种所造。为有异耶。颂曰

  此能造大种　　异于表所依

释曰。此者此无表也。无表与表异大种生。此无表色细。表色即粗。不可一四大种能生粗细二果。故须异也

从此第二。明能造时同异。论云。如表与大必同时生。无表与大少分时异。颂曰

  欲后念无表　　依过大种生

释曰。言欲者。简色界定俱无表。定俱无表。与能造大时必同也。唯欲界系。初刹那后。所有无表。从过大生。谓初念无表。与大种俱。此时大种。悬造未来众多无表。故第二念所有无表。依过去大生。过去大种。能造无表。具生等五因。名为所依。此为所依。无表得起。无表起时。依现大种。现身大种。但能为依。非所依也。论云。为转随转因。如轮行于地。以手地为依(解云。过去大种。名转因。转之言起。无表起故。现身大种。名随转因。无表随逐大种转故。随转之因依主释也。以手掷轮。轮依地转。轮喻无表。手喻过去大种。地喻现身大种也)　问初念大种。造后念无表。为即用彼造初念无表大种。为别起大种。造后念无表。答依婆娑论。此有三释。第一解云。即用造初念无表大种。造后念无表。第二解云。别起一具大种。悬造未来众多无表。第三释云。于初念时。起众多大种。悬造未来众多无表。刹那刹那四大别造

从此第三。明能造地别生。论云。何地身语业。何地大种所造。颂曰

  有漏自地依　　无漏随生处

释曰。有漏自地依者。明有漏戒所依大种也。欲别解脱。及色定共。此二律仪。名有漏戒。各随当地。大种所造。以有漏法系地定故。故论云。欲界所系。身语二业。唯欲界系。大种所造。如是乃至。第四静虑。身语二业。唯是彼地。大种所造(已上论文)　无漏随生处者。此明无漏戒所依大种。道共无表。名为无漏戒。此无漏戒。随身生处。大种所造。谓生欲界。无漏现前。即是欲界。大种所造。此欲无漏。虽依色界六地而起。不依彼地。大种所造。以无漏法。不堕界故。又无诸大种是无漏故。复不可说不系大种。由所依身。无漏起故。故随生处大种所造。如是乃至。身生第四静虑。无漏现前。唯是从地。大种所造。随生处故。义准前说

此下第二。诸门分别。就中一约类以明。二约性界地辨

此下第一。约类以明。论云。此表无表。其类是何。复是何类。大种所造。颂曰

  无表无执受　　亦等流情数
  散依等流性　　有受异大生
  定生依长养　　无受无异大
  表唯等流性　　属身有执受

释曰。前六句。明异表类及所依大种。后两句。明表类及所依大种。无表无执受者。若定若散。一切无表。无变碍故。名无执受。亦等流情数者。谓无表色。同类因生。是等流性。亦言显此有是刹那。谓苦忍俱。道共无表。非等流故。名有刹那　言情数者。又此无表依内身起。有情数摄　散依等流性有受异大生者。明无表所依大种也。散谓欲界。别解脱无表也。依谓无表。所依大种。此散大种。同类因生。唯等流性。又此大种。散心果故。名有执受。必有爱心。执为自体。故有执受异大生言。显身三口四七支无表。一一各别。四大种造。以散七支展转相望。非一果故。故此七支。各别大造。定生依长养无受无异大者。明定无表所依大种。定生无表。总有二种。谓静虑戒。及无漏戒　此二无表。所依大种。唯长养性。以在定中必能长养四大种故。定生大种。唯长养性也　又定大种。是无执受以于定位。必无爱心执此大种。为内自体故。无执受无异大者。显定无表七支。同一四大种造。以此大种与定心俱。定心一故。故此大种。亦唯一具。又此七支。展转相望。同一果故。无异大造。表唯等流性者。身语表色。同类因生。唯等流性。属身有执受者。就中身表。以属身故。名有执受。语表不属身故。无执受也。然有新生等流大种遍住身分。造有表业。不破本身。身亦不大。异熟虚疏。有孔隙故。故得相容

从此第二。明性界地。一明性界地。二明三性。论云。已辨业门二三五别。此性界地。差别云何。颂曰

  无表记余三　　不善唯在欲
  无表遍欲色　　表唯有伺二
  欲无有覆表　　以无等起故

释曰。无表记余三者。三性分别。谓无表色。不通无记。唯善恶性。故说记言。余谓表业。及与意思。皆通三性。问何故无表。不通无记。答以无记心。势力微劣。不能引发强无表业。可因灭时。果仍续起。故无表业非无记也。不善唯在欲者。无表表思。于中不善。唯在欲界。善及无记。诸地皆有。无表遍欲色者。此明无表不通无色。以无色界无大种故。既无大种。无表宁有。又有身语。方有律仪。无色界中。无身语转。故无律仪。又毗婆沙师。作如是说。为治恶戒。故起尸罗。唯欲界中。有诸恶戒。无色于欲具四种远。一所依远。二行相远。三所缘远。四对治远。故无色中。无无表色。表唯有伺二者。欲界初禅。名有伺二。表色唯在有伺地中。要有寻伺。方能发表。二禅已上。无寻伺故。故无表业。欲无有覆表以无等起故者。明有覆表唯在初禅也。夫论表业。约等起心。以判善恶。言等起者。能发心也。以欲界中。无有覆心能发表业。故有覆表。欲界无也。欲界虽有身边二见。是有覆心。是见所断。不能发业。夫发业者。唯修所断。问何名初禅有覆表业。答如大梵王于马胜所。起谄诳心。发身语业。名有覆表。论云。复以何缘。二定已上。都无表业。欲界无有有覆无记表业

以无发业等起心故。有寻伺心。方能发业。二定已上。都无此心。又发表心。唯修所断。见所断惑。内门转故。以欲界中。决定无有有覆无记。修所断惑。是故表业。上三地皆无。欲界无有有覆无记表业(已上论文思而可知)

从此第二。明三性所由。就中有二。一明三性所由。二明二种等起。且明三性者。论明四因能成三性。一由胜义。二由自性。三由相应。四由等起。此中应辨。何法何性。由何因成。颂曰

  胜义善解脱　　自性惭愧根
  相应彼相应　　等起色业等
  翻此名不善　　胜无记二常

释曰。胜义善解脱者。涅槃名解脱。以涅槃中。最极安隐。众苦都寂。犹如无病。是善是常。故名为胜。有实体故。复名为义。故此涅槃。名胜义善。自性惭愧根者。根谓无贪等三善根。及惭愧二。此之五法。体性是善。犹如良药。名自性善相应彼相应者。上相应是标。下相应是释。谓彼前无贪等五。余心心所。自性非善。与彼相应。而得善名。名相应善。如杂药水。等起色业等者。色业谓身语表无表业等。等取不相应中四相及得。二无心定。此等诸法。名等起善。以是自性。及相应善。所等起故。而得善名。如良药汁所引生乳。翻此名不善者。翻此四善。立四不善。胜义不善。谓生死法。由生死法。苦为自性。极不安隐。犹如痼疾。自性不善。谓无惭愧。及贪嗔等。三不善根。性是不善。犹如毒药。相应不善。除无惭愧等外。余心心所法。要与无惭愧等相应。方名不善。如杂毒水。等起不善。谓身语业。不相应中。四相及得。以是自性相应不善所等起。故如毒药汁所引生乳。胜无记二常者。胜义无记。谓虚空非择灭。二常法也。以是常故。名为胜义。非道所证故。称曰无记。理实有为无记。名自性无记。此论略而不论。正理论具明。应知无记中。无有相应等起无记也。问若等起力。令身语业成善不善。即此业上能造大种。亦等起生。何故大种唯无记性。答以作者心。本欲起业。非四大种。故不成例

从此第二。明等起义。引经难起。故论云。如上所言。见所断惑。不能发表。若尔何缘。契经中说由邪见故。起邪思惟。邪语。邪业。及邪命等(解云。邪见。是见所断惑。既从邪见。发邪语等。如何见惑。不发表乎)　此不相违(总答)。何以故(征也)。颂曰

  等起有二种　　因及彼刹那
  如次第应知　　名转名随转
  见断识唯转　　唯随转五识
  修断意通二　　无漏异熟非
  于转善等性　　随转各容三
  牟尼善必同　　无记随或善

释曰。初一行颂。明二等起。第二一行颂。约六识。明差别。后一行颂。约三性辨同异。等起有二种者。标也。表无表色等起。有二种也。因及彼刹那者。列名也。一因等起。二刹那等起。发业前心。名因等起。在先为因故　与业俱心。名刹那等起　同一刹那时故。如次第应知名转名随转者。因等起心。说名为转。谓能转业。转之言起。将作业时。能引发故　刹那等起。名为随转。谓随业转。正作业时。不相离故　见断识唯转者。此下四句分别。此初句也。谓见断识。唯能为转。但为远因。助寻伺心。能起表也。不为随转。于外门心。正起业时。见断无故(外门者谓修断)唯随转五识者。第二句也。谓五识身。无分别故。不能为转。外门起故。能为随转。修断意通二者。明俱句也。修所断识。有分别故。而能为转。外门起故。亦为随转。无漏异熟非者俱非句也。谓无漏法。唯在定故。不能发业。非转非随转。若异熟心。任运起故。不能发业。非转非随转。于转善等性随转各容三者。明转随转三性不同也。善等性者。等取不善无记也。三者三性也。谓转心。若善。随转容三性。转心。若不善随转。亦容三性。转心若无记。随转亦容三性。牟尼善必同者。明佛心也。谓佛转心。若是善性。后随转心。亦必是善。故言必同。无记随或善者。佛无记心。若是转者。其随转心。或是善性。亦通无记。是故言或。以佛世尊于说法时。心或增长。无萎歇故。故无记转心。通善心随转。言佛有无记心也。若依萨婆多宗。许佛有异熟。通果。威仪。三无记心也。若依大众部宗。说佛无无记心。心唯是善。以佛世尊常在定故。故契经言。那伽行在定。那伽住在定。那伽坐在定。那伽卧在定(那伽此云龙头。显佛世尊)

俱舍论颂疏论本第十三俱舍论颂疏论本第十四

从此第三。广明表无表。一明三无表。二依三别解。且初明三无表者。论云。傍论已了。复应辨前表无表相。颂曰

  无表三律仪　　不律仪非二

释曰。无表有三者。一者律仪。二者不律仪三者非律仪。非不律仪。颂言非二者。即是第三非律仪。非不律仪也。能遮能灭恶戒相续。故名律仪

从此第二。依三别解。就中有五。一别解律仪二总明成就。三明得戒因缘。四明舍差别。五约处明成就第一别解律仪中。一明三善律仪。二别明初律仪。且初明三善律仪者。论云。如是律仪差别有几。颂曰

  律仪别解脱　　静虑及道生

释曰。此标三律仪也。一别解脱律仪(谓欲廛戒)二静虑生律仪(谓色廛戒)　三道生律仪(谓无漏戒)　就第二别明初律仪中。一明初律仪。二安立四戒。三别解异名。且明初律仪者。论云。初律仪相差别云何。颂曰

  初律仪八种　　实体唯有四
  形转名异故　　各别不相违

释曰。初句辨名。次三句明体。初律仪八种者。标也。一苾刍律仪。二苾刍尼律仪。三正学律仪。谓正学六法故(于五戒上。加不非时食也)。四勤策律仪。勤为大僧之所策励。旧云沙弥。五勤策女律仪。六近事律仪。七近事女律仪。八近住律仪。如是八种。总名第一别解脱律仪也。实体唯有四者。明体也。名虽有八实体唯四。一苾刍。二勤策。三近事。四近住。所以然者。离苾刍戒。无别苾刍尼律仪。离勤策戒。无别正学勤策女律仪。离近事戒。无别近事女律仪。故体唯四。形转名异故者。释其所由也。形谓形相。即女男根。但由形转。名有异故。戒体无别。谓转根位。令本苾刍戒名苾刍尼律仪。或苾刍尼戒。名苾刍律仪。令本勤策戒名勤策女律仪。或勤策女及正学戒。名勤策律仪。令本近事戒。为近事女律仪。或近事女戒。为近事律仪。故论云。非转根位有舍先得。得先未得律仪因缘故。四律仪非异三体(解云。舍戒因缘。总有四种舍。得戒因缘。谓从他受等。今转根位。非四舍摄。故非有舍先得戒因缘也　又转根位。无得先未得戒之因缘。故知尼等四戒。不异苾刍等三体也)　问若从近事。受勤策戒。复从勤策。受苾刍戒。此三律仪。为由增足远离方便。立别别名。如只金钱加一名双。或五钱上加五名十。十上加十。成二十耶。为此三戒其体各别具足顿生。答三种律仪。其体各别。具足顿生。故于苾刍身中。有二百六十五戒。俱时而转。问三种律仪。同不杀等。既尔相望。同类何别。答由因缘别。相望有异。因谓求戒。心名因也。本求五戒等。心有别也。缘谓戒师名缘。如五戒从一人受。十戒从两师受。大戒从十师受。缘有别也。以诸远离。依因缘发故。因缘别远离有异。戒名远离远离恶也。又论云。若无此事。舍苾刍律仪。尔时则应三律仪皆舍。前二摄在后一中故。既不许然。故三各别。然此三种。互不相违。于一身中。俱时而转。非由受后。舍前律仪。勿舍苾刍戒。便非近事等(解云。舍苾刍时。既名近事等。明知三戒俱时转也)

从此第二。安立四律仪。论云。近事。近住。勤策。苾刍。四种律仪。云何安立。颂曰

  受离五八十　　一切所应离
  立近事近住　　勤策及苾刍

释曰。初两句标戒数。下两句立戒名。谓若受离五所应远离。安立第一近事律仪。五所应离者。一者杀生。二不与取。三欲邪行。四虚诳语。五饮诸酒。若受离八所应远离。安立第二近住律仪。八所应离者。一者杀生。二不与取。三非梵行。四虚诳语。五饮诸酒。六涂饰香鬘歌舞观听。七眠坐高广严丽床座。八食非时食。若受离十所应远离。安立第三勤策律仪。谓于前八。涂饰香鬘。歌舞观听。开为二种。复加受畜金银等宝(解云。讥嫌重故。开一为二。妨废修道。制畜金银也)若受离一切所应远离身语业。安立第四苾刍律仪

从此第三。别释异名。论云。别解脱律仪。名差别者何。颂曰

  俱得名尸罗　　妙行业律仪
  唯初表无表　　名别解业道

释曰。此有六名。一能平险业。故名尸罗。训释言词者。谓清凉义。如伽陀言。受持戒乐。身无热恼。故名尸罗。二智者称扬。故名妙行。三所作自体。故名为业。问岂不无表亦名无作。如何今说所作自体。答有惭耻者。受无表力。不造众恶。故名不作表思所造。得所作名。四能防身语。故名律仪。第五第六名者。颂言唯初表无表名别解业道。名别解脱者。第五名也。业道者。第六名也。初谓初念。谓受戒时。别别弃舍种种恶故。依初别舍义。立别解脱名。第二念等。虽能舍恶。非初舍故。不得名为别解脱也　第二念等。但得名为别解脱律仪。能防非故。故律仪名。通初后位。无差别也。别解脱律仪者。别解脱之律仪。依主释也。又此初念。亦名业道。第六名也。本求戒思。今日究竟。依业畅义。立业道名。谓戒前思。名之为业。初念戒体。名之为道。思所游履故。业家之道。故名业道。故初刹那。名别解脱。初弃恶故。亦得名为别解脱律仪。能防非故。亦得名为根本业道。畅思起故。第二念等。不名业道。非畅思故。名为后起。根本后故

从此第二。总明成就。于中有二。一总明成就。二约世明成就。就初总明。复分三段。一明成三戒。二明断律仪。三会经二律仪。此下第一。明成三戒。论云。谁成就何律仪。颂曰

  八成别解脱　　得静虑圣者
  成静虑道生　　后二随心转

释曰。初句明成别解脱。次两句明成定道。后句明差别。八成别解脱者。始自苾刍。终于近住。此之八众。成别解脱戒也。得静虑者。谓得根本四静虑。及未至中间。兼上三静虑近分。总名静虑。诸近分地近静虑故。得静虑名。如近村邑得村邑名。得圣者。谓学无学也。若得静虑者。成静虑生律仪。谓戒从静虑生。或依静虑故。名静虑生律仪。若得圣者。成道生律仪。后二随心转者。唯定道二名心随转。入定则有出定则无。与定心。俱名心随转。别解脱戒。非心随转。异心无心。亦恒转故(异心者。恶无记也)

从此第二。明断律仪。论云。静虑无漏。二种律仪。依何义故。名断律仪。颂曰

  未至九无间　　俱生二名断

释曰。未至九无间者。谓未至地。九无间道。有断律仪。此无间道。通静虑道及无漏道也。俱生二名断者。二谓静虑无漏戒。此戒与未至九无间道。俱时而生。名俱生二也。此俱生二。以能永断欲廛恶戒。及能起惑。名断律仪。前八无间。俱生二戒。能断欲惑。名断律仪。第九无间。俱生二戒。能断欲惑。兼断恶戒。名断律仪。以此恶戒是缘缚断。要断能缘九品惑尽。方名为断。故前八品。不断恶戒。唯未至地。能断欲惑。故取未至也。无间道断惑。解脱道证灭。故唯无间。名断律仪。有静虑律仪。非断律仪。应作四句。第一句者。除未至定九无间道。有漏律仪。取所余未至地有漏解脱道律仪。及上地有漏静虑律仪。以有漏故。名静虑律仪。不断惑故。非断律仪。第二句者。依未至定。九无间道。无漏律仪。以无漏故。非静虑律仪。以无间道。故名断律仪。第三句者。谓未至定。九无间道有漏律仪。以有漏故。名静虑律仪。无间道故。名断律仪。第四句者。除未至定。九无间道无漏律仪。取所余未至地。无漏解脱道。及上地一切无漏律仪。以无漏故。非静虑律仪。非无间道故。非断律仪也

无漏律仪。非断律仪。亦有四句。准前四句。思而可知

从此第三。会经二律仪。论云。若尔世尊所说。略戒颂曰　身律仪善哉　善哉语律仪　意律仪善哉　善哉遍律仪(遍律仪者。总叹三业)

又契经说。应善守护。应善安住眼根律仪。问此上两经意及眼根。此二律仪。以何为自性。答此二自性。非无表色。若尔是何。颂曰

  正知正念合　　名意根律仪

释曰。正知正念合名意根律仪者。合前二种正知正念。名意根律仪。正知是慧。正念是念。以此念慧。能防过非。故二律仪。慧念为体

从此第二。约世明成就。一成就无表。二成就表。三明恶戒名。四成表无表。就成无表中。一约世明成就。二约世成处中。三住善恶成中。且初约世明成就者。论云。今应思择。表及无表。谁成就何。齐何时分(问也)且辨成无表律仪不律仪。颂曰(答也。表在后文明也。此唯明无表。故言且也)

  住别解无表　　未舍恒成现
  刹那后成过　　不律仪亦然
  得静虑律仪　　恒成就过未
  圣初除过去　　住定道成中

释曰。前三句。明别解脱无表。次一句。明不律仪无表。次两句。明定共无表。次一句。明道共无表。后一句。双明定道。住别解无表未舍恒成现者。别解无表。未舍已来恒成现在。此未舍言。遍流至后定道句中。以说成就必未舍故。刹那后成过者。此明别解脱无表初刹那后亦成过去。法后得故。成过去也。由此初念。唯成现世。若第二念。通成二世。无法前得。不成未来。问何故无法前得。答不随心。色势微劣故。无法前得。不律仪亦然者。此明不律仪无表。约世成就。如别解脱戒。故言亦然。谓至未舍恶戒已来恒成现在。初刹那后。亦成过去。得静虑律仪恒成就过未者。此明静虑戒。未舍已来恒成过去及与未来。恒成就过者。谓余过去生。所失静虑戒。今初刹那。必还得彼过去定戒。恒成未者。随心转色。势力强故。若未舍已来。恒成未来。圣初除过去者。谓圣所住。无漏律仪。于初刹那苦法忍位。必成未来。不成过去。此类圣道。先未起故。过去既无。故不说成就。若第二念。恒成过未。与定戒同也。住定道成中者。住谓现住。中谓现在。过未中故。正在定中。说名为住。若在观位。成现在戒。名为成中。若出观时。不成现在。以定道戒随心转故

从此第二。约世成处中。论云。已辨安住善恶律仪。住中云何。颂曰

  住中有无表　　初成中后二

释曰。言住中者。谓非律非不律也有。无表者。谓此住中未必一切皆有无表。或有无表。故标有言。若有无表。即是善戒。或是恶戒。种类所摄。初成中后二者。住中无表初成现在。初刹那后。成过现二世也

从此第三。明住善恶成中。论云。住律仪不律仪。亦有成恶善无表。不设有成就。为经几时。颂曰

  住律不律仪　　起染净无表
  初成中后二　　至染净势终

释曰。上二句。答前问。下二句。答后问。若住律仪。起染无表者。如诸苾刍起胜烦恼。作杀缚等。住不律仪。起净无表者。如屠人等起淳净心。作礼佛等。然此二心。未断已来。所有无表。恒时相续。故此无表。至染净势终也。初念唯成现在。后念成过现二世　从此第二。明成表者。论云。已辨无表。成表云何。颂曰

  表正作成中　　后成过非未
  有覆及无覆　　唯成就现在

释曰。前两句。明成善恶表。下两句。明成无记表。表正作成中者。此表谓律不律。及处中表也。正作此表业。恒成现在。名为成中。后成过非未者。此上表业。初刹那后。通成过去。非成未来。不随心色。势微劣故。有覆及无覆唯成就现在者。明无记表也。唯成就现在者。谓无记表。唯法俱得。成现在世。无前后得。不成过未。法力劣故。此无记表。性昧钝故。从他起故。唯成现在　有覆无记等。能发之心。虽是无记。不随他起。通成三世。谓无记心。名为劣心。无记表业。从劣心起。其力倍劣彼能起心。故表成现心成三世。有差别也

从此第三。明恶戒异名。论云。此不律仪。名差别者。颂曰

  恶行恶戒业　　业道不律仪

释曰。此有五名。是不律仪名之差别。是诸智者。所呵厌故。果非爱故。立恶行名。污净尸罗。故名恶戒。身语所造。故名为业。根本所摄。故名业道。不禁身语。名不律仪。然业道名。唯目初念。通初后位。立余四名

从此第四。成表及无表。论云。或成表业。非无表等。应作四句。其事云何。颂曰

  成表非无表　　住中劣思作
  舍未生表圣　　成无表非表

释曰。初两句。是第一句。下两句是第二句。成表非无表者。标也。住中劣思作者。释也。住非律非不律。名为住中。谓住中人。以微劣心。造善造恶。唯发表业。以心轻故。不发无表。舍未生表圣成无表非表者。谓经生圣住胎藏位。表业未生。过去生者。今时已舍。故不成表。但成无表。若欲色圣。成过未定道无表。若无色界圣。成过未道共无表　俱句者。谓住处中。重心造业。及未经生。圣人亦成表。成无表名俱句也　俱非者。谓诸异生。住胎藏中。不成表及无表也　从此第三。明得戒缘别。一明得三律仪。二明时分齐。三明近住戒。四明近事戒。五明得三戒别。从此第一明得三律仪。论云。此诸律仪。由何而得。颂曰

  定生得定地　　彼圣得道生
  别解脱律仪　　得由他教等

释曰。定生得定地者。明得定戒也。有漏未至中间。四根本禅。及上三近分静虑。名为定地。此定生戒。与定心俱。故得定地。得定戒也。彼圣得道生者。明得道戒也。彼谓彼前静虑。复说圣言。简取六地。谓未至中间。四根本定。唯此六地。有无漏道。故说圣言。简取无漏六静虑地。得彼圣道。得道生戒。与心俱故。别解脱律仪得由他教等者。明得别解脱戒也。言他教者。从师受故。此有二种。一从僧伽得。僧伽此云众。苾刍及尼正学。依众发戒。名从僧伽得。二依补特伽罗得。是别人也。余勤策等。五种戒。不从众发。名从补特伽罗得。颂云等者。毗婆沙师说。有十种得具戒法。故说等言。一由自然谓佛独觉。自然是智。以不从师。证此智时。得具足戒。二由证入正性离生。谓憍陈如等五比丘。见道生时。得具足戒。三由佛命善来苾刍。尔时得戒。谓耶舍等。正理论云。由本愿力。佛威加故。四由信受佛为大师。得具足戒。谓大迦叶也。五由善巧酬答。谓苏陀夷。年始七岁。佛问汝家在何。彼答言。三界无家。称可佛心。未满二十。佛许僧中羯磨受戒。六由敬受八尊重法。谓大生主。梵云摩诃波阇波提。大梵天王。名大生主。生众生多故。从梵王边。乞得以所乞处为名。佛遣阿难为说八法。彼闻敬重。便即得戒。七由遣使。谓法授尼。此尼端正。恐路有难。不住僧中。僧遣使尼。传法往与授戒。彼便得戒。以尼端正。别开此缘。八由持律为第五人。边国僧少。许五人受。要须一人持律羯磨。故云第五。九由十众得。谓于中国。十由三说归佛法僧。谓六十贤部。共集受具足戒。佛遣阿难。为说三归。彼便得戒。如上所得别解脱律仪非必定。依表业而发

从此第二。明戒时分齐。一明别解脱戒。二明不律仪。今即是初戒时分齐者。论云。又此所说。别解脱戒。应齐几时。要期而受。颂曰

  别解脱律仪　　尽寿或昼夜

释曰。苾刍等七众。要尽形寿。唯近住戒。一昼夜受。以戒时边际但有二种。一寿命边际。二昼夜边际。故时定尔。若依经部。或一昼夜或多昼夜。皆容受得近住律仪。毗婆沙师言。曾无契经说过昼夜。受近住成。是故我宗。不许斯义

从此第二。明恶戒时。论云。依何边际。得不律仪。颂曰

  恶戒无昼夜　　谓非如善受

释曰。要期尽寿。造诸恶业。得不律仪。非一昼夜。谓此非如善戒受故。谓必无有立限对师。我一昼夜受不律仪戒。此是智人所诃厌业。无对师故。无一昼夜。要期尽寿。虽不对师。由起毕竟坏善意乐。得不律仪

从此第三。明近住戒。就中一明受方法。二明具八支。三明不受近事得近住。且初明受方法者。论云。说一昼夜近住律仪。欲正受时。当云何受。颂曰

  近住于晨旦　　下座从师受
  随教说具支　　离严饰昼夜

释曰。此有七意。一于晨旦。谓受此戒。要日出时。此戒要经一昼夜故。若旦有碍缘。斋竟亦得受。二须下座。谓在师前。居卑劣座。或蹲或跪曲躬合掌。唯除有病。若不恭敬。不发律仪。三从师受。谓必从师。无容自受。以后若遇诸犯戒缘。由愧戒师。能不违犯。四随教说。受此戒者。应随师教受者后说。勿前勿俱。异此授受。二俱不成。五具足受八支。方成近住。随有所阙。近住不成。六离严饰。憍逸处故。常严身具。不必须离。缘彼不能生憍逸故。七昼夜谓至明旦日初出时。若不如斯依法受者。但生妙行。不得律仪。云近住者。近阿罗汉住。以随学彼故。或近尽寿戒住。或名长养长养薄少。善根有情。令其善根渐增长故。如有颂曰　由此能长养　自他善净心　是故薄伽梵　说此名长养

从此第二。明具八支。论云。何缘受此。必具八支。颂曰

  戒不逸禁支　　四一三如次
  为防诸性罪　　失念及憍逸

释曰。前两句者。离杀等四。名为戒支。防性罪故　离饮酒一。名不放逸支。酒必放逸。犯性戒故　离涂饰等三。名禁约支。以能随顺厌离心故　下两句者。释上立三支也。所以立第一戒支者。为防性罪故。杀生等四。名为性罪　立第二不放逸支者。防失念故　立第三禁约支者。防憍逸故　而说此八。名八斋支者。依经部宗。此之八种。总名为斋。别说为支　支者分也。以别成总。得支名故。是故斋名。假而非实。如车众分(揽众分成。名为车也)。及四支军(揽象马车步。四支成名军也)。五支散等(揽五分药。成名散也)。其车军散。三是假名也　若萨婆多宗。离非时食是斋体。八中一故。亦斋支。所余七支。八中一故。是斋支。非是离非时食。非斋也

从此第三。明不受近事。得近住。论云。为唯近事即得受近住。为余亦有受近住耶。颂曰

  近住余亦有　　不受三归无

释曰。余亦有者。余谓三归也。不受近事。但受三归。亦得近住故。言余亦有。不受三归。必不得近住。故言不受三归无。或有不知要受三归。方始发戒。或复忘误。直受近住。亦发得戒。由意乐力。发律仪故

从此第四。明近事戒。一明发戒时。二会经文。三明三品戒。四明三归体。五明离邪行。六明娶妻不犯。七明离虚诳语。八明遮饮酒。此下第一。明近事律仪。依经部宗。受三归名三归近事。后说五戒相。名五戒近事。受三归时。未发五戒。于此五戒。随受多少。皆发得戒。若萨婆多宗。受三归竟。即发五戒。要须五戒。方名近事。故论云。如契经说。佛告大名。诸有在家白衣男子男根成就。归佛法僧。起殷净心。发诚谛语。自称我是邬波索迦(此云近事)。愿尊忆持。慈悲护念。齐此名曰邬波索迦。为但受三归。即成近事(引经起问)。外国诸师。说唯此即成(经部宗答。唯此三归。即成近事也)。迦湿弥罗国诸论师言。离近事律仪。则非近事(有宗义也。要五戒名近事)。若尔应与此经相违(经部难也。此大名经。但说三归。不言五戒也)。此不相违。已发戒故(有宗答也)。何时发戒(经部征已上论文)。颂曰

  称近事发戒　　说如苾刍等

释曰。称近事发戒者。答发戒时也。大名经中。称近事言。此时发戒。谓经云。自称我是邬波索迦愿尊忆持。慈悲护念。此时即发近事五戒。称近事等言。便发律仪故。本求戒心。拟受五戒。故受三归。即发五戒。以经复说我从今日。乃至命终。舍生言故。此经意。说舍杀生等。略去杀等。但说舍生。故于前时。已发五戒。说如苾刍等者。举喻释成也。说谓经说舍杀生等。由如苾刍。一白三羯磨竟发苾刍戒。后说四重学处者。令识相坚持。近事戒亦然。先受三归已。发近事戒。后说舍生等。令识相坚持。是故近事。必具律仪

从此第二会经文。颂曰

  若皆具律仪　　何言一分等
  谓约能持说

释曰。前两句。引经难。后一句。通释也。经部师言。若具律仪。方名近事。何故世尊言。有四种。一能学一分(谓一戒也)。二能学少分(谓二戒也)。三能学多分(谓三戒四戒也)。四能学满分(谓五戒也)。谓约能持说者。有宗通释也。理实近事。须具五戒。谓约能持。说一分等。能持先所受故。说能学言。若不尔者。应言受一分等。经既不言受一分等。明知能学。约能持说

从此第三。明三品戒。论云。此近事等。一切律仪。何缘得成下中上品。颂曰

  下中上随心

释曰。上品心受戒。得上品戒。乃至下品心受。得下品戒。故戒随心。有三品别。由此理故。或有罗汉。成下品戒。异生成上品戒

从此第四。明三归体。论云。诸有归依佛法僧者。为归何等。颂曰

  归依成佛僧　　无学二种法
  及涅槃择灭　　是说具三归

释曰。归依佛者。不归佛身。但归依成佛无学法。由无学法。能成佛故。又佛得无学法。是殊胜故。又佛得无学法。能觉悟一切故　由此三义故。归依也　无学法者。谓佛身中。尽无生智。无漏五蕴为体　归依僧者。谓归依成僧二种法。所谓学法。无学法。此二种法。能成四向四果僧故。故归依也。归依法者。唯归涅槃。涅槃即择灭也。一切众生身中。所证择灭。是善是常。寂灭一相故。通归依　若依论主。归依佛者。非直归依佛无学法。亦归依佛身。以损生身。成无间罪。故知佛身亦真佛体。故须归依。归依僧者。亦归僧身。以所依身是苾刍故。故通归依。此能归依。语表为体。问归依者。何义。答是救济义。由归三宝。解脱苦故。如世尊言。众人怖所逼。多归依诸山(山神名也)园苑及丛林(亦神名也)孤树制多等(孤树神。制多外道塔也)。此归依非胜。此归依非尊。不因此归依。能解脱众苦。诸有归依佛。及归依法僧。于四圣谛中。恒以慧观察知苦(苦谛)知苦集(集谛)知永超众苦。知八支圣道(遣谛)。趣安稳涅槃(灭谛)。此归依最胜。此归依最尊。必因此归依。能解脱众苦。是故归依。普于一切受律仪处。为方便门

从此第五。明离邪行。论云。何缘世尊于余律仪处。立离非梵行。唯于近事一律仪中。但制令其离欲邪行(离欲邪行者。自妻不非时也)　颂曰

  邪行最可呵　　易离得不作

释曰。此有三意。制欲邪行。一最可呵责。侵他妻故。感恶趣故。非非梵行。二易远离故。谓邪行易远离。在家耽欲。离非梵行。难故不制离非梵行也。三得不作故。谓诸圣者。于欲邪行。决定不作。得不作律仪。经生圣者。性戒成就。虽易多生。亦不犯故。离非梵行。则不如是。谓初二圣。有自妻故。有非梵行。由上三因。是故近事。制欲邪行。若不尔者。应经生圣犯近事戒。有自妻故

从此第六。明娶妻不犯。论云。诸有先受近事律仪。后娶妻妾。于彼妻妾。先受戒时。得律仪不(问也)。理实应得。勿但于一分。得别解脱律仪(答也)。若尔云何。后非犯戒(难也)。颂曰

  得律仪如誓　　非总于相续

释曰。得律仪如誓者。如本受誓。而得律仪。本受誓云。我于一切有情。誓断欲邪行罪。非总于相续者。谓誓不言我总于一切有情相续。离非梵行。故于有情得离邪行戒。不得离非梵行戒。故后娶妻妾。非毁犯前戒

从此第七。明离虚诳语。论云。何缘但制离虚诳语。非离间语等。为近事戒。亦由前说三种因故。谓虚诳语。最可呵故。诸在家者。易远离故。一切圣者。得不作故。复有别因。颂曰

  以开虚诳语　　便越诸学处

释曰。学处者戒名学处。所应学故。越者违越　若开诳语。便越学处。被检问时。于所犯戒。便言我不作。因斯于戒。多所违越。故佛为欲令彼坚持。于一切律仪。皆制虚诳语

从此第八。明离饮酒。论云。何缘于彼诸遮罪中。不制离余。唯遮饮酒。颂曰

  遮中唯离酒　　为护余律仪

释曰。遮罪虽多。饮酒过重。谓饮酒者。心多放逸。必犯律仪。为护律仪。故遮饮酒。酒无定量。少分亦醉。故佛严制。乃至茅端亦不许饮酒非性罪。佛教遮制。不许令饮。违遮得罪。故名遮罪。如杀生等。未制戒时。圣必不犯。故名性罪。性是罪故。又性罪相。唯染心行。疗病饮酒。不为醉乱。许无染心。故非性罪

俱舍论颂疏论本第十四俱舍论颂疏论本第十五

从此大文第五。明得三律仪别。就中一明得处时同异。二明有情支因。三明得恶处中。此下第一明得处时同异。论云。此别解脱。静虑无漏。三种律仪。从彼得一。亦得余二不。不尔云何。颂曰

  从一切二现　　得欲界律仪
  从根本恒时　　得静虑无漏

释曰。上两句。明得别解脱戒。下两句。明得定道戒。从一切二现得欲界律仪者。一从一切。得欲律仪。二从二得欲界律仪。三从现得欲律仪。从一切者。谓根本业道。加行后起。此发罪处。名为一切。谓别解脱。离根本罪及加行后起罪故。于一切发恶处。得别解脱戒。二从二得者。二谓二类。一有情类。性罪遮罪。性谓杀生等。遮谓女人同宿等。二非情类。性罪遮罪。性谓盗外财。遮谓堀地等。今受善戒。能离性罪及与遮罪。故从二类发罪处。得别解脱戒。三从现得者。论云。谓从现世蕴处界得。非从去来。谓此律仪。有情处转。去来非是有情处故(解云。有情处者。一有情。二有情处。处有二种。一所依处。二所止处所以离邪淫。于守护有情边。发戒若离杀生。于有情所依处发戒。若不堀地。于有情所止处发戒也)　从根本恒时得静虑无漏者。一从根本得静虑无漏戒。二从恒时得静虑无漏戒。从根本者。谓从根本业道处。得定道律仪。此二律仪。于定位中。唯有根本。定前定后。无此戒故。故无加行后起位也。由定道戒唯根本故。故得戒时。唯于根本起恶处。得。别解脱戒。加行后起。皆容有故。故于三处。皆发得戒。论云。若得静虑无漏律仪。应知但从根本业道。尚不从彼加行后起。况从遮罪(已上论文)　第二从恒时得者(恒谓三世也)。谓从三世。发定道戒。由定道戒。与心俱转。谓戒俱心能缘三世。故心俱戒亦防三世。由上差别。应作四句论云　第一句者。谓从现世加行后起及诸遮罪(以现世故。得别解脱戒。加行等故。不得定道戒也)　第二句者。谓从去来根本业道(由根本故。得定道戒。由去来故。不得别解脱戒也)　第三句者谓从现世根本业道(以现世故。得别解脱戒。是根本故。得定道戒也)　第四句者。谓从去来加行后起(由去来故。无别解脱戒。加行等故。无定道戒也)　又论云。非于正得善律仪时。可定有现世恶业道等。是故应言从现处得。理实应言防护未来。定不应言防护过现(解云。此文是论主。弹前第三。第一句。谓正得善戒。岂有现世。恶业道等。等取第一句。中。加行后起及遮罪也。弹已正言。是故应言从现处得。此意者。第一第三句。应加处字。义即无妨。谓现在虽无业道等体。而有发业等处。故于业道等处。发戒义无妨也　若论发戒。有通三世。论其防罪理应未来。遮不起故。过去已灭。现在已生。不可防也)

从此第二。明有情支因者。论云。诸有获得律仪不律仪。从一切有情支因。有异不。此定有异。异相云何。颂曰

  律从诸有情　　支因说不定
  不律从一切　　有情支非因

释曰。律从诸有情者。从一切有情。发律仪故。以于一切有情住善意乐。方发律仪。异则不然。以恶意乐不全息故。支因说不定者。支谓七支。因谓受戒心　支不定者。有从一切支得谓苾刍戒　有从四支得。谓勤策等戒　因不定者。谓下中上心不俱起故　或有住戒非一切因。谓或下心。或中或上。受近住近事勤策戒。或有住戒由一切因。谓以下心受近事戒复起中心。受勤策戒。后起上心。受苾刍戒。具此三心。名一切因。论云。若人不作五种定限。方可受得别解脱戒。谓有情支处时缘定有情定者。念我唯于某类有情。当离杀等。言支定者。念我唯于某律仪支。能持不犯。言处定者。念我唯于其类方域。当离杀等。言时定者。念我唯于某日月等时。能离杀等。言缘定者。念我唯除斗战等缘。能离杀等。若作五种定限受者。不得律仪。但得律仪相似妙行。不律从一切有情支非因者。谓不律仪。从一切有情得。心拟遍杀诸有情故。从一切支得。谓不律仪。具一切支。身三口四。皆造恶故。非因者。非一切因。下品等心。不俱起故。问如屠羊等。不律仪人。于一生中。不与不取。于已妻妾。住知足心。哑不能言。无语四过。如何于彼具一切支。答彼遍损善阿世耶故(阿世耶。此云意乐也)虽哑不言。以手指挥　而身表语所欲说义。故得具支。若不要期尽寿。及不具支。兼不遍有情者。但得处中恶。不名不律仪　依经部宗。随所期限。支具不具。于诸有情。遍与不遍。皆得不律仪。近事戒亦然。随受多少。皆得戒也。唯除八戒。以时促故。要须具支。及遍有情。方发戒也。不律仪者。谓诸屠羊．屠鸡．屠猪．捕鸟．捕鱼．猎兽．劫盗．魁脍．典狱．缚龙．煮狗．罝弶．恶王．典刑．罚人．听察．断罪等人。言缚龙者。谓以咒术。系缚龙蛇。戏乐求物。以自存活。煮狗者。西国恶旃陀罗人。呼为煮狗。或可煮狗以充所食。听察者。谓御史等。断罪者。谓大理等

从此第三。明得恶处中。论云。已说从彼得不律仪。得不律仪及余无表。云何方便。未说当说(余无表者。谓处中也)。颂曰

  诸得不律仪　　由作及誓受
  得所余无表　　由田受重行

释曰。上两句。得恶戒方便。下两句。得处中方便。得不律仪。由二种因。一者由作。二者由誓受。由作者。谓彼生在不律仪家。初作杀等。起加行时。便发恶戒。谓生屠家。少小见杀。起誓心轻。不发恶戒。要作杀等。得不律仪。二由誓者。谓生余家。为活命故。怀杀害心。便发誓言。我从今日。乃至命终。谓我当作如是事业养活自身。起誓心时。便发恶戒。谓生余家。少小已来。未曾见杀。誓心必重。故发恶戒。得所余无表者。余谓余处中无表也。由田受重行者。得处中因也。一者。由田。谓于如是诸福田。所施园林等。彼施无表。初施便生。二者。由受。谓自誓言。若未礼佛。不先食等。于其斋日。誓常施食。但起誓心。便发无表。三者。由作。谓起如是殷重作意。行善行恶。便发无表。由此三因。得余无表

此下大文第四。明舍差别。就中一舍别解脱。二舍定道戒。三舍不律仪。四舍处中。五舍诸非色。此下第一。明舍别解脱。论云。如是已说得律仪等。舍律仪等。未说当说。且初云何。舍别解脱戒。颂曰

  舍别解调伏　　由故舍命终
  及二形俱生　　断善根夜尽
  有说由犯重　　余说由法灭
  迦湿弥罗说　　犯二如负财

释曰。前四句。有宗。第五句。经部。第六句。法密宗。后两句。有宗通难。言调伏者。意显律仪。由此能令根调伏故。除近住戒。所余律仪。由四缘舍。一由故舍者。须具三缘。一由意乐厌戒心故。二对有解人相领解故。三发有表业谓陈舍辞违受表故。三缘有阙。舍戒不成　非唯起心。谓在梦中。舍不成故　非唯起表。痴狂心等。不成舍故。非唯此二。对傍生等。舍不成故。故具此三。方成故舍。二由命终者。戒依身得。所依舍时。戒随舍故　三由二形俱生者。谓男女根生。由所依变。心随变故。又二形人。非戒依故。四由断善根者。戒依心发。善心既断。戒亦随舍。五由夜尽者。戒期限过故。舍近住戒由上五缘。所余律仪。唯由四缘。舍谓除夜尽。总论别解脱。由五缘舍有说由犯重者。经部师。云于四重禁。若随犯一。亦舍勤策及苾刍戒。余说由法灭者。法密部宗。正法灭时。舍别解脱。戒以法灭时一切学处结界羯磨皆止息故。犯二如负财者。萨婆多宗。释犯重不舍戒也。所以然者。非犯一边一切律仪应遍舍故。如犯僧残等。亦不舍戒也。然有二名。谓持犯戒。如有财者。负他债时名为富人及负债者。犯戒亦尔。若于所犯发露悔除。名具尸罗。不名犯戒。如还债者但名富人。今略叙两宗。经部宗所以言犯重舍戒者。以世尊言若犯重者非释迦子。害沙门性。破苾刍体。坏灭堕落立他胜名(波罗陀夷。此云他胜。恶法名他。他来胜己也)。世尊既言非释迦子等。明知舍戒也。有宗通云。此经中言非苾刍者。谓非胜义苾刍。胜义苾刍是诸圣人。由犯重故。不成圣果故。言非苾刍。又经部引律明四苾刍。一名相似苾刍(谓俗人假名苾刍也)。二自称苾刍(谓犯重自称苾刍也)。三乞丐苾刍(谓出家人。以乞自活)。四破惑苾刍(谓圣人也)。律文既说犯重。非是苾刍。名自称苾刍。故知舍戒也。又有宗引经。证不舍戒。如世尊说。纯陀当知。沙门有四。更无第五。所言四者。一胜道沙门(谓佛独觉。自然觉故)。二示道沙门(谓舍利弗。说法示道故也)。三命道沙门(阿难以戒定慧。为命故也)。四污道沙门(犯重比丘也。律云摩诃罗。谓老比丘喜盗他物也)。此经既说犯重。名污道。仍号沙门。明知有戒　经部通云。相似沙门。名为沙门。非有戒体名沙门也。详论主意。经部为正。故论主调有宗言。若如是人。犹有苾刍性。应自归敬礼如是类苾刍。前法密宗论主破云。正法灭时。虽无一切结界羯磨及毗奈耶。未得律仪。无新得理。而先得者。亦无舍义

从此第二。明舍定道戒。论云。静虑无漏。二律仪等。云何当舍。颂曰

  舍定生善法　　由易地退等
  舍圣由得果　　练根及退失

释曰。舍定生善法者。标也。由易地退等者。明二缘舍。一易地舍。谓从下地。生上地时。舍下地法也。或上地没。生下地时。舍上地法也。二由得退。谓获胜定。还退失时。颂言等者。等取舍众同分。亦舍少分殊胜善根。少分殊胜善根者。唯暖等四。名殊胜善。若异生舍。命终时舍　或生当地。或生上地。皆舍暖等。既当地舍。故非易地。以易地舍唯上下故。明舍定戒。由上三缘。如色界定由易地退舍。舍无色定亦如此也。唯无律仪。与色界异。舍圣由得果练根及退失者。明三缘舍圣也。一由得果。若得后果。舍前果道。及向道故。二由练根。谓转根时舍钝根道故。三由退失。退失果道胜果道故。向道名胜果道。趣胜果故。此文总明舍无漏法。戒随法故。故舍无漏戒。亦同上三缘

从此第三。舍不律仪。论云。如是已说舍诸律仪。不律仪。云何舍。颂曰

  舍恶戒由死　　得戒二形生

释曰。舍不律仪。有三种缘。一者由死舍所依故。二由得戒。谓得别解脱戒。或得静虑律仪。恶戒便舍。三由二形生。所依变故。论云。住恶戒者。虽或有时起不作思。舍刀剑等。若不受得诸善律仪。诸不律仪。无容弃舍。譬如虽避发病因缘。不服良药。病终难愈

从此第四。舍处中无表。论云。处中无表。舍复云何。颂曰

  舍中由受势　　作事寿根断

释曰。处中无表。舍由六缘。上句由字下句断字。六度言之。一由受断。谓舍所受。作是念言。我从今时。弃先所受。二由势断。谓由净信烦恼势力。所引无表。彼二限势。若断坏时。无表便舍。三由作业断。谓如所受后更不作。如先礼佛今不作也。四由事物断坏故。舍谓以所施寺舍敷具。制多园林。及所施为。罝网等事坏。无表便舍。五由寿命断。命断坏时。无表便舍。六由根断。根谓善根。本因善根。发处中无表。今起加行。断善根时。便舍善根所引无表。颂文根字。理应通不善根。谓起加行。断不善根。便舍不善根所引处中无表。论文唯言断善根者。影取不善根也(言加行者。处中劣故。但加行时。舍也)

从此第五。舍非色善染。论云。欲非色善。及余一切非色染法。舍复云何。颂曰

  舍欲非色善　　由根断上生
  由对治道生　　舍诸非色染

释曰。舍欲非色善者。此有二缘。谓心等善。名非色善。一由根断。谓断善根。二由上生。谓生上界。舍诸非色染者。诸谓三界。三界非色染者。心等法也。由一缘舍。谓由对治道生。若此品类。对治道生。当舍此中所有烦恼及彼助伴(助伴者。相应俱有能得也)

从此大文第五。约处成善恶。论云。善恶律仪。何有情有。颂曰

  恶戒人除北　　二黄门二形
  律仪亦在天　　唯人具三种
  生欲天色界　　有静虑律仪
  无漏并无色　　除中定无想

释曰。恶戒人除北二黄门二形者。明恶戒处。于人趣中。唯三洲有。除北俱卢。彼无极重无惭愧故。故无恶戒。于三洲中。除黄门等。亦无恶戒。扇搋半择。名二黄门。律仪亦在天者。人天两趣。容有律仪。于人趣中。除北俱卢。彼无受戒。无别解脱戒　不入定故。无定道戒　二形等人。亦无善戒。于一身中。起男女欲俱增上故。又无志操。于正思择。无堪能故。无有极重惭愧心故。扇搋等身。如卤碱田。不生嘉苗恶草。故无善戒恶戒也。唯人具三种者。谓具别解脱。静虑无漏。三种律仪。别解脱戒。天趣无也。生欲天色界有静虑律仪者。此二界中。俱能入定。有静虑戒。于无想天。唯得成就。无色界无。谓无色故。无漏并无色者。谓无漏戒。欲色界有。并在无色。于无色界。虽不现行。而得成就。圣人生在无色界中。成就色界过去未来无漏律仪。法前后得。得不失故。除中定无想者。谓于色界。中定梵王。及无想天。唯是异生。无无漏戒故。须除也。余十六天。有圣人故。皆容得有无漏律仪

从此大文第二。释经诸业。就中有十一。一明三性业。二明福等三业。三明三受业。四明三时业。五明身心受。六明曲秽浊。七明黑黑等。八明三牟尼等。九明三恶行等。十明十业道。十一明三邪行

从此第一。明三性业。论云。且经中说。业有三种。善恶无记。其相云何。颂曰

  安不安非业　　名善恶无记

释曰。谓安稳业。说名为善。得可爱果。济众苦故　不安稳业。名为非善。招非爱果。损有情故　言非业者。非前二业。立无记名。不可记为善不善故

从此第二。明福等三业。论云。又经中说。业有三种。福非福等。其相云何。颂曰

  福非福不动　　欲善业名福
  不善名非福　　上界善不动
  约自地处所　　业果无动故

释曰。初句标。次下释。福非福。不动者。标也。欲善业名福者。招可爱果。益有情故　不善名非福者。招非爱果。损有情故　上界善不动者。上二界善。名不动业。问岂不世尊说下三定。皆名有动。答初禅有寻伺动。二禅有喜受动。三禅有乐受动。故立动名。不动经中。据能感得不动异熟。说名不动。问如何有动。定招无动异熟。为答此问。故颂言约自地处所业果无动故。虽下三定有灾患动。约处言之。业果不动。如初定业招初禅果。初禅处定。无容转令二地处受。业果处定立不动名。然欲界中。有天等业。由别缘力。转人等中受。故非不动

从此第三。明三受业。论云。又经中说业有三种。顺乐受等。其相云何。颂曰

  顺乐苦非二　　善至三顺乐
  诸不善顺苦　　上善顺非二
  余说下亦有　　由中招异熟
  又许此三业　　非前后熟故
  顺受总有五　　谓自性相应
  及所缘异熟　　现前差别故

释曰。初一颂正明三受。次一颂引证。后一颂明顺受。顺乐苦非二者。标也。一顺乐受业。二顺苦受业。三顺不苦不乐受业等。即非二也。善至三顺乐者。释顺乐受。始从欲界。至第三禅。所有善业。名顺乐受。诸不善顺苦者。释顺苦受。欲界不善业。名顺苦受业。上善顺非二者。释不苦不乐受。第三禅上。从第四禅。乃至有顶。所有善业。名为上善。名顺不苦不乐受业。论云。非此诸业唯感受果。应知亦感彼受资粮。受及资粮。此中名受(解云。此相应俱有名资粮也)余说下亦有由中招异熟者。有余师说。第三禅下。亦有第三顺非二业。中谓中间禅也。由中定业。招中异熟故。明知下地。有不苦不乐受业。谓生中间。唯有舍受。故彼业感顺非二果。又许此三业非前后熟故者。引证意明下地有舍异熟。此是发智本论说也。彼云。颇有三业非前非后受异熟耶(解云。同一时受。言非前非后也)彼论答曰。有谓顺乐受业色。顺苦受业。心心所法。顺不苦不乐受业。心不相应行。乃至广说(解云。顺乐色者。于人天中。眼等五根。色香昧触。顺苦心心所者。谓感人天苦受及相应法。顺不苦不乐受业。心不相应者。于人天中。命根众同分。得四相此是第一节文　于广说中。更有一节文。俱舍略引。但言乃至广说。第二节文。顺乐受业。心不相应行。能感人天命根等四。顺苦受业色者。谓感人天中。色香味触顺不苦不乐受业。心心所法。此业能感不苦不乐受。及相应异熟也)。今引彼文。意取第二节文为证以说不苦不乐受。业感不苦不乐受异熟。明知欲界。有舍异熟。以本论说三业俱时受异熟果。由此证知。下地亦有顺非二业。非离欲界有此三业俱时熟故。上界无苦故。三业之言唯说欲界　问岂不业是善恶。受果无记。此业与乐。体性既殊。如何说为顺乐受等。答业能为因。利益乐受。故约利益。说名顺受。或复此业。是乐所受。谓乐是业。异熟果故。果领于因。此即所受顺能受也。或复彼乐。是业所受。由此能受乐异熟故。因受于果。此即能受。顺所受也。顺受总有五者。标也。总说顺受。略有五种。谓自性相应者。已下别释也一自性顺受三受为体自性是受故。自性不违。名为顺受。二相应顺受。以触为体。谓触与受相应。名相应顺受。如契经说。顺乐受触。乃至广说。及所缘异熟者。第三所缘顺受。色等六境为体。谓所缘境。顺能缘受。名所缘顺受。四异熟顺受。谓感异熟业。顺异熟果。故名异熟顺受。如契经所说。顺现受业。乃至广说。现前差别故者。第五现前顺受。现谓现在。受正现行。即是受体。现前不违。名现前顺受。言差别者。上说五受。是差别也。此前所说。顺乐受等。于此五中是第四异熟顺受。由业能招受异熟故。虽业与受体性有殊。而得名为顺乐受等

从此第四。明三时业。就中一明四业。二明差别。三明中有业。四明定业。五明现法果业。六明业即受果。此下第一。明四种业。论云如是三业。有定不定。其相云何。颂曰

  此有定不定　　定三顺现等
  或说业有五　　余师说四句

释曰。此有定不定者。标也。此前三业。有定不定。定三顺现等者。别释也　定有三业。一顺现法受。谓此生造。即此生受。二顺次生法受。谓此生造。第二生受。三顺后法受。谓此生造。第三生后。受　依经部说。顺现受业。其力最强。必受现生后。若顺生受业。其力稍劣。必受生后受。不受现受。顺后受业。其力最劣。不受现生。唯受后受。随初熟位名顺现等　并不定业。合成四种。言不定者。不定受故。谓不定受异熟故。或于三世。时不定故。立不定名。或说业有五者。或有欲令不定受业。复有二种。谓于异熟。有定不定。开为二种。一异熟定时不定。谓果必受。于三世时。即不定也。二异熟与时俱不定谓果与时俱不定受也。但有果定时不定业。无有时定果不定者。但于时定。于果必定。以时离异熟无别性故。四业五业。开合为异其理无别　余师说四句者。谓余譬喻师说。业分八种。故为四句。彼许时定于果不定。于不定中。时复分三。兼前五业故。成八种　第一句者。于时分定异熟不定。谓顺现等三业。三世时定。于果不定。若现世受其果。即受现。若不受永更不受。于时必定。于果不定。顺现既然。生后亦尔。此分三种。一谓顺现定。果不定。二顺生定。果不定。三顺后定。果不定　第二句者。有业于异熟定。于时不定。谓不定业。定得异熟。此但为一。谓果定时不定　第三句者。有业于二俱定。谓顺现等。定得异熟。此有三种。一谓顺现时果俱定。二谓顺生时果俱定。三于顺后时果俱定　第四句者。有业于二。俱不定。谓时不定业。非定得异熟。此但为一。谓果不定。时不定。论云。彼说诸业。总成八种。谓顺现受。有定不定。乃至不定。亦有二种(解云。顺现等三定者。第三句是也。顺现等三不定者。第一句是也。第四不定中定者。第二句是也。不定中不定者。第四句是也)

从此第二。明差别。论云。于此所说业差别中。其相云何。颂曰

  四善容俱作　　引同分唯三
  诸处造四种　　地狱善除现
  坚于离染地　　异生不造生
  圣不造生后　　并欲有顶退

释曰。四善者。论主评取。说四业家于理为善。但于时中。说定不定。释经所说四业相故。容俱作者。今此四业容一时作。谓于一时。自行淫欲。遣使行杀。或盗或诳。业道齐成。或一感现。或一感生。或一感后。或一不定。一时造四　未必皆尔。故说容言　问几业能。引众同分耶。答颂言引同分唯三。于四业中。除顺现受。现身同分。先业引故。问何界何趣。能造几业。答颂言诸处造四种者。已下句共答此问也。总而言之。诸界诸趣。或善或恶。随其所应。容造四种。地狱善除现者。此下约别论也。于地狱中。四种善业。除顺现受。无爱果故。恶容造四。坚于杂染地异生不造生圣不造生后者。不退性名坚。此通异生及圣也。彼于离染地。若不退异生。不造生业。以不退性离此地染。于第二生必不生故。故无生业。容造余三。不退圣人。于离染地。不造生后。以不退性必无还生下诸地故。故无生后。容造余二。并欲有顶退者离欲圣人。及有顶圣。虽有退堕。而亦不造欲界有顶生后二业。同前不退圣故。颂致并言。夫从离欲有顶。退者必是退果。诸退果者。必不命终。还修得果故。于离染地。永更不生。故无生后业也

从此第三。明中有造业。论云。住中有位。亦造业耶亦有云何。颂曰

  欲中有能造　　二十二种业
  皆顺现受摄　　类同分一故

释曰。于欲界中。住中有位。容有能造二十二业。谓中有位。胎内五位。胎外五位。中有能造此十一位定不定业故。名二十二。皆顺现受摄类同分一故者。中有所造。十一种定业。皆顺现受摄。以中有身与生有十位。一类同分。无差别故。此一同分。同一业引。故类无别。由类无别故。此定业。皆顺现摄。又此中有。由与生有同业引故。故不说有顺中有受业。此即是彼顺生顺后。顺不定业所引生故

从此第四。明定业相。论云。诸定受业。其相云何。颂曰

  由重惑净心　　及是恒所造
  于功德田起　　害父母业定

释曰。诸定业相。略由四因。一由重惑及重净心。谓重烦恼。或重善心。所造业也。二及是恒所造。虽不重心造但恒所造也。三于功德田。起谓佛法僧。或得胜果者。谓预流无学。或得胜定者。谓慈定。灭定　于此田所虽无重惑及重净心。亦非常行。以田胜故。必定受业。第四于父母所随轻重心。行损害事。业果必定。此上四因。皆定业摄

从此第五。明现法果业。颂曰

  由田意殊胜　　及定招异熟
  得永离地业　　定招现法果

释曰。由田意殊胜者。一由田胜。二由意胜。由田胜者。闻有苾刍。在僧众中。作女人语。便变为女。由意胜者。闻有黄门。救脱于牛黄门事故。转为丈夫。此等传闻。其类非一。得永离地业定招现法果者。此显报定时不定业谓阿罗汉人。不还随在何地离此地染。名得永离地业。此永离地业圣未离染时。于此地中造善恶业。及离染位所修善业。此等诸业。于异熟定时不定者。此业必能招现法果。谓于此地。更不受生。故招现果。若于此地。有生后定业。彼必定无永离染义必于生后。受异熟果。若于异熟及时。俱不定者。由永离染故。更不受异熟

从此第六。明业即受。论云。何田起业。定即受耶。颂曰

  于佛上首僧　　及灭定无诤
  慈见修道出　　损益业即受

释曰。于佛上首僧者。佛于僧中。最为上首。名上首僧。佛虽非声闻僧。而是圣僧摄也。及灭定无诤者。此下有五。一从灭定出。谓此定中。得心寂静。以无心故。极似涅槃故。初出此定。是胜上依身。二从无诤定出。谓此定中。止他烦恼。谓缘无量有情为境故。初出此定。无量胜功德。熏身相续转慈见修道出者。三从慈定出。谓此定中。缘无量有情为境。增上安乐意乐随逐故。初出此定无量胜功德。熏身相续转。四从见道出。谓此见道。永断见惑故。初出定时。净身续起。五从修道出。谓此道中。永断修惑得阿罗汉。故出此道时。净身相续起。此上五种。取初出定。名功德田。若行损益。其业即受

从此第五。明二受。就中一明二受。二明心狂等。今即是初明二受。论云。颇有唯招心受异熟。或招身受非心受耶。亦有云何。颂曰

  诸善无寻业　　许唯感心受
  恶唯感身受　　是感受业异

释曰。诸善无寻业者。谓从中定已上。乃至有顶善。此名无寻业。唯感心受。身受必与寻伺俱生。故无寻业。不感身受。恶唯感身受者。恶唯招苦。苦在五识。故招身受。心俱苦受。决定名忧。忧非异熟。故恶不感心受异熟

从此第二。明心狂等。论云。有情心狂。何识因处。颂曰

  心狂唯意识　　由业异熟生
  及怖害违忧　　除北洲在欲

释曰。心狂唯意识者。以五识身无分别故。必无心狂。是故心狂。唯在意识。由业异熟生者。已下明狂总有五因。一由业异熟。谓由彼用药物咒术。令他心狂。或令他饮药毒药酒。或现威严。怖禽兽等。或放火烧山。或造坑阱。陷损众生。或余事业令他失念。由此当来感别异熟。能令心狂。及怖害违忧者。第二由怖。非人惊怖遂致心狂。第三由害。谓恼非人。非人嗔故。伤害支节。能令心狂。第四由违。大种乖违。能令心狂。第五由忧。谓丧亲爱。愁忧发狂。如婆私吒等。除北洲在欲者。明处也。欲界五趣。皆容有狂。地狱恒狂。余趣容有。欲界圣中。佛无有狂。自余诸圣。大种乖违。容有心狂　无异熟生。由得圣故。亦无惊怖。超五畏故(不活畏。恶名畏。大众畏。死畏。恶趣畏也)。亦无伤害。非人敬故。亦无愁忧。证法性故

从此第六。明曲秽浊。论云。又经中说业有三种。谓曲秽浊。其相云何。颂曰

  说曲秽浊业　　依谄嗔贪生

释曰。说者经说也。依谄生三业名曲。依嗔生三业名秽。依贪生三业名浊也

俱舍论颂疏论本第十五俱舍论颂疏论本第十六

从此第七明黑黑等。就中一明四业。二明无漏断。三明异说。此下第一明四业。论云。又经中说。业有四种。谓或有业黑黑异熟。或复有业白白异熟。或复有业黑白黑白异熟。或复有业非黑非白。无异熟业。能尽诸业。其相云何。颂曰

  依黑黑等殊　　所说四种业
  恶色欲界善　　能尽彼无漏
  应知如次第　　名黑白俱非

释曰。初两句标。次四句释。论云。佛依业果性类不同。所治能治殊。说黑黑等四(前三业果殊。第四所治能治殊也)恶色欲界善者。恶谓欲界。诸不善业。一向名黑。染污性故。异熟亦黑。不可意故　色界善业。一向名白。不杂恶故。异熟亦白。是可意故　欲界善业。名为黑白。恶所杂故。异熟亦黑白。非爱果杂故　善性是白。而非是黑。黑来陵杂。立黑白名。故黑白名约前后间杂。不据自性也。故论云。此黑白名。依相续立。非据自性。所以者何。以无一业及一异熟。是黑是白。互相违故(已上论文)　问欲界恶业果。善业果杂故。应名白黑。答不善业果。非必应为善业果杂。如阐提身。即无善业。于地狱中。无可意果。欲善业果。必为恶杂。以欲界中恶胜善。故谓欲邪见。能断善根。欲界善业。不能断恶。故欲界恶强于善也　能尽彼无漏者。彼是所治也。无漏能治也。谓无漏业。能尽彼前黑等三业。名非黑非白。不染污故。名为非黑。不招白异熟。故名为非白。论云。此非白言。是密意说。谓佛于彼大空经中。告阿难陀。诸无学法纯善纯白。一向无罪(解云。既言无学纯白。故知无漏法。名非白者。是密意说。不显了也)　应知如次第名黑白俱非者。配上两句。如次言之。前句恶名黑。色善名白。色欲善名俱。无漏名非黑非白也

从此第二。明无漏断。论云。诸无漏业。皆能断尽前三业。不不尔云何。颂曰

  四法忍离欲　　前八无间俱
  十二无漏思　　唯尽纯黑业
  离欲四静虑　　第九无间思
  一尽杂纯黑　　四令纯白尽

释曰。四法忍者。谓见道中。四法忍也。离欲者。流入下句。谓离欲前八无间道。即欲修道。八无间道也。俱者此八无间道。及前四法忍。俱行思也。此有十二无漏思。唯尽纯黑业。谓能永断不善业故　离欲四静虑第九无间思者。一离欲第九无间道思。二离四静虑。第九无间道思也。一尽杂纯黑者。取前离欲第九无间道。一无漏思。能尽杂业及纯黑业。此时总断欲界善故。能尽杂业。亦断第九不善业故。能尽纯黑。四令纯白尽者。谓取前离四静虑。一一地中第九无间思。此有四思。令纯白尽。谓各能永断当地善法故。论云。何缘诸地有漏善法。唯最后道能断非余　以诸善法非自性断。断已有容现在前故。然由缘彼烦恼尽时。方说名为断彼善法。善法尔时得离系故。由此乃至缘彼。烦恼余一品在。断义不成。善法尔时未离系故。解云。缘缚断者。有漏善法。被烦恼缚。断此能缘九品惑尽　善法离系。名缘缚断。断已不行。名自性断。善法断已。容现行故。非自性断。断善法者。不断善体。但断善上能缘烦恼。成就善故。故得现行。言容行者。谓善忧根。断已不行。所缘善法断已皆行故。致容言也

从此第三。叙异说。颂曰

  有说地狱受　　余欲业黑杂
  有说欲见灭　　余欲业黑俱

释曰。有说地狱受余欲业黑杂者。有余师说。地狱受业。名为黑黑业。余欲界业。若善若恶。皆名杂业。以地狱异熟唯不善业感故。顺彼受名黑黑业。余欲界异熟。通善恶业感故。顺彼受名黑白业。有说欲见灭余欲业黑俱者。有余师说。欲见无所断业。名黑黑。余欲修所断业名俱。俱者。黑白也。谓见所断业。无善杂故。名为黑黑。余欲修所断业有善不善。故名俱业

从此第八。明三牟尼等。论云。又经中说有三牟尼。又经中言有三清净。俱身语意。相各云何。颂曰

  无学身语业　　即意三牟尼
  三清净应知　　即诸三妙行

释曰。牟尼者此云寂默。无学身语业者。谓身语二牟尼也。即意者。第三意牟尼也。谓即意。名牟尼非意业也。胜义牟尼。唯心为体。相隐难知。谓由身语离众恶故。可比知心。故此身语有比用故。立为牟尼。意业非是胜义。复非能比故。非牟尼又身语业。是远离体。意业不然无无表故。由远离义。建立牟尼。是故即心。由身语业。能有所离。故名牟尼。唯于无学。立牟尼者。诸烦恼言。永寂静故。烦恼喧诤。由如言也。三清净应知即诸三妙行者。诸身语意。三种妙行。即名三清净。此三清净。通有漏善及无漏善。有漏暂离垢。无漏永离垢。故皆名清净

从此第九。明三恶行等。论云。又经中说有三恶行。又经中说有三妙行。俱身语意。相各云何。颂曰

  恶身语意业　　说名三恶行
  及贪嗔邪见　　三妙行翻此

释曰。三业不善。名三恶行。意恶行中。非直意业。及取贪嗔邪见。亦名意恶行。三妙行者。翻三恶行。谓身语意一切善业。及非意业。无贪无嗔正见也

从此第十。明十业道。就中一明业道性。二明业道名义。三义便明断善。四明业道俱转。五明约处成业道。六明业道果。就明业道体中。一正明业道体。二明业道差别。且第一明业道体者。论云。又经中言有十业道。或善或恶其相云何。颂曰

  所说十业道　　摄恶妙行中
  粗品为其性　　如应成善恶

释曰。所说十业道者标也。谓经所说十业道也。摄恶妙行中粗品为其性者。出体也。三恶行。及三妙行中。若粗显易知。摄为十业道也。如应成善恶者。属当也。如其所应。摄前妙行。名善业道。摄前恶行。为不善业道。言粗品者。简非粗显。身恶行中。加行后起罪。及饮酒打缚等。此非粗显虽是恶行。非业道摄。令他有情断命失财。失妻妾等。此相粗显。说为业道。令远离故。语恶行中。加行后起罪。及轻染心语。所谓轮王。北洲染心歌咏等。或行诳等。阙缘不成。是语轻也。此非粗显。非业道摄。意恶行中。思非业道。夫言业道。与业为道。思即是业。不可自体为自体道。是故恶行思。非业道也。轮王北洲贪等是轻。亦非业道。身妙行中。加行后起善。及离饮酒施供养等。语妙行中。谓爱语等。皆非粗显。非业道摄。意妙行中。谓诸善思。是业非道。故亦非业道摄也

从此第二。明业道差别。就中一明表无表。二明三根。三明依处。四问答分别。五明业道相。就明表无表中。分二。一约根本明。二约前后辨。且初约根本明者。论云。十业道中。前七业道。为皆定有表无表耶。不尔云何。颂曰

  恶六定无表　　彼自作淫二
  善七受生二　　定生唯无表

释曰。恶六定无表者。谓杀生。不与取。虚诳语。离间语。粗恶语。杂秽语。如是六种。定有无表。表有无不定。若遣他为根本成时。自表无故。唯有无表。彼自作淫二者。一彼自作二也。二淫二也。彼自作二者。彼六恶业。自作有二。谓表无表。正起表时。彼便死等。论云。后方死等。与遣使同。根本成时。唯无表故(解云。将刀杀怨。正下刀时。是身表业。起表之时。怨命未终。起表已后。怨命方终。名后死等。唯有无表。表已无故也)　淫二者。邪淫必有表无表也。谓要自作方受乐故。非遣他为如自生喜　善七受生二者。七善业道。若从受生。必具表无表二。受生尸罗。必依表故　定生唯无表者。谓定道戒。俱依定生。此唯无表。但依心力而得生故。无有表也

从此第二。据前后辨者。论云。加行。后起。如根本耶。不尔云何。颂曰

  加行定有表　　无表或有无
  后起此相违

释曰。加行定有表无表或有无者。业道加行必定有表。无表不定。或有或无。殷重心起。则有无表。轻心则无　后起此相违者。后起与此加行相违。谓后起位。无表定有。表则不定。随前业作。则有表业。异此则无。问于此义中。如何建立加行后起及根本耶。答且不善中。最初杀业。如屠羊者。将行杀时先发杀心。从床而起。执持价直。趣卖羊廛。搘触羊身。酬价捉取。牵还养饴。将入屠坊。手执刀杖。若打若刺。至命未终如是皆名杀生加行。随此表业。彼正命终。此刹那顷。表无表业。是谓杀生根本业道。由二缘故。令诸有情根本业道。杀罪所触。一由加行。二由果满(命终名果满也)　此刹那后。杀无表业。随转不绝。名杀后起。及于后时。剥截治洗。若秤若卖。或煮或食。赞述其美。表业刹那如是亦名杀生后起(前言后起有表业者。即此文是也)余六业道。随其所应。三分不同。准例应说。论云。贪嗔邪见。才现在前即说名为根本业道。故无加行后起差别(解云。杀生等七。通加行。根本后起。贪嗔等三。唯根本也)　从此第二。约三根以辨。就中一明恶加行。二明生善三位。三明究竟业道。且第一明恶加行者。论云。又经中说。苾刍当知。杀有三种。一从贪生。二从嗔生。三从痴生。乃至邪见有三。亦尔。此中应说。何相杀生。名从贪生。问余亦尔(问也)非诸业道一切。皆由三根究竟。然其加行。不与彼同(经言十业道。从三根生。约加行说)。云何不同。颂曰

  加行三根起　　彼无间生故
  贪等三根生

释曰。加行三根起者。不善业道。加行生时。一一从三不善根起。依先等起。故作是说(前经云杀生等。从三根生者。依先等起说先等起者。即加行也)。杀生加行。由贪起者。如有为欲得彼身分。或为得财。或为戏乐等。起杀生加行。从嗔起者。如为除怨发愤恚心。起杀加行。从痴起者。如有祠中杀马祭天。谓是法心。又诸王等。依世法律。诛戮怨敌。谓成大福。又波剌私。作如是说。父母老病。杀得胜福。免困苦故。又诸外道说蛇蝎等。为人毒害。杀便无罪。羊鹿牛等。本拟供养。故杀无罪。此等从痴。起杀加行　偷盗加行。从贪起者。谓随所须。起盗加行。从嗔起者。谓欲时怨。发愤恚心。起盗加行。从痴起者。谓诸王等。夺恶人财。谓法应尔　又婆罗门言。世间财物。于劫初时。大梵志天王。施诸梵志。于后梵志势力微弱。被诸卑族。侵夺受用。今时梵志于世他财。种种受用。皆用已财。无偷盗罪。此等从痴起盗加行　邪淫加行。从贪起者。谓于他妻。起染着心。或求财等。从嗔生者。除怨发愤。起淫加行。从痴生者。谓波剌私。赞于母等。行非梵行。又诸外道。赞诸女男受持牛禁。不简亲疏。随遇随合。又外道言。一切女人。如臼。华。果。熟食。阶橙道。路桥般。世间众人应共受用。此等从痴。起淫加行　虚诳语等。语四业道。从贪嗔生。准前应说。然虚诳语。从痴生者。如外道论言。若人因戏笑。嫁娶。对女王。及救命。救财。虚诳语无罪。又因邪见。起诳语等。此等加行。从痴所生。又诸吠陀。及余邪论。杂秽语摄。若言传习无有罪者。此语加行。从痴所生　问杀生等七。皆有加行。从三根生。贪嗔邪见。既无别加行。如何可说从三根生。答颂言彼无间生故。贪等三根生。谓彼不善。三根无间。生贪等三。故说贪等。从三根生。谓或有时。从贪无间。生贪业道。从二亦然。嗔及邪见。从三亦尔。前念名根。后名业道。根道义别。故说业道从三根生

从此第二。明生善三位。论云。已说不善从三根生。善复云何。颂曰

  善于三位中　　皆三善根起

释曰。十善业道。加行根本。后起三位。以是善故。皆无贪等。三善根生。无贪等三。必相应故。故皆具三。善三位者。离恶加行根本后起。名善加行根本后起。且如勤策受具戒时。来入戒场乃至一白。二羯磨等。皆名善业道加行。第三羯磨竟。一刹那中。表无表业。名根本业道。从此已后。至说四依。及余依前。相续随转。表无表业。皆名后起(四依者。常乞食。树下坐。着粪扫衣。食陈弃药。余依前者。谓未死已来身也)

从此第三究竟业道。论云。如先所说。非诸业道一切。皆由三根究竟。何根究竟何业道耶。颂曰

  杀粗语嗔恚　　究竟皆由嗔
  盗邪行及贪　　皆由贪究竟
  邪见痴究竟　　许所余由三

释曰。杀粗语。嗔恚究竟皆由嗔者。究竟者。是成辨终了义。要嗔现前。成辨终了杀等三故。盗邪行及贪皆由贪究竟者。要由贪心。成此三故。邪见痴究竟者。由上品痴。成邪见故。许所余由三者。虚诳离间。及杂秽语名为所余。此诳语等。一一皆由三根究竟。以贪嗔等。现在前时。一一能令此三成故

从此第三。明业道依处。论云。诸恶业道。何处起行耶。颂曰

  有情具名色　　名身等处起

释曰。此有四节。一有情处。二众具处。三名色处。四名身等处。等取句文也。杀粗语嗔恚。于有情处起。虽骂非情。过轻非业道　偷盗。邪行。及贪。于众具处起。若情非情。以是他人所受用具。皆名众具。若偷畜等。于有情处起。偷金银等。非情处起　邪淫唯于有情处起　贪通情非情处起也　唯邪见一。名色处起。色谓色蕴。名谓余蕴。此之名色。通诸因果。邪见拨因果。故于名色起。诳语。离间。杂秽语。三于名身等处起。谓行诳等。巧作言词。故诳等三必依名等

从此第四。问答分别。就中一杀已非业道。二他杀成业道。且初杀已非业道者。论云。有起加行。定欲杀他。而与所杀生。俱死或前死。亦得根本业道罪耶颂曰

  俱死及前死　　无根依别故

释曰。俱死者。能杀与所杀。俱时命终也。前死者。能杀前死。所杀者后死也。无根者。彼俱死前死。无根本业道也。依别故者。释无业道所以也。若能杀俱死前死者。以所杀生其命由存。不可令彼能杀生者。成杀罪故。若所杀者。正命终时。其能杀者。别依生故。谓受余身。名为别依。此别依身。非罪依止。谓未曾起杀生加行。成杀业道理不应然

从此第二。他杀成业道。论云。若有多人。集为军众。欲杀怨敌。或猎兽等。于中随有一杀生时。何人得成杀生业道颂曰

  军等若同事　　皆成如作者

释曰。如军等中。若一人行杀时。众皆成业道。如亲作杀者。彼由同许。为一事故

从此第五。明业道相。就中分六。一明杀。二明盗。三明淫。四明诳语。五明离间等。六明意业道。且第一明杀者。论云。今次应辨成业道相。谓齐何量名曰杀生。乃至齐何名为邪见。且先分别杀生相者。颂曰

  杀生由故思　　他想不误杀

释曰。要具五缘。名杀生业道。一由故思起杀心也。二于他有情。颂言他者。他有情也。他简自。自杀非业道。有情简非情。杀非情无业道。三他有情想。颂言想者。他有情想也。他简自想。有情简非情想。于他作自身想。有情作非情想。杀皆非业道。四作杀加行。谓持刀至彼。五不误而杀。谓唯杀彼。不漫杀余。颂言杀字。一杀加行。二不误杀也　问刹那灭蕴。念念自灭。如何成杀。答息风名生。依身心转。若有令断不更续生。如灭灯光铃声名杀。或复命根名生。断命令不续名杀。谓以恶心。隔断他命。乃至一念应生不生。唯此非余。杀罪所触。此上两释。不续名杀。应知杀者。但杀未来。过去已灭。现在不住。不可言杀生。但遮未来体用。不相续故名为杀。又解。若据断体。唯是未来。若论衰用。亦通现在。谓令现蕴。无有势用引后蕴故(婆沙论中。有此两说)

从此第二明盗。论云。已分别杀生。当辨不与取。颂曰

  不与取他物　　力窃取属己

释曰。前颂不误故思及想。此三流至后门。更不重说。盗具五缘。一由先发起欲盗故思。从前流来。二于他物中。自盗非业道。三起他物想。自物想非业道。第三想缘。从前流来。四或力。或窃起盗加行。五不误而取。令属己身。属己颂有。不误前来。具此五缘。方成业道

从此第三明淫。论云。已辨不与取。当辨欲邪行。颂曰

  欲邪行四种　　行所不应行

释曰。总有四种。行不应行。一于非境。谓行他妻。或父。或母。或父母亲。乃至或王所守护境。二于非道。谓行自妻口。及余道。三于非处。谓于寺中制多迥处。四于非时。谓怀胎时。饮儿乳时。受斋戒时。设自妻妾。亦犯邪行　于苾刍尼。行非梵行。一解。从国王边得罪。不忍许故。第二解。于自妻妾。受斋戒时。尚不应犯。况出家者。举重况轻。但有侵陵。成邪行罪　若犯童女。于所许处得罪　未许他者。于能护人。此及所余皆于王得

从此第四明诳语。一明诳语。二明见闻等。且第一明诳语者。论云。已说欲邪行。当辨虚诳语。颂曰

  染异想发言　　解义虚诳语

释曰。要具四缘。成诳业道。一于所诳境界。异想发言。谓见言不见等。二所诳者。解所说义。相领会也。三起染心。四者不误。前三颂有。不误前来。若所诳者。未解言义。杂秽语摄。非诳业道

从此第二。明见闻等。论云。经说诸言。略有十六。谓于不见。不闻。不觉。不知。言实见等。或于所见。所闻。所觉。所知中。言不见等。如是八种。名非圣言。若于不见。乃至不知。言不见等。或于所见。乃至所知。言实见等。如是八种。名为圣言。何等名为所见等相。颂曰

  由眼耳意识　　并余三所证
  如次第名为　　所见闻知觉

释曰。若境由眼识。所证名为所见。谓色是也。若境由耳识所证。名为所闻。谓声是也。若境由意识所证。名为所知。谓法境也。若境由鼻舌身三识所证。名为所觉。谓香味触也。颂言余三者。即鼻舌身三识也。色声及法。皆通三性。唯香味触。是无记性。谓无记性。如死无觉。故能证者。偏立觉名。依经部宗。若是五根。现量所证。色等五境。名为所见。若是从他。传闻六境。名为所闻。若运自心。以种种理。比度所许。六境名为所觉。若意现量。证得六境。名为所知。于五境中。一一容起见闻觉知。四种言说。于第六境。除见有三(解云。第六境者。谓法境。无见有闻觉知三也。意识名现量者。从五识后。亲起意识。所证五境。定中意识。亲证六境。名现量意识也)。论云。先轨范师。作如是说。眼所现见。名为所见。从他传闻。名为所闻。自运己心。诸所思构。名为所觉。自内所受。及自所证。名为所知(解云。自内所受者。谓耳鼻舌身识。所证四境。名内所受自所证者。谓现量意识。所证六境也。由上准知。色境具四言说。余声等五。唯三言说。除所见一。应审思之耳)

从此第五。明离间等三语。论云。已辨虚诳语。当辨余三语。颂曰

  染心坏他语　　说名离间语
  非爱粗恶语　　诸染杂秽语
  余说异三染　　佞歌邪论等

释曰。要具四缘。成离间语。染心坏他语者。此有四缘。一染污心。二发坏他语。若他坏不坏。皆成离间语。三所闻者。解所说义。相领解也。四者不误。后之二缘。从前流来　非爱粗恶语者。亦具四缘。一染污心。二发非爱语。毁呰于他。三者解义。四者不误。名粗恶语。染心语三字。并从初句流来。应言染心非爱语说名粗恶语。解义不误。亦从前来。诸染杂秽语者。诸染心语。名杂秽语。染所发言。皆杂秽故。诸染颂有。加语一字。故语一字。初句流来。此杂秽语。具二缘成。一染污心。二所发语。余说异三染佞歌邪论等者。有余师说。异虚诳等。前三种语。余染心语。名杂秽语。谓佞歌等。佞谓谄佞。如苾刍邪命发谄佞语。歌谓歌咏。如讽吟相调。及倡伎者。邪论谓不正见所执言词。等者等取染心悲叹。及诸世俗戏论言词。此等皆是杂秽语也。轮王出世。虽有歌咏。从出离心发非实染心。有余师言。此时嫁娶歌咏过轻。不成业道

从此第六。明意业道。论云。已辨虚诳等。当辨意三。颂曰

  恶欲他财贪　　憎有情嗔恚
  拨善恶等见　　名邪见业道

释曰。恶欲他财贪者。谓于他财起非理欲。生力窃心。如是恶欲。名贪业道。憎有情者。谓欲于他行伤害事。如是嗔恚。名嗔业道。若嗔自身。及嗔非情。过轻非业道。轮王北洲贪等。是轻皆非业道。拨善恶等见者。如契经说云。无施与。无爱乐。无祠祀。无妙行。无恶行。无妙恶行。业果异熟。无此世间。无彼世间。无父无母。无化生有情。无世间。无沙门。或婆罗门。无阿罗汉。解云。此经无施者。谓无施福也。无爱乐者。无戒福也。无祠祀者。无修福也。无此世者。无现在也。无彼世者。无过未世也。婆沙论云。现在世既见。何以言无。答外道无明所盲。虽能眼见。亦拨为无。不应责无眼者。愚盲者堕坑也。或可无此世者。不谤世体。但谤因果。无此世为他世因。无此世为他世果。无父母者。谤无父母感子业也。无施等者。谤因邪见。无果等者。谤果邪见。无沙门等者。谤圣邪见。颂言拨善恶等者。是谤因邪见。等取谤果。及谤圣也

俱舍论颂疏论本第十六俱舍论颂疏论本第十七

从此大文第二。释业道名义。论云。如是已辨十业道相。依何义名业道。颂曰

  此中三唯道　　七业亦道故

释曰。此中三唯道者。此十业道中。贪等三唯道也。业之道故。立业道名。谓贪等相应思说名为业。以彼贪等转故思转。彼贪等行故思行。如彼贪等势力。而思有造作故。故贪等三。与思为道。七业亦道故者。前七是业。身语业故。亦业之道。思所游故。由等起思托身语转故。身语七思所游履。亦业之道故。前七业。业之道故。立业道名。上业身语业。下业等起思故。名业业。故业道者。具显业道业业道义。虽不同类。业道名同。而一业为余业。一道为余道。犹如世间车牛名同。而一车牛名为余车牛故　于典籍中。如言识住。虽四识住。性类不同。识住名同而一识住名为余识住故　离杀等七。无贪等三。立业道名。类前应释

从此第三。义便明断善。论云。如是所说。十恶业道。皆与善法现起相违。诸断善根。由何业道。断善续善。差别云何。颂曰

  唯邪见断善　　所断欲生得
  拨因果一切　　渐断二俱舍
  人三洲男女　　见行断非得
  续善疑有见　　顿现除逆者

释曰。唯邪见断善者。唯有上品圆满邪见。能断善根。然本论中。说贪嗔痴三不善根。能断善者。由不善根能引邪见故。邪见断推在彼根。如火烧村火由贼起。故世间说被贼烧村。所断欲生得者。所断善根。唯是欲界。生得善也。谓断善时。色无色善。先不成故。不可说断。问何缘唯断生得善根。答加行善根。先已退故。谓断善根。先加行位。舍加行善。至断善时。唯断生得。拨因果一切者。明邪见相也。拨因邪见。无妙恶行。拨果邪见。无善恶果。一切者。一切邪见。皆能断善。谓自界缘。若他界缘。若有漏缘。若无漏缘。如是邪见。皆能断善。有余师说。唯自界缘。及有漏缘。方能断善。余不能断。为对彼说。故言一切　渐断者。明断善根渐断而非顿断。谓九品邪见。断九品善根。逆顺相对断。初下下品邪见。能断上上品善根。乃至上上品邪见。能断下下品善根。善根从上品。至下品名逆也。邪见从下至上名顺也。二俱舍者。二谓善根。及律仪也。断善根时。二俱时舍。论云。若彼律仪。是此品心。所等起果。此品心断。舍彼律仪。以果与因。品类同故(解云。九品善心。各能发戒。戒是其果。若断下品善。唯舍下品戒。_乃至断上品善。唯舍上品戒也)　诸律仪果。有从加行。有从生得善心所生　若从加行善心生者。律仪先舍。后断善根(解云。断善根加行。舍加行善。舍加行时。加行善根。所生律仪。同一时舍。此言先舍者。据先加行位　舍也)　人三洲男女者。明能断善根。处及人也。人趣三洲。非在恶趣。染不染慧。不坚牢故。亦非有天趣。现见善恶诸业果故。除北俱卢洲。彼无极恶阿世耶故(此云意乐)。唯男女身。志意定故。见行断非得者。此断字通上下。唯见行人。能断善根。非爱行者。诸爱行者。恶阿世耶。极躁动故。诸见行者。恶阿世耶。极坚深故。由此理趣。非扇搋等能断善根。爱行类故。又此类人。如恶趣故(言见行者。自慧见理。而行义也。爱行者。但信他语。爱乐而行也)。断非得者。善断应知。非得为体。谓断善位。善得不生。非得续生。非得生位。名断善根。故断善根。非得为体。续善疑有见者。疑谓疑有。见者谓正见。谓因果中生疑有心。此或应有。从疑有心。或发正见。定谓有非无。尔时善根得还续起。故名续善。疑有续善。疑无断善。为简疑无。故言疑有。顿现除逆者者。顿谓善根。九品顿续。然后后时。渐渐现起。如顿除病。气力渐增。现谓现世。现身续善除造逆者。经说造逆。并断善人。彼定现身。不能续善。定从地狱。将没将生。方能续善。受地狱果毕。名为将没。正住中有。未生地狱。名为将生。若由过去。宿习邪见。以为因力。彼断善根。将死时续。若由现在邪教缘力。彼断善根。将生时续由自他力。应知亦尔(自谓自推求。他谓逢恶友也)。又爱乐坏。非加行坏。是人现世。能续善根。若二俱坏。要死方续。见坏戒不坏。亦现世续善。戒见两俱坏。要死后续善(相仪中护。名戒不坏)。有断善根。非堕邪见。应作四句。第一句者。布赖那等(此云满也。起邪见名断善。不造逆非邪定也)。第二句者。谓未生怨等(是阿阇世王。造逆堕邪定。信佛不断善也)。第三句者。谓天授等(是提婆达多。名起邪见名断善。造三逆堕邪定也)。第四句者。谓除前相

从此第四。明思俱转。论云。已乘义便。辨断善根。今复应明本业道义。所说善恶。二业道中。有几并生。与思俱转。颂曰

  业道思俱转　　不善一至八
  善总开至十　　别遮一八五

释曰。业道思俱转者。标也。思谓刹那等起思也。此明业道与能起思。同一刹那俱时而转。不善一至八者。明不善业道。或一至八。与思俱转。一俱转者。有两种一。且初一者。谓离所余七恶色业。贪等三中。随一现起。贪嗔邪见。必不俱生。故随一起。与思俱转。第二一者。谓先加行。遣使杀等。造六恶业。不染心时。于前六中。随一究竟。善无记心。名为不染。染心究竟。成二俱转。故言不染。谓简染心成二俱转也　二俱转者。谓以嗔心。究竟杀业。若起贪位。成不与取。或复起贪。成欲邪行。或时起贪成杂秽语。此上四类。名二业道。与思俱转　三俱转者。谓以嗔心。于属他生。盗离本处。断其命根。俱时杀盗。嗔杀盗三。与思俱转。又先加行。遣使杀等。造恶色业。贪嗔邪见。一正起时。于前杀等。随二究竟。既贪等一。杀等随二。故三俱转。四俱转者。此有三类　第一四者。谓欲坏他。说虚诳语。意业道一。语业道三。以坏他故。是离间语　说虚诳故。复成诳语　此是染言。必兼杂秽。故语业三　第二四者。又欲坏他。说粗恶语。意业道一。语业道三。以坏他故。是离间语　说粗恶故。复成粗语　此是染言。必兼杂秽。故语业三　第三四者。若先加行。遣使杀等。造恶色业。贪等现前。于前杀等。随三究竟。既贪等一。杀等随三。故四俱转。五俱转者。谓先加行。造恶色业。贪等现前。随四究竟。六俱转者。贪等现前。随五究竟。七俱转者。贪等现前。随六究竟。准上应知。八俱转者。于加行位。遣于使杀等。造六恶业。自行邪行。此七业道。一时究竟。行邪欲故。必有贪心。成八俱转　贪嗔邪见。自力现前。必不俱行。故无九十。与思俱转(各当头起。名为自力)善总开至十者。十善业道。通据隐显。名为总开。隐谓处中善。显谓律仪也。隐显通论。有十俱转。别据显相。无一无八。无五俱转。唯据律仪。不约处中。名为显也。且约显中二俱转者。此有二种。且初二者。谓善五识。现在前时。无散善七。以善五识。故有无贪无嗔。无分别故。无正见一。第二二者。谓依无色。尽无生智。现在前时。无散善七。依无色故。无定戒七。尽无生故。有无贪嗔。以息求故。无正见也(无散善者。谓不受欲界。散律仪也)三俱转者。谓与正见。相应意识。现在前时。无七色善。以是正见故。必有无贪无嗔正见三业道也。无七色者。谓不受戒。及不入定。无七善色也。四俱转者。谓恶无记心。现在前时　得近事近住勤策律仪。以恶无记故。无无贪等三。受近住等戒。故有四善律仪。谓身三语。一谓四支戒也。六俱转者。谓善五识。现在前时。得上三戒。谓近事等。以善五识故。有无贪无嗔。于前四上。加无贪嗔。故成六也。七俱转者。此有二种。且第一七者。谓善意识。无随转色。正见相应。现在前时。得上三戒。谓近事等。正见相应故。必有无贪无嗔正见三也。得近事等戒故。复有四支。故成七也。第二七者。或恶无记心。现在前时。得苾刍戒。成七善无表也。九俱转者。此有三种。第一九者。谓善五识。现在前时。得苾刍戒。善五识故。有无贪无嗔得苾刍戒。有七色善。故成九也。第二九者。或依无色。尽无生智。现在前时。得苾刍戒。以尽无生智故。无正见一。有无贪无嗔二。得苾刍戒。有七色善。故成九也。第三九者。谓静虑摄。尽无生智。现在前时。以静虑故。有定戒七。尽无生故。有无贪无嗔。故成九也。十俱转者。此有二种。第一十者。谓善意识。无随转色。正见相应。现在前时。得苾刍戒以正见故。有无贪等三。得苾刍戒。有七色善。故成十也。第二十者。谓余一切。有随转色。正见相应。心正起位。以随转色。有定戒七。正见相应故。有正见等三。名十俱转也。论云。别据显相。所遮如是。通据隐显。则无所遮。谓离律仪。有一八五(解云。处中善。名离律仪。谓非律仪故也)。一俱转者。谓恶无记心。现在前时。得一支远离(受一支戒也)。五俱转者。谓善意识。无随转色。正见相应。得二支等(解云。正见相应。有正见等三也。又得二支远离。便成五也。等者。等取恶无记心中。得五支远离也)。八俱转者。谓此意识。现在前时。得五支等(解云。此前意识。有正见等三。更得五支。便成八也　等谓等取善五识。现在前得六支远离也)

从此第五。约处成善恶。论云。善恶业道。于何界趣处几唯成就。几亦通现行。颂曰

  不善地狱中　　粗杂嗔通二
  贪邪见成就　　北洲成后三
  杂语通现成　　余欲十通二
  善于一切处　　后三通现成
  无色无想天　　前七唯成就
  余处通成现　　除地狱北洲

释曰。不善地狱中粗杂他嗔通二者。十不善业。于地狱中。唯粗恶语。杂秽语。嗔。此三通二。谓成就现行二种也。由相骂故。有粗恶语。由悲叫故。有杂秽语。由互相憎。故有嗔恚。贪邪见成就者。于此地狱中。此二成就。而不现行。无可爱境。贪不现行　现见业果。邪见不起。又地狱中。业尽死故。无杀业道。无摄财物。无盗业道。无摄女人。无邪淫罪。业镜现前。不可拒讳。以无用故。无虚诳语。即由此无用。及常离故。无离间语。北洲成后三者。北俱卢洲。成就后三。贪嗔邪见。而不现行。不摄财物。为我所故。贪不现行　身心柔愞。复无恼害。嗔不现行　无恶意乐故。邪见不现行　杂语通现成者。北俱卢洲。杂秽语。通现及成。由彼有时。染心歌咏。无恶意乐故。彼无杀等六。又寿量定故。无杀也。无摄财物。故无盗也。无摄女人。故无邪淫也。身心愞故。无粗恶语。及无用故。无离间语。及虚诳语。彼处行非梵行者。谓彼男女。执手相牵。往诣树下。树枝垂覆。知是应行。树不垂枝。并愧而别　余欲十通二者。余欲界中。天鬼傍生。及三洲人。十恶业道。皆通成就现行二也。然有差别。天。鬼。傍生。前七业道。唯有处中。无不律仪。人三洲中。二种俱有　善于一切处后三通现成者。此明十善业道。三界五趣。此一切处。无贪等三。皆通成就。及现行也　无色无想天前七唯成就者。谓圣人生无色界。成就过未无漏七支律仪。彼无色故。必不现行。无想天中。以无心故。亦不现行。唯成就过未静虑律仪　然无色那含。于过去欲色界五地身中。随依何地。或二三四五地。曾起曾灭无漏律仪。生无色时。成彼过去曾起一地。成过去一地戒。乃至曾起五地。成过去五地戒也　若未来世。依五地身。无漏律仪。皆定成就(五地欲界。四静虑也)　余处通成现除地狱北洲者。余欲色界。人天四趣。除地狱北洲。名为余处。身语七支。各皆通现行及成就也。然有差别。谓鬼傍生。有处中善。若于色界。唯有律仪。三洲欲天。皆具处中。律仪二种

从此第六。明业道三果。论云。不善善业道。所得果云何。颂曰

  皆能招异熟　　等流增上果
  此令他受苦　　断命坏威故

释曰。初两句总明三界。下两句别释所以也。十恶业道皆招异熟等流增上三果者。从此命终生捺落迦。是异熟果。来生人中。受等流果。谓杀生者。寿量短促。不与取者。资财乏匮。欲邪行者。妻不贞良。虚诳语故。多遭诽谤。离间语者。亲友乖穆。粗恶语者。常闻恶声。杂秽语故。言不威肃。贪者贪盛。嗔者嗔增。邪见者增痴。增上果者。所有资具由杀生故。光泽鲜少。不与取故。多遭霜雹。欲邪行故。多诸尘埃。虚诳语故。多诸臭秽。离间语故。所居险曲。粗恶语故。田多荆棘硗确碱卤。杂秽语故。时候变改。贪故果少。嗔故果辣。邪见故果少。或无也。问何缘此十。各招三果。答此令他受苦。断命坏威。故且初杀生。令他受苦。受异熟果。断他命故。受等流果。令他失威。受增上果。余恶业道。如理应思。由此准知。善业三果。离杀生等。生于天中。受异熟果。来生人中。受等流果。谓离杀者。得寿命长。余上相违。如理应说

从此大文第十一。别明邪命。论云。又契经说。八邪支中。分色业为三。谓邪语业命。离邪语业。邪命是何。虽离彼无。而别说者。颂曰

  贪生身语业　　邪命难除故
  执命资贪生　　违经故非理

释曰。嗔痴生语业名邪语。嗔痴生身业名邪业。从贪所生。身语二业。以难除故。别立邪命。谓贪能夺诸有情心。彼所起业。难可救护。为于正命令殷重修故。佛离前别说为一。如有颂曰。俗邪见难除(俗人)。由恒执异见。道邪命难护(道出家人)。由资具属他　执命资贪生者。有余师执。缘命资具。贪生身语。名为邪命。非一切贪皆名邪命。戏乐歌咏虽从贪生。不资命故非邪命也　违经故非理者。破余师说。此释违经。戒蕴经中。观象斗等。世尊亦立在邪命中。邪受外境。虚容延命。故据此经文。但是贪生皆名邪命也

从此大文第三。杂明诸业。就中分十。一明业得果。二明本论业。三明引满因。四明三重障。五明三时障。六明菩萨相。七明施戒修。八明顺三分业。九明书等体。十明诸法异名。就第一明业得果中分六。一总明诸业果。二三性相对果。三三世相对果。四诸地相对果。五明三学相对果。六三断相对果。且初总明诸业果者。论云。如前所言果有五种。此中何业有几果耶。颂曰

  断道有漏业　　具足有五果
  无漏业有四　　谓唯除异熟
  余有漏善恶　　亦四除离系
  余无漏无记　　三除前所除

释曰。断道者。诸无间道。以无间道能证无为断。及能断惑。得断道名。此道有二种者。通有漏无漏也。有漏业具足有五果者。于前断道。若有漏业。具足五果。既是有漏。能招自地可爱异熟　等流果者。谓自地中。后若等若胜。诸相似法。离系果者。断惑所证择灭无为　士用果者。谓道所牵俱有士用。谓道所牵。次解脱道无间士用。谓道所修。未来功德。隔越士用。谓道所证。诸无为断。不生士用　增上果者。谓离自性。余有为法。唯除前生。无漏业有四谓唯除异熟者。于前所断道。若无漏业。具足四果。无漏不招果故。唯除异熟。余有漏善恶亦四除离系者。异前断道。故说为余。所余有漏。若善若恶。亦有四果。非断道故。除离系果。余无漏无记三除前所除者。除前断道。所余无漏。及无记法。唯有三果。除前所除异熟离系　以无漏及无记。不招果故。除异熟果　非断道故。除离系果

从此第二。三性相对果。论云。已总分别诸业有果。次辨异门。有业果相。于中先辨善等三业果。颂曰

  善等于善等　　初有四二三
  中有二三四　　后二三三果

释曰。善等于善等者。上善等是业也。下善等是法也。等取不善及无记也。将善等业。望善等法。以明果数。善等三业。色行二蕴。少分为体。善等三法。五蕴为体。初有四二三者。初谓善业。以善法为四果。除异熟果。善业以不善法为二果。谓士用。增上。因善引生。是士用果。善法不障。是增上果。善业以无记法。为三果。除等流及离系。性不同故。除等流果。非择灭故。除离系果。中有二三四者。中谓不善。在善无记中间。故名中也。不善业。以善法为二果。以不善法为三果。以无记法为四果。言二果者。谓士用增上。言三果者。除异熟及离系。言四果者。唯除离系。问无记与不善。如何为等流。答谓遍行不善。及见苦所断余不善业。为同类因。以身边见有覆无记。为等流果后二三三果者。后谓无记。善恶后故　此无记业。以善法为二果。以不善法。为三果。以无记法。亦为三果　以善法为二果者。谓士用增上。以不善法为三果者。除异熟及离系。问云。何不善与无记。为等流。答身边无记。为同类因。以诸不善。为等流果。以无记法。为三果者。除异熟及离系

从此第三。明三世果。论云。已辨三性。当辨三世颂曰

  过于三各四　　现于未亦尔
  现于现二果　　未于未果三

释曰。此以三世业。对三世法。为果差别。此三世业。色行二蕴。少分为体。若三世法。五蕴为体。过于三各四者。谓过去业。以三世法。各为四果。唯除离系。现于未亦尔者。现在世业。以未来法。亦唯四果。同前过去数。故言亦尔也。现于现二果者。谓现在世业。以现在法。为二果。谓增上果。及士用果。未于未果三者。谓未来业。以未来法。唯有三果。除等流及离系。不说后业有前果者。前法定非后业果故

从此第四。明诸地果。论云。已辨三世。当辨诸地。颂曰

  同地有四果　　异地二或三

释曰。此约诸地业。望诸地法。为果差别。应知诸地业。唯色行二蕴少分。诸地法通五蕴也。同地有四果者。于九地中。随何地业。以同地法。为四果。除离系异地二或三者。若是有漏业。以异地法为二果。谓士用增上。若无漏业。以异地法为三果。于前二果。更加等流。不堕界故。有等流果

从此第五。明学等三果。论云。已辨诸地。当辨学等。颂曰

  学于三各三　　无学一三二
  非学非无学　　有二三五果

释曰。此约学等三业。以学等三法。为果差别。学等三业。唯色行二蕴少分。学无学色蕴。无漏戒也。行蕴者。道共思也　非学非无学色蕴。有漏色少分　学等三法。通五蕴也。非学非无学法。兼取三无为。学于三各三者。谓有学业。于学等三法。各为三果。且学业以学法。为三果者。除异熟及离系。以无学法。为三果者。亦除异熟及离系。以非学非无学法。为三果者。除异熟及等流。无学一三二者。谓无学业。以学法为一果。唯增上。若无学业。以无学法。为三果。除异熟及离系。无学业。以非学非无学法为二果。谓士用增上　非学非无学有二二五果者。谓非学非无学业。以学法为二果。谓士用增上　以无学法为二果。谓士用增上　以非学非无学法为五果

从此第六。明见断等三果。论云。已辨学等。当辨见所断颂曰

  见所断业等　　一一各于三
  初有三四一　　中二四三果
  后有一二四　　皆如次应知

释曰。此以三断业。望三断法。为果差别。见所断业等者。等取修所断业。及非所断业　见所断业。唯行蕴少分为体。修非二断业。俱以色行二蕴少分为体　见所断法。四蕴为体。修所断法。五蕴为体。非所断法。无漏五蕴。及无为为体　一一各于三者。谓三断业。一一各于三断法为果者。此句总标也。初有三四一者。初谓见所断业。以见所断法。为三果。以修所断法。为四果。以非所断法为一果。言三果者。除异熟及离系。见所断法。唯染污。非异熟。言四果者。除离系。言一果者。唯增上也。中二四三果者。中谓修所断业。在二断中间。故名中也。若修所断业。以见所断法。为二果。以修所断法。为四果。以非所断法。为三果。言二果者。士用增上　言四果者。除离系。言三果者。除异熟　等流。后有一二四者。后谓非所断业。以见所断法。为一果。以修所断法。为二果。以非所断法。为四果。言一果者。谓增上。言二果者。士用增上。言四果者。除异熟。皆如次应知者。随其所应遍上六门。所配因果皆如次。释唯后置者。略法应尔

从此大文第二。释本论业。论云。因辨诸业。应复问言。如本论中所说三业。谓应作业。不应作业。非应作业。非不应作业。其相云何。颂曰

  染业不应作　　有说亦坏轨
  应作业翻此　　俱相违第三

释曰。染业不应作者。有说染污三业。名不应作。谓从非理作意生故。有说亦坏轨者。有余师说。非直染业名不应作。坏轨则亦名不应作坏轨则者。是无记业也。应如是行住。应如是着衣食。若不如是。名不应作。违礼仪故。应作业翻此者。翻不应作。名应作业。有说善业。名为应作。有余师说。合轨则业。亦名应作。俱相违第三者。俱违前二。名为第三非应作非不应作。若依初说。唯无记业也。依第二师释。除轨则外。余无记是也

从此第三。明引满因。就中分二。一明业感多少。二明引满因体。且初明业感多少者。论云。为由一业但引一生。为引多生。又为一生但一业引。为多业引。颂曰

  一业引一生　　多业能圆满

释曰。一业引一生者。释引业也。旧云总报业也。依萨婆多宗。但由一业。唯引一生。若许一业能引多生。时分定业应成杂乱。若此一生。多业所引。应众同分分分差别。以业果别故(分分差别者。谓数死数生也)故知一业。唯引一生。多业能圆满者。释满业也旧云别报业也。谓一生身。圆满庄严。许由多业。譬如画师先以一色图其形状。后填众彩。一色图形。喻一引业。后填众彩。喻漏业多。是故虽有同禀人身。而于其中有具支体色力庄严。或有缺减

从此第二。明引满因体。论云。非唯业力能引能满。一切善不善。有漏法皆容引满。以业胜故。但标业名然于其中。业俱有者。能引能满若不与业为俱有者。能满非引。势力劣故。如是种类其体是何。颂曰

  二无心定得　　不能引余通

释曰。二无心定得者。二无心定者。谓无想定灭尽定也。此与诸业。非俱有故。不为引因。但能为满　得者。善恶得也。得与诸业。非一果故。唯满非引。除此二类。所余善恶。皆通引满

从此第四。明三障。就中有二。一正明三障。二别明业障。就明三障中二。一明障体。二约处辨。且初明障体者。论云。薄伽梵说。重障有三。谓业障。烦恼障。异熟障。如是三障其体是何。颂曰

  三障无间业　　及数行烦恼
  并一切恶趣　　北洲无想天

释曰。三障者标也。无间业者。出业障体。谓五无间业。名为业障。一害母。二杀父。三害阿罗汉。四破和合僧。五出佛身血。及数行烦恼者。出烦恼障体。烦恼有二。一者数行。谓恒起烦恼。通上下品。二者猛利。谓上品烦恼。唯约数行。为烦恼障。上品烦恼。非数行者。虽复猛利非恒起故。易可伏除。不说为障。下品烦恼。虽非猛利。若数行者。难可数除故。说为障故。烦恼中无论上下。但数行者。名烦恼障。并一切恶趣。北洲无想天者。出报障体。三恶趣全。北洲无想天。是异熟障　问此障何法。答谓障圣道及圣道加行(加行者。七方便行也)。论云。此三障中。烦恼与业。二障皆重。以有此者第二生内。亦不可治(解云　于第二生。亦不得道。名不可治也)。又论云。毗婆沙师作如是释。由前能引后故。后轻于前(解云。烦恼引业。业引异熟也)约异熟果。决定更无余业余生。能为间隔。故名无间。或造此业。必堕地狱。中无间隔。故名无间

从此第二。约处辨者。论云。三障应知。何趣中有。颂曰

  三洲有无间　　非余扇搋等
  少恩少羞耻　　余障通五趣

释曰。三洲有无间非余扇搋等者。除北俱卢。于三洲中。唯女及男。造无间业。非余扇搋等。少恩少羞耻者。释扇搋等。虽杀父母无无间业。谓彼父母于彼少恩。少爱念故。彼于父母。惭愧心微。无重恩故。故无无间。由此道理。鬼及傍生。虽害父母。亦无无间。又大德说。傍生类中。觉慧分明。亦成无间。如聪慧马。曾闻有马。人贪其种。令与母合。觉知是母。便即羞死。又若人害非人父母。不成逆罪。心境劣故(此据人从非人生也)　余障通五趣者。余烦恼障。及异熟障。通在五趣。然异熟障。于人趣中。唯北俱卢。于天趣中唯无想天

俱舍论颂疏论本第十七俱舍论颂疏论本第十八

从此第二。别明业障。就中分六。一明业障体。二明破僧。三明成逆缘。四明加行定。五明罪重大果。六明无间同类　此下第一出业障体者。论云。于前所辨三重障中。说五无间。为业障体。五无间业。其体是何。颂曰

  此五无间中　　四身一语业
  三杀一诳语　　一杀生加行

释曰。初句标也。四身一语业者。杀父。害母。杀阿罗汉。出佛身血。此四身业。破和合僧。此一语业。三杀一诳语者。谓害父母。杀阿罗汉。名为三杀。破僧诳语。名一诳语。此四是根本业道也。一杀生加行者。一谓出佛身血。是杀生加行罪。以如来身不可害故。无根本也　问破僧是虚诳语。何缘名破僧。答因受果名。诳语是因。僧破是果。谓因诳语。僧方破故。或此诳语。能破僧故。名为破僧。从用为名

从此第二。明破僧。就中分五。一明僧破体及成。二明能破成时处。三明具缘成破僧。四明破二僧别。五明无破法轮时。且第一明破僧体及成者。论云。若尔僧破。其体是何。能所破人。谁所成就。颂曰

  僧破不和合　　心不相应行
  无覆无记性　　所破僧所成

释曰。僧破不和合者。谓僧破体。是不和合性。此不和合。于和合上非得为体。谓僧未破。众共和合。许有圣道。能得入圣。僧被破已失和合性。于和合上有非得生。名不和合。故不和合性。是和合上非得为体　心不相应行。无覆无记性者。此不和合。心不相应。行蕴所摄。是无记性。问既无记性。岂成无间。答如是破僧。因诳语生。诳语是无间故。说破僧是无间果。非无间体。因受果名。故说无间。名为破僧。所破僧所成者。僧破无记。非能破者成此僧破但是所破。僧众所成

从此第二。明能破成时处。论云。此能破人。何所成就。破僧异熟。何处几时。颂曰

  能破者唯成　　此虚诳语罪
  无间一劫熟　　随罪增苦增

释曰。初两句明罪体。次一句明处时。后一句明苦增。能破者唯成此虚诳语罪者。能破僧者。提婆达多。成破僧罪。诳语为性。即破僧俱生。语表无表。为此罪体。无间一劫熟者。此必无间。大地狱中。一劫受苦。余逆不必生无间狱。问若造多逆。皆次生熟。如何多逆。同感一生。答颂言随罪增苦增。随彼罪增。苦还增剧。谓由多逆感地狱中多猛苦。具受二三四五倍重苦

从此第三。明具缘成破僧。论云。谁于何处能破于谁。破在何时。经几时破。颂曰

  苾刍见净行　　破异处愚夫
  忍异师道时　　名破不经宿

释曰。苾刍者。要大苾刍。方能破僧。必非在家苾刍尼等。见净行者。见谓见行人。非爱行者。净谓持戒者。非犯戒人。以犯戒者言无威故。破异处者要异处破。非对世尊。以诸如来言词威肃对必无能(异处者。谓象头山中。调达在彼。破僧去鹫峰山。北可三四里。佛在鹫峰山也)。愚夫者。唯破异生。非破圣者。以诸圣者。证法性故。有说得忍。亦不可破。前说未得圣者。名愚夫。后说未得忍者。名愚夫。颂言愚夫含此二义。忍异师道时名破者。忍言谓信。信师异佛。信异佛说。于此时中。名破法轮。谓提婆达多。作如是言。我是大师。非沙门乔答摩。我所说五法是道。非乔答摩所说。八支是道。愚痴苾刍信提婆达多是我大师。信彼五法是出离道。正起此信。即法轮破。言五法者。正理云。一不应受用乳等(等取酪生苏。熟苏。醍醐也)。二断肉。三断盐。四应被不截衣服。五应居聚落边寺。婆沙云。一尽形着粪扫衣。二尽形常乞食。三尽形一坐食。四尽寿常居迥露。五尽寿不食一切肉味盐苏乳等。不经宿者。此夜必和。不经宿住。谓日暮时破。至夜三更和。如是名曰破法轮僧。能障圣道轮。名破法轮也。坏僧和合。名为破僧也

从此第四。明破二僧别。论云。何洲人几破法轮僧。何洲人几破羯磨僧。颂曰。

  赡部洲九等　　方破法轮僧
  唯破羯磨僧　　通三洲八等

释曰。赡部洲者。唯赡部洲。能破法轮。以有佛故。九等者。要须九人。谓八苾刍。分为二众。以为所破。四为正众。四是邪众。能破第九。故众极少。由须九人。等言为明多少亦无限。通三洲八等者。唯破羯磨。通在三洲。有圣法故。极少八人。多亦无限。谓一界中。僧分二部。别作羯磨。故须八人。过此无遮。故言八等

从此第五。明无破法轮时。论云。于何时分。无破法轮。颂曰

  初后疱双前　　佛灭未结界
  于如是六位　　无破法轮僧

释曰。初者谓世尊转法轮未久后者。谓佛将般涅槃。此二时中。僧一味故。不可破坏。疱前者。疱谓疮疱。于正戒上。邪戒为疱。于正见上。邪见为疱。疱未起时。名为疱前。要二疱生方可破故(五法是邪戒也。谤八圣非道。是邪见也)　双前者。目连止第一也。舍利弗观第一也。名第一双。未有止观第一双时。名为双前。要彼和僧。法尔由彼速还合故。佛灭者。佛灭度后。无真大师为敌对故。未结界者。无一界中僧分二部故。于上六位。无破法轮

从此大文第三。明逆缘。论云。且止傍论。应辨逆缘。颂曰

  弃坏恩德田　　转形亦成逆
  母谓因彼血　　误等无或有
  打心出佛血　　害后无学无

释曰。弃坏恩德田者。由弃恩田坏德田故。成无间罪。父母恩田。身生本故。佛及罗汉。名为德田。谓具诸胜德。及亦能生一切有情胜功德故。坏德所依。故成逆罪。问父母形转。杀成逆耶。答颂言转形亦成逆。以依止身一故。杀必成逆。问设有一女人。羯剌蓝堕。余女人收取。置产门中生子。杀何成害母逆。答颂言母谓因彼血言彼血者。本生母也。杀成逆罪。身生本故。虽杀后母。无有逆罪。诸有所作。应咨后母。养汝身故。误等无或有者。无谓由逆罪。拟杀父母。误杀余人。拟杀余人。误杀父母。皆不成逆。等者等取害余人。无有表也。如有一人起一加行。害母及余人。有二无表。表唯有一。唯母上有表。余人上无其表。以无间业势力强故。必有表也　尊者妙音说。有二表。表是积集。极微成故。表微各异。由有表业。他命方断。故必有表。或有者。若害阿罗汉。无阿罗汉想。于彼身上。起定杀心。无简别故。亦有逆罪。故云或有。若有害父。父是阿罗汉。得一逆罪。身是一故。打心出佛血害后无学无者。无者无无间也。此无字通两处。一不起杀心。但起打心。出佛身血无无间罪。二杀后无学。亦无无间。谓杀时。未成无学。将死时方成无学。名后无学也

从此第四。明加行定无间。论云。若造无间。如加行定成不可转。为有离染及得圣果耶。颂曰

  造逆定加行　　无离染得果

释曰。五逆加行。若必定成。中间决定。无离染得果

从此第五。明罪重大果。论云。于诸恶行无间业中。何罪最重。于诸妙行世善业中。何最大果。颂曰

  破僧虚诳语　　于罪中最大
  感第一有思　　世善中大果

释曰。破僧罪大者。提婆达多。知法非法。为欲破僧。而起虚诳语。为最大罪。由此伤毁佛法身故。障世生天解脱道故。谓僧已破。乃至未和。一切世间。入道。得果。离染。漏尽。皆悉被遮。习定。温诵。思等业息。大千世界。法轮不转。天人龙等。身心扰乱。故招无间一劫异熟。余四无间。第五次重。第三次重。第一次轻。第二最轻。恩等少故。感第一有思世善中大果者。思是业也。谓感第一有顶业思。于世间善中。为最大果。感八万大劫故。约异熟果。有顶业胜　据离系果。金刚喻定。相应思者。能得大果。一切结断。为此果故。为简此故。说世善言

从此第六。明无间同类。论云。为唯无间罪。定生地狱(问也)。诸无间同类。亦定生彼。有余师说。非无间生(解云答也。无间同类。非第二生。即堕地狱。名非无间生。谓通顺后受也)。同类者何。颂曰

  污母无学尼　　杀住定菩萨
  及有学圣者　　夺僧和合缘
  破坏率堵婆　　是无间同类

释曰。污母及污无学尼者。杀母罪同类。杀住定菩萨(百劫修相菩萨)。杀父罪同类。杀有学圣者。杀罗汉罪同类。夺僧和合缘(僧资具等)。破僧罪同类。破坏率堵婆(此云高显也)。出佛身血罪同类

从此第五。明三时障。论云。有异熟业于三时中。极能为障。言三时者。颂曰

  将得忍不还　　无学业为障

释曰。若从顶位将得忍位。感恶趣业皆极为障。以忍超彼异熟地故(地狱果是)。如人将离本所居国。一切债主。皆极为障。若有将得不还果时。欲界系业。皆极为障。唯除随顺现法受业(以不还果。受欲现业。故除也)。若有将得无学果时。色无色业。皆极为障。亦除顺现。二喻如前

从此大文第六。明菩萨相。就中分四。一明住定位。二明修相业。三明供养佛。四明六度圆。此下第一明住定位。论云。如上所言。住定菩萨。为从何位得住定名。彼复云何。说名为定。颂曰

  从修妙相业　　菩萨得定名
  生善趣贵家　　具男念坚固

释曰。从修妙相业者。谓三无数劫外。于百大劫。修三十二妙相果业。得住定名。此有六义。得名为定。一善趣定。常生人天。非恶趣故。二生贵家定。常生婆罗门。或刹帝利。巨富长者。大婆罗门家(此云豪族)三具根定。于贵家中。常具胜根。无缺减故。四男定。常受男身。不为女故。五念定。常忆宿命。六坚固定。所作善事。常无退屈。谓于利乐诸有情中。他来违逆。皆能堪忍。心无厌倦。如世传有无价驮婆(此云无价奴。不用钱买。名无价奴也)当知此言。目彼菩萨。由久修习无缘(无缘亦起。故名无缘)大悲。任运恒时。系属他故。普观众生。皆摄同已。或常观已。如彼仆使。谓于一切难求事中。皆能堪忍。劳迫事中。皆能荷负

从此第二。明修相业。论云。修妙相业。其相云何。颂曰

  赡部男对佛　　佛思思所成
  余百劫方修　　各百福严饰

释曰。赡部男对佛者。修妙相业。唯赡部洲人。觉慧利故。要男子身。已超女故　言对佛者。唯现对佛也。佛思思所成者。此妙相业。观佛超思。思所成摄。余百劫方修者。三无数外。余百大劫。修妙相业。诸佛因中。法应如是。唯释迦佛。精进炽然。能超九劫。九十一劫。修妙相成也。各百福严饰者。三十二相。业各百福庄严。百个善思。名为百福。如修足下平满相。时。先起五十思。修治身器。使令清净。次起一思。正牵引彼。后起五十思。令其圆满。譬如农夫先治畦陇。次下种子。后以粪水。而覆溉之。修足既然。余相亦尔。五十思者。谓十善道。各有五思。且初不杀业。有五思者。一离杀思。二劝道思。三赞美思。四随喜思。五回向思。乃至正见。应知亦尔。是名五十思。问何名为一福量。答有说。唯除近佛菩萨。所余一切有情富乐果业。名一福量。有说感大千世界业。为一福量。有说量无边际。唯佛能知

从此第三。明供养佛。就中分二。一明佛数。二明所逢佛。初明佛数者。论云。今我大师。昔为菩萨。于三无数劫。供养几佛耶。颂曰

  于三无数劫　　各供养七万
  又如次供养　　五六七千佛

释曰。初无数劫。供养七万五千佛。第二无数劫。供养七万六千佛。第三无数劫。供养七万七千佛

从此第二。明所逢佛。论云。三无数劫。一一满时。及初发心。各逢何佛。颂曰

  三无数劫满　　逆次逢胜观
  燃灯宝髻佛　　初释迦牟尼

释曰。言逆次者。自后向前。谓于第三无数劫满。逢胜观佛。第二劫满。逢燃灯佛。第一劫满。逢宝髻佛。最初发心。逢释迦牟尼。发弘誓言。愿我当作佛。一如今世尊。彼佛世尊。末劫出世。正法住一千年。故今如来一一同彼

从此第四。明六度圆者。论云。我释迦牟尼。于何位中。何波罗蜜多。修习圆满。颂曰

  但由悲普施　　被折身无忿
  赞叹底沙佛　　次无上菩提
  六波罗蜜多　　于如是四位
  一二又一二　　如次修圆满

释曰。但由悲普施者。明施也。若时普菩萨施一切乃至眼髓。而无吝惜。但由悲心。非求胜生(人天生也)。齐此布施波罗蜜多。修习圆满。被折身无忿者。明戒忍二也。若时菩萨。被折身支。心无少忿。齐此所修。戒忍圆满。折身不报。净戒圆满。心无忿故。忍辱圆满。赞叹底沙佛(此云圆满)者。此明精进。若时菩萨。勇猛精进。因行遇见底沙如来。坐宝龛中。入火界定。威光赫奕。特异于常。专诚瞻仰。忘下一足。经七日夜。以无怠。净心以妙伽陀。赞彼佛曰

  天地此界多闻室　　逝宫天处十方无
  丈夫牛王大沙门　　寻地山林遍无等

释曰。天地者。天上地下也。此界者。此三千界也。毗沙门宫。此云多闻室。信敬名闻满十方故。逝宫者。大梵天王宫也。外道执彼为常。佛为破彼呼为逝宫。天处者。诸余天处也。非直逝宫等。无有似佛。十方世界。亦无似佛。寻地。寻山。寻林。遍无与佛等也。如是赞已。便超九劫。齐此精进波罗蜜多。修习圆满。次无上菩提者。此明定慧也。金刚喻定。邻次成佛。名次无上。齐此定慧波罗蜜多。修习圆满。于如是四位者。初施位。第二无忿位。第三精进位。第四次无上位也。一二又一二者。一者初施位。一波罗蜜多也。二者无忿位。二波罗蜜多也。又一者。于精进位。一波罗蜜多也。又二者。次无上位。二波罗蜜多也

从此大文第七。明施戒修。就中分二。一略明施戒修。二广明施戒修。此下第一。略明者。论云。契经说。有三福业事。一施类福业事。二戒类福业事。三修类福业事。此云何立福业事名。颂曰

  施戒修三类　　各随其所应
  受福业事名　　差别如业道

释曰。施戒修三类者。定名为修。类谓性类。谓施戒修。各别性类也。各随其所应受福业事名者。谓施等三。皆名为福。于中或有是福业事。或是业不是事。或是事不是业。名各随所应也　且初施类中。有身语二业。名福业事。善故名福。作故名业。思所托故名事。事者所依义也　彼身语上。能等起思。唯名福业。善故名福。作故名业。思不自托。故不名事　思俱有法。唯受福名。体非造作。故不名业。思不正托。故不名事。思正托者。谓身语也　戒类既唯身语业性故。皆具受福业事名。准前应释　修类中慈唯名福事。善故名福。慈相应思。托慈为门。而造作故。故慈名事。谓业之事故也　慈俱时思。及俱时戒。唯名福业。善故名福。作故名业。除思戒外余俱有法。唯受福名。差别如业道者。如业道中。谓前七种。是业亦道。贪嗔等三。是道非业。道名通十。业唯前七。今福业事通局亦尔。福名即通。事业不定。此等差别。如业道也。有说唯思。是真福业。福业之事。谓施戒修。以三为门。福业转故

从此第二。广明施戒修。就中分三。一明布施。二明戒修。三明法施。第一布施中。复分为九。一明布施。二明施益差别。三明施果别因。四明施福最胜。五明施果无量。六明业轻重相。七明造作增长。八明施制多福。九明果由内心。此下第一明布施者。论云。云何法名施。施招何果。颂曰

  由此舍名施　　谓为供为益
  身语及能发　　此招大富果

释曰。由此舍名施者。由此无贪心。及能发身语。方能舍财物故。无贪等是真施体。谓为供为益者。谓为供养饶益有情。故行施也。身语及能发者。此明舍具。谓身语业。及此能发。名为舍具。言能发者。谓无贪心。及一聚心心所故。有颂曰。若人以净心(无贪心也)。辍已而行施。此刹那善蕴(此有五蕴。能发有四蕴。所发身语。是色蕴也)。总立以施名　准此颂文。故知布施五蕴为体。言施类福者。类之言体。意明此福以施为体。如叶类器。此器以叶为体也。戒修类福。准此应释

从此第二。明施益差别。论云。为何所益。而行施耶。颂曰

  为益自他俱　　不为二行施

释曰。为益自者。为益自身。而行施也。谓未离欲。若凡若圣。及离欲贪。诸异生类。奉施制多。此名自益。招异熟故。制多无益。不受用故。为益他者。为益他身。而行布施也。谓离欲圣。施诸有情。自身无益。于第二生。不受果故。于他有益。他受用故。为俱益者。俱谓自他。为益自他。而行施也。谓未离欲贪。若圣若凡。及离欲异。生施诸有情。自身为益。于第二生。受施果故　于他有益。他受用故。不为二行施者。不为自他。而行施也。谓离欲圣。奉施制多。自不招果。他不受用。俱无有益。唯为恭敬报恩故也

从此第三。明施果别因。就中分二。一明主等异。二明主财田。此下第一明主等异。论云。前已总明施招大富。今次当辨施果别因。颂曰

  由主财田异　　故施果差别

释曰。施果差别。由三种因。谓主。财。田。施。差别故。果有差别

从此第二。明主财田。就中分三。一明主。二明财。三明田。此下第一明主。论云。且由施主。差别云何。颂曰

  主异由信等　　行敬重等施
  得尊重广爱　　应时难夺果

释曰。主异由信等者。谓施主异。由有信等七种圣财。差别功德也。一深信。二持戒。三多闻。四智慧。五舍施。六惭。七愧　或有具七。或有不具。故名主异。由主异故。施之与果。俱有差别行敬重等施者。等取自手。应时。无损。三施也。若有施主具七圣财。行敬重等四施。能招尊重等四果。谓若施主。行敬重施。感他尊重。若自手施。感广大财。爱乐受用。若应时施。感应时财。所须应时故。若无损施。感难夺财。不被偷劫。及火等坏

从此第二。明财异。论云。由所施财。差别云何。颂曰

  财异由色等　　得妙色好名
  众爱柔软身　　有随时乐触

释曰。财异由色等者。谓所施财。或阙或具色香味触。故名财异。谓所施财。色具足故。便感妙色。香具足故。便感好名。如香芬馥遍诸方故。味具足故。便感众爱。触具足故。感柔软身及有随时生乐受触。如女宝等。果有减者。由因阙故

从此第三。明田异。论云。由所施田。差别云何。颂曰

  田异由趣苦　　恩德有差别

释曰。趣苦恩德。四田不同。名为田异。由趣别者。若施傍生。受百倍异。施犯戒人。受千倍果。是名趣异。由苦别者。谓七有依福。济他苦故。福不可量。一施行路人。二施羁旅客。三施病者。四施看病人。五施寺园林。六施常食。西国信士。于远绝处。恐行侣饥饿。造舍置财。多贮饮食。通施一切。或有但标供出家者。常施食故。名施常食。七随时施者。于寒热风。随时施彼故。由恩别者。如父母等。得万亿倍。由德别者。施持戒人。得亿倍果。乃至施佛。得无量果

从此第四。明施福最胜。论云。于诸施中。最胜者何。颂曰

  脱于脱菩萨　　第八施最胜

释曰。最胜有三。一解脱人。施解脱人。其福最胜。二若诸菩萨。所行惠施。是普利乐诸有情因。亦为最胜。三八种施中。第八最胜。一随至施。随近已至。方能施与。二怖畏施。见财欲坏。宁施不失。三报恩施。四求报施。五习先施。谓习先父祖所行惠施。六希天施。谓欲生天也。七要名施。八为庄严心。为除悭吝。为得瑜伽(定也)。为得上义(涅槃乐也)。而行惠施。名庄严心

从此第五。明施果无量。论云。如契经说。施预流向。其果无量。施预流果。果量更增。乃至广说。颇有施非圣。果亦无量耶。颂曰。

  父母病法师　　最后身菩萨
  设非证圣者　　施果亦无量

释曰。一父。二母。三病人。四法师。五最后身菩萨。谓王宫生身。住最后有也。如是五种。设是异生。但施亦能。招无量福

从此第六。明业轻重相。论云。欲知诸业轻重相者。应知轻重者。略由六因(标宗)。其六者何(问起)。颂曰

  后起由根本　　加行思意乐
  由此下上故　　业成下上品

释曰。此有六因。后起者。第一因也。谓作罪已随前更作。田者。第二因也。于上四田作损益事。根本者。第三因也。谓根本业道。加行者。第四因也。谓引根本。名加行也。思者。第五因也。谓因彼思。业道究竟。意乐者。第六因也。所有意趣。我当造作如是事等。先从意乐。引起加行。次从加行。引生于思。次复从思。引发根本。此之根本。必于田起。于后方有后起现前。今依义次。从后向前。由此下上故业成下上品者。由此前六各有下上品故。业得成下上品也。或有诸业于前六中。唯由后起。得成重品。定于后起。立异熟果。或有诸业由田成重。如于恩德田中。造业则重。于余人等。造业则轻。或有于田由根本力。业成重品。非由余四。如于父母。行杀罪重。于父母所。行盗则轻。所余加行。思意乐三。业成重品。准前释之。若有六因。皆是上品。此业最重。翻此最轻。除此中间。业非轻重

从此第七。明造作增长。论云。如契经说。有二种业。一造作业。二增长业。何因说业。名增长耶(问也)。由五种因(答也)。何等为五(问也)。颂曰

  由审思圆满　　无恶作对治
  有伴异熟故　　此业名增长

释曰。此有五因。由审思者。第一因也此由字通下两句。审思造业。业名增长。率尔思作。但名造作也。由圆满者。第二因也。于十业道。或由一业。便堕恶趣。或一业不堕。由二业方堕。乃至或九。不堕。由十业方堕恶趣。齐堕恶趣。名为圆满。此圆满业。名增长也。未圆满时。但名造作　由无恶作对治者。第三因也造恶不追悔名无恶作也。造恶不忏洗。名无对治也。此名增长。若能追悔。及能忏洗。但名造作。由有伴者。第四因也。谓作不善。以不善为助伴。名增长也。无不善助伴。但名造作。由有异熟者。第五因也。谓造恶业。定感异熟。名增长也。不招异熟。但名造作。善翻上应知

从此第八。明施制多福。论云。如前所明。未离欲等。持已所有。奉施制多。此施名为唯为自益。既无受者。福如何成。颂曰

  制多舍类福　　如慈等无受

释曰。制多舍类福者。福有二类。一舍。二受。舍谓舍财。施福便起　受谓前人。受用施物。施福方起。布施制多。虽无受福。有舍类福也。如慈等无受者。举例释成。如修慈等。等悲喜舍。修慈等时。虽无受者及摄益他。但从善心。生无量福故。施制多。虽无受用。追申敬养。福从心生

从此第九。明果由内心。论云。若于善田。殖施业种。可招爱果。若于恶田。虽施但应招非爱果(难也。此难非理也)所以者何。颂曰

  恶田有爱果　　种果无倒故

释曰。恶田者。傍生等也。虽施恶田。施种善故。还招爱果。良以种果无颠倒故。种谓施因。果谓施果。现见田中。种果无倒。如从末度伽种。末度伽果生。其形如枣。其味极美。从赁婆种。赁婆果生。其果太小。如苦练子。其味极苦

从此大文第二。明戒修。就中分三。一明戒。二明修。三明戒修果。此即第一。论云。今次应辨戒类福业事。颂曰

  离犯戒及遮　　名戒各有二
  非犯戒因坏　　依治灭净等

释曰。身三口四。诸不善色。是名性罪。以性罪故。名为犯戒。言遮罪者。非时食等。离犯戒及遮。俱说名戒。各有二者。此戒各有表无表二也。下两句者。明戒四德。一非犯戒坏。离前犯戒也。二不为犯戒因坏。因者谓贪等烦恼也。三依治者。治谓四念住等。治前犯戒及彼因故。四依灭者。灭谓涅槃。回向涅槃。非胜生故(人天生也)　颂言净者。具上四德。戒名清净。与此相违。名不清净　等者。复有异说。戒净由五种因。一根本净。离恶根本也。二眷属净。离恶方便也。三非寻害。离恶觉也。四念构受。念受三宝也。五回向寂。求涅槃也

从此第二。明修类福。论云。已辨戒类。修类当辨。颂曰

  等引善名修　　极能熏心故

释曰。等引者定也。谓离沉掉。名之为等。引生功德。名之为引。此定地善。极能熏心。令成德类。故独名修

从此第三。明戒修果。就中一明戒修果。二明梵福量。具初戒修果者。论云。前辨施福能招大富。戒修二类所感云何。颂曰

  戒修胜如次　　感生天解脱

释曰。戒感生天。就胜为言。理实布施。亦感生天。不如戒也。修感解脱。就胜为言。理实持戒。亦感解脱。不如修也

从此第二。明梵福量。论云。经说四人。能生梵福。一为供养如来驮都(此云性。佛身体也)建率都婆于未曾处。二为供养四方僧伽。造寺施园。四事供养。三佛弟子。破已能和。四于有情。普修慈等。如是梵福其量云何。颂曰

  感劫生天等　　为一梵福量

释曰。先轨范师(或经部。或大众部。轨范师也)。作如是说。感一劫生天乐。为一梵福量。四十中劫。名为一劫。同梵辅天一劫寿故。故有伽陀言。有信正见。人修十胜行者。便为生梵福。感劫天乐故。十胜行者。于前四梵福上。更加六种。一为救母命舍自身命。二救父命舍自身命。三救如来命舍自身命。四于正法中出家。五教他出家。六未转法轮。能请转法轮。引此颂意。证知四梵福感劫天乐也。颂言等者。等取毗婆娑说。此言梵福量者。同前妙相业中一福量也

从此大文第三。明法施。论云。财施已说。法施云何。颂曰

  法施谓如实　　无染辨经等

释曰。说法无倒。称为如实。不求名利。是无染心。若能如实。以无染心。辨契经等。令生正解。名为法施

从此大文第八。明顺三分善。论云。前已别释三福业事。今释经中顺三分善。颂曰

  顺福顺解脱　　顺决择分三
  感爱果涅槃　　圣道善如次

释曰。顺福分善者。谓感世间可爱果善。顺解脱分者。谓定能感涅槃果善。所造功德。回求涅槃者是也。此善生已。名为身中有涅槃法。若人闻说生死有过。涅槃有德。毛竖悲泣。当知此人已殖顺解脱分善也。如见得雨场有芽生。当知穴中先有种子。顺决择分善者。谓暖等四善根。此能感圣道。圣道名决择。感圣道故。名为顺也

从此第九。明书印等。论云。如世间说有书印算文数。此五自体云何。颂曰

  诸如理所起　　三业并能发
  如次为书印　　算文数自体

释曰。诸如理所起者。正起书等之加行也。三业者。谓身语意业。并能发者。谓受等四蕴。能发前三业也。如次者。谓前三业等。如次为彼书印等体。为书印者。谓前身业。及彼能发。五蕴为体。书谓手书。印谓克印。并是身业。身业是色。及能发彼。受等四蕴。故通五蕴。此之五蕴。能成书印。故名书印。算文数自体者。算谓语算。文谓语字。故算及文。用前语业。及彼能发五蕴为体。数谓意思。思能计数。一十等数。故数用前意业。及能发四蕴为体

从此第十。明诸法异名。论云。今应略辨诸法异名。颂曰

  善无漏名妙　　染有罪覆劣
  善有为应习　　解脱名无上

释曰。善无漏者。谓道谛及择灭也智者。称扬故。名为妙。染谓染法。此名有罪。所诃厌故。亦名有覆。覆圣道故。亦名为劣。极鄙下故　善有为法。名为应习。应可修习令增长故　问何故无为。不名应习。答无为无变。不可修习令增长故。又习为果。无为无果故。非应习解脱者。谓涅槃。是善是常。超一切法。故名无上俱舍论颂疏论本第十九

释曰。贪等烦恼。名曰随眠。随逐有情。增昏滞故。故名随眠。此品广明。故名分别。就此品中分二。一明惑体。二明惑灭。就明惑体中分三。一明根本惑。二诸门分别。三杂明诸烦恼。就明根本惑中分五。一明增数。二明见修断。三明五见。四明四倒。五明七九慢。就第一明增数中分四。一明六随眠。二明七随眠。三明十随眠。四明九十八随眠。且初第一明六随眠者。论云。前言世间差别。皆由业生。业由随眠。方得生长。离随眠业。无感有能(标宗)。所以者何(征也)。随眠有几(问数)。颂曰

  随眠诸有本　　此差别有六
  谓贪嗔亦慢　　无明见及疑

释曰。随眠诸有本者。由此随眠是诸有本故。业离此无感有能。诸有者。三有也　此略应知。差别有六。一贪。二贪嗔。三慢。四无明。五见。六疑。颂说亦言。非直嗔名贪嗔。意显慢等亦由贪力。于境随眠增。以一切惑生皆因贪力故。是故应言贪嗔贪慢乃至贪疑也。及声显六体各不同

从此第二。明七随眠。论云。若诸随眠。体唯有六。何缘经说有七随眠。颂曰

  六由贪异七　　有贪上二界
  于内门转故　　为遮解脱想

释曰。六由贪异七有贪上二界者。前六随眠。由贪异故。分成七种也。一欲贪。二有贪。故名贪异。谓欲界贪。名为欲贪。上二界贪。名为有贪。于内门转故者。释有贪名也。上二界贪。多分托内门转。少分缘外门转故。立有贪名内门者定也。贪缘定起。以内为门。名内门转。谓上二界。多起定贪故也。少分缘外门转者。谓彼亦缘色声味触法外境界也。为遮解脱想者。又由外道于上二界。起解脱想。佛为遮彼。立有贪名。显彼所缘非真解脱。此中自体立以有名。自体者。谓定及所依身也。谓彼有情。多贪等至(定也)及所依身。定之与身。名之为有。缘有起故。名为有贪。有之贪故。依主释也。义准欲界贪。名欲贪。贪着五欲外境界故。欲之贪故。亦依主释也

从此第三。明十随眠。论云。即上所说六种随眠。于本论中。复分为十。如何成十。颂曰

  六由见异十　　异谓有身见
  边执见邪见　　见取戒禁取

释曰。前六随眠。由见异故。分成十种。五是见性。一有身见。二边执见。三邪见。四见取。五戒禁取余贪等五。非是见性

从此第四。明九十八。论云。又即前所说六种随眠。于本论中。说九十八。依何义说九十八耶。颂曰

  六行部界异　　故成九十八
  欲见苦等断　　十七七八四
  谓如次具离　　三二见见疑
  色无色除嗔　　余等如欲说

释曰。初六句明欲界。后两句明上二界。六行部界异者。标也。行谓见行。谓六随眠。由见行异(行谓行解)。分别为十。即此十种部界不同。成九十八。部谓五部。谓见苦。见集。见灭。见道。修所断部。界谓欲色。无色。三界。欲见苦等断十七七八四者。此明欲界有三十六也。苦等等取余四部也。十谓见苦。有十随眠。七七谓见集。见灭。各七随眠。八谓道谛。有八随眠。四谓修道。有四随眠。谓如次具离三二见见疑者。释上数也。具者见苦具十也。离三见者。谓集灭各七。离身见。边见。戒禁取三也。离二见者。谓道谛有八。除身边二见也。离见疑者。谓修道四。除五见及疑也。故颂上见字。两度言之。一离三见。二离二见也。如是合成三十六种(苦下具十。集灭各七。二七十四。足前成二十四。并道八成三十二。加修道四故。成三十六也)。前三十二。名见所断。才见谛时。彼则断故　后修道四。名修所断。见四谛已后后时中。数数习道。时彼方断故　论云。此中何相见苦所断。乃至何相是修所断(问也。此中者。光法师解云。此十随眠中也。宝法师云。此论前文。将五见疑。配四谛竟。后言余贪等。四各通五部则有此问。故知此中。此贪等四中。宝解为善之也)。若缘见此所断为境。名见此所断余名修所断(解云。答也。光法师云。此有二意。一缘见此。为境。此者。此四谛也。谓五见疑。亲迷四谛。名缘见此也。二缘见此所断。为境所断是五见疑也。谓贪等四。非亲迷谛。但缘五见疑上起故。名缘见此所断也　此中意者。若五见疑。缘苦谛起。名见苦所断。乃至缘道谛起。名见道断。若贪等四。缘见苦所断五见疑为境。名见苦所断。乃至缘见道谛所断。三见疑为境。名见道谛断。不缘见此为境。及见此所断为境。名修所断。若依宝法师。解云。此贪等四。若缘见此所断为境。名见所断。不缘见此所断。为境名修所断也)。如是三十六中。见分十二。谓苦下五见。集灭各二见　道谛有三见。故成十二也。疑分为四。四谛各一也。余四各五。余贪等四。各通五部。四五二十也。兼前十二见及四疑故。欲界中有三十六。色无色。除嗔余等如欲说者。色无色界。于五部下。各除嗔恚。余与欲同。故色无色各三十一。两界合论成六十二。通前三十六。总计成九十八使。更加十缠。名一百八烦恼

从此第二。明见修断。论云。于此所断九十八中。前八十八。名见所断。忍所害故　后十随眠。名修所断。智所害故(总标)如是所说见修所断。为决定不(问也)。不尔(答也)。云何(征也)。颂曰

  忍所害随眠　　有顶唯见断
  余通见修断　　智所害唯修

释曰。前三句明忍所害随眠。第四句明智所害随眠。忍所害随眠有顶唯见断者。忍谓见道中。法类智忍也。前八十八。名忍所害随眠。于中有顶地摄。唯见所断。以有顶惑唯类智忍方能断故　余通见修断者。余八地中。忍所害随眠。通见修断。谓圣者断。唯见非修。法类智忍。如应断故(上七地。类忍断。欲界一地。法忍断也)。若异生断。唯修非见。数习世俗。智所断故　智所害唯修者。后十随眠。名智所害。唯修所断。以诸圣者。通用无漏世俗二智断故。若诸异生。唯世俗智。方能断故

从此第三。明五见。就中分二。一正明五见。二别释戒禁取。且正明五见者。论云。由行有殊。分见为五。名先已列。自体如何。颂曰

  我我所断常　　拨无劣谓胜
  非因道妄谓　　是五见自体

释曰。前三句出体。第四句结成。我我所者。执我我所。名有身见也身即是有。故名有身。以五取蕴为体。缘于有身。执我我所。执即是见。见缘有身。名有身见。有身之见。依主释也。西国名萨迦耶见。此云坏身见。或名有身见。故论云。坏故名萨。聚谓迦耶。即是非常。和合蕴义(非常是坏义。和合是聚义)。迦耶即萨。名萨迦耶。即五取蕴(迦耶体也)。为遮常一想。故立此名。要此想为先。方执我故(解云。此上是经部释。为遮外道计于常想。立其萨名。遮计一想。立迦耶各。是则坏身之见。名坏身见也)。毗婆沙师。作如是释。有故名萨。身义如前。勿无所缘计我我所。故说此见缘于自身。缘萨迦耶。而起此见故。标此见名萨迦耶(已上论文。释有身之见也)　断常者。于我我所。执断常。名边执见。断常名边。执即是见。依边起执。边之执故。依主释也。边执即见。持业释也　拨无者。拨无因果。名为邪见。邪即是见。名为邪见。持业释也　劣谓胜者。于劣谓胜。名为见取。见谓身见。边见。邪见。执此三见。以为胜故。名为见取。见之取故。是依主释也。除三见外。执余有漏。以为胜者。亦名见取。理实应立见等取名。略去等言。但名见取　非因道妄谓者。非因谓因。非道谓道。名戒禁取。戒谓佛法中。五戒等也。禁谓外道。狗牛等禁也。执此禁戒以为因道。名戒禁取。戒禁之取。依主释也　论云。如大自在生主。或余非世间因(执我等。生世间也)。妄起因执。投水火等。种种邪行。非生天因。妄起因执(已上非因执因也)　受持戒禁。数相应智非解脱道妄起道执(外道计算数智。得涅槃也)。理实应立戒禁等取名则。略去等言。但名戒禁取(已上论文。等取执非戒禁余法也)

从此第二。别明戒禁取者。论云。若于非因。起是因见。此见何故。非见集断(解云。既迷因起。应见集断也)。颂曰

  于大自在等　　非因妄执因
  从常我倒生　　故唯见苦断

释曰。执自在等生世间者。必先计度彼体是常。起常倒也。执为一我。起我倒也。执常我已。方起因执。故非因执。从常我生。常我二倒。唯见苦断。故彼非因执因。亦见苦断。以常我倒身边见摄迷粗果故。故见苦断　然戒禁取。总有二类。一非因执因。二非道计道　非因。执因。复有二类。一迷执我常法起。二迷宿作苦行等起(计狗等生天因)。此二迷苦果。故皆见苦断　非道执道。亦有二类。一执有漏戒等。为解脱道。此迷粗果故。亦唯见苦断。二执谤道邪见。及疑。为清净道。此戒禁取。违道谛强。见道谛断

从此第四。明四倒。论云。如前所说常我倒生。为但有斯二种颠倒(问也)。应知颠倒。总有四种。谓一于非常。执常颠倒。二于诸苦。执乐颠倒。三于不净。执净颠倒。四于非我。执我颠倒(答也)。如是四倒。其体云何。颂曰

  四颠倒自体　　谓从于三见
  唯倒推增故　　想心随见力

释曰。初两句出体。第三句废立。第四句通经。四颠倒自体谓从于三见者。谓边见中。唯取常见。以为常倒。于见取中。取计乐净。为乐净倒。于身见中。唯取我见。以为我倒也。唯倒推增故者。此举三因。以立四倒。言三因者。一一向倒故。二推度性故。三妄增益故。谓戒禁取。非一向倒。执有漏道得净涅槃。虽非究竟断惑证灭。而能暂时离染证灭。缘少净故。非一向倒。断见邪见。非妄增益。无门转故。余贪嗔等。不能推度。非见性故。是故余惑。非颠倒体。想心随见力者。通经也。若唯见是倒。何故经言于非常。计常有想心见三倒。于苦不净非我。亦有想心见三倒。答理实应知。唯见是倒。想心随见。亦立倒名。与见相应。行相同故。此十二倒。依婆娑师。预流永断。见及相应。见所断故。分别部说。八唯见断。四通见修断。谓乐净中。各有想心。此四想心。预流未断。故引颂言。尊者庆喜(阿难)告彼尊者辨自在言(初果人也)由有想乱倒故。汝心焦热。远离彼想已。贪息心便净(据此颂。圣人由有想心倒也)。由此颂文。故经部说八想心倒学未全断

从此第五。明七九慢。就中分二。一正明七九慢。二明未断不起。且第一明七九慢者。论云。为唯见随眠有多差别。为余亦有。颂曰

  慢七九从三　　皆通见修断
  圣如杀缠等　　有修断不行

释曰。初句正答。第二句明见修断。下两句明修道不行。且慢七者。一慢。二过慢。三慢过慢。四我慢。五增上慢。六卑慢。七邪慢　令心高举。总立慢名。行转不同。故分七种。于他劣谓已胜。于他等谓已等。虽然称境。以心高举。说名为慢。于他等谓已胜。于他胜谓已等。名为过慢。过前慢故

于他胜谓已胜。名慢过慢。慢他过故

执我我所。令心高举。名为我慢。恃我起故　未得谓得。名增上慢　于多分胜。谓已少劣。名为卑慢　于无德中。谓已有德。名为邪慢。成就恶行。名为无德。恃恶高举名为邪慢也　慢九者。发智论说。慢类有九。一我胜慢类。二我等慢类。三我劣慢类。四有胜我慢类。五有等我慢类。六有劣我慢类。七无胜我慢类。八无等我慢类。九无劣我慢类。从三者。此九慢类。从前七慢中。三慢流出。其三慢者。谓慢。过慢卑慢也。初我胜慢类。从过慢出。第二我等慢类。从前慢出。第三我劣慢类。从卑慢出。第四有胜我慢类。亦从卑慢出。第五有等我慢类。从前慢出。第六有劣我慢类。从过慢出。第七无胜我慢类。从前慢出。第八无等我慢类。从过慢出。第九无劣我慢类。从卑慢出。问无劣我慢。高处是何。答谓自爱乐胜有情聚返顾已身。虽知极劣。而自尊重。得成无劣我慢也。皆通见修断者。七慢。九慢。皆见修断。缘见所断。起者。名见所断。缘事起者。名修所断。修所断慢。圣未断时。虽复成就。或有现行。或不现行。不现行者。我慢一也。所余六慢。圣可现行。前九慢类。圣亦不现行。故颂言有修断不行者。即九慢类。及我慢也。圣如杀缠等者。举例释也。如杀生缠。是修所断。圣虽未断。必不现行。杀缠既尔。慢类亦然。杀生缠者。谓嗔是也。等者。等取盗淫诳缠无有爱全有爱一分。言无有者。谓三界非常。于此贪求名无有爱。一类众生。被苦所逼。作如是念。愿我死后。断坏无有。故于无有。而起爱也。有爱一分者。有诸异生。愿我当为蔼罗筏拏。大龙王等(蔼罗筏拏。水中龙象。从水为名帝释所乘也)于当有起爱。名为有爱。愿为龙象等。是有爱中。一分爱也。此一分爱。缘傍生故。圣不起也。杀等诸缠。缘事起故。皆修所断

从此第二。明未断不起。论云。何缘圣者。未断不起。颂曰

  慢类等我慢　　恶作中不善
  圣有而不起　　见疑所增故

释曰。慢类等者。谓九慢类也。等取杀等诸缠。无有爱全。有爱一分也。此慢类等。及与我慢。并恶作中。不善恶作　圣有而不起者。此上慢等。圣有而不起也。见疑所增故者。释不起所由也。九慢我慢。我见所增。杀等诸缠。邪见所增。由起邪见。行杀等也。无有爱全。断见所增。有爱一分。常见所增。不善恶作。由疑所增。此见及疑。圣已永断故慢类等。圣不现行。论云。而由见疑背已折故(解云。慢类等已。见疑为背。圣断见疑。名背已折也)

从此大文第二。诸门分别。就中分八。一明遍行非遍行。二明漏无漏。三明二种随增。四明二性分别。五明根非根。六明惑能系。七明惑随增。八明次第起。且初第一明遍行非遍行者。论云。九十八随眠中。几是遍行几非遍行。颂曰

  见苦集所断　　诸见疑相应
  及不共无明　　遍行自界地
  于中除二见　　余九能上缘
  除得余随行　　亦是遍行摄

释曰。见苦集所断者。遍行随眠。唯在苦集谛也。诸见疑相应及不共无明者。苦下五见。集下二见。名为诸见。疑者。苦集下疑也。相应者。谓与见疑。相应无明也。不共者。谓苦集下。不共无明也。总有七见。二疑。二无明。名十一遍使也。遍行自界地者。谓此十一。力能遍行自界。自地。五部诸法。名为遍行。一遍缘五部。二遍随眠五部。三为因遍生五部。依此三义。立遍行名　于中除二见余九能上缘者。明九上缘惑也于十一中。除身边二见。余九随眠。能缘上界上地。名九上缘惑也。不执上界。为我我所故。身见不缘上也。边见必依身见起故。故边见不缘上也。缘上界者。于上二界。或各缘一。或二合缘。缘上地者。于上八地。或一一别缘。或二二合缘。乃至或八地。合缘除得余随行亦是遍行摄者。十一随眠。相应俱有。名为随行。此之随行。亦遍行摄。遍行因故　随眠上得。以与随眠非一果故。不名遍行。故除得也

从此第二。明漏无漏缘。论云。九十八随眠中。几有漏缘。几无漏缘。颂曰

  见灭道所断　　邪见疑相应
  及不共无明　　六能缘无漏
  于中缘灭者　　唯缘自地灭
  缘道六九地　　由别治相因
  贪嗔慢二取　　并非无漏缘
  应离境非怨　　静净胜性故

释曰。初一行颂。总明第二行颂。别释第三行颂简法。见灭道所断者。谓见灭所断。取邪见疑无明三。见道所断。取邪见疑无明三。各三成六　颂言相应者。谓与见疑。相应无明也。及不共无明者。总名无明也。六能缘无漏者。此六烦恼。亲迷灭道。名无漏缘。除此六外。所余烦恼。皆有漏缘。义可准知。于中缘灭者。唯缘自地灭者。于六烦恼中。缘灭谛者。唯缘自地择灭。不缘他地择灭。以九地灭上下相望。非因果故。故缘自地。非他地也。谓欲界系。三种随眠。唯缘欲界诸行择灭。乃至有顶。三种随眠。唯缘有顶诸行择灭　缘道六九地者。六烦恼中。缘道谛者。通缘六地及九地道。论云。谓欲界系。三种随眠。唯缘六地。法智品道(六地。未至。中间。四本静虑。唯此六地。有法智品也)。若治欲界若能治余。皆彼所缘。以类同故(解云。未至地法智。能治欲界也。中间等五地。法智品能治余上界也。皆彼所缘者。此六地法智品。虽治不同。皆为欲界三惑所缘。以同是法智品类故。皆得缘之也)。缘九地者。色无色界。八地各有三种随眠。一一能缘九地类智品道(九地。谓未至等。更加三无色。除有顶也)。若治自地。若能治余皆彼所缘。以类同故(已上论文。解云。若治自地者。谓类智品。治当地也。治余地者。谓类智品。治余七地。此九地道。虽治不同。皆为八地。三惑所缘。以同是类智品故)。由别治相因者。释上缘道六九地也。一由别治。二由相因也。由相因者。由互相望为同类因。若缘法智。即缘六地者。以六地道。各互相望同类因故　若缘类智。即缘九地者。以九地道。各互相望。同类因故　由别治者。谓类智品。不治欲界。名别治也。虽法类智。亦互相因。而类智品。不治欲界。故类智品。非欲三所缘。论云。法智品。既能治色无色。彼应为八地。各三所缘(问也)。非此皆能治色无色。苦集法智品。非彼对治故(答也。解云。上界苦集。细欲界苦虫粗。缘粗不可断细故。缘欲界苦集。不能治上也。缘细以可断粗。故灭道法智。能治上也)　又论云。亦非全能治色无色。不能治彼见所断故(解云。以上界见惑。唯类忍断。若异生断。唯俗智断。唯有顶地。非异生断故。故灭道法智。不能全治也)　又论云。二初无故。非彼所缘(解云。答前问也。一四谛中。阙初苦集。二见修断中。阙初见断。故言二初无也。由此二无。故法智品。非彼八地。各三所缘)　又论云。即由此因。显遍行惑。有缘诸地苦集。无遮。境互为缘因。非能对治故(解云。即由此因者。由前缘灭。自地缘道。六九地因也。故显遍行中。九上缘惑。能缘上八地。苦集无遮也。境互为缘因者。简灭谛也。以九地苦集境。互为增上缘。互为能作因。由互为缘因故。缘诸地苦集无遮也　非能对治故者。简道谛也。为苦集境。非能对治故。或缘一地。或二合缘。乃至总缘八地。不同缘道谛。若缘一地时。即缘六地。或缘九地。故。言非能对治也)。贪嗔慢二取并非无漏缘者。灭谛下贪。嗔。慢。见取。及道谛下。贪。嗔。慢见取。戒禁取。此等烦恼不缘灭道。名非无漏缘。应离者。明贪不缘灭道。以贪随眠应舍离故。若爱灭道。是善法欲。非是贪也　境非怨者明嗔不缘灭道。以嗔缘怨境。灭道非怨故。非嗔境也。静者。明灭道非慢境也。慢缘粗动。灭道寂静故。非慢境也。净者。明灭道谛。非戒禁取境也。非净执净。是戒禁取。灭道真净。故非戒禁取境也。胜性者。明灭道非见取境也。灭道真胜。执以为胜非见取也。是故贪等。不缘无漏

从此第三。明二随增。论云。九十八随眠中。几由所缘。故随增。几由相应。故随增。颂曰

  未断遍随眠　　于自地一切
  非遍于自部　　所缘故随增
  非无漏上缘　　无摄有违故
  随于相应法　　相应故随增

释曰。初一行颂。明所缘随增。次两句。简法。后两句。明相应随增。未断遍随眠于自地一切者。烦恼随增。要须未断。故初颂首。标未断言。通后位也。遍随眠于自地一切者。五部也。遍行随眠。谓于自地五部诸法。所缘随增。遍缘五部。以为所缘。能缘烦恼。于所缘境。随住增长。故名随增。非遍于自部者。非遍行随眠。唯缘自部。故于自部。所缘随增。所缘故。随增者。属上两句也。非无漏上缘者。六无漏缘惑及九上缘惑。无所缘随增。故言非也。无摄有违故者。释上无随增义。无漏上境。无身见爱摄为已有。名无摄有。以无摄有故。无所缘随增。如衣润湿埃尘随住。衣喻法也。润喻爱也。埃尘随住。喻惑随增也。违故者。又无漏法。及上地境。与惑相违。虽被惑缘。以相违故。无随增也。如于炎石。足不随住。炎石喻无漏上境也。不随住者。喻不随增也。随于相应法相应故随增者。随谓随何烦恼。谓遍行。非遍行。漏。无漏缘。自界缘。他界缘。此等诸惑。于所相应受想等法。由相应故。于彼随增

从此第四。二性分别。论云。九十八随眠中。几不善。几无记。颂曰

  上二界随眠　　及欲身边见
  彼俱痴无记　　此余皆不善

释曰。上二界随眠者。色无色界。一切随眠也。及欲身边见者。欲界中。身边见也。彼俱痴者。彼欲界身边见。相应无明也。无记者。此上烦恼。唯是有覆无记性也。谓不善性。有苦异熟。苦异熟果。上二界无。故彼随眠唯无记性。欲身边见。迷自事故。非欲损害他有情故。唯无记性。依经部宗。身见有二。一者俱生。唯以无记性。二者分别。是不善性。与身俱起。名曰俱生。因邪思起。名为分别。此余皆不善者。此身边外余欲界系。一切随眠。唯不善性

从此第五。明根非根。就中分二。一明不善根。二明无记根。且初第一。明不善根者。论云。于上所说。不善惑中。几是不善根。几非不善根。颂曰

  不善根欲界　　贪嗔不善痴

释曰。唯欲界系。一切贪嗔。及不善痴。简身边见相应痴也。名不善根。有三义。一唯不善。二是烦恼。简随烦恼也。三与一切不善为根。由具三义。名不善根。所余烦恼。非不善根。义准可知

从此第二。明无记根。就中分二。一明无记根。二因便明四记。且初明无记根者。论云。于上所说无记惑中。几是无记根。几非无记根。颂曰

  无记根有三　　无记爱痴慧
  非余二高故　　外方立四种
  中爱见慢痴　　三定皆痴故

释曰。前三句。萨婆多说。后三句。经部师说。无记根有三者。标也。毗婆娑师说。不善根既三。无记根亦三也。无记爱痴慧者。列数也。一无记爱。上界贪也。二无记痴。谓上界痴。及欲界身边见。相应痴也。三无记慧。此通有覆及与无覆。言有覆者。上界染慧。及欲界身边见慧也。言无覆者。异熟生等。四无记也。非余二高故者。简法也。非余者。上界疑慢也。此非无记根。谓疑于二趣。转性摇动故。不应立根　慢于所缘。高举相转。异根法故。夫根法下转也。慢既高举。故不立根　外方立四种者。外国诸师。立无记根有四种也。中爱见慢痴者。列四名也。中谓无记。善恶中故。一无记爱上界贪也。二无记见。上界见。及欲身边见也。三无记慢。上界慢也。四无记痴。谓上界痴。及欲身边见。相应痴也。三定皆痴故者。释立四无记所以也。三定者。爱见慢三。依定而转。愚夫修定。不过此三。谓爱上定。及见上定。慢上定也。皆痴者。此三皆依无明力转。有斯胜用。故立此四。为无记根

从此第二。明四记事。颂曰

  应一向分别　　反诘舍置记
  如死生殊胜　　我蕴一异等

释曰。上两句标。下两句指事释之。且问记有四。一应一向记。二应分别记。三应反诘记。四应舍置记(记者答也)　如问死者。一切有情。皆当死不。应一向记。一切有情。皆定当死　如问生者。一切有情。皆当生不。应分别记。有烦恼者。受生无烦恼者。不生　如问殊胜。应反诘记。有作是问。人为胜劣。应反诘言。为何所方。若言方天。应记人劣。若言方下(恶趣)应记人胜　如问我蕴一异者。应舍置记。若作是问。我与五蕴为一为异。应舍置记。此不应问。若有我体。何问一异。本无我体。一异不成。如问石女生儿。为白为黑。应舍置记。谓石女本自无儿。何得论其黑白　此上依毗婆沙师说。颂言等者。等取发智本论。及契经说。发智如论说。今且叙经。云何有问。应一向记。谓问诸行者。无常耶。此问名为应一向记　云何有问。应分别记。谓若有问诸有故思。造作业已。为受何果。此问名为应分别记。造善受人天。造恶受恶趣　云何有问应反诘记。谓若有问士夫想。与我为一为异(此问假我)应反诘言。汝依何我。作如是问。若言依粗我(色蕴上我)。应记与想异(想色不同。故言异也)。此问名为应反诘记　云何有问。但应舍置记。谓若有问世为常(一问)无常(二问)亦常亦无常(三问)非常非无常(四问)世为有边(五问)无边(六问)亦有边亦无边(七问)非有边非无边(八问)如来死后为有(九问)非有(十问)亦有亦非有(十一问)非有非非有(十二问)为命者即身(十三问)为命者异身(十四问)。此问名为但应舍置(已上论文)　解云。此经问世。及问如来兼命者。皆是我之异名。此有十四问。皆不可记。名十四不可记事。以我体既无故。皆应舍置答也

俱舍论颂疏论本第十九俱舍论颂疏论本第二十

从此第六。明惑能系。就中分二。一约世明能系。二约断明能系。就约世明能系中。分二。一正约世明系。二明三世有无。此下第一。正约世明系。论云。谓诸有情。于此事中(所系境事)随眠随增　应说过去。现在。未来。何等随眠。能系何事。颂曰

  若于此事中　　未断贪嗔慢
  过现若已起　　未来意遍行
  五可生自世　　不生亦遍行
  余过未遍行　　现正缘能系

释曰。初句明所系事。后七句明能系惑。第二句未断字。第八句能系字。通在中间句也　欲晓此颂。且要先知随眠有二。一者自相。谓贪嗔慢。缘别法起。名为自相。二者共相。谓见疑痴。缘多法起。名为共相。缘共相境也　若于此事中者。所系事也。未断贪嗔慢者。能系惑也。于所系事。未断贪嗔慢名为能系也。过现若已起者。此贪嗔慢于所系事。过去已生。未断。现在已生。能系此事　以贪嗔慢是自相惑。非诸有情定遍三世诸事起故。不名遍行。现在已生。不标未断者。体现在前。必然未断义必有之。故不标也。应知遍行。须具二义。一者世遍缚三世故。二者事遍。能缚一切自所缘故。过现意识。贪嗔慢三。虽于世遍。阙于事遍。谓有缘此境。不缘余境故。未来意遍行者。未来意识。贪嗔慢三。遍于三世。乃至未断。皆能系缚。以未来意识。缚三世境及一切事故。能遍系名遍行也。谓未来意识。境流三世故。名世遍。又此意识。种类无边。于所缘事。必能遍缚。亦名事遍。五可生自世者。未来五识。相应贪嗔。若未断。可生者。唯系自世。在未来世。唯系未来。若流至现。唯系现在。若落谢过去。唯于过去。谓境必俱故。不生亦遍行者。未来五识。相应贪嗔。若未断不生。亦遍系三世。及一切自所缘事。谓所缘境。或在未来。或流至现在。或谢过去。识虽未来缘阙不生。由未断故。性能系彼三世境也。或有同时参差三世。如有眼识。定缘青黄赤色三境而起。随阙一境。识即不生。其所阙境。或一未来。或一现在。或一过去。故说五识遍缚三世。言事遍者。谓不生五识。种类无边。于自所缘。必能遍缚。余过未遍行者。余谓见疑无明。贪等外故。名之为余。见疑无明。若在过去。或于未来。未断皆能。遍缚三世一切事境。以共相惑。定遍起故　现正缘能系者。见疑无明。于现在世。正缘境时。随于何境。能系此事。此现在惑。虽具二遍。以不定故。不说遍行。此能系字。通上诸句。思而可知

从此第二。明三世有无等。就中分二。一述宗。二正破。就述宗中。分二。一教理证。二叙说定宗。且初教理证者。萨婆多宗说。有三世。经部不许。欲将破彼。今且叙宗。论云。应略标宗显其理趣。颂曰

  三世有由说　　二有境果故
  说三世有故　　许说一切有

释曰。上两句证。下两句结宗。三世有由说者。三世实有。由经说故。经言。苾刍当知。若过去色。非有。不应多闻圣弟子众勤修厌舍。以过去色是有故。应多闻圣弟子众。勤修厌舍。若未来色非有。不应多闻圣弟子众勤断欣求。以未来色是有故。应多闻圣弟子众勤断欣求。二有境果故者。二者谓契经说。识二缘生。如说眼识以眼及色。为二缘。乃至意识以意根及法。为二缘。意根过去。法通三世。过未若无。能缘意识。应阙二缘。过去无故。便阙意根。过未无故。复阙法境。已上教证也。有境者。此下有二种理证。此初理也。以识起时。必有境故。有境识生。无境不生。其理决定。过未若无。所缘无故。识亦应无。有果者第二理也。又过去业。有当果故。过去若无。其过去业。体应非有由业无故。当果应无。既业有果故。知过未理必实有。下两句者。结宗说三世实有故。许是一切有宗也

从此第二。定宗。论云。今此部中。差别有几(问数)。谁所立世。最善可依(问宗差别)。颂曰

  此中有四种　　类相位待异
  第三约作用　　立世最为善

释曰。上两句。答初问。下两句。答第二问。今此部中。差别有四。一类异。二相异。三位异。四待异。尊者法救。作如是说。由类不同。三世有异。谓从未来。至现在时。舍未来类。得现在类。若从现在流至过去。舍现在类。得过去类。但类不同。非体有异。如破金器。作余物时。形虽有殊。金色无异　尊者妙音。说相不同。三世有异。谓法在过去。正与过去相合。而不名为离现未相。以过去相显。但名为过去。现在正与现在相合。而不名为离过未相。未来正与未来相合。而不名为离过现相。随显得名。准过去说　尊者世友说。位不同。三世有异。未作用位。名为未来。正作用位。名为现在。作用谢位。名为过去。至位位中。作异异说。如运一筹。置一位名一。置百位名百。置千位名千。历位有别。筹体无异　尊者觉天说。待不同。三世有异。待谓观待。前观于后。名为过去。后观于前。名为未来。观待前后。名为现在。如一女人名女。名母。观母名女。观女名母　论主评云。法救执法有转变故。应置数论外道朋中。以数论执法有转变故也。妙音所立。世相杂乱。三世皆有三世相故。觉天所立。世还杂乱。三世法中。应有三世。谓过去世。有多刹那。前后刹那。应名去来。中名现在。未来现在。类亦应然　故此四中。第三世友立世最善。以约作用位。立世差别故

从此第二。经部广破。颂曰

  何碍用云何　　无异世便坏
  有谁未生灭　　此法性甚深

释曰。前三句。经部破。第四句。有宗答。何碍用云何者。此用字两度言之。一何碍用。二用云何。何。碍用者。经部破云。汝说三世法体常有。应一切时能起作用。何法碍用。时有时无　用云何者。汝说法体由作用故。三世有别。又此作用。云何得说为去来今。且作用中。而得更立有余作用。用上有用。便致无穷　无异者。有宗救也。用不离体。名为无异。既用即体。体既无无穷之过故。用亦无无穷之失也　世便坏者破也。此经部重破。若言无异。三世便坏。体既恒有。用亦应然。何得有时。名为过未。故彼所执。世义破坏。有谁未生灭者。更以理破之。若说过未如现实有。应俱名现。谁未已生。名为未来。谁复已灭。名为过去。故不许法本无今有。有已还无。则三世义。皆不成立。又经部云。汝萨婆多。许体恒有。而说性非常。如是义言。所未曾有。依如是义。故有颂曰　许法体恒有　而说性非常　性体复无别　此真自在作(此颂经部调有宗也。言如外道说。自在天。自作诸世间。须作即作也)　此法性甚深者。萨婆多救也。如向所难。我不能通者。谓法性甚深。非寻思境。岂不能释。便拨为无。论主意朋经部故。作斯释

从此第二。约断明离系。论云。今应思择。诸事已断。彼离系耶。设事离系。彼已断耶(问也)。若事离系。彼必已断有事已断而非离系(答也)断非离系。其事云何(征起)。颂曰

  于见苦已断　　余遍行随眠
  及前品已断　　余缘此犹系

释曰。上两句明见道。第三句。明修道。第四句。通上两位。应言余遍行随眠缘此犹系也。及前品已断。余缘此犹系　于见苦已断余遍行随眠者。谓苦智已生。集智未生。苦智已生。见苦已断。集智未生。有余集谛遍行随眠也。此集下遍行随眠。缘此苦谛。犹系也。是则苦谛虽断。而集惑犹系。是名断非离系也。及前品已断者。于修道位九品随眠。于前八品。随断何品。名前品已断。前品已断。未断后品。能缘此前品者。于前品犹系。故前品虽断。而后品犹系。是名断非离系

从此大文第七。明惑随增。就中分二。一正明惑随增。二明有随眠心。且初正明随增者。论云。何事有几。随眠随增(问也)。若随事别。答便费多言论。是故应造略毗婆沙。由此虽劳少少功力。而能越渡大大问流。谓法虽多略有十六种。即三界五部(三五十五)。及无漏法(足前成十六也)。能缘彼识。名数亦然(识亦十六)。应知何法。何识境。易思何事何随眠随增(境识既解。境即是事。事上惑增。自当了也)。此中且应知。何法何识境。颂曰(已上论文)

  见苦集修断　　若欲界所系
  自界三色一　　无漏识所行
  色自下各三　　上一净识境
  无色通三界　　各三净识境
  见灭道所断　　皆增自识行
  无漏三界中　　后三净识境

释曰。前两行颂。明苦集修三境。后一行颂。上两句。明灭道境。下两句明无漏境。见苦集修断者。通标三界三部也。若欲界所系者。简别前三部也。自界三色一无漏识所行者。此上欲界所系。苦集修断各五识缘。谓自界三。及色界一。并无漏识。名为五识。自界三者。即如前说。苦集修也。及色界一者。谓修所断。以色界修断得缘欲界苦集修也。无漏识者。谓无漏识。亦缘欲界苦集修也　色自下各三上一净识境者。谓色界所系。苦集修断。各八识缘。谓自界三。及下界三。下即欲界也。三谓前说。苦集修断　并上界一。谓无色界。修所断识。能缘色界苦集修故　兼无漏净识。亦缘色界苦集修断故。此八识一一。各皆容缘色界苦集修断也。无色通三界各三净识境者。无色所系。苦集修断。各十识缘。谓通三界。各三为九。三谓苦集修也　无漏净识为十。此之十识。一一皆容缘无色界。苦集修断　见灭道所断皆增自识行者。约三界说。且欲界系见灭道所断。为六识缘。五识如前。更增第六见灭所断识。见道所断。亦六识缘。五识如前。更增第六见道所断识。自谛下识。名为自识也。色界见灭。见道所断。各为九识缘。八识如前。各增自一　无色界见灭。见道各十一识。缘十事。如前各增自一。准前欲界说也　无漏　三界中后三净识境者。谓无漏法。通十识缘。谓三界中。各后三部。谓见灭。见道。修所断识。兼无漏识。以为第十。此之十识。一一皆容缘无漏也　为结前义。复说颂曰

  见苦集修断　　欲色无色系
  应知如次第　　五八十识缘
  (解云。欲界三部。五识缘。色界三部。八识缘。无色三部。十识缘。义如前说)
  见灭道所断　　各增自识缘(六识等缘也)
  无漏法应知　　能为十识境

论云。如是了知十六种法。为十六识所缘境已　今应广辨何事何随眠随增。若别疏条。恐文烦广。故我于此。略示方隅。且有问言。所系事内。乐根有几随眠随增　应观乐根总有七种。谓欲界一。即修所断(乐在五识。故唯修断)。色界五部(色有意乐。故通五部)。无漏第七(谓第三禅。无漏乐也)。无漏乐根。非诸随眠之所随增。如前已说。七中前六(谓欲界一。色界五也)。随其所应。欲修所断。及诸遍行　色界一切。随眠随增(欲界修断。缘自部乐。及苦集遍行。随眠能缘修断乐。色界乐根。既通五部。故一切识。皆缘乐根。言一切者。五部惑也)　若有问言。缘乐根识。复有几种随眠随增(前约乐根。此约乐根上识也)。应观此识总有十二。谓欲界四除见灭断(解云。欲界见苦。见集遍行。及修所断。能缘乐根。欲界道谛。邪见疑无明。能缘无漏乐也。灭谛。体非乐根故。灭谛所断。不缘乐也)。色界五部。无色界二。即见道谛。及修所断(无色道谛。邪见疑。无明。缘下第三禅。无漏乐故。无色道谛所断。有缘乐识也。无色修所断。生得加行善。通缘九地。类智品道。故彼修断。得有缘下第三禅。无漏乐根识也)。无漏第十二。皆能缘乐根(此上明缘乐识。总计有十二也。谓欲界有四。色界有五。足前成九。无色界有二。足前成十一。更加无漏识。故成十二也)　此随所应欲界有四部。色界有为缘。无色界二部。及诸遍行。随眠随增(解云。此文正明缘乐识上。随眠随增也。欲界有四部。除见灭断也色界有为缘者。取五部下。缘有为惑。除灭谛下。邪见疑无明。彼缘无为也。缘灭谛邪见等。非是缘乐根识。故须除也　无色二部。谓道谛断。及修所断。谓道谛下邪见．疑．无明。是缘乐识。此下贪嗔痴等。缘邪见等。起故道谛下贪等。名乐根识上。随眠随增也　无色修所断识。既缘乐根故。修所断烦恼。于缘乐识上。随眠随增也。及诸遍行者。即无色界苦集下。遍行随眠缘彼道谛所断。及修所断。乐根识也)　若复有问言。缘缘乐根识。复有几种随眠随增(解云。此问缘乐根识上。随眠随增也)。应观此识。总有十四。于前十二。更加二种。即无色界。见苦集断(取遍行也)。如是十四识。能缘缘乐根(能缘缘乐上识)。此随所应。欲色如上。无色四部。除见灭断。随眠随增(此正明随增。上来具注论文。欲令寻论者易晓其义。是故叙之矣)

从此第二。明有随眠心。论云。若心由彼。名有随眠。彼于此心定随增(问也)。此不决定。或有随增。谓与心相应。及缘心未断　相应已断。则不随增。依此义门。故作是说。颂曰

  有随眠心二　　谓有染无染
  有染心通二　　无染局随增

释曰。有随眠心二者。标也。谓有染无染者。列数也。有随眠心。总有二种。有染无染心。差别故。与惑相应。名为有染。于有漏中。善无记心。名为无染。有染心通二者。有染污心。名有随眠。此有随眠。通有随增或不随增。故云二也。有随增者。一谓染心。与惑相应。随眠未断。二谓缘此染心。随眠未断。故名有随增　不随增者。此谓染心。相应已断。则不随增。仍说有随眠。以恒相应故　已断缚性。故不随增。不断伴性。故恒相应也。相伴性必不可断。有伴性故。名有随眠无染局随增者。简不随增。故名为局。以无染心非惑相应。不由伴性。名有随眠。唯局随增。名有随眠。谓由随眠缘无染心。随眠未断。名有随眠。言未断者。随增义故。故唯局随增。名有随眠也

从此第八。明次第起。就中分二。一正明次第。二明起惑因。且初明次第者。论云。如上所说十种随眠次第生时。谁前谁后。颂曰

  无明疑邪身　　边见戒见取
  贪慢嗔如次　　由前引后生

释曰。一无明。二疑。二邪见。四身见。五边见。六戒禁取。七见取。八贪。九慢。十嗔。烦恼生时。先由无明。于谛不了。由不了故。次引生疑。于四圣谛。生犹预故。从此疑心。引生邪见。谓定拨无苦集灭道。由拨无谛。引身见生。谓苦蕴中。拨无苦理。便决定执此为我故。从此身见。引边见生。谓依我执断常边故。从此边见。引生戒禁取。便计前执。为能净故。从戒禁取。引见取生。谓计能净已。或必执为能胜故。从此见取。次引贪生。谓自见中。情深爱故。从此贪后。次引慢生。恃自见解。生高举故。从此慢后。次引生嗔。违已见中。必憎嫌故。如是且依次第起说。越次第者。前后无准

从此第二。明起惑因。论云。诸烦恼起。由几因缘。颂曰

  由未断随眠　　及随应境现
  非理作意起　　说惑具因缘

释曰。由三因缘。烦恼现起。一由未断随眠。即惑因也。二随应境现。说言无随应者。随其所应也。如顺境生贪。违境生嗔等。此惑境界也。三由非理作意。即起惑加行也。由上三因。烦恼现起。说惑具因缘者。此上三因。谓此且据具因缘。说或有唯托境界力生。如退法根阿罗汉等

从此大文第三。杂明诸烦恼起。分三。一明漏等四门。二明结等六门。三明五盖差别。就明漏等四门。分二一出体。二释名。此下出体。论云。即上所说。随眠。并缠。经说为漏瀑流轭取。漏谓三漏。一欲漏。二有漏。三无明漏。言瀑流者。四瀑流。一欲瀑流。二有瀑流。三见瀑流。四无明瀑流。轭谓四轭。如瀑流说。取谓四取。一欲取。二见取。三戒禁取。四我语取。如是漏等其体云何。颂曰

  欲烦恼并缠　　除痴名欲漏
  有漏上二界　　唯烦恼除痴
  同无记内门　　定地故合一
  无明诸有本　　故别为一漏
  瀑流轭亦然　　别立见利故
  见不顺住故　　非于漏独立
  欲有轭并痴　　见分二名取
  无明不别立　　以非能取故

释曰。初两行明三漏。次一行明瀑流及轭。后一行明四取。欲烦恼并缠除痴名欲漏者。此四十一物。名欲漏体。谓欲界系。根本烦恼。有三十一。并十缠成四十一　有漏上二界唯烦恼除痴者。此有五十二物。为有漏体。谓上二界。根本烦恼。各二十六。五部惑中。各除嗔痴也。两界合论。故成五十二。彼上二界。虽有昏沉掉举二缠。不立为漏体者。以缠少故。又此二缠。随从他起。不自在故。同无记内门。定地故合一者。明上二界。合为有漏也。一同无记性。二同内门转(缘定及身。名内门转也)三同是定地。由此三义。二界随眠。合为一漏。无明诸有本故别为一漏者。三界无明。各有五种。此中十五物。为无明漏。谓由无明。为三有根本。别为一漏也。瀑流轭亦然者。瀑流与轭。体与漏同故。说亦然。谓前欲漏。折出诸见。名欲瀑流。及名欲轭。如是有漏。折出诸见。名有瀑流。及名有轭。折出诸见。名见瀑流。及名见轭　如是已显二十九物。名欲瀑流。谓贪。嗔。慢。各有五种(十五也)。疑四(四谛下疑也。足前成十九)。缠十(足前成二十九)。二十八物。名有瀑流。谓贪与慢各十(上二界。各五。总成二十)。疑八(上二界各四。疑成八。足前成二十八也)。三十六物。为见瀑流。谓三界中。各十二见(苦下五见。集灭各二。见为四。足前成九。道谛下三见。故成十二也)。十五物。为无明瀑流。谓三界无明。各有五也。应知四轭。如瀑流说。别立见利故者。折出诸见。别名见瀑流及见轭者。以见推求性猛利故。见不顺住故非于漏独立者。令住生死。名为漏义。见性猛利。不顺住义。由此于漏。不独立名。但可与余合说为漏　欲有轭并痴见分二名取者。此明四取体。同四轭。欲轭并痴。名为欲取。有轭并痴。名我语取。见轭分二。一名戒禁取。二名见取。应知三十四物。为欲取体。谓贪。嗔。慢。无明。各五(四五二十)。疑有四(足前成二十四)。并十缠(足前成三十四)。三十八物。为我语取体。谓贪。慢。无明。各十。疑有八(上界合论)。六物为戒禁取体。三界各有二戒禁取。故为六也(若下一道下一)。三十物。为见取体。三界各有十种见(十二见中。除二戒禁取)。上界烦恼。名我语取者。我语谓内身。依之说我。故上界烦恼。多缘内身。名我语取。我语之取。依主释也。于诸见中。别立戒禁取者。由此独为圣道怨故。双诳在家出家众故。谓在家众。计自饿等。为天道故。诸出家众。计舍可爱境。为清净道故。无明不别立以非能取故者。不立无明。别为取者。能取诸有。故名为取。谓不了相。名为无明。非能取故。不立为取。但可与余。合说为取。此上四取。依萨婆多宗说也　若依经部。四取谓以贪为体性。贪缘五欲境起。名为欲取。贪缘六十二见起。名为见取。贪缘戒禁起。名戒禁取。贪缘三界我语起。名我语取。故彼四取。以贪为体

从此第二。释名。论云。此随眠等。名有何义。颂曰

  微细二随增　　随逐与随缚
  住流漂合执　　是随眠等义

释曰。微细者。释随眠义也。根本烦恼。行相难知。故名微细。犹如眠也　二随增已下。三义释随。且第一二随增者。所缘随增相应随增。能随烦恼。于所缘境。及所相应。增昏滞故　随逐者。第二释随义。烦恼起得。此烦恼得。随逐有情。常为过患也　随缚者。第三释随义。烦恼现行。随缚有情　住流漂合执者。释上漏等名也。住者。能令众生久住生死流者。能令有情三界流转　于六根门。泄过无穷故。名为漏。漂者。极漂善品。故名瀑流。合者。和合有情。受种种苦。故名为轭。执者为有漏依。执取生死。故名为取。是随眠等义者结上也

俱舍论颂疏论本第二十俱舍论颂疏论本第二十一

从此第二。明结等六门。就中分二。一正明结等。二诸门分别。就正明结等。分二。一明结等五门。二明六垢。就明结等五门分二。一标章。二别释。且第一标章者。论云。如是已辨随眠并缠。世尊说为漏瀑流等。为唯尔所。为复有余。颂曰

  由结等差别　　复说有五种

释曰。除漏等外。由结等差别。复有五种。一结。二缚。三随眠。四烦恼。五缠

从此第二。别释就中分五。一释结。二释缚。三释随眠。四释随烦恼。五释缠。就明结中分三。一明九结。二明五下分结。三明五上分结。且初第一九结云何。颂曰

  结九物取等　　立见取二结
  由二唯不善　　及自在起故
  缠中唯嫉悭　　建立为二结
  或二数行故　　为贱贫因故
  遍显随惑故　　恼乱二部故

释曰。结九者。一爱结。二恚结。三慢结。四无明结。五见结。谓三见也。六取结。谓二取也。七疑结。八嫉结。九悭结。于中恚。嫉。悭。唯欲界系。余遍三界也　问何缘三见名。为见结。二取名为取结。答颂言物取等。谓三见二取。一则物等。二则取等。言物等者。物者体也。三见有十八物。二取亦十八物。故名物等。见十八者。谓苦下有身边二见。四谛下。各有邪见。合成六见。三界各六。故成十八。取十八者。苦下有二取。集灭各有一取。谓唯见取。道下亦二取。故成六取。三界各六。故名十八。言取等者。三见等。是所取也。二取等。是能取也。故名取等。谓由戒取。执身见等。为能净故。或起见取。执身见等。以为胜故。故身见等。名为所取。戒见二取。名能取也。由二唯不善及自在起故者。谓嫉悭二。唯不善性。又嫉。悭。唯自在起。不随从他。唯自力起故。名自在起。由二义胜故。于缠中别立为结。此释非理。论主破云。若缠唯八。此释可然。许有十缠。此释非理。以忿覆二种。亦具两义故。故应立为结。由此应言嫉悭过失尤重。一数现行故。谓由嫉悭数现行也。二为贱贫因故。嫉为贱因。悭为贫因也。三遍显随惑故。谓遍显欢戚随烦恼也。谓嫉与忧相应。遍显戚随惑也。悭喜相应。遍显欢随惑也。四恼乱出家在家二部故。谓出家于教法。为嫉悭恼乱。在家于财物。为嫉悭恼乱。五或恼乱天阿素洛故。谓天帝释。有甘露味。阿素洛。有女色。天悭味嫉色。阿素洛悭色嫉味。便兴斗诤。六或恼乱人天二胜趣故。七或恼乱他及自部故。部者众也。谓悭恼自众。嫉恼他朋。由上七义。故于十缠。唯二立结。颂言恼乱二部故者。应知摄后四种二部也

从此第二。明五下分结。论云。佛于余处。依差别门。即以结声。说有五种。颂曰

  又五顺下分　　由二不超欲
  由三复还下　　摄门根故三
  或不欲发趣　　迷道及疑道
  能障趣解脱　　故唯说断三

释曰。又五顺下分者。一身见。二戒禁取。三疑。四欲贪。五嗔。问何缘此五。名顺下分。答下谓欲界。此五顺益下分界故。名顺下分。由二不超欲由三复还下者。正释顺下也。由贪嗔二。不超欲界。设有能超上生有顶。由身见等三。还生欲界。故说贪嗔如守狱卒。身见等三。如防逻人故。说此五名顺下分。有说言下分者。谓下有情。即异生也。及取下界。谓欲界也。前三能障超下有情。后二能令不超欲界故。五皆得顺下分名。问如诸预流。断六烦恼。云何经说断三结耶。答此有二师。第一释者。颂云摄门根故三。言摄门者。谓身见在一门。即苦门也。戒禁取在二门。谓苦道门也。疑通四门。谓四谛门也。说断三种。摄彼三门故。说断三已说断六。言摄根者。谓边见依身见转。见取依戒禁取转。邪见依疑转。故说断三种。摄彼三根。故说断三。已说断六。或不欲发趣。已下第二释也。或言。谓显有余师释。凡趣异方。有三重障。一不欲发趣。二迷正道依邪道故。三疑正道。趣解脱者。亦有三障。一不欲发趣。谓由身见。执我我所。怖畏解脱。不欲发趣。二者迷正道。谓由戒取。执非道故。迷于正道。三者疑于道。谓由疑故。于道犹豫。佛显预流永断如斯。趣解脱障。故说断三

从此第三。明五上分结。论云。佛于余经。如顺下分。说顺上分。亦有五种。颂曰

  顺上分亦五　　色无色二贪
  掉举慢无明　　令不超上故

释曰。顺上分五。一色界贪。二无色界贪。三色无色掉举。四色无色慢。五色无色无明。由此五种。能令有情不超上界。名顺上分结。以贪过重。两界别论

从此第二。明三缚。论云。已说结缚云何。颂曰

  缚三由三受

释曰。缚有三种。一者贪缚。二者嗔缚。三者痴缚。何缘说此三。为缚。谓依三受。故立三缚。谓于乐受。贪缚随增。谓于苦受。嗔缚随增。谓于舍受。痴缚随增。所缘相应。俱随增故。谓于舍受。亦有贪嗔。非如痴故

从此第三。明随眠。论云。已分别缚。随眠云何。颂曰

  随眠前已说

释曰。随眠有六。乃至九十八品。初已说也

从此第四。明随烦恼。颂曰

  随烦恼此余　　染心所行蕴

释曰。随烦恼此余者。此随眠外。余。缠垢等。名随烦恼。随根本烦恼起故。名随烦恼也。此随烦恼。是染心所。行蕴所摄

从此第五。明缠。颂曰

  缠八无惭愧　　嫉悭并悔眠
  及掉举昏沉　　或十加忿覆
  无惭悭掉举　　皆从贪所生
  无惭眠昏沉　　从无明所起
  嫉忿从嗔起　　悔从疑覆诤

释曰。前一颂标缠。次一颂半明根本等流。缠八者。品类足论说。或十者。毗婆沙师说。缠有十。一无惭。二无愧。三嫉。四悭。五悔。六眠。七掉举。八昏沉。九忿。十覆。无惭。无愧。根品已释。嫉谓于他诸兴盛事。令心不喜。悭谓财法巧施相违。悔即恶作。根品已释。眠谓令心昧略为性。悔眠二种。虽通善恶。今十缠中。唯取染污。掉举昏沉。亦根品已释。令心愤发。说名为忿。隐藏自罪。说名为覆。无惭。悭。掉举。是贪家等流果也。无愧。眠昏沉。是无明等流。嫉。忿。是嗔家等流。悔是疑等流。覆有说贪等流。有说痴等流。有说贪痴等流。有说智人覆。是贪等流。无智人覆。是痴等流。颂云覆诤者。三说不同。故名为诤

从此大文第二。明烦恼六垢。颂曰

  烦恼垢六恼　　害恨谄诳憍
  诳憍从贪生　　害恨从嗔起
  恼从见取起　　谄从诸见生

释曰。前两句明六垢。次四句明本惑等流。一恼。二害。三恨。四谄。五诳。六憍。此从烦恼生。秽污相粗。名烦恼垢。恼谓坚执诸有罪事。由此不取如理谏诲。害谓逼迫。行打骂等。恨谓结怨。谄谓心曲。诳谓惑他。憍根品已释。诳憍贪等流。害恨嗔等流。恼见取等流。谄五见等流。颂言诸见者。即五见也

从此大文第二。诸门分别。就中分五。一三断分别。二三性分别。三三界分别。四六识相应。五五受相应。且第一三断者。论云。此垢及缠。为何所断。颂曰

  缠无惭愧眠　　掉惛见修断
  余及烦恼垢　　自在故唯修

释曰。缠中无惭。无愧。睡眠。惛沈。掉举。此五与见惑相应。是见所断。与修惑相应。是修所断。余谓嫉悭忿覆悔。及烦恼六垢。此之十一。自在起故。唯修所断。不随他惑。自力而起。唯与无明。共相应故。名为自在

从此第二。明三性。论云。此随烦恼。谁通何性。颂曰

  欲三二余恶　　上界皆无记

释曰。欲三二者。欲界眠。昏。掉。三。通不善无记二性。与身边见相应。是无记性。余恶者。所余随惑。皆不善性。上界皆无记者。上二界中。一切随惑。皆唯无记性

从此第三。三界分别。论云。此随烦恼。谁何界系。颂曰

  谄诳欲初定　　三三界余欲

释曰。谄。诳。唯在欲界初禅。臣众相依故三三界者。三谓昏。掉。憍。三。皆通三界。余欲者。余者。除前五外。所余随惑。唯欲界系

从此第四。明六识相应。此下总明本惑及随惑。于六识中。何识何地起。颂曰

  见所断慢眠　　自在随烦恼
  皆唯意地起　　余通依六识

释曰。见所断惑。及修所断慢眠。并自在随烦恼。即前嫉等五缠。及六垢是也。此见断等。唯意地起。依五识身。无容起故。余通依六识者。余谓修断贪。嗔。无明。及与修惑相应。无惭。愧。昏。掉。并大烦恼中。不信。懈怠。放逸。此等名余也。此余惑等。一一皆通六识地起

从此第五。明五受相应。就中分二。一明本惑相应。二明随惑相应。且第一明本惑相应者。颂曰

  欲界诸烦恼　　贪喜乐相应
  嗔忧苦痴遍　　邪见忧及喜
  疑忧余五喜　　一切舍相应
  上地皆随应　　遍自识诸受

释曰。欲界诸烦恼中。贪与喜受乐受相应。以欢行转遍六识故。嗔与忧苦相应。以戚行转遍六识故。言痴遍者。谓痴遍与前四受相应。以欢戚行转遍六识故。邪见忧及喜者。谓邪见以欢戚行转唯意地故。与忧喜相应。先造罪业。后起邪见。喜受相应。不惧报故。先造善业。后起邪见。忧受相应。福唐捐故。疑忧余五喜者。疑与忧受相应。以戚行转唯意地故。余五喜者。谓余身见等四。及慢为五。此之余五。与喜相应。以欢行转唯意地故。一切舍相应者。约通相应说。此上一切。皆舍相应。以诸随眠相续断时。必住舍受。上地皆随应遍自识诸受者。此明上界所有烦恼随其所应。遍与自地诸识俱起。诸受相应。如初禅中。具有四识。若眼等三识。所起烦恼。与乐舍相应。若意地起惑。即与喜舍相应　二禅已去。乃至有顶。唯有意识。若二禅起惑。即与喜舍相应。若第三禅起惑。即乐舍相应。第四已去。乃至有顶。所起烦恼。唯舍相应

从此第二。明随惑五受相应。论云。已辨烦恼诸受相应。今次复应辨随烦恼。颂曰

  诸随烦恼中　　嫉悔忿及恼
  害恨忧俱起　　悭喜受相应
  谄诳及眠覆　　通忧喜俱起
  憍喜乐皆舍　　余四遍相应

释曰。随烦恼中。嫉。悔。忿。恼。害。恨。此六唯与忧受相应。以戚行转唯意地故。悭喜受相应。谓以欢行转。唯意地故　谄。诳。眠。覆。此四通与忧喜相应。以欢戚行转。唯意地故　憍与喜乐相应。二禅已下。喜受相应。第三禅侨。乐受相应。以欢行转。唯意地故　颂言背舍者。此上随惑。约通相应说。一切皆与舍受相应。相续断时。必住舍故。余四遍相应者。余谓无惭。无愧。昏沉。掉举。此四通与五受相应。以欢戚行转。遍六识故

从此第三。明五盖。论云。今次应辨盖相云何。颂曰

  盖五唯在欲　　食治用同故
  虽二立一盖　　随蕴故唯五

释曰。上两句明盖。下两句废立。盖五唯在欲者。佛说盖。有五。一欲贪。二嗔恚。三昏眠。四掉悔。五疑。然此五盖唯在欲界。以契经说如是五种。纯是圆满。不善聚故。上界无不善。故知唯在欲。问何缘昏眠二法。及掉悔二法。合为一盖。答颂言食治用同故。虽二立一盖。食谓所食。治谓能治。即非是食也　言食同者。且昏眠盖。同有五食。一[夢-夕+登]瞢。二不乐。三嚬呻。四食不平等性。即过度饱也。五心昧劣性。即因疲劳生也。言治同者。此二非食。谓光明想。言用同者。此二俱能。令心沈昧　掉悔二盖。言食同者。谓四种法。一亲里寻。二国土寻。三不死寻。四随念昔寻。随所经事。忆念寻求也。言治同者。此二非食。谓奢摩他。言用同者。此二能令心不寂静。问诸烦恼等。皆有盖义。何缘世尊唯说此五。答颂言障蕴故唯五。谓贪恚盖。能障戒蕴。昏眠能障慧蕴。掉悔能障定蕴。定慧无故。于四谛疑。疑故能障解脱蕴。及解脱知见蕴。皆不得起。故唯此五。建立为盖。依经部释。昏眠障定。掉悔障慧。定障理应先慧障故

从此大文第二。明惑灭。就中分六。一明断惑四因。二明四种对治。三明断烦恼处。四明四远性。五明断惑得灭。六明九种遍知．此下第一。明断惑四因。论云。今应思择。他界遍行。及见灭道断。有漏缘诸惑。于彼断位。不知彼所缘。知彼所缘时。而彼不断。如是诸惑。断由何因　解云。问也。他界遍行者。九上缘惑也。此遍行所缘者。上界苦集是也。及见灭道断有漏缘诸惑者。谓灭道下。贪嗔慢是也。谓贪。嗔。慢。缘邪见疑无明。起名有漏缘。此贪等所缘者。即邪见疑无明也。于彼断位者。若他界遍行断位者。谓苦集智忍生时也。若灭道有漏缘。断位者。谓灭道智。忍生时也。不知彼所缘者。若断他界遍行时。不知上界苦集也。若断灭道有漏缘时。不知彼邪见疑无明也。以灭道智忍。但知灭道谛故。知彼所缘时而彼不断者。知他界遍行所缘者。谓上界苦集类智也。而彼他界。遍行不断者。谓已断故。故不断也　知灭道下。有漏缘惑。所缘时者。谓苦集智忍也。以苦集智忍知苦集故。彼灭道下。邪见。疑。无明。体是苦集故。苦集智忍生。能知彼也。而彼贪嗔邪见等。不断者。谓未起灭道智忍故也。又论云。非要遍知所缘故断(答前问也)。若尔断惑。总由几因(却征也)。由四种因(总答)。何等为四(问也)。颂曰

  遍知所缘故　　断彼能缘故
  断彼所缘故　　对治起故断

释曰。前三句。明断见惑因。第四句。明断修惑因。且断见惑。总由三因。遍知所缘故者。第一因也。此名遍知所缘故断。谓苦集断自界缘惑。以自界缘。缘自欲界苦集谛故。苦集忍生。既知苦集。故知自界缘惑断。由遍知所缘故断。言所缘者。即苦集也。及见灭道断。无漏缘惑。以邪见。疑。无明。缘灭道无漏。灭道忍生。知灭道谛故。彼邪见。疑。无明。即断。名遍知所缘故断。言所缘者。即灭道谛也　断彼能缘故者。第二因也。此名断彼能缘故断。谓见苦集。断他界缘。以自界缘惑缘他界缘惑。他界缘惑。是所缘境。自界缘惑。是能缘心也。若断自界缘惑时。彼他界缘惑即随断。名断彼能缘故断。言能缘者。即自界缘是也　断彼所缘故者。第三因也。此名断彼所缘故断。谓见灭道。断有漏缘惑。以灭道下贪等有漏缘惑。缘邪见等无漏缘惑。无漏缘惑。名为所缘。所缘若断。彼能缘有漏缘惑亦随断。故名断彼所缘故断。言所缘者。即无漏缘惑是也　对治起故断者。明断修惑。由第四因。此名对治起故断。谓九品修惑。由九品能对治道。断若上上品惑。下下品道。为对治。乃至下下品惑。上上品道。为对治。此对治门。后当广释

从此第二。明四种对治。论云。所言对治。总有几种。颂曰

  对治有四种　　谓断持远厌

释曰。对治有四。一断对治。谓无间道。断烦恼故。二持对治。谓解脱道。此道能持择灭得故。无间道后。名解脱道也。三远分对治。谓胜进道。令所断惑得转更远故。解脱道后。名胜进道也。四厌患对治。谓加行道。缘苦集谛。深生厌患故。无间道前。名加行道也。论主正此文云。第一加行。二无间。三解脱。四胜进

从此第三。明断惑处。论云。诸惑永断。为定从何。颂曰

  应知从所缘　　可令诸惑断

释曰。应知诸惑。得永断时。不可令其离相应法。以相近故　但可令惑远离所缘。令彼所缘。不复生故

从此第四。明四远性。论云。所言远分。远性有几。颂曰

  远性有四种　　谓相治处时
  如大种尸罗　　异方二世尊

释曰。上两句标。下两句释。远性有四。一相远。二治远。三处远。四时远。如大种者。如四大虽俱。以相远故。亦名为远。如尸罗者。如持犯戒。此名治远。虽一身中。有持戒犯戒。以相治故。亦名为远。异方者。如东西海。此名处远。虽同一世界。方处隔故。亦名为远。二世者。如过未世者。此名时远。虽一法上立此二世。望现在世。时分隔故。亦名为远。等言。为明举事未尽。如所造色等亦名相远。如善恶性等。亦名治远。如南北海等亦名处远。故致等言

从此第五。明断惑得灭。论云。前言惑断由治道生。道胜进时。所断诸惑。为再断不(第一问)。所得离系。有重得耶(第二问)。颂曰

  诸惑无再断　　离系有重得
  谓治生得果　　练根六时中

释曰。初句答第一问。下三句答第二问。诸惑无再断者。诸惑顿断。若更不退。必无后时再。断惑义。离系有重得者。离系者。谓择灭无为也。道胜进时。重起胜得。得前无为。是故无为。更许重得。所言重得。总有六时。谓治生一。得果有四。练根第六时也。治生时者。谓解脱道。得果时者。谓得预流。一来。不还。阿罗汉果。练根时者。谓练钝根。转为利也。此六时中。诸惑离系。随道胜进。重起胜得。如欲界系。见四谛断。色无色界。见三谛断。除道谛也。所有无为。具六时得。色无色界。见道谛断。所有无为。唯五时得。以治生时。即得果故。不应于此。分为二时。解云。道类智起。名治生时。即得预流果也。故六时中。除治生一　欲界修断。五品无为。亦五时得。除预流果　欲界修断。第六品无为。唯四时得。谓于前五。更除一时。得果治生。时无异故。解云。第六解脱道起。名治生时。即得一来果。除治生一时也　欲界修断。第七八品无为。亦四时得。得果四中。除前二故。欲界修断。第九品无为。唯三时得。谓于前四中。又除一时。以治生时即得果故。解云。第九解脱道起。名治生时。即得不还果。除治生一时也　色无色界。修断无为。唯除有顶。第九品无为。所余无为。亦三时得。得果四中。除前三故。有顶第九。唯二时得。谓前三内。又除一时。以治生时即得果故。解云。第九解脱道起。名治生时。即得阿罗汉果。除治生一时也。此约钝根及次第证者说。若利根者。则无练根。若超果者。则不定也

从此第六。明九遍知。就中分六。一列九遍知名。二明六对果。三明建立遍知缘。四明成就遍知。五明集遍知处。六明得舍遍知。此下第一。列遍知名。且遍知有二。一智遍知。二断遍知。智遍知者。谓无漏智。于四谛境。周遍而知。名智遍知也。断遍知者。谓即诸断。断即是择灭。由断显故。择灭名断。断遍知者。此于果上。立因名故。遍知是因。断名为果。故断名遍知者。是果上。立因名也。论云。为一切断立一遍知(问也)。不尔(答也)。云何(征也)。颂曰

  断遍知有九　　欲初二断一
  二各一合三　　上界三亦尔
  余五顺下分　　色一切断三

释曰。初句标数。次三句明见谛六遍知。后二句明修道三遍知。欲初二断一者。谓欲界系。初苦集二断。立一遍知。二各一合三者。二谓欲界。灭道二谛。各立一遍知。言合三者。欲界四谛。合成三遍知也。一见苦集断遍知。二见灭断遍知。三见道断遍知　上界三亦尔者。上二界四谛。合成三遍知。如欲界数。故言亦尔。一色无色。见苦集断遍知。二色无色。见灭断遍知。三色无色。见道断遍知。此上六种遍知。名三界见谛。所断法断。六种遍知。言法断者。择灭名也　余五顺下分色一切断三者。余谓三界。修断法。断立三遍知。见断外故。名之为余。欲修惑尽。立一遍知。名五顺下分结尽遍知。此遍知体。并前见谛。六种遍知。及此修断。九品无为。总集名为五顺下分结尽遍知。故论云。五顺下分结。尽遍知并前立故　解云。并前见谛也　色一切断三者。色谓色界。修道惑尽。立一遍知。名色爱尽遍知。一切断者。谓无色修道惑尽。立一遍知。名一切结尽遍知。此遍知体。总集三界见修无为。名一切结尽遍知体也。故论云。一切结尽。通前遍知。并前立故　解云。并前见修断无为也。颂言三者。结上三界修道。立三遍知也　问何缘色无色修断。别立遍知。非见所断。答以色无色。修所断惑。治不同故。遍知别立。见断治同。遍知合说

从此第二。明六对果。论云。如是所立。九种遍知。应辨于中。几何道果。颂曰

  于中忍果六　　余三是智果
  未至果一切　　根本五或八
  无色边果一　　三根本亦尔
  俗果二圣九　　法智三类二
  法智品果六　　类智品果五

释曰。此有六对果。初两句明忍智果。次两句明未至根本果。次两句明无色近分根本果。次一句明俗圣果。次一句明法类智果。次两句明法类智品果。于中忍果六者。于遍知中。忍果有六。谓见谛六。遍知也。忍谓八忍。六种遍知。是忍所得。名为忍果。余三是智果者。余谓修断。三种遍知。此三智果。唯智得故。未至果一切者。谓未至定。能断三界见修惑故。具有九遍知果。故言一切。根本五或八者。毗婆沙师说。根本静虑。果唯有五。以根本地唯能永断色无色界见修惑故。故有上界见谛三果。修断二果。以不能断欲界惑故。故欲界四遍知。非根本果也　或八者。或言。谓显妙音师说。彼说根本有八遍知果。于前五上。更加欲界见谛三遍知果。谓先凡位。离欲界染。后依根本地。入见谛时。于欲界系见四谛断。许别道引无漏得故　别道引者。谓法智及法忍也。此别道位。起能得得。得欲界见谛。三种遍知。故此见谛。三遍知。亦是根本地果。除顺下分。以顺下分。唯是未至果故。谓根本地。所起见道。无容修彼欲界修惑。断对治故。以见修不同。故不修也。故五下分遍知。非根本地果也　无色边果。一者边谓空处近分。近空处故。名无色边。以空处近分起有漏道。能断色界修惑尽故。唯得色爱尽。一遍知果也　三根本亦尔者。无色前三。根本除有顶也。唯得一切结尽。一遍知果。一数同前。故言亦尔俗果二者。俗道果二。谓世俗道。能断欲界色界修所断故。得顺下分。及色爱尽。二遍知果。圣九者。谓圣道力。能断三界见修惑尽。得九遍知果　法智三者。法智果三。谓法智力。能断三界修惑尽故。得修断三遍知果　类智果二。谓类智力。但能永断色无色界。修所断故。得色爱尽一切结尽。二遍知果　法智品果六者。品者类也。法智法忍。同品类故。名法智品。前说法忍得三果。法智得三果。今法智品。忍智双说。故得六果　类智品果五者。品同前释。前说类忍得三果。类智得二果。今类智品。忍智双说。故得五果

从此第三。明遍知缘。论云。何故一一断。不别立遍知。唯就如前九位建立。颂曰

  得无漏断得　　及缺第一有
  灭双因越果　　故立九遍知

释曰。且由三缘。立六忍果。一得无漏断得。谓得无漏择灭得故。二缺有顶。谓有顶地。五部惑中。随不成就一部惑故。不成名缺。三灭双因。谓灭自部同类因。及他部遍行因故。名灭双因。谓五部各自部为同类因。若苦集互。为遍行因。余三部。用苦集为遍行因　如诸异生能断苦集。有灭双因。阙余二缘。虽得无为。不立遍知。若诸圣者。入见道位。至苦类忍现行已前。虽得无漏得。阙余二缘。不立遍知。谓苦类忍。虽断有顶惑。犹现在前。而不名缺。至苦类智集法忍位。虽缺有顶。未灭双因。未灭集下遍行因故　谓集法忍。虽断集部。未不成就。故不名灭。集法智位。三缘具故。方立遍知。故后法智。类智位中。所得无为。皆三缘具故。立遍知　越界者。此明四缘立三智果。谓于前三。加越界故　越欲界故。立顺下分　越色界故。立色爱尽　越无色界。故立一切结尽遍知　杂心论师。总立五缘。于前四上。加离俱系。谓离自部系。及他部系。名离俱系。与双因别者。因宽系狭故也。谓系唯随眠。因通相应俱有法也

从此第四。明成就遍知。论云。谁成就几遍知。颂曰

  住见谛位无　　或成一至五
  修成六一二　　无学唯成一

释曰。住见谛位无者。见道有十五心。前五心来。无遍知也。或成一至五者。于见道位。至第六集法智。及集类忍。唯成一遍知。至第八集类智。及灭法忍。成二遍知。至第十灭法智。及灭类忍。成三遍知。至第十二灭类智。及道法忍。成四遍知。至第十四道法智。及第十五道类忍。成五遍知。故言一至五也。修成六一二者。修谓住修道位。从道类智。乃至未离欲染。成六遍知。及离欲者。却退亦成六遍知　全离欲染。色爱未尽。成一遍知。谓顺下分　或先离欲。来入见道。至道类智。未起色爱尽。胜果道时。亦成就一。谓顺下分　又从色爱尽。起色缠退。及无学位。起色缠退。亦成顺下分一也　若色爱永尽。成二遍知。谓顺下分。及色爱尽　或先离色爱者。来入见道。从道类智。后起色爱尽胜果道。至未全离无色爱前。成顺下分及色爱尽二　从无学位。起无色缠。退亦成顺下分色爱尽二无学唯成一者。谓一切结尽遍知

从此第五。明集遍知。论云。何缘不还。阿罗汉果。总集诸断。为一遍知。颂曰

  越界得果故　　二处集遍知

释曰。具二缘故。总集遍知。一者越界。二者得果。离欲染时。越欲界故。得不还故　离无色染时。越无色界故。得无学果故。故于两果。总集遍知

从此第六。明得舍遍知。论云。谁舍。谁得。几种遍知。颂曰

  舍一二五六　　得亦然除五

释曰。舍一者。谓无学道退。舍一切结尽。一遍知也。及色爱尽退。舍色爱尽遍知。并全离欲退。舍五顺下分一遍知也。舍二者。谓诸不还。从色爱尽。起欲缠退。舍色爱尽。及顺下分。二遍知也　及得阿罗汉时。亦舍前二遍知也。舍五者。谓先离欲。来入见道。至道类智。证不还果时。得顺下分一。舍前见道。五遍知也。言舍六者。谓未离欲。圣得离欲时。得五顺下分一遍知。舍前忍果六遍知也。得亦然除五者。谓得遍知。有得一。得二。得六。如前舍数。故言亦然。唯除得五。言得一者。谓得未得。九遍知中。一一渐得。皆名得一。前见道位。成二三四五等者。约成就说。成通先后故也。得唯据初。故渐得中。无有初得二三四五等。遍知也。此下言得二六者。唯约退位得说。非据渐得也。及从无学。起色缠退。亦名得一。谓顺下分。言得二者。谓从无学。起无色缠退。名为得二。谓色爱尽。及顺下分。言得六者。谓从不还退。一刹那中。得忍果六也

俱舍论颂疏论本第二十一俱舍论颂疏论本第二十二

贤。谓贤和。圣谓圣正。此品广明。故名分别。就此品中。大文有三。一总明道体性。二明道所证谛。三约道辨人。且初第一明道体性者。论云。如是已说烦恼等断。于九胜位。得遍知名。然断必由道力故得。此所由道其相云何。颂曰

  已说烦恼断　　由见谛修故
  见道唯无漏　　修道通二种

释曰。前已广说诸烦恼断。由见谛道及修道故。于中见道唯是无漏。修道通二种　谓有漏无漏也。十五心位。见道速能治三界故　于四谛下。一刹那中。顿断九品见所断故。非有漏道有此堪能。故唯无漏

从此第二。明道所证谛。就中分二。一明四谛。二明二谛。就明四谛中分二。一正明四谛。二别显苦谛。且第一明四谛者。论云。如向所言。由见谛故　此所见谛。其相云何。颂曰

  谛四名已说　　谓苦集灭道
  彼自体亦然　　次第随现观

释曰。谛四名已说者。谓界品。初云无漏谓道谛。此说道谛也。择灭谓离系。此说灭谛也。及苦集世间。此说苦集谛也。次第列者。一苦。二集。三灭。四道。问今此品。列四谛。与彼界品所说体有何异耶。答颂言彼自体亦然。谓显体同彼故。说亦然声。问四谛次第。何缘如是。答颂言次第随现观现观者。见道也。谓现观位先所观者。便在先说。问何缘现观。次第必然。答谓暖等。加行位。如是观故。问何缘加行位。如是观耶。答谓若有法。是爱着处。能作逼恼。为苦恼因。最初观苦。次复观苦以谁为因。便观集谛。次复观苦以谁为灭。便观灭谛。次复观苦灭以谁为道。便观道谛。如见病已次寻病因。续思病愈。后求良药。故良医经云。夫医王者。谓具四德。能拔毒箭。一善知病状。二善知病因。三善知病愈。四善知良药。如来亦尔。为大医王。如实了知苦集灭道故。加行位如是次第观现观位中次第亦尔。如已观地踪马奔驰。言现观者。应知此目现等觉义。谓现前觉观谛境也。问何故经中说为圣谛。答圣见四谛。无颠倒故。名为圣谛。故有颂曰　圣者说是乐(灭谛涅槃)　非圣说为苦(外道谓涅槃为苦也)　圣者说为苦(有漏也)　非圣说是乐(言有漏乐)

从此第二。别明苦谛。论云。唯受一分(五受中苦受也)。是苦自体。所余并非。如何可言诸有漏行皆是苦谛。颂曰

  苦由三苦合　　如所应一切
  可意非可意　　余有漏行法

释曰。苦由三苦合者。标也。苦谛由三苦合名为苦谛。一苦苦性。谓苦受。生时苦。住时苦。名苦苦也　二坏苦性。谓乐受。生时乐。住时乐。坏时苦。名坏苦也　三行苦性。谓不苦不乐受。由行成苦。众缘造作故。无常性故。名行苦也。如所应一切者。一切有漏。如其所应。与三苦合。皆名苦谛。一可意有漏法。与坏苦合。名为苦也。二不可意。有漏法。与苦苦合。名为苦也。三余有漏法。与行苦合。名为苦也　谓除可意不可意。外名余有漏应知。此中说可意。名坏苦。说不可意。名苦苦者。且约别论。理实可意。及不可意。皆名行苦。无常性故。故一切行。行苦故苦。行苦微细。唯圣观见。故经部师。鸠摩罗多颂曰　如以一睫毛　置掌人不觉　若置眼睛上　为损及不安　愚夫如手掌。不觉行苦睫。智者如眼睛。缘极生厌怖(缘是行苦)故诸愚夫。于无间狱。生苦怖心。不如众圣于有顶蕴。以有顶蕴是行苦故。问若诸法中。亦许有乐。何缘但说苦为圣谛。答萨婆多宗中。有一类释。由乐少故。如置绿豆乌豆聚中。以少从多。名乌豆聚。谁有智者。沥水洗痈。有少乐生。计痈为乐　经部祖师。以颂释言。能为苦因故。能集众苦故。有苦希彼故。说乐亦名苦　婆娑正义解云。理实应言。诸有及乐。体皆是苦。以就行苦同一味故。由此言苦。为谛非乐　又依经部宗及大众部等。定无实乐。受唯是苦　愚夫颠倒妄谓之乐。故世尊言。汝应以苦观于乐受　萨婆多宗言。乐实有。佛言以苦观乐受者。意显乐受。有二种性。一有乐性。依自相门。自性乐故。二有苦性。谓依异相门。亦是无常变坏法故　故言以苦观乐受者。依行苦及坏苦说。非苦苦也。故有颂曰。诸佛正遍觉。知诸行无常(行苦)及有为变坏(坏苦)故说受皆苦　于前两说。论主评云。对法诸师。言实有乐。此言应理　又萨婆多宗。苦集一物因果分二。即苦谛体为因义边。亦名集谛　若依经部宗。唯说贪爱。为集谛体。以经唯说贪爱为集故　萨婆多云。经就胜故。说爱为集。理实一切。皆是集谛。故薄伽梵。伽陀中说。业爱及无明为因。招后行令诸有相续。名补特伽罗　此颂既言业与无明为因招果。故知非唯爱为集谛

从此第二明二谛。论云。谛有二种。一世俗谛。二胜义谛。如是二谛其相云何。颂曰

  彼觉破更无　　慧折余亦尔
  如瓶水世俗　　异此名胜义

释曰。彼觉破便无者。若彼物觉。物破便无。名世俗谛。如瓶被破瓶觉则无。如衣被破衣觉亦无。故瓶衣等名世俗谛。慧折余亦尔者。谓若有物以慧折余。彼觉则无亦是世俗。如水被慧分折色香味触时。水觉则无。如折火亦尔。火觉则无。故此水火。名世俗谛。如瓶水世俗者。如瓶世俗属初句也。如水世俗。属第二句也。然此瓶水。未被折时。假立此名。称为世俗。依世俗理。说有瓶等。是实非虚。名世俗谛。异此名胜义者。异此瓶水。名胜义谛。如青色等。碎至极微。色觉常在。及慧折味等。乃至极微。味觉常在。及慧分折受等四蕴。至一刹那。彼觉常在。故彼色等。名胜义谛。此真实有。故名胜义。依胜义理。说有色等。是实非虚。名胜义谛　依经部说。如无漏智及此后得世间正智。所取诸法。名胜义谛。除此已外。余智取法。名世俗谛

从此大文第三。约圣道辨人。就中分三。一明圣道加行。二约三道辨人。三明诸道差别。就明加行中。复分为二。一总标。二广明。此下第一。总标加行者。论云。已辨诸谛。应说云何方便勤修。趣见谛道。颂曰

  将趣见谛道　　应住戒勤修
  闻思修所成　　谓名俱义境

释曰。将趣见谛道。应先住戒。然后勤修闻思修慧　因闻思修。所成慧故。慧名所成。依闻所成慧。起思所成慧。依思所成慧。起修所成慧。问三慧何别。答闻所成慧。唯缘名境。未能舍文而观义故。思所成慧。缘名及义。未全舍文而观义故。颂言俱者。谓名义也。修所成慧。唯缘义境。已能舍文而观义故

从此第二。广明加行。就中分四。一明身器清净。二明五停心位。三明四念住。四明四善根。此下第一明身器清净。论云。诸有欲于修精勤学者。如何净身器。令修速成。颂曰

  具身心远离　　无不足大欲
  谓已得未得　　多求名所无
  治相违界三　　无漏无贪性
  四圣种亦尔　　前三唯喜足
  三生具后业　　为治四爱生
  我所我事欲　　暂息永除故

释曰。身器清净略由三因。一身心远离。二喜足少欲。三住四圣种。具身心远离者。身远离者。离相杂住。心远离者。离不善寻　无不足大欲者。第二因也。无不足者。喜足也。无大欲者。少欲也。前二易可成。由喜足少欲。问无不足无大欲。此之二无。差别云何。答颂言谓已得未得多求名所无。谓已得衣等。更多希求。名不喜足。是喜足所无也。若未得衣等。更多希求。名为大欲。是少欲所无也。治相违者。此明喜足少欲。与此不喜足大欲相违也　界三者。喜足少欲。若有漏者。通三界。若无漏者。通九地。所治二种唯在欲界　无漏无贪性者。喜足少欲。亦通无漏。无贪为体。所治二种。以贪为性。四圣种亦尔者。释第三因也。能生众圣。故名圣种。四圣种体。亦是无贪。同前喜等。故言亦尔前三唯喜足者。一衣服喜足圣种。二饮食喜足圣种。三卧具喜足圣种。四乐断乐修圣种。谓乐断烦恼。乐修圣道也。问第四圣种。既非喜足。如何亦用无贪为体。答以能弃舍欲贪有贪故。此第四亦无贪性。问何须立此四圣种耶。答颂言三生具后业。前三圣种。助道生具。最后圣种。助道事业。以诸弟子舍俗生具及俗事业。世尊哀愍。立此助圣道生具事业。令修行者。解脱非久也。问何故安立如此二事。答颂言为治四爱生。一衣服爱。二饮食爱。三卧具爱。四有无有爱。治四爱故。立四圣种。我所我事。欲暂息永除故者。此更异释。我所事欲者。衣服等三。此上起贪心。名我所事欲也。我事欲者。谓身也。身上起贪。名我事欲。为佛意欲令诸弟子。暂息我所事欲。故立前三圣种。永除我所及我事欲。故立第四圣种

从此第二。明五停心位。七方便也。就中有二。一总标。二别释。且总标者。论云。如是已说修所依器。由何门故。能正入修。颂曰

  入修要二门　　不净观息念
  贪寻增上者　　如次第应修

释曰。正入修门要者有二。一不净观能治贪欲。二持息念能除乱寻

从此第二别释。就中分二。一释不净观。二释持息念。就不净观中。复分为二。一明行相。二诸门分别。且初明行相者。论云。此中先应辨不净观。如是观相云何。颂曰

  为通治四贪　　且辨观骨锁
  广至海复略　　名初习业位
  除足至头半　　名为已熟修
  系心在眉间　　名超作意位

释曰。修不净观。正为治贪。贪有四种。一显色贪。二形色贪。三妙触贪。四供奉贪。缘青瘀等。修不净观。治显色贪。缘虫食等。治形色贪。缘虫蛆等。治妙触贪。缘尸不动。治供奉贪　若缘骨锁。修不净观。通治四贪。以骨锁中无四贪境故。今应且辨修骨锁观。此唯胜解作意相应　言胜解者。假想观也。谓于色中。作不净殊胜解也。此不净观。少分缘故。不断烦恼。夫断惑者。要须遍缘故也。但能伏贪。令不现行　然瑜伽师。修骨锁观。总有三位。一初习业位。二已熟修位。三超作意位。修不净观。应先系心于自身分。或于足指或额或余。随所乐处。安止其心。心得住已。依胜解力。假想思惟。皮肉烂堕。渐令骨净。乃至具观全身骨锁。见一具已复观第二。渐次一房一寺乃至遍地。以海为边。骨锁充满　为令胜解得增长故。渐略而观。乃至唯观一具白骨。齐此渐略。不净观成。名初习业位。为令略观胜解力增。于一具中。先除足骨。思惟余骨。渐次乃至。除头半骨。思惟半骨。齐此转略。名已熟修位。为令略观胜解自在。除头半骨。系心眉间。专注一缘。湛然而住。齐此极略。名超作意位　论云。有不净观。有所缘少非自在少。应作四句　作意已熟。所缘自身。名为第一句。作意熟故。非自在少。所缘一身故名所缘少　作意未熟。所缘至海。名第二句。作意未熟。是自在少。所缘至海。故非所缘少　作意已熟。所缘至海。为第三句。自在所缘。俱非少也　作意未熟。所缘自身。为第四句。自在所缘。二俱少也

从此第二诸门分别。论云。此不净观何性(一问)。依几地(二问)。缘何境(三问)。何处生(四问)。何行相(五问)。缘何世(六问)。为有漏为无漏(七问)。为离染得。为加行得(八问)。颂曰

  无贪性十地　　缘欲色人生
  亦净自世缘　　有漏通二得

释曰。无贪性者。答初问也。谓不净观。无贪为体。十地者。答第二问。通依十地。谓四根本静虑。及四近分中间欲界　言四近分者。谓四禅各有近分也　缘欲色者。答第三问。唯缘欲界显形色　人生者。答第四问。唯在人趣生。除北俱卢。以天趣中。无有青瘀等。故无此观　不净者。答第五问。以不净为行相　自生缘者。答第六问。若在过去。缘过去世。若在现在。缘现在世。若在未来。缘未来世。名自世缘。若不生法。通缘三世。有漏者。答第七问。既是假想观。故唯有漏。通二得者。答第八问。通离染得及加行得。若曾修得。有离染得。曾未得者。有加行得

从此第二。别释持息念。就中分二。一明念差别。二明息差别。且释念差别者。论云。说不净观相差别。已次应辨持息念。此差别相云何。颂曰

  息念慧五地　　缘风依欲身
  二得实外无　　有六谓数等

释曰。此有八门。息念慧者。第一出体门。此之息念。以慧为体。息即是风。念持息故名为息念。体虽是慧。而名念者。由念力持。慧于境中。得分明故。经言阿那阿波那念。阿那者。此云遣来。谓持息入。是引外风。令入身义。阿波那者。此云遣去。谓持息出。是引内风。令出身义。五地者。第二依地门。谓依初禅近分。及二三禅近分。并中间欲界。此念唯与舍受相应故。在近分中间欲界。非余地也。谓苦乐受。能顺引寻。此念持寻　故唯舍受　缘风者。第三境界门。此定缘风　依欲身者。第四依身门。唯依欲界人天趣身。除北俱卢　二得者。第五辨得门。通离染得及加行得　实者。第六作意门。此与真实作意。相应非假想也　外无者。第七简邪门。佛教方修。外道无有。以诸外道无说者故。自不能觉微细法故　数等者。第八辨相门。此相差别。由具六因。一数。二随。三止。四观。五转。六净。数者谓系心。缘出入息。从一至十。此有三失。一数减失于二谓一。二数增失。于一谓二。三杂乱失。于入谓出。于出谓入。离此三失。是名正数。中间错乱。复应从一次第数之。终而复始。乃至得定　随谓系心。缘出入息。不作加行。随息而行。止谓系念。唯在鼻端。或于足指。随所乐处。安止其心。观谓观察此息风。已并观息俱大种造色。及依色住。心心所法。具观五蕴。以为境界。转谓移转。转息风觉。乃至世第一法位。净谓胜进。入见道位等。乃至尽智等。为摄六相故。说颂曰　持息念应知　有六种异相　谓数随止观　转净相差别

从此第二明息差别。论云。息相差别云何应知。颂曰

  入出息随身　　依二差别转
  情数非执受　　等流非下缘

释曰。此有六门。入出息随身者。第一依身门。谓息随身。以息是身一分摄故　依二差别转者。次第二依息门。身心名二。息依身心转也。要具四缘。息方得转。一息所依地。谓欲界初二三禅。名有息地也。二风道通。谓口鼻也。三毛孔开。四入出息地。粗心现前　前三名身差别。后一名心差别。生无色界。四缘俱阙。若羯剌蓝。頞部昙。闭尸。健南。四位唯有粗心及息地。阙余二缘。及在欲界初二三禅。入二无心定。唯有三缘。阙粗心一也　若在欲界等。入第四定。唯有二缘。阙粗心及毛孔开。以第四定极淳厚故。引彼大种。遍满身中。毛孔不开也　若身生第四定。有风道通。谓口鼻也。及容有粗心。谓起下地威仪。通果心也。阙余二缘。此上诸位。随阙一缘。息皆不转故。论云。谓要身中(息所依也)。有诸孔隙(孔是风道通。隙是毛孔开也)。入出息地。粗心现前(第四缘也)。息于尔时。方得转故。出第四定等。及初生时。息最先入(谓息先无故也)。入第四定等。及后死时。息最后出(息新断故)情数者。第三依情门。息是有情数摄。身一分故。非执受者。第四非执受门。息非执受。不与根合故。等流者。第五五类门。息是等流性。同类因生故。非下缘者。第六息观门。息唯自上地心之所缘。非下地心缘上地息。如身生欲界。起欲界心。自地心也。起上初二三禅心。缘欲界息者。上地心也。若初禅息。唯三地缘。第二禅息。通二地缘。第三禅息。唯自地缘。若生下地。无上息故。又生上地。起下地心。非是缘息心。故下地心。不缘上地息也。如生初禅。起欲界心。唯是通果。然此通果。唯缘欲界所变化事　若生上二禅等。起初禅等心。通威仪通果。威仪唯缘初禅身业。通果亦唯缘初禅变化。故起下地心。而不能缘上地息也

俱舍论颂疏论本第二十二俱舍论颂疏论本第二十三

从此第三。明四念住。就中分二。一明别相念住。二明总相念住。且初明别相者。论云。如是已说入修二门。由此二门。心便得定。心得定已。复何有所修。颂曰

  依已修成止　　为观修念住
  以自相共相　　观身受心法
  自性闻等慧　　余相杂所缘
  说次第随生　　治倒故唯四

释曰。依已修成止为观修念住者。依前二门。已修成止。梵云奢摩多。此云止也　次应为观修四念住。观者。梵云毗钵舍那。即是慧也。以自相共相观身受心法者。释也　或以自相。或以共相。别观身受心法　身受心法。各别自性。名为自相。大种造色。是身自性。受是受性。心是心性。除此三外。所余诸法。名法自性　一切有为。皆非常相(通道谛也)。一切有漏。皆是苦性(唯苦集谛也)。及一切法。空非我性(通四谛及虚空非择灭也)。此非常等。诸法共有。名为共相　共相别观者。谓且观身与余有为。同非常相。与余有漏。同是苦相。与一切法。同空非我相。受等亦尔　问如何得知念住成满。答观身至一极微一刹那时。名为身念住满。观受心法。至一刹那。名受等满。以非色故。无一极微　自性闻等慧余相杂所缘者。出体也。念住有三。一自性念住。以慧为体。此通三慧也。慧名念住者。谓由念力。令慧住境。或由慧力。令念住境。故名念住　二相杂念住。谓慧及相应。并俱有四相为体。互相杂故。名为相杂　三所缘念住。谓身。受。心法。为体。此是念住所缘境故　三中相杂。能断烦恼。以摄慧故。自性不能断惑。以太减故。夫断烦恼。必须慧解及俱有法。自性唯慧。故太减也。所缘念住。不能断惑。以太增故。有非俱有故。太增也　所缘念住。复有三种。一缘自相续身。二缘他相续身。三缘自他俱相续身。其身受心法。各有三。缘自他俱相续异故　身受心法。四各有三。总成十二。说次第随生者。说四念住次第。随生先后也。谓身最粗。次受是粗。次心是粗。法最为细。摄涅槃故　随境粗者。应先观故。故身念住。最初生也。又论云。或诸欲贪。于身处转。故四念住。观身在初。然贪于身。由欣乐受。欣乐于受。由心不调。心之不调。由惑未断。法中摄惑故。法第四也。故观受等。如是次第。治倒故唯四者。此四念住。观身不净。观受是苦。观心无常。观法无我。治彼常乐我净四颠倒故。故唯立四　论云。四中三种。唯名不杂缘。第四所缘。通杂不杂。若唯观法。名不杂缘。若于身等。二三或四。总而观察。名为杂缘。解云。于身等四。或二二合缘。三三合缘。或四总缘。杂身等故。名杂缘也

从此第二。明总相缘。论云。如是熟修杂缘身等。法念住已。复何所修。颂曰

  彼居法念住　　总观四所缘
  修非常及苦　　空非我行相

释曰。言彼居者。彼观行者。居此总杂法念住也。总观身等四所缘境。修四行相。谓非常等　前别相位。有杂缘者。或二三四　今此杂缘。唯总相缘四。与前别故。总相念住。唯是总杂法念住也

从此第四。明暖等四善根。就中有五。一明善根观行。二诸门分别。三明善根胜利。四明三乘转根。五明修果远近。且第一明观行者。论云。修此观已。生何善根。颂曰

  从此生暖法　　具观四圣谛
  修十六行相　　次生顶亦然
  如是二善根　　皆初法后四
  次忍唯法念　　下中品同顶
  上唯观欲苦　　一行一刹那
  世第一亦然　　皆慧五除得

释曰。从此生暖法者。从此总相念住成就已。次生暖法。此法如暖立暖法名。圣道如火。能烧惑薪。圣火前相。故名为暖　具观四圣谛修十六行相者。此明暖位也。此暖善根。分位长故。能具观四圣谛。及能具修十六行相。观苦圣谛。修四行相非常苦空非我　观集圣谛。修四行相。因集生缘　观灭圣谛。修四行相灭静妙离　观道圣谛。修四行相。道如行出。释此相义后当辨之　次生顶亦然者修暖善根。有下中上。至成满时。有善根生。名为顶法。亦观四谛。修十六行相。同前暖位。故言亦然。暖顶二善根。俱名动善。可退动故。动善根中。顶为最胜。如人顶故。名为顶法　又忍位。是进暖位。是退此顶。在进退两际。犹如山顶。故名为顶　如是二善根皆初法后四者。暖顶二善根。初安足时。皆法念住。后增进时。通四念住。初安足者。谓此暖顶。以十六行相。最初游践四圣谛迹。名初安足。即初起也。谓见道中。唯法念住。以暖顶位。顺见道故。故初安足。唯法念住。后增进时。稍容预故。故得通修四念住也　次忍唯法念者。从顶善根。有善根生。名为忍法。忍可四谛。最殊胜故。又无退故。名为忍法。忍初安足。及后增进。唯法念住。近见道故。故初与后。皆法念住　颂言下中品同顶者。此忍善根。有下中上品。下中二位。同前顶位。具观四谛。修十六行相也。上唯观欲苦一行一刹那者。上品忍位唯观欲苦。唯以一行一刹那心。名为上忍也　今略明忍位下中上品者。若下品忍。具观四谛。修十六行。中品忍位。减缘减行　上下八谛。名之为缘。所缘境故　上界四谛。有十六行。欲界四谛。有十六行。总计合成三十二行。名之为行。能缘行故。应知七周减缘。二十四周减行。谓以四行。观欲界苦。如是乃至以四行相。观欲界道。后以三行。观上界道。减余一行。名一周也　又以四行。观欲界苦。如是乃至后以二行。观上界道。减余二行。第二周也　又以四行。观欲界苦。如是乃至以一行相。观上界道。减余三行。第三周也　又以四行。观欲界苦。如是乃至以四行相。观欲界道。不观上界道。名为减缘。减缘之时。虽亦减行。减缘摄故。不名减行。此第四周也。此第四周。即是一周减缘摄也　如减上界道谛。如此减余七谛行相。亦尔。唯于缘中。不减欲苦。减余七谛。名七周减缘　总而言之。上下八谛。各减三行。谓欲界苦下。一行相留故。不减。所余七谛。余一行相。与缘同减故。但言三。三八二十四。名二十四周减行。理实言之。三十一周减行。谓余七行。减缘摄故。是故但言二十四也。于减行中。初减一行。名中忍初。如是乃至。减欲界苦下二行相时。但有二行。二刹那心。观欲界苦名中忍满　唯有一行一刹那心。观欲界苦。名为上忍　就此中忍。未减道时。虽减行相。犹观道故。故得具修四种谛也。颂言中品忍同顶位观四谛者。约此说也　至中忍满。唯观一谛。不具四也　又于中忍。未减道时。修十六行相。此言修者。但是得修行。虽起一。能起得。修彼未来四谛下十六行相。故言修也。颂言中忍同前顶位修十六行相者。约此中忍未减道说也　若此中忍。减道谛时。但修十二行相。非十六行也。既减彼道。心无欣慕。故彼道下。四行相亦。不起得修也。由此道理。减灭谛时。但修八行。谓不修彼灭道谛下各四行故　减集谛时。但修四行。谓唯修苦下四种行故　故于中忍。有修十六十二。八四行相　于上忍位。亦修四行。唯起一行一刹那心。以观苦故　故能起得。修彼苦下四行相也。问于上忍位。减彼三行。何故修彼所减行耶。答虽减彼行。不减谛故。起欣慕心。故得修彼所减行相。于中忍位。修所减行。准此理说。于三十二行中。唯留欲界苦下一行者。拟入见道故。须留也。余三十一。如名次第。从后向前。渐渐除之。缘既从后除之。行亦从后减也　问苦下一行。为留何行。答入见道人有二行者。一者利根。谓是见行　见行有二。若着我者。留无我行。着我所者。即留空行　二者钝根　钝根亦二我慢增者。留无常行。懈怠增者。即留苦行　又依西方德光论师。解减行云。欲苦四行。从后除之。如留无常。入见道者。先减非我。次减空。后减苦　若留苦行。入见道者。先减非我。次减空。后减无常　若留空行。入见道者。先减非我。次减苦。后减无常　若留非我。入见道者。先减空。次减苦。后减无常。减欲苦谛。四行既然。减余七谛四行亦尔。谓余七谛。各有四行。与此欲苦四行。相属如名次第。拟宜相当。以说其减。且如无常入见道者。于上界道。先减出。次减行。次减如。后减道。以道属无常故。后减也。若以苦行。入见道者。于上界道。先减出。次减行。次减道。后减如以如属苦故后减也。若以空行。入见道者。于上界道。先减出。次减如。次减道。后减行。以行属空。故行后减也　若以非我。入见道者。于上界道。先减行。次减如。次减道。后减出。以出属非我故后减也　减余六谛。各四行相。准前说之。为摄前义。总举论云。谓瑜伽师。于色无色。对治道等(等余七谛)一一圣谛行相(三十二行)所缘(上七谛)渐减渐略(明减义也)乃至但有二念作意。思惟欲界苦圣谛境。齐此已前。名中忍位。从此位无间。起胜善根。一行一刹那。名上品忍。此善根起。不相续故(解云。唯有一念。故不相续。已上论文。义如前说也)世第一亦然者。从上品忍。无间生世第一法。此世第一。唯缘欲苦。唯有一行一刹那心。同前上忍。故言亦然。此有漏故。名为世间。于世间中。是最胜故。名为第一。此世第一。有士用力。离同类因。引见道生。故名最胜　皆慧五除得者。出体此暖等四念住性故。皆慧为体。若并助伴。皆五蕴性(有定共戒。名为色蕴。余四可知)此暖等四。有能得得。助伴体中得。非暖等四善根体。故言除得。出见道后。有法后得。得此暖等。暖等上得。圣容现行。若此暖等。以得为体。岂有圣者暖等善根重现前耶。谓暖等四。圣道加行。得圣果已。理不合起故。暖等体非是得也

从此第二。诸门分别。论云。已辨所生善根体相。今次应辨彼差别义。颂曰

  此顺决择分　　四皆修所成
  六地二或七　　依欲界身九
  三女男得二　　第四女亦尔
  圣由失地舍　　异生由命终
  初二亦退舍　　依本必见谛
  舍已得非先　　二舍性非得

释曰。初句标。第二句明修摄。第三句明依地。第四句明依身。第五第六句明男女得二。第七第八第九句明舍相。第十句明得久近。第十一句明得非先。第十二句明舍体　此顺决择分者。标也。此暖等四。名顺决择分　见修无学。三种圣道。皆名决择。决谓决断。能断疑故。择谓简择。谓能分别四谛相故　见道名决择分。是决择中一分故也。此暖等四。引见道故。能顺于彼。名顺决择分　四皆修所成者。此暖等四。依定地故。修所成摄　六地者。依地门。暖等四善。通依六地。谓未至中间四静虑也。欲界中无。非定地故。无色亦无。谓暖等四。见道眷属　无色无见道。故无暖等也。二或七者。二谓暖顶。或言谓显妙音师说。彼说暖顶。通依七地。于前六地。更加欲界也。依欲界身九者。依身门。此暖等四。唯依欲界人天身。起除北俱卢。人趣三洲。及六欲天也。九处身起。唯依欲者。能厌苦故　前三善根。三洲初起。后生六天。亦续现前。第四善根。天亦初起。谓第四善。唯一念故。故人天趣。皆得初起。三女男得二者。此四善根。唯依男女。非扇搋等。前三善根。男女得二。且男得二者。谓男得男善根。及得女善根。女得二者。谓女得女善根。及得男善根。故名得二。以暖等三。男容转形为女。女容转形为男故。暖等三。女男得二。第四女亦尔者。第四善根。女得二种。同前暖等。故言亦尔。谓女得女善根。及得男善根。以女容转形为男故。若第四善根。男唯得一。谓男唯得男身善根。而不得女。已得女身非择灭故。圣由失地舍异生由命终者。明舍义也。圣舍暖等四善根者。由失地舍。谓依此地。得此善根。若迁上地。此地便失。失此地时。善根方舍。若此地死。还生此地。不失地故。暖等不舍。若异生舍但由命终。异生于地。失与不失。但命终时。必舍暖等。谓由异生无见道资。故命终舍。初二亦退舍者。谓异生于暖顶。亦由退舍非圣人也。异生于忍及世第一。亦无退舍。依本必见谛者。若诸异生。依四根本。起暖等者。彼于此生。必入见道。厌生死心。极猛利故。舍已得非先者。舍暖等已。后重修得。所得必非先所舍者唯得先未得者。以暖等善。未曾熟修。要大加行。方修得故。故得未曾得者。不得先所舍也。若先暖等。经生故舍。遇了分位善说法师。便生顶等。若不遇者。还从暖修得。二舍性非得者。失退二舍。以舍得故。非得为体

从此第二。明善根胜利。论云。得此善根。有何胜利。颂曰

  暖必至涅槃　　顶终不断善
  忍不堕恶趣　　第一入离生

释曰。暖位虽退又断善根。造无间业。堕三恶趣。而无久流转。必至涅槃故。若得顶法。虽有退等。必不断善。若得忍法。虽命终舍。而无有退。不堕恶趣。若下忍位。于二恶趣。得非择灭。若至上忍。于卵湿生。及无想天。北俱卢。大梵王。处并扇搋。半择迦。二形身。及第八有等。并见所断惑。于此生处身有惑中。得非择灭。以上忍位。必入见道。得成圣果。故于卵等。得非择灭。若见断惑。虽即未断。以必不起故。得非择灭也。世第一法。虽是异生。能起无间。入正性离生。正性离生者。见道名也

从此第四。明三乘转根。论云。此四善根。各有三品。由声闻等(等独觉与佛也)种姓别故。随何种姓。善根已生。彼可移转向余乘不。颂曰

  转声闻种姓　　二成佛三余
  麟角佛无转　　一座成觉故

释曰。声闻种姓。暖顶二位。容转成佛。若得忍位。无成佛理。菩萨利物。必往恶趣。忍超恶趣。故不成佛。言三余者。余谓独觉。在佛乘外。故名为余。声闻种姓。暖顶忍三。容可转成独觉乘故。名为三余。麟角独觉。与佛世尊。于暖等位。性必无转。谓此二圣。依第四禅。一座成觉。故无容转也。梵云菩提。此翻为觉。三乘菩提。皆以尽智无生智为体。言一座者。始从暖位。终至菩提。不起于座。第四静虑。是不倾动。最极猛利。三摩地故。堪为麟角及佛所依

从此第五。明得果久近。论云。颇有此生创修加行即此生引起顺决择分耶。不尔云何。颂曰

  前顺解脱分　　速三生解脱
  闻思成三业　　殖在人三洲

释曰。顺决择分。今生起者。必前生起顺解脱分。诸有创修顺解脱分。极速三生方得解脱。谓初生起顺解脱分。第二生起顺决择分于第三生。方得入圣。乃至得阿罗汉也　声闻极速。三生极迟。六十劫。独觉极速。四生极迟百劫　顺解脱分。闻思所成。唯散地故。三业为体　殖解脱分。唯人三洲。三恶趣无。无般若故。诸天亦无。无厌苦故。北洲无者。以无厌心。及般若故　又施一食。持一戒等。深乐解脱。回求菩提。愿力所持。便名种殖顺解脱分

从此大文第三。约三道辨人。就中有三。一明三道建立。二明七种圣人。三明学无学满。就明三道建立。中二。一约现观位明。二约修无学道。就约现观明中二。一明十六心。二依位建立　就明十六心中四。一正明十六心。二明十六心依地。三明忍智次第。四明见修道别　且第一明十六心者。论云。于中已明诸加行道。世第一法。为其后边。应说从斯。复生何道。颂曰

  世第一无间　　即缘欲界苦
  生无漏法忍　　忍次生法智
  次缘余界苦　　生类忍类智
  缘集灭道谛　　各生四亦然
  如是十六心　　名圣谛现观
  此总有三种　　谓见缘事别

释曰。从世第一善根。无间即缘欲界苦圣谛境。生无漏法。名苦法智忍。苦忍无间缘欲界苦谛。次生法智。名苦法智　此智无间。次缘余界(上二界)苦圣谛境。有类智忍生。名苦类智忍　此忍无间。即缘此境。有类智生。名苦类智。如缘苦谛有此四心。缘集灭道。各生四亦然。谓苦类智后。缘欲集谛。生集法智忍　此忍无间。生集法智。此智无间。缘上界集谛。生集类智忍。此忍无间。生集类智。此智无间。缘欲灭谛。生灭法智忍。此忍无间。生灭法智。此智无间。缘上界灭。生灭类智忍。此忍无间。生灭类智　此智无间。缘欲道谛。生道法智忍　此忍无间。生道法智。此智无间。缘上界道谛。生道类智忍　此忍无间。生道类智。故于四谛。各有四心。成十六心　苦法智忍者。苦法是苦谛法。忍缘苦法。名苦法忍。智是忍果。是等流果。智唯无漏。为显此忍亦唯无漏。举后等流。以为标别。故忍为智者。从果为名故也。如华果树树。非华果。生华果故。名华果树。忍亦如是。生法智故。名法智忍苦法智者。缘苦法故。名苦法智。前忍断惑。名无间道。后智证灭。名解脱道。苦类智忍及苦类智者。此之境智。与前相似。故立类名。故论云。最初证知诸法真理。故名法智。此后境智。与前相似。故立类名。如苦既尔。余集灭道。各有四心。准此理释。思而可知。此十六心。总说名为圣谛现观。谓在现前。观圣谛故　此有三种。一见现观。唯无漏慧。见谛分明故。名见现观。二缘现观。此无漏慧。及慧相应心。心所法同一所缘。名缘现观。三事现观。谓前相应。及余俱有同一事业。名事现观　余俱有者。谓道共戒。及生等四相。俱有因故。名俱有也　又论明得苦法智忍。名入正性离生。见所断惑。令诸有情堕在恶趣受诸剧苦。犹如生食在有情身。作苦恼事。故名为生　或由见惑。令诸善根不能淳熟。故名为生。见道能越。故名离生。言正性者。所谓涅槃。见道能证。名为正性离生。正性之离生。依主释也。或此见道。即名正性。圣正性故。正性即离生。持业释也。又此见道。或名正性决定。谓决取涅槃故。或决了谛相故。名决定也。若正性是涅槃。即正性之决定。若正性。目见道。正性即决定。二释同前。苦法智忍。名为入者。最初入故。故得入名

从此第二。明依地。论云。已辨现观具十六心。此十六心。为依何地。颂曰

  皆与世第一　　同依于一地

释曰。世第一法。引见道故。故十六心与彼世第一。同依一地。前言世第一通依六地故。今见道亦唯依六地也

从此第三。明忍智次第。论云。何缘必有如是忍智。前后次第。间杂而起。颂曰

  忍智如次第　　无间解脱道

释曰。忍是无间道。约断惑得。不破惑得之所隔碍。故名无间　智是解脱道。已解脱惑得。又与离系得。俱时起故。名解脱也。忍智次第。理必应然。犹如世间驱贼闭户。忍如驱贼。智如闭户也

从此第四。明见修道别。论云。此十六心。皆见谛理。一切可说见道摄耶。不尔云何。颂曰

  前十五见道　　见未曾见故

释曰。除道类智。前十五心。名为见道。于四谛理。未见今见。见未曾见。故得见名。至道类智。无一谛理未见今见。如修曾见。故修道摄。问如道类忍是道谛理。此道类智。缘道类忍。于道类忍。未见今见。何故道类智。非见道摄耶。答此中约谛。不约刹那。虽于道类忍一刹那心。未见今见。于上下八谛。皆已曾见。故修道摄。如刈畦稻。唯余一科。不可名为一畦未刈。问忍于谛理。未见今见。可名见道。中间七智。已见今见。何缘七智。亦见道摄。答知谛未尽。中间起故。亦见道摄

从此第二。依位建立。就中有二一依十五心。二依第十六心。且依十五心者。论云。且依见道十五心位。建立众圣。有差别者。颂曰

  名随信法行　　由根钝利别
  具修惑断一　　至五向初果
  断次三向二　　离八地向三

释曰。名随信法行由根钝利别者。见道位中圣者。有二。一随信行。二随法行。由根钝利。立此二名。若钝根者。名随信行。彼于先时。随信他言。而行义故。若利根者。名随法行。彼于先时。由自披阅契经等法。随行义故　具修惑断一至五向初果者。即前二圣。于见道位。立为三向。此颂是初向也。谓于先时。未以世道断修惑。名具修惑。此名具缚人也　断一至五向者。谓先凡位。以有漏道。断修惑一品乃至五品。此为五人。兼前具缚。为六人也。此六人至见道中。名初果向。趣预流果故　断次三向二者。第二向也。谓于凡位。断第六品或七八品。名断次三。谓前五品。次三品故。此有三人。此断次三人。至见道中。名第二向。趣一来果故　离八地向三者。第三向也。谓先凡位。断欲修惑第九品尽。或断初定一品。乃至断无所有处惑尽。名离八地。此有六十四人。谓断欲第九品。为一人。断上七地各九品惑。各有九人。七九六十三。兼前一人。成六十四人。此六十四人。至见道中。名第三向也。趣不还果故

从此第二。依第十六心。建立者。就中有二。一明建立果位。第二别明住果非向。且明第一立果差别者。论云。次依修道。道类智时。建立众圣。有差别者。颂曰

  至第十六心　　随三向住果
  名信解见至　　亦由钝利别

释曰。随三向住果者。前初向六人。至道类智。住预流果。前第二向三人。至道类智。住一来果。前六十四人。至道类智。住不还果也。名信解见至者。此住果人。若钝根者。名为信解。若利根者。名为见至。前随信行。今名信解。谓由信故。胜解相显。名为信解　前随法行。今名见至。谓由向见。得至果见。故名见至。此二圣者。信慧互增。故慓信解见至名别

从此第二。明住果非向。论云。何缘先断欲界修惑一。至五等。至第十六道类智心。但说名为预流果等。非后果向(解云。此意者。何故断五品。非第二向。断七八品。非第三向。断上七地。非第四向也)。颂曰

  诸得果位中　　未得胜果道
  故未起胜道　　名住果非向

释曰。诸得果位中者。据前预流等三果也。未得胜果道者。未得五品等诸胜果道也。故未起胜道名住果非向者。结上三果不名后向也。谓断五品。至道类智。未起五品胜果道故。但名预流果。故不名第二向也

断七八品。至道类智。未起七八品。胜果道故。但名一来果故。不名第三向也。断上七地。至道类智。未起七地胜果道故。名第三果故。不名第四向也。胜果道者。谓向道也。夫论向道。胜前果道。或趣后果。名胜果道。问何故前住果。未得胜果道。答以胜果道是向道故。故住果位。未起得也

从此第二。约修无学道。就中有二。一明德失数。二历位广明。且明德失数者。论云。当约修惑辨渐次生能对治。名分位差别。颂曰

  地地失德九　　下中上各三

释曰。失谓退失。即所断烦恼也。德谓功德。即能断道也。于九地中。地地修惑。各有九品。九九总有八十一品惑。其能断道。地地亦九。总有八十一品。无间道八十一品解脱道。问失德如何。各分九品。答谓根本品。有下中上。此三各三。故成九品。且下品三者。谓下下。下中。下上。中品分三者。谓中下。中中。中上。上品三者。谓上下。上中。上上。应知此中。下下品道。能断上上品障。乃至上上品道。能断下下品障。如洗衣位。粗垢先除后除细垢。又如粗闇小明能灭要以大明。方灭小闇。失德相对。理必应然。白法力强。黑法力劣。故刹那顷。下下品道。能断无始上上品惑。犹如长时。所集大闇。一刹那顷。小灯能灭

从此第二。历位广明。就中有四。一明预流七生。二明一来向果。三明不还向果。四明无学向果。且初明预流七生者。论云。先应建立都未断者。颂曰

  未断修断失　　住果极七返

释曰。九地修惑。都未有断名为预流。生极七返。谓于人天。七返受生。极言为显受生最多。极不过七。非诸预流。皆受七反。言预流者。诸无漏道。总名为流。初预此流。名为预流。问此预流。名为因何义。若初得道。名为预流。则预流名。应目第八(苦法忍是第八也。于八忍中。从后数之。当第八故也)。若初得果名为预流　如超越人至道类智。得二三果。应名预流。答此预流名。不目第八。目初得果。于四沙门果中定初得故　一来不还。非定初得。此定初得。故名预流。问何缘此名。不目第八。答要具三义。得预流名。一具得果向无漏道故。二具得见修无漏道故。三于现观十六心流。遍至得故　第八三义俱阙。故预流名。不目第八　言七生者。人中七生。中有。生有。名为七生。天中亦然。中生各七。总二十八生。皆七等故。说极七生　问何缘彼无受第八生。答谓相续身。齐此七生。所有圣道。必成就故。圣道种类。法应如是。如七步蛇。第四日疟。法应尔故。至第七生。逢无佛法。虽在居家。得阿罗汉。既得果已。必不住家。法尔自得苾刍形相。问预流既。未断不善修惑。云何经说预流。名为无退堕法(不退堕三恶趣也)。答此有五义。一以不生长退堕业故。二违彼生长业与果故。三强盛善根镇彼身故。四加行意乐俱清净故。五诸有决定堕恶趣业。尚不起忍。况得预流。故有颂曰

愚作罪小。亦堕恶(无惭愧故)　智为罪大。亦脱苦(惭愧增故)　如团铁小亦沉水　为钵铁大亦能浮(引此颂意。明愚人名退堕。预流名无退堕也)

俱舍论颂疏论本第二十三俱舍论颂疏论本第二十四

从此第二。明一来向果。论云。已辨住果未断修惑。名为预流生极七返。今次应辨断位众圣。且应建立一来向果。颂曰

  断欲三四品　　三二生家家
  断至五二向　　断六一来果

释曰。初。两句明家家。下两句明向果。即预流圣者。进断修惑。若三缘具。转名家家。一由断惑。断欲修惑三四品故。二由成根。得能治彼无漏根故。三由受生。更受欲有三二生故。颂中但说初后二缘。不说成根者。预流果后进断修惑。诸无漏根。理必合有。义准已成。故颂不说　言断三四品受三二生者。若断三品。名受三生。若断四品。名受二生　谓九品惑能润七生。且上上品。能润两生　上中。上下。中上。各润一生。中中。中下。合润一生　下三品惑。共润一生　既上三品。能润四生。故断上三品。四生便损。名受三生。既言中上品润一生故断中上品。复损一生。前断三品。已损四生。今断中上。复损一生。故断四品。总损五生受二生也　问何故无断一品二品五品。名家家耶。答必无有断一品二品。不断三品。中间死生。无断五品。不断六品。而有死生。谓由圣者。得初果已。断欲修惑。起大加行。必无未断一大品结(三品名一大品)有死生故。故断一品二品。必断三品也。断第五品。必断第六品者。谓断第六品。证一来果。以无一品能障得果。故断五品。必断第六品　问若无一品能障得果。何故断第八品。不断第九品。有死生耶。答以断第九。一即得果得第三果也。二复越界。越欲界也。由越界故。第九品惑。障不还果。断第六品。虽即得果。而不越界。故此一品。不能障果。应知总有二种家家。一天家家。谓于欲天处。生三二家。而证圆寂。或一天处。或二天处。或三天处。受三二生　二人家家。谓于人趣。生三二家。而证圆寂。或一洲处。或二洲处。或三洲处。而证圆寂　若天家家。天三人二。天二人一。此天家家。人中得道　若人家家。人三天二。人二天一。此人家家。天中得道　且天家家天三人二者。谓于人中。得见道已。断三品惑。从此命终。而生天处。受天一生。又从天死。来生人间。受人一生。又从人死。而生天处。受天一生。并前一生。名为二生。复从天死。来生人间。受人一生。兼前一生。名人二生。又从人死。复生天处。更受一生。并前二生。名天三生。故天三生。人二生也　于第三生。断烦恼尽。证阿罗汉。天三既尔。天二人一。及人家家。人三天二。人二天一。准前说之。断至五二向者。谓预流果。进断欲界一品修惑。乃至五品。名一来向。趣一来果故　断六一来果者。若断六品。成一来果。彼往天上。一来人间。而般涅槃。一来果。此亦名曰薄贪嗔痴也。已断上中六品。重贪嗔痴。唯有下三品。薄贪嗔痴故

从此第三。明不还向果。就中二。一明不还向果。二明不还果差别。今则是初。论云。已辨一来向果差别。次应建立不还向果。颂曰

  断七或八品　　一生名一间
  此即第三向　　断九不还果

释曰。初两句明一间。下两句明向果。谓一来者。进断余惑。若三缘具。转名一间。一由断惑。断欲修惑七八品故。二由成根。得能治彼七八品惑。无漏根故。三由受生。更受欲有余一生。故颂中但说初后二缘。不说成根。义如前释。问如何第九一品惑。障得不还果。答断第九品。越欲界故。前说三时业为障中。欲界地业。障不还果。应知烦恼亦与业同。谓得不还。越彼第九品惑。等流果及异熟地故。故一品惑。障得不还果　言一间者。间谓间隔。为有一生为间隔故。不证圆寂。或有一品惑。为间隔故。不得不还果。由此二义。名一间也　此即第三向者。即此断七八品惑。名不还向。趣不还果故　断九不还果者。断第九品。得不还果。必不还来生欲界故

从此第二。明果位差别。就中有七。一明七种不还。二明九种不还。三明七善士趣。四明非生上界。五明杂修静虑。六明净居唯五。七明身证不还。且初明七种者。论云。今次应辨彼差别相。颂曰

  此中生有行　　无行般涅槃
  上流若杂修　　能往色究竟
  超半超遍没　　余能往有顶
  行无色有四　　住此般涅槃

释曰。此者此不还也。总说有七。一者中般。谓欲界没。色中有中。般涅槃故。二者生般。色界生已。般涅槃故。此具勤修速进二道。三有行般。色界生已。长时加行。方般涅槃。有勤修行。无速进道。四无行般。谓于色界。生已经久。加行懈怠。无功用行。般涅槃故。此勤修速进。二道俱阙也。又经部释。论主许之。故论云。于契经中。先说无行。后说有行。如是次第。与理相应。有速进道。不由功用。般涅槃故。名为无行。无速进道。有功用行。般涅槃故。名为有行　言上流者。是上行义。谓于色界。要转生上。方般涅槃。上流有二。一者有杂修即乐慧也。二者无杂修即乐定也。若杂修者生色究竟。无杂修者。能往有顶。颂言余能往有顶者。余是不杂修者也。就杂修中。复有三种。一全超。二半超。三遍没　今依色界十六天中。辨此三种。言全超者。谓在欲界。于四静虑。已具杂修。遇缘退失上三静虑。唯味初禅。从此命终生梵众天。由先习力。复能杂修第四静虑。从梵众没。生色究竟。顿越中间。故名全超　言半超者。从梵众没。生色究竟。中间有十四天。渐次受生。或越一天。后生色究竟。或越二天。后生色究竟。乃至或越十三天处。后生究竟。皆名半超。超非全故。名为半超。越一天者。受十五生。越二天者。受十四生。乃至越十三天者。唯受三生。由此半超。极多十五生。极少唯三生。中间多少。如理思之。圣必不生大梵天处。谓大梵言我生世间。是戒禁取。僻见处故　言遍没者。于十六天。尽遍受生。故名遍没。无杂修者。遍生色界。唯不能往五净居天。广果天没。往生三无色。后生有顶。方般涅槃　故色界中。下十一天。乐定乐慧。俱得受生。于广果天。便分二路。若乐慧者。生五净居。若乐定者。生无色界　此五名为行色界者。乐定那含。虽生无色。经色生故。是色界摄　行无色者。差别有四。唯除中般。无中有故。从欲界没。直生无色。有生般等四种那含。此总名为无色那含。足前成六　或有不生色界无色界。唯于欲界。得般涅槃。名现般那含。于现身中。得涅槃故。颂言住此般涅槃者。即住此欲界。名现般也。此兼前六。成七不还

从此第二。明九种不还。论云。于行色界五不还中。复有异门。显其差别。颂曰

  行色界有九　　谓三各分三
  业惑根有殊　　故成三九别

释曰。行于色界。五种那含。分成九种。且总为三。一者中般。二者生般。三上流般　有行无行。皆色生已。得般涅槃。皆生般摄　此三各三。故成九种。中般三者。一速般。二非速般。三经久般。由三火星喻所显故　生般三者。一者生般约速立也。二者有行般约非速立也。三无行般约经久立　上流三者。一者全超约速立也。二者半超约非速立也。三者遍没约经久立　然上三种。及与九种。皆由速非速经久。得般涅槃。故互相望。无杂乱失　如是三种。及与九种。皆由业惑根。有差别故。有速非速经久不同　由业三者。造顺起业。成中般故。造顺生业。成生般故。造顺后业。成上流故　由惑三者。下品烦恼。中般现行　中品烦恼。生般现行　上品烦恼。上流现行　由根三品者。中般上根　生般中根　上流下根　中般生般。各分三者。但由惑根有差别故。分为三种。不由业异。谓中般三。同起业故。若生般三。同生业故。故非业异也。上流分三。具由惑根业有差别。业有别者。谓顺后业。有差别故。谓全超业。及半超业。遍没业故。此九不还。由惑根别。思而可知

从此第三。明七善士趣。论云。若尔者。何故。诸契经中。佛唯说有七善士趣。颂曰

  立七善士趣　　由上流无别
  善恶行不行　　有往无还故

释曰。中生各三。上流为一。经依此立七善士趣。上流一者。同上行故。总合立一。问何故须斯二果。不立七善士趣名。答趣是行义。唯此七种。皆行善业。不行恶业。须斯二果。善恶杂行。又此七种。皆往上界。不复还来。须斯二果。往而复来故。唯此七种。立善士趣名

从此第四。明非生上界。论云。诸在圣位。曾经生者。亦有此等差别相耶。不尔云何。颂曰

  经欲界生圣　　不往余界生
  此及往上生　　无练根并退

释曰。若在圣位。经欲界生。厌欲界生。厌苦心强。必不往上色无色界。证不还已。定于现身。般涅槃故　若于色界。经生圣者。容有上生无色界义。色界无苦。厌心劣故。容生无色天。此经欲界生圣。及往上界生圣。必无练根。兼无有退。问何缘经生圣。及上生圣。必无练根并退。答经生习根。极淳熟故。及得殊胜所依止故(昔于凡身。得道未名胜依。经生唯于圣身。名殊胜之也)。故无练根及退转也

从此第五。明杂修静虑。论云。前说上流杂修静虑为因。能往色究竟天。先应杂修何等静虑(一问也)。由何等位。知杂修成(二问也)。复有何缘。杂修静虑(三问也)。颂曰

  先杂修第四　　成由一念杂
  为受生现乐　　及遮烦恼退

释曰。初句答第一问。次句答第二问。下两句答第三问。先杂修第四者。夫欲杂修四静虑者。必先杂修第四静虑。以第四定最堪能故　成由一念杂者。杂修定成。由一念杂。谓阿罗汉。或是不还。彼必先入第四静虑。多念无漏。相续现前。从此引生多念有漏。后复多念。无漏现前。如是旋还。后后渐减。及至最后。二念无漏。次引二念有漏。现前无间。后生二念无漏。名杂修定。加行成满　次复唯有一念无漏。次复引起一念有漏。无间后生一念无漏。中间有漏。前后无漏。以相间杂。故名杂修。此一念杂。名根本成。修第四已。乘此势力。亦能杂修下三静虑　杂修静虑。总有三缘。一为受生。生净居故。二为现乐。受法乐故。三为遮止起烦恼退。若不还修。由前三缘。若罗汉修。除受生一

从此第六。明净居唯五。论云。何缘净居处。唯有五。颂曰

  由杂修五品　　生有五净居

释曰。由杂修第四静虑。有五品故。净居唯五。一下品。二中品。三上品。四上胜品。五上极品。初品有三。谓三心也。初起一无漏。次起一有漏。后起一无漏。第二品六。谓更三心并前成六。第三品九。谓更三心。并前成九。第四品十二。谓更三心。并前九心。故成十二。第五品十五。复起三心。并前十二。故成十五。如是五品。如其次第。感五净居。应知此中。无漏势力。熏修有漏。令感净居。非是无漏能感净居。憎背有故

从此第七。明身证不还。论云。经说不还。有名身证。依何胜德。立身证名。颂曰

  得灭定不还　　转名为身证

释曰。若不还果。修得灭定。转名身证。灭定无心。由身证得。故名身证。又世尊言。福田有二。谓有学十八。无学有九。解云。言有学十八者。于有学中。有四向三果为七。及随法行。随信行。信解。见至。家家。一间。五种那含。故成十八。无学九者。一退法。二护法。三思法。四安住法。五堪达。六不动。七不退。八慧解脱。九俱解脱。问何缘身证。不预其数。答无漏三学。是圣者因。择灭涅槃。是圣者果。灭定有漏。不是依因。依因无故。不预其数

从此第四。明阿罗汉向果。就中分五。一明向果差别。二因论明治道。三明尽智后智。四明道果。五明六种姓。且第一明向果者。论云。已辨第三向果差别。次应建立第四向果。颂曰

  上界修惑中　　断初定一品
  至有顶八品　　皆阿罗汉向
  第九无间道　　名金刚喻定
  尽得俱尽智　　成无学应果

释曰。得不还者。从断初定一品为初。至断有顶八品为后。名阿罗汉向。趣阿罗汉果故。即此向中。断有顶地第九品惑。无间道。名金刚喻定。此定能破一切烦恼。犹如金刚能摧一切。故名金刚喻定。定虽有力能破一切。余惑先断。故今唯断第九品惑此定既能断有顶地第九品惑。能引此惑尽得俱行尽智令起。即此尽智。是解脱道。此解脱道。与漏尽得。最初俱生。故名尽智。颂言尽得俱者。即是漏尽得。俱名尽智也。尽智生已。成无学果。更无学故。亦名为应。谓阿罗汉。此翻为应。应受人天广大供养故

从此第二因论明治道。就中五。一明地由道离染二明道引离系得。三明道离地通局。四明近分道。五明世道缘行。且地由道离染者。论云。由何等道。离何地染。颂曰

  有顶由无漏　　余由二离染

释曰。有顶由无漏者。断有顶染。唯无漏道。非有漏道。以有漏道欣上厌下。于有顶地。无上可欣。故有漏道。不断有顶。余由二离染者。余谓余八地也。离八地染。通由二道。漏无漏道。俱能离故

从此第二。明道引离系得。论云。既通由二。离八地染。各有几种离系得耶。颂曰

  圣二离八修　　各二离系得

释曰。诸有学圣。以有漏无漏二道。离于八地修断染时。各能引生二离系得。谓有漏道。断八地修。能引有漏无漏二离系得。若无漏道。断八地染。亦能具引有漏无漏。二离系得。由二种道。同所作故。各引二得。此之二道。同断修染。名同所作

从此第三。明道离染通局。论云。由何地道。离何地染。颂曰

  无漏未至道　　能离一切地
  余八离自上　　有漏离次下

释曰。无漏未至道能离一切地者。谓未至定。起无漏道。能断九地故。言一切余八离自上者。余八谓中间。四本静虑。及三无色。于此八地。起无漏道。能离自地及上地染。不能离下。谓已离故　有漏离次下者。谓诸有漏道。唯能离次下一地染。谓犹依未至。离欲界染。及依二禅。离初禅染。乃至有顶。离无所有处染。名次下地。不断上地染。势力劣故。不断自染。自地烦恼。所随增故。更不断下地染。谓已离故

从此第四。明近分道。论云。诸依近分。离下地染。如无间道。皆近分摄。诸解脱道。亦近分耶(问也)。不尔(答也)。云何(征也)。颂曰

  近分离下染　　初三后解脱
  根本或近分　　上地唯根本

释曰。近分离下染者。近分有八。四静虑边。四无色边。边谓近分。近根本故。初禅近分。离欲界染。如是乃至有顶近分。离无所有染。名离下染。初三后解脱者。初三谓初二三禅。后解脱。谓第九解脱。此三近分。第九解脱。或入根本。或在近分也。上地唯根本者。从第四禅。至有顶地。名为上地。此五地近分。第九解脱道。必入根本故。致唯言。谓此五地。近分根本。同一舍受。离下染时。必欣上地。以受无异。必入根本。前三静虑。根本喜乐。近分唯舍。转入异受。少艰难故。有不能入

从此第五。明世道缘行。论云。世道缘何作何行相。颂曰

  世无间解脱　　如次缘下上
  作粗苦障行　　及静妙离三

释曰。世谓有漏道。有漏无间道。缘下地境。有漏解脱道。缘上地境。若无间道中。缘下地法。作粗苦障。三种行相。于三行中。随起一行相也　若解脱道。缘上地法。作静妙离三种行相。于三行中。随起一行相也　非寂静故。说名为粗。非美妙故。说名为苦。非出离故。说名为障。静妙离三。翻此应知

从此第三。明尽智后智。论云。尽智无间。有何智生。颂曰

  不动尽智后　　必起无生智
  余尽或正见　　此应果皆有

释曰。不动者。利根罗汉也。不动罗汉。于尽智后。必起无生智。以不退故。余尽或正见者。余谓退法等五种。钝根罗汉。于尽智后。或生尽智。或生正见。无无生智。后容退故。问不动种姓。无正见耶。答颂言此应果皆有。无学正见。一切无学。无简钝利。尽皆有之。谓不动法。无生智后。或更起无生智。或唯起正见

从此第四。便明道果。就中五。一明沙门性果。二明立四果因缘。三别明中二果。四明沙门果异名。五明沙门果依身。从此下第一。明沙门性果者。论云。何谓沙门性(一问)。此果体是何(二问)。果位差别总有几种(三问)。颂曰

  净道沙门性　　有为无为果
  此有八十九　　解脱道及灭

释曰。初句答第一问。第二句答第二问。下两句答第三问。净道沙门性者。谓诸无漏道。名为净道。此之净道。是沙门性。怀此道者。名为沙门。沙门此云勤息。谓无漏道。以能勤劳息烦恼故　有为无为果者。谓有为无为。是沙门果体。有为果者。解脱道也。无为果者。是择灭也。此有八十九解脱道及灭者。列数也。此有八十九解脱道。为有为果。八十九品。所证择灭。为无为果。谓断见惑。有八无间八解脱道(八忍八智是也)。断九地修惑。有八十一无间道。八十一解脱道。见修合论。有八十九无间道。唯沙门性十八九解脱道。亦名沙门果。亦名沙门性。息恶义边。名沙门性。与无间道。为等流果。边名沙门果。一一择灭。唯是无为。沙门果体。谓无间解脱道。是沙门性。择灭是彼证。名沙门果。即名离系士用果(不生士用)。应知无间道。唯沙门性。若是择灭。唯沙门果。若解脱道。亦沙门性。亦沙门果

从此第二。明立四果因缘。论云。若尔世尊。何不具说(问也。何缘世尊。唯说四果。不说八十九沙门果耶)。果虽有多。而不说者。颂曰

  五因立四果　　舍曾得胜道
  集断得八智　　顿修十六行

释曰。具足五因。佛立四果。一舍曾得道。谓舍先得果向道故。若预流果。唯舍向道。所余三果。通舍向道及前果道　二得胜道。谓得果摄殊胜道故。三总集断。断是无为也。谓总一得得诸断故。名总集断。言一得者。谓得果时。起一类胜得。得前诸断。非一得也　四得八智。谓得四法四类智故　五顿修十六行。谓能顿修无常等故。于四果位。皆具五因。余位不然。故佛不说

从此第三。明中间二果。论云。若唯净道。是沙门性。有漏道力所得二果。如何亦是沙门果耶。颂曰

  世道所得断　　圣所得杂故
  无漏得持故　　亦名沙门果

释曰。世道所得断圣所得杂故者。谓有漏道。得一来不还果。名世道所得断。此所得断。兼前见道所得择灭。总相合集。以为果体。名圣所得杂。圣谓见道也。由圣所得杂故。亦名沙门果也。无漏得持故者。又中二果。择灭无为。世道证时。能引无漏离系得故。有无漏得所任持故。亦名沙门果

从此第四。明沙门果异名。论云。此沙门性。有异名耶。颂曰

  所说沙门性　　亦名婆罗门
  亦名为梵轮　　真梵所转故
  于中唯见道　　说名为法轮
  由速等似轮　　或具辐等故

释曰。即前所说。真沙门性。经亦说名为婆罗门性。婆罗门者。此云净志。远烦恼故。与勤息义同也。亦名梵轮。是真梵王。力所转故。佛与无上梵德相应。是故世尊。名真梵王。梵者净也　然沙门性。通见修无学三道。于中唯见道说名为法轮。谓见道中。有速等相。似世间轮。故得法轮名。一谓见谛道。速疾行故。言速疾者。十五刹那也。二有舍取故。谓舍前谛。取后谛也。三降未伏故。谓由见道能见未见。能断未断也。四镇已伏故。谓已见断者。无迷退故。见道无退也。五上下转故。谓观上苦等已。观下苦等故　或具辐等故者。或言显尊者妙音师说也。彼说见道。有辐毂辋似世间轮。谓八圣道。唯在见道。正见。正思惟。正勤。正念。似世间辐。正见等四。依戒而转。故名为辐　正语。正业。正命。似世间毂。正语等三。以戒为体。戒是正见等。众行所依故。名为毂也　正定似辋。摄正见等。令不散故。故名为辋。问宁知法轮唯是见道。答憍陈那等。见道生时。地神天神。即传唱言世尊已转正法轮故　问云何三转。十二行相。答此苦圣谛(显见道也)此应遍知(显修道也)此已遍知(显无学道)是名三转。一一转时。别别发生眼智明觉。解云。于见道中。法忍名眼。法智名智。类忍名明。类智名觉。又解。观见名眼。决断名智。照了名明。警察名觉。此解通三道也　言十二行相者。如苦谛下。有三转十二行相。集灭道谛。各有三转十二行相。理实总有十二转。四十八行相。然数等故。但说三转十二行相。毗婆沙师。所说如是　若依经部。法轮非唯见道。即此三转十二行相。所有法门(教法)名为法轮。言三转者。三周转故。言十二行相者。三周循历四圣谛故。谓此是苦。此是集。此是灭。此是道(此一周转四谛。此名示相转也)此应遍知。此应永断。此应作证。此应修习(是第二周。转四谛也。此名劝相转也)此已遍知。此已永断。此已作证。此已修习(是第三周。转四谛也。此名引证转。无学道法也)由此法门。于他相续。令解义故。此约教名法轮。于他相续。见道生时。已至转初。故名已转。理实三道。皆是法轮也

从此第五。明沙门果依身。论云。何沙门果。依何界得。颂曰

  三依欲后三　　由上无见道
  无闻无缘下　　无厌及经故

释曰。三依欲后三者。初三果人。依欲界得。名三依欲。后阿罗汉。通三界得。名为后三。问前之二果。未离欲故。非依上得。理亦可然。如超越第三先离欲染。云何不许依上得耶。答颂言由上无见道。谓超越证第三果人。必入见道。色无色身。无见道故。故无上界超越。证不还果也。无闻无缘下者。此明无色无见道也。谓无色中。无正闻故。又无色界。不缘下欲界故。夫入见道。要须闻教及缘欲苦。无色不然。故无见道。无厌及经故者。无厌者明色界无见道也。夫入见道。要须厌苦。色界无厌苦。着定乐故。及经者。此是教证上界无见道也。经云。有五补特伽罗(五那含也)此处通达。彼处究竟。解云。此处者。此欲界也。通达者。见道名通达。通达谛故。彼处者。彼上界也。究竟者。于彼处得涅槃也。此经不言彼处通达。明知上界。无见道也

俱舍论颂疏论本第二十四俱舍论颂疏论本第二十五

从此第五。明六种性。就中八。一明六阿罗汉。二明六性先后。三明从性果退。四明学凡种性。五明三退不同。六明退果时相。七明练根不同。八明无学九人。此下第一。明六阿罗汉者。论云。如前所说。不动应果。初尽智。后起无生智。诸阿罗汉。如预流等。有差别不(问也)。亦有(答也)。云何(征也)。颂曰

  阿罗汉有六　　谓退至不动
  前五信解生　　总名时解脱
  后不时解脱　　从前见至生

释曰。契经说有六阿罗汉。一者退法。谓遇少缘便退所得。二者思法。谓惧退失恒思自害。三者护法。谓于前所得法自防护。四者安住法。无胜退缘。虽不自防。亦能不退。无胜加行。亦不增进。五堪达法。谓性堪能好修练根。速达不动。六不动法。不为烦恼所退动故　前五种性。从先学位信解性生。此五总名时解脱也。以要待时。方能入定。及心解脱。言待时者。时有六种。一得好衣。二得好食。三得好卧具。四得好处。五得好说法。六得好同学也　后不动种性。为不时解脱。谓是利根。以不待时便能入定。及心解脱故。从先学位见至性生

从此第二。明六性先后。论云。六阿罗汉。所有种性。为是先有。为是后得(问也)。不定(答也)。云何(征也)。颂曰

  有是先种性　　有后练根得

释曰。退法种姓。必是先有。思法等五。亦有后得。谓有先来。是思法姓。或有从退练根成思乃至不动法。如思法说。此中退法。非必定退。乃至堪达。非必能达。但约容有。建立此名。故六阿罗汉。通三界皆有。若退定退。堪达定达。是则上界。唯有安住不动二种。阙余四也。谓彼上界。无有退失自害自防及练根故。故无余四

从此第三。明从姓果退。论云。如是六种。谁从何退为姓为果。颂曰

  四从种姓退　　五从果非先

释曰。不动种姓。必无退理。就前五种。唯退法一。姓必不退。谓居下故。唯思法等四。有种姓退。谓从思法。退入退位。或从护法。退入思法。或从安住。退入护法。或从堪达。退入安住。是名姓退。五从果非先者。退法等五。皆有退果。谓退无学也。思法等四。或有姓退。或有果退。虽俱有退。然并非先　言先者。谓先学位。住思等四。令至无学。此思等四。姓之与果。必无退理。谓学无学。道所成坚故　若于无学。退法等姓。修成思等。四种种姓。此名非先。是容有退。以唯无学道所成故　唯先退法。有退果义。以姓是退故。故颂言非先不摄退法也　依萨婆多宗。唯预流果。必定无退。以断迷理见道惑故　谛理真实。楷定可依。圣慧已证。必无退理。后之三果。许有退果。以修道惑。是迷事故。事相浮伪。无定可依。断迷彼惑。有失念退　若大众部。预流果有退。阿罗汉无退。依经部宗。预流罗汉必无退果。圣道证故。中间二果。许有漏道证故。容有退也。若超越三二果。亦无有退　依经部宗。阿罗汉果。有六种者。约现法乐住。有退不退。非约退果。若得果姓。皆名不动。无六种也。现法乐住者。有漏四静虑也。退此静虑。名为退法。思此静虑。名为思法。护此静虑。名为护法。安住静虑。名为安住法。堪达静虑。名堪达法。不退静虑。名不退法。约现法乐住。分六种姓也

从此第四。明学凡种姓。论云。唯阿罗汉种姓有六。为余亦有六种姓耶。设有皆能修练根不。颂曰

  学异生亦六　　练根非见道

释曰。有学与异生。种姓皆有六。以应果六种。因有学异生。种姓有六。故无学中。有六种也　然于见道。必无练根。以见道速疾。无容起彼练根加行故

从此第五。明三退。论云。如契经说。我说由此所证四种。增上心所。现法乐住随一有退。所得不动。心解脱身作证。我决定说无因缘从此退。如何不动法。退现法乐住。颂曰

  应知退有三　　已未得受用
  佛唯有最后　　利中后钝三

释曰。退有三者。一已得退。谓退已得殊胜功德法故。二未得退。谓约未得殊胜功德。即名为退故。三受用退。谓已得功德。于受用时。不现在前。名为退也　佛唯有最后者。佛唯有后一受用退。以具众德。无容一时顿现前故。利中后者。利谓不动罗汉。有中后二退。中谓未得退。后谓受用退。以利根故。无已得退。钝三者。钝谓退法等五。此具有三退也。经言不动法。退现法乐住者。约受用退。非余二退。故无有退

从此第六。明退果相。论云。诸阿罗汉。既许退果。为更生不。诸住果时。所不作事。退时作不(问也)。不尔(答也)。何缘(征也)。颂曰

  一切从果退　　必得不命终
  住果所不为　　惭增故不作

释曰。一切果退。须臾必得。无有命终而不得者。若命终者。修梵行果。应非安隐。可委信处。又住果位。所不作业。于果退时。惭愧增故。亦必不造。譬如壮士。虽蹶不仆

从此第七。明练根不同。论云。如上所说。有练根得无学有学。正练根时。各几无间。几解脱道(第一问也)。何性摄(第二问也)。何所依(第三问也)。颂曰

  练根无学位　　九无间解脱
  久习故学一　　无漏依人三
  无学依九地　　有学但依六
  舍果胜果道　　唯得果道故

释曰。初三句答初问。第四句无漏两字答第二问。依人三已下答第三问。练根无学位九无间解脱久习故者。此明练根。于无学位。退法等五。转一一性。各九无间。九解脱道。犹如初得阿罗汉果。以九无间九解脱道也。彼钝根性。由久串习故。须九无间九解脱。学无学道。所成坚故。名为久习　学一者。有学位中。转一性。各一无间。一解脱道。非久习故。犹如初得预流果。以一无间(道类忍也)一解脱道(道类智也)无漏者。明练根道唯无漏性。以增上故　依人三者。依身门也。唯人三洲。能修练根。天趣中无。谓无退故　无学依九地者。依地门也。谓无学练根。依未至中间四禅三无色也　有学但依六者。有学练根。但依六地。于前九地。除后三也　舍果胜果道唯得果道故者。明有学依六地所以也。夫转根者。容舍果道及胜果道(向道是也)。所得唯果。非是向道。必无学果无色地摄。故学练根。但依六地

从此第八。明九无学。论云。诸无学位。总有几种。由何差别。颂曰

  七声闻二佛　　差别由九根

释曰。无学有九。谓七声闻。退法等五。不动分二。一名不退先利根故。二名不动。后修得故　言二佛者。谓独觉大觉也。此圣差别。由下下等九品根异。故成九圣也

从此大文第二。明七圣人。就中二。一建立七圣。二明慧俱解脱。且初七圣者。论云。学无学位。有七圣者。一切圣者。皆此中摄。一随信行。二随法行。三信解。四见至。五身证。六慧解脱。七俱解脱。依何立七(一问)。事别有几(第二问也)。颂曰

  加行根灭定　　解脱故成七
  此事别唯六　　三道各二故

释曰。初两句答初问。下两句答第二问。依加行异。立初二圣。谓先加行。随信他语　及自随法行也　依根不同。立次二种　钝根名信解　利根名见至也　依得灭定立身证名　依解脱异。立后二圣。谓由慧力。离烦恼障。名慧解脱。兼得灭定。离解脱障(即灭定障。名解脱障。不染无知为体)。名俱解脱。离定慧障。名之为俱。此名虽七。事体唯六。谓三道各二故。且见道立二。谓信法二行　修道立二。谓信解见至　无学道立二。谓时解脱。不时解脱　故约三道。事唯有六

从此第二。立俱慧解脱者。论云。何等名俱及慧解脱。颂曰

  俱由得灭定　　余名慧解脱

释曰。六种罗汉。得灭定者。名俱解脱。先由慧力。解脱惑障。又得灭定。解脱定障。故名为俱。余名慧解脱者。余谓未得灭尽定。阿罗汉也。此名慧解脱。唯由慧力。于烦恼障。得解脱故。未离定障。不得名俱

从此大文第三。明学无学满。论云。如世尊说。五烦恼断(五下分结那含断也)。不可牵引(不为欲惑牵引)。未名满学(已上经文。下依经问也)。学无学位。各由几因。于等位中。独称为满。颂曰

  有学名为满　　由根果定三
  无学得满名　　但由根定二

释曰。有学名满。具由三因。一由根满。谓是利根。二由果满。谓得不还。三由定满。谓得灭定　有有学者唯由根满。谓诸见至。未离欲染。由见至故。名为根满。未离欲故。无余二满　有有学者。唯由果满。谓信解不还未得灭尽定。是不还故。名为果满。谓是信解。不名根满。未得灭尽定。非定满也　有有学者。由根果故。亦得满名。谓见至不还。未得灭尽定。由见至不还。故名根果满。未得灭定。不名定满　有有学者。由果定故。亦得满名。谓诸信解。得灭尽定。非见至故。不名根满　有有学者。具由三满。谓诸见至。得灭尽定。夫得灭定。必是不还。故具三满　无学名满。但由二因。一谓根满。二谓定满　无学位中。皆是无学。无非果满。故无由果。名为满也。有诸无学。唯由根满。谓不时解脱。未得灭尽定　有唯定满。谓时解脱。得灭尽定。有具二满。谓不时解脱。得灭尽定。思而可知

从此大文第三。明诸道差别。就中分六。一明四道。二明四通行。三明菩提分法。四明证净。五明正智解脱。六明厌离通局。且初明四道者。论云。广说诸道。差别无量。谓世出世。见道修道等。略说几道能遍摄耶。颂曰

  应知一切道　　略说唯有四
  谓加行无间　　解脱胜进道

释曰。加行道者。谓引无间道。前之加行也。无间道者。谓诸断惑道也。解脱道者。无间道后。名解脱道。谓已解脱所应断障。最初所生。胜进道者。除前三外。所余诸道。渐胜进故。即解脱道。后所起诸道也。问道义云何。答谓涅槃路。乘此能往涅槃城故。又解道者。谓求所依。依此寻求涅槃果故

从此第二。明四通行。论云。道于余处(余经处也)。立通行名。以能通达趣涅槃故。此有几种(第一问也)。依何位立(第二问也)。颂曰

  通行有四种　　乐依本静虑
  苦依所余地　　迟速钝利根

释曰。初句答第一问。下三句答第二问。经说通行。总有四种。一苦迟通行。二苦速通行。三乐迟通行。四乐速通行　道依四根本静虑。名乐通行。以摄受支(十八禅支也)。止观均平。任运转故。名之为乐。非乐受也。若依无色未至中间。名苦通行。以不摄支。止观不等。艰辛转故。名之为苦。非苦受也。谓无色界。止多观少　未至中间。观多止少　名不等也。颂言所余地者。即此无色等也然此乐苦。二通行中。钝根名迟。行稽迟故。利根名速。通境疾故

从此第三。明菩提分法。就中六。一举数释名。二明出体。三明念住等。四明觉分增。五明漏无漏。六依地分别。且举数者。论云。道亦名为菩提分法。此有几种。名义云何。颂曰

  觉分三十七　　谓四念住等
  觉谓尽无生　　顺此故名分

释曰。经说觉分有三十七。谓四念住　身受。心法。四正断。勤断二恶。勤修二善　四神足欲。勤。心。观　五根。五力。信。进。念。定。慧。也　七等觉支。一择法。二精进。三喜。四轻安。五念。六定。七行舍　八正道支。一正精进。二正念。三正定。四正见。五正思惟。六正语。七正业。八正命　是名三十七菩提分法。菩提者此云觉。无明睡眠。皆永断故　尽无生智。为此觉体。三十七法。顺趣菩提。名菩提分

从此第二。明出体。论云。此三十七。体各别耶(问也)。不尔(答也。体唯有十。故言不尔)。云何(征也)。颂曰

  此实事唯十　　谓慧勤定信
  念喜舍轻安　　及戒寻为体

释曰。名虽三十七。论实体唯十。一慧。二勤。三定。四信。五念。六喜。七舍。八轻安。九戒。十寻。三十七中。且慧摄八。谓四念住。慧根慧力。择法觉支。正见也。此八以慧为体。勤亦摄八。谓四正断。精进根。精进力。精进觉。支正精进也。此八以勤为体　定亦摄八。谓四神足。定根定力定。觉支正定。此八以定为体　信但摄二。谓信根信力。以信为体　念唯摄四。谓念根。念力。念觉支正念。此四以念为体　喜唯摄一。谓喜觉支。以喜为体　舍亦摄一。谓舍觉支。行舍为体。此言舍者。非是舍受。是大善地中。行舍名舍也　轻安摄一。谓轻安觉支。以轻安为体　戒但摄三。谓正语。正业。正命。以戒为体　寻唯摄一。谓正思惟。以寻为体　上来所明。慧勤定三。各摄八种。三八二十四也。信摄二。足前成二十六也。念摄四。足前成三十也。喜摄一。舍摄一。轻安摄一。戒摄三。寻摄一。此七足前成三十七。故体唯十也。毗婆娑师。说有十一。谓戒分二。以身语业不相杂故。分身业语业为二也。余九同前

从此第三。明念住等。论云。念住等三。名无别属。如何独说。为慧勤定(解云。四念住。四正断。四神足。此三名无别属。如何念住独说为慧。正断独说为勤。神足独说为定也)。颂曰

  四念住正断　　神足随增上
  说为慧勤定　　实诸加行善

释曰。四念住等三。随增上义。说慧勤定。若论实体。三位遍摄诸加行善。谓念住等。相应俱有五蕴。名加行善也。且四念住位。慧为增上。于正断位。勤为增上。于神足位。定为增上。问何缘于慧。立念住名。答萨婆多释。慧由念力。持令住故。依论主解。理实由慧。令念住境。如实见者。能明记故。问何缘于勤名为正断。答于正修习。勤断二恶。勤修二善。此勤力能断懈怠故。或名正胜。于正持策身语意中。此最胜故。问何缘于定立神足名。答神谓神变灵妙德也。足即是定神所依也。神依定发。定为神足。故名神足

从此第四。明觉分增。论云。当言何位。何觉分增。颂曰

  初业顺决择　　及修见道位
  念住等七品　　应知次第增

释曰。初业者。谓修别相总相念住位也。此初业位。能审照了身等四境。慧用胜故。说念住增　顺决择者。暖等四位也。且暖位中。能证异品(决择分也)。殊胜功德。勤用胜故。说正断增　顶法位中。趣无退位。定用胜故。说神足增。忍法位中。必不退堕。善根坚固。得增上义。说五根增　世第一位。非世惑法。所能屈伏。得无屈义。说五力增　及修见道位者。修道位中。近菩提位。助觉胜故。说七觉增　见道位中。速疾而转。通行胜故。说八正道增　有余师说。于见道位。建立觉支。如实觉知四圣谛。故于见修二位。建立八道支。以此二位。俱通直往涅槃城故　念住等七。品应知次第增者。结上初业等位。有念住等七品增也

从此第五。漏无漏分别。论云。此三十七。几通有漏。几无漏耶。颂曰

  七觉八道支　　一向是无漏
  三四五根力　　皆通于二种

释曰。七觉支。八正道。唯无漏也。三四者。一四念住。二四正断。三四神足也。五根力者。谓五根。五力也。此四念住等。皆通有漏无漏二种也

从此第六。明依地。论云。此三十七。何地有几。颂曰

  初静虑一切　　未至除喜根
  二静虑除寻　　三四中除二
  前三无色地　　除戒前二种
  于欲界有顶　　除觉及道支

释曰。初静虑一切者。依初静虑。具三十七故。言一切未至除喜根者。依未至地。唯三十六。除喜根故。以近分地励力转故。于下地法。犹疑虑故。无有喜也　二静虑除寻者。依第二禅。亦三十六。彼除寻故。无正思惟支也。三四中除二者。三四谓第三。第四静虑也。中谓中间禅也。此三四中。各三十五。谓除前二即无喜寻也。前三无色地除戒前二种者。前三无色。除戒三支。及除前二。即是喜寻。总除五种。故三无色。各三十二也。于欲界有顶除觉及道支者。欲界有顶。无无漏故。除七觉支。及八道支。有余二十二也

从此第四。明证净。论云。觉分转时。必得证净。此有几种(第一问也)。依何位得(第二问也)。实体是何法(第三问也)。有漏无漏耶(第四问也)。颂曰

  证净有四种　　谓佛法僧戒
  见三得法戒　　见道兼佛僧
  法谓三谛全　　菩萨独觉道
  信戒二为体　　四皆唯无漏

释曰。前两句答初问。次四句答第二问。次一句答第三问。后一句答第四问。经说证净总有四种。一于佛证净。二于法证净。三于僧证净。四圣戒证净也。见三得法戒者。且见道位。见前三谛。于一一谛。各得法戒二种证净。证三谛法。缘彼起信。有法证净。道起之时。无漏戒俱。有戒证净　见道兼佛僧者。道是道谛也。见道谛位。兼得佛僧。兼言谓显亦得于法及戒证净。佛无学法。是道谛摄也。缘彼起信。名佛证净　成声闻僧。学无学法。亦道谛摄。缘彼起信。名僧证净。故唯道谛。有佛僧也。见道谛时。若约现行。唯有法戒二种证净。言有佛僧。约得修说。以于此时。修得未来缘佛僧信故。见道谛具四证净　法谓三谛全菩萨独觉道者。此所信法也。谓苦集灭三谛全。名法也。于道谛中。菩萨道。及独觉道名法。以菩萨与独觉。唯有一人。不成僧义。名为法圣所受戒与现观俱。故一切时。无不亦得。(解云。此明法戒通见四谛也)信戒二为体者。出体也。由所信别。故名有四。实体唯二。三宝证净。以信为体。圣戒证净。以戒为体。故唯有二　四皆唯无漏者。四种证净。唯无漏法。以有漏法非证净故。问为依何义。立证净名。答证四谛理。故名为证。正信三宝。及妙尸罗。故名为净。离不信垢信名为净。离破戒垢。戒名为净。由证得净。立证净名。此四次第者。信佛如良医。信法如良药。信僧如看病者。由信心净故。发圣戒。是故尸罗。说为第四。要具前信。此戒现前。如遇三缘病方除故

从此第五。明正智解脱。就中四。一明二支。二明解脱时。三明断障时。四明灭断离。且第一明二支者。论云。经言。学位成就八支。无学位中。具成就十(加正解脱及正智支)。何缘不说有学位中。有正解脱。及有正智(一问)。正脱正智。其体云何(第二问也)。颂曰

  学有余缚故　　无正脱智支
  解脱为无为　　谓胜解惑灭
  有为无学支　　即二解脱蕴
  正智如觉说　　谓尽无生智

释曰。初两句答初问。后六句答第二问。学有余缚故。无正脱智支者。学位中。尚有余缚。无解脱支。由解脱支无故。亦不立正智支也。解脱为无为者标也　解脱有二。一是有为。二是无为　谓胜解惑灭者。释上也。谓无学胜解。名有为解脱。一切惑灭。名无为解脱。有为无学支者。有为解脱。名无学支。以立支名属有为故。即二解脱蕴者。即此有为解脱。经说有二种。谓心解脱。及慧解脱。此二解脱。五分法身中。名为解脱蕴也。正智如觉说谓尽无生智者。出正智体。如前觉说。谓即前说尽无生智。为正智体

从此第二。明解脱时。论云。心于何位。正得解脱。而言无学心解脱耶。颂曰

  无学心生时　　正从障解脱

释曰。无学心生时者。谓初无学心。于未来正生时也。此正生时。从烦恼障正得解脱。名正解脱若现在世。名已解脱。非正解脱也

从此第三。明断障时。论云。道于何位。令正生障断。颂曰

  道唯正灭位　　能令彼障断

释曰。正灭位言。显居现在。道能断障。唯正灭时。余位定无断障用故。此言道者。即金刚喻定也

从此第四。明灭离断。论云。经说三界。谓断离灭。以何为体(第一问也)。差别云何(第二问也)。颂曰

  无为说三界　　离界唯离贪
  断界断余结　　灭界灭彼事

释曰。初句答初问。下三句答第二问。无为说三界者。断灭离三界。以无为解脱为体也。言离界者。约但离贪。言断界者。谓约断余嗔等八结也。言灭界者。谓灭贪等。所随增事。前言离断。约断烦恼。此据灭惑所缘境事

从此第六。明厌离通局。论云。若事能厌。必能离系耶(问也)。不尔(答也)。云何(征也)。颂曰

  厌缘苦集慧　　离缘四能断
  相对互广狭　　故应成四句

释曰。厌缘苦集慧者。唯缘苦集。所有忍智。名苦集慧。此慧名厌。厌苦集故。离缘四能断者。缘四谛境。能断惑道。皆名为离。离烦恼故。下两句者。厌离相对。广狭有殊。故成四句。有厌非离。谓缘苦集。不令惑断。所有忍智。此忍即是先离欲染。后入见道。苦集法忍也。智是见道。苦集法智。及修道中。加行解脱。胜进苦集智也。此位但名厌。缘苦集故　忍不名离。惑先断故　有离非厌。谓缘灭道。能令惑断。所有忍智　此忍即是。未离欲染。后入见道。灭道法忍。及诸所有灭。道类忍也。智是修道中。无间道摄。灭道智也。此但名离。是断道故。不名为厌。缘欣境故　有厌亦离。谓缘苦集。能令惑断。所有忍智。此忍即是未离欲染。入见道者。苦集法忍。及诸所有苦集类忍也。智是修道。无间道摄。苦集智也。此名为厌。缘苦集故。亦名为离。能断道故　有非厌离。谓缘灭道。不令惑断。所有忍智　此忍即是先离欲染。后入见道。灭道法忍也　智是见道中。灭智道智。及修道中。加行解脱。胜进道摄。灭道智也。此不名厌。缘欣境故。亦不名离。非断道故

俱舍论颂疏论本第二十五俱舍论颂疏论本第二十六

释曰。决断名智。此品广明。故名分别。就此品中。大文分二。一明诸智差别。二明智所成功德。就明诸智差别中。一明忍智见别。二明十智相殊。三明十智行相。四诸门分别。此下第一。明忍智见差别。论云。前品初说诸忍诸智。于后复说正见正智。为有忍非智耶。为有智非见耶。颂曰

  圣慧忍非智　　尽无生非见
  余二有漏慧　　皆智六见性

释曰。初两句。及第三句。余二两字。明无漏慧。有漏已下。明有漏慧也。圣慧忍非智者。圣慧忍。谓见道中八忍也。忍非智性。决断名智。忍起之时。与疑得俱。未成决断。故不名智　尽无生非见者。尽无生智。不名为见。推度名见。此之二智。已息求心。非推度故。故不名见。余二者。谓余无漏慧。皆通智见二性。已断疑故。推度性故　有漏慧皆智六见性者。谓有漏慧。皆智性摄。于中唯六。亦是见性。谓身见等五。及世间正见。如上圣慧。及有漏慧。皆择法故。并慧性摄

从此第二。明十智相殊。就中四。一明渐增至十。二明尽无生别。三明建立为十。四明法类智别治。就明渐增中三。一明二智三智。二明三增至九。三明九增至十。旦初明二智三智者。论云。智有几种。相别云何。颂曰

  智十总有二　　有漏无漏别
  有漏称世俗　　无漏名法类
  世俗遍为境　　法智及类智
  如次欲上界　　苦等谛为境

释曰。智十总有二有漏无漏别者。一世俗智。二法智。三类智。四苦智。五集智。六灭智。七道智。八他心智。九尽智。十无生智。如是十智。总为二种。一有漏智。二无漏智　有漏称世俗者。前有漏智。名为世俗。多缘瓶等世俗境故。无漏名法类者。前无漏智。分为二种。谓法智类智也。世俗遍为境者。谓世俗智。遍缘一切有为无为之法。为所缘境　后三句者。明法类智境也。若法智。缘欲界苦等四谛为境。若类智。缘上界四谛为境

从此第二。明三增至九。论云。即于如是三种智中。颂曰

  法类由境别　　立苦等四名
  皆通尽无生　　初唯苦集类

释曰。初两句者。谓明法智类智。缘四谛境。有差别故分为苦集灭道四智也。皆通尽无生者。此上六智。至无学身。非见性者。名为尽无生。故此二智。以六智为体也　初唯苦集类者。尽无生智。初起之时。唯苦集类。以缘有顶苦集二谛。作六行相。观有顶蕴。为境界故。初起之时。唯苦集类。后起时。方能遍缘四谛。故通六智。问何缘初位。唯缘有顶苦集为境。答有顶苦集。从无始来。未能全断。今时初断。故先缘彼。自生庆喜

从此第三。明九增至十。论云。于前所说九种智中。颂曰

  法类道世俗　　有成他心智
  于胜地根位　　去来世不知
  法类不相知　　声闻麟喻佛
  如次知见道　　二三念一切

释曰。法类道世俗有成他心智者。谓法智。类智。道智。世俗智。此之四智。成他心智。若知他无漏心。以法类道他心智知也　若知他有漏心。以世俗他心智　知故由四智。成他心智　于胜地根位去来世不知者。明他心智。不知上地心也。不知于胜地胜根胜位及去来心。皆不能知。不知胜地者。谓下地他心智。不知上地心也。不知胜根者。谓信解。时解脱。钝根他心智。不知见至不时解脱心。不智胜位者。谓不还声闻。无学。独觉。大觉。他心智。前前不知后后者心　不知去来心者。谓唯现在。他心心所。为境界故　法类不相知者。法智所摄他心智。不知类品心。类智所摄。他心智。不知法品心。谓法智。他心智。以欲界全分对治。为所缘境。若类智他心智。以上界全分对治。为所缘境故。此二智互不相缘　声闻麟喻佛如次知见道二三念一切者。声闻知见道二念心。谓知苦法忍及苦法智也。麟觉知见道三念心。谓知初二念。及第八集类智心也。佛知见道一切心。问声闻知初二念心已。何故不即知第三苦类忍耶。答初二念心。是法分心。第三念等。是类分心。法类不同。所缘境别故不能知　若为更知类分心故。别修类分他心加行。经十三念(声闻由上加行。或中加行。故十三念也)。加行方满。彼已度至第十六心。虽知此心。而非见道。问何故麟觉。能知第八集类智心。答谓此麟觉。知法分心初二念已。为欲更知类分心。故别修类分他心加行。经五念心。加行即满(谓麟觉根胜。故但由下加行。五念心也)。故能知彼第八集类智心。世尊欲知。不由加行。故于见道。一切能知

从此第二。明尽无生智。论云。尽无生智。二相何别。颂曰

  智于四圣谛　　知我已知等
  不应更知等　　如次尽无生

释曰。谓无学位。若正自知我已知苦。我已断集。我已证灭。我已修道。是名尽智。若正自知我已知苦不复更知。我已断集。不复更断。我已证灭。不复更证。我已修道。不应更修。名无生智。论云。如是十智。相摄云何。谓世俗智。摄一全一少分(摄他心智名一少分)。法智。类智。各摄一全七少分(苦等四智。尽智无生智。及他心智。摄此七少分也)。苦集灭智。各摄一全四少分(四少分者。谓法智类智。尽智无生智也)。道智。摄一全五少分(五少分者。谓法智。类智。尽智。无生智。他心智也)。他心智。摄一全四少分(法智。类智。道智。世俗智也)。尽无生智各摄一全六少分(六少分者。谓四谛智。法智。类智也)

从此第三。建立十智。论云。云何二智(有漏无漏)。建立为十。颂曰

  由自性对治　　行相行相境
  加行辨因圆　　故建立十智

释曰。由七缘故。立二为十。一由自性故。立世俗智。体是有漏世俗法故　二对治故。立法类智。全能对治欲上界故　三行相故。立苦集智。此二智境。体虽无别。而行相别故。立二智。谓苦智作苦空等四行也。集智作因集等四行别也　四行相境别故。立灭道智。言行别者。谓灭智作灭静等行。道智作道如等行。言境别者。谓灭智。缘灭谛无为境。道智缘道谛有为境也　五加行故。立他心智。本修加行。谓知他心故。约加行。名他心智　六事辨故。建立尽智。事辨身中。最初生故　七因圆故。立无生智。一切圣道。为因生故

从此第四。明法类兼治。论云。知上所言法智类智。全能对治欲上界法。为有少分治上欲耶。颂曰

  缘灭道法智　　于修道位中
  兼治上修断　　类无能治欲

释曰。修道所摄灭道法智。断欲界已。兼能对治上界修断。欲之灭道。胜上界故。已除自怨。兼除他敌故。由此类智无能治欲

从此大文第三。明十智行相。就中三。一明十智行相。二明行摄净尽。三明实体能所。且初行相者。论云。于此十智中。谁有何行相。颂曰

  法智及类智　　行相俱十六
  世俗此及余　　四谛智各四
  他心智无漏　　唯四谓缘道
  有漏自相缘　　俱但缘一事
  尽无生十四　　谓离空非我

释曰。法智及类智行相俱十六者。谓法智缘欲界四谛。作苦空等十六行相。类智缘上界四谛。亦作十六行相也　世俗此及余者。谓世俗智。作此十六行。及作所余自共相行。以世俗智。缘一切法故　四谛智各四者。苦等四智。各有自谛四种行相也　他心智无漏唯四谓缘道者。此明他心智。若无漏者。唯四行相。谓缘道谛。作四行相。有漏自相缘者。有漏他心智。缘自相境。缘心心所自相法故。如境既自相。行相亦自相也。俱但缘一事者。有漏无漏。二他心智。俱缘一事。谓缘心时。不缘心所。缘受等时。不缘想等。论云。诸他心智。有决定相。谓唯能取欲色界系(简无色界。不知上故)及非所系(缘无漏故也)他相续中。(缘他身也)现在(不缘过未)同类(法分他心智。知法分心。类分他心智。知类分心。有漏他心智。知有漏心。无漏他心智。知无漏心也)心心所法(不缘色故)一实自相。为所缘境(唯缘一事。名为一也。不缘假法。名实也。不缘共相。名自相也)空无相不相应(三解脱分别也。谓缘道谛。作四行相。与无愿解脱门相应。不作空非我行。不与空解脱门相应。不作灭谛四行相。不与无相解脱门。相应之也)尽无生。所不摄(他心智。是见性故。彼不摄之)不在见道无间道中(修他心智。容预时修。见道速疾。非容预故。无间道中。正断惑故。亦非容预。故彼二位。无他心智)余所不遮。如应容有(余修道位。加行解脱。胜进三道。此位不遮容有他心智也。已上论文也)尽无生十四谓离空非我者。尽无生智。十六行中。除空非我。有余十四行相。由此二智于出观时。作如是言。我生已尽。梵行已。立所作已办。不受后有　我生等言。涉于世俗。故于观中。离空非我

从此第二。明行摄净尽。论云。为有无漏越此十六。为更有余行相摄不。颂曰

  净无越十六　　余说有论故

释曰。上句述正宗。下句叙异说。净无越十六者。无漏为净。大毗婆娑诸论师言。无有无漏行相。越此十六行相也。余说有论故者。有余西方师。说有无漏行相。越此十六。由识身足本论说故。彼论说云。颇有不系心。能分别欲界系法耶(彼论问也)曰能分别。谓非故苦常故。空故。非我故。因故。集故。生故。缘故。有如是处。有如是事。如理所引。了别(已上本论答前问)西方论师意。彼论既于非常等八行相外。言别有有是处有是事二行相。故知离十六行相。外别有有是处。有是事。二无漏行相也

从此第三。明实体能所。论云十六行相。实事有几(一问)。何谓行相(二问)。能行所行(此有两问。一问能行。二问所行也)。颂曰

  行相实十六　　此体唯是慧
  能行有所缘　　所行诸有法

释曰。初句答第一问。次句答第二问。次句答第三问。第四句答第四问。行相实十六者。行相名既十六。其实体亦十六也。苦谛有四。非常苦空非我待缘故。非常。逼迫性故苦。违我所见故空。违我见故非我　集谛有四。因集生缘。如种理故因(种子生芽道理)。等现理故集(因集果令现也)。相续理故生(令果相续)。成办理故缘(为缘令果成办也)　灭谛有四。灭静妙离。诸蕴尽故灭。三火息故静(贪嗔痴火)。无众患故妙。脱众灾故离　道谛有四。道如行出。通行义故道。契正理故如。正趣向涅槃故行。能永超生死故出　此体唯是慧者。此十六行相。体唯是慧。慧观四谛。作此行相。能行有所缘者。心心所法。名有所缘。此是能行。能行境故。所行诸有法者。一切诸法。皆名所行。所缘境故

从此第四。诸门分别。于中六。一明性依地身。二明念住摄智。三明十智相缘。四明十智缘境。五明人成智。六约位辨修。且初明性依地身者。论云。已辨十智行相差别。当辨性摄依地依身。颂曰

  性俗三九善　　依地俗一切
  他心智唯四　　法六余七九
  现起所依身　　他心依欲色
  法智但依欲　　余八通三界

释曰。性俗三九善者。性谓三性门。俗智通三性。余九智唯善也　依地俗一切者。依地门中。世俗智依九地。谓从欲界。乃至有顶故言一切　他心智唯四者。他心唯依四静虑。起五通所依。止观等故。由此余地无他心智　法六余七九者。法智依六地。谓未至中间四静虑也。所余七智。通依九地。谓四谛智。类智。尽智。无生智。此七智通。依未至。中间。四静虑。下三无色。名九地也　现起所依身他心依欲色者。依身门中。他心智依欲色界身。俱可起故。不依无色。彼无通故　法智但依欲者。法智唯依欲界身起。以缘欲界四谛境故。余八通三界者。除他心智及法智。外所余八智。通三界身。皆得起也

从此第二。明念住摄智。论云。已辨性地身。当辨念住摄。颂曰

  诸智念住摄　　灭智唯最后
  他心智后三　　余八智通四

释曰。灭智。摄在法念住中。以缘择灭唯是法故。若他心智。后三念住摄。以能知他受心法故。不知色故。除身念住。所余八智。通四念住

从此第三。明十智相缘。论云。如是十智。展转相望。一一当言几智为境。颂曰

  诸智互相缘　　法类法各九
  苦集智各二　　四皆十灭非

释曰。法类道各九者。法智能缘九智。除类智　类智能缘九智。除法智　道智。能缘九智。除世俗智　苦集智。各二者。苦集二智。一一能缘二智为境。谓世俗智。及有漏摄。他心智也。四皆十灭非者。四谓世俗。他心。尽无生智。此四皆缘十智为境　灭智不缘十智为境。故言灭非。灭智唯缘择灭境故

从此第四。明十智缘境。就中有二。一正明十智缘境。二明俗智缘境。且正明十智缘境者。论云。十智所缘。总有几法(一问)。何智几法。为所缘境(第二问也)。颂曰

  所缘总有十　　谓三界无漏
  无为各有二　　俗缘十法五
  类七苦集六　　灭缘一道二
  他心智缘三　　尽无生各九

释曰。初三句答第一问。余五句答第二问。所缘总有十谓三界无漏者。标所缘法也。十智所缘。总有十法。谓有为法分。为八种。三界所系。及无漏有为。此四各有相应不相应二。故成八种。无为有二。一者是善谓择灭也。二者无记。谓虚空非择灭也　俗缘十法五者。俗智缘十。法智缘五。谓欲界二。无漏道二。及善无为。故为五也　类七苦集六者。类智缘七。谓色无色界。无漏道。各二为六。及善无为。为七　苦集六者。苦集二智。各缘六法。谓三界所系。各二法也。灭缘一道二者。灭智缘一。谓善无为　道智缘二。谓无漏道二也　他心智缘三者。谓他心智。缘欲界色界无漏三相应法也　尽无生。各九者。尽无生智。能缘九法。除无记无为也

从此第二。明俗智缘境。论云。颇有一念智。缘一切法不(问也)。不尔(答也)。岂不非我观知一切法皆非我耶(难也)。此亦不能缘一切法(答也)。不缘何法(一问)。此体是何(第二问也)。颂曰

  俗智除自品　　总缘一切法
  为非我行相　　唯闻思所成

释曰。初句答第一问。下三句答第二问。以世俗智。观一切法。为非我时。不缘自品。故除自品　言自品者。谓俗智自体。相应俱有也。不缘自体者。谓境有境别故。不缘相应者。谓同一所缘故。不缘俱有者。谓极相邻近故。此无我观。俗智为体。唯是闻思所成慧也

从此第五。明人成智者。论云。已辨所缘。复应思择。谁成就几智耶。颂曰

  异生圣见道　　初念定成一
  二定成三智　　后四一一增
  修道定成七　　离欲增他心
  无学钝利根　　定成九成十

释曰。异生圣见道初念定成一者。谓异生位。及圣见道。初苦法忍。名为初念。此之异生。及初念圣定。成一智。谓世俗智　二定成三智者。入见道至第二念苦法智位。定成三智。谓世俗智。法智。苦智。后四一一增者。从苦法智。后有四位。一第四念。苦类智位。二第六念集法智位。三第十念灭法智位。四第十四念道法智位　此上四位。皆增一智。且第一位。成前三智。增一类智。总成四智。于第二位。成前四智。又增集智。于第三位。成前五智。又增灭智。于第四位。成前六智。又增道智。故见道位。总成七智。修道定成七者。此约修道。未离欲位。亦成七智。如见道说。离欲增他心者。于离欲位。成前七智。有增他心。总成八智。无学钝利根定成九成十者。时解脱者。定成九智。除无生智。不时解脱。定成十智

从此第六。约位辨修。就中分六。一约见道辨。二约修道辨。三约无学道辨。四约余位辨。五约依地辨。六明四修义。且初约见道辨者。论云。于何位中。顿修几智(此总问也)且于见道十五心中。颂曰

  见道忍智起　　即彼未来修
  三类智兼修　　现观边俗智
  不生自下地　　苦集四灭后
  自谛行相境　　唯加行所得

释曰。见道忍智起即彼未来修者。于见道中八忍七智。忍正起时。修未来忍。智正起时。修未来智。此之忍智。先未曾得故。不相修唯修同类　三类智兼修现观边俗智者。于苦集灭三类智时能兼修未来现观边俗智。此世俗智。于一一谛现观后边。方能兼修。故立现观边。世俗智号也。现观边者。即三类智也。谓世俗智。于无始来。曾知苦断集证灭。今三类智。亦知苦。断集证灭。与世俗智。同为一事。有事现观故。三类智边。能修世俗智　问于道类智时。何不修俗智。答俗智于道中。曾无事现观故。道类智不修世俗　又必无于道。遍事现观故。谓于三谛。可遍知苦。可遍断集。可遍证灭。当谛事周。故修俗智。必无于道。可能遍修。种性多故。故道类智。不修俗智　问何故于三谛。有遍声非道谛耶。答以其能知一切苦。断一切集。证一切灭。而无能修一切道谛。佛亦于道得修习修。俱不尽故。故无遍声　不生自下地者。此世俗智。三类智边。得非择灭。故名不生。此不生法。于一切时。无容起故。以见道是无漏俗智。是有漏故。于见道此无容起。以不起故。得非择灭　自下地者。修世俗智。唯自下地。谓依未至。见道现前。能修未来二地俗智。谓修未至及欲界也。修未至者。是修自地。修欲界者。是修下地。如是乃至依第四禅。见道现前。能修未来七地俗智。谓色界六。欲界一地。修第四禅。是修自地。修余六地。名修下地　苦集四灭后者。此世俗智。苦集边修四念住摄。灭边修者。唯法念住。自谛行相境者。此世俗智。随于何谛。现观边修。即以此行相。缘此谛为境。唯加行所得者。此世俗智。见道力得。故唯加行得

从此第二。约修道辨。论云。次于修道离染位中。颂曰

  修道初刹那　　修六或七智
  断八地无间　　及有欲余道
  有顶八解脱　　各修于七智
  上无间余道　　如次修六八

释曰。修道初刹那修六或七智者修道初刹那者。道类智是也。此智现前。修未来智。或六或七。未离欲者。未来修六。谓四谛智。法智。类智。已离欲者七。更加他心断。八地无间者。谓断欲界乃至无所有处。此八地中。无间道也。及有欲余道者。谓未离欲。名为有欲。此有欲圣。所有加行。解脱胜进。名为余道。是前无间道。外故名为余。有顶八解脱者。谓断有顶。八解脱道。除第九也。各修于七智者。此上所明八地无间道。及有欲余道。并有顶八解脱。各修未来七智也。若无间道。及有欲余道者。谓四谛智。法智。类智。及世俗智。有顶八解脱。修七智者。于前七智。除世俗智。加他心智。上无间余道如次修六八者。上无间者。谓是断有顶。九无间道也。此上无间。未来修六。谓四谛智。法智。类智　言余道者。谓断欲界。第九解脱道。及第九胜进道。又断上七地。诸解脱道。及胜进道。断上八地(加有顶也)诸加行道。又断有顶前八品惑。诸胜进道。此上诸道。皆名余道。此之余道。未来修八。于前六智。加世俗智及他心智

从此第三。约无学辨修。论云。次辨离染得无学位。颂曰

  无学初刹那　　修九或修十
  钝利根别故　　胜进道亦然

释曰。无学初刹那者。谓断有顶。第九解脱道也。此无学位。未来修智。或九或十。谓钝根者。除无生智。若利根者。具修十智。于无学位。诸胜进道。或九或十。准前说之

从此第四。约余位辨修。论云。次辨余位修智多少。颂曰

  练根无间道　　学六无学七
  余学六七八　　应八九一切
  杂修通无间　　学七应八九
  余道学修八　　应九或一切
  圣起余功德　　及异生诸位
  所修智多少　　皆如理应思

释曰。练根无间道学六无学七者。有学练根。诸无间道。未来修六。谓四谛智。法智。类智　无学练根。诸无间道。未来修七智。于前六上。更加尽智。余学六七八者。余谓余道。即是练根诸解脱道。及加行道。并胜进道。故名为余。有学练根。诸解脱道。未离欲者。未来修六。谓四谛智。法智。类智。已离欲七。更加他心。若加行道。未离欲者。未来修七。谓四谛智。法智。类智。及世俗智。已离欲八。更加他心。诸胜进道。未离欲者。未来修七。已离欲八。如加行说。应八九一切者。应谓无学。上句余字。流入此中。谓约余道。应八九一切也。谓无学位。退法等五。修练根时。前八品解脱道。未来修八。谓四谛智法。智类智。他心智。尽智。于退法等四。第九解脱道。未来修九。于前八上。加世俗智。于第五堪达种性。第九解脱道。未来修十。又无学练根。诸加行道。未来修九。除无生智。若胜进道。是钝根者。未来修九。若利根者。未来修十。杂修通无间学七应八九者。此明杂修无间道。及修五通诸无间道也。有学杂修。诸无间道。及修五通。诸无间道。未来修七。谓四谛智。法智。类智。及世俗智(释学七也)无学杂修。诸无间道。及修五通。诸无间道。未来所修。钝八利九。八者。除他心智。及无生智。九者唯除他心(释应八九也)余道学修八者。余道。谓杂修。及修五通。诸解脱道。及加行道。并胜进道。名为余道　学修八者。学位杂修。及修五通。诸解脱道。及加行道。并胜进道。未来修八。除尽无生智。应九或一切者。应谓无学。上句余字。流至此中。谓无学杂修。及修五通。诸解脱道。并加行道。及胜进道。未来所修。钝九利十。此上修通。诸解脱道。应知唯取宿住。神境。他心修。解脱道也。谓天眼。天耳。二解脱道。无记性故。不名为修　圣起余功德者。谓余四静虑。四无量心。等诸功德也。及异生诸位者。谓异生位。修四静虑。及修通等也。所修智多少皆如理应思者。此上两句。修智多少。如道理思之。谓圣起余功德。若有学圣。未离欲七。已离欲八。若无学圣。钝九利十。其异生位。若未离欲。唯世俗智。若已离欲。加他心智

从此第五。约地辨修。论云。诸未来修。为修几地(一问)。诸所起得皆是修耶(第二问也)。颂曰

  诸道依得此　　修此地有漏
  为离得起此　　修此下无漏
  唯初尽遍修　　九地有漏德
  生上不修下　　曾所得非修

释曰。前七句答第一问。第八句答第二问。诸道依得此修此地有漏者。此明修有漏也。诸道。谓世俗。及无漏道。此有两类修有漏道。一诸道依此地。能修未来此地有漏。二诸道得此地。能修未来此地有漏　依此地者。于九地中。随依何地也。得此地者。随依何地。离下地染。第九解脱道。得上地也。得上地时。能修上地根本近分有漏功德。离下地缚。必得上故。为离得起此修此下无漏者。此明修无漏也。此有三类修无漏道。一为离此。谓为离此地也。二得此谓得此地也。三起此。谓此诸道。起此地也。此上三类。皆修未来此地无漏及下地无漏。以无漏道非系地摄。故得傍修。论云。为离此言。通二四道(二谓有漏无漏也。四谓加行无间。解脱胜进也)唯初尽遍修九地有漏得者。唯初尽智现在前时。力能遍修九地有漏。不净观等。无量功德。以彼自心初为王位。一切善法。起得来朝。生上不修下者。上言遍修。若生上地。必不修下。修九地者。约欲界说。曾所得非修者。若法先时。曾得弃舍。今虽还得。不名所修。曾来未得。今时方得。名为所修。用功得故

从此第六。明四修。论云。修有四种。一得修。二习修。三对治修。四除遣修。如是四种依何法立。颂曰

  立得修习修　　依善有为法
  依诸有漏法　　立治修遣修

释曰。得习二修。依有为善。以可修习得爱果故。故有为善。可名为修。若现若未。俱有得得。皆名得修。法体现前。名为习修。亦名行修。法现行故。约世分别。于未来世。唯有得修。起得得故。现具二修。有法俱得。名为得修。体现行故。名为习修　治遣二修。依有漏法。谓有漏法。有对治道。名为治修。遣缚义边。名除遣修。西方诸师。于四修上。加防护修及观察修。防护诸根。观察身故。毗婆娑云。防观二修。即治遣修摄俱舍论颂疏论本第二十七

从此大文第二。明智所成功德。就中二。一明不共法。二明共功德。就明不共法中二。一举数标名。二依名别释。且初举数标名者。论云。如是已辨诸智差别。智所成德。今当显示。于中先辨佛不共德。且初成佛尽智位。修不共佛法。有十八种。何为十八。颂曰

  十八不共法　　谓佛十力等

释曰。佛十力。四无畏。三念住。及大悲。如是合名十八不共法。余圣所无故。名不共法

从此第二。依名别释。就中有五。一明十力。二明四无畏。三明三念住。四明大悲。五明佛同异。就明十力中二。一明佛心力。二明佛身力。且第一明心力者。论云。且佛十力相别云何。颂曰

  力处非处十　　业八除灭道
  定根解界九　　遍趣九或十
  宿住死生俗　　尽六或十智
  宿住死生智　　依静虑余通
  赡部男佛身　　于境无碍故

释曰。初六句出体。次两句依地。次一句依身。后一句释力义也。力处非处十者。总标也。一处非处智力。以十智为体。处谓合道理义也。如说善因能感爱果。造不善业。能招恶果。斯有是处。非处谓不合道理义也。如说善因感恶果。造不善因。感爱果。必无是处。佛智能知处非处故。名处非处智力业八除灭道者。第二业异熟智力。以八智为体。除灭道二智也。知如是类业。感如是异熟。名业异熟智力。除灭道智者。以业异熟非灭道摄故。业异熟智力。除灭道智也。定根解界九者。此有四力。定谓第三静虑解脱(八解脱也)等持(三三摩地)等至智力(八等至也)　根谓第四根上下智力。能知众生信等五根有上下故　解谓第五。种种胜解智力。能知众生种种喜乐。殊胜解故　界谓第六种种界智力。能知众生种种性故。此之四力。九智为体。唯除灭智。以静虑等。非灭谛故　遍趣九或十者。遍趣谓第七遍趣行智力。一切诸行。皆能趣果。名遍趣行。佛智能知。名遍趣行智力。若谓但缘能趣为境。九智为体。除灭智也。灭是所趣果。非能趣行故。故除灭智。若谓亦缘所趣为境。十智为体。宿住死生俗者。一第八宿住随念智力。能知过去宿住事故。二第九宿住死生智力。能知众生死此生彼故。此二智力。缘事法故。俗智为体　尽六或十智者。第十漏尽智力。言漏尽者。谓涅槃择灭也。若谓但缘漏尽为境。名漏尽智力。以六智为体。除苦集道他心四智。以此四智不缘灭故。若漏尽身中所得智故。名漏尽智力。以十智为体　宿住死生智依静虑余通者。宿住死生二力。依四静虑。起所余八智。通依十一地起谓欲界四禅。未至。中间。并四无色也　赡部男佛身者。此之十力。依赡部洲男子佛身。于境无碍故者。释力义也。智于境中。知无碍故。名之为力。由此十力。唯依佛身。唯佛永断诸惑习气。于一切境。随欲能知。余圣不然。故不名力

从此第二。明身力。论云。如是诸佛遍于所知。心力无边云何身力。颂曰

  身那罗延力　　或节节皆然
  象等七十增　　此触处为性

释曰。身那罗延力者。佛生身力。等那罗延。此云人种神。或节节皆然者。或言表有余师说。佛身支节。一一皆具那罗延力。大德法救说佛如来身力无边。犹如心力。大觉独觉。及转轮王。支节相连。有差别者。诸佛世尊。似龙盘结。独觉似钩锁。轮王似相钩故。三相望。力有胜劣。象等七十增者。明那罗延力量也。象等七力。十十倍增。一十凡象力。当一香象力。二十香象力。当一摩诃诺健那力(此云大露形神)。三十摩诃诺健那力。当一钵罗塞建提力(此云胜蕴神)。四十钵罗塞建提力。当一伐浪伽力(此云妙支神)。五十伐浪伽力。当一遮弩罗力(此云执持神)。六十遮弩罗力。当一那罗延力。故象等七。十十倍增。名那罗延力也。此触处为性者。如是身力。触处为体。谓所触中。大种差别

从此第二。明四无畏。论云。四无畏相。差别云何。颂曰

  四无畏如次　　初十二七力

释曰。四无畏者。一正等觉无畏。十智为体。犹如初力(释初字也)。二漏永尽无畏。或六智或十智。为体。如第十力(释十字也)。三说障法无畏。八智为体。如第二力(释二字也)四说出苦道无畏。或九智或十智为体。如第七力(释七字也)。正等觉无畏者。谓佛自言。我于诸法。正等觉者。若有世间沙门。梵志。天魔。梵等。依法立难。言佛如来于如是法。非正等觉。无有是处。设当有者。我于是事。正见无畏。故得安稳无怖无畏。漏永尽者。谓佛自言。我于诸漏已。得永尽。若沙门等。依法立难。言佛于漏未得永尽。佛为通释。无怖畏故。说障法无畏者。佛说染法必能为障。若外道难。言染非能障。佛为通释。无怖畏故。说出苦道无畏者。佛说修道必能出苦。若外难言道非出苦。佛为通释。无怖畏故。答难无惧。故名无畏

从此第三。明三念住。论云。佛三念住。相别云何。颂曰

  三念住念慧　　缘顺违俱境

释曰。三念住者。以念慧为体　一缘顺境。不生欢喜。念住。谓有弟子。一向敬佛。如来缘之不生欢喜。舍而安住正念正智。名第一念住　第二缘违境。不生忧戚念住。谓有弟子。不恭敬佛。如来缘之。不生忧戚。舍而安住正念正智。名第二念住　第三缘顺违境。不生欢戚念住。谓有弟子。一类敬佛。一类不敬。如来缘之。不生欢戚。舍而安住正念正智。名第三念住。颂言俱者。即顺违俱也

从此第四。明大悲。论云。诸佛大悲。云何相别。颂曰

  大悲唯俗智　　资粮行相境
  平等上品故　　异悲由八因

释曰。如来大悲。俗智为体。以缘一切有情事境界故。问此大悲名。依何义立。答由五义故。一资粮大。谓大福德智慧资粮。所成辨故。二行相大。谓此力能于三苦境。作行相故。三所缘大(释颂境字)谓是总以三界有情。为所缘故。四平等大。谓普利乐诸有情故。五上品大。更无余悲能齐此故　此与悲异由八种因。一由自性异。大悲以无痴为体。悲以无嗔为体。二由行相异。大悲作三苦行相。悲唯作苦苦行相。三由所缘异。大悲缘三界悲唯缘欲界也。四由依地异。大悲依第四禅。悲依四静虑。五由依身异。大悲依佛身。悲依二乘身。六由证得异。大悲离有顶。证。悲离欲界证。七由救济异。大悲救济事成。悲唯希望救济故。八由哀愍异。大悲哀愍平等。悲哀愍不平等故

从此第五。明佛同异。论云。已辨佛德异余有情。诸佛相望法等不。颂曰

  由资粮法身　　利他佛相似
  寿种性量等　　诸佛有差别

释曰。谓佛三等。一由资粮等圆满故。二由法身等成辨故。三由利他等究竟故　约寿种性身量等殊。佛有差别。言寿别者。谓佛寿有长短。言种别者。谓佛有生刹帝利种。有生婆罗门种。言姓别者。谓佛有姓乔答摩。有姓迦叶婆等。言量别者。谓佛身有长丈六。有长千尺等。颂言等者。谓显佛法住久近等故。如是别者。所化有情。机宜别故。佛有三德不可思议。一因圆德。二果圆德。三恩圆德　因圆德者。复有四种。一无余修。福德。智慧。修无遗故。二长时修。三阿僧祇耶修。无倦故。三无间修。刹那刹那。时无废故。四尊重修。恭敬所学。修无慢故　次果圆德。复有四种。一智圆德。二断圆德。三威势圆德。四色身圆德。智圆德中。复有四种。一无师智自觉悟故。二一切智照真理故。三一切种智照俗事故。四无功用智任运起故。断圆德中亦有四种一一切烦恼断。二一切定障断。三毕竟断。四并习断　威势圆德。亦有四种。一难化必能化。二答难必决疑。三立教必出离。四恶党必能伏　色身圆德。亦有四种。一具众相。二具随好。三具大力。四内身骨坚。越金刚。外发神光。踰百千日　后恩圆德。亦有四种。一能令永解脱。三恶趣为三也。二令出善趣生死复为一也。故名为四。又解安置善趣为一。安置三乘为三故。名为四。总说如来圆德如是　若别分折。则有无边。唯佛世尊。能知能说。诸有智者。闻说如斯。生信重心。彻于骨髓。彼由一念极重信心。转灭无边。不定恶业。摄受人天。殊胜涅槃。故说如来出兴于世。为诸智者无上福田。如薄伽梵。自说颂曰

  若于佛福田　能殖少分善　初获胜善趣　后必得涅槃

从此第二。明共功德。就中有二。一总标名。二别解释。且总标者。论云。已说如来不共功德。共功德今当辨。颂曰

  复有余佛法　　共余圣异生
  谓无诤愿智　　无碍解等德

释曰。复有佛法。与余圣者。及异生共。谓无诤。愿智。四无碍解。此三二乘。亦有。五通。静虑。四无色。八等至。三等持。四无量。八解脱。十遍处等。异生亦有。虽佛功德。超过一切。然依类同。故说为共

从此第二。别解释。就中二。一明共圣德。二明共凡德。就共圣德中四。一明无诤行。二明愿智。三明无碍解。四明依边际定力得。且初无诤者。论云。且辨无诤者。颂曰

  无诤世俗智　　后静虑不动
  三洲缘未生　　欲界有事惑

释曰。无诤世俗智者。烦恼名诤。谓阿罗汉观有情苦。由烦恼生。恐他烦恼复缘己生。故思引发如是相续。此智生时。令他有情不缘己身。生贪嗔等。息烦恼诤。得无诤名。此行但以俗智为体。后静虑不动者。此无诤行。依第四禅。发。乐通行中。此最胜故。言不动者。六无学中。唯不动性有无诤智。退法等五。不能自防。况能息他诸烦恼诤。故唯不动。三洲缘未生者。唯人三洲。有无诤智。缘未生者。缘未来惑。令不起故　欲界有事惑者。谓缘未生迷事烦恼。诸无事惑。不可遮防。内起随应。总缘缘境故

从此第二明愿智论云辨无诤已次辨愿智颂曰

  愿智能遍缘　　余如无诤说

释曰。以愿为先。引妙智起。如愿而了。故名愿智。此智出体。依地种性。及所依身。与无诤同。唯所缘别。愿智遍缘一切法故

从此第三。明无碍解。论云。已辨愿智。无碍解者。颂曰

  无碍解有四　　谓法义词辩
  名义言说道　　无退智为性
  法词唯俗智　　五二地为依
  义十六辩九　　皆依一切地
  但得必具四　　余如无诤说

释曰。无碍解有四谓法义词辩者。一法无碍解。二义无碍解。三词无碍解。四辩无碍解。名义言说道无退智为性者。出体也。谓无退智。缘能诠名。名法无碍解。名句文三。总说为名。此名句文。持所说义。及生物解故。说名为法　又无退智。缘所诠义。名义无碍解　又无退智。缘方言词。立为词无碍解　又无退智。缘契正理。无滞言说。及缘自在。定慧二道。名辩无碍解。无滞言说。名之为辩。定慧二道。能起辩说。道是辩因。故亦名辩。是利根故。名无退智。智。缘名等。决断无碍。名无碍解。故四无碍。以无退智为体也。法词唯俗智者。此二无碍。缘名身等及世言词事境界故。唯俗智摄。五二地为依者。法无碍解。通依五地。谓欲界四静虑也。无色界中。无名等故。词无碍解。唯依二地。谓欲界初静虑也。二禅已上。以无寻伺故。义十六辩九者。义无碍解。或十智或六智为体。谓若诸法皆名为义。十智为体。若唯涅槃。名为义者。六智为体。如漏尽通说　辩无碍解。九智为体。唯除灭智。谓辩无碍。缘说道故　皆依一切地者。此义及辩。二无碍解。通依一切地起。谓九地也。但得必具四者。随得一时。必皆具四。余如无诤说者。此四无碍。依不动性。依三洲身。如无诤说

从此第四。明依边际定得。论云。如是所说无诤行等。颂曰

  六依边际得　　边际六后定
  遍顺至究竟　　佛余加行得

释曰。六依边际得者。无诤愿智。四无碍解。此六皆依边际定得。边际六者。此边际定。体有六种。谓四无碍。无诤愿智。此六除词。更加延促寿等边际。故体成六。谓无诤边际。乃至延促等边际也。词无碍解。虽依第四边际定发。体是欲界。初静虑摄故。词无碍解。非边际体　后定者第四定也。此明边际唯依第四禅故　遍顺至究竟者。释边际名也。从一切地。遍所随顺。增至究竟。故名边际。谓从欲界加行善心。入初静虑。次第顺入乃至有顶。复从有顶。入无所有处。次第逆入乃至欲界。复从欲界。次第顺入。展转乃至第四静虑。名一切地遍所随顺。谓专修习第四静虑。从下至中。从中至上。如是三品。复各分三。上上品生。名至究竟。如是静虑。得边际名。此中边言。显无越义。胜无越此。故名为边。际言为显类义极义。如说一颂。有四句故。名为四际。显类义也。如说涅槃名为实际。显极义也。佛余加行得者。此边际定。佛离染得。所余圣者。唯加行得

从此第二。明共凡德。就中分六。一明六通。二辨三明三明三示导。四别明神境。五别释眼耳。六明通种类。且第一明六通者。论云。已辨前三唯共余圣功德。于中亦共凡德。且应辨通。颂曰

  通六谓神境　　天眼耳他心
  宿住漏尽通　　解脱道慧摄
  四俗他心五　　漏尽通如力
  五依四静虑　　自下地为境
  声闻麟喻佛　　二三千无数
  未曾由加行　　曾修离染得
  念住初三身　　他心三余四
  天眼耳无记　　余四通唯善

释曰。初三句者摽列六通。一神境智证通。神谓等持。境谓行化。智证神境。无拥名通。二天眼智证通。三天耳智证通。天眼天耳。所依根也。智是二识相应慧体。智证于境。无拥名通。四他心智证通。智证他心。无拥名通。五宿住随念智证通。于宿住事。随所忆念。智证宿住。无拥名通。六漏尽智证通。漏尽者择灭也。智证漏尽。无拥名通。或漏尽身中。所有智证。名漏尽智证通　解脱道慧摄者。出体也。此六神通。解脱道摄。慧为其体。四俗他心五者。神境。天眼。天耳。宿住。此之四通。俗智为体。他心智通。五智为体。谓法。类。道。世俗。他心。漏尽通如力者。漏尽智通。如漏尽力。或六智。或十智为体。五依四静虑者。前之五通。依四静虑。问何缘此五。不依无色。答初三种。通缘色为境　他心智通。初修之时。以色为门。谓欲修时。先审观己身心二相变异相随。谓心喜怒。形之于色。后复观他身心二相。由此加行。后得他心。于他心等能如实知　若宿住通。渐次忆念分位差别。谓忆前念。渐复逆观于此生身十位差别。次第而忆。乃至能忆中有已前一念之心。名宿住通。加行成就。根本成时。能忆过去生中。某处某姓。种种事故。依无色地。无如是能。又于无色观减止增。五通必依止观均地。未至等地。观增止减。以增地故。亦无通　自下地为境者。五通唯缘自下地境。如神境通。于初禅发。能于初禅及下欲界。行化自在。于上不然。势力劣故。余四通亦尔。声闻麟喻佛二三千无数者。诸大声闻。能于二千世界。起神通用。麟觉能于三千世界。佛能于无数世界。神通自在　未曾由加行曾修离染得者。此明五通于无始来。若未曾得。由加行得。曾已串习。由离染得。念住初三身他心三余四者。念住分别。初之三通。唯身念住。缘色起故。他心智通。唯三念住。不知色故。无身念住。所余宿住。及漏尽通。四念住摄。谓缘五蕴一切法故。天眼耳无记者。天眼耳二通。无记性摄。以二通体是眼耳识相应慧故。谓眼耳识。生得善者。非异地起。若色界生得。不能生定。今此二通。与定相生。故二通体。唯无记性。四无记中。通果无记。余四通唯善者。除天眼耳。所余四通性皆是善

从此第二。辨三明。论云。如契经说。无学三明。彼于六通。以何为性。颂曰

  第五二六明　　治三际愚故
  后真二假说　　学有闇非明

释曰。第五二六明者。第五宿住通。是第一宿住智证明。第二天眼通。是第二死生智证明。第六漏尽通。是第三漏尽智证明　治三际愚故者。于六通中。唯三名明。谓能对治三际愚故。宿住智明。治前际愚。死生智明。治后际愚。漏尽智明。治中际愚。后真二假说者。此三明中。后漏尽明。容有是真。通无漏故。前二名明。但是假说。以有漏故。学有闇非明者。有学身中。虽有宿住及死生智。不名明者。以彼身中有闇惑故

从此第三。明三示导。论云。契经说有三种示导。彼于六通以何为体。颂曰

  第一四六导　　教诫导为尊
  定由通所成　　引利乐果故

释曰。第一四六导者。第一神境通。名第一神变示导。第四他心通。名第二记心示导。第六漏尽通。名第三教诫示导。能示能导。得示导名故　教诫导为尊者。三示导中。教诫示导。最为尊胜。定由通所成者。教诫示导。定由第六漏尽通。成故最为尊　前二示导。咒药亦成。非定由通故。非胜也。如有咒术。名健驮利(此云持地也)持此便能。腾空自在　复有咒术。名伊刹尼(此云观察)持此便能。知他心念。引利乐果故者。教诫示导。以能如实方便说法。故能令他引当利益果(人天果也)。及安乐果(涅槃果也)。前二示导。无此胜能。由是故教诫最为尊胜也

从此第四。别明神境。就中二。一正明神境。二明能所化。且正明神境者。论云。神境二言。为目何义。颂曰

  神体谓等持　　境二谓行化
  行三意势佛　　运身胜解通
  化二谓欲色　　四二外处性
  此各有二种　　谓似自他身

释曰。神体谓等持者。神名所目。唯胜等持。由此能为神变事故。境二谓行化者。神变名境。境有二种。一行二化　行三意势佛运身胜解通者。释行境也。行有三种。一者运身。谓乘空行犹如飞鸟。二者胜解。谓极远方作近思惟便能速至。三者意势。谓极远方举心即至。此势如意。得意势名。意势唯佛。运身胜解。亦通二乘　化二谓欲色四二外处性者。释化境也。化有二种。一欲界化。二色界化。欲界化四。谓四外处。色。香。味。触。名欲界化。色界化。二所谓色触。名色界化。以色界中无香味故。此各有二种谓似自他身者。此二界化。各有二种。一似自身化。二似他身化　身在欲界。化有四种。谓作欲界自他二化。及作色界自他二化。身在色界。化亦有四种。如欲界说。故总成八

从此第二。明能所化。论云。化作化事。为即是通(问也)不尔(答也)云何(征也)是通之果(答此能化心从神境通。能化生是通果也)此有几种。差别云何。颂曰

  能化心十四　　定果二至五
  如所依定得　　从净自生二
  化事由自地　　语通由自下
  化身与化主　　语必俱非佛
  先立愿留身　　后起余心语
  有死留坚体　　余说无留义
  初多心一化　　成满此相违
  修得无记摄　　余得通三性

释曰。能化心十四定果二至五者。从神境通。生变化心。总有十四。谓初定果有二。二定果有三。三定果有四。第四定果有五。且依初禅。有二化心。一欲界摄。谓初禅。作欲界化也。二初禅摄。谓初禅作初禅化也　第二静虑有三化心。二种如前。加第二禅化也　第三静虑。有四化心。三种如前。加第三禅化　第四静虑。有五化心。四种如前加第四禅化　诸果化心。依自上地。必无依下。如初禅化。依初禅名自。依二禅等。名之为上。二禅等化。不依初禅。故无依下。下地定心。不生上果。者。谓势力劣故。如所依定得者。如得初禅定。必得初禅化。乃至得第四禅定。必得第四定化。以果化心与所依定。俱时得故。从净自生二者。净者善静虑也。自者化心也。此能化心。一从净生。二从自生。又此化心。能生二心。谓生净心。及生化心。谓从静虑。起能化心。此心必无直出观义。且从净定。地起初化心。此后后化心。从自类化心。生最后化心。还生净定。故此化心。从二心生。能生二心。化事由自地者。化前境事。由自地心。如化四境是欲化心。化初禅境。是初禅化心。必无异地化心生起异地化事故。语通由自下者。化所发语。通自下心。谓欲初禅。化所发言。此言必是自地心起。依二禅等化。所发言。此必依下地心发。谓二禅等。无寻伺故。无发语心。起下初禅心。而发语也。化身与化主语必俱非佛者。若一化主。起多化身。要化主语时。诸所化方语。言音诠表。一切皆同故。有伽陀颂曰　一化主语时　诸所化皆语　一化主若默　诸所化亦然

佛则不尔。与所化语。容不俱时。言音所诠。亦容有别。以佛定力不思议故　问发语心起。化心已无。应无化身。化如何语。答颂言先立愿留身。后起余心语。谓先愿力。留所化身。后起余心。发语表业。故虽化语二心不同。而依化身。亦得发语。有死留坚体者。有说愿力。留所化身。亦得死后。如大迦叶留骨锁身至慈尊世。唯坚实体。可得久留。即骨锁身。名坚实也。谓简肉等。余说无留义者。有余师说。无有留身得至死后。迦叶留者。天神扶持。非愿力也。初多心一化成满此相违者。初起化事。由多化心。方能化作一所化事。后若成满。与此相违。但一化心。即能化作众多化事。修得无记摄者。此前十四。能变化化心。从定修生。无记性摄。四无记中。通果无记也。余得通三性者。余生得等。能变化心。即通三性如鬼神等所有化心。或善或恶。或是无记

从此第五。别释眼耳。论云。天眼耳言。为目何义。颂曰

  天眼耳谓根　　即定地净色
  恒同分无缺　　取障细远等

释曰。天眼耳者。谓眼耳通。依四静虑。所生净色。眼耳二根。见色闻声。名天眼耳。此名天者。定地摄故。天眼有三。一者生得谓生天中。二者修得即前所说。三者似天谓由业得。如轮王鬼神。及中有等。唯有修得天眼耳根。恒是同分。又无缺坏。能取被障细远等。诸方色声。故有颂曰　肉眼于诸方　被障细远色　无能见功用　天眼见无遗

从此第六。明五通种类。论云。前说化心修得等异。神境等五亦有异耶(问也)。亦有(答也)。云何(征也)。颂曰

  神境五修生　　咒药业成故
  他心修生咒　　又加占相成
  三修生业成　　除修皆三性
  人唯无生得　　地狱初能知

释曰。初五句明通种类。次一句三性分别。后两句约趣通局。神境通类总有五种。一者修得。二者生得。三者咒得。四者药得。五者业得。他心智通类有四种。一者修得。二者生得。三者咒得。四者占相。所余天眼。天耳。宿住。三通唯有三种。谓修。生。业　此五通中。神境等三。若修得者。唯是善性。天眼天耳。是无记性。除修得外。余生得等。皆通三性。人中都无生得通者。余皆容有。于地狱趣。初受生时。有生得他心智及宿住智。知过去等。苦受逼已。更无所知。若修得通。唯人天趣。能入定故。生得除人。通余四趣。皆有生得　咒药二种。通人天鬼趣。占相唯人也

俱舍论颂疏论本第二十七俱舍论颂疏论本第二十八

释曰。心一境性名之为定。此品广明故名分别。就此品中。总分三段。一明定功德。二明正法住世。三明造论宗旨。就明定中二。一明所依诸定。二明能依功德。就明诸定中分为四段。一明四静虑。二明四无色定。三明八等至。四明诸等持。此下第一明四静虑。论云。已说诸智所成功德。余性功德。今次当辨。于中先辨所依止定。且诸定内静虑云何。颂曰

  静虑四各二　　于中生已说
  定谓善一境　　并伴五蕴性
  初具伺喜乐　　后渐离前支

释曰。静虑四各二者。四种静虑。各有二种。一生静虑。二定静虑。于中生已说者。于二静虑中四种静虑体。世间品已说。谓世间品。说色界中有十七天。是生静虑也　定谓善一境并伴五蕴性者。定静虑体。谓唯善性。心一境性。克体言之。以善等持。为自性故。若并助伴。五蕴为体(有色蕴者定共戒也)问何等名心一境性。答谓能令心专注一所缘。问何等名静虑。答由定寂静。能审虑故。虑体是慧。定有静用。及生慧虑。故名静虑　问无色等持。亦能静虑。应名静虑。答无色等持。不名静虑。谓就胜义。立静虑名。色界定胜。独名静虑。如世间说发光名日。萤烛虽光不得名日。问何故色界定。独名为胜。答一谓诸等持内。摄十八支。二止观均行。最能审虑。三名现法乐住。四名乐通行。故色界定。独名静虑　问色界染定。宁得此名。答由彼亦能邪审虑故。世尊亦说有恶静虑。问心一境性。是静虑体。依何相立初二三四。答颂言初具伺喜乐后渐离前支。谓初定内。具伺喜乐。名初静虑。后之三定。渐离前支。谓唯离伺。有喜乐支。立第二静虑。若离伺喜。唯有乐支。立第三静虑。具离三种。立第四静虑。故一境性。分为四种

从此第二。明无色定。论云。已辨静虑。无色云何。颂曰

  无色亦如是　　四蕴离下地
  并上三近分　　总名除色想
  无色谓无色　　后色起从心
  空无边等三　　名从加行立
  非想非非想　　昧劣故立名

释曰。无色亦如是者。无色定体四。各有二种。生无色体。世品已说。定无色体。亦善性摄。心一境性。与色界同故言如是。四蕴者。然助伴体。唯有四蕴。彼无色故。除色蕴也。离下地者。辨差别也。虽一境性体相无差别。离下地生。故分四种。离第四静虑生。立空无边处名。离空处生。立识无边处。离识处生。立无所有处。离无所有处生。立非想非非想处　并上三近分总名除色想者。前四根本。无色。并上三无色。近分。此七总名除去色想空处近分。未得此名。缘下地色。有色想故。无色谓无色者。无色界中。谓无色故。立无色名。依大众部。化地部等。无色界中。许有色法。以色微故。立无色名。问无色多劫。色相续断。后没生下。色从何生。答颂言后色起从心者。谓昔所起。色异熟因。熏习在心。功能今熟。是故今色从彼心。生此是论主依经部释也　空无边等三名从加行立者。谓修定前起加行位。厌色境故。作胜解想。思无边空加行成时。名空无边处　又于加行中。厌无边空。起胜解想。思无边识。加行成时。名识无边处　又于加行中。厌无边识。起胜解想。舍诸所有。寂然而住。加行成时。名无所有处　非想非非想昧劣故立名者。立第四名。由想昧劣。谓无下地明慧胜想。得非想名。有昧劣想。名非非想。故约彼处想昧劣故。当体立名。名非非想。前三无色。约加行立。第四非想。约当体立

从此第三。明八等至。就中二。一总明。二别明。且总明八等至者。论云。已辨无色云何等至。颂曰

  此本等至八　　前七各有三
  谓味净无漏　　后味净二种
  味谓爱相应　　净谓世间善
  此即所味着　　无漏谓出世

释曰。此本等至八者。此四静虑。四无色。地根本等至。总有八种。前七各有三谓味净无漏者。于前七地。各具有三。一味等至。谓爱相应。爱能味着。故名为味。由定与彼爱相应故。定得味名。二净等至。谓世善定。与无贪等诸白净法。相应起故。定得净名。三无漏等至。谓出世定　后味净二种者。后是有顶地。有二种等至。谓味与净想昧劣故。无无漏也。味谓爱相应者。释味定也。爱名为味。定与爱相应。故名味定。净谓世间善者。释净定也。此即所味著者。此净等至。是前味定。所味着境。谓净定灭彼味定生。缘已灭净。深生爱着。无漏谓出世者。爱不缘故。非所味着

从此第四。别明八等至。就中有二。一明静虑支。二明净等至。前中分六。一明静虑支数。二明支体。三明染无支。四明名不动。五明生受有异。六明起下心。且第一明静虑支数者。论云。于四静虑。各有几支。颂曰

  静虑初五支　　寻伺喜乐定
  第二有四支　　内净喜乐定
  第三具五支　　舍念慧乐定
  第四有四支　　舍念中受定

释曰。唯净无漏。四静虑中。有十八支　初静虑中。具有五支。一寻。二伺。三喜。四乐。五等持　第二静虑中唯四支。一内等净。二喜。三乐。四等持　第三静虑。具有五支。一行舍(解云。是大善地中舍故。名行舍也)二正念。三正慧。四乐受。五等持(前二是轻安乐此乐受乐)　第四静虑。唯有四支。一行舍清净。二念清净(离八灾患。得清净名。下文释也)三非苦乐受。(此是颂文中受)四等持　问何故初二静虑立轻安。不立行舍。后二静虑立行舍。不立轻安。答第三定舍极喜。第四定舍极乐。故立行舍。初二既不立行舍。故立轻安。问信通诸地。何故唯于第二静虑。立信为支。答随起增上净信。必依大喜。第二静虑。有胜喜故。立内净支。问慧通诸地。何故第三定。独立慧为支。答彼有乐受。为耽此乐。不欣上地。对治此故。立正慧支。问念通诸地。何故三四定。独立念为支。答此第三定。为第二定胜喜漂溺。若第四定。为第三定胜乐留碍。由为下地所留难故。于自地染。不能出离。是故世尊劝住正念。问何故初三静虑。等具五支。二四静虑。等具四支。答欲界诸恶。难断难可破。难可越度故。初静虑须具五支。第二静虑有极重喜。难断难破难可越度故。第三定建立五支。初及第三无如是事。故于二四。唯立四支。又解为欲随顺超定法故。谓从五支定超入五支定。复从支四定。超入四支定。以支等者。易可超越

从此第二。明支体性者。论云。静虑支名既有十八。于中实事总有几种。颂曰

  此实事十一　　初二乐轻安
  内净即信根　　喜即是喜受

释曰。名虽十八。实体十一。谓初五支。即五实事。第二静虑。三支同前。增内净一。足前成六。第三静虑。定支同前。增余四支。足前成十。第四静虑。三支同前增非苦乐受。足前成十一。问初二。已有乐支。何故第三。说增乐受。答颂言初二乐轻安。由初二定乐是轻安乐。故于第三说增乐受。问何故初二无乐受乐。答初二定中。无乐根故。谓初二定。无心受乐。说有喜故。虽初二定有身受乐。正在定中无三识故　依经部宗。初二定乐。是身受乐。非轻安乐。以经部师。许在定中。得有身识。谓在定内。有轻安风。从胜定生。顺生身识相应乐受。遍触身故。又引经云。诸圣弟子。于离生喜。已断五法。修习五法。所修五者。一欢。二喜。三轻安。四乐。五三摩地。此经轻安。与乐别说。故初二乐。非是轻安。内净即信根者。谓若证得第二静虑。则于定地亦可虽中。有深信生。名内等净。信是净相。故立净名。离外均流故。名内等。净而内等故。立内等净名。喜即是喜受者。谓上座部等。于心所中。别有喜体。非是喜受。谓简彼故。故言喜即是喜受。谓初二定。喜名喜受也

从此第三。明染无支。论云。诸静虑支。染静虑中。谓皆有不(问也)。不尔(答也)。云何(征也)。颂曰

  染如次从初　　无喜乐内净
  正念慧舍念　　余说无安舍

释曰。初禅染中。无离生喜乐。非离烦恼。而得生故。第二染中。无内等净。烦恼浊故。第三染中。无正念慧。染乐乱故。第四染中。无舍念净。烦恼染故。余说无安舍者。有余师说。初二染中。但无轻安。后二染中。唯无行舍。以此二种大善地摄故染定无

从此第四。明不动。论云。契经中说三定有动。不动第四。依何义说。颂曰

  第四名不动　　离八灾患故
  八者谓寻伺　　四受入出息

释曰。第四静虑。无八灾患动。是故世尊说名不动。灾患有八。所谓寻。伺。忧。苦。喜乐。出息。入息。有余师说。第四静虑。如密室灯照而无动。故名不动

从此第五。明生受有异。论云。如定静虑所有诸受。生亦尔不(问也)。不尔(答也)。云何(征也)。颂曰

  生静虑从初　　有喜乐舍受
  及喜舍乐舍　　唯舍受如次

释曰。生静虑中。初有三受　一喜受。意识相应　二乐受。三识相应　三舍受。四识相应　第二有二。谓喜与舍。意识相应　第三有二。谓乐与舍。意识相应　第四有一。谓唯舍受。意识相应　是谓定。生。受有差别

从此第六。明起下心。论云。上三静虑。无三识身。及无寻伺。如何生彼。能见闻触及起表业(问也)非生彼地。无眼识等。但非彼系也(答也)。所以者何(征也)。颂曰

  生上三静虑　　起三识表心
  皆初静虑摄　　唯无覆无记

释曰。生上三地。起三识身。及发表心。皆初定系。生上起下。如起化心故。能见闻触及发表起下三识。及发表心。此唯是无覆无记。不起下染　谓已断故。不起下善。以下劣故。无记中庸故。得起下身识威仪无记。起下眼耳二识。若修得者。通果无记。若泛起者。威仪无记。起下发表心。亦威仪无记

从此已下。第二明净等等至。就中有九。一初明得等至。二明等至相生。三明顺四分定。四明修超等至。五明等至依身。六明等至缘境。七明等至断惑。八明近分差别。九明中定不同　且初明得等至者。论云。如是别释静虑事已。净等等至。初得云何。颂曰

  全不成而得　　净由离染生
  无漏由离染　　染由生及退

释曰。全不成而得净由离染生者。八本等至。若全不成。而获得者。即净等至。由二缘得。一由离染得谓在下地。离下地染。得上地净定。二由受生得。谓从上地。生自地时。得自地净。下七等至。由此二缘。有顶等至。唯由离染。无由受生。谓无上地生自地故　问遮何故。说全不成言。答谓为遮已成更得少分如由加行得顺决择分及胜进分。彼于先时。得顺退分及顺住分。今由加行。得顺决择分及胜进分。已先得彼顺退分等。故决择等。而不名得。谓由四分同净定故　又退离自染。得顺退分定。亦不名得。谓彼先得顺住分定。顺胜进定。或决择分。今方由退。得退分定。故此退得。而不名得。以此四分同净定故。无漏由离染者。无漏等至。由一缘得。谓由离染。离下染时。必得上地无漏道故。染由生及退者染污等至。由二缘得。一由受生。谓从上地。生下地时。得下地染。二者由退。谓于此地离染退时。得此地染

从此第二。明等至相生。论云。何等至后生几等至。颂曰

  无漏次生善　　上下至第三
  净次生亦然　　兼生自地染
  染生自净染　　并下一地净
  死净生一切　　染生自下染

释曰。无漏次生善上下至第三者。无漏等至。次生于善。于上下地。各至第三。远故无能超生第四。言善者。具摄净及无漏也。上下至第三者。如从初禅无间生六。谓自初禅。二禅。三禅。各净无漏无所有处无间生七。谓生自地及下识处空处各净无漏。生上有顶唯净等至　第二静虑。无间生八。谓生自地及上三禅。四禅。各净无漏。并下初禅。净及无漏　识无边处。无间生九。谓生自地。及下空处。第四静虑。各净无漏。并上无所有处。净及无漏有顶唯净　第三第四静虑。无色空处。无间生十。谓上下八。并自地二　净次生亦然兼生自地染者。从净等至所生亦然。而各兼生自地染污。故有顶净。无间生六。谓生自地净及染污。并下识处。无所有处。净及无漏。从初静虑。无间生七。无所有处八。第二定九识处生十。余生十一。思而可知。染生自净染并下一地净者。染污等至无间。能生自地净染。并生次下一地净定。言次生者。谓邻次也。如从有顶等至。唯生识处等至也。生下净者。谓为自地烦恼所逼。于下净定。亦生尊重。故有从染生下净定。死净生一切染生自下染者。前说净染相生。唯约定说。今据命终。故言死也。谓命终时。从生得净。容生三界一切地染。随生何地。生彼染故。若命终时。从染污能生自地。及生下地。一切下染。不生上者。未离下染。不生上故

从此第三。明顺四分定。论云。谓所言从净生无漏者。为一切种皆能生耶。不尔云何。颂曰

  净定有四种　　谓即顺退分
  顺住顺胜进　　顺决择分摄
  如次顺烦恼　　自上地无漏
  互相望如次　　生二三三一

释曰。初一行颂者。明净等至。总有四种。一顺退分。二顺住分。三顺胜进分。四顺决择分。七地各四。有顶唯三。由彼处无上地可趣故。彼地无顺胜进分。如次顺烦恼自上地无漏者。释四分相。顺烦恼者。名顺退分。顺自地者。名顺住分。顺上地者。名顺胜进分。顺无漏者。名顺决择分故。唯顺决择分。能生无漏。互相望如次生二三三一者。顺退分。能生二。谓顺退顺住。顺住分。能生三。除顺决择分　顺胜进分。能生三。除顺退分。顺决择分。唯能生一。谓自顺决择分也

从此第四。明修超等至。论云。如上所言。净及无漏。皆能上下。超至第三。行者如何。修超等至。颂曰

  二类定顺逆　　均间次及超
  至间超为成　　三洲利无学

释曰。二类定者。谓本善等至。分为二类。一者有漏。二者无漏　往上名顺。还下名逆同类名均。异类名间。相邻名次。越一名超。至间超为成者。明修超也。谓观行者。修超定时。先于有漏八地等至。顺逆均次。现前数习　次于无漏七地等至。顺逆均次现前数习　次于有漏无漏等至。顺逆间次。现前数习　次于有漏顺逆均超。现前数习　次于无漏。顺逆均超。现前数习　是名修习超。加行成满　后于有漏无漏等至。顺逆间超。名超定成。三洲利无学者。明处及人也。修超等至。唯人三洲处也。于三洲中。是利根不时解脱。诸阿罗汉。人方能修也。以利无学定自在故。无烦恼故。故能修超

从此第五。明等至依身。论云。此诸等至。依何身起。颂曰

  诸定依自下　　非上无用故
  唯生有顶圣　　起下尽余惑

释曰。初两句者。诸等至起。依自下身。依上地身。无容起下。一上地起下地。无所用故。二自地有胜定故。三下定势力劣故。(已上通简净与无漏)四于下地。退弃舍故。五下地法。可厌毁故(此二唯简净等至)唯生有顶圣起下尽余惑者。前约总相。此委细说。谓圣生有顶。必起下地无所有处无漏等至。为尽有顶诸余烦恼。以自有顶无圣道故。于下圣道。欣乐起故。唯起无所有处者。谓最邻近故

从此第六。明等至缘境。论云。此诸等至。缘何境生。颂曰

  味定缘自系　　净无漏遍缘
  根本善无色　　不缘下有漏

释曰。味定缘自系者。味定唯缘自地有漏。不缘下地。谓已离故　亦不缘上。爱地别故　不缘无漏。应成善故　净无漏遍缘者。净及无漏。俱能遍缘自上下地。有为无为。皆为境故。有差别者。无记无为。无漏不缘。非谛摄故。根本善无色不缘下有漏者。根本地摄。善无色定。不缘下地诸有漏法。自上地法。无不能缘。唯能缘下类智品道无漏法也。无色近分。亦缘下地。彼无间道。必缘下故

从此第七。明等至断惑。论云。味净无漏三等至中。何等至力。能断诸烦恼。颂曰

  无漏能断惑　　及诸净近分

释曰。诸无漏定。皆能断惑　诸净近分。亦断烦恼。即欣上厌下断也　言近分者。简根本地。以根本净。不能断惑。不能断下。谓已离故。不能断自。自所缚故。不能断上。以胜已故。中间禅净。亦不断惑。故言近分

从此第八。明近分差别。论云。近分有几。(一问)何受相应(第二问也)于味等三为皆具不(三问)颂曰

  近分八舍净　　初亦圣或三

释曰。近分八者。答初问四。本静虑。四本无色。各有近分。与八根本。为入门故。舍者答第二问。此八近分。皆舍相应。作功用转。故无喜乐。净字及初亦圣或三者。答第三问。净者谓八近分。皆净定摄。初亦圣者。初禅近分。亦通无漏。此八近分。皆无有味。离染道故。或三者。或言显别有说。初未至定。有味等至。未起根本。亦贪此故。由此未至。具三等至

从此第九。明中定不同。颂曰

  中静虑无寻　　具三唯舍受

释曰。中间静虑。无寻唯伺。具三等至。唯舍相应。言中间者。谓初静虑。寻伺相应。二禅已上。皆无寻无伺。唯中间静虑。无伺有寻故彼胜初。未及第二。依此义故。立中间名。此定能招大梵处果。多修习者。为大梵故

从此第四。明诸等持。就中一明寻伺等三。二明单空等三。三明重空等三。四明修四等持。且第一明寻伺等三者。论云。已说等至。云何等持。经说等持。总有三种。一有寻有伺。二无寻唯伺。三无寻无伺。其相云何。颂曰

  初下有寻伺　　中唯伺上无

释曰。初下有寻伺者。初谓初禅。下谓未至。此有寻有伺。谓与寻伺共相应故。中唯伺者。中间静虑。无寻唯伺。三摩地也。上无者。二禅已上。乃至有顶。无寻无伺。此名无寻无伺三摩地也

从此第二。明单空等三。论云。契经复说三种等持。一空。二无愿。三无相。其相云何。颂曰

  空谓空非我　　无相谓灭四
  无愿谓余十　　谛行相相应
  此通净无漏　　无漏三脱门

释曰。空谓空非我者。空三摩地。谓空非我。相应等持。空即空我所。非我空其我。故二行相。俱得名空。无相谓灭四者。无相三摩地。谓缘灭谛。四种行相。相应等持。涅槃离十相。故名无相。定缘无相。得无相名。言十相者。谓色等五。男女二种。三有为相(除住相也)无愿谓余十谛行相相应者。释无愿三摩地。谓缘余谛。十种行相。相应等持。言余谛者。谓余苦谛。非常苦相。集谛下四。因集生缘。道谛下四。道如行出。此名余谛十种行相。非常与苦。及集谛因此二谛相。可厌患故。道谛如船筏。必应舍故。故缘彼谛。得无愿名。不愿乐故。名为无愿。谓此超过现前所对。苦集道谛。可厌舍故。于苦谛下。空非我相。非所厌舍。以与涅槃相相似故。此通净无漏者。此上等持。各通二种。二谓净及无漏。世出世间。等持别故。无漏三脱门者。唯无漏者。名三解脱门。能与解脱涅槃。为入门故

从此第三。明重空等三。论云。契经复说三重等持。一空空。二无愿无愿。三无相无相。其相云何。颂曰

  重二缘无学　　取空非常相
  后缘无相定　　非择灭为静
  有漏人不时　　离上七近分

释曰。重二者。标名也。缘无学下。正辨释也。空空等故。名为重二。缘无学字。流入下三句中。取空非常相者。一取空相。二取非常相。取空相者。释空空也。空空等持。缘前无学空三摩地。取彼空相。空相顺厌。胜非我故。唯取空相。不取非我。于空取空。故名空空。如烧死尸。以杖回转。尸既尽已。杖亦应烧。先以空相故。烧烦恼已。后起空定。厌舍前空。故名空空。取非常相者。释无愿无愿也。无愿无愿。缘前无学无愿等持。取非常相。观前无愿。作非常相。厌舍无愿。无愿不欣。重言无愿。不取苦相因集生缘者。此五非是无漏相故。不取道等。四行相者。为厌舍故。谓此无愿。不愿圣道。作道等相。便欣于道。不能厌故。后缘无相定非择灭为静者。释重无相也。无相无相。即缘无学无相三摩地非择灭。为境。以无漏法无择灭故。观前无相非择灭故。于无相上。复更无相。名无相无相。观非择灭。但取静相。非灭妙离滥非常灭。不作灭相。以非择灭是无记性故。不作妙相。非离系果。不作离相。有漏人不时者。重三等持。唯是有漏。厌圣道故。唯三洲人。不时无学。能起此定。离上七近分者。明重空等三依十地起。谓欲界。未至。中间。四本静虑。四本无色也。初禅已上。七近分地。无重空等三故言离也

从此第四。明修四等持。论云。契经复说四种等持。一为住现法乐。二为得胜知见。三为得分别慧。四为诸漏永尽。修三摩地。其相云何。颂曰

  为得现法乐　　修诸善静虑
  为得胜知见　　修净天眼通
  为得分别慧　　修诸加行善
  为得诸漏尽　　修金刚喻定

释曰。为得现法乐修诸善静虑者。善言通摄净及无漏。修诸善静虑。得住现法乐故。修净天眼。得殊胜知见。知见即是。清净眼识。相应慧也。若修三界诸加行善。及无漏善。得分别慧。修金刚喻定。得诸漏永尽

俱舍论颂疏论本第二十八俱舍论颂疏论本第二十九

从此第二。明能依功德。就中六。一明四无量。二明八解脱。三明八胜处。四明十遍处。五明得依身。六明起定缘。且第一明四无量者。论云。如是已说所依止定。当辨依定所生功德。诸功德中。先辨无量。颂曰

  无量有四种　　对治嗔等故
  慈悲无嗔性　　喜喜舍无贪
  此行相如次　　与乐及拔苦
  欣慰有情等　　缘欲界有情
  喜初二静虑　　余六或五十
  不能断诸惑　　人起定成三

释曰。初句总标。次一句显唯有四。次两句出体。次三句明行相。次一句明所缘。次两句明所依地。次一句明不断惑。次一句明处及成。无量有四种者。一慈。二悲。三喜。四舍。言无量者。无量有情为所缘故。引无量福故。感无量果故。问此何缘唯有四种。答颂言对治嗔等故(等取害等三障故也)此有四障。一嗔。二害。三不欣慰。四欲贪嗔。对治此四多行障故。建立慈等。慈悲无嗔。性喜喜舍无贪者出体也。慈悲二种。无嗔为体。若依论主慈用无嗔。慈是不害也。喜即喜受。舍即无贪。此慈悲等。若并眷属。五蕴为体　问若舍无贪性。如何能治嗔。答此所治嗔。贪所引故。若依论主。舍用无贪无嗔二法为体。与乐及拔苦欣慰有情等者。明行相也。与乐是慈。拔苦是悲。欣慰是喜。有情等是舍。谓怨亲平等。舍怨舍亲。名为舍也。愿诸有情。得如是乐。如是思惟。入慈等至。愿诸有情。离如是苦。如是思惟。入悲等至。诸有情类。得乐离苦。岂不快哉。如是思惟入喜等至。诸有情类。平等平等。无有怨亲。如是思惟。入舍等至　缘欲界有情者。明所缘境。此四无量。普缘欲界一切有情。不缘上界者。谓能治彼嗔等障故。上界无嗔等故。不缘上界也　喜初二静虑余六或五十者。明依地也。喜无量。唯依初二禅立　余六者。谓余三无量。依六地也。谓四静虑。未至。中间。或五者。或有师说。唯依五地。除未至地。谓修无量。是容预位。已离欲者。方能修故。故除未至　或有欲令此四无量。通依十地。谓欲界。四根本禅。及四禅近分。并中间。此意欲令定不定地。根本加行。皆无量摄。故通十地。不能断诸惑者。此四无量。不能断惑。谓有三义。一谓有漏根本静虑摄故(前文已释根本不断惑耳也)第二胜解作意。相应起故。断惑要须真实作意。此既胜解故。不能断。三遍缘一切有情境故。断惑要须缘法作意。此缘有情故。不断惑。前文说此治四障者。约加行位制伏嗔等。或此能令断已更远故。前说此能治四障。若依根本。四种无量。实不断惑。问初习业位。云何修慈等。答谓先思惟自所受乐。便作此念。愿诸有情一切等受如是快乐。若彼本来。烦恼增盛。不能如是平等运心。应于有情分为三品。所谓亲友处中怨仇　亲复分三。谓上中下。上亲友者。谓生法身。中亲友者。谓财法交。下亲友者。谓唯财交　处中为一。怨复分三　上怨仇者。谓夺名誉命及亲友中怨仇者。谓夺已身命缘资具。下怨仇者。谓夺亲友。命缘资具。总成七品。分别品已。先于上亲。发起真诚。与乐胜解。此愿成已。于中下亲。亦渐次修如是胜解。于亲三品。得平等已。次于处中。下中上怨。亦渐次修如是胜解。由数习力。能于上怨。起与乐愿。与上亲等。修此胜解。既得无退。次于所缘。渐修令广。谓渐运想。思惟一邑。一国。一方。一切世界。与乐遍满。是为修习。慈无量成　修悲法者。谓观有情。没众苦海。便愿令彼皆得解脱。修喜法者。谓想有情得乐离苦。便深喜慰实为乐哉。修舍最初从处中起。渐次乃至。能于上亲。起平等心。与处中等　人起定成三者。此四无量。人起非余。随得一时。必成三种

从此第二。明八解脱。论云。已辨无量。次辨解脱。颂曰

  解脱有八种　　前三无贪性
  二二一一定　　四无色定善
  灭受想解脱　　微微无间生
  由自地净心　　及下无漏出
  三境欲可见　　四境类品道
  自上苦集灭　　非择灭虚空

释曰。初句总标。次两句别明前三解脱。第四句别明次四解脱。第二行颂别明第八解脱。后一颂总明所缘。解脱有八种者。一内有色想。观外色解脱。谓于内身。有色想贪。为除此贪。观外不净。青瘀等色。令贪不起。故名解脱。第二内无色想。观外色解脱。谓于内身。无色想贪。虽已除贪。为坚牢故。观外不净青瘀等色。令贪不起。名为解脱。第三净解脱。身作证具足住。谓观净色。令贪不起。名净解脱。观净色者。显观转胜。此净解脱身中证得。名身作证。具足圆满。得住此定。名具足住　四无色定。为次四解脱。此四解脱。各能弃舍下地贪故。名为解脱。第八灭受想定解脱。身作证具足住。弃背受等。名为解脱。依婆娑论。此云解脱者。谓弃背义也。前三无贪性者。初三解脱。无贪为体。近治贪故　三中初二。不净相转。作青瘀等诸行相故。第三解脱。清净相转。作净光鲜行相转故。此三助伴。皆五蕴性。二二一一定者。谓二二定。一一定也。上二谓。初二解脱。下二谓初二静虑。以初二解脱。依初二静虑。起名二二定也。一一定者。一谓第三解脱。此一解脱。唯依第四禅起。名一一定也。以第四禅。离八灾患。心澄净故。有净解脱。四无色定善者。四无色解脱。以善定为体。非无记染。非解脱故。亦非散善。性微劣故。无色散善者。如命终心也。灭受想解脱微微无间生者。灭定解脱。有解厌背受想。有释厌背一切有所缘心。有释解脱定障。故名解脱。微微心后此定现前　入灭定心。总有三种。一者想心。二者微细心。三者微微心。前对想心。已名微细。此更微细。故名微微。从微微心。入灭尽定。由自地净。心及下无漏出者。明出灭定心也。出灭定心。或起有顶净心。或起下无所有处。无漏心。如是入心唯是有漏。通从有漏无漏心出。三境欲可见者。初三解脱。唯以欲界色处为境。有差别者。初二境可憎。第三境可爱。四境类品道自上苦集灭者。四无色解脱。各缘自地上地。苦集灭谛。及缘九地类智品道。为所缘境。非择灭虚空者。无色解脱。亦缘自地。上地苦集谛上非择灭。及缘九地类智品。上非择灭。及与虚空为所缘境　问第三静虑。宁无解脱。答第三定中。无眼识所引。显色贪故。又自地妙乐。所动乱故。故无解脱　问行者何缘。修净解脱。答为欲令欣。修净解脱。前不净观。令心沈戚。今修净观。策发令欣。或为审知自堪能故。谓前所修。不净解脱。为成不成。若观净相。烦恼不起。彼方成故。问何故经中第三第八解脱。得身证名。非余六耶。答以于八中。此二胜故。二界边故。得身证名。第三解脱。唯取净相。令惑不起。名为殊胜。第八解脱。以无心故。名为殊胜。第三解脱在色界边。第八解脱。在无色界边

从此第三。明八胜处。论云。已辨解脱。次辨胜处。颂曰

  胜处有八种　　二如初解脱
  次二如第二　　后四如第三

释曰。胜处有八种。一内有色想。观外色少。二内有色想。观外色多。三内无色想。观外色少。四内无色想。观外色多。内无色想。观外青黄赤白。为四胜处。足前成八。八中初二。如初解脱。次二如第二解脱。后四如第三解脱。前修解脱。唯能弃背贪心。不能制境。后修胜处。能制所缘。随所乐观。惑终不起。能制伏境。心胜境处。故名胜处

从此第四。明十遍处。论云。已辨胜处。次辨遍处。颂曰

  遍处有十种　　八如净解脱
  后二净无色　　缘自地四蕴

释曰。遍处有十。谓周遍观地．水．火．风．青．黄．赤．白．及空．与识。二无边处。于一切处。周遍观察。无有间隙。故名遍处。十中前八。如净解脱。谓八自性。皆是无贪。若并助伴。皆五蕴性。依第四静虑。缘欲可见色。后二边处。如次空识。善无色。为其自性。各缘自地四蕴为境。应知此中修观行者。从诸解脱。入诸胜处。从诸胜处。入诸遍处。以后后起胜前前故。谓修解脱。但于所缘。总取净相。未能分别青黄赤白。后四胜处。虽能分别青黄赤白。而未能作无边行相。前四遍处。谓观青等一一无边。复思青等为何所依。知依大种故。次观地等一一无边。复思此所觉色。由何广大。知由虚空故。次观空无边处。复思此能觉谁为所依。知依广识故。观识无边处。此所依识。无别所依故。别更不修上为遍处

从此第五。明得依身。论云。此解脱等。三门功德。为由何得(一问)。依何身起(二问)。颂曰

  灭定如先辨　　余皆通二得
  无色依三界　　余唯人趣起

释曰。灭定解脱。根品已释。余解脱等。通由二得。若曾修者。由离染得。未曾习者。由加行得。四无色解脱。空识二遍处。一一通依三界身起　余唯人起。由教力故。异生及圣。皆能现起

从此第六。明起定缘。论云。诸有生在色无色界。起静虑无色。由何等别缘。颂曰

  二界由因业　　能起无色定
  色界起静虑　　亦由法尔力

释曰。生上二界。总由三缘。一由因力。谓于先时。近及数习。为起因故。二由业力。谓先曾造感中地生。顺后受业。彼业异熟将起现前。势力能令进起彼定。三法尔力。谓器世间。将欲坏时。下地有情。法尔能起上地静虑。生上二界。起无色定。由因业力。非法尔力。无云等天。无灾坏故。生在色界。起静虑时。由上二缘及法尔力。若生欲界。起上定时。于前三缘。更加教力

从此大文第二。明正法住世。若三分明义。已下是流通分。论云。前来分别种种法门。皆为弘持世尊教法。何谓正法(一问)。当住几时(二问)。颂曰

  佛正法有二　　谓教证为体
  有持说行者　　此便住世间

释曰。上两句答初问。下两句答第二问。正法有二。一教。二证。教谓契经。调伏对法。证谓三乘菩提分法。有能受持及正说者。教法住世。有能依教正修行者。佛正证法。便住世间。道藉人弘。法依人住。人在法在。人亡法亡。故世亲云。故随三人住世时量。应知世法。住尔所时。圣教总言。唯住千载。有释证法。唯住千年。教法住时。复过于此

从此第三。明论宗旨。于中分二。一正明宗旨。二伤叹劝学。且正明宗旨者。论云。此论依摄阿毗达磨。为依何理释对法耶。颂曰

  迦湿弥罗议理成　　我多依彼释对法
  少有贬量为我失　　判法正理在牟尼

释曰。迦湿弥罗。毗婆沙师议。阿毗达磨理。善成立。我多依彼。释对法藏。少有贬量。为我过失。判法正理。唯在世尊及诸如来。大圣弟子

从此第二。伤叹劝学。就中分二。一伤叹人。二劝学法。就伤叹人中分二。一正伤叹人。二重释伤叹。就正叹人中分二。一伤叹有德。二伤叹起失。且伤叹人有德者。颂曰

  大师世眼久已闭　　堪为证者多散灭

释曰。三界大师。为世眼目。涅槃日久。名为已闭。舍利子等。名堪证者。随佛灭度。名多散灭

从此第二。伤叹起失者。颂曰

  不见真理无制人　　由鄙寻思乱圣教

释曰。既失大师。又无法奘。凡厥异生。便无慧眼。不见真理。无法自制。起恶寻思。乱惑圣教。其过大矣

从此第二。重释伤叹分二。一重释有德。二重释起失。且重释有德者。颂曰

  自觉已归胜寂静　　持彼教者多随灭

释曰。佛名自觉。无师悟故。涅槃日久。名已归静。舍利子等持彼教者今亦随灭

从此第二。重释起失颂曰

  世无依怙丧众德　　无钩制惑随意转

释曰。世无依怙。由丧如来及大弟子众德者故。由此众生无正法钩制诸惑象。随意起执

从此第二。劝学法。颂曰

  既知如来正法寿　　渐次沦亡如至喉
  是诸烦恼力增时　　应求解脱勿放逸

释曰。佛灭度后。九百年中。世亲制诸论。正法寿命。渐次沦亡。如人欲终气临至喉。须臾便死。于此时中。烦恼增长。诸有智人。应求解脱。勿令放逸起烦恼也

    破我品

夫云披月现。执亡空明。若不摧邪。将何显正。此品来意良有以焉。有滞相之宾迷方之子。法无主宰。横生我执。身见一起。诸惑随生。溺三有河。背八正路。其为过也。不亦悲哉。论主将爱一子。情殷止心。伤而愍之。故制斯论。执我不同。总有三种。一犊子部。二数论宗。三胜论宗。破此三计。广如长论　今唯释颂。不可具陈。略举纲宗。以为发起。犊子部者。十八部中之一部也。佛在世时。有一外道。厥名犊子。今此部执同斯外道。故以标名。此品破中。先破犊子。次破数论。后破胜论。良为此部是佛弟子见同外道。殊所不应。故先破之。今欲破彼。先料其计　论云。然犊子部执有补特伽罗。其体与五蕴不一不异。解云。彼计真我名补特伽罗。此云数取趣。蕴刹那灭。于转无能。但由于我能舍此蕴。能续余蕴数取诸趣。故执实我体名补特伽罗。计我与蕴不一不异。非断非常。若言蕴一。蕴灭我灭。便成断见。若言蕴异。蕴灭我在。是则常见计。皆堕其边。故知此我与五蕴法不一不异非断非常。论主破云。汝所执我为实为假。若言是实。应与蕴异。有别性故。如色等实与受等异。又有实体。必应有因。如五蕴实从因生故。若计因生。是则无常。便违汝宗我非无常。若有实体。不从因生。应是无因。同外道见。又汝计我非无为也。若非因生。又非无为。汝所执我应成无用。若我是假。便同我说。无实我故　又彼部法有五法藏。三世为三。无为为四。我为第五不可说藏。我在生死。不可说与三世为一为异。若入涅槃。不可说与无为亦为一为异。故立此我为不可说藏　破云。我与前四法藏。若不可说为异故。即不应说为第五法藏。我与前四。若不可说为一故。即不可说为非第五。非第五者。即是前四法藏。既第五非第五俱不可说。但应建立前四法藏。上来理破　已下教证。论云。薄伽梵告梵志言。我说一切有。唯是十二处摄。若数取趣。非是处摄。无体理成。若是处摄。则不应言是不可说。又汝部诵契经亦言。诸所有眼。诸所有色。广说乃至。苾刍当知。如来齐此。施设一切。建立一切。有实体法。此中无有补特伽罗。如何可说彼有实体。频婆沙罗契经亦说。此中无有我我所性。唯有一切众苦法体。将正已生。乃至广说。据上理教。都无我性。如何犊子横计执我耶

从此论主引颂证破。于中有二。一正破。二流通。初有十七行颂。是正破。后有三行。是流通。初正破中。束成六分。一正显真空分。第二明佛遍知分。第三置答物分。第四因相不测分。第五果生先后分。第六业报难知分。就正显真空分中。初是罗汉尼说。次是世尊说。今则是初。论云。有阿罗汉尼。名世罗(此云小山)为魔王说

  汝堕恶见趣　　于空行聚中
  妄执有有情　　智者达非有
  如即揽众分　　假相立为车
  世俗立有情　　应知揽诸蕴

释曰。汝堕恶见趣者。摽魔过也。汝此魔王堕恶见趣。身见名恶。一障圣道。二为痴覆。三为惑因。称之为恶。趣向生死。为流转因。因之为趣。恶见即趣。名恶见趣　于空行聚中妄执有有情者。正释恶见也。五蕴和合。名为行聚。都无作者。称之为空。执实有情。为恶见也　智者达非有者。显真空也。有情是假。圣达非有。既除我执。故显真空　如即揽众分至揽诸蕴者。举喻释成。初则喻显。后则法合。揽轮辋等以成其车。车则是假。揽五蕴法以成有情。情何得实

其次世尊。于杂阿笈摩中。为婆罗门婆抱梨说(婆抱梨此云枣。父母怜子。目此枣名也)

  婆抱梨谛听　　能解诸结法
  谓依心故染　　亦依心故净
  我实无我性　　颠倒故执有
  无有情无我　　唯有有因法
  谓十二有支　　所摄蕴处界
  审思此一切　　无补特伽罗
  既观内是空　　观外空亦尔
  能修空观者　　亦都不可得

释曰。婆抱梨谛听能解诸结法者。劝听法也。结谓结缚。解结妙法汝能听之　谓依心故染亦依心故净者。标所说法也。心染即染。心净便净。汝依净心结能解矣　我实无我性颠倒故执有者。释前依心染也。都无实我。横计作者。倒想起其心成染焉　无有情无我唯有有因法者。标依心净也。果由因起。名有因法。但由因力。果遂得生。果由因生。实无作者。故无我见也。因果和合。假名为人。故无有情也。达有因法。情我见灭。心便净矣　谓十二有支至亦都不可得者。释前有因法也。十二有支。蕴处界三。此一切法唯有因果。无数取趣。但有情身无数取趣。即是内空。外非情法。亦复法空。修此空观　亦不可得。详此经颂。是佛世尊于小乘经密谈大乘。真空之理于是尽矣。犊子部难。若无实我。是则世尊非一切智。要因真我。非刹那灭。方顿遍知。以心心所刹那刹那异生灭故。故心心所非顿遍知。论主答云。但约相续有堪能故。知一切法名一切智。非由一念能顿遍知

从此已下举颂以答。即是第二明佛遍知分。于中有二。一举颂正明。第二引颂证成。今则是初。颂曰

  由相续有能　　如火食一切
  如是一切智　　非由顿遍知

释曰。火食一切。岂一念火能烧一切。但约相续说烧一切。佛智亦尔。但据相续名一切智

从此第二引证。犊子部问。如何得知。约相续说。知一切法非我遍知。论主答云。说佛世尊有三世故。犊子部问。于何处说

从此论主引颂成证。如有颂曰

  若过去诸佛　　若未来诸佛
  及现在诸佛　　皆灭众生忧

释曰。此颂既说有三世佛。故约佛智。于相续位。知一切法不由于我能顿遍知。以佛世尊三世摄故。彼此计我体是佛世尊。复说我体非三世摄。此颂既说佛在三世。故汝计我非是世尊。我既非佛。明知遍知不由于我名顿遍知。理亦应尔

俱舍论颂疏论本第二十九俱舍论颂疏论本卷第三十

从此第三置答益物分。先难后答。犊子部难。若补特伽罗即诸蕴者。世尊何不说命者即身。论主答云。观能问者阿世耶故(阿世耶此云意乐)谓由问者执一实我。名为命者。依此问佛。命者与身为一为异。故佛答。以我无体。一异不成。如不可答龟毛硬软。本无龟毛。答何硬软。命者本无。答何一异。观问者意故佛不答。古昔诸师已解此结。昔有大德。名曰龙军。三明六通具八解脱。于时一毕邻陀王至大德所。作如是说。我今来意欲请所疑。然诸沙门性好多语。尊能直答。我当请问。大德受请。王即问言。命者与身为一为异。大德答言。此不应记。王言。岂不先有要耶。今何异言。不答前问。大德责曰。我欲问疑。然诸国王性好多语。王能直答。我当发问。王便受教。大德问言。大王宫中诸庵罗树所生果味。为醋为甘。王言。宫中本无此树。大德复责。先无要耶。今何异言。不答所问。王言。宫中此树既无。容可答言果味甘醋。大德诲曰。命者亦无。如何可言与身一异。又犊子问。佛何不说命者都无。答亦观问者阿世耶故。问者谓蕴因果相续。名为命者。依此发问。世尊答命者都无。彼堕邪见。谓无因果。故佛不说。又问。佛何不说假名命者。答观彼问者。未能得了缘起理故。非受真空正法器故。故不为说假有命者。理必应尔。如世尊告阿难陀言。有性筏蹉(此云犊子)出家外道。来至我所。作是问言。我于世间为有我非有我。佛不为记。所以者何。若记为有。违法真理。实无我故。若记为无。增彼愚惑。彼便谓我先有今无。对有我愚。此无我愚为过更甚。若执有我。则堕常边。若执无我。便堕断边。执我是常。为我修福。执我断灭。便谓身无。更何修福。此二轻重如经说言。宁起我见。如须弥山。不起断见。如芥子许。上来依论略此问答

从此举颂正明置答益物分。于中有二。一经部师中鸠摩逻多颂。第二论主颂　今则是初。颂曰

  观为见所伤　　及坏诸善业
  故佛说正法　　如牝虎衔子
  执真我为有　　则为见牙伤
  拨俗我为无　　便坏善业果

释曰。观为见所伤者。标不说有我也　及坏诸善业者。标不说我无也　故佛说正法如牝虎衔子者。举喻释成也。如虎衔子。太急则伤。太缓则堕　执真我为有则为见牙伤者。释初句也。执我之见犹如其牙。必伤于人。合前太急喻也　拨俗我为无便坏善业子者。释第二句也。因果相续世为假我。拨此为无。便坏善业。如子生胜果故。合前大缓喻也

从此第二复说颂言

  由实命者无　　佛不言一异
  恐拨无假我　　亦不说都无
  谓蕴相续中　　有业果命者
  若说无命者　　彼拨此为无
  不说诸蕴中　　有假名命者
  由观发问者　　无力解真空
  如是观筏蹉　　意乐差别故
  彼问有无我　　佛不答有无

释曰。由实命者无佛不言一异者。释置记所以也　恐拨无假我亦不说都无者。摽不说无实命者所以也　谓蕴相续中至彼拨此为无者。释前标也。谓蕴相续由业引果。于此业果。假立命者。若闻佛说无实命者。闻者不解。便拨假命。亦以为无。便堕断见。故佛不说　不说诸蕴中至无力解真空者明不说假命所以也。假名命者真空之理。发问者愚。非受法器。故佛不说　如是观筏蹉至佛不答有无者。结成置记也。筏蹉意乐。我有是常。我无谓断。佛观此意。故不为答。说有违理。说无断善。置记之答于斯尽焉

次破数论虽言决定有我。事用必待事用者故。谓如识等能了等用。必待有我以为所依。识等方能有了等用。能了之者即是我也。如天授行必待天授。天授是我。行即事用。故知事用必待于我。论主释通云。天授能行无别行者。即此天授运之动转。从此至彼。相续生时。说为行。离天授外。无别有行。然此行时。前念为因。引发后果。因是行者。无别我也。如天授能行。识能了亦尔。如天授身能为识因。世间亦谓天授能了。然诸圣者为顺世间。亦说天授是能了者。又解。或识于境相续生时。前识为因。引后识起。说前因识名能了者。亦无有失。世间于因说作者故。如说钟鼓名为能鸣。声是所鸣　非钟鼓也。谓钟鼓能生于声。即说钟鼓名为能鸣。亦是于因说作者故。故知识因名能了者。离识之外无别有我名能了者也。又解。或如灯能行。识能了亦尔。灯焰相续说名灯行。无别行也。即识于境相续生时。说名能了。离之无能了者也。数论又难。若后识生。从识非我。何缘后识不恒似前及三性心不定生耶。若有实我。此即无妨。谓我自在能令于识不恒相似及不定生。理无妨矣。论主通云。识由异相令后异前。谓诸有为自性法尔微细相续。由异相力后必异前。非由我也。若不尔者。应无出定。以入定时相续相似。既有出定。故知后念必异前也。又诸心生必有定次。更无杂乱。如二十心相生者也。亦有少分行相等心。方能相生。种性别故。如女心无间起庄严身心。或起染污心。或起夫心。或起子心此心起时必熏成种。后从此诸心相续转变差别。还生女心。如是女心后能生起严污心等。异严污等即不能生。故知女心生严污等。若是男心即不能生严污心等。种性别故。女心无间虽皆容起严污等心。就严污等。若先数起。于数起中。若明了者就明了中。若近起者女心无间。便先引起。由如是心修力强故。数论又难。若有修力最强盛者。宁不恒时生于自果。论主答云。由此心有住异相故。故不恒时生于自果。此住异相。于别修心相续生中最随顺故

从此论主推让世尊。即当第四因相不测分　论云。诸心品类次第相生因缘方隅。我已略说。委悉了达唯在世尊。一切法中智自在故。故有颂言

  于一孔雀轮　　一切种因相
  非余智境界　　唯一切智知

释曰。孔雀轮有青黄等一切别。此一切种由何因感。如是因相非余境界。唯佛能知。色差别因尚为难了。况心心所诸无色法因缘差别。岂易了知

从此第五业生先后分。先难后明。次破胜论。胜论难云。若实无我。业已灭坏。云何复能生未来果。论主答云。不从坏业。未来果生。业虽已坏。种子仍在。但从业种相续转变差别功能。生未来果。犹世间果从种生。然果不从已坏种起。亦非从种无间即生。但从种子相续转变差别功能果方得生。谓种生芽。芽生于茎。茎生于叶。叶生于花。花为最后方引果生。胜论又难。若尔何言从种生果。论主答云。克实果唯花功能。由先种子展转为因。引起花中生果功能。约展转因说种生果。故此花中生果功能　由先种子展转引故。所生果相而似种也。今业生果亦如外种。由业为先熏成种子。相续转变差别果生。胜论问云。何名相续转变差别。论主答云。由业为先。于色心中重成种子。即此种子中无间断。名为相续。即此相续后后刹那异前前生。故名转变。即此转变有胜功能。最后生果。胜余转变。故名差别。因此问答便明先果。即当第五分也　如命终时于识心中。虽带众多感当来果所有种子。然此业种略有三种。能先引果。一者极重。譬如负债强者先牵。二者近作。如临终时逢善恶友所起善恶便先引果。三者数作。谓一生来其数作业。能先引果。故经部师有此颂曰

  业极重近起　　数习先所作
  前前前后就　　轮转于生死

释曰。一业极重。前感异熟。二业近起。前感异熟。三业数作。前感作异熟。若业轻等便感后熟。由此业力轮转生死

从此第六业报难知分。此是论主推让世尊。业所熏种相续转变。至彼彼位彼彼果生。唯佛证知。非余境界。故经部师有是颂曰

  此业此熏习　　至此时与果
  一切种定理　　离佛无能知

释曰。业起之时。必熏成种。此业此种至于此时能与其果。此种定理。唯佛能知。已上六分正宗已讫

从此第二流通。于中有三。一赞道劝舍。二赞道不睹。三略显劝学。今则是初。颂曰

  已善说此净因道　　谓佛至言真法性
  应舍闇盲诸外执　　恶见所为求慧眼

释曰。已善说此净因道者。标赞道也。涅槃名净。此无我道。能证涅槃。名净因道。我执已破。无我理成。名为善说　谓佛至言真法性者。释前标也。无我之教是佛至言。无我之理是真法性。教之与理俱涅槃因。净因道矣　应舍闇盲诸外执恶见所为求慧眼者。劝舍也。外道执见名为恶见无智慧眼称之闇盲。背还灭道为流转因。舍亦佳矣

从此第二赞道不睹。颂曰

  此涅槃宫一广道　　千圣所游无我性
  诸佛日言光所照　　虽开昧眼不能睹

释曰。无我理性趣涅槃宫。此一广道为千圣游。无我正教诸佛日言。其教破闇。犹如赫日。依教显理。名光所照。道之功也。外道恶眼。名昧眼无我之日安能睹乎

从此第三略显劝学者。颂曰

  于此方隅已略说　　为开智者慧毒门
  庶各随己力堪能　　遍悟所知成胜业

释曰。无我方隅我已略说。为开智者慧毒之门。如身少破安少毒药。斯须毒气遍满身中。此论亦然。开少慧门。诸有智人能深悟入。名慧毒门。此慧毒门。普劝人修。庶各随己三乘力能。遍悟所知。必成胜业。其功既尔。安不习哉

俱舍论颂疏论本第三十(终)

写本云

宽正二年(辛巳)极月廿一日以灵山之静重本书写之又借觉林之顺勤本校合之者也

三井能盛

书本云

应仁二年(戊子)春三月三日以右本写之毕

秘之窗中莫出之房外而已

权大僧都尊通判

若是圆晖释者慧晖何不释之乎如何(云云)

书本云

同年三月七日一览之处文字不正如何(云云)

书本云

七年九月十一日以幸尊赠僧正─尊通判(职事平松中将资冬上乡德大寺黄门)

延德三年(辛亥)孟昏十六夜书毕

永正元年(甲子)孟秋下浣一日遂一览功毕

三井末流　盛玄

于时文永七年(丁亥)七月十日于三井寺法泉房之内北窗以右本遂写功毕

武州长荣实宪

武州池上长荣山本门寺佛寿院

权大僧都日现判(三十二岁之时)


百论序疏

    No. 1827 [cf. No. 1569]

    百论序疏

大业四年十月因讲次直疏出不事访也。肇公是京兆郡人。家贫常以佣书为业。因是历观经史。每读老子庄周之书。喟然叹曰。美则美矣。然期神冥累之方犹未尽矣。末见古维摩经观喜顶戴谓亲友曰。吾知所归极矣。罗什至京师因从请业。着不真空等四论。着注净名及诸经论序。什叹曰。秦人解空第一者僧肇其人也。若肇公名肇可谓玄宗之始。年三十一亡。但百论有二序。一睿师所制。二肇公所作。兴皇和上每讲常读肇师序。正为其人言巧意玄妙符论旨。亲睹时事。所以禀承。又睿师序是弘始四年前翻。什师初至方言未融为此作序。犹未中诣。肇师序即是此文六年重翻。文义既正。作序亦好。所以恒读肇公序也。余年十四虚心玩之。登乎弱冠于寺覆述。生起此次第者。论即是教。以教化物前须叹教。虽复叹教但未知何时造。故第二明时节。虽明时节未知何人所造。故第三明能造之人。虽明能造之人未知何故造论。故第四明造论意为缘。虽明能造之论所为之缘竟未知名字何等。故第五释论名题。虽识名目未知是谁注释。故第六出注论婆数。注释虽竟未知旨趣如何。故第七明论大宗。此之七章并化行天竺益天竺之缘。从第八已去传流震旦益于此土。故有第八什师远赍梵本来此翻译。虽有解法弟子必须有笃信檀越。故第九明檀越姚嵩。虽有此九条犹未知论偈多少。故有第十定品偈多小也。开此一序以为十章。一叹论功能。二明造论时节。三叹造论之人。四陈外道兴世。即是造论意。五释论题目。六述注论婆数。七叙论大宗。八明翻论罗什。九辨檀越姚嵩。十定品偈多少。章虽有十不出人法二义。开人为五。辨法亦然。故成十矣。人五者。一造论人。二所为人。三注论人。四翻论人。五请译人。四为内弘。终一为外护。涅槃经云。有二因缘佛法久住。谓解法弟子及笃信檀越即其事也。法五者。一叹论功能。二造论时节。三释论名题。四叙论大宗。五定品偈多小。就初叹论功能凡有四义。一境智。二智谛。三人法。四法喻。言境智者通圣心谓正观也。开真谛谓正境也。非正境无以发正观。非正观无以鉴正境。故略题斯二则义无不含。问应前明正境后因境发观。今何故前辨正观后明正境。答因缘境智非前后一时。但大士出世为令众生得于正观。正观要因正境故后明正境也。如法华十方三世诸佛为开示悟入诸佛智见。诸佛智见即正观也。在佛既尔。菩萨亦然。问此论云何明正境及正观耶。答如始舍罪福终破于空。横净十条竖穷四句。即一实谛为正境也。如斯而悟称为圣心。问为通众生圣心。为通佛菩萨圣心耶。答具有三义。一令众生得悟正观。名通众生圣心。二邪教既除正经便显畅悦佛心。名通佛圣心。三众生病息大士患除。故通菩萨圣心也。问云何能通所通能壅所壅。答以断常为能壅。正观为所壅。百论为能通。圣心为所通也。以邪教为能[雨/復]。正教为所覆。百论为能开。正教为所开也。第二智谛一双者。通圣心明二智。开真谛辨二谛。二谛是三世佛祖父母。二智为三世佛父母。如净名云。智度菩萨母。方便以为父。一切众导师无不由是生。若无智谛则世出世并坏。斯二若成则一切皆成。既为大事故论明之。问既是申二谛。何故偏言真谛。答二义。一者虽具明二谛意在于真。如涅槃云。欲令深识第一义故说世谛耳。二者对外道诸谛皆伪故。佛二谛俱真也。问智谛与境智何异而更明耶。答境智取其发照。智谛明其说行。说行者。如说而行名为二智。如行而说称为二谛。禀二谛教发生二智则教转名境。如境而照故称为智。约义不同故分两也。问与中论题何异。答开真谛要论即中道也。通圣心谓正观。问若尔便是一。何名为两。答一切论通明中道明正观。故一切论皆是一论。一切经亦通明中道通明正观。则一切经是一经。又一切经犹是一切论。以经论皆为显道。道既无二。岂有经论异哉。然本有于二可言有一。竟未曾二何有一耶。如是亦一亦二非一非二。故言亡虑寂矣。问一切经皆是一经。何故有多经多论耶。答盖是诸佛为缘转势说法故有多经。四依转势说法故有多论。犹如一食将适病人回变食味也。次明人法一双者通圣心明人。开真谛辨法。于时九十六道各称世尊。故是人乱。各谓己道为实则法乱。提婆今欲正于人法故。唯佛为圣人。余非圣人。佛法为真法。余非真法也。问此依何文耶。答论首三番问答诤人。佛说何等善法相去竟论诤法。即其证也。四就法喻释者。通圣心之津途者喻也。百论为圣心之玄津正观之幽路。开真谛要论者法说也。佛泥曰后第二明造论时节。问提婆与龙树相见不。答经传不同。睿师成实论序是什师去世后作之。述什师语云。佛灭后三百五十年马鸣出世。五百三十年龙树出世。又云。马鸣兴正法之末。龙树起像法之初。梁武帝发菩提心因缘中云。敬礼兴正法马鸣菩萨。归命兴像法龙树菩萨。肇睿并云。提婆出八百余年。则理不相见。依三文分明相见。一提婆传云。提婆出天眼竟将伏外道诣龙树所受出家法。故应相见。二摩耶经明七百年龙树出。今明八百年提婆出。亦得相见。三付法藏经分明相见。龙树将去世告大弟子加那提婆。善男子听。婆伽婆以无上正法付属迦叶。乃至次第付嘱于我。我今去世以付属汝。汝当兴慈悲云注甘露法。提婆长跪答曰。敬如尊教。故知相见也。问诸菩萨何故出世。答大明二义。一破小执。二破邪迷。如智度论云。三百余年有迦旃延出世造八健度。马鸣于此而出世。即知迦旃延执小为病。马鸣破小病故出世弘大。亦可旃延逗于时小缘而明小。令凡学小即回凡取圣。次马鸣出世破小。令回小悟大教。故二人俱弘道利物也。六百年初五百罗汉于北天竺罽宾国释八健度造毗婆沙。龙树于此时而出。具前二义。尔时五百部盛兴执小违拒大乘。故智度论云。五百部各执诸法有决定相。闻毕竟空如刀伤心。龙树欲破此小迷申乎大教。二者诸部弘小令凡入小。龙树破小令回小悟大也。次八百年时有法胜等弘小。提婆申大。亦具二义。但提婆出世正为外道盛兴故出世破斥。而兼除小迷及大乘有所得见也。文称泥曰者肇公云。泥曰泥洹涅槃并外国音不同。而以涅槃为正。又相传云。涅槃通余无余。泥曰正是无余之称也。有出家大士第三叹造论人。文有四。初出家简在家。二大士异小乘。三标名。四赞德。出家者。四依出世实大小兼弘道俗俱化。必须出家。出家有四。一出形家不出心家凡夫出家人也。二出心家不出形家在家圣人也。三俱出家出家圣人。四俱不出在家凡夫也。今是第三也。大士者。前虽出家恐滥小道。故明大士。又前明出家形同小乘。今辨大士谓心是菩萨。问何故不明心形俱是菩萨。答释迦法中无别出家菩萨僧。皆入声闻众摄故。文殊弥勒住在祇洹依声闻高下次第也。又形是声闻得弘小教引小义。便心为菩萨宣扬大乘。厥名提婆者第三出名简异余人。厥者其也。提婆者天也。故金光明云。摩诃提婆名为大天。大品云。恒河提婆品亦云河天品。恒河者河也。提婆天也。盖是其本名。末称加那提婆。伽那者小一目。以一目施天神故以为名。复传云。提婆曾乞食。有女人应发道心。于提婆眼生爱。提婆出眼示之但是不净。因以发心故小一目也。玄心独悟下第四赞德。有三叹。一叹天然德。二叹禀教德。三叹护法德。此三次第由有天然德故解教。由解教故护法也。玄心者玄妙之心即正观也。独悟二义。一八百年时群生皆迷。而提婆独悟。二龙树多有门人。而提婆最为标领。故睿师云。提婆是龙树上足弟子。德与知机诤行。才将玄师并照。道映当时者。照盖于当时亦现当时也。神超世表者。世以有所得为怀。提婆以无所得为悟。庄子虽超世表终日域中。与今何异。释云。彼意圣人虽居无为不舍域中。如佛虽超四流之外恒在三界之内今正叹独出物外。与彼为异。故能辟三藏下第二叹解教德。初叹解小乘三藏。次美通方等十二。而三藏亦有十二。但明九部故直云三藏也。三藏教关节难了。提婆并照达之故云辟。辟者开通之义也。又佛说三藏。为明不三而方便说三。说三明不三。明权以开实。不三而明三。从实以起权。提婆并开达此二义。故云重关。小乘人闻三作三解。不知三不三。亦不知不三三。故失三藏意也。又于时有二种关于三藏。一外道邪言。二小乘性执。今破此二执申明三藏。故开二关也。又小乘人二关三藏。一得语失意。二语义俱失。今除此二执故开两关也。又三藏幽隐难明即是三关故云重也。十二幽路者。于时外道邪言小乘异执及有所得大迷三种隐覆方等。今并坦荡之也。又十二文言皆是入理所由。故路也。而十二文言幽隐难了。今悉悟之故云坦也。有人言。辟三藏破声闻坦十二除缘觉。为弘一乘故也。今不同此释。如向明之。檀步迦夷下第三叹护法德也。内由明达大小故外能弘护。檀者独也。谓独步迦夷罗。迦夷罗者云赤泽国也。所以作此叹者。佛处中天竺降天魔伏外道。提婆尔。作如佛而叹也。为法城堑者二义。一佛大小乘法如城。提婆出世降邪护正。与城为深堑也。二者大小乘教法也。提婆为法作于高城深堑。又二义。一令天魔外道不能窥踰。二令大法弘显如城堑。又二义。一防外难。二安王民。于时外道纷然下第四明邪兴。即提婆所为缘。有邪故有正。邪去正不留。生死涅槃真妄等皆例也。就文为二。初明邪兴。二破邪造论。问邪障于正。云何能感提婆。答此等外道凡有三时。一过去本习大乘正道。二中途忘正学邪。今第三舍邪从正时。以此邪将倾正观将发故感提婆出世。以大乘法破彼邪见。令回邪悟入大道。若非此邪不感正。恶感佛亦尔。具此三义也。邪辩逼真者二义。一逼斥真道。二逼似之逼。故下文云。殆乱正法。如精石乱于白玉好鋀似于黄金。故外道立三宝。内教亦然。外道立二十五谛六七谛十六谛。内法亦然也。乃仰慨下第二提婆出世破邪显正。前叙内坏。次以外吐言造论。慕上曰仰。临下为府。言纵惑者。外道内无正观以制邪心。外阙善师以遮其恶。故纵起此邪惑之心也。远极沉沦者第二吐言作论。论主运怀旷远。极救外道沉没苦海回流恶趣也。所以防正闲邪者。防正者护正法也。闲邪者闲或训解。今用训静。令外道纷然悉静息也。是以正化以之隆。隆兴也。邪道以之而替。替废也。非夫领括众妙者。结叹论主也。老子云。玄之又玄众妙之门。今借此语叹论主体悟重玄妙道。故能显正摧邪也。论有百偈第五释论名也。为三。初释名。次叹理。三叹文。偈有二。一通偈即首卢偈。有三十二字。释道安云。胡人数经法也。莫问长行偈但令三十二字满。便是一偈。龙树传亦尔。故云。龙树乳哺之中诵四违陀。四违陀十万偈。偈有三十二字。智度论云。摩诃波若十万偈。三百二十万言。故知定三十二字为一偈也。今从百偈得名者。正言由此百偈无邪不摧无正不显。故以偈数为目也。理致下第二叹理。渊玄深也。统群籍之要。要者大也。可谓穷深极大也。摄一切理尽也。文旨下第三叹文。此论或一字论义。二字三字乃至十字或默然论义。或动眼论义。或闭眼论义。或举手论义。或鸟眼疾转。或师子反掷。巧难万端妙通千势。非可逆陈。至文当现。故言穷制作之美也。然至趣幽简下第六述注论人也。前发起称叹。次正明注人。至趣者谓理也。幽深也。简略也。其理穷深其文极略。故鲜得其门户。鲜即小也。古疏传云。注百论众人非一。合集论之有十余家也。有二人注最行于世。一波数。二僧佉斯那次天亲也。有婆薮下第二正出注人。外国亦名和顺。付法藏经云。婆数槃陀善解一切修多罗义。婆数云天亲。天亲者本是天帝弟。遣其生阎浮提伏修罗也。其是割那舍阇人。云丈夫国也。开士者。天亲本小乘学造五百部小乘论。方等遂没翳而不传。兄阿僧伽是大乘人。见弟盛弘小乘。恐覆障大道欲引诱化之。故为之现病。弟闻兄有病来参慰之。弟问兄曰。何故病哉。答云。为汝故病。弟问曰。何故尔耶。答汝弘小乘障覆大道。罪过深重故为汝病也。弟曰。若尔此是舌过。当断其舌。兄曰。不须。汝可更造大乘论令大道宣流。于是造大乘五百部论。时人呼为千部论主。开士之称从后时得名也。彰于徽翰者。古人以鸡毛为笔故称翰也。其为论也言而无当破而不执下第七叙论大宗。问何故至此方叙大宗。答天亲未注。论宗未显。训释既竟论宗始彰。故就此而释也。就文为二。初明论宗。次辨利益。初中二句。可就二义释之。一者初句明论主申教意异余论之申。次句明论主破病异余论之破。二者初明学此论者能无难而不通。次明学此论者能无通而不难。斯之两对虽是一章之方言。实为天下之要用也。言而无当者。明此论之中异余论申教也。论主言教也。无当者是无住。无著之异名。无依无得之别秤也。问云何是言而无当异余论耶。答今略举众家义释之。一者外道略论四宗。广九十六术。皆是言有所当。为论主所屈不能通论主之难。略四宗者。僧佉当一。世师当异。勒沙婆当亦一亦异。若提子当非一非异。以定住一解也。就一中便难破之。彼不能答。余三例尔。四宗既尔。九十六术亦然也。二就小乘略明数论。广五百部。数论者。毗昙定见有得道。成实睹空成圣。并定住空有不能通他难也。问云何定住空有。答毗昙决不信人法并空。成实定无见有得道。即定住也。广五百部者。智度论云。佛灭度后有五百部。各执诸法有决定相。不知佛意为解脱故。闻大乘法说毕竟空如刀伤心。即是言有所当。三就南方大乘义略明佛果内外。广例一切相违。略明佛果内外者。开善师佛果定为二谛摄定不得出外。庄严定二谛外不得在内。即言有所当也。广一切相违者。庄严假有体。开善假无体。开善无碍定伏。庄严定断。一切相违义。皆是言有当也。四北土略论当现二常。广论灭不灭等。略论二常者。一云定现常。一云定当常。广论灭不灭者。一云闻薰习灭。一云定不灭。等如此皆言有当也。问佛果内外当现两常言有当有何过耶。答略明二过。一进不冥乎实相。二退失无方之用。伤此体用二义也。问此事云何。答实相何曾当现亦当亦现非当非现四句耶。内外等亦尔。退失无方者。诸大乘论皆明一切诸法无决定相。佛有无量方便或说一切实一切不实亦实亦不实非实非不实。适缘利物。岂可秉执规矩以局大方耶。次言破而不执明论主破异余破者。还例前内外大小。余有所得内外大小破他义自立义。如僧佉破他异自立一。谓破有所执。成实破他有自立空。乃至大乘破他佛果二谛摄自立云出二谛外。皆是破有所执也。问自执破他有何过。答中论五阴品出此过。明内道执瓶无常破外道常。外道反难内无常。若执瓶无常有二种过。一者泥既灭前。谁生瓶果。则失因果。二者眼既无常。谁能见色。色念念灭。云何为眼所见。故反着外道难也。余空有内外当现灭不灭亦反着他破。又大小内外有所得人破他立而反存有破。今且寄长爪梵志一人论之。长爪至佛所云。一切语可破。一切执可转。故云一切不忍。佛反质之。汝言一切不忍者。是见忍不。此凡有粗细两负。言粗负者。若一切不忍遂有不忍之见。则违一切不忍之言也。违理负者。若一切不忍是见亦不忍。为细负。细负者。一切法不忍一切被破。是见亦不忍则不忍之见亦被破。一切被破则众人被破。不忍之智亦被破。则长爪亦被破。又不忍之智既被破则无长爪智。以何故破他便受屈也。提婆则不尔。所破既除能破亦舍。故言破如可破。破可破既去亦破可破非破可破四句内外一切不依。亦不见无依。故踪迹不可寻得也。故能言无所住则无难而不通。若破而不执则无通而不难也。若言而无当则解一切佛教立意。若破而不立则解一切佛教破意。傥然靡据事不失真者第二结叹上二句意。傥者惕傥也。靡者无也。据者着。心无所著义耳。以能心无依则触事恒不失真道也。次句明所以。萧然无寄犹是不住之名。以无不住与理玄会。前辨事符于真。今明与理冥会也。下句明事理既会能还原反本。著者显也。明无当无执能令六道还原三乘反本也。有天竺沙门第八叙翻论人。自上但化流天竺。今明传来震旦。是什师之功也。罗什父本是天竺人。为彼国相。国破远投龟兹。龟兹者亦云丘兹国也。丘兹国王以妹妻什父而生什。什即丘兹王之外孙也。今还考本处故云天竺也。什姓天竺。即长安犹有其孙也。沙门者云乏道亦云息心。乏道者。以道断于贫乏也。息心者。经云息心达本原。故云沙门也。杂心明有沙门沙门果。沙门正是无碍道。沙门果有二种。有为果即解脱道。次无为果也。鸠摩罗什者。父名鸠摩罗炎。母曰耆婆。耆婆云寿。鸠摩罗炎云童。即童寿也。合取父母两秤为儿一名者风俗异也。正言父母两秤并是美名。欲令儿好故合字之。此方达士张融为儿立名亦云融。人问之其故。答云。父融子融。融融融不绝。亦是美其子也。钻仰累年转不可测者。孔子门人叹孔子云。仰之弥高钻之弥坚。瞻之在前忽焉在后。今什公门人用之以美什也。问什是何名。答什者父什。此间之美名。故以叹其人也。问肇值什得几年而秤累年。答什以弘始三年十二月至长安。弘始七年十二月亡。首尾五年。而肇公涅槃论云。在什公门下十有余年。亦云十有二年者。正言十二年是一纪之员数。故用之耳。庄子外篇云。庖丁十二年不见全牛。亦用十二季事。不见全牛者。不见四支百体外别有总牛。此胜天竺四外道。并计有总牛。但总与别一异。故成四家耳。常味咏斯论以为心要者。什本小乘学。而丘兹王子名沙车。是大乘学。二人深相钦味。但恨学业不同不得从就。王子欲化什公。故一时来其并房高声诵阿耨达经明色空乃至一切法空。什遥闻之明旦问曰。此是何经而破坏一切法。答曰。是大乘经。又问此经以何为义。答曰。毕竟空为义。什曰。眼现是有。云何言空。王子问云。眼是有者以何为性。答以见为性。难曰。若眼以见为性。应自见眼。又难曰。眼一微成耶多微成耶。若一微成则一微能见。不假多也。若一微不见多亦不见。如一盲不见多盲亦尔。又问。若有极微色则有十方分。有十方分不名极微。若无十方分则不名色。于是什无以对之。王子因授中百二论与什。大重之。故云常味咏斯论为心要也。先虽亲译而方言未融者此第九叙翻论旦越。翻论檀越有二人二处二时。初是天子姚兴为旦越。次是姚嵩。初在逍遥园西明阁上。次是草堂寺。初是弘始四季四月。后是六年也。就文三。初叙什方言未融。次述旦越重请。后明什重翻。什从丘兹来西凉州首尾十八年。弘始三年来长安。四年正月即就翻译。但识一往之言未通达言尽。故云未融也。思寻者以下出其两失。一文谬。二理失。文谬故令思惟寻究之人多有进退。进退者如似解复似不解。踌躇即进退也。标位者下明理谬也。标位谓总标纲领作起尽也。乖谓与理乖也。迕失也。归致即旨归理致也。大秦下第二叙旦越也。大秦处也。司隶者官也。安成侯位也。姚姓也嵩名也。下叹德可知。每抚兹文者。抚执捉之辞也。所慨良多者。慨叹也。以文谬理乖所以伤叹。问姚嵩云何能知其失。答其人俗中精解义。曾着启问天子姚兴涅槃无名义。兴答启云。夫众生所以流转生死者。皆由着欲故也。若欲止于心则无复生死。与空合其德。乃曰涅槃。岂容名数于其间哉。肇公述兴涅槃无名义。故作涅槃论有九折十演也。以弘始六年岁次寿星者。尔雅云。东方七星。谓角亢两星星中之长。故云寿星。今岁次之。故以为名也。集理味沙门者第三正重翻。理味沙门即解义之流。凡五百余人。于草堂寺重翻也。质而不野者。庄周云。言隐荣华故除其文饰。所以云质。复剪于拙朴故云不野也。简而必诣者。删其烦文为简。狭文必秤理为诣也。论凡二十品下第十定品偈少多。文疏已释。依提婆梵本品皆五偈无多少也。而有多少者三义。一注人释有广略。二翻论人复重增减。三方言不同。故多少者不定也。有人不解斯意。遂不用肇公品各五偈之言。盖是未见论意耳。破尘品要观。吉藏息慈之岁已重此文。西垂之年玩味弥笃。然十章虽并精巧。但破尘一品除患偏要。又长安盛弘唯识。亦宜辨其同异。故因讲次疏而出之。先论于尘然后辨破。释尘三师。一外道。二毗昙。三成实。外道计三尘。一总尘。如外瓶为眼所见。内身亦尔。故云眼见于瓶亦见人也。既为眼所见亦为耳所闻。如是一切。二别尘。五尘成瓶今见瓶色即名见瓶。见人色亦名见人。眼见既尔。耳闻例然。三邻虚尘。圆而是常亦为眼所见。此三摄尘尽矣。毗昙尘凡有二种。一者五尘。二者法尘。五识所取名为五尘。意识所缘目为法尘。然过去未来五尘虽为意识所取亦五尘也。问现在五尘上有生住异灭苦无常等。为是何尘。答属法尘也。次成实明尘者。论师云。法尘有二。一别体法尘。但为意识所得。二同体法尘。即过去未来五尘。以为意识所得复为五识所缘故名同体。次论同异。成实明。总瓶是假属法尘。为想心所得之。识但得瓶上青黄实色耳。故与外道异。智度论云。九十六术不说意。以难解故。若尔亦应不说法尘。是故见破情品及以此章但说五尘耳。毗昙明。无有假瓶体用但有其名。名属行阴为法尘摄之。次论色尘同异。毗昙明。可见色有二十一。谓青黄长短等。成实明。青黄是实为眼所见。长短为假属法尘。想心得之。次邻虚尘同异者。外道计。邻虚无十方分圆而是常。非眼所见。故下文云。汝经言微尘非现见。云何成现见。前云邻虚圆而是常一切现见。此是外道自秤。后云非现见者。论主征彼经明非现见也。毗昙明。亦有邻虚尘无十方分。具二缘生故是无常。一因缘二增上缘。因缘中过去业报得是报因。前后相生是自分因。四相扶起是共有因。成实师有二释。一开善师云。邻虚尘就有中折之不尽。故细更复细。二庄严师。折之则尽而无复十方分。与外道异者。彼云。义论十方。在东望则尘居西。在西望则尘为东。亦为四相所切。与毗昙大同。次明破者。但破尘想实不破尘。故下文云。愚人见炎为水。但破水想实无水可破。此想之亦名妄想。以实无外境妄作境想故云妄想。亦名无明。以不得正观明故见有外尘。亦名分别。实无尘境横生分别言有尘境。问既是破想。应名破想品。云何名破尘品耶。答破彼想谓有尘故言破尘耳。实是破想。是故但除其病而不除法。以无法可除故也。问见有外尘有何过患。答想谓有尘即是无明。以见有尘便见尘有净不净。故于尘起净不净倒。即是从无明生于颠倒。以生净倒是故起贪。生不净倒即便起嗔。贪嗔因缘是故起业。起业故感二生死苦。名苦集谛。是故由尘有一切过患也。悟尘本空则无明灭。故不起净不净倒则颠倒灭。净不净灭故不起贪嗔。贪嗔无故不起业苦。便得解脱。名灭道谛。故具得四谛观。次明二谛观者。知尘本无。而凡夫谓有名为世谛耳。谓有非有名第一义。即二谛观也。次一谛观者。了尘想本不生故不苦不集。今无所灭故不灭不道。即一实谛也。次无谛观者。本对于四是故有一。竟不曾四何有一耶。此是从四谛至二谛。二谛归一谛归无谛。次从无谛故有一谛。一谛故有二谛。二谛故有四谛。故舒之弥沦法界。卷之泯无踪迹。此并是空中种树虚里织罗。虽舒而不开。虽合而不卷。肇公云。近而不可知者其唯物性乎。言动而静。似去而留。可以神会。不可以事求。次论同异。问无尘无识浅深云何。答摄论云。无尘浅位无识位深。今明若别约借识破尘。一往阶位可得然矣。依百论及众经论大意。无尘无识位无浅深。故百论云。但破水想实不破水。即是但破尘想实不破尘。以此详之。尘想若无尘即无。尘若无尘想即无。更无异时。又例如我见及以法见。倒心计有我。我若无倒情即无。倒情无故我亦无。倒心见有诸法。诸法若无倒心即无。倒心无故诸法即无。又例如眼病见空华。空华无故眼病即无。眼病无故空华即无。故知更无异时也。二者摄论云。尘毕竟无非是世谛。而存有于识。以识为世谛。今明此亦一往之言。借识破尘故云尘无识有耳。然尘与识凡有二种。一者性尘性识世谛并无。二因缘尘识世谛俱有。就本末言之。实由心计尘而心外无尘。以心为本以尘为末。则明尘无则识有。此是一往之言。然就理言之。尘识俱无。约请辨之。尘识俱有也。问摄论云四识义。一似根识。二似尘识。三似识识。四似我识。一切皆是识实无尘。今云何言约理俱无就情俱有耶。答此是借识破尘之言耳。但是四识实无别尘。此云识者詺倒想为识。想谓有根。想外实无有根。乃至想谓有识。想外实无有识。然所想既无能想宁有。如上释之。是故于情皆有。望理并无也。问三论不明唯识义。今云何用之。答三论正明此义。中论成坏品云。若谓以现见而有生灭者。则为是痴妄而见有生灭。故知无生灭之境。皆是痴妄谓见之耳。观颠倒品云。色未与心和合时空无所有。当知是心想谓有色耳。心外实无有色。百论破尘如上引之。想谓有水实无水可破。又三论大宗明二于谛。中论释世谛云。一切法性空。而世人颠倒分别为有。于世人是实名为谛。百论破空品亦尔。俗于世人为实故秤谛。俗于圣人不实故非谛。当知实无诸法。于情谓有。于情即是横谓。横谓即是识也。问尘识既无浅深。菩萨从何位作无尘观。何位习无识观。答从初发心至于佛地皆作无尘识观。所以然者。横论万法竖辨四句皆是想心所见起四句绝百非是名诸法实相。菩萨从初发心即学实相观。是故大品云。菩萨从初发心即学无所得。无所得不得于尘识故名无所得。从初发心信一切法皆是想心所谓。所想既本来毕竟不生。能想即本来不生。作如此信名为十信。得此悟解观心位立名为十住。是故经云。入理三昧名为十住。依此起行秤为十行。知尘想不生念念常起无无生不向尘想。亦回尘想之心向无尘想名为十回向。无尘无想观行现前名为十地。尘想结习都净秤为佛地。问何处云从初心至佛地皆无尘想耶。答涅槃经云。发心毕竟二不别。如是二心先心难。华严经云。初发心时即是佛故。约观行明昧不同故有诸位差别耳。问尘识位既无浅深。我空法空亦无浅深。何故摄论等云十解菩萨得人空。未得法空。答须深识此义。我之与法皆是想谓。并秤为尘。于尘内破之自有难易。人尘五情取之不得故易除十住得人无我。法尘五情取之并得故难破故未得法无我。则与前义不类。论本始义云。大品云。一切法不生故波若生。所言一切法本不生者。通而言之。所谓之境能谓之心皆本不生。别而言之。实无尘生想谓言生。今所谓境既本不生。能谓之心即无生。如所想炎水既本不生。能想之心即亦无生。然能谓所谓颠倒既本不生。对此而明波若即是本生。故颠倒本不生波若本生。此二本相对也。于颠倒本见是诸法生。于颠倒即波若本不生。此亦二本相对也。约缘今颠倒生。亦约缘今波若不生。亦就佛今颠倒不生。今波若生。此二今相对也。颠倒本不生于缘今生。波若本生于缘今不生。约佛颠倒本不生今不生。波若本生今生。此文略论本末。此可释本有今无偈。及通一切迷悟宜熟思之。三种毕竟空义。问成实等亦明假实空。即辨尘空与今何异。答一切佛法明三种无生毕竟空。一者诸法实相本清净无尘及想。二者众生横谓言有。此谓亦无。如无炎水横谓言有亦无水生。是以六道本来不起。三者十方诸佛随倒情说有尘亦无尘想法起。如随渴人说有炎水实无水起可用。以为深观行意也。外道之人都不知此三。毗昙但知瓶人等尘无亦不了此三无。成实虽知无人法尘不知三本性无。故与大乘为异也百论序疏(毕)

百论疏卷上

        释吉藏撰

    释舍罪福品第一

此论玄义已入大科。今释品名开为六意。明品偈第一。释偈义第二。办多少第三。释相生第四。释品名第五。简舍破第六。此论梵本有于百偈。肇师云。后五十偈于此土无益。故阙而不传。依其本名犹称百也。问今所存者为是前之五十。为是后之五十。为择其精要取五十耶。答肇公既云后五十偈于此土无益。故知今之所翻是前五十矣。问前之五十明义为不尽。答始舍罪福终辨破空邪无不破正无不显。则义无不备也。释偈义第二。总谈设教凡有三门。一但有长行无有偈颂。如大品之类。二但有偈颂无有长行。如法句之流。三具存二说。如法华经等。在经既尔。论亦例之。一但有偈无有长行。如中论也。二但长行无有偈颂。即是斯文。三具二种。如十二门论。问何故经论辨此三耶。答盖是适化不同应机而作。故龙树十住毗婆沙云。或有乐长行。或有乐偈颂。或有乐杂说庄严章句者。所好各不同。我随而不舍。问斯论既是长行。何故云论有百偈从偈立名。答偈有二种。一者通偈二者别偈。言别偈者。谓四言五言六言七言皆以四句而成。目之为偈。谓别偈也。二者通偈谓首卢偈。释道安云。盖是胡人数经法也。莫问长行与偈但令三十二字满即便名偈。谓通偈也。中论十二门即是别偈。斯论谓通偈也。婆沙列四种偈。一者以八字为一句。三十二字为一偈。此是结偈法。名阿葂吒阐提。是经论数法。亦是计书写数法。二者或六字为句名初偈。三者二十六字为句者是后偈。此偈名摩罗。四者减六字为句。此偈名周利荼。今谓四种中百论偈是最初偈也。所言偈者。外国称为祇夜亦云竭夜。今略其烦故但云偈。此土翻之句也颂也。有人言。偈是此门之名。训之为竭。以其明义竭尽故称为偈。辨多小第三。什师云。论凡二十品。品各五偈。故合有百偈。问观此论文长短不定。初舍罪福将及半卷。一异等章唯有数纸。若品各五偈则并应百六十字。云何少多不同。答据彼梵文。提婆本论则品各四偈字无少多。而今有长短者凡有三义。一者天亲注论有其少多。难解者则广释。易见者则略明。故文成丰约也。二者注论之人观品形势。若起尽难明则义生问答钩琐蝉联。故品则长。若始末易明直释而已。在文则短。三者罗什翻论详察机宜。有益者则广翻。无利者则略译。是以品文有其长短。诸讲匠不体斯意故谬释纷纶。相生第四。言十品者。一舍罪福。二破神。三破一。四破异。五破情。六破尘。七破因。中有果。八破因中无果。九破常。十破空。问斯论十品何因缘故初舍罪福。答九十六术但知起罪感彼三涂。未悟着福回流六趣。今欲示其出要之津。是故建篇明舍罪福。舍罪福则义无不员。但外道不受三空而立有神我。故第二破神。神义不立举法来救。但一异为万化大宗。宜前破洗。故有破一异二品。一异理隐容可应无。情尘显现必当是有。仍复破之。故有情尘二品。外云。若无情尘则坏因果。因果不坏则情尘不无。故次因中有果无果二品。自上已来并破无常。五种常法独未除之。故须破常。常与无常皆是有法。有法被破则堕于空。故次破空也。释品名第五。罪以摧拆为义。造不善业感彼三涂。得于苦报摧拆行人。目之为罪。福是富饶为义。起于善业招人天乐果。故称为福。舍者入实相观心无所依。故称为舍。问罪招苦报可得云舍。福感乐果云何亦弃。答罪住时苦。福灭时苦。以二时并苦故宜须双弃。问罪福为是因名为是果称。答罪福是因而受果称。所以然者。就果彰罪福其义则显。故舍义方成。如罪报是苦故不应起罪。福报灭苦不应着福。以果既有过患故宜应舍因。因受果名意在于此。问福灭时苦。云何得依福舍罪。答福有二时成两舍义。福报生时乐故依之舍罪。福报灭时苦故依空以舍福也。问罪若可舍故不造罪者。福既可舍亦应不修福耶。答有所得心而起罪福者。菩萨从初发心皆不起也。今为始行之人入道次第。三义论之。罪但舍不取。空无相但取不舍。福则亦取亦舍。为欲依福舍罪故须修福。为欲入空是以舍之。问经云取舍是断常戏论。今云何明取舍义耶。答今明舍者非取舍之舍。下云舍名心不着。以无得无依故名为舍。即是舍除取舍故名为舍。又为对众生两取故明二舍。两取病若除则无所舍。问既罪福二舍亦应邪正两除。云何破邪而申于正。答若以罪为邪以福为正。即是邪正两舍。但今明二取堕二边故名之为邪。两舍是中道名之为正。故非类也。问舍罪福为何等人。答为始行人则依福舍罪。为久行人则依空舍福。此二人摄一切人尽。故为二人明二教也。又外道有二。一者起有见。二起无见。修善舍恶破于无见。罪福俱弃破于有见。即是非有非无中道之义。故明两舍。又为凡夫明两舍。为二乘辨罪福。以凡夫著有故有六道罪福。今明罪福性空不应著有。二乘滞空。证空之时不能即知罪福宛然。故明虽毕竟空而罪福宛然。两舍即是波若。罪福即为方便。欲令一切凡夫二乘具波若方便故明两舍。即是法华度五百由旬义也。又佛法有二。一世间教二出世法。若明五戒招人十善感天故诫恶劝善此世间教也。若明法尚应舍何况非法故依彼三空舍于二善得三乘圣道谓出世教也。今明舍罪谓世间教。次明舍福辨出世教。故建篇。两舍则总摄五乘。良以外道邪言障五乘教。故偏破邪言遍申佛教。又佛法有二。一小乘教二大乘法。舍恶修善弃生死而取涅槃谓小乘教也。无恶可舍无善可取。涅槃非寂静生死不杂乱谓大乘教也。故明此两舍则摄大小乘。以外道双障世出世教故论主双破双申。又智度论云。无生法忍有二种障。一杀盗等名为粗障。二取舍心行于施戒称为细障。今明舍罪则除其粗。次明舍福以息其细。粗细既泯则无生观现前。三世佛菩萨出世大意令离二障得无生也。又佛法有二谛。为世谛故明依福舍罪。为第一义则依空舍福。以诸佛说法常依二谛。今欲破邪迷申乎二谛。故建言两舍。亦总破众迷总申众教。提婆一期出世如佛不异也。又言舍者盖是中道之异名佛性之别目。如涅槃云。明与无明愚者谓二。智者了建知其无二。无二之性即是实性。实性者诸中道佛性也。又云。十善十恶亦复如是。故知明于两舍即辨中道佛性。净名不二法门品明罪福无二为入不二法门。故知两舍犹是正观之异名不二之殊称也。又欲对小乘取舍之论今建章明两舍之论。小乘明取舍则是生灭教。故法华云。分别说诸法五众之生灭。申小乘生灭经即小乘生灭论。大乘是无生灭经。故云为诸菩萨说十二因缘不生灭。申无生灭经即是无生灭论。故中论发旨唱不生不灭。此论命初标于两舍。故知为简异小乘取舍论明大乘两舍论也。问舍有几种。答略明有二。一者为始学之人明于渐舍。故初则依福舍罪后则依空舍福。如波若四摄品云。菩萨见众生起于空倒。欲令其悟于倒空。故渐渐拔之。初于悭法拔出令行布施。次于施拔之教令持戒。次于戒拔之令修禅。乃至于二乘地拔出令住大乘。此渐舍也。次为大福德深种善根人发旨即明顿舍。谓从初发心即习不二正观。故不悭不施名为檀那。乃至不智不愚目为波若

百论疏卷之上(上毕)百论疏卷上之余

        释吉藏撰

问罪福有几种。答泛论罪福凡有六种。一者外道内有邪见故外杀生祀天。盖是以罪为福判入罪门。若不杀布施十善之法称之为福。二者凡夫为三有修善名之为罪。二乘所行出离三界谓之为福。三者二乘所行目之为罪。菩萨所行称之为福。故涅槃云。求二乘者名为不善。求大乘者名之为善。四者大乘之中行有所得名之为罪。无所得者目之为福。五者得无得二称之为罪。了达不二名之为福。六者二与不二生心动念。一豪依着悉是乖道。故名之为罪。若非二不二无所依着。则是符理。称之为福。问此六阶罪福悉舍不耶。答一往前之五阶就罪中自开福罪。是故舍之。后之一义既符会正道。不明舍也。又此之六义犹涉名言缘观未寂。故宜并须舍。问竺道生云。善不受报一向钟佛。成实师云。一念之善有于二义。一者报因感人天之果。二者习因相生得佛。今云舍福为同此二义。为异彼两师。答今所明者有二种善。一有所得二无所得。此之二善具有受报不受报义。若有所得善不动不出。但受有所得报不受无所得报。无所得善能动能出。不受有所得报而受无所得报也。问若有所得之善不受无得报者。何得法华明一念善根皆成佛道。答有得之善是无得初门。因人天善根值佛菩萨。破有得心习无得观。方乃成佛。非起有得之善而成佛也。问实有三性。何故但舍罪福。答罪福是业能感生死。宜应舍之。无记不尔故不须舍。又如大众部等明唯有善恶无有无记。故但明舍罪福也。简舍破第六。论虽十品立名有二。初品云舍。九品名破。通而言之。即破为舍即舍名破。故后文云。如是舍我名得解脱。故知破犹舍矣。而立舍破二名者。罪福报应理不可差故不得云破。但起恶报感三涂。着福不免生死。以明其过是故称舍。外道横计常遍之神一异等法二谛不摄。但无而谓有。宜须洗之。故后章名破。又斯论虽有十品。破邪显正为其大宗。舍罪福品申如来渐舍之教。谓显正也。自破神已下破诸外道横存人法。即破邪也。义宗唯二故立名但两。问若尔则前章不破邪。后段不显正。答初门显正正显则邪破。后门破邪邪破便正显。但义有傍正故开破显二章。又初门申正破邪。谓对缘假。后就邪。即就缘假。又初门中假正破邪名为对缘。后门借邪破邪亦是对缘。故百论多用对缘。中论多用就缘也。此论二卷文有十品。古旧但明百偈蝉联十章钩锁偈偈显道章章破邪。故不别科文。斯实妙得论意深见圣心也。但天亲释破空品大明此论凡有三门。初舍罪福。中则破神。后洗一切法。所以分此三者。初示始学之方明生道次第故前舍罪福。但神为众累之主故次破之。法为障道之根故后方洗也。既是圣者自开。宜应顶受。但此三唯撮提婆之中心。犹未领一部之始末。故今更裁之分为三段。初顶礼佛足终竟是皆邪见。将欲显正破邪故敬赞三宝请威灵加护。发起论端为缘起分。二从外白佛说何等善法竟破空品来。与外道交言论义。显正破邪明于论体。三从外曰若如是破有何等利。明论义既竟外道理屈辞穷回邪入正请求利益为论余势。三文各二。初文二者。一敬赞三宝请威灵加护发起论端。二与外道交言诤三宝真伪。次文二者。初舍罪福序如来渐舍教门辨于显正。破神品已去洗外道人法明乎破邪。后文二者。初明利益。次辨益相。释归敬开五门。一明归敬意。二明归敬不同。三辨归敬时节。四明论所归敬。五明归敬次第。一明归敬意。问论初何故归敬三宝。答凡有十义。一者欲简经论不同。佛所说经初明六事。弟子作论首敬三宝。二者今欲如实破邪如实显正。欲请威灵加护。故敬三宝。三者推功有在。显无自树之失。四者初明三宝欲发起后代令于论生信。五者为欲翻邪令识归宗有地。六者显示三宝最为吉祥。初标吉祥即吉祥论矣。七者为欲发起论端破邪显正。八者欲代外阿沤在初故以三宝居首。九者为欲益物。如杂心云开示众生佛法僧念故敬三宝。十为报恩。由三宝得解。今造论申明即报恩也。二明众论归敬广略有五。一者广说凡明五事。一者敬佛。二者敬法。三者敬僧。四者敬说经之主。如智度论初赞三宝。次别敬经主之人。五造论意。二者有四。初敬三宝。次明造论意。三者但敬三宝。即如此论。四者敬二。如地论但敬人法。人法者敬三宝不尽。作人法名则总谈一切。五者唯敬于佛。如地持论也。此论但敬三宝者。为欲翻邪令识归依之地亦遍请加护。既非释经故不别敬经主。既是当时往复亦无造论之意。三明归敬时节。问提婆何时有此归敬耶。答提婆初在王廷击于论鼓。八方论士一时云集。故先登高座立于三宝。谓一切诸圣中佛圣最第一。一切诸法中佛法最第一。一切诸众中佛僧最第一。若能屈我此言斩首相谢。破邪已后还于闲林撰以为论。方有此归敬也。四明所归敬。问此论为敬一体三宝为敬别体耶。答为此一问故提婆出兴。所以然者。僧佉计一。卫世师执异。既称外道。今存一异。宁是内人。故不应问也。问外道计邪一异。三宝为正一异。岂可同口而言并皆破斥耶。答虽称邪正不同而同是一异。一异同故则同是邪。所以同破。问若三宝一异并皆破者。众生何所依归。答必谓有人能归有三宝所归名为有见。乃是归有非归佛也。谓有三可归即是三见。所以经云。佛见法见及以僧见乃至我人众生断常等。见皆可一类也。问若尔应无能归所归。答若言无三可归。则是归无。复是无见。亦有亦无非有非无非三不三皆是诸见。非归三也。所以然者。归三本令息见。今遂于归生见。岂是归耶。问若尔今云何归三宝耶。答此论言而无当破而不执。若能萧焉无寄。事不失真。即是识三。名归三矣。问若三宝非一异者。昔何故说三今说一耶。答无名相中为众生故说于一异。昔为破外道邪三故说三异。今为破内学三异故明不异。欲令内异不异悟非异非不异无言之道耳。问今说一佛指何为一耶。答大意而言。道既无二三宝体宁异耶。今正因一道清净故名为一。但此一道随处目之。若依涅槃义。则三宝皆以涅槃为体。是以经云。菩萨思惟。云何三事与我一体。佛自释言。我说三事即涅槃故名一体。若依佛性义。则三宝皆以佛性为体。所以经云。如是三归性即是我之性。若就真谛明三宝。三宝今同用真谛为体。是以经云。若能观三宝常住同真谛。若就常义明三宝。同用常为体。是故经云。我亦不说佛法众僧无有差别。唯说常住无差别耳。若依净名入不二法门明三宝。皆无为相与虚空等。即以无为为体。此皆随义说之无相违背。问经云名一义异名异义异。何者是一体异体耶。答同一常名而有三义。谓一体三宝也。名义俱异此是异体三宝也。问已知一异俱是假名。今论何所归耶。答考而言之。实不归于一异。据方便用。一异双归。欲申正三破彼邪三。故归于异三。今因异三悟于无异。故归不异三。问双归一体异体。应双是大小乘论。答今正以双含一异乃是大乘。又虽明大小意。正明大故是大乘。又一体为实异体为权。如法华是大乘经。具有权实。今是大乘论。亦具有权实。问佛昔破外道邪三。既是异体。提婆亦破外道邪三申于正三。宁一体耶。答佛昔依小乘破故辨小三。今依大破故辨大三。又若言同破外道邪三同明异体三者。涅槃经亦破外道。可明异体三耶。三宝义中自当委说。问异体三有几种。答略明有二。一翻邪三明于正三。二治病三。一切众生皆是病人。佛为良医法为妙药僧看病人。故众生病愈。五释三宝次第者。就归三宝即为三别。但三宝次第有三。一修行次第。前法次僧后佛。以前有所行之法。次修行未满为僧。行满具足名佛。二应迹次第。前僧次佛后法。初厌世出家名僧。行行已满成佛。得佛竟方转法轮故有法。三化仪次第。前明成佛次明说法后方有僧。今依化仪次第故敬赞三宝。就敬佛之中为二。一总标能礼之仪容所礼之尊贵。二别叹佛德释成敬赞。顶礼者此标能礼之仪容也。礼有三种。一者下礼。所谓揖也。二者中礼。四支着地顶不戴足。三者上礼。一身之中头尊足卑。今以己之尊礼彼之卑。盖是敬情之至。故是上礼。又有三礼。一形礼而心不礼。如调达礼佛。外形虽礼内欲毁伤。二心礼而形不礼。如善吉端坐观佛法身佛叹名真礼佛。三形心俱礼。即是提婆形有府仰名为形礼。达尊卑不二即心礼也。问今云何礼佛。答虽有府仰而实无屈申。即生四智称顺佛心。如虽有府仰而实无屈申即如来智。虽无屈申而有府仰即佛智。任运现前为自然智。不从师得为无师智。作此礼者非唯是礼佛。亦即是佛。以四智名佛。既生四智。宁非佛耶。礼佛既尔。六根运用皆然。则恒入佛知见是三世佛之本意也。佛哀世尊者。此标所礼之尊号。所以标此三号凡有三种。一略说。谓如来应供正遍知。多依梵语呼之。二处中说。即是十号。多以此土之名也。三无量号。如智度论明十号外复有诸号。谓度彼岸等。亦如华严名号品说。今此中但标三号者凡有二义。一者摄德略周。佛名为觉。所谓智慧。哀是慈悲。谓功德也。福慧既具故为物所尊。略举此三则德号修摄。二者标佛。此则摄十号。哀与世尊则十号外无量号也。故智度论列于十号始自如来终竟于佛。故知举佛则摄十号。哀与世尊则十号外无量号也。问何故举佛摄十号耶。答一欲举终摄始。二佛号无三宝之初。余号不尔。三佛为智慧。哀为功德。欲下对大哀称叹福慧俱备。问何故偏以哀为福对上慧耶。答佛是波若。哀为大悲。波若不著有。以超凡故。大悲不染空。以越圣故。为六道之父三圣之尊。是以偏举也。又今欲破邪显正。请如来大悲哀愍威灵加护。三者八百年时诸外道等没邪见海甚可哀伤。亦愿加护使回邪入正也。于无量劫下第二称叹佛德释上三号。今就此文八义释之。第一直叹佛德。初句叹大悲外被。次句美结习内除。以具内外二德故天龙咸敬。二者初句叹功德业。次结习内除叹智慧业。以福慧既圆为世所尊故天龙咸敬。三者一一句中皆叹因果。上辨大哀叹果地功德。于无量劫能拔物苦叹因中功德也。烦恼已尽叹因中智断。习亦除叹果地智断。以功德智慧因果既圆为物所尊故天龙咸敬。四者叹佛三德释上三号。于无量劫能拔物苦者释上哀号。结习已除释上佛号。天龙咸敬释世尊号。五者为异外道。外道不能荷物苦故无有大哀。具有结习不得称佛。尚尊于释梵。岂为释梵所尊。故无世尊号。六者能拔物苦异二乘无有慈悲。结习并除异彼菩萨余残烦恼。故智度论云。为菩萨时断烦恼。得佛时除习气。故知明习已除异于菩萨。天龙咸敬异于外道。七者此文钩琐次第相释。初叹佛大悲能拔物苦者。众生所患唯畏于苦。故初叹佛能救之。若自有患何能拔他。故叹结习内除自无有患能拔物苦。故以后释前。内自无患外能济他。此可崇重。故明天龙咸敬。八者初拔物苦明能拔他果患。结习内除自无因累。自无因累即知无果累。拔他苦果即断物苦因。自他因果患累都亡甚可尊重。故天龙咸敬。亦礼无上下第二敬法宝亦开为二。初标能礼之仪容所礼之尊法。次两句叹释法宝。亦礼者礼佛于前。今次敬法故云亦礼也。然敬三宝凡有三种。一者敬而不叹。二叹而不敬。三亦敬亦叹。即是提婆也。无上照世法者出所礼之法也。言无上者。一切九十六术经书记论既是邪说称为有上。佛法正说名为无上。就佛法内人天是世间教名为有上。三乘出世之法名为无上。就出世中二乘是方便法名为有上。大乘之法名为无上。若依摄论明三乘义。一者小乘。二者大乘。三者一乘。一乘最胜名为无上。余之二种称为有上。一乘之内有因有果。因行未极名为有上。果德究竟名为无上。所言照世者。中道实相能生正观明照世间故云照世。又照世者。由法宝能示邪正及以权实故名照世也。前明无上法宝之体。次云照世。法宝之用。所言法者即此实相体。可揩摸故名为法。问法宝有几种。答数论师云有四种法宝。一境界法。二无为果。三善业。四文字。智度论五十卷解发趣品云。法有三种。一者无上法所谓涅槃。二涅槃方便谓八圣道。三者一切善语谓八万法藏十二部经也。能净瑕秽止戏论者第二叹释法宝。今以五番释之。一者前明无上照世辨法宝之体。今叹法宝之用。此之体用余人所无。唯佛能说。故云诸佛世尊之所说。二者无上照世谓生善也。今明灭恶。灭恶生善余人所无。唯佛能说。故举人证成。三者照世法谓实相般若。由实相故能生正观。故名照世也。能净瑕秽者叹观智波若。正观既生故能灭戏论。诸佛所说者叹文字波若。非但波若有三种。法宝亦唯此三。谓境智教也。四者前标无上照世二义。此下以二句释之。能净瑕秽释前照世。诸佛所说释前无上。以能说之人既是世尊故所说之法名为无上。五者为讥外道。外道是邪见之法。不能除物垢。故不能净于瑕秽。故不名照世人。非世尊所说不名无上。问净瑕秽止戏论此有何异。答宋代道凭法师释此论之元首也。瑶公等并探用为疏。其人云。叹法宝即是论舍罪福品。无上照世此是能舍。谓无相智也。净瑕秽谓舍罪也。取相之福名为戏论。止戏论即舍福也。大品云。净修十善业道无诸瑕秽。故知净瑕秽即舍罪。以此论初品云。舍名心不着。故知着福即是戏论。又瑕是嗔。秽即是贪。戏论为痴。叹此法宝能灭三毒。又净瑕秽就喻说门叹。重者为秽。轻者为瑕。止戏论就法说门叹。戏论有二。一者爱论。二者见论。如中论法品说。并及下第三次敬僧宝。然归敬三宝凡有三意。敬佛则标三号三德为广也。敬法则二号二德为中也。敬僧则一号一德为略。可互类也。然顶礼之言遍敬三宝。但作偈归叹。令辞章巧妙故敬佛称为顶礼。敬法为亦礼。敬僧云并及。八辈者。上辨能礼之容仪。今出所礼之人也。四果四向名为八辈。初但是向非果。后但是果而非向。中间三人亦向亦果。故杂心云。以有五事故说有八人名。前后事各一。中间则有三。然数论及十八部异释云亦并非正意。今但约虚妄重轻就观解明昧。故无阶级中作阶级说。不如数论所定执。问今大乘之论。云何及敬声闻僧耶。答八辈通于小大不偏局声闻。故龙树释三乘共十地明。声闻菩萨相配释之。故知八辈亦通大小。问声闻八辈其文易明。菩萨八辈请陈其相。答将智度论释三乘共地配之亦可知矣。外曰下第二诤三宝之真伪。三番问答。次第相生。即为六意。第一外曰领偈定尊。第二内曰惊问反质。第三外曰出疑呵内。第四内曰对邪显正。第五外曰叙德齐内。第六内曰悬非指后。总谈诸论凡有二种。一称问答。二名次标内外两曰。称问答者。宾主则定。问则宾。答便为主。内外两曰者。为显此论宾主不定。或提婆升座外道击扬。或外道立宗而提婆论义。今标内外两曰则显更互为宾主。又余论多对同学故称问答。今对异学。宜名内外。问斯论既互为宾主。谁前升座。答如前所明。提婆前登高座称三宝第一也。问有几种外耶。答略明二种。一自树外即僧佉之流。二学内成外即迷大小乘教者也。偈言世尊之所说者。此领上诸佛世尊之所说也。何等是世尊者正定尊也。八百年时所宗非一。是故生问。又论主前以半偈讥彼外人。明向法宝之妙唯是佛说余人所无。外还领之即以讥于内。是故致问。又外道虽知提婆敬佛以为世尊。但论义之方必须前定也。内曰汝何故生如是疑者。第二惊问反质。凡定有四意。一理不应问。所以然者。天无两日土无二王。三千世界唯有一佛。若问何等日照何等为尊。理不应问也。二呵外人不领前旨。我前云诸佛世尊之所说。已称佛为世尊。何得复问是何等尊。三者欲引出外人令彼广述师宗为内破本。四者令其难势萎折故反质之。故于四种答中用反质答也。外曰下第三出疑呵内即二。前出疑次呵内。出疑之中前总后别。总出疑者。詶前四问。汝言理不应问者。今明道理应问。所以然者。九十六种各称天无两日。唯我为尊。二者汝言不领前旨。此亦不然。诸师既各称世尊。亦各自树为佛。佛者觉也。故涅槃云。六师云。一切世间不知见觉。唯我师一人独知见觉。岂非佛耶。三者汝若引我令广述师宗为汝破本。汝上已列三宝亦应为我破本。四者汝前反质令难举萎折者。若无道理难可令萎折。既是有理之疑。得汝反质转更显明。有人言下第二别出疑事。又分为二。初明天为世尊。次辨人为世尊。所以初天次人者凡有二义。一天胜人劣以为次第。二久劫以来已有于天故天前出。从此劫初始有于人故后列人。所以但列人天者。凡称世尊不出人天故。举人天总摄一切。又外道不知有天中之天是于世尊。故但列人天。问中论智度论皆列此天与今何异。答若约人明者。中百二论皆是注论人列。智度论是龙树自列。就义明者。中论所列举人。为明法义。所以明法者。论主申佛八不无生。序诸外道有二种谬。一者不知因缘生义。二者不知本自无生。是故佛与外道为诤于法之是非故列彼二天。智度论及此论为诤人真伪。所以列之。问中论何故前列自在后列韦纽。今前列韦纽后列自在。答此之二天即是本迹。中论前本后迹。即是以本垂迹。百论前迹后本。以迹显本。所以然者。中论为明生义。生为法本故前明于本。此论不为明本但明人尊。夫立人尊要须前示于迹后明于本。佛身亦然。问智度论何故列三。今但列二。答中论已明。一者梵天还在韦纽齐内。列韦纽则摄彼天。二者外道有二身三身之义。智度论具辨三身。此中但明于二。犹如佛法中或有三身或明于二身。别有提婆论云。韦纽名那罗延天。从齐生莲华。莲华生梵天。梵天为众生祖。从梵天口生婆罗门。臂生刹利。胁生毗舍。脚生首陀。大地是其戒场。一切众生于此场上杀生祀天皆生彼天。摩醯首罗者提婆论云。六道众生天地之物。皆是自在天身。故自在天略明三身。一自在身。二那罗延身。三梵天身。自在天身总有八分。虚空为头。日月为眼。地是身。河海为尿。山丘为粪。风为命。一切火为热气。一切众生是身内虫。迦毗罗者第二次列三仙以为世尊。迦毗罗此云黄头仙亦云金头。头有金色故以名之。金七十论云。迦毗罗此云赤色仙。劫初时从空而出。自然有四德。一法二智慧三离欲四自在。总此四法以成其身。如内法佛具常乐等四德。此四法是觉谛摄。故觉有八分。四即法等四分。次不净觉翻此四分也。所言法者。外国名摩耶尼。此云法相。法相有五。一无嗔恚。二恭敬归依。三内外清净。四咸少饮食。五不放逸。又有五法。一不杀。二不盗。三梵行。四实语。五无谄曲。故名法也。二者智慧有二种。一外智二内智。外智者谓六种论。一式叉论。二毗伽罗论。三劫波论。四树提论。五阐陀论。六尼禄多论。知此六论名为外智。内智者谓三德自性我及异智。次中间得解脱故名为智。第三离欲者有二种。一外。则是财物因缘外德。二内。离烦恼等名为解脱也。所言自在者有八种。一能作邻虚细身。二轻微极妙心神无碍。三者遍满虚空。四者得如意禅定。五者得三世帝主。六者随用一切尘一时能用。七者不计属他。八者去住自在无碍。具此四德以成己身也。迦毗罗见世间沉没盲闇起大悲心。咄哉生死在盲闇中。遍观世间见一婆罗门姓阿修利。千年一祀天。而迦毗罗在虚空中不现其身。唯其见赤色语阿修利。汝戏耶。答云戏。如是至千年已复来。过第三千年方语云。汝能修道以。不答云能。即为说三苦。一内苦谓风热淡等。从脐下是为风处。从脐上至心名热处。从心已上名为淡处。八分医方能治此苦。二外苦谓虎狼等。三天苦谓风雨等。时婆罗门即便信受如说修行。因说二十五谛。度脱为弟子。从是已来有迦毗罗。故名世尊。优楼迦此云鸺鹠仙亦云鸺角仙亦云臭胡仙。此人释迦未兴八百年前已出世。而白日造论夜半游行。欲供养之当于夜半营辨饮食。仍与眷属来受供养。所说之经名卫世师。有十万偈明于六谛。因中无果神觉异。义以斯为宗。勒沙婆者此云苦行仙。其人计身有苦乐二分。若现世并受苦尽而乐法自出。所说之经名尼徤子有十万偈。如方便心论云。有五智六障四浊以为经宗。五智者谓闻智思智自觉智慧智义智。六障者。一不见障。二苦受障。三愚痴障。四命障。五姓障。六名障。四浊者。一嗔二慢三贪四谄也。而明因中亦有果亦无果。亦一亦异以为经宗。故名世尊。等仙人者。外道九十六种。略举前之五师等取诸异计也。此之三师并是释迦未兴盛行天竺。释迦出时但值十八一切智人。释此不同。兴皇法师云。初六人从闻慧生。即阿兰迦兰等。中六人从思慧生。即尼健子若提子等。后六人从修慧生。谓须跋陀等。什师云。六师有三部。大同小异皆以苦行为本。初六诵四韦陀。中六人称一切智。即是六师。后六得五神通。详此意犹是十八人。初是闻慧。次是思慧。后是修慧也。六师者。一富兰那迦叶。迦叶姓也。富兰那从母得名。其人计断。谓无君臣父子因果之义。二末伽梨俱舍梨子。俱舍梨子从母立名。末伽梨是字。其人计一切法自然为宗。三删阇夜毗罗[仁-二+(尼-尸+ㄕ)]子。毗罗[仁-二+(尼-尸+ㄕ)]子是母。从母立名。删阇夜是字。其人计道不须修。经八万劫自然而得。如转缕丸于高山缕尽则止。四阿耆多翅舍钦婆罗。阿耆多是字。钦婆罗粗弊衣名。其人计身有苦乐二分现受苦尽乐法自出。第五迦罗鸠驮迦旃延。迦旃延姓也。迦罗鸠驮是其母名。其人计亦有亦无应物起见。他问有耶答云有。他问无耶答云无。第六尼揵陀若提子。若提子从母作名。尼健陀是出家总号。其人计业决定得报。今虽修道不能中断也。汝何以独言下第二次明呵内。内曰下第四举德显人。自上已来直辨人尊。从此已去举法成人。人无贵贱。道在则尊故也。佛具二义故独称尊。一者内德知于实相。二者外德巧说随缘。内知实相即是波若。外能巧说所谓慈悲。又内知实相即是实慧。外能巧说名为方便。又内知实相名为自觉。外巧说法名为觉他。自觉觉他故名为佛独名世尊。即詶上二难。一以独佛为尊故汝生疑为过。二者以独佛为尊故我言无过。外曰下第五举德齐内。就文为二。第一正举德成人第二呵责论主。初又二。前总举德成人。次别明三宝化世。初明诸师亦具内外二德则同为世尊。汝不应言独佛是也。如迦毗罗下第二广明三宝化世。此中凡列十师。一迦毗罗三宝行世。三优楼迦三宝行世。三勒沙婆三宝行世。第四师以自饿为道。第五师以投渊求圣。第六师以赴火为道。第七自坠高岩求道。第八以寂默为道。第九以常立为道。第十以持牛戒为道。前之三师广列经法以三宝行化。后之七师直辨苦行而已。迦毗罗谓佛宝。弟子谓僧宝。僧佉经谓法宝也。僧佉此云制数论。明一切法不出二十五谛。故一切法摄入二十五谛中名为制数论。说诸善法总相别相者。一云。在家出家同受五戒名为总相。而在家外道许有开通。如遇难无全身故为行道故。除牛余者得杀。如为全身。急难除金余者得盗。于淫戒中除制妇善知识妻童女余者得开。如不饮酒戒若至寒乡天祀中得开一沥两沥。如不妄语戒若遇急难亦得开道。名为别相。又总万法为大有。是为总相。瓶衣不同名为别相。知此总别二法名为总别相。智称为善法。如佛一切智为总相。一切种智为别相也。二十五谛者。此论智度论金七十论涅槃经阇提首那及俱舍论此五处并解释之。今略和会序其纲要。所言冥谛者。旧云。外道修禅得五神通。前后各知八万劫内事。自八万劫外不能了知。故云冥。智度论云。觉谛者。此是中阴识。外道思惟。此识为从因缘得。为不从因缘。若从因缘。因缘是何物耶。若不从者。那得此识。既思惟不能了知。便计此识从前冥漠处生。故称冥谛。亦名世性。一切世间以此冥谛为其本性。觉谛者。中阴识即是觉谛。以中阴识微弱异于木石之性故称为觉。我心者惑心。稍粗持于我相故名我心。即佛法识支。以识支是染污识外道谓为我心。从我心生五微尘者。五微尘即为五谛。我心既粗则外有五尘应之。于佛法即是名色支。外道不达谓从我心生五微尘。从五尘生五大者。五大即为五谛。尘细大粗故从尘生大。地具五尘。水有四除香。火具三尘除香味。风具二唯有声触。空唯有声。外道云。地藉尘多。是故无力最在其上。空藉尘小。是故有力最在其下。此就成世界五轮判之。成内身亦尔。从五大生十一根者。大是因。根是果。故从大生根。于佛法义即是六入支已去也。外道不达谓从大成根。十一根者。谓眼耳鼻舌身意手脚及大小二道及心平等根。故云十一根。眼等五种名为知根。谓能有所觉知。手脚等名五业根。业是作用之名。谓此五能有所造作。心平等根有二种释。一云。实是心识之心而称平等者。眼等五根各缘一尘。心识能遍缘五。故云平等。二云。詺肉芙蓉心以为平等。以其处一身之中故云平等。释五大成五根不同。一云遍造。是优楼迦义。二云遍造。遍造者。五大成眼根火大偏多。色是火家求那。眼还见色。五大成耳根空大偏多。声是空家求那故耳还闻声。五大成鼻根地大偏多。香是地家求那故鼻还闻香。五大成舌根水大偏多。味是水家求那故舌还知味。五大成身根风大偏多。触是风家求那故身还觉触。次偏造是迦毗罗义。以色成火大。火大成眼根。眼根还见色。声尘成空大。空大成耳根。耳根还闻声。香尘成地大。地大成鼻根。鼻根还闻香。味尘成水大。水大成舌根。舌根还知味。触尘成风大。风大成身根。故身还觉触。五知根胜故各用一大而成。五业根劣故具五大而成。心平等根有二释。若是肉心具五大所成。心识之心非大所造。捡迦毗罗论。是心识之心以能分别故也。问僧佉计十一根。卫世师计几根。答婆沙云。但计五根。尼干子计内外物有命根。故不断生草不饮冷水。复有外道计百二十根。谓两眼两耳两鼻孔舌身意命为十。信等五根五受根合二十。六道各二十故百二十也。及神为主名二十五谛。次迦毗罗论明二十五谛者。一者自性。或名胜因。以能为余谛作因故。或名冥。难知晓故。亦名众生性。能成诸物故。第二生大者。或名觉或名相等也。次从大生慢。慢或名炎炽等。次慢生五尘。五尘生十六法。谓五大五知根五作业根手脚及男女随取一及取大遗。大遗者弃于粪故也。并及知者。知者即是我亦名总御。故为二十五。迦毗罗论问言。云何分别本性反异及知者。答偈云。本性非变异。大等亦本反。十六但反异。知者非本反。本性者。能生一切不从他生故称本性。本性能生大等。是故偈本名不从他生。是故非反异。觉与我心五尘此七亦本亦反异。大从本性生故反异。能生我慢故名本。我慢从本大生故反异。能生五尘故名本。尘从慢生故反异。能生五大及诸根故秤本。声尘生空及耳根故名本。乃至香生地及鼻根。如是七亦反异。十六但反异者。五大五作根五知根及心。此十六但从他生不能生他。故但反异。知者非本非反异。知者是我。我以知为体。我不从他生又不能生他。故非本非反异。问五大生十一根。五大何故非本。答详彼义。直明五尘生五大及十一根。不复明五大生十一根。是故五大不名为本。问世性生大等果者。为世性中有果。为无果。为非有非无。答金七十论破二家义立因中有果。一破勒沙婆因中非有非无。若非有则是无。若非无则是有。是有无相违不得一处立。如人死生不俱他。二破卫世师因中无果。凡有五义不成。一者无不可作故。如沙中无油终不可取沙作油。如世性中有大等。从世性生大等也。二必须取因者。如求酪取乳不取水也。故知乳有酪性。故世性中有大等也。三一切不生故者。若因中无果。则应一物中生一切物。而实不尔。故知有果也。四能作所作故。如陶师是能作故取土作瓶。不取草等作瓶。故知因中有果。故世性能作大等果。则世性中有大等也。五各随因有果故。如麦还生麦等。若因中无果则因果不相似。以此五事故破卫世师无立因中有果也。问世性与大等何异。答略明九异。一者因非因异。世性但是因。十六法但是果。大慢五尘此七亦因亦果。从世性生故是果。能生他故为因。二常无常异。世性是常大等无常。故五大没归五尘。五尘没归慢。慢没归大。大没归世性。世性则常也。三一多异。世性唯是一。多人所共故。大慢等则多。人不同故也。四遍不遍异。世性与我遍一切处。大等则不遍也。五有事不有事异。大等申缩往还生死。世性则不尔也。六没不没异。大等诸物没归世性中。世性则不可没。世性无有流转没也。七有形无形异。世性无形。大等有形故有异。八依他不依他异。如十六物依五尘。乃至大依世性。世性无所依。九从他不从他异。大等从世性生。故依世性不得自在。而世性无所依也。问世性与大九种不同。复有同义不。答除世性及我余二十三法皆有三。一乐二苦三痴闇。则知世性中亦有三性也。是名同义。问相生有二。一转反生。如乳作酪。二不转反生。如母生子。世性生大等。是何生耶。答是转反相生也。问世性是一。云何生二十三异法耶。答如天雨是一至地反成种种味。彼亦尔也。问世性为自能生。为共他生。答世性与我和合共生大等。余不尽者如金七十论具释。次俱舍论与此大同。但初三云一喜乐二忧苦三痴。余者并同。详此三。非是别数。犹属二十四谛摄故。上已论之竟也。涅槃经阇提首那与此有三异。一云。男女二根此应取男根有二。女根亦二耳。不尔略举其一。则大遗可知也。二者二十一法。根本有三。谓黑染粗。黑即无明。染是爱。粗为嗔。释此三有二。一云。此三属觉谛摄。非二十五数。二依金七十论。此三犹是上苦乐暗耳。则属二十四谛中故非别数也。三者涅槃经不数我者。当是略故也。问有人言。神伏为冥。神起为觉。是事云何。答若尔则无二十五谛。今言冥者。都是二十四谛之本故名世间本性。二十四谛都由冥有也。净觉分者。旧云觉有二种。一垢二净。净中有四。一者福德。谓杀生祀天。二者智慧。谓二十五谛智。三者不着。谓四禅。四者自在。谓五通。不净觉中亦四。翻上四也。谓罪痴着欲不自在。今为明善法但举净不举不净。故云分也。依金七十论。觉谛有八分。则四分名为喜。四分为痴暗。喜四分者如上释。迦毗罗论中其已出竟。翻此四分即是痴暗也。优楼迦弟子下第二师亦三宝化世。优楼迦佛宝。弟子僧宝。卫世师经为法宝。卫世师此云异胜论。异于僧法故秤为异。明义自在破他令怀故秤为胜。今言六谛者。一陀罗骠。秤为主谛亦云所依谛。谓地水火风空时方神意。此九法为一切物主故云主谛。又解。一切法悉有依主。故破神品云。黑是求那。叠是陀罗骠。破异品云。瓶是陀罗骠。一是求那。故知依主通于万法。二者求那。此云依谛。有二十一法。谓一异合离数量好丑八也。次有苦乐憎爱愚智勤堕亦八也。次有五尘即色声香味触也。以五尘依地水火风空五主谛也。苦乐愚智等以神意二主谛。余八通依。三者羯摩帝。此云作谛。谓举下屈申有所造作也。四者三摩若帝。此云总相谛。谓总万法为一大有等。五毗尸沙谛。此云别相谛。谓瓶衣不同也。六三摩婆夜谛。此云无障碍谛。如一柱色香遍有而不相障。问一切物皆具六谛也。答具。今略举内外二物。瓶为主尘依之。即依主二谛。瓶为他所作。即是作谛。瓶有总别。瓶上五尘不相障碍。即余三谛也。身为主二法依之。一诸尘二心数。身有所作身具总别。身上诸尘不相障碍。即不相障也。俱舍论云。地腊脾此云物也。但物有九种。一地二水三火四风五空六方七时八我九心。此九物有遍不遍。地水火风心此五物不遍。空时方我此四则遍一切处。此四物别有合离法。如行时举一脚即是离。下脚着地即是合。一切业行悉如是。求那此云德而有十七种。一色二香三味四触五声六数七量八名九合十离十一此十二彼十三智十四苦十五乐十六忧十七憎。依物住。是物家德。自有三类。一能造。如色等五是能造德。色是火德。香是地德。味是水德。触是风德。声是空德也。二数等有七种德。是平等德。此七通九物德均故称平等德。三者智等有五德。是我德也。求那非止有十七。如法非法功用长短老少等皆是求那。此十七为本也。物唯自生物不生德。德唯自相生不生物。由非类生故不相生也。物有三时。一方便二正有三后有。若邻虚尘未与有和合时名方便尔时邻虚尘独住未与大有合。不可说有亦不可言无。必有故不如兔角。邻虚与大有合时即生德。于物德中此德但是物德。德亦非业。德物有动转去来等名业。九物中唯地水火风心五物有邻虚。余物无也。求那谛中日三洗再供养火等和合生神分善法者。若乐愚智是求那帝体。若能日三洗再供养火即是智性。若不作者便是愚性。所以于求那帝中明修行也。外道谓恒河是吉河。入中洗者便得罪灭。彼见上古圣人入中洗浴便成圣道故。就朝瞑及日中三时洗也。智度论破云。河水既洗罪亦应洗福也。再供养火者。三洗明灭罪。再供养火为欲生福。外道谓火是天口。故就朝暝二时再供养火。问外道何故谓火为天口耶。答俱舍论云。有天从火中出语言。诸天口中有光明谓言是火。故云天口。方便心论云。事火有四法。一辰朝礼敬。二杀生祭祀。三燃众香木。四献诸油灯。问智度论云。火本为天口。而今一切啖。此言何谓。答外道谓火是天口。正烧苏等十八种物。令香气上达诸天。天得食之。令人获福。将欲烧时前遣人咒然后烧。而今一切啖者。此是无常反异令一切净不净悉皆烧之。故云一切啖。和合生神分善法者明崇。向三洗以除罪。再供养火以生福。罪灭福生与神和合。神是常不可生。但神为主。善依神生。故言生神分善。然神具生善恶。今但明善故称为分。勒沙婆弟子诵尼揵子经者。尼揵子此云无结。依经修行离烦恼结故以为名。亦名那耶修摩。旧云尼揵子。经说有十六谛。闻慧生八。一天文地理。二算数。三医方。四咒术。及四事陀故云八也。次修慧生八者。修六天行为六。及事星宿天行为七。修长仙行为八。问僧佉二十五。今偏明觉谛。世师偏引依谛。今十六中用何谛耶。答修长仙法。意欲舍无常苦故求常乐。即第十六谛也。又摩醯首罗天说十六谛义。一量谛。二所量。三疑。四用。五譬喻。六悉檀。七语言分别。八思择。九决。十论议。十一修诸义。十二坏义。十三自证。十四难难。十五诤论。十六堕负。量谛者有四种。一现知。如眼见色耳闻声等。二比知。如见一分即知余分见烟知有火等。三不能知。信圣人语。四譬喻知。如见日去等。所量者如身有我乃至解脱也。疑者如见杌似人等。用者如依此物作事也。譬喻者如见牛知有水牛也。悉檀者。自对义由异他义。如数人根是实法论明根是假名等也。语言分别者分别自他义也。思择者思择道理如此也。决者义理可决定也。论议者由语言显真实道理。诸义以立真实义。坏义者由立难难他立义。证者五种。一不定。二相违。三相生疑。四未成。五即时也。难难者。闻山林有白象。难草头亦有白象。诤论者有二十四种。堕负者如堕负论说。此十六谛异勒沙婆十六谛也。又有诸师下此皆勒沙婆部中枝流出也。自饿法者。或一日食三果。或吸风服苏或服气也。寂默者。若提子论师说有六障六自在。一不见障。二苦受障。三愚痴障。四命尽障。五不得好性障。六恶名障。若翻此六障即六自在。其人立非有非无为宗明一切法。若言是有无一法可取。若言是无而万物历然。以心取境无境称心。以境取心无心称境。故云非有非无。默然无言。持牛戒者如俱舍论说。合眼低头食草以为牛法。彼见牛死得生天上。即寻此牛。八万劫来犹受牛身。不达尔前有于天因。谓牛死得生天。是故相与持于牛戒。成论云。持牛戒若成则堕牛中。如其不成则入地狱。然外道苦行世人信之。如见今人精进。自言是道又为他所信。若闻本不生灭。自不能信他亦不信。智度论明巧拙度。须深得其旨。声闻精进尚是苦道名为拙度。外道苦行非但是拙亦不能度。非但不度更增生死。故龙树呵云。是为痴道。法华明。以苦欲舍苦。为此起大悲。四法受中即是现苦后苦也。何以言独佛能说耶此第二呵论主。内曰是皆邪见下第六悬非指后。略有四意。一云。外道狂谓实无此理。如热病人无物见物。良医总呵之。二者自有总立别破别立总破。即此文是也。三者且欲挫其立锋令义势萎折。四欲引彼令发后问。所言皆邪见者外道所立。于三毒中是属痴使摄。以痴增上故名邪见。杂阿含云。三事覆即妙开则不妙。一谓愚人。二婆罗门语。三女人。三事开则妙覆则不妙。谓日月及佛语。论主今闻外人所说如其非妙。是故呵之。杂阿含云。虚空无足迹外道无沙门。今论主知其无有正法。是故总呵云邪见。又百论二种破外道。一总破一切外道。如此文也。二从恶止已去竟论别破外道。前总后别释破义之方也。外曰佛说何等善法相下论有三章。初章已竟。今是第二反邪归正辨论大宗。就文为二。一者从此竟品明二善三空示于始学入道之方。谓申佛渐舍之教。第二从破神品至破空品末明破邪归正而正辨于破邪。就此二章亦得为一亦得为二亦得开三。所言一者。虽在文前后不同同明破病显道。斯处无异也。所言二者。前后二章各为二也。初章二者。一明依福舍罪。二明依空舍福。后章二者。一者破神品明众生空。二者破一品下辨于法空。言各三者。此品一明舍罪。二辨舍福。三明能舍空无相智。即品名三事。谓舍罪福。后门三者。一破神品明众生空。二破一品至破常辨诸法空。第三明破空一品空病亦空。即净名经有疾菩萨用三空自调。就初有三。一依福舍罪。二傍破吉义。三伏流辨宗。就初前问次答。问有近远三处生。远生者。前偈云诸佛世尊之所说。外道初领偈但定其人尊。今此外曰领偈问人所说法。故自上三番正诤人真伪。从此竟论但诤法是非。若即以此分章者。论虽十品唯有二意。一者诤人。二者诤法也。二从上佛知诸法实相明了无碍又能说深净法生。若我师皆是邪见不能说深诤法者。汝师说何等善法耶。三近生者。外道前广列十师。论主总非皆云邪见。外道今问。若我师所说并是邪见。汝师说何善法。内曰恶止善行下第二答也。问佛教无穷。何故偏答二善。答凡有七义。一者前敬赞三宝乃至诤于真伪。此令外道回邪信正受于三归。今明二善授其戒法故。佛法大宗以归戒为首。二者示始学之方。前明依福舍罪。次依空舍福。故下文云生道次第法故如垢衣浣染。三者为破外道颠倒。杀生祀天以恶为善。言不行此事即便是恶。以善为恶。今欲示其善恶之相。故杀等诸恶宜应须止。不杀等善宜应奉行。故下云。断邪见故说是经。即其证也。四者外以二字总贯众经。内法亦明二善该佛教。五者佛法大宗唯诫与劝。恶止明诸恶莫作。谓诫门也。善行则诸善奉行明劝门也。七佛相承未制别戒已来皆前说通戒。今外道初入佛法未剃头出家不得授其别戒。宜前明通戒也。六者为明佛法远难二边显示中道。恶止明其所离。谓非有义。善行明于所得。即非无义。非有非无故名中道。七者一切诸义无有定相。随问而答。外人前既问善。今还答善也。问前外曰何故无修妒路而此偈本有之。答今见文意。论主归敬既毕则登高座。仍竖恶止善行。但天亲假势发起前问耳。又遍释二善有四义二义一义。四义者。恶牒邪教也。止破邪也。善牒正教。行劝修行也。二义者。前二破邪。后二显正也。一义者。恶止者止凡夫二乘有所得生心动念身口意业。皆违实相故是须止也。止即累无不寂。善行者实相法身是第一善。令修行之谓德无不圆也。就天亲释中为二。前总后别。就总别中各有四。总中四者。一能说人二所说法三名四义。佛者明能说人也。所以标佛者。外道前问佛说何等善法。今还答之是故称佛。略说善法二种者第二明所说。诸佛说法有略有广。今是摄广为略。止相行相者第三列名。息一切恶下第四释义。问他释二善其义云何。答旧有四释。一云。发无作为止。不发为行。二云。作止恶心行善是止。不作止恶心直泛尔而作名为行善。三云。从息缘后生善体能止恶为止善。从息缘后生善体不能止恶为行善。四云。从息缘后生为止。随事起灭为行。成论师又作四句。一心止无作止。二心行无作行。三心行无作止。四心止无作行。如人欲受戒发初作止恶意。请师僧等中间未发无作。此是心止无作止。心行无作行者。即是兴心正受戒时发无作也。心行无作止者即是道定戒。第四可知耳。问道定心及无作属何善。答一释云属行善。开善云。定伏惑道断惑。从伏断惑心生无作是止善。道定伏断后心所生善属行。又释一切戒皆属止善。问摄善法等三聚戒属何善耶。答一云。摄律仪属止余二属行。二云。三种戒并是止善。如动身口及求戒心。发得作戒。从作戒即生无作。谓誓息一切恶。誓行一切善。誓度一切众生。并生三种无作。如誓行一切善。即有摄善法无作生。止不行一切善之恶也。而后遂行一切善者。此是随顺持戒耳。不以此为戒后不行一切善。即破此戒。摄众生戒亦尔。故三戒并属止善摄。问今明二善与数论律师何异。答语言虽同其心则异。他有恶可止有善可行。故名有所得义。今明就道门。本性清净未曾止与不止行与不行。但空倒众生有恶无善。今欲拔其空倒故令止恶行善耳。此是以倒善拔其倒恶。以轻出重也。又他谓止行决定为二。今明止即是行。止一切有所得生心动念名之为止。毕竟无所行称之为行。今一往为缘故开之为二。虽说于二为令众生因二了于不二。故涅槃云。善法恶法愚者谓二。智者了达知其无二也。而就善恶明三种义。一习应义。菩萨从初发心不习善恶。习无所应。习无所应故与波若相应。即是实慧。二者方便能有善恶二用即鸟二翼义。三者昔日覆恶开善。今双开佛性善恶。善如阿难罗云。恶如善星调达。即半满义。今此中正是习应义。但习应有二。一渐舍习二顿舍习。今是渐舍习也。何等为恶下第二别释四字。即为四别。一一中皆三。谓标释结。今是标也。身邪行下第二释。就文为三。一明三恶二明十恶三明十恶外恶。此从略至广也。初明三恶者。此义通于浅深。据浅而言。凡夫三业行乖于三业之正故名为邪。若深论者。凡夫二乘有所得身口意业悉违正道故秤为邪。身杀盗下第二明十恶。三恶则名略体广。十恶则名广体略。但取根本业道故也。杀具四缘。一是众生二众生想三起杀心四命断。盗亦四缘。一知前物属他。二作属他想。三欲作盗意。四离本处。淫亦具四。一知是前人二作前人想三作淫意四正行淫。然口意不必具四缘。恶口直出恶言以骂于他。离他眷属名为两舌。余并易知。问曰。口四。身亦四不。答亦具四。智度论云身口律仪有八种。谓不恼害不劫盗不邪淫不妄语不两舌不恶口不绮语不饮酒。饮酒还属身摄。故知身亦具四也

百论疏卷上之中(毕)百论疏卷上之余

        释吉藏撰

复有十不善道下第三明十恶外恶。又开二别。初明十恶所不摄恶。二明十恶前后方便恶。十恶所不摄恶者。十八部论明身口中有八。身中四者。如鞭杖等不断命。此非杀业摄。又如烧人屋即失财或障他行施令傍人不得财物并非盗业摄。若俗人非时非处非道行淫名为邪淫。若直尔摩触非邪淫摄。此三是身业摄。非十恶摄。故知身中有四。口业又四。故合有八种。因嗔故妄语等。故有口四业。因痴故起口四业。故口具八种业。因嗔痴起身四。复成八。因贪起身口八。合三八为二十四邪业。依此复四种。一信邪行此二十四。二正行二十四。三教他行二十四。四见他行随喜。合成九十六。此九十六中有正是十恶摄非正十恶摄。及十不善道下第二明十恶前后方便恶。如行杖有二。一为杀故行杖。此是杀家方便。二直尔行杖。但是身业。谓十不善道所不摄也。何等为止下释止亦三。谓标释结。释中又三。息恶不作者。此第一句总释止义。若心生下第二别释受戒方法。此中明三业得戒。一者上根人心生得戒。随大小乘。大乘人于佛像前或无佛像想念五师。从今身尽未来劫誓息。一切恶。誓修一切善。誓度一切众生。即便得戒。故普贤观云。但生心请五师。不须和上及以阇梨。即便得戒。次中根人得口语得。如迦叶等自誓佛为我师我为弟子。作是语时即便发戒。若受戒者。谓下根人内有求戒之心。外具人法二缘。方乃得戒。人缘谓十师。法缘白四羯磨。问受菩萨戒具得心生口语受戒三种不。答得也。八戒等亦尔。但多就师受耳。问受菩萨戒具几种受。答通具三受。一就大乘师受。二者若千里内无师就像前受。三直对想十方佛受。出普贤观经。余戒亦通方例之。又释此文。一人受戒必具三业。意为求戒之心故云若心生。口随顺师僧故云若口语。合掌礼拜即是身业故云若受戒。问此中三种摄十种得戒尽不。答十种得戒不出三根及以三业。今明此三则摄十种。问辟支佛于十种中是何得戒。答依俱舍论是自然得戒。与佛同。问佛定是何时得戒。答旧引二文明两种得戒。一引弥沙塞律十九卷云。佛剃头着出家衣时得自然戒。二用僧祇律二十三卷。云种智初心得戒。有人会之云。依前得是共声闻戒。依后得不共声闻戒。故佛具二木叉。今依俱舍论同僧祇。所以尔前不得戒者。若尔前得戒。佛六年苦行受外道法。应当破戒。而未得戒虽受外道法不破戒也。从今日终不复作下此第三明要期受戒时有三。一短时谓今旦至明旦。二中时谓尽形也。三长时至佛。以初时必同后则三种有异。是故今文但明要期前时不明后也。问无作于前何时生耶。答成论师云。从止恶心第二念生无作心。作是因无作是习果。因果不俱生故至第二念方生无作。道定无作亦尔。数人在道定心时有戒。出道定心即无。论人出定时亦成就。属行人故常有无作。问于众生及草木发戒云何异。答一云于众生边别发多无作。于草木边总发一无作。又释。众生与草木同。于众生边总得一不杀戒。于一一众生边皆得不杀戒。以杀一一众生皆犯不杀戒故。于草木边总得一不杀草木戒。别于一一草木得无作戒。以杀一一草木皆犯此戒故。问制戒意本取不恼众生。云何于草木发戒。答以杀草木恼于众生故就草木边制耳。数人但现在发戒。以现在有众生去来无众生。问三归为属止为属行。答因三归得戒。三归属行善。戒属止善。问三归止邪。云何属行。答虽复止邪意在归向。如下云布施虽止悭而善行为本。问俗人亦得授他八戒不。答得也。如夫前受后为妇授。如昔有轮王授人八戒。八戒既尔。五戒类然。但多从出家人受耳。何等为善下第三释善亦三。此总标也。释义有五。一云。善是符理恶是乖理。二云。善是清升恶是腐坠。三云。善是利他恶是损他。四云。善是感乐恶是感苦。五云。并有四义。但前二为体后二为用也。身正行下第二解释为三。一明三善二明十善三明十善外善。初如文。身迎送下第二明于十善。迎送翻杀。合手翻盗。恭敬翻淫。翻口四易知。慈对嗔。悲对贪。正见对邪见。又不净观对贪。慈悲观对嗔。因缘观对痴。问前明十善与今何异。答前是止十善。今是行十善。如是种种清净法者下第三明十善外善。智度论问云。尸罗总是一切戒。不饮酒不过中食不杖加众生是事十善道不摄。何故但说十善。答云。十善为总相戒。别相则无量戒。不饮酒不过中食入不贪中摄。不加众生入不嗔中摄。此明摄之则入十善。若不摄则不入也。龙树十住婆沙引宝顶经明尸罗。身口各有四种。如前所说。此八种戒从受生。身口心受合二十四戒。教他受随喜受修习行时亦二十四。合九十六戒。今但言十善戒者但是略说耳。何等为行下第四释行。外曰汝经有过下第二傍破吉义。问何故傍破吉。答上标二善总辨三世佛出世大意。谓诫恶劝善。今总明破一切邪。以一切外道经初皆说吉。此义既破则一切邪破也。若就外人难立名者。论主标二善舍罪。外道始末凡有三双六难。第一作两不吉难。次作两颠倒难。第三作两烦重难。论主通其六难。即明二善无不吉过离颠倒过非是烦重。则二善义成。故得依之以舍罪。问外人就何义作六难耶。答舍恶行善内外理同。此不可咎。但外人谓。论主立言不巧故招六过也。初二难正在今文。后四难在后流章也。又初四字标二善章门。下六难六答都是科简释章门也。今前作有无二难者。外人广述师宗。论主拨云诸师内有邪见外不能说深净法。外人仍问论主。佛说何等善法。论主答云。恶止善行。外今即云。若恶止善行有二不吉过。一者建恶在初故初不吉。初既不吉中后亦然。法既是恶则人非世尊。行此法者不名上众。故三宝皆坏。即名有难。二者一切诸经阿沤在初名之为吉。汝经无有阿沤名为不吉。故名无难。问何故作二难。答二义。一者明有恶故就内难内。次明无吉将外难内。二者初明有恶二明无善。一切过中莫出斯二。问文有此事不。答偈本即有。此文汝经有过谓初文也。初不吉故第二文也。又初句标过次句释过。注中为二。第一明外经无过。第二明内经有过失。就初又四。一标经体二明经用三出经名四结经德。而言诸师三师二天皆作此说也。若智人下第二明经用。读诵念知此是三业行经。便得增寿威德尊重明行经。得二种果。内感长寿外为物尊。如有经名下第三出经名字。广主经者。明治化之道广明国主之德。或言是彗星天子所造。或云镇星天子所造。如是经等初皆言吉者第四结彼经德。外云。昔有梵王。在世说七十二字以教世间。名佉楼书。世间之敬情渐薄。梵王贫吝心起收取吞之。唯阿沤两字从口两边堕地。世人责之以为字王。故取沤字置四韦陀首。以阿字置广主经初。四韦陀者外道十八大经。亦云十八明处。四皮陀为四。复有六论。合四皮陀为十。复有八论。足为十八。四皮陀者。一荷力皮陀明解脱法。二冶受皮陀明善道法。三三摩皮陀明欲尘法。谓一切婚嫁欲乐之事。四阿闼皮陀明咒术算数等法。本云皮陀此间语讹故云韦陀。六论者。一式叉论释六十四能法。二毗伽罗论释诸音声法。三柯刺波论释诸天仙上古以来因缘名字。四竖底(张理反)沙论释天文地理算数等法。五阐陀论释作首卢迦法。佛弟子五通仙第说偈名首卢迦(强河反)。六尼鹿多论释立一切物名因缘。复有八论。一肩亡婆论简择诸法是非。二那邪毗萨多论明诸法道理。三伊底呵婆论明传记宿世事。四僧佉论解二十五谛。五课伽论明摄心法。此两论同释解脱法。六陀菟论释用兵杖法。七楗阐婆论释音乐法。八阿输论释医方。毗婆沙云。瞿毗陀婆罗门造梵书。佉卢仙人造佉卢书。大婆罗门造皮陀论。汝经初说下第二明论主有过有二。初正明过。第二结过论主。内曰断邪见故说是经第二论主答。答中有二。初总非不然。第二别詶其有无二难。即二别。初答有难。次答无难。答有难者。汝言我经初有恶者。以恶先出故前明于恶。所言恶者。谓阿沤在初则吉。无不吉。此是邪见。以佛未出世诸外道等前有此邪见恶。是故如来出世止于此恶。故言恶止。佛之正教宜须奉行故云善行。今欲断汝邪见恶故说恶止善行经。此是反掷答也。外闻论主经初明恶。云是论主内经之恶。今明经初乃说外道之恶。是故恶属外经内教无过。故名反掷答也。问此是何等邪见。答非是拨无因果故云邪见。乃是无而谓有乖于正理故称邪见也。然数论律师不得辄用百论明二善义。此乃是一往破邪。为欲舍罪故说之耳。罪去福则不留。邪去不存于正。不应定谓有二善也。注云是吉是不吉是邪见气者。内怀邪见外宣之于口故称为气。又初起此计为邪见体。遂至于今枝流不绝秤之为气。又拨无善恶名邪见正体。谓吉不吉是邪见余势。故秤为气。是故无过下自免。复次无吉故下第二詶其无难。汝言无有阿沤则是不吉者。若道理有之而我不安。是则为过。以道理实无无故无所安。所以无咎。又道理实无而汝谓有。无而谓有则是邪见。故过在于外。内经无咎。又断邪见谓标二章门。谓邪见及断章门。从此下释二章门。以求之不得无而谓有故名邪见。而释邪见章门。求之不得邪见便坏。故是释断章门。又开二别。初理夺破次纵关。破理夺者。妄情谓有道理实无故云无吉。故庄周一色从三情。欲明无有定性色。摄论明一境从四人。亦明无有定境。又一色从二情。凡谓色为有。圣知色为空。色未曾空有。注文为四。一纵二夺三释四呵。若少有吉者此纵关也。若少有吉。我经应安亦许汝立。此实无吉者夺也。以道理实无故我无所安汝不应立。何以故下第三释。愚人无方便下第四呵。以外道求乐不达乐因。妄作此执言是乐因也。复次下第二纵破。前明道理实无。今纵有之。故开三门检也。又恐外人言有一物从于三情。故复以三门责之。又云。约一人故说之为吉。如女色从爱者说之为好。又如破方中云。于一天下说有定方。故开三门以责之也。问何故破吉乃破生耶。答吉是有为必是生法故破生也。又寄破吉生显一切法都无有生。令诸外道悟无生忍。注释为二。初别释三门次总结。前释不自中前夺后纵。明无有吉法还从吉自体生。若从吉自体生者。不假梵王及笔墨等而生阿沤。亦二相过故下第二纵关。若言还从自体生者。则有体所从有物能从生。便成因果不同。不名为自也。破他有三。一相待破二无穷破三重生破。相待易知。无穷者。吉望一法为他。望一切法并皆是他。既从一他而生。便应遍从一切他生。故云无穷。又此是逆推无穷。吉既从他他复从他。是则无穷。无穷则无因。无因则非他。故得他堕无穷。免无穷则失他重生破者。他中无一既得生一。亦无百千应生百千。问破他中有无穷。破自中亦有以不。答二体之中有二种无穷。一者能生同所生。所生既有从能生亦应有从。若有从则无穷。若穷堕无因。又若能不更从能则所亦不从能也。次以所生同能生。能生既有所生。所生亦应更有能生他。是则无穷。若不能生他亦应不从他生。破共有二义。一者理夺既无自他合何为共。二纵合自他以为共者则合二过以为一过。凡生法有三种下第二总结凡二义。一者结上三门明无生义以示外人。二明此三门摄一切法遮其异计。问若就情有三。理无阿沤两字。又就理自他共求无三。理实无者佛经初既标如是等六事亦同此责。若尔亦无如是之字亦同皆破不。答二义。一者阿沤实非吉。外道横谓故被破。如是六事实是吉。故不被破。二者佛经明如是字即具二谛。以字是因缘因缘常寂即第一义。第一义常寂因缘字即世谛。外道决定执性有不知二谛。是故被破也。外曰是吉自生故如盐下自上已来破其自吉。从此已后双破自他。上有五难。今并救之。言五难者。初明邪见。二者理夺。后自他共三门。外救初云。若定有吉不吉是邪见者。亦应有碱不碱应为邪见。而世谛之中有碱不碱。既是正见。吉亦如是。通第二云。从情有三理实无吉者。亦应从情有碱理实无碱。然于一切情皆碱者。吉亦然矣。通第三三门难者。他共二关本非我义。何所难耶。前虽破自。今正救云盐体自碱非是外物碱盐令碱。吉义亦尔故无前过。内曰前已破故者。偈本为二。一指前破其自碱。二正破其碱他。破自即破其体。破能碱他谓破其用。又指前即是夺破。谓夺无有自。次纵其有自。不能碱他。言指前破者凡有二义。一者我前破自遍破天下之自。汝立盐自已漏我破中。但外道心粗不觉已破更复救之。则是堕负。问上云何破盐自耶。答自则非碱。碱别非自。如指自则非触触则非自。故漏前破也。亦盐相盐中住者。此第二纵自破他。盐守碱自性则不能碱他。既失碱他亦无自性。问现见盐与食合。是故食碱。岂非碱他。答食中之碱为是盐碱为是食碱。若是食碱则失自碱。若是盐碱则失碱他。考而言之。食中之碱终是盐碱。故守自性失于碱他。考而言之。世间粗心言食中盐此是食碱。然共终是盐碱耳。则食不碱也。注文前释夺破。复次下第二纵破解此云三。今正意者开文为二。一取外人意。二正破之。汝意谓盐从因缘出者。外人立碱凡有二义。一者盐不假余物故碱是自性碱。二食中之碱假盐故碱名因缘碱。故体碱是自碱。用碱为因缘碱。故自是自碱。他是因缘碱。是故盐不自性碱者。此是食中之碱是因缘碱。故无自性。非外人改自性碱立因缘。此句是外人本宗亦非是论主破也。故旧之二释于文并谬。我不受汝语下第二明论主破。不受汝语者。外人盐碱能使他物碱是因缘碱。此二语相违是故不受。今当还以汝语破汝所说者。二语既其相违。故还捉自性碱语破其他物碱语。如鉾楯相违。盐虽他物合物不为盐。此正破。以盐守盐性食则不碱。如牛守牛性虽与马合牛终非马。此文正尔也。不须异释。若破旧义者。数人谓淡物有碱性假缘发之。成论淡物有碱理缘会则碱。今问。理之与性为是淡为异淡耶。若是淡者毕竟无碱。虽与碱合但是盐碱则非物碱也。又破外道者。碱有碱性亦淡有淡性。今淡遂反成碱则失淡性。若无淡性云何有碱。又若汝淡性可反成碱。亦碱性可反为淡。如少盐投于多水则失碱性。亦应少吉入多不吉失于吉性。又如色心虽合不可相反。咸淡亦尔不可相反。若可相反即无自性。无性则空。不应执有。外曰如灯。破灯为二。一破明能见闇故破于闇。二破明不见闇而能破闇。破此二义则明破闇理尽。初四。一立二破三救四破救。前一番破已成明不能见闇故不破闇。次一问答破初生灯不能破闇。夫论明能破闇不出此二。此二不成则明破闇理尽。问何故舍盐立灯耶。答盐守自性则他物不碱。他物若碱则失自性。灯守自照不失照他。虽能照他不失自性。是以舍盐而立灯也。问佛法谁立灯自照照他。答婆沙云。僧祇人明。智自知知他。如灯自照照他。评家破之云。此喻非三藏中。世俗法与贤圣法异故不应引。又破云。灯若自照复何所照。灯若非照则是暗。复何能照。内曰灯自他无暗者。上盐得自失他得他失自。今引灯自他俱失。炎内无暗故无自照。炎外亦无故无照他。自他无闇则无所照。既无所照亦无能照。故堕不闇不明不能不所一切都失。又若言自照则自体有闇。若言照他则他处有闇。若两处有闇唯有所照竟无能照。既无能照亦无所照亦堕一切都失。又若言自照。则自体有闇复自体有明。则一灯之中具明闇两质。若有具两质则应相害。既其相害则无明闇亦一切都失。又若言有自照之明复有所照之闇。则一灯内具有明闇。亦应即自吉体应有不吉。而吉体无有不吉。则灯体有明而无有暗还堕无自他之失。注为三。初释自无暗。次释他无暗。三总结无照。释自二破。夫论照义不出二种。一者照暗。二者照明。初辨炎内无暗故不名照暗也。灯亦无能照下第二辨不能照明。前辨无暗可照。今辨有明不能照。故无有明暗一切不照。此有二破。初夺次纵。灯无能照者。亦炎无有自照之能也。不能照故者。此句释上所以。无自照己体之能者。以其自体不能还照自体故。如指如刀。无有自斫自触故。亦二相过故者第二纵也。有自照己体之能。则应有受照之体。便成二炎两灯。故前得自失照。今得照失自。进退堕负。余文易知。外曰初生时二俱照故。自上已来破已成灯无照暗义。今破初生灯不能破暗。救意云。已成之灯暗体已灭故无两暗可照。今初生灯二俱有暗故有所照。以有所照便有能照。故照义得成。如灯未生时暗体未灭。一豪明生则一豪暗灭。明体渐成暗便渐灭。明若都成暗便都灭。当知破闇是初明之功。初生之灯照体未足故有自照。住处亦昧故有照他。然外人立初生明凡二义。一者明暗并。二明除暗。初生之灯犹有细暗。故明闇并已破于粗。故有除暗。内曰不然一法有无相不可得者。已成之明无暗可破。如前说之。初生之明不离已未。已生则是有。未生为无。有无相乖。何名一体。故云不可得也。注中为二。一夺二纵。夺中又二。一夺初灯二夺两照。夺初灯者。外谓有初生灯异于已未。今夺云。初生名半生半未生。还堕已未故无初生灯也。生不能照下次夺两照。半生是已则无闇可照。又不能自照半明。故云生不能照也。何况未生。未生是闇有所照无能照。云何名照。复次下第二纵。有初灯若不受两半而言是一体者。则应明闇共体生死一命。何得然乎。复次不到闇故。自上已来破其明到闇能破闇义。此下次破明不到闇而能破闇。此一偈本亦是结前发后。结前者。莫问已成初生。凡厥有明悉不到暗。若不到暗悉不破暗。所以然者。明暗相乖。暗若现在明在未来。明若现在暗便过去。不相见理故不相破。发后者。今外人引咒星譬立不到闇而能破闇而能破闇义。外曰如咒星者。论主上云明不到闇则不破闇。外受不到不受不破。故引咒星不到于物而有功用。内曰太过实者。明所引之喻过彼灯实。故云太过实也。又以灯例咒。咒能及远。灯亦应尔。则灯坏。以咒例灯。灯不及远。咒亦应尔。则咒坏。又俱相类并是神灵同为顽碍。又吉应悬吉。不烦贯初。又我经亦应是吉。则一切是吉便无有不吉。不吉无故亦无有吉也。又就此凡有四并。一近远俱不到则近远俱破。二远近俱不到远近俱不破。三破近不破远。应到近不到远。则有到有不到。四若俱不到破近不破远。亦应破远不破近。注中云振旦者。此云汉国也。复次若初吉余不吉。自下已来破其初吉及中后皆吉。从此已下偏破中后吉。以上来破譬既穷。今还归法说也。又从此文去至众手皆[雨/隻]开起。若初吉者促自吉。余不吉者破他吉也。汝言阿沤在初以为吉者。中后既无。云何名吉。故言余应不吉。注中开二种妄语以破外人。若吉性通三。汝言初吉则隐于中后。有而言无故名妄语。若言吉唯在初中后无吉。汝言以初吉故余亦吉。即是无而言有故为妄语。外曰初吉故余亦吉者通二妄语也。吉唯在初中后无吉。故无无而言有过。以初吉力润益中后相与皆吉。则无有而言无过。内曰不吉多故吉为不吉。此有二难。一者少多相敌。以少吉力令多不吉皆吉。亦应以多不吉不吉于吉皆成不吉。二者就二力难。汝义吉与不吉各有自性不应移改。今不吉不能自守为吉所吉遂成吉者。吉亦应不能自守吉性为不吉所不吉皆成不吉。外曰如象手。此救上以少从多难也。象有七枝。以手胜故从胜受名为有手。故外国人呼象以为有手。婆沙云。佛经说信是象手。如象手能取众生数非众生数物。信能取善法。故知外国道俗通詺象为有手。虽有多分不以少从多。问譬喻无穷。何故破象手耶。答傍破吉义。大有二门。自上已来破其外法。即是外空。今破内法明其内空。欲使外道悟内外法毕竟皆空故也。所以明内外空者。以见有内外法故生凡失二乘有所得烦恼。今悟本性空故不起烦恼便得解脱。若言外道见有提婆明空。则各一是见耳。内曰无象过故。有百论师释云。诸法实相毕竟空寂故云无象。又云。此是标无象章门。下自解释故云无象。所言过故者。外人引于象手堕无象之过故云无象过也。今明。都非释不足弹之。今开为二。无象者夺破也。过故者纵关也。所言夺者。外人引于象手。以手标象。以象从手。若尔即堕无象。所以然者。外道既名象为有手。则象与手异。如人有手人与手异。母有子母与子异。若象与手异亦与头异。四支百体一一皆然。故除诸分外则无有象。问四外道中是何人过。答俱有此失。异于手外无有总象。故卫世师堕于无象。若象即手但见于手则无总象。是故僧佉堕于无象也。勒沙婆亦一亦异俱堕二无。亦异则别外无总。亦一则唯别无总。若提子非一非异。非一还堕异无。非异还堕一无。又四处无象。一者具在中无。二者分在中无。三者总即别无。四者别则有总无。所言过故者第二纵有也。纵有别象则四师俱堕过。故卫世则有头中有足之过。僧佉则有头是足过。勒沙婆亦一则头足一过。亦异则头有足过。非一非异还招两失也。注中为二。一释偈本破其譬说。二结无吉明无法义。释偈为二。初就卫世释无象过故。次就僧佉释无象过故。问此论皆前破一后破于异。今何故前异后一。答外人立于象手以象从手。则手外有象。以手标象。则象外有手。正堕异义。故前就异破。一一门中开为三别。异门三者。一无象二释过故三指后品。若象与手异者。此牒外义也。外道明。手外有象故以象从手。象外有手故以手标象。如其无异。则无别象从手。无手标象。既有从标则知异也。头足等亦异者。此是论主次破之也。象与手既异。与头足亦异也。如是则无别象者。正明无象也。若分中有分具者。此释过故。即是纵关。若离诸分外别有一象故以象从手以手标象。则有一全象在于头中。故头中有足。头内既有全象则头内具有七枝。但据颠倒过甚故偏言有足。如破异品中说者。第三指后品。所以指后品者。后明分在具在二门。今但破具在余有分在故指后品说。若象与手不异。第二就僧佉释无象过故亦三。初明无象次辨过故三指后品。若象即手亦即余分。则但见诸分无别总象也。若有分与分不异者。第二纵关次释过故。若言总揽手足诸分以为象者。头足二分既与象一。则头足亦一。前明以总即别。得别失总。今明以别即总。得总失别。失别无手标象。失总无象从手。云何引于象手救以多从少耶。如破一品中说者。第三指后。此中略破未尽指后广说。大师于此文广破由来。五阴成人四微为柱。得文意者可例破之。如犊子计四大和合有眼法。五阴和合有人法。则别有总眼总人。庄严假有体有用有名。此二师既别有总象。则堕无象与过故。以除别不见有总故堕无象。必言别外有总则堕头中有足。开善无假体有假用。此不成义。既以实法作体无假体。假用附何物耶。无有假家之用将实作体。若以实为体还是实用。既实法和合别有假用起。则实法和合别有假体起。光宅无假体假用但有实法体。亦不然。无假云何有实。无总云何有别耶。今恐于文意为烦故直释而已。如是吉事下第二总结。外曰恶止止妙下自上已来傍破吉竟。今是第三伏流辨宗。邪教覆正经其义不明照。在邪已破故二善义成。故伏流说也。若答难明者。自上已来答两不吉难竟。今第二次詶两颠倒难及两烦重难即成二别。就答两颠倒为二章。第一答其止善颠倒。次詶其行善颠倒。即显如来说于二善其义深远其言巧妙无颠倒失。外人前与颠倒难者。自上已来立外破内。从此已后就内难内。恶止者牒二字也。止妙者明粗妙也。恶是所止之粗。止是能止妙戒也。何不在初者。止既妙止于恶。何不前言止恶而言恶止。故知颠倒。内曰行者要前知恶然后能止。明恶止粗妙。实如所言。但行者要前知恶过患然然受戒止之。如来制戒亦得如是。故经云。见衣有孔然后乃补。是故前恶后止。问一切制戒皆先犯然后以制耶。答就释迦声闻戒如此耳。菩萨戒皆是在华台上舍那佛说。尔时无起恶缘。此是顿制也。外曰善行应在初。第二合说就二善作颠倒难。难有二意。一并决难。若要前知恶过故前恶后止。亦应要前知善有妙果然后方能止恶。则应前说善行后明恶止。二者汝之二善言巧理深。今应前为众生说善行有于妙果。众生为贪妙果然后受戒止恶故。前应明善行后说恶止。内曰次第法故前除粗垢次除细垢。此是偈本。但为脱落故无修妒路。就文为二。前法次譬。法门有二。一修行次第门。二说法次第门。前示妙果此就说门。修行次第要前离过然后受戒息于粗垢。次行善法除于细垢。内外清净方可受圣道染也。若行者不止恶下第二注释。前释法说。譬如下释譬说。外曰已说恶止下。就答难者明此二善体相不同无二烦重过。初明止不摄行行非烦重。次明行不摄止故止非烦重。外难云。无恶即是善。如无痴即是慧。既已说恶止。不应复言善行。恶止者不言无恶而已。乃明恶止有戒善。既其有善即是善行。何烦重说善行。又从上生者。垢虽粗细止义无殊。但言恶止已摄善行。而复说者岂非烦重。内曰布施是善行者。恶止任运无作而生。善行修习方有。故止不摄行。如不盗他物名为止善。以物施他秤为行善。故止行不同。故非重说。复次如大菩萨下。前就身口明止行异。今约意地辨止行异。诸大菩萨无恶可止而行于善。当知善行非是止恶。故不得恶止而摄善行。又前就凡夫辨止行异。以凡夫有恶可止复有施善可行。今就圣无恶可止有善可行。故二文异也。外曰布施是止悭法者。布施破悭法。故当知行善属止摄。内曰下答有五。一返并答。二无悭可止答。三有悭不能止答。四本末答。五总结答。今是初。若言布施是止悭者。凡圣之人不行施时应有悭罪。复次诸漏尽下无悭可止答。若言布施是止悭者。无悭人施何所止耶。或有虽行布施下第三有悭不能止答。现有人虽行布施悭心不止。故知布施非是止悭。纵复能止下第四本末答。夫布施者必前起慧与之心后为求世出世果。虽复因此止悭。非其本意故以善行为本。是故布施第五总结。外曰已说善行第二明行不摄止。故说止非是烦重。外意恶止善行同皆是善。则应但说善行不须说于恶止。而今说于善行复说恶止。即是烦重。内曰止相息行相作者。外人明善义既通说一则得于二。内辨二善体性恒别。故说一不得兼二。故止善冥伏任运而生。体是静义。行善是兴起修习其相是动。既动静不同不得说一摄二。外曰是事实尔。我不言动静体一。但善义无异故应相摄。内曰应说恶止善行者。答中为三。谓标释结。二善凡有两异。一者通局异。止善三性心中皆有。是故止通。行善唯善心有二性则无。所以为局。二者止善常生。行善修习方有。不作则无。何以故下第二释也。释中为三。一明二善达心各异。止善达心为欲息恶。行善达心为欲修善。域心既异故二善不同也。若但说下第二反难答。但说行善不说止善。行善唯善心中有余二心中无。止善亦应尔余二心中无。若无止善应非比丘道。以无戒故。是时恶止故下第三顺释。亦有福者。三性心中有无作福。问何以故知止恶别有善耶。答从善心生必有善果。又持此戒者必得乐果。故应有善因。又得此戒故则改卑成贵。故知有也。是故下第三总结。是恶止善行法下。自上已来明舍罪竟。今第二次明舍福。然通而为言皆是舍罪。以悉乖道故皆是罪。宜并舍之。但今就于乖中自有轻重。乖中之重故秤之为罪。乖中之轻目之为福。故前言舍罪今言舍福耳。然利根者知罪福是相对而明罪既其舍福则不留。但为钝根人明次第法门。故前舍于罪今明舍福。罪福既尔。万义皆类。对三说一。在三既去亦不存一。既舍生死亦不依于涅槃。就文亦三。第一明开二善为三人。二明三教垢净。三正明舍福。故舍罪三章。舍福亦三。初偈本中前牒二善者凡有二义。一者前牒二善为欲舍恶。今牒二善为欲舍福。二者欲证上止行不同体不相摄故重牒来也。随众生意故者。明佛随缘开二善为三教。初双标缘教。随众生意谓标缘也。佛三种分别即标教也。下中上人者释缘也。施戒智释教也。注释为三。第一明为三缘说三教。二明三教体相。三明三教差别。问前舍罪中前戒后施。今何故前明布施后持戒耶。答前明修行次第。要前止恶然后行善。故前戒后施。今就人优劣难易故前后为异。外财易舍故配以下人。戒防身口。此则为难故教于中智。智慧最胜故教上智也。智度论释三次第品。明次第行次第学次第道。论有多释。一与此同。故云行名布施学名持戒道名智慧。今文正明次第之义。故以三教配彼三根。又杂心明。为三怖说三法。为贫穷怖说施。为三恶道怖说戒。为生死怖说智慧。与今大同。布施名利益他舍财相应思者第二明三教体相。智度论十卷三解。一云。相应思数以为檀体。二云。非但善思。假身口业及以外财三义助成以为施体。三云。施者受者财物三事和合生于舍数以为施体。今此中正用第二解明以思为体身口助成也。释戒体亦有三。数人以无作色为体。论人非色非心无作为体。譬喻部云。离思无报因离受无报果。此明无无作义。但以心为戒体。今此文但出得戒因缘不别明其体。当时是适缘为用也。不复作三种身邪行四种口邪行者。上人持戒通防三业。既是中人但遮七非。智慧名诸法相中心定不动者。未得智慧多生疑惑。犹预不定故名为动。若得智慧决了诸法故秤不动。此中智慧通世出世及大小乘。今既欲舍之。多是世间智慧。故布施之业未免三涂。持戒得欲界人天。智慧是色无色界诸智慧也。何以说下中上第三释三教差别又三。谓问释结。初即问也。释中为二。一明利益少多。二辨报有三品。利益就现在果报约未来。亦得利益据前人。果报属自己。布施者少利益者。施于珍财济彼穷乏。正可令行者现有名声为人所敬。故名小利。若望前人者。但施衣食施其外命亦是少利益。戒能防于七枝。又使内结羸弱。若望前人则布施无此益。故云中利。智慧能断于疑心及除结使。若望前人通利群品。生他慧解名为上利。施报少者。布施果报能衣食自然受诸欲乐。而未离三涂。如龙金翅鸟等。戒能防诸恶离于三涂得人天报。故名为中。智慧多闻修禅弃结得色无色天。又能舍凡成圣。是故为上。是故下第三结也。外曰布施下第二明三法垢净。所以明垢净者凡有二义。一者以三法配三人其言未尽。然此三法一一并通三人。今欲简之故论垢净。二者欲明舍福故辨净不净。净不须舍不净须舍。又提婆论本但明不净三法。为成舍福。罪则内外同见其过。不须彰之。福过难明。故须叙其过然后方明其舍。如天亲三法并明垢净者。欲怜愍末世众生令善巧修福等。是一施。无方便行则堕不净。有方便行便成清净故也。又开垢净者。欲示五乘根性。自有乐求人天而行布施则说不净施。求三乘行施明于净施。余二亦尔。外曰已下第二明三种净不净即三。外人今问有二意。一明若施是下智。佛行施时便应是下。二者若佛行施非下智人。则违前宗下智人教布施。后是违言负。前是违理负。内曰下开施垢净答于二难。不净行施是下智人故不违言。清净布施上人所行故不违理。但上总相说故言布施教下智人。外曰何等名不净施者。前虽双标未出其事。故今问之。内曰下答中有二。初是法说。如市易故谓譬说也。智度论中明四种檀。一净不净。二世出世。三圣所秤誉所不秤誉。四有魔檀佛檀。施既有四。戒智例然。今但说净不净者。彼是广说。此是略说。又虽有四摄在二中。净出世圣所秤誉佛檀此四摄在净中。余四摄不净中。故但明二也。今云为报是不净者通而言之。一切心有所希求悉名为报施。今此中略说。为今世后世二种果报名为不净。外曰何等名净施下外道意局。唯言前施是净不知更有不净施。是故问也。内曰下出于净施。爱敬利益他故者。此明但为利他故也。田有三。一悲二敬三亦悲亦敬。如施苦恼众生为悲田。施圣人等名敬田。施老病父母亦敬亦悲。老病故为悲。父母故为敬。不求今世后世者。前明利他此辨不自为己。问众菩萨上人云何异。答如普贤等为菩萨。初发心行施是上人。问菩萨行净施有何利耶。答能以一粒白米净心布施胜十万黄金。则四智皆圆五百便度。问此是何言。答大品云。虽有所施实无所与。实无所与故不著有。虽有所施故不染无。不著有则度三百由旬。不染无则度二百。又不著有则波若。不染无是方便。任运如此是自然慧。不复须师谓无师智。故具四智。便是佛也。既为佛行施复是大悲。故行一布施万行圆足。问经中何故简福田及不简耶。答明简不简各有其意。言不简者。就己心知实相平等。又欲等以乐法与前人故。所言简者。域心虽等为欲将励前人令持戒勿犯。外曰持戒下第二次辨戒净不净。亦如二意如施中说。内曰下明戒净不净还答二问。亦如上说。外曰下偏问不净。内曰下答于不净。初正答。如覆相者此引难陀覆相事来证。内有求乐外现清白名为覆相。注为二。前释求乐报。次释覆相。施中以今后为二报。戒中以人天为二报。一者互现。二明持戒多现若后乐。就现在彰报不显。故就未来说。二释覆相中前正释。次引难陀事证。净饭王见千罗汉形不端正云如鸟集紫金山。后度难陀等竟云如凤集须弥顶。难陀短佛二指。昔在家为妇庄严。佛与阿难乞食至其门。即出看佛。佛授钵与之。将钵取饭。妇语云。汝送钵疾归。授佛佛不取。次授阿难亦不取。遂至祇洹。佛遣剃头师剃难陀头。难陀弩惓不肯受剃。云汝何不剃一切人头。后佛遂逼之出家。乃至周历天宫地狱。因求天女故一心持戒。佛见其道缘应熟语阿难云。我化不得。汝与其同类。宜可化之。法师云。此阿难陀事出出曜经。是故阿难说此二偈。偈为三。半行譬说。一行合譬。合譬之中半行总合。次半行别合。第三半行呵责。难陀闻之遂回心为道持戒得于三果。佛更为说法仍证罗汉。外曰何等名净持戒次问净戒。内曰答净戒也。一切善法戒为根本者。戒如大地为众善之根。地持云。如来三十二大人相由持戒得。若不持戒尚不得下贱人身。况大人相。则心不悔者。犯戒违道则心生热悔。持戒之人则无此过。悔故生忧。无悔便喜。喜心内发则乐遍五识。故云即心乐。既无苦缘心便静一。故云得一心。在心既一实智便生。实智内生便不乐世间。故云得厌。既厌有为怖须永息。故云离欲。有欲即缚。无便解脱。未得解脱则受生死苦。既得解脱苦果永亡。故得涅槃乐。此文有因有果。初明持戒。从得一心下明因戒发定。一心则生实智明因定发智。此则三学次第明于因也。从离欲得解脱前明三因。今明二果。解脱谓有为解脱果。涅槃谓无为解脱果。瞿沙人云。生实智既是见地。厌是离地。解脱是无学地。阴不生是涅槃。问此中明何等三学及二涅槃。答对世间不净持戒。总明出世三乘净戒也。余二亦然。问厌与离欲何异。答厌为伏道。离欲为断道。解脱为证道也。故持一净戒则三行圆二果满也。外曰若智上者第三论智垢净。外人闻前智配上人。理不可咎故不难之。但引取上智以配彼师。问前列三师二天。何不配之而指二外道耶。答为欲讥呵论主。佛未成道就此二人受学。涅槃经云。从阿罗罗学无想定。从郁头兰弗学非想定。此之二人既是佛师。应上智故以此讥内。注中云外道者盖是天亲之言。非彼自说也。内曰下亦开净不净。如文。余并可解。外曰何等名不净智下问不净智。内曰为世界系缚故者为二。前法次譬。阿罗罗修无想定生无想天。为色界系缚。郁头蓝弗修非想定生非想天。为无色界系缚。如怨来亲者譬说也。此智诱人至上界如亲。后还堕落故是怨诈亲。阿罗罗生无想天定寿五百劫。寿将尽时起于邪见便堕地狱。郁头蓝弗非想报尽受飞狸身亦入地狱。问施戒皆明净不净。智中何不明净智耶。答去下空无相慧文近故此中不说也。外曰但是智能增长生死。作此问者。上来辨过不同。明不净施戒但言为求报故名为不净。说智之咎乃言增长生死。以辨过有异故致斯问。施戒亦尔耶者。问此施戒感报亦同智增长生死耶。内曰取福舍恶是行法者论主总答。明取一切福舍一切恶同是行生死法义无异也。又智是胜法尚行生死。施行戒故自尔也。有所得人行善乃是增长生死法。一何可伤。注中释偈本四字即为四别。初释福字。前标福名为报。次问答料简。问云。若福名报。偈本中何故但说福。答云。福是名因福报名果。此定因果两义。或说因为果或说果为因。泛明众义受名不同也。此中说因为果者。福受报名凡有二义。一为舍罪。二为舍福。为舍罪者。福以富饶为义。行于善因得富饶果。罪以摧折为义。行于恶因得摧折果。行者闻此故舍恶修福。为成舍福者。福报灭时生于大苦。故须舍福。为成两舍故因受果名也。食金譬因中说果。见书譬果中说因也。取名著者释偈本取字。恶前已说释偈本恶字。行名下释偈本行字。不释舍者后俱舍中自明之也。外曰何等是不行法下第三正明舍福。舍福三章前二已竟。今正明舍福。此中有二。初总问。第二福不应舍已下别为六难。问意若取一切福舍一切恶皆是行生死者。何等是不行耶。内曰俱舍者。以有取舍故行生死。若能俱舍便不行也。不言罪福但称俱者。横舍万法竖舍四句。问但应舍福。上已明舍罪。何故称俱。答外问不行。罪福俱行生死故答俱也。外曰福不应舍。从此已下第二上明依福舍罪外有六种难之。今标俱舍亦有六难。六难者。一福果妙。二不说所以。三佛令于福莫畏。四相违。五常福。六本不应作。以有六事不应舍福。问上六难与今何异。答上就言难。今就理难。就言难者。依福舍罪内外理同。但言不巧故招六过。今就理难者。内明舍福外明不舍。以违彼道理故兴六难。此初二难。一明罪报是苦粗可得言舍。福果乐妙故不应舍。二罪有过患则有可舍因缘。福果无患无可舍因缘。因缘者所以也。一难在注文。内曰福灭时苦答二难也。福灭大苦何得称妙。以其灭生苦即是可舍因缘。亦得以灭故非妙。有苦故可舍。注云助道应行者答第三难。彼既引经。今会通之。答福有助道之功故劝使行之耳。外曰福罪相违故。此第四作相违难。此中相违凡有三对。一罪福二生灭三苦乐。外以罪福相对用生灭苦乐掎角为难。既罪福相违。生灭苦乐亦应相违。若福灭苦应罪生乐。若罪生苦应福灭乐也。内曰罪生住苦。此答二意。一者成俱舍义。前偈明福灭苦。今明罪住苦。二俱是苦宜并舍之。二答外相违难。罪住既苦福住便乐。福灭既苦罪灭便乐。即是相违。注释二意即二释。初如文。汝言罪福下答上相违难。然福自有生灭苦乐。罪亦如是。汝云何以福家之灭对罪家之生。外曰常福下第五明福常故不应舍。前问次答。问意云。汝福有二义。一灭二苦。是故应舍。我明福常无灭无苦不应舍。自上已来就内难内。今此一义以外难内。由来云。凡夫回向三有福有所得故须舍。为求常住佛果而修福此不应舍。然有所得常犹同外义。注云作马祀者。众生初起禀于妙气得妙四大则生常天。若禀粗气得粗四大则生人中。为求常天故修马祀。取一白马放之百日。或云三年。寻其足迹以布黄金用施一切。然后取马杀之。当杀马时唱言。婆薮杀汝。马因祀杀亦得生天。真谛三藏云。四韦陀中有马祀法。智度论亦云。六十四能中祀天。即是一能。作祀法者。竖一柱高十七肘有三丈四尺。案兰篸以种种物而庄严之。取一白马系着此柱。诸婆罗门在边燃火诵咒散华香着火中。取草缚马腹火边炙。莫令毛燋。马遂死之咒力既成。谓马死无罪。马既死即剥并出肉骨尽。头尾宛然无异。与金银宝物置马皮裹缝之。诸婆罗门更燃火诵咒。咒事亦成马则起走。少时还躃地。齐马行处作方兰界城。以诸宝物布置城内令遍满。又取马腹内宝物悉用置中。作大功德布施一切。婆罗门云。若一两过作生天犹退。若能满三过作永不复退。故名为常。福报常生处常者。上明度衰老辨所离。今明所得。福报常据正报。生处常据依报。内曰下有七破。一二相破。二苦乐破。三以因征果破。四变异破。五无常破。六举况破。七征经破。二相破者。外虽言是常理实是无常。故还有灭苦二相。故还用前文破之。又所以还作二相破者。汝之常天不出无想非想。彼二仙人尚非是常。况复余耶。故还作二相破也。又修因之时有苦乐二相。如放马三年为乐。后杀之则苦。因既苦乐。在果亦然。复次有福报下第二就苦乐破。福非但灭时方苦。未灭之时亦已是苦也。成实论云。外道说。三祠故得生处常。外经又云。外道帝释作百祠亦得退落。又汝经梵天作祠持戒功德。故知无常。若是常者。何用修因。又汝言下第三以因征果破。马祠之因或三年百日。因既有量果亦然也。若因无常果是常者。有语无义。故云但也。成实论又破云。三界因皆有量。故知无常。复次下第四变异破。天若是常应无嗔喜。今嗔喜变异。故知非常。涅槃云。自在天嗔众生苦恼。自在天喜众生安乐。智度论引自在韦纽鸠摩罗伽云。爱之令所愿皆得。恶之令七世皆灭。成实论又云。闻汝梵天有恶欲。恶欲必有嗔等烦恼。故知非常。又汝马祀下第五无自性破。由时节及马布施等既缘合而有。必缘离则无。故知非常。复次下第六举况破。不杀行施尚应须舍。况杀马布施而不舍耶。复次下第七征经破。金七十论出四皮陀中恶事。如韦陀中说。作马祠法汝父母及眷属悉皆随喜。汝舍此身必生天上。彼偈云。尽杀六百兽。少三不具足。则不得生天。为戏等五事。若人说妄语。诸天仙人说此为非罪。此实是罪。皮陀经说为非罪。故伽毗罗论自呵之也。问马祠是僧佉义不。答非也。僧佉立世性是根本而破马祠法。故云僧佉说马祠法不净无常也。外曰下第六难。明作故不应舍。外难云。若必舍者初不应作。若作初不应舍。如涅槃经呵责童子取果还弃。内曰下有三种人。一不舍不作。如菩萨正观。二作不舍。谓无闻非法众生。以人天善根而成熟之未堪舍也。三亦作亦舍。为舍罪故须作。为入道故宜舍。注中浣衣喻舍罪。净喻修福。染喻受涅槃道。外曰舍福依何等。自上已来明舍罪福二章竟。今第三次明能舍空无相慧。外道情近。谓罪外有福故依福舍罪。福外更无妙可依故不应舍福。内曰无相最上答外人问。明依无相以舍于福。问有空无相无愿。何故不列初后偏引无相。答此无相是无依无得不住不着之异名。正为外道心多取相故偏说无相。此无相是总三空名也。又依智度论。见多者说空。爱多者说无作。爱见等者为说无相。外道具足爱见。是故今明于无相。最上者略有三品。作罪堕三恶道名为下品。修善生三善道名为中品。无相智慧出于六趣故名最上也。今略释三门要义前明来意。问何故说三空门耶。答小乘人云。道理有三。如谛唯有四。开四以为十六观。十六谛理名十六行。摄十六行以为三空。大乘明义此无定也。今略明四种。一明展转破病。为破有病是以说空。破取空相故说无相。于无相中起心造作故说无作。又空门破有。无相门破空。此明非空非有中道之法。观中道者名为正观。次说无作者。前二虽泯空有之境。今次息于能观之心。此三门明非空非有不缘不观。明义既足。故但说于三。又智度论云。为好实者说空。空最实故。为好寂静者说无相。以涅槃最寂静故。为好远离者说无作。以远离无所求作故。又为见多者说空。爱多者说无作。爱见等者说无相。问若尔治惑有少多耶。答约小乘义。摄十六行以为三门。摄行既有少多。治惑亦有少多。今明。为治见人说于空门。则破见多人一切烦恼。乃至为治爱见等人说于无相。亦破此人一切烦恼。故治惑无多少也。依地持论说三门者。彼明法唯有二。一者有二者无。所言有者。谓有为及无为也。所言无者。谓我我所也。于有为厌离名为无愿。于无为欣乐名为无相。观有为无为皆空故名空。又经云。为治婆罗门三谛故说三门。外道自称言。是婆罗门修行梵行而杀生祀天。谓是实义。佛言。不害一切生命名真婆罗门。即是空解脱门。二者外道为天女色修行梵行令有所得。佛言。不应为天女色而修梵行。我非彼所有彼非我所有。即是说无作解脱门。三者外道贪着诸见谓。言诸因集皆是有法。佛言。一切法集即是灭相。名无相解脱门。问云何名三昧。答依小乘。五阴法体无我我所故名为空。观空之智相应静定离乱调直故名三昧。从境受名。无有十相故名无相。观无相智相应静定离乱调直故名三昧。亦从境立名。于三有因果更不愿求故名无愿。观无愿智相应静定离乱调直名为三昧。亦从境立名。成论师二释。一云。明慧自体凝寂故名三昧。二云。从三昧生真慧。果中说因故名三昧。又言三解脱门者有二种义。一者当体立名。即此三昧离三种系缚故名解脱。如空离有缚。无相离相缚。无作离作缚也。二者无余涅槃名真解脱。此三通至解脱。从果立名。而言门者。依前义。当体虚通称之为门。依后义。通至涅槃为涅槃之门。问要由三门入涅槃耶。答小乘毕定备用于三。智度论云。一人不得从三门入。若知诸法本来无所有从空门入。若复言有此空则不名门。余二亦尔。问单空重空云何异耶。答数人单空通因果通利钝。重空但果但利根人。单空通漏无漏。重空但有漏。成论明重空亦通因果及以钝利。问单空重空云何浅深。答依数人。重空唯不动人得故深。成论单空空境。重空空智。大乘单空破法浅。重空破法深。约人则名不定。利根人闻单空则悟。钝人闻单空不悟。更须破空。则钝根用于重空。问此三昧依何身起。何地摄。答依数人。初起在法界身。说身起故。终成色无色界身。依禅作故。大乘则通依。数人三三昧通漏无漏。若无漏在九地。六禅三无色。若有漏在十一地。加欲界及非想。又三解脱但无漏。三三昧通漏无漏。注前遂近释最上。无相下第二次释无相。又开三别。前释无相。次明舍福。三明用无相意。就初又三。标释结。初则标也。名一切相不忆念下第二释无相也。然相本自无。由想念谓有。若能内无忆念则外相自无。故云一切相不忆念也。离一切受者。上明不取外相。今明内无爱着。过去未来现在心无所著者。前明于一世中不念外相内无爱着。今明于三世法亦不取外相内无爱着。一切法自性无故则无所依释上也。所以不取外相者。以一切法自性无故。则无所依者。释内无爱着也。是名无相总结也。以是方便故能舍福者。第二明用无相舍福。而称方便者。巧用无相也。若拙用之。舍相而着无相。则无相还成相。今巧用无相。舍相不着无相。故名方便。何以故下第三释用三解脱门意。所以必须用此三者。以此三是解脱之门故也。第一利者即是涅槃也

百论疏卷上百论疏卷中

        释吉藏撰

    破神品第二

破邪归正论体之中凡有二门。自上已来明申佛渐舍教门明于显正。此章已去今是第二次辨破邪门。上渐舍或二或三。言二者。初舍罪次舍福。言三者。一舍罪二舍福三辨能舍无相智慧。并是从浅至深以为次第。今破邪门对上亦二亦三。言二者。一破神二破法。所言三者。一破神二破法三破空。具如前说。所以前破神者。大品经云。譬如我见摄六十二见。以有见故有爱。爱见故有业。业故有生老病死。则知神为众见之本。今欲伐其见本使柯条自倾故初破神矣。故下云如是舍我名得解脱。二者僧佉卫世盖是外道之宗盛行天竺。僧佉经十万偈。二十五谛为宗。以神为主谛。卫世师经亦十万偈。用六谛为宗。亦以神为主谛。今破其主谛则余法自崩。三者寻大小二乘观门阶渐。要先辨生空后得法空。今明破神即是生空。后除一异谓法空也。问何故先明生空次辨法空。答生空易得故浅。法空难成故深。所以然者。众生五情取之不得。但是凡夫希望为有。是故易破。诸法为眼见耳闻即事为有。此则难破。故法空为深。然空无浅深。但约所空以为阶级。问何故次舍罪福明破神耶。答凡有五意。若就宾主而言。自上已来是提婆升座明于二舍。外道论义难无不詶詶无不塞。兼外道反罗其弊。今第二外道升座立于神法。而提婆论义疑无不摧通无不屈。故有一章来也。二者诸佛菩萨出世为令众生得于解脱。但众生系缚凡有二种。一者业缚二烦恼缚。上舍罪福解其业系。今明破神除烦恼缚。烦恼之中身见为本故前破神。三者为成前舍义。外人云罪福是神之所作。神是能作罪福之人。既有能作之人。不应无有所作之法。故上舍罪福明无所作之法。今破神明无能作之人。人法既空。舍义方成。故有此品。四者因言次生。上品末云无相最上。外道不受斯言。故立有神法。今破彼计神则成前无相。故有此品。五者论主欲遍释大小乘经破我明无我义故有此品。问此论正应释大乘无我。云何亦释小耶。答外道通障大小。今通破通申。但以大乘为正也。但解神有内外二道。外道有四师。一者僧佉计神与觉一。二者卫世明神与觉异。三者勒沙婆计神觉亦一亦异。第四若提子计神觉非一非异。内道计神亦有四师。一庄严云。假神有体有用有名。二光宅云。神有名无体无用。三开善云。神有名有用而无有体。第四犊子计。有神体用而非即离所摄。故神在第五不可说藏中。问此间九流七略明有神不。答周孔老庄但明一世事亦不论神。故云义经丘而未晓。理涉耳而犹昏。问计神三性中属何性耶。答数人云。身见是隐没无记。以计有神不妨行于施戒故也。婆沙出佛陀提婆义云。神为众惑之本故但是不善。俱舍论云。我有二种。一生得我二邪执我。生得我者。含识之流皆有我心。生而即得名生得我。此我即是无记。若外道所计一异之我名为不善。问我见何所缘。答毗婆阇婆提人无所缘。以无而见。有故无所缘。评家云。有所缘。谓缘五阴。缘五阴谓是我。如谓杭为人。问二十身见几是我见。几是我所见。答五是身见。十五是我所见。如计色是我。色异我色属我。我在色中。一阴皆四故云二十。依中论长行有一句。谓色在我中也。问但有二十身见。更有余耶。答略说则一我见。依我我所分则成二见。三界分则三见。依地分则有九见。欲界地乃至非想故成九。乃至分别所起处凡有九百三十六我见也。问颇有一时总计五阴为我不。答婆沙二释。一云无也。若计色为我。余受等则属我所也。二云亦有总计五阴为我。如计内入为我者即计外入为我所。计外入为我即计内入为我所。问颇有计微尘是我不。答亦有二释。一云无也。二云亦有计微尘为我。评家用初解。问一切众生为共一我。为各有我。答金七十论出二释。有论师明一切众生同一我。僧佉明一切众生各有一我。若一切人一我者。一人生儿应一切生。而实不尔故知各有一我。问经云我见为六十二见本。又云边见为本。定云何耶。答能生诸见则身见为本。守护长养则边见为本。问曰何名身见。答从自身生从有身生不从他身生不从无身生故名身见。问边见亦不从他身生亦不从无身生。何故不名身见。答身见已前受名故。边见更从别义立称。问阿毗昙等云内离人故空。不自在故无我。兴此论破我何异。答同明无外道邪我与此处不异。但数论破我住于无我。此论明我既不留无我亦舍。乃至五句一无所存。又虽无所有而无所不有。故具说我与无我。如中论云。诸佛或说我或说无我。诸法实相中非我非无我。数论阙斯体用。是故不同。又净名云。于我无我不二。是无我义。故我宛然而无我。不坏假我明无我也。数论亦无此意。是故不同。问若破一切我者。涅槃云我是佛性亦被破耶。答佛性未曾是我无我乃至四句。必明佛性是真我者亦须破之。此但断取着。实不破佛性我也。又凡夫于虚妄中计真实我。二乘既闻无虚妄我亦无佛性真我。故成八倒。此论既破凡夫虚妄我。亦无二乘虚妄无我。此我无我并是佛性所离除。此我无我见始得显佛性。非我无我而有我无我方便用也。问何故名佛性为我耶。答佛性累无不寂德无不圆。自在无碍是故名我。问此论何处破二乘无我。答破空品即是破无我。破神品即是破我。是故此论斥凡呵圣显示中道。令一切众生见于佛性也。又数论云。所计之神此毕竟无耳。能计之心则是有法。今明能计如其所计。故大品常以十六知见例色等万法。问此论何处有佛性真我耶。答此论明中道非我无我。中道是佛亦名佛性。知有真我。此品中开为六别。第一三师总立有神。论主总破。第二僧佉人出论义。论主即破。第三卫世师出论义。论主即破。第四僧佉人重出论义。论主重破。第五卫世师重出论义。论主重破。第六诸外道乱出救义。论主乱破。虽有六章不出总别。初一总立总破。后五别立别破。所以明总别者。一欲示观门次第。如中论前总破四缘后别破也。二者前明无相总破众师。是故众师总立。既有总立。宜须总破。总立总破则为二别。前外总立次内总破。就外立中复有二句。一者非内空。二立外有。不应言一切法空者非论主空也。神等诸法有故者立外有也。亦是将有证释非空。都是难于论主。论主初明舍罪。外设六难。次明舍福亦设六难。上明无相。此下竟破空品九品并是立有破论主空。论主破外有悉为成无相义也。注释为二。初逐近前释外人立有。次云何言无下释非论主空。释立有中前总释即双标。迦毗罗言下第二别释即双释。问何故明二十五谛耶。答有二义。一者二十五谛是神始终。又神为二十五主。是故列之。二者释上偈本中云神等诸法有故。二十四谛即是诸法主谛即是于神。欲双释神法。是故列之。列二十五谛为二。初列二十五谛境。次明迷悟成于解惑。从冥初生觉者。此初可两用。一者冥为二十五初。二者从冥最初生觉。神为主者释主谛有五。一正明神为主。二出神相。三明住处。四明神体。五明神用。所以广说神者。为成此品破神故也。常觉相者。僧佉人神觉一体有神即有觉故云常觉相。此句明神相也。处中者第三句明神住处。谓处在十一根中。常住第四句论神体。不为四相迁故云常住。不败不坏者释成常住简异诸根。摄受诸法者第五句明神有统御之用也。能知下上来明境此辨迷悟。所以明迷悟者。为欲自立破他。自立者明从境生智断生死得涅槃。破他者论主明空无相无有人法。无法故迷彼二十四谛。无人故迷彼神谛。是以外人谓得解脱。言论主不离生死。优楼迦言下第二出世师义。问初师既明二十五谛。今何以不辨六谛耶。答二十五谛明神始终。今为破神。所以须列。六谛通明神法。非正辨神故不明也。今此师但举相立有神。初以身相证有于神。复次以欲恚下第二举心相证神。又前直举外相证神。今举能依证有所依。又云。此复次是勒沙婆义。今谓不然。如向释也。是故神是实有释偈本初句。排论主三空。谓论主拨有言无。即是谤彼真谛故无解脱。内曰下第二总破。若有而言无。论主则应有过。以无而言无。是故无失。犹如兔角实无而言无。所以无过。次翻此语若有而言有。外道无过。今无而言有。故是恶邪。如无兔角谓有兔角名为颠倒。谛观察之实无有神者。论主云。无而言无是故无过。谓外人无而言有。所以有失。外人复云。有而言有是故无过。谓论主有而言无。所以有失。如庄周云彼此俱一是非。是故此句释内外之纷。内谛观察故无而言无。知外无而言有。外不谛察故无而言有。谓内有而言无。又诸异外道还自相破。若以出入息为神相者。第四禅已上应当无我。以无出入息故。若以视眴为神相者。诸天目及鱼眼不眴。应当无有我。又无色界众生及无眼人悉应无我。若以寿命为我相者。外道以暖触为寿命。若尔大日等有暖触亦应有我。外曰下第二僧佉别立义。始末七番。前五法说后二列譬。僧佉前论义凡三意。一者道术最前行于世。二者惑人多执。三者计一为四句之初。故成论云。一等四执。初云实有神。对论主上明空义无神。彼谓提婆立空故自立于有。是以内外互相杭执也。又论主上云谛观察之故无而言无。外人不谛观察故无而言有。外今亦云。内不谛观察故有而言无。谓我无而言有。我今谛察。知内有而言无。非无而言无。即明我立有而言有非无而言有。如僧佉经中说者。引经证上实有。觉相是神者。以有觉知即名为神。如死人木人无有觉知。是故无神。俱舍论云。智为我体。只我即是智。终是体相一义耳。内曰下第二定关。论义法须前定。以前定故则有二屈。受定则有住宗之屈。如其改转则有违宗之过。问论主何故偏就一异定耶。答凡有八义。一者知四外道所立正就一异亦一亦异。是故就一异定之。二者一异是十四难本。又为六十二见之根。今欲前除其根故就一异定也。三者诸破之中一异两难其言最显。故就一异以定义宗。四者内外诸师皆立一异。如成实者云。假有即实名为一义。假有异实称为异义。今欲遍穷内外故以一异定之。五者寄神觉一异欲遍破诸法。如心与苦乐善恶为一为异。真俗二谛一体异体。妄想与真一之与异。乃至僧祇上座因果一之与异。是故就一异定也。六者此之一异非但横破万法。亦竖摧四句。如一异为本。余二为末。在本既破。其末自倾。又亦一之与非异犹属一摄。亦异之与非一犹属异摄。一异既破。余四即倾。七者一异之难毕竟无通。如其答也则住言而屈。若不答之则自哑死。八者一异双定则堕二负门。僧佉受一名为细负。若改宗执异则是违言名为粗负。如佛定长爪。其人利根故。如见鞭影。自知堕负。慢心则摧。提婆今定外道义亦同矣。但彼不觉知故犹受定耳。外曰神觉一也。外所以受定者。劫初已来相承立一。谓合理秤机。是故受定。又有所得人心有所依言有所住。必当作一种解。是故受定。问神觉既一。云何立二谛耶。答彼云。体一义异。体一故即觉为神。则神为觉。义异者。统御为神。了别名觉。由如数人苦集是一物因果义分故说二。内曰觉若神相神无常。常无常中有五难。一者以神从觉。觉无常故神亦无常。二者以觉从神。神体既常觉亦应常。三觉无常神不无常。则神与觉异。四神常觉不常。则觉与神异。五欲令神觉体一而不相从。则神觉俱堕二相。谓亦常亦无常。又合此五难以为三关。初之二难名住宗难。得于一义而神堕无常觉堕于常。次有两难。得于神常。得觉无常。堕神觉异义违宗之屈。第三得神觉一复得神常觉无常而堕亦一亦异。神常觉无常则堕异义。神觉体一即是一义。又初二关得一宗失二谛。失二谛者。神觉俱无常失神谛。俱常失觉谛。次两得二谛而失一宗。后一具有前二失也。论文唯出二难。一神无常。二体不一。所以无将觉从神者。若以觉从神即是破觉。此中不破觉。是故无也。下遍不遍中有二相。今文无也又是举一例之。义可知矣。若破旧义者。旧云。常住佛只是一圆智而照用不同。知青异黄照真殊俗。今问照用与体为一为异。若体用一者。在体既一居用亦一。则万用便是一用。若有万用应有万体。若体用异。体常用应非常。又旧云。心是体。苦乐解惑是心上用。今问体用若一。常有心应常有解惑。既其断惑应当断心。若解惑苦乐与心异者。惑应自惑心则不惑。解亦然也。又问真俗若一。应同常同无常同说同不说。真俗若异。俗在真外真在俗外。注释举热是火相者。提婆四宗论中僧佉人自引此喻譬于神觉体相是一。今天亲引将来也。今觉实无常者三义显觉无常。一者苦乐不同故云相各异故。二假违顺等三缘生故云属因缘故。三者堕于三世故云本无今有。外曰不生故常。救上神无常难也。神若始生可是无常。神既本有是故为常。故二十五谛云从冥初生觉。觉有于生是故无常。不云生神故神体是常。此但总相答难。犹未分明也。内曰若尔觉非神相。论主答中就二对难之。一常无常难。二遍不遍难。常无常难上明。神觉若一觉无常故神亦无常。此是得宗堕于无常。今明若觉无常而神是常则神觉便异。此是得常而失于一。故常无常中前后二难进退堕负。今云觉非神相者非体相也。僧佉人立觉是神体相。卫世人立觉是神标相。僧佉人如火以热为相。卫世人如火以烟为相。是故今难。觉自无常神自是常。则觉非神体相。故云若尔觉非神相。复次下第二就遍不遍门亦有五难。一以神从觉觉不遍神亦不遍。二以觉从神相与俱遍。三神不从觉则神与觉异。四觉不从神觉与神异。五若欲令一而不相从则堕遍不遍二相。次还合五为三。初两难得宗而失神觉遍不遍义。次两难得神觉遍不遍义而失一宗。第五亦得一宗复得遍不遍义而堕亦一亦异。今文唯有三难。一者得遍不遍而失一宗。二者得于一宗而失遍不遍义。三堕亦一亦异。问常无常对中前以神从觉。觉无常故神亦无常。今遍不遍中何故不以神从觉令神应不遍。答上常无常第二难中明神常觉无常则堕神觉体异。今接此文重就遍不遍义显神觉体异。故不得以神从觉。若觉是神相重牒正破也。无有是处总非也。觉行一处者正破也。五道之中唯行一道。六尘之中偏觉一尘。五受之中偏行一受。乃至一身之中偏行一处。而神遍六尘五道乃至一身。则遍不遍殊神觉体异。是故觉非神之体相也。注释中以觉从神者此是势破。为成神觉不一耳。复次第二以神从觉破。若必言神与觉一则神与觉等。觉既不遍神亦不遍。此难与前翻覆相成。前得遍不遍堕神觉异。今得神觉一则失遍不遍。注云火无热不热者。热是火相。唯有于热无有不热。神亦应尔。唯有不遍无有于遍。复次下第三二相破。所以有此破来者。外欲避前二难立两义俱成者。一神觉体一。二者神遍而觉不遍。是故今作二相难之。若欲令神遍觉有不遍。不遍处有神。此神则无觉。觉处有神。神则有觉。若尔神亦有觉相亦无觉相。汝不应言神但以觉为相。上亦不应言常觉无不觉时。又神以觉为相。则有觉有不觉。火以热为相。应有热有不热。热是火体相。无热则无火。觉是神体相。无觉则无神。若无觉之处有神。无热之处有火。又无觉之处有神。应有觉之处无神。又无觉之处有神。一切草木悉应有神。若草木有神。众生应无神。又若神有觉不觉相则堕亦一亦异。觉处有神神与觉一。无觉处有神则神与觉异。问常无常中二难遍不遍三难为是乱难为次第来耶。答并次第来也。常无常中二关[雨/復]却。遍不遍中接常无常。汝非但有常无常异。复有遍不遍异。故有第一难。次明若言不异则神同觉不遍。三若不同觉不遍而言神遍神则二相。故五难宛转钓锁而来。外曰力遍故无过。力者理也体也。有力用也事也。以觉有于用故名有力。问明何物体用。答正论觉体用也。凡有二义。一力二有力。以觉力与神俱常俱遍。若有力则不遍。以觉力与神俱常则通常中五难。以觉力与神俱遍则通遍中五难。故力常力遍免上十难也。今总括常遍始终凡有十难。今文内常中有二。遍中有三。故成五也。通第一难云。若觉无常神常。可以神从觉令觉无常神则无常。今觉力既常。神与觉一。则觉常神亦常故无神无常过。通第二难云。若神常觉无常。则神觉体异觉非神相。今以觉力常故在神亦常。故神觉体一无觉非神相过。通第三难者。若神遍觉不遍。则神觉体异觉非神相。以神遍觉力亦遍故觉是神相。无觉非神相过。通第四难者。若觉不遍神遍。以神从觉觉不遍神亦不遍。今觉力遍。以神从觉觉遍神亦遍。故无不遍过也。通第五难者。若觉不遍而神遍。神堕觉处则觉。堕不觉处则不觉。今觉力遍。神唯堕觉处不堕不觉处。故无二相过也。问外道何故言觉与神齐俱常俱遍。答彼计神觉一体。统御义说神。了别义说觉。统御之神既遍五道。即此统御之神有觉知理亦遍五道。统御之神其体既常。有觉之理亦常。是故神既遍常觉理亦遍常也。注云有处觉虽无用此中亦有觉力者。此是遍五道觉理之处。五道之中虽无觉用而有觉体。是故无无觉过偏答最后二相难也。以觉理遍故神则遍。觉无有不觉。既通常中二难则具通五。既答遍中三亦具答遍中五也。内曰不然力有力不异故者。力有力者牒外义也。不异者正责也有无俱不异觉力既遍。有力即遍。此是有力不异力也。此亦是以用同体。体遍用亦遍若有力不遍力亦不遍。此是力不异有力。亦是将体同用。用既不遍体亦不遍。唯有此二更无第三体遍用不遍。有力不遍力亦不遍。则觉成不遍还堕遍中五难。若有力不遍则力亦不遍。觉既不遍觉则无常还堕常中五难若力遍常有力亦遍常乃免十难。应一时之中遍觉六道之苦。亦一时之中遍觉六尘。则僧佉之人现身之中应堕地狱煮烧之弊乃至应有饿鬼饥渴等苦。又力有力不异者。有力是现用力是体何以知耶。外云。力遍故知力是体也。今言不异者。只见有力实无力遍。正破其力遍之言也。既无力遍。以何异于有力。故云不异。注云若有觉力处。此牒外义也。是中觉应有用正明有力不异于力也。而无用者明五道之中无有觉用。既无觉用即无觉体。是故汝言非也。此非其五道无用处亦有觉力也。若如是说下重取意非之。即明无第三有体而无用。外云。体遍用不遍体用不同。不应将用同体令体遍用亦遍。亦不应以体同用令无用处则无有体。故取意牒之。但有是语者总非也。五道之中无有觉用而有觉体。有语无义故云但也。外曰因缘合故觉力有用者。救上力有力不异难也。力与神齐故神遍力亦遍。以无五道遍缘合故有力不遍。一处缘合则一处有用。故有力不遍。是故力有力异也。内曰堕生相者。前明觉与神齐神遍用亦遍。今明用假缘发体亦应然。故云堕生相也。外曰如灯者。缘能发用不能生体。如灯显照物不能成物。如旧明本有义假缘得显缘不能生。内曰下明五尘成瓶。若无灯时身触亦得。又有瓶用。若因缘未合时取觉不得。亦无有用。二义不同故非喻也。外曰如色者。前就能了为喻。内以所了为难。今舍灯就色明瓶具五尘色之一分。灯若未照取色不得。又无发识之用。如缘未合取觉不得又无觉知之用。两义全同故云如色。或言是壁上之色。此亦无失。但就瓶色为胜。内曰下汝舍瓶就色。虽勉前过而更招后失。然青黄之色灯未照时其相已了。汝觉以了别为相。缘未合时未能了别。云何将已了之色喻未了之觉。问何故破灯无修妒路。破色有修妒路也。答外道根本灯色合譬。灯喻于缘色譬如觉。灯未照色取色不得。亦无发识之用。如缘未合取觉不得。觉亦无用。但天亲开外灯色以为两救义。生内曰以破于灯。故破灯无修妒路。还用提婆本答。以破于色故有修妒路。复次以无相故。前明了不了异故法譬不同。今辨有相无相别故法譬有异。是故重破。此中色有三句觉亦三句。色三者。一无相故标色无相也。明色无有人知之相故云无相。色相不以人知为色相者。第二句释色无相也。色自有青黄为相。不以人知为相。是故下第三句结无相也。以色不以人知为相故人不知时常有色体也。汝知是神相者。标神以知为相也。不应以无知处为知。第二句呵外人未有知时有于觉体。汝法中知觉一义。故外谓人不知时有觉。即是无知时有觉义。是故今责之。知即是觉。若无知即无觉。若有觉即有知。云何言无知时有觉。若无知时有觉。应无觉时有知也。又知觉一义。无知即无觉。无觉即无神。以神觉一体也。外曰优楼迦下第三别出论义。其人后论凡有五义。一者道术后兴。二者行世不盛。三依一异四句是第二异义故后出论也。四者见一义有失。谓异无过。五者见论主借异以破一。谓异有道理是故出论。往复五番皆引喻明义。优楼迦谓佛宝也。弟子谓僧宝也。诵卫世师经谓法宝也。言知与神异者立己宗也。诃梨传云。优楼迦弟子自称我师优楼迦。说经名卫世。繁文以六谛为主。简旨明知异乎神。若能屈我此言斩首相谢。与今文相似也。其人立神知异者。既在僧佉后出见一宗有过。是故立论名卫世师。卫世师称为胜异。异于僧佉胜于僧佉故名胜异。是故神不堕无常中者。僧佉知与神一。知无常神即无常。知不遍神则不遍。神既常遍知亦常遍。是故今明知与神异。知自无常神自是常。亦不堕无知者。释伏难防僧佉及提婆也。何以故知神合故如有牛者。就法譬释上无知也。神与知合神受知名。如人与牛合人名有牛也。释中前解譬者逐文近故也。四合知生者欲显神受知名也。内曰牛相牛中住。但破其神受知名异宗自坏。以角峰等相但在于牛。虽与人合人无牛相。若尔神虽与知合。知住知中神则非知。注释云。汝言下明四合生知。知生则知尘。知不生则不知尘。此是知能知非是神知。外人神知并立。论主夺其神知纵其知知。譬如火能烧者此譬二意。一者成前知则能知。二欲发起后救故也。外曰能用法故。此中含有用灯之譬。前明人牛虽合人无牛相。神知虽合神无知相。今有二义。一明神有知。二用知方知。如人有见性用灯能见。成实者云。假人御五阴而人不当阴。阴自能知而人不知。如是行自起善恶亦非人起。而今云人起者。以人有御阴之功故言人起耳。内曰不然知即能知故者。破上能用之言也。明知体自能知不须神用。故神无用知之能。汝若神有知性。即应自知何假用他。前番夺其神知明知自知。今夺其神能明知自能知。若尔神体非知又复无能。何处有神。灯喻非也此破其譬。神用知知。知具二义。一体是知。二有能知。人用灯见。灯无两义。一体非见。二不能见。故非喻也。又眼为闇所障故不能见。假灯除闇方见。汝神为谁障故不知而假知能知。注云若不知色不名为知者。以名定体破。知既名知即应能知。若不能知则不名知。是故纵有能知彼能何用者。前夺神知及以神能明知具二义。今明知具二义纵神复具二义者则无用也。外曰马身合故神为马。上初番破外人知自知神不知。次番夺。其神无能知自能。外人今双救二义。一明神在马中而神名马。如神在知中神名为知。二者马形不能知神御方能知。如知不能知神御方知。故神有知有能则二义俱立。问神马与人牛何异。答人牛二形二神故疏。今身神共合则密。又得反责。内家若知自知不须神御。亦应马形自能不假神御也。内曰身中神非马者明外人不识马也。世间正以马形为马。实不以神为马。故以知自知神终非知。以神喻神则堕负处者。神御于知神御于马。两神无异。前神未了而引后神。以过证过转增其过。是故堕负。又所御之知即知即能。所御之形无知无能。同上灯譬。前引无知救知既以堕负。今重引之名为重负。外曰如黑叠。问黑叠与神马何异舍于神马引黑叠耶。答离神别有马。世间詺马形作马。不詺神为马。叠与黑合叠受黑名。世间名为黑叠。不可云黑自黑而叠不黑。故与上异也。内曰若尔无神。自上三番破神无知无能。谓夺神两义也。今此一番纵之。纵汝神是能是知。便成于知无复有神。所以然者。知是知复是能。神若是知亦是能。此便成知则无复神。故云若尔无神。又知是能是知。既其非神。神是知是能。亦非神也。故云若尔无神。又并。云神体非知与知合故神名知者。知体非神。若神非神合应名非神。故云若尔无神。又并。神本非如。与知合故从知名知。知体无常。神与无常合神名无常。神与不遍合应名不遍。与多和合应名为多。若无常不遍及以多者则无有神。又知是能是知。神若无能无知。与草木不异虚空无别。又是无神。又反并之。汝以有知有能名为神者。知具此二则应是神。神具此二神应名知。注有三种难。一释无神难。若他合故下第二互从并。若神从知名知。知亦从神名神。若知与神合不从神名神。神与知合亦不从知名知。第三违经破者。明外人叠与黑合叠便是黑。则违依主二义。外曰如有杖。此救上三难。通第一无神难云。人虽与杖合人名有杖。非是无人。神虽与知合神名为知。非是无神。通第二互从难云。人与杖合但得名人有杖。不得杖与人合杖名有人。以人能御杖非杖御人。如是神与知合神名为知。不得知与神合知名为神。以神御知非知御神。通第三难云。人杖虽合人不作杖。依主虽合主不作依。问人杖人牛此有何异。答大宗是同。但来意有异。人牛为明其合。人杖为辨其离。前为明合者。人与牛合人名有牛。神与知合神名有知。今为明离者。人与杖合虽名有杖人非是杖。神与知合虽名为知神非是知。又上但为防于他难立自义宗。今亦立义宗又通三难。是故异也。注中就人与杖合有二句。杖与人合亦有二句。四句之中用一废三。人与杖合人名有杖。用此句也。不得云人是杖。废此句也。杖与人合二句并不用之。以杖与人合不名有人亦不名人。故四句之中立一废三。立一正是义宗。废三通前三难。内曰有杖非杖。破同人牛。杖自是杖人终非杖。知自是知神终无知。卫世五番凡有二失。前三后一得于神义而堕于无知。破黑叠譬得有知义而堕无神。外曰僧佉下第四重出论义凡有二义。一者见异家过失。谓一义无咎。故重出论义。二见论主上借一破异。谓异义为短一义为长。故出论义。问何故不破一为一类破异为一类而相间出耶。答凡有四义。一示破有多门。如一异品类例破。今相间破。二者欲明一异两家自相破斥即并为虚妄。是故间出。三者执一之人与提婆论义。当时理屈辞穷而异家便出立义。一家在坐静听便谓。一有道理异义为过。是故重出论义。卫世师重出论义亦同之。四者僧佉部内自有多人。虽一人堕负而余人出论。世师亦尔故相间出也。此文三番所以前七后三者。僧佉始末合有十番。但前义势已穷后则辞理易屈。故前七后三。若知与神异有如上过者。僧佉静听。执异之家五番往复堕于二过。一得神失知。二得知失神。我经中者明己执无过。何以故下释无过。以神即觉故不堕无知。觉即神亦不堕无神。故离前二也。内曰破有三。初指前破。上有二对。一常无常二遍不遍。合十难前已说之。今当更说指下破也。若觉相神不一者。前僧佉立一义。始末二番有三对过失。一神常觉无常。二神遍觉不遍。三神一觉不一。此三相违而言其一。故招十五种过也。上已明二对十过。今就一多。中复有五过。一以神从觉相与俱多。二以觉从神相与俱一。三神不从觉多即神与觉异。四觉不从神一则觉与神异。五欲令其一而不相从。则神堕亦多不多觉堕亦一不一。摄此五难为三。初二互相从得神觉一宗而失神觉一多。次两互不相从得神觉一多而堕神觉异义。后得神觉不异亦得神觉一多而堕亦一亦异。得神觉一多义则堕亦异得神觉一义。名之为一。摄一多为五难既为三类。常遍五难亦各三类。故合十五开为九难也。而今文中以神从觉令觉多神亦多者。正为破其一神以为多神故则无一神。一神无故亦无多神。亦一亦多非一非多皆悉不立。破神既尔。破觉亦然。觉与神一则失多觉。多既无一亦无。如是四句悉皆不成。外曰不然一为种种如颇梨。救为二意。一法二喻。法中二句。一通前难二释疑。所言一者此明觉体一也。内前以神从觉觉多神亦多。外今以觉从神神一觉亦一。神既与觉一则觉一神亦一。无多神过。问何故神一觉亦一。答僧佉立宗义甚精密。神觉体一故神常觉亦常。神遍觉亦遍。神一觉亦一。但约义不同。故开神觉二谛耳。为种种者第二释疑也。伏疑云。若以觉从神神一觉亦一。乃勉多神之过堕一觉之咎。是故释云。虽体是一觉随缘故多。不失多觉故不堕苦乐一过。如颇梨者第二喻说。喻上体一随缘故异。体一故免多神过。随缘异故免一觉过。故神觉俱成一多义立。内曰下偈本但有一破亦含五难。一者以罪福从觉觉一罪福一。二以觉从罪福罪福若二在觉亦二。三觉一罪福不一罪福与觉异。四罪福二觉不二觉与罪福异。五欲令其一而复罪福不同则堕亦一亦异。还摄五难以为三开。初两得一义宗而罪福失多觉失于一。次两得于一多两堕异义。三得于一多亦得不异而随亦一亦异。问何故以罪福难觉也。答非是以外罪福以并于觉。正言罪福即是觉。如损他觉为罪。益他觉为福罪福既是觉故觉一罪福一。问上破与今破何异。答上以神从觉觉多神亦多。此是破神。今以罪福从觉觉一罪福亦一。此是破觉。注云施盗亦一者。前明罪福就心。今约身口也。如珠先有者。提婆但破法说而譬自坏。天亲义破譬也。珠则本有觉则始生。岂得以本有之珠喻始生之觉。复次珠新新生灭者破前一珠义也。内外虽异同知珠是无常。念念生灭故非一珠。汝觉不生灭体则是一。云何以不一喻一无常喻常。二者离珠无色离色无珠。色既有青黄等五便成五珠。珠若是一五色便一。若色五珠不五珠一色不一。则离色有珠离珠有色。若离色有珠。离于苦乐应当有觉。亦离觉应有苦乐。外曰果虽多作者一如陶师答上三难也。果虽多谓罪福多也。作者一一觉体也。如陶师体一而作瓶盆多果。不可关陶师一故谓瓶盆亦一。不可关瓶盆多故谓师亦多。不可关觉一故罪福亦一罪福多故谓觉亦多。故前五难三关并皆坏也。救第二有无难者。前有陶师后作瓶盆。亦前有觉体后随缘苦乐等。故非本无今有。救第三不一难者。实是一师而作瓶盆。实是一觉而有苦乐。若言新新生灭非是一珠。亦应新新生灭非是一师。而百年相续终是一人。珠亦尔也。内曰陶师无别异者此有二过。一者有异喻不异过。陶师与瓶盆实有异。而苦乐与觉不异。故不应以异喻不异。二者不异喻异过。陶师一体无有别异。而觉实有苦乐二体。故不应将不异喻异。又若苦乐即觉则瓶盆即陶师。亦有五难。一苦乐与觉一则瓶盆与陶师一。则师一瓶盆一。二觉与苦乐一。苦乐多则觉多。亦师与瓶盆一。瓶盆既多师亦应多。例上五可知也。外曰实有神比知相故。此第五世师重出救义。来意亦三。一思道更生。二见论主借异破一谓一有过异义无失。三别更有人也。问此立与初立何异。答初就异宗立。但异宗既坏。今但就相立故与前异。然就相立正立有神义。今破则正显无神也。有三番问答。初云。实有神者道理神体不无。比知相故者举相证有神体也。知有四种。一理知二比知三譬知四信圣人语知。今因比知证有于神。所言相者。僧佉神知一体知是神体相。今神知异知是神标相。此中比知有二。一者将人比日。人从东至西人既有去。法与人合。将人比日。日从东至西亦有去。法与日合。二者见草木依地苦乐觉知亦应依神。故云比知相故。内曰下有二。初指前破。虽举比知而神知终异还堕二过。一得神失知。二得知失神。今当更说不知非神者正破有二。初指前破神与知合。次破比知故神与知合。前破法说后破譬说也。汝以知相证有神者。若尔知相有故神有。知相无故神无。凡有二义无有知相。一者神遍而知不遍。二者常有于神而知不恒。若尔则无知应当无神。外曰行无故知无。救上无知之时无神难也。有法譬二句。法说正解无知所以。神若行境是则有知。若不行境是时无知。故云行无故知无。如烟者此释知是神相正答论主难也。如烟是火相虽复无烟而有炭火。知是神相知虽复无而终有神。内曰不然神能知故者。破其无知时有神也。汝神有二义。一者体性能知。二者以知为相。今无知时无此二义。是则无神。又法譬不同。汝神虽无知有生知之能。炭火无烟不能生烟。何得为喻。复次汝说下第二破其比知又三。一牒二非三释。汝说见共相比知故有神者牒外义也。人之与日共有去相。见人去比知日亦去。名为共相比知。草木苦乐共有依相。以草木有依比知苦乐亦依于神也。此亦非也第二句总非也。所以者何下第三句释。此意纵其人日共有去相将人比日。夺其草木觉知共有依相将草木有依比苦乐亦依神也。所以纵一夺一者。文自释之。见去者去法到彼故。见人从东至西人既有去。亦见日从东至西日亦有去。故可得以人比日。不得云见草木有依谓苦乐亦应依神。注前释纵其人日相比。若离神无知是事不然。此释夺其二依相比。汝言草木必依地离地无草木。知必依神离神无知。作此比知者是事不然也。是故不应以知故知有神者。破其二比既竟。故结呵之。不可见龟而有毛相下此取意重破之。外云。天下之物皆悉有依。如外草木既依于地。内之人民则依于王。不应苦乐觉知独自无依。是故呵言。汝见草木依地见苦乐亦依神者。见余鸟有毛。见龟亦有毛。外曰如手取。取是手相。虽复不取而常有手。知是神相。虽复不知而常有神。救上无知无能无神难。问此与烟火何异。答炭时无烟不能生烟。手虽不取欲取即能。是故异也。内曰取非手相。以角峰为牛相。以指掌为手相。不以取为手相。汝以知为神相。故非喻也。若无知相而有神者。无指掌等相应当有手。外曰定有神觉苦乐故。山中旧云。此第六勒沙婆人出论义。见前偏执一异并皆有失。谓亦一亦异应无有过。故出立义。又云。还是第二师重出论义。又云。此是一切外道立有神者乱出论义。论主乱破。即第六章也。就文凡有六转摄。计神事尽破神义周。第一举苦乐证有神。二举各取色证有神。三举异情动证有神。四以宿习念证有神。五举左见右识证有神。六举念属神证有神。涅槃云。是诸外道计神不同。终不离于阴界入也。今此六转举五阴相证有于神。初举受阴相。次举色阴。三举想阴。四举行阴。五举识阴。第六还举想阴破此六立即有六破。成实身见品云。粗思惟者计受是我。以木石中无受则知有受是我。中思惟者说。想是我。苦乐虽过犹有我相。细思惟者说。行是我。以瓶等相虽过犹思我妙。深思惟者计识是我。知思亦粗。是思虽过犹故有识我心故。若尔计色是我应最是粗。以色相五阴中最粗故也。又五阴是有为。有为有相貌故证神。无为无相貌故不举证神。觉苦乐者。外云。四大诸根并是色法。事同草木不应有所觉知。而今有觉定应有神。又死人木人不能觉知。今能觉知定是神也。内曰若恼亦断。上虽举觉苦乐证有神。今偏难其觉苦边也。若神觉苦乐神可恼者。亦应可断。若言神常不可恼。又神无形不可断。亦神无形不可恼。此亦得破旧义。断身时身识觉恼。则识亦可断。识无形不可断。识无形不可恼。无形依有形恼有形。故无形可恼。亦断有形无形可断。外曰不然无触故如空。夫断害必由相与有触。身有触刀亦有触。故可断刀有触。神无触。云何以有触断无触耶。如空者举譬。舍有触可烧可热。空无触不可烧而有热。合喻可解。内曰若尔无去。神若如空不可断者。神亦如空不可动去。今害身时神不能避则受害也。去从二事生。一者身能运动。二心思量欲动。今身神互无。神欲动不能动。身能动不知动。则身神并无去。而汝神无避害。就安可去之义。神若可去则神应可断。外曰如盲跛者。昔优禅尼国为劫所破。各分散走。有一生盲生跛。遂相假得至余处。外道引此为救义。数论师云。色阴有依因有手足等而无心思惟故如盲。四阴有虑知而无身运动故如跛。五阴和合而去同外道。内曰异相故。盲跛两神两身可得去。身神互无故不得去。又盲人不跛有柱杖而去。神无身可得然耶。若不尔有如上断过者。必言身神互无而相随去者。亦应相随而断。又上夺其去。今从破也。纵神无触得去。亦应无触故被断破。数论亦然。五阴共合而去。亦应共合被断。复次下。自上已来破法说竟。今始破其如空譬说。又欲发后救义故作此破。空实不热亦应神实不恼。空遂可热空应可断。神义亦然。外曰如舍主恼。上空不可断不可热。此义既坏。是故舍空引于舍主。内曰无常故烧。论主调外人义破其法说。舍无常可烧可热。舍内空常不可烧热。身无常可断恼。神既常不可断恼。复次舍主不遍可得远火。汝神既遍应无避火。神若同空是常便不觉恼。若同舍主无常则同上断过。又神若是常不能避火。遂能避火则是无常。外曰必有神取色等故。第二举色阴证有神。五情不能各知诸尘。而有知者此是神能。犊子部亦言人见与此义同。成实者云。根不能见用识能见。虽用识见要须人御。名为人见。内曰何不用耳见。若根不能见而神见者。神用眼见何不用耳见。若不能用耳见唯用眼见。则是眼见非神见也。注云如火能烧处处皆烧者。火以烧为性。触物皆烧。神以见为性。触根皆见。亦得以此破成论人。既言识见。识托于耳何不见耶。又识有见性触根皆见不待眼也。外曰所用定故如陶师。神虽能见必须用眼。如陶师能作不得离泥。泥于器定。眼色亦然。成实论义亦尔。虽以识见要须用眼。内曰若尔盲者。若神与眼一不应言神见眼不见。若神与眼异神则无眼。是故神盲。若无眼不盲则盲不无眼。又若无眼不盲则有眼应盲。又依中论六情品破者。若以见见则见中有见相。见者无见相故见者盲也。依智度论意破者。若神御眼见色者神应见眼。而今一切人皆有神。皆应见眼。而不见眼故知神盲。汝陶师喻者。此破其譬说。外云譬有三事。一陶师二用泥三作瓶。内合亦三。一有神二用眼三见色。疏亲言同而实大异。用泥作瓶。离泥无瓶。用眼见色。离眼有色。故喻非也。外曰有神异情动故。此下第三举想阴证神。论主前责其何不用耳见令其互用。外道以所伺各定不得互用。内破定义不立。今从内所责还明互用。就立中为二。初明一根知二。次办二根知一。今是初明眼见果色即知果味。故令舌动称为异情。复次一物眼身知故。第二明二根知一。然眼无知味之理身无见瓶之义。而知味识瓶并是神用。故知有神。内曰如盲修妒路中已破者。破中为二。第一天亲指前破。第二正破。既言眼见他食果而口中生涎。则神与眼异。故称为盲。又既是神见何不用舌见。若不用舌见终是眼见神则不见。故复是盲。复次下天亲义作内答以答于外。今回提婆偈本以为复次。所以无修妒路释者。以易解故不释之。破彼二事即为二别。前破一根知二。果中五尘具足。遂眼见眼即知果味令舌动者。眼中何故不即闻香听声觉触令三情亦动也。身亦如是者破二根知一。瓶中亦五尘具足。身既能得瓶者。就身根中何不得瓶声香味即发耳鼻舌三情也。外曰如人烧。此救上盲及余情何不动难。如人虽能知烧要唯用火。神虽能见要须用眼。不得闻用眼见便谓神盲。问此与上陶师何异。答离泥无瓶。今离薪有火。是故为异救。余情何不动者。人虽用火烧不得余物烧。唯眼见舌动余情不得动。内曰火烧。火性能烧非人烧。眼能见非神见。又无人火亦烧。无神眼亦应见。又火性自热不假人方热。眼性自见不假神方见。若眼假神方见。火应假人方烧。外曰如意。外云。要须神情意尘合见。四合之中少一犹不见。况但眼能见。汝上不应难云火自能烧眼自能见。若眼自见。死人有眼何竟不见。内曰下此作神无用破也。有意托眼则见。无意托眼则不见。则意有见能神无用也。此破旧义云。识托根故见。不托则不见。何用假人。外曰意不自知。此救神无用也。意但知法无有自知之理。若更有余意知此意者。此意不灭复知未来意。如是则无量意聚在眼门。我义神是妙一能知于意。故有知意之功。非是无用。亦无无穷意聚眼门失。内曰神亦神者。问前一内外曰何故无修妒路。此独有耶。答提婆论本前明外曰如意。今内曰神亦神便是破之。汝既言神用意行眼门者。则应有神知神。但天亲义生内答以答前问。义作外问反于后破。是故中间内外两曰无修妒路也。今依天亲破上义者。汝但知立。神知意而未悟。谁复知神。若神神相知是亦无穷。若不须神知神亦不须神知意。破假人亦尔。我法以现在下通外人无穷意聚眼门过也。明意是无常。念念不住。宁有多意聚在眼门。外曰云何除神。外道非是请除于神。但反难论主若除于神意云何能自知尘。内曰如火热相。无有不热之火。何有不知之意。意体性能知。何用神耶。此是借意以破神。不如数论破神存意。外曰应有神第四举行阴证神。初总标有神。宿习念下举二世法证有于神。宿习是过去世习贪成贪习嗔成嗔。若无神统御谁使习耶。生时忧喜行者举现在世也。过去习嗔生时知忧。过去习贪生时知喜。连持二世不断皆是神功。又初生之时无人教之令其忧喜。而初生行忧喜此是神使之然。而言相续生者。神遍三世无有代谢。但忧喜之念有于代谢。过去曾生现在始起未来当生。过去念灭续生现在。现在续生未来。故云相续。内曰遍云何念者。纵其神遍夺念生也。念即是上忧喜也。神既常遍。常遍者一遍五道二遍六尘。在神既遍。遍无更生念理。夫论生念。要须此有彼无。故舍此念彼。神既常遍。未曾不念故不更生念。云何有舍此念彼也。问上举三世证有神义。今破何世耶。答神遍三世。于三世中都不生念。故总破三世生念也。复次若念一切处生。上提婆纵其神遍夺生念义。今天亲纵其生念开二关责之。神既遍念亦遍。则应遍五道六尘中。应一时生念。若念分生者。前明以念从神神遍念亦遍。此以神从念念既分生神亦分生。复次若神无知若知非神者。明知自知神无知。亦应念自念神无念。若知非神者。神若能知则便成知无复有神。神若逐念则便成念便无有神。此事前已说者。初破卫世师中五番有此二过。有人言。若神无知者无能知也。若知非神者知非神相也。又释此事前破者。如烟喻中。若无知时亦有神者。今将彼以破此者。神不生念时尔时既无念相亦无能念也。外曰合故念生者救上遍云何念也。神体实遍而生念者。神于此法作意思量则生念。神于彼法不作意思量则不生念。故神虽遍而能生念。何故神遍不生念耶。通第二难者。念由缘发。非与神齐。虽余处有神要待缘具方得生念。以无一切缘一时具故不得一时遍。念神虽分。念念自有分而神无分也。通第三难者。神使念生名为神念。故神受念名。而念恒非神。故不堕无神。注云势发故者。作意思量前事名为势发。神虽与意合。若未作意思量前事。念则不生也。内曰虽前已破者。上遍云何念三门破之已竟也。今当重说。纵许生念重捡责之。神若知相即自能知。何须与意合方生念耶。若非知相犹如木石。何能生念。复次若念知。此文破前遍云何念。正是提婆偈本而中间诸破并是天亲义立两偈。本为异者。前是夺破明神常遍不应生念。今纵开破。纵神生念能知尘者。念生则知念不生不知。则是念知神无用也。外曰应有神左见右识故第五举左见右识。即是举识阴证神。然就病眼不病眼俱得作之。如右眼病不见于人但左眼见人。后右眼差还识前左眼所见人。然两眼体异不应左见右识。有神统御。是故能然。内曰共合二眼。凡有三义故秤为共。外云。左眼见则是见眼。右眼识即是识眼。今答左眼自见非神见。右眼自识非神识。但破见眼即破识眼。不须两番破之。故云共合二眼。二者以彼答此。一答答于二立。名为共合。前明念生则知念不生不知。此是念知不名神知。即以此答答于二眼。若有二眼则能见识。无二眼则不见识。此是眼能见识。何用于神。故云共合二眼。三者依天亲意。更不别开破门。但后二前四合有六门。共破左见右识。故云共合二眼。所以不别更答而指前后共答者凡有二义。一者破神将竟。外人上来以五番救义。今恐其引事无穷欲遮其后救。汝设更千端立者。并堕诸破之中故也。二者欲明观门纵横通彻无碍略明四句。自有一立一破多立多破一立多破多立一破。是故总指多破一立也。分知不名知者。七复次为三。初二用后。次四用前。次一当破。即显后得破前前得破后。又显当破也。一部论有此三势破义也。神体既遍。知唯在一分。正可名为分知。不名神知合。今亦尔。在神既遍。见识亦遍。而今此见彼识但应言分见分识。不应言神见神识。复次若尔无知此第二破。若言分知故名神知。分见识名神见识者。应从多不知名为不知。从多不见识名为不见识。此二复次指后也。复次遍云何念。神既遍无生念理。神亦遍不生见识之理。复次若念知者第四破也。若念故知不念不知。此是念知神则无用。眼看故见不有不见。此是眼见。神无用也。此二复次指第四转中纵夺二破。复次何不用耳见。若言神见神识。何不用左耳见右耳识。复次若尔盲。若言要用眼见眼识。则非神见神识。故是无见之神。此引第二转中二破。复次如左眼见下第七注家正破。眼有左右分而无见识。神能见识。神既常遍。不应有此分见彼分识。又若以左眼见而不识以显神能者。则是无识之神。若以右识而无见。谓有神者便为无见之神也。如是则有多神之过。外曰念属神故神知此第六转举念属神以识有神。有人言。救七复次中第四复次。今谓不然。七复次并是天亲引之。不应救也。又既有七破。何犹独救第四。今明此救第四转中最后复次若有念知之难也。上难云。念生故知。念不生故不知。此是念知。神则无用。外救云。念不自在必有所依。能御念者则是神。用何得空。有念知而无所属故念属于神。以念知故名为神知。神有用念之功。非无用也。问此既救前第四转中难。何故至第六转中方乃救耶。答有二义。一者此第六转应接前第四。论主作念知难竟。外人即举念属神以通此难。论主破念属神竟。外人方左见右识以证有神。故共答二眼最后破之。所以最后明共答二眼者。恐外道救义无穷。是故最后共指众破以破外人。汝虽有众多之立理不出前六门破也。而今共答二眼在第五者。翻论者误。不尔梵文失也。二者念属神理实救前第四若念知难。但当时理屈辞穷未暇得救。别有余人举左见右识更复立义。破此立竟其人思道还生。故重救前破。提婆与外人对面交言。破立之中有此断续形势。故撰之以示末代所以问答不接连也。内曰不然分知不名知。神体既遍。一分生知。一分者五道六尘一处生也。正可分知不名神知。外曰神知非分知。此明虽复分知神名知也。如一身手有所作名为身作。内曰若尔无知。汝以多从少神名之知者。亦应以少从多不知名为不知。外曰如衣分烧。救以多从少。如一领衣若烧一孔则名烧衣。神一分知名为神知。内曰烧亦如是。有二种例前。一者应名分烧不名为烧。二者若从少烧名为烧衣者。亦应从多不烧名为不烧。问何故例破之耶。答以少从多以多从少。类例无穷。恐外人引喻不已。是故遮其后救而例破之也

百论疏卷中(终)百论疏卷中之余

        释吉藏撰

    破一品第三

破邪门有二。一破神品明众生空此文已竟。今是第二七品破法明于法空。若利根者既知无人即悟无法。所以然者。人本法末。本无故末即无。二人法相待无人可待。即知无法。但钝根未悟。虽知无人犹言有法故次破法。又外道神病未除。上就神救。神义既不立。自此已下举法证神。今破无法为显无神。故次破法。问何故前破神后破法。答智度论云。世间颠倒如乱糸相系无定诠绪。随立而破。有病则治。故无定次第。二者欲显论虽有三破内外二病。中论十二门破其内病。前破于法后傍破人。正以佛之弟子多识无我而着于法故前破法。故少有计人故后傍破人。此论破外道病。外道之人具执人法。但人为其本故先破人。三者依二空次第。生空易得故前破人。法空难得故后破法。此义通大小乘。小乘中如成论等前以阴除人。次明以空除阴。大乘前明菩萨得众生空。次得法空也。又先破人后破法者。如大品诸方等经多以我喻万法。今亦尔。前我不可得故后举我例法也。问大小二空云何同异。答小乘云。有假名人有阴实法。故以实过假以空过实。故成实师明空无我行。引论文云。五阴中不见众生为空行。见阴亦无为无我行。大乘明。人法未曾是有亦未曾无亦有亦无。如是五句。但为众生偏著有病是故明空。有病若除空义亦舍。适化所宜教无定相。又问此论破人法为但是大乘为通耶。答具三义。一者依楞伽等经摄大乘等论。明二乘但得人无我菩萨得法无我。则前破人明小乘。今破法明大乘。二者今明二空俱是大乘。三者俱是小乘。问何故此论具明大小乘。答邪言具障大小。今破一切邪显一切正。故此论名为通论也。问应非大小乘论。答虽具申大小。而正申大傍申小。又具申大小始名为大。如大乘经初具大小始名大乘。问此论破人法与中论何异。答一往中论破学佛二谛而失二谛人法。此论破不学二谛人法。即破二谛外人法也。二者于时外言与内无异。破外即破内。故二论无异。三者此论正破外傍破内故异也。问何故破人但有一品破法有七品耶。答广略互现。又人易法难故人略法广。又人一法多故略人广法。就破法七品开为二章。六品破无常法。第七一品破于常法。所以破斯二者。一欲摄法无遗。虽万像不同皆在常无常内。既破斯二则无法不空。若是中论开二十五品为世出世二章。与今大意相似。二者欲显外道之过。堕在断常不会中道。计法无常名为断见。明于常住复是常见。涅槃经云。众生起见凡有二种。一断二常。如是二见不名中道。中论成坏品云。若有所受法即堕于断常。当知所受法若常若无常也。问何故破断常。答是诸见根故障中道故。中道是佛性法身等。又断常见障大小乘故也。三者破常无常。根本二句既无。亦常亦无常诸句自坏。又智度论云。十八空中毕竟空最深。是佛所行。而有为无为空后明毕竟空。今亦尔。破有为无为即显毕竟空义。故显此论名为甚深。就破有为凡有六品以为三双。初一异一双。二情尘一双。三有果无果一双。若就总别明者。一异两品总破诸法。谓大有与万像一体异体。破此一异名为总破万法。自下四章皆是万法中别。故次破于别。前总后别亦是观门次第。又为立义前后故前总立后别立。破神品亦然。若常无常判者。一异两品总破常无常。四品别破无常。破常一品别破于常。初总破常无常者。二家计大有是常万法无常。今破总别一体异体。即是破常无常一体异体。故名总破常无常也。情尘有果无果是无常法。此事易知。五种常法名之为常。故次五品破常无常也。前总后别。是立义常体。又为观门次第。问此论自破外道一异。于今人何益。答天竺外道一异盛兴则障佛正教。提婆破之则佛教兴世。故是大益。问乃利天竺。于震旦何益。答今人立义与外道大同。如立世谛是总万像为别与外道同则障于佛法。今破有所得世谛。总别不成故亦无真谛。此性有无尽方得申佛法因缘二谛。又有所得十地师执六相义。谓同相异相总相别相成相坏相。亦同今破也。又世间外道有所得大小乘皆言。内身为总头足为别。瓶为总四尘为别。有此总别故生烦恼业苦。今求总别无从。则烦恼业苦不起名得解脱。是为大利。初二品即二别。前破一后破异者凡有四义。一者一家最初兴世。二者天竺盛行。三者提义精巧。四者一为众句之初。但一有二种。一者通一。即一数通于二家。二者别一。谓总别一体。今此品正破总别一体。破于别一故以目品。问成实论具破一等四执。谓一异及不可说及以执无。今何故但破一异。答破空品具破不可说及破于无。是故今两品但破一异。问若尔成实具破四。与今何异。答彼就小乘门破四。今就大乘门破四。彼破四竟立小乘义。此论言而无当破无所立。品开为二。初总立总破。次别立别破。外日应有神有一瓶等神所有故者。上以神救神义既不立。今举法救神也。有者总。于万法并皆有。瓶者此则是别。又外道顶有周罗执云奇杖。修于净法多捉瓶行故举瓶兴论。一者是数名。以一于万法。问大有二十五谛中何谛所摄。答总别分之。大有为总。二十五谛为别。人法分之。属法所摄。故此文云有一瓶等是神所有。问外道立大有与内何异。答他云。外总万法名之为有。而有体是常与万法一体。内义亦总万法名为世谛。而无别一世谛是常与万法一体。是故为异。内义总四微假说为瓶。无别实瓶与有为一。今责。揽瓶衣成世谛无别总世谛。亦假五阴成人无别有人。假四尘成柱应无别柱。而庄严义别有假人柱体。应别有假世谛体。开善亦应别有假世谛用。又虽言是假终有此假与外道何异。又僧佉只瓶是有只瓶是一。佛法内大小乘人可不尔耶。又大小乘人云揽四微成瓶为一无别一法以一于瓶。今将外难内亦成难。解若离瓶无别一以一于瓶。亦应离瓶无别生以生于瓶。今遂立非色非心生瓶者一亦应然。内曰此总破二意。一夺二纵。夺者。神本法末。本已前无。宁有于末。外人上明法有以证人有。论主以无人类法亦无。二义应齐。但人无已彰。法有未显。故外屈内申。今思惟下次纵破。纵无人有法。更开一异责之。为三法一体故有三法。为三法异体故有三法。故云若以一有若以异有也。问破有百端。神品已开一异定之。今何故复说。答破乃千端。但外道义宗唯有一异。上立神觉一异。今立总别一异。是故论主还以一异定之。又一异破显愚智皆知。是故偏用。又前用一异以破人无。今令其发悟故还用已悟晓其未悟也。外曰下第二别立别破又开三别。第一正破自宗三法一体。第二破外引他证三法一体。第三破外举因证果。此是文三而义有四。初段破自立义。次章破引他立。此二破总别果法。后一破总别之因。故是自他因果四也。今前受定立三法一体故有三法。所以立三法一体者。义甚精密非都孟浪。离有无瓶离瓶无有。故有体即瓶体瓶体即有体。而开总别者。正言天下之物皆悉是有。故有语是通。瓶有既尔。一数亦然离瓶无一。故即一是瓶。但一数语通。故别立之耳。内破为三。一牒法二举譬三正破。若有一瓶一者。此牒三法一体也。如一者举譬也。犹如天主是一体有三种义故立三名。一切成下第三破也。有三种破。谓一切成不成及颠倒也。一切成者有三种成。一者体成。二者义成。三者名成。三法互成。则是三种体成三种义成三种名成。则一切法体皆成一物体。一切物义皆成一物义。一切物名皆成一物名。若尔则无有万物。既无万物亦无一物。故一切物空。又若有物有可有物空。既无物有亦无物空。如是亦有亦空非有非空。即四境绝四心断四言灭。即证实相法身也。又如此四境四心在邪乃尽。方得申因缘二谛。故前是二谛外空是有所无空。后方得辨二谛。无所有空也。问何故作此二意。答若外义与内同者。如上意破。无四境四心即悟实相发正观。若外义异内义。破外竟始得明内二谛。因世谛有故悟第一义空。因二谛悟中道。此是佛法内外大意。不可不知也。言体成者捉有与一并皆成瓶。有一既其成瓶。则万法并皆成瓶。言义成者。瓶是无常义。有是常义。瓶是别义。有是总义。有与瓶一。瓶既无常有亦无常。总别亦尔。言名成者。瓶名既其成瓶。有名亦应成瓶。举瓶对有既有三成。举瓶对一亦有三成。举瓶为端既有六成。有一亦尔。合有十八种成。一切不成者。翻十八种成则成十八种不成。故云一切不成。今略示一。若万物体不并成瓶。则瓶体亦不成瓶。谓体不成也。若有常义不成瓶无常义。则瓶无常义亦不成瓶无常义。谓义不成。若有名不成瓶名。则瓶名亦不成瓶名。谓名不成。余皆类尔。颠倒者亦有十八种倒。谓体倒义倒名倒。欲成瓶体应成有体。名为体倒。欲成瓶义应成有义。名为义倒。欲成瓶名应成有名。秤为名倒。欲见此意显在注文。注释三为四。一牒法二牒辟三合譬四释难。若有一瓶一者此牒法也。如因陀罗下释上如一譬喻也。因陀罗此云天主。释迦为能。憍尸迦是过去世姓。如是随有处下第三合譬也。若尔下第四正释难也。释难有三。一一中皆二。初正释。次牒偈本结成。释初有七复次。总明三种成义。开为二别。初五复次略明三成。后二复次广明义成。前五复次明三成有三别。初三难明体成。次一明义成。次一明说成。就三又二。初两句捉有一并应成瓶。次一捉瓶等悉皆成一。初二即二。前句捉有成瓶。次句捉一成瓶。初句明有与瓶一。有既成瓶。万法与有一。有既成瓶。万法亦成瓶。此体成也。其有一物皆应是瓶者。有人言。有之与一如此等物皆应是瓶。有人言。凡是有一之物皆应是瓶。今明此二释悉非。上既明有是瓶则衣等万物悉皆成瓶。云何重说也。今所明者。前句捉有成瓶。此句捉一成瓶。明万物之数皆应成瓶也。今瓶衣等物悉皆是一者。此捉万物悉成一数。复次有常故万物亦应常。此捉万法悉成有。即是义成。但外人以万物成有不名为过故。今就大有但明义成。有以常遍为义。一瓶既是有亦应常遍也。复次若说有即说一瓶。此明说成。今欲唤物但应唤有即得一切物。以有与万物不异故。所以詺此为说成者。说有之说即成说瓶之说故也。复次一是数。自上已来五复次略论三种成竟。此两复次重就一瓶论其义成。一既是数义。有瓶亦是数义。第二复次就瓶构三并。初二法与瓶一则同瓶并具五身。次同瓶并有形。三同瓶并皆无常。将有一同瓶既有此三。以瓶有同一亦有此三。则三法并无数并无形并无五。今但取要切者论之故偏举瓶耳。是名如一下第二牒偈本总结。是名如一牒立也。一切成牒破也。破不成中四复次明三不成。初二复次明体不成。次一辨名不成。后一义不成。还翻上三成故有三不成。初二复次为异者。有人言。处处有据所依处。如一州一寺处。事事有据能依处。有即瓶衣等事有。有人言。处处有是瓶衣上有。事事有据五尘有。即是假实处。有人言。处处有据大有体。事事有就瓶衣论有。众师相承多用此释。今谓不成本翻于成。上成中初句云。有与瓶不异。有既成瓶。有与衣等万物不异。衣等诸物亦应成瓶。今翻之云若处处有非瓶衣等物亦非瓶者。若尔瓶亦非瓶。此翻初句也。上第二句云。其有一物皆应是瓶。取万物上有一皆应成瓶。今还翻之若万物上一数之有此既非瓶。则瓶亦非瓶。故处处有约瓶衣等物有。事事约衣等一数之有。是故为异也。复次若说有第三明说不成。翻上第三说成。上明欲说有应说瓶。今明说有之说既不成说瓶之说。今说瓶之说亦不应成说瓶之说。复次若有非瓶下有人言。此句烦长。凡论有不出二。一处处有名为总有。二事事有即是别有。此二既非瓶则明有事尽矣。今复明有故为烦长。若以此句为正。前即烦长。有人言。初句是总有体。事事有是衣等诸物有。今直明瓶中有故三处有异。有人言。就相待破。瓶底平腹大。有亦应尔。有无此相。瓶亦应然。今明瓶中之有与上两有不异。不应作此释也。今明此就义不成难之还翻上义成。有是常义总义既非是瓶。瓶是无常别义亦非是瓶。第二总结如文。释颠倒中二难。初七中四后二者广略互现。又示三门。一广门二处中门三略说门。二难即二。初明名倒次总辨体义二倒。名倒者。欲唤瓶应唤有。欲唤有应唤瓶。复次汝瓶成故第二合明体义两倒。瓶体始成。瓶外有一皆悉应成。瓶无常义别义既成。瓶外有一总常义亦应成。瓶外有一体既成瓶亦应成。有总常义既本成。瓶别无常义亦应成。又瓶无常始成。大有亦无常始成。有既是常名为本成。瓶亦应尔。外曰物有一故无过。此文有二句。一者物有一自立宗也。无过通三难也。自立宗者。外义说。总不得摄别。如人口中直言有何必摄瓶。以一切物皆有故也。口中直言一何必摄瓶以一切物各有一故。说别必摄总。既其言瓶。则知非无故必是有也。既其言瓶。岂是二物。故必一也。通上难者。上难云有与瓶不异。有与万物又不异。有既成瓶则万物皆成瓶者。此事不然。若总有摄别瓶总有既成瓶。则万物悉成瓶。以总有不摄瓶。则总有不成瓶。总有既不成瓶则万物亦不成瓶。故无一切成过。通不成难者。难云。总有既不成瓶瓶亦不成瓶者不然。瓶摄得有。瓶有自成瓶。故瓶体得成。故无一切不成过也。故以二不摄瓶则通一切不成难。通第三难者。前难云。说有应说瓶说瓶应说有者不然。以总有不摄瓶故。说有不得瓶。瓶必摄于有。故说瓶自得瓶故无一切颠倒过。双用二不摄瓶瓶摄二。答第三难。三难大宗既通。其间枝流不言自遣也。注释为二初就体总别。别体摄总。总体体不摄别体。次就通别。说别必摄通。说通不摄别。略举名体万义皆收。内曰瓶有二何故二无瓶。前定三物一体。汝言三物之中两通一别。别得摄通通不摄别。然此通别终是一体。既是一体便招四难。若三物一体则三物俱相摄。二明俱不相摄。三明瓶摄二可与二一体。二不摄瓶应与二异体。四明瓶不异二。二不异瓶。而言瓶摄二二不摄瓶。亦应二摄瓶瓶不摄二。释中为二。初牒次责。若有一瓶一此句牒三物一体也。何故下第二责又二。前责体摄不摄。复次下责说摄不摄。上既二通。今还两责。外曰瓶中瓶有定故。答上瓶有二。二无瓶之所以也。今前开四句。瓶有摄二不摄二。二有摄瓶不摄瓶故成四句也。瓶摄瓶家二不摄于通二。故言瓶摄二不摄二也。瓶二则摄瓶通二不摄瓶。故言二有摄瓶不摄瓶也。问若尔二具摄瓶不摄瓶。瓶具摄二不摄二。云何答上瓶摄二二不摄瓶也。答瓶摄瓶家二故瓶得即于二。通二不摄瓶故二不即于瓶。至此文通上三难始得分明。通有不成瓶。瓶有自成瓶。何得云瓶有既成瓶谓通有亦成瓶。作一切成难也。何得闻通有不成瓶谓瓶有亦不成瓶。作一切不成难也。何得谓瓶有成通有即成。作一切颠倒难耶。问外人成二有义不。答只是一总有约万物便成万有。如只是一空约众器故有众器中空也。偈文瓶中瓶有定者有二种定。一者瓶中之有定不异瓶。此即瓶摄二二摄瓶。二者瓶中之有定异于衣物等。此即通二不摄瓶瓶不摄通二也。注中为二。前明异不异。次辨摄不摄。瓶中瓶有与瓶不异者。此明瓶中之有与瓶不异也。而异于衣物等者。瓶中之有与衣物等异也。是故下第二明摄不摄。初明瓶摄瓶家有有摄有家瓶也。非在在有处有瓶者。明通有不摄瓶。亦应明瓶不摄通有。但举一则可知也。内曰不然瓶有不异故者。瓶家之有与总有不异故通名一大有。若尔即招四难。一者瓶既摄瓶家有亦摄于总有。二者总有既不摄瓶瓶家有亦不摄瓶。三者瓶家有不摄于总有则瓶家有异总有。四者总有不摄瓶则总有异瓶家有。注意明总则摄得别瓶别不摄得总。则总别体异不名为一。问此直明总别体异云何释偈本也。答天亲释偈本多种形势。自有顺偈而释。偈既明不异注还释论于不异。自有偈明不异注明其异。此有二义。一者欲反覆相成。偈明不异则应俱摄俱不摄。注意若有摄有不摄别总别体异。二者欲反下父子譬救。有摄得瓶瓶不摄有。则总别体异。不应言一故有父子譬生。外曰如父子者。一人而父子一体而有总别。以通上二难。一者偈本作不异难。二者注中作异难。今明总别有异不异。如虽有总别义异只是一体。如虽有父子义异终是一人。不可闻父子体一谓父子义亦一。不可言父子义异谓体亦异。不可闻总摄别别不摄总。总别义异。便言体异。不可闻总别体一令摄不摄义亦一。内曰子故父者。世间父子凡有三事。一但是父而非子。谓无前父时也。二但子而非父。谓未生子时也。三亦子亦父形二处也。汝无有一物是总非别。是别非总。亦总亦别。故不得为喻。若言唯取第三亦父亦子为喻者。是亦不然。汝取妇生子竟方是父。尔前但是子。此子父不一时。汝总别一时。即总时有别。即别时有总。无有前别而非后总。后总而非别。故不得为喻。又汝若言时虽异体终一者。子生为父可父子一体。子未生决定是子不得是父。则父子异体便总别异体也。注释为二。一者释父子不一体。复次是喻同我者。我明父子体异破汝一体也。又子而为父父而为子。则父子无有定性。无有定性则空。乃同我上明空无相义。故明无相门无十相。谓五尘生住灭及男女也。外曰应有瓶皆信故。自上已来第一破自立三法一体竟。今第二破外人引他证立。今前立次破。立中不明三法一体直言有瓶者有三种义。一世人未必皆执三法一体。而世人皆执有瓶。故偏举瓶。二者既秤有瓶。当知世人即信有是瓶。故知有即是瓶信瓶是一。不可二瓶故一即是瓶。故此文含一体之义。三者自上已来破大总别义。从此已后破细总别。总别中凡有二种。一者外瓶。二者内身。破此内外即明内外皆空。故今文偏举瓶也。注中秤眼见者。上舌救辞理已穷。是故举眼。内曰有不异故一切无。虽引世证终明一体。则自立他证一切不成。故云一切无。二者自他同立三法一体。瓶与有一则失别。有与瓶一则失总。故一切无。又瓶与有不异有与万物不异。汝用瓶盛水时应用一切物盛水。一切物不堪盛水则瓶亦应然。故瓶盛水义坏。故一切无。瓶义既坏余物例然。故一切无。又以常于无常则无常不成无常。无常于常不成常。故云一切无。外曰如足分等名身。前破外总别今破内总别。故外人举内证外。救上一切无难。应言一切有也。揽头足为身故总别一体。头足相异故总别不同。故一体义成总别又立。即是一切有也。注中明二义。一辨内法二例外法。明内法有二。前辨总别一体故云头足分等虽不异身。非但足为身者。此明总别义异。此云非但者。非是也足是别故非总。身总身故总别义异。如是瓶下次明外法亦二。初别不异总明总别一体。而瓶非总相第二明总别义异。内曰下破上总别一体义异也。初牒一体。何故足不为头破一体也。足与身既一头与身亦一。身既一头足便一。则失别相。总别既一失别则失总。还随一切无也。外曰诸分异故无过。救上头足不异之难也。我明头足不异身。不言头足自不异。故头足相望恒别非总。头足之别以成总身。恒总非别故二义俱成。不应偏难。内曰若尔无身。纵其头足异义。则但见诸分无别总身也。总观文前后可有六句。一以别从总。总一别则一。得总而失别。二以总从别。别总成别得别失总。三别不从总。别与总异。四总不从别。总与别异。五欲令总别体一而不相从。则堕亦一亦异。六反并之。汝总别一体而总一别不一。亦应别一总不一。外曰下救上无身难也。前法次譬。多因者谓头足也。一果现一总身也。揽头足多因成一总身果。何故言无身。如色等是瓶。前举内证外。今举外证内。注云非但色为瓶者。色望香是别而非总。亦不离色为瓶者。揽色成瓶。揽色成瓶明总别一体。非但色为瓶明总别义异。故就体恒一就义常异。内曰如色等瓶亦不一。上举外证内。今破外同内。亦有六难。一以总从别。得别失总。二以别从总。得总失别。次三四互不相从应互异。五欲令一体而不互从。则亦一亦异。次六总别一体。别多而总一亦应总多而别一。合此六难以为四过。初两得一宗而失总别。次两得总别而堕异义。第三俱得而成勒沙婆。第四颠倒并失三宗。寻僧佉总别常有二义。一者揽别成总总别不异。二者别别相望则是异义。如非但色为瓶。此是别别相望恒异义。不离色为瓶。此是别不异总义。论主始终还捉二义。破其二义。若别不异总则总一别亦一。便失别异义。若别别恒异则失总义。照此二条一品皆晓也。外曰如军林救上瓶不多难也。外国象军上有四人下一人。马军上一人下二人。车军亦四人。步军四人相着。从品初至此凡有四意。一者通立总别一体。二从外曰应有瓶皆信故别立外法总别一体。三者从如足分等名身别立内法总别一体。四今此文双立内外。军内林外。故是别立犹是一类。而翻覆四章者。但内外之法惑人多愚故随执破之。又净名云。何谓病本。谓有攀缘。云何断攀缘。谓无所得。云何无所得。谓内见外见是无所得。令欲息其病本故历法破之。内曰众亦如瓶。此可二意读之。一者众终音明外人引事无究。今欲遮其后救。明如是众多犹为一类并同瓶说。二者外云军林内略军林。二言总名为众。并同于瓶招六种过也。注文中具二意。从初是众音。如松树下是终音读之也。外曰受多瓶。自上已来捉立为立。今捉破作立。汝上不许我一瓶者必欲受多瓶。若受多瓶岂无一瓶。内曰非色等多故瓶多。非我义立色多瓶多。此是汝立耳。汝未识彼我。呼之汝为我。岂不惑哉。又汝言我云色多瓶亦多。此为是难为是立。此实是难。而汝谓立。汝乃不识破立。何犹解总别义耶。又汝既受一亦受于多。以破一故见多。破多故见一。破一多故见亦一亦多。乃至见非一非多。如破有见无破无见有等。故并是汝过。我一无所受一亦不受多。如是五句。又就汝觅一不得。何处有多。如是五句有无亦尔。外曰下品开三章。二段已竟。今是第三破总别因。若假实义上来破假今次破实。前问次答。外云。汝上但明尘多故瓶多分多故身多。但是破果。今既有因。必应有果。注中复次者明色亦因亦果。望瓶为因望尘为果。内曰如果无因亦无者二义。一者汝谓因有故果有。我明果无故因无。果无已彰因有未显。故外屈内申。二者征宗破。汝因果既一。果无即因无。复次三世为一。上立因果一法体坏。今立因果一三时坏。上破因成今破相续。因若即果无土可谢便无过去。果若即因瓶非未起故无未来。既无过未何有三世。又过未二时摄入现在故云一也。已作今作当作者如是语坏者。上明体坏今辨名坏。外曰因果相待成故如长短。自上已来破因成相续。自此已后破相待。若具作三假分章者。初破因成三世为一破相续。今破相待。外举长短救三世一也。如五尺形一丈为短。比三尺为长。一物而有长短。亦一物而有三世。注曰因长见短因短见长者。因一丈物见五尺为短也。观瓶即是因者。观犹望也。泥望瓶为因望土为果。数论皆有此义。数云。一念有漏詶前为果望后为因。成论习因义亦如是。内曰下偈本为二。初标章门次释章门。因他相违共过故者标三门也。因果之义已漏。前责外以长短为喻。今但破喻则所喻自亡。非长中长者释上因他。长若自长何须因他。又若长在长中则长应待长。又若长自待长指还触指。又若长自待长则长不待短。此则以不待为待待为不待。义成大乱。又长既待长长复待短。是则一切皆待无有不待。云何有待。亦非短中释上相违。若短中有长则长短相害。长在短中短者为长长者成短。是则颠倒。又长在短中终成短则无有长。以何待短。又由短故长。长在短中。由涅槃故生死。生死在涅槃中。净秽等万义皆尔。中假义云。他有长可长。不由短故长。此是长在长中。今无长可长由短故长。此义堕在短中。若言长名由短起长体不由短。当知此长通在二处。入第三句破。又长名由短起长名在短中。则长名不自长。若长体不由短长体不待短。长体应自待长。若长名体俱待于短。则长名体俱在于短。若俱在短则长短并短无复有长。既无有长云何有短。一切皆无及共中者释上共过。若二处有长则具招两失。注为二。初破长短二明无相待。初又二。前破长次例短。初又四。一牒二定三非四释。若实有长初句牒。若长中有第二定也。是不可得第三非也。何以故第四释也。余文易知。开善有定待如色心。有不定待如长短。庄严云有相开避待如色心。有相倾夺待如长短。并入今门所责

    破异品第四

异有三种。一别异相。如此人彼人。二反异。如牛粪团反为灰团。三合异。如有一合成瓶。今破合异也。世师后立义者亦有三义。如神品初说之。一出世在后。二义不盛行。三约句次第异为第二也。彼立三法异体者略有五义。一约六谛异。瓶为主谛。一是依谛。有为总谛。二常无常异。瓶一无常。大有是常。三生了异。瓶一为生因所生。有是了因。四名字异。五能知智异。以有五异故三法异体。今破异者。上破一见。今破异见。又今破异为成无一。上破一为成无异。问外立总别一异与内何义同耶。答与内真俗一体异体。同外明大有是常而别法无常。常无常一体异体。何异内真常俗无常而真俗一异体耶。又外谓大有遍与万法一异体。内真亦遍万法一异体。又僧佉前计一。世师后立异。如开善前立一体。龙光后明异体。又设令义异者。提婆既用一异破外道。亦将一异以破内也。旧十地论师谓真常妄无常。亦得以一异破之。可以意得也。品开为四。第一破外总别异体义。二破内总别异体。第三破内外总别之因。第四破外人横过论主。此四即成次第。初外人牒论主明三法异体为过请陈其失。又外谓三法一体是则有过。三法异体谓其无过。汝言有者可为出之。又上借异破一。外谓一法有过异法无失。所以问也。又一异相待有过无过相待一。有过故异宗无过。问此外曰何故无修妒路。答提婆百偈每存要略。但明破异。则知立异。故略于外立。天亲为欲发起义生外问。亦可实是本问。但易解不释。故无修妒路。内曰若有等异一一无。前破三法一体互望有于三过。谓成不成及以颠倒。今破三法异体亦三法互望亦有三过。谓都无三法。若瓶与两异用何为瓶。一与两异以何为一。有与两异用何为有。故都无三法。注释前品多一番往复释。此品多以双双相对。今有二难。一都失难。复次下第二互失难。三法异体互有去留。望前应具四句。一俱去。二俱留。三四互有去留。外曰不然救都失也。三法体异若不共合则三法都失。以三法虽异而共合故三法都成。外人正取不得相离为合。非三物各离而后共合。注释为二。一明三法共合救都失难。汝言瓶失下救互失难。又开四别。一牒难。是语非也第二总非。何以故下第三释非。以异合故下第四结成彼义。彼谓论主不解异义执于别异难彼合异。是故今举合异简除别异。内曰若尔多瓶。前明三法若异都无三法。今明三法若合则堕多三也。有与瓶合名为有瓶。一与瓶合一复为瓶。当瓶又瓶。故成三瓶。所以作三瓶难者。彼有三物体。以二物与一物合从一物受名故成三也。在瓶既三。有一亦三。成九法也。注中为二。一释多瓶难。汝言下破上第二合异。虽有两异不同终是于异。若合不名异。则是不异今合犹是异。以异救异。如以神救神。应更说因者。因名所以也。外曰总故求那故有一非瓶。救多瓶难也。三法之中二是义合。是故非瓶。瓶是主谛。唯瓶是瓶故无多瓶亦无有多有一。又答上应更说因。明二非瓶即是义理名为说因。故以一答答前二难。内曰若尔无瓶。若简除二法以何为瓶。故云无瓶。亦应云若尔无有若尔无一。前即得有堕多。今则免多堕无。亦是破其说因。汝虽作此说因终非义理。不名说因。外曰受多瓶。上来以立为立。今捉破为立。上以立为立中唯有二难。一有则多。二者不多则无。但外无以更救故执破为立。问论主有多无二难。外何故谓内瓶多不言论主执无。答外谓论主受彼多瓶则瓶义成。外人不立无瓶故不谓论主受彼无瓶。又是答因。以汝立多必知有一名为所以也。内曰一无故者亦无此有二破。初明体一无故无多。次明数一无故无多。今体一无故无多者。外人立三法体异而共合则成多瓶。故本无一瓶。一瓶无故则无有多。前明无一故论主不受其一。亦无有多故不受其多。若有一多然后方受。竟无一多何所受耶。复次初数无故者。第二明数一无故无多。此破与前异者。前明立一瓶体不成故无一。无一即无多。今明瓶与一数本异。即瓶体上无一数。一数无故亦无多。故前是无瓶体。今纵有瓶体但瓶体上原无有一数。所以为异也。外曰瓶有有合故。上来至此翻[雨/復]遂三。初以立为立义既不成。次捉破为立义亦不成。今还更捉立故有此文来也。又初立一瓶。论主破一无不成。次救多瓶。论主不受其多。今还立一也。问今立一瓶与前何异。答上虽翻[雨/復]多开大宗有二。一者若立有瓶则堕于多。若避多瓶则堕无瓶。外今更整理义宗双通两难。明以三性不同会成一体。然虽合而异。虽异而合。虽异而合故非是无。虽合而异故非是多。所以然者。瓶是自体之名。有一从他受称。从他受称故瓶名有一。而有一性恒非瓶故无多瓶。而瓶是当体之名不失已性故无无瓶。汝不可闻瓶名有一即谓有一是瓶便有多瓶。亦不可闻有一非瓶便谓瓶亦无体。大宗虽救有瓶即是三都立也。注前举瓶与有合双通二难。瓶与有合故瓶名有。此明虽异而合故瓶受有名。免无瓶难。非尽有此明虽合而异瓶非尽体是有。免多瓶难。问何故前免无瓶难。答论主上二门破之。初云一无故多亦无。次云初数无故。此二并明外人堕无瓶过。是故今前通无瓶。瓶与有合故瓶名为有。非是无瓶。偈本正意尔也。是以天亲前释通无瓶难。恐乃免无瓶还堕多瓶。是故又云非尽有免于多瓶。如是瓶与一合瓶名一。此就瓶与一合亦通两难。问偈本但就有门通于两难。天亲何故更就一作耶。答此有深旨。论主上有双破。初云一无故多亦无。此是正无瓶难。故今明瓶与有合瓶名有以通之也。上第二复次云初数无。故今明瓶与一合瓶名为一。即用通之。瓶虽与一数异。瓶与一数合故瓶名一数。非初数无。自讲百论诸师多不见斯意。谓文为烦。内曰下亦有二。一指前二正破。指前者。汝虽异而合还堕于多。虽合而异不离无失。故已漏前关不应重立。但有是语者。虽有不多不无之言无不多不无之义。故云但也。若有非瓶则无瓶者。前具有多无二门。今略指无门。所以偏指无门者。外云瓶有有合则正救于无故今偏指无也。今当更说瓶应非瓶第二正破也。瓶与有合遂从有名有。有体非瓶。瓶与非瓶合。从非名非应名非瓶。若不从非名非。亦不从有名有。问何故作此破耶。答凡有三义。一者纵夺二门。向指前破云若有非瓶则无瓶。此夺破也。今纵有瓶。瓶与有合从有名有。应从非名非。二者两文破其二义。外云。虽合而异虽异而合。向指前破。破其虽合而异。今破其虽异而合。虽合而异即着无瓶之难。虽异而合弊非瓶之并。三者欲显二义俱堕无瓶。虽合而异既堕无瓶。虽异而合从非名非亦堕无瓶也。注中为三。初牒外义。是有非瓶第二句将设并而詺外义定宗大有。有自无他。故言是有非瓶。若瓶与非瓶合下第三正设并。有人言。此举异类并。汝瓶与有异亦与空异与有异从有名有。与空异从空名空。今谓此可势破。非文正意也。外曰无无合故非非瓶。外云。有有二义。一者有有义。二者无瓶义。有有义是有故瓶与有合从有名有。非瓶义边是无。无则无合故瓶不与无合从无名无也。然但转侧一字故有内破外通也。注中有二。一通后并二解前难。明有非瓶边无合不得从非名非以通上并。今有有故下明非瓶有边是有有故有合从有名有通上。指前无瓶难也。若通上虚空并者。大有是有可得瓶与有合。虚空是无。无故无所合。亦得更逐语并文。若尔大有可与瓶异虚空应当不异。若俱异应俱合外答云。有物异可得合如二手。无物异如一手。有一手无不得合也。内曰今有合瓶故者亦有二难。一纵合破二夺合破。纵合破者。汝若言有体是有故瓶与有合瓶名有者。有多与瓶合有应生瓶。则有是生因有便应无常。则破汝义也。二夺合破者。既秤今有合瓶故。瓶有则知本未与有合时无瓶。若无瓶谁与有合。犹是无无合耳。注释为二。初释纵合破。今有合瓶故有应生瓶。从若汝谓下第二取意夺合破。汝谓瓶未与有合未有瓶。尔时既无瓶。将何与有合耶。外曰有了瓶等故如灯通上二难也。有如灯瓶如物也。灯但了出物非生物。有但了出瓶非生瓶。故无初过。二者未为灯照时非是无物。瓶未与有合时亦非无瓶。是故有瓶得与有合。通上无无合难。注云有非但瓶等诸物因。此但字训是也。故破一品中频有但言。亦明有非是瓶等诸物生因。亦能了瓶等诸物者。此亦字应秤为但。谓大有但能了瓶等诸物耳。内曰若有法能了如灯瓶中先有者。就文始末总有三破别成六关。初就瓶有瓶无以破于有成于两难。次就瓶相可相破复成二关。三就灯纵夺复成两难。合六关也。谓有三双。前二破法后一破譬。就初为二。若有法能了如灯者牒外义也。瓶中先有者设二难也。一者有难。灯未照瓶则暗中瓶前有。有未与瓶合时瓶亦先有。瓶既前有。何用有也。故得于合义而有堕无用。问暗中有瓶。灯有了出之用。亦前有于瓶。有了出用。何故无用。答有小异灯。汝有本令物有耳。今物未与有合先已有竟。何用有也。若言有瓶性者。此性有异无。终自是有。又性有本来自有不由有有。亦事有本来自有亦不由有有。又大有了性有成有。陶师亦能尔。陶师既是生因大有亦是生因。第二就无难者。若未与有合未有瓶。与有合方有瓶。则有是生因前得了堕无用过。后得用堕生因。问今偈本破灯与破神品破灯何异。答上暗中瓶本有而觉体本无。有无不同故非譬。今偈纵其瓶法先有而有堕无用过。问上何故就无破今就有破。答道理之中缘未合时五道之中实无觉体。故就无破。道理之中瓶未与大有合时不无有瓶。故就有破。偈本二。一者就瓶已有破。二就瓶未有破。就瓶已有破法譬乃同而有堕无用之失。若有未合时下就未有义破。法譬不同得于有用而有堕生因之过。复次若以相可相成何故一不二者。就相可相破。若以相可相成者牒外义也。大有是相瓶是可相。要以大有之相瓶为可相。然后瓶方得成故云若以相可相成也。何以故一不二者第二正破。瓶既有相复有可相。二义方成者。大有何故唯是能相之一不具能相所相二也。牒文正尔。若纵横难者。以有同瓶则并应有二。若并有二则有更须有。如是无穷。次以瓶同有。有若自有不更须有者。瓶亦自有不须有有瓶。二颠倒难。汝若有不须有而瓶须有者。亦应瓶不须有而有须有也。所以须作颠倒难。一切诸法要须相可相义方得成。而汝瓶须相可相有不须相可相。此义既偏故招颠倒过也。灯喻前已破者第三次破灯。前破法说今次破譬。亦二。一者夺破明前已破灯。汝何所引。复次下第二纵破。外有灯并破之。外将灯喻有。内回灯譬瓶。灯自照不假外照。瓶亦自有不待外有。此捉瓶同灯。若瓶不能自有须有有瓶。亦灯不能自照须照照灯。次有颠倒之难。若瓶不自而灯自者。亦应灯不自而瓶自也。外曰如身相。自上已来破外总别。今第二破内总别。即明内外空义。上有三破六关。今备救之。要须足为身相。足则有用非足无用。有足能了出身非生于身。故无生因之难。如足为身相。身为可相故身具能相可相。二而不一。而足更不求相。别足但一而不二。瓶有亦尔。故无第二难。而灯能自照不假外照。而身不能自有要须足为相。如瓶不能自有须有有瓶。故无第三难也。内曰下此文但破其譬。则法说自亡。又但破譬者。即是求捡此身毕竟不得。观身实相观佛亦然。令外人得佛道也。就内破为二。一破有分身。二破诸分。所以破此二者。外云。身具能相可相二。诸分但是能相无相可相二。今破身与诸分。即是破外能相可相义尽也。就破总身为二。一破粗总二破细总。初又二。一具在破二分在破。初牒具在。何故头中无足正破也。一身既具在头中。是故头中应有于足。问何故前作具在破也。答外人以足分等为总身之相。既见诸分则知有分之身。若尔有分之身应具在诸分之中。然外人前举足为身相。今应云足中有头。而言头中有足者。随寄一处以论之耳。注释为二。前开二关定之。若有身法者下牒外人义。外云。诸分和合别有总身法异于诸分。如假有体家义。别有假体异于实体。亦如犊子四大和合别有眼法。五阴和合别有人法。故具在分在破假身有体及犊子义。于足分等中为具有耶为分有耶。所以偏定之于足分者。以外人举足分为身家相故。就足分中以定之耳。若具有者下正作难也。身法一故者。犊子四大和合有眼法。五阴和合有人法。假有体亦五阴和合别有总假法。与今外道同。有一总身之法。在于足中则足中有头。若在头中则头中有足。若分有者第二分在破。初牒。次非何以故下正破。若唯分在如有分之头在分头中有分之足在分足中。此则头处有头足处有足。乃免头中有足之过。而有有分同诸分过。故言有分如分。注三。一牒二破三结。若足中有分与足分等余分中亦尔者。此明有分足在分足中。余分亦尔此并是牒外义也。则有分与分为一者正破也。此言一者凡有两义。一者有有分头复有分头。则有分与分齐等故名为一。则有两头八足之过。二者有分即是诸分故名为一。乃至两头八足则失有分唯有诸分也。是故下总结也。如是足等下。自上已来破粗总别。今第二破细总别。足为有分指名为分。亦应作分在具在破之。有分无故诸分亦无。自上已来破粗细二总。即是破有分竟。今第二破无粗细二家之分。外曰微尘在故。自上已来二段破内外总别果竟。今第二次破内外总别之因。此文来意有其近远。远意举尘总别救上总别之果。卫世师云。三灾起时世界粗物既是有为悉皆灭尽。唯有邻虚尘常住不灭为内外法因。若无此尘者后世界起时即成无因有果。今此微尘在后生诸物。则有因有果。次近生者。上破分有分皆无外人云。微尘圆而是常。无十方分故不堕前分有分中破。虽非分有分能作分有分因。故分有分不无数人义从此尘集成一切物。一切物散还为此尘。与外道异者凡有二义。一体具三相。是共有因故是无常。二从所作因生。故杂心云。若从一因生当知则无有。庄严云。邻虚尘无方分。刹那亦无初中后。开善云。邻虚尘有方分。刹那有初中后。而同明从细成粗粗成世界。内曰若集为瓶一切瓶。内破有二。若集为瓶牒外义也。所以牒其集者。彼明微尘是常又无诸分。据其体性一一皆非是瓶。要须聚集方能成瓶。故牒彼集也。一切瓶者第二破有二义。一者大集二者小集。言大集者。若微尘有瓶性。则天下一切尘并应成瓶。不应成余物。若微尘或生瓶或生余物。则微尘无有瓶性。若无瓶性则一切尘虽复聚集都不成瓶。次就细集难者。此是小分一切。谓瓶中一切。若微尘中有于瓶性。应一一尘各成一瓶。若一一尘不能各生一瓶。多聚亦不能生。古今但作前二难。余听及讲来常怏怏此文。今详天亲意。并不与此二释相应。此二释乃可势破耳。今所明者。外人直计尘能成瓶。今开二关定之。汝为都集天下尘成瓶。为不都集天下尘成瓶。则汝若都集天下尘成瓶则天下尘皆应成瓶。汝若不都集天下尘成瓶则天下尘皆非瓶。既有都集不都集则招都成都不成之过。文意正尔也。注释为二。初指后破尘体。次正破破尘用。又指后即夺破明无此尘。次纵有以二关责也。将此注望前二释。并不相应也。外曰下外人引缕渧集力为例通上都集不都集二难。缕渧一一不能。多集则能。以一一不能故非都不集之难。多集则能非都集难。诸百论师多不见此意也。内曰不定故者。外谓一一定不能。以通都不集难。多集定能通都集难。今非此二定故云不定。二定既坏则前两难还成盲沙。一定不能多亦不能。云何言一定不能多定能也。外曰分分有力故非不定。明微尘一定不能多定能。以一一尘各有力故盲沙一定不能多亦不能。以各无力故有二种定非是不定。定义既成即两难便坏。内曰分有分一异过故。破其一定不能多定能也。汝言分不能有分能者。若分与有分一。分既不能。有分亦不能。有分既能。分亦应能。若有分能而分不能。即是异义。亦应有五难。如以神从觉等也。又有分与分一如众糸成緪一。緪一众糸一。如身一头足一。若緪与众糸一。众糸既多在緪亦多。亦即五难。如破一品说。若分与有分异。离众糸之外别应有緪。众糸既灭而緪应在。若糸灭则緪灭。不得言异。又纵离众糸别有緪者。緪为具在一糸中。为分在一糸中。若具在一糸中。即一糸之中便有众糸。又偏在一糸中。即余糸中应无緪。若余糸皆有緪者。即有多緪。若一緪分在众糸中者。即有分如分。注为二。初释偈一异过故。复次下义生有无破。初就无门破。当众糸时未有于緪。何所待故名之为分。若众糸时已有于緪。何用分力。外曰汝是破法人。自上已来三番破外人总别异体义竟。今第四破外人横过。论主前破外人过同破法人者此有近远。远而为论。从神品竟于此文若法若人一之与异并皆破之。故名坏法人。此是众师总骂。非独卫世嗔呵。二近生者。自上已来文三义四。文三者。一破外总别。二破内总别。三破微尘。破总别因也。义四者。谓因果内外也。此四总摄诸法。汝并破之名破法人。内答有二。一天亲义生免过答。二提婆推过答。免过答者。汝谓总别体异。就汝觅异义不成。非我过也。又此即是推过答。以外计有与瓶异觅异不成。不成之过还是汝也。又汝上来横自立义。今复横过于他。故重招罪也。复次无见有有见无等第二推过答。今前通释此义。有见外道名无见有。无见外道名有见无。就内法。萨婆多等是无见有。方广之流谓有见无。就文释者。明卫世立异凡有二过。一者佛法头足因缘名之为身。而外道谓非是身名有见无。离头足外实无别总身。而谓别有总身名无见有。又假有体家离四微别有假柱体。离五阴别有假人体。是无见有。假无体义云。唯有五阴但有四微。是有见无义。无体有用具有二义。别有用名无见有。无有体是有见无。注为二。初标二门次释二门。标二门者。汝与破法人同谓破法章门也。乃复过甚标过甚章门也。破法人同是有见无。乃复过甚谓无见有。何以故下释二门也。又二。前就内法次就外法。就内法释二者。初释破法人同章门明因缘和合为身。汝言非身即是破因缘法。若破因缘即破空义亦破中假。故一切俱破。如中论四谛品说。离是已别有身释第二过甚章门。明破法之人但拨有令无不计无为有。汝遂拨有令无。又计无为有。岂非过甚。次就外法释。如文

百论疏卷中之中(终)百论疏卷中之余

        释吉藏撰

    破情品第五

破法有三双。前破一异次破情尘者。一为历法观行。虽知一异已空未语情尘非有。今欲历法明空令观心触境斯净故次破情尘。二者颠倒虚妄起无根本。聊乱而生。有病便治。随救即破。故前破一异之病今洗情尘之执。三者菩萨作论本为通经。而方等众经皆明六情本性空寂。但经中散说。利根能悟钝者未了。今广释之故有此品。四者一切众生有此情故起诸烦恼。在家之者因情尘而起爱。出家外道由情尘而见生。佛法有所得大小乘人义亦如是。今观此情尘。究竟无从故大小内外爱见便息。故有此品。又诸方等经皆明六根忏悔悟六本空即六根罪灭。四依欲为末世忏悔故观六根空。又法华等明六根清净。今悟六本空故六根净耳。今欲释如此等经故破六情。皆是通来意也。次别来意者。前破一异总破诸法。以万法与于大有一体异体义皆不成。从此已后别破诸法。谓万像之中有情尘因果。前总后别。观门次第。亦是立义前后。故有此品。二者前破一异通破常与无常法。今次别破无常法。亦是前总后别。以为次第。三者一异理隐情尘义显。故舍彼一异更立情尘。故有此品。四者一异偏是外道所计。情尘内外同执。故别计不成故引通来救。故有此品。五者上破异品末论主呵外人云无见有有见无。今接此故举实有情尘。而有见有。非无见有亦非有见无。论主若破情尘则有见于无而别立佛法。谓无见有。故有此品。前破情次破尘者。情内尘外。亲疏不同故破前后。问今破一异与破情尘义齐以不。答通义则齐。外道横计一异故谓于大有与万法一体异体。亦外道横计。偏造遍造之情及瓶等可见之尘实无此法。故破义是齐而小异者。大有一体异体唯外道所执。故余处云。外道大有经说此则破而不取。若是情尘通于内外。故亦取亦破。若横谓有者。则破而不取。因缘假名情尘取而不破。问此品破情与中论破情品何异。答中论但破于情不破知生义。今则具足。中论通破见义不别开到不到。此论别破到不到义所以然者。中论破内学。内学大小乘人但明不到能见。故中论直破其见。外道具执到不到见。故此论具破二迷。所言情者。智度论云。九十六术不说意识。意识难解故但明五情及以于意。神御于意行眼等中故能见色。问既称外道不说意识。云何言意行眼门。答外道不明从意根生意识。但言有心平等根名之为意。神御此意行眼等门耳。今言破情者有二义。一者正破外道无六计六。傍破内人横谓之六。二者若内若外有此六情名皆起佛法。成论云。劫初物未有名字。圣人为受用故假为立名。如瓶衣等。问圣人何故说六。答道门未曾六不六。但为颠倒故受此六根。圣人欲令其悟六无。是故说六。如经云为令悟第一义故说世谛。所以令悟六无。六者三世诸佛出世皆为一大事。谓开示悟入诸佛知见。诸佛知见即是四智。观此六情本来寂灭名如来智。虽复寂灭于颠倒众生宛然而六即是佛智。悟六无六。了无六六任运现前名自然智。此之三智不从师得名无师智。此之四智是佛知见。三世诸佛为欲开示悟入此智见故出现于世。此四智触处皆得明之。但约众生心为正意。故就情品说之。品开为二。一破眼情二例余五。初又二。初破情令生知。二正破情。初是破果次名破因。因果既破情事尽矣。外曰定有我我所有法现前有故。破一品初以法证人。今此品初以法证法。定有我所者谓有一瓶也。有法现前有故者。举五情生知证有一瓶等我所法也。现前者五识知现在法也。又现事可信也。谁不知青黄者哉。所言知者。六根皆四合。四合中皆生知眼与尘合知青黄。乃至意与法合能知法。今但取五知不论意知者有二种义。一者外道不说意识。如上所明。二者意通知三世。非显现法故不举之五情对五尘生于五知。是显现法故偏举也。问观此文既言生知。即似偏破卫世师义。答正破卫世以接上破异品。故世师立四合生知通前无见有有见无难。而僧佉明缘合故有觉知用。约义用边亦得论生但体不生耳。问此中何故但明三合。答外人举法证法不复存神。若重存神则便堕负故但立于法。法义若成人义自立。是故文云定有我所。内曰见色已知生何用。内破知生有三门。谓前后一时也。今是前见后知破。本为未见青黄之色可须青黄之知。今眼见青黄已分明则知生无用。此正破数义。眼根既能见色。何用识耶。若必须识方了青黄。何名眼见。若眼识和合方能见者。则违义宗立眼能见。若前知生下第二破前知后见。然前知后见。知则有用。但以见无故知不得生。二者复有违宗之过。汝云四合生知。今四未合而知遂生。故违前宗。前得宗知堕无用。今知得用堕违宗。外曰若一时生者。救云。见色时即知生。知生时即见色。故无上二过。问何故无修妒路耶。答有二义。一者外人前立现前一知。提婆频构三难。谓前后一时。但天亲欲发一时之破故义生外立。故无修妒路也。亦可易解故不释。所以无也。内曰下偈本为四。一牒二非三难四释。若一时生牒也。是事不然下非也。生无生共不一时生第三难也。问此就何难。答正就无生门难以外人立一时生故。今但破其生则一时自坏。又生通前后一时。今破于生则备破三义。又若但破见知一时则不得兼破余法。今若破生得兼显万法无生。有故无故前破故第四释破。有故释上生。无故释无生。前破故释上共。但前破有二。一者有无望共则为在前。故破有无名为破共。二者依天亲以初二偈本名之为共。初偈破前见后知。此是有见无知。次偈破前知后见。是有知无见。前二既破有无则名破共。故云前破。又偈本中明云有故无故。此二即是二修妒路。还指此二故云二修妒路也。注中为二。前释偈本次义破一时。所以明此二者。外立一时生。偈本破其生。天亲义破一时有。则二义尽矣。初又三。一牒。于三中下次总非。何故下三正破。复次若一时者第二义破一时。见则是因。知名为果。若知见一时便为并失相待也。复次眼为到色见耶。自上已来破知生义。今第二次破其见亦开三门。一到不到门破。二破眼性自见。三重破到不到见。内法大小乘义乃不同。并云眼是遥瞩不到能见。僧佉亦云眼可悬瞩。所以眼见恶事即须避之。逢见好事须就之。耳闻声亦尔。此与佛法全同。鼻舌身三根为成身故到根方知。与内义亦同。提婆今总破众家故开二关责也。初破到色见易解。复次下天亲欲难上破到见义生破不到见。应有四难。一者近远俱不到应俱不见。二近远俱不到则应俱见。三若见近不见远应到近不到远。四若见近不见远应见远不见近。复次下开二门重责到色见义。初云。若见色已方去堕无用过。若不见而去得有见用而违意所取。复次无眼处亦不取下重开二门破到不到。初明若眼去到色得取色义而面上失眼。不去下明面不失眼而失取义。复次下重破眼不到色亦有四难。一等是不到则障内外俱见。二俱不见。三见障内不见外亦应见外不见内。四有见不见有到不到。以内外两家皆云不到。宜委曲破之。涅槃经云。若到见者今眼见火火应烧眼。眼见水水应湿眼。智度论二十八卷解。知众生心趣向。外人问云。知众生心趣向。为去不去。若去则同死人。不去则不与境合。又若不去经那云因眼缘色生于眼识论主答云不去不住而能知。此犹难解。若言心法非去不去。亦应非知不知。若云心是虑智故知者。今问虑智为云不去。终不免责。外曰眼相见故。自上已来破到不到见。今第二破眼自见。上以到不到二门责之。辞理俱屈。外无以救。但云眼是见相。不有眼而已。有即体性能见。何论到与不到。内曰若眼见应自见眼。热是火体相而自他俱热。见是眼体相应自他俱见。开眼则睹外青黄。合眼应见内黑白。又问眼为是见为非见耶。眼若是见既自是眼应当自见。若自不见自应非眼。又见若是眼。若常有眼则应常见。若有时见不见则有时眼不眼。若见异眼则见自见应非眼见。又若见异眼热应异火。外曰如指。论主举火为难。外用指为通。当时未必发言。亦可直举于指。内曰触指业故。眼以见为相。指不以触为相。故非喻也。又若触即是指。不触之时应当无指。若常有于指亦常有于触。又触即是指。既自是指则应自触。若不自触应不自指。又若见即是眼自既不见。自应非眼。自若是眼自应能见。又自不见而是眼。则见他应非眼。又三节是指相。何异见是眼相。今无见遂有眼。无三节应有指。若取指动摇为指相。亦应取眼开闭为眼相。外曰光意去故见色。第三重破到不到。所以重破到不到者。外人闻内初作到不到破。当时辞理俱屈。无以取通。但云眼体性能见。论主乘言仍责见相不成。今外智思更生重通前到不到义云。我义具有到不到。眼光与意去到于色。而眼体不到于色。所以须意去者。一者意欲见前色故往就之。二者眼光无知须意导御。是故意与眼光共去。成论师云。眼光不去而意非去不去。内曰若意去到色此则无觉。纵去夺觉也。若意遂去。身则无意由如死人。以此讥于外道。外看内面是死。外道何能言论。又亦应云。眼光若去眼体无光。是盲外道。注为二。前释偈本。然意实不去不有两义释意不去。一者近远一时。知非是去法。二者过去已谢意若遂去意亦应谢未来未起。意缘未来亦应未起。而实不尔故知不去。外曰如意在身。通上无觉之难也。意在身非是无觉。意力能远知诸尘。则二义成也。内曰若尔不合。意本去得合。既其不去是则不合。乃免无觉之过。复堕不合之咎。外曰意光色合故见。诸立之中此救最巧。眼意在身离无觉无眼之咎意力能运眼光到于前色则与色合。故免无合之过。内曰若合故见生无见者。纵合夺见也。此者乃者于人乃者于主。明五种和合。一眼二光三意四意力五色。五法之中见定属谁。谁为见者。五合方见。则不应言见定属眼。外曰受合故者。捉破为立也。内以和合用破于见。外即执合以之为立。但令有合则有于见。内曰明三法体异终不得合。又三法体异各无见理。虽复共合终不能见。如三盲共聚终无见性耳。上明不合不得见。今明合不得见。故毕竟无见。如呵迦叶见色与盲等。呵善吉不见佛乃是识佛耳。大品等明诸法无所见无所知。并是此品意也。耳鼻下第二例破余情

    破尘品第六

然根内尘外。因缘相待既其无内。何有外耶。但钝根未悟。虽言无内犹谓有外。故次破之。又闻上明无内而不信故举外证内。故复破之。又欲历法观行令悟。触事皆是道故前破内今破于外。又欲示内外不二。所以然者。外大充身则便成内。内根散坏则便归外。故知内外性本来无二。今欲示无二之性故历法明之。欲释诸方等经明内外空义。如大品明云何内空谓眼空乃至意空。云何外空谓色空乃至法空。经但略释于前利根闻即了悟。论广数。于后钝根因而获晓。又六尘是生死之根。所以然者。由此六尘起净不净倒。由净不净倒故生三毒。三毒因缘故起三业。三业因缘故生三界。今捡六尘无从则惑业便灭。是故破尘。又不住六尘故万行成。如金刚般若。不住六尘行施与十方空等。下又云以心不住六尘能成就众生庄严佛土。又如维摩。何谓病本。谓有攀缘。攀缘于六尘。今捡无六尘则无所攀缘。则病本灭故一切人法及空病皆除。今释如此诸方等经故破尘也。又诸外道计有邻虚微尘为万化之本。万化若灭还归本尘。今品从粗至细求一切尘悉皆无从。则破其计本。在本既倾万化便坏。是故破尘。问今此论明无尘与摄大乘唯识何异。答彼总相明无。今别相明无。又彼论由识变异故成六尘。故有于识而无尘。今明非但无尘亦无有识。所以然者。若有于尘可得生识。捡尘不得。识何由生。又今非但捡尘识有不得。捡尘识无亦不得。所以然者。尘识本自不有无。从何生无尘之妄。亦无真实。五句自去不如他但住三无性理。故中论法品云一切实不实皆绝。即其证也。问此品破何等尘。答遍破内外大小诸尘。但内外释尘不同。开十二入义。今略述之。品开为三。第一破尘法。第二破尘时。第三明得益。初又二。第一破外道计尘。第二破内学计尘。初亦是破所造尘果。次破能造大因。就初又二。第一前破色尘。第二次破四尘。破色尘又二。第一破外自立三种尘。第二破外引他证有三种尘。初破三尘即成三别。第一破瓶是现见。次破色是现见。三破微尘是现见。夫论可见不出此三。此三不成则可见便坏。又此三之中初一是外道所见之尘。以外道言瓶是可见。佛法大小乘人明瓶非可见。故初破瓶可见破于外道。破色及微尘则通破内外。故破此三尘则尘义尽矣。外曰应有情瓶等可取故者。情品举别证通。此品举别证别。故将尘救情。若无有情谁取瓶耶。若无情取尘应非情能取。非情既不能取。当知情能取尘既有所即能取不无。内曰非独色是瓶是故瓶非现见者。然若理夺之。汝以所取证于能取。我亦以能取例于所取。能取既无。宁有所取。但论主慈悲纵言随破。然能见之眼为六情之首。所见之尘为六尘之初。故上品破能见。此品破所见。破意云。汝义五尘成瓶。今但见色非是见瓶。汝何得言瓶是现见。若瓶是现见。瓶独为色所成。不应五尘成瓶。若五尘成瓶瓶遂可见。则五尘皆可见。若五尘皆可见。是则尘乱。在尘既乱五根亦乱。而尘实不乱故瓶非现见。又瓶为可见色成故可见者。为声等不可见成应不可见。又瓶具有可见不可见二物成。则应具可见不可见也。然外道言。总瓶是可见亦总男女可见。乃至言总国土等可见。此非但是外道。今有所得大小乘人举眼皆作是见。今破瓶一分可见。不得言瓶可见。亦男女一分可见不得男女可见。国土一分可见不得国土可见。此遍破内外大小一切颠倒心也。然好体论之。总之与别一分多分皆不可见。以毕竟无有颠倒尘故。如愚痴兽谓阳炎为水。有何总别一多分耶。论主慈悲恐钝根不能信解。借别妄止其总妄。故言一分可见多分不可见耳。问何以得知借妄止妄。答若一分可见是实。不应破色及邻虚尘可见也。而诸小乘人如数论之流外道计。总色可见是无耳色一分便实有。此是不解诸佛菩萨借妄止妄意也。外曰取分故一切取信故。救上瓶非现见也。取色一分名为取瓶。世人皆信非独我也。取分故一切取。是自立宗。信故引他为证。内曰若取分不一切取。此明见色一分非一切见。如情一根能见余一切根不名为见。今亦色一分可见余四分不名可见。汝若言见色一分名一切可见。亦应眼是能见余一切根皆名能见。又若见色一分则一切见。五尘并应可见。若五尘并可见。眼既见色应见五尘则眼根中应具五根。又一分是色一切名瓶。瓶是有分色名为分。若见分即见有分。则分有分一。如破一破异中说。若分与有分异。今见分云何见有分耶。外曰有瓶可见受色现见故。自上已来破瓶是现见破外道人及世俗义竟。今第二破色是现见通破一切内外。今救意是捉破为立。上立义云。瓶是现见。论主二关云眼但见色实不见瓶。此是借色破瓶。外人之言。汝既受我色是现见。本以色成瓶。能成之色既可见。所成之瓶亦应可现见。二者从胜为秤。如五尘谓皆是色而色受色名。余香等从别受秤。今亦例然。瓶虽有多微所成。色既胜。从色受名名为现见。三者并通。若不许瓶是现见。亦应不许色是现见。既许色现见。亦应许瓶现见。内曰若此分现见彼分不现见。破外色是现见也。色是障碍法如一柱色但见此分不见彼分。云何言色是现见。若见此分名现见者。不见彼分应名不现见。又在色之此不见于彼故彼名不现见。在色之彼不见于此故此分亦不现见。前是借色破瓶。今是借色破色。谓互破彼此。非是论主立色障障碍以破外也。此即破数论人义。论人云。识得瓶实想追作瓶解。今明眼不见色想何所解。数人云。长短等色为眼所见。亦作此破云。长有彼此。见此不见彼。云何见长。注为二。初释偈本云。彼分中分不现见者。略说就三分明之。见色此分。不见色内中分及以彼分。此明见一不见二不名现见。此分亦如是。上明见一不见二。今明三分都不可见。以二分障此分故提婆二分决之。一分现见一分不现见不得名现见。若天亲就三分释之。一分现见二分不现见不应名现见。若以十方分释之。但一分现见九分不现见。如柱有十方分见一不见九也。复次下第二义生取意以破外人。外救云。色虽三分见一分故名一切见。是故今明瓶为五尘成。见一不见四不名一切见。今明瓶为三分成。见一不见二不名一切见。用于彼文以答于此。外曰微尘无分故不尽破。破色三番自上已来二番已竟。今第三破微尘是可见。救意云。瓶由五尘成。见一不见四故瓶非现见。色为三分成。见一不见二故色非现见。今微尘异斯二种。不为五尘成故异瓶。无有见一不见四过。微尘无十方分。无有见此不见彼过。故不尽堕上二种破中。以其体圆不见而已。见则都见。以有此尘。为色瓶本。本既可见。末亦可见。数人及庄严明。微尘无十方分。与此全同。内曰微尘非现见。提婆妙通内教精识外经。复有无碍之惠及无方之辨还用彼文以破此说。汝经自言尘非现见。何得违经言现见也。二者微尘既非现见。云何能成现见。以本不可见故瓶色之末亦不可见。三者纵汝微尘是可见。色既有粗色细色亦有粗碍细碍。便见此不见彼。云何言都见。若言粗有碍细无碍。亦应粗故是色。细应非色。若粗细俱色且粗细俱碍。如其俱碍则有十方。见此不见彼。又若有无碍之色亦应有无色之碍。无色之法必不可碍。有色之法云何无碍。又初破微尘非现见正破外道。外道经说尘不见。微尘若可见此破内义。内道计邻虚尘为天眼见故。智度论反覆破之。若有极微色则有十方分。若有十方分则有见此不见彼。又有十方分不名为极微。若无十方分则不名为色也。外曰瓶应现见世人信故。自上已来破外人自立义宗。从粗至细一章竟也。今第二破外人举他证有现见。今前立义。问品初已举世人信与今何异。答上举世信证瓶现见。今举世信证瓶是有。若汝言三法都不可见者应无有瓶。世人相与信有于瓶。必定瓶应可见。内曰现见无非瓶无者。释此不同俗人河东征注百论十卷疏。昔梁末诸师亦从其受业用成实意释此文云。瓶是假名为想心所得。今但见实不见假瓶。但无外人现见之瓶。非无假名之瓶。故云现见无非瓶无。此释有二过。一与注违。二立义破他非提婆气。故肇公云。言而无当。破而无执。云何执义而破他耶。有人言。现见无颠倒自性之瓶耳。非无因缘假名瓶。此释亦有二过。一与注违。二用义失所以。中论作者品云。是业从众缘生假名为有。无有决定。非如汝所说。此明无自性有假名。以破外断见。非今用时。外今正立瓶是有。若更说有转增其患。有人言。无汝想谓之瓶故言现见无。非前有瓶法破之令无。如但除其病无法可破。如但破水想无水可破。此释过亦同前违文害义。今所明者。前须识立乃见破。上外立有二义。一者世间皆信有瓶。必是现见。二者若无现见是则无瓶。今破此二义。汝言有瓶必现见者。暗中有瓶而无现见。何得言有瓶必现见耶。是故当知瓶非现见。二者眼未对瓶时此是无现见而瓶不无。何得无现见即无瓶耶。欲见此解当睹注文。注为四。初牒外义。是事不然第二总非。瓶虽不现见下第三正破。此明不现见时非是无瓶。正释偈本现见无非瓶无。是故瓶非现见第四前破无现见则无瓶。今破有瓶必现见。又此文结成上破。以无现见时有瓶故知瓶非现见。外曰眼未合故无过。将此文望前诸解并非。问答今明。外人救上二过。明瓶体是现见法是故有瓶必现见。内义亦然。如云二法摄一切法谓可见不可见法。色等属可见法。又如三种色一可见有对二不可见有对三不可见无对。今色是可见有对法。故知色定是可见法。但眼未对瓶时人自不见耳。非是瓶体不现见。不得云有瓶无现见无现见有瓶。内曰如现见生无有亦非实。破上瓶体是现见法眼合时受现见名也。破有二意。初责其现见相生无。二倒破。瓶有体亦无则体相俱失。汝眼未对瓶时未有现见相生。若对瓶时有现见相生。异未见者许瓶与眼合受现见名。而眼对瓶时无现见相生。与未见时不异。未见时既不名现见。今眼对时云何受现见名。故云现见生无。问论主何故作此破耶。答须长观始终破意。外人前立有瓶必现见。论主破云。眼不对瓶时有瓶而无现见。当知瓶未必是现见。汝遂言眼合时受现见名。则眼合时应有现见相生异未见时。若无现见相生犹是本瓶。当知本瓶未必是现见。故作此破也。有亦非实者。汝以现见是瓶。今现见有故瓶有。现见无瓶即无。外曰五身一分破余有。自上已来破可见色尘义竟。今第二次破四尘。外救云。汝上来但破可见色尘不破余四。既有余四必应有色。若有于色必应可见。内曰若不一切触云何色等合正破。五尘不得共合成瓶故无五尘。五尘若得共合可有五尘。五尘既不得共合云何有五尘耶。成论云。对身是别触。余四皆非别触。乃是通触。更相当触也。今外道明。色可割截故是触。余四非触也。汝触非触既异。不可合为一。云何共合成一瓶。外曰瓶合故者。此救意云。实如上难。色尘是触余四非触。触非触异不可合而成一。今但五尘合共成一瓶。故云瓶合故。如成论云。四微各异不可合为一。但合共成一瓶耳。五阴不可共合一阴。而五阴共合成一人。犊子亦尔。四大共合有眼法。五阴共合有人。亦同此立。内曰异除云何瓶触合。此有二破。一者异二者除。异者。色尘是触瓶非是触。则触非触异。云何瓶与触合。汝上既信五尘触非触异不得合为一者。今瓶望尘亦有触非触异。云何合成一瓶。破四微成柱五阴成人亦尔。所言除者。若除五有瓶。可五与瓶合。除五无瓶。五与谁合。偈本有标章与解释。异除者标二章也。云何瓶触合释二章也。瓶释除触释异也。外曰色应现见信经故。此文来者凡有三义。一者若就内义明之。上来破无五尘明无所造之色。今破四大明无能造。此就毗昙义以立色也。二者上破无五尘破成实等义。今破四大造色破毗昙义。三者上破外道今破内人。又经中云。众生内有四大毒蛇外有六贼。今舍远之。上明无五尘即舍六贼。以外道计法尘亦属色故破色即破六也。又经云色性自空。又云习色空与波若相应。又云舍无常色佛世利根闻皆悟道。今释方等众经。色毕竟空故明能造之因所造色果皆不可得也。然提婆妙通内典精解外经。故前引彼文以征其说。故云微尘非现见。外道洞知外典亦具揽内经。故今用内经以征提婆。若提婆遂信佛经则不应破色现见。若破色现见则自破内经。前已破外今复破内。定是破法人也。问外但应引内经。何故云信经也。答然内外立义有异有同。彼谓内外两经明色是可见。此义大同。是故可信。故云信经故。汝经言色名四大及四大造者。今略为四宗。一者外道明造色义。僧佉尘细大粗。故从五尘而生五大。谓偏造义也。世师亦从尘生大。而是遍造。此二如初品释之。次成论亦从尘生大。两义异于外道。一者尘实大假。二但四尘生大。声非大因亦非大所造。但击发四大离合出声。是四大之果。三依毗昙正明从大造色总有十一种色。谓五根五尘及以无作。就十一中十种但是所造。触尘有二。坚湿暖动是于能造。饥饱涩滑轻重冷七触是于所造。约世论者。过去四大造过去色及现色。现在四大造现在及未来。未来四大但造未来。约同异论者凡有四句。一异相四大造同相色。谓坚湿暖动四造十一种触。自有同相四大造异相色。谓四大同是触入名为同相。而造色香等名为异相。自有同相四大造同相色。四大是触性还造于触。自有异相四大造异相色。四大各性造色香等色。具如杂心所说。问四大造色六因中是何因耶。答但是所作因。问四大造色谁造四大。答昔有人言。三大造一大。镜师云。色不具四大则不得生。四大亦尔。故不得言三大以造一大。问四大相望是共有因不。答婆沙一释云。四大势无偏者地大于三大是共有。共有因三大亦尔。于地大复有一释。评家用前。今通牒十一种色义。故云色名四大及四大造。此出佛经非毗昙偏用。俱舍论评数论义云。应用四大造色。破经部人尘成大义。造色分中色入所摄是现见者。能造四大但不可见。所造之中具有二种。若是色入此则可见。余并不可见。内曰四大非现见云何生现见。正破四大造色。问论主云何对外而破内耶。答此论正破外迷傍洗内执。是故破内。又此破即是申佛随世俗说四大造尘而因缘之造实无所造。内外但闻造名不达其义。所以然者。佛明因缘造无所造即是二谛。故所言皆实。诸小乘人但知造不知无所造。既不知造无所造亦不达无所造而造。故不达二谛。则是破于佛法。论主今云其造无所造。因世谛悟第一义。故有今破也。问佛有二谛。何故今偏明无所造耶。答佛虽有二谛但意在第一义。圣所行处。是故就本明之也。问外人乃是不知无所造。云何言不解造色。答此是假名如幻梦造。而外人执有性实。故是不识造也。又论主破造色者。外人计有实造。实有色则同外道。今乃是破外道义非破佛经。问外人乃不解大乘如幻梦炎而造。今引小乘经。论主何故破小乘方便。答二义。一者小是大小。说小通大。既不解大何犹达小。又小乘亦明因缘小。不如定性但小之义。故须破之也。又一切法有三重无义。一者就理明毕竟空。无一切色等法。二者众生无而谓见有。如无炎水妄故见有。此亦无也。三者佛随凡夫说有。此是点空为有亦无此法。而外道及毗昙不知此三。今示三无也。成实虽言色空不知三本性空。亦是不知三无。不知三无即是颠倒无明。今破无明令得般若正观。是故破造色也。破意者将因征果也。能造大因是不可见。所造之色云何可见。如大论云。五指中无师子。共合不生师子。四大中无可见色。共合云何生可见色。又并本是不可见能生可见者。亦应本是四碍生一无碍。彼云四碍共生一碍者。亦应四不可见共生一不可见。互类难之。义可知也。外曰身根取故四大有。上以因征果。今还以因救果。四大是有造色亦有。有性既同故得相造。而言身根取故者证有义也。四大是触为身根得之。是故知实有四大。既实有大故能造色。内曰火中一切热者。前破四大造色谓破果。今破四大则是破因。四大欲造于色必须共合。今问火大之中三都热不。若三都热则失三大性。若三不热则失火用。今实见火中一切皆热。当知失三。既失于三亦失于一。故都无四大。注为二。初破火大二例破余三。初又二。一牒。今火中四大下第二破。以火中四大都成热故失余三大。是故火不为四身。问此应言三大都成热。云何言火不为四身。答二义。一者火火中都成热无复四身。故言不为四身。二者三大同火成热。火不同余三。故云火不为四身。若余不热不名为火者。前得火失三。今得三失火。是故火不为四身。还重结成偈本火中一切热耳。外曰色应现见现在时有故。自上以来第一破内外可见法。今第二次破于时。今时法都寂则一切皆空。外云。过未二时不得取色。正是现在时取。既有取色之时。宁无色可取。内曰若法后故初亦故。破现在住时也。若法后故牒外义也。外谓后时方乃有故。初亦故者破外义也。若言后时有故。当知初生即已有故。若初无故后不应生。是即常新。当知初生即已有故。若初生即有故则念念生灭。无有住时故无现在。长行有六。若法后故相现牒外义也。是相非故时生破外义释偈本初亦故也。微故不知者释疑也。疑云。若初生已有故何不觉知。是故释云。微细故不知。前法说释。如人着屐次举喻释。若初无故第四难也。虽举法譬释疑外犹未受。故重破之。若必言初新无有故者。是应常无。是以初故随之下第五总结。今诸法不住下第六结无住时。外曰受新故故有现在时。上借新故以破现在。外人便谓。论主受彼新故。若有新故则有二义。一者既有新故始终则有中间现在。二者取新故必现在时取。既有所取之新故必有取新故之时也。内曰生故新异故故。前借新故破现在。今破新故也。生故新者破新也。汝言始生为新者。故法始生便应是新。汝新法始出空入有既名为新。故法亦始出空入有。岂非新也。此有四难。一同始出空入有则应同新。二者则应同故。三若以初者为新后者为故。亦应后者为新初者为故。四者汝有新有故则应有始生不始生。异故故者破故也。新相反异。所以为故。有何定故也。注释为二。初正破新故。次结归真俗。初又二。前逐近释异故故。若故相生次释生故新。结归二谛也。如文。外曰若尔得何利。自上已来二章破无时法。今第三次明得益。此文来有远近。远者从初品至此品一切皆破。有何利。近者外谓法有四时可益众生。今既无。此得何等利。内曰得永离者。外道着法情深。是故今明着便是缚离得解脱。而言永离者。外道断结有暂时离义终归退还。回邪入正则得永离。又从初品竟于此章明无复凡夫二乘有所得缚则是毕竟永离。离离则累无不寂。故德无不圆证中道法身。又不见新物故物则知物空。不见新人故人则知人空。悟二空破一切病故云永离也。又二生死因为故。二死果为新。离此因果一切离也。长行云新不作中中不作故者。从无明行新感于五果名新作中。现在三因作未来两果名中作故。故十二缘但有二分。七为前分五为后分。如种子芽茎节者。十二因缘譬如大树。二因为根五果为体三因为华二果为实。根体既倾则华实不合。是故此中举谷子喻之

百论疏卷中之余百论疏卷下

        释吉藏撰

    破因中有果品第七

六品三双二双已竟。今破第三有果无果。然一异情尘摄法并尽。大有与物一体异体。破此一异则外典法空。情尘是十二入。十二入摄一切法。情尘既空则一切空。若尔上来二双破法已尽。今更破者凡有通别二义。通义有四。一者上破法虽尽但钝根未悟。是故重立更复破之。二者受悟不同观门各异。上已明二种观门。谓非一非异非内非外。今次说非有非无非因非果悟入实相。三者造论通经。经有种种异说。上以二门通之。今诸大乘经如涅槃师子吼品破因有果无果义。今欲释此等经故说今品。四者此论正破于外傍破于内。佛灭度后至八百年时枝流成五百部。执因有果无果障翳佛经。今破僧佉卫世兼洗上座僧祇。故有此品来也。次别生起者亦有四义。一者神品破人四品破法。今举因果总救人法。因中之人名为作者。果中之人名受者。因中之法即是善恶。果中之法谓苦乐等。既有因果则人法不空。二者救上情尘。情尘各有因果。如从尘生大从大成根谓情因果也。微尘成色色成于瓶谓尘因果也。既有因果则情尘不空。三者有为之法有体相。因果是有为法体。三相是有为家相。既有体相则有诸法。宁无情尘。四者接次相生从尘品起。文自辨之也。又生起此二品来外云。一异内外皆不可得者。因果是众义大宗立信根本不可云无。若无便是邪见死入地狱。故应有因果。有因果则有内外总别。有内外总别之法则有于人。故一切立也。先破有次破无者。内外略同。内先有上座计三世有。次大众计二世无。先有毗昙二世有。次成实二世无。外亦尔。先有僧佉出世计有。次世师计无。二者四句次第。有第一无第二也。所言破因中有果者。大明九十六术所计有三。一执无因无果。如六师中一师云。无有黑业无黑业报。白等亦尔。二计无因有果。六师之中亦有此人。三执有因有果。就有因果复有四师。一僧佉执因中有。二世师执因中无。三勒沙婆亦有亦无。四若提子非有非无。佛法内有小乘大乘并明有因果义。小乘中有于数论。数人六因五果。言六因者。一相应二共有三报四遍五自分六所作。言五果者。一解脱果从道谛生。若缘由为言。亦从所作因有。但六因正生有为。解脱果是无为非六因生也。余四果从六因生。自分遍因生于依果。报因生报果。相应共有生功用果。所作因生增上果。成论三因四缘有二种因果。若习报两因前后相生。因果复有同时义。如无明初念义论因果。若依因因果一时而有。即相缘因果。如五阴成人四微成柱一时而有。大判为言。数人执二世有义因中有果。论人明二世无义因中无果。大乘明因果者如地持论明十因五果。五果与数义名同。十因如论说。但大乘人解出世因果有当现二常。明生死中已有法身体用具足。现常义名之为有。为妄所覆故不现名为无果。当常义者。当有于果名为有义。即时未有名为无果。问今破外因果。云何乃辨世出世因果等耶。答师子吼寄乳酪而论佛性。何妨提婆约泥瓶而辨法身因果。正一切世出世皆正。出世即是佛性。佛性正则性佛正。性佛正则三宝正。故因果事大。所以论之。问何故偏破因有果无果。答有无障中道故。是诸见根故。众生多执故。盛行于世故也。又僧佉二十五谛因中有果为宗。世师六谛因中无果为宗。今破其大宗则枝条自破也。品开为四。一破外人有不失义。二破举因证有果义。三破各取因证有果义。四破横过论主断灭见义。外曰诸法非不住。立有三意。一弹论主二自立宗三非卫世。上品末诸法念念生灭无有住时。外今弹内此言故云非不住。有不失故第二自立义宗。转因为果而不失因。所以明不失者。盖是僧佉二十五谛大宗故。智度论出彼义云。从冥生觉乃至从大生根。谓从细生粗。根散归大乃至从觉还冥。谓从粗归细。虽从细生粗从粗归细而都无所失。是故立有不失义。又举有不失证非不住也。无不生故破卫世也。此不释非不住。注文释后二句开为四别。先释有不失以弹内失。若因中无果下斥于世师。但因变为果防提婆及世师二家之难。因既不失果云何生。是故释云因变为果。故有果生而果体即是因体。故有不失。是故有诸法第四证有情尘及一异等。内曰下破上有不失也。偈本有二。若果生故有不失牒外义也。因失故有失内破也。果生故有果。故果有不失。因失故无因。因有应失。又因果相对失不失亦相对。果既不失因则失也。又并因若不失果则不生。在果若生则因应失。又并因既不失因应不变。若变则失。又若不失则因果不异。既因果有异则应失也。注初牒外不失。瓶即是泥团正破之也。凡有四难。初作即是难。若瓶果生者第二失因难。若泥团不失下第三作无异难。今实见形时力知名等有异者第四举五事异验失难。五事者。一泥瓶两形异。谓泥形灭瓶形生。谓形失也。二泥时灭瓶时生。三泥力灭瓶力生。四知泥智灭知瓶智生。五泥名灭瓶名生。外曰如指屈伸救上因失义也。外未必发言但动摇于指。如智度论法师说五戒国王兴难而举指答之。今亦尔也。指虽屈伸形异而指体不失。如泥瓶形异而有性不异。又上以五事异证因失。指亦五事异而指不失。问外人何故举指通耶。答有三义。一者现事可见。二不必须口言直动指而已。三大明有不失有二法。上来已明外瓶等有不失。从此去欲明内有不失。内法中有二。一别指法二少壮老。总人此二总一切内事尽。内曰不然业能异故者。屈伸动摇是指家之业。能是指体。所以詺体为能者。以指能屈能申故名能也。然指与屈伸为异。汝有性与泥瓶不异。不应以异喻于不异。若屈申与指不异者凡有七难。一以屈申从指。指一则屈申一。二以指从屈申。屈申既二指亦应二。三指一屈申不一。指与屈申异。四屈申二指不二。则屈申与指异。五者欲令体一而不相从则堕亦一亦异。上已说之。第六屈申与指一。屈时无复申屈时应无指。若屈时犹有指则屈时犹有申。七屈申与指一。指一屈申二。亦应屈申与指一指二屈申一也。外曰如少壮老救上业能异之难也。虽有少壮老异终是一人。虽有屈申异终是一指。虽有土泥瓶异终是一体。成论师始终相续终是一人。故初托胎名名色人。次名五阴人。乃至少壮老人。又如心神正目为主。至佛不异而名字异耳。婆沙出二种论。一物性变论。谓变少为老故始终是一人。二有物性往来论。云不变少作老。但年少来在老中。故老人忆少时事。婆沙云。此皆八邪义非佛所说也。内曰不一故者破上老少一体也。谓少形名力知时五事灭前老五事生后。岂一体也。若一体者老应具少五事。则是于少何名老耶。亦应有五难三关。老少与人一。人一则老少一。人与老少一。老少异则人异。例上可知也。复次若有不失者。此破有近远二生。远生者就彼大宗义破之。汝二十五谛皆是有法。虽从细至粗从粗至细而有性不失。有既不失。虚空无法。无中无失。若尔天下都无有失。本对失论得。在失既无。故得亦无。二者自上已来别明内外法无失竟。今总彰内外无失之过。三接上破老少生。老时不失此是有法不失。无老之中无无所失。破意同前。注云泥团不应变为瓶者。此亦得是并。不失则不变。若变则失。又相对破之。有对无失对不失。有既不失无应失也。外曰无失有何咎。二十五谛有性不失。是彼大宗故不以为过。注云泥团不变为瓶者。冯师云。天亲与外作义太过。彼但云变故不失。非不变故不失。今明一义。一上以不变并不失。外道滞并改宗例之。二变有二种。一失灭名变。二转变称变。今言不变者无失灭之变。故文云无无常。验知尔也。内曰若无无常无罪福等破上不失义也。罪既无失则常是罪故无福。福亦尔。又若无无常亦无有常则一切无。又若无有失则烦恼永不可失无得解脱。又罪若不失福亦不生。则一切法犹如虚空则不生不灭。外曰因中前有果下。自上已来第一破彼二十五谛大宗明有不失义。今第二正破因中前有果。今外前举因有证因中有果。若无果与非因不异。今既有因非因异。非因既无果。则验因中已有果。如数人云因有果性。论因有果理异非性理。内曰下有二。一牒二破。若因中前有果故有果牒外义也。果无故因无果次破也。汝实不见因中有果。但见果从因生。谓因中前有果者。亦应见瓶果后时破坏。应说因中无果。若见果坏不言因中无。亦见果成不说因中有。又例并云。若见后时无而因中前有者。亦见后有应因中无。又无非因中无乃是后时无。则无自然为亦当有是自然有。又若因中本无此无后方无者。亦因中本无此有后自有耳。外曰因果一故救上因中无果义。我因果体一。坏因为果。既不无因。今果破坏。岂是无果。如变泥为瓶瓶不失土。变瓶为土亦不失瓶。虽复成坏不同而常是有义。故非因中无果。内曰若因果一无未来破因果一义也。明泥时本以瓶为未来。泥即是瓶故无未来。捉瓶望泥泥为过去。只瓶是泥亦无过去。又捉泥望于瓶土名为过未。瓶土即泥故无过未。外曰名等失生故。以名失名生故有三世通内难也。体无生失故因果不异。自宗便成。注云瓶瓮安在。瓶瓮之体安然而在。谓体不失则有宗便成。但名有失生故有在不在三世立也。内曰若尔无果。破上名有失生体无失生也。凡有二难。一者捉名难体。本以名召体以体应名。若前有果体应前有果名。若前无果名亦前无果体。二者因中若前无果名体名是一物。因中既前无果名。即是因中无果。外曰不定故者救上因中无果难也。所以因中前有果体未立果名者。以因中不定出一器。是故未得为果作名。故虽无有名而有果体。内曰若泥不定果亦不定。若泥不定者牒外义也。果亦不定正破也。汝言不定作一物故不得为瓶立名故无名者。亦应不得定作一物有义亦应不定。所以有不定者。此泥或作瓶或作余物故也。外曰微形有故者。泥中定有微形故有义定也。肉眼乃不见天眼既见未来则见泥中微形。注为三。一释偈本明有定。有二种不可知者第二防难。难云。既是微形何由可知。既不可知何得言有。是故今明二不可知。一无不可知。如不知兔角。二有不可知。同于八缘。如是泥团中瓶下第三举非因推验因中有。以要从因出不从非因出。非因既无则知因有。内曰若前有微形因中无果。此纵细夺有也。因中有细而无有粗。当知粗果本无今有。又有细无粗则亦有亦无。同勒沙婆义。又因中无粗则粗果从非因生。又汝有义定细亦应定因。内有细应还生细果。又若粗细不定有亦不定。又因中有果粗细并有即应并生。又若生粗不生细则粗有而细无。外曰因中应有果各取因故第三破外人各取因证有果。与前第二番异者。前直明因有故证有果。此简异因非因。今明各取因者就因简。因以诸因。以生果各异则验因中有果。若因中无果者则诸因便乱生。又果亦乱从。而因不乱生果不乱从。则验因中定有果也。注云埏埴成器堪受烧故者。本起经云。埏埴调柔。谓和泥也。庄子外篇马蹄篇云柔治埴。司马彪注云。埴者土也。可以为器者也。尚书禹贡赤埴亦谓土也。[土*廷]者和也。以手柔治之耳。其轮谓之钧。内曰若当有有若当无无破上各取因证因中有果也。此与上破异者。上明眼见瓶从泥出。验因中有果。亦眼见瓶破应因中无果。此就现成坏验因中有无。今就当义破之。汝果非是现有必是当有。泥中之瓶有当成义复有当破义。若泥中瓶当成义遂言因中有果者。亦因中瓶当破义亦应当无果。二者上就体成坏破。今就相成坏破也。外曰生住坏次第有故无过救上当无之难也。泥中之瓶虽有当成当破。但当成在当破前当破在当成后。以当成在前今从前故言因中当有。当破既在后那得跨从后而言因中无果。如生住坏次第有者。引相例法体也。要前生次住后坏。当有瓶生时未有成坏。将何物来坏瓶今瓶无耶。譬喻部明。三刹那为三相。当初刹那生时未有住坏。与此义同。成实师实法三相一念六十刹那。前二十为生。次二十为住。后二十为灭。与此亦同。内曰若生前非后无果同破上生住灭次第也。泥中之瓶但有当生未有当住当灭。是则因中无住灭两相。故无果同也。此住灭两相即是于果。既无二相故名无果。又泥中之瓶具有三相。汝但从有生相言因中有果者。无住灭两相。应因中无果。又三相相待既无住灭。待何说生。是故无生以无三相则无法体。故因中无果。又当有生时未有住灭。则法体不备三相便非有为法。若非有为亦非无为即无此物。又是因中无果。注为二。初破三相一时。即破毗昙等义。若言泥中瓶有三相同时在未来者。何故要前生后坏不前坏后生。汝言未生故下第二破三相前后。即破譬喻等义。外曰汝破因中有果故有断过第四破外人横过论主。今前外过于内。一者见因果之理不出有无。既见内破有即谓内执无。二者上借无破有谓内执无。若因中无果则果不生。果既不生无果起续。故名为断。三者涅槃经云。众生起见凡有二种。一断二常。前执有成常。今舍常入断。有所得心必依倚故也。内曰续故不断坏故不常。续故不断破其断见。坏故不常破其常见。以其前执于断故前破断。除断恐还入常。故次破常。问旧亦云。实灭不常假续不断。与今何异。答彼义实灭不常犹是断义。续故不断犹是常义。故乃执常为不断。执断为不常。此乃断常互存。犹是断常义耳。今明盖是两弹非双取也。言其非常者。明其非是常。非谓是非常。不断亦尔。又常云实灭不常假续不断乃无断常而有生灭。今明既不断常即不生灭。故中论云。深求不常不断即是不生不灭。又旧虽明不断不常而犹执二世无义。数人不断不常执二世有义。今明不断不常即非无非有。显在注文。问论主何故作续故不断坏故不常。答云。若论始末有二破。一就缘破。如就执有求有无从。二对缘破。但对缘破有二。一借无破有借邪破邪。二申正破邪。即今文是也。以外通不出因中有无。有即是常无即是断。今对有无断常明非有非无不断不常故。是中道即对偏明中。问今续故不断坏故不常云何是非有非无。答续故不断破因中无。坏故不常破因中有。僧佉执因中有。因不失坏故也

    破因中无果品第八

内外二家根本有无两执。僧佉执有卫世计无。内上座计有大众部执无。前正破外有傍破内有。今正破外无傍破内无。良以有无是众见根障中道本。所以洗之。又上破僧佉之有今改宗捉无。是故破无。又上借无破有。则有是所破无是能破。上破所破今破能破。又破无为成除有。以有无是相待法。若不破无还生有见。是以破无令有心都息。又此品正破于生不正破无。但为对僧佉之有故破无耳。问何故破生耶。答提婆撰论破有为法凡有四门。一者破一毕竟。因有果品破有为体门。此品破有为相门。体相既除则有为法尽。是故破生。二者论主凡破二法从一异竟。因有果破于别法。谓众家所计不同。亦法体差别为异。今次破其通法。三相通相有为故名为通。又众师通立故名为通。是故破生。三者欲示诸法本自无生今亦无灭。令外道悟无生忍。是故无生。四者论主上品末借果生因灭破其断常。断常之见虽除生灭之病便起。如他云实灭不常假续不断。虽无断常而有生灭。是故今明既无断常即不生灭。故次破生灭。上破断常破外道义。今破假实生灭破内道义。故生此品。品有五段。第一破外人能生证有可生因果义。第二破外可生证有能生义。第三破外人双举生可生证有诸法义。第四破举灭证有生义。第五破引因果证有生可生义。外曰生有故一当成者。生有故者捉论主上明续故不断之言也。以因灭故不常果生故不断。汝乃不立断常而立有生灭。若立有生灭则与我同。此正是数论及有所得大乘人明有为之法无有断常而有生灭故言生有故也。一当成者。上立生相今立法体。既有生相。于因中有果无果亦有亦无非有非无四句之中必当有一。内曰生无生不生。前借生灭破断常。若玄悟者既不执断常亦不执生灭。但中下钝根虽不执断常更执生灭。今次破生灭也。此偈本可有二义。所言生者。谓因中前有果也。无生者。因中前无果也。此二牒彼一当成也。不生者。明生相不能生有果无果故有果无果并皆不生。即破彼生有故之言也。此释是势破之耳。非正文意。又望下释。生者已有法体也。无生者未有法体也。不生者生相不生。此二种法体已有不须生相。未有则生相不能生也。次云。生者明已有生相也。无生者未有生相也。不生者已有生相及未有生相并不能生法体也。汝何得云生有故一当成也。此释为正。以外人正举生相证有法体。是故正破生相明不能生法体。又生者离法体外别有生相。如毗昙之流。无生者离法体外无别生相。如即法沙门之例。又生者计生相是有为也。如数论之流。无生者计生相是无为。如毗婆阇婆提之流。此即法离法有为无为并不能生法体。文具含此破意。注释为二。初就生相有无不能生法体。次明法体有无生相不能生。以天亲有此二意故前作两义释之。若有生者。此牒偈本中生字。因中前有因中前无下此释偈本中不生字。纵汝有生相。因中前有果不须生相生。因中先无果生相不能生。故无生相也。何况无生下释偈本中无生字。以有生相于有果无果尚不能生法体。况无生相能生法体也。汝若有瓶生下第二就法体已有未有生相不能生。就此中有两复次。就瓶有二初。泥有二后。显法体有无。明生相不能生。瓶有二初者。一瓶初成竟名为瓶初。此是已有不须生相生。二始造瓶初名之为初。此是未有生相不能生。泥有二后者。一是用泥尽竟名为泥后。此是已有不须生相生。二是作泥始竟名为泥后。此是未有生相不能生。而文初复次明一初一后。谓瓶初成及造泥始竟。就此二门捡无生瓶之生。第二复次就用泥尽后及始作瓶初。此是一已一未。验无生瓶之生。就初又三。一牒二定三破。汝若有瓶生者。纵生牒外人有生瓶之生也。瓶初瓶时下开二关定也。瓶初者作瓶成初也。瓶时者既是瓶成即是瓶时也。为泥团后者造泥始竟名为泥后。非瓶时者既是泥团未有于瓶故云非瓶时也。若瓶初下第三双难。即为两别。初又四。一牒。是事不然下总非。何以故下正作难。既是瓶竟则已有不须生相生也。是初中后共相因待者释成难也。此用瓶口成为初造。瓶腹成为中。瓶底成为后。若无中后则无初者。无有底腹即无口也。若有瓶初必有中后者。既有瓶口必有底腹。是故瓶已先有者第四结难。若泥团后释第二亦四。一牒。是亦不然第二总非。何以故下第三正难。若瓶无初中后者释成难。意泥既始成未有瓶口底腹也。若无瓶下第四结难。复次下第二就泥后瓶初责无瓶生。又三。一牒能生。若泥团后第二定。泥团后者用泥尽后也。瓶时者。用泥既尽后瓶则已成故云瓶时。若瓶初泥团时者。始欲造底故名瓶初。犹是泥团名泥团时。泥团后下第三作难破二。即二文易见也。外曰生时生故无咎。上就二门已未破之。一就生相已未不能生法体。次就法体明于已未生相不能生外今避二种已未立生时有生。正量部人多用此义。内曰生时亦如是者。点于生时还同已未。生时始起未全。始起谓半有。未全则半空。故还同已未。外生曰成一义故。自上已来二问答。初一问答破已未生。次问答破生时生。都破三时生竟。夫论有生不出三世。三世既无生义尽矣。外理屈辞穷无以能救。但就眼见而立见瓶现成。即是生也。内曰若尔生后破生成一义也。初中后三分满足方名为成。若成是生者。成既在后则生亦在后。初中既无成则初中无生。若初中无生则无初中。初中无故亦无成。若初中有生则初中有成。此则未成说成名为颠倒。若未成是成应成是未成。亦是倒也。又初中有成则违前言。前明现成为生故也。又汝本谓瓶不能自生须生生瓶。即生应在前瓶应在后。而今瓶成方名生者。此乃瓶在于前而生居后。此乃是瓶生生。何关生生瓶也。又若瓶现成而说生者。瓶成是已。汝前避于已未。何故更立已耶。外曰初中后次第生故无咎。此是外道密悔前言以通上生后之难也。外云。生通三分。但据最后成分故说生耳。故无生在后过。又初分亦生亦成。后分亦尔。如瓶底生即瓶底成乃至口生即是口成。故生通三分。成亦如之。故无生在后过。注为二。一立三分有生。非泥团下举三种非显成生义。初非未有法体而有于生。亦非瓶时下非已有法体方有生相。亦非无瓶生下非都无法体而有生瓶之生。内曰初中后非次第生。十地三十心及一切初中后次第亦用今文责之。二偈本破初中后是次第义。初就前后破。次一时破。前后破者。如中论破相待前定有何法也。若前定有初。初不因后。云何有初。若初不因后。后亦不因初。若后因初而后名后者。初因于后初亦名后。既互相因则互为初后。唯是次第。既无次第。云何言次第生耶。注为三。初为外作相待义。若离云何有下第二正破彼。有初时未有中后。即是相离也。是故下第三结。次破一时者。一时则皆初皆中皆后。又一时并有无初中后名。外曰如生住坏救上二难也。三相既前后次第。初中后亦然无初过也。既立前后不立一时故无一时过也。亦得体同时用前后。体同时故离于初过。用前后故离第二过。亦得用前后离初过。体同时免后失。譬喻部三相次第。萨婆多即法沙门体同时用前后。以用前后故有次第。内曰生住坏亦如是。所以破三相者。六品破有为法体。故今破三相则体相俱忘有为尽矣。内有二偈本。并天亲义破合以为三。初例同破。二无穷破。三取意破。例同破者。同上二种。一三相不得前后。二亦非一时。非前后破譬喻。非一时破毗昙。又非一时破体同时。非前后破用前后。文易知。复次一切处有一切第二无穷破。一切处者牒外义也。三相遍有为法体故云一切处也。有一切者。此一切中复有一切。即捉法体破相也。法体要须备三相方是有为。若不备三即非有为。相亦如是。生中若不备三则非有为。若生备三便有二过。一相害二无穷。若汝谓下第三天亲义。取意破为三。初取意二总非三正破。生生共生者。生谓大生。次生是小生。大小更互相生故云共生。以小生大通无为难。以大生小免无穷失。如父子下譬说也。是事不然第二总非。如是生生下第三正破。初破法次破譬。如是生生者。诸百论师云偏牒小生也。今谓不尔。双牒大小二生故云生生。此大小二生二俱有也不须相生。如其俱无无可相生。半有同有半无同无。又俱有但能非所。俱无但所非能。两半还同前二。而文云因中前有相待者。大小互为因果互相待也。相待即是相生。故破相待即是破生。复次如子前有第二破譬。有二论本。如子前有宋代冯师用之。此文应是旧本。冯师云。子是众生无始已有。小生不尔。是故非喻。今明此破有二义。一者如冯师。子是众生先来已有故云前有。二者子生子必先有子然后更生子。如世间儿生儿必前有儿然后取妇更生儿。汝小生不更生小生故非喻。是父更有父者。前破子喻于小。今破父喻于大。父更从父大不从大故亦非喻。若有论本如父前有。此文亦是也。何以知然。彼以子喻小生父喻大生。只此子能生子。即是父义故云如父先有。外曰定有生可生法有故。自上已来破能生证有所生竟。今第二破外可生证有能生。外立二义。一举可生而证有生。二见内借所破能便谓有所。故举所证能。内曰若有生无可生者。内有二破。一有无破二三门破。有无破者。外举所相证有能相。内还捉能相有无以破可相。若有生相生不孤立。必生瓶竟然后名生。今既有生瓶则已成不名可生。故云若有生无可生。所以然者。夫未生名为可生。今有生相。瓶则已生不名可生也。无门破者。已有生相尚无有可生。况无生相而有可生也。复次自他共亦如是第二三门破。此三门通破体相。生相自生破不展转。若从他生破于展转。共生合破二家。法体自生破即法有相义。如离法体外无别有相。即以法起为生名为自生。法从他生破异法体外别有生相能生法体。共生者合破二义。外曰定有生可生共成故第三俱立生可生也。若有能生则有可生。若有可生则有能生。一时相待而有。所以一时者。内外同明体相必俱。如法在未来则相在未来。二世亦尔。是故一时。内曰生可生不能生。内有二破。一纵待破二夺待破。纵待破者。纵能所互待则能所无定。无定则无能所。同中论若法有待成偈。今文云生可生不能生者。由可生有能生。则能生成可生。故能生非能生。故云生可生不能生。既能成所则非复能。所则成能便非复所。故无能无所。以何相待。复次有无相待不然者第二夺待破。能所是有无义。不得论待。如长短俱有可得待长说短待短说长。今能生是有可生是无。一有一无云何待耶。问能生云何有耶。答如母生子必前有能生。故能生是有。则所生未有。故有无不得待。问今待有说无待无说有。何故有无非相待耶。答诸百论师言。此文是破有无相待。是事不然。此乃是捉有无破能所相待。外云有能则有所有所则有能故能所一时相待。今明能有所无云何得待。如长有短无大有小无。云何待耶。问云何破有无待耶。答三门破。一者有无二体各成不须相待。若二体不成则无有无。用何物待。二者有无为待成为成待。若有无成竟而更待。则有重有重无之过。若待成者则知未待时未成。用何物待。三者如前破一品中三门责之。有非有中亦非无中亦不在二处。云何待耶。外曰生可生相待故诸法成救前二破也。由生可生相待故万法得成。今现见万法成。故知生可生相待。何故前云生可生不得互待。复何得云有无相待不然。内曰若二生何以无三。上立有二句。一者生可生相待。二者诸法成。若尔者离生可生外应有第三法成。而离生可生外无第三法。如生相是能生瓶是可生。故知生可生外无第三法成。汝何得言生可生故诸法成耶。若言生可生相待还生可生二法成者。则漏前二破不应更立。问父母生子有第三。今何故无。答父母同是能生则属生相子属所相。故唯有二也。外曰应有生因坏故。自上已来三番就生门破生。今就灭义破生。以无灭故所以无生。又上是无生门。今明无灭门明不生不灭义也。救意云。若无果生宁有因灭。既有因灭即有果生。问破何生灭。答六道三乘本不生今不灭。即显不生死不涅槃等义。内曰因坏故生亦灭。内有三破。此初纵外有坏而夺彼生。以外举坏证生故内就坏捡生。对上生门求生不得。今就灭中求生不得。瓶无别体用泥为瓶。泥因既坏瓶果即坏。又已未二时如注二时破之。复次因中果定故第二就因果定义破生。四家俱定俱不生。僧佉定有。有定不须生。世师定无。无定不可生。亦有同定有亦无同定无。非有同定无非无同定有。注释但明二句不生开为三门。初双牒。二俱下总标无生。何以故下双释无生。释无易知。释有中云是因中是果生是事不然者。彼因果既一。不得分别云此是因此是果。因生于果。但得云因生因果生果耳。复次因果多故第三因果多破。四家俱多。因中有多果者乳中有酪。此酪中即有苏。一时之中顿具五味。乃至五味之中即应有粪。粪中亦具五味。故果中多因。如涅槃云女有儿性儿有孙性。又如买马之人应责驹直。因中无果多者。如乳中无五味应顿生五味。醍醐中无五味亦应顿生。又乳中无一物而生一物。无一切物应生一切。外曰因果不破故生可生成第五举因果证生可生。此文来有远近。远来者。从破因中有果品竟于此文外云。汝虽种种破生可生。而因果道理终不可无。若无因果则成邪见。次近生者。从上三破生。汝虽作一多等破。但不许定有定无及合一因多果多因一果。而终不破因果。若有因果必有生可生。内曰下论主既破因果将竟。广开四门摄一切执。若有因果必堕此四。此四若无则因果无寄。文开为二。初总标四句无生。次偏释初句无生。初为二。一标四句。二辨不生。标四句者。物物明有有不相生。非物非物明无无不相生。互之一字含于二句。有不生无无不生有也。不生者第二总明四句不生。此本定余本悉非。问外举因果不破救有诸法。内明四句因果并成不生。便是破一切因果。岂非邪见。答一切经论明无因果有三种义。一者外人作因果不成。无彼所计因果故言无因果也。此是二谛外无也。二者申佛法因缘因果宛然即毕竟空。此是二谛内明无因果。三者外人立有。今正破其有病。论主不言无。外若执无复须破无。如是四句也。注释为三。一总明四句无生。是则不然下第二总非。何以故下第三释非。破四句即四破。初句中寄三事。一就母子二约老壮三就镜像。此三事并就内法明无因果。品初已来多就外法明无生竟。故今就内法也。内法中事三义二。初就母子明破内法之始。老少内法之终。此二明无真。镜像一门明无伪法。无伪法亦二。初明外缘中无果生。次与面相似下明内因中无果。此摄内法真伪事尽。故有四。则例外法亦应有四也。母子中二破。初破云。汝言母是有子亦有言相生者。子是众生先来已有。寄母胎出非母生子。又子有因缘。业行为因父母为缘。不得偏从缘也。若谓从母血分第二取意破。以揽血分为母。此乃从母生母。非从母生子。又外人亦谓。本无有子。从血分变作子。亦是不识子因但知现缘。又文正意外谓从母血分生子。言血分与母异。故今明只血是母。云何言从母血生子耶。问答尔应无君臣母子。与阐提六师何异。答如前释之。生子具有因缘。今偏执缘不达其因。故坏母子义乃外成阐提内非邪见。又从因缘生即寂灭性。外不达此义故其生义不成。非提婆破母子也。余并如文。复次若物生物者第二重破初句凡有二义。一破初类后。二惑情多计故偏破之。就文为三。一牒。是应二种下第二定。若因中有果下第三正破。破二。即二破无中为三。初牒。是则不然下总非。何以故下正破也。因边异果不可得者二义。一泥能生瓶是因生同果。泥生布等是因生异果。今泥中无同果而能生同果。亦无异果应生异果。而因边遂无异果可生。故知非因无果。二者执因中无果家谓因异果。今就彼泥因边求异泥之瓶果不可得。故知非因中无果。二义中此为正意。何以知然。下破因中有果既破其一。则知今破无果破其异也。破有果亦三。若因中前有果牒也。云何生灭破也。不异故释也。果与因不异果生时因不灭。因与果不异因不应生瓶。以不异故无果生因灭也

百论疏卷下之上百论疏卷下之余

        释吉藏撰

    破常品第九

破法七品二章。前六品破无常法竟。今第二次破常法。生起如前。二者依总别门。一异两品总破常无常。情尘有果无果别破四种无常。今品别破五种常法。若总若别求常无常皆不可得即毕竟空。令众生舍断常见悟入中道。因中发观得于解脱。三者从有果无果品生。上二品破从因生果。外云。从因生果是无常之法。可得云无。常法不从因生。应当有也。四者接次相生。上破因无果品末四句求因生果无从。今接此兴论。果从因有可得云无。不从因法应当有也。次通生起者。诸方等经破无为法明无为法空。今欲释之故说此品。又如涅槃经正简邪常正常。明外道所计是于邪常。如来涅槃名为正常。所以称邪者。求外道常义无从。无而谓有。是故名邪。今欲破外道邪常申佛无所得正常故说此品。又根性不同受悟各异。自有闻上诸品而不得悟。闻于破常即便领解。故说此品。此论始末破外道七种常义。初破神常。次破大有常。今此品破五种常。谓时方虚空微尘涅槃。但前虽破二种常为成破神义。及总别一异义非正破常。今此品中正破五常。问四种外道执常云何同异。答此事难详。论十品受名有四。一品同而计异。如破神品。同是一品名为品同。而立神不同故名计异。二品异计异。如一异两品。既有两品名为品异。而所执又殊名为计异。因中有果无果亦尔。三品异计同。如情尘两品。既有二品名为品异。而立情尘又同故名计同。四品同计同。即常品是也。同共一品执常又同故名品同计同。问外道辨常与佛法何异。答佛法有大小乘总有五常。小乘有三无为即是三常。大乘长有真谛及以佛果故名五常。此品论者二同三异。谓虚空涅槃内外大小同明是常。时方微尘但是外道所计之常。内说此三并是无常。问此品破何等常。答正破外道五种常法傍破内人五种常义。此则收破二句不同。外道五常但破不收。内道五常有收有破。破能迷之情收所惑之教。就外道五常复有亦收亦破。望涅槃经盗牛之譬。外道偷得常名不达常义。破其常义收取常名。就破收中更二句。虚空涅槃亦破亦收。时方微尘唯破不收也。问若破涅槃常。佛经何故说涅槃耶。答佛为对治生死故说是常。又非常无常叹美为常。为欲引物。又涅槃有体有用。体非常无常用具常无常。禀教人不识此义故执于常堕在常见也。问旧十地师云。体非常无常用具常无常。与今何异。答今明两非二是皆是方便用。如法品明实不实四句并是实相家门常无常四句亦是涅槃门。而上以二非为体两是为用。此对偏病作此语耳。此品为二。一总破常二别破常。外曰应有诸法无因法不破故。上就有因救有因。今举无因法证有因。举无因释成常义也。有因法可破。无因法常不可破。既有于常必有无常。又灭无常而得于常。内外大小义并同。然无常若无则知有常。此有无相待也。内曰若强以为常无常同。凡三义。一者本有无常可得说常。既无无常亦无有常。而汝谓有常故名强说。若强说常则是无常。二者汝本立无常。上求既无从。今立有常亦同不可得。而汝谓有名强说常。故与无常同。三者为有所以故说常。为无所以漫道常耶。此二俱破于常。若有所以则是有因。汝言无因法常。今既有因则无常也。若无所以漫说常者。既是漫说则是无常。问外人品初已明无因法不破故。今云何更问因无因耶。答上直明无因耳。今问其有所以因无所以因。故异上也。外曰了因故无过救上无常同之难也。因有二种。一者生因二者了因。常法无有生因。是故为常。以有了因非强说常。但了因有二。一别二总。虚空以灭色为因。时以华实为因。方以日合为因。微尘以粗果为因。涅槃无累为因。因此五法知有五常。故以五法为五常因。此是别了因也。总了因有二。一以言说显示前法令人得知。故以言说为常了因。二因无常法相对故知有常。故以无常法为常了因。内曰是因不然者。凡有四义。夫论有常不出人法。人即是神。法谓大有。是常。上以言说立此二常。求既无从。今以言说证有五常。类同前破故云是因不然。二者无此言说以何证常。夫论言说不出人法。言说若从人有。求人无从。若因法有捡。法不得故无可证常。三者捡汝现事尚皆无从空有言说。云何有法。四者求所说常法实不可得。后当具明汝以言说何所证耶。外曰应有常法作法无常故者。上以言证法。内既不受不许言。今默然不须语。外今直指破坏之瓶显不破者是常。以见有为起作之法是于无常。则知非起作法名之为常。此即是对有为说无为。生死涅槃真妄等法悉相对而立。内曰无亦共有者。有百论师谓。此文是于一难。今明不然。凡有二难。所言无者此一难也。汝以无常证有于常者此事无也。以上六品求无常法竟。自无从以何证常。故云无也。二依文难者。外既相对而立。内还相对而破。汝言作法无常故不作法常者。亦应有无相对。作法既有无作应无。故云无也。言共有者。上就二门破。作无作异则有无亦异。作法既有无作应无。今就同门破。汝言常法无色香味触既是常者。心法亦同无色香味触。此则不作法与作法同。汝本谓与作法异故名无为常。今既与作法同则同皆无常。前是借异破异。今是借同破异。文正尔也。不容异释。今势破者。前就异门破之。今作法既有无作应无。外必不受此难作无作乃异而同。是有自有作法有。无作法亦有。如一切有部有三有为有三无为。不可闻为无为异便谓有无亦异。故今破云。若为无为同皆是有则同应无常。故中论云。涅槃若是有。有则老死相。涅槃若是有则应是有为。又作不作同有。同皆是常。又同皆是有而作法无常不作是常。亦应作法是常不作无常。注为二。初释偈本。二从如是下结前发后释偈本同异破即二。前释异破。复次下释同破。如是遍常不遍常悉已总破者。遍不遍乃异。常义是同。既已破常则破遍不遍也。外曰定有虚空第二别破五常。前总后别。观门次第亦是立义之方。又是前总破内外一切诸常。今别略破五常。即五。一破空常。二破时常。三破方常。四破微尘常。五破涅槃常。前破虚空者。世间外道小乘大乘共知虚空是常。其义最显故初立之。涅槃经云。如诸常中虚空第一。如来亦尔。故最初立空常。就破虚空为三。一破空体。二破空住处。三破空相。此三破空略尽。今前立空体。但释空体不同。一毗昙人云。有有为虚空无为虚空。成外世界及成内身有为虚空即是色法。二无为虚空如天汉等空。问数人何故立虚空是有为。答婆沙云。有去来故能容有。故当知是有。问有为空与无为空何异。答有为空是色。故二十一色中空是一色。无为空非色。有为空可见无为空不可见。有异部云。虚空非色非非色但随世俗故说名虚空。次成论人明虚空一向是无法。三外道立空即如今文所说。就偈本为二。第一标章门二释章门。标章门为三。一明虚空是有简异成实。又简异计无虚空家。常者第二标常章门。简异毗昙有为虚空。所言遍者第三标遍章门。简异余不遍常。又简异计虚空是不遍者。无分明空体是一不可分为多分。简异计有多虚空者也。一切处下第二解释三门。一切处逐近释遍及无分义。一切时释前常义。信有故释初定有虚空法。又有者通释常遍可信。内曰分中分合故分不异破上虚空是常遍也。问何故破空。答一破病。大小内外有所得人谓瓶等为有虚空是无。因此有无生烦恼业苦。故今破之明无此有无。二者欲通经。诸方等经借空为喻。若如外道空者则法亦同外道。今破除外道邪空申空义故破空也。分中者瓶中空也。分合故者。此瓶中之空是有分空家一分与瓶合也。分不异者。上二句是牒外义。今是破也。瓶中之空是有分。空一分来与瓶合。空则可分便与诸分不异。若尔不应言无分。亦不应言是于遍常。此三义便坏也。注中为四。一双牒二双定三双难四双结。若瓶中向中虚空。此双牒瓶向二处空也。即释偈本分中两字。是中虚空下第二双定。双定者且据瓶中空以定外也。定意云。瓶中之空为都有十方空。为有一分空。若都有者下第三双破有二义。一者若瓶中都有十方空。则十方空并在瓶内瓶外应无有空。空则不遍不常。若是为遍下第二义。若瓶内之空遂遍瓶亦应遍。空既常瓶亦应常。前句得瓶不遍而空堕不遍。今得空遍而瓶失不遍也。若分有者下第二破分合。正牒偈本中分合两字。虚空但是分下释偈本分不异。是故虚空下第四双结非遍非常。帖文正尔。今更义破。问瓶内空与瓶外空为一为异。若一者一切空皆在一瓶中。空则不遍。空若遍瓶亦遍。若瓶内空与瓶外空异者。便有二空则堕有分。有分故无常。又问空与瓶为一为异。若空与瓶一。空常瓶即常。瓶无常空即无常。若瓶与空异。空常瓶无常。亦应瓶常空无常。遍不遍亦尔。空与瓶一俱遍俱不遍。若空遍瓶不遍。亦应瓶遍空不遍。若瓶与空异。则瓶处无空空则不遍。不遍则不常。破真俗一体二体皆作此责之。成论云。虚空是无法而终有此空。是于法尘异于兔角。若拨无虚空则成邪见。今问空若是无法应非法尘。既是法尘便是有法。又旧云。虚空无丈尺。丈尺约虚空虚空名丈尺。若尔虚空非无常用。无常约虚空詺虚空作无常。覆结可知。又问柱内空与柱外空为是一空为是二空。若是一空柱外空既容柱。柱内空何不容柱。彼释云。柱自碍柱。非空为碍。今问我不安柱置柱内。理但安柱置柱空内。柱空内何故不容柱耶。若言为柱碍故不容。即碍处应无空。若碍处有空即应容柱。又碍处有碍复有空。无碍亦碍亦无碍。应亦容亦不容。若柱内无空。空则不遍。外曰定有虚空遍相亦常有作故。上一番破虚空体竟。今第二破虚空用。立中为二。初三句牒体。一虚空是有二遍三常也。有作故下第二举用证体。空有容纳之用故得有举下去来施为造作。若无容纳之用使不得有所造作。内曰不然虚空处虚空。内有二破并责虚空住处。所以责住处者。外既云有法住虚空中得有造作。则空是有物住处故。今次问虚空。虚空既是一法亦应有住处。若虚空无住处者。则有法亦不在空中住。又有二种法。一者碍法二无碍法。碍法既在无碍法中住。无碍法亦应有其处。是故今文责住处也。就责住处开为二别。前责空还在空中住便有二空。一空是能住一空是所住既有二空则有分。有分故无常不遍也。问何故前责空在空中住。答外人谓。空无碍能容于有。则知空亦无碍还能容空。故前就空处责空也。亦不实中住下第二破。其在实中住实则满塞不容于空。故空不在实中住。前明空得容空而堕二空。今免于二空堕无住处。故进退失也。又实中无空空则不遍。实中有空则应容空。实若容空则不名实。复次下天亲义破上举住处证空。空中得有造作可得有空。实中无作应无空。汝以作有故有空。作无故应无空。复次无相故下第三破虚空相。就文为三。一破二救三破救。破云。有为无为并皆有相。是故有法。空若无相即应无法。又五种是有有法有相。虚空若无无应无相即无空。外曰第二救。空有二相。一者标相二者体相。因五种之有知空种为无。因有为是有知无为是无名为标相。二灭有得无为空家体相。空具二相。而汝不知谓为无相。内曰下第三破救。但破体相即为三别。初作无体破。无色乃辨色无。非更有法。自立为空故无有此物。以何为空体相耶。复次下第二明无有相。本以灭色为空相。若色未生则无可灭。是故无相。复次色无常下第三就常破。色是无常则始生。空是常法本来已有。已有则知本来无相。问第三破与第二何异。答前明相未有故无相。今明可相本来有故本来无相。反覆互相成也。问破空有三。初二何故有偈本后破相无偈本耶。答后都是天亲义生故无耳。问提婆何故不破相耶。答二论主制作更相开避。中论六种品已广破相。故提婆不更破之。但天亲欲破虚空三义。一体二用三相。对前破二故义生破相耳。外曰有时法常相有故第二次破时常。次虚空破时者。外道情近与世人同既见恒有四时则谓时常。此亦粗显故次空破之。释时有二。一内二外。内外各二。外中二者。一计时常是万物了因。故智度论云。时是不变因。时体是常故名不变。了出万物故称为因。又名不变者。物自去来而时无改易故名不变。卫世师九法中时是主谛之一法。二者计时是生因能生万物。亦名生杀因。谓由时故万物灭也。内法二者。一数论明因法假名时。离法无别时。二譬喻部别有时体是非色非心。如三相之类。依智度论有假实二时。一迦罗时谓实法时。多是小乘律中所用。以制时食时衣必须明实有时。则结戒义成佛法久住。二三摩耶是假名时。是经中所用。经既通化道俗。若明实有时外道闻之则生邪见。故说假名时。此义难明。若为结戒故明实时者。为结杀戒应明实有众生。为结处戒应实有方也。外偈本立有三。初明实有时者。异数论时无别体家也。常者异计时是无常也。相有故者。时微细不可见。假相故知即是防于他难。又上立时体今立时相。释中前逐近解相有故。从无不有时次释常。初又二。前就时标相证有时。有法虽不可现见以共相比知故证有者。明人日共有去相。见人从东至西既有去法。虽不见日去将人比日日亦有去也。如是时虽细不可见合日去。以节气等合人去也。复次一时不一时举体相证有时也。一刹那为一时。第二刹那以去至无量劫非一时也。一日为近一劫为久。内曰过去未来中无是故无未来。此偈本破三世时是常。而正捉外过去是常破无未来也。过去时既常。则过去定住过去不转作未来故未来中无过去。故云过去未来中无。以过去住过去不转作未来。是故无未来。此犹少二句。亦应言过去现在中无是故无现在。二者应云现在未来中无是故无未来。但论主偏明过去未来中无是故无未来者。此是举极始极终为言端耳。注释为二。一者捉过去破未来。二者例破现在。破未来中为二。一者就果中无因破未来。二者就因中无果破于未来。就果中无因破又二。一就不作门破。二就作门破。初又二。一明过去不作未来。二明过去不作现在。初又二。一者正破二征经破。初文前牒三世时相。此则时相常故者。外明时体是常。但体不离相相为体所制故体常相亦常。又相是常家相。以体常故相亦常。故云时相常故。过去时不作未来时者正破也。过去时体既常不转作未来者。相是时相。相亦不转作未来。汝经言时是一法者第二征经破。所以须征经者欲明二义。一者依经则有不作之失。二若言作则有违经之过。是一法者是一常法也。虽四时三世相殊而时体但是一常法。又过去但过去不杂当现故名一法。亦不作现在时者。上捉过去常不作未来。今明过去常不作现在也。若过去时作未来者。上依彼义宗则有不作之失。今纵关就作破。若过去作当现二时则有杂乱之咎。前得宗失二时。今得二时则失宗也。又上得宗三世不乱而失当现二时。今得当现二时则三世便乱也。又过去中无未来时。上就未来中无过去。是果中无因故无未来。今就过去中无未来。因中无果亦无未来。现在亦如是破者。凭师云。此文烦长。上已明不作现在。今复破现在。是故为烦。今谓不尔。智度论亦有此文故不应烦也。今明自上已来捉过去为端。破未来有二双。一当中无过过中无当。例今亦应当中无现现中无当。二者上明过不作当及过作当。今亦明现作于当现不作当。故云现在亦如是破。非是烦也。外曰受过去故有时。上内明过住于过过不作当故当中无过。故无有当。外今捉破为立。汝但不许有当受有过去。既有过去必有未来。内曰非未来相过去。有人言。非者无也。既无未来。云何有过去。故云非未来相过去。有人言。我前明非未来相耳。非是受汝过去。故云非未来相过去。今明此是二破。诸百论师合作一破释之。致令于文乖错。所言二破者非未来相此是一破。谓过去土住过去不作未来。是故无未来也。过去者此是第二破。纵汝过去作于未来则失过去。所以作此二破者。前明过不作当则无当。今明过若作当即便无过。前得过失当。今得当失过去。故三世并破。又前是住宗破今纵关破。住宗明不相作则失于未来。纵其相作则失于过去。问何以知此文是二破耶。答今不敢自推。专观智度及天亲此文知有二破。天亲释二破即二。汝不闻我前说过去土不作未来瓶。此释偈本非未来相。以过去土相自住过去不作未来瓶相故也。若堕未来相中者释偈本中过去字。前明过去不作未来瓶故非未来相。今明过去作未来则是未来相故无过去。外曰应有时自相别故。自上已来两番问答。初问答破未来。次问答破过去。则三世尽矣。而外人无辞可救。直明现见有三世相别。又初问答就不作门破三世。次问答就作门破三世。此二既穷则主三世并坏。今不知何救。但问论主应有时。所以知有者。现见三世相别。若无三世则无因果。又若无三世则无三达智。又上来别破外道时是常义。此下通破内外。明三世有义四种。萨婆多事异相异等并云三世有相略同外道。成论师云。若太虚无不说去来。是曾当义以说去来。是曾当有故异太虚。则知三世并有其相。内曰若尔一切现在。上明三世作与不作有互失之咎。若不作得过失当。若作得当失过。故有互失。汝今若立三世皆有自相。则三世皆在现在。便失去来。既失去来亦失现在。此正破数论义。数人三世皆有。若三世皆有则三世皆现。有现不现有有不有。得有宗则堕三世皆现。得三世不现则失有宗。成论师若三世皆有则应皆现。若去来是无则与太虚不异。便失去来。亦进退失也。外曰过去未来行自相故无咎救上一切现在难也。我前言自相有者。不言过去未来同有现在相。但过去自行过去未来自行未来。以两世不同行现在。如数论云。现在行于事有之相。去来行性有之相。如成论云。去来行曾当之相。现在行现起之相。故不得三世皆现在也。内曰过去非过去。上捉有相明三世皆现。今捉行相明过去非过去。若法在过去犹不舍自相。自相不舍应名现在不名过去。故云过去非过去。若过现而去舍于自相则无其自体。既是无法不名过去。此亦是过去非过去。前文正也。又此是二难。过去者一难也。汝遂言过现而去。如土谢灭则无复过去也。非过去者第二难。若土不去则是现在不名过去。现注文百论师多作一难。故不中诣也。注释为二。一别解偈本。是故时法下总结无时。初又二。前开二关破过去。次例未来。二门破过去即二。初门有四。一牒二难三释四举譬显。若过去过去者牒也。土为过去是一过去也。此土复谢灭无复土相。复是一过去故云过去过去也。不名为过去第二难也。土既灭后无复有土。故不名过去。何以故离自相故者第三释也。土既谢灭则离土自相故无复过去。如火舍热下第四举譬显。易知。若过去不过去者第二关正释偈本。又二。初牒次破。牒云过去不过去者。明过去土住过去土不谢灭故云过去不过去。今不应说过去时行过去相者第二破也。若过去土不谢灭则犹是现在。汝不应言过去行谢灭之相。未来亦如是破者第二例破未来。亦应开两关问之。一云。若未来未来则无瓶相。以瓶是未来名一未来。复未有此瓶复名未来。若尔便无未来。若未来不未来已有瓶相便是现在。汝不应言未来行未有之相。外曰实有方常相有故。次时破方者。方相粗显道俗共知故次时破之。智度论云。汝四法藏中无方。我六法藏中有。四法藏无则四谛不摄彼六谛。九法中方为其一故云六法藏有。今言实有方者。明简四谛中无即六谛中有也。常者内法大乘中说。有假名十方。是无常法。今简异之故云常。此二句出方体。相有故方体是常而不可见。假日为相故知有方。内曰东方无初故此破方也。智度论云。世间法中大谓方。出世法中大谓涅槃。破世间法大故十八空名为大空。今言东方无初者。破其日初出是东方也。四天下皆有初出。则四天下皆是东方。若尔此东方岂是定初。亦四天下皆有日没。则无定有西。四天下皆有背日。无定有背。皆有向日无定有向。今略举一边故名无初。又弗于逮日中阎浮提日出。是则南方之初是东方之中。定从何方而判初耶。故云无初。注为三。一释偈本。复次日不合处下第二外人以相有故方有。今明相无故方无。如铁围间恒不见日应无方也。复次不定故下第三就不定破。上就四天下论无定有初。今随就一处显方无定。犹如一柱此观为东彼观为西。在柱上为下在柱下为上。故柱无定方。又上直明东方非定初。今明无定东西。又前明无初后故初后不定。今明无东西东西不定。又前破其相今破方体。外曰是方相一天下说故救上三难。若四天下说可得东方无初。今就一天下说。故日初出定是东方。故东方非无初过。救第二云。若四天下说或可有无日之处。今就一天下说方相。一天下皆有日合故常有方相。则知有方。救第三云。一天下说方相故一天下方定无有不定过。内曰若尔有边。乃免三难而堕有边。有边则无常。无常故无方。外曰虽无遍常下第四破微尘常。微尘至细世间不知。唯外道所执故次三常后破于微尘。又前破三种遍常今次破不遍。以遍义明常明显故前破。不遍明常义昧故后破。释微尘不同。今略明八种。一卫世师云。微尘至细无十方分四相不迁。故名为常。二毗昙人云。明亦有十方亦无十方。以其极细不可分为十方。在尘东则尘为西故亦有十方。问邻虚尘为碍不碍。答亦碍不碍。不碍于粗而碍于细。若细细不相碍则多亦不碍则终无碍也。又若不碍重则不高并则不大。而实不尔故知碍也。数论师答释论难云。以无十方分故名微尘。以体是碍故名为色。三经部人明有十方分。明穷此一十方分。四是达摩郁梨明无十方分。而具八微共相合著。此尘极细亦动则俱。空而具有。三相所迁。五是大迦旃延造昆勒论。此云假名论。明邻虚尘亦有八微而不相着。若相着则成一。虽有八微而不相碍。六开善云。析析无穷故有十方分。引释论云。若有极微色则有十方分。若无十方分则不名为色。释论实是破微尘义。而谬引证释微尘。七庄严明无十方分。与前数义大同。八建初明有邻虚方。只有一方无有十方。次唯识论明无此微尘。如鱼人见水水具四微。饿鬼见火唯有色触。故知无有一微尘质。罗什答匡山远师云。佛不说有至细微尘。但说一切色若粗若细皆是苦空无常无我不净令人得道。以诸论义师自推斥言有邻虚尘。外立中有二。虽无遍常如前三也。有不遍常立后义也。又上就遍救遍。今举不遍救遍。微尘是者出不遍常体也。果相有故举相证有。所以举果证因者如尘品云。外道明微尘不可见。今但见其粗果故举果证因。注释为二。前逐近释果相有故。初列二章门。如见牙等释见果知因章门。世界法下释见因知果章门。可知二微尘下于二义中取见果知因。问极细果起自两尘。云何是极粗果。答外极粗如世界。内极粗如大自在天身一万六千由旬也。是故有微尘圜而常释偈本有不遍常。微尘是无十方分故称圜。以其至细故不从因生。圜论其体无因释其常。内曰二微尘非一切身合果不圜故者此有五破。所以破尘者。毗昙等知人空亦知余法空。唯不知尘空故名小智。今令知尘空即一切法空。回小入大名为大智。大品三慧品云。破坏一切法乃至微尘名为摩诃波若。今第一以果征因破。眼见二尘果不圜。当知非一切身合。非一切身合则不圜。若一分合。一分合则无常。又有分则可分不名极细。若一切身合果则应圜。复次若一切身合二亦同坏。前是举果不圜验因不合。今纵其因合则二亦同坏。二同坏者。要须坏二微尘。和成一体然后乃圜。若尔则微尘无常。前门破其圜义。此文破其常义。此文是修妒路。从若尘重合下天亲释也。复次微尘无常与虚空别故。虚空是常无十方分。若微尘无十方分则与空为一。今既与虚空异。虚空无十方则尘有十方。复次以色等别故。前明与虚空别。今明与有法别。微尘既与香味等异。若五尘各别是则有分。若其无分则与五尘不异。便是一尘。若是一尘则失五尘。多无故亦无一。复次有形法有相故。此亦是偈本。前明微尘与五尘别。今明微尘是色。则有方圜长短。有方圜长短则是有分。若无长短则非是色。此与智度论同。若有极微色则有十方分。若有十方分则不名极微。若无十方分则不名为色。外曰有涅槃法常无烦恼涅槃不异故。第五最后破涅槃者。上四种明世间常。今是出世常。以世间人不知唯出世人知义最隐昧。故后破之。又涅槃是究竟法凡圣终归。故最后破。亦如中论大乘观行最后破于涅槃。又外道云。内外虽异同明涅槃。若无涅槃则是邪见。故最后论之。释涅槃不同。中论疏已具出。问中百二论何故最后论涅槃。答释迦及三世佛应化等身常皆最后明涅槃。二论欲通经故亦最后论之。问二论同最后论有何异。答大意同。转劳异。中论一品广论。今一章略论。中论竖破四句涅槃。今横破四计。而大意并破邪涅槃申正涅槃。此处无异。问二论申正涅槃无异。应无二论异。答非但二论无异。一切经皆为明涅槃。一切经无异论亦无异。良由所论之道既一。能论之教无二也。中论疏未尽者今略述之。楞伽经出外道义明有四种涅槃。一者自体相涅槃。明本相而有。此似大乘本有涅槃。二种种相有无涅槃。明涅槃实有无诸苦事。此似内义涅槃体有空与不空。空无生死。不空者谓常乐我净。三自觉体有无涅槃。明此涅槃有灵智之性故名为有。无诸闇惑故称为无。此似成论大乘圜智涅槃。四诸阴自相同相断相续涅槃。明得涅槃不更受生死。故云断相续。此亦大小乘义。问外道计生死为涅槃是五见中何见。答是独头见取。无乐净计乐净故。问计生死为涅槃为迷生死为迷涅槃。答迷于生死。如谓杌为人是迷杌也。问外道计无想非想为涅槃。是五阴中何阴摄耶。答彼修得无想非想定无复出入息。即是舍受故计舍受为涅槃。数人别有无为法。是善是常在生死外。为烦恼覆。修解断惑起得得于无为。属彼行人。与地论师本有涅槃义大同也。问数人何故立涅槃是有耶。答一是第三谛故有。二者为灭智知故有。三者为无为名有相故有。四无为是常故有也。成论文破之。汝经泥洹名无相。若是有者当有相。又衣坏名无衣。应别有无衣之法是有。成论小乘涅槃是惑无处。无别有法。不当三性。从善因得故名为善。数人破云。若泥洹是无应无泥洹。答云。非无泥洹。但泥洹是无法。地论有四种涅槃。一性净二方便净三圆净四如如净。摄大乘亦有四种。一本性净二有余三无余四无住处。如彼文说之。就破涅槃为二。初破所得涅槃。二破能得之人。破所得涅槃又开四别。初破涅槃与无烦恼不异。二破涅槃是无烦恼因。三破涅槃是无烦恼果。四破断无以为涅槃。四计之中初三破彼有余。第四破外无余。初又二。前一明涅槃与无烦恼不异。后二明涅槃与无烦恼异。与无烦恼不异。此是成论小乘义。与无烦恼异。是毗昙及大乘人义。故此中破四涅槃内外大小乘一切皆尽。中论破邪涅槃申正涅槃。故亦破亦取。若外道计生死以为涅槃但破不收。若就偷得涅槃之名而不识涅槃之义。则收名不收其义。故亦破亦收也。就立中三句。初明有涅槃者。涅槃是出世常法。上举世救世。今举出世救世。故言有也。又简异拨无涅槃之人。是故言有。又斥于提婆执一切空。是故言有。常明涅槃体。无烦恼涅槃不异故者释常义也。有烦恼则有生死。是故无常。若无烦恼则无生死。是故名常。正是成实义也。内曰涅槃作法故。破外涅槃与无烦恼不异之言也。有烦恼时未有无烦恼。由修道故断烦恼始得无烦恼。此无烦恼本无今有是起作之法。既本无今有则已有还无。体是起作之法故非常法也。又言作法者。为道谛所造作故名作法。释中有二。初明涅槃是作法。次明无有涅槃。前是纵破。后名夺破。文处易知。次论毗昙成实义。毗昙人云。本有善常涅槃生死烦恼外。为烦恼所障故众生不得涅槃。则不着今文破。今问成实师。既以无烦恼为涅槃者。为本有此无。为本无此无。若本有此无则与数同。若本无此无因修治道断惑得之。则同外道起作之法也。外曰作因故此第二计。明涅槃与无烦恼异。前观涅槃然后生解断惑得于无累。如因中发观观生惑灭。故名作因。亦如会真生解及数人因境发智境为无烦恼因。此是成论本有及地论性净数人无为皆是有法。在生死外故修解断惑然后得之也。内曰能破非破破上涅槃是无烦恼因也。能破者牒外义也。外谓。涅槃是无烦恼因。由涅槃故能无烦恼。由涅槃故能得解脱。由涅槃故能得于破。破解脱无烦恼此三皆是异名。今欲存略故作破名也。非破者论主难也。涅槃是于破因即是解脱因。便应非是解脱。然涅槃是解脱异名。岂得言非解脱耶。又涅槃是果名解脱亦是果名。今若言是解脱因则失果义。以果为因则名颠倒。又涅槃若是因者。道谛便应是果。是亦颠倒。又反并若涅槃能解脱非解脱。亦生死能系缚非系缚。注释亦二。初纵因破。复次下夺因破。外曰无烦恼果此第三计。亦立涅槃与无烦恼异。名由断惑而得故是无烦恼果。此是成实始有义。故成实师断五住惑尽二生死灭然后得大涅槃。即地论方便净义。由息妄故然后显真名无烦恼果。注中三句。初非初立。二亦非无烦恼因下非第二立也。第三句正释偈本。内曰缚可缚方便异此无用破上是无烦恼果也。破中二。初牒次破。牒中又二。缚可缚牒系缚也。方便者牒断缚之方便也。异此无用者内破也。破意云。有烦恼是系缚。无烦恼得解脱。故此解脱便是有用。涅槃若是无烦恼果即无用也。又涅槃非烦恼故不能系缚用。非众生故不能修道用。非八正故不能断灭用。异此三法故名无用。正意云。异缚可缚即涅槃非是生死缚。异正观故涅槃非是解脱用。此何为邪。注中有二。前纵是果明无用过。次夺明无烦恼。既无因故涅槃不名无烦恼果。外曰有涅槃是若无第四立断无为涅槃。即是立无余也。外云。有于身智故名为患。若灰身灭智此即无患。肇师立小乘涅槃义云。大患莫若于有身。故灭身以归无。劳勤莫前于有智。故绝智以沦虚。若尔便是大用。上何得云离三法是无用耶。又深取此立意者似三论义。外人云。我涅槃异上二种。即是大用。异缚可缚非缚义。异方便非脱义。故非缚非脱非妄非真非众生非佛名为深妙涅槃。是大用。所以然者。但能除缚不能除解。但能除妄不能息真。此是非用。今能两忘故是大用。内曰畏处何染。无身无心是永死之坑大怖畏处。汝等外道何故贪染。正呵数论灰身灭智涅槃义也。答后两忘义。汝无妄无真无缚无脱是大邪见。现世断善来世入地狱甚可怖畏。云何染着无耶。注释为二。初破外道断无涅槃。从涅槃名离一切着下略申正涅槃破邪涅槃。前是就缘假破。今是对缘假破。离一切著者外无所著。灭一切忆想者内无有心。即肇公云。于外无数于内无心。彼已寂灭乃名涅槃。非有非无者非上三家之有非第四家之无。又非小乘涅槃断无非大乘涅槃妙有。又于外无数于内无心名为涅槃。即有此涅槃。是故云非有。非有即着无复云非无。非物非非物者。既闻非有非无终言有于一切。是故云非物。既闻非物便谓非物。故明亦非非物。以非物不物则心行处灭。譬如灯灭明语言道断。外曰谁得涅槃。自上已来破所得之法。今破能得之人。问有两意。一举能得之人证有上所得四种之法。二问论主正涅槃。若言涅槃言断心忘谁得之耶。内曰无得涅槃亦有两意。一者前破无所得之法。今破无能得之人。若以神得求神无从。又设令有神神是常遍不应有得。若五阴得。求五阴无从。设有五阴无常失灭亦不应得。若答外人问论主谁得正涅槃。上明所得之法绝于四句。今辨能得之人。义亦如是。是则无能得所得。如中论明涅槃绝四句竟后明如来亦绝四句。今亦尔。问若尔应无得涅槃。答若能不见能得所得便是得涅槃也。故肇师云。大像隐于无形故不见以见之。玄道存乎绝域故不得以得之。如大品云。无所得即是得。以是得无所得。问文中何故破神及五阴。答凡论得不出人法。故人法并破。又破人破外道得。破法破内人得。又破人明常无得。破阴明无常亦不得。今云闻熏习故得报佛证法身者。不出常无常等。故并着今文破。问若尔不应从佛闻法应得成佛耶。答今明从佛闻法。熏习得者息常无常见息能得所得报法等见方得佛耳

百论疏卷下之中百论疏卷下之余

        释吉藏撰

    破空品第十

此品非但是一论之玄宗。亦方等之心髓。言约而义显。辞巧而致深。用之通正则正无不通。假之摧邪则邪无不屈。可以降天魔制外道折小乘挫大见。依之伐惑即累无不夷。用之行道即观无不照。能发曚人之慧生讷者之辩。实调心之要方亦忏洗之明术。余息慈之岁玩此希微。将耳顺之年秉为心镜。但疏记零落今存其大纲。来意不同略明十义。一者若就三段分之。破神一品明众生空。破一已后竟于破常辨诸法空。今此一品明空病亦空。净名以此三门为调心之术。故略阐于前。提婆亦以此三为练神之方。广敷于后。二者若二段分之。舍罪福有二。一明舍罪二辨舍福。破邪亦二。一破有见二破空见。从神讫常破有见也。今此一品次破空见。有无是众见之根障中道之本。故须破之。则诸见根倾中实便显也。三者能破所破分之。从论初已来破于所破。今此一品次破能破。令能所并夷破立俱泯则傥然靡据。事不失真萧焉无寄。理自玄会。四者若就缘观分之。自上已来明缘尽于观。今此一章明观尽于缘。缘尽于观者。谓若罪若福若法若人生死涅槃凡圣解惑求并无从。尽于观内故名缘尽于观。观尽于缘者。在缘既尽正观便息。缘尽于观是则不缘。观尽于缘是则非观。故非缘非观。不知何以目之。强名正观。亦假号波若佛性法身。故随义目之。如云波若。是一法佛说种种名。随诸众生力为之立异字。五者宾主明之。从破神竟于破常是外道立义提婆论义。此之一品明提婆明宗外道论义。外道立义提婆论义。则难无不摧通无不屈。提婆明宗外道论义。难无不詶詶无不塞。所以然者。外道不依空问答。故问不成问答不成答。论主依空而问故难无不摧。依空而答答无不塞。以此示末代众生。明世间问答尚须依空。况欲离苦求寂灭之道而存著有耶。六者自上以来名为破邪。今此一品称为破正。然本对外道之邪故有内之正。邪既不立故正亦不留。如是生死涅槃真之与妄乃至理外理内有得无得义并类然。释迦一期亦尔。从初鹿苑逐诸外道。穷至双林六师邪道既亡。释迦之正亦息。提婆亦尔。故前除外邪今息内正。如胡公之药既隐即胡公亦藏事亦尔也。七者上来别破诸师。此品总破一切外道。八约人论之。上破有见外道今破空见外道。上破萨婆多今破方广。上破爱多今破见多。故智度论云。爱多者著有见多者着空。九者上来正破外道。今此一品名为释破。释破者破妄见。止于水想故名破耳。实无水可破故名释破。十者上来正破今此一品名为简破。所以然者。九十六种外道亦互相破。小乘五百论师亦互相破。乃至有所得大乘人亦互相破。而智力强者则胜智力劣者堕负。今提婆亦破外道异彼众师。众师皆心有所得言有所住。是故破他。提婆心无所依言无所住。故非破不破。但为妄谓所存求之无从。是故云破。实无所破故异彼众师。大业四年为对长安三种论师。谓摄论十地地持三种师明二无我理及三无性为论大宗。今立此一品正为破之。应名破二无我品及破三无性品。何以知之。破神明人无我理。破一已下明法无我理竟。今言破空即是破人法二空。岂非破二无我理耶。此是提婆自尔。勿咎讲人。言破三无性理品者。汝以生死尘识等为分别依他二性。以涅槃为真实性。上并破此三性竟。今复破空。岂非破三无性耶。亦是论主自明。非余横造也。问二无我三无性并破欲明何物耶。答道岂是我无我性无性耶。如是五句自可知也。又序此品来意者。非但结成提婆一期出世意。亦是重结释龙树出世意。以人讲龙树四论不识论意。是故提婆破外道竟更撰斯论申明龙树出世破申之意。既叙提婆出世及龙树意。及释迦一期并十方三世诸佛大意尔也。又叙此品来意者。明正论解惑义。一切大小乘人言。以空解断惑。惑即是所破解为能破。故无碍正断解脱证破。又无碍正破解脱遮破。乃至言佛智断障。是故今立此一品明不立不破。即明无惑可断。有何解之能破。故说此一品。又辨诸方等经明忏悔意。世间人皆云。无始世来所造众罪今欲忏悔。即谓罪为所破忏悔为能破。如此忏悔者名为罪过忏悔。何以知之。有能破所破既是外道。今复云有忏为能破罪是可破。岂非外道。此言正可为入理人说耳。昔山中大师云。出讲堂不许人语。意正在此。恐闻之而起疑谤故也。又序此品来者。欲释诸大乘经本性清净不生灭义。所言不生者。本无人生本无法生。何有立耶。竟无有灭。何所破耶。故不立不破即不生不灭义也。又释诸方等经不断烦恼亦不与俱。以不立故不俱。无所破不断。如是一切义类可知。吉藏昔在江左陈此品有十七条。老年多忘故略述一二数耳。所言破空品者凡有二义。一者诸外道等执万化为有。上求之无从。故人法并空便堕空见。今破外人横谓之空故名破空。故涅槃云。众生起见凡有二种。一断二常。又云要因断常。所以然者。要由常起断见因断起常见。二者论主初品明依福舍罪依空舍福。从破神竟破常求人法无从释成空义。空义既成舍福便显。若利根外道从此空门便入正道。但钝根之者更复着空。则空便非门。今此一品破除此空令得悟入故云破空。问空是无法。何所破耶。故外道呵提婆云。譬如愚人欲破虚空有徒劳之弊。今何因缘言破空耶。答破其执空之病故言破空。实无空可破。问若尔应云破病品不应云破空品。答病是能执空是所执。若言破病品者十品皆是破病。今将所执之空显其能执之病故云破空品。问论主上破外之有。外既受屈。今此一品外道难提婆之空。提婆何故能通。答外人有有可破。是以受屈。论主无无可责。是故萧然。问此品但破于空亦破四句。答空有四句皆破。但对前八品破有故今明破空耳。又有空有有有亦空亦有非空非有。皆名为有。无此四句乃称为空。作此论之破空即四句内外皆悉破也。问若四句内外皆悉破者应无有申。答破此内外诸见便悟诸法实相。即是申也。问若尔但申实相应不申教门。答教本诠理。既得见月何须指耶。问若尔后应不明二谛。答若了悟者亦无须二谛。又上来破外道四句无遗。壅障始除方得申明二谛。品开为二。一破外道断灭空。第二申二谛中道结论旨归。所以有此二者。自上已来破其有病。今此品次破空病。然此想谓空有障佛二谛。要须前破壅障始得申明二谛也。又前破空有明非空非有。即是中实义。以非空非有然后始得假说空有。此假名空有为欲显非空非有不二之道故明二谛中道。又前破空有外人便起断见。故次说二谛接其断心。又前明空有等四句毕竟无所有。即是第一义谛。次明无所有有名为世谛。故如来依二谛说法。论主学佛亦依二谛。若离二谛发言即是虚妄。是故前明第一义后明世谛。但宜熟观文勿信人语。然总括一论有五节意。论初已来破外所立一节意也。品初破破二节意也。次破他法故汝是破人已下明不成不破三节意也。次应有诸法相待有故已下破外谓内终有所存四节意也。次若空不应有说已下外没于断无不识二谛五节意也。此五节非止是斯论所用。观一切佛法六根所对四仪动静皆须用之。所以有此五节者。须精密取之能离菩萨微细碍相。裁起一毫人法生死涅槃等见即心行道外。名为外道。即是立也。自论初已来破如此立故名破立。即初节意也。次谓有一无生正观破上来所立。言上来所立是所破。无生正观是能破。作此想谓则堕能所见中。破立心起。故第二节明本不曾生死涅槃等为所破。亦未曾有无生正观是能破。能破所破并出谓情故有第二节意。外人复谓。若无生死涅槃是所破。亦无无生正观是能破。此则无正无邪无内无外。破灭一切法是大邪见人也。是故明诸法本不曾成何所论破。汝横谓言成横谓言破。以过内者则翻是破法之人。故有第三节不成不破意来也。外人复谓。若言都无成破。云何能无难不通无通不难。既能无难不通无通不难。必应有一妙术。则终有所存。故论主明。若有一法不存可有其存。竟无一法不存。云何有一法可存。故有第四节来意也。外又云。若言不得有一毫可存。复不得无一毫可存。三世诸佛云何说十二部经八万法藏教化人耶。是故次明虽未曾有无非有非无为众生故随俗而说。故有第五明于二谛。就五节意中。初节属前九品。第五属此品内第二段。余三节在初段中。即为三意。此论本是长安旧义。昔在江左常云。关河相承晚有所得人不学斯论。多是相着。今为对此病亦作四节生起之。初节正破二无我及三无性。第二节外人便云。空品前破三性。空品破三无性。若三性三无性二我二无我一切破。则是破法人及灭佛法人。是故答云。汝见有成法及破法生法与灭法。汝是破法人耳。我不曾成法亦不破法。不曾生法亦不灭法故我非破法人也。第三节云。汝若言我有成破及生灭我义为非。汝无成破及生灭汝义为是。则终有所得所依。云何言无依无得。是故答云。汝自谓我有所依得。我未曾有一毫法可依得也。第四节云。若无依得不依得。云何经云从法身流出十二部经八方法藏教化众生习因成佛。是故答云。此是佛随俗言耳。至道未曾一言。况复八万法藏。像法决疑经云。从初成道乃至涅槃。不曾说一句亦不度一人。而众生自见说法度人耳。此是用长安旧义答晚摄论师等人也。就初二问答明破于破即为二意。第一破外人谓论主用空破有。故破外空破。次问答破外人谓论主用有破诸法。明无有此破。又初问答破外谓内用就缘假破。次问答破外谓内用对缘假破。又初问答破外谓内用正破邪。次问答破外谓内借邪破邪。夫一切能破所破不出此之三双。今明实未曾有此所破。亦未曾有斯能破。初番前问次答。问有二意。外曰应有诸法破有故。此就有门破能破也。凡有五义。一者既有能破则有所破。故一切法有不应言空。二汝有能破我有所破。二俱是有我所破既被汝能破。破汝能破亦被破。若尔则提婆与众人无异。云何谓外为所破内为能破。三者能破所破二俱是有。若以能破所亦应用所破能。则内为所破外为能破。四者能破所破二俱是有。俱是所破。则无能破。既无能破则无所破。若尔则无能无所。何有屈申。五者若能所俱有则虚设三空。舍福义坏。若舍福坏则一切不成。若无破余法有故者。次就无门以破能破亦有五义。一者若无能破以何破我。既无能破则我义还成。二者若无能破有无相对。待于无能则便有所。三者若无能破我有所破。我有所破我是有见。汝无能破汝是空见。则我是萨卫汝为方广。则二俱有过。四者我有所破则不失因果。汝无能破便无罪福。故宁起身见不恶取空。不以是见堕恶道中。故有过义轻无执最重。五者若无能破亦无能申。汝云何建立三论欲申正教耶。内曰破如可破答上有无难也。今不作有答无答。若作有答还着其有难。若作无答还着其无难。亦不作非有无答。堕愚痴论故。又平钝故。亦不默然答。以外见默然谓无答故。今答者反掷还外人也。汝上来见立今见有破。故掷此破立还于外人。今言如者有二种如。一计如二破如。计如者。汝上计可破今计能破。二破如者。上就汝觅可破无从。今就汝觅能破亦不可得。又今过甚于上。上计有可破。我就汝觅无从。汝今计能破。汝自将有无破之。故此能破自无。不须我破也。又汝将有无乃破立能破家。不问我也。我立能破可受汝问。我不立能破故不受汝问。如十二门悬构责中说也。又汝问为有能破为无能破。今将有无还问于汝。汝为有所破为无所破。若有所破上求何故无从。若无所破只汝是所破。所破既无谁问能破。又能破若有还是汝有。能破若无还是汝无。汝有所破所破既被破。能破是有还是所破。汝便无能破亦无所破。何所问耶。又上来实不成。今何有破。汝本不成。我何曾破。今忽问能破之有无。如人言汝以兔角刀断我马角。既失兔角。今问觅马角也。又破如可破者。能破若有如可破有。能破若无如可破无。如是五门皆如可破。又破如可破者。汝计有破可破。皆是汝计。则皆是可破。故云破如可破。又本有物然后论破可破耳。未曾有物论何破可破耶。如空中华论何物破可破耶。问乃无法可破而汝破病则有病可破。乃无水可破而止水想则应有破。答汝言想水是无水想是有。故作是问。只汝水想还如想水。论何破可破耶。注释为二。一序外情二答外难。汝着破故者。明外人上来实无可破而着可破。亦实无能破今着能破。即是罪重钝根也。又释。明外道有四痴。一者是无立谓立是一痴。二者此品复无破谓有破是二痴。二者复将有无二破欲破此破是三痴。四者此三并是外道自谓。而今安置论主上。此是四痴也。此四痴并各反掷答。次天亲还用外道二难即为论主双答。此是不动尺兵寸刀而令外军土崩瓦解。现在注文。以有无法欲破是破。明外人自计有破。复自将有无还破外破。是为失中之失。倒中起倒。竟不关我。汝不知耶下第二答外难。始终有六转意。初纵有能破答。明破义既成则一切皆空。所以然者。既称为破则能破所破一切皆破。则一切皆空。以破是空之异名故也。是破若有者第二句。外人即云。若破成者便有此破。则着我有难。是故今明。此破若有则已堕可破中。云何更问有耶。是破若无者第三意。外人即云。若能破堕可破中便无能破。则着我无难。是故今明。能破既无则所破亦无。则无外无内。谁欲难耶。如说无第二头者第四意。外云。若言能破所破皆悉无者。汝上来何故破我神耶。乃至破我法耶。既破我人法。则知有人法可破。便有能破。云何言破可破相与俱无。是故今明。如说无第二头。不以破故便言有头。第二头本来自无。汝神法亦尔。不以破故便有神法。神法本来无。既本来无所破何有能破。如人言无者第五意。外人云。若第二头本来无者能破亦本来无。若尔则不应言无。今遂言无即有能无之无。以无前物。若尔即有诸法可无复有能无之无。是故有能破可破也。故今明。如人言无此是实无。以无能无所故名为无。非是将一无以无前物。破可破亦如是者第六总答合上义。外曰应有诸法执此彼故。上来一番破外人谓论主用空破有。今第二破外人谓论主用有破有。前问次答。问有二。应有诸法此立所破也。执此彼故立能破也。我谓汝以空破有。汝遂言无空。是为上来用有破有。又我言汝用汝义破我。汝遂言无汝义以破于我。若尔应还用我义破我义。如是有得无得内外等亦类然。又有二破。一就缘假。谓就外觅外无从。即初问答也。二对缘假。即今文是也。问何故不言执一破异执异破一。而言执此彼耶。答一异语局彼此语该。此常彼无常此生死彼涅槃。如是一切也。注中但偏计一异。以一异是彼大宗故。内曰一非所执异亦尔。上明不以空破有汝自谓空。今不以有破有亦出汝谓情。上不以正破邪。今不以邪破邪。又我就汝觅一异不得。何所执耶。又我若执一则同僧佉。执异便同卫世。执亦一亦异同勒沙婆。执不一不异同若提子。非是四师故无所执。又提婆不与四师同故言不一。不与四师异故言不异。求四师得可论同异。求竟无从。云何同异。又本无一异。妄见一异。我上来欲止妄情故借妄破妄。实无妄可借亦无妄可破。问若言借妄破妄者。谁借妄耶。若有能借必有所借。答若作此问应云借如所借。由汝故谓汝义为所借。谓我为能借。并出汝之谓情。我未曾有能借。问若尔上何得言借。答心生于有心。像出于有像。借见于有借。注释为二。前释内通。复次下教作难。若有人言汝无所执者。假设有人明他无执也。我执一异法者。彼自立一异也。若有此问应如是破者。应将一异破有执家也。此意欲明论主不执一异故不应将一异难论主。若余人执一异。可用一异以破之耳。又释。若有人言汝无所执。我执一异假设。外问内言。汝无所执耶。内言。我无所执。外言。恐汝执法破我。汝若无执我自执一异。何惧汝破我耶。若有是问应如是破者。教内答外也。我虽无执非不借一异以破于汝。汝宁得无惧。外曰破他法故汝是破法人。自上已来第一破外人谓有能破。今第二破外人谓论主是破法人。问意云。从论初已来破于所破。品初二番复破能破。是则破能破所。触法斯无。破法无道。故是破法人。又尔前破所破明无外邪义。品初已来破于能破则破内正义。若邪若正有得无得一切皆破。故名破法罪人。内曰汝破法人。明如我怀中无破可破故非破人。汝执法执破故汝是破人。又汝作此执破于实相。若破实相三宝四谛一切皆破。故是破人。我无所执与实相相应故不破实相。则一切不破故非破人。又汝欲自成破他故是破人。我不自成又不破汝故我非破法人。汝义本成可言我破名破法人。汝义本不成。本不成是汝不成故汝是破法人。又诸法非破不破。汝见破不破故汝是破人。我不见破不破亦非见不见故非破人。外曰破他法故自法成。论主上云成己破他名为破人。我无所成故非破人。外今问内。夫胜必对负屈必对申。我既堕负汝则应胜。我义既破汝义自成。汝既破他自成故是破人。我但被破不成故非破人也。汝破他乃不言汝义成。但他法若坏汝法道理自成。又汝口破他义而心成汝义。若心不自成汝义何故口破他耶。又上来三问答明论主有破论主悉云无破。外今云。若无破则有成。此是对无明有。问上云内无破则外有立与今何异。答上是内无破外有立。今是内若无破内则有立。故与上异。又并他破自不成应闇破明不成。明不成闇何犹破。解若不生惑何由灭。又外人回过还论主。论主上云汝是破人。汝既詺我为破法人。我则为非。汝理数是。则自是非他。是非心生故汝是破法人也。我见汝破他故还述汝所说。我云何是破法人也。又汝从来明因缘义。言无则召有言有则召无。汝既言无成则召成言不破则召破。若言无成不召成。言不破不召破。复堕自性之失。又汝破为有所申为无所申。若无所申应无所敬。那敬三宝。若有所申则有所成。内曰成破不一故。此中始末有三种答。此第一。汝若言汝义既破我义即成。成破便一。胜负屈申应是一。而成破不一。何得言汝义既破我即成。故外人反滞论主成破一难。而论主复离自执之失。成破若一则有四过。一俱是破。二俱是成。三成破若一而成是成破非成者。亦应破是成而成非成。四有成有破则非一也。又次第答上诸难。汝初云他义若破自理数成者。则成破是一。汝立成破一义者。汝破我即破。云何汝破我成。我成汝即成。云何我成汝破。又现见一物。成时无破破时无成。云何言破即成。汝言惑坏解即成。则惑坏是解成。犹着成破一难。若言惑自坏解即成如闇灭有灯生者。则成坏是异。云何汝坏我即成耶。又现见闇灭灯成。今未曾有。汝义坏何时有我义成。又闇灭灯成。上亦破无。云何更引。汝上云我既无破应当有立者。在破既无。何有立耶。又破不有则不无立。不无则不有。何所待耶。汝上难云。若有所申则有所成。若无所申应无所敬者。正由一无所成故无能申耳。又亦得例答之。本对邪故有申正。而未曾有邪可破。何曾有正可申。余难并漏上诸答通之。复次成有畏第二重显成破不一。成则有畏破则无畏。畏无畏殊故知成破不一。问此明何义。答斥外道也。汝上来欲成于法不能成。是故怖畏不复敢立。于我法不畏故欲破我。故知成破不一。故用此言以讥外道。非是论主成法有畏破无畏也。若破他法下第三天亲义生违言破也。外曰说他执过自执成。问此与上破他法故自法成何异。答前成为成立。今成为成破。是故异。汝乃言成破不一。故不自立法而终破他。若尔终应为成此破。若成此破则是自成法也。又更一义。汝乃言成破不一不言无有成破。若尔终有成破。若汝不成法则不破他。既破他。终为成立也。内曰破他法故自法成一切不成。外谓内为成于破。内今一往许之。破他法故则破义成。此破若成则一切不成。所以然者。夫论破者。自他一切皆破故名为破。此破若成则自他内外一切不成。既称一切不成。我义在一切内。我云何独成耶。此破即是毕竟空之异名。故一切无成。又如以我不平破汝不平。令汝得平则是我平。故一切平也。又一义。夫破他明他不成者。即是自不成也。我以汝为他。汝又以我为他。故一切皆他。既云他不成则一切不成也。此是势破非正文意。又此就相待门破。破他法故自法成者。明他立被破则破义成也。所以须成此破者。正为外道有所得大小乘人有立病故也。一切不成者。本待立故有破。立既不成无立可待。故无有破。故云一切不成。此正当文意也。外曰不然世间相违故。汝若言成破并空一切不成者。与世间相违。谁信此法。以内外唯有二义。一成二破。成者立己义破者破他义。如僧佉成一破异等。成实成空破毗昙有。大乘成大破小。又成己正破他邪。汝无成破。则与一切相违。谁信此法。内曰是法世间信。答此一问多种形势。有时云道与俗反。岂为俗信。信俗则不信道。信道则不信俗。如信波若则不信一切法。信一切法则不信波若。又答我所以与世间相违者。世间智浅见于有无见于破立。以如此见不见圣所见见圣所不见。不行圣所行行圣所不行。又答我不与世间同。亦无可与物异。何者是世人何者是我明同异耶。外即难云。即此不同不异便是反于世人。即答云。将何物反耶谁反耶反谁耶。而今论主不作余答明为世人信者。此是破不信以明信也。外谓论主此言无道理不可信。是故今明因缘生法宛然而毕竟空。虽毕竟空因缘宛然了了可信。故中论云。世间现见故世间眼见故。是故明世间信也。注释为四。一明可信之法。二明不可信法。三结不可信。四结成可信。初如文。汝谓下第二出不可信法明五家义。皆不可信。第一明僧佉义。又除梁椽下第二出卫世义。或言因中有果下第三勒沙婆义。问何以知此是第三师义。答上已云乳中有酪出因中有果义竟。今更说者当知是第三师义。或言离因缘诸法生者第四无因外道义。其实空不应言说世事者第五邪见外道义。如邪见人拨无诸法。是人所执谁当信受第三结所不信。我法不尔第四结所信。外曰汝无所执是法成。上来百方求觅论主一毫之义不得。而内遂云我因缘法与世间同。若尔乃不执于自性遂执于因缘。则知有因缘义。为外之所捉得。二者汝若言不执于性亦不执因缘都无所执。若尔汝畏于执遂守无执。此乃不执于执遂执于无执。则知有执也。三者汝若言无执者不与世同亦不与世异。遂不与世异而与世同。世间既执。汝亦应执。内曰无执不名执如无。答中有二。一法说二譬说。无执不名执者法说也。我明执无故云无执。言其无执者明其无有执。非谓有无执。故不执于执亦不执无执。如无者譬说也。如人口中言无物。其实无物。今言无执其实无执。非是口中言无物便有于物。亦非是无执便是于执。又执既无无执亦无。如对有所得故有无所得。有所得既无无得亦无。答上因缘问者有多种形势。一者即用因缘答。明因缘生法即寂灭性故无踪迹处所。有所执着便非因缘。二者有时答云。本对性故有因缘。既无性亦无因缘。亦性亦因缘如是五句。外曰汝说无相法故是灭法人。汝言不执于执亦不执无执。则执无执一切灭名灭法人。问与上破法人何异。答上明破立俱破名破法人。今明不见破立无所执着复无此无执。深上一阶。是故为异。内曰破灭法人是名灭法人者。当我怀中无灭不灭故非灭法人。我实非灭不灭无所执着。汝谓我有所灭欲破我者。汝是灭法人。文正尔也。又我明因缘法。因缘法即是中道亦是假名。汝今欲灭因缘法。即破于中假乃至三宝四谛因果罪福。名灭法人。又云。我今是灭法人。所以然者。我灭一切戏论诸法名灭法人。又我名断见人。断一切见故。又我名阐提。毕竟不信邪见法故。又我名无心。尽一切观故。我名哑人。以灭一切语故。是故我名灭法人。此并势破耳。外曰应有诸法相待有故。此品第三段破外人谓论主有所存法。此文来意有近有远。若远来者。随论主所明悉皆有法。若云一切无所依必有依对之。论主若无言则有言对之。若非默非语则有语默对之。若有语默则有非语默对之。若云未曾有如此事则有如此对之。此问实难答也。次近生者。论主上云外是灭法人内非灭法人。若尔则有灭法人待非灭法人。既有所待则便有法。云何言都无所执耶。若都无所执对谁论灭法耶。既无所对则无汝不灭无汝灭法。汝上不应谓我是灭法人汝非灭法人。内曰何有相待一破故。有人言。有是一边。上已破竟。何所待耶。今谓非无此意。今明有一毫法求并无从。将何待耶。又汝有一毫法论其待者。此一物若在一内一中已破。若在异内异中已破。又一是数法。前已破无。既其无一。云何有万法欲明相待耶。又一切皆一。如二一名二三一名三。如是皆悉是一。则便无多无多故亦无一。何一耶。此答非是论主向前走避。外人但是向后退觅答。汝言有待者必应有物然后论待。今了未知何者是一物而作待问。故为失也。外曰汝无成是成。若依前答有之一边上已破竟。汝乃不为成有。应当成无。故云无成是成。二者汝言一毫法并已破竟。则都不为成一切法。如此则为成毕竟空。故云无成是成。三者汝言一切无成。此终有成。如云一切法不生。则波若之不住一切法则住般若。便有波若可住。宁得都无所住。四者若言毕竟无所依者。汝那能难我种种通令我通不通。那能通我种种难令我难不成难。既有难通之能。汝必怀一妙术耳。故若有此妙术则是成也。五者汝既有此妙悟终有所悟之一法。有此一法可学故有此能耳。又无成是成者。不可言成不可言不成。则是妙成。故经云。非成非不成。始是好成。非苦非乐。乃是大乐。又以非成非不成方能知成不成。又无成是成者。汝乃无相待。应有绝待成。注释云。如言屋无马者。智度论云。如庙堂上无马则有无马法。汝虽无成则有此无成之成。故欣空者闻空则喜。恶空者闻空则忧。故知有此空法能生人心也。又若无此空法。则信之不得福。毁之应无罪。既能生罪福。必有此空法也。内曰不然有无一切无故者。若答为成空问有无一切皆无。既不成有。岂成无耶。答生心问者。既有无皆无。以何生心。如中论云。有无既已无。知有无者谁。故有无皆无。缘观俱寂。答终有所成问者。既无不成。云何有成。亦成不成非成不成。既无诸法之不住。宁有波若之可住。答绝待问者。若有相待可有绝待。竟无相待何有绝待。答终有妙术问者。竟不见汝之无术。岂有我之妙术。故云有无一切无。外曰破不然自空故。此难来有近远。远来者。总难论主三空也。我法空及本性自空则不应破。若破则非本空。二者若不空而破则违法相。若空而破便是痴人。又若不空而破虽破终不可空。如虽空而不可破。若空而破有应不破。近来意者。从上有无一切无故生。若有无本空何事破有无耶。若本不空汝云何说有无皆空。不空而破则有违理之负。若空而破则有徒劳之弊也。内曰虽自性空取相故缚答进退难也。虽自性空答其一难。然诸法本性自空实无所破。但为汝等外道取相故所以须破。虽破倒想实无所破。故虽破而空虽空而破。义不相违。注为三。谓法譬合。法说如文。譬说中举愚人者。对上外道呵论主若空而破是为痴人。是故今明。愚人见炎生于水想。外道颠倒无神见神。无法见法无空见空。今欲止其水想。实无水可破。此是但除其病而不除法。谓病故见法。无法可除名不除法。此一问答大明三义。一者论道。谓一切法本性空寂。性空是正道之异名众经之要意。睿师叹释道安。凿荒涂以开辙标玄旨于性空。唯性空之宗最得其实。此今问答正论性空。外道谓。性若本空则不应破。破故非本性空。则未解性空意。论主答虽性空应须破。虽破而是性空。此释成性空意也。二者释六道三乘人起迷意。谓是性空实无六道亦无三乘。无六谓六无三谓三。故有九道之异。即是释起迷意。次释十方三世佛菩萨出世破病意。昔破六道今破三乘者。实无六道三乘可破。但止其想谓故言破耳。故是释诸佛菩萨破病意也。问乃无所谓六道三乘有能谓之性不。答能谓若有不名为妄及以颠倒。既名为妄则无一毫。故能谓同所谓也。问能谓所谓是无不。答本不有。云何有无。如是五句也。外曰无说法大经无故。自上已来就内难内。此之一番以外难内。难意有二。初牒内九品破有明非有。空品破空明非空。非空不可说空。非有不可说有。名无说。问实相四句不可说。云何言非有非无不可说。答诸外道等多滞空有二边。今欲破其二边故明非空非有。而意在舍于二。是不存两非令悟入实相也。大经无故者引外难内。三种大经此是旧义。无有此法。故不可信。内曰有第四。然答外此问多有形势。若涅槃经德王品中明闻不闻义。谓外道大经无有此法。唯方等有之。是故名为昔所不闻而今得闻。而今此中引彼经。二有第四者。以诸外道着于有无不信非有非无。今欲令舍于有无信非有无。故还引彼经明有此法。汝若不信非有无。非但不信于内。亦不信外。如中论及大品欲令小乘人信诸法空故还引小乘中明法空以化小乘。三者又欲耻诸外道明痴如小儿。非但不识于内亦自迷于外。内外无识痴无所知。四者论主欲除第四明非好法是愚痴论耳。如是粗法汝上有之。云何不信。五者欲显外偷得佛法非有非无安置己典。提婆今还夺取故。彼经有于第四犹是佛说。又外道设有此法。如虫食木耳。然震旦玄儒但有有无二句无非有无。天竺外道三外道。三大经文亦无之。今言有者直有不可说之言。非是非有无不可说。若有此言便即自见。不应责论主也。三外道之外六十二见及十四难中有第四两非之言。如非常非无常。此与论主非有无意异也。问涅槃经言外道三种经无。提婆云何言外道有。答如前释之。涅槃明无者无有显了辨非有非无中道。论言其有者如声不名大小等也。又涅槃明无据理实无。今言有者据盗得耳。又涅槃言无如虫不知字。今言有者偶得成字。注云声非大小者。一解云。声及大小俱是求那。求那不自相依皆依陀罗骠。故云声非大小也。又释于听者声不名小。重听人声不名大。又释如钟比雷不名为大。比磬不名为小。泥团非瓶非非瓶者。泥形异瓶形故言非瓶。更无别体故非非瓶。光非明非闇者。月光比日故非明。比星故非闇。又释寸炎为光满室称明。而光异闇复殊于明也。外曰若空不应有说。此第二大段明中道二谛结会旨归。生起具如品初。今更示一势。此文来意有近有远。远来者。九品破有空品破空明非空非有。此是洗颠倒有所得性有无。今明从非有非无始得假说有无名依二谛说法。此假有无为欲表非有非无不二中道。是故有此章也。次近来者。上破有无明非有无。外人着非有无。今破非有无明假有无。欲显正道未曾非有无亦未曾有无。是故有此章也。外问意云。若言内外二经并以无说法为至极者。汝师何故说善恶法以化物耶。若有所说即不应明于无说。若辨无说即不应说。又若有说即不应明有无皆空。如其不说则受哑法。内曰随俗故无过者。外道不解二谛。我上不说此是第一义谛。今明说者随俗故说。即会通前语也。又诸佛体道非说不说。今随俗说。何失说耶。虽随俗说实无所说。何曾说耶。注云常依二谛说者。凡夫以有为实故称为谛。圣人达空为实故称为谛。以依二实说故二说皆实。问何须明依二实说耶。答欲防外难。上既云诸法不可说。今遂云说。便是妄语。是故今明。依二实说故二语皆实非妄语也。外曰俗谛无不实故。外道聪明悬知二谛义有相违。真有三义可得是谛。一者空是真实故名实相。可得是谛。二者空于圣人为实。此亦是谛。三既名为真。真故是谛。俗有三义不应名谛。一者有是虚妄不应名谛。二于凡为实不足称实。三名中无真不得称谛。故云俗谛无不实故。俗若是谛便入于真。又若二种俱谛则二俱应真。又开真俗异应开谛不谛异。又若俗遂谛真则不谛。又直难云。若谛则不俗若俗则不谛。云何言有于俗谛。内曰相待故如大小答上俗是谛义也。可作二义明之。一者真唯是谛无非谛。二者俗亦得是谛亦得非谛。俗于凡是实故称谛。于圣不实故不名谛。是故此俗亦谛不谛。如大小者。如奈形于瓜枣大小皆实。问奈定譬何物。答异三论师云。奈譬虚实谛不谛瓜枣譬凡圣二缘。又云奈譬一色瓜枣譬两缘。今谓文义俱不然。奈正譬俗也。如奈望瓜实小。形枣实大。形枣实大譬俗于凡是谛。望瓜实小譬俗于圣非谛。文意正尔。不得改易一言。问奈譬一色。何故非耶。答外人正难俗应非谛。今正答俗是谛非谛。故不得譬一色。问若奈望瓜枣大小皆实者。本以实名为谛。大小皆实则皆应是谛。答譬意不尔。如前释之。正取俗。于凡实是谛。于圣不实非是谛。取谛不谛二实不言。二实以譬二谛。是故文云。俗谛于世人为实。于圣人为不实。故以大小之譬不得作余释也。又于圣不实。不实故空。以空为圣实者。此亦得云此二皆实即是二谛义也。问俗于凡是谛于圣非谛。亦得云真于圣是实为谛。于凡不实故非谛不。答众师并云。此是一例义。今谓通可例之。凡实是圣虚。圣实是凡虚。凡虚是圣实圣虚是凡实。别则不例。俗有谛不谛义。真唯谛无不谛。以俗是颠倒不实故非是实。但于俗是谛耳。真是实相故是谛。又名之为真。复为圣所证知故唯谛无不谛也。文正尔。不得作余释之。问今明二谛与他云何异。答就二于论者。然一色未曾真俗。于凡圣二解故成二谛耳。他则道理有真俗二境。是故为异也。又于二缘成二。色未曾二不二。如是五句。亦未曾谛不谛。亦如是五句。问俗于凡称谛。是何等凡耶。答此文是总想说。世俗凡夫谓有瓶衣地柱。言实有此物故名为谛。问大品云。凡夫不知世谛。若知则是须陀洹。今云何言凡夫有俗谛。答今文就二于论之。于凡是实故名谛。故涅槃云。世人知者名为世谛。大品云不知者。不知此有是空有故不知俗谛。圣人达有无所有即知无所有有。故圣人知世谛也。又有四种义。一者二谛义。二依二谛说法义。三说二谛义。四二谛说义。二谛义者。如前有于凡是实为谛。空于圣为实是谛。依二谛说者。若说空是实依真谛说。说有是实依世谛说。说二谛者。依二谛还说二谛也。二谛说者。一往言于无言名说真谛。言于言名说世谛。此则世谛说得说世谛得说真谛。真谛不可说。如中论四谛品言说是世俗也。然世谛虽言言而常绝。故世谛虽说即是不说。真谛虽无说而不碍说。故得真谛说。问此事云何。答非但所诠之真绝言。即诠真之言常绝。故此言即无言言。既得即是言无言。无言岂不得即是言。故真谛得说。若尔具得四句俱说俱不说互说互不说也。外曰知是过得何利。论有三分。二分前竟。今是第三回邪入正请求利益。就文为二。初番明得益。次番辨益相。今前外问。始舍罪福终讫破空横摧万法竖穷五句。作是知者有何利耶。内曰如是舍我名得解脱正答利也。问上来横穷竖破无一可存。何故偏言舍我。答外道欲令舍我得解脱故偏言舍我。又上明三空。一我空二法空三空空。我为其初。举初摄后。又诸外道用我为主谛。今举主例依。又我见摄六十二见。举本例末。又我为观主。言我能作三空之观。故偏明舍我。兴皇大师每登高座常云。不畏烦恼唯畏于我。所以然者。他云。断除烦恼留众生置故令众生作佛。以此见难除故众生可畏。兴皇大师借李耳之言。为学者曰增。为道者曰损。损之又损之。终至于无损。内外并泯缘观俱寂。乃得道也。外曰何以言名得解脱第二辨得益相。外谓实应得道。云何言假名解脱耶。如小乘实断见思实得解脱。大乘人实断五住二障实得解脱。今外道亦然。内曰毕竟清净故。此是偈本。而今无者文脱落故。非脱非缚不所不能。不知何以目之。强称为脱故云名得解脱耳

百论疏卷下余(终)


辩中边论述记

    No. 1835 [cf. No. 1600]

辩中边论述记卷上

        翻经沙门基撰

佛灭度后九百年间。无著菩萨挺生于世。往慈氏所请说大论。因缘如别处说。慈氏为说此论本颂。名辩中边颂。无著既受得已。便付世亲使为广释。故此长行世亲所造。名辩中边论。辩者显了分别异名。中者正善离边之目。边者邪恶有失之号。即是明显正邪论也。若尔何故不名邪正乃号中边。今言中边。显处中道离二边执契当正理。故标此名。简偏说有偏说空教。彼虽正善而非是中。故言中边不云邪正。言中边者。所明理名。复言辩者。能显教称。谓此论教明正邪理具辩中边。中边之辩。苏漫多声中第六转摄。六离合释中依士释也。旧云世亲所造非也。中边分别论者。言不顺此也。云相品者。所诠为名。即三性之相此中明也。然所明中亦非唯相。如归敬颂及次总标七义颂等。皆非是相。从宗多分以立品名故名相品。如无上乘品。有释。名分。此等七品先后增减。如下应知。然初二品是境。次三品是行。后二品是果。是七品意。又初归敬世亲所为。自此下颂皆慈氏说。弥勒本有一百一十三颂。初一总摄。后一结释。中为正宗。世亲释有七百颂。皆以不长不短八字为句。三十二字为颂。然世亲未回□。颂十四字为一句。五十六字为一颂。即旧真谛已译于梁朝。文错义违。更译兹日。诸不同处至下当知

论曰。稽首造此论乃至当勤显斯义

述曰。此论一部总有三分。慈氏本颂起于正宗及有结释。此中初分世亲所说。此即第一归敬别序分。然诸经论通敬三宝皆名通序。此论即无。大论六十四及对法第一云。本释二师此论所依及能起故。略无通序归敬三宝。于别序中。文意有二。上之三句归敬别师。第四句者显归敬意。明当造论。上三句中。初之二字显归敬相。次十三字明所归敬。言稽首者。起殷净心发胜三业。申诚归依敬礼之异名焉。稽者至也。首者头也。以手至首故名稽首。此即儒教之所释焉。今亦发言兼策意业。投诚请念名稽首也。此稽首言通二所敬。所归敬中。上之八字正显颂主弥勒大尊。下之五字明教论者无著菩萨。言善逝者。谓即如来十号之第五名也。梵云苏揭多。旧言修伽陀讹也。苏翻为善。揭多云已逝。今略云善逝。善者谓好。逝者谓去。若有杂染恶来生死。纯怀清净好去涅槃。即是如来受用变化。或即法身已好去。故立善逝名。但言好去非已好去。即应言苏焰[卄/很](平声呼云焰[卄/很])。此翻但名为逝。或是往义。即是因中好去之目。非果圆满已好去名。论言体者。谓是性义。或即身义。对法论说。身义体义无差别也。依士释。善逝之体名善逝体。体即法身。善逝即是受用变化。若持业释。或体即善逝名善逝体。此善逝体即余二身。谓慈氏尊将绍佛位真善逝子名彼所生。摄大乘说菩萨家胜。谓生佛家之所生育。非如声闻无智婢子。欲显慈氏位极尊高如来真子。名彼所生。或真善逝体即法身。慈尊觉者以法为父。要缘如境智方生。故此号慈尊名善逝子。旧言善行子非也。行去名行。即善逝非是行迹。慈尊说颂。即是经师造此论者。故须归敬。由斯论说稽首造此论善逝体所生。即正归敬弥勒尊者。及教我等师者。即世亲我兄无著菩萨也。无著于彼慈氏尊所既先得已便教世亲。世亲造释由兄教力。世亲自指己及门人故名我等。谓兄为师。能教己等故。今亦稽首教我等师。即上三句别归经教二种师也。当勤显斯义者。显归敬意己当造论。勤者精进勇猛异名。显无懈怠能降邪敌。勇猛显斯本颂义也

论曰。此中最初安立论体

述曰。自下第二显释论体分。于中有二。初总标论体彰教所明。后别显所标次第申义。此即初也。然则天亲尊者玄路先于众圣。意匠颖于群贤。释此颂文非唯一例。或颂前标后。无结上以生文。或义后结前。有设征而起颂。或始牒文而后申义。或始申义而后牒文。或总标显颂之大纲。或别释文之幽隐。略为六例欲贯下文。其间相属临文别断。此则颂前标起无结上以生文。安立者。施设言说之异名。此论体者。非为教体。即是所明法之体也。此体即宗。宗所明故。言此中者。是发论端。或简持义。谓论别教所诠义。今先总举出其体性故言此中

论颂曰。乃至得果无上乘

述曰。此正宗中合有一百一十三颂。合分为二。初之一颂显论所明。名总标分。所余诸颂依标别显。名别释分。此即初也。梵云摩咀罗多。此翻为唯。显决定义。谓论所明定唯此七。梵云遮。此云谓及。或云等。及即相违义。谓相及障等皆有及言。相与障异相非即障。若言等者。谓此七外更有余法。今显相违释故颂致及言。旧本云无上乘唯尔。即决定义也

论曰。此论唯说乃至七无上乘

述曰。此别标数属颂七义。即前六例中释颂大纲。分位无体。即是对治故。于分位有即此言也。然旧本无论曰之言。所以皆言此论世亲所说。今则不然故致论曰

论曰。今于此中先辩其相

述曰。别解七义也。此解初中名别释分。合有七品一百一十一颂。初二十二颂明相品。次有十七颂明障。次有二十三颂明真实。次有十四颂明修对治。次有四颂明分位。次有二颂明得果分。次有二十九颂明无上乘。大文有二。初总生下以发论端。次举颂曰别申义旨。此即初也。即六例中第一例也。名字不同不能具录。勘即知之

论颂曰。虚妄分别乃至于彼亦有此

述曰。别申义旨也。此一品中二十二颂。初十一颂辩妄分别。后十一颂辩圆成实。然则遍计所执都无实体无别颂明。唯有其名复别立性。然依妄分别等故有此性。今于此中亦因解非有。初十一颂中有二。初别解九相。下总结之。于别解相十一颂中。初之二颂辩依妄分别明三性有无相。次二颂辩妄分别自相。次一颂辩摄相。次二颂辩入无相方便之相。次半颂辩差别相。次半颂辩异门相。次有一颂辩生起相。次有二颂辩杂染相。此颂及下一颂辩有无相也。此颂正解有无之相。后颂结烈有无。辩契中道之相

论曰。虚妄分别有者至能取分别

述曰。此中一段皆始牒文而后申义。能取所取遍计所执缘此分别乃是依他。以是能缘非所执故。非全无自性。故名为有。即所取能取之分别。依士释名。非二取即分别持业立号。然此但约染分说妄分别有即依他。非依他中唯妄分别。有净分别为依他故

论曰。于此二都无乃至能取二性

述曰。释于此妄分别之上遍计所执二取永无。即颂第二句也。然唯解深密经亦圆成实性起执。但以自心相不离依他。或缘如名方起于执故。唯说于妄分别上起二取。略不言于如。以性相违故

论曰。此中唯有空至及能取空性

述曰。此解第三句颂。此显真如是妄分别之性。此者此妄分别。中者第五转也。谓于妄分别上离二取之空性具有也。即妄分别中离于二取唯有真如。真如是妄分别体故无二取也。但言空者。即二取无。言空性者。以空为门。显空性即真如也。梵云瞬若。但名为空。言瞬若多故。说真如名空性也。以多此翻是性义故

论曰。于彼亦有此至虚妄分别

述曰。此显妄分别不离真如。谓于彼真如中亦但有此虚妄分别都无二取也。解颂第四句。问如论中说。有实知有。无实知无。何名有无也

论曰。若于此非有至如实知为有

述曰。此即总释颂之大纲答文外难。谓若于此虚妄分别。彼二取非有。由彼二取性非有故。观之为空。即余论中无知无也。其妄分别亦有彼真如。真如之上有依他起。此之二性是二取余体非无故如实知有。即余论中有知有也。即三性中。初性是无。后二性有别

论曰。若如是者至显示空相

述曰。结如是知。无倒显示。谓知二取计所执妄分别圆成二性是有。以实知故即能无倒显示空相。依他起上二取空无。真空性有。故成无倒显示于空。言显示者。说陈空理之异名也。故余所说三性皆无。深为自害。至下当悉

论曰。复次颂曰至是则契中道

述曰。重成前义有此颂兴。言故说者。故般若等经作此说也。如第二第三句中所说

论曰。一切法者至名无为

述曰。未释故说字。且释一切法。其二取体是无法故非有无为。依他圆成二体有故名一切法。虽无不失自体。非轨不可称法。此中言法。可执持故。二取空性即是真如空之性故

论曰。依前理故至非空非不空

述曰。即释颂中故说二字。及欲显颂第二句也。谓依前颂所说之理故。般若等经说此二性。一切之法名非空非不空。何名非空

论曰。由有空性至故说非空

述曰。即是二性体非无故名曰非空。何名非不空

论曰。由无所取至说非不空

述曰。遍计所执二取非有说非不空。非不空者。体是无义。此解有无。即第二句颂也

论曰。有故者至妄分别故

述曰。谓第三句下一故字通上三种。谓有故无故及有故。此释有故。二性何故非空。以是有故。以此显前非空法体。即前颂中虚妄分别及空性有

论曰。无故者至能取二性故

述曰。此释无故。遍计所执何为非不空。以体无故显无体也。即前颂中于此二都无也

论曰。及有故者至有妄分别故

述曰。二性虽有。互相有也。即前颂中下二句也

论曰。是则契中道至妙契中道

述曰。由有有无二种法故。一切诸法非皆有空。则契中道。中谓非边。道者真智。此理妙故合真智。又言道游履之义。即是真如智所游履。此中所说有无义趣妙合真如大道理也。离于过失故言中道。旧云是名中道义者非也

论曰。亦善符顺至非空非有

述曰。前显此说诸法有无合于理智。今明此论亦善符经

论曰。如是已显至今当说

述曰。义后结前有无。先许而起颂也。前之二颂已依虚妄分别说三性之有无。自下当说虚妄分别所有自体。此有二颂。初颂出相。后颂释成

论颂曰。至境无故识无

述曰。上之二句明妄分别所变之境有依他用。下之二句显依他起执境识是无。旧云根尘我及识本识生似彼者。不然。所以者何。非是本识能缘变我及与识也。若许变者。即违彼旧论长行。长行自释云。似我者。谓意识与我见无明等相应故。似识者。谓六种识此犹不然。应言变为所了。所了者。谓六境。相粗故。若许缘我识者。又违瑜伽决择说阿赖耶识缘有根身相名分别种子及器世间。此则违教。若违理者。应所缘心不能缘虑。相分心故。如化心等。又缘我者。第八本识应许亦与见痴相应。入见道等无漏观时。此识应转。违无漏故。由此理故。旧颂说非。长行乃是。然真谛法师似朋一意识师意。所以颂中但言本识。长行乃别开之。余释颂文。长行自属。不劳烦

论曰。变似义者至五根性现

述曰。释颂中变似义有情二事也。若安慧等旧解乃云唯自证分无相见者。即第八识心皆能有执。此似根境。皆体是无。似情有故名为似也。护法等云。此相分根境亦是依他。所言似。此体非实有。虚妄显现似计所执体实有法。故立似名说于五根名有情者。梵云萨埵。此言有情。五根是别成根有情名有情也。似自他身五根现者。此中二说。如唯识论第三卷说。问以旧论变自根境。乃言本识。今则无也。答二执本无故。又安慧云。不同七六识出其名者。以此第八境粗识细。不明其见但明其相。其七六识见相自粗。但随见说说其见行。然颂中言识生变似义。应合有识。而释家略。三本梵文勘之皆同

论曰。变似我者至恒相应故

述曰。此释颂中第二识生变似我也。与心所俱多少义等如成唯识

论曰。变似了者至了相粗故

述曰。明第三识生变似所了。虽前二识亦变所了。以相细故。唯此得名。虽第六识亦变为我与我痴等。非恒俱故。独七得名。虽余六识亦变根器。非是本故。不相续故。行相粗故。唯八得名

论曰。此境实非有至皆非实有

述曰。此解前三识境皆非实有。此中有二比量。第八识所变似义似根。是有法。皆非实有。是法法通二量故。单后说因云。无行相故。以此二体非能缘法故无行相。旧云非形识故翻之错也。喻云。如龟毛等。然净真如虽无行。而谈实体非实不实。故无不定过。然安慧等即以此文定相分。相分必是计所执故。此中论云非实有故。护法等依第八变依他根境。执为实有。体非实有。非第八相分体是无也。第二量云。似我似了皆非实有。宗也。因云。非真现故。旧云。不如境故。喻云。如兔角等。然我必是一常。现见有生灭异。所了谓是常实。不久并见无常。如所缘情不称所见。如缘梦境故。今总以非真现因成非实有。无不定过随一不成。又此似因。应更成立。文外少字。应致许言。以自许是非真现故。如空华等。若是真现。应是常法。此中所了二解同前

论曰。境无故识无者至亦非实有

述曰。前成境非有。此成心无。旧论文意先遣所执。后遣依他。皆不□□。此中亦是遣所执。如下论言。许灭于此得解脱故。但如暖顶遣境忍等遣心。非除依他。依能缘心执有能取。除此识也。量云。能缘实识体亦是无。因云。汝言境心二实法内随一摄故。如汝四境。前非故得为喻。但言心境随一所摄。恐有真如等为不定失。故此因遮

论曰。复次颂曰至许灭解脱故

述曰。此成前颂依他是有。颂中上十三字成妄分别体非实有。不同所执少分亦无。故下七字说许少有。以自所许灭妄分别得解脱故。旧论云此颂解名义者。非也。以下解相亦有九种无名义相故

论曰。虚妄分别至乱识生故

述曰。此即总释颂之大纲亦非全无。下解妄分别少有其体。以上总解体非实有。以识之体有少妄乱识亦变似境等。不同所执无少分生。然彼旧论解虚妄名。境不实故。由体散乱故。今勘梵本。此是人语非是圣说。本无此也

论曰。如何不许此性全无

述曰。即假征起设中百论师等难。彼师所计此亦全无

论曰。以许此灭得解脱故

述曰。此答前难。若如空华。少分非有。应无断灭解脱义成。既解脱成有断灭者。故妄分别定有少体

论曰。若异此者至及清净失

述曰。若异于此少有其体。而说全无生死系缚出世解脱。则应皆无。以无体法不能系缚。如石女儿。亦非断已得成解脱。如第二月。若许全无无缚脱者。应无杂染亦无清净。既违世间亦背圣说。又无染净。汝等修道何所求为

论曰。已显虚妄至今当说

述曰。此则义后结前。有许说而起颂。第三也。问依他圆成染净殊别。与计所执有无不同。所言摄相其义安立

论曰。但有如是至三种自性

述曰。以妄分别为根本故。所以摄三

论颂曰。唯所执依他至及二空故说

述曰。上二句出三性。下二句成摄义

论曰。依止虚妄至说有圆成实自性

述曰。以下二句成上二句。妄分别境即计所执。能计之心即依他性依妄分别。二取空性即圆成实。故妄分别摄三性也。然此中量依止虚妄分别境故说计所执者。非是一切虚妄分别之境皆计所执。五八识中无有执故。但言计所执定妄分别境。故作此论。以妄分别体性宽故。遍计所执境能缘心狭故。此护法等之所分别。然安慧等以此证知八识皆能起计所执。如决择分。文同于此。如成唯识说二师计。然旧本说。初性体者。即是六尘永不可得犹如空华。由此本狭。非唯六尘故。又云。依他性者。谓唯乱识有非实故。犹如幻物。幻物是境少分亦无。何得引之以为同喻。又云。真实性者。谓二取无所有。真实有无故。犹如虚空。虚空大乘非有。同喻所立不成。由此准知。虽少有比量。而不善能立。虽少为分别。而增长本文。故今论者依本无失

论曰。已显虚妄至入无相方便相

述曰。义后结前。有许说而生下。第四门也。然入无相方便必以分别为观心。亦以为境故。即于妄分别说入方便也

论颂曰。依识有所得至识无所得生

述曰。此有二颂。初颂解方便道所能取无。后颂解根本道二无平等。即见道等此即初也。上二句许心有而境无。即暖顶位下二句说境无而识亦无。即忍等位。旧论云以尘无有体本识即不生者。非也。岂许七识生也

论曰。依止唯识至后有于识无所得生

述曰。此则总释颂之大纲。随颂散解。其文易解。皆除所执。如处处说

论曰。是方便至能取无相

述曰。结成前义也

论曰。复次颂曰至无得性平等

述曰。此颂解二无平等。上二句解平等理。下二句结成平等

论曰。唯识生时至名有所得

述曰。解颂初句说识有得之所由

论曰。以所得境至亦不得成

述曰。解第二句。由境无故显识亦无。亦者亦境无也

论曰。由能得识至无所得性

述曰。以能得识同境无故。能取所取先有得今皆成无。非一独无故名平等

论曰。显入虚妄至今次当说

述曰。结前生后二门义也。差别约界竖论。异门约行横说

论颂曰。三界心心所至亦别名心所

述曰。上二句解差别相。旧本云总相。非也。上二句解异门。旧论云别相。非也。王所同名差别。王所异名异门

论曰。虚妄分别至诸心心所

述曰。此解颂上二句差别相。八识俱然也

论曰。异门相者至诸心所法

述曰。此解下二句异门相。心王与所行相同异。王唯总取。臣取总别。如瑜伽第三及显扬十八唯识第五卷等说。然初一虚妄分别之言通二门用。余文可知。旧论但言心所取别。不言取总。违瑜伽等说

论曰。今次当说此生起相

述曰。次第八门许说生下

论颂曰。一则名缘识至分别推心所

述曰。颂上二句明识生起。颂下二句明心所生

论曰。缘识者至生缘故

述曰。此释颂中第一句也。即始牒文而后申义。此辩现行生起之相。非种子识。设说种子。无理能违。以是根本不名受者

论曰。藏识为缘至名为受者

述曰。此释颂中第二句也。即先申义而后牒文。即七转识皆名受者。以受用境受数用胜。识从俱时之受立受者名。即邻近释。皆非根本并名受者

论曰。此诸识中至故名心所

述曰。此释颂中下二句也。此诸第一第二识中能受用境。是受功力。能分别境相貌之用。是想功能。能推于心于所缘境能有种种行相用者。思作意等之功力也。旧论云。能令心舍此取彼。思等力故。此受想行三蕴助成于心缘境之事。文名心所。解心所名此如摄论等第三卷解

论曰。今次当说此杂染相

述曰。明妄分别第九染门。许说生下

论颂曰。覆障及安立至由虚妄分别

述曰。初之六句正辩缘生。下之二句明诸杂染。解缘生中。初有五句别释缘生。次有一句释明深义。辩杂染中。初句明三二七染。后句明染所由。属当判文长行易了

论曰。覆障故者至障真见故

述曰。辩覆障义。初缘起支。由痴覆境智不得生。无明蔽心不能照理。既双隐蔽立覆障名。旧论唯说障见者非。此中通说一切无明。二种业摄非所知障。障真见者是无明支。或烦恼障亦障见故。此中通说。对法等说有二种愚。瑜伽等说七无知等。皆不离斯

论曰。安立故者至业熏习故

述曰。即是行支。谓由三行熏于第八。于本识中种植业之习气。故名安立。成唯识说。唯总报业及总别行名为行支

论曰。将导故者至至生处故

述曰。此释识支。瑜伽第九通取六识。九十三说及成唯识皆唯第八。异熟主故。最初生时能为导首将业果往彼生处。立将导名。旧论说谓本识及意识者非也。主非余七。通不唯意。故成非理。对法等说。识为能引。即名色支名为所引。所望别故亦不相违

论曰。摄故者至自体故

述曰。谓名色支五蕴具足故名为摄。摄者摄持五蕴具足圆满之义

论曰。圆满故者至体具足故

述曰。释六处支

论曰。三分别故者至顺三受故

述曰。此解触支。谓根境识非一名三。此触令三分位差别顺于三受。或时是乐至不苦乐。触从功用以立其名。名三分别。此同对法触释家义。不同唯识。所望别故。然对法本文状同唯识。释家似同此处

论曰。受用故者至非二境故

述曰。此解受支。如文可解。然九十三等受有二种。一异熟二境界。如唯识说。以上五支总别体性不相杂乱。所有征结皆如唯识

论曰。引起故者至后有得起故

述曰。此解爱支。如水润故。对法等说是能生支。以立其名。虽取有支亦是能生。彼从胜义别立其名

论曰。连缚故者至连缚生故

述曰。此即取支。谓由取力令现识等缘欲我语戒见取。欲连缚未来后有之生令其不断。取名连缚。欲我语等。是有漏因不乖当有能招后生故名为顺。取令识连缚当有。对法论说有取识者有漏识也。取是漏故。诸师于彼浪作异端。皆是邪说。有取识者。皆如此知

论曰。现前故者至得现前故

述曰。此解有支。昔在杂行时取有后果名为取业。当果令起行名与业。由爱取力。令先已作之业取与后有上异熟果得现前故。有名现前

论曰。苦果故者至酬前因故

述曰。双解二支。此是现前故名苦果。性有逼迫是苦义。酬前因故是果义

论曰。唯此所说至令不安稳

述曰。释颂中第六句缘生深义

论曰。三杂染者至谓余支

述曰。此同瑜伽。违于对法。如唯识会

论曰。二杂染者至谓所余支

述曰。此约二染以辩因果。又约异熟非异熟以辩果因故。五是因。七支是果。五十六说。识等五支是胎藏苦故立果名。约世因果。十支为因。约性果因。七支为果。诸论差别亦不相违

论曰。七杂染者至谓生老死

述曰。束十二支为七杂染。前十二支为十一义。今束为七。前约熏种行名摄植。后约当果行名牵引。言摄五蕴体是名色。能受用于境六处作用。合名摄受因。前约五蕴。六处生时位别名别立名。今约俱是摄受自体。皆名摄受。前约于境。于根用别触受各别立名。今初同于境。用触受合名受用。以触生受受用境故。前爱约总别当用。取有约各别功能。别别立名。今并望于当果。三种皆名引起。前约有因而体逼迫。生等名为苦果。今以毁责为名。生等名为厌怖

论曰。此诸杂染至而得生长

述曰。三二七染教成三故名为诸染。由虚妄分别为因而得生长分别末法故。故今明之

论曰。此前总显至九杂染相

述曰。释妄分别文意有二。上来十一颂随别解释九门相讫。今者总结为九种相。然下空中慈氏自为初门总颂。天亲后总结之。此上首尾俱无本总颂之文。唯有天亲末结。以妄分别初有一部总颂故无。空性无之故有。或作者意无劳别解

论曰。今次当说所知空性

述曰。下十一颂明所知空性。但言所知空。即遍计所执。今言空性。显是真如。于中有三。初许说生下。次颂曰别辩五义。后以相安立二义结前。此即初也

论颂曰。诸相及异门至略说唯由此

述曰。即是第二别辩五门。于中十一颂。总标五义以显空性。下有十颂。别明五门。此颂即初总标五义。于中有二。上二句列五门名。下二句显其空性决定唯由此中五义以辩相也。旧论言体相。此中但言相。旧云分别。此言差别。余名皆同。然以九义辩妄分别相是品故皆有相言。此五义中。唯初有相。余四则无。理亦应有显妄分别别行相转。此唯一相故作法殊

论曰。应知所取至此相等五

述曰。此即总释颂之大纲。二取之空即以为门。所显之性乃真如理。略分别者。唯由此中相等五义。以但解唯。由者即第三啭也

论曰。所知空性其相云何

述曰。下别辩也。初之一颂辩空之相。次有一颂辩空异门。次有一颂辩异门义。次有五颂辩空差别。后有二颂辩空成立。此即第一辩空诸相。于中有二。初假征起颂。后举颂正释。此所牒文即是初也

论颂曰。无二有无故至是说为空相

述曰。上三句明空诸相。下一句总结空相。上三句中。初一句遮无显有。次二句明非定有无或异或一

论曰。无二谓无至二取之无

述曰。无二者除如所执。遮无也。有无者。有二空性。显于有也。若准安慧释。二取二分皆计所执。若依护法释。依二分二取起。二所执故名无也。下所有文与此同者。皆准此释

论曰。此即显空至非有非无

述曰。此释于上有二之无。谓即以后无性为性。非一向性无并显于空是非无有二。起下论

论。云何非有

述曰。此征无也

论曰。无二有故

述曰。此答非有。能所二取名为二有。无此二有故说为无

论。云何非无

述曰。此问有也

论曰。有二无故

述曰。二无者即二无我理。有此二理故说非无。于俗谛中。不同依他定有。亦异所执常无

论曰。此显空性非有非无

述曰。结第二句颂

论曰。此空与彼至非异非一

述曰。谓有问言。空是法性。与其法为一异。为答此问。此立宗

论曰。若异应成至如苦等性

述曰。显非异因也。谓五蕴等名法。真如是彼法之性故名非异也。如苦无常空无我等。此小乘等说与法非异。故以为喻。谓立宗言。真如与蕴等非定异。因云。法之性故。喻云。如苦等性

论曰。若一则应至亦非共相

述曰。显非一因。谓五蕴等与此真如定非是一。一有何过。真如应非无漏无分别智境。即五蕴故。如五蕴等。又此真如应非总之共相。即五蕴故。如色受等。有二比量。如此应知。然入真观。一一物如。皆须了达。即观自相。言共相者。从加行说。唯识亦有。应如彼说

论曰。此即显空至离一异相

述曰。结颂第三句也。其颂第四句上三句一一通用。如文可知

论曰。所知空性异门云何

述曰。此问第二门也

论颂曰。略说空异门至法界等应知

述曰。旧论曰众名。今显梵本但言异门故。又此真如不可说体。约假名辩故。此但应言异门。以前颂明不得体故。上一句立宗。次二句第四句三字列名。下二字劝知。法界等者。旧论云法身等。然本无法身言。译家增语。然对法第二有七名此中有五。出彼无我性空性。般若经说有十二名。出彼九名。谓法性。不虚妄性。不变异性。平等性。离生性。法定。法住。虚空界。不思识界。合真如有十六名。此中五名。对法所出二名。般若所出九名。今言等者。等取十一。以颂自言是略说故

论曰。略说空性至此异门义

述曰。释颂大纲。寄征起颂

论颂曰。由无变无倒至异门义如次

述曰。释前异门所诠义也。第一句中。由字通下五义。是第三啭。替故字第五啭。但由无变说为真如。等一一应通上三句烈名。下一句次属

论曰。即此中说至无转易故

述曰。释真如义名。此中说所知空性。通下四义皆应说之。真者不虚妄。如者常义。如唯识说

论曰。由无倒义至依缘事故

述曰。释实际名义。由此真如非四七等倒所依所缘之事故。名实际。旧论云。非种类及境故。此言依即彼种类

论曰。由相灭义至一切相故

述曰。释无相名义。诸相。谓十相佛地论等说。谓色声香味触生异灭女相。离此相名故立无相名

论曰。由圣智境义至所行义故

述曰。唯识第八及此下说。胜义有三。一义胜义。谓真如。依主释。此所说是。二得胜义。谓涅槃。持业释。三行胜义。谓胜道。有财释。以胜为义故

论曰。由圣法因义

述曰。法是如果。谓诸圣法此是彼因故名法界。界是何义。即是因义

论曰。无我等义如理应知

述曰。解颂等字。旧论众名虽有等字。义中不释。此即释之。如对法等解余名也

论。云何应知空性差别

述曰。将解第四差别之门。寄问起也

论颂曰。此杂染清净至净故许为净

述曰。成差别中有五颂。初一颂染净差别。次四颂所知差别。此即初也。第一句正解差别。第二句释差别因。第三句显差别喻。第四句结成净义。由此真如自性净故名为客染义。许净简不极成随一过等

论曰。空性差别至二清净

述曰。释第一句颂立差别宗

论曰。此成染净至说为清净

述曰。释第二句成差别因

论曰。虽先杂染至成无常失

述曰。释外伏难。显性是常。生起水等第三句喻也。谓有难言。如若先染后成净者何不无常。今答不然。无无常失

论曰。如水界等出离客尘

述曰。此释不成无常过失。为初宗因之同法喻。如水界有尘。如金有垢。如太虚空有云。皆是客尘。非性成染。后去尘已非性成净。名为无常。又水界等虽暂有垢。非体不净。为先宗因之同法喻

论曰。空净亦然非性转变

述曰。此举法合谓立宗言。所知空性可成染净差别。有垢故。颂中由字即是因。诸有垢无垢者。皆可成于染净差别。如水界金。空性性非染。暂有客尘故。如金空。又空性非无常。以性净故。如空等。此中三比量有宽狡。然水界者水大。然水及金皆体无常。非性无垢。今取少分为喻故无过失

论曰。此空差别至无性自性空

述曰。自下明约所治差别。空成十六。将释下文。先烈能治。然此与显扬第十五十六空同。般若初会有二十空。加此散空自相空共相空不可得空自性空。自中无散空即彼无变异空。以诸善根尽未来际相续无断名无变异。名异义同。然复此论别加相空。七十七说十七空。谓一切法空。相空。无际空。内空。无所得空。外空内外空。本性空。大空。有为空。毕竟空。无性空。无性自性空。胜义空。无为空。无变异空。空空。加此无所得一个空。然第二会大般若说十八空加此。第三会说十六空。然与瑜伽所治稍别。所以者何

论曰。此等略义云何应知

述曰。上来第一烈空。自下第二别释空义。此中有十六空。等余经论所有故说等字。大般若经第一会说二十空。谓内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散空。无变异空。本性空。自相空。共相空。一切法空。不可得空。无性空。自性空。无性自性空。第二会明十八空。谓内空。外空。内外空。空空。大空。胜义空。有为空。无为空。毕竟空。无际空。散无散空。本性空。自共相空。一切法空。不可得空。无性空。自性空。无性自性空。第三分中第一卷明十九空。此十六空上加所缘空增上空乐无空等。第三分中第十卷当四百八十八明十六空。名与此同。佛自广解。与此稍异。应勘会之。亦应勘第一第二会此相当处。此中诸文离合有异。义亦不增。释中有四颂分为二段。初三颂明十四空。后一颂明二空。二空。是前十四空性空。前约能诠设故十四。后约空性明以有二。七十七说亦与此同

论颂曰。能食及所食至故菩萨观空

述曰。初一颂明八空中。一颂明三空。后一颂明三空。故成十四。然第一颂末有一空字贯通八处。第二第三俱第四句各结上三空。皆准此释

论曰。能食空者至即是外空

述曰。先牒文而后申义。此二空约处为论。纵在身之内外。随处而说立二空也。能食者受用义。所食翻此

论曰。此依身者至名内外空

述曰。此亦牒文后申义也。前二空约别六处。今此空约总一身。集前二法以成身故

论曰。诸器世间说为所住至名为大空

述曰。唯约外器。即在四处。先申义而后牒文也。上来四空皆真知境。次有一空空能观心

论曰。能见此者至说名空空

述曰。此内处等四空是所见。见此空智名能见。能见空之智亦空故说为空空。而智缘空起。但说为空。此智亦空故名空空。此上五空皆依主释。内身之空乃至空之空故名为空空。与瑜伽同

论曰。如理者至名胜义空

述曰。如理之体即是胜义。胜义即是法性真如。胜之义故。今言如者。义当于胜。称理知故名如实行。行者有为。简无为法名如实故。又言理者。义当于义。是如实行所观境故。此如理即空名如理空。是持业释。但言如理如胜义释。胜之义故言胜义空。故持业释。亦同瑜伽。此约诠说名胜义空。彼约体说名无性自性空

论曰。菩萨修行至及无为空

述曰。此据约菩萨为得有为善法故观空释。瑜伽约无色界空相。据空相释有为空。据义各别。无为同此。此之二名亦依士释。有为等之空故。即观二为空。为二故别观空。皆作此释

论曰。为于有情至毕竟空

述曰。为有情故别观于空。观所为有情为空。此有情等毕竟不可得故。毕竟即空名毕竟空。瑜伽文意得通二释。然无所为有情之言

论曰。生死长远至名无际空

述曰。旧名为前后空。此依主释。无际之空

论曰。不观为空至生死为空

述曰。释观无际为空所由。若二乘不观生死以为空故。便速厌舍而入涅槃。菩萨大士不厌生死。起大悲心利益含识故。观生死体性亦空无厌着故。瑜伽论说。了知安立真如。有生灭住异性相续随转相。相空及无际空所治。此约生死总相。而说观生死空。彼约别观。于真如中有生集相。所观别故不相违也

论曰。为所修善至名无散空

述曰。旧论名不舍空。令善法不舍故观空。此言散者。即是舍义。为善故别观空。或观善为空。皆不舍之空。依主得称。二乘入涅槃善根便尽。菩萨不尔。观为空也。瑜伽论说。了知真如。有无为相无变异相。由无为空无变异空除遣。此约所为善法故。观空名不舍空。彼约所观之空。不论所为。名无变异空。以不舍空即无变异故

论曰。诸圣种姓至名本性空

述曰。旧论云性空。为本性故观空。或观本性为空。瑜伽说。了知受用义男女承事等相应故。有内安乐相外净妙相。此由内外空本性空除遣。此约所为。彼约所治。所治之善令姓清净。令姓净时即有所治。故不相违。所望别故

论曰。菩萨为得至名为相空

述曰。为得大士三十二相八十随好。旧云小相。而观此为空。或为此别观空。瑜伽说。了知真如义故。有生住等性随转相。由相空能治。此约所为。彼约所治理准前释

论曰。菩萨为令至一切法空

述曰。或观此为空。或为令观彼为空。以上此例皆依主释。瑜伽了知法义故有种种文字相。由一切法空能遣。此约所为。彼约所治。亦不相违。准同上释

论曰。是十四空至说名为空

述曰。释立十四空之所由。谓随所治所为自性差别而安立故有十四也。既言是空。何者空体。因出空体。便生下文

论颂曰。补特伽罗法至故别立二空

述曰。上三句出二空。下一句结成也。上三句初二句解无性空。次一句解无性自性空

论曰。补特伽罗至名无性空

述曰。解初二句颂也。不遮假有。但说实无。无性之空即是法性。无性即空。此约所无空门空也。依此为门方显空理

论曰。此无性空至名无性自性空

述曰。此前二无性所显之空即真如理非无自体。此空即以无二性为自体。故成有体也。名无性自性空。解第三句颂也

论曰。于前所设至别立二空

述曰。前虽约诠别立十四。显空自性。故说此二解颂第四句也。一切空相不过此二。名二无二者。无二由二无为门显无二空故。若如上说。为此事故别观空者。即是无性自性空。若观此为空即无性空。离法执等故

论曰。此为遮止至立后二空

述曰。释立二空意也。谓有难言。前十四空不出后二。别说后二有何用也。答为遮于我法增益执故说无性空。为遮于空性如理损减执故说无性自性空。我法无故唯有增益。空性有故唯有损减。如其次第配后二空。此中说我法唯增益执。下真实品相真实中。于法及我。所有增益及损减。执见若知此故彼便不转。是遍计所执相何故复有损减执耶。此中约体。体无故唯增益。彼通约名拨。名为无亦成损减。故不相违

论曰。如是已显至云何应知

述曰。结第四生第五。于中有二颂。初颂出成立之因。后颂结已成义

论颂曰。此若无杂染至功用应无果

述曰。既言空性。应无净染。如太虚空。为成此义故说此颂。初半成有染。后半成有净

论曰。若诸法空至应自解脱

述曰。释成有染。返难无染

论曰。若对治已生至勤劳无果

述曰。成有染净。返难无净

论曰。既尔颂曰至由客尘所染

述曰。上二句立二宗。下二句立二因

论曰。云何非染非不净至本净故

述曰。颂第一句与第二句体虽无别。约所非及所诠。别成二句也。然今以义同故。乃双牒之。第一句中非染即是第二句中非不净。牒此双问。以第三句颂答。以心性本净故。下准此知

论曰。云何非不染非净至所染故

述曰。双问如前。举第四句答。由客尘所染故

论曰。是名成立空差别义

述曰。此总结也

论曰。此前空义至相安立

述曰。上来已别解空五义讫。今总结为二。以第一是空之相。余四门安立。于空遮于外难等故但分二

论曰。相复有二谓有及无

述曰。相中初颂第一句云。无二有无故。是此二相也

论曰。空性有相至以为其相

述曰。无即二取非有。虽是空非空性。今辩空性故。唯解有相。中第一颂第二第三句云非有等者。即此所离也

论曰。应知安立即异门等

述曰。上已解相。此解安立即是异门义故差别成立四也

    辩障品第二

覆所知境令智不生。碍真涅槃令不得证。由此二义立障名。此品广释故称为辩

论曰。已辩其相障今当说

述曰。此一品中大有三。初结前起后以发论端。二颂曰下依宗正释。三前障总义下总结上义。此即初也

论颂曰。具分及一分至说障二种姓

述曰。此即第二当宗正释。此一品中合十七颂。十能作中虽有二颂。世亲傍引非根本说。十七颂中合分为五。初一颂明具分等五障。次有二颂明正加行障。即是九结。次有六颂半明因障。约十能作因以辩障体。次有六颂半明觉分六度十地别障。后有一颂结归二障许灭解脱故须说意。然下总结文以义段分故为十一。以能所障体各别故。今此所判以文义合明。段次为论故分为五。此初一颂即明具分等五种障也。上三句出五障体。下一句出所障人。虽出障能具分摄尽。然约别义更分余四

论曰。具分障者至种姓法故

述曰。旧论初言遍后言一方。于菩萨见道及如来位。烦恼所知二具为障。悲智二行各别障故。虽知菩萨唯求于智。即由智故亦住涅槃。故二为障。余文易知

论曰。增盛障者至即彼等分行

述曰。旧论初言重。后与此同。此二障中。初是增益。后是等分。对法十三瑜伽五十八九皆有广说。然但有钝烦恼分。为此等分见利惑亦得分。不理亦得分。诸处多随说多随说钝烦恼说。又何故不说薄尘。以此二障如下自说初障加行后障至得故。薄分行略不明之。又即增盛成平等。平等即成薄尘。薄尘即摄入平等中。以无别障所以不说。此上四障皆先牒文而后申义。次后一障先申义后结文也

论曰。取舍生死至有取舍障

述曰。取涅槃舍生死是法执。若有便同二乘。无无住处故。成菩萨大悲者障。今者不欲舍生死求涅槃。起大悲心得无住处。便无此障。此等诸障如唯识第十

论曰。如是五障至二种种姓

述曰。此释第四句颂结上五障。随其所应。当障者说障三乘。非即定配。谓第一第五唯障菩萨。第二唯障二乘。第三第四双障三乘。故成三句。无第四句。或唯二句。第三第四亦唯障二乘故

论曰。复次颂曰至远离遍知故

述曰。第二段文明正加行九结障。于二颂中。初二句显障数指障体。余六句说所障。于中可知

论曰。烦恼障者至九种结

述曰。释颂中初二句。此中虽实亦有所知障。烦恼粗略不说彼。此等九结如对法论第六末说。所障亦同

论曰。爱结障厌至不能弃舍

述曰。释颂中第三句。恚所障舍即善中数。爱所障厌如唯识说。无贪一分虽无别数。即障无贪。虽恚亦应障于无贪。然随别别□□而说。不可一例

论曰。余七结至如次障故

述曰。此总举意。言遍知者。以智能遍知结法故。又解。遍知者。虽是无为。以慧能证从境为名。名为遍知。或无漏见能证遍知。说障遍知显即障智

论曰。说慢结至彼不断故

述曰。以修定时谓待胜法便有我慢间起。自恃陵他。由此为缘身见难断。如对法第一等散乱中说。以我慢为身见苗。故言伪身见。如唯识第六疏会。然修善法时皆有此障。以证遍知现观时胜。但据胜故。此唯说修现观时故。对法等皆通说障

论曰。无明结能障至诸取蕴故

述曰。有漏五蕴能生身见故名彼事

论曰。见结能障至谤灭故

述曰。三见名见结。诸障虽通别障如文

论曰。取结能障至为净故

述曰。二取名取结。缘戒及见等故。皆取余法为净。如唯识第六说。从胜障处故障道谛

论曰。疑结能障至三宝功德故

述曰。其文易知。然此中说行增处说。如邪见非不障三宝故

论曰。嫉结能障至彼过失故

述曰。于利养中。言等者等名誉也。然嫉他得利养等故障彼遍知。不应于利养等生嫉起贪等故

论曰。悭结能障至资生具故

述曰。宝者爱玩义。由悭爱染诸什物。故远离遍知也

论曰。复有别障至其相云何

述曰。自下第三明因障也。此则第一标宗问竟

论颂曰。无加行非处至不修治妙定

述曰。自下第二随问而答。于中有三。初明能障所障各异。第二复次如是诸障下。以十能作明此障义。第三所障十法次第义者。明善等法所障次第。自下初也。于中有三。初有五颂烈能障名。次有一颂烈所障名。后有半颂属能所障。此中五颂烈障名也。颂别六障故成三十

论曰。如是名为至其相云何

述曰。指上问下第二段也

论颂曰。善菩提摄受至自在名善等

述曰。烈所障名也

论曰。如是善等至几种障耶

述曰。指颂所明问能所障。如何属着各有几也。结第二段生第三段

论颂曰。如是善等十各有前三障

述曰。类例既同故为总属

论曰。善有三障至不如理加行

述曰。此中善者一切善法。然次第中唯约加行善法宣说。或受持经等。有生得善者。亦名加行故。言非处者。于世业邪学皆名非处。非善处故。于此作加行。不如理故。于善法中。虽作加行。不如理故。大乘姓于小乘作加行故。即无加行等是障非别有障体。下皆随应准知其相。不能具出

论曰。菩提三障至末圆满

述曰。易知此义

论曰。发菩提心至心极疲厌性

述曰。以菩提心摄诸善法。能摄诸善而领受之。以菩提心能资益己亦名摄受。摄受究竟佛果之事亦名摄受。初阙正行与善初障有何别者。此有加行而少分不满名阙。彼全无名无加行。初二可知。第三障者。虽具姓友。于行善行极生疲厌。不能修行故亦名障

论曰。有慧者至恶者共住

述曰。菩萨名有慧者。于了此菩萨之性有三种障。性即真如。菩萨实性故。或即是慧。以菩萨是觉有情故。自此还

论曰。此中鄙者至名为恶者

述曰。此简鄙恶二人差别。初即愚痴。后即约物。谓乐毁。此言于他说他过失。乐坏他善事。他德乐隐。他恶乐同。名为恶者故。论总言乐毁他。义兼同二

论曰。无乱有三障至未成熟性

述曰。颠倒粗重。即四倒七倒见心想倒。烦恼等三障中者。即烦恼业生三种。随一有余性者。即于三中随起一种。有余二种不起之性。或二虽已无。随有一种在。是二之余所有故。名随一有余性。能成熟等者。谓慧能成熟能解脱。或此慧能成熟于解脱。未得成熟故未能无乱。此三皆是见道障故

论曰。障断灭名无障至放逸性

述曰。此修道障故。说俱生粗重。即一切修道惑。余二可知。随增且说。非不有余

论曰。回向有三障至心下劣性

述曰。由此三障令心向余不向无上正等菩提。起心下劣乐涅槃故。其文易知

论曰。不怖有三障至而思义

述曰。不敬人即佛僧。不敬法即是法。设虽敬法。自无思择。随言而解。皆不能无怖怖畏文海故

论曰。不悭有三障至心无悲愍

述曰。初悭法。次悭财。后无悲故。成不悭障

论曰。自在有三障至胜三摩地

述曰。第一匮者乏也。由昔世时生憎及长。能感匮法之业。所以今时不闻于法。不得自在作大法师。二虽闻法而极勘少。三虽广闻不修胜定。不得神通云雨说法得自在故。此上诸障废立连环相次。如第十障解者。皆应思择。恐文繁广不能具述。三乘通局。位次所在。生起先后。不增不减。皆如下释

论曰。复次如是至应知此名

述曰。即明障中。第二大段约十因解也。于中有二。初举余处所明十因。后于前下依彼论十因之名以释之。于善等十法。十能作义。此中所言随余义中有十能作者。此三十障于善等中。随余经论所明义中。有十能作因义。即是对法第四卷等。即依彼十能作义。应知此处十因之名。谓名同彼而义望异。然此能作皆增上缘。所望远故。旧论此文极难信解

论曰。十能作者至于眼识等

述曰。眼等是能作因。识等是果。然对法说生起因者。谓识和合望识。举所生眼等果。取和合识等因。此中举因体亦无违也

论曰。二安住能作至如光明于诸色

述曰。然对法说。如灯于众色。此处望宽。余文易解

论曰。五变坏能作至成镮钏等

述曰。对法说如工巧智于金银等。此中望假者故说金师。彼望实法言工巧智。依假假者。实实智。故亦不相违

论曰。八信解能作至如因于宗

述曰。虽火与宗无别如烟于因不殊。然烟望生解火之智故。名信解能作。以因望所成之义故。名显了能作。虽二义齐。以所差别分二因也

论曰。十至得能作至于涅槃等

述曰。对法名等至能作。然非是定名为等至。以缘涅槃义故名至得。慧至于灭得此涅槃故。彼论通约总聚诸法故名等至。平等至境故

论曰。依如是义至于识等所作

述曰。杂集论等说十能作而不见颂。今者所说或引余文。或天亲自说。旧说之都无二颂。于二颂中。初之一颂烈能作名。第二一颂出能作体果。于烈名中。初一句举数下三句烈名。出能作体果中。上三句出能作体。下一句出所得果。识因者即根等。圣道等者类非一也。余文易知

论曰。于善等障应知亦然

述曰。即是第二依彼论十能作名。以释诸障作用。于中有二。初结同彼。二别解义。此初也

论曰。一生起障至应生起故

述曰。名因同余论之因。而义异也。其心易知

论曰。二安住障至不可动故

述曰。以大菩提可安住法不可动故

论曰。三任持障至能任持

述曰。以菩提心广能任持一切佛法功德福智。亦能摄受多种善法及有情故

论曰。四照了障至应照了故

述曰。以诸菩萨名有慧者故。性即菩萨之自体也。以慧照知一切法故

论曰。五变坏障至名变坏故

述曰。即是见道能除乱故。令障变坏故。名变坏。或能变坏亦名变坏

论曰。六分离障至离系故

述曰。即是修道能除障也。令障断灭或能分离故名分离

论曰。七转变障至转变相故

述曰。先心向余。今者回向无上菩提。菩提之心故心转变

论曰。八信解障至有怖畏故

述曰。谓由己身信解人法。自能简择。便能无怖。名与彼同。所望义别也

论曰。九显了障至为他显了故

述曰。由重法轻财等。便于财法二皆无悭。悲愍有情。然为他说法。或施财誉等

论曰。十至得障至自在相故

述曰。由多闻等业故。于法便得自在。自在成已能至得涅槃。故障此者名至得障。此则障所障不增不减。此上皆应述其障体。恐厌繁广但举宏纲

论曰。所障十法次第义者

述曰。第三大段明其次第前后门也。即有三乘通局位次所在。旧论脱此以下一段次第之文。今勘多梵本。悉皆具有

论曰。谓有欲证至先应生起

述曰。第一善法即生起也

论曰。胜善根力至无上菩提

述曰。第二菩提即安住也

论曰。为令善根至大菩提心

述曰。第四有慧即照了也

论曰。如是菩萨至起无乱倒

述曰。第五无乱即变坏也

论曰。由见道中至断一切障

述曰。第六无障即分离也

论曰。既断障已至正等菩提

述曰。第七回向即转变也

论曰。由回向力至便无怖畏

述曰。第八不怖即信解也

论曰。既无怖畏至宣说开示

述曰。第九不悭即显了也

论曰。菩萨如是至皆得自在

述曰。第十自在即至得也

论曰。是名善等十义次第

述曰。即结上也。然准此文。初之四位。从初发心十信以前未入僧祇位。至世第一法已来。或前三在资粮。第四在加行位。第五在见道。第六在初地修道已去至第七地。第七在第八地。诸佛七劝名回向故。第八在第九地。得智自在故。第九在第十地。得业自在作大神通雨大法雨。第十在如来。于一切法自在故。三乘通局者。此中唯说大乘位次。唯言无上大菩提故。除二乘中

论曰。虽善等法至诸障差别

述曰。自下第四大段明觉分等别善法障。于中有二。初释外伏难。生下论文。二颂曰下依义正解。此即初也。谓有难言。前明善法障。即摄觉分及度地障。更复何须说觉分等名别障耶。为释此难故。此论云。虽知已摄。而总别异。故须别明。谓善是总。觉分等别。为显与前总障别故须别显也

论颂曰。于觉分度地有别障应知

述曰。自下第二依义正解。此有六颂半。于中有二。初半颂总明有别障。后六颂总明三别障。此即初也

论曰。复于觉分至各有别障

述曰。总释颂之大纲。其文易了

论曰。于菩提分至见粗重过失

述曰。自下六颂别明三障。复分为三。初一颂明菩提分法障。次有二颂明度障。后有三颂明十地障。此即初也

论曰。于四念住至不善巧障

述曰。念住是邻近释。言四念住即带数释。言善巧者即巧便智。由于事中不善巧故。计身为净。净至广说净乐常我障体也。由此障念住故。此时观不净等

论曰。于四正断有懈怠障

述曰。正体即断。是持业释。言四正断亦带数释。体相违故。亦名正胜等。如别抄说。障体即懈怠

论曰。于四神足至随减一故

述曰。神谓神通。神之足者即三摩地。神之足故。是依士释。四神足者亦带数义。此欲等四神足助伴故。或时阙一。是神足障。于八断行亦随减一。八断行者。如对法第十及下卷等云。谓欲勤信安正念正知思舍。障体即定障。未断便令减。或未必是定障。减一即是障。问欲勤心观神足伴故。减一可为障。其八断行于神足有何胜力阙一为障。答修习神足必依断行故。阙一时是神足障。此何故八。有四义故。谓加行。摄受。继属。对治。加行即欲勤信三。摄受即安一。继属即正念正知二。对治即思舍二。如对法第十及下卷说。此上三在何位。此论自有菩提分品。然今且判在资粮位。然未别说在何心中

论曰。于五根至胜善根障

述曰。下相释言。由脱分满方修五根。诸论说此。在暖顶位。若不种顶解脱圆满之位。不得五根。乃为障也。或障体即不信等

论曰。于五力至有羸劣性

述曰。诸论说此。在忍第一法。即五根时犹障所杂。是下品摄。为五力障。虽阙下品。顺决择分亦是力障。纵设有时。为障所杂故不说也。或障体同根

论曰。于七等觉支至所显示故

述曰。见道虽有之贪等烦恼及业与果。见为首故但说见障。或见道之所治故名见过失。即一切皆是

论曰。于八圣道支至所显示故

述曰。于修道中。虽有见等。粗重通故。不说别见等现行及种子。烦恼所知障皆名粗重故

论曰。于到彼岸至受用法成熟

述曰。自下第二明十度障。初一颂明六度果障。后一颂明四度果障

论曰。此说十种至自性之障

述曰。显非自障即是果障返障之也。言之障者显依士释。非持业释。性非障故

论曰。谓于布施至说善趣障

述曰。布施得富得贵。持戒得生善趣。由悭犯戒不得富贵及生善趣。障体即悭及犯戒

论曰。于安忍至不舍有情障

述曰。由安忍故摄诸有情。若言忍辱。唯在怨害不通余二。故言安忍。障体是嗔害。损杀有情故

论曰。于精进至增功德障

述曰。由勤策发减过增德。障体即懈怠

论曰。于静虑至趣入法障

述曰。由定起通。令所化生趣入正法。旧论注云四十心位。今言初入佛法。障体即散乱

论曰。于般若至解脱障

述曰。由慧故证解脱。障体即愚痴

论曰。于方便善巧至无穷尽故

述曰。由此方便智慧。令前六度连连无穷尽未来际利乐含识。以后障体唯是愚痴。以所障法是智慧故

论曰。于愿波罗蜜多至善法生故

述曰。由十大愿。愿在所生之处善无间转故。由大愿摄受能顺善法之生。现今世人无大愿摄。故于所在生不顺善法。善法不起。非无间转

论曰。于力波罗蜜多至非彼伏故

述曰。由二种力。令所作善皆得决定。能伏于障。非障所伏。是力度能伏障。障不能伏。以此中说是果障故。旧论云。修习力弱故。不能折伏。非助道故。此文极错

论曰。于智波罗蜜多至而觉义故

述曰。由有智故令自受用法及自成熟。令成熟。或自受用令他成熟。次有智故。不如所闻及他之言而觉相义。即自简择而观义也。或闻之言名闻言。或闻谓耳后。言谓意后。谓意观文字而取义等。此等障体论无文判。非即十度自体障故。今以义准。能障于富贵乃至成熟法乐。此名障。诸有漏三性之法。此十度义如瑜伽七十八解深密及摄论第七唯识第九等说

论曰。于十地功德至故说为十障

述曰。明别障中第三段也。于三颂内。初之二颂明所障法界。第三一颂约所障十别能障十

论曰。于遍行等至为十地障

述曰。先释第三颂。以此所明障体故。望于声闻等故。言不染无知

论。谓初地中至平等法性

述曰。自下明先二颂所障法界。此地证诸法界。一切法空故。得自他平等法性。此地障者。如旧摄论第十卷说凡夫性无明

论曰。第二地中至相应出离

述曰。三乘涅槃名为出离。诸此得因名一切行相。三乘之人俱得出离名同出离。此地思惟。我今于三乘能得出离。一切行相皆应遍修治之。总结之云。是为勤修相应出离。是为勤修与出离相应之行也。旧摄论云。此地作如是想。谓三乘人有三行差别。迷一乘理故称无明。又释。一切众生所行之善。无非菩萨大清净方便。何以故。清净既一。未至大清净位。无住义故。若悉应同归菩萨大道。云何修方便不修正道。未入此地。即无此智故称无明

论曰。第三地中至不以为难

述曰。旧摄论云。心迟苦无明闻思修妄失无明是此地障。未至智根位。为迟得菩萨妙定名苦。以障根及修故称无明。障闻持等不得成熟。令所闻思修有妄失。故称无明。此皆人语增本论文

论曰。第四地中至亦皆转灭

述曰。无性摄论。契经等法爱断故不计我所。观此真如非自非他所摄。名无摄义。前地断定爱。此地断法贪及我□□。广如佛地论等解。旧摄论云。微细烦恼共生身见等无明为此地障。烦恼行者法执。分别种子为体。生住灭不停故名行。此种为身见因。亦即是身见以是法分别种类故。此最下品等。乃至广说。此皆人语非本论文

论曰。第五地中至平等净心

述曰。无性摄论云。谓了知此。非如色等相续差别。以诸真如体唯一故。旧摄论云。于下乘般涅槃。是此地障。乃至广说。十地经第七卷云。以十平等深净心得入五地。旧中边云。十种心乐清净平等。今云。十意乐平等净心。意乐即以信欲或欲解为体。应言十意乐净平等。十地论解云。平等深净心者。于平等中心得清净。经云。一过去佛平等深净心二。未来佛。三现在佛。四戒净。五心净。六除见疑悔净。七道非道智净。八行断智净。九思量一切菩提分法上上净。十化度一切众生净平等深净心。彼论解云。是诸佛法及随顺诸佛法。何者。谓初三世佛十力等是佛法。余七随顺诸佛法。诸佛法因此得成。因戒定智及化众生。戒即第四净。定即第五净。第六第七第八第九是智净。是中第八行断智者。思量一切菩提分法。上上转胜故。教化众生即是第十。十中前三是果。余七是因。因中前六是自利。第七利他。广如彼释

论曰。第六地中至无染无净

述曰。无性云。谓知此性本无杂染亦无清净。杂染为先。后可净故。此既本无染。后那可净也。旧摄论云。粗相行无明是六地障。乃至广说

论曰。第七地中至种种法相中

述曰。无性云。如契经等种种法别。此不如是。今此解曰。由知法无相故。不以有相行。于契经等种种法相中。观契经等。为有相也。旧摄论云。微细相行无明为七地障。乃至广说。如经言。龙王十二缘生者。或生不生。云何生。由俗谛故。云何不生。由真谛故。于十二缘生中。未能离生相住无生相。不得入七地

论曰。第八地中至有增有减

述曰。无性云。谓法外无用。所以不增。诸法不增。所以不减。或染法减时此无减。净法增时此无增。于无生法忍圆满证之。初地分得未能圆满。忍者是智。知忍无生法名无生忍。旧摄论云。于无相作功用心无明是八地障

论曰。有四自在至所依止义

述曰。将解第九十地各得自在。泛举殊胜。自在有四。无分别者。不由功用即能入故。余如常释

论曰。第八地中至所依止义

述曰。既烈四名。犹未配地故。云初二自在是前八地。然诸经论皆言八地得二。无性云。于八地相及土皆得自在。随所求相欲令现前。如其胜解即得现前。名相自在。云谓金银诸珍宝。云何故此论名无分别自在。十自在中复无此故。而得不言相自在耶。旧本同此。今会解云。由得无分别智故。方于相中而得自在。此从根本因说。以八地中得无功用自利自在。第九地中得利他自在。诸论约果说。故言相自在。亦不相违。即智自在一分摄故名无分别

论曰。第九地中至无碍解

述曰。事兼前二故言亦能。无性云。分证得智波罗蜜多。乃至广说。得无碍解名为自在。仍未圆满智波罗蜜多。旧摄论云。于众生利益事不由功用无明是九地障

论曰。第十地中至有情事故

述曰。无性云。谓随所欲。得身语意业用自在。依五神通。随自在业。皆能成辩。乃至广说。旧论云。于众生法中不得自在无明是十地障。余同无性。此上诸障及地。如旧论第十。十地论第一。新摄论二本俱第七。唯识第九。瑜伽第七十八。解深密等说

论曰。复略颂至一切障解脱

述曰。自下第五大段明略二障。此先举颂。颂中有二。上二句结上所明不过二障。下二句释此二义摄障尽义

论曰。由此二种至一切障解脱

述曰。释颂大纲。以自佛法此二尽时称之为佛故。论言许一切诸障皆得解脱故。此二种摄诸障尽。如上所说随其所应二障所摄。然十地障等皆非现行烦恼障。烦恼种子。虽非是此障粗重亦是。如说二障。三住断惑灭可一一皆通二障。然具分障等。已如前说

论曰。前障总义至谓一分障

述曰。自下大文第三总结前也。或所障有大小。或障体有大小。名大小障。所障为大小。下例稍同

论曰。加行障至谓平等障

述曰。初即贪等行。后即等分行。以初猛利。障诸圣法诸加行道。后性平等。但障无间解脱二道。得无为之至得名。至得名障。于加行位犹间起故。以性平等行相不违故。然薄尘行与平等同

论曰。五殊胜障谓取舍生死障

述曰。舍生死取涅槃。障诸菩萨得无住处。名殊胜障。以上即是第一颂明

论曰。六正加行障谓九烦恼

述曰。即九结以此粗利障诸三乘正加行道

论曰。七因障至十能作障

述曰。即三十障与善等十为十能作故名因障。以能作者是因义故。如能作因

论曰。八真实障谓觉分障

述曰。以入无漏实真道中。唯觉分能入。此觉分之障障入真实

论曰。九无上净障谓到彼岸障

述曰。以十波罗蜜多能得无上菩提。故名无上净。净是义惑障。此之障名无上净障

论曰。十差别趣障谓十地障

述曰。此十地是十波罗蜜多差别所趣。由此波罗蜜多差别行位成地十。故障十地障名差别趣障

论曰。十一摄障谓略二障

述曰。此最后颂摄前诸障为二故也。然旧论文但有十数。此略摄障。十外别明。今此明上之障总有十一。故不同旧。又此虽摄为十一障。然为段分不过五段。已如前说。不可以此为十一障判上文也

辩中边论述记卷上

文安五年戊辰自七月十四日至同八日(纸数六十枚在之)书写之毕后览之方光明真言(六反)可被称名号南无慈悲万行菩萨六反沙门增专辩中边论述记卷中

        翻经沙门基撰

    辩真实品第三

不妄名真。非虚称实。体即十种。若有若无称彼法而论故名真实。此品广释名辩真实品。虽辩相品已辩三性。前依境说。今说于境起行。而说以三性为依显余九真实故

论曰。已辩其障当说真实

述曰。此品有三。初结前起后以发论端。二颂曰下当宗正辩。三真实总义略有二种下。摄上所明。总结合解体无增减说十所由

论颂曰。真实唯有十至皆为除我见

述曰。此即第二当宗正辩。合于此中有二十三颂。总分为二。初之二颂烈十实名。余二十一颂别解十实。于中次有一颂辩根本真实。次有一颂半明第二。次有二颂半辩第三。次有二颂明第四。次有二颂辩第五。次有半颂明第六。次有半颂辩第七。次有一颂明第八。次有一颂明第九。次有九颂辩第十真实。此即初也。于中第一句标名举数。次七句烈十名。然第八句是第十。至下当知

论曰。应知真实唯有十种

述曰。释第一句颂。唯者决定义。如前已释

论曰。一根本真实至十善巧真实

述曰。释次六句。显烈真实之名

论曰。此复十种至十我见故

述曰。此释第八句颂。说十善巧所由

论曰。十善巧者至无为法善巧

述曰。烈善巧名。旧言胜智。若言善巧。是缘彼智。若言善巧真实。是此智所缘之理。故二别也。谓蕴之善巧。乃至无为法之善巧。依士释名。善巧之真实亦同此解。根本之真实是事或根本即真实二释。可知

论曰。此中云何根本真实

述曰。此中别解十实。此即解初。于中先为问答三根本名。于此所说下释根本体。此即问也

论曰。谓三自性至三圆成实性

述曰。此即答也

论曰。依此建立余真实故

述曰。此释根本义。依此立余故。然未释真实之义。乃释于此。故次论云

论曰。于此所说至为真实

述曰。此问真实之义。生下颂文。然本颂中唯解真实之义。所以今问。不解根本之义。所以长行先释。以真实义外人有疑。根本之义非外所诤。故不论也

论颂曰。许于三自性至一有无真实

述曰。上一句简不极成。故初言许总标三性。下之三句一一别属。如文可知

论曰。即于如是至相常非有

述曰。三性是总。初性是别。第五转摄。故论言中。此一许字贯通三性。此即第一先陈性无。以一切时相恒无故。即出体也

论曰。唯常非有至无颠倒故

述曰。此释真实。谓有问言。此性既言。妄所分别说为真实。岂非妄假。故今论言。由此所执唯常非有。以说为非有。即许为真实。无颠倒故。若说此有不称于无。可言颠倒。既称于无。故名真实

论曰。依他起相有而非真

述曰。此出体也。体虽非无。仍非真有。言有简初性。非真简圆成。初体无故。后真有故

论曰。唯有非真至有乱性故

述曰。此释真实。以依他起有乱识性。非是全无。亦非真有。说称实故亦名真实

论曰。圆成实相亦有非有

述曰。此出体也。有无我故名有。我无故名无。故论说亦有亦无

论曰。唯有非有至有空性故

述曰。释真实。以有性故即有无我。以空故即无有我。故总说言有空性故。能如是知称实理故亦名真实。释颂下三句次第配应知

论曰。云何相真实

述曰。此问第二真实。生下颂文

论颂曰。于法数取趣至是名真实相

述曰。六句颂中。初之三句别配三性。后三句通上三性。谓于法数取趣有增益损减见。知此故不转。是名真实相。乃至广说。言数取趣。五道循环无休息义。烈名之中。相即是别。真实是总。先言于相。后言真实。颂中欲出其相。所以先言真实。后言于相

论曰。于一切法至及损减见

述曰。补特伽罗即数取趣。不言人者。属余趣故。执二体有。名增益见。拨二名无或假亦无。名损减见。如摄大乘等。亦有此义。此即正出于此妄生

论曰。若知此故至自性真实相

述曰。若知于此我法体无。彼增减见便不转起。此所知无即是遍计所执实相

论曰。于诸所取至及损减见

述曰。护法等云。二取之体依他性摄。即于此上起增减见。安慧等云。二取之体遍计所执。此二所依识自证分是依他起。于此自证起增减见。今言二取。取此所依执体为实名增拨。妄体无名减。此即正出于此妄生

论曰。若知此故至自性真实相

述曰。知此妄幻依他之相。彼增减见便不转起。此所知妄法是依他起真实之相

论曰。于有非有至及损减见

述曰。有非有义。即圆成实已如前解。此性之体亦有亦无非无。如相品说。若言定有名增。若言定无名减。此即正出于此妄生

论曰。若知此故至自体真实相

述曰。知有非有圆成之性。彼增减见便不转起。此所知有无名圆成实自性之相。问前根本实体即三性。此相真实三性为体。有何差别。为答此问

论曰。此于根本至名相真实

述曰。总论有无名根本实。别离增减二种过失名真实相。故二别也

论曰。无颠倒真实者至常等四倒

述曰。将解第三无倒真实。此于其体即常等四。问何故苦谛别名无颠倒真实。余之三谛合名因果。为答此问故。今论云。由此治彼常等四倒。余则不然。不可同准。此约别行。唯苦谛为此之四行。如别抄说

论曰。云何应知至真实立耶

述曰。此问生起

论颂曰。无性与生灭至依根本真实

述曰。此二行半颂中。初之八句别明四行各三行相。第七八句配属三性。然空三种第二句中。云无异自性。即是三性。一无。二异性。三自性。余如论释。文易可知

论曰。无常三者至位转变故

述曰。然今无常通缘三性。故说能缘行有计所执等。实非行通初后性。成唯识说。假通三性。实非通故。又以理准。无常缘三谛。初性非谛收。言缘彼者。通一切心缘无常语。假说为无常行。实非此行收。又以彼性假名无常。下诸行相唯此应悉

论曰。苦三种者至相合故

述曰。我法二执是能计心。计心所执亦名为苦。心心所取故。以依他起者。染分者三苦相故。余假实如前说

论曰。空有三者至为自性故

述曰。遍计所执非有名空。依他起性与计所执体相异。故亦说为空。性虽非全无。与彼所执异。无如彼所执。故亦说即空。圆成实性空理摄故。然依他起上如所执无。即圆成实空理。说为依他空。亦假说故

论曰。无我三者至即以自相说为无我

述曰。此无我三者。如空三说。然显扬论具有此等三。不能繁引。如成唯识论第九卷疏

论曰。如是所说至如前应知

述曰。四行至依三性各有三种。各有三种。如上所说。然旧论又更繁。覆牒一一出前无常及苦。为颂余。但长行如其次第配属三性。即四三中。初皆所执。次皆依他。后皆成实

论曰。因果依他起

安慧释云。二取即是遍计所执二取所依识自体分是依他起。二取所依识自体分断得不生。不生是灭。假名依他起。今言二取意。取所依识之自体圆成实性。谓垢寂二。即择灭及真如。安慧云。垢寂有二种。一染垢寂。即烦恼障断谓择灭。二不染垢寂。即所知障断谓真如灭。总解云。由垢寂故总得二。谓择灭及真如或垢寂故得择灭。或性寂故即真如。总含二种故言垢寂二。然成唯识说。二取灭即是择灭。今者择灭本性灭收。二论说别。此中约所依所得。二各别故。所依依他。假名为二取灭。所得属本性。彼论不约所依。但辩所得。假名依他。故分择灭入二取灭。亦不相违

论曰。道谛三者至建立道谛

述曰。初唯非有故但遍知。次唯说染故应知断。后既为无故须知证。然上所说皆略不言无摄依他。非体无也

论曰。粗细真实至根本真实

述曰。将释第五出体生文。二皆依士持业。释名各有四重。如唯识说。然约因果别说四谛。约粗细门说此二谛。俗粗真细故。此中但约无漏法名胜义。漏无漏有为无为安立门辩。世俗以圆成实非世俗世俗类故。假名世俗。据实二论。有漏是世俗。无漏是胜义。虚空择灭义归二谛如入三性

论颂曰。应知世俗谛至无倒二圆实

述曰。此之二颂初辩世俗。后辩胜义。辩胜义中。第一句辩数。第二句列名。下二句辩此胜义依一根本。即圆成实性。圆成实性中有二。一有为二无为。二皆依之。三性中依一性。二实内两皆依

论曰。世俗谛有三至真实建立

述曰。初性无体唯有假名。名假世俗。第二有为迁流义胜。名行世俗。第三之俗由第二俗所显了故。亦名世俗而体实非

论曰。胜义谛亦三至名胜义故

述曰。无漏观心名为胜智。如是彼境名为胜义。义是境故。为简后二胜义名义。胜义第七转故依士释名。旧论言真谛。或言第一义谛。即无此解

论曰。二得胜义至亦义利故

述曰。今言义者。即是义利。能顺益故。谓此涅槃体是胜果立以胜名。又是义利。故亦名义。亦胜亦义即持业释。至得所得名得胜义

论曰。三正行义至为义故

述曰。智是有为故名为行。异有漏善复立正名。以胜法为义名为胜义。即有财释。言正行者。为简前二。唯识但言行胜义无正字。若但言义胜义等。不除上义字等。解此三皆持业。皆除上字。解三释如前。会蕴等名胜义。如唯识第一抄

论曰。此三胜义至圆成实立

述曰。释颂第七句中依本一三字

论曰。此圆成实至有差别故

述曰。释颂第八句中二圆实三字

论曰。无为总摄至亦名圆成实

述曰。释颂第七句下二字第八句上二字。于有为中但言圣道。道为主故。无漏位中智胜余故。如言唯识

论曰。极成实至实立耶

述曰。梵云悉陀。即是极成义旧曰悉檀。即此名是。然此二真实与后二障所行。如瑜伽三十八等真实义品。共一处明。今以极成等名别故。分二处释也。为欲解第六真实。出体征起

论颂曰。世极成依一理极成依三

述曰。二句各一如文易知

论曰。若事世间至极成真实

述曰。若事者指法也。世间者简圣者也。解世间名。共所安立者。宗所施设也。解极成义。串习者。从无始来数数习也。随入者。□之言解由串习故。随彼彼事作彼解也。觉慧所取者。谓共所安立事也。一切世间同执此事者。解真实义。此中意说。谓如一地大。一切世间共所施设。名之为地。此地是无始来串习随解觉慧所取故。一切世间同执此事。是地非火。乃至广说余一切法。今此且举能造中地所造中色。等余一切法。皆如理知。此解颂中第一句世极成三字

论曰。此根本于至所执而立

述曰。此偈颂中。第一句依一二字。然世间中亦有善心或无记心等。说地非火。非有执者。今此中真道理极成真实所摄。然此理论亦依他起摄。即通二性。此论据一所执分。瑜伽据依他一分故。成唯识会而取之

论曰。若有理义至极成真实

述曰。若有理义。即有道理之义。此解道理二字。诸外道等名聪睿者。诸内法等名贤善者。一切异生名寻思者。瑜伽真实义品。虽有多人此三摄尽。此等皆极成义。依于三量四种道理中证成道理。施设此理。建立此理。名为道理极成真实。依三量等解真实义。总解颂中第二句上三字

论曰。此依根本三真实立

述曰。此解颂中第二句下二字。若心所变唯依他起。若真如等即净所行收。若执心缘即世间摄。瑜伽依此说唯依他。此中所成可通三性。故三性摄。由此唯识作此会言。理通执无执杂染清净故。此二体性。如瑜伽等。不能繁引

论曰。净所行至真实而立

述曰。将释第七出体问起。烦恼障之净智之所行皆依士释。所行即真实是持业释。所知障等准此应知。初即人观。后为法观。所行即二无我

论颂曰。净所行有二依一圆成实

述曰。二无我理故

论曰。烦恼所知至净智境故

述曰。此据无间初解脱道无分别智不缘余性故。唯一圆成实。若后得智等。何妨亦缘许通三性。虽无许亦无文遮。此与瑜伽唯识等同

论曰。云何应知至三真实耶

述曰。将释第八列名征起

论颂曰。名遍计所执至圆成实所摄

述曰。上二句是二性。下二句是一性

论曰。相等五事至三种真实

述曰。非次第摄故言随应

论曰。谓名摄在至真如正智

述曰。此中摄义及余论四处各异。如成唯识第八大和会

论曰。差别真实至真实立耶

述曰。将释第九列名征文。旧名分破。此不应然。迳庭故。将此七名体性。亦会解深密瑜伽显扬佛地论等。如唯识疏

论颂曰。流转与安立至正行依后一

述曰。虽有七如。略为二例。三依二性。四依一性颂二三句如应知

论曰。流转等七至三种真实

述曰。以非次第。亦言随应。其义何者

论曰。谓彼流转至圆成实立

述曰。此释颂文为二例。三随相相摄。流转妄执缘起生死法故。余二杂染故。余四实义唯圆成实。旧论云说。圣智所显故。梵本无此言。译者添之。此等与唯识相违。彼论自会

论曰。善巧真实至说有十种

述曰。自下释第十善巧真实。即牒品初颂中第七八句。十善巧真实皆为除我见。此立宗已方生下颂

论曰。云何于蕴等起十我见耶

述曰。将释善巧。先明所治。于中初问后举颂答

论颂曰。于蕴等我见至观缚解者性

述曰。明善巧中总有九颂。合为三段。初一颂半明十善巧所治我见。次有半颂明善巧实依根本立。后有七颂明十善巧。此即初也言于蕴等我见。此总举宗。执一因下方出十见

论曰。于蕴等十法起十种我见

述曰。此总标举。言于蕴等。即缘于蕴等起我见也。说离蕴等计以自心相决定有。故言于蕴等也。或复此中唯即于蕴等计。无别离蕴计故言于蕴等

论曰。一执一性至十执缚解者性

述曰。即十善巧别所治也。谓执蕴体为我是一。今说有五。执界是我而能为因。今说是界。执处为我然是受者。今说于处。执缘起是我作者性。故今说是缘生。执蕴等义有自在力令法如是不如是等。今说于我无有自在即处非处。执根是我有增上用。今说是根。执即蕴等我是常根。说于世。执我是一为染及净二别法依。今说四谛。执蕴等我体是观者。三乘观异今说三乘。执蕴等我有缚有解。今说有为无为。唯说有漏有缚非余。此是所治

论曰。为除此见修十善巧

述曰。善巧是智。智能除见故次修也

论曰。云何十种至真实建立

述曰。自下第二段将明善巧真实依根本义。先问起也。真实者谓理也。善巧所缘之境

论曰。以蕴等十至自性中故

述曰。此总答前问

论曰。如何摄在三自性中

述曰。前答总故更审问之

论颂曰。此所执分别法性义在彼

述曰。自下审答。此者。此十真实也。在彼者。在彼根本真实也。在于中等。皆第七转由。此十中所执等义故。所以在彼本实中

论曰。此蕴等十各有三义

述曰。总举所明蕴等十法各有三义

论曰。且色蕴中至圆成实性

述曰。简余九法。偈明于色。故说且言。然色者是色蕴一蕴中总。然通三别性。故言色之遍计所执性。依依士释训色。通此性此色体无。是依他色蕴之所执性。故假说为色蕴是所执性摄。以所执色无体非蕴故。又色蕴是依他性之别法。依他性是总宽故。别色之依他起性。依依士释名依他色。此中唯有乱识分别。以为色故。非是执为。此实色蕴名依他性。此依他色之理假名色蕴。是圆成实摄。亦依依士释

论曰。如色蕴中至随应当知

述曰。蕴有五种。于色作法例余四蕴及界等九各有三义。随其界等所应道理各有三也

论曰。如是蕴等至真实而立

述曰。上来出理。下入性收。随应假实。如蕴中说

论曰。如是虽说至修蕴等善巧

述曰。此牒前文所明之义。显由未尽故说虽言

论曰。而未说此蕴等别义

述曰。此正问也。即问其事善巧所依。依蕴等法修善巧故

论曰。且初蕴义云何应知

述曰。先问蕴也

论颂曰。非一及总略分段义名蕴

述曰。明善巧中。自下第三明十法也。于中有二。初别明十法。后结修善巧。初中合有七颂。初半明蕴。次半明界。次半明处。次半明缘起。次一颂明处非处。次半明根。次半明世。次一颂明四谛。次一颂明三乘。次一颂明有无为。此即初也。上八字述三义。下二字结所明名。即一义字贯通三处

论曰。应知蕴等略有三义

述曰。此总标数

论曰。一非一义至若远若近

述曰。有十一故言非一也。对法第二俱舍第一等皆有此文。不知何经。或说多界经

论曰。二总略义至略为一聚

述曰。总略十一色名一色蕴。故名总略也

论曰。三分段义至说名色蕴等

述曰。可分段为色蕴受蕴等

论曰。各别安立色等相故

述曰。释分段义。各别安立色受想等相故。问曰处亦应名蕴。各别安立名眼处等故。答此不然。一切十一变碍色名为色蕴。非一切变碍极微色皆名眼处故。此经言。诸所有色若过去乃至若近。如是一切略为一聚。说名色蕴等一经。今论主以为三义然余论但为二义。无别分出此第三义

论曰。由斯聚义至聚义名蕴

述曰。此三义故聚义名蕴。此结义成。复引世喻。如场麦蕴等

论曰。已说蕴义界义云何

述曰。此结前生后

论颂曰。能所取彼又种子义名界

述曰。上句出三体。下句释界义即种子义通三取也

论曰。能取种子义至六识界

述曰。六识名彼取者。彼或彼所取色。彼所取色等之了别能取故。彼或彼能取。彼能取之能依了别境故。彼或彼根境。彼能取根之能依。彼所取境之能取。彼二之了别取故。彼或属根等。取属于识。是依士释。若依彼体即取谓六识。是不如根等所依不名能取。不同境等唯所取不名所取。故名彼取。彼取彼了别能取也。即持业释。此名种子者。种子是界义。现行亦名种子

论曰。已说界义至用门义名处

述曰。结问准前

论曰。此中能受至是外六处

述曰。受用者谓六识。能受者谓六根。六根为六识受用之门故。言能受用门义。境准可知。门者所由之住根境。为识生所由之境故名为门。或从喻为名

论曰。已说处义至果用无增减

述曰。缘起义者。举此所明。于因果用。显所于三法。无增减者。明三法皆然

论曰。于因果用至是缘起义

述曰。总举大纲所明之意

论曰。此中增益因者至执彼无因

述曰。执大自在自然本际宿作我等为因故。于行之因无明上增益故。名增益因。乃至老死可知。若执行等无因而生。拨无无明等。名损减因。即对法第四瑜伽第十等。有为遮计立缘生等。正与此同

论曰。增益果者至行等果

述曰。行是无明果。行中实无我。今执行中有我为无明果。故名增益果。损减可知。乃至老死亦尔

论曰。增益用者至全无功能

述曰。无明之体与无明用不异不一。用之于体无别实法。今执此用离体实有与体定异。故增益用。然无明体有少功能生于行。言全无能。是拨无用。名损减也。即缘起自作他作四句中配释

论曰。若无如是至缘起善巧

述曰。既离二执善巧得生

论曰。已说缘起义至是处非处义

述曰。颂中上三句列七种。第四结所明义

论曰。处非处义至应知其相

述曰。总述所明于七种处我无自在

论曰。一于非处爱至俱时出现

述曰。此四不自在文皆易知。不繁重释。何故无二佛轮王。一无用故。二由轮王等作业时无相竞业。设有同时发愿修行。即他界地愿于此生亦不可得。理定无故。佛生虽可同。恐世厌故。亦不俱生。设有众生二佛所化一时熟者。但可密化。不作佛化。亦定无有宜二佛出化有情

论曰。五于胜主至转轮王等

述曰。此言等者。等取帝释及梵王等。虽于色界无有女人。为显胜生生。且说梵王等

论曰。六于证得至正等菩提

述曰。女人志弱根性非胜。依处下劣不得佛等

论曰。七于现行至容可现行

述曰。诸见谛者性戒成故。小乘贪等修断圣不行。大乘见断圣无有。以许色法亦见断故。然于颂中。第四结句云处非处。今解。七种俱言非处。以非处义。虽破我有自在。故终不明处

论曰。多界经中至是处非处

述曰。此经明六十二界等名多界。如瑜伽第九十六卷说

论曰。已说处非处义至用二净增上

述曰。问起颂答。根者是所明。增上者释根义。余列所于果法六种事也

论曰。二十二根至增上义立

述曰。总举明

论曰。谓取境至未知等根有增上义

述曰。此文易了。如瑜伽第五十七唯识第七卷说

论曰。已说根义至是世义应知

述曰。颂中初句出体。后句释世义。于上句中。谓因果已用因果未用因已用果未用三世。应知

论曰。应知因果至三世义别

述曰。此总举所明。于颂上句。随应可解

论曰。谓于因果至是现在义

述曰。对法中说过去有八义。未来有七义。现在有五义。今此各唯据一义非尽理说。且如对法。说过去中。有因已灭果犹有故。即非因果已用义。今但约全世一期作法。同瑜伽五十六。非约刹那少分世说同对法等。可如彼论及唯识第三卷说

论曰。已说世义至是谛义应知

述曰。三句颂解四谛。第四句结。余文可解

论曰。应知谛者至谓顺受法

述曰。受根受境受相应法能顺生受。皆苦谛摄。由此即简无为无漏缘。虽受生。以不顺故非苦谛摄。以受生是异熟生故。此中偏说。又如瑜伽五十五。苦谛宽集谛狭

论曰。二集圣谛至所因诸行

述曰。若所因即异熟法前为后因。皆是集谛。体性宽狭与苦无殊。同小乘说。今此文虽总同。五十五说为胜

论曰。三灭圣谛至能对治道

述曰。诸论但说苦灭为灭谛。今亦取集灭。据实说故。诸处约体。唯说于苦有漏皆尽。今说二灭显二谛殊。亦不相违。释谛义等。如对法第六七及瑜伽第五十五等说

论曰。已说谛义至是乘义应知

述曰。第九解乘。上三句出体。第四句结。谓第一句中由字通三乘。功德过失四字通二乘。第二句中智字通三乘。无分别字唯大乘。第三句中出离字通三乘。依他唯声闻。自通独觉及大乘二。谓依他故。观涅槃功德生死过失而起。观此德失之智得出离者。是声闻乘。若不依他自唯依于自观涅槃法生死过失而起。观此德失之智得出离者。名独觉乘。若不依他唯依于自起无分别智观法真如。利益一切而出离者。名大乘。然此大乘虽观德失。显求一切智度一切有情不为观德失。故略不说。虽于因时独觉菩萨亦依于他。以其根性及得果生唯乐依自故。略不说。此中智望于自乘果。皆是正因。所观他等皆是疏缘。唯依此二说三乘别。非一切行皆同行也

论曰。应知乘者至显示其义

述曰。颂中言总而义有别故。此长行说如应义

论曰。若从他闻至名无上乘

述曰。三乘差别如文易了。配颂如前

论曰。已说乘义至若彼所观义

述曰。初句总。下三出体。于中五若。上三若是有为。下二若是无为

论曰。应知此中假谓名等

述曰。不相应中名最为胜。能摄诸法。举此等余一切假法。然瓶等法非别蕴法。虽假不说。旧论云。有言说名句味等者。不然。非一切不相应皆有言说故

论曰。因谓种子所摄藏识

述曰。若现若种。皆名为因故

论曰。相谓器身并受用具

述曰。体相易知故名为相。器者山河等。身者五根四尘聚所成身。受用具者即五欲资具。此不简别何识所变。但此种类即此中收

论曰。及转识摄意取思惟

述曰。相犹未尽论说及言。此是因余故言转识摄。一意旧言心。二取三思惟。旧言分别。此非也

论曰。意谓恒时至一切境故

述曰。七五六识如次应知。旧论云。第六识名分别。以具三分别故。今勘梵本。无此言也。但言思惟。寻度思惟语言行故。此中不言心所法者。以但举王即兼臣故。或复第八唯举其境不说其见。相易知见难知。七五六识不举其境。识易知故。上来论无娄有。此说无心所者。心之品故

论曰。如是若假至总名有为

述曰。此结上明有为诸法。此言相应法。即摄心等。以七识等体相易知。虽总名相。与器等法行相异故。于此结中别言及相应法

论曰。若寂静者至所缘境故

述曰。择灭无为寂静息諠杂故。真如不尔。故别处说。余义可知

论曰。如是所说至总名无为

述曰。总结上也。然旧论文无所观义。又说能寂名寂静境。此说非也。然能证道以为主故。总摄一切无漏有为。此言无为者。非业烦恼之所为故。然此可说通有无为。如对法第二卷

论曰。应知此中至名蕴等善巧

述曰。上来已说蕴等十境。自下第二缘此智名为善巧

论曰。真实总义至所显真实

述曰。自下大文第三摄上所明。总结合解体无增减说十所由

论曰。能显真实至所显示故

述曰。总能显。别从总显。故成二也

论曰。所显九者一离增上慢所显真实

述曰。旧论所显后十。慢谓独觉乘出离故。今说即同声闻。分别生故。即相真实。知所执无依他妄有。离增上慢

论曰。二对治颠倒所显真实

述曰。三无常等无倒真实治四倒故

论曰。三声闻乘至细能解脱故

述曰。因果四谛真实。是声闻出离粗细二谛真实。大乘出离由俗粗故。能成熟有情行利他行。由胜义细故。能自解脱行自利行。非声闻乘有如是事。故各别也。旧论云。粗熟有情及法。细解脱众生及法。皆非

论曰。五能伏他论至显了大乘所显真实

述曰。极成实中证成道理依喻道理成所说义。能降伏他。二净所行名显大乘。二障双断成大乘故

论曰。入一切所知所显真实

述曰。即摄真实。一切所知不过五事。以三摄五令解于五。故立入名

论曰。八显不虚妄真如所显真实

述曰。即差别实七种真如

论曰。九入我执事一切秘密所显真实

述曰。即十善巧实蕴等我见名我执。我执即事名我执事。一切秘密即四秘密。即对治等为解除我执入一切秘密。说十善巧治我见。故名对治秘密。令入正法名令入秘密。如是随义。如摄大乘对法等说。或我执者。谓十我见事者。即见所依事。谓蕴等十法为入解此我执所依之事及一切秘密故。十善巧真实也。旧论所显后十。准义。知非以有能显别为一故唯十真实。故知非也

    辩修对治品

染善相翻。称之为对。善巧除染立以治名。此非自生。要习方起。是故名修对治品也

论曰。已辩真实至菩提分法

述曰。此品有三。初结前生后标品所明。次此中下正明觉分。三修对治总义下结前修义。此即初也。对治者何。即修一切菩提分法出对治体。然对治更有众多。此广摄余故但此

论曰。此中先应说修念住

述曰。此下第二正明觉分。于此品中有十四颂。合分为二。初十二颂别明道品。第十三十四颂明修觉分差别之相。十二颂中合分为六。初一颂明修念住。次一颂明修正断。次四颂明修神足。次有二颂明修根力。以总解根力已。别有半颂。总明根力位。故不分根力以成二门。次有二颂明修觉支。次有二颂明修道支。然则七位觉分虽复不同。创修治道先修念住。对法第十卷说。是故最初为正观察真实事相。建立念住。如彼广说。故先说此。于中有二。初总简持生下所明。后颂曰下依举正释。此即初也

论颂曰。以粗重爱因至修念住应知

述曰。上二句颂明念住所治。下二句颂明修念住意

论曰。粗重由身至入苦圣谛

述曰。有漏粗重由身显之。以观于身知粗重故。身知粗重故。身为苦果故。观入苦谛。对法第十说。所有色身皆行苦相粗重所显。故观于身正断粗重

论曰。身以有粗重诸行为相故

述曰。释粗重由身故

论曰。以诸粗至有漏皆苦

述曰。粗重者。不调柔异名。有漏色身以有此粗重诸行而为体相。即是行苦故观为苦。对法云。是故修观行时治此。轻安于身生故。然粗重有唯染。有通异熟。有通无漏。如瑜伽第二唯识抄会

论曰。诸有漏受至入集圣谛

述曰。对法同此。文易可知。然前解谛中。受是苦谛。何故今观入于集谛。所望别故。若望熟因即是苦谛。若生爱义观入集谛。集之因故。爱是受果。观应入苦。如此征难如理应思

论曰。心是我执至入灭圣谛

述曰。心是我执所依所缘之自体事。观知此心我见便断。故入灭谛

论曰。怖我断灭由斯离故

述曰。未证灭谛。我见恒生。修道求灭。常恐我断。今观于心是我执事。我见既断。怖畏亦无。由斯入灭离我怖也。故对法说。观离我识。当无所有惧我断门。生涅槃怖。永远离故。文虽返解。意与此同

论曰。观察法故至入道圣谛

述曰。于染净法所有愚痴观法能离故观入道。然对法说。为断所治法。为修能治法故。观法时能入道谛

论曰。是故而入至四念住观

述曰。此结前明义释颂下二句。此中但约入谛观说。对法又有断除四倒得四离系合三义说

论曰。已说修念住至勤修四正断

述曰。颂中上半结前念住。下之二句明修正断及修之意

论曰。前修念住至品类差别

述曰。释颂上半。四谛理即能治。四种境即所治

论曰。今为远离至精勤修习

述曰。此中六句。此为初二句释颂第三句中为远离三字。次二句释颂为修集三字。然一为字贯杂。次二修句释第四句颂

论曰。如说已生乃至广说

述曰。此指经说显四正断。如契经说。已生恶不善法为令断故。此举一正断。乃至广说者。谓生欲策励发起正勤。策心持心。乃至余三正断作此说。如显扬第二对法等说。然菩萨藏经亦有此说。法蕴足说与此不同。不可为证

论曰。已说修正断至勤修八断行

述曰。明四神足合有四颂。第一颂出此体用。第二颂明用所治。第三四颂明用能治。此即初也。于此颂中。上二句说修神足自性及修之意。下二句明神足用

论曰。依前所修至有所堪能

述曰。依前正断中远离二恶修集二善精进故者。解颂中依字。心便安住解住字。有所堪能者心之用也。初解堪能字。论下自明。此即解颂第一句也

论曰。为胜事成至胜事因故

述曰。释第二句颂。为胜神通等事成故修此神足。胜事即一切事以是胜事所依因故。胜事解神。胜因解足。前加行时所求胜事。胜事之因即此神足

论曰。住谓心住至说四神足

述曰。此广住体。即是于定既能离恶集诸善已。次说神足而安住心

论曰。此堪能性至修八断行

述曰。此广堪能性体

论曰。何者名为至是五失应知

述曰。上三句出五失体。第四句结失劝知。然第一句长行不释。懈怠可知。妄圣言者。旧论言妄尊教。即和上阇梨教诫教授。然今圣言者。如圣言量。称理可信故名圣言。纵非尊师。言可信用。即名圣言。余长行自释

论曰。应知此中至合为一失

述曰。能治一故所以合之

论曰。若为除灭至俱为过失

述曰。此释颂第三句。为除惛掉。须作加行勤求断之。不作加行故成过失。既已断竟。应任其心平等流注住无功用。复作加行諠动其心。故不作作二俱有失

论曰。为除此五至彼行相耶

述曰。问生能治

论颂曰。为断除懈怠至伏行灭等流

述曰。第一颂举一失四能治。第二颂举四失四能治。第一颂中第一句述所治。第二句出能治。第三四句各出二种能治之义。合治一失之所由也。所依一。能依二。所因三。能果四。第二颂中第一句所治。第二句述能治。第三四句各出二种能治之义。别治所由。记言一。觉沉掉二。伏行三。灭等流四。长行自知

论曰。为灭懈怠至即所依等

述曰。正解初颂上二句文。兼以下半颂四能治

论曰。所依谓欲至依欲起故

述曰。解初颂第三句。对法论说。欲为勤依由欲求故。为得此义发勤精进

论曰。所因谓信至便希望故

述曰。以信三宝即起希望。故信是欲生起近因。对法论说。如是欲求不离信受有体等故

论曰。能果谓安至得胜定故

述曰。由勤得定。定起安立。能依精进所生果故名为能果。非能即果。以上合释第一颂第四句。对法论别开安。为摄受益身心故。约安功能以辩能治

论曰。为欲对治至即记言等

述曰。此中初二句解第二颂第一句。余解第二句正解。复上来兼属下半。即记言等

论曰。记言谓念至二过失故

述曰。解第二颂第三句二能治用。随起沉掉。即能随觉。故言随觉

论曰。伏行谓思至发起加行

述曰。沉掉失已等。是结前。为欲伏除发起加行。正解伏行。此加行道未能正断。故言伏除

论曰。灭等流者至平等而流

述曰。既断灭已等结上伏行。正解灭字。心便住舍平等而流正解等流。对法第一解舍中说。最初心平等。次心正直。次心无功。此当彼第三任运。而平等流。初后相似故名平等。念念随缘故称流也。故除灭已作加行失。亦总解颂第四句二能治也。此中言灭。若伏若断皆言断灭。非此位中已能断障。然对法束为四。与此不同。据义别故

论曰。已说修神足至云何安立

述曰。此下第四明修根力。于中有二颂。第一颂明修五根。次半修。次半总明根力位。次将解于根故为结问

论颂曰。已种顺脱分至不散乱思择

述曰。第一句结上神足。下三句正明修根。第二句增上释根义。通五根皆言增上

论曰。由四神足至善根满已

述曰。释初句颂。由者第三啭声。谓由神足能灭五失。修八断行心有堪能。此位即是顺解脱分善根满心而修习之故言满已。问此四神足既言解脱分满心。修习念住正断。于四十心何位修习。答此总在彼满心修习。然有前后。又解。虽无正文。以义准者。问如说有部五停总别。是顺决择方便之心即彼分摄。今此既言四种神足顺解脱分满心修习解脱分收。故知念处更在前位。非顺决择分之方便也。然此品未通。约下菩萨及与二乘并修道品。此文不障二乘神足在解脱分。故知念住。设萨婆多非决择。故于此义应设劬劳

论曰。复应修习五种增上

述曰。释第二句颂。言增上者。近生五力。至生上道果

论曰。一欲增上至即信等五根

述曰。信进念定慧如次应知。精进根名加行者。策发胜故。定加行故。余易可知

论曰。已说修五根至次第云何

述曰。第二明力也。上二句结前。下三句生后。为二问。何者五力问体性。次第云何问前后

论颂曰。即损障名力因果立次第

述曰。第一句答体性。以即五根能损障故。说之为力。第二句答次第。以依因果立次第故

论曰。即前所说至复说为力

述曰。释颂初句中即名力三字。体无别故

论曰。谓能伏灭至所陵杂故

述曰。释初句颂中损障二字。由不信等是此所治故。此信等能伏灭之。不是无漏。非能断灭。此信等力非但能伏不信等障。亦不为彼不信障等之所陵者。蔑义。抑伏信等令不得起。说之为陵。杂者间义。虽起信等。彼不信等间信等生。说之为杂。今此并无故说为力。根位不然。但名根也。此即根力前立所由。此上总解颂第一句答第一问

论曰。此五次第至引后果故

述曰。总释第二句。总答第二问

论曰。谓若决定至故此次第依因果立

述曰。此别解第二句。别答第二问。颂中因果言。非是所信因果故立次第。然相生中前因后果立次第也。所信之中言因果者。对法论说四谛染净之因果也。配信等五。如次可知。无事不办者。得真无漏也

论曰。如前所说至后修五根

述曰。第三将解根力修位。先为问起。于中牒前后方为问。此牒前也。谓将解根结修四神足。方修根也文

论曰。何位修习至五力位耶

述曰。虽于解脱分等辩修念住等。然今此问约根及力辩修决择。总别相依以总为主。约解脱辩念住等。假实别说以实为言。根力是实。决择是假。故约根力辩决择修

论颂曰。顺决择二二在五根五力

述曰。顺决择分总有四种。前二后二两段别明。故言二二。余文可解

论曰。顺决择分至在五力位

述曰。顺决择分者解颂初三字。暖顶二种者解颂中第一二字。在五根位解在五根字。忍世第一法解第二二字。在五力位解在五力字。然颂中顺决择是总。余是别。然一在字贯通根力

论曰。已说修五力至云何安立

述曰。第五大段将解觉支故结征起问。安立者自性行相总为问也

论颂曰。觉支略有五至及三无染支

述曰。答中有二颂。初颂束七为五。出自性行相。后颂解安等三合为无染。此初颂中。第一句总据束五。下三句别出五支

论曰。此支助觉至位在见道

述曰。释颂中觉支二字。觉者择义。即无漏慧。除自余六助此念觉故名觉支。支者分义。此念自性引助后念等流觉支故亦名觉支。或此念觉现助于种。种后助现故名觉支。由此觉位在见道初得无漏立觉名故。然旧中边文并同此。诸法师等皆不能知

论曰。广有七种略有五支

述曰。解颂中略为五字。以广有七故颂言略

论曰。一觉所依支至谓择法

述曰。五力位念力系心令诸善法不妄失故。今无漏位择法得生故。此择法相应之念亦名为支。是所依故。念及择法。即解颂中第二句也

论曰。三觉出离支至谓喜

述曰。对法论说。由精进力能到所到令觉出离名出离支。由喜势力身得调适故名利益。若未得喜身恒刚强故。能喜觉为利益。又此解颂中第三句也

论曰。五觉无染支至谓安定舍

述曰。此总解彼第四句颂

论曰。何故复说无染为三

述曰。为解三支故为问起。余四各随自性功力各各别说。何故此三合名无染安立。旧论说名位别

论颂曰。由因缘所依至说为无染支

述曰。上二句出所由。下二句结合立

论曰。轻安即是至近对治故

述曰。对法但言。由安能治身粗重过故。安是彼无染因缘。更无别解。今此中解。言因缘者非实因缘。俱有诸法现行相望非因缘故。以彼粗重即诸种子。与三杂染正为因缘。轻安望彼是近对治。此是调柔。彼硬涩故。由此轻安治因缘故。轻安亦名无染因缘

论曰。所依谓定自性即舍

述曰。对法论说。由依止定方得转依故。定名作无染所依。舍自性支之所依故。自性即舍者。对法论说。能永治贪忧二法故名自性。贪忧若有。欣举行生未能寂静。故舍治彼名无染自性。准总对治择法之能。别除贪忧是舍之力。贪忧名染。无染翻此。故舍正是无染自性

论曰。故无染义别有三

述曰。此别结前问于无染三支所以

论曰。说修觉支已至云何安立

述曰。第六将解修道支故。初结问。同觉支也

论颂曰。分别及诲示至故道支为八

述曰。解道支中亦有二颂。初颂总举道支合有八种。后颂解令他信等各三所由。此中上三句约用而论。束八为四。第四句约体为论。结归于八

论曰。于修道位至广八略四

述曰。解第四句颂。辩所在位。广略多少。智通无拥。立以道名。总别不同。受以支称。既非初证。不立觉名。初地初果皆修道摄。并有此支

论曰。一分别支至自所证故

述曰。此即择法。后得智收。出世根本智后得故。以能分别于前所证作四谛十六心故。名为分别。然此修道应勘瑜伽五十五卷相见道文

论曰。二诲示支至诲示他故

述曰。此正思惟为因等起。正语是正发言诲他。故思惟全正语少分名诲示他。少分即是令他信摄。对法等但说正思惟为诲等。不取正语。约全说故。约因说故。对法论说。如其所证方便安立发语言故。此上总解第一句颂

论曰。三令他信支至正念正定

述曰。解颂第二及第三句。如次应知。即总解也

论曰。由此道支略四广八

述曰。解第四句颂中。由字三转解颂第五转由字

论曰。何缘后二各分为三

述曰。问第二第三句颂。即第二段也

论曰。颂曰表见戒远离至自在障故

述曰。上二句解令信三。下二句解治障三

论曰。正语等三至令他信受

述曰。总解第二句颂。如次可知

论曰。谓由正语至有胜远离

述曰。对法说。由正语故。随自所证善能问答论议决择。由正业故。往来进止正行具足。不作五邪业等。如婆沙抄。由正命故。如法乞求佛所听许衣钵资具。今言。应量者。称须乞求不多求乞而积贮也。应时者。随时所积不求非时物。故即四事也。饮食等是。信已有胜远离者。住正命中行少欲知足故名远离

论曰。正精进等三至及自在障

述曰。总解第三四句颂。如后可知

论曰。此所对法至胜品功德

述曰。先解所治。后解能治。第一即一切修道烦恼。谓十大法。第二即一切修道惑。此中但约行相障念胜者偏说。对法论说。念能治沉掉等。既有等言。明通一切。第三即定障。谓受。如唯识等说

论曰。此中正精进至胜功德故

述曰。对法论说。由精进故。治一切障勤。非能治由之治故。由正念故。不妄止等相永不容受沉掉等随烦恼故。此非能治不妄止等相故。止等能治说念功能故。与觉支念不相违也。彼非能治故。正定故。能净功德障。谓能引发神通等故。定非能治近相应故。由此得转依故。说之能治故。觉支中名为所依。然此道支体性废立。正思惟等假实有漏无漏。与禅相摄等。并如别抄

论曰。修治差别云何应知

述曰。自下第二大段修觉分差别之相有二颂。初颂明一凡二圣修治不同。后颂明一乘二乘修治各异。此即问初

论颂曰。有倒顺无倒至是修治差别

述曰。上三句如次有凡夫及二圣别。第四句结颂所明

论曰。此修对治略有三种

述曰。此解第四句颂。此修解是修如名。对治解治。略有三种解差别也

论曰。一有颠倒顺无颠倒

述曰。解初句颂。此言颠倒。烦恼通名。凡夫皆具名有颠倒。然所修治性是有漏。名有颠倒。能生无漏名顺无倒。或约所依名有颠倒。约治而论名顺无倒

论曰。二无颠倒有颠倒随

述曰。有学修治体是无漏。名无颠倒。然所依身犹有烦恼。名有倒随。随者逐也。为倒逐故。随所修治。亦有有漏。非此所说。约总说故

论曰。三无颠倒无颠倒随

述曰。有学修治体是无漏。名无颠倒。然所依身犹有烦恼。名有倒随。随者逐也。为倒逐故。随所修治。亦有有漏。非此所说。约总说故

论曰。三无颠倒随

述曰。无学修治性皆无漏。名无颠倒。其所依身漏已断尽。名无倒随

论曰。如是三种至有学无学位

述曰。已如前说。然通三乘有学无学。理无遮故

论曰。菩萨二乘至云何应知

述曰。自下第二明一乘二乘修治各异。此为问起

论颂曰。菩萨所修习至与二乘差别

论曰。声闻独觉至身等为境而修对治

述曰。且如念住。二乘但缘自身自受自心法等。而修对治。菩萨亦缘他身受。乃至广说。而修对治。所缘宽狭与二乘别。此举于身。等一切对治所缘之境。故置等言

论曰。声闻独觉至行相思惟而修对治

述曰。二乘缘谛理故。以无常等智有所得行相思惟。菩萨缘真如故。以无所得智行相思惟。而修对治作意空有既殊。故与二乘差别

论曰。声闻独觉至无住涅槃

述曰。二乘厌生死欣求离系得于涅槃。但为自利。菩萨大悲不厌生死故。不为身离系。不厌涅槃故。不为不离系。证得既殊胜。故与二乘别

论曰。菩萨与二乘至而有差别

述曰。释颂中第一句菩萨字及第四句也

论曰。修对治总义者

述曰。自下第三大文总结修义。将欲解释。先标名义。然此一段旧论此品所无。至下当悉

论曰。谓开觉修至增胜修

述曰。创开觉慧。而即初虽谓四念住。损灭恶法令善法增。即四正断。为得胜德。磨莹修饰己所生善。令得增明。即四神足。有增上用能发上者。即是五根。发后胜品皆名上故。圣道相邻近生圣道。谓即五力。初证无漏入圣等流。即七觉分。既入圣已功德增胜。即八道支。随别功能立此名号。此上总结第一段文。自下总第二段也。然有别

论曰。初修中修后修

述曰。结第二段。凡圣修别。三依可知。凡夫有学无学殊故

论曰。有上修至至得殊胜

述曰。结第三段。三乘修别。谓于所缘作意证得三殊胜中。若二乘修名为有上。若菩萨修证名无上

    辩修分位品

修行所在称位。位别不同名分。即是前所修所在分位。依位方修。应位后依修成。位位不修前故。于修后明其位也。前品之末约凡圣三乘。此治差别。不约位说。故须重品

论曰。已说修对治修分位云何

述曰。此品之中大文三段。初结前生后以发论端。次依问正解广中宗意。后释义既终略为总结。此即初也

论颂曰。所说修对治至胜利成所作

述曰。自下第二依征正解。合有四颂。初三辩法。第四辩人。初三颂中。初之二颂明有为治法胜劣位别。第三一颂略明此有为治法于法界中辩其差别。此即初也。于中上二句标名显数。下六句依数别彰

论曰。如前所说至有十八种

述曰。总释文之大纲。别解颂初二句。然此分位更无别体。即前对治前后差别各分位故

论曰。一因位至谓已发心

述曰。初即性种姓。即对治种子未起现行。第二位已去名习种姓。得彼彼说

论曰。三加行位至未得果证

述曰。即发心已去未必是加行道。即资粮道亦此摄故。除见道中解脱道位。彼是果故

论曰。四果位谓已得果

述曰。即第十六见道等是

论曰。五有所作位至谓住无学

述曰。此文易知。然有学位有处唯说见道已去。如瑜伽五十七二十二根中。善法欲已去。今此取宽者。于理无遮。体虽与前无别。所望异故。无有失也

论曰。七殊胜位至胜功德

述曰。前无有无学。但是总说。今此殊胜约别为论异。非身证俱解脱等

论曰。八有上位至无胜位故

述曰。若直往人即在十地。入菩萨地故。或此及迂会人。十信位。皆是此位。名胜声闻。然勘于此。前诸位中。即似唯说二乘人者。以此言超声闻等故。然理不简。无上可知

论曰。十胜解行位至谓次六地

述曰。前来通说三乘诸位。自下别说唯菩萨位。即十三位七种地也。如摄大乘瑜伽等说。文易可知。据胜能说。不可为难地地别立

论曰。十三受记位

述曰。受记有种

论曰。十四辩说位至灌顶位

述曰。第九地得四辩。第十地将绍佛位故。以上辩因。自下辩果

论曰。十六证得位至谓变化身

述曰。即是三身随胜立号。报身望菩萨故名于胜利。利于胜人。利以□身为利人名胜利。化身满因所愿名成所作。即成所作智。此即第一广明有为治法位讫。然勤位尽不过三种。故下为之此据别胜义不可废立

论曰。此诸分位至其三者何

述曰。结生下文

论颂曰。应知于法界至清净随所应

述曰。上二句显前有为治法于真法界辩别。举数标宗。下二句列名摄广

论曰。于真法界至摄前诸位

述曰。解初二句第四句颂末后三字。由真法界成有为治。故约法界辩治分位

论曰。不净位至乃至加行

述曰。此摄三位。谓因入加行。以有漏故名不净位

论曰。净不净位谓有学位

述曰。若约名摄。唯摄第五。若约体摄。即第四第五第八第十第十一十二十三十四十五位全。第七位少分有学亦得神通等故。以体准前。有学位体名取异生。与不净位体相杂故。此等诸通无漏有烦恼。故名净不净

论曰。三清净位谓无学位

述曰。若约名摄。唯摄第六。若约体摄。即摄第六第九第十六十七十八位全。第七位少分。上来第一约法辩位。次第二约□□位

论曰。云何应知至诸补特伽罗

述曰。此问起颂答也。依法立人。故言依前诸位等

论曰。应知依前至此已发心等

述曰。人既是假。约实辩人。依法别相方立人故。若种姓法名住种姓人。乃至广说十八三位

论曰。修分位至即种姓位

述曰。此即大文第三结前义也。有种姓者。方有堪能勤行入圣

论曰。发趣位即入加行位

述曰。前位未发心不名发趣。此二发心趣求圣道名发趣位。即名别说凡夫之位。即摄十八中第一二三

论曰。不净位至清净位

述曰。总摄凡位体。名不净位。三中摄一。如自名摄。十八中摄初之三位。若但名摄。即如名摄净不净位及清净位。及摄体收。如三中解

论曰。有庄严位至无上位

述曰。十八中。第七名有庄严。以有胜德故。今别结。遍满位即十地者。谓十八中。第四第五第八十一十二十三十四十五。三中第二位。此位通十地。故言遍满位。无上位十八中谓佛。三中最后。论此品此结无也。然今此解勘数本释。更无别解。但随一理为结。不可征为尽理

    辩得果品第六

前来境行并是修因因行既圆。次顺果道故。此第六明得果品。然则三乘位道并立果名。出世义局。不通摄世。显行因通得有为无为世及出世利乐果故。言得五果。五果随理如应准知

论曰。已辩修位得果云何

述曰。此品大文亦分三段。生正结释如上可知。此即初也

论颂曰。器说为异熟至如次即五果

述曰。此正解中。总有二颂。初明五果。后辩此余。此即初辩。于中上三句明修所得五果之体。第四句颂以体即名。以事即教。名宽体狭。事隐教彰。故以体事即其名教

论曰。器谓随顺善法异熟

述曰。释初句。此是由修有漏治得。若在凡位。及入圣已。修有漏治。所得器身。即通五蕴。皆说为器。如器受物。从喻为名。圣道器故。善业所招。体性无记。名为异熟。若修无漏治道所感既非无记。不名异熟。瑜伽五十一等说。□无漏力□□□业感殊胜果即无漏法虽非正因。缘助所招。亦名异熟。此果即通二性所感。以果殊胜。顺于善法。修胜善故名随顺。如往阿难及难陀等。若所得身非殊胜者。得障修善。如半择迦

论曰。力谓由彼至成上品性

述曰。释第二句。由是器果顺生善力。令诸善法性成上品。往善为因所得异熟既是殊胜。所顺生善展转增强故。此上善是异熟增上果。若望往善因亦是增上果。然有别释。前异熟果即通三性。若异熟生假名异熟。皆是先异之所引生。即通三性五蕴等法。此增上果唯取善法。前总后别。义有少异而体不殊。且望内法为增上果。不望外法。非外法无。无理遮故。此通有漏无漏二果

论曰。爱乐谓先世至深生爱乐

述曰。释第三句上之二字。因爱果乐因乐果爱。故所得果立爱乐名。此通有漏无漏二果

论曰。增长谓现在至速得圆满

述曰。释第三句中第三第四字。前世行今得果满。虽士用。以疏远故。今此不说。但说现因若假者名□夫因。唯有漏。若法名士用亦通无漏得

论曰。净谓障断得永离系

述曰。释第三句颂下第五字。此体无为唯无漏得。若有漏得非永离故。或所治净以断体故。或是能道净是无漏故。或果体净顺益理故。总立净名

论曰。此五如次至五离系果

述曰。释第四句颂。如前已述。不繁重举。然则十地二乘容得五果。若在佛地。唯除初一。无漏故。若假名者。佛亦有五。于理无遮

论曰。复次颂曰至离胜上无上

述曰。此第二段明余果处无别体。故置余言。以此别义体之余故。第一句颂显无别体。彰更重说。下之三句列十果名

论曰。略说余果差别有十

述曰。释初句颂

论曰。且后后果至展转应知

述曰。既无别体。即分位中。十八分位。以前为因。以后为果。展转相望。如理应知。或增上。或等流。或士用离系。以前圣道引后证无为故

论曰。二最初果至出世间法

述曰。十八分位中。第四分位。初得果故

论曰。三数习果至谓无学位

述曰。第三即第五分位。有所作故。第四即第六无所作。学无所作故

论曰。五随顺果至说为障灭

述曰。前四种果摄体已同。显别胜名故重立之。第五以前顺。第六初断障胜

论曰。七离系果至烦恼系故

述曰。有学数习离系。无学究竟离系。离系义殊故言如次

论曰。八殊胜果至殊胜功德

述曰。即前四中。后后究竟二果所摄。十八分位中。第七所摄。有胜神通等。别立余果中

论曰。九有上果至余胜法故

述曰。第九即前四中。后后最初数习三摄。第十亦后后究竟二摄。十八分位中。第八第九二位名。摄体更宽故

论曰。此中所说至前四差别

述曰。显此后六离前四无体。义殊胜故。更别立之

论曰。如是诸果至即无量

述曰。释外妨难。谓有难言。若随殊说。如十八位。应不唯十。或应无量。何故于此唯说十。余为释此义故有此文。若更至随胜。更说无妨

论曰。果总义者至释故

述曰。即是第三总结文也。然旧论本前修治品及分位品皆无末结。于此品下方总结之。于义既不相顺。于文一何无次。既有得果之下方总结前。然依梵本亦有此说。今从义便及准相障。初之三品依好梵本品别结之。此中有二。初举后释。此总列举

论曰。此中摄受者谓五果

述曰。总结第一颂。由修治因所感得果故名摄受。摄属于己而领受之故名摄受

论曰。差别者谓余果

述曰。总结第二颂。前五果差别故

论曰。宿习者至谓余四果

述曰。别结初颂。异熟为依。方得余果。要先世业所感得。故名为宿。因果性异不同后四。后四既不同初。但前前因能引后后果。立后后名

论曰。标者谓后后等至前四果故

述曰。别结前十余果。四略名标。六广名释

    辩无上乘品

前虽得果。未辩何乘。为显胜因能得胜果不同二乘因果故。品名无上乘。境行果三俱名乘故

论曰。已辩得至今当说

述曰。此品有三义。准前知。此即初也

论颂曰。总由三无上至及修证无上

述曰。此即第二依问正释。于中总有二十九颂。虽有三十颂。末后结释颂非此品义。今此二十九颂总为二段。初之一颂总标由三义名无上乘。下二十八颂别解三义名无上乘。此即初也。于中上二句总标义数。下二句列三义名。此中末下无上二字贯三名处

论曰。此大乘中至名无上乘

述曰。解初二句。别所由义。如下至多。若总而言。不过三种。又七种大姓及十一大性等名无上。则无边。今总而言。亦此三种。七及十一不过三故。如对法摄论瑜伽等说。以此摄余。如理应知

论曰。三无上者至修证无上

述曰。释下二句。果不自得。因□因成。是故最初先辩正行。行不独辩。必有所须故。次第二明所缘法。二因既满。须有所成故。次第三明所修证。三伴住驮耶。此言修证。佛地论第七名与此同。旧论言集起。得集所起。义亦无违。果体既通无为。集起之名□狭故言修证。于理极成

论曰。此中正行无上者谓十波罗蜜多行

述曰。自下第二别解。为简境果未明。言此中也。谓正行体即十到彼岸。就别解中。有二十八颂。初二十六颂广明六种正行。次有一颂广明十二所缘。次有一颂广解十种修证。将解正行故。总简持标宗出体为第一也。自下第二问答正释

论曰。此正行相云何应知

述曰。此即问起将释之相

论颂曰。正行有六种至差别无差别

述曰。自下大文依征正解。合有二十六颂。初之一颂总标正行有其六种。二十五颂别解六行。此即初也。初句标名显数。下三别列六名

论曰。即于十种至有六正行

述曰。释初句颂。即是十度随所修差别之义。一一皆通六种正行。恐言十度之外别解六行与前出体义相违。故乘前为论

论曰。一最胜正行至六无差别正行

述曰。此六行初二修善。次二离过。后二辩十地修善同异。释下三句如文可知。然于此名虽有六。若准于文。二十五颂别解六行中合为五段。以差别无差别合为一明。初以四颂释最胜。次有四颂明作意。次有十二颂明随法。次有四颂明离二边。次有一颂明差别无差别。将解第一最胜正行。先为问起。后举颂答

论曰。最胜正行其相云何

述曰。第一问

论颂曰。最胜有十二至名波罗蜜多

述曰。下第二答。于中四颂合为二段。初二颂明十二最胜。显彼十度名到彼岸。后二颂明十到彼岸名体作业。此即初也。此中第一句标名举数。次五句次第列名。次二句显由此故十到彼岸得名所由。然此最胜旧名无比

论曰。最胜正行有十二种

述曰。释第一句

论曰。一广大最胜至十二究竟最胜

述曰。释次五句。于中有二。初列名。次广解。此即初也。然第八颂中但言摄。此加受字。第十颂中但言得。此加至字。余如自名

论曰。此中广大最胜者至志高远故

述曰。别解之中。初牒后释。准此可知。然即不求不乐一切世间富及贵乐自在。唯求一切智智之位。所厌既广。所欣复大。或所厌所求皆为广大。立广大名

论曰。长时最胜至熏习成故

述曰。非如二乘及世间果少时得故少时修之

论曰。依处最胜至为依处故

述曰。利他为先而修十度。依有情故名依处也

论曰。无尽最胜至无穷尽故

述曰。一则所向菩提功德无量。故言无尽。二则所向菩提于未来世无有尽故。三则所修十度一一皆回向。亦言无尽

论曰。无间最胜至速圆满故

述曰。既于自他意解平等。众生无量故。于彼之上发起自身施等。亦无间断。或教化众生。众生行善。即菩萨身平等解故。菩萨欢喜。犹如自身故。即能令己身施速圆满。然六意乐三思惟中。无间之修即不同此。据义别故

论曰。无难最胜至速圆满故

述曰。若不随喜。要须自行。行即为难。既能随喜。非要自行。故无难

论曰。自在最胜至速圆满故

述曰。此定约胜多说八地已去方得。然实初地分得。通第二第三劫位得。以定殊胜。能转变金银等物。施与众生。无边尽故。如虚空藏。从喻为名。等故依此定所行施等名为自在。若未得此定。如第一劫位。不名自在。若有漏定。虽能现实。不名虚空藏。分量少故。等者等大乘光明等

论曰。摄受最胜者至极清净故

述曰。不见施者所施受者等故。名为无分别智之所摄受。故令施等皆得清净。此即根本后得无分别智。虽加行中作施等行。依彼智故。亦作不见施者等相。为根本智亦之所摄。故名为最胜。以后摄前。或以前摄后。又复即加行智名无分别。但不见施者等。即此智摄。非必根本后得二智

论曰。发起最胜至上品忍中

述曰。次世第一法前位。及与世第一法。皆能发起真见道。故名发起胜。第一法以时促故。此中不说。非体非此

论曰。至得最胜至因果满故

述曰。初得无为故名至得。余文可知。此中第一第二第三第四第六通三僧祇菩萨所位胜。第五得自他平等胜解。于十地中得十平等。即后二僧祇中。第七虚空藏定要在第八方得已。云第八方得圆满入地分得。或说唯后二劫。有说通三僧祇。如前二解。第九唯初劫。第十唯第二劫。第十一通第二第三劫。第十二唯第三劫及非劫。以通佛故。有漏等准此可知。可勘六意三思惟。七十八等与此同异

论曰。由施等十至皆得到彼岸名

述曰。释颂第七第八句

论曰。何等名为十到彼岸

述曰。此下第二明到彼岸。乘次前文初为问起

论颂曰。十波罗蜜多至方便愿力智

述曰。此有二颂。初之一颂列十度名。后有一颂释度作业。此即初也。摄论第八云。六度中。前四为资粮。定为依止。生第六智。然余处说静虑者。唯在色界。从胜而论。无色即无为此名狭。今从名广故说定定

论曰。此显施等至各别作业

述曰。释颂大纲十度名体。因问作业生起下文

论曰。颂曰饶益不害受至受用成熟他

述曰。此出十业。一饶益。二不害三受。四增德。五能入。六能脱。七无尽。八常起。九常定。十受用成熟他。用为自利。他为他利。第二句能字通入及脱。第三句常字通起及定。下长行释应知此意

论曰。此显施等至如次应知

述曰。前十作业次配十度。准文易知

论曰。谓诸菩萨至不为损害

述曰。三施三戒作业皆通

论曰。由安忍至深能忍受

述曰。此中略无谛察法忍唯二。可知

论曰。由精进至增长功德

论曰。由静虑故至令入正法

述曰。略无现法乐住。余二可知。或即四禅能引通等。故亦通三。于理无妨

论曰。由般若至令得解脱

述曰。般若云慧。通三无妨

论曰。由方便善巧至功德无尽

述曰。下之四度如成唯识各有二种。此十二种方便善巧。六为自利。六是利他。此中但约自利门说。勘

论曰。由愿至常起施等

述曰。以殊胜生身能顺生善法故。名摄受随顺施等胜生。余文可解。然愿有二。此中但约自利门说

论曰。由力至常决定转

述曰。二力皆具。文易可知

论曰。由智至一切有情

述曰。如闻如言而取于义。于诸法中。迷及谬者名为愚痴。令断除尽。故言离彼。如闻如言。而诸迷谬。迷谓不解。谬乃邪知。由离此痴故。自能受用增上法乐。亦能无倒成熟有情。二智皆具。准第一卷十度障中。自亦成熟他亦受乐。今各约别增胜而说。亦不相违。或上同此。义亦无违。此十自性及诸义门如唯识说

论曰。如是已说至其相云何

述曰。自下第二明作意行。于中有二。初结前生后以发论端。次颂曰下依征正答。此即初也。言作意。非作意数。数体即三慧俱。作意增名为作意。如四念住

论颂曰。菩萨以三慧至名作意正行

述曰。依征正答。于中有四颂。合为二段。初一颂半正明作意若因若果。后二颂半明此助伴因及果等。初中一颂正明作意。即是其因。次有半颂明作意果。此即初也。第一句明能观心。即作意体。次两句明所观境即作意境。第四句结归作意

论曰。若诸菩萨至所成妙慧

述曰。解第一句。菩萨者能成人。闻慧等者所成能观

论曰。数数作意思惟大乘

述曰。释第二句。数数解恒。以慧作意。思惟大乘所观之境。简小教故但说大乘

论。依布施等至契经等法

述曰。释第三句。大乘虽总。而施等教别。言布施等者。即十度行。如所施设契经等法者。如布施等行所施设教法。以教称行而施设故。称之为如。如者相称义。契经等者十二部经也。行为所依。教是能依。依行立教故言依布施等。此总意者。菩萨以三慧思惟大乘中依布施等行施设教法。教法诠法胜。依教观行而修行。故能得大果。以教为先。后方行。行而得于果。故说思教。若作此解。唯闻慧所闻下得功德。中间缘教法。思惟缘义。修令事成。何故此中但唯说教。答以十二分教为先。等取义事。等法之言不唯教故。法言通故

论曰。如是应为作意正行

述曰。解第四句。下结余非作意

辩中边论述记卷中

文安五年戊辰自七月九日至同十五日染短笔毕后览之仁光明真言(六反)可愿御回向矣南无春日大明神　　　　　增专辩中边论述记卷下

        翻经沙门基撰

论曰。此诸菩萨至有何功德

述曰。既说三慧之因。近世得何功德。第二辩果。先为问起

论颂曰。此增长善界入义及事成

述曰。上一句闻令因缘增。第二句入义令所缘增。及事成者显得果满。此者此作意。此其因也。此因能令善界增。此因能入义等

论曰。闻所成慧至所闻实义

述曰。闻慧缘教。思慧缘义。初闻善种增。后闻便入义

论曰。修所成慧至修治地故

述曰。修慧通者。无漏故事业满。何者所满。一谓能趣入。二谓能修治地。趣入者入十地佛地故。修治者修十地。除障增德入佛地故。此三慧大乘中云何皆缘教。又通几地因果等者。闻正缘教。少亦缘义。思正缘义。少亦缘教。其有漏修舍教缘义。若后得修亦缘教义。故说三慧皆缘教生。又有漏者在初二劫。若无漏者据实唯修。以闻思二多分别故。无漏说无。然十地经说能堪能思能持。说三慧者。此于修慧义说三故。彼唯八地已去。今以义准初地即得无漏三慧

论曰。作意正行有何助伴

述曰。自下第二释作意伴。此初问起。后为正解

论颂曰。此助伴应知即十种法行

述曰。就正解中。合有二颂半。分为三段。初一颂半正明助伴因法位。次有半颂。明伴所生福果。后有半颂。问释妨难。明伴因法中。初半颂举助伴。体即十法。后有一颂。列十行名。此即初也

论曰。应知如是至之所摄受

述曰。非安立慧。思惟大乘能获功德。行十法行亦得德生。此为彼伴故。名摄受者。助伴义由作意。故能增善界等。由法行故增益福德。彼为正因。此为缘助。因生智慧。伴增福德。若因若伴。二所得法皆功德收

论曰。何等名为至讽诵及思修

述曰。此中问答列十行名

论曰。于此大乘有十法行

述曰。显十法行非于小乘可获此福。所以如后

论曰。一书写

述曰。如显扬第二卷末说于善藏。善藏若多若少。尊重恭敬书持法行。谓自书写。若使他写。亦此中收

论曰。二供养

述曰。彼说。若劣若胜。诸供养具供养法行。谓自供养。若令他将自物供。并此中摄

论曰。三施他

述曰。彼说。若自书已。由矜愍心施他法行。令他将自经施他。亦此中摄。令他写已而施于他亦是施他。彼论但说殷重者。故不说他书。此论文通

论曰。四若他诵读专心谛听

述曰。彼说。若他发意。恭敬尊重以微妙声宣扬阐读。由仰作故谛听法行。若诵若读若讲若劝他听。并此中收。然相似行

论曰。五自披读

述曰。彼说。发净信解。恭敬重心披读法行。劝他披读亦此中收。此论但说自读殷重修。不说遗他彼论不违

论曰。六受持

述曰。彼论当第七。彼第六是讽诵。彼解受持名为温习。解云。既讽诵已为坚持。故以广妙音温习法行。由讽诵为先。故有此说。此论者不能行行。若能行行时所持教名受持。故第六。彼论唯约依行行已受持。故第七说。以在讽诵后故自为劝他。并此相似故

论曰。七正为他开演文义

述曰。彼当第八。云悲愍他。故传授与彼。随其广略开演法行。令他开演亦此中收

论曰。八讽诵

述曰。彼第六说。为欲修习法随法行。从即受已讽诵法行。劝他讽诵亦此相似法行

论曰。九思惟

述曰。独处闲静极善研寻。称理观察思惟法行。即是思慧劝他亦然。然是相似

论曰。十修习

述曰。彼说。如所思惟。修行奢摩他毗钵舍那。为欲趣入。乃至为令诸所求义成就法行。此中讽诵受持。如萨婆多唯生得善。此中既是三慧助伴即通加行善。加行善十中何者闻慧伴。何者思慧伴。何者修慧伴。几福几智。前八是闻。第九是思。第十是修慧。前八多缘教。故生长智。故十皆是智。生智亦然。十皆是慧。又随其义六波罗蜜何者助伴。既是何度

论曰。行十法行者获福聚无量

述曰。此下第二明伴福果。此为问起。举颂答之

论曰。修行如是至其量无边

述曰。总释颂之大纲。其文易了。自他利故。久成佛故。果福无量。近亦可知

论曰。何故但于至不如是说

述曰。自下第三问释妨难。前十法行颂中虽无简别。显扬等论亦唯言于菩萨藏。即是一切十种法行。非于二乘阿含经等。故为此问

论颂曰。胜故无尽故由摄他不息

述曰。谓上一句由二缘故非于二乘。由下一句释上二义

论曰。于此大乘至获最大果

述曰。将释颂文先举大意出其所以

论曰。一最胜故二无尽故

述曰。即颂上句。此立因宗

论曰。由能摄益至说为最胜

述曰。颂下句中一由字通二处言。此中即释下句中二字半。二乘教不利乐他。故非最胜。此即因宗之初。自摄谓摄受。令入法内。益谓利益。令得福慧。或摄谓安乐。益谓利益。他无边故福亦无边

论曰。由虽证得至说为无尽

述曰。释下颂二字半。由字通故。由虽证得无余涅槃者。显不住生死。利益他事而恒不息者。显不住涅槃。即显大乘住无住处。非如二乘不住生死唯住涅槃。故名无尽。即悲智广大福亦无边。由上二缘。于二乘教行十法行不生福慧。杂集论十四说。以菩萨藏一切有情利乐依故。建大义故。无上无量大功德聚所生处故。前二因与此同一。后一因与此别

论。如是已说至其相云何

述曰。自下第三解随法正行。于中有二。初结前生后。后依问释。此即初也

论颂曰。随法行二种至诸菩萨应知

述曰。自下第二依问正释。于中十二颂。初之一颂初明随法有二。烈名劝菩萨知。后十一颂依二章门。次第别解。此即初也。于中上三句举数列名。第四句劝菩萨知。颂言随法行者。或择灭涅槃等名之为法。随顺彼行名随法行。或教名为法。依教奉行名随法行。第三句中转变二字通无散乱。第二句中。谓诸二字通无颠倒。二体非一。故名为诸。所无体异能无体殊。故名转变。成转变者谓即二无转去所治变得能治。或变却所治转得能治。或转体即变。以能治非一能治彼所治。所治亦非一。故言转变。下文但解二无。不解转变二字。安慧释云。无散乱体即此奢摩他。由无散乱修于止故。无颠倒体即此毗钵奢那。由无颠倒修毗钵奢那故。通九种定四种慧也

论曰。随法正行至应正了知

述曰。总释颂文出正行体。且无散乱有几种耶

论曰。此中六种至六作意散乱

述曰。别解二无。初解无乱。显所无六。兼列六名

论曰。此六种相云何应知

述曰。问无相

论颂曰。出定于境流至诸智者应知

述曰。别解二无。有十一颂。初之一颂解初正行所无散乱。次有十颂。解所无颠倒无颠倒相。此即初颂。上三句显六乱作用。第四句劝智者知

论曰。此中出定至自性散乱

述曰。解六散乱。如显扬十八对法第一唯识等说。若无五识希缘外境。常在定中都无出因。故由五识而出于定。自性散乱应出定名。此体即是眼等五识。不取相应触受等法。识是主故。由是有说。通漏无漏。二解如佛地转五得智中及唯识论说

论曰。于境流者至即外散乱

述曰。缘妙欲故自体即是随惑散乱。显扬论云。随烦恼心流荡心。流荡唯识说是散乱自体故。此或说假。或说为实。如唯识对法第一抄等说

论曰。味沉掉者至即内散乱

述曰。此以三法为体。即贪爱沉掉以味著者。是爱味言旧论云。是静定忧悔掉起者。错也。不取忧悔。显扬对法论说谓。修定者发起沉掉及味着。故退失静定名内散乱。显扬无掉加眠。即别出体。以四法为体。此中通说违顺定障。故取沉掉二。显扬唯说顺定之障。故取沉眠不取于掉。此同对法。显扬说又云。或由定中随烦恼故恼乱其心。即通取一切随应可生随惑为体。今取别相。彼取通相。言等持者是三摩地。此通定散。唯有心位平等持心专缘一境故。此中唯言味着。定心之等持非散心之等持也。梵言三摩呬多此云等引。唯是定心非通散位。多说有心。据实而言通有无心定。且有心定名等引者。由前加行平等引故。至此定中离于沉掉。即引令离沉掉也。或即定中平等引心令离沉掉。名为等引。非谓平等引心至境名等引也。若无心定名等引者。或亦由前加行平等引生此定。此定为前加行平等心引故名等引。或即无心定寂静平等前后无别。故名为等。能引四大等身令相续安和记。由定等引故名等引。梵言三摩钵底。此云等至。亦唯定心不通散位。然通有心及无心定。至者得也。由前加行平等至得此定。故名等至。或定心平等至得

论曰。矫示者至修定加行故

述曰。若准唯识此体唯谄。谄相矫故或通亦取谄诳二法。相用同故。对法论说。为他归信矫示修善。修善即通一切善法。今此唯言修定加行据胜善说。亦不相违

论曰。我执者至我慢现行故

述曰。此体通取我我所执及我慢品二种粗重。粗重者种子也。对法论说。由此二粗重故修善法时起我我所及与我慢。故知种子不取现行。此中亦说。由粗重力有我慢现行。故此论唯说我慢现行。颂言我执。我执之言虽通见慢以见为先。后我慢起。此但说果。唯慢是也。显扬唯说我我所见但说于因。对法俱说。此文为正

论曰。心下劣者至起作意故

述曰。体即作意。业胜记劣立散乱名。若实而言。若假实若唯随烦恼中。及此六中。外散乱是散乱性。余五名乱者。以五识等或义乱故。或假说为乱。实体非乱。沈说乱者。名非作意等遍行之法得是随乱。然对法说。若于余乘余定。若依若入所有散乱。此中唯言余乘无定。又彼论说。舍先所习。发起散乱。即作意乱作意俱时散乱为体。体非作意。由散乱为先。后方入余乘故。或体即作意者。入余乘定。通三性心皆名散乱。或唯爱乐余乘余定。此心即是作意数也。唯以作意为体。旧论云。初二未得令不得。次二已得令退失。第五令不得解脱。第六令不得无上菩提。义虽无妨于本即无文。此六散动何者见道断。何修道断。何者二乘菩萨通断。何者唯菩萨断。故于此义应设劬劳

论曰。菩萨于此至当速除灭

述曰。释颂第四句。上三句颂明无乱所无。此正出能无之体。即正除六乱。谓是定散。数修奢摩他故

论曰。如是已说至云何应知

述曰。此下第二解无颠倒。于中有二。初问广释本十无倒。后释论师依宝积经十金刚句。次第配释。初中有三。初结前生后。已发论端。次颂曰下别释无倒。后无倒行总义者下结释无倒。此即初也

论颂曰。知见于文义至无怖高无倒

述曰。自下第二别释无倒。于中有十颂。初之一颂总标十名出无倒体。后之九颂依标别释无倒十种。此即初也。言知见者出无倒体。旧论云。如理如量知见为体。至下自知。于者所得第七啭声。一于文。二于义。三于作意。四于不动。五于自相。六于共相。今合此二总言二相。七于染净。八于客。九于无怖。十于无高。此所智见无倒所缘。若于此迷即名为倒。体是愚痴。此所言十准下结释及金刚句。故无有失。至下当知

论曰。依十事中至十无倒名

述曰。颂中依境出无倒体起。此中依总知见立前十无倒名。依者所依。第七啭声中虽亦然义相须故。亦无有过。此显十无倒离十愚痴。非言颠倒四倒所摄。或观所治即见是倒

论曰。此中云何于文无倒

述曰。自下第二别解十无倒。合有九颂。第九第十合为一颂故。由此即分为九段。明十无倒义将解第一。故此问起

论颂曰。知但由相应至是于文无倒

述曰。上三句显于文无倒。第四句总结知者。显能知体。诸颂知字皆准此知。更不繁解。但者显决定义。离此文外更无文。故由者所以义以第三啭声替第五啭故字。即于四处由字皆通。颂及长行皆略之也。此中所知总由四种。一相应故。二串习故。此二有义文。即颂中相应串习取第三句有义字。三不相应故。四非串习故。此二无义文。即颂言。或翻此及第三句非有字也。至下当知

论曰。若于诸文至说名相应

述曰。解相应故成有义文。相应者和合义。无间断者是相续不断义。次第宣唱者。谓非前后颠倒。宣唱义宣。是显义唱是说义文是字也。或宣唱言通无间断。谓于诸文一无间断宣唱。世亲摄论第八卷云。谓别别字展转相续以成其义。是相应义如言斫刍。二字不断说成眼义。故名相应。无性云谓。诸文字展转相应宣唱不绝。此中总意由斫刍二字无间断故。既和合已方成于名说眼自性。故名相应成有义文。此中但说字不间断。由此义显名不间断。方成于句显法差别。句无间断成于颂等显义周圆。二次第宣唱。世亲无性二论皆云谓。如言斫刍。先斫后刍文无颠倒。既和合已成名。目法说名相应成有义文。由此义显成句句成颂等。此中但说名等所依非能诠者。故唯说文不遮名等

论曰。共许此名至名为串习

述曰。解串习故成有义文。串习者是数数熏习义。一切世间共不违。故名为共许。许此眼名唯目此眼事。从无始已来习之不绝名为展转。数数串习此眼名故。此总意者谓世间共许此眼之名唯目此眼事。无始已来展转忆念此眼名。故名为串习成有义文。此中唯言共许此名不言字句等者。以名唯目法自性。不同字非能诠。不同句诠差别。不同颂显义周。故但说于名。由斯义显共许此字能生此名。共许此句诠此差别。共许此颂显此义周。皆从无始展转忆念。名为串习成有义文等。旧论云。若名句味若有相应等非也。以论意有句等而文无也

论曰。但由此二成有义文

述曰。解第一句但由二字第三句颂有义二字。但由相应或但串习成有义文

论曰。与此相违文成无义

述曰。解第二句颂或翻此三字第三句及非有三字。谓若言斫间断。久后言刍。先言刍后言斫。非次第名不相应。非一切世间之所共许。亦非无始串习。但自卒已今日卒说耳。名诠于眼事。名非串习亦但由此二文成无义。即但由二字通在有义及无义文。颂二十字中解十四字竟

论曰。如实知见至于文无倒

述曰。解颂中知字及第四句。合解六字。有义文知有义。无义文知无义。名如实知。下十九倒中皆准此解。更不繁释。今由名等以字为依。但说于文意在于此。摄大乘说。观此文无入圆成实

论曰。于义无倒至是于义无倒

述曰。自下第二解义无倒。上二句颂出所执体。第三句颂知离有无出无倒相。第四句结归无倒。初二句中。第一句辩有。第二句辩无

论曰。似二性显现者至行相生故

述曰。此解所执体似情有也。安慧释云。唯有识体无见相分。以乱识体似所能取行相而生。不是全无二取相貌。由此八识皆能遍计。所现山河等皆是所执故。护法释云。依他八识有见相分。依此之上。所执二取实体是无。似于妄情二取显现。以似有故不名全无

论曰。如现实非有者至实不如是有

述曰。遍计所执所现山河等妄情谓有。据实而言如情所现。不如是有。以体无故。二解释。此如前准知。此释所执实体无也。上来即显所执亦有非有

论曰。离有者至性非有故

述曰。释第三句离有字。谓此所执离于有也。谓此义者。义之言境。即是所执所取能取性非有故。所以知无。安慧由此证依他心无有二取。护法说言。由依依他所能取故。所执二取体是无也

论曰。离非有者至现似有故

述曰。解第三句离非有字。即一离字通有非有。谓彼依他乱识显现。以所执二取似情有故离非有。护法等二释准前知

论曰。如实知见至于义无倒

述曰。解颂知字第四句也。此即唯以所执为义。不取依他。至下当悉

论曰。于作意至现似二因故

述曰。第三解作意。第一句颂出所辩名。下三句颂出所知体。颂中彼言者。是能熏言。熏习等者。是所熏种。至下当知

论曰。所取能取言所熏习

述曰。所能取者。解颂中彼字。是计所执所能取也。言所熏习者。解颂言熏习。是取彼所能取相想之所熏习。熏习者即种子也。故彼言者。是能熏言。彼之言故名为彼言

论曰。名言作意

述曰。即前二取之言。所熏习种名为言作意。是二取言之作意。是依士释。非持业释。说此熏习。名作意者。至下当知

论曰。即此作意至分别所依

述曰。解颂彼依二字。即此言。所熏习之作意。是所能取之分别所依也。所能取者。遍计所执。缘此二取之分别心。或是二取所依之心。由分别心为依二取有故。此所熏习言作意种。是此二取之分别所依。所依者是因缘义。以种子是现行因缘性故。说为所依。前二取言是能熏。作意之因。此二取分别是作意。所生之果。即是作意亦因亦果。所望别故。彼之依故名为彼依。彼非即依。此中分别有说唯自体。有说通三分。广诤如前

论曰。是能现似二取因故

述曰。释颂第四句。即是解作意是分别所依义。以此所熏作意是能似二取之因故名所依。二取体无。分别体有。所能二取名所现似。似有二取故。分别之心名能现似。能现二取相故。分别即是识之现行。此言作意。是识之种故。是能现二取之因。问。此言分别何识所摄。答曰。安慧云。通八识。皆能现似二取相故。护法云。唯第六七识。余识变似二取即依他性。不能现似所执二取故。问。何不通取诸心所法。唯言识耶。答。识为主。故且说于识。或分别言不简心所。诸能现似二取相者皆名分别故。问。种中亦有非分别种。如色等种。何故不说。答。唯识为论。说心摄境故。问。依他性中亦有无漏种。何故不说。答。此辩染分依他性故。问。辩染依他义通现种。何故此中唯说于种。答。种为因缘。现果方起种子相续现识有。问。种子宽通。现行义局。但说于种。略无现行。义不遮也。问。种所生果既亦有言。何故不说。唯说此种为分别依。答。取二想胜。但说言能熏。现似二胜但说生分别。分别为依。现二取故。各据胜用。理实不遮能熏分别所生有言。问。所能取依即现分别。何不说为能熏。乃说二取之言为能熏也。又所熏种通心心所。何故但立作意之名。为答此问故。次答云

论曰。田此作意至名言作意

述曰。但言是戏论。想者解言。戏论者分别之异名。如世戏论有异相故。此有漏心等有差别相。从喻为名。说心为戏论。言为能熏者。想能说言说。想为言能熏。想用增于余法。以生言已记法名故。取种种相熏于种故。以想胜故。独说能熏。即于因想立果言称。非遮余法。亦是能熏。且从胜记。此答初问。总言由此作意是戏论想之所熏习名言作意者。答第二问。由戏论想俱时作意心所之所熏习。说此种子。名言作意。发起意时作意法胜故。所熏种但名作意。或所熏习即是本识。无别体故。此即第八俱时能缘作意名所熏习。且据一胜心所为言。非遮一切余法等种。取相分别想用胜余故。说能熏但名为想。想者言也。起意分别作意用增故。所熏种但名作意。现似二取分别用先故。种所生但名分别。各据一义。理不遮余

论曰。如实知见至作意无倒

述曰。先解第二句颂中知字。后解第一句颂。上来第一文是圆成。义是所执。作意是依他。有外难言。如相品说依他起相非有非无。次前第二义无倒中。后说所执非有非无。此之二性若实是无云何现见相貌可得。若实是有不应复说诸法本性先自清净。为释此难。故有次文

论曰。于不动无倒者至有无不动故

述曰。第一句显所明名。第二句中知字显倒体。第二句义非有。第三句非无。合五字。明所知法。第三句如幻等。显所知法同法喻品。第四句颂释不动义

论曰。前说诸义至非有无故

述曰。此四句中上二句牒前。下二句正释。谓前第二义无倒体离有非有。释云。此义如幻等。非有无。故下自广释。或通牒前第一卷中依他起性亦名为义。如幻等者。解颂如幻言。非有无故者释。释颂非有非无字。以牒前中说诸义字。释颂义字。此如等者。不显义字。以此即此义故。若如初解义者。问虽通二性牒前。但牒所执。以依他性于无倒中不辩有无故。而广答中。意即双答。若后解义通依他者。准下金刚句中。自当体解故。牒前义不唯所执。于广解中无喻后法

论曰。谓如幻作至象马等性

述曰。自下广如幻等。此喻非有。于幻事上无实体用。故成非有。若如实妄情。其所执实象等体非有故。喻所执无。若如所执。实象马等幻事上非有。喻依他性无

论曰。亦非全无至而显现故

述曰。此喻非无。于幻事上似有显现。故成有也。于幻事上若所执实象等。似其妄情而有显现。此事非无。喻所执有。其幻事体。若似彼所执实象马等而有显现。此事非无。喻依他有。若如初解前义唯所执性。此喻有无但喻所执。若如后解义通依他。此喻即通依他起性。以违于下金刚句难故。此双解二性有无。此上解喻。自下解法

论曰。如是诸义至定实有性

述曰。自下广义有非有。此解法无。诸义者或所执非一。或通依他。二性言之诸。其计所执所取能取。无如妄情所现二取定实是有。若如情现情现谓有。全体既无故。不如情所现所起。如空华等。不如于情所执。空华无体用故。故所执无。其依他性安慧解云。唯有识体。不如所执实有二取。故成非有。护法解云。依他二取非有似有。不如所执二取实有。故说为无

论曰。亦非全无至而显现故

述曰。此广解诸义非无。则二解诸义非无也。其计所执安慧云。由能现似乱识自体。护法云。由能现似乱识二分。并似自妄情而显现。彼所取能取相情有故。不可说无。如空中华。乱识现似妄情有故。非谓全无。其依他起安慧云。唯乱识自体。护法云。乱识二分并现似所执二取显现。非谓全无。若唯所执。或通依他。故解此文为二性解

论曰。等声显示至如应当知

述曰。上已解如幻及义有非有。次解颂如幻等中等字。以一幻喻等七种喻。其阳焰等似水等事喻依他性。于焰等上执实水等喻计所执。故论说言如应当知。此等八喻摄大乘等唯喻依他。说其事故。此中通喻遍计所执。通说执故亦不相违。广如摄论等说。问。依他所执皆同八喻。此二俱通有及非有。二性何别。答。依他有体。及有作用。但不真实异于真如。不如所执。遍计所执但似妄情有法显现。无体无用不同依他。妄情是有不如实如实体非无。故二性别。又依他同缘法。可断法。谛摄法。蕴界处法。能所执法。遍计所执则不如是。故二性殊

论曰。以能谛观至心不动散

述曰。解第四句。显立不动名。以于所执无品依他有品。或所执依他皆通有无品。于此二中心不动散。决定解故。无疑虑故。非有知无。非无知有。不错乱。故心住此境称为不动。不异疑缘名为不散。心是主故但说于心。非无心所。以者故也。谛观者审缘也。由审缘故心便不动

论曰。如实知见至不动无倒

述曰。解第二句知及第一句不动。是知境心。以有无为境。无倒是知不动智。以不动为所缘。虽不动心即是无倒是初心。故不能伏倒永令不起。于此不动心无倒者。是后加行能伏于倒。是上品智故。余亦应尔。何故此中说重知智。余则不然

论曰。于二相无倒者至俱无颠倒

述曰。牒颂二相。今列其名。下自别解

论曰。于自相无倒至依胜义自相

述曰。前不动合是加行。未能断惑。此是根本故能断惑。第一句颂显所明名。第二第三句正显无倒及此所治。第四显此自相无倒唯依胜义谛说

论曰。如实知见至皆唯有名

述曰。释第二句。一切眼色乃至意法。出一切体。余如名。解准颂可知。此或遍计所执无少体性。或依他起离如无体。故唯有名。此即加行道。如此知已

论曰。即能对治一切分别

述曰。释第三句颂。言远离者。是对治义。以加行时知计所执或依他起皆唯有名。其根本智即能对治一切分别。分别者遍计执心。如加行道作唯识观伏除所取。所取除已复除能取。一切唯名。故入根本智除一切分别

论曰。应知是于自相无倒

述曰。释第一句颂。应义归名。其计所执既无差别。何名自相自相者依他性。知依他起自相之上遍计所执唯有其名。故名于自相无倒。不尔。真如便非其相。或依他起离如无体。望一实真唯有其名。若随事差别俗谛亦有相故

论曰。此依胜义至差别相故

述曰。显计所执唯有名已。恐依他性亦唯有名。或依他起约得四俗谛中第二俗谛。亦有差别种种相貌。于四胜义此计所执唯有其名。不如依他于四世俗中随事差别俗。其计所执有名无实。俗中取此。形后三俗俗亦是胜义者。唯有其名故。或依他起望一实真胜义既无别体。故唯有名。于随事俗有种种相

论曰。于共相无倒者至于共相无倒

述曰。上二句颂解共相体义。第三句显无倒义。即余颂中知字。第四句结义归名

论曰。以无一法至诸法共相摄

述曰。释上二句颂。以法无我体宽遍故不说人无我。又望别依他此为共相。通一切法故。若无漏观知一一法差别自体。乃能断惑。此真法界亦自相收。约加行道如名共相。约无间道如名自相。比知证知有差别故。如佛地论说

论曰。如实知见至共相无倒

述曰。释颂下二句。此以知言释通达义

论曰。于染净无倒者至清净无颠倒

述曰。此释妨难。如金刚句。上二句显染净义。下二句显无倒所知染净之境。第一句中知字正显无倒

论曰。若未断灭至说为清净

述曰。此中总释颂之大纲。第一句中颠倒作意是通言。未灭已灭是别义。谓颠倒作意通未灭已灭。故于法界上倒意未灭说为杂染。若断灭时说为清净。然此染净通心心所。但言作意者生心胜。若故根不坏作意现前不说余故

论曰。如实知见至染净无倒

述曰。释第一句中知字第三句杂染及第四句也。义准可知

论曰。于客无倒至是于客无倒

述曰。此释难金刚句。上三句显知所知望谁为客。第四句结义归名。第一知字显无倒体

论曰。法界本性至是客非主

述曰。除初知字。释上三句。颂文易可知。主者本性。客非本性。从喻为名。若先染后净是法界本性。其染净相是主非客。既非本性故。染净相是客非主。其后净者净既新有。故亦是客。法界本性净。非后方净故

论曰。如实知见至于客无倒

述曰。解初知字第四句颂

论曰。于无怖无高至是于二无倒

述曰。此即第九双解二门。高者慢也。上二句颂解无怖高境。第三句显无倒体。第四句结义归名

论曰。有情及法至亦俱非有

述曰。此中初二句释颂第一句。后二句释颂第二句。以所依人法无故。能依染净亦俱非有

论曰。以染净义至无减无增

述曰。虽显无怖无高之境。未明无怖无高所由。此即明无怖及无高所以。若人法之上染净有者。断染得净之时染法可减。净法可增。以染净性俱非有故。即染无减。善法不增

论曰。由此于中无怖无慢

述曰。此即正显无怖无高高者。慢也。既显所以故显二无。以染法不减所以无怖。不怖我断后无故。以净法不增所以无慢。若有净增可持此善而起于慢。既无善增何所可持。故无慢也。此中无者。无计所执

论曰。如实知见至于二无倒

述曰。释第三第四句颂。无怖无高是加行智。知此之智是无学道根本之智。如前知不动亦重知智

论曰。无倒行总义者至止观二相

述曰。自下别解十无倒中第三结十无倒也。然旧论总于卷末解论名。末方始结之。此为无理。由第一文无倒能正通达止观二相。以有义文诠二相故。虽十无倒修毗钵舍那以文所诠亦通止故。或此圆成实性是止观所依所缘所求相故。通达止观之相名止观相。此解为本。旧论云。通达禅定相。即无慧

论曰。由义无倒至诸颠倒相

述曰。旧论云。通达智慧相。此应在初。翻家错也。由此遂无结。颠倒结第二于义无倒。此言颠倒。是妄所执颠倒境。故名为颠倒。非是烦恼四颠倒等。于金刚句中自言唯是遍计所执性故。但应知故

论曰。由作意无倒至能正远离

述曰。结第三也。以作意是种子能生现识起于所执之倒。说此种子。为倒因缘。倒非是有法。何得有因缘。此妄依他可以无漏正断除。故名正远离。上来即是圆成所执依他三性如次配之。总是所知有无相也

论曰。由不动无倒善取彼相

述曰。结第四也。此是加行智善。取二性有无之相。即是地前

论曰。由自相无倒至无分别道

述曰。结第五也。即是初地见道位中

论曰。由共相无倒至本性清净

述曰。结第六也。以无分别智既有所断必有所证故。此通达金界本性清净共相

论曰。由染净无倒至及已断障

述曰。结第七也。此修道中观察未断及已断障。进修治道。未断令断。已断不失

论曰。由客无倒至染净二相

述曰。结第八。即修道中观察法界染净客相。令其明净法坚牢

论曰。由无怖无高至得永出离

述曰。双结第九第十无倒。此无学道。由无怖故诸障断灭。由无高故得永出离。此十种中。初三即三性。是所知境。第四是见道前能观智。第五即见道能断智。第六是见道所证法。第七是修道。第八是修道所证法。是容豫道故能观染净与见道殊。第九第十是无学道所断所证有差别故。若作此释约位辩所治十倒。如应当知。虽然此解与十金刚句相违。彼说不动及染净等无别位次。但释妨难。然世亲论主判作二解。理亦无妨。此即初解。以境行位结十无倒。二以金刚句解十无倒。所以有十无倒不减不增。若不作境行位判。唯是一解。此同金刚句者此之结文。如文错释不须约境位次等言

论曰。此十无假至金刚句中

述曰。解第三随法行中。自下大文第二辩十金刚句。以十无倒配之。然论无文。西域相传。是宝积经文。金刚句者。此十句义深密坚固犹如金刚难可破坏。从喻为名。旧论言金刚足者。非也。梵云钵陀。此翻为迹。梵云播陀。此翻为句。以声相近译者谬言。于中有三。初总标举以此论所明十种无倒。安立于彼宝积经内所说十种金刚句中。何等名为下。第二列金刚句名以颂总摄。且初安立下。第三明句体性配十无倒。此即初文。言安立是施设义。以此无倒施设于彼。故名安立。以非彼本句名即十无倒义故名施设

论曰。何等名为十金刚句

述曰。自下第二问答列彼金刚句名。于中有二。初长行。次摄颂　旧论本唯有长行列名。其颂以下及安立句二种自性皆不翻之。今勘三本三本并有。先不翻者有何意焉。此即问起

论曰。谓有非有至无减无增

述曰。一有非有。二无颠倒。三所依。四幻等喻。五无分别。六本性清净。七杂染清净。八虚空喻。九无减。十无增　旧论说第二无颠倒。即义无倒。义无倒所知遍计所执颠倒之相。何得无别门。旧论复开第七染净为二。此皆翻家错也。何以知者。上来开合义别有门。染净合说。何得都无义句别开染净二门。又次前总义中。染净合结。义别结故。又下二种明句自性。与上开合句数同故。故知旧翻论主不悟。离于此文浪为开合。其颂以下略不翻之。又旧本十种皆有无颠倒言。此亦非也

论曰。为摄如是至是金刚句

述曰。即以颂摄如前长行。别配易了

论曰。且初安立至释难故

述曰。自下第三明句自性配十无倒。有二自性。此即第一。总标自性略列四因。下自别解配十无倒

论曰。自性故者至如次应知

述曰。十无倒中。第一文。第二义。第三作意。是三自性如次。配十金刚句中。文配第一有非有句。相应串习名有义文。翻此名为无义文。故成有非有。摄大乘说。由有相应无所分别。若断于此入圆成实。故文无倒名圆成实。此意深远。细取方知。义配第二无颠倒。颠倒自性谓计所执。故此能治。是无颠倒作意配第三所依。是能现似二取因故。即识种子依他起摄

论曰。所缘故者即三自性

述曰。以此三性有非有法为无为法。摄大乘说。所知相取故名所缘。即是三性。此为所知境已

论曰。无分别故者至即本性清净

述曰。十无倒中。第五自性无倒。第六共相无倒。即十金刚句中。自性配无分别句。共相配本性清净句。由此无分别智断除分别故。即金刚句中无分别智句。以于地前观三性境入于初地。由无分别智断除分别。此智必不孤起。必有所缘。即于此真如上得无分别。即十句中本性清净句。第四幻等喻释妨难。故在后方明

论曰。如次应知至及无分别

述曰。总解前三自性境及后二无分别。前三是境。后二是智。谓三性故是境。无分别故是智。据实而言。于此无分别体即真如不应名智。智实性故。由此智生故。亦名智。即是智度论智及智度皆名般若。正与此同。若尔圆成实应智非境。答曰。不然。若时观行未能起无分别智。未与智合但立境名。据实而言。亦得名智。若时观行境与心合能起正智。故立智名。所望不同。不应为例。此后四故中已释三讫。摄前句中五句体讫

论曰。释难故者谓所余句

述曰。即余五句并是释难

论曰。且有难言至本性清净

述曰。将解第四不动无倒十句中幻等喻。先为外难双问二性。若此二性实是无者。遍计所执如情显现。依他起性如所执显现。此之二种云何得有。若此二性实是有者。不应说诸法本性清净。以有二性非清净故。双问二性。俱征有无竟

论曰。为释此难至而现可得

述曰。为答此难。十句中说幻等喻。无倒中说不动。此即双答二性如幻事等。虽实是无答体非有。而现可得答体非无。前不动中已广解讫。由此即显彼不动中前诸义言非唯所执。此中双答二性相故

论曰。复有难言至先染后净

述曰。将解第七染净第八空喻。即无倒中染净客也。先为此难。若一切法法界本性自清净身。如何得有先染后净

论曰。为释此难至及虚空喻

述曰。此略举二种答。谓例作意未断名有染时。倒意已断名无染。非是法界本性不净。此意即是约能依法辩所依染净。第七无倒也。由未解此法界如何。故举第八及虚空喻

论曰。谓如虚空至及清净时

述曰。如太虚空。虽本性净广如虚空喻。而有杂染及清净时广有染净。如虚空中有云等时名为有染。无云等时名为清净。法界亦尔。非本性

论曰。复有难言至无增益过

述曰。将解第九无怖第十无高金刚句中无减无增。先为此难。且于三世或一世中有无量佛。能度有情所度既多。云何生死无断减失。难生死应有减。涅槃界中无增益过。难涅槃应有增。然诸经中说生死无减涅槃无增。故为此难

论曰。为释此难至无减无增

述曰。举第九十金刚句答。若有人法可有染净。故未断已断可成减增失。既无人法便无染净。染净无故何有减增。但彼经中约计所执人法及染净非有说无减增。非依他染净。又所执无唯有法性。何有减增

论曰。又有情界至俱无量故

述曰。第二释于依他亦无减增。以有情界无有边际亦无数量故无有减。以涅槃界亦无边际及无数量故无有增。若有边法及有数法可有减增。既边无量故无增减。故约依他亦无增减。以前自性约十无倒境智等辨

论曰。第二安立至如有颂曰

述曰。自下第二说十体也。相传亦言。宝积经颂

论曰。乱境自性因至及彼二边际

述曰。安慧云。乱境者是文。由缘有义及无义文起乱执故。乱自性者义。即计所执假说为乱性故。乱因者即作意。依他种子能生分别实乱法故。即一乱字通境体因。无乱自性者即不动及自相。不动是智体。能知法故。自相是智用。能断分别故。无乱境者即共相。正智所缘故。即无乱字通在性境。或无乱者是不动。加行智故。无乱自性是自相。根本智故。乱果者谓杂染等。杂染等流果故。无乱果者谓清净等。清净等流果故。合此染净是虚空喻。此中乱及无乱二果总合为论。名乱无乱二果。二边际者即彼染净果。边际体是涅槃无减无增句。染断尽故。以涅槃为边。清净至究竟处亦以涅槃为边。此为一解二边。又解。二边际者有情无边故染法无减。染法即以无边为边际。涅槃无边故净法无增。净法亦以无边为边际。言二即边际二即有情及涅槃。二之边际二即染净品。边际即有情及涅槃

论曰。如是已说至云何应知

述曰。自下第四辩离二边正行。于中有二。初结前生后。次问起二边正解正行。此即初也

论曰。如宝积经至何等二边

述曰。自下第二问起二边正解正行。于中先问。旧论言宝积经非也。此经蕴诸法珍。故言宝积。非从宝积菩萨以受经名。即旧已有二卷宝积经是。是今大宝积经一分。彼所言中道离何等边。颂既因答边。长行兼解中边

论颂曰。异性与一性至染净二三种

述曰。此之二颂辩八二边。一异性一性。二外道声闻。三有情增减。四法增减。有情及法各通增减故。颂有情法各二。五所能治。六常断。七所能取。八染净。此染净二各有三种。至下当知。故言净染二三种。然此一行总四二边。有一边字贯通四处

论曰。分别二边性至是分别二边

述曰。即宝积经复有七种。分别二边。一有非有。二所能寂。三怖畏。四所能取。五正邪。六有无用。七不起及时。如是前八后七。是名分别二边性也。然此颂中唯说二边。长行以经配属。为此二边说前中道　旧论言十四二边者。非也。彼颂同今。有十五故。此论种文亦不数出译家增也。然安慧释数有十五

论曰。若于色等至各为一边

述曰。长行释中总分为二。初明八边。后明七边。其中文准文可解。于中皆先叙二边。后述中边。谓外道等执色等五蕴与我有异。是离蕴计我。或复是一。即蕴计我名为一边。故边成二

论曰。为离此执至乃至儒童

述曰。为离异一二边执。故宝积经中佛说中道。谓观无我乃至儒童。即乃至中六种。合有八种。一我。二有情。三命者。四生者。五养育者。六数取趣者。七意生者。八摩纳婆。摩纳婆此言儒童。如瑜伽八十三说

论曰。见有我至或即身故

述曰。释其所以。定执有二。其我与蕴或俱等者。如唯识说。即合此二为第三故。既无有我及儒童等。何与蕴或异或一。此上第一二边讫。自下第二

论曰。若于色等至是声闻边

述曰。于外道中有执非常者。如吠绪等。从多分说。故但言常

论曰。为离此执至非常非无常

述曰。所执既无非常无常。又法性色非是无常。依他色非是常。故合二性言非常无常。色体容有不可言色非色。我体全无只可言我相无。自下第三解二边

论曰。定执有我至损减有情边

述曰。此即叙计实我。既无执无我时何成损减

论曰。彼亦拨无假有情故

述曰。释所以也。若但执无实我虽非损减如空见外道及清辩等立拨无假我。故成损减也。此即论家释彼计意

论曰。为离此执至二边中智

述曰。住我无我二边之中智也。谓实我无假我有皆不定执。但随教知。故成中知。此即有情二也。次辨法二。即是第四二边

论曰。定执心有实至损减法边

述曰。此叙计也。以一切法唯心为主故但举心名于法执。执法有实种类甚多。执法无实如空见外道清辩等计。然如所执法即无实。如依他性法即有实。故不可言。彼亦拨无假法性故。依他性中实我则无。故不同法。须置假似我之言

论曰。为离此执至无意无识

述曰。无心谓第八识。意谓第七。识谓余六。此则心王。于心所中但举于思。作业胜故例余心所。既无所执心心所法。故无有实及无实法。然于依他实法是有。故不同我。令住中智。此即法二也。自下第五辨二边

论曰。执有不善至是能治随

述曰。此叙执也

论曰。为离此执至不随劝赞

述曰。不随者。不随染净起于执也。不劝者。不劝他执染净也。不赞者。不赞说染净令他信闻起定执也。即一不字贯通三字。旧论言。不去不来无来无譬无言。去者随也。来者劝也。譬言者。赞也。自下第六辨二边

论曰。于有情法至是断减边

述曰。由执现及后为有方计为常。由执后为非有方执为断。故以有无显于常断惑。常者有执。断即无执

论曰。为离此执至二边中智

述曰。实法既无。故非常断。依他虽有亦非断常。故佛但说令住中智。所执非有。依他非无故。自下第七辨二边

论曰。执有无明至明各为一边

述曰。十二染净无明有二。清净缘起二取亦然。此以无明为首。明即无漏明

论曰。如是执有至对治道各为一边

述曰。余十一支能治所治二取亦然。此中能治皆是有为。说能取故。若无为即非能取行。能治中言无为者。非业烦恼之所为故。非无生故名曰无为。即是对法说道谛通有无为。此上第七即叙计讫。次束二义

论曰。此所能治至白品差别

述曰。此十二支无明等所治。即是黑品明等能治。即是白品十二缘起。以此所明即余处说黑白品

论曰。为离此执至乃至广说

述曰。明中无二亦无二分。无明中亦无二无二分。无二者无二体也。无二分者。不可离别为其二也。余十一支文义皆同。此故论说言乃至广说　彼经文次第广解。即今大般若等皆广有之。今论乃至

论曰。明无明等至皆非有故

述曰。以于明中无二取故。何得有二及有二分。此即论家解经义也。文殊问经上卷亦有此解。自下第八辨二边

论曰。杂染有三至生杂染

述曰。将解二边。先说依他染净二法。于中先染。后方说净。此即叙列三染之名。自下一一广解

论曰。烦恼杂染至三后有愿

述曰。别解三染。其中各二。先所治后能治。此即所治。诸见者一切见修道见。贪嗔痴相者。三为根本余从此生。非是慢疑及结随惑并无有相。皆是相取。但举此故。然色声等十种增相。非烦恼故此不说之。后有愿者即后有爱。然此爱者体。即贪欲二法为体。希染己故。然今但取有爱为体。理亦无违。前二现在染污烦恼。第三染着未来烦恼。此后有爱。若三恶趣爱。圣定不起。善趣后爱。圣即起之

论曰。此能对治至无愿智

述曰。此举三种烦恼能治。空除诸见我我所见等。空能除故。无相能除贪嗔痴相。无愿智能治后有诸愿。不于三界愿求故。由加行时别修空等别治见等。至根本位虽一刹那总断三种。由义说故说各别断。此之三种或但名空等。通定散有无漏智。或名空等三摩地。唯定心通有无漏。或但名三解脱门。唯无漏但定心。此中既不言三摩地等。故通定散及有无漏伏断二门。然中道行唯无漏唯根本智。无间道余道余智不能断故。旧论言解脱者。梵本无也

论曰。业杂染至不作智

述曰。第二业染所治能治各为一种。虽通加行及与根本然正不生。唯无分别缘不作业。业不起故

论曰。生杂染至三后有相续

述曰。第三生染。第一总望后有初生时位。第二初生已刹那为论。第三合一期为论。前三别后一总。故是三种不减不增

论曰。此能对治至无自性智

述曰。三次第配如应当知。然正断智唯无分别缘于真如。无生等法所治既别。故初能治功能为论。说能治殊。若加行时无妨亦伏。此则别显三所能治。下总显之

论曰。如是三种至说为清净

述曰。所治总有三能治亦尔。释颂染净二种各三。此能治净即无漏智。若所依净即是真如。然上说能治唯说真智。此下意说。能准知

论曰。空等智境谓空等法

述曰。将释执净为其一边。先陈净体。谓空智无相智无愿智及不作智。并无生等三智之境。即空等法。空等法者即是真如名空。名无愿乃至名无自性。以空为首等余六种

论曰。三种杂染至令作空等

述曰。三种杂染随其所应得断灭时。非由空等七智令三杂染作其空等。随所应者。谓非空智令作空。非无相智令作无相。乃至非无自性智令作无自性。非各随能治令各断灭作各别依。故言随其所应非令作空等。空等智者等余六智。作空等者等余六种。谓作无相等。所以者何彼执三染灭后有空等。其以染灭作空等故。今论故言。非彼令作。有何所以非彼令作

论曰。由彼本性至性无染故

述曰。由彼三染本性即是空性等法彼性即是诸法界法界本来性无染故。本性自空自无相乃至自无自性。非由空等智令三杂染今日始成空无相等。上来已叙杂染清净各有三讫。及叙法性真道理已

论曰。若于法界至非染净故

述曰。此叙计也。法界本性都无杂染。即是本来自性净义。若执先时有染故染后时有净清净。即新生故。染净二执各为一边

论曰。为离此执至乃至广说

述曰。谓不由空者。不由空智也。能空于法。能空诸见法也。法性自空者。诸见杂染本性空也。即释。非由空智空法之所以也。此中意说。且如见空不由空智能空于所见。令彼诸见复作于空。以见法性本性空故。若由空智令诸见断显于见空空本来有。即非先染后依于空此事可许故。如前执。今说为边。显此理时能治彼执名中道行。乃至广说者。广说无相乃至无自性智。能令后有相续生作后有不相续亦尔。上来已解初二颂讫。自下解颂后之二行

论曰。复有七种分别二边

述曰。解第三颂上二句。此亦宝积。与前同经更不别显

论曰。何等为七

述曰。此别征七。下一一答

论曰。谓分别有至各为一边

述曰。此叙二边执。仍未显有体是何法有何所由起彼身执

论曰。彼执实有至分别为无为

述曰。彼实有执。补特伽罗显所执体。以为坏灭下。显执所由。彼何为执有数取趣。以佛世尊为坏灭此立空性故。此若体无如龟毛等。为灭何法而立灭依真实空性。既有实空。为依灭此。故此所灭体定非无。此则显执有之所由。或于无我分别为无。此则显执无之所以。若能灭空定是实有。所灭我法体非定无。若我体是无。无我应非有。所治无故。如兔角等。所治无故。能治亦无。我所治无。无我应尔。无我若有。我应不无。我既是无。无我非有。所治能治有无定然。故执有无理在于此。立有量云。所治我有。有能治故。如三杂染。此三能治说有如前。立无量云。无我非有。无所治故。如兔角等。此我对无我。执有执无不同于前增损边见

论曰。为离如是至乃至广说

述曰。遮所执非空本自空。非为坏我方始建立三际空故。由此即显我定无无我有。乃至广说者

论曰。分别所寂至各为一边

述曰。叙第二边

论曰。执有所断至怖畏空故

述曰。所断为所寂。能断为能寂。此显所执体。何所以起如是执。怖畏空故。恐所断有断得能寂之空。以怖空故。执二寂也

论曰。为离如是至说虚空喻

述曰。经说空喻者。譬如有人怖畏此空舍之走去复有空来。彼皆愚痴。此亦如是。所寂能寂本来自空。何所惧畏。所断舍去得能寂空

论曰。分别所怖至各为一边

述曰。叙第三边。分别所怖为一。分别从彼所由所生可畏之事为一。故成二边。仍未显体及其所由

论曰。执有遍计至可生怖故

述曰。此中总显分别所怖。所执色等显所怖体。可生怖故显执所由。谓定执有所执色等为恶趣因当生恶趣。故所执色实可生怖。若诸菩萨怖无实色。何所怖也

论曰。执有从彼至可生畏故

述曰。此中总显分别从彼所生可畏。所生苦法显所畏体。可生畏故显执所由。谓执色等所生恶趣逼迫苦法此逼迫法可生畏故。若悟苦空何可生畏

论曰。为离如是至说画师喻

述曰。画师喻者。谓世有一无智画师。画作可畏药叉鬼像。返怖彼能执持仗等加害于己。此亦如是。自变为色。返怖彼能招生恶趣而受苦逼迫

论曰。前虚空喻至为菩萨说

述曰。二寂空喻为声闻者。以多著有怖畏空故。此画师喻为菩萨者。以多着空怖畏有故。二寂本来空何须怖空。色等有自作。何须怖有

论曰。分别所取至各为一边

述曰。叙第四边。前八边中。初十二支染净二取。此约一切二取。故执不同

论曰。为离如是至幻师喻

述曰。幻师喻者。谓有幻师。自幻作一可畏猛兽。生已遂吃己身。意欲令其除所能取。故先说喻

论曰。由唯识智至复舍唯识智

述曰。由燸位中作唯识观伏除所取。至于顶位无境智生。得定伏除唯识无境。由此无境智生。至下忍位伏除能取。于中忍位复舍唯识智。得定伏除无能取故

论曰。境既非有至识方生故

述曰。成前所由唯除所取。所取可无更无能取。岂无缘境。以所执境定非有所执能缘亦定非有。以境既无识亦无故。非无依他所缘能见。或此文解。增上忍位及世第一二空双印得入真故

论曰。由斯所喻与喻同法

述曰。结法同喻也。此唯智等正是所喻。前幻师喻正是能喻。所幻恶兽如所执境。此是幻师能缘变故。恶兽生已还吃己身。喻由无境能取亦无。所喻能喻皆有二种。一者有法。谓幻事猛兽所取能取。二者是法。彼二上义以义可同故得为喻。体不相似为喻。不同即因明宗有法及法。以法为喻非喻有法

论曰。分别正性至各以一边

述曰。叙第五边。仍未显体及执所由

论曰。执如实观至二种性故

述曰。如实观者显所执体。二种性者显执所由。谓决择分名如实观。为见道名实观。此为加行。如见道中真实观。故名如实观。或作唯识四谛观等。故名如实。称理知故。如者称义。以此观等伏除二取。顺生见道可名为正。体是有漏。可断法故。故可名邪

论曰。为离如是至说两木生火喻

述曰。此总据治

论曰。谓如两木至还烧两木

述曰。此显能喻。如两木中。虽无火相。火相者燸烧相也。或由相攒。或由相截。相截者相锯也。以相攒截故木有火生。火既生已还烧能生火之两木

论曰。此如实观至正性圣慧

述曰。如实观为能生。初见道名所生。所生即是正性圣慧。称理知故名为正性。圣者之慧名为圣慧。或言。正性者是所证如。正性之慧名正性慧。恐滥有漏复说圣言。前言两木相攒截者。喻如实观所取能取二相伏除。虽无火相喻如实观无正性相。能生于火喻如实观能生见道。圣慧名火烧烦恼薪

论曰。如是正性至此如实观

述曰。圣道既生还能除断前如实观。前如二木。既生火已还烧两木。喻此圣道即得生已还除如实观。一一法喻皆应配之

论曰。由斯所喻与喻同法

述曰。结法同喻。准前文释。不同有法。虽合法喻然未显此四如实观为正为邪

论曰。然如实观至亦无邪性相

述曰。显如实观非正非邪。即对法说。虽是有漏然得建立为无漏性。即可双言非定有无漏。此中护法等二释如常

论曰。分别有用至各为一边

述曰。叙第六边

论曰。彼执圣智至或全无用

述曰。彼圣智者显所执体。要先以下显执所由。无分别智断烦恼时作无分别一味行相。非无作用。彼小乘宗或外道等执。智断惑非无分别。要先分别方能断惑。谓此是苦等。有此分别。胜作用故即十六行等。若无如是分别断惑应无作用。如眼耳不能断惑。无分别故。有分别方能断惑。名有用。无分别不能断惑。名无用

论曰。为离如是至说初灯喻

述曰。经中初说此灯喻。彼名初灯喻。谓如一灯能破于闇。岂要分别方能破耶。既无分别。应无有用。用既非无能破于闇。故知不由分别方有作用。无分别法亦有用故

论曰。分别不起至各为一边

述曰。叙第七边

论曰。彼执能治至应等时长

述曰。彼执能治者。显所执体。毕竟不起以下显执所由。谓彼执言。能治之智无始未起。由此后时应竟不起。起者生也。未曾起故。或若此智由修习故。后时得起。烦恼无始修习长时犹如金刚。难可破坏。此智应如烦恼时久加修习方乃得生。若不长时即应不起。若许起者应等烦恼修习时长。等者同也。如世相似为义

论曰。为离如是至说后灯喻

述曰。第二说故名后灯喻。谓如有室从无始来积闇所致。未曾得明。有攒截火灯明忽起。此所生灯无始未起。今应不起。若许今起应同于闇攒截时久方乃得生。灯既不然。智何故尔。由修习故容许此生。岂为未生便令不起。设许起故便使时长。故知所执各为一边。未处中道。中边道之言如第一卷解

论曰。如是已说至正行云何

述曰。解正行中。自下第五双解第五第六正行。此结前生后

论颂曰。差别无差别至增上等修集

述曰。上一句显所明名。下二句显差别体。第四句增上修集名差别。等修集名无差别。至下当知。一修集言通增上等

论曰。于十地中至名无差别

述曰。总释大纲。如文配颂。十地经说。且初地中檀度增上。余之九度随力随分非不修习。瑜伽显扬唯识所说亦同。即显差别无差别义。义相关带。故一处明

论曰。六正行总义者至品类最胜

述曰。解正行中。自下第三总结前也。旧论亦在。释论名下方始结之。文乱错也。然极难解。此结第一最胜正行。如是即初啭声。如八例词第一词也。即十二种。体类非一故言品类。品类体即最胜。故言即如是

论曰。由此思惟至大乘法等

述曰。结第二作意正行。由即第三啭声。由此三慧如布施等所有施设。大乘法等如八例词等。第五词也

论曰。由如是品类至修毗钵舍那

述曰。结第三随法正行。即第一第三啭声合也。谓由是第三。如是是第一啭声故。如是品类等者。即无乱无倒。体名如是。体非一故言品类。前此颂言诸无倒等故。由此无乱修止。由此无倒修慧。散乱正障止。愚正障智。约偏增者为论。非不一一俱修

论曰。为如是义至而求出离

述曰。结第四离二边正行。为即第五啭声。为离如是异一边等故。修中道行而求出离。为与故同

论曰。于十地中至无差别行

述曰。结第五第六差别无差别行。于即第七啭声。所依第七非缘第七。其意可知。上来六正行无上讫

论曰。如是已说至其相云何

述曰。自下解第二所缘无上。初结前生后。第二举颂下正解。第三应知此中下。释所缘体同之及异。此即初也

论颂曰。所缘谓安界至增证运最胜

述曰。初二字标所明义名。余烈十二所缘名字

论曰。如是所缘至十二最胜所缘

述曰。记配颂诸名。如理可解。于中或持业。或依士释名。至下可悉。或随所应

论曰。此中最初至差别法门

述曰。解安立法施设所缘。谓安立布施等教法。施设即所缘

论曰。第二谓真如

述曰。亦持业释名

论曰。第三第四即前二种

述曰。第三所立即安立。第四能立即法界。有何所以立所能立

论曰。到彼岸等至法界成故

述曰。到彼岸等法门要证法界。方展转流出十二分教。故教为所立。如为能立。或教成无漏。由通真如故

论曰。第五谓闻至任持文故

述曰。任持者谓闻慧。任持文教令不妄。故虽亦缘义少故不说。以闻为先方缘义故

论曰。第六至印持义故

述曰。印持者谓思慧。印持于义令决定。故虽亦缘教少故不说。以义为先方缘教故。问。此能缘文与闻何别。闻能缘义与思何异。答。闻以文先义后。思以文后义先。故成差别

论曰。第七至内别持故

述曰。别持者谓修慧。缘谛四理三性等理。故名为内。于四谛境各别证知令不谬解。故名别持。闻思修三种名任印别持。任印别持之所缘故。名任持等所缘。即依士释。问。但言闻思修慧其义已周。何须所成之言论。答。闻者耳识。思者思数。修者即定。三体非慧。因此三种所成之慧名闻所成慧等。于理可然。但名闻慧等义便少故。恐闻等慧失

论曰。第八至见道境

述曰。初通达故。持业依士二释无违

论曰。第九至乃至七地境

述曰。始从初地乃至七地。修道所缘大于见道。故名增广道境。二种渐俱胜故。持业依士二释无过

论曰。第十至分分证境

述曰。分分为道。道之所缘名分分证。依士释名。或道分分故。境亦名分分

论曰。第十一谓第八地境

述曰。从此以后无有功用。任运缘如。今说初得。故唯此地。等即平等运调运转。前心后心一类无别。名为等运。等运之境名彼所缘。依士释也

论曰。第十二至如来地境

述曰。此之三地得四辨。真灌顶果明圆满故名最胜。持业依士二释无违。此中初四位通三劫。第五第六大位而论在解脱分。第七修慧大位而言在决择分。第八已去如论辨位。然第五六七非不通余位。义说三慧通三劫故。如前已说

论曰。应知此中至得彼彼名

述曰。此即第三释所缘同之与异。谓此但是安立法及法界二。随所立能立之义。在闻慧等之位得所立等名。非离二外别有体性。以所缘体唯是善唯顺无漏及无漏法。最胜所缘名无上乘法故。除法及如更无所有。此即第二解所缘讫

论曰。如是已说至其相云何

述曰。自下第三别解修证。修谓修习。证谓证得。因修而证。故名修证。于中有二。初结前问后。后依征正释。此即初也

论颂曰。修证谓无阙至不住不障息

述曰。自下别解。颂初二字显所明名。余烈十种能。然此皆修之因体非修证。此即于因立名故。一无阙。二不毁。三不动。一不通二。四圆满五起。六坚固。七调柔。八不住。九无障。十无息。一无通二处

论曰。如是修证总有十种

述曰。释初二字

论曰。一种姓修证缘无阙故

述曰。缘者亲近善士。听闻正法。如理思惟。法随法行。四亲近行缘无阙故。其本种姓修而有证。此修能证。故名修证。皆以一缘而释一证

论曰。二信解修证不毁谤大乘故

述曰。由不毁谤大乘法故。乃能信解而修有证。或证此信解

论曰。三发心修证至所扰动故

述曰。由非劣乘之所扰动。乃能发心修而有证。或证此发心

论曰。四正行修证至得圆满故

述曰。由到彼岸得圆满故。其正行乃修而有证。或证此正行

论曰。五入离生修证起圣道故

述曰。由起圣道修证此入离生。离生义等如婆沙上帙解

论曰。六成就有情修证至长时集故

述曰。由坚固善根长时集故。其修证此成熟有情。此善根难坏名坚固善根

论曰。七净土修证心调柔故

述曰。由心调柔修证于净土。无垢称云。由心净故则佛土净

论曰。八得不退地受记修证至所退转故

述曰。受记者受佛记。不退者论自释。不住生死及涅槃故。亦不为二种所退者。不同凡退入生死。不同小圣退入涅槃。以不退故修证得不退。及证受记记有二种。三劫受记各有异故

论曰。九佛地修证无二障故

论曰。十示现菩提修证无休息故

述曰。由利乐事无休息故修证得彼示现菩提。于此十中第一性种姓。第二已去名习种姓。第三入初劫。第四道诸位行。第五是见道。第六是修道至七地。第七是八地相。土自在故。第八是第九第十地。近佛地故。无住涅槃得圆满故。第八虽得初得土自在。从胜处说故。第九是法身自受用身。第十是他受用及化身。以缘无阙等故。其种姓乃能修证。故未入初未名修证。上来已明此品第二大段文讫

论曰。无上乘总义者至无上乘义

述曰。自下此品大文。第三总结上也。此即总结有三

论曰。正行无上故至正行果无上故

述曰。正行有六。广如前说。正行即无上持业辨名。二乘正行不能过故。正行持者。即十二所缘。所缘即无上亦持业释。或正行无上之所缘名所缘无上。即依士释。所缘胜余境名所缘无上。名此正行持。正行是能缘。十二是此境。持境令不忘。名正行持。或由此方起正行。持正行故名正行持。正行之果名正行果亦依士释。体无修证。修证即无上名修证无上。所言果者修前因证后法。即名为果。非要圆满佛位方名为果。然旧论结文在释论名后。非无杂乱

论曰。何故此论名辩中边

述曰。自下一部第三大文。是释名愿施分。此则征讫

论颂曰。此论辩中边至除诸不吉祥

述曰。然此所明离二边之中。深密等五义天亲菩萨释初句中中边二字为三复次。至下当知。二义字通四边

论曰。此论能辩至能缘行义

述曰。辩谓显了。即是双辩处中及二边能缘行义。能缘行及行合名能缘行。有行非能缘故。且如妄分别及障等是二边行。翻此中行名行。不孤生必缘于境

论曰。又此能辩至所缘境义

述曰。双辩边中二所缘义。遍计所执等是边所缘。圆成依他等中所缘。故行缘于境。合名为因。必有所得。所得既通善恶。恶果此论不明。唯明善果。由不说恶果隐中果法不为释名。于论解中实已明果。又中所得果即第三释

论曰。或此正辩至名辩中边

述曰。前之二解双辩中边。今此第三唯中无边。正辩离边之中中道法故。兼辩于边法之果。或兼辩边因。如前二解此即三释颂中辩中边三字。旧论上三义在颂之前。翻家错也。何谓离边处中之法

论曰。此论所辩至所行处故

述曰。此论所辩贯通下四。非凡夫寻。非二乘思。非欲界初定寻及上地思六识所寻七八所思。故名深密。深者邃义。密者隐义。非浅智之所知也

论曰。是坚实义至非彼伏故

述曰。犹如金刚能破非所破。故名坚实。由解此论能摧于他。非他所伏

论曰。是广大义至自他事故

述曰。自广利他大乐。他广乐自大利。或自他俱广大利乐。或自显为广。胜他为大。利乐之义一如常解

论曰。是一切义至三乘法故

述曰。大可含小诸义。具明决了三乘法。故名一切所辩一切故

论曰。又能除灭至所知障故

述曰。释颂第四句。二障能令生死流转不生智见。名不吉祥。若解此教及悟此理。俱能除灭二障双已即能成佛。此上总释论之题目。旧论更有同俱舍含末后二颂。今勘三本梵文并无。是译家增置

论曰。我辩此论诸功德至疾证广大三菩提

述曰。自下发愿回施众生。第一句世亲自显释颂功德。令法灯不断破痴闇不生。十力冥加。八部兴敬。皆辩本颂所生德也。第二句正显回施。咸者皆也。持者用也。普者等也。施者济也。群生者众生也。类非一也。谓释本颂所有功德皆用平等济诸众生。第三句令得因报。菩萨六度有二种道。前三令得增上生道。后三令得决定胜道。于十地中得十王位。于异生位得胜处生前三度所得增上生道。精进静虑令福定胜。般若一种令慧定胜。后三度所得决定胜道。施诸众生令于因位得此二果。第四句令得果报。疾者速也。证者契也。广者廓也。大者深也。梵云菩提呾利尼。菩提者觉也。呾利尼者三也。即令三乘不定性类各随意乐得自乘果。能超世间外道等果皆云广大。下句谓三者。亦是梵音乃云正觉。唯无上果。施众生德令于因中获二胜道。令于果位得自乘果。总四句意。初句谓我造论功德。次句正以回施众生。下之二句令生得果离凡成圣

辩中边论述记卷下(终)

文安五年(戊辰)自七月十六日至同二十日(纸数六十三枚)令书写之毕且为神恩报谢且为祈诸灵离苦自今月四日至今月二十日十七日之间兴福寺诸堂于令日参上中下三帖令书之奉安置于本谈义屋者也有心之仁光明真言(六反)可被称名号

              沙门忍春增专(春秋三十三)

南无慈悲万行菩萨　南都


成唯识论了义

    No. 1832 [cf. Nos. 1585, 1830]

成唯识论了义灯卷第一(本)

        淄洲大云寺苾刍惠沼述

将释此论四门分别。一论起所因。二明同异。三明归在。四释本文就初起因复分为四。一明部分之处。二明部分之年。三明部分所由。四明造论因．主　如来说教体一真如。平等利生实无差异。然随根性悟解不同。渐．顿有殊说教为异。故法华云。虽一地所生一雨所润。而诸草木生长各异。宝性论中犹如一河三兽渡水得浅深异。摄大乘论如一宝珠随求雨异。无量义经常说一相。悟解不同得诸果异。故如来教随机说别。初对外道等。说我为无谈法为有。次对小乘。破执法有说法亦无。后令趣实方为显说非空非有。故瑜伽释云。诸有情类无始时来。于法实相无知僻执。起惑发业轮回五趣。如来出世随宜为说处中妙理。令诸有情了达诸法非空非有。远离疑执起处中行。随应灭障各自修满。得三菩提证寂灭乐等　佛涅槃后大迦叶波。及婆师波。虽分二处结集三藏。然一百年中佛法一味。时有舶主之子名摩诃提婆　真谛三藏部执疏云阿踰阇国。慈恩法师宗轮疏云中天竺国　出家学道遍通三藏　然准部执．宗轮疏等。说其五事与慈恩法师瑜伽抄中说少有别。应大小乘说之各异。此具如彼三处所说　于百年外在波吒[利/里]子城鸡园寺内　说此城由具如大唐西域传及真谛部执疏说　十五日夜次。大天说戒经。说戒经了遂说五事颂云。余所诱无知。犹预他令入。道因声故起。是名真佛教。耆年圣者咸不许之。即翻彼说第四句。云汝言非佛教因此小乘部分为二。诸圣者众。遂以根本结集之时大迦叶波。以为其师云上坐部。大天徒侣以婆师波。为其所师。云大众部。后二百年内。于大众部复分成九。三百年内。于上坐部分成十一。如宗轮论并文殊所问般若具说。若部分缘由真谛三藏部执疏中一一广说　昔者阿难将入涅槃念曰。佛记罽宾新云迦叶弥罗。当有比丘名末田提。于彼国土。流布法眼。即便法付末田尊者。欲此国中立寺弘法。此国有山四面高峻中间极广．唯有一门。龙王所居中满其水。尊者运通从空而下。向龙王言。意乞一坐具许地。龙王许之。便以通力令坐具宽侵水将尽。龙王从乞愿留周回十五里水为龙所居。因即立寺僧从既多净人复众。后僧渐少奴渐群强。自立为王。因号奴国。后此国王号迦叶利师。极甚敬信。每请众徒入宫说法。中间诸部而共杂居。前后说法各各有异。王问所以。具说其由。王曰今者取谁部定。时迦延子依萨婆多造发智论以示于王。王可弘之(此上传说未见正文)。依天亲传。佛灭度后三百年中。有阿罗汉名迦旃延子。母性迦旃延。从母为名。先于萨婆多部出家。本是中天竺人。后往罽宾国。罽宾国在西天竺。与五百阿罗汉．五百菩萨。共撰集萨婆多部阿毗达磨秘不流出。经于多时五天不睹。后东天竺阿踰阇国有一法师。名婆须跋陀罗。聪明大智。往彼习学诵得流外。广如彼说。后鸠摩逻多．室利逻多皆广造论。弘初有教众生著有。大乘法教多皆隐没　二百年外有南天竺龙猛菩萨．提婆菩萨俱出于世。龙猛菩萨造大智度论释大品般若。造无畏论。满十万颂。中论出于无畏部中有五百偈。十二门论等。龙猛弟子提婆菩萨造百论等。广如付法藏传及龙树等传说。为破小乘及诸外道执我执法说之为空。时多着空　后九百年北天竺境富娄沙富罗。此云丈夫国。有国师婆罗门。姓憍尸迦。有三子同名婆薮盘豆。此云天亲。今云筏苏畔度。此云世亲。虽同一名复立别号。第三天亲于萨婆多部出家得罗汉果。别名比邻持跋婆。比邻持是其母名。跋婆译为子亦云儿。长兄是菩萨根性。亦亦于萨婆多部出家。后得离欲思惟空义。不能得入欲自杀身。有宾头卢阿罗汉。在东毗提诃观见此事。从彼方来为说小乘空观意犹未安谓理不应尔。因此乘通往睹史天咨问。弥勒菩萨。为说大乘空观。还下思惟即便得悟。因名阿僧伽。此云无著。尔后数往兜率陀天。咨问弥勒大乘经义。为余人说闻多不信。即自发愿。请弥勒菩萨下说大乘。令众生见皆得信受。即如其愿于夜下时。放大光明集有缘众。于踰阇国说十七地论。随所诵出随解其义。经四月夜十七论竟。虽同一堂唯有无著得近弥勒菩萨。余人但得遥闻。或有见异。时无著师更为余说。因此余人方始信受大乘法义。第二子亦于萨婆多部出家。博学多闻遍通坟藉。神才隽朗无可为俦。戒行清高难以为匹。兄弟既有别名。故法师但称婆薮盘豆。所余因缘广如本传所说。依瑜伽论广造诸论。解释大乘弘非空有。及造此论。十师之释合糅翻译皆如枢要。然护法菩萨千一百年后方始出世。造此论释及广百论释。清辨菩萨亦同时出造掌珍论。此时大乘方诤空．有。上来总辨四门之义。智者知之。此即论之起因

二明同异者。复分为四。一教益有殊。二时．利差别。三诠宗各异。四体性不同。具如法苑总聊简说。问前说轮益．义益二理何殊　答义约所诠之理为称。轮据断道为言。二义各约一途。故云轮．义二益　问以教对机教有三时之别。未审轮体为别为同　答根性既差轮体有别。约初有教说体如常。空教之中体少有别。以八空圣道为体。证空理智为体。以说空教为因。以证空加行智为因。所缘空为境。余觉支等空为助伴。以道．定戒空为眷属。以菩提．涅槃空为果。若第三时法轮体者。双合前二亦得非正。正者如瑜伽论．及法华疏第四卷明　问说此密语有何益　答准摄论第八有十果。谓令说法者易可安立总括义故。乃至于智者前论义决择入聪愍数。为斯十利说秘密言　问义益之中有了．不了。轮中亦轮．非轮不　答大．小相形隐．显相对二并得有　又解不例。诠理有显．密。义中了．不了。对机皆灭障。皆轮无不轮　又问要集叙解深密。云了义者清辨等云。说了义者结集家语非正佛说者不尔。彼非善通。应云清辨等言。此对俗谛说最为胜名为了义不望胜义。若以有违云非佛语。便令圣教皆不可信　了．不了义法苑分四。今要集云。更加一门。执著名字名为不了。不著名了。故自在王菩萨经上云。了义经者一切诸经皆是了义。以依义故。一切诸法不可说故。菩萨如是名为了义。若人于一切经。不能如是依义是名不了义。何故名不了。是人不了义故。准此经文云。是人不了义故名不了义。不判经为不了义。又经云。自在王菩萨依如是义趣法者。一切诸经皆是了义。不如是依者。一切经皆是不了义。准此意。能不执着一切经皆是所了义。若执著者一切经皆是所不了义。不得约人自不能了。便判圣教亦为不了。要集解云。能令生过或生功德。说了．不了。此通一切大小乘经　此判不尔。若由不了即生过失名为不了。亦应名不善。亦应名有漏。便非称实。有多过故。今者正解应云。依法分四。如法苑明。又加依人。对解了不执名为了义。对执著者名不了义。如似二谛　辨时利中　问何故如来初说有教。中谈空教。后演不空不有教耶　答据不定姓。未发趣时。且令惭悟所执我无。唯有蕴．处．界等诸法。名为有教。为已发趣得小果者。令趣于大次悟法空观彼所执界处等无。名为空教。后为发趣一切乘者。显所执无。非执是有。非一向空。亦非皆有。为不空不有教。为对惭悟说教三时。若对顿悟无三时别。又所说教非定如是前后次第判为三时。并约所说义类相从。望不定姓当第三时。不尔华严第二七日世尊即说。可对惭悟在般若等后。方始演说判属第三此有二义。一约前后。二约义类。约前后亦有二义。初说生空。次说法空。二者初说生空密诠法有。次说法空密诠法无。后方显明生．法二执所取不有。若离二执真俗不无。故经说云。有为无为名为有。我及我所说为空　问若据渐入此等诸教是第三时。第三时教普为发趣一切乘者。今此一论正被何乘。若为三乘如何破彼。若唯被大非第三时　答破我之文通入三乘。破二乘处令唯入大。又破彼执不破彼乘。故通为三　若尔法华既亦云破乘应第二时　答对不定姓约理说一。破执理别令其趣大。若其定姓观行不同说如药草。乘即有别故得通被。然多为不定故说此经。唯说一乘为诸声闻所作事故等　若尔既第三时普为一切。何故解深密云我于凡愚不开演。阿毗达磨云胜者我开示　答大分三时云为一切。不言一一文各各为三乘故。今此论．解深密等上下文中可通被三。故不相违　问既对渐悟说教三时。即第三时亦为渐悟趣大者说。只是为大何得说言普为一切　答为根熟惠悟既通故。为显说三乘所观空．有诸法云为一切。般若经中虽有三乘各各得益。未分明说法非空．有。故属第二。若约顿悟可立一时　问若立一时与古何别法苑不许　答古立一时。约佛一时能顿说。故名为一时。据能虽示对机不然。以众生机熟有前后。宁得一时说法名为一时。今立一时约理是一。对究竟果名为一时。又约被于顿悟之人。随说何教而能顿悟一会所说二空之理。双除二执故名一时。所以鹿苑初说四谛法轮。无量菩萨入于初地等。若闻四谛不悟法空。云何得入初极喜等。不定一会名为一时。约顿悟者随所闻教。常悟空．有及以二空始终一化名为一时　辨时之中刘虬立五时教。设云据渐悟理亦不然。为提谓等说五戒本行经时。通得诸乘圣道。不得云初唯人天教。正为价人不得云兼。又设对渐不得约定年月前后以立五时。又无教文故为过也。又渐顿教。若以一会所说二谛理尽名之为顿。即不应说华严．胜鬘等为顿。法华．般若等为渐。俱一会中明理尽故。若云对大不由小起即说为顿。亦不应定说华严等为其顿教。判法华等为其渐教。俱有渐顿机在会故。不障立渐．顿。不许定判教。法苑本意应如是知

又辨时意以解深密说三时教。今此论等何时教收　然要集等云。约此等以辨教时名为教依　今谓不尔。不约说于半满二教。有作无作．生法二空．人天言教。此等法时以为所依。若依此等各自是时。说唯识教说唯识时。何须更辨是何时教。若约半满．有作无作．生法空等法门别辨。法门无量何只尔许。又随别法而以辨者。即亦如名说唯识法教。何须对辨。若云诸教所说不同。诸师立时明教各别。此何所摄者。亦不应尔。说一．二．四．五时教等无圣教文。并不可依何云教依。既不准定空设劬劳。然瑜伽论说时为依。依三世辨不约教时。取此误也　又因论生论。圣教之中一音说法有二不同。一词。二法。如无垢称经。皆谓世尊同其语词。或生厌离。或欢喜等法。如涅槃经二十四云演说一法若界若入。一切众生各随本解而得闻之。是法．词合说。一名．句中现多名句。一音声中现多音声。故各随本解摄假从声。以诸名．句随生有别。然不离声故总名闻。又梵网上云。一音中说无量法品。又云苦．空．无常．无我一谛之音。并法．词合　或但举法。如华严云。若多贪恚等八万四千垢各闻对治法　又云。一音说法。或有众生学声闻乘。闻佛说法即知声闻藏。此等即但明法无碍。亦得通词。闻即闻声　又无量义经云。能以一音普应众声。即但是词　又如婆沙七十三云。一音者梵音　若支那人来在会坐。谓佛为说支那音义。此通法．词　又云。贪行者来在会坐。闻佛为说不净观等。此即唯法。虽各有义且辨一音不说所余　问随能闻现声各有殊。若据所诠法各差别。何名一音　答或一刹那。或一无漏。或且随一所诠之法。或随于一所化之生。或从于如。总得名一　问若尔何故毗婆沙云一音者。梵音。若支那人来在会坐。谓佛为说支那音义　答不以小乘而为定量。既如如意随求雨宝。故随生感各各现声。或声清净名为梵音。非必唯同一梵音声　问佛说一音具诸法门为不具耶　答有四解(要集所叙)。一云如来无相圆音。以无相故佛说一音。以圆满故普应众生。此答不了说不具故　一云如来但出一音。未知何以为名。而众生心中闻无量法门(此答不正。不答问故。亦同外道老庄说故)　一云如来随所化者。一时具有无边法门。随正所为故云一音。此意一音具诸法门。随正所为一别有情名为一音。然答不明。应云随所化生方类不同。于一时中现一切音。一一音中具诸法门。且随一生或正所为故名一音。非一音言唯诠一法。虽然答问亦不分明　一云如来所出一音声体自在难思。与彼无边名等相应为众生说故。经云。如来所出一语中。演说无边契经海。此释虽胜亦未尽理。言一音者。为一梵音。为一刹那。为名等各别。为一名中此现多名等。今谓一一声．一刹那声．一一名等．各能现多。或一声现多名。或多声现一名。或一名现多名。或多名现一名。句．义准知。随义皆得名为一音　要集云。菩提流支云一音教。法苑广破然恐不当　此亦不了破意。彼云一音顿说名为顿教者。非一音中即顿说教尽。根性前后不一时故。何得一音顿说教尽。又复设尔不应别判华严等为顿。又以一音名为一时无教定判　又云半．满而为二时。法苑所破亦恐不当。经云为声闻说半字者。岂不约逗机。故恐不尔。亦不解彼法苑说意。彼意不障逗机而说名为半．满。但不许判为渐顿机。说于半．满名渐．顿教。为定姓人亦说半满故　诠宗各异者。叙外道如下破明及法师瑜伽论抄明。叙小乘计如法师异部疏具解。烦不具引。明自宗者。别宗即唯识章是。然疏略解名成唯识故。此即以唯识为宗。识有非空境无非有。以为宗也。虽具明诸法皆不离识也　西明云。总相分别唯识为宗。别即境．行．果三　此释不异法苑。然枢要中释名科文广明宗意　体性不同者。于中分三。一辨本释如法苑。于中复三。一总出体。二别出教体。三明聚集　二叙异释。叙异释中。初叙异。次诠简。三叙自释。自释者至下当辨　先叙异释者。有释五门。一摄妄归真。二摄相归识。三以假从实。四三法定体。五法数出体　又云三藏开为八门。于前三门各开二门。谓一摄妄归真。二真妄差别门。余二准此　有解六门。一五法自性体(心心所等五法)。二三相差别(三科法门)。三摄义归名(名言所熏摄一切法)。四摄假归实。五摄劣归胜(心识)。六摄相归性　旧摄论师四门。一随名义别体。二摄义归名体。三摄尘归识体。四摄事归理体　要集为三。一离能所诠教。入楞伽第二云。法佛说法者离心相应体。故内证圣行境界故。四卷亦同。谓佛法身真如理。生正智解名说法　二通能所诠教。瑜伽八十一云。谓契经体略有二种。一文。二义　三唯局能诠教。十地云。说者听者二事究竟　依三藏八门作四渐略。一摄妄归真门。二真妄差别门。真妄差别门中。一摄相归识门。二识相差别门。此识相差别教中有本无本。佛地两说。由斯四句。如有释说　差别相中。一摄假从实门。二假实差别门。假实差别门中。一三法定体门。二法数出体门。法数出体门中。初法数出体。后聚集显现。法数中有三渐略。谓内外相对。内中大小相对。大中中边相对　次诠简者。有释五门名中有滥。缘生名妄。此则可尔。若约五法相．名．分别．正智．如如。摄彼前四总归如如。正智非妄。总云摄妄故即有过。又辨中边颂云。虚妄分别有。乃至是则契中道。故不可说无漏名妄　二摄相归识。此亦有过。若识性名识不异前门。若即归八识识亦是相。亦不可说心王所变相分名相。以不离识所有五法皆名识故。若以五法总名为识。如非相故。离五无法可摄归故。若云约教体说所变相分。同时心所亦变名等为相缘故　摄假从实。即本第三。三法法数合是第四性用门摄　又摄不尽。既约三法。何不约于五法三性。若云从略应依四门。何假分五。分为八门得失准前。有解六门后之三门。即本前三。前之三门即本第四性用别门。虽更开三犹广略失。准同有释　然彼意辨先宽得后狭。又摄义归名亦少有失。非一切义皆是名摄。因名言故名名言熏习。非即是名　旧摄论师后二门体。亦本初初二二合是性用别论。阙本第三摄假从实。亦广略失　要集三门离能所诠。即摄相归性。推功归本复是无分别智所缘之境。因境起智。言法佛说法。寄诠谈之。云离心相应故。内证圣行境界故。是名法佛说法之相。非是真智正证如时。能证所证有此行解名为说法。后之二门亦即性用别论门摄　要集云。依三藏八门作四渐略。一摄妄归真。二真妄差别门。真妄差别门中。一摄相归识门等　此意从宽渐向于狭名之为略。然摄妄归真即以一法。乃至法数出体。以声．名．句．文。即有多法何得名略。不解所以　今为渐略即有二意。一从通向别略。即从初向后是。二从多向少以末就本略。且就教体辨渐略者。以性用别论中能所诠异。由能诠文义得显现。略所诠义但取能诠。故十地论说者听者俱以二事而得究竟。一者声。二者善字。能诠之中有声．名．句文。即假实别。摄假从实以声为体。故集论等云成所引声而为教体。于能诠声能所变别。摄从能变以识为体。就识之中性相有别。摄相归性。引文可知。聚集显现中云。五心中前三唯无记。后二通善．染者。此义有余。与唯识第五解五心违。彼许定中有初二心故。约识分别文多不叙。要集云。有说得新境故名为率尔。有释不作意缘名为率尔。以何为正。解云论唯任运。若言新境不见其文。然准道理合有二义。今谓不尔。瑜伽第三云。又意识任运散乱缘不串习境时。无欲等生名率尔。既云缘不串习即是新境。若唯任运散乱缘境不与欲俱即名率尔。除第六外余一切时。但名率尔应无余心。未转依位皆唯任运散乱缘故。更有同异繁不具述　言聚集显现者。如说诸行无常。有释云。西方三解。一云说诸字时率尔现量。寻求前境不缘名等但得声相。至决定心具现三相。谓声．名．字。说行现六。说无现九。说常字时现十二相。并句．所诠合十四法。经十六心乃具聚集。谓四字中各有四心。谓耳．意各四率尔。并意寻求．决定各四。一云寻求是非量故。亦缘名等故。于寻求亦得聚集。四寻求心如其次第。得三．六．九及以十四。准前应知经十二心具足聚集。一云耳识同缘意识亦缘名等。此有二说。一云四率尔心各唯得三。不缘过去现量得故不说聚集。至寻求心方名教体。一云耳识同时意识。容非现故得缘过去。即八心中具足聚集。今谓有余。且初释中所经心多聚集法少。何者意识上聚集何故经耳识四率尔心耶。岂许意识不取本质但缘耳识所变声耶。既许意识．耳识同时自缘本质。但经意识十二心现。不应十六。若取耳率尔。应取耳缘声。应成十八法。若以声相似但说十四法。亦应心相似但说十二心　如实说者除耳四率尔。但经意识十二心现。所集之法　四刹那声．四个字．四个名．名所诠四。即四自性。又有一句并句所诠一差别义。合十八法聚集显现。此据一相。若于一字等现无量字等。法则不定。说五心中诸识．三性至下第五明其是非　又本所说于行．常二方有决定决定知诸诠迁流行无于彼常。有释四字皆有决定　要集云。若无此释于理有阙。虽有诸释仍未尽理。谓立论者欲成无常。对敌论等即立量云诸行无常。其敌论等虽闻前三。而于所立未生定解。说常字时方生定解。故前三字未有决定。乃至云。若依此释。立因．喻后方生决定。亦准此理此意立宗。若未解时未有决定。因．喻．已后方生决定　此义应思。且西明释于四字上皆决定者。且闻诸字知目于何。既未知诸诸于何法。岂生决定。若言决定知是诸声有决定心。说行字时应有三决定。决定知行复决定知诸言目行。若不定知诸言目行不生解故。余二准此。即合念六决定。不应但有四故亦增减．失　要集所说亦不尽理。对敌立量可如所说或但说法不立比量可无决定。故法苑意通约说法。决定知彼诸言所目生决定心。说有七心或十二等。故即无过。不唯据悟所说义旨以判多少。余既重说何不尽言　要集云。法苑云诸恶者莫作依婆沙作法。字．字身．多字身．名．名身．多名身等。闻一句时即有五十一法。令谓闻经一句义中。生解之心必无如是多法现前者　此不善得法苑之意。且据一句作法如是。如说五字。或有一字名即名．名身有十五等。言五十一聚集显现不决定言。闻一句时有许聚集。如第五卷五别境中作法之类　要集云。由此理故有字非名摄。一字字不成句。字为二依故于此中有十八法。谓字有十五。字有五。字身四。多字身六。准作法知　此亦不尔。应言字及字身等有十五。下准知之。一句一名一所诠义。此亦不尔。依字成名依名成句诸处通说。岂可莫作不是名耶。不尔苦．空等亦应非名摄。又下自判诸行无常二名为正。何故此处即但一名。又不应言一所诠义。如瑜伽论等云。所立有二。一自性。二差别。又名诠自性。句诠差别。自性差别岂不二义。说一义耶。又云。若不依识相准义作法。非唯五十合七十一法。字有十五。名有三十五。句有二十。及所诠义故。此意或有二名成句。三名成句。四名成句。五名成句故。三十五名有二十句。此意一字成名有五个名。二名成句有四。二二合。三名成句有三。三三合。四名成句有二。四四合。五名成句有一。五合说。即有十个句　二字成名作句中名既有四。二名成句有三。三名成句有二。四名成句有一。复有六句　三字成名作句中。二名成句有二。三名成句有一　四字成名作句中。有一句。总二十句　五字成名名既唯一。一名无句。并一诠义。合七十一　此亦不尔。何者若论字有五。名有十五。一字所成名有五。二字所成名四。三字所成名三。四字所成名二。五字所成名一。若字身．名身即重合彼。非更有别名之与字。并句二十合三十五所诠之义。足字．字身十五。名．名身三十五句有二十。合一百五。若更句．句身并所依声即更有多故。今但言为七十一有增减过。法苑本意且约能诠粗作法尔。复既细论不尽故过　问准何得知以字成名以名成句　答解深密经第五云。即于一切名聚集中　又百论第八云。然诸世间随自心变。谓有众字和合为名。复谓众名和合为句。故知如是　后叙自释者。本末合有十二门。于本四门又复加二。即后四门取无相．因缘。并前成六。七三性出体。即依遍计．依他．此及圆成实八依显扬等四真实。并依辨中边四真实。九依五相。即瑜伽等能诠相所诠相等。十依五法。即相．名等复四不同。一瑜伽。二辨中边。三楞伽经。四摄大乘论。并如唯识第八明其所以。十一约瑜伽八十一云。经体有二。一能诠文。二所诠义。文义二中各有多法并为经体。十二约百法。若三科五法通三乘故。杂小不说。唯取大乘。又略即二。一总出体有四。真如．唯识．无相．因缘。别即有八。通体性故。别别法故。略举大意。繁不细述

三归在者。复分为四。一归藏。二归分。三归乘。并如法苑藏．分．乘章。四归名者。初辨。后归。辨有三。一辨六释。亦如法苑总聊简章得名悬隔辨然有解六释中依士依主作四句辨云。有依士非依主。如取之蕴。以取是所非心王故。有依主非依士。如蕴之取。此不应尔。若依士依主二不相摄应有七释。有解六释勒为三例。一同体非别。持业．带数。二别体非同相违．邻近。三亦同亦别。依主．有财。思之理有相滥。若所释法通即不障。据六释体即不必然。且如四断断者是勤心所。四者是数。即不相应。云何同体。又如相违五识身相应地意地。以二法别合一处说据体各异。如五识身相应地自是地。不是用彼意相应之五识为地。亦非以五即意地等。既言五识身相应地。此岂别体　要集云。三藏相传约分为四。一用自非他。二用他非自。三自他俱用。四自他俱不用。持业唯初句。依主唯第三。有财唯第二。相违唯第四。邻近通二．三。带数初及三。乃至带数三句如四正断即初句。四即正断故。如四神足即第三句。四属欲等非神足故。如说三藏法师亦是第三句。若但言三藏是第二句。三即是藏俱非人故。彼释极广。恐烦不具。然准此释有相杂乱。六释简滥应可思之。二辨四名。谓教．理．行．果。然真帝三藏有五种名。一义。二相。三方便。四果。五极清净。极清净者是阿含净故即是教。然义．相二大意不别。以所诠正有实道理名义清净。远离增减名相清净。故今合之为所诠理总立四名　于中分二。初立名不同。后立名意　立名不同者。一依教有三名。一无义言。如四吠陀论。婆罗门诵之音声有上中下甚自可爱。但寻声求理都无义趣。故名无义言。如吠陀论云。我已饮甘露。成就不复死我已入火光。愿诸天知识。谓钻乳海以为甘露。饮之则得不死。诵此等言甚好音声。而都无义故云无义。二邪妄言。如九十六种外道。亦说因果但明乖僻故名邪妄三如义言如佛法说因果道理。苦．集为世间因果。灭．道为出世因果。如名真实故名如义言　依理亦有三名者。一增益义。如外道说有漏之法为常乐我净。故名增益义。二损减义。如断见说断邪见谤无善．恶因果等。名损减义。三顺体义。如佛所说有说为有无说为无称法体故名顺体义　依行亦三名。一顺世因。如依俗典事君尽忠文朋存信等。二邪僻因。谓诸外道妄计诸邪戒等。三处中因者。谓依佛教行处中行离苦．乐边等　依果三名者。一谄诳果。如臣从君命以取叨荣等。二虚妄果者。谓诸外道妄计无想及有顶等。以为涅槃等。三出世果者。如佛所说三乘所得菩提涅槃　立名意者。为得四清净故立此四名。为得教清净故立如义言。言教无杂一切莫过如义而立不可破坏可得悟理。教诠不正易可破坏。不得悟理故立如义言为得理清净故立顺体义名。理有增减正智观之理则不可入。顺体而说正智观之理则易入。故立顺体义名为得行清净故立处中因名。以处中行对彼顺世及邪僻因彼俱可转。此处中行则不可转。以处中行内观界．处等。望僻因行僻因可转。观蕴．界等则不可转。以四谛因果所有观行对观蕴等。蕴等可转。以二空行望四谛行。四谛可转。二空之行则不可转。以二空智既不可转。证真之智亦不可转。以不可转。即此真智及后得智为正行体。能令所得果不可转。即名方便清净正行。正行有二能。一出恶入善。二出有为入无为。故此正行即处中因。为得果清净故立出世果名。果清净者是无余涅槃。一切患累皆已尽故名果清净。有漏有四失。即无常．苦．空．无我。无为有四德。即常．乐．我．净。既离过失故名出世果。此意由依正教观正理。起正行得圣果。若教有邪不显正理。故依起行即皆颠倒。行既颠倒便获恶果。故为得此四种清净立此四名。又为依正教生闻惠。依正理起思惠。依正行得修惠。三惠既圆当得圣果。故摄论云。闻等熏习无果生非道理故立四名　三依人法二。立其名目。于中有二。一立意。二差别。初立意者凡有两义。一依善意二依恶意。若依善意即立恭敬名。若依恶意即立毁訾名。如呼为法师法主等是恭敬人名。呼为过人贱人此毁訾人名。若呼为正法胜法是恭敬法名。呼为邪法恶法是毁訾法名。如弊魔经等是毁人名。须达拏大子经等是恭敬人名。十八泥梨经等是毁訾法名。大般若经等是恭敬法名。于中复双单名别。如佛藏经菩萨藏经等双恭敬二。有双毁訾人法如魔逆经等。有于人处亦毁亦敬。如未生怨王经。有于法处亦敬亦毁如辨中边论。中是所敬。边是所毁。有于人．法俱敬俱毁。如旧云部执异论。部执是恭敬名。异是毁訾名。部是众义。名圣弟子为部。执是取义。皆取佛说三藏之中所说法义。然执名乃通能所。正以所执之法为执。能执之人是圣弟子。所执之法皆是佛法。今以部名目圣弟子众。以执名目佛所说法。故部执是恭敬名。所恭敬者不过人之与法。部是人名。执是法名。分破是异义。人．法皆分破故名为异。圣弟子众各相朋党即是人异。取执之义又各不同。即是法异人相傥故。人起诤执法不同故。法相非斥故立异名。故异是毁訾名　然今此论是恭敬名。成立世尊圣教所说唯识教理故　或毁訾名。令依于智不依识故　或此识言虽是所厌。恭敬世尊。所起教理故名成唯识论　问何故于此人法二处立此等名　答依佛灭诤法故。灭诤有二。一灭外诤。二灭内诤。外诤即灭人诤。内诤即灭法诤。毁人灭人诤。毁法灭法诤。灭人诤令修六和敬。此彼同持戒。同见谛。同用财。戒．见．财三彼我不隔故和合无诤。身．语．意三各修慈悲。拔苦与乐以摄前人故和合不诤。二灭内诤者。所说法有二。黑说．大说。如次内．外对。大．小对。了．不了对。说恶．说善对。传闻前人说黑说法及大说法。不得便信依。约三藏相应则应信受。若不与相应则应弃舍。若依此而执义。法则和无诤　问何故须灭二诤　答修悲智习成佛德。由佛有般若及以慈悲。以般若故摄正法令和。以慈悲故摄生令和。诸造论释亦依学佛般若．慈悲。摄法摄生故。又有多解如部执疏广解　二辨差别者。诸经论中亦有依法依喻为名。或单或双。诸经之中有依处时事法立名并在法摄。依法喻者。为利钝根故。为显法明净故。亦为赞毁故。依三宝立亦人．法收。上无不尽广说此人．法差别摄彼诸名。并举教显并如法华义决。上辨名讫　第二归名者。复分为四。一总解释成唯识论。二别辨能所成号。三明立名之意。四通释情疑　初总解释如枢要辨释能所成枢要十解。今又加之。言唯识者。从粗至细总有五重。如唯识章辨。即以所诠既有五重。能诠之教亦有五别。或以世亲五理成佛五教。或以五教成彼五理。或以五教成五教。或以五理成五理。或以五理成佛五理教。或以五教成佛五教理。或以五教理成佛五教。或以五理教成佛五理。或以五教理成佛五教理。且以世亲望佛所说。为四十五释。又护法等释双望彼二亦成四十五。合九十释。复以天亲．护法等教成境．行．果三。以理成三复有六释。足前枢要。有一百六释。复以教．理等绮互单双乃更有多。思准可悉　明立意者。枢要广说　四通释情疑者。枢要云。问准下正宗或分为二。一因二果。已下文是。虽次下云上立成唯识名之意。即问此立意故为释疑　又问何故经说唯心。论言唯识　答一云心．意．识了体一名殊。各举一名亦无妨也。二云心积集法胜。识即了别境强。如瑜伽论五十一云。据胜道理建立心．意．识差别。即心谓第八识。杂染．还灭之根本故。经据初名论依后义。三云心．意通果。识。但在因。经依通称论约局名。四者论从所厌为名。经依体义为目

四科释本文者。有三。一辨年．主如疏所明。二明支分者。谓诸菩萨所造论意。非但为弘佛经。亦为广显瑜伽中义。诠教不同略有十支。支谓支分。并是瑜伽所有支分。言十支者。一百法论(名略陈名数论)。二五蕴论(名粗释体义论又名依名释义论)。此上二论天亲菩萨之所作也。三显杨论名总苞众义论。此论无著菩萨造。四摄大乘(名广苞大义论)。此论本无著菩萨造。释论天亲及无性等造。五杂集论(名分别名数论。亦名广陈体义论)。此论本是无著等造。今盛行者唯觉师子释。安惠菩萨糅。六辨中边论(名离僻彰中论)。此论本颂是慈氏菩萨造。释论天亲菩萨造。七二十唯识论(名摧破邪山论)。八三十唯识论(名高建法幢论)。此之二论本颂并天亲造。三十唯识释是护法菩萨等造。二十唯识天亲菩萨释。九大庄严论(名庄严体义论)。此论本颂慈氏菩萨造。释天亲菩萨造。十分别瑜伽论(名摄散归观论)。此是慈氏菩萨之所造也。今又助解。或十支中除摄大乘。彼论别释阿毗达摩经。非瑜伽论支分之义。应加正理门论。以论缘起中云案达罗国王请陈那菩萨证无学果。菩萨抚之欲遂王请文殊师利于虚空中弹指警曰。何舍大心而期小果。可制因明以弘慈氏所造瑜伽论。菩萨敬受指诲奉以周旋。遂造正理门论。故应取此以为一支。集量．因明皆此支摄。正理门论。名建正摧邪论。或可。旧释为正。虽释阿毗达摩。瑜伽亦是广释诸经。唯识即是华严等说既是彼支。故取摄论亦复无妨。若尔因明何支所摄。答义门少故略不名支。故此唯识即十支中之一支也　三正科解如疏具辨　西明云。然诸释中所宗各异。护法．难陀等多述宗旨会释违文。火辨．亲胜正释本颂以标论意。安惠菩萨建立比量斥他宗失。由斯诸本别行摄义皆不周悉者　今意未详。捡论上下未见安惠偏多破斥。准本疏释广颂上两句破我法已下云多护法文。亲承三藏执笔缀文糅唯识人。传定不谬。余非执笔。纵时咨问多意定之。所有判文论大纲纪非可为定。合译意者如枢要说

初颂稽首二字。辨能归敬相。广如法苑。且释名者。有解云。稽者古文为稽今别为稽。白虎通曰。稽者至也。首者头也。言下拜上头至地也。又郑玄云。稽者稽也。以头至地稽少时也

出体之中。法苑敬礼即以三业为体　西明以惭．愧为体　要集云。今取前解三业为正　有云。依教十法为体。一思。二惭。三敬。四爱。五信。六无慢。七舍。八色蕴。九识蕴。十智今谓不尔。若言十法敬．爱．不慢百法是何。所余非理如要集辨烦不具录。要集云。言稽首者显胜身业。然由于德．有德等境发胜解俱决定思已即起净信。思此起惭崇重贤善。因斯能发清净身．语。是故此中意通三业惭为敬体。信等诸法是敬之因。身．语二业是敬之果。意通因果。法苑所说三业及愧以为敬体理亦难成。三业体思。思即造作。敬相微隐。故大婆沙三十四云。敬惭为体。崇重贤善是敬相故者　今详。此释理未必然。且自不定。先叙法苑思为体性。有释以惭。自断取前三业为正。今复取惭为能敬体从何为正　复不可说前后义别。同解稽首敬礼义故　又若以惭为自正义者。理必不然。何者若发胜解俱决定思已即起净信。理且不然。思非信因。第六卷云忍谓信因乐欲为果　不言信俱思为因起信。若遍行故。应说作意。不应说思　又云由此起惭崇重贤善。因斯能发清净身．语。是故此中意通三业惭为敬体者　此亦不尔。为取三业为归敬体。为但取惭　若但取惭。何须说云意通三业惭为敬体。惭性非是三业体故　若通三业即不唯惭。何故复云信等诸法是敬之因。身．语敬果。意通因果。即三业但是敬之因果。非自体故　若唯说惭为敬体者。理亦不然。此唯明敬可但是惭。既云敬礼。明是三业。三业致礼由敬惭因。无处说惭亦为业体。又不说惭是发业故。又摄大乘论云。故我至诚身．语．思频修无倒归命礼。又瞿波论师云。三业礼者欲显大师有天眼故以身业礼等。律中云在明处近已身业礼等。故但是思不可说惭。为因可尔。如以贪等而为加行方起三业。虽复论云断命名嗔等。终不说贪等以为业体。虽说于惭敬德．有德。论归敬体即是三业。此理决定勿更别解。又法苑中但说三业。无文说愧以为敬体。波错看文应更审读　前约克性出稽首体但说是思。若义说者。凡论归敬有其二种。谓显相及不显相。若就显相所谓身．语二业。由身敬礼定发殷重令他见故。俱舍据此偏言身业。虽身不礼但发语宣扬。由名．句等表诠内心令他听故。无垢称颂中说是偏取语业　若依不显相唯取意业。内发殷诚虽极是重他人不了。诸论不说。此论具以三业归敬。通显．不显二种尽故　若就别者三业有异。若其身业实即惭等相应动发胜思。通假即兼表色。语业亦用惭等相应动发胜思。假亦通声　若萨婆多有实善．恶色。即依报色有业色生。即长．短色以此为体。复众贤师别有长等极微。正量部师别有动色。譬喻论师别有动色非显非形。并如下说　今大乘中若在佛果身．语色声可许是善非归依体。若就因中即是无记。约表心边假通善．恶。故身．语业假．实为体　于意业中有二。一就业。二约勤治。就业有二。谓自性．助伴。言自性者。唯取遍行数中缘三宝为境惭等相应思为体。思有三种。谓审虑．决定．动发。论文虽说前二思唯在意地。后一思是身．语二业。今据道理意亦得有动发胜思。云作动意故发无贪等故。若约助伴即此思俱四遍行。五别境。散地善十。定加轻安。心王．寻．伺二十三法　次约对治复有二种。谓自性．相应。自性唯取缘于三宝能治轻慢惭．愧为体。此有二义。一体胜。二义顺　言体胜者。显扬论云。惭者谓依自增上法增上羞耻过恶为体。愧者显扬云。谓依世间增上羞耻过恶为体。唯识．对法文引可知　第二义顺者。俱舍云无惭．无愧差别云何。答无惭．无愧乃至云。于诸功德及有德者。无敬无崇无所忌难无所随属说名无惭。准能治此故正是惭。由斯理顺故约对治说归敬体即惭．愧也。克实即非。若直取惭惭五识俱。岂五相应亦是归敬。说惭行相崇重贤善。五识不能别缘三宝。若云不取行相何别。故正三业为归敬体。不得约思虽遍五识。业非五思何妨惭通敬唯在意。何者论辨业体自简择讫。无处辨归敬说惭为体者。助伴准前

第二五法出体者。于中有二。依瑜伽论云。五法者谓相．名．分别．正智．如如。若有漏敬者以名．相．分别三法为体。身．语二业假即相收。名依声立。虽非名等。虽复非是语业。以假从实声由名表故得通名。若取无表即思种上假无表是。若就实业体即分别。若无漏者正智为体。若色若心俱名智故　第二五法即心．心所．色．不相应．无为。准法可知。蕴．处．及界．三性．百法皆可准知　问答分别。问出体中长等依于色是假。假身业名等依声假。名等为语业　答长等表于心。故得名身业。名等诠所转。不得名语业　二问五逆业中破和合僧。即是妄语重。三罚业中意业重。五僻见中邪见重。曾无处说身业为重。何故此说偏举身业　答邪见断善胜。破僧损处大。意杀嫌恨深。所以各偏举。此中身业且据世间从事制戒。细犯多发身业为重。所以偏举　又解身业是总。余二是别。举总摄别。并在其中　三问二乘归依得通无漏以不　答一解许得。以自在者在定之中得起五识。何故无漏不得归依。一云不得。三乘真智总不归依。二乘后智多缘帝理。无别功能不能起发身．语等业。无胜用故。此解为正　四问意通三界理显不疑。身．语归依通何界地　答身．语二业通欲．色界。若准九地语业唯初禅。身业通五地。二定已上虽起语业及以身业。若起语业借下寻．伺。故随寻．伺是初定系。又是无记。上地不造下地业故。设无漏者亦属下故。或不系故。身业通四定。以出入息非是遍行上得起身　又解。通上。若上不得作下地善业。四静虑王俱受别脱。岂许无记心得戒耶。既许善心方始得戒。故于上地得有语业。多由寻．伺未必一切皆寻．伺起。又复寻．伺非语遍行。如出入息四定。虽无得有身业。以有思故。语业应同此。引证如下第七论记　要集云。俱舍．正理皆说。爱敬以法为缘虽通三界。此中唯缘补特伽罗故唯欲．色。若依大乘。中阴经说佛入中阴。无色有情郁头蓝等亦入中阴礼拜听法。故知虽缘有情亦通无色。问已入中阴非无色摄。如何说云彼有敬耶。解云经意难寻。今且一解。无生中间所有诸蕴名为中阴。此意不说中有名中阴。以在生死中间名为中阴。如说世间以在世间故。此释不尔。若以生死中间名为中阴。何须云郁头蓝子入先在彼故。又云。依定果色变现似身。依下地定发天眼．耳。借下地识见佛闻法者　此亦不尔。若依有部。眼不下于身。如何色界。眼依无色界身。无色界身非实身根。既无身根眼等何依。若依大乘此亦不许。杂集第二十八界四句中云。有眼非眼界。谓最后蕴。有眼界非眼。谓在卵．胎．无色异生。有亦眼亦眼界。谓欲．色界现得眼等。有非眼非眼界。谓无色圣及无余依。郁头若凡成界非眼。如何现起。现起即眼。非唯是界。若是圣者眼及眼界二俱不成。复如何起。若云是化。如彼定果所变似身。所起眼．耳亦似眼．耳。何须起下　故正解者。佛既不灭现彼中阴。郁头不死亦入中阴。故是化现非实中阴

疏解六十二有情。在家等四。一谓在家。二出家。三苦行。四非苦行　习断等十九者。一习断者。二习诵者。三净施人。四宿年。五中年。六少年。七轨范师。八亲教师。九共住．及近住弟子。十宾客。十一营僧事者。十二贪利养供敬者。十三厌舍者。十四多闻者。十五大福智者。十六法随法行者。十七持经者。十八持律者。十九持论者　异生等者。谓异生．见谛．有学．无学。余者可知。故颂云。五．四．三．三．四。三．二．及三．七十九．四．四．一。故有情名诸

造论缘起者。真谛三藏解云。凡有六义。一为令法义增长。二为有有情于所造论应得解脱。三为所迷失义令更明了。四为摄分散法义集在一处。五为分别甚深之义令浅易解。六为庄严言辞令义可爱。即疏所述作论六因　令增长者。众生根欲性各不同。或乐多说。或乐少说。乐处中说。故造论者。适众生意集诸法义。或多。或少。或复处中。适生所欲正法则得久住。此处虽灭彼处犹有。故使法义增长。即疏云欲令法义当广流布　二为众生于所造论而得悟者。或有众生厌旧乐新。或乐此说不乐彼说。只是一理有悟．不悟。犹如一金作种种物卖令生乐。前是为法。此是为人。即疏云。为令有情随入正法　三为所迷失义令更明了者。若说未了。令学者迷须更明说。或说有脱误令学者不解。又须明说　又众生有三种烦恼。一无明。二疑。三颠倒。由疑及倒故迷。由无明故不解。为除众生此烦恼等令迷失义得明了故。故须造论。即疏云。令失没义重得开显　四为摄分散义集在一处者。佛法诸义不出三解脱门。摄分散义集在三解脱门中。以除众生三种烦恼。一贪欲。二诸见。三无明。贪是修断。见是见断。无明通二。又是习气　以无愿门除贪。以空门除见。以无相门除无明。声闻所以不得一切智。为不能断无明习故。为断无明转钝成利故。说无相解脱门除故。摄分散义所以造论。即疏云。为欲略摄广散义故　五为分别深义令浅易解者。甚深有三。一所通达是境界。即如如理。以世智观之不能通达故名甚深。分别令易解。二修行甚深。二边之解易得。中道之行难生。偏见之心不能生得中道之解。故为辨说中道之解。为修行深所以造论　三微妙甚深。即无余涅槃果。生死有可度义故非甚深。极果一得永不可度。于不得者则为甚深。分别开示令易得之故须造论。即疏云。为欲显发甚深义故　六为庄严言词令义可爱者。义由言显。若不庄严言词则义不可爱。义不可爱则众生不能信受。犹如真金若不为镮钏等则不足可爱。故须造论。即疏云。为欲巧妙文词庄严法义令起爱乐生净信故　又造论意。义虽有六不出两种。一为摄持正法。二为成就众生　为持摄正法者。六种缘起从后向前次第相生。名．句．文是法。所诠是义。以义显行。以行显果。法是言辞。若言辞有诠次。句．味．名合理。则义趣可观。故造论意为严言辞令义可爱。言辞既合于理。义趣遂令可爱。则使深义易解。即从第六义生第五义。深义既显现易解。则义有途彻。分散者便得集在一处。即从第五生第四义。义既不散所迷失者则更分明。即从第四生第三义。所迷失者既更明了。依于了义得入正位。入正位故解脱系缚。即从第三生第二义。既解脱惑障。则能受能说。既能听受。又能解说。义则弘多。即从第二生第一义　又为令众生成就增上般若故须造论。成般若体有前三义。成般若事有后三义。故造论缘合有六义　成般若体有三义者。有三种烦恼障于般若。一无明。二疑。三慢　为令众生生解脱除无明障。须令法义增长。故第一义成般若初分　虽已解法及义。但于四谛犹有疑惑。以疑惑故障四谛解不得成圣。须释四谛令得正解除断疑惑。疑惑既除成圣之时即得解脱。故第二义成般若中分　虽已成圣断除疑惑。犹起我慢于六尘境而生爱着。起我所心于无我理犹有迷失义。须更分明说所迷失义。令进入修道除我慢等。故第三义成般若后分　般若事。事者业用有三种。一通真实义。二为他说。三安立真实义。此三即是八支圣道中正见．正思惟．正精进也　自能通达真实义即正见　又能为他解说之时必动寻．伺。故第二事即正思惟　他既得解欲令不退。故须安立真实之义。安立之时须作功力。故第三事即正精进　若义无途辙散而不集不可通达。故须摄分散义集在一处则能通达。故第四义成第一事　若为他说须分别深义令其易解。故第五义成第二事　若欲令他所解不退。须严言词令义可爱便解心坚明。故第六义成第三事　又为成就众生毗钵舍那．奢摩他故须造论。前三义成毗钵舍那。后三义成奢摩他　生死根本有二烦恼。一无明。二贪爱。如次障二。即见．修惑。入见破无明。在修破贪爱　毗钵有三德。一速疾智。二决定智。三微细智　于一时中能达多法义为速疾智。犹如帝释名为千眼非有千眼。以能一时见于千法故名千眼。疾智亦尔。故第一义为成疾智　于境不决定解则不生。须生决定解除疑惑心。故第二义成决定智　智虽决定若是粗解唯解粗境。不能通达甚深之义。又须生微细智达甚深境。若有迷失则智不微细。若所迷失明了则得微细智。故第三善为成第三智　若遂三惠分之。如次即闻．思．修惠。或唯就修．惠义分前．中．后　奢摩他亦有三位。一在定中。二出世。三不退。在定中离散乱。有漏定犹非胜。又令得无漏定出世间故。虽得出世定有退失者犹非胜。又令得无退定　若法义分散难得在定。故第四义摄分散法义集在一处成第一德　若深义隐昧则无漏定不生。深义显了胜定得起。故第五义成第二德　言说是修定本。若言说合理信受师教忆持不忘。则所修定无退。故第六义成定第三德也　又为破为立故造论也。为破者破四种烦恼。一为破迷真．俗无明。亦名迷生灭处无明。二破九十六种外见。三破障解脱见。四破迷因果无明　为破迷真俗无明者。苦．集是俗。于此不了名迷俗无明。灭．道是真。于此不了名迷真无明。苦．集是生处。灭．道是灭处。故为令通达四谛理故破此无明。所以造论　二破九十六见者。是九十六种外道各有所报。为令众生识于正理破此诸见　三为破障解脱见。即六十二见。由断．常见生六十二见。此见正与解脱相违。为令众生离断．常见执。及破此诸见

四为破迷因果无明者。十二缘生是因果。欲示生死依因得立无因不立。令离他作等见达生死因果。二为立者为立如方便不动。此有三义。一立如。二立方便。三令不动　如者真实理也。方便者达如智也。不动者若得此方便正见不可动也

如首罗长者性甚悭贪。有人就其求乞无有得者。佛知根熟得道时至故往化之。佛为说布施法。闻大惊怖问世尊言。唯有此法更无余法。佛答彼云。我唯以布施为法。如不杀生是施。即是他不怖。及令不盗即施他财。次第为其说十善法。其闻不损己财而成布施。生大欢喜赞叹如来。令人取两粗衣施佛。佛福德感好不感粗。令人取粗只得好者。其意惜好自起取之出粗还复得好。择之不得。乃以好者持用施佛。佛受之竟为说四谛。长者及眷属皆得初果。取诸财宝悉以施佛。佛去后魔王欲坏其正见。作佛形像至长者所。长者见喜。魔为长者倒说四谛。又说苦为乐。长者思惟正见不转。知非是佛语魔王言。汝定非佛。犹如鸡鸣作拘翅罗声　此即是如．方便．不动。为安立如．方便令其不动故造论也。为破破系缚方便。为立显解脱方便。为令离缚得解脱故　又为令得十种智能故造论也　一断背正法意智能。有向邪法断。令不背正法向邪法也　二入正法智能。有舍心者虽不背正向邪。而处中住令入正法　三令成熟智能。已入正法令其善根成熟　四令得解脱智能。善根既熟又化之令得解脱也　五令得五明智能。所以令得五明智能。为破邪论制伏他故　六观罪过智能。自观三业有过无过。用法律约之为令得现乐。若无过失则现世得恭敬供养等　七正愿智能。愿胜好事为令未来一切所求皆具足故　八通达声闻乘。九通达独觉乘。十通达佛乘。此三智能。为称众生根性说法。众生根性不同。随其所宜以三乘法化之　复有论师说造论意凡为四事。一为断众生于四谛疑惑。二为令出恶道。三为向正法。四为断下愿。下愿即是二乘愿。此四次第相生之意思之可悉　又明得造论及不得造论人。凡有四种四人。第一四人者。一无智。二疑惑。三颠倒。四已度

无智。即钝根凡夫。于法及义悉皆不解故名无智　二疑惑者。是聪明凡夫。虽解法义。而于四谛理犹有疑惑未得入圣　三颠倒者。有初果人已通四谛但有颠倒。颠倒有三种。一时节。二相。三处所。时节者无常是时节。于无常时计有常故。二相者于无我中计有我故。三处者于不净处及于苦处计为净乐。初果虽除常．我二例。修惑未除。缘外尘境犹起后二故行非梵行。即犹计不净为净。无乐谓乐　四已度者即已度前三烦恼。是无学人。前三人初人是不肯知。第二人是迷路。第三人是僻路。此四人中唯第四人得造于论。若就事为语。凡夫菩萨亦是第四人。故得造论　又四种。一依言殊胜。但能诵文而不解义。譬如鹦鹉唯能诵语而不解意。不能得道最为下劣　二依他胜。附依善人则能行善。依恶人即唯行恶。譬如画人随画师意。若画为坐终日坐。若画为立即恒常立。虽尔可化。以值善友可化入道犹胜初人　三依分别胜。有闻他说一往不解。得解方悟须为分别。如言诸行无常。是生灭法。是生必灭。寂灭为乐。如虽闻诸行无常未解所以。是生灭故释彼无常。未来是生。过去是灭。现在是生灭。诸行既有三世故是无常。是生必灭者。更释未来是无常之意。若未来唯生不灭则应是常　又释云。待过去灭故名未来为生。是生必有灭故未来是无常。前三句是生死。第四句是涅槃。作此分别第三人方解　四开智胜者。智惠自能开通见理不待分别。如舍利弗闻阿悦耆说半偈义。于半偈中解千种义即得圣道。此等即是开智胜也。譬如毒蛇伤身如发以毒势力须臾遍身。此人又胜。此第四人正得造论。余三人不应。舍利．目连．迦叶等类皆独觉性。由见佛故方作声闻。故在第四　第三有四种人者。一自恼。二恼他。三自他俱恼。四自他俱不恼。如常见外道为未来报。自苦其身坐卧荆棘等是自恼。如断见外道不见未来果于现世中为自身安乐或夺他财食等。皆是恼他。常见外道行自苦行为自恼。杀牛．羊等缚不与食用祭天等是恼他。俱不恼者得理之人知惭愧故。知恼他得罪。自恼无福。为欲离罪生福俱不为恼。不恼他故。离断见。不自恼故离常见。唯第四人可得造论　第四四种人者。一向下道人。即一阐提必入恶道。二向生死道。即出家外道起见戒取等故回转六道。三向自利者即是二乘。二乘之人乃识出离。但自怖苦疲极化他。速求解脱故言向自利。四向利他者即是菩萨。菩萨以兼济为怀。恒欲利物故言向利他。唯第四人可得造论　四种第四人即是四德。若其一人具此四德方堪造论。一已度德。离一阐提。阐提贪生死。若已度三则识正道故离阐提。二自他俱不恼德。离外道执断．常二见。以得理故。离断常见故。不恼自他离外道见。三开智胜德。离声闻乘。声闻乘人依他得悟不能自达。大利根人于一切法中能通达无量义故离声闻。四向利他德。离独觉独觉根虽利。而无济物之怀大行之人常欲利物故离独觉　又云。摄决定论又明无四失人则堪造论。一不显自德。二无我慢。三于同行中有利他心。四于众生有慈悲心　若无显自德心则离阐提失。离阐提失得已度德。无我慢心则离外道失。离外道失得自他俱不恼德。若见同行无利他方便。为其说他利方便者。离声闻行失。离声闻行失得向开智德。若于众生有拔苦与乐心。则离独觉行失。离独觉行失得利他德。既离四失。具足四德。即是菩萨志求佛果。佛果有四德。为求四德故行四德因。离一阐提行净德因。离外道即行我德因。离声闻即行乐德因。离独觉即行常德因。既行四德因欲自利利他。心不为烦恼所染。常能亡怀益物。若是此人方堪造论　世亲菩萨虽住地前。具前四德亦堪造论。又复世尊说唯识教名为作者。教之主故。世亲等师释佛所说唯识之理名为述者。依教起故。此经．论相对　若世亲等造三十颂名为作者。护法等释名为述者。此论．释相对。今者此中但经．论相对。以护法等释彼颂故恭敬二师。故说诸论诸义之前。须说两师名也。恭敬作者即恭敬法。恭敬述者即恭敬义。法是句．味．名。义是句．味．名所显之理。作者先说句．味．名言教在世。作者若已入涅槃。后人于此言教不能得解。述者更造论解之义意方显。故恭敬作者应敬法。恭敬述者应敬义　又众生根有利有钝。钝者有信根。利者有智根。有信根者识人不识法。有智根者识法不识人。信根粗而多。智根细而少。故信前智后。五根之内定．念．精进成就三惠。随前信根随后智根　言成三惠者。若心散乱则听闻不入。必须敛心方生闻惠。即以定根成就闻惠。思惠思择善之与恶简恶取善。若不系念则思惠不生。即以念根成就思惠。修惠正灭恶生善。若不勤加功力则恶法不灭。善法不生。即以进根成就修惠。言随前后者。随有信根此三成之。随有智根三亦成之。信根识人不识法。其根既钝不能思择理之是非。若闻圣人及聪明人说。为信能说人故。即信此人所说之法。既依人取信故。名识人不识法。钝根者既依人信法故。说论之前须先说作者及述者名。令恭敬两师。恭敬两师即恭敬法．义。智根识法不识人。其根既利寻文求理。自知理之是非。不依人取信故。名识法不识人。利根者既识法。则应谓此正法是圣人及聪明人说。故须为此人说作者及述者名。令恭敬两师。既恭敬能说人。于所说法义弥生殷重

成唯识论了义灯卷第一(本终)成唯识论了义灯卷第一(末)

        淄洲大云寺苾刍惠沼述

论今造此论下有三段文。西明云。如次安惠．难陀．护法。本疏有等。要集云。二不同者所承有异。然彼有说皆有等言。意或不违　今谓。西明若云唯安惠等如次配者定是不当。十师俱释本颂。岂余七师不明本师造论意耶。本疏主是糅论文人。故定说是。既不言唯不违本疏。等言定是。何须言或

言有迷谬者。疏有二解。初约人。后约法。人即据能迷说。起痴．邪见摄属于人。约法者据无明不解名迷。邪见不正解名谬。据惑分二。然总是法。俱约能迷说

西明云。问二空即是我法二无。如何说无为迷悟依。解云谁言说无为迷悟境。此说二空所显理性是迷悟境　此未必尔。何者于空执有何非迷境。达此空无可非悟境。若非为境。违下第八云愚夫执有圣者达无。亦得说为凡圣智境。又下第十云。余虽亦得作迷悟依。而非根本故此不说。非谓全非。今解。此据根本迷悟之境故说真如。由要证真方了俗故。加行缘空不断惑故。故说若证二空彼障随断。据实二空及二空性俱迷悟境

问若证二空彼障随断。本疏中解通约余师。此初段文不唯安惠。故总相说。若据安惠枢要中有三解。第三云所知障中种．习为重。现行名轻。由二障种．习余现行得生。若断种．习现行永灭　要集云。执．障有现．种。如何习．种说名为执。现名余障。稍乖此文　此意执．障俱有种．现。不应执种．习独得执名。现行不名执但名余障　今谓无过。不说现行不名为执。但是种．习重执之余名为余障。以其现行轻而易伏有不行时。若论种子不妨现在。若断种子现行必无。故现行轻名为余障。故由有种二障具生文极相符。何处乖反

西明释云。安惠烦恼执狭障宽。所知障体即与法执体无宽狭。今约别烦恼说故不相违　要集云。顺文义者有释为正。此意以烦恼障别头贪等我执断时彼亦随断故。云彼障随断故顺文义　今谓不尔。前云由我法执二障具生。若证二空彼障随断。若但烦恼。何须云二障具生若证二空彼障随断。即应云若证生空彼障随断。又所知障障．执相似。何须言二重。一障有重故　今又助释。安惠有障非执者。如佛地论障所得果亦名为障。即所知障所起三业。并所得果。及见．相分。虽此所执亦名随断。如于遍计说断之义

又二障体。佛地论云。烦恼障体。一根本烦恼及随烦恼。二所发业。三所得果　若此论下一百二十八根本烦恼及随烦恼以为体性　西明云。如此二论障体不同者。护法就正障说根本．等流以为障体。亲光通据障及眷属故障．业．果为障体性　若准此释亦未尽理。护法初出障体且据胜说。非不取业及果。以不说唯故。又下明十障中说断恶趣杂染愚。云应知愚品总说为愚。明知障品亦说为障。又此据自性断故。但说根本及随烦恼。佛地论等据三断故。若所发业并所得果。故不相违。若根本．随惑名自性断。若所发业名相应断。据不善业作如是说。若其善业亦缘缚断。若所得果名离缚断。由自性．相应断显有余涅槃。由缘缚断．及不生故显无余涅槃

问言彼障随断者。要待执除。彼非执障随彼说断可不如是。若不如是便违论文。若说言尔即有二难。一问如二乘渐断修道九品惑时。前八品道断迷事惑。第九品道断迷理惑。准此即是非执先除。是执后遣。如何可言由我法生彼障随断等。我执断时惑方遣。可说末障依执生。执未断时惑已除。此应不由于执起　第二问大乘菩萨第四地中方断身．边。至第五地方断害伴。若害伴四地断。诸障随执生。害伴五地除。如何随执断　答云。若证二空彼障随断者。据依见道及究竟说。彼非见道等故不相违

证真解脱者。声闻．菩萨各别简之。且简声闻者。具足三事乃名大般。今二乘人不能证彼真如理体。但能悟此真理体上离烦恼障染覆义边名证解脱。以二乘人不能证悟法空真理。但能悟得生空一分。虽得生空又不知亲证。但名解脱非真解脱

简菩萨者。十地菩萨虽能具证二空真理。变易生死犹未离故是真非解脱　又二乘得无余之时身智永无故是解脱而非真

菩萨证二理烦恼未尽是真非解脱　如来双异故真解脱

得大菩提者。二乘生空智是菩提非大。凡夫有漏智等虽通缘一切法。行相虽宽大非菩提。非正觉故。佛具二故名大菩提

问有余涅槃．无余涅槃．体俱是择灭。起金刚心断烦恼时即证二理。何故乃言身智无时方显无余涅槃耶　又问无余涅槃是所证理。今言二乘证得涅槃必须能证。身智既亡说谁证得　答初问云。据实此二涅槃。金刚心后解脱道时即已证得。然无余显要身智无。非是已前曾未证得　答第二问。谈实得灭身知不无。可言二乘得无余灭。由身．智在无余不显不言彼得。身．智无时无余方显。虽无身．智今于果谈因。从因谈说故不相违　问菩萨得无住处涅槃已不　答得。何以得知。摄论智殊胜中云。菩萨远离如是处所。般若．大悲皆具足故。能正安住无住涅槃　又辨菩萨．声闻智差别中云。谓无住涅槃为所住故　若尔亦云菩萨四毕竟差别者。谓住无余依涅槃界无断灭故　答此非成难。下论释中又若诸菩萨得成佛时所证法身。穷生死际无断尽故。无住处中真云菩萨住。不言成佛故。又杂集论．及大庄严第九解大悲云。是故得不住涅槃亦不住生死

西明云。本业经说。金刚三昧名为等觉。此意既云等觉与如来等。如何得云佛果智胜解深密经第五说。由解脱身故。彼二乘与诸如来平等平等。由法身故说有差别　准此等文二皆非胜。如何总言二胜果耶。解云解脱实无差别。同断烦恼所证得。而说胜者从能证智故不相违　此解不然。若从能证智者应名菩提。菩提断俱名菩提。又此意说真解脱者。简二乘人所得择灭。不得障尽所显真如真实涅槃。故涅槃经云。声闻之人有苦有谛而无真实。胜鬘经云。言得涅槃者去涅槃界近　明知不得真实涅槃。今者说此真实涅槃名为解脱。故名胜果。又复解脱二乘。得或障解脱未断习气。故非胜果。大乘断习并所知障。故名胜果。故入大乘论云。如来解脱胜于二乘。断习气故　法华经云。但离虚妄名为解脱。其实未得一切解脱。解深密云解脱等者。据断烦恼假解脱说。故不相违。然次论文别断障得者。据胜显说。前且总说。亦约离所知障故解脱胜　西明云。三藏解。等觉者。无间．解脱同断一障。故言等觉。非谓解齐名之为等　今又助解。约所证理后更无障障所证理。故见分明。不同此前犹有微障见不了了不云等觉。此云等觉但约根本。非据后得。今此菩提意说。后得一切种智不同前故。名为胜果

西明云。至千二百年清辨菩萨。依诸般若及龙树宗。造般若灯论．掌珍论等。破无著等有相大乘。当时护法依深密等成立有宗破彼空义　今谓不尔。清辨三性总说为无。可得云空。护法三性非皆说有。何名有教。又若名有与初何殊。由此应说护法依彼瑜伽等论成非空有。依圆有故非空。遍计无故非有。如中边颂等　西明仁王般若经疏中云。破瑜伽师全立有故。护法释广百论中明不空有。广如彼辨　亦不应尔。岂可护法解过弥勒破瑜伽师。但彼论中云破瑜伽师者。破余后人学瑜伽者。一向执有乖瑜伽故。名破瑜伽师。非破弥勒菩萨所说瑜伽。如理门论云破古因明师者破古余师。非破弥勒．无著等师　又假叙清辨立识空量云。内识非有。宗。能所取中随一摄故。因。犹如外境　又量云。真性有为空等如掌珍论。此如后辨　今谓。前量若以缘生内识为有法。因即有他随一不成过。护法不许内缘生识能取外境故。若立实能取识。即有相符极成之过。故第二云若执唯识是实有者。亦是法执。既云执实有亦是法执。明无实能取识。今以能．所取因。立同外境无故是相符。既有此过。不得与论主作比量相违过

论。或执诸识用别体。同西明云。有说八识为一。有说但执六识为一不说七．八。虽有二解取此为正。所以者何。世亲释云。唯除别有第八。故彼论云。非离意识别有余识。唯除别有阿赖耶识。故知别有第八自体。虽无正文。准理第七离意别有　要集三解。第三同此。亦判为正　今谓不尔。若无唯言可如所会。既说唯除别有第八。更许离六别有第七。乖论唯言　要集又会。如深密经文唯显说第八与六。意中合说第六．七故。彼意唯信有第八识。本未信有第七末那。故世亲述彼唯除第八不除第七　若尔那知世亲不依楞伽所说第八与七如水起浪。执七为一。唯除第八。又复无性但言此中无别余识。那知不依一类诸师。依楞伽经如水起浪。八识体一　此论但云诸识体同。诸言无简　又无著摄论云。有一类师说一意识。彼彼依转得彼彼名。如意思业名身．语业　依彼论文即云说一意识。明不许多　又云如意思业。只说意思分为三业。非别二思。若许余识。喻不相似。不名一意。是故无性但总说言无别余识。世亲摄论唯除第八。更别师义。如古因明师立能所成。多少各别非皆相似故。古一意师亦应如是。非可违论说六为一将作正叙

或执离心无别心所。本疏云。经部师云。唯三心所。又云。受．想．行信．思等心所　要集云。如何得知立三．四等　见不引文即云如何得知。如彼西明所引。何知本疏不见彼文。恐烦不引。徒设征责

疏言依大般若八啭声中释世间云是世间出故名世间者。以五蕴体即是世间。非是五蕴别从世间而出。以五蕴体是世间故。五蕴自现之时名世间出。如世说言圣人出故。准八啭声即体声也　造世间故者。以从蕴上起诸烦恼。烦恼生业造作当果名造世间。即业声也。由世间者。以烦恼等是五蕴具。能造五蕴蕴从彼具故名由世间。即具声也　为世间者。以为蕴体堕在世间故名世间。即为声也　因世间故者。过去惑业体是世间。从彼招感因于彼故名因世间。即从声也　属世间故者。系属世间故。即属声也　依世间者。以刹那生灭后依于前而得起故名依世间。一切诸法皆七转声之所目故。第八呼声以召彼故。更无别义故略不说

又难有五。一为不了义得显了故。如言此文有何义耶。二语相违故。如言何故世尊先说与今说异。三由道理相违故。如有显示四种道理相违之义。四不决定故。于一种义于彼彼处种种异门说故。五者究竟非现见故。如言内我有何体性。而言常恒无有变易如是正住等。今此设难即第二三

由假说我法。此之颂文科判。如疏及枢要说。释此颂文虽有十师大类分三。谓安惠菩萨就依他中唯立一分。难陀．亲胜等立于二分。陈那等师立于三分。护法准下虽立四分。然随于古释依三分　且安惠云。相．见无体。能所取故。故经云。有为无为名为有。我及我所说为无。此说有为及以无为二种为有更无余法。佛能证知离虚妄故。以自证分缘真如时。更无见．相分。无能．所取故。缘自证时为后得智。无二取故亦无见．相。犹此相．见既是虚妄。即遍计收。依他之中唯自证分。既有二分皆是妄心。故三性心皆许有执。除佛已外并皆有执。何以得知。准多经论。第五地中断于下乘般涅槃障。求涅槃者既是善心。若其无执何须说断。八地已上除加行心。加行心善。既说言除。故知有执　又复世亲造缘起论许三性心并无明俱。故并有执　问既除佛外皆悉有执。十地无漏心有执不　答有二解。一云有执。二十唯识云。他心智云何。知境不如实。如知自心智。不知如佛境。既云不知如佛境。明无漏心亦是有执　问既许无漏复名为善。何有无明　答简余重故。如有漏乐受亦名为苦。行苦摄故。如有漏善亦名不善。胜义不善故。故名为善及无漏者。亦简重故　二云虽通三性无漏心无。故下第八云八识心．心所有漏所摄皆有执故。既简无漏心故不说有　问岂无二分耶　答准下第九解真见道。叙异说中不立二分即安惠等。故无漏心不许有执。然二十唯识云不知如佛境者据有漏说。或非明了不得如佛。相传二解　准此唯佛不有二分。故知我法不依佛说。无二分故。证不可言故。执习断尽故。施设我法唯在于余　除佛已外于计所执总无之上。别执为我及以实法。世尊除此虚妄执故。于总无上假施设为圣教我法。故经颂云如愚所分别。颂证余妄执。为对遗愚夫所执实我法。颂证佛说意。世尊离执故。无相．见分故。故不依佛施设我法　若尔何故名如来等　答为对遣余执实如来故施假号。如对法论说我之义　问佛无相．见谁能说耶　答准此应同无性等释闻者识上聚集显现佛实不说　然安惠释。假我假法。世间愚夫。于自证分上妄生相．见。相．见本无。不了此空执有我法。我法别无　或执相．见别二。以为若我若法。故名别无　相．见总无为别我法作所依止。以此我法依相．见故。名别无依总无。而假立为世间我法。以无依无假立圣教所说我法。虽迷．悟异俱依于无　又此安惠以外似内以无似有。相．见体无似内心执有故。法准同。圣教我法以有似无　若护法释具如疏辨。然疏判云。此上二解。第一解云。我．法二假乃属于说。唯假言说以为我法。彼体都非者　此意释云。世间我法说所执相以为我法。我法本无唯只言说圣教虽说所缘见．相蕴等诸法以为我法。蕴等实非若我若法。但唯有言故云乃属于说　第二解云。以所说为若我若法者。此意解云。所执外我法无。世说我法者。随自情执我法之解说为我法。无彼所执我法可说。以我法无依内情故。以无依有假。故但说情。圣教所设依识等上有我法义。义依于体。即义是别。识体是总。以别依总。故说别义以为我法名义依体。此既说义以为我法。故不在言。有彼体义为所说故　又护法释。以内似外以有似无。向外似故。相．见是有似外我法我法是无。此意圣教所说相．见而体虽有。愚夫所执实相．见无。以执实有能缘所缘为见．相故。今护法意相．见缘生假名相．见分。从彼愚夫所执二分故。云以有似无

论。及了别境识。要集叙。有说下一识字通三能变。有云。前云彼依识所变。三变通名。此云识者。唯属第三了别能变。以心．意．识名体别故(要集但叙而不决断)。今谓。释非。所以者何前标我法依识所变。次辨能变识体一多本欲释前。不拟别解心．意．识号。故下释云此三皆名能变识故。又心．意．识了名之通故。随增立名。余处说别。此处据通识之名体不得云别

法谓轨持。本疏释云。轨为轨范可生物解。持谓任持不舍自相。此意能有屈曲轨范表彰差别生物解者随增名轨。不为屈曲表彰但直生解即名为持。持自性故。缘无为等生解之时通得名法。不是定说无及真如不能生解故名为持。今于总一法名分为轨持。不尔轨持二言何别。又以轨持疏有四对。不是如次配前轨持。但随所应为其四对。准义配取。并枢要中圣教世间对　枢要解云。此中皆依增上义说。前四解通世间圣教。第五别配　若解此释。西明引立无亦名轨。如因明论立我为无。亦得名轨。徒设劬劳　有解不得本疏主意救此义。云以我体无为疏所缘缘以无体故不能生解。亲缘有体生解名轨。亦是徒施　有云。复引瑜伽论轨通有法．无法．有为．无为．若有．若无俱名论轨。亦应自息　要集复云。有说四对辨持．轨异。无为．无法唯持非轨。义即难寻。复引楞伽真智缘如。乃至云后得智缘远从本质生解名论轨亦无有失者　此不异前何烦广说　又引瑜伽五十二云。由二种缘诸识得生。乃至意．法。答由能轨持诸五识身所不行义故。佛世尊假说名法。五识不行通为．无为既欲证无及如名轨复引通语如无轨言。不解本释徒为证据。应寻前解。经论无违

释我谓有情命者等具如枢要。十种生中。一生云何。谓胎．卵二生初托生时(谓初入胎)。等生云何(谓住胎卵内)趣生。谓从彼出(谓出胎卵)

枢要我差别有十七。今又加之。大庄严论第十一云。见者．闻者．觉者．识者．食者．知者．说者．作者。此虽说八。见者．知者．作者与前说同。闻．觉．识．食．说者五别。前十七上更加此五有二十二。虽未见文准大般若等。既有使作．使受者等。加使闻者等成二十七。理亦不违

圣教中我有凡圣别。且圣教中施设凡我。即三界．四生．四姓．四有等是　施设圣者我差别者。且辨声闻广有二十七贤圣。集总颂曰。信．见．身．惠．俱。向．果各有四。七返．家．并种。中．生．有．无上。退．思．护．住法。堪达．并不动　二十七贤圣(若方便有二。谓随信行．随法行。若果差别有二十七)。一信解(此是随信行人修行至果位。即钝根之人)。二见至(此是随法行人至果住亦是利根之人)。三身证(此是不还得灭定者)。四惠解脱(罗汉未得灭定者。唯断烦恼障未离定障故。通利．钝二人)。五俱解脱(得灭定罗汉定惠二障俱解脱故。亦通利．钝二人)。四向四果者(此八俱通利．钝二人)。此八前五为十三　十四七返有。谓初果极多七生人．天。然后得无学果。或亦不定　十五家家者。即预流果进断修道三四品惑入一来向而经生者。或天上家至人中家。或于人家至天上家。于欲界中天．人二趣。决定往来极二．三返。得无学果故名家家。若不经生俱名一来向不名家家　十六一种子者。唯有一生之业名一种子。亦名一间。即一来果进断欲界修所断惑。至七．八品入不还向而经生者。或人或天唯受一生即般涅槃故。唯有一隙容此一生名为一间。若不经生但名不还向不名一种子　十七中般者。于欲界身得那含果。命终后生色界中有得般涅槃故名中般。以生结已尽起结未亡。以生结尽故不受生有。以起结未亡故但受中有　生结者。能润生有之惑。此已尽故名生结已尽　起结者。能润中有之惑　云何名起以于现身起此烦恼润中有身故名起结　或令此中有起名为起结。此未尽故名起结未亡　此有三种。一上界中有才起即得圣果而般涅槃。二中有起已为往生有才起思惟圣果现起即般涅槃。三思已欲往生有。即得极果而般涅槃　十八生般者。生色界已便般涅槃故名生般　十九有行般者。生色界已数数起行。断惑得般名有行般　二十无行般者。生色界已不数起行。由串习力能断随眼得般涅槃名无行般　二十一上流般者。从初禅生乃至非想名上流般。于中有二。若乐惠上流极至色究竟。由五品熏禅生五净居得无学果而般涅槃。不生无色。若乐定上流即极至非想非非想不生五净居。上至无色得无学果而般涅槃。此二俱定性二乘　二十二退法者。钝根之中极下者遇缘即退名为退法。谓钝根性。若游散若不游散。若思惟若不思惟。皆必退失现法乐住。即是世间静虑乐。非退圣法　二十三思法者。恐退失现法乐住。常思惟圣道故。若不思惟即失。思即不失　二十四护法者。作意护持。恐失现法乐住。若游散．放逸不护即失。若不游散不放逸护即不失

二十五住不动者。若游散若不游散。若持刀若不持刀。皆不退失现法乐住。亦不能转钝根成利名住不动　言持刀者。谓有圣者厌患身故。自手持刀欲自害身故。不持刀者不为此事故　二十六必胜进者。若散不散皆不退失现法乐住。必能转根至不动故名必胜进。亦名堪达。谓堪能转根至不动故　二十七不动者。既成利根若散．不散终不退失现法乐住。毕竟不为烦恼所动故名不动　问云何名身证　答言身证者。萨婆多云。以得此定六识不行。唯有色根及命。于此身边有得得此灭定故云身证　问何不依命根　答以非色非心不可还依非色非心。若大乘师不言身边有别得得。但显得灭定者得理更亲。如身根取境。从喻为名名为身证　问如有部欲．色有身根。依此得灭名身证　答无色虽实无身根不入灭定无身证。大乘既别。无色亦得证有身证

增生损生者。欲界修道烦恼分为九品。将此九品以润七生。初上品惑以增盛故独润二生。断此品时二生便减。上中．上下此之两品共润二生。断此惑时二生永绝。通前二生减四生也。中上一品能润一生。若减损此一品五生已退。下五品在名为家家。中中．中下共招一有。若断此二下三品在名为一往来不名家家。下上一品唯感半生。断此一品即名一间。以有下中．下下惑在故。下中．下下亦增半生故名一间。初果极有无越七生。余不定者七中不说　已上据大生说。人天两报合名一生。若论中有人．天别说乃有十四。一一生中皆有中有人天各七。若兼本有二八生。此上略举未细寻文。如有误处当可正之。上依随转。大乘无文。据大乘宗未必如彼分品润生。何以故。瑜伽云全界一切烦恼皆能润生　若如彼说上上品惑能受二生。预流果人余惑谁遮不令共润。但上品润故应总润。犹断一品余惑但能润于五生。力势渐微。余者准此(当更捡文)。若大乘中或说五补特伽罗．七地．十三住．或四十二贤圣等

法种种相谓蕴处界等。此说善巧诸论不问。依瑜伽论二七说有五善巧。加处非处．及缘起善巧。如般若心经或说为六。于此论中加缘起．谛．及无智．亦无得。即四善根中能．所取观善巧。此约三乘　或无智得但约大乘作唯识观　若瑜伽五十七说六。于前五上加根善巧　显扬十四说七善巧。于此六上加谛善巧。故彼颂云。于诸蕴．界．处。及众缘起法。处非处．根．谛。善巧事应知。若辨中边有十善巧。颂云。蕴．处．界．缘起。处．非处．根．世。谛．乘．为．无为。是名十善巧

论。此中识言亦摄心所。本疏意云。外问我法所依内能变相岂无心所。此意难言。心能变见相。依此上立我法。心所变相．见。何不依彼立我法。今答此难。此中识言亦摄心所。何以故。定相应故。心起之时非定有所。如贪．信等心起之时随与一俱。非一切时恒贪．信并。故举心王摄于心所。不举心所摄于心王。西明云答外难。难色等依心变。摄本名唯识。心所非心变。心所非唯识。故今释言。此中识言亦摄心所　此未必然。何者乘前为难。前云如是诸相若由假说依何得成。答云彼相皆依识所转变。乘此即难。识转变见．相。依之立我法。心所变见．相。何不依彼立。此下即答。此中识言亦摄心所。文势相连　如西明释终有此难应更须通。又未释变义及以唯识。何有斯难　或可。外难。相．见识所变。依之立我法。心所非识变。应非立我法。故答。此中识言亦摄心所。定相应故　此亦不然。若前言依识立我法者。可言识摄所。言所变非变为难不齐。故本疏解正　要集云。二疏意同　读不审细　要集又云。言定相应故下释所以。谓彼心所虽非识变。而定相应亦得识名。又问云。色等心所变摄相明唯识。心所定相应。摄所辨唯识　解云非倒。色等唯一分。随彼能变说唯识。心所具三分。不随彼识名唯识。谓彼心所见等三分具足成故。受等各各自成唯识　此释不然。以具三分故名为识。心所具足三得识名者。何故但云识有八种。又违下第七不离识故释于唯识

论。相见俱依自证起故。问相．见二分为同种生。为别种起　答有三师不同。一师云。见相同种生起名唯识。若别种起既与识殊何名唯识。此有二类。一三法同种生。谓本质．影像．及见分三。二两法同种生。谓相．见分　三法同种者。且眼识起时缘于色境熏成种子。种子有三功能。一能生本质。二生自相分。三生自见分。两法同种者。但自相．见。不生本质(谓缘过未．龟毛．旡等)。或虽有质。质本有生。不能熏故　问前三法同种生者。有二过失。一第八相例失。眼识亲缘色相．见同种生。本识亲缘色亦应同种起　答眼识自能熏相．见同种起。第八不能熏见．相各别起　问若尔眼不缘八见。八见．相别起。六既通能同。八见．相同种　答第八见．相亦同一种　若尔二诸法杂乱失。如第六识一刹那中缘十八界。质与见．相既同种生。故十八种成杂乱失　亦有三界杂乱过失　若依第二不生本质本质唯旧。亦有二失。一违教失。若前转识不熏成彼第八本识种。违阿毗达磨经云诸法于识藏。识于法亦尔。更互为因性。亦常为果性　二者界杂乱失。又若见分与相同种。如在下地起上天眼。既许本识缘彼二根以为相分。即欲界本识与彼二根同一种生。上界眼根与下界识同一种过　若言第八不能熏故相见别种。一前言不简。二违理失。八俱有相何有不同　第二师云。见．相别种　若尔亦有三过。一假法种生失。如缘极微极微无体。但假想惠折为极微。唯识下云非谓极微有实自体。又瑜伽五十四云。建立极微非由有体。是故极微无生无灭。若此相分别熏成种后生现行。极微有体亦有生灭。缘不相应过亦同此二违圣教失。显扬十八云。谓诸极微但假想立。自体实无　瑜伽五十四非由有体。若别种生即成有体。故违圣教　三假法能熏失。既假想惠安立极微。相分是假许能熏种。即违第二假法如无非因缘故　第三师云。见．相二分随其所应种或同．异。如缘龟毛．菟角等。相与见同种。以无自体相分复假。不别熏种。但随见力带同熏种。如缘五根有为实体。相与见分即别种生。以十八界定异因故不相杂乱　然相与质。一云同种。一云别种。虽有二义相．质种别理亦应好。以亲．疏缘种各别故　如缘第八相．质同种。即许一种生虑．非虑　亦有二身根等俱失。以相与质既同种生。何不二身根等　若六缘时相分是假。即有一种生假实失　此言假者非如瓶等。以能熏故。但无根用不发识故名之为假。由此相．质或说同．别。然于此义应设劬劳　又解若相与质同种生者。如眼等根第八所变是因缘故实有根用。若起相分因第六生。虽与本质同一种生。以第六见为缘起故。分别变摄故无实用。非无体假故无假实同一种失

然同别种　复有种别性与见同　或复性同而系．种别　或复相分性随见质判性不定　或虽有质。相．见同生不生本质。由此不定故。三藏法师以为一颂显此差别云。性境不随心。独影唯从见。带质通情．本。性种等随应。释此颂文如枢要说。以义稍难故更广之　先定性境后显不随　何名性境。从实种生。有实体用。能缘之心得彼自相名为性境　如身在欲界第八所变五尘之境。以实种生复因缘变。名为性境。眼等五识及俱第六。现量缘时得境自相。即此相分亦是性境。相从质故。余法准知　如此相分有四不随。一不随能缘同善．染性。二不从能缘同一界系。三不随能缘同一种生。四不随能缘是异熟等　于中虽有与能缘心同界．同姓是境自性。不由能缘心力是此性．界地等。名性境不随心。且如五识通三性。相．质俱无记。不从于五亦通三性。余准知之。虽五识身无记性者。缘五尘境其性虽同。而相．见分各守自性。不是随彼能缘心故方成无记性。余皆准知　若独散意识缘自界五尘等。但是彼境自住自性非得自性。然性．种等亦同五缘

释第二句。谓能缘心但独变相。无别本质第二。虽有本质。然彼相分不生本质。以彼本质是不生法等。此等相分。及第六识缘第八识相应五数所现相分。但与能缘同一种生故。名独影唯从见。如独意识缘彼空花．及无为等。皆与见分同一种起　或无为缘是第三句　或是第四　缘第八识相应五数。或第四句　缘空华等此等影像有四从见。一从见分同是善．染。二同一界。三同一种。四同异熟及非异熟。以不生本质但意识所变。此之相分由能缘心。故是此界性等。摄相从见故。名独影唯从见　问如空花相分为色为心。若是色者何得同性。若是心者本意缘色。云何变心相分缘耶　答虚妄计者。是遍计色。泛尔缘者。虽非遍计是彼类故。亦彼所收。以彼同种故同识性　又遍计名是分别义。非唯执心。不尔摄法有不尽失　如似热病坏眼等故非黄见黄。非黄见黄是第六识。非是眼识得自相故。此虽非是法执之心。亦得名为遍计起色。然所熏种随本质收　问如后得智缘诸无为自共二相。及缘凡夫所缘空华菟角等相。是何法收　答缘无为等所有相分．法同分收。以体是假。法同分宽故。不同有漏非妄缘故　或缘空花等亦是遍计所起色摄。遍计之言是分别故。二解任取　问如身在上界以上天眼缘欲界色。此色相分为何类收　答一云。虽非独影相亦从见。以彼定色不生于下。地系别故。此从于见同一界系非同一种　若尔云何缘自相境耶　答亲杖本质名得自性　若尔后得缘无为等相．见应别　答虽得自性。元不生故　二云。性境不随心。以杖自八所变之色为本质故。别成种故。性自无记不由心故。又既通果实是上界似下界故。以天眼通作用胜故。上得似下。不同缘上要引通果及定果相同彼方缘　又解所起相分而是业果。虽天眼通眼识所起非通果色。以缘欲界业果色故。但由通果心所变起是彼识缘。如业果眼所起眼识带定通果色之相分。何妨通果心带于业果色　前二解胜义难更思　问如有无漏更互相缘。及不相应相分何摄　答亦二解。一云法同分。二云遍计色。前释为正　问既色中立遍计。心等中何无　答色聚非缘虑。遍计同彼立遍计。心法唯能缘。遍计非缘故不立。不相应法可许立之。言二十四且随胜立。如诸心所随胜立故。又随其所应。亦属彼能缘心　问上地散眼耳缘下地不。若不缘下。云何上得见下。若缘于下相分何收。答散不缘下。以极远故。言上见下据通果故　又解散眼．耳识亦可缘下。如见下三灾生异想等　杖自他质二解不定。系从见分上地所收。有漏异界不随增故　有说下系。托下地相熏成下故。非漏自性故不随增。然难思之

解第三句。谓能缘心缘所缘境。有所杖质而不得自性。此之相分判性不定。或从能缘心。或从所缘境。种亦不定。或质同种。或见同种。或复别种。名带质通情本。如第七缘第八。是摄相从见有覆性。从质无覆性　问影依于质起。从本名无覆。影依于质生。从质名异熟。答无覆是性类。影．本俱无覆。异熟据酬业。影像非异熟　问异熟据业引。影像非异熟。无覆是报体。影像非无覆　答性类是宽。本影像俱无覆。异熟性局。唯本不通影　问五识缘五境。相即不两判。七杖第八生。相不两性判　答五缘之境但境性。唯是性境不随心。七缘之境。境通虑．非虑。具二义故随两判　问因五但缘色。唯是性境。境非两判。互用通缘于六境。相分应通情．本判　答互用缘虽称境相。既通多法即随应。未互用但缘于自尘。故说五缘于性境。若独头意识缘境宽通亦第四句　有云。带质通情本中。如现相分离质离见即法同分摄　问若尔同分应通实有　答计亦无过。如名色支唯种无记。不妨第七亦在名收　又解不尔。第七在名色据现假非支。同分不相应。唯假不通实。若以现相不能缘。非心非色法同分。一切相分不能缘。种子等应法同分。彼既不尔此云何然。故不可说离见．质判。定随一故。非法同分。此释为正。故判第七相离见．质法同分收。此非正说　今又助释。言带质通情本者。如有无漏互相缘相。如第七缘八。无漏相分从见是善无漏从质即是无记。余准此知。故云带质通情本。又设有质。相与见分或随不定。为无为．漏无漏。准义思之。若依本释。漏无漏等互相缘时。即第四句

性种等随应者。通释前三句。谓前三句中。随其所应判性．种等不可一例。有性．界随心种不随。有性．种随心界不随。有界．种随心性不随。有三俱随。有俱不随。且如第八缘天眼．耳。性随种．界俱不随　问五．六无记缘五尘境得自相时。性不随心。云何第八性随心耶　答八本余末。又五．六识体通三性。八识因位唯无记故。如因七缘八。性同不同。通情．本故。界同种不同。如斯等类思之可悉　又七缘八以相从质是无覆。不得从八是异熟。故云随应　又作四句分别。有性境不随心亦独影唯从见者。谓第六散意与五同缘。即于此时缘菟角等。及第八识心王。性境不随心。心所独影唯从见。相分是假无别种故　问如第六缘第八心所相不缘彼见。此所带相为同别耶　答从能缘心同一种起　问缘彼见相。即许与六见分别种。此缘彼相云何同种　答以相分假从能缘起。与见同种　有性境不随心亦带质通情本。谓散意识与五同缘。即于此时并缘第八等　有性境不随心亦独影唯从见及通情本。谓散意识顿缘十八界。望与五识同缘五尘。名性境不随心。缘七心界即通情本。望不相应等即唯从见　问后得缘如相是何摄　答或通情本。从质名无为。从见名有为。以许无为依识假立。或复约性随境随心。有漏缘如亦可准此。若约种辨。即唯从见　或第四句　无分别智缘真如时性境不随。质善无为。智善有为。见独成种。无相可熏。得性境故名不随心　问初禅眼等识依彼上根缘彼地色相分是何　答有两解。如前上地识缘下。一云上地系。缘彼色故　应有随增　不是随增非漏性故　起染如何　若生上者已离下染故。若在下地缘上色等。眼．耳通果亦伏染故　俱生可伏见惑如何　设纵不伏起退定故　一云随心下地系故。以能熏心是下地故　如何缘上变下相分。又应不得彼自性故　由定通引任运缘上故得自性　二俱难。解　问既在下识云何上缘　答惑由他定通力引故　问梵天来下其事云何　解云。以下界色粗不为上依。自变为上地自身依之。即上地器依下地器为增上缘　问既来下界岂不缘下。如马胜往上。许缘上故　答亦缘下　问既尔相分是何所收　答上界所摄。以欲界无通果色故。准萨婆多即欲界摄。有通果故　问下界缘彼上界身器。是何句收　答性境不随心。由彼所引起定通果色为相分。属彼本质性界及种皆不随心　问第八可尔。既许眼等亦得缘上。相属上地岂非有漏异界随增　答色相不是漏自性故。或约业力异界不增。定通等引互增不障　又解但由上引第八通果。眼等杖之所起相分自是业果。属于下界无随增失。如通力变为鱼米等。引第六识通果之色为第八质。或虽即杖他八为质。即业果色是欲界系。第四卷云香．味．触三而为段食。唯欲界系故。二解任情。道理亦难。应可思择　问下界第八缘定通色。同时心所相分是何　答随能缘心所业果。同种同下界系。不别体故　问独头散意缘过去境及于五根相分是何　答是随其所应。准前义释

释独影唯从见中。西明云。缘极微空花等所有相分皆熏成种。问既从种起。云何极微等说之为假。解云。以不生质故说为假。据有种生相分成实　今难。若云不生本质即为假者。异熟心．心法等应假非实。以各不能熏成种故。若云彼犹缘虑等故是实非假。即不由成种生质不生名为假实。又五识异熟心缘五境相。一非缘虑。二不能熏应假非实。此既非假彼云何然。若以独相分无质碍用名为假者。即法处中自在生色。论说无碍应假非实。若许尔者。八地已上自在所变金银乳等应非实有。又复且如色等之中。若质若相有假有实而色聚摄。如无为缘相分何摄。若无为摄现有生灭。若言色法现缘无为云何名色。若云心法为难亦尔。若云同分。岂有同分从种生耶。又若极微别熏种起复有五失。三失如前一向别种说。第四不如理思失。五十四云。由五相知。名不如理思惟极微。谓于色聚中有诸极微自性而住。应知名初一不如理思。既从种生即自性而住。五违正理失。论云以假想慧于粗色相。渐次除折至不可折。假说极微。本无微质。但以假想立为极微。即熏成种有极微色。应实无我妄计遍空。相熏成种生遍空相名遍满我。许即违教。有遍满我。不许违理。俱心假想。何不成种　要集又云。杂集所说十八界种各各不同。必无意识不从二缘。缘无为影似无为故。于百法中无为所摄。他界缘．无漏缘。虽异地无系而不离色等。缘一切无法。定必有所无不离色等。故与见相必不同体。强分别心得缘无等。所现相分具四缘义故是能熏。既得自熏何用见种。故依西明不依枢要。此等过失准前应知。恐烦不述　又云。然所变相能熏不熏总有三解。初二解非。要集自断。第一解云。缘菟角等独影从见。然异熟无记劣不能熏。胜者能熏。例圆镜．成事。以观察．平等杖因八．五缘他身土及佛说缘亦得成种。第二说缘无。一向影从见。如枢要解　第三解云。有质．无质．他界．有漏．无漏．无为．无法。所现相分除劣无记。余一切法具四义者。皆是能熏。云此说胜。不违教故。理遍通故。前之二说有力不熏成过失故　今谓此判不应正理。若已相分除劣无记皆别熏种。如缘假法不相应等。既有相分能熏成种。种何法收。若不相应摄。即各有体非三分位。从种生故。若非此摄复在何收。成种义齐。非是彼法不应道理。又他界缘散非他引。相别成种是何界摄。若他界摄不应异地心熏成他界种。不应正理。若自界摄缘他根心成种何摄。若根心摄不应正理。何以故。生心应虑根起发识。若不能尔何名根心。若在余摄亦多过故。又过如前恐烦且止

西明云。此三分二分以释变言。自有三说。一云初三分安惠等八师释。除亲胜．火辨。世亲同时唯立二分。二云三分除安惠释。变似二言是依他故。余如上说。三云二分诸师共释。唯除安惠。三分更除火辨．亲胜。三藏意存后释。此释不尔。若以后释为正。三分非安惠文。二分亦无安惠。岂许安惠不释此颂。又准本疏。二分正是难陀等文。今云二分诸师同释。唯除安惠。三分复除火辨．亲胜者。岂可难陀亦立三分。根本疏主亲承三藏翻糅论人。岂可不知妄为此断。故取本疏科判为正。余定妄传。非三藏释也

论。如患梦等。西明释云。对经部．萨婆多。萨婆多梦境虽实。而非父母执为父母。故得成喻。要集救断此亦为正　今谓不尔。既云正理五十云。梦缘过去曾所缘法。而有梦中见菟角者。曾于异处见菟见角。今于梦中由心惛倒。谓于一处和合追忆。或大海中有此形兽。曾见闻故今梦追忆。婆沙三十七大同正理。既有父母梦见父母。何不许梦缘实父母。不得引智度论外云实有人头余实有角救。彼自破云虽实有人实有角。但人头生角者妄。又外救云世界广大。或有国人有角等。亦破云若余国人有角可尔。但梦见此国所识人有角。则不可得破　何以故。大乘许梦缘虚妄故。作此破他。非他外人许缘妄法。今萨婆多自许缘实。何得以大乘义显成彼宗亦许缘妄。破彼可尔。立彼不成。故如本疏除其有部但对经部

论云。我法分别熏习力故至变似我法者。问六．七有分别。后识生时有我法。五．八无分别。后识生时无我法　答今约分别解。我法五．八可得无。由他染熏成。识生似我法　问执心有分别。由彼故有似我法。无执无分别。非一切时似我法　答地上菩萨独作生观。七法执行。故心起时恒有我法　问有漏位有执。漏位似我法。无漏位无执。起无似我法　答前依执说。分别熏习。后似二生。执为我法不依无漏。无漏之心虽有二现。不执我法。但随假说　问执位分别有似二生。无漏不执应无相．见　答心二缘起。故有相．见。不由于执方见．相生

论。境依内识唯世俗识是假境依亦胜义者。有四解。一云。有无对。遍计虚妄。唯世俗有。依他是缘生。境依亦胜义。二相见对。相分是假依见起。假境依识唯俗有。见分是实能起相。是假境依胜义有。第三胜劣对。世间世俗唯世俗有。后三形前亦胜义有。第四凡圣对。凡境唯世俗。圣境亦胜义。虽有四解。此中文意但依初对　问依凡圣缘。遍计亦应名胜义谛　答许亦无过。下第八云。亦可说为凡圣智境。既为圣缘亦名胜义。但不名有今。依有无谛摄故尔

成唯识论了义灯卷第一(终末)成唯识论了义灯卷第二(本)

        淄洲大云寺沙门惠沼撰

叙数论等我中云汝所执我等。叙宗立量及出彼过如疏．枢要。然枢要中与第一量作有法差别相违因过。失解亦有有法自相相违因过。执我有法正所诤故。虚空非我故　量云。汝所执我。应非是我。许无初后故。如空　又解。虽对敌立诤我有无。犹无同喻。故方便显我常．遍等。若许常．遍即离识有。准此即有有法自相相违之过。余皆准思　第三量中枢要云。随身之因随一不成。于同喻空上不有即不共不定。常．遍之宗空为同喻。瓶为异喻。随身造业等因。于同异喻二俱非有　要集云。此不共不定其相难解。共许虚空体遍．常故。不可难令以为异喻　彼由不识草瓶字。谓是草难字。即谓枢要难彼虚空还为异喻。即难枢要云不可将空为同喻。复难为异喻　又二喻不并。如何说言二俱无。故应云此是喻中能立不成。以此为定　此不曾思。不知字错故枉劬劳　又云。或可。虚空同喻。余色等法以为异喻。随身作受因。异品有非有。故成相违　今谓不尔。若望数论。应云随处受苦乐。不得言作业。他宗不许故。除我已外余非受苦乐。若胜论师唯我造业及受苦乐。色等亦非。如何说是异有非有　又云。前枢要说有法差别。虽是一师。若依别师所说稍异。谓若法．有法言显宗者。俱名自相。意许宗中相通余法名法差别。唯在一法不通余法者。名有法差别。且如护法对难陀等。意许欲成第八用第七识为俱有依。而不言显第七为依。方便立云。阿赖耶识必有俱生别依。是识性故。犹如六识。此因是有法差别。差别量云。阿赖耶识应不受熏持种。以识性故。犹如第六。受熏持种唯在第八。故是有法差别　今谓不尔。且作有缘性量。是有法差别。为唯取作有有缘性为差别。为亦取非有有缘性为差别。若亦取非有有缘性为差别。非有有缘性不唯有法上。若唯取作有有缘性为差别。差别于谁。谁为相违　又作非有有缘性。亦非言显。何非差别。若云取所差别唯在一法。如真他用。亦唯一法。应非法差别　又如数论立思是我。我是言显。名为自相。受果我．不受果我。意中所许。此名有法差别。为法差别耶。若云法差别。相不通余。若云有法差别。即现在法上。复不得云数论唯得立我为思。不得立思为我。无别所以。又理门云。观彼所立立法．有法非德．有德　此意即许诸法自性及与差别。随所立者名法．有法。非定自性恒名有法。诸法差别恒名为法。又六识喻亦违自相。非赖耶故。应是违二。不唯差别　又云。如大乘师对小乘师。意许欲立第七识故。而不言显有第七识。方便立云。极成意识。必有俱生增上别依。极成六识随一摄故。犹如五识。此因是法差别相违。相违量云。极成意识。不用第七为俱有别依。极成六识随一摄故。如五识。不以第七为别依。通第八故。是法差别　若准因明为他用难。此亦不成。应云以非第七识为俱有别依。眼等五根非第七识故。若云不用第七识为俱有别依。但遮非表。无有别法与七相违。与谁为因。熟思方解

破我中。云执我常．遍。量同虚空。应不随身受苦乐等。此若共量。宗．因俱有随一不成佛法不许有我常．遍。若佛法自比量。宗有自违。因有自随一不成。亦有自所依不成。虚空无体。无俱不成。取虚空无为依如可尔。今是他量。就破他故。简过如疏

西明云。破胜论我中。云应无动转自问云。彼宗许我亦无动转。今成无转岂不相符。解云。有二说。一云体用俱无动转。二云用有动转。是故前量有二义。一若依初说。论主将破先定他比量。谓汝宗我体及用应无动转。体常．遍故。如虚空　今谓不然。彼计体用俱无动转。何须量立。此乃徒施。以彼自许。只可但定于宗。无劳立量　二若依用动转者。是释论主述彼宗量显彼自违。量云。汝执我用应无动转。体常．遍故。如空　此亦不尔。以常．遍为因。应有两俱不成。彼既许用动体不动。即许体常．遍用非常遍。准下论云用不离体用应常有。故知彼许用有动转非常非遍。故常遍因于用非有。如何以体常．遍为因违彼计耶。若应如论立。应云汝之我用亦应常遍。不离体故。犹如于体。何得用彼常．遍为因。故应依本疏主所明。正此论云汝所执我应不随身能造诸业。汝许无动转故。如太虚空　以此文中有三比量。因有三故。一常．二遍．三无动转。文言如何意是不义。上说应字。合在如何二字之上。文言便故在因上安。所以不次。不得本意余浪释之　亦如因明论文。云此中宗者。谓极成有法极成能别差别性故。随自乐为所成立性。是名为宗。后文轨法师辄改论文云差别为性。为之言作。言以差别为宗体性。若尔前标此中宗者。释云差别为性即显宗讫。何须更说是名为宗。文言烦重。元本论云差别性故有其二义。何以故。以差别故宗体。随自下简过。今言故者。意简古师以有法及法俱名为宗。今简古师义。以差别性故。互相乖反是其宗体。若言为性无简古失　二云古师宗过有五。今陈那菩萨更加后四。以极成有法．及法俱极成。可为宗依。以差别性是宗体故。依彼有法及法上立是名为宗。方始结之

又所执我为一为异。若言异者其体应相杂。要集叙量云。天授真我。与祠授我体应相杂。更相遍故。如祠授我　今谓。此说理亦稍难。彼许祠授我体相杂。天授应然。有相符过。不许相杂。喻阙所立。何成比量　西明云。因云更相遍故。无有过失。天授．祠授二人我。皆有与他更遍义故。如所作性因　集云。有说常遍为因。必望二法方名更遍者　此亦非理。违论文故　有解一我相似义说更遍　此亦非理。一体不可说更遍故。违道理故　集云。有释为正。以天授等我即有与他我更相遍义。如所作因必望能作。虽不显唯舌等缘。而所作因成　今谓不尔。何者若云天授等我。即有与他更相遍义。即有与他相杂。以不。若云相杂相符之过。若不相杂喻阙所立。喻即不成。本疏意云。祠授我常．遍。而体是一。故立量云。天授我与祠授我。是有法。应体成一。是法。以常．遍故。因如祠授我。祠授我一。复是常遍。喻具二立得成比量。此得论意。智者当信。余皆不审　又如前量云。且如余祠授等。于天授作诸业时亦应作业。我是一故。如天授等。余人不解此之比量。谓将余祠授等于天授作业时总为有法。便即难云。如何复取有法为喻。由不解意。意云。如余祠授。是有法。于他天授作业之时亦作业。是法。标举天授作业之时。祠授亦应作业。以我体一。若不言于天授作业时亦应作业。天授未作破僧等业。可令祠授等亦作破僧业。即同喻无所立。为简此过。云于天授作业之时亦应作业。喻具二立

问外人依同处不相离色作不定失。立量云。我所执我体定非是一。许更相遍故。如汝大乘同处不相离色。此有何过。答此量有二过。一有有法自相相违因过。我亦所诤。同处不相离色体非我故。此更相遍因。以同处色为同法故。即是唯于我异喻转。更无遍是我同喻故。二有有法差别相违因过。有法之我。正是言显。假我实我。即是意许。有法差别。以大乘宗同处不相离色。即是假我。复更相遍。喻具二立。更无实我。更遍同喻。故立量云。汝所执我。应是假我非实我。许更遍故。如同处不相离色　要集云。三藏有三说。一云同处不相离。瑜伽论随经部转门。非大乘正义。二云亦大乘正义。然识所变是假非实。皆不离心故得涉入。不同彼宗眼等实有不相涉入。三云七物别类同处不杂。我类无别同处应杂。三藏意存第二。集云。今寻初释有他不定。依第二释。虽识变假。七非成一故亦不定。依第三释。外器类同一处不杂成一故亦不定。故今因云同类无增减更相遍故。无不定失。同类简七物。无增减简外器。外器有增减。我即不尔　或可。因云天授．祠授二我随一摄更相遍故。亦无不定　今谓此释不称正理。添足论文。本疏云应言常遍。即难云有违论失。今加五字岂不为过　又云。或可。云二我随一摄更相遍故　亦加论文。又二解中同喻皆阙所立法故。过如前显。又有比量相违决定因过。应依本疏　问叙后三类所计我中。瑜伽六十四等总有四类。然但前二不摄第三　若尔何故彼论说云依我分别计为有者。皆摄在此四种计中。除此更无。如何不收　答彼据我执自性不越彼四。今据情解妄谓为我故叙破之。实是法执　问若尔如何下生空断　答彼文总说非别别属。文总意别。斯文大例。又枢要中更有一解。如彼不录

西明云。第一即蕴者。是殊征伽外道。彼计诸蕴皆有蕴性。如内宗说一切诸法以如为性。彼计蕴性以为实我。即当大婆沙所说二十句萨迦耶见　今谓此解理稍难详。二十句身见等执。即色等五蕴为我。彼执色性。云何言即二十句耶。今且解者。虽俱即蕴而执有别。一执色等即为其我。一执色性以为其我。性虽非即色然是蕴收。以蕴性故。或执蕴性非即蕴摄。如大乘如虽诸蕴性非是蕴摄。应是第二异蕴而住蕴中句收　或执蕴性。性者体。执此蕴体即是其我。以他不立有五蕴故。言五蕴者佛法谈故。更捡婆沙

西明又云。后三之中何故唯三而无亦即亦离。解云非即非离即是亦即非离。故不别说。其义如何。若表即离成第三句。若遮即离成第四句。谓即故非离。离故非即。故显扬．婆沙等皆作是说。第三．四句由义有异而体无别。然此第三与第四句。或有同体。或有异体。随所应知　今谓未必皆为四句。如说边见但有断常不立四句。思非思量等句皆然。何故此我独啧四句。又复计我据有体说。第三．四句既无别体。故无此计

西明又云。三与四句展转相摄。此论第三即彼前二。所以者何。以非即故当彼离蕴。以非离故当彼即蕴。故此论云许依蕴立。若不尔者。便违瑜伽一切计我不过四种　今谓不尔。若准此释。但只第三一类计我。即摄瑜伽四种之计。何得说言或三．或四。又即前二。论何别说以为第三。设此烦辨有何所益。故应依取本疏．枢要说之为正

要集云。有解瑜伽四计唯分别。此中第三俱生收。任运我执不计即．离。故下具说二见依蕴。不缘我生。若叙计破不通二执。不应通示二执缘蕴。集云。今谓瑜伽唯说分别。此论通二。此义可尔。此论第三如何得知唯是俱生而无分别。唯内非外。三藏传说。犊子计我似犊子外道计。既尔如何不破外道分别唯彼小乘俱生。又彼犊子却谈未得圣时计者。如何不计异生身中起分别见。由此第三通叙通破分别．俱生。于理为胜　今谓不尔。若唯分别可顺论文。彼立五藏我在第五不可说藏。岂俱生见作是计耶。又不得言犊子部计却谈昔计非据现计理亦不尔。宗轮论中现叙彼等同计我故。正量部等本非外道亦计我故。又俱舍二十九引经为难犊子部云。经说起我见堕恶见趣同诸外道。乃至广说。彼部通云。此经非量。于我部中曾不诵故　若尔无学如何更起我执见耶　答如前解。或可。得言唯有学．凡作如是计。文无简故

破俱非我量中。疏云若破俱句他宗亦说我非俱句。犯相符过。又无同喻。此意他立非即离我。亦不得说为我非我俱句。以不可说故。如大乘说真如之体非亦有亦无俱句所摄等。今若破他云应不可说为我非我。故犯相符。又无同喻。如龟毛等虽不得说为我。得说为非我故非同喻。有为无为为喻亦尔。又若双取我非我为法。有无为中随举一法亦得为喻。何须双举为无为耶　今助解云。彼意虽不得说为我非我。然许我在不可说藏。不可说藏中我不得说为我非我　今难。欲令既不可说为我非我。亦应不得说有不可为我非我聚我在聚义中。何以故。如有为无为。汝我不得说作有为无为。即不说有不可说有为无为。为不可说藏。汝我既不得说作我非我。如何即立有不可说我非我聚为不可说藏。故举有无为以为同喻。又亦应虽不可说为我非我然许执为我。亦应不可说作为无为执作为无为。然疏意云。彼宗计我虽不说作我非我．常无常．为无为。然执为我。故云且以我非我为例。不说所余。量云汝所执我应不可说是我者据本执说。虽不得说为我非我。然执作我。故今偏破。又量云汝所执我于我非我聚义亦应不可说等者。应立量云。汝我于我非我聚应不得说在彼中。以不可说故。因。如有为无为。此意云。不可说者。不是离言故不可说。但取于我上不可说作为无为．我非我之不可说以为因。如有为无为是喻。此意取我上不可说作为无为之义为喻。不取别为无为体以为同喻。此意总说。不得说在我非我聚义中。如不得说在为无为中。以不可说故。不取其体。不尔我是有法。更有何法名为我非我聚。故此量正

西明．要集俱取枢要所非量为正。所非量者量云。汝所执我。不应说是我我非他我。许不可说故。如有为无为。以之为正　且西明云。汝所说我。应不可说是自我非他我。不可说有为无为故。犹如空华。如枢要非不取为正。又彼本计虽执有我。不得说为我非我。摄在不可说藏。若言说为自我非他。何名不可说。若云不可说作有为无为故在不可说。彼有为法亦不可说作无为及我。应在不可说藏　要集云。云自我非他我。但破一师一我非谓一切　若尔何者外道计我是他我者。数论受果我是自非他。胜论计作受我皆尔。说三藏量云自我非他我者是余人立。三藏叙他非自正释。论文既云又既不可说有为无为。亦应不可说是我非我。此是举喻。不取为因。若取为因。云何言亦应不可说为是我非我。言亦亦谁。故本疏正

问大般若中亦说五藏。谓三世为三。有为为一名有为藏。无为为一亦名不可说藏。与此何别　答论有别准可知

论云。又诸我见不缘实我等。要集云。广百论立量云。我见决定不缘实我。男女等相所杂糅故。如缘身等起男等相所杂糅心。又我见不缘实我。有所缘故。如余心等。又我见境非是实我。男等相心之所缘故。犹如身等。由此故知。一切我见皆无实我以为境界。唯缘虚妄身等为境。随自妄想觉惠生故。如缘闇绳颠倒蛇解　承本释云。又诸我见不缘实我者。此非作我解之我见。若约我见不缘。即相扶之失。今云不缘者。约缘我之见是其染惠。约此为见难令不缘故无相扶

疏云其实亦有非无本质是俱生故。故此所言五取蕴等。皆起影像。言亦者。以相分亦本质。无有无相计为我者。故言起自心相。亦有非无本质者。故言缘五取蕴

后修道中数数修习方能断者。若约伏现于大乘中又悲．智两增。又怖不怖烦恼有别。又第六识俱生我执。见非见断总有五释。如枢要辨。又约总别缘蕴生者。次第得果断之差别亦作五释　一若总若别皆非想第九品断。若尔即有却断下失　二云总者非想第九品断别者地地九品断。此过有二。若总却断下失。若别后得不断惑失　三者翻前第二释亦同前过俱有二失　四云总别地地各各九品别断。若尔即有后得不断惑失　五云总别各于自地第九品断。此释为正。无前二失。修断数不数准知说之　问次第声闻其义何耶　答小乘诸部互说不同。且依大乘谈小果者。谓有声闻性通利．钝。于见道前不伏修惑。唯伏见惑入见道时。顿断三界见道烦恼得预流果。于见道中断即离蕴所有我见。三心见道断之。前后如枢要说。从此见道十六心。后在修道中。次第断其三界九地八十一品修所断惑。如其所应。得后三果名次第得。断迷理事五释如前。数断数修亦准五说

言细故难断者。细有四义。一品类对。九品之中第九品摄。望余迷事此同第九。若自类言亦有九品。二分别俱生对。此任运起故。三见修对。此唯修断故。四上下道对。唯上道断故名为细。数修断中声闻．缘觉二乘有殊　声闻之中次第．超越复有二别。前约次第得果人说　若超越人复有三类。一唯超初果。二超初二果。三超中二果　且超初果者。谓有声闻性是利根。先凡夫时欣求上生以苦．粗等六行世道。伏于欲界六识俱生迷事粗惑前之六品。乃于后时逢缘回趣求声闻果。修七方便以为加行入见道时。一刹那中见．修合断得第二果。以彼六品先已伏故见道能断。迷理之惑虽先不伏。伏彼伴类入见道时亦一时断。道．断数数准之可解　二超初二果得第三者。谓有声闻性是利根。先凡夫时曾以六行。伏欲修惑九品迷事。乃至无所有所九品事惑。后入见道先已伏者。及以不伏。亦与见惑。合一时断。修．断数数准可知之　问前二类人何故不伏迷理之惑　答以彼不解修理观故。迷理之惑不违事观故不能伏　问何不能伏有顶地惑　答以彼细故无上可欣不为六行故不能伏。又彼惑细不障有学。故唯断尔超初二果。前依正义傍说不正烦不能叙　有言相见道断者不应正理。瑜伽但说世出世道断迷事惑不除迷理。复不可说迷理真见除。迷事惑相见断。亦不得说相见道后别起道断。对法论说超前二果及次第人。皆第十六心建立圣果不别起道。又瑜伽五十七云。问未知欲知根谁所依处。答证得初．第二．第三沙门果之所依处。问已知根谁所依处。答乃至金刚喻定无学沙门果证之所依处　故第十六心得初三果　又五十七云。问几根得预流果。答或一或八。几得第二。或二或九得一来果。问几根得不还果。答或十一或二。初果或一。谓未知当知根。或八加信等五．及意．舍根。此依决定次第人说。一来或二或九。依超越者如初果说。次第者即已知根。二随一得。不定二得。故云或二九。信等七定。未知等二随一不定。容九根得。非定九俱。犹不定故置此或言。已依初近分故但舍根　问几根得不还果　答或十一或二。超越人如初果说。次第人依已知根。二随一得故云或二。或十一者。于前九上。加其喜乐。随应所依静虑入见。初禅近分及第四定即是依舍。初二根本喜。第三即乐。三受随一故云或十一。非三受俱　或可。三受随一。加命根一。女．男随一。故成十一。若加喜乐三受不俱何成十一。前解为正　有解八者除未知根加命。九者更加喜。十一加乐．忧　此释不正。五十七初果文内云。忧根虽道所依非道摄故此中不取。不还果中又云忧根道理如前应知。故不取忧。依初根本次第亦入。依上三禅唯超果入　问几根得阿罗汉果　答或一或十者。一谓已知根。十谓十一中除未知当知根。此说能得。非说已得。故除具知。余广破斥徒设烦辞　超中二果得第四者。谓有声闻性是利根。先于凡时不伏修惑。于七方便但伏见惑入见道时。断其三界见道惑尽得初果已更未断修。由意乐力有堪能故。依初近分已未得根本。故总相三界六识修惑九地之中束为九品。如欲初品乃至有顶初品之惑合为一品。余八准此。若第六识迷理细惑。地地之中虽各九品。今并第七识俱烦恼总为一品。与第九品迷事之惑同时顿断成阿罗汉。道断数数准亦可知　问既为九品断欲六品修惑之时。何不得第二果。断欲九品何不得第三　答欲六断时并上二界各断六品故。复不息求未出观故不得第二。断欲九品时。并有顶惑亦皆断尽。即得第四故不取中二　问为唯初果人未进断惑得超中二。为断余品亦能超耶　答准对法论引指端经。唯未断余能辨圣旨不说余能。由得果已有胜堪能。若少进断即非此类。无胜能故

独觉之人有二类别。一麟角喻。一三千界唯独一出故。此是利根。先凡位时六行伏彼无所有已下惑。百劫练根入见道时。八地已下伏彼类故。与见惑同时断。出见道已别起九无间．九解脱。断非想地九品烦恼。成此麟角喻人。不满百劫练。及从声闻决释位中未定生时。此等已去作辟支者皆为众出。虽不待师而自悟道名独觉人。许有多出故名部行。更有一解如第十记。通定．不定姓。若百劫练根得辟支者即唯定性。余义准前

问何以得知。身见有二见道断一　答准四卷楞伽经第二云。身见有二种。谓俱生及妄想。乃至云。及先二身见妄想断故疑法不生。准此经文。既云及先二身见妄想断故疑法不生。即分明说身见有二。初果唯断妄想身见不断俱生。不烦广释

问颇有断非想前六品惑已。然后方断欲界后三耶　答有如超中二果人取第四果者。即其事也　又如斯陀含人住自果者。已断欲界六品惑已方回心取缘觉果者。不可渐断所余未断取缘觉果。以缘觉果三十四心成菩提故。又与次第四果无别。设今得二果已。不更兼前合为三十四心。三十四心但据从凡即作者说。此第二果但于此后。起九无间．九解脱道断所余惑。即欲界中后三品惑。及无所有处已下烦恼以世道伏　起六无间．解脱。断非想非非想等前六品已。方断下欲先所伏者。不同见道。一品道故　或前诸地所伏之者。与非想地上上品惑一时顿断。先已伏故。但前说超第四果人。是断无色前六品已。方断下地后诸品者。未见正文二说任取　问准小乘说。三十四心得成菩提。大乘云何　答准大乘说有五十四心。两种十六心并九无间．九解脱道。成五十心。三心见道中唯有二心。但分惑障为上下断。不断智障故并真见二。无间一解脱一　或五十二。除三心见道中上下二心。以二乘人不作非安立观故　问趣声闻果见谛第十六心即建立果。何故趣缘觉而不立耶　答以不住道故。期心别故　问准大谈小不见真见。以粗故但知相见。何故修道之中即见真无间．解脱　答彼自将作真无间．解脱。大乘谈彼但见前加行　问大谈小乘有真．相见道。何不说小有真．相修道　答见道之前加行广故。长时学观故。初入难故。以初得故。所以重观有相见道。修道之中不作长时广多行相。以其九地品别断故。又曾得故。故不重观。所以不说有相修道　问大乘如何　答既有后得无漏之智重观前如。有亦无失。位不决定须更重观故不别立　问初果即于相第十六方始建立果。后三云何于解脱立　答初得入见须重观谛。第十六心事方究竟始得立果。修道后得不须重观。于解脱道事得究竟故得立果　问如声闻人得无学已回趣缘觉。后练根时入何观道断何等障　答如极果人趣缘觉时。但起九无间．九解脱拟仪无间．解脱。非真无间等。但缘事观。不入生空观。以更无惑可断可证。但行解心作无间．解脱道。数数思惟令彼极果信等五根渐渐明利。更不断惑而即得果　二云。设入生空除其根障为无间等道。理亦无妨。令智明利无惑可断故　问无学回趣断根障时。别得无为不　答得与不得俱有何失　二俱有过。若言得者云何言三乘同坐解脱床耶　答此义不同。同得解脱者同得惑不生解脱。不说无为亦同　若言不得者。云何杂集论云断下劣受得二无为　答彼约永断。唯在大乘非二乘者。以不断故。但伏得定故。约烦恼灭已解脱不别。如第十卷疏解十障中明　问声闻取自果转成利根。为事．理观耶　答但作事观不作理观。以其练根无惑可断故。更不得果故。但为事观不别得无为。若大乘菩萨练根。入法空观断所知障故。即与彼别　问法观是细生观粗。法观必带于生观。生执是粗法执细。断法之时生必断　答设尔何失　若尔何故论第九。三心见道之中。第二内遣诸法假智。唯断法执不断生耶。耶　答据实断法必能断生。以彼加行期心别故。亦不违理　问以见望于修。即许见道之中法观断法不断人。亦以修望于见。修道之中断人不断法　答思可知　难二障障见道。入见之时前后断。二障障无学。金刚之位二心断　答见道初智劣。二障前后断。金刚道力强。二障俱时断　问定障是所知障收。许二乘人生空观断。可不如是　答尔　问所知障细生空粗。即许生空断细障。亦应生空是粗法空细。生空起时带法空　有解不例。且生执望法执。法执是细。若以生执望所知障。所知障即粗。何以故。以迷理是细迷事是粗故。证生理断我执时。兼能断彼迷事定障。然法观细。必带生观。生观是粗。不带法观　此答意取迷理俱者。此释不正。定障既与迷理烦恼俱起。亦随烦恼俱迷于理耶。准第六云。贪嗔见．疑俱起之者。亦迷于理同一缘故。准知定障亦应同彼。俱起同迷是烦恼障摄。断得择灭。别起定障是下劣受。二乘伏而不断。所知障摄故。故二乘人伏此定障。得二定时得非择灭不得择灭。故不可难生空是粗能断细障。令生观起带于法空

问分别我执粗故易断。初见道时即能除灭。大乘既有三心见道。二乘有几　答以义准之。大乘为断二障各分二品。别总断之即立三心。以第二心但断下品分别法执。若二乘人但有二心。唯断我执分二品故　问二障分上下。下品二心除。两障分细粗。断细亦分二　答初道力犹劣。下品二心除。后道有胜能。故合一心断

问前俱生执因七缘八不言取简。间断我见即言取蕴　答七唯缘第八。狭不须简。第六通缘余。故取言简　问总缘蕴计。蕴通无漏。云何但云缘五取蕴　答约相分说云缘取蕴

取者。准集论等。即四种取皆唯说贪。云取有四种。谓欲取．见取．或取我语取。执取诤根执取后有是取义故。乃至云。由贪着欲系缚沈染为因。诸在家者以为诤根。由贪着诸见系缚耽染为因。诸出家者以为诤根。故取缘此四贪名取。同唯识论爱增名取　唯识又云。虽取支中摄诸烦恼。而爱润胜说是爱增。准此诸惑皆名为取。若准瑜伽八十九说。即通一切有漏之法皆名为取。故彼云。当知此中若所取．若能取．若所为取如是一切总说名取。问何所取。答欲．见．戒禁．我语是所取。何能取。四种欲贪是能取。何所为取。为得诸欲及为受用故等。准此诸文。若取唯爱据增上说。若据能取有及有具通余烦恼。若相从者所取．能取．及所为取取境．取体．取因皆取。各据一义并不相违。诸说不同准此应会。今言取蕴。随其所应取所生．生于取所取．能取．及所为取皆得名取蕴

问何故法执通缘处．界。我但缘蕴　答法执通无为得缘界．处。我缘有为不得通界．处。又我执多一常。不缘于界．处。法执非一常。故通界处　又解依影略说。此解为正　辨中边论说蕴．处．界。皆为破我。故知我执通缘三科。此缘蕴等据佛法谈。外道不立蕴．处．界等

初见道时即能除灭。有四解。一见修对。见在初。二真相对。真在初。三四道对。非胜进。四无间解脱对。在无间故言初见道

言世间沙门．婆罗门等者。等取刹帝利等四姓。又等幢摩(此云不共死)补羯婆(典狱)旃荼罗(云严炽亦屠)篾戾车(云乐垢秽)达滑(淫女家沽酒家)羯耻罗(云断狱官)

论若无实我云何得有忆识等事。西明广引大婆沙第十一有八论者释忆所作　今谓不然。即前所叙两三类计外道等问。何要别叙显有差别可作是说

叙自义中由熏习力后方忆者。异熟无记自不能熏后应不忆。答不要自熏后方能忆。何以故。以善恶心虽能熏种。不废有不能忆。又佛圆镜智岂由因中曾见能熏后智起忆。若要由熏佛不能忆。以在因中诸劣无漏一切有漏皆悉已舍不熏成种。于此已后用何能忆。故知不由自类熏已后方能忆。但说由熏。令彼增明后起现行即便能忆。此异熟心由善恶心熏令彼忆　问三性相间由善恶熏异熟能忆。多念异熟后如何忆　答设不能忆亦复何过。非一切心皆能忆故　或从本有种生能忆。又如枢要　西明法师如彼疏明　要集云。泛论忆事即有二种。一者能忆心。二所忆境。若能忆心唯第六识。与念相应故能忆之。故唯识二十论云。与念相应意识能忆。过去诸识所受之境虽灭无体。前念诸识领彼境界熏成种子不失等也。于所忆境即有二义。谓忆曾受境。或忆曾能受心。此心即由自证分力故今能忆等　今谓此释未能尽理。何者有异熟心不能熏种。由谁为因后时能忆。又宿住智所缘之境非皆曾受。佛果八识皆能忆前。不唯第六故义不尽

今释。能忆有其二位。一佛。二余。余有自在未自在位。未自在位有二。一现。二种。现中有四。一自体分。二想势力。三与念相应第六意识。四总聚心心所。据自后念能忆前心偏说自证。据其分限所忆差别偏说想力。约未自在但追过去。偏说念俱分别意识。尽理言之。第六相应诸心．心所此总能忆。　若种子者即上能熏。唯除异熟所熏成种为后忆因。或第六识与念想俱相应心所所熏成种。生现能忆　若得自在复有二位。谓定及散。定据有漏．无漏生空。唯第六识　若依法空通第七识。七随六引与彼同缘忆亦无失　若在散位诸根既许皆得互用。故应五识亦缘过去。或虽互用但缘现在　若在佛果八识俱能。但由因熏。果无新种。故论但云由熏习力得有忆识。不说各各自熏能忆

释作业受果。大乘八识以辨有无。前六具二。第七俱无。无记故不作业。染污故非受果。第八受果是异熟异熟故。不能作业。无记性故。犊子．正量．本经．贤胄．密林山等五部。同说五识不能作业受果。第六并能。大众部等。同说六识并能作业受果。萨婆多等五识受果而不作业。第六俱能(此释传闻未见正教)

叙数论计中。问以触为风大。风大成皮根。皮根得触而不得风。若尔触体是何　答以坚湿痒饥等而造风大。与风体别。如胜论等　问皮不得风。风何根得　答心平等根。不必皮得

准上所说言数论者。本即应是劫比罗仙造。后诸门徒分成十八部。雨外道者即一部主。金七十论或雨众中别人所造。何以故。准天亲菩萨传说云。佛灭后一千一百余年有外道。频阇诃婆娑。频阇诃是山名。婆娑名住。以此外道住此山中因即为名。有一龙王名毗梨沙伽那。住此山下大池之中善僧佉论。此外道知欲就龙学。龙变其身作仙人状住叶窟中。外道就学。成已求论欲决是非。到踰阇国声王论鼓求觅论议。因金造论。欲至已期往住山所。以诵咒力召夜叉女。名曰稠林。从其乞愿。令我死后变身为石永不毁坏。神女许之。在石窟中舍命之后身变为石。因何此愿。其先龙王欲破灭此数论师义。从龙王乞持我身坏方使法灭。龙王心谓。身讵能久。因即许之。故今变身为石令久。是以数论法流至今。后陈那菩萨破斥其义作于比量书斯石上。流汗出声不能救得。因此陈那所造因明。盛行四主声振五天。盖为于此

有云劫此罗仙作金七十论。留身为石住余甘林似其误也。然传云千一百年后此外道出造七十论。天亲出时外道已灭。即说天亲亦千年后出。此传似误。何以故。真谛三藏中边疏序九百年出。外道亦九百年前。不尔如何得释彼论　有云涅槃经云。上古有仙名阇提首那。彼仙造论名三弥叉。此云观察。广明二十五谛。准此观察即是智惠。与数论名同。数是智惠故。即是本论。言阇提首那仙者。音讹异耳。即迦毗罗仙

论。又三是别大等是总。下合破二十四谛有五段。如疏所科。一体相相例破。二变时如本破。三体随相失破。四总别相例应非一三破。五各具三体破　第五段中初牒计。后破。破复有五。一总相应三破。二三事不殊破。三一德能成破。四体应非一破。五多种相违破。如次配疏次第科文

论云既有三相宁见为一者。大乘自宗能所造色皆同一处。应体相别。云何见一。又如一境多生同变。亦应见异。云何见一　答不同彼。以非实故。自体虚疏。同业招故。故似于一

问论云即应一根得一切境以三德成故者。佛法五根俱四大造净色为体。何不一根得一切境　答各自种生四大疏造。不同于彼皆三德成

叙胜论计中疏云以德显地者。但为色．香．味．触所依。以彼能依之德显此地体。若阙少德即不名地。余水．火等准此应知

以其神我能为觉．乐．苦等九法和合因缘。既和合已能起智相名我。亦以彼和合等相显此神我。意实义同　问觉等九德不和合因缘名意者。岂彼意实。不是彼意根。若是意根。心起依之。何得说言不和合因缘耶　解云意望九德疏故。非能为彼和合因缘故名不和合因缘。不是合彼九德不和

眼所取一依名色者。一极微之色依地大等。即为眼取故名为色。所余准此。以彼五根即是五大。极微之色依根类大。为眼取。之名一依名色

一微量唯二微果上者。以彼父母二微合生子微之上有此微量。以为根取最细之色。不与父母合者。以非根境故

合之与离。但取初合名合。初离名离。已后即非

远觉所待为彼性者。以能取心势远取之名彼

和合句者。令彼地等与德和合。与彼我别。我但令彼觉．乐．苦等九德和合

取。谓先合后离据上下论。行即约在地等

问何不立眼等识耶。答即觉等是。余外道计亦多准此

诸门分别中。一多分别者。四多五一。以我及意依一人说名之为一。若约多人即多数故。空．时．方三一切共有。更无多体名之为一

言香唯地有准因门说故唯无常者。是彼本论因果门中辨故

重性通常无常。若尔如何唯现量耶。唯父母微是常非现故。答论无文解。义准云通现．比无妨　又香唯无常。如何通非现。答香虽无常不废但在子上。故通非现

叙计中言多实有者。今更助解。实句之中军林等假如论说。破彼实有为同喻故。此等少假。余多实故

科文如疏　今助一科总分为二。初破实有。照彼实等非缘离识下。破现量得。依叙计中故作二科

论。又彼所执地水火风应非有碍实句义摄身根所触故等者。要集云。有说地水火风父母极微非现量得。子微已上是现量得。下破顺世及胜论中云。极微聚集足成根境何用果为。故知尔也。有释实等五句是现量境。和合非现。故下破云。彼许实等现量所得以理推征尚非实有。况彼自许和合句义非现量得。而可实有。由此证知。父母极微亦现量得　有解云。今谓二微所生子微亦非现量得。十句论说。三微所生子方粗得合。下说粗色量德合。为故乃色根得　集曰。今谓有释为正。谓彼宗中不云色根所取方是现量境。有现量境未必色根得。乃至云。有说引破顺世中。多因极微合应非细足成根境。何用果为。由此证知。子微已上是色根境。父母非者此破色根境。未说现量。引非色根境证非现量得。于理太疏

今详此意。云有说疏未悟至理。何者彼十句论云。谓至实色等根等合时有了相生名为现量。既云根等合时有了相生名为现量。明知子微已上方与根合。故子微已上名为现量是彼宗计。引下破顺世等救。云由果多分合故成粗。多因极微合应非细足成根境。意取多果合故成粗为色根境。故取此证子微已上是现量境。于何理疏。妄说为过。若以有释为正。五句现得彼此极成。说父母微是我现境准何文说。十句论中但说觉德为现比故。又云根等合时有了相生名为现量。不说神我为现量体。复无文说父母极微我现量得。若据总相有释不违。若委细论有说为好

论。彼所执有至如实德等。疏及枢要俱云法自相相违因过。以彼本量云我宗有性。定离实句有别自性许非无故如德．业等。此量不定。实为异喻许非无因于实转故。更有余过。思准可知。今且与作法自相相违云。汝有性。离实句外无别自性。许非无故。犹如实句　此量之中虽有他不定。德．业句等他许非无。因于彼转非自．共许。故非不定　又就破他于他不定亦可为过。故枢要判但是比量相违过摄。若准疏判云。应离实等八句之外无别自性。即无不定　要集云准相违量云有性。离实外无别自性。许非无故。犹如实句者。当比量相违。此意枢要自已判讫。要集出过云既别用喻如何相违同前不定　此说亦非。何者设别用喻亦是相违。如因明论法自相相违因外。立声常。所作性故。犹如虚空。作相违云。声是无常。所作性故。譬如瓶等。此因用旧同喻改之。今者此量因亦用旧但改同喻。与因明同。云既别用喻如何相违者。是妄出过。不善因明也

论云。若离实等至如毕竟无等。枢要云。是有法自相相违过　又云。今举无法为喻亦成决定相违。即如论说

言若离有法至有别无性。枢要云。第三第四俱比量相违。如疏文述。要集云。有说量云。汝第十句无法之外。应别立性。因云除大有等六句之外有无二法互相违故。如实．德．业。欲简不定因云除大有等六句　有释量云。五种无句应别有性宗。有无二中随一摄故。如实．德等　又量汝说实等。应无别性。有无二中随一摄故。如毕竟无。要集但举二家不知得失　准有释前量有不定过。五种无句为如实等三句外应别有性。为如大有等三外不别有性　要集又云。有说并云无性体非有。无上不立无性。有法体非无。何须别立有性。彼若救言。有法虽非无不自有故须有有。亦应无法不自无无法之外别立无(此即相望)。集今解云。有法体非无。有故有有性。无法体非有。无故无无性。或可。反对云。有．无以相反。无法无无性。有．无以相对。有法有有性。此答恒别。如何破他。故今论中但立量破。非要须并　今谓设并亦能破他。且如集解不能离过。何者若云无法体非有。无故无无性。亦应有法体自有。有故无有性。有法体自有。有故立有性。无法体是无。无故立无性。反对之中有。无以相对。有法立有性。无有以相违。无法立无性。恒不离过

论云。勿此亦非实德业性者。作有法自相相违因破。云非实．德．业性者。意云。非实．德等同异生。以异实等故。如德．业。德．业异实不是同异性故

论云。又缘实智下。破能缘智。疏有二解假合生故。初解缘多法。后解智起假藉多缘。不障能缘缘彼一多。若依初解。但破总缘不破别缘。后解通破。所缘之境虽有一多。能缘之智要藉多缘云假合生　要集云。今谓初师后解亦有不定。缘实现智为如有．和合智假合生故是缘实智。为如缘德．业．同异智。假合生故非缘实智　今详此说妄出彼过。何者若约总缘。缘有．和合即亦缘实。即在法中正是所破无不定过。若破别缘缘有．和合。虽假合生即不缘实亦无不定。作两解者前约境多智方得起名假合生。后约因多智方得生名假合生。非避不定

疏云。其眼识等。虽缘色等亦假合生。非缘实等无不定过　有云。亦有自违。缘色等智应非色智。假合生。故如声等智　集云。此亦非过。谓内破外实．德等摄四大色等。故非自违蕴等所摄色等之法。若外人作此比量破者。彼即有违世间．现量．自教等过。故不得立也　今谓不尔。设执缘于离识蕴等亦同此破。今此论意但破离识实有诸法。若外难云缘离识色等智应非现量。即犯相符。若但云缘色等智应。非缘色等现量智摄。亦有一分相符及自违失。若别作量即非前量过

论云。若法能生必非常故者。问若许余法为能生因。违彼宗计。执一因故。无余能生即阙同喻　其如何等能生无常　答天是亲能生因。余是助缘故得为喻　若尔云何得为因耶。因生缘生二种别故　答准因明法。因不应分别。如所作性。此因及缘俱能生故。西明释云。唯一常因能生诸法。更无余常能为因生。云一因论。不障无常能生诸法。如胜论师许六句实。不妨于中军林等假　二解俱有违文之失。执一因故。下转计中云待欲或缘。难云待欲或缘方能生者违一因论若他许有余缘能生及无常因。如何可得作斯难耶。此中但是以彼世间共许能生之法以为同喻　又解本执自在体是一．常能生诸法。不假余法助方能生名为一因。不障余法亦能为因。今论主难云。体既常．遍应一切处时能生诸法。遂转计云。自在待余或欲及缘方能生果。论主云。若尔即违本一．常因犹能生果。待欲．缘故违一因论

破顺世中云。若有方分应假非实。若无方分如心．心所。准彼本计。唯有四大而亦造心。云如心．心所阙无同喻。外云清妙四大造心无碍。粗大造色故碍。二云虽唯造色。准理亦合有心．心所。如数论师。三约胜论有心．心所说为同喻

疏云。此但应言如二极微量以三微果等因非极微故。此意以第三子微果量等于因。然是粗色不是极微

破小乘中初破色聚。色聚中复三。一障碍有对。二境界有对。三所缘有对　言障碍有对者。谓五根．五尘而相对碍　言境界有对者。谓十二界及法界少分。十二界者谓七心界及五根界。法界少分皆有能取境功能故。而为境相所拘令根及心不余转故名境界有对　言所缘有对者。谓七心界及法界少分。所缘者。谓此心法能有所缘故名所缘。有对以境拘心令不余转名所缘有对　问所缘．境界二对何别　答所缘约心等体能缘虑深了于境。能于境中分明了别。即疏云。心．心所法执彼而起彼于心等故名所缘。境界有对并根。根但能照而不能缘行相便浅。以根取境与识俱起。不取深了但取照境功能。以同根照故即疏言。若于彼法此有功能。即说彼为此法境界。故二对别。然俱舍论具解。当更检文勘此定之　问境界．障碍同时何别　答相．对碍边名障碍有对。根取境时碍不余转。非此碍彼令不得生名境界有对　问萨婆多法处色中有障碍有对不　答无。所以者何。以无表色非极微成。但以四大悬能造之。且如现在作法受戒之时。虽无无表。已有四大悬造彼未来无表之色。非即四大及极微故非有对色

问新古二萨婆多极微成粗有何差别　答且古萨婆多以七极微成其粗色。由彼相近似成一相。据实七微各各自成粗色不说相资。若新萨婆多师其七极微同聚。相近相资与力各各成其大相。不以相似合相方始成粗。又如长．短等色。有长极微相。有短极微相　然此宗中长色中得有短色。不如轻重法。重必无轻。轻必无重。不作相形以成轻重。但言不可称之谓轻。可称之物即名为重。故今者此中且破经部师．萨婆多有对色。先破能成次破所成　且有宗云以七极微成一拏色。照不涉入各各相去一微。能所俱实。即从拏色始五识得。若一一微唯意识得。非五识境。经部所缘五识境同有部说。照能成七微是实。所成拏色是假　问此二部七微何处摄耶。答若言意境合法处摄。今者有宗摄细从粗同色处收。若经部师摄实从假摄体从相亦色处摄　问既许四大造极微。一微中已有四微。若准七微各有其四合二十八。何故但言七成拏。并四大合有百四十　答据实而论理有二十八。但为意境非五识得。今者唯取五识缘境。故各七微不说能造理亦无失。若说假部极微能成．所成俱通实．假　又极微假实作四句分别。一粗假细实。经部师。二粗实细假。大乘极微。法处所摄。是假想立故。三粗细俱实。萨婆多。四粗细俱假。一说．说假等　又有四句。一粗细二俱假。一说部。俱实有部。俱句说假．及出世。俱非即清辨胜义谛　又论微聚准俱舍颂云。欲微聚无声。无根有八事。有身根九事。十事有余根。此意若有身根必即九事。余四随一即成十事。俱舍云。若依体说八．九．十等便为太少。若依处说八．九．十等便为太多　答云无过。所言事者一分依体说。谓所依大种。一分依处说。谓能依造色　又难云若尔大种事应成多。造色各别依一四大种故　答云应知此中依体类说。诸四大种类无别故

作用萨婆多者。婆沙中问过去法多耶。未来法多耶。一师云过去法多。已无初际故。流入过去故。二云未来法多。以未来无尽故。三云相似。佛云法无去来故。云何三世。以其一法。若正作用名现在。已作用名过去。未作用名未来　俱舍师破云。应有三世杂过。汝云作用名现在故。以生用及光明苦法忍皆未来有用。又等无间缘落在过去方始有用。皆应是现在。以有作用故　正理救云。我现在者是作用。过未是功能。安惠菩萨造俱舍释复破云。汝作用之与功能有何别也

论必有上下四方差别。计彼本宗理无方分。今以量逼令有方分。上下六方各相拟仪。若无方分应相涉入。故婆沙中尊者大德说。极微无方分而不相至。流至现在相近名至。谓此极微在未来世二各相离。流至现世方始相近。而隔邻虚中无间故名至。非合名至。世友菩萨非彼说云。若如尔者应前极微住至后念。彼宗自计一刹那住便入过去。若至现在方始相近名为至者。即二刹那。应此落谢之微流至现世。以住现世方相近故。世友解云。谓诸极微同在现在者。各去邻虚中无间隙名之为至。俱舍论中天亲破云。何缘能碍令中间隙。然此方分四句分别。一经部实极微有方分。二萨婆多实极微无方分。三大乘假极微亦有方分亦无方分。所以照者。大假色中无极微故云无方分。然约假拆粗至极微可说有方分。方分有二。一方之分。是彼大色之分。不是更拆此微为分。二方即分。瑜伽论言有方无分更无细分故者。以相拟宜名有方。而更不可拆故云无分。若更拆之即意作空解故变似空相。阙第四句

论五识岂无所依缘者。问二十五种色中五识缘假为缘实色　答有二解。一云五识缘实不缘于假。假并意识得　难曰实色五识缘。此中色处收。假色唯意取。对根法处摄　解云据论意缘假此可法处收。以摄假随真从明色处摄　又问五识不缘假。长．短等色非眼得。涩．滑等触既是假。亦应不为身识得　答长．短之色相待疏。是以不为眼识得。涩等诸触分位假亲故所以身根得　或同假色唯意所得。二解通缘假．实。五识缘实之时假必依实。所以缘实之时亦缘假　若尔与经部何殊。而破彼计　答一解五识取长．短之时。不离青等实色。以假．实合。彼唯假色故非五境　又解经部所执心外之尘。故唯是假。不为缘故。大乘既不离识。两宗自殊。大乘望自实色长等非真。形彼外色而还是实。故五识取理亦不遮　若尔云何名五识得自相境耶　答自相有三。一处自相。谓十二处各各不同。二事自相。于一处中众色各别故。三自相自相。谓于青色拆至极一微。今据处自相为言故不相违　若尔如何五识得自性境唯言性境不随心耶　亦缘自性境思之　问五识若缘假者。何故耳识不缘教耶。若许缘者。应以根对境。名．句不应在法处摄。若不缘者。眼识亦应不缘长等。俱是假故。又长．短等若非眼识境。应在法处收　答长．短等色虽意识缘。以假从实不在法处　又解名等依声假非即离声耳不缘。长等依色即是色。虽是假色眼识取　问名等依声假与声非即．离。长等依色假何故非即．离　答长等相形待依色即不离。名等不相形重假故即离。以依屈曲假声之上假立名等。是重假故不同长等。此解违下第二中说。彼处说语即是能诠。此亦不尔。彼文遮异。言语即能诠据自宗说。法．词处别

又色根见非见四句分别。一识见根非见。大众．一说．说出世．鸡胤等部说。五色根不能见色。萨婆多师等。根见识不见。大乘师等。根．识二俱见。四根．识俱不见。谓在胎藏等位

五根义以五门分别。一辨诸宗。二出体性。三释名字。四类异有殊。五问答差别　一辨诸宗者。如法苑及疏明。然叙小乘少说别者。大众等部以所造四尘为五根体。虽无别净色然通漏．无漏。佛果及因二位别故。宗轮论说如来之身一切无漏故。若萨婆多四大造四尘。有别清净色尘为体。是实非假。唯漏．无记。若经部师以四大造净色为体。是假非实。若成实师四尘造四大。四大成五根。既说大成非色尘也。但是四大以经所说各别坚等为五根故。成实论者师子胄造。此师子胄本是数论部中出家。今虽归佛犹叙本义。故非正说。经部如章。说出世部能造所造俱通假实。世间者假。以虚妄故。出世者实。非妄生故。准此即通漏与无漏。说假如章。一说部师一切诸法但有其名都无其体。不说假实．漏与无漏。前辨诸宗　大乘出体。三类不同。一难陀等唯说种子名为五根。此有四解如章及疏。二安惠师即以遍计所起相分为五根体。以能所取虚妄起故。然十八界种子各别。如论第四。三护法等师是依他起。种子各别。然有二说。一云唯现。二通种．现。如法苑说　释名类异及问答中立通差别。并如法苑中说　疏云眼等根非他心智及凡夫六识现量所得意。不障二乘．凡夫定心缘之是现量得　问五根及能依识身各得何境　答且眼识依根缘境之中假实不同如次前辨。余之四识唯眼识知。然五境中辨其假．实。如五境义林辨　问眼．鼻．耳根何故各二。舌．身二根何各但一。问舌．身根一可各一处。三根各二何故各名一界处。问何故先说眼．耳等耶。问取境离合与识同．别等。此余问答并如界处义林中辨

明大造义。大造之中有亲．疏造。亲造者谓同界地．同有漏等名为亲造。若异界地．有漏无漏即名疏造。如身在上界变起金．银等。思惟欲色而起定果色等。此即欲界大疏造也。然有漏得造无漏。无漏不造有漏。何以故。若第八缘自具大．造。第六独缘唯从见也。此之相分非实色故。不得名无漏造有漏　问又今助释。无漏亦得疏造有漏。如缘佛身亲相分等。若亲造中萨婆多师大种能造唯无记唯有漏。唯以触处四大能造。法处之中更不别立有余色故。唯有无表不是极微。所造通三性。谓色．声二尘。若大乘假名善．恶。无记大种为说名造。据体大．造亲者。无记造无记。善造善。无漏亦尔。以其大及色俱通无漏。触处．法处俱有能造。以定通果色亲所依起四大亦定通起故。然通假实。能造思之。若出体者。能造唯有四大。所造谓五尘色．法处色中自在所生及遍计所起．受所引色。若取无表即非大造。依思种．现故非大所造。若据疏缘亦可大造。又约依他．圆成而辨体性。不言遍计者非妄所起。从种生故。诸师明异且取正义　若常无常唯依他。大造有为无常法故。此约常无常门。又若有漏依他起。若无漏通圆成。无漏离倒用周遍故。此约漏无漏门　五法分别者。大造通相．名。通分别．正智。以通漏．无漏故。不通如如。以相性故。若摄相归性亦通如如　三性分别者。在凡夫唯无记。若佛果唯性。二乘及菩萨通无记及善性。不律仪恶身．语业等随转门通不善。据实义者大种．造唯无记。律仪善身．语业等。若有漏位假通善性。据体无记。实善性者约思而立。若初地已上通漏．无漏及善．无记。若萨婆多大种唯无记。造色通三性　大种造色有多解不同。一者唯从自种造名大造。故二十唯识云。识上色功能名五根应理。功能谓种子也。五根者所造色也。二者唯取四大种名大造色。所依名造非辨体也。谓色种子要依大种。大种起时方能得起。由他挟带故名大造色。增上与力名为造也。三者二种俱取　今者虽三师不同。唯第二师胜。何以故。依瑜伽论第三云大种于色种有五种功能故。所以知胜　其五者何。一为生起因。谓由大种恒将带生故。二依因。谓此造色依大种故。三安立因。谓此色种及大种同安危故。大种坏故造色亦坏。四持因。谓此色于大种中各相遍故。故瑜伽论云。一和杂不相离。二同处不相离。五长养因。谓色根等依大种事得增长故　问色种依大起。即说大种为生因。五识由根发。亦说根体为起因。二问色种由大生。即说大种为起因。无表由表起。应说表色为生因　解初难。色种从大起亲故名生因。五识虽根发。疏故不名因　又解能生．所生俱具质碍。即说大种为生因。所生心法非是碍。不说根法为生因。又生义宽通。心．色并名生。大造是狭。生心非造因　解第二难。大种令色起实故名生因。无表假表起。从假说假因　如佛身无表色亦非造因。日轮光等亦尔　解云要由彼得起故日光亦名造。佛身无表色远妨恶故亦名造因　难第二。色种从大起大起说依因。孤行之香由质起离质。由何得说依因。二欲．色两界从大起可使有依因。无色妙定非大起。如何说彼有五因　解云。据彼依质说五事。是故四大具五因。不言诸色皆具五。孤行．妙色无依因　又难色界定．道依大起。说此大种为生因。无色定．道无大种。应说彼处无生因　解色界定．道非实色。假说为色假造因。无色定．道假色名。从假说有假造因　难第三。带质之色同安危。可得说为安立因。无色．孤行无本质。如何说有安立因　解云大造造彼具五义。不言所造要五因。故亦无妨。　难第四同　难第五。四大能资色即说四大长养因。饮食亦资根亦得名为长养因　解大种资义宽。是故四大名长因。饮食内资其义狭。是故不名长养因　又问若尔何故眠．梦．梵行．等持说四为养。不说大种为长养耶　解云眠等长养通内外。故只说四长养因。大造养色不自养。但是别养非长因。然有三义。一异熟。二长养。三等流。等流中有四。一异熟。二长养。三变坏。四自性等流。将前所造于此三门。几具三乃至一．二等。诸法皆然。一切法有二。谓有为．无为。无为常住非依大造。有为法中有三。谓心．色．不相应。不相应者即前二位假所建立。更不别明。前二之中初明心法。于三门中而聊简之。心法具异熟。异熟有二。一总。二别。若第八心．心所有总。若后起者即是别。前六识中异熟但有别。若据初起名总。并得具二。长养之中但相增盛而无处宽遍。等流之中无变异等流。心法分别义准细明思之　二明色法。色法分四。五根色．法处色．内五尘色．外五尘色。若五根色具异熟．长养。等流之中但有初二。内扶尘中得有第四等流。而无第三。虽有衰变而亦异熟。非名变异。外尘之中但有变异及自性等流。而无长养．异熟。疏增上故非异熟。非内色故非长养。法处色中若定果。有相增盛．处宽遍。准瑜伽文非是异熟。等流之中除初及第三。无表色得有相增长养。而无处宽遍也。非业果故非异熟。等流之中无异熟等流及变异等流。极略．极迥大乘观心中起。但有长养相增盛。非异熟．等流。如无表色说。若小乘．外道异熟心起。非业亲感。非异熟故。执积微成地。即具后三等流后应更详　尘大互造四句。一唯能造非所造。一切有部四大唯能造。二唯所造非能造。谓眼等色根。诸部皆同唯所造。三亦能造亦所造。即师子宗四大。及数论五大。阙第四句

释法处色。西明问云。大乘法处实色是有碍不。解云诸法处色皆是无对。如无色界诸宫殿等皆是无对以法处故。问变大地为金。水为苏．酪等。如何无对耶。解云定所变色有其二种。一者有对。二者无对。若法处色即是无对。变为色等即是有对者　未详此释。且定通起色等五尘。对五识别即此色等名为有对者。何故诸论不说色等中有定等起色耶。又设五取名为色等。根．境相例应俱无碍。何者大论中说。等心诸天变身万亿。共立毛端空量地等。既云共立毛端空量地等。即同一处互不相碍。岂名有碍。不同同处不相离色由相随顺。一因所引同是一根等故。大小同许如五根境。若自若他大小同许体为有对。今既共立毛端。并有自他根境。如何不碍。又亦不同外器世界许共业感同处不碍。根非共感如何不碍。由此准知。定等起色是无质碍。论自说故　若尔定等准论所说是法处摄。岂许五识缘法处耶　答许亦何过　违诸论说根．境相对五识所缘是五尘故。此论复云勿粗相识缘细相境故　答亦无违。前据自力故作此说。若他力引则不决定。故第二云。定通等力则不决定　又问法处有实色不　答许有实。即唯定等所起之色。非余四种。余皆假故　既定等生许有实色何无质碍　答亦无违。以定等因自在起故。不同业色。说质碍故名为色者。据业所生五根境说。非据定等所生色说　又释实色亦是有碍。说法处色为无碍者据假色说。此义亦难。几识缘碍非碍当更寻文

论云眼等识外所缘缘理非有故。疏云总非十八者。何也。若云除根本部。即应十七。以一说部无实境故。应除一说及出世部。出世部说世间皆妄故。此虽可尔出世如何。故本意说随古人说云总非十八。据实二十　若尔一说云何破耶　执有虚妄外所缘缘故今破之。不尔一说岂知唯识

论云勿第二月等能生五识故。准瞿波师二十唯识释。一云唯意识得。此中为五识喻。非缘义等故无有过。以五识是有法收。同喻无有无所立过。此意若以和合为有法。于五识设所缘非缘为法。即喻中有所立不成过。以经部师亦不许五缘第二月故。今既和合于五识名有法。设所缘非缘为法。五识既在有法。第二月是第六所缘。以无体故不是缘义。故得为喻。无所立不成过。具解如疏　有释云。瞿波二解一许五识缘第二月。护法不许。评二说中瞿波顺文违理。以缘月故顺文。而现量识缘非量境故违于义　今谓理难。若现量识缘非量境。即违理者。遍计所执圣者达无。得说遍计为凡圣境。五缘非量境违何正理。设许非理亦非顺文。观所缘云。设所缘非缘。明非实许。故护法胜

破经部宗中所缘缘义者。有云。如聚实微以成假色。即以实微为缘。假相为所缘。别起行相摄属见分。即当大乘相分所摄。他摄此相为行相故说为见分。十九部同。今者经部取彼假相故离识取。若尔假相非五识缘。实微是缘。云何破彼云和合相应非五缘。彼已自许假相非缘。今者破他相符之失　今解云。泛说所缘缘即如彼解。据实和合能生识故即为缘也。所以破之　问如经部说积微为粗揽多法故是假非实。依大乘宗且如眼识及同时心所所带相分。皆各熏成本质之种后生现行。为从一起。为多共成。若从一起熏习同时势力复等。有生不生不应道理。若许皆生即各各别。心王心所不同一所缘。若多共生如何非假　答不同彼许不以种体和合成一。以别别种共生一现。以本同缘于一质故。种在一识所生之色一体密合。故不是假。又复彼许离实无别和合相故。故相是假。大乘种．现不定一故。所以是实。又设许假非无体假故五识缘。彼无体假故非五缘

破古萨婆多云。非诸极微共和合位可与五识各作所缘此识上无极彼相故者要集云。本末二计婆沙俱舍及正理论自有识证。第二粗相曾未见教。有说一一各发粗相不异和集。此难准知　今谓不尔。何者准此论文。新萨婆多既云展转相资有粗相生。故知古师七极微聚虽不相资有粗相起。然由七聚有似粗相。不尔宁许为五识缘。等极微故。又新翻古。既说相资有粗相起。明知古师虽有粗相不由相资。故本末异　彼云。第二粗相曾未见教。即此论说可非教耶。故慈恩．西明所说不谬。又云有说一一各发粗相不异和集。此亦难知　今谓极显。前文古师共和合位。可与五识各作所缘。即有粗相但不相资。新萨婆多后更正解展转相资。有粗相生为五识境。在文极显何谓难知

问破萨婆多云。瓶瓯等物极微等者。缘彼相识应无差别者。为五识缘为不缘耶。若非五识缘。云何破五根境中说。若五识缘。彼宗不许五识缘假。若瓶等非假。云何前破能成极微。取以为喻破非实有耶　西明云瓶等是假。是意识缘。若尔彼救。瓶．瓯极微体虽无异。而妄意识生觉解故。如大乘师意乱生解　此亦不尔。大乘乱意所缘境无。如空花等。彼有体故　又问若见意境何故五境中破。意境应是法处收故　答如大乘宗长短等色亦色处故　今又助解。瓶．瓯等假五虽不缘。彼计长等依瓶等有。体实有故是五识境。故观所缘云。非形别故别。故知正难长等形色。举长等色所依瓶．瓯。以因瓶．瓯显长．短等。非正为喻。如举空．瓶为常．无常二喻依等。然不障依乱不乱识缘境虚实故。有引瞿波论师云。五识及根乱不乱故引三种意生。既言识．根俱乱不乱。明五亦缘第二月也　有人改三为二。意缘于假及实二境故　西明云。三种意识缘三境别。故云三意。谓一缘假。二缘实。三缘二。故云三意　此非萨婆多义。不可为证　今更解云。彼许五识缘瓶等假。以有体故。不尔何故在五境破

成唯识论了义灯卷第二(本)成唯识论了义灯卷第二(末)

言非粗相识缘细相境。集云。有说汝缘瓶粗相之识。即是缘微细相之识。若许尔者。量云。汝缘色之识。亦应缘声。计相违法得俱缘故。如粗细境者。此量喻中所立不成过。缘粗细心非缘声等故不成喻。彼粗细境非声等故者　此破不尔。叙量不依本疏所说。本疏量云。汝余声等境。其缘余色境之识应亦得缘。许相违法得俱缘故。此量以余声等境是有法。其缘余色境之心为法。色境非法．有法。标境取心缘色之心。是违缘声之心。此相违心应亦得缘。正是其法。许相违法得俱缘故因。如粗细喻。有二立故得成比量

勿余境识缘余境故。西明云。勿之言莫。莫即缘粗亦缘细境。有杂乱过故。若不许缘圆细相境。本圆细相应非五境。若许违宗。一识应缘一切境者。若缘粗识亦得缘细相者。缘青等心应缘声等。即眼等识通缘十八界　集云。有说后量。有解二量。皆有过失。由此有释但以理破。非立量破　此亦不尔。立量破彼何过不得。且立量云。汝声境。应为余相违识缘。许相违法得俱缘故。如粗细境。此声亦有粗细。相违识得缘故。因有三相

释所缘缘。瑜伽七十二复有余二相。一本性相。二影像相。云何本性相。谓先分别所生。及相所生。共所成相。云何影像相。谓遍计所起．胜解所现。非住本性　集云。共所成者。增上缘用。谓能熏见分力故。相分能熏赖耶见．相种子。非如异熟心心等。不能熏故。相亦不熏。故言先分别等　今释。彼七十二所言相者。非唯色相。若名所诠总名为相。如前七识亦名本性相。俱为第六缘为质故。先分别所生即本有种。及相所生新熏之种。共生本质故。云共所成相。不尔本质据现行说。后种生现见分久灭。何得云共所成相。亦不可云据增上说。论云先分别所生及相所生。若据增上。应云先分别及相所生。及是合义。既各言生。明各别种

有说瑜伽之师即依士释。师有瑜伽师即有财释　此亦依主。而非有财如前分别。后思　集云。心．境相应义且难了。若云心起必托境。心趣此境。境顺彼心。故名相应者。境应皆通三性．定散心中。若言随心所乐其境必现。于彼自在故名相应者。以假想惠分析聚色。虽作微解而不现微。如何得名瑜伽师也。若言心即不违境界诸法自性故名相应者。于本聚色先无极微。作极微解。如何相应。坏法相故。集自解云。观心所缘境界不障观心。令彼观心种种行解。或青黄等极微等相得自在转。是故说名心境相应。非谓境相随心现故名为相应者　此亦不尔。空花虽无。亦不障心作空花解。如病损眼非黄见黄遍计我等境。皆不障心邪妄解生。岂得说名心境相应。故知言相应者。心称境知名为相应。相符顺义。聚虽无微。以托圣教假想观之顺入无我。无我理境及名教境。与心相应。此为善释。当捡瑜伽释．及显扬二十明瑜伽抄

问于粗色相渐次除析变极微时。何不别熏成种。答以无本质故　若尔名言熏习。及缘过境熏成种时。岂有质耶　答如名言熏及缘过境。以现曾有彼境可生。即熏成种。空花非有虽缘不能别熏成种。极微亦尔。元无彼质故不别熏　问空花无质可不熏种。极微托色何不种生　答虽于色相。如执我等故不成种　不尔彼执。观微非执。何以为例　答虽非执心。无质义等故不为例。若准西明法师即许成种。如前辨非

论破正量部云。有为法灭不待因故　问何以得知大乘灭相不待因耶　答大庄严论云。又如煎水至极少位后水不生。亦非火合水方无体故。量云。许是灭故。如无为灭。准此似将有法为因。有法为因即无有法。应所依不成过。解云灭有多灭。取有为动灭为宗。以余灭为因。随取少分。故亦无过　问无为灭可同有为耶　答但总云许是灭故。不须分别体灭相灭。无为既不待因。有为亦应不待。故因不得分别。又如声无常。无常即灭。然言无常。不唯诠灭相。显扬十四云。无常性者。谓三有为相共相应故。一生相。二灭相。三住异相。三相总名无常。说生复为因性。此灭亦尔　要集云。有抄量。有为法灭应不待因。以名灭故。犹如择灭。有说量云。汝灭应不待因。许是灭故。如无为灭。集云。此二师量喻有所立不成之失。即三无为虽无生义。待因显故俱名待因。宗中应云不待灭因灭之　此亦不尔。无为体灭。不待因显方名为灭。性是灭故名之为灭。故云应不待因故喻得成。非无所立

论非显香味。量云。汝显色及香．味。应非是表。唯无记故。如地．水．火。虽自宗有香．味通表。而是假表。不通善．恶。意为破他实表业色复是善．恶。彼自许香．味．触三唯无记故。又准论疏应云汝此表色。亦非是显及与香．味。无表示故如触　是彼许故

论一刹那声无诠表故者。萨婆多计。此表是实。今且问。汝声生名等。为初一刹那声生名等为实诠表。为后一刹那声生名等方实诠表。若初能。后无用。若后能。即量云。汝后一刹那声。除佛心外应不能诠表。以是声故。如初一刹那声。若云相续。即如后破。由彼本计除佛余人一刹那声。不是能诠。故婆沙第十五云。声闻多刹那声能说一字。佛一刹那声能说一字。一字声中仍未有名．句聚集。故不能诠　问何故色中别立表色。声中何故不立表声　答色法显现故别立表。声相难知故不别立。方．圆．长．短类亦可知　又解色中形色有非表。于色之中别立表。声中情名必是表。无非表故不别立　问身表色依身。从彼所依名身表。语表亦依身。从依名身表　答形色不离身。随彼所依名身表。声性发离质疏。故非身表　又解身表在初。从依名身表。语表后说。恐滥非身表

论然依思愿善恶分限。下申正义。分之为三。初道．定俱律．不律仪．处中之总句。佛身无表之别句　次谓此或依下。是余别解．处中之别句　或依定中下。定．道之别句。以佛无增长故。除佛余别解等增长故。定．道依现故

问无表之色依表种立。表有多念依何念立　答于初刹那正发身．语之思。或俱时发。或前后发。俱时同一种。前后各别种。皆于初上立。第二刹那已去。非因等起。但名刹那等起。非根本故　问定中许起身．语二业。表依何立。若动发思即现在定。是定俱无表　答既是假立通二何妨。然萨婆多随心转者道．定二戒。有心即有。无心即无。舍此定取余定。即舍此无表得彼无表。道亦同然。皆别有实色名为无表。不取定．道二相应思。又定唯有漏。无漏即名道。若大乘师随转义同。然立有别。依定．道俱现行思立。定通无漏。虽是一思望义有别。萨婆多八戒要从他具支。唯一日夜。大乘皆通。从不从师。支具不具。一日多日。俱亦不违。以依思愿分限立故。佛随转门且言一日夜。令易学故。大乘五戒．十善。亦许少时阙支而受。唯出家众依师具支尽寿方得。然阙支者皆据未说三归已前。有祈愿别故得阙也　若三聚十无尽等。及依文殊所问波若经。受十戒者。即同沙弥十戒。然亦尽未来受。又此得戒有四分别　一有心得。谓发祈愿增上善心者　二有心不得。谓不发起祈愿。设起祈愿受出家众别脱戒者。但少时分限缺支意愿皆不得戒　三无心得。谓那含沙弥起心求戒作白已后便入无心定。此无心时作羯摩竟。祈愿满故亦得具戒　四无心不得。谓无祈心余无心位　问别脱无表依于动发思种上立。如入见道得别脱戒。既不起身．语依何思立　答入见道前有祈愿心动发身谓。后入见道依此种立。不尔即无　问定．道无表依审．决思。起身．语时依何思上立身．语业　答若在余定起身．语者即是通果。亦定前加行有祈愿心欲起身．语。依定引通虽不在散不正在定。亦动发思起于身．语　问起加行时只审．决思未起发动。如何依立　答据实定中起动发思。如八地已上常在定心。即义说之不同散位

意业之中十善．十恶发无表不　章中二解。然要集云。有释三藏解云。五十三文唯约现行说意表业。准此无表依种子立。今寻三藏意。身．语表示他。故名为表业。思种不表示。是故说无表。意业唯自表。故得说为表。种子不表自。故亦名无表。云法苑二云。一云发无表。一云不发。云后说为正。三藏意存前解　此说不然。法苑二说云任意为用。不断后说义为决定。今者意准定发无表。既菩萨戒具防三业。胜于二乘尽未来际。云何不发殊胜无表。前二说者据处中说。非约律仪　又集云。又能起律仪体非律仪以生律仪。从果为名说名律仪。故无无表何所相违。故今取不发无表　今者不然。既取不发。何故云能起律仪体非律仪。若设云能起身．语律仪非意律仪者。望二乘意无律仪。约大乘说。十善戒等亦是律仪。如何得云体非律仪。从果为名故无无表。故为不可　要集问。定．道意无表依何法立。解云表依现思。无表依种。故具二种。不同定道身．语无表。问若尔出定心后。既有种子应立无表。解云不例。是随心戒出定用微。故不立无表。或于一现思有表无表。于理无违　今谓。定．道意俱无表。决定取现。不得云惑。即定道戒是随心故。种有心无非随心故

然依思愿善恶分限等者。西明云。愿虽有多。然于此中说思为愿。定．道二戒是思非愿。别解脱戒亦思亦愿。为摄定．散二位无表故说思愿。此亦不定。何以得知此愿唯思非依欲．胜解等。由有希欲方起祈心。说愿唯思即为太局。集云。散心无表有要期故。说依思愿。定．道无表无期愿故但思非愿。然有说云。愿者显成无表之相。此言少局不通定．道　今谓无过。是总说故。意显别脱与定．道殊。随愿分限。不尔依种种子现有。何缘戒舍。又诸说愿皆不通定．道。今说此愿显成散无表。何独言局　西明解无表云。于七种上假立七支。以彼止用有七种故。问若尔眼识缘青等时应成多种。许亦无失。如正体．后得体是一惠熏成二故　今者未详。既一现行云何种二。若功能别。后得见分功能无量。自证．第四皆应种别。功能别故种应更多。何但二种。又设熏多。后生一现为生于多。若生多现即多心并起。若前后生不应理故。若共生一既能熏体一所生亦一。何故随见熏成多种。随体成一理应为长

慈恩法师立散无表。且如苾刍律仪于何时得。依何种五　于第三羯摩竟。随能受者有心．无心．或三性心。皆许得成别脱无表。以依发于身．语二业期心受思所熏成种为戒所依。正发身．语动发之思。非于第三羯摩时起。此时但在师前默故。以彼期心今时得畅故。于种上功能倍增名得无表。虽有多解疏自判取用增非体　然白马法师为作五过。一例现不成过。二无熏种增过。三佛果增减过。四违害自教过。五朋助异宗过。广如疏述　法师乃横智舟于苦海。开惠日于昏城。指妙宝之前途。畅明珠之后说。五愆星举。七辩霞张。引学者之珠知。启后进之法目。遂缘兹义觉解便生。兼曾滥厕学流颇承余论。法归分别宝贵斲磨。故依五过略为十失。虽知爝火无旋于曦耀。悬露讵拟于清飙。然妙高始起于一微。大海创兴于数渧。故勿轻于末学。为奖后生之胜识。聊因希法之研潭。粗述此科之云尔。余多得失且置不言。其十者何。一不知邪正失。二现用不增失。三妄谓种增失。四佛应无戒失。五妄为违教失。六假实不分失。七违于当教失。八妄谓朋异失。九应同异宗失。十种子防非失　一不知邪正者。言种体增假为此解。疏自断云定．道无表既不体增。别脱无表例亦应尔。故断取彼功能倍增以为正义。今复重破。破已破失。若将为正不了本解。谓不正为正。即不知邪正　二现用不增失者。云一例现不成过。定．道俱思亦名无表。但有念念能防无别倍体用。然得成无表律仪者。体无倍增自他共许。不许定．道念念用增。则后定．道不能断于后后品惑。以此定．道功用不增同前定．道故。不能断后后品惑。若许能断违比量失。后后定．道应不伏断后后品惑。以无胜能故。以功能等故。如前定．道。具有文证繁不能引。下皆准知。三妄谓种增失者。云无熏种增过。于此大乘一切种子不问新旧皆因熏发。乃至不由熏发。种子体用倍倍增广。若无熏倍增即违此理者。正解用增不取体增。妄同前失。若论功能。无表之体增不由熏。但由作法。作法事了。畅本邀期。发身．语思所熏之种故成无表。功能倍增。故弥勒所问经论第三云。如施主施物。依受用功德力故。虽施主异心。而依本心念修相续体细细转胜。以转胜故于未来世。而得成就多福德果。乃至云。我依于心身业．口业。有善恶功德。依本心作不失本心。有相续体。颠狂．睡等常得增长。既云颠狂睡等常得增长。岂有能熏方增长耶　四佛应无戒失者。云佛果增减过。以若七支念念倍增。即久成佛戒则增多。后成佛者戒则减少。何名等觉。若许因增佛果无增。则小果第四亦应无增。自位究竟故。此义不然。佛果可无增。小果有胜劣。若执小第四位满德无增。则不应分惠俱脱等。又以因例果增。果例因不增者。满与不满殊。何得互相例。若见因位增方名别脱戒。难果位无增佛应无戒者。则应由现熏增方得根本。佛位无熏复无加行。则应方便根本俱无。故解倍增据因位说。得戒多种。广如余辨　五妄为违教失者。云违自教者大乘教门要由现行熏发。新熏种子势力强盛。决定感果名增长故。乃至云今立种子不由熏发念念位增。岂不乖于大乘诸教者。此不应理。不言种子体念念增将为正义。此假叙释。如前已明。若戒功能皆由熏增决定感果。即舍戒已应不感果。舍功能故。若功能不舍。则命终等犹成律仪不名舍戒。有功能故。故由动发期愿。现思熏成种已作白等讫。种子之上由期愿力。遮防诸恶无表功能。倍倍增长。由此令思有感果用。功能决定。非即无表假能感果。故下论云。假法如无非因缘故。若舍戒已。因循住旧势力萎歇。期愿尽故。而五十四云。由不律仪思数数现行。是故非福运运增者。是说业道。以初要期但得不律无表。未成业道故。又别脱无表由受发故。住法竟得。不律非受。要作方得。故说不律仪思数数现行非福增长。律．不律别。又有别释。如大师表无表章辨。成业论中云。由思差别所熏成种。谓从此后不作因生。不作因生即是功能。设余说种以假从实。故不相违　六假实不分失者。以引杂集第七云。后二故思若作若增必受异熟者。是说业道种实感异熟能。非无表色。若业道功能与无表不别者。无表如业应行蕴摄。摄处既别。明假实殊。今引实能难假功能者。即假实不分失　七违于当教失者。云受戒者于大众前发身口心乞戒已讫。乃至第三羯摩未终。念念起心。常得熏成方便戒种。至第三羯摩终时。能缘心识若起现前。便即熏成根本戒种者。论不应言或依发胜身．语思种增长位立。以礼师乞受。有动胜思要期分限所熏成种。作法竟已无表遂生。言初但方便。第三羯摩竟所熏种上。立根本律仪无表者。尔时但起缘心不发身语。依此种立与论相违。故为不可。然约业道。方便根本及以后起。从第三白至羯摩竟。成根本业道及无作戒。已后即名三业眷属。非别解戒。虽别脱戒第三羯摩竟时初得。后亦名戒。非于后时不名为戒。但名后起。犹如业道　八妄谓朋异失者。之于异宗等。初念唯有一具七支。至第二念更生七支。乃至云若体若用亦令念念七支倍增。便是乖自熏习附邪宗者。此亦不尔。元不熏种犹有功能。尚假实殊。无朋彼失。况先熏种至羯摩了。因缘法备功能方起。依思种立岂同彼耶。不障后熏增。但不许依羯摩了时意业思种。立根本无表

九应同异宗失者。以立种子缘备之时功能倍增。即云朋邪宗过。小乘立无表。大乘令亦立。小乘立蕴等。今大乘亦立。皆应同彼过。若谓由熏假实有异无同彼失。今依种上功能倍增无过亦尔　十种子防非失者。云若从自宗即道．定．俱思。若现行者。或名为表。以有现表显故。或名无表。以无如色表显故。其所成种子。仍有遮防势力。唯名无表者。是何无表。若随心转无表。现定道心无。若别脱无表。岂起定道时。即得别解脱耶。又若泛无所表显。名为无表。即于一切种。皆应立无表。若云定．道无表戒种得名无表。应无现道定种子势防非。若尔即应前三小果人惑永不行。以种能防同现行故。若非无表戒。立无表何为

表无表小大二宗所立不同。且萨婆多定．道二戒。于根本．前．随唯防根本。不防前方便及后所起。通防过．未。若尔何故不防前．随。已未有心时定．道不起。若举心已。即能遮恶不假加行。若出定已。不能遮恶。所以不防前．随。若别解脱不防过．未唯现在时。根本．前．随并皆防护。若明戒得。道．定得俱通三世。若其无表同。别解脱但有俱．后无法前得。以色性钝故。若舍戒时。后戒落谢更无得得。谓无法后得。然属行者身。且如舍戒。虽无得得。由自属身。然能后时招异熟果。若大乘师道．定．别解。并防三世及防三时。若舍之时。有先熏种能招后果。不别说有法前．后得。若约种子义说前后。虽亦可得。然无文说。若身．语表业恶色方成。虽不能言等。然运动等令他得解故。表无表色十门分别如章广辨

就第五得舍门中。初明得。后明舍。明得中分二。先表后无表。表戒不从他受。然须对他。以起身．语即名为表故。然萨婆多要从他受。以第三羯磨时。与无表戒一时得故　无表通二。又且佛及独觉。不从他受。一向自然受　问独觉有二。初众出亦见于佛故。经云释迦成道五百辟支来至佛所。如何不从他处受耶　答众出虽至佛所不乐为资。不如声闻乐事于佛。所以一向自受非他　问如须陀洹人入见谛时。得别解脱戒。为从他受。为是自受　答此从远说亦是从他　问若从他受别解脱已。得圣回心后经多时以受变易。乃至成佛方舍本身戒。岂不从他所受耶。又只如十地已前得戒亦尔　答且小乘萨婆多云。三十三心前佛身所有别解脱犹名未曾得。第三十四心后前之所有皆舍。以得胜舍劣故。别有一新无作别解脱生。然亦是色。大乘二解。一转灭舍。谓无漏种子有三品心。谓见道初得下品。修道中得中品。佛时得上品。舍前劣品唯有上品。此之上品岂从他受。二有转齐舍。如入修道转下品得中。若得上品转中得上。此之上品岂亦从他。故佛．辟支皆不从他。又别解脱明得．不得分二。谓大小乘。具如章辨　然二十部中。西山住．北山住．制多山三部同云。和上不清净亦得戒。故律云但牒僧众乞戒不云和上。因何此之三部作此计耶。以三先是外道之侣。见无利养皆来共僧同住。后时俗人由欲简择。在后皆剃头。又被国王皆欲简择不受戒者。皆不许住。此诸人皆云我受戒。众僧同责。于何人边受。自指同类以为和上。众人即云。汝和上不清净。云何得戒耶。遂起此计。余十七部皆不许之。要须清净　明舍中。然毗尼母律中云。犯重失戒。涅槃等云。若言失戒不解我意。若不失戒亦不解我意

其义云何。答有二解。一犯重不失戒。如十轮经等　若尔何故律云如断人头折石等　答然准瑜伽解。菩萨戒增上品缠犯方始舍戒。中．下不舍。大论前据上品。十轮据中．下。故涅槃经云。我诸弟子言犯重舍戒不解我意。又诸弟子言犯重不失戒亦不解我意。必若实舍言舍解佛意。若实不舍言不舍解佛意。既言并不解我意。故知言舍约上品心。不舍约下中犯。故一向言舍不舍者不解佛意　第二解云。犯重舍戒。何以故。瑜伽但云。菩萨戒约上中下不言别解脱。故知舍戒。何故十轮经言不舍戒。约化相言。若云犯者。便无植善因。不敬出家众故云不犯。涅槃约化相故。言舍不解我意。约实言不舍不解我意　第一师难云。若尔何故大方广陀罗尼云。若有犯重。犹在伽蓝者名贼住。及受他施一果子。必堕地狱。文殊问言。云何得生无罪耶。佛为说咒。诵此咒者戒还清净。若总舍者何言还清净。故知犯重有轻重。不可全判皆为舍．不舍。所以戒经言。如前后亦如是。应具检上引所有经文

无漏律仪。小乘若见断对治。唯色界六地。若次第人。唯初近分。若超越人。于六地中俱得入见。修道无漏。虽通九地。然于无色不立无漏及定律仪。以隔界故。无防欲非故不立也

若大乘中见道无漏。色界通五地入。大乘见道依第四静虑。独觉亦尔。此俱无表亦亦随所应。若修道治道无漏。通无色下三地。若非想地虽有无漏而非断道。若言无漏法亦防七支非。非想亦有无漏律仪。定亦许尔

论不拨为无但言非色。云何非色。涅槃第十八六念中解。念戒者云。虽无形色而可护持。虽无触对而可修习。第三十六诤论中云无作戒者非异色因。不作异色因果。是名无作戒。言非异色因者。非诸大造为因亲造。不作异色因果者。非是大造因许果。故知无作但依思立。应捡彼文

又业及业道应作四句分别。假实二业及通生游履思准可知。然萨婆多唯以游履名为业道。即意思是业。而不是道。大乘但业即皆是道

言得非得等下破不相应行。除经量部及一说部但破所余。何以故。经部得等皆是假有。如俱舍论破有部。明一说部者。既说诸法但有能诠无实所诠一切法体。故亦不立不相应行。故此说除　然要集云。此中大乘．经部共破萨婆多师者。理必不尔。岂可小乘共护法等造唯识耶。虽可与彼俱舍论中破义相似。此非共造。今此下破但依比量破。彼所立无有现量及至教量破。彼实有故。正理十三云。又此诸相岂如瓶等有现比量。或至教量证体假有。既遮实有故彼定应许生等相体是假有。第三法有理必无故。此意不许生等实有。即应定说生等假有以必不许有第三法。亦实亦假故广如彼说。由此二家现量．至教都无诚证。但可比量各为立破。故彼小乘虽引圣教。今此论主云经不说异色．心等有实体用为证不成。但比量破。于中本说此文有三。初难实有别举体相及作用因。二此定非异下合难体用。三或心心所下别难实有　西明释云。此定非异下。初量释上体用非实。次后二量重释前失。初破实有。后立假有者　此不应尔。文自立量直是破他。何须释上及重释失。既言重释。何故复言初破实有后立假有。又后二量准文破实。未是立假。但且破他。以他立云不相应行异色．心等有实体用。故今对破遮他为论。未即反成不相应假。下述正中方立假故　集云此定非异色．心．心所有实体用。许蕴摄故。如色．心等者　此与外宗作比量相违。然此比量即有过失。若别立二量各有不定。谓不相应行异色无实体用。许蕴摄故。如色异心无体量可准知。此即不定。若合立者。即法自相相违失。及法差别相违因失。自相相违云。不相应行异色．心等有实体用。许蕴摄故。如色．心等。此喻有二义。一色外无别色体。心外无别心体。二色外有别心体。心外有别色体。如色心等。言含二义。故论主取前义。外人取后义　又法差别相违量云。不相应行。定是实有。详蕴摄故。如色．心等。直言定实有体。不言异色心等。故非言显差别中收。且前云有法自相相违过者不尔。既合立量双为因．喻若外人云异色．心等有实体用。即色．心等是异法喻。许蕴摄因既于异转。是彼自成法自相相违过。何得云论主相违。论主既云定不异色．心有体。即心．色等为同法喻。因于彼转。色．心等不异色．心等有实体用。乃正同喻。是故无过。又法差别过亦不成。既云定实有许蕴摄故。心．色为喻。大乘心．色通有假实。有他不定。瓶盆等假亦蕴所摄。有共不定。不可说瓶等非蕴所摄故。以非无为复非全无。定蕴所摄。又如眼等必为他用。意含真假。成真他用名法差别。今云不相应行必定异色心等有实体用。即言中显立彼意许不相应行异色．心等有实体用。与谁为差别。又复必定不异色．心．心等有实体用。合名为法。今但别取定实有体为法差别。岂得成过。又因不定。故此分别徒设劬劳。余准可知

言十无学法。名如疏列体。八圣支道。正见谓后得智。有宗见道超。大乘修道超。故是后智。中边论云分别支故　若尔既法轮体亦见道中何但后得　答为二解。一云诸无漏法皆名法轮。不唯八道故。于见道虽无八道亦名法轮。二云中边据显胜说在于修道。瑜伽论说在见道故。若依前解。瑜伽随转说在见道。二说任情　正思惟者。以思为体。准十地论云净觉人即谓觉者是寻。捡梵本不以寻．伺为体。如第七卷论疏辨　无嗔痴所发身．语名正语．正业。无贪所发名为正命　解脱者胜解数。智者缘无为智。余体如名　杂集第十云。十无学法依无学戒蕴。乃至智见蕴。无学正语．业．命是戒蕴。正念．正定是定蕴。正见．正思惟．精进是惠蕴。此二依自性及眷属说。正解脱是解脱蕴。正智是无学解脱智见蕴

论亦说轮王成就七宝岂即成就他身非情。西明云。有部许尔即违自宗。外难云。大乘假得如何一立一不立。例同所破。解云非例。实得有用应通内外皆有实得。我立假得。故王成宝假亦不成非自身故　今谓此释不尔。大乘得等既是假立。通情非情自他何过。以经说有成就言故。不尔同他不能离难　问若尔殊轮可说成就。自识变故。余有情等依何假立说成就耶。答亦许变他扶尘受用故亦自识。又由业感依业假立亦复不违

言未得已失应永不生者。未得可知。已失之法。未来应生阙缘不起。亦名已失。此定不生。得非择灭故。如易界地等已舍之法。名为已失。即许可生。此无前得。今约此类既无前得应永不起

言若待余因得便无用者。有解心待四缘。色待二缘足得生法。何繁得起。故得无用。此破不尔。可非增上法得生起。然要集云。得非四因及生等五其理易知者。当捡俱舍引文具注　又具善恶无记得者。此中总难。过去已舍虽无后得。有法俱得。未来已失及无前得。并有俱得。难令得生亦得。然准本意。唯难不失现成前得。三性之法应顿现前。所以下云。若待余因得便无用。若难已舍及未来世缘阙不生。虽有俱得。他许无用不能生故。便成相符故难不失现成得者。此虽二说。准俱舍云。谁言此得作法生因。正理论中。唯有不失无能生因。故彼论云。由所许得是已得法不失因故。婆沙二说。正义亦唯为不失因

论。故得于法俱为无用。二云识所变不离有情。即非情法亦不离有情。无法名离有情法。初说有得。后即无得。问既说无法即是无体。复说何法得名为离　答以彼无法假名为离。非有无体名离有情。谈无本性不约识变为无名离

释三种成就。且法有二。一者有体。二者无体但于有法立于成就不于无法。无法无体无可成故　有法之中复有二种。一有为。二无为　且有为中复有二种。一者自识变。二者他识变　自识变中复有二种。一者种子。二者现行。种子隐而难知。所以分之为二。一种子成就。二自在成就。现行显而易了。所以总合为一。名现行成就　种子之中复有三种。一者善。二不善。三无记　善中有二。一无漏。二有漏。有漏善中复有二种。一方便。二生得。前无漏善及方便并名自在。以成就此者必于生死当得自在。又当引生必加功用方始起故即通本．始。余义准思。生得善者生便即得。因循而生。无胜功能所有种子但名生得。不善之法亦但名为种子成就。以有此法沈于生死。于解脱分无胜堪能故。虽解深密经云十地菩萨所起烦恼。胜二乘人所起无漏。彼由菩萨无漏悲智。非彼烦恼自堪能。故不名为自在成就　无记法中复有二种。一者有覆。二者无覆。有覆性者同烦恼说。无覆无记复有四种。一异熟。二威仪。三工巧。四变化。异熟无记唯种子成就。威仪．工巧各具二种。如象行鹿骤。营田织薄等。名种子成就。若象王行。鹅王步。雕文厕画等。名自在成就。加功始得非因循起故。变化无记唯自在成。必功用起故。又成此者得自在故。故瑜伽论云。若加行所生善。及一分无记增盛种子。名自在成。对法亦云。加行善法。谓世出世一切功能。一分无记。谓工巧处变化心等　故上说自识变亦通非情。有说成七宝故。若他识变准第二中。变他根尘。论自二说。第七卷中解所缘缘。亦许缘他所变之种。复说轮王成就七宝。虽他所变不得名成。自识杖变。亦可假说三种成就　然西明云。准扬论云。一诸行种子所摄相续差别性。二自在生起相续差别性。三自相生起相续差别性云。与瑜伽别。种但立一。现即分二。加行善等。名自在生起相。非加行生起。但名自相生起　今又解云。与瑜伽同。云二自在生起相续差别性者。以加行等善法种子。有胜功能起现行已而得自在名自在生起。若二现行名自相生起。以起现行名自相起。无为之法立成就者。如本疏说。又助解云。准第二云。无为有二。一依识变。二依如立。并立得不。亦有三不。答既假立得二种俱有。亦有种子自在等别。且依识变无为立得。各依彼见种子上立。种为能起无为相故。或依现见以心起时变彼相故。三差别者。方便善心变熏成种名自在成。现行心变即现成就。所余心变种子成就。不名自在。若依如立据能证说。依种即自在。现证即现行。若后得缘。即同前依识所变者说。然非择灭虽非智证。若暂伏惑得非择灭。同后得智说。若非伏惑但缘阙显。依不起种义说得彼。自在种等准性可知

又辨于得所依之中。大小不同。如本疏述。然言二属所依。谓第八识。如毕竟得非择灭法。及佛身中邪理不生等　问既云毕竟邪理不生。应名择灭。何名非择　答若由智断毕竟不生。即名择灭。佛身邪理不由智断。但由断彼无明等故。邪理不生。如入见道。北洲等身。得非择故　又解此等现行虽复毕竟不生。种子犹在。亦障所摄。镜智生时方始种子灭。即得择灭。得属镜智。若尔镜智应能离染。如实义者镜智起时非彼所依。有漏皆舍。非作意断。不名择灭。亦不可说观察智断。非无间故。名妙觉故。若犹断染。应同无间名为等觉。既不如是。故镜智生彼等自灭得非择灭。得属镜智。然疏言属第八识。据所依王。通因果说。若在佛果即依镜智。此释亲闻故抄记也

又辨大小得所属别。且萨婆多得有二种。一有为法得。二无为法得。若有为法得。定属所得。若所得是三性。能得亦三性。三界．九地．色．心．不相应。亦随所得判属界地等　无为得者。无为有三。如本疏判　然通漏无漏。若六行道得唯有漏。见道得唯无漏。修道通二。许于修道亦有漏断故。无学无漏。断非想惑唯无漏道。得果舍向故。舍前漏起无漏得。所得无为一向无漏。非择灭得唯是异熟无记性摄。以为．无为二有体法。若起得得属行者。以有体故。随其所应。得属所得及能得道。今此非择阙缘不生。法既不生。故不可属所不生法。非有情故。但属所依众同分也。若其非得。唯属所依众同分立。定唯异熟无记性也。然若得择灭法。犹可重生也。如退果者。若得非择。毕竟不生。以阙缘故　若依大乘。有为法得。亦同萨婆多定属所得。诸性界地。若色若心。及漏无漏种子现行。随其所应。皆随所得判属彼法。以依此等诸法之上假建立故。若择灭得。同彼有部属能得道。然唯无漏。不许六行是断道故。唯依圣道永害种子。得择灭故。又六行道唯依未至。非根本地。伏惑非断。种子在故。得非择灭　又约道起得择灭时分。大小不同。如萨婆多。苦法智忍为无间道。虽断烦恼与惑得俱。未断得绳未名得择灭。苦法智起。为解脱道方断得绳虽未缘证择灭无为。依斯解脱立择灭得。悬起于得得彼择灭。故择灭得属能得道。以苦忍智但缘苦谛而未缘灭。以此择灭是灭谛故。证此无为唯灭下智。虽灭下智。灭法智忍正无间道。亦未起得得彼无为。灭法智时断彼迷灭烦恼惑得。始得无为时方起得得。以解脱道重即证故。余皆准知　若大乘宗。苦法智忍无间道中未立择得。虽正断惑证未曾得。本断惑种。于解脱道方起得得。依斯假立择灭得故。故下云。断惑证灭期心别故。或依无间亦假立得。以证灭故。下约期心今据实得。然大乘宗苦等四谛。四谛皆有事理实三。实虽无多。依诠施设故言四也。初苦法智忍。即于苦谛事理别证。然所证如四谛无别。何不即名证于灭谛。以于灭谛事理两证未别证故。法智解脱证彼二障不生解脱。非是此位方始证真。自后诸心类此准知。此上相见拟真见道义谈四别。据实真见四谛俱时证无前后

翻此假立不成就者。于染法中略为六对。依杂集论。若伏功能亦名不成。种子体在。亦即名成。一见修对。二世间出世对。三现行种子对。四六识七识对。五烦恼所知对。六种子习气对。初见修对者。三乘见道三界分别所有二障。随其所应。若种若现名不成就。三界修断随其所应名成不成。二乘见道随先所伏。修道烦恼断名不成。未伏不断即亦名成。非对治故。不障见故。修道准知

二世间出世对者。世道但伏俱生迷事别头所起贪．嗔．痴．慢令不现起。名为不成。迷理及细并非所伏。即名成就。出世如前

现行种子对者。一切现行若未生起皆名不成。若生起时即名成就。二障种子若未损伏即名为成。若已断除即名不成。若在凡位体在名成。或有伏者损伏用故亦名不成。若在二乘所知种成。菩萨随应有成不成　六七识对者。且烦恼障如二乘人在于见道。六相应惑分别不成。俱生通二。第七名成。设起果者不断七惑。修道之中八十一品随其所应有成不成。若第七惑成。断八十一方名不成。断前八十犹名为成。据有种说。若约功能世道名成。出世不成。若约菩萨六识分别见道不成。俱生名成。无超果故。在修道中第六识身见等四地永伏名为不成。已前名成。据功能说。若约种子体在名成第七我见。金刚无间名为不成。已前名成。据种子体不约用说。约用说者有成不成且略说尔　烦恼所知对者。所知之障。二乘名成。菩萨成不成。以彼二乘虽断定障。现行不起种子在故。地上菩萨二障分别。见道不成。修道俱生烦恼障种。金刚无间已前名成。不断种故。若所知障所摄。种现俱成不成。金刚无间二障种现俱名不成　种习对者。二乘习气二障俱成。不断习故。菩萨之人烦恼种子俱生名成。二障习气及所知种。名成不成。以十地中随分断故。解脱道位二障种习俱名不成。略说如是。细辨恐烦

无记法中。且异熟无记约界分别。随所生处种现俱成就。余不生处种成现不成　无有起于异地异熟。又若断者若是人天异熟无记。至金刚无间或解脱道方名不成。余位名成。据成佛说。若二乘人无余不成。若约缘缚。随其所应。金刚无间断尽惑故名为不成。若是三途．黄门．女人．及长寿天．无想天等。入见道已毕竟不生。名为不成。已前名成。前据现行及功能说。若论种体。三途异熟入见不成体亦无故。女人等种体有名成。威仪无记心通欲．色界随生二界。种子．现行俱得名成。生无色界种成现不成。佛果不成。缘缚随应。若泛起威仪．他受．变化所起威仪亦得名成。缘缚不成。假心说有。无实能发。若实威仪八地已上现亦不成。恒无漏善非无记故　工巧无记唯在欲界种．现名成。若生上二。种成现不成。彼虽有语据身巧说。二乘俱成。佛俱不成。八地已上种成现不成。若约缘心威仪．工巧。随应准知　通果无记。欲．色界成。地法色界。下持彼种及现行故。随其所应名成不成。若至佛果种方不成。若据缘缚。二乘无学亦名不成。八地种成

有漏善中生得分别。方便善中三惠分别。约其界地。现行种子成不成等。皆应思准。无漏善者。凡夫之中无性不成。有性种成。三乘圣者。种．现俱成。二乘无余种．现不成。余人善根涅槃时尽故

问前明得依。非得依何。答有为非得现行不成。即依种立　又解依第八识翻彼成就立不成就。现行成就不依种子。非得翻彼。何故依种　又解依种。若以翻彼现成不依种。即不成亦不依。如种成依种立。不成复依何。据体不成。即无体故。二解任情　若自在及种子。体在无能名为非得。亦依种立。若尔与现非得何别。此据无能。彼约未起。故有差别。若据体无名为非得同择．非择二种得说　就依种中。如圣性非得有二义。一相违非得。即异生性。依二障种。二者相顺。依功能说。邪见断善。或未入见。设有种子。未起功能亦名不成。即依无漏种子假立。现行不成亦依种立。无为非得。择灭无为。无种姓人。及未入见道。皆依二障种子而立。入见已去。随所未断二障俱生。立择非得。以非得彼所证择灭故。非择非得随应。依彼诸有为法种现而立。以成彼法。不得非择故

论假立非得名异生性者。此异生性三门分别。一释名。二出体。三明差别。言释名者。先离后合。异者有二。一别异名异。谓圣唯生人天二趣。此通五趣。不同于圣。此约趣异。亦摄四生。四生不同。二变异名异。此转变为邪见等故。圣者皆同有正见故。此约见异。此亦摄境缘境有别。生谓生起生类。即趣见类别异生起。性者体性。由此性故令趣．见异。上离释也。异圣之生类名为异生。生者是总。性者是别。异生之性名异生性。并依主释．又新婆沙四十五大同此说。故彼尊者世友作如是说。能令有情起异类见。异类烦恼。造异类业。受异类果。异类生故。名为异生　二出体者。初叙异说。后叙大乘。叙异说者。犊子部说。欲界见道所断十烦恼以为体性。一切有部别有体性唯是无记。通三界系。不相应。经部不立有别体性。但于曾未生圣法相续分位差别。假立名异生性。大乘虽亦在不相应。非异色．心有别体性。但于是断二障种上未永断位。假立异生性。不是唯约能障自乘所有圣法不生现位立异生性。无种姓人无别障故。但约未断见惑种立。由不成就于圣法故。若用若体。俱得云不成。有种姓人不成功用。无种姓者亦不成体。故瑜伽五十二说。三界见所断种子。唯未永害量名异生性　即通二障种上假立。此论亦云。而于三界见所断种未永害位。假立非得名异生性。亦不言各障自圣种现。但云于诸圣法未成就故　差别者。一五乘差别有二。初立差别。后问答辨。且决定大乘。具依二障未永断位分别种。立大乘异生性。若所知障毕竟不可害非烦恼者。依此烦恼。一分立为声闻定性异生性。一分立为独觉定性异生性。以乐观谛．十二因缘。悟证．依待二性别故。若俱不可断。依斯立为无性乘异生性　不定者。若有具待观谛．缘起得出世者。依此所有分别烦恼立为不定二乘异生性。若有观待四谛．六度得出世者。依此立为不定声闻异生性。若有观待缘起．六度得出世者。依此立为不定缘觉异生性。若具观待有下中上无漏根性者。立为不定声闻．缘觉异生性　以楞伽说五种乘姓入法。瑜伽复云立为不般涅槃性．声闻性等。故相翻立有此差别　准此义为四句分别。有唯有异生性不成圣性。谓无性人。有唯成圣性非异生性者。大乘见道已去。有亦成圣性亦成异生性者。据种三乘见道前。有无漏种亦成圣性。已未起现名为不成。不据种说。或唯依彼能生现用立为圣性。以相翻故。不尔唯种异生成圣。若唯现说。圣者无漏不起现时。应非异生亦非圣者。若依此说。三乘定性见道已前。亦是唯成异生性句。二乘得圣及回趣大乘未入初地。名亦成异生亦成圣性。二乘无余是俱非句　问答辨者　问定性大乘及不定性能趣大者。依二障种立异生性。定性二乘为依二不　答有二解。一云但依烦恼种立。以彼不断及不障故　问若不障断即不依立。无性之人二障不断不障彼乘应不依立　答极重障故　若尔二乘定性之人不得趣大。彼所知障亦名极重不。若名极重亦应依立。若不名重以不障彼自乘果故。无姓亦尔。答定姓可得圣。虽有所知不名重。无姓不得圣故二障名重　问烦恼可断得自乘。烦恼不名重。所知非断不得大。所知之障亦名重。若以所知不障小。二障不障凡　答但有圣法名圣性。定性所知不障轻。无姓毕竟无圣法故。彼二障名为重　问若望一切圣法名圣性。以不障故得名轻。亦应一切障法名异生。随获圣性应皆舍　答二智俱能证于理。但有圣法名圣性。所知定姓无断时。不障圣法非异生。若依彼立得圣许断。即违诸论说所知障唯大独断。若不能断既许障在宁得圣性。由此故知。但依一立。如所知障在二乘身不名为障。不碍彼果名无覆故　若尔无性所有二障。亦不障彼应不名染　答人天同异生。不障可不染。对圣名异生。不得故名染　又解虽不障人夫。感生故名染。所知不障小。不招生不染　又解定姓二乘亦依二障立异生性。文无简故。能障于大必不得故。如无姓障必不得圣依二立故　若尔二乘断此所知异生性不　答有二解。一云亦断　若尔即应断所知障　答许亦无过。如断定障　此亦不尔。定障除现不断于种。此依种故　答虽依种立。不即取种。依种假立。言不断所知者据种体说。言断异生姓者据假功能。假实既殊故不相反。若依此解不定二乘但亦名圣。以异生性得圣舍故　一云不断。望自乘说名得圣性。所知未断彼姓犹存　若尔应名亦凡亦圣　许亦何过　有杂乱过　答若以圣性为异生性可有杂乱。二性各别何成杂乱　二性虽不杂。凡圣是相杂　答望义有别。亦不为过。如不定性二乘圣者。未至初地亦名异小。故后释为正　问何不通依俱生障立　答约全能障见．修无漏。俱生立全障二无漏故不依立故。瑜伽论五十六云。依未生起一切出世圣法分位。建立异生性。此论亦言见所断种未永害位。假立非得名异生性　问依见断种立异生性为。总依三界见断种立为。不尔耶　答有二解。一云唯取第八现行。同地见断种立。不依一切分别种立。不尔一界成三界。应名三界异生。若取生现行种。即已得上定起上地惑。亦名三界异生。一云通依三界见所断种。文无简故。同是异生。故无杂乱。不同界．趣．生等体性。界．趣．生等显界．趣别。此异于圣故不杂乱。前释为正。瑜伽五十六云三界异生性故。性属生故。生既界别。故生亦别　问以圣望于凡。无漏皆圣性。以凡望于圣。有漏皆凡性　答有漏圣犹起。但漏非异生。无漏准凡皆无。故总名圣性　二对小乘辨差别。且对有部六门差别　一依处差别。有部唯依于众同分及与命根。大乘即依二障种立　二假实差别可知　三舍位差别。有部三说。一云世第一法舍。一云苦法智忍生相时舍。即彼灭时断烦恼故。一云二种共舍。如断烦恼无间。解脱二道断惑。若大乘师真见无间起时正灭。即苦法智忍有相见道假说为舍。实真见道。依障种立故　四能得差别。有部别立得得非得。以异生性是非得故。别有得得。大乘即此异生之性望于圣性名为非得。据异生性即名为得。如三成就不异于三别立成就　五性差别。有部唯是无覆无记。大乘通三。不善有覆及以无覆。以定性二乘所知望彼是无覆故。通三界故。依二障故　六非得差别。有部非得望一切圣法。俱舍第四云。不获何圣法名异生性。谓不获一切。不别说故。此不获言表离于获若异此者诸佛世尊亦不成就声闻．独觉种姓圣法应名异生　若尔彼论应说纯言　不要须说。此一句中含纯义故。如说此类食水食风。又得圣已更不回心作余乘故。故望一切。大乘不尔。望不能得二空智说。以声闻等虽名圣者。望回向大未入见道亦名异生。以未得法空所知在故。至于初地又云得圣性故。又彼有部三乘唯断烦恼障故。若所知障小不断故。既依障立。入初地时断二分别。虽不得成二乘圣性。而不名异生。已断二障故。获二空智故。且略辨此

破同分中。叙外救云。外法非趣生故不立同分者。应难云。趣是趣向义。外法可非趣不以趣向解同分。何得以趣例同分。趣是趣向义。外法无同分。同分相似义。外法相似立同分。又难汝本云。内法是趣生。有情立同分。外法非情趣。外法无同分。汝本以有同智故。内法有同分。外法有同智。何得无同分。何得救言外法非趣生故不立同分。此上难古。下难正理师。余转难救皆如疏述　述正中。问大乘同分依外非情立不　答据相似义假立同分故通内外。十门分别如枢要说　问若通一切立同分者。何故所引经云此天同分此人同分。不云余耶　答经据显胜且说有情。既约相似假施。通外立有何失。准此既破于他。翻彼故外假立

论。又若命根异识实有应如受等非实命根。比量如文　问既以异识为因。难非实命根。他以不离识因。难非假命根者。何理能遣　答大乘命根非如名定。纵将生等难非假命亦是相符。以大乘立但假名字有此功能故　又有释云。与他为违教失。说住灭定等寿不离识者　亦不成难。他亦许寿不离识故。由此论文但云异识实有应非命根　西明云。他若难大乘云。论主所说受等应非实受等。离识实有故。如相等。解云外违教失。彼许受等是实有故者　不尔。以离识实有故因两俱不成过。小大同许受等不离识故。喻无能立过。上虽云应比离识无别命根者。是设遮破。非他所许命离色．心有实自体。他只言异色．心有体。不言离故　西明又云。萨婆多量云。命根实有。能持身故。如业者　不尔。此因有他随一不成过。以大乘师不许命根能持身故。若许持身。下破经部识类受熏。假不能持。有不定过　要集云。应云汝命离识不能持身。即无违宗。大乘命根许持身故。共许同分不持身故者　亦不尔。同前过故。诸论但说能令相续住时决定。于此分位假立命根。不说能持故。设有处言能持识者。由业引种能生现识相续不断功能差别能建持义假名命持。非是摄受执持之持。亦不即取正能生用。下破假持据摄受执持。今他云命能持身者。即摄持义。故住前破

论。如四正断义别说三者。如四正断约义说四体是精进命等虽三约义差别体是一识者　外难云。寿等约义说。一体分三蕴。正断据义分。一进通多蕴　答命根约义别有别胜故三处分。正断约义分无别胜故一处摄。又虽不全相似取少分喻

论云彼灭转识非阿赖耶者。外难云。厌心入无心。别有于细心。厌色入无色。别有于细色　答细心非所厌。灭定心不无。定色非所厌。无色界中有　难。厌色入无色别有于细色。厌依入无依别有于细依　答有舍无常色获得常色　难二乘俱厌粗心．色入无心色同大有。二乘厌依入无依。应同于佛非不有　答菩萨厌粗不厌细。有悲智故有细身。二乘粗细俱所厌。无悲入寂身非有。更有两番。如枢要说

命根述正。大乘诸教有六不同　一唯说第八识种。如此论是　二通说现。瑜伽决择云。八根种．现定成。命根在中　三唯内六处。显扬第一云。命根者谓先业所引异熟六处住时决定性　四通五蕴。集论第一云。何等命根。谓于众同分业引决定。杂集论释云。同分者于一生中诸蕴相续等　五者依总相说。瑜伽五十二说。云何命根。根于彼彼处所生自体所有住时限量势分说名为寿　六依异熟说。五十六云。于业所引异熟住时决定位建立命根　会显扬文如疏中解。决择八根如枢要会。自余诸文不违前三　然显扬文更有解云。虽相．见别不离识故。此识相分总名此识　又云彼意根能持。五根所持。能所别说云六处。此论能．所合说名此识种亦不相违　虽有诸释。疏断唯取识见分种名为命根。不取相分。此释为正

释应无色时至此云何然。疏自往覆乃至云。我义心法通能厌。即说心法名无色。色法唯所厌。故说心种名无心。此所加答应云。心法通能厌故。说心种名无心。色法唯所厌。即说心法名无色。即是心法通能厌。唯有心种名无心。色法唯所厌。唯有心法名无色。此更次述重显前文　更助解。厌色入无色。心为能厌名无色。厌心入无心。能厌心种名无心。汝既厌心入无心。不于能厌名无心。别立非色非心名无心。厌色入无色。不于能厌立无色。别有非色非心名无色。厌色入无色。即于能厌之心名无色。厌心入无心。即于能厌心种。名无心

论。微微心时熏异熟识成厌心种。何不即于此位立无心定。待后刹那方名无心定。前后等故　西明云。真谛三藏但云依种立。不离前难。今说二定依种假立。故虽成种缘未具故。不立二定。要待心灭方立二定。如律仪无表初成种时。缘未具故不成无表　今谓真谛解亦无难。无心依种。初有能熏未是无心故云依种。本为厌心。有心未立。后位方立

论。无想定前求无想果故所熏成种招彼异熟识。本疏二解。自断前正。虽无想异熟假非实感。然为求彼果修无想定。若有心时是能感彼无想果者。修有心定何假无心。以无心定前微微心所熏成种。防心不起方名无心定。即说假法能防实心。后得果时彼虽是假。然由厌心功能力故。想等不起假说为感。于理何违。若俱实种为能感者。应同第八不名无心。又复此论但云故所熏成种招彼异熟识。依之粗动想等不行假立无想。不言成种招彼无想。又复是假。如何种感　问得果之时微微心种即久已灭。但有相续无心种子。无二种种。如何可说有心感有心　答虽无别种。即最后心与种俱时修。有能感彼总异熟力。以未熟故果不得起。后熟生果时将现就种。望得果时说有心感。故亦不违　西明云。准知此因加行时种微及微微。皆感总果有心异熟。正无心位根本实种招无心别果。无心定力遮心不生其理决然。无劳致惑　此虽异释据时能感不越本解。然复有过。何者自许彼天非所生果假无别体。故不应说为实种感。若许实感。何故复言无心定力遮心不生。其理决然。徒设劬劳　要集云。有说二解后说违五十六者　本疏自判后释非正。何烦重述　然云彼天总报第八。及彼生得心等。必为微微有心种感。若无现思。种不能独取果。彼假异熟无想别报。即随所依一时说感。不可分拆有心无心二位种子别感二果者　既一时感如何一有心一无心。又俱时感即应无心与总异熟俱时而得。何故前后　若云谁说前后。即违论说心．心所灭。既言心．心所灭。明知初起现行。亦不可云。伽五十六既云起者谓能引发无想定思。能感彼异熟果。明是一时。不更别分总别二果　此亦不尔。若直执论说。亦应但现思不得通种子。彼云谓能引发无想定思。能引即现思。复不说种子。若云以义通种子者。亦以义取说感总报。依此总报六识不行假立无想。故此论云。故所熏成种招彼异熟识。依之粗动想等不行假立无想

论云无想定前至招彼异熟识。明所依。依之粗动至假立无想。明能依　问无想异熟灭几识立　答灭一识立。以鼻．舌二识但在欲界。眼．耳．身三识但在初定。在第四定粗但第六。不可起于下地异熟眼等三识。故唯第六　问出彼异熟心缘何地　答随所生地以为所缘。以润生爱必与所生同一地故。不说异地爱润异地生故　问无想异熟即依所厌以立。二定何故依能厌立　答异熟是所求故。于所求立异熟。一定亦所求。即于二定之上立二定。故无过难

成唯识论了义灯卷第二(末)成唯识论了义灯卷第三(论第二)

        淄洲大云寺苾刍惠沼述

论。有三有为之有为相。具如疏解。然准婆沙三十八云。如譬喻者诸有为相。是不相应行蕴所摄。少同大乘。即经部本师。然通离识．不离识别在下例破。分别论者说此能相皆是无为。法密部说三相有为灭相无为。立无为者非此所破。下无为中方始例破。此等虽立作有为相非不相应。以论文中标．结但破不相应故　有言已他破竟故此不破　今谓不尔。非他已破今此不破。诸不相应经部已破。今复破故。或虽无为然为能相。今破能相义。下破无为义。二段俱破理亦不违　相似相续沙门所说色法生住老无常体还是色。乃至识法生老住无常体还是识。此下例破不别破之。不尔色．心之体即色心故有相符失。经部师立准婆沙说。同大乘立一期四相。萨婆多师云。唯是众同分相。非有为相。此意说云。一期四相但与同分而为能相。非诸有为相。以诸有为刹那刹那皆具四相故。即萨婆多不许依经立一期四相。依世俗谛理即不遮。婆沙三十八多复次解故。诸余门义如诸论辨

言非第六声便表异体等者。外立量云。有为相言。定别有体。有第六啭言故。如天授之衣等　准此量中有其三过。一宗中比量相违过。过云有为相言。非定别有体。以有第六啭言故。如地之坚等。宗不言定无别体。但违于彼定别有故。无不定过。二者彼量有不定过。如文可解。三者亦有有法自相相违过。此量不但立别有体。即显离所相。而是有为能相耶若之衣等。非有为能相。故成相违。离此四相之外。更无同喻。余皆非有为相。即成异法。第六啭言。因于异转故。如入正理论立有非实．德．业等量

论若有为相异所体等者。量云。汝无为相。应离体别有。说之相言故。如有为相。然有解云。此量有他不定失云。坚等异品。说之相言。是不定过。此亦无过。在宗中故。以许有之言。总难令别有此。又云汝无自违过　西明量云。无为相体。应异所相。为无为中随一摄故。如有为相　有解云。此量有两俱不成。以为无为中随一摄因。于所相有于能相无　此亦不尔。有为能相是有为。无为能相亦是无为。岂无为能相在有为中云于能相。无要集随此。云有解胜。又破他言。汝有为相体。不异所相。或应无别实相为相。为无为相中随一摄故。如无为相　要集云。有说有释但为此量。此量因中有法差别相违过。量云。有为相体。应非假不相应。为无为中随一摄故。如无为相。由此但以道理例破。不应立量者　此说非理。所以者何。以立宗言汝有为相体。即就他宗破他比量。不立自故。如何得与论主。作法差别相违。又假不异所相。实不异所相。别实有。不别实有。是差别故。然准作违。即是有法差别。即应脱一有字。若作有法差别。是差别故。又设若尔彼立违量亦有此过。以实有不相应。非实有不相应。是差别意。立量实有不相应。今与作有法差别违量云。汝实有为相。应非实有不相应。为无为中随一摄故。如无为相。故不得成有法及法差别违。即显彼立异有为外别立能相。如耶若之衣等。量有法自相相违决定。及法差别相违决定。又过如前。由此有说．有释无愆

论。又生等相若体俱有等者。本云。初破古师相用前后。又住异灭下。破新萨婆多三相用俱　西明科云。并通新旧。有解取前为正　要集云。取西明为正。以婆沙文义有两释。初云作用时异。即三相前后　又云。婆沙云灭时老．灭方有作用。故即同时　今谓不尔。前引婆沙三十九云。显一刹那具有三相。问若尔应一法亦生．老．灭。作用时异故不相违。谓法生时生有作用。灭时老．灭方有作用。体虽同时用有先后。此意即答三相作用皆有前后。不别云灭与老同时

论云为止他宗显正义故。如譬喻师一刹那中有三相者。即应一法一时亦生．亦老．亦灭。然无此理。互相违故。应说诸行初起名生。后尽名灭。中衰名老。为遮彼执显一刹那具有三相。问若如是者。则应一法一时亦生．老．灭。答作用时异故不相违。乃至云。体虽同时用有先后。一法生灭作用究竟名一刹那。故无有失。或生．灭位非一刹那。然一刹那具有三体故。说三相同一刹那(已上论文)。云灭时老．灭方有作用者。以老衰法灭时方显。云灭时老．灭方有作用。故下总结。体虽同时用有先后。又不说住与灭同时。故知古师相用前后。不应分为二说。文无别故　又俱舍第五破萨婆多云。又住等三用俱现在。应一法体一刹那中。即有安住．衰异．坏灭。若时住相能住此法。为名安住。为名衰异。为名灭坏。诸说住等用不同时。彼说便违刹那灭义。他既自说相用前后。约俱时难古萨婆多。即有相符难新萨婆多相用前后。亦是相符。故依本正

论。所待因缘应非本有者。疏答外难云。虚疏之法虽现有种。便无外缘即不能起。以劣弱故。汝之实法何得相例　要集云。此释未能尽理　今谓种体虽恒。所待因缘本无今有。展转无穷。非恒具足。故非常生。故瑜伽五十一云。诸行虽有各别生因。然必待缘方得生长。乃至故此论云。不同外道缘恒非无故不顿生者。今将此释无异于本更待外缘。外缘即是亲种之外。外缘未合即不能生。即缘非恒有故即前因。何劳别说　今更设难。如我识外有外缘。不具不顿生。大乘唯自心。不假识外法顿起　答所缘亲境唯自识。不能缘外说唯心。不无增上他有情。此外不具非顿起。外又救云。汝种虽现有。虚疏待假缘。我法体实有。还待实外缘。若尔即执二生便为无用

论。所相恒有而生等合者。问此破与前理有何别　答前以彼宗不离无为别立能相。例破有为不令别立。今以有为体恒有。说生等合。例彼无为体亦恒有。应生等合。故二文别

云俱舍云。即前异不成。异前非一法。若所异之法。即前住所住者。异义不成。非前所住是别法者。即非一法

论。表此后无为相何失。本疏云。即现在法于后无时。名之为灭。假言过去。过去体无实非彼世　西明释云。灭相是假。行蕴所摄。假依现实。实在过去。若说现在应依异世。此意灭相。论说后一是无故是过去。若说依现。异世相依。自释难云。若依过去便无所依。答云如比量中立法无者。彼因依无亦得成立。非如有量因必有依。灭相是无。依无何失。有解取前本疏为正。后说虽无异世相依。而有异世相表。又已灭无。如龟毛等非有为故　要集意取后说为正　五十二云。依生已坏灭分位。建立无常。又四十六云。依于有分建立一种有为之相。依于无分建立一种有为之相。又此论云。无时名灭。此中所说时分位者。不可无时说有分位。亦非有时说无分位。由此准知。已灭分位建立过去。更多云云　今谓。本疏所说为正。何者且论立世。世依法立。虽云过．未。过．未无体。还依现法。观待曾．当立过．未世。灭相在过去。过去既依现法假立。灭相理实依于现在。故佛地论第一说。有为法上假立分位。或是心上分位影像。此所说时通于三世。但于现在假立三故

杂集第二云。时者谓于因果相续流转假立为时　又第三云。依止现在假立去．来。故约当得假立未来。约曾得假立过去　又此论云。表此后无　又云灭表有法后是无。若不依现法观曾有义。唯取法无已。立过去世及灭相者。既论云无时名灭。过去实无。灭相及世即俱是实。何得名假。又何得云表此后无。应云表前法已无故。复违杂集第三依止现在假立三世。彼约诸法因果曾当。通一切故　又显扬第一云。心不相应不可施设与心等法若一若异。灭相既依过去无立。与现在法时体俱乖。云何不可施设为异。又若唯无。何故五十二云。问如世尊言有过去行。乃至云。此何密意。答过去诸行与果故有。未来诸行摄因故有。不尔过．未体既是无。如何可说与果摄因。故依现法与果摄因。假名过．未。又如何言于诸蕴中随观生灭。灭依过去。过去是无。无非蕴法

问既依现法假立过去。云何得言无时名灭　又四十六云。过去行已生已灭。由彼诸行无因可得。亦无自性。又云。即此已生诸行刹那。自性灭坏正观为灭。答即观现法有酬前相。假说曾因名为过去。名为已生自性灭坏。非无现法独说过去。故五十二云。若已与果种子相续名过去界　既称种子相续名过去界。明种子体非是已灭　问现法未灭如何立灭。又诸现行可无灭相　答且据种子显过去界。影彰于现。如未与果。种子相续名现在界。不唯种子独名现在。如十八界通三世故。或但说种。以恒相续因名界增。或复现行亦得名种。能生果故。如第八会十因二因种子之言。故实种现皆有灭相。由观现法有酬前用。假说曾灭故。说灭相在过去世。以法谢已。灭相方显。据实于现由有当灭。亦名为灭。即如论文表此后无假立灭相犹如坏苦乐灭方有。然说乐受亦名坏苦。谓坏时苦故。现法亦尔。当必灭故说过去者。此时显故。异他宗故约世分故。故五十二云。何故世尊但说三种。一生。二灭。三住异。答由一切行三世所显故。从未来世本无而生。是故世尊由未来世。于有为法说生有为相。乃至由过去世。于有为法说灭有为相。现在世法二相所显。谓住及异。既于现立住．异二相。明生未来。灭在过去。约世义分。据实假义得通三世。不尔四相不遍有为。现．未无灭应非无常。五十二云。复次无常差别亦有多种。谓坏灭无常．生起无常．变易无常．散坏无常．当有无常．现堕无常。若一切行生已寻灭名坏灭无常。本无今有名生起无常。异相行起名变易无常。离散退失名散坏无常。即四无常在未来时名当有无常。正现前时。名现堕无常　准此故知得通三世。以重释前四相差别故　又释唯现以无别过．未。依现立三故。虽实依现。义通三世。无不遍失

然有为法因缘力故下。申正。准文五门分别。一说相意。二相相状即亦辨名。三约世分。四释妨难。五显差别。科段如疏。今加出体。出体有二。初辨异宗者。婆沙三十八云。如譬喻者说。有为相是不相应。行蕴所摄。不相应行蕴无有实体。故有为相非实有体。然末经部不别说在不相应中。分别论者说。有为相皆是无为。若是有为性羸．劣故。则不应能生法住法异法灭法。以有为相体是无为性强盛故。便能生法乃至灭法

法密部说。三相有为。灭相无为。若无常相体是有为。性羸劣故不能灭法。以是无为性强盛故。便能灭法　相似相续沙门所说。色法生住老无常体还是色。乃至识法亦尔。此意四相不异色等。随五蕴体相即彼摄。非不相应　经部师说。五蕴出胎时名生。相续时名住。衰变时名异。命终时名灭。然婆沙说。显彼唯是众同分相非有为相此意即说唯依有情众同分上立此四相。不遍有为。以经部师一刹那法不许立住。时中之极名刹那。由诸法刹那故。准俱舍论第五。经部亦立刹那四相。彼论说云。又一刹那诸有为法。离执实有物四相亦成。谓一一念本无今有名生。有已还无名灭。后后刹那嗣前前起名为住。即彼前后有差别故名住异。此意本无今有体起名生。有已还无无时名灭。能引后后刹那嗣前前起名住。即彼住相。或与前念。或与后念。有差别故名住异。约住辨异故云住异。虽是假立不离所相。俱舍第五云。此中何用生等别物。又如大士相不异大士。又如坚等地等界相非异地等。故虽假立不离所相。萨婆多说。异所相法别实有体。是不相应行蕴所摄。已辨小乘。大乘所说四相假有。与所相法不一不异。是不相应行蕴所摄。理皆极成故不引证

二说意者。先辨小乘。婆沙三十九云。问何故作此论。答为欲分别契经义故。复次为止他宗显正义故。复次标别有为名有为相。虽释经中说三所以。亦说相意。相实有四。经中说三。释此经意有多复次。亦说相意如疏略辨　次显大乘者。准显扬十八。为起属主相应言论故说相等。故彼论云。属主言论者。谓诸言论配属于主。方解其相非不属主。如说生相此谁之生。观所属主起此言论。所谓色之生。受．想．行．识之生。非说色时此谁之色。观所属主起此言论。如生如是住异无常等心不相应行。类如其所应尽当知。是名属主相应言论。瑜伽四十六有多复次。一令观无常。二观行是苦。三知法无我。四令证涅槃。广如彼释　杂集说观生老住意亦同此。若此论文表异无为。假立四相者。意．亦同彼观无常证涅槃等　相状如文　约世分者。小乘如常。大乘多说。一说三相现在。一相过去。如此论文后一是无故在过去。此约二世。同瑜伽论五十二说。或约一世。论云生表有法先非有。灭表有法后是无。既表后无故在现在。不尔应云灭表有法生已无。若随初解。应云表生已后即体还无。非现立灭表已后无。二解任取。义意如前　又五十二约三世显。论云由一切行三世所显故。从未来世本无而生。是故世尊由未来世。于有为法说生有为相。彼既生已落谢过去。是故世尊由过去世。于有为法说灭有为相。现在世法二相所显。谓住及异。所以者何。唯现在时有住可得。前后变异亦唯现在　准此论意。既于现在唯有住．异明生未来。灭居过去。此亦义说。道理无违。或复四相俱通三世。虽无全文说通三世。以约前后互相准例义则可通。约三世分。生在未来。刹那分别。生即在现。差别分别。亦通未来。五十二云。若依堕世界生说。始从欲界。乃至无所有处生。名有上生。此意虽说现生之法。更有胜上。如有为法名为有上。义意亦显未来更有上法当生名有上生　无常之中。五十二云。坏灭无常．生起无常．变易无常．散坏无常．当有无常．现堕无常。若一切行生已寻灭。名坏灭无常。若一切行本无今有。名生起无常。当有无常者。即四无常在未来世时。名当有无常。此文如次过去．现在．未来三世是三无常。住．异文中。以影略故论文不说。此论总明生等四相。通情．非情．刹那．相续。假立四相　释难如论　外难过去体是无。于过去世立灭相。未来体亦无。于未来世亦立相。答过去体曾有。曾有立灭相。未来体本无。未来不立相　又难过去曾有。曾有立相。未来当有。当有立相。答灭相体是无。依已灭无立无相。生等体是有。未来体无不立相　又难表法后是无。依无立灭相表法后当有。未来立生相。答表法后是无。可得依无立无相表法后是有。不得依无立有相。更多妨难略不能举　显差别者。经部立二种。谓刹那．一期。有部亦尔。上座．化地部．正量部。如枢要明　就大乘辨。有多差别。一常无常差别。克性无常。相从是常。摄相归性常。相用别论无常。故涅槃二十二云。善男子有为之法。生亦是常。以住无常生亦无常。住亦是常。以生生故住亦无常。异亦是常。以住无常异亦无常。坏亦是常。以本无今有故坏亦无常　二遍计依他差别。若遍计性体若空花。不可说作有为之相。常无常亦尔。若依他性依缘有故。是无常相。故中论第一三相品云。如是三相为是有为能作有为相。为是无为能作有为相。二俱不然。何以故。若生是有为。即应有三相。若生是无为。何名有为相等　三体类差别。如五十二云。复次生差别。谓刹那生．相续生．增长生．心差别生．不可爱生．可爱生．下劣生．处中生．胜妙生．有上生．无上生．老差别者。谓身老．心老．寿老．变坏老．自体转变老。住差别者。谓刹那住．相续住．缘相续住．不散乱住．建立轨范住。无常差别如次前列。又有刹那．一期．经劫．穷生死。如显差别中释。披文可知。此即时节差别　四五名同体差别。如缘生中生老死支。触中生老死触等　何以差别。答缘生支生。据从中有至本有中未衰变来五蕴实体名为生支。老据发白或复衰朽未死已前。死据临终将死正死。俱通五蕴实法为体。以彼相名显缘生支。假实．分位差别不同。一期四相位虽可同。假实有别。又一期灭据已灭名死。缘生支死将死正死。已灭非支故　触中老死。五十四云。由时分变异不平等立老。由命根变异不平等故立死。此意老死是果。由依触分位有彼老死故。因立果名。如饥渴触体即四大分位假立。唯在色蕴。四相老死通依五蕴。取上别义。四嗢拖南中。通说五蕴体及四相。俱名无常。无彼常故。四十六云。如是诸行常不可得。故名无常。与杂集同。经中亦云。诸行无常。是生灭故。因明论中所立无常。即唯取灭。然通体相。数论相灭。对声论等即立体灭。若通生灭名无常者。即宗．因无别过类所摄　六体同名差别。或名生住异灭。或名生老住无常。或名生住住异无常。或名起尽等　七遍不遍差别。一期四相约有情辨。刹那四相遍有为法。八十八云。如是三相依二种行流转安立。一依生身。二依刹那。依初流转者。谓于彼彼有情众同分中。初生名生。终殁名灭等

破名句文中云。若名句文异声实有。此破外计　要集假叙外人反难云。假不相应名等。应非能诠。以是假故　或云许异声处不相应假法处摄故。如余假法　西明释云。汝名句等实体不成。义如前破。若不许声是能诠者。便有量中阙至教量失。此不成释。前未破故。又复大乘诸师计别。陈那不立至教量故。他许实故。要集云。外人作比量相违。然彼量有宗相符失故　今谓不尔。量中云非实能诠可相符失。但云非能诠何名相符　今云彼量是因中相违决定失。以假实因及异声处法处所摄各自许故。大乘无过。外人若云假名句文非假能诠。为相违者。此亦非过。何以故。大乘量破彼云。汝名．句．文定不能诠。以异声故。如色等。今与大乘作量。云假名．句．文非假能诠。于因明相违中是何相违。望大乘量总非是过。又大乘名等不异声故。以假从实即声能诠。外难不诠。违世间故。故下文云语不异能诠人天共了

论。谓声能生等者。破他可知　问大乘自许假名等诠。言何用名等岂不自违。答外许名等定异于声。由声生显。此声必有音韵屈曲不尔不生。大乘能诠虽在名等依屈曲声。非定一异。对破定异。摄假从实云声能诠。何用名等。故无有过

论。若谓声上等者。牒破可知。然本疏量云。声之屈曲应非离所依别有实体法处所收。色蕴上屈曲故。或色．声二色之上随一屈曲故。如色处长等　要集云此量有法差别。法差别量云。声之屈曲应非离声处假法处摄。因．喻同前　此亦不尔。谁许声体在法处收。以许名等在法处故。名等依声不即声故。今对破他计屈曲声即是名等。异声别有法处所摄。故举长等以为量破。然西明云。汝色上长．短应异色处别有法处自性。有屈曲故。如声上屈曲　此量亦过。应云汝色上长短等。应异色处法处所摄。色上屈曲故。如声上屈曲　今言长短应异色处。别有法处自性。即长．短上生等诸法。法处所摄。即是长等异于色处。有此生等法处自性此言过失也　又量云。声上屈曲。应无别体法处自性。以即屈曲故。如色上屈曲　此量言过同前应知。若即准言复有法自相相违过也　问若云声上屈曲能显义故。有教性。故。意识所得故。法处收假立名等。他云我宗亦尔。大乘通云。不唯依声假立名等。通依多法故法处摄。长等不然者。问此据缘假为缘实者。若据五识唯缘实宗。长等意得。应法处收。若云虽唯意得。依眼明取故非法处。屈曲之声明取亦尔。应在声处。若据缘假。屈曲之声亦耳识得。应声处摄。又应耳识亦缘名等。即屈曲故　今正解者云。大乘师声上屈曲。虽体非实。仍法处收说为名等者。据摄假从实。非即正取屈曲声体以为名等。取屈曲上有能诠用说为名等。如无心定等。但取种上能防心用非即种体。相等亦尔。故法处摄。长．短之色无能诠用如屈曲声。自体性边俱自处摄。非大许彼屈曲声体在不相应。彼非色．心。此是色故。设五缘假。耳识但取屈曲声体不取诠用。故摄处别。疏中但以屈曲之声。长．短等相例者。且随他宗为不正释。及摄假从实云声能诠。非是克体性用别门。取声体为名．句．文等。故下正解。然依语声分位差别。而假建立名．句．文身。更多有问答及以异释。恐烦不述

论。若谓声上等者。外救量云。声上音韵屈曲。不能诠。声屈曲故。如弦管声　声上音韵屈曲是有法。不能诠是法　枢要云。论主为作有法差别相违。内声屈曲能生名等。不生名等。是差别故。故论云。此应如彼声不别生名等。先举同喻后举宗法。故作量云。汝内声屈曲。不能生名等。声屈曲故。如弦管声　此就他宗。彼弦管声不生名等故。以内声如彼弦管声　有解作法差别相违因。破云。内声屈曲不能别生实名等。即声屈曲故。如弦管声　此说不尔。准外量文。屈曲是有法非法。何名法差别　要集云。此破末计屈曲有二。法差别相违因者。别生名等非诠。不别生名等非诠。故法差别　此亦不尔。他宗说声不是能诠。名等能诠。别生名等不生名等。在声不在非诠。何得言别生名等非诠。不别生名等非诠故。若以非诠为法差别。论应云此如彼能诠。不别生名等。何故云如彼声　西明云。杂心许有因俱声如弦管等。俱舍论破。正理论救云。谁言一极微二大所造。但约助缘说因俱声。此中正破杂心所说　不详此说。杂心因俱即弦管等。似有能诠非实能诠。正理亦同。何故但言偏破杂心。不云兼破正理何也。疏云我亦不说弦上屈曲非不能诠。但如汝化人身．语二业非善恶性。今我因俱故者。此意前随汝宗。屈曲之声云如弦管不生名等非善．恶性。亦如汝说化人身．语二业非善．恶性。我弦管声是因俱故。假通善．恶。亦许能诠。如林声说法。离质化等。皆通善等

论。名诠自性句诠差别者。辨自性差别如因明断

本疏成立他方有佛云。除此三千界外他方。亦应时有佛出教化众生有人天众生故。犹如此土。不言定有恒有。以有劫中无佛出故。复除成．坏非时有故。简不定过。有解改因云。彼有所化人天故。意避成．坏。虽有人天而非所化。根性未成故　要集云。前量有不定过。为如成．坏劫有人天故无佛出世　今谓不尔。于无过中妄生过想。前量不言恒定有故。自许不定故。今为不定云。有人天众生故佛定不出。如成坏等劫。此意余方定无佛出。以有人天众生故。如此成．坏劫。此量不定破前定量亦令不定。即似理门似共不定。故理门云。由用不定同法等因。成立自宗。方便说他亦有此法。由是便成似共不定。今所立量虽非即彼。然似于彼。又无共同喻。以成坏劫大乘亦许有佛出故。前云时有不简报化。如法华经众生见劫尽大火所烧时。我此土安稳等

又彼自立量云。他方世界人天有根性成器者。以住劫减时人天有情故。如此土住劫减时　令谓此量是真不定。为如此有佛住劫减时人天有根性成器。为如此无佛住劫减时人天无根性成器。故成不定　要集又于本第二量。作决定相违量云。光明等上。定无名等。以非声故。如虚空等。此亦不尔。无共同喻。大乘亦许名等依空。虽不依如。依识变故。无文障故

问言便缮那此云扇．相好．根形．味。此即是盐。能显物中味故。味即是文　准此解意。文即能显。云何前言而体不能显耶　答显有二义。一显名．句。二能显义。文能显名．句。名句由文有故。名．句能显义。文从名．句能显体。非显义故。前后义亦不相违　问字体非能显。从彼名．句说为显。声性非能诠。从名说能显　答名．句依文近。字从名说显。句等望声疏。声不从名显　问文体非能诠。为因从果显。字体非能表。为果从因表　答名．句必带文。文从名等显。声不必有字。字不从声表　问名．句为揽字成。为别有体。若别有体岂可离声。一刹那声必有字故。若即揽成。名．句与文体性何别　答有二解。一云各别。一刹那声多屈曲故。二云揽成。总别有异故。三体别。后释为正。如前第一卷已辨

论。有执随眠等者。萨婆多师随眠是缠。即现行法。成实论师无表虽依思立。然是不相应摄

论。如是二法等者。缘瓶等心。等取衣食车等心。是何量摄　答本云非量收。不亲缘得法自体故。非比度故。非量所收。非量不要唯竖执故。西明意同。有解似现。即比量摄。故理门云。彼声．喻等摄在此中故唯二量　有云。若开现．比．及非量三法不同。能缘之心可通三量　然要集断云。假立瓶等义同名等。虽非法数。然定散意皆得缘瓶。故前三师皆不应理。取第四正　今谓。初二义即如实。后二非理。所以者何。且第三师云。缘瓶之心是似现量。即比量摄理且不然。现．比二量是正智摄。似现．比量迷乱所收。何名比量。若以缘共相故比量收。诸迷乱心及以妄执似比量心。应比量摄。若许尔者真似何别。似比量等非真比量收。似现亦应尔。又理门解比量智云。从现量生。或比量生。缘瓶心是似现所摄。何得说是比量收耶。然理门论云。彼声喻等摄在此中　故唯二量者。据得法体无谬者说。非似现．比亦许二摄。何能自悟。若二皆摄何能自悟。若第四师缘瓶之心．若二皆摄。何能自悟　若第四师缘瓶之心通三量者。违理门说。彼云。如是一切世俗有中瓶等舆等皆似现量。于实有中作余行相。假合余义分别转故　八正理论亦云。谓诸有智了瓶衣等分别而生。由彼于义不以自相为境界故。名似现量。非比如前。所说非理　问若尔定心诸佛菩萨。岂不缘瓶　答不障缘瓶。但心不作实有瓶解。得瓶所依四尘自相。于实有中不作余行相。假合余义分别转故。以能了知世间缘彼作实瓶解故现量境。如遍计性圣者达无亦为圣境。非同凡执说为圣境。本疏云缘瓶之心是非量者。据作实瓶解说。非约了瓶假。亦是非量收。设复缘瓶作比量解。亦似比量。非真比量。无实瓶体故亦非量。非似现比是非量摄。不称境故邪谬智故

论。无为非世等。本云汝宗无为应非无为是无常法。许有用故。如眼．耳等　要集云。有违自宗　今谓非过。宗言汝故　又云若取他宗因有不定。为如识变无为有作用故是无为耶　此亦不尔。识变无为假名无为。非实无为。前言汝宗无为。即实无为。故无不定。量既无过。何故不得立量以破。云但理破耶

论。又诸无为许无因果故等者。旧俱舍云。无为非因果者。错翻无字以为非字。若言非者。即不是六因五果。他宗自许六因之内为能作因。五果之中是离系等。今言无因果者。虽为能作因。无取与果用故。无有力能令果生故云无果。虽择灭无为是离系等果。不从因生故云无因。不碍他生为能作因。由离缚得。择灭是离系。余二增上。俱通士用。大乘所说如枢要辨

疏云有漏一识因。无漏二识果。无漏三智。或说八识者。七地已前有漏变熏唯第六识。故一识因。在无漏位第七创缘虚空．非择灭未有漏熏。但由第六。故二识果。无漏三智。或除成事。不说缘理。或通八识。智遍缘故

然识变者。独影唯从见。无别种生　西明即许识变无为别熏成种　今谓不尔。若许成种。且有漏心缘虚空等。许别成种。即他界缘．无漏缘。应皆成种。若许成种。后应生现。亦可为质。何得说云但缘名境。若云虽生他界及无漏质。非真实故说缘名境。若尔应假。假法如无非因缘故。若许彼缘不别生种。变无为等例亦应然

六八等无为假实分别。识变皆假。依如立者。本及西明说。六中五假。真如是实。八中三实。即三种如。余皆是假　今为二解。一云皆假。故此论云。此五皆依真如假立。真如亦是假施设名。又前标中云。二依法性假设。又下结诸言无简。云故诸无为非定实有

二云真如无为。一三是实。论但说云真如。亦假施设名。非体假设。云非定实有者。总结非他。离色．心外非定实有。不言不离色．心者非定实有。未见文断任意取舍

增减不同者。依大般若立一。真如无为。约废诠谈旨故　依瑜伽五十三立二。谓虚空及非择。约世共知故。又世于空但识其义而不识体。但言空常住。不知是无为。于非择灭。识体而不识义。谓知此法缘阙不生。法体灭无。而不知是无为云不识义　若准此论亦得云二。一依识变。二非识变。假实异故。依识变者。似非真故

或有立三。谓随小乘。又为世出世故。虚空．非择世间。未离缚故。择灭出世　或有立四。掌珍．五蕴论。为对他宗及于自义辨假实故。虚空．择．非择是共他立。真如无为是自义。前三是假。后一实故　此论立六。依于择灭分出二种。由依智．定二障别故。不动灭．想受灭。断定障故。于定难知。又分二种。或由定．不定。不动．想受。永断择灭。暂伏非择。能所依异故立真如。或假实别

对法立八。于真如中约诠分三。谓善．不善．及无记法。此论约旨故但立一。若据约诠。乃至众多假立无失

种类不同有三种无为。一依如立。实是无为。二依识立。相似无为。少分似彼体实有为。三别义立。谓诸无漏。非烦恼作故名无为。从因缘起故有为摄。初非染净因缘为。次或二为。或非染为。以三性心俱得变故。后非染为。然若克体。即是有为。从因生故　略问答者。何故断烦恼障所显真如。名为择灭。断所知障。不名择灭但名为灭　答由不定故。下第十云。不动等二暂伏灭者。非择灭摄。究竟灭者。择灭所摄。与显扬同　问烦恼亦尔。何名择．非择　答烦恼易而共许与择等名。所知难而非共故但名灭。或互影显。或随应立名。不可齐责　问择．非择灭。随择．非择不生处得。不动．想受何故不然　答据究竟断故作是说。不障分无亦立彼二。据显如齐解。或约二定所显真如。余地未得彼二定故。约得智．定不齐解。随断何烦恼必得智故。若苦乐受及想受未灭。未得彼定故　问烦恼不障定。唯约所知分。烦恼亦障定。应通二障说　答实俱障定。但据胜论。以异熟受领下劣定。障于胜定胜余染法故。偏据所知。不约烦恼说　问识变无为。及缘无为所起相分。何法摄耶　答摄相从见。即四蕴收。见．相别说。法同分摄。或准论文无为有二。一依识变。虽实有为亦无为摄。以相从质以假随实故。更多问答如余广辨

此二法执细故难断。要集三解。一云六．七法执从无始来。与彼我见唯同种起。离我见外无别法执。彼说此正。云由此法执唯有一百二十八种。与烦恼同　今谓不尔。从无始来执法为有。即执为我。可如所说。涅槃见等虽执法有。不执作我。岂非法执。此等既法执。岂恒我执俱。又小无学我执已断。岂不起法执。法执若起。许熏种不。若不熏种。何阙不能。若许熏种。可不生现。此既生现。岂与我执恒同种耶。虽说头数百二十八。不说各各与惑同种　问断第六识俱生法执。有于渐顿次及超不　答唯渐断次第不超。无顿得果及超地故　若尔何故二乘断惑障。先伏后成超。菩萨断所知。后超先亦伏　答二乘得果易。先伏后成超。大乘证地难。无超可得伏　问大乘难得果。唯次不言超。饲虎及掩泥。如何说超劫　答大乘无超地。据此不言超。由精进促生。何妨得超劫

论。缘用必依实有体故者。问若无体法虽无缘义。得有所缘者。何故前第一。云非诸极微共和合位。可与五识各作所缘　答五识不能缘细境故说非所缘。不障第六缘无变相成所缘义　若尔何故观所缘。云极微于五识设缘非所缘　答意破所缘。设纵缘义。无实体法望于六识皆不成缘　问假法及无皆不成缘。大乘第六缘兔角等。此相分假。得成缘不。若许成缘。何故破他。若不成缘。岂无亲所缘缘耶　答小乘等执识外之法。假实皆无。非所缘缘。故前破之。大乘所缘是不离识。简遍计故。皆得名实。成所缘缘

论。如非所缘他聚摄故者。此或无同喻。五七等缘有不遍故。云如非所缘。第六遍缘十八界故。何非所缘　答据别缘说。他共许故　问佛智遍缘自他同许。何非所缘　答约因说故。又他许佛心能非一切时恒遍缘故

论。现在彼聚等者。量破于他准文可知。然二十唯识论云。他心智云何。知境不如实。如知自心智。不知如佛境。此文有征有解有遂有答。初二句外征。以前答他除佛已外。虽知他心。然不如实。以他为质。相分少似。不能称实。与本质异。故不如实故今外征。他心智云何知境不如实　如知自心智。论主为解。不取见分缘自见分。已除佛外皆不能缘。据一刹那非前后量故。如实知故亦非自证。取前后缘。及缘别识。亦变相故不如实知　他复遂云。云何知自他。俱不能如实　颂第四句不知二字。是论主答。若他心智除佛已外。由法执蔽。若现行若种子。有此无知覆心及境故不能知。即由此覆。不知如佛净智所行离言说境。一不知言通答前遂。并显不知如佛所由。准此论意。颂不知言。无知不知合名不知通遂及答

疏云。然上座等计。同聚心相应之法亦互能缘。婆沙第九云。如法密部彼作是说。惠等能了相应受等。此意不说各能自缘。俱互相缘　婆沙复云。或复有执。心．心所法能了俱有。如化地部。彼作是说。惠有二种俱时而生。一相应。二不相应。相应惠知不相应者。不相应惠知相应者　俱舍法师释云。言相应者。与同时起心聚相应。不相应者。即前后念。不与同时心聚相应。此之二惠更互相知。今犹未了缘俱有法言。及西方师义待后检文。今又释云。言相应者即四蕴。不相应者即是色蕴。及前后四蕴。与四蕴俱。不缘自相应。能缘俱起不相应蕴。名了俱有。智相应蕴前后智知。前后起智。即是不与此智相应。能知此智相应四蕴。即前后相应智更互相知　大众部说。智等能了为自性故。能了自他。如灯能照为自性故。能照自他

论。如有真火等者。本云。依他之中有似法无似我。法谓轨持。依他中有。我谓主宰。依他中无。法别种起。我无别种。不障名似。但有无别。余多不了。异释云云。要集中说人类猛等及缘自共相等皆不得意。设难失宗。烦不能叙

问疏中立量。如第六识缘张人时。张人身中余一切法皆应缘着。虽就他宗为此比量。大乘自宗定心缘时。得张人身一切法不。若不得者应非现量。不得自相故。若许得者。人是假法。共相无体。现量证智如何得缘　答现量心缘。得自相者。各附己体而分明得知和合法假说为人。非作一解名得自相

释烧心口。外人返难。如汝定心及五．八识得法自相。缘火之时何不烧心　答宗计有别。汝执言说得自相者。如似身根得火自相。即觉烧热。火以烧热为自相故。心等亦然。既得自相何不烧热。此就外道难。非大乘宗。大乘宗者根非所烧。而言得自相者。各附己体分明而得。非分别贯通余法名得自相。不同外道。若外道余乘。各执言说得法自相亦同身根。故作此难。大乘不尔故自无过

言今缘青作青解者。此比量知不称前法。如眼识缘色。称自相故不作色解。后起意识缘色共相作青等解　问前言缘瓶虽不坚执是非量收。非青青解何名比量　答瓶依多法作一解。不称法体非量收。青不依多顺法体。由有分别比量摄　若尔定心作青等解不。若不作解　云何遍处胜处作青等观。若作青等解。定心应比量　答虽作青解各附自体不贯通余。得是现量。不净观等准此可知

问言假智诠依共相转。为缘故名转。为行解名转。若缘故名转。共相体无。智缘何起　答共相虽依本质自相增益似有。假智缘时还依本质以变相分。质．相俱无彼共相体。智但缘相。不能缘着彼之共相。义说共相以为所缘。显诠缘不着。名依共转。或于行解亦得名转。但生行解。无彼共相　若尔何故名依共相转　答依共相解转　若尔行解．缘用有何差别　答如我执心所缘无我。而自执情妄作我解。即缘妄解能执心生。故论云。起自心相分别许度执为实我起自心相。疏有两解。此依后解。法执亦然。此假智．诠虽非坚执。行相似彼　若尔行解所取及以共相。俱无体性。何得成缘　答假智缘时。随其所应必定质．相心方得生。故成缘义。非无相．质而心独起　问既论色体实非青．黄。然假智诠诠缘青时。为遮为表。若但是遮。应无所诠缘。如何实色等说有青．黄等。若亦有表。即诠缘青等。如何说言不得自相　答如似色言依法假立。非体如言即实是色。青等亦尔。但遮于余。意欲表此。说通遮．表。非以有表即得自相。五．八缘时。不作色非色青非青等解。但证相缘故得自相

问无色界无声。假智依何起。答有三解。一依多分说。二亦有声。依定果说。三曾下二界数闻于彼。以串习故假智亦起

问论云能诠所诠俱非自相。若能所诠俱非自相。可依共转。能缘所缘不言非自相。应不依共转　答能缘假智亦非自相。有分别故言假智　何故不说　答影略故举境显心

论。似谓增益。本云。自相之上增益共相　西明云。且如眼识得青自相。名实有相。后寻求心重缘青等。非自相青将为自相。故云似谓增益非实有相　集云。有释寻求心等。于非自相将为自相故名增益。此非共相。寻求非量故　今谓不尔。若寻求心所缘非共。离自共相应有第三相。第三相无非共何摄。又寻求心是假智不。若是假智者。前言假智及诠。唯依诸法共相而转。若非共相违彼唯言。又复定中亦许寻求。岂是非量　问假智及诠俱非自相。依似事转。似事非实。即假法如无。如何得有表义名言之所熏种　答若彼本质是可生法。相分似彼。由此名言意解之力。令此相分熏成彼种。相分非假故亦无过

论。能变有二谓因及果。有多解释。且准论文及本疏意。因变但种子。果变唯现行。设现熏种不名因变。何以故。论但云一因能变。谓第八识中等流．异熟二因习气。既言第八识中二因习气。七现能熏非在八中。亦非习气。不同三相。三相诸文互说不定。二变更无异文说故　若尔现熏种是何变收　答是果变。或非二变。何以故。若言因非习气。若言果五七不能现彼种相故　问若尔二变摄义不尽　答不尽何过。二变据胜故。然枢要中作句数者以义说之。或现熏种亦因能变。若说为果。五七所熏岂是现相。此中意说自证所现名种种相故　若尔云何不说能熏亦为因变　答准下第八现亦名种。然说习气胜显相续。现因间绝隐略不说

论。此中且说我爱执藏等　西明约引．满异熟果简。不异本释　有解别简。我爱执藏目阿赖耶。持杂染种即目陀那。最初能变异熟果识名为异熟　今谓不尔。陀那通佛。非持杂染故　要集云。谓我法所依能变。于二位中别简六识至第七地显我执位真执藏处。八地已上除金刚位。持杂染种显法执位俱唯第八。故颂偏说第八异熟。今谓不尔。若兼法执依。即初能变非最先舍。违下文故。今本释意有二种简。一简他。谓余六识非真异熟。二简自。八地已去虽真异熟。非是我执恒爱着处。已舍我执故。故下释云。初能变识大小乘教名阿赖耶　又云。此识自相分位虽多。藏初过重。是故偏说。若以异熟取法执依。摄此果相而为自相。何得藏初过重。又下辨舍。先阿赖耶非异熟识。故今此文显简自他。但取我执所依。持杂染种异熟果识。名为能变。非皆摄尽故云且说。颂分或为十一门。以不可知唯此识有。余识所无故别为门。别离受俱故有十一。或受摄入心所门中即为十门。若不可知即二行相不别为门。即离说受故但十门

论。能藏所藏等。西明三释。第一八现望余现。第二以杂染种为能藏。种能持果故。第三现．种俱能藏。意取第二　要集亦取第二为正云。杂染品种望本识体但是所依。无因缘义。现行七识望第八现亦无因缘故。第二释是彼宗也。然三相中因相。与此义意稍异　今谓诸论说能所藏不唯说种。且无性云。证阿赖耶识名阿赖耶。能摄藏诸法者。谓是所熏是习气义。既云证阿赖耶识名阿赖耶。复云摄藏诸法谓是所熏。明说第八。非诸法种。若杂染种名为能藏。便证种子名阿赖耶。经部种子亦应如是。何关第八　彼论又云。是故复言一切种子识。与一切种子。俱生俱灭故。阿赖耶识与诸转识互为缘故。展转摄藏　若即说种名种子识。岂可种子复与种子俱生俱灭。名为展转摄藏　又若以世亲以第二句释第一句。即证种子名为能藏。何故无著论云。复何缘故此识说名阿赖耶识。谓一切有生杂染品法。于此摄藏。又即此识于彼摄藏。既言此识于彼摄藏。即应种子在现法藏。若如是者。何故复云或诸有情摄藏此识为自我故。岂可执杂染种现以为我。故种子识言不目种子。由现第八能摄种子。名种子识。故诸名中云或名种子识。能遍住持诸种子故。是故世亲以第二句释第一句。又无性云。于此摄藏者。显能持习气。由非唯习气名阿赖耶识。要能持习气。如彼说意识。此意即显现第八识。能持习气得赖耶名。以能持习气。如经部师第六意识。若取诸种即唯习气名阿赖耶识。举意识喻亦不相似。此种彼现。有差别故　又此论第三正释彼颂云。由此本识具诸种子故能摄藏诸杂染法。依此建立阿赖耶名。准此岂可但证种子摄藏果法名为本识阿赖耶名　又云亦为有情执藏为我。若说种子。岂可执种以为我耶。若执现识不应言亦。既说亦言。明说现八为能摄藏。复执为我。故说于亦。此论又言。此即显示初能变识所有自相。摄持因果为自相故　又解因相云。此识因相虽有多种。持种不共故偏说之　若尔现八但为种依不生杂染。何名彼因　答种是识用。不一异故。摄用归体说为法因。无漏法种能所治别。故不说之。若直取种。无漏应取　又识显现。种子沉隐。以识能持彼种子故。说识为因。义显种子。如说闻熏为出世种。义显本有无漏为因。说杂染法与阿赖耶为因缘者。应知亦尔　又亲因缘及增上缘。皆名因名缘。经颂俱名因。论释俱名缘。设就增上名互为因。亦复无妨。持彼熏彼之种子故　又云。三相中因相。与此稍异者　此亦不尔。准此论文。与法为因即是因相。如文具显。烦不能引。释赖耶名三藏之义。至下当辨

问赖耶三相为是体相为是义相　答本疏释云。自相是体。余二是义相　西明二解。一云自相是体相。余二是相状相。二云三俱体相。故下结云体相　又无性云。略有三者。分折此识自相应相　今详此释。虽无文判。然本疏为正。何者若说识中诸法种子以为因相。体相有二。果离自相更无别体。但望酬因义分果相。况此论文说能持种以为因相。故下论云。持种不共故偏说之。离自相体岂有别体为能持种。说为三相不同二障。二障用殊。障性伏断各各差别。经论诚说二障体别。无文说此三相别体。设有文说。犹有前过。若云相状体相合说有三。自相有体此即极成。因果状相为有别体为无别体。若有别体。过即同前。若无别体。即是义相名为相状。此即前因。何劳别说　又自答云。于一体上义说三体。故于自相义说极成

论。此识因相虽有多种。十因几因。如枢要辨非声性故非随说因。是现行故非牵引．生起。若种因相八。除随说及相违因。种非声故。是无记故　六因之中能作几因　虽显扬论破破萨婆多。离第八识余现等法非因缘故。杂集论中。依第八识持诸法种。说有六因皆因缘性。且现行识望彼诸法为能作因。能作因宽　又对法云。依因自性建立能作因故。当知一切因皆能作因所摄。虽现行识非诸法种。据能持种说为因相。摄大乘云。因相者。谓即如是一切种子阿赖耶识。于一切时与彼杂染品类诸法现前为因。此虽说现识。亦得摄用归体名因。望七转识既同生灭即俱有因。望自心所即相应因。故摄论云。俱有因者。即阿赖耶与诸转识。若离如是俱有因摄内外种子阿赖耶识。所余因缘定不可得　问俱有．相应二因何别　答俱有通七识。相应自心所。若自心所俱时而生为俱有因　所缘．体等即相应因。望自后念即同类因。通生诸法即遍行因。故无性云。因相即是增盛作用。熏习功能能为因性。现前能生杂染法故　若萨婆多但说苦下五见．疑．痴。集谛下四二见．疑．痴。除三见故。此能遍生五门杂染。名为遍因

杂集通说四谛诸惑能为遍因。故杂集云。此遍行因非唯令相似烦恼增长。所以者何。若有随习贪等烦恼。皆令嗔等一切烦恼相续．增长．坚固等　无性摄论即通说一切。故彼论云。即异门说阿赖耶识同类．遍行．异熟三因。若离任持熏习因性不相应故。既说赖耶由能任持熏习因性为三因性即任持习气。不别说染故通诸法。或虽总言意但取染。亦得望后自异熟识为异熟因。即此前引。摄论为证　若据克性体用别论。现识望余但能作因。是增上故。若种因相为六因性。能作因通　俱有因者种生于现。既与果俱名俱有因。下云如俱有因者自俱有因。如萨婆多通持业．依主　相应因者。但依主释　种子前后自类相生即同类因。下云如同类者义同前会。诸名言种生于现行亦同类因。种子．现行性皆同故。故下论云。因果俱是善等性故亦名善等。杂集论云。谓由彼长养诸种子故。于未来世即彼种类增胜而生。乃至云立同类因　遍行因者。自种望余非因缘性。俱为增上由随转故假说因缘。异熟因性亦复如是。或可能与遍行为因。以现贪等缘余嗔等熏种生彼名遍行因种是此因亦名遍行因　如似生因因故亦名生因。异熟因亦尔。现行善等为方便因。能感异熟名异熟因。种子能与此异熟因为因亦名异熟因。或能有异熟立异熟名。与此为因名异熟因。现行善等是能有异熟。然杂集论举果显彼能有异熟云。能摄受自体故。即是异熟因。名与小同。义意有别　又此三相文义意殊。准枢要中一云此论三相唯现。然曾闻释三相俱通种．现二法。且对他宗举显胜者。又据前总标此中且说我爱执藏持杂染种能变果识。名为异熟以辨三相。故但说现。理实俱通以为了义　因果分别云。在因具三相。佛果唯二无其果相。非异熟故者　若尔自相亦应非有。以摄因果而为自相。既无果相。摄何为自　答从旧因生为果。摄诸法种为因。包此二种名摄二相　若尔自相中果相。应与果相别　答果相据胜显。简他但异熟。自相谈其体。果非唯异熟。但云与杂染法互为缘故。由他能熏第八识起亦即果故　或但摄因以体能持诸法种子。即体摄用而为自相。若亲因生即是自相。若离因生无自相故。望他业感方名为果。故佛位无。故摄论云。果相者谓即依彼杂染品法。无始时来所有熏习。阿赖耶识相续而生。此论复说异熟为果　若尔因相佛位亦无。摄论说云因相者。乃至阿赖耶识。于一切时与彼杂染品类诸法现前为因。复云闻熏非赖耶摄　答摄论据染。此论即通。但此能持诸法种子。不但杂染。下文又云一切种相应更分别。通一切故。摄论但以种为因相者。性．用别论。亲生诸法。现行不尔。余准可知

论。又诸有情等。本疏云。唯引无漏。初引三文。后结。一引楞伽五姓。皆是有性故。第二瑜伽三无漏根。第三地持等性种姓文。皆唯无漏。然疏中并明无上依等者。通举诸教意取法尔无漏种子故。疏云。故应定有法尔无漏种子不由熏生。言通证者。是得错本。又见通举。谓证二种者不得疏意

本姓住姓。有人解释。或取真如。或云住自乘性名本性住姓。又说五姓皆新熏生。又释真如所缘缘种生　并会五姓文失。并如能显中边惠日论。并成立五种姓皆是本有。有漏不能生无漏种。真如不能亲生诸法。亦如彼辨

摄大乘说阿赖耶识等者。彼论第二引瑜伽论第五十一云。何建立互为缘性转相。谓阿赖耶识与诸转识作二缘性。一为彼种子故。二为彼依故。为种子者。谓所有善．不善．无记转识转时。一切皆用阿赖耶识为种子故因缘也。为所依者。由执色根五识依转等增上缘也　诸转识与阿赖耶识作二缘性。一于现法中能长养彼种子故。二于后法中为彼得生摄殖彼种子故。长养种子者。谓如如依止阿赖耶识。善．不善．无记转识转时。同生同灭熏习阿赖耶识。后后转识转更增长。转更炽盛。转明了转。此因缘也。准此但似与后后转识为因缘。不言与赖耶而作因缘　今解此意言长养彼种子故。谓同生灭熏习阿赖耶识。即熏八识义。且此意望种子赖耶为因缘性。言与赖耶为因缘性。影显生现持诸熏习令转识生　不尔与前转识转时。一切皆用阿赖耶识为种何别　又是转识与转识为因。非赖耶因也　又前赖耶且望与现转识为因。影显亦与彼种为因。此中转识且望赖耶种子为因。影显亦与现行为因。何故如是。生转识种现能熏胜。隐八不言。生现第八种子因胜。隐现不言。故但说言于现法中。能长养彼种子故。即现熏种。现是种因　于后法中为彼得生摄殖彼种子者。谓彼熏习种类。能引摄当来异熟无记阿赖耶识者。此约业种引当异熟为增上缘　言谓彼熏习种类者。业种是彼名言种类。为彼得生摄殖彼种子。即显由业彼方得生。不尔异熟不能生故

论。如炷与焰展转生烧等者。初喻三法。后喻因果。俱喻因缘　西明释云。三法喻能生因。后喻依持因　要集云。无性释意。灯喻互为因缘生缘。束芦喻更互依持令住不倒。亦顺瑜伽五十一文。彼彼明建立缘性及俱转相故　今谓无性芦喻依持。此喻俱有因。故颂前问。若唯本有。转识不应与阿赖耶为因缘性。释颂复云。于一切时展转相生互为因果。结云唯依此二建立因缘。又下云。三法展转因果俱时。如炷生焰焰生焳炷。亦如束芦更互相依。因果俱时理不倾动　又云能熏生种种起现行如俱有因。故虽云相依。意取俱时喻于因果。简他前后为因缘性。不以相依之言证依持因。又解无性亦证因缘同时不倒。简余持种以为因缘。别时因缘皆悉颠倒。故彼论云。又如束芦互相依持同时不倒。应观此中更互为因道理亦尔。不言依持。瑜伽论中识俱转相。别复次明。非互为缘同处而辨

论。非熏令长可名因缘等者。本疏云。现业增果种　西明云。善．恶业与异熟果应成因缘。能增长异熟果故　要集云。现业熏有支种。此种能增长现异熟果故。应是因缘　今谓不尔。阿赖耶识随先业转。种生现已。更若为增。若至现增。应至后念非刹那灭。又生已方增。不见此理。若未生增。现无果故。故但增种令有力生现异熟果以为正义　然现善恶即增果种。非种增种。现以增故。若现不增。应非行支。唯种是支。既尔何故说行支体通现．种耶。又不应言于后法中。为彼得生摄殖彼种子。业种现在与现果力。何名后法　若言初未与力后方与力名为后法。行应不与识等为缘。以未与力故。若许与力何不生现者。理亦不然。爱未润故。业未熟故。缘未具故

言分别论者。或大乘异师。有种子故。或小乘诸部皆名分别。不定一部。故摄论中分别论者传释是化地部　婆沙中分别传说是正量部。此论下文分别论者云是说假部故。今此文略有三释。一云即大众等四部　若尔何故下云何故汝论说有异生唯得成就无漏种子　答下因便破大乘异师　二云始终俱是破大乘师　三云始终俱是破小乘师。大众部等以本净心能为因生名为种子。非许有种　或复彼师许有种子。破不相应中云有执随眠。即大众等故。枢要三解

论。若唯始起无因缘故应不得生。西明云。三乘初生见道无漏。应不得生。以无现行无漏熏故　今谓此解不依论文。又复因有自不定过。为如汝初生见道无漏。无现行而得生耶　亦有两俱不成。三乘见道初无漏心。皆不许有现无漏心为能熏生　又亦自违。自初生见道无漏。亦不由现无漏熏方始生故

论。不善应为善法等种。云小乘可尔者。假设许之。非小乘许。又六因中小乘许为同类因故

论。若有漏心性是无漏等。量云。汝无漏心。应有余相违性。以漏无漏心随一摄故。如有漏心性。若言无漏心性。是有漏。漏无漏中随一摄故。犹如有漏心者。此同喻中无所立过。以有漏心性非有漏故。若云取染心性以为同喻。即因有不定。为如染心性是有漏。为如净心性是无漏

资粮等位有漏熏习感总别报。如法华义决略明　然要集断。若感总报。然无性释即为无用。又缘起经我不说彼无明行起。故依无性教理相应　今谓不尔。无性论中据无分别。故前问云。未得佛果已来无分别智。当于何处感异熟果。释云。非异熟因能对治彼故。即增上果假立彼名者　此无分别种．现通说。见道前种。见道后现。故说对治有漏果法。若是有漏岂为对治。言由此资熏余有漏业令感异熟者。是无漏余。此同杂集资粮．加行是道谛摄　然缘起经云。又不放逸内法异生。若造福行及不动行。彼是正法如理作意相应善心之所引发。虽于善趣感殊胜生。而非无明起增上缘者据胜者说彼是正法如理作意。非无相应．缠．及随眠为缘起行。若不如是。即应说言内法异生不放逸者不造新业。何故但云诸圣有学不共无明已永断故不造新业。此论复言有漏性者是修所断感胜异熟　又解摄论据无分别不感异熟。不障有分别者感异熟果。缘起经中增上品如理作意所起闻熏。云而非无明起增上缘。不妨亦有中下品等因我执心所起闻熏。为顺解脱能感异熟。不得说言因我心起非解脱分对法等云。学人身中有为善法皆是学法。既名学法即解脱分等　此释应好。至第八卷更当广解

论。然诸种子略有六种者。准瑜伽第五种子七义。何故二论多少不同　答开合有异。如枢要辨。今更助释第三．第五　第三云。又虽与他性为因。及与后念自性为因。然已生未灭方能为因。非未生已灭。即此第二果俱有义。此言俱有为因为果俱是现有。瑜伽简他未生已灭为因之者故开为二。此论据因同时为一。故云虽因与果有俱不俱。而现在时可有因用　第五又虽得余缘然成变异方能为因非未变异。亦此第五。彼约得缘熟未熟别。未熟非种是种类故开之为二。此待缘同故合为一。故此云自众缘合功能殊胜。殊胜即变异　西明释云。彼第三相成前俱有随转。第五变异成待众缘　今疑所以。余何不成独成二耶。又若成前更无别义。何故瑜伽云又建立因有七种相。故应思择

一无常法是因。本疏云。亦简真如受熏为种　要集云。如虽受熏不为法因。但所持种为法因故　此不识意。摄论云。此中摄持种子相应。谓有生法俱生俱灭故成熏习。如是熏习摄持种子应正道理　真如常法不是持种故非法因。又下受熏遮无为故

论。二果俱有至俱现和合。本疏三义名现　西明云。种与现行果俱在现在故名为现。有解二义。现在．现有。破初显现。破次非有次非有者。西明说中不简假法。假法非有。云现有破　未详决云唯简第七狭而无文。亦破初说　有云二义。一种．果俱现在。二俱在现在一身和合　要集云。有释．有云于理为胜　今谓有释不简假法如有解破。若云护法宗假法如无非因缘故。不相应行假实门简故此不遮。亦应常法及诸转识不须遮简　出体门中简转识讫。四分门中显是相分。常法转识非第八相。此何须简。云亲生自果即引自果。既云及所生果不一不异。即与果俱后何须简。故诸门中具义多少。亦须简假　又云。简无性第七。诸七转识有力能熏。皆成种果。亦不显现应此中简。其义等故如何留在第三方简。故于此中但简前后若种若现。及他相离无和合者　此亦不得疏之本意。以无性人第七恒转亦具七义。但种果沉隐以此简之。余非恒转故后门简

论。三恒随转。西明云。世亲且约染说治道。无性通约三性名言。随所生果恒相续转。不说治道。今此论中或随同一。或双同二故。言至究竟位不说治道生者。名言无记非有治道故。若说随果转者。非正生时应非种子。故今但言至究竟位　今疑此释。若言非果生时亦名种子者。即非六义方为种子。不假果俱故。若云名言无治道者。自性治道善等可无。缘缚治道善等亦有。不尔不应说通修断等。故本疏正

问能引自果方名种者。极微既是见分种生。何名引自。以从心种生于色故。若自有种。微何名假。若许微实违诸论说　答无别微种。但由想惠作极微解。假无实体假名为色。行相当心假说种生。不望极微名引自果。对实名皆引自心果　问四无记心。为是一种逢缘起别。为各有种。若是一种逢缘起别。何名引自果。若各别种。何故瑜伽五十五。于异熟蕴及加行别。皆世俗有　答有二解。一云有同别种。若是异熟无记心种逢缘引别分成三心。除变化心即是同种。由逢缘。别分成三心故名世俗。以变化心不通异熟故。若自力能熏。即各别种。便非世俗。即自在成就摄者。但言是世俗。不说唯世俗故。据性各别心色不同名引自果　二云三各定别。设自不熏由他缘熏。所缘境别故各成种。言世俗者有缘．发别。发威仪等名威仪等。即是实有。缘威仪等名威仪等。即是世俗。以是异熟由缘此等名威仪等故　问异熟．威仪等各定何性　答若云四无记如名取义。若但云异熟威仪等。初三通三性。变化唯二性　准何得知　答五十五云。又异熟．生一向无记。二三可得。一有二种。若依伎乐以染污心发起威仪是染污性。若依寂静即是善性。若依染着发起工巧是染污性。若善加行所起工巧即是善性。为引导他。或为利益而起变化当知是善。此无染．污。染污言通不善．有覆。今取不善故云二三可得

论。此种势力等。此解生．引通于内外。准二摄论皆亦同此。然世亲论果有正．残。因分生．引。无性论文但云若外种子亲望于芽为能生因。传望茎等为能引因。识望名色为能生因。传望六处乃至老死为能引因。因虽分生．引。果中不名残．正远．近。二论名即可同但果取有宽狭。二论内外各别作法。此论总明。杂集但望十二缘生不说于外。与瑜伽第九．第十同。第五但说杂染十因。菩萨地文即说三性十因。俱分生．引。果中不云残．正远．近。广略不同义皆无违。又伽论．杂集。但于因中去果远近分于生．引。果中不说。此即影显。又缘生支有总通现。瑜伽第十云。要先愚于所应知事即起邪行。起邪行令心颠倒。心颠倒结生相续。结生相续诸根圆满等　此即假说。非正缘起。故不于此别分生．引　然有解云。本疏无性唯说正．残。违无性者是不寻疏　要集云。有说世亲说近．远。无性云正．残　亦途听耳　问此生．引因且缘生中为行支。是为亦通余　答既云能所引俱名为引因。复许通内外故不唯行　问尸骸既许前生力引应通四生。化生何故不有尸骸　答三生渐死。前生有力引远残果。化生顿灭。无力引果。问若取老死而为引因。由顿灭故无力引果。此由生支而为引因。何关顿灭不引残果　答尸骸望生即为残果。望于老死即为正果。故生望为引。老死望为生。三生有生．引。死后有尸骸。化生阙能生。死后无尸骸　问化生无老死。阙能生故无尸骸。虽化亦具支何得生因阙　答老死位渐死。可能作生因。化生死顿无。不能作生因　问摄论但云。若二种子唯作生因非引因者。收置仓等麦等种子不应久续。死后尸等分位随转亦不应有。此即一因义分生．引。何故今说有引无生　答摄论因望近远果。一法分二因。瑜伽果望近远因。两因位有别。此亦互显。今者此释且据瑜伽　问准依此论及瑜伽等。但说能所引以为引因。能生为生因。何处说生等。以为生．引因　答论中作法且举一偶。义准展转作亦无失。若定如论不应说别。又据增上支支皆缘。不尔如何生缘老死。既说生与老死为缘。为生为引。若非二摄。岂可二因摄因不尽。由此故知。渐次第作于理无爽。是故此论但总说云。此种势力生近正果名生因等。不尔设据能所引因为引因。如何三生渐成。有力而为引因　问何故瑜伽等约因位别分生．引。摄大乘等据果位殊分生．引　答因有熟．未熟。未熟远引近即生。果中有正．残。近．正称生。残．远名引。各据一义互相影显

所熏四义。第一义简西明二解。一同本疏。一云不简七转心所。第三门简　要集断云。此释为胜　今谓不尔。心王自在尚非所熏。心所依王何独所熏。故第三门但简第八相应心所。具前二义故第三简　要集云。第七未转此中不简简已转依。若非一类即简七识。第八亦转应不受熏。故初但简前六转识。非相续故。第二义中方简第七未转依位　此亦不尔。但言相续不简第七。既言一类即简第七。以漏无漏性非一类。不同第八未无漏位一类受熏。若无漏位即不受熏。故不相例。第七已转既在初简。未转何故即第二简。若非无记。已转第七岂无记耶

问第八具义说为所熏。三相熏何　答或云熏果报识。即当果相。或云熏自相。是自体故。二解后正。义依体立。无别性故。但以自相酬因边名果相。持种边名因相。故唯自相是正所熏

能熏义中二有胜用。西明云。业感异熟心心所等。护法无异分别。门人分成两释。一云业感定不能熏。唯法尔起必用业助。若依此说。异熟心心所等。取六识满业所感心心所等。一云业感有二。强者能熏。劣即不熏。若依此说等取劣者。三藏意取后解为胜　又云初释不许影像熏本质种　今谓。此说俱不应理。何者初释本质非影熏成。转识不应与阿赖耶为因缘性。违护法释。第二解若是业招名为异熟。虽复引．漏二果有别。为业引同俱名异熟。并不能熏。俱异熟故。论不简故。无文证故。俱是满果。何独等劣。应胜劣俱等。若非业引但分别生。即是能熏。性非异熟。是异熟生。异熟生宽。业非业感。俱异熟生。此简异熟是业感者。性微劣故不是能熏。不假业力强分别起者。此异熟生及威仪工巧非业引者。亦能熏摄

论。云此遮异熟心心所等者。举异熟无记。等取威仪．工巧业所感者心心所法。及此等心心所心所带相分。俱不能熏。为非业感心心所法。缘变影熏一切不遮。故言第二解胜异熟能熏但等取劣道理无据

论。俱生俱灭熏习义成者。无性论亦识中种名为熏习。无著本论云。复次何等名为熏习。熏习能诠。何为所诠。谓依彼法俱生俱灭。释熏习体。此中有能生彼因性。是谓所诠。释熏习义。既云此中有能生彼因性。是谓所诠。明是种子名为熏习。举喻复云。如苣胜中有花熏习。乃至云。是诸苣胜带能生彼香因而生。无性释依字云。如言依云而有雨等。举其因性为显此中有能随顺生果因体。此意依云有雨。喻因有果。云喻因雨喻果。即本识中种子如云。亦同无著般若论中释其云喻。故知熏习不目能熏。据实能所俱名熏习

论。设名因缘应知假说。本疏但会。杂集第四说十二缘皆名因缘应知假说。有非因故　西明释云。会彼六因　要集云。胜　今谓不尔。显扬论中具破五因存异熟因。无性许五依异门说。以影互明故此不会。但会缘起　又且会缘起略不举六因。若言六中有非因缘不会故劣。亦十二支有非因缘。不会亦劣。六因余有会。缘起未有会。本疏会未会。故本疏为胜。此难他语。据实疏意举此例余。余但会六因不例余者失

三法展转。难云。新现从种起。现行即能熏。种新由现生。新种即起现　答现行逢胜缘。新现即能熏。新种阙胜缘。未即能生现　又解新现势用增。才起即熏种。新种无胜用。故不即生现　又解种子不相违。起现即熏种。现果体相返。种未即生现　难受与受等违种不即生现。色多得并起。应新种即生　答新现由缘具。种子得从生。新种未具缘。现色未即起

问论本颂中具有不可知．执受处．了。何但问处．了。不问不可知。释中即具明不可知．处．了　答有二解。一云影略说。二云总依于别故但问别。释中具辨故通总．别　又问但据体　答并显用。故不相违

论。识以了别为行相故　本释云。识自体分以了别为行相。故行相见分也。类体亦然。此意见分名行相者。行应平声读。以见分能行于境相。故此见分得行相名。评取初解云。然本但是行于相义　类体亦然者。以行相不可知。类体亦然　然西明疏并显同一所缘不同一行相。总为三释评取第三。第三释行相言者。即了别领纳等各不同故。名不同一行相。此意行者即去声读。正是能缘之行解也　又解云。行于相故带相行故名行相。此即平声。相通影．质。即同本释。然要集评取第三释同。世亲．无性俱行解相貌以为行相。此论亦云了别领纳等作用各异故。若取行于相故名行相者。恐非论意。又不应言行相不同。违教及理。以心．心所行于境相无差别故。何得言不同　今谓错评。何者泛言行相有三。一境名行相。即十六行谛。二能缘行相。即十二行法轮。三行于相名行相。即无分别智等。前二是局。后一即通。今此了言虽能缘行。释从通解。第三能变即依局辨。云了境相粗故。般若经云。彼识不能了故。不通无分别智。第二能变亦从通解。恒审思量无我相故。或相影显。随其所应在因在果。故摄论本颂云。诸菩萨行相。复于所缘中。是无分别智。彼所知无相。无性释云。于所缘中相似而行。故名行相。此释初句行相。既言相似而行故名行相。明作平声。不作去声而读行相　然次论云。所知无相者。谓说此智于真如境所作行相。此意说言。无分别智缘真如境。离一切相作意行相以为行相者。是释第四句。重显无分别智行相。行于境相中时。不作行解相状。不是正释行相之言　问相者是境。行者是心。如何说了名为行相　答能行于相名为行相。有财释。或相之行。依主释。不得难云若取行于境相名行相即违教理。及心．心所行于境相无差别故者　此意难云。论说识．受．想等作用各别故违教。心及心所作用各别。若取行于境相王．所同缘。如何各别　此难不然。论云了别领纳等作用各异者。据能行说不约所行。识即能了行于境相。受即领纳行于境相。云作用各异。约取境用异。不取缘境之时取诸境相行解用异。以无分别智不作诸境别行相故。虽后得智及分别心。缘境之时作诸行解。不取此释识之行相。以不遍故。今本论意但取心起行于境相名为行相。即通一切。不取行解名为行相。不通一切故。又此正释本识了言。若以行解相貌以为行相。深乖论旨。本识任运无行解故。若局后得及分别心释行相者。得约行解名为行相

论。所缘相似行相各别。本疏引瑜伽第一同一所缘不同一行相有三解　西明三释。第三释云。同一有二。一一故名同一。此即本疏约质故。二相似名同一。即本疏约影。枢要五释。后人多释不出于此。诸家不解执取一释。于中出过　要集复断有解破本疏。若就本质名同一。无质意识应非相应。云此破有理。此论唯影不通无漏故。以论云然有漏识自体生时。似能所相现故。瑜伽第一通漏．无漏者　此亦不然。虽言有漏生似二现。下即通余。故引经颂云。一切唯有觉。成三分中云。然心．心所一一生时。各有三分故不唯有漏。若以前支但云有漏识生。即证唯依有漏识。亦应瑜伽论中。言同一所缘非一行相。但眼．意识不通余识。正释眼识及俱意识故。彼既许通此论何局。故知本疏深得论旨

论。不应见分是第三果。本疏云难古师　要集云。陈那但立三分不遮第四。故护法师不违陈那。但是遮破　今谓不尔。虽言破古非陈那等。如理门论破古因明师。岂即破弥勒等师。但破古来不正诸师。今言破古亦复如是。破唯三分以见分为第三果者。不破许有第四分者

就此能量所量量果别中。相传解云有六师别。一云觉天说。根为现量。惠为能量。境为所量。根是量果。二云妙音师。根．境同前。能量取识。三云法救师。能量惠及识。余如前说。此皆显故名现。四云经部。根．境．识和合生法名之为现。根．识为能量。境为所量境。还以根．识为量果。五云犊子部。以神我现量。诸心．心所为能量。神我为量果。六云成实师。以心所中受．想之用为能量。境为所量。识为量果。更当捡文方可为定　本疏问如诸佛及因五．八唯现量应但三分。见分即得为第三果故。答云此不然。内外定故。见分缘外用亦外也。不得为缘内果　要集云。若内外定。已转依位见分。不应缘第三分。内外定故　今谓不尔。不障缘第三。但不亲取。要变于相。相是外摄故。言缘外故。论自云前二是外

论。所取能取缠。本疏云。此唯众生四分。故言缠缚。相及粗重二缚具故。无漏心四而非缠缚　西明释云。能取所取四分相属故名为缠。亦通无漏。非谓烦恼之缠缚也　今谓此非。违论释故。论云皆有所取能取缠缚。颂言众生。释言缠缚。明但众生有此相缚。不通无漏。安惠可尔。此文且说有漏四分。如三界唯心言。且说有漏唯识。岂以无漏亦唯识。即三界言许通无漏耶

问既立第三能证第二及第四分。第四复能证第三分。即心能自缘。云何不与世法相违。刀不自割。指端不能触自指端　答佛地论第三云。答云不见灯等能自照耶。何知自照现见无闇分明显现。若不自照。应有闇障。应不现见　问灯等非闇。何须照耶　答如瓶．衣等体虽非闇。无灯等照边。有闇障不得现见。照令闇除衣等现见名为灯照。灯等亦尔。自体生时边闇障除令现得见。故名自照　问灯能照自令现得见。证心能自缘。衣不自照由他照见。证心不自缘　答心性是照本极成。若例同衣不能照。彼有违自．世间等过

问量云。心能自照。性能照故。如灯等。此量岂非法自相相违。因．喻所立不成过　答取能照义。以灯为喻故无有过　问岂本不欲证心自缘　答虽言缘自意取显证。今缘．照虽殊。俱自显证义　或但相例。不是立量取彼为喻。故无有过

论。如众灯明各遍似一。疏及枢要已具解讫　要集弹云。若由炷．盏发影。可言随彼有多影。但由一光发。如何有多影。彼自解云。谓多灯各发一别光。多光相资假立一明光。一光不明多光方明故　今谓不然。取意有别。若二炷相近同生一焰。光即是一但发一影。若炷相离。或多盏相离。即别生焰。焰别光殊便发多影。然光虽别各遍似一。如共业果。炷．盏相近共生一焰。如二眼根共发一识。不尔假光实非是一。何得喻识而是一耶。又假一明光即应唯发一影。如何有多　又且发影为离炎光为即炎光。若离炎光。光既遍室。影亦应遍。既犹炎东影于西发。即不离炎光。不离炎光不得言一。光不离炎炎应成一故。今共果取离炎光喻。二根发识取不离喻。故疏．枢要得二论意　又西明云。质异同见等四句。有过不成。思之可悉

论。又诸圣者厌离有色等。本疏据显言。色界类示　西明云。此说那含等厌色生无色必不下生。不说色界者。彼有色身往欲界故　今谓不尔。违下文故。下云是故现居及当生者变为此界。不言当往者变。若许往者变。无色亦来佛傍侧立。亦应许变。况下又难。设有色身粗细悬隔。此变为彼亦何所用。故本解正

论。故器世界将坏初成而亦现变。问将成可用余界生。变坏时何用而余生变。既余生变。生变因在。何有尽时　答由彼余生感界业成熟故变。不尔住时既同此变。此界生无何故即坏。由此故知他坏业变。如在此生他变扶尘没生他地。或般涅槃他变扶尘。而有膖胀渐烂坏者。坏业力尽三灾亦灭。亦由此生本所变界而为引因。下三静虑涅槃经。说由内过患据引因说。由彼俱业感彼界成故。生余时灾由彼引。不尔余由引此言何用。故据实义非随转门。引因势尽此等都灭　问维摩经云。或现劫尽烧天地皆洞然。众生有常想。照令知速灭。即佛菩萨神力变起。何但众生　答变化不遮但非实坏。实坏由业非神通力。若定由神力。坏时节不定。故前难云。应实变为此杂秽土。若许实变灾坏世界。有相符失。今此文中。说实成坏。不据变化　问劫坏之时彼空界色为有为无。有何不坏。无即违经。经云空劫唯有孔穴色现。即空界色　答虽有非坏。非成坏业之所起故。若许可用故他常变。三灾可用。他亦常变。若成坏收应有成坏。以此故知。虽他识变非成坏收　问设生他方自地许变。如在此界大海水等。欲界有情为同变不。若许同变。欲界诸天应见下水宁作琉璃。既见琉璃明不同变。设不同变天有水不　答论说共用即可同变。海不共用。彼不变水。天上可有　若尔八热大地狱等圣者不用。应不变彼　答现同地故　若尔水等应然。天现同地　答大海同变。见琉璃者说别水故　若尔鱼等居水即见屋宅。大海之中众生。亦应见屋宅。若许不见海。即非同地变。若许见海水等。应不作舍宅　答许别舍宅居于海水。如地穴居。由业力别。若余别水一处四境。理即不遮。由别业故。如孤独狱等

言定通等力。西明云。等取神通。传三藏亦等愿力　有云等取有十能变。定．通．愿同四。佛加被力等　今谓不尔。若佛加被即神通力摄。持经．神咒是法力摄。诸受变改力．烦恼力．改宝珠梵行等力。即前业力摄　要集云。第八三力变。佛等加被与愿无异者　此亦不尔。加被是通。非愿力也

论。及随法处所摄实色。西明解云。第八缘实不缘假故。然前解处中。即许第八亦缘假色。判为护法正义云。生相等隐第八不缘。长．短等显故第八缘。又引镜智缘十八圆满证八缘假　若如是者今法处中亦应缘假。何但取实。故本疏判。唯缘实者护法正义。若取镜智缘方．圆等证八缘假。亦应缘过．未及生．住等假相。镜智缘故。故因果殊不可相例　又云。异生定所生色亦有实用。云威德者是根本定。非胜者起名威德定　今谓不尔。若许异生定变实色。何故瑜伽第十三云。谓超第二阿僧企耶。变有实用。若云彼说通变。此说定变者。此亦不尔。通力是胜尚超第二劫变方有用。定力是劣。云何凡变即许实用。故威德定是胜人起。三十三云非圣神通不湛受用故　问既许变化。于上下界各变几尘。西明释云。由化心托欲．色异熟本质化。欲界具五。上界除香．味　今谓。上亦变香。法华经云乃至于有顶。闻香知所在。若云彼说法处今说五境者。何故定通变五境耶。应皆法处。若虽定等变非法处收。若尔何等是法处摄。若云虽定等力击第八变。是业果色故是五尘。若定果等即法处色者。应佛唯有法界。无色等五界。既许定生具十八界。故知上界亦变香境　西明问五根五境随其所应同在一处。为各别四大造。为一四大造。若一四大造。云何瑜伽云羯剌蓝时。能造身根及眼等。大俱时而有次第造耶。若别大造。何故五十四但说七物与眼同处。彼问云色蕴中眼几物所摄。答若据相离摄。唯有一物。谓眼识所依清净色。若据不相离摄。即有七物。谓眼．及身．地．色．香．味．触。三藏解云。同一处者唯一大造。以理推微五根根依同一处者。一地大造。而说造眼四大者。随所造法。名造眼大。乃至名能造触大。据实一大。此释七物有。并会俱时而有。以初即有此能造眼等之功故说俱有　问云何无火等。寿．暖．识三恒不相离除无色处　解云据实有火等。而五十四但说七物者。据相显说。以地坚性眼等所依。是故偏说

论。因缘分别二变西明二解。第二唯第八心王为因缘变。云何名有实用。实用有二。如色一质碍用。二本质用。若尔五识所变为第六质。何非因缘。若云无质碍用不具二义者。第八所变长等亦唯为本质应非因缘。法师自云。若尔初解为胜　问第八在意界。所缘应当唯法界。云何通十八界耶　答依彼六二缘。意处所缘法界摄。不依六二缘。随彼所缘十八摄。又以闇从明十八界摄　既尔何不别立界处　答处．界．出生．及因义。意处所缘法处收。第八无别出生．因故。亦随六意处摄　问若五识变相分无碍。与对法第三相违。彼论有对无对分别中云。诸有见者皆是有对。岂眼识相分非有见耶。彼论云。谓眼所行境是有见义。故眼识相应名有见。若云有对者。是境界有对。非障碍有对者。理亦不然。彼云三因故名有对。谓种类故。积集故。不修治故。种类者互为能所碍。积集者极微已上。以一极微无对碍故。不修治者非定起色　今为二解。一云五识所变并是有碍。且说有见举此例余。即对法云。诸有见色名有对故　一云无对。非有见故。眼所行境名为有见。眼根但照彼本质故　若尔何故名同境根　答同取本质。如说王所同一所缘　或有对三义。本质具三。相但后二。总名有对。非碍名对。今据所变有质碍对。名为实用。五识相无。若准此释。七识应是分别变收。但为境故　此亦不然。自在定生既有实用。何非因缘　答定．散别故。自在所生为食等用。不得相例　若尔五识亦因缘变。有段食用故　据此可尔　又解亦非。为他食用是因缘。五变自用故非因缘

成唯识论了义灯卷第三(终)成唯识论了义灯卷第四(本)

        淄洲大云寺苾刍惠沼撰

论。触谓三和分别变异等。辨其体业　问何故心王但辨自性．行相不说作业。心所即辨作业．自性不说行相耶　答互相影显。或已略明故今不说。前第二云。识．受．想等了别领纳等行相各异故。受等所依说是触业。亦影显识为余所依即识作业　问心．心所法微隐难知。或以作用或以行相而显自体。作用与行相复有何别　答行相显自取境功能。作用显他依止功能。然心王多己行相显自体。心所不定。作意警心。思令造作非缘境用。受领顺违。想取境像。此即缘用故。解识行相即是了别。了别即是见分所摄。第一卷云。识谓了别。即以行相显于自体。第三卷引无始时来界等。即显与他为因缘用。即是作用显于自体。论云故以作用而显示之　问若以了别即是显自。何故触等亦称为了。下第五云。作意了此所未了相等　答同一了言各各显自此有何妨　不尔违前第二所说。彼云了别领纳等行相各异故　答了有二义。一缘境名了。通心及所。二行相了别。非所但王。而作意等亦言了者。说缘境了非行相了　或有单．复。单言了者即通王．所。言了别者非所唯王。前识但云了者。以颂文窄略去别字。后释方言了谓了别　或泛明缘王．所俱了。辨别行相了非心所　问何故王．所或取了境。或余作用而显自性　答造论者意随举一种。或就显明了。不可一准　问同举作用以显性．业二用何别　答有云。亲用显性。疏用显业。近远．内外．自他亦尔　要集云。作用有二。一唯自用。二通他用。唯自显性。通他显业　今谓不定。如触顺生心所功能以显自识。亦能似根境顺生。即是通他。虽总是触自性。且举和合令同触境为触自性。非谓三和分别变异非触自性。正以此等明自性故　作意引心令趣于境。此即唯自举一例余。若云据心所说如何不简。又通他显业过亦未离。从多可尔　西明云。了者通行相。王．所俱有。如第五说　今谓不尔。若同了别何故次下难第三师。云勿触等五亦能了别。故知了别非通行相。应如前解　问触似三顺生似彼是触性。亦应似因之果皆触自性。若不尔如何难他。似因之果应皆受性　答不唯领似名触自性。更有余用。彼唯似因名受自性故作是难　问触谓三和即从因果为名。分别变异即能领似之称。此即辨名。触境为性应始显体。今为但显体。为双辨名．体　答虽似释名正只显性　或兼辨名。寻名取体。所以双辨。然依论意正为辨体。以理俱取义亦不违　问六．八境．根别。可说三和生。第七根．境同。应从二和起　一云可尔　二云根．境义殊亦三和起　又据极成说三和起。依大不共亦二和生

问触依三和起。从彼名三和。识．受二．四生。应名二四和　答二解。一云触亦和彼。余不和彼故不得名　二云亦得　问识二和起得名二和。识作意生应名警觉　答识从彼起体亦和。故得从彼名二和。从作意生非警觉。不从于彼名警觉　问作意警心种位能警。三和起触种位三和　答根．识种位劣无用未三和。作意性能警故种位起用

论。作意谓能警心为性者。为种位警。为现行位　答准诸师说通二位警。本疏种位非在现行西明．要集俱非本释云。论二说通于种．现。如五蕴论云谓能令心发悟为性。显扬第一云。依心所起。与心俱转。相应。动心为体。引心为业。若依有部自有两说。杂心依现故彼论云．忆者于缘发悟。一在生相。正理十一云。作意正现前者。谓正起近现前自境。即正生时将入现在取自境义。大乘亦二说。一依显扬。现在作意警同时相应之心。文如前引。二依此论。击发现起心种。引现起心趣所缘境。然释此论自有两解。一谓此未来作意种子。警觉未来应起心种。由此令心趣自现在境。一云现在作意。警觉现在应起心种。引彼现心令趣自境。此释为胜　今谓不尔。若依有部正理为正。即杂心论于将所缘发悟为性。同于正理。若即如彼即不正义。若依大乘。亦唯一说。五蕴论云谓能令心者。心种亦得名心。不言能令现心发悟性故。若依显扬云从阿赖耶识种子所生依心所起。与心俱转。相应。动心为体者。初二句简他宗义。依心所起显心所义。与心俱转简前后生。相应者简同时色根。因解心所相应义。动心为体方显自体。动应起心为体即是种心。若正现在。即正已起。何名应起。既已现起。更何须警。若警令解此是惠能。警令趣境不异于业。若警令起起竟何须警。若云既许现因能生现果。何妨现在警觉于心者不尔。以种现在生现心时。虽俱在现要能生未生。若有种时已有彼现。何须种起。若现根等不是令生但为依住。若是能生应有根时常有识起。犹如作意有现能警必有心故　若云种位能警即是未来。未来无体如何能警者不尔。大乘因果深妙离言。观当生现假说未来。虽在种位与所生现亦正现在。此护法宗。无劳异觉。粗观即似现警。细寻警理难见　然瑜伽说。作意云何谓回转性者。即显扬同。回转与动义意相似。故如前会不应于此有别师计。是论所破。故回趣者但破小乘

论。破执中持心令住者。诸说但破大乘异计。西明初解亦破小乘。要集亦非本疏所说。集论但云持心为业。杂集释云数数引心。是引名持。非住名持。既云数数引心。与此论同。故不应破　今谓不尔。杂集云。即于此境数数引心。是故心得定者名得作意。本疏意者。但以论言即于此境数数引心。既云此境即是一境。数数引心故于一境数数引心。明即是住。不尔何故复云是故心得定者名得作意。故杂集意明此作意持心令住方始得定。集论据增。杂集谓为尽理。故今论破。若但破小乘。何部所计判定为胜

问想既施设名言为业。何非语因　答准杂集论说。为随说因非语加行。由想境像方立名言。此势用疏。寻．伺用亲正起语故说为语行

论。覆谓染法障碍圣道者。问染法障圣道说名为有覆。不善亦障圣同名为有覆　答据能障圣道。不善应名覆。招果势用强故不名有覆　问不善招报强从胜不名覆。无想不感果障圣名有覆　答自性染法覆蔽胜障圣名有覆。无想报等翳理微故不名有覆

所例王门四师不同。第三难陀。若唯安惠者不尔。通则可然。救破随举言似根等。诸师各解得通种．现。文言通故

问且六能熏。为共成一本质之种。为各别熏　答有二解。一云共成一本质种。而相．见种各别。一云质亦各别。后说为正　问俱是多因共生一果。何故后正　答种同一处可共生果。能熏相异各别熏质　问受熏虽不在所。缘境俱同王．所。所变根．境之时俱有用不　答西明云。三藏二解。一云触等所变俱无实用。境可增上缘。而非是所缘。一云非例。根是增上义。故唯心变。境是疏缘义。亦通心所。后释为正　今谓未然。心所所变为六所缘理即不障。为五识境违于正义。护法五识不许缘假故。若云对第六说者亦不然。根．境相望根既望五论。境是五境。如何对六说。虽传三藏不见同闻。况复教依法不依人故

论。体既本有等。本疏设难。要集云。有救。婆沙救云。见色等用不通过去故三世别。正理师救。约同类因取果作用以辨三世。余皆功能。此设彼救。在疏不引云破不成据何所以　今谓若婆沙救见色等用。不通过去故三世别者。则色等五境虽在现在。亦无见等用应名过去。正理唯约因类之因取与果用名为作用。以同类胜者。则苦法忍应不得生。阙同类因无作用故　又复五因俱因缘性。俱能取果何非作用。若非作用应非因缘。又婆沙第十二云。等无间缘除阿罗汉最后心．心所法余过．现心．心所法。有余师说。亦为等无间缘。但后果不生。评不应尔。所以者何。等无间缘依作用立。若法与彼法作等无间缘。无法无有情能为障碍令彼不生。世第一法非最后心。后非同类可非无间。以此故知。无学后心无有作用。既无作用何非过去。故助难成。然准婆沙。等无间缘过去亦有取与果用。彼第十云。何者等无间缘。云与次第义。与作用义。此是与果。复云能生心义。能引发义。此取果义。又云能引等无间法名等无间缘。故知等无间有取．与义

论。前因灭位等。有三解。一约等无间。前因果灭。后念识因果生。二约种子。前种因灭位。后种果正生。三约前念。现种因果灭位。后念现种因果生。以诸种子与第八识俱生灭故。如秤两头。以影略说。前但云因灭。后但举果生。此解为正

论。观现在法等。西明云。观现在种法有引后用。于因上假立当果。对说现因　今谓不尔。何者云于现在种因之上假立当果。为观现因名作当果。为观现因能有所引名为当果。若观现因名为当果。果因无别　又论云假谓现识似彼相现。若观引后用说彼所引名为当果。即不依于现因之上假立当果。所引非因但是依识变作未来假名当果。依现立当故是假立　又解云。现识者即种子识。有似酬前引后相故说之为似。即托此相而假说曾．当。非观心上变　此亦不尔。何者前观现在法等。后言假谓现识似彼相现。若非依此观心现识之上有似曾．当相现。种子之上何能似有。然当两重因果。文显可知　问疏云依识变曾．当假立三世。为道理三世。为唯识三世。若道理三世。与唯识三世有何差别　答不寻因果相酬引边。但说过去事。及记未来诸可怖事。而心变作过．未之相。对彼二相说名现在。即是唯识。故与此别。复更有解　然立三世诸宗不同。如一说部三世但言都无实体。若出世部依法立世。世间是假世亦假。出世实世亦实。大众．经部等。过．未是假。现在是实　若萨婆多三世俱实。俱舍二十引教及理立三世实。然就彼宗有四师别。故彼颂云。此中有四种。类．相．位．待异。第三约作用立世最为善。一法救说。由三类不同三世有异。非体不同。如破金器作余物时。形色虽有殊。而显色无异。行于三世唯舍类得类。非舍体得体。二妙音说。由相不同三世有异。相不同者。一云不相应中别有一类世相不同三世有异随一世相合。余二世相隐。非谓体无。二云世相有用时名合。相虽无用而随于法其体非无。三世友说。由位不同三世有异。非体有异。如运一筹置在一位名一。在千位名千。位虽别体不别。四觉天说。由观待有别故三世异。观待后故名过去。观待前故名未来。俱观待名现在。俱舍论破法救所说。执法转变置数论朋中。妙音所立世相杂乱。三世皆有三世相故。觉天所说前后相待。一世法中应有三世。谓过去世前后刹那应名去．来。中名为现。唯许第三依作用立。世无杂乱。婆沙同俱舍。正理许类异。俱破妙音及觉天说　大乘所立或二或三如本疏辨。所指之文恐烦略引　瑜伽第三云何建立。谓诸种子不离法故如法建立。若诸果法若已灭相是过去。有因未生相是未来。已生未灭相是现在　瑜伽五十一云。过去行云何。谓相已灭没自性已舍。现在行云何。谓相未灭没自性未舍。未来行云何。谓因现在有自相未生未得自性　瑜伽五十二云。过去诸行与果故有。未来诸行摄因故有。所以者何现在诸行三相所显。一是过去果性故。二是未来因性故。三自相相续不断故　又云。已与果种子相续名过去界。若未与果当来种子相续名未来界。若未与果现在种子相续名现在界　辨中边第二云。因果已．未用是世义应知　释云。谓于因果俱已受用是过去义。俱未受用是未来义。若已受用因未已受用果是现在义。此等但约因果种子显世差别。皆是道理三世所摄　诸说神通．三明等者。皆神通三世。今此论文。即唯识三世

论云假谓现识似彼相现。又宗明唯识。然准西明似约道理释此因果。要集亦同。智者简择

问法有三性假立三世依何性耶　答据实道理唯依依他。若据随缘假施设者通依三性。要集说云。圆成常住。遍计性无。俱不依立三世差别　今谓克性虽尔。然诸经论亦依假立。且圆成实依诠以显得说三世。何者如十二行眼智明觉。各于四谛观去．来．今。于圆成实若不依诠假立三世。不成四行。故依圆成亦得假立。即通唯识．道理二种。依遍计性亦得假立。何者如般若经云。无我人等　天亲论释。约妄执我三世总别立此四种。即依遍计立三世也。此但唯识三世非余。依依他起所立三世。如前所引。所引之文但全依观缘起正理。圆成非缘起。遍计无自性。故略不说

论。必不退起烦恼障故者。退起烦恼分位前后。诸宗说异。若大众部等。见道烦恼有退之者。以单道故。修必不退。以双道故。若萨婆多。见道烦恼必定不退。以速疾道。修道有退。以容豫故。然修道惑。先六行断后八圣者必定不退。一为利根。二以世出世二道断故。又若经生即亦不退。若大乘宗二俱不退。以永断种。过．未无故。然大乘言退退失世间现法乐住。小乘退者。退失圣果。然必此生还得彼果必不经生。然论退性通三界圣。若现退者。但在人间有退缘故。退缘有五。一谓僧事。二和诤。三谓远行。四多病。五乐诵经

论。刹那刹那转增进故。西明云。已上三地依生空观入灭定时。为进不进。解云不进。以不断法执故。准此义故有超劫事　今谓不尔。虽依生空入于灭定。而亦增进。不起灭定现诸威仪。能以刹那刹那行利乐故。非彼增进唯约法空断法执说。不尔违此刹那进言。唯除大悲尽生界愿。十地满已可无增进。不尔修行无量阿僧祇而不满足。非三大劫修能满足以外皆增。又入定时定必自利功德亦进。而超劫事不妨亦成。若入法空正断法执。有心利物更增进故。虽俱增进何废胜劣。况复智增超悲增者　又解八地已去实无超者。地地力齐一种增进。无胜劣故。言超劫者。约为化生化身而说。非实报身。报身难思。十地菩萨尚不能见。况地前生。又不由报身方现八相。准华严经。十信菩萨亦现八相。岂十地圣不能现相。要须成佛耶。本疏云。八地已上初一刹那倍前二劫。第二刹那更倍前念　要集云。十地经云。于一念中所起智业。比自从初发心以来竟第七地。百分乃至非算数譬喻之所能及。准此经文非唯一倍　今谓此文或据别意。非必一切。如般若经以持经福比前舍身供养佛等。百分不及一。乃至所不能及。准无著论判在地前。岂在此位即一切行便能多倍已前行耶

第八识名总有十八　颂曰

  无没．本．宅．藏　　种．无垢．持．缘
  显．现．转．心．依　　异．识．根．生．有

释曰。初无没识者。无相论云。一切诸种无所隐没故无没也　二名本识者。谓是一切法之根本故　第三宅者。亦无相论云。是种子之宅舍故　四藏识者。谓执藏识。即阿赖耶　五名种者。谓种子识　六无垢识者。如下引经　七名执持识。谓阿陀那识　八名缘者。辨中边论云。能缘事识故　九名显者。无相论云。为显五根．四大等皆于此显也　十名现识者。楞伽经云。诸法皆于本识上现故　十一转者。无相论云。与诸法为依而起故　十二名心者。谓集起义故　十三名依者。谓所知依故　十四名异者。谓异熟识也　十五名识。无相论云。分别事识也　十六名根识者。大众部立为根本识　十七名生者。谓化地部立名穷生死蕴　十八名有者。谓上坐部．分别说部立为有分识。所引经论当更捡文　问增一经中立四赖耶。何故不说　解云。彼四种名不唯目识故此不说。或为十九亦复不遮。准旧人释名有十七。一阿梨耶此翻元没。二阿陀那。三穷生阴识。四名了别识。五名质多此云心识。六意识。体是意根故名识故。七第一识。从本向末数为第一。八第八识。从末向本数为第八。九种子识。十名缘识。十一根本识。十二有分识。十三果报识。十四智相识。以有解性闻熏习故。楞伽云。一转相识。二业相识。三智相识。十五真相识。四卷楞伽云。真相识即前智相。不同染法虚妄名真。十六藏识。楞伽云。藏识海常住。十七现识。常现不断。楞伽云。略说有三。谓真识．现识．分别识

论。或名阿赖耶等。本云。但有能藏杂染及我见执。不说为染熏习所藏。不通果位。无熏习故。能缘执藏虽无我执。平等智缘亦通果位。所以但简我执执藏。故论云。非无学位．不退菩萨。有杂染法执藏义故。执者缘执．妄执俱名为执。如言执受。执言通故。不唯妄执。故但简染。不尔但应云非无学位．不退菩萨有执藏义。何须说云有杂染法执藏义故。故但说二。如下释颂。初约一义名阿赖耶。后更义释具足三义。不云唯以二义解藏。不违诸论。若如诸释不假别文。即此论文可具三藏。即我见．爱等缘执我边。是我爱执藏义。即能熏彼是所藏义。不可取藏杂染品法即是染法能藏之义。以摄大乘释杂染者是诸转识非阿赖耶。然此舍名。唯约缘缚断伏尽位名之为舍。非舍能藏．所藏之义。以杂染言有漏三性皆名杂染通于二障。无文唯说是所知障。八地已去五．七有漏犹得现行能熏第八相．见二分具能所藏。但无我执即名为舍。故前文云。虽未断尽异熟识中烦恼种子。而缘此识我见．爱等。不复执藏为自内我。由斯永舍阿赖耶名。不言能藏．所藏并无方名为舍　问何故不同阿陀那名失一之时而名不舍　答此约缘缚义。彼约自性义。若无我执离能缘缚舍赖耶名。虽无结生犹执根．种。陀那不失

论。异熟将得菩提时舍。准有二师。且言得者。准萨婆多自有二说。一云体别。以初得名得。后名成就。若尔何不立成就耶　答以得类故不立成就为不相应。二云得与成就体是其一。初得名得。得已相续名为成就。或未来名得。现．过名成。若大乘师虽无别文。准瑜伽论得．获．成就体一名别

释此将得有二师。一云因果别时。即下论引无种已生之师计也。以果与无间道俱生因在灭相。释将得言如疏。二云因果同时。俱与无间同时生灭。准此二师各分为二。一无间道舍。一解脱道舍。合成四释

论。无散动故。明佛果无寻伺　西明云。问八地已上无分别智岂不发业耶。解云无分别智有其二种。一独行。二与后得俱。前不发业唯缘真故。后即发业与寻．伺俱。又解后得有二种。一与根本俱。一别头起。初不发业。无分别故。后可发业。虽有二解前解为胜　今谓不尔。寻．伺既与根本智俱。云何根本不名分别。又若寻．伺与无分别同亲缘如。不得名思惟真如。若不与同缘。岂王与所不全同缘耶。所余心所亦应不与同缘真如。余若不然。寻．伺何尔。故后说正。与根本俱必无寻伺　西明云。若其不许根本智俱后得正智与寻．伺并。如金刚定必二智俱。岂于此时不起言说。言说必假寻．伺为因。若不起说即此菩萨不及于前。云何刹那转增胜耶　今谓虽许金刚定位起说增进。不必要与寻．伺相应。何者金刚喻定依第四定。寻．伺初静岂下地心所与上心王相应耶。若尔便与杂集第五相应品违。又同分界地相应。非异分界地。如欲界．色．无色界不相应。初静虑．第二静虑不相应。今为二解。一云于药．病未知据已前说。此位云等觉故不假寻．伺。一云金刚定前起于寻．伺。观药．病等击发语言即入此定。故虽在定而能说法。方便虽属于前。正说法时在金刚定能令增进何所相违。此解为正

论。亦舍受俱。本疏三释。初释为胜。余地虽不起。如见道等亦得令增　西明．要集取第三说不同见道。见道后起故可得增。佛果不增　今谓不尔。本疏不云佛果更增故诸地有。如见无漏虽遍五地。大乘唯依第四定起。后亦不重起余无漏。镜智亦尔。在无间道但令彼增。佛位不起故第一胜　西明又云。唯依第四。自问云应阙喜无量。答设无何失。无眼．耳通及灭尽定不成失故。问既尔如何有喜无量。解云依第六识。岂第六识依下二地。解云通依九地。若尔有时无喜无量。诸地易故　今解许眼．耳通通八识有。佛智遍缘故有何过。设六识等依第四定。亦有喜无量。说彼无者约余人说。如说上地无鼻．舌识。岂不许佛上地有耶。若不许者违论所说十八界通漏与无漏。然无漏五识不通无色。以色界中余地少有故。彼界全无故。如鼻．舌识许通欲．色。不可无漏许色界有。亦令无色有。此喜无量亦复如是。通四禅有不通无色

问初能变中约染．不染二位对辨。上十义中何故但约四义聊简耶　解云有三义。一有无对。二同异对。三信疑对。前十义中异熟．赖耶已明。舍位二唯因有果位即无。次前已明不须对辨。有无全别故。此有无对。其行相．一切种。舍受俱．如暴流。此之四义因果共同故亦不辨。其无记性．心所相应．缘三种境。与果有异故今对辨。余并信故。唯舍受疑。故今更辨　问因位缘三。果一切宽狭不同即聊简。果位行相与因殊。遍与不遍应分别　答有二解。一云实应分别。以行相者即约缘境功能而说。果位既言遍缘。即是简别行相。二云影略　问因位通持漏无漏种。果唯无漏何不对简　解云因果持种虽纯杂不同。持种义同故不对辨　问因果两位别持种名同故不简。果因二位殊相应义同不对辨　答持种名虽通果位。不增故不简。相应义虽等。果位增故相对辨。上同异对　问持种果不增义齐故不简。舍受果不别义同何故辨　答果位唯善性。恐疑余受俱。今辨性虽殊果因俱舍受。此即信疑对

论。末那意识转识摄故等。此量以先成第六有别俱有依者。应有不定过　解云不然。以自许七有别依根。无不定过。为除他疑故。成第七有别俱有依。作量可知　此量应有有法不极成　答前成第六有别依根。即是意根意根即第七故无此过　要集云。成第六对小乘说。成第七对大乘说故有法成　今谓不尔。若不对小成七有依。他作不定过。如何遣故亦对小　有云。量有法差别相违云。第七不用第八为俱有别依。转识摄故。如眼等识　此亦不尔。他许五识所依各别不唯是一。若不如是。如极成五识随举一量时。应有法差别相违过。以余所依非此依故　有作比量相违云。不用第八为别依。自非异熟故　若尔五识亦同此过非唯异熟故　要集为作相违决定云。第七必用第八为俱有别依。恒行心品摄非识故。如第八五数　此亦不尔。夫言决定因．喻两许可成决定。若对小乘第八他无。何成决定。又亦名意识持业释名。又心．意．识亦八通名。今言非识即不成因。应如前辨

第八理应下。余辨量过云。有有法自相相违。应非第八识。是识性故。亦有有法差别相违。应不受熏持种。亦有法差别相违因。应不用第七为俱有依　要集云。前二对大有违宗过。第三量中同喻一分所立不成　今谓有余。若对小乘前二何过。不违自故。又前已成第七识有别所依根。即是第八故不诤有法。诤有法者。亦有宗中所别不极成。故知不诤有法。又亦未诤受熏持种。理门论云。随所成立说名为宗。彼非所成故无差别。既立第八不依第七。依第七者即是异喻。识性故因于异喻转有不定过。由前已成第六依七故有不定。余烦不指　又成第八云。应有俱有相续识为增上不共俱有所依根。若言识性故因有不定过。五是识性不以相续识为不共俱有所依根。今云自体恒续识性故如第七识　问此颂本明第八与余为依。何故此中明第八识依第七耶　答因言长理故便成立。为除他疑等

陀那不为二乘说。西明疏问言。若不为定性二乘说者。解深密经复云何通。彼云今第三时普为发趣一切乘耶。解云彼文非但为直往亦为不定性故通一切乘　今谓自违。前云为说令起灭定。今言不为故自相违　又经云普为一切乘。不为定性乘。还非普为　今谓。初教说有唯为小乘。次教说空唯为大乘。后通空有云为一切。非必句句皆通一切。如瑜伽论通说三乘法云为一切乘。非唯说大云为诸乘

西明云。胜军论师立比量云。诸大乘经等。云有不定过。以发智论亦两俱极成非佛语所不摄。自救云无不定过。彼有许发智是佛说故　今谓不尔。对彼小乘。自不许发智论是佛说者。岂无不定耶。又问此因岂不有随一不成失。小乘不许极成非佛语所不摄故。唯大乘许不得云两俱。若他许非外道语。云非佛语所不摄。则有不定。发智论等亦非外道语摄。若许是佛说故。云极成非佛语所不摄。即有相符失。如本疏立比量无过

判比量云。论第五因有相违决定云。诸大乘经。非至教量。乐小乘者不许显示无颠倒理契经摄故。如外道论等　今谓不尔。彼因一分违宗。即一分不成之因。何名决定　问何名一分不成因耶　答彼许三法印教顺于正理。今大乘教亦顺三法印。何故不显无颠倒理。若云不顺三法印者。此亦不尔。何者俱显无我诸行无常。何非顺法印。若云非全者。岂增一等句句皆明无我等耶。若云虽非句句皆明。然顺无我等。大教亦尔。故不成因。设纵云非全。亦彼因过。不云一分不能显故。又因明法立自宗义。自许言简共许得成。相违决定所立因．喻必须两许。今因非共故。不得成决定相违

又判量云。胜军量中三藏所加。亦有相违决定。云大乘教非至教量。自许非佛语摄故。亦不为过。理如前辨　又云有不定。为如增一等自许非佛语所不摄故至教量摄。为如色等自许非佛语所不摄故非至教量　此亦不尔。色等共许是非佛语摄。因于彼无不成不定

疏云又非唯体至离此说大乘无故者。彼庄严论以智为大乘体。此以教．理．行．果皆是故。不言体但总言大乘。若不尔大乘教理是何所摄。大乘以何为体。若唯取智有局义故　问此论七因与显扬论十因有何差别　答多小开合有差别故。八因同庄严论　一先不记别故　二今不可知故。即是同行。与小同时行。宁知大乘独非佛说　三多有所作故。即庄严论能行此法智。依信修行得三惠等　四极重障故。即庄严论生怖畏等。由畏大乘不顺怖谤成重障故。此意于小教顺修得益。怖谤获罪。既是佛说大乘亦尔故是佛说。或俱第七收。庄严约能所断合。显扬别开。就能断中加行后得开之为二。广略别故　五非寻伺境。即庄严第三不行　六证大觉故。即庄严论四者成就。此意汝许先佛得菩提者说。今佛亦证大觉亦说大教。然显扬云。若未成佛能说佛教不应道理者。反显证大觉定说大教即应道理　七无第三乘过失故者。即庄严论第五体者。此意既许余佛有大乘体。今佛亦有。大乘无异体是一故。此佛无者。即是此佛无第三乘体。故成过失　八者此若无有应无一切智者成过故者。即庄严第六非体。此言非者无也。既无大乘体。应无一切智。谁出于世说声闻乘　九缘此为境如理思惟对治一切诸烦恼故。即庄严第七　十不应如言取彼意故。即庄严第八。故十与八但开合别。事意不差。以庄严论颂及显扬论俱无著造故

论。上坐部经分别论者。上坐部者以有引经。亦名经量部。非二十部中经部。此上坐部中有阿罗汉迦多衍那弗呾罗。善闲论藏。难此上坐莫能对之。遂凑雪山。因名雪转部　分别论者。即说假部。旧名分别说部。无性论中顺古名分别说部。宗轮论中无分别部有说假部。俱说有分心

上坐九心。五门分别。一列名释。二诸识分别。三三性分别。四生死分别。五前后分别。如枢要说

论。已引圣教等。瑜伽八证。杂集引同。颂云执受．初．明了。种子．业．身受。无心定．命终。无皆不应理。初生．明了．业用三义此论中无。趣生．寿识．互缘．依食．及心染净。此之五种彼论非有。余五共同。然互广略　瑜伽等中第一执受。二最初生起。谓有部等既诸识不俱。如六境齐至。应无初生识。根．境．作意缘皆等故。大乘许俱。故难于他无初生识。他即设难。若无初生许俱起者。应一有情二识俱起。以大乘许赖耶定有故。今外人且就此难。不尔应难三四等俱。故下却难。犹如有一俱时欲见乃至欲识。随有一识最初生起不应道理　问设许俱生如何能证有第八识　答此非正证。因释外难故为一因　或应展转立俱有根证有第八　又解传释。外难若有第八一切时行。最初生起识不得。我无第八初生可得　今牒外难云。云何不可得耶。有外难云。若许恒有第八识者。应有二识俱起之失。故初起识不可得义。应知容俱故有可得　问若尔第七亦复恒行何有初起　答以他未许有第七识。且八．六对许八初生证有赖耶。若他难七恒与八俱无初生亦成我义　问他救言。初生之位五根未成。意识初生此有何失。即应难言。有所依意与六俱生。故说初起义亦不立。前释为胜　明了．作业亦是展转。显成俱起证第八义。然四业者初了器。第二了根．依处．种子。了我第七。了境第六。显四业俱。故证第八道理稍隐　摄大乘论以染净心总别合说。杂染之中定．散别故初说欲界　欲界之中初辨惑．业．生杂染三。生中复分色根执受。名色互依。及依食住。次辨色．无色界惑．业．生三。生中复分灭．离二趣。又约二界明生死位冷触不成。次明清净中分世．出世。出世之中明灭定证。次重显前三杂染中为种不成破上坐部。准彼但有此论八义。初持种义即彼杂染清净中摄。执受．名色．四食．趣生．生死．灭定七义名同。但开合广略。异熟．寿识彼无此二。又复此论心染净证。最在后明显别依总故。彼即初明总离别故

言诸法种子之所集起故名为心者。经部虽以色心互熏俱得持种。识持法种通于三界胜故。但说种集名心　若萨婆多云。以心能分别色。非色分别心。故说心为种。即以现在心法为种　大众部师亦心用强立种子称　上坐部师虽前色心俱为后种。亦心强故独心名种

论。别类必同别事性故者。西明云。一云不立法同。一云亦立。前说为胜　今谓不尔。俱舍论中经部破他大同唯识。此论既难令相似法立于同分故立法同。此义为胜　问彼宗识类为是何性　答本计无记故受熏持种　问许间断不　答彼许相续　问若尔如何言又无心位此类定无　答此以理逼。既称识类。识既间断类亦应然。类依识立如得等故

论。又阿罗汉或异生心等者。问彼计识类亘通三世而性不易。即难令凡圣染净应互相熏。第八一类三世不易应同彼过　答不例。彼立识类依识而成。即彼识摄。无别法收。故有此过。大乘八识体性各别。非一识类。故不成过

论。许类是假应不持种子者。问种子体是实。识类假不持。心．心法是真。假法非能碍　答持种具四义。假法阙不持。遮法据功能。假法何妨碍　今助解云。遮用势疏远。假法亦能防。持种据亲含。要实方能受　又难云。二定依种立。虽假还防种。识类依识立。识类持识种　答解如前

论。依似比量拨无此识者。本疏及枢要皆辨过失。如彼诸说。宗中无有法不极成过。以其真性不是有法。举此真性意。取有为以为有法故　今谓是过。彼举真性。真性皆空无有为法。本意不取真性为有法。于真性中复不可言说。说何以为有为有法。故有法过。若取护法胜义有为。有为非空不空。彼一分违自宗过。取萨婆多胜义有为。俱违宗过　复有说彼因亦无过。缘生法空符宗无故　此亦不尔。若缘生法空。是护法许宗有相符。缘生不空。清辨言空随一不成过。又胜义空。何有缘生。亦彼自随一不成过。又依世俗缘生许有幻事为喻。世俗有体因于彼转。是法自相相违因。若以实幻为喻。彼非缘生阙因后二相。以似幻喻有为异法喻缘生因转。亦是法自相相违因。喻过准知　西明云。依清辨造中观心论入真甘露品中说。阿赖耶识无别有性。眼等六识所不摄故。犹若空华。护法今破。然彼比量有三过失。故言似比。宗依胜义胜义说无第八。有相符过。亦有立已成过。若约世俗有违教过。因有共不定。为如空华六识不摄故非有。为如色等是有。若宗言无别识性。即有他不定。为如第七六识所不摄故第八是有　今谓不尔。要集虽云三藏所说。然恐传错。何者诸大乘经清辨同信。胜义诸法空。世俗诸法有。何独偏破中宗第八。设依胜义。即无违教失。教依俗说。何得相违云违前经。又护法胜义非空不空。彼说皆空何得相符。又四胜义及四世俗。皆瑜伽．显扬等立。未必清辨亦许各四。何须云胜义胜义拨无一切量　西明即取掌珍比量然出过云。若依胜义宗相符。若依世俗违圣教　今谓不尔。非相符过。义如前说。不违圣教比量标依真性说故。故本疏述正契深旨

论。彼特违害者。据胜义谛非空不空。今谓皆空故特违前集起心经。又仁王般若云。有无本自二。即辨世谛何得依胜义立一切皆空。虽亦违前楞伽．深密。在此证明即违此经。破无为量准前辨

释身受中。问无心定中引轻安大种不　答引不引俱无妨难　二俱有过。何者若言不引。何故第七云令身安和故亦名定。若云引者定既无心以何法引。若言加行心引。即非无心定　答不引轻安大种。但无苦迫说为安和。或微调适如欲等持　问有心定中所引轻安大种定心缘不　答缘亦无失。然不缘时以别思虑故

论趣生体要具四义。如本疏明。然总聊简。一切法有二种。一有为。二无为。无为非生故不须简　有为之中略有三类。一色。二不相应。三心．心所　且色法中异熟五根。有实及恒起无杂乱。然体不遍。长养．等流则有杂乱。在下起上天眼耳故。是长养故。便阙三义但有一实。若五境色。一非一向实。二非是恒。三非遍。业果无色无。定果欲界无。四非不杂。以下上五识缘上下境故。法处色中初四阙四义。唯假不恒不遍起杂。定自在色体通假实。亦阙四义　第二不相应行总阙实义。命根．众同分阙一具三。恒遍无杂故。异生性一阙三有一。遍三界故　或可具二。虽总言依见所断立。若在欲界即依欲界分别惑立。故亦无杂。余准可知　第三心．心所法中。初辨心所。后辨心王。心所之中六位差别总而言之。遍行．别境唯有实．遍阙恒．无杂。所余四位总聚而言四义俱阙。约三性别辨具阙者。且于善中分为二种。一生得。二方便。其生得善四义具几。答决定有二。谓实及遍。定阙恒一。无杂二说。一云约界不杂。据趣杂乱。如人中得起天．鬼趣等生得善业。由生得善感彼趣报故。然论云。诸生得善及意识中业所感者。虽遍趣生起无杂乱者。异熟是护法文。生得善者是难陀师义。与护法文合说无杂。据护法正义许生得善杂。二云不杂由在人中造作善业。击彼旧业感余善报。非在人中起彼天中生得善业。二说前正。以同欲界无定所属。如烦恼等　又解五趣亦别。以定异因遍诸法故。虽然起杂　问惑．业．生三虽同一界五趣应别。不尔岂可是人趣中不善业于他趣受。若云非定属。亦应报无属。若许报无属。应无五趣别。如业烦恼故。若言报有属。惑．业亦应然。道理稍难智者思择。以惑．业二随报定胜。顺定异因故。问方便善中得具几义　答约总而言。有实及遍。阙恒．无杂。若别别说。但有实义。阙余三种。亦不遍故。思惠但在欲闻惠通下二。修惠在上二。总聚亦假。义如前说　不善准知　无记有四。且异熟无记中若非业感所知障摄。总而言之亦阙四义。若业感异熟。得有实．无杂。余二准知　次明心王。分为四类。谓五．六．七．八。五识唯实阙余三义。若约三性善性如前。异熟无记或容有杂。如地狱等受等流乐。如在人中受别报苦。据界无杂。趣即有杂。第六有二。实．遍三界。阙恒．无杂。约三性言异熟无杂。以地狱中无异熟乐。于人趣中无异熟苦故　第七有云四义皆有。然非趣生　何故如是　答有四解。一云不共。今据共许简趣生体。二云间断。圣道．灭定中不起故。三云非业所感。谓是异熟具四义者方是趣生故。论云非异熟法趣生杂乱　今者又解。第七阙一。有性之人起有杂故。据界而言亦阙恒义。如生欲界起平等智。无性之人是此类故。又约识明不据人故。唯第八识具四义故　问若许第六异熟无杂。如殃掘摩．阿阇世转异熟于余受。何得不杂　答据五识说非第六识　又已解脱圣人身中无苦异熟。经说有者现业果化。设非无学见道惑亡因无果丧。设有苦者等流．增上非是异熟。如地狱乐

论。唯异熟心及彼心所实恒遍无杂是正实趣生　问立趣生体。为但依王。亦兼心所。为实．为假　答有三释。一云但依心王立趣生体。具四义故。若依王．所即六趣生有违前失。此卷初云应一有情有六种体。第一云此识足为界趣生体。无劳别执有实命根。亦不得云此中识言亦摄心所。彼辨唯识义。此出趣生体　又若此识言亦摄心所。命根亦应通依王．所种。故但依王立趣生体。第七亦云然立有情依命根数惑异熟识。故知不多　何故论云唯异熟识及彼心所是正实趣生　答此相从说。正取心王。不尔同前六种体失何得难他　问八俱五数四阙何义而非有情　答八俱虽具。种类言之有杂有间。据百法简不约相应。不尔命根及众同分。遍．恒．无杂足为趣生。何要须实。一云通依王所立为趣生。此正辨云唯异熟识心及心所实．恒．遍．无杂是正实趣生。又结云正实趣生既唯异熟心及心所。彼心．心所离第八识理不得成。又复王．所同引业招。而前说云此识足为界趣生体。据胜偏说。难他有情应有六体者。据六受熏后生现时应六第八。经说无处无容二识并生故彼成过。不障王．所六各一体说为有情　问若尔何故第七云然立有情依命根数惑异熟识　答同一聚故名之为一。或从王胜说趣生一。一云通依王．所总立为一。何以得知。准前不许多体。准后依命根数立。此文复举王．所顺前后故　若尔趣生体应是假。何故论云是正实趣生　答正简方便惑．业中有。实简遍计妄立趣生。今此趣生体虽是假。依实法立故言实．恒．遍．无杂　问何理得知趣生体假。答准第七云然立有情依命根数惑异熟识故。不障能依趣生体假　问趣生体百法何摄　答依初二释即心．心法摄。若依后体即有二解。一云假有三种。一相待假。如长等色。二分位假。如生等相。三聚集假。即随实摄(是更一法师解)今云不相应摄。大乘许多不唯二十四。如随烦恼且据胜说二十四种。或同分摄如法同分。但云众同分者。且对他宗不立法同分者说。若据宽论。应但云同分。或有众同分。众同分中有总有别。此别同分。虽无教文理亦无失

问解执受中。准瑜伽论等。皆有五因。何故但举三因。不说非善．染及业所引　答有二解　一云先业所引是相续上义。非善．染者一类上义。所以不说。一云亦简佛果。虽有执受而非业引。虽是一类许是善故。故不言二。西明云。初二即一类摄

二云欲显执受非要五义。佛有执受故。此解为正。若如前解但云眼等无如是义。何须重说一类等三

论受生命终必住散．心非无心．定　问若尔何故摩诃俱瑟耻罗经。罗汉入灭定方化火烧身。入无余涅槃耶　答有二解。一云以期愿故。入灭定前起加行意。愿化火烧身。方入灭定折伏心力令其衰损方入无余。言住散．心非定心非无心者。据不期愿说。惑约有学及异生说。不遮无学　一云入灭定已损伏心力出灭定后方入无余。言入灭定即入无余者。据前方便说　此虽二解约小乘说。若大乘师。虽入灭定。有第八识。是散非定。有心非无。故此论云。若无此识生．死时心不应有故　问若有第八许在灭定得入无余。何故在有心定而无死者　答约无期愿有学等说。何故如是。若无期愿。定力所持不得死故　又准大乘。正死时心。中有初心。本有初心。皆是无记。然有一师云。中有初心及与末心。是起爱心。本有初心亦尔。何以得知。以瑜伽论六位无心。不说生．死位是无心故。准知有第六　一师云是无记心。六无心位不言生死时者。即闷绝摄故不别说。后师为正

论。识缘名色名色缘识。问此中所说识与名色为据种说。为据现行　答二俱何失　二俱有过。何者若据种说不应难他云羯剌蓝时无五识故。种子恒有何得云无。若约现行即非正支。又初生位一刹那时。大乘自许亦无第六。何得说言犹如束芦俱时而转。若取第七非名色支　答名色有二。一十二支中所说名色。二泛尔名色。若十二支所说名色。据体是种。依当分位亦说现行。故十地论说。十二支皆有子时果时。又种子中复有总别。如下第八说。若泛名色。但云名色未必名支。设名为支即通假实。今此中说泛名色支。名中识支即第七识。一切恒有如二束芦故自无过　然释此经文总有七释。一萨婆多师。如本疏辨。二本经部师。同有部释。三末经部师。许有细意识。羯剌蓝时粗识为名中识。细识为识故如束芦。四本上坐。亦计二识许俱时转。释同末经部。五末上坐。粗细二识必不俱时。释意大同一切有部。六大众部师。六识俱转言如束芦。据七日已后。七日已前未有五识约长时说。七大乘师。复有三释。一依此论十二有支当起位说。二依瑜伽第九所说。复有二解。如本疏明。三依泛明名色支说。今此论意约泛名色。不依瑜伽第九二说。及下缘起。皆喻不成　然有解云。依瑜伽后说名中非必具四蕴故。亦取束芦而为喻故　此亦不尔同上坐等过。本疏虽云瑜伽第九第二解意同于此论。意亦取七为名中识。彼论第九但云所余曰名不遮第七。故束芦喻善得成立

观于缘起染净顺逆。四十四智七十七智等。广如余辨。今且略　问如有处言观缘起支齐识退还者何　答依染逆中初修习位。作安立谛近方便观作如是说。何者如观老死苦．老死集．老死灭．老死趣灭行。乃至随应历观诸谛。由老死支苦谛所摄。于缘起中先逆观察。以三种相观老死支。一细因缘。二粗因缘。三非不定。感生因缘。细谓爱．取．有。生自体名粗。由此二生而有老死。当来老死细生为因。现法老死粗生为因。除二生体余定无能与老死果名非不定。虽观老死苦谛至爱。于后际苦并彼集谛未为喜足。遂复观察后集因缘现在众苦。谓遍逆观受．触．六处．名色．与识。观未来苦是当苦谛。观彼集因是当集谛。观未来世苦之集谛由谁而有。知由从前集所生起识为边际现法苦有。既知从先集所生起。不应复观此云何有。由识．名色譬如束芦展转相缘无作者等。是故观察齐识退还。故不至于行．无明支。如是观察苦．集十支次观灭谛。始从老死乃至无明。云何当灭。由不造彼无明为缘新行支。故彼苦方灭。次更寻求证此灭道。忆昔师授于缘起法。世间正见令起现前。如是数观令见增长。是染逆观　此观老死灭及趣灭行即至无明。此中且约未来现在老死支因。略不言过去老死及因。由作四谛故合观察。若作七十七智。即三世别观。或约现老死。观近远因。因皆过去。即至爱支。若观未来老死。从有至爱。若受已前是未来苦。约当起次第。不尔种子非展转缘　问或有处说从观无明至生即止者何。答约机欲待寻因果说。老死无果但至生支　问或有逆观至名色支。有何所以　答据业种名识支。识在名色摄故　论中名色名体多释。或四蕴为名。如此中说。或三蕴为名。即萨婆多等。或无间灭意因名。瑜伽第九。或通染污。即此文是。或净无记。即下十二支。克性名支。唯业所感故

成唯识论了义灯卷第四(本终)成唯识论了义灯卷第四(末)(论第四)

段食之体。于变坏已有资长摄持方名为食。杂集第五云。有变坏故有变坏者。变坏故即香．味．触体变坏时。变坏者即资持之用　问为正变坏时名食。为长养资持之时方名为食　答资持用时方名为食。故瑜伽六十六云。若诸段物于吞咽时。令心欢喜诸根悦豫。当于尔时不名段食但名触食。若受用已安隐消变增长喜乐。于消变时乃名段食。未资长时但是触食者。望生喜乐及顺益舍可为触食。不尔亦非。故本疏云。名为触食。望一食者非望余生。若望一切有非是食。此意即于所食香．味．触。有不生喜乐等。即非触食　问诸触尘皆段食耶　答不尔。以触通上界故　问若以触对香．味有触非食。以香．味对触。香．味有非食　答香．味唯欲有。但香．味皆食　问香．味上亦有。有香味非食　答据业果说。上界香．味是定果故。或是法处故不为例　问业果上地无。段食唯欲系。定香．味上有。段通色界系　答设菩萨等变假无食用。设有实用。据为增上。引生欲界有情所变香．味．触三。而以为食。亦不取本质故不通上　问何故欲界变段食即许通质．相。定等变段食唯相不通质　答欲界有漏性是食。同界通质．相。定起无漏性非食。异界不通质　问定果唯第六变可成无漏。通亦击第八变故应有漏　答第六变者可是无漏。彼自第八缘彼起相即是有漏。然为下食是第六变者非第八变。而第八云前七非八所杖质者。据见分说。设通相分。据业力说。定通不遮　又解设第八变为下食者。为缘起食。而体非食　又解言唯欲系据业果说。若通．定起亦许上系。然法师意取初解正　问如他通等引。即许下识相分上界收今变段食何不尔耶　答虽名通．定果。然非上界收。以漏．无漏不相顺故。设缘彼第八所变之相。亦不随彼。隔无漏故。势分远故。非正能引故。虽然稍难。智者思择　问触食能生喜乐。思食必欲俱。喜乐摄益欲自希望。应受及欲说之为食　答由触起受。由思起欲。举果显因。正由触．思说此为食。故瑜伽九十四云。能顺乐受诸有漏触。能与喜乐为食。由喜乐故便能长养诸根大种。乃至云。由能执受诸根大种。并寿及暖与识不离为因而住。是故说识。为彼住因。由彼住故。气力．喜乐．专住．希望依彼而转　此意由识持根大等。喜等依转故识为食　六十六云。若诸段物于吞咽时。令心欢喜诸根悦豫。类触及思能生于彼方有资益故非受欲。亦如净土法生喜乐法体是食非喜乐受。然触能和根．识取境资益唯在触数。思虑益根非希望故　又解不同法食。法食即取喜乐为食。受从因名名法喜乐。前解为正　佛地论云。此净土中诸佛菩萨后得无漏。能说能受大乘法味生大喜乐。既云法味。明法是食。此意由法能生喜乐方名为食。不生喜乐不能为食　问识食以摄持为用。第八能摄持其理极成。眼等说摄持何者是也　答眼等非执持者。以不恒故。非有识时亦不执持。由识取境亦资持根　问触．思生忧．苦此俱不是食。识有忧．苦俱。亦应不是食　答体能摄持长养未来。以招后报故亦为食。故五十七云。能与后后为增盛因令彼得生。九十四文意亦同此　问恶趣非招报。忧苦俱非食　答以识现起依持亦食　问触．思通八俱。六俱胜名食。识体虽八种。第六偏名食　答二解。一不齐解。顺生喜．乐起希望。六识俱胜偏名食　摄持是识食。八俱摄持不唯六。二义齐解。识体有八种。胜食唯第八。触思虽遍俱。六并名胜食　问根由他资发识明盛。根不名食。识由他资方能摄持。何故名食　答根必由段资方能发识不是食。识体设不资。七．八摄持故名食　瑜伽六十六问有七因缘任持诸行。一生。二命。三食。四心自在通。五因缘和合。六三性业。七无障碍。由是七因诸行得住。何故世尊但说有情由食而住。答由五因缘说由食住。一是诸行住多分因。二易取易入。三能令羸损根大增益。又令病愈。四令不中夭。五易入道。由此五因说由食住。五十七同　问由识资根故得名食者。意根过去后识方生。识生之时意根落谢。云何后有法。为前无法食　答不约无间灭。据俱有意资彼名食。故五十七云。云何识与意根为食。答由三资持所任持故。能与后后为增盛因令彼得生　问眠．梵行等皆为长养。余何非食　答五十七云。长养有二。摄受别义及不损害。段食具二胜故名食。余但不损害。劣故不名食　若尔四食应总具二。何故不说在长养中　答虽未见文且为一释。四食且举初说。例余亦为长养。不尔九十四四皆有能长养根大何理不得在长养中　问为与已生法为食。为未生法为食。若已生生已不住。若未生未生无体　答九十四云。然唯约与未生诸法说为食义　问前难善通。后难未遣　答能令后生有增盛用相续而起即是食义。非是无法故。九十四云。然唯约与未生诸法作生缘理。唯法引法说为食义

论。此四能持有情身命说之为食。余解唯能持名食　今谓不尔。亦必长养。且举摄持　问如在灭定经于多日　以何为食　答识．触．思三　何无段食　答传释段食持身正经七日。住定时多故无段食　亦有许此定多时有段食。由定力持得多时住。出定死者自业尽故　要集难云。既许有段食。何故破外不依食住。故相传云。过七日后段食即尽。唯由三食定势力故持身久住。出定无力又无段食故即命终　今谓此说道理有余。定力持身既得久住。何故不能持彼段食令得久住。如外衣发定持不坏。又住定多时出定之后。或有即死有非死者。何者。现见世间病力持身。虽不饮食多日不死药力亦然。何独在定食力即尽出定即终　问既许有段食经何不说　答寿．暖．识三不相离故经即说有。段食非不离故不说有。又如食已即入灭定。岂才入定段食即无。经不说有且作斯理。段食有．不有。出定终．不终。未见大乘文。后当捡决

论。然行于法有遍非遍者。身．语．心行各有三种。身行三者。出入二息此非遍行。动发思者是遍行。语行三者。寻．伺二种非遍行。亦思为遍行。如来无寻．伺。有八圣道支正义许说法故。意行三者。谓受．想二及审决思。三俱遍行。心起必有故　问寻．伺既非遍行。何故难他寻．伺于语是遍行摄　答就他宗说。实非遍行。能遍起语即是思数　若尔何故第二定已上自地有思得起语言。何假寻伺　答粗思能发语。上细不能发。在佛即得任运语故。然萨婆多及本经部二息非遍。寻．伺是遍而不说思。大乘如前说。末经部师许受．想二亦非遍行。以灭定中有心无所故。寻．伺是遍。三宗差别　问识依根．境起。说识三和生。亦由心行起。应说为四和　答根．境正牵体。说识三和生。想等助功能。非说四和起　问意由受．想起。受．想名心行。根．境正牵生。亦说名心行　答受．想是心所。即得说心行。根．境非心所。不得名心行　问何故灭定偏厌受．想　答论云资助心强是故偏厌。又由受为禅增上障。想于定为增上障。由受领下劣定。由想想像故障胜定。又受于苦果增。想于苦因增。由想像故起作诸业。由受领苦果故。圣者双厌。外道偏厌。又初静虑望欲以静除散。二禅望初以细除粗。三禅望二以静除动。四禅望三以密除疏。萨婆多等。由得彼定引得坚密四大闭身隙故。所以无二息。大乘不尔。但以定能除其隙故无出入息。设兼引大亦复无违。但非唯大能闭身隙

论。心清净故有清净等。诸部不同。萨婆多云。六界为有情。谓四大．识．空。然心胜故。说心染净。经部由种色．心俱持。色持不遍。心持种遍。故说由心有情染净。上坐部等。心能分别色。色不能分别心故作是说

以心为本有漏法。因心而生无漏法。依心住故结无漏心受彼熏下结有漏　又初总句。因心生是有漏。依心住是无漏。后两句释成　又以心为本。谓无为法因心显故。因心而生有漏法。依心而住无漏法。以心为本即无为之别句。亦有为之总句

论。若无此识至皆应无因者。准摄论破杂染中有三。烦恼．业．生。今此显破生及烦恼。行缘识下兼破业染。此初段中分云。若无此识持烦恼种。界地往还诸烦恼起皆应无因。此约三性心后烦恼起无因。疏引所染初识者。彼计受生必起烦恼。初受生识是染污故。此之识支应无种生。故以烦恼及随烦恼。皆应无因

谓从无想等诸地殁者。等取上下诸地。以无想天长时无六识故就显说

论。若无此识持业果下。应分其文云。若无此识持业种。一界地往还。后业起应无因。二异类法后。业起应无因。三性心易不受彼熏。故业起无因　破业果亦分二。一界地往还。果起无因。二异类法后。果起无因。摄论中亦云。若异熟断已而更别生。应成别受生失。无漏心后果起无因。又灭二趣如本疏辨

问本疏难经部。云行在现在果在未来。或一劫等如何能感者。大乘亦尔何偏难他　答大乘本识持彼种故多劫犹在。彼识间断故不为例

又难有部云。识位中色无异熟识可名果识支。如何俱色说行能感。今疑此难。如大乘唯识。岂一切法与识同性。外云分位亦尔。未必与识同性故为业感　答云我言唯识皆不离识。如行缘识皆行所感。汝言行缘识。有识非行缘。故不为例

难经部。云未来无故不得云感。但可云熏者何也　解此谈本计。一以悬远故。二识是无故不感。但由行熏。邻次之识相续。得至受生位识。名行缘识。若大乘说。非望现识名为识支。即种子是。故行能感。非悬远故

论。又行缘识应不得成者。今更助解。初正破经部熏故名缘。无性摄论第．二云。谓行为缘贪等俱生眼等转识许为识支此不应理　此意六识不是受熏。有间断故。贪俱染识非无记故。不是受熏故。行不熏眼等转识　摄论复云。识缘名色有圣言故。所以者何。眼等诸识刹那速坏久已谢灭。为名色缘不应道理　此意转破识缘名色亦复不成。经部转救。贪等俱识与行相应。熏结生位识名行缘识。亦不得成。结生识起。能熏行等久已灭故。非无体法而为能熏故。亦不成故　无性论云。若畏此失许结生识为识支者。此亦不然。于结生时。福等诸行久已灭故。非从久灭此复应生　若云非熏但说能感。即感故名缘。与有部同。次下双破结生染识非行感故。彼此宗计唯无记法为业所感。彼两宗计结生之识与爱恚俱。染非业感故　无性云。又结生心非无记故。爱恚俱故。既非无记。以行为缘不应道理　萨婆多救如本疏辨。本经部救同萨婆多。以生位色为业熏感。同有部破

亦时分悬隔无缘义故。若末经部救云。我有粗细二识。粗者染俱结生。细者无记为业熏感　若上坐部亦二意识虽不说熏亦说为感。二俱许细是异熟性。故无性论云。于母胎中有异熟识。与赤．白和合。乃至谓依异熟识有意识转　若尔即应二识俱转　设俱何过　违圣教故　上坐救云我部不诵无违教过者。即难。应有二眼等识生。六识摄故不许违理。许即自违。不许五识有粗细故　末经部救。熏于识类。类性无记。说为识支。感亦不违者　此如前破。又违经名。经云缘识不云缘识类。所余救．破准例可知。虽无文证理亦不违

论去来得等非实有故。兼破正量部不失增长性。故云得等

略解依中。疏云如何说依不与七同缘下。此前师难后师。若尔如何下。后师难前师。答两人依别下。前师释。问曰下。后师难前师。彼质答曰。前师文。答而复质。后师文

然彼所依总有三种者。问心．心所法起藉四缘。何故但说三种依耶　解云所缘通内外。余三唯在内故但说三　问余识缘内外。不得说四依。第七唯内缘。何不说四依　答三缘生识胜故但说三依。缘依亦外缘。力微不说四　问境界生心劣。故不说四依。所缘引识微。应非二和起　答二和通远近。根．境并为缘。依义据亲近。境疏不说依　又云。不例。三缘依声中说。所缘缘者是于声说　此明所依故彼非例

难陀胜子等。立种生现前后异时。引杂集等云。有眼非眼界等。又瑜伽云。无常法与他性为因。亦与后念自性为因。非即此刹那。以非即此刹那。长贯前他性因中故。因果不俱。摄论俱生俱灭者。如疏中会

释俱有依中。本判为四。第二即是安惠师等　西明判云。第二火辨　要集疑云。若第二师是安惠者。破前师云十八界种应成杂乱。安惠既许自证分种傍生十八界。种亦成杂乱。若一自证分义说根．境亦成杂乱。安惠自许第七入见即有间断。何故下文云虽不间断而有转易　今为释之。安惠自种子是假。然功能别成十八界。如不相应依实假立不相杂乱。依自证分义分亦得　又就他宗而为此难亦复无过。许阿赖耶变似色根等　或余师义。设自所许约计情别。亦不杂乱　言第七虽无间断者。是余师义。以与安惠合为文故。故疏言等不唯安惠。本乃十释西方别行。疏主既是此翻糅者。故能深达。余不劳疑

就难陀释俱有依中。解二十唯识颂有三解。初依见．相别种义解。言识从自种生者。即识见分。似境相转者。既起现行。带境相起似彼所执外境相现。无别五根。即见分种名为五根。所带似境即是五境　二云识者五识相分。不离识故名之为识。从种起现为五识境。实在内识似外而现。为成内外处分种为十　三云依见．相分同种义解。五识见．相合名为识。自种生者。见分从种起现行也。虽无别种亦带相起名似境相转　观所缘缘论三释大同。但互为缘。少有差别

论。又彼应非唯有执受等。本疏意云。三业能感。身业是色即有执受。约扶尘说。声离质已即非执受。意业现行及三实业。亦非执受。前云约执令生觉受而说。前第二说种名执受。约同安危说故。今据诸论明十八界中。几有执受。但云五色根。故言应非唯执受等　西明云。此说实能感五识业。说五识依故。唯思种实业。色．声假说。非正感故。由此思种唯非执受。唯非色蕴。唯非内处。违圣教说此三皆唯　集云。感相分种非五识依。能感思业。即非色．声。约生觉受故思非执。无表是假无感果用。故取有释　今谓不尔。有说所释具言假身语业并实思业。论云非唯故通有执等。不云唯非有执受等。颠倒论文故非为正。前第二说。执受有二。谓诸种子及有根身。若谓今据生觉受说者。且五色根为唯取现。为亦兼种。唯现可尔。通种即非唯有执受。若云据现者。何故前难云又诸圣教说眼等根皆通现．种。执唯是种与教相违耶。故知五根通于种．现。据生觉受自亦不唯。何但难他。故本释正

阿赖耶识于有色界遍依诸根与楞伽同者(后更捡文)

论。既许现识以种为依等。本疏说云此令种子有俱有依。论言现识依种者。以所依根通种．现故。故疏言种。若谓论文应言现行以种子为因缘者。即此中种依现行识。无同喻过。第八望种非因缘故是俱有依　然西明云。此中正明俱有依。如何义准因缘为例。解云理实不应为例。而净月意。前二师皆不许种亦有所依故。今义准令种识亦有所依。量云种识亦有所依。现种识中随一摄故。犹如现识。虽彼所依因缘．俱有二依不同。而依义齐且引为例。所以者何。能熏有因缘义。异熟望种非因缘故。此意且引为例者。虽成因缘为所依。且取依义。因缘．俱有同是依义。若云因缘依。第八现行望种即非。为避此过云且引义例　今谓不然。若但成依。有为诸法皆杖托依。应成相符。若成因缘。第八望种非是因缘。成作因缘。便有一分违宗之失。故知前师不立种子有俱有依。今立此义违他顺己。不乖圣教故本疏正

疏言故令异熟种以现行为住依。以种子因缘依与现行俱有依为例者。意以异熟识中种。即以第八现行为住依。能熏转识望于种子虽是因缘。亦与种俱有。故与诸现行识。俱有依为例。新旧合者释生长义

论。俱有所依。护法义简取决定有境为主为所依。简余非所依

令心心所取自所缘。此即举果显因所依。若法虽杖托因缘起。而不能取自所缘者。果名有依。不名有所依。因缘望彼但得为依。而非所依。何故如是。以瑜伽论唯心．心所名有所依。余不名有所依。若不作斯义门简者法有相滥　然疏云而以义准由少义理。谓自身识为依。非后为前前为后依及他为自依　要集云。此无相滥。此中既辨俱有依根。非前后故。自识不依他根而起已极成故。故唯四义简法已尽　今谓不尔。虽知四义简法已周。论文不显。但且对前诸师异说。辨彼非所依。不显简他及于前后。明是自身。若以言俱有。即不须简非前后者。亦应云等无间。明前望后为等无间。何须复云前聚于后。下解开导云于后生心．心所法。又本辨心．心法。何须说云谓有缘法。言心．心所岂非能缘。又如熏习。熏自极成。可须复简他身前后。故今疏意。心．心所法杖因托缘皆得名依。既论说云展转增上力。二识成决定。亦是自识因他识生。何故不简。前后虽别亦得名有。如前因果别时家。解摄论熏习俱生俱灭。以前后法同有生灭。云俱生俱灭。今前后心异遍计故俱得名有。何故不简不以同是有。要非前后是俱有依

又云。枢要云前三各具四义。若尔决定简法已尽。谓同境即显有境。根本即为主故。由此证知余三无用　今谓此情不悟大意。何者本疏以论说俱有依。前明具义。后复云同境．不共．分别．染净．根本所依不同。此之五种于前义中为具不具。若其不具得为所依。何须前义。要具为依。即是前三各具四义。四义随有。即具前义方是所依。由是身根望眼等四识。非彼五种。故非所依　要集云。今解身根为主义简者　今谓不尔。论文本意。为主一义。以王简臣不简身根。若云虽有身根。四根若阙四识不生。故知不依者不然。亦虽有第六。若无身根身识不起。岂许身识不依第六。故不以主简别身根　又枢要言顺取所缘者。解同境根。若同境根亦具前义。不解有境义。不得妄难。故七依八即不同境。故知不约顺取境义。说有境义。若顺不顺皆有境故。智者当察　问今解俱有依根。既以有境简去种子。岂可种子非俱有依。若非是依。种应非根。便违圣说眼等五根皆通种．现　答论根通种．现。今护法辨依．所依别。现根用胜名为所依。种根非胜不说所依。若取种根为俱有所依者。自种应是。今辨俱有所依。不依解根义。故不取种

问言同境根。即眼等五根。是未知眼等识。缘境变相为亲所缘。眼等五根为照相分为照本质。若照本质即不同境。质．相异故。若照相分。本质何遮而不能照　答今二解。一云双照。俱色境故。无法遮故。一云照相分。云同分根能照境故。隔自识相故不照质　问如隔琉璃等尚能见外。自识相分有说非碍。何故能遮　答势分力隔不以相碍前解为胜　问五识变相。为依托质。为不离见。若依托质。应离识取。若不离见。何成离合知。识皆与根不即离故　答虽依托质不离见分。俱悉无过。以能缘见不可说云在此非彼处。以无形碍故　若尔如何名离合取　答以五色根望本质说。不约相分。故成离合。不离识缘

问五识何为以第六识为分别根　答瑜伽五十五云。由三缘故。谓极明了故。于彼作意故。依资养故　言明了取者。意虽由五而得明了。五亦由六能明了取。若无意识五不起故　于彼作意者。由欲得缘彼境界故。即同缘义　依资养者。谓由意识资养。眼等识方得起故。即引发义

但说五识依五根者由二义故。言相顺者。一近相顺。即近所依。二相资相顺。五根有漏五识亦有漏。五根无漏五识亦无漏故

后开导依。本疏三师。第一难陀等。瑜伽第三云。又非五识身有二刹那相随俱生。亦无展转无间更互而生　又一刹那五识生已。从此无间必意识生。从此无间或时散乱。或耳识生。或五识身中随一识生　此师准文不许五识俱生。亦无二刹那续。亦非更互生。若前若后必意识起。是故五识必用第六为开导依　第二安惠等。第三护法等　西明云。第二净月。安惠师许三位无末那故　要集亦云。定非安惠。论云平等性智相应末那初起。必由第六意识为开导依。彼许三位无末那故。则不得言相应末那　今谓不尔。准何得知是净月义。既自不识梵本。又非翻译之人　若是安惠前难如何　答准本疏释云即显末那名通无漏。虽即六识转末那得名为第七。实非第七。不通净故。不尔违经。初地初心第七识俱平等性智等。如疏具释　又下第五卷中亦有此解　疏外又解。前难陀师云。第六意识自相续故亦总用。前六转识内。随何为开导依。第七．八识虽自相续。见道初转由第六引。应用第六为开导依。就彼宗难正彼义故。不依自宗。疏主既亲承梵本翻此论文。岂肯郑重为斯错判　今又助解。言安惠等许净第七即是余师。余文即通安惠及余。述正文中云。第七末那用前自类或第六识为开导依　染相续位自类为依。无漏间断既有第六即为开导。灭定位出。应云用第八为开导依。略而不言

第二师文中有二。初纵。后夺。初中有三。一云未自在位可如所说。二遇境位。谓卒尔遇境位可如所说。三遇非胜境位可如所说。上一位字贯于下二。次一遇字通第二三　若自在位下。夺翻前三位。言自在位者夺初位。此师意云。谓互用位多恒缘境。此意破前六尘境至识不并生。以即刹那而便落谢。互用之位如眼识起。虽有余境亦能缘之。何假余识而眼识间断耶

问护法等师何性界心得出灭定　答广惠声闻．自在菩萨。随何界地方便善心。若依自地亦通生得。未遍超者。随其所应。或依他地方便善心。若全未超。但依自地方便心出。依方便入故

论。又异熟心依染污意等者。何故无性两释。一云即第六识为染污依。第二同世亲。所谓末那。何故二别　答两论不违。此有二义。一恒相续。二缘内外起增上爱故。无性即据通缘内外起染污故。不言第七。世亲即据恒相续识常起染污。非无第六。以非恒故隐而不说。无性菩萨据续生时。非无第七。以不外缘故亦不说　然今此师所说染意。或同世亲。或同无性　或可染意依第七说。相应悲愿即第六识。以此为证。证诚第八用第六．七为开导依。以因大悲依第六故。染复第六不证第七　或此师意且据凡夫一分而说。初受生识。以染污意方得受生。即中蕴末心。除转轮王必起贪．嗔方得受生。相应悲愿即是二智

论。若增盛境等。西明云。此有一句。境胜心非胜。谓率尔心。此中应有等流心．境俱胜。已摄在前等流心中　今谓不然。证五相续。云遇胜境理必相续。定非率尔。率尔之心非多刹那故。若许率尔自类相续。应引瑜伽论云由率尔心。乃至相续而转。何故云决定心后等。前文已证等流翻前率尔　遇胜境下。翻前非胜境。不说唯率尔。前文且约泛尔等流心。即心胜境非胜。此约心境俱胜破　或可。前约心相续趣境破。此约境相续胜逼心俱令心相续。故二文别今准此文当后二心。故俱胜句摄

问戏忘愤恚定是何天　答本疏释云。欲四空天。非下二天。西明云。通六天　要集断云。此说近理。以婆沙说在下二天。大小虽殊俱得为证　今谓不尔。四句自体。若不约定人．处而说。但据逢缘可通六欲。若约定人．处。即本疏为正。然准道理据定人处。不尔但应人为他害即非自害。若有自害即非他害。何要戏忘．意．愤恚天及羯剌蓝位。又戏．愤天既属帝释。岂与非天共战之时不为彼害。若为彼害此即不定。即应佛使等有自他害。俱不定故即有杂乱。据无杂乱大乘约定。即本疏正。无相乱失及不定过。又出曜论云四空天

论。然摄大乘说色亦容有等无间缘者是纵夺言者。释彼论第三云。谓经部师作如是执。色心无间生者。谓诸色．心前后次第相续而生。是诸法种子者。是诸有为能生因性。谓彼执言。从前刹那色后刹那色无间而生。从前刹那心后刹那心及相应法无间而生(已上论文)。破已下结云。但应容有等无间缘及增上缘。无有因缘。今指此文。是纵经师有等无间。夺彼前后为因缘义。若尔何故摄论第一云又经部师不说唯色名为心法等无间缘。此所无故。心及心法四缘定故。释文如疏

论。故展转作等无间缘者。问心．心所法多少起。而得说为缘。何妨诸识多少生。亦复得为缘。质云诸识前后多少起。相望得成缘。色法多少生前后。亦成无间缘。彼复质云。诸识多少起。例同色不成缘。汝诸心所多少生。亦应同色不成缘　解云心．心所法和合似一。共辨一事得互为缘。诸识不然。何得互为缘

然诸心所非开导依。问心所望王不开导。心所非所依。心王心所既导生。何妨心所亦成依。解云等无间缘义相引。心所可成缘。开导据胜能。非主不成开导依

疏云如摄论第一云。一法未达未遍知者。此引摄论云佛不为小乘说阿赖耶识。外人即引经文为难。若尔何故经中世尊云。我不说一法未达未遍知。而能永断一切烦恼成阿罗汉。我唯说言一切法已达已遍知。方能断惑成阿罗汉。言达无间道。遍知解脱道。此难意云。若不为说阿赖耶识。岂得云于一切法已达遍知。无性为释。此佛密意说不断烦恼。以别相声说总相处。非诸烦恼有各别断。或取共相无常等行故。不为说阿赖耶识　此意以别相名。意诠生空总相义处方能断惑。惑共相无常行。非缘别别色等之智。而能断惑。故言一法未达遍知者。别相之声。说总相智而能断惑。非一一法皆达知尽方能断惑。故不为说阿赖耶识　今瑜伽文亦复如是。意说前各自别识。为后各自别识等无间缘故。于总处说。若彼六识为此六识等。此是别意言声。于总处转故　又此言总意别有三。一会前第三云。若此识无间诸识决定生者。若此识及诸识皆是总语。意说各别八识。举此总声。非谓诸识许互为缘。一云解第三意。别说后识定生。简无学最后心。然举于总诸识生声。一云会前又此六识为彼六识。意欲别说各自六识。举彼总声意目别六。非此六言总含八识云言总意别。何者五十二初举诸心．心所无间后诸心．心所生。通诠八识。重复言此六彼六。据三乘通说。故不通八

论。为显此识依缘同故。有二解。一云依是不共依。缘是因缘依。以总聚言。不须分别种之与现。种不离识自体分故。云依．缘同　又解以总聚言缘第八识。因缘．增上。种．现虽殊总不离第八。但不说等无间非所缘故。此据染说。若无漏位亦缘无间识　二云依所依。缘即所缘。以因缘．增上俱名为依。缘即所缘。即下许第八自体及种子。如次计为我及我所师义。又前二依有胜用故。所以偏说。非谓为显依．缘同故。以且解依彼转未解缘彼转故。然要集云。或可初释唯俱有依。后释通二　今谓不尔。若初但一。何故论云俱显前二。故说有余

论释缘彼。问难陀师计七依本识。亦缘彼相应。何名依彼缘彼。答据执为我名依缘彼。火辨．安惠并准此释

问火辨何故不执自体以为我见　答见分作用故执我。自证沉隐故不执之

安惠破火辨中。有三番问答。初约定。次变不变时。后约凡夫厌色生上不变色难。不同圣者生上变色

问护法正义七缘八为我。自证缘见作何行相　答不同见分。自证思量见分之时。不作内外我非我解。但冥证见体。亦如邪见缘外之时。见之自证缘见之时。但证见体不同邪见

问论无一心中有断．常见故。我．我所执不俱起者。何故分别行缘蕴。不分别所起处等起我我所见耶　答二十句等。虽同依色蕴等不是同时。前后别起故即无妨　问断．常依惠立。二见不并生。二执一惠生。两执不并起　答断．常境别。二执境同

思量为性相。问既恒思量所执我相。与我见何别。俱作我解故。复何不名我见　答我见推求并作我解。此作我解而不推求。故不名我见　问何以得知心作我解　答准心所知。既云我爱．我慢等。当尔彼爱等。若不作我解。贪爱于何。又亦不应名我爱等。由此准知。心王亦作我解　若尔心王应取别相　答不尔。即此我境是总相故。领纳属于顺益己相。而贪爱等方为别相。论说唯言故　问我无我等是其差别。何名总相　答准诸法自性差别。名非总相可尔。今心王所取总相。心所所取别相。与彼有别。于彼自性差别之上。各有总相．别相故。不尔王．所境应差别。故知我者即是境之总相。于我之上可意．不可意等方是别相　又有解云。心王亦取别相。辨中边论云。心王亦能取总．别相。今捡彼论第一云。唯能了境总相名心。亦了差别名为受等。准此心王不取别相。此论第五亦识能了别事之总相不言了别事之别相　问心王既作我解即是我执。云何第八卷护法正义。云执我法者必是惠故。不说所余　答心虽作我相而不执之。执者是惠故　又释云。彼据胜说。及根本说。此据相从。必由于惠方能起执。非于此聚而无有惠可起执者故。言必是惠故。不障相应亦有二执　问贪等皆有执者。疑有执不　答执必见俱。疑非见并。又执必决。疑不决故。疑不是执　问如思相应业之眷属。亦立业名。与见相应见之眷属。何不名见　答业是造作义　俱能造作未来果。及所造事业。故俱名业。见者推求。相应非推求故不名见　又释克性即非。相从亦见。如似智惠相从俱名智惠故　问执我是惠能。同聚俱执我。推求是惠用。相应亦推求　答推求是见。余法不推求。执者坚取义。同聚俱执我

问既恒审思量与思何别　答通．别有异。此但思我。彼思一切　问未转可尔。已转如何。已转通缘一切法故　答亦总．别缘。胜劣有异。王取总相胜。所取别相胜。不尔果位王．所二种俱能遍缘。如何取别。然第五云。心王取总相。心所通总．别。且据因说。若在果位。王．所俱能缘一切法取总．别相。但胜劣异

西明云。何故释名门但解末那。三性门中即解心所。解云理实于诸门中皆有二义。影略互显　今谓有余。若言诸门皆有二义。释王有覆性。所亦性同。于余门中若皆如是者。心王四惑俱。岂我见等亦四惑俱耶。故思为性相者。但解于王。心所不尔。设心所思　个思量。所余心所非恒思量。又思虽有思量之义。不以思量释思性相。然辨三性门中解心所者。以彼心所有贪．慢等。不知不善为有覆性。王由相应得成三性。所由所依是有覆故双问答。至下更释。此问本意自释第二变。不解心所。不可门门皆相影显

问言四惑俱我痴．我见。如论自辨。爱有四种。慢七．九种。是何爱．慢　答是总爱。以缘我故非余行相。七慢之中是我慢摄。我慢恒起。非九慢类

论。及余触等俱。有二师释。初师二解。一四惑余。一无覆性余　若尔后言有覆性摄。岂不重耶　答此师解余有其二义。一遮。二表。今取遮义。五遍行法前与八俱。亦与七俱。恐同于前是无覆性。故余言遮。后言有覆摄者是其表义故无有过

简别境五中。问此师第七何无欲耶　答缘未遂境可有欲生。此识缘我恒遂无欲　难七缘境恒遂。不希未遂无欲俱。佛果所缘恒现前。无彼未合欲不起　答佛果悲愿度众生。境界虽现欲无减。因中我法恒现取无愿不希非欲并　又释如疏。余四准此

问此师何故七非随俱　答此师意说。二十随惑。杂集论说皆假有故。依根本惑分位立之。此识俱惑恒无间断无分位故不得并。又五十八云。诸随烦恼皆是烦恼品类　若尔何故决择五十五云。无惭．无愧．不信．懈怠是实物有。放逸是假有。余者论说是世俗有耶　答此师意说。假者有二。一相待假。二分位假。前无实体。分位假者而是有体。云实有者据分位说。云世俗者通于假实。以相待．分位俱名为假

问实有假有理可易知。世俗有言应须分别。唯识论等说沈．掉等是别有体。如何大论云世俗有　答言世俗有者非谓假有。不同放逸定是假故。不同无惭等四依胜道理别有体用不名实有。此沈．掉等皆他等流。别有体性义非胜显不名胜义有。非体假无名世俗有

问论会违云。依二十二随烦恼说者。准百法论二十随惑成于百法。瑜伽论中惑说二十二．二十四．二十六。应不唯百法

答大论中据取别境及四不定是染性者。烦恼等流品类不同说多少别。离彼二位更无别法。百法论等据其体性有差别者但说百法。亦不相违

论。言要缘曾受境类者。有二说。一云境类者。缘灭．道时但缘其名名亦为境。此境是灭．道类。二云境体之类。如缘苦．集亲符其体。亦已曾受后复缘时。言缘境类。即前体类。余准此释　又云名是名类。谓先闻缘今复闻缘。二名是体之类。谓先见体今复缘名。三体是体之类。四体是名之类。准前可解

问护法正义云。非诸染心皆缘曾受境。及邪简择故忘念．不正知依念．惠者不遍染心。依无明立即遍染心者。如缘现在复非简择。起此忘念．不正知时。与无明俱不。若许俱者。忿等应嗔俱。若不俱者。应非遍染　答义别说之。犹如见．惠。虽不相应可得俱起。以他性相应非自性故

问如缘曾境及邪简择起忘念等。依二法立。为一忘念等。为有二耶　答疏有二解。后说为正　然要集云。有说两说皆违第六。故第六云。染念．染惠虽非念．惠俱。而痴分者亦得相应。既广破已彼自释云。若无念．惠。唯痴上立。若念．惠起。即与无明各二法立。即自问云。既二并起为一为异。答谓揽二分假立一法。具含二义。故痴分义念．惠相应。念惠分义非念．惠俱。与痴相应故无有过　今谓此说即是前明。何劳别说　本疏云。惑总依惠．无明立一不正知。不正知是假。不可言有二。今云揽二分假立一法。岂非前明。本疏引例。如放逸等依四法立。不约贪等别。说二相应故。此意放逸虽依贪立。二得相应据余分说。说遍染故。例不正知等相应亦尔。何劳更言故痴分义念．惠相应。念惠分义非念．惠俱。与痴相应故无有失耶　又复彼说自有过失。何者彼云。或可念．惠．无明各别立一。虽有多种相用无别故说为一。二十随惑等但说一故。据实有多。随用立多而体非多。故说事等约体说等。用望于体不说相应。非他性故。若尔不害．无嗔二数应不相应。第六云信等皆遍善心故。解云但云遍善不言相应。亦不言俱故无有过　今难彼云。既云各别立一。即有多放逸等。若用若体俱多法故。何得云等。非受．想等有多并故　又云。不害．无嗔彼但云遍不言相应。亦不言俱者。岂许不害．无嗔前后别起言不俱起。故依虽别。取各功能假立为一。名为体等。不害．无嗔虽不相应而许俱起　问且如不翻别境入随惑中。别境染念．染惠。亦名忘念及不正知不。若不尔者应非是染。以正念．正知故。若许亦名忘念及不正知者。与随惑中二法何别　答别境中忘念者。谓于过去曾受境界忘追忆故。随中忘念只忘失正念。不要忘念过去之境　问若尔前善心中。不能记忆曾所受境应非忘念。以非染故　答起善心时。虽有不能忆过去境。而于现境能正念故　问缘现可尔。缘过如何(思之)。若别境中恶惠必邪简择。随中恶惠能恶于惠。即令知不正。非要邪简择。又假．实殊。有无体别。随惑但作用。而无别自体。别境有别体

成唯识论了义灯卷第四(终)成唯识论了义灯卷第五(本)(论第五)

        淄洲大云寺苾刍惠沼撰

第二师释。末那通四受俱　问云何欲界不与苦俱。乃至二静虑云何不与乐受并　答疏已简讫　云何与忧．喜俱　答且与喜俱有其三释　一云喜与第六俱。第七与六俱故。云与喜相应。不尔。何以故。云缘有喜地善业所引果故。不缘第六故此解非　二云果从因故。或从喜受相应思之所感此第八识。第七缘此引业果故。名缘有喜等与喜受俱　三云相顺故俱。如说五识缘前相分。此相从前五识熏成。后五识缘云缘前相。此义亦尔。此果从喜及相应思之所招感。虽缘此果顺彼因故云与喜俱。余受相应三释。准此　问疏云。若四受俱则金刚心非顿断过者。说与舍受俱。岂不渐断。以易地舍故　答云若喜等俱。必随地别染法俱断。如六识故。若舍受俱即可顿断。如第八识舍俱顿断。其理极成。故无有失

问论云缘内执我。此之我见。为唯见分名我见。自证分亦我见收　答设俱何过　答俱有失。若不名我见。贪．嗔亦然。彼自证分应非贪等。若名我见。应许缘外。何名缘内。亦应非量摄　答但见分名我见。非自证分。我见自证但名染惠。何故不同贪等。　答贪等称境亦得生贪。如五识俱等。我见不称境故。自证非我见　问何故不称。即非我见但名染惠　答如缘无为缘他界等。见分缘时不称无为．他界。但见分名无为缘．他界缘。自证不得名无为缘等。我见亦尔。又若见之自体名我见即得。若缘我故名我见者。自证即非。贪等亦尔。若缘色起贪名为贪等。自证即非。不缘色故。贪自证故名为贪等。自体亦是

论故此相应唯是舍受者。问第七缘于八。随缘唯舍受。第六缘七．八。随彼唯舍受　答第七恒内缘。随境唯舍受。第六缘内外。不得唯舍受　问六是能引七所引。随彼能引成无漏。七是所引六能引。应随能引通三受　答无漏起时难。随他起无漏。缘境恒任运。故不通三受　问第七无漏他引生。不随能引通三受。第七无漏由他引。不随能引同一地　答净法起时难。随他能引同一地。舍受任运起。不随能引通三受　问第七任运起。不随能引通三受。五识任运生。不随能引通三受　答五识易脱起。随他通三受。第七缘一类。不随他三受　问五识任运他引生。即随能引通三受。第七一类他引起。应随能引通三受　质答云五识虽他引。不随能引寻伺俱。平等虽他引。不随能引通三受

论若与藏识有异等者。要集云。有说．有解三位无故无恒转义。亦不应理。未断灭来恒续起故。同第八识未入四位恒名赖耶。故依有释无故不说。或相同不说　今谓不尔。赖耶设入四位。未成无漏故说恒转。不约名说恒转如流。末那三位转成无漏。转易非恒故不如流

论。此意心所何性摄耶。疏有二解。初云双问双答。王由心所成三性故。初举所显王。故论云。此意相应四烦恼是染法故。次显由王所成有覆。论云此俱染法所依细故。故双问答

问七缘八为我随境一界系。第六缘三界为我三界系　答自地互相增。随自自地系。他地不相增。不随他地系

论。此位染意。疏云。通二执说　要集等说。唯说人执。不说法执。何以故。若说法执。何故论言三乘圣道有伏．灭义。二乘无学不应永舍。又护法释。三位无者依染意说。故知法执不名染意　令谓。但说于论不违。是本意故。虽定性二乘不能伏断。望彼非染不名染意。对不定性及定大乘。法执名染。然不定性生空圣道亦不能伏。故论云三乘圣道有伏．灭义。若唯人执。应言三乘圣道俱能伏灭。何须得言有。三位无染亦复无过。法执望二乘定性不名染。三位中不无。若望菩萨三位中无。文含义隐。余者不悉

论。又如未证补特伽罗。西明量云。未起法空。应有法执恒行。以未起对治故。犹如我执位　此量喻中所立不成。枢要云。法执未证法空位(有法)。应恒行(法)。二执随一摄故。犹如生执　有妄出过云因有法自相相违。错引枢要。解论文中所立宗．因便俱有过失故

问住灭定者。世尊入灭定不。答有三解

一云不入。若尔云何具诸功德。答成就灭定而不现起　二云入。若尔何故诃菩萨入。答呵耽乐者。诸经亦有劝菩萨入　问既入灭定六识不行。何能利生　答由加行意愿力故。不起灭定现威仪化生。佛即任运不假加行　三云虽似入而实不入　传云。思益经说入理灭定识即不行。入事灭定识即犹起。言似入者即事灭定　然传捡文三释之中第二释胜。故此论难。若平等智依第六者应有间断。许佛恒行如镜智故。若不入灭设入不灭。即六恒行如何成难

言所立宗因便俱有失。疏云有自法自相相违决定者。改彼因云。除圣道等意识。无俱有依。是意识故。如三位意识。因改于前。前因亦应除三位六识摄故。无不定过

枢要云。又因有自法自相相违。以无学不定意为同法故。此量意云。以无学人恒无第七。言不定者。除在灭定无第六识。取不入灭时第六意识为同法故。然以理论。此中宗有二。一总立第六意识。二简去三位取余第六。因亦有二。一总因六识摄故。二别因亦简三位非三位。余六识摄。随其所应以二因各成二宗。过思可知

论。初通一切异生相续。西明两释。一明执相续。二云相续者身。意取此解　要集亦云。此依五蕴身名相续。非执非心　今谓不尔。此文意显三位差别有续有间。初总明之。后重料简起．不起时。故前相续。明此俱意有间有续。不明其身。若以五蕴身为所依名为相续。且如我执亦依圣身。何故不云相续。平等性智亦依菩萨。亦何不云相续

论。我法二见用虽有别同依一惠。要集等云。必无别种所知障定。前已略明。今更重显。若无别种诸罗汉等起法执时能熏种不。若言不熏。能熏四义少何不熏。若言许熏者。岂非别种。能熏唯是所知障故　又复自言。一惠用分熏成二种。即是别种。何云必同说为烦恼者。是据根本及多分故

论。法执俱意于二乘等。等取凡夫。即二乘凡夫　西明等云。等取菩萨生空智。以不障彼智亦名不染　要集云。后说为胜。若等凡夫菩萨亦有。何故不等　今谓前胜。论云于诸菩萨即通凡．圣。若望菩萨生空不染。起生空时可非菩萨。又亦应言于诸菩萨除生空智亦名为染。前句总说。文复不除。故知总望不等菩萨起生空时。然于菩萨不言等。诸言摄故。前影后故。俱无有过

论是异熟生摄者。且如异熟生心乃至变化。大小乘别。小乘四心定唯无记。然变化心通欲．色界。威仪心宽。余三不摄。并入威仪唯单非双　问受戒等发起威仪。岂非是善　答彼宗意云。欲得受戒此心是善。起礼拜等即是无记。然立戒体不依发起身．语业思。依色．声立。大乘变化唯四静虑。通善．无记及漏．无漏。余三通　性．漏．无漏。如前已明。然得合起。如行道路歌舞拍鼓。或前后心发俱时亦得。或业果心不能俱发若非业果及善恶能四心义说。非多心并。大论云此世俗有故。云无记者据别说故

论说心意识。萨婆多云。五门义别。一名门。但与施名。二义门集起名心。了别名识。思量名意。三业用门。远知名心。开导名意。受生名识。四世门。过去名意。现在名心。未来名识五施设门。在蕴名识。在处名意。在界名心。皆通六识。非离六外别有心意。后捡文注。大乘即别

解脱经者。有云。因道断障得解脱故名解脱经。要集云。如天请问等不名解脱经故　今谓不尔何经不令修道断障。不尔何得云引对治故明是佛说。故前说是。然天请问是别名。言解脱者。是诸不入阿含者之总名

染污意恒时等者。诸部释异。且有部云。染污意者。谓第六识。恒时者。非不断故名为恒时。如常施食常受乐等。俱生灭者。非谓同时名俱。生灭俱有故名俱。即是诸或皆有生灭。若解脱者。对治道起。非曾非当有者。但舍其得离缘缚故。非无体性　上坐部云。染意恒时。谓细意识。无间断故。诸或俱生云俱生灭。过．未无故非曾．当有　问若细意识。如受生等恒时相续与四或俱。云何摄论第二云。依染污故时无断故。以此为难又九心轮以有分心是受生心。唯是无记。又下会瑜伽云。地狱无间有异熟生。是上坐义。准此非细染意受生。应非彼释　答上坐部中有本末计。无覆受生是本计。细染意生是末计。经部师中亦本末计。释经准之

明不共无明。摄论第五云。此于五识无容说有。是处无有能对治故。若处有能治。此处有所治。非五识中有彼能治。于此见道不生起故　此意五识在见道位未成无漏。若有不共无明。即在圣位亦名为醉。与教相违。说异生故。不云圣者亦恒常起　又约菩萨起见道说。尔时第七亦无漏故。非谓二乘所起见道。亦非第六立第七故　问无性之人既无对治。应总不有　答是异生故。又此难意且据有姓起见道说。不尔许五有成事智。应有不共　问摄论复云。亦非染污意识中有。与余烦恼共相应时。不共无明名不成故　既尔如何与四或俱。应初师胜　答彼论叙难云。不共无明亦不成就。与身见等恒相应故。自释云。汝难不平。非我说彼与余烦恼不相应故名为不共。然说彼或余处所无故名不共。譬如十八不共佛法。前说与余烦恼相应名不成者。观他所立显彼过故　此意就他萨婆多等云与余俱不名不共。显彼自违故为此难。非我说与余或俱时不名不共

论。此识若无彼依宁有者。大乘显小若无第七经义不成。故难外云。眼等此中摄有俱起根名二缘。意亦六中收。应依现意名二缘　外难大乘云。意识二缘生。缘无意得起。何妨二缘生根无意亦起。经部共大同许过．未无。缘无亦许起故为此难　答持自有无俱是法。缘无现相二缘生。过去灭意现非有。意识根无不应起　若萨婆多就大乘宗。为前难亦得。经部灭无假立意名。就大难云。五识六二缘缘实根亦实。意识六二缘缘假根亦假。然下别破经部。此先假叙。有部为难。亦就大乘　答云根法是所依。意俱非得假　又释亲相相是缘生。质无亦是实。同五六二缘。所依根不假　外又难云。经说六二缘。根假识不生。识托六二缘。境假应不起　答所缘势疏远。设假识得生。所依胜增上。势近假不起。然以亲相分例同根现实应好

不可说色为被所依。破上坐部云。五识依色根。五识无分别。意识依色根。意识无分别。被质难大乘云。第八依意根。第八无分别。何妨第六依色根。意识有分别　答色法性是钝。五依不分别。意法是胜依。要思方分别　外难六依意根六有分别。八依意根八有分别　答第八自性无明了。虽依意根不分别。第六自性有多能。更得意依故分别

问现在名为意。已灭依此立意名。现在亦名识。已灭依现应名识　答意名通二义。已灭依止得意名。识者唯了别。已灭无能不名识

论。由我执故令六识中等者。疏有二解。取后解正。西明取前。要集亦同。今谓后释为胜。由我执故不能亡相云我能行施。岂第七我缘施等生言我能施。故本疏意。此第六我。由第七我为所依止行相增明。非云我施是第七我。若执三轮相是第七我。七地已前有时未伏。何况地前既不能伏。施等三轮何能亡相故

言相缚。有其两种。一通一切相。由第七我。二执三轮相。虽亦由第七正说第六。然摄大乘据所依止故。云自谓我能修行施等。非离无明我执随遂。非离依止而有无明等。若即说是第七我执不能亡相。应云非离无明我执自性而能执相等。何须云非离无明我执随逐。非离依止故说所由非说即是。然此论引瑜伽为证者。是通证故。非唯证彼三轮之相。若云由无漏无分别方能伏此相。即见道前应非波罗故。地前修有漏加行无分别智能伏第六故成密多　问言相缚者。为烦恼障。为所知障　答设尔何失　二俱有过。若由烦恼障。二乘无学有漏心位应无相缚。我执断故。若由所知障。生空后智应有相缚　二解　一云由所知障　若尔生空后得应缚　答不相顺故。依安惠释此即为正　二云以烦恼障为相缚体　若尔二乘无学有漏善无记心应无相缚　答由此相分体是有漏。是彼所引熏成种故。今虽断彼我执体尽由有相缚。然法执体非正相缚。执有相故为依助彼我执起故。是助相缚。无学散善及无记心。亦有此助未离相缚。生空后得虽有其助。无昔有漏所熏之相正相缚者。故得云无。此释为正　然执三轮相唯第六识。五．八任运。第七内缘故。若有漏相名为相缚。即通八识　问诸论但云令六识中不能亡相。如何今说通于八识　答彼据三轮。令第六识由执我故。令前六识皆为相拘不了幻故。第七缘八亦为相拘。相缚本故。皆是相缚。若七执我不名相缚。六识如何得名相缚　又此论云。言相缚者。谓于境相不能了达如幻事等。由斯见分相分所拘不得自在故名相缚。以此故知通于八识　问若尔二乘无学五．八应有相缚。不了幻故。答有二解。一云染意灭故五．八无缚。二云既缘有漏所生相分。是分别相犹是相缚。如似有漏昔由第七漏俱成漏。染七无时五．八二识仍有漏摄。相缚应然　问相缚于见说相名缚。见缚自证名见缚等　答如枢要解亦许名缚　有云。同种非缚。别种为缚　要集云。今谓见有三轮非如幻等故说相缚。余分不尔故不说缚。有说违文。但于施等不亡相故。有云违理。同种生果分能所缘。如何不许说能所缚　今谓要集前后自违。何者难有说即云违文。文但说施等不亡相故。即是不许余分名缚。难有云即能所缘故。若许能所缘为缚。前难三轮非。若唯三轮名缚。即能所俱缚非。若云难有说据相缚说。难有云据能所缘缚说。若尔能所缘缚可非缚耶。既自许缚。如何难有说。有说会论说三轮文据易了说故　又论缚者有其多种。或说二缚。一相应缚。二所缘缚。又说二缚。一能缘缚。二所缘缚。又说二缚。一相缚。二粗重缚　能缘王．所与或俱时不得自在。为相应法之所缚故。相应即缚持业为名　能缘王．所为境所拘名所缘缚。通法执心　能缘缚者。即所缚境为能缘心缚。如阿赖耶名　相缚者。心为相所拘名为相缚　相缚有三。一云一切相分皆名为缚。即安惠师。据法执说。能所取故。虽知如幻不能无自性故。或同护法但据我执不了如幻。非据法执。又云此意未灭时识缚终不脱。三位既无末那即无相缚故　二云但有漏相即名相缚。唯除无漏通于八识。一云据法执不了幻故执之为有。一云据我执但不了幻即为相缚。故通法执。若幻不了如幻。缚在生死名为相缚。唯在我执　三云据行六度三轮之相。但在第六我执相应识所缘相。由此不能成到彼岸　若尔善心皆无我执。行度是善。应无相缚　答据间杂说不能亡相　问若无我杂即名无相。巧便最胜与清净最胜二二何有别　答巧便据无执。清净据无悔。诸说相缚不过于此　粗重缚者。总摄诸文粗重有四。一现行有漏诸心心所。即杂集说二十四粗重。二现行二障。三二障种子。四二障习气。或可。现行通说有漏三性心法。种子应然。以善无记种子。粗重义稍隐故。诸略不说　今说相缚据我执引及六度说。依共不共。对小乘故依我执说。据自义故约六度说。言粗重者此论不明。引经颂有。随其所应皆修止．观方能除之。通说无爽

以有漏言表漏俱故。有漏有三。一体是漏为有所有名为有漏。即三漏中言有漏。是有者三有。此说上界内身为有。以上二界缘身起爱离外境贪故。有之漏名有漏。即二界烦恼名为有漏。漏是所有。二有他漏故名为有漏。即说能有。三者漏性合故名为有漏。亦烦恼自体。由此漏在生死中故即体有用名为有漏　今者此间表漏俱者。取能有体名为有漏不取烦恼。故前偏难云。又善．无覆无记心时。若无我执应非有漏。瑜伽但说有他漏故。杂集通说　问若与漏俱方成有漏。即与杂集第三．瑜伽六十五皆悉相违。彼二论文不唯漏俱名有漏故　二论云何　且对法云。漏自性故。漏相属故。漏所缚故。漏所随故。漏随顺故。漏种类故　初漏自性故即烦恼体。漏性合故名为有漏。由此自体漏在生死名漏性合。余之五种由此自性名为有漏　漏相属者。与漏相应及漏所依。即染污心．心所名相应。遍行．别境及前七识与或俱者眼等五根名漏所依　所缚者。谓有漏善法。由漏势力招后有故。此中亦摄六外境．无记心。且据善说　若准瑜伽。过未有漏法善．无记心皆非所缚。及现外境非现量缘亦非所缚者。彼据质说。过．未无故。善．无记心非漏相应。漏心缘时在过．未故。现色若非现量心缘。不亲杖质说非所缘　对法论据亲相分及疏所缘说亦成所缘。同六十六。断缘缚说。各据一义故不相违　漏所随者。谓余地法。不互相增故。漏随顺者。顺决择分。异地不增。同地得增。容漏俱故。若无漏者非随顺故。有漏之者虽增背有。然与漏俱。不尔漏俱非漏目故。或虽漏俱而不增益。称损力益能转故。然成有漏言增益者据余漏说。漏种类者。无学诸蕴。前生烦恼之所起故。瑜伽六十五说有漏差别。由五相故。谓事故．随眠故．相应故．所缘故．生起故。事谓清净诸色三性心．心所。此是能有诸漏体事。随其所应由余四相说名有漏。谓随眠故．相应故．所缘故．生起故。即前诸法烦恼未断所有种子说名随眠。彼由此种说名有漏。诸染心．心所由相应故说名有漏。若诸有事现量所行。若有漏所生增上所起。如是一切漏所缘故名为有漏。现在名有事。若依清净色识所行名现量所行　此据贪等能现量缘彼色等境名漏所缘。余非所缘。论云但由自分别所起相起诸烦恼。非彼诸法为此分明所行境故。故如前会　由生起故成有漏者。随眠未断顺烦恼境现在前故。此据惑引　又云。从一切不善烦恼。诸异熟果。及异熟果增上所引外事生起。亦生起故说名有漏。此有漏果为依所生亦名有漏　五聚之法于有漏位三性之中。依杂集六．瑜伽五义各具几义名为有漏。如枢要下卷解十二支三断中辨。准此二文。不唯漏俱名为有漏　答此据正因。被据别义。故不相违

言互相增益者。问第七与六为杂染依增益于六。六识如何增益第七　答有二义。一者增长。二者不损　若第六识发业感八为彼依缘。得相续住故名增益　起有漏时。设虽不能增长第七。而不损害亦名增益。非如无漏起必损彼不名增长。亦如眠睡。虽于眼根不能增长。而不损害亦名长养。此亦应尔

释意识得名。问五．八皆依七。何故六称不共依。独得名意识非五．八耶。答若染净依及俱有依。七望五．八俱是所依。然近顺生不共依者。即唯第六。今言不共意。显近而顺生。何者以六种子必随七种。七种生现意识随生。如眼识种依眼根种。此亦如是。五．八不说依第七种。故此得名无相滥失　若尔七依八生何不名心。八依七生何不名意　答论云辨识得名心．意非例。又七．八自相续。当体得名。六识间断。从依．缘目。或准界．处俱名心意。第七名心意。第八名意心。理亦无失。然无诚文

论。若得自在诸根互用。枢要二说。于第一师自有二解。一云五识各各能缘一切诸境皆得自相。无坏根．境过。言离合者。据因位说。不障果位。得自在故　又如第八识虽缘诸境皆得自相。不有坏过。以于果位体有多能。非体转变为余法体故。不得难云见色名为眼。亦许闻声等。能造名为大。色等亦能造。彼体转异。此是功能。若以色能见。可例色能造。见色眼功能。非是体转变。然法师意存第二解。若第二师各还自根缘于自相不名互用　要集云。旧相传有三师。一云一识通依六根。各取根所得自境。二云一识通缘六境。各依自根。境是共故。劣得通余。一云一识通依六根通缘六境。未详决云。根．识不共。境即是共。不欲坏自根．识所行。若一识通依诸根。即坏根．识。故用他境不用他根。今存未详　今谓有余。何者境是共取。本自共成　若不欲坏自根．识所行。通依诸根即坏根．识。故用他境不用他根者　今依自根取于余境。不分离合得假实境。岂不犹有坏根．境失。以余识．根取余境故。既不释通。应依枢要

问佛五识缘五尘之境为定生不。若定所生应法处摄。五根亦尔　答有二解。准下第十。一云法处。唯有三界成无漏故。一云夫定所变。未必定在法处所收。若无色界定力所起即法处收。以无所依根．境别故。若在色界定通力生。通自处摄。如天眼．耳非在法处　或托质变五境所收。若独影起即法处摄。或在佛位法尔无漏五尘境收。新所熏者即法处摄。以其法尔不由定通。若新熏者由定通起故

问五识三性许得容俱者。且善眼识至等流已。不善耳识所缘。缘至起率尔心。尔时意识亦同闻声。为是率尔。为等流心。若等流心当与眼识同是善性。率尔无记。未转依位前三无记。不可二性一心并起。若是无记。眼识尔时如何成善。无善意识为能引故　答且通初难。五心义说。善等流意与耳同缘。虽是善性。亦名率尔。以其声境创堕心故。不可说是等流之心。前未闻声故。不得唯率尔。亦与眼识仍同缘故。故因通二。然是善性。言前三心未转依位唯无记者。或据全未转依。不得自在别别五心。多分而说。若已分得转依之者。得自在者。五心俱者。可通三性。不尔如何论云非取声时即便出定。领受声已若有希望后时方出。此言希望即寻求心。不得说言欲希望时即便出定。论云若有希望后方出定故。亦不得言定前加行立期愿云。若闻异声即便出定寻求境事故言希望。非于定中作寻求。何者希望声时。为在定内。为已出定。若在定内。希望之心即是寻求。寻求之心与欲俱故。若此希望非寻求者。是何心摄。若云希望即已出定。与论文违。论云若有希望后时方出故　西明释云。若依正本。非即彼定相应意识能取此声。由此释家二释不同　今谓不尔。违论文故。所引释家非经论故不可为证

释后难者。论言五识由意识引成善染者。据初起说。非约相续善染之时恒由意引。故下论云。诸处但言五俱意识亦缘五境。不说同性　西明云。唯率尔．染净．等流三心与五识俱。寻求．决定唯缘过去比量之心。不与五俱。问如前第四云遇非胜境。可许率尔心后五识间断。遇胜境位率尔心后五不间断。岂不中间起寻求已。方起决定．染净．等流。若有寻决。云何不与五识俱耶。解云遇胜境位虽多刹那。率尔不断。而无余心。若尔率尔唯是无记。如忿恚天既是胜境。可唯无记。不见愤恚成无记故。解云许此初起率尔无记。从此心后起于染净．等流二心。以不善故。若尔五识成善．染者必意引生。若不寻求云何起愤恚。若起寻求云何非五俱。解云三藏一解云。许五俱意通有比量。而集量说五俱现量。不说唯言。如缘教等有比量故。又解不许。若尔前难犹未能通。解云五俱率尔。虽同无记不起寻求。由前势分力。意成善．染引五成善．染　此亦不然。若由前力。何不初遇由前力故。即成善．染。解云可尔。此亦不然。许率尔心唯无记故云何善．染。若云除初念比量相违。又若前心已逢不善。可由前力。前惑无记。强力忽至起于愤恚。岂前有恚耶　今者解云。率尔．寻求亦许五俱。言缘过去约间断说。今言俱者据相续说。故无缘过去。现．比同时失　问定中无五识。遇声耳识生。睡时五识无。唤时睡内起　答有二解。一云不例。有心定有意为依耳识生。眠时意或无。无依耳不起　一云眠中纵有意。昧略耳不生。定中意明了。闻声耳识起　西明云。睡起耳识如定闻声。亦无文障问定中身识亦得起不　答有二解。一云不得。准前第三云。谓若在定等。理有众多身受生起等。故无身识　若尔前云诸定皆无五识身故。何故定中说有耳识　答前据他宗　若尔犹有比量相违　一云许起无失。若诸菩萨五识皆起。二乘不定。问在无所有处定意缘声时。与耳同熏欲界之声。为无所有处　答定心所变属能缘心。不同耳识

论。故六转识三性容俱。本疏不说欲界之中有通果无记　要集云。俱舍第七从通果心无间生二。谓自界一即通果心。及色界一即加行善。此云欲界通果心者。唯是变化。依六十九云。又从欲界无记心无间色界善心生。如色界果欲界变化心。乃至又说此心为欲界者。当知是彼影像类故。非自性故。要集意云。初言从欲界无记心无间色界善心生同俱舍论。如色界果下两说。一同本疏。一云亦同俱舍　今谓不尔。初文即与后二文非别。云又从欲界无记心无间色界善心生者。据似欲界名为欲界。非自性故。复即此心从于色界善心得生故。论总释云又说此心为欲界者。当知是彼影像类故。非自性故。前文复云诸神境智。或加行得。或生得。云生得者。谓生色等乃至云。又有欲界诸天及人一分福果所致。不说有加行得。若许欲界有从定引变化心者。即加行得。何故不说有加行得。五十四云。欲界无覆无记有变化心云。此唯是生得。谓天龙等。又云然无修果心。然显扬论但说欲界有变化。或是业果。或是上界。似欲界故名为欲界。非许欲界有定所引变化无记

受分二中。苦通无漏。忧根不通　西明解云。五识相应苦受。从后得智大悲力。亲所引生故通无漏。要集断云。有释为胜　今谓此释与本疏中第二解同。约何为胜

明三断中。有解云。苦受中求不断故亦非断。离欲舍故已断说非所断。要集断云。有解为胜　今为此释求不断故。亦非断者。即本疏解随顺趣向不断法故。假名不断。如何云胜。余如此类。披者当知。不能具指

又身心受。何故五俱名为身受。第六识俱名为心受

答有二解。一云身者积聚义。五种色根皆积聚。依彼五根皆名身　二云身者唯属身根。余四依身相从名身。故能依受得名身受　难五识别依根。相应之受得身名。第六别依意。相应之受标意称　答五根皆积聚受。从所依得名身。对色辨于心。第六相应非意受　问色心以相对六不同。五名身受。身．眼两相望。眼不齐身立身受　答身．眼俱色并得名身。对色．心殊六名心受　又受依于身即名身受。受依于意应名意受　且质答云。六受依于意。依意名意受。五受依眼等。应名眼等受。据门明别。身．心相对名身心受。不可齐责

三学分别。集论第二．杂集第四俱说。从求解脱者等。身中所有有为善法。名学无学。即简不为求解脱者。虽有善法不名学无学法。瑜伽六十六云。谓预流等补特伽罗出世有为法。若世间善法。是名为学。瑜伽第十说预流等皆有一分十二有支。是非学非无学者。据未趣求解脱之时所造善业。非学无学。若资粮．加行为有支者。可是学法。故说一分。不尔应言所有有支皆非学法。何云一分。言资粮等非有支者。据无漏者说　又解或虽有漏。厌背有故。非有支摄。言一分者。据预流七返有及一来等有。名为一分。非学无学。余如理思

论。五识俱起任运贪痴等。西明一释不发业言不简五识。但有随转。不为转因能发业故。此意随转不为转因。明非不善故。不发业故。第二又解云。亦通不善。由意所引理应能发。无文遮故。然意取前释　要集亦断。西明前胜　今谓不尔。若以五识但随转因非转因故非不善者。嗔通五识。亦应有覆非不善耶。又论本颂云善不善俱非。若非不善违本论说。故虽随转起恶业者亦是不善。又瑜伽八十九云。当知此中能起一切不善法贪名贪不善根。嗔．痴亦尔。三不善根既通五识。明知随转。起不善法亦名不善。又此论第六云。贪．嗔．痴三俱生分别。一切容与五受相应。明知此三分别起者通五识有。若唯意俱。但四受俱。无苦受并。纯受苦处意方有苦。以三恶道无分别故。既论许五有分别惑。下三性门云。欲界系分别起者唯不善摄。发恶行故。五识既非转因发业。如何得云唯不善摄。发恶行故。故知五俱任运贪．痴不作随转发业之者。即是有覆。若随转发即不善收。又第二云。异熟习气谓六识中有漏善等。又等流习气言七识中即皆许有。既云六识中。明六转识俱有异熟．习气。虽不能作引业习气。而作满业。不应随转能为满业唯有覆性。故不发业言。亦简五识中。本说为胜。然云六十七．八说。不发业痴等是无记者。或传写误。应云五十七．八。以彼文说俱生身见唯是无记。义准边见及痴．慢．爱修道一分与身见俱亦是无记。不能发业

言初二近分名喜悦心者。准瑜伽五十七有十一根。此论下文初二近分定无乐根。故但十一。如疏所说。然疏义准既引经文离生喜乐。以经说喜即证有喜。经既说乐何不有乐。准此道理合有乐根。但未明满说十一根。非于此中许有二解。下文定判无乐根故

问苦．乐贯身．心。二受即分两。舍受身心遍。何故不分多　答苦．乐通尤．微。是以各分两。舍受唯一类。所以不分多　又解舍受相无别。身．心并名舍。逼．悦相有殊。苦．乐各分二　问何故不言忧．喜．舍三以摄苦．乐　答忧．喜有异熟。体非是异熟。苦．乐有异熟。又体是异熟。又苦．乐通三性。忧非染．无记。又忧离欲舍。余非离欲舍。苦．乐体宽。举摄忧．喜　问初二根本悦未极。悦于身．心分喜．乐。极苦中有迫未极。迫于身．心分忧．苦　答二禅无五识。意喜悦根分喜．乐。中有六识俱。不于意忧分忧．苦　若尔初禅既有三识。应不于意分喜．乐　答亦不遍。二根无识　又解定喜适悦胜。遍于身．心分喜．乐。中有未极迫非胜。不于忧受分忧苦。又具五识各迫于根。不假意忧分苦　问初二意唯喜。从喜分于乐。杂受意唯忧。从忧离出苦　答喜．乐相顺得同种。故可从喜分于乐。忧．苦相违种不同。不得于忧分出苦。又二解同前　问意俱之喜分之为二种或同。别生现是一。不得二受各别而生。无一心中有二受故。既于一受分为喜．乐。应当是假　答适悦身心义有别故。不以悦心边即名为乐。适身边即名为喜。故是实有。犹如二智　问二执约义分说。为世俗有。二受据义说。何得体成实　答执依别境惠。说为世俗有。喜乐不依他。同智为实有　问同从种生。何故悦根名乐非喜　答意有分别故。根无分别故　枢要两释忧根。一云不通无记。一云虽无文说。理通无记。悔必忧俱。彼既无记。忧何妨尔。瑜伽论说非无记者。随转理门　然要集云。枢要云。悔必忧俱。今有两释。应云许必忧俱。何以故。即瑜伽云。若通一切识身者。遍与一切根相应。若不通一切识身者。意地一切根相应。说一切言无简别故。即许俱生身边见等亦与忧俱。彼既无记。忧亦定尔。以悔许字少相近故。写者有误。又解应云悔必忧俱。准第七论。二师俱云。悔忧受俱。不说身见等与忧受俱。瑜伽自简云。皆于三受现行可得。不说五受。后即释前。故但三受。然要集云。下论二师。俱不许悔得与忧俱。断此说非　此亦不尔。下第七卷二师俱许悔与忧并。初师云有义恶作忧．舍相应不说苦受。后师加苦故。第二师云有义此四亦苦受俱。何得说云二俱不说悔与忧俱。然准下释。悔通净无记。不通染无记。身．边见等既染无记。故不得并。但可苦俱。故知证忧是无记者取前许俱。不尔相违。然瑜伽论。云若任运生皆于三受现行可得。亦摄忧．喜。是总说故。于分别惑有俱．不俱。方别说之。故彼论云。不任运生。一切烦恼随其所应诸根相应。我今当说。贪于一时。乐．喜相应。或于一时忧．苦相应。若于此中。唯说三受。何故不任运。即通说忧．喜。故以此义准通无记。然不定判此解为正　问何故忧受非染无记　答有云以非报故不通无记　若尔威仪．工巧亦非是报何通无记　今解明．昧二相别。故不通无记　问若尔喜亦明利。何得无记　答上地有喜以定力故。或虽明显然皆无记。故得染俱。欲无定伏。或明利者即非无记。下云恃苦劣蕴忧相应者。是分别惑。必不善故。于无记事而起忧者。是净无记。若不活畏等。虽缘资具无记事生。由分别我起故不善　问地狱恶业招。定成眼等令受苦。何不定成二形令受苦　答形根受欲具。无暇受欲可无形。五根五识依。无根无识要成就

论。余杂受处无异熟乐。西明三释云。三义。第三有。杂受处等流．异熟二乐俱有。如二十唯识云。诸有傍生生天上者。必有能感彼器乐业。生彼定受器所生乐。又摄论云。诸恶趣中一向苦处。既说中言容有乐受。瑜伽等说各据一义故不相违　今谓不尔。违二论文。大论说为定不成就。此论又言余杂受处无异熟乐名纯苦故。只许杂受有等流乐。非是异熟。言恶趣中。简欲人等。若依前会是随转理。简余杂受。非是中言许异熟乐　若尔二十唯识复如何通　答彼云业感器所生乐。不云业感所生受乐。若许有业感异熟乐者。应云彼必定有业感之乐。何须云器。如缘外境通三性心非唯异熟。此亦应尔器虽业感。何废得生等流之乐

言未至定有十一根者。谓信等五．三无漏根．喜．舍．意根。以不生彼无色根．命。云何有意。意即第七。随生系故　答略为二解。一约三乘通意根说。即次第灭。二据大乘有第七识起无漏说

问有漏五识第四定无。无漏言有。有漏喜．乐第四定无。无漏喜乐第四定有　答有二解。一云以义齐之亦许得有。如彼五识。若不许五通四禅者。复无此难。又如大乘见道。必第四定。初地既言极喜故有喜受。乐准此诚。二云不齐解。佛成事智不与喜俱。相粗动故第四定无。起依色根。第四定中有五色根故有五识。然要集不许无漏五识通四禅者不尔。无文遮故　问何故明遍行中。但举触等不言作意　答有二解。一云以顺前故。前但言受．想．思等所依为业。不言作意。二云顺经部师立余心所。以作意等思之分位。举思摄末故不尽陈

言所缘事不同者。略有二解。一云非体及相。缘无法时彼无体故。无分别智无相状故。但缘于境差别义故。此解不当。岂缘境时不得自相　二云体事　若尔无法何有体事　答缘无心不起。无法不称事。缘无心既生。有无皆体事。俱得名法。各持自性。何非是事

论思令心取正因等相。西明云。此令心取正因等相。岂不心王亦取别相。解云不尔。思有二用。谓能取自正因等相。亦令心王取正因等。心唯取自。不能令他取正因等。故不得言心取别相。又解设许取别。义亦无失。而言心王唯取总者。约正用说。故不相违。取前说胜　今谓前说亦少难解。且正因等相。为是总相。为别相耶。若是别相心不应取。违诸论故。若是总相违前说故。前解心所皆云了。此论自释言。此表心所亦缘总相。此言单以目总。正因等相明即是别。不尔应无所了别相

论求不合离时可忻自体非所厌者。非是唯忻自身。但彼所厌无处之位名为自体

问小乘云根及作意能胜发起由彼胜解。难云应无穷失。彼或难。汝宗作意应亦待余亦有无穷失　答以彼救言根及作意为胜发起。复由胜解。既有两重。故应更有。故无穷失。大乘作意。能惊所余更无能惊。故不可难应有无穷。若强为难。返例作意令心趣异境。作意亦应更待余方能趣异境

释能忆因。广如前辨

要集云。正法念经第十七具列十大地。及涅槃经第二十七云。下定者十大地中心数定也　会云正法念正量部义。涅槃随彼转。非真实理。故非所依

论遮等引故者。定有七名。一名三摩呬多。此云等引。三摩云等。呬多云引。二云三摩地。此云等持。三云三摩钵底。此云等至。四云驮那演那。此云静虑。五云质多翳迦阿羯罗多。此云心一境性。质多云心。翳迦云一。阿羯罗云境。多云性。六奢摩他。此云心也。七云现法乐住。等引通有无心。唯定非散　瑜伽十一云。非于欲界心一境性

等持。有心通定及散。然经论中就胜。且说空无相愿名三摩地　等至。通目有无心定。然经论中就胜唯说。五现见等相应诸定名为等至　静虑。通摄有无心定．漏及无漏．染与不染。依色四地非余处有。诸处据胜多说色地有心清净功德名为静虑

心一境性。即等持也。以心一境性释等持故　奢摩他者。唯有心净定。不通散位

现法乐住。唯在静虑。根本非余。净不通散。然等引宽通摄一切有无心位诸功德。故瑜伽论中偏立地名。等至不尔

成唯识论了义灯卷第五(本终)成唯识论了义灯卷第五(末)论第六

论于实德能深忍乐欲心净为信。杂集论中略标同此。境．业少异彼云。显扬说境相似。俱云于有体．有德．有能。且就有体不说唯言。不尔信缘过．未等法岂有体耶。因果．自性正同此论。彼云忍可．清净．希望为体。显扬略果。五蕴同此。但因果具说。彼云极正符顺心净为性。符顺之言通忍．欲二。故此论云。若印顺者即胜解故。若乐顺者即是欲故　问此因果为前后俱　答或俱时。或因前果后。亦无定说。境亦同此。彼云谓于业果诸谛．宝中。业果即谛。总是此论实事．理也。业中杂集但云乐欲所依为业。不说治业。显扬五业初一治业。余四即此乐善为业。广中五蕴．显扬并无。杂集广体。此论具广。随作者意皆不相违

疏言非惭惭故信是无惭非信信故惭是不信者。显体各异。非以信令心净。惭是不信。非以惭令心善。信是无惭。诸余广略性．业同别准此释知　然西明解惭中。言自．法．力。同杂心说。一自境上。谓上品人惭于自身不作诸恶。二法增上。是中品人为护圣教不造诸恶。三世间增上。谓下品人护世名利不造诸恶者　今谓不尔。显扬．五蕴及此论中。但云依自．法二。无世间言。若云下品属愧不在于惭。此亦不尔。岂上．中品起惭之人不有愧耶。故不得同杂心所说

十一善法所有别相论各自说。如信以净为相。惭等虽善非净为相。惭以崇重。愧以轻拒等　然要集云。实．德．能三是信别相。或可。是境。以决定相是信别相　今谓不尔。实．德．能三定是信境。不劳说或。论云于实．得．能心净为体。若实．德．能是信别相。岂于别相自生信耶。若以决定为信别相。胜解何殊。若云此说所取境相非。说能取自相者。如何说云或可。此三是信境体。非信别相　又云可惭可愧为二所缘。准下应云。信应可信。受应可受。惭即可崇。愧以可拒。此为别相。余皆准知者　此亦难知。实．德．能三即信所缘。顺．违．俱非是受所领。惭．愧等法下文既言随缘何境。岂于苦．集可崇。灭．道可拒耶。若云论说皆有崇重及轻拒义。如何前云可惭．可愧是二所缘。岂即不缘灭等体耶。今解之者。自性各殊境或通局。如惭．愧二及无贪嗔。皆云随缘何境。余或有别。即所乐决定等。然心所中。诸论上下有说所缘境别相者。即可定知。有不说者既未见文。不可臆定

问以羞．耻二为惭．愧体。一体义分则成假。二执本后俱同惠。一体用分应不实。初二静虑意名喜．乐为问亦尔　答同依一惠不别立。约义用别故是实。惭．愧同体既别立。如忘念等故应假

问若许惭．愧定俱起者。何故五十三云若有惭正现前必亦有愧。非有愧者必定有惭。是故惭法最为强胜耶　答彼据别义。受戒者随护他心。望他起愧。望自起惭。以于自处羞惭之时。必亦顾他而生于愧。以顾自增必羞他故。若于他处。羞愧之时未必生惭。以顾自劣故　或随增说。诸违准此

问信云令他净。舍亦令他静。此惭等能令他崇。令他拒等不　答论既无文。设复不能亦有何过。以诸心所功用别故。且如作意能警于他。非令所警亦能警故。设复令他亦崇拒等亦有何过。以心．心所用有通局。法性尔故。然非必皆例

问根本六或及二十随。但翻十一为善十一。余之十五何故不翻　答西明释云。所以不翻者。一为不定属一善故。二为或属纯净善。或入杂类善　今谓不尔。且忿．恨等定属无嗔。入纯净善非在杂类。但应如论。一相用有别。二遍六识。三障胜因。以彼忿等无别相用。不遍六识非障胜因故。不别翻立为善教。如不放逸对治放逸。由不放逸成满一切世出世善。防恶修善以此胜故。差别立之。余不立者应准此知

论非见所断者。疏言彼不言善法断缘缚者名为见断　虽无相定所招异熟入圣名断。定非见断。不尔修道烦恼发业。亦招恶趣别报苦果。果虽见断。修道烦恼岂见断耶。既能缚在但约见断。不生名断。非约断缚。不障见故。以此证知善非见断

问此引五十七二十二根三断之文。若非缘缚名为见断。七色命根何名见断。断有几种　答断有四种。一自性断。二相应断。三缘缚断。四不生断　言自性断者。谓本随惑。性是染故。及不善业。业虽是思如似五见非相应断。相应断　相应断者。有漏八识．五遍行全别境不定二各少分。自性非染由与惑俱。断相应时心等解脱。故五十四云。又复诸识自性非染。涅槃经亦云。断相应贪等名心解脱。又五十九云。从彼相应及所缘故烦恼可断。然所缘断或不生断摄。以无境故。或即不生。又由相应烦恼断故。不为境缚名所缘断。故彼云相应断已不复缘境故从所缘亦说名断

缘缚断者。一切有漏不染污法　不生断者。恶趣异熟无想定等。第八卷中更当分别　问此前说断依何断说　答依不生及缘缚断。十四一分见所断。据不生说。或通相应断。与见或俱故说见断。然不尽理。有非断故。一分修断据缘缚说。十二一分修所断。一切约缘缚断。八十七文又说四断少同于此。故说一分修断。以信等五．未知当知通漏无漏。无漏之者即非所断。忧．苦二受性非无漏。以引无漏及无漏引说为非断。实非无漏　问若尔意．喜．乐．舍亦通无漏。何唯说断　无想定等准第八说亦通见断。此何不说　答此后问疏中解讫。释前难者。意．喜．乐．舍无漏之者实通非断。以意及舍八识通说。非皆无漏。且据全说　问在二乘身无漏非全。若在佛身七色根除女。五受除忧．苦。三无漏除二。皆通无漏。何故非全不说非断　答据三乘通。若约大乘得通非断　问诸有漏法非性染者。在二乘身无能缘惑说为修断。然法犹在。若佛身中总灭。不有是何断摄　答不生断摄　问何以得知　答集论中说无学后蕴无种已生。准此因无果不生故　问如八难身等所起信等。入见道已彼身不受。信等起不。若不起者是何断收。若许起者无所依身。如何得起　答二解。一云不起。不生断摄。所依无故。一云得起。依现身故。然应分别。生得者不生无杂乱故。方便者起许杂乱故。界系定故。身不定故　或容生得。界虽无杂趣许杂故。如人中造生天业等。通生得故。前第三云不杂乱者据界地说

问何故列烦恼中。瑜伽第八．五十八皆五见在前。次列贪．嗔．慢．无明．疑　答利钝前后。此论．显扬及杂集等。以正翻善先明贪等　问何故此论疑后明慢。余慢后痴　答此约三不善根。余约别通迷谛行故　问何故此论疑在见前。五蕴等疑独在见后　答俱生分别利钝前后。五蕴等据俱生分别。疑在见后。此论等据利钝殊故。疑在见前

论。于有有具。本云。大乘许贪缘于灭．道。五十八等不说之者。下文自会随粗相说。此许得缘。云贪与见．慢容俱起故。此意见．慢既执佛性。以之为我。皆容贪俱　要集断云。邪见拨无不与贪俱。若拨好事邪见．嗔俱。此意拨灭．道者是好事故。非道计道．不死憍乱皆缘余法。非灭．道谛。若定．法爱非邪见俱。身见俱贪唯缘苦谛。何见俱贪得缘灭．道。故非有具　此释不尔。准上应知。又全界烦恼皆能结生。既许烦恼有亲缘者何非有具

慢类有九。疏云过慢慢卑慢如次起初三者。谓于等计己胜起我胜慢类。于胜计己等。虽亦是过慢。令言我胜故除于彼

于等计等起我等类。不言于劣计胜。言我等故。依其卑慢起我劣慢类　卑慢慢过慢如次起中三者。此依卑慢起有胜我慢类。于等计等起有等我类。于等计胜起有劣我类　慢过慢卑慢如次起后三者。于等计等起无胜类。于等计胜起无等类。依卑慢起无劣慢类。如俱舍第十九．婆沙一百九十九说　问且我胜慢类。何故但依于等计胜。不言于胜计等　答今既言我胜。明非于胜计己等者。余准此知　问何故不于慢过慢起　答据多分说。不多于胜计己为胜。此依发智论说。依品类足论亦于彼起。故婆沙一百九十九云。此依本论所释如是。依品类足论。我胜慢类中摄三种。若劣谓己胜即是慢。于等谓己胜即过慢。于胜谓己胜是慢过慢。余八慢类如理应说　准此发智依多分说。品类足论据尽理言。然此九类三于过慢起。谓我胜．有劣．无等三于慢生。谓我等．有等．无胜俱于中品处生。余三依下品处起。以于他胜计己劣故。问慢类与慢有何差别　答有二义。一要依我见后生及俱二多不全。依品类足即复有过。如似过慢于胜谓已等等计己胜。我胜但于等计己胜故不全分。依品类足我胜依三生。谓于劣．等．胜皆计己胜。故即是过　问．我．劣类三依卑慢起。既全非分与七何殊　答有初一义　问何故我见俱后起者为慢类。岂不许七慢依我见俱后生　答不障七慢．我见俱后生。但行相别直。计我后起者为慢。计我胜等后起慢者。即是慢类。或不依我慢亦得生。类必依我。又由分及过。是彼七类。亦应说云我见后起为慢。我所后起为类。计我有劣胜。劣胜属我等。虽非即我所。行相似彼　西明云。九类三依三品生。三依上品生。三依中上生。我胜类中摄三种慢。谓于劣计胜。于等谓己胜。于胜谓己胜。如次慢．过慢．慢过慢。余八慢类应如理思。我等慢类依中上生摄二慢。我劣但依上品生摄一慢。有胜慢类同此我劣。无劣亦同。有等类同我等。有劣．无胜．无等类此三亦同我胜　今谓似误。标云三依三品生。复云有劣．无胜．无等亦同我胜。即四依三品生。何得言三。准应无胜同彼我等中上品生　又复我劣等三慢类依下品生。何得依上。计己劣故。故俱舍十九云。于多分胜谓己小劣。卑慢可成。有高处故。无劣我慢高处是何(此问)。谓于如是自所爱乐胜有情聚。及顾己身虽知极劣而自尊重(此答)。既云虽知极劣而自尊重。明非上品

论。犹预为性者。本云即缘理事俱是疑也　西明云。依谛门释名他世等。而无事疑说为染污。如疑杌为人皆事中疑。不隐没无记异熟生摄　要集断云。有释为胜。此论下云。三见及疑。独头无明亲迷谛故。五十八同。若有事疑。同见取等缘他见等。而论不说　今谓不尔。五十八云。谓于他世作用因果等。又前等四云。且疑他世为有为无。于彼有何欲．胜解相。依疑他世等。是事非理。云迷理事。本疏不说疑杌为人亦烦恼疑。若以谛摄何法非谛。嗔余爱等迷别事生。亦应是理。嗔．爱所缘亦谛摄故

疑惠为体。西明释云。三因成之　要集云。准后师破有释顺文　今谓不尔。训释证中云。末底．般若义无异故者。转释末底。不尔有疑毗助末底何得是惠。故转解云。末底．般若义无别故。若将般若为第三因有何所以

萨迦耶见诸释云云　要集云。大乘移转。意同世亲。非谓有无不定或异二宗名为移转。理已定故名不顺故　今谓不尔。不得本意。疏云。今大乘意心上所现似我之相体非实有。是假法故。又体非全无。依他起性成所缘缘故。说非实有亦非虚伪。唯是依他移转之法我之所依(此同摄论等)。又云。又依所执可言虚伪。依所变相可言为有。非如余宗定实定伪。故名为移转　此意不云异二宗故名为移转。但云是众缘生移转之法。不同有部实。非如经部假和合相。不以有无二宗不定名为移转

论。此见差别二十句等。西明云。分别行缘蕴。亦分别所起处者云。三藏二解。一云我所为所起处。计色为我等。皆依我所而得计我故。一云以我为所起处。以依我体有诸我所故。疏自断云。今取初解。此明我我所见行相。不欲辨我我所　今谓难知。但我所见依我见生。我见不依我所见起。又执色等为我之时不计为所。何得说云皆依我所。而得计我故

问此二十句为一人起。为多人起　答据一切说。若计色我则非余故。余但我所　问何因一一计为三所　答杂集第一云。相应我所故。随转我所故。不离我所故。相应所者。谓我有色。乃至有识。由我与彼相应说有彼故。此由我俱说为相应。随转所者。若彼由此自在力转。或舍或役。此由属于我随我转故。不离所者。谓我在中遍体随行。此由我在中不离彼故。余皆准知

六十二见。瑜伽第六．显扬论第九破常论中。明四遍常四分初二。有想无想但非中我有色想等有苦受等有边二解。瑜伽第七．显扬第十明五现涅槃．边无边憍乱．二无因七断。瑜伽第五有愤恚忘念不说分常。五十八中有遍常等名而无别解。然有诸惑迷谛亲疏。八十七具有名。婆沙第一百九十九。初明五现涅槃。次四遍分常二无因有边等无死四。第二百有想等十六。无想俱非。各八并七断灭。婆娑　问六十二见由何因起　答如本章说。有二因起。一佛说所因。二见起所因。又瑜伽八十七云。诸恶见趣由六因缘而得建立。一由因缘故。二由依教故。三依静虑故。四依世故。五依诸见故。六由生处故。因缘即是萨迦耶见。教即外道师弟相授静虑即是宿住．天眼。世即依过．及现．未来计前后际。见即我见。生即生处。一亲依萨迦耶见起边见。以执我为断常者是边见故。疏依起邪见。以其邪见不要执我方起邪见。然初因力依教缘力是通因。依静虑下是别起因。依静虑起四遍常见。四分常见。四有边等二无因见。四不死论。论皆说依静虑起故。依世因者。更非别起。约前后际分。依见生二十四。谓我有色等四有边等四生有想无想俱非。依生起八。谓我有一相等四。我有乐等四。文中不说七断五现。义准七断依世及见。五现初一依邪见起。余之四现依静虑生。得现法乐后方起此见故。然无因中但说依定。不说依于寻思起者。义准亦依世及邪见　问此诸见起。为皆具六因缘方起。为有不具　答通明见起不过六因。非一一见皆具此六。如依寻思不死憍乱。未必依定后方起故　问六十二见摄见尽不。答不尽。如十四不可记。亦有断常及俱生等。皆不摄故　问若尔何故但六十二　答随增说故。如不相应及随或等。实非摄尽　问准婆沙一百九十九。四有边等计我世间俱是有边。何非边见　答不计断常故非边见　问何非我见　答依彼宗计。有边常见。无边断见。若俱句者一分断常。非有无边者唯萨迦邪见。依大乘说。依我见后计有边等故。有边等见不是我见　或可。大乘与彼有别。瑜伽．显扬皆不说我但执世界故邪见收。婆沙三说第一说中。初二天眼通。第三兼神境。第四遮前。第二说中据彼自世界傍布上下。更无别三千界。但依天眼。彼云见竖有边。见傍无边。第三说中。但据我体有边无边。由有执我卷舒不定。故知宗别。不须和会

问四遍常见何地界系。何地界起　答有二解。一云色界。通四静虑。瑜伽第六说依下中上静虑。起宿住随念。或依天眼计现在世。准此虽不在定。得定后起故在上地。一云虽定后起。是分别见世道不伏。起下无失。然非未得定。然起之者通欲．色界　又解唯欲。论云谓如有一若沙门。若婆罗门。起如是见立如是论。沙门婆罗门唯在欲人。又瑜伽第七明四有边中明。沙门婆罗门依止静虑起如是见。乃至云当知此中以说因缘及能计者故。不得通上　然前说胜。言彼起者据多分说

四分常中初二系地及能起者。如遍常说。忿恚．妄念所起之见。可通上下。能起唯欲。以生人中起宿住后起此见故。又遍分常一唯起一。依上中下宿住别故。因天眼后故

有想十六中。有想及受或一人起。何以得知。准论破云。所执之我由想所作及受所作。为有变易。为无变易。乃至云。若言无者。有一想已后种种想小无量想。不应道理。又纯有乐已后纯有苦等。不应道理　准此所破。若一唯起一。破成相符。不许更有余想．受故。边见之中有边四句。一唯起一。何以得知。论云为对治此故。即由异句异文而起执者。彼许我非色非非色。第二释中亦云。对治此故但由文异不由义异。而起执者彼计非有边非无边　系地及起随所计法有无处说。或能起者唯在于欲

问邪见之中有边等四系何界能起何　答如四遍常说

不死憍乱通色．欲系。通二地起。梵于释子行谄乱故。或系能起皆唯欲界。梵于释子但是行谄不是邪见

二无因论通计色．欲二界能起。何以故。依止静虑及依寻思皆得起故。然依寻思起唯在于欲界

问七断灭何界系何地起　答随计七断即彼地系起。下不见上故　问若尔何故破诸外道。复云由教理起如是见耶　答据能计者破诸外道。若所起之见及能起见即随彼地　又解见及起者唯在欲界。由诸外道依教及理起如是见。据此破故。此答章中第一问也　又解六十二见俱欲界起。系随所应大小诸论皆说在此　若尔边见上二界中皆不起耶　答泛计断常上二界起。非六十二

问何故遍常忆二十．四十．八十劫不增减耶　答依世静虑三品差别法尔力故　何无计生

答坏即摄灭。成即摄生。然外道计但是隐显　何无捷智　答宗说别故　问一分常中何无计色二定已上没生此耶　答上无寻词故。无王臣故。无谄诳故。由诳故言我是常能生汝等。由谄故计王为文常能生故　问欲界何故不计地居及于仙趣一分常耶　答地居二天境非胜故。仙无别趣境亦非胜　准何得知。愤恚妄念在空居天　答本疏已引文。又出曜论念品中说。昔佛在时有空界天。名欢乐过。犹极欢乐从彼没故来生此间。从喜噬天。文亦同此。既言空界天。明非地居　问何故遍分兼常见立以常见名。有想等论亦是常见。不标常见名。立有想等称　答遍分常中生处无别。又彼在初故标常名。有想等见生处有殊。复在后故立有想等名。又若名常相滥不便

问何不计余地恶道为断灭耶　答在恶趣中无分别见。现生人趣不可计彼死后断灭。除恶趣外余皆有计

问何以无因唯在无想　答在无想天久无心故。余天有心知前生因。虽生下已亦不能忆前生彼因。由势分力不计无因。无色殁来无宿住通。不知从彼殁。不于无色后计为无因。泛无因计亦通余答。如寻思起者

问何故无色根本近分及静虑近分。不计为现涅槃耶　等近分欣求未安住故。第四静虑离诸过患身心俱安。执为涅槃。无色心安。无身安故。不执为现涅槃。无色根本计后生彼亦为涅槃。不执为现

问何故人六欲天为一涅槃。断灭开耶　答同住欲尘乐故为一涅槃。粗细趣别七断别开

问何故色合为一。无色为四断灭　答色相易知故合为一。无色难了故开为四　问此等诸见几于即蕴我见后起。几于离蕴我后起　答准论云。命者即身。计我有边。命者异身。计我无边等。准此有想八论。八无想俱非。言有色有边是即蕴。言无色无边是离蕴。俱句是即离。有想余八皆是即蕴　又解无色亦即蕴我。但执非色即受．想等故亦即蕴。有边等四是离蕴。以大论第六云执我随身其量不定。俱通即．离。言少色等者。且据即蕴说。理实通二。准有我有色即执色为我。既言我一想等。应即执彼为我。四遍常中举伊师迦。即僧佉类。应离蕴我。七断灭者应即蕴我。胜．数离蕴皆计常故。分常不定　问何故不说见．戒及我所见并余邪见。为六十二中见数耶　答我不多争。计常断等有多争故。过增多起。邪见之中。亦据过增多起者说。见．戒二取。依于彼执非根本故　问何故但立前后二际。不立现在为中际见耶　答如现涅槃是计现在。未来前故。过去后故。故不别立。以前释难。或有论文。或无文者。粗说如此。后更寻文

论。如是总别十烦恼中。本说若总若别但有十种。如贪．嗔等。各有总别差别行相。若是迷谛及自行相。不过总别。又要集断未详为胜。然犹未尽。慢及三见名总。余六名别。此亦不尔。此十烦恼俱通总别故但总云

论云学现观者等。本释如疏　西明云。八十八云。然于修习谛现观时。由意乐故。恐于涅槃我当无有等。准此未入见道者　要集断云。有释为胜　今意疑云。准八十八是未入见。彼文说云。由此随眠萨迦耶见增上力故。于诸行中起邪分别谓我当断。便于涅槃发生断见。由此因缘于般涅槃其心退还不乐趣入。既与此论引文不同。疑此论引。更是别文。疏忌不引　然疏中指八十八者。疑是所等。又但证是断见。即得。不证俱生。文云起邪分别谓我当断。不分明说是俱生故。或此文通非定凡圣。不尔何故文不相似。然准论引。本疏释正。何以故。意证俱生通于断见。引见道后起可证诚。若见道前何得知是俱生断见

论。谓禽兽等可造业不。如枢要说　要集云。纯苦趣中。及禽兽等愚钝之类。不起分别。论有诚文。于杂受处如龙鬼等点利之者亦得听法。种种计尽应有分别。如经中说。鬼拍舍利头。陷身入地狱。证知鬼中造往恶趣业。人愚钝者行杀生等。必能造往恶趣业。义同禽兽　今谓不尔。三恶趣中造感别报善恶业者。此即可尔。总报不造。无分别故。禽兽苦微不简愚点皆不能起。若以鬼打舍利子头。即证造总感恶趣业。经中亦说龙鬼闻经见谛得果。岂许实耶。许即违论。不许违经。故知经中据化相说入见谛等。感善恶趣据助感说

论。与身邪见一分亦尔。西明释云。执极苦蕴为我。即无慢俱。非极苦蕴亦得慢俱。故下文云。特苦劣蕴忧相应故　今谓本解为正。许慢与彼执苦蕴身见得并。此言一分据多分说。故下初师亦许缘苦俱蕴起慢忧俱。第二师亦云亦苦俱起。西明若云执极苦蕴为我无慢。慢何苦俱。不可与余俱。不许身见并。无别因故　问据多分说。实理何俱　答据分别慢不与执苦蕴一分我见俱。下约俱生故得俱起　又慢有七。卑慢得俱。故瑜伽五十九云。若任运生。一切烦恼。皆于三受现行可得。若分别者略有二慢。一高举慢。二卑下慢。高举有三。一称量。二解了。三利养。此高举慢喜根相应。若卑下慢忧根相应

问论云贪嗔痴三俱生分别一切容与五受相应者意地分别纯苦趣无。杂受人中五虽有苦。复无分别。如何得言一切容与五受相应　答准五十九许五识有分别烦恼。虽非自力由意引生。何以得知。彼云不任运生一切烦恼诸根相应。我今当说。贪于一时乐．喜相应。我于一时忧．苦相应。恚中亦云。恚于一时忧．苦相应。或于一时喜．乐相应。问如何等。答谓如有一自然为苦逼切身心。遂于内苦作意思惟发恚恨心等。喜乐相应意亦同此　准此文意。于极苦处意虽有苦。而无分别。分别起慢不说苦俱。人中．杂处五既有苦故得与俱　论复说云。遂于内苦作意思惟发恚恨心。由是故恚忧．苦相应　故由意引五起分别。由此二论俱作定说。不尔相违

论云见非惠俱不异惠故者。问五见不异惠。不得与惠俱者。何故前第四卷说第七惠俱。我见恒行不异惠故　答有二解。一云一俱有名俱。二相应名俱。前据俱有。此约相应。他性相应非自性故。如覆．诳等是贪痴分。贪分虽贪俱。说与痴相应。若不尔者。岂于贪分立覆等时不有痴耶　又解不然。诸说俱者解相应门。前据义说。所以云见虽即惠。如心所中义别故开。今据别体见非惠俱。不障义分说与惠并。若尔如何他性相应。若许义别名他相应。贪分覆．诳应贪相应。论既不许。前说为胜。于相应门义说俱起。此亦何失

论。当知俱生身边二见唯无记摄不发恶业。问若尔何故全界烦恼皆能发润　答有二解。一云约总说。二云此据亲发。无记不能。若通助正。全界能发。此说为正

论。若得彼地根本定已。问依近分定伏下九品。未入根本未起彼惑。命终之者何惑润生　答二解。一解如疏。一云亦许上地种润　若尔何故不用下润　答已折伏现种子无能　若尔何故五十九云。一缠及随眠结生相续。谓诸异生。二唯随眠结生相续。谓见谛迹　答此据多分。如说见谛．随眠．润生。不妨初二果亦起现缠。虽说异生现．种共润。何妨唯种　问何以得知初二果起现缠润生　答瑜伽第一云。又诸异生将命终时。我爱现行由此力故便爱自身。由此建立中有．生报。若预流．一来尔时我爱亦复现行。虽言制伏不言非润。杂集第五云。由此势力诸异生辈今以无间中有相续。未离欲圣者亦尔。临命终时。乃至未至不明了想位。其中能起此爱现行。然下虽说对治摄伏。不言非润。离欲圣者文自说言。对治力强爱不现行。由随眠力令生相续　又解圣唯种润。凡唯种现　若尔二论文如何通　答皆言制伏不言能润。设润是助。五十九文据正润说。亦不相违　如实义者。凡夫二果俱种．现润。文如前说　若尔无心．睡．闷被杀。既无现爱。用何正润　答临终有心必定起爱。非一刹那即能杀故　问于润生位中有．生殊。又起爱缘自身．境别。为于二位俱起二爱。为不尔耶　答润中有起自体爱。润生有起境界爱。以于死有不见中有。谓我无有起自体爱。于中有位见生处故起境界爱。故瑜伽第一云。我爱现行由此力故。谓我当无便爱自体。由此建立生报自体。乃至云。自于彼业所得生处。还见如是种类有情。喜乐驰趣即于生处境色所碍。中有遂灭生有续起　问中有末心名为死不　西明云。不名为死。言中有殁者约六识说。第八相续　今谓不尔。对法．瑜伽俱云。中有极住七日。或有中夭。乃至极经七返更不得过。若准此文许中有死。若云只是六识不行。云何七日方一不行。六日等时何缘不灭。若云亦许即是逢缘碍六不起。何定七日及极七七。又复中有改生别趣。岂第八不舍即往彼耶。若尔应成趣生乱过。又何得云或有中夭。是故应许中有有死。杂集．瑜伽文皆具显　若尔何非名为死有。下第八说总名生支　答趣生方便虽有生死。非别死支　若尔何故名为生死　答依四有说非。十二支据不改趣　若中有殁别趣生者。即名死支。何要须立此四有耶　答差别义故准名可知

问既依六行能伏下惑方得上定。六行伏惑其义云何　答略四义明。一辨六行相。二约七作意明。三约四道。四约四对治。言六行者。观下为粗．苦．障。观上为静．妙．离。能观唯惠。粗．静六相即所观境。行谓行解行相。通能所观。如十六行。然能观胜独得行名。观于下地作粗相时。寻思六事故。瑜伽三十三云。云何觉了欲界粗相。谓正寻思欲界六事。一义．二事．三相．四品．五时．六理。义谓烦恼．疫疠．灾害等。事谓于境起内外贪。相谓于境是顺生受想心见倒本随或等所依之处。品谓诸欲所生过患众多品类。时谓三世常生过患。理谓寻思依于三量观彼诸欲生过失理。所修静相翻上应知。且就欲界名观诸欲。然断惑时观下三相随一现前。上三亦尔。非各具三。亦不随观下上唯一。要上下各一。以厌下欣上故。故杂集第九云。见欲界中过患等故了达粗相。初静虑中此相无故名为静相。是名了相作意。胜解作意中亦云。如是寻思粗．静相性。是名胜解作意。余五准应各观二相。由有余能。诸论之中皆略不说。不尔余或是何行断。非出世道故。然无间．解脱各一行相。各一刹那。以时促故。然无间道观粗。解脱道观静。余皆准知。未见大乘经论文说。准俱舍论第二十四云。诸无间道缘自次下地诸有漏法。作苦．粗等三行相中随一行相。诸解脱道缘次上地诸有法。作静．妙等三行相中随一行相。又粗．苦．障三种境相为静．妙．离。如次翻之。又粗．静相二各是总。余之二二各各是别。故杂集第九云。如是粗相略有二种。一住于重苦不寂静住故。二命行渐少寿命短促故。即所观障。静相者谓于一切上地。乃至非想非非想处。与粗相相违故。瑜伽三十三文大同此　二约七作意明者。欲九品惑断初三品。各用了相．胜解二种作意而为加行。创难断故。或初三品同一加行．胜进故。唯识第十云。二乘根钝渐断障时。无间．解脱必各别起。加行．胜进或总或别。中下亦尔。而为加行。远离作意为无间道。摄乐作意为解脱道及胜进故。三十三云。从是已后爱乐于断。爱乐远离。于诸断中见胜功德。触证小分远离喜乐。于时时间欣乐作意而深庆悦。于时时间厌离作意而深厌患　准此触证少分即解脱道。欣乐作意即胜进道。而深厌患即加行道。中三品惑还用摄乐。而为四道中品易除。非余作意而为加行。下三品惑观察作意为加行道。将欲出界细难断故。一为加行复不同初。创极难断故。加行究竟作意为无间道。加行究竟果作意为解脱道。故瑜伽三十三云。了相作意于所应断。能正了知。心生希愿。胜解作意为断为得正发加行。远离作意能舍所有上品烦恼。摄乐作意能舍所有中品烦恼。观察作意能于所得离增上慢安住其心。加行究竟作意能舍所有下品烦恼。究竟果作意能正领受彼诸作意善修习果。既言能正领受。即是证义。故是解脱　又解别起解脱。非第七作意。瑜伽十一云。由证方便究竟作意果烦恼断已。方得根本三摩地故。加行究竟果作意。三十三说是根本定俱行作意。十一复云。由证果烦恼断已方得根本。故知别起。二说俱得。次下更解　问既有九品。何但说三　答从总品类说故但分三品　问准断九品惑。有九无间九解脱道。何故但三名为断耶　答有二解。一云此三作意各各断三。行相品类皆相似故。论不别说。一云惑虽九品但三品断。以其世道有三品故。诸论皆唯说三品断。非九品故　问依前说中断下品惑。复分三品断第三品可名究竟。断初中二何名究竟　答非望自类三品而说。望总三品合断。下三总是下品故名究竟。不尔何故瑜伽．杂集俱但说究竟断下品惑耶。依第二解即无此妨　问断下品中前二品惑。用何作意为解脱道　答一云用摄乐作意为二品解脱。六十二说通四道故。瑜伽三十三．杂集第九。俱说第七作意是根本定俱作意故。又断此下品无间道时。未入根本故。一云即第七作意。言根本定俱作意者。据断下下解脱道说。一云即加行究竟作意。为三无间二解脱道。以名体同论不别说。此应好。如摄乐作意断中三品可为四道　问若以摄乐为断中品之四道者。论何不说　答以影显故。上下二品俱说加行及解脱道。故于中品略而不说。又断中品同一作意。虽有四道更不别说　问何以得知摄乐通四　答六十二云。摄乐作意四种道摄　问且断欲界第九品惑起解脱道。即是根本为近分耶　答有二解　一云即入。三十三及杂集第九俱云。是名加行究竟作意。从此无间由是因缘。证入根本初静虑定。即此初静虑定俱作意。名加行究竟果作意。第七作意是彼解脱故。即入根本　一云或有不入。故瑜伽第十一云。于有漏方便中先说解脱。后说三摩地。由证方便究竟作意果烦恼断已。方得根本三摩地故。既言由证果已方得根本三摩地。故解脱道非即根本。准此二文约利钝别。二解俱正。各不相违　问若摄乐作意断中品惑。何故三十三云。为除惛沈等　答约修加行观净．妙相策持其心。非无间道　问若观察作意为断下品加行道者。何故但云离增上慢　答为断少得谓为多得增上慢故。进修加行断所未断惑。有说言断三三品后品无间。即前无间之解脱道。此义虽得然违成唯识。彼第十云。二乘根钝渐断障时。无间．解脱必各别起　或可。不违。彼约实断。此据伏说　约四道者。此之六行加行．胜进各得具作。以时长故。无间．解脱各一行相故。六十二云。诸近分定．若方便道．若无间道．若解脱道。或为断灭。或为证得。而修习者或观下过失观上寂静。若胜进道当知彼是遍满所缘。又三十三等。于了相．胜解二种作意。俱云观粗．静故。俱舍亦同。如次前引约对治者。有四对治。一厌患对治．二断对治．三持对治．四远分对治。前约作意以辨六行。今约作意配四对治。即可准知。瑜伽六十六云。当知此中从了相作意。乃至胜解作意。名厌患对治修。从远离作意。乃至方便究竟作意。名断对治修。方便究竟果作意。名持对治修。从此已上七种作意。随于胜地上地所摄。当知一切名远分对治修。此约一相。据实摄乐通四对治。观察亦通厌患对治。义如前说　问准三十三．杂集第九。俱不说观察作意为能断惑。何故此文说断对治修　答一云。初二作意全未有断。第七作意据于下地更无可断。中间观察前后有断。故相从说名断对治

问下起上中。身．边二见为定为生　答有二解。一云定烦恼得宿住通或复天眼。见彼梵王执我计常即是定类。二云生惑。此于地身起此二见。是彼生类故名生惑。然定惑唯分别起。生惑通二种。然正润生不取二见。于此位起亦复无失。然是总缘。非是别缘。以未来无别缘我见无所杖质故

论。生上起下且如谤灭。要集断云。有释为胜。中有．本有。若色．无色。皆得起谤及起诸惑。俱生身．边二见。虽不与润生爱俱。而前后起于理无妨。然理难见　今谓若中有．本有。若色．无色皆得起谤者。据何等说。若增上慢得初三定。未将极没生于上。未无生故。在中．本有俱不应谤。若得第四定谓第四果。即生第四中有起谤。论有诚文。不说生本有。亦不应生无色起谤。何以故。得第四定。执为第四果。必不更修无色界定。何以故。既取第四有漏定为果体。更修无色定将作何法。若作胜功德。即不应执第四定为极。若诸外道生色谤者。是色邪见。不说外道起下谤灭堕地狱故。若生无色界厌背下故。彼不缘下。如何可说谤释涅槃。若谤彼执所得涅槃非实涅槃。乃是正见非邪见故。又复本计彼天为果。得何故谤。若言上地邪见谤下者。此亦不然。本解生上起下。不论生上起上。又设生上起上谤下亦非无色。论但说言舍那菩萨．广惠声闻。以无色心了一切法。不说余故。诸起多少。无文定判。随诸取舍　问上缘于下见．戒二取。如何得缘下望于上不得名胜　答忆昔下界所起见．戒执为胜净。望下界说为胜为净不形于上　西明释上缘贪会违云或依别缘言总别者。且说五种有其三句。一唯总非别。谓萨迦耶见及边邪见俱生．分别。二唯别非总。谓嗔虽无正文。分别．俱生义亦无妨。三通别总。谓贪．慢　今谓。嗔惑亦得总缘与见．慢俱。邪见总拨。慢亦总[怡-台+夌]。嗔既许俱。何不总缘。身．边亦别。如四分常论缘彼梵王及大种等。若非计我说为断常。非边见故。然虽得上定方计梵王等。所起之见未必上故

论然迷谛相有总有别。杂心论云。下苦具一切。二行离三见。道除于二见。上界不行恚　今大乘颂。欲迷四各十。随行三八种。修六通行迷。上见．修除恚

然迷谛相有总有别。总有四句。一数总行别。二行总数别。三数总行总。四数别行别

数总行别。谛各有十。各迷自谛名为行别　行总数别者。即前颂中。然依一谛缘迷多谛名为行总　若数总行总者。谛各有十名数总。行总者迷二三谛等皆名为总。二二迷有六。即有六十。上二界谛各除其嗔。六九五十四。合一百八。三界总有一百六十八。若三三合有四句。欲有四十。上二界谛各三十六。合一百一十二。若四谛合三界四谛有二十八。若数别行别。即前颂中各迷自谛　问此中依别缘别从何说迷　答从所缘迷。依非缘故　若尔应是所缘谛惑。何故说依　答因彼生故。依彼起故　问一百二十八依何者立　答依数总行别。并修道惑。若依余句即有增减。思可知之

问依．缘何别　答有二。一云缘谓缘藉。即所依名缘。二云依即依诧。缘所缘境。如起无明迷于苦．集。因此起疑。疑已即生邪见。总拨无其四谛。即所疑拨为所缘。无明即因依　问各从何断为从所依。为从所缘而说断耶　答从依．缘断皆悉无过。以大乘中见惑顿断。不同有部前后别断。又有四句。有迷而不缘。谓二取。有缘而不迷。谓无漏智。有俱缘．迷。疑邪见等。有非缘．迷。缘龟毛等。非谛摄故

问此十烦恼迷谛亲疏。嗔．慢．邪见。疑．及无明亲迷易知。身．边二见总不缘理。如何亲迷　答虽不缘理。正迷于彼空无我理。行相深迷名为亲迷。若迷余谛约通空非我翻彼行相。及执余谛下惑以为我故亦名迷。二取行相虽深亦缘余谛下惑。但非正翻空无我理。不名亲迷

问嗔．慢憎[怡-台+夌]灭．道可得亲迷。贪不亲贪灭．道何得亲迷　答论云。贪．嗔．慢三见．疑俱生随应如彼。贪二见俱故得亲迷　忿依对现前不绕益境。西明问云。忿既缘灭。如何此说依现前境。解云从多为论。此论．显扬俱说缘现。实亦缘灭　今谓。此释有违下文。初师小十总不缘上。后师嫉等亦不说忿尚不缘上如何缘灭。下许嫉等亲迷灭道。不说此忿缘于灭道。若尔准下说忿亦缘刹那过去。非唯现境。今何说现。若见怨家说灭．道等。岂不于彼亦起忿耶。慈恩解云。许亦无失。此就粗相云不亲缘。或即是嗔虽然未见正文。任情取舍。然西明云。忿要托本质。准既得缘刹那过去。亦不唯托于质

问谄诳唯初定。初定意受而说是喜。悦根名乐。云何谄诳得与乐俱　答虽悦根名正乐。是意相应喜故得与并　问地狱之中业相皆现。云何有诳说与苦俱　答虽业相现而亦起诳。更捡十地论。地狱有诳语业道不

问忿等依嗔分。嗔得身边俱。忿等何不尔　答粗细异故　问忿等粗猛各起名主。与慢等俱岂存主称　答以自类非俱说为主故

问五识得法自相。云何得与分别惑俱　答自无分别。由他引生。证境分明故得自相

问散乱云何得与定并　答味定之中正惨忧故得与相应。又贪．嗔等专注缘境。亦有染定故散乱并

论。随所依缘总别惑力者。一云随彼所缘依于四谛总别惑起。如彼烦恼皆通四谛。二云迷谛烦恼或依或缘。分成四句。有依一谛缘多。有依多缘一。有依一缘一。有依多缘多。行相思准。随惑随彼　问从何说断　随所依缘皆得无妨论第七卷

论。一门转故。西明云。一意根门转故　今谓不然。既有色根何不依转。即应解云犹无五识。不作是释更无别因。若云犹昧略故。定既明广。何不依彼五色根门。又复下文明五俱意。非专为了五识所缘。又于彼所缘能明了取。故知一门转。明唯一意识。若一根门。应言依一门转

论。如余盖缠。要集云。有说不立量也。西明二量。一云睡眠非无体用。是盖缠故。如余盖缠。今谓此量亦一分违宗之失。何以故。睡眠假实通名。今若成立假睡有体。即违宗失。犹言不简。立量应言。实睡眠非无心位。因．喻可知。言实睡眠简无心位假名睡眠。不显有别实体。以经部师触．受．想外。并思分位皆是假故。取盖缠喻。即有一分所立不成。意简经部师于无心位实立睡眠故。又量云。实睡眠是心相应．因。喻可知。论中第二宗法因．喻下安。文中故字应盖缠下着。是因所须故。性相为文。非依次第。前云有无心位者。立量应云非无心位。文中略无宗中有法。前文彰讫故略不言。本疏云非即无心必是心所。是二宗法。如余盖故。即是指喻　又云非无体法。第三宗法。比量准知。故略不具。然论文中初二句会诸违。后两句破异执

论非思惠想缠彼性故。本疏如初量云。染思．惠一分为悔。染思．想一分为眠。应非为缠性。是思惠想故。第二量为恶作等。一分非染思惠想。是有法。非彼恶作等二法性(是法)。是思惠想故　要集云。有说初释稍不顺文。文云非思惠想是宗法。非是有法。亦非因故　今谓初释亦无有过。以性相为文。且除非字加一染字。言染思惠想一分。为悔眠为有法。取初非字及缠性字。即为宗法。取前思惠想及后性故字为因。文言彼者即是净无记思惠想为喻。应加如如彼彼余余者。即净无记思惠想余。即悔眠余。彼即净无记思惠想。以宗有法取依染思惠想悔眠。同喻取非悔眠外余思惠想。因言思惠性故。取总思惠想贯通宗．喻故皆具足

论。不深推度及深推度。本疏初云。不深即不推度。以对法言不推度故。二云虽不如惠有深推度。亦浅推度。会对法云不推度者。不深推度。要集断云。虽有二说合为初释。违大论文　今谓此断何太猛乎。以会对法同瑜伽说。从何说违　西明一云。寻伺不推度时唯思为性。以无惠故。深推度时以惠为性。此释正违瑜伽所说不深推度言　二云寻．伺必用二法假合为性。谓一刹那二用各别。不深推度是思用。深推度是惠用。此义不了。寻．伺不俱。如何二用一刹那分。若谓寻时有思伺时有惠。违论所说。若言或起寻时。或起伺时。俱依思．惠二法用分。寻．伺何别。故知寻浅度伺深度。故此论言粗转细转。又云二类各别。又前第四浅深推度粗细发言。虽俱依二。寻时思增名不深度。伺时惠增名深度。故五蕴论云。寻求意言思．惠差别。令心粗为性。伺察意言思．惠差别。令心细为性。此论复云思．惠合成。而显扬论云。寻或由思于法造作。或时由惠于法推求者。据增相说。思造作胜。惠推度胜。瑜伽第五谓不深推度所缘思为体性。据寻说。若深推度所缘惠为体性。据伺论。皆约增语。实寻．伺二皆依思．惠　若尔何故杂集第二。寻．伺俱言推度不推度　答准此论意释彼论云。寻言推度浅推。不推者不深。伺言推度者深。不推者浅。若尔伺浅度时与寻何别。复如何此论云不深及深推度类别　答伺言不推。望寻犹深。但望自伺惠增深度。思增不深推。故亦无失。故杂集论寻．伺俱云依思依惠者。于推度不推度位。如其次第不得别以浅度配寻。深推配伺　问若尔何故杂集复云寻．伺二种行相相类。故以粗．细建立差别　答亦不违。寻．伺俱于意言推度之行相相类。非于浅深粗细相类。彼论且约他用粗细建立。此论约自行相。此论亦言。寻令心粗转。伺令心细转。各据一义。尽理应言。寻．伺于境浅深推度。令心于境粗细而转。如次差别

论。寻伺与识俱不俱门。本疏云。自性有二。一寻．伺为体。即杂集论第二所说自性分别。即七分别中有相分别。二非寻．伺为体。即此论第五。及摄论第一。许五识有自性分别。但不许有随念．计度二分别故　问论不说言五识中有自性分别。但破于他意识应无随念．计度二种　答论虽不明言五识有。但破不许有随念．计度。意即许有自性分别。不尔何故二论俱破二种分别不难自性。又有二义。一依遍义。即瑜伽云。有分别非寻伺。及唯识．摄论。许五识有自性分别。二不遍义。即瑜伽云。谓诸寻．伺必是分别。对法据此三种分别。云唯一意识由三分别故有分别。又瑜伽论第五说云。或有分别非寻伺。谓望出世智所余一切三界心．心所。皆是分别而非寻伺。既名分别复非寻．伺。若非自性名为分别。岂由他耶。不得定执二论自性即是寻．伺。许彼五有。但是随转纵破小乘。无论说故　问既约自性。八识皆有任运分别。七．八何无　答约三乘通不说七．八

问七分别其义云何　答略三门辨。一列名。二出体。三诸门。列名瑜伽第一云。谓有相分别．无相分别．任运分别．寻求分别．伺察分别．染污分别．不染污分别。杂集第二亦有七分别。名同瑜伽。但任运一在第一列。余依次第　二出体者。瑜伽论七并以寻．伺为体。故瑜伽第五云。寻．伺差别者。有七种差别。即七分别　又云诸寻．伺皆分别。有分别非寻．伺。谓望出世智所余一切三界心心所。若对法七除任运一。余亦寻．伺为体。故对法第二以三摄七除任运一。皆三所摄。三唯第六。即瑜伽第一。意不共业寻．伺为体。任运一种。此论会云即是五识。对法复云。谓五识身。故即五识为任运体　三分别体。随念．计度亦寻．伺为体。自性一种有其二说。准杂集论唯在意识。即寻．伺为体。准摄论．唯识许五识有。若随转门亦寻．伺为体。若真实义即五识为性。上总相出。若别出体。广如慈恩对法疏辨　诸门分别者。一约三．七相摄。二约识．地有无。三漏．无漏。四依问答分别　相摄有二。一以三摄七。二以七摄七。以三摄七有二。一摄杂集七。二摄瑜伽七　摄杂集七者。先显三分别行相。后方辨摄。杂集论云。自性分别者。谓于现在所受诸行自相行分别。随念分别者。谓于昔曾所受诸行。追念行分别。计度分别者。谓于去．来．今不现．见．事思构行分别。初依现境自相而缘。次缘过去。后通三世。于所缘境异相分别　次辨摄者。依不遍行相。杂集三分别不摄任运。彼释任运。谓五识身。明三分别唯意识故　彼云于六识中几有分别。答唯一意。由三分别故有分别。为此不摄七中初一。有相一种即自性．随念二分别摄。以自性缘现在。随念缘过去。有相一种通缘过．现故此二摄。故彼论云。有相分别。谓自性．随念。取过．现境种种相故。此意由有相取过．现境种种相故。彼二种摄　无相分别但缘未来。计度分别通缘三世。文虽不言与三相摄。实计度摄。以缘未来非初二摄。计度小分故计度摄。后四皆是计度所摄。彼论释云。所余分别皆用计度分别以为自性。所以者何。以思度故。或时寻求。或时伺察。或时染污。或不染污。三中据总合之为一。七中约别故离为四。以此准知。后四皆通缘于三世唯是寻．伺。彼云以思度故前三不定。宽狭而言七宽三狭。据遍行相。唯识等说。任运即是自性所摄。有漏心．心所。因循取境异无漏故名。为分别。是心．心所本自性故名为自性。自性即分别。又自性言亦通境说。杂集论云。如所缘相无异分别。于自境界任运转故。即自性之分别。名自性分别。故知任运亦自性摄　次三摄彼瑜伽七者。依不遍行相。唯是意识不共业故。即全相摄。以其三．七俱用寻．伺二法为体。即寻．伺皆分别句。有相即随念摄。瑜伽解有相云。于先所受义。诸根成熟善名言者。于先即缘过去境故随念摄。无相即自性及随念摄。缘过．现故。故彼。论云。无相分别者。谓随先所引。及婴儿等不善名言者所有分别。任运分别亦自性摄。缘现在故。故彼论云。随境势力。任运而转所有分别。故自性摄。余四同前计度所摄。通缘境故　依遍行相。自性少分摄于任运。即瑜伽论第五所说。或有分别非寻伺句　次以七摄七者。以杂集七。摄瑜伽七。杂集任运不摄瑜伽。非寻伺故。有相少分摄伽有相。彼缘过．现。瑜伽有相唯缘过去。论云谓先所受义。既说先受。故唯过去　或通现．过。论云于先所受义诸根成熟善名言者所起分别。先受之类亦云先受。即全相摄　无相摄彼无相少分。瑜伽通缘世。杂集唯未来　或瑜伽无相亦杂集论有相所摄。彼论释云。随先所引。及婴儿等不善名者所有分别。但约善不善言分有无相。缘境无异故。有相摄。前解为胜　任运据通摄彼少分。以依寻．伺及自性别　据不遍说。杂集任运不摄瑜伽任运分别。体性别故。余各如名自类相摄。说无别故　约识．地分别者。初约识。后约地。约识明者。且三分别约遍行相。自性分别通八识有。计度分别通六．七识。寻．伺为体第七识无。恒审思量虚妄计度第七识有。不尔执我是何分别。体非寻．伺而依思惠立此分别。不遍行相唯在第六。如杂集说唯第六识。更不通余　杂集七中任运分别即通五．八。余唯第六。上据非遍。遍行相者。非诸分别皆寻．伺为体。瑜伽第五云。有分别非寻．伺故。有相亦缘现在。复摄自性可通六识。任运既缘现境同于自性。可通七识。唯除第七。以恒计度故。五在第六除无相一。余四通第七。计度摄故。准瑜伽释。行境不违第七识故。瑜伽七中不遍行相。唯第六识。说是第六不共业故。若遍行相有相无相是率尔境引至等流。名先所受．随先所引。即有相．无相．任运．染污．及不染污通前六识。若过去境名先所受．随先所引。即除初二。不通五识。三通五识。染污通缘三世境故。于现在境执着。俱行所起分别。或随与一本随烦恼相应所起法执。既通五识中。有执着俱行所起分别。故通五有。与信等俱名不染污。故亦通五　依地分别。准局行相寻．伺为体。则系欲界及初静虑。若约依起得通九地。上得起下寻．伺法故。九润生心容俱起故。若通行相准所依识随地有无。漏无漏分别者。准瑜伽第五。诸分别皆有漏。论云。谓望出世智所依一切三界心．心所皆是分别故。又释。或通无漏。言望出世智者。据无分别智名为出世。后智即名世出世智。以缘俗故亦名世间。即如经论说起世间心是。即名分别故。正思推在因即用寻．伺为体。辨中边论名分别支。大论复云诸寻．伺皆分别。故通无漏　依问答分别者。一问准瑜伽第一。寻．伺是意不共业摄。七种分别寻．伺为体。如何得通余识余地　答准瑜伽第五云。若寻．伺皆分别。有分别非寻伺。准此二句。只言寻．伺必是七分别。不言七分别皆定是寻．伺。不尔者为如是句答。由有分别非皆寻．伺。摄论．唯识。许自性一通六识有。杂集论许任运分别即五识身。不尔相违　问设若分别皆是寻．伺何过不许　答一违论说有分别非寻伺。复有三失。一地不遍。二识不遍。三行不遍。不遍九地故。二于地中不遍识故。三于识中不遍行故。无寻．伺时非分别故　问三七分别。与五法中分别何别　答据别行相。五中分别宽。通诸有漏。三七分别唯第六俱寻．伺二法。及眼等五识。若通行相。三．七．五法宽狭相似。或三．七宽。通无漏故。又五法分别总义。三．七分别别义

论云而似忧故总说为忧者。问第五论云。有分别故忧。无分别故苦。如何得言而似忧故　解云前分别非分别。且约六识五无六有。相显故说。于意识中分别意识。得与苦忧俱。俱分别故相从名忧

论。以名身等义为境故者。等取句．文。义通二种。一境义。二道理义。即取名等及所诠义俱为意境。非五识缘。据未自在。然文即字。非正能诠为二所依。相从而说有能诠义。诸论但说名诠自性。句诠差别。不别说字为能诠故

论。四无记中悔唯中二者。问异熟．通果。俱容得起威仪．工巧。悔既容与中二性俱。应通四种　答虽色界天起通果心来至佛所。起身威仪及语工巧。又诸圣者起通果心。屈申言语不为利乐。皆是无记。此皆上界及异熟心起。非单四无记故皆不俱。今据单起威仪．工巧。容与悔俱

问悔非染．无记俱者。如所知障望菩萨人。即是染污。岂非彼俱　答据烦恼障非染无记。依所知障通染无记。故不相违定论寻伺十一俱。增轻安故

疏云言人云。三藏言西方有二说。一云未至定有寻．伺非根本地者。不然。寻．伺支非未至故。论有诚文。初静虑也。此意不是不许寻．伺通近分地。但说立禅支不依近分故。破他妄传三藏云西方有二释。一云寻．伺在未至定非根本地故。诸德不悉皆妄弹斥。应寻此说了本为真　问何以得知。静虑支立唯依根本　答显扬第二云。离欲恶不善法故。有寻有伺离生喜乐初静虑具足住　释云。具足者谓修习圆满。住者谓于入住出随意自在。若此诸支在近分立。何名圆满出入自在。若分有故亦得立支。无色应立。何故对法第九不依无色故唯根本

论。又说彼是言说因者。本说如疏　西明释云。正引十地三请之中第一请文。长行释云唯叹净觉。净觉是说因故。觉名觉观。即口言行。三藏解云。应言寻．伺。言觉观者译家谬也。今护法师引为诚证者　今恐传谬。何以故。本疏主说亲承三藏云。捡梵本言僧羯腊波但是思惟。亦无正字。何况是寻。言觉者觉观。此说觉为观。译家增故　今西明云三藏解云应言寻．伺。言觉观者译家谬也。经但说云净觉。觉即是寻。如何得言应云寻．伺。故知传谬　问设唯是观。观即是寻。寻是语因。后师何故不引为证　答正思惟支体有二种。一通诸部二乘因果。及大乘因后得位。体即唯是寻。一唯大乘。因果通本后。体即思及惠。瑜伽二十九云。若心趣入诸所寻思。彼唯寻思如是相状所有寻思。乃至云。起善思惟发起种种如法言论。是名正语。正语是果。思惟语因。及显扬第二云。寻求极寻求。现前寻求觉了。计算观察。思惟思惟性　又瑜伽二十九云。若得彼已以惠安立如证而觉。总立此二合名正见。准知此俱正思惟支皆是初体　对法第十说惠蕴摄正见．正思惟．正勤　九十八云。若出世间以正智为自性。除诸戒支。安立非安立真如为所缘　瑜伽二十九云。由八支摄行迹正道。能无余断一切烦恼。能于解脱究竟作证。是故名为八支圣道。当知此中若觉支时所得真觉。此根本位。若得彼已以惠安立如证而觉　此后得位云如证而觉故。此等皆是后八支体。不说寻故。后师依大乘通因果本后正思惟支。非是寻故所以不引

问身．语．心行有遍非遍。第四定地虽无出入息。有思遍行身业得转。在佛果位既无寻．伺语之遍行。语应不转　答如疏及枢要说　问既说语业为语遍行。第二定上地法有语。同身行故　答约佛可尔。语不假寻。除佛已外语必寻引故已上无　问说法逗机语假寻．伺。泛尔言说何假寻．伺。犹如五识多由彼起。亦有五识非寻．伺生。如无色定起耳闻声等　答二定已上起语时难。犹如五识必假寻．伺　问身在欲界及初静虑起语时易。应同五识　答语皆推度起必寻．伺。五识不尔故不得例　又设一解。欲界泛语．二定已上或有语言非寻．伺发。但用思生。诸论但言寻．伺起者随粗相说。如思惟支

问正思惟支以寻为体。佛身阙过。诸静虑支既说寻．伺。佛无应过。齐功德故　答道支唯无漏。佛无可成过。禅支漏无漏。纵阙亦非过。不尔功德即令具者。诸佛应成有漏禅支。是功德故。又如疏解依于思惠　若尔无粗细。何成对治支　答亦依思惠分为粗细及对治支。如正思惟。亦无过失

说心心所俱不俱等诸门分别。广如百法玄赞所明

论。为离心体有别自性等。本释如疏　要集云。妙音不立。勘文不获。楞伽．中百论师等者。护法造论不阙此地诸师所难。智度论等广辨心所复何人也。或可。护法假叙宾主　今谓。本意云楞伽．中百论等诸师。非说此地但说西国。如理门论云破古因明师。古因明师不善之者。非无著等。楞伽等师者。道理亦尔。虽智度论广明心所。何妨有说即心分位。如智度论广辨诸法。何妨清辨云胜义空俗妄为有。不妨护法依彼等计假立宾主起此问端

心远独行者。摄论既云无第二故名为独行。似依一意识义释。准引此难。不唯依经部

论士夫六界。释如疏引　问四大及心体性可知。空体是何　答准杂集第二废立二十五种色云。谓作所依故。作相故。即立迥色及表色所以。表即屈申。正是动作。故瑜伽第一云。表色者谓业用为作。动转差别。此作所依即彼迥色。迥色者杂集云。谓离余碍触方所可得　问何非余空说是迥色。既云迥色复何名空　答士夫界故非虚空。空离碍触方所故复名空　问若取迥色。迥色即离四大有。何故余部说唯四大不立所造　答彼不了故。宗计异故。不可为责。经部有师不立心所。大乘异说亦复同彼。共引此经不唯经部。瑜伽但云有一沙门若婆罗门。欲令名中唯心实有非诸心所。或亦假叙。非必彼难

论。此依世俗若依胜义等者。本释如疏。要集云。此定不依第一俗．第三真．第四真．俗。识心心所辨差别故。下文诸识真俗相对望第四。真俗等渐次门故。离重言故　今谓不尔。今此且以心与心所约二谛辨。亦例于识。下八识中心所同王。异聚相望摄其见．相皆悉归识。唯识宗故。故下云。八识自性不可言定一。行相．所依．缘．相应异故。既约缘．依．相应辨异。故知不异亦说行相．依．缘．相应。不尔应非如幻事等。有定性故。前别后总相望对辨。俱四真俗亦无重言失

论。彼中有必起等。枢要云。勘有中有无中有。答云本计无末计有　又曾闻释。约本而言云无中有。今据末计故有中有　又云本计有二。一理为量。二教为量。因分两诤。理为量者即立中有。今论约此故说云有。若引经为量者不立中有　然要集云。勘宗轮论。上坐复名雪山。立八义别。余同一切有。即云立中有。大众等四部都无中有　今谓不定。一切有部本宗同中论文。不说定有中有。云末宗异义其类无边。雪山同彼岂有中有。其大众等论文不说定无中有。而云菩萨入胎作白象形。准此即似立于中有。故要集说无其准定

论。彼天唯在第四静虑者。广如本疏。又云无色非天眼境。若无心时既无色身。谁为能证涅槃之者。又复地法无无相定。故此异熟不在余处

论即能引发无想定思。要集云。有说．有释各有三解。彼第三为此初说。彼第一为此第三说。彼此第二义即不同。今取有释第三为正　既有说第一即有释第三。何故独取有释第三而为正释。有说疏文不断第三为正说故。然以理准非。极厌心招彼总报。极厌心种招彼别报。何所相违。又微微心种是能引发无想定思。能感彼果顺五十六。不尔一因如何能感有无心别相违二果　又西明云。微微心及微心相应思引总报。以有心故。即彼二种至无心位引别报。以无心故　今谓不尔。岂于微心种亦立无心定耶

论。令身安和故亦名定。西明云。虽非心所专注一境。令身安和故亦名定　要集云。有释初释为胜　今谓不尔。无心睡眠亦非心所专注一境何无安和。亦名为定。故如由前加行定力令身安和。以无心时安和。亦彼有心时安和。同得定名。故本解正

论又唯是善等。本说彼所引故。释唯是善。下上地无。明属地因　西明云。彼所引故通二义　今谓不尔。加行善定引故善。不以善定引是属第四定。在文自解。下上地无由前说故。指同于前说无想报

论。四业通三除顺现受者。略论其业总有两种。一定感果。二不定感果。故瑜伽第九云。顺定受业者。谓故思已若作若增长业。顺不定受业者。谓故思已作而不增长业。此意即说。由审．决思为方便名故思。故九十云。故思故造业者。谓先思量。已随寻思。已随伺察。已起身．语。名作业。令种增长名增长业杂集第七云作者谓起造诸业令其现行。增长者谓令习气增益　除此已外设有故思。不起身．语等。及虽起身．语。而不令种增上。不令种增长业者。即有十种。瑜伽第九云。增长业者谓除十种。一梦所作。二无知所作。三无故思所作。四不利不数所作。五狂乱所作。六失念所作。七非乐欲所作。八自性无记。九悔所损。十对治所损。除此十种名增长业。不增长业谓此十种。然增长者异熟定及时报。不增长者俱不定摄。杂集第八据定受业说有三种。即现．生．后。于慈定等造善恶业是现受摄。五无间等名生受业。若此生造度生方受名为后受。设有一业或现或生受报不尽更多生受。从初现．生但名现．生。不名后受。故第八云于此业中从初熟位建立顺现法受等名。不唯受此一位异熟　杂集第七定与不定分之为三。彼云。如经言决定业。谓作业决定受异熟定分位定　作业通定不定。定受是不定。理如后解。分位是定。时．报俱定故。瑜伽六十据定不定总说四业。彼云复有四业。一异熟定。二时分定。三二俱定。四二俱不定。第三是定。余三不定。第一约报受虽是定。然时不定。第二时定而报不定故并不定　杂集第七约定不定说有五业。彼云。故思造业略有五种。谓他所教敕他所劝请。无所了别根本执着．颠倒分别　五句如次。初三不增长。轻故不必受异熟。即时定报不定。及俱不定。后二增长。重故必定受异熟。即报定时不定。及时报俱决定。故下文言。受异熟决定者。如先所说故思造业。若此定受时报俱定者。即无分位决定何得别说。故下分位定。云如由此业于现法中必定受异熟生．后准此。又此无想定正是颠倒分别。妄报涅槃。既通四业。明知后二非唯时．报二俱决定　显扬十九约定不定分之为五。彼云如是业有五种决定。一现受决定。二生受决定。三后差别受决定。四受报决定。五作业决定。初三时定。或时．报俱定。第四报定时不定。第五通报定及时．报定。以于第五决定受报。并决定作业与前有别。故杂集第七云。作业决定者。由宿业力感得决定异熟相续(相续即身)。于此生中决定造此业　既云感得决定异熟不言时定。故知是通。不尔于彼报定非时。异熟身上岂不造恶业耶　又受报定而时不定。及彼报定。非唯别报。既通总报。岂得令于现法受耶　虽有总报若于现受容受别报。当彼总报故。此等诸文开合有殊。不过此论所说四业　本疏云。显扬论中于不定中报．时定不定别出故　要集云。显扬皆云决定不说不定。由此后二不名不定。业．报相对以辨决定。据实前四即瑜伽六十时．报俱定收　今谓不尔。前四受报决定。唯果非业。即不得云业有五种。若云亦业．报决定是俱句者。即是前三。何须别说。又报定受时不定者。是何句收。名当不收。乖者相摄。不见此理。故依本释理教无违

问准修无想即杂集第七五业之中颠倒分别。彼说定受。此云通三并不定受。岂不相违　答彼据造不善言为正法等。故是定受。此约修善。故通不定　问修此定者既许生色亦得后起。生彼所修定俱之思可不受报。若许受报即唯生受。不可生．后二业同招。若唯昔修能感彼果。后起之者何为不感　答生彼起者非猛利故劣故不受。不尔重修亦能别感。应重生彼。以昔人中后报受故　问若昔人中得已退失。但不退下三静虑定。命终生彼得重起不　答即论二师说各不同。若初师解退与不退。生下三天不得重起。生无想者下初修退。后生重起亦名后报　若第二师。欲界虽退。生下静虑亦得重起。五十六云。先于此起后于色界第四静虑当受彼果。如疏文解　若云在欲设不退失。亦有生下三静虑中而得重起者。不尔。异生润生要现行故。若不退无想。下三静虑得离染故如何得生。若许得生。即无六行伏惑上生　问昔定已失生上重修。如何已失定后还能感果　答由后定力资彼故。能同地法故

言灭尽定者等。本释西明各如疏辨　要集云。有说意云。此中唯约二乘学无学说。若诸菩萨下文方说。有释意云。此通三乘有学无学。明得灭定人。要断三界惑下。明初起．后起。于中初说二乘。后明菩萨。若不尔者。得灭定人不说如来理有不尽　今谓此断全不相应。本释意解简不得人。除此所简显皆是得。何摄不尽。妄为思度。诸如是文。下但略指。不能一一具显其非。寻者细思

然西明释能得人中。菩萨二种。渐悟如声闻数。四万．二万．十千劫中亦入灭定。从信位乃至等觉。有五十一贤圣　今谓不尔。诸经但说有四十二贤圣。除等．妙觉犹有四十。若四．二．十千合之为一。还四十一。若开为三。即四十三。如何得有五十一耶。仁王般若虽说十信。颂中但云圣胎三十不云四十。故今正释。二乘如彼。菩萨有二。顿悟菩萨或十或四。初地．七地二说别故。渐悟菩萨或七十四。四万中有七十二。二万．十千各为一人。成四十七。四万劫中分四十五。二万．十千或四十七。以此论中有二说故。将此历彼四十贤圣。或七十四个四十贤圣。或四十七个四十贤圣。渐悟之中伏离惑品根位别故。随粗如是。细更有余。如初二果回心已后亦容得起。下唯遮凡。未断见惑　又说要断欲修惑等据二乘说。不障回心。虽不断欲所有烦恼。然伏惑得第四静虑。依边际定受变易身。既有此能。何妨不得九次第定。又不得九定。具不能证得边际定。故杂集第九云。静虑．无色边际定者。为欲引发胜品功德得自在等。修堪任定到究竟故。下论说云。或有七地满心等起。据决定说。如变易生。不尔何故或有初地。由是此论但云或有学圣。但简凡夫决定不得。有学有得不唯身证。回心者得。余不说者据非回心。若作此说应符妙理

论此定初起唯在人中。本释欲天亦得初起。有身证故。有释唯人非在欲天。此论说唯。集论第五云。要于人趣方能引发。杂集第九释云。言引发者是初起义　今者助明。欲天许有身证何失。若不许有身证即唯惠解脱。此等回趣入初地后可非初起。准此色界圣者回心。非必皆身证及俱解脱。由此杂集第九复云。诸圣弟子为欲安住寂静住故。于人趣等引此灭定令现在前。既有等言。明余初起。此唯言者据各自乘从多分说。或随粗相。不障回心于余初起。如似见道。显扬论说唯欲人天。虽说唯言。亦许色界二乘圣者回心后入大乘见道。灭定唯人初起准彼

论前云虽属有顶者。起等至中本疏二解。今又助解。且依初师依加行心亦得云超。约定次第余非想非非想定后为加行入。今随何心或以欲界心或初静虑心为加行入。非要余定后故得名超。属有顶者据初起说　依第二师。随何地心后即能入。此不须加行。如似如来任运能入非起加行　问若心先起伏已入灭。彼无不起。何得说言微微心后厌心功能不起位立　答彼依初修作如是说。非自在者　若尔彼心于余定时元来不起。应恒名入灭　答有余定心非名入灭。余定心无此定方显。二说后胜

论。邬陀夷经是此诚证无色亦名意成天故。要集断本释云。舍利子意在色后起未说无色。出现意成天谓非想者。不了舍利子意所以见诃。依何文义证无色界亦入灭定。云此诚证故非善释　今谓要集不了本解谓非善释。即是后世邬陀夷也。言意成天超过段食。舍利子说有退定者。色界后起。出现不了谓是非想。故知上二俱名意成。俱舍引经复云。随受一处意成天身。能入出此定。故通无色。经不遮彼言随一故。又瑜伽五十六。复于色界重现在前。托色所依方现前故。若已建立于一切处皆得现前。说一切处不简下三。此论后师要断下三方起此者。未必为正。故但河沙弥不了说意。何非善释为诚证耶　西明云。然大乘宗分成两说。难陀等说。上界八地起灭尽定。故名意成天。觉师子释。第四静虑已上五地方起灭定名意成天。护法同第二释者　准何得知难陀通说。觉师子说唯上五地名意成天。若准杂集第九。觉师子释四句之中。许第四静虑重起。不言下三非意成天。岂善释耶。若将护法同第二说。如何释彼五十六文于一切处皆得现起。若云少分一切。杂集不说唯言

论于藏识教等。本云建立者是信有义。非成立义。定性之中有愚法者不信不入。不愚法者虽信大乘不将究竟。由信有故生彼入定　要集云。既信大乘何非究竟者

此不解意。本释意云。虽信大乘不将究竟唯有一乘。信有三故。如求声闻信有独觉。不将究竟唯一独觉无声闻乘　又虽信大性。自无力能证得大故。法花论为信种种乘异。但说一乘故　西明云。经不为说不求一切智故。今者为说令入灭定故　今者问彼。何大教中令入。为说阿毗达摩解深密等。皆不为说。至涅槃经但说六故。阿含等经已密说故。故知建立者是信有义。故此论云于藏识教未信受者。无色不起已信。生彼亦得现前。不言成立藏识已后信者方起故

论。不还润生唯种非现。要集云。五十九云唯随眠润。见谛迹者。五十二云见圣迹者于后有爱得非择灭。二文相影。故知初二圣亦唯种润。对法第五．瑜伽第一言离欲者或少或倍或全离欲皆名离欲　今谓不尔。言见谛迹四果俱是。言离欲者非少分离得离欲名。大小乘教说离欲圣非初二故。对法第五云。此自体爱唯是俱生。乃至云。由此势力诸异生辈。令无间中有相续。未离欲圣者亦尔。临命终时乃至未至不明了想位。其中能起此爱现行。瑜伽虽云制而不着。不云不起。对法云然能摄伏非不生起。今云不起岂不乖返。应依本解及西明释　又问杂集第五云。中有没心常是染污。犹如死有。准文通说不还果人　答此亦不定。云如死有。岂不还果死有之心常染污耶。故但通说应可简择

问入灭定时有二加行。一缘灭受想。二缘无相界。于出定时缘于何境。触于何触　答瑜伽第十二云。出灭定时触三种触。一不动触。二无所有触。三无相触。谓出定时多由三境而出于定。一由有境二由境境。三由灭境。由此三境于出定时。如其次第触三种触。如枢要说　又说依初学者。缘灭受想入。缘初二境出。同有为故　依久学者。缘无相入。缘第三境出。同无为故

若自在者。前随何境入。后随何境出。又未自在。出必定心。在前方便依空等持入。今依空等持出。缘于有境。触不动触。依观五蕴内身无我以为空入。令无我见计内为我名为不动。不为我见之所动故。依无愿等持入缘境境。出触无所有触。是五根境之境名为境境。于六尘境无有贪．嗔．痴故。名无所有触　依无相等持。入缘灭境。出触无相触。以是灭性名为灭境。无其十相名为无相。初二缘事。后一缘理　然三等持通定及散。未自在者唯依定出。若自在者通依定散。或依空入依无相出　此言触者非触尘也。触谓触对。即触心所能令根．境顺生心所。以触境时不起我见不起贪等不作相状。如次即是三触得名

论。或此俱是触处少分。问无色界中既云无色。死．生如何是闷绝摄　答即依前解四蕴分位假立闷绝亦无有失。此皆共成

成唯识论了义灯卷第五(末终)成唯识论了义灯卷第六(本)(论第七未尽)

        淄洲大云寺苾刍惠沼撰

言余识识故。本释如疏。西明云。第六意识。及大众部等所立细意识。自宗七．八皆是有法余识识故。然七．八识前依理．教已成立。故有法得成　今谓不尔。若前成立有法得成。非取外法前已立讫。应立已成。若云前立为有。今立不离故非已成。前亦数成不离识讫。又大众部立粗．细二第六意识。今亦立彼岂不违宗。若云彼细即我第八。何成立彼大众所立细意识耶。立自八故。又若不置极成之言。后身菩萨不善意识。他方诸佛第六意识。亦有法中应有一分所别不成。若置极成即七．八识非他遍许　要集云。若余识中兼七．八者。有法虽言余识。仍有不定。由此有释于理为胜　今谓不尔。余识有法既兼七．八。更有何识而为不定。以避此过。但云余识不言第六故。又设非兼七．八。亲所缘境不离能缘心。亦无不定

论。谓识等生时无实作用等者。大乘镜中实无色起。萨婆多许有别色生故。此论云。但如镜等似外境现。本释如汝即是如彼萨婆多等。若经部师宗虽无别色亦有似现。非大乘宗许有别色故。维摩经等云。如燋谷芽。如谷响。如镜像等。并喻无故　若尔何故摄大乘等以镜像等喻依他起。不可就他他是实故。自无别色。何喻依他　答有二义。一取不离义二取似义。且如镜像。萨婆多许。一不离镜。二似面等像而非实面。不取像色实与非实。对萨婆多取其二义。对经部师取似有义。实不离心　问大乘镜中既实无像。云何解深密心意识品云。如一影生缘现前。唯一影起等。佛地经云。如依圆镜众像影现　答就他宗及世间许取以为喻。亦复无违。经部虽无实影。取似亦复无失。摄论云。由迷乱故谓见影像等。据自实义以破他宗。故解深密云。如镜为缘还见自质。非镜有影。大智度论三十六云。如油中见像等者。亦是就他非龙猛等执彼为实　问难他心智应缘外境。今云缘自心非亲缘他心。亦应如镜为缘还见自质者。为镜喻心。为当取质　答设尔何失　二俱有过。以镜喻心。应云以镜为缘还见自镜故。心为缘还见自心。如何得云还见自质。以质喻心为难准此　答二解。一云且约散位应云如质以镜为缘还见自质。今他心智以他心缘还见自心。二云约定如定为缘。自心变作种种影像不离自心。如似散心以镜为缘还见本质。非离于质镜中别生　问自心他为缘还能见自心。自质镜为缘质不能见。质如何为喻　答喻取少分。如似眼质以镜为缘还见眼质。故云还见自质。虽所见非眼。眼依处故。随世俗故　问所见之中据大乘宗质．相有别。云何得云还见自质　答摄相从质以似于质。据实所见亲见自相。取少分喻喻他心智等所取之境。皆悉无过。故无性论第五云。非等引地善恶思业本质为缘。影像果生亦复如是　问诸迷乱见所见影像。以何为体。何处所摄　答独头散意分别。妄执谓镜有影等是迷乱等所见影像　何处摄者。要集云。有说还是色处似前相故者　本疏无文。本释法苑法处章中云。影像色是色处者。据独意识散。缘五尘名分别意。以相从质在色处摄。不解镜中执有实色为影像者。法师本释不托于质妄执镜像为实有者。是法处中遍计所起　问显扬论中五尘色境亦有影像色。法处色中定所行境。亦有影像色。遍计色中亦有影像色。有何差别　答色处影像有其二解。一云分别意识缘五尘相。以境对根应法处摄。今者从质及所生果故色处收。二云五识所变名影像色。本识所变为所余色。以根对境第八所变应法处收。以闇从明故色处摄。二解俱得。然第二胜　遍计影像前已略辨。定所行者。所变金等无实用等名定影像　问以镜为缘。何故不言还见自影。缘影像故　答缘影不极成。摄相云见质

释他心智名唯识中。西明云。安惠三释。护法二释。安惠无违。护法释中第二云。一切所缘不离能缘故名唯识。通一切位者。言中有监。云一切所缘不分亲．疏。疏所缘缘监亲所缘。总云不离能缘故。若疏所缘缘亦不离能缘心。何须云缘他心智。不亲缘他心故非离识取。设亲缘他心。亦不离自心故。又前如何言应不亲缘离自之色等。以彼所缘无离自故。正解应云一切亲所缘不离能缘故名唯识

论。一切种子识。西明云。能引自类及引同时自类现行。是因缘性。即自问云。若尔如何牵引种子为因缘性。解云实非因缘。然菩萨地假名因缘。因缘类故　今谓不尔。远望当现名为牵引。未润等种自类相生亦是此因。故名因缘

论。极微圆故。西明三释。第三云。前文通释因果第八。即无所熏故。后文通释因果第八因微果圆　要集云。于诸释中有释第三于理相顺　今谓不尔。谓七转识。别释前七。第八心品下。别释第八。极微圆故。通释八识在因异熟。果位无漏不熏所以。以业异熟极微劣故不熏。果位无漏极圆满故不熏。不尔前言除佛果善极劣无记不能熏者。有何所以。由此本说于理为胜。以疏解云又解因中第八。及六识中异熟之心。并不熏者以极微故。果上第八以极圆故。偏简第八果方无漏。五识异解有许通因。佛身善法无增减故。实果八识俱应简之。通释八识。由此前论但说有七能熏本识生自类种

论。异生求趣色界心后引生无漏等。本释顿悟至第八地生第四禅。初得胜身方受变易　西明云。异生求佛是顿悟人。未断烦恼随眠力故。色界心后引生无漏　今谓若已随眠未断即生彼天。初二果人随眠。及未断色第三果人回心求佛。亦应定生第四静虑。有随眠故由此故知。顿悟胜能不厌生死。取最胜身方受变易故必生彼。二乘不然故不定生　要集云。八地已上亦不断随眠受生有用。故第十地方生自在。余地菩萨未极熏修故不得生。由此瑜伽第四云。由极熏修第十地故得生其中。显扬第二云。若善修习不思议三摩地所引第十地中第四静虑处者。受出过净居大自在天生果。经论文显。二乘回心。若无学者。一切后生皆得非择灭。欲界经生初之二果。上二界生亦非择灭。即于欲界受变易生。不还果人欲界回心。即于欲界受变易报。色界回心即色界受。此学无学受变易已必无死生。但往自在不名为生。顿悟菩萨唯除三恶。余一切生未得非择。烦恼未断虽受变易亦有生死　今谓不尔。诸受变易必无舍寿别受生死。若别受报。为广果天业。为大自在天业。若广果业不异前受。何须更受。若自在天业彼何时造。若是新造非名后报。若是旧造应五那含人旧造净居业。彼既不尔此如何然　又复二乘有学回心至第十地应别生死。文说第十地菩萨生。不云直往非渐悟故。又此论第八云。谓不定性独觉．声闻．及得自在大愿菩萨。已永断伏烦恼障故。无容复受当分段身。恐废长时修菩萨行。遂以无漏胜定愿力。如延寿法资现身因。令彼长时与果不绝。数数如是定愿资助。乃至证得无上菩提。若第十地有生死者。应更容受当分段身。亦非永伏烦恼障。又不得云资现身因与果不绝　问二乘见道前回心趣大。为渐。为顿　答如本法花疏。及法花义决广．辨。恐烦不叙

论。大自在宫者。对法第六．解深密经．瑜伽七十八九皆总相说。如瑜伽七十九所说。净土或三地菩萨等往生。十地亦在其中。对法但明佛之净土。云唯佛所觉非得静虑者静虑境界。总相说土不简何佛。亦通菩萨而得往生。文中亦含大自在宫菩萨生处。不尔十地菩萨不生。由文隐故。要集家说余本不获　然自在宫受佛位处。居他用土处所不定。何以得知。准十地经云。是时菩萨三昧现前时。有大宝莲花王。周圆如十阿僧祇百千三千大千诸佛世界。是时菩萨其身殊妙称可花坐。世界既有十方。非同有部傍布。故自在宫处所不定。然十地经论。后报利益摩醯首罗智处生故者。据第十地初往而说。第十地满欲受佛位所居之土。非必住在自在宫处　问如初地菩萨见他受用土。如百三千。已上渐倍。计第十地所睹净土。无量无边。如何犹生净居之上大自在耶。又初地已去无恶道畏。以常生佛土。非彼佛土唯净居上故　答佛土虽大小有殊。菩萨有漏诸现起识。犹是有漏属界地故。非离三界有别众生。随生何土约第八识皆属界故。约此而言十地菩萨由极熏修。超五净居生自在宫故亦无失　然自在宫非净居摄。瑜伽第四云。色界之中十八住处。无想天者广果天摄。非别处所。既云十八住处。复言无想广果天摄。故自在宫非五净居。若净居摄处应十七非十八故

论第六转识三界九地更相引故者。问总有几心从欲何心生欲何心。生上二界心及不系心为问亦尔　答准显扬十八云。欲系有八心。一生得善。二方便善。三不善。四有覆无记。及无覆无记分为四种。谓异熟．威仪．工巧．变化心。色系有六心。除不善．工巧。无色系有四。除不善．威仪．工巧．变化心。不系心有二。谓有学．无学　总二十心。然总相说。欲起三界。色起二界。无色起无色。并各起不系。又自欲界无变化心。从相似说实是上界。故六十九云。如色界果欲界变化心。即从色界善心无间此欲界无记心。又说此心为欲界者。当知是彼影像类。非自性故准此据实欲界七心。除变化心。非欲系故。言互相生为无间者。且约欲界略为颂曰

  欲生得起七　　得定或九．十
  自从于十生　　方便亦定七
  初得定生九　　自在起十三
  从他生亦然　　不善自地七
  余界有二说　　自．上各七生
  有覆同十二　　从他十六生
  生死等分别　　异熟唯生九
  自七二有覆　　亦从自七生
  威仪．巧定九　　或十五不定
  二从他自七　　上二界不定

言欲生得起七。得定或九十者。且欲生得非得定者无间生七。谓欲界七。若初得定无间生九。加色．无色有覆无记。即润生位。若久习者无间生十。加色威仪。故瑜伽六十九云。若已起静虑．无色不退失者。彼从欲界善心无间。随其所乐上地诸心及学．无学心欲起现前。先已善取彼行相故。于彼诸心如意能起。准此文意总说二善。今取生得。故起威仪　自从于十生者。亦从欲七并上三起。色界二心威仪有覆无色有覆。　据在欲说　或可。十二亦从上二方便善生　前说为好。邻彼胜心非起生得　方便亦定七。初得定生九。自在起十三者。若方便善生欲七心。若初得定即能起九。加色定善。故六十九云。若先未起静虑．无色。初欲生时要从欲界善心无间。初静虑地善心得生。受生位中起上有覆。若久习者无间生十三。欲界六心。除其不善。色界三心方便有覆并及威仪。起无色二方便善心及以有覆。并学无学心。总望善说　从他生亦然者。亦从前十三此方便善生

不善自地七余界有二说。定得无间生自地七。上地二说。一云若诸异生离欲界欲。虽不能伏欲见道惑。而定惭等力所制伏不起不善。即欲不善非为无间生上地心。以其迷理惑总不伏故彼得起。缘事无渐类等已伏。虽起迷理故非不善　二云既不能伏见所起惑分别见等。故容不善无间生色异熟生心威仪有覆。生无色二异熟有覆。总十二心　自上各七生者。从自地七亦上七生。从色有覆生得威仪并异熟生。据定姓人所知障说下不善起。非方便善势强胜故。非业异熟。起非杂故。无色界三生得有覆异熟生心从十四生。若准初解但欲七起　有覆同十二者如第二师不善心说　从他十六生者。从自地七色界五心二善异熟有覆威仪无色四心。除色威仪故　生死等分别者。六十九云。退先所得二界定时。由染污心现前故退。此下染心从上善染无间而生。此说退定起下心者。又从上殁从上地善．染．无记无间。唯生下地染污。此说润生从彼类起。又见道惑亦容上界三性间生。但除方便。义如前说　异熟唯生九自七二有覆者。生自地七上二有覆。即润生位　亦从自七生者。六十九云。从欲界系若善若染污若无覆无记。无间遍生欲系一切。故知异熟亦自七起　威仪巧定九或十五不定者。生自地七上二有覆。亦润生位。或十五不定者。得定自在从此二心亦可起二。若无工巧但起威仪。及二方便学无学心。或总不得。势力劣故。约似欲心变化无记。生色善心。六十九说文如前引　二从他自七上二界不定者。威仪．工巧从欲七生。上界不定。上下间生从二有覆色界威仪生得异熟。或总不得。势隔远故。且约欲界心生他自。余者准知。恐繁故止。俱舍第七说与此别。披对可知。杂集第五但约生因。有其十种心生次第。略示大纲。亦不具述

五识等无间有二师　问第二说因位何故不生无漏　答以因位五根第八相分。不可有漏不共必俱同境有漏发无漏识。明昧异故　问且如五根亦有有漏无漏种子。然异熟识许缘有漏不缘无漏但持不失。何妨五根亦起无漏持而不缘发无漏识。无漏相好亦复如是　答无漏种隐第八不缘。无漏根显如何不缘。无漏相好不变非执故亦不缘不同五根。又云五根必觉受。未有五根八不缘。种子非觉受。自有种子八不缘　问初二果人得初近分无漏圣道。回心之后受变易生起何无漏　答第四定地。何以故。由此回心胜修习故得第四定。故瑜伽论第八十云。若有善修四神足者。或住一劫。或一劫余。彼文乘前虽约无学据决定说。今前三果若不善修应不住寿。既许得通方能住寿。故极熏修静虑无色。瑜伽六十九云。云何愿智。俱分解脱利根罗汉。熏修边际第四静虑为依止故　虽说无学准知回心有学亦然。若无愿智云何能知寿将欲尽受变易耶　问既依第四无漏胜定方受变易。如何不断下地惑耶。若许断者应得不还方受变易。如何涅槃经云须陀洹人经八万劫。斯陀含人经六万劫　答虽起无漏依胜进道非无间道故不得果。故杂集第九。解入无色寂静解脱未离色界欲云。谓诸圣者已得第四静虑不求生无色。舍断结道依胜进道。渐次能入无色界寂静解脱定。此言未离色欲约不断种。寂静解脱定即灭尽定。小果尚尔。况回心已而不能耶　问准彼无学趣大时疾。有学回心何不取果　答虽知趣疾以厌小果所以不取

所缘缘中第二师说。第八相分皆杖质生。第三师云非诸有情种皆等故。西河隽法师云。因位第八不缘无漏。虽五性别非可为难。又如长养色一切有情胜劣不定上得为缘。虽五性殊何妨得虑。且为一解。长养色等虽或胜劣有情皆有。故得为缘。无漏种子有无无体不得所虑。又种多少不唯无漏。于诸有情且约有漏断未断别故得为难。正解如本　西明解云。第三师难第二师言。应无凡圣等异　此难非理。因八不缘无漏种故。又复前师但云自第八影必须枝质。非自无种必须变化。若以他有即例为质。应眼等起所有色等恒具彼影必枝质故。既眼等起或唯缘青等。故约自相必须杖他。非他所有皆须为质故。今此难约自所变有多种子。所对有情非必相似　今准难意通因果位。若果位八缘无漏种。或有有情无无漏种。若望此说自相无质若云依有为质无者不杖。何故不许于已有用杖彼质变。于自无用但自亲缘即不杖质　然西明云。护法依自八变有用以难于他者。亦不应理彼师亦许有用变故。前第二卷变自他根。俱许有用非无用变。又难变器亦取有用。非是许有无用亦变

论。除后刹那等。本释义准。菩萨三心相见道中。前二初根。第三心去属第二根。论文不简除何见道最后刹那。总相说故。或依杂集总十六心随他相说。杂集第九云。未知摄见。已知摄修。具摄无学。以萨婆多第十六心判属修道故是随他　或一刹那少故。隐之从多说修　又由小乘说。十六心缘于四谛。至第十六无所未知故已知摄　若大乘说总十六心通缘理智。道类智忍缘智已周。与有部别。故第十六已知根摄者。或依二乘。或依他转。今据瑜伽唯识第九。菩萨相见复有三心。以法前真无间．解脱别．总建立。初二别观。第三合法。即是重观。二十六心皆云法真见道无间．解脱。故亦重观。非未当知可当知故。又杂集第十云。如是十根先未知真。为欲得知修习转故。名未知当知根。二心正知。故第三心即属第二。虽是见道属第二根。然要集云。菩萨不观二十六。可如所言至第三心名已知根。然无文简二十六心。又若唯观真智十六可如所说。上下四谛十六如何。又瑜伽等云。初无相从世第一无间而生。三心．十六但云从此。不可即说真．相同时。由此道理真后三心　及二十六皆名相见　准此意说。不许本释三心第三属第二根　复云无相从世第一法无间而生者。谓本师许真．相同时义说前后　今谓不然。三心见道瑜伽五十五亦云从决择分边际善根无间而生　此论亦会诸相见道依真假说世第一法无间而生非唯无相　又二十六皆是重缘。何者二十六心俱法真见。即三心后重观法彼。何非已知。若约观俗。上下十六第十六心。未有智知应名当知。若云论说除后刹那者。论亦说云无所未知。即属第二。故知杂集说前十五为未知者随他相说。如说已知即摄修道。据自大乘第十六心虽已知根是见道故。故知诸说义意各别。然本疏中自分大小立三根别

论。前三无色等者。本疏解云。彼无加行。又曾未起现行无漏故。取异生先修得者名现观边。虽不现行亦此根摄。修道得起。今者又准六十九文。资粮．加行．见道亦增。修道中起。彼解世俗智初中后际生起次第云。五见．贪等是染污等。诸世俗智应断。应知为欲生起彼对治故起无倒见。是善有漏世俗智摄。乃至云。又即以彼世第一法所摄俗智。为依止故能入见道。升见道时即先所修善世俗智所有种子。由彼熏修皆得清净。亦名为修。此则名为谛现观边诸世俗智。出见道已生起此智。证见所断诸法解脱　此文通说三乘俱起故。次下文云。又能了知我已证得预流果等。故知大乘于见道前解脱分位。起无色善亦生无色。故知资粮通修无色。入见傍修论中不言。傍修之者唯根本位。唯是无漏。准论后解。无色亦有三无漏根。五十七云下三无色有十一根故。通漏．无漏。准此大乘不同有部入见道已更不现起　问若于修道四善根等皆得重起。何不杂乱　答亦不然。以位别故。若修道位非名善根。如见道种后亦生修不尔修道从何种起。虽见种生不名为见。后修道位虽彼种生。不名善根。又本无漏种在资粮．加行亦名彼道。杂集说为道谛摄故。皆许不杂故彼亦然。问在根本位傍修世俗。亦得名根本不　答名根本何失　非无漏故失　答言无漏者据现行说。据未知当知根说。非约种子　要集云。世俗非无漏。不得名根本者亦应无色无见道。不得名根本。虽无见道说为根本。虽有漏摄。相从名本故亦无失　问论云回趣大者。为证法空所起生空。顺益法空可此根摄。有漏不顺何亦此摄　答二乘生空有不顺者。但举回趣大乘。所修有漏皆顺见道。傍修为根何失。故要集云傍修之者唯取无漏。世俗智等不资见道。可详得失　要集等云。菩萨地前未起无漏。二乘生空无漏智者是彼种姓。非是菩萨。以量成立。生空无漏地前不起　今谓不尔。此论明说。或二乘位回趣大者。为证法空地前所起九地所摄生空无漏。彼皆菩萨此根所摄。今者不许岂不乖耶。二乘圣者回心向大。岂可不起无漏智耶。回心已前既名菩萨。所起无漏何非此根。法花经云。汝等所行是菩萨道。据不定者皆是此根

问学无学法通漏无漏。云何后二皆唯无漏不通漏耶　答据增上义以立于根。有漏于诸谛现观中非增胜故。若准杂集第十。后二亦通有漏．无漏。已知通忧。具知除忧。故此说无漏据增胜故　若尔初根应不通漏　答于异生中。此增胜故　问瑜伽五十七问云。几根入初静虑。答八。后三一分能入。一分不能　初言八者即总相说。谓信等五．乐．喜．舍根。后三一分能入。利根超果及入大乘。一分不能钝根慧脱阿罗汉等　言第三亦八　然非即喜。此约为依能入彼说。故通喜根　非即彼者　非入彼地　第四静虑及无色定七根能入　据乐为依入第四定。非无色定亦乐为依　或据邻超。举一显余　后三云一能入有一不能。次第．惠脱三不能入超取第三。独觉．菩萨此等能入　或通种．现非唯约现　问非乐．喜．舍三受俱生。如何皆说九根为体　答三无漏根通彼九根。非说刹那一一皆具。如依近分但有喜根。下三静虑即有乐根。依第四定即有舍根。故但通说　问准大乘宗。非非想处亦有无漏。何故不言四无色定皆有此根。而五十七云非想地但只有八。准此即有信等五根及意．舍．命。无三无漏。何故尔耶　答准大乘宗虽有无漏。随他相说故无无漏　或彼无漏以昧劣故非三根体　若尔何故此论复云从见道后所有信等无漏九根。一切皆是后二根体准此所难前释为胜

成唯识论了义灯卷第六解论第七未尽成唯识论了义灯卷第六(末)(论第八)

论如是四缘依十五处立为十因者。问依处有十五。何故因但十而不增减　答略颂辨释。颂曰

  果于因违顺　　显与及形持
  亲疏并远近　　顺别立十因

释有六对。一违顺对。分为二因。相违因．不相违因。违者相违。因能违诸法不生等故。相违有六。瑜伽三十八云。一言说相违。谓诸言论前后相违。即自语相违等。二道理相违。即四相违等。三生起相违。能生缘阙障波生会。四同处相违。谓明闇等不可同处。五怨敌相违。如毒蛇鼠狼等。互为怨害故。六障治相违。谓不净观能违贪等。今取生起相违立相违因。顺者谓余九因皆顺生果。名不相违因　二就顺中分显与对。显者谓随说因。由言说故能显诸法。非为因生。与者谓同事因。谓从观待乃至定异。皆同能生助与果故。就同事因分形持对离出二因。形谓形待。立观待因待因果起故。持谓扶义。立摄受因。又于同事。分远近对。离出牵引．生起二因。二因中有等流．异熟二因别故。名为亲疏。由因去果有远近故于近之中分顺别对离为二因谓引发．定异。故此十因更不增减　问何故依处分为十五。依之立因即但有十　答如论辨　问因何开十。果唯立五　答因义隐而难知所以开之为十。果相显而易了。是以立之为五。又为果中为无为别。无为立一。有为立四。生自他殊分之为二。谓等流．异熟。人法有别。复分士用．增上。或亲疏有异。分士用．增上。由此得彼立为士用。不障他生亦成增上　问何故无为果唯立一　答无为理同故果立一。有为事异疏成四种　又解因虽有十不出生．了。所得之果不越为与无为。为无为中分共不共。不共者有为之中异熟．等流。无为之中即一离系。共谓士用及与增上。不生士用即无为是。增上用宽故得通二。故果但五

论一语依处等。西明二释。初取本解彼论似义。第二取本正解彼文　据实本解此论正释瑜伽等文。取所起语为语依处。即此依处为随说因。故瑜伽第五明因依处云。谓依语依处施设随说因。乃至云想为先故语转。由语故随见．闻．觉．知起诸言说。既云由语故起诸言说。不云由名．想．见故起诸言说。明知不取名．相．见三。为语依处及随说因。显扬十八亦同瑜伽第五。虽瑜伽．显扬解语因。云名为先故想。想为先故说。是谓彼诸法随说因似取名．想．语三为随说因。准解因依处。既但云由语故起诸言说。不云由名．想．语起诸言说。亦不云由语等故起诸言说。诸家何烦分为两释。故唯杂集准论有殊

言随见闻觉知者。法师杂集疏云。略以二门分别。一出体。二废立。初出体者。杂集第二．瑜伽五十六皆作是说。约胜义谛。见等非根。亦非识等。众缘生故。刹那灭故。无作用故。由有和合假名见等。依世俗谛。见等是根。非彼识等。具五义故　彼论说六。今言五者但取根义不取教量。言五义者。一由生因。眼生识故。二由依处。识依眼故。三由无动。相续一类故。四由自在。不待外缘念念生故。五端严转。严依身故。六由说故。圣教说眼能见色故　瑜伽第二说。见谓眼根现见外色。闻谓从他。觉谓不见及不曾闻。但自思惟称量观察。知谓于内所受所证。九十三说。见．知二种现量所摄。觉谓比量。闻圣言量。准此即说眼根名见。意因耳生缘教名闻。通缘一切名．句．文三屈曲生。故陈那说。彼圣言量者此量所摄。故闻是意。因耳闻声故耳称闻。耳实不能缘名等故。非比量故。缘非圣言亦此闻摄。论多依彼闻圣言故。觉者即是不依见等。独生意识及第七识。瑜伽但说为比量者。依意识说。末那亦能起构画故。亦不曾嗅。不曾尝触。不曾知证。但意思惟筹量观察。亦是觉收。论中但举不曾见．闻。举胜说故。随五识后所起意识比量者。亦此觉收。但举独头。彰胜用故。不尔便阙此之意识　知者即是耳．鼻．舌．身．五俱意识．第八心品．及诸定心。瑜伽别说自内所受所证等故。又说此知现量摄故。即显见．知唯现量摄。闻．觉二种通比．非量。及显见．知通漏．无漏。闻．觉唯有漏。诸无漏心缘教生者。知所摄故。非比量故　或说此四摄识不尽。缘非教声有非．比量。闻不摄故。末那构画非量所摄。觉不摄故。或四但据六识作论。七识不能分明了境起言说故。又显扬十八说。在欲界中具四言说。色界无觉无推度故。无色全无。故知此四摄法不尽　此义不然。圣非圣言通依四故。依七起言无处摄故。色界意识染心等后所起言说。无处摄故。然彼地心多无构画而起言说。非彼全无觉言说也。说无色界无四言说。岂彼界中知亦非有。外道邪见觉亦无邪。由此色界具四。无色有觉．知而无言说。故知如前所说为善　二废立者。以理而论且应立二。一知。二觉。一切现量皆知所摄。一切比量．非量皆觉所摄。或应立三。现量．比量．非量别故　今为西者眼用远明。知中离出独立为见意识用广。闻．觉．知摄。分位开三。外缘师教。及自推寻。内证境故。末那唯有染．净二类。构画证解二类境故。余之五识用非别胜。内虑义等总立名知。又初相遇眼先能见。闻彼言说心构画之。然后诸根领余境界。次第既尔。用有胜劣或合或开。故非增减。余诸义门如别章说

论。习气依处等者。西明自问。准菩萨地。依牵引因引二涅槃。如何此论下得果中不得离系。此论种子对有为果故。五果中除牵引．生起。不能亲证离系果故。此解不尔　今谓若约能引即取种子。菩萨地是若据能证即除种子。此论文是非此论中唯望有为。但种．现殊。引证有别。各据一义故不相违　又问云。瑜伽第五说业种子为牵引因。名言种子为生起因。如何此中约润．未润开为二因。解云又此二因通诸种子。如此论说。然寻伺地就相显说。以业对疏故名牵引。名言生果亲名生起。此牵引．生起多义不同。或有处说近远相对二因门。如杂集第四。无明望老死为引。无明望行为生故。或有处说名言．业种为二因门。如寻伺地。彼论云。依习气依处。由净不净业等牵引自体。乃至广说。有润种子依处。三界系法各从种生。名生起因。显扬同此　今谓此文亦兼未润已润名为引．生于生说润显引未润。不唯业种与名言对。故二论云。爱为能润。种为所润。故引经云。业为感生因。爱为生起因　或有处说种子能生异类．自类二因门。如菩萨地杂染中说。于现法中无明等法。所有已生已长种子。今此种子望于余生生老死等为牵引因。无明等法各别种子名生起因　今谓此中亦约远近已生已长故近。望于余生生老死等即是望远。故无记因中云。由各别自种子。种种稼穑差别而生为牵引因。即彼种子望所生芽名生起因。又云一切种子望后自果名牵引因。望初自果名生起因。非必异类　或有处说种对涅槃．菩提分法二因门。如菩萨地清净因中说云　今谓此中亦兼未熟及已熟位名为引．生。说摄受因亲近善士。听闻正法。诸根成熟。名摄受因。次说生起故由成熟

论。摄受五等。问何故诸论释此十因次第有别。此论牵．生后说摄受。菩萨地文摄受因后方释能生　答菩萨地文据生现次第。由有习气诸缘摄受方始能生。余文即据体类次第。引．生同种未润．润别。故不相违。本释云。助成因缘。名为摄受。故除因缘亲能生。故杂集论云。虽自种生能增彼力名摄受因。西明释云。能增彼力故者。是释彼因义。非释其名　今谓不尔。设解因义取以释名斯有何过。如彼论解随说因云随起说故。观待因云欲生因故。牵引因云招当有故。生起因云生当有故。摄受因云能增彼力故。若不以此释因之义解其因名。更何义释。又复自云。摄受因者诸论解名不同。瑜伽等论因能摄果名摄受因。杂集余因释名皆同诸论。何独摄受但解因义。又瑜伽三十八云。因彼一切心及心所。前生开导所摄受故。所缘境界所摄受故。方生．方转故。摄受者即是增力。不尔如何方生．方转

论。引发因。本疏解云。必是同性。望后胜品。性论则狭。界论则宽　西明云。但显随同类。未必同性　要集释云。有释意者三性种子随所依识成无记性。虽性不同然相顺故能生善等。问此言随所依识成无记性。虽性不同然相顺故能生善等者。为善种依识名无记故。生现善法名相顺。为生异性名相顺。若生异性违诸论说。若还生善此即性同。如何得言未必性同。故前第二云因果俱有善等性故亦名善等　要集又云。如三性第六缘第八见。所现影像随自见分即通三性。而能熏成无记种子。此亦异性相顺能生者　谁言此相定随见性。若定随见生无记果。非性决定各引自果。若云六义彼说种子者。岂相熏彼见种非亲因缘耶

论。菩萨地说等。本释云。牵引种子生起种子。合六因中诸因缘种。未润已前亦未成熟。皆名牵引种。即牵引因全四因少分。除生起因故。若被润已去皆名已熟。即生起因全四因少分。除牵引因。是此生起因　西明云。于六因诸因缘未润未成名牵引种。已润已熟名生起种　要集云。有说顺前违后。有释顺后违前。然云有释于理为胜　今谓不尔。准西明释。六因俱通牵引．生起者。即牵引．生起二种何殊。若云望果位分二因缘种。正生现果已润熟故名生起种。即此因种望后自果。未润熟故名牵引种。由此俱通者。此说亦非。准此即应生起在初牵引居后。又不可有润望果远近亦分成二。前文自云。未成熟位。谓能牵引远自果故。已成熟位。谓能生起近自果故。故知牵引即牵引种。生起即生起种。违彼等文不可更分。彼后文云。彼六因中诸因缘种。皆摄在此二位中故者。意说。已润之种却说未润之时名牵引种。未润之种影论。若润已去名生起种。云彼六因皆摄在此二位中故。据谈其体。只是未润全名牵引种。已润全名生起种。故不违后。然下论释寻伺地文言生起因。与释菩萨地文有别。彼文不约润未润分。但据亲能生自果者即是生起。不为一例

论若增上果十因四缘一切容得者。问相违因以何为增上果　要集云。有说章云如霜等与青叶等为相违因。黄叶为相违果。西明释云。即由霜故令青等不生即相违果。要集云。今有释胜。若由霜等黄叶生者。是不相违非相违因。又云由霜等损青叶故。令青叶等失缘不生得非择灭。霜为违因。非择灭为相违果　今谓二释俱难。何者若青等不生即相违果者。不生者是何法。若彼青等不生即无体法。如何无法与有为果。又不相违因云。此相违因若阙若离。是不相违因。不可无法与有为因　若云青等失缘不生得非择灭。霜为违因非择为果者。亦不尔。若望非择还是顺因。不可与青等为相违因。别取非择为果。又论释。因顺益义。缘是建立。故知不与不生住等为因。若云望不生住等是顺益者。复不得云相违因。又无体故谁为果耶　问若尔相违谁之因果　答今谓本释取黄等为果即黄等因　若尔相顺何名相违　答此言无过。如四相违因与相违法为因故。菩萨地云。若杂染品诸相违因。当知即是清净法因。若清净品诸相违因。当知即是杂染法因。是故此论总说十因得增上果。望义别故　要集问云。十因．四缘但约有法有为而说。亦通无法及无为耶。答云有说章云。但依有为为论。无法无体。无为无作用。故非因果。要集自云。今谓观待应有无法无为为因。境界依处亦通无为。如何得说非立因果　今谓要集大有朋附之心。本疏正释此文十因四缘得增上果　问云然不相违中摄无为。如何得增上　答十因皆得无不得者。不同小乘无为非六因．五果之因果。不言有取与为因。然与所不障碍为因。所不疑即是此无为之果也。无与取义不同小乘也　又捡本章得果门中云。问既由假者所证。何故真如不名士用果。答若五蕴假者为士夫。真如非士用果。若约勤劬之所得别别法所显。何妨士用果。以正智证故。不说无为非是因果。重总略问　问依杂集论名．想．见三是语因。即得名为随说因不　答准前释语为随说因非名想见　问既是语因。何不名为随说因耶　答此不说为随说因者。意以一切法为所说。语随彼说名随说因。此即随所说之因。即能说为体。不欲明彼语因为随说因。若说此为因。即言随所说家能说之因。望所说法以疏远故　问论言谓除前四所余得果是增上果者。为据法士用．假者士用。若法士用摄法尽故。更有何法得增上果　答俱无失。然法士用中不摄无为。无为不障余法得生。皆增上果　问相违因即染善。云何不说得异熟果耶。无闻灭依及根依处俱通三性。何故摄受不得异熟果耶　答无间灭依及根依处并相违因俱是现行。异熟果者约望种得　问若尔如何名有异熟　答据实能有名有异熟。去果稍遥不说得之

论。傍论已了等。本有二解。意云四缘依十五依处下是傍论。前解四缘并是正论。何以故。以结止傍应辨正论已。下即辨本识中种容作三缘生现分别等。西明二释即取四缘已下皆为傍论。颂意为显缘生分别。意非欲辨缘差别故。要集云。若扶颂意为正论。不扶颂意为傍论即有释后解为胜　今谓不然。本释外难若无外境分别不生难。论主颂答由种子识展转力故彼分别生。即显由缘分别方起。故辨四缘缘生分别。俱为正论。如下生死果因皆正论。若说四缘非为正论。云何论结止傍论已。犹约四缘辨生分别。如何后结依斯内识互为缘起。分别因果理教皆成。舍正执邪何固执也

论。前七于八所缘容有者。西明云。第六所缘变虚空心心所等以为相分。亦熏生彼空等相种。非是能熏生第八现行见．相种。第八不缘空等种故　今谓不然。若缘虚空等别熏成种。虚空．极微等皆应非假。从种生故。多过如前第一卷辨。又许成种。虽见种别。非必无漏。八何不缘。若云假故八不缘者。即应如无不能成种。既许成种即体实有。八定能缘。八既不缘。明虚空．极微不别成种。虽本释云第六熏成空等种子。不生第八现行相分。以八不缘虚空等故。不言离见别熏成种。不言此种非八所缘故言无过

论。唯除见分非相所缘等者。本释如疏　西明四释。于四释中初释分二。第二释中分三。第三释中分四。第四释中分六。成十五释。总第四释与本释同。别分成六。即不同本　要集断云。四释之中第四为正。无漏心等用周遍故。于变不变十五释中。第十三为胜　正智证如及余心等证自证者。皆不变相。此余一切见等。缘相必变而缘　今谓。西明十五释中皆无一正。所以者何。且就第四分六释中。一云见缘相变。余皆不变者不尔。既就体四分以辨相缘。见缘自相即是亲缘。如何名变。若带起名变。是自证分。故前第一卷云。变谓识体转似二分。亦不关见。更变相缘无文说故。余二缘相如何不变。二云见缘三变。余皆不变　此亦不尔。见缘相变有过同前。余二缘三皆不变者。二缘相分如何不变。第四缘见不变相者。自证何殊　要集救云兼正有别者。既兼正殊。何不变相。不变相齐如何兼正。三云见缘四变。余皆不变。过准前知。四云三缘相变。缘余不变。要集断此解中为正　今谓。同前皆亦不正。何者见缘后二变相可尔。如何缘相更说变相。岂不亲缘同体相分。又第四分缘相是兼。许变相缘。缘于见分亦兼非正。何不变相。说果缘他过亦准知　要集言。有说云。见缘自证变影而缘。证自证分缘相．见分。见缘三．四以隔越故。变影而缘皆不应理。同体义分何言隔越。见望自证如何名隔。见缘自证既自内证。如何变缘。若变相缘。何名缘自。由此内证不变而缘。三缘相分变影而缘。不由隔越及由实性者　今依疏文但云新得即变影缘。无隔越语。以后二分望相名隔。见望第四义越名隔。理亦无违。若云既变相缘何名缘自者。此难亦非。如以镜为缘还见自质。以心为缘还见自心等言岂不变相耶。见缘自证。变自证相故名为缘自。于理何违

论。诸业谓福非福不动等者。准杂集第七云。不动业者谓色．无色系善　问何故色．无色系业名不动耶　答如欲界中余趣圆满善．不善业。遇缘转得余趣异熟。非色．无色系业有如是事。所受异熟界地决定故。是故约与异熟不可移转名为不动。本疏云。如资下业生五净居非不移转。故此解非。论第二释云。又定地摄故说为不动。本疏云。以定能住于一境故。此释为胜　西明释云。杂集初释就任性业说。若约胜缘非无移转。后说上地散善从定假名不动　今谓不然。岂欲界业不遇别缘虽任性业。亦别趣处受耶。若尔总不定。何得有定受。又复五趣应无定异因。若尔如何瑜伽．杂集等。俱说定异即各别感五趣因果。若许遇缘方别趣受。无缘不别。与上何殊不名不动。有解释云。熏禅同地。但非异界地故名不动　要集云。有解为胜　今谓不尔。岂欲系业于异界地受耶。亦同地趣不定应同不动。若许异界受。即异地漏随增。亦别界别受。违诸圣教。故为不可　又云。杂集后解但云。定地摄故名不动业。若定若散皆定地摄。不可难言散善非定应非不动　今谓不尔。若许散善非别处受。自性不动。何须定摄。若许别处受。何得名不动。若云以定不动从定名不动。亦应定俱名为修惠。闻惠从定亦名修惠。此既不尔彼云何然。又许散善定地摄故名为不动。即有覆无记业。亦应名不动。同定地摄故　问许业异熟移转异受。如何十因立定异因　答非说诸业皆名定异皆可移转。但据总报定业界地起异立为定异。不定别报许移转于异趣受故。同地总报不妨异受。如生净居。故杂集云。如欲界中余趣圆满善不善业。遇缘转得余趣异熟。不说引业。又圆满业所得异熟有共不共。如鹿王膊．师子臆等。为共通善．恶趣故。顶肉髻．双佉大通人．天趣立定异因。转余受业。各据别义皆不相违

论。三熏习义。疏有五门。然西明释云。眼等五识见．相能熏亦名表义。表义第六之所引故。又眼识等相分。所熏为三因缘。第八．第六．及自相分　今谓不尔。为二识因自及第八。如何与六作因缘耶。第六相分自能熏故。眼等不缘第六相故　又云第七相但显境。从显境生。第七见分体即显境。亦前念生而名显境。而无表义。亦非意识缘名引故　今谓此释义犹有余。依有漏说义则可尔。表义名言得通无漏。平等六引岂不缘名。许随六引随缘何境通亦为胜　西明云。二执现惠不俱故无两惠。断有前后。以能断道有差别故。一现熏成两种　今谓不尔。若以断有前后。一现熏成两种。种子．现行性相同故。何不生于两现。又后现．种俱说断故　又前自断熏习虽三。随义分三。而能熏一。故成一种　二执现一。何故熏二　又前自云。眼识所熏相分既生三现。为成一种。为三种耶。答有二解。一云生三。一云生一。引三藏判一种为胜　三识既不恒俱。界地有无复别。许熏成一。二执断虽前后。依识界地无差。如何即令别种。由此应知。所有我执及烦恼障。必与法执及所知障同种而生。然有法执及所知障。不与我执及烦恼障同种。如二乘无学所起执障现熏成种。余有同异准此类知

论。云此颂所言等。问相见等取由业所招。云与取俱。今三熏习。我执习气非业所招。如何得云由业．习气二取习俱　答前云由业与习气俱能生现果是亲疏缘。今此亦望业．习二俱能生现果亲疏差别。不云业招我执习气

论。此中无明唯取能发正感后世善恶业者　问何故此论无明．行为能引。识等五名所引。瑜伽即说无明至受皆名引因　答此论据行能引五趣业果种子。未润之位分为生引。业引果种故二能引。五种所引。能所引殊。瑜伽望果未润之位。去果犹违。初之七支总名为引。已润七支果近名生。即牵引．生起二因所摄。已起名果。果即是彼远近因果。故说于现法后法中。识乃至受。于生．老死位所摄诸支。言现法即前七。后法即后三　或现法即前十。后法生老死　或现法是今果。后法是后果。总显二世。生．老死支皆引．生果。此二是彼引．生因之果。望义有别。故不相违　问正发行支唯见无明。发三种业各何性耶　答外法异生于欲界中发三种业。皆是不善。此论第六及杂集论。皆云欲界分别烦恼是不善故。又缘起经下卷云。外法异生非理作意所引四种转异无明。即起欲界不共．相应．缠．及随眠故是不善。发初静虑行支无明亦是不善。是欲界故。已上诸地发行无明即是有覆。定地摄故　内法异生若放逸者。发行无明可通二性。不放逸者发行无明即唯有覆　问准何得知　答准缘起经云外法异生非理作意所引四种转异无明。既由非理作意引生四种无明。明知不善。又由外道迷生死果执为涅槃。起不动行。所起无明与邪行。为依方起彼行故是不善　内法异生发非福行亦唯不善。非有覆惑能发非福不善之业

若不放逸起非福业虽无明发。不能为缘招三恶趣。故非无明支　内法异生若诸放逸及不放逸起福．不动所有无明。一云有覆。信为依故。故缘起经上卷云。若由欲爱造诸福行。彼信为依乃造斯行。于生于死起定信故。此爱及取由信摄伏。我于设为有覆无记。故内法异生求善趣生。虽不能了彼生死苦。是于生死起定信故　又复求生知足净土。亦是生死由定信故。摄彼无明是有覆性　一云若放逸者起于福行。通有覆．不善无明所发。以放逸者当感恶趣。经唯说彼不放逸之者造非福行不感恶趣故。如何不起不善无明发于福行。即诸但求人．天福乐放逸之者起不善发。若求知足希见佛等即有覆发。此释为胜

若不放逸发福．不动又有二说。一云随眠。非现行发故。杂集论第七云。未见谛者虽起善心。由彼随眠所随逐故亦名愚痴。由彼势力于三界苦不如实知。便发福．不动业。缘起经下卷云。又不放逸内法果生。若造福行及不动行。彼是正法如理作意相应善心之所引发。解脱为依回向解脱而引发故。虽于善趣感殊胜生。而非无明起增上缘。既云相应善心之所引发。明无现行。然说虽于善趣感殊胜生故由种发。不尔应非行支所摄　问若许异生种子发业。何故用下无明发上地行　答枢要释．云。有下现行无明为因起。自迷真实义愚现见有故。此意由愚求上地生故下愚发一云唯除不共余无明发。诸不放逸及圣有学。当起三种无明发非福行。虽不招果非无无明。故知起福及不动行。有余现发。故缘起上云。复有一类依无有爱。造诸福行或不动行。乃至云。又无知故。于非对治起对治想。造诸福行或不动行。由是道理。如是诸行应知唯用无明为缘非爱及取。此求无有云依无有爱。通外道说。求当涅槃名依无有爱。即内法异生。故起现愚发福不动　既有二释何者为胜　答准杂集论说有随眠。又缘起经以外道作从不如理作意生由无明发。内法不放逸发福．不动行。如理作意生。如理作意非彼无明生起之因。即前解胜　若准缘起经。由三无明起非福行。何故不得现行发行。若不起无明发行感果。亦应不起现爱．取润。又缘起经唯说诸圣有学。不共无明已永断故。不造新业。不言异生有学。余三无明皆悉不起不造新业。所有故业由随眠力未永断灭。暂触还吐。准此后胜。既无评家任意取舍　问内法异生何名放逸位。何处非放逸位　答无文判定。或有说。在十信已去。或十住第四住位。或说四善根位　今为二解。一云但约策励不策分二类别。经不定处故。一云四善根位。多住内门修不放逸故　问若内法异生不放逸者。亦造感总福．不动业。何故缘起经上。云由此道理应知内法诸有学者。不缘无明更造诸行　答据不以不共无明为缘发行。云不缘无明更造诸行。异彼外法所有异生。故彼文云。是故唯依外法异生。我说顺次杂染缘起最极圆满。非住内法。若即依文。应知内法诸有学者皆不造行。与前相违。前云内法异生若放逸者。彼除一种不共无明。所余无明为缘生行。又缘起经．杂集论．及此论。皆圣者不造新业。不言诸有学皆不造新业　然要集云。无性摄论第八。云由加行证得者。谓能感异熟果义。非异熟因。能对治彼故。即增上果假名异熟。由此故知。内法异生不造总业者不然。彼摄论文约见道前后修无分别智。不言余所修善皆即增上假名异熟。故不为证　问四无明何者是耶　答彼经意以现种相对立缠随眠。缠中俱不俱行对立为相应．不共。故缘起经云。缠无明尚细。况有随眠。相应无明尚细。况不共无明。故依二对立四无明。即诸种子名随眠。现行分二。与根本惑俱名相应。不与本俱名为不共。然多说是是主独行。迷因果理行相细故。不同非主独行无明　问所发行支即三种业。业有三思。身．语唯动发。意可通三。作动意故。亦有动发。然福．不动必非痴俱。以是善故。准此唯有远缘引起。不了当苦而忻求等。唯见道惑。即但正发无助发者　答与见惑前后而生有助不妨　问外法异生发福．不动。无明俱思有是不善。何非行支　答彼无加行。非故思业。故非行支。后正起者即由故思思已起业。故为行支　问福．不动行既非痴俱。云何论会杂集论说无明与行为因缘者。依无明俱业习气说。无明俱故假说无明。实是行种　答此亦无违。说无明俱名业习者。因中说果。当起现思为行支故。又据不善。非福．不动　问非福不善正见惑发。正起行时与何惑俱。若与见惑俱。还应重发。若与修惑俱。任运非猛利　答二俱无失。设与见惑俱。亦非重发。正造行故。余后起故。若与修惑俱。由见惑引。与无惭等俱。故成不善　问名色支体以摄六识。六处体中以何为意　答本疏中释云若有异熟居过去世说为意也。此约一意。二世分别即义说别　若尔应假如见惠等　解云许假何失　有违下过。下假实门言名色．六处皆是实故　解云据多分说。如行支中亦假说色。假实门中亦说实故　今助一解。如名色支色除五根。于名之中除识何咎。但有想．行亦得为名。非假非杂

论。由斯识等亦说现行。西明初云。相从假说。十二有支皆通种．现。云有支通现行者。却谈业行假说有支。由彼熏成有种子故　今谓不然。识等俱有支现。不约过说。据当生说。故知有支约当起说。以五果种润为有支同行支故。何不据当却谈过去。若云望生．老死但识等五不通行故者。却谈业行亦唯行支无五果现。又此论云。故望当生现起假说于理为胜。故十地经论云。十二支皆有子时．果时。子谓种位。果即现行。缘起经及此论皆悉同故

论。复由此说生引同时等者。有其四释。一云生引等支。未润之时不与生支俱。若润已后但名有支。故名不俱。此解但润．未润不俱。不解得生．引同时　第二云。虽云润．未润时不俱。正润之时生．引得俱。此解虽似顺文未契复由此说。复由此说者。即指前词。依当现起。亦违十地经说子．果俱时　第三云。于现生．老二支位中。有当来识等五果种。为当来所引支。与现生．老同时而有。此生．老支是过去爱．取之所生。故名生．引同时。此上诸解皆为不正　第四云。润．未润时必是不俱。被润已去正生现时果因同时。即此生．老望爱．取．有是所生。即此生．老位识等种子。望前无明．行支是彼所引。未润之时必不得俱。爱润已去即得为俱。名生．引同时。此同本疏。西明释同第三。不顺经论。此论云。依当现起说有前后。由斯识等亦说现行。因时定无现行义。故复由此说生．引同时。既云复由此说。即由前说现起次第。据此一重亦未能解两重缘起。又缘起经云。若引若生。为一时起。为次第起。世尊告曰。一时而起次第宣说若一时起。何因缘故。先说其引。后说其生。世尊告曰。要由有引后有方生。非无引故　若据现生．老。即由生已方造来业引识等五　即是由有生已方始有引。何得云要有引后有方生非无引故

论。复依迷外增上果愚等。问准此论文。由遇迷境起受生爱。准瑜伽第九云。又由第二境界所生受．果愚故。起缘境界受爱。愚缘受生。如何会释　答有二解。一云由无明为先不了外境增上果故发起于受。受为缘生爱。非缘受起愚。而言境界所生受果愚者。由愚是彼境界果受之因故。论言由第二境界所生受果愚故起缘境界受爱。不言境界愚爱故前第四云。唯无明受为缘生爱。此非受支。一云由此第二境界所生受之迷增上果愚。意云此境界所生受。是迷外增上果愚之所生。即说此受由境及愚二力所生故。即由第二境界所生受因境所生。又取受字云受果愚。即因愚起举果显因。云第二境界所生受果愚。正说应云迷外增上果境界愚为缘起受。受彼外果方起爱．取故。前云受二种先业果。谓受内异熟果。及境界所生受增上果。此意云。境界所生受。受外增上果。不得说境是受之果。论云受二种先业果故。又九十三云。复由第二境界所生增上果愚。缘境界受发生贪爱。此即直明　西明二解。一云迷受生愚。此受是外境界增上果故。此论即云外增上果愚。故不相违。一云迷境界生愚故。此论云迷外增上果愚。然境界是受增上果。故瑜伽即云境界所生受果愚　要集云。后解为胜　今谓俱非。何者初释云受是外境界增上果。若尔何故云受二种先业果。后释云境界是受增上果故。亦违前文二先业果。又境界是受所缘缘。即应受为果。如何说所缘还以为果　问此云迷内异熟。通含世俗．胜义。未知迷何世俗胜义　一云迷第二俗　若尔缘事应非见惑　答见戒取等虽缘事生。何妨见惑　二云迷恶道苦为俗愚。迷人天苦为胜义。此释为正。然俱谛摄。而杂集第七云。愚内异熟真实义。真实义即四圣谛者。然迷世俗得其总名。云内异熟。迷真实义者微细。故云真义。即四圣谛。据四圣谛亦摄内异熟。内异熟亦摄真实义。互举总义

论。如从中有至本有等。问从中有位即名生支。于中有中亦有许死。何非老死　西明云。是生方便。六识闷绝有第八识。故非老死　今释有死非名老死支者。以是趣生方便摄故未名老死

论。然如彼取定有种故者。问前爱增名取。爱．取俱种如何说增　答据昔现行熏种时说

论。生恶趣者于现我境亦有爱故者。西明旧疏云。缘起约已生恶起说不起爱。观佛三昧据将生说　准此会释不合经文。文云依无希求。即约未生说无。不约已生。今准要集云。有两释。初释同本疏　后释云。此约欲界终生恶趣者说。若上界命终生恶趣者。若起欲界爱有上缘失。若上界爱非自地缘故。二云生恶趣已于自真我实有爱生。即以此理证爱遍有。非此润生。虽有二释后释为正　今谓前释许爱上缘。亦无有失。如前第六云。求上地生味上定故。许爱上缘。设云润生不得上缘者。约不别缘。总缘何失。若云生已方始起爱。违前第三。于五取蕴非爱着处。谓生恶处念我何时当舍此命此苦身心。如何起爱。据实生已亦许起爱。非必爱彼故。前五．六俱引大论云不遍一切识身者。意地一切根相应。然争润生彼非所争　西明又问。若尔论中二说皆无恶趣润爱。应唯种润。解云由业力故于寒热等处可爱相生。如观佛三昧经说　今问此说于欲可尔。上界生下起爱。如何非于上界有寒热等相。故由此既显润生起爱引生恶趣。于现我境。明是欲生。非生彼已方始起爱。故前释胜

论如下无明发上地行者。问缘起经云。何不说爱．取与行为缘。世尊告曰。爱．取二种自界所行。乃至爱．取与彼色．无色界诸不动行。为等起缘不应道理。非境界故　准此爱取唯自界缘。上非境界。如何第六云求上地生味上定故爱亦缘上　答经据多分未得定者。论约得定少分上缘。故不相违　又复经意虽爱．取缘。要因无明不了彼苦方起爱．取。故无明发非爱．取发。虽作意时如理相应不起无明。由有彼种随眠力故。令此不了上界为苦造不动等。故无明发。如二乘者有漏善心不了于境。说由无明习气力故。此亦如是　问既有上地无明等种不许发行。明内法异生不放逸者。造福．不动用随眠发亦非行支。同彼种故　答不例。如近分定初刹那思。是上地行。初起之时不由上心不了方起。故由下地无明所发。若在欲界为求善果起造福业。即由不了为苦方求。既与如理作意相应。明非现愚能发行支。若近分定相应之思。不感根本总报果者。可近分心为求上生。修根本定由彼种发。既下论云。即苦．粗等六种行相。有求上生而起彼故。故近分定说为行支。明由下发　问行支是思。如何下云上地行支能伏下地。即苦．粗等六种行相。六种行相是惠行故　答惠俱之思亦名行相。为行何失

论。此十二支十因二果等。准瑜伽第九分为三际。谓初中后。由待前七有爱．取．有。由待此三有现生．老死。此虽二世。据后报业造．润．得果三世时别分初中后。克实还过去十支因。有现二支果。谓生．老死。以今生老。望后更起无明．行等。即名中际。以待生等起无明等故名后际。即是两重。非同有部

论。九实三假等。据何名假　答本释云。显生．异．灭三相位别名生．老．死。体即识等。故有．生．老死三是假也。此自无体。揽他为故。不约多法名之无假。名色．六处亦多法故。亦不克性辨其假实。行支非一。通假身语名为行故。不可云思有三非一非约色声。亦应无明．触．受及爱俱非一事。各有多故。虽六触．受及四爱等。不名多事。故色．声．思多事是行。故知有支无其自体。即已润六支。生．老死支即前识等三相位。别更无异体。故名为假　西明三释。一云识等多法立三依来生等。一云识等五法随名出体。在不相应。一云合前二说。故名为假　今谓不尔。若多法立说有名假。名色等同。若依来生。论不应言三相位别。生．异．灭相非未来故。生．老支非不相应故　又言或可。体不异故说为假。此同本释。故可为正　要集虽更多云。自为问答爱．取相例。还云爱．取体用俱别。行等用别体同。准此既云用别体同名之为有故是假者。此即前因。何劳别说

论。杂修静虑资下故业等者。准俱舍论。初后各一刹那无漏。中间刹那起有漏定。第四静虑三心成满。次渐修下三禅各三。大乘少别。且谈杂修总有五种。一纯有漏定熏修。谓生四静虑。除五净居。二纯无漏定熏修。八地已去受变易生。有漏定尽故。三漏无漏杂修。即为定得自在故。及受等至自在果故。即现法乐住。并生净居等。四有漏定散杂熏修。谓阿罗汉舍福．命行资命．福果。五无漏定散杂熏修。谓二乘及七地已前菩萨变易生死。此资故业生净居者。第三所摄。然此杂修有漏为两边。无漏一刹那居中名修成漏。如五净居业异生身造种在身中。任运但能感下天处。由起希愿熏修成满。无漏定力改转资昔感生业种。令势殊胜生五净居。故非有漏为中间也。其力劣故。又初刹那有漏为加行。伏除定障。次念无漏为无间道正除定障。后一念有漏为解脱道。故熏修满。若以有漏为中。无漏为初后者。岂以无漏为加行。有漏为无间道耶。末后解脱为能资故。所资相顺方能生果故。又此杂修初起。唯在人趣三洲。以修灭定初唯人故。或通六天。皆入见故。然不经生方杂修生。通利钝根。钝根有退生下静虑重起方生

论。又说全界一切烦恼等。问正无明支唯见道断。助者通修。善恶趣同。何故说云往恶趣行唯分别起。岂善趣总业任运能发耶　答往恶趣总报业。正．助唯分别发。人天总报任运亦助。由此能发恶报行者说唯分别。故五十九。云若诸烦恼猛利现行。方能发起往恶趣业。非诸失念而现行者。又分别起能发此业。非任运起。若许修惑助发总报。此何所简　若尔如何说全烦恼皆能发业　答约人天说。若恶趣行但分别发。故说唯言。又正感恶趣别报业者。亦分别发。任运但能助发别业。故说唯言　若尔生恶趣已。岂不能造别报业耶。若不造者何故第三。云阿赖耶识随先业转。眼等六识随现缘发。若云先造业感待现缘发。若尔即无顺现受业。皆先造故。若云现受业唯人天造。恶趣不能斯有何失。若尔龙鬼不得供养初出慈定．见道等耶。若许得者。准此亦能正造感彼恶趣别报　此亦不然。此供养业所感善报。是人天果。非恶趣报　若尔于狱卒等起恶被损岂非别报　准此应知既有此理。取舍任情

论。爱取二支正润生者等。问虽知俱生而为正润。四种爱．取正．助何是　答且四种爱并通二断。如五十五。为约集谛说四行相治四种爱。即是见断。出依常乐净我而生故。又五十五云。爱云何。谓于自体亲眤藏护后有爱云何。谓求当来自体差别。喜贪俱爱。谓于现前。或于已得可爱色等。起贪着爱。彼彼希乐。谓于所余可乐色等起希求爱。六十七释意亦大同。准此通修。四取之中。于欲境取及我语取俱通修断。于见．戒取唯见道断。然余处说四取见断者。依一相说。据实亦通。故此论中二师俱许通修道断。助正润生准即可知　问取体是何　答八十七四取唯贪。彼云复有四取。谓于欲．见．戒禁．我语所有贪欲。瑜伽第十四取亦同。然九十三云。又取欲取。或取见．戒禁．我语取。取诸取已爱．取和合。润前引因转名为有。皆言取彼四所取。意取能取故皆即贪依八十九。通能所取皆是取支。故彼论云。若所取。若能取。若所为取。总说为取　问何所取　答欲．见．戒禁．我语是所取

何为能取　四种贪欲　何所为取　答为得诸欲及为受用故起初取。为贪利养等增上力故起第二取。奢摩他为依为往离欲起第三取。为欲随说分别所计作业受果士夫之相起我语取　此意由为欲得受用六尘境故。所以起贪乃至。为欲了知所计作业受果起我语取　问若所取境即所取收。若能缘爱即能取摄。何是所为　答前二别明。后一合说。或前所取且对于心。后所为取据由于彼有可乐相方起贪欲名为所为。此多分别。故彼论云。如是四取依二品取。谓在家品起初一。出家品起后三。故是分别。若是俱生何分二品　又此四取初唯在欲。余通三界。故瑜伽第十云。初唯能生欲界苦果。余三通生三界苦果。即由此说证受外增上果为缘起爱能润生者据欲界说。上二界中离境贪故　又解四爱举境明者。亦且据欲界　若尔何爱润上地生　答虽未见文。准计常我可通见．修。即后有爱及以独爱润三界生。或贪喜俱。彼彼希乐。虽举六境。实通内身。依内身起。四皆通润　问内法异生不希后有。于命终时所起烦恼是取支非　答亦是取支　若尔何故八十九云。我为诸取遍知永断正论大师。故于此法誓修行者。虽带烦恼身坏命终。而不于彼建立诸取。所以者何。彼于诸欲无所顾恋而出家故　答据分别起不障俱生。如内异生无不共故。虽起于行云不说无明为缘。非无余愚。此不名取应知亦尔。不还唯种子润。应不名爱．取

论。十乐舍俱受不与受共相应故等者。问若约种位。现受与种。何非受俱。若约当起。识及名色。六识未起何有乐．舍　答疏云此生支位宽。故与乐．舍俱。谓从中有至本有中未衰变来皆生支故。约此生支位中识．名色等。非据刹那名识支位得与受俱。依十地论子．果时义。以其生支是前种果。以种从现说得相应。故无违也

二种生死略以八门分别。一出体。二释名。三辨相状。四位次。五约处所。六与四种生死相摄。七会三生死不同。八问答辨　言出体者。二种生死正取异熟第八识为体。兼通余识异熟五蕴。且分段生取名言熏习识等五种而为亲因。福．及非福．不动三业。为胜增上能招感缘。一切烦恼总能为发业润生之缘。由依他缘而得生故。胜鬘经．无上依经．宝性论等。皆隐识等名言亲种。但显增上业名为因。发业润生惑名之为缘。故胜鬘经云。如取为缘有漏业因而生三有　变易生死即前识等五果种子皆为亲因。欲界福业并色不动。除无想天及五净居。为近胜缘。依四静虑缘事无漏后得非智相应定愿。而为远胜缘。故此论云。由悲愿力改转身命　又云无漏定愿正所资感　又云无漏有分别业。有分别业即后得缘事智俱之思。思亦即愿。故不别说。由所知障执彼菩提有情为有起此悲愿。亦为断除留身久住。故所知障能为其缘。虽实变易用名言种而为亲因。福．不动业为增上缘。若无无漏无胜堪能感变易生。由所知障方发悲愿。故起无漏资身故业。故此论云。无漏定愿资有漏业。今隐所资但举能资及以能发胜劣两缘。故胜鬘等云无漏业因。所知障缘。有意生身。既以识等名言种子为亲因生。明变易生体是有漏。说是无漏界外生死者依胜缘说。或无漏人所受生死。或无烦恼漏所受生死。故名为无漏。非体无漏界外别生。非离三界有别有情。仁王般若云。三界外有别众生是外道义。非诸佛教。此略出体　二释名者。一分段。二变易。言分段者。分谓齐限。即谓命根。段谓差别。即五蕴体。舍此受余有差别故。此差别身命有齐限。即段之分名分段。命属身故即依士释　或此分段俱通身命。皆随因缘有定齐限故名分段。亦分亦段名为分段。即持业释　变易生死者。且依此论略列三名　一不思议变易生死。释名如论。亦通依士．持业二释。以由无漏所资感故。所受变易妙用难测。非下劣境。变易即不思议。持业释也。或无漏定愿妙用难测。名不思议。不思议之变易生死。即依士释　二名意成身。身即属果。意愿是因。成通能所。即随意所成之身。身属因故依士释也　三名变化。变谓改旧。化谓新起。变化即身。持业释也。更有多名。如能显中边惠日论辨　三相状等。并如枢要说。然分段死言属三界。变易不言。以分段死随业系地。即言三界。变易之业说是无漏。故不言地　要集说云。随在二界者　不善论意　变易生死隐不说彼有漏业故。处所差别。略准可知　六与四种生死相摄者。无上依经云。有四种生死。一方便。二因缘。三有有。四无有生死。如分段生死有四种难。一烦恼难。二业难。三报难。四过失难。烦恼难谓无明．爱．取。业难行全及有少分。报难即识等五果．并生．老死。过失难谓生．异．灭．忧．悲．苦恼。以变易四如次譬彼。即所知障为方便。有分别业为因缘。不取无漏有分别业非过失故非失集故或印不同也。所得变易为有有。以其五蕴有生．异．灭等。为无有生死。既喻彼过失。即变易上生．异．灭等行苦摄故。更无余果云无有生死。准此而言念念有四。不同古人方便生死在初三地。因缘生死四．五．六地。有有生死七．八．九地。无有生死在第十地。隋．唐摄论并悉无文。无上依经及宝性论亦不配地　西明释云。无明支名方便。所发行支名为因缘。识等八支名为有有。生．老支名为无有　今谓少乖文。既无明喻分段死烦恼难者。即爱．取支亦烦恼摄。既以因缘喻于业难。即有支少分亦因缘摄。余略不论。准论．本疏及前第七等无间缘皆已广辨

论。谓无始来等。释净相续。以依本识第八无漏法尔种子以为其因。由其转识数数熏发以为其缘。有净第八现行相续。即乃至究竟已下释成相续　问第七亦续。何不说耶　答非持种识故不说之。然此镜智唯本有种为因。能生所生现识名为始起。能持种故亦名为种。故此论云转得始起清净种识。非谓种子。不可说言以新熏胜。由六．七熏成镜智种。说此作佛云得始起清净种识。以佛功德唯佛与佛乃能知之。菩萨不知。缘何熏成。亦不可说名言熏习。非彼境故。如欲界心虽变上界不熏彼种。是缘名境非缘事故。果得亦尔。故唯本有种子所生。如初无漏。由余熏发因满方生。成事亦尔

论。若无缘用等者。难安惠师。佛菩萨智亦非智品。无见分能缘用故。如虚空等。护法可尔。难陀如何。唯一见分更无别用故。安惠却诰。若要有用方是能缘。应有无穷过。见分不起能缘之用。应不能缘。解云准此非难陀难。但护法等　若尔亦有无穷之过。若见能缘不更有用。应有不定　答无无穷过。以见分用从体。亦能非须作用

论。由斯理趣等者。结上。疏云五．八名识入意识摄未见文故者　若尔第七名意合名意识。准何得知　答第七别名意。通名为识。通别合目。故第四云。彼依主释。此持业释。故知余处俱名意识

论。摄大乘说等者。摄论第四说依他起为所遍计。相．质俱是。故此论云遍计心等所缘缘故。简圆成实。以相与质不相似故。所以本解亲相分者必依他起。本质不定。即除无为。故此论言常远离前性

问安惠能执遍在何心　答准前能计遍在八识　若尔安惠自许第八非痴．惠俱。何得有执　答准彼本计亦应许有。但相微细不说二俱。今护法责。出何经论。第八得与痴．惠二俱。若许得俱。恒行不共应亦在第八　若云虽执非无明俱故。即难云。我执必由无明方始得起。既无无明如何起执。故若有执必有无明。准此难。前文言二执必与无明俱故。彼师绝救　又云不说无明有善性故下。别难善心起亦有执。即痴与无痴二法应俱。若许尔者违璎珞本业经。明．闇一相。善．恶一心。是洴沙国外道师偈。何故不俱正相违故　问安惠能计在无漏心不　答准此论文。但云有漏八识。若准疏引。如佛地论第七。许在二乘无漏心有。若准安惠二十唯识论释。十地菩萨无漏亦有。由是此论但云如来后得应有执故。前言八识有漏心者据显处说　问安惠见．相皆是所执。世尊即无。云何今难经说佛智现身土等　答彼师释云。据增上缘说佛所现。据实有情能感者变。如说法事　由此次难若无缘用应非智等。既成缘用却成现相。亦复无过

论。虽各体一而似二生者。本释如疏　要集云。诸释言同而意少别　有释安惠相．见二分从缘生者。是护法师据自抑他。非谓安惠许从种起。如云习气是相分摄。此意安惠种非相分说相分者。护法依自而难于他　今谓安惠本计种子依自证分功能义用。非相分摄。前第二云。假法如无非因缘故。若是相分何得言如无。体既无故。复许自证分缘生非无故有种子。种子既非是自证分。能所生别。因果性别。复自证缘。护法菩萨以此理遂非相是何。故作此难。若云见．相从种子生亦非彼计。据何道理约自难他。故知云若缘所生内相．见分非依他起。例彼自证亦应是无。无异因故。是共许义。又前第四云。十八界种应成杂乱等。故许相．见亦从种生。不尔此言空无所益　问安惠相．见既遍计所执。云何摄论云唯量唯二皆名依他。西明三释。一云识自体分与相．见种为依。假说自体名见．相分。非取见．相名依他起。一云自证分上依见．相现。由斯道理说见．相分名依他起。一云据实见．相意取所依。非即二分为依他起。此之三释。初由自证与见．相种为依。即假说自证为见．相。第二由见．相分依依他现。说此见．相假名依他。第三举见．相二显其所依名为唯二

论。后得智品二分应名遍计所执者。问安惠见．相是计所执。佛果应无。云何今云无漏二分应名遍计　答本计是无。乘前难彼若无见分无能缘用。以量立有。复教证成成佛得有。故为此难　问安惠本计佛无见．相。何智缘真。何智缘俗　答缘自证分名俗。缘如名真　问因位无漏亦许有执。何名现量．比．非量等。又亲得缘如不　答准缘他心。云不知如佛智。亦不亲缘如。因位名无漏。名缘如。名缘二空等者。据无明渐微。名为无漏缘如缘空。分为凡圣。故诸自证因位不能分明亲得。现．比．非量准思可知

问彼许因位见．相体无。复不亲得自证及如。将何以为亲所缘缘。第七卷云亲所缘缘能缘皆有故　答彼计亲所缘缘非必有体　若尔如何此下难云又若二分是计所执应如兔角非所缘缘耶　答略有三解。一云彼许兔角非因生故非所缘缘。二分因生成所缘缘。今此据无同彼兔角故得为难　一云本计虽无亲所缘缘心亦得生。以立唯识故。然陈那所说无非所缘缘者。是破他计就他为语。今者护法约自破彼故为此量　一云护法据摄大乘。有能遍计所遍计俱依他起。此所遍计即疏所缘缘安惠共许。例亲所缘缘亦应有体。说所缘缘故。准无著．陈那俱有亲．疏二所缘缘。故今此破依共许教立量破彼。非是护法据自破他。此释为胜　今此论文举反破量不举顺成。举顺成者。应云佛亲所缘缘相．见分有。例余相．见亦应是有。是所缘缘故。如佛相．见。然始反成。若二分无应非所缘缘。体非有故。如兔角等。安惠设许亦所缘缘。能所遍计是何所摄。若所遍计是依他有。若能遍计非是内心。若计所执非所缘缘。不说无法为所遍计故。安惠自许因位诸心皆能计故。既说能计即托依他为所遍计。故相．见无非所缘缘。故今难云见．相体无非所缘缘　问若计所执非所缘缘。如何下说为凡圣境　答境宽缘狭。设非所缘约智疏缘亦得名境。亲缘相分是所缘缘。能缘皆有。唯识理故。非要质有方能起心

论。又诸习气等。本释如疏　西明云。又诸种子是第八相。若是所执应非因缘。以无体故。如空花等　今谓不尔。若许种子是相分收。彼计相无。何故护法第二卷难云假法如无体即无故。又不应言既非一异应如瓶等是假非实。瓶依四尘。非全无故。不同空花等

论。二空所显等。本释如疏　有云。真如为二空显者。由实无二我及空无二我。离此增减方是圆成　要集云。空虽非表诠。与表诠为因故名空显。智缘二空未显真故　今谓不尔。智缘空时虽未即证。因此能显。若即由空方显真者。智正观空真如未显。智正证真复不作空。不可非智观空空自显真。离观空智空自显真何时能显。佛地论中但云就加行观名为共相。不说由性空显名为共相

论。犹如幻事等。如枢要及辨中边疏述　问如依镜缘还见自质者。如月中像谁之质耶　解云以月为缘还见本质。彼是大海大山鱼质　若尔岂见障外色耶　解云许亦无失。如隔琉璃见外色故。又非障外。因彼月轮不受眼光下见山海。如因镜面自见背故

论。三唯识真如者。本疏云见识真如便能知此。意说所观如　要集云。有释云。三藏解云。或用观智名为真如。不尔便与后文相违。染净唯识应通三性。此意若说所观如。遍三性故应通三性　今谓本释为正。何以故。若取能观名唯识如。何故七十七云。谓一切行唯是识性。又如何言由相真如了别真如故。一切诸法平等平等。以能观智虽是行收非一切行。又能观智二乘等无。如何平等　若云就所观说即非能观。若尔既取所观唯识。何故不通初二性摄　答就所观性即唯成实。约诠显者可通三性。论云随相不障通余

论。空有三者等。本疏不分假实但总相释　要集云。或空无我。初中性．谛俱实。后即性实谛假。云有说空无我皆性．谛实者。非也。二空所显及所执性。非苦谛故　今谓不尔。一疏文不判。寻听此解理然。若云二空所显及所执性非苦谛者。何故自断云空无我初中性．谛俱实。岂计所执苦谛摄耶。今云空及无我性．谛俱实者。以空无我二种行相与彼相似。亦此行相所行境故。遍计性无名空无我。圆成实性空无我性亦空无我。苦谛本性非我所故空。非一常故无我。能观所观行相俱通。故说俱实。据实二性非苦谛摄。初后二行性实谛假。应知苦下四行各三如次依遍计．依他．圆成各分三行。初后皆性实。辨中边说即彼性故。从谛皆假。中即依他。性．谛俱实。然依他中无漏依他是道谛摄。有漏依他是苦谛摄。摄依他少分。准法师辨中边疏解无常行相。云今无常通缘三性故。说能缘行相有计所执等。实非此行通初后性。又以理准。无常缘三谛。初性非谛收。言缘彼者。通一切心缘无常语。假说为无常行。实非此行收。又以彼性假名无常。下诸行相准此应悉　今准此释。无常苦等是苦谛行相。非初后性行相。说初后性者皆是假说。准空无我摄初后性亦是假说。彼非谛摄故非此行相　今又助释。前解据三乘苦．集等谛不摄真如。依大乘宗四谛亦摄圆成实性。故涅槃经云。声闻之人有苦有谛而无其实。菩萨之人亦有其实。实即真如。菩萨亦能依四谛诠观圆成实。故苦．集谛亦摄彼二。虽非苦．集而是彼性。若依此释。四三各后性．谛俱实。又邪行如等即谛真性。约诠显体。如通四谛。故四三后性．谛俱实

未离系集。假实准知。但为二释。由是集性未离系。离系非集。即择灭故。约未离系集之真性名为集者。性．谛俱实　以业烦恼名为集者。此即谛假

灭谛初灭。要集三解。初解谛实性假。自性不生。是择灭故(即与第二不别)　后释性．谛俱实　无故不生。性实可尔。常故不生。与本性灭何别。故唯第二依本疏正

中灭。依法师辨中边疏。护法．安惠二师释别。依护法云。断此二取所得不生。不生是择灭。由依依他起而得于灭。假说为依他起。此意即性假谛实。安惠释云。二取即遍计所报。二取所依识自体分是依他起。二取所依自体分断得不生。不生是灭。假名依他。今言二取意取所依识之自体

三本性灭者。辨中边云。谓垢寂二即择灭及真如。法师中边疏云。安惠云。垢寂二种。一染垢寂。即烦恼障断。谓择灭。二不染垢寂。即所知障断。谓真如或。总解云。由垢寂故总得二。谓择灭及真如。或垢寂故得择灭。或性寂故即真如。总含二种故言垢寂二　然成唯识说二取灭即是择灭。辨中边说择灭即本性收。二论说别者。中边约所依．所得二各别故。所依依他假名为二取灭。或所得属本性。唯识不约所依。但辨所得假名依他。故分择灭。此意以中边论云二二取灭。即能取二取二取不生。三本性灭。谓垢．寂二即择灭及真如。以辨中边说所依即能所取为二取灭。说所得即断二取已所得择灭。故分为二。唯识不说所依二取。但辨所得断二取已所得择灭假名依他。实是择灭。故于本性灭中分出择灭名二取灭。即谛实也。辨中边论说所依二取无名二取灭。即彼所灭名之为灭。实依他起。性实谛假。若依识变名为择灭。亦同此释。本性灭者。依中边论择灭为本性。性．谛俱实　真如二说。若唯据诠性实谛假。诠．旨合说性．谛俱实。准涅槃经。谛摄法尽。真如非灭。即摄法不尽故。或灭之实性真如名本性灭。亦性．谛俱实

道谛三者。要集云。三皆性假谛实。知所执无。断染依他证真如理。净分依他非所断故。非所证故　今谓不尔。三作证道能证圆成实故。常无常门非圆实摄漏无漏门亦圆成收。真如所证成实。四智能证成实。故性．谛俱实

论三解脱门等。若萨婆多准俱舍论二十八云。空三摩地。谓空．非我二种行相相应等持。无相三摩地。谓缘灭谛四种行相相应等持。涅槃离十相故名无相。缘彼三摩地得无相名。十相者何。谓五境为五。男女二种。三有为相。无愿三摩地。谓缘余谛十种行相相应等持　有何所以　答彼论云非常若因可厌患故。道如船筏必应舍故。能缘彼定得无愿名。皆为超过现所对故　此意为欲趣涅槃故名超所对　若尔空．非我相是苦谛行。何非无愿　答彼论云。非所厌舍。以与涅槃相相似故。此三各二。世．出世间等持别故。中无漏者名解脱门。能与涅槃为入门故。复有重者唯有漏定厌圣道故。无漏不然。即无学人不时解脱　初空空。缘前无学空三摩地取彼空相。空相顺厌胜非我故。无愿无愿。缘前无学无愿等持。取非常相。不取苦．因等。非无漏故(不取苦及集因集生缘所以)。不取道等为厌舍故(以无漏法不顺厌故)。无相无相。谓缘无学无相三摩地非择为境。以无漏法无择灭故(此释不缘择灭所以)。但取静相非灭．妙．离。滥非常故(释不取灭相所以)。是无记性故(释不取妙离所以)。唯三洲人依十一地除七近分

依大乘说诸文不同。初辨摄行。后明行境。瑜伽五十五云。几是空行。谓二行。即苦谛后二行。几是无愿行。谓六。即苦谛前二及集谛一切。几是无相行。谓灭谛一切。几是清净因所显行。谓道谛一切。此意空．无我行顺空行故。六是有漏。不可愿故。四是灭谛。无十相故。道下四行有二解。一云通三脱门。论云是清净因所显行故。三解脱门俱清净因。能得涅槃故。以空．无我通诸谛故。以是有为不可愿故。无男女等相故。一云非三摄。但说清净因行所显。不言三脱。道下四行。非空无我不是空行。非有漏故不是无愿。是有为故非无十相。故非三收。前释为胜。此一复次　准六十八云。空行无我行见名空行。余行见名无愿行。一行见名无相行。谓于灭谛离系行见　此意即说。空无我行是空行。无常．苦．集．道八是无愿行。灭谛下四是无相行。此意道谛是有为故属无愿行。余义准前。此第二复次　准瑜伽十二。云何空三摩地。空有四种。一观察空。谓观察诸法空无常．乐。乃至空无我及我所等。此有二解。一云苦下四行俱是空行。无彼常．乐．我及我所皆名为空。一云但言无常无乐。不言是苦。但空．无我是空等持

云何无愿心三摩地。谓于五取蕴思惟无常。或思惟苦心住一缘　准亦有二解。一云既言于五取蕴观无常．苦。通苦．集下六种行相。但言无常．苦者。举果行相摄集因四。准此道理空中二解。前解亦得。一云准文但无常．苦名无愿行。即不摄集。以于果上多计常．乐而起愿求。今偏治此故。但苦下无常．苦二为无愿行　云何无相心三摩地。谓即于彼诸取蕴灭。思惟寂静心住一缘　准此无相摄灭四行。性无相故。道四行相非三等持。义准前解。此第三复次　十二次下云。又复灭．道俱应晓了。意说无相行所晓了。即灭．道八俱无相门。灭谛是果。道是功德。俱为所了。即无相门摄灭．道八。据能无相及性无相。第四复次　又云。十二次下云。若于此处无有彼物。由此道理观之为空故名空性。即所观空无可希愿故名无愿。观此远离一切行相故名无相。准此所说十六行相各三所摄。依无性义。第五复次　瑜伽八十六云。由三解脱门增上力故立四嗢拖南。一切行无常。一切行苦者。依无愿立。一切法无我者。依空建立。涅槃寂静者。依无相立。准此所明。无愿摄十二。无常通三谛故。空摄十六。皆无我故。无相摄四。灭是涅槃故。依通行相。先无所愿。次方观空。因空证灭。第六复次　依七十二。三解脱与五事相摄中。若是相边十六行相各通三摄。彼云如是五事几是空是空境。无愿无相为问亦同　答相通三种。亦三种境　此意三脱以相为体。即少分是能观。全分是所观。各通三摄。谛行是相故各通三分。若据名说名通三谛。实唯苦．道。是无记故非集谛摄。随声假说亦是集谛。得通无漏亦道谛收。依名行相通空．无愿。故三谛下四行少分空．无愿摄。故彼论云。名非三种是二种境。意除无相。若依分别苦．集谛八各可三摄。能观通三谛故。若据所观空．无愿摄。彼云分别通三是二种境　灭下四行空．无相摄。彼云。真如非三种。是空无相境。道四行相。若依能观通三门摄。若约所观空行所摄。彼云。正智通三种。是空所行境。准上所明。依相十六各三所摄据余四言。空摄十六。无愿摄苦．集八。无相摄灭下四。又云若无差别总说为空．无愿．无相。此与相同。准此中明。依相乃无差别。同第十二第三复次　今者此中依所观境取依余四摄。行有别为第七复次　准七十四及显扬第六。依三自性如次建立三解脱门。各缘一境。若据此说。空解脱门不摄谛行。遍计所执非是谛故。无愿解脱摄苦．集．道十二相行。是依他故。无相解脱摄灭谛四。第八复次　依显扬第二云。空无相无愿各有所知及能知智。摄行有二。初以四谛为所观境。断妄证真于生死中不起希愿。彼云空行者。谓于诸行我不可得。及诸相中世俗分别法不可得。此意观人我．法我二俱为空。亦摄苦谛下空行相。以我及所俱是空故摄二行相。无相行者。谓即于诸行中。众生无我性可得。及法无我性可得。及于灭中灭．静．妙．离行　此意观如及择灭为无相。二无我性即真如故。约废诠谈旨离灭．静等别说二如。若诠．旨合明。即静．妙等摄。准此无相摄灭四行。无愿行者。谓无常．苦乃至云因．集．生．缘行。准此即摄无常及苦．集四行相。准上所明。道四行相非三所摄。非妄故非空。非真故有相。菩提故可愿。若据能观行相。道能作三亦即摄三。故彼前言空有二种。一所知。二智。余二亦尔。又云缘智空道作道．如．行．出行。此亦是空。此意智缘空境智亦名空。道谛所摄名智空道。余皆准此。缘智无相道。作道如．行．出行。此亦是无相。缘智无愿道。作道．如．行．出行。此亦是无愿。虽能所殊同五十五三门俱摄。五十五文有二解。依前解与彼同。据后解此即别。第九复次　杂集第十一三解脱门摄十六行。与瑜伽论第十二同无相摄八谓灭．道谛。意少有别。彼云由彼不能作诸相故。此由灭性无相故。能观智作无相行。能遣诸相故。诸文不同各据一义。略如前说。广烦且止。前犹广明　今更略者。一说。准五十一。空摄二行。谓苦谛下空．无我行。无愿摄六。谓苦谛下无常及苦并集下四。由观苦果因于三界中不愿求故。无相摄四。即灭四行。道或通三。或非三摄　第二准六十八。空摄同前。无愿摄十。苦谛前二。集．道各四。无相摄四。灭下四行。第三准瑜伽第十二。空摄苦四。或但摄二。谓空．非我。无愿摄二。谓苦．无常。或可摄六。并集下四。无相摄四同前所说　第四又十二说。若约应知。无相摄八。灭．道各四。余同第三　第五亦十二说。三脱各摄十六行相　第六说准八十六。无愿摄十二。但除灭四。空摄十六。无相摄四　第七说准七十二。约相．名等五法明者。一云约相十六各通三解脱摄。无非相故。据名摄者。空及无愿。摄初三谛十二少分。有非名故。据分别说。苦．集八行各通三摄。据正智说。空摄道四。据如如说。空及无相摄灭下四。依相同前。依名等四摄即有别。合之第七。开之成十。名等摄谛各有宽狭。摄行不同故　十一说。准七十四。空解脱门不摄十六。依遍计性立空解脱故。无愿解脱摄苦．集．道三四十二。无相摄四。即灭行相　第十二说。依显扬论第二说者。与五十五同有十一解。与五十五别。成十二释。披前可智。略不更举。准显扬等。解脱即门。以能观智无漏离缚名为解脱。故彼论云。若解脱言之唯是无漏修惠非余。即持业释　或可。正能为解脱门。有漏是远方便非正。不得名解脱门。据远方便有漏亦是。依此解者解脱即是涅槃。因此观智为门。得入解脱之门。依主释也。据前持业。解脱门有三。据后依主。解脱体一。不可言三。由此三空能为彼门。应云三是解脱之门。或解脱之三门。准显扬第二。空无相愿俱通境智。即境为门。若无彼境。智如何起。若境非彼。智不称境。不名正智。智称境生方名正智。故能观智用境为门。如教与智及义为门。智因言教方能悟理。理亦因教而方得显与二为门。三解脱门应知亦尔。然所观境名为门者。即所变相未真证故。无为解脱因门方显。解脱之智因门能证。故佛地论大空无相为所入门。明有能入。能入即智。或能观智名之为门。理由智显。言所入门者。因智为门果智方入。如四神足。足虽即定。从四因生定。亦定生故。应智由智入。准此而明理通二释。言二空门义亦准此

论。世俗有三。皆持业释。由此二空能显了真。非即真如故名世俗　或取所显带相观真。未是亲证。望废诠证故名显了。亦持业释

论。胜义有三一义胜义。本疏依士。今助一释。亦得持业义谓道理。胜者无过。如似涅槃名为无上。此胜亦尔。更无过故亦即名胜。此理即胜名义胜义。初义是理。后即胜道理。义中最胜。或境义中胜名义胜义。论依对智依士为名。今谈法体胜劣相形。持业为目　行胜义。亦通持业。如世第一法。据行法中无漏最胜。无漏行即胜义。论据缘境。今谈智体胜劣相形。行即胜义。俱名道理。俱是谛故。以别简总。行中之胜。依士为目

论。聚集分位等者。分位假者。依法分位作用不同。立别法名名分位假。即忿．覆等。论云烦恼分位等流性故。分位即忿等。等流无惭等。如名．句等但分位假。论云三分位。故佛一刹那声亦能诠。无文说此不相应法是相续假　又放逸等既分位假。不放逸等返此可知。若云既与四俱不同忿等何名分位者。亦不然。生等法俱何名分位。若云前后位殊名为分位。亦防修．不防修位殊名为分位　或通分位及聚集假　择．非择灭亦分位假。无为虽非起尽。分位亦得。名为染净分位。故法华经名为法位。然今论云圆成实性唯是实有。不由他缘而施设者。据真如说。非谓择灭之待他缘　又释唯实虽由智显。本性自有。不由缘生而施设故

成唯识论了义灯卷第六(末)成唯识论了义灯卷第七(本)(论第九)

        淄洲大云寺苾刍惠沼撰

论云。即依此前所说三性等者。解此前后。略为三释。一云无性先陈。三性后说。今释外难即指论。云即依此前所明三性中。世尊经中后时解说三种无性。虽前总说诸法无性。不为显说三种无性。后方分别所说无者即依三性。云立彼后说。非三性后方说无性。如第一卷释外难云若唯有识。云何世间及诸圣教说有我法。论主为答所说我法皆依识变。不是先说唯识后说我法。此解亦顺深密三时　问既三性后陈无性先说。何故此论及深密等先明三性　答欲显无性必依三性是故先举。何以故。为能遍计必依所计方起妄执。所以先举　问若尔何故深密经中先说三性　答彼为德本菩萨先问于何齐何立善巧菩萨。世尊为答于此三性齐此三性施设善巧。非始问答所说三性。如百法论问答一切法及以无我非先不说。又深密经中胜义生菩萨。不牒前说三性为问。但举世尊先说诸蕴．谛等善巧。何故复立一切诸法皆无自性。明不是前先说三性。今外举经难此前说。故论主答不违彼教后说无性　一云前．后经说三性．无性。故今论云即依此前。此前兼二。依此论前。及依经前说三自性。观生意乐密意趣故后立无性。今此为会显不相违　问何故先说三种自性。后说无性　答顺机欲故。欲显无性依三性故。故显扬十六云。当知无性不离自性。是故先说三自性义　问若尔何故说三性教为第三时。应第二时。在空前故。又准深密。同坐一经非前．后故　答经辨三时非约前后。但以类相从有为第一。空为第二。俱为第三。以三自性遍计是空。余二是有故当第三　又据渐悟一类菩萨说此三时。非望顿悟　若尔何故先说了义。后陈不了　答华严等云。譬如日出先耀高山。于大乘教顿悟先熟故先三性。渐悟后成后说无性　若尔复违法华等教。以为渐悟第二说空第三空有。如何得言为渐悟故后时说空　答约顿．渐二性无性在后。偏据渐悟初．中．后殊空为第二。今此论中通对顿．渐两教前后。故云即依此前顿悟菩萨所闻三性。后时为彼渐悟菩萨密立无性。故不相违。本疏所明意含二解。此顺经文有前空后　又释二教非定前后。深密且对一类宜闻有．空前．后。论云即依此前等。此顺华严如来以一语言中。演出无边契经海文。各有一理任情取舍。然第二胜。依文对机有差别故

论。虽依他起非胜义故等者。云非者无也。无无分别智所缘之义故。故名胜义无性。故显扬十六云。由无胜义性故。此意依他名胜义无自性性者有二义。一由依他体非胜义性故。名胜义无性性。无者非也。一由依他无自然生性。亦名无自性性　若尔应云胜义生无自性性。何故但云胜义无自性性　答言胜义无无彼胜义。若言生无恐缘生亦无。又不无生无故。但言胜义无。又滥二性。亦是胜义亦是生无前已说生无。今但说胜义无故不双无。又复依他不但自然生无。所执相亦无故不言生无。又复无彼胜义无。不无相生无。据无分别智境义。依他不是故云非胜义　问何故不名非胜义无性。而云胜义无性　答显密义故云胜义无性。胜义是相生无之所显性。又显依他上胜义性无。即胜义无之性。亦名胜义无性。略去之言。总云胜义无性性　何以得知有其之言　答深密第二云。无自性性之所显故　若四俗真相对而辨。依他亦是后得胜智家之境义。若约亲缘。后得相分亦得是清净所缘名为胜义。深密等但说根本清净所缘。云依他起非是清净所缘　又胜义有三义。一胜之义。二胜为义。三胜即义。通本后说。四种胜义皆具此三。唯初世俗不具此三不名胜义　若尔何故唯说真如　答欲显诸法真实性故。故深密经云。是一切法胜义谛故。无自性性之所显故　故今此论名识实性。要集不悟云本所说违经谬说　问依他非胜义。亦说依他为胜义无自性性。圆成非缘生。亦得说圆实为生无自性性　答不例。若约遮诠非是生无自性性故。云生无自性性。即谓圆成非是生无自性性之性。若约表诠是生无自性性故。言生无自性性。即以显是前二性之性故不相例　而要集云相例皆得。准此知非。又复本疏云依他起亦后得胜之义名胜义。即断违经。说依他等为相无自性性等。出何圣教。即非为谬

论。而滥第二故此不说者。西明云。恐此依他胜义。滥第二生无自性性故此不说　要集云胜　今谓不然。彼经论中说二胜义。依他在初。圆成第二。恐依他胜义滥第二圆成胜义。就解胜义相对简滥。何关生无自性。畏滥简彼何故须简。此中意说。诸法胜义唯识真性。彼非实性恐滥故简。若以依他恐滥生无自性性。不说为胜义无自性性。亦应依他名圆成实。恐滥第二依他起。不说为圆成实。既约别义名为胜义。与生无自性。义不相滥故不须简。同名胜义滥故须简　问何故三种皆云无性性　答且相无自性性。初言相无自性是法本性。相自体无。重言性者教立为性。意显于相无自性说为相无性。非说有性名为无性。余二准知　问何故显扬十六。但云相无性等。不言相无自性性　答彼略本性但举施设。故彼论云。当知由三无自性说三无性。一相无性。谓遍计所执自性。由此自性体相无故。此意说。相无性者。即说遍计所执自性由彼体无故说为相无性。余准此知　问三性俱无。云何深密但说遍计及圆成实。为无生无灭等。不说生无自性。为无生无灭等　答非由别观三自性故起遍计所执。但总于二性增益遍计所执自性。说遍计性无生灭等。即通依．圆二上遍计。不欲说彼依．圆二无故。不得说生无自性性无生无灭等。以有生灭。圆成体常故无生灭。性非杂染故本寂静。如解深密第二．瑜伽七十六皆悉具释

论。谓具大乘二种种性等者。性种性明本有性。明性有无．正助．隐显。广如能显中边惠日论辨。然瑜伽三十五云。谓诸菩萨六处殊胜有如是相。从无始世展转传来法尔所得名本性住种性　西明四解。第二为正。正取无漏法尔种子简异无性。故云殊胜。不可举果位等名为六处。善戒经云。谓阴界六处。故知六处是内六处。内六处中意根处摄无漏种子。是六处故。非遍六处皆能持种。亦不得云具显果位内外六处。外六处中不持种故。说因性故　然有难言。若在内六处名为殊胜者。二乘法尔．及闻熏习．无性人种亦在六处。岂名殊胜。故取六位资粮．加行．见．修．等觉及妙觉位名为六处　此亦不然。瑜伽二十一虽解声闻与此意同。云附在所依有如是相六处所摄。从无始世展转传来。岂许小乘亦有六位。若云据不定说。定姓如何。又如何言六处所摄从无始世展转传来。岂六位种法尔差别　若尔菩萨与二乘同。何名殊胜　答且望无姓总名殊胜。非唯简小得殊胜名。若不许小亦名殊胜。违二十一。彼云如是种子非于六处有别异相。即于如是种类分位六处殊胜。从无始世展转传来法尔所得　又由此文云六处者。唯目六内处。非果位等　习种姓者。本疏云。闻正法已令无漏增名习种性　显成佛因及悟入唯识。有漏非正。非能正悟。非正习性。兼者亦是。唯识第二云。闻熏习中有漏性者感胜异熟。非生见道等。虽本有种。因闻熏故亦名闻熏。如摄大乘及瑜伽论皆云。多闻熏习所依非阿赖耶性所摄习气。若取有漏赖耶所摄何云非摄。又无性摄论云。为长能触法身种子者。为欲增长一切大乘多闻熏习。由此为先得法身故　问从何位去名为习性　答从胜解地已去。皆名习种姓菩萨。性种姓者。据未发心本无漏种。习种姓者。据发心已所熏成种。地持论云。若从先来修善所得名习种姓。瑜伽三十五云。谓先串习善根所得是名习所成者。就显相说。简未熏习。非谓初修不名习姓。故杂集论第十三说。有四顺解脱。一依凭顺解脱。谓从善法欲乃至为求解脱。皆名顺解脱分。既名顺解脱分。故是习种姓　西明释云。十信已前名性种姓。十行已上名习种姓。又解仁王第一十住．十行．十回向如其次第习．性．及道菩萨本业经亦同。不说十信为习种姓。而仁王言伏忍圣胎三十人者。且举方便说十信。非即十信为习种姓。又信有二种。一位地十信。即在十住前。故本业经云。未上十住前有十住名字菩萨常行信等十心。二行解十信。通十住已上。即十住．十行．十回如次配属习．性．道种三位菩萨。说位地信非名种习　今谓不然。初判十行已上方名习性。十住菩萨岂非习收　又云。仁王第一十住．十行等。如次习．性等。本业经同。不说十信者　不然。仁王第一无别十住．行．回向名。即信．止．坚如次配习．性．及道种。不可违文判十信等是三方便非住等收。本业经等不说十信名者。依总位说不论别行。据十信是十住所收。有别说者。以初住难离出十信。如四善根内门难故。第十回向位中别开善根。既回向收。十信定是十住所摄。仁王．华严．优婆塞戒经等。皆说四十二贤圣不说五十　又云。十信等是十住等方便即住等收。如初近分属初定摄。又若十信位地在前。仁王经中复有十善菩萨。岂可地前开为五十。又位地十信在十住前。行解十信通十住已上无圣教说。若云本业经云未上十住前有十位名字菩萨。常行信等十心。即证位地十信在十住前。于此位中经几时修。又仁王经十千劫中行菩萨道始入十信。岂位地信前更十千劫为十善位。此既不立。位地十信亦不应开。又设纵别开。何废得是习种性位。仁王经等于习种位分诸王位。言铜轮王是习种姓。不云前非齐此已前方是习种。但前习未胜未得铜轮。据胜习时得铜轮位。言习种性作铜轮王　若尔性种姓等应亦通前　答不例。于习种位前后胜劣分出余故。又菩萨地明性种已次明发心。发心即是习种姓位。不可说彼据不退位已后方名发心。下文复云退与不退俱名发心。法华经中舍利弗等曾发大退。佛云汝等所行是菩萨道。又云令发一切智心犹在不失。故知总名发菩提心。不唯不退　又四十七明十三住云。胜解行住。从初发心乃至未得清净意乐名胜解行住　又四十九说有七地。胜解行地即第二住　又云始从胜解行地乃至到究竟地。于此一切菩萨地中。若其十信非在习种。即胜解行等摄行不尽。非未发心非性种姓。不在十住非胜解行。若云虽非十住胜解行摄者。既许行摄何非习种。又善法欲已去得名为学。有为善法名为学法。何非习种性。据起现行发菩提心行熏成种已即名习种。不尔二乘回心向大。经八万劫乃至十千是何菩萨。不可得云是性种姓。何以故。所修诸善非不思择。于大菩提非不趣求。虽未得入资粮胜位可名习种　或创发心及二乘回向八万劫等非胜解行。行未胜故。未在僧祇故。虽然不得在僧祇数及资粮等可名习种。无文定判十住已前不得名为习种菩萨　问十住中已能八相成道与佛何殊。何等是佛所现八相。何等是余所现八相　答未见文辨。且为一解。佛现八相具足长时。始终不异。菩萨化生随宜暂现。或不具足。前后或异。或复本形。故与佛别　问十住．十行等十皆名住等。何故十信但一得名。余不名信　答立名不定。如三空门初一名空余二非空。又十住等各别位故皆名住等。信非别位非皆名信　问退．不退诸说不定取何为正　答不退有四。谓信．位．证．行。位如常显。于十住后说言退者据证法说。言不退者据位乘说。余皆准此。或说发心皆不退者据上品说。或为因能令后不退。非发心已即能不退。少可会多。不能烦举

论。于二取随眠等。问华严第十解十住菩萨中云除灭诸烦恼永尽无有余等。云何此言未伏二取　答因邪教邪师所起不共无明伴烦恼类尽。非尽一切自分别生。及俱生烦恼　又解说佛法功力能灭烦恼非皆已伏　又解自分别伏。邪师等起不能伏灭。缘起经文二互随会。然疏下结。故此位中自分别烦恼未尽。故前解正　准发菩提心。缘力发者名不坚固。因力发者名为坚固。起惑亦尔。邪教起者易除。自力起者难伏　又解经据少分有能伏义。论依全分云不能伏。初后解正。疏文似脱。更勘正本

论。多住外门等。疏会华严云不共无明此已伏故　问不共无明迷谛理起不信因果。十信第六信心不退。于因果理已生信解。即不共无明十信已除。云何说言第四住伏　答十信第六深生信心不谤因果。不废犹于谛理不了。故第四住方伏不共。虽未证解而能信解　问准前释内法异生若放逸者。由三无明为缘不说有不共。云何今云不共无明第四住伏　答据不信因果不共者说。第六信前虽起暂伏。不由彼故发恶趣行。或因邪教所起不共放逸不起。若于谛理迷名不共。第四住伏

论。法空智品与俱起故。此破安惠。然疏云第七有法执。法空智起即不行。第八法执有。法空智起此应灭者。是破余师。非安惠师。或写者误　若破安惠。应云第七有我执。生空智起即不行。第八法执有。法空智起此应灭

论。七转识内或多或少如烦恼说者。据烦恼俱数多少等。云如烦恼说。非是定判一切所知定与烦恼同种而生。又所知障执必是惠。与无明俱。异熟心疑此等名数。诸识所起数如烦恼。然疏云无离烦恼别起执故。故数多少与烦恼同者。据俱时起不断烦恼身中所起所知障说。若许定同。如二乘无学已断烦恼。犹起法执后熏成种。宁有烦恼与同种生　又异熟心疑人杌等是所知障。岂与烦恼同种生耶　问执杌迷人既是所知。为是法执为非执耶　答是法执类。非正法执。执必痴俱。彼非痴俱。是异熟故　又释是执。若业感异熟不与痴俱。异熟生宽故与痴并　或迷杌心与其无明通俱．不俱。俱者是执。不俱非执但是等流

论。此于无覆无记性中等者。问所知障中有法恚爱。法恚即嗔。云何无记　答有二解。一云望烦恼说嗔唯不善。望所知障即是无记　二云法恚亦是不善　若尔应缚能感异熟　答虽是不善望义有别。不名为缚。亦不感果。二解前正。论说无记不通不善

论。此位二障虽未伏除等。问三种练磨等何别何位　答三别者。一怯时长难到。二怯行广难修。三怯果妙难证　或可。初总云广大深妙。通因及果。以俱广大皆深妙故。或因广大果深妙故。由此长时修方圆满。深妙难成长时方到。故此论云。一闻无上正等菩提广大深远。后二是别。又三练磨各通三处。于彼长时引他已到省己有能。粗善尚能感于上界远妙之果。我有妙善。何不能得深远大果。乃至圆满转依彼既已得。我亦应尔。省己有能既有妙善何不能证。故疏云。初且举菩提。后且举转依。论实皆得　问此练磨在何位者　答准此论文云此位二障虽未伏除修胜行时有三退屈。而能三事练磨其心。在资粮位通三十心不可别配。不尔十住应不能修十波罗蜜行。未能起堪能练故　又解亦通加行及七地前。唯除见道。以唯在定。又复时促。四善根位虽伏二障分别起者。俱生未伏。以文不言分别未伏故通俱生　又七地前虽伏烦恼。所知未全。要须加行故。又乐于下乘般涅槃障五地方断。虽未断时不退趣彼。或可起心。不尔如何五地方断。设不起现种至此除。故未断前犹须练磨。论且举初影显于后。如断四处不唯地前。诸疑离疑执着．分别七地犹有　又解三练断四处障但在地前。论文不说通地上故。地上二障烦恼障品皆能伏故。所除四处据分别说。然无文断。任意取舍

问准杂集十一。复修瑜伽有其五种。谓持．任．镜．明．依。依谓转依。即是见道。持．任．镜．明此四为因得转依果　持．任等四依何位起。复是何法　答准彼论云。依暖等位。即通四善根皆有此四。持即闻惠。任思惠。镜即修惠。明谓所观。无能所取　或镜即定。明者是惠。暖．顶．忍三各因此四方得修满入世第一。或无持．任。以上品忍唯一刹那即入世第一法。唯定时促故无持．任。但依此位有持．任．等。非必四位各有四种　又解四位各有此四。持．任二行非是闻．思。以在定中依凭圣教故以为持。论云如所多闻安立止．观所缘境故。与定相应如理作意以为任。无倒思惟任持心故。即所依定名为镜。云此三摩地犹带相故。能观之智名为明。云谓能所取无所得智　又释持．任等唯除真见及佛果位。佛果位中更无果故。真见位中无影相等故。通所余位。故显扬二十云。有五种法能摄一切瑜伽行者诸瑜伽地。八地以上义说闻．思亦缘教等。故通为正。又四善根亦亲蒙佛而为教授。故庄严论第七颂云。自后蒙诸佛法流而教授。释云从此已后蒙诸佛如来以修多罗等法而为说之　准此文意。或蒙教授已修持．任．镜．明。持谓于教起六种心。任即次起十一作意。镜即修九种住心。明又依智作诸神通。或不配此　然四善根及持．任等。皆初只满心方始修之。庄严论第七云。行尽一僧祇长信令增上等。已后方说起四善根。诸教皆同。自古诸师意解不同。取文各别不得教意。教意菩萨修四善根。有正修满位。有仰修习位。仰习作观通三十心。如唯识观等成就在见。学即通前。此亦应尔。学虽通前。正修成满即在于后。资粮等位可得仰习。观所取无伏我法执。观能取无能伏于法执。不尔如何能伏二执。杂集．庄严．此唯识论等。据正修位不通资粮。璎珞本业经云住于十住修学四善根者。是仰学修习。然梁摄论云。如须陀洹道前有四方便。菩萨亦有四方便。谓四十心者　或如小乘五停心观．总相念处．别相念处合四善根为四方便。如四十心。非四善根名四方便　或言总意别。意取四十心满修四善根。文言略故但云四十心　或翻译谬。魏．梁．隋．唐同本异译。余本总无。故笔授谬。大品经云堕顶菩萨堕声闻．辟支佛地者。或学观所取似顶名堕顶。或本二乘在于顶位回心向大亦名菩萨。故云堕顶菩萨。说此等退堕二乘地。于理无违。然本业．大品更捡彼文　问四善根既属初劫。云何言福智满已。大庄严论云何言行尽僧祇。杂集如何言过第一无数劫　答约多分说。又据初劫定散杂修。已满已过已尽纯定所修此位方作

论依明得定者。明者无满惠。今言明者无漏惠明之前相。立以明名。求此前相今者现起。故名为得。即所得名得。明即所得。持业释也。故无性摄论云。明谓能照无有义。智所求果遂故名为得。此论复言。初获惠日前行相故立明得名。即无漏惠日正名为明。此明前相亦名为明。无性论云明谓能照无有义智者。此未正能照。照之前相立能照名。此依证达惠为明解。故经颂云。非不见真如而能了诸行。如名道火意喻事火正热烧照前之暖相。似彼烧热立以暖名。非体不暖。但非正火。非正名暖。若观无义智体即明。何名前相立明得名。下亦不应云明相转盛。又此明得即是寻思。无性论云。假有实无。方便因相说名寻思。又无漏智可不名明耶　问依定所发是下寻思。何不名下寻思定名明得定耶　答望义有别。照所取无名之为明。推求所取假有实无名为寻思。故无性论云。于加行时推求行见假有实无方便因相说名寻思。下文明谓能照无有义智。言定举照义。明观举推求。互举无妨　问明增亦所求果遂。何不名明增得定　答暖相在初偏立名得。故无性论云。此定创得无义智明。故得明得三摩地名。余既非创。不与得名　问若尔应云得之明名明得依主释。何名持业　答举能并所可依主名。今此所得立以得名。故非依主　或可。得是推求体也。明者是照用也。体能有用。得之明名明得。明得之定。并依主释。或邻近释。定非明得。明得俱定名明得定

依无间定等。此后无间即入见道立无间名。若以智名无间。即无间之定。依主为名。此定无间即入见道名无间定。即持业释。不同明得。定非明故。无间非智。但无别隔即名无间。智定俱通　西明解。第一法观名为无间。此所依定名无间定。即依主释。阙持业释　无间名宽。非唯智故。通二释胜。不同前三。以名狭故　问准论云。名．义相异故别寻求。二二相同故合思察。离合为四。与瑜伽同。何故无性摄论第六云若名若义自性差别假立自性差别义。如是六种义皆无故　答彼论谈法有其六种。若寻思观即名．义别开。二自性二差别合观故成四种。瑜伽三十六．显扬第六．无性第六．大庄严论十二。皆说四寻思．四如实智。无说六寻思处　西明云离即为六合观为四者　准此知非。广释名．义．自性．差别。如摄论第六．瑜伽三十六明

论。如是暖顶依能取识观所取空乃至世第一法二空双印者。此牒前释悟入三性结前所明。以暖．顶位未观能取无。云依能取识观所取空。以彼所取名．义二种依能取识而假立故。此观名．义初．后二位。无心外境但依内心。一重唯识。亦分悟依他。中忍起位观能取空唯识如幻等。第二重唯识。初悟入遍计少分未悟能取亦遍计故。第二全悟遍计所执。亦知能取性非有故。亦悟依他。上忍．第一单双印彼能所取空。并悟圆实。此言悟者据似悟说。非是实悟。故下结云。安立少物谓是唯识真胜义性　问若上忍．第一悟圆成者。何故云此四位中犹于现前安立少物谓唯识性。准此应通四位　答既言于四位中。明简上忍及第一位。不尔但应云于此四位。何须说中　又解于暖．顶位观名．义二离识是无互不相属名悟遍计。观名．义等唯有识量及假名义名悟依他。忍．第一位悟圆成实。此依摄论名．义为客处解　问中忍起位观能取空。上忍起时方始能印。应于忍位方悟依他。如何初二说悟依他　答摄论据少分名悟依他。下中二忍从上忍说名悟圆成。或下忍位印所取空。心所变空是依他起。据真如理空即圆成实。故摄论中引庄严论云。住此二无真实理　问准无性摄论。初悟遍计。次悟依他。后悟圆实。准此论第八引经颂云非不见真如而能了诸行等。即先悟圆实。次悟依他。又复无性摄论初文。地前悟初二性。第二文地前通悟三性。何故不同　答依学观察趣入方便相似悟说。先悟遍计。次依他。后圆实。即观名．义更互为客知彼非真。次观唯量及唯假等。若依真证要达圆成方知识幻。故彼此说各不相违　若尔何故摄论复云于绳谓蛇智。见绳了义无等。准此即先悟依他次悟遍计　答此约悟入除执而说。初虽观彼名．义等无未能决定。要知依识已彼执方除。如见杌时方除人解。摄论亦云。如是依止唯识显现依他起觉。舍于六义遍计执觉。不要先观依他起已方观遍计。故不相违　又释于绳起蛇智等据久学说。名．义互为客等依初学明。准此等文悟．入有三。一初悟遍计次悟依他后圆实。即名．义互为客是。二先悟依他次遍计后圆实。即见绳了义无等是。三初悟圆成次依他后遍计。即非不见真如等是。入位亦三。准初总在见道前。准后总入见道后。三初二性在见道前悟。圆成实性入见已悟。即见绳了义等。故彼论云。如是依止圆成实觉。遣依他起迷乱之觉。及彼次下故似唯识亦不得生。由是因缘住一切义无分别名。于法界中便得现见相应而住。尔时菩萨平等平等。所缘能缘无分别智已得生起　问于此四位但遣遍计不遣依．圆。即观假有及唯识性。云何言世第一法双印二空　答偏说印空。非不印有。由久妄执名．义等有不了依．圆。观彼空时能悟后二。故说印空理亦印有。故下云。犹于现前安立少物。谓是唯识真胜义性　问安立少物谓唯识性即是有观。印彼二空即是空观。空．有既乖。如断．常见。因何得并　答执．不执殊故得俱起。又观无二即显空性。是圆成实。据相似说。印此空性名印二空　若尔何故前云忍境．识空故亦名忍。准此正意印二取空　答准此前后双印空．有。前说为好　问既言双印。印二取空及依他有即是观俗。印二空性谓真胜义即是观真。真俗双观五地方得。云何地前已能合观　答五地合观据二智并起或真证说。此据相似非是正证。俱带相故亦不相违

此空有二相。西明云。三藏二解。一云于四位中初二观所取空。后二观能取空。如是观时名等四种或六或四假有实无。假有是依他性。即是有相。实无即遍计。此即空相。二相皆灭安立真性。二云前四位中有能所取空相。与相分空相不一不异。无别体故不异。有无别故非一。然彼空相唯是所缘非缘。以无体故。当情现者从缘生故是所缘缘。故说观心带有无相　今谓二释俱传为谬。何者且初解云。初二观所取空。后二观能取空。不应道理。世第一法双印二空。即双观二空。岂印二空而不观耶。第二释中缘二取空。所变空相名为有者。岂可唯欲除此相分之有相。不除识性之相分耶。不尔如何言现前立少物。谓是唯识性。以有所得故。非实住唯识。复如何言后触无所得。故知观二取为空。观识及性为有。犹带此二故不证真。不可唯说缘空相分说之为有　问言皆带相故未能证实故。说现前安立少物者为在何位　答准文正在四善根位。既明前位云。皆带相故未能证实　又云带相观心有所得故。又教授颂云。菩萨于定位观影唯是心等。故在定位。然不坚执是定现量　要集云。据出观位说。观中现量不作此解　今谓不尔。若许观中不带空．有二种相者。应触无所得。即住真见何名加行。又亦应伏相．粗重缚。复违前诸文

论。此加行位未遣相缚者。本释如疏。今又助释。此相缚体由第七识二执为本。令诸识中不能亡相。为相所拘。然前第五云。由我执故令六识中所起施等不能亡相。据执我能行布施等及有受者。若执所施不亡相者。岂我执耶。由执法有故不亡相。设云见所施属我之物。是我所见亦我执起者。于余度中不亡相者。岂皆执为我所耶。故瑜伽论但云染污末那为依止故。彼未灭时相了别缚不得解脱。不言由我。望菩萨说名为染污。二乘不行无相施等。又前释言。言相缚者。谓于境相不能了达如幻事等。又若我执为相缚者。二乘无学断此我执应无相缚。此等回心加行等位应无二缚。又观安立应能断缚。何故瑜伽六十四云若离非安立谛二种解脱不应道理。二乘但能观安立谛。故知二缚未得解脱　问若尔二乘无漏后得既行于相。应有相缚　答以漏无漏性相违故暂能伏除。虽行于相不为相缚。即据此理四分相望为所缘者亦得名相。虽非相分而是境相。前第五云。由斯见分彼相所拘者约显相明。非唯相分名为相缚。故瑜伽七十五云。相．粗重缚有十四种。五于所知境无智缚。六于能知智无智缚。既能知所知俱名相．粗重缚。明见分等亦得名缚。本疏复云。如前第二卷引。众生心二性。内外一切分所取能取缠等。证四皆缚。西明．要集俱悉不许见．自证等亦名为缚　要集难云。若由说缠即说缚者。如何论师引彼经颂。证成有漏．无漏四分。无漏无缚非证无漏　今者为通。且据有漏证有四分。显知无漏亦有四分。若说言缚不得证无漏。亦应说众生言不得证佛有　又云正智证如即无相分必有见等。故知不由有见分等。自证分等有了．不了　此难非理。据有漏说不约无漏。如何得举无漏为难

言粗重者。诸文不同。具如疏引。言如别抄说。粗重不同略有五种　一二障种子名粗重。即此论颂舍二粗重故便证得转依　二二障所引生所余习气无堪任性名为粗重。即下断障中云。二障所生无堪任性。如于二定说断苦根　三二障现行名为粗重。即说惛沈正障轻安。违细轻故名为粗重。如第六明。又对法第十云。领受粗重。即异熟受能障定故　四诸有漏种总名粗重。显扬十六说依他自性由相生粗重。粗重为缘又生于相　五一切有漏种及现行名为粗重。瑜伽五十八云。粗重缚即一切有漏法。应知此中或漏所随故。漏所生故名粗重。或漏自性故。或相应故。名为粗重。何以故。瑜伽六十四云。无所堪能不调柔相是粗重相。此有五种。一现重相。二刚强相。三障碍相。四怯劣相。五不自在转无堪能相。由此有漏随其所有。总说有漏名为粗重。望无漏说。不善．无记名为粗重。即二障种．现及无记受望善心说。善有堪能故。或唯说散名为粗重望定而说。定有轻安故。前五相中具．不具等随其所应。且有漏善或名粗重。漏所随故。或非粗重非漏性故。非种子故。非习气故。所余或名粗重。或不名粗重。或唯说烦恼名为粗重。漏自性故。或通二障名为粗重。执自性故。漏性漏俱故。或唯障种说为粗重。以漏执性性沉隐故。生现障故偏得其名。或唯习气名为粗重。以微隐故。性难断故。诸说不同准此会释

论。菩萨起此暖等善根等。若二乘人增上忍．世第一通依五地。中．下忍及暖．顶可通中间。非是见道近所依故　又解方便可通。若成满者非在中间。若大乘者。上忍．第一唯第四定。余可通依近分．中间　又解中．下品忍及暖．顶二方便通依。成满唯在第四静虑故。今此文云。虽方便时通诸静虑。而依第四方得成满。准此成满当不通下。故知中间定不得有三乘成满。方便皆通。以入见道七十一及六十九唯说五依非中间地。西明．要集俱许得依者。乖文自说。西明引瑜伽第一百云。复有九依能尽诸漏。谓未至．中间．四静虑．三无色。能起断惑能起善根。理必应尔　今谓不尔。彼说尽漏约修道断。非谓见道。七十一云三五依生。及六十九现观依未至．及四静虑。不说无色．及以中间。若以九依能断为证。亦应无色能入见道能起善根。若许起者违涅槃经暖等善根是色界系。及七十一．六十九文　又此论中．及六十九．显扬论等云依欲界起四善根及入见道者。就断烦恼并大乘中顿悟者说。若渐悟者断所知障色界亦许。二乘回趣亦依彼身起四善根入于见道　问既许毗钵菩萨生色．无色。虽是顿悟。亦依彼身起四善根。应通无色亦有善根　答暖．顶．下忍容许上生。非邻近者可许上生。虽许上生所起暖等是色界故。定．惠均胜非彼地法以惠劣故。言生上地不起下者。据诸凡夫及二乘说　或四善根菩萨生彼不能现起此四善根　或不上生。资粮位中许有生上未起暖等。作此说者顺诸经论

论。实证二空实断二障等。传三藏解顿渐二师合二十五释。且渐断师有十四释。且烦恼．所知各分三品总有五解。一云即各三品先断烦恼三品之中。各有无间．解脱成其六心。次断所知既起异类断道即起胜进复有一心。总有七心。次断所知三品亦有六心。欲入相见起一胜进。亦总七心。合十四心真见究竟。何故入相起胜进道。以相见道未曾得故　问准第十云刹那刹那前后相望皆具四道。即不别起。何故今说有十四心　答彼别师义　又释彼据修道。非创初说　问瑜伽五十五但说二障各分上下。别总三心真见究竟。如何今说有十四心　答如此论会依真假说。实相见道重法于前。以曾得故。各下品别法。中．上合法。故说三心。非实如是　二云所断之障虽成六品。断烦恼已欲断所知。一类缘真更不别起胜进方入断所知道。故十三心真见究竟　三云从真入相以曾修故。胜入劣故亦不起胜进。但十二心　问从真入相不起胜进。从相入修真无漏道起胜进不　答相入真修难故起胜进道　或已曾得入修。不更起胜进道。虽有二解起将为胜。非相见后即入修道真断惑道。中间起散别时方入修真断道故有胜进　四云准第十云二乘根钝渐断障时。必各别起无间．解脱。菩萨不尔。即后无间是前解脱。断烦恼时有三刹那无间断道。起胜进道欲断所知。即为烦恼第三无间之解脱。即有四心。断所知中三品亦尔。欲入相见起胜进道。即为第三无间解脱。故但八心真见究竟　五云断烦恼障三无间已即断所知不起胜进。即以所知初无间道。为彼烦恼第三无间之解脱道。故但七心真见究竟。准此应为六释。以入相见亦除胜进。准前一解　又解二障各分上下。粗细难易断差别故。如佛十力根上下力中根随应属上下故。断障亦尔。中品随应由观行者意乐力故。随上下断故各分二　若尔云何名为渐断　答由上下别得名为渐　又解本意二障各二不分中品。以各粗细易难断故。二障合有四品断别。亦有五释义准前明。准其义加亦应六释。义亦如前。又解二障。各分上下。二障下品必各别断。以创断故。二障上品即合共断。以能重起断障道故。以前断彼二下品故。即以烦恼下品为下。所知下品为中。望初难故。二各上品为上。以难断故。既三品断。于中四释。一云七心。三无间道三解脱道起一胜进入相见道。二云六心。从真入相不起胜进。三云五心。后无间道是前解脱断。第三品别起解脱。从真入相起一胜进。四云四心除胜进道顿断师义有十一释。且断二障各三品中。各下中上共合为三有其四说。一云七心。三无间三解脱起一胜进入相见道。二云六心。除胜进道。三云五心。即后无间为前解脱。第三无间后起解脱及一胜进。四云四心。除胜进　问既有七．四刹那差别如何名顿　答二障同断名之为顿　若尔云何五十八等说三心耶　答同前渐断释彼三心　就断二障各分二品亦有四释。义同于前　就断二障各一品中有其三说。一云三心。一云二心。一云一心。义说为二。无间．解脱。能断障故名无间道。证无为故名解脱道。此论虽多刹那者。是余师义。上渐断十四。顿断十一。总二十五释。又传二十六释。渐有十六。顿断有十

且渐断中十六释者。如断二障各三品中分为四释。于前释中但除断烦恼已起胜进道方断所知。余释同前故但四解。断二品中同前除胜进亦只四释　又二下品别断。上品合断中。亦同前四解　各一品中亦有四解。一云五心。一云四心除胜进。一云四心。即后无间为前解脱。别起胜进入相见道。一云三心。亦除胜进。总十六释　顿断十释者。各分三品合顿断中。同前渐断除一胜进亦为四解。各分二品亦同前渐分为四解。各一品中但为二解。无唯一心义说为二之中解也　如渐．顿断各分为三。俱非正释。各分二中第二二中后二释正。顺教文故。顿中各一初二解正第三及余皆不正释　西明云。虽二十五释理犹未尽。各一品中合有渐．顿二师说别。合二十八释　今谓此说亦未尽理。一西明但闻三藏前二十五释。不闻二十六释。各一品中就西明释但为三解。合有四释如前已明。亦少一释。又前三品二品之中断烦恼已。欲断所知应加胜进。前三类中各少一释。不可说言一真见道不可别起胜进。以所释障品类别故。又多不正故作此解　要集云。有解云。二十八释亦未尽理。各一品中渐断障家合有五释。一个三心。二个四心。一个五心。一个六心。加西明二。又三心见道但为四解。亦不尽理。加前三解。一云初二心是二品无间。第三是前二解脱道。又从第一入第二。从第二入第三。既是异类应有胜进。即合七释。合三十三方得尽理　今谓不尔。三心见道初二无间第三解脱。与前各一三心何别。应除此解三十二释　要集云。此皆未尽。于一品顿断之中合有四。即一无间断惑证灭义说为二。只是一心。入相见时起一胜进。故为四解。又三二一各别断中。从断烦恼欲断所知各起胜进。即加三胜进。于有解三十三释中。除三心见道二释但存五释。于无间后不许起胜进。但取二心无间一心解脱合三十一。加胜进四。一品顿断中加一。渐断之中一二三品各加于一。合三十六释。于中一二三品各十有释。三心见道有其六释　今谓不尔。四胜进道应顿断中加。渐断之中准有释有。又可许各一品中。顿断只得有四。渐断有五。三心见道二无间一解脱过亦同前。应三十四释。今者义准合三十九。各二三品中渐顿各六释成二十四。各一品中共有九释。如前准知。三心见道合有六释。后无间道为前解脱释中。于断下品烦恼障已亦起胜进。或除相望无间解脱。但于别起无间解脱。断下烦恼欲断所知。起一胜进为一解。又断中品起一胜进。趣总断道亦为一解

论。二相见道等。若依渐断是真见道。解释如前。故五十五云。云何名为第四现观。乃至云善根无间有初内遣有情假法缘心生。能除耎品见道所断烦恼粗重等。故知真见渐断非顿。皆如疏引　若第二师亦如疏引。说三品心如次下会。又杂集第九云。又如上说见道差别皆假建立。非真实尔。何以故。出世位中各别内证绝戏论故。亦不可云此依十六。论云皆假。若说十六。但应云是假建立。何须说皆。故知总．别二种见道皆是假立。若尔顿断家引。又所缘．能缘平等平等智为其相。亦应是假　答不尔非差别说故是真见。已下方云。又遣各别有情假法假等。三心见道是差别说。故假建立

论。前二各法各别缘故等。疏有三例。此即别缘名法。总缘名类　西明云。但有二例。一约三心。二约十六心。杂集第九缘如名法。法之智故。瑜伽等前二名法。第三名类。护法释云。各别缘如是法之智。后总缘者前二智类。类即智故。故下云言后圣法皆是此类　要集云。有释为胜。如体非异不可说类。能缘之智前后虽异是前智类　今谓不尔。瑜伽五十五但云又前二心法智相应。第三心类智相应。亦无文释。五十八云是如智相应类者。释一心言。意谓三心别断。何名一心。以同缘如智无别故名为一心。不释法．类。若以彼证。总名为类无有法智。然此论云言后圣智皆此类者解十六心。非是三心。三心之中自云前二名法智。各别缘故。第三名类智。总合缘故。又十六心由第三心缘第一二。谓后缘如智皆是此类。由第三心作种类印解名为类智。今此第三亦自缘如。何得同彼。又此论自释。何故不依。若言此文不释法类智名所以者。何须说云各别缘故总合缘故。故者所以。即辨法．类得名所由。故本释胜　问大乘真见断二障。据彼总别立三心。二乘真见断一障。应亦别总立二心　答说六现观既通三乘。现观智谛现观之中辨此三心。故许小有亦复无妨　又解不许。二乘唯观安立谛故。此非安立二乘不作。若许作者。何故诸部小乘之中。皆不说有二心见道　若尔初十六心诸部亦无。岂可不作。若亦不作。违杂集第九。彼云安立者谓声闻等随自所证已得究竟。为欲令他亦了知故。乃至安立道谛。谓于诸谛中有如是如是忍如是如是智如是等。既尔何故诸部不说总十六心。但有上下十六心耶　答约不愚法依大乘教中声闻乘法作安立观。诸部小乘多约愚法依彼小教故不能作　问若尔三心亦应如是　答杂集论中但说安立。不说声闻作非安立。胜鬘经亦云声闻知有作。二解任情　问声闻．菩萨有真．相见。独觉亦入相见道不　答有二解。一云亦入　若尔声闻至第十六建立初果。缘觉既入。何不立果　答加行期心有差别故。声闻期出心暂息故。缘觉不出即入修道。不暂息故。又如菩萨虽至十六亦不制果　二云不入　若尔何故说三十四心成缘觉果　答彼小乘说。非大乘义。二说前胜　问何故真后作相见耶　答为成就佛法三乘通明。大乘亦为降伏二乘欲引摄故

论。二缘安立谛等。问未知二乘具作二种。为随作一　答不愚法者作二十六。愚法之者作后十六　或广惠者作二十六。非广惠者但作上下。所以瑜伽五十五。但说上下一十六心。据三乘通及非广惠。杂集论中说总十六。今此论中具说二种　问二十六心何先后作　答准五十五上下在先。何以故。彼云当知此智第三心无间。从见道起方现在前。又云又由此心势力故。于苦等安立谛中。有第二现观位清净无碍苦等智生　若尔何故杂集说总十六从世第一法无间而生　答此论中会依真假说。不言三心无间后生。故在后作。又显扬十七云。不由行差别。即是言教随真见道拟宜而说。教授于他。非内证智　又解总作在先。上下在后。杂集．此论俱先说故。显扬十七云上下观十六种智修道作故　若尔瑜伽如何通释　答彼据从真见道入相见道。至第三心无间即出方现在前　又说现观边智谛现观。二十六心俱此观摄。随且举一。不言无间缘先世智曾所观察下上二地等生。言第二现观清净无碍苦等智生者。依五十八现观有二。依广布教相见第一。内证相见是第二故。非说下上为第二现观　又释不定。随观行者真见道前先意愿力。至相见道即先作之。未见教断。随情取舍　问准瑜伽等上下十六在相见道。何故显扬十七云。从此谛现观已上于修道中有十六行世出世清净智生　答二解。一云瑜伽等据重法前真见道智。无相．有相二智所行俱各创得。故有相智名相见道。又据不出观即入有相行智俱名见道。显扬约其真．相别起。相见在后更重修故名为修道。若据重缘真见所缘亦属见道　又解瑜伽据不出观初作之者。判在见道。显扬据出观后重作之者。名为修道。非于修道不作谛观。故显扬云。如是现观智。若声闻等所得。为对治欲．色．无色三界杂染。若菩萨所得。为对治十种地障。乃至亦名究竟现观。各据一义并不相违。二释任取　问显扬云。如是三智能断一百一十二烦恼。瑜伽论等说与此同。何故如是　答此论等说总约二障各分一品或上下品断证差别。不说断数。又据非立谛。显扬约断虽一二品。据安立谛分成一百一十二烦恼。实不相违

论。一苦法智忍等。此中二意。一法真缘如。二别缘前加行位中能所二观。此中且据法真见道。言观三界苦谛真如。若准杂集二种具论。故云言苦者。谓苦谛。苦法者。谓苦谛增上所起教法。法智者。谓于加行道中观察谛增上法智。智忍者。谓先观察增上力故。于各别苦谛中起现证无漏惠。由此惠故永舍见苦所断一切烦恼。又复云。忍即是印前苦。其不缘如何忍可　又解但缘真见所缘。言苦法智者举此忍因。故下释乃至云。如理作意所摄智增上力故。于自相续苦谛中。现证彼真如出世间惠。正见体生。即从因为名。若依俱舍第二十三。从果为名。故彼论云。此能生法智。是法智因得法智忍名。如华果树。此从因名　或就果称。西明义意　今谓俱舍释后十六。可从果名。今此总缘。与上下别。又俱舍释亦不尽理。苦法智是果。忍者是因。今既双举故因果合因。苦法智是因。忍者是果。因果双言故合为因。若唯从因。应如似悔从因立名名为恶作。不云恶作悔。今既因果合举。明不唯因。即依主释。通依及于。于即境声。义如前显　又二相见所有诸智有二所缘。一放法所缘。二自性所缘。放法所缘。缘见所证及能证智。如初三心及后十六即缘所证。第一十六缘能所证。二自性所缘。即兼缘前资粮．加行能所观法。准此论说。上下现观法真见道无间．解脱。瑜伽五十五云。当知此智第三心无间。从见道起方现在前。缘先世智曾所观察上下二地。及二增上安立谛境　又解但缘真见道法。五十五云。缘先世智曾所观察等者。缘谓缘藉因缘。非所虑缘。二解前胜。若不缘前。如何言苦法智忍。如三无生忍。非不缘印立彼三忍。故此名忍定亦缘前　问初十六心苦法智忍及苦法智俱缘于如。何分忍．智　答据印决定。俱应名忍亦同名智。据差别义初忍后智。以昔见前。虽依圣教观苦等谛而有智生。未能证知。今初无漏创证彼境故得忍名。后虽亦印不得忍号。又忍．智俱决应俱名忍。恐后滥前不俱名忍　问前言苦法智忍。后但云苦法忍。即不相滥　答准此道理言忍亦得。显因果别。不俱名忍。但随举一名忍不违。亦不可言后但云智不得名忍。俱同印故　问何故前言苦法法即教法后苦法智法即真如　答虽俱缘如。初创缘如未印非忍。但印前教不得云如。第二重证。故法即如。教前印故理此印故

论。诸相见道依真假说等。问三心见道二乘圣者回心向大已断烦恼。入相见时亦三心不　答亦有。令彼障远及除习气。法彼真见无间解脱所有功能故亦定作。二十六心应知亦作。虽所知障不约迷谛。随烦恼说。亦复无违　问三心十六在见道前何位。先修令相见起　答准显扬十六。修起次第在资粮位修十六心。次说善根。准此论明加行位中。云此位菩萨于安立谛非安立谛俱学观察。二论别者略为二解　一云显扬据上下十六在资粮修。修道方起。此论据总十六。加行位作。相见中起上下观者。文虽不说。准彼亦在资粮位修。相见道中最在后起　又解显扬说初修在资粮位。此论约后习故在加行。各据一义皆不相违

论。一思现观等。此思等六出体有四。一克性。二据胜。三相应。四眷属。如思现观等说是惠者。即克性体。及俱行菩提法即后二体。五十五云。决定思惟者。思惟即思。据胜出体。释名者。如思现观是邻近释。如四念住体实是惠。由与念俱名为念住。思现观亦尔。此论．显扬．瑜伽七十一并云。思所成惠而为自性。西明云。思现观或持业。或依主。信邻近。戒如信　且思现观诸论说是思所成惠。如何持业。亦非依主。如戒非观名为现观说为邻近。思亦非观。名为现观。何非邻近。若云现观非思。因思所起故依主者。何不得云现观非思。云思现观是邻近耶。信现观体于三宝净信为性此克性体。瑜伽五十五云。及闻所成决定智惠。据胜出体。显扬十七云。或此俱行菩提分法。通相应眷属。余皆准此。信．戒释名者或亦有财。虽体非观。能助现观故。或依主释。助现观之信。令观明之戒。名信．戒现观。或如念住亦是邻近

论。初获圣性等。西明云。能生初地无漏法尔种子。及新熏种为其自性　今谓。虽有新种非胜不立。由正能生有所生现。证理断障故能生胜。不取新熏。未能生故　西明云。地前虽有无漏种子。而二性同时互相违故非圣性摄。如灭尽定依种假立。微微心时虽有其种。而非灭定。有心．无心义相违故　今谓。若尔初入见时二性不俱。应无漏种皆名圣性。又如灭定唯防心能名为灭定非诸种子。故此圣性非正能生。即不应取　西明又问圣性望同凡性。亦不相应耶。答此中亦立。即是得收。若望二障即非得摄。宗许非得亦通无漏　又解无漏力胜不假别立　要集亦云。不立为胜　今谓不尔。若无漏胜不立不相应。灭定无漏。应不立为不相应法　又前第一云。然依有情可成诸法分位。假立三种成就。翻此假立不成就名。故知圣性翻异生性。应名为得。不名非得。不尔翻何立异生性名为非得。或望不成异生性边假名非得

论。极难胜地等　西明云。仁王般若云。初地菩萨四天王。双照二谛平等道。如何此论五地方能引。三藏解云。据实初地二智双行。而约任运故说五地　有解已破　要集救云。十地功德多依妙观。然五地以上任运双行。八地以上方得任运。未见别教　今谓不尔。八地以上名无功用诸论共同。五地任运出何圣教。又行相互违。初即能合。何成极难。若云八地据任运长时。此地据任运能合者。此亦不尔。既任运能合何不长时。若云或有相间故不长时者。既为有相间无相观。有时不合何成任运　若尔如何会此相违　答仁王经中据相见道变相双缘。此论等说约真俗智并。未曾有处说于见道有二智并。五地创并故说极难

论。此十修者。摄论第七说有五修。一现起加行修。二胜解修。三作意修。四方便善巧修。五成所作事修。云四如前释。一现起加行修。即是发起勉励加行。二胜解修。与杂集论胜解作意同。三作意修。即杂集论后三作意。四方便善巧修。摄论无别解。即七最胜中方便善巧最胜。五成所作事修。即杂集论依止自在修。摄论云。谓诸如来任运佛事无有休息。于其圆满波罗蜜多。复更修习六到彼岸。杂集论云。依止自在。即如次三身。身．行．说三皆得自在。虽得自在犹修不息故。二论开合互有不同。各据一义。杂集无摄论现起加行。摄论无杂集依止任持。摄论开杂集论四作意中初胜解作意。略无任持。以为所凭所修二差别。教是所凭。余三正修。所以别开。杂集以作意故合彼胜解。别明任持必由因力方能修行。故别明之。或彼加行此任持中后二所摄。即举后二影显前二。杂集别明意乐。摄论即作意所摄。摄论显诸胜行皆具六种意乐故不别明。杂集约总别不同别明意乐。并不相违。又六意乐二论少别。摄论云。一广大。二长时。三欢喜。四荷恩。五大志乐。六纯善。杂集云。一无厌足。二广大。第三名同。四名恩德。五名无染。六善好　名不同者。释论以殑伽沙等珍物施一有情。殑伽沙等身命。皆能惠舍名为广大。此即就境及所行事名为广大。即此长时舍于珍．命亦不为足名无厌足。以长时能舍亦名广大。二论互举。摄论以经多劫舍身．命．财。一一如来一一有情悉皆供养。而无厌足名为长时。杂集据虽多时设得成满。犹行不息名为广大。广大．长时义一名异。如七大性长时．广大俱名为大。杂集据不自求来世满果。化他令得非为爱见。但无痴等起名为无染。摄论约令他相续舍三恶道得胜异熟。不为自身名大志乐　纯善．善好名义相似。西明云。摄论五修如次。即此论五修者。准前所列。名义同异不得如次。彼判有谬

论。二摄善法戒等。本释云。以有为无为无漏善法为体　西明云。修有为善。证即能证无为功德。而非无为为戒体性。又言十胜行。明非无为　要集云。此三净戒皆用思愿现．种　今谓。本释意少有别。若据克性即正三业。若据相从所修所证。通为．无为。如似相应．眷属出体。又诸论等据所修戒。此兼所证故。然所修证。或通因果。因名所修。果名所证。即七大中证得大摄。摄论亦云。摄善法戒能令证得力．无畏等。此意因果皆欲修证名为摄善。虽然所证亦通无为

论。此与二乘有共不共等。西明云。旧云性罪。谓杀生等。拔生草等是遮罪。今依摄论云。杀．盗．淫等贪等所生名为性罪。断生草等非贪等生说名遮罪。此意染心断生草等即名性罪　今谓不尔。彼摄论意。若故杀生等。必贪等起故是性罪。故断生草。非必贪等起故是遮罪。又断生草等。十业道中是何业道。染心起时得名性罪。若云由贪等是意业者。自由起贪等。何关断草。又为贪等起杀等时。应犯身．意二处业道。又解深密云。十地中所起烦恼不染污相。由知而起。但为利生不为过失。此起贪等应成性罪。何名不染污。若虽起贪等非染污相不犯性罪。故不得言但贪等生即为性罪

论。定学有四等。西明云。旧法师判。初之四地．五六七地．八九十地．金刚喻定．及佛四定。如次虽引古释更无别判　今谓不然。何者若定有四。即别配地。戒．惠亦多。何不配地。故知随分地地皆修

论。一异生性障等。本释异生性障。即随依与现本识同地能生二障分别种上假立。断能依故。说所依亦断　要集云。无间道但断二障。所依断故。能依异生性亦随断　今谓异生性体非障所收。可言所依断故能依亦断。既异生性体亦是障。何不说断。由此正与圣性相违故入初地。初正说断故。此断时种等亦断。据增说故。又本疏云。十地论第一云凡夫我相障。此亦不然。障体通我法。非唯我故　西明．要集俱云。我相通摄二执。余处亦言法我等故　今谓。本释以彼名滥故云不然。非不知我通摄二执。此意若以我言通二执故。但言我相障。应但云我相空。亦即摄二空。诸处何须别言我法。西明说异生性通依现种者不尔。此论第一及今此文。皆云依彼分别种立。虽下执着我法愚言即此障。不定现行。下二说故。无文明说通依现故　若尔何故言即此障　答异生性狭。言障即宽。虽举异生性。意亦兼所依。且如愚品尚总名愚。况二执体俱是障故。故以初愚言即此障　又解执着我法愚。即是异生性。依彼我法种立而得彼名。非即说是现．种二执。故云应知愚品总说为愚。若云执着我法愚即是无明。与第二释无别。下云利钝障品俱起二愚。即唯说愚。若云即亦说执。执体是惠不是愚故。若云愚类亦说为愚。如何不许异生性体是愚等品亦名愚等

又异生性。西明不定性人得圣已去。亦圣亦凡。又解唯圣　要集断云。后解为胜　今谓前胜。同本疏故。于初地中获圣性故

诸经论中所说十障及二十二愚。名字少异义意多同。然要集云。十障与愚互相摄者应作四句。有障非愚。第四微细烦恼现行障。定法二愚不摄彼障　今谓不尔。下论解言。身见等言亦摄无始所知障摄定爱．法爱。准知此愚亦即是障。以等言摄。论明说故

法观已永断伏我见及俱贪．嗔．痴等。唯有独起贪．嗔．痴等。此前俱生诸伴已害名害伴随眠　要集云。寻此中意。意识身见与所知障同体起故名为俱生。余贪等惑非同体故名不俱生。由俱生伴断故。不俱生余等随无。然四地断同体身见。三地断同体贪等　今谓不尔。有烦恼障不与所知障同生可如所说。无有烦恼离所知生。诸烦恼障必与所知同种而起。何独身见与所知同有余不同。此三随眠初二第六俱。七地已前断故。微细随眠即通第七。八地已上犹现行故。不说断故。然说第六我见所引近远分二者。说第六俱。非第七俱。七俱不由第六引故　问菩萨故意未断烦恼但断所知。断所知时烦恼应坏。何以故。胜鬘经云。若无明大地坏。彼一切随眠坏故　答据见．修惑各究竟说。于十地中修未究竟。虽分断所知。有余依故

论令彼闻思修法忘失等闻．思在散思惠唯欲。云何欲贪得定已后发胜三惠　答由得此定令欲界中所有闻思得增明故。此定不起三惠非胜　问于初地中得证不退。云何于所闻思修法忘失　答有二解。一云以地前有二。谓得及证。闻思为得。修惠为证。地前二种俱退。地上无漏定为证。有漏者为得。今言忘失者。据有漏得退。无漏证者不退。一云地前于自他分法得已俱退。初地已上于自地法不退。于他地法修得有退。云初地已上证不退者据自地说　问贪等烦恼七地已前犹故意起。云何此地断欲贪等　答故意起者约别相　有愚非障。恶趣杂染．定法二爱。亦谓不尔。定．法二爱如前所明亦是障故

论。由斯初地说断二愚等。问何故障中但言异生性。不摄第二愚。第二地中断邪行障。即并摄第二　答彼邪行障以竖论故。通果即宽横。论即狭。不遍烦恼。异生性障横论故宽。遍二障故。竖言即狭。不摄第二愚。据横．竖别故不相违　又解邪行障宽故摄二愚。异生性狭不摄第二。何缘如是。障圣性增唯异生性。障胜戒故起业亦是。又依第二解利钝品愚异生性障亦摄二愚

又论云虽见道生等。本疏云。能起烦恼亦摄所知　要集云。烦恼言不摄所知。望业果势疏远故　今谓不尔。通二障故。准下所知亦烦恼言摄故

论。如入二定说断苦根。问初定无苦习气应除。何故二定方始说断　答以初静虑犹有三识。是苦所依。第二定无。是故说断　问忧．喜．乐受依于意根。云何初定忧言出离　答五识自无治道。识无粗重方除。意地自有断道。忧在初定即灭。离喜．乐等准此应知

论。此粗彼细断有前后者。本疏云。如何害伴。如断障章已广解讫。彼处言。害伴随眠在五地断。解深密经及瑜伽论七十八云。一者害伴。谓前五地。诸不俱生现行烦恼。是俱生烦恼现行助伴。彼于尔时永不复有。此言俱生者。非对分别任运起名为俱生。意言第六识中与身见俱起贪．嗔．痴名为俱生。独起贪等不与我见俱故名不俱生。此不俱生由我见俱等势力所引。是彼前伴。彼亦此伴。由四地中作菩提分说障胜者。于此中断所依所知能依不起　问此欲贪等既障胜定。为总断伏为不尔耶　答不尔。以缘境生。偏障能发胜三惠定者。此中断之。非余皆断　问前障三惠同说闇钝。云何断障修与余别　答据实同障。约胜劣殊各据胜说　又解虽名同闇钝。一障胜定及胜修惠。二障总持及闻思惠。断虽同时据行相别故别说断　问修惠是胜闻思劣。云何先胜后陈劣　答障修惠者与定同故。由得定已发胜总持及俱闻思。虽俱时断约因果分

论。第六识俱身见等摄等。问何故此障菩提分法。何不前除四地方断　答菩提分法修念住等。由执我故障彼念住观法无我等。故说为障

初二三地相同世间修施．戒．修。四五六地相同二乘故四地作　问既非大乘正修学。何故须作　答三乘通修。非不为正　问修有何别　答若二乘修断烦恼障。大乘所修即断二障。又如二乘观不净等不为坏缘。大乘坏缘如观身不净．非不净。非一向不净。即观不净除烦恼。观非不净除所知。又声闻等观安立谛菩萨观非安立　问说所余障与愚名同。此障何故非愚名同　答障据根本。愚约能发定．法二爱。又障据总愚约别障　问所知障中岂可无爱。言所知摄二愚断故。烦恼二爱亦永不行　答断所知中实亦有爱。无明增故但说为愚。烦恼障中亦伏无明。由爱增故偏言烦恼二爱不行　问诸经论说二障三住断。如何四地伏我见等　答彼约皮．肉．实等三说。非望别别所障地者　问何故此地除定．法爱　观受是苦除定爱。观法无我故除法爱　问何故不于初．二．三地断害伴乃至微细等　答若不断身见害伴不断。及不断羸劣微细不断。故于五．七．八等断别　问何故要断我见等已。害伴等方断　答准常可知

问四无碍解。何故前三同为一障。第四独为一障　答前三无碍虽体有三。缘境各一无多行解。第四体一解行分多。谓即七辨　又云。前三是因。第四是果。故三一障而有差别

问前言十障。今何十一　答前约障因十地故十。此兼障果故有十一　问此佛地障用何智断　西明云。平等．妙观依金刚定共断此障。所证同故。此通根本及后得智。而差别者根本双断迷理迷事。后得断事　今谓不尔。若许平等亦正能断。应自能生。既观察引。正唯观察。不尔十障皆二智除。何但佛地。又断前后后得断事。一刹那除根本足能。如何后得别断迷事。谈能可尔。正断即非　问金刚喻定何地所摄　要集云。有云两解。一云第十满心。若尔前前地地皆对治后后地障。答教说出十地即成佛故。故前位断不同因位。一云出第十地满心已后方是等觉。仁王．本业皆过十地说等觉故。后经时劫方入妙觉。要集云。后释为胜　今谓不尔。如四善根诸处皆言初无数积智．福满已方起善根。岂非初劫满心所摄。此虽离第十地别云等觉。亦第三摄。即属满心非满心外。若许出十地外更经多时后方入佛。应出初地等亦经多时方入后地　问若第十外不经多时。何故本业经说金刚喻定许经多时。又彼经云。佛子摩尼宝璎珞菩萨字者。等觉中一人。其名金刚惠菩萨。乃至住寿百劫修千三昧等　答今者通云。仁王般若初地已上名圣种性。第十地出最后满心名为等觉。以入．住．出各经多劫故。璎珞本业据出心满断自地障尽。修其加行断第十一佛地障故。多时修习及正断时。皆名等觉。所修之定皆名金刚。以能断其在实粗重最后障故。非出十地满心已后。别有等觉经多劫住。故瑜伽四十八云。于最上成满菩萨住中。当知一切烦恼习气随眠障碍。皆悉永断入如来住。此中既说法云菩萨为成满住。皆悉永断入如来住。明非在外更别多时。若许多时应别立住。既不别立。明在第十满心所摄　又此论第十云。此十一障二障所摄。乃至云。所知障中见所断种。于极喜地见道初断。修所断种于十地中渐次断灭。金刚喻定现在前时方永断尽。既言于十地中。明非出十地满心已后　若尔何故别说等觉多时修等　答以于此地断第十地自障尽已。方欲断彼第十一障。故须加行种种修学。得经多时故别立名　问诸十地障各入初断。何故佛地障在第十地断　答十地各分入．住．出位胜劣不同。故入地断。佛位不然。故十地断。若许佛地同十地者。即佛有胜劣。既无胜劣称正等觉。故皆断已方入佛地。作斯通会不违经论

成唯识论了义灯卷第七(本终)成唯识论了义灯卷第七(末)(论第十)

论。此十一障等。本疏言体性宽狭更无别异者。非唯十一障。以十种障各举初断。影显住．出所断障故。疏云十地所断虽但所知。俱品不行即通二障。非唯十一初所断者。论意如是。本明断障得果。唯断十一非但断不成。亦不能得果。故下论文总分别断。非为不知十一不摄住．出断者

论。烦断障中等。本释言极喜住。简彼二乘。初见初断。简相见道。就真见道但取无间故说初断。西明并取无间．解脱二心同断。简后三心．十六心等　要集云。有释为胜　今谓不尔。前第九云无间．解脱断惑证灭期心别故。不说同断。若定同断。如何得言期心别故。又要二道方能断惑即违下文。菩萨利根刹那刹那能断证故。以二共断非刹那故。又杂集第九云。断对治者。谓加行及无间道。持对治者。谓解脱道。不说为断但云持得　问烦恼障品于十地中故意方起。云何二地犹有误犯三业愚耶　答故起烦恼。误者所知。亦不相违　问故起烦恼必依所知。无有烦恼离所知起　答彼误犯愚但约别起所知障说。非烦恼俱

论。彼障现起地前已伏者。本解如疏　西明云。问十地修所断种与俱生我见同体起。乃至嗔等同体起者何地断尽。答俱说初地至金刚位位皆断。而十障四地断身见者。违道品故。依粗相显说四地断。据实我见及嗔等。各应多种地地别断。不尔如何先断误犯细障。后断欲界嗔等粗惑。仁王经云。初地断贪。二地断嗔等。三地断痴。四地断五见。五地断疑等　今谓不尔。菩萨断障非如二乘断烦恼障。三界九地品品次第各各同断。随何等障障此地者菩萨即断。不妨先断色界之者。后断欲界。亦无余地断于第六相应身见。仁王．此论俱说四地障道品等所知此断。烦恼随伏。若许余地犹有我见。何得说有害伴等名。又准仁王。误犯与嗔俱二地断。亦无前后

论。由斯故说二障粗重三住断义。如本疏中解其所以　要集云。三粗重者。一云从初至七地断皮粗重者。诸论无文。三种粗重。瑜伽四十八．七十三．解深密经第四。皆说三住断故。然四十八别说二障各三住断。断烦能障初后粗重。通其现．种并及粗重。中间粗重但断现行及其习气。若断所知俱通现．种并及习气。然四十八断烦恼中据正断说。断所知中据已断说。二障互显理实相似。又所知障为异二乘故约显说。又四十八于所知障立皮肤肉三粗重名。于烦恼障但标总名。理实皮．肉．心等三名俱通二障。故瑜伽七十三总别互显。第一粗重总含二障。不别说是烦恼．所知。第二属烦恼。第三属所知。故彼论云。一恶趣不乐品在皮粗重。二烦恼障品在肉粗重。三所知障品在心粗重。解深密经三俱总说。故彼经云。此诸随眠几种粗重断所显示。但由二种。谓由在皮粗重断故显彼初二。复由在肤粗重断故显彼第三。若在于骨粗重断故。我说永断一切随眠。害伴．羸劣虽前第九正断所知名二随眠。烦恼随伏亦得二名。要集引云有说四十八说二障二住断者。烦恼无三住者。捡本疏文。无有烦恼无三住文。此论．瑜伽皆说二障有三住断。本疏不违

论。断二障种渐顿云何者。本疏有二意。一前说菩萨未辨二乘。今对二乘辨断差别。二前明断不分渐．顿。今明渐．顿小．大断别

论。修所断者随其所应等。准声闻乘得果有四。一次第得四。即此论文初一类是。二超初一取第二。三超初二取第三。杂集论云。谓倍离欲及全离欲。入于见道如次超初一及第二果。四超中二取初．后果。此论第二类。及杂集论第十三说。然今此论但举二类略无中二。何以故。辨渐．顿断。以超前二见必顿断。余未伏修必渐断故。与次第同所以不说。超中二果是顿断修。与彼余别是故别说。准此道理若已曾伏三品入见道者。亦是次第非能顿超。杂集论说设少离欲亦渐次摄故　问倍离．全离二种性人。为先种殖顺决择分。为未起耶。为即此生入于见道。为更生耶　答虽未见文今以义准。此等曾种顺决择善分。逢外道缘。或先习力能倍全离。回心趣小即于此生入于见谛。何以故。若许经生方入见谛。若全离欲不退上定。命终生色不得入见。若倍离欲经生。即退已伏烦恼重引现前。入见道时何能随断。如余不伏入见谛故。若未曾起顺决择分。不可回心现即入见。无有一生修即入圣。要三生等方入圣故。然经论中不说先起决择分等是隐略故　问此论何故不说超初及第二果　答略显渐顿断烦恼别。不具分别得果差别　问超初二果先所伏惑。何时能断。何位得果　答准杂集说。于见道中第十六心随得二果。准此论第九。十六心等是相见道。非实断惑。依真假说放法真见。故在真见与见断惑一时同断。不劳异说　问独觉之中有部行．麟角。准瑜伽三十四。与杂集论第十三同。然瑜伽云。云何独觉道。谓由三相。一类安住独觉种姓。经于百劫值佛出世。亲近。承事。乃至如是名为初独觉道。复有一类值佛出世。亲近善士闻法作意。于先未起顺决择分引发令起。谓焕．顶．忍。而无力能即于此生证法现观。乃至云。于当来世能证法现观得沙门果。是名第二独觉道。此当杂集或先已起顺决择分。此通本来是独觉种定姓之人。及不定姓声闻种姓。起顺决择未至上忍但至中．下。若至上忍。唯一刹那入第一法。即能证得法现观故。是声闻摄。非独觉乘。复有一类。值佛出世。亲近善士。闻法作意证法现观得沙门果。而无力能毕竟证得梵行边际阿罗汉果。复修蕴善巧等。乃至云。依出世道于当来世毕竟证得梵行边际阿罗汉果。是名第三独觉道。此是杂集先已得果。准此文意。言值佛者。有佛教法从他听闻亦名值佛。虽有佛教无人传说名无佛世。不尔但取佛自在世名为值佛。若佛灭已正．像等法亦名无佛。便无佛灭得声闻果　总成胜出。何以故。瑜伽．杂集俱云后二名独胜部行　问何以得知。虽有佛教无人传说亦名无佛　答龙宫．天藏像末之后佛法岂无。以此准知。虽有佛教但天上人间无弘传已方名无佛　问修习声闻顺决择已回作独觉。为更修习独觉乘中顺解脱。为即至彼顺决择　答有二释。一云随在声闻惑暖．顶．忍。何位回趣即是独觉暖．顶．忍位。以所断证皆悉同故。不尔得果方作独觉。岂更修彼资粮．加行。一云更修独觉资粮．加行。证断虽同修行有别。三．四生修有远近故。不尔二生修彼声闻顺决择已。即于后生成独觉耶。不同得果始回作者。已断惑故。得现观故。未见文断取舍任情　问先修声闻顺决择已回作独觉。更得百劫修行练根为麟角不　答有二释。一云不得。此回趣者必不定姓。是钝根故。又复瑜伽．杂集俱云此类是部行故　若尔何故杂集论云。余生顺决择分。为趣大乘及独觉乘许更生故　答以若此生得即声闻果。犹更余生方成独觉。非谓得许经多劫修

若尔回心趣大乘者岂不多劫　答回趣独觉是钝根性。趣大乘者望彼为利。根性别故得多劫　一云准彼论文云。或未起顺决择分。或未得果。得成麟角。准此若在声闻顺决择分回趣独觉。是未得果。亦得百劫修行练根说余生故。如趣无上大菩提者得多劫修。然但说成部行类者。据从此已回作独觉不练根者　若尔何须云在决择趣独觉者方成部行。同顺解脱俱得百劫。二位齐故　答在资粮位有未定生百劫练根。理即无难。在顺决择已定生时。去谛观近。据难偏说　问从凡趣入独觉见道及起修道断惑如何　答随彼练根及不练根。俱先世道伏无所有。入见顿断。唯非想地九品别断得成独觉。大乘未见正文。准有部说。必无出见八十一品断修惑者。以利根故。不制果故　有义修惑见道满已。八十一品各各别断。然不出观不止息故。故不立果。二说前胜。以性利根非渐次断　问如得初果出无佛世作独觉者。断修如何　答随前三果准瑜伽说。必更修习诸善巧观。随所未断。或复顿断如顿出离。或不出观次第渐断。以更不取声闻果故。若阿罗汉出无佛世。但修善巧断余习气练根成胜。无惑可断。然瑜伽三十四云。又彼一切应知本来一向趣寂者。据不逢佛一类者说。除麟角喻余若逢佛成不定姓

论。加行等四刹那刹那等者。具释如疏。今者略以九门料简。一出体。二释名。三作用。四依界地。五漏无漏。六摄对治。七约修辨。八四差别。九因果殊。言出体者。一克性体。通世出世间智为四道体。故瑜伽六十九云。又修此智略有四道。一加行等。二引发体通戒．定．惠。三相应体通诸无漏加行．根本．后所得智及有漏中诸方便善心．心所法以此四道通漏．无漏故。诸余出体略而不辨　二释名者。于诸所断加功用力顺趣能断名为加行。或顺趣断性亦名加行。非此加行不求证理。且据趣求能断道说。故瑜伽六十九云。于一切地修道所断耎中．上等九品烦恼。随其品数各各差别。能随顺断是名初道。杂集第九云。谓由此道能舍烦恼。意云。由此加行能令现行烦恼不起名为舍离。或据修道修加行时。亦能少分伏除粗重名为舍离。非是正断所断烦恼得舍离名。此据别起四道而说。若约相望。虽复加行亦能正断。不以加义名为无闻。望义别故。道者通履义。加行即道。持业释也。言无间道者。二义无间。一观理无间。不同加行犹带相故。二断惑无间。不同加行犹未正断有此后间。瑜伽．杂集皆且据后一义而释。故六十九云能无间断是第二道。杂集第九云。谓由此道无间永断令无所余。无间即道。若有漏道能无间伏。皆持业释

解脱道者。解脱有二。一能解脱体得自在。即离系缚。如八解脱。今此解脱亦复如是。能除粗重得解脱名。二所显理名为解脱。自性离缚名为解脱。昔来惑障智不能证。今除惑已智方能证。解脱是理。道者是智。故杂集第九云。谓由此道证断烦恼所得解脱。若依前解亦是持业。论多依后。即是依主。解脱之道。何故如是。为简无漏胜进道故。依主为名　若尔有漏何名解脱　答亦通能得择．非择灭。以所伏惑有永．暂故　言胜进道者。胜谓殊胜。进谓升进。故杂集第九云。或复进入余胜品定。诸如是等名胜进道。亦持业也　或望前为胜。趣后为进。胜进即道。杂集第九。为断此品后余烦恼。所有加行．无间．解脱道望此品是胜进故。名胜进道　三作用者。谓诸世间及出世间诸有所修。或为断染。或为证理及胜功德。皆因四道能得成满。若据前后相望四道。四道俱能断惑证理起胜功德。若据别起四道有殊。且约断惑加行有伏烦恼之能。无间有正断惑之用。解脱能证所得灭。胜进能有进断余功。证理起德准义可知　四依界地。五漏无漏。并如疏辨。疏云有顶有解脱道类名解脱亦有。非次无间后之解脱者。解云道类名解脱者。非无间后解脱。是此类故。如容豫时重缘先时所得解脱。非次无间后之解脱者。若是证真无间后之解脱。亦亲证理。此有顶解脱次此无间后即起之者。如无学身中余时所起之者。非次第也　今又助解。如六行伏依近分定皆具四道。根本地中修八解脱亦通有漏。依有顶地无漏四道断惑者无。修八解脱第七第八皆依彼地许有四道。此亦何失。诸处但说为断惑故修四道者。且约一义。非谓修余不有四道。六十九云。第一有中所有诸智。皆俗智摄者。据初学者。设久学者约不亲证真如理说。何以得知。彼云但作非想非非想行。出世作意有想诸定所摄受故。既云出世作意。明通无漏。又复游观无漏极成。又彼地心亦缘真如。准前第十二。入灭尽定有二方便。一缘非想非非想入。一缘无相界相入。故知论云但作非想非非想者不尽理说　六摄对治者。准杂集第九云。由具四种对治故名对治修。谓厌患对治．断对治．持对治．远分对治。见有漏过患如病痈等名厌患。欣断正断诸烦恼故名断对治。即加行．无间二道所摄。据实厌患亦是加行。以远近别。近无间道之加行者得加行名。摄断对治任持断得名持对治。虽大乘宗不别立得。即于现行能证彼断。以体持用。用即是得。明．闇相违亦名对治。或持所得。即是真对治性。即解脱道摄。由解脱道证对治性名持对治。令先所断烦恼转远离故名远分对治。胜进道摄　七约修辨者。杂集第九有四种修。谓得修．习修．除去修．对治修。彼论自为二复次释。文虽但配一对治修。以理而说具摄四修。加行．胜进二。各摄得及除去修。令无间道种子增故。修加行时能伏现故。故彼论释得修云。为得故修。释除去修云。由此修力除去现行位诸不善法。无间．解脱摄习．对治。彼论释云。由此修力数习已得诸善法故。对治未来诸不善法。令成不生法故。或一一道各具摄四。亦复不违　八四道差别者。若望前后相望刹那具四。据义有别。体即不殊。若据别起四别行相。如出体辨。然唯无漏可约刹那各具四道。刹那刹那可断惑故。非有漏道　九因果有殊者。在二乘位因果皆四。然除麟角及俱解脱定姓之者。不趣大故。自乘满故。但起解脱。部行．惠胜定．不定姓俱各起四。决定种姓自乘胜德未成满故。或但起二。解脱．胜进。不定种姓回趣大故。大乘因位八地已前具二四道。八地已上起无漏四。若在佛位有后二道。证先所得故。望因胜进。非自果位　问五地之中作四谛观。云何证得无差别如　答虽作四谛观而不言唯。通八谛观而复坏缘。不以真如别属谛故。知理通故。不如小乘定执观故。证无别如

释所弃舍。于中二释。一约转齐。本有无漏种子三品。如加行位下品种增生初见道无分别智。即此现行无漏有力资中品种令能生现。亦令自种转成中品名为转齐　又解由中品种生现行已。资下品种转成中品。与本有种中品之者。及新熏生亦为中品。与能生自本有之种。三合生一后念现行。或各别生。俱许无妨。中上品生转齐亦尔　言转灭者。即本有种唯有一个。加行位中名为下品。入见已去能生现行。现行熏种即成中品。并有力能令本种子生后中品。下品即灭名为转灭。不同转齐令生自种亦成中品。故名转灭　或虽本有三品种子。中品生已下品不生。亦不能生后念中品。新生中品但由现能　若尔即违杂集论说行习修文。彼许初习自．下地中种子增故。不可唯说但中上增不通下品。无别目故。违比量故。准此即应三品各一。但令本种生后中品。即下品种生现行者自体不增　若尔既许下品种在。何名转灭。若以不生即名为灭。岂诸种子皆定生现。准此道理转齐应胜　若尔即应转二乘种成大乘性。以转齐故。若云类别不转下．中二乘种姓为菩萨性。亦应菩萨三品种殊。不转下中成中上品　答乘性别故。不转二乘成菩种姓。下中上三同菩萨姓。故可转令成中上品

论。菩萨应无生死法故者。此意应无变易生死。非此无生死即难令无生灭之法。生者皆死一向记故。古德有云。解脱道后即无生灭。得别真常诸相好身永不迁谢。又云空如来藏即是真如。具足熏已生常身者。如惠日论破

论。二所弃舍等者。本释如疏　西明二解。一云但舍二乘无漏。对菩萨故名劣无漏。二云二乘无漏及菩萨因位未圆无漏亦名为劣。三藏意取初说为正。余及要集皆同有释　今谓。不唯二乘名劣。菩萨因位亦劣所收。若不名劣因果何别。何故论云金刚喻定引极圆明纯净本识。又第二师云。住无间道应名佛故。后解脱道应无用故。由此故知。因位无漏亦名为劣。不尔论文应有简别。渐悟菩萨舍劣无漏。顿悟菩萨无劣无漏故。又因不舍岂得成佛。不舍金刚喻定无间道耶　又杂集第十四云。于诸现观位证得后后胜品道时。舍前所得下劣品道。故知得佛舍劣因位。言舍之者非是全舍。但是转齐。又二乘者即是转灭。二俱名舍

论。释涅槃。本疏解自性涅槃体相真如理。即七如中实相真如　有释即云。是一切法通相真如　今谓不尔。真如无二。岂有一切法别相真如。又七如中说有实相。不说通相。据何得知通相为体　又解涅槃经第二说三事涅槃有二解。一约理。二约三体。西明一向解彼经意。唯取于理举能成智。取所显理为其自性　今谓通二摄义圆备。何以故。如余处言菩提．菩提断俱名为菩提。故知涅槃亦通相．性。不尔何故言摩诃般若．解脱．法身名大涅槃。若取所显应但言如来法身名大涅槃。众功所显故。又若唯取所显理为体。何得说言三事不一异名大般涅槃。既不唯说法身为涅槃故。相．性合方名为大故。法华经论云。唯有如来证大菩提究竟满足一切智惠名大涅槃。又显异二乘得无余依无诸德故

论。明四涅槃得人之中。本解如疏　然要集等不许菩萨有无住处。若许有者。论应言二乘无学容有四种。何故但言容有前三　今谓非难。二乘无学容有前三。据定性说。若不定性。回心已去即名菩萨。非二乘故。不说二乘容有四种。若入初地得无住处。分非圆得。具悲．智故。证得生死．涅槃无差别如故。广如前辨　如来具四明有有余。论中二释。本解如疏　有解云。依金光明第一。依应化身说有余故　有云。同有解　要集云。有解为胜　今谓此同本疏。金光经云依应化身。即此论初解有似苦依王宫生身。智者应知。若云引证故说为胜者。此义极成。何烦引证。处处皆说化非真故

出涅槃体。诸部差别。大乘具四。余部但二。然余．无余萨婆多师体虽无别俱择灭为体。然体有多。随有漏法各一择灭故。大乘依一真如假立。经部无体。但苦因灭处名有余依。苦果灭处名为无余。皆是假立。不说有体。无为亦尔。然有余．无余俱择灭摄。本疏释云。中二择灭摄。断缚得故。所依缚尽初得果时名为择灭。所依后无方显涅槃。后依无时由前择力　要集云。大乘圣道断烦恼故。所证择灭名有余依。烦恼因灭苦果任运灭位别得择灭。远由择力而灭依故。故次下云。中二择灭摄。然入无余无别无间．解脱道也　今谓不尔。既云烦恼因灭苦果任运灭位。云何别得择灭。自不许有无间．解脱。又佛地论云。菩萨初证如来地时。顿证二种大涅槃界。准此二乘初得无学。亦应顿证二种涅槃。由此应依本疏为胜。若云虽不别起无间．解脱。由前智故此后断灭名为择灭。何不许前正断障时已得二种。无余后显故是择灭。若云菩萨证如来地时。舍有漏故得二涅槃。二乘苦在不得无余。故后时得者。后既任运诸苦不生。应非择灭。同黄门等见惑因尽。彼任运灭得非择故

论。大圆镜智相应心品。本释如疏　西明云。从喻为名。然云镜智即用相应智品为体　要集等云。或净第八亦名为智。从喻相应名圆镜智。是有财释。又云。或智用增。即别境惠名圆镜智。或依主。或持业。余心．心所或是有财。或依主释。所变种现唯有财释　今谓本释但是总释圆镜智名。圆镜虽喻。六释之中无从喻释。然智及识诸相应品亦总名智。智相应故。圆镜即智。并持业释。除种及相定道戒等。不能现生身等影故。现虽种生。现望于种。现非种影。但由现智变带生故名之为智。如说识言识自相故等。然别解五法得智名者。心．心所法相应法故。邻近得名。不相应等依相应释。即非名邻近者。亦通邻近。故下云如是四智相应心品。虽言各有二十二法能变．所变种．现俱生。而智用增。以智名显。故余名智皆邻近释　然无为名智。或邻近名。或有财释。宝性论中。云由此有趣及涅槃故。得名有财。然正解者是依主释。智之性故。不可相应名为镜智。从有财释智非能有。镜非所有故。若云识及余所有惠俱故名有财者。亦不应理。不为余所有此智故。现相应故。是邻近释。如四念住。若净第八名为智者。亦同念住正是邻近。不通依主。依．所依定故。此下文云。识为主故。虽果智强不名为主。设依主言不同能．所依。以识依智应名智识。如眼识等。既不如是。明非依主　若别境惠名圆智者。亦非依主。主非智故。此别境惠是智自相故。但持业名　然诸经论说不同者。各据一义。如佛地论云诸如来第八净识。能现能生智等影像如大圆镜者。据亲能生实身．土影。相应智等杖彼变故。非持种故。但说净识不说心所。若据质．相．假．实合说。通诸心所亦能现生诸相分影。佛地第四云净识者据前义。今此论中假．实合论。总出体故。是总说故。论下结云。此四智品摄功德尽。唯除无为。说生得故。性．相别故

论。平等性智。本释真如名平等性。智缘于此云平等性智　西明云。谓有情平等。庄严论名众生平等智　今谓本释是尽理。言余众生平等者。由何能缘众生平等。意由智证真如平等。是一切法平等性故。故能缘生而为平等。又复说言平等性智故。不但言平等智故。众生不是平等之性。又经云非不见真如而能了诸行故。佛地论云。先通达真法界时。得诸有情平等心等。不障平等性智通缘性相。但正释名不唯约有情

释转识得智中。大庄严论转第六识得成事智。转五识得妙观察智。此论相违。如何会释　答本有二解　一云庄严不依次说。非言转六得成事智。故不相违　二疏外别解云。庄严论中据第六识能作神通等诸成业云得事智。五识因位粗不观察。果位方能云得观察。故亦不违。无性两释。各随一义不违二论。然佛地论破转五识得观察智。云说法断疑非五识能者。是破别师。非破庄严。如理门论破古因明言。诸师异释。繁不具叙

论。金刚喻定无所熏识等者。要集云。由现行多闻能熏力故。法尔种子增长胜用。故下文云此四种姓虽皆本有。而要熏发方得现行。因位渐增果位圆满等。今谓。此判见道可尔。以见道前无现无漏熏起新种。至修道已有现能熏熏得新种。若言及其成佛法尔种生　又云由此道理现熏等种。种生胜现。由现力故劣种成胜。谓金刚位种体虽具。其用未成胜。至佛果位前念类种生胜解脱现行果道。由此道力彼能生种亦成最胜。故言转齐者　理即不尔。护法宗意新熏．本种俱许生现。如何生果新独不生唯本有起。镜智．成事因无现智而为能熏。由他现资唯本有起。理即实尔。平等．妙观唯本种起。理即不可。若云金刚无间现行既劣。如何熏种即得成胜。故本有生者　此亦不尔。本种既劣。如何能生胜现解脱。既许劣种能生胜现。如何不许劣现能熏生胜种子。又现能熏不生胜种。种非能熏。生胜现行道理不可。又能熏义至果不增。现胜解脱增其本种。即果犹增故不应理由此应信。金刚无间现行虽劣能熏胜种。并令本种功能亦增。圆镜．成事唯本种生。妙观．平等本．新合起可应正理。转齐．转灭义如前释

论。成事智而多间断者。西明云。作意起故即有间断　有解等云。缘多不具。又分别根作意方起故非恒续　要集云。必由作意。然是本愿作意。非说佛果。谓由本愿有情根熟即应现化。有情根熟非恒现。故作意事即断　又云。由意识力五识得起。意识作意能起成事。任运应机无别作意。五识必依方得起故。谓所化根熟。任运作意能引五识。根熟不恒引彼五识有起无起。必依根．境故。云虽二种理甚难定　今谓。若以依根．境等方始得起。智既遍缘。缘何不具。但为佛果事智缘境不为希望五尘境起。但愿度有情欲无灭故。以机不恒会互有所属故多间断。化地上菩萨平等．观察二智能故不假事智

常无分别。要集云。相传二释。一云自性法身体凝然常。受用．变化皆是无常。一云三身皆凝然常。说无常者据化相故。二家皆广道理成立。后断云。上来二释皆为应理　今谓必无二俱应理。互相违故。本说虽略以明理尽。应依摄论．金光明经．无上依经．楞伽经等。说报．化无常。以为尽理。经言常者经及论文皆自会讫

论。同能变识俱善无漏等者。且第八识漏无漏分别。无漏能所缘俱无漏。纯种生故。二三性分别。能所缘俱善。纯种生故。约亲相说　三界地系不系对。能所缘同不系。亦约亲相。如是诸识据因果位。诸门辨释亲疏能所缘准理可悉

  唯识深法义　　非凡智所思
  佛菩萨能知　　今形量为失

成唯识论了义灯卷第七(末终)


成唯识论述记

    No. 1830 [cf. No. 1585]

成唯识论述记卷第一(本)

        沙门基撰

窃以。六位精微。资象翼而筌理。二篇玄妙。藉蒙．列以探机。况乎非有非空。息诠辨于言蹄之外。不生不灭。绝名相于常寂之津。至觉迥照其宗。将圣独甄其宰。无言之言风惊。韬邃彩而月玄。非有之有。波腾。湛[泳-永+幽]章而海[泳-永+(虍-七+(一/八/八/目))]匪属具体邻智渲赜钓深。则空性了义几乎息矣。唯识三十颂者。十支中之一支。天亲菩萨之所制也。白虹飞祲。素豪销景。线华奥旨舛凤讹风。贝叶灵篇乖鱼谬日。顾惟法宝斯文行坠。诞兹融识秀迹传灯。晦孤明于俱舍。示同尘而说有。解惠缚于摄论。表纵圣而谈空。鉴洽智周。穷神尽睿。研精此颂用标玄极。释文未就归真上迁。义繁文约。泉源重秘。爰有护法等十大菩萨。澄情七啭。激河辨而赞微言。游神八藏。振金声而流妙释。净彼真识成斯雅论。名曰成唯识论。或名净唯识论。义苞权．实。陵鹫巚而飞高。理洞希夷。揜龙宫而腾彩。总诸经之纲领索隐涵宗。括众论之菁华掇奇提异。风飞三量而外道靡旗。泉涌二因则小乘乱辙。故以。仪天地而齐载。孕日月而融明。岂只与潢河争流。雷霆竞响而已。在昔周星閟色至道郁而未扬。汉日通晖像教宣而遐被。译经．律义继武联踪。多觌葱右之英罕闻天竺之秀。音韵壤隔。混宫宇于华．戎。文字天悬。昧形声于胡．晋。虽则仿佛糟粕。未能曲尽幽玄。大义或乖微辞致爽。鸿疑硕滞雾拥云凝。幽绚屡彰其详可略。惟我亲教三藏法师　玄奘。含章拔萃。烛榑景于灵台。蓄德居宗。涌谈漪于智沼。骛三轮之宝躅。迥晋金沙。澄八解之真波。辽清玉井。忘躯殉法委运祈通。冥契天真微假资习。匪摛灵而显异。固蕴福而延祥。备践神踪穷探秘府。先贤未觌咸贯情枢。曩哲所遗并包心极。誓志弘抚言旋旧邦。德简帝心道延天藻。遂此宝偈南赞。金牒东流。畅翳理于玄津。荡疑氛于缛思。颖标三藏殚驾一人。擢秀五天陵揜千古。讵与夫家依骧誉空擅美于声明。童寿流芳徒见称于中观。云尔而已矣。斯本汇聚十释群分。今总详译糅为一部。商搉华．梵。征诠轻．重。陶甄诸义之差。有协一师之制。成唯识者。举宏纲旌一部之都目。复言论者。提藻镜简二藏之殊号。成乃能成之称。以成立为功。唯识所成之名。以简了为义。唯有识大觉之旨隆。本颂成中道之义着。唯谓简别遮无外境。识谓能了诠有内心。识体即唯持业释也。识性识相皆不离心。心所心王以识为主。归心泯相总言唯识。唯遮境有。执有者丧其真。识简心空。滞空者乖其实。所以。晦斯空有长溺二边。悟彼有空高履中道。三十本论名为唯识。藉此成彼名成唯识。唯识之成以彰论旨。三摩娑释依士立名。苏漫多声属主为目。论则宾主云烈旗鼓载扬。幽关洞开妙义斯赜。以教成教。资教成理。即成是论持业释也。以理成理因理成教。是成之论依士释也。基。学惭融．恺。忝倍译以操觚。业谢颜．游。谬厕资于函杖。属诸雅吹诚事滥竽。顾异良工叨晖蕴玉。凡斯纂叙备受指麾。庶玄鉴来英镜详幽致尔(其此广释题目。及下所有别义。并如枢要一一别解)

论云。稽首唯识性。满分清净者我今释彼说利乐诸有情

述曰。初发论端略以五门解释。一辨教时．机。二明论宗．体。三藏．乘所摄。四说教年．主。五判释本文

第一辨教时．机。于中有二。初辨说教时会。后辨教所被机　辨说教时会者。如来设教随机所宜。机有三品不同。教遂三时亦异。诸异生类无明所盲。起造惑．业。迷执有我。于生死海沦没无依。故大悲尊初成佛已。仙人鹿苑转四谛轮。说阿笈摩除我有执。令小根等渐登圣位。彼闻四谛虽断我愚。而于诸法迷执实有。世尊为除彼法有执。次于鹫岭说诸法空。所谓摩诃般若经等。令中根品舍小趣大。彼闻世尊密义意趣说无破有。便拨二谛性相。皆空为无上理。由斯二圣互执有．空。迷谬竞兴未契中道。如来为除此空．有执。于第三时演了义教。解深密等会说一切法唯有识等。心外法无破初有执。非无内识遣执皆空。离有．无边正处中道。于真谛理悟证有方。于俗谛中妙能留舍。又今此论爰引六经。所谓华严．深密．如来出现功德庄严．阿毗达磨．楞迦．厚严。十一部论。瑜伽．显扬．庄严．集量．摄论．十地．分别瑜伽．观所缘缘．二十唯识．辨中边．集论等为证。理明唯识三性十地因果行位了相大乘。故知第三时中道之教也。如瑜伽论第七十六。解深密经广说其相。此约机．理渐教法门以辨三时。若大由小起。即有三时年月前后。解深密经说唯识是也。若顿教门。大不由小起。即无三时前后次第。即花严中说唯心是。初成道竟最第一说。此约多分。今论所明二种皆是。若对不定姓大由小起。即第三时教。若唯被菩萨大不由小起。即顿教也。此显顿．渐无别定教。入法界品五百声闻亦在坐故。如枢要说　辨教所被机者。依瑜伽等有五种姓。一菩萨。二独觉。三声闻。四不定。五无姓。此论第三云。入见菩萨皆名胜者。证阿赖耶故正为说。又见道前。已能信解求彼转依故亦为说　又云。无姓有情不能穷底。故说甚深。趣寂种姓不能通达。故名甚细。由此论旨。唯被大乘。及不定姓趣菩萨者。非被独觉．声闻．无姓三种机也。故所被机必唯上品。所显幽旨亦离二边。浩污包括难可详矣。依楞迦经被五种姓。依大般若被四种姓。庄严论等与此稍异。如枢要说

二明论宗体。于中有二。初明论宗。后彰论体。皆如枢要说　明论宗者。诸愚夫类。从无始来。虚妄分别因缘力故。执离心外定有真实能取．所取　如来大悲以甘露法。授彼令服。断妄狂心弃执空．有证真了义。华严等中说一切法皆唯有识　天亲菩萨。为利有情令法久住。依如上教制三十颂明唯识理。文义周圆离于广略　后护法等。依上经论采撮精要广释颂文。名成唯识。故此即以唯识为宗。识有非空。境无非有。以为宗也。虽具明诸法。皆不离识也　明论体者。依瑜伽论摄释分初第八十一说。经体有二。一文。二义。文是所依义即能依。由能诠文义得显故。龙军论师．无性等云。谓佛慈悲本愿缘力。其可闻者自意识上文义相生似如来说。此文义相。虽自亲依善根力起。而就本缘名为佛说。佛实无言。此若依本乃无文义。唯有无漏大定．智．悲。若依自识。有漏心现。即似无漏文义为体。无漏心现。即真无漏文义为体。此即如来实不说法。故大般若四百二十五．文殊问经等。佛皆自说我成佛来。不说一字。汝亦不闻。论说聚集显现为体。此即无性。佛地一师。作如此解　护法．亲光等云。或宜闻者本愿缘力。如来识上文义相生。实能所诠文义为体。若依本说。即真无漏文义为体。故瑜伽论六十四卷。引叔摄波叶喻经云我未所说乃有尔所　二十论说。展转增上力。二识成决定。是故世尊实有说法。言不说者是密意说。此论根本既是佛经。故出体者应如经说。此释虽二。然此论主无不说法。取后解也　总论出体略有四重。一摄相归性。皆如为体。故经说言。一切法亦如也。至于弥勒亦如也。二摄境从心。一切唯识。如经中说三界唯心。三摄假随实。如不相应色．心分位。对法论说是假立故也。四性用别论。色心假实各别处收　瑜伽论说色蕴摄彼十处全等　上来第二．第四体讫。自识所变。则是第二摄境从心。并言佛说。乃是第四性用别论。闻者似法．说者真教。俱净法界平等所流。约本为言。此教亦以真如为体。此即第一摄相归性。能说．能听所有名等。声上屈曲。离声无体。故假从实体即是声。此即第三摄假随实。对法论云成所引声谓诸圣说。虽出四体所望不同。以理而言不相违背。今此论体。若从所闻有漏心变。或从能说有漏文义。唯属依他相．名等摄。无漏心变。或无漏说。正智所摄通圆成实。无漏有为通二性故。此所诠体。谓唯识境．正行．及果。若能诠体。即声．名等。经体虽二。今取能诠声．名．句等。正教体故　问十八界中十五有漏。如何声等亦无漏摄。名．句．文三自性无记。如何可说通无漏善　答依随转门．二乘等身。说十五唯有漏。名等唯无记。依今大乘。若唯如来后得说法声．名．句文。真善无漏。十地论说说者．听者俱以二事。一者声。二善字　能断金刚般若论说我法唯善。汝唯无记　此论第二云法．辞二无碍解。境有差别。法缘名等。辞缘于声　又解深密经．及瑜伽七十八说。第九地断二种愚。一于无量所说无量名．句．字。陀罗尼自在愚　下此论第九云无量名．句．字。是法无碍解　又此论。及佛地。云十八界通无漏善。故为教体于理无违　问若明教体一切唯识。如何乃言佛菩萨说　答无性释云。彼增上生故作是说　二十唯识天亲解云。展转增上力。二识成决定。谓余相续识差别故。令余相续差别识生　展转互为增上缘故　问过去．未来既非实有。非有为法生已便住。如何听教聚集解生　答无性释云。随堕八时闻者识上。直．非直说聚集显现。以为体性　谓八时中闻者识上。有直．非直二种言说聚集现故。如瑜伽论八十一说。诸行无常。有起尽法。生必灭故。彼寂为乐　如言诸字。率尔心已必起寻求。续初心起。虽多刹那。行解唯一总名寻求。未决定知诸所目故。如瑜伽论第三卷说。又一刹那五识生已。从此无间必意识生故　复言行时。由先熏习连带解生。有三心现。谓率尔．寻求．及次决定。决定知诸目一切行。故瑜伽说。寻求无间。若不散乱决定心生。若散乱时生即不定　虽知自性然未知义。为令知故复说无字。于此时中有先三心。于无字上但有其二。谓率尔．寻求。未决定知无所无故。即从决定后却起寻求。论但定说率尔．寻求定无间生。寻求以后许乱起故　复言常时五心并具。其义可解。由前字力展转熏习连后字生。于最后时方能解义。染净等心方乃得转。故虽无过．未。而教体亦成　若新新解皆有率尔。四字之上皆定有二心。谓率尔．寻求。即于末后。有十二心一时聚集。第一有二。第二有三。第三有二。第四有五。故有十二。既于初字有率尔心。于后后字有寻求．决定。末后乃有染净等生。五心方具名为聚集。故唯识教其理成立。更有别义。如枢要说　此中出体虽有四门。佛地论中唯有二种。一摄境从心。二性用别质。无性意取摄境从心。护法意说性用别质。教体即是能说声等。不尔教体便成有漏或染无记。三宝．真如亦应如是。故护法释善顺论宗不违唯识。能说法者识上现故。至下第十论自当解

三藏．乘所摄。于中有二。初藏所摄。后乘所摄。藏所摄者。依瑜伽等说有二藏。一菩萨藏。二声闻藏。然独觉教少于声闻。从多为藏。名声闻藏。或说三藏。一素呾览。二毗奈耶。三阿毗达磨。或说六藏。菩萨．声闻各有三故。独觉更无别戒律等。故无三藏可得成九。此于二藏菩萨藏收。上乘摄故。三藏之中对法藏摄。研核推寻诸法相故。六藏之内菩萨藏中对法藏摄　乘所摄者。或说一乘。妙法花等。或说三乘。一菩萨。二独觉。三声闻。处处经论皆同说故。无唯说二乘一者大乘二者小乘之教。或说五乘。三乘如前。第四人乘。第五天乘。前三摄定．不定种姓。后二唯摄第五无性。此论正是一乘所摄。三乘之中菩萨乘摄。五乘之内第一乘收。此对诸部。十二分教相摄分齐。如枢要说

四教兴年．主。于中有二。一教兴年。二教兴主　教兴年者。慧恺法师俱舍序云。佛灭已后千一百年。天亲菩萨出生造论依今所传诸部说异　今依大乘。九百年间天亲菩萨出世造此颂本。真谛法师中边疏。亦云凡百年中天亲生也。同时唯有亲胜．火辨二大论师造此颂释。千一百年后。余八论师方造斯释。教兴主者。三十颂本。天亲菩萨之所作也。其别神德具如别记　释此本颂有十论师。一梵云达磨波罗。唐言护法。此大论师。南印度境达罗毗荼国建至城中帝王之子。学乃泉于海[泳-永+(虍-七+(一/八/八/目))]。解又朗于曦明。内教穷于大小。声论光于真俗。外道．小乘咸议之曰。大乘有此人也。既犹日月之丽天皎皎而垂彩。亦如溟渤之纪地浩浩而无竭。天亲以后一人而已。制作破斥具如别传。年三十二而卒于大菩提寺。临终之日天乐霄迎。悲声恸城。空中响报婆罗门曰。此是贤劫之一佛也。故诸神异难以备言　二梵云寠(瞿字上声)拏末底。唐言德慧。安慧之师。业冠前英道光时彦。芳声流于四主雅韵骧于五天。圣德神奇未易详举　三梵云悉耻罗末底。唐言安慧。即糅杂集。救俱舍论破正理师。护法论师同时先德。南印度境罗罗国人也。妙解因明善穷内论。扇徽猷于小运。飞兰蕙于大乘。神彩至高固难提议　四梵云畔徒室利。唐言亲胜。天亲菩萨同时人也。本颂初行先为略释。妙得作者之意。后德因而释焉　五梵云难陀。唐言欢喜。胜军祖习。故于后卷新熏种子此师所说。造瑜伽释等大有制作　六梵云戍陀战达罗。唐言净月。安慧同时。造胜义七十释。及集论释之论师也　七梵云质呾罗婆拏。唐言火辨。亦世亲同时也。尤善文辞深闲注述。形虽隐俗而道高真侣　八梵云毗世沙蜜多罗。唐言胜友　九梵云辰那弗多罗。唐言胜子　十梵云若那战达罗。唐言智月。此后三论师。并护法菩萨之门人也。或释瑜伽。或别注述。道名俱远。辞旨咸奥。神德既高难尽言也　制此释者虽十论师。于中护法声德独振。故此论题特以标首。此师所说最有研寻。于诸义中多为南指。邪徒失趣正理得方。迥拔众师颖超群圣者。其惟一人乎

五判释本文。于中有二。一判本文。二释本文。判本文者。此论本颂唯有正说。世亲菩萨临终时造。未为长行广释便卒。故无初．后二分文也。论其释文具有三分。初归敬颂。及次长行。是宗前敬叙分。云何世间及诸圣教下。正释本文。名依教广成分。此论三分成立唯识下。是即第三释结施愿分。此乃判彼释文有斯三分　就初分中。此初一颂。彼护法等。归敬福田凭力求护。投诚述己彰释论因。次诸长行。即安慧等。明论本师为令含识得胜果等。制论本颂造论之由。此即分别不同科也　然准释论之意。可知本师亦尔。不尔本师岂不令法久住。利乐诸有情也　就初颂中。上之两句归敬福田。下之二句叙释论意　释本文者。稽首二字显能敬相。次下八字彰所敬体　若依俗释。稽者至也。首者头也。以首至地故名稽首。此唯身业。敬相不尽。今但举身义显意．语二业亦敬　又依理解。起殷净心策殊胜业申诚归仰。敬礼之异名也。此通三业敬相乃周。瞿波论师云。三业礼者。欲显大师有天眼故以身业礼。有天耳故以语业礼。有他心故以意业礼　又生三业圆满善故。以三业礼。如僧祇律中说。在明去远须以身礼。以可见故。在闇去近须以语礼。以可闻故。在闇复远须以意礼。不可见闻故　又显敬礼三轮因故须三业礼。天亲摄论归敬颂。云故我至诚身．语．思。频修无倒归命礼。故知稽首理通三业

次言唯识性满分清净者。显所敬体。言唯识性略有二种。一者虚妄。即遍计所执。二者真实。即圆成实。于前唯识性所遣清净。于后唯识性所证清净　又有二种。一者世俗。即依他起。二者胜义。即圆成实。于前所断清净。于后所得清净。此释准下第九卷初唯识性解　又言唯识相．性不同。相即依他。唯是有为。通有．无漏。唯识即相名唯识相。持业释也。性即是识圆成自体。唯是真如。无为无漏。唯识之性名唯识性。依士释也。唯内证净。为简依他故说识性。何故须简。有漏依他不可敬故。无漏依他亦俗谛故。非最胜故。非诸圣法真实性故。非所证故。非迷悟依故。或彼即是满分净故。略不敬也。又有别解如枢要说。若于识性。满净即者是持业释。净属人故。满净之者是依士释。净属智故。今取后释。此即如来智周德圆穷真如性。故称为满。澄鉴无垢二障都尽说名清净。澄鉴曰清。无垢名净。者即假者。意显如来证唯识理究竟圆极。名满净者　于唯识性分清净者。分谓少分。净者同前。即诸菩萨分证唯识真如自性。觉未圆明名分净者。欲显师弟悟证不同。故于唯识说满．分净。于所归敬合有七释。三如枢要。今以理准四义不同。一者唯敬法而非人。法有二种。一教。二理。佛证唯识说一心经令依修学。既涅槃已教便散灭。由论本师造三十颂显唯识理。散灭之法令其集显。论文虽举满．分二人。意取二人所证所说识性教．理。满清净者于教为胜。本教主故。分清净者于理为胜。显理胜故。由于识性满．分净故。如来能说教。弟子能显理。故今归敬唯法非人　何故但敬法而非人　诸佛所师所谓法故。佛及弟子从此生故　二者但敬人而非法。即是唯识本．释二师。本谓如来。于唯识性满清净者。释谓颂主。于唯识性分清净者。唯识性声境第七摄。是能差别。满分净者第四啭摄。是所差别。此梵本音。一切所敬皆第四啭故。此颂所举唯识性言显是所证。而意归敬能证彼人满．分净者。辨中边论天亲颂云。稽首造此论。善逝体所生。及教我等师。当勤显斯义。唯敬二师　何故但敬本．释二师。如来是作者。论所依故。弟子是述者。起此论故。瑜伽论中六十四说。若欲造论先敬二师。恭敬法故敬论本师。恭敬义故礼开阐师。安惠杂集论初序云。此论所依。及能起故。佛薄伽梵诸法所依。一切教起所依处故。佛圣弟子依法随学。无倒依止而造论故。世亲虽是地前菩萨于唯识性决定信解。虽未证真亦随修学。分有所得名分净者　三者双敬法之与人。法谓真如。诸法自性。即是此中唯识性是。人即此中满．分净者。能证唯识真如性故。何故双敬法之与人　法可轨持。人弘道故　四者归敬佛．法．僧宝。初唯识性即是法宝。以是佛师故先归敬。理．教．行．果四法不同。常恒轨则真如为本。要证真如余方有故。教．行．果三真实性故。三乘圣者之根本故。或说彼本即兼末故。不说余三但说理法。或唯识性能诠．所诠．能成．所成。如其次第。教．理．行．果四种法宝。言唯识性即摄一切四种法也。满清净者即是佛宝。证法正说唯如来故。次法后说。分清净者即是僧宝。能随佛教是佛之资。故次佛说　一问何故论初三宝不次　答师．资相因法先佛后。显．说相因佛先法后。故与常说三宝次第义各不同。所望异故。虽报恩经不许法在佛先所说。今以师．资之义亦无过失　二问何故论初须敬三宝　答有四义。一最吉祥故。故成实论说。言三宝最吉祥故。我经初说。二真福田故。论又说言堪受世间妙供养故。三有大力故。福德．智惠二种庄严。功德神通实难对故。四起希求故。说法之首先说三宝。令闻法者发胜心故。凭力请加方能造释　三问三宝有二。一乘．三乘。此中所敬何者三宝　答此中唯敬一乘三宝。说唯识性满．分净故。二乘不修唯识观故。显扬颂云。善逝善说妙三身。无畏无流证教法。上乘真实牟尼子。我今至诚先赞礼　佛地论颂云。稽首无上良福田。三身．二谛．一乘众　摄大乘等处处皆同。故此唯敬一乘三宝。证．解圆满。福．慧具足。有大力故

或此通敬三乘圣者。二乘亦于人无我门。观见真如唯识性故。分净所摄。对法说云。诸会真净究竟理。乃至敬礼如是大觉尊．无等妙法．真圣众。通敬一切三乘三宝　四问此中所敬三宝如何　答法如前说。此中佛宝通摄三身。僧宝通摄除佛余圣　问麟角独觉诸部不同。此于三宝何宝所摄　答麟角善根僧种类故。许彼种类有多独觉同时出故。故麟角者亦僧宝摄　五问三宝有二。同相．别相。此中所敬何者三宝　答此中但敬别相三宝。何故但敬别相三宝。显敬有为．无为功德皆周尽故。又亦通敬同相三宝。唯识性中义兼说故。故涅槃云。若能见三宝常住同真谛。此则是诸佛最上之誓愿。论文虽举满．分二净。意取所证。同相三宝。皆常住故　六问何故但敬三宝非余。答四缘胜故。一由如来性调善故。二所调．能调善方便故。三由如来具大悲故。四财供养时未以为喜。正行供时方欢喜故。由此如来．所说正法．及圣弟子。皆可归依。非余天等　三宝．归敬．及二体性．并诸门义。三宝可敬。余不可敬。并如瑜伽第六十四．七十四卷．显扬第六．第十三卷．及胜鬘经．别章等说。此中第四亦得说敬非人．非法。法宝即非人。佛．僧非法故。虽有四义释上二句。正取归敬本．释二师。于境第七说唯识性故。第四声中说满．分净故。如枢要说。总是第一归敬福田凡造论者总有二缘。一令法久住。二为济含识。一自利。二利他。一由智德。二由恩德。一为生大智。二为生大悲。第三句云我今释彼说者。正显释论令法久住自利。由有智德生大智也。第四句云利乐诸有情者。述意所为济诸含识。利他由有恩德生大悲也。又有别解如枢要说　我。即安惠自指己身。即是随俗五蕴假者　今者。正显随其尔所释论之时。即事究竟时分今也　释。谓解释开演之义。幽隐未显今说名开。先略难知广谈为演　又约机说。为初机曰开。为久机曰演　又释者。成立之义。安教立理名曰释也　彼。谓世亲　说。即本颂三十伽陀世亲所造。名为彼说。此即唯取彼所说教　又说。即是能诠所诠若教若理。世亲所述总名彼说。如枢要中释论名义。此中意显我今释彼世亲所说三十唯识令法久住令法久住。略有六因。一欲令法义当广流布。二欲令有情随入正法。三令失没义重开显故。四为欲略摄广散义故。五为欲显发甚深义故。六以巧文辞庄严法义。令起爱乐生净信故。如瑜伽论六十四说　令法久住。即自利也　利乐有情。乃有多义。梵云萨埵此言有情。有情识故。今谈众生有此情识故名有情。无别能有。或假者能有此情识故亦名有情。又情者性也。有此性故。又情者爱也。能有爱生故。下第三云。若无本识复依何法建立有情。有情之体即是本识。言众生者不善理也。卉木众生。亦应利乐　有情不同有六十二。如瑜伽论第二卷说。五趣。四姓。女．男．俱三。劣．中．妙三。在家等四。律仪等三。离欲等二。邪定等三。苾刍等七。习断等十九。异生等四。声闻等四。轮王为一。故今此论言诸有情。又教所被菩萨种姓。不定姓人。此类非一故言诸也。一利谓利益即是后济。乐谓安乐即是现济。二或现益名利。后益名乐。三或摄善名利。离恶名乐。四或翻此。五或出苦名利。与乐名乐。六或与智名利。与福名乐。七或与出世胜善名利与世胜善说名为乐。八或与小果名利。与大果名乐。九或利与乐一体异名。如佛地第一．显扬十三．诸论等说。十或利。谓十利。一纯利。二共利。三利益种类利。四安乐种类利。五因摄利。六果摄利。七此世利。八他世利。九毕竟利。十不毕竟利　乐谓五乐。一者因乐。即顺乐受诸根境界。乐相应法。乐所发业。皆名因乐能有乐故。二者受乐。即是乐受。通有．无漏。有漏乐者。三界所系调畅身心皆名为乐。非唯遍行受数中乐。无漏乐者。通学．无学。是乐自性。三苦对治乐。谓因寒热饥渴等事暂息灭时。生起乐觉名苦对治乐。非必自性。四受断乐。谓灭受想定。粗动受灭故说为乐。五无恼害乐。此有四种。一出离乐。谓出家者。二远离乐。谓生上者。三寂静乐。谓即涅槃。四觉法乐。谓菩提。婆沙二十六有此四乐。最后二种是胜义乐。此十利五乐。如瑜伽论三十五说　上之十种解利乐者。应说颂言。世．性．及苦乐。智福．出世世。小大．与名异。十利并五乐　今释此论令法不灭。为与有情此利．乐故。即以二缘释彼论也　或此颂中下之两句。明释彼说者但为诸有情。有情信学法便住故。菩萨所为本利他故　依所具缘前解为本。约大悲说后解无妨　然造论者名庄严经。略有五喻名庄严也。一者如莲未开。见虽生喜。不如已剖香气芬馥。二者如金未用。见虽生喜。不如用之为庄严具。三者如膳未食。见虽生喜。不如食已知其美味。四者如庆书未开。见虽生喜。不如披已知其庆事。五者如珍宝未得。见虽生喜。不如得已摄为己财。故今造论名庄严经　又要具四缘方应造论。如瑜伽论六十四说

次长行中明本论主造论之意。文势有三。一安惠等。欲显论主为令生解断障得果。所以造论二火辨等意。明论主令达二空悟唯识性。所以造论。三护法等。明造本论。破诸邪执显唯识理。然此三师并为人．法。虽三义别二意造论

论。今造此论为于二空有迷谬者生正解故

述曰。下显造论悟．断．得果。于中有三。初显悟。次显断。后得果。此即初也　论言今者。正显论主造论之时　造者。制作之义。叙理名述先来有故。作论名造今新起故。此上即是发端标举。简持。指斥　于者即是境上第七。非依第七。所迷谬故一切异生诸外道等。此愚痴类彼于二空全不解了名为迷者。声闻．独觉．及恶取空。邪解空理分有智故名为谬者。不解。邪解。合名迷谬或但不解无明名迷。若不正解邪见名谬。痴．邪见人名迷．谬者为令于彼二空真如。有迷谬者生正解故。制斯论也。正解体通无漏真智。及有漏智不迷谬者。即令迷者解生。谬者正解为者所为。济益之义何谓二空。谓即生．法。先云人我今说为生。但说于人我不该余趣故。彼皆执有。此说为空。空即彼无。无别体也。智缘空起为所由门。显二真如名二空理。理体虽有离有离空非性是空。说为二空从能显说。梵言瞬若可说如空。名舜若多。如是空性。即是二空所显实性。故言空者从能显说。二空之性名二空性。依士释名。言真如空未善理故

问证二空性生解为何

论。生解为断二重障故

述曰。此显证空生解所由。下即第二显其断也　障言重者。毁责名也。由烦恼障障大涅槃流转生死。由所知障障大菩提不悟大觉。一者犹如金刚。难可断故。二者担此难越生死流故。三者押溺有情处四生故。四者堕坠有情没三界故。此上四义毁责过失故名为重。通二障解。五者或二障中我法二执。为障根本生余障类。但说二执名为重障。我法执之余末障皆轻故。此解正显二空所断。前四通取断诸二障。即根本沉下名之为重　障谓覆碍。覆所知境令智不生。碍大涅槃令不显证。故名为障　二障体．义。如下第九．佛地第七．别章等解

问初四解重障义者。何故障理。但说二空空唯二执。生解。乃言断二重障即兼余法　问第五解重唯二执。二障体断亦通贪等。何故但说我．法二空

论。由我法执二障具生若证二空彼障随断

述曰。此释但说二执所由。答解初问云。且烦恼障品类众多。我执为根生诸烦恼。若不执我无烦恼故。证无我理我见便除。由根断故枝条亦尽。此依见道．乃究竟位断烦恼说。余位不然。先离八品烦恼。第九品时方断我见故。第四地中我见亦尔。如第九卷资粮位中有其二解　所知障中类亦非一。法执为本余障得生。证法空时法执便断。以根断故茎叶亦除　正障二空谓我．法执。余障余惑是此等流。故于真理但说二空　又总解之不须别说。以执为根生余烦恼。故由二执具生二障。无有少障不依执生。说具生言意在于此。本既尽已末随灭故。若证二空余障皆随断。障如从本但说二空。生解断除兼余烦恼。非余障惑证空不断。言执通取心心所法。随义答上二问所征。今此总四句答第二问。若初二句但释言二空。若后二句但释断重障。答第一问　问烦恼障中品类非一。可言本断余惑不生。所知障中唯有法执殊无品类。何法为流。言根断时茎叶亦尽　答六识执外五识等中法爱恚等。异熟生摄定下劣性能障定者。法执等流。所知障摄。故说根断茎叶亦除　问定障是何　答据实通取染污心．心所能障定者。随胜但取异熟生受　以何为证　杂集论说由受尽故得二无为。即其证也。此约离烦恼外异熟受。说得其无为。若烦恼俱者。与彼同断　问既尔应断所知障品亦得无为　下二障中自当解释。此受俱品虽亦定障受为本故但说于受。修禅定时受为胜障。领受下劣生爱味故更不进修下二障中皆当广说

问为何断障

论。断障为得二胜果故

述曰。下显得果

胜谓殊胜。果谓果利。即顺益于因。三劫修因所得顺益故。二乘二果非极圆满。果而非胜　十地二法非已圆满。胜而非果

究竟二果过出于彼。立胜果名。断二种障为得此果

问虽言断障得二胜果。而未分别断彼二障得二果时。为总为别。故应分别

论。由断续生烦恼障故证真解脱。由断碍解所知障故得大菩提

述曰。即显障．果别断

别证。如瑜伽论五十九。说一切烦恼皆能续生。即是发业润生烦恼。今此论中并皆名续　烦是扰义恼是乱义。扰乱有情故名烦恼。唯烦恼障发业润生。体是缚法。其所知障义即不然。故续生言但在烦恼　言解脱者。体即圆寂。西域梵音云波利匿缚(去声呼之)喃(奴缄一反)波利者圆也。匿缚喃言寂。即是圆满体寂灭义。旧云涅槃音讹略也。今或顺古亦云涅槃。此有多名。如佛地第五。下转依中说。由烦恼障缚诸有情恒处生死。证圆寂已能离彼缚立解脱名。非解脱体即胜解数。解谓离缚。脱谓自在。障即烦恼名烦恼障。此持业释。障蔽涅槃令不趣证。凡夫所修诸行暂灭。外道苦行计证涅槃。乃至有顶诸惑暂断。所显之理执为圆寂。今说。彼是彼分涅槃。虽理名真。种不断故非真解脱。又二乘等虽得二灭。住此二中。非为不住。解脱非真以是假故。十地证如真非解脱。为简于彼言真解脱。假体择灭。实即真如。有．无余依灭所显故。又总别于外道．二乘所得解脱。言真解脱。彼唯是假。非不住故。即断烦恼别得涅槃　言所知者。即一切法若有若无皆所知故。了所知智说之为解　碍是障义。由法执类覆所知境。障碍正解令不得生　言正解者。正觉异号。梵云菩提此翻为觉。觉法性故。末伽言道。游履义故。古云菩提道者非也　由法执类覆所知境令智不生名所知障。此从所障以立障名。所知之障。依主释也　二所障体即四智品。及四涅槃。下转依中自当广释　异生虽作二种无我真如观等。大非菩提　二乘之慧菩提非大　又异生外道虽有少智。非大菩提。二乘．菩萨有无漏惠。菩提非大。今简于彼名大菩提。又但简彼二乘之智菩提非大。菩萨之智大非菩提。凡夫之智俱非二种故　问此言二障各障一果。为定别障。为亦互通　答此不定或别．或通。此中且说定胜障故。说各别障。至下当知　又解为于二空有迷谬者者。是未入法时。有痴．邪见故　生正解故者。入见道前资粮．加行二位之时。虽未能证。深信观心亦生解故。此即第一加行位也。所有资粮皆加行故。摄大乘中但说四位。胜解行地一向随闻生胜解故　生解为断二重障者。显入见道。分别粗惑名为重障。此即第二通达位也　由我法执至彼障随断。显于十地修道位中。所有二障二执为本。十地之中证空断障至究竟位。此即第三修习位也　断障为得二胜果故者。显金刚心断烦恼障证真解脱。断所知障得菩提故。此即第四究竟位也　前文本解。上来第一生解断障得二胜果。又有诸解。如枢要说

论。又为开示谬执我法迷唯识者令达二空

述曰。自下第二令达二空证唯识性。此即先叙所为外执　开为初开。示为久示　诸内外道俱起邪智不正知故。谬执我法于二空门。真俗二法唯识真理不能了达。无明所盲殊不正解名迷唯识。为令达空方乃造论　者即假者。迷谬人也

论。于唯识理如实知故

述曰。此即正述达空所以。为外道等开显此文。为内道等演示此义。令于唯识如实了知。不生邪智谬执我法。或内外道我法邪知。示令正知故名为示。于唯识理全未能知。开晓令知故名开也　智称正理名如实知。此约小乘．及外道解。若大乘中诸空见师。唯识亦名谬。影互显也。此中说有谬执我法。令谬不生。意在了空证唯识性。故与第一所说有殊　又以真如名迷悟依。迷真如故谬执我法。除迷令悟故与前殊。又如枢要说

论。复有迷谬唯识理者

述曰。自下第三为破邪执造斯论也　于中有三。初总举迷谬。次别叙邪执。第三总结。此即初也　此四计中第一第四名迷唯识。全不解故。第二第三名谬唯识。邪分别故　清辨计言。若论世谛心．境俱有。若依胜义心．境俱空。经中所言唯心等者。识最胜故。由心集生一切法故。非无心外实有境也　德光论师先小乘学。造十地疏。释一心言。如言王来非无臣从举胜者故。非谓唯心便无境等

小乘．外道虽多异执。总略胜者不过四种

论。或执外境如识非无

述曰。自下别叙邪执有二。初别叙四计。后例破余。此第一计。萨婆多等。依说十二处密意言教。诸部同执离心之境如识非无　彼立量云。其我所说离心之境。决定实有。许除毕竟无心．境二法随一摄故。如心．心所。此皆依经说有色等。不能繁引

论。或执内识如境非有

述曰。此第二计。即学中．百清辨等师。依密意教说诸法空。便亦拨心体非实有　彼立量云。汝之内识。如境非有。许所知故。如汝心外境。清辨俗谛外境许有。今就中道无自违失。又掌珍中依胜义谛。说有为．无为并是空等。皆如彼说

论。或执诸识用别体同

述曰。此第三计。即大乘中一类菩萨。依相似教说识体一。摄论第四说一意识菩萨计。一依远行．及独行教。游历诸境故说远行。复言独行无第二故。二依五根所行境界。意各能受教。三依六识身皆名意处教。四又解深密．瑜伽等。说如依一镜上有多影像教。五如依一水中有多波喻教。此恐违至教故说有一识　有云。一意识。但说前六识为一意识　理必不然。此说八识体是一故

论。或执离心无别心所

述曰。此第四计。即是经部．觉天等执。经部师说。佛说五蕴。故离心外唯有三心所。一受。二想。三思。更不说余心所名蕴。故离三外更无余所　觉天所执亦依经故。经说三法和合名触。乃至广说。又说土夫六界。染净由心。故无心所。彼说唯有受．及想．行信思等心更无余法。随心功用立心所名。亦恐违至教。故说无心所　如上所说四种计执。初之二种小大二乘。执境执心非无非有。后之二种大小二乘。执心执所非多非异　然清辨计总拨法空。为违中道强立唯境。诸心所现即是唯境。有何心也　顺世外道。亦立唯有四大种色　若依此义四句分别。清辨．顺世有境无心　中道大乘有心无境　小乘多部有境有心　邪见．一说都无心境。总是第一别叙计也　又四句分别。有见无相。谓正量部师。不作相分而缘境也　有相无见。谓清辨师　相见俱有。余部及大乘等　相见俱无。即安惠等　又有别解如枢要说

论。为遮此等种种异执

述曰。第二例破余小乘外道等也。小乘．外道。不知唯识境离心无妄计便起。且外道中。于能所缘皆执我法。迷唯识故。如僧佉等。计思是我心有实体。即计能缘为我法也。如吠世等。别有我体。非即是思实有诸法。即于所缘计我法也　其小乘中犊子等计。我为能知者。亦执有法。法藏部计心缘相应。化地部执缘俱有法。法救说心所体即是思。此等种类非唯是一。故今论言种种异计　破境实有。在此卷末。及后卷初。下第四卷。第七卷中唯识处说。破心是无。诸识用别体唯是一。及执离心无别心所。皆如第七卷说。例破余计在此卷中．及后卷说。读者知之不能繁叙。此中皆应叙比量破。寻下叙之

论。令于唯识至故作斯论

述曰。此即第三结作论也　深妙理者。唯识道理　如实解者。正智生也。有漏．无漏解唯识智名如实解。如其境实正解生也

上来长行及与初颂。合是第一文前敬叙。自下第二依教广成。科此本教有三种三。且一三云。前二十四颂宗明识相。即是依他。第二十五颂明唯识性。即圆成实。后之五颂明唯识位。即十三住。诸异生等无始时来。不能了知心虚妄性。执离心外有别实境。执离彼境有别实心。妄计二取为真为实。故颂说言唯识无境界。以无尘妄见。如人目有翳。见毛月等事。执我执法具生二障。冀诸智者授法妙药令障断除。小圣邪师智尚微阙解生迷谬。菩萨大悲为欲除彼我法执故。显离妄心无别二取说唯有识。是故最初种种方便。广分别说识相令知。遣生厌断。即依他起令除二取。虽知此心虚妄显现。而未了达真性是何。若未知真不了妄故。是故经言非不见真如。而能了诸行皆如幻事等。虽有而非真。是故次初明唯识性即圆成实。显如一味故一颂明。前世俗谛。后胜义谛。为除二取广说谛也。意令有情断妄成佛。如来功德殊妙无边。非少修行可能圆证。故次第三明唯识位。彼修行时经三大劫。总十三住。略为五位。谓资粮等。要无边因得无边果。故时长远修行断障。方能证得菩提．涅槃。今论所明意在于此。劝诸智者应勤修学。故为三分科释本文。下第九卷五位初。云如是所成唯识相．性。谁于几位如何悟入。即依彼文判颂意也　第二三云。此三十颂分初中后。初一颂半。略标离心无别我法。以彰论旨辨唯识相。次有二十三行颂半。广明唯识若相若性。释诸妨难。后之五颂。明唯识行位大意同前。故第十卷论末说云如是三分成立唯识。即依彼文释为三也　第三三者。虽无文说。准诸经论判此有三。初二十五颂。明唯识境。次有四颂。明唯识行。末后一颂。明唯识果。先观所知方起胜行。因行既备果德乃圆故为三也。此皆准释瑜伽．摄论故有此判。然初境中。有世俗谛有胜义谛。一切所知唯此二故　且依第一判颂三分。初二十四颂明识相者。于中有二。初一颂半略释外难略标识相。余二十二颂半广明识相　第二三分判其颂者。此一颂半即初分也。依境．行果科二谛者同初性相。判文可知。余如枢要　然解第一一颂半中文分为二。初将发论端寄问征起第二举颂依义正答

论。若唯有识至说有我法

述曰。此即第一寄问征起。此意难云。论宗所明一切唯识。若唯有识无心外境。云何诸世间说有我法。此则世间相违。违理之失。及诸圣教中亦说有我法。此则圣教相违。违教之失。非彼兔角等可说为青等。以本性无不可说故。我法本无云何起说。夫立义宗要无九过。既有二失。唯识不成。此依因明世间．圣教二种相违故为难也　言世间者。可毁坏故。有对治故。隐真理故。名之为世。堕世中故名为世间。由此灭．道或非世间。无对治故　言圣教者。圣者正也。与理相应。于事无拥目之为圣。又契理通神目之为圣。又圣者正也。心与境冥。智与神会。名之为圣。此所说教名为圣教。世间．圣教皆依士释。所余文义下自当知　然大般若第五百卷。以八啭声释世间等。今略叙之。是世间出故名世间。造世间故。由世间故。为世间故。因世间故。属世间故依世间故。名为世间。广如彼说。释问起因如枢要说

从此颂曰。即是第二依义正答。然此一行半颂之内。依长行释。上之三句答难破执略标论宗。下之三句略辨识相彰能变体。三种科文释一颂半皆同无别(余如枢要)

论。由假说我法至彼依识所变

述曰。上之二句答难破执。下之一句意标论宗结归唯识。此中所说由者故也。因由之义　假有二种。一者无体随情假。多分世间．外道所执。虽无如彼所执我法。随执心缘亦名我法。故说为假。二者有体施设假。圣教所说。虽有法体而非我法。本体无名强名我法。不称法体随缘施设。故说为假。因二起言称之为说。我法之相如论自释　相谓相状　转是起义　相起非一故名种种。二句意言。汝所问云我法若无。世间及圣教云何说有者。非离识外有实我法自体性故。世间．圣教说有我法。但由二种假名言故。说有我法种种相转。应释颂言。世间圣教所言我法。由假说故。有此种种诸相转起。非实有体说为我法。此释顺下长行论文　外复问言。有实我法可依假说。我法实无假依何立。第三句云。彼我法相。依内识等所变现相而起假说。我法诸相。非依离识实有我法。而起假说。但依内识所变相见而假说故。此但说识。义兼心所。若尔真如应非唯识。不离识故真如名唯识。非识所变故。不说为我法。若说为真如。亦心所变故。此中总显。由无始来横计我法分别心故。熏习本识。后后遂有相．见分生。愚夫不了此唯内识。依之妄计有实我法。我法实无。随彼妄情所执之相名为我法。故知世间所说我法是假非实。故经颂言。如愚所分别。外境实皆无。习气扰浊心故似彼而转。圣者依此内识所变若相若见。为起言论。断染取净引生真见。假为立名说为我法。法体实非若我若法。故知圣教所说我法。亦假说也。是故经言。为对遣愚夫所执实我法。故于识所变。假说我法名。此解二种我法之名。依识变立　又第二解。世间所执我法体无。依识所变妄情为缘而起于执。妄情所执是世我法。然体无故以无依有。依内妄情说为我法。圣教所说我法二种。依识体上有我法义。义依于体别依于总。依有体法说为我法。即说所执能计之情。及所诠之法。皆识所变以为我法。此上二解。第一解云。说为我法而体是无随情说假。设体虽有不称名假。我法二假乃属于说。唯假言说以为我法。彼体都非　第二解云。以无依有。世间说情以为我法。以义依体。圣教说体以为我法。假我及法不在于言。以所说为若我法故。此上二解皆护法释若安惠解。二种我法皆是别无。依于总无见．相二分施设假说。性非有故。自证离言非我法故。唯佛所证难陀复别。唯以所变相分。与护法解别。又解如枢要说既言我法依识所变。识有几种

论。此能变唯三至及了别境识

述曰。略辨识相出能变体。初句总举能变识数。因前所标今略举也。下之二句列能变名。乘前举数次列名也　谓有难言。虽我法相皆依识变。而未了达能变一多。故答三种　此者。即识之所变也。彼我法相依识所变　此识所变之能变有三种。三法转相依也。一谓异熟识。即第八识。名有多义。一变异而熟。要因变异之时果方熟故。此义通余。种生果时皆变异故。二异时而熟。与因异时果方熟故。今者大乘。约造之时非约种体。许同世故。三异类而熟。与因异性果酬因故。然初二解无别论文。今依论文但取后解。若异属因即异之熟。若异属果异即是熟。异熟即识熟属现行。异熟之识熟属种子。故余能变不得此名　二谓思量识。即第七识。思谓思虑。量谓量度。思量第八度为我故。又恒．审思量余识无故。余之二识不名思量。至下当悉。思量即识准前释也　三了别境识。即余六识。二十论说。心．意．识．了名之差别。了是诸识之通名也。了别别境及粗显境唯前六故。对此六尘说六识故。然滥第七。应言此六了别粗境名了别境识。以了别相粗。简于七．八故。了别境即识。亦同前解　此依胜义胜义。心．言俱绝。依第二．第三胜义。不可言一．多。真故相无别。依世间中可言八别。今以类同故有三种　颂中唯言显其二义。一简别义。遮虚妄执。显但有识无心外境。二决定义。离增减数。略唯决定有此三故。广决定有八种识故。一类菩萨说识唯一。诸小乘等。执心．意．识义一文异。又复彼执识唯有六。则是减数。楞迦经说八九种种识如水中诸波。说有九识即是增数。显依他识略有三种广唯有八。离于增减故说唯言。楞迦经中兼说识性。或以第八染．净别开故言九识。非是依他识体有九。亦非体类别有九识。小乘根浅不知心．意．识三种体别。又未除所知障。不了依他故唯说六。然依根境别体相故。说十二处。十八界等。非唯六识。经部虽立有细意识。即是第六别位起故。如枢要说　及亦二义。一合集义。六识合名了境识故。如后卷说。二相违义。即相违释。显三能变体各别故。即一及字贯通上下。谓应言异熟。及思量。及了境识。若不尔者。即有滥于余释之过。所以者何。但言异熟思量了别境识。不言及思量等者。一滥持业。恐言异熟即是思量了别境故。二滥依土。不言及者。恐言异熟之思量了别境故。三滥有财。不言及者。恐言以彼异熟而为思量了别境故。四滥邻近。不言及者。恐言异熟俱时思量了别境故。今显异彼故说及言。显三能变体各异故　既尔何故颂中不言异熟及思量等。而颂乃言及了别境识　显得二义故。若于异熟下方置及言。唯得相违不得合集。今合六识总名了境故。于思量下方置及字　下一识字通三能变。欲显又略而义广故　此三能变。初之一名唯未转位。后之二号亦通净名。何故尔耶。下自当悉。又诸识皆通异熟等名。何故第八独得名也。皆如下辨。恐厌繁文故不先述

此举本颂答难标宗。次长行中依颂正答。二段如颂。何故本颂先首答难标论宗者。如枢要说　然释本颂上三句中。文意有二。初略释颂答外所征。次云何应知实无外境下。广破外执显前颂义　初略解中有二判文。第一合作二文科。初别解三句。后愚夫所计实我实法下。总解三句　别解三句中。初别解第一句。彼二俱有种种相转下。别解第二句。如是诸相若由假说下。别解第三句。第二总作三文科。别解三句故。若由假说下。乃至亦胜义有。皆解第三句

论。世间圣教至非实有性

述曰。略释本颂答外征也。此释初句。别释其字如论易详。故不别举。双举世间。及诸圣教。皆说有我。及有法者。但由假立。非实有性。性者体也

仍未了知我法二义

论。我谓主宰法谓轨持

述曰。我如主宰者。如国之主有自在故。及如辅宰能割断故。有自在力。及割断力义同我故　或主是我体。宰是我所　或主如我体。宰如我用　法谓轨持。轨谓轨范可生物解。持谓住持不舍自相。一体有无对。二自性差别对。三有为无为对。四先陈后说对。前唯有体。后亦通无。瑜伽论五十二。说意不坏法现前。无亦名法。今者相分必有。似无名无。前是共相。后是自相。前唯有为。后通无为。前唱者名持。后唱者名轨。合有四对名为轨持

论。彼二俱有种种相转

述曰。释第二句颂。然彼我法二种。俱有种种差别。若名若义诸相转也。相谓相状。言种种者显非一义

何谓种种

论。我种种相谓有情命者等

述曰。世间我种种相。谓我亦名有情．意生．摩纳缚迦．养育者．数取趣．命者．生者。此中但举三种。等后所说意生等五。合有八种。若依大般若说合有十三士夫．作者．受者．知者．见者等。若依世亲金刚般若论但有四种。约三世总别故。此即第一世间说有我种种相

言有情者。谓诸贤圣。如实了知唯有此法更无余故。显有法性更无余物。情是性义。或复于彼有爱着故。爱是情义。能生爱故名为有情。乃至言生者者。谓具出现．起等诸法故名生者。此依瑜伽释。若依世间释。情谓情识。我有情识名为有情。色．心相续名之为命。者是主义。我有此命故名命者。准论释者。命谓第八现行。者谓假者。总者有别命名为命者。今取世间解。或有情即是第八现行。寿体即是第八种子。有寿和合故名命者。或命通是六识名命。有此命者名为命者今取世间不取正义。萨婆多等所说各异。宜应叙之。愚者不了谓实有情及实命者。释此名等。如瑜伽论八十三卷。及枢要说

论。预流一来等

述曰。圣教我种种相。预流．一来．不还．无学．二十七贤．十三住圣．三乘．十地。皆圣教中我种种相。此举二果等余贤圣。前预流向亦此所摄。不别简别向及果故　预者言入。流谓流类。入圣之类故名预流。旧云流谓生死。此逆生死说名逆流。义乃非也。一于人．天往来。便得极果名为一来。决定已断三界见所断惑。或修至五品立预流果。决定已断三界见惑。修道六品或七．八品。立一来果。二向不定。如瑜伽论第二十六．对法十三显扬第三等广说彼相。此即圣教我种种相。世间圣教俱有我相。此二虽殊。而皆是我种种相也

论。法种种相谓实德业等

述曰。此即世间法种种相。如有外道名吠世史迦。立六句义。一实。二德。三业。四有。五同异。六和合。或立十句。如下当知。实者诸法体实德．业所依名之为实。德．业不依有性等故。德者道德业是作用。动作义也　有数论者。立二十五谛。我是前门。法中但有二十四谛。此举吠世前三句义。等余三句。及诸师法。至下当知

论。蕴处界等

述曰。即诸圣教法种种相崇聚．生．因。是蕴．处．界义。等者等取缘起．根．谛．并处非处．余三善巧．或四善巧．及别别法。若依中边．菩萨藏经第十七卷。有十善巧颂曰蕴．界．处．缘起。处非处．根．世。谛．乘．有无为。是名十善巧　皆圣教中法种种相。此蕴等相。如对法第一疏解。此上显示世间．圣教皆说我法。有种种相。若依他起。遍计所执。虽有．非有二性相别。今于此中总名我法。以假说故

论。转谓随缘施设有异

述曰。释第二句中我．法二种诸相转言　言随缘者。随诸世间种种分别横计等缘。随诸圣教施设安立证得等缘。即施设为世间．圣教我法别相　异者别也　言施设者。安立异名即假说义。此意显示随诸世间横计种种我法等缘施设我法。随诸圣教证得种种无为等缘即施设为圣教我法　转者起义。随彼彼缘起彼种种我法相故　问世说我法率己妄情。圣说我法有何益用　答由四缘故。一言说易故。二顺世间故。三者能除无我怖故。四有自他染净．信解．事业等故。如瑜伽第六．显扬第十说

此上即解颂上二句。将释第三句寄问征起

论。如是诸相至依何得成

述曰。如是诸相。牒前我法种种相义。下二句难也。谓诸外道．二乘。世间闻说我法性相非有便作是难。若彼我法性相非有。假我法相。若计所执若依他者。二种我法依何得成。由彼识外二真无故。内识上二假依何立。要依彼真可说假故

论。彼相皆依至而假施设

述曰。释第三句颂。此中答意。彼世间．圣教所说我法相。虽无于真方可假说。然依内识之所转变。谓种子识变为现行。现行识变为种子。及见．相分。故名为变。依此所变而假施设为我法相。心变真如亦名为法。若实真如不可说为法与非法。非识所变故非彼依。后得变似皆名为法。故此但说近依他依。此即显示识所变者实非我法。而诸世间及诸圣教假说我法。言假设也

释总句已。下别解识。及变二字

论。识谓了别

述曰。释识名义。今举行相显识自体。心．意．识了名之差别。故以了别释识之义

问我法所依内能变相岂无心所

论。此中识言亦摄心所定相应故

述曰。隐劣显胜故。谓所与心非定俱起。如贪．信等时不现行。不可说所义兼于心。故说识言亦摄心所　问遍行五所。心定相应。何不说彼而但说识　答识为主故。能生彼故。彼五种类非定俱行。故但说识即摄心所　问真如与识非如心所。何故此中亦不说有　答识实性故。识俱有故。不离识故。非我法依。故但说识不说真如

问前言识变。变义如何

论。变谓识体转似二分

述曰。此释变义。此论一宗总有二释。此即初释　护法等云。谓诸识体即自证分。转似相．见二分而生。此说识体是依他性。转似相．见。二分非无亦依他起。依此二分执实二取。圣说为无。非依他中无此二分。论说唯二依他性故。此除真智缘于真如。无相分故。不尔如何名他心智。后得智等不外取故。此二广释。至下第七．及第十末。并二十唯识述记中说

许有相．见二体性者。说相．见种或同或异　若同种者。即一识体转似二分相用而生。如一蜗牛变生二角。此说影像相．见。离体更无别性。是识用故　若言相．见各别种者。见是自体义用分之。故离识体更无别种。即一识体转似见分别用而生。识为所依转相分种似相而起。以作用别性各不同。故相别种。于理为胜。故言识体转似二分　此依他起非有似有。实非二分似计所执二分见．相故立似名　相别有种何名识变　不离识故。由识变时相方生故。如大造色。由分别心相境生故。非境分别心方得生。故非唯境但言唯识

此显能变．相见二分。用．体别有。何故说识似二分生

论。相见俱依自证起故

述曰。若无自证二定不生。如无头时角定非有。及无镜时面影不起。皆于识上现相貌故。故说二分依识体生

此总显示依他起性。此上显示识之所变。问此依他起。如何说为我法二相

论。依斯二分至无所依故

述曰。依止依他相．见二分。施设遍计所执我法二实分也。依起执故。若离于此依他二分。彼无所依。故说依他为执依止。染分依故。此世间我法　圣教我法。义依于体亦复如是。此显我法假说所由。上来总是护法解讫　安惠解云。变谓识体转似二分。二分体无。遍计所执。除佛以外菩萨已还。诸识自体即自证分。由不证实有法执故。似二分起即计所执。似依他有。二分体无。如自证分相貌亦有。以无似有。即三性心皆有法执。八识自体皆似二分。如依手巾变似于兔幻生二耳。二耳体无。依手巾起。彼引世亲所造缘起论中末后决择。说无明支许通三性。故除如来皆有二分是计所执　问此二体无。识体如何转似二分　答相．见俱依自证起故。由识自体虚妄习故。不如实故。或有执故。无明俱故。转似二分。二分即是相及见分。依识体起。由体妄故变似二分。二分说依自证而起　若无识体二分亦无。故二分起由识体有　既有自体及此二分。依何分上假说我法　答依斯二分施设我法。依此相．见计所执上。世间．圣教说为我法。此相．见之中皆说为我法。彼我法二离此相．见无所依故。故依所执相．见二分施设我法。世尊能知识自证分及真如等。法性离言非我非法。为除愚夫所执实我法。于彼识所变二分之上。假说为我法。方便诱引令知假说。非谓实有　问前护法解。后安惠解。何故我法但依二分。不计自体以为我法　答若护法说。据实亦计。且举所变二分为依。非无依于自体计也。略有三义所以不说。一二执遍。我执不依自证起故。二共许遍。今古大小皆不许有自证分故。三义已说。若计自体即能取摄。见分中收。但言二分摄能所取。非不依于自体分计。今显自证离见体无。故但说二见分中摄。显能所取摄法尽故　若安惠解。凡是所执体皆是无。若执自体即说能取不异见分。故更不说为我法依。以自证分体是有故。或离言故。不可依说　问护法云。相．见识所变。相．见名唯识。自证不言变。应非是唯识　解若立三分。种所变故名为唯识。若说四分。三．四更互变名唯识。又即识体何故非唯　问何故二师所说三分。义各有异今合为文　答译者欲以文同义别文约义繁。所以合二师总为一文也。又如因明宗等多言名为能立陈那所说宗非能立。今举其宗意不违古文辞遣同。义取所等因一喻二以为能立。理即别也。此文亦然。文不相违所以合译义有乖返故为二释　问真如非识之所变现。何成唯识。亦依真如执为实法。宁非染分之所依止　答虽非识变。识实性故亦名唯识。真如离言。与能计识非一非异。非如色等可依起执。故非执依。此中不说　又解深密经说亦为执依。然与依他稍不相似。依他之法与所计执。有少作用相状可同。随能计心新新而起。心上所现即是依他。是能计心之所亲取。真如不尔。故此不说。远望疏言亦可依执。诸末学者依起执故。解深密说亦不相违。真如既非识所转变。应非唯识。不以变故名为唯识。不离识故亦名唯识。此中且说依他唯识　问依所变相执为我法。内道外道皆可了知。依所变见执法可尔。如何依见亦执我耶　答如外僧佉执思为我。犊子部等我名能见。故依二分皆执我法。前叙计中已略叙说　安惠已前诸古德等。皆说二分是计所执。护法已后方计三四依他分也。实有四分。今说三者隐而不说。以对他故。义准知故。顺陈那故。略叙宗故。非极研寻故且不说。第二卷中自当建立

论。或复内识转似外境

述曰。即是难陀。亲胜等义。依摄论说唯二义也。但立见．相以为依他。不说第三．第四分也。相分体性虽依他有。由见变为故名唯识。此相分体实在于内不离于识妄情执为似外境现。实在内也。即以依他似计所执。依此似外相分之上。世间圣教执说我法。见变似能取亦相分摄　文虽有二。义即有三。或实说一分如安慧。或二分亲胜等。或三分陈那等。或四分护法等。此中护法但说三分。以证自证分别义建立义相犹隐。所以不说

制作此论知见不同。或有一师假叙异执。种种研寻方于最后申了义说。于假施设中咸言有义。非多有义便谓多师。即护法等多为此释。如叙本有种子是也。以护月与同时故叙之此中破斥。或复诸师各说异理。故此论下多言有义。勿皆谓一师假设研究致多有义。然多释中为例非一。或初无有义后方言有义胜者在初。或于初后皆言有义胜者多后。或彼初后皆言有义。理等教齐任情取舍。此大文例非独此论。余新翻者皆准此知。谓前但解后说理征。此即一师所假说也。或前理广后理教略。初无有义此为胜也。或前理略后理教广。皆言有义而后胜也。或初后有义理教皆均。取舍难知。无偏胜也。今此亦尔。无偏胜故

论。我法分别至变似我法

述曰。依第二释三文科者。已别释字。后广分别。此中有三。初以法喻别解依他．遍计所执。或有．或无。二说所执及与依他。皆假所由。遮增减执。三依二谛摄彼二假。至下当知。此即初也。于中有二。初法后喻　若护法．难陀等解。由无始来第六．七识横计我法。种种分别熏习力故　若安惠解。七识相应诸心．心所皆名分别。能熏习故。即由分别熏习种生。熏者击发义。习者数数义。由数熏发有此种故　后诸识起变似我法。护法释云。识自证分所变相．见依他二分。非我非法。无主宰故。无作用故。性离言故。圣教名我法者是强目彼。如世说火口不被烧。所说火言明非目火。世间凡夫。依识所变相．见二分依他性上。执为我法。此所变者似彼妄情名似我法。彼妄所执我法实无。非可说牛毛似彼龟毛。故不说似彼但说似情　难陀等言。于识所变依他相分。诸圣者等愍诸凡类不知自识。方便假说我法二言。便于识变强名我法。令彼断除我法实执。方便解了离言法性。凡夫依此依他相分执为我法故说识变似我法言　安惠解云。变似我法总有二解。一若世间圣教皆是计所执。世间依八识所变总无之上。第六．七识起执于我。除第七识余之七识起执于法。不许末那有法执故。如是总说。执为我法种种别相熏习力故。八识生时变似我法。六．七似我。圣教愍诸有情。说凡愚所计为假我法。亦依总无假说为别我法。由闻此熏习。八识生时变似我法　又解诸识生时变似我法者。即自证分上。有似我法之相。体变为相但依他性。依此坚执为我法者方是二分。其似我法不名二分。以下约喻依他性有故。识所变似我似法是识自体。虽有二解后解难知。前解为胜　然护法等云。第六．七识妄熏习故。八识生时变似我法。安慧释云。由七识熏习分别力故。八识生时变似我法。八识之中皆有执故

论。此我法相至似外境现

述曰。显法在内似外境现。此说所变似我法相虽在内识。而由六．七。或总八识。虚妄分别之力。实非在外似外境现准前诸解。即依他起缘所生法。名似我法二种相也

论。诸有情类至实我实法

述曰。诸有情类由无明力。无始时来缘此所变似我似法。执为实我实法自体。即依依他起遍计所执。不说依于圆成起计所执。亲不得故。如前已说。若安惠初解。以无依无。别依于总

论。如患梦者至外境相现

述曰。此意喻上我法分别以下论文。此对经部等。若对萨婆多此喻不成。梦等所见皆真实故。此上总显道理二性。自下重显二性有无　如患热病损眼根力。所见青色皆以为黄。故觉爱论云。唯识无境界。以无尘妄见。如人目有翳。见毛．月等事。及如梦者颠倒缘力。所梦诸事皆谓真实。如大迦多衍那意愿势力。令婆刺拏王梦见异事。不应见境。彼境便生即患．梦缘。心似种种外境相现。体实自心

论。缘此执为实有外境

述曰。由患．梦力不了真虚。遂执所见以为实有。此喻喻上诸有情类以下论文。护法解云。如依他起。愚夫不了此是自心。缘之执为实有外境。外境即是遍计所执。前所变者依他起性。可说非无。若执为实体性非有。即解二性一有一无。此对经部。三释如前

论。愚夫所计至都无所有

述曰。依初二科。自下第二总解三句。下有三文。一显我法皆假所由。二遮增减执。三二谛摄。准义可知依第二三科。自下第二解其二性皆假所由遮增减执。此即先叙法体非有。以下之文唯是难陀．护法二说。无安惠解。以无内识所变我法故。护法．难陀二义准解。谓诸愚夫虚妄所执。实我实法都无所有。此但情有理皆无故若尔如何前说为假

论。但随妄情至说之为假

述曰。此显所执但随妄情而施设彼为我为法。故说所执。亦名为假。非彼体有可说我法二种假言。无体随情。无依于有。二假皆得。准前以释。此显世间假我假法。非必有体方说为假。但随妄情说为假故

论。内识所变至实我法性

述曰。此显依他我法名假。先显其体实非我法。内识所变似我似法。虽体依他缘起是有。而非是彼妄情所执实我法性。此缘起法。无主宰故。无作用故

若尔如何诸圣教等说为我法

论。然似彼现故说为假

述曰。此正解假。即显圣教假我假法。有体施设．义依于体。二假皆得。由似我法能执妄情有主宰用现。说此依他为假我法

论。外境随情至非有如识

述曰。自下先叙心境有无。方言遮执。遍计所执心外实境。由随妄情施设为假。体实都无。非与依他内识相似

论。内识必依至非无如境

述曰。由内识体是依他故。必依种子因缘所生。非体是无如遍计境。彼实我法犹如龟毛。识依他有故非彼类。即显内识是依他有。心外实境体性都无。此中色等相．见二分内识所变。不离识故总名内识。由此真如是识性故。亦非非有

论。由此便遮增减二执

述曰。由此内识体性非无。心外我法体性非有。便遮外计离心之境实有增执。及遮邪见恶取空者拨识亦无损减空执。即离空有说唯识教。有心外法轮回生死。觉知一心生死永弃。可谓无上处中道理。此即第二皆假所由遮增减执

问内境是有外境都无。皆依内识而说为假。彼及内识。为世俗有。亦胜义耶

论。境依内识至亦胜义有

述曰。此即第三依谛摄假。谓心外境其体都无。依内妄情假名我法。唯世俗者执有。胜义者说无。内因缘识相．见分等。假境所依依他性事。其世俗者说为非无。亦胜义者之所说有。此中色等内识相分。因缘所生从本名识。此约内境如识有义。即下第十三分俱实　或缘过未。龟毛等法。虽识内变影像虚疏。如瓶．衣等唯世俗有。非如内识体少实故亦胜义有。下第十云。然相分等依识变现。非如识性依他中实。一切相分并非实故。虽有二解前解为胜。后解不依四胜义说。但殊胜义名为胜义。此即说有三分之义。若第二师唯有二分。释此少别。大意亦同。此第二释至下当知。此前初解依人二谛。已下问答依法二谛　问此中二谛体别如何。所摄假境如何差别　答如别章说。言二谛者道理难思。今于此中略示纲要。世俗谛者。世谓覆障可毁坏义。俗谓显现随世流义。谛者理也。或世即俗是持业释。胜义三种如第八卷。然则蕴．处．界名胜义者。胜之义故。如涅槃等。唯依士释　真俗二谛各有四重。俗谛四者。一假名无实谛。谓瓶．盆等。但有假名而无实体。从能诠说故名为谛。或体实无亦名为谛。二随事差别谛。谓蕴．界等。随彼彼事立蕴等法。三证得安立谛。谓苦．集等。由证得理而安立故。四假名非安立谛。谓二空理。依假空门说为真性。由彼真性内证智境。不可言说名二空如。但假设故。此前三种法可拟宜。其第四谛假名施设　胜义四者。一体用显现谛。谓蕴界等有实体性。过初世俗故名胜义。随事差别说名蕴等故名显现。二因果差别谛。谓苦．集等。知．断．证．修因果差别。过俗道理故名胜义。三依门显实谛。谓二空理。过俗证得故名胜义。依空能证以显于实故名依门。四废诠谈旨谛。谓一实如。体妙离言已名胜义。过俗胜义复名胜义　俗谛中初都无实体假名安立。无可胜过故不名真。但名为俗。第四胜义不可施设。不可名俗但名为真。由斯二谛四句料简。有俗非真。谓最初俗。有真非俗。谓最后真。有亦真亦俗。谓真前三。俗后三谛。其第四句翻上应知。前四世俗如瑜伽论六十四中。显扬六说。名字虽别诸论亦有。其四真谛。若义若名非诸论有。唯此论释。如第九卷　外境随情唯世俗者。即是假名无实谛摄。故说唯言。决定义故。实我法名如瓶盆等。唯初俗摄。体非实谛。以无法故。识境所依亦胜义者。是俗随事差别谛摄。复是体用显现真谛。故论言亦。不定义故　真俗二谛今古所明。各为四重曾未闻有可谓理高百代义光千载者欤。真不自真待俗故真。即前三真亦说为俗。俗不自俗待真故俗。即后三俗亦名为真。至理冲玄弥验于此。广此二谛如别章说

以上略明颂上三句。通护法．难陀二师所释然本唯是二分家义但难陀释。自下广释如是三句。于中有二。初广破外执成此三句。后第二卷有作是难下。略释外难重净此三句初复有四。第一总问。第二略答。第三别问别答。第四至第二卷如是外道下。别征总结　或分为三。初总问答。次别问答。后别征结。至下当知。不繁预述

论。云何应知至似外境生

述曰。即初问也。多护法文。外道．小乘闻说唯识　外道等曰。有作有受我体宁无。有碍有缘宁无法体　小乘等曰。士夫用有。何为我无。依．缘积聚色等是有。得等成就行蕴非无。圣说无为。宁拨无法。岂离识时便无外境。云何知识似外境生

论。实我实法不可得故

述曰。此即第二略答外征。谓实我．法。现．比二量所不能成。名不可得。至下一一别破应知。法体实无然立五蕴。我体非实何法摄耶。法依作用故可立蕴。我无一常故不别立。又心变似法有多差别随五蕴摄。心变似我无多差别众同分摄

自下第三别问别答。于中有二。初问答我。后问答法。我中有二。初问。次答

论。如何实我不可得耶

述曰。此即初问。犊子部师。及正量部。本经量部等。及外道等。咸作问言。大乘所说我法无者。且置于法。如何实我不可得耶。假我共成。非此所问　自下答中文势有五。初叙三类计正破外道。二复叙三类计兼破小乘。三总破上二差别执我。四解释彼执分别．俱生伏．断位次五假设外征释诸妨难　或分为四。初别叙两三破。二总叙诸执破。三解彼执分别俱生等。四假外征释外妨难　或分为三。初破外我。次释彼执分别俱生。伏断位次。后假设外征释诸妨难　初中有三。如前可解。或分为二。初破计我。次总解执

论。诸所执我略有三种

述曰。此即第一叙三类计正破彼执。此中有二。初叙三计。二别破三。外道虽多计执各异。种类而说莫过三种

论。一者执我至量同虚空

述曰。此谓数论．胜论等计。即是僧佉．吠世史迦义。如下广叙。我有三义。一者常。我体常住。无初后故。从过去来未来不断。现在相续。二周遍。五趣之中体周遍故。趣趣有身非定恒居一趣中故。三量同虚空。遍十方故

论。随处造业受苦乐故

述曰。此成遍因。何以同空。随处即能造种种业。受苦．乐故。即释第三执我同空遍十方界。欲破作．受但说造业受苦乐言。彼常遍义遂不开显。又此为二。一常。二遍。同空以下释前遍义。同空是喻。若准破中此解为胜　数论执我体是受者。三德能作。转作法已我受用之。名受苦乐　胜论执我实句义摄。体能作．受。故名造业受苦乐等。下破法中一一别叙

论。二者执我至而量不定

述曰。立不定宗。我体虽常大小不定

论。随身大小有卷舒故

述曰。显不定因。谓身若大我量便舒。身若小时我量便卷。如一牛皮日干水渍。日炙便卷。水湿便舒。此即无惭之类计也。谓尼虔子。今言昵楗陀弗咀罗。翻为离系子。苦行修胜因名为离系。露形少羞耻亦名无惭。本师称离系。是彼门徒名之为子

论。三者执我至如一极微

述曰。此立小宗。显我量小。至者极义。极小如极微量

论。潜转身中作事业故

述曰。显我小因。以我量小如一极微有自在用。小轻利故　潜转身中。显胜自在所栖隐处　作诸事业。显我胜用能为作者。此即兽主。遍出等计。谓有外道名播输钵多。翻为兽主。如一瞿声别目于牛。通名于兽。但言牛主未善方言。非但与牛而为主故。如伏牺等　复有外道名波利呾罗拘迦翻为遍出。遍能出离诸俗世间。即是出家外道之类。今此总叙三计。五师所执之义。余九十种所计我等。不异三故

即是第一叙三师计。自下次第一一别征

论。初且非理

述曰。下别破也。文三易解更不判之。且者。偏举未尽之义。非破初也

论。所以者何

述曰。既总非已。外人却征所言非理之所以者何者。是也

下文有二。初破作．受。后难同异

论。执我常遍至受苦乐等

述曰。此破数论。此中第一破初。量云。汝所执我。是宗有法。应不随身受苦乐者。是宗之法。此二和合互相差别不相离性总名为宗也。一许常故。二许遍故。因也。如汝虚空喻也。有二比量。此破僧佉我为受者。文言执我意道汝执。文言常遍意亦有许。若不尔者。有法之我非自极成。常遍之因亦犯随一。或若大乘许我是有。即违自宗。若无即犯自所别过。因中亦有所依不成。大乘虚空虽无实体。就他宗说亦得为喻。故无喻中俱不成过。故说汝言。初一执字义通因．喻。许义同故。又于因中应加故字。义定顺故。又因．喻自许。此则不成。若唯他许非必是过。他比量故。文中有法在初。法居最后。中间因．喻。随文可知。性相为文故无次第。下文体例或有非次。皆准此知。解因明者许是事故。应审思准

论。又常遍故至能造诸业

述曰。此破卫世我作者也。此师之我虽亦受者。对彼僧佉但破作者。不尔前文兼破亦得。若立量云。汝所执我。应无动转。许常遍故。如虚空等。即有相符极成之失。胜论之我无动转故。不尔便与十句论违。彼说我实无动作故。由此应言。汝所执我。应不随身能造诸业。许常故许遍故。说喻如前文云汝我应不随身能造诸业。无动转故。如虚空等。此释即顺十句论我无动作也。今随文便于因之上置其应字。下皆准知此文但有其法。而无同喻。及与有法。以同前故不别出之。其应之字于法中置。文准前解。此中总有三比量因

上来别破二师作受讫。次下双破作．受同异

论。又所执我至为同为异

述曰。此审定也。唯有异计。同是设遮

论。若言同者至便成大过

述曰。此破有情共同一我。执诸有情同一我故。若一有情作业之时。余诸有情亦应作业。即此一我作诸业故。受果解脱亦准此例。应立量云。且如余祠授等。于天授作诸业时亦应作业。我是一故。如天授等。然内真如既非是我。又无系属。亦不作受。故无不定返诘过失。受果．解脱二量亦然。总于此中有三比量。别破外道准义可知。又若一解脱一切解脱。便成大过。此三若尔便违世间。亦违教故

论。若言异者至体应相杂

述曰。下破有情我体各异。诸有情我既更相遍。体应相杂。由彼计执诸有情我。体是实有各各调然自相别故。量云。诸有情我。与天授我体应是一。许常．遍故。如天授我。论言相杂。意令相入成一物故。虽言更遍意言常遍。不尔更杂。便无同喻外返难言。且如同处不相离色。许多种色更互相遍。体非相杂诸根得时各各异故。其我亦然虽体相遍。然非相杂各有属故。斯有何失。此亦不然。彼执我体是真是实。有相杂失。然我色等是虚幻法。又同类业招非实之法。体相虚疏。设令相杂亦无过失。一切有情共果亦尔。其山河等同一处故　又今以彼更相遍言。遂令相杂以成一物。未必须量

论。又一作业至所作所受

述曰。复以作业受果为难。作业受果者。与一切我处无别故。处谓处所。我之住处。量云。彼祠授等。于天授作业时。亦应作。以一切我处无别故。如提婆达多。受果比量亦准此知。不尔直责。如诸灯光。处无别故。一照一切照。我亦应尔。处无别故。一作一切作。有情共果虽处无别。然非一受即一切受。非一切我处无别故。又我一受即一切受。处无别故。非共果故

论。若谓作受至理亦不然

述曰。此即叙救总非之。彼意救言。如天授我但属天授。如众灯光各有所属。无有一作一切作失。论总非之。理不然也

论。业果及身至不应理故

述曰。叙其非理。一一诸业．及果．身三。皆与一一诸我和合。以诸我体相杂糅住。至于作．受唯属此我不属彼我不应正理。提婆达多作．受。亦应属他耶若达多我。许此业．果．身。与彼我合故。如耶若达多作．受

论。一解脱时至一切我合故

述曰。此又重责。如天授解脱余亦应尔。作业．受果．并各别身。与诸我合故。所修证法。彼此我合故。不可但说唯属此我非彼我故。一人解脱余不解脱。量云。且如天授一解脱时。余未解脱者一切应解脱。所修所证法一切我合故。犹如天授已解脱者　所修者行。所证者理。此破初计。文各有十三比量。又以业．果．身为因。难解脱宗。亦得为量

论。中亦非理所以者何

述曰。此总非破离系子计。彼复征已

论。我体常住至而有舒卷

述曰。此以常住难非舒卷。舒卷者盈缩不定之义。量云。汝所执我。应无舒卷。计常住故。如太虚空

论。既有舒卷至应非常住

述曰。此以卷舒难非常住。量云。汝所执我。应非常住。许卷舒故。如橐籥风。橐谓囊橐。排袋之类。以内含风起作用故。籥谓管籥箫笛之属。以内有风起声等故。此二中风。既随囊．管。有其大小卷舒之事。而非常住。我亦应然

论。又我随身至我体一耶

述曰。初之二句以随身故难可分析。后之二句以可析故难体非一。初比量云。汝我应可分析。许卷舒故。如橐风等。言随身者。有卷舒义。今以随身显事为难。不说同喻义准应知。若以随身为因。影为同喻故。后比量云。汝我非实一。以可析故。如瓶．盆等。以前难破令其可析。故得为因。或以随身为非一因。汝我非定一。许卷舒故。如牛等皮。此破第二有五比量

论。故彼所言如童竖戏

述曰。结非调之。童者小也。竖者奴也。如小奴等戏于沙土。虽甚劬劳无实可录。汝等所计实我亦尔

论。后亦非理所以者何

述曰。此破兽主。遍出等计。彼却征已

论。我量至小至大身遍动

述曰。第一量云。汝所执我。于一刹那应不能令大身遍动。以极小故。如极微等。此中难意如何小我。一刹那中能令色究竟天万六千由旬大身动转

论。若谓虽小至似遍动者

述曰。叙彼救云。此我不能一刹那顷即遍动身。然次第而动。以迅速故。如旋火轮者

论。则所执我至非常一故

述曰。汝所执我。应非常一。有往来故。如火轮等。诸有往来皆非常一故。此有二量。一难非常。二难非一。合有三量破第三计。都合二十一比量破三类执。此中破三种我。并同广百论第二．第三卷说

论。又所执我复有三种

述曰。即是第二别叙三计。兼破小乘。于中有二。初叙计。后破斥

论。一者即蕴

述曰。此如瑜伽等四种计中。此即第一。有计我体体即是蕴二十句等。世间异生皆为此计

论。二者离蕴

述曰。即体非蕴。前说三计皆是此摄。离者异义。体异名离。不尔摄计便为不尽。瑜伽四计。即彼后三。虽住蕴中。或住蕴外。或不住蕴。亦非蕴外。并离蕴计

论。三者与蕴不即不离

述曰。筏蹉氏外道名犊子外道。男声中呼。归佛出家名犊子部。皤雌子部。女声中呼。即是一也。上古有仙居山寂处。贪心不已。遂染母牛。因遂生男流诸苗裔。此后种类皆言犊子。即婆罗门之一姓也。涅槃经说犊子外道归佛出家。此后门徒相传不绝。今时此部是彼苗裔。远袭为名名犊子部。正量部等亦作此计。然广百论第二．三卷唯有三种。对法第一。瑜伽第六．及六十四．显扬第十并有四种。然今此文列有三种。义宽于瑜伽。彼无第三非即离计。经部本计。我亦非离蕴。偏破犊子如俱舍论第二十九并三十说。然萨婆多等。叙外道计无离蕴者。以二十句等我见等中。唯即蕴故。如毗婆沙第八卷。问为有离蕴计为我耶。彼答言无。诸所执我一切皆缘五取蕴故。缘蕴外无不生心故。今者大乘。说有离蕴计为我者。如瑜伽等说。然亦释经一切皆缘五取蕴起。至下当知。此据影像相分为论。必须有故。所缘缘体非无法故。非据本质。本质诸蕴或复无故。然今大乘影像而言。缘无心不生。本质而说。缘无心亦起。萨婆多说缘有心生。无即不起。经部师说缘无心得生。不要于有。大乘一念即俱得缘。独无不生。俱无得起。故三宗别

论。初即蕴我至非常一故

述曰。破我体即蕴我应非我相。量云。我应非常。以即蕴故。犹如蕴性。彼宗所计我体即蕴。然体仍常。故为此破。破一比量亦准此知。然瑜伽等更有别破。此既无文不能具引。此总缘蕴而起我见。得为破也

论。又内诸色至有质碍故

述曰。自下别破二十句中五别计我。且破色我量云。内诸色处。定非实我。有质碍故。如外诸色。根及属色皆名内色。唯破内色我非计外我者。以外色无作．受用故

论。心心所法至待众缘故

述曰。自下破余四蕴　不恒相续。是间断义待众缘者。籍缘起义。量云。心心所法。亦非实我。不恒相续故。待众缘故。喻如灯声　此既二因。比量亦二。四蕴非色体类是同。合为量破。并如色蕴别破亦得。此破于蕴计为实我。说假我者亦不遮之

前破心所即行蕴少分。行蕴少分中不相应行。既与心所别。故应别破之

成唯识论述记卷第一成唯识论述记卷第一(末)

        沙门基撰

论。余行余色至非觉性故

述曰。觉者觉察。心心所总名。心所法外余行．外处．及无表色。亦非实我。非觉性故。如虚空等。此中但合总为一量。行与色等各别为量。理亦不遮。因明之法遮他为论。言非觉性。不是翻显心．心所性是觉性故许为实我。此兼遮计。非必有执。合七比量破初计也

论。中离蕴我至无作受故

述曰。破僧佉等计也。量云。所计之我。应无作．受。蕴不摄故。如虚空等。文中但有宗及同喻。因如所标。故略不叙。文以一量破中计也。今助破云。所计之我。应非实我。蕴不摄故。如虚空等。此下准作一一应思

论。后俱非我至非实我故

述曰。破犊子等也。彼宗计我与所依蕴不即不离。然别有体。非常无常。如俱舍论二十九卷叙难依义。今解。依者依止。蕴上施设。不即离故。恐繁不述。量云。汝所执我。应非实我。因云。许依蕴立非即离蕴故。如瓶．盆等

此中法言应非实我。简别真如。真如依蕴亦不即离。然非实我故无不定。因中言许无随一过。宗等次第准义释文。彼计瓶等依于四尘蕴等而立。然与四尘不即不离。故以为喻

论。又既不可说至是我非我

述曰。彼立五法藏。三世．无为．及不可说。彼计此我非常无常。不可说是有为无为也。今者论主直以我非我而为例也。应立量云。汝所执我。应不可说是我。许不可说是有为无为故。如龟毛等　以二比量破第三计。若破俱句。他宗亦说我非俱句。不可说是我非我故犯相符过。又无同喻。今破是我兼说非我。应定说是蕴。不应说非蕴。又量云。汝所执我。于我非我聚义亦应不可说。许不可说故。如有为无为义　今者文意不令随入我非我俱句。故无过失

论。故彼所执实我不成

述曰。此总结也。合十比量破此三计

论。又诸所执至为无思虑

述曰。自下第三总破上二差别执我。于中有四。初有思虑。无思虑破。二有作用。无作用破。三我见境。非我见境破。四我非我见境。我见不缘破。今总问前所执诸我故言诸也　有思虑者。意问僧佉。彼说神我体是思故　无思虑者。问吠世等。然僧佉计。神我体性常住。除自性外二十三谛体性虽常。仍有转变无常之相。今难彼我亦应同彼二十三谛。体性俱应转变无常

论。若有思虑至有思虑故

述曰。汝我体。应是转变无常。作用或有不起时故。如许大等。若不约用难令体亦转变。即无同喻。彼不许有灭无常故。若直难用。彼思虑用有时不起故犯相符过。虽自性体常。用是无常。无不定失。非共许故。又以体例用亦应无常。相即亦得

论。若无思虑至亦不受果

述曰。即破吠世等。文易可知。量云。汝等实我。应不能作业亦不能受果。许无思虑故。犹如虚空。作业受果二比量也。即除僧佉余计神我皆同此破

论。故所执我理俱不成

述曰。双结二也

论。又诸所执至为无作用

述曰。更重第二双破前说。此即问定也

论。若有作用至应是无常

述曰。诸师作．受计各不同。作用而言。作受作用并计是有。有用量云。我应无常。有作用故。如手．足等。若对数论。转变如手等。若对吠世等。灭坏如足等。文势虽合义意不同。虚空．真如此无作用。故无不定

论。若无作用至二俱不成

述曰。无有一我无作．受用。若数论师无作者用亦名无用。若动转作用势用作用。胜．数俱无。十句说故。离系子等我有动转。故是前门。余是后门。又诸所计得解脱时。我并无用无用。量云。所执之我。应非实我。无作用故。如兔角等。虚空亦得。无作用故。文言非实我。不言非实有。故彼真如非不定失。若尔宁言常乐我净。此非定实我。性离言故。言我者是假说也。此无用计诸执并非。无有一师计我无用。然破无动作．势用之用。故得为难　或绮互破作．受之用。谓应量云。僧佉等我。应非实我。无唯作者用故。如虚空等　吠世等我。应非实我。无唯受者用故。如兔角等　此中遮无唯受者用。非许唯有受者用性便为实我。不尔本识及僧佉我应是实我。但言兔角无唯受者用。不言兔角有作．受用。故此非失。以因明者遮诠门故。文结易知。故不别释

论。又诸所执至所缘境不

述曰。此即第三亦总征前内外道也

论。若非我见至知实有我

述曰。破本计非我见所缘　量云。汝所执我。应非是我。许非我见之所缘故。如色．声等　又此量意云。汝能缘我心．心所法。应不知我。非我见故。如缘余心　文虽无救。以理为之。如缘真如心．心所法。虽不定作真如之解。得成缘如。缘我之心亦同于彼。虽不作我解。何妨得缘我。缘如之心虽不作如解。真如仍名如心缘。我见虽不作我解。其我应名我见缘。故为此解助破彼失

论。若是我见至如实知故

述曰。破彼我是我见所缘。量云。缘我我见。应非倒见。如实知故。顺所缘故。如缘色等心　外道小乘执有我者所信之教。皆许我见虽顺所缘是颠倒体。断之成圣。无我之心虽不称境。违于染故名非颠倒。如缘真心作有如解即是法执。若作无解。虽不称如仍因成圣

论。若尔如何至称赞无我

述曰。言至教者。至实教也。如二十抄。汝若言尔亦有我见非颠倒者。何故汝教中。我见染故断之成圣。要无我见能得涅槃。故毁我见赞无我也。此就他宗相违为难

论。言无我见至沉沦生死

述曰。汝宗自言。起我见者沉沦生死。以是染故。起无我见能证涅槃。以是净故。今就彼宗故得成难

论。岂有邪见至沉沦生死

述曰。此总结难。无我见是邪能证涅槃。不顺所缘故。我见是正翻沉生死。能顺境故。广百论中亦作此难

论。又诸我见至如缘余心

述曰。此下第四总破前师。不须别说染净之惠。但汝所说缘我之见。今皆破之。无相符过。应为量云。汝缘我之见。不缘于实我。宗也。有所缘故。因也。如缘我外色等之心。喻也。文有次第如是应知。然就彼计皆有我见不缘我生。如僧佉说吠世史迦作者我见。不缘实我生。是横计故。余计相望准知亦尔。故今此宗。应有分别汝等各别言非横计缘我之见方成有法。今大乘意。欲显但是缘我之见。皆不缘于实我生故。不须分别。此破能缘不缘我起

次破所缘定非实我

论。我见所缘至如所余法

述曰。此中量云。我见所缘定非实我。宗也。是所缘故。因也。犹如所余色等诸法。喻也。宗中如前亦应分别。彼等各计有我见境非实我故

论。是故我见至种种计度

述曰。此曲结也。如瑜伽。显扬。十六大论。皆缘影像自心相分为所缘缘。无有一我是相分者故。是但缘识所变蕴。蕴各别故。故言诸蕴。即计此蕴种种计度。故与小乘所说有异

论。然诸我执略有二种

述曰。破我之中。自下第四。解释彼执分别俱生。若作三科此即第二也。于中有二。初别解二执。第二如是所说一切我执下。总解二执。初中有三。第一标执举数。二列执名。三别解释。此即初也　总举有其二种。此中诸门如别章说。谓迷谛总别。诸识有无。伏断位次。九品所摄。伏与不伏。人法二执断位粗细。分别俱生二十句等。一一分别如下当知。虽一有情无二十句等。然说法界亦得有之

言我执者。显非唯见。心心所法皆名执故论。一者俱生二者分别

述曰。此列。差别与身俱起名曰俱生。后横计生名分别起。下别释之

论。俱生我执至故名俱生

述曰。自下别释。先释俱生。后释分别　初中有三。初释俱生义。二显其差别。三明断位。唯藉内种起。与分别缘别　恒身俱者。解其俱义　而言转者。解其生义。余文易知

论。此复二种至执为实我

述曰。上总释俱生。下别解差别　常相续者。显恒起义　在第七者。显执所依　缘第八者。显所缘境　起自心相者。显缘第八不亲着也　执为实我者。不称境知故执生也。未得无漏。第七识中我执恒起。名常相续。缘恒具故。非如第六意识中执。何故相续唯在第七。略有二义。一缘少故。谓眼．耳．鼻等。意．八．七识。或九．八．七．五．四．三缘少故。若加等无间。及俱有增上即更增之。所藉缘少故。第七恒续我执非余。如第七卷缘多少说。二由行相深。及相续故。第八续而不深。第六深而不续。五识不深不续。第七具有。故唯第七非余。此第七识本质。即以第八为境。由似一常。似实我相。故缘第八七我恒行。影像相中亦无实我。唯似第八。是第七识自心之相。若从见说名染无记。若从本说名净无记。以许染净故杂种所生。执此自心所变之相以为常一。不称境故名为执也　不称本质名为执者。五识亦应名为有执。此约影像。依他为相。若约所执。当情显现亦名为相。缘第八者。即是本质。下准此知相亦有二

论。二有间断至执为实我

述曰。在第六识。显执所在。第六行相深远亦复间断。第七深而不断。五识断而不深。第八不深不断。故此我执唯六识中

五取蕴者。彰此俱生我见之境不缘无漏　萨婆多中一切烦恼皆名为取。蕴从取生。或能生取。故名取蕴　今者大乘如对法说。欲贪名取。唯贪为体。染希五蕴。蕴能生取。蕴从取生。蕴立取名。缘蕴总别显执行相。总缘五蕴为我名总。别缘五蕴为我名别。非二十句等别我见也。二十句见唯分别故。第七识中唯缘别识蕴。行相常定我见一类。不可论其此总此别。故与此殊。第七唯托第八为相。举其本质言起自心相。此中所言五取蕴相或总或别者。是第六本质。起自心相者。是影像相。显缘不着妄生我解

又第六本质。非定一法故不别言。其实亦有非无本质。是俱生故。故此所言五取蕴等皆起影像

论。此二我执至方能除灭

述曰。第三文也。显执细微断之所在。无始串习体相微隐。故十地云。远随现行故。不作意缘故　是俱生义。故名为细。一非世道伏。二非初道断。初道断者即见道断。三非地未满修道能断。要第九胜道方断故言难断。初简修道不相应惑。第二简见道一切。第三显自行相细。胜道方除故唯修断。一识分别。第六数断非第七。二乘分别。第六识者二乘数断。非菩萨于六识中。三习分别。若菩萨数断习非种子。若二乘种数断非习。不数断者道数数修。若数断者断道俱数。于二乘中渐次行者。故唯修断。若顿悟者亦通见断。先世间道伴已伏故。菩萨不然。不障地故。无超越故。然初二果不能断之。有覆无记第九品故。断有二种。一断种。二伏灭。今论断种。第六识中。二乘入圣道暂伏灭。要离自地欲尽方断。于金刚心方究竟尽。菩萨初地暂能伏灭。四地永不行。金刚心位方究竟尽。第七识中。二乘入无漏心方暂伏灭。金刚心方断尽。菩萨七地已前入无漏心能伏。八地以上方永不行。金刚心方断顿尽。故言数数修道方能除断　又总而论六．七。道数数修。断有数数．不数数义。二乘断彼第六识执种子。非习能数数断。菩萨数数断其粗重名数数断。其种子等道数数修。非断数数。以十地中皆不断故。第七识执要金刚心方能顿断。三乘修道道数数修方能除灭。非数数断　此中二执行微名细。何故三心初断名细　若言品类粗细。初断为粗。难易粗细。先断名细。此中言品类。修道下品名细。三心约难易故。初断名细。亦不相违。以界第九品断名细。品类细故。有难断不名细。即三心中第二三品。有名细非难断。即三心中初．中品等。有名细亦难断。如九品中下下品等。此中所说二我执故。三心约难易以分粗细。九品约行相。以分粗细理不相违。此显所断以作二解又能治所治以分粗细。九品中从所治行相名细。三品中从能治行相名细。亦不相违。唯言生空断者。一通三乘。二以行相而说。其实菩萨亦法空断。胜生空者。简异有漏。及游观生空心。断彼不能故。此说无间非解脱道

论。分别我执至故名分别

述曰。此释分别。文亦有三。内缘必藉。兼藉外缘。故于外缘说于亦字　非与身俱以来。显异俱生　要待以下。显分别义　言分别者。谓邪教分别。及邪思分别。一分别言通二处也　自下别解分别之执。余文可知

论。唯在第六意识中有

述曰。显执所在。间断粗猛故有此执。余识浅细。及相续故。不能横计起邪分别。邪分别者必有间断。及粗猛故。以第八识浅而不间。五间而又浅。七二俱无故唯在六

论。此亦二种至执为实我

述曰。第一即是即蕴计我。二十句等。自心相等如前二解

论。二缘邪教至执为实我

述曰。离蕴计我。余义如前。心所变相众同分摄。随其所应依何法变。或以名教而为本质起自心相。二重如前。不说二境总别之相如枢要说

论。此二我执至即能除灭

述曰。显执相粗断之所在。违见道故道生便灭。相见道中不断之故。故论言初　又真见中有无间．解脱。无间道断。异解脱名初。此依种子　又解脱道能断粗重亦名为初。此约一心　若三心者。准法执说。虽有三品断。望俱生者总名为粗。行相猛名为粗。初圣道除名为易断。此依二乘．及行相说言生空断。菩萨亦通以法空断

论。如是所说至或有或无

述曰。此下第二总释二执。合说本质之有无也。于中有二。初解所依有无。后然诸蕴相下。解蕴我有无合有三解。一七．六有无。二修．见有无。三即．离有无。随义应说。从粗至细展转推故。即是他人及于己身以为本质。并是此摄。能缘缘不着。皆名心外故。第七计我心外唯有。第六计我心外之蕴。或是于无。如吠世等。我无所依蕴故说为无。俱生定有。分别或无。即蕴计我本质是有。离蕴计我本质是无

论。自心内蕴一切皆有

述曰。亲所缘也。不问即．离计为我者。影像必有故无少法能取少法。唯有自心还取自心故皆缘蕴。此上总辨我所依也

论。是故我执至妄执为我

述曰。结成前义。影像相分必是蕴故。缘此为我。义显大乘亲缘。于无心不生也。成所缘缘必有法故

论。然诸蕴相至决定非有

述曰。自下第二解内心相对我有无。内相依他缘生故有。外境横计故定是无

论。故契经至说五取蕴起

述曰。恐义无由故。引经证内心相有　言沙门者。息恶之义　婆罗门者。净行种也。四姓之中一姓　等余三姓。或等所余若天若魔若梵等也。此等总是能起计人　所有我见。是能执惠　五取蕴起。所计境也。余文易解

论。实我若无至恩怨等事

述曰。自下第五假设外征释诸妨难。若三段科第三文也。此中难云。若无实我谁能记忆曾所更事。亦能了知一切境界。诵持经书。温习文史。恩济于彼。怨害于此。贪爱是财嗔怒个物。种种事业。犊子部我亦能记忆。与外合问。应立量云。一切有情。应无忆识等事。以无我故。如太虚空　下辨外救有三问答。初文有五。文相可知。答中论主初皆却质

论。所执实我至是事非有

述曰。且如冥性未变为大等时。我未受用境。后大等生我方受用。前无是事无受境用。后有是事有受境用。若是常者破之。量云。汝之实我。后起受用时亦应不起用。以前与后体无别故。犹如前时。即难我体有变易也

论。前应如后至体无别故

述曰。此中叙计准前可知　量云。汝之实我。前无受用事时应有受用事。即后体故。如后位时。以后与前体无别故者。通前及后二难之因　次外人救

论。若谓我用至理亦不然

述曰。此牒计非次显非理

论。用不离体至应非常故

述曰。此中二难。体用相例。量云。用应常有。许不离体故。如体。体应非常有。许不离用故。如用。外人计体不离于用故为此因

论。然诸有情至非于我宗

述曰。由第八识与一切法更互为缘宿熏习力。有忆识等事故无失也　更互为因等。能所摄藏也。义显前作已熏种本识中。后从本识生诸识等起忆念等。下广当辨

论。若无实我至谁受果耶

述曰。此第二段。文有其三。叙外人难。若无实我无实作．受。既无作．受法体应空。应立量云。一切有情。应无作．受以无我故。如龟毛等

次论主质

论。所执实我至应是无常

述曰。此有二量。我既常有谁能作．受。言变易者。是体改转无常之义。量云。汝我。应不能作业受果。许无变易故。许体常故。如虚空等。诸执我常皆无变易。今设遮计亦得。若用转变令体无常亦得。若用有变易。汝所执我应体无常。许用变易故。如色声等　若破僧佉。令体亦转变。或随卷舒名为变易故应无常。或是设遮

论。然诸有情至于理无违

述曰。此叙正义。文易可知　心心所法因缘力等者。谓由七识熏习种子因缘力故。阿赖耶识生于诸趣相续无断。六识造业。此并第八亦能受果。于理无违　又心心所。即第八识。自许种子因缘力故。其现行识相续无断。即此六识有时造业。并与第八亦能受果。于理无违。又八识等心．心所法。各自种子因缘力故。诸趣五蕴相续无断。即此假者。六识作业。六．八受果。于理无违。除第七识

外人又难

论。我若实无至求趣涅槃

述曰。第三段。文有其四。外人难。若有我者可有厌舍。我既实无。谁生生死及得涅槃。既无此事便为大失。无厌舍故。此中二问。应立量云。一切有情。应无生死亦不求涅槃。以无我故。如虚空等

论。所执实我至常为自害

述曰。论主质云。我性既常。何能生死。量云。汝我。不能轮回生死。计无生灭故。如虚空等　既非苦恼。应不能厌苦乐求涅槃。以是常故。如空无为。既执我常复沉生死求趣涅槃。故彼所言常为自害。总结彼非

论。然有情类至求趣涅槃

述曰。叙正义也。然有似我唯蕴所摄和合假者。身心相续诸生不断。起烦恼已复生诸趣。深厌此苦便求涅槃。故无实我

论。由此故知至妄执为我

述曰。总结前非述正义也。其文易解

就破外计文总有四。其第三段别问答中。上来第一已破我讫。自下第二次破执法。于中有二。初破计。后解执　或有三。初总问答。次广别破。后解法执　或分为四。第一总问答。第二别问答破。第三合破小乘．外道。第四解彼二执　或分为五。初外道．小乘略共为问。征法非有。第二略答法体是无。第三外道．小乘别问别破所取非有。第四合破小乘．外道所能取无。第五解彼法执分别俱生伏断位次

论。如何识外至不可得耶

述曰。此即第一外道．小乘略共为问。征法非有。前所计我识内识外皆体是无。但应总问云何实我不可得耶。今者彼法识内可有。有似法故。但识外无。为简他宗计识外有故今问曰。如何识外实有诸法不可得耶

论。外道余乘至理非有故

述曰。此即第二略答彼问。法体无也。亦答识外不答识中

论。外道所执云何非有

述曰。为五段中。自下第三外道．小乘别问别破所取非有。于中有二。初是外道别问别破。第二小乘别问别破。就初外道别问破中。初问次破。此即问也

论。且数论者至二十三法

述曰。自下破也。于中有二。初别破一十三种大外道计。第二总束九十五种为四句破。于初别破十三计中合为六破。至下当知。此即第一破数论也。文势有三。初叙计。次破执。后结非。其间子细至文方科　谓有外道名劫比罗。古云迦毗罗讹也。此云黄赤。鬓发面色并黄赤故。今西方贵波罗门种。皆黄赤色也。时世号为黄赤色仙人。其后弟子之中上首。如十八部中部主者名伐里沙。此翻为雨。雨时生故即以为名。其雨徒党名雨众外道　梵云僧佉。此翻为数。即智惠数。数度诸法根本立名从数起论。名为数论。论能生数亦名数论。其造数论及学数论名数论者。此师所造金七十论。谓有外道入金耳国。以铁鍱腹。顶戴火盆。击王论鼓求僧论议。因诤世界初有后无。谤僧不如外道。遂造七十行颂申数论宗。王意朋彼以金赐之。外道欲彰己令誉。遂以所造名金七十论。彼论长行天亲菩萨之所造也。下第四卷更当广述。依金七十论立二十五谛。总略为三。次中为四。广为二十五。彼论云略为三者。谓变易。自性．我知。变易者。谓中间二十三谛。自性所作名为变易　自性者冥性也。今名自性。古名冥性今亦名胜性未生大等但住自分名为自性。若生大等便名胜性用增胜故　我知者神我也　中为四者。一本而非变易。谓即自性能生大等故名为本。不从他生故非变易。二变易而非本。一说谓十六谛。即十一根。及五大。总十六谛。又说但十一根。唯从他生名为变易。不能生他是故非本。三亦本亦变易。一说谓七谛。即大．我慢．及五唯量。又说并五大合十二法。谓从他生复生他故。四非本非变易。谓神我　谛广为二十五谛者。一自性。二大。三我慢。四五唯。五五大．六五知根。七五作业根．八心平等根．九我知者。于此九位开为二十五谛　问自性云何能与诸法为生因也

答三德合故能生诸谛。三德者。梵云萨埵此云有情。亦言勇健。今取勇义。梵云剌阇此名为微。牛毛尘等皆名剌阇。亦名尘坌。今取尘义。梵云答摩此名为闇。钝闇之闇。三德应名勇．尘．闇也。若傍义翻。旧名染．粗．黑。今云黄．赤．黑。旧名喜．忧．闇。今名贪嗔痴。旧名乐．苦．痴。今言乐．苦．舍　外人问曰。此我知者作受者耶。答是受者。三德作故。问既非作者用我何为。答曰为领义故。义之言境。证于境也。我是知者。余不能知。又从冥性既转变已我受用故。次第生者。自性本有无为常住。唯能生他非从他生。由我起思受用境界。从自性先生大。大者增长之义。自性相增故名为大。或名觉。亦名想。名遍满。名智。名惠。从大生我执我执者自性起用观察于我。知我须境故名我执。初亦名转异。亦名脂腻。有说我慢生五大．五唯十法。五大者谓地．水．火．风．空。别有一物名之为空。非空无为。空界色等。五唯者谓声．触．色．味．香。有说慢但生五唯。五唯生五大。五大生十一根。为我受用先作五唯。量者定义。唯定用此成大．根等。若约此说。色成于火大。火大成眼根。眼不见火而见于色。声成于空。空成于耳。耳不闻空而闻于声。香成于地。地成于鼻。鼻不闻地而闻于香。味成于水。水成于舌。舌不得水而尝于味。触成于风。风成于身。身不得风而得于触。此中所说约别成义。有说五唯总成五大。五大总成五根者也。五作业根．心平等根亦皆总成。为用五唯须十一根。十一根不能自有。藉五大成。佛法所造是彼能造。故十一法变易非本。顺此后解。即今西方犹有二诤　次生十一根。初生五知根。五知根者。谓眼．耳．鼻．舌．皮。次生五作业根。五作业根者。一语具．二手．三足．四小便处．五大便处。此中语具。谓语所须口舌等是。此中手足。即分皮根少分为之。前取总皮。今取支故。又此男女大遗根等。有别作用故别立也。次生心根。金七十论分别为体。有说。此是肉心为体。神我以思为体。故因明说执我是思。三德是生死因。由所转变扰乱我故不得解脱。知二十三谛转变无常生厌修道。自性隐迹不生诸谛。我便解脱。今破彼法显三德体非是能成。二十三谛非是所成。不破彼我前已破故。故言三德所成二十三法

论。然大等法至现量所得

述曰。二十三谛由萨埵等三事和合以成自体。皆是实有。无灭坏法。但是转变。称为无常。初从自性转变而生。后变坏时还归自性。但是隐显。非后无体灭名无常。体皆自性。更无别体。是实非假。此等皆是现量所得。我所受用。此显二义。一实。二现量得

论。彼执非理

述曰。自下破也。破中有三。初总非。次返问。后别破。此总非也

论。所以者何

述曰。此返问也

论。大等诸法至应假非实

述曰。自下别破破中有三。初总破所成二十三谛。第二萨埵等三下。别破本事三法能成。第三又三是别下。合破能所成二十四谛。初破有三。此即初也　大等者等中间二十二法。第一量云。大等诸法。应假非实。因云。许多事成故。喻云。如军林等　然彼宗中许军林等是假非实以多法成不同瓶等。瓶等虽亦多法所成。能成多法皆不相离。如大等谛。故皆实有。军林相离多法而成。故假非实。然体非是灭坏无常。分析之时还归自性。即是彼许世间有假。故得为喻。然彼所计大等诸法。一一皆依三德所成。三事和合能成大等。此言所成不言所生。不违彼宗。然余处中假说言生者。成生之生。非生起生。此生起生后有灭故。故大等因言多事成。若言三德所成为因。无同喻过。今但总言多事成故。因无过也　若尔五唯自宗亦说为多事成。岂不违宗　若据三假等说。相续假中所收。故无违教。亦非多事所共成故。以皆生故

又彼宗计大等诸法多事所成。是现量得。以得色等时亦得于大等。军等多事成。然非现量得

论。如何可说现量得耶

述曰。难非现量得大等法。第二量云。汝之大等。亦非现量所得。多事成故。或是假故。如军林等。前已破假。故得为因　若尔即有一分违自宗失。此许五大中四大并五唯量。皆多事成。现量所得　此亦不然。彼执是常。宗言汝执故无过失。又文中少。应改前宗。云大等非实有境之现量所得。即简自宗四大五唯非实有境现量所得。彼宗军林等。亦非实有境现量所得故。故得为喻。彼宗现量。即五知根。心平等根。然非彼宗军林等物是实有境现量所得故。今但遮实有现量之所得故。真如离言故无有失

论。又大等法至非三合成

述曰。第三总破二十三谛。量云。大等二十三谛。应非三事合成。许实有故。如本自性。此中论文。宗有前后。因不简略。准前应知。文言略故

上来三量总破所成二十三谛。此下第二总破本事能成自性

论。萨埵等三至亦三合成

述曰。于中文有其八。量有其十。此中量云。萨埵等三。应三合成。许即大等故。犹如大等。彼宗大等即是萨埵等三。萨埵等三即是大等。萨埵等三是本法故。不从他成。大等不尔。故以三德例从大等多法而成

自下第二

论。转变非常为例亦尔

述曰。又破自性。由此三事即大等故。应如大等转变非常。故立量云。萨埵等三法。应转变无常。即大等故。如大等法。恐有能别不极成过。及无同喻过。故以转变之言简也

论。又三本事至能体一故

述曰。自下第三以体例功能。量云。萨埵等三事体。应各有多。即是功能故。如彼功能功能多者。一一上有多功能故。即生大等诸功能也。体唯各一。例能亦多。以能为量亦尔。就彼所执故以为喻

论。三体既遍至体无别故

述曰。自下第四第五以体一分例余一分。量云。萨埵等三。一分转变成法之时余之一分亦应转变。此体即是彼萨埵等体无别故。或云。许体遍一切故。如一分转变者　此二比量。一体无别因。二遍一切因。若许一分变余一分亦变。即此三事无不变时。便违宗失。彼计此处变为山水。彼处即不变。自性之体仍遍一切故

自下第六彼计三种体相各别。仍说和合共成一相。以彼三体例成一相

论。许此三事至共成一相

述曰。此中遮总合成一相。彼宗自许三体相别故。立量云。三事和合所成之相。亦应有三。许即三体故。如体

论。不应合时至体无别故

述曰。第七比量也。汝言此三事和合共成一相之时。应不能成一。三体各别故。或前与后体无别故。如不合时　相实有三变合成一。彼计三事有不和合。即是未成大等法时。故得为喻　返为量云。汝之三事未成大等时。应亦能成大等。前与后体无差别故。如后成时

第八彼言三体有异其相是一。即救前难故为此计

论。若谓三事至体相是一

述曰。此违自宗。体即相故。以体与相同异。量云。汝本三事。体应无别。说体与相无差别故。如所成相　或相。应三别。与体无别故。如三本体。以许相一而事有三。故违自宗。自宗三体即是相故。不应三一。由违自宗故为一难

自下第九．第十量云

论。体应如相至三合成一

述曰。此乃体用更互相即难量有二。文有两宗。因云体即相故。相即体故。更互为喻其理可知

第三合难二十四谛。唯除我体。前已破故。于中文有其五。第一难其总别

论。又三是别至应非一三

述曰。又三是别。各别体故。大等是总。是一法故。非谓三成其大遂异。此即乘前一相为难。三事和合成一大等。大等名总。虽总别不同。而性定是一。如金转为环。非离环外别有金故。以本三事从大等难。量云。汝许别三事。应是一非三。因云。性即总故。如总大等。以总大等从三难云。大等总法。应是三非一。因云。体即别三故。如三别性。此中论文更互相非。谓总非一。别非是三。彼若转计言谁言所成大等诸法各是一耶。三合成故非是一相。其中诸相实各各别。合故似一

论。此三变时至是一色等

述曰。第二破转计非成一相　此三变时者。谓三事转变成大等时　若不和合成一相者。意说三体各变一相。即大等法体亦有三非一相故　此上牒计。下正申难。应如未变三事本体。即应见三。如何见一。量云。三事和合所成之相。应见三别。许有三故。如见三相体未变时又若不和合但成一相。相中有三者。何故现见是一色等。世间现见色唯是一。而言但由三法成故色等三别者。即违现量及世间过。量云。色等诸法应各见三。体有三故。如汝三事

此难三体成三相义。次下更难成一相义。前第一翻难相应三。或应非一。虽似同此难。此难若成一相失本三相及与本体。故与前失体性各别

论。若三和合至体亦应随失

述曰。此第三破三事和合共成一相。一相即大等。量云。汝根本三相共成一相时。根本三相应无三相。即一相故。犹如一相。相既失本。体亦应然。相体一故。量云。成相之时根本三体。应无有三。以相即体故。如所成相

论。不可说三至如何见一

述曰。此第四文。由彼复计根本三事各有二相。一总。二别。成相之时所成大等但见总一。根本三事即见三别。今破于此。第一量云。大等总法。应非是总。即三体故。如三别相。以别从总为难亦尔　又征。三事所有总相。若不是一亦应见三。相即体故。如三事体　体应见一。即总相故。犹如总相　三事总相。若有三种不应见一。有三种故。如本三事　三事别相。不应见三。即三相故。如大等相

自下第五彼复计言。三事之上各有三相。谓初萨埵有一自相。及剌阇．答摩二事之相。余之二法展转相望各有三相。相杂共成大等诸法。九相难了遂见一相。其实于中各有三相相杂而住

论。若谓三体至故见一者

述曰。此牒彼执

论。既有三相宁见为一

述曰。下有五难。第一既云各有三相。还应见三。如何见一。大等法中应见三相。相即体故。犹如三体　大等诸相或应见九。即本相故。如三体上所有九相。各三相故不应见一。如前见色。此中一一更互为量准为之也

论。复如何知三事有异

述曰。第二比量。又此三中各有三相共成大等。如何知三事各有异也。三事比量各有一种。且为一量云。汝萨埵。剌阇二法。应非萨埵．剌阇。具三相故。如答摩　或应此二。即是答摩。有三相故。如答摩。既尔如何知三事别

论。若彼一一至待三和合

述曰。自下第三更难三德一一应然。谓此三事一应能成诸法大等。何假须三。具三相故。如三事合。量云。萨埵一法。应成大等。具三相故。如答摩等合时。若言缘阙一不成者。何所阙少而待三耶

若言要由三三相合能成大等。故一本事不能成大等

论。体亦应各三以体即相故

述曰。此下第四量云。又彼一一。应有三体。体即相故。犹如本相。一一为量。或总为量

自下第五总难大等应无差别

论。又大等法至应无差别

述曰。量云。除大谛外余慢等法。应与大无别。三合成故。如大。以大望慢等无别既尔。以慢望大等无别亦然。二十三法展转合有二十三量

汝若说言皆无别者

论。是则因果至皆不得成

述曰。总结违宗。是则大为因。慢为果。五唯量．五大．十一根无差别故。皆不成也

论。若尔一根至一切根所得

述曰。此显无别不成所由。违现量过。即无差别。一根应得一切境。或应一境一切根所得。无差别故。以互为喻宗亦复尔。此有二量。且以一根望非所得一切境界。应亦得之。以体无别故。如自所对境。境望于根亦有是责。然佛性论亦有此难

论。世间现见至便为大失

述曰。前违现量。此违世间

论。故彼所执至计度为有

述曰。总结彼非。如文可解。第三文也。此中数论。及与胜论。各有十八部异执竞兴。如别抄记

自下第二破胜论义。成劫之末人寿无量外道出世。名嗢露迦。此云鸺鹠。昼避色声匿迹山薮。夜绝视听方行乞食。时人谓似鸺鹠因以名也。谓即獯猴之异名焉。旧云优娄佉讹也。或名羯拏仆。羯拏云米济。仆翻为食。先为夜游惊他稚妇。遂收场碾糠秕之中米济食之。故以名也。时人号曰食米济仙人。旧云蹇尼陀讹也　亦云吠世史迦。此翻为胜。造六句论。诸论罕匹故云胜也。或胜人所造故名胜论。旧云卫世师。或云鞞世师。皆讹略也。胜论之师造胜论者名胜论师。多年修道遂获五通。谓证菩提便欣入灭。但嗟所悟未有传人。愍世有情痴无惠目。乃观七德授法令传。一生中国。二父母俱是婆罗门姓。三有般涅槃性。四身相具足。五聪明辨捷。六性．行柔和。七有大悲心。经无量时无具七者。后住多劫。婆罗痆斯国有婆罗门。名摩纳缚迦。此云儒童。其儒童子名般遮尸弃。此言五顶。顶发五旋。头有五角。其人七德虽具。根熟稍迟。既染妻孥卒难化导。经无量岁伺其根熟。后三千岁因入戏园。与其妻室竞花相忿。鸺鹠因此乘通化之。五顶不从。仙人且返。又三千岁化又不得。更三千年两竞尤甚。相厌既切。仰念空仙。仙人应时神力化引。腾虚迎往所住山中。徐说所悟六句义法。一实。二德．三业．四有．五同异．六和合。此依百论。及此本破。唯有六句义法　后其苗裔名为惠月。立十句义。于中略以三门分别。一列总别名。二出体性。三诸门辨释。列总名者。一实．二德．三业．四同．五异．六和合．七有能．八无能．九俱分．十无说　列别名者。实有九种。一地．二水．三火．四风．五空．六时．七方．八我．九意。德有二十四种。一色．二味．三香．四触．五数．六量．七别性．八合．九离．十彼性．十一此性．十二觉．十三乐．十四苦．十五欲．十六嗔．十七勤勇．十八重性．十九液性．二十闰．二十一行．二十二法．二十三非法．二十四声。业有五种。一取．二舍．三屈．四申．五行。同体是。一实．德．业三同一有故。异体许多。依九实故。而数不定。或总实异。或别实异。九实一一有细分故。和合是一。有能．无能体许有多。实．德．业三得果之时。或共不共故。俱分亦多。实．德．业三各别性故。无说有五。一未生无．二已灭无三更互无．四不会无．五毕竟无　第二出其体性。九实体者。若有色．味．香．触名地。以德显地也。若有色．味．触．及液．润名水。若有色．触名火。若有触名风。唯有声名空。别有空大。非空无为。亦非空界色。若是彼此．俱不俱．迟速。能诠之因。及此能缘之因名时。若是东南等能诠之因。及能缘因名方。若是觉．乐．苦等九德。和合因缘能起智相名我。若是觉．乐．苦等九德。不和合因缘能起智相名意　此中以德显其实体　诸德体者　眼所取一依名色　舌所取一依名味。鼻所取一依名香　皮所取一依名触　一实非一实诠缘之因名数。非一实者。二以上数　量有五种　一微性。唯二微果上有。如萨婆多轻不可称。若可称者但重相形。非是轻也。此微性亦尔。唯最微名微。下短性亦尔　二大性。三微果等以上方有　三短性。唯二微果上有　四长性。三微果等以上方有　五圆性有二种。一极微。谓不和合父母真实极微上有。二极大。空．时．方．我四实上有。以此四体遍周圆故　一非一实等差别诠缘因。名别性　二先不至物今至时名合。此意但取初合名合。此别有三。一随一业生。以手打鼓。手有动作所生之合。业是动作也。二俱业生。两手相合皆动作故。三三合生。如芽等生无有动作。与空等实合时所生之合也　先二至物不至时名离。此亦有三。初二翻合如前可解。三是离生。先造实果由有他缘来离别之果实便坏与空等离。所生之离名为离生　依一二等数时方等实。远觉所待名为彼性。此物是一彼物是二等故属于数。此时彼时故属于时。此方彼方故属方等　此性翻彼应知其相　觉有二种。一现。二比。谓至实色等根等合时。有了相生名为现量　此宗意说。眼根舒光至于色境方始取之。如灯照物。声．香．味．触四境来至于根方始取之。故远见打钟久方闻声。声来入耳方可闻也。根与至境邻合之时。有了相生。此了相者是现量体

比有二种。一见同故比。见不相违法。而比于宗果。如见烟时比有火等。二不见同故比。见相违法而比宗果。如见雹时比禾稼损。见禾稼损比有风雹　适悦名乐　逼恼名苦　希求色等名欲　损害色等名嗔　欲作事时先生策励。此名勤勇。发动势是也　坠堕之因名为重性　地．水．火三流注之因名为液性　地等摄因名润　行有二种。一念因。二作因。现比智行所生数习差别名念因。即智种子。[矛*(替-曰+貝)]掷等业所生势用名作因。行是势用。十句多说作因名势用。念因名行　法有二种。一能转。谓得可爱身因。即得生死胜身之因。二能还。谓离染缘正智喜因。即出世间之因。正智正因也　能得生死不可爱身。苦邪智因名为非法　耳所取一依名声　五业体者。若于上下虚空等处。极微等先合后离之因名为取业　舍业翻此　远处先离近处今合之因名屈　申业翻此　有质碍实先合后离之因名行业　同句体者。谓实．德．业体性非无。能诠能缘之因名同。此体即是旧大有性。诸法同有故名为同。俱舍论云总同句义也　异句体者。常于实转。是遮德等心．心所因。是表实性心．心所因。但于实转。异实之物。实由有此异于德等。故名为异　和合体者。能令实等不相离而相属。此能诠缘因名和合　有能体者。实．德．业三或时共一。或时各别。造各自果。因定所须。因若无此者。应不能造果　无能体者。实．德．业三或时共一。或时各别。不造余果。决定所须。因若无此者。一法应能造一切果。因由有此唯造自果。不造余果　俱分体者。即实．德．业三种体性。此三之上总俱分性。地等色等别俱分性。互于彼不转。一切根所取。当旧所说同异性也。亦同亦异。故名俱分　无说体者。初未生无。以实．德．业因缘不会而未得生之无为体。二已灭无。以实．德．业或因势尽。或违缘生虽生。而坏之无为体。三更互无。以实．德等彼此互无为其体性。四不会无。以大有性及实．德等。随于是处不和不合。如彼处人不于此合无为体性。五毕竟无。以无因故。三时不生无为体性。此五既无体不可说名无说也

自下第三诸门辨释。于中有五。一十句相望一多分别。大同．和合二唯一物。德．业．及异．有能．无能．俱分．无说七唯多物。实句一种亦一亦多。空．时．方．我．意五是一物。地．水．火．风四是多物　第二十句相望常无常分别。大同．及异．和合．有能．无能．俱分六句是常。非所作故。业唯无常。说是能作．所作事故。实．德．无说亦常无常。九种实中五是常。四分别。地．水．火．风非所作者常。父母极微非所作故。所作者无常。子微以去皆无常故。余五是常。二十四德中觉．乐．苦．欲．嗔．勤勇．法．非法．行．离．彼性．此性．声．香十四德是无常。其香唯地上有。设是极微上有亦是无常。如下引文。故十四德唯无常也。余十或常。或无常。色．味．香．触若地所有唯是无常。因门中言。火合为因。若地所有色．味．香．触等。同类为因。从前同类为因生故。由此准知。香唯无常。唯地有故。液性地．火所有一切是无常。数中二性等数。别性中二别性等。量中大性．微性．短性．长性唯是无常。圆性定唯是常。并余色．味．触．一数．一别性．液性．润．重性．及合。随所依实若常无常此等亦尔。总有十法通常无常。五无说中。三常一无常。一亦常亦无常。初未生无一向无常。与实．德．业生相违故。此若生时。无便灭故。已灭无．更互无．毕竟无三。唯是常性。不违实等故。不会无有常无常如地等实。觉乐等德。不相应故一向是常。若自许德与自许实虽未相应。当必相应。一向无常。如常无常所作．非所作亦尔。三有质碍．无质碍分别。德．业．和合．有能．无能．俱分．无说七句唯无质碍。实句九中四无质碍。谓空．时．方．我。余五有碍。说意是微如二微果许大而亦有碍。有性及异虽文不说。亦是无碍。合九句无碍也　四现量境非现量境分别。此宗现量德句中觉。故彼论言。觉有二种。一现二比。其业．有性．并俱分。皆现量得。论自说为诸根得故。无说句义。非现量得。论亦自说唯比境故。和合句义。唯识说为非现量得。实句之中地．水．火．风．父母极微。非现量得。子微以上是现量得。下破顺世及胜论中云。极微聚集足成根．境。何用果为。故知耳也。余空．方．时．我．意。亦无文说。今解非现量得。德句之中声唯现境。其觉．乐．苦．欲．嗔．勤勇。是我现境。文不说重今解亦唯现境。重具德中水火德故。总有八德唯是现境。法非法全行少分二德半。唯非现境。此行即是行中念因。非全取行故是半也。色．味．香．触．数．量．别性．合．离．彼性．此性．液性．润．及势用十三德半。并通二种。此中势用即行作因。非全取行故是半也。其异句义。有能．无能。虽无文辨并非现得。异但是差别实因。非如俱分是实性故。有能无能因之所须。亦非现得。总言业．有．俱分三唯现得。异．及和合．有能．无能．无说五非现得。余二通二　五常无常中生果不生果分别。唯识唯难常生果故。虽有六句一向是常。三通常无常。一唯无常。实中四种地．水．火．风父母极微。常能生果。有能是常。亦能生果。是作果时定所须故。余五句全．空．时．方．我．意五实。虽常不能生果。论自诚说。德句准有能中说有得果所须。十通常德亦能生果。随其所应。业虽生果而体无常。非此所说。无说虽亦有常。不能生果。非根本故。此中所辨唯识所须。其余诸门实。由几德名为有德。乃至广说。几是所知。非此所要。略不繁述。如十句说

论。胜论所执至现量所得

述曰。破中有三。第一叙宗。第二正破。第三结非。此即初也。今叙有二。一叙是实有。二叙现量得。若叙实有破其六句。六句皆实。今言多者显非一法。三法以上皆名多故。若破十句九句实有。第十是无。多分实有故实言多。现量得中若破六句。准下论文五现量得。说实等五现量所得。唯言和合非现量得。故说多言。若破十句总句而言。异．及和合．有能．无能．无说非现量得。余五现得。然多实有中。五现得四非现得。故言多是现量所得。即一多言通实现得。然说六句既是本计。故百论等不破十句。此论亦尔。然兼破十句。于理亦无违

论。彼执非理

述曰。自下第二正破他非。于中有三。初且总非。次外返问。三为别破。此即初也

论。所以者何

述曰。外返问也

论。诸句义中至如所生果

述曰。此别破也。于中有五。一总破诸句。二别破实．德。三又总破诸句。四者别破大有等三。五者总结破诸句义　或分为三。初总破诸句。二别破有等。三结破诸句。初中有三。一总破。二破实．德。三复合破　若准五段科。初中有二破。一破常诸句。二破无常诸句。破常中有二。一难生果。二难不生。此即初也。体是常住能生果者。父母地．水．火．风。及德中十种通常者。并有能句常能生果。破此量云。此等亦应体是无常。许能生果故。如所生果　子微已去皆能生果。体无常故。又宗如前。许有生果之作用故。如所生果

或总相言。诸句义中能生果常者应是无常。有作用故。如所生果

论。若不生果至如兔角等

述曰。此难不生果诸常住者。谓大有．同异．和合．无能．俱分五全是常。空等五实常者。皆不能生果。除无说句。以为喻故。又体是无非所破故。今以唯识难之。不可以无作用难。真如虚空为不定过。无作用故。量云。此等实常不生果者。应非离识实有自性。许是常住不生果故。如兔角等　彼宗毕竟无是常住故。以为同喻。因不言常有不定失　或余句无常者虽不生果。大乘不许有实体故。设许有体亦非离识故无不定。然彼觉等既不离识。应犯相符。今言常住即除觉等。觉等摄在异喻中故。又不言常除觉等。以为同品亦得。文中宗等准理应知。又兔角等亦非离识。彼此共成。真如空等亦不离识。无不定过

论。诸无常者至非实有性

述曰。下破诸句体无常者。于中二破。一难有质碍者。二难无质碍者。此难有质。实句中五地．水．火．风．意皆有碍。意全四本父母极微是常。非此中破。今破四子微等。此中二量。一云汝此四种无常有碍者。应可分折。有方分故。如军林等　唯得有质碍为宗。简别他句无碍无常者无方分故。彼许军林体有方分然可分折多虚疏法成军林故。子实等不然。以体实有坚密一处不可折故。军谓四军。林谓竹树等。二云此等诸法。应非实有。有方分故。如军林等。父母极微有圆量德合故无方分。其子微等上有方分。意虽有碍量如子微。然无方分。体是常住非此所破。无不定失　又以可分折故为因难非实有。为第三量。已破之宗得成因故　然以理观唯此非实一句为宗。方分可折是二别因。彼宗理许可分折。故如斧等断成多分故。便．应二字文便故来。非则宗法　或有质碍为因亦得

论。若无质碍至有实自性

述曰。此难无碍量。后之九句全是无碍。实句之中空．时．方．我四是无碍。今破无常无质碍者。即德句十四全．十少分．及五业全。除无说句中一全．一少分。谓未生无全．不会无少分。非离识故。今破彼云。汝宗此等无常无碍法。除觉等外应不离心．心所有实自性。无质碍故。如觉．乐等诸心．心所　彼心．心所即德句中觉．乐等摄。无常无碍。故得为喻。然无相符极成之失。简觉等故。彼宗说为非离心等故。彼说。意实是有碍摄。亦非是心。形如芥子。我所须具。非谓心也。设若是心。其喻即有能立不成。无质碍因此不转故。同品亦非定是有性。以非心故。无过失也。然此文略。故无简别

论。又彼所执至如坚湿暖动

述曰。自下第二别破实．德。初总相对以破实．德。后总结非坚．湿等别。此即初也　初中有二。初以德例实。实非实摄。地．水．火．风实句所摄。性是有碍。坚．湿等法是德句中触德所摄。而是无碍。俱身根所得故。今翻覆为量破之。以实地等即德坚等。量云。地．水．火．风。非有质碍实句所摄。身根取故。如坚湿等

此中身根亦得大有．同异。并在喻中。若但言非有碍。不言非是实句所摄。即有违宗失。有碍之言简无碍实句所摄。彼不说为无碍实故　又对无碍坚．湿等故。故举有碍。下德句等无碍等言亦准此释

论。即彼所执至如地水火风

述曰。此以坚等例于地等。如文可知。宗等如次。此暖言等。等取动．触．数．量．别性等十一法。彼说身根得十一德。一触．二数．三量．四别性．五合．六离．七彼性．八此性．九液性．十润．十一势用。即行作因。其地等四皆身根得。皆有触故。色德但在地．水．火三。风中无色。彼以假实地等俱名地等。故眼所见

论。地水火三至准此应责

述曰。即以地等例于青等。眼见为因返覆为量。然不可言地非地摄。违自宗故。应言汝所执地非有质碍实地所摄。非如所执实有自性实句所摄。故不违宗。彼眼亦见十一种德除触取色。为量可知

论。故知无实至实地水火

述曰。此总结非彼地．水等与坚等异。大乘之地即坚等故。会申正义。然不可言色即是地。今只可以彼此相例非实非德地等非见。又言地等非别坚等地等非见。不可说色离地等无。文言虽总意显别也。又应言地等。非眼所见。实句摄故。犹如风等。此中文略。亦非地等。是此意也。彼不说地等耳等三根所取。故于此中但破见．触

此下第三重破实等

论。又彼所执至应是无常

述曰。实句义中有碍常者。即地．水．火．风父母极微及意。彼为碍故。此等五法应是无常。皆有碍故。如粗地等。粗地等法彼自计执为无常故。宗因喻等如文可知

论。诸句义中至如地水火风

述曰。下破诸句无质碍法色根所取者。即德句中色．味．香．触．声五。及数等十种。业．及大有．俱分三。色等性故。皆色根取。此无碍法。应皆有碍。许色根取故。如地等四　此中许言。明大有等我宗不许体性是有。及色根取。彼论说。根有五。鼻根即地。舌根即水。眼根即火。皮根即风。耳根即空　此于诸句何法摄耶　由此正解。即实句空取声之时。于身起作用名空耳根也。且十一德对其自根一一简略皆有一量。若二二合。若三三合。乃至总对诸根说量。其义其多。此中文总无简略故

论。又彼所执至如石女儿

述曰。此十句中除实句外余八句。义皆是非实。然此唯取有体句者。意明唯识。翻返为量。且欲除实破余八句　量云。非实及觉乐等余德等八有体句。应非离识有别自性。汝许除心等非实句摄故。如石女儿　石女儿无法。彼此不许识外有性。除心等言。简觉等者。恐犯一分相符过故。文略不简也　然佛法真如即识性故。亦非离识。无不定过。虚空．择灭等理。非心外然假为喻。就他宗比量。又此中宗应云汝执。为简所别不极成过。又因虽有他随一过。谓实中火等非异德中触。而就他宗为论。故无此过。故因简略。应云汝许非实摄故。明自不许也。即是非实为因。破余八句。一一别除为八比量

次以非有为因破余八句

论。非有实等至如空花等

述曰。不以非德等为因。以非有为因　此中示方隅令知多法一法不离于识。又有等是实等自性。故便举之也。量云。非有性及觉乐等外余实等句。应非离识有别自性。许非有性之所摄故。如空花等。文略不简觉．乐等也。此中简略如前应知。此但除一有八比量。若二二除。若三三除。乃至除八句比量可知。前实等等多体法。今有等等一体法。又应别破九句。然多体法中以实为首。一体法中以有为初。例示余也

次下第四别破有等性

论。彼所执有至如实德等

述曰。于中有三。一破大有。二难同异。三破和合　初中有四。此即初也。彼计实等有法之外。别计有一大有之性能有诸法。法若无此即体非有。如龟毛等。故今破之。彼宗所执大有性者。应离实等八句之外无别自性。汝宗许是非无法故。如实．德等。等取业等。不言八句有不定过。或但言离三句亦得。其异句等非两共成。无不定失。或遮决定相违。说八句胜。非无之因唯彼许于有性上有故。许言简自随一过。实等许非无离实等外无别有。有性许非无。应实等外无别有。难令实外无别有性

又逐令离实等外即非有性

论。若离实等至如毕竟等

述曰。此中总因。若异二异三异四五乃至异八皆得。若异八一一有八比量。其二三等随自计取。量云。若离实等八句之外。应非有性。汝许异实等故。如毕竟无等。等未生无等。彼宗除实以外。德等八句。及龟毛等。皆名异实。且以毕竟无为喻也。又今以八句义为有法。唯但以无为同法喻

更复难令有性之上更应立有性

论。如有非无至有别有性

述曰。如有性非是无法有性无别有性有。实等亦非无如何别有有。立量云。汝有性。应别有有性。许非无故。如实．德等　此中因有不定。同异亦许体非无。不许有有故。彼非极成故无不定　又总取所难之中。此中简过如前应知。已下所有比量简过皆准可知。更不繁指

次更逐令无法之上别有无性

论。若离有法至有别无性

述曰。无性体非有。无上不立无。有法体非无。何须别立有。彼若言有法虽非无。不自有故须有有。亦应无法不自无。无法之外别立无。此责恒齐何方遣难。量云。汝第十句无法之外应别立性。因云。除大有．同异．和合等六句之外有无二法互相违故。如实．德业

因中不言除大有等者。即有不定过。为如实．德等。与无互违故。无法之外更别立性。为如大有等。无法互违故。无法之外不别立性。故今简言除有等六

论。彼既不然至唯妄计度

述曰。总结非之。彼无既更不别立性。然者有性应不尔。故彼有性唯妄计度

子段第二难同异性。彼执同异是诸实．德等体性。非即实等此是多法故今破之

论。又彼所执至如德业等

述曰。实．德．业之性即是同异性。离实．德．业理定不然。勿者莫也。莫此同异性亦非同异性。总立量云。汝所执实．德．业性。应非实．德．业性。异实．德．业故。如和合等

此中无有自言相违。以宗中言汝执简故。非我许有实等之性。而今复言非实等性。今欲违此故无此过　然今宗中实．德．业三。其举喻中复以德．业等而为喻者。此中应别简云。汝之实性。应非实性。异实句故。如德业。汝德性。应非德性。异德故。如实业。业亦应然。准可知也。更互为喻。然此有别而无总量。二合有三。三合有一。为量可知。此中所言实．德．业者。即是各别当句为宗。言实等性者。即是同异性故别也。文言如德．业。但举实句之喻等取德喻。谓实．业等取业喻。谓实．德

次又令实非实。德非德。业非业

论。又应实等至如德业实等

述曰。便破实等。非正所明。量云。实应非实。异实性故。如德．业。德．业更互相望为量如实可知。文言如德．业．实等者。举实喻。谓德业于德喻中但举于实等取业句。及等业喻。谓实．德也。文中宗等言皆简略。但言实等应非实等。异实等性故。二三等合准前可解

论。地等诸性至准此应知

述曰。汝言地性。应非地性。异地故。如火等。火等一一相望亦尔。实中九种各各相望有九比量。德有二十四。业有五种。合三十八。返覆有七十六。各二二合三三合者乃有无量。第二准量云。地应非地。异地等性故。如火等。然岂不有违自宗失。何乃言地非地等耶。今者不然。此则应言汝所计地应非实地言简别之。我宗之地。非实地故。是假立故。又非实句之中地故。彼计火等亦非实句地。无不定过。前量应简别。文言略故也

论。如实性等至无别实性等

述曰。难令离实等无同异性。量云。实等之外。应无同异性。非唯一故。如同异性。如实性等无别实等性。实等亦应无别实性等。等德等性遮令同异有同异性。其实等性应更有实等性。非一法故。如实等法　实性者同异性也。然实等各异。义相似实等之外别立实等性。实等之性相似亦非一。应更别立实等性。相似之言简不相似。此即以性同实等例。若总．若别皆有比量。此中但有总而无别。别数如前。然文唯有以性同实例。无以实同性例。若破六句义即无违。若破十句有不定失。异．有能等非一相似。无别性故。今者亦以为所立中。应令别有性。例同于实等亦无过也。又非极成法。无不定失

论。若离实等至有非实等性

述曰。自下又以非实例实等难。谓离实等外别有实等性。应离非实等外立有非实等性。且如除实．德．业以外并名非实．非德．非业。即余六句．及无法是。有体法者唯六句是。今言七句应有非实性。异实性故。如德．业。德．业相望亦尔。又虽知德等皆名非实。其性即是非实性摄。然合八句皆非实性及与无法。无别有一大非实性总该九法故为量也。量云。除实余九。应别有一总性。实非实中随一摄故。如实句　此量虽成。然可直例不令立实性。何须令立非实性也。便违自宗。若不尔者。即一德上他说亦有非实性。故犯相符过。非德等性例亦应然。故论言等

论。彼既不尔至唯假施设

述曰。总结非也。彼非实既不尔。更无非实性。实等云何然。更有实等性。故同异性。唯假施设

论。又彼所执至如毕竟无

述曰。自下子段第三破和合句义。我佛法中法不相违假立和合。然彼所执别有一法。是实。是常。能和合法。能令实等不离相属。相离不相属。即不和合故破之。量云。如彼所执和合句义。定非实有。许非是有性及非实等八句诸法摄故。如毕竟无。即兔角等。体是一法举非有为因。体是多法举非实为首。故因中言非有实等。又性体别故。此中宗因皆有所简如前可知

有彼本许六句义者。前之五句现量所得。十句义中实．德．业．有．俱分现量所得。其此和合非现量得。故今破之

论。彼许实等至而可实有

述曰。彼计实等现量所得。分明证故。如前征诘。尚非实有。牒前所非。况彼自许和合句义非现量得。不分明证。可是实有

虽复非有遭此难已若复说言

论。设执和合至亦非实有

述曰。若执和合亦现量得。如前实等道理破之亦非实有。量云。和合性。非实有。实等十句随一摄故。如实．德等。实德等前已破故。故得为量。此破转计亦现量得

上来总别破讫。自下结归唯识之门而复总破

论。然彼实等至如龟毛等

述曰。自下第五总破六句。然彼计无非离识有。故但破九。初破实等离识自体竟不可得。次破缘实等智。非是缘实等现量智。初比量云。彼计实等。是有法也。非是缘离识实有自体之现量所得。是法也。合名为宗。汝许是所知故。如龟毛等　此无异喻。彼宗计此实．德等句。是缘识外实有自体现量所得。故今非之。现量者能缘也。此中遮非是缘离识外境自体现量智之所得。非是缘不离识境假有自体现量所得。义虽是缘不离识境心等所得。非必现量所得故。其实等句义。彼宗说是离识有体。能缘彼心是名现量。彼实等句是此现量所得。谓实等句义。是离识实有自体之现量所得。今者非之。复言缘者恐滥持业释。言其离识实有自体。即是现量。若以离识实有自体。属其能缘现量者。即彼此二宗一切心．心所法。亦非离识实有自体。觉等即是心．心所故。犯违宗过。为简此过故说缘言显依士释。缘显能缘。非离识有体实等句义之现量得。又若不言缘即无所简。其觉．乐等亦入法中。即有一分相符之失。彼亦说为不离识现量得故。由此应合实等句义总为二分。谓彼觉等心．心所法总为一分。除此以外法为一分。其能缘法总为三分。一唯缘实等非心心所法。二唯缘觉等心心所法。三合二为境。若论说言然彼实等非唯缘离识实有自体现量所得。为简德中觉等不离心故。恐犯违宗及相符故。说唯字者。简别缘实等。可置唯字通缘二者。即简不尽。以觉．乐等亦从实等。是离识实有自体。现量所得。实等亦从觉等。是不离识。实有自体。现量得故。今为简尽但应总言非缘离识等。其总缘者亦所简故。为简如是种种过失。故但说缘不言唯等。此中总为但有一量。准能缘智各别有九比量。若二二．三三合义准应知

论。又缘实智至如德智等

述曰。第二量云。缘实之智。非缘离识实句自体现量智摄。假合生故。如德智等。彼计缘实智生之时。假合生者。谓缘九实．及大有。及异随所有德。同异等实性。发生此智。然德智等皆假合生。亦缘多法假合生故。即非缘实现量智摄。缘实之智亦假合生。应非缘实现量之智。若作此解。无独缘德等智可以为喻。必合缘故。有及和合等必有所有及所合故。不作此解。缘大有和合之智非假合生。由是理故今更解。先假合生者显藉多法。藉因托缘智方生故。谓如意缘实时。藉我及合德法非法行等因缘。方生缘于实句。其德智亦尔。有及和合亦尔。许有别缘有及和合以为境者。然不要与实．德等境合方能缘之。以能缘智藉多法起。名假合生无过失也。前解境必有多方能生智。后解境可唯一。藉多缘生。名假合生。彼家所计。缘实之智。即是缘于离识之外实之现量。今正非之。此智非是缘离识之实现量智义也

论。广说乃至至如实智等

述曰。此为例破。如文可知。此破六句故至和合。义及九句一一为之。并前有九。若二合等准前应思。前破境实非缘离识现量所得。今意正破缘离识实等智非现量智。意明前实是非缘离识境之现量所得。后实智非是缘离识境之现量智摄。其眼识等虽缘多色假合而生。非缘实智。无不定失。前说和合非现量得。今遮现量者意。故不相违。准此知。境六皆现量得　又解境据本计破五非现量所得。智据末计破六非现量智。影互显也

论。故胜论者至妄所施设

述曰。此即第三总结非也。意明唯识心所变作故。是妄情之所施设

自下第三破事大自在天等执。即不平等因计也。若言莫醯伊湿伐罗。是大自在天。若长言摩醯伊湿伐罗。是事大自在天者。如言佛陀是觉者。若言抱徒憨是事佛者。今破事大自在天者执。彼计此天法身遍常。身如空量。无别居处。其变化身别有住处

论。有执有一至能生诸法

述曰。此中有二。初叙。后非。大自在天。一体实有。二遍一切。三是常住。四能生一切法。如此类计西方极多。初叙计也

论。彼执非理所以者何

述曰。论主总非。他返征已

论。若法能生至非真实故

述曰。自下别破有二。初破本宗。后难救义。初有五量。第一立量破其常住。从下向上为因为宗。或以义取。如理应思。量云。大自在天。决定非常。是能生故。如地．水等。余能生他者必从他生故。此中所说能生他因。得下贯通遍．实二宗。然下即以所破讫法。而为因故。相乘为论。不然即有随一不成。以彼不许大自在天非常等故。大自在天决定非遍。以非常故。如瓶等物。又非真实。以不遍故。如盆等物。今此既以非真实为法。即简心．心所等法。是虚幻有。非真有故。真如等不尔故许遍也

论。体既常遍至顿生一切法

述曰。更重破也。体既遍而且是常。遍故何不于一切处。常故何不于一切时能生诸法。如彼现生处及时等。遍故。常故。即二因也。此中二量前三为五

论。待欲及缘至违一因论

述曰。此违自宗。汝复若谓体虽遍常。以待乐欲并及缘故。诸法不一切处。及一切时生者。今汝宗言唯大自在一法为因。复言更待诸众生欲及诸法缘。即多法为因。岂不便违一因生论

论。或欲及缘至因常有故

述曰。大自在因一切时有。以是常故。何不众生欲。及缘一切时顿生。量云。汝言无欲及缘起时欲．缘应起。许自在天体恒有故。如余起时。此同瑜伽第六．七说。不能繁引

自下第四合破七外道计。准上应知

论。余执有一至虚空我等

述曰。梵即梵王。此事梵王者计。此下皆从所执所事以立其名。乃至事我者亦尔。有外计此是常是一。能生一切法。或计有一时是常是一。能生诸法。有计方亦尔。是一是常能生万法。此破能生别有一计。上破实有胜论等计故不同也。本际者即过去之初首。此时一切有情。从此本际一法而生。此际是实是常。能生诸法。古人云。诸部有计。时头众生。与此同也　自然者。别有一法。是实是常。号曰自然。能生万法。如此方外道。亦计有自然是一是常能生万法。虚通之理名不可道之常道也。稍与彼同。虚空亦然。别有一法一切有情皆因而有。其我亦然。别有一我能生万法。前破实有。今破能生。故前后别。宿作因等非一故论言等

论。常住实有至皆同此破

述曰。以上诸法皆是一物。是实常住法。具诸功能生一切法。与大自在义相似故。合例为破。然以不如数．胜论等。别有炽盛多部类故。不标其名各各别破。然勘瑜伽第六．七卷．显扬十一．十二．十六．大论中．及广百论。方知此等外道名计

自下第五二声论师合一处破。初叙二计。后正非之

论。有余偏执至表诠诸法

述曰。明论声常。是婆罗门等计。明论者先云韦陀论。今云吠陀论。吠陀者明也。明诸实事故。彼计此论声为能诠定量表诠诸法。诸法揩量。故是常住。所说是非。皆决定故。余非揩量。故不是常。设有少言称可于法。多不实故亦名非常。梵王诵者。而本性有。然声性非能诠。下破之中彼无同喻为不定过

论。有执一切至方有诠表

述曰。待缘显者。声显也　待缘发者。声生也　发是生义。声皆是常。然有时闻及不闻者。待缘诠故。方乃显发。此有二类。一计常声如萨婆多无为。于一一物上有一常声。由寻．伺等所发音显。此音响是无常。二计一切物上。共一常声。由寻．伺等所发音。显音亦无常。如大乘真如万法共故。唯此常者是能诠声。其音但是显声之缘。非能诠体。此通破声显．声生计内计外全分一分。如因明疏叙。今不繁述。今破计一切。少分亦自破。或少分一切摄诸计尽

论。彼俱非理所以者何

述曰。总非他失。他还返征

论。且明论声至如所余声

述曰。破初婆罗门等计。量云。汝明论声应非常住。许能诠故。如所余声　余声即是非明论外余一切声。以彼声性非是能诠故无不定

论。余声亦应至待众缘故

述曰。破第二师也。此言余者有二义。一计余。是前明论者计之余也。二声余。前计少分。今计全故。又前破明论声计。今破彼声外之常声。故云余声亦应非常声体。待众缘故。如瓶盆等　然彼所计声性与声别。声性即是所发音响声之体。故今总言非常声体。若破所发音声。言非常声。若破声性言非常声体。声及声性合名声体。若但言非常声。他以声性例所发音为不定过。若言非声。即违自宗。故但总言非常声体。又简真如。虽待缘显。非常声体故。因云。待众缘者。若言待缘显。即声显成自生俱不成。若言待缘生。即自生成显不成。为对二宗自无有过。故但总言待众缘故。若言待众缘生显故。文繁无用故不具述

自下第六破第十三外道计也

论。有外道执至而体实有

述曰。于中有二。初叙计。后破之。此初也。即是顺世外道所计。此唯执有实常四大生一切有情。一切有情禀此而有。更无余物。后死灭时还归四大。其胜论所计父母极微。此亦兼破。然此胜论更许有余物。顺世不然。执实执常。执能生粗色此是因也。又胜论师及此顺世。执所生之色不越因量。量只与所依父母本许大。如第三子微。如一父母许大。乃至大地与所依一本父母许大。本极微是常。子等无常。亦是实有。色是德句。极微非色。今言色者。以自宗义说彼法体。然只地．水．火．风四有极微。余无极微。谓色．声等

论。彼执非理所以者何

述曰。初论非云彼非应理。彼次返诘所以者何

论。所执极微至体应非实

述曰。下破有三。一破能生四大。二破所生粗色。三合破二。初有三量。一有方非实难。顺世极微及与卫世。皆无方分。唯有圆德。然今设破。若有方分。即立量云。所执极微体应非实。有方分故。如蚁行等。彼许蚁行有方分非实有。故以为喻。文中非次。准量应知。又以佛法义征可有拟宜之方分故。如蚁行等。此即破实

次第二无分不生难

论。若无方分至生粗果色

述曰。又汝根本执无方分者。量云。所执极微应不共聚生粗果色。无方分故。如心．心所。心．心所法亦不共聚生粗果色。故以为喻。此即有分。及无分难

次第三能生非常难

论。既能生果至极微常住

述曰。汝之极微应非常住。许能生果故。如所生果　果即子微等

上来初有方分难父母实有。次无方分难能生粗色。后能生果难父母常。总破能生父母本极微竟　下破所生果。于中有二。无常极成。故不须破。次下第一难所生之果。不粗于因量。至下文言既多分成应非实有。第二方是难果实有。初中有四。一合破顺世．胜论本计果量同一因微。第二量德合下。唯破卫世粗德合救。第三合破顺世．卫世遍在自因之救义执。第四合破顺世．卫世果多分合故成粗救

论。又所生果至不名粗色

述曰。此中量云。所生之果色应不名粗。与本极微等故。犹如本极微。又应返难极微应是粗。量云。所执极微应不名细。与粗量等故。如粗果色　又彼执。地等所生粗果。眼根等色根所取。父母极微非色根取。以极微细。非色根取故

论。则此果色至便违自执

述曰。自下破粗果色应非色根取。量云。所执实粗果色应非色根所得。与极微量等故。犹如极微。若不言实色根所得。即违自执。自执许色根得诸粗色果故

论。若谓果色至色根能取

述曰。此下第二唯胜论师计。彼转计言。所生果色与量德合。即德句中量德有五。即微量大量也。有量德合。故虽与极微量等非粗。似粗色根能取。然本极微非粗德合故

论。所执果色至无粗德合

述曰。今为量云。此所生果色。应无粗德合。与本极微体量等故。如本极微

更返难之

论。或应极微至处无别故

述曰。此中量云。或应本极微有粗量德合。与粗果色处无别故。如粗色果　以量既等即一处住体相涉入。名处无别。文无别因。意说相入。相入即是量等子微之义。子微今以量无别为因。显父母亦得。父母以处无别为因。显子微亦得。互影显也

论。若谓果色至可名粗者

述曰。此下第三子段。合破胜论．顺世二师。谓彼救言。前言果色等于因量。谁谓所生一色之果。唯与一个极微量等。今云等者。等如二个父母极微。遍在二因之中。因既有二。果等于彼。故可名粗

论。则此果色至处各别故

述曰。此正述难。极微所生一果色体应非是一。如所在因父母极微。处各别故。如父母极微　此但应言如二极微量。以三微果等因非极微故。但可总相相即言如因量。又文中少。此意欲显一子微居父母二极微之中。即在此者非彼。在彼者非此。云如所在因处各别故。量云。所生色果。体应非一。在此东者非西。处各别故。如所在因父母极微

论。既尔此果至色根所取

述曰。既子微为二。如父母极微还不成粗。由此粗色如父母极微。亦非色根所取。此中二量如次前说

论。若果多分至何用果为

述曰。下子段第四合破救义。若彼遭难复设救言果色一一细分之时即非是粗。多果色合故成粗者。今难之云。即多父母因极微合时。足得成粗。及足成与色根为境。更用子果粗色何为。彼执父母极微众多虽合。仍不成粗。果色不然。合即粗故。今立量云。多父母极微合应不成细。量等粗果故。如粗果色　果色多合应不成粗。量等极微故。如父母极微　彼说父母极微设和合时。亦非根之境。粗色相合即成根之境。今令父母极微合成根之境故。言足成根境　又立量云。多极微合亦应成粗。许多合故。如粗果色　彼许多极微虽合不成粗故也　多极微合应成根境。许多合故。如粗果色

论。既多分成至前后相违

述曰。此下第二破所生果体是实有。果既多分成粗应非实有。多分成故。如军林等　又汝所执前后相违。前言果色子微一物虽粗。仍量等彼一因之微。既被难已云量德合。又复转言量等二因微。乃至今言。多分所成粗元非一物。又多分成复称实有。故是前后相违转执

论。又果与因至如二极微

述曰。自下大文第三。合破父母及子。又粗果色与因极微俱有质碍。亦应不得同一处住。如二极微。二极微有碍。即不得同处。如何因果二色俱有碍遂得同处。同处者即相涉入义。谓所生果色涉入因极微中。故为此破。上来意尔。此中比量虽非次第。如文具有。量云。粗果。与因父母极微。应不同处。许有碍故。如二极微

论。若谓果因至药入镕铜

述曰。若彼救言因果相受入。如一沙受水。鋀石之药入于镕铜。沙得水而不增。铜得药而不长。即水入沙腹中。药入铜里。因极微得果色因不增大。如沙受水等。故无违者。牒彼计也

论。谁许沙铜至非一非常

述曰。今破之云。谁许沙．铜体受水．药。此即不许沙体受水。但入二沙中间空处。不入一沙体之中也。亦应果色入二极微中间空处。不入一极微之体中。谓药入铜亦复如是。即是造金鋀石是也。谓药于铜中安。变成金时。药但入铜之空隙处。非入极微之中。是此宗义。此显不入义　下就宗难。若果色入因极微中。应如沙受水而离。谓水入沙中。二沙即相离远。不是水微入沙之中。一量云。汝宗水入沙。应离非一。许水入中故。如二沙中间　二或子微入父母极微腹中亦应离非一。许入中故。如水入沙　三又二微相触。如粗物相击体不相受遂即离散。汝何言果色入因极微之中。因极微体应离散。为果微所触故。如粗物相击。又药入镕铜。入其间隙。二极微不相入。虽居间隙。药令铜极微变为金者。量云。果色设许入因极微之间。亦应变彼因极微异本。许入极微腹中故。如药变铜也　故论言应离变者是也。水入沙而离。或相击而离。药入铜而变也。沙离故非一。药变故非常。汝极微亦应尔。非一非常。如铜．沙等

论。又粗果色至彼应如此

述曰。此中二十论言。一应无次行。俱时至未至。及多有间事。并难见细物。破卫世计。今亦同之。果色是一。如得此一处一分时。一切处一切分亦应得。以彼此一故。彼应如此。论虽为比量但举一边。亦应言此应如彼。大乘以理。无实一物。乃至一极微亦无实一。是假立故。无不定失。今破实一也

论。不许违理至虚妄计度

述曰。不许违理者。谓若不许得此即得彼。即违彼此是一体之比量理也。若许便违世间之事。进随自宗得。违事不成。退随他不得。违理不成。此即近结。若远结者。进从于他。便违自教。退随自教。有违理失。故是所执进退不成。但是妄情所计度也。结归唯识

论。然诸外道至不过四种

述曰。就破外道中。上来别破十三外道法讫。已下第二总摄为四种。于中有二。初总后别。此总举讫

论。一执有法至如数论等

述曰。此即僧佉自部之中分为十八部。故今言数论等。或他外道等非一。彼说。胜论所执大有同异。我自宗中不离有体法外别有此二性。二性即法体。法体与此一故　有等性者。等同异性也。不言同异言等性者。显有等是彼性故。又等同异显类别故。以是法性。故别破之

论。彼执非理至体无差别

述曰。此非之也。第一违比量。勿一切法即有性故。皆如有性是一无差。汝既执有体法即是有性。但是有体法有义不殊。皆是有故。故有体法应无差别。今立量云。汝唯量等。应无差别。即有性故。如诸法非无　诸法非无。即是有性。有性皆无别。其有性既无差。法亦应尔。故以为喻

论。便违三德至诸法差别

述曰。此违自教及违世间。汝宗二十三谛。自望虽无别。以体即自性故。而许三德及我四法有别。故论中言三德及我。又汝三德及我四法。皆应无差。即有性故。如二十三谛。二十三谛体无别故。若言一切悉皆无差。岂不自违宗意　又我等者。等二十三谛差别体相。又违世间现见可知。此破大有即有三违。一比量。二自宗。三世间

次难同异性

论。又若色等至青黄等异

述曰。但言色性。即一切色无有差别。一切色法皆有变碍为色性故。诸人共许。今立量云。此青．黄等色应无差别。即色性故。如色性　色性一切色是一。诸色皆色性。故以为喻　问破一切法即大有同异。今佛法岂离法外别有大有等耶　答曰。我但破汝之非。非我即为定也

论。二执有法至如胜论等

述曰。胜论自部亦有十八。故复言等。计前已叙

论。彼执非理至体不可得

述曰。此总破也。汝大有外一切法体应不可得。非有性故。如已灭无。即举五无之中一也

论。便违实等至现见有物

述曰。若体不可得。便违自执实等是有。违自宗也。亦违世间现见有物。三失如前。此破大有

次难同异

论。又若色等至非眼等境

述曰。难色若非色性。应如声非眼境。量云。汝色应非眼境。非色性故。如彼声等。此中色等言。即等取自所依三大。及余眼境者。恐有不定过故。又更互作法。等一切法。故后言等　问若难色非眼境。岂不违宗．世间．现量等过　答彼所执色通常无常。是无碍德句收者。佛法不许。有法既言汝所执色。以别其宗。故无违教．现量等过

论。三执有法至如无惭等

述曰。即是尼揵子。今正翻云离系。亦云无惭。即无羞也。离三界系缚也。以其露形佛法毁之曰无惭。即无惭羞也。言等者。种类非一故。其有等如共相一切法体不无。体皆同故。法如别相。相状异故。如共故非一。即别法体故非异。不是别计有大有等。而说亦言。同异性亦尔。一切色同一同异故。此表成俱。其第四师遮即违此说。义亦同故

论。彼执非理至一异过故

述曰。一同初过。异同第二过故

论。二相相违至俱不成故

述曰。一异既相违。如苦乐体异。一异体应别。二相违故。如苦乐等　一异体同俱不成者。一异不应同体。相相违故。如苦乐等　一即非一。体即异故。如异　异即非异。体即一故。如一　言俱不成。一异二法俱不成故也

论。勿一切法皆同一体

述曰。汝一切法应皆同体。许相违法得同体故。如一异相违。一异相违许同体故。一切法成一体也

论。或应一异至理定不然

述曰。一故一切法同体。异故诸法体不同。如杌似人牛说为人牛。是假非实。而义说故。此中量云。汝一异应假非实。二相违法一处说故。如似人牛

论。四执有法至如邪命等

述曰。如邪命等者。即是阿时缚迦外道。应云正命。佛法毁之。故云邪命。邪活命也。此执非一故亦言等

论。彼执非理至同异一故

述曰。谓若言非一。同前异过。若言非异同前一过也。彼若复言不须别言若非一同前异破。别言若非异。同前一破。应一时言非一非异

论。非一异言为遮为表

述曰。此问定也

论。若唯是表应不双非

述曰。双非非表。故如云石女无儿无女。双无之言无所表故

论。若但是遮应无所执

述曰。量云。汝应无所执。但遮他故。如言石女无儿女等

汝所执法即是所表。云何言遮都无所表。无所表故应无所执。以无执故何所竞耶

论。亦遮亦表应互相违

述曰。若遮时无表故。若表时无遮故。此二相违如何言一。汝之表．遮应非体一。相相违故。如水火等

又此言表即同第一。若言遮者即同第二

论。非表非遮应成戏论

述曰。何所名目。但是戏论。俱无所成

论。又非一异至决定实有

述曰。即违世间有一异物。谓青是一。与黄为异故。以双非故。即无有法。便违自宗色等有法决定实有。一异相违非实有故。如何非一异。岂色与色非一。与声等非异

论。是故彼言至勿谬许之

述曰。总结非也。此唯矫诈复苟避过。诸有智者勿谬许之谓为中理

成唯识论述记卷第一成唯识论述记卷第二(本)

        沙门基撰

自下第二别破小乘。于中有三。初总问。次略答。后广破

论。余乘所执至如何非有

述曰。即总问也。大乘之余即小乘也。若言异识大乘亦成。色异心故。今言离识简违宗过

论。彼所执色至理非有故

述曰。即略答也。心心所等稍同大乘。故且未破

论。且所执色至非极微成

述曰。下广破也。于中有三。初破色。次破不相应。后破无为。以心．心所是能取故。体即识故。稍相近故。后总破内方始破之　破法之中总有十一部。显义别破。谓萨婆多．经量部．正量部．大众．一说．说出世．鸡胤．上座．化地．饮光．法藏等计。自余九部宗类皆破　就破色中有三。初总叙外执色之类别。次别牒破之。后总结非有。此即初也　对有三种。谓即所缘．障碍．境界。初所缘有对。谓心．心所于自所缘。次障碍有对。谓十色界自于他处被碍不生。如手碍手等。后境界有对。谓十二界法界一分诸有境法于色等境　初后别者。心．心所法执彼而起。彼于心等名有所缘。若于彼法此有功能。即说彼为此法境界。如俱舍第二等广说其相。然此中说。对谓对碍。取障碍有对。十处名有对。法处名无对。彼此共成。除胜定果。余宗无故

论。彼有对色至非实有故

述曰。牒有对破也。于中有三。初破有对。次破无对。后双破之　初中有二。先破诸部有对不成。后结有对不成　破有对中有三。初破能成有对极微不成。次破所成有对眼等不成。后申正义　破能成中。初总非。次别破。后总结。此总非也　能成所成根微等义。至文当知　然经部等极微随眼．色等十处所摄。然非是假。非眼识等得。成和合色为眼等境故。以理而论唯意识得。应法处收。以实从假色等处摄。以假揽此实法成故。正理论中与经部诤。法处不许别有色故。非法处摄也　萨婆多极微随色等处摄。即和．集色等。细从粗摄故　大乘极微法处假色。不能成眼等积集色故　由此应作四句分别。经部十处粗假细实。大乘世俗粗实细假。萨婆多等粗细俱实。一说部等粗细俱假。以经部师．萨婆多等所计极微各疏远故。今破之也　然诸部计全疏远者。因言叙之。近者不述。彼有对色定非实有者。总立宗非。正对萨婆多。若对经部非彼所许。欲难不极成所成有对故。不作此解言对经部者。犯相符极成。彼说所成有对非实有故　能成极微非实有故者。总立因非。然此因有随一不成

下文有二。初破有碍无碍。后破有方分无方分

论。谓诸极微至是假非实

述曰。自下别破萨婆多师．经部等计。皆说极微是实有故。皆是碍性。三有对中障碍有对。有对名碍。萨婆多极微是碍　若有方分名碍。萨婆多非碍。唯经部有。已下随应。量云。此应是假。许质碍故。如瓶等物

五根．五境亦摄在中。无不定过。此是经部方分质碍。及萨婆多本计

自下设遮

论。若无质碍至成瓶衣等

述曰。恐有异计亦说极微无碍。故今设破。又无方分名为无碍。萨婆多等亦名无碍　量云。汝之极微。不能集成瓶等。以无碍故。如非色法　无为．不相应．心心所等。皆摄在喻中。亦无不定。若对萨婆多。因应改云无方分质碍故。不能一一。可寻比量。正彼论文子细分段亦准可知

论。又诸极微至便非实有

述曰。此中量云。所执极微。应可分析应非实有。有方分故。如粗色等。此二比量破经部师诸计极微有方分者。然方即分。更无有分故。二十唯识云。极微有方分。理不应成一

论。若无方分至承光发影

述曰。下难无方分。略有五难。此第一极微无方分应无光影难。无方分者是萨婆多计。彼以极微等即是和合色。和合色外无别极微。极微外无和合色。以理难云。汝和合色。应无方分。体即极微故。如汝极微　成和合色无方分已　遂立量云。汝和合色等。不能承光发影。无方分故。如非色等

论。日轮才举至光影各现

述曰。此叙理也。如日轮举照柱等时。东处承光。西边发影。故言各现

论。承光发影至定有方分

述曰。此正难也。承光发影东西不同。故知极微定有方分。如日照一柱。其中极微无方分者。应日照东处西边有光。无方分故。应无所隔。汝之极微。应有方分。即和合色故。如和合色。东处非西。明有方分

论。又若见触至必有方分

述曰。此第二极微无方分见触无差难也。即事申理。若执极微都无方分。眼见壁等。及手触时。唯得所见．触之此边。不得所不见．触之彼分。此和合物即诸极微。极微无方分。见触此边之时。应亦得于彼分。此即彼故。彼如于此。为量同前。粗色方分既即极微。故知极微定有方分

论。又诸极微至共和集义

述曰。此第三极微有中表。一应成六分难。又若无方分。即不能或和或集。和对古萨婆多师。集对新萨婆多顺正理师。极微。应不和．集成粗大物。以无方分故。如虚空等　然经部师说有方分。今难无方分便非和者。故知唯古萨婆多师义。不然因有随一不成。随所住处。设许汝不相触着。相拟宜时必有上下及四方差别。所拟东边既非西边。明有方分。东若非东。西应非西。便为非色非谓极微

论。或相涉入至定有方分

述曰。此第四极微无中表微聚不异难。若无所拟东西等方。所有极微应相涉入合为一体便不成粗。二十颂云。极微与六合。一应成六分。若与六同处。聚应如极微。初半是前。后半是此。由此极微定有方分。故俱舍云。触与不触皆应有分

论。执有对色至应无障隔

述曰。此第五极微即粗色。应无障隔难。汝有对粗色应无障隔。即极微故。犹如极微　汝执有对色即是极微。极微之外无有对色。极微若无方分。粗色应亦无方分。无方分故亦无障隔。如非色等。为量同前。二十颂云。无应影障无　此障无也

论。若尔便非障碍有对

述曰。若无障隔。便非障碍有对所摄。量云。汝之十处。非障碍有对。无障隔故。如心．心所

论。是故汝等至定非实有

述曰。由此汝极微必有方分。有方分故便可分折。可分折故定非实有。二十颂云。聚不异无二

论。故有对色实有不成

述曰。此结非也。能成极微既非实有故。所成有对之色实有不成

上来破能成极微不成讫。下破根．境所成有对不成

论。五识岂无所依缘色

述曰。自下第二明所成有对不成之中有二。一问。二答。此问也。小乘问曰。若无能成实极微故。无所成有对色。汝大乘五识。岂无所依．所缘之色

下答有三。初申正义。第二破眼等内处不成。第三别破外处不成

论。虽非无色而是识变

述曰。即申正义。此中虽言义兼德失。色义片同。意显识变不同他色。即论主答。虽有所依．所缘之色。而是识所变现。非是心外别有极微以成根．境

论。谓识生时至为所依缘

述曰。此解识变。谓八识生时内因缘种子等力。第八识变似五根．五尘。眼等五识依彼所变根。缘彼本质尘。虽亲不得。要托彼生。实于本识色尘之上。变作五尘相现。即以彼五根为所依。以彼及此二种五尘为所缘。五识若不托第八所变。便无所缘。所缘之中有亲疏故。以上是总初申正义

论。然眼等根至非外所造

述曰。自下第二别破五根。色等五尘世间共见现量所得。眼等五根非现量得。虽第八识缘。及如来等缘是现量得。世不共信。余散心中无现量得。以但能有发识之用。比知是有。此非他心及凡六识现量所得。唯除如来。如来小乘计亦为现量得。非世共许故不为证。此但有功能。非是心外别有大种所造之色。此功能言即是发生五识作用。观用知体。如观生芽用比知体是有。观所缘论亦作是言。识上色功能名五根应理　以用比知体性是有。由此说根唯是种子。二十颂云。识从自种生。似境相而转　观所缘论不言现色。言功能故　然今此义诸说不同。大众部等说。五种色根肉团为体。眼不见色。乃至身不觉触。以经说言根谓四大种所造各别坚性等故是肉团。肉团不净故不见色。稍胜余色故名清净　萨婆多师别有四大生等五因。为其因缘造根．尘等。大唯身触。根虽积集。离心之法。仍实有体　成实论师名师子胄。本于数论法中出家。因立彼义云。由色．香．味．触四尘以造四大。是无常法。此中四大总得成根。为五根体　经部五色根．境。虽体并假。实极微成　说假部通假实。蕴．处门中摄各别故　一说部说。唯有其名都无体性　顺世外道计即四大　吠世史迦。四大俱是实句所摄。坚．湿．暖．动德句所摄。眼唯得三。但除风大。身根得四。亦得坚等。然彼宗说。眼根即火。耳根即空。鼻根即地。味根即水。皮根即风　数论师自性生大。大生我执。我执生五唯。即色．声．香．味．触。此五是我所受用物。受用物时必有用。根谓十一根。不能自起。必待五大。待五大故从五唯复生五大。五大生已方成十一根。是能受用具故。有说色造火。火成眼。声造空。空成耳。耳无碍。声亦无碍。香造地。地成鼻。味造水。水成舌。触造风。风成皮。心根有二说。一说是肉团。一说非色。非色者不说造。是色者说造。或说唯地造。或说五大皆能造余根。亦有说五大通能造之　然今大乘一解。内自种子为其因缘。心内所变现行相分四大为增上缘。造根．境．色。故此论说。非是心外实大所造　二解云。根即种子。名功能故。名种子故。引教如前。于中三说。至下当知。体既非色。非是外处四大所造　三解云。五根据实皆通现．种。然论多据现色名根。此中造义诸门分别。如对法疏

论。外有对色至内识变现

述曰。且萨婆多五尘离识皆有实体虽缘积聚仍体实有。经部师说。实极微成。五尘体假。说假部计。若在处门以缘积集说之为假。若在蕴门五尘体实。故五尘体总通假实。若成实论师体是实有。仍是能造一说部说。唯有假名无实尘体。数论师说。五尘体常。仍是碍性。能造所摄。胜论师说。声．香唯无常。色．味．触通常无常。五皆无碍。顺世外道计即四大

大乘之中有以过去五识相分为五尘。有以现在大种。及所造为五尘。然有假实。如色中二十五种。四显色实。余色皆假。响声假。余声实。触中所造假。四大实。不见香．味通假之言。心外有对前已遮破。故此诸根但是内识之所变现所缘论云。内色如外现。为识所缘缘。许彼相在识。及能生识故

论。发眼等识至生眼等识

述曰。然虽识变作用有别。发眼等识名眼等根。此为依故生眼等识。勿谓识变但是色者皆无差别。此即结根及解根义

然且依常徒义释此文者。以现行清净色为五根。诸处但言四大所造净色名根。若约观所缘论。陈那即以五识．种子名为五根。或以五尘种子名根。第四卷中护法救义。五识业种名为五根。对法第一云眼界者谓曾现见色及此种子。又瑜伽决择分等。皆以现行．种子二法为眼根等　然唯种家。释对法等者。由本熏时心变似色。从熏时为名　又即识之种子现有生识用　故假说为现行色根。若唯说现行为根。释唯种子文者。如下第四卷．及观所缘论。释通现．种文者。实唯现行是根。以大所造说净色故。对所生之果识。假说现行为功能。实唯现色。功能生识之义。大小共成。举之以显。体实有无。彼此竞故不说。以圣教言根谓净色故。其实种子非五根性　俱用之家如下第四自当广释。不能预述　唯种子者。陈那等义。以二十唯识说五色根皆是种子。如第四卷引。唯现行者无别师说。此中但约诸处教文显相义说。即护法等通用现．种为根。根既然境亦尔。且助陈那故言业种亦是根体。可寻下第四．及观所缘．二十唯识．对法第一等。不能繁引

上来第二别破根讫。自下第三破所缘缘

论。此眼等识至为所缘缘

述曰。下破所缘缘。大文有三。初标识变定所缘缘义。次正破执。后归正义。此标识变也。内识所缘不离心之境我亦许有。然心外所缘缘决定非有。外人执他身心聚等一切外境能生心者皆所缘缘体。故今非之。即总非十八部。然大众部．一说部．说出世部．鸡胤部。亦缘自心。亦缘心外法。今非一分故无过也。故宗轮云诸预流者心．心所法能了自性。至第二卷当知

论。诸能引生至此所缘缘

述曰。以上总文。谓色．心等能为引生。缘似自色．心之识者。汝执彼是此所缘缘耶。此即总牒共许所缘缘义。下欲别破。此对除正量部以外夫识缘法。法必有体能生识故是缘义。无法即非缘。识上必有似境之相。是所缘义。若无此相名所缘者。即眼根等应眼识所缘　若尔即镜所照亦具二义。面等望镜应是所缘缘　此亦不然。此镜非为能虑托故。至下第七卷四缘中广解。然此大小二乘共许。非唯自宗。其似境之相即是行相。大小乘别。如第二卷末．及观所缘论。不能烦引。如色为缘发生眼识。眼识缘色时。有似色之相。即是行相名似自识

论。非但能生至所缘缘故

述曰。下正破执。于中有四。一破正量。二破经部。三破古萨婆多。四破新萨婆多。此中唯破正量部。正量部识不立似相。直取前境即名为缘。吠世史迦眼舒光至境缘。余尘至根方缘。下既别破萨婆多故。此初破正量部也。正量不许具二义名缘。但能生识即是所缘。何假似自者。今难之云。以能生识故是所缘缘者。其因缘等应是所缘缘。等者等取等无间．增上缘等。对立量云。且汝眼识现缘色时。眼识所有因缘等应是眼识所缘缘。宗也。但能生眼识故。因也。如现色等。喻也　或翻遮色等非所缘缘。如眼根等但能发生无似相故。经部师等。因缘等者。种子等也。萨婆多等。因缘等者。同类因等也。彼并非眼识所缘缘。故今非地。又与能生识是所缘缘。为不定过。且望一色处作法。汝此色处为如声等能生五识故。是五识中随一所缘缘摄。为如眼等增上缘同类因等。能生五识故非是所缘缘。因缘等法既非所缘缘。心外色等应知亦尔。此破亲所缘缘。然小乘等共计。他心等法为自识亲所缘缘。即是心外取法。故今破也。此等亲疏所缘缘义。分行相事等。如第七卷说。若不遮心外法为疏所缘缘。即是第八为质。余识托之而变。观所缘缘论说。过去色识是现五识所缘缘。二十唯识等。并如下第四卷。不能别叙

上来第一破正量讫。自下第二破经部师

论。眼等五识至似彼相故

述曰。此牒经部师计。自下并同观所缘缘论。彼说实有极微非五识境。五识上无极微相故随彼彼处所摄众多极微共和合时。总成一物名为和合。如阿拏色等以上方为五识境。和合是假。依实微立。即五识上有和合相故。名五识似彼相也

论。非和合相至定不生故

述曰。此下正破。量云。其和合相。非异极微有实体。即极微故。如极微此犯相符。经部不说和合有体。故今牒定也。说和合相既非实有。方显非是五识缘故。非汝经部师其和合相。异本真实极微有实自体。分折彼和合时。能缘假和合相识定不生故

论。彼和合相至是五识缘

述曰。和合既假说许是所缘识上有相。不许是缘。以假无体故

论。勿第二月等能生五识故

述曰。举月为难。应立量云。汝和合色处。设许是眼识之所缘非是缘。以彼都无实体性故。如第二月。第二月彼计亦是假不生五识。唯意识所缘。观所缘缘论颂云。和合于五识。设所缘非缘。彼体实无故。犹如第二月　经部第二月亦非五所缘。今以为喻者意取少分。谓和合于五识是有法。非缘是法也。彼体实无故。犹如第二月。但以义纵和合设为所缘故。文中云设。非第二月亦许所缘。此中但遮有其缘义。不说彼为五所缘故。又第二月依瞿波论师略有二解。一解云。唯意识得。此中为五识喻。非缘义等故无过失。以五识是有法所收。同喻无有无所立失。又以义减文。于有法之中须除五字直言和合于识设所缘非缘为宗。是意所缘故。或除设所缘字。但言和合于识非是缘。为宗亦得　二解云。第二月空花等相。即眼识等所缘。于中执实等方是意识。若依此义。空花等色便无本质。亦非法性故前解胜。护法同前。又所缘是境义。有无俱成。彼文既正。不须减加。其经部师。亦不说五识缘第二月故。论文之中宗．因．及喻准量应知。今不许彼实是所缘故言设也。五识缘长等假法。应有不定过。今释之言。唯取五识一向缘实故无违也。然触处中涩等。即四大分位差别名之为假。身根所得。不同长等聚集假摄非眼识等得。说为色处以明了取依眼为门故。若说五识亦缘假者。此是识内。不同他宗。如缘命根等亦是所缘缘。别变为相。依他摄故。或兼实缘。汝之和合识外无法不可为例。如对法抄

论。非诸极微至各作所缘

述曰。此第三牒本萨婆多毗婆沙师义。如经部师。极微和合所成是假。不能为缘发生五识。今和合时一一极微有和合粗相。各能为缘发生五识。以有实体能为缘故。然别极微相五识不得故非之也

论。此识上无极微相故

述曰。此中量云。色等极微设许是五识缘。非是所缘。五识上无彼极微相故如眼根等。眼根等为缘发生五识。五识不缘故以为喻。二十唯识亦作是说。极微各别不可取故。观所缘缘论颂云。极微于五识。设缘非所缘。彼相识无故。犹如眼根等

论。非诸极微至无此相故

述曰。彼设救言极微各别之上有和合相为五识所缘。和合相者即似一相。此相是用大于本极微。用不离体。体既实有。成所缘缘。或为本计义亦无妨。今亦非之。量云。极微和合时。应无别和合相。体即本极微故。如未和合时。此中意云。非诸极微上别有和合相。不和合时无此相故。故此亦非是所缘也

论。非和合位至体相有异

述曰。此重成破。非是和合位与不和合位此诸极微。若体若相二俱有异。和合之位可作所缘

论。故和合位至非五识境

述曰。由如是理。极微和合位。亦非五识境。量云。汝不和合时极微。应是五识所缘。体即和合极微故。如和合极微。又返例和合之相非五识所缘体即不和合时极微故。如不和合时极微。此论文中有二意也。思准可知。若彼救言不和合时。亦有和合之相。以微隐故相难知者。又应破云。不和合时极微。应生和合觉。体即和合极微故。如和合时。返难和合如不合时。准量亦尔。非五识境总结之也

论。有执色等至为此所缘

述曰。此第四叙众贤论师新萨婆多义。为前非破色等法极微是缘非所缘。以五识上无彼相故。便救之言。其五识上亦有极微相。色等虽有多相。一分是现量境。此诸极微共和集时。展转相资各有粗相生。如阿拏色七极微相资。皆有阿拏色许大微相。如经部师阿拏色是假法。萨婆多云。彼和合故非五识境。五识必依实法生故。今者所说此相相资。各别极微能生五识。一处相近名和。不为一体名集。即是相近。体各别故。是实法故有力生识。以相粗故识有此相。故所缘缘理具足有

今者非之云。设许有体不诤缘义。不许彼有相资相故。故论但言为此所缘。今所缘义是所诤故。彼执不然下破之也。如观所缘有六义破。皆有比量。不能具述

论。彼执不然至体相一故

述曰。下难有五。一二位无差难。极微和集相资之时与不和集不相资时其体是一。如何相资能为大故发生五识。立量云。汝相资极微。应不与五识为其所缘。即极微相故。如不相资集时　所缘论颂云。和集如坚等。设于眼等识。是缘非所缘。许极微相故

论。瓶瓯等物至应无别故

述曰。二量等相齐难。所缘论云瓶．瓯等质觉相彼应无别故等。今云瓶．瓯二物极微之量等者。缘彼相识应无差别。瓶．瓯等者。等取盆等。极微等者。是相似义。且如俱以一俱胝极微作瓶．瓯。瓶．瓯应无别。以极微头数相资等故。今既瓶．瓯二相各别。故知不是相资量等为五识缘。量云。彼一俱胝极微为瓶等者。与此一俱胝极微所成瓯应无差别。有一俱胝极微相资相故。如此一俱胝极微所成之瓯　境量既尔。心量准知。论文但有缘心无别

彼若救言此瓶．瓯等微量既齐相资相应等。但由行位不同遂令见别

论。共和集位至微圆相故

述曰。三微相失本难。所缘论颂云。非形别故别形别非实故。乃至广说。更有一颂。今难之云。共和集位一一极微。应舍根本极微圆相。行烈既别相资亦殊。即是极微失本圆相　量云。瓶等相资之极微。应非圆相。体即相资相故。如相资相　极微本是团圆之相。今既不尔故失本相。由此又解。既无方分如何行位令其相别。相别唯在假瓶等上非极微故。此亦非由行位异令见异也

论。非粗相识至缘余境故

述曰。四识行相互通难。此中量云。缘大瓶等识。应即缘极微之心。彼执所缘即极微故。如缘极微心　何故缘瓶等。但作瓶等解不作极微解。若言见微。微虽细相。瓶虽相粗。以体一故。彼缘瓶粗相之识。即是缘微细相之识。若许尔者。汝余声等境。其缘色境之识应亦得缘。许相违法得俱缘故。如粗细境

若许即有世间相违

又若许尔

论。一识应缘一切境故

述曰。五一心缘遍难。相相违法许俱缘故。缘此之识应亦缘余。应耳亦得缘于色等。比量应知

论。许有极微至真实极微

述曰。总结之。如观所缘广为征逐不能烦引

论。由此定知至为所缘缘

述曰。自下第三结归正义。于中有三。一显识变所缘缘义。二显顿变非积小义。三显极微非有实义。此显识变也。以自内识所变之色为所缘缘是依他性有体法故。不缘心外所执无法。所缘颂云。内色如外现。为识所缘缘。许彼相在识。及能生识故

此如何成

论。见托彼生带彼相故

述曰。显具所缘．缘义。若缘本质有法．无法。心内影像定必须有。此既有体见托彼生。即是缘义。然心起时带彼相起名为所缘。带是挟带逼附之义。由具二义与小乘别虽无分别缘真如时无有似境相。而亦挟带真如体起名所缘缘。如自证分。至下第七自当体解。相者是何。所谓体相。真如无遍计所执相名无相。仍有体相。故经言一切诸相共同一相。所谓无相　问眼缘心上所变之色。有别影像不。若有者即应无穷。此是所缘故。若无者正量部心．萨婆多极微亦尔。何理不齐。我色近识可名挟带。定相随故。汝色不然。何得为难。识皆具不。如缘我等岂有相耶。五识亦缘过去识等。如此问答皆至下释

问既无极微。大乘识等缘色等时如何缘也

论。然识变时至合成一物

述曰。自下第二显色顿变非积小义。自申正义。述能成所成根．尘等义。随其相分形量大小。其能变识顿现此相。非别变作众多极微。如萨婆多从小至大合成一物。如瑜伽第三．及．五十四．显扬第五．第十六．第十八皆广解之　此中意说顺世．卫世极微本是常法。所生子微与因量等。仍名为粗。是无常法。子微聚集与量德合方成大量。萨婆多微随何色者。即彼处摄。七极微成微。乃至展转积小成大皆是实有。经部极微体是实有。积成大物。大物是假。实随于假十处所摄。大乘极微法处所摄。然是假法。其色处等形量大者。体是实有。折大成小极微故假。由此识变但随形量若大若小。不从于小以成大也。所言一相是假一相。形假似一。实非是一。不同卫世　间如色等法形表等假。五识缘时为缘假实。若缘长等。即同经部应无缘义。若不缘者如何此中言随大小

又如何说长等假色色处所收　答由此义故西方二释。一云五唯缘实。五识唯现量。明了缘自相故。如色处中唯青等实眼识缘之。五识同时意识明了取得长短等故。长等假色色处所摄。若以别根．境相对。长等法处收。唯意缘故。此中所言随大小者。随其显色大小顿变。眼识缘之无大小解。今谈之为大小等也。意识缘之作大小相。非五识能缘作大小解。即是假形。色处既尔。乃至触处亦不缘假。唯缘本实四大为境。不同经部　第二师云。五亦缘假。以能明了照其自相。是处自相。非事自相。亦非自相自相。处者十二处。事者谓青．黄等各各别事。自相自相者。于一青中复有多微一一各别。或多分段各各有别。由如是理故名现量。非言现量皆是实法。无漏亦缘诸假法故。然假有二。一无体假。二相待假。前如忿等。后如悔等。以痴相说。长等但是相待假收。非如青等相待仍实。名之为假。体是有法。无如经部缘假之失。长等有体。依他法故。长等但是青等分位。其实五识得多青等名缘长等。无别缘也。唯意得之。名缘假者。五识亦缘青分位故。故瑜伽论第三卷说。识变色时随小大中　由此长等本识亦变。此甚难解。前解为胜。如对法第一疏

问若无极微佛何故说

论。为执粗色至实有极微

述曰。下第三显极微非有实义。即是为执实法实我是一是常故。佛说极微令其除执。而分折色。非谓有实极微体故佛说之也。然依他故。可说为实成所缘缘故。依所折色说故。然瑜伽论第五十四。由五缘故佛说极微　问如何除折

论。诸瑜伽师至假说极微

述曰。言瑜伽者名为相应。此有五义故不别翻。一与境相应。不违一切法自性故。二与行相应。谓定惠等行相应也。三与理相应。安非安立二谛理也。四与果相应。能得无上菩提果也。五得果既圆利生救物。赴机应感药病相应。此言瑜伽。法相应称。取与理相应。多说唯以禅定为相应。瑜伽之师即依士释。师有瑜伽名瑜伽师。即有财释。若言瑜只即观行者。是师之称。以假想惠。非谓实以刀等折之。于粗色相即是所折之色相也。半半破之渐次而折。除粗至细至不可折假说极微。不同小乘体无方分而不可折

论。虽此极微至是色边际

述曰。以此极微体即是分而体有方。故言极微犹有方分

或复分者谓有二义。一方之分。二方即分。粗具二种。细唯后一。方即是分故无有失。若更折之便心相变似虚空现。不作色相现。所折之物即非极微。极微细故。故不可折。非如心等故有方分。方即分故非更有分。瑜伽说云极微有方无分者。更无细分故不相违。以此微相与空相邻故。诸经论皆说极微是色边际。边际者是穷尽义。过此更折便为非色。然此分别如对法第一瑜伽第三．五十四等说。五十四说。非肉天眼境。唯余三眼境。唯惠折之。非实有故

论。由此应知至非极微成

述曰。破有对中。此为第二结上明非

论。余无对色至定非实色

述曰。自下第二破无对色。即法处色。生起下文。此中二量。谓无对色。定非实有。许色所摄故。色种类故。如有对色。前已破讫故得为喻　又量云。或此定非实色。以无对故。如心．心所。心．心所法非实色故

论。诸有对色至真实色法

述曰。牒有对非结无对非。此五外境或现在。或过去。或现行。或唯种。或通二。如下第三．第八。观所缘论等说

论。表无表色岂非实有

述曰。自下第三双破有对。及无对也。于中有二。初问。次破。此即初也。此外人问。有对．无对既说为无。表．无表色岂非实有。世尊说有业及戒故下初总非

论。此非实有

述曰。下别破也。于中有二。初破外计。后外人引经为难。初中有三。一总非。二却诘。三别破。此即初也

论。所以者何

述曰。次却诘也

论。且身表色至以何为性

述曰。此下第三别破诸部。于中有二。一破表。二例破无表　初中有二。先破身。后破语　先中复二。初破外计。次申正义。破外计中有二。第一总问诸部。言身者积聚义。谓诸根大造色和合差别为体。积聚多色以成身故。或依止义。为众多法所依止故。此义虽通。然唯身根别得总名。表谓表示。色处表色。以表依身故名身表。依身之表。依士释也。此唯假业。若思实身业。动身之业。能动身故。成业论中广释诸部业体。不能烦引

论。若言是形至不可得故

述曰。下第二别破诸部。于中有二。初破萨婆多实有形。故言非实有。可分析故。如瓶等物。前已破表色处无故。今更破无表。故非实有。以彼长等以相形故成于形色。岂长等是实。相待之时便失相故　外人救曰。此实有性。有别长等极微性故。积集长性微即成长等。短等亦尔。故非表是假。若尔应失微本圆相。或应极微有别长形者。微本圆相。性虽是长而微不长。后此便变为其长等。岂非舍本微圆之相而成长等。若谓不然。应量破云。汝长极微。应无圆相。说是长故。如粗长等色　或积长等微。应不成长等。微圆相故。如显色微　长等极微不可得故。故表是假。宁为实有

论。若言是动至无动义故

述曰。次破正量部。彼计身业以动为体。如成业论．俱舍十三。别有一物。色等动时能动名身业。今言亦非实有。才生即灭无动义故。非谓才生即灭证非实法。心．心所法亦实有故。彼言动者是长时灭法。如有人行从初发至住。一期之间有此动故。初行名生。中间名住。乃至终尽位时名灭。今言生已即灭无有动义。非生即灭谓一切假。应云汝动生已应灭。有生法故。如心．心所。依论量云。诸法无实动义。才生即灭故。如心．心所。彼心．心所刹那即灭然无动义

彼若救云谁言生已即灭。若如即灭可无动义。然此因有随一不成。今为成此即灭因故

论。有为法灭不待因故

述曰。量云。此动应生已即灭。因云灭不待因故。如心．心所。故知生已即灭　或云。动应刹那灭。有为法故。如铃声等。彼说铃声等是念念灭法故。虽彼自宗色等是有为非念念灭。非极成故无不定过。彼复救言如萨婆多法灭待灭相不待外缘。我部色等灭待外缘及内相因。故不可以不待因为证。有随一故　今复成之。汝灭应不待因。许是灭故。如无为灭　但总言灭不须分别体之与相。若体若相皆应不待。此中总破相及非相。故有法之中须言有为。不然即有少分相符极成之失

论。灭若待因应非灭故

述曰。汝所执待因之灭应非是灭。以待因故。如生住等　生违于灭灭待因而方灭。灭违于生生应无因而自生。返覆成之。生违于灭生待因而方生。灭违于生不待因而自灭。此破正量。以彼部计展转为救。故论连环展转破之。不尔从下向上成立亦得。先成灭不待因。既成已成有为法刹那灭。既成已成无动。菩萨地中四十六云。灭若有因应更生故。此如生难。谓灭应更生。以待因故。如生

彼住等虽待因。然非是灭。又不极成。故非同喻。无不定失

论。若言有色至理亦不然

述曰。别有一物不是动等。心所引生能动手等说名身业。心等引生。简唇．口等。非心引故。此破日出论者。即经部本师。佛去世后一百年中。北天竺怛叉翅罗国有鸠摩逻多。此言童首。造九百论。时五天竺有五大论师。喻如日出明导世间名日出者。以似于日。亦名譬喻师。或为此师造喻鬘论集诸奇事。名譬喻师。经部之种族。经部以此所说为宗。当时犹未有经部。经部四百年中方出世故如成业论。彼云。有色非显非形。心所引生能动手等。是身业性。然不是动。理亦不然。总叙计非

论。此若是动义如前破

述曰。此非彼计。今设征云。能动手等。体应是动。同正量义。已如前破

论。若是动因至不应名表

述曰。若非是动是动因者。即应是风大。风大能动故。量云。汝身业。应即风界。许体是色能动因故。如风大等　设许是风不应名表无表示故。如水火等

论。又触不应通善恶性

述曰。汝执此风设许有表。即通善恶。触法不应通善恶故。风非表业。触处摄故。如火．水等　若无此物手等不能动。外草木等无此动因。云何能动。风定非此。非善恶故。如水等。若许风有善恶者。不然。触入摄故。如水等

论。非显香味至定非实有

述曰。汝此表色。亦非是显．及与香．味。无表示故。如触应知。复有香积世界之香虽有表示。即非此土。亦非彼许。此以音声为佛事故。然彼不许香是表故　第二解云。又彼非表。但闻香时而自悟道。岂是由香表有善恶。此如见佛显色即念佛等。触物知善恶。岂以显等为表也。第三结云。故身表业定非实有。然今后解虽违下论破名等文。设为此解答外无爽

外人问曰。何名身表

论。然心为因至假名身表

述曰。此述正义。大乘五尘皆无记性。然余处言色．声二处通善．恶者。一为随顺小乘等说。二为表示内心等说。实非善．恶。由加行心为等起因。显随心之善恶。简余香等扶根诸尘故。令内念念识之所变生灭之身。往趣余处表示心故。假名善恶说为身业　言识变者。简萨婆多等。生灭相续。简正量部等　似有动作。简譬喻师等　表示心故。显其表义。此非业体表示其心。故名表业。香等无表示。不可名表。此上总破实身业已

论。语表亦非实有声性

述曰。此下第二破语业也。初破外执。次述正义。此即总非。大乘解云。假语业者。语谓语言。音声为性。语体即业。名为语业。持业释也。此能表了所欲说义故名为语表。故名语也　或复语者字等所依。由带字等能诠表故名之为语。实业即思。发语之业。亦依士释

论。一刹那声无诠表故

述曰。此破一切有部。就彼宗除佛余一刹那声不能诠故。又以理征。设汝说佛一刹那声。亦不能实诠。如汝说极微大。于大乘者以粗心故缘之不着。如我极细一刹那声。汝宗不能有所诠表。故今总非。设就量云。语中汝除佛一刹那声。应许有实表业。以是有情语声摄故。如佛一念语　今既说除佛一切声一念无表明非实表。一念实声不能诠故。又佛一念声言实能诠表。但汝自言。余人不了。故不能诠　此违自义。大乘之中岂不许佛一念能诠。今诤是假。故宗法言有实表业。以简过失。乃不违宗。若说假时我亦许故。又言。汝佛一刹那声。无实诠表。许声性故。如所余声　此遮实诠。无违宗失

论。多念相续便非实故

述曰。第二因破。或应此语多刹那声是实能诠者。理亦不然。多念相续便非实故。量云。多念语声。应不实能诠表。多念相续声故。如风铃等　或因云。语声性故。如一念声。一念声诠。前已破故。得为喻也

论。外有对色前已破故

述曰。此中约前破有对色故今破之。量云。汝多念身表语声。应是假法。合多成故。如瓶衣等。又外有对色前已破讫。明声表业亦非实有。为量如前

论。然因心故至于理无违

述曰。此述正义。文相易知　言因心者。简唇．口等。此时虽动然非语业。非因心故。心本不欲发于此故　识变者。简经部。似声者。简萨婆多等。生灭相续。简声论者。彼计常故

似有表示。简一切宗。彼皆实表故

论。表既实无无表宁实

述曰。第二例破无表亦无。于中有二。初破外执。次申正义。此破执也。汝无表色。亦非实有。色所摄故。如有对色　前已破得为喻　又汝无对色。应非实色。许无对故。如心．心所。若大众．法密部。别立无表色。谓身勇。身精进。若心勇等心所摄。上座胸中色物亦法处摄。今例破之

论。然依思愿至理亦无违

述曰。第二申正义也。此解无表如成业论末。已下大精稍有差别。谓依思是定道戒。愿谓散无表。或思起愿作善恶多小时节分限。或由异思。或由异缘未起已来。所造善恶时节分限。于此思上假立无表。此即总言。然中有别

论。谓此或依至增长位立

述曰。此无表色略有二种。一散无表。即是依发殊胜身．语善恶思种子增长之位名为无表。依谓所依。显假依实。殊胜思者。简下中思不发无表。身语者。显色义。发善恶者。显性非无记。恶者。不律仪业　增长位者。简前及后。谓加行时种未增长。及后舍已种不增长。今有善恶戒时。种子增长刹那刹那七支倍倍即是种子念念体多。由现无依诸福业事。施主远处心虽不缘。受者用时。施主要期缘今具故。种子增长增长福业。故受戒时。第三羯磨虽住无心。由前邀期缘今时具。种子虽无现行熏习。亦得念念体性倍增。即作白前从僧乞戒时心所发故。阇梨作白以后。其受戒者或无心故。犹如遣使作杀生等。若新熏种念念种子体新倍生上立无表。若本有种。体虽不增而功能倍。若新旧合用者。唯取新熏种倍倍生时用增上说。不用本有。力不及新故。初熏种时旧亦生种。今所立无表。唯依新熏上立也　然此新熏亦唯用增。而体不增为胜。既无现行如何种起。又定道戒体不增用增。此何故尔。此解为胜。约此祈愿思种子上。假立散无表色也　又思种子者。显所依体而非现行。发身语者。简意业。不发身．语者是意业故。又远近二思名为意业。非第三思正发业者。今言正发简初二思。又简远近及与刹那。第三思是近因等起。故说发言　又解此思为色所以发身．语善色故。或止身．语恶色故。显扬论说。诸律仪色依不现行法建立色性。此中善戒言发身．语者。彼说决定得色名因。定．道合说。此显差别。定．道不发业故

论。或依定中至故是假有

述曰。此中二无表。谓依定中止身．语恶现行思上立定．道戒。不约种子。此名随心转。故现行思可尔种子不尔。故止身语恶者。解名为色所由　问定戒可尔。道共戒若现思者。即八道支正语．业．命以何为体　彼皆表故以现思为体　岂一现思亦表无表　彼非是表但名无表　又虽发身．语。而非表无表。如发身．语思　又望不同。通于二义通表无表不尔八地已上菩萨。及如来身。应无表业等。又此唯用念念增长而体不增。非一刹那有二思并故。故知别脱用此解胜　问曰别解脱种上立无表可尔。以无表示他故。何故定道戒。遂现行上立仍名无表耶。此应是意表　答曰不然。此亦不能表示他故　问曰若尔即散意识现行思应名无表。此亦不能表示他故　答曰此定等中别有殊胜止身．语恶。先有祈愿别脱类故。不发善身语。于现思上假名定道无表。随心转故。散意不然。既非殊胜止身．语恶。及无祈愿等故不名无表。散意殊胜祈愿。即是别脱表戒。从他受得。缘外身．语与此不同。此大乘一支二支乃至多支皆发无表。祈愿胜故。尽形祈故。此意表业现行者名表。然无无表。如瑜伽第五十三．并枢要．及别抄等　然今应说二种无表何大种造等。如五十四．及六十六等解。及如下第七卷抄解。三业无表皆假所以。如佛地第四．成业等解。定共戒与道共戒应明宽狭。此中言定中通明道者。明无漏戒亦名定戒

论。世尊经中至岂不违经

述曰。即第二段外引经难。初问。次答。此初问也

论。不拨为无但言非色

述曰。此总答。下别显

若尔何者名身．语业

论。能动身思至说名意业

述曰。下文有二。一出体。二释名。近意之业。意相应业。名意业。邻近释。依意之业。依士释。此言三种思中第三思正发身．语者。是身．语业体也。前二审虑．决定思。与意俱故。作动意故。名意业。五十三云。不发身．语思名意表业。自有表知故。此二种思是发身．语远近加行。动发胜思正发身．语。是三差别　问曰若发身．语思是身．语业。表无表中何者所摄。如言色．声假名表业。思种假名无表。此现行思名为何法　答曰此正业体。而非表无表。不示他故非表。自表知故非无表。又不恒续故。以色例表假实相征如理思择　由此应作四句分别。有唯名无表非表。谓别脱无表。有唯表非无表。谓散身．语。有亦表亦无表。谓定．道思。瑜伽说。意思自表知故亦名为表。即八地以去观中意俱思通二义故。有是业非表无表。谓身．语业思

问曰何故名业及道

论。起身语思至亦名为道

述曰。此第三发身．语思有所造作。谓于境转造作于心。复能发身．语故名为业。道有二义。一者是前审．决二思所游履故。谓第三思。为前二思所游履故。即是所缘所引发义。如身．语是思所游等。二者或通生当来苦乐异熟故亦名道。思道名亦亦于业也。非唯名业。亦名道故　又亦身．语二。非唯身．语名道。思但名业。即是身．语亦得名业。思亦名道。道者依止义。依之进趣生当果故。十业道中前七之思。为后三种业所履故。意业能生当异熟故。是其道义

论。故前七业道亦思为自性

述曰。非但意业以思为体。身．语二业体复是思。故论言亦　又业道实体唯思是也。假名业道通身．语二。以实思业亦二假道。故论言亦

论。或身语表至说名业道

述曰。前解思业名为业道。此下第二正解身．语名业道义。思所造作。非能造作故。如文可知

论。由此应知至变似色生

述曰。自下第三此总结非。申正义也

论。不相应行亦非实有

述曰。自下第二破不相应。于中有二。初总破诸部。后别破异计。初中复三。一总非。二却诘。三量斥。此即初也。不相应者。简非色．心．及诸心所。不相似故。行简无为

论。所以者何

述曰。外返诘也

论。得非得等至体相可得

述曰。下以量斥于中有三。初难实有。别举体相及作用因。二合难体用。三别难实有　初中有三。一举有法及难体因。二举难用因。三显其宗法以结于假。此即初也　得非得等。是有法。下文云定非实有。法也。此初量云。得非得等。定非实有。非如色．心．及心所等现比二量有体可得故。如毕竟无　俱舍云。非如色等现量可得。非如眼根等比量所得。既不如色等。故异色等无别体用。其无为等即色等性。举色．心等。以显无为如色．心等现可得故。无不定失。又择灭等非此所许。亦无不定

论。非异色心至作用可得

述曰。此难作用。其因有别。谓非异色．心．及心所等。现比二量作用可得故。宗．喻同前。真如与心等非一向异。亦无过失

论。由此定知至分位假立

述曰。举其宗法结归假也。至下当知

论。此定非异至许蕴摄故

述曰。即第二段合难体．用。此者即不相应法也。量云。此不相应。定非异于色．心．心所有实体用。许蕴摄故。如色．心等　其真如等与色等不一不异。不同彼宗不相应行一向有异。无不定失。又非蕴摄。即成异品。况非一向异于色．心等也。许言简过准上应知

论。或心心所至定非实有

述曰。下第三段别难实有。有二比量。此第一也。有法同前。故文不说。谓不相应行。定非实有。或心．心所．及色．无为所不摄故。如毕竟无　毕竟无者。即龟毛等。瑜伽思惠地有四种无。此即彼一。前言异等。真如与心等不一不异。故因不举无为。今言实有。为宗法。故举无为也。简不定失

论。或余实法至非实有体

述曰。有法如前。此中假法。共许瓶等。不共许忿等。今但总言。汝不相应行。定非实有。除假以外许余实法所不摄故。如余假法　此中余言。显色心等所不摄也。不言许者随一不成。文外量云。汝不相应行名。非有此实体。此余心等所不摄故。如瓶．忿等。显扬十八具广破此。不繁广引

论。且彼如何至有实体用

述曰。下别破异计。于中有三。初破本萨婆多等说十四不相应者。第二破大众部．一说部．说出世部．鸡胤部．化地部计。第三例破成实论师无表戒等。正量部等所说不失增长。正理论师所立和合性等　初破本萨婆多十四不相应中有六段。一破得．非得。二破同分。三破命根。四破二无心定．及无想异熟。五破四相。六破名．句．文身　于中一一皆有四文。一问外人说有之由。二外人引有之教理。三以理教难。四申成正义。此即初也。杂心等说异生性狭。退不成就等无处摄故。俱舍立非得不说异生性。即非得摄故。以成不成相返而立故对问也　文言且者。显简持义　又言异者。显不离义。彼宗亦说不离色等别住有体色等俱故

论。契经说故至十无学法

述曰。外人引有之教理也。此显异生圣者俱有得经

补特伽罗。数取趣也。即诸异生　十无学法者。一无学正见。二正思惟。三正语。四正业。五正命。六正精进。七正念。八正定。九正解脱。十正智。此十法义如别章说

论。又说异生至不成就烦恼

述曰。此显异生圣者俱有。不成就异生等言。至下当释。此且引经证得等有

论。成不成言显得非得

述曰。结经证有

论。经不说此至为证不成

述曰。以教理难也。先皆总非。次方申难。此总非也。经说成不成。不别说言异色等有。故非成证

论。亦说轮王至他身非情

述曰。下文有二。先难得已。后例非得　破得中有二。初以教为齐责。后教外别生征　初中有四。第一以教为齐责　七宝者。一象宝。二马宝。三主兵臣。四主藏臣。五女宝。六珠。七轮。此中前五他身有情。后二非情。此七宝义如别章说。既言轮王成就此七宝。岂成他身及非情也。彼宗不许成他．非情故

论。若谓于宝至假说成就

述曰。第二难宝假成。谓彼救言。轮王于宝有自在用。随欲转故假名成就。非谓有得同善恶等

论。于善恶法至而执实得

述曰。何故于宝即假说成非实有得。异生成就善恶诸法言有实得。量云。汝宗七宝。应有实得得。契经说有成就言故。如善恶等　汝善恶法。应无实得得。契经说有成就言故。如七宝等　又量云。善恶等法。应自在故名成就。经有成就言故。如七宝等　此就他说

第三例宝唯现。彼复救言

论。若谓七宝至可假说成

述曰。此牒彼计。七宝现在。可说自在名为成就。善恶之法理则不然。非必皆唯现在有故

次论主难

论。宁知所成至理非有故

述曰。宁知善恶离现在有。离现之法非我许有。故今言现者。无为亦是现。今即有故。又现者现在。现在外皆非有。择灭等亦尔。而我真如与现在法不即不离。不可离现而说有故。故知唯有现在之法。即可自在故名成就。离现实法理非有故。故知决定不成过．未。而我真如不说实得得。而智证之故假说无妨。择．非择灭我无别体。亦非此证

第四破外伏难。外人问曰。若无得者。未得．者未得已失。及无为法应永不成

论。现在必有善种等故

述曰。未得．已失现行之法。现在必有善．恶．无记诸法种子。后得生故。于现种子假名成就。已得真如者。有无漏种。须即缘故

善种等言。摄恶．无记。及真如智。更无过失

论。又得于法有何胜用

述曰。自下第二教外别生征。于中有二。初总。后别。今总问彼。又此得等于所得法有何胜用

论。若言能起

述曰。毗婆沙中虽有二说。得于所得能起不失。婆沙本意取不失因。生能起法。非得能故。下难有二。此外人言能起诸法。起者生也。即生彼法义

论。应起无为

述曰。论主难云。应起无为。以有得故。如有为等

论。一切非情应永不起

述曰。一切非情即外具等。应永不起。以无得起故。如龟毛等　彼宗不许外法非情有得得故。过去．未来已成就法应恒常起。以有得故。如现得法

论。未得已失应永不生

述曰。一切未得应永不生。已失之法更不应生。此中通说。未得之法及易界地等已舍之法。应永不生。无能生得故。如龟毛等

论。若俱生得为因起者

述曰。此设彼救。未得已失之法现虽无得。彼皆许有俱生得故后时能起。以俱生得为能起因故。今牒之云若尔者

次论主难

论。所执二生便为无用

述曰。诸有为相应无用故。有俱生因及前后得故。此中所说大小二生更何所用。汝宗有情数法二生。应无用。许有能得故。如无为法

论。又具善恶至应顿现前

述曰。若法由有前后得等皆能生者。应一切时顿生三性。得恒有故。量云。汝善心起时余所未起善恶等法现有得者。并应亦起。以有能生得故。如现起善法　更互为量准此应知　彼复救云若虽有得。无所余因可和合故不俱起者

论。若待余因得便无用

述曰。所待之余自能生故。以前破文俱舍等有

彼复救云

论。若待于法至成就彼故

述曰。此牒彼计。若无得者不成就彼。正理师救

次论主难

论。诸可成法至实不可得

述曰。即是现在及真如等。皆不离有情。何须得成就。过．未无法。前已论故更不须成。离有情者实不可得

论。故得于法俱为无用

述曰。不离有情法。若离有情法。俱为无用。前何须故。后即无故。又得于法为因能起。或不失因。以理推征。俱无用也　此中离言有二。一内有情数法名不离法。外无情法名离有情法。初可说有得。后不可说有得。二云识所变不离有情法。即非情法亦不离有情。无法名离有情法。初说有得后即无得。亦通非情说有得也。既说轮王成就七宝。亦得说成他身非情。故通取得他非情胜。又现行成就即一切法。非情现行宁即非也。故后解胜

论。得实无故非得亦无

述曰。以得无实故非得亦无。得有用而尚无。非得无用如何有。非得非有。得与非得相返立故。如得

论。然依有情至三种成就

述曰。申正义有二。初明得。后明非得也。然外非情。他身。过．未。皆非可成。然以轮王成七宝故亦许。大乘于他．非情许建立得。可有受用者许成就故。准下第二成他根不成以为二说。此言可成。谓五种姓互所无者名不可成。即自身中所有种子。及现行中可受用者。他身．非情名可成法。依此等上立成就．得。然今大乘都无文解得．成就别。准理及教。实体无别。如瑜伽论五十二说。云何得．获．成就。谓若略说生缘．摄受．增盛之因说名为得。彼复说言。当知此得略有三种一种子成就等　故得．成就二无差别

依何分位立成就也

论。一种子成就至三现行成就

述曰。五十二说。若所有染污法。诸无记法生得善法。不由功用而现行者。染法未为奢摩他伏。无记未为圣道永害。生得未为邪见损伏。如是名为种子成就。此等未损。行与不行皆名成就。故瑜伽言。于引发缘势力自在假立为得。即是一切见．修烦恼。三无记法任运起者。及生得善所有种子。皆此成就。从无始来此等种子数修习故。然五十六。对法第五。说种子成。如生欲界未离欲染。此诸烦恼及随烦恼名为成就。若离此地欲亦名不成就。彼依有体及与损害能生现行作用力故名成不成就。瑜伽唯约未为损伏能生用说。无不成就。亦不相违。对法论等。不说任运一分无记是种子成。生得善中文亦略也。然准彼论。自在成就言一分无记。其种子成就。理亦摄余一分无记。其生得善与瑜伽同。然准对法。亦应如彼烦恼。理说通成不成。以在他界不起他界生得善故。唯说成就同于瑜伽。以瑜伽中但依染法能生用说。其能治道说奢摩他。不说无漏道。以对法中。通说染体及用未灭名为成就。通无漏道名为能治。对法文尽。瑜伽少分。故知二论各据一义。此种成就唯取种子。如瑜伽说。对法论中但约染法。有体无体有用无用。名成．不成。生得有用名为成就。亦不说现行名种子成就。今依对法依体用有名成。约体用无名不成者。且依用说。如欲界染法为奢摩他伏。第七识中一向成。六识中名成不成。六识之中见道一向成。修道名成不成。修道中我见等不伏名成。贪．嗔等伏名不成。已伏者作用无名不成。未伏作用有名成。若无漏道。依染种体名成不成。义亦有别。离欲界染见道门者。一向不成。已断故。修道通成不成。修道中第七识一向成。金刚心方断故。六识一向不成。此依我见等离欲断说。不尔即通成及不成。其无记法。若有圣道望断缚。名成不成亦得。望体成佛名不成。不尔名成。若生得善法。有依用名成不成。未为邪见伏。生在此地名成。若邪见伏不生之地名不成。若依体说。若已成佛名不成。已舍故。若未成佛恒名成。对法中染法。有体及用名成不成。说有无漏对治道故。瑜伽唯有作用名成不成。以增盛种子方名得故。无记．生得善。唯瑜伽有约损用名成不成。无记体者。应互相准作成不成　自在成就者。瑜伽论说。若加行所生善法。及一分无记。增盛种子名自在成。由加行力方得自在。又成此时名自在者。故说此等名自在成。对法论说。加行善法。谓世出世一切功德一分无记。谓工巧处变化心等。等言为显摄威仪心极串习者。唯除生得无记之法。若准对法染污等法说。其加行善等。若体若用。亦有成不成者。如断善根用不成。成佛之时体不成。有漏者已舍故。无记亦有用成及不成。离缚等故。若望成佛亦有体不成者。其无漏种亦尔。用有成不成。谓得胜舍劣。及退失现法乐住等名不成。已生现行者名成。有未起无漏现行位名不成。后起现位名成。其体亦有成不成。无种姓名不成。有者名成。有三乘决定所有姓名成。互所无名不成　现行成就者。对法等说。诸蕴处界。若善．不善．无记现行。名现行成就。种若断损。现行亦不成就。现起时必名成。不起位名不成。前二唯种。此唯现行。三种成就皆通有漏。若无漏法唯后二种。若大乘位伏断有异。如枢要说　问何故种分为二。现唯立一　答以种隐而难知离之为二。现行显而易了合而为一　又影显故

论。翻此假立不成就名

述曰。此显非得翻得而立非别有体。断体断善不成等皆此中摄。然今辨得聊以义门。一辨依处。今者通说依他．非情。自心变似皆自种子之所生起。通成他身。及非情法。不同小乘心外取法故。二辨差别直申正义。恐理不明。聊相对辨。萨婆多得依三种别。一属所得谓有为得。二属能得道。谓择灭得。通有无漏。三属所依。谓非择得。属所依众同分也　今者大乘有为法得定属所得。择灭之得亦定属道。然唯无漏　非择灭得略有三种。一属道。谓六行伏惑所得无为。非是择灭。不断种故。不属所依。世道得故。二属所依。所依谓第八识。如毕竟得非择灭法。及佛身中邪理不生等。三属种子。暂缘阙法。有种子在不属所依故　或即属所依。种子即本识故。非心缘证。亦不属道。故但属种。然通有漏及无漏法。三性别等如对法说　所非得法亦通一切。即前一切种子缘阙不生名非得故。非得唯有属于所依。通有无漏。或属种子。暂非得故。种犹有故。亦有义门。与小乘别。如余记说。不能繁述　所成就有三。所不成就亦尔。前说不成即三非得

论。此类虽多至名异生性

述曰。五十二说三界见所断种子。唯未永害量名异生性。即通二障不善．无记二法之上假施设之。异生性者。或五四蕴成有情法。性唯染污。异生之性名异生性故。异有二义。一别异名异。谓圣唯生人天趣。此通五趣故。又变异名异。此转变为邪见等故。生谓生类。异圣人之生类名为异生。生者是总。性者是别。异生之性。并依主释。以变异名异。圣非异生。又如婆沙广解名字

论。于诸圣法未成就故

述曰。释其所以。唯依见断种子上立。此有四种。一无种姓。乃至第四如来种姓之所随逐。随所有姓二障种子即建立之。不唯约能障上立。无种姓人无别障故。应言未得见道二障上立。二乘断一分。名一分圣。俱句摄故。此等诸门及释难。如下第九十障中解

论。复如何知至有实同分

述曰。初问有由。次彼部答

论。契经说故至乃至广说

述曰。外人引经

次论主非

论。此经不说至为证不成

述曰。经明不说别有自体。即依色．心之上说天人同分。故证不成

论。若同智言至知实有者

述曰。下有三难。初内外相同难。此牒外救。若无别实众同分者。即缘界．趣。及四生等。同言同智应不得生。以无能同相似法故。无不生心。要缘有故

论。则草木等应有同分

述曰。论主难云。则草木缘之。亦起同言同智。应别有同分。草等既无。人等应不有。量云。汝宗草等。应有别同分。起同言．智故。许如人天等　又应天人等。无别实同分。起同言智故。如草木等　有何所以不许彼有耶　彼若救言。如趣生体唯内有情有。而外无情无。同分类应尔。非外皆应有。若六足．对法文无法同分。唯俱舍．顺正理师立　今难俱舍等曰。趣等唯业果。外法可言无。同分许非唯业果。何妨外法有同分。如异熟色外法可无。若等流色外非不有。若言外法无乐欲故即无同分。无乐欲故应无生等。若言有为法故有生等者。即相似法故应有同分。若言同分乐欲之因。同分无故亦无乐欲。乐欲无故亦无同分。应唯说有有情同分。应不与一切相似法为因。又趣是趣向。外法可非趣。不以趣向解同分。何得如趣外法无。相似法上有同分故。此难古萨婆多师。更有余难准生为之　又汝自言起言．智故有此同分。即外法非无。前后虽欲分疏。实为难解也。故此同分应亦非情有。此设外救出自论文。复为征逐文外意也。请审详之

论。又于同分至有别同分

述曰。此下第二能所无差难。若以于法起同言．智。便别有体者。同分亦起同言．智。应别有同分。彼说同分更无同分。此相似法云何乃然。量中翻覆皆应准知。然彼救言。如所造是色为四大种所造。大种虽是色。更非他所造。同分亦然。体为能同不假他同。此义失宗。若以造故名为色。四大无能造。故可名非色。但以变碍名为色。何得如同分。相似法上有同分故　又不然。大种有胜功能。称大而是种。更无大故。不为他所造。同分更无有胜能。然体既非一。复起同言．智。与法既不殊。何为无同分　又体是能同故。更无别同分。亦应体是能生故。更无别物生。生体是能生。更为生所生。同分是同他。更应为他同。汝以大大返征。我以生生却逐。设欲翻其胜论尚自难知。何况许有同分实。而自坠耳

论。彼既不尔此云何然

述曰。彼同分既无同分不尔。此法何为许然有

论。若谓为因至知实有者

述曰。下第三宿因非假难。此牒正理师救。由同分为因。起同事同欲故

论。理亦不然至有实同分

述曰。若尔即应唯与事业及欲同为同分。不与眼等色．声．触等相似法为其同分。若许事．欲外亦与为因。但内相似皆有因者。即应外法色等相似应类亦有同分。量云。汝外相似色处法上。应有同分。色处摄故。如内色处　如此征逐亦顺其理。又以理说。无始宿习为因。于今事业起同事．欲。何要别执有实同分

论。然依有情至假立同分

述曰。申正义也。众者种类义。如婆罗门等。同是一义。同是一婆罗门故。分者相似义。同虽通能所。今属能同。众之同分。依士释也。不同小乘。彼别有体。分是因义。众同之分故。今则不然。不在外法内外异故　然大论等中。唯趣生上立彼同分。诸论不说外法之上亦立同分。以理而言外有亦好。教中且说胜所依处。非外无也。俱舍．经部然即许之。设立外法有。亦无过失。今且依有情内法上立。如对法抄。及枢要说

次第三破命根

论。复如何知至有实命根

述曰。此问外人

论。契经说故至说名为寿

述曰。萨婆多师等引经为证。即诸论云寿．暖及与识。三法舍身时颂。应知命根说名为寿。命根解释虽多。正义唯在于此。命谓色心不断。是命之根　或命者第八识。以情为命也

论。此经不说至为证不成

述曰。此论主责。非说异色等有实体故。非证实有

论。又先已成至无别命根

述曰。此即第一离识无别难。汝说命根。非离于识实有。寿．暖．及识三法摄故。如暖　暖是色法。前破色中说不离识故今为喻。不尔喻中所立不成。此中色不离识言。即通总别。总取一切色为喻亦得。别取暖为喻亦得。故不别言暖。恐失总故

论。又若命根至非实命根

述曰。此中第二如受非根难。量云。汝所言命根。非实命根。许异识实有故。如受．想等　自命根假无违宗失。萨婆多师以命能持身。唯业能持命　如经部等无命根者。不然。即入无心定无物持身。及无色界生。起不同分心。无漏心等。便非彼趣。无假命根所依等故。萨婆多以命能持故。即无前过者。今立量云。又汝命根。不能持身。以非心故。如色　以众同分前已破故无不定过。又不尔者并取同分及命根皆不能持。和合名宗。又入无心定时既令无心。如何有命。量云。汝入无心定等时。应无实命根。此中等言等取无想异熟。彼睡眠．闷绝二位并有心故。但等一也。以无心故。如死尸等。或树木等。故知无心定等中定识不离故是有情数。有情数为比量如下文可知。又命根须何法持。即言是业。若尔此业足持果法。何假命根。量云。除命根外余异熟法。应实命根不能持之唯业能持。宗也。业所招故。因如汝命根。喻。若言以暖．识间断故不然者。更立量云。汝命根。不能持身。以非心故。如色等。又对经部师。眼等不能持种。入无色时舍故。阿赖耶识入无心时不舍。能持种等。不可为例

论。若尔如何经说三法

述曰。下文第三假为他诘难。于中有六。外人云。若言寿体即识性故。经言三法

三法者何

论。义别说三如四正断

述曰。此论主答。但是一识义别说三。谓阿赖耶识相分色法身根所得名暖。此识之种名寿。以能持识故。现行识是识。故言三法义别说之。非谓别有体性。是则身舍暖时。有余二不舍。如无色界生。余二舍时暖必随舍。故言三法舍身时等。然今此三约义别说。但是一体。如四正断。四正断约已生未生善恶二法义别说四。体但是一精进数也

论。住无心位寿暖应无

述曰。此外人云。若寿．暖体即是识者。入无心位识已舍故寿暖应无

论。岂不经说识不离身

述曰。此论主答。识不离身。明亦有余二。非我宗中许无心定而无有识

论。既尔如何名无心位

述曰。此外人问

论。彼灭转识非阿赖耶

述曰。此论主答。言无心者。彼灭或六或七转识。非阿赖耶。此恒有故。所以有暖．寿

外人问曰。何知此位有此识也

论。有此识因后当广说

述曰。下第三卷自广说也。正理师云。若无命根谁为界．趣．生之体。于无色界起不同分心。及无漏心。于下二界入无心定。谁能持身。识．暖不恒故。入无心位寿．暖有。三是一体亦有识。入无色位色皆无。三体既一应有暖　无色厌暖色。有识即无暖。无心不厌于细心。所以亦有识。其义应思

论。此识足为至有实命根

述曰。遍简色及五识。不遍三界故。恒续简第六识。异熟简第七。此阿赖耶识足为界．趣．生体。是遍三界一切位中。及不断。恒相续。复是引业。真异熟果。余法虽亦属界．趣．生。非真异熟。故汝无劳别执有实命根。界虽亦通余法。此是真实界体故也

外人问曰。前言识种即是命根。何义名根

论。然依亲生至假立命根

述曰。此中义意。但依本识自体分种。今论主言。依者显体是假依实上立。依谓所依。亲者即简异熟因。虽生此识是增上缘。非亲生故。此中据名言种为因缘。亲生此识种子者是。言生者简名言之种身中。极多非业所牵。不能亲为因缘生于今识。今取生者简去不生。言此者简亲生余识种子。言识者简相应法种。唯取识种故。言种者简现行。不取第八现行为命根故。彼所简者皆非命根。今取亲生之名言种上。由先世业所引持身之差别功能。令色心等住时决定。依此功能说名命根。非取生现行识义。以此种子为业力故。有持一期之身功能差别令得决定。若此种子无此功能。身便烂坏。阿赖耶识现行。由此种故。能缘及住持于眼等法。亦名能持。此种正能持于现行之识。若不尔者。现行之识应不得有。及无能持余根等法　由此功能故识持于身。现行由种力故生。及缘持法。不名命根。非根本故。由种生故。此种不由现行有故。种为诸法之根本故。如决择二十二根中命根无所属　若取现识为根。即定属意。何故云无属。先业所引种上别功能为命根故。是此中意　然显扬第一等。言六处住时决定假立命者。即第六意处是。此本识种子故。如无始法尔六处相续言。唯取第六处　又是现行。识所持故。从所持说能持种业名命根。命根所持。体非命根。令六处住时决定故。故种为命根。余现行色心等非命根。不恒续故。非业所引故。然业正牵时。唯牵此种子。种子方能生现行。非谓现行名命根。故唯种是根　又解云。此识种子者。谓五根是本识之相分。相分不离识故。总名此识种子。然功能虽是一体。是色及心差别故。唯言此识。此中见．相种子同体之义。取六处种子皆命根体　虽知二解。或本识种。或六处种子。六处种子中五处或时中断。而本识独在不名为死。取五根种者。即应有死。以于中间无功能故　或命根三界有差别故　或命根应非一。以种子非一故。虽复释言见．相同种。既五根种即本识种。与前解何别。俱唯一种子体故。若相．见别种。此如何通。有多过故。前解为胜。亦顺正理。如下第八增上缘中。亦唯取本识种子故。此通无漏。佛亦有故

次第四破无心定等及果

论。复如何知至有实自性

述曰。论主问彼实有所由。

论。若无实性至令不现起

述曰。此外人答出其有理。非但经说。且于三位中心等不起。若无别实法遮心等不生心等。如何能暂不起

论。若无心位至名无心定

述曰。下有二难。此为厌色齐心难。论主将难先牒彼义。但言入定唯牒其定。不牒其果。例同破也。若入此二无心之位。有别实法异色．心等能碍于心名无心定者

次下正难

论。应无色时至此云何然

述曰。应入无色之时。亦有别实法。异色．心等能碍于色名无色定。彼既不尔此云何然。厌心之时。有别非色非心来碍心。厌色之位。亦应有别非心非色来碍色。厌色之位入无色。无别非色非心来碍色。厌心之时入无心。宁别非色非心来碍心。无色既唯有心。无心应唯有色　二外人难曰。厌心入无心。不许别法碍。即令厌色入无色亦有别法遮。汝大乘厌色入无色。无色即非是色种。厌心入无心。无心应非是心种。厌心入无心。无心即心种。厌色入无色。无色应色种。然彼无色即非色种。故亦无心即非心种　三论主云。色法唯所厌。无色非色种心法亦能厌。无心故心种。即是色法非能厌。无色非色种。设令色法亦能厌。无色不妨是色种。四外曰。我亦应然。心法通能厌。别有非色非心来碍心。色法唯所厌。无别非心非色来碍色。五论主云。心法亦能厌。别有非色非心来碍心。色法唯所厌。唯应有色来碍色。色法非能厌。不许非色非心来碍色。心法即能厌。唯应心种来碍心。我义心法通能厌。即说心法名无色。色法唯所厌。故说心种名无心。即是心法通能厌。唯有心种名无心。色法唯所厌。唯有心法名无色。此中翻覆子细逐征。论文虽复不论。讲者应须审悉。不尔此文即为自害

论。又遮碍心至假亦能遮

述曰。此为第二假遮非实难　堤谓堤堰。塘谓[土*幻]塘。此中意者。谓萨婆多极微是实。和合色是假。如瓶等及堤塘。既是和合假法能遮。极微实法乃不能遮。不和合故。假法遮物此极成法。今引为喻。今明假法亦能碍心不须实法。如堤塘等。然俱舍云如堰江河等者。此引有别法为碍。非谓假实为喻

次大乘中自出己义

论。谓修定时至遮心心所

述曰。此申正义。谓修定时。于定加行厌患有漏无漏粗动心．心所故。无想六。灭定七。无想有漏。灭定无漏。无想厌如病等。灭定止息想。俱为劳虑故厌患。发胜期愿云。我欲或一日。乃至七日。或一劫。或一劫余无心。遮心．心所

论。令心心所渐细渐微

述曰。遂厌此心。令心．心所渐细渐微。此犹远加行也

论。微微心时至厌心等种

述曰。正欲入定至微微心时。即是末后邻次于定前刹那心。熏异熟识成极增上厌心种子。以前诸位虽熏成种。犹中下品。未名为定

论。由此损伏至假立二定

述曰。由是增上厌心种子。余粗动心等。于后念以去暂不现行。依此一期无心分位假立二定。此二定种无想有漏。灭尽无漏　此说因位初入灭定。非久串习。故说灭心定前厌患种为定体

论。此种善故定亦名善

述曰。即以厌心功能种子为定体性。故定是善。此则二定加行门别。对法第二。显扬第一。瑜伽第五十二．五十六等广说。及彼抄会。又此论第七卷自广解

论。无想定前至假立无想

述曰。下明定果。即是微微心等诸明了心。求无想果。将此果以为涅槃。所熏成种。此是增上微微心是　招彼异熟。即招阿赖耶识。依此本识余粗动六转识想等不行。于此无心分位假立无想异熟　此言虽总。而意欲说明了心时。种子招总异熟。无心以去厌心种子。招别无想异熟。论种子体。是一种子通招总别。若据其位前后有殊。有心无心二果别故　又解微微心以前。明了故招总果。微微心细所熏成种感别果。二种种子各招一果。亦不相违。微微心种转为无想定等故　前解为胜　今解即是彼地六识中善染等心不行位建立此体。如许无心唯依本识。即依本识上立此无心。无心实非异熟。亲依异熟立。得异熟名。故论云不恒行心．心所灭。不简何性心。然瑜伽五十三云唯约生得心心所灭立此异熟者。即善等恒行心。生便即得故名生得。非谓异熟生得无记心。或种依本识。是生得无记性。与本识同性故名生得。此相传解违下第七。然不顺理。又解第六异熟舍受生得无记心灭种子上立。即是依本识。而生得粗动想等灭故。建立此异熟。此师为正。诸论皆说生有初心定无覆故。如下第七　第六识何时灭。此有二义。如下第七卷中广说自有三师

论。依异熟立至亦非实有

述曰。此无想天非真异熟。是异熟生。诸论说名无想异熟者。依真第八异熟识生得种立故名异熟。非是总报真实异熟。如言从异熟所生名异熟生故　无想异熟。及二无心定亦非实有。总结非也。余门分别如下当知　就别破中。上来四段合破七种不相应讫。初二定持业释。无想异熟通持业．依士。下第三．第七卷自当了知

成唯识论述记卷第二(本)成唯识论述记卷第二(末)

        沙门基撰

论。复如何知至有实自性

述曰。自下第五破萨婆多等实有四相　于中有四。初问外人。次外人答。第三广破。第四述正。至下当知。此即初也

论。契经说故至乃至广说

述曰。此即第二外人引经证有实相。此中应言有三有为之相。有为。是所相法。有三之相者。即显有为有三能相也。重言之有为者。此属能相。显法有此。体是有为。是缘生性。非如白鹭。表水非无。亦非如童女相。表法是善．不善。不重言有为。疑表有为有。或表有为通善．恶性。今为简此重言有为。又此之言即第六转。是依士释。故知离法别有相体。非无异法可说之言　问既有四相。何故此经但说三种　俱舍二说。初云除住。若法令行三世迁流。经说为相。生迁未来法。令流入现在。异．灭迁现法。令流入过去。令其衰异．及坏灭故。如三怨敌见怨处林。牵出．衰力。损坏其命。住于彼法摄受．安立。乐不相离。不说相中。又无为法有自相住。住相滥彼故经不说。然经说住异。是此异别名。如生名起。灭名为尽　第二师说。即此经中住．异合说名住异相。住是有情所爱着处。为令生厌与异合说。如示黑耳与吉祥俱　乃至广说者。谓有为之起亦可了知。如枢要说　然今大乘。释经说者文各不同。或说一相。谓四嗢柁南中取诸行无常。或说二相。谓玺弟子应观诸法生灭而住。或八不中不生不灭。或说三相。如此经说三有为相。或说四相。处处皆同有何密意作此说　此说一相者。谓说生灭等总名无常。非常相故。八十一云有起尽故是无常也。即是生．灭等合名无常。如瑜伽论五十二说。若由此相起厌思惟。但说为相。能起厌患离欲。解脱。本无今有生。有已还无灭。名无常相。故经说一谓即无常　何故生．灭等合名无常　以有非恒有。无非恒无故。无非恒无所以言生。有非恒有所以言灭。无为有而恒有。无法无而恒无。以二常相　今此有为。有不恒有不同无为。无不恒无不同兔角。故合名无常。无彼有．无之常相故。此非即是四中灭相。亦兼生故　住异与生。同一世有故合说　说二相者。瑜伽论说。生及住异俱生所显。故住异二合为一分。建立生品。于第二分建立灭品。此法有时名为生品。若后无常名为灭品。令诸弟子应随观住。八不翻此。为除执着故但说二更不说余。又无常相起厌思惟。即是此中说二所以　说三相者。谓一生。二灭。三住异性。瑜伽论说。由一切行三世所显。由未来世本无而生。彼既生已落谢过去。现在世法二相所显。谓住及异唯现在法有住可得。前后变异亦唯现在。总说住异而为一相。似同俱舍第二师说。然世不同　说四相者。义用四故　然今此引三相之经。共许经也

论。此经不说至为证不成

述曰。此即总非。大乘四相。与色．心等。非一非异。遮外定异有实自体。故言此经不说异等

此下别破有七

论。非第六声至即色心故

述曰。第一六转无差难。破所引第六转言　彼立量云。之有为相言。别有体。有第六转言故。如天授之衣。祠授之钵等。今为作不定过。又如世言色．心之体。非离色．心而别有体。返成生等非离于法有体亦然。谓立量言。第六转言所目诸法。非定别体。第六转故。如色．心之体。识之了别等。不遮诸法有别体者。然遮生等定别有法决定相违

外人救云。其能相体。非即所相。说能所相故。如烟表火等。大士相等为例亦尔。即能．所相定各有异。故知生等与法定别　论主破云

论。非能相体至异地等故

述曰。第二能所不异难。表火之相能所别。例生等相能所殊。地等坚等能所一。例生等相无别体。地坚为相。乃至风动为相。虽有之言。及能所义。然非体别。生等应然　然就极成便无实大士。以众同分大乘经部皆不许故。若就他义。大士亦成。萨婆多等。今依自宗引大士相有体为例。若依共许。彼例不成。故俱舍中返以为难。云非大士相异于大士等。此中比量返覆可知。然为他因作不定过　此中遮定第六转言有别自性。非遮一切

外人复曰。若能所相体是一者。何故经言有为之相

论。若有为相至应异所相

述曰。第三二相应齐难。此论主征。经言无为寂静为相。又经说言无为之相。故离能相无别所相　量云。汝无为相。应离体有。说之相言故。如有为相。返为有为比量可知　然今论主理亦应然。经说有为相。别立其假相。经说无为相。应别立假相。假相有立．不立。实相亦然。亦有有者。有无者故　有为有变异差别可立假。无为体不异。何须立假相　无为无生。无老。无灭。亦应立此三种能相　体无起尽。又非多法显分位殊。故无为法不假立相。此义应思　外人复云。无为不堕世。不与能相合。有为既堕世。故与能相合　此亦不然。有为堕世。堕世相合。无为非世。非世相合。大乘应尔。无为非世。非世无假相。有为堕世。堕世无假相　此难不然。为显差别堕世立相。无为自法无差别。何得立假相

更重难云

论。又生等相至齐兴作用

述曰。第四四相齐兴难。有三子段。第一例体应俱难　量云。汝生用时。住等三用亦应即起。体现有故。犹如生相　住等三法若起用时。生用应起。以现有体故。如住等三用。住等三用比量亦然。彼宗计为前后起故

论。若相违故用不顿兴

述曰。子段第二例用相违难。即此古昔萨婆多。救用前后起。今论主牒用相违故用不顿起

论。体亦相违如何俱有

述曰。此论主难。彼若救言体不相违故得俱起。用相违故不得并者。即应难云　以体同用亦应相违。体不离用故。如用　以用从体用应不违。不离体故。如体

此上。古萨婆多师四相用违。前后别起故为此难。正理论师为救此义。复别解云。三相用俱一时。所望别故。住引等流果。异衰其力令后果弱不及前法。其灭可知　子段第三新宗背古难。论主非之

论。又住异灭用不应俱

述曰。以相违故。如苦．乐受　彼若救言。谁谓相违。若尔灭相应不灭。住不相违故。如生相等

又难此师

论。能相所相至无别性故

述曰。第五段有三　第一如体本有难。彼部计用离体外无。故为此难。令用同体亦本来有

彼若救言。以待因．缘用不顿起。因谓同类因等。缘谓余三缘　次子段第二因非本有难。论主答破

论。若谓彼用至应非本有

述曰。此既本有何不顿生。所待因缘若先无者。便违自执。论主亦然。种子体本有。何不用恒生种子体本无。理应无种子。若以假故要待缘。合方生。我亦实故要待实缘方起。汝实缘现有。何不恒合。汝假缘恒有。何不顿生。解云。虚疏之法。缘虽现有种。更无外缘。即不能起。以劣弱故。汝之实法何得例然。此义应思

正理论师复救之曰。法待因．缘故不顿起。因有亲疏。缘法亦尔。亲因虽有。无疏缘用。亦不得生。如虽有种。水不合时。芽不生故。次子段第三生等无能难。论主破

论。又执生等便为无用

述曰。既有同类亲因缘体。余缘亦合。即已得生。故执生等便为无用。既有水．种复待余生。如是横执实为无用

论。所相恒有至亦有生等

述曰。第六体等相同难。又所相法三世恒有。而言有生等来与法合。汝之无为体恒有。应有生等合。以此返成无为无生等。有为亦应然。此中比量返覆可知

论。彼此异因不可得故

述曰。彼若救言三世之法是有为故。与生等合。无为体常住。何得有生等。难云。三世之法体有为。即有有为之相合。无为体常住。应有无为之相合。又彼救言有为有起可待相合。无为无生不须相合。难云。无为无起不须相合。有为体起何须相合。由如是理征难不穷。故次论云。彼此异因不可得故。因者所以

论。又去来世至非实有性

述曰。第七有．无乖角难。有二。初难后结。难中有四子段。第一定世有无难。欲破生灭无。先破世非有。量云。去．来二世。非实有体。非现在故。及非常故。如空华等。非常之言简无为法。此定去．来无

次子段第二生．灭非依难

论。生名为有至应非现在

述曰。生法名有。未来既无。如何有生在彼无世。现在既是有。过去名为无。灭体令法无。应非是现在故。应灭相在过去世。萨婆多说在现在故

彼复救言。谁言灭相其体是无令成过去

论。灭．若非无生应非有

述曰。子段第三灭．生相翻难。此论主难。生．灭体相违。生法体是有。灭．生相返故。灭法体成无。灭体若非无。生应非是有。然正理师。未来之世生有功能。及过去有与果功能而非作用。作用唯现在。即是取果用。此亦不然。何不去．来法皆令有功能。生非作用。与果亦非是作用故。即未来一切法应恒时生。过去一切法应恒与果。若言作用说现在。过．未说功能。即现在有功能。应名为过．未。唯住相取果可名作用。异．灭不能取果。即是功能。便非现在。若谓作用不要取果。即显生相亦非功能。此义应审。诸论无有。婆沙第三说未来三法有作用者。复如何通

论。又灭违住至何容异世

述曰。子段第四违同须异难。又灭能灭法。住能住法。体是相违。宁执同世。住既不违生。一种令法有。何容返异世。故应生．住同在现时。灭相体无令成过去。灭应与住世定不同

论。故彼所执进退非理

述曰。第二总结非也。进为相违。体不得俱有。退不相返。用何不齐生。又进非理。应灭与住不同时。退非理。生．住例应同世。又进住．灭异世。便违自宗。退住．灭世同。复乖正理。别破异相如俱舍说。即前异不成。异前非一法。广说如彼。今略不破

论。然有为法至假立四相

述曰。下述自义　文有其二。初申自义。后结成假　初述正义。文复有五。初简他宗说立相意。文意可知

论。本无今有至无时名灭

述曰。自下第二说相相状　言四相者。即本无今有等法。暂停名住。与前后念法别名异。生．灭可知。此并如菩萨地四十六卷说

论。前三有故至故在过去

述曰。第三约世辨相

论。如何无法与有为相

述曰。第四释难。此外人问　灭若是无。如何与现在有体法为相

论。表此后无为相何失

述曰。此论主答。不表法现在。但表法后无。因明者。说无得为无因故亦无过　若尔即龟毛等应立为相　答此不同彼。非后无故。本无今无故非是相。即现在法于后无时。名之为灭。假言过去。过去体无。实非彼世

论。生表有法乃至暂有用

述曰。此文正述说相所由。及相所表。意义可知

论。故此四相至而表有异

述曰。虽于一法义别说四。所望既异故表不同

论。此依刹那至亦得假立

述曰。第五立一期。此中四表但约刹那。然一期生十时分位。亦得假立。一刹那立同萨婆多。一期等立同正量部。合二立者同经部师

论。初有名生至转变名异

述曰。此则正叙一期四相。菩萨地说刹那四相。余论等处但约一期。此中通说。彼皆互举。同显扬．及瑜伽八十八说。诸论皆说刹那之异。唯望于前。此说于异亦望于后。诸论通说一切有情。无学末心无后法故唯望前作。此论亦说除彼末心。余有情类可有为语。亦不相违。既一期生自望为相。故立异相依转变立。不同刹那望前后法

论。是故四相皆是假立

述曰。总结相假遮外实法。言四相者。带数释名。相者相状。标印名相。由此标法知是有为。诸门分别如余处说

论。复如何知至名句文身

述曰。自下第六破名．句等身。此则论主初问外人

论。契经说故至名句文身

述曰。外人第二举经答有。谓成佛时。得未曾有名身等故

论。此经不说至为证不成

述曰。论主第三总非外人引经说有

论。若名句文至非实能诠

述曰。此下别破中有五。第一论主别出理非。如色非诠难。色等异声体是实有非实能诠。名等应尔。量云。如汝所说实名．句等。非实能诠。汝许异声有实体故。如色．香等。我宗所许名等。异声实体无故。声为能诠。汝许异声有。如色非能诠

论。谓声能生至何用名等

述曰。下第二名等无用难。更责外非。汝计生名等声定有屈曲。此屈曲声足能诠义。何用计离声外别有名等。萨婆多虽有名由声显。生二义。今取生破。显类破之

正理师救云。声上屈曲是名．句．文。体异于声而定实有

论。若谓声上至异声实有

述曰。此下第三声．色无差难。论主牒云若谓如此者

次下正难

论。所见色上至别有实体

述曰。色等法上形量屈曲。即是长．短．方．圆．表等。或即书上文字。亦是色之屈曲。然色之屈曲。不异于色即色处摄。声上屈曲。应不异声声处所收。量云。声之屈曲。应非离所依别有实体法处所收。色蕴上屈曲故。或色．声二色之上随一屈曲故。如色处长等。若不言法处所收。同喻便有所立不成。又汝色上屈曲。应别有体法处所收。色蕴上屈曲故。如声上屈曲等。此中外例亦复如是。汝大乘师声上屈曲。虽体非实。仍法处收。色上屈曲。应体非实法处所摄。若以声能显义。有教性故。意识所得故法处收。假立名等我宗亦尔。彼此异因不可得故　此义不然。不唯依声立名等故。亦依光明等而假立故。既依多法唯意所缘。故法处收。不可难言戒体但依思应别处摄。现同处故

自下第四例声生语诠难

论。若谓声上至非能诠者

述曰。下第四段。子段有四。第一随他不诠难。牒彼救言。语声上屈曲。非能诠表。声上屈曲故。如弦管声。又此屈曲是声体性故。如色上屈曲。即色体性。此不能诠。由此故知别有名等

论。此应如彼声不别生名等

述曰。此正难云。如彼弦管声虽有屈曲。不能生名等。此语声上屈曲。例亦应尔。量云。汝内屈曲声。不能生实名。声屈曲故。如弦管声。又若语声上屈曲。即能生名。弦管屈曲。不能生名。我亦如是。语声上屈曲能诠表义。弦上屈曲不能诠表。如生名相似故。言此应如彼声不别生名等。他宗许弦上屈曲不别生名

此即且就他宗为论且例令齐。此下复出己之正义

论。又谁说彼定不能诠

述曰。第二子段。正义诠同难。我亦不说弦上屈曲非不能诠。但如汝化人身．语二业非善．恶性。今大乘因俱故。如林声说法。亦得有善等。离质化不废通善。汝若以声上屈曲。例同于色。不能诠表。我亦以色上屈曲。例同于声。不生名等。既以生名不等。明知诠表亦异。色屈曲不能诠。声屈曲许能诠。此有何过

论。声若能诠至应有诠用

述曰。子段第三。例生非诠难。彼复救言若一切声皆有诠表。如弦管等者。即风铃等声应有诠用。我许内声能生名等故有诠表。非一切声皆生名等。风铃等声故无诠用。汝既以声即能诠表。风铃等声应有诠用

论。此应如彼至名句文身

述曰。论主质云。此风铃等声。如彼所执不能别生实名．句．文。我宗亦说风铃等声亦无诠表。彼计语声能生名等。风铃等声不能生。我许声体能诠表。何妨风铃等声不能诠。以内语声。有屈曲音韵故能诠表。风铃等声则不如是。不别生实名．句等者。显二家义。彼此风铃并不能生实．假名等。内声即能生实．假名等故

论。若唯语声至唯语能诠

述曰。子段第四。例生能诠难。更成语诠。彼复救言风铃等声是外法。不能生名等。语声是内法。何妨即能别生名者　且就彼计申自义云。语声是内声。声体即能诠。风铃声是外。即不能诠表。汝虽内声能生名。非一切内声皆能生名。我虽内声能诠表。非一切内声皆能诠。正义应言。汝许语声方能生名。非风铃等。我许屈曲之声有诠表。如弦管等。即风铃等既无屈曲。不能诠表。无能诠用故。内声生名有能诠定量。内声诠表何妨亦是能诠定量。外法声不然。生名之声有能诠。彼无能诠故

论。何理定知能诠即语

述曰。此下第五段。征机调难有三。一问。二诘。三调。此初。外人问言。何理定知能诠法者。非名身等。体即是语。若声能生名。名可能诠。声非能诠。能诠离声既无别体。初发声时应即能诠。何为初不能诠后方能诠。故知后时名等生也。由此故知能诠即语

论。宁知异语别有能诠

述曰。论主诘云。汝亦宁知异语声体别有名能诠。汝言能生名等名等能诠故异语者。汝如何生不可一法分分渐生。又诸念声非聚集起如何名生。亦应初念声即能生名等。彼若救言如无表发待前表等最后生故。既尔。即应末声生名。汝应但闻末后之声。便能解义。理既不尔。故知但由无始串习。前前诸声分位力故。后生解时谓闻名等。其实耳等但能取得声之自性刹那便灭。意识于中诠解究竟名为名等。非别实有。是故汝等宁知异语别有能诠

论。语不异能诠至天爱非余

述曰。下论主调。语即能诠。若人．若天皆共了达。共知声语即能诠故。执能诠是名。体异于语。唯汝天爱。非余智者。以语与名不即不离。然但可言离语无体　言天爱者。以其愚痴无可录念。唯天所爱方得自存。如言此人天矜故尔故名天爱。又名痴人即是天也。如说奴为郎君等。此调之言。咄天汝甚可矜。故言天爱。天即是爱。如枢要中说此义也。外人问。既声体即能诠。如何有名等三种差别

论。然依语声至名句文身

述曰。下申正义有四。一显假差别也。此论主解。依声假立名．句．文身。如梵音斫刍。但言斫。唯言刍。未有所目。说为字分位。若二连合能诠法体。诠于眼体说为名分位。然未有句位。更添言阿萨和缚。名为眼有漏。说为句位。故依分位以立名等。依一切位。非自在者　外人问。虽言分位差别。何者是也

论。名诠自性至为二所依

述曰。二显三用殊。名诠法自性。句诠法差别。文体是字。为名．句之所依。不能诠自性．及差别故。文者彰义。与二为依彰表二故。又名为显。与二为依能显义故。而体非显。字者无改转义。是其字体。文是功能。功能即体故言文即是字等。或字为初首。即多刹那声集成一字。集多字为所依。次能成名诠诸法体。集多名已后成句身诠法差别。即杂集云自性。差别。及此二言。总摄一切。彼二言者。即是字也。字即语故说之为言。名．句二种所依止之言也。瑜伽言名于自性施设。句于差别施设。名．句所依止性说之为字。又显扬言句必有名。名不必有句。名必有字。字不必有名。如枢要说　问曰如此卷。言名诠诸法但得共相不得自相。何故今言名诠自性。答曰。此有密意。谓诸法中自相．共相。体非是遍。有是自相非共相。如青色等相。有是共相非自相。如空．无我等。其自性。差别。体即遍通。自相．共相皆有自性。自相．共相皆有差别。何以知者。如因明云有法言自性。法是差别。如五蕴中思数。体是自性。有漏．无漏．我．无我是差别。数论师立我是思。即以我为自性。以是有法故。思为差别。以是法故。是我．非我之共相。亦有自性。思之自相亦有差别。今此中言不同于彼。诸法自相非名等诠。唯现量证。名唯诠共相。今言诠自性者。即是共相之自性。自性者体义。差别者体上差别义。即自相．共相。皆有体性．及差别义故　问曰。何故名自相．共相。答曰。法自体唯证智知。言说不及是自相。若法体性言说所及假智所缘是为共相　问曰。如一切法皆言不及。而复乃云言说及者是为共相。一何乖返。答曰共相是法自体上义。更无别体。且如名诠火等法时。遮非火等。此义即通一切火上。故言共相得其义也。非苦．空等之共相理　若尔即一切法不可言。不可言言亦不称理。遮可言故言不可言。非不可言即称法体。法体亦非不可言故。而今乃言名得自性者。共相为自性。故今应解。此非法体其义可然。言名等诠共相。非谓即得共相体。但遮得自相故。言名诠共相　问曰。若尔即名不诠自性。不得共相之自性故。又准五根．五尘。心．心法得。此义应思。然不得共相之别义名得自性。非诠称共相之自体也　问曰。如色蕴是自相。漏．无漏是共相。色蕴之中色处等是自相。色蕴是共相。色处中青等是自相。色处是共相。又青等是共相。随一树等是自相。树等是共相。枝等是自相。枝等是共相。极微为自相。今言不得自相。为是不得色蕴色总自相。为不得青等色别自相。答曰。俱不得色及青等。皆诠不及故　问曰。若尔即漏．无漏等岂诠得及。如佛言有漏。佛言非有漏。凡夫言无漏。凡夫言非无漏。如诠火时亦不烧口。岂得漏．无漏耶。而言名得共相之自性。此义但遮得自相非谓名即得共相。然法体不可说自相共相。以假言诠也。谓有定量且名共相。非谓自．共相者。名言所及。何故不立颂为不相应。以离名．句．文无别用故。诠法体义名．句以周。为二所依文用已足。故颂不立。进不及名等。退不如文故。此虽有多字未了有名如悉昙章等。有多字名未了有句。如杂心云。眼．耳及与鼻等。虽有名字无句。显义未圆故。若般若灯。集法满足即说为句。今是名摄故不别说颂

问曰。上来虽言名等即声。若名等是不相应行者。色上屈曲非不相应。声何故尔

论。此三离声至亦不即声

述曰。三明不即离。论主答云。此三离声虽无别体。名等是假。声是实有。假．实异故。故名等三非即是声。非声处摄。但是差别之声义说名等。以诠义故是不相应。无别种子生故言即声

论。由此法辞至亦各有异

述曰。外人问言。若名等即声。法．辞二无碍解境有何别。答曰。即此缘故二境有异。法无碍解缘假名等。辞无碍解缘实声等。故说境差别。非二俱缘实。虽二自性互不相离。法对所诠故但取名。辞多对机故但说声。耳闻声已意了义故。以所对不同说二有异。非体有异也。又此二境．及名等三。与声别者。蕴．处．界摄亦有异故。色蕴行蕴。声处法处。声界法界。如其次第摄声．名等　问曰。声上屈曲假。即言不相应。色上屈曲假。应非色处摄答声上有教名等不相应。色上无教故是色处摄

问曰。声上屈曲即以为教。色上屈曲应亦为教

论。且依此土至非谓一切

述曰。四会相违。名等依声者依此土说。诸余佛土名等依余故

论。诸余佛土至假立三故

述曰。余佛土者。何者是耶。如无垢称经说。或以光明。妙香。及味。等者等取触．思数等。此上皆得假立名等三种。亦是不相应摄此三法故　问曰。小乘不信有他方佛。何故以此为证。又如何知有他方佛。证此量云。除此三千界外他方。亦应时有佛出教化众生。有人天众生故。犹如此土。证光明等为佛教。量云。光明等上。亦得有名等。众生机欲待故。如此声上有名等。由依多法立名故。非声处摄。依发身．语多法立无表色。依多法立。命根等与六处为根。长等不同。有义无表．命根但依一立。然非教性。故同所依法处所摄。梵云便善那此有四义。一者扇。二相好。三根形。四味。此即是盐。能显诸物中味故。味即文是。如言文义巧妙等目之为便缮那。此中四义总是一显义。古德说名为味。对法云。此又名显。能显彼义故。为名句所依能显义故。恶察那是字。无改转义。如对法说钵陀是迹。如寻象迹以觅象等。此名为句。理应名迹。义之迹故。寻此知义也。顺古所翻称之为句。播陀是足　上来且依俱舍破十四不相应讫。如瑜伽五十二．五十四六等．及显扬．五蕴．对法第二等说。大乘虽依色．心上立。然与色．心不一不异。如名与声。无别体．及别种故言不异。假实蕴等摄别故言不一。余十种法皆应知也。又约界地．漏无漏．现行种子．凡夫内外等诸义。如别抄说。八十一卷亦有说也

论。有执随眠至行蕴所摄

述曰。此是大众弥沙塞计。一说等同。此如俱舍随眠品说

论。彼亦非理至非不相应

述曰。论主破之。此中量云。贪等随眠。非不相应摄。名贪等故。如现行贪等。此中贪．嗔．痴一一为之。萨婆多随眠是缠现行法。诸部之中此义最心粗也。我今大乘随眠即是心．心所法。第八识中诸染污种。故以破之。非遮彼不相应。我即是相应。此非一．异故

论。执别有余至皆应遮止

述曰。有余部执不失．增长。为不相应。是得异名。皆准此破。此如成业论正量部。旧云不失法如券是也。并破正理师和合性等。及破成实论无表戒等

次下第三破无为法。于中有三。初破外计。次显正理。第三结非。就破外中。初总非。后别破。总非中有三。初总非无实。次显法定无。后为量遮破

论。诸无为法至理不可得

述曰。此即最初总非无实。萨婆多等实有无为。此中皆破。然不相应即色．心等。故初遮中皆言不异。此诸无为非即色等。不可言不异。但可言离色等实有。定无。大乘真如望有为法。非即非离不异不一。既殊彼计。故破无失

论。且定有法略有三种

述曰。此即第二显法定无。极成之法不过三种

论。一现所知法如色心等

述曰。即是五识身。他心智境。谓色等五尘．及心．心所。此约总聚。不别分别此何识境。现量所知名现所知

论。二现受用法如瓶衣等

述曰。此虽现见受用。而非现量所得。是假法故。但是世现所受用物

论。如是二法至不得因成

述曰。一切世间皆共知有。更不须待比量成立。问此中缘瓶等心是何量摄。答非量收。不亲缘得法自体故。非比度故。非量所收。非量不要唯坚执故

论。三有作用法至证知是有

述曰。此五色根非现量得。亦非现世人所共知。此眼．耳等。各由彼彼有发识用。比知是有　言证知者。证成道理也。以现见果比有因故。果谓所生心．心所法。比量知有清净色根。此非现量．他心智知。然今大乘第八识境。亦现量得。佛智缘时亦现量缘。今就他部除佛以外共许为论。非世共悉。是故但言比知是有

论。无为非世至如眼耳等

述曰。且三无为。非如前二。世共知有。不同第三。比作用了如眼．耳等。故知定无。量云。汝宗所立三种无为。应离色等无别实性。前三法不摄故。或非世共知及无用故。如龟毛等。然我真如。非全离于色．心等有。无不定过。又应简别。汝等无为。非真实有。以无用故。如兔角等

论。设许有用至无为定有

述曰。汝宗无为。应非无为是无常法。许有用故。如眼．耳等。下结句文许通于上。此非彼宗。设义破也。故不可执无为实有

此下即是第三量破

论。然诸无为至所显性故

述曰。此举有法及二种因。色心等所显性者。谓色亦能显色心等。如灯．日．月照色等法。以色显色。以声诠色．心。以身．语业表善．恶色．心等此即以色表色．心也。心显色．心其理可解

论。如色心等至实无为性

述曰。此举同喻．及与宗法。谓立量云。汝诸无为。不应执为离色．心等实无为性。所知性故。或色．心等所显性故。如色．心等然色．心等非离色等实无为性。故以色等为其同喻。此中宗等寻文可知。今此比量破归唯识

以下别破空等一多。初破萨婆多等立三无为者计。第二例破余部。第三总破。言无为者。此非六释。无二义故。如云鹘路波虽有三字共目一色。无别体义不可别释。以无合故。由择所得灭名为择灭。由第三啭上依士释。不唯第六啭有依士释。非由择力所得亦尔。苦乐想受之灭。依士释也。其虚空．不动。既无别体义。不可别解。善法之真如。亦依士释。真即如者。持业释也

论。又虚空等为一为多

述曰。下文有二。初审。后破。此问定宗。三无为法为体是一。为体是多。萨婆多师此有二说。一云是一。一云是多。故今俱破。如婆沙第十。虚空有二说

论。若体是一遍一切处

述曰。此定外人三体各一

论。虚空容受至体应成多

述曰。且彼虚空容色等故。随其一．一色等法合。虚空体应成多。此举宗已

论。一所合处余不合故

述曰。更举一因。宗如前。一处色合处。余处色不合。故如余处色。余处色合处。彼色不合故体非是一。虚空亦应尔。比量应思

下破设救。谓此合处余色亦合

论。不尔诸法应互相遍

述曰。比量可知。若非此处色合时。余处色不合。即色等法应互相遍。以此处色合时。余处色亦合。此处色即余处色故。一．一色等应互相遍。随彼虚空其量遍故

论。若谓虚空至如余无为

述曰。彼言虚空不与法合破云。虚空应不能容受。不与法合故。如余二无为。今言合者谓容受义。故初标宗。虚空容受色等法故。本计容受。今设不容受。故有此过。更非余意

论。又色等中有虚空不

述曰。更审外人

论。有应相杂无应不遍

述曰。有．无并难。色中有空。色体与空体应相杂。量云。色中虚空。体应即色。处无别故。如此处色体。相杂者。是一义。若此色体中无有虚空。虚空应不遍一切法。不遍一切法故应是有为。如地．水别

论。一部一品至余品择灭

述曰。破空一已。又若择灭体是一者。且如五部。一部九品。一品结断时。应得余未断四部。八品择灭无为。以体是一故。如彼已得一部。一品所得择灭

论。一法缘阙至得非择灭

述曰。非择无为体是一者。一法缘阙得不生时。应于一切法得非择灭。以非择体唯是一故。如已所得非择之法

问。何故难空令色中有空。次难令亦得余部品择灭。后难令亦得余法非择灭

论。执彼体一理应尔故

述曰。汝执此三各体唯一。故理应有如是过失

论。若体是多至非实无为

述曰。此等比量义准可知。此三无为体各多者。应是有为。便有品类。此处三品类。非彼品类故。如色等法。非实无为。此即总破三体多讫

论。虚空又应非遍容受

述曰。别破空多。汝今既说虚空体多。应非遍。非容受。色等中无故非是遍。无色处有故非容受。此即别破萨婆多等执有实无为者。此三无为虽复各有破其一．多。毗婆沙师取空体一。余二各多。此难双关一．多并破

论。余部所执至准前应破

述曰。大众等四部立九无为。化地部亦执有九。各各不同。此下方破。此等无为。离心．心所体非实有。许无为故。如三无为。如是一切准前应破

下重总破以上诸部

论。又诸无为至非异心等有

述曰。诸无为法。非定实有。无因果故。如兔角等。他部无为无有因果。体是因果。而无因果也。因果即是六因．五果。为离系果时。非六因所得。为能作因等时。不得五果故。自宗无为非异心等。故无过失

论。然契经说至略有二种

述曰。下申正义也

若诸无为非实是有。何故经中。及此宗内。说虚空等以为无为。答此所说略有二种

论。一依识变假施设有

述曰。此无本质唯心所变。如极微等

依何得生

论。谓曾闻说至虚空等相

述曰。闻佛．菩萨说有虚空名。随此名后起分别心。有虚空等相以为缘力

论。数习力故至无为相现

述曰。由曾闻说。今时复闻。数习力故。心等生起缘空等时。便似虚空等无为相现。谓变空作无色等碍相。乃至非择作法阙缘而不生相。此即七地以前有漏加行心等。缘名起分别相。入地入果圣人无漏后得智。缘前无分别智中法性之空等。及远缘加行智等中。及亲闻佛说虚空等故。变似空等相现。此皆变境而缘故也。有漏一识因无漏二识果无漏三智。或说八识

问曰。此心之相体是有为。何故乃说虚空无为

论。此所现相至假说为常

述曰。所现空相前后相似无有改易。唯为一类豁虚空等相。故假说为无为。而理定无实有本质。此如显扬第十八说。若有漏心所缘现相。多分苦谛所摄。若善．不善心等。亦集谛摄。论据多分但说苦谛。无漏心者道谛所摄。实非是常。即是生灭非生灭门依他性摄。下三性中自有诚证

论。二依法性假施设有

述曰。此显空等依真如立

何者是法性

论。谓空无我至非一异等

述曰。此空无我所显真如。离有。离无。离俱有无。离俱非有无。心行处灭。言语道断。与一切法非一非异　等者等取非即离等。此前总显法性之体

论。是法真理故名法性

述曰。释法性名。性者体也。诸法真理。故名法性

如何依此假说空等

论。离诸障碍至故名择灭

述曰。即此真如离诸障碍。故名虚空。由无漏惠简择力故。灭诸杂染。杂染之言通有漏法。究竟证会。即此真如名为择灭。即由惠力方证会故

论。不由择力至名非择灭

述曰。而此本性不由惠能而性清净。名非择灭。或有为法缘阙不生。不生之灭显真理故。名非择灭。离无漏惠而自灭故

论。苦乐受灭至名想受灭

述曰。若离第三静虑欲时。得于一切苦乐受灭。即此真如说名不动。乃至若离无所有处欲想受不行。即此真如名想受灭。对法第二．及瑜伽第五十三．显扬第一．第十八等说。然显扬亦说。苦乐等无为。是暂时离系。此说二性无为。下三性中通计所执有．无合说

论。此五皆依至假施设名

述曰。善等真如约诠而论。体唯是一。此五无为依真如上假名空等。而真如体非如非不如。故真如名亦是假立。如食油虫等。不称彼体。唯言显故

若真如名所诠非如体。何故说如为有

论。遮拨为无故说为有

述曰。遮恶取空．及邪见者拨体全无。故说为有。体实非有非不有

若尔何故经说为空

论。遮执为有故说为空

述曰。遮化地部说。定有执故说为空。非言为空而体即空。非空非不空故

何故论中说实物有。即瑜伽论五法中说

论。勿谓虚幻故说为实

述曰。遮一说部一切皆假。谓如为虚。同依他法。故说为实。又虚简所执。幻简依他。此真如体非实。非不实

若尔何故名为真如

论。理非妄倒故名真如

述曰。真以简妄。如以别倒。初简所执。后简依他。或真以简有漏。非虚妄故。如以别无漏。非有为故。真是实义。如是常义。故名真如

若尔此与化地部计实有善等真如。有何差别

论。不同余宗至名曰真如

述曰。我部所言。与色等法非一异故。亦非是实。非不实故。不同于余化地部。离色．心等定实有法

论。故诸无为非定实有

述曰。此即第三总结非也。然此无为四门分别。一诸部增减。二出体性。三释名。四释妨难。第一诸部增减者。大众部．一说部．说出世部．鸡胤部立有九种。一释灭。二非择灭。三虚空。四空无边处。五识无边处。六无所有处。七非想非非想处。八缘起支性。九圣道支性。化地部旧云正地部。亦立有九。一择灭。二非择灭。三虚空。四不动。旧云无我谬也。五善法真如。六不善法真如。七无记法真如。八道支真如。九缘起真如。正量．及譬喻师立三无为。无有体性。毗婆阇婆提。说三灭中立无常灭。亦是无为。萨婆多部亦立三种。然是实有。乃至虚空。或说唯一或说为多。然大乘中。此．及百法但唯说六。瑜伽五十三说二。谓空．非择。五蕴论说有四。不说不动等二。即择灭故。又瑜伽论．对法．显扬等论说有八种。于此六中真如为三。约诠约理所望别故

第二出体性者。一实体。八无为体皆是真如。由此论中依于真如立虚空等。二假体。即随有漏．无漏心中所现空等无为之相名虚空等。或依障断所得灭处。假立择灭．不动．想受无色之处假说虚空。法缘阙时义名非择。约诠为论名善等如。即依假体皆可说假。实亦可然。皆可说实。若通三性。体遍有无　三释名者。无别释名。虚空之体即是无为乃至真如此即无为。皆持业释　四释妨难者。何故择灭外别立不动．及想受灭。唯于二受灭立不动无为。舍受灭时立想受灭。非余受灭亦立无为。且依胜定障说。据实。一切染污等法无不障定。今约别行障定者说。不障一法得多无为故。又断所知障得无为不。及释诸论相违等妨。皆如此论第十卷说。于中复有内外。善等三性。依他等摄。安立非安立。世俗胜义。苦集灭道。及七真如体相摄等。得非得等体性一多。五果。凡圣得之多少。其择非择灭随有漏事。为随烦恼类数多少等诸门分别。如别章说。大般若经．辨中边论。说真如名有十二种。谓真如．法界．法性．不虚妄性．不变异性．平等性．离生性．法定．法住．虚空界．实际．不思议界。对法第二．佛地论等。虽释此名然少于彼

上来三别破外道．小乘法非有讫。自下第四合破小乘．外道所．能取无

论。外道余乘至如心心所

述曰。言余乘者。显非此乘。所执诸法通三聚法。除心．心所。为简自许依他性心．及心所．所变色等诸法。法性真如与心等法不一异等。不同彼执一向异。故无过失也。谓立量云。外道．余乘所执三聚如前诸法。是有法也。异心．心所非实有性。即是法也。合名为宗。因云。是所取故。喻云。如心．心所。若心．心所亦是所立。今此比量即有一分相符之过。故今除之。此成所取无

次成能取亦不缘彼

论。能取彼觉至如缘此觉

述曰。萨婆多等言。若境无实。云何缘时生心心所　今立量云。汝言能取彼色等觉。亦不缘彼色等诸法。是能取故。如缘此觉之所有觉。觉者是心．心所总名。此者即是心．心所也。缘心等心。即他心智等。然有法中先言如汝所执法能缘之觉。不缘于彼故。无自言相违。又无违自宗等。我不许缘彼心外实法生心故。前我执下亦有此结

上来难破心外境无。仍恐许心等同外计实有故今应破

论。诸心心所至非真实有

述曰。谓立量云。诸心．心所。非实有性。依他起故。如幻事等。诸部皆许幻事非实

问若尔心．境都无差别。何故乃说唯有识耶

论。为遣妄执至说唯有识

述曰。为外道等心．心所外执实有境故。假说唯有识。非唯识言便有实识

论。若执唯识至亦是法执

述曰。由是理故但应遣彼心外之境同兔角无。能缘彼心如幻事有。故别不同。非谓即心亦名实有量云。执心所取真实唯识。体非实有。执所取故。如所执色等。执实唯识心等。亦是法执。执实有法故。如执色心等

论。然诸法执至二者分别

述曰。自下第五解上法执分别．俱生伏．断位次。二障三住通。十地断位诸门分别。如第九卷。文中有二。初解二执行相．断位。如是所说下。显执所缘或无。或有。初中有三。初牒执举数。次依执别烈。后依烈别释。准义可知。护法云。法执宽故。人执俱时必有法执。有法执时可无人执。与前人执不同性起。体宽广故。有唯法执种子生故。无有唯从人执种起。又俱所变似我法亦尔。故无妨难　问曰何故人执必带法执。法执亦有不带人　答能持自体说名为法。即一切法皆持自体。有常一用方名为我。故非一切法皆是我。如计外境为法非我。即显内法有非一常

论。俱生法执至恒与身俱

述曰。下随别释。此中显彼俱生法执。由自种子内因力生。释其俱义

论。不待邪教至故名俱生

述曰。显非外缘方始得起。释其生义

论。此复二种至执为实法

述曰。此显相续唯第七识。未得无漏圣道已来。恒相续起要入佛地方永不生。中间亦有间转位次。未入圣时恒无转故。名为相续。然第七识亦唯有说。唯我无法。法执亦通第八识有。今此但举正义所取。此中解释准我执说。此识执相如下当知

论。二有间断至执为实法

述曰。识既不能取心外法。唯缘所变蕴．界相等。或总缘蕴。或别缘蕴。界．处亦然。起自心相执为实法。非二十句见．及六十五等。见道断故。如我见说此执。有说。通五识起。今举正义故不相违。然我本相即唯言蕴。其法本相言界．处者。我作用义。故说言蕴。无为无用计为我少。故不说处．界。然说我为一．及常者亦说有。于作．受之用其法不然。但计有体即计为法。故计于法亦依处．界。处．界即是真如．择灭等。不了此界．处而执有法故。下准此知。又缘识所变诸蕴．处．界。起自心相执为实法。同前我中二解。然涅槃经。外道以佛性为我。此不相似。非我相故。无作用故。但名缘蕴。法可与同。佛性不失法自体故。故于我中唯言缘蕴。虽无作用缘有少功能故。法体不然。故通界．处。又依于本质与相分。相似不相似合说。我中应言处．界。故计佛性为我。若但依相似法为论。法中应但言蕴。以亲所取。与本质真如不相似故。以前准后前加处界。以后准前应除界．处。以亲相分唯有漏故。我执加取字。后依本质有无漏故。故减取字。又我唯总执故缘五蕴。法通总．别故说三科

论。此二法执至方能除灭

述曰。第六识中俱生法执。于其十地道数数备。地地别断。以障地故。第七识者。于十地中道数数备。要至金刚方能除断。此中合说若道．若断。故言数数方能除断。此唯菩萨。非二乘者。若数数断。习．种俱然。又除灭有二。一伏。二断。六识伏亦断。第七伏不断故。皆言数数。此中言细以品而论。说为难断约道而说。胜道方除。非劣道故。若以见道。三心之中。中中名中。第三名上。彼约难易易断名细。粗品亦名细。下道能除。以品从道初名为细。道下品故。今以道从品难断名细。亦不相违。准我执说。又我执难断言修道除。通三乘故。此言十地唯菩萨故。然初地中入．住．出别。故十地中皆有修道。言胜法空。显法空观简游观心。唯取无间断法执道。此中说执不言五识。若所知障五识亦通十地中断

论。分别法执至非与身俱

述曰。显由外缘。及自内种二因力起故言亦由

论。要待邪教至故名分别

述曰。正显外缘释分别义

论。唯在第六意识中有

述曰。显执所在。强思计度。间断非恒。唯第六有。故非余识。下二障中五识所知障亦初地断。以无分别筹度惠性。不能起执。故此中无

论。此亦二种至执为实法

述曰。此文可知。即小乘等并名邪故。不称正理故

论。二缘邪教至执为实法

述曰。自性即是数论胜性。等取胜论实句义等。如是非一。其数论师本若未变为大等时但名自性故。古名冥性。初小乘等所执。后外道等所执。心相二重准我中解。此二亦有总．别缘者。二十句见．六十二等。许皆有故

论。此二法执至即能除灭

述曰。分别相粗。粗观能断。行相猛故。下道能除。故入初地即断除之。一心而论准我中说。若三心者。二心断名初。第三道除望修道为初故。如枢要说。或顿．或渐。至下当知

论。如是所说至或有或无

述曰。下显所依或有．或无。第七本法定有。第六本法或无。修道本法定有。见道本法或无。计蕴等或容有。计自性等定无。准我见说

论。自心内法一切皆有

述曰。心之所变皆因缘生。一切故有

论。是故法执至执为实有

述曰。此显所执亲唯内相。故诸法执皆缘内心依他相有

论。然似法相至是如幻有

述曰。内心所变种子所生。不同真如。故如幻有

论。所执实法至决定非有

述曰。依前依他执为实有。不称似法。故体定无。此即以理成内相有唯心所现。以外境无

下以经证

论。故世尊说至如幻事等

述曰。此引即是解深密经。如摄大乘第四．五说。下亦引之。至下当悉。由此故知。唯缘自心依他幻有。等言等取妄所执无

论。如是外道至皆非实有

述曰。此下大文第四别征总结。于中有三。初牒前所非。次申别破上座等计。后重总结引经证成。此结牒上所非破。外道．小乘离识我法。皆非实有。以无体故。如前理征

论。故心心所至为所缘缘

述曰。此总结也

论。缘用必依实有体故

述曰。释外法无缘义所由。所执既无故非缘也。相当情现。如第二月。不遮所缘

外道等征曰。外色实无。可非内识境。他心实有。宁非内识所缘。又佛他心智能取他心。二十唯识说。除佛他心智。不知如佛所行境故。名不如实。即取心外法。如何言心取不离识境

论。现在彼聚至他聚摄故

述曰。比量应云。现在彼聚他心智等所缘之境心．心所法。非此聚识亲所缘缘。他聚摄故。如非所缘。若疏所缘我不障故。此因在后。喻在于前。外道．小乘皆在此破。他聚者。谓他身。或自身中八识更相望为他聚识也。护法解云。二十唯识说。佛他心智所变之相。是与本质心相极相似故胜余之智。非谓亲能取得他心。名异余智。不尔便有识非唯故。二十唯识世亲自释。及护法唯识释。皆不言亲取。如二十疏。及下第七自当广解。然上座部。法藏部等计。同聚心相应之法亦互能缘。化地部说。缘共有法。西方师说。惠俱五蕴名俱有法。五识依色根。俱有身中色等是根种类。故能缘之。意识唯依无间意。所依非色。不能缘俱有身中色等。非根种类故。大众部说心．心所法能取自体。与大乘同。今此唯破上座部．法藏部计。意兼破余也

论。同聚心所至如余非所取

述曰。立比量云。同聚心所。非心亲所缘。与心自体异故。如余眼根等非所取法。此有二说。一说。设佛镜智能现智影。自相应法亦非所缘。以自证分缘自体尽故。亦成遍智。见分之境心等必同。自证分境许各别故。第二师说。镜智相应心．心所法。亦许相缘。此但遮亲不遮疏也。于见分上佛现彼影名遍智故。然一一自证分。与相应法见分同境。名同所缘。非要皆见分方同所缘故。又遮亲所缘。非即许彼为疏所缘。因明法尔。又上座等心等不能自缘唯缘相应法　问曰。心缘受时。受自缘不。若缘者即有缘自性之过。不缘者。即心．心所不同一所缘过。何得共取前境。唯心独能缘相应法。受等不能自缘也。彼部心等不自缘故。其破缘共有俱生色等法。是共有法体。广如婆娑第九。不能引之。然大乘．大众部等。心自缘妨。如次前中第二师释

论。由此应知至似外境生

述曰。下显世间说我法因。总结上也

论。是故契经至故似彼而转

述曰。如经颂者。厚严经颂。是大乘经。证法唯识无心外境。由妄习力似外境现。实但内心。故引之也

上来已广破外执。解初颂上三句讫。自下第二释外妨难。重净三句

论。有作是难至假亦应无

述曰。此吠世师难也。于中有三。初叙难。次破斥。后结正。初中有三。初总申难意。次申理．喻。后结成难。此为初也。如上所言无实我法。世间．圣教仍说有假。依何假说。不可假说牛毛而似龟毛。以其所似都无体故

论。谓假必依至共法而立

述曰。下申理．喻中。初申理。后申喻。此申理也。谓立假者必依三法方可说假。一谓真事。二谓似事。者共法

论。如有真火至此人为火

述曰。申喻有二。初指后例。此即初也。举世三事　如有真火。名为真事。有似火人。即是似事　有猛赤法说为共法。火．人之上俱有猛赤故名共法。此中难意。既有所变色等能似之法。有善．恶作用等共法。即于三中有似事．共法。明知。心外有别真法名为真事。如无真火。不可说人似于火故。然似事中有法无我。我但有名无相分故。法则不尔。依他性故。法谓轨持。依他之中有法。我谓主宰。依他之中无我。法无主宰故。若和合时名假主宰。此即是我无别种生。依他假我如瓶．盆等。不同于法有别种生。说虽极微亦名法故。我则不尔。又如婆罗门。其性猛。其色赤。犹如火。如世人说此婆罗门赤急似火。火是真事。人为似事。猛赤是共法。可说婆罗门似火。三法阙一假义不成。若无真事即似于谁。若无似事说谁为似。无猛赤法。如何似也

论。假说牛等应知亦尔

述曰。此例指也。即如有人负重。形质犹如于牛。亦复如是。等余狗等

论。我法若无至似外境转

述曰。此结成难。若有我法名为真事。识所变者名为似事。所变上有不舍色等法之自相名为共法。可说所变名为似法。说之为假。今无心外我法真事。真事既无故。所说假依何得有无所说义假法故。其体似法亦不成。似无依故。即义依体假。又所变之似既无。能说之假既无。所变之似不有。即有体施设假。此似既无。如何说心似外境转。外境无故。心何所似。谁似于谁。谁为能似。是彼难也。世间我法标宗说无。故今但难圣教我法

论。彼难非理

述曰。下破彼计。初破外道。后破小乘。破外道中先破真事无。后破似事．共法亦无

论。离识我法前已破故

述曰。此破真事无。以说假我法为能似。真我法为所似。前破我法中已总破彼真我法讫。此即不极成之真事。故指如前

论。依类依实至俱不成故

述曰。下破似事。及破共法。于中有二。初总非。后别破。此总非也。前举火喻难中真火论主非之。在于心外实法中破。似事之中。有依类。有依实说似。类者性也。即是同异。其大有句义者。今不取之。何以知者。下破德与类互相离。故知是同异。若大有为类。以是一法决定不相离故。即不成因。类是别义故。实者即是彼实句义。如地．水．火等。汝今所言。依于似事假说为火。所说假火。依同异类。及火等实。皆不成故。此即总非依皆不成

论。依类假说至非类有故

述曰。下别破也。于中有二。初破。后结。破中有二。初德非类有破。后德．类相离破。此初也。先破假火依类不成。其猛赤等实火之德。非是同异德。故彼宗计。地有十四德。谓色．味．香．触．数．量．别性．合．离．彼性．此性．液性．润．行。水亦十四德。前十四中除香取重。火有十一种。水十四中除味．润．重性。风有九德。火十一中除色．液性故。色是火等德。而同异类无德。今言猛赤等德非是类有。猛即行中势用作因。非念因也。亦名为利。即是火上猛利之势。赤是色德。此在于火。非是类德

论。若无共德至假说火等名

述曰。显其非理。共德者即猛赤也。虽有同异类而无火德等亦得说为火者。于水等中应得说为火。亦有同异类无火德故。如似火人。以人例水。亦应不得说为似火。如汝所说人似火。似火应不依类。类无共德故。犹如水等。水等返覆可知

论。若谓猛等至此亦不然

述曰。下破相离。先牒计非。若彼宗言猛等虽非类德。而不相离故。可假说。以人之类。必与火德猛赤等法。不相离故。可说人为火。水中类离德。何得说为火者。此亦不然

论。人类猛等至互相离故

述曰。此出非理。人类及猛德等。现见亦有互相离故。如无猛赤调顺之人。但有人类无猛等德。如火及彼似火牛中。虽有猛等。而无人类。岂非类．德有互相离。又见贫人。先无猛赤。后富贵已方有猛赤。或复翻此。岂非相离。故不可说假依类得成。以其人类无猛赤等德。不可说人定似于火。故知假说不依于类。或复亦有有德无人类。故不可以不相离救

论。类既无德至不依类成

述曰。今总结之。类既无德。牒初破。又互相离。牒第二破。故知假说不依类成。此总结非。皆有比量。思可知也

论。依实假说至非共有故

述曰。就破似事．共法之中。上来已破依类不成。自下复破依实不成。于中有二。初破。后结。破中．有二。初无共不成破。后在人非德破。此初也。等者。等取别性．此．彼等。随其所应猛赤等德非共有故

此中总非。下显非共

论。谓猛赤等至所依异故

述曰。此显非共。若猛赤等体是一法。一头在人。一头在火。此猛赤等可名共法而是共有。既非共有。所依别故。依实不成。此猛赤德在火所依实火等异。在人所依实火等异。非是一德而在二边。既无共法。故知假说亦不依实

论。无共假说有过同前

述曰。若外救言无共假说亦有何失。今论主非。无共假说。有过同前。同前于水应名火等。以无共故

论。若谓人火至理亦不然

述曰。下在人非德破。此牒计非。谓彼救言水无赤德故。与火不相似也。人．火虽复猛赤所依之实各别。以相似故可假说者。理亦不然

论。说火在人不在德故

述曰。世间但说人似于火。不说德似火。德似火时。应当猛似猛。赤似赤。德是实家德。可依假说。今不在德。唯在于人。乃言假依实说。此既便依假人说实火故。若说火在德。德是实德。以德相似名火依实。既说火在人。应人相似名为火。不说火依实

论。由此假说不依实成

述曰。即总结也。此中有救。及如前解依类不成亦有救破。不异前也

论。又假必依至亦不应理

述曰。上来已破外道真事。次破小乘伏难真事。破前外道。胜论为首。余亦从之。今小乘等自辨真事准前立三法。故今破也。或是外道．佛法共许真事。假亦不依。文有三。一总非。二别显。三结依。此总非也

论。真谓自相至俱非境故

述曰。下别显有三。初显不依真。唯依共相转。即此真事。非谓心外实体名真。但心所取法自体相。言说不及。假智缘不着。说之为真。此唯现量知。性离言说。及智分别。此出真体非智．诠及

论。谓假智诠至共相而转

述曰。如色法等。碍为自性。火以暖为性。水以湿为性。但可证知。言说不及。第六意识随五识后起缘此智发言语等。但是所缘说法之共相。非彼自相若缘着自相者。如缘张人。即应张人身中诸事皆应了知。缘及张人之自相故。应立量云。如第六意识缘张人时。张人身中余一切法皆应缘着张人自相故。如所缘形量等。此就他宗而为此量。非谓共许。张人身以众多法为自性。缘彼之时但得众法所成之人。非一．一法皆能别知。一．一法皆能别知。是证量故　言共相者。如言色时遮余非色。一切色法皆在所言。乃至言青遮非青。一切青皆在所言。贯通诸法。不唯在一事体中。故名共相说为假也。遮得自相名得共相。若所变中有共相法是可得者即得自体。应一切法可说．可缘。故共相法亦说．缘不及。然非是执。不坚取故。如五蕴中以五蕴事为自相。空．无我等理为共相。分蕴成处。色成于十。处名自相。蕴名共相。一色蕴该十故。于一处中。青．黄等类别。类名自相。处名共相。于一青等类中。有多事体。果青非华等。以类为共相。事名为自相。一事中有多极微。以事为共相。以极微为自相。如是展转至不可说为自相。可说极微等为共相。故以理推无自相体。且说不可言法体名自相。可说为共相。以理而论。共既非共。自亦非自。为互遮故。但各别说。说空．无我等是共相者。从假智说。此但有能缘行解。都无所缘真实共体。入真观时则一一法皆别了知　非作共解

言说若着自相者。说火之时火应烧口。火以烧物为自相故。缘亦如是。缘火之时火应烧心。今不烧心。及不烧口。明缘．及说。俱得共相。若尔唤火何不得水不得火之自相故如唤于水此理不然。无始串习共呼召故。今缘于青作青解者。此比量知不称前法。如眼识缘色。称自相故不作色解。后起意识缘色共相。不着色故遂作青解。遮余非青之物。遂作青解。非谓青解即称青事。故二十唯识伽他中言。现觉如梦等。已起现觉时。见．及境已无。宁许有现量。比谓假智唯缘共相而得起故。法之自相离分别故。言说亦尔。不称本法。亦但只于共相处转。如说青莲华等。有所遮故　今大乘宗唯有自相体。都无共相体。假智．及诠。但唯得共不得自相。若说共相唯有观心。现量通缘自相．共相。若法自相唯现量得。共相亦通比量所得。乃至故言唯于诸法共相而转。此之自相证量所知。非言说等境。故

下文第二显假诠智有胜功能

论。亦非离此至为假所依

述曰。方便者。所以义．因义．安立施设义．善巧义。非离假智．及言说。外有别所以。便施设自相。说为假智诠之所依。假智．及诠。依所诠变与彼自相相似之义说为假故。以为疏缘亲不得自性。得自性时不作青等解。作青等解即非自性。故知自性非假所依。然缘自性色。及诠故。作青等解。故说自相为假所依

论。然假智诠必依声起

述曰。下第三文总申假说不依真事。谓此假智及诠。必定依声而起。如闻某甲即便缘之。或起言说。故必依声。如作色解。及说色言。由闻他声说之为色方能了故。诠谓名等。有诠辨故。声谓表业。虽不相离各据一胜。若尔婴儿等。应无比智。及生无色。比智应无。不闻他声起假智故。此理不然。如鼠闻猫声。及或见鸱等即便急走。岂彼生已能起证智耶。此鼠前生曾为猫．鸱之所食啖。今既见已有比智生。定知如前还被彼杀。即便急走。生无色亦尔。无始及下界曾熏习故。曾闻说有无色界定修生彼故。不尔此中唯说下界智依声起。除无色界起故知诸智皆缘共。生假智．及诠。诠谓名等。必依声起

论。声不及处此便不转

述曰。如香．味．触。根合得自相。岂能以声得彼自体。声既不及自相之处。故定知此假智及诠。皆不及彼自相而转。犹如于声

论。能诠所诠至不依真事

述曰。说为能诠之名。所诠之法。俱非自相。声是耳所得。无所诠表故。今此能诠。是名．句等。意识所缘。缘之起解。故知能．所二诠俱非自相。共相无别体。是假法故　问曰若不着自相。横为分别。何非是执。即善心等中应有法执。如法执不善心亦不称境故　今答曰。法执之心非但不称本质。亦不称影像亲所缘缘共相之法依他性者。故名为执。或坚着此亲相分故。说之为执。此善心等缘共相时。虽不称自相本质。而称于影像所变。亦不横计坚着。与法执不同。以彼影像依他性故。或比量等心缘亲相分。亦不相称。若相称者应名得体。由此但非坚着此境。故不名执。若尔色等五境有别能缘故。有缘自相。眼等五根。及种子亦尔。本识境故。心．心所法此是谁缘。若言他心智能缘此。应非证量。是散心故。如余散心。此理不然。护法释云。一切凡．圣自证分等为证量故。安惠云。谓即诸佛他心智缘。是通果故。如通是证量修惠所摄。二十唯识伽他中云。他心智云何。知境不如实。如知自心智。不知如佛境。此证量者。皆不起言说。及有分别智。以证自相故。如五识境。余二乘．凡夫所得他心智。不称他心法体自相。横缘共相故。妄执意识故。故知。假说不依真事。此总结之

论。由此但依似事而转

述曰。此总结也。定知。不依自相说假。依似事说

论。似谓增益至假必依真

述曰。此显似事非真实有。谓于自相之上。增益共相依他有法。谓一色相。通诸色上故名增益。此通三性心。及于此中遍计所执此相是无。自相之上妄增为有。随情说相非称本境。勿谓善心亦是有执。不坚取故。执心必违影像相故。共相不违影像相故。能诠之声。依共相转不依自相。故说假法不依真起。心变共相外必有体。然与自相必须合缘。如缘色时亦随自相变为一共遍诸色上故成所缘缘。乃至缘我或空华等。随作青等解。或依于蕴实法。或别缘兔角等。与有体法并合缘之。故无非所缘缘失。一切准知　又解即共相别缘亦依他性。然不称实仍是有性成所缘缘。今论所说假我法者。但随妄情。非谓别有真论说于假也

论。是故彼难不应正理

述曰。总结前所明释非道理。谓前所破。初就外宗设许真事等为难。后就小乘等共许真事为难　问曰。若尔世尊如何知共相法苦．无常等。应不能缘二三谛等　答如佛地论第六卷中广有三解。如萨婆多。五蕴是自相。苦无常等理是共相。因明乃有多重。并如别处广叙不能烦引。学者应知

论。然依识变至说假似言

述曰。下显正教说我法因。依识所变见．相分法。为遣所执随情说假我法言。故非真实有

论。由此契经至假说我法名

述曰。即厚严经。我法无体。但有其名。此非安惠文也。文意易详。故今不解

上来虽有略．广二段。总是解颂上之三句。答颂前问讫。自下释颂下之三句

论。识所变相至类别唯三

述曰。于中有二。初别解三句。后别解能变义。三句不同即分为二。此解初句也　所变相者。释颂此言。此见．相分相状各各有无量故。所言唯者。是决定义。此见．相分所依自体能变之识。体类定三。非增减故。或简别义。如前已说

论。一谓异熟至多异熟性故

述曰。合解下二句。谓初二识。及第三识。如理应知　多异熟者。谓此识体总有三位　一我爱执藏现行位。即唯七地以前菩萨。二乘有学。一切异生。从无始来。谓名阿赖耶。至无人执位。此名执藏　二善恶业果位。谓从无始乃至菩萨金刚心。或解脱道时。乃至二乘无余依位。谓名毗播迦。此云异熟识。毗者异也。播迦熟义。至无所知障位　三相续执持位。谓从无始乃至如来尽未来际。利乐有情位。谓名阿陀那。此云执持。或名心等。长短分限不过三位。以异熟名亦通初位故。论说言多异熟性故不言初以狭故。不言后以宽故。宽狭何事遮不说也。此中意说熏习位识。若说宽时佛无熏习。说即无用。若说狭时八地以后犹有熏习。便为不足。又但说因有虚妄位。不说于佛。故说异熟识。是多异熟性。宽狭皆得　又为五位。一异生位。二二乘有学位。三二乘无学位。四十地菩萨位。五如来位。异熟一名通前四位故。言多异熟性不说余名。又十三位通十二故。又七地如枢要说

论。二谓思量至恒审思量故

述曰。谓第七识恒审思量。此说恒言简第六识。意识虽审思而非是恒。有间断故。次审思言。复简第八。第八虽恒。非审思故。恒．审思量。双简五识。彼非恒起。非审思故。若言此识实内思量。何故此中不言内者。通无漏说。佛此亦缘外境相故。此恒等言各有所简。如枢要说

论。三谓了境至了境相粗故

述曰。下解第三句也。以前六识同了粗境异七．八故。合为一名　问此前六识亦缘细境。如佛六识等。何故但名粗　答一多分故。二易知故。三诸有情共可悉故。四内．外道皆许有故。五大小乘所极成故。六不共义故。七．八二识不粗了故。此后二识亦通净名。非所熏故。又互显故。以上如枢要说

论。及言显六合为一种

述曰。谓前颂言及了别境识。解彼及字。及者合集义。以了境识六种不同。今合为一名为了境。故言及也。及字虽通相违及等。今显合集。故解及言

上来虽别解后三句出能变体。然未解释能变之义。故今应说。于中有三。初牒烈数。次依标解。后总料简

论。此三皆名至能变有二种

述曰。初牒能变列其数也。束三能变合为二种。即以二义解能变也

论。一因能变至二因习气

述曰。次依标解为二文也。此言因者。即所由故。谓种子也。辨体生现为现行生之所由也。此名唯望现果为名。据理而言应名果变。种及现行所引生故。今望果说现行因故　变者。是转变义。在三能变初异熟中。显所依止能持之识。所有等流．异熟二种习气是也。言习气者。是现气分。熏习所成故名习气。自性亲因名等流种。异性招感名异熟种。一切种子二种摄尽。士用．增上。于此二中假施设立故不说之。谓因即能变名因能变。谓此二因能转变。生后自类种同类现行。及异熟果故

论。等流习气至熏令生长

述曰。不以等流所变之果显其自性。但举等流能变之因以显自体。义显所生通诸有漏三性之法。各自种子所引八识。各．各自果名言种子是也。等谓相似。流谓流类。即此种子与果性同。相似名等。果是彼类名之为流。即从等所流。从因为名。故名等流。即等之流。依士释也。即名言熏习种子。是等流之习气。名等流习气。等流非因名。故等流习气非持业释。以第八识不能熏故。唯说七生。七唯无记。六通三性

论。异熟习气至熏令生长

述曰。前等流因是因缘种。其所生果即通八识种。此异熟因增上缘种。即是有分熏习种子。不以所生异熟之果显其因性。但举此因能变之因以彰自体。义显所生除第七识。可通余识。及五蕴等无记之法此体唯通善．恶二性。果唯无记。前因因．果皆通三性。第七识唯无记。非异熟因。势力羸劣不感果也。此非异熟。有覆性故。第八不能熏。此中皆不说。明因能变。即是种子转变生果。果通种子。及与现行。自类种子亦相生故。瑜伽第五种子七义云。与他性为因。亦与后念自性为因。非即此刹那。举因能熏。意显七识等诸现行法。亦名为因。亦名能变。故二习气各举能熏。诸因缘体辨体生果者。名因能变故。转变之义通现．种也。种因变唯在第八。现因变通余七识。不说我见熏习种子。离此二外无别体故。于名言中别离出故。不能别招后果生故　言异熟者。如前已释。异熟习气。唯依士释。果是异熟。因名习气。故第八唯果变而非因。种子因变而非果。现七识亦因亦果能变。前六识中异熟无记心等。同第八识唯果能变。非能熏故。至下当知　问既说现行为因能变。种子何故非果能变。对谁名因。答此中果变。谓有缘法能变现义。故种子非。若体是果而能转变。种子亦是。今论但说有八识生现种种相。故知。但说现行果法名果能变。由以变现名能变故。种子但以转变名变。三熏习等下自当说

论。二果能变至现种种相

述曰。即前二因所生现果。谓有缘法能变现者名果能变。非因所生皆名为果。不尔种子应名果变。自相生故。此果能变即自证分能变现生见．相分果。此言变者与前不同。是有缘变。变现为义。识中种子果之所变。识所缘故。由前等流能变力故。八识三性因缘果生。由前异熟能变力故。除第七识余之七识无记果生。举因显果。无记之法体性羸劣。要等流．异熟二因所生名果能变。余则不尔　种种相者。显相应等见．相分法。五蕴非一言种种也。若种子唯转变名变。若第八识唯变现名变。若能熏七识得二变名。此前所说并在因位有漏之心。若在因位无漏之种。唯第六．七种及现行。唯有等流因果能变。若佛果位八识现行。唯有等流果能变摄。以在果位不熏习故。其诸种子名因能变。生自类种。及现行故。三界具几如理应思

论。等流习气至差别而生

述曰。后总料简。前因能变等流习气。习气者种子也。必有其果。未知生何。如何生果。能起何果。即有三义。今显所生通于八识能为因缘生八识也。体。谓体性。相。谓相状。自证．见．相俱名为识

论。名等流果果似因故

述曰。显是何果。释等流义。为因缘生。因缘之法必同性故

论。异熟习气至立异熟名

述曰。前因能变中言异熟习气。既是种子。未知生何。如何生果。能起何果。今显增上缘生不亲生故。所生真异熟者唯第八识。增上缘生性不同故。唯第八识是总果故。是果之主余果方生。主引生故。由强胜业引总果故。余别弱业方能生果。据其胜业名引。引余业生故。报亦名引。引余果故。业胜名引。果无间故说恒相续。由恒相续。及是引果立果熟名。余法亦尔

论。感前六识至有间断故

述曰。显异熟因所生未尽。即明亦感前之六识。俱增上缘。此是别果。故业名满。引如作模。满如填彩。以此六识从第八识真异熟起名异熟生。以非是主。有间断故。不名真异熟。成圆果事。具足果事。名之为满。亦通因果皆有满义。业胜名满

论。即前异熟至果异因故

述曰。释生何果。言异熟果。及释异熟。因是善．恶果无记故。别从总称二种俱名为异熟果。即由如前所说理故。其第七识非异熟种之所引生。因位唯染。果无漏故　问六识报者非直异熟名异熟生者。善等三性法应名异熟生。并从真实异熟起故　答曰。不然。对法第五说。若法是异熟。从异熟起者名异熟生。善等唯从彼起。不是异熟故不名异熟生　若尔即真异熟从自前念．及种起故。应名异熟生。合具二义故。答曰。可然。如瑜伽六十三有心地。广说如彼。今应义释。若法异熟从异熟起。无间断遍者名为异熟。名异熟生。若法异熟从异熟起。有间不遍者名异熟生。不名异熟。若法非异熟。有间不遍。虽从异熟起。不名异熟。不名异熟生。若法有漏依异熟者。可名异熟生。不名异熟。有漏种子皆名异熟生。由是无漏种子不名异熟生。非有漏不同性故若法有为依异熟有。不名异熟。名异熟生。因中无漏并名异熟生。故五十七云。二十二根一切皆有异熟种子。由是佛果诸无漏法非异熟生。若法缘合与本性别变异。而熟果始能生。名异熟生。即一切有为皆异熟生。故具知根名异熟生。佛果无漏诸有为法。皆名异熟生。今五义中取第一义。唯第八识。不取于余

论。此中且说至非谓一切

述曰。虽异熟果通七识有。今初能变唯真异熟。我所藏故。持染种故。名真异熟。非说一切业所感者皆初能变。持杂染种。即显善．恶业果名识。能变果识者。显此非是能变之中因能变也。不能熏故。我爱执藏。显初名也。言异熟者。或异时而熟。或变易而熟。或异类而熟。或异熟因所招名异熟果。前二无文解。第三．第四依士释。或持业释。异熟即果故。然下十因得五果处。彼自料简故今不述。如第八卷。此中所言异熟生者。一切色法非第八品亦异熟生。此但举心。心为胜故

论。虽已略说至其相云何

述曰。初一三判本颂云。前二十四颂。明唯识相。于中有二。初一颂半略释外难。略标识相。如上说讫。下有二十二行颂半。广明识相。于中有三。初有十四行颂半。广前下三句颂。明三种能变识相。次有一颂正辨唯识。广前彼依识所变。下有七颂。广前上二句颂。释诸妨难

问颂文何故如是次第　答曰。宗明唯识。若不了知能变识体。何以能解法皆识变。虽了能变．及法唯识。义犹未尽。理更须彰。故为三段如是次第。复于能变十四半颂中。初有二行半颂。解异熟识初能变相。次有三行颂。明思量识第二能变。后有九颂。释了境识第三能变。依境．行．果判文准此。世俗谛中分判之故　又三释云。论有三分。上一颂半。略标离心无别我法。辨识相讫。次有二十三行颂半。广明唯识若相．若性。释诸妨难。此中有三。初有十五颂半。广解唯识若相．若性等。广显下四句。次有七颂。释诸妨难。广显上二句。后有一颂。明唯识性。初一颂半。所明是所执无。依他有。今明圆成性。此广之中然初二段。宗明依他世俗谛理。后之一段。宗明圆成胜义谛理。就初十五颂半广明唯识中有二。先以十四颂半辨三能变。次有一颂正解唯识能变之义　辨三能变中。初二颂半解初能变。初中有二。初结前生后以发论端。次依所问举颂正答。此即初也。准下长行释即分为二。初释颂文广明三能变。第二总为分别八识一．异等义

论。颂曰初阿赖耶识至阿罗汉位舍

述曰。三师俱云。初二行颂半解初能变中。本颂以十门解释。一自相。谓初阿赖耶识。二果相。谓异熟。三因相。谓一切种。四所缘。谓执受处。五行相。谓了　不可知者。即于所缘．行相之内差别之义。既无别用。故非别门。若别开者。束五受门相应中摄。俱心所故。六相应。谓常与触作意。受想思相应。七五受。谓相应唯舍受。一相应言通二处也。八三性。谓是无覆无记。九因果譬喻。谓恒转如暴流。十伏断位次。谓阿罗汉位舍　触等亦如是者。俱时心所例同于王。非是分别第八识也　长行有二。初八段．十义释此颂文。后以十理．五经证此识有。八段十义者。初之三相合为一门。所缘．行相合一门明。义相顺故。余门各别。七门正解十义。一门别解触等。于初八段等中。文复有二。初以八段别解本识心王．心所。后以有漏．无漏二位。总明本识心王．心所。其前八段若解本识唯七门也。至下当知。颂致初字。即是显三能变之中第一能变。或别释颂文复分为三。初别释颂文。次释识异名。后以十门对无漏辨。至下当悉。分为二者。于理为胜

论。初能变识至名阿赖耶

述曰。第一合解颂上二句。即是自相．因相．果相。于中有二。初略解三。后广分别。就略解中有二。初三相。后总结之。解三相中。先解自相。次解果相。后解因相初中有三。一显藏义。二即颂名。三释妨难。此即初也。此识总于大．小乘教名阿赖耶。下第三卷。大．小乘经自有证故。非此阿赖耶名大乘独有

论。此识具有至执藏义故

述曰。此释藏义。通含三种。摄论第二云。谓与染法互为缘故。为染末那所缘义故。此即略标

论。谓与杂染至自内我故

述曰。能持染种种名所藏。此识是能藏。是杂染法所熏．所依染法名能藏。此识为所藏。摄论第二等云。非如大等藏最胜等中即能所藏。彼论又言。为染第七等之所执藏。以为内我名执藏义。即此论云。谓与杂染互为缘故。解能．所藏。诸有漏法皆名杂染。非唯染法。梵云僧吉隶烁。此名杂染。若不言僧。即唯染也。有情执为自内我故。解执藏义。唯烦恼障义。非所知障义。不尔无学应有此名。此不别执为其我所．及与他我。名自内我。此即正解阿赖耶义。阿赖耶者。此翻为藏。藏具三义。如论已说。义虽具三。正取唯以执藏为名。不尔二乘．八地菩萨应有此名。三名阙一即不得名。若尔七地已前。二乘有学。入无漏心。我爱不执应舍此名。至下当辨

论。此即显示至所有自相

述曰。此即颂名。故今结言此即显示初能变识所有自相。自相者。自体相也。但言藏识即持业释。藏即识故

问言与杂染互为缘者。说为能藏即是因义。言为所藏即是果义。因果之外岂更无别自体相耶

论。摄持因果为自相故

述曰。自体是总。因果是别。自相摄持因果二相为自体故。摄是包含义。包二为一故。持是依持义。以总为别所依持故。别为总所包。总为别所依。故名摄持。又离二无总。摄二为体。二是总义。总是义之体。体与义为依名之为持。摄二义为体名摄　问若尔自相应是假有　答此亦不然。若有条然因．果两相合之为自相。自相可成假。既离自相无别因．果相因．果相即自体之上别义说之。故非假也

问前言第八有三位名。何故于三能变之中。乃举异熟果相之号。于别释中遂致染分藏识之名

论。此识自相至是故偏说

述曰。此释妨难。三能变中举异熟者。如前已解。今由二义说阿赖耶。由此自相虽有三位。以彼藏名三位之中初位所摄。自从无始乃至七地．二乘有学最初舍故。又以是名我执所执。过失重故。虽染分名亦通异熟。异熟之名望此仍轻。以此藏名通二种义。过失之重。故今偏说

论。此是能引至说名异熟

述曰。自下解果相。即颂言异熟也。于中有四。一显异熟义。二简他宗。三即颂名。四释妨难。此即初也。谓此识是能引诸界．诸趣．诸生。总善．恶业之异熟果说名异熟。此意说是总业之果。明是总报故名异熟。简别报果。别报果者。但名异熟生。不名异熟故

论。离此命根至不可得故

述曰。此简他宗。显离本识无别真异熟。谓若离此第八异熟识。有别命根。及众同分等　等者。等取或执别有穷生死蕴等。恒时不断。相续生灭。殊胜真实异熟果体。不可得也。即破萨婆多命根．众同分是真异熟。破化地部等离此别有穷生死蕴。大众部别有根本识。上座部分别论者。别有有分识等。为胜异熟果。不可得也。返显不离本识恒时。相续。胜异熟果。可得之义。恒时之言。已显相续。相续之言。更何所显。恒时简间断。相续简常。故无失也　胜异熟者。显真异熟。异熟生法非真异熟故　破命根．同分如前卷末解。然有量云。离我第八识汝命根．同分。能执持身真异熟果定不可得。非第八识故。如外色等　然彼本计六种转识能执持身。今此亦简谓真异熟。彼非真异熟。不极成故　破离第八有穷生死蕴等。亦不成者。如下第三卷中广解　成第八识能执持身者。如下十证。摄论第三末等。皆当解释

论。此即显示至所有果相

述曰。此即颂名结上颂中异熟果相

问阿赖耶．阿他那名亦是果相。独言异熟有何意耶

论。此识果相至故偏说之

述曰。此释妨难　此识果相虽多位者。如前三位。或复五位。故言多位　言多种者。即五果中。有义具四果。除离系果此可具有。谓前望后为等流果。同时心所望此心王名士用果。种子生时亦名士用。故论下言如俱有因得士用故。亦名增上果。异熟果可知。有义具三。除士用果。五蕴假者所得名士夫果。由此本识具三．四果故言多种。此识果相虽多位．多种。以异熟之名一宽．二不共故偏说之。三位通二位。五位通四位。故说言宽有余三果。可通余法。唯异熟果不通余法故言不共。此诤真异熟故偏说之。此明有漏第八心品。除相分外取余三分。并自种子。为果相体。余相分．及余种。非真业果。以不恒相续故。或此唯说现为果相。种相隐故。据实而言。现．种俱通果．因二相。然种果狭。唯业果故。因相亦通一切种子。然今此文。三相皆唯取现行识

论。此能执持至名一切种

述曰。此第三解因相。颂言一切种也。以现行识执持诸法自．他种子令不失故名一切种。释因相义。此第八识所执诸法。诸法之因。今说亦是此识因相。即种子识。今望能持且说于现。三相皆唯现行之识。所望义别。实无宽狭。实通现．种。故下论文。一切种相应更分别。即通一切三性种子。其第八识若现．若种。皆是因相。现行为种等依持之因。种子即是诸法因缘。皆因相也　问何故果相唯异熟法。因相通耶。答余法非异熟故。余非果相。诸法皆为因。因无别名。故现．种皆因相。此即通出因相之体。由此三相宽狭有别。自相．因相通一切法。果唯异熟。约互为缘果相亦通。三相一种(如枢要说)

论。离此余法至不可得故

述曰。此简他宗。破经部譬喻师等。如五十一说。彼计。色根中有心．心所等．及四大种种子。心．心所中有色根种子等。以于有色．无色界生时。互能持种故。及假类能持等如下十证自当广破。今量云。彼不能持一切种子。非第八识故。如外色等。返显第八能执持义。然执持义。下执受中自当广说

论。此即显示至所有因相

述曰。即上颂名

问曰。因相六因．十因皆是因相。此中何故但说持种唯有现行

论。此识因相至是故偏说

述曰。下释妨难　因相多种者。谓为同类因前后自生故。亦为俱有因即是种子故。如下自说。现行虽望种非。种望之是。如四小相望本法等。又亦为相应因望心所法故。今于能作因中辨持种因。是不共故。于十因中随义可解故论说言因相虽多持种不共。又不须于六因．十因为论。但通说因相。谓依持因．生起因等。但持种之能不共余法。余法不能有此功力。非是共故。是故偏说

下第三结

论。初能变识至唯有三相

述曰。谓此识体变为见．相二分相状。又亦为清净种依。或为等流果等。或为同类因等。体上所有义相非一。故言虽多。以自证分但有三义。略说三相

论。一切种相至名为种子

述曰。下第二广上三相。于中有三。初发问。次广释。后总结之。此即初也

上来虽言能持法种与法为种。仍未尽理分别种相。故今应说先发论端。自下广释。初出体等。以十门分别种子。后第二辨熏习相

论。谓本识中至功能差别

述曰。此出体也　言本识者。显种所在。简经部师色．心等持种　亲生自果。简异熟因。望所生果非种子故。要望自品能亲生故　功能差别。简现行七转识等。望所生种虽是因缘亦亲生果。是现法故。非名功能。故以功能显种子相

第二一．异分别

论。此与本识至不一不异

述曰。种望所依及所生果为不一异。此即立宗

何所以然

论。体用因果理应尔故

述曰。本识是体。种子是用。种子是因。所生是果。此之二法理应如是。不一不异。本识望种。四出体中摄相归性故皆无记。种从现行望于本识。相用别论故通三性。若即是一。不可说为有因．果法有体．用法。若一向异。应谷麦等能生豆等。以许因果一向异故。不尔法灭应方有用。以许体．用一向异故。用．体相似气势必同。果．因相似。功能．状貌可相随顺。非一向异然瑜伽决择第五十一末．五十二末广说。而彼但言种望现法。即是此中因望果义。非唯种子望本识义。彼约因．果门。此亦体．用门

清辨等宗．譬喻师等。第三问答辨假．实门。如生望法非一异。即说生为假。种望于法非是一异。种子应非实

论。虽非一异至非因缘故

述曰。生等假法。如龟毛等体是无法。非因缘故。种子望法即是因缘故体实有　问生等既如无。应非行蕴摄。答依法施设故。故是行蕴收。然法非果。生非是因。即于法上假施设故。亦有唯于现行等法。或种上立。故例不同。种子非现行。因．果差别故

论。此与诸法至是假非实

述曰。此安惠等难　问生等与法非因果。不可例同于种子者。此与诸法既非一异有因果故。应如瓶等是假非实。瓶为假果体。色等为因故

论。若尔真如至真胜义谛

述曰。此论主质。如与诸法既非一异。应是假有。如种子故。真如是法性。与法不一异如前已解。故得为喻。此难清辨．安惠等　设彼救言。真如亦假。不起故。如空华。许则便无真胜义谛。真胜义谛若许无者。约谁说有世俗谛耶。何有涅槃。而有造修求成佛等。蕴．处．界等通真．俗谛。真如唯真名真胜义

自下第四二谛分别。问真如非假是胜义有。种亦应然。实有体故

论。然诸种子至不同真如

述曰。谓此种子唯世俗谛说为实有。不同真如。真如唯是胜义胜义。种子不然。非唯胜义。亦通世俗。道理世俗故。今显异于胜义。故说唯依世俗。非不通胜义也。又依瑜伽等胜义唯一非安立谛。故种言唯。真唯胜义。据实种子亦通胜义。又于俗谛中可名实有。推入胜义虚妄假法。真如随在二谛皆实。依诠胜义亦是实故。若非安立唯有一种。此即谛唯。不通真故。若立四胜义。此是实唯。胜义谛中假故。此助瑜伽会于此等。瑜伽并有诚文同此。此则通说一切有漏．无漏种子。义皆同故

第五有漏种子依本识何分。即是四分分别门也

论。种子虽依至相分非余

述曰。此种虽依异熟识体。即是依于自体分也。亦非见分。见分一向缘前境故。是自体分义用别故。非受熏故。此言种子依识自体。自体即是所受熏处。不可见分初受余熏。种后便依自体分住。此论依附。即依自体。若据别摄。即相分摄。非见等摄。即是见分缘自证分差别功能。以为相分。非是缘于自证分体。若不尔。即无证自证分。又说见分但缘外故

何故不是自体分摄

论。见分恒取此为境故

述曰。此护法释。见分恒缘故是相分。即是识体功能义分。故成相分。真如亦是识之自证。应为相分。真如是识实性摄故。既称无相不同种子。种子非是识实性故。故为相分。真如但是识之性摄。体实无相。见分唯不缘识自体　若护月师。今解。无色界以无内身色先厌色故。且说缘种。隐器色不论。瑜伽文非尽理也。若旧相传。护月师。唯种依识见分而住。自证分缘唯三分故。瑜伽五十一说。生无色者第八唯缘内种子者。依自证分所缘境说。既尔生无色不还圣者等第八见分。缘何为境。必不当生欲．色界故。虽当不生。许通缘故。如下当辨

自下第六三性分别

论。诸有漏种至无记性摄

述曰。此有漏种与本第八体无别故。性类是同。唯是无记

论。因果俱有至亦名善等

述曰。能所生法皆通善等。故通三性。谓此种子本能熏习现行之因。及后所生现行之果。皆通三性。故言因果俱善等性。即是功能差别门说。非依体门性唯无记。如前已说

问何故尔　答不相违。无记不违善．恶品故。对法三末。及第四初。等起善等即是种子。此三性同。及瑜伽论九十六云。谓十八界各决定有差别种子。广解种子稍胜余文

此辨有漏种。无漏种云何

论。诸无漏种至唯名为善

述曰。此无漏种非异熟识性所摄故。故非无记。体性不顺本识体故。体既不同。不可相即。又性类别。能治．所治漏．无漏殊。不可相即。故一性言。义乃合通体．类二种。既不从识名无记性。此为何性。因果俱是善性摄故。唯名为善。若法尔种。前念同类因。本性是善。后念等流果。是善亦然。乃至后生现行果。亦尔。既法尔力非第八性之所摄故。因是善性亦无有过。此即种子未熏习位。自类相望有如是义。若后熏习。由见道前闻．思等熏。令其增长。虽有漏因。增上缘中为果增长。然亦名善。见道已去理显可知。故唯善性非恶．无记。法尔一切无漏之法。顺理。违生。无恶．无记

问曰。无漏与识性类别。不得随识名无记。无漏与识体不同。应非随识名异熟。为有此义故次论问

论。若尔何故至皆异熟生

述曰。第五十七决择分说。二十二根一切皆有异熟种子。又说一切皆异熟生。此为二问。一异熟种。二异熟生

论。虽名异熟至名异熟种

述曰。此诸种子虽名异熟。而非无记。何故尔也。体非异熟。由所依识是异熟故名异熟种

若尔此等体非无记。依无记故应名无记

论。异性相依如眼等识

述曰。如眼等识异性相依。从根为名但名眼识。即依士释。依眼根识名眼识也。不可说言识依眼故亦名无记。应返质云。无漏依识名异熟。亦令从识名无记。识依于眼名眼识。应亦从眼名无记。此既不尔彼云何然。故无漏种不名无记。此除佛无漏。即齐义解

又有不齐释

论。或无漏种至所摄异熟

述曰。此无漏种由熏习力转变成熟。与本种异立异熟名。即转变已而方成熟能生现行。非如善．恶而为因故。所招无记性所摄之异熟。非是因果性别云异。果起酬因说名为熟之异熟也。此通佛果诸无漏种。又设除佛。此中但言经熏习气。非未熏时自类变异而成熟位。所以者何。如前已解。如眼识等。即唯自类未熏时义。今此中解即熏已位。又复前解通熏．未熏。此解但据已熏之种。据显偏说。又前解通熏已．未熏。今解据三家种子无诤义。法尔自类有不许故。若言熏者诸皆许故。前约本有等义。此约新熏等义。故文差别。故瑜伽论二十二根皆名异熟。无处而言皆通无记。不可为难。如此文意诸论未详。古昔文抄皆须毁弃

第七新熏．本有分别。于中有三。初唯本有。上古已来多说如此。今护法论师。叙近者护月等义

论。此中有义至不从熏生

述曰。于中有四。一标宗。二释难。三引证。四立理。此即标宗。一切有漏．无漏种子皆法尔有。非是本无今从熏生

论。由熏习力但可增长

述曰。此言即是会诸经论第二子段也。诸经论言由熏习有。此谓增长。非新成故。此中本有宁异僧佉彼是常故。此有生灭

自下第三引有漏．无漏皆本有经等

论。如契经说至法尔而有

述曰。自下第三引证有三也。初引有漏．无漏通经。次引唯无漏经。后有漏例同。大庄严论亦引此经。名无尽意。此即三乘通信之经。毗婆沙等前分亦有此文。既言无始时来有种种界。故知。有漏无漏种子。皆是无始法尔而有。其恶叉形。如无食子。落在地时多为聚故。以为喻也

论。界即种子差别名故

述曰。此中言界。界即种子差别之名。故知种子皆法尔有

此下第二是阿毗达磨经。即大乘通用

论。又契经说至界是因义

述曰。此证种子亦无始有。如下自解。此合二经

此下所引。如瑜伽论第三卷说

论。瑜伽亦说至新所熏发

述曰。由此故知。有漏．无漏种皆本有。然新染净熏发之中。有漏净染熏于有漏本有种增。有漏净及无漏。复发本有无漏种增也

又第三卷次前上文

论。诸有情类至菩提种子

述曰。法者道理义也。有般涅槃之义。名般涅槃法。此中意说。有漏．无漏并有名具。非无法尔种而可言具足．不具足。故即二论证有．无漏种皆是本有

论。如是等文诚证非一

述曰。此则曲结有漏无漏合法尔经

论。又诸有情至不由熏生

述曰。此第二引经论通证。即是十卷入楞伽第二卷。无上依经上卷。善勇猛般若第一卷。大般若经第五百九十三卷。说前种姓。大庄严论第一卷末种姓品。及此瑜伽第二十一声闻地。皆说有五种姓别。故应定有法尔无漏种子。不由熏生

论。又瑜伽说至是种非现

述曰。第二偏引无漏本有。即瑜伽论五十七卷二十二根中。地狱成就三无漏根。种子非现

论。又从无始至本性住姓

述曰。此地持．善戒经．菩萨地并是。第一种姓品云。又从无始展转传来法尔所得本性住姓。即是菩萨本性住姓。彼有六处言。取唯第六处。阿赖耶中有此种故

论。由此等证至不从熏生

述曰。即结无漏。由此三文。证无漏种法尔本有不新熏生

下准有漏亦法尔有

论。有漏亦应至不别熏生

述曰。无漏种子无始不起。经论诚说有法尔种故。有漏种无始曾起故。无分明别说之教。设无如上通证有漏之经论者。义准亦应有法尔种

上虽引经。此有何理

论。如是建立因果不乱

述曰。第四立理。即诸法种子初但有一物。后生果时可无杂乱。若更有新熏。或唯新熏者。种子便多。后生果时从何种起。新熏．法尔功能既齐。有生．不生因果便乱。若二种子共生一芽。外麦．豆等例亦应尔。若新唯一种理亦不然。不可初熏后不熏故。比量齐故。如我所立因果无乱。然无漏种未增长位名本性住姓。后增长已名习所成姓。有漏亦尔。本有未熏增名本性住种。后熏增已名习所成。若唯新熏说何以为本性住种。若无本有无漏种子者。见道如何生

自下第二唯新熏。即胜军祖师难陀尊者义

论。有义种子皆熏故生

述曰。于中有四。一立宗。二释难。三引证。四解违。此第一也。一切有漏无漏种子法尔新生。此第一立宗也

自下第二释难

论。所熏能熏至无始成就

述曰。非无漏能熏亦无始有故。有漏种子无始成就。即是难陀会前所引一切无始有漏种文

论。种子既是至花熏故生

述曰。此种子者。习气异名。习气之法必由熏有。如胡麻中所有香气华熏故生。西方欲作涂身香油。先以香华和于苣胜。聚之一处令便极烂。后以押油。油遂香馥。故摄论第二说华熏苣胜。非华习气不熏苣胜。苣胜之气而是本有。故诸习气必由熏生。此即理也

次第三引经证也

论。如契经说至之所积集

述曰。由此经中。不言不由染．净熏习诸种积集。故知诸种皆是新熏。此引即是多界经也

论。论说内种至或有或无

述曰。摄论第二无著云。外或无熏习。非内种。应知闻等熏习无果生非道理。故无内种不由熏有。外种之中华熏苣胜香气是有。从炭．牛粪．毛。生苣胜．青莲华根．及蒲。非彼俱生．俱灭互相重习。苣胜等生名为外种或无熏习

论。又名言等至必藉熏生

述曰。此中即是约教申理。其名言等三种熏习。总摄一切有漏种尽。彼既由熏其种方有。故有漏种必藉熏生。不尔名言等应摄种不尽。以法尔种非此摄故

上来所引有漏种证。次第二说无漏种证

论。无漏种生亦由熏习

述曰。此即立宗

何以知者

论。说闻熏习至而熏起故

述曰。等流正法。正法从法界平等而流出。从正智等次第生故。摄论第三卷出世净章中。说闻熏习闻净法界等流正法。而熏习起故。又瑜伽论五十二说。从真如所缘缘种子生。与此文同

论。是出世心种子性故

述曰。又摄论说。闻熏地前既是有漏。为出世法之种子性。故知无有法尔无漏种。唯以有漏为见道因故

第四大段解众文违。若唯新熏如何五种种姓差别

论。有情本来至种子有无

述曰。本未熏故。如何说有五种姓别

论。但依有障无障建立

述曰。即是约烦恼及所知障品有无建立

何以知者

论。如瑜伽说至如来种姓

述曰。五十二说。于真如境二障毕竟不可断者。立为不般涅槃法性。唯不可断所知障者。一分立为声闻种性。一分立为独觉种性。此如何别。障虽齐等解有利钝。于烦恼断中修习差别故。烦恼．所知二障皆可断。即立此为如来种姓

论。故知本来至非无漏种

述曰。以文证理故依障立。非依无漏种子有无

上来即会前种姓文。若尔成就三无漏根是种非现瑜伽文等如何通

论。所说成就至非已有体

述曰。约烦恼等可断之义。说后无漏种子可生名为成就。非无漏种未熏之时即有体性

第三师说护法自意。难破前师

论。有义种子各有二类

述曰。有漏．无漏各有二类。于中有四。第一立宗。第二引证。三破斥。四总结。此即初也

论。一。者本有至功能差别

述曰。此文即是出种子体

自下引经

论。世尊依此至广说如初

述曰。此引经证同护月也

论。此即名为本性住种

述曰。法尔有故

论。二者始起至熏习而有

述曰。此出种体

论。世尊依此至熏习故生

述曰。此引经证于中不言如前引证。此后自会。由彼亦有非新熏证。故不指也

论。此即名为习所成种

述曰。新熏生故

自下第三破斥。有二。先难本有。后破新熏。难本有中有二。初引经成理难。后结违诸教难

论。若唯本有至为因缘生

述曰。引经成理中有五。初总标彰难意也。至下当知

论。如契经说至亦常为因性

述曰。第二引教成前理。此引阿毗达磨经也　诸法于识藏。能摄藏也。谓与诸识作二缘性。一为彼种子。二为彼所依　识于法亦尔所摄藏也。谓诸转识与阿赖耶亦为二缘。一于现法长养彼种。二于后法摄植彼种。互相生故。所生为果。即显互亦能为因也　常为因性者。显此二法更互亦常为因。显非异此而有因也。故常言亦通果。常为果故。于果说互。于因说常。影略故也。如摄大乘第二卷说。瑜伽师论五十一中广说其相

论。此颂意言至互为因果

述曰。第三释颂显前征。总释颂言成因缘理

此由未显。何以得知互为因缘是此经意。

论。摄大乘说至互为因缘

述曰。杂染法通三性。即一切有漏法。余七识品既为能熏．亦所生故。互为因缘

论。如炷与焰至互相依住

述曰。举增上缘喻因缘义。如灯炷与灯焰展转生烧。由炷生焰。如种生现。由焰烧炷。如现熏种。故名展转。此显三法。如芦相依。为俱有因。二法为喻。喻因缘义

论。唯依此二至不可得故

述曰。唯种与现实名因缘。除此所余因缘无故。不以现行七识望第八现为因也。但取种子望后为因。又此中望体。因缘体尽。若望果别。亦有种子生于种子。岂非因缘。由是此中但约体说。又说不尽。不说无漏故

论。若诸种子至有因缘义

述曰。第四结上无因义。由唯本有。即二相望无因缘义

若彼救言但熏增长名曰因缘

论。非熏令长至为因缘故

述曰。第五重破伏难。初之二句牒彼计非。次三句难。勿善恶业与异熟果为因缘故。汝言诸法各但一种。若异熟果．因。但是一种生。善．恶业现行熏果种增时。善．恶业与果应为因缘故。又汝若言善．恶业体是一种生。异熟果体是一种生。各一种者。而异熟果现不自熏。但善．恶业现行熏。令果种增长。其种本有。业于果种能令增长应名因缘。如自业种。但令增长为因缘故。或复业种增名言种。应是因缘。既非因缘故。非增长名曰因缘。果种。如业种亦增长故。故非唯本有。亦有新熏。若尔设俱新熏。岂俱新起俱名因缘。并新生故　此难不齐。如无记心熏无记种。复善．恶业自熏自种。亲辨体故。故是因缘。但缘资彼无记种子故非因缘。汝之种子俱不辨体。但资增长。不辨体齐。故应俱是因缘摄也。然观本意后解是本。今难本意。由是义显应诸现行望本有种不名因缘。熏增长故。此本有种唯以自类为其因缘。既尔此因应不生现。有新起种生故。此义应思。然以生种类同于新亦因缘摄。不同唯本有故彼非因缘

论。又诸圣教至理教相违

述曰。此下第二违多经失。违圣教说种由熏生。故与理教俱相违也。前者违理。后违教故

自下第二难唯新熏

论。若唯始起至应不得生

述曰。此下第二破立新熏。于中有五。一正难本宗。二乘因广破分别论者。三申正义。四释相违。五总结。此下即初也。有为无漏即见道等。无本有种。无因缘故。应不得生。量云。汝初无漏应不得生。无因缘故。如兔角等

若彼救言以世第一法为其因缘。有漏法中此为胜故。此义不然

论。有漏不应至生有漏故

述曰。此二相违。如何有漏为对治因。应无漏法为有漏因。今以理征。若有漏生无漏。应无漏生有漏。许漏．无漏得相生故。如有漏善生于无漏。无漏既不得生于有漏为相违者。如何有漏生于无漏。此初无漏许无因缘亦有何妨。答曰不然。佛说无一法非因缘生故。若无因生便非释种。立量云。汝初无漏心。应无漏种为因缘生。体是有为无漏法故。如后无漏法

论。许应诸佛至不善等种

述曰。若许有漏生无漏。则无漏生有漏。许便诸佛有漏复生。此中亦有有学圣者等对治。生有漏。然以世尊全是无漏故但举之。非余无也。外曰不然。以胜劣故。劣可为胜因。胜非劣因。若尔不善应为善因。又若相违得为因者。善等应为不善等种。小乘可尔为同类因。大乘不然故以为难

自下第二破分别论。诸邪分别皆名毗婆阇婆提。即大众．一说．说出世．鸡胤四部。因诤无漏无因缘故今亦叙破。本即大乘唯说新熏心溷师等。名分别论。亦作是说

论。分别论者至非无因生

述曰。于中有三。初叙宗。次破他。后自解。此初也。彼计。无法尔种。心性本净。离烦恼时既体清净为无漏因。如乳变为酪。乳中有酪性。木中火亦然。此立宗也。无垢称经亦有此说

次论主问

论。而心性言彼说何义

述曰。下破他也。于中有二。初问彼经意。后别以理征

论。若说空理至诸法种子

述曰。下别征。于中有二。初空理非因难。后起心非净难。此即初也。此中空理。即是真如。空非心因。常非种子故

彼若救言常为种子于理何妨

论。以体前后无转变故

述曰。即复难言。此真如体既许为因。应有取．与。以体前后无转变故。无取无与故不为因下六义中第一刹那灭即简真如。非心因缘。因有生灭有取．与故。一切无为为所缘缘此亦无妨。因缘不然。亲能辨体与力生故

论。若即说心至而体常一

述曰。下起心非净难。有八。若言心性即是心体。体能缘法此中说心。应同数论谓彼大等相虽转变。而体常一。此即有漏心相转为无漏。以无漏心体作无漏故。非前体灭故言性常。失前有漏相得无漏相故名相转变

若言前无漏体灭后无漏体生。此亦不然。以有漏为相性是无漏者。难云

论。恶无记心又应是善

述曰。以有漏善心性净故。不善．无记亦应名善。心性净故。如有漏善

论。许则应与信等相应

述曰。若许有漏不善心等体性是善。相应法故。应与善等心所相应。若是无为已如前说。亦无过失。共许法性真如善故。非有为善心。无信等故。以心体是相应善故。此中应叙诸师立善各有几种。如别抄说。若如色．声善无信等。此是何法。若是不相应。亦非心性。若是色法。故非心性。若说心．心所。必应与善等心所相应。量云。汝不善等心。应与信等心所相应。许有为心净类摄故。如余无漏及善心等

论。不许便应至况是无漏

述曰。又若不许此有信等者。应非善心。无信等故。如染色等。此不善心等尚不名善。况是无漏。此即成立不善．无记心性非善

彼若救言有漏善心。信等俱故可生无漏。不善．无记。无信等故非性净者

论。有漏善心至无漏为因

述曰。自下正难。有漏善心。性非无漏。名杂染故。如不善等。此杂染言通一切三性有漏法得为因也。言杂染者。为诸烦恼所缘缚义。又此有漏善心。不应与无漏为因。是杂染故。如不善心等。或可总云。有漏善心性非无漏。不应与无漏为因。是杂染故。如恶心等。此有法不极成。谁许有漏善心性非无漏。故应如前所说为善

何故有漏不得为无漏因

论。勿善恶等互为因故

述曰。为因何事。违自宗故。非亲生故。性相违故

论。若有漏心至不可得故

述曰。又难相违得互为因。若有漏心性是无漏。无漏心性应是有漏。以相违故。如有漏性。若唯有漏性是无漏。非无漏心性是有漏。差别所以不可得故。若胜劣故劣可有胜性。非胜有劣性。以胜劣故劣有胜性。以相违故。劣无胜性。是对治故。应无胜性

论。又异生心至应名圣者

述曰。若心性净即是无漏。诸异生位应无漏现行。许现行有漏心性净故。如佛等圣。应名圣者

论。若异生心至无斯过者

述曰。牒彼救言。由相有染不名无漏者

论。则心种子至性相同故

述曰。自下正难。种子亦应由相有染不名无漏。何故彼论说诸异生唯成无漏种。不言成现行。现行。种子性之与相皆类同故

下申正义。外人问曰。若尔心性净者。此是何法

论。然契经说至真实性故

述曰。下自解也。即心空理真如是心。心性净者真实性故。胜鬘经中具说此义。其对法论第十卷三转依中。解心转依真如说为心本性净。以起烦恼覆此净心。今断染惑证净心性故

论。或说心体至名性本净

述曰。或依他心体非烦恼名性本净。以烦恼客相应惑心扰令断客染心得解脱。如瑜伽五十四说。心所等亦尔

论。非有漏心至故名本净

述曰。心性者。真如也。真如无为非心之因。亦非种子能有果法。如虚空等。故非有漏心性是无漏名本性净也

论。由此应信至类此应知

述曰。自下第三申其正义。应信本有无漏种子。至解脱分善根已去名胜进位。但熏增长。复熏成种。谓入见道。且如无漏既有本有及与新熏。有漏法种类此应悉。已如前说

第四大段。释外问经．论等妨难唯新熏难言。论说内种定有熏习。此如何通有本有故

论。诸圣教中至本有种子

述曰。自下第四释相违也。若唯本有此义难通。我兼本有故无有妨。既不定说一切种子皆熏故生。汝宁全拨无本有种

若尔何须论说内种定有熏习

论。然本有种至定有熏习

述曰。谓本有种亦由熏习令其增盛方能得果。新熏理然。故说内种定有熏习

外人复曰。此义可尔如何说闻熏习闻净法界等流正法。而熏起也。复言是出世心种子性也

论。其闻熏习非唯有漏

述曰。显闻熏习通有．无漏

论。闻正法时至名闻熏习

述曰。种解脱分善根已去。闻正法时。由现行有漏．及自因缘所熏有漏种。为增上缘。令其本有无漏种子。亦得增长展转增胜。即以所增无漏胜种。后时正生出世之心。亦说无漏所增长种名闻熏习。对法第四云。决择分善根亦是有漏。亦名无漏。据各别故

论。闻熏习中至胜增上缘

述曰。此第一解有漏性者是修所断。即同对法第四卷决择分善修道所断文感胜异熟为出世法胜增上缘。即如瑜伽第五十一卷说。感总．别果如第九说

论。无漏性者至正为因缘

述曰。亦同对法第四卷文　与出世法正为因缘。辨体生故

论。此正因缘至出世心种

述曰。又第二解此无漏种望出世心是正因缘微隐难了。未起现行故。相状难知故。摄大乘诸论等处。但寄粗显有漏闻熏是无漏胜增上缘者。方便说此为出世心种。此增上缘。非正因缘种。若无有漏闻熏习者。无漏之种不生现行故寄有漏胜者说也。第一就实正因缘解。第二就胜增上缘解故。摄论文无相违失。由是善得对法等意。问曰。解脱．决择二善根中。其无漏种增长何别。答曰。约有漏行有上中下。其无漏种增长有异。解脱分中。下品增故。决择耎．顶。中品增故。其增上忍．世第一法。上品增故　问此无漏种本有既多。后生果时何者能生。何者不生　答曰。其同类种随遇缘合即便能生。不合不生。如三世有未来应生法。何者前生。何者后生。故随缘合即能生果。如后卷中自释妨难　问若本有者。为三品种。为一品种　答若据唯本有．及唯新熏。皆唯一品。此是转灭。转灭下等作中等故。若本有家。唯一种子。若新熏初时唯一种生故。今第三师有三品种。即转齐义。有漏亦尔

既尔如何五十二说有障．无障说种姓别

论。依障建立至如来种姓

述曰。意显无漏种子有无等文可解　有圆寂法者。是有涅槃种姓也。无者。可知

论。故由无漏至不可断义

述曰。由有无漏种子差别故。障有可断．不可断义

若尔既由无漏种故。障有可断不可断者。何故彼论但约障立姓耶

论。然无漏种至不可害者

述曰。由无漏种微隐难知故。约彼障显姓差别。若不尔者。因者所以。有何所以。彼障有可害．不可害别

论。若谓法尔至宁不许然

述曰。彼若救言法尔力故障有可害．不可害者。即难彼云。无漏法种宁不许有法尔种子姓各别也。若彼复言有漏曾熏故。法尔障有可害．不可害。无漏未曾熏故。种无法尔。此唯有言都无有理。既言有漏由熏。如何复言法尔。无漏既无法尔应不说言由熏

论。若本全无至永不得生

述曰。以无因故永不生也

论。谁当能害至立种姓别

述曰。无漏种无谁能害障。汝今乃说依障立姓

论。既彼圣道至亦定非理

述曰。圣道无种必无生义。约当可生说地狱等成种非现。亦定非理。无因果不生故。无治障不断故。若言有漏心等为因。或说心性本净为因。并如前破。此则以理返征及会众经．论意

自下结此总说违理

论。然诸圣教至理教相违

述曰。自下第五曲文总结。处处说有本有种子。皆违新熏所立义故　故唯始起。理教相违诸经．论中无定文言一切种子皆法尔有。无有熏生　无定处言一切种子唯是新熏无法尔种。故二皆取。善顺契经

论。由此应知至始起二类

述曰。大文第四总结之也。诸法种子有漏无漏各有二类。本有．新熏。理无失故。不违经故。入见道已别熏生种。无漏行故。地前但令旧种增长。有漏现行势力弱故。不别能令无漏种起　此中但言由闻熏习令本有种渐增盛故。诸法师等皆言护法解脱分等有新种生。护月但令种子增长故有别者。理亦不然。此文为正。以前．及后瑜伽第五．摄论二本第二。勘读其理方明

成唯识论述记卷第二成唯识论述记卷第三(本)

        基撰

论。然种子义略有六种

述曰。十义广种子中。自下第八具义多小。种有六义遮余非种。于中有三。初总标六义。次随六别释。后总结简余非实种子。此即初也

瑜伽第五说有七种子。今此言六故云略也　法有五聚第一遮无为。第三遮心．心所等。即简别尽。然简自处更立余门。第二遮等自处分别更不叙之。不遮色者。色法外种亦具此六义故。假名种子　若尔如何与果俱有。复如何言常恒随转　无性摄论不简差别唯言内种有。世亲即通。然彼一一皆自释。言内法如此．外法如此。至果俱有唯言内种。即不论外。勘彼一一次第明之。今释外种亦有果俱。如莲华根生莲华等。非因灭位其果方生。根．茎同时世极成故。此解稍好。可细寻之

论。一刹那灭至方成种子

述曰。显种子义。谓有为法有生灭故。于转变位能取与果。有胜功能方成种子

论。此遮常法至能生用故

述曰。此简略也。无为不然。无转变故。无取．与用非能生也。亦显大众等四部．化地部十二缘起非是　无为无取无与．无转变故。即遮正量部长时四相。非刹那灭故　若谓后时有胜功力。初位无者。初亦应有。体一故。如后时　后应无。体一故。如前位。故体才生无间即灭名为种子。有胜功力。才生即有非要后时　又遮外道自性．神我等常法为因。无转变故。瑜伽第五云。唯无常法为因。非常法也　旧人云真如是诸法种子者。非也　若尔前种应与后念现行为种。或虽同念他身相望应为种子

论。二果俱有至方成种子

述曰。谓此种子要望所生现行果法。俱时现有　现者。显现．现在．现有三义名现。由此无性人第七识不名种子。果不显现故。即显现言简彼第七。现在简前后。现有简假法。体是实有成种子故。显现唯在果。现有唯在因。现在通因．果　和合简相离。即简前法为后法种

有说。种生现行之时。必前后念非此刹那。如何解此。彼师意说。如上座部心有二时。即因在生果在灭故同在现在。亦不相违。此即胜军假明上座。非实用之。第三卷中自当广述　若尔种望种亦应然。何为料简　瑜伽云。法与自性为因。非即此刹那　此必异时非果俱有　若因在灭果在生相仍名俱有。即有二趣并生之妨。由此故知。种生现时定必同世。种生于种世不必同

虽必同世。若与现行和合之位方成种子。简与他身现行为因。不和合故

论。此遮前后及定相离

述曰。此遮经部等因果异时。上座部等亦尔。种望现行定俱。一身不相离故得为因也。外道说大自在天生一切有情。有情因缘者。皆不成也

问何故种望种因果。即言异时生。望现为因果。乃许同时起

论。现种异类至有能生用

述曰。现行与种各异类故互不相违。于一身俱时现在。有能生用故。且如色法。现行有碍。种子无碍。心缘虑等准此应知。因．果体性不相似故名为异类。不相违故得同时有

论。非如种子至必不俱有

述曰。种子望种。体性相似名为同类　以相违故不得俱时一身和合。即第五卷瑜伽论云。与他性为因　即种望现　亦与后念自性为因。非即此刹那　此即是种　前后相生　种相生时何故不许有同时义　难曰。见分缘于见自体同时缘。种子生于种自体同时

有解云。种望于种为因果。若许同时非因缘。见分望见虽同时因果。即非因缘摄　若尔种望现起类亦应然　故应更解。种望于种许同时生。体便无穷。自类许有同时生故。即一刹那有多种生。都无因缘。不许后种更生果故。现行望种名为异类。虽亦熏种。后种未生果故非无穷。于一刹那无二现行自体并故。所生之种由此不可更生现行。种望于种类亦应尔　问若尔如何本有同念得生新熏。体相违故　此不同时。如世第一法无漏。缘增本有种子。牵生后念任运自类法尔之种。复能为因生于后念一新熏种。本．新二种缘力既齐同生一现。故无同念种生种失　此亦难解。若本有种更生种子。便一念中有四法也。谓一本有。二本有所生。三新现行所熏。四是现行。如何可说三法展转　今释。不然。即本有种．及现行为因缘。生一新熏种故但三法　又解。本有种望新熏种非其因缘。现行能熏为因缘故。即是本有唯望现行。现行唯望新熏。为因缘故。由此别脱戒。体不增。而用增。与道定戒相似。定．道二戒既是现思。故唯念念是用增非体　前解即与别脱戒体用俱增义

此中虽显与果俱有望现行说。可现在时说为因义。种望于种既许异时。若入过去何者因义

论。虽因与果至无自体故

述曰。其因与果有俱者。谓生现。不俱者。生自类。虽俱．不俱而要现在可有因用。以有体故。若入过去即无因用。体已灭故。未来亦尔。因用未生体无有故

问为因既通种与有种。何故此言与果俱有

论。依生现果至与果俱有

述曰。依生现行果之种子名为俱有。不依引生自类名种　何故尔耶　能熏生故。望异类故。果现起故。相易知故　种望于种非能熏生。非异类故。非现起故。非易知也。此中不说　故摄论第二云。不生现行名为种类。生现行时名为种子　胜军如何释非即此刹那。以彼计执因果同世故　云何复释无种已生文　如彼抄会。如瑜伽论第五十六。别抄有文。及下第四可披解也

现行能熏转识等应名种子

论。三恒随转至方成种子

述曰。谓要长时其性一类相续无断。至得对治道。名至究竟位。各各究竟故

论。此遮转识至不相应故

述曰。遮七转识．及色等法。不得为种子。此但言心。实亦遮色　经部六识等能持种子。亦此中破。以三受转变。缘境易脱故

论。此显种子自类相生

述曰。即显前种生后之义。此非俱有。俱种摄故。摄论无此　问第七识亦至金刚心方断。何不名种　答十地等中以转变故。缘境易脱故。未对治已即转变故。种子不然　若尔如何名有受尽相种子．无受尽相种子。名言无记种生果无量无尽。可恒随转。善．不善等种生果有限。如何恒转　答曰。彼据生果有分限。名有受尽相。非种子体未得对治。即灭无余　又有分熏习名有受尽相。名言熏习名恒随转。此等种唯有自类生果恒随转。即是与果不俱有名种。此阙恒与果俱一义　若阙一义得名种子。其第七识阙恒随转。应名种子　此不应尔。今于此中。正以生灭．恒转二理显种子义。余但别遮。非正显故。其第七识为种不成　又说种子具有六义。非显具六即是种子　又此自类亦非种子。不与果俱故。无性摄论说非种子然名种类　此显自类至对治位非得种名。生果之时可名种子。但若生果必俱时故。若论其体。自类之时亦名种子。非现行故。此但任运牵生后果。若缘具胜种子势增。有胜与果用起之时。方名种子　无性显此二位差别。果俱名种。不尔名为种类　今此约非现行谈其体说总名种子。亦不相违　又显种子具斯六义。非说念念皆具六义故皆名种　然应分别。若具六义方名种子阙一不成。无性有情第七。阙与现果俱故非是种子　若尔即未生果时恒随转种。应不名种　由此应释。对治道起。谓令不生现行等位。如见道中无想定等。据其体有。修道方除。据果不生种见道断。以尽已来无与果俱义故。今言与果俱者。至对治道起已来。有与现行果法。俱现和合之义名为种子。非要此念与现和合方名种子。不尔便于一界不成三界诸种子。种子成就义便不成。故知不约刹那而说。约后能有与果俱义以显自性　无性所言不生果时名种类者。约毕竟不生当果为论。如见道中无想定等

若恒随转得名种子。应善种等生不善等

论。四性决定至方成种子

述曰。谓随前熏时现行因力故生善．恶等。功能决定非杂乱生

论。此遮余部至有因缘义

述曰。遮萨婆多等。善法等与恶．无记等。为同类因。有因缘义　夫因缘者。辨自体生。性相随顺。以善等不辨恶法等自体。又不相随顺。何义是因缘　又异熟因通善．恶性生无记果。遍行因等是异性果。俱有因取异熟．无间士用等果为因亦然

若要善等种方为善等因。种既恒有。应顿生果

论。五待众缘至方成种子

述曰。谓自种子要待众缘和合。种子转变起取现行等诸果作用。功能殊胜方成种子。故种自类非因缘合。不名种子

论。此遮外道至恒顿生果

述曰。谓外道执。别有一法名曰自然。不待众缘恒顿生果。此方外道为计亦然。大梵．时．方等计亦尔。同此所遣。此中且举一自然义

论。或遮余部至非恒顿生

述曰。三世有执。缘体一切时有。即恒非无。今言待缘种方生果故遮彼执　若缘恒有应恒生果。种既不许恒时生果。故缘恒无

问若设有缘善等性定。应善色等种生善心等果

论。六引自果至方成种子

述曰。谓于别色．别心等果。各自引生方名种子。非善等色种。生善等心果可名种子。不相应故

论。此遮外道至生一切果

述曰。即大自在为因生一切果等。皆是此计。果应无别。以因一故。果既有异因亦应殊。故非一因生一切果

论。或遮余部至互为因缘

述曰。萨婆多等以善色望四蕴为因。四望色蕴亦得为因　此即不然。唯引自果因果随顺。功能同故名为因缘。若增上缘等。义则可尔。如何色等与心为因。不相随顺功能异故

问言恒随转名为种子。第八识现行既恒随转。为名种不　有说亦得。以名一切种子识故　若谓然者。此现行望自种既非因缘。非能熏故如何名种　有说不得。言一切种子识。含藏一切法能生一切法名一切种。非彼现行能生自种。种虽依识现行自体。是识所缘。不同于识。故识现行非名种子　此阙何义也　与果不俱故　其无性人第七识亦具六义。应名种子　此亦不然。论自解言与现行果俱现和合方成种子。种子之法其相沉隐。所生果法其相粗显。故与现俱方成种子。第七相显。设所熏种。果乃沉隐。不与现行果法和合。不名种子。第八现识亦然。无所生果故

第八门中以上明种。自下第三总结聊简

论。唯本识中至成种非余

述曰。简上转识等非名种义

此中别解上六义中。言唯内种具有六义。然世亲摄论亦通外种。此中引之解。外谷麦种既能生果。名种子不

论。外谷麦等至非实种子

述曰。虽识所变假名种子。非实种子。现行法故　摄大乘云。作．不作失．得过。故成相违。外种内为缘。由依彼熏习。又引颂云。天．地．风．虚空。波．池．方．大海。皆真内所作。分别不在外　故由内种。外谷等熟彼非实种　问种亦识所变。应非实种子　答曰不然。内种识变已复生麦等。麦等复识变。以重变故。故非种子。如眼根等。故下文云。外麦等克体。非因缘生果。故因缘唯内种。非外种故　此等已上并摄论有。自下第九双辨内外生．引二因。此内外种皆有生．引二因体不。答有。何者

论。此种势力至即名引因

述曰。其内外种生近果生正果名生因。引远果引残果名引因　无性云。如内识种生现识等名近果。是生因。望名色等是远果。是引因。外种望芽是近果。是生因。望茎等是远果。是引因　天亲云。如内种子生正果名生因。生残果名引因。即现在种生现在身名生因。生六处等皆名生因。引余枯丧尸骸等名引因　虽生他界等。势分力故余骸尚有。如下自解。外种生芽茎等为生因。是正因。生枯死时草等。是引因。势分力故。然至此位时。内外种皆无。或生他界等。或种已久灭。然由前生势分力故引彼犹有。即义说彼生因之种名引因　然今两说生．引二因俱无别体。一体望别故说二也。若无引因势分力者。一切死后皆应顿绝如化生死。若遍四生具二因者。无性理胜。以化生死无尸骸故。然世亲论意。无著大师为成引因说枯丧等。故说颂言。枯丧由能引。如任运后灭。天亲解云。若无引因。应无枯丧果如任运后灭。但是天亲解略。无性释广。亦不相违。此虽摄论文。然对法第四卷说能引．所引能生．所生。瑜伽第九说能引．所引俱是引因。能生名生因。瑜伽第十云。从无明乃至受是引因。爱．取．有是生因　此意欲显未润七支去果犹远名为引因。引远果故。能润二支．及所润有。去果近故名曰生因。近生果故。亦即此中近．远所摄。无性但约已润种中果去因为近．远。瑜伽约润．未润位去果近．远。亦不相违

次第十四缘分别辨内外种因．非因缘。熏．不熏别

论。内种必由至是因缘性

述曰。内种是因缘。必由熏习方能生果。法尔种子必由熏长方能生果故。新熏熏生方能生果。有情法故

论。外种熏习至辨所生果

述曰。无性摄大乘第二卷说。如从其炭．牛粪．毛等。如次生巨胜．青莲根．及蒲。非巨胜等与炭等。俱生俱灭互相熏习而从彼生。名无熏习。如巨胜等与华等。俱生俱灭由熏习故生香气等。名有熏习。外种不定。内则定熏　故外种子既唯现行。为增上缘辨所生果

论。必以内种至所生果故

述曰。此显外种非无因缘。从内共相种子生故。如摄大乘自广分别

自下第二解熏习义。于中有三。初总问。次略答。后广辨

论。依何等义立熏习名

述曰。初问起也

论。所熏能熏至故名熏习

述曰。此标具义。释熏习名。略答所问　熏者发也。或由致也　习者。生也。近也。数也。即发致果于本识内。令种子生近。令生长故。此略标有三。一所熏四。二能熏四。三令种生长名熏习故

论。何等名为所熏四义

述曰。此广辨也

于中有三。初辨所熏具缘多．少。二辨能熏具缘少．多。三释熏习义等　初中有三。初问。次答。后结。此即初也　摄论第二亦有此文。然少不同。随处应辨　然五聚法。第一简色法．及七识俱心所法等。第二简佛果善等法。第三简无为．及不相应。俱时心所。第四简别异身同时许可熏义　摄论无者。一一披对方知差别

论。一坚住性至乃是所熏

述曰。此第二答也。从无始之始。至究竟之终。一类之性相续不断。能持习气乃是所熏

论。此遮转识至故非所熏

述曰。遮七转识。及彼心所　此中识言摄心所故。即末那等皆名转识。若许持种。初地见道无漏心时。应失一切有漏种子　声风等者。即遮根．尘．法处色等。生无色界。色即无故。入灭定等。心亦无故。名性不坚。此中何故但言风．及声。简断相显故。非谓色等此中不说。此摄论无

若坚故可熏。佛本识既坚。应是善等性许亦可熏。此简经部色心可熏。不坚住故

论。二无记性至乃是所熏

述曰。若法平等无所违拒善恶习气。乃可受熏。无记不违善．恶品故

论。此遮善染至故非所熏

述曰。如沉麝等。及如蒜薤等皆不受熏。亦如舍行之人体性宽容即能纳事。若聪明．恶性皆不能容。且如善性非直唯违不善。亦自违善。如沈不受檀等香故。恶等亦尔。故不可熏。而无记性不违善．恶。如舍行人不违事故　亦遮识类善等受熏。第七识内并非所熏。此同于后唯是无覆无记中释

论。由此如来至非新受熏

述曰。由此无记方受熏故。如来第八无漏净识。唯在因中曾所熏习带此旧种。非新受熏。以唯善故。违于善等如沉香等故。此摄论无　简与佛地同　说为不熏。熏时何过　违拒法故。有增减故。善圆满故。有优劣故。不可受熏

若无记性。及唯坚故。即是所熏。本识同时想等五数．及虚空等。应是所熏

论。三可熏性至乃是所熏

述曰。若法为王而体自在不依他起。性非坚密体是虚疏易可受熏。非如石等是可熏习。若不坚密有虚疏故可容种子。坚密不然

论。此遮心所至故非所熏

述曰。本识俱时心所五数。体非自在。依他生起。故非所熏。王虽要有心所方起。不言依他。得名王故。是自在义。此摄论无。受熏何妨。如下触等亦如是中解。亦遮无为。以坚密故。不受熏习如坚石等。故虚空等不可熏习　若尔识上生等假法。应可受熏　今依他摄。自无实体。依实说假故　又此应言若非坚密。有体。自在。乃可受熏。初简无为。次简假法。后简心所。此遮无为．假法．心所．依他．坚密故非所熏。不是说者拟今说故　又此不言实有体者。假法先无。更何须简　若尔空等无为如何。若言真如即非无记。言非择等假。同生等假法不论。由此故应第一说善。无明简真如。由此知非也。亦遮熏　于假识类等

若可熏习即是所熏。亦应异身得成熏习

论。四与能熏至乃是所熏

述曰。所．能和合是相应义。若同一时．同一处所。所熏之体非即能熏。亦非全相离在他身上识为能熏等

论。此遮他身至故非所熏

述曰。此遮他身许为可熏。及刹那前后。不相应故无和合义故非所熏。异经部师前念之识熏后念类

论。唯异熟识至非心所等

述曰。第三结也。唯第八识具此四义可是所熏。非是同时五心所等．及余转识。言异熟识者。正是熏位故。若言现行生种异时。如何释此。故知即以此义为正　其无性人此第七识四义具足。何不受熏　以染无记违善．恶品。今言无记唯无覆无记　此所熏中何故坚者乃名受熏　以诸色等生无色界。诸转识等入无心定等。便无法持诸种子故。若二俱持。即成一种生二芽过。如后当破　何故善等不能受熏　不含容故。如沉香等。如文自解　何故假法．心所．无为不能受熏　以无体故。不自在故。非可熏故。不能持种　问如瓶能持物。假法何不然。　答曰不然。总假不能持。别色等能持。以别成总说瓶能持。瓶体即是实色等故。诸不相应即色．心等。故如色等不能持种。亦不受熏。若尔本识上假物生等。应能受熏　实已受熏。何须假法。如碍于心。假法亦得。如受于熏假法应得　若假说者亦得受熏。唯自体分能受余熏。如上心所不能受熏。如下触等亦如是中说　何故不和合　不得为所熏　若尔便许有熏他身　熏他身有何过　即自作罪令他受果。他身中有业等种子。自受果故。或凡夫熏阿罗汉等。故要四义简持如右。此则摄论虽有。未能有此差别

唯能熏四义诸论所无

论。何等名为能熏四义

述曰。依前标问

论。一有生灭至乃是能熏

述曰。即前六义简无为因。以有作用故方能熏。犹如种子有生灭用故能生果

论。此遮无为至故非能熏

述曰。此简法也

论。二有胜用至乃是能熏

述曰。胜用有二　一能缘势用。即简诸色。为相分熏。非能缘熏　二强盛胜用。谓不任运起。即简别类异熟心等。有缘虑用无强盛用。为相分熏。非能缘熏　由斯色等有强盛用。无能缘用　异熟心等有能缘用无强盛用　不相应法二用俱无。皆非能熏　即胜势用可致熏习。如强健人能致功效　故第八俱五心所等亦非能熏。若为他缘。一切无过　此中总言。意说如此

论。此遮异熟至故非能熏

述曰。心所等者。等彼相分。或六识中异熟生无记　此举第八异熟心．心所。等六识中业所引者。非谓一切异熟生心法执等类。皆不能熏。唯业所感异熟心等。二种所生。无胜用故。或此法尔。皆非能熏。以无用故

论。三有增减至乃是能熏

述曰。第七末那至无漏位亦有增减。因中无漏为例并然。可致上．中．下种子故。要如利根能断于善得果亦疾。余则不然。或能刚．能柔乃能致果。非余中物．及平等物

论。此遮佛果至应有胜劣

述曰。佛四智品非能熏习　若佛能熏有何过失　更增新种便非圆满。诸佛有胜劣。功德多少故

论。四与所熏至乃是能熏

述曰。要同时处方是能熏。如所熏说

论。此遮他身至故非能熏

述曰。非前后刹那．及与他身能熏自识。不和合故　和合即是相应异名。如生名起现行生种。若说异时如何释此　无性有情此第七识。毕竟无有动转之时。阙无第三有增减故。应非能熏　此有二释　一云。此亦不然。无始以来我执增长。刹那刹那现．种增长。非是不增。如邪见等虽言一品亦有异故。四义具足。如无分别智入见以去渐渐增长。非谓体大名为增长。但加明利。此亦如是。从无始来。行相转闇坚执不舍。故名为增。然极难也　二云。亦有增减。欲界为粗。乃至非想为细。地系差别粗细不同。生下．上时亦有转动。有增减故　问曰。既尔何故论说与有顶地下下品道。一时顿断　答曰。不然。岂以断同便无九品。如三界中见道烦恼一时顿断。有九品故　此障见道。彼障非见。何以为证　答曰。若尔如修道中顿超二果。从预流者至阿罗汉。以欲界中初品烦恼。乃至与有顶初品烦恼。一时顿断。岂品类同耶　问彼由加行故令顿断。此不然者　答曰。若尔菩萨第十地一时顿断修道烦恼应无九品。若以烦恼不障地故。唯障无学。作意留故。一时顿断者。已前顿断有得义不。今此第七唯障无学不障有学。故金刚心一时顿断。非无九品　问曰。若尔应离此地即断第七。以九品故　答曰。不然。如菩萨十地所断所知障。一．一地通三界所断。岂无多品。又如菩萨生上。不断下惑不障彼者。此例应然。不障有学。虽离此地故不能断。要至无学方却断下　问若有九品。何故名一类　答一类有多义。一三受不易。二三性不易。三境界不易。四相续不易。故未转前名为一类。非无九品名为一类。由此义故。却成无始乃至今日。今日为增。前解方成　若以无性有情第七。是有性种类故有增减者　不然。佛果七识因七之类。亦应能熏。若以有漏．无漏为论不可例者。亦可有性．无性为例。不应种类彼可名熏　论言第七与有顶地下下烦恼等者。同障无学名势力等。金刚心中一时顿断故。名势力等。非谓品同名势力等。又如初地所断所知障　乃通三界。不妨欲界初品所知障通障十地。十地别断。岂以多品断。故障即品多。一品断故便无品类。故细但初能障此者。证此即断。不须论品　此中前四准所熏中。一．一皆应寄问征起然后牒论

论。唯七转识至可是能熏

述曰。总结也。即能缘中七转识．心所等为能熏。若为相分何法为障。即第八识为六．七识之所缘故为相分熏　何分为能熏　唯自体分。如自体分唯受熏故。见分体故

论。如是能熏至熏习义成

述曰。后释熏习义　于中有三。初解熏习义。次显法体多少。后明因果。此即初也　要俱生灭熏习义成。非如种生芽许异时生故不俱时有。故知色法无俱有义

论。令所熏中至故名熏习

述曰。唯华熏苣胜同生．同灭。故以为喻　摄论喻如内熏习等

论。能熏识等至因果同时

述曰。下显法体。初法。后喻。此举法也

论。如炷生焰至更互相依

述曰。初举三法喻喻三法体。后举二法喻喻因果义。种．现二义其文可解　何故无有四法新种生现耶　心等一时不可并故。又生彼缘未和合故。若许生者便无穷故。不可此时遂生现行

论。因果俱时理不倾动

述曰。不同经部因果异时。故说俱时理不倾动

论。能熏生种至得士用果

述曰。下明因果。能熏生种。种生现时。如小乘俱有因与俱有法为其因。故以种望现能熏心等。更互皆得。即约同时士用果说。本种与现唯作因缘。现行望新种亦唯因缘。偏望为因缘。非说现行与本有种为因缘也。此以大乘俱有因与相似。言如俱有因是因缘摄。非大乘中许彼现行俱有因法是因缘义。显扬破故　然摄论第三亦说为因缘。即是本识。同此无妨。如彼俱有因。体不成俱时为因故。以彼俱有因义。亦有现行不能熏故。下四缘中自当料简

论。种子前后至引等流果

述曰。种子望种。大乘为同类因。亦如于彼现望于现。非现望现为因缘摄同类因也。以疏远故非亲近故。此等诸文摄论皆有

论。此二于果至应知假说

述曰。除此余法。七转识等名为因缘。彼对法第四。十二缘起皆名因缘。应知假说非实因缘。非辨体故。非亲近故

论。是谓略说一切种相

述曰。此总结上第三段也

论。此识行相所缘云何

述曰。十门分别第八识中上已三门。第一出体。识自相门。第二真假异熟。五果果相分别。第三诸法因缘。四缘因相分别　自下第四．第五。行相．所缘。分别。于中有二。初问。次答。此问起也　然不可知。粗细分别但无别体。或约所缘。或约行相。明不可知。故于门中略而不举。后别解中即自疏出。义有别故

论。谓不可知执受处了

述曰。答中有二。初举颂答。后自别解　论问起中依义为问。以不可知无别体故。不为问也。然以唯识转变次第。先行．后境　次略答中。依颂而牒　下解释中。从后向前依问而解　所以者何　本颂先后法相求故。心依境因方得起故　长行先后意趣求故。其境要是识所变故　谓本颂中。先不可知之所缘　后不可知之行相。明解法相。颂文稳便故。不可知为初。所缘．行相随后。一不可知通境．行故　长行之中。一切诸法有心．有境。行相是识之见分故　先明行相。由心变境次说所缘　约见．及相而辨细．粗。后解不可知义。故有别也　解行相．所缘中有二。初解所缘．行相。后解不可知言　初中复二。先略。后广。略即粗解体义。广则料简细解　了谓了别下。此为略解　此中了者下。此为广解　略中有二。初解行。后解境

论。了谓了别至为行相故

述曰。此解行相。识自体分以了别为行相故。行相见分也。类体亦然　相者体也。即谓境相。行于境相。名为行相　或相谓相状。行境之相状名为行相　前解通无分别智。后解除彼　或行境之行解相貌。此解亦非无分别智。以无相故　然本但是行于相义。非是行解义

论。处谓处所至所依处故

述曰。下解境

于中有二。初别解内外所缘。后方总解所缘。初文复二。初外。后内　今此即是识之相分。依名释义如文可知。此为外相　然下自广。随彼处会

论。执受有二至及有根身

述曰。下解内境。与外境殊故别开说　总相而言。执受义者。执是摄义。持义　受是领义。觉义　摄为自体。持令不坏。安危共同。而领受之。能生觉受。名为执受。领为境也。如瑜伽论第五十一．五十三．七十六卷同此义释　对法第五说执受者。但唯五根．四尘一分。不说种子．及与声处　五十六说。五根全．五尘一分名为执受。二文不同　五十三说。执受有二　一若识依执名有执受。谓识所托安危事同　即显依持而领受义　领受义者。谓以为境　二以此为依能生诸受。此义即显执令不坏。能生觉受　若据实理。生觉受者唯是身根。以余四根。色．香．味触。不离身根。同聚一处亦名觉受。体实非也　萨婆多等亦作此解。对法唯据现行。此义生觉受义　不论其声。声体虚疏不可执之而生觉受。故略不说。故外道中说为无碍　五十六中唯据现行。不相离大所发之声。同处不相离。不异大极微而出。复亲领之。故通十界处。不言种子　五十一卷．及此论等。通依现．种二执受义。通于十界种子．现行。文势虽殊义意同也　问无表色．心．心所。亦依于识安危共同。虽不执令能生觉受。如种子等。何非执受　答非所缘故。如下当说。无领受义　问外器界既以为境。何非执受　答非是相近。不执为自体。故与识相远不为依故。故非执受　问既唯缘此更无余者。何故十卷楞伽说。云阿[黎-(暴-(日/共))+(恭-共)]耶识。缘名．及相犹如毛．轮　答名体即声。声是能诠。说缘其名意说缘声。如言缘相意在根等。不尔心等相应是彼所缘　又相者即色蕴。有相显故。名谓非色四蕴。第八缘初相现行．及种。但缘名种不缘现行。亦名缘名　又解。相者即执受．处俱名为相。相即相分。见分所取。名者四蕴。即心．心所法。自证分缘。许自缘故　又相者即器．有根身。现可知故。其诸种子总名为名。相难可知。唯以名显故名为名　问何故彼复说第八识顿分别知一切境界　答说自一切境。皆顿分别知。非如余识境渐次能了故　由是彼经复作是说。自身．及资具。一时顿分别　与此文同。并不违也　问何故辨中边云唯缘根．尘　生觉受故。旧论云。根．尘．我．及识。本识生似彼。至卷末当解

论。诸种子者至分别习气

述曰。即是一切有漏善等诸法种子。下解五法中。此三唯有漏。论说非无漏。无漏种子此识既不缘。但为彼依故非执受。与七十六．解深密同。与五十一．显扬等别。彼言遍计所执自性妄执习气。有何所以者。此有二说　护法等说。唯染无记心中有法执。善．无记心不能起执。因执心所执。为所遍计熏成于种。此种名妄执习气。即见．相分而熏种生　又解应分别论文染无记心有遍计所执自性妄执。故此种子名遍计所执自性妄执习气。善．无记心但是遍计。计是分别心之异名。故此种名遍计习气。而非所执自性妄执习气。以有漏心皆名遍计故。非善等心中许有执故　或复此文但约染语。以有漏中多起执故。若不尔者。一切色法非能熏者。皆非能遍计。亦不起执。相分之中既无种子。又此不说本识应不缘。既尔第八应亦能熏。有力能执故。由此故知。此解为胜。下三性中更当分别　安惠等说。有漏八识皆能遍计而起于执。即以此文为证。今此师意有八识种子。唯自体分后生现行。似有能诠．所诠相现说为名．相。名．相现行遍计所执。相似有故。说自证种能生名．相因缘。名为名．相等习气。非离自证种外别有名．相种　或名与相虽无实体。而别有种亦不相违　此中二解如下自知　然今此文与彼既别。故此文胜。通一切有漏三界．三性。乃至决择分等种。皆是执受。阿赖耶识性所摄故　问为缘种子别功能不　答自有种子即是功能。能生现行之功能故。然复有别功能。如心．心所种子。有总能生现行功能。复有厌心差别功能即无想定。然第八识虽缘种子。不缘无想定。此即不缘差别功能　若尔无色界识。即不缘心等广大功能。如何乃言于无色界。能缘广大执受境等　此义应思　如善种子本识虽缘。然但缘体。体即识性。唯无记摄。不缘善等余别功能。无想定等唯是善性。故亦不缘无色界中虽有善种差别功能。即是能生广大之心现行法故。不失无记。不违本识。不如善等．及无想定违本识故。故于无色界缘广大功能　无想定等是种上假。无色广大功能不然。故不许缘无想定等　又无色界广大之用。唯在现行。种是彼因。即是广大之功能义。彼第八境种子。从现行为名名广大功能。非缘种上广大别义。故无有失　又种有三品。此为一类缘。心无三品。任运缘故。心唯一界。种通三界。系．性别故。如第八缘异界色法。见．相别界摄。以亲缘故。名本识故。不同意识等。彼分别生故。相．见必同界。但得为境。非必有用。此识任运随因缘变。境有用故。即己体故。若断．未断。随增．减缘。如现行法相分缘故

论。有根身者至及根依处

述曰。身者诸大造等合聚名身。或依止名身。即一形之总称。以根微细不言于根。但言缘身。恐无根色。以别根为首标其总身。即显本识缘彼五根．扶根色尽。总身之中有别根故名有根身　又成身者以根为主。身是通名。以主标首。为称于身名有根身　根通五根。唯自身者　依处即是诸扶根。五处不可以声对法第五说非执受故。唯为外境缘。然实亦内缘。又缘他五境等。即非执受如外境故。此中有量。准作可知

论。此二皆是至同安危故

述曰。释执受义。执受义者。同安危等。如前已说两义释之。此中言总。对法．瑜伽．显扬．俱舍等。皆有执受义

论。执受及处但是所缘

述曰。总解上也

论。阿赖耶识至外变为器

述曰。显由亲因种．及业缘种。变内．外相

论。即以所变至而得起故

述曰。本识行相必杖境生。此唯所变。非心外法。本识必缘实法生故。若无相分见分不生。即解本颂先境后行之所以也　杖谓杖托。此意总显见托相生。大乘影像即是所变。缘有生心。非缘无也　有处说诸识必依缘有本质方生。即以名教等为本质故。如下当辨。此略解讫　变有二种　一者生变。即转变义。如次前说。变谓因．果生熟差别。等流．异熟二因习气名因能变。所生八识现种种相。是果能变。故能生因说名能变　二缘名变。即变现义。是果能变。且第八识唯变种子及有根身等。眼等转识变色等是　此中但言缘故名变。下论言变。准此分别　若生名变。种子第八识生七识等。并名为变。七识生第八。亦名为变。缘无漏生种准此应知　若缘名变。即唯影像。心上现者。有漏诸识等各自相分是。准此应思一切诸法　或复作三。亦有执故名之为变。即根．种等具二变义。外器唯一。七识亦一。言不变者。依此二门．三门可解　大乘缘无不生识心。影像之中必定变为。依他法故。故行相杖之而方得起。非缘本质法名缘有生心。以或无故。如过．未等。若影像心不定有者。即应识起无有缘义。境无体故。此如我见。经部．萨婆多．大乘皆别

已略解讫。自下广解。初广行相。次广所缘　初中有三。初护法菩萨释其了言申其正义。二明四分。及对小乘明行相等。三总结

论。此中了者至有了别用

述曰。即申正义。解了言也　言此中者。是简持义。此解第八识行相故　言异熟识于自所缘者。即所变影像。是亲所缘。相分所摄。于此有了别用。非于心外法等

论。此了别用见分所摄

述曰。谓于所缘相分之上有了别有。即行相故。是识见分非是余分　然行相有二　一者见分。如此文说。即一切识等皆有此行相。于所缘上定有　二者影像相分名为行相。其一切识或有。或无。所缘不定故。如此论下所缘缘中。出二所缘缘体。又瑜伽等说同一所缘是也　今此且约诸识定有者说。或与小乘别体者说。以影像相为行相者。小乘同故

然唯初解无第二者。第八俱时五心所法。如何可说同一所缘不同一行相。故须二解。以影像相为行相者。出集量文

论。然有漏识至能缘相现

述曰。大段第二明四分义。即分为四。初立二分　于中有二。初立二分。后引教成　立二分中。初申自义。后方破他。此出自义　谓安惠等古大乘师。多说唯有识自证分无相．见分。护法出已说见．相有。依集量论等方显发之。故先叙宗　自体生时者。识自体也　皆似所缘能缘相现者。依他二分。似遍计所执情计二分现也　似能缘相者。大乘见分收。当小乘事摄。似彼行相取所缘故。名似能缘　似所缘相者。大乘相分收。当小乘行相。似彼所缘心外相分。为见分所缘故。名似所缘相　是心外法此中无故

论。彼相应法应知亦尔

述曰。一如于心。今此正义　不同安惠．及小乘中正量部等。无所缘相得名为缘　不同萨婆多等。许有行相。但取心外所缘。无心．心所自能缘故

论。似所缘相至说名见分

述曰。此说能似摄于见．相

论。若心心所至自所缘境

述曰。自下第二正破安惠．正量部等　量言。如缘青时若心．心所上无所缘相貌。应不能缘当正起时自心所缘之境。此立宗也。许无所缘相故。因也。如余所不缘境。喻也。或如余人境　又量。我余时缘声等心。亦应缘今色。许无所缘相故。如今缘自青等之心。余人亦尔

论。或应一一能缘一切

述曰。谓除所缘色外诸余法。亦应为此缘色心缘。无所缘相故。如现自所缘色。他人亦尔

论。自境如余余如自故

述曰。或自境如余境亦不缘。或余境如自境亦应缘。即此二喻各通前量　或论中二量次第配之。初属上。后属下。此义意言。缘此自境时。心上必有带境之相。如镜面上似面相生。方名所缘。不尔便有如前说过。除正量等外所余部共大乘同　而真如无似境之相。如下所缘缘中自会

此破所缘无讫。次破无能缘见。然佛地论第三。四智三诤。但论相分有无不论见分。即与此别。下第九中自当解释

论。若心心所至如虚空等

述曰。心．心所法有能缘相。不尔心等应非能缘。无能缘相故。如虚空等

论。或虚空亦是能缘

述曰。此返难云。汝虚空等。应是能缘。无能缘相故。如心．心所　古大乘师即安惠等。既如是立二分俱无。论下自说　清辨亦云。若约胜义诸法皆空。唯有虚伪。如幻化等。若约世俗见．相俱有。许有外境。故非唯识。识离于境有何体用。故知诸法有境无心。若言心等有缘作用许有实作用。便非释子。亦违圣教。今且违汝一切唯境。故能缘相决定是无。小乘诸师此相皆有　此义意言。心．心所生必有能缘之相。如镜必有能照之相。不尔便有如前说过。不同外道．小乘有实作用体仍非无。此中比量。准之可解　若尔即镜应名能缘　如下所缘缘中说

第一别破正量部等。第二别破清辨。合破安惠下引经证。

论。故心心所必有二相

述曰。故者因也。因前义说

论。如契经说至各自然而转

述曰。引厚严经　上之二句明内心有。外境是无　下之二句明自内心见．相二分有。谓即似能所缘相是　各自然而转者。谓见．相分各各自然。从其因缘和合而起。不必须待心外之境　或计大自在天之所作故方乃得转

今异于彼说自然言。故缘龟毛心影像起。此证有二分也

论。执有离识至自体相故

述曰。下解三分　于中有二。初对十九部辨相差别。后申三分。此等即初　除大众．正量。外皆是此也。又大众部心得自缘。见分缘相与此等同。自缘体者则不如是。以缘自体不须别起行相。以能缘见者为行相。所缘见为所缘．及事。此等取境者彼执。心外之境是所缘。心上有似所缘之相名行相。体即见分摄故　以大乘相．见分。即彼宗立名。非是彼定许有见．相分名也　观所缘云带彼相故　即是行相。谓行于相见分能缘说名为事　是心．心所自体相故。是释事义　不言自体事言自体相者。简大乘事谓自证分。言自体事便滥彼故

论。心与心所至行相相似

述曰。心．心所。同所．依所缘。俱依一根。缘一境故　行相相似。俱有似境相。随是青等行相各别。总相似故。虽受以领纳为相。想以取像为相等。一一心．心所。各有青等行相故(名为相似)

论。事虽数等至相各别故

述曰。识．受等体各是一故。而相状别。识．受．想等体性相状各各别故。行相言似。不言等者。据相似故。相似．等义无有差别

论。达无离识至见分名行相

述曰。是大乘义。则说相分是所缘故。由无心外法。以小乘行相而为所缘。即是相分。彼宗说相分非是所缘。是能缘上所缘之相故。彼之见分自体事者。大乘名行相。能行于相故。所似即相分

论。相见所依至即自证分

述曰。此二所依自体名事　言所依者。是依止义。谓相离见无别条然各别自体。此二若无一总所依者。相离见应有。是二法故。如心与所。然无别体。但二功能。故应别有一所依体。起二用时由有此体。故言相．见自体名事。即自证分。然小乘人心外有境。即以为所缘。大乘说无故。以彼小乘行相。为大乘相分。大乘心得自缘。别立自体分即以为事。故以见分名行相。即小乘事体是见分。不立自证分。无返缘故。大．小二乘所说各别

然彼难云。刀不自割。如何心能自缘。别立自证分

论云。此若无者至必不能忆故

述曰。谓无自体分。应不自忆心．心所法。所以者何。如不曾更境必不能忆故。谓若曾未得之境。必不能忆。心昔现在曾不自缘既过去已。如何能忆此已灭心。以不曾为相分缘故。我今虽不令为相分缘。然自证分缘故。如曾相分所更境故。今能忆之　量云。今所思念过去不曾更心等。除宿命．他心智等余心一切皆应不能忆。不曾更故。如不曾更色等　却证故知。曾现在缘。佛地第三云。集量论说。乃至若不尔者。如不曾见不应忆念

论。心与心所至有差别故

述曰。然心．心所同所依根。其所缘相各各变别。故但相似。缘青相分皆变青故。事虽数等而相各异。识．受等体有差别故。与小乘别　然瑜伽第一说同一所缘不同一行相。据了别领纳各各不同故。相分虽不同然极相似。如青为境。诸相俱青相似名同　见分各异。虽俱是青取像各异。故名不同行相　此中有行相与见分。虽各非一。各据义别。境据总故名之为一。见据别故名为相似。此卷论中据实为言。故与瑜伽说不同也　又彼约疏所缘缘。此约亲所缘缘。此心．心所许时．依同。所缘．事等。亦据所缘各相似义。非是相违

明三分中。次文第二约三分等明心．心所

论。然心心所至各有三分

述曰。此即陈那菩萨依经立理。诸论共同

何须说三

论。所量能量至所依体故

述曰。相分．见分．自体三种。即所．能量．量果别也。如次配之　如以尺丈量于物时。物为所量。尺为能量。解数之智名为量果。心等量境类亦应然。故立三种　若无自证分。相．见二分无所依事故。即成别体心外有境。今言有所依故离心无境。即一体也

论。如集量论至此三体无别

述曰。相唯所量。见为能量。自证为量果。此颂意言。今此三种体是一识。不离识故说之为唯。功能各别故说言三　果是何义。成满因义。见分缘相既为能量。能量无果量境何益。如人量物起量解也　小乘量果即是见分。行相为能量。外境为所量。与此稍别　然有六师。及叙陈那以前．以后。量．及量果体性不同。如因明抄说。佛地论中虽说三分。无颂引证。唯有长行

论。又心心所至证自证分

述曰。明四分中。自下第三说有四分。于中有四。初立四理。二分别之。三引教成。四释颂意。下即初也　护法以后方始立之。理极须然。如文可解。然诸经论唯多三分

论。此若无者至应皆证故

述曰。此立理也。第三．第二心分既同。应立别有能证自分。量云。第三分心。应有能照之心。心分摄故。犹如见分　见分返此或无能证

论。又自证分至必有果故

述曰。见分为能量。第三为量果。若第三能量。立谁为量果。为量如前

彼若救云第二见分为第三果

论。不应见分至非量摄故

述曰。由此见分或时亦有非量摄故。不证第三

论。由此见分至必现量故

述曰。诸体自缘皆证自相。果亦唯现。见缘相分。或量．非量。故不应言见分为果。不可非量法为现量果故。故不可见分或缘于相是比．非量。返缘自证复是现量。难曰。见分缘相或量。或非量。一向现量自证分以为果。何妨自证唯现量能量。亦得比量或非以为果

解曰。现量心自体。比．非量果可唯现。比．非二种非证体。何得能为现量果　现量为比果。比不为现果。问答亦然　外内难。缘缚难。例亦然。见缘相为缚。自证应亦尔。是缚无失。然唯现量。如五识境缚。仍是现量收。证自体故。为是烦恼染污相故。如末那章　夫证自体必现量摄。故不可说见分缘相。或量．非量。为自证果。不可见分一时之中为量．非量。以相违故。纵许见分或比．非量。为第三果。亦不定故。现量为果义即定故。一心之中相违不可或量．非量。故立第四义亦如前

论。此四分中至后二是内

述曰。下分别之。此释见分若时现量。应为第三果难也。但由见分似外缘外故名为外。非体是外。故此现量亦不缘三。后二名内。体是内缘内故

论。初唯所缘后三通二

述曰。其义可知。纵缘于心以心为相。亦唯所缘。相分之心不能缘故　问见分缘外从境名外。见分缘唯所缘。从唯所缘名所缘　答曰此义亦可然。此文影显故无有失。为色等难皆应准思　今意欲显由见缘外不得返缘立第四分。故立外名理实非外　因论生论。自证缘见。应相分心不能缘虑。所缘心故。如相分心　此义不然。自证缘见一能缘上义别分故。若为相分心。必非一能缘体故。或别人心。或前后心。由此必非能缘性故。见分等心故能缘虑。相心不然。谓第二分以第三为果。自为能量。第三缘见。以第四为果。能量可知。缘第四时以谁为果。不可即以第四为果。如缘见分见分非果。此义应思。即以所缘第四为果。第四缘第三为果。例此同故。功能应尔。若更立者过无穷故。唯尔所者分限足故。如无色界本识见分缘种子等。更无余相。种子搏附识自体分。即以自证为相分缘。缘彼种故。然不缘彼自体分上能缘功能。过如前说。仍以第三自证为果此例应同

论。谓第二分至或现或比

述曰。见分外缘。故量不定

论。第三能缘至以无用故

述曰。其第三分。前缘第二。却缘第四。第四前缘第三。何不通缘第二　非第二者以无用故。设许得缘涉重缘过。以无用故　或无缘彼之用不说缘之。如自证分不缘于相。能缘各有分限可得故。然第三分得缘第四。现量等定。复不缘外。佛即不尔

论。第三第四至唯识理成

述曰。三．四二分由取自体故现量摄。具所能缘。恒但四分不减不增。无无穷过　此中有难。如得及生得得非得生生非生法不立第四得．及生。何妨见分缘相．及自证。不立第四分

此不应然。此能缘虑有量定故。彼但成就．生长功能。非缘虑法。无量相违。据功能别名为非即。四用一体名为非离　又说四分能．所缘异。不可言即。无别种生。一体用异。故名非离

论。是故契经至见种种差别

述曰。下引教成　佛地论有。即厚严经。谓即内．外二性。此内外一切分。皆有所取．能取缠绕故有四分

论。此颂意说至是见分故

述曰。下释颂意。此四分中相．见名外。见缘外故　三．四名内。证自体故。唯见分有种种差别。或量．非量。既言见分或非．比故。别立第四　此唯众生四分故言缠缚。相．及粗重二缚具故。无漏心等虽有四分。而非缠缚　问如诸佛。及因五．八识等唯现量者。应但三分。见分即得为三果故　答此不然。外．内定故。见分缘外用外也。不得复为缘内果故。一心见分用。不得通缘内．外法故。虽缘真如真如非外。以见分用外故亦不得缘　若尔内心应非外果　此义如量。义准可知

论。如是四分至自证分故

述曰。解四分中。自下第四解立一分。先以义摄。次引颂成后总指例。如集量颂。或摄为三。果体一故。摄四入三

论。或摄为二至是能缘义

述曰。如初所引厚严经颂。能缘体一。三摄为见。摄论唯二。亦摄入见　此言见者。能缘境义。通心．心所。非推求义推求义者唯惠能故

论。或摄为一至是故说唯心

述曰。如第十卷楞伽经说。此颂意言。外境无故唯有一心。由执着故似外境转　定无外境许有自心。不离心故总名一识。心所与心相应。色法心之所变。真如识之实性。四分识义用分。此上四类各一别义。又皆不离识。故并名唯　无漏种子但具一义。谓不离识。故说名唯　颂旧云。虚妄取自心。是故心现在。外法无可见。是故说唯心

论。如是处处说唯一心

述曰。此指例也。诸师因此执诸有情唯有一识。此义非也。至下当知。今此即是例十地等一心之文。三界唯尔心。离一心外无别法故

论。此一心言亦摄心所

述曰。此颂非唯一心。如境更无异物。亦有心所。如言王者亦摄臣故

论。故识行相至识之见分

述曰。自下辨行相中。大文第三总结　故识行相即是了别。却结颂中了一字也。此了别体即是第八识之见分。归本所明　然安惠立唯一分　难陀立二分　陈那立三分　护法立四分　今此论文护法菩萨依四教理说四差别。俱依他性。非安惠等诸师知见　此四分相望为所缘。各为自证．及行相者。所缘可知。逐难说者。第四名行相。第三名所缘。亦名自体。能缘自体故。不可以见分为自体。不缘第四故　如第三为行相。第二名所缘。第四名自体。能缘第三。以能缘法为自体故　又第三分为行相缘第四时。第四为所缘。所缘即自体。如四缘第三。返覆理齐故　第三为自体见分为行相。相分为所缘。如前已辨。又难云。第二量．非量。余之二分是现量。第二染．非染。余之二分定非染　又量．非量殊。苦．乐．舍应异。又见分解．非解。余二定皆解。余一切法准难可知　又心若自缘。即有因果．能所作．能所成．能所引．能所生．能所属．能所缚．能所相．能所觉无差别过失　亦不应言二缘生识。三和合生识。识亦生识故　亦不应立有邪见心。以邪见心自知邪故　亦不应言恶心遍体皆是不善。以自知心是不善故。此为正智。非邪恶故　其四念住亦应无别。以身等念住。即法念住等故　又四谛智应无差别。以苦智等即成道智等故　又宿住智亦应不成。知现在故。他心智亦尔。以自知故　又若知他如知自者。知他应是邪。谓他为自故。知自如他反难亦尔　又用二故体应非一。如灯自照其喻不成喻。无能缘等心。有能缘等故。即有因法自相相违。喻所立不成过　又灯若性照。更何须照。若非明者。应非能照。体应是闇　诸如是等种种妨难。更应思择次第解之　然佛地第三。有解灯照难。余难无解。然他界．无为．无漏缘等。依见分说。非自证分。又以坚执名非量。非比非亲证名非量。自证于境虽是邪见。亲证自体故。不作邪．正等解。故前诸难理皆不成。如五识中贪．嗔等惑。虽染仍现量。由他引故成染。亲得故现量摄　于四分中。八识．三惠．三量．因果诸门分别。皆如别章

上来已广解行相讫。下广所缘　于中有三。初外境。次内境。后料简　初中有二。初总解释。后诸师说

论。所言处者至及所造色

述曰。此义意言。由自种子为因缘故。本识变为器世间相。唯外非情。此即能造．及所造色。在外处故言外大种。非心外法。且诸种子总有二种。一是共相。二不共相。何人为共相。多人所感故。虽知人人所变各别名为唯识。然有相似共受用义说名共相。实非自变他能用之。若能用者。此即名缘心外法故。然我此物为增上缘。令多人可共受用名共相。如山．河等。不共相者。若唯识理。唯自心变名不共物。一切皆是。他变是他物。自不能用亦名不共相。然今但约自身能用。他不得用。名为不共。如奴．婢等　然依诸教。共．不共中总分为四。且如瑜伽六十六卷。共中有二　一共中共。如山．河等。非唯一趣用。他趣不能用　二共中不共。如己田．宅。及鬼等所见猛火等物。人见为水。余趣．余人不能用故。余房．衣等准此可知。如下广解有根身处　不共相中亦有二种　一不共中不共。如眼等根。唯自识依用。非他依用故　二不共中共。如自扶根尘。他亦受用故。根即不尔。下文难言。虽亦变他根。自识不能依他根故。由此但名不共中不共。今据正义不取五根为不共中共。既有此四。即至下文一一配属　此中处言共相种者。即共中共。问曰。且如色中形．影假法。第八缘不　答曰。不缘。如所造触若缘。但缘本实物着。即触处中第八所变。唯能造非所造。以无体故。但缘着彼俱有四大故。此由四大实不造触处。以果假故。但有造五根．四尘四大。缘长等时并缘青等。更不别缘离青等外别有长等。非如意识别得缘假。此无别体不可缘故。瓶．盆亦尔。即是若变为大小时。但随彼青等大小而缘。非别有长等。若从本实说。亦得缘长等。由此准。触处亦应作是说。然所造触是四大种分位差别。缘所造时即缘四大。假依实故如长等同

论。虽诸有情至各遍以一

述曰。此释共果同在一处不相障碍。谓外器相。如小宗中。众多灯明共在一室各各遍。一一自别。而相相似处所无异　此如何知各各别也　一灯去时其光尚遍。若共为一。是则应将一灯去已。余明不遍。又相涉入不相隔碍故见似一。置多灯已人影多故　问曰。若尔且如一人心上木．石。更互相隔。以是障碍有对法故。何故众多各变山河．及大地等。不相障隔同在一处　答由业相似．不相似故。亦由自心碍。不碍故。五十四说诸有对法同处一处。而非无对者。由随顺转相须生故。又由如是种类之业增上所感。一切色者一切色根共受用故。乃至广说

彼虽说四尘等与此相似。如山．河等业。众人并相似。及心于上共用无碍。故不相障。一心上木等所感业各别。及心受用自有碍故。遂令相隔　问曰。若尔多人共感木等。何故亦互相碍　答彼不碍他心上者。但碍自者。如心上灯明百千不碍。与明相违。无始于中有碍．不碍故。此义应思

论。谁异熟识变为此相

述曰。下诸师说。初问。后答。此为问也。虽知处所本识所缘。谁异熟识变为此相。问能变者。瑜伽等说于外器皆无差别。于上界等为是谁缘。故今问也。为凡为圣。为此趣。为他趣。为自界。为他界。为自地。为他地为唯自变。为他亦变

自下护法菩萨假叙三计。初同月藏

论。有义一切至共所起故

述曰。此言一切。即通凡圣．五趣有情．自他界地．己及外身。何以知者。契经说故。即立世经

第二破云

论。有义若尔至此杂秽土

述曰。护法菩萨假为别义难破月藏。无别师说。诸佛菩萨若化变为。我所不讳。若实变为。即违理．教。杂秽种子久已亡故。螺髻梵王等亦是此类。举佛．菩萨且论胜者

论。诸异生等至诸净妙土

述曰。此中言等等取二乘．诸小菩萨。他方者。三千界外

此界者此娑诃界。彼应实变为他方．自界诸净妙土。若佛．菩萨神力所加。变化所作我亦无遮。且论实故　然净妙土有别他方如极乐等。亦在此界灵鹫山等。有漏净土。外法异生亦不应变。不能用故。

论。又诸圣者至复何所用

述曰。诸圣生上必不下生。变为下土亦何所用。以本变土本为身用。定不能用变之何为。此中且举圣生无色。就显处说。色界．异地类此亦然

论。是故现居至变为此界

述曰。此述正义。由此定应现身所居。及当生者。本识变为现所居界。及当生界　当生界者。一云次生者变。远者不变。二云。可应生者变。随其凡圣可生者变。由此即无成劫之时先器成过　以上界有情当生者变故　既尔无色当生下时亦变为下。何故瑜伽论五十一。云彼识不缘下外器相　彼约不定境。亦不相违。谓缘种子即是定境。缘外器等此即不定。以无色圣者不缘器故。不生下故　问圣定不生无间之处。应不变为彼所居处。长寿天亦尔　答此问言。即现所居地界故得

若尔何故说一切言

论。经依小分至皆共变故

述曰。此会经文。如言一切人共见此物。非他方界亦能见之。约小分故。业不同者即不变故　若作是说。劫将坏时既无现居．当生者故。是不尽理。此似月藏义。非实月藏计。似为有救。狭于月藏

第三破之

论。有义若尔至变为此界

述曰。若如前言。现所居者变为土者。器将坏时无现．当生。此土谁变。即有坏器不变之过　现他欲界变为故者。何故但言现所居者。而不说言一切欲界同此界变。又成器时他方三禅等有情当生。亦有感得。何故但言此界有情当生者变。此便无用。由汝前说现所居言。一三千界成．坏同者。故我今破

论。又诸异生至此复何用

述曰。谓诸异生生无色界预变无用。现无身故。生有顶天寿八万劫。不妨欲界数度成．坏。变之何用

论。设有色身至亦何所益

述曰。设纵汝宗如大众部无色有色身。及身生有色上地既变无益。粗细悬隔不相依持。如梵王下别变为地。此异地身不能受用。故变无用

论。然所变土至便变为彼

述曰。变本为身。身不能用变之无益。故若于身可有持用。便变为彼

论。由是设生至变为此土

述曰。下述正义。同现居身他三千界所依之处说名当地。彼当地一切有情皆能变之。非唯是一三千界变。亦非异地当生者变。欲界欲界同。及至上亦尔

论。故器世间至而亦现有

述曰。由自地变无过失故。器世坏成而亦现有　若尔圣者于梵宫自地．及地狱自地。若诸异生。他三千界欲界等中自地无用。不能持身变之何益

今此义言。现虽无用。身若往彼可得持身。故须变作。非谓现身即令得持用。言可持用故。且如圣者设往地狱中。岂亦不得依彼而住。异生设往他方欲界亦得持身。以业同故。以粗细等不是悬隔

若尔如人见水。鬼见于火。其火外器。人何故不见而名共变耶。答此文言

论。此说一切至所见异故

述曰。即当自界一切有情。可共受用说名为共。共中共也。若别受用。随与多小有情同变说名为共。共中不共。以人．鬼等所见异故。如大梵变．及孤地狱。随诸有情多小变之。非谓一切　问何故经说一切共变　答对法第五说。此显生无色有未离欲业种随故。无现行也　亦非一切一切

上解处讫。次简执受。执受有二。先解种子

论。诸种子者至故是所缘

述曰。谓即三性有漏种子俱是所缘。此识性摄故　谓性者体也。体即本识。种子是用。如前已说。诸法体用理应尔故。用是体摄　又言性者。谓是性类。其并有漏。以类同故不相违背。得为所缘　又性者性也。若住本识同无记性。故能缘之。然是识之相分所摄。如前已说。若据前缘器中三说。若言缘种是相分者。第三师正义也。无色界本识。唯缘内种故。不缘器等。若据前二师义。无色亦但约缘种说以无身故。实亦缘器。今非彼义。不可用之。无色缘种。亦有解云。即为自体分。见分缘器故。彼据自体分故言唯缘种　前师问。种是识自体。即为相分缘。真如即自证。亦应相分缘。答彼识性故。此非识性。识上功能。为相分缘。不同如也。设佛见分缘于自证。作影像缘。不尔便无四分之义。故下第八唯除见分非相所缘。许见分亦缘自证分等。但不亲证。影变亦得

难此解云。有漏种子依自体分。识即缘之。无漏之种亦依自体。识为缘不

论。无漏法种至故非所缘

述曰。对治识故。体性异故。不相顺故。故非所缘。四分之中依自体分。非即是识自体分收。性相乖故　若尔本识既不变缘。何名唯识

论。虽非所缘至不违唯识

述曰。由不离识故言唯识。此意即是非离识外别有实物。故名唯识。如真如性识虽不变。离识外无故名唯识。唯识但遮心外法故　若尔心所亦不离识。应名唯识　此亦不然。心所不依识之自体。别有行相。不可例同。然识相应。亦不离识。故并唯识　问有漏种中有三界种。如在欲界。上界善等种。不离于识体。即名无记性。体不离于识。应名欲界系。此义应思　答不然。系据缚义。即法体上差别义故。三界系别。然性即是体类义故。同无记性。仍未了知。此中三性种随识皆无记。亦应烦恼种随识非烦恼。如是一切皆如理思　问大乘所缘本是心变。随心何系地境亦随之故。如在欲界命终生上。此润生爱是上界系。依欲界身缘欲界身。仍相分中所变相分是上界系。随见心说。第七缘第八相分亦然。何故不如此中缘种。境是异界系。心是异界系　答曰。不例。如本识缘异地身。异地器。异地身者。在下界起他界地天眼．耳等。此岂非是缘异地身。异地器者。如缘于彼无色诸天泪下如雨。此非菩萨生彼化作。圣说菩萨不生彼故。乃是信有第八教。生彼入灭定。此是利根。亦缘下地。即利根不还。阿罗汉等。又下菩萨等入彼界定所变生色。此并得缘。故同种子相．见地别。此同前难。何劳为证　此若不尔七识缘境。下文但据由分别心。不是定有实用故变。本识必有实用故变。他界地身．器。见．相得别系。七识不尔故系随相。若不尔者。本识亦但随心变境。即天眼．耳无识持故。应名烂坏。应非有情。若一身中起二界身俱是．实有。第八不持非此身摄即众生界有增减过。第十卷云三性杂生。故相．见分不必同性。如二禅以上起初禅眼．耳．身识缘上地色。此亦相．见别地所系　问第七识缘但分别有无实用者。即五识色等应无质碍　此中问答不缘识中自当分别　难一师云。若本识所变皆有实用变他根等应为识依。有实用故。如自眼根。应设功劳。他之实根心外法故。所变之根便无实用。若亦为他依。便缘心外法。此缘他法但似彼根。非实有用。若变自法即实有用　问如变他色等。似他色等言有用。变他身根等似他根等。应有实用　答此亦为例。变似他色等。实非他有用。变似他根等。亦非他有用　若尔变似他色等。于己实有用。变似他根时。于己有何用。于己有实用。应为自识依有实用故。如变自根。此应思度　若为自受用变似他根。他根于己亦名有用。此义不然。岂于他根己能受用。以无用故。不变他根。故知下文第二说胜。于不缘心等由此即无妨

二执受中。上解种子讫。次解有根身

论。有根身者至及所造色

述曰。身者总名。身中有根名有根身　此中所言不共相种。若如前说。不共中不共。如即自根。不共中共。如在身色等。今此具二　然依中边。下一师说亦变他根。即根亦是不共中共。如色等故　今此不然。变根不似他实根故。若变色等似他色故

论。有共相种至受用他义

述曰。不共中共名共相种。由受用他故变他身。即前不共今名为共。此即最初总说本识于他亦变。不论根．境。于中差别

论。此中有义亦变似根

述曰。非唯似尘。亦似根故

以何为证

论。辨中边说至五根现故

述曰。既言亦似他根。故许变也。此有何义。若言受用。不用他根。又本识变皆有实用。若许变根。全无实用。非他依故。变何用者。此亦不然。为欲受用他身依处故变他根。由根若无时依处亦无故。如色界系鼻．舌依处。根若无者依处亦无。不尔彼界应无二根。唯有依处庄严身故。由为受用亦变似根。又本识变皆有实用。此不能生识故不能变者。理亦不然。色界鼻．舌根虽不能生识。本识亦变故。生盲等亦尔。故知本识定变他根。然无实根用。非他识依故。此即安惠等诸大论师解　然即彼论旧本第四颂言。根．尘．我．及识。本识生似彼。此不应尔。岂复本识亦起我也。亦缘心乎　今正翻云。识生变似义．有情．我．及了。此境实非有。境无故识无　识者八识　生变似义。即是五尘。义之言境。以依他法似实有故　变似有情。即是五根。众生数法　情即根是。名萨埵故　变似我者。是末那缘变　及了者。六识缘之。即第八缘尘．根二色。第七缘我。六识缘六尘所了法义　旧论长行义与此同。彼颂翻错。译师意存一意识义。彼颂长行自违返故。今此论引彼长行文。彼论但言似自．他身五根而现。为是谁缘。不定说言第八能缘自他根故

论。有义唯能至非所用故

述曰。此护法菩萨等解。唯变他根依处。他根于己都无用故。若无用亦变。何不变七识。无缘虑用而得缘故

若尔彼说自他根现文如何通

论。似自他身至各自变义

述曰。彼说自他阿赖耶识各自变为根。非自变他根。一则无用不变他根。二由彼论不定说言自身本识变他根故。不可为证。又色界化生。根无处可无。欲界不尔。又彼色界不变根者。依处便丑。如木人鼻．舌。由善业殊胜。所感依处极甚光净。故要假根相扶依处方好。此则不尔。故不为例　若尔欲界亦有感得他殊妙身而受用之。何不变根扶助依处令其光洁　此理不然。色界诸根自识所变。令则变他。何以为例。又彼色界只是无识。识若依根。根则有用。今欲界者。若变为根殊无实用。非自他识之所依故。殊不相例。是义应思

何以得知变他依处

论。故生他地至犹见相续

述曰。若生他地或上或下。或入无余。彼余尸骸犹见相续。不尔应无余尸骸义。以不能变他依处故。由此故知变他依处　如生色界鼻舌二根。如何会释　身为自情变。无根依亦无。他尘非己情。何必须根有。此理应思

虽知根处各变自他。然他地者亦得缘不。

论。前来且说至界地差别

述曰。自下第三即总料简　于中有二。初简前未尽显所未明。后略说此识以下。总束以前义门分别。上来所说界地差别唯缘自地。以随识系能受用故

论。若定等力至则不决定

述曰。言定等者。等取通力。或借识起或大愿力。或法威力。此通诸识有五种力。若第八变唯有定通

或总四力　大愿即法力。更无别能故　通力所变其事云何　变异地身者。如除如来得有漏通者。身在下界地。起上天眼．耳．及大扶根尘时。第八识缘彼为境。即自通力缘异地身　身者通名。非谓身根。此有几处。谓眼．耳．色．触。或亦有声。无文别说起身根者。又无用故。亦无上地起下天眼．耳。以无用故。亦无文故。下欣上可起上。上厌下不起下　通力所变余地器者。如以通力马胜比丘。上入色界见梵王等。第八识缘彼身中扶根大等。亦由通力色界诸天佛前听法。令此界生见彼身等。能见之者虽未得通。色界天等以通力故。变为色身令彼得见。下界见者名由通力　上地见下。佛放豪光至色究竟。令此悉见类亦应然　又大菩萨以神通力变为五境。令余地生得见变者。可得五尘虽第八变。其定之力不见第八能变异地之内身文。不由定力引他地身下界起故　无色界无通。佛边听法令他得见。但是定力。亦非是身。以无根故　或亦名身。有积聚故

八地以去．及在佛身。通．定无差。一念俱起。变为身者。理即不遮其定．通力　若作此解。如上界天见下三灾。身在下界以上天眼等见彼地色等。岂第八亦缘耶。彼既不缘。故知马胜往色界处。何必此第八即缘彼色等　若相离者虽见其色。而第八不缘。若近处者何妨第八亦变。由此故知。天眼．耳境非必有本质　此义应思违下论文　五识疏所缘缘必有之文应更思审。如枢要说　余地器者。即法处实色。瑜伽五十四云。法处所摄胜定果色。彼果彼境是实物有。定心所缘名境。勤求起故即名为果。即通有漏．及与无漏。此谓圣者得威德定。变为此色饶益有情　然第八识　一唯缘有漏不缘无漏。如种子故。虽缘无漏遂不相似。体仍有漏。非如有漏形状相似　又解以初禅眼．耳识。见上地色等。不异系故。由此三识所知必同初禅系。此义应思　又解异地系。因缘变有用故　二此在色界亦通无色。无色圣者亦雨泪故　三唯变色．触亦变余尘。此通五尘。三十七说通能变为色．香．味触。又净土中变五尘故。五十三说。无色界定色能变一切故。五十四说。胜定果色唯有显色等相。以彼香等生因阙故。又无用故。此约色界异生及无色界波罗蜜多声闻。唯能起色．声．触。不能起香．味。以无加行心因别起。亦不能令自他有用故。若十地菩萨。及色界波罗蜜声闻。即许起之。故华严等云闻无色界宫殿之香。法华云光音及遍净初生。及退没。闻香悉能知。即菩萨等入彼定变　四为唯造色。亦变大种。如对法第一卷疏末解。应广如彼五十四解　五然与定力何差别。二乘．异生若为嬉戏。通果无记。即变化心。可说与彼定境为异。一根本境。一解脱境。一善心境。一无记境。故成差别。若八地已去菩萨定之与通。此亦何异。通力由先加行思惟方乃得生。故心引起变化事等。定力但是任运生故。故二别也。或是根本。及果所变。故成别也。此定．及通义分为别。在佛无别故。皆通变．及化。通可引起根之与尘。定即不尔。唯起于尘　六又依神通变根等不。九十八说不变四事。一根。二心。三心所。四业果。设复变作似而非真。如下第十自有二解

由定力变异身．器者。谓即瑜伽五十四说。色．无色天变身万亿共立毛端。是平等心。无色既无通。即唯是定力。色界亦说有。亦令互相见故变异地身　及器者。华严经云。菩萨鼻根闻无色界宫殿之香　阿含经云。舍利弗入涅槃时。色．无色天空中泪下如春细雨　波阇波提入涅槃时。色．无色天佛边侧立。及实色中定境者。是　色．无色天皆由通力现身．境等。此有何过　以瑜伽论但说通依静虑。无色现色但定所生。以惠不均故无通也。无色界变色。已如前辨。应如瑜伽五十四等．及佛地解

所变境．身为相续。为间断

论。所变身器至系发起故

述曰。内身多续。少分间断。由有生一念即便命终故。或如蜉蝣等。生已即死故。若变外器多分长时。瑜伽第三说。外器定一劫。若变内身即随寿故多分相续。声．光多暂时。少有相续故　等者等取华色．华香等。何以然者。由击发故声等方生。缘力尽时彼即不续　有法师云。第八不缘声。以间断故。如心．心所断故亦不缘　若作此说亦应不缘等流色等。以间断故。如电光等。第七末那既恒相续。何故不缘　问曰。若尔第八恒相续。如何缘断法　答如镜恒时明。境至方影起。第八任运起。有境便即缘。此复何妨

论。略说此识至所现实色

述曰。总略说缘。第二段也　于中有三。第一依处分者。十色处中五尘通外内。五根唯内唯缘实境。第八亦缘法处实色。谓威德定所行境色。如瑜伽论五十四卷彼极分别。应如彼会　言随者是摄义。即是法处摄色之异名也　种子何处摄。随何处摄　虽唯意缘。以与现行实法不定异故。随现行摄。此中有难。如理应思　问曰。本识岂不缘极略等四色　答曰。以假故不缘。如不相应法　问曰。彼何以假　无实体故。如对法第一．五十四等。极略．极迥。但是第六意识分折为极微故。第八不缘。受所引色中。若定道共色。即此不缘。唯以现行思为体故。别解表业此亦不缘。以亦思故。无表色可尔。是思种故。既缘诸种。故得缘之　若尔如二无心定等皆依种立应亦得缘　由此即是心等种上差别功能。但缘种体不缘别能。即不缘者无表亦尔。是思种上差别功能。亦是防色之别能故。故知如彼亦不得缘　遍计所起色。若说唯是镜像．水月。此亦不缘。唯第六识遍计起故。若唯意缘通根．尘者。亦此中摄故。第八所缘诸根．尘等。以总从别。以暗从明。皆本处摄故。说不缘遍计所起之色。又定所生色中。如十一切处观。亦此中摄。第八缘不　答曰。不缘。假想色故。故此论文但缘实色不缘假故。第八所缘必有用故。彼无实用第八不缘　然诸法体。一者有法。二者无法。上二法中第八何故不缘无法。此任运缘非分别故。无筹度故。后得智等有筹度故。诸六识等有分别故。由此故知。第八识体不缘我也。第八识变。变必有用故不缘无。无无用故。故不缘我等。以无体用故　于有法中略有二种。一者有为。二者无为。何故此识不缘无为　若实无为因未证故。若假无为无体用故皆不得缘。于有为中色．心．心所．不相应行。如前已辨缘实非假等

何故不缘心．心所法．不相应行。故外人问

论。何故此识至为所缘耶

述曰。等即等取不相应行．及诸无为．无法为问

论。有漏识变至势力故变

述曰。第二废立也。因缘生者。谓由先业．及名言实种。即要有力。唯任运心。非由作意其心乃生。即五．八识随其增上异熟因为缘。名言种为因故变于境。八俱五数即无胜力。设任运生。境无实用。因缘变法必有实体。非横计故。非无用故

论。二随分别势力故变

述曰。谓作意生心。是筹度心。即六．七识。随自分别作意生故。由此六．七缘无等时影像相分。无有实体。未必有用。亦非由说分别故变境体定无。亦缘有故　或初通五．八全．及第六少分。后第七全。通第六少分。此解顺论有用等文

论。初必有用后但为境

述曰。初随因缘变。必有实体用。即五．八等所变之境。后随分别变。但能为境。非必有体用。即七识等　今正明第八不缘心等义。兼五识等不缘心等。总谈心等缘境道理　又解初唯第八异熟主故。所熏处故。能持种故。变必有用。后余七识。所变色触等。皆无实用。似本质用。如镜中火　既尔五识应一向缘假。青等应非实　问若随因缘变必有用。第八识俱触等五法境应有用　答非报主故。非自在故。顺第二解。由此复言随因缘者此是何义。随任运义。随种子义。顺第一解。第八五数。第六识等中报心所缘。非必有用。以此见分虽任运生。不随实体种子因缘变境相故。但是影像种子所生。如彼眼根等无见用故。不能发生眼等识故　问触等所变根。无见用故非因变。触等所变色。非因变故无碍用。五识所变为例亦尔　答理齐。亦无碍用。七识所变并无用故。此依第二解。此二义护法等菩萨解　若瑜伽释家。亦有许触等与识同实变。即不违此文。然违成业。多种共生一芽之失。前解为胜。顺下第三卷等文　又解因缘者。是诸法真实有用种子。若用此种子故生诸法心缘变之。变必有用。以能生者实因缘故。其八俱五数所变之相。非实种生。但假种起故但为境。分别变摄　分别变者。心．心所之总名。随心．心所之势力故变。不从真实有用因缘种子所生。彼但为境无漏亦尔非必有用。随其所应五识相应心．心所。及第八识体五俱意识。或定心所缘。有实种生者皆因缘变。余无实用但名似色．心等。名随分别势力故变。此解为正。无诸妨难。由能缘心任运有力。彼所变相从实种生名因缘变。若能缘心不任运起。虽任运起而无胜力。所变之相非实种生名分别变。初必有用。无无用者。后但为境当情现故非必有用。若论依他假因缘起亦是有用。非是如色有碍等用。称其自相名为有用。若第六报心五识俱者。亦随因缘变。其境或有用　问前所说若随分别变但为境。定心．及五识所变之境应全无用　答随彼实体种子因生故境有用。由此故言随分别者此是何义。随加行义。分别变者诸心．心所强筹度义。定心．及五识。有虽加行生不皆强筹度。故变必有用。然一念心得成二种。如定心缘十八界。返显八俱具有二变。性境不随心因缘变摄。独影．带质皆分别变

论。异熟识变至必有实有

述曰。显变色等从实种生。故所变法必有体用

论。若变心等至不能缘故

述曰。相分心．心所如化心等。故不缘之。缘便无用。深密经说。诸变化心无自依心有依他心　佛地论第六卷．此第十亦云。无自缘虑实体之心。有随见分所变相分似虑之心。如镜中火。乃至广说

问若尔何故心．心所法从第八生。既不能变不须生故

论。须彼实用别从此生

述曰。须七识等受用于境从第八生。非不缘故即不令起。如无漏心亦从起故

若有实体第八即缘。无为有体应第八缘

论。变无为等亦无实用

述曰。若第八缘实无为者。无为无用。此未证故。若似无为非实无为。故不变也。论说等言。又无为中有等字故。亦辨假法不相应行。即前答心．及心所法。今解无为．不相应行。亦无有过。此解是本。故前问中何故此识不能变似心．心所等。既言等者故取假法．及与无为

论。故异熟识不缘心等

述曰。此总结也　问若有漏识因缘有相。分别之相未必体有。至无漏位无分别故。应不缘无。因缘生故皆应缘实

论。至无漏位至亦现彼影

述曰。于无漏位胜惠相应。虽无筹度取相分别。而澄净故。非如有漏体是滓浊。今设无用亦现彼影。即缘于无．及心等影无为影等。以亲证故。知无是无故缘无等

论。不尔诸佛应非遍智

述曰。不知无故非遍智也。由佛第八现诸法影。名一切智。是遍知故　若尔诸佛大圆镜智。亦应缘自相应心所。是遍智故　许亦无失。卷初但遮上座．法蜜亲为所缘。不遮疏故　若尔应成心．心所法不同所缘。自体见分不自缘故　此亦不尔。自自证分与他见分同一缘故。亦无有失　又解相应心所虽不相缘亦无有失。自证缘见成遍智故。见分取于相应心故。法皆尽故。自证复能缘见分故。但约见分同一所缘不说自证。斯有何过

论。故有漏位至及有漏种

述曰。此第八识不能具缘十八界故。故有漏位与无漏殊。境有宽狭胜劣。其六．七识非必有用。即现．比二量是有用心。可应分别

论。在欲色界至缘有漏种

述曰。第三明三界境别。如护月等于无色界亦变器身。此中但有护法正义。总结于前三界缘也

论。厌离色故至此色为境

述曰。无色无色。厌离色故。无业果故。若定果色亦得缘之。如前已辨。于理无违。即此中文若定通力。同界同地．异界异地缘一切处。五十三云。无色界定于一切色得自在故

自下第二解不可知。有二。初解不可知。后问答辨论

论。不可知者至难可了知

述曰。谓前颂说不可知言。第一见分行相难可了知

论。或此所缘至名不可知

述曰。此中第二相分难知。内执受境。即有漏种．及有根身微细难知。非执受境外器世界量大难知。总第二段。如瑜伽论五十一说。于欲界中缘狭小境　此中谓约身器为小。色界广大。亦约身器。初禅器等小千界故。身大可知。空识无边处缘无量执受境。即约种子生现行识时。作此行解故。缘此无量行解之种。名缘无量所执受境。无所有处等准此应知　既缘种上差别功能。故知亦缘二无心定　此理不然。所言缘者从果为名。非缘此种子无量行解。故不缘无心定等。如前已说

论。云何是识至行相难知

述曰。谓外问言。即经部等．萨婆多等。既行难知应非是识。此行相言但言见分

论。如灭定中至应信为有

述曰。此举喻答。此答经部。彼末计许灭定有心。故以例答。如灭定中不离身识。行亦难知　应信第八识恒体有。此答上座．及末经部。有细意识。于此可然

萨婆多等定中无识。如隔日疟。答萨婆多。彼不许灭定有识故。以理答之

论。然必应许至如有心时

述曰。比量如文

论。无想等位应知亦尔

述曰。此亦所立同。二计宗各解不同无不定过　此中亦有无心闷绝。睡眠等位。唯自所许　或皆等中　此等有识。下自广成

成唯识论述记卷第三(本)成唯识论述记卷第三(末)

        基撰

    论第三卷

若解本识十门义中。上来合二段已解五门讫　自下第三辨第六义心所相应门　于中有五。一问起论端。二举颂正答。三释常字显五相应所在位次。四别释五所体性．作用。五释颂中相应之义　或分为二。一问。二答　答中有二。初举颂。后广释　广释中有三。初释常字．五相应位。二别解五所。三解相应义

论。此识与几心所相应

述曰。此初问也

论。常与触作意受想思相应

述曰。此举颂答。即第二句相应之言。亦通五受。下释家解

论。阿赖耶识至心所相应

述曰。此释本颂相应位次。即解常字。第三段也　谓此本识三位名中。举初狭名释识宽体。故从无始来乃至未转。即除成佛余一切位。此说自体三位通二。恒与此五心所相应

论。以是遍行心所摄故

述曰。以此五种体是遍行心所摄故决定相应。虽复不增亦不可减定俱生灭。名遍行故　此在因位故亦不与余法相应。此下论中自当解释。虽复藏识二乘能断。断已亦但五数相应。故至转位诸心所俱

论。触谓三和至所依为业

述曰。自下第四别解五所。于中有二。初别解五体性．作业。次总释此得与识俱　别解各有二。初总。次别　总中体．业二种不同。显扬论等文并同此。即出体显业

论。谓根境识至故名三和

述曰。次下别解有二。初广前。故破他　正三和体谓根．境．识。体异名三。不相乖返更相交涉名为随顺。如识不生根．境或起名为乖返。又如耳根．眼识．香境三法乖返不名三和。若相顺者。三必俱生。既不相违故名随顺。根可为依。境可为取。识二所生。可依于根而取于境。如此交涉名三和体

下解于触由二义故亦名三和

论。触依彼生至故说为彼

述曰。即由二义触名三和　一依彼生　彼即根等。是触之因。依三和故亦名三和。故圣教言三和生触。对法亦云依三和合　二令彼合　彼亦根等。即触之果。谓触能令根等三法合为依．取．所生了别。此三和合由触故然。故说触能和合三法。由此二义触名三和。非一触体可名三故。从触之因．及所和果。说触为彼三和合也　问境在未来根住过去。识居现在。触如何和　答令相随顺为依．为取．为二所生。即名三和　岂是合三令住一处方名三和　或依增上根说三和。非等无间触名三和。于理无失。根．境．识三常现在世。无一根境住于他世。去．来二世非实有故　问境在未来。触在现在。如何说触是彼果耶　答谁言所生即是彼果。未来诸法为现取时。但能为境顺生心等。故现识．触名境所生。非要所生即是彼果　又彼境界体唯现在。似于去．来触虽所生。亦名为果

上来解总触谓三和　自下释前分别变异

论。三和合位至说名变异

述曰。初解变异。后释分别　谓根．境．识三和合位。除未合时故言和位。此三之上。皆有顺生一切心所功能作用名为变异。谓此三法居种子时。及未合前。皆无顺生心所作用。于三合位功能乃生。既与前。珠说名变异。变异即是三体上用

正解变异体即三法。次解分别

论。触似彼起故名分别

述曰。分别之用是触功能。谓触之上。有似前三顺生心所变异用功能说名分别　分别即是领似异名。如子似父名分别父　此意总显根等三法。有能顺起心所功能名为变异。此触亦有顺生心所功能作用领似彼三。是故名为分别变异　问三和之上有功能顺生于触名变异。触既似彼有功能。亦自顺生名分别　设尔何失　若自顺生名分别。应说触触以为缘。如顺生受有功能。说触用名分别故。若自不顺名为分别。何故似生受等。非似生于触耶　答触不似彼生触功能。不自生故。如受等法不能生余。即无领似。例触应尔。又分限故。谓根．及境能生于识。亦能生余。二种功能。识但生余无自生用。例触应尔。触不似彼生识．及触二种功能。无势分故。若约见．自证分相生。亦有似义。又如受领触不领作意等　问若似三功能。名分别变异。何故集论第一等。云于根变异分别为体。为答此问故次说云

论。根变异力至根之变异

述曰。下会相违。谓三和位引触起时。根变异力胜余二种。故集论等。但说分别根之变异。不说分别识．境变异　今言等者。等取杂集　复言根之第六转者。显变异是根体之用。对法论中以根用胜但分别根。仍不分别根功能尽。唯能领似顺生三受所有功能。以受是触近所生故。辨中边论第一卷云。触能分别根．境．识三顺三受故　分别生三受同对法文。分别根．境．识稍宽对法。皆有顺生三受相故。此中通取似一切能。最为尽理　又彼论中言分别者。是分别义。根等有能生三受分位。触能分别令三位珠。分三位别故名分别。今此解好　问何故三和唯根独胜　答一由主故。有珠胜能名之为主。二由近故。能近生心．及心所也。三由遍故。不唯生心所。亦能生心故。四由续故。常相续有。境．识不尔。故境体虽能生心．心所。以非主故。又非近故。偏阙二义不名为胜。心虽是主近生心所。不能生心。不自生故非遍也。阙遍一义故非胜。境．识皆不续。识有境生故俱阙续义。非得胜名。唯根独胜

问触之功能如前可解。岂不能与心等同缘。唯此分量名为触耶

论。和合一切至是触自性

述曰。更有余能非触尔所。谓触亦能和合一切心。心所法。不令离散各别行相。同趣一境。是触自性。设无触者。其心．心所各各离散不能同缘。今不散时皆触功力

说自性已。触业如何。前解功能虽即是业。举业显体故非业门

论。既似顺起至所依为业

述曰。即此触数。既似三和有能顺生心所作用。即能生起余心所法。故以受等所依为业。受等心所皆依此生。若无生能非所依故

何以知者

论。起尽经说至触为缘故

述曰。经明生灭名起尽经。从彼所明以立经号。若触但能生受非余者。应余二蕴不以触为依。无心起时无诸心所故诸心所皆触为依

论。由斯故说至和合而生

述曰。由前理教契经复说。识．触受等因二．三．四和合而生　如经所说眼．色为缘能生眼识。说识依根．境二法和合生。经虽复言作意力故识乃得生。此辨所依故今不说。彼能警心依心而有。非心依故此不说之　问触依三和生。名分别变异。识依二合生名分别根．境　答准于触理亦可然。又是主故不同于触。二解并得。契经复说三和故触。说触依根．境．识三和合生。起尽经说受等皆以触为缘故。即是受等依根．境．识．触四法和合生　问若无自证。可说心是二和合生。既有自证。心亦依心。心体亦是三和合生　答今依见分别体者说。同体为依非此所说。若亦说者。如次复以三．四．五和合生。心．心所法各自依故。此说亲．现依。不说疏．种子。若说疏依．及种子者。法则有多　问若诸心所皆依触生。何故瑜伽第三．及五十五。说以受．想．思所依为业。不说所余心所法也

论。瑜伽但说至举此摄余

述曰。由此思体为主胜故　一者思是行蕴主。故集论初说云何行蕴。谓六思身　彼自释言为导首故　二者思能造诸业胜。举思摄余法。非但独取思。故诸心所皆依触生

问曰若尔何故集论．显扬第一．五蕴等。云受依为业

论。集论等说至近而胜故

述曰。此即总举唯受所由

何者为近。复是胜耶

论。谓触所取至引发胜故

述曰。触之所取可意．不可意．及俱相违相。与受所取顺益．损害及．俱相违相极相邻近。相邻近者是相似义。即可意等相。与顺益等相。行相极相似。故名为相邻。如世有言此物．彼物深极相似。相似．相邻体一名异。此解即是约境相近　又触引发受胜余心所。故触触苦等触时。受受于苦等受。三受分位触．受相同。此解即是行相相似故名为胜。余不领此可意等相。及苦等位。故集论等不说作依　问。触似三和名分别变异。受似于触名分别触耶　答释此难至受当知

然今大乘。同一切有部触体是实。唯经部一师三和成触者。难大乘曰。说触是三和。何得有实体。为破彼计故次说云

论。然触自性是实非假

述曰。此立宗也

论。六六法中心所性故

述曰。自下三因。此即初也。俱舍第十．正理等云。谓六内处。六外处．六识身．六爱身．六触身．六受身。今取界身足论六六。谓六识．六触．六受．六想．六思．六爱　经部计爱亦是实有。思分位故不同假触　破之量云。触别有体。六六法中心所性故。如受．爱等　若依俱舍六六法者。彼计根．境假非实故。言心所意简前二。如顺正理第十卷中广破经部

论。是食性故

述曰。此第二因　又此触数定是实有。四食性故。如余三食　段食香．味．触既许是实。故以为喻。四大触实故。于理无违。或应心所亦通于下。简略便尽

论。能为缘故

述曰。此第三因　又此触数定是实有。缘起支中心所摄故。如爱缘取

思分位故彼亦许实。诸心所支皆是实有

若就他宗。十二支中设但少实。即得为喻彼全不许触少分实。许少分实余假不成。无异因故

论。如受等性非即三和

述曰。言受等者。等二因之喻。及初喻中受等心所法。或受可通初后二喻。但等中喻。即以三因破彼经部　非即三和。亦得说为第二宗法。此为宗法即无妨也　此中大乘。触别有体非即三和　经部一师说三和成触。触即三和。是假非实　又一师说三和生触触非三和　一切有部触虽别有。不能分别变异而生心．心所等。但以受等所依为业　三部不同

论。作意谓能至引心为业

述曰。解第二数。文可知也　初略明体．业。次广。后破。显扬等同　何名警心　如何警心　何位警心　起已方警。更何须警。先已起故　未起即警。应警一切心。能警作意亦未生故。如何能警

论。谓此警觉至故名作意

述曰。谓作意等并未生位。其作意种。义警应生心之种曰可起趣境。非警一切心之种子。彼未逢缘不定生故　作意警心有二功力。一者令心未起正起。二者令心起已趣境故。言警觉应起心种引令趣境故。正理师说。作意之用在未来起。此在种子义势亦同。由作动意立作意名。作意种子能警心种。此解依文　或现作意与识同时。义说警彼应生心种令起趣境。理亦无违。起已方警。警理难见。故论不许　问作意警于心。种位言能警。触等生心所。现位不能生　于此难中应设功力。种子之位未有三种不和之义。亦无心．心所合不同触境故。触唯说现行有用　问心种能生现。作意警方生。心所无能警。种应不生现　答由作意警心所方生理与心齐。何得为难

问既尔应说

论。虽此亦能至俱说引心

述曰。即是作意遍能警觉。但说心者为是主故　问心等自能生作意警方起。作意无能警。应种不能生　答曰。受等三和生。更说由触起。触不由触起。自体应不生　问此质不定。为如触数无能生触。为如生等复有能生　于此难中复应思择

然顺正理第十一卷解作意云。谓能令心回趣异境。但住此境行相微隐。故今叙云

论。有说令心回趣异境

述曰。此叙彼计。下破之云。此应非遍行。住此境无故。彼名大地法。亦遍行义故。若相微隐由何知有

瑜伽第三谓心回转。然约显相处说。非为尽理。不同彼执得为尽理

集论初说于所缘境持心令住。故论叙言

论。或于一境持心令住

述曰。此叙彼计。集论文意亦非尽理。下破之云不异定故。定行相亦能持心住境故。此师亦可应非遍行。若散乱心行相无故

论。彼俱非理至不异定故

述曰。应非遍行故。破正理师　应不异定故。破杂集论师　已如前说。由杂集师不解集论。约此行相以为真理故今破之　然救初云。且约新起异缘胜说。非非遍行。救第二云。据修中行定胜作意说。故与定别　此亦不然。义不具故。既说行相应尽理明。理既不周故如论破。与萨婆多别。如俱舍第四　问何故百法等。作意为初。此论中所明触为先说　答和合三法摄心．心所令同取境。是触胜能。警心．心所令皆能起。作意胜力。此约和合。触乃先明。彼论约警。作意初说。各据一门不相违也

论。受谓领纳至起爱为业

述曰。解第三数。初辨自义。后破外执。体．业可知

论。能起合离非二欲故

述曰。解起爱为业。谓于乐受未得希合。已得复有不乖离欲。于苦未得有不合欲。已得之中有乖离欲。欲者欣求。即通三性。此业可通有漏．无漏。今唯依无明触所生受故。此唯是爱。依染分说。如缘起中受缘爱故。有漏受能为爱之缘故　此释一切染爱作业。非第八识。不生爱故　又第八俱受。疏起六识中爱。义亦无妨。受善．恶境起诸爱故。如想起言疏亦起故　欲非遍行不决定起。故受业用非是遍理。此五数中。唯受．想业约胜能说。余之三业乃是遍能

然大乘中虽领于触。约领境胜以立受体　故萨婆多。亦领于境。及同时触。故俱舍说受领随触　正理论师。有二种受评取领触。是受自性　故论破之

论。有作是说至谓领俱触

述曰。初叙彼计。领所缘境名境界受。领同时触名领自性。触有苦．乐．舍。受皆能领故

彼师评云

论。唯自性受至共余相故

述曰。唯自性受是受自相。余心所法不能领触。无是相故。若境界受通余心．心所。以彼皆能领境界相故

初叙计讫。二论主破云

论。彼说非理至俱生触故

述曰。今应问彼。如何说受能领俱触。受定不缘俱生触。故不可说缘而受名领触。缘相应法如前已破。又违汝宗。若触前受后。后受领前触。既不缘前触。如何名为领。或应触．受一念不俱

三彼复救言受领触者。似俱时触说名为领非缘名领。四论主难

论。若似触生名领触者

述曰。此牒彼计

论。似因之果应皆受性

述曰。正难于彼。如果谷子。似因粟故。等流果等应皆受性。以似因故。犹如于受。谓有果法不似于因。如粟茎等。言果似因为简于彼。或即因是果。或似因之果。复为简彼论说之言。第六转摄。此难体破。彼返质云。受领于触即缘俱生。触领根等应缘根等　此不为例。触不唯以领根为自相。令心．心所同触于境是触之用。汝宗唯以领触为受自相。何得不缘。不说缘境之行相故

五彼若救言体是心所似俱因触说名为受。粟等似因体非心所。等流果法。及余心所。不似俱触。互阙一义故皆非受。何得以余例难同受。故次第六论主复难

论。又既受因至何名自性

述曰。触能生受即是受因。既领于因可名因受。名自性受于理岂成。此难名破

次下第七彼复救言。如王食邑非食土田。土田所生诸禾稼等。是王所食。言食邑者从所依说。以邑之体即土田故　受例亦然。触如土田。受如禾稼。受是触果。触是受因。受能领触所生受体。即自领义。名自性受。言领触者从所依说。如言食邑食彼所生

论。若谓如王至名自性受

述曰。此牒彼计

次下第八论主复非

论。理亦不然至不自证故

述曰。若言自缘名领自性。违汝自执。不自证故。彼计心等不能自缘。故说自缘便违自失

故次第九彼复救曰。言自领者。非谓自缘。不拾受自相。名自性受故　故次第十论主复非

论。若不舍自性名自性受

述曰。此牒彼计

论。应一切法皆是受自性

述曰。正破彼执。由一切法皆不舍离自体相故。应皆名受。设彼救言要心所法不舍自性方名为受。余思．想等应立受名。若言要有所缘。领触所生受之自体。名自性受。一一过难皆同前破

次第十一彼设难言受领于因不得名受。触似三和应不名触　十二答曰。此难不然。触似三和复能令心等同触于境故别名为触。汝今但执受能领似因触名受。不依境界以立受名。如何以受令触义同

论。故彼所说但诱婴儿

述曰。此结非也。理既非胜。但诱婴儿。非关智者。此总结破

次第十三彼复问曰。言自性受汝已广非。境界既共余。如何说受别　十四论主答

论。然境界受至不共余故

述曰。此义如何。能领顺．违．俱非境相。定属已者名境界受。谓余心等但取所缘。不谓定令境摄属己。于顺．违等行相浅近。不摄为己有故。皆不名受。如多人共处。傍有人言汝面是奴。中有奴者摄为骂己。余非奴者不摄属己。故受亦然。领于境界定属己故。领境界名不通余法。何劳虚构取自性受　问受领于触应名分别。设尔无失　如是所明前三心所。乐大乘者。应对余宗．及余论文知其胜劣

论。想谓于境至名言为业

述曰。体性可知。业言施设者安立之异名。建立发起者亦名施设

论。谓要安立至种种名言

述曰。此中安立。取像异名。谓此是青。非非青等。作此分齐而取共相名为安立。由取此像便起名言此是青等。性类众多故名种种。诸论说名为其想者。从因而说。说想为名。从果而说。如世人言汝想是何名是何等。此业但是意俱之想。余识俱想不起名故。设疏起名亦无失者。第八识想如何起名。由此故知此业不遍

论。思谓令心至役心为业

述曰。其义可知

论。谓能取境至令造善等

述曰。谓瑜伽论第三卷。说即此邪正俱相违行因相。由思了别　谓邪．正等行即身．语业。此行之因即善．恶境。由了此境相故思作诸业。起善．恶等事故。言取境正因等相是思之业　问思令心作。为亦令彼心所法作不。若亦令心所法作。何故不说。若唯令心作。何故不同作意亦令心所作　行相实同作意。亦令心所造作。以心胜故但说作心

此别解已次下总释俱

论。此五既是至决定相应

述曰。释与五俱无心起时无随一故

论。其遍行相后当广释

述曰。指遍行义．及心所等缘总别相。如第五卷自当广说

上来第四已解五所。自下第五解前颂中相应二字。此或通五数。或通舍受。二处皆得　准此初答文。相应属五数

论。此触等五至故名相应

述曰。五十五说。由四等故说名相应。谓事等．处等．时等．所依等　事．处相似名之为等。时．依定一名之为等。正与此同。今约见分为行相。影像相分为所缘。自体名事　等者相似义。体各唯一境相相似。故所缘．事皆名为等。以触等五相。托本识相生。所缘既相似。故名为等。唯识为宗。不约本质名为所缘。亦非影像名为行相　时谓刹那。定同一世　依谓依根俱有。无间。如下当辨。不取种子。以各别故。即以四义解颂相应。谓除行相

或虽不同亦兼取彼。瑜伽论等第一卷。说同一所缘不同一行相。以境相似故说名为同。其实各别　此约实义名所缘等　彼约相同名同一所缘　又此约影像说为相分名所缘等。相各别故　彼约本质说为所缘故名为同。亦不违也。下此论文许有二故。如枢要中释此疑难　此中五义各有所简　时简前后　依简别识　行简依同其境各别　缘简别见　事简体多

虽具上义。若事不等不名相应。如五与意唯依．事简　或但四义。唯除行相。以各别故。一一应思非无所以。

上来已解相应门讫。自下解颂唯舍受言。此第四段。即是第七五受分别

论。此识行相至舍受相应

述曰。此有二文。初三复次等释唯舍俱。后简不与余所相应之所以也　初中第一三复次释。后解外难　三复次中。一一有多所以　且初释中复有五义。一极不明了是舍受相。若苦．乐受必明了故。此中忧．喜入苦．乐中。依三受门不言忧．喜　二不能分别违．顺境相取中容境。是舍受相。若是余受取顺．违境故　三由微细。若是余受行相必粗　四由一类。若是余受必是易脱。此行相定。故成一类。五相续而转。若是余受必有间断。此恒相续故唯舍受　若许明了行相可知。便应不能摄益相续　若能分别违．顺境相。非真异熟。真异熟者取境定故　若粗动者。应如余心非异熟主。显行相难知异余识也　若许易脱。即善．恶趣皆悉不能互摄彼种。许是善识能持恶种。与理相违。摄论第三亦有此解　若有间断。便非彼生。亦不受熏。已舍寿故。性非坚故。如余心等　由此五义必具有故。便能受熏持种相续　又解。此识极不明了。简无惠．念。惠．念行相极明了故　不能分别违．顺境相。显唯．舍受非苦．乐俱。及简不与善．染等并　微细之缘。简定及非异熟。非异熟法相粗动故。定深取所缘。此任运细不深取故　一类之义。简胜解数。先不定境今印定时有胜解故　相续而转。显无有欲。今有希望方有欲起。此相续故无有欲也　由此五义。第二正显唯舍所由。所余四缘。因简别境等故唯与舍俱　虽有二解前解为胜。显舍受俱。不应于中简其别境等

论。又此相应至唯是舍受

述曰。此第二复次。显是异熟总业所招故唯舍并

论。苦乐二受至非此相应

述曰。显此不与苦．乐二受相应所由。如八证中最初执受五因之内。任运生解。如五十一．对法第二说　异熟生等。并如前释。由六识中异熟生受。待缘方起。故今简之

论。又由此识至为自内我

述曰。常者。相续义　无转者。一类义　我是一．常。故此似我。显第七识恒缘执我

论。若与苦乐至舍受相应

述曰。显我不缘苦．乐二受。非一类故。故唯舍俱。生善．恶趣余受转故。第三复次也　由前三义故唯舍俱　勘诸经论。唯初复次五义之中第四义解

上来依理解颂文讫。自下依义释外妨难

论。若尔如何至恶业异熟

述曰。萨婆多等为此难也。彼部难云。舍受寂静。善业调顺可能招之。如何逼迫业。亦招寂静果。此依彼宗故以为难

论。既许善业至此亦应然

述曰。即返质答。既许善业能招舍受。此不善业类亦应然。能招舍受

论。舍受不违至善恶俱招

述曰。此显所由．及同法喻。舍受行相不违苦．乐二种品故。此质解也　舍受不违苦。恶业不得招　舍受不违乐。善业应不感　苦．乐自相违。善．恶之业不招于苦．乐　舍受不违二。何妨善．恶并能招。如无记法二业俱感不违二故。不以寂静解舍。亦通恶业感。中容之行名为舍故通不善招　问返诘虽然理犹未晓。如何寂静果。逼迫因所招　答曰无记既寂静。何为恶业果。舍虽寂静。不违二故得为恶果。下同禅定禅之寂静。此无所能为故通恶业感。余七转识设起苦．乐。此识皆俱。以舍不违苦．乐品故　若或苦．乐俱于人．天中应不受苦果。以相违故。三恶趣中应不受乐果。亦相违故　此中苦．乐皆是别报。故舍不违。若随所生受便转变。即易脱故。过失如前

外人复难

论。如何此识至心所相应

述曰。解受俱中。自下第二释不与余心所相应。既知唯舍已便难唯五俱

论。互相违故

述曰。此论主答。别境．善等行相。与识既互相违。故不俱也。此总答之

论。谓欲希望至无所希望

述曰。下别答也。随何世境乐便有欲。任运之识不乐观境。故无有欲

论。胜解印持至无所印持

述曰。胜解印持曾为犹预境今得决定事　此识行相[夢-夕+登]瞢闇昧　境非先不定今可须印之。故无胜解

论。念唯明记至不能明记

述曰。念相明记曾习事转　此识昧而且劣。恒缘任运现在之境　不能明记曾所受境故无有念

论。定能令心至刹那别缘

述曰。定虽影像相分刹那新起。其加行时所观本质前后相续。恒专注缘　此识任运不作加行专注本质。恒缘现在影像所缘。但新新起　且定行相。一．一刹那深取专注趣向所缘。此识浮疏行相不尔。故非定俱　言任运者。是随业转

论。惠唯简择至不能简择

述曰。德等事者。等失．俱非。余文可解　此之别简。行相周通。于佛起别境。于理亦无失

论。故此不与别境相应

述曰。此总结也

已说别境非此识俱　次简善等不俱所以

论。此识唯是至亦不相应

述曰。异熟必非通善．染故。十一．六．二十亦定不相应　等者。等取余善等法。即不定四既通三性亦在其中

然有难曰。善．染非异熟。可说不相应。不定中无记。何非此识并　为答此问故次说云

论。恶作等四至定非异熟

述曰。非异熟者。非真异熟。不遮异熟生亦有恶作等。下不定中自当分别。非一切时常相续故非此相应

上来第七唯舍门讫　下第五段。即是第八何性俱门

论。法有四种至何法摄耶

述曰。此最初问　法有四种。何法所摄　大乘亦有自性善等。如本．释中。此三种性。或各分二。一世俗。二胜义。有为善法名世俗善。招世．出世可爱果故。粗重．生灭．非安隐故。无为善法名胜义善。最极寂静性安隐故　诸极恶法名世俗不善。能招粗显非爱果故。诸有漏法名胜义不善。自性粗重不安隐故　有为无记法名世俗无记。不能招爱．非爱果故。自性粗重滥不善故　虚空．非择灭。名胜义无记。不招二果。无所滥故　或各分三。善有三者　一感爱果善。谓有漏善法　二性巧便善。谓有为善法　三性安隐善。谓无为善法　不善三者　一感非爱果不善。谓极恶法　二性非巧便不善。谓染污法　三性不安隐不善。谓有漏法　无记三者　一相应无记。谓诸无记心．心所法　二不相应无记。谓无记色．不相应行　三真实无记。谓虚空。非择灭　或各分四。善有四者　一自性善。谓信等十一唯善心所　二相应善。谓信等相应心．心所法　三等起善。谓诸善色．不相应行。种子善者准义亦尔　四胜义善。谓善无为　不善四者　一自性不善。谓无惭等十唯不善心所　二相应不善。谓无惭等相应心．心所法　三等起不善。谓不善色。不相应行。种子亦尔　四胜义不善。谓有漏法　无记四者　一能变无记。谓诸无记心．心所法　二所变无记。谓无记色法。种子亦尔　三分位无记。谓无记不相应法　四胜义无记。谓虚空．非择灭　如对法第三末．第四卷初诸门解善等。皆以此义通释于彼。此中一一如理应知

论。此识唯是至异熟性故

述曰。下答有三。初总答。次别答。后释无记名。此总答也。若善．恶性必非异熟

下别答之

论。异熟若是至应不得成

述曰。别有三释。此为一因证唯无记。摄论第三卷未自解。善趣既是善。应不生不善。恒生善故即无流转。由集故生死流。由苦故生死转。恶趣翻亦然。既恒生恶应无还灭。由道故还。由灭故灭

第二因云

论。又此识是至俱作所依

述曰。此识既是果报之主。为善．染法之所依止。既恒是善。应不为恶依。是恶。亦应不为善依。互相违故。何得与二俱作所依

第三因云

论。又此识是至应不受熏

述曰。如前已说唯无记性可受熏习

萨婆多等若复难言无熏习识亦有何过

论。无熏习故至俱不成立

述曰。此论主答。得等如前破　若无熏习者。染净因果俱不成立。既无熏习即无种子。种子若无即是无因。因既无故其果亦无

论。故此唯是无覆无记

述曰。此总结也

自下第三释无记等义

论。覆谓染法障圣道故

述曰。何名无覆。覆谓覆障。体即染法　覆义如何　障圣道故

论。又能蔽心令不净故

述曰。合以二义解其覆字　即覆者。覆蔽也。蔽心令不净故名为覆

论。此识非染故名无覆

述曰。总结释也

论。记谓善恶至可记别故

述曰。何名无记。记谓善．恶。此有二义可名为记。一善有可爱果。不善有不可爱果。可记别故。二善．恶法体胜无记法。可调和故。或[怡-台+龍]戾故。可记别也　世尊记此当得此果。体性如是可记别故。说名为记

论。此非善．恶故名无记

述曰。此结释名　总是第八何性俱门。自下第六段诸心所法例同于心。非是分别识自体门

论。触等亦如是者至必同性故

述曰。此四说中第一。第二。第四说同护法等一师多复次。义不违也　义虽有四。文段有三牒前颂第八句也　初师唯以五心所法。例同心王无记性矣。次无记性后有亦如是故。如文可知

自下即是第二师说

论。又触等五至亦如是言

述曰。此师意说。例于识体五种义同。一异熟。二所缘行相俱不可知。三缘三种境。四五法相应。五无覆无记。前虽已有本识八门。随其所应故但有五。于十义中此别开不可知为一门　然但有四。除自相．一切种．及行相．并舍受俱。因果不断。转舍时位。在例后明。此例以前。如其所应亦如是故　问本识五法俱。触等亦如是。触虽不与触自相应。五法是同随应相例。本识行相即是了别。触随所应应例行相。令心．心所同触前境。是触行相故。余例难亦然　答余门通故可咸相例。行相既言了别。何得触等例同　此不成救。与识相应既言触等。触等亦应与自俱故　此理不然。随所应有触．非触俱。相应有五法。五法相应例得同。了别在识不通余。何得触等例行相。了别行相在于识。亦令触等例皆同。与舍相应不在受。亦应受等例成失。此上二说义虽未周。以理而言亦无妨难

论。有义触等至无简别故

述曰。此难陀论师等多人为此解。初许触等受熏。后被难已转计。方言缘种名一切种　此第三说例上五门．并不可知。即有其六。谓从异熟乃至无记。除识自相．行相．受俱。颂言触等。即是自相。故不须例　此论体例。若正义无违或合为一。若邪宗谬义假作别师。非必异说今此别师

第四师破

论。彼说非理

述曰。第一非也

论。所以者何

述曰。第二彼问有何所以

论。触等依识不自在故

述曰。三论主答。既非心王故不自在。前第二卷于可熏中有自在义　世亲摄论四外别立有自在义方能受熏

论。如贪信等至能持种子

述曰。染中举贪等取嗔等。善中举信等精进等。既如贪等故。不可说触等同识能持种子。此乃不例一切种门　问所熏有心．及心所。心所不自在故不受熏。能熏之中有心所。心所不自在故非能熏　答心所有增减义具可能熏。心所不自在故非所熏摄　问何故受熏则遮心所。及其能熏心所亦得　答为因据有力。心所亦能熏。受熏须报主心所非所熏　问心所为因能熏言有力。心所为果有力言所熏　答心所能熏无过失。心所亦能熏。心所受熏过失多。心所非所熏　问何故能熏即言无失。为所熏者过失便多　答为因之日有力而是能熏。为果之时无力乃非所熏　问何者名过失　答顿生六果失　问何故心所受熏。后时顿生六果。心所能熏。后果不顿生六。　答心所受熏。即能熏心．心所。一念便熏成六种。后生现时顿生六果。心所能熏。相分．见分。但随己数而熏。非一一法皆有六种。即所熏无顿生六果。唯熏心王一体法故。若六法受熏。便有三十六种见．相分种。各自生己现行本识等。即有顿生六果之过　问如缘本识增上缘中熏成种时。同时心所亦熏成本识种。缘彼心所亦尔。何故心所能熏。所熏无顿生果之妨　答即能熏心王。缘本识及五数熏成种子。此种后时。生本识及五数现行。能熏心所不熏彼本识。及五数种。此相分熏种。但生自相分现行。非亲生彼本识等故。故无此妨　问心所能熏。何不同彼心王能熏。俱生于彼本质之法。心所能熏。即生自相分现行。不生本质耶　答若能熏之心是一。缘本识及五数。所熏有六故即熏六个。能熏之心后种生现行。顿生六果妨。不可论其本质生与不生。所熏六种乍可论其本质．影像。其所熏不然　此亦不然。受熏例应尔。心所生影像。心王生本质。由是义故。如实义者。如缘本识熏种之时。能熏心聚。共熏成一本识之种。此增上缘。本有种子为因缘故。无顿生六果之妨。多种生一芽。因缘便无此事。增上缘等理亦无失　又设能熏各各熏一本识种子。虽为六种。六种共生一果亦无妨难。能持之识体是一故　论所言如贪．信等不能受熏。此对难陀亦熏心所。非对经部。经部说心所亦非所熏故。如摄论云是能依故。不自在故。若对彼宗有立已成之过。由大乘异师。亦有说心所是所熏故。今以为喻　量云。第八五数。应非所熏。是能依故。不自在故。如贪．信等　若尔七识应是所熏。既是自在．及所依故　此亦不然。因明者说但遮能依心所体是所熏。不表七识心王是所熏法。触等五法既非所熏。如何同识能持种子　又以不能持诸种子。为第二宗于理无失。文有宗二因．喻唯一

四第三师言。受熏何失　五论主牒破

论。又若触等至有六种体

述曰。即一有情能熏所熏。随是何法有六个种。以六法体为所熏故。一．一所熏有一种故

六外人复言。六种何失

论。若尔果起从何种生

述曰。此即第七论主复征。若尔果生从何种起

八外人复云。皆从彼起　九论主复云

论。理不应言至生一芽故

述曰。成业论中广破此义。量云。别能持中六种种子。应不共生一果。因缘性故。如六能熏。能熏虽有六现。不是因缘共生一果种　若尔杂集第八卷如何通。彼许多因生一果故。如五无间业受一期报故　成业论中自解此妨。可许多缘生一果体。不许多因能生一果。因缘辨体无此事故。前立量中。已有因缘因果言故

十外人转言。熏种虽多。生果之时但从一种　此下十一论主复非

论。若说果生至便为无用

述曰。初二句牒。下二句难。此就见分能熏为论　问既尔护法等如何释此文。新旧之种若随用一。旧新种中一无用故。又能熏有六熏成六种共生一果。为难亦尔。此乃自违。不劳他语　答曰。新旧因缘。能熏有六熏成六种势力齐等。俱逢缘合可许此类共生一果。如一麦中有多极微。可许同生一芽等果。非许一一微各各生果故　若尔成业难多种生一芽何为会释　彼破经部色．心二法各各有种共生一果。如二麦等共生一芽。非此所许。今五数中各有种子共生一果。故是所非。若一识中同类种子共生无妨　故此文言。若一种生余无用等。不尔此言深为自害。若能持是一。多同类种许共生一果。若能持是别。虽同类种。不许同生果

十二外人云。次第生果　十三论主复难

论。亦不可说至势力等故

述曰。同熏之种。一生果时余亦应生。熏习同时势力等故。如生果种故不可说心种先生。余触等种次第生果。此中比量易而可知

十四外人复云。六果顿起

十五论主复难

论。又不可说六果顿生

述曰。此即总非

有何过失

论。勿一有情至俱时生故

述曰。若六果生便有此失　彼若救言如摩醯首罗面有三目。复有龙王有八万眼。有六种体。于理何违　难此不尔。不可说心中之种生此眼。心所中种能生彼眼。即应一念有六本识。又无多眼者。彼如何通。故唯心王持种于理为善　又如人二眼。识但是一。多眼龙王何必识多　又若许尔即一有情有六本识。便为六身非为一体

次第十六彼复转救

论。谁言触等至持诸种子

述曰。外人转计。此即不例同于本识持种受熏名一切种

故第十七论主复问

论。不尔如何至名一切种

述曰。问触所由

次第十八外人复云

论。谓触等五至名一切种

述曰。此解似种。　本识变种能生果故名为真种。触等与识同一所缘。故彼亦能变为种子。不能生果名为似种

十九问彼何故须然　二十彼答

论。触等与识所缘等故

述曰。此显三因触等似种。若不缘种。心．心所法所缘。便有不同之失

论。无色触等有所缘故

述曰。生无色界既不缘色。不缘种者。此何所缘

论。亲所缘缘定应有故

述曰。若但缘本识相分之种。自不须变。即无亲所缘缘。自无相分故。便非唯识。心外取故。若托彼变但是疏缘。不于触等之上现影像故

论。此似种相至生现识等

述曰。无实用故。不能生现识根境等　等者等取诸根．境等

此如何等

论。如触等上至非识所依

述曰。心所所变似眼根等。不能为依亲生五识。亲生五识者。心王所变故。色等亦尔。亦非实碍。此六眼根等。同时同处不相障碍

论。亦如似火无能烧用

述曰。此显同喻。镜中之火名为似火。无烧用故

此上并是第三师救　次二十一论主难云

论。彼救非理至而相例故

述曰。谓若是触等缘似种相名一切种。即是第四缘境之门。在第三门一切种后执受处中方应相例。如何于前一切种中乃例缘境

论。由此前说至有重言失

述曰。此显正义。由此理故。前句所说一切种言。定目本识有彼受熏能持种义。不目缘种．似种等义。故不可以触等五数缘种为例　若不是说受熏持种名一切种尔者。本颂乃有重言之失。上解一切种已言缘种。下解执受中复言缘种故　若彼救言缘种子者名一切种。执受处中说有根身。无重过者。理亦不然。世亲摄论第一引阿毗达磨经言。执受有二。一五色根。及根依处。二相名分别习气　种子可执。复是所缘。与身别明此有何位。故所说非也

二十二第三师问。若不如我所说义者。亦如是言应有简别。以不许例持诸种故　次二十三论主复答

论。又彼所说至定不成证

述曰。此总非也

论。勿触等五亦能了别

述曰。此下正难　了别。唯是识行相故

论。触等亦与触等相应

述曰。上勿字流至此。勿触等五与触等相应。以说本识触等相应故。不尔如何触等相例

论。由此故知至非谓一切

述曰。由此理故。故知颂中亦如是言。随所应说。若前若后。性相求故应可例有。随理无违即便相例。非谓一切皆令例之。此例几门。即有六门。前第二师例同五门。今加断舍随所应故。余不例者准义可知。以随文便中间相例。故亦可许例于舍位。欲显初后皆有例法。及非例法。故中间说触等相例。若最后句方说例者。恐谓一切皆合例故　上来虽有多文。非是正明本识。例彼触等义门分别　下第七段。即是第九解本识因果法．喻门。是本颂中第九句恒转如暴流也　于中有二。初问。后答。将欲解文寄问征起

论。阿赖耶识为断为常

述曰。此为问也。前解自相唯阿赖耶。今分别中依自相说

论。非断非常以恒转故

述曰。此第二正答所问　于中有三。初解本颂。次破外执。后劝归信　初中有三。初解法。次解喻。后总结　解法中有二。先举所明因果之法。后广解释。此即初也　举颂二字正答前问。经部师等持种色．心。无色无心有时断灭　僧佉自性。虽为法种仍体是常　为简彼宗言非常断

恒义如何

论。恒谓此识至常无间断

述曰。下广解也。先解恒义　一类者。常无记义　相续者。未曾断义

何义要须中无间断

论。是界趣生施设本故

述曰。此意即是依此识故。施设三界．五趣．四生。是引果故。识是界．趣．生之本也。下自当知　言施设者。安立异名。识若断灭非界．趣．生。故此恒言正遮于断。即重显上一类义也。若善．染等。体非一类。趣生应杂许杂起故。由此识是一类无记。不可杂起

论。性坚持种令不失故

述曰。此言显上相续之义。此义可知　言性坚者。四义受熏即初坚义。乃至金刚此不断故。故能受熏。若不坚者。如六。七识应不受熏　复言持种令不失者。简经部等色．心受熏而能持种。于无色界入无心时此种便失　此识不尔。种不失故。故不可断。此解恒义

论。转谓此识至前后变异

述曰。此遮常．一此简自性．及我。为常。为一。以诸有情起分别心计为我故　言有生灭等。简彼一．常故

论。因灭果生非常一故

述曰。因果性故。简一。非我也　有生灭故。简常。非自性也

常．一之法无因果故

何不是常。常有何过

论。可为转识熏成种故

述曰。显可熏义。不能受熏是为过也。不为转识熏成种过。常阿赖耶应不受熏。以是常故。如虚空等。若不受熏。即无生死．涅槃差别

此上解转。总释颂中恒转二字。四义受熏即皆具足。一无记。二坚。三可熏非常一是。四相应可为识熏是　下释如暴流三字。有三义喻

论。恒言遮断至因果法尔

述曰。下解譬喻　于中有二。先举法生灭喻。后广解之。此即初也。一切因果皆非断．常故言法尔

论。如暴流水至令不出离

述曰。暴谓卒暴。即泛暴水。前能引后名曰非常。后水续前称为非断。生人天喻飘。居恶趣如溺。本识能持业烦恼等漂溺有情。以水为喻

论。又如暴流至而恒相续

述曰。又识持种三界生故。一浪因至一浪生。多浪因至多浪起。故名暴流。以水为喻。如下文说

论。又如暴流至恒相随转

述曰。此第三喻。漂水下鱼．水上之草。喻内习气．外触受等内外法也

论。如是法喻至非断常义

述曰。此合法．喻释其大意

论。谓此识性至恒转如流

述曰。果生故非断者。后法续故　因灭故非常者。不恒住故。此解法义令同于喻。余文可解

上来大乘自述己义成立因果　自下第二破斥诸部

论。过去未来至缘起正理

述曰。此下有三　初牒说一切有部．正量等难破彼宗执　二破上座部师。三破经部　初文有十此即初也。有部．正量等彼皆过．未有体性故　此意难言。若如我等过．未有体。未来续故不断。往过去故不常。汝过去无可许非常。未来既无后法应断。现不住故。当无体故。如是岂成缘起正理

论。过去未来至缘起正理

述曰。此即第二论主反质。过去．未来汝执实有可许非断。未来续故与我不同。如何过去说恒有故不是常义。前言我宗断不成缘起理。今汝既是常。常岂缘生理

论。岂斥他过己义便成

述曰。第三外人反云。论主遭难不能出理而行返质。岂斥他过己义便成

下第四答

论。若不摧邪难以显正

述曰。此论主答。黑山既倾白日斯现。故须破也

次出正理

论。前因灭位至低昂时等

述曰。我宗因果。前因灭位后果即生。中间无隔因果不断。如秤两头低昂时等。由彼低时此昂时故

论。如是因果至方成非断

述曰。前生．后灭相续如流。岂假去．来是有。方成因果不断。不籍去．来因果足不断故。谓但一种在现在时流入过去。此之种子后念即起。刹那刹那恒时现在。而是无常因果不断

下第五难

论。因现有位至谁离断常

述曰。外难云。如一种子因于现在有作用时后果未生。果法未来既体是无。不可定其所生之果

此说因者是谁之因。无果可属因定能生彼故。问果亦尔。现为因即无果。现为果即无因。因果既无断．常谁离。初但难断。今亦难常

论。若有因时至岂离断常

述曰。论主反质。即第六也。此为彼部未来有故。其果之体未来已有。现在为因之时果已先有。果已先有何待于因。若果本无可待因有。果先已有何待于因　量云未来果法应不待因。体已有故。如已生果　因义本欲生果。果有不待于因。因义不成。有果义亦应无　量云。所言果法。应非是果。以先有体故。由如于因　汝所言因。应不是因。先有体故。犹如于果　无因．无果岂离断．常　言我不离。汝岂离耶　初随返质唯难于常。今随双难亦破于断

论。因果义成至非预我宗

述曰。此即第七外人解质。未来因果虽先有体。名因果时。要依作用不依于体。未有作用名未来。正有作用名现在。作用已息名过去。现有因用果用未生。因义既成果义便立。故所诘难非预我宗　预者。关也

论。体既本有至亦本有故

述曰。此第八论主难。体既本有用亦应然。以体．用无别故　量云。所计作用。未来应有。不离体故。犹如于体　所计体法。应未来无。即是用故。亦如作用　汝去来法。应是无为许有法体无作用故。如无为法　又相未相法。应是无为。许有法体非相迁故。如无为法　设彼救前难言未来用．体虽皆具有。缘不合故。用不起者　应难彼云。既言诸法本来皆有。所待之缘亦应本有。缘既许本有。未来应起用　量云。未来一切法。用应常起。因缘具故。如现在法。若言缘等或未来无。即非未来有一切法。又说未来有生相用。过去说有与果用者。过．未有用应名现在　彼救不然。今言用者。谓取．与用　难云。等无间缘过去取果婆沙正说。即应过去有半作用。有取果用故。又言未来世有三法作用。光明．生相．及苦法忍。婆沙正文。应名现在　彼与果用灭复灭失。取果之用生复生过。若言与果但是功能非谓作用。即阿罗汉末后之心。应不名现在。无取果用故。又若此心。初无作用应名已灭。如何后时更复言灭。又彼功能。改名作用。而复何异　若言非是无学末心不能取果。彼后念缘阙故。果不生者。此亦非理违汝宗故。汝说后心非无间缘故。广如婆沙第十文说。终心后果既定不生。如何定知现在之法有能生用　若言后果若缘不阙。定从此生者。因既缘不阙故有作用。何不能生果。若因不能生果。即是无用故

论。由斯汝义至缘起正理

述曰。第九曲结申正义也

论。谓此正理至皆假施设

述曰。自下申其正义。今明诸法自相离言。离言所以如前已说。所有因果。及余法言皆假施设　此是立宗

论。观现在法至对说现因

述曰。谓大乘中唯有现法。观此现法有能引生当果之用　当果虽无。而现在法上有引彼用。用者功能。行者寻见现法之上有此功用。观此法果。遂心变作未来之相。此似未来实是现在。即假说此所变未来名为当果。对此假当有之果。而说现在法为因　此未来果。即观现法功能而假变也

论。观现在法至对说现果

述曰。其因亦尔。观此现法有酬前之相。即熟变相等。观此所从生处。而心变为过去。实非过去而是现在。假说所变为现法因。对此假曾有过去因。而说现在为果

论。假谓现识似彼相现

述曰。何者为假。识缘于此现法。之时。寻所从生说之为因。说现为果。寻现世法。及所生法。变似未来之相。现名为因。未来为果。故言假也。而实所观之法。非因。非不因。非果。非不果。且如于因。性离言故非定是因。有功能故非定不因。果亦如是

论。如是因果至应顺修学

述曰。此结劝学。即第十文。有因故非常。有果故非断。故离二边契会中道。劝诸智者应顺修学。此答于前生灭分位法也　中道者。无漏真智之异名也。以理合智故名契道。如下自解　此性离言。假说曾．当名为因果。非谓实有。此即无有二边之过。除遍计所执。说依他性有故。言非因．非不因等　因此总叙大乘真义。法唯现在。识变有三世　诸义不同如瑜伽论五十一卷．六十九卷．显扬第十．对法第三．中边第一。皆说三世依种子立。约曾．当义说其世也　六十六卷．对法第四．及第十三．萨遮尼干子经。皆说有六通三乘差别。宿命智缘过去。生死智缘未来。他心．漏尽缘现在。三世等虽非种子亦有三世　今于此中。复约识变曾．当因果以说去．来　诸经论说虽多不同。总束而言莫过三种　一道理三世。即依种子曾．当义。说有去．来世。当有名未来。曾有名过去。现有名现在。于现法上义说三故　二依神通。其智生时法尔皆有如此功力。由异生．圣者功能各殊。既非妄心所见皆实。但由智力。非是妄识之所变也。前第二说。由澄净故亦现彼影。由多修习此去．来法。法尔能现随其势分多少时节。理实能缘。及所缘法唯在现在　三依唯识。此义虽通。然前二外别有异体。多分分别妄心所变。似去．来相。实唯现在　此中论文。法体离言但唯有识　或复更释。虽有唯识．道理二种无别神通。恐滥妄缘故分三种

约此三义解诸违文。皆并摄入此所会义。余不过此。设立四减三皆为妄说。今犹未尽。此中所明粗陈梗概。如别抄中广引诚说

论。有余部说至恒相续义

述曰。自下第二。其上座部于此起救　于中有三。一总立宗。二出所以。三结救意。此即初也。此中亦同胜军论师种子等法前果后因俱时而生。彼谓因果恐有断过。被他如先有因时无果等难已。复以大乘。假说现在之三相用不同时起。前法至生后法未起。至住之时后法未生。至异之时后果方生。恐因果断故。此之义意同此中破　又有二趣并生过故。前人等趣至异之时。后天等趣已至生故　彼言以是次生时胜。前法变异无多力能。但名一趣。随所当生彼得趣名。非于前趣故无此过者。不然。阿赖耶识分二趣故。及违此文。胜军论师虽有此义云立亦得。然自不遵。亦无章疏现行于世

论。谓现在法至生灭二时

述曰。下出法体有三。一直显。上座等云。色法迟钝有三相用时经一世。谓生．住．灭。更无异时。心法迅速但有二时。谓生．及灭。此二相即法辨。离法无别体。然俱现在。彼无过．未故　此中且举心．心所法为论。故言极迅速者犹有二时

论。生时酬因至而体是一

述曰。下显因果不断之义。二于一法辨　法生时酬因。即后法为果。在现在法灭时引果。即前法为因。在现在。此是二法为二时　今此所论。即一法体生时为果。灭时为因。为果之时与前法俱。为因之时与后法并。此是一法。然现在二时。前后位别故。此之二时俱现在有。时虽有二前后位别。而体是一。无别法体。即于一法而辨二时。为因为果

论。前因正灭至而俱是有

述曰。三于二法辨。前因正灭后果正生。此二法辨相接不断。因灭果生二俱现在故　体相虽殊。因．果二法故　而俱是有。并现在世同时有故

论。如是因果至舍此信余

述曰。此总结也虽无去．来足为因果。非同余部萨婆多等立有过．未。虚妄计度法增常过。不同大乘是假施设法减断过。既离断常过。又无前诸难。谓难有部。果既本有何待前因。难大乘云。因是谁因。果谁果等。既无诸失。谁有智者舍此胜义。而信于余不了义耶

论。彼有虚言至而有二时

述曰。下破有七。今总非云彼虚言等　何容一念而有二时。此第一难。念者刹那之异名。时者生灭之两位。刹那迅速即有前后。极微至小应有二分

论。生灭相违宁同现在

述曰。此第二难。义意可知

已下征灭

论。灭若现在生应未来

述曰。此难令同萨婆多等。以灭现在。生未来故。生灭二法定不俱时。相违法故。如明闇等

论。有故名生至宁非过去

述曰。此令同大乘。灭是过去故

彼若救言。谁言于灭灭即是无。同萨婆多灭体是有。今难之云

论。灭若非无生应非有

述曰。以生违灭。灭即非无。以灭违生。生应非有。生既不成无。灭体如何有。灭若现在非无。生应现在非有

论。生既现有灭应现无

述曰。生既现在有。灭无应过去。令同大乘。生．灭二法定不俱世。相违法故。如解惑等

论。又二相违至见有是事

述曰。此立比量。又生与灭二法相违。如何同体。如苦．乐等不同一体　故。量云。生．灭二法。体应非一。以相违故。如苦．乐等　彼宗现在一法之上辨生．灭故

论。生灭若一至宁体同说

述曰。生灭若一。法生之时应即灭故。故无二时。生．灭若是异不应说体同。二若即者。此法灭时此法应生。即是生故。如生。二若异者。生体非灭体。以是异故。如苦．乐等

论。故生灭时至理必不成

述曰。生灭二时。俱在现在一世而有。虽复相违而体同者。理必不成。此总结破上座等讫。大乘生．灭。非定一法有．无异故。非定异法即生法灭。非别法灭故无有过

论。经部师等至能持种故

述曰。破诸部计。自下第三经部师等。既见上座被征便曰。虽无去．来不同一切有。生．灭异世不同上座师。而色．心中诸功能用即名种子。前生后灭如大乘等。为因果性相续不断甚为胜义　今破之言。理亦不成。彼不许有阿赖耶故。经部师等。等自类中。非唯一故。破之量云。经部所说持种色．心。不能持种。非第八故。如声．电等　过．未无体．及无本识。于无色界色久时断。入无心时心久时灭。何法持种得为因果。因果既断名为不然。彼不许有第八识故

论。由此应信至缘起正理

述曰。第三总结。有为诸法从缘而生名为缘起。劝彼应信大乘正理

论。此识无始至当究竟舍

述曰。此第八段。于中有二。初问。次答。此即问也。即解颂中第十句。第十门也　答中有二。初略举颂答。后广解之

论。阿罗汉位方究竟舍

述曰。此正举颂总答问也

论。谓诸圣者至名阿罗汉

述曰。下广答也　于中复二。初略释。后广释。此即初也　谓诸圣者。即通三乘　断烦恼障究竟尽者。彼位若是永害随眠。皆在金刚心时断已皆成阿罗汉果。三乘并然　若伏断永不起此言断者。即通八地已去。下有三师。此既总文亦为三释　若据正义。唯初二释顺此论文。此据位全。除二乘金刚心。少故不说。八地菩萨随应二释　此中唯依断烦恼障尽名阿罗汉。非据所知障。害烦恼贼故。非是缚故。又依除分段生以名无生。非所知障故

其相如何

论。尔时此识至说之为舍

述曰。由于彼位此识之中烦恼粗重永远离故说之为舍。非体亦无。此粗重言显烦恼种。对法论等。说种子粗重故。虽烦恼现行亦名粗重。无堪任性亦名粗重。然今但取种子非余。由种断时现行执藏。发润之惑皆不起故。说名为舍。此执藏名唯约缚说。法执非缚故不说断。又毕竟无现行粗重。亦说为舍。通八地故。若说习气四位不成

问阿罗汉名通在几乘。几位中有

论。此中所说至无学果位

述曰。下正广解。于中有二。初广阿罗汉。后广舍位　初有三师。第一师中有五。一释颂文。二问。三答。四征。五释　阿罗汉者。此正云应。应者契当之义。应断烦恼。应受供故。应不复受分段生故。若但言应即通三义。故言如来应不言应供。若着供字。唯得一义。便失二义。显阿罗汉通摄三乘唯无学位。余位未满。非可应故

问何故有学非阿罗汉。三无学得阿罗汉名

论。皆已永害至分段生故

述曰。阿罗汉言应。即杀贼。应供。无生三义故也　何故不言离所知障　所知障体不障解脱。无能发业润生用故　何故不言离变易死　二乘无学有变易生。此非由烦恼所招起故。已离系缚得解脱故无分段死　有学亦是殊胜福田。如见道出等供养获现福。何故不得名应供耶　非一切时堪受供故。望自乘无学。非是圆满故

论。云何知然

述曰。第二外人问曰。何知此识三乘皆舍。阿罗汉号通在三乘。故论总问云何知然

论。决择分说至阿赖耶故

述曰。第三此答初问也。舍通三乘。决择分中第一卷说四句分别　谓有成就转识非阿赖耶识。谓三乘无学．不退菩萨不入无心位　有成就阿赖耶非转识。谓七地以前。二乘有学。一切异生入无心位　有俱成就。谓此第二句不入无心位　有俱不成。谓第一句入无心位。然今但引初句三人

论。集论复说至及如来故

述曰。又如杂集论第十四卷．集论第七说　若诸菩萨得菩提时。顿断烦恼．及所知障。成阿罗汉．及如来故　佛既得名阿罗汉者。二乘无学不说自成。答第二问阿罗汉名。通三乘有。佛亦由断所知障故。亦名如来。二乘不然。不可为难如阿罗汉号。便令通二乘。十地菩萨不能少断俱生烦恼。金刚定时方顿断尽。一者故留。二不障地　其所知障分分除之。故烦恼障即言顿断。所知障不然。此师意说。不退菩萨虽不起现我爱执藏暂时伏离。种犹有故未名为舍。三乘无学我爱种尽乃名为舍

外人复问

论。若尔菩萨至阿赖耶识

述曰。第四征也。由前立宗烦恼种尽方名为舍。菩萨烦恼种子未除。如何名舍。违圣教故。为此难也。前引决择分四句之中初句有四人。三乘无学．及不退地以去菩萨。此先不论故今为难　不退有二种。一已得不退。二未得不退。前初地得。后八地得。故言不退　初地已去证不退。八地以去行不退。初地已去尚有相续趣求所得。未能念念转转增进。初说回心名不退者。即地前位皆名不退。不退起烦恼故。而义有别亦不相违。由是不退总有四种。一信不退。即十信第六心。二证不退。入地已往。三行不退。八地以上。四烦恼不退。谓无漏道所断烦恼。一切圣者　今说回心名不退者。即第四不退。以得证净故亦名信不退。然未至彼位　若十住第七心等亦名住不退。即应有五。论直往者唯四不退

论。彼说二乘至阿赖耶识

述曰。第五释也。彼说四人。三人据决定。菩萨即回心已。必定不退起诸烦恼。从初发心二万劫。乃至成佛已来。皆名不退。又趣菩提转名菩萨。非直往者是第四人。烦恼种子未永害。故　若现行一分无故名舍。分别一分无应亦名舍。又见道以去第七．不起执藏之时。应亦名舍　以全未舍故　若不尔直往八地已去简非不退。以不能舍阿赖耶故　若尔入地诸菩萨等应亦名退。以全未舍阿赖耶故

问既尔此文。何故不说不退菩萨

论。即摄在此至不违此义

述曰。彼摄在此阿罗汉中。从本说故。故彼决择之文。不违此中说义。三乘有学金刚心位。虽断烦恼我执种无。以时少故。彼论不说。此亦不论。二乘有学回心向大。不名不退。起烦恼故

下第二说

论。又不动地至永不行故

述曰。此即护法菩萨亦假为二义。于理无违。即同前师也。下文有二。初述不退菩萨体。后显名舍

此义意言。三乘无学。直往菩萨八地已去。亦舍此识。名不退者。行亦不退。于未得法亦复不退。四理证知。一者一切烦恼永不行故。八地以去无漏相续无现执藏。故可说舍

论。法駃流中任运转故

述曰。此第二理。十地论第十卷说。第八地已上菩萨。于无相海任运而转。诸佛劝等。乃至广说。刹那刹那真．俗双运。以无功用故任运转

论。能诸行中起诸行故

述曰。此第三理。十地论说。初地至六地名为少行。第七地名大行八地已去名为广行　前六地一行中修一切行。是故名少。第七地虽亦然。以能即空方便智。发起有中殊胜行。胜前六地故立大名。前五地中。虽合此难合真俗双行。然极用功方始能起。此第七地虽未任运。少用功力即能现前。故与前异立其大名。八地以去。一切行中修一切行。故名为广　然旧地持云。胜解行已去名少。初地至六地名大。七地已去名广。以见道前一行中修一行故名少。次六地中于一行中修一切行故名为大。七地已去真俗双行名为广。所望不同不相违也　今菩萨地瑜伽四十八卷说。初劫名波罗蜜多。第二劫名近波罗蜜多。第三劫名大波罗蜜多　此约波罗蜜多别。亦不相违　然初地已前于六波罗蜜。一行中修一行。初地已去。于六波罗蜜。一行中修一切行。八地以去。一切行中修一切行。七地已前。唯于六度唯有修一。以一切行而庄严之。八地已去。于万行中具修万行。然所修愿．力．智度。渐次胜前别立其名。非唯修此。今第三证与彼文同

论。刹那刹那转增进故

述曰。此第四理。谓八地后无漏相续无有漏间。又彼亦无未得之退。故能念念增进诸行。勘十地．地持．及菩萨地等。彼谓从此八地已去。于初刹那能得过前二阿僧祇所行功德智惠一倍。第二刹那更倍前念。如是展转胜进倍前

论。此位方名不退菩萨

述曰。此四因中。初因简解行地已前。十地菩萨能伏烦恼毕竟不行。非第七识。今通七识　第二因简前六地　第三因简第七地　第四因简一切地。由四因故。直往菩萨八地已去方名不退。舍赖耶名

论。然此菩萨至为自内我

述曰。上解不退。下解舍名也。第七识等烦恼我执现行无故

论。由斯永舍至名阿罗汉

述曰。此师意说。无现执藏瑜伽说此即名为舍。以阿赖耶是藏义故。此亦说彼名阿罗汉。三义具故。如前应知　问若现不执即名为舍。七地以前亦有不执。入无漏心等。应皆名舍　答此不然。非竟毕故。毕竟不行方名为舍故　问若尔二乘金刚心。应名舍此识　答实亦应名舍。以时促故。彼瑜伽等略而不论。亦不违理。初师名舍断种名舍．此第二说。若断．若伏毕竟不行。说之为舍。故七地前不得舍名

下第三解

论。有义初地至所显理故

述曰。下文有六。一正释。二破。三救。四征。五会。六难申正义。　初中有二。初出不退体。后辨舍。由五因故证入地菩萨亦舍此识名。此第一因。即难陀论师等作如是解。文中易解。无劳解释

论。已得二种殊胜智故

述曰。此第二因。二智即是正体．后得

论。已断分别二重障故

述曰。此第三因。二障名重以猛利故

论。能一行中起诸行故

述曰。此第四因。即唯约六波罗蜜论。不尔即与一切行中。修一切行无有差别。以一一行中。皆能修集一切行故

论。虽为利益至不退菩萨

述曰。即第五因。名为不退。此如摄论十地菩萨观为利益。不动染心而方起惑。非不知而起。即瑜伽论七十七．八云要知方起。非不知而起

论。然此菩萨至名阿罗汉

述曰。上释不退。下辨舍。舍中有二。初理辨舍。后引证。此初也。烦恼分别少分舍故。舍执藏名。其文易解

论。故集论中至名阿罗汉

述曰。下引证也。集论第七．杂集十四。亦有此文。十地菩萨。虽未永断一切烦恼等。虽有不为失。无漏智力如咒．药故。如阿罗汉已断烦恼无过失故。此中亦名为阿罗汉。故摄此菩萨在阿罗汉中

论。彼说非理至阿赖耶名

述曰。第二破也。六识我见四地不行。七地以前第七我见犹现行故。为此难也。前第二师作如此难

论。若彼分别至诸论所说

述曰。若彼已下乃至为舍。第三牒前师救意　则预流下乃至所说。正是第四征难辞。此下难中。以预流果例同彼菩萨。应舍赖耶名。然圣教不说。若谓菩萨双断二障。法我亦除非预流者。此唯人见名为执藏非于法执。若不尔者。其阿罗汉应名不舍阿赖耶识。以有俱生法我见故。故知但以人执为藏不以法执

第五段。第三师会云

论。地上菩萨至例此菩萨

述曰。十地菩萨所起烦恼不为过失。非预流等。以预流等所起烦恼。皆不正知为过失故。如瑜伽论七十七八说菩萨起烦恼有三。一名无染污相。谓正知故起等

论。彼六识中至预流等同

述曰。下第六段。论主难云。彼入地菩萨前六识中所起烦恼。虽由正知不为过失。间断起故。相貌粗故。可由正知而方故起。其第七识一类无断。任运现行非相粗显。于有学位除无漏心灭尽定外有漏心时。执藏此识。宁不与彼预流等同。有时执故。预流等唯入人空观无漏心时此识不行。有漏心时即便现起。与此菩萨同不名舍。何故菩萨即名为舍

论。由此故知彼说非理

述曰。此结非也。第八地去诸菩萨等。无漏相续。一切烦恼皆不现行。虽有种子现行皆尽。可得名舍。非七地前烦恼不起。如何说舍。彼决择分七十七八．及菩萨地四十八。说八地已去一切菩萨。一切烦恼不现行故。故此释非。前二师是也

论。然阿罗汉至为自内我

述曰。下结正义。且如初释。直往菩萨八地已去。非是此中阿罗汉摄。有种染故。三乘无学方名为舍

第二师释。直往菩萨八地已去。是此中摄。故总说言阿罗汉舍。断种永伏现行烦恼。皆已尽故并名为舍

论。由斯永失至第八识体

述曰。不复执藏说名为舍。非是第八识体全无名舍识也

全无第八于理何违

论。勿阿罗汉至无余涅槃

述曰。无第八体。即阿罗汉无识持种。于金刚心正断此时。即便应入无余涅槃。以有漏果尽无识持种故。勿阿罗汉得有此事。故不得舍第八识体。此中说舍唯约执藏。以过重故。不约能所藏以为舍也

论。然第八识至立种种名

述曰。上来已广阿罗汉讫。下正解舍　于中有二。初列异名。后颂以下方正明舍。一切有情皆有此体。故随别义立种种名。名非一故。于有情中。有成就此名。不成就此名。如下分别

论。谓或名心至所积集故

述曰。梵云质多。此名心也。摄论第一云由种种法积集种子等。即积集义是心义。集起义是心义。以能集生多种子故。或能熏种于此识中。既积集已后起诸法。故说此识名为心义心．意．识中心之心也。何以得知心是此识。摄论等云心体第三离阿赖耶识不可得故。对法第二亦有心义。与此不同。彼摄法异。据一边说

论。或名阿陀那至令不坏故

述曰。梵云阿陀那。此云执持。执持诸种．有色根故。此通凡．圣。摄论第一云为取所依。唯在凡夫一染义说。非通诸圣。杂集论等．第七十三．解深密同此。亦能持根依。然据胜说。约根为论。至下自知

论。或名所知至为依止故

述曰。所知者。即三性与彼为依名所知依。即摄论第一所知依品是。此所知依阿赖耶识之别名也。故中边云。虚妄分别有。于此二都无。此中唯有空　是故三性法。皆依此识有

论。或名种子识至诸种子故

述曰。即与诸法为种子义。前第一名心是积集种在其中义。今此取能生诸法义。故二差别。摄论无此一名。如杂集第二．瑜伽七十三。皆有此名

论。此等诸名通一切位

述曰。此言等者。如小乘名根本识。如摄论第二卷初。亦名第八识。亦名为意。及宝性论等众名。如别抄说。此通有无漏．及若凡若圣。名一切位。即是相续执持位名

论。或名阿赖耶至自内我故

述曰。能藏．所藏．执藏义故。与杂染法互为缘故。我见缘故　此文杂染。能所藏中唯有能藏。令杂染等法不失故　我爱缘之为执藏义。即识为所藏　又始终为论此能执藏亦通无漏。始终为论此为所藏不通无漏。诸佛位中非所藏故。我执已尽。又不熏故。此中名藏故不取能藏。唯在因中以得其名。故略不论染为能藏义

论。此名唯在至执藏义故

述曰。此在异生．二乘有学．七地已前菩萨。现行我爱缘故　若尔二乘金刚心时有学所摄。何故不除　略故不说。初师第三随理应说。非无学位．及不退菩萨。以彼非有杂染品法执藏义故。此中长读文势亦远谓非无学．及不退菩萨。有此杂染执藏之义。即无学圣．不退菩萨无此我爱执藏位名

论。或名异熟识至异熟果故

述曰。此意显是引果义故。有漏无记名为异熟。与因异故。从异熟因所生起故。无漏是善非名异熟。非与因异。及异熟因生故

论。此名唯在至无记法故

述曰。此名唯在异生．二乘有学无学．及第十地已还菩萨皆有此名。有漏果故　金刚心菩萨。云何犹有异熟识名。有漏皆舍故　由此义故种子生现异时说云。此心菩萨未舍此识。以此文证。如来地方舍故。若不尔者。尔时已舍何不名佛。及不说此位已舍此识。既不名佛。及不说舍。明圆镜智此时未生。入如来地方舍此识智方生故　若说金刚心已舍此识。今此但约多分为论。亦不相违。其如来地纯无漏善。无无记故。如佛地论第三．四等诸诤中说。此小乘名穷生死蕴．有分识等。与异熟识分位相似。生死尽故。若约断缚说。即二乘无学无有此名。彼二乘无学已断生死缚故。前解为胜。八地菩萨分段生尽。不名舍此异熟识故。更无死此生彼处故。此准能缘以分三位　一补特伽罗我见相应位。名染污末那缘阿赖耶　二法我见相应名不染末那缘异熟识　三但为末那缘阿陀识。若平等性智相应。通缘三位。七地以前缘阿赖耶。执藏之义未舍。故缘余二可知。仍加缘无垢识。以能缘从所缘分三。所缘亦从能缘分三

论。或名无垢识至所依止故

述曰。唯无漏依。体性无垢。先名阿末罗识。或名阿摩罗识。古师立为第九识者。非也。然楞伽经有九种识。如上下会。此无垢识。是圆镜智相应识名。转因第八心体得之

论。此名唯在至第八识故

述曰。今显此识唯如来有。无漏善法不可熏故。即显无漏诸法种子。皆是因中已熏满足。佛果已去更无熏习。前佛后佛无差别故。功能齐故。若受熏时功德异故。如佛地论。有为无漏皆不受熏。是无漏故。如涅槃等。金刚心菩萨等既有二说。若已起者。时少故不说

论。如契经说至圆镜智相应

述曰。此即如来功德庄严经颂也。证无垢识圆镜智俱。此颂易知故不须释　界者。性义等如下当解。然此本识三位差别。下第七识三位别中。自当别对巨细料简　何故此中不说根本识。有分识．穷生死蕴名。摄论第二说。阿赖耶识为性。心为性。阿陀那识为性。阿赖耶为性。此末一名是萨婆多阿含经中爱．乐．欣．喜之名。彼经不说有识言故。此中不说小乘之名　答此等在后证中说故。所以此中略而不论。又前第一解通名中心等通故。等中亦等更不须显。准义令知　然此位总有三。谓我爱执藏位等。如前卷说准此名知

问名有众多。此论颂中偏说阿赖耶。何不说余者

论。阿赖耶名至此中偏说

述曰。杂染执藏过失重故。有漏二位名最初舍故。以二义故此中偏说　唯说阿罗汉舍。不说舍异熟识等。此据舍缚。若据异熟识舍时。即阿赖耶同。故以体说异熟识舍。不说依缚异熟舍位

论。异熟识体至涅槃时舍

述曰。前言识名通局。不论舍之位次　阿赖耶名以下。方明众名舍之位次　将得菩提舍异熟名。无间．解脱。将得．正得二释。此中皆名将得。然准下说此为二义　一云种生现同时有二。护法云金刚心与异熟识俱生。解脱道是菩提。与圆镜智俱起。如世第一法舍异生性。正舍名舍。菩提在未来。故名将得　二云亦种生现行同时义。金刚心生异熟识灭。菩提在当解脱道时。得与成熟既无别体。其时已舍异熟识。菩提将成熟。故名为将得。其种生现异时同前。初师初得名得。得已成就。金刚心与异熟识俱生。解脱道在未来。各为将得。尔时舍异熟识。异熟识虽在现在。名为正舍。如世第一法舍异生性等。义说成就与得差别。实无别体　此并护法弟子。种生现时二家异说　问何故前明识名通局次第不同。今者次第与前乃别　答彼约宽狭先宽后狭。此约断位性相求故。故与前别　二乘正入无余时舍。若是菩萨金刚心舍。不行名舍。非断缚义

论。无垢识体至无尽时故

述曰。以大乘人不入寂灭故。如决择分有余依地。问佛．及声闻无余何别。彼言不别者。彼答苦依尽真如为论。非谓入寂为同答也。阿赖耶识上已说舍不须重说

论。心等通故随义应说

述曰。谓此心等随染爱藏。随是何乘。金刚心位．及或八地已去方舍。若异熟位亦舍心者。即二乘入涅槃时舍。无漏心者无有舍时　心言等者。谓所知依。执持识等　或心义者。菩萨因中。二乘无学实有熏习。佛无熏习。前有熏习。熏习之种如来亦有。亦得名心

论。然第八识至执受处境

述曰。前来八段十义解本颂讫。此下第二总料简之。此识因果三乘而论。总有二位。一有漏位。即十地菩萨。二乘无学已前诸位。唯无记性。异熟所摄。虽无学等已断诸业。先业招故。旧业势分亦名异熟　唯与触等五数相应。但缘前说执受根身．种子．处境　处谓处所。此有三门。谓性．俱．境。前十门中与佛不同。此中分别。同者不论　谓自相．果相．及舍三门次前已说。有言有漏位。即显前二．及后一门。其因相一切种．不可知了．舍俱恒转。通因果故。此中不说。唯性．俱．境因果不同。故今分别。然受相应恐滥因位。故无漏位标举简之。欲显一类无改易故

论。二无漏位唯善性摄

述曰。此唯如来地。非菩萨．二乘。果未圆满。功德劣故。四智未得故。此无漏位唯是善性。如来无有异熟法故。非业烦恼所招身故。一切功德皆圆满故。无有不善

论。与二十一至各五善十一

述曰。假．实通说有二十一。谓不放逸．舍．及不害体假有故。若实而论唯有十八。不放逸．舍皆三善根．精进少分。不害无嗔善根分故。谓遍行．别境此二各五。并善十一故二十一也

何故与遍行心所相应也

论。与一切心恒相应故

述曰。触等五法与一切心恒相应故。无漏亦有

何故有别境

论。常乐证知所观境故

述曰。由此有欲。欲无减故。乐境相故

论。于所观境恒印持故

述曰。故有胜解。胜解印持。佛于境无疑。恒有印持故。胜解无减

论。于曾受境恒明记故

述曰。由斯有念。谓于曾习境。有明记忆故。念无减也

论。世尊无有不定心故

述曰。故得有定。于一切时恒入定故。无有散心。定无减也

论。于一切法常决择故

述曰。故言有惠。非少于境不知而说。亦非误知。恒时决择故定有惠。惠无减也。故五别境亦得相应。若在因位一心一时不缘过．未。如来不尔。故念．欲俱　又彼如来。虽起念．欲追欣前后所有境相。然恒缘彼现世等法。而作证解一一而知。故念．欲俱也

何以有善等十一

论。极净信等常相应故

述曰。善十一数。法尔一切定心必俱。如来既得四证净故。必信等俱

论。无染污故

述曰。贪等本六．及随烦恼二十二法。性是染故必不俱有

何故不与不定相应

论。无散动故

述曰。恶作．睡眠定心必无。唯散心有　寻．伺二种多发身．语门。是粗动摄。如来身．语任运现行恒时湛然。故无寻．伺　此寻．伺通无漏等不。下不定中自当解释。然不说佛亦有寻伺　问不放逸依他假。如来之智说相应。寻．伺依思或依惠。如来应亦有　答曰不放逸等止于恶因果俱得有。寻．伺唯因位。如来故说无　问佛恶已除有不放逸。佛虽果满应有寻．伺　答此发身．语。又非任运。佛已果满。故不须之。恶须深防。功德虽满。须不放逸等　问佛岂不发身．语等耶。许通无漏于理无防。何故不许　不尔便违十地等说。下自当知

论。此亦唯与至平等转故

述曰。亦如本识因中。唯与舍受相应。恒任运转故。不作分别故。非有易脱故。不可动摇故。如佛地论说不可动摇非如余智　依何静虑而起此智　或说通四无色．色界六地。游观无漏通此地故。起现行者唯第四定。多依天住故。此智多分起大悲故。大悲唯在第四静虑。此为德本。功德多依第四定故。如集论第七．杂集十四说　有说通下六定。无理遮故。色界有遍缘心。非无色故。无色设遍。不能念念遍缘一切。故唯色界六地中有。然恒处彼第四定者。以殊胜故。虽下地有。仍唯舍受。舍受寂静无动摇故。不变易故。六十三说阿赖耶识与舍受俱。于三受位俱行不绝。所余三受当知思惟之所引发非是俱生。时时作意引发现前。彼俱生受极微细故难可分别。此言三受即苦．乐．舍。谓余中者。此佛地中类因舍受。故不得起乐．喜二受。此乃思惟所引发故　有说唯是第四定有。余地总无　六十九说如来功德多依第四。如入见道　以此准知。此三说中第一解胜。虽色．无色皆有此智修彼种增。必不现起。如三类边所有等智。不易脱故。无动摇故。设通十地无漏地有。于理无妨。此唯游观。于理无违。此总第二辨相应门

论。以一切法至一切法故

述曰。此辨缘境。缘十八界有为．无为。镜智遍缘一切法故。心等自性及相应法皆悉能缘。见分亦现自证分影。及相应影。故名遍智。如第二卷已解。佛地第四．下第十卷诸门分别。下第七解转何界识生镜智等　上来总以十门分别第八识讫。此随颂文。若相应法例本识者。即十一门。若别随释。即有无量。一一如前别门解释。总是第一诸门分别释颂文讫

成唯识论述记卷第三(末)成唯识论述记卷第四(本)

        沙门基撰

次下第二以五教十理证有本识。于中有三。初问。次答。第三至第四卷云别有此识教理显然下。总结劝信

论。云何应知至有别自体

述曰。此即外问。不言阿赖耶言第八识者。此言通故。不退菩萨。三乘无学。皆得有故。彼名既局。无学等无故。举第八不言赖耶。如是诸处准此应知。如断．常中言阿赖耶者。此从因为名　复言至转位。即通二乘．菩萨十地为论。故非一向依此例说。此显依初舍为名。彼意显通诸位为文。故有二别　何故言离眼等识有别自体者。小乘等计。阿赖耶名我教亦有。如下别辨。然即六识更无别体。故今问言。云何得知离眼等识有别自体。若言识等。举识等取余色等法。今言等识。唯取余识不取色等　又准下说一切有中。破五取蕴非爱着处。计离色等无别自体。不唯在色。今者应言眼等识者。等取心所．及色法等。不离识故略不言色。举王取臣不言心所。举实取假不言得等。涅槃非爱境故此不论。是虽共许五取蕴外无别有体。此离识蕴不共许故。今总答之

论。圣教正理为定量故

述曰。答中有二。初总。次别。此即第一初举教．理言识有体。此非世间现量境故。唯信圣言。及比知有。以此二量为决定证。故言定量。量谓量度揩定之义。如常应知

次下初引教别答。后为理别答　就教中。初引不共大乘教。小乘不信故。次引共许小乘教。二宗皆信故　就不共教中有二。初以四颂三经证此识有。后立大乘至教量摄　初引经中有二。初别引经。后总指例。然二经摄论等同。一经诸论不有。初之二颂阿毗达磨经。后之二经文自彰显。此之初经即摄论第一。彼无此等解。应勘彼文

论。谓有大乘至契经中说

述曰。此简小乘阿毗达磨。是大乘故。阿毗达磨及契经言。如常分别。不言对有法言对法者。具轨．持义非有法故。义准因明。法与有法不定故不应为难

已下经中皆有三。初引经颂。二长行别解。三末后总结。更于下文不繁指迷

论。无始时来界至及涅槃证得

述曰。此后释中总有三解。初一广。后二略。初广中上半解为因．缘。如世亲摄论第一．及瑜伽五十一。后半解流转．还灭亦然

论。此第八识至而显示之

述曰。下释有二。初解外伏难。后别解颂。此即初也　谓有难云。欲显其识当须显体。何故约义以解识耶　故今答云。此识体性微细难显。故以作用而显其体。今言自性体异名也　自下释中初判。后标释

论。颂中初半至作依持用

述曰。此初判也。下半可知。上半颂文义有异故其句亦别。其第一句解为因用。次第二句解为缘用。然第一句无始时来四字。通第二句依用。第二句一切法三字。该上因用。互相显故。故初二句各致一言

所以者何

论。界是因义至故名为因

述曰。下别释有二。初解上半。后解下半　解上半中。初别解二句。后结所明。解第一句为因用。言界者即是因义。故成因用。种．现识中是种子识。虽复现行亦名因相。能生诸法种子亲故　无始时来展转相续。刹那不断　亲生诸法。亲生之言。显为因义。非为助缘。亲能生故　言诸法者。即第二句一切法言。此以诸言牒下一切。此识无始时来。与一切法为因。故经言界是为因用

论。依是缘义至故名为缘

述曰。下解第二句有二。初总解颂。后别解依。此总解颂。即现执持诸法识也　无始时来。牒上四字　与一切法。牒下三字　平等为依止故。言为缘

此为略解。下广缘义

论。谓能执持至及为彼依

述曰。下别解依。于中复二。初总。后别。此总也。现所执持。牒前因义显与为依。谓现行识能执持种。由此因义故。与一切现行诸法为所依故。即变为彼现行诸法。及能与彼现行诸法为所依止。与诸现法为依虽同。变．不变异。故置别说

论。变为彼者至及有根身

述曰。下别释依。即是所缘变之境界。不说变种者。相沉隐故略而不说。又种识故略而不说。又种识故即前执持

论。为彼依者至作所依止

述曰。即总七转识不缘变之果

如何为依。先释五识

论。以能执受至依之而转

述曰。由此执受五色根故五识得转。即显此识展转为依。若不执持其五根者。识不得依。如死人等。故说为缘。亦有种依。然是因缘。今约五根增上共许显处说故

释意识者

论。又与末那至依之而转

述曰。虽第八识能与末那。为俱有依．种子依根。及为所缘。今者但取俱有之依。言与末那为所依止。第六意识依之得转。又第八识能与诸法为本依止故。末那为依第六识转。如眼根等增上缘根

六别依七。七依第八。诸宗不许。故应立量

论。末那意识至依俱有根

述曰。七．六二识。亦依俱有依。转识摄故。如眼等五识　第六识因言转识摄。即以第七末那为依。许第六识转识摄故。末那之因亦转识摄而为因者。此所随一。今应先成第六有根即是末那。末那成已许是转识故得为因。此中宗．因准文取理

上来已辨本识为依讫。恐他外难第八识性应亦有依。下显第八识亦以七为依。七不断故。余六断故

论。第八理应至为俱有依

述曰。量云。八应以七为俱有依。是识性故。如第六识　此有五识为不定过。应云许是识性非五识故　此亦不尔。其第七识许非五识是识性故　应总云。第八理应有俱有依。是识性故。如眼等识。此法不言以第七为依故。无不定过。如是虽言与转识为依。而因显八以第七为依　或若不尔。前言末那以第八识为俱有依有不定过。以第八无俱有依故。故说第八亦有俱依　此中不诤等无间依．种子之因。种子之因前句。是故俱诤俱有

论。是谓此识为因缘用

述曰。第二总结上二句颂

次释下二句。于中有二。初解有诸趣。后解有涅槃等　解有趣中有三。初总解颂。次别解。后总结。此等初也

论。由此有者由有此识

述曰。谓由有前第二句说。能与现行一切法等为所依识

颂中有字贯通二处。谓在此识能有之中。及下诸趣．涅槃证得所有之中　又由有此识言。贯通下染．净所有之中

论。有诸趣者有善恶趣

述曰。以善．恶言摄五趣故。即上有字通下所有染中是也

论。谓由有此至流转生死

述曰。此下第二广前有义　于中有二。初正释。后料简。此正释也　谓由有此第二句所说现所依识故。执持第一句杂染种子故。云界者因。则种子识。此染种子顺流转法能生现行。令诸有情流转生死。现行染法名为流转。种子染法名顺流转。成有漏法皆名流转。对法第四云。何者是流转。谓一切生死。即前顺后其体顺用

若尔即应有漏苦．集皆名流转。何故颂中偏言诸趣

论。虽惑业生至胜故偏说

述曰。下正料简有二义解。此初义也。解此难云。虽惑．业．生有漏集．苦。皆是流转。皆生死法。然五趣是生死苦果胜故偏说。果正生死。是所顺法。业．惑能顺生死果性。故偏举果　此中所解执持一切顺流转法。既生死果为流转体　执持顺者。即执业．惑能顺之法。非如色等名为执持。此即执持依持名执。识为现惑业依执持故。识不执彼现行惑．业以为境故。此解与前别

与前解同者

论。惑诸趣言通能所趣

述曰。此第二义。业．惑．中有。亦是颂中所说诸趣。业．惑．中有。是能趣故。何故能趣亦名为趣。趣是所趣。业．惑．中有。相从名趣

论。诸趣资具亦得趣名

述曰。谓器世间是趣所须。趣之资具。相从所趣故亦名趣　或资具言。释惑．业二名趣所由。唯说内故　总而言者。生死流转通诸有漏。今此颂中独言趣者。能所．资具皆立趣名非唯所趣。如喜．及顺喜法名喜觉支等

论。诸惑业生至作依持用

述曰。第三总结。由有此识烦恼杂染成。业杂染成。生杂染成。世间净成。摄诸有漏故。此等成者如上所言。是与流转作依持用

与还灭等作依持用。其义如何

论。及涅槃证得者至有涅槃证得

述曰。自下第二解下句颂。于中有三。初总释颂。次别解。后总结。此初也。谓上由此有言。亦通于此。牒上能有此识已。显下所有涅槃证得

论。谓由有此至证得涅槃

述曰。此广别解。于中有二。初总说也。下自料简　身中无漏种。名顺还灭法。言还灭者。五十一解。还即道谛。灭即灭谛。即种顺现行。道能证灭也。或与现行道为依持令证得涅槃。前顺于后。体顺于用。还顺于灭。准前应释　此解顺下第一但说证得师解。即出世净若无此识皆不得成。或摄世间净。远证涅槃故　或但涅槃是识执持。亦是依执。虽言执持无漏法种。而意证涅槃但取涅槃。是所依执故。摄论第四三性中言依他起性为遍计所执依。亦圆成实之所依也。涅槃是所求果故此偏说。顺下第二但取涅槃解　第三双取。执持无漏种。及涅槃依故

释颂中言涅槃证得。为取证得。为取涅槃

论。此中但说至此识有故

述曰。下料简有三义。此初也。谓此但说能证得道。执无漏种非执涅槃。涅槃不亲依此识故。疏则可依。今说亲故。此第一师

论。或此但说至正所求故

述曰。此第二说。如前引教。唯亲执无漏种。涅槃是所求故

论。或此双说至品类摄故

述曰。此第三义。二法俱是还灭品类之所摄故。谓此意说。非唯道是还。涅槃是灭。道为能还。涅槃所还故。涅槃亦是还品类摄。灭是灭体。道亦顺彼断灭染法。以能顺灭故。亦说是灭品类摄。道与涅槃俱可言还。俱可言灭故。言俱是还灭品摄。是彼品摄。非是彼体

何以得知此中双说

论。谓涅槃言至显能得道

述曰。即颂涅槃言。显涅槃等故。即总指上。故知双说

论。由能断道至证得涅槃

述曰。谓由还故断前流转证得涅槃。故双取也

论。能所断证至作依持用

述曰。第三总结。能断道。所断惑。能证道。所证灭。皆依此识。故与还灭为依持用。一断言通能．所也。一所言通断．证也。此中三说应准解颂

次第二解

论。又此颂中至为所依止

述曰。于中有三。初总科颂。次别解之。后总结也。此初总科。即第一句显此识体非今始有无始有故。出识自体即种子识。后之三句显此识与染．净二法总别为依。谓一切法等所依句。是染及净二法总依。即现行识。或俱现行　界性．因义故　何者为染．净。由此有诸趣。是能依染法　及涅槃证得。是净法能依。此是染．净二法别依。第二句依。属总之依。由此有言。属二别依。通染．净故。或属能．所依。以通能有．及所有故

何者染法

论。杂染法者至生及业惑

述曰。下别解也。谓苦．集二谛一切有漏法。所趣苦谛。能趣集谛。生．及业．惑是也。此别相解。然生．业．惑皆通苦．集　又大乘中有苦非集。谓诸异熟无记法等生唯苦谛。解染别中虽唯言趣。亦通能趣。故取集谛

何者净法

论。清净法者至涅槃及道

述曰。谓灭．道二谛。即一切无漏有为．无为。灭谛所证。道谛能证。此中唯取诸无漏者为道谛体。不取加行．资粮道中诸有漏者。不证灭故。前言闻熏通有．无漏。对法同故

论。彼二皆依至理不成故

述曰。第三总结。染．净二法皆依此有。转识不能无始恒有为染．净法总．别依故。总结上也

论。或复初句至为所依止

述曰。第三解。中有二。初科。后配。此初也　或复初句显此识体无始相续。后三显与三种自性为所依止

此总科已。下别属当

论。谓依他起至如次应知

述曰。谓依他起。是第二句一切法等依。有漏无漏有为法也。即此含藏诸法种故说为所依。遍计所执。即第三句由此有诸趣。谓起执故诸趣遂有生彼趣也　或缘诸趣而起于执。此由彼起故是彼性　或趣是见趣。起二执故　圆成实性。是第四句及涅槃证得。即无漏法有为．无为。四清净法为圆成实性也。涅槃．证得各别说故。摄论等说阿赖耶识是染．净依。言依他性亦为遍计．圆成．依他依也。依他性本即此识故。次配三句如此应知　然以义准。颂中四句。集．苦．灭．道四谛别释于理无违。以趣即是三乘所趣灭谛理故

释第一经讫。然摄论中解此同异。随勘此文。然此三解彼论未有

论。今此颂中至皆不得者

述曰。此总结也

论。即彼经中至胜者我开示

述曰。达磨经中第二颂也。下自广解。故不释之

论。由此本识至诸杂染法

述曰。下释有三。初合解上二句。次解第三句。后解第四句。此初也　取初句由字．次句识．及一切种言。加此本具三字故。言由此本识具诸种子　然始却。取第一句中摄藏之上加故能二字。诸法二字中加杂染字。故能摄藏诸杂染法

论。依斯建立阿赖耶名

述曰。下第二总取第三句结。依斯建立阿赖耶名。是故名阿赖耶也。即是能藏以解藏识。非唯能藏以解阿赖耶。八地等后不名藏识故。此中以对胜性等论。但举能藏以解藏义

此正述阿赖耶名义。次简外执。外执云。三德冥性将起转变名为胜性。转为大等二十三谛。具如前叙。彼虽计有因果。而体定一。是常。今阿赖耶识

论。非如胜性至体非一故

述曰。此遮僧佉计为胜性。即自性体起用名胜性。非如彼一。此阿赖耶与诸法果不一．不异。且对彼说体性异故

论。能依所依俱生灭故

述曰。诸法及识。能依．所依俱生灭故。非如彼常。故与僧佉所计异也。然摄论文更难于是。义意极同　然却结故名阿赖耶言

论。与杂染法至名阿赖耶

述曰。颂中但破胜性为因。唯据能藏以解阿赖耶。非为我者。今互摄藏摄论文同。然今有情执为我者。颂中所无。义意增说。以执为我正名藏故。具此义故名阿赖耶　或故名阿赖耶言。别显藏义。即与染法为互摄藏等是　前解结上二句。此更别显赖耶义。故与前别

胜者我开示者

论。已入见道至正为开示

述曰。下第四句。入地菩萨名为胜者。彼契唯识故能证解阿赖耶识。不生诽谤分别我执。故我世尊正为开示。自位已得令其重明净今更示之。后地未得令其进修今为开也

问曰若尔地前不为说者。何以得闻。何所造修。后入地时得真唯识

论。或诸菩萨至故亦为说

述曰。不问地上．地前菩萨皆名胜者。佛皆为说。地前虽犹未能证解。而能信解不生诽谤。希求此识转依之果。故亦为说　我即世尊自指称也　开示对于若我．若法。皆准前解。不说地上已前同故。摄论第二但有初解更无后解。与此稍别

论。非诸转识有如是义

述曰。此总结也。唯第八识摄藏诸法。是种子识。名阿赖耶。世尊为胜者方解说故。六识不然翻此可解

第三颂者。是解深密经中之颂。瑜伽五十一等与此文同

论。解深密经至恐彼分别执为我

述曰。长行自解

论。以能执持至名阿陀那

述曰。此三义释。摄论有二无初种子。若望种子即名执持。令种子不失。无觉受故。色根．依处名为执受。令根不坏。生觉受故。若初结生后生相续名为执取。取诸有故。或为种依持领以为境名曰执持。执色根等令生觉受名为执受。摄初结生名为执取。若望外依处不名阿陀那。无执持等义。此解执持义。识义如常故。前中后颂俱不解识。具此三义此识名阿陀那。结第一句上四字也。却取第四识字。而结上三字故也

论。无性有情至故名甚细

述曰。五种姓中无性有情。不能穷解其源底故说为甚深。此唯凡夫。余二乘种姓决定者。若凡若圣不能通达。谓不能证故名甚细。通达者。谓无漏道真证得之。彼不证故。非不为说名不通达。不愚法声闻亦信闻故。然不造修。由此有生无色入灭定等。非有大乘种姓若圣若凡。及二乘中若凡若圣不定姓者。佛不为说。若彼定姓大乘凡夫亦不为说。即谁造修真唯识观。我等如何得闻此识。二乘回心若凡若圣。皆不为说。应不名回心不作唯识观三性观等　唯此所除。佛不为说令其证入。非不除者亦不为说　由此应知。摄论总说凡夫．二乘。理未定故。有前过故

即解于上一句颂讫。次下解第二句

论。是一切法真实种子

述曰。正出现行此识之体。种是因故。即上四字

论。缘击便生至犹如暴流

述曰。此即正出识之功能。翻显于喻。正生论文。恒无间断犹如暴流

第二句讫。次下第三．第四句合解　且解第三句中凡．愚二字。即取第四句中恐彼起分别过。却向上取我世尊不为开演

论。凡即无性愚即趣寂

述曰。即前所除

论。恐彼于此至不为开演

述曰。若起分别我．法二执。凡堕恶趣。愚障圣道。凡无圣道故。愚圣可生故。故各偏义说。恐有此过故。我世尊不为开演。然不为说。凡．愚第七识。恒缘第八执为我法二见亦生。何故不为凡．愚等说。此即南印度罗罗国正量部僧名般若鞠多。此名惠藏。安惠之学徒。三代帝王师。造七百颂诽谤大乘。论中作如此说。是佛说者何故相违。拨大乘理为非善说。此不达义。谓不为说。其第七识但生俱生我见。不生恶趣未障圣道。若为说时。便增烦恼．所知分别我．法二见。第六者起障生圣道。便生恶趣故不为说。何开第七俱我见也。此唯有覆。彼不善故。前为说别。而汝不知俱生．分别二惑过失。妄为此难。此即大师于制恶见中有此分别。西方师等咸皆宗仰。后戒日王三度往唤般若毬多。欲令共我大师论议。辞不肯来。一度辞不能乘马。一度辞舆热。复将母象往迎。即辞年老。遥叹大师深生敬伏。但以智穷海性。学尽玄源。故所出言千古模范。然观凡．愚俱愚法故。故不为说。若不愚法虽决定性亦为说之。然后有难。如外道等虽为不说有阿陀那。亦有分别我法障生。此何不为说者。不然彼妄计我沉沦恶趣。冀其修无我而得断除。今更为说返增重病。彼便执为实体别有。分别我法深增恶趣。故不为说。虽有种姓可闻信解。根未熟故亦不为说。如一乘法信根若熟即便为说。此中约全五姓作论。非约少分故不说言。虽有种姓根未熟者生诽谤故。不为他说深细等义

论。唯第八识有如是相

述曰。第三总结

次下第四颂。即第三经

论。入楞伽经亦作是说

述曰。楞伽是师子国山名也。言入昔佛入于彼为彼王神说法故复言入。即十卷楞迦第二卷中佛答颂。四卷楞迦第一卷中颂。譬如巨海浪。斯由猛风起。洪波鼓冥豁。无有断绝时。藏识海亦然。境界风所动。种种诸识浪。腾踊而转生。然彼经颂与此稍别。彼言楞迦言不正也

论。如海遇风缘至现前作用转

述曰。颂言别者理准可知。无劳别解。但此颂中法喻相属。随文可悉　然境等风所击之中。此第八识自境不熏成种。不能击发藏识。是七识境。相分熏种也。复言等者。谓非但所缘缘击发。亦为增上七识见分种子因缘。前等无间等。之所击故。或自境界虽非能熏。为须受用故。亦说本识生。故言境等。此是亲所击发。如自等无间虽不熏种亦击生故。故法中言恒起诸识浪。即喻中言无有间断时。亦是恒义。现前作用转者。谓生七识等功能。是现前作用

论。眼等诸识至第八识性

述曰。此总结成识有用也。眼等转识无如海等。文易可知

论。此等无量至此第八识

述曰。大乘经者。如显扬第一所引经。云无明覆爱结系愚夫感得有识之身等。又如五种子。乃至名有取识等皆是所等

上来总引大乘经为证讫。下外人以经为不定。不许为至教故。自下初以比量成大乘是佛语。第二引庄严论成立是佛语

论。诸大乘经至至教量摄

述曰。说至教者。言忠于理真实教也。故诸论等无不定失。若成佛语即初四因加契经摄字。不尔四因皆有不定。六足等论。虽顺无我等。非佛语故。量中有五因。两句为一因。及末后乐大乘者许能显示无颠倒理契经摄故。为第五也。初言诸大乘经。末言至教量摄是宗也。中间是因。如增一等喻。然初四因有随一过。彼不许此顺无我等故　又若以契经为至教有不定过。大乘等诸论。皆顺无我。违数取趣。岂即至教量所摄也。以为不定。彼非至教故。唯第五因有所简别。自许能显示无颠倒理契经摄故。简他不极成　然自亦许增一等至教量故。前四种因皆以末后因成立得为因。因既成已。即总及别有十比量。前四因为宗有四。皆以许能显示等为因。又以诸大乘经至教量摄为宗。两对为一因。各加乐大乘者许契经摄故字。因既有五。合前为九。又总以中间四对为宗。唯取许能显示为因。且略而言故有十种。若二三合等随义应知　然摄大乘说。诸大乘经皆是佛语。一切不违补特伽罗无我性故。如增一者　此对小乘有随一过。设许不违补特伽罗无我。便共许发智等为不定。彼亦不违人无我　诸师于此未能了达。然有大名居士。德重智高。芳振一时。英流八表。时人不敢斥其尊德。号曰抱跋迦此云食邑。以其学业有余理当食邑。即是胜军论师。四十余年成立一量云。诸大乘经皆是佛说。宗也。两俱极成非诸佛语所不摄故。因也。如增一等阿笈摩经。喻也。注在唯识决择释中。时世久行　我师至彼而难之曰。此亦不然。且发智论亦极成非佛语所不摄。彼宗自许真是佛语。虽圣者集本是佛说。亦外道等及汝大乘者。两俱极成非佛语所不摄。非如增一等。若以发智为宗。因犯两俱不成。宗犯违教失。不以为宗。故知此因有自不定。为如发智。两俱极成非佛语所不摄故。汝大乘教如自所许发智非佛语耶。为如增一等。两俱极成非佛语所不摄故。大乘是佛语耶。若直言为如发智极成非佛语不摄。小乘即违自宗。自许是佛语故。故今应言为如汝自许发智。极成非佛语不摄。彼大乘非佛语耶。以不定中有自有他。及两俱过。此犯自失。由此理故遂正彼云。自许极成非佛语所不摄故简彼六足等非自许故。即无前失

论。又圣慈氏至真是佛说

述曰。自下第二引庄严论为证。然显扬论第二十卷有十因证大乘是佛说。大胜。与此七因有少不同。一一如彼论。此中对引。然庄严论颂文弥勤所说。长行释者世亲所为。旧人不知。总谓天亲作谬也。梵言梅呾利耶。此翻言慈氏。梅呾罗曳尼。此声转之异。婆罗门十八姓中慈为一姓。氏谓氏族。曾．当皆生此种姓家故以为号。今庄严论说有八因。依勘梵本但有七种。此中第五有无有因。彼别离之故为八种。本合为一。长行有七故字。皆是彼文。余文并是此说

论。一先不记故至先预记别

述曰。谓小乘者说。大乘经是坏正法者之所说故　若尔何故世尊不预记别。如当有可怖事。皆先记别故。如分十八部灭正法等。庄严论言。一不记故。无先字也。显扬同此。应立量云。诸大乘经若是坏正法者说。佛先应记。宗也。汝说自法内广坏正法者所起等故。因也。如正法灭事等。喻也　余可怖事。谓正法灭经说。瞻波罗国国城邑。有诸比丘灭我正法。可怖等事。又分十八部等　此中应有不定过难。诸小乘外道后造诸论。虽佛不记亦坏正法者说故。外道非自法内。小乘非广坏法者所说。无不定失　又诸大乘经。定非自法内广坏正法者说。佛先不明记故。如增一等。如小乘者造谤大乘论。佛虽不记。非广坏正法者说。如疥癣故　此下和上制恶见等一一皆有七个比量。彼论中广说。诸小乘人云佛无功用舍故不说。谓佛不作意观。不记后有大乘者。于彼复言。佛有三因何故不记。一无功用智恒起现在前。即惠．天眼所见。二恒作正勤守护正法。三知未来智无有障碍。如余可怖事。何故不预记。彼论虽无文传小乘难。佛亦记已。如经说言师子中虫自食其肉。即住法内自说大乘或乱正法。岂非师子之虫自食肉也。今应难言。世尊何故不预分明显记我灭度后有某甲比丘等说坏正法名为大乘。初总说言自食其肉。应立量云。师子中虫自食其肉教。非定授我记。不分明记故。如记汝驴披师子皮教等。此义宁知非授汝记。责谤大乘名为自食。又汝非我。我不非汝。汝为自食

论。二本俱行故至独非佛说

述曰。庄严论言同行者。同一时行也。设许前难佛灭后方造大乘。何故与汝小乘之教一时俱行　量云。诸大乘经。佛灭即行。许明无我理契经摄故。如增一等　然成佛说诸大乘经真是佛说。许佛灭后本来俱行故。如增一等　又小乘经。应非佛说。与大乘经本俱行故。如汝许大乘经。虽违大乘自宗。以许彼经是佛语故。然义逼应尔为相违过。何故大乘独非佛语。而小乘教是佛语耶。彼许大乘一时俱有不须成立佛灭即行

问若是佛语何故声闻等不信乐不闻说耶。彼无广解

论。三非余境故至非非佛说

述曰。庄严论言不行故。谓声闻智不能行故。大乘理教广大甚深。外道．小乘思量不及故不为说。彼经论中曾所未说。设为彼说亦不信受。根器小故。非彼境故。如阿陀那识中颂

应立量云。大乘经。是佛语。许非余外道等境契经摄故。如增一等　不言契经摄。即大乘论为不定失。又阿陀那识前已成有。故今为量。除彼识教外诸大乘经。皆是佛说。许诸声闻所不闻信契经摄故。如阿陀那识教。又彼论言。有五因故。彼忖度人不得入大乘境。一有依故。智依教生。非证智故。二不定故。有时有处有异智生故。三缘俗故。忖度世谛不及第一义谛故。四不普故。虽缘世谛但得少解不解一切故。五退屈故。诤论辨穷即默然故。大乘智无依有证智。乃至终无退屈。故大乘经理非忖度人境。彼言忖度人。即声闻．外道

然彼复言。前三因建立大乘虽是佛说。然今释迦如来不说此法

论。四应极成故至其理极成

述曰。若言大乘是迦叶等余佛语。非释迦语。则极成许大乘是佛说。今佛。亦应说此大乘。佛智等故。如迦叶等佛。何故乃言大乘非佛说翻覆自违。彼文广论问答。又纵汝许是佛所说。不是佛说。皆有过失

论。五有无有故至不可得故

述曰。庄严论第五体。第六非体二合为一。彼言有体者。若汝言余佛有大乘体。此佛无大乘体。亦成我义。大乘无异。体是一故　非体者。若汝云此佛无大乘体。即声闻乘亦无体。若言声闻乘是佛说有体。大乘不然无佛乘者。有佛出世说声闻乘者有大过故。与此少异。此意亦以他佛有大乘体。此佛无大乘体。谁出世说声闻等意同前　又此佛别有大乘体。即是此教所诠。彼无此义。又非唯体。若教若理若行若事皆是。故应总言。教此何所摄。大乘以何为体。彼智为体有局义故。谓许有大乘教等。无问自他佛。即此所说是。离此所说大乘无故　量云。诸大乘体等。定以此教而为能诠。许能显彼深妙理等故。如增一等教

论。若无大乘至不应正理

述曰。若无大乘体等。声闻乘教亦应不有。以无能诠佛教所诠佛行。依谁成佛说声闻乘。佛应别有乘教。三乘摄故。或果别故。或佛．声闻中随一摄故。如余二乘。若言佛乘增一等是。亦应佛果即声闻等。应佛即声闻。许能诠教是一故。如声闻等。又逼之言。汝声闻乘等。亦应非有。三乘摄故。如汝佛乘。彼论广中言。若汝言有体者即声闻乘是大乘体。以此乘得大菩提故。有四因缘非以声闻乘为大乘体　一非全故。声闻唯自利不利他故　二非不违故。有言自利法教于他即是利他者。不然。虽以自利安他。彼自求涅槃。不可以此得大菩提故

三非行故。有言若久行声闻乘行。则得大菩提者。不然。声闻乘非大菩提方便故。非以久行非方便得大菩提。如构牛角不出乳故　四非教授故。大乘教授声闻乘无故。声闻乘不即是大乘　又五因故大乘与声闻乘相违。一发心异。二教授异。三方便异。皆为自得涅槃故。四住持异。福智聚少故。五时节异。三生得解脱故。大乘翻此。故非即声闻乘

有言大乘依行无果非佛说者

论。六能对治故至是佛所说

述曰。庄严论云。七能持勤修行时。得无分别智。对治一切烦恼。此即三乘通所断者。若求佛者先断法执。诸法分别执是违此智故。学无相法所治遣此。显扬意与此同　量云大乘是佛说。许有对治真无漏道故。如增一等

若有说言。大乘非佛说。说法空故者

论。七义异文故至谓非佛语

述曰。大乘意深。不可随文而取其义便生诽谤。彼广中言。若汝言佛语有三相。入修多罗显示毗尼不违法空。汝大乘一切法无自性而为教授。违此三理故非佛语　今不违三相故是佛语。入自大乘修多罗故。现自烦恼毗尼故。菩萨以分别为烦恼。广大甚深即是菩萨法空。不违此空得大菩提故　量云。大乘是佛语。许诠深理义异于文契经摄故。如杀害于父母等言。彼阿含经中亦以为义异文故。谓觉不坚为坚等。贪爱以为父等

论。是故大乘真是佛说

述曰。总结之也

论。如庄严论至对治异文故

述曰。自引颂中。末后故字通为上因。然彼论第一卷第二品说。先略为八因。后广为细各各分别。寻之大精。应言庄严大乘经论。能庄严大乘经故。先云大乘庄严经论者非也。无有大乘庄严经故。正引大乘不共许经。及为量等广成立已

论。余部经中至有别自性

述曰。下引共教。初总。次别。此即总也。即引声闻乘经以密。意说此识。如摄论第二

下别之中有四部别。文即为四

论。谓大众部至有如是义

述曰。摄论亦同。摩诃僧祇名大众部。释此部等名如宗轮记　于此部中名根本识。是诸识所依止故。非六转识可名根本。不能发起六转识故。其喻可知　阿笈摩者。此翻为教。展转传说故名为传。唯第八识有如是义。结喻可知

论。上座部经至为三有因

述曰。分别论者。旧名分别说部。今说假部。说有分识。体恒不断。周遍三界。为三有因。其余六识时间断故。有不遍故。故非有分　世亲摄论无文。唯无性释有九心轮。此是阿赖耶识。九心者。一有分。二能引发。三见。四等寻求。五等观彻。六安立。七势用。八反缘。九有分心。余如枢要说

论。化地部说至名穷生死蕴

述曰。人中国主化地理人。舍位出家因为部主名化地部也。谓无色界色无。无相天等心无。不相应行体无。余不可名穷生死蕴。第八识可然。诸位皆有故。无性释云。彼部有三蕴。一一念蕴。谓刹那生灭法。二一期生蕴。谓乃至死恒随转法。根等法是。三穷生死蕴。乃至金刚喻定恒随转法。于彼三类蕴以立三名。余色．心等如前已说。是有间断非穷生死。故唯第八是第三蕴。世亲无此解

论。说一切有部至喜阿赖耶

述曰。于中有三。一叙经。二释义。三总结。即初文也

自下释义文有其三。一释彼四名即第八识。二谓生已下。征余非此。三异生有学下。显理起爱所著之处必阿赖耶。此中所说即初文也　四阿含经。一名增一。二名中。三名长。四名杂。明从一法增至百法名增一。不略不广明义名中。若明事义文广曰长。杂杂明事名为杂。于增一中名阿赖耶。

论。谓阿赖耶识至立以四名

述曰。四名如论　是贪总别三世境故。无性云。爱是总句。余三现在．过去．未来如其次第三世别说。此性恒时极希愿故由乐．欣．喜。是故总名阿赖耶也。世亲一解同前。第二更解谓于现在爱。于过去乐。由先乐故复于今世欣。欣故于未来喜。今但总言是贪总别三世境故。非但有前解亦无有后释。四体即贪　无性解言是贪三世总别之境。如前解取　世亲后说是贪三世境。是故不取总别之言

论。有情执为至是真爱着处

述曰。执为内我简法我他我。至金刚心恒行不息故。阿赖耶识是真爱着处

彼部计云。执余蕴等。但是贪所著处即名阿赖耶故

论。不应执余五取蕴等

述曰。总标生下。不应于余五取蕴计。但令于彼阿赖耶识计

论。谓生一向至受快乐故

述曰。自下第一征余非此。文有其七。七种非是所爱着故　一向苦处。即三恶趣极苦之处。世亲说此三处于彼有时乐生者。是等流果。今言总非乐。彼极苦故。厌逆身．心念我何时当舍此命．等此类．此身心。此众同分即是行蕴。总厌五蕴故

论。五欲亦非至而爱我故

述曰。有言五欲是此亦非真。谓若凡若圣离欲界已犹爱我故。如闻雷声起怖畏故。此不极成。彼许离欲无有我故。此以理逼如闻声怖等。彼摄论据共许有我者说。故不说离欲者有我

论。乐受亦非至而爱我故

述曰。乐受是我。非是苦．舍。不顺己故。不增悦故。彼非真着处。离第三静虑染极厌乐受凡圣皆有我故。世亲不解。无性云。贪俱乐受。是乐及贪总是着处。乐为贪增故。此即总缘。或各别缘。是此着处。别心缘故。此中但有乐受无贪。即有别缘者。然无唯缘贪者

论。身见亦非至犹生爱故

述曰。有计我见是爱着处。彼非真处。除无学者以无我故。摄论不言除。以极成有我非有学故。凡夫离欲少亦有故。今理所逼述宗令有。下识中亦然。余有学．凡夫信无我者。若证．若信。虽于我见不着。于内我犹爱故。身见非着处。既厌身见应不爱我

论。转识等非至而爱我故

述曰。转识亦非。除无学如前说。余有学异生求灭心者。即无相定．及灭定等。虽厌转识而爱我故。非想九品及余有想定。皆极成有我故。言识等者意兼心所。即是识受想蕴全．行蕴少分。以上总取蕴．别中乐受．身见三。摄论等有。然无五欲及下别遮五蕴。此识等中若苦若舍皆是所著。前唯言乐。此中见取等并是。前唯言身见故

论。色身亦非至而爱我故

述曰。即是五根扶根尘等。离色染生无色。犹由爱我故。若唯言五欲。据在家者说。此通出家．外道。即色蕴全

论。不相应行至真爱着处

述曰。无实体故。不应于无体法生爱着故。不言无为者。内道小乘不计为着处。彼非着处故。外道云我是着处我爱我。已不应即为能所著处。此共小乘诤赖耶无遮爱着处。此中除彼犊子部师。彼亦如前非着处破。非有为．无为故　上来总别破讫。前第一是总遮。次三随增计度遮。下三别蕴遮。故有尔所

论。异生有学至真爱着处

述曰。此下第三显理起爱所著之处必第八识总结。异生．有学起我爱时。虽于余蕴若总若别有计．不计起分别爱。于此识中任运我爱决定生起。如童子等虽无分别此蕴彼蕴。然必爱我。故唯此识是真着处

论。由是彼说至此阿赖耶识

述曰。此总结也。摄论文少别。并如彼抄

证第八识总有二分。第一引经。虽有自许他许经别。总是第一引明了经　自下第二引共许经文含隐者依经申理。即是理证。然瑜伽．显扬．对法八证。未是拟宜。摄论无性．世亲三卷何以方类。至下文中一一对出尽．不尽理　引理证中有三。初结前生后以发论端。二正引经申其理证。三广证已后总结之

论。已引圣教当显正理

述曰。即初也

次依经附理一一别释。总为十证。总一颂云。持种．异熟心。趣生．有受．识。生死．缘．依食。灭定．心染净　证各有三。第一引经无此识而经义不成。如此第一中谓契经说下是。第二别显征其义明违理不成。如此中云谓诸转识在灭定等下是。三总结归本识彰他义不成。如此中末后心即是此第八识是。下多分一一有三随文准解。然八证中此但有五。可具对明。不解三者。下自当悉

论。谓契经说至故名为心

述曰。第一引经。不出经之题目。但随解释　杂染法者。即有漏法。善．染皆是　清净法者。即无漏法。五蕴并是。或顺解脱分等名清净。顺清净故。分位之中有清净无漏种故　之所集起故名心者。或诸法种于此集起名心。心是所集起处故。即通有漏．无漏所集起处。或诸法种子之所集起名心。心是诸种所集起故。如善．不善业为异熟因。无记种子为因缘。集起现识。果唯有漏不通无漏。无漏不生此识故。无漏识者无漏集起。此即引经

论。若无此识至不应有故

述曰。无第八识如经持种心不应有故。即无此识理爽前经。随诸部释。虽下自有简。然于此中。总叙诸部释此经。下方次第别难。谓诸部中经部强胜。故须先破

次第二段文

论。谓诸转识至有间断故

述曰。自下第二别显征其义明违理不成　于中有五。初破经部　于中有三。一破五蕴受熏持种。二破识类。三合破识及类前后相熏

初中有三。一正破六识。二破色．不相应。三破心所　初中又二。先破违教。后破违理　违教有二。初破他。后显自。譬喻部师即经部也　如五十一．对法等。解种子义中云。又心．相续长时间断。不应经文流转不息者。是以转识间断故。不能持种受熏。夫坚性者可持种故。识若不断其种恒在。识既断故种亦随灭。后法等起从何种生。有间断故不能持种。然彼但言灭定等长时者不取余法　凡间断者。共经部师有五位故。谓即无心睡眠．闷绝．无想．灭定．无想异熟。其大乘中命终．受生闷绝中摄故。此等诸位转识不行。唯第八识相续不断

此中以下诸识言者。多分兼心所。言王取臣故。或不取者下。自别解心所法故

然此中下电光等喻。一喻通三因。谓六转识不能受熏。有间断故。如电光等。即下说云。一非可熏习。二不能持种。三非染．净种所集起心。此皆是法。以此一因通三宗量。此皆遮量。设各自熏。或互相熏。皆此中摄

论。根境作意至易脱起故

述曰。经部六识不俱时有。破大众部。然彼无熏习义。设破熏习。又以经部有熏习故。设许俱时。亦不成熏。此破经部设许六俱。有熏习故。是义之本　摄论第二无性解云。若六转识定俱有者。不应所依．所缘．作意三种各别。以各别故无相应义。此难俱时起识熏义　世亲摄论云。复有余义。谓行相亦别。此不成因。第八．六识根等许别行相亦异。又无同喻非极成因　无性意谓根．境等定别。非定俱时故不成熏。故此中言根．境．作意。即三差别互相熏故　量云。眼等。非可为耳等所熏。根．境．作意三定各别故。此无同喻。然以理责之。令不得互相熏　或如自他身六种转识。故论文云根．境．作意类别起故。不尔此言说之何用。摄论唯有此中一因　前解设破经部六识俱时受熏。今解但遮六识体非受熏。以根．境等三种各别非必刹那刹那皆具足故。非识恒起故无熏习。不同无性　前解虽本。不作此解自为不定。八识三别互相熏故。又六与八非一向异。依之而起故许相应。彼六不然故无自失　善等类别易脱起故者。瑜伽等种子中有四位。一三性善等位。互相望起。二三界位。谓下．中．妙界心互相望起。三有漏．无漏位。互相望起。四世．出世位。互相望起。今以善为首等取彼位。故言善等类别易脱起故。宗如前量。因云易脱起故。喻如电光等。等取声等

论。如电光等不坚住故

述曰。此则同喻．及第三因　不坚住故者。因也　如电光等。喻也

论。非可熏习至所集起心

述曰。下三宗之法。因如前说三种之因。或一一因皆成三法。或三种因各各别成。如次．逆次．超间．合二。准作可知。若与根等类别为因既有同喻。即言类别为因亦成。既有四因。此遮六识非可熏义

论。此识一类至所说心义

述曰。此显正义。成第八识是可熏识。以一类故。从初至终无间断故。如苣胜等。等取衣等。此非极成喻。亦非无间故。然从生至灭一期无间少同第八。得以为喻。可言极成。此中比量如文可知　一类之因。简前善等类别之因。恒无间断。简灭定等五位间断　坚住之言。简不坚住。以根．境等不成量故。此无所遮　或一类言。义亦兼彼。此中法阙。但有可熏略无持种。以苣胜非集起之心。三量成已方始成立所集起心。故次论云契当彼经所说心义。此违经中但有二宗法。一者可熏。二者契彼心义。然以苣胜可为熏习。文但明举。遂义合云契当彼经所说心义。下违理中方言不许有持种心便违正理举第三宗。然违经中亦得具三。违理亦尔。各举胜义。互举不足是文本意

论。若不许有至亦违正理

述曰。第二违理。若不许有此更违于理

上来依经申理难。以下经外别生难

论。谓诸所起至唐捐其功

述曰。下出别理。起染净法不熏成种。所起唐捐。空无果故。唐之言虚。捐之言弃也。生死．涅槃无由断．得。故无生死亦无涅槃

论。染净起时至执自然生

述曰。若现行起无种子者。同外道自然生。唯以自然为因无余因故。下第十破中亦云无所熏故。若无自种则界地往还等。诸染污法无因而生过　然彼经部执色受熏持种。如五十一末叙。或虽不相应彼计是假无体法。大众有不相应。然无量习。今并设遮。亦有执故

论。色不相应至岂能持种

述曰。量云。色．不相应。理非染净内法所熏。亦不能持种。此中二宗。因云。非心性故。喻云。如声．光等　内法所熏。简苣胜等色。为外法熏故。此中不取坚性为法。故知性不坚住。非宗之法。即是因也。总配别配色．不相应。因．宗可解

论。又彼离识至内种依止

述曰。此色．不相应。不可说为内种依止。离识无实性故。如龟毛等。色体即心故。唯应心为诸种依止。不相应假依心而立。亦应实法为种子依。前已数遮故不为量。但可言异

论。转识相应至亦不受熏

述曰。下第三遮心所。有八比量。四因各成二宗法故随其所应　量云。此不能持种。亦不受熏。有间断故。易脱起故。如前诸识。法在于后令通前量　又宗如前。不自在故。非心性故。如电光等　此中但有前二因之喻。前已遮心是可熏已。故得为喻。后二因．喻略而不论。如前说故。非六识是不自在等。故应别喻

论。故持种心理应别有

述曰。此总结也。然无性次下有前念熏后念计。上已破云不俱有故无相应义。如他．我身前后之心不能受熏。总是经部义

此下第二破经部中遮识类受熏。彼论据计唯识前熏后。此说许识类亦然故前后异也。上总经部计熏。设纵六识俱有。除第八识余五取蕴并如前遮非持种等。故持种心理应别有。即第八识。此等经部本计　然后有经部异师第二。于中有二。初叙宗。后正破

论。有说六识至第八识性

述曰。此叙彼宗。是识转变刹那即灭。识上假．立一类不变。无别前后。识类是一。故此可熏。亦可持种。识既被遮。故须计类。因类既成。何劳第八

论。彼言无义

述曰。下破有四。初论主非

论。所以者何

述曰。次彼返诘也

论。执类是实则同外道

述曰。第三别破中有四。一征假实。二征何性。三征间断。四征类同　初征有二。一实二假。此征实也　吠世史迦同异实故

论。许类是假至内法实种

述曰。此征假也。类不能持内法实种。许无实故。无胜用故。如龟毛等。此中二因。一是假故。二无胜用故。如瓶．衣等定不能持内法种子。外种可然。麻衣是假许可持故。本宗说类是假。今言实者是设遮也。如摄论总有二种。一识类。识家之流。二刹那类。即无常之流。二皆假法。此假实征

论。又执识类何性所摄

述曰。次三性征。总问何性

论。若是善恶至犹如择灭

述曰。此类。应不受熏。汝许有记故。如择灭。此中宗略。若难不持种。便违宗失。非自不许彼故

论。若是无记至此类应断

述曰。若唯无覆。善恶心时此即应断　此义意言。许间断故如识自体事非可熏等。前已破故

而彼若言善．恶心时此类不断性是无记。具坚．无记义故可熏者。今非之云

论。非事善恶至别事性故

述曰。非识自体事善恶性类成无记。所以者何。别类必同别事性故。非如众同分是总类。同异句等是总类故。彼与法自体事性异。此是别法。法之别类唯在识上有不通余故。虽无同喻以理征之

彼言识法同分是无记识通三性。此类可然故可熏者

论。又无心位至持种受熏

述曰。设纵类无记。异其善等心。此不断故故可熏者。如五位无心时此类定无。是识类故。如识间断。性非坚住。故不可执持种受熏。此二比量义准前成。摄论同也

论。又阿罗汉至许便有失

述曰。第四征类同。中有二。初凡圣类同。后根．法类同。此初也　圣．异生心。识类同故。前成凡夫。后成阿罗汉。或是异身但类同者。应互相熏。诸阿罗汉为诸染熏。异生应为无漏法熏。是识类故。如自异生自圣者等。许便有失。无凡圣故

论。又眼等根至识类受熏

述曰。下征根．法　谓眼等根．及所余法与眼等识。一则根同。眼识等亦为次第灭根故名意根故。亦与余法类同。法义通故　或信等余法。与眼等根义同。眼等根法。与非根法法类同。应互相熏。然汝不许违自宗故　义虽通尔。以彼本计识类受熏。即眼等根是识根类。或所余法是识法类。应互相熏。识之类故。然汝不许是此本意。若以根等与余信等为根类同。便令相熏。失彼宗意　此法类同摄论亦无。彼言或应意根成造色性。与眼等根类同故。第四结云故不应执识类受熏

论。又六识身至必俱时故

述曰。第三破事．类双熏计。准世亲。前熏后不言类唯取识。是譬喻部师。无性亦然。并无类前熏后。今此设遮经部。兼破譬喻师。譬喻师是经部异师。即日出论者。是名经部。此有三种。一根本即鸠摩罗多。二室利逻多。造经部毗婆沙。正理所言上座是。三但名经部。以根本师造结鬘论广说譬喻。名譬喻师。从所说为名也。其实总是一种经部　上来事．类俱时被破。即事及类前熏于后。今破云。前念事．类。不熏次后念事．类。不俱有故。如隔多念。隔多念者彼计不远熏故得为喻。但熏次后故。设遮识熏类。类熏识。识熏识。类熏类。皆不成立。故总遮云非互相熏。能熏所熏必俱时故者。显熏习义。非是前后如隔念故。又此文外破前后心异性。或后是善恶类亦然。如何前熏后。后无记可尔

以前经部本计熏习。设六识俱转　今次叙大众部。彼计唯有六转识俱而无熏习。设有熏义

论。执唯六识至能持种义

述曰。此既别破大众六识俱转。故知初破但破经部。纵成俱转难非受熏。由前破经部同时六识受熏故。彼大众部六识无持种义。此不立假类受熏故言唯六识。无前熏后故言唯俱转

以下第三破上座部。无性第三云经部师者。即此上座部中自有以经为量者故言经部

论。有执色心至为证不成

述曰。于中有三。一叙宗。二申难。三破救。此初也。谓色望色。心等望心。自类前后。前为后因。因义既成。故先所说证第八识有不成也

论。彼执非理无熏习故

述曰。次申难有三。初破无熏习。次难后不生。后难无后蕴。此总非

论。谓彼自类至前为后种

述曰。既无熏习如何前后为种。若曾自类相熏前念中有后种子。前可生后。既无熏习何得为因。无性摄论云。二念不俱有故不得熏习。如前已破　量云。前心等不为后心等种。无熏习故。如瓦砾等

论。又间断者应不更生

述曰。此第二难。摄论云。谓生无色色久时断。后生下界色应不生。彼说过去现无体故。灭尽定等心断亦然。前久已无。应非后种。因则不遍

论。二乘无学至为后种故

述曰。此第三难。彼色生色心复生心。二乘后蕴如前余位无断绝故。但言二乘简自宗故。佛无此事　量云。极成二乘无学后心不得入涅槃。许能为因故。如前前位　极成言简佛为不定。彼不极成故

自下经部诸师。既见上座被此难已更方转计。或设遮上座部有熏习救。前解是本。恐无心时心断故。色中有心等种。无色时色断故。心中有色等种。更互含藏受熏故无过失。今子段第二论主非之

论。亦不应执至前已遮故

述曰。下破转救色．心展转互为种生。无色．无心后生诸色．诸心无失。转识．及色非所熏习先已破故。转识不受熏。许有间故。色根不受熏。许非心故。并如声．电。如何可能为诸法种。并如五十一叙计

下第四破一切有部。于中有二。初叙宗。后正破　叙宗中文二。初正叙。后会违

论。有说三世至能持种识

述曰。叙彼宗计。因能感果。果能赴因。无不皆成。何劳计执别有识体。复言熏习即双非上诸部及大乘义

次彼会经

论。然经说心至势用强故

述曰。心用强胜非如色等故唯说心。非心持种可受熏习。经部以色为持种法。心类亦然。但说于心以心胜故。大众部．上座部俱云。虽说有色心。心能起色故但说心

次当论主非一切有言

论。彼说非理至非实有故

述曰。过去．未来。非实有体。非常无为。非现在故。如空华等

论。又无作用至皆不得成

述曰。其去．来世。非因缘性。以无取果用故。如无为等。去．来既无。无持种识。故于诸部一切因果皆不得成

论。有执大乘至及一切法

述曰。第五清辨无相大乘。于俗谛中亦说依他．圆成有故。真谛皆空故。今言空者遣遍计所执。彼执此文为正解故。彼依掌珍真性有为空等似比量。拨无此识及一切法皆言无体

言似比量者。谓约我宗真性有为无为非空不空。有法一分非极成过。汝不许有我胜义故。四种世俗．胜义之中各随摄故　若随小乘彼转实有。便违自宗。若随汝自宗胜义空者。我不许汝空胜义故。亦非极成　又以我说若约世俗无为有为二俱是有。若约胜义非空不空。汝今说空。即有违自教之失。名似比量

论。彼持违害前所引经

述曰。违前染净集起心经

论。知断证修至成大邪见

述曰。知苦断集证灭修道。染苦集．净灭道．集道因．苦灭果。皆执为非实。成大邪见

彼若救言我依世谛不说为无但言非实

论。外道毁谤至但执非实故

述曰。则同外道。外道邪见毁谤。亦不谓染．净等皆无。现所见故。但执非实。染因不能感恶果。善因不能感善果。以非实故。如空华等

论。若一切法至用为军旅

述曰。一切法无。菩萨不应起大悲舍生死集菩提资粮。谁有智者为除虚幻之敌。求石女之儿以为军旅而共摧敌。要贼是有。方求资粮而求断彼

论。故应信有至染净因果

述曰。因果不无可信此识。劝清辨等以生信也　此中可说三性有无。略述掌珍清辨本意。分二见之是非。定双情之邪正。我真谛中亦非法无。但不可说为因为果。言语道断故。俗谛之中依他．圆成有故。遍计所执无故

第三大文总结之

论。彼心即是此第八识

述曰。持种等心是此第八。即八证中第四种子证。及摄论第二熏习中。及安立本识第三中义

论。又契经说至不应有故

述曰。第二异熟心。别经等可知。然此中意破经部．萨婆多皆得。即八证中身受证故

论。谓眼等识至非异熟心

述曰。下文有四。一破计。二申义。三明身受。四立异熟心　初有二。初总破。后别破　此为二因立二比量诤异熟体　六种转识中业所感者。非真异熟心。断已更续故。有时间断故。如彼电光．长养色等。若不别言业所感者。有一分相符过。彼善恶心说非异熟故。若不言真异熟心。即违自宗。自说亦是异熟生故　或总非六识。不应是真异熟心。非一切时是业果故。如电光等　或有间断。断已更续故。此因皆是总非六识。言此诸识中不应说有真异熟心故无相符过

论。异熟不应至无斯事故

述曰。彼说命根．五根等异熟者。必相续无间。一切时是业果故。断已不续。故知六识非是异熟心。非大乘中许眼根等是真异熟。彼宗说故

此总非讫。下别破

论。眼等六识至非真异熟

述曰。破小乘言。汝六识中业所感者。非真异熟。非恒相续故。如声．风等　故知前破但是总破　又彼识中业所感者。是异熟所生。非恒续故。如自许声等　大乘许是异熟生故　此中更有断已更续因。皆准前作。此中文略

论。定应许有至作有情依

述曰。自下第二申归正义。定应许有真异熟心。一切时续者。酬牵引业。非满业者。有间断者是满业故。引果之识遍三界有。六识不遍。无色．无心定等。五识．及意无故　无断者言恒故。变为身．器。以身．器恒有。必由心变故。然境不离心故。非身．器色法能作有情依。有情是假者。假者依此识而建立故。若无此识如死尸等。便不可立假者有情

何须恒时变为身器

论。身器离心理非有故

述曰。身器离心理非有故。不可为有情依。此总对诸部。又无色界应无有情。以无色故如前已说故　若尔命根．同分足为有情依。遍而无断可为真异熟。何须此识

论。不相应法无实体故

述曰。以其无故不可为依。此偏对萨婆多

论。诸转识等非恒有故

述曰。亦不可依。非恒有故。应无心位即非有情。无所依故。此偏对经部　或总俱对

论。若无此心至恒立有情

述曰。若无第八谁变身器。复依何法恒立有情。有情之体以有心是。无心非故

论。又在定中至身受生起

述曰。第三明身受。若在定中或不在定。若有漏无漏定皆此摄尽。瑜伽等文有如理思．不如理思。彼或不思惟。或复推寻。即是此中有别思虑．无别思虑。谓在定．散皆有身受　有别思虑无别思虑。别思虑者。意识别缘一深妙理或别事等时。无思虑者。或无心时等。在此有别思虑．无别思虑时。理有众多身受生起。在定等中有身受起。然无五识或别缘等。故在定等中意身等识不觉。唯第八识领受此境。此等位中损益身故。故名身受　或从果为名。后时损益身故

论。此若无者至或复劳损

述曰。若在定等无身受者。不应出定等后时。身有顺故怡适。或复违境劳损。如坐禅师在定之中心别缘故。纵有劳损．怡适未知。后出定已方有损益．或适．或劳。由前定等中有损益境第八识取故。后时得有劳损于身等。举后果位显因定有。言身受者。身所受故。非谓受数。此即是境

论。若不恒有至有此身受

述曰。若无第八真异熟心定中领之。彼定出等位中。如何有此身受

论。非佛起余至非佛有情故

述曰。第四立异熟　量云。非佛起余善心等位。必应现起真异熟心(宗也)。非佛有情故(因也)。如许起彼时(喻也)　非佛者。谓菩萨．二乘．及异生等。此简佛者。佛起善心位无异熟心故　起余者。余有二种。即是共许六识中异熟心余。即善无漏心位等。或是余无心位等。此简起异熟心。更立异熟心。便犯相符。无同喻故。在彼位中必应现起真异熟心　此下二句是法。前二句是有法　非佛有情故者。不言非佛但言有情。有不定过。或违自宗。佛亦示现为有情故。善．无心等时无异熟心故　如许起彼时。如汝自许。或我许汝宗起彼六识中业所感心是真异熟。故得为喻。不尔便有所立不成。不许六识真异熟故。又不举此即无同喻。若以此宗第八为喻。彼说无故。无俱不成。起六识中异熟心是非佛有情。何故善心起时无异熟心。亦非佛有情故

论。由是恒有至此第八识

述曰。由此道理故。必恒有真异熟心。此总结也。即是解八证中身受文也。无此解者难解彼文

自下第三

论。又契经说至不应有故

述曰。说趣生体。以经为证。通破一切有．经部等诸部。皆说得也

论。谓要实有至正实趣生

述曰。下文有三。一具义多少。二遮余非。三归本识。此即初也　四义具故方名趣生　一要实有。谓要有体。假法非趣生。趣生实有故。即业所感是实有故　二要恒续。谓无间断法方趣生体。生此趣此生中。一期时须恒故。若有间断便非趣生故　三要周遍。谓通三界九地。不可此趣生唯在一处界不在余处界。以趣生通三界诸地故。若是有漏有情皆趣生摄。若不遍者即非趣生故　四要无杂。谓生此趣生方起此法名此趣生。若生此趣生可起余趣生法。则非趣生。应成多趣多生故　具此四义是正是实趣生之体　此言正实。简能趣法及中有等皆名趣生。诸经论中言烦恼等是趣生者。是假趣生。相似趣生。非是正实趣生之体。今言正实意在于此

论。非异熟法至趣生法故

述曰。下遮余非。四义遮也。即第一遮。此有二意　一者总简。谓除第八识外。皆是非异熟法。非真异熟法故。此意在真前言正故。种类言之。住一趣一生。可起诸余趣生法故　二别简。下简得善。别报心心法．及色．不相应行已。今此中虽复总言非异熟法。在下所简外。谓余加行善．及染污。余无记心．心法。长养等流色。皆可起余趣生法故　第七识不在此中。非共有故。今简共有者故。即是四因中第四无杂因简。此从下向上解

论。诸异熟色至全无彼故

述曰。此第二遮。异熟色中有九处。除声．及法处。无色界中无异熟色故　及五识中业所感者。即苦．乐．舍受相应报心异熟生者是　不遍趣生。天趣．化生　即无色界之中全无彼故。此举全处。于别别地亦无有故。鼻．舌色界无。余三识二禅以上无。诸色分别可知。此中不举分无处故。但约所无简别为论。此具四因中多少。即第三因简

论。诸生得善至而不恒有

述曰。即第三遮。此唯第六意识中者。五识虽亦无杂起者。无色全无。如前类遮。非此所说。及意中别报者。虽遍趣生起时无杂。而不恒有。有间断故。六位无故。或无漏心。异类心中。皆说无故。即第二恒因简　然此虽复说不共因。亦说共因谓遍．无杂二。有体通上亦有故。此中不说。然此说所有者。影显前后皆有所具因故。类此应说。恐厌烦文故略影显

论。不相应行至是实趣生

述曰。即第四遮。此初因简。前数成故更无比量。然此四因。非但一一别简。共简非是业果。具四义者是业果故。是第七识非共有故。此中不简。然入第三恒中。以入地有转易故。入灭定等有间断故。非业果故。无性之人第七非业果也　此下所简彼心所法亦在彼中。随所余生即属彼故。此中言王意并臣故

论。唯异熟心至是正实趣生

述曰。自下第三归本识也。于中又三。一归本识。二破他非。三简佛位。此即初也。如是所简余五蕴法。皆不可立正实趣生。又此业果。明知无为．无漏有为。皆非趣生体。唯异熟心及彼心所。体是实．是恒．是遍．是无杂。是正实趣生

论。此心若无至应非趣生

述曰。下破他非。设许别报心是趣生。既知除异熟无记心外无趣生体故。此心若无。生无色界起善等位。应非趣生。谓在彼界起善心性有覆心时。应非趣生。此时无报故。不同下界有报色故　若此本难唯经部师。无不相应命根等故　若破萨婆多。不许彼不相应已今为此难。于理不遮。故知设许别报法是趣生难。前已遮善等非趣生杂起故。一趣成多趣法。应是多趣身故。第一设许别报心是趣生讫

论。设许趣生至便违正理

述曰。次第二设许趣生摄一切有漏。即善等皆是。生无色界起无漏心。应非趣生。即是便违正理。有二乘圣者非趣生摄故。即摄论第三云生非想处起无所有处无漏心时。即应二趣皆应灭离等。但有设许一切有漏是趣生难。皆以前难应寻彼会。此通诸部。义准前释

论。勿有前过至正实趣生

述曰。勿有前说不具四义过。及有此识最后失故。唯异熟法是正实趣生。若有第八识一切时恒有。无此过难由。以异熟法为正实趣生故

论。由是如来至无记法故

述曰。下简佛位。佛非趣生摄。佛无报法故

论。亦非界摄至已永断故

述曰。四智俱善。亦非界摄。非有漏故。有漏是界义故。界是缚义故　又彼何故非系缚者。世尊已舍苦．集二谛名世尊故。何故无苦．集。有漏诸戏论种已永断故。即有漏法名为戏论。无漏法名不系法故非同戏论。故正实趣生唯异熟心．心所

论。正实趣生至此第八识

述曰。世尊有处说为人趣。名化生者如下食中自当解释。皆是示现。非正实趣生。彼全无漏故。此是报法故。佛地论中亦同此解

论。又契经说至不应有故

述曰。自下第四引经证能执受。是八证中初执受证。然此稍广。初通破诸部能执心计

论。谓五色根至能执受心

述曰。下文有三。一显所执彰能执心。二明执心显唯第八。三破异计非能执受。此即初也　五根在自身。非己相分他身五根。依处。除声。皆非执受。故对法执受九处除声。声非所执故　问曰何以声非所执受　以有间故。又声疏断。故非所执。然五十五等亦说是执受。以依执故。非生执受。如前已说　唯现在世是有情故。可有执受。过．未非也。经部去．来无。萨婆多非过．未。此出所受。彼唯身根能生觉受。余根等同聚亦名执受。其身识转时名为执受。身识不转亦名执受。是彼类故。此等所执受法。定由有已能执受心持令不坏。经虽但言有色根身是有执受。自非能执。自若能执。应别有所执。既无别所执。而言有执受。故知有他能执受自也

论。唯异熟心至无如是义

述曰。下明执心显唯第八于中有二。一显八有七无。二简言滥。此初文也　何心能执受。唯异熟心。谓第八识。先业所引体任运起。非现缘起。纵第七识亦现缘引。不能执受。即是八证执受五因中第一因。下自为量。不能烦述　非善．染等。等取威仪等无记。彼是第二因。彼言六识善．恶可得故。不能执受　一类。谓第八识一类异熟无记性摄。次第三因。彼言六识一类异熟无记性摄不可得故。不能执受　能遍执受者。谓唯本识遍能执受五根等法。是第四因。彼言六识各别依故。不能遍执。此中第八佛色根证如下自解

相续执受。谓第八识一切时执。非有执．不执。不执时即烂坏故。是第五因。彼言六识所依应成数数执受过失　唯第八识具此五义。眼等七种转识皆非业引。不具五义故非能执

论。此言意显至无执受故

述曰。下简言滥。论中意言。显六转识皆无一类能遍相续自内能执有色根身。既六转识不能执受。即唯异熟第八能执。此言非显唯异熟心方能执受。勿诸佛色身亦无执受故。佛善第八亦能执故　谓前二因但义差别。即一类摄尽。一类异熟无记。即双摄尽故今说三　又前二因简本识．转识同异。后三因中明七转识不能遍执受内有根身。却明执内有漏色身唯异熟识。非显能执识唯异熟心。佛能执心为不定故

论。然能执受至故作是说

述曰。执有漏身唯异熟心。非善等心。虽佛善心亦能执受。执善无漏非有漏身。故作是说

论。谓诸转识至如非择灭

述曰。下破异计。初有五量总破识等非。后遮色等。初中有二。初破心。后例所　谓诸转识。总破六识。皆不能执受有漏色身。即取下言以为宗法。现缘起故。如风声等。即对先说阿赖耶识。先业所引以能执受。又宗法中不言不能执有漏身者。设六转识无漏性者。亦不能执佛无漏身故。又下法中不能执受有漏色身。自乃具足。下皆准知。此第一因　自下第二别破异性。彼转识中善．染性等。等取威仪等心。皆不能执受有漏色身。非业引故。如非择灭。自对前说非善染等。然无漏识不执有漏色身。故无过失。俱共许故

论。异熟生者至有漏色身

述曰。此对前说一类．能遍．相续三义比量　彼转识中异熟生者。亦不能执有漏色身。自下三因皆破六识异熟心不能执受。非真异熟故。前已极成既有间断非真异熟。故得为因。前第三因。有间断是非一类故　又非遍依故者。即各别依转。第四因是。即同摄论生不净章各别依也　又不相续故。数执过失。是第五因。亦生不净中不坚住也　喻云如电光等。上第八识五因次配。然旧作五因量别。勘瑜伽等抄。此等三喻。虽一即得遍于五因。论师欲生惠巧便故此别出喻。勘诸八证第一执受。不见此文但知虚读过

论。诸心识言至如唯识言

述曰。例破心所。上来如是异熟心言。诸转识言。亦摄心所。定相应故。如唯识言。彼亦不遣心所法故。由此一文。证知上下诸文皆尔。中以作法影初后故。上来通破诸部六识非能执受

论。非诸色根至如虚空等

述曰。自下别破经部．萨婆多色等执受。谓经部师计。有心色互持种子及能受熏。如前已破。今破色根亦不能执有漏色身。无所缘故。如虚空等。谓萨婆多心能执受。前已破讫。若谓命根．同分为能执受。今此亦非。不相应行虽举总名。意取命根．及众同分。余不计故

或设遮余。并不能执有漏色身。无所缘故。如虚空等。此设许有体。不尔即应言无体性故。今正非无体。亦得以无所缘为因

论。故应别有至此第八识

述曰。余既不能执。故知别有阿赖耶识为能执受。无前过难

论。又契经说至得相续住

述曰。自下第五三法契经。文各有三。准上可解。此经有颂。谓寿．暖．及与识。三法舍身时。所舍身僵仆。如木无思觉　此中更互依持之经。是长行文。与颂稍别　此经意说。于有色界有寿．暖处有能持识。三法摄故。识如彼二亦应相续。故以为证

论。若无此识至不应有故

述曰。总以理成

下自别解。第二正解有三。先非转识。次即赖耶。后难异执

论。谓诸转识至持寿暖识

述曰。此非转识。六种转识于五位有间断。于三性有转变。由斯义理无恒持用故。如声风等　此中三量。因有三故。一有间。二有转。三无恒用。不可立为持寿．暖识。通破诸部。或彼设言转识有持用。而非恒持。即以此一为极成因。设言有细第六意识有恒持用。今以为法无恒持用。有间转故。如声风等。亦得为量

论。唯异熟识至持寿暖识

述曰。此即赖耶。取第八识立为持寿．暖识。无间转故。许有恒持用故。犹如寿．暖　此喻有失。以寿．暖非能持识故。又识可持暖．寿二法。暖不持暖。寿不持寿故　今可应言我第八识可能持暖。许无间转故。及恒持用故。如寿　或能持寿。因如前。喻如暖　又第八识可为能持。许寿．暖．识中三法摄故。如彼二法。论无此因。此因通故。然此论文义具为论。非要文具。故论文云持寿．暖识。以寿．暖为喻。或复成立第八识性有恒持用及无间转。前以许无间转因。后以许有恒持用因

次以义逐

论。经说三法至岂符正理

述曰。后难异执。于中有三。一申难。二返质。三解征。此申难也　经说三法更互依持。余二相续独识间断岂符正理。阙一不可名互依持。彼说六识故言间转。间者断。转者易　量云。三法中识应一类相续。三法摄故。如寿．暖二　又或应返质。寿．暖二法亦应间断。三法摄故。如彼许识　此论主征

论。虽说三法至独有间转

述曰。此外返质。虽说三法互持。两家共许唯暖一种不遍三界。非寿与识亦如于暖。今者论主何不许识独有间断。例言三法更互依持。暖不遍三界。依持许三法。何妨其识独许间转

论。此于前理至恒相持用

述曰。下解征也。论主释言。此于我前理非为过难。经中说三法互相依者。谓若是处具有三法。即欲．色界无间转者。可恒相持。不尔便无恒相持用。谓有间转名不尔者。如六转识无恒持用。经言三法更互相依。非令无色亦有暖法

论。前以此理至其理极成

述曰。前者我言恒持用理。显三法中所说识言非诠转识。意目第八恒有用故。汝举暖不遍。岂坏我前理。我前所言识不遍者。可以暖为例。我以识无恒用。何得以暖为理　彼救意言。识有间故无恒持用。暖无色无。亦应如识　论主意解。具有三法处。可有恒持用。在欲．色界为难于汝。此则不可具三法处。唯识间转寿．暖不然。非于无色唯说暖无。便则例令具三法处。许识间转有恒持用。故我前说其理极成

论。又三法中至定非无漏

述曰。前不齐解。设复任汝识间转如暖。汝宗六识为此中识。应不通三性及与无漏。如寿与暖故。论无三性准例应成。故云又三法中乃至定非无漏　此亦不然。如寿能持暖非是寿。以能持故寿应非寿。彼既不然此云何尔。是故何得以识能持故。令如寿．及暖。非通三性。及非无漏。此意不然。谓无漏法不持有漏故。识如寿．暖唯有漏有持。岂得言三性有寿非寿等为例成失。一切难中俱有此例

又此中文第二别难

论。生无色界至能持彼寿

述曰。且许有色界以色身有故。识无漏时寿。暖可在　或有色界有色身故。设识无漏以义隐故今不为难

生无色界既无于暖。起无漏心尔时。何识能持彼寿。无色身故何所依持

论。由此故知至此第八识

述曰。总结之也。由此故知。有异熟识。无记一类。相续恒有。体遍三界。能持寿．暖。彼识即是此第八识。如俱舍第五命根中难　然今以识种上功能为寿。即现行望种为互依持　此义如何。种生于现有力因缘。因望所生能持可尔。现望于种既非能熏。无力引生。能持宁在　因缘义者非要能熏。种自类生为例。即是第八现行。虽非能熏望彼种子亦非因缘。然称有力。若无持者便失坏故。此中相持非因缘义。由此识．寿两互相持。更互为缘于斯义立

论。又契经说至不应有故

述曰。自下第六。此初引经便证识有。谓此大乘及通小部。受生．命终必住散位及与有心。方得受生及命终理此中合文必住散心。非住无心及非住定位而得命终受生者也。下破经部等。所以者何。瑜伽第八十云。诸无学者要先入灭定后方入无余。亦无心命终。彼无六识非无第八。由斯即显。若以六识为命终识彼如何成。若说意识受生命终。彼由无学愿力致然。既有第八亦非无心。又说诸异生．有学。不相违也

论。谓生死时至必不现起

述曰。下文有五。一破六识非。二显第八是。三破大乘异说。四破上座部义。五难死时渐舍之识　初中有三。如文自显。此即第一举无转识　此位身心俱太惛昧。身惛昧。硬强性。心惛昧。闇劣性。如睡无梦。即五位中无心睡眠。极闷绝时因鬼．药等有此事起。如决择分无心地说。然瑜伽师生死二位既无六心。无心地中不别说者。即闷绝摄。今言闷绝离死。生外为鬼．药等所闷绝故　今此二位非是住定。住散位摄。有此无心故引为证　量云。即生．死位。明了转识必不现起。身心惛昧故。如睡无梦等　此二位中身心惛昧。大小二乘悉皆共许。故极成因。转识生死位无唯大乘义。故得为宗。对萨婆多此喻不成。彼但三位说无心故　然先释有二。一谓唯有第八无余六转。此文可然。宗无余故。即以瑜伽第一为证。谓入母胎说有本识。不说意故。又以对法论文为证。唯以无记心命终故　二说亦有意识。岂以瑜伽不说意识即便无者。第七应然。以不说故。此位应无。若无记心命终受生便唯第八。第八恒有何须说也。即以此文证有第六。简异性故说唯无记。若不然者说无心位。何不别说受生．命终唯言五位　前师解云。亦即闷绝。俱是惛昧位中摄故。然今此中文势本意。唯取有本识义为正所宗。言无意识。受生．命终唯有本识。若无本识。以谁为受生．命终之心也　今助释云。是破他故且言无意。非唯一说此兼两师　然下既无别说。即以前师为正

论。又此位中至必不现行

述曰。子段第二立六量非。此二位中必无转识。行相．所缘不可知故。如无心位　正破萨婆多。引三位无心为喻。若兼破经部等。即前二散．及与二定。无想五位。然彼二部等说五识无。执有意识。然今此中正破彼意识。及设遮五通言六识。非正遮计。此即难全无

论。六种转识至如余时故

述曰。第三段设纵有六识难。令行相．所缘亦可得知。汝之生死许有转识行相所缘应可了知。转识摄故。如余散有心位。今随文便先言其因。谓六种转识。次言其宗。宗中先言有法行相所缘。次复言有。此言有者谓有转识。行相．所缘必应可知。可知即是法。如余时是喻。以因故字。安置喻中。非直文势便能。亦复义生巧逐。上下诸文多分如此。准此可解

既有此难外返伏难。说有转识遂令行相等可知。既有赖耶。应行相等可说

论。真异熟识至不违正理

述曰。第二显第八是　极微细故行相所缘俱不可知。简第六意体非微细非真异熟　是引业果。总报摄故　一期相续。中无断故　恒无转变。其性定故　是散心位。非定位故　是有心时。非同五位无心时故　名生死心不违正理。我今此识既非转识。体极微细。生死虽有。行相．所缘俱不可知。非同粗识可知之识。故六转识违于正理　此中所以惛昧为因解生死时无转识义。诸贤共禀众教同说。次难陀论师等无量论师．正法藏．胜军师等时以为住。恒用阐扬殊增智虑。名光月氏誉美方今。无识之俦同遵南指。唯我大师至生微破。及其披此更益前非。如次论下及制恶见中正陈其义。今诸释既备胜义云集。群贤叙之盛当所指

论。有说五识至意识亦无

述曰。下第三破大乘异说有六。一叙宗。二正破。三救义。四破救。五更救。六复难。此叙宗也　五种转识生．死定无大小教同。然诸贤等于此无诤。唯第六识今应分别。意识取境凡有三因。或因五识。随缘五尘。或因他教。别生解故。或定为因。境界殊妙　死位既同以惛昧为因故无异说。唯于生位更增此释。生位前因既不可得故受生位意识亦无。言死位中或因五识．他教等故意识可有。唯正得以惛昧为因。初受生位诸因不成故独为证　然虽更有独起意识。不缘于教。不缘五尘。不缘定境。取增人法。此何不说。无心别起不托五尘．他教．定力别生计度。本但三因。如见．闻等。无别因起必应尔故

论。若尔有情至无由起故

述曰。破上异师别生解者。谓生无色初刹那后。彼时意识应永不生。初无意识彼此同故。若彼伏言受生已次入定无散意者。理亦不然。定心必由散意识引。或加行为因。如闻．思等。或生得善引生方起。此通三界。五识．他教此之二因。彼界无有。能引起定。散心意识。在彼界中无由起故定如何生。非初受生即可得定。故彼三因彼初无有。彼界散意何缘得生

论。若谓彼定至能现在前

述曰。彼复救解。若生下界非串习定。可藉散意引生彼定。下串习力后生彼时。定心率尔能现在前。故无过失

论。彼初生时宁不现起

述曰。论主难云。彼界定心即初生位一刹那中。宁不现起。亦由下界串习力故。由如后时

论。又欲色界至亦应现起

述曰。下初受生一刹那位。前生曾习第六意识亦应现起。即生得善。或勤烦恼久习工巧等

论。若由惛昧至何劳别说

述曰。若汝救言。无色界中初生定心。及下界中初生位散心。由惛昧故初未现前。此即是前诸论诸贤共禀之因。何劳于中妄生别说

论。有余部说至俱不可了

述曰。上座部师说。有根本计。有末所计。根本计粗细二意许得并生。末计不然。必别时起。今此本计。别有细意识。生死位中。一类微细行相．所缘俱不可了。非如萨婆多等故我无咎者。不然

论。应知即是至不如是故

述曰。此即是我第八之识。所以者何。极成意识不如是故。即以汝因还复破汝。谓彼计有二意识生。一粗二细。细者受生命终俱不可知。异粗意识　无著摄论本云。应二意识俱时转等。又依染污故时无断故。意识所缘不可得故。又此所依是种子识。即我所说第八识者

摄论诸师未悟此文。由不曾见唯识论故。无二意识并生论者。上座部云。我不颂此经。我部经中无此语故　或说无二粗意并生。及二细意并生言先。不障粗．细二识并生故无妨也　又因明法因有三相。依染污因。时无断因。阙无同品定有一相。非正比量。意识所缘不可知者。如大乘本识缘身．器故。所依种识即本识者。何劳虚认。此体非汝所计之识　今论意言。汝谓不然。且初二意并生有难。亦应有粗．细二眼识并生。转识摄故。如意识　或意识不得有粗细二识并生。转识摄故。如眼等识。故知经上无文定说以理证尔。岂得随情便拨圣教　次三因者此非正量。谓立量云。汝所言细意识者。决非意识。极成意识不如是故。如眼等识　或意识所缘分明行相不可得故。犹如五识　唯第三因成是比量。前二返显以理直遂不为比量何得悟征。今此论言极成意识不如是者。即彼第三因。文虽不同义势是一。由是前量故。汝细意即我赖耶故。故上座师不符正理

自下论文通破诸部

论。又将死时至冷触渐起

述曰。下第五难死渐舍识。世亲．无性摄论皆云。善业从下冷。恶业从上冷。由生胜趣恶趣别故　瑜伽第一云。随下．上冷后至于心。此处初生最后舍故

论。若无此识至执受身故

述曰。如上所明六非执受。以舍执受冷便起故

论。眼等五识至或不行故

述曰。五识依别。若能执受无识之时身冷应起。若身识遍能执受者。或不行故。渐命终时亦有先舍五识身故

论。第六意识不住身故

述曰。意识住身可由起触。不是决定住于身中取触等故。非无意识身便冷生。第八住身即有暖起。不住身处故冷触起

论。境不定故

述曰。又第六识境不定故缘境转易。此命终时行相微细。缘一类境。非第六识有是相状

论。遍寄身中恒相续故

述曰。第六意识恒常起时。逢境即缘随依即止。不同本识久住一依定缘此境

不应冷触由六渐生　由是等文下七识中有一类计。第八识以五根为依。如此中言五识各别依不能执故。通依者能执。若不依根能执受者第六应然。若不依不能执。便以第八为不定故。第八故以五根为依。及此中言不住身故。故第八识亦住于身

论。唯异熟心至不相离故

述曰。下总结言。唯第八识真异熟心。由先业力恒不断。遍相续执于身。舍执受处冷触便起。寿．暖．识三不相离故

论。冷触起处至此第八识

述曰。识不执处即是非情。引果所摄外器之类。虽第八识变而亦缘而不执受如发发等。故此识有　上来或初引教共诤别破异部。二引事为难。三总结上文

论。又契经说至不应有故

述曰。自下第七难名色经。摄论第三引经同此。文易可知

第二为难

论。谓彼经中至羯逻蓝等

述曰。下文有四。一叙经。二申难。三破救。四立量。即叙经也　彼经自释。名谓非色四蕴。色谓羯逻蓝等。等诸余位。此羯逻蓝名为杂秽。父母不净名杂。深可厌患名秽

论。此二与识至不相舍离

述曰。谓名与色此二与识相依而住。无性释言。此二皆用识为因缘。识复依此展转相续而转。即是此中互相依义。复引俱时因果为例。如二芦束更互为缘恒俱时转不相舍离　萨婆多师。羯逻蓝时无五识故故唯有意。意即为识。识俱心所说为名。名既通摄非色四蕴。彼宗释言。名总摄四实但有三。谓无识蕴故不与名相应　经自释言。名通四蕴故相违也。若谓初时虽无有识。第二念识名名中识。说初念识为名外识。说相依者。即束芦喻道理不成。不俱有故。设此位及后许有五识。生诸识不并故无相依俱义。即是彼部绝解此经。更无理救。经部师等道理同此　瑜伽第九有二义解。一云俱有依根曰色。等无间灭依根曰名。随其所应为六识所依。依止彼故。乃至命终诸识流转。此解则通大小。非此所诤。便助彼宗非欲自解。又复彼设尔但以自相望前后为缘。束芦喻不成。彼论次文亦有此喻。故知此说且随小相。仍非同喻　第二解云。又五色根。根所依大种。及根处所彼能生大种曰色。所余曰名。要由有识执受诸根堕相续法方得流转。即同此解。故小无解。唯上座部细意名识。粗意名名。如前已遮有二识起。故今不说

论。眼等转识至说谁为识

述曰。第二申难中。设令乃至頞部昙位。眼等转识摄在四蕴名中。若无此本识者。六识不俱故。说谁为识

论。亦不可说至无五识故

述曰。三破救也。若彼言名四蕴中识谓五识身。所与相依识是第六识。若尔羯逻蓝时无五识故。说谁为名中识。大小共许羯逻蓝位七日已来并无五识。故于此位无名中识。若彼难言汝亦七日无五识身。彼名中识其体是何。第七识也。又除初念余时亦许第六识起。意识即是名中识蕴有何所违。其大众部诸识并生。七日已前身识等未起。七日已后身识等生为名中识。遂复解云。经言名色互为缘者。除初七日余长时位。如汝大乘说第六意为名中识。初念许无已后俱起说互为缘。从多位说。我亦如是。七日犹如初念。余位亦复长时。据长时说亦互为缘无爽于理。此亦不然。我之初念亦互为缘。别有末那为名中识。第二念后意识复生。无相违失。经中非据长时有说。故非识证

论。又诸转识至显第八识

述曰。四立量也。设许长时后位及初位有其五识。即诸转识有间断有转易。性是不坚无力一切时执持名色。如何乃说恒与为缘。体非恒故　量云。转识不能恒持名色。有间转故。如声风等　摄论齐识退还。识若不断坏名色得增长不等。皆此中摄。理即互为缘识摄故。此识是第八识性

成唯识论述记卷第四(本)成唯识论述记卷第四(末)

        沙门基撰

论。又契经说至不应有故

述曰。下第八证。引四食经　识食既成即第八识。谓佛初踰城出家。于外道尼干子所学修苦行。由彼外道悬头拔发自饿投岩。故佛六年日食麻麦。既知非道便弃舍之。牧牛女边受乳糜食。受吉祥草诣菩提树。于其后夜便证菩提。彼外道等见受乳糜。遂生诽谤言破我戒。复闻证得无上菩提。伺佛晨朝入城乞食。便往试佛先诣城门。既见如来便为问曰。言证一法世不能知。请为具陈。其义何者。佛欲除彼无义苦行乃报之曰。一切有情皆依食住。正觉正说。余不能知。外道笑曰。愚者亦解。何言正觉。深生诽谤　此经即是彼时所说。大小二乘皆共信有。虽总言食破彼自饿。意许四种。无一有情一刹那中无四食者。即遍三界．五趣．四生。其中识者即阿赖耶。是因缘本。佛悟诸法密意说之。言虽在近意在于远。文段有三。一如上解

论。谓契经说食有四种

述曰。此则总标

下文有四。初陈自宗义。二方破他。三结识食体。四释妨难

论。一者段食变坏为相

述曰。陈宗有四。一出体。二法摄。三释义。四辨界。此出体也。先出食相　今言段者即分段义。香．味．触三变坏为相。于变坏时为食相故。先言团食言可团聚。此言非也。其水饮等不可团故。但可说言分分受之故名段食

此何为性

论。谓欲界系至能为食事

述曰。由此准知下三不言界即许界通三。几事为性香．味．触三。六十六云。摄食由诸句等。及五十七末极广明之。对法五说。十一界摄。即此三界。此三一切皆是食耶　于变坏时能为食事。非未变坏说为段食。即非此三一切皆食　对法五说。有变坏故。有变坏者资益之时方名食故。初食未坏但触所得。六十六说名为触食。望一食者。非望余生。若望一切有非是食。即于色界应有段食。由欲界三皆是食故。色界有触而非段食。如俱舍论第二卷中。问答色界无此所以

问何故色处非段食耶

论。由此色处至色无用故

述曰。胜定果色亦色处类。非变坏时能为资益故非段食。以变坏时色于自根不能资益。于其自根既无资用。于余根等亦无作用。不资养等　又色粗着与根相离方能为境。不与根合故非是食。如摄事分中第九十四卷亦广分别。本地第五卷亦具明之。不能烦叙

声体疏远。离质用兴不能资益故非是食　问此三为食。为对自根。亦对余识　答此三入腹变坏之时。先资自根为资养已。然后乃能资诸根等。发识明利说名为食。非要别对自识所取　其废立等诸门分别。如别章说

论。二者触食至能为食事

述曰。如六十六．摄事分中。皆以触数为此食体。由有漏触才触境时。摄受喜．乐能为食事。谓能资养生长喜．乐．舍受令增摄益于身故名为食八识俱触皆是食耶

论。此触虽与至资养胜故

述曰。此触食体皆通八触。虽体通与诸识相应。属六识者。食义偏胜。胜义如何。所触之境相粗显故。别能摄受喜．乐受故。能生顺益身之舍故。是偏胜义。七．八俱触境微细故。全不能生喜．乐受故。虽生舍受。但不为损而非益故。由此义显触生苦．忧非顺益舍有非食体。不资养故

有人因见世亲摄论第三卷。云触食属六识。便云触食体即六识。此义不然。六十六卷．摄事分中　今此论中亦说触数为触食体。世亲但言此属六识。此中会取属六之触。非取彼识。此文为定　问喜．乐．舍受既能资益。何故非食　答得根本境本资益者。唯触数故

论。三意思食至能为食事

述曰。此体即是有漏思数。与欲数俱方是食体。余相应思无希望相故。若希可爱境。此通未来及与现在。然对法等欲缘未来现在无欲。即欲无减不缘三世。今言希望希望三世皆与其合。何妨此欲通缘三世。若缘过去与念何异。念但追忆。而不希望与彼法合。若尔应念亦缘未来。念类无失。缘亦无爽

论。此思虽与至希望胜故

述曰。此食通与八识相应故。虽通与八识相应。属意识者食义偏胜。故瑜伽说。深胜希望及缘未来。非余俱思希望胜故。由此亦准。属六识者体非六识。不尔思食体应第六　问欲何故不为食体。而取俱思　答思虑益根非欲能故

论。四者识食至能为食事

述曰。由前三食势分力故。此识得增长。识复长养诸根大种能为食事。六十六等说。由段食等资养根大。令所发识明利现前故。由段等三食势力资长于识。五十七说。令识增盛已识后长养诸根大种

论。此识虽通至执持胜故

述曰。识食体通八识。而第八识食义胜。故摄论．对法。皆唯取第八。但由触．思资长第八。为远疏缘亦由段食　此第八何以胜。不改易。恒一类。无间断。常相续。执持胜故

论。由是集论至十一界摄

述曰。第二法摄。由此段食三处为性。触思体者即触．思数。识食体通八识。集论第三．杂集第五。说三蕴．五处．十一界一分为体。三蕴即色．行．识。五处即香．味．触．意．法处。十一界即七心．香．味．触．法界。然彼言一分。此处略之。彼通有漏．无漏。今唯取有漏。又彼通等流．长养．报．非报．三性．三受等故

何故名食

论。此四能持至故名为食

述曰。第三释食义也

论。段食唯于至随识有无

述曰。第四辨界。段食下界用。顺欲胜故。触．意思二遍三界用。六相应者随识或无。八相应者随识恒有。故依识转随识有无。即显识食亦通三界。故四食体不减不增。如大论第六十六．摄事分．本地第五等卷说

此上大乘引傍乘义且出食体。自下第二破执诸识为识食者。于中有四。一总破诸部。二别破萨婆多。三别破上座。四别破经部

论。眼等转识至能持身命

述曰。此是初总。谓六转识五位有间断。三性等转易。不遍三界。亦非恒时。故不能持身及命也

自下别解。随其所应各对宗说

论。谓无心定至有间断故

述曰。释上间断　无心定者。二无心定　熟眠者。无心眠　闷绝亦尔　生无想天有间断故。此解有间

论。设有心位至非遍非恒

述曰。设除此五位。随所依根．所缘境界．三性异．三界别．九地殊．漏无漏等。有转易故。此解有转　于持身命。非遍三界。亦非是恒互持诸根。六种转识。一非恒有。二转易故

论。诸有执无至皆依食住

述曰。二十部中。汝若执无第八识者。依何等食经说是言。一切有情皆依食住。若以转识而为食者。即入无心定等位时。便有有情不依食住。如何佛说一切有情皆依食住

论。非无心位至无体用故

述曰。破萨婆多等。萨婆多言无心位中虽无有识。入定前识为识食体有何过失。我过去有故　然彼起食用。唯过．现世。非未来世。今设遮之言未来也。今言不应尔。总非量云。定之前后去来有漏顺益之识。非食体用。非现．常故。如空花等。彼宗不许无体用因。故但宗法。遮过去令无食体用。但遮未来食体。今设遮未来用。此是不许有体等难

论。设有体用至非食性故

述曰。自下设许有体用难。去来识等如上所言。亦非食性。非现在故。如虚空等。以无为非食故。非现在因。虽现在者非皆是食体。是同品定有性故。得成正因

论。亦不可说至有情为食

述曰。上来破世。下别破法。此正破彼宗。萨婆多云。定前久心非是食性。邻入定心正是食体。与无心位有情为食。亦名食住

论。住无心时至已极成故

述曰。不然。住无心时已灭无故现在无食。过去非食已极成故。说非现常如空花故。要现在识方名食故。此无性释。余世亲释

论。又不可说至即为彼食

述曰。难本计已。彼设救言。无想定等体即是食。及在定中命根．同分不相应行正是食性。今言不尔

论。段等四食所不摄故

述曰。如声等法定非是食。此纵有体难

论。不相应法非实有故

述曰。假法非食。如瓶．盆等。又前难无想等为食。后难以命根等为食。无性释云心．心所灭亦非是食。但有此中无想定等。无命根等

上来破萨婆多讫。自下第三上座部师救云

论。有执灭定等至后当广破

述曰。至下当知。此世亲有。经部师计亦同上座

自下第四正破经部。兼破萨婆多

论。又彼应说至不可为食

述曰。诸识不并。生上二界起无漏心时以何为食。下界可然。有段食故。无漏识等非彼之食。破坏有故。如涅槃等。非于彼界无漏是食

论。亦不可执至有漏种故

述曰。此但破经部。汝又若言无漏识中有有漏种。即以无漏为彼食体。此亦不然。无漏识等不能为食。不能执持有漏种故。如涅槃等。若言此因有随一失。我许执持有漏种故。应立宗言。无漏之识。不得执持有漏种子。是无漏故。如涅槃等

论。复不可说至彼身命故

述曰。上本宗。下设义双破二部。彼设救言。在彼上界起无漏时。有情身．命既互相持即互为食。此亦不然。四食不摄彼身．命故。彼身．命定非是食。四食不摄故。如生住等

论。又无色无身至无实体故

述曰。设许身是食。理亦不然。无色界无身。汝之命根无能持故。若言众同分能持命根等。皆无实体故。亦非是食

论。由此定知至令不断坏

述曰。自下第三结识食体。由异熟识具三义故

论。世尊依此至皆依食住

述曰。由本识故作是说言。一切有情皆依食住。由此本识无间。无转。一类住故。是遍是恒故名为食。然有难言。佛是有情即无有食。无心定等何废无食。一切有情言即不遍故

下第四正答难言

论。唯依取蕴至非有情摄

述曰。此中正显一切有情言不遍于佛

论。说为有情至示现而说

述曰。示现为有情。亦示现有食。据实而言。佛非有情。非非情等。故集论等说佛是示现依止住食

论。既异熟识至此第八识

述曰。第三总结。虽知识食通诸八识。唯异熟识是胜食性。彼食即是此第八识。此食诸门分别义理。勘诸经论。并俱舍等。如六十六广有诸门

论。又契经说至识不离身

述曰。自下第九灭定契经。入此定者灭身行入出息。第四定上气即绝行。况此位故。语行寻．伺。心行受．想无不皆灭。行者因义。此中亦有以十大地俱为心行。随心有无故。然随胜者唯说受．想以为心行　而寿不灭。即萨婆多师命根。命根体即寿。大乘前说种子是寿。即命根故。经量部师既无命根。以何为寿。色．心不断于上假立　亦不离暖根无变坏。随部所计即彼法持　识不离身。正是所诤。然欲出经同法为例。兼诵余文。非正所竞

论。若无此识至不应有故

述曰。此总非已

次下第二正解之中有二　初破灭定识不离身。二例无想应尔　初中有四。第一总破诸部小乘在灭定中说无本识。出已正义。第二破萨婆多。第三破经部本计。第四破经部末计

论。谓眼等识至彼识皆灭

述曰。眼等诸识有二行相。一者粗。二者动。粗则相貌。易知。动乃数加转易。或复间断。或变其性。有处无有多缘散乱故名为动。既尔。起者必有劳虑。凡夫愚而莫知。圣者惠而生厌。此熟彼宗眼等诸识起必劳虑　劳谓疲倦　虑谓粗动　暂求止息渐次伏除。从粗至细缘无相想至未都尽位。一期分位无心。或但一日。或复七日。大乘一劫余。依此位立住灭定者　成业论问。若有第八云何名无心。彼答有二心等。应如彼论　既厌六．七而入定中。故此定中转识皆灭

论。若不许有至识不离身

述曰。下正结云。若不许有体微细者。翻前粗也。下翻前动。常无记一类性不变易。复是恒而无断。体遍三界无处不有　执持寿等。等取根等　无此识在依何识故说不离身　寿即命根　能持寿者持识种也。寿不灭者命非无也　摄论云非为治此灭定生故。唯为对治诸转识故。此述正义合遮诸部

萨婆多人先来救义

论。若谓后时至名不离身

述曰。次下第二破一切有。初叙宗。后申难。此初也　谓彼救言出定后时。彼识还起。名不离身。如隔日疟虽非现有。说疟不离身。故识应类然

论。是则不应至起灭同故

述曰。下难有五。初难云。是则不应说心行灭。心行定中无。出定方始有。即说定中心行灭。转识定中无。出定方始有。何为说不离。应说定中识体非有。何乃说识不离于身。识与想等生灭同故。以汝想等名大地故。比量可知

论。寿暖诸根至便成大过

述曰。第二难。寿．暖二法及与诸根。应亦如识。所以者何。说彼定中不离寿。而实定中寿不无。亦说定中不离识。而实定中识是有。暖及诸根为难亦尔　量云。识在灭定。实应不离。如来说言灭定有故。如暖．寿等。汝寿．暖等。灭定位无。佛说有故。如汝许识

论。故应许识至实不离身

述曰。下结正也。由如是等故。应许识如寿．暖等。不离于身在定中有。彼不许暖等出定方有故

论。又此位中至位灭定者

述曰。第三汝住灭定者。应非有情数。许全无识故。如瓦砾等。又亦不名住灭定者。许全无识故。如瓦砾等。此中总有二尔比量

论。又异熟识至便无寿暖

述曰。第四。在此位中谁能执持诸根．寿．暖。前言三法互相持故。应言此位寿．暖等法。皆应坏灭。无执持识故。犹如死尸　又此位中。应无寿等。无能执持识故。如死尸等

论。既尔后识至彼何所属

述曰。第五。既尔定中无异熟识。如死尸等。后出定识必不还生。经中说识不离身言。何所属着。何所因也

论。诸异熟识至无重生故

述曰。若有阿赖耶。是真异熟故一切时有。汝无本识于此位中异熟识断。异熟断已离托余生无重生故。即摄论同。量云出灭定已应是重生。许真异熟识断已重生故。如余重生身　又异熟心。断已应不续。异熟摄故。如异熟色。六识异熟虽断可生。自许说彼非真异熟。虽是他许真异熟法。然非此宗共所许故。无不定过

自下第三正破经部本计。于中有二。初申四难。后总结之

论。又若此位至如何得生

述曰。第一难。此言能持种子识者。以经部师许有种故说识能持。无本识故后识无种。应不得生

论。过去未来至已极成故

述曰。第二难。去．来二世．及不相应。非实有体。两宗并无。已极成故。设萨婆多亦今有种后果生故。无去．来世法体生故。今对彼言不相应等已极成立。前已破故

次经部云。此位有色即能持种。不假余识．及去．来等

论。诸色等法至亦已遮故

述曰。第三难。色不离识如第一卷。持种受熏如第二．三卷。破色不离识意说何等。此位有色明有本识。非本识无而许有色。本识可受熏。而非色持种

既双破二宗。下俱结正义

论。然灭定等至有情摄故

述曰。第四比量难也。所说五位无心位中。定实有识。具根．寿．暖有情摄故。如有心位　具根寿暖言。引经具证也

论。由斯理趣至实不离身

述曰。总结文也。上来已破经部本计。下破经部末宗转计。上座部师亦许定中有细意识。生死等位已遮破讫　极成意识不如是故下。破有二。初总破有心。二别征有心所

论。若谓此位至无心定故

述曰。初破有心中。文分为三。初难违名。次难违理。后结意趣。此即初也。此牒计非此不应理。此定亦名无心定故。故知不得有第六识。此并对勘二家摄论．及成业论。义更无违　而彼救言。如名无心定汝本识不无。今名无心定何妨意识有。解云我名无心定。无粗动识名无心。即是六识俱无之义。汝名无心定。说何以为无

论。若无五识至五识身故

述曰。下违理中有四比量。此第一也。彼若答言。无五识故名为无心非无第六。今牒之云。若如是者应立量云　汝应一切定。皆名无心。诸定皆说无前五识身故。如汝许灭定　若不言定中。无五识身故。即不定过。以无心闷绝等亦无五识。彼此共许非无心定。今应助难。灭定无五识说名无心定。此位亦无五识相应受．想等法。名为心行灭。然有心所无心所家。皆须名无第六受想。以有心行灭言等故

论。意识摄在至灭定非有

述曰。第二比量。此位第六意识。应无。六转识摄故。如五识身

次第三量

论。或此位识至非第六识

述曰。彼亦自说自位之识行相．所缘微细难知。故以为因

或汝所言此位第六识。应非是实第六识摄。行相．所缘不可知故。如寿．暖等

论。若此位有至非此位摄

述曰。此第四量。设彼救言此位第六识行相．所缘俱可了知。因随一者。今破量云　汝灭定位。应非是实灭尽定位。许有行相．所缘可知识故。如余位等　更应返难　汝宗除此余时。亦应名灭定位。有行相．所缘可知识在故。如汝许灭定

论。本为止息至入此定故

述曰。此总结成。为止六识入此定故

此即第一总破有心。下别破有心所。文复有二。初总征。下别破

论。又若此位至为有为无

述曰。此总征也。不问余识相应心所。故论言彼

自下别破。于中有二。初破有心所。二破无心所。二义俱是经部转计。有心所中有七问答。初破中第一违经失

论。若有心所至心行皆灭

述曰。许大地法皆灭尽故。经部本立三大地。及三心行。谓思．受．想。皆名心行。受．想胜故彼偏得名

自下体违名失

论。又不应名灭受想定

述曰。既有心所法。何名灭受想。经部救言言有心所非谓受想。有余思等故。又难何故唯受．想灭。思等不灭

论。此定加行至唯受想灭

述曰。上来难讫。次下第二经部救云。此定加行但厌受．想。受．想能于静虑。无色修行胜故。于此定中唯受．想灭非余思等

有伏难彼云。何故唯受．想二名为心行。乃复灭之。思等不名。乃复不灭

论。受想二法至何所相违

述曰。谓修静虑．无色等时。受．想用强独名心行。增劳虑故。非余思等说心行灭。何所相违

论。无想定中至然汝不许

述曰。自下第三论主难云。灭尽定前厌于受．想。劳虑强故。唯受．想灭思等不灭。无想定中唯厌于想。想劳虑故。应唯想灭。然汝不许。余亦灭故

论。既唯受想至心亦应灭

述曰。受．想所倚既亡。能倚心应随灭。所倚强故令心应灭。资助之法强已灭故

自下第四经部师救

论。如身行灭至令同行灭

述曰。此经部救。入第四定以上。入出息无其身尚在。虽受．想灭何妨心有

自下第五论主非言

论。若尔语行至而非所许

述曰。应寻．伺灭语应不灭。寻．伺语行灭。语随寻．伺无。受．想心行无。心应随行灭。以彼身行灭。身犹现在故。遂令心行灭。亦令心尚在。亦应以彼身行灭故。语行应如身。然非所许。大乘佛等无寻．伺虽复有语。寻．伺亦非遍行。今难违宗就他为论。故以为例名非所许

彼复救言。我以身行同心行。汝以语行同心行。二难既等。谁是谁非

论。然行于法至法或犹在

述曰。此论主释。此即总出。一切行于法。谓行随法有无名遍行。遍行法灭时。法定随灭故。不随有无名非遍行。非遍行法灭时。法或犹在故

今应且出共许。何者为非遍行

论。非遍行者至身犹在故

述曰。入第四禅以上入出息灭。其息灭时身犹在故名非遍行。第四禅中余法所持令身不坏。下地之息于身有力。身虚疏故说息为行。除此无有唯有此牒

论。寻伺于语至语定无故

述曰。寻．伺引语名为遍行故。二禅已上寻．伺无故语定随无　大乘不然。此随他语

论。受想于心至大地法故

述曰。如寻．伺故比量所诤。许如思等大地法故　根本经部说有三法遍行。大乘．萨婆多。各说有二。谓即受．想。故别立蕴。作用强故　彼说三大地故。今言思等等取何法。谓有二计。一唯计有三法。如前触即三合。无别体故。二计有四法。即触数故。下言三和成触即是前计。三和生触即第二计。计别有体。故今言等意摄二家　又设有余非别有法。此论别体。若依分位。于思之上亦名为定等理亦无违。一念之思所望别故。然未见文。准俱舍云。谓通三性．有寻伺等三地名为大地。即更有余法　今量云。受．想定是遍行。许是大地法故。如思等法

论。受想灭时至彼灭心在

述曰。汝之此位受．想灭时心应随灭。许大地法灭故。如思等灭心定随灭。无心睡眠等位心随思灭故。既尔受．想灭心定随灭。如何可说彼受．想灭而心犹在　彼者。彼受．想也

论。又许思等至彼亦应灭

述曰。此返难云　此位。思等应灭。许大地法故。如受．想

论。既尔信等至余可在故

述曰。经部以思分位名为信等。此位非无。思等既灭。信等善法亦无。非是遍行诸法灭已。余非遍行法可在故

论。如何可言有余心所

述曰。既思．信等此位俱无。如何可言除受及想有余心所

论。既许思等至大地法故

述曰。此无心位。受．相应有。许大地故。如思等法。此则例以大地法齐如思说有

论。又此定中至触力生故

述曰。上来但总破。故思言等等取有触。此位有思。亦应有触。余心所法皆依触力生故　量云。此位。应有触。有思等故。如余有心位余有心位以触为本。无有本无而末有故。以末例本亦令本有

论。若许有触至触缘受故

述曰。此位之中。亦应有受。触缘受故。如余位触

论。既许有受至不相离故

述曰。此应有想。有受故。如余散心等位　既尔则应一切心所无不皆有。何得独言无有受．想

论。如受缘爱至其理不成

述曰。自下第六经部救言。如言受缘爱。非一切受皆能起爱。无漏善受不起爱故。故触缘受。应如于爱非一切触皆能起受。此位有触无受生故。由斯理齐故。前所难理不成立

次下第七论主破之

论。彼救不然有差别故

述曰。此论主非。二例异故

所以者何

论。谓佛自简至简触生受

述曰。佛简别言唯是无明所增之触所生诸受。有漏染受为缘生爱。以相顺故。非一切受皆能生爱。曾无有教简触生受。此散心位触能生受。此灭定位触不生受。何得为例

论。故若有触至其理决定

述曰。此位有触必有受生。定相随故。受．想必俱其理决定

论。或应如余位至有思等故

述曰。此位。受．想亦应许有。许有思等故。如所余位

此难则以有思理齐。如余位说受．想有故。与前少别

许有受．想亦复何辜

论。许便违害至灭受想定

述曰。初违教失　心行灭言。行即受．想故　亦不得成灭受想定。名体相违故

就别破中。上破有心所讫。次破无心所。俱舍云尊者世友问论中说。此即经部异师　二法为种灭定无心。色为种子心后依生。经部本计灭定无心　次复转计。灭定有心。次有心所　今更转计。彼无心所。即末转计　此中意言。灭定有心而无心所。为避前难所以计生

论。若无心所至离心所故

述曰。于中有二。初破有令无难。后纵有别生征。初中有五问答。初问中文长　此诤大地非信．贪等。以彼无时心尚有故　量云。灭定之位。无第六心。以无大地心所法故。如闷绝等位

彼若救言此受等如信等。信等虽无仍有心故。如起染时。即复难言

论。余遍行灭法随灭故

述曰。前难中云。受．想二法如寻．伺是遍行法故。故彼灭定位心定应灭

彼若复言。此非遍行故可灭也

论。受等应非大地法故

述曰。以心有时此所无故。如贪等者。此受．想等应非大地法

彼若救言虽名大地据余位得名。非约灭定

论。此识应非相应法故

述曰。此相应法。余时亦有心所相应。此位之心既无心所故。如色等。应非相应

彼若复言此位之心非相应法。如无表色非有质碍

论。许则应无至亦非心故

述曰。谓此位心。应无所依．缘。非相应法故。如色等法

又此应非心。非相应法故。如声．香等

此中所依。谓即根。等等无间意　所缘。谓境等。等言等取此非能缘。以非心故。无相应法故。此心若有缘何等境。既无心所如何领纳。如何取像等。故应有心所。如成业论

上乃违理。次出违经

论。又契经说至有受想思

述曰。引经可知。成业论说十问经也

依经难言

论。若此定中至必应有触

述曰。不诤触体别有不有。但总令有三和合因。然彼所许。以经中言三和合触故令定有

论。触既定与至而无心所

述曰。触既非无。触必缘于受．想．思故。应定相应。如何可言彼无心所。如经既尔　成业又云十问经中受．想．行蕴皆触为缘。如何有三和。识而无心所。如余为比故

论。若谓余时至亦无受等

述曰。自下第二经部之中有二师救。一无别触。即三和是触故。二别有触数。三和外别有故。即今经部犹有二师。彼皆余时三和有力。无别触故能成于触。有别触故能生于触。以有或成。或生触故。能俱起受等。此是定前心等俱也。由此定前厌患心所。所既被厌。故在定位三事无能。随彼二说不成生触。既尔此位亦无受等。不可以余不被厌位而例此中

自下第三论主返难

论。若尔应名至灭受想耶

述曰。且就他破。以一切心所皆灭故。如何但说灭受．想二法耶

论。若谓厌时至以立定名

述曰。自下第四经部救言。厌时唯缘二法。二法既灭故心所皆灭。此定依彼定前所厌以立其名故无失者

论。既尔此中至如余心所

述曰。自下第五论主难云。既尔此定。心亦应灭。与前所厌受等俱故。如厌心所。随彼计难。非谓共许。此他比量

若伏救云如厌贪等染心所灭而心不灭。宁厌受等心所灭故心亦遣灭。论主若言厌贪等时心亦已随灭。后时别有心生者。此亦应然。厌时之心随受．想灭。后时别有无所心生

论。不尔如何名无心定

述曰。论主难云。若心不灭故言不尔。如何名为无心定也。此中心应灭。名所无心故。如受．想。受．想名为灭受想定。此二即无。心例亦应尔。名无心定故

此上破有令无难。自下纵有别生征。于中有二。初总问。次别破

论。又此定位意识是何

述曰。此总问也

论。不应是染或无记性

述曰。初破非善。此设遮计　若是染者。应贪等相应。以是染心故。如余位染心　设与相应亦应有触。许有无明故。又无想定尚不许染。况此定耶　若无记者。四无记中是何法摄。如成业征文势稍异

论。诸善定中无此事故

述曰。今但总言。余善定中无此染污．无记事故。即八净定为例亦是

论。余染无记心必有心所故

述曰。此位既无染心所法故。非染无记。为例量也

论。不应厌善起染等故

述曰。非求善定起染无记心。与加行因不相应故

彼若救言厌染起善心。厌善起染心何失

论。非求寂静翻起散故

述曰。量云。汝宗求缘涅槃心。应起散心。求缘寂静故。如灭定前心。以此返彼亦得可知

下破本计

论。若谓是善至善根相应

述曰。未见经部立四善所由。今以义逼令有四种。灭定之心何善所摄。此正彼计。心是相应善　若彼说言此心是善。今难言。应无贪等善根相应。许相应善故。如余位善心

论。此心不应至及涅槃故

述曰。设彼若言是自性善．或胜义善。违自宗故。是为大过。又非自性善。非善根故。如贪等法。非胜义善。非涅槃故。如余有为善心等

论。若谓此心至非等起故

述曰。彼复转计谓等起善。以加行善所引发故。理亦不然。违自宗故　又违比量。谓此位心。非等起善。是善心故。如余善心　彼计余善心非等起善故。善身语业是等起故

论。善心无间至由前等起

述曰。余位善心后起二性之心。皆应是等起善。善心引发故。如此位心

论。故心是善由相应力

述曰。以是义故。故心是善。由相应力。如余位善心故

论。既尔必与至心亦应无

述曰。此心。必与善根等相应。是相应善心故。如余位善心。为例既多。宁说此心独无心所。心所无故心亦应无。一切心所皆非有故。如涅槃等

论。如是推征至此第八识

述曰。此下第三论主总结归正义。眼等转识于此定位非不离身。实离身故。契经所言不离身识。即是第八

论。入灭定时至执持识故

述曰。如成业论云。心有二种。一集起心。二种种心。为第二故名无心定。今言入定时。不为止息此极寂静执持识故。即是第一集起心也。此定故有第八识在。灭定他诤说或有心。或说无心

论。无想等位类此应知

述曰。无想定．无心天亦尔。与此同故。随计随破。然除眠．闷绝。以无所厌故。有所厌心所心便不灭。非不厌故心王犹在　此第九段大文有二。初出灭定有心无心破他自立。二例无想定等准破应尔

论。又契经说至不应有故

述曰。自下第十引染净心经。维摩等云。心净故众生净。心垢故众生垢。其阿含等亦有此文　今言心染故情染等。此如瑜伽五十四卷识住中解。此中意说。以本识现．种为染净心令有情染净即当摄论染净章。染章即三杂染。净章即是世出世净

论。谓染净法至持彼种故

述曰。下别解中。先总解。后别破。此总中言染净诸法以心为本。若有漏无漏．常无常．有为无为。染净之法皆以本识为本。故言心染情染。心净情净　此言有为等法总句。无为法等别句。染净之法至下当知。有漏现行依心生。种子依心住。心受无漏现行熏。持彼无漏种故　又解初句如前。因心而生者。谓有为现行法。皆因种子心而生　依心住者。谓有为现行法。皆依现行识法而住　心受彼熏者。谓本识现行受染净有为现行之熏。释上依住　持彼有为之种子故。释上因心生　随心染净有情染净。即以所生能依之法和合假者为有情故　或心体是有情。心染故情染。心净故情净　此文有释。以心为本总句如初。因心而生。谓杂染法。即是有漏三性。皆是以相顺。故遂别各生　依心住故。谓清净法。有为无漏不顺本识。故但说依心住　心受彼熏持彼种故。释上所由。并通染净　又心受彼熏。是有漏法　持彼种故。是无漏法　又有别解。以心为本总句　因心而生依心住故。并有漏法现行依种子心生。依现行识住　心受彼熏持彼种者。即无漏有为法。虽心相违。心受彼现行之熏。能持彼现行种故。后心净时有情随净

论。然杂染法至种类别故

述曰。下别解中有二。初解杂染。后解清净　染中有二。初总举。后别破。即摄摄论三种杂染。三界见．修所有烦恼名烦恼。一切有漏善．不善业名业。此业所得总别异熟名果

此总举已。下自别破。别破之中文分为二。初明烦恼。后明业．果

论。若无此识至皆应无因

述曰。余文可知。先言持种。为破经部　界地往还者。摄论第二云。从无想等诸地没来生此间。尔时烦恼及随烦恼所染初识。此识生时应无种子。由所依止。及彼熏习。并已过去。现无体故。往谓生他地。还谓生自地　无染心后者。摄论云。对治烦恼识名已生。一切世间余识已灭。尔时若离阿赖耶识。所余烦恼。及随烦恼种子。在此对治识中。不应道理。此对治识自性解脱故。乃至复于后时世间识生。若离阿赖耶识等。应无种子而更得生　世亲．无性二师别解。此中意言。即二时后诸烦恼起。皆应无因。无持种故

论。余法不能持彼种故

述曰。经部若言余色等中持彼种故。往还等惑起以此为因者。理亦不然。余色等法无染心等。不能持彼有漏种子。非第八识故。如色声等

论。过去未来非实有故

述曰。彼论释言。非过去烦恼生今烦恼等。经部师计去．来无故。此论依彼正破经部。此中文意兼破萨婆多。彼以去．来有故。界地往还无失。今言非实。如前类破无染心后烦恼不生。彼言我宗有得得者。今破彼言。亦非实有。同去．来故。前已破故。类下净章中。得等非实故　又言持种略得不言。正破经部故　设彼救云界地往还诸烦恼等后时无因生

论。若诸烦恼至皆应起故

述曰。此牒计非。若尔则无三乘等果。前已所断者。无因更起故

论。若无此识至亦应无因

述曰。此下第二破业．及果。于中有二。初难界地往还等起无因。后难行缘识等不成。此等初也　若无此识持业．果种。界地往还亦应无因。此业之中摄论无解。彼第三云。若有于此非等引地没已生时。依中有位意。起染污意识结生相续。乃至有二意识。于母胎中同时而转等。但释其果。又若从此没于等引地正受生时。由非等引染污意识结生相续。此非等引染污之心彼地所摄。离异熟识。余种子体定不可得等。生无色界等名为往还　异类法后者。摄论云。又即于彼若出世心正现在前。余世间心皆应灭尽。尔时便应灭离彼趣。若生非想非非想处。无所有处出世间心现在前时。即应二趣皆应灭离等是。世亲．无性皆有此解。此等之后其业．果起皆应无因。无种子故

论。余种余因前已遮故

述曰。彼若救言。后报业．果今时熟故。余为种子色等持种。余为其因去．来世有。因言所以。以去．来世为所以故。今言总非前已破故。二部如前

论。若诸业果至还复应生

述曰。若此业．果无因生者。入涅槃已。业．果还应生

设若救言无烦恼故入涅槃已。业．果不生者。难云。既许业．果无因而生

论。烦恼亦应无因生故

述曰。此文可解

且复业中

论。又行缘识至前已遮故

述曰。摄论第二末云。又行缘识不相应故。应定缘义。若以行熏识名缘。即不熏转识。如前已破。此正破经部

论。结生染识非行感故

述曰。自下双破经部．萨婆多师。若设许行能招识故名行缘识。结生染识非行感故

经部师言。我虽无有去．来时分。行缘识生既有种子。似汝大乘现行。能招于当可生名色位识。名行缘识斯有何过

萨婆多师既有未世。设复救言。初生染识非行所招。名色位中有异熟识方名行感。虽约分位以说缘生。但感名缘于理无失。难云

论。应说名色行为缘故

述曰。既约分位以辨缘生。名色时识即是名摄。言行缘识理定不成　若对经部。若熏若感其义皆然。初生染识非所熏故　对萨婆多。唯感名缘

彼复救言。既约分位以说缘生。初生之时识体。虽染非行所感。此时有色异熟为性。亦名识支分位说故。为行所感故说名缘于理何失。此则一切有部正救。经部兼之。无去．来故。应答彼言

论。时分悬隔无缘义故

述曰。悬谓悬远。隔谓隔绝。谓答萨婆多言。汝许有去．来。然我实不许。设许有者。且行在现在。色果在未来。或是一劫。或一劫余。经八万等。业．果相望时分悬隔无缘义。故因既不得成。如何能感果。如外法等非异熟因。又行不缘识位中色。无异熟识可名果识支。如何俱色说行能感名缘于识　又若感于识位中色名之为悬。若感后时名色位识名之为隔。俱无缘义　答经部言。设许行支能感色者。未来非有。犹若龟毛。时分悬隔势非邻近。如何说行能为识缘。故但说熏名行缘识。非谓感也。又悬．隔别。如前已说。准此总应言。悬故无缘义。隔故无缘义。无果识可名识支。即无缘义。三文合也。此等文意极为深远。诸论所未详。群贤所未究

论。此不成故后亦不成

述曰。此则如文

后不成者。摄论云。又取缘有亦不得成为难。两家熏缘．感果。难之返覆准上应知。又非但后取缘于有。次第相望皆可得尔。果中相缘故

次别破净。于中有二。第一总显净法。后别破之

论。诸清净法至断果别故

述曰。净法有三。一世道。二出世道。三断果。有漏六行名世道。无漏能治名出世道。所得无为名断果。断是果也

下别破中有二。初破世出世道。后破无为

论。若无此识至皆应无因

述曰。于中有二。初难异类后无因。后难初道不生。此即初也　若无本识持二道种。异类心后者。即起异界．及杂染．清净等心。即是摄论第三云。云何世间清净不成。谓未离欲廛贪未得色廛善心。即以欲廛心为离欲廛贪故勤修加行。此欲廛心与色廛心不俱生故非彼所熏。为彼种子不应道理。乃至广说　世出世间净章云。又此如理作意相应心。是世间心。彼正见相应心。是出世心。曾未有时俱生俱灭。是故此心非彼所熏。非彼所熏为彼种子不应道理。乃至广说。此对经部兼萨婆多

论。所执余因前已破故

述曰。准染应知

论。若二净道至还复应生

述曰。入涅槃已二道应生。许无因生故

彼若救言。入涅槃已道无所依身。故入涅槃已遂更不生已

论。所依亦应无因生故

述曰。论主难云。即所依身亦应无因而更得生。许无因生故　前染业果无惑不生。难彼言烦恼应无因生。彼若更言无所依故。准此为难。然文略巧。初后显之

论。又出世道至法尔种故

述曰。难经部师无法尔种。此无漏道初不应生。无法持彼法尔种故。以唯新熏而为不正

设彼若言以世第一法为因缘生。不假法尔无漏种者。论主难言

论。有漏类别非彼因故

述曰。前第二卷已广说讫

又彼若言初无漏生但无因起。何假汝立法尔种子。论主难云

论。无因而生非释种故

述曰。说有因生释迦子故。不尔便同自然外道

论。初不生故至三乘道果

述曰。此初无漏既不生故。后时无漏亦应不生。初后无漏既并不生。是则应无三乘道果

自下第二明其断果

论。若无此识至亦不得成

述曰。要由本识持烦恼种故得证断

论。谓道起时至俱非有故

述曰。无漏道起一切烦恼及彼种子俱非有故。道者无间道　此正破经部。言种子故。萨婆多计惑得俱故。染法现．种俱非有故。断何所断。于此时中无有漏识故

若言惑种在无漏识中

论。染净二心不俱起故

述曰。有漏种等非无漏识中

量云

论。道相应心至如涅槃故

述曰。圣道。不持烦恼种子。与烦恼种自性相违故。如涅槃法

论。去来得等非实有故

述曰。此则双破。非经部师许有去．来。故不得言惑在过去惑在未来　萨婆多言。我宗不立识能持种。实有去．来及与得等故有断果。又命根．同分设持惑种无此过失。今言去来得等非实有故。如上已破

经部师言余皆有失我今复言惑种在于色等之中。难言

论。余法持种理不成故

述曰。一切色等不能持种。理不成故。色中无种如上已破

论总结言

论。既无所断至而立断果

述曰。既无所断之惑。以无依故无种。能断之道亦无依。依何烦恼由何断道而立断果

论。若由道力至应成无学

述曰。此牒计非　经部救言无断果体但由道力后惑不生即立断果。何须本识持烦恼种立实断果　论主难云。则初道起应成无学

论。后诸烦恼至永不生故

述曰。释前所以。后烦恼等由初断道皆已无因。种子无故。永不生故。便成无学。有我本识。虽前起道断随应惑。后烦恼起持烦恼种。得初道时不成无学。后断烦恼而得断果。若无此识持烦恼种。初道起位惑种皆无。应初道起即成无学

论。许有此识至染净种故

述曰。总结一章染净二法。摄论三卷．瑜伽．对法合证本识。此论之中自前卷末至此中并摄尽。更有异同。诸贤自悉。文有上下。说有广略。宜细寻之不能具述

论。证此识有至略示纲要

述曰。第三此即总结十理证。如文易解故今不释　恐厌繁者。除此十证所不摄证。谓八证中最初生起。明了生起。业用不可得等。皆此未说故今例之　彼最初等。下第七卷皆具演之。非正是证。前十证中所摄八证。诸后讲者一一叙之

论。别有此识至应深信受

述曰。此总结上教．理二证第三文也

三能变中上来已解第一门讫。自下次解第二能变

论。如是已说至其相云何

述曰。下文有二。初结前生后以发论端。次依所问以辨其相。此即初也

论。颂曰至出世道无有

述曰。下依问辨。此依三颂其第七识十门分别。初举第二能变出末那名。二解所依。三解所缘。四出体释义。五释行相。六显染俱。七触等相应。八三性分别。九界地分别。十隐显分别。即是伏断之位次也。于下显中一一广释　问何故本识不辨所依。次能变中解彼依体　答本识诸识之本．与他为依义显。他与为依义隐。故不出其所依。第七既八之余。所以出其依体　问若尔本识与他依义显。何不说之　答前颂已说。谓彼颂说恒转如流。如流之言义生余识即是依义　问何故不说第七与他为依。第三能变中不释根．境　答是作论者意欲尔故不应责之　或影略门。谓初能变但释所缘。故前颂言执受处是。第三能变唯释所依。故后颂言依止本识。第二能变依．缘俱显。欲令学者可知一隅三隅返故　或谓本识诸法之本。但说与他为依。出自识体．所缘。前之六识境粗不说。但出所依。依止根本识等者是。故下论云。此所缘．及别依。粗显．极成故此不说。第七依．缘俱隐。根．境合释。所以作论三种不同。非但说所缘而无依等　何故本识不出界系　论主略故　或言异熟即是界系。随何界异熟。即彼界系故　此亦应然。言染俱已即随彼系　此不为例。谓前六识起与本识非必同系。除无漏识此与本识起必同界。恐类前六故今说之　又作法各别不应为难　后能变中即不解故

论。次初异熟至能变识相

述曰。下有二文。一以八段依释十门。合释体义及行相故。合释染所．余心所故。以义类同故合明也。或开为九。四染烦恼与余心所别门说故

二以二教．六理证有此识。随文可知　初段有二。一释颂。二问答　异熟识先此识为后。故言次后。解颂初句次第二能变　应辨思量能变识相。即出颂中能变之言。释能变名。如第二卷解

论。是识圣教至胜余识故

述曰。即指此识故言是识　于圣教中别名末那。总名识故。末那是意。故楞伽云识有八种。识即通名　六十三云。虽诸识皆名心意识。随义胜说第八名心。第七名意。余识名识　摄论第一亦言意名无有义心体第三等。故末那名别目第七　又虽诸识皆名为意。为此标意。余识不然。虽标总称即别名也。是故论言是识圣教别名末那　何故诸识不别名意。恒审思量胜余识故　六十三卷有心地云。若末那恒思量为性相续而转。佛言出世末那云何建立。答名假施设。不必如义　此义意言。出世末那更不思量。任运知故。无粗慧故。无散慧故。不名末那。即唯有漏非在无漏。此一解也　又云远离颠倒正思量故　此义意言。远离颠倒思量有正思量故。即通无漏亦有此名。二解如是

论。此名何异第六意识

述曰。上释颂文。下问答辨。于中有二。文显可知　问曰如言八识此亦名识。末那名意。总别合论即名意识。又六十三云。识有二种。一者阿赖耶识。二者转识。此复七种。所谓眼识。乃至意识。即是第七名为意识。此名何异第六意识。一则总别合名为理难。二以论文为例难

论。此持业释至识异意故

述曰。意是自体。识即是意。于六释中是持业释。业谓业用。体能持用。即似旧言功能受称。此六释名皆二法相对辨差别释。非一一法究理括尽。如阿赖耶名藏识。识体即藏亦是此释。此与彼同。故指为喻。何为此释。识钵即意故。其第六识体虽是识。而非是意。非恒审故。彼依主释。主谓第七。即似旧言从所依得名　如眼识等。眼是所依。而体是识。依眼之识故名眼识。何为此释识异意故。能所依别。从依得名

问今者得名既各不同。何故不并名意识。而于第七但立意名。若名意识显是持业得名。但名为意竟有何理

论。然诸圣教至但立意名

述曰。诸圣教中恐此第七滥彼第六。于此第七但立意名而不言识。第一义也

次第二释

论。又标意名至劣余识故

述曰。唯立意名为简心．识。虽皆可说名心．意．识。据增胜义但七名意。积集心义．了别识义劣余识故。简后心．前识但立意名。恒审思故

次第三云

论。或欲显此至故但名意

述曰。显此第七与彼第六意识。为近所依故但名意　近所依者。以相顺故。同计度故。六缘境时七与力故。所以七无漏六无漏。七有漏时六非无漏。非七缘境第六与力。故六有识七但名意。为简第八亦与第六之力。故复言近。彼容可为远所依故。五十一云。由有第八故有末那。末那为依意识得转。故彼第八为远所依此为近依　又有别释。以相续思量故此但名意。第六缘境转易．间断故加识名　又欲显此为六识中不共所依故但名意。无间缘意亦共依故　又由六种依七种生故名近依如眼识等

此即第一出能变体释其名义。自下第二明其所依

论。依彼转者显此所依

述曰。此下有二。初略后广　略中有二。初总解依彼转言。后别解依彼转三字。此即初也

论。彼谓即前至依藏识故

述曰。自下即别解。初解彼字。次解依字。后解转字。此解彼字。显此依彼第八识也。由有阿赖耶故得有末那故名圣说

次解依字。有其二说

论。有义此意至方得生故

述曰。是第一义。难陀．胜子皆作是说。此师意说。第七现识唯依第八种子识。不依彼现行。以第七恒无间。不假现识为俱有依。约依种子故名依彼

下护法等诸论师释

论。有义此意至方得生故

述曰。此第七识以彼种子识．及现行果识俱为所依。此识随在因果位中虽无间断。于入见道等而有转易。或善或染。必假现识为俱有依方得生故。若不尔者。体有转易殊无胜力如何得生。赖相续识可得生故　问前师曰。今言依彼言依种子者。五十一云。由有本识有末那等文如何通　应言由有本识意识得转。第六亦依本识种故　问后师曰。初地等转易第六引生。第八于七有何胜力。如定中闻声。意识不共耳识同取。当时唯有现行相续七．八二识。应亦得说为耳识依。虽无引力仍说依故　前师答曰。如对法第二眼识种子依眼根种。眼根种为所依眼识种为能依。要根种子导识种子生现根已。其识种子方得生识。不尔识种定无生义。而现行眼识。一自种依彼根种。二自现依彼根现。其第六识由第七种子导生。第七望六有力胜故说六依七。非第六识不依本识之种子故。今第七依言但依彼种。非彼现识。若说依现如何说依。不与七同缘。行相殊异故。但可说言缘彼现识。不可言依　若尔如何说六依七。所缘行相并不同故。非如眼等为眼识依所取等故　答曰两人依别复两处住。如王与臣等仍说相依。有为诸法势分力故。此识亦尔。所作．行相虽复不同。而第七势分为第六依。非第八现为第七依　问曰若尔如何知七于六有势分非八现于七。故知说八为第七依　彼质答曰。如何为境复说为依。依．缘何异　答而复质曰。如第六缘七。如何为境。又复为依。理无过故。此亦应尔　后师答曰。前师有过。我理无失。且初地转易。八于七识有何胜力者。若无第八现行。彼七必无故。意识不尔。故说非七依。即如定中闻声。意识无时耳必不转。彼必同取。今此七．八虽不同境。势分牵故竟有何失。第七识必有现行所依。名转识故。如前六识。或应有识为俱有依。六．七识中名转识故。如第六意识　问曰如设无第七非五识生。七非五识依。何故无第八时。七不有第八为七依。八例七等亦尔　如下广解。然赖耶根本说七依八。与力令生故。非如七无五识不有。七非本故。不与力故。又若无七五识必无。故今说七依八现．种。准此二师虽无评义。然后师胜。无过亲故。前理难故。下自当知

次解转义

论。转谓流转至取所缘故

述曰。流是相续义。转是起义。谓依第八或种．或现相续起义。显示此第七识恒依彼第八识起取所缘故。第七行相取所缘境相续不断而生起义

此文上来已依常理略解所依竟　诸心．心所下广解所依。以上第八识及下诸识中不辨所依义故。今因广论。依下正文即傍乘义　于中有三。初总泛出极成所依有三。次别叙诸师于三依中各有异计。后结归正义

论。诸心心所至总有三种

述曰。泛出所依中文势有三。初总举有所依法显所依之数。次别列释所依体。后总结前　皆有所依者。能有所依故名有所依。于大乘中何处经论名有所依。瑜伽五十五说心．心所法名有所依等。说无量名　然彼言所依。唯约俱有依说。以恒定依故。大小二乘俱极成故　此中所言。然彼所依总有三种者。恒不恒．定不定。合说为所依。所依．及依皆名所依。如下文云此假说故。如瑜伽论第一卷云。眼识俱有依谓眼。等无间依谓意。种子依谓阿赖耶识　此中三依约三缘作名。何以尔者。彼论以理为名。此论以缘为目。体．义无别

论。一因缘依至必不生故

述曰。自下别列释所依体。约识而论唯种子识。今言泛说诸有为法皆托此依。据通依故。一切有为法无无因缘者故。此三得名皆持业释

论。二增上缘依至必不转故

述曰。谓内六处。即眼根等。八识俱有依皆不过内六处故。若对大乘即通六处。若对小部唯在五内。意处说是等无间故

论。三等无间缘依至必不起故

述曰。谓前灭意不取心所。总而言之。即通八识相望得作如下诤论　此开导依。若言开避。二义无别。开即避故。今言开者。离其处所即开彼路。复言导者引彼令生。引导招彼令生此处。故梵言羯烂多。此可言次第缘。如逆次第云阿奴羯烂多。阿奴是逆义。羯烂多云次第。须次第者。云钵剌底羯烂多。钵剌底是顺义。此缘既云三摩难咀啰故。言等无间缘也　三是等义　摩是无义　难咀啰是间义故。若言种子依。即唯现行法有种。种望种子应无此依。今言因缘依者。令知宽遍故　若言俱有依。即种．果同时。应名俱有依。以缘简别显增上缘故非种子　若尔俱时心所应是此缘。彼非所依故。心王是所依。唯种相似故后简之。如下当辨　若言无间依即前灭种子望后种子应是此依。简异彼故言等无间缘依　若尔前念心所应是此依。是此缘故。不尔心所非是所依。言等无间复是所依故复双简也　种子所依辨体生故。言必不生　增上缘依随须与力不障彼故。言必不转　开导之依显开彼路导彼生故。言必不起。三文有异

论。唯心心所至非所余法

述曰。此言可解。即总结简　今言唯心心所具三所依名有所依非所余法者。诸色等法唯有因缘无余二依。今假设如小乘无心定。是等无间缘果。有等无间依。及因缘依。无俱有增上缘依义。不具三故不名有所依

此前泛出三种所依通心心所。然其道理既未明显。更须广示第二广诤。三依不同即为三段

论。初种子依至现果方生

述曰。此有二说。初说有二。一标宗。二引证。今即初也　因果异时。经部等义。世亲菩萨为往昔时东天竺有僧。共数论师学徒论议。彼立二十五谛。说大地等常。今无念念生灭。广叙彼宗。此僧难言。今必有灭。以后劫坏等有灭故。准前有灭。外道难言。后必不灭。今无灭故。如今时山等。彼僧于时竟不能答。王见信受僧佉外道。遂辱此僧令乘驴等。然彼外道为王重已造七十行颂论。王赐千金以显扬之。故今金七十论即其由致也。世亲乃造第一义谛论。亦名胜义七十论。以对彼论而破彼外道言。彼非能破。宗．因．喻过。我僧并无故。又汝所立因有随一过。谁言今无灭故后亦无灭。我僧但言大地等法前必有转变灭。后有灭故。如灯焰等。汝不解量乃非我僧。其时国王遂将世亲此论。遍诸方域宣令流布。无人当者。遂起昔时王。及僧佉外道证义者等骸骨。或缚草为人。拟彼时众而加挞之。此非世亲之师。世亲认取为师。又为亲所教师。如意论师有大名誉。聪明博学。每共王等坐时。常举一足恒下一足。下足意在敬王。举足意在践履小乘．外道论师顶上。时无人当者。王甚惮之。后王因梦令人占之。占者言王必获奇兽。后得伏藏。王遂游猎逢白野猪。特异恒兽。王以为梦应。寻之失迹。遂问诸人。有知迹者赐金千斤。有一贫人遂视猪迹。因赐千金。遂命史官书王宽惠。如意论师乃竞此名。令人剔发不欲令痛。婆罗门中有净发种遂为剃之。论师不觉入睡。睡觉问彼人言发已净也。彼人答言我已净讫。论师以能净发遂赐千金。亦命吏官书其宽惠。论师德望既高。赐奉弥厚。故多财物。王复痼嫉方欲掠僧。乃问论师曰。我不信佛汝实无知。论师答言。请世论师共我论议。王命五天一百论师共论之曰。若彼皆负我遂深信。论师乃难杀九十九人。至第一百人因言集．苦合言苦．集。诸人共证将为犯声。论师乃曰。粗浅之间声势似犯。据其细理亦无失也。言因感果可先言集。王遂耻论师。命其史官依此实事具委书之。论师意愤乃白责曰。此舌何为牛群中语。遂自啮舌落因而致死。故胜义七十亦为救之。彼明因果前后相生。亦有将为经部之义。大乘虽复认之。时人谓未入大乘时作。故传世亲菩萨老年已来。则遣人讲自听此论身犹废忘

今难陀．胜子等朋彼论势遂复引证对法第三云

论。无种已生集论说故

述曰。谓无学最后蕴。此时种入过去。过去是无。当果不生。现种已灭唯有现行蕴在。名无种已生。此中文略。集论本但有无种已生之言。今释家取以为证。瑜伽第五十六云。或有眼非眼界亦尔。此则引教

论。种与芽等不俱有故

述曰。此为理证。粗相因果为此例故　言果俱有者。此前后俱也　俱生俱灭者。二法俱有生有灭也。非谓因果同一时生一时灭。故瑜伽第五。然法与他性为因。及后自性为因。非即此念。长读此文。两法并非即此念故

自下第二

论。有义彼说至后种说故

述曰。此说有四。一破前。二立理。三会违。四结正。此即初也。护法等释。彼集论中据不能生后种说故。谓此时缘阙。现在种子。不能更引生后念种。非谓此念现行无种。种在过去名为无种。对法无解。此略解教。瑜伽准知

论。种生芽等非胜义故

述曰。此下比量对前师说。义准应知。又出前师所有过失。世俗因果虽复似然。非胜义故。不可以胜义种．现为例。或彼非因缘此是因缘。我不说彼故非胜义

又汝所言种灭芽生

论。种灭芽生非极成故

述曰。又种与芽初时俱有。后渐增长相生。展转可为异时。初生之时同念转故。又如青莲根生芽必俱故。又如影生等。又汝所说种灭芽生是因缘者。此非极成。我不许故

论。焰炷同时互为因故

述曰。如灯炷生焰既许同时。为彼不定。其义可知

论。然种自类至决定俱有

述曰。二立理有二。初标宗。后引证。实种自类相生不俱。若生现行决定俱有

所以得知

论。故喻伽说至是因缘义

述曰。三引证也。彼论第五说种子七义。现行望种名不相似。或能．不能缘。或碍．不碍等名为异类。种子自望名为同类

此大法师以六．七望本识。是异类故同念生。五根等名同类故异念生者。不然

论。自性言显至互为因义

述曰。释瑜伽文义如上说

论。摄大乘说至俱时而有

述曰。又摄论说。藏识染法互为因缘非异时故。即第二卷

论。又说种子至定非前后

述曰。摄论第二。六义中说。种子与果必俱时故定非前后。应生分别。至下断惑转依中叙。然异念生。如前第二卷破异时因果中说。同时无妨　问如胜义七十论异时因果如何会释　答非但彼处

论。设有处说至随转理门

述曰。三会诸文也。随经部师异时因果。非为正理

论。如是八识至种子所依

述曰。四结正。此通有漏无漏皆有

次第二依有四师解

论。次俱有依至必有彼故

述曰。此即难陀等义。于中有三。初解五依。次七．八依。后第六依。初文有二。先立宗。后引证。此立宗也　言次者。第二故　言有作是说。此不正故。此说眼等以第六识为俱有依。五现行时必有彼故。何以知者。如解深密经．第七十六说。眼识俱随行。同时同境有分别意识转等。又五十五云．有分别．无分别心。应言同缘现在境。何以故然。彼自答言。由三因故。一极明了。若不同缘意不明故。二于彼作意。本欲缘此故须同缘。若彼不于此同缘者。应非作意。三依资养。谓养五识导令生故。设虽定中闻外声等。意不得缘。耳不闻声。必有意识与彼同缘。以彼劣故

论。无别眼等至即种子故

述曰。此师意说。无别净色大种所造为眼等根。根体即是识种子故

论。二十唯识至佛说彼为十

述曰。下引教证。世亲所造二十唯识彼自释言。世尊说此十二处教。应受有情无我教者。便能趣入数取趣无我。彼论护法为释。颂虽二十长行亦世亲自作。即旧真谛．菩提流支所翻唯识论是。彼乃有二十四颂。文言剩也。此颂即彼第十一颂。依今新本第八颂也　自种生者。此师意说。见分．相分俱名自种。下准此释　自有三种。一因缘。自即见分种。二所缘缘。自即相分种。此二下文并有自义。三增上缘。自能感五识之业种也。下护法救业为根故　十者。十色处。古论颂云故佛说此二非也

论。彼颂意说至即五识种

述曰。为成十二处。为破外道有实我故。说五识种子名五色根。实无别根。即识种子名五根故。五识种子三释。如前境不离识可许彼有。根离识故不别说有　五识相分。即色等尘

论。观所缘论至无始互为因

述曰。观所缘论陈那菩萨所造。破小乘等心外境有成所缘缘。彼有八颂。此第八颂。如下自解。释颂功能亦如自种各有三种。一见分种。二相分种。三业种。准前解颂有三义配

论。彼颂意说至无别眼等

述曰。彼观所缘颂中意说。第八识上有生眼等色识种子。不须分别见分．相分。但总说言。由现行识变似色尘等。故说此识名为色识。即此种子名眼等根。能生现识故。生色识故。名色功能言内色根。非体是色。故说现识名为色识　又见分识变似色故名为色识　或相分色不离识故名为色识　或相分名色。见分名识。此二同种故名色识种子　然前解者见．相别种。如彼论说。有二境色。一俱时见分识所变者。二前念识相为后识境。引本识中生似自果功能令起不违理故。即是前念相分所熏之种。生今现行之色识故。说前相是今识境。不用前识为今所缘。如亲相分能生见分。有体影生名所缘者。前相亦然。有体为缘生今识相名为行相。故望今识亦为所缘。故颂中言功能与境色。境色即前色也

论。种与色识至递为因故

述曰。释颂下半。此说见分种名为五根。现行见分变似境色名为色识。与种互为因见分是能熏故　或相分现行亦是能熏。此种名眼等。与现行法互为因也。相色不离识名为色识。又此所言种与色识者。此亦无违。从前念说是今识境故名境色。此如颂说。据现在说名为色识。如长行说。故种与色识。常互为因等。即以现在更互为因。若说前念即是境色。即显二念相似。种是一故。勘彼论说　若以此见分种与色识常互为因。境须根用故。境为缘有种子根。根须境用故。根为缘而变似境。名互为因。因者因由。非因缘义。色识是能熏。根种是所熏。互为能生递为因故　此师意说。识种名根。识相名色。境无别实有。如第一卷已略叙计。以意识为前五俱有依。如解深密等经说故。无五色根。如二十唯识等

论。第七八识至自力胜故

述曰。七．八二识无此俱依。恒相续自力起。不假俱有根。故诸论说言由有阿赖耶故有未那者。此由根本。非为俱有依

论。第六意识至而得起故

述曰。第六别有此俱有依。即第七识。何以尔者。自体间断要托末那方得起故　问何故不托第八为依　彼不相顺。第七有时相顺与势故　问何不依五识　五识无时此亦有故。不假方生故

论。有义彼说至应成杂乱

述曰。下文有二。初破前说。后申正义　初中有三。一总非。二别非。三结非　理教相违。是总非也　别非有三。一非五。二非六。三非七。初中又二。初非。后会。若教若理二皆违故。即安惠等诸师所说。虽实无色似色等现。就此为难。下皆准知　初非五中有二。初申十难。后总结非　初十难中。第一诸界杂乱难。瑜伽五十一。云恶叉聚喻十八界种　又五十六云。云何种种界。谓十八界展转异相性。云何非一界等。乃至广说　摄事分中言十八界种子各别　对法第一说种随现即彼界摄。故种成杂乱失。又色种非识种。故成杂乱

论。然十八界至处处说故

述曰。如前已说自下第二二种俱非难

论。又五识种至名眼等根

述曰。此定问也

论。若见分种至应外处摄

述曰。若即见种五根应识蕴摄。若相分种五根应外处摄

五根非识蕴摄。即五十七二十二根中．及五十四云。色蕴摄十界处全故等　相分种者应外处摄。如五十五等解心．心所所依中。五根内处摄故　此即设许识．色异种而为此难。故不同前一种子难。又五十六界四句中云。如眼非界等。如是一切内界亦尔等

论。便违圣教王内处所摄

述曰。如前已说

自下第三四缘相违难

论。又若五根至增上缘摄

述曰。不应说为增上缘者。以识种子望于现识是因缘性。种子既即根。根望于识即非增上缘故。如瑜伽第三．第五十四．对法第五等说

自下第四根．识系异难

论。又鼻舌根至圣教相违

述曰。对法第四云。谓四界．二处全．及余一分是欲界系。四界者谓香．味．鼻．舌识。色界系中除前四界余一分色界系。五十六云。四唯欲界系。十一唯欲．色二界系。故知鼻．舌根色界亦有。若识种即根。根应唯欲界系　或应二识通色界系。识种即根。彼有根故。明有现识。翻返二许。俱与教违

论。眼耳身根至为难亦然

述曰。以眼．耳．身根即三识种子。三识通二地。三根通五地。相望为难亦如前二。五十六云。几唯欲界。几唯欲系．色界系等文是。又五十六次下文。有上地无寻伺起眼识等难是

自下第五根通三性难

论。又五识种至非唯无记

述曰。因种随现既通善．恶眼等亦应非唯无记。种若唯无记。即五识体应不能感果　五根无记者。对法第四等云。八界八处全．余一分是无记。八界处者。谓五色根．香．味．触界处。余通善．恶故言一分。种随现摄故通善．恶。此是共许

自下第六根无执受难

论。又五识种至非有执受

述曰。执为自体能生觉受名为执受。种子即非。不尔便违种名执受。五识种是无执受。五根应非有执受摄。根即种故。瑜伽论五十六说几执受．非执受。答五是执受。五种一分非执受。故与此相违

自下第七五．七不齐难

论。又五色根至为用法故

述曰。若五根五识种。第六根应意识种。摄论第一以五色根为同法故。第六有别根。五识亦应有根。五识既以种子为根。意识应尔。何须别立。若立六识有现根者。五为同法例亦应然

自下第八三依阙一难

论。又瑜伽说至依但应二

述曰。如瑜伽第一等说六识皆有三依。谓因缘依等。汝之五识依但应二。以种子为但有根故。与因缘根无别体故但应二

第九诸根唯种子难

论。又诸圣教至圣教相违

述曰。如对法第一等说。眼界者谓曾．现见及此种子积集异熟等。若五色根即是种子。何容更言及此种子。乃至识界亦言现种。若谓五根唯种子者。则违如是一切圣教。诸识亦应唯种子妨。此等皆有无量教文。不能烦引。皆为比量。不能具作之。一一皆应出其理教

此中引教粗略而已。自下第十假为他救难。于中有十。初叙救

论。有避前来至善须瑜伽

述曰。上难本宗。下难救义。此申难也。护法假朋二十唯识等文为本。避前来过设转救之眼等五根非识种子。感识业种即是五根。故一无诸种杂。二无识蕴杂。三非外处杂。四无因缘杂。五无阙三依失。六无根唯种失。随下诸解一一疏条无杂过色　妙符二颂。销释可知　善须瑜伽。无前说过

论。彼有虚言至非无记故

述曰。下安惠破。十难第一。此说不然业通善．恶性。根唯无记失

论。又彼应非至唯内处故

述曰。第二依身业色可有执受。声．意二业无执受失　第三由业通身．语．意三故。根通色．行二蕴失　第四业通色．声．法。意业法处摄故。根非唯内处失

论。鼻舌唯应至五地系故

述曰。第五鼻．舌唯欲失。三根非五地失。鼻．舌识业唯欲界系。眼．耳．身识业唯通二地故。此二．三识返难亦然。略而不述

论。感意识业至非色根故

述曰。七以五根为同法故。应同五识体即业种。第六意业即末那失　第七眼等无现失　第八业是色．声．思。眼等应非色根失。体是色．声．意所摄故

论。又若正识至非为善救

述曰。第九五识唯无记恒业所感失。彼复若言根虽是业种。此业未熟是故五识非唯无记者。第十善等五识既非业感。应无眼等为俱有依。如色．声等

此上别破等二师讫然护法论师假为此救。非用彼义。故下正义护法所说　即今西方正法藏等解此文云。护法菩萨业招眼等五色根胜。根从缘称说彼为业。实有别根　下总破上二种计非

论。又诸圣教至拨无色根

述曰。圣说本识变似根等。汝拨为无便违圣教。谓解深密经．楞迦．中边颂。识生变似义等。及七十六．并五十一．显扬十七等。说识变根等

论。许眼等识至深违教理

述曰。何故许色眼识所变。不许五根为本识变。即迷本识及迷论文。谬执种子为五色根。以上破他

论。然伽他说至即识业种

述曰。二会前文双解二颂。彼颂意为破经部等执识外有实色根故。于本识所变似眼根等。此根有发五识用故。二十唯识假名种子。观所缘论假名功能。以经部师许有种子故。然此根相非现量得。但可比知。以有发生五识用故比知有根。以果比因故。若不尔者。如生欲界成就眼识。阙眼根故不能见物。若无别根既成眼识。何不见物。非谓五色根即是识种．及与业种。本．转二计双牒言故云识业种

论。又缘五境至五识俱故

述曰。二非六识也。今汝以意为五识依。明了意识应以五识为俱有依。必与五识同缘境故

论。若彼不依至势力等故

述曰。不然。即有不明了失。与五相望可为例故。如瑜伽论五十五说。有分别心．无分别心同缘现在境。由三因故。一极明了等。若彼意识不依五识。亦应不与五识为依。五．六相望势力等故。五识赖意引而方生。意识由五同而明了故

论。又第七识至有俱有依

述曰。三非七也。于中有二。初立理。后引证。此立理也。虽许不断亦有俱依。有转易故。如六转识　不尔应非转识所摄。无俱依故。如第八识

论。不尔彼应至转识有七

述曰。彼若不许第七有依。亦应非是转识所摄。则违圣教。六十三云转识有七。彼言识有二。一藏识。二转识。谓眼识．乃至意识　显扬十七．八．九亦然

论。故应许彼至第八识摄

述曰。其文可解

自下引证

论。如瑜伽论至意识得转

述曰。以何为量。谓瑜伽说。有藏识故有末那等。五十一说。显扬十七皆亦同之

论。彼论意言至非由彼种

述曰。正取现行

论。不尔应说至理教相违

述曰。前师若言此说种依非现依者。应说有藏识故得有第六。何故展转相望而有。前师若言以第六种生现识时。必随遂第七种子方生故以为依。得展转说者。不尔五根．五识为例应然。亦有别根故。此如对法第二卷说眼识依眼中。属眼之识处说。第三结云。由此彼非是

论。是故应言至同时意识

述曰。二总结正。其前五识各定有二依。谓五色根。增上缘摄。非如种子。及用第六。同时意依。瑜伽第三．七十六．五十五云必俱故。七．八疏故。非与此力。故不名依

论。第六转识至为俱有依

述曰。意识与七同缘．不缘皆定依故。若与五同缘。亦依五识。如前教证

论。第七转识至谓第八识

述曰。以七有转易。如六有俱有依

论。唯第八识至无俱有依

述曰。以于因中不转易故。不假俱依不违圣教

就广第二俱有依中。上来二师别说为理引教如前　自下第三净月等师复非前义

论。有义此说犹未尽理

述曰。于中有三。初立理。次结正。后指前　立理有三　此说者。指次前　言犹未者。明理未足。即是可止之辞。于次前说有所述可。有所阙少差别之义。其述可者下自指之。余如前说更不别叙。所差别者今正叙之

论。第八类余至有俱有依

述曰。总例余识令八有根　量云。第八之识。有但有根。与余七识同识性故。如余七识　此即对前。次前师故得为因也　若对初师即第七识为不定过。以彼不许有此依故

前师问曰。前七别依已如前辨。前第八所依谓以何法

论。第七．八识至斯有何失

述曰。谓此二识恒俱转故令互相依　量云。其第八识。应依于他恒转之识。以恒起故。如第七识　若不言他即自依不定过。不能自依故。若不言恒转云第七识。即无同喻过。第七不依第七识故　若言识性为因。令依第七。即第七前五为不定失　又此恒转言便无用　今但言依他恒转识。明令依第七。以七恒转余皆间断故。即此总出依第七也

自下第二以种子识例现行识令有所依

论。许现起识至许依现识

述曰。谓共许现行识以种为依。故今令种应依现识。若谓论文应言现行以种子为因缘依者。即此中种依现行识无同喻过。俱有依故　问曰种望现。现望种。皆是因缘如前已解。何故今言亦应为依等　今助解云。虽许种望于现。现望种。为因缘依。然不名种子依现非种子故。既现行与种子非种子依。故今此师令成俱有依义。又现行望种虽是因缘。然异熟现行不能熏成种。于种无力非因缘依。故此不言余心现行望自种子。但言异熟现行望之。余皆能熏故　又诸识现行异熟心皆有俱有依。已如前解。而种望彼现非因缘亦同于此。今略不述。今不说依于种无力故。但今说彼第八识故。唯第八种望现是依

现行有二。一是异熟识。二是能熏识。此种望彼彼皆是依不

论。能熏异熟为生长住依

述曰。皆是依义。谓彼能熏六．七现行。是新所熏种子生依。是本有种子长依。前彼本无故。后此令增故。以能熏现行为生长依。以异熟识为住依。第八现行虽不生种。种依彼住故。以异熟识现行为住依

问若言初生及增长。唯可说能熏。若言相续住。唯可说异熟。何须双说

论。识种离彼不生长住故

述曰。以是义故二皆是依。始末为论故。此令异熟种以现行为依。以种子因缘依与现行俱有依为例。此并新旧合用之义

自下第三令第八识亦依色根

论。又异熟识至依色根转

述曰。此初总出令依色根。后引经论。文易可知

第二引经

论。如势经说至恒相续转

述曰。楞伽经文。勘彼文同　遍依根者。异五识故。随所有根皆能依故。余文可解

论。瑜伽亦说至有色根身

述曰。瑜伽八证中。五十一。显扬．对法等皆同此。眼等六识各别依故。不能执受有色诸根。谓八证中第一执受五因中第四因。量如前卷已解说。以六识为各别依故。不能执受五种色根。明第八识遍依诸根故能执受

论。若异熟识至非能执受

述曰。量斥前师。若第八识不遍依诸根。而能执受者。六识应然。并非遍依故。全分不依能执受者。第六应然。亦全不依五色根故　量云。汝异熟识。非能执受。不遍依止有色根故。如前六识　以无过量令非执受故　或前六识亦能执受有色根身。以性是识不遍依止有色根故。如汝所许第八识性　若但第六为量。因云无有少分依色根故。如汝许第八。此为大失。故依色根

论。或所立因有不定失

述曰。谓彼论以各别依故。六种转识非能执受。五识不成。然第六识不别依色根。何得以此因为比量。如前十证第四有证。彼论虽言各别依故不能执受。即是显彼非遍依故不能执受。若不尔者各别依故。即无同喻　应云。六种转识。非能执受。非遍依故。如电光等　今取言非遍依因故与此为不定。为如电等非遍依故。眼等六识不能执受有色根身。为如所许第八识性非遍依故。我此六识而能遍执有色根身。因既无不定。故知第八亦依色根

第二总结归申正义

论。是故藏识至亦依色根

述曰。第八现起定恒依一依。常与一识俱转故。即第七识。此通三界。在有色界亦依色根。即现行识。此不定故。有此二俱有依

论。若识种子至亦依能熏

述曰。第八现行是住依故。又随新熏．本有种子。初熏习位或生或长。亦依能熏。则有二依后不定故。此显第八现．种所依与前有别

论。余如前说

述曰。第三指前。义无别故。余指如前

自下第四护法菩萨解　于中有三。一总斥前师。二申义指。三总结正

论。有义前说至与依别故

述曰。此总非前。而本未了何谓依义。从下而征。解亦应尔

论。依谓一切至而得生住

述曰。下申正义指　文复有二。初解依．所依别。后解具依多少　初中又有二。先解二别。后解违文。此出依体。即摄有为　何者依义　以有为法杖因托缘而得生．住。不问因缘．及余三缘。望此有力皆是依故。诸法新起名为得生。本来无故。如新熏种等　若法本有名而得住。非新生故。如本有种等　新熏因者即现行法　缘者即本识等余之三缘　本有因者前自类法　缘者即现行有漏法等

论。诸所杖托至互相依等

述曰。其喻可知。此即所依亦名为依。依义通故。诸无为法与有为法能为缘故。亦是有为诸法之依。可托彼生故。诸有为法非无为依。不托此等而生．住故

论。若法决定至即内六处

述曰。此解所依．及所依义　所以者何　具此四义乃名所依　一决定义。有法若依此生。无时不依此生。故言决定。简第六识以五识为依。彼不定故。第六生时五不定有。不以五为依　及简第八以五根为依。设无五根亦得生故　又简七．八以五．六为依。七．八恒转。五．六间断故　即一切种子望能熏现行彼非所依。后无现行自相续故非决定义。并别境善．染等非但阙自在亦阙决定。唯除遍行．及色行蕴少分　若尔四大种．及五根扶尘．四大。应与五识而为所依。命根．种子．及无为等。应与诸法亦为所依。并决定故　不尔。即五蕴中除识蕴少分相望　二有境义。虽是决定体须有境。即简四大．五有色尘．及诸种子．与现行法．一切无为为所依义。并非有境故。及不相应体虽是假如命根等亦是决定。是非有境故此简之。即色蕴中唯除五根。所余色蕴．及不相应行蕴．五蕴种子。故前所难彼非所依　若尔遍行五应是识所依。亦是决定。有境法故　不尔三为主故。虽体决定．亦是有境。谓要是主有自在力令余法生。即简遍行．及余心所为余所依　四令心．心所取自所缘。即显种子不以本识而为所依。种子不能取所缘故。此简受．想蕴全．行蕴少分　总而言之。合除色．识蕴少分。受．想．行三蕴．五蕴种子。及无为法全。即唯五根．及八识相望少分是所依。四义具足能令心．心所取自所缘故。一一简中皆须置此言。所简之法不具四义令心．心所生故　今释所依虽具四义。而以义准由少义理。谓自身识为依。非后为前前为后依。及他为自依故此所依义。他为自不决定。前后相望入后依摄非此所依。五识皆应以身根为所依。无所阙故。此亦不然。略有二解。如枢要说。其体是何。谓内六处。即是五根．及意根也

论。余非有境定为主故

述曰。谓前所除六处之余。皆非有境。非定。非主。故前除蕴。除界除处应尽。当知以非有境．定．为主故　何以简余先言有境。次有定言　显文影互三因不定皆互说故　何以知然依．所依别。五十五云。心．心所法何故名有所依　答由一种类托众所依差别转故。虽有为法无无依者。然非此中所说依义。唯恒所依为此量故　此中唯一种类托众所依者。显心．心所各各一故非如色等。唯心．心所有此所依。非所余法有所依故。余法但名有依非所依义。乃至唯恒所依为此量故。即是此中决定之义。若名有所依心所亦是。体是所依心所即非。彼论言有依此言是故

此如何等

论。此但如王非如臣等

述曰。如世间王为臣所依。非如臣等为王所依。以非主故。此喻但据少分为论。体不相似。臣与王非六处。定等四义不具故。非所依据一边说。不得更互为因依故。此所说喻非具正合

论。故诸圣教至无所缘故

述曰。即前有境眼等为果。无所缘境故非有所依。此解所有．能依。翻出能有所依。以显所有所依之义。四义不具色等非依。即第二义非有境简

论。但说心所至彼非主故

述曰。但说心所心为所依。依于心故心为所主　不说心所为心所依。以彼心所体非主故。即第三义。此是依外别简之法。故重言之。然诸识相望有不得者。此第一义。略而不论。下出依中正简之故

问如前第三本识五数。解五平等义中。言而时依同所缘事等。即以所依说为依等。如瑜伽第一。五识所依有三。一种子依。乃至第三等无间依。前此论言诸心．心所皆有所依。然所依有三。即以种子．等无间依皆名所依。何故此中定以六内处为所依。余但是依

论。然有处说至皆随宜假说

述曰。此解相违。如次前引所依为依。皆是随宜假说。一随情宜。二随文宜假说。所依为依。依为所依。非谓依．所依互得相因。今思审者所依可说依。依义通故。有依非所依。所依义局故

既尔几识有此俱有所依

论。由此五识至六七八识

述曰。下解具依多少　于中有二。初解识依。后解心所　初中复四。一解五识。二解第六。三解第七。四解第八。此即初也　眼等五识有四所依。谓五色根．六．七．八识。以五根为依。如大论．对法第一等非一　以六．七．八为所依出何典记。亦有诚证。如解深密七十六等。说五识起时必有一分别意识。如前数引。虽或不同境。由六有方生。如定中闻声等。此亦同缘故。不见无意识时。五识独起闻文。故世亲摄论第四云五识以意为依。意散乱时五不生故。准彼明五以六为依　何故得知以七为依　如无性摄论第一证有第七中言。谓若不说有染污意。义不符顺等。此中意言。由有第七识染故。施等有漏善法不成无漏。为彼染识之所漏故。如彼引颂言。如是染污意。是识之所依。此未灭识缚。终不得解脱等　世亲摄论第一云。非是异生一期身中。离此我执应正道理。故知五识成有漏中。其第七识乃至彼未究竟灭。终不成无漏。如后卷说。故五识有漏　何以得知亦依第八者　世亲摄论第一五同法中。彼五识身有五根．阿赖耶识为俱有依。此亦如是。有染污意．阿赖耶识为俱有依等。不能烦引　无性五同法云阿赖耶识虽是意识俱生所依。然不应立为此别依。是共依故。因缘性故。现行是共依。种子是因缘　瑜伽．显扬亦说由有阿赖耶识故执受色根。五种识身依之而转等　又显扬第一解阿赖耶识。云与转识等作所依因。此文亦证与六．七为依。下一一引此等非一。故知五识以本识为共所依

文虽有四与诸论同。何故五识要须具四

论。随阙一种至所依别故

述曰。望彼五识并有力故具前四义。故于此四中。若随阙一种。五识必不转故　此四何别。五根与五识为同境依共取现境故。余则不定。独得此名。第六意识与前五识为分别依。与依同缘分别境故。五虽无分别。意是分别为无分别依。如五十五说有分别心．无分别心。当言同缘现在境。乃至由三因故等。虽有不同缘如定中闻声等。从多分．及长时为论。故言分别依。此据散位非谓定心　或分别言非谓散心。后得智中缘事之智亦名分别。是彼类故。无不遍失。定中之心亦名分别。故第六识唯得此名

第七与五识为染净依。五识由此根本染故成有漏。根本净故成无漏。全成净已不漏五识。名根本净　因中第六起善心时不漏五识。但由七故一切时漏。乃至意识善心亦为彼漏故　其第八识与前五识为根本依。如前说故。故此四依其义差别　若尔何故如对法第一等。言眼识者依眼缘色似色了别。乃至广说

论。圣教唯说至近相顺故

述曰。言五根者。以不共故。余识不依故。一也　又此必与五识同境。二也　此又相近。余依远故。三也　又此相顺。余境别故。四也　所以不说余之三依

下第二段也

论。第六意识至必不转故

述曰。此第六识唯二所依。引证如前。其文可解。瑜伽五十一．显扬十七等。云由有阿赖耶识故有末那。末那为依意得转等。如前摄论共依文等是

问五俱必有意五以意为依。意了五不无。五应为意依。为释此难

论。虽五识俱至故非所依

述曰。虽五识俱意识明了。而不定有。无五识时意识亦有。故此不说。不取为所依。可是依义

何故余处如对法第二等。又意依有二。一无间灭意。是后世依。二俱有依。谓第七不言第八

论。圣教唯说至近相顺故

述曰。以染净依故。所以如前。一也　同转识摄。二也　近三也　相顺者。多引意识起染污执等由第七识。故言相顺俱计度故。非如第八。四也。所以第八有处不说

下第三段也

论。第七意识至定不转故

述曰。此依第八。如六十三说第七为意识。正与此同。八若无时七亦无故。瑜伽论说由有本识故有末那等。又无性言本识是共依。故知此所依

论。如伽他说至余转识得生

述曰。楞伽经第九卷总品中颂。旧偈云依止阿梨耶。能转生意识。依止依心意。能生于转识。稍与此别。准此前依足为好证。今文可解

论。阿赖耶识至定不转故

述曰。下第四段有四。一标宗。二引证。三会违。四解种。第八所依唯亦一种。谓第七识。第七若无八不转故

何以知然

论。论说藏识至此即末那

述曰。下引证也。六十三说恒与末那一俱转故　又说藏识恒依染污。即如无性第三卷云或有说言。与四烦恼恒相应心名染污依。同世亲说。由此既言恒依染污。故知第八以七为依　前第三师初以七为八依　量云。是识性故。有俱有依。或应依无间断识。识体无间断故。如第七　故此第八有俱有依。如前师成立。此等诸说第三及第四说第八有依谓第七者。皆是三位有第七识。前第一师难言无者与七为例。言恒相续。故无有依亦是此流。第二师说唯独不许第八有依。即是三位无第七家。亦作此义无相违故

前第二师等问。第八既有依谓第七。何故说三位无第七。即依义不定故

论。而说三位至此亦应尔

述曰。下会违也。论主答曰。依有覆说谓三位无。随何乘障有覆性说。无有覆故言无末那非谓无体。不障彼乘之识。或无漏识。亦得有故。如五十一言四位无阿赖耶。非无第八之体。此类应然。非无第七之体。既不间断故得为依　言三位者。六十三等说。谓灭尽定．无学位．圣道现前　四位无阿赖耶者。即五十一．及显扬十七等四句中。成就转识非阿赖耶。谓声闻．独觉．不退菩萨．如来。不入无心位　问六七为依。非七转时六不转。八七为依。七既转时八应转。又八为七依。依转七亦转。八七为依。依转八亦转。于此义中应设功力。此中转者。谓转无漏

又各别依故因。即色界第八亦依色根。是遍依故。何故不说

论。虽有色界至非所依摄

述曰。阙一义故但可为依。而非所依。亦不违论

第三师云。诸识种子应有所依。七．八现行识具三义。如前理说

论。识种不能至而无所依

述曰。下解种子。其种子识不能现缘自亲现行所缘之境。前立宗言令心．心所取自所缘是所依义。种非心．心所故。由阙一义故。可有依非有所依摄　又解此文现行不以种为所依。阙有境义非现所依　此中二解。一简现行第八非种所依。二简种子非现所依　此等诸解虽文不同理切论成。妙符中者其第四说

论。心所所依至相应之心

述曰。第二段解心所也。心所之法随识应说。始但有四乃至有一。复各加自相应之心即相应依。初五识心所有五所依。乃至第八心所有二所依。此前三师皆随自所立识所依说其多少。复各加自相应之依

论。若作是说妙符理教

述曰。三总结正。第四说者妙符理教。如前所引。此等义理诸论虽有。由文散隐诸贤勿究。今类夜光显彼义矣

成唯识论述记卷第四(末)成唯识论述记卷第五(本)

        沙门基撰

论。云后开导依至不相续故

述曰。即是难陀等长徒之义。文分为三。一辨五识。二辨第六。三辨七．八。此等即初。此依居末故复言后。开导依名如前已释。此师意说。如瑜伽等第一。五识六业中第四业云唯一刹那了别。彼第三云。又非五识身有二刹那俱生。亦非展转无间而生。故大乘中。五识唯一刹那必不相续。终始必然。又彼第三云。又一刹那五识生已。从此无间必意识生。从此无间。或时散乱。或耳识生。余五识中随一生等。故知五识自类前后。及与他前后。皆不相续

论。必第六识至为开导依

述曰。如前数引。非自力生。彼第三又云。说眼识等随意识转。亦是唯以第六意识为无间依。第七．八识于此无力不引此生。非此开导。故前五识各唯依六

论。第六意识至为开导依

述曰。或由五识所引生故。彼第三云五识无间必意识生。故是此证。即明了心后生意识。即以自．及五识。合八识中以前六识为开导依

论。第七八识至为开导依

述曰。自相续故。不假他力所引生故。但自类为依　问曰平等智起等时何非此依　答彼先自生。但由六识令其转变。非由今引方始令起故非此依。彼力疏远。此常徒义

论。有义彼说未为究理

述曰。安惠等解。文有其二。一破斥。二申正义　破中有三。一总非。二别破。三结。此即第一。拨前全非故言未究

论。且前五识至可如所说

述曰。下别破斥。文有其四。一破五识。二破第六。三破末那。四破第八

破五识中。初纵。后夺。此即纵也。前师五识唯一念生。今先破此故言且如前。五种识等。谓五识有三位。若论多分可一念生。一未自在位。二率尔遇境位。三遇非胜境位。上一位言通下二处。次一遇言贯下第三。后境之言复通第二。若此三位可如汝说。除此三位余应相续

自下夺中即成三夺。先翻未自在位

论。若自在位至宁不相续

述曰。翻第一位。此有二说。不正义者。初地亦得转五识故。若正义者。此位即在八地以去皆能任运。此于有漏五根。亦能得互用故。无漏殊胜非前位故。然此举胜故说如来。次致等言意摄余者。诸大菩萨方始能然。余不可尔。谓佛世尊于境自在。转变皆成。以眼闻声诸根互用。不假分别恒缘于此故名任运。更无疑虑故言决定。无所未知即无寻求。恒决定缘。此五识身何不相续。瑜伽第一．第三等说。若于此不决定。五识之后起意寻求心。为先未决故。诸佛先决故无寻求。彼论复言前三心是无记。诸佛心善故无寻求。亦应诸佛无率尔心。若以此时境至为论假说有者。以于此境今初见故。若皆已见故无寻求。已曾见竟无率尔心。即诸佛率尔心时。亦名决定。亦名染净。亦名等流。于一时中具四义故。然但有三。余人之境有所未知故心前后。佛则不尔。非此未定后方定故显五心者。谓自在位即翻第一未自在位五可间断。佛即相续

已前总是以事望理难。次当更说。为非初过等流心后亦得相续

论。等流五识至多念相续

述曰。自下乃至引大论云故非二识互相续生。是翻第二率尔遇境。初出理。次引证。后重成。此意亦如未自在位。其五识等流者。其五心中既为第三决定。第四染净。第六意识作意引生。如睹佛像。专注一缘未休睹来名未舍顷。意．眼二识俱并未舍。如何不许多念相续

此则出理。次引论文

论。故瑜伽说至应知亦尔

述曰。第三决定无记心后。方有第四染净心生。引五识等等流心起。瑜伽第一五识生时三心可得等。此文可解。如彼论中第一抄解。五心次第如别章释　而彼不由自分别力者。显是意识所引生义。其文易了。既引论已

论。彼意定显至俱相续转

述曰。下重成。非五识身一念即灭。可言五识互相续生　彼若解言五识定断。若尔何故言相续转。递相续生。非眼识断已唯有意识。后复眼生可言相续

论。既眼识时至互相续生

述曰。论主难云。既眼识时非无意识。五识断已后意识生。若尔此是意相续生。如何乃言五识相续。如眼识时无意识。意识时无五识。更递生故可互相续。此既不尔。故非二识互相续生名为相续

此第二以理成教难。次第三翻遇非胜境。以教成理难

论。若增盛境至戏忘天等

述曰。自下文有三。初标宗。次引证。后理成。此初也。若遇中境。不能逼身夺于心故。可许暂舍五识不续。设许不续。若遇胜境逼身夺心。或双逼夺身．心。即五识身亦应相续。境增胜故。此位正在未自在位　其如何等　举现事者如热地狱。火增盛故　戏忘天等等愤恚天。总言即是欲界上四天。无别处所。但乐．憎者。瑜伽第五四句中云欲界诸天不别言处。如毗婆沙第一百九十九有二说。一云住妙高层级。二云即三十三天。若准瑜伽即上四欲天。以下二天可相杀故。此善．恶人缘强难舍。故五识身定有相续

释唯一念文。此据率尔．境平等故

复次引教成

论。故瑜伽说至名为意根

述曰。五十二说。文言通故六识。明知互为缘也

论。若五识前后至等无间缘

述曰。下理成也。其文易解。若五识间断故前后定唯有意识。彼第三说眼识率尔心后。定有意识寻求。此后或时散乱。或是耳等识生故。非眼识后许耳识生。以此中言眼识后唯意识。不言五识生故。即五十二应云若此一意识。为彼六识缘。乃至此六识。为彼一意识缘。以前后定唯有意故

论。既不如是至有相续义

述曰。结五识也

上来第一破五识身不相续义自他五识无无间缘。自下第二破第六意识以前五识。不以七．八为开导依。有二

论。五识起时至为开导依

述曰。谓瑜伽第三说五识身随意识转。及六十七．集量论等云五识俱时必有意识。即此意识能引第二寻求意识生。即以前念自类意识为无间缘。何假五识。若前一念独起五识。后方意识寻求心生。可如所说五为意缘。既不如是。故知意识不以五识为开导依。五识自无胜势力故。第一破意用五为依

论。无心睡眠至为开导依

述曰。此下第二难第六意。令以七．八二识为依。五位无心第六识断。此灭定等有无第七如常徒说。此等五位唯有七．八二识相续。后出无心时第七．八识。应与第六意识为依。彼先间断。此恒续故。如在定中耳闻声等。意虽不同缘。然为耳识依。以意先有故。此耳间生故。五位无心。以七．八识同彼定意。以此断意同彼耳识故理应尔

论。若彼用前至彼云何尔

述曰。难前师说。彼灭定等。对法第五。以先灭心为无间缘。中间都无自心隔故。唯以自类为依。不假他七．八者　五识体虽断。无一自心隔故。应如彼意不以意为缘。其五识此既不许然。以先意识为无间缘。不以自类五识为缘。彼灭定等第六意识何故即尔。是即意识不假五识。亦是六以七．八为缘。例同五识用意为依

自下第三六为七依难。彼先七．八各自为缘故

论。平等性智至为开导依

述曰。即显末那名通无漏。虽即六识转末那得名为第七。实非第七。不通净故。不尔违经。初地初心第七识俱平等性智。由先念心世第一法二空观有漏心引生。故七应以第六为依。唯于此时要由第六引方生故。即准余时起平等智义亦应尔

自下第四八以六．七为依难。于中有二。先果中识难

论。圆镜智俱至方便引生

述曰。此识唯在金刚心中。此有二说如前已解。此位之前得二智故。故此时第八以六．七为依。余时无故

论。又异熟心至相应善心

述曰。此第二以因中识难　摄论第三说异熟心依染污意。无性染意即是第六。世亲染意或第七心。故知第八亦依六．七。此约异生．一分有学。菩萨受生如对法第五。有是愿力者。此要十地大菩萨众为度有情。若分段．若变易。亦由二智善心为缘第八得起。此说通初地　或说在八地　前说为胜

论。既尔必应至都未尽理

述曰。既有三证。故知第八以六．七为依。由前八识皆有过证。第三结云彼所说言都无尽理

论。应说五识至为开导依

述曰。以下结正归宗。五识以前六识皆得为依。自相续故。他引生故。得次无间生。大论第三云亦非五识无间而生者。此据多分率尔心语

论。第六意识至为开导依

述曰。不假五引。故用前自类为开导依。五位无心时。或第七．八为依。例与五依故

论。第七末那至为开导依

述曰。如起大乘初无漏心。亦以第六为开导依

论。阿陀那识至由前说故

述曰。第八初起圆镜智时。诸异生等初受生等。以前六．七为开导依皆不违理。由彼如前所说理故总结成义　言阿陀那者通无漏故。此中四缘如下广解

论。有义此说亦不应理

述曰。于中有三。初总非前。次申其义。后总结正。即初文也。此护法释

所以者何

论。开导依者至等无间缘

述曰。下申其义。文意有四。一出体．义。二破前非。三申正理。四释违难。下即初也　开导依者。与四缘中无间缘别。但是开导依必是无间缘。有是无间缘非开导依。谓前念灭自类心所

开导依者谓有缘法。谓若有法体是有缘。即简色．不相应．无为法等。有所缘有力者能引生故　无主者。即简一切心所法等。彼非主故。要主有力方可为依　能作等无间缘者。简异类他识为此识依。或自类识后心不为前心依。或虽是心俱时。不得为心所依。俱非开导故　故言等无间缘即唯自类

论。此于后生至非心所等

述曰。前念心王此于后心．及心所法。能开避彼路引导令生故为此依。此但属心。非诸心所．色．不相应。皆无力故。亦非无为。无前后故。故复言等。此则第一释依体．义

论。若此与彼至为开导依

述曰。下破前非。其有两种。一诸识不俱难。二色．心无异难。下初难也。说此与彼为此依者。即是要有开导力故。一身八识既容许有俱起之理。如何自识与他类识为开导依。开避彼处引导令生要相有力。他现生处不障我路。非如自前心。如何他识与此为依。如萨婆多师六识不俱起。心相障故可互为依。今既俱生应无开导

论。若许为依至心不并生

述曰。若互为依。互相障故。同小乘等异部之心无并生义。以萨婆多等皆不并生得为缘故。此即第二难互相望前有依义

论。又一身中至色等应尔

述曰。以下第二色．心无异难。中有二。一难无异。二释相违。此初也。八识俱起多少不定。如五十一等说。第八识或一识俱。或乃至七等。若如前说得互作缘。色法应尔。多少不定　言等者。一者体等。二者用等。体等者前后一法故。如心唯一。乃至受等亦唯有一。邻次而生无余自心隔故名无间。若许一心为多心缘。应非是等。如色等故

若彼复言色如心等许是无间缘

论。便违圣说至唯心心所

述曰。心．心所法四缘定故。如菩萨地第三十八十因中。云唯心．心所是等无间缘。亦如瑜伽第三等。云四缘能生识。摄论第一云。心．心所法四缘定故。故非色有等无间缘

彼复难言。何为摄论第三云阿罗汉心唯可容有等无间缘。故知色法亦有此缘

论。然摄大乘说至应成无用

述曰。下释相违。摄论所说是纵夺言。谓假纵小乘上座部中经部师色有等无间缘。夺彼因缘。彼无第八心。以色为因故。即是设许色有此缘无因缘义。不作此解等言无用。谓前及后各有一法相似名等。今不相似亦名等故。此设纵言有二种义。一者彼部计色有此缘故。此文为证　若尔何故摄论第一。云非经部师唯色等法名无间缘　第三卷中约色之中含诸种子或及心故说有此缘。彼第一卷据彼无识．及种子故唯有色法。言不得成等无间缘。或第一卷是经部计。第三卷中上座部等义　二者以彼第一论文为正。此义为正。经部本计非必许色为无间缘。以不等故。第三卷中且设许有欲夺因缘。非彼计色为等无间。此中即是色．心前后前为后因

论。若谓等言至等无间缘

述曰。前师复救。前但总说等字未更分别　彼谓不然。不遮多少各一法故名为等也。但表前念是此心．心所。后亦此心．心所。表此同类得为缘者。便违汝执异类识作等无间缘。不相依故。八识相望各各异类。何得为缘

论。是故八识至俱起义故

述曰。大文第三申其正理。自类眼识等无俱起义故。所以自类前念之识与后为依

论。心所此依随识应说

述曰。其心所法既属于心。各随本识以说所依。故随识说

自下大文第四释难。于中有五。一诸心相应难　问八识俱时起。异类相望不作缘。异类心所既同生。应非心所导

论。虽心心所至不应为例

述曰。受．想等法异类并生。而互相应不相违背。和合似一。故显扬论．五十五等云。心．心所和合非不和合。不可离别施设殊异。定俱生灭。事业必同。俱取此境。故随一心开导之时。相应心所亦能开导。具此五义故。故得心与心所。心所与心。等作无间缘　言五义者。一相应。即所依．时．事．处四义等同故。二和合似一。三俱生灭。四事业同。三性必等。五开导同　诸识不然。各互相望不具此五。不应例心所令同异识

自下第二心所成依难　问心．心所法虽异类相望互作缘。缘义既无差。为依亦应等

论。然诸心所至无主义故

述曰。其心所法非开导依。于后念所引生无主义故。依是主义。心所非依。缘是由义。心所亦是

自下第三各应为缘难　问八识自类如前眼识等为后眼识等依何故受等不唯为后受等依。而眼识俱受。得与后自俱想等为依。此何故不如著名沙门义想望想。受望受等耶。为解此难

论。若心心所至此缘便阙

述曰。心唯望心。心所别别望别别心所。自类为依者。第七．八识随其何位。初转依时相应信等此缘便阙。自有漏位未曾有故。为成此有缘故。心望心所得作此缘

问缘阙何事

论。则违圣说至皆四缘生

述曰。既违圣教。减三缘故。即与摄论第一等云心及心所四缘定故言相违也

自下第四后起由他难　问如出五位无心之时。六由七．八先有故生。何不第六以七．八为依

论。无心等位至即前自类

述曰。彼位虽断。而后起时彼开导依。唯以已前初入定时自类为依。如对法第五说

论。间断五识至名无间故

述曰。以第六意为同法故。但无自类心中为隔故名无间缘

问何时为依过去无故

论。彼先灭时至为开导依

述曰。曾住现在将灭之时。已能为依于今时识为开导故。彼设若不去。后不得生故。由前理．教故知不假异类之识为开导依

自下第五诸教相违难　问如解深密等五识由意引。大论第三五识引意寻求心生。佛地经．庄严论。说平等智初起。第八初得净时摄论依染污。对法依悲愿等。皆云诸识互相引生。此岂非教异类依文。今何翻解

论。然圣教中至故不相违

述曰。此前所引皆依殊胜增上缘中。说相引生名为无间。非实是此等无间缘故不违彼

论。瑜伽论说至名意根者

述曰。八十五卷有四缘广分别义。正与此同。如大论第五．显扬十八云。此心．心所等无间乃至决定生。阿罗汉后心即非此缘。以不生故。率尔心后定意识生。又五十二说又此六识等名意根等。皆诸识相望为缘。何故今时别识不为缘也

论。言总意别亦不相违

述曰。彼论言总遍于六识。意乃别说六识自类。各各相望亦不违理。即总意言。若诸识生意取决定识。不取一切。今总言故诸识生等。如摄论第一云一法未达未遍知意

论。故自类依深契教理

述曰。第三结正。故知八识自类为依深契教理。并无违故

自下第三生下总结

论。傍论已了应辨正论

述曰。因此识依遂广分别名傍论也。诸识所依总说颂曰。五四六有二。七．八一俱依。及开导．因缘。一一皆增二

问如上说依遂有三种。此颂中言依彼转者约何依说

论。此能变识至但显前二

述曰。除无间缘。此泛说故

问何故唯说彼初二依

论。为显此识依缘同故

述曰。此有二解

一云但总聚言不须分别。种子不离识自体故亦名为缘。即是正义　二云以二所依即所缘故。即是第七缘种等义。不尔因缘依此便非有。无间灭依此理定无。第七不缘自前念故

论。又前二依有胜用故

述曰。俱依相近。种子亲生。又并俱时。故论合说。非无间缘异时远故。即是不缘种子等义

论。或开导依易了知故

述曰。以开导依易故不说。唯言此依第八本识。余二隐密所以说之

上来第二解所依讫。次第三门当解所缘。于中有二。初结前问后以发论端。第二依颂随别解释

论。如是已说至所缘云何

述曰。即初文也

论。谓即缘彼

述曰。下文有三。初解颂中缘彼之言次显因果识所缘相。三释妨难　初中有二。初举颂答。后更别解。此举颂答

自下释颂

论。彼谓即前此所依识

述曰。自下别释。于中复二。初总解。后别诤。此即初也　所依之彼。彼初能变　所缘之彼。彼此第七所依之识。意显所依即是所缘更非异彼

何以知者

论。圣说此识缘藏识故

述曰。大论．显扬．对法等诸论皆同此说。故知此识缘自所依

此即通解。此下叙诤。诤有四说。初难陀等义

论。有义此意至及相应法

述曰。此显不缘相分色等及彼种子。以于三界中一类缘故不缘彼境　若缘彼境者。即我所执有时无故　若缘彼种者。无能缘用。非殊胜法不可计我故。又应我所有时断故。唯缘识体及彼心所

以何为证

论。论说末那至恒相应故

述曰。由此缘识体为我。心所为所。由心是主故执为我。由所助伴故为我所　何等论说有我．我所。瑜伽六十三有心地决择．对法第二．显扬第一等皆尔

论。谓缘彼体至我及我所

述曰。以理属教令义明了。即一念心有二行解。若缘我时即带我所行相转故

问若缘体为我心所为所。何故论言但缘彼识不言缘所。为答此问

论。然诸心所至无违教失

述曰。谓诸心所不离识故。说识之时亦已说所。如唯识言。无违教失。论言有我所。故知缘心所。若缘本识之境。境不定故。不可缘彼立此义也

论。有义彼说至缘触等故

述曰。火辨等解。此第二意。心所．心王各各有体。我．我所执行相不同。若缘王为我。心所为所。论应别说。说既不别故述妄情　何谓妄情。为解此疑。曾无处言缘触等故。触等即是遍行五法。前说与彼第八俱者。论不言缘。今为七境设属我所深是妄情。以理验教甚相乖角

若尔以何为我所境

论。应言此意至不违圣说

述曰。许缘彼识见．及相分。相不离见。教有成文。执我．我所论有明证。故知我境以能变之功。但属识之见分。我所有属他之用。但属识境。即现色蕴。非彼种子。心所既别有体。论复不说别缘。故知识之见．相如次执为我．及我所。相．见二分俱一识为体故不违圣说。所以者何。有我所故明缘彼境不离识故明不缘所。但言缘第八识故不违教

论。有义此说至非识蕴故

述曰。此安惠说。非次前师。所以者何。论言缘彼阿赖耶识。即识蕴摄。许缘彼境者。即通色蕴。然此色蕴非识蕴摄。如何言缘识。而亦得摄色。色若是识蕴。缘识之言许缘色。色既非识蕴。缘识之言不摄色

论。应同五识亦缘外故

述曰。五识缘五尘五识言缘外。末那缘五尘。亦应缘外境。如何可言缘内起我。若缘内色名缘内者。五亦应然。等流境故

论。应如意识缘共境故

述曰。意识缘五尘与五同故。名缘共境。第七缘五尘。亦应如意名缘共境

论。应生无色者不执我所故

述曰。下缘有色蕴。缘之起我所。若生无色时应无有我所

论。厌色生彼不变色故

述曰。若言彼有色谓定所生难云。圣者有此色。圣者有我所。凡夫不变色。应无有我所　又若变为色者。生彼有我所。不变为色者。生彼无我所　又极厌色生彼不变色故。故知无色界定无有我所　既尔缘何说起我所

论。应说此意至我及我所

述曰。此但缘彼现行藏识及种藏识。如次执为我及所故

论。以种即是至不违圣教

述曰。种子是彼现识功能。非实有物。体是假有。论言缘识正当二种。种子．现行皆名识故。于诸论中不简现行及种子故。故得缘种。即缘识故。不缘余法。不违圣教。名我所故。明缘彼种。言缘识故。不缘余法　问彼何故计种无别物。若计别体。即五蕴种子是五蕴摄。第七亦缘五蕴为所故。不可简别缘此种子非彼种故　说种为假前第二卷已述此义。但本识上有彼能生五蕴功能名种识故。故无有失　问何故大论五十二．摄论第二。皆言种别有物　此简遍计所执。彼无体故。非有为故。对彼言有。非如五蕴现行是实有物。故不相违　问前三师曰。何故五十一．显扬第十七等。皆云唯有我见不言有所　彼文略故。非实无所

论。有义前说至非识蕴故

述曰。护法菩萨总非　前说皆不应理。非前三师。若缘种者。第七末那既缘识蕴。色等种子非识蕴故　若彼救言识蕴摄者。难云能生色蕴种是种非色摄。能生识蕴种是种非识收

若言识体能生故。生识之种非色蕴。色蕴不能生。生色之种是识蕴。难云。识种非余蕴。望识可因缘。色种非色蕴。望色非因缘。因缘之种可生识。非因之种不生色

论。论说种子是实有故

述曰。即违彼宗。难云说种是实有。言种便成假。言识是实有。是识便非实。识既不然故种非假

论。假应如无非因缘故

述曰。又种是假。望现行法应无因缘。非实有故。如无法等

此等以教附理。非前第三师无教难　自下独理责合前三师

论。又此识俱至有我我所

述曰。此萨婆多．经部．大乘三。解此名如第六疏　任运一类。无始相似非分别起　恒相续生。明无间断。宁容别执有我．我所。若不相续有间断时。如第六识可许起别执。此既恒生一类而细。宁别起执　八十八云。依分别我见有二十句。不依俱生。若别起我所见。即别缘诸蕴为我所　如第一师缘心所。第二缘相分。第三缘种子。皆有过失

论。无一心中至俱转义故

述曰。且于世事。无一念心中有断．常二境。起二别执俱转义故。前后可然。此即举事。如断．常者二境。非一心中起彼二别执。如何我．我所二境。或五蕴多境。而起二别执。非执可然。佛真俗智一用义分。彼非是执。不坚着故　执则不然。坚着境故名为执故。故无此事。人．法二执非别所缘。行相不返故得俱有

若复有说前起我后起所者

论。亦不应说至一味转故

述曰。非前粗后细。非前胜后劣。非前亲后疏等。故言一味。执用相似故

此缘何法

论。应知此意至似常一故

述曰。下申正义。但缘见分。非余相分．种子．心所。所以者何。唯识见分无始时来。粗细一类似常似一不断故　似常。简彼境界。彼色等法皆间断故　种子亦然。或被损伏。或时永断故。由此亦遮计余识为我　似一故。简心所。心所多法故

何故不缘余分。夫言我者有作用相。见分受境作用相显似于我故不缘余分自证等用细难知故

问何故不俱缘一受等为我。亦常一故。为答此问

论。恒与诸法为所依故

述曰。夫言我者是自在义。万物主义。与一切法而为所依。心所不然。不计为我。故唯心王。是所依故。此第七识恒执为内我。非色等故不执为外我

若唯缘识即唯起我无有我所。圣教说有我所。此何相违

论。此唯执彼至说我所言

述曰。乘语势故论说我所言。非实离我别起我所执。由前理故。须文便故。言稳易故。此是语势

又有义解

论。或此执彼至义说二言

述曰。执彼第八是我之我。前我五蕴假者。第六所缘。后我第七所计　或前我前念。后我后念。二但第七所计　或即一念计此即是此。唯第七所计　或前是体。后我是用。于一我见之上。亦义说之为我及所二言。实但一我见

论。若作是说至有我见故

述曰。此顺理教。所以者何。多处唯言有我见不言有所故。何谓多处　五十一云。由此末那我见．慢等恒共相应　扬十七初云由此意根恒与我见．我慢等相应　彼卷复云。如前所说意根恒与四惑俱。谓萨迦耶见．我慢．我爱．无明相应。萨迦耶言虽摄我所。然不别说故以为证　前三师即以此为证。亦摄我所故。若我见言即不摄所　十九显扬云我见．我慢相应。亦无我所故

论。我我所执不俱起故

述曰。行相及境二俱别故不可并生。无此事故。善心等可然。彼非执亦不可例。人．法二执境是一故。或境是多行相是一。亦可得之。今二行相及二境界不可得也。于四解中第四为上

论。未转依位至佛影像故

述曰。自下第二正解因果识所缘相。未起对治断其我执名未转依　唯缘藏识。即除四人。此应分别。初地已去既转依已入无漏心。亦缘真如及余一切法。二乘无学等唯缘异熟识。佛地经说证得十种平等性故。彼论第五乃有三说。此第三评家义　十种平等者。一诸相增上喜爱。二一切领受缘起。三远离异相非相。四弘济大慈。五无待大悲。六随诸有情所乐示现。七一切有情敬受所说。八世间寂静皆同一味。九世间诸法苦乐一味。十修殖无量功德究竟。广如彼说　知诸有情胜解等。亦如彼解。即知十地有情胜解意乐差别。能现受用身之影像

既许通缘一切法者。何故此言缘彼第八

论。此中且说至遍不遍故

述曰。今此论说未转依时。非入十地等。所以者何。无漏名悟。有漏是迷。无漏是通。有漏名局。道理应尔。无漏无我。有漏有我。无我境遍。有我不遍故也

论。如何此识缘自所依

述曰。自下第三释外妨难　问前言缘彼彼即所依。如何此识缘自所依

论。如有后识至此亦何咎

述曰。如第六识缘前等无间缘意。既是所依亦是所缘。大小二乘既共许。此第七缘第八亦即依之有何过也。此中亦如第六缘第七。隐故局故。此中不说

即是第三解所缘讫。自下第四合解自性．行相二法。前论颂中第一行颂第四句云思量为性相。第四．第五门。今牒之云

论。颂言思量至自性行相

述曰。此中双显体性．行相自证．见分二法体也

所以者何

论。意以思量至为行相故

述曰。第七末那以思量为自性故。对法第二．摄论第一．六十三皆云思量是意。即自证分。前第八识了别是行相。今既言意。故意即是第七行相。即是见分。体性难知。以行相显。其实思量但是行相。其体即是识蕴摄故

论。由斯兼释至名末那故

述曰。通名心识。非此相关。由此性．相二义。兼解所立名意所由。能审思量各自所取名末那故

论。未转依位至无我相故

述曰。初地已前．二乘有学等。恒审思我相。即有漏末那。初转依位亦审思量无我相故。亦名末那。此解疑难。恐疑无漏七不名末那故　六十三问如世尊言出世末那。云何建立。答有二义。一名不必如义。彼无漏第七不名末那。名是假故　二能审思量无我相故。亦名末那。显通无漏。即知此名非唯有漏

即是第四体．第五行相门　次下第五段。合解第六．第七二门。此总问言。此几所俱。后总答言且与四种。故合为文

论。此意相应有几心所

述曰。此即初问

论。且与四种烦恼常俱

述曰。下答之中文分为二。初解因相应。后辨果相应　辨因相应中分三。一解染俱二释余俱。三解受俱　就释染俱中复分为二。初释颂文。后辨废立　释颂文中又分为三。初解总句。四烦恼常俱。次显别句。烈四烦恼。后解烦恼字。总举颂中第五句答

论。此中俱言显相应义

述曰。释颂俱言。显非余义

论。谓从无始至烦恼相应

述曰。显与四种相应位次。行相所由。相应五义如第八识处即第三卷说。此初五字且解俱字。及因解四。非一法故　烦恼。后解

论。其四者何

述曰。下烈别名。释次二句问起烈名

论。谓我痴我见至是名四种

述曰。举颂第六．第七句答。于中有二。初列颂名。后依列别释。此以无明为本。因先有故先说无明。后三果故后说余三。诸论先陈其果。后说其因。以尤重故

论。我痴者至故名我见

述曰。释二种名如论可解

其无明相瑜伽第十．及缘起经。对法第一．第四。显扬第一等解。并诸无明相摄不共无明等。如下证中说

论。我慢者至故名我爱

述曰。释此二名亦如后卷　踞者倚恃　傲者傲惮　其我爱如第十瑜伽．对法第一．第六．显扬第一等说　我慢．我见并如大论五十五．五十八等说

论。并表慢爱至无相应义

述曰。自下第三解并等字。前颂中云并我慢．我爱。今解彼并字。谓颂并字。表慢．爱二法与见俱起。爱与慢俱起。今此通言。云表慢．爱有见．慢俱。意遮萨婆多等无相应义。彼不许相应。各自力起。大乘相应。如下当解

论。此四常起至恒成杂染

述曰。自下却解烦恼之名　因先列名及出体已方释烦恼。此文势也　今解烦字。扰者乱。浊者浑。此四常起扰浊内心。非如所余六识中惑。扰浊他人等故。体是不善。今内缘故令外六转识恒成杂染杂染之言通三性有漏

论。有情由此至故名烦恼

述曰。有情由此四烦恼故。恒执我等生死沦回。此中沦字。谓沦没也。回者转也。如车轮回无有休息沦没生死不能出离得圣道等。此解烦恼字。故名烦恼。恼乱行者。烦藉身心故

论。彼有十种此何唯四

述曰。自下第二废立门也。于中有二。初废立根本自类。后自释妨　根本烦恼有十。此中何故唯有四耶

论。有我见故至有二惠故

述曰。说无余见其文可解。行相别故

论。如何此识要有我见

述曰。此外人问。于五见中。何不起余见要起我见也

论。二取邪见至修所断故

述曰。此中三见俱分别起。唯见所断。瑜伽五十八．对法等皆作是说。此俱烦恼唯是俱生。修道所断。故不相应。何以知者。如下引文金刚喻定方能断故。对法第四云。任运起者修道断故

论。我所边见至要有我见

述曰。我所及边见。依我见后生。此识相应不依彼起。任运缘内相续而生。不假他后起故。不起我所及边见也　其我所见何见所摄　此非我见。我见局故。萨迦耶见摄。以名通故　若尔何故不与我所．边见二种互相续生　以恒内执无有间断。不容余见互相续起故论说言恒内执我。又前二见通缘内外。此唯恒内执有我故要有我见。而余四见非此相应

何故不起疑等

论。由见审决至烦恼唯四

述曰。此中身见能审决故。疑行犹豫故不相应。对法等云。疑都无所有　以此爱．见顺着我故。无憎背嗔故。此俱唯四。行相不同故要唯四也。无明等中迷事．理者。唯是迷理。相应．不共分别者如下说　四种爱以为集谛。此何爱摄。七慢等分别。如别章抄

论。见慢爱三如何俱起

述曰。自下第二释自妨难。外小乘等诸异计问。见与二法如何俱起。以此各许自力生故

论。行相无违俱起何失

述曰。此论主答。以行相同。对法第六．五十八等许相应故

论。瑜伽论说至宁不相违

述曰。外人复曰。五十五说贪令心下。慢令心举。宁云行相互不相违

论。分别俱生至义无乖返

述曰。此论主答　一分别俱生二种别故。谓五十五说分别。五十八说俱生。分别者唯见断。又未必唯见断。即修道中强分别生不相续者。亦是类故。分别起故。烦恼增猛贪下慢举。故二相违。俱生起者微细相续。故得相应　二外境．内境二义别故。若缘外境多分见断。亦通修断。贪染生爱心必下之。此通见修。若于彼慢即不卑下故。设卑慢亦不许与贪相应故。若缘内身为境。以自爱故心不卑下。缘之起慢以自高故得二相应。五十五约外。五十八等约内　三所陵．所恃二境别故。谓若陵彼起慢之时必不起爱。故二相违。若自恃起爱心必高举。或陵他故。故得相应。并通见修断　四由粗．细二行相殊。粗猛利者说不相应。二粗行相相违返故。若细者可相应。此二行相不相违故。通见．修断有四义别　五更加之。或随转理门说不相应。真实理门说相应故。彼此二文不相违返。或复多分说不相应。据实说之亦得相应。然凡简略先在遍行。烦恼便言先问根本。根本既讫更问所余

自下第二段第七余所相应门。于中有二。初问。后答

论。此意心所唯有四耶

述曰。此即外人乘前起问。所以者何。此意因中恒时染污。欲明惑本先明前四。遍行五数诸识定有。别境等法或随有无。故在后门

论。不尔及余触等俱故

述曰。答中有二。初举颂答。后广分别。此即初也　不尔故三字释者加也。非唯有四故言不尔。颂有余字遂有诤生。下有二解余字。即为二文。一谓四惑之余。即次第一解是。二谓触等之余。即下四师解是

论。有义此意至定相应故

述曰。第一师中文势有二。初释本颂。后释无余心所所以。释本颂中。初以二义解余。后释及字。此识总与九心所俱。前四及四之余触等五法。意与遍行定相应故　五十五说。诸识生时与几遍行心所俱起。答五。即作意等　瑜伽第三云通一切性．处．时一切耶等。故证此文言遍诸识。此则一解。余字四惑之余也

次第二解

论。前说触等至故置余言

述曰。此第二解。余恐谓此中触等五法。亦同于前异熟识俱者。亦是无覆无记性摄。显此俱五性异于彼相应五性故置余言　问若尔何故次后复说是有覆性　答言余者为异前性。不知何性。复言有覆分别自体。为简彼前性故置余言

问余字既然。及字何用

论。及是集义至恒相应故

述曰。及是相违义。显诸心所体各不同。又及者等义。举四烦恼等余触等。然今此师但以合集而释及言。前四烦恼．后五遍行合此九法此识相应。显非唯一法与此相应故。合集九法与此俱也。故置及言令知有九

上来第一释本颂讫　次释无余心所相应。为欲了知更须发问

论。此意何故无余心所

述曰。此外人问。遍行许有。其别境等何义故无

一一应答。初答别境。次答善所。次答随惑。后答不定

论。谓欲希望至故无有欲

述曰。欲缘从来未合事故。此恒缘合境常是我故。若忆过．未而起希望。已合即念。未合即欲。五十五说于所爱事有欲生故。若尔诸佛应无有欲。无未合事故。今说非佛言未遂合。非说于佛有未合事。故不相违。下诸心所皆准此释。又欲但观所乐事转。所乐之事名末遂合。故此无欲。文与前别。与第八识所简乃同

论。胜解印持至故无胜解

述曰。胜解但能印前疑事．不了事生。此恒决定计我非余。非先有疑及曾未了今方印可。故无胜解。此约因位。非佛行相。五十五说于今决定胜解生故

论。念唯记忆至故无有念

述曰。念能忆昔曾所习事。曾于现在习者已灭今起追忆。非我已灭今生追忆。境恒有故。五十五说于串习事念方生故

论。定唯系心至故无有定

述曰。定唯别作意系心专一境。由加行心趣求一境。唯缘本质一法。不作别缘前后念解。亦非常解。此识任运不深趣求专缘一法。刹那别缘故无定也。五十五说于所观事其定方生。任运缘者即无此定　既尔如来便应无定。任运缘故　此难不然。如来识等深取所缘。非如七．八任运粗浅随业等境　又佛识等因定类生。设令能缘其必有定。非七．八识前时有定。种类引生专缘一境而不定也　又佛专心。此散漫故

论。惠即我见故不别说

述曰。惠与我见非二并故。五十五说。见世俗有。即惠分故。余别有性　问惠缘观察事。此识言惠俱。定缘观察事。此俱应有定　答任运亦推度。此识说惠俱。深专一境有定生。此俱故无定　问二缘观察事。任运惠得生。任运既无定。应不缘观察　答定境加行必惠缘。定得缘观察。有惠之境定．不定故。此识俱无有定。虽同缘观察。而惠宽定狭。故此无定

论。善是净故非此识俱

述曰。第二简善。其善十一体非染故非与此俱。此俱唯染故

自下第三何故无随惑。根本前已说

论。随烦恼生至无随烦恼

述曰。烦恼分位前后差别建立随惑。随惑离根本无别体故不得并生。或无惭．无愧．不信．懈怠。论虽说实。然是根本转变分位。如所造触。非如长等诸形色等。虽说有体。自不能与他根本俱。随根本后起。又且如嗔。轻微者名嗔。余名忿等。如长等色即于彼假。故忿等二十。不与根本俱生。此识恒与四根本俱。前后无始一类分位无差别故。此俱无随惑。此师意说。随惑皆离根本无体。故对法云忿等皆假。此识一向非随惑俱。言余染心说俱义者。约第六识及五识说。非谓此识。无分位别故。三文别者约别义说。通不善有覆心中名遍染心。非但是染心彼皆能起

不定四中

论。恶作追悔至故无恶作

述曰。其文可解

论。睡眠必依至故彼非有

述曰。睡眠若起必依身．心沉重惛昧。此是内缘　外众缘力。即是病等。或凉风等　有时暂起。如对法论第一末说。即是间断非相续义　恶作虽亦然。而约义别说　此第七识所藉缘少　一类无始。简别不假内缘而起　又言内执不假外缘而起。简别外缘　由此缘故无睡眠也

论。寻伺俱依至故非彼俱

述曰。寻．伺二法并依外门。缘外境生故。此二多依身．语门转故。寻则浅推。伺则深度。寻则粗发言。伺则细发语。此识唯依内门。缘内我生故。一类执我。无浅深推度粗细发言故。不与彼俱。故此识俱唯有九法　或此师之意。其随烦恼不遍根本特越常伦　且如惛沈等五。染心若无即非染心。论有诚说。遂言说彼六识中遍。遍行说通诸识。七．八应无　解云不然。遍行遍七．八。诸论说七．八。五染遍染心。何处言遍七　若尔五染言遍。染六识中皆有。六识起根本。应知五亦无。汝言遍六染心。遍何位地说之为遍。故知后说于义为胜　只如五遍染心。无此不成染。六染中文。无五中惛沈等。何妨论言五遍染七识中无。即是六识中。除根本余一切染此五皆有。无则不成染　若互有无。如下自解　若作此释前解为胜

论。有义彼说至显随烦恼

述曰。下第二师重释余字。初总解。后别诤。此即总释。颂中余字义实不然。何以知者。颂说此五有覆摄故。即知余字不简前性。若言余字简前性者。此言有覆明自体。明自体时足简前故。何须别简。此破前师第二解也　汝第一解言即四之余谓触等五。若颂但言及触等俱。谁不知触等是四之余。更说余字。故知但是触等余也　若不尔者阙此意俱随烦恼故。何以知者。返覆征难理无逃处。故知余字目随烦恼。何以如此。烦恼必与随烦恼俱故。此余言定显随烦恼

自下别诤有四师说。今此第一诸师共同。下有别者一一广解。第一因释诸论相违。就此解余是触等余中。总有四说

论。此中有义至染心相应

述曰。文意有二。初泛出遍染随。后解此识俱　初中有四。一标宗。二引证。三立理。四会违。此即初也

论。如集论说至恒共相应

述曰。此引证也。五随遍与诸染心俱。何以知者。对法第六说。谓惛沈。掉举乃至恒共相应。是集论第三卷文

论。若离无堪任性等至无是处故

述曰。下立理也。是杂集论文与此同也。谓离惛沈等则不成染。惛沈是无堪任。等取余四。何以知者。对法第一云惛沈者无堪任为性。掉举者不寂静为性。不信者不忍等为性。懈怠者心不策励为性。放逸者不防有漏为性故也。若离无堪任。染性不成故

论。烦恼起时至必有彼五

述曰。烦恼起位心称染污。故染心位定有彼五

有何所以

论。烦恼若起至懈怠放逸故

述曰。诸烦恼起必由无堪任。即惛沈也。嚣动是掉举。余三可知。无起烦恼无无堪任性。及非嚣动者故　问如定．变化障硬涩无堪任。即通三性法。善中岂有惛沈性耶　答由第七有故。余成无堪任。如有漏善。非是善中有惛沈故　此五必遍一切染心。不尔即非是染心故

问不信．懈怠．惛沈可然。或体实有。或是假有。或通诸惑一分。或是愚痴分　此中掉举既是贪分。如何嗔时有。而言通染心。此师解云

论。掉举虽遍至但说贪分

述曰。下会违也。有二段文。初会掉贪分。后会六．十遍。此等初也。一切染心即嗔起时。而亦定有掉举自性。而贪起位即掉举增。多顺贪故。而实有体故遍染心。五十三说是假有者必无别体。是实有者即有别体。世俗有者或别有体或别无体。如下自解此世俗有。故是实有。此中所辨实有体等。或文外意。诸论多约依贪上立故言贪分。世俗有中克实出体即别有也

为会此文遍染心起。举如何等

论。如眠与悔至但说为痴分

述曰。其恶作者此中名悔。虽遍三性心起体是实有。而于痴起位相增。但说此二以为痴分。若眠．悔无体。是愚痴分。即善．无记心此应非有。不尔愚痴应通善心有。五十五云。恶作．睡眠是世俗有。是愚痴分。对法论等言遍三性。故别有体。不可在善．无记之中即言有体。染污之中即言无体。而彼但言寻．伺假故。今例掉举何义不同

问若以此五文为正者。何故瑜伽五十五说六法遍染。五十八说十遍染心

论。虽余处说至一切染心

述曰。下会六．十遍。诸论虽尔。而彼二文俱依别义说之为遍。非实遍也

六依何义

论。谓依二十至相显说六

述曰。依二十种。不取别境染分为体。妄念．散乱．不正知三是痴分故。说二十二即取别境染分说。此三及欲．解．皆彼少分故。今言二十者。简欲．胜解二法及不定四。瑜伽此四说名随烦恼。今约二十说故简别之　随烦恼者。简去于前根本十法。彼亦名随。不说根本名为遍故　解通粗细者。显此行相通粗细位。简前忿等十法彼解唯粗故　无记不善者。显通二性。简无惭．无愧二法。彼亦通粗细解。然唯不善　通障定惠相粗者显此六法障定及惠二俱相显简惛沈．掉举二法

对法第一说惛沈障毗钵舍那。掉举障奢摩他　瑜伽等说惛沈障定。掉举障惠。别障定．惠。非俱通障　对法论中说彼行相相翻障故惛沈障惠。瑜伽说彼行相相顺障说惛沈障定。掉举亦尔。翻此应知。然无一文行相相翻相顺。说惛．掉二法粗相通障定之与惠。故以通障定．惠相显简惛．掉二然约其体细得通障。今说行相相顺相翻二俱粗障。彼即不尔。其不信．懈怠．放逸．恶念．散乱．恶惠。于染位中遍此三义。故言遍也。一解通粗细。二通二性。三通障定．惠。二十随惑之言。虽复简他。非所遍义。即此六法皆能遍故。名遍染心。非一切染者六皆能遍

十随惑者。放逸．掉举．惛沈．不信．懈怠．邪欲．邪胜解．邪念．散乱．不正知。取五别境染分为随。成二十二　已知说六。十遍者何

论。依二十二至非互相违

述曰。解十遍文　二十二者。邪欲．胜解明摄在中。亦简不定　随。简根本　解通粗细。简忿等十　二性。简别无惭．无愧。通后二义言遍　说十。非所余法。二十二等虽简他法非所遍义。故论三文亦无违理

论。然此意俱至并别境惠

述曰。下解此识俱中。初显有。后辨无。此显有也。此有十五。前九．五随．别境中惠。以是见故得成十五

问岂二惠得俱也

论。我见虽是至故开为二

述曰。我见即是别境所摄。五十一心所中义别说为二。一惠是别境。通三性．九地故。二见唯染污。通九地等故。既有宽狭别说不同。故开为二。如不以见即惠体故别说见。今亦不以惠即见故别说惠也

论。何缘此意无余心所

述曰。下显无也。虽知更加五随烦恼与此俱起。不知何缘无余心所

论。谓忿等十至故非彼俱

述曰。且从染答。前根本中无余六者。五师皆同下不别说　又上已说无有根本。诸师同故。此论师明五十一心所故。不明邪欲．及邪胜解。且二十随。忿等初十皆解唯粗。此识审细故无彼十

论。无惭无愧至非彼相应

述曰。彼唯不善。此有覆故

论。散乱令心至故彼非有

述曰。散乱若别有体无体。令心驰流外境上转缘外方起。此缘内审故无散乱。此师意存别有体也。下论说言若别境中定为体者。是假不遍。余者说遍。然今此师设别有体。以缘外起或间断故。不遍一切染。此识中无。一恒故。二内执故。三一类境生故。不外驰流故无散乱

论。不正知者至故非彼俱

述曰。此数设是别境惠分。或是痴分。多起外门身．语．意业。缘外染污三种业生违越轨则。三界皆然。并越善故名违轨则。彼缘外生。此唯缘内故彼无也。亦非是遍。缘内无故　且如二十二随烦恼中忿等十四如文说无。别境五法。及随惑中忘念．邪欲．邪胜解三。何故此中不说。随三亦非遍欲也。答随中三即是别境之中三分。故此不说

论。无余心所义如前说

述曰。此例与上第一师同。若远例于上。第八识同故不别说。根本四惑如前共说。然忘念一纵是痴分。以其行相与别境中念分无别故不说有。不正知设惠分。亦是痴分。散乱别体者。与定．惠行相别。恐谓亦俱故今别说　又以不正知行相增强。既许有惠。恐亦许有故为简之　忘念．邪欲．邪解。由前理故亦非遍数。别境少分故此不说

论。有义应说至染心相应

述曰。文亦有二。初出遍随。后此识俱。初中有四。并准于前。此标宗也。立彼六种随惑遍诸染心

何以知者。

论。瑜伽论说至皆相应故

述曰。下引证也。五十五说不信等至皆相应故。名有六也。此师意说。一切染心此之六种皆相应故

不信．懈怠．放逸三种行相不违。如前师说实遍染心。忘念等三前来未解故今应释

论。忘念散乱至起诸烦恼

述曰。下立理也。忘念．散乱．恶惠三法。若无心必不能起诸烦恼。无此三故。如善心等。以忘念惠是痴等摄。散乱别有故遍染心

如何要有忘念等三

论。要缘曾受至诸烦恼故

述曰。起诸烦恼者。要缘先时曾受之境诸已得者。或虽未曾受是曾受之境种类。发起忘念．及邪简择。故有忘念．及不正知。失正念故。邪简择故。起染污心　如缘灭道起邪见等。或闻未来有殊胜乐如天上乐等。皆先闻名。而起邪见及贪等故。无始曾得之境界也。或拨无灭谛等。拨先曾受所闻之境种类名故。非拨彼体。亲不证故。但亲拨无彼类名故。如他界缘惑。皆缘名生缘自心相　故染心时定有此二　问曰染心皆有惠。五识应有执。以有惠故　答曰五识定无深推求故。虽有不正知。无五见中我见故无执也。法我．人我皆我见故　又此痴分。故遍染心

又缘于内如何起散乱。谁谓不起。如何名散乱

论。烦恼起时至起散乱故

述曰。烦恼起时。心必驰流于境纵荡。非如善位。此何为也。皆由于境起散乱故方流荡也。诸论解散乱皆言不寂。不寂者流荡之义。与此理同　故此三法遍诸染心。无无此三而成染者

何故无惛沈．掉举二法

论。惛沉掉举至皆能遍起

述曰。下会违也。释无惛沈．掉举所以。行相相违起一无一。非诸染心皆能遍起。掉举外相高生。惛沈内相下起

若尔何故对法等说五为遍也

论。论说五法至通二性故

述曰。彼论言遍遍于四义

一者通粗细。简忿等十。唯粗事故　二者唯违善法。即明不信翻信。懈怠翻精进。惛沈翻轻安。掉举返舍。放逸翻不放逸来。即简散乱从定数来。设别有体。所障之定通三性故。不唯违善。忘念．恶惠．邪欲胜解。随彼所翻理亦应然。并翻别境之数来故

三者纯随烦恼者。简根本惑及不定四。彼亦通名随烦恼故。贪等唯违善中无贪等。然非纯随。故今简也　四通二性者。简无惭愧。由斯四义故。对法说五遍染心。非但染心即皆有也

何义说十

论。说十遍言义如前说

述曰。如初家说。遍二义故

论。然此意俱至及加惛沈

述曰。下此识俱申正义也。初显有。后辨无。此相应法心所十九。前九．六随如文可解。并别境中念．定．惠三。及加惛沈

论。此别说念准前惠释

述曰。此别说念。如次前师说惠所以。即我见故。此中忘念即念数故　此不正知亦即惠故。义说为二。邪简择故名为恶惠。执我故名我见　或是痴分即非我见。或可。义别说之为二　能发恶业者。是第六识．五识中语。非约第七。故此识俱有不正知。如前惠说更不问之

论。并有定者至曾不舍故

述曰。何意有定。专注一类所执我境不暂舍故。如于志念缘曾受境。此缘一物故有定也。不同前师。彼无念故。缘新新现境故亦无定。此中有之所存别故

论。加惛沈者至心惛沈故

述曰。无明重故。内迷执故。不外追故。故有惛沈

论。无掉举者此相违故

述曰。下显无也。此与惛沈性相违故。不可双起

论。无余心所如上应知

述曰。无别境欲．及胜解二。及染污中邪欲胜解．忿等前十二。并不定四。如前第一．第二师说。互有无者此略说之。余如上说。应可知也

论。有义复说至染心相应

述曰。此第三师。说有十遍。文段准前。此标宗也

论。瑜伽论说至三界系故

述曰。下引证也。五十八卷。说有惛．掉．不信．懈怠．放逸五种即同初师。有忘念．恶惠．散乱三种同第二说。加欲．胜解故偏简也

论。若无邪欲至起诸烦恼

述曰。下立理也。若无邪欲胜解。必不起烦恼。此即总言染心有也

有何所以

论。于所受境至诸烦恼故

述曰。不问何世有为无为。法顺己者要乐合故。法违己者要乐离故。先或起贪。后或起恚　若是不爱不憎之境。有处中欲。即是不合不离之欲。此中所摄　又未有于境不乐合．离起烦恼者。邪见缘灭亦是离欲。戒见取等即是合欲　若于境界。不乐合．离。及不印持。即无烦恼。无烦恼时可无邪欲．及邪胜解。由此二种非遍行故。故染污心要定有欲。于所受境要必印持。印持事相。无染心起不印持者。既要欲乐及印持故方起贪等。是故此二染心非无。即证十有余证有如前说

问如疑谛理等岂有印持耶

论。诸疑理者至亦有胜解

述曰。下会违也。诸疑理者。此念之时于苦等事必无犹豫。即一心缘事．理二境。于理可疑于事必印。无有独缘理不于事印故。如萨婆多十遍行中。胜解疑心如何俱耶即此理证。彼宗说是遍行故　今者大乘于事生疑。此念决定除此疑事。不于余境生决印故。胜解之数非遍行摄。于理疑是烦恼。于事中必印持。谓此苦事生其印可。苦理有无方生疑故。故疑相应定有胜解　问印是定。疑不定。相违得俱起。见是决。疑不决。相返得俱生　答疑时解用劣。相返得俱生。疑．见行俱增。相违不并起　问事决理犹豫。疑．解二俱生。事决不生疑。所缘应不一。如何得说同一所缘　答据二行相增。事决无疑相。论其体同取。理疑亦解生

问若于理疑必于事印。若于事疑则无所印。此疑相应便无邪解。邪解之法不遍染也

论。于所缘事至如疑人杌

述曰。若于事中独生疑者。此是苦事。此非苦事。不迷理生疑者。此非烦恼。如疑于杌为人．非人。是异熟生无记心摄。非染污心。若是染心必有邪欲。故此心中无邪胜解。胜解非是遍行法故　问耽染名贪。理事俱贪。犹豫名疑。理事俱疑　答此不然。疑行猛利于事名疑。贪行相通境该理事　问于理生犹豫。事中即决定。于事生犹豫。理中决定耶　答理是事之理。疑理事必定　问亦可事是理之事。疑事理必定　答事可现知。理难晓若于理疑。事必印。非迷于事理可知故。迷事时理不印。如迷人时必迷法。自有述法不迷人。不可以迷人必迷法。便令迷法定迷人。瑜伽五十八等。说疑于五事。谓他世等者。此约事于理疑。非但迷世。缘他事时亦迷彼理。非不迷彼理。但迷他世事。若此迷时。一心于现事必生印可故

问欲．解遍染心。论文何不说

论。余处不说至非粗显故

述曰。余论不说此二遍者。由此二体虽遍染心。若缘非爱事。情则不欲此事。疑于理时不印于理。于此二境。欲．及胜解相非粗故。体细是有。相非显著。不说者约粗显。论体实是有。显此二时即无欲．解不说为遍。此据有体所以言遍

论。余互有无义如前说

述曰。五中无余忘念等三。如说六之家会其五也。说六之中无沈．掉二。如说五家会六说也。余互有无故如前说

论。此意心所至准前理释

述曰。下解识俱。初显有也。有二十四。谓前九法。十随烦恼。加别境五。准前理释。五十三心所各各别说。故摄惠等

论。无余心所如上应知

述曰。下辨无也。说此相应无善十一．不定中四．根本六惑．忿等诸随。如上准说

论。有义前说皆未尽理

述曰。护法菩萨为第四说。于中有三。初总非。次申理。后总结。此初也

论。且疑他世至欲胜解相

述曰。下申理

申理中有二。初显遍随。后此识俱　初中有二。初破前。后显遍。此破前说　且难第三十遍家云。汝言于理生疑必带事印。如五十八等说。疑由五相。谓于他世．作用．因果．诸谛．宝中心怀犹豫。即于事生疑亦是烦恼。汝何故言于事疑非烦恼。既于事疑是疑惑者。如何有欲．胜解二数。若谓彼言于他世疑。必于现在而生印可。未来世中而生希望。为无或有故。于现在为罪为福有差别故。于疑他世中亦迷彼理。非不迷理而唯迷事。故于现印亦有胜解者。难言疑未来为无。此应有我见。我见是推求。疑推求时无我见。印持是决定。疑时无胜解　又于他世等疑。一心有胜解。疑杌为人时。此心应有解。若尔许者应是遍行　若此疑心相违故无者。彼疑理心如何得有。亦相违故。其寻．伺相违贪．嗔相返等皆应难之　二云然于去．来若事．若理生犹豫者。心不缘现在但缘去．来。于何生印。于释种涅槃中生犹豫者有何印相。故知欲．解不遍染心。此亦去．来理．事双疑。前解但缘事疑。以疑理所引亦见道断。不可难言缘事起故非见道断。行相迷理缘事故。如见取等。此行相深不同疑杌。彼行相浅非是烦恼

此破第三师十遍义。若尔何故说十俱耶。如初师解

论。烦恼起位至无堪任性

述曰。次破第二六遍师义。起烦恼时若无惛沈。此染污心应不定有无堪任性。若有堪任便是善性。非染心摄。名堪任故。如善心性。染心若有无堪任性异于善者。有惛沈故　对法等云惛沈性者无堪任性　又云离无堪任染性不成。是故惛沉定遍染起。故起掉时既是染心。惛沉定有

论。掉举若无至非染污位

述曰。又染心位掉举若无应无嚣动。嚣动者扰恼义嚣谓諠嚣举也。动谓掺动掉也。染心既是嚣动。明知定有掉举。若无嚣动便非染心。无嚣动故。如善．无记心。故此掉举必遍染心。便如善等非染污言。或通难前无惛沈因　即二法中各有两难。一无勘任无嚣动。二非染污位。然此与惛沈二粗行相不可并增。若一粗时其一行细。体皆具有　此难第二师唯六无沈．掉

论。若染心中至烦恼现前

述曰。次难初师唯许五俱。若染心中无散乱者。应非流荡如善心等。既有流荡由散乱故。此有三体。一别境定数染者名散乱。违善定故。如萨婆多比诸法师皆作此说。今无此文

二无别体性。非彼定数。此复二说。一是愚痴分。无明为体。二云贪．嗔．痴分。对法等同。五十五云忘念．散乱．恶惠是痴分等。故遍染心生　三别有体性。第六卷说故　念．定二法别境为体。故亦无别体。或是痴分。若无失念．不正知者。如何能起烦恼现前。必失正念。及不正知此是．非故而起烦恼。由有失念．不正知二法。非彼染心是正念等。故汝所言无此二。染心应是善性自无记心。许无此二故。如加行善等。此破初师。无此三故

论。故染污心至不正知

述曰。下显遍随。染心定有八随惑俱。加第一师三。加第二师二。彼无惛．掉故。除第三师二

论。忘念不正知至由前说故

述曰。为简别境亦是遍染故言忘念等。忘念．不正知。若即别境念．惠为性。不遍染心。论又言遍者。依无明分说。所以者何。破第二师。以彼唯执是彼数故　非诸染心皆缘曾受。破彼念数。且如邪见拨无灭谛此岂曾受。彼若言是先闻名故方拨无者。岂拨名耶。今邪见拨体。体未曾受故　非诸染心皆有简择。简前师说有不正知是惠分故。此二若以无明为体。可遍染心　其五遍中亦可。约此别境为体者。以不遍故不说有之。六中但约无明为体。遍故说也　问曰此中所说何假何实　如后自解　问如起邪惠简择法时亦有愚痴。即便有二不正知耶。余忘念等为问亦尔　答曰不然。说有惠分时。不说无明分。无惠分时。说有无明分。有不正知时。亦说有无明。义别说故。余数亦尔。或总于惠．无明。立一不正知。不正知是假。不可言有二。如放逸等依四法立。不约贪等别。说二相应故

论。然此意俱至并别境惠

述曰。下显识俱。有十八法。谓前九法及八随惑以别境惠。即我见故如初师释。忘念等法非别境为性。故不取别境数

论。无余心所至不违教理

述曰。无别境四。及善十一．根本六种．忿等十二．并不定四．邪欲解二。及论三文不同所以。如前诸师绮互而说。依此褒贬。虽无论文定许八遍。今以诸论上下杂有致此推究。第三总结作如是说不违教理

    论第五卷

论。此染污意何受相应

述曰。解此因位心所俱中文别有三。上第一解染俱。第二显余俱　此下第三解五受俱。颂中以同初能变故所以不说。今说有异。是故说之　于中有二。初问。后答。此初问也。此下诸说非必别师。颇设异计后申正义

论。有义此俱至生喜爱故

述曰。我既欣行。故唯喜俱

论。有义不然至违圣言故

述曰。应许喜受通于三界．九地系故。此破前师。以此识受一类而转故此应通　违圣言故者。违瑜伽第十二说。初定出忧。第二定出苦。第三定出喜。第四定出乐。于无相中出舍根。乃至广说。若许喜．乐通在有顶。应许忧．苦通三界有

论。应说此意至善业果故

述曰。许此意与四受相应。唯除苦根唯五识故。余文可解　此师意说。第七所缘阿赖耶识是引业果。随在彼善．恶地。此第七识即与彼地能引果业之增上受类相应。缘彼业果为境界故　又地所有增上之受此地之业。随是何受缘彼地业果故。见随彼增上与彼受俱　欲界虽有舍受之果。此识应与舍受相应。而业劣故此不说俱　如苦．乐受。唯在五识非引业俱。故今不说　初二定乐怡悦五根。义别说故亦不说之。准可知也

论。有义彼说至不相应故

述曰。第三师言。第二师说亦不应理。此无始来一由任运故恒。二由一类故无变。故唯舍受。非是舍受可名变异。有易脱故。瑜伽六十三证俱生舍受第八识俱。非可起余忧．喜等受。亦证此义。然乐．忧等皆思惟引发。此识任运。如何不起舍

论。又此末那至唯有舍受

述曰。谓此本颂说此末那。与第八识义有异者。皆别说之。此若与彼四受相应。颂应别说。如依缘等。既本颂中略不别说此与受俱。故知同彼唯有舍受　问异熟一切种等既有不同。何故此识而不别说　答彼是第八自相别义。此中亦解识之自性。又言染污显即异彼。故不别说　触等五同。何故今说　何不须说多少异故谓加爱等　恒转如流何故不说　此三位舍。即显非恒如流转故。又如枢要解　又此若与四受相应。则金刚心非顿断过。由前位中少分断故　问若尔如欲界中不伏之修惑。与此何别　答彼前前地已永离故。此合于后方永离故

论。未转依位至平等转故

述曰。自下第二显因果位相应多少。若在因位同前诸师所说多少。此第七识已转依位。与二十一心所俱生。如第八识已转依位说　亦如彼唯舍受俱。任运而转曾不易脱。不分别生。六识可然。虽初地以去有行不行。成佛已去无不行时。据此义故亦名无动摇。故唯舍受　又复此智多起平等。平等即大悲等。佛位多胜。功德相应在第四禅故唯舍受　又设下地有平等智。不变异故。如在因位唯舍受俱　若在十地随第六识所引何地乃至有顶皆有此智。依彼地心法空智引。入灭定时彼地有故。不可定说下地第七为有顶依。虽通诸地皆唯舍受。此义应思。不可以因数难。彼心所法未必皆似故。恒于所缘平等转故。唯舍受俱。诸善心所法尔作用有二十一心所俱起

次下第六依其本颂以释性俱

论。末那心所何性所摄

述曰。此为问起。此识及心所何性所摄

下答有二。初依颂答因位。后总解果位

论。有覆无记所摄非余

述曰。此举颂答

论。此意相应至故名无记

述曰。今以相应显心是染。性非染故。初释有覆名。如第八识中解。梵云昵佛栗多。此云有覆。言隐没者不善言故。余文可知

论。如上二界至亦无记摄

述曰。上界定力惑成有覆　问上界烦恼由定力故可名有覆。此识何为名为无记　此识相应四烦恼等虽无定力。以所依识行微细故。任运转故。不障善故。遍三性故。亦无记摄。非如见道欲界一切分别生惑。及修道粗能发恶行者皆是不善。此微细言摄论二本皆第一说　此中两解。一云前问及颂答。总问答心及心所法。今此解中以心性非染。举相应染以显心体。以心体细显此俱惑是有覆性。俱染障圣。唯惑覆心名为有覆。心不自覆。但依相应亦障圣道故名有覆　二云或由解中唯解心所。准前问显皆唯问答心所不问未那。以俱染法说为不共无明等故。恐是不善故。唯问心所以显心王亦有覆摄

论。若已转依唯是善性

述曰。上依本颂解因有覆。今显果位唯是善性。以顺理故。以寂静故

次第七段第九系界别门。于中有二。初辨染。次明净。染中有二。初问。次答

论。末那心所何地系那

述曰。此为问已

论。随彼所生彼地所系

述曰。答中有二。此举颂答。后释颂答。此初也

论。谓生欲界至应知亦然

述曰。下释颂答中有二。初且总解。后别显之。此初也。乃至有顶九地皆然。即彼地系。若第八识生彼欲界乃至有顶。现染末那相应心所即欲界系。余地亦尔。与六十三等同。然显扬十九约界为论。无地分别

何以尔者

论。任运恒缘至非他地故

述曰。此识恒执自地藏识为内我故。我见唯缘自地而起。不见世间俱生别缘他地法为我等故。对法第六他界缘云。不见世间缘他地法计为我故。我见随境自地所系。他地诸法非我境故。此依俱生别缘我见行相说。由此故知。第七不缘本识种子。种子许通他地法故。亦不缘色等。色等亦通故。第八异熟心。通缘自他地。不作自他解。第七作我解故。不缘他地　若尔命终心缘何以为我。缘未来生即是缘自地。所生处故。此别缘我。故唯自地。若总缘我。许之缘他。如下自解。即是正义第七唯缘第八识家

此上文总。已下别解

论。若起彼地至名彼所系

述曰。若起彼地藏识现行。除于种子。乃生彼地。为简种子。故论说言异熟藏识。因中染污第七末那。缘彼执我。系属第八名彼所系。八非能系。七非所系。相从名系。不可难以相应．所缘二缚名系。相从相属是此系义。第八是所属。第七为能属。即是以彼所缘为所属。第七属彼也。如王为所属。臣等为能属。随王系国

论。或为彼地至名彼所系

述曰。此第二解。此识俱惑。随生处是何地即此地摄。此第七意。为自俱时四惑所系名彼所系。识是所系。烦恼能系也。何名所生。为第八识所生之地烦恼系缚。名彼所系　又解此文三释。一云谓生欲界乃至应知亦尔以来。此中意说。若生欲界之现行末那。其相应心所。随彼心王即欲界系。系是属义。如臣属王　任运恒缘乃至名彼所系以来。此中意说。以能缘心属彼所缘之地所系相从名系。如牛属舍　任运恒缘至非他地故以来。释能缘心属所缘义。下方正解。先显所由。后解属故　或为彼地乃至名彼所系以来。此中意说。心王属彼。随第八识所生之地烦恼所系。以王属臣属相应缚　虽有此义前解为胜

论。若已转依即非所系

述曰。此在因中初地已去已转依位。有非所系。是无漏故。前所系言亦通法执。是彼类故

自下第八段。依第十门起灭分位

论。此染污意至或暂断耶

述曰。于中初问。后答。因欲举颂故先征起

论。阿罗汉灭定出世道无有

述曰。此下随答。文中有二。一正解本文伏断分位。二傍乘义解行相分位　初中有二。初举颂答。后广诤答　初中有二。初举颂。后别释。此即初也　即与对法第二等同。六十三中唯有二位。一无学。二有学。无灭定者非是相违。彼说灭定二位中起故亦摄尽。又彼说世道伏与不伏。因言出世道故不举灭定。灭定非道故。亦非有学。非无学故。又彼唯依人故说二位。此依人及法故说有三位

言无有者。有永暂义。如下自解

论。阿罗汉者至故说无有

述曰。别释之中复分为二。初总解。后别释。此等即初　总摄三乘无学果位。如第八识断舍之中。引对法等文。然第八识唯从烦恼以立藏名。今名染污亦通法执。约自体说。此中不退菩萨。即是出世道所摄故。法执在故。能染菩萨。暂舍门摄。非永舍摄　在无学舍。随其所应有二种染。一染三乘。即谓人执。在无学俱不行。二谓法执。不染二乘。但染菩萨唯如来舍。此中通说故言染意现种永灭。非唯人执　问人执染二乘。所执藏识二乘可名舍。法执染菩萨。所执藏名菩萨应不舍　答烦恼障粗。藏名从立。法执既细。菩萨不从得名。又烦恼染三乘。所执藏名舍。法执染菩萨。不从立藏名。设有能执不名藏识　问通染三乘所执可共名藏。但染菩萨所执独名为藏。应设劬劳　答藏名据缚唯在烦恼。染体据障亦通法执

论。学位灭定至故说无有

述曰。随其所应。三乘学位灭定。出世道中暂伏灭者。即随何乘所障便伏。二乘初果已去。大乘初地顿悟。二乘及菩萨．人空。唯伏人染。顿．渐二悟菩萨法空亦伏法染

论。谓染污意至违我执故

述曰。上总解颂阿罗汉．圣道．灭定三位不行。下别解三

于中有二。初解灭定．圣道不行。后解无学　初中有三。先解圣道不行之位。此意有漏道不能伏。六十三说同。彼论云。何以故已离欲犹行故　又解世道唯是事观。此迷理故世道不伏　此诸烦恼皆是本识种子所引。于一切时微细一类任运而生。非所对治及能对治。境界缘力差别转故　八十八云。俱生萨迦耶见世道不伏　彼约六识中语。彼缘三界法为我所故。然不言金刚心方断。此不同彼断。然不伏相似　随其所应三乘无漏心起方伏。无分别智真无我解。违我执故。随人．法观并自违故

论。后得无漏至亦违此意

述曰。无漏后得智。随人．法观无分别智等流引生。一分或全亦不现行。若二乘．菩萨等。入有漏后得智即不然。非彼等流故。以有漏法不能善达无我理故。六十三同

论。真无我解至名出世道

述曰。显出世道亦摄后得。以无漏故。如无分别

论。灭定既是至此亦非有

述曰。次解灭尽定。灭尽定中何故不起。圣道后得无漏观之等流是彼果故。犹如涅槃极寂静故。与彼相违故亦非有

论。由未永断至乃至未灭

述曰。后显前二灭已后生。小乘人空．菩萨法观引者。生及法执。随其所应亦不现行。出观后行未永断故。对法第二．大论六十三．显扬十九．十七等同

论。然此染意至非非所断

述曰。解阿罗汉无所由义。非见道断。任运生故非分别故。然此染故非是不断。不断之法并无漏故。明是修断

于何时断

论。极微细故至永不复起

述曰。此识染法三界相望虽有九品。于其地地最下品故第九品摄。一切地者与有顶地第九下下品俱时顿断。以各自地极微细故　同障无学一时顿断　名势力等。欲界所系与彼相似。不能发业润生等故。与彼惑同金刚喻定现在前时断成无学　若有难言。既有九品。应随彼地九品道断。许此我见有九品故。即在一界中粗细非一类　此识既行常一类故。故与下下同时顿断。即是一品无九品义　答此不然。若以同时断便言品力齐。如超二果人。亦以欲第九。与非想第九烦恼同断。力品岂齐　今解如彼实有九品。彼由加行合为九品。此障无学故一时断。但由此一类胜道。方能断彼多品之惑。然此第七自地无九品。与自地六识中第九品我见相似。于金刚心时。与非想第九品一时顿断　若许粗细三界相似。便无增减。无性有情此第七识应非能重。阙第三义故。由此应知实有九品。知断善邪见唯第九品。仍作九品能断善根。此亦应尔。一品之中分九品故　又解此言势力等者。品数同故。与有顶地下下品惑。粗细同之故一时顿断　若尔无性有情第七应非能熏。阙增减故　此亦不然。如前第二能熏中解。无相违失。此二说中前解为胜　若二乘人断此染者。断缚彼故。若菩萨断无染亦除　问见道除恶趣。恶趣之果第八亦言除。所缘第八既言无。能缘此识亦应断。若以不行名为断。此识可除。若以断体。于彼不可尔。实理解者。彼趣果无。谓彼不善业所招者无。非彼身中一切修惑皆无。不可以此例彼。如下断障及别抄说

论。二乘无学至不别说之

述曰。若断种子毕竟断者。即迂会无学。名不退菩萨。何故不说。同第八识初师舍义为问。然上所明因位之中二乘有学．顿悟菩萨．回心有学菩萨。同类故不别简。定性之中三乘无学。并已明讫。唯有回心无学与菩萨不同。应次别说。为同何例　此一切时与彼未回心者等故。此虽是菩萨。仍名阿罗汉。以应义等。即摄彼在毕竟断位阿罗汉中。故不别说。如前第八识中第一师解

以上文义诸家共同更无异说。文势总故

下明三位无义。为体为义。余如枢要

论。此中有义至三位无故

述曰。下更诤也。安惠等云。三位体无。此识俱时。唯有人执无有法执。对法等说三位无故。若此俱有法执。应言三位有。准此师计。即成佛时无第七识。余七识成佛

论。又说四惑恒相应故

述曰。显扬第一说四惑俱。故无法执。不言净位有此识故。然今此论。不依佛地．无性摄论为证义文。本经．本论不言七识有净亦通无漏故

论。又说为识杂染依故

述曰。摄论第一论本。不言为净依故。无净第七法执第七。灭定．圣道．无学三位。无第七体也

论。有义彼说至经说有故

述曰。护法等释。三位无染义。非体亦无。六十三云。问若彼末那于一切时思量而转。如世尊说。出世末那云何建立。准此大论及此处文称经说有。准下证有此识。即是解脱经。六十三中有二解。一名假不如义。即出世末那实不思量故。二远离颠倒思量能正思量。故通于净

此违教。次违理

论。无染意识至不共依故

述曰。彼言有学出世道现前。及无学位有漏无漏第六意识。皆无第七依者。此等无染意。定有俱生不共所依。次第逆简第八．及无间缘．种子等。宗也。是意识故。如有染时意识　论阙因也。下六证中自具作量。故此言略

论。论说藏识至则七俱转

述曰。至下当知。第五十一。及解深密经。当七十六

论。若住灭定至一识俱转

述曰。此难前说灭定之中二乘无法执。大乘位中无净第七者　论说恒与一识俱言。既非是恒。亦非是定。此位无故

前师说云此据多分。若不尔者非定恒俱故

论。住圣道时至定二俱转

述曰。此难圣道随法执。及净第七无者。第六意起唯一识俱。如何可言二识俱转

前师若云据多时语

论。显扬论说至通染不染

述曰。彼第一说。复如何通。翻彼相应平等行故。烦恼相应恃举行故　然所引识起多少中。有无学五识起唯六识俱。非七俱难文。意似为有藏识之言故不说也。无学无藏识故

论。若由论说至便无第八

述曰。若由大论六十三。说阿罗汉位无有意故便无第七。则无学身应无第八。以圣说故。何爱第八而便许有。憎第七而言无。言无染意以俱许故

论。彼既不尔此云何然

述曰。彼第八既不唯在染位中有尔。此第七识如何言然唯染位有

论。又诸论言至有能依故

述曰。庄严论．摄论第九。转第七得平等智。平等智定有所依识。故有第七净也　量云平等性智定有别所依识。说转得故。如余三智　第七若无。即平等智亦应非有。非离所依心有能依智故

论。不可说彼至如镜智故

述曰。又彼若言经言平等智。非第八俱。第八俱者名镜智故。即依第六。此中唯取第六识也。又六识中随依一识之能依智者。不然。佛地经中说此智品佛位恒行。即汝共许。许佛恒无转异行如镜智故。非六识智。六识智有转异不恒故。又间断名不行。此非间断名恒行。如下第十平等智处说

论。又无学位至如余识性故

述曰。无学无此识。第八应无依。若许八无依。违比量过。汝无学位第八必有现行俱有依。是识性故。如余七识

彼师许第七以第八为依故

论。又如未证至彼依何识

述曰。又难。如凡夫等未证人空人执恒行。二乘人等未证法空。法执亦应恒现前有。为例均故。若此识无。法执恒行依于何识。二乘定有故

论。非依第八彼无惠故

述曰。彼说八识皆有执故。不可说执依第八识。第八识俱无惠执故。非八俱也

论。由此应信至法无我故

述曰。二乘圣道。及灭定位。法执有故。此第七识恒行不绝。未证法空故。意显回心．顿悟人等入初地已。分证法空有此净智

论。又诸论中至为第六依

述曰。瑜伽第五十一。摄论第一证七识中。以五识为同法。证有第七为第六依

论。圣道起时至便俱有失

述曰。若圣道起在有学。及无学。无第七为六依。彼二论所立之宗因应俱有过　谓若总言第六意识。必有俱生不共增上别依。即违自宗一分宗过。自计圣道及无学意无所依故。若言除圣道及无学意识。余意识必有此依。即有比量相违之过。此一分意识无依。与余令有依者为比量故。若以六识摄故为因。成前总宗。此因即有自不定过。为如五识六识摄故意识有依。为如汝圣道。无学意识。六识摄故。意识无依。若以六识摄故之因成后宗者。便有自法自相相违。决定相违过失　谓彼一分意定无依。六识摄故。如汝圣道．无学意识　故无第七。摄论．大论比量宗．因。皆有此失。善因明者应乃知之

论。或应五识至六亦应尔

述曰。义虽不然。汝之五识亦应许有无依之时。六识摄故。如汝意识　此有自宗相违过失以就他宗　然成返难。五识恒有依。意识应亦尔。结成前难

论。是故定有至此亦应尔

述曰。故无染意于上三位亦恒现前。二乘三位法执无染。菩萨三位或净无漏无染心起。是随所应思之差别。回心向大其理皆然。论说三位无末那者。随何乘说染污意无。非无第七识体。如说四位不退菩萨等无阿赖耶。非无第八识体。舍染名故。故人执俱定有法执　下自更解无漏亦有净第七识。一一皆如佛地论说。及枢要说。诸门分别如第十解。下唯正义

成唯识论述记卷第五(本)成唯识论述记卷第五(末)

        沙门基撰

论。此意差别略有三种

述曰。上来依颂第十门中。已略分别伏断位讫。自下第二因乘义解分位行相　于中有三。初标分位行相差别之数次列其名。后随别释。此即初也

论。一补特伽罗至平等性智相应

述曰。即列名也。以相应法显识行相

论。初通一切至有漏心位

述曰。由此三种短长不同故成位别　自下别释有二。初别解三位。后重断简。此是第一与人我见相应。正云补特伽罗。通五趣摄。非唯人故。如前已解。即一切异生全。二乘有学有漏心位。起此见故。除八地已去。彼永不起此人我见。七地已前一类菩萨有漏心位。一类之言。谓即简取顿悟菩萨初地至七地。渐悟菩萨．二乘有学从初发心初二阿僧祇劫。除二乘无学回心菩萨者。故言一类。彼已永无故。此菩萨．及二乘有学起有漏心时者。但起无漏人执必无故

论。彼缘阿赖耶识起补特伽罗我见

述曰。此识缘阿赖耶识起数取趣见也。七地已前第八未舍阿赖耶名故也。第七非不与法见俱。法见位长。人我位短。又人我粗。法我细故。故偏说之。此为初无。此即舍名　问能缘人我。七地以前有漏心时方言有者。此意是入无漏时舍。如下亦然。舍此相应。何故第八舍阿赖耶名。不言七地以前起无漏心时舍　答八据永舍。以性未能离他执故。七据暂舍。以染污体少时无故。不相违也。不可说彼得互舍也。以二乘有学未名舍故。若许暂舍。二乘有学入无漏心亦应名舍。染污末那违无漏故

论。次通一切至不现前位

述曰。即是第二法见相应。此若初位必有此位。有此位时未必有初。此位长也。即诸异生。一切二乘不问有学．无学身全。一切菩萨。即兼顿悟。及学无学渐悟菩萨。十地之中法智及果不现前位　法空智者。谓无分别智入法空观时　果者。即是此正智果。谓法空后得智。及依法空后得智入灭定位。无分别智所引起故。名法空智果。此时第七识必起平等智。第六法空心细。第七法执障彼法空智。法空智起故平等智生。等流亦尔。体类同故。然此中言。简取人空无分别智。及人空后得智。并此人空所引灭定。此位之时虽灭人执。法执仍在。人空观粗。法执行细不障彼智。唯第七人执可障彼智。故入人观位人执不行。如来地时此识无漏。故不说也

论。彼缘异熟识起法我见

述曰。此法执心缘异熟识起法我见。法我见位既长。异熟之心亦尔。见．相相当故说缘也。非人执心不缘异熟。异熟位长故不说彼。非法执心不缘赖耶。赖耶短故不说之也

论。后通一切至现在前位

述曰。即平等智相应心也。后胜全论。即一切如来全。无有漏故。一切菩萨见道全。通顿．渐悟。一切菩萨必法空观入见道故。此非三心真见道义。及一切菩萨修道位中法空智。及果现在前位。皆起平等智故。人观不然。如前已说。然果中有远果。有近果。如何等者。佛地论说。后得智若是法观等流者。即是法观　若定尔者。八地已去不出无漏观。彼位何时非法观果　由此应说。邻近果者。如佛地论说法观后得现前。若远果者。即人观后得现前　或八地以去无分别智自入人观。彼果起人观后得智亦无妨　然此中据初解邻近果说。若约后义即果全论　又此果有缘虑不缘虑。不缘虑者即灭定。缘虑者可知

论。彼缘无垢至起平等性智

述曰。此第三智缘何法境。于佛地时缘无垢识等。即缘无垢第八净识一切有为及真如故言等。菩萨见修道位。缘异熟识及真如故　问若许菩萨亦缘真如。即第七识一心之中。双缘真俗有漏无漏二境界失　答若在真见道。及一切缘真如无分别智此第七识。一向缘如不缘第八。唯理观故。其相见道。及修道中后得智品平等性智。或唯缘第八。或亦缘似真如。其实唯有为。通缘有漏无漏为境由第六识引生别故。今此总言缘异熟等。等真如等故。以后得智不亲缘真如。不名真俗双行。至五地中方合此难合合令相应。故亦无妨　又解若在佛果。此平等智双缘真俗。若在十地唯缘异熟。未能缘如。无如前失　此亦不然。十平等中许缘真如。佛地论中第五卷说初地即得。故知因中亦缘真俗。前解为胜　或第八未舍名。得言缘赖耶。性未离故。故复言等。即是识字及一等字。通在无垢及异熟识。此解难知。既无能藏。藏义应暂舍

问二执俱起。何故分位前后不同。初广前人执

论。补特伽罗至方谓人等故

述曰。自下第二重明前位。文有其二。唯广初二故　广初有二。初明二执宽狭。后明用．体同别。此初也。今显初位必带后位。以初短故。人我位必有法我。人我必依法我起故。人我是主宰作者等用故。法我有自性胜用等故。即法我通。人我狭也　如人要迷杌不知是杌等方执为人。迷杌为先后方人起

此中喻况理有浅．深。浅喻谓人是人执。迷杌是法执。深喻即迷杌是迷法空。谓人是起人执。法中据迷理。人中起事执　问人中亦可言迷理。法中起事执　答不然。人狭法宽。以法为本故　难浅喻云。若执是杌即执人。可使执杌是法执。既言迷杌起于人。迷杌应非是法执　答不然。迷者不了。不了杌时似于法执。非谓执是实杌方为不了　问若不了杌与疑何别　答彼犹豫故。此决定故。决定迷杌遂执是人。故是法执

问如何二执得俱起耶

论。我法二见至此亦应然

述曰。下显体．用同别。我法用别。惠体是一。同一种生无违于理。如一眼识缘青．黄两境。二行相生。然今此中以两境两行共许识。喻不共执心。然今所执非是二境。无一心中于二境起二行执故　问若尔前言疑于理印于事。岂非二行二境耶　彼虽非执行相别故。执则不然。以推求故。以坚着故。境．行别者亦不俱起。今此不违故许俱起

即是广前初人执位。此下广前法执位中有三。初总广一切唯法执位。次更重诤八地以上。后解法执染．不染义

论。二乘有学至我执已伏故

述曰。广前第二法执位也。此执宽故。初位必有此法执故。更不须释一切异生。理无疑滞具有人执　定性二乘有学起圣道住灭定。二位现在前时通见．修道。除此亦有人执　顿悟菩萨。除见道全。此依一心真见道说。一向法观违法执故。若三心观即初念时唯人观故　于修道位生空智及此果。果即人空后得智。及人空所引灭定也。有学渐悟菩萨。一切位中生空智。及二果现在前时。即皆唯起此识法执。以此人执障人空智故。定性二乘圣道．灭定。顿渐菩萨生空智及果位我执已伏。至金刚心方能断故。唯有法执。顿．渐菩萨皆除见道法空智及果者。必无法执故

然唯起法执中。定性二乘无学及此渐悟如何

论。二乘无学至我执已断故

述曰。明此二种人也。谓此定性二乘无学全。及此渐悟菩萨一切位中。法空智及果不现前时。若住散．定心有漏．无漏心。皆唯起法执。我执已断故。渐悟即除见道全．及修道中法空智。及果现在前位。此位法执定不行故。余位非所除。皆有法执也。然此一切若是渐悟有学．无学。顿悟菩萨八地已去。大势相似。七地已前有漏心间不同八地

自下第二故重诤之

论。八地以去至不相违故

述曰。重诤八地已上三地。彼位人我执皆永不行。不行有二。无学渐悟彼已永断名为不行。有学渐悟。及顿悟菩萨。此位永伏名为不行。即是第八舍其名也。能缘不行故。此三地法空智不现前。起人观时犹起法执。不相违故。细执不障粗观起故。若不然者即应起法观。唯无漏相续。无有漏心隔。以此为证

八地已去。若彼许起第六意识有漏心者。何故人执彼位不行。人执不障有漏心故。设未永断彼人执种但是永伏。故知无漏心常起人．法观

此以何为证。如解深密经。当七十八。二障三处过也

论。如契经说至所知障在

述曰。八地已上一切烦恼不复现行。唯有所依所知障在。此经文也

论。此所知障至亦应在故

述曰。八地已去所有法执。是现行非种子。此非第六识中法执现种。说彼地地皆能断故　若谓彼说第七惑余识中法执种子非有现行。现行所知障此位无故者。即烦恼种子亦应言在。十地之中未断第七及余修道烦恼种故。应言此位烦恼．所知二障俱在。何故唯言所知障在。若言第六识可起现行法执故。言法为依者。此与何法为所依也。第六非所依。第七是所依。又若许第六起此染心。何故不起烦恼人执。何法为障令不生耶。不见余时第六意识唯有法执。经于一切时都无人执故。然上重诤初．及第二位。不言平等性等位者。彼易了故

自下第三重解法执染．不染义　问何故上言二乘．异生全言有也

论。法执俱意至不障彼智故

述曰。于二乘等。等诸异生。虽名不染于菩萨名为染。障菩萨智故。由此法执通二无记。望二乘是无覆。望菩萨亦名有覆无记。不障二乘故

论。是异熟生摄至此名通故

述曰。有四无记。此何无记摄。是异熟生摄。从异熟识性恒时生故名异熟生。非是从善．恶异熟业所生名异熟生。异熟生无记名通故摄此

论。如增上缘至皆入此摄

述曰。三缘不摄。皆此缘摄。三无记不摄。皆此无记摄　何者非异熟生耶。余三虽亦从异熟生。然有别名。此不在彼别名中故。是总名摄。然即别名。非余三故。如佛地第七．及此论下二障中叙

然此第二虽是总束上为三位解第十门讫。自下第二大段引教及理证有此识

论。云何应知至有别自体

述曰。文中有三。初问。次答。后释颂。下会唯立六识是也。小乘执此即是六识入过去者。故为此问

答中有二。初总以教理为量。二别以教理为量

论。圣教正理为定量故

述曰。是总答也

论。谓薄伽梵至是三别义

述曰。自下别答　于中有二。初依显经以教证有。次依隐经以理证有　初中有二。初不共许经。二共许经。明此等经通大小有。然七十六．解深密经．及楞伽大有文　小乘谓未来名心。过去是意。现在是识。等种种分别。然无别体　今显于经言别有体。上总解已

论。如是三义至了别转故

述曰。虽通八识皆名心意识。而随胜显第八名心。为一切现行熏。是集诸法种。现行为依。种子识为因。能生一切法故。是起诸法。然六十三中。心等具有此通别名。所以稍广　第七名意。恒审思量为我等故。因中有漏唯缘我境。无漏缘第八．及真如。果上许缘一切法故。论言等也　余六识名识。于六别境体是粗动有间断法了别转故。易了名粗。转易名动。不续名间。各有此胜各别得名

何以知心等是第八等耶

论。如入楞伽至是说名为识

述曰。即是彼经第九卷颂。旧云本识但是心。意能念境界。能取诸境界。故我说唯心。然彼错翻。次下显证第八是无记等。谓心常无记法。意二边取相。取现法是识。彼是善．不善　意二边者。应言有我．我所执。颂翻错也。不计断．常故　即第八是心。第七是意。思量性故。余六是识。六是能了诸境相故

论。又大乘经至故此别有

述曰。谓入楞伽上下无量文。及佛地经等亦尔。说有平等智。庄严论说转第七识得。此唯大乘所信

论。诸大乘经至故不重成

述曰。经教成佛说。第七非无

论。解脱经中至非曾非当有

述曰。此大小乘通许之经。非是解解脱义名解脱经。然四阿含不摄零落之经。诸部皆有。如天请问经等。并是为阿含不摄。此经解脱阿含故名为解脱经。若言零落经名字恶也

其此颂文长行自解

论。彼经自释至我慢我痴

述曰。释颂初半。无明为后同瑜伽等。以是主故。如摄论中无性第一。世亲亦然　解云。由我故起慢。此二有故有爱。此三皆用无明为因。然今少别

论。对治道生至便得解脱

述曰。释颂后半中初句。成无学竟居解脱道中。此意从彼无间道断已。解脱道中便得解脱更不为拘

论。尔时此意至无自性故

述曰。释第四句。住无学位。此意相应诸烦恼等。非唯现无。亦无过．未。现在理无。不俱起故。种已断故。然萨婆多等计。惑虽断于过．未世仍有体在。去来世有故。今举共许则云非唯现无。偏破彼宗故。云亦无过．未。过未．无体故。颂中唯言去．来无。不言现在无。为极成故　此经大小共信。十八部共许诸部解别　上座部等计。即染第六识惑许并生。别有细心是第六意恒现行故。如受生心等

大众．经部等解。如常施食受乐。非谓一切时有名恒　萨婆多等非四惑同时俱。此即前后有俱。常施食等　今大乘云即是我第七识。此中至教诸论所无

论。如是等教至故不繁述

述曰。指略说也

理中有三。初结前生后。次依标正释。后总结

论。已引圣教当显正理

述曰。此结前显教生后隐教诤理取之

论。谓契经说至彼应非有

述曰。此第七识六证颂云。不共六二缘。意名二定别。无想许有染。有情我不成　自下第二正辨难中有六义证。此初证中文有其二。初引经证。后理征释　如缘起经有四无明。一现。二种。三相应。四不相应。或有为二。共．不共等。此中难不共者。谓此微细常行行相难知。覆无我理蔽无漏智名覆蔽真实。真实有二。一无我理。二无漏见。义有二义。一谓境义。见分境故。二谓义理。真如即理故。然不共无明大小乘经皆共依信。此上经文。若无此识彼应非有。是论师说

何名不共

论。谓诸异生至障圣惠眼

述曰。下释有二。初破小乘立有第七。后释不共之义　初中有二。初释经义。后正难之。此除圣者。圣者无漏道现行时彼不有故。如下当知　一切分。通三性心　恒起。释经恒行之字　迷理不共无明。迷无我理故　覆真实义者。能覆真如释覆义。义如前说　障圣惠眼者。遮无漏智。释蔽义

论。如伽他说至谓不共无明

述曰。真义之心。无漏真智。摄论无著本第一说。此无明通三性心恒与俱起。如次前说

论。是故契经至曾无醒觉

述曰。说异生类恒处长夜。夜是闇故。无明恒有说为长夜。若生死中无无明者便中明故　无明所盲者。谓此不共恒现行故盲其惠眼。不尔中途有无无明时即非无明盲　惛昧醉乱恒自缠心曾无醒觉。惛即无觉。醉即无醒。若中途有无无明时便有醒觉。以此经证无明恒行遍三性位

不尔恒行

论。若异生位至便违经义

述曰。下正申难。小乘等说经言恒者谓多分说。实理亦有不起时故。今以违教为彼宗过

论。俱异生位至不应理故

述曰。此违比量　量云。汝言异生起善．无记位无无明时。无明应亦起。异生位故。如余起时

论。此依六识至便无此失

述曰。若谓不共在六识身。亦不应理。所以者何。应许此无明间断。从所依识故。彼六识恒染。从无明续故。经．颂俱言无明恒起。其六识身许通三性。若六识身有此无明。此便间断。彼六识身便唯染俱。许与无明恒相应故

摄论无性第一卷云。此于五识无容得有。非不染意识中有。亦非染意识中有。若谓意识由彼烦恼成染等　若复有说。善心俱转等。若有说。染意俱有别善心等。料简大精。然彼不共与此下相违。至彼对会。许有末那便无此失

上破小乘。下因解不共之义

论。染意恒与至何名不共

述曰。初小乘问。彼宗不共。无惑相应故

论。有义此俱至名不共何失

述曰。下有三说。此即初师。此中无明不与根本共。非不与随共。然此四惑非是根本。是随惑摄故无此失　何随惑摄耶　此有二义。一云非二十随。二十外摄。杂事说。随有多种故。即诸烦恼分位差别。随其所应根本分位

二云即随惑。义说不正知为我见。憍为我慢。掉为我爱。无明一种是根本故

论。有义彼说至不说此三故

述曰。此师有三。初破前。次申义。后释难。此初也。二十随非名烦恼。如前已说。不见不正知名我不正知。亦不见憍名为我憍掉名我掉。又离二十外无别此三随。更别推求无此三故。是为一失

论。此三六十烦恼摄故

述曰。依瑜伽等说六根本烦恼对法等论说十根本烦恼。此三皆是若六。若十烦恼所摄。何名随感

论。处处皆说至恒相应故

述曰。论说与四烦恼俱故。不言与随烦恼俱故。对法第七说诸烦恼皆名为随前师可尔。若随非根本。此是根本亦是随摄。以随不言是烦恼故。即此三种唯说是根本。纯随中无。故证此三非随惑也

若尔此痴何名不共

论。应说四中至痴增上故

述曰。此申义也　主是自在义。为因依义。与彼为依故名不共。何故无明名为不共　谓从无始际。显长夜常起　恒内惛迷。明一切时生

曾不省察。彰恒执我无修返时。此意总显痴主自在义

论。此俱见等至应名不共

述曰。下释难也。此外人问。此俱见等非为主故应名相应。若许为主。彼亦应名不共。以痴例余为主应尔

论。如无明故许亦无失

述曰。余三为主时。亦得名不共。亦如无明为主义故。此义未详。不见诸论名不共贪故。对余痴故论多说痴。理实贪等亦有不共名故。然此师意。非第七识中有不共贪等。无明为主故。今此据彼六识作论。若此师意。即六识中独行贪等名不共贪。通见．修断等。唯此俱贪不与六识慢等俱者方名相应。不为主故。是主无明余识亦有　又如无明故。总是难文。许亦无失。是答前难文　又此俱见等应名相应者。是破前师。前师见等亦名不共。今言非主应名相应。总是第二说之文也。若为主时应名不共者。初师难文。若以为主名为不共。此俱见等不为主非不共者。余六识中见等为主时。亦应名不共如无明故。论答许亦无失　又如无明以下。总是答此前师难文　并得合为四解

论。有义此痴至唯此识有故

述曰。下文有三。一释不共。二问答辨。三显差别。此初也。即摄论无性。其论本意亦同于此。颂言俱行一切分故。故此无明唯此识有。余识所无。如不共法非二乘共。不言自十八中唯一法。不与余法共也

论。若尔余识至应名不共

述曰。下问答辨有四。一问。二答。三难。四通。此问也　前师难言。余识相应一切烦恼如见取等。此识中无应名不共

论。依胜义立至皆名不共

述曰。此答也。谓此无明胜遍三性位。余识无此遍三性心之无明故名为不共。非在自有余识所无名不共等

论。谓第七识至故名不共

述曰。重显前义。其文可解

论。既尔此俱三亦应名不共

述曰。此外人难。此识相应三见．慢．爱应名不共。亦非余识有。遍三性心故

论。无明是主独得此名

述曰。此论主通。无明主义。如前已解。此一答文也。不许见等名为不共。彼非主故

论。或许余三至且说无明

述曰。此第二释。许此俱三亦名不共　若尔何故唯说无明　对余识中无明惑故。且说此识不共无明。非此余三不名不共。谓余部计余识无明是不共摄。不遍三性心。今此胜用能遍诸心。故偏对彼说。余三名不共。论师理准未见正文

论。不共无明至此识非有

述曰。下显差别有三。一彰二别明识有．无。二引证。三大小异。此初也。此总凡解。不共无明显此识者。一恒行不共。此七俱是。今此所诤。余识无也　其第二独行不共。则与忿等相应起故名为独行。或不与余俱起无明独迷谛理。此识非有

为成此后所说无明

论。故瑜伽说至名独行无明

述曰。下引证有二。初引教。后释别。此引教　五十八言无明有二等。但言非贪等俱。即令知与第六识俱无明。非谓第七。不障与忿等二十俱起。故知唯在第六识也

论。是主独行至不造新业

述曰。下释别。此第二无明中有二。一主独行。迷谛理起。唯分别起。唯见道断。不与忿等十种相应。若在欲界。与后五随．无惭。无愧七随俱转。或八．或十二．或十。如前四说诸随烦恼遍染相应。此何以知。如契经说等。唯是分别。缘起初胜法门经第二卷说。即知彼文唯据此一无明为论。非谓一切

论。非主独行至见所断故

述曰。第二不共是见道断。亦通修道断。所以者何。忿等十皆通见所断故。彼言通见。明知亦修。以极成故。所以不说。以忿等十各别头生故。与相应名非主独行。此十亦增上是主。故无此十时唯无明增。此随小乘名为不共。然此忿等无别有体。即根本故。从轻相说名不共也。此虽二别。仍是不遍三性心起无明所摄

论。恒行不共至此彼俱有

述曰。大小异也。然第七识恒行不共。余部所无。唯大乘有。今以圣教逼之令信。独行．不共。大乘小教。此彼俱有

论。又契经说至彼意非有

述曰。自下第二证六二缘经。文中有二。初引经证。后破诸部。初文可解　世亲摄论证六二缘与此有异。谓眼等五．本识二故。无性．及此据共许缘。世亲唯说不共许缘。谓如眼识。以本识．及眼为二。乃至意识应有二缘。若无第七。六识唯一。彼文似难大乘异师有八无七。然对所依以辨从二。非谓二缘。二缘即是根．境法故。故阿赖耶是不共许

论。谓如五识至俱有所依

述曰。破中有四。初总破萨婆多等。初句是喻。下简次第灭意．反现本识．因缘所依。逆次第配。此为宗法

论。意识既是至如是所依

述曰。此举有法及举因成。意识者。是有法。因云六识中摄。言在中摄。不言六识摄。是一识摄故。喻如五识。此皆举之

论。此识若无彼依宁有

述曰。结上明非。此第七识无。第六依宁有

论。不可说色至二分别故

述曰。第二上座部救。胸中色物为其意根非第七者。不然　意非色故。说七心界皆是心故　意识应无二分别故。如五识等依色根故。不言自性分别者合有二解。一云五识实有自性。二云三种皆无。此随彼语。如瑜伽第一抄。对法第二抄会。及下第七方可了知

论。亦不可说至如芽影故

述曰。第三经部师救云五识无俱依。前念五根生后五识。意识亦尔。所难同喻不成者　谓不许有同时因果故　此计不然　以世现见极成法难　彼五识与五根。如芽与影必同时故。影由芽发既必同时。五识．五根当知亦尔

论。又识与根至决定俱时

述曰。若说芽．影必异时有非同喻者。心．心所法同缘一境。应计异时心．心所法同缘一境。如思受等与所依心说是因果。既许同时故。五识．根同取一境。亦许同时。因果义立。然彼爱等心所之法。虽前后起。今以为宗。以思等为难令同时已。方为同喻例于根．识。不尔便有他不定过。量思可解。由此同时五根生识

自下第四为总破前．后说量云

论。由此理趣至随一摄故

述曰。极成意识。是有法。言极成者。简诸部计最后身菩萨有漏不善意识。及他简自他方佛意。若俱立此一切意。宗便有他．自所别不成过。故今简之　次论复言必有不共显自名处等无间不摄增上生所依是法。不共者简现第八识。以是共依故。非亲生故。非相近故。今对五转识生所依说故。但言不共。若不简之。便成有共依。所立不成过。又无同喻。他不许五依第八故。设许五喻。所立不成　显自名处者。此即显是十二处中意处所摄。简上座部胸中色物以为意根。彼是法处。非意处故。唯第六识得微细之色。法处所收。此理不尔应外处摄。为简外处故置。显自名处所摄。意言显是意处所摄。恐无同喻但可总说显自名处。彼非所立。违自宗故。对上座师立已成故　等无间不摄。简次第灭意等无间缘。今成俱有依。若不简者便非所立。立已成过。过去之意一切小乘皆许有故。增上者简因缘即种子依。若对余宗便非所立。若对经部便立已成。若举五识以为同喻。所立不成　生所依者。简第七识与八．五识为依。是八染净依。非亲生故。非相近故。是五染净依。非生依摄。今显第七为六生依。以近胜故。又简俱时心所亦第六识依故。前无同喻过。后立已成过

又所依言。简余依法。彼但是依非所依故。立已成过。此中一一互相简略然思可知。故不可说　因云极成六识随一摄故。此简如前。如极成眼等识喻。此上宗中极成之言通下喻故　此中问曰。五根别有体。意别立第七。五尘体实有。法亦实有耶　答经云从六二缘。不言有体无体故　问法虽无体亦意得生。为例不成者。亦应从二缘生。根现无体亦得成。以过去意而为意故　答不然。根能顺生。同世一处有力故现。无体故即不成。法但为境即生心故。法无时不例五。此如五十二中说。问难大好

论。又契经说至彼应非有

述曰。自下第三意名不成经。文中有三。初文可解

论。谓若意识至已灭非有

述曰。第二破萨婆多等。彼小乘言。思量名意。过去心是。今破不然。识现生时意已谢灭。现无思量之用。过去之心如何名意

论。过去未来至说名为意

述曰。彼言去．来有者。不然。去．来理无故。如萨婆多等前已破讫　经部等义。去．来无体。若过．未无体。如何言思量　双问二家。如何思量　设前有体亦已无用。后无体故其用理无。用体既无。如何名意

论。若谓假说至假依何立

述曰。经部宗言过去无体假说用者。难云。汝之现在无正思量。假法何立。假法必有法可似故。无有现在实正思量。假依何立。大乘前破卫世外道假依真事。如此理难乖前义者不然。据理而说。不依于真方有似转。经部所计。现在正思。过去似此。假名为意。就彼宗难。无违教失。故前所说存自就他难。今者废已从他难　又前约胜义难。真实义中不依于真而辨假故。今依世俗难。世俗之中有真．似故

论。若谓现在至宁说为意

述曰。彼经部救。或萨婆多云。彼过去意于现在时曾有思量。故过去名意者。难云。尔时名识宁说为意。了别名识。现在名识。汝义定然。如何过去法。曾思量名意。设彼似现意故名意。应似现了别故名识。识不得名。意如何似可名思量

论。故知别有至假立意名

述曰。第三总结。第七末那一切时思量。现在起故。不似他故。正名为意。过去之心不问何识。依此现起意。假立意名。其实过去亦非是意。以无体故。若尔彼应似现识名识。如何似现意名意也。意有二义。一思量义。二依止义。第七通有二名。过去但唯依止。体虽现无。与现依止。思量之意相似。故但名意。不名为识

论。又契经说至彼应无别

述曰。自下第四二定无差经。文亦有三。其文易解。初二句是经文。下二句论意

论。谓彼二定至彼二何别

述曰。第二正破。彼二定中俱灭六识。六识灭同。说无第七彼宗义故　体数无别者。谓二定所灭者。各二十二心。心所法。即此能灭二十二数以为定体故。无别也。若小乘唯二十一。善大地唯十故。无染第七意。于无想定中有。于灭定中无。彼二何别。若有第七。即灭定中无。无想定有。所灭体数多少不同。无想灭一识。灭定灭二识。遂各有异。既无第七故无别也。今灭第七但灭染也。摄论难云俱灭何异。未辨大乘定体多少。今因辨之。准所灭数并第七识二定多少。种上总假立一。并所灭数多少别也

论。若谓加行至由此有故

述曰。而彼救言加行等别二定别者。谓摄论云出离想．静住想。即是此中所说加行　界谓三界　地谓九地。依谓依身。圣者．异生依各别故　等者二得．二名．内道．外道．五蕴．四蕴果等种种别故。二定别者。不然彼加行差别因。由此第七识方有故。此第七识无者。彼加行差别亦无。谓第七识在凡不灭。故一切圣厌无想定而不欣入。在圣灭故一切圣欣。由此可言加行等别。若无第七。无凡可厌。无圣可欣。故加行等无因可别

论。此若无者彼因亦无

述曰。设言但因六识无漏凡圣别者。此六识无漏复如何成。成凡．圣者亦由第七

论。是故定应别有此意

述曰。第三总结

论。又契经说至彼应无染

述曰。自下第五说无想无漏失经。亦有三文。此中一期无心之义。二说如后

论。谓彼长时至我执便无

述曰。下第二文。于中有四。一总破诸部。二破一切有部三破大众部等。四破经部。其文可解。无六识者亦有二解。一一生长时。二除初后。故言长时

论。非于余处至同所诃厌

述曰。以余具缚者为例喻　量云。无想有情位。应起我执。异生摄故。如余异生趣位　又无想定都无我执心．心所者。应如涅槃非是圣贤之所诃厌　量云。无想圣人应不诃厌。无我执故。如涅槃等

论。初后有故无如是失

述曰。第二萨婆多等小乘救言。初生之位。后命终时。皆有心起。有我执故。故无失也

难云

论。中间长时无故有过

述曰。中间长时无我执故。有大失也。如余具缚有情。非长时无我执故

除经部师余部救言

论。去来有故无如是失

述曰。长时虽不起。亦名有我执。故无失也

论。彼非现常无故有过

述曰。汝去。来世非现在有无为常故。无故有过不成我执

论。所得无故能得亦无

述曰。小乘救言去．来二世虽现在无。有得现在名成我执。难云。所得之世既无。能得之得非有。能得无故不成我执

次大众部．一说等四部．及化地等。云别有随眠是不相应行。此位成就故名成我执

论。不相应行前已遮故

述曰。上已破故。此正破大众等部。及破正量部等得类即不失增长。并在此中

经部救言虽无彼现行。此位有种子在。名有我执

论。藏识无故熏习亦无

述曰。何有种子。若彼救言我有色．心皆得受熏。彼有色根故有种子者

论。余法受熏已辨非理

述曰。唯除藏识余法受熏。上来已辨彼非理故

论。故应别有至同诃厌彼

述曰。第三总结。故有第七于彼起我执。是异生故。出定已后。复沉生死起诸烦恼。圣贤所诃。若无第七。不应诃彼。无过失定

论。又契经说至彼不应有

述曰。自下第六我执不有失。于中有三。初引经。云异生者不言有学等。以彼无漏善心无我执故。此据全分者故

论。谓异生类至而内恒执我

述曰。下第二文。于中有三。一显自我执。二破他宗。三成已有漏　初中又三。一立宗。二引证。三释教。此即初也。其文易了

何以知然

论。由执我故至不能亡相

述曰。亡由无也　相谓相状。杂染相状。通三性也　由我执故起施等善法。由有第七内执我故。外行施等分别相生。若有漏三性俱心无我执者。如无漏心便能亡相应成无漏。故摄论云谓我能行施等。今有二解　一云我者即是第七内缘行相。非必外缘　二云此我外缘。行相粗猛非第七起。由第七故第六起此。举由七生增明为论。非实显之。彼是第六识中我执体有间断。遍三性心间杂生故。此解为胜。是根本故。第七不缘外境生故

为证此义

论。故瑜伽说至相缚解脱

述曰。瑜伽五十一．显扬十七等。同云染污末那为依止等。由第七故余诸识中相缚不脱。此中通言六识相缚。瑜伽等说第六相缚。彼据亲生识语。此约实由为论　既尔二乘染末那灭。何故五识相缚犹在　答由七中法执。虽非缚体执有相故。是先我执所引生故。令六识等相缚不脱。若断法执已相缚便脱　或由因类相缚犹在。不尔生空智应亦有相缚　了别者心行相。境相能缚心。名相了别缚

论。言缚者至故名相缚

述曰。下释教也。何谓相缚。谓于境相不能了知依他缘生如幻事．阳焰等。能缘见分诸心．心所。为境相分之所拘碍不得自在。体便粗重无所明觉。起时硬涩有分别相。相分缚心名相缚也　问相分为见缘缚见名相缚。见分自证缘缚体名见缚。缚证自证例亦应然。何故不名为见缚等　答以相缚见体状易彰。或所缚见有非．比量。或能缚相通于内外。从此胜义且名相缚　非见分等体非能缚。自证分等说非所缚。如前第二展转相望。互为能所二种缚也。问有漏有相即名相缚。后得有相应为相缚　答此亦不然。作证解故　既尔自证应非见缚　此亦不然体是惑故　若尔善心见应非缚　此有漏故。烦恼增故。有漏第八之所生故。有漏末那之所增故。后得无漏时能断此故。有粗重故。不可为例。即通三性皆有相缚。如下第九自当解释。粗重缚体亦通有漏。至后当知

论。依如是义至识缚终不脱

述曰。无性摄论彼亦言如说。不知何处论文　然有解云何毗达磨经。五十一中有此义同。文有少异。以上摄论但言施等有于我执。此中通论三性心有。彼据胜显说故。此颂即彼文也

论。又善无覆至不俱起故

述曰。第二破他有三。一破一切有等。二破大众部等。三破经部。重成有我执。诸法成有漏。皆由第七故。所以者何。要与自身烦恼俱者方成有漏故。善心．无覆。既与烦恼不俱。应不成有漏。以彼说无第七识故

若彼萨婆多等。言由前及后去．来烦恼发故。缘故。此善等成有漏者。不然

论。去来缘缚理非有故

述曰。其世体无犹如兔角。故缚无也

论。非由他或至成无漏故

述曰。彼若救言如无学身虽非己身现有烦恼。然由现在他缘缚故。成有漏者。此亦不然。非由他惑成已有漏　若彼救言何为不得。故应难云。勿由他解成己无漏。如何有漏由他漏成。此萨婆多等死讫

论。又不可说至已极成故

述曰。第二大众等救。今破之言。不相应假随眠非实。正量部等不失增长破。极成故

论。亦不可说至可成有漏故

述曰。第三经部师等言。如无学身诸有漏识法。虽不由他惑缘。及过去缘缚是烦恼引。然自身中有有漏种在生此有漏法故。此善等例亦然者。不然。论主难云。彼善等种成有漏者。先无因故可成有漏。谓此善种能熏熏时。无始已来先皆不与烦恼俱有。有何所以得成有漏

论。非由漏种至亦成有漏故

述曰。彼若救言。虽无先时善等之位有烦恼俱生。由漏种子随遂善等种故。善等种成有漏者不然。勿学无漏心亦成有漏故。无漏种子俱亦有漏种逐。无漏之法不成有漏。有漏善等种如何成有漏。我大乘宗。无漏不与现行烦恼我执俱故。虽有种逐。无漏之法不成有漏。有漏善等与此相违。故成有漏。汝宗如何善等成有漏

问如对法云。漏所缚者有漏善法。漏所随者即余地法。漏随顺者决择分善等。彼岂皆与漏俱起故名有漏耶。为答此等疑

论。虽由烦恼至表漏俱故

述曰。此即牒前漏所缚云。虽知如此。而第六识中漏。与施等不俱起。故非有漏正因。虽亦由之发。而傍因故成有漏。非是正因。正因之言要俱起故。即他缘缚亦傍因也。由此大乘不缘他境。各各别变故。若缘他缚他。便非各各变境。即应我作他受果失。此甚新义。以有漏言正表此法与漏俱故

论。又无记业至得成有漏

述曰。若以漏发名为有漏。如无记业如何有漏。彼非烦恼引故。如无漏善。若言由他缘缚。亦如前破

论。然诸有漏至方成有漏

述曰。第三成有漏义。诸有漏法。由与自身现行烦恼俱生俱灭。互相增益方成有漏　自身者。简他身。不缚己　现行。简种子。唯种不缚。故对法等云漏所随谓逐他地者。但言漏随不言缚他地。复不相增益故　俱生俱灭。简前后发　相增益者。递为缘相生义。正解漏义简无漏法

论。由此熏成至有漏义成

述曰。有漏现行起故。熏成有漏种。后时善等起有漏义成。亦非无始无因故成有漏。亦非漏种逐故成有漏

论。异生既然有学亦尔

述曰。异生三种既然。有学亦尔。有烦恼俱故第七未灭。余识之中必无烦恼与善俱故

为会前疑

论。无学有漏至于理无违

述曰。无学有漏虽非漏俱。而犹先时有漏种起故成有漏。对法第三云。漏种类者谓无学身诸有漏法。以先有漏后名种类。小乘等不然。先无有漏种子故。今亦非种类

论。由有末那至此第七识

述曰。第三总结。若有第七恒起我执。故善等法成有漏也。即是摄论我执不有失。望此极差

论。证此识有至应随信学

述曰。自下第三结会。今且随摄大乘第一说有六证。总结前也。理第三文

此说八识。何故阿含经等中说有六识

论。然有经中至随转理门

述曰。总第三文也。此有二义。一随转理门。依小根器未建立于第七．八者说故

论。或随所依至实有八种

述曰。此第二解。依不共根．不共境故。说有六种。非谓尽理　而识类别实有八种　大乘之中于处门中不开识者。以此理通。第八卷中当广证理

上来已解第二能变。自下次解第三能变

论。如是已说至其相云何

述曰。于中有二。初结前生后以发论端。第二举颂依问正答　就此能变总有九颂。以九门分别。第一出能变差别。第二自性。第三行相。第四三性。第五心所相应。第六三受俱起。第七所依。第八俱转。第九起灭。唯有四颂所明。可知　然中间有初遍行等五颂。重明前相应法体。非别分别六识之门　虽有九颂总束为三段　一明初四门。即此一颂是　二心所相应．及三受俱。次六颂是

三依止．俱转．起灭。后二颂是

论。颂曰至善不善俱非

述曰。今初颂中有四门义。如文可知

论。曰至能变识相

述曰。于此释中。初释六名。次解性．相。后辨三性　初中有二。二句别故　能变有三。末那第二。此居后故。此即第三能变。次第二能变之后也。此谓解颂第一句也

论。此识差别总有六种

述曰。解第二句颂于中有三。初释六因。次随别解。后显不说。此即初也。六种差别至下当知

何以言六更不分别为多或少

论。随六根境种类异故

述曰。谓根与境各有六别识随彼异。故非多少。亦非定别。又明此识既随根．境有六数定明得名时非唯据一。即于根．境二处得名。大论亦说随根名识。随境名识。乃至亦名青等识等

何者依根名六根识

论。谓名眼识乃至意识

述曰。下随别释。文复有二。初别解。后料简。此依主释。根是主故。对法等说依眼缘色似色了别。初句即是此识得名。依所依故。此各有种。如瑜伽说

问辨识得名。实通根．境。何为诸论依根得名。谓名眼识乃至意识

论。随根立名具五义故

述曰。胜于境故偏从根称

何谓五义

论。五谓依发属助如根

述曰。谓依于根。根之所发。属于彼根。助于彼根。如于根故　对法第二卷说。若了别色等故名为识。何故但名眼等识。不名色等识耶。以于眼等五种解释。非于色等　此中第一依眼之识。彼有二义。且如眼识。眼中之识故名眼识。依眼处所识得有故。此第七啭。及由有眼识得有故。此第三啭　且如意识。如何意中　虽七无处所。而意亦依彼。同无色所依。在无色所依中也。及由有第七故得有意识。非是境色得识住中。不由有色识定生故。且据粗相。以盲冥者不能见故。虽知有色识不必生　第二根所发者。彼云眼所发之识故名眼识。由眼变异识必变异。如迦末罗病损眼根故。所见青色皆以为黄。非坏色时而识名坏。第七如何。谓由有此第七识故。第六相缚不得解脱。即其事也。后七若无漏。六必无漏故　第三属于根者。彼云属眼之识故名眼识。由识种子随逐于根而得生故。此谓生依。非染净依．及根本依．引发依也。由此故知。七于六有势力。谓六种子随七种子。七种子生现时六方得起与彼力故。不尔不生。非色种子识种随之　此如何等。此色有时必识所变。如有识时必根所生。何得识种不随色起　色是外法。根是内法。根恒相续。色即不然。不可为例　第四助于根者。彼云助眼之识故名眼识。由根合识有所领受。令根损益非于境界故。谓由根合识令根有损．益。非由色合识令色有损．益。离识之色识虽无损．益。色有损．益故。如为他损色。如第六识俱无漏故。第七损有漏成无漏故　第五如于根者。彼云如眼之识故名眼识。根．识二法俱有情数。非彼色法定是有情。六．七亦尔。唯内摄故　随根五义胜。多说依根名

问前等无间中六识皆依意。何故第六独名意识。意识不然眼等可尔

论。虽六识身至无相滥过

述曰。若如所问六皆依意。然唯第六独依第七不共意根余五即无。今依不共以立其名独名意识。如五识身亦依于意。依不共根以得称故。彼名眼识不名意识。此亦如是。五义具故　问如前说依五．八依七。何故第六称不共依　答若染净依．及俱有依。七望五．八俱是所依。然近顺生不共识者。即唯第六。今言不共意显近而顺生。以六种子必随七故。余五等不然。故此得名无相滥失。此为一解

论。或唯依意故名意识

述曰。谓眼等五亦依眼等五有色根。此第六识若等无间。若俱有依唯依意根。依唯意故得意识名。五通意．色二所依故

若尔七．八二识亦唯依意。或第八识唯依于意。第七依心。应名心识。或名意识

论。辨识得名心意非例

述曰。谓识有六相望辨名。第八名心。第七名意。非此所况故例非成。不望彼故。若望心．意六得名者。彼三各据一义胜故。心摄藏法集起法胜。意思量境恒计度胜。意识了境从所依胜　问何故七．八不从所依以得其名。意识即尔　答七．八相续当体彰名。六有间断从依得称。七．八据依亦有此义。诸论但依自胜立名。六对七．八以得名识。兼释七．八得名意别

此下六识从境得名

论。或名色识乃至法识

述曰。此亦依士释。能缘彼彼境之识故

论。随境立名至了别名识

述曰。谓了境名识。即随境立名。顺通．别名识之义故。谓于六境了别名识。释顺义也

问眼识所了色亦是法。意识所了亦有色等。何故眼识不名法识。第六意识不名色识。为答此问故次论云

论。色等五识至了一切法

述曰。前之五识唯了色等。境界狭故不名法识。第六法识能了一切法。了境宽故不名色等识

又第六识更为别解

论。或能了别法独得法识名

述曰。谓十二处中别名法者。谓第六外处。别名为法不与余境共同名故。此之别法第六能了。从独所了以得彼名。故唯第六识若法识也。亦从不共得法识名。此能了言即是见分。分别之言即是相分。非谓别上有了字故遂言了别也　或彼法处六能了别独名法识。即了别言唯在见分。亦有此义。然不共名别。是本义意

论。故六识名无相滥失

述曰。由斯理故六识得名互有所长。无相滥失。俱舍云。虽色等境通皆名法。但法界名法。余不名法。虽标总称而即别名。意能了此故名法识

问六识得名依根依境。为唯凡有。通在三乘

论。此后随境至无相滥失

述曰。下料简也。随境立名。意名可尔。然前五识依五色根未自在说。萨遮尼干子经是此论证。正法念经违此应会。蛇眼闻声是正量部。非大乘义。大乘不然。故不违也。若得自在根互用故何名自在。如佛地论转五识时。总有二解。或从初地即名自在。无漏五识现在前故。或成佛时成所作识彼方起故。然有别义入地菩萨无漏五识虽不现前。得后得智引生五识。于净土等中现神变事。何妨五识一一通缘一切异境界。不思议力所引生故　或有别义。七地已前由有烦恼现行不绝。未殊胜故不名自在。入八地已去烦恼不行。纯无漏起。引生五识可得互缘方名自在

论。庄严论说至同类境说

述曰。彼第二卷中菩萨品说。此能唯在成所作中故唯佛地。或即初地。或入八地。此是本义。彼论一依粗显。二依同类。实缘一切皆无障碍

为缘如不。西方二说。一云许缘。佛智通故。二云不缘。名成所作缘事智故。准下论文此解为胜。然甚难知。如何诸根说名互用证此识义。一根发识缘一切境。举所依根显能依识　如何互用。了色名眼不至能取。法相所谈。了触名眼令至能取。岂非杂乱　名字于法非即铨定。是客名故。了色名眼。且依小圣．异生身说。若据佛位了触亦名眼。此文为证。二得名中。但随第一依根受称。通在自在位无相滥失。如枢要说

论。佛地经说至无此能故

述曰。佛地论第六广解此义　三业化合有十种。其四记等亦如彼说　决择心行。即八万四千法门意业化也。四记亦尔。佛地经说。身化有三。一现神通化。二现受生化。三现业果化　语化亦三。一庆慰语化。二方便语化。三辨扬语化　意化有四一决择意化。二造作意化。三发起意化。四领受意化　此中所说决择有情心行差别。初意化也　贤劫经第二卷说。最初修习法波罗蜜多。乃至最后分布佛体波罗蜜多。三百五十。一一皆具六到彼岸。如是总有二千一百。对治贪．嗔．痴。及等分有情心行。八千四百。除四大种。及六无义所生过失。十转合数八万四千　领受化中作四记等。谓一向记．分别记．返问记．应置记。此中复有人法不同。如别抄中当广分别　其身化中。佛地经说现业果化现根心等。然瑜伽说四事不可化。一根．二心．三心所．四业果。与彼相违准下第十说不化心。依二乘等说。业果等亦尔。故知在佛通能化之。又佛化之无实胜用故名不化。似化亦得。由智境遍故有此能

问此本颂文虽明唯识但说见分。然见依根起。相犹见生。何故本文不辨根．境

论。然六转识至故此不说

述曰。下显不说。共依下说。且显不共依　颂中不说。一色粗而且显。二乃诸论皆有彼此极成。故本颂文更不别说。此即会本文无说根．境之颂。谓本颂中初能变识。唯明所缘不明所依。第二能变俱明二种。此之六识明其所依不明所缘。以粗而且显又复极成。颂文略而不说

论。前随义便至义便当说

述曰。然所依少别前已广论。所缘别者义便当说。谓次下引云眼识云何即是说也。宗明唯识故不明境　又解前文非明颂无。我长行中以粗显故不别说也。谓如瑜伽等说。眼谓四大所造净色为性有见有对。各从自种生。或是异熟。或是长养。通何界系。漏．无漏等。断．不断等。有众多门。非此所明我亦不说。此解第二句差别有六种讫。即前言种类义是差别义。谓随六根．境立六识名。即义差别有六种也

自下解第三句第二三门也

论。次言了境至为行相故

述曰。于中有二。初释颂。后会经。此初也。如前第七性相中解

论。由斯兼释至名为识故

述曰。释心．意．识三种名中所名识别名也　能了别境名为识故。谓了别行粗故。非心．意名识

论。如契经说至了别诸法

述曰。下会经也。此言可解。谓有问言。且如眼识。亦依余根。缘境通能了一切法。云何但说依眼了色。不言依六．及七．八识了声等耶。牒经问已

为答此问故次论云

论。彼经且说至见分所了

述曰。彼经且说诸所依中不共所依。简余依也　未转依位。简已转依缘一切法。但言缘色等　见分所了。简自证分。其实五识亦了识等。若依余根．转依位．自证分等。义即不定。亦了声等。乃至广说今此且据少分位说。非究竟言　有义此解非称论文。此中论云如经说等。但明六识之次。引彼六识之经。证成六识自性。非为前伏难有此论也　即第三句了境为性相。体．相二门　了者即通自性　自性即自证分　行相即是识之见分。缘相为境。自证为见之依缘见为境。是故总言了境为性相　又解不须如是分别。此中但解了境者。是识自性。亦是行相。行相是用故

论。余所依了如前已说

述曰。余依者。即分别依．染净依．根本依。如前第四卷解。若依境立名。如次前说　余了者。若自证分。如第二卷解。若自在五识见分境。如次前说。故此总言余所依了如前已说。虽后明四智。今但指前。今应义准因果十八界为缘不同　颂曰。因见各随应。五三六有二。六一一不定。自在．等分别。所依之颂如前已说　准前文中。且依不共依。简因．无间．及染．同境．共依等故。未自在位非他所引。若由他力定．通所引。亦缘法故　又此应说三界系．不系之识。异生．圣者三乘人等缘境分齐。如对法第二末。六十五等抄说

次第三段。将解第四三性之门。初寄问起。后依问答

论。此六转识何性摄耶

述曰。此即问起。然前第八识。辨心．心所已。方说言是无覆无记。今者解识即辨其性。前显心．心所法其性必同。所以解心所已方始解性。今者识后明性。显此聚亦尔。但是影显二文令相互照。又彼诸法不定通三性。此定通故。使后学之惠起异论端故

下答之中。初举颂。下别释

论。谓善不善俱非性摄

述曰。此举颂答。即显六识并通三性

论。俱非者至故名俱非

述曰。别释有三。初正解颂文。次诤申同异。后显果位是何性摄　初中又二。初解三性。名字隐故先解。是何谓无记性。谓三性中无记性也。何名俱非。显彼自性非善．不善二种自性故名俱非。释无记名下自别出

且何名为善

论。能为此世至故不名善

述曰。谓一一法要令此．他二世顺益方名为善。谓有漏善前世益。今世益后世益。俱得乐果人．天所仰。无漏有为．无为亦尔。此世．他世违越生死。有得有证。及由涅槃。获二世益。非生恶趣等。故并名为善　人．天乐果唯顺益一世。非二世故不名为善。是无记果法故。体非是善。于后世中作衰损故　不作此解便有问言若顺益名善。人．天乐果亦现益故应名为善。为答此问故说彼非

论。能为此世至故非不善

述曰。此中不善。翻善可知。恶趣苦果。今解彼文准前亦尔。但是无记苦果。令身苦故

论。于善不善至故名无记

述曰。此违顺益．损。其义易知。体非殊胜不可记别

即是第一解三性名已。次显识俱。今依大乘。亦得三性各有四种。诸论总收亦有此义。于理不违。故别建立。如前已说

论。此六转识至是善性摄

述曰。此中未必要十一法俱。如不定地唯十法俱故。此举一聚总有为言

论。与无惭等至不善性摄

述曰。义准不善返善亦尔。非必十法俱故。望聚为论。不善中十唯不善故。谓嗔．及忿等七。除谄．诳．憍取无惭愧。故成十也

论。俱不相应无记性摄

述曰。通前二故。如杂集论。善有十三门。不善有十二门。无记十四门。别应对相摄。又此二．三．四门三性。前本识中已略辨讫。若有为有种子者。种子随现行彼性中摄。然此二．三．四门。与对法有为．无为．有漏．无漏等不同。一一对别各据一义。四无记如大论第一。五识不能转心发业。但作随转发业。缘威仪等故名威仪。是威仪等心摄。四无记具三。除变化

颂中第四句善．不善．俱非。虽六识皆通三性。问诸识性总同时者。唯是一性。为许同时各别性摄

论。有义六识至互相违故

述曰。自下第二诤申同异。初文有三。一标宗。二立理。三释难。此初二也　所以者何　此六转识同缘外境。诸三性等互相违故。瑜伽第三说又非五识有二刹那相随俱生。亦无展转无间更互而生。五识生已从此无间必意识生等。五识既无俱生之义。是故五识三性不俱。此立宗义同外门转。第一因也。定中闻声非我所许。三性俱起。设纵许者定心可然。散位无故。非五识中三性俱转

论。五识必由至成善染故

述曰。第二因云。五识生时必由意识导引五识方五俱生。亦复同境方成善．染。先显五识三性所由。后申俱难。即彼大论第三卷。说五识善染必意导生

论。若许五识至故定不俱

述曰。若虽导生五三性并。即许意识一念之中通三性义。所引五识既一念中许通三性。能引之意性必须同。如次所引。如显扬第十九说。设定中闻声。由二因取。谓由了别定所缘境。及种种所缘境意识故。二由此俱生耳识故。故虽在定亦是同缘。故定不俱。如不善眼识与意俱行。设声缘至亦不能了。要眼识灭耳识方生。故定不俱。无意引故。此师意说。五识不相续故。五识不并生。亦非五识次第生。故三性不并。上说五识唯一念解　又解设率尔唯一念。等流通多念。亦不许三性并生。能引之意非三性故。此同性．同缘之理如下当解

若三性不俱何故瑜伽第五十一．显扬第一．及十七皆云本识一时三性俱转。会此文云

论。瑜伽等说至无相违过

述曰。下释难也。等取显扬等。依多念说名俱。喻云如瑜伽第三．及五十六说有一心。非是一生灭刹那。故言俱也。彼第三云。如经言起一心多心。云何一心。谓世俗言说。一心刹那非生起刹那。谓一处为依止。于一境界事。有尔所了别生。总尔所时名一心刹那。又相似相续亦说名一。与第二念极相似故等。明第八识与五识等三性不俱。善眼染七自无记故。虽有三性。俱遮余转识三俱生故

论。有义六识至容俱起故

述曰。此师正义。于中有五。一标宗。二立理。三释难。四引证。五解违。此初二也　三性容俱。非一切时皆必定俱。有俱时故论言容也。此立义。已下为理。言率尔．等流眼等五识或多或少容俱起故。此引五识相续文者。如前等无间依中说。既等流心许多念故五识容俱。此如何等。如眼识缘善色至等流心多念善已后有不善声境现前。意与耳同缘。虽亦缘色境。而声境胜。乃至起不善耳识。令彼不善耳识生。前眼识善耳不善未灭。如是等流多念生已。乃至余无记香等至。乃至意虽同缘。随境强引起无记鼻识生。即等流多率尔少　或前一眼识久已不断。虽已起寻求。寻求未了。眼更重观。意复寻求。寻求未已不起决定。如是或多率尔。后时耳等识生一率尔已。乃至即有等流耳识次而起故。是率尔多念等流少也。容许五识有俱行故。得三性并　又解率尔．等流二心之时。眼等五中。或三．四等多。一．二等少。容俱起故。虽五一念三性得俱　若一向同境时。即不善意随眼识并行已。设耳缘至亦不缘声　不尔即须眼识断灭意方缘声此前师意。今说一意识与五同缘而性不定

论。五识与意至于此唐捐

述曰。此释难也。虽必俱起与前师同。与五同性即不决定。由此理故。前所设难能引意识通三性者。于此唐捐

问如解深密等。说意与五同缘故定同性。集量论说五俱意识必现量故。何故得知不同性也。为答此问也

论。故瑜伽说至余耳识生

述曰。下引证也。明此缘者。如大目连猕猴池侧。坐无所有处定。有象哮吼．猿猴戏声。即便出定。萨婆多师出已方闻。今此大乘闻已方出。若先不闻如何出定　问岂有无所有处心得缘欲界声等境也　六十五等说广惠声闻有学．无学无色界心缘三界法。故得无违。六十三卷三摩呬多地末说。谓有行人若遇声缘从定起者。遇声耳识与定相应意识俱转起闻于声。名遇声缘从定而起　或复起者。即是耳识。此举定中得起耳识　或者。谓假者。即得定人由定中闻故出

论。非唯彼定至能取此声

述曰。此显闻声非唯意取。显扬论说种种意故。然彼耳识亦能取声。非唯定中意识能取此声。共耳一时闻故。意不唯缘定中事故

论。若不尔者至不应出定

述曰。返成耳识。若在定中唯意缘声。耳不闻声者。于此音声。定中耳识不领受故。后时不应为此声故而出于定。后时既为声故出定。明在定内耳与意俱同念闻声　破小乘等立一量云。如汝所为欲闻声末后出定之意识。应不即闻声时出定。不闻声故。如未闻声之定意识　故知返成闻声方出

论。非取声时至后时方出

述曰。显闻声位由在定中。非当取声即便出定。领受声已定中意识。希望是何方始出故。闻声后时方始出定

论。在定耳识至定无记故

述曰。上引教已。下以理难。在定耳识率尔闻声。虽意与彼同缘引起。理应非善。瑜伽论说率尔等五心中。前三定无记故。此约未转依位五识。无漏时即唯善性故

论。由此诚证至善等性同

述曰。此结。五．六不定同性。定中意是善。与耳性不同。亦俱生故。以定中不同。证在散位俱有五者。不定同性

若尔何故解深密经．及七十六说五识同时意识同缘

论。诸处但言至不说同性

述曰。下解违也。此会彼文。彼说同缘不言同性。故不相违。彼论无定同性言故。谓虽言同缘。不言五．意定须同性。故知亦有不同者故。如前论说。显扬十九如前定中意．耳亦明同缘不言同性。定中起耳识故。彼文大好　然前师岂不解此文耶　答解如前已解

前师问言若定中实得起耳识为例不同性。何故杂集论第七说三摩呬多位余识无耶。此非集论本文。是师子觉义。有师引证

论。杂集论说至依多分说

述曰。彼虽非证然为会之。对法论中言余无者。约多分说。多分有二义　一多识。二多人。多人．多识不起言无。谓二乘等定中唯得起耳非余四识。非菩萨故　问如何定中意识俱受。与耳同缘　散意入舍定即引生耳。耳识率尔必是舍故。初起之时必昧劣故。意既同缘。必非异受。入喜乐定耳必不生　二解虽复同缘。何妨异受。其性亦许有不同故

瑜伽论说率尔等三是无记性。定心寻求如何是善。又在定得起几心　唯初二心。若有希望即出定故。希求即是寻求心也　若散五心。初三无记。论说多分。若在定位。亦通善等。又五识必由寻．伺所引。此入定心何地之法　应唯初定复无寻．伺故。此如第七卷寻．伺中解　又此定为唯有漏。亦通无漏　答文不遮二种俱得　又欲界耳识许异地心引生。二定以上起三识时。异地心引无寻．伺意识为能引耶　答初起五识必寻伺引。后位已去非寻．伺心引此亦得。唯率尔心。等流心等。即不许尔。如在欲界。岂一切五识生。要由寻．伺引。初起由寻．伺。后起不必故

问五为所引。意是能引。所引三性既俱。能引意识应通三性

论。若五识中至三性容俱

述曰。且散心位随五识唯一念．或相续。皆得三性并生。取长徒义。如叙二说别抄．五十一抄说。然后时引五识俱生已。意随所偏注境强者。同五识之性。如在定意唯是善性。不同耳识率尔心是无记。若兼缘诸处于五无偏便无记性。此性能与五识善．恶不相违故。若与五识别缘唯缘法处。既无此心。由此故知。集量论等五俱意识定现量者。必同缘故。其量既然。耳俱意识听教之时。但作证解故必现量。五俱之意亦无法执等以此为证。诸师于此觉惠异说。如别抄故。八地．二乘．凡夫等位。六识三性容俱时转。如第八识与余三性俱。以此为证

论。得自在位至戏论种故

述曰。自下显在果位唯善性摄。若五识转依。随前二师所解位次。唯善性摄唯在佛也。唯善性故。不尔初地已去。五识之中尚有不善。八地已去或时亦有无记五识故。唯佛色．心是道谛故。唯善性摄。何以然者。诸戏论种已永无故。应细拾文推其义理　三乘无学．菩萨后得智中。何性六识俱起。然今不能烦文具解。虽知六识体通三性。五识之中通有覆者。如受中说。善中通生得．加行。加行有闻．思．修。论其五识。闻思于义自性即无。为彼所引亦通所成。如听经观字而思法义。意成闻．思。所引眼．耳岂非亦是闻．思所成。非生得故。香积佛土鼻．舌等识。类此应知。后得智中净土听法所生五识。岂非三惠之所成也。成所作智即是修故。所成之言义宽遍也。此等皆由随意引生故　不善之中有任运．分别。此五皆通。亦许五识通见断故。此中各有烦恼．所知障并许通。由意引起故。下文自说　无记皆通有覆无记。亦意引故。缘起经说。欲界意识。除润生爱等亦有有覆性故。四无记中。唯异熟生．威仪．工巧。无变化心。通果可尔。天眼．耳通彼俱惠故。然非变化相从四中变化所摄。五识缘威仪．工巧。不能发威仪．工巧故。如大论第一说五识虽不作转心发业。亦作随转心发业故。即通威仪．工巧．异熟生摄。无变化者八十九虽言欲界有变化。不是五识。实是上界系。据意识中相似者说。或所变化。似欲界故名为欲界。或是生得变化。但是异熟心摄。瑜伽自说是生得变化故。论文自说欲界无变化。色界无工巧。无色又无威仪。即今大乘。亦通五识有威仪．工巧。四识缘威仪。五识缘工巧。若不尔者异熟生摄。不同小乘是威仪类名威仪心。异熟生心宽。威仪心狭。处处皆有文势皆显

次第二颂。解第五相应。第六受俱门

论。六识与几心所相应

述曰。此问起也

论。颂曰至皆三受相应

述曰。上三句列六位心所总名。下一句正解受俱

论。曰此六转识至谓遍行等

述曰。下文有二。初解心所等颂上三句。后解受俱。初中复二。初总解此心所等上三句意。后别解。此即总也。正解此字。指颂可知

何名心所。心所何义

论。恒依心起至故名心所

述曰。自下别解有二。初解心所二字。后解遍行等义　解心所中复三。初解心所之义。次解行相。后总结之。此即初也　略以三义解心所总名　一恒依心起。心若无心所不生。要心为依方得生故。若尔心望遍行应名心所　二与心相应。彼五说与心相应故。心不与心相应故。又时．依．缘．事四义具故。说名相应。由此色等亦非心所。既尔心具五义。与五相应应名心所　三系属于心。以心为主。所系属之心有自在非所以是义故系属于心。有此三义故名心所　又初义显遍行。恒依心故。第二显余一切心所。非恒依心。心相应故。第三正解心所之义　又解心王不名为所。不属心故。由此三义简别心．色等。不得名心所　又解第一句显一切心所得名心所。第二句简一切色等不名心所。第三句显心所得名为所。以系属他。以非主故。心不名所　又初句简无为。不依心起故。第二句简色．不相应。第三句正解心所得名所以

论。如属我物立我所名

述曰。举喻已显此亦如是

何故相应。唯说遍行等属心。不说心属于受等耶。为答此问因解第二行相之门与心同异

论。心于所缘至亦取别相

述曰。上解心所义。下释心所等行相。于中有三。一总举。二引证。三结。心取境之总相。但总取而已。不别分别。如言缘青但总取青不更分别。心所于彼取总．别相故说亦言

何以心王唯取总相。心所兼取总．别二相。且释名者

论。助成心事至作模填彩

述曰。助成心事名心所故。师谓博士。资谓弟子。如师作模画形况已弟子填彩彩于模填不离模故。如取总相。着彩色时令媚好出。如亦取别相。心．心所法取境亦尔

何以知者

论。故瑜伽说至所取别相

述曰。上总举。下引证。彼第三说。识能了别事之总相。不言取别。以是主故。若取别相即心所故。作意了此所未了相。此者即识所取总相。作意取此总相。及亦取识所未了相。未了相者即是别相。即余心所所取之别相。皆识所未了。作意一法。独能取彼众多别相。如彼论第三云。即此所未了别能了别者。说名作意。所未了境相即是别相故。能了别者名为作意。能缘别相者即作意也。故知心所取总．别相。王唯取总。如一悬令唯知悬之总事。悬承禀命明府。虽为副贰取总相已。后取一切别相。自余悬尉亦取各别之相。此举作意例余可知。由作意能令心．心所取境功力胜故。有此总取多法别相也。故瑜伽以作意为初。此论以触为初。和合胜故。各据一义

论。触能了此至摄受等相

述曰。触能取三。谓可意．不可意．俱相违相。受中摄受等者。等损害．俱相违。此二取相近相顺也

论。想能了此至名心所法

述曰。言说因相者。谓如前第三卷八识中说。取境分齐相故。谓此是青。非非青等。便起言说。故想之相言说因也　思了正因等者。谓正因．邪因．俱相违等。即是境上正邪等相。业之因也。此中一一如作意说亦取别相

何以知心所亦取总相

论。此表心所亦缘总相

述曰。瑜伽说此言。表心所法亦缘总相故。谓彼论言。又识能了事之总相。即此所未了别所了境相能了别者说名作意。意说作意了此总相及识所未了别相。谓境别相。此境上别相作意亦能了。即是了此识所取总相。亦取所未了别别相故。彼论此言显取总故。此五遍行如大论说。然楞伽经中。亦言心缘总相等。显扬十八有颂说此五．及心王取总．别相

论。余处复说至德失等相

述曰。中边第一弥勒颂云。总了境名心。亦别名心所。世亲解云。心唯总了。心所亦别。非唯总故。是谓心王．心所异相。余文可解。大小乘同

论。由此于境起善染等

述曰。子段第三结之。由前十法取总．别故。于境起善十一．染三十二．不定四等

论。诸心所法至兼取别相

述曰。第三总结

上类解颂此心所三字竟。自下第二别解遍行等义　问既言心所名义乃同。有何差别

论。虽诸心所至种类差别

述曰。下文有六。一总标。二列位。三结数。四释名。五会文。六总结。此初也。心所名义虽同。而体一一类各别故

论。谓遍行有五至不定有四

述曰。列位也。解下六位上三句颂也

论。如是六位合五十一

述曰。结数也。此中开张与对法第一．大论五十三。五十五不同。以开合五见增邪欲解故。此与显扬．五蕴．百法同也

论。一切心中至而得生故

述曰。释名也　一切心可得。即遍行五。不问何心但起必有故　缘别别境而得生者。五别境也。此意即显遍性．地等。唯缘别别境界方生。故余不例。如五十五说。于四事中生五别境。如下当知。或俱．不俱。别事生故

论。唯善心中至烦摄故

述曰。十一善法唯善心有。体性根本能生诸惑。即贪等六

论。唯是。烦恼至皆不定故

述曰。二十随惑根本等流。等流者同类所引义。非前后等流也　于善染心皆不定者。即不定四。谓于善．染．无记三性心皆不定故　复说等言。下第七不定中。云于善．染．等皆不定故。彼复有言。非遍心起。非遍地有。总此三门。初门简唯善．染心所。第二门简遍行。第三简别境。此中言等等取余二门也

论。然瑜伽论至俱是染故

述曰。会文有二。如文易知。彼论．此论合开不同。彼论第三合六为五。根本．及随俱是染故合为一也

论。复以四一切至及地时俱

述曰。即彼第三。以四一切辨五位别。谓彼言一切处．一切地．一切时．一切耶　此中解言。谓一切性．及地．时．俱。俱者即一切耶。谓定俱生故。处者三性。三性之处皆得起故。言时者。谓或一切有心皆有。或无始不断。或缘一切境故总言时。地有二说。一云三界九地。二云有寻等三地。此解为胜。轻安不遍故。性即三性

论。五中遍行至唯有初二一切

述曰。一一如彼说。遍行具四。无处无故。别境有初二。不缘一切境。亦非相续。非心有即有。故无时也。又此未必并生无俱

论。善唯有一至谓。一切性

述曰。善中地者。如次前说遍三地也。此中轻安不遍欲界。若如初说。从多分或加行等说故　染四皆无亦从多故。如无明．贪等。通三界地。八大随惑非皆通地及俱　以非皆通地等故。总言非四。依种类而作论故　后四不定通三性故。唯有一也。此所无义应审简别

论。由此五位种类差别

述曰。此总结也

上来第一解五位三句讫。自下第二解第四句受俱

论。此六转识至非二相故

述曰。于中有二。初解因位受俱。后解果位受俱　因位中有二。初解本颂。后别分别　然此六识非如七．八。体皆易脱。恒不定故。易脱是间断转变义。不定是欣．戚舍行互起故。皆通三受所以如文

论。领顺境相至名不苦乐受

述曰。增上出生名根故局。领纳属己名受故通。领顺．违境相。俱适身悦心。俱逼身迫心别也。故成三受。或身及心。俱通适悦。俱逼迫也

下别分别中有三。初以增减分别。次例摄余门。后辨三受俱义。增减门中从二至五。有二二。两三。二四。一五

论。如是三受至唯依心故

述曰。五识通依色．心二依。意唯依心。五识依心非不共依。色是别依。故言别依。其意唯心。其理可解　又解对法第一。云集色所依集无色所依。色根相异言别依身。如彼疏解稍有异同

论。又三皆通至无漏引故

述曰。一云若忧根．苦根皆能引无漏。无漏所引皆通无漏。受宽根狭。故论说苦受通无漏　一云五根中。唯以苦根于学．无学身中。无漏第六意引生故。或唯后得智中。方起五识精进等故。有苦根假名无漏。然五十七说是无漏。何以知者。彼漏．无漏门作是说故。此苦虽然忧非无漏。虽亦能为无漏加行。仍为未知欲知根性。非无漏引生。不俱起故。非无漏摄

论。或各分三至非所断故

述曰。此准前说五受．三受作论可然。五十七说十四一分见所断。一分修所断。谓除信等五．及三无漏。其七色．及命由约不生断故通见断。其余可然。信等善法。依断缘缚故不说见断。若互相显。随其所应。十二一分修所断。一分通不断。谓前六及后六。前六一分非所断摄。即是已前见道断中六。谓五受．意根。忧．苦二根亦非断故。随顺趣向不断法故假名非断。体非不断。以此义准趣向无漏应名无漏。无漏不引论不说之。不可说六中是命根无学身有故。五根亦应尔故不可也。信等五．及初无漏。有漏修断。无漏是不断

论。又学无学非二为三

述曰。非二。谓非学．无学。五十七说三受可通无学所摄。彼说随彼所有根性。随顺彼者即是彼故。忧．苦根并是学。苦根亦无学。一一如彼文。又六十六有诸门。分别学．断等稍胜勘会。此等诸门虽名同小。法体全别

论。或总分四至二无记受

述曰。此长徒义。文易可知。言总分四故无异说

论。有义三受至是无记故

述曰。此说有四。一标宗。二指法。三引证。四总结。此初二也　五识皆通有此四性。且为理者。五识俱贪．痴任运起者。嗔不善故此中除之。及第六意识在纯苦趣中不发业烦恼。六十七．八等论云谓不发业烦恼。即贪等三。谓痴．慢．爱。修道烦恼一分。及身．边二见全是无记

论。彼皆容与苦根相应

述曰。欲界见道惑等定不善故。此中容与苦受俱故。忧唯二性。故说苦根

何以为证

论。瑜伽论说至一切根相应

述曰。下引证也。五十九说任运生等。如文所引。既言任运即是修道一切烦恼。三受可得。即是三受门明义。一切修道烦恼皆须通三受。若贪．恚．痴三可然。通六识故。慢亦可然。若不通五识身．边二见。唯在意地。如何与意一切三根相应。彼非忧受。是无记故。既云与三受相应。故恶趣中意有苦受。如下自知

论。杂集论说至各容分四

述曰。杂集第四卷初。此非集论是杂集文。欲界烦恼任运起者。能发恶行是不善。所余不发恶行是无记。身．边二见及此相应。即修道不发恶行之惑。五十八云俱生萨迦耶见唯无记等。身．边二见唯不发业与三受俱。非忧是苦。余三通二性　此五识中如何相状　今以义准。依缘起经。欲界系贪信所伏故有覆无记。即在意识有覆心后引生五识贪．痴二种。可有此性。如率尔等五心中意是染净者。意识尔时但起有覆。不可等流五识乃是不善．无覆摄。又非有覆意识不引五识生故。故知五识定有有覆。以此为正应理稍通。故总结云容分四等

论。或总分五谓苦．乐忧喜舍

述曰。此门有三。初列五名。次释开合。后辨处位。此列五名

论。三中苦乐至相各异故

述曰。下释开合。以苦．乐受于身．心各别故。所以者何。谓在五识即楚利逼切。明利适悦。名苦．乐。在意稍．降逼切。如可适悦。名忧．喜受。身．心异相也

论。由无分别至有差别故

述曰。又在五识逼迫．适悦俱无分别。名为苦．乐。意有分别逼迫．适悦故是忧．喜。又在五识逼迫．适悦二俱粗重故名苦．乐。在意轻微故名忧．喜。又在意识动勇逼．悦故名忧．喜。在五识中但动而不勇故名苦．乐。是二别相　动者粗动。勇者勇跃

论。不苦不乐至平等转故

述曰。翻前三相其义可知。故不分二。以悦．迫受诸地不定故应分别

论。诸适悦受至恒名为乐

述曰。下辨处位。初明悦受。复明迫受。欲界。初定随应皆乐。由前理故

论。意识相应至悦身心故

述曰。大乘初．二近分有喜。瑜伽五十七。未至地十一根有喜故　显扬第二亦然　何以无乐。以彼适悦不遍五根故。但适意识．及身处少分。彼论自言不充遍悦故。五十七中亦尔。如下当知　根本初二名喜．乐者。适悦五根故。由动勇故。复名为喜。欲界可知。五十七．对法第七．显扬第二等皆同

论。若在第三至无分别故

述曰。第三禅中近分．根本二俱有乐。如显扬第二引经等广解。以安静适悦故。无分别适悦故名乐。尤重故名乐。即是在意名乐所以。彼论自说。以喜动勇。第三定悦安静故是乐。然或有义初二近分有乐．如显扬第二引经云。根本．近分俱有离生喜乐言故。五根虽无遍悦。何不名乐。五十七说初门显未至亦有喜．乐等。何故有喜之言即证有喜。有乐之言非证有乐　显扬论第二云。初二定根本．近分一一皆云有喜．乐故。第三近分亦言有乐。此说即有。何故初．二近分不令有乐。今解正者非近分中不许有乐。然未至定言十一根者。少故不说。相未明满故不说之。今此论中同十一根文。下文以此例解地狱有忧之义。亦即苦故。以悦根少但得喜名。以迫心强亦得名苦受。苦受中等。若言乐受．苦受。即通喜．忧。文言宽故。若言苦根者。唯一受也

论。诸逼迫受至恒名为苦

述曰。上解悦受。下解迫受。此在五识极明利故

论。意识俱者至名忧根故

述曰。此中第一。文有三。一标。二证。三结。此意唯有忧。唯分别故。下引证云。诸圣教说意识相应所有戚受皆名忧故。此长徒义。若言地狱意有苦者。何故不说

论。瑜伽论说至苦忧相续

述曰。六十六等论有此文。且举重者。意尚名忧。例余轻文。彼约五趣辨是异熟。非异熟文　异熟无间。谓初生心。是第八识　苦忧相续。次此后生。彼意唯苦。何故言忧。此师意说。五十七言地狱成八根。定约六识作论。依客受说。五十一等说六识中受名为客受。谓五色根．意．命．或忧。定成就故。余皆间断。或复取苦。或一形．或二形说。如下自知。若余三不成现。即喜．乐．舍。此约六识。尔时必无舍受起故

论。又说地狱至傍生亦尔

述曰。瑜伽第五五趣分别寻．伺。说地狱中寻．伺忧俱。然彼唯说鬼趣同之不言傍生。六十六有。此中通论故言鬼．傍生也。八十七说忧．苦逼者。谓地狱故。定依客受地狱有忧

论。故知意地至况余轻者

述曰。此结也。以意重处例余轻处。重逼尚然。况余轻逼。第一师意　问第六识中舍受。既亦不善业招。何故地狱无舍根　答以苦重故。不善业轻即有舍根。以少静故。然不同总报。总报相续故。趣体故。报主故。若是苦者。违善趣故

论。有义通二至有轻重故

述曰。下护法等第二师说。文中有五。一标宗。二引证。三立理。四会违。五总结　人．天逼迫轻非尤重故。在意唯忧受。鬼．畜处通。若唯苦处。地狱相似。五十七说与地狱同。纯受重故。若杂受处。容有喜．乐。况复无忧。杂受轻故

论。捺落迦中至无分别故

述曰。其诸地狱一向苦故。唯苦无忧。以迫尤重为苦所逼。亦无分别。以忧分别方得生故　捺落迦者。此云苦器。受罪处也　那落迦者。受彼苦者。故二别也　问无分别故无分别烦恼耶　答曰不然。岂以第三定有乐无分别故。亦无见道见等也。忧即分别。加行分别故。逼迫既极不假分别

又彼无此分别烦恼亦无妨难。何以知尔

论。瑜伽论说至广说如前

述曰。二引证也。此所引任运生等如前已说。此五十九文

论。又说俱生至应知亦尔

述曰。五十八云俱生我见唯无记性。彼文虽无边见。例必应尔

论。此俱苦受至非无记故

述曰。既言三受容皆相应。故非忧受。以非无记故。五十七说一根善．不善。以三性为境。二十二根中。又非余法故

论。又瑜伽说至傍生亦尔

述曰。五十七说。问生那落迦成就几根。答八现．种皆成。除三所余或成．不成。三约现行不成。种子或成谓般涅槃法。或不成无涅槃法。余三现行故不成就。种子故成就。一向苦处鬼．畜亦尔。若杂．受．处后三种．现亦成就。现．种俱成八者。五根．意．命为七。三无漏现定不成。种或成不成。有性．无性别故。三定成种。现不成中。喜．乐定不成现。其信等五．男女二根。或现不成。断善．不断善。有一．二形别故　前师意。以忧根为第八定成。苦根入．不定中。舍根入三现行不成种定成中。以客舍受彼定无故。此师以舍根入第八。七．八识相应故。苦根入现不定中。以彼苦根受生．命终等。有成．不成时。以忧根入三现不成中。种必有故。是故证此地狱余三。现行不成种定成就。故知意有苦。鬼．畜一分亦尔

论。余三定是至现行舍故

述曰。三立理有四。一申难。二反诘。三更征。四总结。此初也　余三。定是忧．喜等。所以者何。以彼定有七．八二识相续不断。定成现舍受。又非无苦故

论。岂不客舍彼定不成

述曰。二返诘。此前师问。此辨六识故无客舍。不约八识作法为论。不尔余三即无法故。若言喜．乐更取一形。以无二形故者。岂鬼．畜中亦无二形者。又地狱何故不许有二形也。故彼三无兼取客舍

论。宁知彼文唯说客受

述曰。三更征有三。一乘前征。二别生征。三举例征。下初也。后师返问。所说舍受现定不成。汝依何道理知是客受

前师云。五十一说地狱全．一分鬼．畜名一向苦。不苦乐受为纯苦。映夺略而不论。是故知者

论。应不说彼至有时无故

述曰。汝以受依容受为论。亦约容受所依识故。如彼六识有时无故不成意根。其六转识生．死．闷绝诸位不行

若彼救言意依主意。受依容说

论。不应彼论至无异因故

述曰。不应瑜伽受中唯说容受。意中通说主识。主识即第八。以第八识必受俱故。无异所以别作论故

论。又若彼论至定成八根

述曰。下别生征。且纵汝言依容受说。如何说地狱定成八根。第八者何

论。若谓五识至宁有忧根

述曰。彼若救言五识间断无苦定成。但说忧根为其第八。今难之云。若生．死．闷绝三时。如何有忧根。此时意识亦定无故。故知定成第七．八意根及与舍受。若彼师言不云生．死二位。彼时无容识故。今者据有容识已去忧必相续非谓生．死。汝若尔者。等活地狱亦有闷绝无心之时。意识何处有。设前师言彼即死位。更不别有闷绝之时意识间断。至下当解

论。有执苦根至亦同此破

述曰。汝设若以身识等定相续。以苦根为第八者。如忧间断何处定成。又若尔者。彼更忧根何须间断。更无别义意识间断五识相续故。又意无舍受。非易起受故　今解此中有苦师意。必定无忧。以苦为不定。意中苦受即约容受许亦间断

论。设执一形至容无形故

述曰。随何男．女以为第八。故定成者。理亦不然。形不定故。今言生彼定则成就。且如男根非生彼已定皆成就。其鬼．畜等又恶业招。容无形故。无文遮故

问化生如瑜伽论第二说或具诸根。或复不具。何故地狱定有五根。不许男．女随一定有

论。彼由恶业至于彼何用

述曰。彼恶业故。令彼有情五根之中皆受苦故。所以定成。必令有男．女根于彼何用。非男．女根处能受苦故

论。非于无间至淫欲事故

述曰。非于彼中可有淫事故。或无根。小地狱中可有此贪故。又若以为缘故令其受苦须彼一形者。即应一切定成二形。或复应彼一有情身罪极重者。有百千形令多。为彼受苦缘故

论。由斯第八至舍相应故

述曰。故彼第八定是舍根。以七．八识彼定有故

若彼救言意识定恒有彼忧受无舍受故。据起意已后必相续。彼文无妨者。难云

论。如极乐地至无有忧根

述曰。下举例征　意悦名乐无有喜根。即第三定。应极苦处意迫名苦无有忧根。故忧非有　问后师有第六识。此俱舍受彼处有不　答有亦无妨。对法等说真于末位与舍俱故。或说无亦无妨

论。故余三言定忧喜乐

述曰。四总结彼三法种成现不成

若彼唯苦。何故世亲摄论第三。说纯苦处有等流乐耶

论。余处说彼至名纯苦故

述曰。四会违有三。此会摄论。应知彼论随小乘中萨婆多等说。若依大乘解彼文云。或彼通说余二趣杂受处有等流乐。非极苦地狱中有等流乐。彼无异熟乐。名纯苦处故。又彼无异熟有等流乐。此名纯苦一切皆无

会通文

论。然诸圣教至无相违过

述曰。又对法第七等。说真于意识与忧相应等　意戚名忧者。依多分说。即人天趣全．鬼畜趣少分故。或随小乘萨婆多等。说在意识嗔忧俱故。瑜伽五十九说。彼五十八相应者。依随转门．或粗相说。若细分别。一切见道惑通在意。一切俱生。通三受故。故不相违　若尔六十六说地狱亦有食。唯长喜．乐名食。何故言彼处无乐也　答假相故名食。非实是食

论。瑜伽论说至亦依随转门

述曰。下会六十六　有忧苦者。第一解。亦随转。谓大众部等诸识并生苦．忧相续。随彼部也。或依上座部。彼计由异熟果而生故。此中言异熟无间也。即是无性第二。上座九心随彼说也　大论第五寻．伺忧俱者。依经部师门。谓经部寻．伺唯在意识。然地狱中意唯忧受故。亦随转门　或依弥沙塞部。彼亦有异熟意识生故

问彼六十六说诸趣中。何故不随他语。唯地狱等耳也。故今应解

论。又彼苦根至假说为忧

述曰。彼地狱等苦根。意识俱者。与余杂受处．及人天中忧根相似。亦在意识逼迫受故。说彼苦根为忧。实非忧受

问若尔第三定乐。似余地意识中喜。应名喜根。为决此疑更今应解

论。或彼苦根至而亦名忧

述曰。彼地狱等苦根。通能损身．心故。虽苦根摄而亦名忧

论。如近分喜至具显此义

述曰。初．二近分地中喜受益身．心故。虽喜根摄而亦名乐。此说在何处。显扬第二论具说此义。谓彼论云。如经说所谓离生喜乐之所滋润。乃至广说。是谓初．二静虑近分等。五十七．对法第七皆与彼同。故复言等。岂为有乐言便近分有乐受

有亦何爽

论。然未至地至十一根故

述曰。地法无故。五十七说彼唯有十一根。彼自言有喜无乐故。十一根者。谓信等五．二无漏．意．喜．舍。即苦名忧。义说为二。即喜名乐二义说之也

论。由此应知至亦苦根摄

述曰。五总结也。故知意戚受在纯苦处亦名苦根。亦余时意戚受忧故。若地狱中无乐等者。如何彼得有段食耶。以生喜．乐方成食故。六十六等。约余趣处生喜．乐方名食。如大论第四等说。地狱中腑藏间风以为段食。资养于身但令不坏相续名食。生其舍受非谓要生喜．乐。喜．乐者通杂受处语。下第七卷更有异释。应引彼文

论。此等圣教至故不繁述

述曰。此下第二例余门也。此中圣教差别多门者。即明三．五受多门。谓有报．无报．界地系．何地断等名曰多门。恐有繁广故略应止

论。有义六识至无相违过

述曰。于中有三。一举。二证。三会　第六识三受俱．不俱门。初师所说同三性中初引文解。如彼可知。余文可解

第二师云

论。有义六识至五受同故

述曰。此亦同前引六十三文证三性俱。定中通喜．乐受。率尔耳识但舍受故

论。于偏注境至三受容俱

述曰。此中所说一切义意。余二偏注。不偏注等。皆如前说。由斯理故三受容俱。即以五十一．显扬第一．十七等证。此亦有二师。一五识一念。二相续。一一如前三性中叙　此约因位

论。得自在位至忧苦事故

述曰。此中果位。谓成佛时。或转得无漏初地即得。唯乐．喜．舍。如五十七苦通无漏。以顺无漏法无漏引生名为无漏。非断漏名无漏。故佛无苦。又佛六识三受并通。第六识以第三定有无漏乐故。五识唯有乐．舍无喜。虽有漏三识唯二地。然无漏五识。即依色界四地有。彼有所依五根故。文易可知故不须释　问无色界有无漏眼根耶　答有。如泪下如雨。即有定眼依处。非实有根。故知有也。色界上三定有无漏五识。以此为例　问八地皆有无漏八识耶　答有　若尔何故第七．八无漏唯舍相应耶　答常处第四静虑故。一类无变故。非易脱故。喜．乐受易脱。非一类任运故。余地虽有而不现前。如无色界见道傍修。有种非彼现行。或唯第四定有第七．八。以彼边际功德胜故。七．八二识功德依故。大悲．天住等并多第四定故。或唯五识在初定。以有有漏三识故。寻．伺上无故。有漏既尔无漏翻之　三识可尔。何得有鼻．舌二识。彼无因故。如不变为香。香因阙故　不然。小乘不变香。色界无种故。大乘具变境。亦有香．味故。鼻．舌识亦有　问初禅无鼻．舌。无漏即言有。以上无三识。无漏应言有　答一云。初禅无二识。有余三识故。类余二识有。上地五识本来无。无彼种类。如何有　又四静虑皆有五识。但佛多起第四定者。以殊胜故　又解唯第四定有。如七．八识。此中三解任情取之　上来已解六识六门一差别．二体性．三行相．四三性．五相应．六三受说　无漏八识应束为义几师所说。

成唯识论述记卷第五(末)成唯识论述记卷第六(本)

        沙门基撰

论。前所略标至彼差别相

述曰。自下重解六位心所。于中有二。初标所说总劝教兴。次随解释。此即初也　就解释中大文有二。初以五颂别显心所。后总料简心所与心为一为异。就此初中分为五段。初一颂辨二位。次一颂辨善位。次半颂辨烦恼位。次二颂辨随烦恼位。后半颂辨不定位　以一颂辨二位中。有二。初问起论端。后随问答

论。且初二位其相云何

述曰。即初问也

论。颂曰至所缘事不同

述曰。下第二段别答所问。初一句颂显明初位。前本识中已辨其相。今略标之。下三句颂。释第二位。于中有二。上二句显第二位名。下一句释别境义。下长行中。准颂所明分为二段。解遍行中有二。初总解颂初句。后释遍行之义

论。曰六位中初至如前广说

述曰。此即总释颂中初句。今解初字及触等字。此五遍行自性．作业。前第三卷第八识中已广解讫。彼卷所言遍行之义后当说者。今此说之

论。此遍行相云何应知

述曰。下有三。初问。次答。后结。释颂所言遍行之义。初萨婆多等问但五遍。经部师等问有实五以为遍行

论。圣教正理为定量故

述曰。下答有二。初总。次别。此即总答。由教及理二门知故

论。此中教者至四是遍行

述曰。即是别答。初教答。后理答。瑜伽五十六卷亦引此经破经部等。大小共许。即阿含经。前者亦言起尽经也。此是初经。何故此中但说四者举触为依。如前第三云。瑜伽何故唯说触与受．想．思三法为依。举蕴胜故。即是触生三蕴。且隐作意不说。即行蕴摄故

若尔何义故知作意必有

论。又契经说至方能生识

述曰。即象迹喻经

论。余经复说至亦是遍行

述曰。经复说故。起尽经也。如前第三卷第八遍行中引。合显扬引经云恒共和合等。及五十五亦云四无色蕴恒和合等。即诸经论不相乖返。不相离相应故名和合。故知作意亦是遍行。亦前四也

论。此等圣教诚证非一

述曰。大论第三解。根不坏境现前等。五十五亦言。五遍行心所。遍一切心生。第三亦尔。五蕴．百法皆是说故。即是诚证非一。五十五所引是经。余是论故。此即教证

论。理谓识起至触一境故

述曰。下引理证。诸识起时必缘境依根名有三和。三和定生触。亦由触故方有三和。又若无触时。心．心所应离散不能和合同触一境故。今既三合及心．心所和合同触于境。故必有触。定是遍行

论。作意引心至心应无故

述曰。作意之性能警心．心所令趣自境。此若无者心则不起。不起故心现行无。非无种子

论。受能领纳至无随一故

述曰。欢等三相如次配顺．违．中三境。即是三受。余文可知

论。想能安立至境分齐相

述曰。谓如取是青非非青所缘。及处以来分齐随多随少或大或小等。安立义者。施设等也。若无想不能取境此分齐相多少所缘。故想定有

论。思令心取至故必有思

述曰。能取正因等。等者等取邪．俱相违相。如第三卷说。故是遍行

论。由此证知至义至当说

述曰。结上所明。第三文也。然破经部等无别有心所。故显此五心起皆生。如显扬第一引证说有。余欲等五经不说有。理不遍生故别境摄。触等五法性．业。指前第三卷说。其余非遍行之义如下当知。此结前生后也。即是解第一句颂讫

次解下三。合有二文。初以五门分别。后例余门

论。次别境者谓欲至惠

述曰。第一列名释别境义。解第二句上三字。以下二字及第三句全。如文别解

论。所缘事境至次初说故

述曰。释第四句及解次言。释别境名也。然别四境一一可知。五十五云。所乐．决定．串习．观察四境别也

次别解五。第二出体。体中有二。初别出。后总非遍行

论。云何为欲

述曰。自下各有二。初问。次答。此问也。答中有三。初解体．业。次广前文。后破异执。此即问也

论。于所乐境至勤依为业

述曰。然勤依者如此下说。及对法第十等皆云。信为欲依。欲为精进依。即入佛法次第依也。然欲既通三性。即唯善欲为依。今又解。勤者勤劬。染法懈怠勤作诸恶亦是勤故。无记事勤即欲．胜解。若言精进。精进唯善。勤通三性。皆欲为依。非唯善勤。下文说欲能起正勤。前解为胜。下三师解。此中所说第一总意

论。有义所乐至有希望故

述曰。其可欣境。谓漏．无漏可欣之事方生于欲。此据情可欣故通三性。非唯无漏实可欣法。于可欣事欲见．欲闻．欲觉．欲知故有希望。即是四境之中所乐境也

论。于可厌事至岂非有欲

述曰。此外人问。谓苦秽事等。未得之者希彼不合。已得之者望彼别离。岂非有欲。缘可厌事欲既得生。如何唯言可欣生欲

论。此但缘彼至非可厌事

述曰。论主答云。此不缘可厌事。谓此欲但求彼可厌之事未合不合。已合得离之位。可欣自体。若自内身可欣不合。及后离位。若欲外境此位。即是缘可欣事生。非可厌事

论。故于可厌至亦无欲起

述曰。可厌之处即通六识。或唯第六。其中容境八识俱通。全不起欲。不欣彼故。非可欣故。境虽可欣。若不希望亦无欲起。唯前六识。如邪见拨灭．道等时亦无有欲

论。有义所乐至亦无欲起

述曰。第二师。所乐者。谓所求之境。随境体性可欣可厌。但求于彼可欣事上。未得望合。已得愿不离。可厌之事。未得愿不得合。已得愿别离中。皆得起欲。故论但言求合离等。等取彼也。即缘此二皆得生欲。余文可解。故体宽于第一。唯前七识。或唯第六。有此欲故。于中容境全不起欲。即通八识。或唯前六．及八。以第七识常希求故

论。有义所乐至即全无欲

述曰。第三师。所乐者谓欲观境。不但求彼若合若离。但欲作意随何识欲观等者。皆有欲生。唯前六识。或唯第六．七．八因中无作意欲观。任运起故。七．八二识全。及六识异熟心等一分。但随因．境势力任运缘者全无欲起。余皆欲生

论。由此理趣欲非遍行

述曰。结也。于此三中。第三最胜。境稍宽故。即七．八识无欲理生。正合前七识中第四师义

论。有说要由至为诸法本

述曰。自下破执。萨婆多说。要由有欲希望境力。诸心．心所方取所缘。若不希望如何取境。即欲遍诸心欲为诸法本。证欲遍义

论。彼说不然至心心所故

述曰。今破不然。心等取境作意功力。警心．心所令取所缘。如前已说。圣教但言作意能生识。不言欲能生心。故知作意令心等取境。何待于欲

论。如说诸法至皆由爱生

述曰。此即难言。经亦说爱为诸法本。岂一切心皆由爱有

若言如爱非遍生心。如何说欲为诸法本顺正理第十广引此经。乃至未云解脱坚固究竟涅槃

论。故说欲为至勤依为业

述曰。经中所说。说欲所起一切事业。由欲为彼本。通三性法皆有勤故。由此文知。入法初首。由善法欲能发精进。由精进故。助成于欲一切善事。此即说欲为诸善法本。如说信为法本但是善因。欲为法本理应如是。对法十五。谓一切法欲为根本。乃至出离为后边等。故对法．显扬皆说勤依为业。欲通缘三世。欲作意观故非唯未来。以前三师一一三世辨对可知

论。云何胜解至引转为业

述曰。此判文等一如于欲

论。谓邪正等至不能引转

述曰。谓此胜解。由邪教．邪理．邪证等力。或正教等力。或非邪正教．理．证力。即泛所缘。于所取境审决印持此事如是非不如是。以生胜解。或教者教示。或是言说。但由转习。理者有此道理。非谓四谛真实理也。即摄一切事及真理。谓此木是木之理等。乃至一切法亦然。证者即修禅定。或诸识现量等心能审决者皆有胜解。由此道理生印可故。更有异缘不能引转令此心中更生疑惑

论。故犹预境至非遍行摄

述曰。即疑心中全无解起。即染心中少分无也。非审决心亦无胜解。便通三性

论。有说心等至皆有胜解

述曰。顺正理云。有余师言。今此中解。即萨婆多异师。诸对法异计说。心取境时无拘碍故皆有胜解。谓不同大乘印境决定名为胜解。即疑心中全无彼故。我宗但言无物拘碍心。令心于境能缘者即是胜解。故遍行摄

论。彼说非理至即心等故

述曰。汝言不拘碍者。若是能不碍名胜解。除心．心所以外法。皆是能不碍。与心．心所为增上缘皆不碍故。若是所不碍。即心．心所皆是所不碍。故言心等等取心所。何但一法

若彼救言但由胜解增胜力故。发起心等。不为所碍

论。胜发起者根作意故

述曰。胜发起因根及作意二法之力。何关胜解

若彼救言。根．作意二自力。不能为胜发起诸心．心所。亦由此胜解力故。彼根作意方能发起

论。若由此故至便有无穷失

述曰。亦应胜解应自无力为胜发起。应复待余法方能胜发。是心所故。如汝作意。若许胜解复待余者。便有无穷失。若胜解不待余。作意等亦应尔故。但以印可为胜解相。故疑心中不得起也。若言心起决定有之。但相微隐何以知也。若以余位有比此亦有。即余位有寻．伺。上地亦应有。但相隐故不可知者。如是大失。即唯决定境起胜解也

论。云何为念至定依为业

述曰。故四法迹念是定因

论。谓数忆持至能引定故

述曰。重释业用。曾所受境。念中或有已受彼体。或未得体但受彼类。如无漏缘染污心等。即近亲取名缘彼体。若远取不着总名彼类。他界缘使等并彼中摄。后得智缘有为无漏等。名念彼体。缘真如等。名缘彼类名等。无分别智缘真如时。名缘彼体。初起一念名缘彼类。虽非曾受曾受名故。加行道中作彼观故。名为曾体。亦名彼类。令心明记此生定者。由多增故。定专注故。即唯善念生正定故。若散心念非必生定

论。于曾未受至全不起念

述曰。释曾未受若体若类。如涅槃等全不起念。即通三世缘之起念。多于过去亦念未来。与前所受诸境合故。若曾闻说涅槃等名而起念者。亦名曾受彼境之类而起于念。若总不闻心散慢缘。便无念起

论。设曾所受至遍行所摄

述曰。此类非一。虽闻涅槃等。及七．八识境。不明记故亦不生念

论。有说心起至忆念因故

述曰。然经部师不说遍有。但萨婆多师。正理论第十文。谓有说言失念乱心。即无念故非遍行者。彼复说言。以于后时有忆念故。明今有念为后念因

论。彼说非理至前亦有故

述曰。今破彼计。勿于后时有染痴等．善信等故。今恒有彼类亦为后因故。若言后生痴等。亦前痴等为因。即念非遍心有。如痴等故。若尔如自证分为后忆念因知前亦有。念亦应尔者不然。心许前有体之上更立用。今已不许前有念体后念等生。何得以念例于心也

论。前心心所至忆念因故

述曰。心等取境已熏功能在本识中。足为后时有忆念因。何须今念顺生后念。或想取像胜故。为因生后时念足得。何待今念后念方生

论。云何为定至智依为业

述曰。能生智者此多分言。或净分说。非谓一切。即如定后起痴心故

论。谓观德失至决择智生

述曰。心专一境依教而缘。证解所缘心便明净。由斯遂有无漏智生。能知所缘德失等相。约四法迹定能生智。非定须然

论。心专注言至非唯一境

述曰。此专注言。非是定心唯缘一物。即随所注心多少境。或一刹那别欲注心处。深取所缘定即得生。非要前后唯缘一境

论。不尔见道至应无等持

述曰。其相见道为十六心。观境应无等持。以要前后唯缘一境故。彼一一念皆住其心。于一境转深取所缘故有定也

论。若不系心至故非遍行

述曰。即散乱心不专注者便无定起。其第七识虽亦别缘。不专注心于境转故。不深取故。故非定俱。如前第五卷说。故彼与此非是相违。此许易境亦名定故。能深取故

论。有说尔时至应说诚言

述曰。正理师等。乱心等时亦有定起。但相微隐相难知者。今诘彼曰应说诚言。诚谓诚谛。虚言说有理未可通。应缘实言令我知有

论。若定能令至是触用故

述曰。若彼救言定能令心等和合同趣一境。心起皆有故是遍者。理亦不然。此触用故。触能和合心．心所法不令离别。同一缘故

论。若谓此定至无易义故

述曰。又汝若言令刹那顷能住一境。心不易缘故遍行摄者。理亦不然。一刹那心等。自然于一境无改易义。何须定尔。非一念心缘此复可更缘彼故。彼谓不然。心等性不定。非唯一念能住一境。由此经言心如猿猴难禁制故。故若一念住一境者。此由定数故有尔也。问彼设无定者。一念之心亦易缘不。彼言若无于定心住一境。则贪等无心自成染。此例不然。专注所缘必由定有。心住于境岂假定尔。不可以贪等无而不成染。便言定等无时心不缘虑。缘虑之事心先自成。岂假余法。其心刹那住境亦尔。若缘虑时必住境故。但深取境假定方能。由此心等不假于定。一念之中能住于境

论。若言由定至取所缘故

述曰。彼复救言令心取境名之为定。复难彼言。令心取境作意之功。非由定力。如前已说。如须正理第十一救言大广

论。有说此定至心一境性

述曰。此经部师。以经三学中说为心学。静虑支中说为心一境性。故离心无

论。彼非诚证至说彼言故

述曰。今破不然。心学者依摄心故。心一境者。令心住一境故说为心。非体即心

论。根力学支至非即心故

述曰。五根．五力．七觉．八道支中别说故。定非即心。如念．惠等。念．惠等法彼体是思。然非即心故以为喻。此中比量如文可解。亦如正理论第十一广阐

论。云何为惠至断疑为业

述曰。此说胜惠故言断疑。疑心俱时亦有惠故。至下当知

论。观谓德失至非遍行摄

述曰。释业义。显非遍行。然于愚昧心中无者。非一切愚皆无。以邪见者痴增上故。今但愚而亦昧心即无也。愚不昧者或可有故。第八识昧而不愚亦无惠也

正理师云

论。有说尔时至天爱宁知

述曰。但相微隐。彼时亦有。今应问彼。天爱宁知

论。对法说为大地法故

述曰。天爱救言。发智．六足俱我所宗。总名对法。对法说为大地法故

论。诸部对法至执为定量

述曰。今应难曰。诸部对法展转相违。非是根本佛所说故。汝等如何执彼对法以为定量。总非诸部

大段第二遮是遍行

论。唯触等五至不应固执

述曰。唯五是遍行。如前引经。说十非经。不应固执。须依本经。非末论故

既别说已。次总结之

论。然欲等五至如信贪等

述曰。此中比量。欲等五法。定非遍行。非触等五故。如信．贪等

大段第三明欲等五独或并生

论。有义此五至必有余四

述曰。此师意说。此欲等五。若一起时必有余四。相资之时方作用转。五必俱生。若一不起时。余四皆不起。此安惠义。西方共责。论说四境能生欲等。如何此五定可俱生。又若有境非曾所受。但闻此胜名即生希欲。如何有念。不专注故如何有定。不印是非亦无胜解。故必不俱。彼言四境能生欲等。约欲等五行相增说。谓欲但于所乐境增。故偏说之。非实于中无细余四。故必相资

论。有义不定至无后二故

述曰。起欲等五或俱不俱。所以知者。瑜伽第三说四一切。说此五种无后二故。第三是时。第四是俱。未必俱故。若言欲等行相不俱增故彼不说俱。五体既俱有。彼处应说

论。又说此五至非定俱故

述曰。五十五说此欲等五缘四境生。所乐．决定．曾习．所观。所缘四境能缘欲等。非是俱故。论说此五依四境生。若境不必俱。欲等未必并。所缘．能缘各各非定俱故。非必相资

此义如何等

论。应说此五至唯起忆念

述曰。此欲等五缘四境时。或时起一于所乐境唯起于欲。境非串习故无念起。境不决定故无胜解。非所观境故无定．惠。此所乐境既如是简。次余三境准此可知

论。或于所观至有定无惠

述曰。于第四境唯起专注　问定．惠境同二必俱有。何得别生　答谓愚昧类极愚痴者。为欲摄敛粗动心故。专注系念。非有简择诸法道理。但学缘眉间等。住心。于此时中都无有惠。世间之人皆共知彼有定无惠

若尔此境何名所观。所观之言惠之境故。以本论言定缘所观必惠境故

论。彼加行位至缘所观境

述曰。此愚昧者。于摄敛心加行位中有少闻思。或依师传闻说敛心眉间之言。或独寻经论见敛心之语少有简择。然敛心时但住所缘。系心眉间不能简择。此定所缘之境。从前加行位。说名所观境

论。或依多分至其类寔繁

述曰。此第二解。或所观境多定．惠俱。此愚昧者虽无惠数。从余多分故说定境名为所观。如欲界中戏忘念天。以多耽染故专注一境。意愤恚天角眼相视专心致死。又或起贪。或嗔他等。唯有专注而无简择。亦痴多故。其类非一。如此愚痴闇昧多者。唯有定故于所观起一定也

论。或于所观至驰散推求

述曰。或唯起惠。谓掉举多者不专一境。驰散其心推求法相或复事理。唯有惠无定亦世所共成。即四境中一一别起。境互所无合有五种

论。或时起二至合有十二

述曰。此说于境但具二义。故说起二。今说或于二境起二。即以所乐为初合余有四。今论但举欲之所乐合。谓所乐．决定为初合起欲．解。以所乐．曾习境合起欲．念。以所乐．所观合起欲．定。以所乐．所观合起欲．惠　次以决定为初合余有三。谓以决定．曾习境合起解．念。以决定．所观合起解．定。以决定．所观合起解．惠　次以曾习为初有二。谓以曾习．所观合起念．定。以曾习．所观合起念．惠　次以所观同起定．惠为一。今论有三。举初之二。及此后一。总合以前有十个二数也

论。或时起三至合有十三

述曰。此说于四境起三数。初以所乐为首合余有六。论但举一。谓于所乐．决定．曾习合起欲．解．念三。复以所乐．决定．所观合起欲．解．定三。复以所乐．决定．所观合起欲．解．惠三。复以所乐．曾习．所观合起欲．念．定三。复以所乐．曾习．所观起欲．念．惠三。复以所乐．所观起欲．定．惠三。如是以决定为首有三。谓于决定．曾习．所观起解．念．定三。复于决定．曾习．所观起解．念．惠三。复以决定．所观起解．定．惠三。如是于曾习．所观起念．定．惠三。合总四境起欲等有十个三也。此中但举初一后一

论。或时起四至合为五四

述曰。谓于四境更互除一。谓初于所乐．决定．曾习．所观起初四除惠。如是于前四境除定取惠。如是于前四境中除曾习。即于三境起四。除念取定。如是四境中除决定。于三境中起四。除解取念。如是四境除所乐于三境起四。除欲取胜解。即互除一。合四境起亦有五个四也。此中但举后一初一。一一料简如前可知

论。或时起五至具起五种

述曰。文易知故

论。如是于四至三十一句

述曰。合前一一别起乃至起五。总有三十一句。此中所说皆据因位

论。或有心位至此类非一

述曰。六识一时中五皆不起。如非四境现前。于散疑境等率尔心起六识。皆无此欲等五。此举粗显。乃至等流亦有此事。准义应知。或第八识俱此五亦无。第七识如前有诤。故知欲等非必定俱

自下第四八识分别

论。第七八识至如前已说

述曰。此七．八识若因若果位或有或无。如前已说

论。第六意识至皆不遮故

述曰。若在因中。或五俱起。或一一别生。若在果时一向定有。此中即是诸位容有。若转依．未转依皆不遮故

论。有义五识至无简择故

述曰。此五皆无。五识缘现在已得法起。任运缘故无欲。欲缘未得境作意希望生。故五识无也。五识任运缘境。胜解审决印持。故五无胜解。五识刹那恒取新境。不缘过去故境而生。无有追忆。故无念也。五识如对法第一末说。自性散动无有专注。故无定也。五识不能推度无有简择。故无惠也。此师以天眼．耳通是意识相应惠。瑜伽论依眼．耳俱时意识相应智说为通性也。后师即彼二识为所依。智为能依故有惠也

论。有义五识至念境类故

述曰。第二师云。五识亦非决定有此。然或有时容皆具有。若上意识增上希望未来境等。即五识无。缘现在境由意引生。微劣希望亦乐现境。故有欲也。八非意引任运而生。于境不乐故无欲也。五识虽无增上审境如第六识。由意引故亦有微劣印境义也。五识虽无如第六识念曾所受境体之念亦有意引微劣于现境上念也。现在之境是过去之类。念现在故亦有念也。若第六识亦念过去曾受境体。亦念现在曾受境类故是增上。皆意引生

论。虽不作意至故容有定

述曰。五识虽无如第六识作加行意系念恒于一境之定。亦有六引微劣专注现境义。故有定俱也。杂集论中遮有漏五识能入三摩呬多等引之定。不遮三摩地等持定也。谓等持通定散。但专注境义。等引唯定心作意专注故

言等引者。一引等故名等引谓身心中所有分位安和之性。平等之时名之为等。此由定力故此位生。引生等故名为等引。二等所引故名等引。谓在定位身心平等。由前加行入定之时定势力制伏沈．掉。名之为等。此等引生在定分位。此在定位定数。从前加行得名。名为等引。等能引故　其等持者。平等持心等但于境转。名为等持。故通定散　其等至者。亦有二义。一云至等。谓在定定数势力令身心等有安和相。至此等位名为等至。二言等至由前加行伏沈．掉等能力。至此安和分位名为等至。此与等引大义少同。梵云三摩呬多此云等引。三摩地此云等持。三摩钵底此云等至

论。虽于所缘至有惠无失

述曰。五识虽无推度深取。亦有微劣简择之义。故有惠俱。由此大论六十六说眼．耳二通是二识相应智。前师解此如前已说。既二识有惠故。例余三识亦然。或是无记。或生得惠。或加行惠。闻．思修所成即彼类故。佛地论说除漏尽．神通。余通妙观察智者。以眼．耳俱意。亦是二通故。多时相续不间断故。五识数间断故。但说意俱之者。多分妙观察智摄

论。未自在位至此五定有

述曰。因中五识或有．或无。无此时多。有此时少。第六意识有此时多。无此时少

论。乐观诸境至作事智故

述曰。此释佛地有欲无减等。其文可知。然佛五识不同凡夫许佛亦缘三世起。故知有念缘曾受境体。非如因中唯念境类。佛地五识有作事智。故知有惠。庄严论等说故

论。此别境五何受相应

述曰。此下第五问也

论。有义欲三至非所乐故

述曰。欲通三受俱。除忧．苦二。以此二境是逼迫法方生忧．苦。欲缘所乐故非二受俱。又五识中无此等五。欲非苦俱。受如前说

论。余四通四至五识无故

述曰。余四通四受除苦。胜解等四五识无故。亦非意地有苦根也。前第一师意中无苦。五无欲等之师义也

论。有义一切至求欲证故

述曰。第二师说。一切五受皆五相应。何以忧根与欲俱也。瑜伽五十七。对法第十说忧根于无上法思慕。欲证愁戚所摄。即善法欲与忧俱也。证忧余时亦得俱也

论。纯受苦处至前已说故

述曰。此证苦俱。又地狱全。鬼畜少分纯受苦处。如前已说意有苦受。亦希求解脱。解脱者解脱彼苦。故欲苦俱

论。论说贪爱至必有欲故

述曰。对法第七．瑜伽五十九。说贪与忧．苦相应。贪必欲前境故必欲俱。亦知欲数苦．忧俱也。即答前师。欲忧．苦并

论。苦根既有至苦俱何咎

述曰。如前已说苦根在意。故后余四亦得相应。此就他宗设说五识无欲等。故说自意识有苦根义

论。又五识俱至义如前说

述曰。此说正义。五识并有。已说欲与忧．苦相应。故但说四与苦等俱。并如前说。有微细解等。五受相应

论。由斯欲等五受相应

述曰。结政义也。此论上文逐难分别

自下第六三性。第七三界。第八三学。第九三断。第十漏．无漏。第十一报．非报等诸门分别

论。此五复依至如理应思

述曰。任自思取。然五数与烦恼．随烦恼相应。有漏善心或俱．不俱等。下自当知。非以烦恼等中欣．戚行别故。善中加行．生得缘世．无为别故不与相应。前遍行五有心必有。明通一切皆无遮故。但于欲等诸门分别

    论第六

论。已说遍行至其相云何

述曰。明心所中。下第二段。初结前问后也

论。颂曰至行舍及不害

述曰。自下依问别答。初颂。后释。即为二也。然百法等信后说勤。此中根后方说勤者。彼依因依以辨次第。信为欲依。欲为勤依故。此约立依以辨次第。依根．精进立舍等三。理须相合。故不同也　言行舍者。此行蕴舍。别受舍故。及言有二。至下当知

下长行中文别有三。初释善得名破异宗执。次依颂列别出善体。下诸门辨

论曰。唯善心俱至定有十一

述曰。解善得名破异执也。解颂善字。定十一故者。遮异执故。且萨婆多法救．俱舍．杂心等说善有十种。除此无痴。乃减此一。正理论师说有十二更加欣．厌。婆沙虽说别有厌等。法救等不说。故此中非之但言唯善十一。不言遍善　故遮彼也　正量部说十三唯善。此十一外更加欣．厌。故此定言遮增减执。又遮萨婆多等轻安遍善。今言唯善非必遍善。下虽更说有多善法。其胜用者唯十一故

论。云何为信至心净为性

述曰。次下第二出诸善体分为八段。合惭．愧为一。三善根为一故。别解信中初申正义。下破外执　申正义中。初略。后广。略中体．业。此即性也。显扬．对法．五蕴论等虽文同此。然有实等不别分别。唯此说之　实．德．能三是信依处。是境第七　深忍．乐欲是信因果　心净为性。正显自体

论。对治不信乐善为业

述曰。此明业用。显扬说有五业。然治不信。初与此同。此言乐善。即彼四种。能得菩提资粮满故。利益自他故。趣善道。增长信。即是论中坚固信也。对法论说。乐欲所依为业。即是彼第九云。信为欲依。约入佛法初首为论。若言通论一切信业。显扬五业中。除第二菩提因

论。然信差别略有三种

述曰。下广前难有三。初解依处。次解业用。后解自性。初中又二。先标。后释。此初也

论。一信实有至深信忍故

述曰。谓于一切法若事若理信忍皆是。对法云。于实有体起忍可信。古师依此谓此四谛体实有也。今此中言。若信虚空此是何等。体非实故。亦非谛故。为信虚空即此摄故。但可总言若理若事。空虽体无。有空理故

论。二信有德至深信乐故

述曰。同体别体．有漏无漏．住持真行所有三宝。皆是彼摄。如真净故。所余是此真净方便亦名真净

论。三信有能至起希望故

述曰。谓于有漏无漏善法。信己及他。今能得后能成。无为得有为成。世善得出世成。起希望故。希望欲也。忍．乐．欲三如次配上。对法但言谓我有力能得能成。且据自成。此亦通他总致能得等言

上来已解信所依讫。随文便故未解心净。次释彼业

论。由斯对治至世出世善

述曰。正治不信彼实事等。能起爱乐于无为证。有为善修。故是信业

自下欲显忍．乐．欲三是信因果。及欲显彼心净之言是信自相寄问征起。于中有四。一问。二答。三难。四通

论。忍谓胜解至自相是何

述曰。此外问也。前言忍者即谓胜解。忍可境故。即是此信同时之因。下言乐．欲并是欲数。乐希境故。即是同时信所生果。此中何者是信自相。确实论其自相是何。确者实也。或忍．乐．欲。异时因果。理无遮也

下论主答彼。因解心净

论。岂不适言心净为性

述曰。适者向也．才也

论。此犹未了至为难亦然

述曰。三外难言。此由未了彼心净言。若净体即是心持业释者。信应非心所。净即心故　若净体非即心令心净者。心之净故依依士释第三转声。惭等何别。亦令心净故。若心俱净法。邻近释者。净与心俱故。为难同令净。亦惭等无别

论。此性澄清至立心净名

述曰。论主通曰。此信体澄清能净心等。余心．心所法但相应善。此等十一是自性善。彼相应故。体非善。非不善。由此信等俱故心等方善。故此净信能净心等。依依士释。又惭等十法体性虽善。体非净相。此净为相。故名为信。唯信是能净。余皆所净故。以心王是主。但言心净。不言净心所。文言略也

论。如水精珠能清浊水

述曰。喻如水精珠能清浊水。浊水喻心等。清珠喻信体。以投珠故浊水便清。以有信故其心遂净

若尔惭等例亦应然。体性净故。斯有何别

论。惭等虽善至无滥彼失

述曰。其余惭等体性。虽善令心等善。不以净为相。但以修善．羞耻等为相。此信以净为相。无滥惭等之失。非惭惭故。信是无惭。非信信故。惭是不信。今此净者。信体之能

论。又诸染法至故净为相

述曰。此第二义。所余一切染法等中。各别有相。如贪．爱等。染心所内唯有不信。自相浑浊。浑浊余心等令成染污。如极秽物自秽秽他。亦如泥鳅动泥浊水。不信亦尔。唯一别相浑秽染污。得总染也。信正翻彼不信浑浊。故以净为信之相也。下破有二。如文可知也

论。有说信者爱乐为相

述曰。上座部义。或大乘异师。谓爱乐彼法故

论。应通三性至非信所缘

述曰。论主难云。应通三性。爱三境故。若许三性体应即欲。欲缘所乐故。若汝之信有其善．恶。恶不信可是有。于无记中其信是无。复非是欲。又信于三。信非三性。何妨爱三而唯性善。及为遮此妨作是言。又于四谛皆有信生。若爱乐是信。应于苦．集二谛信不缘之。谁有圣者爱乐苦．集故。苦．集谛应非信所缘

论。有执信者随顺为相

述曰。或大乘异师。或是大众部。以随顺彼法是信相故

论。应通三性即胜解欲

述曰。境有三性故随通三。若许尔者应胜解．欲

彼若救言虽言随顺体非解欲者

论。若印顺者至即是欲故

述曰。论主难云。随顺有二种。一者印顺即是胜解。印而顺彼故。二者乐顺即是欲数。乐于彼法即是欲故

若彼救言二俱之顺体是信。非即欲．解

论。离彼二体至心净是信

述曰。论主难云。若离欲．解决非顺相。非彼二故。如受．想等。故论但言离彼二体无顺相故。由此应知心净为信。忍可及欲是信之具。正理论师以忍可为信。即当此胜解也

论。云何为惭至止息恶行为业

述曰。下第二段惭．愧合解。于中有二。初别解。后总解　依自法力者。显扬云。依自增上及法增上羞耻过恶。即是二缘。今此乃显惭之别相。即是崇重贤．善二法。谓于有贤德者若凡若圣。而生崇敬。于一切有漏．无漏善法。而生崇重。此是惭之别相。至下当知。对治无惭其义可知。与止息恶行为所依。由此故恶不转。显扬皆例于信起五业。初皆所治别业。即皆同此

论。谓依自法至息诸恶行

述曰。谓于自身生自尊爱。增上于法生贵重。增上二种力故。崇贤重善。羞耻过恶。谓作是意言。我如是身乃作诸恶。彼法甚好次依用之。即虽依周．孔之书皆名贵法。世礼仪故。然以刑防恶如国法律。即是后文世间愧摄

论。云何为愧至止息恶行为业

述曰。依世间力轻拒暴恶。别者谓若他人讥毁。及羞诸恶法。而不作皆名依世间。恶法名他。故对法但言羞他为体。显扬即言于世增上。即是缘也。有恶者名暴。染法体名恶。于彼二法。轻有恶者而不亲。拒恶法业而不作。或总轻拒。或总暴恶。此皆是愧别相。余业如前

论。谓依世间至息诸恶业

述曰。谓为世人所诃。自厌于恶染己二增上力。所以乃止息诸恶业

论。羞耻过恶至假说为体

述曰。下总解有四。一会旧文。二难古说。三释外问。四解自他。此初也。羞耻等是惭．愧二法之通相。故诸对法．显扬等。依此通相假说为二别体。彼虽言他．自增上等。然是起缘非是别相

今难彼言

论。若执羞耻至有此义故

述曰。下难古说有四。一体无别难。二不相应难。三非实有难。四不遍善难。此初二难也。执彼羞耻为此二别相。应此二体无有差别。相无异故。既尔二体定不相应。无二受二想等体有此俱起义故。二量可知

论。若待自他至便违圣教

述曰。此非实有难。谓彼若言由待自．他境差别故二体有别可俱起者。应此二种。皆非实有。有所待故。如长短等。无别自体待自．他故方成二别。岂非是假。若许是假便违圣教。五十五等说十一善中八是实有

论。若许惭愧至十遍善心

述曰。不遍善难。又彼若言此二体定实有。然前后生。不可俱起。待自．他故。若尔复违论说十遍善心。此大论中六十九说。至下当知。故知二法非前后起

论。崇重轻拒至何乃偏责

述曰。下解释外问有六。一问。二答。三难。四通。五征。六释。此问也。若崇重善为惭。唯缘善故。轻拒恶为愧。唯缘恶故。是二之别相者。此二所缘既有异故。应不俱生。彼此二失既同。何乃偏能啧我。我亦境别。缘自他故。不同时故

论。谁言二法所缘有异

述曰。此论主答。即是惭．愧同一境也

论。不尔如何

述曰。此外人难

论。善心起时至所缘无别

述曰。此论主通。善心起时随缘何境。不简诸谛．实等。皆是随一善心。此一聚心等中。皆有崇重善及拒惮恶义。此二种义是二别相。非二所缘。所缘同故。即是二法各别功能。是二别相。一性能崇善。一性能拒恶。善心起时必有此二故得俱起。此中非是二所缘故二必同缘。故此二法遍善心也

论。岂不我说亦有此义

述曰。外人复征。我前所言亦有不缘自他境别。但是二法待自及他。功能异故。许俱时生。体非假有

论。汝执惭愧至前所设难

述曰。此论主释。惭．愧俱以羞耻为相。即是此二自相既同。何理能遮我前所设难。一体无别难。二不相应难。三应假有难。四非遍善难。故我可然。有二别相所缘不别故

论。然诸圣教至名自他故

述曰。下解自．他。其中二释。一自身及法名自。世间王法等名他。内外异故。又涅槃经．对法等。说此二别顾自他者。崇善是顾自义。拒恶名顾他义。所以者何。下通二义。于己益名自。于己损名他。故即会自他是二别相。正理论师云。羞现罪因名自。现属身故。羞罪果名他。非现属己故。今显别彼也

论。无贪等者至近对治故

述曰。下文有二。初总。后别。总中又二。初牒颂显。后释善根。颂中所云无贪等三根。等者等取无嗔．无痴。释根名者。生善胜故。有何胜也。三不善根正相翻对。近别对治故。此远总对治。即正见也。非别治故。然准此下文。三不善根。由三义故。一六识相应。二正烦恼摄。此二简诸一切心所非不善根。三起恶胜故。正释根义。其此三法正对翻彼名为善根。今准此文。善根由二义。一三不善根近对治故。简余一切善心所等不名善根。非不善根近对治故。二生善胜故。正释根义。余论无此。如文可解

论。云何无贪至作善为业

述曰。下别释有二。初解无贪嗔。后解无痴。初中又二。初别解二。后总解之。有谓三有之果。有具即能生三有之因。相顺之因唯是有漏。为缘之因亦取涅槃。能发贪等故亦是具。中有．业．惑皆是业具。无著为性。恶行不起故善能作

论。云何无嗔至作善为业

述曰。苦谓三苦。苦具即彼能生苦者一切皆是。准无贪中。灭谛涅槃亦是苦具。违理生故

论。善心起时至俱遍善心

述曰。此总解二。其诸善心随缘何境。一一心中皆无著无恚。此是功能。贪对有．有具。嗔对苦．苦具。立二别相。观谓观待。如惭与愧观待自．他。非要无贪缘有．有具。无嗔缘苦．苦具。故遍善心。如惭．愧说。贪通三界发业。润生。总说有．有具。嗔唯欲界发业力胜。故云于苦．苦具。然对法与此同。显扬嗔但约有情重处为论。今能除法并通三界

下解无痴有二。初略。后广

论。云何无痴至作善为业

述曰。此略也。无痴于理及一切事明解不迷。作善止恶是此体．业

论。有义无痴至决择性故

述曰。广有二说。体即别境惠。对法第一说。报．教．证．智决择为体。彼是本论。彼释云。谓报．教．证．智。是生得．闻．思．修。如次配之。以报为生得。生便即得故。从所依名报。闻缘教生。从境为名故。思能引证故。说思为证。证是修惠。是思所生。思惠从果以彰号。智谓修惠。是所生故。当体得名。若名修惠。从因定为名

问若体即是别境惠者。何须善中唯说于惠。余四别境善中不说也

论。此虽即惠至故复别说

述曰。为显善品有胜功能。增长善故。断不善根故。如烦恼中见用增胜故别说之

论。有义无痴至善根摄故

述曰。下文有四。一标宗。二引证。三会违。四立理。此初也。此以量破。无痴。非惠别有自性。正对不善之中无明善根摄故。如无贪等　量云。无痴。定别有体。所正对治是不善根故。如无贪嗔　又此离惠实有自性无贪等三善根摄故。如无贪嗔　不言是善十一善根摄。舍等为过故

论。论说大悲至应惠等根摄

述曰。下引证。有二文证。此以教理齐难。何以知实。亦有文证。瑜伽五十七卷说大悲以彼无嗔．无痴二法为体。非二十二根摄。若无痴以惠为性。此大悲如十力。应二十二根中惠根。三无漏等根所摄。彼说十力．四无畏等惠根等摄。不摄悲故。此为一违。然彼前师何以解此文。彼云以有无嗔为体故非根摄。至下当知

论。又若无痴至余皆是实

述曰。又引论难。若此无痴以惠为性。如不害等应非实物。不害以无嗔为性。此以惠为体故。若许无痴是假。便违大论五十五说十一善中不放逸．舍．及不害三是世俗有。余皆实有。由前一理二教故别有体

若尔对法文如何通

论。然集论说至理必应尔

述曰。此会违也。惠为体者。举无痴之因果以显无痴。无痴之因及果皆通四惠。或是俱时。或是别念。此是等流．增上．士用果故。如彼论解信中。亦以忍乐即胜解欲。举信因果以解信故。无痴亦然。以为同喻理必应然。以四惠为因果而表无痴

所以者何

论。以贪嗔痴至立不善根

述曰。下立理也。由此三种能具二义。一六识相应。即简疑等。二正烦恼摄。简不信等。余非此位。小乘三义简。此中二义简。及起恶胜故。解于根义。二简余法。由一义故立不善根

举此所治方辨能治

论。断彼必由至必应别有

述曰。断彼三时必由二对治。一通对治。即唯善惠。能总断故。二别对治。即无贪嗔痴。如贪．嗔二有通．别对治。不善根摄故痴亦尔。不善根摄亦有二对治。如贪．嗔二故。必别有无痴。以不善根起恶胜故须二对治。余惑不然。由此因缘无痴离惠定别有体　前师解大悲非根摄云。以用无嗔．无痴二法为体。论从无嗔说为非根。实是根摄　若尔即三念住等亦尔　不尔大悲似四无量中悲唯以无嗔为性。今从无嗔说根所不摄。念住依惠故根所摄。且约影显非实理文　若尔即三世俗有文如何通　答实有者体即惠故　问不害体即无嗔。应非假有　答世俗有言通假实故。如种子世俗有言。即是实故。三是世俗皆是假有。此亦不然。如五见惠分说为世俗有故非是假有。此无痴亦尔　若尔不害无嗔分。如何通　故后师为正

颂所言勤安等者

论。勤谓精进至满善为业

述曰。下文有二。初略后广。勤苦名通三性。此即精进故体唯善。于善品修。于恶品断。事中勇健。悍且勇而无惰。自策发也。悍而无惧耐劳惓也。勇者升进义。悍者坚牢义　满善为业者。对法云成满一切善品为业。彼释云。满善品者。谓能圆满随初所入根本静虑。成善品者。谓即于此极善修治。此中但言满善。彼据因中一分随所入定更复修治。此据行因成佛果满。更不修治故唯言满。即通三乘究竟果位。或作善事圆了名满。能满善故。非要圣果

若唯言勤。三性之法俱可勤苦。然此中言何性所摄

论。勇表胜进至唯善性摄

述曰。下广解有二。初释前难。后辨差别。此初也　勇表念念高胜。非如染法。设虽增长。望诸善品。皆名为退。亦不名进。无益进故　进谓进成圣者身故　悍表精纯。简四无记无覆净也。彼虽加行作意修习。而非精纯。不应正理故不名精。复非染故乍可名纯。今此精纯即总释也

论。此相差别至无退无足

述曰。有五如文。下辨差别有三。初论家作名。次引经属。后显位异。此初也

论。即经所说至如次应知

述曰。即以经属。显扬但有经之五名。对法二名皆悉具有。八十九云。最初发起猛利乐欲名被甲。经名有势。如着钾入阵即无所畏有大威势。次起坚固勇悍方便名加行。经名有勤。坚固其心自策勤也。次为证得不自轻蔑亦无怯惧名无下。经名有勇。不自卑下更增勇锐。次能忍受寒．热等苦。于劣等善不生厌足。欣求后后胜品功德等名无退。经名坚猛。遭苦不屈。坚猛其志。次后乃至渐次入谛观等后后胜道名无足。经名不舍善轭。轭谓车轭。以轭牛者令牛不出能有所往。善法亦尔。轭修行者不越善品。往涅槃宫修曾不足。从喻为称

下显位异

论。此五别者至三品别故

述曰。今此第一。即初发心。余四修行。修行中有二。自分胜进。自分行中有上中下三品别故。总为五也。且如初地行舍有初发心。有下品中品上品行檀。檀成满已方入二地。持戒胜进趣后名胜进行。如是乃至十地之中位位皆尔。如十地论广解

论。或初发心至修差别故

述曰。下第二解。此五即是四种修中加初发心。谓长时修．无间修．殷重修．无余修四。如对法第十二抄．及摄论第七广解．下第十卷说。然十八任持精进有三。摄此四者亦如彼抄。本地菩萨地．及决择七十八等并尔。即六度皆有也

论。或资粮等五道差别

述曰。自下第三解。资粮．加行．见．修．无学五位。如对法第八末．第九等解

问既通三乘。三乘无学云何无足。不舍善轭。果已满故

论。二乘究竟道至乐利乐他故

述曰。二乘无学。回心欣大菩提故。佛究竟果。乐尽未来际利乐有情故。皆得名不舍善轭。趣寂二乘亦利乐他。即波罗蜜者。略故不说

论。或二加行至胜进别故

述曰。又加行等四道为五。然加行中有近有远。名二加行。四道如后第十卷解。即此并前合有五解

论。安谓轻安至转依为业

述曰。亦牒颂解谓轻而安隐。离重名轻。调畅名安。此有二种。一无漏者。除有漏粗重。粗重通三性。二有漏者。除烦恼粗重。唯是善性。此正对治惛沈一法。然对法说除一切障。显扬云除粗重。然对法第十说亦同之。彼约通障。此约别障。以惛沈是无堪任性。安是堪任故唯除彼

论。谓此伏除至转安适故

述曰。释转依业。有漏者伏无漏者除一切能障定法。此或烦恼。或是受数。但能障定即是所除。又今说此但是惛沈。令所依身转去粗重得安隐故

论。不放逸者至善事为业

述曰。下有略广。此略也　不放逸以精进及三根。于所断恶法防令不起。所修善法修令增长。体是四法。约别功能假说不逸。所防中通一切有漏法

论。谓即四法至无别用故

述曰。下广有二。初废立。后问答辨。此初也。此非别有体。离彼四法无异相故。体性无别。无别用故。作用不殊。双成无别体用也。其文易了

问信等十法皆有防恶修善之能。何故唯于四法立也

论。虽信惭等至故非此依

述曰。其余六法而方彼四。势用微而且劣故。何谓为劣。此四法中三法为根。精进遍策一切能断能修善心。彼余六法非根及遍策故。非不放逸之依。即非胜也

下问答有六。初问。次质。三答。四难。五征。六释

论。岂不防修是此相用

述曰。顺正理等外人问曰。岂不防恶修善。是此不逸相用。何用以四为体。此则一切别立有体皆作是说。别有不逸不逸即是防修。隐不逸之名出防修为难

论主次质

论。防修何异精进三根

述曰。此质也。汝之防修何异四法。四法能防恶。及修善故

论。彼要待此方有作用

述曰。外人答曰。彼四法无力不能防修。要待此中别有不逸。令其四法方有防修之用。故不以四法为防修体。故知别有不放逸也

论。此应复待余便有无穷失

述曰。论主难曰。四法能防修。四体无力故待不逸。不逸能防修。亦应无力复有所待。如彼四法。如是展转。有无穷失。若不放逸别有自性。不待余法即能防修。彼四亦然。故非离彼别有不逸

论。勤唯遍策至有防修用

述曰。外人征曰。勤体唯能遍策励善心。三根但能为善法依。依是根义。如何说此四法有防修用

论。汝防修用其相云何

述曰。此论主问

论。若普依持至即总四法

述曰。若普依持一切善心名防修义。即是三根。依谓依处。持令增长。若能遍策发驱录一切善心名防修。不异精进等此四别能也。若止恶不生进善令起名防修者。总此四法故无别体

论。令不散乱至即应是念

述曰。若令心等不散名防修。即应是定。若令心心所法同取一境。不乖返缘名防修。与触何别。若所作善恶忆念不忘名防修。即应是念

论。如是推寻至定无别体

述曰。由前道理推不放逸防修之用。离无贪等四法总别之能。竟不可得。故不放逸定无别体　问何故此中以无贪为首等余三法。不以精进为初　答次前别简中。以无贪为首故。从近而结也。即显不逸不如小乘体是实有。即是假有之所以也

论。云何行舍至静住为业

述曰。行者行蕴。行蕴中舍。简受蕴中舍故置行言。非谓行也。亦以四法为体。别正对治掉举。体性静住为业

论。谓即四法至寂静而住

述曰。下文有二。初正解体业。后解废立。此初也。若通对治亦一切法。对法云由舍相应离沉没等不平等性故。即举通障。此举别障　平等正直者。对法云。由舍与心俱离沉没等。初心平等。远离加行次心正直。于染无怯后无功用。广如彼说。然诸论皆言。由不放逸断诸惑已。此舍静住不容杂染。谓如不逸是无间道。此舍是解脱道。解脱道中不容受杂染。此前后时别起胜用。或今所说此虽同时。同时不逸能除障已。舍令此心寂静而住。义说前后。依此二用互增之时说其相也。此间据别障掉举等取余法。不同对法第十除贪爱。对法第一明通能治一切法也

论。此无别体至即心等故

述曰。下废立。然今此舍离前四法无别相及作用。何以故。若能令寂静名舍。即四法之能。若所令寂静名舍。即除四法外余心等是。然既以能寂静为舍。故体即四法。信等净相等。是非静也。如前不逸就胜依立。义如前说。此亦应尔。就胜而说。余法不障。对法第十．及显扬云。如契经说为除贪忧心依止舍。此据离欲或无漏舍相语。以忧根俱亦有舍也。然烦恼俱忧及贪皆是欲界。与善心等性相违返。说名除也。对法第十八道支中说故。唯约无漏

论。云何不害至悲愍为业

述曰。此总举已

论。谓即无嗔至假名不害

述曰。于有情不损恼。非谓不断命。不断命是无嗔故。故此但约不损恼事。余文可知

问此既无嗔。何须别立

论。无嗔翻对至粗相差别

述曰。此有二解。无嗔返对断物命之嗔。此不害即违于损恼物之害。故此二别。明害损物不为断命。嗔断物命不但损物。既尔如诃风等不断物命。即非害故。故知此中且约粗相。于有情所辨此二别　又不约所治。但明此体别。前无嗔与有情乐。是慈之体。不害拔众生之苦。即是悲也。故显扬第四云。慈以无嗔为性。悲以不害为性。今此二翻约粗相别

论。理实无嗔至彼二胜故

述曰。理实无嗔体是实有。不害依无嗔一分拔苦之义胜故。假立不害　问前大悲以无嗔痴二法为体。今何故独言不害　彼据实体。此约假成。又彼是大悲。此但是悲。四无量摄　问何不于无贪等上建立　答为显功德中慈悲二相别。故依无嗔假立。不依无贪等　问诸功德等。如胜处等亦以无贪为性。何以善中。不依无贪之上。为显功德别故。别立一假法也　答一切功德依圣人胜。于圣人身佛为最胜。佛身之中利乐有情胜。利乐之中慈．悲二种最胜。为显极胜功德别故。依无嗔立不害。非无贪等　显扬第二云喜是不嫉。何故立不为善根　答拔苦悲胜。别立不害。喜不胜悲。不立不嫉

论。有说不害至谓贤善性

述曰。萨婆多师正理论等。说谓贤善性。谓有此者人即贤善也

论。此相云何

述曰。此论主问

论。谓不损恼

述曰。此外人答

论。无嗔亦尔至是无嗔故

述曰。非离无嗔别有自性。谓于有情不为损恼。体性贤善之相即无嗔。故离无嗔无别不害。明不害是假也。第二出十一善体已

论。及显十一至诸心所法

述曰。自下第三诸门分别。于中有十二。第一义摄所余

颂云行舍及不害。此因解及字。谓及显善十一之外。更有义别心所。谓欣．厌等。梵云遮有二义。一及。二等。不能置等言故总有及字。及字有二义。一显十一各各体别。即相违释。二显十一外心所。今论但约等取余法一义解也

论。虽义有别至故不别立

述曰。释不应为善法所以。此欣．厌等。虽义望前十一有别。然非实有　杂事经者。是阿含经杂事品。及今法蕴足并广解。及大论五十六．六十九。皆具有染名字解之。翻彼善等。虽依义别说种种名。而体离此十一法更无异故。不别立之

论。欣谓欲俱至不增恚故

述曰。此是无嗔一分。于境不憎方欣彼故。此性非欲。欲俱法也。然八十六解三不善根众名中。不说嗔名欣。贪亦名欣。今若翻彼名。不欣应无贪一分。贪是着义。染贪名欣。无贪厌义。无嗔名欣。各约一义亦不相违

论。不忿恨恼至嗔一分故

述曰。翻二十随惑中四法。不忿．不恨．不恼．不嫉亦然。随应正翻无嗔一分。彼所治者嗔之分故。随应之言显不同欣与欲俱故。此忿等不然。各各别翻。又但是彼无嗔一分。故言随应。复言等者。依瑜伽八十九。等取不愤发．不恶说．非不忍．不抵突．不諀訾．无嗔寻．无害寻等七法

论。厌谓惠俱至不染着故

述曰。此即无贪一分。于所厌不染故

论。不悭憍等至贪一分故

述曰。翻随二法不悭．不憍。此是无贪一分。彼是贪之分故。随应之言前厌惠俱。此不尔故。又各各翻。等者依八十九。等取不研求。乃至不家势寻等十八种

论。不覆诳谄至贪痴一分故

述曰。不覆．不诳．不谄三法。是二善根一分。随应正翻贪．痴一分。无贪即翻贪分等。故言随应。者义更等取六十二中不憍．不诈等。此中不覆所治之覆。有贪著名故覆罪。有痴故覆罪故。今无贪痴一分。论唯说是痴分。起必有痴故。以理释之

论。有义不覆至亦贪一分故

述曰。此教为证。此唯无痴一分。此所治覆。瑜伽．对法皆言痴分。不说为贪分故。贪名故覆。覆体亦痴。痴故然也。前解为胜。虽无论文理故胜也

以前即忿等初九讫。以害有正翻故此中不出。上根本惑六中三根自有翻。余三不翻。且翻不慢

论。有义不慢至不慢彼故

述曰。三说可知。然对法解。慢不敬苦生为业。即此中第三惭一分胜。以惭崇敬师长等故。此论卷下烦恼之中。但言障不慢。义可通三。然障于惭。如前理可

论。有义不疑至无犹豫故

述曰。不疑三解如文可知。瑜伽第八。疑谓分别异觉为体。觉即惠也。五十八云简择犹豫。故正简择即是正见。不疑说为正见少分。亦有此理。然随烦恼有八。相翻入善之中。谓无惭．无愧．不信．懈怠．惛沈．掉举．害．放逸。余十二不翻

前解九法讫。以是小烦恼摄一段明之。下有三法。皆通染心起。故在后简

论。不散乱体至即是正念

述曰。不乱体即正定。虽散乱别有体或无体。即定少分。皆翻彼名正定。性对治故。根本中染见随中不正知。今翻皆入善惠所摄。不正知．或别境惠分。或痴分皆尔。性对治也。不忘失念。是正念。设别境念分。或是痴分。亦尔

此三设是翻痴分者。以有别境分故。别境通三性。不翻为善。欲．胜解亦尔。然此唯说是痴分者。所以不说。前忿等即翻入善。以无别体不通三性故

论。悔眠寻伺至无别翻对

述曰。不定四法。通染不染三种性故。如遍行触等。等余四法。别境中欲等。亦等四法。无别翻对。唯恶不通三性法者。方翻之也。此前或有行相相翻。如舍治掉举。掉举相高。舍相静故。亦得通治。以掉举是贪．痴分故。又说性对治即忘念等三痴分者。是不忘念等正翻是。或有行相体性皆相翻。不忿等是无嗔一分等。如理应思。然八十九大有诸烦恼名字。一一应翻对之数彼多少何分所摄

第二问答废立

论。何缘诸染至有不尔者

述曰。外人问曰。何缘前说除别境等体外。合根本二十六随烦恼中。十一别翻为善。余者此中及诸论中不别翻之。有何所以

论。相用别者至故不应责

述曰。论主答曰。相用别者别立为善。余所翻善相用不别。故不立之。汝何须责

问若尔此何别。自余何无用

论。又诸染法至别立善法

述曰。论主答曰。此诸染法遍六识者。胜故翻之。以能染体遍多识故。过失流满多识中故

论。慢等忿等唯意识俱

述曰。根本中慢等七。随惑之中忿等九法。唯意识起流满识少。所以不翻别立善法。不约一一功能增胜。不嫉即是喜无量故。亦应别翻。但以流满识非多故。无此妨也。然不障余翻为善法

问若尔者害唯在意。应不翻之

论。害虽亦然至翻立不害

述曰。论主答曰。害虽亦尔唯在意地。有三义故所以别翻。不同忿等。一数现起。即简余烦恼。嫉．悭虽亦然。二此则损自．他。嫉等不然故。三障无上乘胜因之悲故。无上之乘要须悲救。悲因既阙。难以济生。害之功能增障于此。故虽在意与余亦同。三义胜余故须翻善。令知此失故翻立善。生得善位随此而说

若尔痴分忘念等三何故不翻

论。失念散乱至善中不说

述曰。失念．散乱．不正知等。虽有痴分及别境分性相相翻。翻入别境善少分故。善中不说。余慢等七．忿等九如前

论。染净相翻净宁少染

述曰。第三征责多少。问从染翻净。从净翻染。何为染多净少。对治不同

论。净胜染劣少敌多故

述曰。论主答曰。净体胜法。染体劣法。胜少敌劣多。故染多而净少。其实体相相翻头数亦等。而此所违多少不同故有此答问

此义虽尔。何故不立善多染少也

论。又解理通至不应齐责

述曰。此第二解。净法是解顺于正理。故虽翻染有不慢等多名。总即与此十一同体。以解理通。相通融故。可少摄多法同体也。迷情隔于物理事体既局。随染增相故分多种。故染望净不应令齐。又染顺情。令知厌恶故须广说。善法多说。恐起难修之心。故略不说

何故染法六十四．及摄事分八十九中有众多法。何故此中但言二十　答以用增胜遍染故。说但有二十。谓忿等十法。及无惭．无愧。增胜猛利故说之也。下之八法。或复十法。遍染心故所以说之。余法或非增猛。或不遍染。故此不说。此如下随烦恼中说　问何故所治唯在欲。能治通上界。如嗔．忿等。或所治通三界。能治唯上二。如轻安治惛沈。何故所治染法唯在意识。能治善法即通六识。如害翻为不害是。或有所治通六。能治唯在意。如惛沈翻作轻安　答性相相当辨能．所治。不以通识及通界故。说能．所治

第四假实

论。此十一法至相用别故

述曰。对法等同。五十五亦尔。彼言世俗有。世俗有言通假实故。如前已引。无痴善根无别体家。云如五见定世俗非体即假。以即别境之中惠故。无痴亦尔。虽言实有即惠善性。非如舍等用四法成体非别性　若尔不害例亦如惠　故今述正曰。与对法等同。三假八实。所以如文

第五俱起

论。有义十一至余七不定

述曰。此第一师。有三。一标宗。二立理。三引证。此初也。十一中四法遍善。定地．不定地。漏．无漏皆遍。功力遍故。余七不然

下立理也

论。推寻事理至第二无故

述曰。解七不遍。善心披读推理未决。无信生故。信缘定境故信非遍。惭．愧如前依自他力别。俱以羞耻为其自相。以同类故。如二受等定不俱生。起一之时无第二故。故亦非遍。决未决时不障互起一

论。要世间道至乃有不害故

述曰。世道离欲方有轻安。除烦恼粗重故。不障有信．及惭愧一。不放逸．舍无漏道时乃方建立。四法功能彼方胜故。不障有前法。除缘无相等悲愍有情时有不害故。以正对治害损恼故。不障起前法。然散心位．或无漏位都无轻安。有漏善时无不放逸．舍。无相善心无不害故。故余七法非遍善心。然说十遍者。据容有时有时起故。非谓皆遍一切善心。以何为证

论。论说十一至有不害故

述曰。下引证也。瑜伽论五十五说六位中起十一善。泛起善心不深心止染。无惭．愧起。不顾自他故。余如文可知。然今此师决定如是起时之语。不遮有时皆得相应。由此决定于其六位起十一善。虽惭．与愧起则别时。以俱止恶合一位摄。然又此位说有如是之时。非必一切不许有时或得俱起。此意总显未必俱时。非必不俱

后别但破说不俱时。许俱之时不是破限

论。有义彼说至无净信故

述曰。下文有五。一破前。二释难。三显正。四引证。五解疑。此初也。前义不然。汝言推事未决有三性心。汝言彼善心中无信者。应非是善。无净信故。如染无记心。染等者等取无记也。又云。善心定有信起。善心摄故。如定时善心

论。惭愧异类至前已说故

述曰。此之二法各有别相。体是异类。崇善拒恶故。依于自他增上虽别。而境是同。一时俱起遍善心有。前自体中已成立讫

论。若出世道至非无漏故

述曰。无漏之位若无轻安。应轻安觉支非无漏摄。前师若言散心无此轻安非遍。谁谓无漏轻安不俱。深为错难。然以前师轻安觉支。非在无漏观。有无漏观后有漏观时生。然亦名觉支。体非无漏说为无漏者。无漏定远引故。如苦根无漏

若尔佛应无此觉支

论。若世间道至应有二故

述曰。若舍．不放逸唯出世道有。世间道心应非寂静。以无舍故。如染等心。亦应不能防恶修善。无不放逸故。亦如染等心。既有寂静等故。有舍．不放逸　又世间善心。应不伏掉举。及伏放逸。无能治故。如染心等。既知世间道。准散善亦有。然有比量。散善等中应有此二。是善心故。具四法故。如出世道

论。善心起时至有不害故

述曰。不害之数善心皆有。不损自他违害损故。如大悲心。但说大悲不害为体。岂余善位遂亦无也。理必应俱。精进等四以义同故所以不说

若尔六位起十一文如何通

论。论说六位至定非应理

述曰。此释难也。彼五十五依决定时信增。止染时惭．愧增等。非无余法。即是依彼彼增。缘有六非一故。说彼彼增言。作此此说者。依决定时等信增故。遂言决定时有信等。六类非一。作此此说也。非无十法恒遍善心

若尔如何

论。应说信等至余位无故

述曰。下显正也。此中十法遍一切善。轻安不遍。何以知者。初以理证。轻安调畅要除粗重。散位粗重体不无故。无轻安也

以文证者

论。决择分说至增轻安故

述曰。下引证。六十九末说十善心所定地．不定地皆遍善心。定地之中增轻安故。十恒遍善。有时增十一

问此言定地增轻安。何者是定地

论。有义定加行至通一切地

述曰。上来是总。下子段异说解疑。如闻．思位修定之时。未得上定。定前近加行。亦名定地。此时微有调畅义故。除远加行余散善位。今坐禅者。虽不得定亦有调畅故。即是欲界亦有轻安。若欲无者。便违本地分第三卷说信等十一法通一切地。若言从多地说言通。一切非实通者。应从多分说彼俱起。十恒俱故。既不许尔。故知欲界亦有轻安。其五十六．六十三卷．显扬第六皆云不定地者。谓无轻安地。欲界者。谓除轻安俱定等。彼云谓若根本上界胜妙轻安无故。作如此说。非说无欲界轻安。如说无色界无色。彼非无定色故

论。有义轻安至名不定地

述曰。不然。轻安唯在上界定地中有。所以者何。由定滋润所长养故。有调畅故。欲界敛心决非实定。故无滋润名调畅也。何以得知。六十三等说欲界诸心．心所阙轻安故名不定地。不尔应言阙上界轻安故。名不定地

若尔如何说通一切地

论。说一切地至三地皆有故

述曰。此等皆通有寻伺等三地。有何失也。初禅．中间．上地之定有轻安故。但诸心所无不皆然。然自于有寻伺等有长短也。然返覆文理。不言欲界有定得有轻安故。后师为胜。此中余义同故。更无异说

论。此十一种至唯阙轻安

述曰。此等可知。即第六门。皆说正义

论。有义五识至无轻安故

述曰。五无轻安。体散动故。此师即说。十五界有漏。佛无无漏五识若因若果二位皆然

论。有义五识至必有轻安故

述曰。此有三解。一云此唯在佛。由意引故五有轻安。又此五识成事智俱有轻安故。初约他引立宗。后论自俱引证。总约佛位。此解破前佛无无漏五识身解。即顺三界分别之中。欲无轻安　第二又解。定所引善有轻安者。此在因位有漏五识。身在欲界定所引善五识之中。非无调畅。即如通果天眼．天耳。善者有轻安。无记者即无。破前所说因位五无。在果许有。此据因位。若在佛果此为正义。或初地时。成所作智俱必有轻安故　若作此解。违前所说欲无轻安中第二正义。鼻．舌二识欲界所系。有轻安故。彼前但据一切异生。及下意识。说之为无。据理圣者后得智引五有轻安。不相违也。前文但对彼初师说。非为尽理　第三又解。此中五识在色者。彼无鼻舌。文中言总。理实三识。不违前文

论。此善十一何受相应

述曰。第七五受俱问也

论。十五相应至无调畅故

述曰。十一中除轻安余得五受俱。遍通三界故。轻安唯除忧．苦二受。唯下界有。逼迫二受无调畅轻安故　若尔虽定所引五识。应无轻安　此理不然。所引善者。舍．乐俱故。然菩萨后得智。虽起苦根可名无漏。然无轻安。名迫受故。余受可有。即通果心　若尔鼻．舌．身三非通果如何通　苦根虽名无漏。不言轻安俱。轻安俱时怡悦五识。苦受逼迫五识不俱。然实菩萨后得智中起五识。有轻安俱无失。但除苦受。定滋润故。然上界三识。下界五识

论。此与别境至不相违故

述曰。自下第八与前别境相应。以遍行通所以不说。不定四者彼中自说。所以不论。故唯言别境。皆不违彼故。有漏位无漏位皆得相应。然欲界十俱除轻安。上界具十一。如前理说。此据别境五俱起时。可得为语。然彼有时一二等生故

论。十一唯善至皆学等三

述曰。第九三性。唯善。第十三界。轻安非欲。余通三界。如前可知　问何故所治有唯在欲。如嗔害等。能治通三界。烦恼隔情多不遍界。善顺于理即通三界　彼无所治岂有能治。欲有惛沈。轻安岂有。但以性相相治。不以界系相望治之　第十一有学．无学．非学非无学。一切皆通。然学．无学身中皆通有漏．无漏。顺学等故。如对法第三．五十八．九等皆尔

论。非见所断至非所断故

述曰。十二三断。并非见断。非障见故。非邪生故。以何为证。五十七二十二根中。说十四法一分见所断。一分修所断。谓七色．命．五受．及意。十二一分修所断。一分非所断。谓即十四中六．及余六。谓五受．意．信等五根．未知当知。彼说二六五受．及意。通见除故。以为前六。其信等五．未知当知非见除故以为后六二非所断。谓后二无漏根。今举唯善后六为论。唯是修断及与不断　问此论下言无想定等是见断故。又对法第四。一切往恶趣业果皆见断。何妨善业见断也　答彼不言善法断缘缚名为见断。若不尔者。下修道烦恼亦招恶趣等。岂见所断。故以此为证。善非见断。若言见断。以此证非。略有四门。如下缘生中说　问分别业报可言见断。修道业惑之果见道断不。不断违文。断便违理。因未断彼果岂断也　答如无想天果．北郁单越果。虽亦断彼。善岂断耶。故知但果先亡因于后断。何所以者。果粗障圣。入见断果。因细不障见。入见不断因。于善．染二因。三恶趣等皆名断也。又无想定果见惑所引。见惑因亡果亦随丧。如无想定。入圣亦不断。但断彼果。善法随顺可入圣故。若成彼果不得入圣。如下缘生中不生名断。其因亦断。断缘缚断。唯修所断等。既尔恶趣善业亦见所断。今据断缚。故不相违

论。余门分别如理应思

述曰。谓有报。无报。何地缘何地。他皆于此。如理思之

成唯识论述记卷第六(本)成唯识论述记卷第六(末)

        沙门基撰

论。如是已说至其相云何

述曰。别解六位诸心所中辨三门讫。此当第四。初结前问后。如文可知

次举颂等

论。颂曰至痴慢疑恶见

述曰。百法等说痴居慢后。显通利．钝。遍上下故。此明不善根故在慢上

下长行释。释中有三。第一辨烦恼得名。解颂上二字。第二出体．业释颂谓以下文。第三诸门广辨明此六义

论。曰至得烦恼名

述曰。此释总名。谓贪等六是随烦恼之根本故。虽复亦得名随烦恼而根本摄。非唯等流性。得烦恼名不名随烦恼。杂集第七说。诸烦恼皆随烦恼。有随烦恼而非烦恼。由此即显根本名烦恼。亦得名随。亦随他生故。忿等但名随不名烦恼。非根本故

论。云何为贪至生苦为业

述曰。自下第二门也。释六为六。于中各二。初出体．业。后逐难辨　云何等者。双问体．业　于有有具等。即皆双答。然有难处论覆成之　于有者。谓后有。即唯异熟三有果也　有具者。即中有。并烦恼业。及器世等。三有具故　或无漏法。论下文说与见等俱缘无漏起。缘生贪者皆名有具。萨婆多师缘无漏。贪是善法欲。今大乘说。爱佛贪灭皆染污收。与见俱生缘无漏起故。无漏法能资长有亦名有具。五十八等不说此贪缘无漏者。下文自会

论。谓由爱力取蕴生故

述曰。若发业。若润生。皆令取蕴生。非谓唯润惑。上二界中。由爱静虑等故。彼诸烦恼因此增长亦取蕴生。大论第八．五十五．及五十八．显扬．五蕴．对法皆广说贪相。然大论第八同此

论。云何为嗔至所依为业

述曰。于苦苦具者。苦即三苦。皆生于嗔。增唯苦受。乐受乖离嗔亦依之生故。苦具者。一切有漏。及无漏法但能生苦者。皆是苦具。依之嗔生　问有漏顺苦法。可名为苦具。无漏不顺苦。如何名苦具　答随顺苦具。无漏即非。缘生于苦。无漏亦是。故邪见等谤无漏无。招恶趣苦。又五十八迷灭道谛。嗔亦亲憎嫉灭．道故。亦说无漏为苦具也。对法等论但言苦具。不知是何。惑者云之唯有漏法。此不然矣大论第八同也。五十八云。有四。谓他见．有情．于所爱不饶益。于非爱作饶益。上但缘取生。然彼尚局据重处语。显扬亦说但缘有情。据业道重语。非于余无嗔

论。谓嗔必令至不善性故

述曰。嗔必起业不善性摄。发恶业者必不善故。意识为转。五识为随转。如大论第一说　不安者。不安静也。对法云心怀憎恚多住苦故。此嗔与恶行．不安为所依也

论。云何为痴至所依为业

述曰。于理事者。谓独头无明迷理。相应等亦迷事也

论。谓由无明至杂染法故

述曰。此释前业。谓由无明于谛等犹豫。邪见拨无。后余贪等次第生起。造诸恶业。乃复招后生诸杂染也。此中所谓见道无明生起次第。然修道者不必起疑及邪定故。谓由无明起贪等故。造人．天业招后生染。然对法中。以邪见者无明增故。说邪定为先后方有疑。然生次第此文为正。五十八云。有四种愚。乃至相应．不共。然第五卷第七识中已分别讫。此略不说。然诸论贪．嗔之后即次说慢。此中但以不善根同次说无明。瑜伽第五十八。及第八。皆见为首。以利惑故。复七种无知等相摄。如大论第九。缘起经等说

论。云何为慢至生苦为业

述曰。能障不慢。不慢者何。如善中说

论。谓若有慢至受诸苦故

述曰。于胜德法。及有德者。心不谦下故受众苦。显令厌舍勿复轮回。然对法中但由有我故心高举。此中所谓我见相应。及等流生。或远从根本说

论。此慢差别至我德处生

述曰。有七．九种。不过于五法上生。谓上中下三品。及我。并胜德处生。此义云何。如五蕴论说　谓七慢中。于下品及中品起第一慢。谓于劣计己胜。于等计己等。于中品于上品起过慢。谓于等计己胜。于胜计己等。于上品起慢过慢。谓于胜计己胜。于我蕴起我慢。自恃高举。于未证胜德。起增上慢。虽得少分。于所未得谓己已得。于上品起卑慢。谓他多分胜己。谓己少分不及。己于无德。谓己有德起邪慢。此邪慢者全无谓有。其增上慢己得少胜。谓多殊胜。此即二别也。然于三品起四。灭起一。于德起二。于五处起七慢也　九慢者。大乘中不见文。显扬第一云。如经说三慢类。我胜。我等。我劣慢类。婆沙等第一百九十九。及俱舍第十九说有九慢。前三为三。有胜．有等．有劣为三。无胜．无等．无劣为三。过慢．慢．卑慢如次初三。卑慢．慢．过慢如次中三。慢．过慢．卑慢如次后三。依本论及品类足两说大广。然九依我见后生。三品处起。此与诸见相应无失

论。一切皆通至起亦无失

述曰。彼小乘中通见．修断。圣有而不行。无修道我慢故。今大乘修道既得有我慢。是故圣者现行。显扬。及八十八等。云七慢或俱生或分别。故知九慢修起无失　五十八稍广作差别说

论。云何为疑至善不生故

述曰。此中说疑迷于谛理犹豫。五十八中依五相别。谓他世．作用．因果．谛．宝。此中言谛亦摄彼尽。如理应思。即缘理．事俱是疑也。然疑杌为人。非此疑惑。或异熟心等

论。有义此疑至说为疑故

述曰。疑以慧为体。何以故。大论五十八说犹豫简择说为疑也。大论第八异觉为体。觉即是慧。决断名慧。然简择犹豫异。决断觉说为疑故。此以文证

又训释中

论。毗助末底至义无异故

述曰。所谓末底是慧异名。与般若无别体。于慧上加毗字助之。毗是种种义。即种种慧也。大论言异慧疑。异者是种种义。故知疑体即慧。以末底．般若俱慧异名。以毗助之。岂别有体。此是大乘异师。非是别部

论。有义此疑至非即慧故

述曰。别有自体。然说犹豫．简择者。由同时疑。或异时疑令慧不决。故非是慧

论。瑜伽论说至别有性故

述曰。五十五说六烦恼中。见是世俗有。又彼自释言即慧分故。余五实有。彼亦自释别有性故。故知疑体非即是慧。若即慧者。应同五见说世俗有。应立量云。疑体非即慧。六烦恼中不说世俗有故如贪等四

论。毗助末底至智应为识

述曰。训释辞中。汝以末底是慧毗助之故说慧体为疑。亦应若南是智。毗助之故说智为识。毗是种种义。由助智故变名为识。体非即智。何以助末底疑体即慧。又如职吉蹉是治疗义。毗职吉蹉是疑义。岂以毗言助之。疑体即治疗

论。界由助力至非慧为体

述曰。又且末底等是字界。界是性义。由毗字是缘。缘助界力义便转变。何为缘助界已体尚是旧。故此疑非即慧。此师说疑。与显扬对法同也

论。云何恶见至招苦为业

述曰。文中有二。初总。次别。若善．恶相翻。恶唯不善。若毁责名恶。恶通有覆。今此五见名为恶者。毁訾名故。于诸谛理颠倒推度者。即唯迷理。虽缘有亲疏。迷理义等故

论。谓恶见者多受苦故

述曰。此释前业。谓于欲界。唯除俱生。发招苦处业。是分别惑故。故恶见者多生于苦

此乃总释。然别说者

论。此见行相差别有五

述曰。此总标举

论。一萨迦耶见至所依为业

述曰。下别释有四。合二取故。梵云萨迦耶达利瑟致。经部师云。萨是伪义。迦耶是身。达利瑟致是见。身是聚义。即聚集假。应言缘聚身起见。名伪身见。佛遮当来萨婆多等执为有身见者故。说萨伪言。虽一萨言亦目于有。然今说是思诞提底萨义。故萨言表伪　萨婆多云。萨是有义。迦耶等如前。虽是聚身而是实有。身者自体之异名。应言自体见。佛遮当来经部师等说为伪身见者故。说萨有言。虽一萨言亦目于伪。今者应言阿悉提底萨义故。萨言表有　大乘应言僧吃烂底萨。便成移转。由此萨迦耶见大少别说。萨婆多名有身见。经部名虚伪身见。今大乘意。心上所现似我之相。体非实有是假法故也。又体非全无。依他起性成所缘缘故。既非实有。亦非虚伪。唯是依他移转之法。我之所依。又依所执可言虚伪。依所变相可言为有。非如余宗定实定伪。故名移转。此兼我所。不唯我见。或总缘蕴。或别缘蕴。分别．俱生或许总．别缘。如显扬第一说。然俱生中如第七识唯计心为我。故虽不如分别起者简择别缘蕴。亦任运别缘故。然以此我见为所依本。诸见得生。故名一切见趣所依。趣者况也。或所归处也

论。此见差别至分别起摄

述曰。谓二十句者。对法第一云。谓如计色是我。我有色。色属我。我在色中。一蕴有四。五蕴二十句也。即二十句中五是我见。十五是我所见。何以五我见。十五我所者。以相应我所。随遂我所。不离我所故。十五种是我所也。如对法第一自有问答广解。分别行缘蕴。不分别所起处。故有二十句。分别行缘蕴。行谓行相。是我．我所之行相也。所者我所。如但于色蕴分别其我．我所行相。不分别此所说我所之所起处。我所必依我见后起。此于色蕴所说三所不分别言此之我所依计何蕴为我此从彼起。但总分别我．我所行　问亦不分别计色之我。是何我所之所从起。何但说言不分别所　答我为根本。不从他起。言色是我。已分别讫。不是不分别其所起处。我所必依我见后起故不．同也　其六十二见等准此应知　六十五者。婆沙杂蕴第一世第一品末第十卷。约蕴约界．处等分别。此言等者。等处。等界也。谓如以色为我。于余四蕴各有三所。谓是我璎珞。我僮仆。我器。即有十二。色为一我。即总十三也。如是五蕴有六十我所。五我见也。此皆分别行缘蕴。亦分别所起处。又此是分别所起。非是俱生。俱生之我不别计故。以何为证。五十八说。二十句萨迦耶见皆见苦断。唯依分别不依俱生。六十五见虽无正文。准二十句亦唯分别。此皆作意分别行。缘蕴等方始生故。然总缘蕴为我。亦通分别者。如显扬说。此依一切异生为论。非依一人有此诸见

论。二边执见至出离为业

述曰。谓由于前我见执我已。随此我见后执为断．常。谓缘前所缘为境。障非断．常说有因果。处中行道谛。及出离灭谛。然此是总

论。此见差别至分别起摄

述曰。此下别说。然此边见摄六十二见中四十七见。谓四遍常。乃至无想。及非有想非无想论此见俱非已来四十见。是常见。七断灭论是断见。皆意缘我有常断故。言等者等取十四不可记事中。四常等中常等是常见。无常等是断见　除边等四。彼是邪见　如来死后四中亦有等是常。非有等是断。命与身一等。是我见　又遍常一分常等。有缘他界为断等。是他界缘中广说　此六十二见唯分别起。五十八说故。彼文又说。缘梵王常是邪见。非我见后生。今此我见后生是边见摄。又此边见。此论下文除总缘蕴余非他界缘。设从我见后生。如何缘梵王常等是边见。边见根本亦分别我见。如何别缘我见。亦缘他界生。如下他界缘中。及别抄等会。应审推度　六十二见。如梵网六十二见经．长阿含第十四梵动品．婆沙第一百九十九．二百卷．瑜伽第六．第七．第八．第五十八．第八十七等广解。今言见趣者。趣谓意趣。或是所趣。或谓趣况　言前际者。此依过去起分别见名为前际。依未来起分别见名为后际。若依现在起分别见此即不定。或名前际。未来前故。未来因故。或名后际。过去后故。过去果故　四遍常论者。一由能忆二十成坏劫。彼便执我．世间俱常。由隐显故。二由能忆四十成坏劫。彼便执我．世间俱常。三由能忆八十成坏劫。便执为常。四由天眼见诸有情死时生时诸蕴相续。彼便执我．世间俱常。四中前三由依静虑起。宿住通有上中下。第四由依天眼所见。此见道断。即有见道常见亦他界缘。缘三界法并是常故。然依定后起。可通上界系。虽三界合缘。仍随所应界地所系。以独影故唯从见说　四一分常论。一从梵天没来生此间。得宿住通作如是执。我等皆是梵王所化。梵王是常。我等无常。二闻梵王有如是见等。大种常。心无常。或翻此说。同彼忍者或住梵世。乃至或是展转闻如是道理。我以梵王为量。信其所言。是故世间一分常住　三有先从戏忘天没来生此间。得通起执。在彼诸天不极戏等。在彼常住。我等无常　四有从意愤天没。乃至如前。此天住处文如前已说　此四由执大梵．大种或心戏忘．愤恚四事而起。此之八见依前际起。以色界之我缘自地为我。或以下界我见计梵王为他我故。计一分常常见所摄。不尔应非边见所摄。但不得缘他地诸法为其自我。他我计故。其全常等理不相违　设自身我亦在中故。如何全常一个边见缘上下生。一分常者是常见。无常者是何见　此虽非断。然坚执发。亦是染污。非五见摄。但是染惠　又解邪见所摄。此不同于不可记事是断见摄。彼言无常意说断故。前解为胜。不说一分通邪见故　及计后际有想十六者。初四见依三见立。一命者即身。二命者异身。三此总是我。遍满无二。无异无缺　依第一见立第一我。有色死后有想。以执色为我故名我有色。取诸法想说名有想。在欲界全．色界一分。除无想天。许无色界亦有色者。此亦在彼前三无色。此有想故。不在后一　依第二见。故立第二我。无色死后有想。执无色蕴为我等。其释名等如论应知。此在欲界．乃至无所有处。除无想天。依第三见立第三我。亦有色我亦无色。死后有想。执五蕴为我。乃至广说。在欲界全乃至广说　第四我非有色非无色。死后有想。即遮第三。无别依见。如是四种或依寻伺。或依等至。皆容得起　次四见一执我有边死后有想。若执色为我。体有分限。或在身中。如指节量等。乃至广说。非色为我。亦有分限。所依所缘有分限故。此在欲界全。色界一分。无色有色等如前说　二执我无边死后有想。若执色为我。遍一切处。此所不知皆谓为有非其所见。能知无边。三千界等有分限故。下准此解。以其智虑不知边际名为无边。非远知也。余如前说　三执我亦有边。亦无边。死后有想。瑜伽第六云。执我随身或舒或卷其量不定。身无量等。我亦无量等。余义准上　四执我非有边非无边。即遮第三。此四依寻伺。等至皆起　次四依想异。一我有一想。二我有种种想。三我有小想。四我有无量想　次四依受一我纯有乐死后有想。二我纯有苦死后有想。三我纯有苦有乐死后有想。四我纯无苦无乐死后有想。一想者在前三无色。种种想在欲色界除无想天。少想者执少色为我等。想为我所等。我与彼合名为小想。在欲．色界除无想天。无色界如前说。无量想者。执无量色为我等。想为我所等如前说。乃至广如彼论　如是四种寻伺．等至皆容得起。纯有乐有想者。在前三静虑乃至广说。纯有苦有想者。在地狱中。有苦有乐有想者。在畜生．鬼界．人．及欲天。无苦无乐有想者。在第四定以上。寻伺．等至皆容得起　无想八论者。有色等四。有边等四。有色等四者。一我有色死后无想。执色为我得无想定。见他得定生彼作如是计等。二我无色死后无想。执命根为我得无想定等。乃至广说。三执我亦有色亦无色死后无想。执色．命根为我。于此二中起一我想。乃至广说。四执我非有色非无色死后无想。即遮第三无别有物。等至．寻伺皆容有起　有边等四者。一执我有边死后无想。执色为我。其量狭少等。得无想定等。乃至广说。二执我无边死后无想。执色为我。遍一切处等。乃至广说。三执我亦有边亦无边死后无想。执色为我。或卷或舒。乃至广说。四执我非有边非无边死后无想。遮第三说。等至．寻伺皆容得起　俱非有八者。有色等四。有边等四。一执我有色死后非有想非无想。执色为我见诸有情入非想非非想定想不明了。作如是执。唯寻．伺非得定。乃至广说。二执我无色死后如前。执无色蕴为我等。入非想非非想定不明了故。作如是执。乃至广说。非等至唯寻．伺起。三执我亦有色亦无色死后如前。执色．无色为我。见诸有情想不明了。作如是执。唯寻．伺者乃至广说。四执我非有色非无色为我死后如前。遮第三是　有边等四者。一执我有边死后非有想非无想。乃至第四执我非有边非无边死后非有想非无想。如是一切皆执无色为我。已得非想非非想处定。容有此执。一由彼定时分促故。以一一蕴为所缘执我有边。二由彼定时分长故。总以四蕴为所缘执我无边。三由彼定时分或短或长。或一一蕴或总为我故成第三句。第四即遮说故。以上常见摄　七断灭论者。一我有色。粗四大种所造为性。死后断灭毕竟无有。见身死后有而无故。若自若他之我。皆以粗大种所造死后断灭。现在此身亦得。后生他身亦得。后皆准此。二我欲界天死后断灭。三我色界天死后断灭。四我空无边处死后断灭。五我识处死后断灭。六我无所有处死后断灭。七我非想非非想处死后断灭。此中后四执彼彼地为生死顶。故有想已下见皆依死后故名后际　问何故不说色界别地。乃说欲界为二。无色为四耶　答据实而言。依一一地处。各有断灭论。然彼本计无色。无形修定加行难可得成。彼定若起必是加行。以更不见有上地法乃别计断灭。色界有形加行易起。可见后地法。不别计为断灭。但约总界说为断灭。其实地地皆有。欲界之中。人．天趣异。故别别开。论实处处皆别起断。若广分别如毗婆沙。其等等十四不可记事中无常断见。如前已说

论。三邪见至名义遍故

述曰。谤因者。谓对法云。谓无施与。无爱乐。无祠祀。无妙行。无恶行等。谤果者。谓无妙行．及恶行业所招异熟。谤作用者。无此世间。无彼世间无母．无父．无化生有情等。谤实事者。谓无世间真阿罗汉等。及四见外余邪分别。即对法说言。谓余一切分别倒见。五十八说。此有二种。一增益。谓余四见。二损减。此谤因等名损减。故对法云。一多分是损减见。即有边等是增益见。即无因论等是损减等。谤因果等。对法第一．瑜伽第八．五十八并相违。如别抄会。然此见宽如增上缘。余所不摄皆此摄故。一者名宽不正名邪。一切不正见皆此所摄。二者义遍诸邪解者皆入此摄

论。此见差别至不死矫乱

述曰。二无因者。一从无想天没来生此间得宿住通。不能忆彼出心已前所有诸位。便执诸法本因无而起。诸法如我亦应一切本无而生。便执我及世间无因而起。二由寻伺不忆前身作如是执。无因而起乃至广说。如是二见由无想天。虚忘寻伺二事而起　问此中何故但说二无因。亦有不知欲界。乃至第四定以前多身。应计无因故　答据实亦有地地不知因所从起执无因者。但宿住通无想没显但说其一。又约一生却寻无想出心已前。微细位难见故。彼计无因。余地前生因粗易见故。不计无因。四有边者。一由一向能忆下至无间地狱上至第四静虑天。执我于中悉皆遍满。便作是念。过此有我我应能见。故知有边　二由一向能忆傍无边执我遍满故执无边　三由能忆下上如初近远傍如第二不得边际。于上下起有边想于傍起无边想。四由能忆坏劫分位。便生非有边非无边想。诸器世间无所得故。此四皆忆成坏劫故。得说前际　四不死矫乱者。不死谓天。以天长寿外道执为常住不死。由答不死天无乱问故得生彼天。今毁之言名为矫乱　一念我不知善不善等。有余问我不得定答。我若定答。勿他鉴我无知因即轻笑。我于天秘密义不应皆说等　二行谄曲者作是思惟。非我净天一切隐密皆许记别。谓自所证及修净道故作如前语　三怀恐怖而无记别。勿我昧劣为他所知。由是因缘不得解脱。以此为失而自安处。怀恐怖故。如前广说　四有愚戆专修止行不能矫言。但作是思。诸有问我我当返诰。随彼所问我当一切随言无减而印顺之。此待未来亦名前际。然于现转。又四皆缘先所闻教。皆前际摄。此四第一依怖无知。二行谄曲。三怀恐怖。四为愚戆而起

论。及计后际五现涅槃

述曰。一见现在受若人．天五欲乐。便谓涅槃。二厌五欲现住初定以为涅槃。引在身中名为得乐。见他现在住定亦尔。下皆准知。三厌欲．寻．伺故。现住第二定以为涅槃。四厌诸欲寻伺．喜故。现住第三定以为涅槃。五厌诸欲乃至入出息。现住第四定以为般涅　待过去故名为后际。又此执我现既有乐。后亦有乐故后际摄。现乐为先执后乐故。总名现法。然于无色不计涅槃者。以乐怡悦轻微不及色界故。此中且据地全作法。据实无色及欲天等处。各有计为涅槃者。前之断灭人．天别开。今此涅槃人．天合者。彼依我后别起断故。此总计涅槃故合之也。此等皆不依我见起故邪见摄

论。或计自在至常恒不易

述曰。自在者自在天也

世主即是大自在天。为世间主　释谓帝释　梵谓梵王　余物类者。谓自性等。此未得定。及已得定。不计彼为我。但计彼为常。故皆是邪见。不缘我有断．常故　问无不得彼定别计彼为我。世间不计他地为我故。若设许得彼定得起上惑。此我见缘彼为我。我身在此未有色界法。计何为我。若缘欲界身计有我。亦是我见缘他地起　然有义者。谓色界我见总缘现身为我。即通有色界法。此我见是总缘故得缘他地。若别计一色等为我。即无他地缘。下论说然。此义应思。此计自在等如五十八。是计苦谛下邪见

论。或计自在等至诸邪解脱

述曰。即一切物因。集谛邪见。然不计为胜。设计为胜。然非见．戒及彼眷属。故是邪见摄。非戒取摄。计诸邪解脱。是灭谛下邪见。虽非胜计胜。然非见．戒眷属。又不计能得净故。非见．戒取

论。或有忘执至皆耶见摄

述曰。计非道为。是道谛下邪见。虽非胜计胜。以非戒眷属非戒取。又不计为胜故非戒取。至下当知　诸如是等者。谓等取十四不可记中有边等四。是此中摄故。然六十二见。准五十八文。若边见中摄唯苦谛断。缘苦谛为我增长。边见随我断故。邪见中摄彼自说。二无因唯集谛。五现法涅槃唯灭谛。迷有漏因迷涅槃果故。边无边等四。是苦．灭二谛下。迷有漏．无漏果生故。不死矫乱通四谛下断。问答四谛。及迷四谛故。既无边见中摄者苦谛断文。但准二十句见见苦谛断。即六十二中所随我见亦尔。八十八云二十句见为依。发六十二见等故

论。四见取至所依为业

述曰。此于诸见即余一切恶见。及此所依五蕴执为最胜。能得涅槃清净法是见取。由此各各互执为胜诸见等故。一切外道斗诤因斯而起。若执非见及眷属外余法为胜。得涅槃。或但执为胜非见取。大论第五十八初文。及迷四谛合与此同说。如小乘俱舍等。应言见等取。但执非胜为胜。皆见取故。此则不然。无前后别计。然于一聚见及眷属方是此故。以所缘中见最胜故。言等亦得。至下当知

论。五戒禁取至所依为业

述曰。谓依诸见所受戒。说此戒为胜。顺诸见戒。及戒所依五蕴眷属执。为胜及能得涅槃净名戒取。戒即是禁。戒性．遮别。由此戒一切外道。受持拔发等无利勤苦故。除戒及眷属外执余一切法胜。及能为因得清净。戒虽不执胜。但言能为因。并非戒取摄。亦大论五十八卷上下五处文同此说故

问如对法第一．大论第八二文显扬第一五蕴等。皆云见取执为最胜。不言能得净。戒取名得净不言是胜。与小乘等同。何故此中乃言见执见眷属为最胜能净。戒执戒眷属为胜能得净

论。然有处说至或随转门

述曰。此有二解。一影略说。谓见取中说执为胜。明戒取中亦执为胜。于戒取中执为能净。明见取中亦执为能净。欲令学者智见生故。影略说也。若不尔者。五十八说执见及所依蕴。为能得清净解脱名见取。亦戒取亦然。及彼解迷四谛中皆有此说。故知影说　又彼多文非为尽理。随小乘相说

论。不尔如何至非二取摄

述曰。若非影说及随转者。即五十八迷四谛中。如灭谛下。非灭计灭。非胜计胜。故应是见取。迷道谛中。非道计道。亦得净故应名戒取。彼非因计因。亦是邪见。如前邪见中说。既是邪见。明不执见．戒等故。及虽计胜不计为能得净。及虽计能得不计为胜。故非见戒．取。此大小二乘别也。若尔何故大论第八。三种四倒见倒中云。非净计净是见取。非乐计乐是戒取　今释之言。彼亦计诸见．眷属．不净。为净及能得净故名见取。然文但明是见取故。略不言诸见。及眷属能得净。但言非净计净故。戒取亦然。谓计戒所受拔发等苦。为乐．胜．能得净是戒取。略不言戒．及眷属．能得净。但言计苦为乐也。若非见．眷属。非净为净。及非戒．眷属。非乐为乐。即非见戒取但是邪见也。如非道计道等

诸门分别中。大以十二门分别。若细者即十五门

论。如是总别至俱得生故

述曰。此初门中有二。初正分别。后异解释。此等初也。若总若别但有十种。一俱生分别。谓贪等六者。钝四。利二。通分别．俱生。除疑．三见。任运起故是俱生。思察生故是分别。显扬第一．及大论第八。皆云此六通俱生分别故

论。疑后三见至方得生故

述曰。疑一．及邪见．见取．戒取四法唯分别起。诸论共同。要由恶友．及邪教．自分别三缘生故。总聚而望更无异说

论。边执见中至方引生故

述曰。下异解释。初义有三。一标宗。二引教。三举事。此初也。俱生唯有断见。以常见相粗故。何谓相粗。要恶友．邪教．及自分别生故

谓要不达后有不无方起我断。既得现观知生多少。何故乃执我断非常

论。瑜伽等说至何所在耶

述曰。此引教也。如瑜伽第八十八．杂集第三．及第七说。唯有断见。故论言等。观我为断知身后无。准此唯言修道断见。不见修道常见相故

论。故禽兽等至而起惊怖

述曰。此以世事释成前义

论。有义彼论至亦通常见

述曰。下文有三。一会前标举。二引事。三类教。此初也。修道俱生亦有常见。瑜伽等依粗相说故。何谓粗相。谓得现观者入无我观。已知分别我已断讫。出观之时便生恐怖。今者我我何所在耶。即初我者俱生我也。又言我者分别我也。修道我义言我分别我何所在耶。依此初出观时。缘涅槃起恐怖断见。非修道中说无常见

此如何等

论。谓禽兽等至长时资生

述曰。引事也。如禽兽等以执常存故。炽然造及集长时窟穴资具。集长时饮食资具。如恐我断定有俱生。此以事证

以教成者

论。故显扬等至或分别起

述曰。类教也。显扬第一。大论第八说故。于五蕴计常．断。通俱生．分别。不简俱生无常见故。释现观者。观先所断我无之时。但有断见故唯说断。非预流等许无常见　若尔前师如何释后所引文　此依总语。非许常见亦通俱生。通俱生常见有何相状。如禽兽造．集。但为有我非为计常。常必由邪分别等故。然此二说。初则文全理阙。后有文显理全。俱生常见有相状故。俱取无失

论。此十烦恼谁几相应

述曰。此下第二自类相应。此问起已

论。贪与嗔疑定不俱起

述曰。答文有六。一贪。二嗔。三慢。四疑。五见。六痴为首。此初也。对法第六．大论五十五．五十八三说文同

问何以贪．嗔不得俱起

论。爱憎二境必不同故

述曰。染．憎不俱。境既不同。行相亦别。以相违故　若尔贪俱忧．苦相返。嗔俱乐．喜为例亦尔。何得相应。爱．迫二境得俱起故。行相不违故无此失。如下当知

论。于境不决无染着故

述曰。此释爱．疑不得俱起。爱境必决。疑必不定。故贪．疑不俱

上说不俱。下说俱者

论。贪与慢见或得相应

述曰。见即五见。如对法第五．瑜伽五十五。贪与慢同。彼五十八不得与慢相应

论。所爱所陵至说得相应

述曰。此解彼云。谓若于他起爱染者。必不陵彼。以境非同行相亦别。故不俱起。然缘己身起爱名所染。与所恃之我慢等境可一故。对法等说得相应。前约行相粗者。此约行相细者。如前第四卷第七识中已多门解

论。于五见境至相应无失

述曰。爱．见二种有时可同。皆可爱故。相应无失。诸论共同。无相违处。此中论言说者有二义。一约此论。自道理可得说与彼相应义。二解说者谓余瑜伽等约此理故说与俱起。又此言得相应。非谓一切恒相应。有时俱起故。然此中一行法。以第一问已以第二问余。舍第一不问。如是展转已下可知

论。嗔与慢疑至说得俱起

述曰。第二嗔为首。嗔．慢．疑有时或得俱起。如何不得。谓若内境慢所恃已。非嗔所憎。境不同故。对法第六．五十八。说嗔不与慢相应。若外境之上慢所陵蔑嗔之所憎境可同故。五十五说嗔与慢得相应。又必不于自起嗔。后嗔他复慢彼故

论。初犹豫时至说得相应

述曰。释与疑俱。又初疑时心尚轻未憎彼。故瑜伽五十五．五十八俱说不相应。若久思不决心遂重故便嗔于彼。对法第五说得嗔．疑相应。此初后位别解

论。疑顺违事随应亦尔

述曰。又顺．违事解。若疑顺己之事或不起嗔。谓疑苦．集谛。若疑违己之事。便嗔于彼说得相应。谓疑灭．道谛。又若现行善疑未来无。便与嗔俱。善法顺已。行因无果故。若现行恶疑未来无。便嗔不俱。恶法损己故。于顺．违二事各有俱．不俱。故言随应亦尔

论。嗔与二取至不憎彼故

述曰。此必不俱。见取执为胜。戒取执为道。俱能得净。顺己之境不憎彼故。故不相应。诸论六烦恼明之。故无二取不俱起失

论。此与三见至说得俱起

述曰。嗔与三见或得俱起。且身．边见。谓缘乐俱行蕴为我及常。见不生嗔故以顺于己。对法约前二取及此。故说嗔非见俱。若于苦处缘苦俱行蕴。为我及常见。便生憎恚。云我何用此身。生憎恚故。瑜伽二文。依此一分说得俱起。此通俱生．分别。如下无妨

论。断见翻此说嗔有无

述曰。断见返此我见常见。说嗔有无。谓于乐俱蕴执为断。得与嗔相应。以恐失乐蕴故。于苦俱蕴起断。便嗔不俱。喜苦无故

论。邪见诽拨至或无或有

述曰。恶事．好事邪见拨者。如次说嗔或无或有。谓拨恶事无。便不与嗔俱。喜苦无故。拨乐蕴无。便与嗔俱。憎乐无故。对法依三见一分二取全。说不与嗔俱。瑜伽约三见少分。说嗔相应。见为一门明故

论。慢于境定至无相应义

述曰。下第三慢为首。与贪．嗔说已。与疑定不俱。三论皆说故。境定不定故。不陵不定境。若疑彼胜负必不敢慢。慢若起者必自高故。境乃定也

论。慢与五见至不相违故

述曰。此总明慢与见皆容俱起。行相俱高缘顺境起。不相违故。三处论皆同。总说见故

论。然与断见至无陵恃故

述曰。断见及慢必不俱生。执我断心。定无陵他而自恃故

论。与身邪见一分亦尔

述曰。准下忧俱初师所说。若约粗相。慢多缘乐蕴生。与缘苦俱蕴我见一分。及邪见拨无苦．集谛理一分。不与慢俱起。据实亦得。故下文说。慢．身．邪见皆与忧俱。恃执苦劣故。今约粗相多分而解。若缘乐俱蕴为我。及拨无灭．道。可与慢俱。故恃己乐陵灭．道故

论。疑不审决至定不俱起

述曰。下第四疑。虽与慧俱与五见不俱起。见审决。疑犹豫。行相相返故定不俱。简择．犹豫可说慧俱。不审决故不与见并

论。五见展转至有多慧故

述曰。下第五五见自亦尔。非一心中有多慧故。此据法体并起然前说第七识我见与别境慧俱者。约义别门说有名俱。非二体并起名俱也

论。痴与九种至必由痴故

述曰。下第六无明有二种。相应无明与一切俱起。一切惑生必由痴故。独行不然。但与诸论相违。此中皆会讫

论。此十烦恼何识相应

述曰。此为问起。第三识相应门

论。藏识全无至起慢等故

述曰。第七．八识如前已说。意识并有。五识但三。以无分别故无慢等。慢等必由有随念．计度分别生故。又由慢于称量门起方胜负故。疑犹豫简择门起。见推求门起。故非五识。故五识无此等行相。故对法第七。说称量等门。即等犹豫门等也

论。此十烦恼何受相应

述曰。第四诸受相应门。此问起

论。贪嗔痴三至五受相应

述曰。下文有二。初实义。后粗相。实义中有四。一明贪．嗔．痴。二明慢。三疑．及三身。四身．边见。今初也。此之三根俱生．分别。一切容与五受俱起。对法第七．大论五十五。贪唯喜．乐．舍者。五十五云。此据多分相应道理。随转门说诸烦恼。今据究竟。应准此会。此与五十九同。彼云贪等通六识。俱生者与一切受相应故。分别贪等。彼一一自作法出行相。然今此中总解二种贪等行相

下逐难解之。与忧．苦俱。谓别小乘故

论。贪会违缘至喜乐俱故

述曰。逐难释也。且于欲界。五．六识中忧．苦俱故。谓失财等。嗔翻此说。见怨死等。一切应知。然此五趣分别至下当知　此中意说。即五识中亦有分别所起贪等。由意分别贪等引故。不尔瑜伽分别贪等。云何与苦受相应。非许意有苦。是决定义故。由五识有分别起贪等决定故。五十九作此定说。不尔如分别慢等。彼不言苦俱故

论。有义俱生至忧相应故

述曰。第二明慢有二说。此初也。此二种慢五趣为论。容四受俱。唯除苦受。由苦趣中亦恃己身有苦劣蕴。起慢之时与忧相应。此依实义慢与忧俱。前约相粗说慢不与身．邪见一分俱。不恃苦蕴故。此唯意识。故通分别。不同贪等苦得定说

论。有义俱生至前已说故

述曰。俱生之慢亦苦俱起。即五受俱。由五十九文。意地俱生一切烦恼。意识一切受相应故。如前已说

论。分别慢至邪教等故

述曰。其地狱中与苦相应。于总聚中。但有得一切受相应义。非一切慢皆得相应。无分别慢等。即等一切分别贪．嗔．痴．疑．邪见．见．戒取等。以无邪教．邪师．及邪思惟故

论。然彼不造至能发彼故

述曰。所以者何。五十九说要分别烦恼发恶趣业故。此据总报多分为论。其别报者修道亦发。故五十九分别慢等不言与苦相应。下疑等准此应知。故知前师彼趣有分别烦恼。前生势力故。即造恶趣业也。与对法第七。五十五违。此文皆如贪等会

论。疑后三见至亦喜受俱故

述曰。第三明疑．三见。三见谓见．戒取．邪见。四受除苦。随意有无。唯是正义。以地狱无分别惑故。逐难解云。欲界之疑先作恶行。疑无苦．集谛等。亦喜受俱故。以后苦无故。上界即无。无恶行果故。上界疑与乐受俱故。此等皆通三界总聚。有处作法故。致极成之言

论。二取若缘至与忧相应故

述曰。若缘忧俱见．戒。及所依蕴。为胜能净。与忧相应故。忧其不速得涅槃等。此中皆同五十九说。彼文一一别广作法指事。此逐难举

论。有义俱生至唯无记故

述曰。第四明身．边二见有二说。此初也。身．边二见唯喜．乐．舍俱。意无苦受。非五识俱故无苦受。此俱生者唯无记性。不与忧相应。忧二性故。其忧二性如五十七二十二根性分别门。俱生二见唯无记。如五十八说

论。分别二见至与忧相应故

述曰。分别二见得四受俱。在极苦处执苦俱蕴。为我．我所。及常。见者与忧相应。境可忧故。唯不善故。断见执乐俱蕴断。亦与忧俱故。恐失乐故。故言翻此。喜．乐等可知。非在五识等故。无苦俱义

论。有义二见至苦相应故

述曰。此第二师。分别二见同前。如地狱等极苦之处。无此身．边分别见故。俱生二见亦苦受俱。在极苦处缘苦蕴故

论。说俱生至余如前说

述曰。引论为证。广说如前五受诸趣分别。故知二见与苦俱故。不与忧俱。唯二性故　余如前说。谓分别二见等同第一师　此中同五十九实义。二师俱不违。分别烦恼二师皆同五十九说故。俱生烦恼。前师违五十九。彼无意苦受。身．边二见非一切受俱故

论。此依实义至四俱除苦

述曰。下明粗相有二。初直明俱。后明俱地。此等初也。前据定得今随相粗。贪．慢．四见行相唯欣非忧．苦俱。嗔唯戚行唯苦．忧．舍俱。邪见．及疑行通欣．戚。不在恶趣及非在五故非苦俱。五十五说。此据多分相应道理。行相相顺故。如文可知

论。贪痴俱乐至欲唯忧舍

述曰。下明俱地。如对法第七。初二定意有乐故。贪等亦乐俱。或初定三识与乐俱也。彼广引证。舍受下三定。于一切相续末位起故。此据六识。若第七恒相续故。下逐难配诸地论。贪．痴与乐俱。通下四地。通六识故。除第四禅以上。除嗔余七俱乐除欲界。欲界意识无乐受故。通次上三地。唯意识俱故。下逐难释。疑虽许四受俱。无明虽许五受俱。疑在欲界唯忧．舍俱。不与喜俱者。对法第七云。于欲界不决定心未息。喜不生故。色界中疑疑上静虑。由喜乐定力所引持故。亦得随转故。彼喜乐俱。独行无明如疑理说。故唯忧．舍俱。粗相苦．乐及欲界之中。不在意故

论。余受俱起如理应知

述曰。贪等与喜．舍相应在何地。五见．及疑。与余喜受等相应在何地等。皆令如理知。故言余受俱等。逐难解已义之余也

论。此与别境几互相应

述曰。此问起也。第五别境相应门

论。贪嗔痴慢至得有定故

述曰。贪等四法得五数俱。逐难解之。此四专住一境得有定故

论。疑及五见至不异慧故

述曰。此之六法各容四俱。疑除胜解境．行相违故。见非惠俱。自体不并故。然疑行深。故定俱转。此中不问俱生．分别说皆同也　又问上来虽有容得或五．或四俱。定得五．四一时俱不　如理应思。此中且问别境。问识。问受。不问遍行。问五受别。非遍行故。故为问也。不问与善等性相应。以后必问前故。前不问后。此应准知

论。此十烦恼何性所摄

述曰。此问起也。第六性门

论。嗔唯不善至余九通二

述曰。嗔唯不善一性所摄。不起即已。起必损自．他。现世．他世皆名损故。余九通二。此总言也

论。上二界者至定所伏故

述曰。在上二界定唯无记。不问俱生．分别皆尔

论。若欲界系至损自他故

述曰。欲界应分别。分别起者唯不善。一向发恶行故。对法第四初同此说故。俱生者有二。发恶业亦不善。嗔性定然。余三少分损自．他故

论。余无记摄至自他处故

述曰。即唯除嗔。二见定唯无记性摄。余三一分。一由微细。二不障善。善位亦起故。如第七识俱者。三非极损自．他。五十八说。数现行故。并此四因

论。当知俱生至不障善故

述曰。重显二见唯无记性不发恶业。所以同前　问此二见中。亦有九品等也　答或言无。唯第九品故。或言有。如别抄会。前解为胜。若如后解。如色界无记法体有九品故

论。此十烦恼至余通三界

述曰。此下第七界分别门。嗔唯不善。故但在欲

论。生在下地至容现在前故

述曰。子段第二。上下相起门。得上未至定。未得起上烦恼。即未至定不通有染。此中唯言得上根本定。方起彼地烦恼等故　若尔有不入根本而命终者若为　必无此者。必得根本定。或退。方命终故　又解当于此时。欲界烦恼未究竟伏。若皆断尽方得起上。非未至定无有染污。第九品时入根本定已断欲九品尽。得起未至惑方自在故。由是若有第九不入根本定者。亦不能起。凡．圣皆尔。未自在故。如求王位未自在时不作恶故。若得已去自在即起。亦同婆沙二说。一未至定无染。二有染。此无正文。显扬第二净染无漏定等中。细勘无之　此中说起。唯定烦恼非生烦恼。或亦通生。如遍常等

论。诸有漏道至上根本定

述曰。此显伏修。于中粗者除身．边见。及此相应。言渐次者。故显非顿伏

论。彼但迷事至正障定故

述曰。何以世间道伏修不伏见。修道所伏之惑。一但迷事生。二依外门转。简见道贪等唯缘内见等生故。三此所伏烦恼体散乱故。四粗动正障于定。定是事观。事障障故　有义此身见等既不能伏。后越入圣得第三果。如第七识欲界系者。亦不能断。要至金刚方能顿断。唯障无学故。不同见惑正障见道。及见理故。此违第七卷灭定中文。不许圣者伏下生上。有种子故　今解亦断。不可说以先不伏故即言不断。见惑不伏。入见断故。但有漏道既是事观。不伏理惑。入现观时理实亦断。虽无正文任意取舍　于中复有二说。一云见道起二无间。一断见惑。起解脱道已复起无间。断前所伏修道之惑等已方起相见道。二云由加行时先已伏故。一无间道与分别俱断。此为正义

论。得彼定已至皆容现前

述曰。下分别惑虽不能伏。得彼定。已得起上地分别起者。其修道我见等。前虽不伏。今得彼定如命终心得起上者。缘未来生故。非计他地法为我。未离下染何以不起上惑者。以相违故。恐相杂故　若尔见惑得彼定已。下地系者为起不起。五十八言不伏见等。对法第五成就品言。若生欲界三界烦恼随烦恼种子成就故成就。离此地染成彼地等。五十八亦言生在下地得起上烦恼。不言未离染起上烦恼。正与此同(如枢要说)

论。生在上地至皆容俱起

述曰。此总立宗

论。生第四定至俱生爱故

述曰。对法第六。得第四定增上慢比丘。谓是第四果既受中有已。即色界身起下邪见。便谤释种无有涅槃。以于今时后有起故。此有邪见。及俱无明。或许有嗔。嗔涅槃故。既生地狱由邪见力。非色界邪见。不招下苦故。非于欲界身起此邪见。彼言中有生时起故。色界中有。欲界本有如何见之。非定通力住散心故。非由起上邪见为缘。欲界后报业熟生那落迦。无别文证。古师多作此解非也。亦非彼本有起此邪见。势力远故。无文说故。即起下不善分别惑也　若尔应下界行上无明发。此中邪见俱行思即是。又可为难。以上行下无明发。以下例上亦然　如下缘生中自当分别。起润生爱生下亦是。即是俱生无记烦恼也。此中应言我见．我爱．及慢．无明。无明．爱定有。我见．慢不定。未必俱故所以不说。又例起故。此举方隅。无违理失

下会五十八等文

论。而言生上至或随转门

述曰。谓余三见。疑等。不起下故。唯此二时起此等故。或随转门。顺萨婆多故。起余疑等无正文说

然应如理思所余分别．俱生之惑亦得起不。见断嗔．痴可有。修断慢等亦有。余不得起。唯润生时起修断惑。余时不起。故不可起修断之嗔．及边见二。无起相故。中有谤涅槃便堕地狱。但可起嗔与邪见并。时节极短。不可起余疑．见取等。无起相故。若总说起。虽无正文遮。无行相故不可说起。唯得起下六。谓邪见．嗔．痴．爱．慢．我见。余四不可起。分别．俱生随其所应。下之起上得起几法。若唯定烦恼非生烦恼。即唯有五。见．慢．爱．疑．无明。见即见取。若并生烦恼。我见润生起亦无失。其戒取．邪见．边见。未见正文。以理准者。亦得二取可起。执上地法为见．戒可有起理。得宿住通计梵王为常是邪见。亦有此理。边见可得。得宿住计全常等是。上九烦恼下皆可起。未见起断见文。然约九地三界得起上几许。八地二界何者。今说色界。若无色界互起上下。如枢要说。此中几是分别．俱生。亦应如理思

论。下地烦恼至味上定故

述曰。第三子门上下缘别。贪缘上者。一由味胜定。二由求生。此通见．修。六十二卷说五种爱缘上。此但举一。但得缘故。显扬等同

论。既说嗔恚至离欲地故

述曰。此唯见断。嗔恚缘灭．道五十八文。此中为例。嗔亲迷灭．道。亦应缘上地。以嗔缘事例于理故。深理尚然。何况浅事

论。总缘诸行至得缘上故

述曰。总缘诸行起我．我所。断．常．慢得上缘者。八十八说。世间道不伏身见。由此见故于下上地所有俱行和杂自体。不观差别总计为我．及我所等。五十八云其世间道得离修道贪欲．嗔恚。及彼随法邻近憍．慢等。故知与我见俱慢．贪．及边见亦不伏。此与我见相邻近故。八十八以我见为本略不说余。此论中说总缘行中。不言贪者略也。以别有论文贪上缘故。和杂计为我。即上界种子等法也。不计现行故。此第六识。唯修所断　或有异释。见断我见。如四全常亦得缘上。乃以三界合缘为我。除此不得缘别生故

论。余五缘上其理极成

述曰。谓痴．疑．邪见．二取。对法第六与此同故。此中我见．边见．及慢唯举总缘。嗔唯别缘。贪．痴通总．别　有义我见．边见。准六十二见一分常等亦通别缘。而缘上者。慢虽无文。陵他所得胜法。何妨见道所断之慢亦得缘上。又缘梵王一分常者。是上地我见后生常见。得宿住智缘。起上界身．边见故。正义唯是上地所系。得宿住智后方起故

论。而有处言至或依别缘

述曰。对法第六。五十八．九等。贪．嗔．慢．及我见不缘上。此言等者等取我见。彼依粗相说。粗相说即小乘也　或粗显行相非巨细。巨细即得。除此所说　或依别缘自身为我我见等不缘上故。或彼对法第六。见缘上中。唯除我见不除边见略也。边见随我见后生。身见不缘。边见应尔。故五十八迷苦谛等中。云缘大梵等为有情常是迷苦邪见。即下界邪见缘上界起。彼卷初云六十二见全常等是常见。即依萨迦耶见后生故。如前已说。是他地边见。随计他地我见后生故。分别我见得定已去起上法故。此中例边同于我见必依起故。此解为胜

论。不见世间至身见起故

述曰。一解云。无有见道别缘我见有计他地现行为我。以别缘者见所断故。边见亦尔。依彼起故。今此所解一分常等。随于色界系我后而生。此极有理。然此正是得彼定者。依宿住通执为彼常。故如所说。依寻．伺者未得上定。不起上我见。如何起常。故如先说。今此又解。应言但是欲界所系自身之我。不许别缘计他地法为自内我。计他之我理亦不遮。故于此后起常见等。是边见摄。不尔此义道理难思。文中但举修道总缘我见为他界缘。理准亦有见道所断别缘我见。计他地法为他之我。文中但遮计为自我故　又解别缘者是多分义。谓非总缘。及六十二见所依我见以外。无任运．分别二种我见。别缘他地为我者故。其此总缘。六十二见时。理不应遮。缘者所以。依别所以说彼不缘　又解依小乘别缘者。不执他地法为我等。大乘无遮

论。上地烦恼至而陵彼故

述曰。上地之惑得缘下地。分别．俱生理俱无失。五十九说于下有情恃己胜德。而陵下地亦起慢故

论。总缘诸行至得缘下地

述曰。如前已说此但修道。有文证故总缘起我．边见．爱故。此亦有慢。别有相故略而不说。许起见道理亦无失。此决定然

论。疑后三见如理应思

述曰。痴已极成所以不说。疑及邪见．见取．戒取是后三见。如理应思。此中有义亦得缘下。疑于欲界佛世尊故。或复邪执得有邪见。拨疑下地苦．集理故。得上定已起彼二取执欲界闻．思。昔所起者为胜因故。有义不得。无文证故。又二见得行相如前。除邪见．疑

论。而说上惑至或依别缘

述曰。五十八等云上不缘下。彼依多分余一切时一切异生故。依别行相缘计为我。边见。及爱。不缘下故。总缘者得

论。此十烦恼至彼唯善故

述曰。第八大门中。学者有学．无学．非．学无学。然唯第三。非前二种。瑜伽五十七。二十二根中有学．无学。通漏．无漏。然彼唯善。此染故非

论。此十烦恼何所断耶

述曰。此问第九三断门

论。非非所断彼非染故

述曰。此即总答。诸染皆断。然通见．修故非非断。非所断法非是染故

论。分别起者至细难断故

述曰。分别皆见断。以粗易断故。如对法第三．第四卷初说。俱生唯修断。如前已说。分别．俱生之数各有品类。然见所断。为同小乘见四谛断。为九品断耶

论。见所断十至总缘谛故

述曰。下别解断。于中有二。初分别。后俱生　分别中初总。后别。此初也。此中十种皆俱顿断。以真见道总缘谛故。总缘四谛之真如。真如虽自相观望谛而说。并皆缘之。名总缘谛。至下第九断惑中解。五十九说与坏缘谛作意相应故。烦恼虽九品。违一或三品智故。非如俱生九品诸惑违九品智故。数数修道方能断之。然除利根由先闻．思力加行。以三界九地烦恼上下地九品。各各为类修道一时总断。得第四果

论。然迷谛相至怖畏处故

述曰。下别解分别。第二迷谛总别。然于见道迷谛烦恼。有总有别。总者谓十皆通迷四谛。即一一烦恼皆起之时。迷四谛理。又诸烦恼有别行相。如何者是迷苦谛等。此一谛下别行相。谓随此谛下见．疑后生。即名迷此。若唯尔者。邪见．疑．痴总迷拨疑四谛。及随此起贪等。此是何谛摄。是故须说此总行相。即此总迷见．疑等。名通迷四谛见．疑。随此见等起贪等。皆名通迷四谛贪等。贪等行相如见等总迷可尔。若别迷行相。是何谛下贪等。贪等不能独头别迷谛故。无随总行相见等之贪等。是别迷谛下惑。由见道贪等缘见．疑生故　今此总有二种。一数总。谛各具十故。二行相总。有通迷四谛故。由此二二迷有六。三三迷有四。总迷有一。如坏缘念住　别亦有二。一数别。三谛有八。一谛有十故。二行相别。各各别迷故　何以十种皆能迷四谛。苦．集是十因．依处故。一是因。二是依处。对法第七。苦．集是十因缘。增长此十。又为依处。性能随顺生此十故。此等与大论第八同。灭．道是彼怖畏处所。性不随顺增长十种。但起迷拨犹豫等事。缘此二谛起十惑故。又外道于此二谛。起种种分别故。皆迷灭．道。其烦恼起皆具此二缘。然总迷者。行相总故说具二缘。其别行相不说有也。据实俱有。以行相迷有总．别故。总谓十种皆迷四谛。是数总也。因．依处等。是行相总　问如何于集．灭．道下起身．边二见　答此二见行相深执取。不了三谛故　若尔即一切我见皆迷四谛　应云。此执三谛下烦恼．蕴等。为二见故

论。别谓别迷至属苦谛故

述曰。集．灭．道三谛有别行相。不共无明迷三谛者。故得成八。身．边二见多计诸有漏果法为二见故唯迷苦。唯于苦谛不了行相增故。非是能了余之三谛。此同小乘唯果处起。然实缘迷三谛。亦有二见缘三谛下所起诸惑为我等故。然以别缘谛十六行中空．非我二。唯属苦谛故。不说三谛有此之二见。谓总空．非我通四谛。为总缘谛行方断惑故。十六行非总行故。言别空．非我。属言属着。或言摄属。二言皆得。初解是本后解无违　问若尔于集．灭谛如何起戒取　答执彼下见眷属．戒等为戒取故。如五十八除二见一一别说。然对法第七．大论第八。约总迷谛故。十皆迷四谛。五十八。约别迷四谛故。二唯迷苦八通迷四。二论实不相违。总中有行相总者。缘迷多谛。至迷三．四名行相总。若迷少谛但迷一谛名行相别。然立一百二十八烦恼。唯依数总．别缘者说。若唯依总行相．数别说。便无一百二十八故。如相应无明随不共说。此总行相随别者说。理亦无失

问此十迷四谛。为皆是亲迷。亦有疏迷者。为答此问。及显别行相故次论文

论。谓疑三见亲迷苦理

述曰。以上总解迷谛数别。此下即是迷谛行别。且举苦谛。谓疑．三见等。三见者谓邪．我．边　亲迷苦理。此四行相深取所缘。亲从不了苦谛理起

论。二取执彼至为胜能净

述曰。见．戒二取执前三见。及俱时蕴为胜能净是见取。执彼俱戒．及蕴。为胜．能净是戒取。然无执独起贪欲．痴．慢为见．戒取。非见．戒故。非此二眷属故。此之二取。虽复行解能深执取是迷理烦恼。然不亲迷无我理等

论。于自他见至起贪恚慢

述曰。于自见起贪。他见起嗔。于自．他二见起慢。恃己陵他见故名随应。皆亦疏迷

论。相应无智至亲迷苦理

述曰。若此九相应无智。与前九惑随所应同亲疏迷理。不共无明不了苦理故亲迷苦理。即十中五别起亲迷苦理。五别起不然。然二取见法行相深远。能深迷执故可言迷理。别起贪等行相浅近。不深迷执故。何言迷苦理。此但迷事不迷于理　若尔何故前言十皆迷谛　谛有事．理无相违失。又相应贪等。如次下说亦迷苦理。故复前言十皆迷谛。此苦谛已

论。疑及邪见至准苦应知

述曰。于集．灭．道三唯有八中除二见故。疑．及邪见．不共无明。亲迷集等三谛。然实有身．边别迷三谛。以说八故略而不论。二取．贪等准前苦说。以二见无故不唯亲迷

论。然嗔亦能至生憎嫉故

述曰。嗔亦亲迷灭．道。此意显嗔无漏缘故。迷理生故。无嗔．苦．集理故此不说。但迷无漏之谛理也。由彼亲迷二谛起故。此上皆与五十八同　又解虽亲缘理非迷理惑。不深取故。又以不缘理故。便非迷理。但以行相深远。取者能迷于理。故见戒取名迷理惑　此解不尔。何处烦恼亲缘理生不名迷理。五十八说嗔迷灭谛等故。言迷谛者。必是理故。前解为胜。如下忿等。迷谛同故

论。迷谛亲疏粗相如是

述曰。未尽理故。五十八说亦粗相也

论。委细说者至随应如彼

述曰。疑．三见．无明五法。亲迷谛理。二取疏远如前定说。且苦谛下贪．嗔．慢三。若独头起缘见生者。疏远如前说。若此贪．慢与三法俱。嗔与疑等四俱起者。随应如彼亦名亲迷谛。慢．贪与我见俱生。于灭．道下烦恼后起亦名迷无漏。嗔与疑俱起或独起。此约数总。若数别者。除集．灭．道下二见准前应说　若余独头起贪．嗔．慢。名迷四谛事。若三见．疑俱者。亦名迷四谛理。又嗔．慢可成无漏缘惑。若灭．道下无漏别缘贪。如何说成无漏缘惑。由此不说贪无漏缘。迷则可尔。是故言随应。此即大论等所无也

明见道已修道云何

论。俱生二见至修道方断

述曰。身．边二见。及此俱爱．慢．无明三。虽亲迷苦谛理。以行相细难断故。修道方断。与苦谛下二见等别。彼粗行相故

论。嗔余爱等至故修所断

述曰。嗔及除前二见相应。之外余独行爱慢。及此相应无明。迷别有情或境事生不迷于理。不违四谛观故修所断。简见道独行贪等。虽有迷于事。然违谛观故见所断

此第九大门中有二子门。一三断。二总别迷谛。迷谛亲．疏。兼明迷理．事。次下第十缘有事无事门

论。虽诸烦恼至无事烦恼

述曰。烦恼心等上说所变。皆有相分亲所缘者。今不取之。但彼本质或有。或无。名缘有事．无事烦恼。如下所引有多论文。今取当对法第七。身见等及此相应法等。无本质我名缘无事。余不与此俱者名缘有事。以不执我故。此据人执为论。不据法执。法执通余一切心故。非唯我见。若唯我见。及俱法。亦通摄法执尽。即余四见。及疑无法执。必与我见不俱故。便为大失　此中烦恼。何者与我见俱。何者不共。如前自俱有门说　问一切皆有本质。乃至缘空亦有空名为本质故。即极微教。乃至龟毛等名若为本质。何故今言无本质名缘无事烦恼　答若余影外别有所托名本质。即无无本质者。今取如名之下有所目之质。即有体无之者。如空华．兔角等。故今言名缘无事烦恼。亦不相违。影像．本质双言名缘有．无之烦恼。或直据本质名此二缘烦恼。今勘无漏缘中。不得作此后解。所引诸无事．有事论文。应为门义勒之。瑜伽论云。又十烦恼见所断者名曰无事。彼所缘事非成实故。所余烦恼有事．无事彼相违故。以见道惑以见为首。所取本质都无有故。重缘惑等相从而说名缘无事。修道虽有见境无事。多缘事故。从多名缘有事烦恼。下五十九云。诸见与慢是无事。贪．恚是有事。无明．疑通二种。此以理论。见．修诸见。慢中我慢。本质无故。贪等少故。略而不说。即彼卷下文云。有事缘。谓诸有事烦恼。无事缘。谓诸无事烦恼。此文总说亦不相违。亦云。无境缘谓缘分别所计灭道。及广大佛法等所有烦恼。对法第五云。有事境所缘者。谓除见．慢。及此相应法。余所缘境界。无事者。谓前所除。同五十九初文所说。次下文云。非有所缘。谓颠倒心．心所。及缘过去．未来．梦．影．幻等所缘境界。此不论烦恼但本境无。有所缘。谓余所缘境界。即本质有三性心．心所对法第七亦云。烦恼有二种。谓缘有事．无事。无事者谓见。及见相应法。见谓萨迦耶见．及边执见。所余烦恼名缘有事者。以通见．修此之二见为首。本境实无。相应亦尔。此文尽理。与此文同。非嗔等惑可名无事故。如说枢要

论。彼亲所缘至无漏烦恼

述曰。此下第十一。有漏缘．无漏缘分别。如疑．邪见．无明及此相应嗔．慢等法无漏缘者。亲所缘虽皆有漏。而所杖本质亦通无漏。唯影像相是有漏故。今此但取本．影二境。名缘漏．无漏烦恼。准有．无事不但取本质。与有．无事缘别。不可为例

论。缘自地者至所起名境

述曰。自下第十二大门。缘自地烦恼依．缘俱增。名缘分别所起事境。此境本质。亦由今时分别起故。事者体也。缘他地。及无漏者。名缘分别所起名境。影像．本质不相似。灭．道深远。地处远故。依．缘不增。但寻彼名彼名可增。故言分别所起名境。或复名者。即心．心所相分之名。亦由能分别所起故。此如五十八．五十九．对法第六．第七抄说。有别所以

论。余门分别如理应思

述曰。谓有．无异熟。有漏．无漏。七随眠摄。八缠诸盖摄。乃至九品等分别。皆如理思

论。已说根本至其相云何

述曰。结前生后

论。颂曰至散乱不正知

述曰。下第四段明第五位。此举颂列名

论。曰至名随烦恼

述曰。长行为二。初释体．业等相。后诸门释。初门有六。初释得名。二束为三位。三释体．业。四解颂中与．并．及字。五解随名之通局。六解废立　释颂之中随烦恼字。谓忿等十．及忘念．不正知．放逸余假染心所。是贪等法根本粗行差别分位名随烦恼。无惭．无愧．掉举．惛沈．散乱．不信．懈怠七法。虽别有体。是前根本之等流性名随烦恼。由根本为因此得有故。此据正义。又说唯四是实　言等流者。谓同类义。势非强胜。然非因故。不名根本。不能生余染心所等。或等流者是等流果　若尔即根本后方生非俱时义　此说同时为等流果。六十二二解。一云随恼于心。二随烦恼而生。今同后义

论。此二十种至名小随烦恼

述曰。自下第二束为三位。此忿等十。自类相生。各别起故。非不共他中．大惑俱。行位局故。名之为小

论。无惭等二至名中随烦恼

述曰。自得俱生。行通忿等。唯遍不善位局后八

论。掉举等八至名大随烦恼

述曰。自得俱生。但染皆遍。得俱生故不可名小。染皆遍故不可名中。二义既殊故八名大。三位料简诸论无也

自下第三出其体．业。礭解心所指陈分别。当如下知

论。云何为忿至愤发为性

述曰。今以时分．行相显体　依对现前不饶益境者。谓依现在可见闻事。或是有情。或是他见。即缘事生。五蕴论说现不饶益事故。非无漏法是现违缘事。忿行相浅不深取故。若对现无漏。此即是嗔。如前已说

论。能障不忿至身表业故

述曰。此显作用。不忿即无嗔。显扬论云。忿障无嗔故。此等如前善中已说。下一一应知执仗即是身恶表业仗谓器仗。从粗猛多分说。唯言执仗亦有恶言故

论。此即嗔恚至忿相用故

述曰。此对外人辨其假实。显此所依若无诤义同。但叙一解。以皆义同故。若体别义异。即各叙之。不可嫌繁。又五十五．及五十八等说同者。抄中不说。若异者。一一别叙

论。云何为恨至结怨为性

述曰。恨忿后起。余文可知

论。能障不恨至恨相用故

述曰。热恼为业。由恨故生恼。非俱时也。然忿亦生恼。亲对轻故　但说恨生。此等显扬各有五业。彼论随所依之惑所翻实法。即为彼障。下一准知。彼同此者下不述也。异者当显

论。云何为覆至不安隐故

述曰。自作罪已恐失财利及名誉故。隐藏为性。对法云。法尔覆罪者心必忧悔。由此不得安隐而住

论。有义此覆至覆自罪故

述曰。皆由不惧当来之苦方覆罪故。诸惧苦者必不覆罪故。此以理显　言论说者。五十五．对法说故。即以教成。然五十八中。是谄品类等流。此据随惑之类。谄亦痴分亦不相违

言谄品者。俱痴分故

论。有义此覆至覆自罪故

述曰。诸覆罪者。亦有恐失财利名誉故贪分

论。论据粗显至是贪分故

述曰。论据无智俱为名誉而覆罪者。此相粗显故唯说痴分。如诸论皆说掉举是贪分。实别有体亦痴分故。不极成者理必不然

论。然说掉举至唯是贪分

述曰。二论说掉举遍染心。故知亦痴分。或别有体。唯贪分者贪相增故。嗔等俱时便应无故。如前已说

论。云何为恼至蛆螫为业

述曰。追先忿．恨之境。触现违缘心多佷戾者。骜佷[怡-台+龍]戾。尤蛆恼螫于他人等

论。谓追往恶至恼相用故

述曰。此释前业。缘过．现生。对法．显扬第一．五蕴。皆言发凶险鄙恶粗弊之言者。以多发故。由恼起时亦发身业故。如忿亦发语但说执仗。嚣谓諠嚣。暴谓卒暴。凶谓凶俭．凶疏。鄙谓鄙恶

论。云何为嫉至嫉相用故

述曰。殉自名利。殉者。求也。访也　不耐他荣。他荣者谓世间荣。即富贵安乐。出世之荣。即是证说胜品功德。通有．无为。显扬云。谓于他所有功德名誉恭敬利养。心妒为嫉。然实见闻觉知之后皆得起嫉。此中据胜但言见闻　能障不嫉者。显扬第一云能障慈仁为业。显扬第二四无量中云喜是不嫉善根为体。瑜伽皆云嗔之等流一分。故不嫉者即是无嗔。非别有体

论。云何为悭至悭相用故

述曰。财法者资具．妻子．荣位等事皆名为财。理．教．行．果皆名为法。至下当知　秘者藏也。吝者惜也。悭之异目。鄙谓鄙恶。畜谓畜积。积集异名。鄙吝悭涩名不能舍。正出悭也。文易可知。对法唯约悭财。五蕴云谓施相违。施既通法。悭亦尔也

论。云何为诳至诳相用故

述曰。矫谓不实之义。诡诈虚伪之称。谓自无德诈伪有德。贪利誉故邪命为依。谓矫诳之者心怀非意同异谋计。诈现精进之仪。虽亦痴故行此诳事。多现邪命事故。故对法云邪命依者据多现也。五十五说但是痴分。五十八说邪见等流。诸诳者必痴。唯据定体。贪不定故。诸邪见者痴增上故。邪见之者多现于诳。矫现有德故彼偏说。此以贪．痴二法为体同于对法

论。云何为謟至謟相用故

述曰。险者不实之名。曲者不直之义　为网[怡-台+胃]他者。显扬云为欺彼故謟。或欺于彼而陵网于彼。或掩舍之名。谓虽事不合。曲顺时之所宜。笼网矫诈设其方便入其所陵。故作网罗之字。此等为取他意。望他看好。或顺己所求。或为此方便。欲藏己失謟为覆罪之因。故不堪任师友教也。贪名利故謟是贪分。无智故謟即是痴分　五蕴云。谓覆藏自过方便所摄故。謟后生覆。以果显因。恐他说己之恶故行于谄望他说好。谄覆因也。不尔覆．谄俱覆罪故。二相难别。不尔应许覆．谄俱生。故今说謟是覆之因。五十八云。是邪见品类。五十五是痴分。如前诳中说

论。云何为害至害相用故

述曰。于有情所无悲愍者。五十八云。于灭道起损害。彼亦缘无漏法起。此据修道通小乘之害。唯说有情。至下当知。对法等论同此损有情。然有二解一云彼言害者嗔之异名。非此害也。此唯缘有情故。以此文为正。二此害亦缘无漏。如彼文为正。前恼中亦然。由彼论言起恚恼心也

论。嗔害别相准善应说

述曰。嗔障无嗔正障于慈。害障不害正障于悲。故准善说。嗔能断命。害但损他。故此别也。如善中说

论。云何为憍至憍相用故

述曰。憍中于自盛事者。显扬云谓暂获世间兴盛等事心恃高举。对法云。随一荣利之事。谓长寿相等。即是此兴盛事也　然已闻．思。或已证得诸无漏法。岂不恃耶　圣者不缘已证生恃。生恃唯缘有漏事故。异生于所闻．思无漏。可恃生憍。然此有义但恃知见。即是有漏。有义恃所知诸法。亦通无漏。后解为胜。此中通言诸所知法亦名盛事。显扬虽复引经。及对法唯据修道通小乘相多分之憍。亦不违也。于此等中。深生染着耽醉遨逸为性。而恃之也。醉者。惛迷异名也　生长一切染者。对法云一切烦恼等所依。故不憍者即无贪也。然对法中言一分者必彼体也槛彼成故。分者是气分。等流品类义。非即彼体。如懈怠依四法。非即唯贪以为依。亦嗔等为依故

上来已辨小随惑讫。下辨中随惑有二。初别解。得总释。别释为二。皆有略广。如文可知

论。云何无惭至诸恶行故

述曰。此返惭相。应准前说

论。云何无愧至诸恶行故

述曰。准返善中愧为其相。然此中无惭言自法。与显扬同。对法．五蕴云自不耻为无惭。法益于己亦名自故。此中以情．非情别故。双举不相违也

论。不耻过恶至假说为体

述曰。总解有四。一通教。二难古说。三明行相。四释违文。此通教也。其诸经论解此二体谓以不耻。今此会云不耻是此二种通相。诸教约自．他之缘别故。假说通相为二别相。非彼别相

论。若执不耻至体无差别

述曰。下难古有四。一无别体难。二不俱生难。三非实有难。四非遍恶难。有人若执不耻是此二种别相。此二应无别。俱不耻故。如二受等俱领纳故　若尔苦乐体应无别。俱领纳故　此义不尔。分别．不分别。逼迫．适悦等。种种行相别故。不同不耻行相无别。俱是不耻缘约自他

论。由斯二法至有此义故

述曰。此不俱生难。既类同故应不俱生。非可受．相等许有此二并生故

论。若待自他至俱遍恶心

述曰。次非实有难。若待自．他立二故成体别。应非实有。如长．短等冷．暖亦然　若许此二至俱遍恶心下。非遍恶难。若此二体实许前后生者。复违瑜伽五十五等说俱遍恶心。有起．不起。非遍恶故。无此计者。然设说之

外人问曰。别相如何

论。不善心时至无别起失

述曰。此解行相。随缘何境皆有轻拒善等义故。翻善应说

论。然诸圣教至名自他故

述曰。下释违文。于中二解会诸经违也。世间之中亦摄世典．王法令等。不益己故

论。而论说为至非即彼性

述曰。会相违也。此别有体。五十八说。为痴等流以遍依故。对法说为贪等三法分者。是等流故名分。非如忿等是彼性故名分。然五十五说为实有不言他分。此文为正

论。云何掉举至奢摩他为业

述曰。令心不静。体非唯不静不静乃是诸惑共相故　能障行舍。善法相违　障奢摩他。止品对治。若别善法相对行相。违于舍相。若总善法相对行相。违于止品。以过失重说有障二。对法显扬皆言违于止品唯此论中违于舍善。对法第七五盖障中掉举障止。亦此同故。舍于恶法掉障最增。说之为障也

论。有义掉举至乐事生故

述曰。初师谓唯贪分。无别体性。五十五．五十八．显扬．对法皆唯说贪分故。不言余分故。下以理成。此复由忆昔乐事生故。虽亦有贪现．未来故生。然修止相。策练其心。缘先境增故言忆昔。又五十五云此非遍染故。言遍染者有别义故。如第五卷会

论。有义掉举至遍染心故

述曰。第二师说。文有其三。一破前。二申正。三会违。今初文也。此非唯贪。对法第六．瑜伽五十八说遍染心故。若唯贪分即不遍故。说不遍者。有别义故。如前已会。此举教成

论。又掉举相至无别相故

述曰。申正也。诸论皆言此掉举相谓不寂静。五蕴．对法此说皆同。然对法第六作此说言。不寂静是共相故。此掉举离一切染无别体性

此师意说。即依一切烦恼上立。若尔何意论唯说是贪分

论。虽依一切至说为贪分

述曰。会违也。贪爱境界唯掉举增。掉举增时依贪分故。说为贪分。非唯依贪说是假相。此之二师以五十五云是世俗有故皆说假

论。有义掉举至亦假有故

述曰。第三师说。文亦有四。一破初师。二会文。三显正。四破第二师。此初也　贪等之外别有自性。由此故得遍诸染心。若唯贪分者。不遍一切染故。如不信．懈怠对法说为痴分。大论言是实有。非说是他痴分。不信．懈怠便非实有。非说是贪他分。掉举之体便非实有。勿不信等亦假有故。遍染心言是一分证。如不信等是实有故。此因不定。亦不遍故。以放逸遍染许是假故

论。而论说为至随他相说

述曰。此会文也。五十五说世俗有者。如睡眠．恶作二法名世俗有体仍是实。彼亦随他相说故。谓掉举位而贪分增。从贪相说名世俗有。世俗有者仍非是假。睡眠有义不以为实。此中喻虽不成。以理逐之亦令实有。至下当说。故今为喻

若尔别相云何。不静是共相故。前来难通第一师义。下出其别相答第二师

论。掉举别相至不家静故

述曰。此申正也。谓嚣掉举动是此自性。令其俱生心心所法不寂静故

论。若离烦恼至非此别相

述曰。破第二师也。若离一切烦恼无别此体相者。何故别说障于止也。一切烦恼不皆障止故。又诸烦恼能障一切善。不应别障。故知不寂静非此别体相。别体相者即嚣动故

论。云何惛沉至毗钵舍那为业

述曰。此乃别障善中轻安。通障观品。显过失增说有二障

论。有义惛沉至是痴相故

述曰。此第一师。据教立理以论为证。诸论同故。以理与痴无别相故

论。有义惛沉至惛沈相故

述曰。此第二师。文有二。一立义。二会文。此初也。诸烦恼共相即是别相。即依一切烦恼上立。对法第六说无堪任是惑共相故

论。虽依一切至但说痴分

述曰。会论如前。此依一切烦恼假立。痴位增也

论。有义惛沉至非即痴摄

述曰。此第三师。文有四。一破初说。二申正。三破第二师。四辨差别。此初也。别说有体。会名痴分者。是痴等流故。同五十八说。不信．懈怠二法为喻

论。随他相说至是实有性

述曰。此释说名世俗所以。以痴增故名世俗有。如睡眠等是实有性。此通第一师文。通第二师难等。准前应说

论。惛沈别相至无堪任故

述曰。此申正也。谓即瞢重是此别相。瞢谓[夢-夕+登]瞢。即是惛义。重谓沉重。那是沈义。此体别相非无堪任。令俱生法无堪任故

论。若离烦恼至非此别相

述曰。难第二师。若以烦恼共相为体。不应别说障其观品。应一切名惛沈。一切皆障观故。又能障一切善法。何但障观品。如前已说

与痴何别

论。此与痴相至而非迷闇

述曰。下辨差别。谓痴于境轻而迷闇。闇者不了义。正障善中无痴。别相于境不必[夢-夕+登]瞢沉重。惛沈于境[夢-夕+登]瞢沉重。障善轻安。别相于境不必迷闇。

论。云何不信至多懈怠故

述曰。下文有二。初略后广。以此等略也　惰依者。惰即懈怠也　实德能者。不信所依　不忍乐等。是不信相

论。不信三相至心秽为性

述曰。下广有三。一辨境。二辨心秽。三释不忍等差别。此初二也。所不信之三相等。返前信说

论。由不信故至非别有故

述曰。下解不忍等差别也。由不信故。于实等中。不忍．不乐．不欲者。非别实有不忍等性。前于善中忍．乐．欲。体即是欲．解。此于实等不忍．乐．欲。但是不信。由此信中于染法等不忍．不乐。亦即是信。无别有体

论。若于余事至非此自性

述曰。若于染法起忍．乐等。体是欲等。非是不信。不信因果故。若于无记起忍．乐等。但是欲．解。非与余法为因果故。若于染法不忍．乐等。体即是信。亦非欲．解

论。云何懈怠至滋长染故

述曰。业中增者。是滋长义

论。于诸染事至非别有故

述曰。非但于善不勤名怠。于恶策励亦是怠也。于无记事策勤是欲．胜解。非别有体

论。如于无记至无信不信

述曰。此以喻成。于无记事忍可乐欲。非信非不信。但是欲．胜解故。此等二法行相增猛。但有善．染。无记行劣。无别二相。但欲．胜解。此上二法五十五说是实物有。对法等言应作分别。前因已会论言痴分等。五蕴同此

论。云何放逸至非别有体

述曰。纵谓纵恣　荡谓荡逸。余解性．业。翻善之中不放逸性。应知废立

论。虽慢疑等至如不放逸

述曰。何以不依慢．疑等上立放逸者。四用胜故。障三善根及遍策法。遍策法者即是精进。翻善应说。此唯是假。论有成文。不劳疑故

论。云何失念至心散乱故

述曰。由失念故生起散乱。逐难解业。不能明记善等事故名为失念

论。有义失念至相应念故

述曰。此初师云。此是念一分。对法说是烦恼相应念故。瑜伽论说是痴分者。是等流故

论。有义失念至故名失念

述曰。此第二师说。是痴分。大论五十五．五十八。皆说此是痴一分故。对法言念俱分者。由痴令彼相应念失故。因会解名

论。有义失念至遍染心故

述曰。此第三师摄前二义。二文影说故以教证。言遍染心非唯念分。有染心时无有念故

论。云何散乱至发恶慧故

述曰。余文可知。流者驰流。即是散功能义。荡者荡逸。即是乱功能义

论。有义散乱至是痴分故

述曰。此第一师说是痴分。五十五说是痴分故。体是假有

论。有义散乱至遍染心故

述曰。第二师说是三法分。对法等说。等取五蕴。五蕴同说是三分故。瑜伽说痴分者。以遍染心故。彼二法分不遍染故

何以但依三法上立

论。谓贪嗔痴至说为散乱

述曰。此之三法令心流荡。胜慢等法故。是不善根故。行相数猛故

论。有义散乱至名世俗有

述曰。述第三师说。初标举会文。二申正。三破前。四显别。此初也。别有自性。论说三分者。是三分等流。随彼相说。即是总会是痴分讫。如无惭愧对法亦说是三分故。大论复言是实有故

此上标举会文破第二师及第一师说。下显正义。及破前说

论。散乱别相至障三摩地

述曰。谓躁扰是别相。躁者谓散。扰者谓乱。令俱生法流荡。流荡非自性。余惑共相故。破前说言。既言别障定。故是实有。不然应说通障余故

论。掉举散乱二用何别

述曰。下显差别。此问掉．乱用何差别

论。彼令易解此令易缘

述曰。下论主答。掉举举于心。境虽是一令俱生之心心所解数转易。即一境多解也。散乱之功令心易缘别境。即一心易多境也

问如五识等一念染心如何说易

论。虽一刹那至有易义故

述曰。虽一念中解．缘二法。虽无俱易义。而多念相续有易解．缘义故。一刹那中虽有此二行相难知。故以相续显其行相。若唯一念隐故不说

若尔即一切染心中掉力皆应易解。乱力应恒易缘何故不尔。若一境一心解．缘不易。所有染心应无此二。如爱味定等。所缘．行解俱无改易。无此二故

论。染污心时至俱遍染心

述曰。答此问云。染污心时由此二力常应念念易解易缘。俱生念定等力增故。制持此二如系猿猴。俱生染心有暂时住专注一境。掉乱力微体非无也　如掉乱增时。念．定等法行相劣故。互有增微。故此二法如诸论说俱遍染心

论。云何不正知至多所毁犯故

述曰。非迷于境而闇钝也。但是错谬邪解名不正知。不正知多发业。多起恶身．语业。而多犯戒等。显扬．对法。五蕴皆同

论。有义不正知至相应慧故

述曰。第一师。以对法说是诸烦恼相应慧故

论。有义不正知至名不正知

述曰。此第二师。痴一分摄。五十五说是痴分故。名俱慧者令知不正名不正知。此上二师互相会文。皆是等流随所执为定。然易解故。不繁一一。皆应准前

论。有义不正知至遍染心故

述曰。此第三师。以二为体。二谓如前所引教故。五十五．八说遍染心。说不遍者有别义故。如前频会

论。与并及言至随烦恼故

述曰。自下第四释前颂言诳谄与害憍。无惭及无愧等。与．并．及言显随烦恼二十外有。如法蕴解杂事经中。有多随烦恼。同大论八十八卷．五十八卷亦引此经。然旧人不知。谓是杂藏。或谓毗奈耶中所说杂蕴

论。随烦恼名至非烦恼摄故

述曰。自下第五解随惑名通局。八十八贪等亦名随烦恼。对法第七亦有此义。烦恼皆随。随非烦恼。如彼法蕴足等广解。谓忿等及六十二说。趣向前行等是烦恼同类。染污法但名为随。烦恼等流故。不名烦恼非根本故

既有多种皆名为随。何故此中唯说二十

论。唯说二十至唯染粗故

述曰。自下第六释其废立。谓有三义。贪等虽是随。此中二十非烦恼故不说贪等。邪欲等法亦虽是随。是别境法体通三性。此唯染故故不说彼。然失念等是痴分故说之。不为念分故说也。以有痴分念摄在中无不定过。趣向前行等亦虽是随。行相细故。此相但粗。是故具此三义。一非烦恼。二唯染。三粗故。唯说二十更不说余

论。此余染法至如理应知

述曰。然此二十外余染污法。如邪欲等是此等流。等流者。是同类义。或此分位。体不离此。于此不信等实法上。假立所余假法。又诸假法。于无惭等有体法上假立名此分位。分位差别故。或此等流。谓身．语业亦名随烦恼。是此等流。诸随烦恼所等起故。皆此所说二十中摄。随其类别如理应知。勘八十八一一此摄。即是此中不说大论邪欲等法之所以也

论。如是二十至如前应知

述曰。自下第二诸门分别。诸门分别中。别以十三门分别。第一假实分别。此忿等小十大中忘念．放逸．不正知此无异诤。对法第一云当知忿等皆是假有。此虽总言各别之中有实假者。又随他相总名假有。如此等十三。他少分故名假。如余七法无惭．无愧．不信．懈怠定是实有。随他相说亦名为假。前之十三假。后之四种实。教理成故。五十五说无惭等四实物有故。凡世俗者亦有是假有。对胜义为言但言世俗。而体实有。此等言世俗。对胜义为论。以随他相而体非假。掉．惛．乱三。有义是假。有义是实。如前说故今取实者为胜。上虽一一别明。未总显二十中几假实故。今总辨之

论。二十皆通至势力起故

述曰。此第二俱生分别门。此依正义。下断门中有说唯修。今不依彼。彼不正故。一一皆通二。随二惑起故。见等之后贪等之上。亦假立彼忿等十法故。至下当知

论。此二十中至各为主故

述曰。第三自相应门。小十忿等自各相望定不俱起。体性相违故。何故尔者。以行相粗猛。非如根本细和。一一各各为主故不并生。五十五．及五十八皆云忿等十法互不俱故。正与此同

论。中二一切至皆容俱起

述曰。无惭等中二。遍一切不善心俱。但不善心皆有故。对法第六．五十五．及五十八皆同于此相如前说。故知得与小．大并生。皆通不善故。义引五十八。说大八掉举等遍诸染污心。展转自相望。及与小．中十二。皆容俱起。不相违故。前第四卷说有四师。第四师为正。忘念．不正知是痴分故。散乱别有性故。余者极成。故八遍也。此中但有后师正义

论。有处说六至不俱起故

述曰。若八遍染。何故五十五说不遍染耶。彼除惛．掉者。此二行相增时不俱起故。必一增一劣。如萨婆多寻．伺二法　问寻．伺行粗细。不许一心俱。惛．掉相下高。应非一心并　答别体下高互增。劣惛．掉得俱生。无体粗细不互然故。非一心并。俱增行相惛．掉相违。增．不增时体无乖返　问寻．伺相粗细。粗．细何则定。惛．掉相高．下。高．下增．不增　答彼无别体假立故然。此有别体实故得尔　问贪．嗔应尔。亦有增．不增　答不尔。法性定故。掉等体遍。行相增劣。非如寻．伺体是不遍。不可为例。即惛．掉行相俱增时不俱生。非彼二体不俱生也

论。有处但说至违唯善故

述曰。对法六中说五遍者。谓不信．懈怠．惛沈．掉举．放逸五法。以此五法违唯善法。惛障轻安。举障于舍余文可知。非如忘念等许违三性。念等虽有痴分违无痴者。以有非痴分故不说之。以彼所违虽善正念。念通三性故。非如善法中法故不为例

论。此唯染故至五识容有

述曰。第四诸识俱门。八．七．六识可知。八如第三卷说。七如第五卷说。取痴分念等。舍念分念等。忿等小十行相粗而且猛。五识望彼即细故不俱。中二。大八。五识容有。遍不善．染故

论。由斯中大五受相应

述曰。第五受俱门。遍行之中余四。义定不说之也。由遍于不善等故。说中及大遍五受俱。五受皆通不善．染故

论。有义小十至四俱除苦

述曰。此第一师。除谄．诳．憍余忿等七。唯喜．忧．舍三受俱起。非通上界。无意乐故。不在五识。欲界不通苦乐。地狱之中意无苦故。通欢戚行亦有喜故。谄．诳．憍三四受俱除苦。色界乐俱故。以初静虑有意乐故

论。有义忿等至前已说故

述曰。此第二师。七唯欲界系者。四受俱除乐。欲界意无乐故。谄．诳．憍三五受俱起。此增苦者。意有苦受故。如前数说

此受相应之行相者

论。此受俱相如烦恼说

述曰。问忿等如何与喜俱。悭等如何与忧并。此如前根本烦恼中说

论。实义如是至亦如实义

述曰。此上所说约审细义。随粗相者。一行相顺多分起故。二随小乘相。忿等五法唯忧．及舍俱。彼嗔分故。此戚行故。覆．悭喜舍俱。彼贪痴分。此欣行故。余谄．诳．憍三更增乐受。上地有故。除苦．忧二。唯欣行故。中．大随粗。亦如此前自实义说。以通违顺二行相故

论。如是二十至不相违故

述曰。第六别境相应门。皆得俱起。行相不相违故

此总解讫。下逐难问答。问忘念云何与念俱。恶慧云何与慧俱

论。染念染惠至亦得相应故

述曰。此中忘念念为体者。不与别境中念俱。通痴分者。故得相应。惠准此知。亦有痴分故。此二合说故。言染念慧等

问忿缘现在。念缘曾习。云何此二说得俱生

论。念亦缘现至亦得相应

述曰。念缘曾习。亦缘现在之境。有是过去曾习之类。故念亦缘现在起故得与忿俱。如见旧怨起忿．念法。此以念从忿行。下以忿从念行。念缘过去次前刹那。亦名缘过去。现在一念故。忿缘分位现在。随事究竟名缘现在。即忿亦缘刹那过去。忿．念二法随就行相皆得相应。无过失也

问定专一境。乱取多缘。云何俱起

论。染定起时至相应无失

述曰。染定起时既名染故。心亦躁扰不相违故。相应无失。非是散乱定取多缘。以躁扰是乱自相故

论。中二大八十烦恼俱

述曰。第七根本相应门。中二．大八十烦恼俱。遍染心故。遍不善故。然俱生者与俱生者俱。俱生者中除身．边见。不与无惭愧俱。性相违故。余定容俱

论。小十定非至彼审细故

述曰。小十行．体性俱粗动。彼见及疑行相审细故。前说嗔．疑及二见一少分俱者。约细行相说。今忿等行粗行相相违。不俱生也。又憎嫉灭．道由疑不决。便憎等俱亦无过失。此约多分。亦不相违

论。忿等五法至是嗔分故

述曰。忿．恨．恼．嫉．害。容得慢．痴二法俱。非贪．恚二并。与贪行定相违故。嗔是忿等自体相故。由此证知。不共无明分位忘念．不正知。不遍此心。即痴分故。此义应思。不言不共无明定得与俱。但言与十俱。即此无明时。或有惠分故。然痴分者定遍一切染心聚故。非言不共无明一法。定与恶惠俱。此无明聚中。余法与此俱故。即于无明假建立故

论。悭痴慢俱至是贪分故

述曰。悭与痴．慢二法容俱。非贪并自性故。非嗔并相违故

论。憍唯痴俱至是贪分故

述曰。憍唯痴俱。是贪分故。不与嗔．贪并。与慢解别。不与慢俱。憍缘自高举生。慢亦缘他下逸起。故不俱生

论。覆诳与谄至贪痴分故

述曰。此三与贪．痴．慢俱。行相无违故与彼俱。贪．痴分故不与嗔并。贪分故与痴俱。痴分故与贪并

然此应思。贪分覆等可不嗔俱。独头痴分覆等。何不嗔俱起。岂彼三生皆定有贪也。今解必无唯痴分覆等。覆等俱时必有贪分故。又设无贪而痴覆者。欣．戚别故亦无嗔俱。若如前解无违理失。此覆等行必贪名利等故(如枢要说)

论。小七中二至亦通无记

述曰。第八三性门。小七．中二唯不善。唯欲界系。唯发恶行故。小三．大八亦通无记。通色界有。三八遍染．无记故

论。小七中二至余通三界

述曰。第九界门。子门有三。一界有摄。小七中二。如前唯欲界摄。唯发恶行唯粗鄙故。谄．诳欲．色有。王．臣等处二方有故。余通三界。谓憍及后八。唯缘自起等。遍诸染心故

论。生在下地至起憍诳谄故

述曰。第二子门。生下上起上下门。生在下地容起上十一。耽定故起憍一法。于他欲界有情等起诳．谄故。余八通染。润生心等皆有彼故

论。若生上地至容起彼故

述曰。若生上地起下后十。中有邪见俱有无惭等二。润生爱俱有后八故

论。小十生上至及谤灭故

述曰。此十忿等生上不起下。一非润生。下十唯不善。润生无记故。不与爱俱。又不谤灭故。不与邪见并。除此二时生上必不起下心。故忿等十上不起下

第三子门上下相缘

论。中二大八下至相应起故

述曰。十下缘上。与前根本之中所说上缘贪等。相应起故

论。有义小十至不远取故

述曰。此第一师。小十下者不得缘上。此十行相浅近。不能远深取彼界故。嫉上地者嫉名闻故。嫉心不以彼地为质。故非如余心行相深远取。悭相亦尔。此义应思。十并不上缘

论。有义嫉等至生嫉等故

述曰。第二师说。忿等七法定不缘上。嫉等三法亦缘上起。于胜地法生嫉等故。言嫉等者。等取悭．憍二法。定者谓嫉他所得静虑无色故。憍恃所证知解彼地法故。悭所证知解上地法也。诳．谄二法定无上缘。无诳谄色界胜有情故。有义许尔。诳．谄亦于殊胜处起故。如称梵王以为本师行谄等是。然前解为胜。见于胜人所不生谄．诳。若准后解亦得起。于自界胜上起谄．诳故。恐失利誉故望他顺己故。有说害亦缘上。尚许害诸佛。何况色界有情故也。忿等不缘者。行相如前说。若嗔上界必非是忿。对现境生行相细故

论。大八谄诳至非所恃故

述曰。中二忿等七上界无故。不须分别。大八谄．诳十法上亦缘下。与前根本中所说下缘慢等。相应俱起故有大八。梵王执马胜手。是谄．诳故。此据本质。若影像者皆唯自地。属自心故。唯憍不缘下。下地法劣非所恃故

论。二十皆非至彼唯净故

述曰。第十一学等门。可知

论。后十唯通至相应起故

述曰。下第十二见断等门。二段分别初明后十为一段。初中有三子门。一见修断。后十通见修断。与二烦恼俱故。言唯者不通不断

论。见所断者至皆如烦恼说

述曰。第二子门。迷谛总别。第三迷行亲疏。皆类可知

自下第二段解前十

论。前十有义至任运生故

述曰。第一师。唯修断同小乘。此十缘粗事境。不分别生唯任运起故

论。有义亦通至生忿等故

述曰。第二师说。通见．修断。此无别体。依二烦恼俱生分别势力起故。故通二种。非但缘粗事生。亦缘他身见生忿等故。此后师正。故前俱生分别中唯取正义。然五十八说迷谛中。于灭谛起损害心恚恼心。即害．恼二亲迷理生。亦通见断。出佛身血害。缘无漏生。对法云憎嫉出离。嫉缘理生。故亦见断。九十卷云。或嫉妒性。乃至于有情起邪见行。发恶业种种事。故知能发恶趣业也。唯分别起。更有八十六已去忿等发恶趣业文。忘不知处。又何缘假立唯修非见。又于谛言嫉等。即非是嫉等但名为嗔者。于事言嫉等。何故是嫉等

论。见所断者至皆通四部

述曰。下第二段。子门第二迷谛总．别。皆通四部。随所依止前能所引生烦恼。或从所缘以分四谛。依四谛下烦恼引生。依止假立故

论。此中有义至不深取故

述曰。第三子门。迷谛亲疏。此第一义。忿等十法但缘迷谛惑生。不亲迷谛。五十八说害．恼等者嗔异名故。以此等行相粗而浮浅。但缘有情等生。不能深取。又设缘谛。而不是迷。不深取故。五十八说嗔迷灭者。此通言故。实非是迷。若缘故即言迷。不缘者应不迷。如二取等。二取等行相深故。不缘亦迷。嗔等虽缘浅故何妨不迷

论。有义嫉等至生嫉等故

述曰。又说七得。除覆．诳．谄三。灭．道胜法不能诳．谄故　又解嫉．恼．害．悭．憍五法亦亲迷谛。五十八说于灭谛等生嫉等故。如前所引。然不见说憍亦迷谛。以理准有。恃所证故。大论第二帙说。有悭谛等文勘。楞伽第九颂谓外道嫉妒说法。故亦见断迷谛。准此谛皆有二十。其数可知

论。然忿等十至方得生故

述曰。下第十三有事等门。忿等但缘有事。不与我见俱。我见俱心等名缘无事。本质我无故。此据人执心本质名缘无事。准知后十通二所缘

论。缘有漏等准上应知

述曰。唯有无漏所起事所起名。准上烦恼说。或此上来所明之义。说其嫉等名缘无漏所起名等。忿等名缘有漏所起事故。此事名缘。如五十八．九卷抄会。有漏等言。等取有异熟等门。有九品润生发业门等。皆如理思

成唯识论述记卷第六(末)成唯识论述记卷第七(本)

        沙门基撰

论。已说二十至其相云何

述曰。下第五以半颂。释第六不定心所。初结前生后以发论端。后举颂答。此即初也

论。颂曰至寻伺二各二

述曰。上二字标位总名。次五字烈别名字。下三字显不定义

论曰。至皆不定故

述曰。于长行中文段有二。初释颂。后义辨。释中有三。初解不定得名。次解别体。后释二各二言。今此所标即第一也　于善染等皆不定者。一解。显不定义。此界．性．识等皆不定故。二解。简前信等．贪等。此通三性。性不定故。彼类非一故说等言

若尔应遍行摄

论。非如触等定遍心故

述曰。于五．七．八识。及上二界全多分无故。此先举触。作用先故。如前已说

既不定染．善。不遍一切心。应是别境

论。非如欲等定遍地故立不定名

述曰。此界系局。亦非遍无漏。此但举地。故非别境。由不同前余五位法。立不定名

论。悔谓恶作至追悔为性

述曰。自下第二别解为二。初解悔．眠。后解寻．伺。于中各二。初别。后总。别即为二　悔谓恶作者。以体即因。即诸论说恶作者是。恶作非悔。悔之体性追悔者是。如文可知　恶作之体以何为性。恶者悔也。即嫌恶所作业。诸所作业起心嫌恶。已而追悔之方是悔性。若所作是恶名为恶作。即悔体唯善。唯悔恶事故。若嫌恶所作体宁非悔。言是悔因。若先恶所作方生于悔。恶作非悔其体何也。此义应思　此中有解。此唯是厌。若尔厌应通三性。何故唯善。此宗不尔。萨婆多正理论师厌体唯善。若同于彼有如前妨　有云厌是省察心．心所无别体性。大乘厌通三性。于义无违　若尔善．染．无记之厌俱依何立。前第六卷云善中厌是无贪一分。准彼染厌体即是嗔。由憎恚彼方厌善故。有欣上恶法是贪。厌下恶法亦是嗔分　若尔无记之厌是何建立　即无记欲。于所作事虽不生欲。于此不作亦生欲故名为厌也。如信．不信但有善．染而无无记。无记信即是欲．解。此亦应尔。悔因即是前之厌．欲二法。然说恶作通三性者。从果为言。悔通三性故　或有解云。所作是境。而嫌恶所作是悔恶义。今言作者是所作事。能生于悔恶。即是悔因。因者境界。依作因依之生悔故。以恶作言通说彼境故。总言恶作是悔之因。其实恶者即是悔也　又解恶作善者是愧。以拒恶故。不善者是无惭。不顾贤善故。无记者是慧。威仪．工巧慧所摄故　又解三性俱体是惠。简择推度所作事故。言先不作后方追悔者。前后因果。或即俱时义说先后。然由境故心乃得生

论。障止为业

述曰。非是五盖之中止相。止相通定．惠故。止下心故。今言止者即奢摩他。能止住心非令止下

论。此即于果至后方追悔故

述曰。恶作是因。悔体是果。悔名恶作。从因为名。先恶所作显其因。后方追悔明其果。如前已释

论。悔先不作至是我恶作

述曰。今显缘无亦生恶作。言所作者。非要悔先有事已作名为恶作。悔先不作亦恶作故。如追悔言我先不作如是事业是我恶作。如是之事是我恶边作也。作者措也。是我恶措此事。俗云措．作一体异名。瑜伽第十一广说同此。显扬第一云于已作．未作追恋为体。障业亦言障奢摩他。正与此同

论。眠谓睡眠至昧略为性

述曰。以此单名即诸教复。此令身不自在。坐亦睡故。乃至能他摇动亦不觉等故。此令心极闇昧轻略为性。不明利沉重故

论。障观为业

述曰。即毗钵舍那。此别障观。非如盖中能障于举。举通定惠令心高也。显扬同此

论。谓睡眠位至一门转故

述曰。释上不自在　身不自在。制不自专心不自在　心极闇劣一门转者。唯一意识都无五识。闇劣转故无明了时。为别余心亦有五识。有闇劣昧无明了时故

论。昧简在定至非无体用

述曰。虽专注微细。然与定不同。此唯昧故。故昧简在定。余散心虽有闇。而不轻略。亦沉重故。略别寤时。寤时广故。瑜伽第十一亦云昧略为性。然俗中言汝等睡在。无心之时亦言睡故。或复有义亦恐经部师于总别聚上假立故置令言。言有体故方有令身等不自在等用。令显睡眠非无体用也

论。有无心位至心相应故

述曰。世间．圣教有于无心之位亦名睡眠。此假立也。如论说言无心睡眠。此则是也。由眠所引似起眠时故亦名眠。宁知睡眠别有。非即无心。如余盖故。余盖必是心所法故。非无体法。言五盖者。一贪欲盖。二嗔恚盖。三惛沉睡眠盖。四掉举恶作盖。五疑盖。覆蔽其心令善不转是盖义。由贪境界障乐出家。由嗔谏犯障觉正行。惛眠障止引沉没故。掉．悔障举引散乱故。疑不决定障舍位故。此总五盖能障三位。初乐出家。次修正行。后入正定。修止．举．舍如次为障。若言盖因缘故亦名为盖。非必是心所者。应如余缠。唯心所故　缠有八种。惛沈．睡眠．掉举．恶作．嫉．悭．无惭．无愧。数数增盛缠绕其心。于修善品能为障故。初二障止。次二障举。嫉．悭障舍。于自．他利。吝妒门中数动心故。盖中障舍与此不同。彼约定心非止非举平等名舍。疑能障此。此依二利平等名舍。故不相违。无惭．无愧障修尸罗。具此二者。犯诸学处无羞耻故。故此盖．缠不增不减

论。有义此二至乃痴分故

述曰。下总解二。总有四说。此初师说。无别有体体即是痴。何以知者。瑜伽五十五等说是随烦恼．并痴分故。对法亦然。言通三性者。随彼聚多少心．心所为体故通三性。痴唯染中

论。有义不然至及痴分摄

述曰。亦通善故。若唯痴者。如何善中乃是心．心所总数为体。应说此二染者以痴为体。善即是无痴。相翻立故。五十五等依染分义边。说是随烦恼。及是痴分摄　故对法言通善等者。显非定痴分。如显扬第一解恶作。云于善．不善事。若染．不染追恋为体。不言无记。彼是通言故。善．染即以痴．无痴为体。又无记之中是总数故说通无记

论。有义此说至无痴性故

述曰。此下第三文有其四。有义不然。对法．及五十五．五十八。皆言通三性故。何故染．净即依别数。其无记者无别依法。而依总立。又无记之性非痴．无痴。故应别有

论。应说恶作至所作业故

述曰。恶作思．惠二法为体。何以惠．思为性者。明了知所作故以惠为体。思择所作故以思为体。不以余者功能劣故

论。睡眠合用至梦境相故

述曰。睡眠思．想二法为体。何以然者。思想种种梦之境故。由此亦有依余上立

何以知此二各别依。由此二法无别有体。一以理。如前说故。二以教。故知无别体

论。论俱说为至说为痴分

述曰。瑜伽五十五说此二为世俗有故。假有自性　彼染污性分与痴相似。是彼等流。如不信等体虽别有仍说他分。即会论言是痴分故名世俗有。显扬论言梦以欲．想二法为体。彼说增上者此说遍心者。非诸梦心皆有欲故

论。有义彼说至缠彼性故

述曰。此下第四。文复有三。上义不然　非思惠想缠彼性故。此合为因。有二分破。初破欲界染思．惠一分为悔。染思．想一分为眠。非为缠性。是思．惠．想故。如余思．惠．想。即是二界全。及欲界一分净无记者。或如余染思等。谓除眠．悔余欲界染。及上二界染者。皆非缠故。此即破染分为缠　第二破欲界净无记一分思．惠为彼恶作。一分思．想为彼眠体。总难云。为恶作等一分非染思．惠．想。非彼恶作等二法性。是思．惠．想故。如余上界思．惠．想等。此量准文有宗具足。取宗中有法思．想．及性故。为因亦得　又解汝染悔．与眠。应非思．惠．想。是缠性故。如无惭等。净无记悔眠。亦非思．惠．想。是彼悔眠性故。如染悔眠。染悔眠体已成非思等故。得为同喻。因明许故。然此文中有宗中法。谓非思惠想。及因具足如文。此解正可相顺总合为量

论。应说此二至名世俗有

述曰。此显正义。各有别体。与余思等行相别故。如贪等法各别有体。恶作悔性等。余法所无故。瑜伽论言世俗有者。以说是痴分。随痴相说名世俗有。如惛沈等名痴分者。义如前说

论。寻谓寻求至细转为性

述曰。二行相同故一处明　寻谓寻求。即七分别中寻求分别等。以单即复名也。下准可知　令心匆遽者。匆迫。遽急也　意言境者。意即意识。以遍缘故。此有三解。一从喻。即意识及相应法。能取境故。与言说言相似。二从境。言说言是声性。此言为意之所取性。从言为名。但名意言。三从果。由意能起言等故名意言。意所取境名意言境。亦通一切心所法等。而意是主胜故偏说。今此境者通一切法。大论第五云缘名等境。亦寻言说名等义为所缘。然此中但举意言之境摄法即尽。不言言说名等故。彼论摄法义有不及。名不目及如涅槃等。伺中可知

论。此二俱以至所依为业

述曰。身心若安。徐缓为业。身心不安。匆遽为业。俱通思．惠。或思名安。徐而细故。思量性故。惠名不安。急而粗故。简择性故。身．心前后有安．不安。皆依寻．伺故名所依

论。并用思惠至义类别故

述曰。不深推度是寻　深推度者是伺。显扬．五蕴等。皆言意言境。大论第五言名身等境。又不深推度名思。深名惠者。此有二义。一者谓思全不推度。名不深推度。非为细推度也。翻惠为义故。对法论言不推度故。二云思虽不如惠有深推度。亦浅推度故。前第五卷。证第七无寻．伺中。言浅深推度故。对法言不推度。不深推故。然对法配此。如是次第。即颠倒逆次配。非此相违

论。若离思惠至不可得故

述曰。寻．伺离思．及惠二种。若体若用类别无故。即如大论第五．五十五．五十八．显扬．对法．五蕴皆同

论。二各二者至二类差别

述曰。自下第三解二各二。寻．伺后说故。行相同故。寻．伺初二。染．净后二。文易可知

论。有义此释至缠及随眠

述曰。初破前师。次申其义。破他可知。申正义者。谓前来贪等．忿等。有是烦恼．及随烦恼。此为初二。下解后二。各有不善．无记二性　又解或复此二各有现行缠．种子随眠二

论。有义彼释至二谓寻伺

述曰。第三安惠。谓前不然。不定四后方有此二各二等言故。非解前染法。应言初一二者。显二种二。一悔．眠二。二寻．伺二。何以知者。梵言特缚炎．特缚曳别。其特缚炎但名为二。即一名身中目一种二。泛言二也。即是一种二。今梵本言特缚曳者。即二名身中目二种二义。故令一种二言显二种二。与前特缚炎别。不尔有何别因。一种二言目二种二。声啭别故

论。此二二种至显二二种

述曰。由此理故一二之言。显二种二。此二二者。如文可知。何以为二二者。以此二种类各别故。云何各别。一系界种类别。二依思．惠种类别。三假．实种类别。四断时种类别。五上地起．不起种类别。六支．非支种类别故。七缠．盖性种类别。八语行．非行别。九通定．散门别。十通无漏类别。由此二二别。以一二言显二种二

此即解颂中初一二字讫。第二二者

论。此各有二至随烦恼故

述曰。谓此各有二。一染。二不染。谓此四法各染．不染。其二无记随应配故。何以置此言者。以非如前善．染各唯一性不通染．善故　又解。此言唯为简染。以瑜伽五十五等。说为随烦恼。恐同前唯染。故置通二言

论。为显不定义至深为有用

述曰。第三又为显性不定。故置此中二各二言。故此二言非解以前所辨诸法。深为有用。能别前故

自下第二诸门分别。初有十二门。后准例指分别

论。四中寻伺至圣所说故

述曰。第一假实。寻．伺二假。五十五等定言假故

论。悔眠有义至世俗有故

述曰。前四说中初三师义。第一是假。五十五说是世俗有故

问彼何故寻．伺言假。此二言世俗。所对别故

论。有义此二至定是假有

述曰。下第二师。其定是实。何以知者。五十五唯说寻．伺假有。不言此二假有。故知实有　若尔何言世俗有　随他相说。以说为痴分故。非言世俗便显是假。如惛沈等故。如前已成

论。又如内种至世俗有故

述曰。下以喻成。五十二说内法种子。简麦．豆等。其体实有。彼言世俗。但所对别。非言世俗一切定假。不尔内种即假有失。假法如无非因缘故。非是调然离识有体如心．心所。名为世俗。体仍非假。世亲摄论亦有此说。假非因故

论。四中寻伺至粗细异故

述曰。自下第二自相应门。寻．伺二法定自不俱。体俱思．惠。类俱推度。不可同体同用。粗细相违之法。而得并生。粗细异故。如上下受等

问若寻．伺二不得俱生。如何大乘说有三地。有寻有伺等。以起伺时同时心．心所。即欲界有有伺无寻地。若唯起寻时俱时心等。应名有寻无伺等。若俱不起俱时心等。应名无寻无伺地。汝之三地应皆不成。二不俱起无此地故。为答此问故次论云

论。依于寻伺至故无杂乱

述曰。此同瑜伽第四卷说。其五十六亦有此文。依有寻．伺二法有染故。名有寻伺地等。约染以辨立三地别。不依现起。此简乃至生第四定中。许现起故。不依彼种。此简乃至生非想定。种犹有故。依染有无说三地别。故此三地无杂乱失　然伏寻染以入中间。有伺无寻。不尔即与欲界无别。欲界无伺等时。伺等染未离故。如身在欲界。虽未离欲一品．或多。作不净观亦伏贪欲。后出观已或退不退。此亦如是。初定．中间虽同一系。要伏寻染方得有伺无寻地定。后出观时。或退不退起于寻染。亦非离初定一品．或多染方得彼定。少制伏故。非以品离

其无漏定依于此地。及已离染彼三地法。是此类故亦名此地。不尔即成摄法不尽。更有异释。如枢要说

论。俱与前二至互相应义

述曰。寻．伺与悔．眠。俱得相应前二与自及与后二得相应义。行相不违故。然无四法一时并义

论。四皆不与至非五法故

述曰。第三识相应门。七．八如前说。悔．眠唯与第六识俱。非五识俱法故。所以者何。此二皆由强思加行方能起故。非任运生故。大论第一说梦意不共业故。恶作初起必与忧根相应起故

论。有义寻伺至有寻伺故

述曰。此第一师。悔．眠虽无有诤。寻．伺二法亦五识俱。亦彼意识故。论说五识有寻．伺故。五十六下说。问生第二定。或生上地。有寻伺眼等识现在前。云何此地无寻无伺。若不现前。云何于彼有色诸根。而能领受彼地境界等。彼论说五识有寻．伺故

论。又说寻伺至谓五识故

述曰。大论第五末说。寻．伺即七分别。谓有相．无相．任运．寻求．伺察．染污．不染污。彼以有相为首等故。杂集论第二末后。言任运分别谓五识故。此师分别谓在五识。非五识体即是分别。前以文证。此以理征。任运分别五识既有。故知寻．伺五识不无。然摄论第二。破上座胸中色物为意根。许五识有自性。虽无自性是寻．伺文。对法说为任运分别。故知五识亦有寻．伺。非直义通大．小。亦理中于是

论。有义寻伺至不共法故

述曰。此第二师。文有其四。一标宗。二引证。三会违。四总结。此即标宗。唯在意识。引证有三。一大论第一。说寻求分别。伺察分别等七分别。总十五种意不共业。大论第五言七分别是寻．伺差别。彼第一言是意不共。故知寻．伺唯在意识

论。又说寻伺至苦乐俱故

述曰。第二证也。彼第五复说寻．伺相应中。地狱寻．伺唯是戚行。触非爱境引发苦。与忧俱娆心业转。人．天寻．伺多分忧等。少分喜等。初静虑中所有寻．伺唯喜受俱。彼各别作。今此中总通人．天等五趣为论。又彼文云唯忧．喜二法相应。曾不说与苦．乐二法俱起。故知五识定无寻．伺

若尔彼不说舍。寻．伺应不俱。不说苦．乐俱。即言五识定无寻．伺。不言舍受俱。寻．伺俱无舍

论。舍受遍故至与苦乐俱

述曰。舍受遍相应。彼论不待言。苦．乐不遍俱。何缘论不说。既不说有苦．乐。故知五识无

问不说苦俱。即言五识无寻．伺。不说与乐俱。初定无寻．伺

论。虽初静虑至总说喜名

述曰。初定有意乐。而不离喜。即一喜受义说为乐。如对法七．及五十七．显扬二等说。以此义故总说喜名。即摄彼乐。欲界寻．伺。下地喜．乐。在识各别。体性相离何不别说

前师问言。汝纯受苦处。彼与意苦俱。何缘亦不说。岂以不说即非苦俱

论。虽纯苦处至总说为忧

述曰。彼意地苦。与忧相似有分别故。总说为忧即摄彼苦。余趣忧．苦各在一处。势不相似。何缘不说。此即意中有苦受师义

论。又说寻伺至义为境故

述曰。第三证也。彼第五卷说。寻．伺二以名身等三法。及所诠义为所缘。非五识以名等。所诠义理为境故。由上教理故知五识定无寻．伺

论。然说五识至非说彼相应

述曰。此下会违有二。此初也。五十六等。说五识有寻．伺者。显多由彼起。非说彼相应。谓彼文说生在第二定以上起下识者。显彼五识。或除率尔心等。定由寻．伺俱意识引故。方可得生。非说五识寻．伺俱也。此即显五由彼意识起。若在欲界。定中耳识率尔起时。意虽同缘。不藉寻．伺俱意引生。上定亦与下界耳识俱时起故。五识余时多由彼寻等意识引。起自地五识故。寻．伺亦通初定有故。显由彼起。多由彼起。二种各别合为一言。其显由彼言。正会前师所引论文。其多由彼起。傍会设有初定已下。论说有寻．伺文。欲界率尔五识起时。虽意同缘。非必由意引。如定中耳识。大目犍连入无所有处定。闻象等声。岂彼意识有寻．伺也。若萨婆多。定后闻声即无是事。如前第五卷中广解。二禅以上准欲界。亦有率尔五识。不藉寻．伺意识引生。以境强至故。其等流决定由意有染．净心故。今合为论。故言显多由彼起。除率尔心故　又解在初定。及欲界起眼等识。自地法故。起时自在。虽由意引五识方生。意识不必要寻．伺俱。多由彼起。生第二定以上。起眼等识非彼法故。必假寻．伺相应意识导引方生。定由彼起

论。杂集所言至相应寻伺

述曰。对法第二任运分别谓五识者。与大论第一说别。对法说任运即是五识。大论说任运是五俱意相应寻．伺。由此理故。大论说为意不共业。以五识中寻．伺无故。若五识任运即寻．伺者。如何是意不共业也。以五识亦有故。但言寻．伺有七分别。不言七分别皆是寻．伺。故无过也。复应准知　问自性分别。摄论说云五识中有。对法第二说自性是有相。有相即寻．伺。故知有相在于五识。亦非意不共。如何别也　答彼摄论者。随顺理门说在五识。以五识中无寻．伺故。对法说言自性分别是有相收非任运摄。故知五识无自性分别　又解五识亦有。以摄论为正。自性分别亦有二种。一即是五识。二是意识相应寻．伺。意识相应寻．伺故。对法说自性是有相。有相是意不共业。自性不是任运所收。以五识故。说五识有自性分别。是非寻．伺。亦无过也

论。故彼所引至定无寻伺

述曰。总非前教为证不成了结上文。由此理故何故五识即是任运。意俱寻．伺方名任运　答意俱分别多起寻伺。寻．伺强故以为任运。五无相应分别法故。五识体是任运分别。自性等亦然　若尔即五俱意无寻．伺相应非任运　设无任运亦复何妨　七分别收法不尽故。或无五俱散意无寻．伺者。解深密．七十三。说五俱有一分别意识故。此违定中闻声等事。其七分别。对法第二．瑜伽第一．第五。及摄论等。诸门分别。如理应思。同别抄说其自性等摄法不同。并如别抄

自下第四遍行中五受俱．不俱门

论。有义恶作至通无记故

述曰。以此恶作唯戚行转。故与忧根相应。不与喜．乐相应。通无记性故。与舍根相应。下论说言于无记法亦追悔故。与舍俱也。以非五识俱故无苦　问若善．恶追悔亦通舍不　答曰不然。恶作强思生善．恶。与忧必俱起。若无记追悔。即无记威仪．工巧心中俱。或于善染相续未位方与舍俱。故善．染时俱即无舍受。舍受亦通戚行。但不多分别故名为舍。非无戚行也。故恶作戚行得与舍俱。强思生故。非善．染舍可与俱也。与萨婆多别。彼唯忧俱。故离欲舍。此与舍俱。圣者犹有　此解不然。违下文故。应说恶作多与忧根相应。舍俱起者是彼伴类。若无染．善者。无记亦无故。亦离欲舍。圣者起悔但是恶作。非体是悔。善中是厌。无记即威仪．工巧惠。忧根无故。悔离欲舍。离欲舍者行相粗故。世间离欲其种犹在。有漏离欲退．可起故。非如圣者亦断种故

论。睡眠喜忧至中庸转故

述曰。睡眠与欲界意识俱一切受相应。以睡行相通欢故喜受俱。通戚故忧受并。中庸故舍受俱。如次第配

论。寻伺忧喜至意乐俱故

述曰。寻．伺与四受相应初定意有乐故。然此师说寻．伺五无一向定义。以不言与苦欲界乐俱故。此即意识无苦师义

论。有义此四至意苦俱故

述曰。第二师说。此四亦苦受俱。意有苦故。悔增至三眠增至四。极苦之处亦有眠。寻．伺增至五受。俱起寻．伺。大论第五不言与苦．乐俱者。如前已会。此据实理。彼约别义

论。四皆容与至不相违故

述曰。第五别境相应门。皆五得俱。能缘行相。及所缘境。不相违故

论。悔眠但与至轻安俱故

述曰。自下第六与善俱门。初二唯与十善容俱。欲界无轻安故。前第六卷善中。虽有异解欲有轻安。无是正文。故今据后说。设许亦有亦无轻安。非定引生故。寻．伺十一俱。增轻安故。有人云。三藏言。西方有二说。一云未至定有寻．伺。非根本地者不然。寻．伺支非未至故。论有诚文说初静虑也

论。悔但容与至贪等细故

述曰。自下第七十烦恼俱门。悔行相粗必独生。染分不与贪等九法并起。唯无明相应。贪等行相细故。此据多分不许余俱。下文邪见悔修定。则说与俱邪见与嗔俱故。悔亦与邪见．嗔俱。此文不尽理。又先行施后生追悔。悔与贪俱。有言我何意作此事。即分别我见亦与悔俱。合嗔．邪见．贪．我见得俱。此中约粗相不得　又解必不得俱。与悔间起非必相应　问忿等独头生许慢等俱起。恶作别头起。应贪等俱生　答忿等嗔等分。如本得相应。恶作别有体。非与贪俱起。何故忿等各别起耶。于自十中各别起故

论。睡眠寻伺至不相违故

述曰。此三与本惑并得俱起。如大论第七染污分别说。设追悔往恶而自邈责。恶作亦不嗔俱。与恶作间生实不俱起。设说俱者间生名俱。后三种十皆俱。所缘．行相俱不违故

论。悔与中大至皆起彼故

述曰。下第八随惑俱转门。悔中大俱。遍与不善染心俱故。与忿等十不得俱起。各自为主。如忿等十自不相应。眠等三法二十皆俱。于梦等中皆容得起忿等法故

论。此四皆通至亦追悔故

述曰。第九三性门。于中初总。后别。四皆通三性。如五十五．五十八。对法等同。此中恶作何以通无记。以于无记业亦追悔故。于无记业虽不定起无记之悔。起无记悔必依无记业故　问何故显扬第一。恶作染．不染。善．不善。不言无记　彼顺小乘故。多分起故。唯说忧俱者故

论。有义初二至有寻伺故

述曰。下第二别释中性门。悔．眠唯生得善。恶作行相粗而体鄙。其方便善体必微细。殊胜法故不通方便。睡眠昧略故非方便起。故于闻．思位中虽有起者。而非加行善。加行善间起故。设睡眠中而缘法义。但生得善非强思生。任运起故寻．伺二种通加行善。于闻．思．修三位皆有寻．伺故。闻所成等者。显因闻所成诸法皆是此故。若唯言闻惠。即狭劣也

论。有义初二至有悔眠故

述曰。闻．思等位悔作诸恶。于眠等位思择义故

次应辨染。以见．修等后自有门故先不说

论。后三皆通至解粗猛故

述曰。染谓有覆。净谓无覆。于染．净二无记。眠等三皆通。即欲界修道二见俱有眠等故。初定有寻．伺故。恶作非染无记。以解粗猛故。不与二见俱。染必不善故

论。四无记中至非定果故

述曰。染无记中。无别相故略而不说。净四无记中。悔唯是威仪．工巧二法。威仪．工巧二法。四无记中是中二故。谓异熟为第一。变化为第四故。以彼恶作行相粗猛。不与业异熟心俱。非定果故。亦不说与变化心俱　此说异熟有二。一谓业果。即此中说。二谓法执。亦通染故。此不说之。前说染无记不通恶作故。其余无记心。虽不缘威仪等。亦是彼摄。非异熟生。此中说言恶作不通异熟性故　又解彼不缘威仪等。心法执皆异熟无记。亦恶作俱。此中且据业果者说。应勘诸论。佛地二障中等文

论。眠除第四至亦得眠故

述曰。眠非变化心俱。非定引生故。增异熟心俱者。眠中亦有住异熟故。此异熟生心非实异熟。寻．伺亦然。不与第三第八识中文相违也

论。寻伺除初至名等义故

述曰。除异熟心。异熟心解微劣。不能寻求伺察名等法故。大论第一七分别中说。不染污分别此有善．净无记。善谓随与一信等善法相应。非谓信等别唯起一。此总举善。随设与一即名为善。不染分别故。彼说净无记与此同。此文但说不与业果异熟心俱。非法执类异熟心也。彼可与俱

自下第十界系门。有三子门第一子门。明界所系

论。恶作睡眠至皆静妙故

述曰。二唯欲界。所以者何。以余二界妙故无有。妙者胜义。若身有疲极忧根等故方有眠．悔。彼无此等。故名为妙。其后寻．伺及初定者。以余上地皆是静故。寻．伺嚣繁非静。非静故静处无有。或静及妙皆通二种

第二子门上下相起

论。悔眠生上至亦起下上

述曰。二法生上不起下者。极粗恶法故。无所用故。不假起故。上不起下。其邪见者悔修定者。是本有位。诽谤涅槃。色界中有无容起悔。此不违下　又解即色界中有起悔。亦是生上起下。今据多分。及生有故言无也。此二非上地所有。不说下起上　寻．伺通二地。下得起上。上得起下。欲界入初定名下起上。第二定以上至第四定。起初定及欲界邪见。辨无色界起下色欲界润生心等。故名上起下

论。下上寻伺能缘上下

述曰。第三子门。下上寻．伺互得缘上下。境界宽故。欲界者缘上二界。色界者缘上下二界地

论。有义悔眠至极昧劣故

述曰。第一师有义。悔．眠不缘上。以此恶作行相粗近。其眠行相极昧略故。无有梦中缘上界故。或缘上名非缘上地

论。有义此二至所更事故

述曰。第二师说。亦缘上界。有邪见者悔修定故。悔得缘上。亦通增上慢邪见中有中谤灭而悔修定。即是生上亦起下悔。前文约多分。此据实义　又解彼时极促不容生悔。此据本有位邪见．悔俱故。无生上起下悔失　梦能普缘曾所更事。所更事中通上地法及定等故　上烦恼等皆以三界分别此理。故应生上起下恶作。谓中有中起邪见者。悔先所作事。论不许悔与九本惑俱。故邪见时无容起悔。即是别时起得此悔。非与谤灭心俱。故不相违　又解据实。亦邪见俱。及有嗔俱。论据多分不许与邪见．嗔等俱。许俱义稳

下第十一学等三门

论。悔非无学离欲舍故

述曰。以离欲时要舍彼故。第三果等。于无记事等要不追悔。已审决故。若尔岂无悔先身作恶等耶。此即是厌。非谓悔也。无记设悔。即工巧等惠。悔随忧根有无。行相同故。如彼虽有愁戚。或是舍受等故。说是学者。顺诸有学有为善法皆名学故

论。睡眠寻伺至皆无学故

述曰。皆通三种。善法欲以去皆名为学。无学身善法皆名无学。故对法第四。六十六．五十七中皆通此说。不能烦引

论。悔眠唯通至势力起故

述曰。十二见等所断门。分为二段。初解悔．眠。后解寻．伺。此初也。初二悔．眠。通见．修断不通不断。论有唯言。小乘唯修断。今通见断者。亦邪见等势力起故。缘见等生故

问苦根非无漏。无学成就名不断。睡眠应亦然

论。非无漏道亲所引生故

述曰。谓苦根在五识。由无漏后得智位引。或引后时五识等生。非悔．眠二有此义故

问忧根虽非无学。二十二根中仍名不断。何恶作等不如是也

论。亦非如忧深求解脱故

述曰。其彼忧根。五十七说随顺行相。深求解脱故不同恶作。忧根许为三无漏根故。如对法第十

论。若已断故至非所断摄

述曰。六十六说。无学身有漏一切法。皆名非所断。皆已断故。何故今眠不言非所断。以此义故眠亦是非所断。据求无漏无漏所引即非非断。恶作虽悔先恶求涅槃等。然不深求。行相浅故。不同于忧故深言简　又解此据多分不得者。有求出世深生悔故可名不断。若无漏引名为无漏。眠虽亦然。远引生故。但非亲引。故亲言简

论。寻伺虽非至非所断摄

述曰。下文有二。初总。后别。此文总也。二法虽非无分别智真无漏道相应。名无漏引。或加行时引无漏道故。从后得智之所引生。俱时引故。亦通非断等。此解即通无漏师义。后解虽非正智。及后得俱真无漏道。而能引彼如忧。从彼引生如苦。亦通非断。后解即不通无漏师义

论。有义寻伺至是分别故

述曰。下别解也。非所断者。于五法中唯分别摄。唯有漏故。论决判彼是分别故。大论第五说寻．伺决择四句云诸寻．伺皆分别。有分别非寻．伺故。今以为证

论。有义此二至寻求等故

述曰。于中有三。一证。二理。三会。此初也。亦五法中正智所摄。显扬第二等说正思惟是无漏故。宁知思惟体即是寻。显扬第二．大论第二十九。皆云彼正思惟能令心寻求．极寻求．趣入．极趣入等故有等言。寻求者寻也

论。又说彼是言说因故

述曰。对法第十。及十地论第一等。说正思惟是语言因。故知寻通无漏。寻既尔。伺亦然　问既引十地论初卷等。云是语言因。宁不引彼三请中第一。云何故净觉人念智功德具等。彼论解云觉者觉观语言因故　答若依梵本。毗咀迦是寻。僧羯腊波是思惟。彼十地论言僧羯腊波。但是思惟。亦无正字。何况是寻。即翻译家增觉谓观等也。故引不同。彼但应言净思惟也

论。未究竟位至亦通无漏

述曰。下立理也。此显在因不在佛果。二乘圣者．十地菩萨。于能治药。所治之病。俱不能遍了知尽故。于后得智中为他说法。必须假藉寻．伺二法。与佛稍别。佛无功用说故。八地已去虽无功用。果未满故有任运功用。故不同佛。又功用有二。一自利。二利他。前八地已去皆无。后八地已上犹有。七地已前二用并有。八地已去无功用者。无自利用任运入地。非于利他亦无功用。佛二俱无。故说法时不假功用。有正思惟体即是思。不名为寻　又解十无学中。佛无正思惟支。以无寻故。前解为胜。八地已去无漏观心既相续转。无寻伺者由何寻．伺发有漏五识。此亦不尔。如定中闻声。意无寻．伺亦引耳故。故知如论但说法须　既说寻．伺是语遍行。佛无二法如何能语。此随转门说为遍行。大乘不尔。唯心遍行是实遍行。身．语二行非遍行也。故此二种亦通无漏。三行等义如枢要说　十地犹有。初地已去起无漏者。至金刚心时与彼心一时不行。得胜法时劣不行故。唯后得俱。非正智者。以七十三说思惟真如不观真如等故。四句为证

论。虽说寻伺至亦有分别故

述曰。下会违也。虽说寻．伺必是分别。而不定说于五法中唯属第三分别。以彼五法后得正智中亦有分别故。分别有二种。一有漏心名分别。即五法中分别。二缘事名分别。即后得智亦名分别。或立三分别。二种如前。第三更加遍计心名分别。然大论第五解此二。是三界心．心所法名分别。虽据有漏作论。不言唯故。今于此中第一师说寻．伺体唯有漏。即无漏初静虑支阙无寻．伺。若准第二师说。十地二乘因中有无漏初静虑五支。至佛便无。但即思．惠。然无粗细不可说为能治支地。此义应思。于禅支中极须分别。如枢要说

论。余门准上如理应知

述曰。缘有无漏．有无事等皆准为之

就别解六位心所中。上来别解讫。自下第二总料简之。心所与心为一为异

论。如是六位至分位差别

述曰。于中有四。一问。二答。三征。四释。此双问已

论。设尔何失

述曰。此论主答。设许二种俱有何失

论。二俱有过

述曰。下第三征。初总。后别。此总言过

论。若离心体至说唯有识

述曰。下别难也。二关征此。难离心说有实体。其楞迦师。中百论师等。或经部妙音等亦然。如前第一卷解。彼虽不言一切心所并无。然有少数依心分位立差别故。总为此难。如俱舍解触支中叙经部计。婆沙等叙妙音等计。说唯有识。即摄论第四所引十地经第六地。楞迦亦有。如前引讫。不说唯有心所故

论。又如何说心远独行

述曰。摄论第四颂。云远行及独行。无身寐于窟。调此难调心。唯说于心不言心所亦远行故。此略颂也

论。染净由心

述曰。无垢称经。心垢故众生垢等。如前第四卷十证中第十证已引讫。彼亦不说心所为有

论。士夫六界

述曰。四大．空．识能成有情。不言心所成有情故。五十六说。此密意说。唯色．动．心所三法最胜所依。故唯说六。处处经说。通大．小乘有

论。庄严论说至无别染善法

述曰。此意难云。许心似二现。谓已成立心现似见．相二。或现似能取。及所取讫。此即牒已成义

如是似贪等。谓牒指义。故言如是　似贪等者。谓心复变似贪．嗔等一切染法。或似信等一切善法。此中似言似心外所计实二分等法。故名为似　无别染善法者。谓心变似见．相二分。二分离心无别有法。复言心变似贪．信等故。贪．信等离心之外无别染善法。体即心也。如二分故。言心变似故。故知从心变似贪．信等。非别有心所。初以经证。后以理成　此离心有所难。次离心无所难

论。若即是心至非自性故

述曰。若但心分位如觉天．经部等者。如何圣教说与心相应。十卷楞伽颂第九．十卷。皆有相应之言等故。若心所即心。不可言相应。相应者必与他性非自性故。如对法第五相应品等说。自性二体不俱故。及五十六说他性相应非自性等

论。又如何说至如日与光

述曰。如日与光意说有异。离日轮外有光明故。如日所放千光明也。此楞伽经十卷成者。第七卷中五法品说

论。瑜伽论说至与圣教相违

述曰。五十六说复如何通。彼颂言。五种姓不成者。彼言且说五蕴性不成故。彼觉天等言非别有所。但心前后分位别故说有五者。是诸分位相望。有无皆成失故。有诸分位作用别者。由相异故体亦应异。离体无相故。若无作用别者。如何可言分位别故立五蕴也　分位差过失者。彼论又言。不应谓如六识分位说其差别彼计六识体一。而所依分位别故说六识。此蕴亦尔者。不然。设许六识无别六体。六识依．缘皆各别故可说有六。今此心所所依．所缘一处可得。故成非理。若谓一识有前后转变说有五者。不然。非色法故。无色无转变可如乳等前后变异故。色法无依．缘可有转变。心则不然。如何有转变。此计前后分位别立　因缘无别故者。谓现在一念。有种种行相不同。既唯一识无心所者。有何差别因缘。令一识有多行相分位差别。此难一念分位变异。设多念变异。根．境相似因缘无别。亦成过失　与圣教相违者。彼论引云。如经说言贪．嗔等法染恼其心。令不解脱等。彼有问答。若起贪心俱时无识。则贪无有所依染心。由此贪心但是能染非所染故。若谓前心是识。后心是贪．染前心者。无差别故。谓前心亦缘此境。后心亦缘此境。无别因缘。如何前是识。后是贪染。又复经言触俱受．想等。又言如是诸法和合非不和等。如前已引。显扬第一心所中亦有。又经说灯明喻等。勘楞迦下三卷颂中亦有。然长行如前引。又违三喻。谓乳．酪．苏等。即彼所说。粗四大种以之为我。此在欲界四大粗故如乳。有色意生。即是色界色化生故。渐胜如酪。无色想生。即无色界转胜如苏。如是等经岂唯有色。或唯有心。唯有想也。故六界经等是密意说。种种质彼广如彼说。以上并是与圣教相违。即五经也

此等第二难。今答之云

论。应说离心至说唯识等

述曰。下释有二。初俗。后真。此下俗也。离心有所。何故说唯识．心远独行．染．净由心　六界之中唯说心者。以心胜故说此唯识等。如何胜能为主能为依。行相总恒决定。非如所等有时不定。五十六云。说六界者。唯显色．动．心所三法胜所依故。色所依谓四大。动所依谓空界。非无为。有情色动必以为依。谓空界色。此在内界不取外者。由内身中有此空界故。所以有动故为动依。心所所依。谓心。故今总言以心胜故唯说于心色．心之身依空动故。又次前引乳等喻经应为返质

此即通以前第一难中经违讫。次通庄严论说似贪等者

论。心所依心至非即彼心

述曰。以诸心所依心方起。依心势力生故。说心似彼贪．信等现。非说彼心所体即谓是心。遂言无别染．善法等。除此心所似贪等法。无别心外实染．善法。非谓所似贪等亦无。似有二义。一无别体。由心生故说之为似。变似二分现者是也。二虽有别体。由心方生为依胜故说之为似。即贪等是。今颂总言似者。通此二故。非一为例

此则别通第一难经讫。次总通第一难中经等

论。又识心言至恒相应故

述曰。言心识者亦摄心所。前经可知。庄严论言许心等者。亦摄心所以恒相应故。若尔贪．信等。既入能似心聚之中。所言似贪．信等者是何。总心聚中贪信等法。亦别变似贪．信等现。以义说之总．别聚异。谓总心自能似二现。即心自证分。似自见．相二。俱时贪等自体分。亦现似贪等各二现义。故其总许心聚之中。心所亦在其中。然但说心变似二现。说心所法似贪等现。以心胜故。不过染．净二位中故。其无记法有顺染者有顺善者。故此总言亦摄无记。如诸部中执无无记。其山．河等既有所顺。即唯善．染。此亦如是　又解心所不离心故。许心自体既似二现。如是心所自体分染者。似贪等二现自体分净者。似信等二现。离自体．及所似贪等外无别染．善法

论。唯识等言至皆无有失

述曰。总结前义无相违失。或此后通但通前经。非解后论

论。此依世俗至真俗妙理

述曰。下以真释。今此所说四世俗中第二道理世俗。若依胜义者。即四种胜义中第二道理胜义。依因果理不即不离。心所为果。心王为因。法尔因果非即非离。又约第三胜义依诠显旨。若约能诠八依他别。八非定即。若同二无我。八非定离。第四胜义既绝心言。何即何离。且是依第二俗。第一真。以辨八别。若偏对第二胜义。非即．离亦得。又即推入第一真中。亦非即．离。理稍殊胜故。虚幻法故。何有定离。八作用别亦非定即。或是第四胜义所摄。如八识中解。不可定说。如何可言若即。若离。诸识亦然。八识皆应不可定说。至下此卷中彼文自会

论。已说六识至现起分位

述曰。问虽但有现起分位　颂中义有所依俱转。现起相显。依俱隐故。自前第五卷已来。解第三能变。彼第二颂已后至此已前。明与六位心所俱讫。今明第七门六识共依。第八门六识俱转。第九门起灭分位。有此二颂。此结前生后寄问征起。次举颂正答。后释本文

论。颂曰至睡眠与闷绝

述曰。依止根本识者。此句通下第六识。二俱依止第八识故。显其共依。然依止有二。一依种子第八识。即是因缘亲依。达磨经中无始时来界也。二依现行第八。即是增上缘依。即达磨经中一切法等依也。言六转识皆依本识种子．现行而得现起。五十一说。由有阿赖耶识故执受五根。乃至由有此识故得有末那。第六意识依之而转等是也。下长行自解此句。总通六识。或俱．不俱二句。释俱转。余明起灭分位差别。第二颂中及无心之言。通下四位。由下四位不言无心。乱有心故意得起失

论。曰至生根本故

述曰。下长行中文分为二。初正解颂文。后是故八识一切有情下。总料简前三种能变。初中有三。初解所依。次五识者下。解俱．不俱相。后由五转识下。解起．灭分位。此即初也　根本识者。阿陀那识。以与染．净识为依故。净即无漏。至二乘．菩萨等位通故。言阿赖耶者位便局故。言根本者。生之由始。义同大众部根本识也

解第一句下三字讫却解上二字

论。依止者至为共亲依

述曰。七转识中前六转识。除第七也。以第七识缘恒无碍。又于彼文已明依彼转缘彼故除第七　又解第八．七识并明断有漏分位此六转识但明起．灭分位。不言断有漏分位。第八．七一切时行显。今六识亦有断位影显文也。下转依中自当解故。此前六识以根本识为共依。即现行本识也。识皆共故。亲依者即种子识。各别种故

即此一句通二颂讫。自下第二解诸识俱不俱相

论。五识者至故总说之

述曰。五识者。牒颂也　谓前五转识。显是眼等五根所生之识也。何以一处而总言者。种类相似故总说之。一谓俱依色根。二同缘色境。三俱但缘现在。四俱现量得。五俱有间断。种类相似故总合说。即是第二句上二字

论。随缘现言显非常起

述曰。随缘现者。牒指颂也　显非常起者。显五识随缘方能现起。非是常生。缘非恒故。第六虽亦随缘方现。时缘恒具故不言也。至下当知。由此五识多间断故

问何者为缘

论。缘谓作意根境等缘

述曰。若小乘五识有三类。即以五．四．三缘而生。今大乘稍别。眼识依肉眼具九缘生。谓空．明．根．境．作意五同小乘。若加根本第八。染．净第七。分别俱六。能生种子。九依而生。若天眼唯除明．空耳识依八除明。鼻．舌等三依七。复除空。以至境方取故。第六依五缘生。根即第七也。境一切法也。作意。及根本第八。能生即种子五依生第七。八以四缘生。一即第八．七识为俱有依。无根本依。即为俱有依故。二以随所取为所缘三作意。四种子。故有四缘也　或说第八依四。第七依三。即以所依为所缘故。此据正义　然若取等无间缘。即如次十．九．八．六．五．四缘而生。即所托处皆名为缘。故有此别。故论言等

论。谓五识身至有顿渐故

述曰。但由五识内托本识。即种子也。外藉众缘方得现前。以虽种子恒。外缘合有顿．渐。起五。或四．三．二．一识生故。或五至一生不定故。或俱．不俱。七十六．解深密说。广惠。阿陀那为依止。为建立故。若于尔时有一眼识生缘现前。即于此时一眼识转。乃至五缘顿现在前。即于尔时五识身转等。故五识由缘具不具故生有多少。或俱．不俱

论。如水涛波随缘多少

述曰。彼解深密等说。广惠。如大暴流水。若有一浪生缘现前唯一浪转。乃至若多浪生缘现前有多浪转。诸识亦尔。如暴流阿陀那故。乃至诸识得转等。此以五识喻于涛波。本识喻暴水

论。此等法喻广说如经

述曰。如解深密等言。彼经唯有五识。此论亦已例同彼讫。唯有喻中彼更有一。谓如善净镜面。有一影生缘现前唯一影起。乃至多影应知亦然。故此言等等彼镜喻。今此应言此法喻等。以法中无等故。此通说总致等言。前之七识皆似涛波。独说五者。五俱定有第六。七恒生故

自下第三解起灭分位。于中有二。初解意常现起。后解除生无想天等。初中二复次解。将明第六常现起故。却结解五识由缘故生不生

论。由五转识至不起时多

述曰。即眼等也　行相粗动者　粗者唯取外境。动者浮嚣之义　又粗者行相易知。动者由缘外境数加转易。乃至佛果五识势与因同　所藉众缘。如前已说　时多不具。以缘多难辨故。不可恒具故。起时少。不起时多

论。第六意识至有时不起

述曰。虽亦粗动亦者。显不定义。谓亦五识。又显自识行兼有细。以粗亦细也。又显与第七．八识行相异。彼微细沉审故。又所藉缘少易辨故。无时不具　若尔何故不一切时如第七．八相续生耶　答由违缘故有时不起。何者是违缘。即下五位。或厌于心。或异缘碍遮识生起。故名违缘

论。第七八识至令总不行

述曰。第七．八识。行相恒内．缘．一类沉审。起藉缘少一切时有。以行相细故无缘碍令总不行。总不行之言。谓第七识无漏．灭定违。染一分不行。非体总无也。又但可令转变。非总不行。故与前别以第六识粗动故。亦为缘碍。此即第一翻解常现起言。以八识相望不同前五。复异后二名常现起。取次第二翻下文。云由斯颂中。不说此第六随缘现。于此第一翻解末。亦应说之。彼双结故

论。又五识身至现行时少

述曰。第二翻解也　不能思虑。无寻．伺故。不能自起藉他引故。缘粗事故　唯外门转。唯缘外境不内缘种．根．理等故。有此所以起藉多缘。境界皆定各有限故。由所依等或阙等时。故断时多。现行乃少

论。第六意识至此随缘现

述曰。自能思虑。有寻．伺故　内外门转。缘理．事等故。根．境等法所藉缘少。一切时具无有不足。自能思虑。非如五识起藉引生。不假多缘。唯除五位常能现起。故断时少。现行乃多。由斯颂中不说第六意随缘现。但言常起起时多故。五识起少故。颂中有随缘现言。此师意者。此颂中但明六识行．不行。何劳对七．八。前师对八．七识。解内外门中。不得约理以为内门。以八．七识与五同故。此第二师内外门以理亦得为内。方第六故。于二解中第二为胜

自下第二解除生无想天等下三句颂。于中初问。次答。后总料简

论。五位云何

述曰。问生下也

论。生无想等

述曰。答中有三。初举颂总答。次别解五。后总结之。举第二颂中下之三句以答所问。等言摄故

论。无想天者至名无想天

述曰。自下第二别解五位。于中有三。初解无想天。次解二定。后解睡．闷之位。于无想天文中有五。义即有七。一显得名。二灭识多少。三诤一期有心无心。并出体并性。四显处所。五显彼因。此即第一解得名也　厌粗想力者。谓诸外道以想为生死之因。今偏厌之。唯前六识想。非第七．八。故言粗想。细想在故　生彼天中者。生第四禅广果天中。别有高楼受此果故。前之六识名不恒行。数间断故。

违不恒行心及心所者。显六转识灭全不行。非如七．八无不行故。若六识皆灭。何独名无想。想灭为首。于加行位唯偏厌之。故言为首。首是头首。先首义故。名无想天

论。故六转识于彼皆灭

述曰。此即第二灭于六识。七．八微细彼不能知故不灭也。虽总言六。远三近一

论。有义彼天至无转识故

述曰。自下第三一期有心无心三解。此第一师。一期生．死俱无六识故言常无。非少有故。常者一切时义。圣教说彼无转识故者。即对法．显扬．五蕴皆言无想无心。此中亦说第六意识生无想天竟不起故。虽不定言一期皆无心。然总说生彼无第六识心故。生死无心也。若不尔者论应分别初后有心。中间无心也

论。说彼唯有有色支故

述曰。瑜伽第十说言。问于一切生处。及三摩钵底中。皆有一切支现行可得耶。答不可得。谓无想天．灭尽定．无想定中。唯有色支可得。非无色支。生无色界唯无色支可得。非有色支。此依六识。故知彼处一期无心

论。又说彼为无心地故

述曰。瑜伽第十三卷。说六种名无心地。谓二无心定．及无想天．睡眠．闷绝．无余涅槃。既以此天例同二定。明非有心。非有心时名二定故。以此为例明亦无故。此师解五十九。云异生以缠润生者。据多分说。非谓一切。如说见谛以随眠润。初二果者以现行润。此亦如彼。不应征诘。又解五十六。云后想等生便从彼没等者。即说死后中有初心想正生时。名想生已。即后想生时。是死已便从彼天没。故非未没时言为便。故异生润生有唯种子。如此外道命终时等

论。有义彼天至润生爱故

述曰。下第二师。初生无心同前师说。将命终位要起转识方始命终。所以者何。五十九说异生以缠及随眠润生故。故对法第五。说诸异生九种润生心。必起现爱故

论。瑜伽论说至从彼没故

述曰。瑜伽五十六说。彼谓后想生已是诸有情从彼天没。故知末后必定起心。起心之时名想正生。至中有位名为生已。生已之时便从彼没。五十九说异生以现行．种子润故必起心。便从彼没者。其想生已方从彼没。是此意也。非入中有方始起心。中有有心何劳彼说

论。然说彼无至非谓全无

述曰。下会论文。对法等说不恒行心及心所灭者。非谓末后位。谓彼但依中间时说。非谓一期全无六识。此即兼解唯有有色支讫。非谓末后无爱支。故虽与无心定为喻。然长时相似。故得为喻

论。有义生时至润生烦恼故

述曰。第三师说。末后有心同前第二所解违论亦如彼说。唯初生有心与前师别。此言初生亦有识故。亦死时也。然上座部等。说彼中有亦无有心。恐此前师亦作此计。故说中有末后有心。大乘中有生支摄故。彼中有末心。必起润生烦恼故。无想天亦有心也。彼云中有彼处摄故。第五对法等说中有末心亦唯染故

若诤生有有心者今为量云

论。如余本有初必有转识故

述曰。此意说言。彼天本有初位。必有转识起。天中本有之初位故。如余天趣本有初位。法尔受生必初有六识。此非生有。谓在本有初位。然非即次生有后第二念时本有之第一念心也。谓一期本有生三分分之。第一位名初位。不尔卵生等本有初念。非必有意识故。摄论无性第三。亦说初生有心。势与此同

论。瑜伽论说至从彼没故

述曰。第十二卷解无想定中说。若生于彼唯入不起。即证初生有心。其想若生从彼没故。即证将死有心

既举论文。次举难曰

论。彼本初至乃名入故

述曰。彼天本有初若无转识如何名入。要先有后无乃名入故。非先未有心可言入无心。先已入讫何假言入。又非中有末可起报心。报心灭时名入无心。诸论皆说彼中有必起爱润生心故

论。决择分言至名无想故

述曰。此中辨报体并显性。五十三卷解无想天云。由此因缘所有生得心等灭等　此言显何义

论。此言意显至说名无想

述曰。此显彼天本有初位。有六转识报心暂起。宿习无心定因缘力故后不复生心。由此生得第六报心灭故。引起异熟无记无心分位之时。名彼无心报。依止本识此转识灭分位差别说名无想。如前第一卷。虽有二解。今准此文。唯于第六心灭上立无想

论。如善引生二定名善

述曰。此以喻成。如二定前善心引生种子名二定。二定名善随能引心。故此亦随生得无记心灭故。彼果名无记

论。不尔转识至转识暂起

述曰。彼处转识三性不行。若初生时即已不行。如何可言唯生得灭。设非唯无记。三性心生便名生得者。此即仍是初生有心故。对法第四。云生得无记谓无想报。故唯无记　彼本有初位转识暂起暂起者。四识中起何识。此但言转识不别出故　有说亦起眼．耳等识。此亦不尔。有何因缘应唯起身识及第六识。受彼果故。暂生即灭。何假起眼等识见色闻声等。义虽知尔起将为胜。如萨婆多亦许多时故。此虽许有心。即显报体及无记性

自下第四处所系地

论。彼天唯在至异熟处故

述曰。此受无想处　第四静虑。此总言也。即彼凡夫第三天处。下诸天处其想粗动难可灭故。有变异受未可尽故。第四静虑下二天亦然。非是凡夫下中熏习有色身处。可受殊胜无心果故。下非殊胜故不可生。不于五净居．无色生者。上无受无想异熟处故。谓五净居唯圣者居。非外道所生。彼不知故。无色无身。无似彼涅槃之乐。受色身果处故

论。即能引发至异熟果故

述曰。自下第五出此报因。如前第一卷解。然今即是定前能引无想定思能招彼果。即显一思感总．别报。同瑜伽五十六说　又解即是能引定思。至无心位为定之时。招彼第六别报异熟。前明利思能感总报。有心．无心二因果别故　又解此说微微心招别报。若前微心明利故招总报。前说即许一思招二报。亦得有心．无心报。一业尚得色．非色报。理不遮故。后解二业各别。欲显定因感别报。前明利思感于总报。此会前唯有有色支言。此据六识中间多时不行。非谓八识。设云一期此同小乘。彼命终已当生何处。大乘无文。俱舍论云。若从彼没必生欲界。先修定行势力尽故。不得生彼自处。及下三禅。不造下三定因。及前势力无故。于彼不能更修定故。故不生上地。如箭射空力尽便堕。生彼有情必有欲界顺后受业。如生北洲者。生天后业等。此义意言。由前在此修定之时。定前必作欲界善业。或谤释种涅槃故。必生欲界也。今此不同。彼唯生报。可作是言。此通后报。如何必有欲界顺后受业。故知生彼既通生．后．不定。明命终已生下三定。及下欲界。皆无有失。但不生上未曾修故。生彼定中下三天处。更无失也

论。及无心至故名无心

述曰。自下第二解二无心定。于中初总解。后别解。此即总也。解第三句颂及无心二定。谓无心之言通下四位。其睡眠等皆通有心。故无心言简之。虽牒一句。然先解二定。逐文便故。以四位俱无六识故名无心。不言唯于无想天无心。故知二定无心也。但彼唯有一处。无相类法故不言无心。此下四位有滥有心故须简也

自下别解二定为二

论。无想定者至故亦名定

述曰。此下别解。文虽分六义有十一　异生者。一显得人。圣厌之故　遍净者。谓第三禅天。第四禅以上贪犹未伏。二显离欲也　出离想者。三显行相。即作涅槃想也　不恒行等灭者。四显所灭识多少也　想灭为首等者。五释定名也。谓有心定令身．心俱平等名安。怡悦名和。今无心定由定前心力。令身平等．和悦如有心定。亦名为定。义与彼等。此体如前第一卷说。依二十二法灭上假立　以上总是第一段文。有五义也。作何伏染而入定者。瑜伽第十二说。问以何方便入此等至。答观想如病如痈如箭。入第四定修厌背想作意。于所生起种种想中厌背而住。唯谓无想寂静微妙。于无想中持心而住。如是渐次离诸所缘心便寂灭。显扬第一亦作此说。即以六行伏惑之法入此定也。此中释名如第二卷疏。不同俱舍云或无想者定。或定无想名无想定

论。修习此定至定当中夭

述曰。下第二文第六义。三品修别。下修必退不能速现前。有即命终者。以论下云通后报故。若不命终而还得者。由许有退进还得故。后生彼天不甚光净。形色不甚广大。不甚之言于下通故　定当中夭。不满五百劫。此果虽受四百劫已来仍此品摄。或多分者是中品摄。少分劫者是此品摄　问若退已生色界彼方坐得。生彼之时光净等不　答曰不甚如前此品摄故。退性下性故

论。中品修者至而不决定

述曰。中品修者与前少别。其文可知。现不必退。不定中夭。设中夭形色量别。此有二解。一据形色量与前别。虽寿量少于前者。仍此品摄。二云或多分寿者。是此品摄

论。上品修者至后方殒没

述曰。其文可知。然约修时。及当来果以辨三品。此约三根为三无失。或根不定。但修有三。如五十三说三品修同。然此受果通立．坐．卧。唯无行者。因修尔故

论。此定唯属第四静虑

述曰。自下第三文第七地系。彼第四定方便引故唯彼系摄。何故唯在第四静虑。说此果所以。即说定所由。如前说故。如又毗婆沙一百五十二。有二定依地之义大广

论。又唯是善至由前说故

述曰。第三段中第八义也。善定引故唯善　非在上．下地。与前报说义同也。此释唯属第四定因

论。四业通三除顺现受

述曰。第四段文第九义。四业分别。显扬等立第五业。此中四业同于对法。彼据别义亦不相违。于不定中报时定不定别出故　通后报者。色界后起方受此报。地地重生后得无失。无文违故。处则不然。前欲界定是何报耶。若欲界退失。一切定皆名不得。即命终此报不受故名不定报。既言通退。与小乘别。故报亦别也

论。有义此定至极猛利故

述曰。第五文第十义者。有义虽通后报。唯欲界起。上界无外道说法力故。惠解不如人故。明六天亦不起。此师设上界不起亦成后报。欲界退失复定还得故。若退已生下三定。必不能起。无外缘故。惠解劣故。五十六说先于此起后于色界受报。不言后于色界起定也

论。有义欲界至究竟故

述曰。此第二义。欲界先修。色界除受果处余下一切地。或一切处皆能重引现前。瑜伽五十六说。先于此起者。先起此定也。后于色界者。后起此定也。于第四静虑当受彼果者。出受果处也。即后于色界受。二师引别。前师属果。后师属定。故二诤也。然既通后报。即色界重现前为胜。前师云。欲界今生退后生更得。不退前定。即名后报。何劳生彼。故二力齐。后起家不于彼天处者。以至究竟故。第四定中三处为起不起。今此言除无想天。不遮余处故得起也。虽知离染诸地皆然。但由熏修生上诸处别别不同。故下三处亦得此定　又解下处不得。离染齐故。若起下染定不生第四禅。若离下染即得彼定。故下天处无得定义。以退此定必起下染。不尔如何说名为退

论。此由厌想至非圣所起

述曰。下第六文第十一漏无漏。虽言凡圣初文已说异生。更无别门。何以唯有漏不通无漏者。厌想欣彼无想之果入此定故。即为六行有所欣．厌。非如灭定为上息想虽厌。而无所欣果故。故唯无漏。五十三说。以无想定无惠现行。此上有胜住及生故。不能证得所未证得诸胜善法。由是稽留诳横处故。非圣所入。六十二说。无想等至唯有漏。乃至广说。俱舍云。圣者不执有漏为真涅槃。此中准彼故唯有漏。非圣所起。曾得未曾得加行离染等。并如对法第二抄等解

论。灭尽定者至故亦名定

述曰。明二无心定中此第二文。即无心中第三位也。文虽有六。义有十二。第一得人。谓有．无学者。六十六云。即简二乘非俱脱者。不得入故。此中独觉亦有不得灭定者不。以义今准此文。故有独觉不得灭定。即部行中。乃至亦有不得通者。独一者必得故。有学圣者除初二果。唯身证不还。以有学中有异生故。以圣言简　第二得所以伏断差别。已伏或离无所有贪。上贪不定者。若上若下皆有伏．断。如下当辨。以灭定唯依非想定起故。此依初修二乘者离。菩萨不伏离贪。第三与前出离想别。及所灭识　止息想者。谓二乘者。厌患六识有漏劳虑。或观无漏心粗动。若菩萨等。亦欲发生无心寂静似于涅槃功德故起。第四灭识多少　令不恒行及恒行染者。谓若二乘即除人空之染。菩萨亦除法空之染。各望自乘说为染故。对法第二．五蕴论。言恒行一分。若说第七唯有漏唯人执者。即第七全不行。望第八是一分故。即以此文为证唯有漏。若说有法执。二乘除人空一分。菩萨双除。非全无第七。定名同前

第五释名

论。由偏厌受想亦名灭彼定

述曰。彼心．心所灭名灭定。恒行染污心等灭故。即此亦名灭受想定。义以此定若实总灭为论。即灭尽定。若但从主为名名无心定。前即通约心．心所名。若据增强所厌别名。如此中说灭受想定。如名无想定。以修禅．无色义各胜故。如别立蕴故偏厌之。又以受是根为首等余是根者亦灭。以想非根法为首。等余非根法亦灭。如是等无量门　又解二乘．七地以前别观。修禅．无．色各有偏胜。须别厌之可名灭受想定。自在菩萨．及如来。无有漏第六。无修禅．无色劳虑。何劳偏厌。一由心行以得其名灭受想定。二由内止息故入。即总名无心定

论。修习此定至毕竟不退

述曰。自下文第二。义第六。辨三品修。此定有三品如五十三说。灭定许退唯有现不成。后生色界重能现起。准无想定说。下修退者亦尔。亦有现即不成故　问若下品退能引现前者。与中品退人能引现前者何别。又中品不必退者。与上品修者何别　答以修习时有上中下。其此定性类。有可退．不可退种类。必能引现前种类。不能现前种类有别。非以上中下根说有三品。不废中根上修。上根中修等故　又解即以三品根为三品修。以根别故其修品亦别。若练根已而修习者。即转成胜品。故有差别

论。此定初修至最居后故

述曰。自下文第三。义第七。初修依何地起。初必依有顶游观无漏为加行入初修。即二乘。及七地以前等。瑜伽第十二卷说。唯除如来．及出第二僧祇大菩萨。余不能超诸等至。佛等随欲皆入。故知二乘等名未自在。唯得无所有处心。后超一地无漏入故。显扬亦同

言游观者。简无分别智为加行心。瑜伽第十二说。或依非想非非想而入此定。或依灭尽相而入此定。成业论引摩诃俱瑟耻罗经。二因缘能入此定。谓不思惟一切相。及正思惟无相界故入此定。为有正思惟无想界定故恐滥无分别智。游观言简也　何以唯依非想者。次第定中最居后故。以此定厌心至微微心方入。余下地心粗不能作此行相故依非想。次第定中粗至细最居后故。又此无心胜定。以下品有心胜定为先。非无心胜定为先。后有心定起。无心必由有心引生故。亦非中间间起。以下定行相。不至微微故。即次第定中。义理最居后故。又教说为最居后故　言微微者。谓定前第二念心等。细于以前心故名之为微。后第一念临入定之心。复细于前微心故称为微微

第八义无漏分别

论。虽属有顶而无漏摄

述曰。以无漏引体即无漏种故。第六十二说。灭尽等至当言无漏。由与烦恼不相应故。非相应故。无所缘故。非烦恼生故。是出世间。异生不能行故

论。若修此定至亦得现前

述曰。前言初修唯依非想。后修如何。若得此定已自在者。余下七地心后亦得现前。即大般若经第一分第三百五十。次第入出诸定名师子嚬呻定。若菩萨超禅从一切地心入灭尽定。从灭定于一切地心出。是集散三摩地。第二．三会亦有此文。对法第五云。未自在者唯超一间。若得自在超一切地。显扬十八云。若曾串习能从欲界入无色界心。故知欲界心后越入此定。其瑜伽第十二说。唯自在者方超一切等至。即九等至。谓如来。大菩萨。实无欲界心。有似欲界心实是无漏。随在何定为加行皆能入。且从极自在。纯无漏为语。实十地菩萨．广惠声闻．独觉亦得。如定中闻声。从无所有处心入欲界故。不尔便违　问既尔此为即是加行心地法。为但非想心地法。若准此义即随加行心地法。即初定等并有此定。依加行心种上立此定故　不尔对法第十三等说。想受解脱。谓依非想处解脱等。故知唯属非想。此中亦言属有顶故　若尔云何名超等至　此有二解。一云谓前起初禅等心已。后一二念起非想处心而入此定。非从初定即入无心。以定随加行心建立故　第二解云。虽起余地心邻即入此定。此定仍非想地为依以极细故。由先串习故今直至无心。非想为依不须起非想心为加行。论言从微微心种上立是初起。多分非约超定者。说超等至即从初定入无心。不言入非想已方入此定故。若不然者即此定所依唯依加行种。加行既初定等故。此定通下地有。既不许然仍言超者。后解为胜。大般若不言从初定等更起非想无漏心方入故。经论皆言灭尽依非想。不言依下地故。言依加行心上建立者。是非自在次第入者语。以无漏心有所属故。彼心细故。得自在者不假熏习。及无熏习。何必要依入定心等种子上立　有说大般若第十五会。静虑中佛呵菩萨入灭定。灭定非利他行。若未自在虽有入者。至自在时皆不令入。但自在成就名超一切。或呵专入。不障时入。佛不起灭定而现威仪故

论。虽属道谛至似涅槃故

述曰。文第四。义第九三学等分别。前言有为善法在学．无学身即名学．无学。灭定实从现行是学．无学。以似涅槃无进趣止息行相。不可说为有学．无学。是非学非无学。虽属道谛同余有为。似涅槃故故是非二。不同余种子。彼非止息故。六十二说正与此同。彼说非所行故。似涅槃故。非二所摄。然此中无进趣止息。不同善身业等亦是学等故。由此义故非二通有为．无为。有为中通有漏．无漏。灭定有为无漏非二摄故。有学．无学中。通有漏．无漏。以苦．忧根等是无学故

论。此定初起至极猛利故

述曰。文第五。义第十三界初起。唯在人中。佛及弟子说力起故。上界无此说者。又虽无出家弟子。世俗弟子亦色界有者。以人中惠解极利过彼。故初起位必在人中。六欲天中文亦不说。义即无违。天中岂无身证者也。此中且说人中。近故。胜故。文由未尽。对法第九正与此同

论。后上二界至意成天故

述曰。若后二界亦得现前。即二界得后起。然无欲界后起。以必不还等方得故。五十六说。起者先于此起。后于色界重现在前。托色所依方得生故。此据未有第八识义。若已建立第八。于一切处皆得。此即据已建立第八教。真实义建立故。邬陀夷经是此证故。如俱舍第五广说。邬陀夷者此名出现。日出时生故以名也。言意成天即超段食。佛说是色界。不尔。既言超段食随受一处意成天身能入出此定。故知通无色。经不遮彼言随一故。释此经者。舍利子说有退者色界后起。出现不了意成天言。谓是非想。然彼不知有第八识。生非想处不可后起此定故。与上座论议。佛知不了舍利子说。所以见诃。非遮无色得入此定。如毗婆沙第一．百五十三卷明其所以

问生无色者为一切能入为有不能。答

论。于藏识教至不断灭故

述曰。于第八识若未信受。生彼不起。恐无色已后无心。成断故同无余依。若已信生彼。非但于下得起。亦得于彼现起此定。知有藏识虽无色身不虑断灭。前引五十六．对法第十正与此同。然旧诸师谓。未建立教即小乘说。已建立是大乘说者。不然。若大乘说对彼二乘建立第八。已不知有此。设生无色岂不虑断。故知建立者是信有义。不建立者非信有义。此与彼同　问若尔诸得此定。必是不还已去。生无色圣者。必非不定性圣者。是定性人。圣不下生故。非不定人先根熟时佛不救故。亦非不定性人大根必不熟入无余。义如第八十无余依地说。与定性人有何别故。即彼定性人。如何信有第八识也。菩萨又不生彼。若信大乘便非定性不应生彼。若定性者云何信有　答即定性中有愚法者。不信大乘故彼定不起。若不愚法声闻。虽信大乘不将为究竟。由信有故彼起此定。不为究竟故圣人生彼。如今大乘信小乘教　或此文意与五十六别。此据一分圣者。非谓一切皆尔。不闻大乘人。生彼决定不起此定故。然对法第十云。谓无色多分不安住寂静异熟故不入此定。非如下界故。更为此第二解也。约实亦得瑜伽为胜

论。要断三界至所引发故

述曰。文第六义第十一。下文有二。一明见惑。二明修惑。此即初也。要断何烦恼得起。要断见惑方起此定。异生不能伏灭有顶见道所断心心所故。下八地见惑皆不能伏。何但非想。此据最后必须伏断处言。随此定所依断道究竟处说故。非谓下地异生能伏　此定微妙。微妙者殊胜义　要证二空随应后得所引发故者。谓二乘入唯证人空。后得引菩萨．佛入。二空后得智皆得引入。今显彼入后得各别故。言随应后得智所引发故　有言法空必无游观能入此定者。不然。此文正故

上来已明见惑讫。次下明修惑

论。有义下八地至皆得后起

述曰。下明修惑有二。初明二乘。后明菩萨。二乘中有二。初异说。后问答。此初师说。唯除非想下八地修惑。要全断欲界者。余上八地或伏或断方起此定。以欲界必须断者。下界烦恼种。有二性不善．无记。言繁杂者。繁多杂乱义。此俱定障障定强故。上界烦恼一性不多故可伏得。其非想处断与不断皆极成。故下七不定。又何不断六品等初二果人得者。世亲摄论第三云。唯说不还等五人得故。即上八地四禅无色皆得后起。欲界初修。故五十三亦说。有学入者谓不还。无学入者谓俱分解脱。故初二果不得入　若尔对法第九四句中第二句。谓圣者已得第四静虑。不求生无色能入此定。不言已得初定等如何通　答彼不言唯依得第四定。复不遮下三定未断不得故有何妨

论。有义要断至皆得后起

述曰。此第二师说。下之三定。及欲四地惑。种要须断尽。余上五地惑伏．或断方能入此定。下三定等中定障。苦．乐等变异受俱惑种。障定强故。如不动无为不依下地立。说即初起唯欲界。后起除三定通上五地皆得。即以第十对法四句为证。此中第二师为胜。文正证故。亦有理故。有人欲明初二果伏得此定者。不然。论不说故。又粗定障尚未断尽。如何能入。亦应于彼建立身证。证九定故。如对法第二抄解熏禅难等

论。若伏下惑至却断下失

述曰。此第二问答分别。萨婆多者。问前二师。若伏随应何地之惑。后得此定者。将命终之时。不以无漏道断其种子。而复不退起其烦恼。当既命终生非想上地。却断随应所伏之惑种也

论。断亦无失至俱生惑故

述曰。论主初且理抑横生异义。却断亦无失。如何等。如生上二界。却断下第七中惑。以必金刚心方断故

后正义解

论。然不还者至却断下失

述曰。此第三果对治道强。以欲界治道皆圆满故。非初二果。正润生位。不起现行烦恼润生。此第三果但由惑种润生上地。此意即是所已伏种虽退不退。但必唯以随眠润生。而无伏下生上地义。即虽已伏犹有种故。未无漏道断处受生故。五十九说。以随眠润生。谓见谛者。大论第一。对法第五说。初二果亦以现行润生。唯不还者以种子润。显五十九说见谛者唯第三果也。若尔异生应唯种子润。如对法第三抄。然异生现行润。六行不伏爱等现有。既得生上圣者种子润。虽有其种应生上界。以异生润藉伴。虽有爱等。无余惑伴得生上。圣润不藉伴。有种不上生。以圣者善业必决定故唯种子生。异生不然。故通现润。不尔圣种应强异生。然不还者如处不还。一地之中有三天处等。下处死生上处亦以现行润。以此生地治道未满。如初二果。瑜伽但生他地为论。今此若约生他地者必唯种润。然应四句分别。有在上断下惑。如二乘者上界得无学断下第七惑。有在下断上惑。下地得初果断上见惑等。余二句可知　然不动无为。想受灭无为。依断受建立。择灭一分。若伏下八地或五地得此定。即不得二无为。非是择灭故。前来已说二乘定性学无学讫

论。若诸菩萨至能起此定

述曰。下文第二明菩萨修惑。随何者先二乘已得此定。后回心即得定者。非非身证惠解脱等。即一切地三大劫中能入此定

论。若不尔者至灭尽定故

述曰。若顿悟菩萨义即不定。或有一类七地究竟满心。方伏一切三界六识中烦恼尽已能入。前入住心等犹未能故。虽未永断欲界修惑。而如已断者能起此定。即摄论说菩萨后得智中起烦恼者不为过失。如已断者。论说已入远地菩萨方起此定。六十二卷说。远地者即第七远行地故

论。有从初地至灭尽定故

述曰。复有顿悟决定性人。有从初地即能伏一切烦恼。如前第三卷。引即对法第十四卷说。此菩萨十地中皆能起此定。十卷入楞伽第七入道品初。及十地经第八卷。第九地中。说前六地中亦能入此定故。即十地菩萨。有起烦恼。谓悲增上者。有不起烦恼。谓智增上者　又解或虽悲．智等。而所乐行不同。一怖故伏惑恐为失。一不怖故起利生故。或伏或不伏有此差别　如地前回心入大乘位。有先得此定者。有不得者。有圣者者。有凡夫者故。即成佛者。先已成就故。至佛时由先无始成就灭定种子故。今初成佛即名为得。圆满成故　若随二师三乘分别。约地根性或九品定不定者。得定人数皆如理思　又解瑜伽第十二说。入此定有二。一依非想处相。二依无想界相。成业论云。有二因缘能入灭定。谓如前引。楞伽第七云。谓前六地中共声闻等缘有为行等。乃至广说能入此定。于七地中能念念入此定。能离诸法有无想故。瑜伽四十八同楞伽说。对法第十三等亦说。无想行菩萨。谓住远行地菩萨。能令诸相不现行故。今准此等经论文。若决定性决定已得。通论位次即十地皆得。如楞伽说。初地等能入此定。共声闻等缘有为行。即是大论．成业。依非想处相入此定。但厌非想处心故。名缘有为行。若入七地满心。能念念入此定。行无相行缘无相界入此定故。不共前六地。声闻等行相故。即大论六十二。据念念能入缘无相涅槃相。不共声闻等。即说远行地方能入此定。楞伽据定得。即十地皆得。无相违故。虽瑜伽八十说入无余依缘无相界入此灭定。此之相分亦有为相。似无相界非真得彼。任运起无违。故大论第十二说。问入此定不分别我当入等。乃至广说。既无作意云何能入出此定。答先于心善修故。乃至任运能入出。随其自在未自在者何心皆出。又说出定时触三种触。谓不动触．无所有触．无相触。缘三种境。一有境．二境境．三灭境等。如枢要说。此无心二定显数灭心所多少。唯二十二。一是心王故　问非有漏心别境五皆起。如何唯二十二　答有漏此不俱行相别故。无漏可然。一曾得．未曾得。佛于何时得。谓余分别如对法抄。即楞伽第八．大论十二．五十三．五十六．六十二．八十．对法第二．第五．第十．第十三．显扬第一．十地论第八卷．五蕴．成业。出定由先期愿。共为此证

自下第三解重睡．闷

论。无心睡眠至皆不现行

述曰。谓有极重睡眠。极重闷绝。即睡是心数。今无此数数不行故名极重睡。有疲极等缘。令睡得有有心之时名为睡眠。此令无心故名极重睡。大论第一说。闷绝是意不共业。即由闷时唯有意识。非闷即心所法。以触末摩有闷生故。闷即触处闷也。然由此触引身分位。或唯有意名意不共业。或引无心即此中极重闷摄。为简有心故名极重闷　何故无别闷心所也　答若无风热等缘而起闷绝。可是心所。既由风热等缘引身分位故。无闷心所法也。不如睡心所能引分位生。不可为例

论。疲极等缘至名极重睡眠

述曰。对法第一云。谓羸瘦．疲倦．身分沉重．思惟闇相。舍诸所作。串习睡眠。或他咒术．神力所引。动扇凉风吹等故起。显扬．五蕴各说有因缘。此如显扬第一。故以疲极为首等取余者。以六识俱不行故名为极重。所引身位者。谓睡无心时。即不自在相．沉重相．无心相。余位不然。名身分位　问此既无心所眠。何名为眠。而此中。及大论无心地等说为眠也

论。此睡眠时至故假说彼名

述曰。此有二解。一由。二似。虽此眠时无彼心所眠体。而由彼加行眠引。或沉重不自在。似有彼眠心所时。以二义故假说无心身之分位。名眠。实非眠也

论。风热等缘至名极重闷绝

述曰。大论第一云。由风热淡等。他咒术神力所引。写过量。出血故。故今言等。然此无别数法。不可言由彼似彼。此即闷故

论。或此俱是触处少分

述曰。然闷有身觉．不觉时。谓若有心之时由闷触故。引生无心时身之分位。即是闷触之果体亦闷摄。是触处少分　或有心之时。疲极等缘引眠起故。无心时身之分位眠。即是触处疲之果故。体亦是疲。似眠位故名眠。又至无心位。虽有闷．疲二触。唯第八境。微细不觉。故以为体。即总二言触处少分。前别解二。即取无心分位随所应现有色蕴为此二体。第二解以触处少分为体。由触引故

此即别解六识起不起时讫。第三总结

论。除斯五位意识恒起

述曰。二无心定．无想天．及睡．闷二。除此五时。第六意恒起。缘恒具故

论。正死生时至五位不行

述曰。上来第二答五位讫。自下第三料简五位有三。一问死生。二释不说入无余位。三解谁具。今此第一寄问宽狭摄法不尽。后约凡圣辨五有无。初中先问。后答。此即问也。一切正死生时亦无第六。何故但说五位无第六。应言七位故

论。有义死生及与言显

述曰。第一师云。死生颂中别说。即有七种也。谓及字．与字二字中显。及．与二言各显一故

论。彼说非理至闷绝位故

述曰。第二师云。不然。以大论第十三但说六时名无心故。谓前五位。及二乘无余依位。何以不尔。应说八位名无心。故应说死生二位。此五位中即闷绝中摄。以生死苦逼极闷绝故　若尔颂何故说及与二言

论。说及与言显五无杂

述曰。即一相违释。间隔义故

论。此显六识至入无余依

述曰。虽六位说是无心。入无余依颂中不说。此颂但说断后复生故。不说彼第六识等入无余位后永不生。此说生故

下依凡圣以辨五位

论。此五位中至无睡闷故

述曰。异生四具。如文可知。圣唯有后三。除无想定．及天。唯异生得故。此则总说。其圣三中。佛．及第八地以去菩萨。唯得有一定。无睡眠．闷绝二。以恶法故。粗浅法故。现似有睡。实无有故。即二乘无学亦有闷绝也。此中三乘学无学．三界等分别皆如理思。三界皆有死．生闷绝。生．死皆无心故。不尔彼生．死有无心五摄不尽

论。是故八识至识俱转义

述曰。如五十一．七十六说。上来已解三能变本颂讫。自下第二总为分别。于中有三。一明俱转。二问答分别。三一异分别。此即初也。因辨六俱说八俱转。文易可知

论。若一有情至是一有情

述曰。自下第二问答分别。于中有五问答大意。若别则六。此第一问也　情者识故。既有多识应是多情。即萨婆多等发智本师难。发智论说。云何不现在多识俱转。答识是情。依识立情。不可一时有二识起故。此论文发智根本萨婆多义

论主质曰

论。若立有情至应非有情

述曰。汝立有情依识多少。入无心定等位应非有情。以无识故

论。又他分心至自分有情

述曰。却难外曰。如欲界有情。若上他界分。他无漏分心现在前位。如何可说自分欲界有情。乃至无色界亦尔

既双质已。今为正通

论。然立有情至唯有一故

述曰。依命根数顺正理师义。情者是识。命根能有识名为有情。设无心时命根尚在能有前后识故。今则不然。能有现在第八情故。如前第一卷解。此共小乘所许为论。或有第八异熟识义。此不共所许。前第三云。唯依第八立有情故。初是种子假立。后是现行实法。依二多少立为有情。俱不违理。以一切时唯有一故

次第二外难曰

论。一身唯一至有多识转

述曰。一有情身一无间缘。如何俱时有多识转。不尔一念多无间缘

论。既许此一至能引多心

述曰。下答有二。初质。后解。论主却难云。如汝且许一眼识为缘。能引多心所果生。宁不许此一识为缘。引多异类后心俱起。非大乘中一引多识为无间缘。如前第五卷说。今且抑语。或此是前六识相望为缘师义

正义解云

论。又谁定言至许此缘多故

述曰。下解有五。如文可知。我不定说此无间缘唯有一识现相续生。以我许多识俱者。许现在中此缘多故。自各相望多缘。能引多识果起义

论。又欲一时至不应理故

述曰。此返难彼显多识俱转相。是五十一等八证中最初生起证。量云。诸缘具眼识起时。余诸缘具耳等识亦应现起。诸缘具故。如现起眼识　此显六识多境现前宁不顿取。诸根．境等等取空．明等。此和合力齐大势。六识缘合相似。汝但言识前后生不应理故

论。又心所性至异类俱起

述曰。举心所以例心王。总名心所虽无差别即同心所类。其受．想等功能体类别者。即共许多心所得一念俱生。汝宁不许我心王眼．耳等异类一念俱起

论。又如浪像至多识俱转

述曰。以外喻识。如多波浪．镜像。以一大海．一镜为依。起多浪．多像。故依一本识心多识俱起。此并五十一．七十六．解深密文。然有此文此八证中业用证也。一念之中有四业故。而今有人云。八识不异如浪．像故。今说不然。彼依少分相依道理为喻。非尽理故

论。又若不许至缘久灭故

述曰。又难外曰。若不许意与五识俱。第六意识取彼五识所缘之境应不明了。彼计五识后方生意识故。今云。缘过去故。如散意识缘久灭事。此简宿命智非散意识。缘久灭故彼是明了。为不定过故。此阙有法余并具足。即八证中第三明了也

论。如何五俱至取一或多

述曰。第三问答。外人难曰。五俱意唯一。如何取色等多境。此外人难。不许一念意识五识俱生者分明取五境。非彼不许一心所取多境。又除大众部等诸识俱者。余诸识不许并生者。说五识后一念意识。不得一切时缘五种明了境。独头者得

虽为此难令大乘者五俱意识缘五境意亦不明了

论。如眼等识至种种相故

述曰。论主喻曰。如眼等识各于色等取一或二十种等。既无失者。此意亦然。了一切法是其作用故。以诸识见相二分各有种种相故。见有分明多用。境有为多识所取作用相故

论。何故诸识同类不俱

述曰。第四问答。外人难曰。何故诸识中以眼识等自同类识不俱起也。此难即令一念之时有二眼等识义。由许八识俱起故

论。于自所缘至余无用故

述曰。论主答曰。如眼识等于自所缘色等。一已能了。余眼识更生便无用故。所以不生

论。若尔五识至意识了为

述曰。此用前义为问更不别开。外人问曰。若尔五识已了。何用俱意为

论。五俱意识至五识所缘

述曰。此论主答。五识俱意助五识令起。由意引五方得生故。非专为了五所缘故与五同缘者。不同缘者。便不能引眼等识中三性等生故

论。又于彼所缘至故非无用

述曰。此第二解。又意识于色等能明了取即虽现量。异于眼等识。彼不能明了分别深取境之相故。故意助五非无用也　既尔即是五取不明假意明取。何故无二眼识俱明取也　答不然。此中意起言有二义。一明了。二助五。设意有明了。如定心等取。不能引五故。不可为例。以意识能明了取复助五生

论。由此圣教至五识不尔

述曰。此总结。意与五相异。解深密说第六识。为眼等识俱一分别意识。不说五识为分别故。虽俱现量作用有异

论。多识俱转何不相应

述曰。第五外人问

次论主答

论。非同境故至互不相应

述曰。谓六．七．八识有宽狭境不同故。设少分同者。眼识等彼此所依根体．数异故。谓五识依四。意识依三等。如前第四说。虽复想应由四义等。合以一义便简之尽。谓所依根体．数异。此所依根有二异。一体异。眼等根体各别故。二数异。四．三依别故。如依眼等五根之识依体。各异互不相应。以共许不相应为例

此即第二别问答讫。第三总解能变一异

论。八识自性至相各异故

述曰。此三义释不可定一　行相。谓见分　所依。谓根　缘者。谓所缘。一所字通二处故　相应异故者。即多少别也。如眼识见色为行相。乃至第八变色等为行相等。广说如前第二卷　第二又若一识灭。余七等不必灭故　第三又七能熏。八是所熏。如楞伽第七有此言故。七是因。八是果。又三性．异熟生．真异熟等种种相各异故。摄论世亲第四。叙唯有一意识菩萨。今不同彼故不可定一。即诸圣教亦说有八识故

论。亦非定异至无定性故

述曰。若八识定异者。十卷楞伽第十卷颂。说八识如大海水．波无有差别相。及前所引五十一等。云依一大海．镜面起多浪．像。无差别故　第二定异应非因果。更互为因果故。法尔因果非定异。如麻不生豆等芽故　第三又一切法如幻事．阳炎．梦影等。故知无定异性。此非一异依四胜义对四世俗皆得。如理应思

论。如前所说至心言绝故

述曰。若尔前来所说三能变相是何。此依四俗谛中第二道理世俗。说有八等随事差别。非四重真谛中第四真胜义谛。胜义谛中穷八识理。分别心与言皆绝故。非一非异。离四句等。前之心所望心一．异。以第二俗谛第二．第三．第四真谛相对。今以第二俗谛。对第四真谛为论。然前言不可言一．异。已是明第二真谛因果等理讫。此中义显八识相望如前心所。亦得以第二俗对第二真。心所与心亦得以第二俗对第三真．第四真说。理实俗．真。第一俗俗非真唯粗故。第二俗穷其至实乃有四重。第三俗有三重。第四俗有二重。展转皆有至绝言故。如别章解

论。如伽他说至相所相无故

述曰。即十卷楞伽第十卷颂也。心意识等以理。俗谛随事差别相故。可说有别。约胜义胜义真故。相无别也。第四胜义理忘言虑。今遮有别但说无别。既曰离言何别不别。以识自性能相无故。能相无故所相亦无。能所二性即依识立。求不可得。识上何者为能相．所相。谓用为能相。体为所相。若俗谛事中有此用．体真胜义理中。即离心言俱不可说。若以初俗执有别。对四真皆有无别理。第一真门如幻事故。第二真门因果性故。第三真门并无我故。第四真门心言绝故。俱无别相。以四真中如计所执实用等为能相。实体等为所相无故。若以第二俗事八识有别。对三真亦尔。依他作用能相。及依他法体所相无故。或以见分为能相。相分为所相。以七识为能相。第八为所相等亦尔。一切应思。以第三俗八与余七互熏习为因果可别。对二真亦无。以第四俗对第四真亦尔。推入真门理皆无别。真门但是遮别言无别。无别亦无别无不别。一切应思。无所相故能相云何。能相无故所相．亦无。故无八识定不定别。此长行中但对第四胜义为论。颂中理通旧颂云。心意及意识。分别外相义。八无分别相。非能见可见。此颂无有别俗之相。唯说有无差别相也

成唯识论述记卷第七(本)成唯识论述记卷第七(末)

        沙门基撰

论。已广分别至二分所依

述曰。自下一颂正解识变　于中初结前问后。次举颂答　谓第一卷中颂云。此能变唯三。谓异熟思量。及了别境识。此即略出三种能变自体　第二卷中阿赖耶颂下。广明三能变自体。及见．相二分。见．相二分是自体分之所变故。是自体分之用故。说自体是二分所依。别成第一卷颂云此能变唯三已下三句颂讫　今此一颂广。彼依识所变。今结前生后以发论端中。此结前也

论。云何应知至唯有识耶

述曰。此问后也。自下牒第一卷初颂上二句由假说我法有种种相转。彼言依何转变谓内识所变此能变唯三。上来已别解三能变讫。今解依识所变义以立假我法。云何依识变假立我法无别实有。由依识变一切诸法唯有识耶。即明一切识变之理故唯有识。为此问也。乃牒初颂发此问端

论。颂曰至故一切唯识

述曰。初半释唯识。后半结唯识。长行自解。不能烦出

论曰。至立转变名

述曰。长行有二。初正释颂文。后问答广辨。释颂文中。初二复次。后总结　是诸识者。解颂初句上之三字。即本识等三能变识并心所法。言王并臣。举首及末　安惠解云。何名转变。谓是三识自体皆转变似见．相二分。识自体分名为转变。转变者变现义。即识自体现似二相。实非二相。其实二相即所执故。即遍计所执似依他有。理实无也。或转变者是变异义。谓一识体变异为见．相二分用起也　护法菩萨解云。又转变者是改转义。谓一识体改转为二相起异于自体。即见有能取之用。相有质碍用等。由识自体转起能取。及有碍故。或变是现义。如初卷解。今取自体能转变也。此即解第一句颂讫

论。所变见分至见所取故

述曰。护法云。前所变中以所变见分名为分别。是依他性。能取于所变依他相分故。起种种遍计所执分别。此是识体所变用能分别故名分别。其识体所变依他性相分。似所执相分者名所分别。是前能分别见分之所取相故。非谓我识自体能缘名为分别。起分别见者识之用也。相．见俱依自证起故　安惠云。所变见分．相分皆计所执。见似能取相。相似见所取。实无二分。解第二句讫

论。由此正理至离二相故

述曰。即结前二句道理释颂下二句。护法云。故彼所计心外实我法。离识所变依他二分皆定非有。非谓识变是实我法。似我法故。其外我法离识皆无。以离识体所变能取见分所取相分外无别物故。一切有情所变皆尔。依斯二分施设我法。彼二离此无所依故　问有别实物离能所变。有何所以不许　答非是有一实作用物。离前能分别所分别故。无外我法必有识也。安惠云。彼实我法离识所变二分皆无。离计所执二取无故。即依总无立别无也。识所变者俱计所执。非有实物离二相有。故皆唯识。解第三句讫

论。是故一切至皆不离识

述曰。释颂第四句。有为．无为若实依他有别种生。或常住实法。不相应假法。瓶等假法。一切皆是不离识。有为识所变。无为识之体。皆非识外有。名不离识。非一切体即是一识名为唯识

论。唯言为遮至心所法等

述曰。遮离能变等识外实我法名为唯识。非不离识心所．及见．相分．色．真如等。故不离识名唯识也。此护法解第四句。兼释外难讫。安惠随应解假．实等。此即第一卷解变谓转变。二师中第一护法师等．及安惠二师义。变通相．见。仍有有．无。如第一卷解。依所变见分除实能取。所变相分除实所取。随其所应二取无也。上文安惠说余非佛。护法皆通。或并有漏。说分别故

论。或转变者至外境相现

述曰。下难陀等第二解。初是诸识言。同前师解。故不重述。言转变者。即前三能变内见分识。能转依他相分似外境相现。唯有见．相之内识。都无所变之外境。外境通有能取．所取。此依摄论等说唯二义。不说自证分师义。前师别也。即能遍计。及所遍计法。其能取．所取。皆是心所变相分上妄执别有。设执见分为我为法。亦于心所变上执故无非所缘。故。以是诸识有转似外境之功名为转变。即解第一句讫

论。此能转变至心及心所

述曰。虚妄分别过失之名。以中边等说能变识以虚妄分别。为自性故。此即三界心．及心所。以颂初句转变之言。即第二句分别之体

论。此所执境至实我法性

述曰。心外人法名所分别。即牒依他能变分别。遍计所执名所分别讫。即是遍计所执性成。即解第二句

论。由此分别至已广破故

述曰。由能分别变似心外实我法境现。即由分别之心。变作依他相分假我法之相故。彼心外遍计所执所分别实我．法。决定皆无。颂中所言所分别者。是计所执。由分别心所分别故。体实无也。有何所以。前第一二卷引理教已广破故。由能变心变似相现。所执心外实境无义。解第三句讫

论。是故一切至有极成故

述曰。有为．无为实．假等法皆唯有识。以能转变虚妄分别。二十部等说体非无。有极成故

既尔真如。及心所等。不是心能变分别。不是心外所分别法。此为有无

论。唯既不遮至亦是有性

述曰。唯言不遮不离识法。其真如。及心所等。亦不离识故体皆有。今此但遮离识所分别有。不遮不离识真如等有。如理应知。即解第四句讫。此意既有能变分别识。及所变境依他相。所分别心外实法等决定皆无。故唯有识。真如。心所等皆不离识。亦是实有。此文但说有漏位故立分别名

论。由斯远离至契会中道

述曰。总结。由此二文三师理故远离二边。无心外法故除增益边。有虚妄心等故离损减边。离损减边故。除拨无如空花清辨等说。离增益边故。除心外有法诸小乘执。唯识义成契会中道。无偏执故。言中道者正智也。理顺正智名契会中道

上来三师已解识所变解颂文讫。自下第二有九问答。并结有十。初唯识所因难。初问答中有五。一问。二答。三征。四释。五结

论。由何教理唯识义成

述曰。初外人问

论。岂不已说

述曰。此论主答。谓于第一卷至第二卷。初以为理。及第二卷中已引厚严经二颂证。故言已说

论。虽说未了至成此教理

述曰。第三外人问曰。前虽已略说仍成未了。前虽破我义。然非由破他之义故已义便成。应更确陈成此唯识之教．理。确者至实也

论。如契经说至唯识所现

述曰。四论主释。初答教。后显理。教中初列六文。后方总指　三界唯心。即十地经第八卷第六地文花严所说。世亲摄论第四无解。无性第四广解十地经名．体。言唯心者。心．识是一。唯言为遣所取境义。由彼无故能取亦无。不遮心所。不相离故。如说若无心所心未曾转。三界唯心之言。即显三界唯识。即与欲等爱结相应堕在三界。即属三界贪等结。此唯识言无有横计所缘。不遣真如所缘。依他所缘。谓道谛摄根本．后得二智所缘。不为爱所执故。非所治故。非迷乱故。非三界摄。亦不离识故不待说。非无无漏。及无为法　若尔欲．色二界可说唯心。是则言二界唯心。何故复言无色唯心。以小乘等多计彼唯识故。有立已成　此不然也。非但色无。亦无贪等能取之心。故亦无余虚空等识所取义。又经部执无色心等是无色无体。无实所取境义显现所依。恐彼执为非心等故说三界唯心。此即唯心义意如是

又前二师有二翻解。此举能起执虚妄心故但言三界。不尔无漏应非唯识　又说所缘唯识所现者。解深密经文。即七十六说同此意。汝谓识外所缘。我说即是内识上所现无实外法。世亲说云。谓识所缘唯识所现无别境义。复举识者显我所现定识所行。唯识所现无别有体。乃至佛告慈氏。无有少法能取少法。无作用故。但法生时缘起力大。即一体上有二影生。更互相望不即不离。诸心．心所由缘起力其性法尔如是而生。如质为缘等。此中略举

论。又说诸法皆不离心

述曰。楞伽经文。此文上下非一。不能繁指

论。又说有情随心垢净

述曰。今无垢称经。旧维摩云。心净故众生净。心垢故众生垢。前第四卷已引证第八讫。不言随色等有垢．净故是唯心

论。又说成就至唯识无境

述曰。文有三。初总举。次别显。后结之。此即初也。若成四智能入唯识现在十地。随悟入者即是地前。或随经义而入十地。说四智处名四智经。然是阿毗达磨经。摄论但言如世尊言。不出经处

论。一相违识相智至此云何成

述曰。下别显四智。无性云。更相违返故名相违。相违即境。各有别故。相违之者名相违者。或相违即者。人．境俱别故。相违者识名相违识。生此识因说名为相。菩萨之智了知此相唯是内心。故一切法亦唯心变。鬼等脓河。鱼等宅路。天宝严地。人清冷水。空定唯空。非一实物互相违返。此虽非有遍计所执。然业类如是各变不同。旧云一境应四心。今言境。非定一故。应言一处。解成差证知唯有识

论。二无所缘识智至余亦应尔

述曰。第二缘过．未等无同经部义。如萨婆．多前已破讫。故成无境　智者即菩萨智　无所缘识者。无所缘之识。谓一切缘过．未识。此唯有心。菩萨缘此识。无境得生故名为智。旧云缘无得起虑。今言大乘相分必有。应言境非真。虑起证知唯有识

论。三自应无倒智至应得解脱

述曰。若一切凡夫已得实境。由境非妄故。即一切凡夫。应不由功用自成解脱。解脱不成故唯有识。旧云难尘是实有。今言证实智不成。证知唯有识

已下境随三惠转

论。四随三智转智至如何可变

述曰。第一得心自在者。谓得心调顺堪有所作。若胜者唯第八地已去。任运实变大地等。得为金宝令有情用故。境随智转所欲皆成。或意解思惟观虽境亦成。然今取转换本质不取于此。前解为是。又约得十自在。十地皆得。准此义得定自在即初地亦转。或第三地得定自在。各据胜说。然一切异生能作此者。皆是境随事惠转也

论。二随观察。者智转智至宁随心转

述曰。第二得定者。无性云。谓诸声闻．独觉等。所言修者谓空境相应。或四圣谛所缘相应。法观者。谓此后得观契经等正法妙惠。随观一境之上无常等行众相显现。谓一极微观为无常．苦．空．无我相皆显故。非一体上有众多义　义岂非体。若一体者体应非一。若异体者体应非无常等。由境无实故唯心所变。故随心观众相显现。此意如是。境随理惠转也

论。三随无分别智转智至何容不现

述曰。第三谓起证实无分别智者。即缘真如观。简后得智故言证实。非境实有可智观无。智应成倒。智既非倒。故境非真。境随真惠转

论。菩萨成就至决定悟入

述曰。此结前也

论。又伽陀说至唯有识无余

述曰。即厚严经。心意识所缘。皆非离自性。即缘识之体。或事性即自心法。或理体即义之所依本事。谓第八心。第七意。余六识所缘。皆自心为境。佛言由如是理故。我说一切有为．无为皆唯有识。无余实心外境也

论。此等圣教诚证非一

述曰。第二总指显有多故。结上教也

论。极成眼等识至离自色等

述曰。自下为理。有四比量。第一总云。谓立宗云。极成眼等识。不亲缘离自色等。因云。五随一故。喻云。如余　此中意说。且如五识中取一眼识。极成之眼简不共许非极成有法故。即大乘他方佛眼识。小乘佛非无漏眼识。最后身菩萨不善眼识。各有自他不极成故。取一极成眼识。不取不极成眼识。不亲缘离自眼识之色。此亲缘言。简他身中自心外色。及第八等所变为眼识本质。彼亦疏所缘缘故。此立宗讫。因云五识中随一摄故。此论文略。如余耳等四识。耳等四识。五识中随一摄。不亲缘离自色。离自色是眼识境故。耳等唯缘不离自声等故。如是余四识展转相望四量亦尔。今总为言故。眼等识如余。离自色等不别指也

论。余识识故至离自诸法

述曰。第二量云。余识。亦不亲缘离自诸法是识故。如眼等识　谓极成言亦流至此。第七．八识他不成故。谓第六识。五识之余。若别言第六者。即恐他以七．八二识为不定过。但总言余。别取第六意兼七．八亦在其中。如眼等识亦不亲缘离自诸法故以为喻。即是缘不离自识境为境义

第三量云

论。此亲所缘至如彼能缘

述曰。此意说言。谓前已言亲所缘即是相分。恐他谓非识为体故今成之。前二量已成唯识讫。别．有六量。此总为一。谓此六识亲所缘缘。定非离此六识。相．见二分中随一摄故。如彼能缘见分。见分不离识。体即是识故以为喻

论。所缘法故至心及心所

述曰。此第二唯识量。又复一切自识所缘。决定不离我之能缘心．及心所。以是所缘法故。如相应法。相应法体所缘性故。有法同前。故此不说。谓一切有．无为但所缘之法定不离识。此中不言即识。以有．无为别故。此中亦有一分相扶极成过。以他心智境等即是心故。此亦不然。今此所成我识之境。定不离我现在识所缘。非谓他心亦即我心。以是法故。即有体法。非是空花。彼无法故不可为因　又解除彼亦得。相应法者谓心．心所。非言与心相应。但总言相应故通心也

论。此等正理至应深信受

述曰。此等正理。结上所明　应深信者。劝他信义

上来别以教．理成讫。次下第五总结以理教证上所明

论。我法非有至故契中道

述曰。谓心外所计实我法非有。真如理空．及能缘真识非无。或空即其理。识即俗事。初离有。后离无故契中道。结前所言契会中道也。以理证上所明法已

论。慈尊依此至是则契中道

述曰。辨中边论初卷所说弥勒本颂。虚妄分别有。即有三界虚妄心也。旧译同此名分别者即能分别。分别境故。能起执故　于此二都无者。谓能取．所取二。或我．法二。于此妄心之上都无。旧云彼处无有二。处言与于大义相似。以处．于．中字皆第七啭有所依故。今言于此。旧言彼处。凡言此者谓此近法。上来始明妄有。今既于妄心上无二。如何言彼对谁此耶。既于近上有但可言此　此中唯有空者。谓此妄心中唯有真如。真如是空性。依空所显故。前长行言空．识是有。亦惟此知。梵音但言瞬若即是空。又言多者是性义。今言瞬若多故是空性。依空门所显故。梵音有性字。顺此方言颂中略故。遂除性言颂言唯有空。唯与定有别者。梵音言都。都者不唯是唯。亦是定义。于此都字之上加阿缚驮剌那。即是揩定义。故今应言唯是定义。以依他中决定唯有空故。前已言无有二。此言唯者更何所简。不可已无更须简故。唯是定义于理为胜　于彼亦有此者。彼者彼空性中。亦有此者。谓有妄分别。即虚妄分别是俗谛。妄分别有空者。即俗谛中有真谛空。即真谛空中亦有妄分别。即真中亦有俗谛。二谛必相有无。一无时亦无二故相形有也。旧云于此亦有彼。但彼此为异义意大同　下成前义。故说一切法者。谓有为．无为。依此二无名之为空。故此二摄法尽。有为即妄分别。无为即空性。谓般若经中说一切法。此中但明三界心心法故唯言妄心。是俗谛非无不妄心。旧此颂上三句同此　非空非不空者。谓由空性故。及妄分别故。言非空以二谛有故。非不空者谓所取．能取二。或我．法二。二皆无故非不空也　有无及有故者。有谓妄分别有故。无谓二取我法无故。及有者谓于妄分别中有真空故。于真空中亦有妄分别故。此中应言三故字。谓有故即妄分别。无故即能．所取。及有故即俗．空互有。梵云萨埵是有故。亦云有情义合多故。阿萨埵非有故。或言。无故此中文略但言　一故字　是则契中道者。谓非一向空如清辨。非一向有如小乘故。名处中道。谓二谛有不同清辨。二取无不同小部。故处中道。旧云是名中道义。说此会于中道。非谓诠于彼义。以上并是中边第一卷长行自解。彼云。如是理趣妙契中道。亦善符顺般若等经说一切法非空非有

论。此颂且依至净分依他

述曰。释前二颂不遮净分故是有也。今此依三界虚妄生死可断位证涅槃故不说清净

上来已引教．理成讫。自下第二世事乖宗难。即唯识二十外引为难

论。若唯内识至定不定转

述曰。此文第二牒外人难辞也。若唯内识无心外境。如何现见。世间非情物处．时二事决定。世间有情身。及非情用二事不决定转。此中言总意显。处．时．用三是非情。身是有情。此依二十论。据理而言四事皆通。旧真谛论云。处．时悉无定。无相续不定。作事悉不成。若唯识无尘。菩提流支论云。若但心无尘。离外境妄见。处．时定．不定。人及所作事。新翻论云。若识无实境。则处．时决定。相续不决定。作用不应成　言相续者。即是身也。彼长行云。若离实有色等外法色等识生不缘色等。何因此识有处得生非一切处。此即第一经部师等难处定也。谓外量云。如汝非缘终南山处。缘此识应生。执实山无此心生故。如正缘彼处。此言现识非谓比识。若说比识者。非此处亦生　彼论第二难云。何故此处有时识起非一切时。此难第二时决定也。谓外量云。如汝非缘终南山时。缘此识应起。执实境无此心生故。如缘终南山时　彼论第三难云。同一处时有多相续。何不决定随一识生。如眩翳人见发．蝇等非无眩翳有此识生。此难第三相续不定。谓外量云。有多相续同一时间于一处所。应定一见余不能见。执唯识故。如多相续同一时间于一空华等有见．不见者　彼论第四难。于中有三。第一云。复有何因诸眩翳者所见发等无发等用。余发等物其用非无。谓外量云。汝之发等。应无彼用。执境非实此心生故。如眩翳者所见发等。又眩翳所见发等。应有实用。执无实境发等识生故。如余发等　第二云。复有何因梦中所得饮食．刀杖．毒药．衣等无饮等用。余饮等物其用非无。谓外量云。汝饮食等。应无实用。许体非实此心生故。犹如梦中所见饮等　又梦中饮等。应有实用。执无此境此识生故。如非梦中所有饮等　第三云。复有何因寻香城等无城等用。余城等物其用非无。谓外量云。一切城等。应无城用。许无实城生此心故。如寻香城等　又寻香城等。应有实用。许无实境此识生故。如非寻香所有城等。如上皆有返覆比量。恐繁略也。如是总名外人难意

论。如梦境等应释此疑

述曰。此指解也。真谛论云。定处等义成。如梦。如饿鬼续不定一切同见脓河等。如梦害作事。复次如地狱一切见狱卒。及共受逼害。菩提流支论云。处．时等诸事无色等外法。人梦。及饿鬼依业虚妄见。如梦中无女动身失不净。狱中种种主为彼所逼恼。新翻论云。处．时定如梦。身不定如鬼同见脓河等。如梦损有用。此之一颂以三事喻释前四难。彼论云。谓如梦中虽无实境。而或有处见有村园．男女等物非一切处。此答处定难。立量质云。汝梦于是处见有村园等。应非处定。汝许梦境非实有故。如余梦中所不见处。余不见处例所见处比量亦尔。此中虽有世间．自宗二相违过。置汝言故以简之也。正解量云。其非梦时境虽无实。而所见事其处亦定。许如是境皆无实故。如梦所见。以因言许。无随一失。言如是故。无以真如亦不实过。彼论云。即于是处或时见有彼村园等非一切时。此答时定难。立量准前。此以一喻释处．及时二种定难。彼论云。谓如饿鬼同业异熟多身共集皆见脓河。非于此中定唯一见。此诸饿鬼或见粪等。及见有情执持刀杖遮捍守护不令得食。此答相续不决定难。立量解云。同于一时同于一处相续不定。其理得成。许境无实故。犹如饿鬼见脓河等。经部等小乘及外道等。皆信鬼见脓河等非实仍身不定。故以为喻。彼论云。又如梦中境虽无实。而有损失精血等用。此答作用不决定难。立量解云。有翳无翳所见发等。有用无用其理亦成。许无实境故。如梦失精等　上来一颂以三种喻释四难讫。彼论次有一颂。以一种喻合释四难。颂云。一切如地狱。同见狱卒等。能为逼害事。故四义皆成。彼长行云。谓地狱中虽无真实有情数摄狱卒等事。而彼有情同业异熟增上力故。同处同时众多相续皆共见有狱卒．狗．鸟．铁山等物来至其所为逼害事。立量解云。余位处定等。非不得成。许无实境此识生故。如地狱人等此四事得成。外许非有情故得以为喻。由此虽无离识实境。而处定等四义皆成。广如唯识二十中说。今举一梦境。等余别二喻。及一种喻。应释汝．疑

论。何缘世尊说十二处

述曰。此文第三圣教相违难。外问若无心外实眼．色．等。何缘世尊于契经中说十二处。但应说有意．法处故。旧唯识云有阿含。为至教故引经为难

论。依识所变非别实有

述曰。此释外疑中有二意。一者依识所变眼等色等。故经说有十二种处。非说离识心外别有眼等．色等为十二处。故不违经。二十唯识说颂答言。识从自种生。似境相而转。为成内外处。佛说彼为十。似色现识从自种子缘合转变差别而生。佛依彼种。及所现色。如次说为眼处．色处。如是乃至似触现识。从自种子缘合转变差别而生。佛依彼种。及所现触。如次说为身处．触处。依此密意说色等十。非离识外有眼．色处。释此如前第四卷内。二者以未建立第八识故。隐五色根不说。说种为根恐离识故。余如前说。今此约本识等申正义。不同彼亦得。并识变故

论。为入我空说六二法

述曰。此下第二释密意说色等十处所有胜利。唯识二十复说颂言。依此教能入数取趣无我。依此所说十二处教受化者。能入数取趣无我。谓若了知从六二法有六识转。都无见者。乃至知者。应受有情无我教者。便能悟入有情无我。由破一合实我想故。令入我空说色等十。非说实有眼等．色等离于识也　问据实而言唯有其识。何须别说有十二处

论。如遮断见说续有情

述曰。此显说彼十二处喻。二十唯识复说颂言。依彼所化生。世尊密意趣。说有色等处。如化生有情。彼自释言。如佛说有化生有情。彼但依心相续不断能往后世密意趣说。不说实有化生有情。说无有情我但有法因故。说色等处。契经亦尔。依所化生宜受彼教密意趣说。非别实有。如有外道。计我实有佛说无我。外道谓佛说死已后断灭无余。便来问佛。死后既无我宁非断灭。佛答彼曰。有化生有情续于死后非谓断灭。实无有情但有如幻化生有情。佛观彼意恐谓断灭说有中有化生有情。非许实有化生有情。但随所宜佛便为说。故说诸处其义亦然。法体离言幻化法故。非十二处。故今引此以为同喻

问众生执有我。为破实我说法处。众生执有法。为破彼法应别说

论。为入法空至亦非有故

述曰。此释外疑。二十唯识复说颂言。所执法无我。复依余教入。彼长行云。复依此余说唯识教受化者。能入所执法无我。谓若了知唯识现似色等法起。此中都无色等相法。应受诸法无我教者。便能悟入诸法无我。以说唯识除其法见令知外法亦非有故

论。此唯识性岂不亦空

述曰。此文第四唯识成空难。外人又问。为除法执既说唯识。此唯识性岂不亦空。今问依他名唯识性。即相之性不问真理。唯识二十云。若知诸法一切种无入法无我。是则唯识亦毕竟无。何所安立

论。不尔

述曰。此答唯识其性不空

论。如何

述曰。此既不空。其如何等

论。非所执故

述曰。有为．无为名为有。我．及我所名为无。既非所执故是有也

论。谓依识变至说为法空

述曰。此广非执。谓依识所变见．相分上。妄执有实法。此即法我。理不可得说为法空。非无离遍计所执实有为无漏正体．后得二正智所证唯识性故说为法空。无计所执名法空故。设依他言法体亦离。即是说有依他名唯识性。后得智所缘。知唯识故证其离言。其正体智自证分亦证依他。缘见分故。故今总言

论。此识若无至而建立故

述曰。若唯识无。便是无俗谛。俗谛即依他故。俗谛若无。亦无真谛。以真．俗相依建立故。依识俗事有真识理。此二相依互相待故。阙一不可。四重俗谛中。前三是俗谛。俗谛中第四俗谛。是俗中真谛。故俗中定真．俗亦是相依。四重真谛中。前三是俗谛。第四是真谛。即真中真．俗亦是相依。若总四俗真相望。皆真皆俗亦是相依。若无一俗。真对何立。无真亦尔。故二谛须有

论。拨无二谛至说前二颂

述曰。若拨无识及性。即拨无二谛。佛说为不可治者。沉沦生死病根深故。即清辨等。应知诸法遍计所执无故有空。依他．圆成有故有不空也。故弥勒说前二颂。即前中边颂。二十唯识义与此同

下文第五色相非心难。外人问曰

论。若诸色处至相续而转

述曰。摄论第四亦有此难。无性云。若诸色处亦识为体等者。此问色识坚住相续转之所以　似色相者。有形碍故　一类者。是相似义。前后一类无有变异。亦无间断故名坚住。天亲云。多时住故。即此说名相续而转。一类坚住即是相续而转。是此中问意

论。名言熏习势力起故

述曰。此论主答。妄习色相一类等故有此相现。非真实有无性．天亲皆无此解。谓由无始名言熏习住在身中。由彼势力此色等起相续而转

论。与染净法而依处故

述曰。此第二解

如何为依

论。谓此若无至亦似色现

述曰。此广前依。由元迷执色等境故生颠倒等。色等若无。应无颠倒。颠倒即诸识等缘此境色而起妄执名为颠倒。此识等颠倒无故便无杂染杂染即是烦恼．业．生。或颠倒体即是烦恼．业．生。此等无故便无二障杂染。二障杂染无故。无漏净亦无无所断故何有清净

论。如有颂言至若无余亦无

述曰。摄论第四无著颂本。乱相者。相者因也。乱谓心等忘倒。以色识为因起忘心故。说色识为乱相。乱体即是诸识。顺结颂法故文隔越。应许为色识即乱相。及与非色识。即是乱体。谓彼难云。若不许有外色。云何似色现。今答由乱相．乱体故。汝应许有色识．及非色识。若无所变似色乱因。能变乱体亦不得有。境因能生心之果故

论。色等外境至宁拨为无

述曰。此文第六现量为宗难。外人问曰。色等五外境。分明五识现证。是现量得大．小极成。宁拨为无。唯识二十云。诸法由量刊定有无。一切量中现量为胜。若无外境宁有此觉。我今现证如是境耶

论。现量证时至妄生外想

述曰。下论主依自宗答。五识．及同时意识。现量得时不执为外。现量得自相。法体非外故不言外法。无内外故。无计度故　顺他宗解。五识缘境现量得时不执为外。五识等后意。妄生心外境想。实无外境

论。故现量境至说彼为无

述曰。现量照自体故。是五识等四分之中自相分故。识所变故。今说为有。亦能变识。后时意识所执外为实色等境。妄计情有故。说彼为非有。此明内心变似色等现是心之相分。此但非外妄计所执心外之法是无说彼非有。不称境故。五识中嗔等。亦亲不顺本质境。但称亲所变相分故。非遍计所执。唯识二十说此颂言。现觉如梦等。已起现觉时。见及境已无。宁许有现量。正量部等各别破之。正量部师许境相续。诸识刹那。今破之言。五识后意缘现色等时。五识现量能见者已灭非有。此五识后意分别故谓为外也。故非现证。萨婆多等色等亦念念灭。后意缘时见及境亦已无。五识及所缘皆已灭故。如何有现觉。此中文总。意含二种。以彼二宗六识不俱故。若大众部等。及大乘。诸识虽俱。然五识俱现量意识同于五识。此二现量不分明执。后时意识方分别执谓为外境。现量得时不作外解。然今此中据自多分。及就他宗说现量时不执为外。然实五俱亦有意识妄执者也。五识相续缘色等。意与五同缘。若不执者。若闻声等应不执实。若五识灭方起执者。后五识生何故执断。然但坚深可说有异。非五识俱无有执也。诸处但说五识俱意识是现量。不言定尔。故不相违。由此亦无有多过失。如别抄中叙诸师说

此依道理以答外人。下依法体性非内外。遮外横执妄言为外

论。又色等境至是实外色

述曰。依他色等诸境体非遍计色。似遍计所执色。遍计所执色虽无。似彼情计。非外似外。如似梦中所缘诸法。不可执为是实。亦执为心外之色。若小乘等难不说意识现量执为外色。但说五识分别现证外境有耶。今此以理答。前解五识不执为外意执外。今说五识所缘相似外。而体非外。但显正义。不是破他

论。若觉时色至不知唯识

述曰。文当第七。梦．觉相违难。外人问曰。若一切觉时之色。皆如梦中之境。不离于识者。此即牒定他宗。自下为难。初先举喻。下方起难　如从梦觉知彼唯心。即举喻也。现觉了时所取之境既如梦境。何故觉时于自色境不知唯识。如梦觉时知彼唯心也。此同摄论第四中难

论。如梦未觉至色境唯识

述曰。下论主答中。先举极成为喻。谓如梦未觉不能自知。要至觉时方能追忆前梦之境而体不实方觉知梦　后释先难。觉时境色应知亦尔。唯识二十颂云。未觉不能知梦所见非有。谓未真觉恒不能自知。至得无漏真觉之时。亦能追忆生死之梦境。觉知是梦境皆非有。如何生死说为梦耶。未得梦觉恒处梦中。故佛说为生死长夜。惛如梦故。由斯道理未了色等境色唯识

上来依教设难讫。自下第八外取他心难。

论。外色实无至宁非自所缘

述曰。此外人问。此先成五色境是无。已极成讫故为此难。外色实无。可非内识境。他心实有。宁非自所缘。此意令自心亲缘他心着。此中若缘着。即心取外境。若不缘着。何故有而不缘着。何名他心智。二十唯识亦有此难。彼云。若不能知。何谓他心智。若能知者。唯识应不成

论。谁说他心至是亲所缘

述曰。此论主答。谁说他心非自识境。许有他心亦为我境。所以有他心智。但不说他心是自心亲所缘。故成唯识

论。谓识生时至谓自所变

述曰。无实作用诸法皆尔。无有作用及作者故。心缘于境。非如手．钳亲执离身之外物。亦非如日月．火光。舒光亲照体外之物。心等缘时。但如汝宗镜等照物。似外境现名了他心。他心之影于自心上现名了他心。非心亲能了他心也。亲所了者谓自所变之相分。以无作用。及实不能取外境故

论。故契经言至名取彼物

述曰。解深密言。无有少法。无少实法能取余法。余者心外实法也。非自实心能取他实心。但识生时心似彼他心相现名取他心也

论。如缘他心色等亦尔

述曰。缘他相分色。自身别识所变色等亦尔。无性第四云。无作用故。如是心生时缘起法不灭力故。即一法体之上有二影生　相．见　更互相望不即不离。诸心．心法由缘起力其性法尔如是而生。如质为缘还见本质。以心为缘还见自心。无别见外心等　唯识二十颂云。他心智云何。知境不如实。如知自心智。不知如佛境。广说如彼抄解

下异境非唯难

论。既有异境何名唯识

述曰。此下第九外人问曰。唯识之义但心之外更无有物。既有他心异自心之境。何名唯识。许有他色等故

论。奇哉固执至但说一识

述曰。此论主答。即毁多疑。岂唯识教但说唯我一人之识更无余法也

论。不尔如何

述曰。此外人问

论。汝应谛听至有深意趣

述曰。此论主解。且初返难。若唯有我一人之识。宁有十方凡圣．尊卑．因果等别。等者等取色．心等别别法。无佛故谁为我说。无众生故佛为谁说。无涅槃．菩提果故有何法。无法故我何所求　或无行修何法。无涅槃等何所求。故唯识言有深意趣

意趣如何

论。识言总显至所显真如

述曰。此释深意。一切有情各各有八识．遍行等六位心所。各各自体分。及此所变相．见二分。及色．心分位二十四不相应等。及彼二无我空理所显真如。以空理为门显真如也。空性即是二无我理。由此理故便显真如

论。识自相故至总立识名

述曰。所以许有识自体者。识自相故。许心所者。识相应法故。许见．相分者。即心．及心所二体所变故。许不相应者。即前三种分位故。许真如者。即前四种实性故。如是五法皆不离识总名为识。非无心所等

此即识言所表。下显唯言所遮

论。唯言但遮至实有色等

述曰。此显但遮。一切愚夫通二乘等。执定离诸识实有色等。为不实故妄颠倒故。此且举色等取一切。其实亦遮如上所说离识五法皆是有也

即答理难讫。自下第十总结劝信

论。若如是知至一切唯识

述曰。若知存．遣名备资粮。善资粮者。即福．智二严。非清辨等恶取空者。能成是事得菩提也

此颂总明一切唯识。广彼依识所变讫。次下问答识起之由。即是第三释诸外难。广释前第一颂中由假说我法。有种种相转。于中有七颂。合为二段。初二颂释理违。次五颂释教违

论。若唯有识至种种分别

述曰。此外人难。若无心外之缘。由何而生种种分别。分别者即八识等。无外实法此由何生。外境既成无。妄应不起难也

论。颂曰至彼彼分别生

述曰。上三句出妄缘。下一句显分别。下长行中有二。初略。后广。略中有二。初依颂中解缘生有漏分别。后例生净法。初中又二。初别解四句。后总结颂意

论。曰至功能差别

述曰。此种子识。即本识中能生一切有为法种。各能生自果功能之差别故名一切种。功能有二。一现行名功能。如言谷中功能能生芽等。二种子名功能。即本识中一切种子。此中随说种子功能

论。此生等流至名一切种

述曰。此生等流。谓有二解。一者种子前后自类相生。二者种生现行。虽复同时亦名等流。现行是种之同类故。于因缘中唯除现亲能熏之因缘。此明一切种故。余因缘种体皆生等流　问前第二卷末种生现起。如俱有因得士用果。何故此中但言等流果耶　答如前第二初明等流．异熟二因习气摄诸种尽。彼间等流即此等流。种生现行非士用果。彼卷下但言如小乘俱有因得士用果。不言即是俱有因。然显扬十八。破俱有因是因缘故。今但是因缘生起因等摄得等流果。此据法体。彼举譬喻。亦不相违。又互为果名俱有因。种．现即非。若与俱有法为因亦通无妨。如摄论说即义说二因。若别解者唯前后种相望是等流。望现行即士用。或增上果中摄　言异熟者。即善．恶种望诸现．种异熟生无记法。前生等流果种但各自性。即通三性．漏无漏因缘种。此异熟果因。但是善．恶有漏增上缘种。然约第一解等流。即此二种摄一切种子尽。下士用等随义于上别立。以俱有为果故。若约后解等流。谓作意种子望心等法是士用因。作动心等生故。若约前解等流。即等流种等生现行法已。令士夫得士用果。此种远望士夫所作名生士用果　增上果亦有二。若前解等流。即除前三果外皆增上果。若后解等流。种生现行等。亦名增上果。此果稍宽。不能繁述。且依一法说者。如名言种望第八现．及自类种。是同类因。善．恶业望此现．种。是异熟因。作意种子惊觉起故。望此种．现是士用因。第七识种子为俱时依势力引起。望此现．种是亲增上因。第八现．种望此能生。随其所应即是等流．异熟．士用．增上四果。余一切法准此应知。然此中前二果亲故先说。后二果疏故后说。前二果中。初是因缘稍亲故先说。次方异熟。后二果中。士用狭故先说。增上宽故后说。以能生此一切有为果故名一切种

论。除离系者至断结得故

述曰。以是无为非种生故。彼无为可证。非种子果。要现起无漏胜道断结方得。不由种故

若尔增上果亦尔。有疏远非种力所得。亦应不明

论。有展转义至分别种故

述曰。此无为法亦有展转证得之义。非此所说。此说能生分别种故。言分别者。有漏三界心．心所法。以妄分别为自体故。隐其无漏有为不论。但染依他对心外法故。下文自例净法亦尔。由此道理复亦不取无漏有为。一切种子于彼四果摄果不尽。并有能生彼果义故此中说也　又解此文为释伏难。非成离系。谓有难言。何故颂说种生分别。不说分别能生种耶。今答之言。亦有展转相生之义。然以前问唯问分别从何而生。其现生种非此所说。此颂但说能生现行分别种故。然前解者顺此论文

既是种子何故名识

论。此识为体至无别性故

述曰。种子以识为体故立识名。以种离本识无别性故。种子依本识自体分。亦即名种子识。与识不一．异。若为相分亦识所变。体即是识。非离识外别有体性。故立识名

论。种识二言至种非识故

述曰。种．识二言简非种识。谓有识非种。即现起诸识。非内种子。有种非识即外麦等。非识自体分故。又有识非种。小乘所说诸识。种非识者僧佉所计自性。是诸法因彼体非识。以有识非种。种非识故。不同此种亦种亦识。故俱简彼立种识言

论。又种识言至后当说故

述曰。此中所显本识中种。非谓持种名为识种第八识也。以第八识后展转力现助缘摄。非因缘故。或后第四句。当彼彼分别生中摄故。此中不说。若独言种。即滥麦等。自性等。若独言识。即滥现行八识等。故双言也。即解第一句下四字讫

论。此识中种至重言如是

述曰。即解第二句颂也。谓前所明本识中种。由余三缘助故。即便如是如是转变。谓先未熟名生。如在牵引因位。从此转变至熟时。如在生起因中为爱水润。有转易变熟之相。名为转变。以种子数众多。皆有转变生诸分别故。重言如是

论。谓一切种至识种尽故

述曰。言种多者。谓前一切种。即摄三熏习等识种尽故。共．不共等有受尽想等。如前第二卷解。三熏习如下第八卷自解

论。展转力者至相助力故

述曰。上二句明种为因生分别。此句明现行为缘生分别。通三缘。第三句中。且置以．故二字　释展转力者。谓八现行识。及八识相应心所。此即识等自证分。及此所变相．见二分。并不相应。及无为法。故复言等。以彼识等皆互有相助力故。谓由真如等故。或生邪见等分别。或生随顺言论分别等也

论。即现识等至故言彼彼

述曰。显所生果。第四句且除生字解余四字。即现行识。相．见分。相应．不相应。皆名分别。以妄分别为自性故。皆不离识故识为性。以自体．相．见等类众多故言彼彼。彼彼者众多义故

论。此颂意说至方起分别

述曰。下欲解第一句中由字。第三句中以．故二字。第四句生字。遂结上颂意因总明之。谓答颂前问言。虽无心外之缘。由识中有一切种者。牒解第一句。及释其中由字　转变差别者。牒第二句。及以现行八种识等展转力故者。牒第三句。并解其中以故二字　彼彼分别而亦得生者。牒第四句。并解生字。如此分别得生。何假外缘分别方起。然此正解颂中染分所明意讫

论。诸净法起至为缘生故

述曰。无漏法生亦如分别。亦以无漏种。及无漏识相．见分等现行．为缘生故。释本文意。义应兼此。故染．净法皆不离心

略解颂文讫。自下广解颂文。初问。次答。下后解讫略作数科。与此不同。今且随文遂便科段。学者寻之

论。所说种现至此缘生相

述曰。此外人问。前颂上二句说种子．第三句说现行为缘。生于八识相应等分别之法。第四句是。云何应知此缘．生相

此总问缘及缘生相。答中有二。初广上三句种．现缘法。后广生分别相。即第四句

论。缘且有四

述曰。辨前缘法。广上三句中。文中有二。初正解四缘。后傍乘义明十五依处等。缘中有总．别。此即总也。以答不尽故有且言

论。一因缘至亲辨自果

述曰。四缘为四文。因缘宗广一切种等句。余缘宗广展转力句。因缘中有三。初出体。次简略。后释妨。出体中有总．别。此为总也。非一切法有为皆是。今取亲者

此即总出体讫。次别出体

论。此体有二一种子二现行

述曰。总勒有为因缘体者。不过此二

论。种子者至功能差别

述曰。谓善染无记显通三性　诸界地等者。即界．地等功能各别　等者等取有漏无漏．色非色．报非报等种种各别种子。有说名言种三界无别者。不然。违此文故。界系别故

此出因缘体。望何为因缘

论。能引次后至是因缘性

述曰。谓能引次后自类功能。显自种相生义。简善．恶种为异熟种之因缘。彼非自类故。此非间越。间越即间断不次便非因缘。如现行因变异熟果。现行业法望种及果非因缘故。及起同时自类现果者。亦简现受现行报异熟之因种。彼非自类故。此中但自类为因缘。异性便非故。即种子所望二种为因缘

论。现行者至是因缘性

述曰。谓七转识。及彼心所。即是各自体分。及此各各所变相．见分。三性．三界．九地．漏．无漏．报．非报等。各别现行但能为能熏者即是。然此七识等中。除佛果一切善法。余因位中。及二乘无学等所有无漏。皆能熏故。有漏中除极劣无记。此即四无记中除异熟生。异熟生中有余三不摄无记名异熟生无记。如法执等类。此皆能熏。唯除六识中业所招者。望余无记是极劣故。亦除第八识。但业所招并非能熏。有漏．无漏各除一已。余一切有漏．无漏现行见．相等。熏本识生自类性．界地漏．无漏各各之种。此现唯望彼种为因缘。此中佛果善。及极劣无记不熏成种。皆如第二卷四义能．所熏中解

论。第八心品无所熏故

述曰。自下简略。简略有三。此即初也。前能熏中。何故无第八心品。心品之言。即通见．相共有法等　答第八心品更无所熏已即所熏故。余七并能熏故

若尔八俱心所应是能熏有心王所熏故

论。非简所依独能熏故

述曰。非简去所依之心。而心所独能熏故　问心王简心所尚独为所熏。心所简心王独能熏何所妨　答心王有自在。自在独所熏。心所不自在。非独即能熏

论。极微圆故不熏成种

述曰。又解因中第八。及六识中异熟之心并不熏者。以极微故不能熏。以异熟业生法势力微劣但任运生。夫能熏者必非无力法故。因中以极微故非能熏。无性之人第七末那亦有势力。如前已说。佛果上第八。以极圆故不熏成种。佛身善法无增减故。许若更熏便非圆满。渐渐增故。由此道理。因中第八。及彼心品。皆非能熏。故前论言但说有七

论。现行同类至自种生故

述曰。第二简略　问何故现行同类前望后。如小乘同类因。此非因缘耶　以本识中各自种生故。已有因缘能亲辨其体故。前现望后非是因缘。一切外麦等物亦尔

问何故若同时异时一切种子。望现行异类。种子自望种子异类。现行望彼现行异类。现行望彼种子异类。皆非因缘

论。一切异类至不亲生故

述曰。第三简略。如此中说。展转相望亦非因缘。既言异类。不能亲生俱或异时异类果故

论。有说异类至或随转门

述曰。此下释妨有二可知。如对法等第四说。异体类．同体类现行展转为因缘者。彼对法论因缘中。说六因是因缘。即现望现。设更有余处说。皆假说为因缘。实是增上缘等故。或随转门者。随顺萨婆多说俱有等五因为因缘故。显扬论十八。破彼五因非因缘故。可应叙之

论。有唯说种至为因缘故

述曰。又瑜伽第三．第五．五十一．三十八等．显扬第十八等。皆唯说种子是因缘者。依显胜说非尽理言。云何显胜。谓常相续故。胜现行如谷生芽。相显于现行故。今言显胜。以瑜伽第五十一．及摄论。引阿毗达磨经等。说转识与阿赖耶互为因缘故。非彼自种子。可言转识更与本识互为因缘。故知现起六．七。与种子本识为因缘。即现行熏成种义故。得以略显广。故知一切有漏．无漏前来种子．现行二法为因缘体

论。二等无间缘至令彼定生

述曰。此中有三。初出体。次简略。后释相。此即初也　八现识及心所者。出缘体。唯见．自证是此缘体总名现识。简色．不相应．种子．无为非此缘性。以多同类色．不相应．种子俱时转故。三十八说。等无间缘唯望一切心．心所说。以前生开导所摄受故。开者避义。与后处义。导者招引义。即前法避其处招引后令生。必有缘法方具此二。既知菩萨地有开导之言。明命根．同分。体虽一一而无并生。一者是假。二无缘用。若是缘虑开导之法。又非假者方有此缘。然非唯假义便简命根等。以不放逸等是假亦有此缘故。命根有等无间义。无有缘义．开导义故　前聚于后者。简俱时及后为前缘义。非开导故　自类者。显非他识为缘　无间者。显虽前无间为后缘。非中有间隔。要无间者。虽经百年等断。亦是此缘故。对法第五卷言。不尔者入无心定心。望出定心应非此缘。故知准望自类识为缘义。若不尔者。出定之心有七．八识引。宁非此缘　等而开导者。显前灭一心。为后心．心所缘。前一切心．心所。为后一心缘。意即齐等而开导故名等开导。此乃等属前后通因果也。即简相似法沙门义。彼一一心所。自望为缘非望余故。又等者。显此心．心所聚中。唯一心．一所后亦尔。故一法非多故成等。非一聚中如色．不相应有多类起。彼非等故。且一身八识虽名多类。然体用各别名但是等。其色等法体用无别。多类并生故非是等。如草火等喻准此应知。开导者显缘义　令彼定生者。即显后果。虽经久远如经八万劫。前眼识望后亦为缘。以后后果当定生故。即简入无余依最后心。无果定生故非此缘。虽有开义无导引力故

色法非等世所极成。不相应假是我宗义。无为无前后相他．自共许。今应解种子非此缘相也

论。多同类种至非互为缘

述曰。自下简略。第二文中有三。此简种非。眼识种子从无始际乃至于今。百千同类俱时转故。如不相应非此缘摄。正举喻类兼显非缘。无等义故。由种．不相应既有多俱转非为缘理故。八识相望非互为缘。多类并生故。若唯一识自作缘者。非多类并。自唯一故。若许八识俱互为缘。多类并生得为缘者。种子类应尔故。八现识体用别故非是同类。非如种等一类乃有百千

问心与心所既非自类。如八种识恒俱时转体用各殊。如何俱起望后并得互为缘义

论。心所与心至等无间缘

述曰。显心所是。心所与心虽恒俱转。而相应故和合似一。同一所缘。及同所依。同一时转。同一性摄。不可离别令其殊异。不同八识行相．所缘．依各不同故非互为缘。此中简别如前第五卷开道依中解

论。入无余依至故非此缘

述曰。简彼末心非。入无余心极微劣故。无开道用。开道用心必有势力非微劣故。因势弱也。又无当起无间之果。故彼末心非此缘摄。第八十说。入无余心前先入灭定灭六转识。后方灭余识。有由愿力故入灭定而得命终。无漏第六识入定故。第七．八识舍受无记心命终也。前第三卷更有别解

论。云何知然

述曰。外人近问。云何知彼末心非缘。远问意者。云何知彼前心聚望后心聚为缘非一一相望

论。论有诚说至无间缘故

述曰。且答近问。如大论第三．及九十三．显扬第十八与此文同　若此识等无间。谓为缘者　彼识等决定生。此说果有。既论说言决定生故。果定当有方得为缘。亦不定论时节久远。入无余心之果非决定生故非此缘　答前远问者。既言此识等无间。明以识为缘。诸识等决定生．明果通心所。识有等言故。果法既许通一聚法。缘亦应尔

此即料简废立体性也。自下第三八识．三界．九地．漏．无漏．善等三性分别显此缘相

论。即依此义至相开导故

述曰。于中有四。初中复二。初显相。后问答

阿陀那言显位通故。非藏识通。且以异熟无记心。以死生三界容得为缘

论。有漏无间至必无断故

述曰。至佛果时方得无漏故。无无漏生有漏者

论。善与无记相望亦然

述曰。二性类漏．无漏亦尔唯无记生善。非善生无记故

论。此何界后引生无漏

述曰。外人问。此第八识既言有漏生无漏者。何界有漏后生无漏

论。或从色界或欲界后

述曰。此论主答。从二界后有漏生无漏。总举二人。非无色界无所依故。无利他故

论。谓诸异生至得菩提故

述曰。一切异生。即顿悟人得成佛者。定色界后后报利益。摩醯首罗智处生故。以色界中无二乘回心者。瑜伽第八十云变易生死所留生身即于此洲故也。彼无佛等可教化故。发心留身唯在欲界。必生自在宫。唯异生色界后也。有学等回心。但于欲界等地。随多少生死尽。即受变易生。后往自在宫成佛。不往彼生故。其诸异生无欲界身受变易生死。变易生死不可死已更生大自在宫故。至第八地身要生第四禅。得胜身已方受殊胜变易身故。大自在宫者。谓净居上有实净土。即自受用身初于彼起证。是第十地菩萨宫。旧言摩醯首罗。今应言莫醯伊湿伐罗。即大自在也。此出花严经．十地经第十二卷。摩醯首罗智处生也。解深密瑜伽七十八．九．对法第六．显扬第二．瑜伽第四等中。有大自在宫文。此唯他受用土。十地菩萨报身往彼。然由异熟同一地故。论说为生。据实受变易。在下三天处。未得生净土。今往故名生。瑜伽第四说超过净居大自在住处。第十地菩萨极熏修故。得生其中故。既成佛已身充法界

论。二乘回趣至是欲界故

述曰。一切二乘有学．无学．欲界发心。定欲界后引生无漏。以愿力留身唯欲界故。上界无此回心圣故。今言唯欲界有初发心。及留身唯欲界。于彼无初发心缘故。亦无下界发心。死已方生上界留身。故欲界后引生无漏。然成佛时。必要往自在宫成佛。就胜处故。故知受变易已。后往色界。及诸净土。当知唯此身神通力故得往。非更受生。第八十卷不说变易有更生故。有说胜鬘经即许有多变易生。与此论相违。曾勘经文不见明说。至下第八卷二种生死中会(如余枢要)

论。有义色界至亦得现前

述曰。异生同前第一师说。色界亦有声闻初发心向大乘者。既与教．理俱不相违。无文遮故。许佛亦往菩萨生彼化故。有所依身故。亦有二乘圣者。色界有漏第八识后无漏现前。由有声闻于彼发心留身者故。唯除初二果。及独觉者。于彼发心上界无故。然论虽言留身于此洲。不言唯欲界遮余界无。故非诚证。又但言此洲不言余洲。余洲岂无。故不违理。亦色界后引生无漏。此中虽无评家。取者任意　然无色界必无回心向大乘者。以此论说唯欲．色界有漏本识后生无漏故。无佛．菩萨胜人生故。又无色身可得留故。一切下色身。得非择灭故。非定所生色可成身留故。中阴经中说佛处中阴二十年。亦化无色界众生者。大众部经。非大乘义。楞伽．般若皆说菩萨不生无色。瑜伽等同。唯色界有许之无失

论。然五净居至发大心故

述曰。此简色界地有回不回者。由经不说彼五净居发大心故。以下诸地发理无违。约处为言。唯五净居全无发者。此言经者大般若说。今第二会。当旧大品第十五卷。今大般若第一会第一百二十六云。复次憍尸迦。若善男子善女人等。书写如是甚深般若波罗蜜多。种种庄严置清净处。供养恭敬尊重赞叹时。此三千大千世界所有四天王天。乃至他化自在天已发阿耨多罗三藐三菩提心者。恒来是处观礼读诵。乃至广说。合掌而去。所有梵众天。乃至广果天已发无上菩提心者。恒来是处。乃至广说。合掌而去。所有净居天。谓无繁天。乃至色究竟天。亦恒来此观礼读诵如是般若。乃至广说。合掌而去。尔时十方无边世界所有四天王天。乃至他化自在天。乃至尔所梵众天。乃至广果天已发无上菩提心者。亦恒来此。乃至广说。合掌而去。尔时十方所有净居天。谓无繁天。乃至色究竟天。亦恒来此。乃至广说。合掌而去。余处皆言发菩提心者。于净居处不说发心。故知色界亦有圣者发向大心。唯除净居。经不言有发大心者故。若前师解此文者。此言广果诸以下天说发心者。据异生说。非是有学。不尔净居有何别因独无回心者　第二师云。一以经证。二亦由理。若生净居必不生上。亦不回心。取涅槃近。耽寂心坚。化必难得。故无回者。二理既齐。其文共会。诸有智者取舍随情　问此第二师义若准佛地。及此论等。既许二乘初二果等受变易生虽初则发心。要经多生方受变易。亦应许有欲界发心。至上界生身方受变易者不　今解有二。一云无也。生色界生必非经于欲界生。不还圣者得宿愿通知欲业尽。或未得根本定。未得通故不共知。而厌粗身即便急引变易生死。故无上界方受变易。欲界发心。即于欲界受变易故。不同初二果。彼欲业未尽。虽有知业多少。亦有不知者。业力所牵。或有即发心时受此生死。或有未受至第七生等。不还发心必即受生。业力尽故。道力满故。厌恶深故。不肯上界更经一生。何况有多。二云既无文遮。如七生者发心留身未必同时。不还者亦尔。欲界发心上界留身。欲界之身业力尽故。未得边际定可资故业故。欲得依胜身方转易故。由如是理。或有上地但于一处受一生已。即方受变易。或有二处．三处。或一地．二地．三地．乃至四地。至广果天受变易身。往自在官而受佛位。或有乃至但于第四禅受一生而受变易。有决定业故于理无违　因论生论。其净居上有实报土。第十地居。为三界处为不尔耶。佛地论说。此他受用身所居净土。为第十地诸菩萨等说法处故。即色究竟天摄。以极胜处净居不知亦不至彼。是故经云有妙净土出过三界第十地菩萨当生其中是也

论。第七转识至生处系故

述曰。此即末那随第八系如前已说。故同第八界地互缘。三界有覆得相引也

论。有漏无漏至得相引故

述曰。初地智起后还出观。有漏。无漏故互相生。随是何系染．不染识。引生何地无漏识起

论。善与无记相望亦然

述曰。即此有漏．无漏相生以辨性别。体位即彼

论。于无记中至得相引故

述曰。谓此师说有人法执故为此说。染者人执。不染者法执　生空智果者。智者即是无分别智。果者即后得智。及此所引灭定。皆唯不染是此句摄。与非无漏心时染。皆互相生

论。此欲色界至不生彼故

述曰。在下二界有漏第七随染．不染。得生无漏非无色界。地上菩萨不生彼故。与第八识同地系故。对法第十三等皆说与此同。菩萨灭离无色生故。此言染识为缘及果。但在二界。所引无漏平等性智。随其所应亦通无色。如在因中入灭定位。能引意识是有顶地。所依第七彼地之智。故通无色。未得自在。要由意引方得生故。第六入非想方起无漏。不可言第七是下地者故

论。第六转识至更相引故

述曰。三界九地。有漏望无漏。善望不善等。各得互为缘。如润生位。三界九地得相引故。然非一切性九地三界得相引。此言三各容故。六十九末有诸心相生。及显扬第十八．对法第五．大论第十三。皆有如来。第八地已去菩萨。得起一切处心相开导故。勘彼应知

论。初起无漏至唯色界故

述曰。然许初起真无漏非余二界。以能引发第六意识决择分善唯色界故。显扬现观品第十六．七皆是此证故

论。眼耳身识至应知亦尔

述曰。五识中初三识。上下言自类互为缘。后二识但言自类为缘不可言互。唯一界故。此唯有漏。此言善等亦随所应上下界地

论。有义五识至容起彼故

述曰。第一师计。入地得成所作智故得相生

论。有义无漏至相分摄故

述曰。此第二师。唯佛地得。无无漏后起有漏故。无漏五识诸非是佛者皆无故。何以无者。彼非佛已外余身中五根定有漏故。何意彼五根。不许是无漏。以是异熟识相分摄故。第八所缘必同漏．无漏故

问有漏根生无漏识。有何义违

论。有漏不共至不相应故

述曰。谓有漏者。简无漏根。无漏根发无漏识无违故。不共者。简有漏第八识。是共故可为无漏识依　必俱者。显非等无间缘。等无间缘根前后生故。得依有漏　同境者。简第七为六依。彼虽有前义。非同境故。此有漏根发无漏识。不相应故

外人复云。如六依七亦依有漏有何不相应。今复量成

论。此二于境明昧异故

述曰。同境明识不依闇昧之别根故。此中譬喻如在余位极成眼等根。应立量云。有漏五根。不发无漏识。有漏色根故。如余因位　若准前师。十地之中得无漏五识。八地已去得变易生死。于理无违。随其所应从何界后引生无漏五识。初起虽必在欲界。后起亦通色界

若第二师。十地之中无无漏五识。异生成佛必是色界第八识后引生无漏。八地已去菩萨。便无鼻．舌识。以所依根是色界系。不可下界识依上界根。虽知下三识得依上地根。无有下界识依上界色根者。故鼻．舌识八地已去便无。由是应言。八地等菩萨诸根互用。三识中闻香等。或二根处身根闻香等。于理无违　又解二识依上界根亦无有妨。如下地三识系虽有别仍别地依二识亦尔。诸论但依一切异生。二乘．七地以前菩萨多分为论。不言下二识依上界根。何妨定有。虽有此解由如是义前师解妨。然生无漏随何界身后即彼引生。若约后师二界皆得初起。二乘等或在欲界后。异生成佛唯在色后。善．无记性多唯善性。有通无记。此合八识入十二心为无间缘。第六意识三界三性心相生无间如别处说

论。三所缘缘至所虑所托

述曰。此中有三。一释出体义。二辨差别。三八识分别。此出所缘缘体相　谓若有法者。谓非遍计所执。此中有二师释。初或通缘假。次或唯缘实。前师即眼识缘长等。后师即不缘。故此但总言有法。不别定其假实体法。此则明非所执。所执无体不能发生能缘之识故非是缘。缘者必是依他．无为。可有力用发能缘识名为缘故。即简经部眼识。缘和合色体是假法。识虽似彼有所缘义。而非是缘以无体故。今此必是有体方缘　是带已相者。带有二义若古西方师释。己者境体。带者是心似彼境相义。即能缘之心有似所缘之相名带。相者相状。小乘是行相。能缘体摄。大乘是相分所摄。以前第二卷中解谓能缘心等带此色等己之相也。以此理故正量部师般若毬多造谤大乘论。遂破此云。无分别智不似真如相起。应非所缘缘。我之大师戒曰大王为设十八日无遮会时。造制恶见论遂破彼云。汝不解我义。带者是挟带义。相者体相。非相状义。谓正智等生时。挟带真如之体相起。与真如不一。不异。非相。非非相。若挟带彼所缘之己以为境相者。是所缘故。若相言体。即有同时心．心所之体相。亦心挟带而有。虽有所托。然非所虑故非所缘缘故。相者相分义。或体相义。真如亦名为相无相之相。所以经言皆同一相所谓无相　前句是缘。此句是所缘　缘生于谁谁带己相。谓心。或此相应法。是所缘缘果。非与色．不相应为所缘故。三十八说唯望心．心所为所缘故　若尔古师．大师二释皆有妨难。谓能为缘生能照法。能照法体若带己相。说此名彼所缘缘者。即镜水等所照外质。亦能为缘生镜中影。镜中影即是带己之相。镜等外质。应是镜等所缘缘。为解此疑故。次说言所虑．所托。所虑即前所缘义。所托者即前缘义。设此为彼所虑非所托者。不名为缘。如和合假等。设为彼所托彼得生。亦须彼能虑于此方是所缘。谓镜等不能虑。质非镜等所虑。故便非镜等所缘缘。不同心等。虽无分别亦能虑故。虑者缘虑义。佛地论云。若无见分应非能缘。此中意说。若是有体之法。是带己相之心。及心所法所虑．所托者是所缘缘故。一切有为．无为皆此缘摄。安惠等师既无见分。如何解所缘

论。此体有二至疏所缘缘

述曰。自下第二辨其差别。若与见分等体不相离者。简他识所变。及自八识各各所缘别。唯是见分内所虑托。此有二种一是有为。即识所变名内所虑。二是无为。真如体不离识名所虑托。即如自证缘见分等并是此辈。空等虽是无为所摄。然若假变。即有为摄。若依本体。即是真如故无别说。此有为者四分中相分摄也。此说亲已疏所缘缘与能缘心相离法是。谓即他识所变。及自身中别识所变杖为质者是。然虽眼．耳等非眼识亲所缘缘。亦非疏所缘缘。不亲取故。不杖为质故。要为本质能起内所虑托之相分名疏所缘缘。谓为质起故名缘。见分亦变内相分似本质法故名所缘。亲所缘者。即谓见分是带己相此即疏中。即影像相分是带本质之相名所缘。故名能起内所虑．托。不言起内心。以起是缘义。起相分是所缘义

论。亲所缘缘至亦得生故

述曰。前亲所缘缘。但是能缘之心皆有。离内所虑．托之相分。一切心等必不行故。今大乘中。若缘无法不生心也。疏所缘缘能缘之法或有或无。以是心外法故。如执实我虽无本质。然离彼法心亦生故。余如枢要

自下第三约识分别亲疏有无

论。第八识品至任运转故

述曰。第一师说。唯有亲无疏。所以者何。此识由业。及自因力故。任运变境故。无疏所缘缘。疏所缘缘必强思心方可有故。异熟心无。然亦能变他依处者相似名变。不杖他生任运变故

论。有义亦定有至自方变故

述曰。第二师亦定有疏所缘缘。亦亲所缘也。此第八识要杖他变为本质方能自变故。即种子等亦杖他变。望自身虽为本质。望他即为影像。即是变他根之师

论。有义二说至为自质故

述曰。第三说。前二师俱非。此难前第一师也。且如自身．他身自土．他土可互受用故须杖他变。谓前第二卷说。若不变他应无死后尸骸等事。互相受用。即以他所变为己第八之质。由前理故。以中边文变他为定

论。自种于他至种皆等故

述曰。难第二师云。自种子于他身无受用理。他变为此种。不应道理故。非诸有情种皆等故。谓或多。或少。谓有三乘．五姓差别。若此人多。彼人少者。如何相杖。若变多者少不变故。若彼救言等者相缘。不等者不缘。何故不许第八可受用者缘。不可用者不缘。此中且以种子为难。五根亦无受用之义。如何变他

论。应说此品至有无不定

述曰。此言品者通心．心所。其第八品此疏所缘缘。若因若果位有无不定。因中变他依处可受用故。不变他根及种。不可受用故。及死后无故。有色界变杖他。无色界无。即因中不定。在佛果位能缘无为．三世等法故有无不定。因中五数。唯托心王所变为质。心王唯能变实法故。佛果五数虽缘去．来等。亦托心王所变为质。自无力故与因相似。此中言品文虽总说。心所不尔

论。第七心品至无外质故

述曰。此识因中有漏者。是俱生起任运无力。必杖第八识。以为外质。自方变故。既非业果。体力须藉质起。无漏位不定有。缘真如．虚空．去来。无外质故。缘现在世．有为法等。有外质故

论。第六心品至有无不定

述曰。此识因果位能自在转。或分别起。或是俱生。故一切种所杖本质有无不定

论。前五心品至无外质故

述曰。眼等五识。八识之中最居前故。因中一者粗。二者钝。三者劣故。必杖第八。或第六所变外质方起。余如枢要　得转依位随在何处此疏所缘即不定有。或说亦缘真如。有说不得。但缘去．来等故。然今大乘至佛位已一切皆所缘。唯除见分非相所缘。因中五识诸根互用。唯除相应自体。亦是所缘缘故

论。四增上缘至或顺或违

述曰。此中有三。初出体。次显用果。后辨胜显差别。此即初也。若有法亦是有体此简所执　有胜势用者。谓为缘义。即有为．无为有胜势用。此用非是与果等用。但不障力　能于余法者。简其自体。显不同前所缘缘故　或顺或违。显与违．顺能为缘。与后生异法为缘非前灭法。谓且十因中前九是顺。第十是违。亦是此缘故

论。虽前三缘至差别相故

述曰。此缘最广前三亦是。然今此缘。除彼前三取三外之余法为此缘体。虽无一法非所缘缘。所缘缘外更无增上。然彼正缘时是所缘缘。余不缘者是此缘故。以此别体明四缘故

论。此顺违用至四事别故

述曰。此显用．果。其顺违用于何处起。即此果法谓于四处转。谓一法生。生已住及成。即一切有为法得中通有．无为。生者如大论第五。显扬十八说。自种为先余法色．无色为建立。助伴．所缘为和合三界法生。住者如对法第五。谓风轮于水轮等。成者大论第五等。云谓成立成辨。即摄彼二。成谓所知胜解爱乐为先。宗．因．譬喻为建立。大众．敌论者为和合。所立义成。既以宗为能立。便以义为所立。若陈那以后。以因．喻为建立。宗为所成立。成辨者。谓工巧智为先。劬劳为建立。处具为和合。工巧业成辨等。得者彼云。三乘种姓为先。内分力为建立。外分力为和合。证得涅槃。内分如理作意等是也。外分佛兴世等也。彼且约无为说。实亦通有为。二十七贤皆名得故。论说得法通三性故。或前三是有为。第四唯是无为。彼论又说何法作用者。今此中意。即此四法更无别法。四体上用也。或唯第三。第四无为无作用故。又彼无住略不说也。此摄法周。彼但影略。今此所说是顺所生此缘之果。若违之果一切皆通。令不生不住不成不得故

论。然增上缘至二十二根

述曰。下辨胜显差别。于中有三。一总标。二出体。三例指。此即初也。如大论第五十七．九十已去对法第五等废立者。偈云取境．续家族。活命．受业果。世间．出世净。依此量立根。余如枢要说

论。前五色根至少分为性

述曰。此出七体色。文可知也

论。命根但依至而为自性

述曰。命根如前第一卷说。五受言随应者。即遍行中受各别五受配也。或通八识。或不尔故言随应也。或体各各随其五别。故言随应　信等即以信等．及善念等为体者。信等等取精进。取二法全故。言即以信等者也　及善念等者。等取定．惠。此别境中法通三性。此取一分故。言及善念等

论。未知当知至可当知故

述曰。体谓体性。位谓五位。体性居位故名体位。根本位者。五十七云。几不系。答后三．九少分。三者即三无漏根也。不取前位故。见道中如对法第九有十六心。此除末后心　问何故见道通十六心。此根唯在十五心时　见道据见观谛行故。即十六心皆是。此根有所未知而当知根。唯前十五心。以第十六无所未知可当知故。此中类忍皆缘前心。其第十五心已缘前心遍成讫。第十六心泛观类忍。不同小乘证无为故。唯取十五心为此根也　问此相见道在真见道后。真见道中已有无间。及解脱道。解脱道中已得初果。何故相见至十五心犹此根摄。岂预流果亦此根耶　答此不然。其预流果至相见道第十六心。见相谛圆方始建立。非真解脱可名初果。故十五心犹此根摄。而非初果得有初根。义唯菩萨从真见后亦不出观即入相见。至第二心犹此根摄。至第三心相．见既圆。方极见满。乃非此根。第二根摄

论。二加行位至根本位故

述曰。此义亦辨决择分善。近能引发根本位故。此中加行．资粮之言。不唯取彼亦摄根本。今显兼取加行等故。但举加行等也。如五十七云。一色界系．及不系。一切系．不系为义。义者境也。此根唯取决择分已来。决择分善唯色界系故。对法第十亦尔

论。三资粮位至根本位故

述曰。此谓大乘者入劫已去。小乘亦尔。于谛现观发起决定胜善法欲。六现观中是信现观也。非无漏信。然大乘者入劫已去于谛决定。不同外道于谛生疑故。乃至未起决择分善已前。在顺解脱分位。以能远资益生见道根本位故。五十七说。问未知根何义。答修谛现观者。从善法欲已去。于一切方便道中。即信等五根义是此义。故此根亦通解脱分位也。此不望涅槃为名者。至下当知

论。于此三位至故多不说

述曰。于前三位九根为性。然加行位。及资粮位。于后涅槃胜法。求证未知愁戚。欲证亦有忧根。即以十根为性。安惠菩萨集糅对法。多顺同彼。以不通无漏复是戚行。非正根摄。根本位中必忧不起。瑜伽等中故多不说。然解脱．加行分位。非无此忧根。然资助法。非正根法。若入无漏彼漏灭故　然此无漏根通三界地。五十七说。七根入无色。后三有一能入。有一不能入。彼前文复云。空处等十一根可得。非想地唯八。即三无漏非想皆无。前三无色有此初根。余二根可知。此相难故所以别说

论。前三无色至傍修得故

述曰。谓有菩萨见道。先时曾异生位修习。得彼定已后入见道。傍修彼以前所起世俗智种子故。种子得根名。说彼为有。后亦许起。既非见道起亦无失。对法第十三解真现观云。又于见道中得现观边安立谛世俗智。由出世智增上缘力。长养彼种子故名得此智。而不现前。以见道十六心刹那无有间断。不容现起世间心故。于修道位此世俗智方现在前。此根非加行．及无漏根现行于彼有。以彼地无四善根故　又解二乘人亦有先修习者。后入见道名胜见道亦傍修彼。然此修道亦得现起。非如小乘三类智边所修等智毕竟不起。以功德法故须修。此不应尔。以助与力令其殊胜。彼地此种法尔有故。此中说修唯得修修。非行修修。必不起故。唯相见道修。以差别谛观顺世俗智故。非真见道不相顺故　又解真见道亦修。以时促无差别所以不说。此中说下亦得修上。先离色界欲。及菩萨得故。云有胜见道。非一切见道皆尔。若依对法第十。上唯修下依决定说。渐离欲说。非实道理　又解菩萨三无色地。亦有无漏见道。但修种增毕竟不起。如下三静虑见道亦毕竟不起。此义应思修用何为。宁知彼地有其见道。见道何故依唯于定。非惠地故　或说既许善法欲已去名此根者。即菩萨解脱分者亦生于彼。故作此说。二乘人劫数近故。不可说有彼解脱分

论。或二乘位至此根摄故

述曰。第二义言。此或是二乘第三果已去回趣大者。为证初地法空。地前亦起九地所摄生空无漏智。九地者六色界．三无色。彼先生空智。为菩萨观起。顺菩萨观故皆此根摄。说彼有此根非违理也。然二乘人未证法空观起无漏故。此中不说

论。菩萨见道至以时促故

述曰。前言三位皆二乘根。如五十七下说。菩萨三根于胜解行地立初根。十地立第二根。佛地立第三。为释此疑云菩萨见道亦有此根。但说胜解行者。以见道中时促不说。谓初地有三。入．住．出地。此唯入地少时故时促也。虽二乘亦尔。以见道前促于菩萨。所以说彼见道亦有。菩萨不然。不可为例

论。始从见道至故多不说

述曰。此第二根三乘位同。九根．十根皆如前解。今依此解初二根亦通有漏。此与对法第十同也

论。诸无学位至具知根性

述曰。其无学中无漏九根。皆第三根摄

问何故有顶如入灭定前心亦有无漏。非此三根摄也

论。有顶虽有至非后三根

述曰。虽有游观而不明利。想微细故非后三根。然说彼是已知．具知亦无妨也。不顺三根以不明利故不说彼。非彼不摄。若不摄者三无漏根摄无漏根不尽也

论。二十二根至如论应知

述曰。此诸门义如五十七等说

成唯识论述记卷第七(末)成唯识论述记卷第八(本)

        沙门基撰

论。如是四缘至十五处立

述曰。就答缘中有二。上来已辨四种能生分别缘已。自下傍乘辨缘依处建立十因。此中有三。第一如是四缘依十五处等。显前四缘依十五处说为十因问起下文。第二正答。第三总结傍论已了应辨正论。此即初也。显四缘摄法尽义别更立。下答中有四。第一明依十五处立其十因。二辨十因与二因相摄。三明四缘依处等建立。与十因．二因相摄。四明四缘依处等得果多少　又解今此标宗。言四缘义别依十五处立为十因。自下释中。初依十五处立十因。次四缘依何处立等。后辨得果。其十因．二因相摄。但是因明十因傍义。故非别门

论。一语依处至所起语性

述曰。出依处体。言依处者。非是与因别体。语即依处。是持业释。下皆如是。与因一体。然依者于义。俱第七啭声。即于语体上。立随说等因义也。如大论第五．三十八．显扬十八．对法第四．中边俱辨此因。然大论三十八。但有三种十因。及五果体无依处摄。对法唯有十因之名。亦非周悉。显扬十八初有十因。后辨因依处。大论第五辨因依处不别明因。三十八．及显扬云。随一切法名为先故想。想为先故说。是彼诸法随说因。彼论文势似取诠一切法之名．想．语三法为因体。然今此文正解彼意。但取法．及名．想三法所起语是此因体。所以者何。但言依语依处立此因故。唯语为自性。不尔即应言依名．想．说依处立此因也。此中即以诸法为果。以名．想．与说为所依因。言说正是诠诸法因也。言说是语性。语性总言。即通三性语业为体。唯佛是善。余皆无记。然有表示故语可言善．恶。然实二性。名虽即语之差别。无表示故不如其语。语是业性。以除佛以外名皆无记　或可。大乘离声无体。故名即通三性。但以三相及得例难同所依故。不可言相是共有因不同于名。大乘共有因义皆通故

论。即依此处立随说因

述曰。此显说因依语依立。不是异体。依体立义也

论。谓依此语至说诸义故

述曰。此释依语立说因义。谓诠一切法。起名取其相状。方有言说起。即依此语随见．闻．觉．知后。或随彼所见等事说诸义故。依语立因

论。此即能说为所说因

述曰。此释因义。对何为因。此即能说之语。为所说一切法因。古师云所说一切法是此因体者不然。若尔即以言说为果故。其见．闻等。如九十三．及对法第一．枢要等会。言随者。是随逐义。即随所见．闻等事起语言说。大论等并同此文。然有漏无记随说因。果通一切有为．无为有漏．无漏法。是持业义。以无记即因故。既以无记为果。诠无记事之说。说与无记为因。即依士释。若前解因唯有漏．无记。后解即通有漏．无漏三性所摄。其染．净此因准此可解

论。有论说此至随起说故

述曰。此会相违　是名想见者。集论中说　由如名等。是彼释文。此因名．想．见三法以为自体。谓想．见二法如能诠名字而取境相。及兴执着。想能取相执着由见。如名字起取相执着已随起说故。即以三法为因所生之说是其果也

论。若依彼说至是语依处

述曰。若依彼文。性是三法。三法与语为依处名语依处。语之依处。亦依士释。若依此解。即显此名．想．见因。是语之依处。三法为因体故　问何所以二论相违　答二论意别。论虽无会。今意释言。若大论等。以一切法为果以说为因。约所诠是能诠之果。即能．所二诠解因果。对法无著以生起为因果。即依名．想．见起言说故。亦不相违各据一义。故对法云。随说能作。随说者语也。随说之能作。名．想．见也。又大论约贯通诸法诠境以说为因。对法唯依染分相生以说为果。不相违也

论。二领受依处至能所受性

述曰。观者对也。待者藉也。即是此因通能．所受。然所假藉能所之受方是余非。然有人云唯三受为体者不然。亦待食等而求啖等。即以所待食为欲因。若待情欲方求饮食。以受为食因。然领受处通能．所受。不可言欲。欲不遍故。非受性故。即观于此随是能．所受。领彼所．能受果。或生住成得。此所待与所生等为因也。然大论等皆言待此若求．若取。即所待受为所求等因。三十八等云。观待足故足为因故有往来业。未必以受为因。所待非受故。又此论云通所受故。然此所待若能所受皆此因摄。有以能受为因。能受为果。如待苦为乐。有以能受为因。所受为果。有以所受为因。所受为果。有以所受为因。能受为果。四句别也。所领受法亦名领受故。今于能受唯取受数。一常遍诸心。二五分位别。别境等法不常遍诸心。作意等四无五分位故。触虽有尔。然于所受非领属己。不如于受所以不取　其所受中通一切法。但除种子因缘之法。此因疏故。唯疏相待方是此因。如种望芽。内种望现皆非此因。不尔下应言得等流果。以不得故。唯疏相待者得。即亲所待皆是引发．牵引等摄　问何故说因缘是牵引．生起摄故。亦是定异等摄。说观待因是观待。复是牵引等摄。竟有何失　答曰不然。以名远故。名观待者即要非亲。定异等因名相通故　又解若亲相待亦是此因。下此果中但据疏远不言亲者故。不说得等流果等也。此解为胜　又解观待情欲是观视义。要境待情。情待境方是即能所受性。以种望芽非情能所观待故非此因　问若尔何故言足为因故有往来业　答亦是内法情所待故。因缘芽等法非情所待。情所待时非因缘故。前说正义。既所受中以所待为因。芽待于种亦可此因。且无记之因。若无记即因唯有漏。无记性果通漏无漏．三性等法。若果是无记。与无记为因。即因通三性．漏．无漏。果唯无记。余染等皆准此知

论。即依此处立观待因

述曰。此显依处依之立因

论。谓观待此至彼观待因

述曰。大论等意势与此同。此显观待因果于四处转。但除亲因缘

论。三习气依处至远自果故

述曰。谓内外种未成熟位。谓有漏．无漏种子内外种子一切。未为善友力等所润。贪爱等所润。水．土等所润。皆名习气依。以未为润时。但能牵引远自果故。不问同异性相称故名为自果。且净因中。与能证涅槃清净之法为远因。勿见大论等言此因证得涅槃为清净因。便言此果是无为法。无为疏远非因生故。论不说得离系果故。今此因亲。此三性之因果随因性。因缘亲生增上生故。能引等流．增上果故。或染因中亦与果异性。谓异熟因。果唯无记。因通善．恶也。若无记即因。果唯无记。若无漏即因。果唯无漏。善．不善即因。果通三性。若无记之因。因通三性。果唯无记。如理应思。大论等同

论。四有润种子依处至近自果故

述曰。即前种子为善友等力润已去名有润依。以能生起近果。如净因与近菩提为因缘者是。此中但与前所润．未润别。更无别体。果性等并同前。大论等亦同

论。五无间灭依处至等无间缘

述曰。即心．心所法之等无间缘。以心．心所法为果也。此缘如前辨。因随何性果通三性各唯自识。唯以心．心所为体故

论。六境界依处至所缘缘

述曰。体通一切法。果唯心．心所。有漏．无漏等。并通因果。若以未来为因。果非现在。非因前而果后者。今亦不然。相分现在义似未来无实未来。故所缘缘无不有果。此三十八说此等无间缘。及所缘缘。唯望一切心．心所故

论。七根依处至所依六根

述曰。体是六根。即通八识。五根为体。果唯是心．心所。前三果果性皆同。因准可知。然无间缘。谓现在时为缘非在过去。过去无故。即现在有力用。能开导法令未来生故。入过去时其用方显。果现前故。处所空故

论。八作用依处至余助现缘

述曰。谓于所作业作具之作用。如釿斧等有斫伐等用。即除种子余助现缘者。谓除内外种生现。种生种。现生种。及亲助缘。余一切法疏助缘皆是

论。九士用依处至余作现缘

述曰。谓于所作业。能作者之作用。即取前所除中正作之士用亲助缘者。其果宽狭同前作用。作用．士用必同所作故。不取亲者。非因缘故。此二果通漏．无漏三性因亦尔。然此二及前五无记即因。除无间缘。及根依处。余依处果通漏．无漏。彼二果唯有漏。有漏二因是无记故。不生无漏也。此依六识作法。若七．八识无间缘。无记即因。果通无漏。七有漏根。六无漏故。与无记为因。除无间缘。及根。余因通漏．无漏三性。此依六识为论。若依第七识无漏无间有漏可生。无记之因。其无间缘因亦通无漏。根中应分别。色根．意根各有异故。然此中士用作用。唯约有情士夫用等说。故下言唯得士用果。不言得离系等果故。今亦通取非但内有情也。然作用．士用皆第三啭声。梵云羯剌拏。是作具作用。羯剌多是士夫作用。故二别也。然大论三十八。说唯除种子所余诸缘名摄受故。此乃助成摄受。故除因缘。如眼识生。以眼根。及种为士用依。以等无间缘．所缘缘等为作用依。根稍亲故。此约法为士用说。若假人为士用非于法。准此应知。人望谷芽。人为士用。地．水等为作用。作用疏于人功故。若依瑜伽三十八无记因中皆有士用。皆以地．水等为士用。日．及锄治为作用

论。十真实见依处至能助引证

述曰。谓一切无漏见。与一切无为有为法为因。除见因果自熏成种以外望余皆是此因。以因缘引发是引发因中摄。于无漏有为俱生法。能助令同所作。或令增长故。于后有为无漏能引。前引后法也。能证即与无为为因也。此显胜果

论。总依此六至辨无漏故

述曰。前六依处是摄受因体。以前五依疏所摄受故。成辨三界有漏诸法。若六合疏所摄受辨无漏法。即第六依不通有漏也。助成因缘名为摄受。故除因缘亲能生法。故对法言。如田．水．粪等。望谷生芽等。虽自种所生。然增彼力名摄受因。然随所应有五．有六。非诸有漏皆具五等。心．心所生皆具五依。非心．心所。即便无故。此中前五通无记因。后一非也。随其所应三性应思

论。十一随顺依处至无为法故

述曰。谓三性法通无漏也。现种诸行能随顺同类胜品诸法。同类言。简异类为因唯望自性。然胜品言。简自同类与下品为因。大论第五等。云无记与善．染为因。谓本识中各别自种。然望现行亦性同也。即与涅槃亦为因也。同大论等。现引种。种引现。现引现。种引种。皆是此因。此以性论之则狭。以界论之则宽。随其所应。显扬等论云。欲界法与三界无漏为因。色界与色界。无色界。无漏法为因。无色与无色。及无漏为因。无漏与无漏为因。不言与下法为因也。果望自类其性必同。界系有异

论。十二差别功能依处至自乘果故

述曰。此唯自性。设他性唯相称。谓善业定引人．天第八识非恶趣。以相称故。故非别性不相称为因。谓自界法与自界为因。自界中自性与自性为因。自性中色与色为因。色中内与内为因。内中长养与长养为因。如是等。及自乘种子望自乘有为无为果亦尔。即净因也。以界论之则狭。以性论之则宽。其大论等同。果易故不说。谓于有为因能起果。若于无为因能证彼果。差别势力自性相称名定。不共他故名异也

论。十三和合依处至一事业故

述曰。以前六因为性。不取言说。以疏远故。言说与法不相和合。势疏远故不取为性。因既即前。其果亦尔。于生等果约一事业也。因通漏．无漏。一准于前

论。十四障碍依处至生等事故

述曰。此相违．不相违中。因通漏．无漏。果亦尔。令有为无漏不生。无为不显故。然领受。及此后三因。同瑜伽第五。皆言于生．住等果。不言余者余因狭故。此四宽故。然大论。显扬但有后三。有于生等之一果言。观待中无。此中观待宽彼论唯望情欲作法。其性狭故。三十八唯依于生以明障碍。据胜显故。六相违中。唯此胜故。亦不违也。此中无记．染．善皆准应知。大乘灭相虽不待因。相违因与后后法为生因。与前法相违名相违因。非与前法灭为因也

论。十五不障碍依处至生等事故

述曰。翻于上障碍依处其相可知

论。如是十因至方便因摄

述曰。自下第二二因相摄中。有二师别解。初师中二。初引菩萨地。后引有寻等地文。引菩萨地中有三。一引文。二正释。三立理。引文讫。能生因亲。方便因疏。初解与古来大异。第二大同

论。此说牵引至名生起种

述曰。下正解之。初解能生。后解方便。言菩萨地说牵引因。除业习气。及外无记因。生起因中亦尔。亦除业等。彼非因缘故　问曰何以得知生起因中有业种也。论文二处皆言此因是能生因。不说有增上缘故　答此谓不尔。今亦有文。谓大论第十。彼问若诸支相望无因缘者。何故说言依因缘立十二支也。答依增上缘所摄牵引．生起．引发三因说非有因缘。故知此生起之中亦有非因缘种也。又理准。若未润种既有业。亦在牵引中。何故已润业种。非生起因也。又菩萨地等。谁谓彼言生起因是此因也。如此文是。其引发因取种引自种。种引现行。为因缘者。除现引种。及引现行。异姓种。及涅槃等。彼非因缘故。定异因亦尔。唯取为因缘者。除引自乘。及异熟增上。等流果。或亦取引发中现能熏种为因缘者。亦是引发等二能生因摄。下有二释故。其同事。不相违摄前因。为自体故。即是合六因中诸因缘种未润已前。亦未成就皆名牵引种。远牵自果。即牵引因全四因少分。除生起因故。若被润已去皆名已熟。即生起因全。四因少分。除牵引因。是此生起因。近能生起果故

何以知者

论。彼六因中至二位中故

述曰。六因之中皆有因缘能生所摄。此二种子既是因缘。故六因中有因缘者皆此所摄。若不尔者。即摄因缘不遍尽故

问既尔现行熏成种亦因缘收。何故此中不摄。亦非尽理故

论。虽有现起至此略不说

述曰。此问不然。除牵引．生起二因。以此二因唯种子故。如前六因中引发等四因内。现行能生种为因缘者。以多间断非如种子性恒相续故。此菩萨地略而不说。此就不尽理据一义为言

又解

论。或亲辨果至谷麦等种

述曰。即此现行亲辨果故。亦名为种生起种摄。近生果故。何以现行亦名种者。此中有例。如假说现行谷麦等种。彼既然此亦尔。此六因中何因所摄。余四因摄

上来已解能生因摄讫。自下明所余因方便因摄

论。所余因谓至方便因摄

述曰。谓第一言说。第二观待。第五摄受．第九相违全。及前六因中非因缘法。皆是前说未润生位。已润熟位二因种余。即说此四全。六少分为方便因。此方便因亦有等无间．所缘缘二种。今就一总言但是增上缘。非无少别。至下当知

上来已出因显数相摄。下出于理

论。非此二种至有因缘种故

述曰。非此牵引．生起二种。唯属彼十因中牵引．生起二因全。所以者何。此二之中有非因缘。摄尽便宽。能生是因缘故。余引发等四因中有因缘种故。若唯摄二不摄便狭

论。非唯彼八至非因缘种故

述曰。非唯除生起．牵引外八因全皆名所余因。所以者何。四中有因缘。摄尽便宽。以方便因非因缘故。彼生起．牵引二因中亦有非因缘种。谓业种等。若唯八因名之。所余不摄便狭。彼有非因缘。方便不摄故。菩萨地文不是尽理。故于此中皆如我说

次会第五卷寻伺地文

论。有寻等地至余方便摄

述曰。于中有三。一牒文。二正解。三立理。此牒彼文

有寻等者。等有伺等。次下正解

论。此文意说至自类果故

述曰。能生因是因缘故。如前所说。六因中若现若种已润未润但互为因缘者。是名生起因。皆能生摄。若现若种润未润时。皆能生起自类果故。自类果故言显是因缘种及现行。简非因缘种及现者

论。此所余因皆方便摄

述曰。方便疏故。此六因中因缘种外。及余四因全。皆名方便因。疏体同故

何以知者

论。非此生起至有因缘种故

述曰。下立理也。非此寻．伺文生起因属十因中第四生起因。若唯一生起因者。生起中非因缘法。摄尽便宽。又即彼牵引等五因中。若现。若种。有因缘故。不摄便狭

论。非唯彼九至有非因缘故

述曰。非除生起因外彼九因名所余因。若唯取九。九中亦有因缘。方便疏故。摄九尽便宽。生起之中有非因缘故。方便摄便不尽亦太狭。若因缘唯摄生起。即摄增上业种太宽。若不摄余五因缘。五因缘不尽太狭。若方便定摄九因。即五因中有因缘者。亦方便摄是太宽失。不摄生起业种是太狭失。故知文势如我所解。此中影略。但以摄不尽。太狭为解而影取宽。上皆准知　问何以菩萨地因缘分二。能生因亦名牵引种。虽有二名犹摄现行因缘不尽。寻伺地一生起因即摄现．种俱尽　答约润．未润唯约种论。故须分二。能起于果体是因缘。不分润与未润故。寻伺地唯一生起。亦无违也。此第一师辨讫

论。或菩萨地至即彼余八

述曰。第二师中释二文为二解。一一中又二。初正解。后释难。此初也。菩萨地所说二种种子。即十因中彼牵引．生起二因如名所摄。所余诸因。即十因中余八所摄

下自释难

论。虽二因内至胜显故偏说

述曰。牵引．生起二因之内。虽复亦有非能生因。以业种等非能生故。此二因中因缘种子。一亲辨体。二受果无尽。胜故偏说是能生因。不说增上业种所摄

论。虽余因内至多显故偏说

述曰。虽八因内四因中有非方便因。谓因缘种等。以四因全四少分中增上多故。论乃偏说是方便因。即前能生因隐增上者。后方便因隐因缘者。俱不明故为不尽理也

论。有寻等地至即彼余九

述曰。下文亦二。准前应知。彼说生起因。即十因中第四生起因摄。余因之言余九因也

何以尔者

论。虽生起中至亲显故便说

述曰。下释难云。生起之因虽有业种等非因缘摄。以对牵引因已润故。是近得果。就自因中名言种子与果同性。以是亲显故偏说之。略牵引因。及自因中业种不说。偏说生起因是能生因。以已润竟方名生起。故望牵引为近也

论。虽牵引中至亲隐故不说

述曰。虽知菩萨地牵引因。亦有因缘种是能生因。而望生起是远。未被润故。作恶不即受。故疏远故。即业种显。亲名言种相貌隐故。遂不说其因缘种子。而说业种为牵引故。不说牵引因也。理亦无违

论。余方便摄准上应知

述曰。虽余四因中亦有因缘。而四因全。五因少分。是方便摄。如上增上多故。偏说非能生因。实理亦是文不尽理

第三以四缘依十五处。及摄十因．二因

论。所说四缘至十因二因

述曰。卷初标云四缘依十五处。义差别故立为十因。上来虽有二文。但依十五处立十因。十因．二因相摄。未明依十五处立四缘。及十因．二因相摄。故有此问。于中初问。次答。答中先答缘依处。后辨与因相摄

论。论说因缘至立增上

述曰。初中有二。初引文后正解。此引瑜伽第五。显扬十八皆同

论。此中种子至因缘种摄

述曰。下解有二。初解因缘依处。后解中二缘依处。于中各有二师释之。所言种子是因缘者。即十五依处中第三习气．第四有润种子．第十一随顺．十二差别功能．十三和合．十五不障碍．合六依处中。除其现行因缘种摄。即前所说六因依处种子是因缘故

论。虽现四处至此略不说

述曰。上解本文。下释不尽。但言种子不说现故。虽除第三．四两依处。外余四依处亦有现行是因缘者。而多间断。此略不说是因缘摄。但言种子是因缘故

论。或彼亦能至亦立种名

述曰。又解除牵引．生起。四中现行能为因缘者。亦是此中种子言摄。亲辨自果故。喻如前解。此释彼文将为尽理

论。或种子言至取舍如前

述曰。第二师解。此种子言。唯属十五依处之中。第四有润种子依处。以有种子言故。此有润中不简去业。不摄习气中因缘种。及四依处中因缘者。取舍如前摄二因等。此师意解。约生起亲近故不说余。因缘种显不说业等。以牵引等远疏等别故。略而不说。即以此文为不尽理

论。言无间灭至二缘义故

述曰。上解因缘。下解中二。此即是前第一师义。彼二处言意显。但是此二缘者。非唯第五无间灭处．第六境界依处所摄。其余领受．及下和合．不障碍处三依处中。亦皆有此二缘义故。观待待境心等得生。余二合前以为体故。即以此文而为尽理

论。或唯五六至略不说之

述曰。此即是前第二师说。二缘依处唯彼第五．第六依处。非余三依处。余三虽有此二缘依处。以相隐而复少故不说之。此二处全。名亦显故。论但说二隐余少者略不说也。即以此文为不尽理。依所余立增上。易故略不说之。随前所应尽理不尽。除三之余皆增上故

论。论说因缘至摄受因摄

述曰。此下即答四缘．十因．二因相摄。此中合作十因．二因摄也。于中有二。初引文。后正解。三十八说。因缘即是能生因摄。增上缘者即方便因。中间等无间。及所缘缘。此之二缘摄受因摄。此中别疏摄受因摄上二缘。自余九因二缘所摄理准可成故论不说。但以摄受之中二缘相显所以偏说。非方便内不摄二缘。观待．同事．不相违。方便摄故。又已辨二因与十因相摄。但言能生是因缘。方便是增上。中二是摄受。即显二因中方便摄三缘。能生摄因缘。义亦兼显十因中六少分是因缘摄。一因少分是中二谓摄受。或兼观待．同事．不相违亦有二缘。论唯说摄受以显故。余是增上缘理已成立。文言略也

论。虽方便内至故此偏说

述曰。今释彼文为不尽理。若准方便摄余因尽。有非增上者。以等无间。及所缘缘。是方便摄故。以增上缘摄因多故。谓除观待．同事．不相违少分余皆增上。偏说方便是增上缘。此约不相乱增上缘体解。若相乱体。以余二缘亦增上故。皆方便摄。若不尔者。不说能生。是增上故。显方便中具三缘也

论。余因亦有至显故偏说

述曰。十因之中。则六因内是因缘者。皆能生因。四缘之中因缘所摄。领受．摄受．同事．不相违因中等无间缘。是方便因中等无间缘摄。领受．摄受．同事．不相违中所缘缘。皆方便中所缘缘摄。虽此领受等四因之内。亦有中间等无间缘。及所缘缘。此于四缘位居中故。然摄受中。以有二依处名．体全显故偏说之。余无名．体依处全二缘者。故略不说

论。初能生摄进退如前

述曰。然能生因是因缘者。或说六因。或说二因。且依菩萨地。若通取六名进。若唯取二名退。或取六中唯取种子是能生因。摄现不尽名之为退。若并取现名之为进。依有寻等地。若取六因名之为进。唯取一因名之为退。今此通说。皆如前说

论。所说因缘至依何处得

述曰。此为问也。第四辨依处等得果此问。因谓十因。缘即四缘。必应有果。果有几种。依何处得。问依何处而得何果故

下文有三。先答果有几。次答依处得果。后明十因．四缘得果。未明依处等得果。先出果体

论。果有五种至异熟生无记

述曰。谓有漏善等所招异熟生无记　有漏善者。简无漏善　自相续者。简他．及非情。若但言异熟。即六识中报非真异熟摄。今为总摄彼。故言异熟生。然本识亦名异熟生无记。如前第二卷会。此中即显古道生法师善不受报论非也。同小乘中。由有漏善亦感报故。此位稍长。至金刚心顿断。通二乘无学三十八．显扬．对法第十五皆同

论。二者等流至后果随转

述曰。谓习善．无记．不善所引同类。不望异类之因为等流果。又同类中如上品与下中品及自上品为果。非下品与中上品为果。果胜而因可劣。非果劣而因胜。三十八等皆言善法增等为自果也。对法唯据善法。论实此果非不通余　或似先业后果随转者。三十八等亦同此意。谓如杀生得短命报。是先业之同类。以第八短长分限为等流也。随顺相门。即无记果与自业相似。与善不为同类也。唯此一法。非余法皆是假说。实增上果。然假名等流。非同性果。故。以异性法非同类故。由令他命短自命亦短。相似之义假名等流。实业所感。此果即通有漏．无漏。唯是有为凡圣皆通。亦现望种。种望现亦是。瑜伽等依据前后即通论也

论。三者离系至善无为法

述曰。此即无漏断障所证。八无为中不动．想受灭。择灭三性真如是。对法云。随眠永灭是此果故。瑜伽三十八．显扬亦云。异生以世俗智灭诸烦恼。不究竟故非此果摄。然此果有义。唯断烦恼障所得。非所知障。若所知障为言定障亦是。如下第十卷说。有义所知障亦得。此中通说。亦不相违

论。四者士用至所辨事业

述曰。谓诸作者假诸作具等所辨事业。然三十八等。皆但云士夫用。乃至占卜等事。由此成辨诸稼穑等。是士用果。不言如俱有因等得俱生．无间．隔越．不生之果。由此故有二说。一者唯士夫为因所得是士用果。因唯假者。非少实法。第二师意。心．心所俱等亦得此果。即不唯士夫假者为因故。文但通言诸作者假作具所辨事。前师唯有为少分为果体。士夫力所辨故。第二师即通无为亦是果体。因法为作者。缘法为作具故。从喻为名

论。五者增上至余所得果

述曰。若论别相。除上四果即是此果。宽通有漏．无漏等也

论。瑜伽等说至得增上果

述曰。出果体已。次依处得果。于中有二。初引文。后正解。瑜伽第五。及显扬十八云。习气依处得异熟等乃至广说

出得果文。已下有二师解。第一解中有二。初正解。后立理。即前解十因．二因摄等初师

论。习气处言至一切功能

述曰。显异熟果十五依处中五依处所得。谓习气．有润．差别功能．和合．不障碍五依处得。以引发唯望自类果为言。观待性复疏远。业得果义亲故。摄受中据士夫为作用依处等。亦无异熟果。若法作用依处亦得此果。即六依处得也。故前论云。若摄受五辨有漏法。除心．心所余二依处。摄受一切有漏故。今但总言显诸依处不别说也。何以知五。准下因得果不说摄受因得此果故。士用果有二说。此亦应尔

论。随顺处言至一切功能

述曰。显等流果即依处中七依所得。谓习气望自类种。有润望现行。及自类种。真实见亦望自类现行随顺．差别功能．和合．不障碍七也。此说士夫为士用。有说士用．作用依处亦得此果。以法为士用等故。此师即九得等流果。又解士夫可得。作用依疏未必可得。助现缘故非作现缘。唯八依得。领受唯望有情士夫能．所领受。或疏相望不亲望法故不得也。无间灭依所望不同。或以下品后念果故亦不说得。余可知也

论。真见处言至一切功能

述曰。谓依处中五依处得。谓真见．随顺亦引涅槃故。差别功能各引自乘果故。和合．不障碍处得。此说以士夫为士用。若说法为士用。即士用．作用俱得此果。余不得可知。非观待因得者。疏远相待不以证待。又彼约有为法。为清净观待因故。又待能证有所证。于生住成得果处转。如何不得。合七依处得离系果。下文不说观待因亦得离系故。约清净有为为果故

论。士用处言至一切功能

述曰。即依处中。有说五处得。谓领受依处。亦望士夫为士用为观待因故。士用．作用．和合．不障碍依处所得。随顺唯望自善法等。定异亦约别别法体。不望士夫。故不得也　第二师说。法亦名士夫。即领受．习气．有润．无间灭．士用．作用．真见．随顺．差别功能．和合．不障碍十一依处得　语依处．与法。非士夫用．果。果与因不相密合。说非士夫法故。此果必生。彼语依处显于法故。以下十因中不言语因得士用果。故知依处准亦应尔

论。所余处言至一切功能

述曰。此即随前所不摄法并是此体。此据别体。谓语．境界．根．障碍依处全。余十一小分。若不尔者一切皆是

依何意故作是说耶

论。不尔便应太宽太狭

述曰。自下立理。若不如前解者。各有太宽．太狭之失。且如习气唯目第三。即第三中有非业者。亦得异熟果便为太宽。余四依处有业种不得即太狭也。随顺处言唯目第十一。彼自依处中。亦引涅槃及非同类异界无漏等法故。非等流果故太宽失。余或六．或八．或七依处中亦有不摄即太狭失。真见处言唯目第十亦为太宽。自处亦摄俱时。及后同类诸法非离系果故。余四处中亦得离系。既为不说即太狭也。士用处言唯目第九。即自依处中。亦引增上．等流果等。若摄彼尽即太宽失。余或四．或十处亦得此果。若不摄者亦太狭失。余依处中亦有太宽。即前四外余依处中。有等流等四果体在。若并是别增上果者即为太宽。唯除前四所摄之外为所余者。前依处中亦有增上果。如习气中不得异熟果者。即诸因缘种。随顺中不得等流者。即得涅槃。真见亦有不得离系者。引后自类等。领受中亦有不得士用者。如胫待足等。若不摄彼便为太狭。故知于我所说为正。或此增上唯应难狭。余四依处得余果故。然此宽狭一准于前得果依处头数说故也

论。或习气者至故此偏说

述曰。第二师说。五果体性宽狭如前。但释论文有尽理．不尽为异于前。此习气言。唯属十五依处中第三依处。虽此报因余四处亦有。习气中亦有非报因者。识等五种生现行是。以异熟因熟时去果相远。习气依处望果亦远故。偏说习气得异熟果。不言习气并是报因。余依处中无此因也

论。随顺处言至故偏说之

述曰。此随顺处唯属第十一。得等流果。虽知如前六．七．八依处中。亦得等流果。此处亦得非等流果。如与涅槃为因者是。以等流因必下．等法。与自．上法为其因故。随顺亦尔。招胜有为行相显故论偏说之。亦不尽理也

论。真见处言至相显故偏说

述曰。此真见处。唯属第十处。虽如前说余四依处。或五依处亦得此果。此处亦能引同类等。非皆得离系。以真见之名招离系相显故论偏说。亦不尽理也

论。士用处言至是故偏说

述曰。准上可解。以士用果望于处者。即士用处名显。及体相亦显。故偏说之。非余四或十依处无也。但是士用依处必得士用果。不可同前言此处亦能得非士用果。但有总言亦能招增上等。此士用依所得士用。亦得名增上等故。亦不尽理

论。所余唯属至故此偏说

述曰。此摄所余　余十一处。即除前果依处之外法也。以余四依处。已显得余四果故。不说余四处亦得增上果故。此十一处亦得余四果。而增上多显故偏说之。皆不尽理略说之也

依处既示。次明十因．四缘多少得果

论。如是即说至增上缘得

述曰。此中得果随文且释。其理不尽如枢要说。是十因中五因得异熟果。观待唯望士夫为因。故不取也。若望法为因即取。有十因中六因也。余可知。此中依处得有别者。如前已说。此四缘中增上缘得。大乘报因非因缘故

论。若等流果至初后缘得

述曰。等流果七因得如文。此中若种望现等是因缘。余是增上缘。皆应如理知。然依依处有宽狭如前。余不得可知。因缘．增上二种。四缘中居初．后故

论。若离系果至增上缘得

述曰。离系果五因得。以望士夫为观待故不说得之。以望清净有为牵引故亦不得。余因不得义可知也。然依处宽狭如前可知。此唯增上缘得

论。若士用果至增上缘得

述曰。此有二说。初师四因得。以士夫为士用故。余不得者非士夫故。各各是望别法为也。观待相同故取之也。唯增上缘得

论。有义观待至余三缘故

述曰。此第二师。通法为士夫。即八因得。唯说因不得。如前处中说。余者可知。以但能显非是能生。能生所生者是此果故。既尔即除所缘缘余三缘得。外法无如士夫之用故。非所缘缘得。无间亦名为士用故。依处宽狭如前已说。但无不生之士用也

论。若增上果至一切容得

述曰。此增上果据通体者为论。十因．四缘得也　或解不尔。除前所用为四果之因。外余因所得。所望不同。果各别也　然不相违中摄无为。如何得增上。答十因皆得果无不得者。不同小乘无为非六因．五果之果．因也。不言有取．与为因。然与所不障碍为因所不碍。即是此无为之果也。无与．取义不同小乘也。即随说因是。观待等亦然

论。傍论已了应辨正论

述曰。此有二解。一唯明依十五处说四缘下是名傍论。余已上是正论。以明缘所生法文。应明能生缘故。四缘是正论也　第二四缘已下并傍论摄。虽明缘所生不欲辨缘故。今准此卷次云。既以缘生法相望作缘多少为正论。故知四缘是正论也。若不辨体何以解用也。此等妙焉或旧曾闻。或先所未了。后诸学者宜详义焉。然据瑜伽等。即以士夫所得为士用果。然理不障余法故二师皆是也。随用皆得。然此十因有漏无漏。有为无为。三界系不系。见所断等。皆如理思

前问之中问缘及生。虽已明缘而未解生。自下解生。于中有二。初辨现．种生。后总结释。初中有二。初辨生现。后辨生种。生现中。初辨种生后辨现生。种．现生中各有二。初染。后净

论。本识中种至除等无间

述曰。谓本识中种子总而言之。容作三缘生现分别。分别之言通摄心．心所若见．相分。非唯自体也。除等无间者。唯心．心所相望立此缘故

论。谓各亲种是彼因缘

述曰。释为三缘。此简业种生异熟果及余增上。虽眼识生藉根等种。非亲种故。亦非因缘。总而言之。一切相．见等法。皆有此缘而生。无非识种生故

论。为所缘缘于能缘者

述曰。谓要能缘种心．心所法。种子方为彼所缘缘。除一切相分。相分不能缘故。及除自体分。不缘种故。然见分中除五七识。不缘种故。但与第八一切时见分。第六有时缘者彼与为缘。今简尔所不为缘故。言为所缘于能缘者。是简略言

论。若种于彼至是增上缘

述曰。谓有种子于现行法能助与力。如根种于识种。作意种于识等。二又虽无助力但不为障。如异识种子望异现行等。皆是增上缘。然简无漏种与有漏现行为生等缘。彼能障碍故。虽亦是增上缘不相违因摄。然于生现分别中。非能不障故非也。或亦是此缘。现未为障故。障必不生故。此中但简障碍现行令不生之缘故。此即种望染现为缘讫

论。生净现行应知亦尔

述曰。然此总言。于见分中通与一切见分为所缘缘。皆能缘种故。亦与自证分等为所缘缘。佛果识体缘一切法故。与染别也

总是第一以种望现为缘能生分别。是一切种如是如是变讫。第二以现相望为缘生分别。于中初总。后别

论。现起分别至无因缘故

述曰。此文总也。不简自他识等。相望容作三缘。现望于现非亲辨体。无因缘故

论。谓有情类至除等无间

述曰。自下别中第一子门。自他身相望。谓自他身分别。展转容作二缘。因缘有无前总门中已定除讫。下但于余三缘中取舍。此除等无间。等无间法唯自一识故。此中分别既摄见．相分等故。由他生者皆名分别。但知不唯是见分也。即唯前六识。或亦第八识。许变他处故

论。自八识聚至或无或有

述曰。第二子门。自身八识。随一一八识相应法等见．相分等。总名自识聚。以识为主同聚法故。即下言聚皆如是知。且自八识聚相望。定有增上缘。此缘通故。必无等无间。唯自识相望为此缘故

此即明简定有无讫。于四缘中二定无也。谓因缘．等无间。一缘定有。谓增上缘。所缘缘不定。下别辨之

论。八于七有至所杖质故

述曰。此谓第八于余七识有所缘缘义。七于第八无此缘义。以第八相色等为其本质。生五识相分色等故。第七亦缘彼见分为境故。第六理通以相．见为境。若无第八定为本质。五．七不生故。虽非亲所缘缘。然是疏所缘缘也。第八不托七识而生故。七非八所缘缘也。第八若有七识必有。七但为八定有增上缘。非所缘缘也

论。第七于六至一切皆无

述曰。第七于余前之六识。于初五识无此缘义。与一意识为所缘缘。意缘一切法故。五识无者不缘七故。前之六识于第七识。并非彼所缘缘。彼不缘六故。自是一行法故不问八

论。第六于五无至第八相故

述曰。其第六识于前五识无此缘义。五识于六有此缘义。五识缘本识所变为境。不待第六识所变色等为自境故。有力生识者方为此缘故。不以五识自相望为所缘缘者以定无故

论。自类前后至取现境故

述曰。第三子门。自身八识一一自类前后相望能为几缘。前第六识聚。容作三缘生后自第六识聚。即除因缘现行相望故。有所缘缘据缘者说故。此中不除阿罗汉末后心等无间缘。据长时故。但说容故。余之七识但有二缘。无因缘．所缘。皆非种子。又不能自缘前念识聚故唯缘现境故。此第一师即长途义

论。许五后见至亦有三缘

述曰。自下第二依陈那观所缘缘论中。说许五识后念见分缘前念相分。彼论言或前为后缘引彼功能故。彼随经部因果异时。既非现境生五识故。前念五识现行相分为能熏。引相分种子。生于后念五识相分。前念五相有力能生后识见分故是缘义。后念之识带彼前相生故是所缘义。即以相分为行相。本质为疏所缘缘义。今叙彼意许五识后见缘前念自识相者。五识及第七识前与后亦有三缘。亦者亦第六也。非第八识者。以非能熏不能引种。故前念相非自后识所缘缘也。此师自识前后。异于前义也

论。前七于八至相见种故

述曰。若后以前念为所缘缘。自身八识品相望中。前七于第八亦容有所缘缘。以前七识皆能熏成彼第八品相．见种故。谓前五识为能熏。成彼第八相分色等相分种故。是第八见分所缘缘。第七识为能熏。成彼第八见分种故。是自证分所缘缘。自证等种生自证等随应亦尔。第六识若缘第八见相而熏种。即双熏彼二分种子。若缘虚空．心心所等以为相分。亦熏彼生空等相种也。非是能熏生彼第八现行相．见分种也。第八不缘虚空等故。此七识中望彼第八相．见分等应作四句。其第六识具后二句如理可知。即是二义与前师别。六望七等准此应知

论。同聚异体至不相缘故

述曰。第四子门。就如一眼识中。俱时心．心所。一一别互相望。虽是同聚而是别体。展转相望唯有增上缘。见分．相分一切皆然。不相缘故。然此心．心所不相缘。相分所杖本质同。若见分．相分不相缘故。非如大众部缘俱生心．心法故。若许缘者不同一所缘过。受不与心同一缘故。大乘见分不许自缘。亦有此妨。然极相近不缘俱法。说自证分既得自缘。即无前过但有后失　若尔如何名同一所缘　谓所杖质同名同一。非多见分共一亲相分名为同也　若尔且如第八心王。不能缘心所之相。即无本质。如何名为同一所缘　同一所缘总有二义。一所杖质同名为同一。如五识等俱心所法。必同本识所变质生故。二相似名同一。即第八俱心．心所法。及第六识缘过．未等。虽或无本质不托他变。各各自变相似名同一。不要心王缘心所之境生名为同一也。此第一义

论。或依见分至为触等相质

述曰。此第二释。亦许相缘。或依见分同聚心．心所说不相缘。无缘俱时他见分故。此依因位。佛则不然　若依相分有相缘义。谓诸相分互为本质方得起故。如本识中诸法种子。为同时五所触等相分本质。此显其事

论。不尔无色彼应无境故

述曰。若不尔者。无色界中五种心所应无境故。既彼有境故。必以本识所变为质也。诸心．心所理例并然　然前师意各各缘自所变种子。然唯心王所变种子能生现行。非五所变。如眼根等无能生识用也。此师难曰。何故同一所缘分为二义。第八五数无本质也。前师解云。若必有本质。如第六识缘虚空时以何为质。第八心王不托五数境生。如何同本质。有说一切心必托本质方生。如缘虚空托名为本质。第八心王以五数所变相假力故为本质起。名同所缘

论。设许变色至不同质故

述曰。此依因位。果亦可然。至下当知。今此后师设许无色界第八亦变下界之色。五所如。本识亦定缘种。勿第八俱六个见分境不同质故。自证分境许不同缘缘自见故。今依可尔说有本质。非要尔也。此义应思。同一所缘相似名同。各各变故。何要同质方名同也。又唯识之境取心内境。若待外质方生。良恐理乖唯识。是故前师甚可玩矣

论。同体相分至但有增上

述曰。第五子门。如一受相分与见同体。相望为缘者为见分二缘。谓所缘．增上。见分于境无所缘缘。但有增上。相与余分但为增上。若约疏所缘缘亦非。见与相分不相似故。或可说得。由相为缘见分生故

第六子门

论。见与自证相望亦尔

述曰。谓见与自证如相与见能为二缘。自证与见但为一缘。如前说故。见与第四亦但一缘。此据亲义。若疏所缘亦得有之。今约亲说不相违也

论。余二展转俱作二缘

述曰。自证。及证自证为二。见分之余也。展转为二缘。互得相缘故。二与见．相分但为增上

论。此中不依至。互为缘故

述曰。然前相分与见为二缘。不言种子亦为相分得为因缘者。此中不依种子为相分说。以说现行互为缘故。又种为缘生分别者。前第一门以解讫故。此即现行染八识聚说为缘讫

论。净八识聚至能遍缘故

述曰。净八识聚若自．他身。自．他八识为缘。皆增所缘缘。以净八识皆得缘他及自身者互得相缘故。即净八识皆得互缘。同时心．心所。亦得互自缘同时心．心所。以彼功能遍现影故。识自证分与相应法见分同缘缘自见分。余净心所义例亦然。又或能缘彼相分故。若不现彼影。应非知一切。又有解者。上文所言勿见分境不同质故。即识见分与相应见分定必同缘。如何自证与相应法见分。同缘识之见分不自缘也。若自缘者与自证分何别。若不缘者便违上文。今有二解。一云前依因位非依果说。依果说者见分之境亦不必同。又识等见分与相应法亦定同缘。亦自缘见分。亦缘自证分。与相应法见境齐故。然与自证作用各别。自证唯内缘更不别变。其见分自缘等亦更别变。然相分摄。与相应法同外取故。相应法缘识既不外取别变相分。识之见分例亦应然。亦不违上见分境同。此义虽胜然稍难知

论。唯除见分至能缘用故

述曰。若通佛说。非见分等为相分所缘缘。一切相分是亲所变名为相分。相分必无能缘用故。如化心等亦尔。化心不缘故。故此第三．四亦非相所缘。见分摄故。文中唯有见分非相分境也。不除同聚心．心所相缘。以得缘故。即显自证分亦见所缘。现作相分缘故。如无分别智。唯是现量无外境故不缘。不同后得智。后得智见分返缘自证。作影像缘。仍是相分。不尔即与证自证无别。何须四分。由是一切心皆具四分。今缘相应法见分。缘自证分。亦能缘证自证分。证自证分亦能缘见分．相分者。唯在佛位余者不能。此中但遮见分非相所缘。义遮第三．四分亦非相所缘。意显余三分互缘一切法。名遍缘故。虽作此解三分何别。各相似故。如前所得者亲得。余新所得影说。故成差别　又解然今但遮相为能缘。及遮见分不缘自证。非显余二得缘一切。此不及前解

论。既现分别至能作几缘

述曰。上来第一现起分别缘其种子．现行生讫。自下第二明种子亦应缘其现行．及种子起　此言缘者是缘藉义。非缘虑义。以种亦是分别摄故。今论解言缘生分别。现行．及种望于一种子能作几缘问也

论。种必不由至立彼二故

述曰。种子必无等无间缘．所缘缘起。此之二缘四缘之中位居中故。以此二缘待心．心所为果方能生故。种非心等故非二缘果

论。现于亲种至但为增上

述曰。今依因位。现行望自亲所熏种能为二缘。即因．增上。唯除第八。及六识中极劣无记。非能熏故。与非亲种不辨体故。除自种外。但一增上

论。种望亲种至亦但增上

述曰。于一切位种子望自亲种亦具二缘。除中二也。于异性非亲种亦一增上。此中巨细如理应思。准前显后净种亦尔。文言略之。与染同故

此上总解缘生分别讫　次下第二总结有二。初结非。后破小乘心外之缘

论。依斯内识至何固执为

述曰。谓依内识若种．若现互为缘起。一切分别若因若果能生所生皆悉成立。汝等小乘所执心外之缘设有无用。况违理．教而固执何为

论。虽分别言至具广分别

述曰。此略指也。下解彼彼分别。此言分别唯是有漏心．心所。中边论说虚妄分别。谓是三界心．心所故。此非执心。然随胜者圣教多门显示

有二三等者。至此卷下三性之中自当广解　如余论中具广分别者。瑜伽三十八．七十三．七十四．显扬等。并如下解。楞伽第五亦有十分别等也

上来解此颂中。初依颂释文。第二广解。广解中。初问缘生分别。第二答解。解中初解四缘等。第二解生分别。生分别中。初辨生现．种分别等。后总结　或从前释中分三。初略解颂。次广解。后结　或于广中分三。初解四缘等。次明生分别。第三广分别　或于此广生分别分二。初辨生。后辨分别。余解同前　就明唯识相中。初广分别三能变相。次前前颂明唯识讫　自前颂来解诸妨难。于中有二。初二颂释违理难。后五颂释违教难。初二颂解违理难中。上来已一颂讫　自下第二释诸有情续生死难。前颂所明虽无外境。而诸分别皆缘所生不离内识。外人问曰

论。虽有内识至生死相续

述曰。此初寄问以发论端。虽知论主唯有内识。而既无有心外实缘。假说我法一切有情由何法故生死相续。若无心外缘生死不续难

论。颂曰至复生余异熟

述曰。上二句答相续所由。下二句正答相续。长行答中有四复次。至文当知

论。诸业谓福至不善思业

述曰。初释中有二。初别解颂文。后总结颂意。别解颂中文分为四。上二句别解为二。下二句合解为一。第四总牒第一句由字。第三句既尽字。第四句复生等字。合解其颂。解第一句中。先解诸业。次解习气。后总解之　以业有三故言诸业。此解业义如第一卷解。福等三业如对法第七．第八．及大论第九．五十三等解。福者胜义。自体及果俱可爱乐相殊胜故。非福者不可爱乐。自体及果俱不可乐。相鄙劣故。不动者不可改转义。其业多少住一境界不移动故。又复移转境如生得散善。亦从于定总名不动。对法论说。欲界系善业名福。瑜伽论言。谓感善趣异熟。及顺五趣受善业名福。前是人．天总业。后是五趣别业。然说地狱亦有别善业者受等流果。如凉风触身等。别相似业名为善也。又令地狱诸苦轻微名为善业。如不断善等。又约六趣为论。除地狱取非天。五趣有善业果也　非福业者。瑜伽论云。谓感恶趣异熟。及顺五趣异熟。初是三恶趣总业。后是五趣别业　不动者谓感色．无色界异熟。及顺色．无色界受业前是总业。后是别业。对法论说。何故色．无色业名为不动。答如欲界余趣业。遇缘转得余趣处受。彼业不尔。定于自处受故。问曰何故尔也。定所摄故。非同散业。若尔如何熏禅资下故业生五净居。故此解非　又定地摄名为不动。以定能住于一境故。且福之名应通三界满业。以上善业别有胜能名为不动。欲界善业别得总名也。然不动中顺受别业瑜伽论少别。如彼抄解。然此三业通身．语．意。意业通三界。身．语唯二地。有寻．伺故。此体性者。即有漏善．不善二思为此业体。游履身．语身．语动作故名为业。身．语唯无记。非善．恶性故。唯以思为体

此中为唯以思为业。为复有余

论。业之眷属亦立业名

述曰。即五蕴性。善．不善律仪实业眷属故。余则可知

何意眷属亦说名业

论。同招引满异熟果故

述曰。以皆与业同招引．满异熟果故。不同小乘具十随转。无过．未世实四相故。此总．别果如第二卷已广具解

上来所说谓初作时即现起法。若异熟因非即受果。现既久灭如何感果。非过．未有故。为答此问故次论文

论。此虽才起至当异熟果

述曰。下解习气。现行此业虽才起已更无异问而便即灭。无别义理可如萨婆多虽现用无有过．去体能招当来真异熟果

若尔如何

论。而熏本识至说为习气

述曰。现行之业当造之时。熏于本识起自业之功能。功能即是颂中所说为习气者

何以名习气

论。是业气分至故名习气

述曰。是业气分。解气　由现熏习所成。解习　此业熏成不同无惭计业皆宿作。并是曾有。化地部等业入过去现皆有体。又此习气简萨婆多等过去有体之曾业也。及简顺世外道说一切果唯现业所得作时即受。今此习气理则不然。由过去无间灭现行熏习故。种子念念前灭后生恒现在有。故简彼曾世有用于过去世现有业体。即此种子非作时即受果。后时或一生多年或多生等方始受果故。故简现作业时即受果。由此义故有诠有遮。故名习气。即解颂中习气二字。总合此上解第一句下四字讫

论。如是习气至胜增上缘

述曰。此善．不善业能感当来若别若总异熟之果胜增上缘。非同性故。非亲能辨果体生故

次解二取。此有八解

论。相见名色至皆二取摄

述曰。一相．见。谓即取彼实能取．实所取名二取。二者取名．色。色者色蕴。名者四蕴。即是执取五蕴为义。前言相中亦通取无为。以为本质故。今此唯显取亲所缘。不能缘得心外法故。又变无为之影相分亦名所摄。不离心等故。三者取心．及心所。一切五蕴法。不离此二故。四者本．末。谓取现果。第八识是诸异熟之根本故名之为本。余识中异熟名之为末。是第八识之末果故。即取二异熟也。谓爱乐执取缘取也。或第八识总报品名本。余识别报品名末。摄一切法尽。唯简异熟。以极狭故。第五彼取者。即彼上四取也。即一取言。通上四处。是单取。及通彼上。是重取。谓有取取前第一能．所取之取。如重缘心。取下三取亦然。故有八解。此八皆是二取所摄。即是现行之取也。或前四是境。彼取能取。但有四也

何以名习气

论。彼所熏发至名二取习气

述曰。即彼八所熏发。亲能生彼八。居在第八识上功能名二取习气。即前八中皆具二义。名为习气。皆有所生．能生义故。本末若为异熟解者。取为所取故亦具二义。即名言种由取二而生故能生本识。此非善．不善。但是无记亲生之种。此中二取通七识所熏。随其所应生第八识相．见分等

此二取言欲显何义

论。此显来世至诸因缘种

述曰。显当来世异熟果心。及心相应法。各望自果为因缘种子亲能生果故。简前业种。即显名言种子生果无尽。随所欲生便能生故。以心为主但言生心。实通五蕴。此当来世言。或一分位三世。或生死三世等可知。解第二句颂上四字讫

论。俱谓业种至互相助义

述曰。颂言俱者。谓前诸业。及后二取之种子俱。即是同时感生果也。非如小乘异熟因果必不同世也。作时受时虽世不同。种正受果时。必与果同世。以过．未世无体性故

问于生果位亲者因缘。若论感果力能胜者唯是业种。或二种既俱。何故颂中先说业种。后说因缘

论。业招生显故颂先说

述曰。业招生显。由业感生胜故。显故。故颂先说非因缘也。解第二句五个字讫

论。前异熟者至业异熟果

述曰。颂中所言前异熟者。谓前前生业异熟果。异熟果者。显通总别。颂文狭故但言异熟。意亦通也。以过去世多生之业。同于一身得受果。谓前前生业异熟果也。又前前生业之异熟。非唯一生名前前也。又前前异熟体非一故。后亦当尔

既第三句中不解下二字。解第四句先解下三字。谓余异熟等。将欲解颂既尽等言故。先发言云

论。虽二取种至性同易感

述曰。二取种子受果无穷。摄大乘第三说无受尽相。业习气有尽。彼论说为有受尽相故。所以者何。由异熟果一者性别。与业性殊不多相顺。二者难招业虽招得。谓必异世果方熟也。故业习气有尽。如沉麝秽草有萎歇故。其等流果．及增上果。一者性同。体性相顺。二者易感。同时生故。此念熏已即能生果。故二取种易感果也。何者为等流。何者为增上。增上宽。但等流必增上。等流者谓种子与现行及自种。为俱生同类因故也。增上更无别体。即等流性故　又解是等流果故性同。是增上果故易感。以具二果故具二义也。又种望现行是增上。望自类种是等流。业种望彼现及种皆异性故但是异熟

上来已别解颂文。下欲解意。并解第一句由字．第三句既尽二字。第四句复生字故

论。由感余生至余异熟果

述曰。由感当来余生业等种子熟故。于今身中前异熟果受用尽时。即是此身临终之位。彼所熟业复别能生后余果起。即先果尽时。后果业种熟。其异熟果而复得生。所以生死不断绝也　由感余生者。解由字。由者缘由也。前果尽时者。解既尽　复别生果等者。解余异熟复生也

下结答难

论。由斯生死至方得相续

述曰。由此所说业果无断。生死相续轮转无穷。何假藉心外之缘。方得生死相续。此结答也

论。此颂意说至为彼性故

述曰。总此颂意。由业及二取为缘为因故生死轮回皆不离识。非心外法令生死续。以业．二取不离心．心所而得相续。为生死因果之体性故也

论。复次生死相续至总有三种

述曰。第二复次。解颂答问。于中有三。一总标。二别解。三指例。此初也。今三习气即摄论第三．第四三种熏习

论。一名言习气至各别亲种

述曰。别解有二。初别解三。后配属颂。但此名言分为二种摄一切法习气尽也。此是三性诸法因缘。彼论但有言说熏习

论。名言有二至音声差别

述曰。唯第六识能缘其名能发其名。余皆不缘亦不能发。即唯诠义音声之差别。简非诠表声。彼非名故。名唯无记。瑜伽七十二五法中说故。声自性唯无记。然声有表是业性摄。以能表思名为三性。体唯无记。名非业性。故从声本说为无记。然名是声屈曲差别。唯无记性。不能熏成色．心等种。然因名故心随其名变似五蕴三性法等而熏成种。因名起种名名言种。一切熏种皆由心．心所。心．心所熏种。有因外缘。有不依外。不依外者名显境名。若依外者名表义名。以分二别。然名自体不能熏种　问曰如缘五境而熏种等亦依外缘。何不别说因义熏习　答境非胜缘。因境而心熏。但是显境所摄。有能诠之法。令因起执流转生死。带此胜用为缘而熏故。立表义名言熏习。又一切法名为先故想。名在于内发诠召法胜。但说依名不说依境。若依无漏名熏种。此唯无漏善。内名为缘熏五蕴种心变似故。虽亦依句等而成熏习。总说为名诠召诸法名最胜故。从胜为目但说名言熏习。名言进退摄句字故

论。二显境名言至心心所法

述曰。即能了境心．心所法。即是一切七识见分等心。非相分心。不能显境故。此见分等实非名言。如言说名显所诠法。此心．心所能显所了境如彼故名之为名。体非名也。名体是彼不相应行故。又如四蕴名名体即是名。能显义故。瑜伽论中第五十六说。顺趣种种所缘境义。依言说名分别种种所缘境义。四蕴名名。是通三性见．相分种。境从见说亦名名也。了境心等之所了也。即通三界有漏无漏。即摄一切有为法尽。摄论唯据言说名。唯有漏也

论。随二名言至各别因缘

述曰。随二为缘相分等中熏五蕴种亲辨体故

论。二我执习气至我我所种

述曰。此令自他成其差别通六．七识。非如摄论唯说第七

论。一俱生我执至自他差别

述曰。因我执故相分之中亦熏五蕴种。即名言熏习。由熏我执种令自他别故别立之也。初通六．七。后唯第六。其文易解。无劳更释

论。三有支习气至善恶趣别

述曰。有谓三有。支者因义。分义。即三有因生善．恶趣差别因也。通六识皆有此熏。余文可知。然不善中所言诸者。显恶多于善。令生厌故。令五趣别由业力也

论。应知我执至是增上缘

述曰。此后二种望异熟果是增上缘。以异性故。我执相分所熏成种。虽作因缘亲生本识。见分种子令彼自他差别故成增上。此中名言种。与异熟果为因缘亲生故。有支为增上缘异性故。我执种子为增上缘。令自他别故。此是见分执种。若相分种亦得亲生。文意如此也　第一言说名。唯欲界。及初定。有寻．伺故。此熏习至第四定皆得。依名起熏习故。或通无色。无色诸天佛处听故　显境名言通三界九地熏习。有支．我执亦皆通三界

第二名言熏习通三性。有分熏习唯善．不善。我执熏习通有覆．不善。俱生唯有覆。分别通不善　第三表义名言唯第六识缘之熏习。显境名言通前七识。第八不熏故。有支通前六识。有善恶性故。我执唯第六．七。七唯俱生。六通分别　第四后二熏习唯有漏。名言熏习通无漏。无漏亦依表义．显境名言熏成种故。摄论但约有漏表义名说。此说尽理　第五位次。名言熏习唯除佛位。第六识有漏至八地。余六识。及诸无漏通十地。有支非圣者。圣不造业故。设造别业不名有支。非行支故名言所摄。或类相从亦有支摄。分别我执唯异生资粮位起。圣说不共无明内异生亦无故。俱生我执除二乘无学。八地以去菩萨。及如来

此即别解三习气已下配属颂

论。此颂所言至有支习气

述曰。以三熏习即颂习气。颂中所言业习气者。即此三中有支习气也

论。二取习气至皆说名取

述曰。即取我执。及取名言以为境界。而熏所成二种习气皆名为取。取此二故名之为取。非此二种体自能熏可名取也。此即解颂上二句中三习气也

论。俱等余文义如前释

述曰。此余俱义。及习气义果。有前尽而后生义。如前师解。此中同者不别出之。若有异者皆别解也。下准此知。然此熏习。十一识等相摄分齐皆如理知

第三复次以十二支解颂

论。复次生死相续由惑业苦

述曰。于中有二。初泛解惑．业．苦属释论文。后以有支释惑．业．苦。初中有三。初总举生死由惑．业．苦。次别解惑．业．苦。后指例余文。此则初也

业．惑．苦者。此应第二方解其惑。以随发业次第而说故此非倒

论。发业润生至众苦名苦

述曰。次别解也。能感后有诸业名业。即通一切总报．别报现．后等业。除无记业。及无漏业。皆名为业。能感异熟生故　惑者即是发业润生烦恼。对法第四一切欲界分别烦恼。皆能发业皆是不善。任运能发恶行者亦是不善。即修道我见．边见。及此相应贪．慢．无明皆非不善上来数明。然缘起经上卷云。若由欲爱造诸福行。彼信为依乃造斯行。由于生死起定信故。此爱．及取由信摄伏。我施设为有覆无记。若法欲界有覆无记。于发诸行无胜功能。以此文证。故离我见等俱起法。亦有独头爱等无记。即缘后有起爱润生爱等。或余本有位起。此爱等亦是不发业者。及除上界无明等发业者。外余一切不发业惑。余者皆是此中发业惑摄。余随起有覆等是润生摄。若助发润即通一切。苦中即摄三苦．八苦。文易可知

论。惑业苦种皆名习气

述曰。前说现行此种。即现之习气也

论。前二习气至亲生苦故

述曰。以三种望果谈其亲疏。今此三中惑．业二种非异熟性。与果异性。但增上缘。助生苦故。但为势引。非正亲生。若苦种子与生死苦为正因缘。以能辨体亲生苦故

论。颂三习气如应当知

述曰。惑．苦种子名为二取。业种可知。故言随应

问何故此中惑．苦名取。业不名取

论。惑苦名取能所取故

述曰。释彼得名。惑是能取。染着性故。苦是所取。染所著故

论。取是着义业不得名

述曰。此释唯业不名为取。世间有情多于现果起执着言。今此是我．我所摄故。即能．所执著名为取。世间有情不多于业起执着故。如有执我而为作者我物等故。前说以取是着义故。不多于业而起于着也

论。俱等余文义如前解

述曰。一准于前义可知也。然于此中惑．业．苦摄一切惑．业．苦尽。即总门也

论。此惑业苦至如论广释

述曰。第二别摄十二有支。此中以总复摄于别十二支故　问何以知十二支是别。摄总惑．业．苦不尽耶　答若除此中无明．爱．取余一切惑。除正感后世行。余别报等行．并别报体。苦圣者身行。及苦等。非十二支故　就解十二支中有三。初以惑．业．苦总摄十二支。即此文是。二广明十二有支。即论云此十二支略摄为四谓能引支等以下文是。三总结支归惑．业．苦。即下论云由惑．业．苦即十二支故。此能令生死相续也　今此惑．业．苦总摄十二支中。指如余论广释。即瑜伽第九．第十．第九十三。对法第四。十地论第八。及天亲所造十二因缘论等。此为论也。然缘起经中亦甚广明。至下论中此所无者附文解出　此十二支且略以十门解释。一列支名辨总别体。二明支总别名义得名。三次第所由。四总．别业用。五因果差别。六支互为缘四句料简。七能．所引生诸论对释。八废立增减释诸妨难。九定世破邪。十诸门辨释。论文有四。一能．所引生。二释妨。三定世。四诸门辨　一列支名辨总．别体者。列名可知。总五事中相及分别。三性之中唯依他性。取蕴．处．界一分为体　别体性者。一无明支者。以行蕴中无明为体。不取余法。何以知者。缘起经云。初无明有十一殊胜非余法故。大论第九云。以七无知等为无明支。故唯取无用不取余法　问若尔何故对法第四云。无明与行得为因缘。无明俱思种名无明支故　答曰不尔。彼非因缘故。此论解云。无明俱思假说为无明。实非此支摄。由假说彼为行因缘。实非取余为此支体。大论第十。及此论下。说为一事故不取余法。又诸论．此论皆言。正发业唯是无明。余者是助故不取也。非如小乘约分位辨。此有十九．七．五．六种诸无知等。如大论第九等说。此无明支别有实性。何以知者。下十二支假实之中说为实故。大论第十。乃至五十六缘起善巧中皆言实故。又五十五明诸烦恼假实之中。言五见假。此为实故。又缘起经下卷。五十六中。皆广问答简诸余法故名无明。俱舍第十文势同也。此通现行．及种为体。十地经云。无明有二。谓子时．果时。缘起下卷云。无明有四。谓随眠等。又唯发业性。通不善．无记。然发福．非福．不动三无明别。如对法第七　二行支者以身．语．意三行为体。心．心所法为体。谓行体是思。此身．语．意三在欲界名福．非福。身．语在色界。意亦通无色。名为不动。大论第九等同此解。此支亦通现行．种子。十地经说行有二种。谓如无明有子．果时行亦尔故。唯善．不善性　三识支者唯取阿赖耶识亲因缘为体。九十三云。于母胎中因识为缘。续生果识随转不绝。任持所有羯剌蓝等。非余七识随转不绝能任持故。彼下文云。又即此识当来后有名色等种之所随逐。非余七识诸种所随故。此论又云。所引支者。谓本识内亲生当来异熟果摄识等五种。此中识种谓本识因。故知识支不取余七　问曰若尔何故大论第九卷末。以六识为识支广解已。云此于欲界具足六种。色界唯四。无色唯一　答曰。九十三中自有会。云行为缘故令识转变。此识现法但是因性。摄受当生诸识果故。约就一切相续为名说六识身。既有此解故言六识者。是就二乘一切身语。彼不立有第八识故。又一身中约一切识相续为名说言六识。其实唯取阿赖耶也。果报主故。说与名色互为缘故。乃至命终恒随转故　此唯种子不取现行。何以知者。大论第十．此论等云胎藏苦故　问若尔何故大论第九云三行所熏发种子六识。及种子所生果时六识名为识支。处处又说行熏于识。识与名色得互为缘识入母胎。非种子时有是义故。十地论云如无明有子时．果时。乃至于生．老死亦尔　答此论下云。此五种子在于因时无有前后。约当生果位中说故有前后也。或于现在是过去世。此生．老死位说识支故。有现行识其实唯种。不尔便违五十六说。彼说五种胎藏苦故。此论所引支中。又言识等五是种故。识既如此说名色入母胎。乃至说受亦有二种。谓境界受为爱缘等。皆准此知。此五体皆唯种子故约当生位。及于生．老死位说故。言有现行实皆无也。此唯无覆无记性摄　四名色支者。有二种体。一者一切有漏五蕴皆是此体。通异熟．非异熟。如九十三说。又五色根。根依大种。根处大种。所生诸色。及余诸名。皆名色摄。大论第九云。受蕴想蕴．行蕴．识蕴．十有色处．法处色等。皆名色支。此论下云。或名色种总摄五因。于中随胜立余四种。通取三性以为体也。若准此论及诸论等。通取异熟。及余性故。若约名色不相杂乱说此支者。即除六根．触．受法种皆名色摄。谓色蕴中除根余色。除受蕴全。除行蕴触。除识蕴中本识．意根。余想蕴全。三蕴少分。为名色支体。此论下云。此中识种谓本识因。除后三因余因。皆是名色种摄。故此二体宽狭不同。前体即是四蕴名名。色蕴名色。泛尔通释。即体相滥。后解名色五种各别可有差别稍似分明。不尔如何名五种子。五体即是一名色故。此唯异熟无记性故。第八相应中除触．及受。六识俱中又除一切异熟触．受。所余现在异熟六识。及过．未世所余异熟心所法种。皆是此体。又九十三云。俱生五根名之为色。无间灭意名之为名。即与六处无别体也。然说六识为识支故。由说与彼互为缘故。偏说六根。非实此支之体唯尔。前解为胜。此约六处与名色支无别体性一义解释。非谓尽理。无覆无记性　五六处支。唯内六处。此唯取彼异熟种故。即五色根。及前六识若有异熟居过去世说为意也。此约一意二世分别。即义说别。若不尔者名中无识。此约一时俱有五种而为论也。若约当生分位说者。即名色支具足五蕴。初生之位在过去识名为意者亦名中摄。未名六处故。此唯种子。有处亦说为现行者。如名色中说。下至触．受皆准此知　六触支者。除第七识取余第八相应触全。六识之中若异熟触一切皆是。此约五种同时为论。若分位为言。六处位后所有触数方是此体。大论第九说六触身名为触故　七受支。此亦同前触应知也。作用分位义皆同故。然论说受为爱缘者。约当来生。及于现在生老位中现起受说。然即彼体是生支摄。今此受支唯在种位。以识等五论皆名为胎藏苦故。九十三云。此五皆是唯种子故　八爱支。唯取爱数一法为体。大论第十初云。爱谓三界爱。亦通现．种。十地论说故。此论下文云。爱支与取得为因缘。非现望现体是因缘故。爱种．现为此支体　九取支。通取一切烦恼。瑜伽论说一切烦恼令生续故。即通见．修所有烦恼令生相续。又下文说。正唯修断。助润通见。论文多据四取为体。在家．出家二诤本故。四取以三见。及贪为体。大论第十．及九十三等云。欲取云何谓欲贪。见取．戒禁取．我语取即三见故也。诸在家者以欲贪为先而兴诤故。诸出家者依三见为先而兴诤故瑜伽上下四取体三文不同。一唯取四取是四取体。二缘四取贪为四取体。三若能取。若所取。若所为取。皆四取体。今此合取。所说义别故无妨难。勘别抄也　问若尔何故十地经等云爱增名取。　答下自会言。虽取支中摄诸烦恼。而爱润胜说是爱增。非无余惑。此通种．现。十地经说故。如爱引证　十有支。即取前行。及五果种为爱．取润已转名为有。九十三等云。爱．取和合润先引因转名为有。是当生起因所摄故。此有或唯说业等者下文自会。今上来解此唯种子。由前六法种子转名有故　十一生者。即五果现行。以异熟五蕴为体　十二老死亦然。然老死即前五蕴变灭。然生．老死二名。是于五蕴假立名。即不相应行蕴。今取实体亦前五蕴。此不取种。唯引果故。种即是前五种支故。若约分位未润已前名识等五种。被润已去有果起已名生．老死。亦通种子无妨。缘起经说生．引同时。即虽被润总转名为有。生果之识等仍名引故。唯取现行至下当悉。萨婆多师一一皆以五蕴为性。如俱舍第九．婆沙第二十二三等解　第二辨支总别名义得名者。初解总名。此名缘起。亦名缘生。五十六云。无有主宰．作者．受者。无自作用不得自在。从因而生托众缘转。本无而有。有已散灭。唯法所显能润所润堕相续法名为缘生。大论第十释云。由烦恼系缚。往诸趣中数数生起。故名缘起。此依字释名　又解即依缘字．起字解此名也。唯有漏十二支得此名矣。又依托众缘速谢灭等。依刹那释通一切法。又众缘过去而不舍等。此依义释名。今依此解。又乃至。于过去世觉缘性已等相续起等。如世尊言我已觉悟正起宣说。展转传说故名缘起。此解亦得。合有五释不能烦引。五十六说。因名缘起。果名缘生。谓此无明随眠不断有故彼无明缠有。此缠生故彼诸行转。如是乃至老死亦尔。然五种果中以前后相望为因缘。为因时非果。为果时非因。据义别故。世亲俱舍自意同此。亦得别名。缘起经云。如是诸分各由自缘和合无阙相续而起名缘起义。释总名已。次辨别名　名义得名者。言无明者非六释摄。以无别体义可为六释故。初离无与明别解。后合之总释。故名离合。旧云六释者是。谓此六释依二法简别。离合方可为解。非如眼等虽有二字名曰斫刍。而体一法无可简别用此六释。六释不遍诸法释故。如别抄解　行者当体彰名。造作是行义。亦功能得称　了别名识　触境名触　领纳名受　耽染名爱

追欲名取　有果名有　蕴起名生义。胜鬘经及缘起经等。瑜伽等亦有别释。皆同于行。不能别引　言名色者是相违释。名之与色体各别故。如云能立与能破言。五十六云。何故四无色蕴名名。答顺趣种种所缘境义。或依言说名分别种种所缘境义故说为名。何故色蕴名色答于彼彼方所种殖增长义。及变碍义故说为色。变碍有二乃至广说。既各彰别体。故是相违释。非名体即色。非是依名之色。名所有色故　六处者带数释。处者生长门义。体类不同有其六种。此带六言故带数释　老死者变异义是老义。灭无义是死义。前是异相。后是灭相。各有所表既如名色。故相违释。不说异相而言老者毁责名也。亦相违释。老死别故

第三次第所由者。大论第十有三复次解。初云。诸痴者要先愚于所应知事方起邪行。起邪行。故令心颠倒。心颠倒故结生相续。生相续故诸根圆满。根圆满故受用境。受用境故耽着．希求。耽着．希求故烦恼滋长。烦恼滋长故发后有业。业滋长故五趣果生。生已变坏老死生起。故十二支如是次第。此约当生五果为因次第　第二约二缘建立十二有支。前六支内身缘立。后六支境界缘立　第三约由有三有情聚立。一乐出世有情减缘起增白法。二乐世间有情立前六支。三乐着境界有情立后六支。如彼广解。故十二支次第如是　此二亦约当生果位说因次第。以识等五因支熏时无次第故。缘起经云。一时而起次第宣说　问若尔何故净缘起中先观老死逆观缘起　答依谛先后道理立故。如余处说。此中染者依邻次第二世因果说。隔越多身说即不定。思准可知。下亦略辨　第四总别业用者。谓此能令有情生死流转。生死体者谓生．老死。前十能令生等转故。此总业用。别业用者。对法云。无明有二业。一令有情于有愚痴。谓由彼覆故于三际不如实了起过．未疑等。二与行为缘。谓由彼力令后有业得增长故。十地经云。无明有二。一缘中痴令众生惑。即前于有所知境等不了疑也。二与行作因。同前对法余乃至老死对法二业云。一数令有情时分变异坏少盛故。二数令有情寿命变异坏寿命故。十地云。老有二。一令诸根熟。二与死为因。死有二。一坏五阴身。二以不见知故而令相续不断。然对法合作法。十地开之。又对法约老死无果终义。十地约死有果为论。故言以不知见故相续不断等。又以前十二支中十地上下皆同此论。文虽稍别义意大同。不能繁引　问且如行中福．不动。以正简择力而起。何故仍说以无明为缘也　答瑜伽第十云由不了知世俗苦故起非福行。由不了达胜义苦故起福．不动行。缘起亦云。又无知故于非对治起对治想。造诸福行。或不动行。故以无明为因生福．不动。世俗胜义苦。非谓苦苦．坏苦名世俗。行苦名胜义。若尔即色．无色无坏苦故。若亦迷彼岂唯发非福也。但可总言。世俗易了知者名世俗苦。即三涂等苦。彼不了故造非福行。难了知者名胜义苦。即人．天善趣。胜义道理体皆是苦。世俗难了谓为善胜。迷之故造福．不动也。是亦有坏苦。名胜义苦也。不可定判三苦分之。如对法第七。大论第十。显扬破苦品等。别抄说　问如经说诸业以贪．嗔．痴为缘。何故唯说痴　答此中通说福．非福．不动故。贪．嗔．痴缘唯生非福故　问身。语二业思所发起。而行亦缘行。何故唯说无明为缘　答依发一切行缘而说。及依生善．染思缘说故。此行如是既问答已。乃至老死问答皆尔。如大论第十一一广说。不能繁引。此中且说邻近。无明与行为缘。若隔越为缘。乃至老死亦尔。然后支非前缘。非为断前支修后支。但为断后修前支生故　第五因果差别。此有五种。一等起因果。谓前前支为因。后后支为果。十二支中无明唯因。老死唯果。余亦因亦果。无明无所从。老死无所起故。此约十二支内分别也。故第十云。初一唯因。后一唯果。余通因果　二本末因果。无明．爱．取三体是烦恼。业苦本故唯是因也。生．老死二唯是于果体唯是苦。惑业之果。五种之果故。余亦因亦果。是烦恼之果。生老之因故。第十云。三唯是因。二唯是果。余通因果。又生．老死唯果。末故。前六．及爱．取．有三是因。本故。受通因．果。通本．末等。第十云。前六．爱．取．有三是因分。后二为果分。受通二种。此有二等。广如彼说　三异熟非异熟因果。即识等五．及生．老死七法是果。识等五种望生．老死虽是苦因。于现亦说五为现行。即在生老位中而说故。七是果异熟法故亦正果体。余五是因非异熟故。五十六云。又现世果所摄五支。及未来果所摄二支。总名果所摄缘起。当知余支因所摄缘起。故中边上卷云。有因杂染．果杂染。因杂染者谓烦恼业分。果杂染者谓所余分　四熟未熟因果。前七支是因。犹未熟故。后五支是果。名已熟故。谓无明熟成于爱．取。爱．取是前无明增长故。有是行等六法熟故。生老死二正是熟时。熟谓熟变故也。对法云。于因时有能引所引。于果时有能生．所生。有作是释。爱．取．有三邻近果故名之为果。若尔正生果故。即识等五应亦名果。前解为胜　五正熟非正熟因果即前十支是因。二支是果。生．老二支是正熟故。大论第九．第十等皆云。能引．所引俱是引因。引生．老死二种果故。能生是生因。近生生等故。生．老死二二因果故正熟果体。即此论下文等云。此十二支十因二果者也。若约五果当生位说虽亦是果。然今明时分定体不取也。此中因果十二支相望更无增减。其无明望自种虽成因果。非此所明。自支摄故。略此五门摄诸经论为因果义。更无增减　第六支互为缘问答料简　问若法无明缘彼是行耶。设是行无明为缘耶　应作四句。初句谓无漏。无覆无记行。第二句谓除行所余支。第三句即行支。第四句谓无漏识等　如是乃至受望爱为四句。第一句者。谓希求解脱。依于善爱而舍余爱。第二句者。谓无明触所生受为缘。生除爱所余有支。第三句者即爱支。第四句可知　爱望取作顺后句答。谓取皆爱为缘。有爱为缘非取。谓除取余支　如是乃至生望老死。皆顺后句答。或生为缘非老死者。谓疾病。怨憎会苦等。余可知。如是一一皆如大论第十广解　以上六门此论虽有初体性门。然以能引等四义摄故。文势长远义理散广。恐学者难晓。故今此中别束出体。论所明处名能引等。至彼料简

成唯识论述记卷第八(本)成唯识论述记卷第八(末)

        沙门基撰

七引．生料简诸论对释者

论。然十二支略摄为四

述曰。自下乃至老非定有。附死立支以来。是此能所引门。论自有文不假悬解。论所无者。随文附出。即为四也。第一能引中初正出体释名。二别重料简

论。一能引支至五果种故

述曰。谓无明行者。出能引体　能引识等五果种故。释能引名。虽此二支与生老死为引因体。而前十支俱是因故。不可远望二果为能引支故。但望近所增之种名能引也

论。此中无明至善恶业者

述曰。重料简

云此中者。是简持义。如常分别。先解无明故。谓诸无明。如胜鬘经有五住地。即见一处。欲色无色有。及无明住地。前四烦恼障。能发诸业。第五所知障。不能发业。若泛言发身．语。即此亦能。佛地第七若所发业及所得果。皆所知障。此论下言第二地中断犯戒愚。即所知障。亦能发业。唯望菩萨是染污性。望余不染。非善．不善。不能招生。此无明支取发业者。谓能发起善不善业。故五无明唯取前四。前四之中有能发业。谓见道全。修道一分。不发业者。谓修道一分。于发业中。有能通发总别业者。有但发总报者。有唯发别报者。今取兼发总别。及唯发总报者。不取唯别。于中复有助正发业。为简助等皆非此支故。此无明唯取能发正感后世善恶业者名无明支。但发感总行所有无明名之为正。于中以见．修无明中何者正助。乃至何谛相应．不．共等分别。缘起下卷无明有四。皆应准说

论。即彼所发乃名为行

述曰。即彼所发感总三业。乃名为行

论。由此一切至皆非行支

述曰。此简非也。由此道理。一切现报业别．助当业皆非行支。一切现业皆唯能感别报果故。亦由此文即证现业不感引果。感当业中。别有一业唯感别报。亦非行支。由此即显设有一业唯感总报。复有一业通感总．别皆行支摄。缘起经说。圣者不造后有业故。对法第七说。圣不造业。无真实义愚故。又瑜伽第十说有支非学摄故。别报非也。此中有云学是解脱分等为体故。初发心已去皆不造后有引业。此亦不然。所以者何。缘起下说。内法异生不放逸者所有福行．不动行。非无明为缘者。不起现行相应无明而引发故。若放逸者。三种无明之所引发。不放逸者。为简于此故说彼行非无明发。非彼无明种子不发行也。得成总报。对法第七云。有二种愚。一异熟愚。二真实义愚。由后发福．不动。初发非福故。无有福．不动非无明所发。不尔何故即彼经言我说诸圣有学不造新业。不言内法异生不造新业。由此当知。顺解脱分顺决择分善方便性者。能违背有尚有感总。是无明．行支。彼二位中生得善法故。是行支感总报也　或说彼二方便善法不感总报。此中所说感总报业方成行。故缘起复云内法不放逸行非无明引故。虽言感报。但别报因。由此道理。既所有业皆非行支。现所有业亦非行体。不尔别报有相例失。以感生死非殊胜故。非正行支非非行摄。若不尔者。于一生中。唯有总行兼总别行。所余能感异熟别报名色等支。应非行感。由此故知。唯别业果既名名色。别报因体应名行支。若正异熟名色支者。或唯总报。或兼总别。若兼名色支。唯满果亦是。行支亦尔。正行如报或唯感总。或兼总别。若兼行支唯感别报。诸行亦是。圣不造业。约正行支。别报即名色。兼名色支摄。亦不相违。此论但取正行名行。兼行即非。别不独能牵后有故。然体是行。不尔即有如前理妨。所以除也。既尔返显能发彼行所有无明。非缘起中无明支摄。但是有分熏习所收

论。二所引支至所引发故

述曰。出所引体兼释其名。此亦有二。如前可知。谓本识内等者。出体也。即是第八本识之内。为前行等为增上缘。所发名言因缘所熏习气。亲生当来五果之种。是前二支异熟果摄。识等五种是所引体。即显当果因缘种也。通总别报。即识支全及名色并意处触．受少分。是总报体。除第八识及相应法余皆别报　是前二支所引发者。释所引名。此五种子。虽是当果亲因缘性正是引因。然近行熏故。从能熏行说为所引也　言本识者。简经部师色．心有种。又简自性。虽生死因。非本识内故　言亲生者。简自业种及萨婆多业为因缘。非亲生故　所引发者。有三义释。谓本有。新熏。二合用也

论。此中识种至即后三种

述曰。重料简也。就中有二。初辨五种离．杂体性。此有二解。一离五种各各别体。五种之中识种。即是本识之因。阿赖耶识因缘种也。除后六根触受三种。余色。四蕴之因缘种。皆是名色种子所摄。后之六处并触．受种。如三名是。此中防难及违论文。如出体中已料简讫

一杂五种者

论。或名色种至总别亦然

述曰。其名色种总摄五因。诸论皆说五蕴性故。前已引讫。于中随胜立余四种。执持识胜。生识处胜。触境触胜。领纳受胜。故别立四。或报主识胜。识依处胜。受因触胜。受境受胜。或爱因受胜。故别立四。故余想等不别立支。由此六处名为总。摄六识界故。识支是别。意界摄故。亦由义胜总中离别准此亦然。此总第一离．杂二体也

论。集论说识至名识支故

述曰。二释妨难。于中有五。一会集论。若五所引二为能引。何故集论名识能引。三四有异。集论说识亦能引者。亦前二支为第三故。遂致亦言。识中业种名识支故。种子识中通有行识。故说行种以为识支。是能引摄

若尔识种何法所摄

论。异熟识种名色摄故

述曰。名色体宽如前已说

论。经说识支至俱名识故

述曰。二会契经　问集论可尔。缘起经上卷。说此识支通能所引。此如何通　彼经说通能所引者。业种识种俱名识故。各别义说。非定相违　何故识种不同集论名色所摄

论。识是名色依非名色摄故

述曰。经说识种名色所依。非名色故。即于识外别说名色　若全五种名所引支。何故缘起上卷经云一分名色．六处．触．受亦名所生　答依当现行故作是说。非谓种子即名所生　若尔识种何故不说　已说彼种通能所引。遂略不说识有现行。又说名色入母胎故。但说识支是种子摄　问若尔何故。彼经亦说受支一分名能生支　答现行受有二。一内异熟受。彼经说为所生支摄。约当生位名为能生。二境界受。能生爱等。故彼经说为能生支摄。亦不违理。九十三等说。一领受内果。二领受境界。由迷内果故造诸行。乃至云云。二迷外果故发生贪爱等润先引因。乃至广说。由此理证实不相违　问此五种子为前后熏发。为一时熏耶　答一时熏

问若尔如何说有前后

论。识等五种至假说前后

述曰。三释伏难。伏难如前。此答有二。初识等五种由业熏发。感召之位虽实同时。而依主伴等相异故假说前后。谓本识为主。异熟主故。余四为伴。非主异熟助伴生故。就彼四中。名色是总。体性宽故。余三是别。义用狭故。就后三中。六处是胜。受等依故。余二是劣。依处生故。就后二中。触是因胜。能生受故。受是果体。触所生故。由此五支有如是等就各相异故。诸圣教假说前后。体实同时。此中意言。名言熏习发此五种。虽有前后杂乱不定。于生果相。未辨何前何者为后。由行熏识。业力种成。令五种子一时转变。于生老位能生自果。今说由行增上所发说为一时。非名言熏必一时也。此依实解

论。或依当来至说有前后

述曰。二或依当来生起分位。或依现在已起分位。有次第故。说因五种前后不同。非行熏时及实生果有前后也。此依分位。非实体也

问若实此五但是种子。何故诸圣教说识．名色中。互为缘等。亦说现行

论。由斯识等至现行义故

述曰。四会现行难。今答。由此当起理故。识等五支。十地．对法亦说现行。以在因时决定无有现行义故。缘起上说。世尊何缘名色等种。异熟识中同时引发。而复说有先后次第。世尊告曰。彼于当来先后次第而生起故。如是而说。正与此同

问若初熏时未能现起。如何缘起上卷经说生．引同时

论。复由此说至必不俱故

述曰。五会同时难。复由此理经说生引皆是同时　何以得知于当起位方说同时　于初熏时未能现起。润未润时必不俱故。谓初熏时爱等未润。虽八万劫终不生果。后爱等润方生现行。若初熏时即能生现。应初熏位便有爱等　若尔如何造润时异　由润．未润必不俱故。于当起位方说生．引许有同时。其体是一。位别说故有引．生别。其润缘合。可得引．生二义之名。即行等六。别名为引。总名为有。经亦不说定同时故　若尔何故先说其引。后说其生　润已生时虽无前后。润．未润位前后定别。必先有引。后有生故。故说引先生居后也。缘起上说。世尊告曰。此引．生支一时而起次第宣说。要由有引。后有生故。或望所生果近远故

论。三能生支至生老死故

述曰。此中文二。如上所解　爱取有者。出其体也。今以三法为能生体　近生当来生老死者。释能生名。虽爱．取二亦能润前六引因体名为能润。以近当果但说能生

此释名也。总为初段。第二重释。就中有三。初牒于前

论。谓缘迷内至五果种已

述曰。是牒前也。此义意言。如次前引受有二种。谓内异熟受外境界受。受内异熟时。由迷内异熟果无明不知二苦。故随所应造三种行。为增上缘。引起当来生老死位。识等五果因缘种已

第二正解润生之相

论。复依迷外至欲等四取

述曰。又依迷外增上果愚。以境界受为缘。发起贪爱烦恼。缘爱复生欲等四取。四取者。谓欲取．见取．戒取．我语取。又如枢要

论。爱取合润至后有果故

述曰。此二和合润能引之中业。及所引因五种转名为有。何以名有。此六俱能近有生等后有果故。此总意说。受内异熟时。由不了内世俗苦故起非福行。苦相粗显易可了知。名世俗苦。不能了内胜义苦故。起福．不动。人．天苦果相非粗显。胜者知苦名胜义苦。为缘引发名言五种已。虽迷二苦不同。总是迷内起业。后受境界时。由不能了所知境故。起染受时爱等增长。合前六种转名为有。如水润种。种近果生。此中缘言。是缘藉义．势力义。由痴故造行。行有势力故。令名言种可生当果。不尔异熟此名言种。未能生果。后复由起爱等势力。令前种子近生当果。虽别身起业。别身起爱。随业胜者。由烦恼力果即近生。势力令然。非由别义。此中二愚随增义说。据实迷内亦得润生。全界烦恼续生死故。迷外境界愚亦能发业。追求欲境起不善故。以内外二见．修愚别。随增分二。故下二惑皆通发．润

论。有处唯说至异熟果故

述曰。三会诸论。如瑜伽第十。说此十二支无因缘者。依增上所摄生起因故。彼下又云。取所摄业名胜分有等。诸论非一。此初会彼故。但总言有处。唯说业种名有者。此能正感异熟果故。五种虽正因能生。无力正感。故不名有。故第十说名胜分有

本地第五．三十八等。说生起因能生因摄因缘为性。即唯五种。不说业支。何故此中亦说业有。次会此文

论。复有唯说至识等种故

述曰。识等五种彼名有者。亲生当来识等五法之种子故。正因能生故不说业。此皆偏说非谓实体。第十复云全分有者。业及识乃至受所有种子。由取所摄说为有故。此言有处。经论文多故不别出

论。四所生支至近所生故

述曰。有二如上　谓生．老．死。出体性也　是爱取有近所生故。释所生名。虽亦为前能所引得。不名引果者。如五种子不名引因但名所引。此亦应尔。而近为前爱等生故。但名所生不名引果。总是生．引二因之果。但近因生为此名故。总是第一出体释名

论。谓从中有至乃名为死

述曰。二重解前生等分位。谓从中有初生已后至本有中。随命长短未衰变来。皆生支摄。诸衰变位随多少时心色俱衰。总名为老。身坏命终入灭相位。方名为死。大乘灭相在过去故。由此正死名为死支。缘起亦云。有下种生．渐增生．出胎生．渐长生．成长生等五位差别。五衰名老。[髟/首]发衰．身相衰．作业衰．受用衰．命根衰寿量将尽邻近死故。有六种死。一究竟死．二不究竟死．三自相死．四不究竟死分差别相．五究竟死分差别相．六时非时死。此取自相死。谓识离身故。如彼经广说。大论第十．及八十四别别解释。不能繁引。此中中有生支摄者。为爱润已有果起故。此依分位。若说识现行。当亦识所摄。五十六中说识．名色．六处为引因依处。六触．受为生因依处等。如彼广解。于此无违　八废立增减释诸妨难　问无明以谁为因。无因应有始。有因应无穷　答以不如理作意为因。何故不说。瑜伽第十云。彼唯不断因。非杂染因故。依染因说支故。又彼无明自性是染。不如理作意自性非染。不能染无明。无明染彼故不说也。又生杂染是业烦恼之所熏发。业复以无明为因故。不说无明以不如理作意为因。缘起上卷云问若无明亦缘非理作意何故不说。佛言无明亦引非理作意与行为缘。又从无明所生触．受为缘生爱。是故不说即由无明胜故偏说　问老死有果不。若无者生死应有终。有者应无穷。此亦应说　答有。谓忧悲苦恼。十地经第八云。死别离时愚人贪着心热名忧。发声啼哭名悲。五根相对名苦。意根相对名忧。忧苦转多名恼。新翻大般若亦云老死愁叹苦忧恼　问何故不说　答缘起顺生死流趣诸趣义。忧悲离散。行相高举。不顺流趣故不说之。此为旧说。与小乘同。如婆沙第二十三四等。今又解云。立支要须定或遍。此愁叹苦忧恼。不遍亦不定。是故非支　问非理作意以谁为因。忧悲以谁为果　答此显轮转因果已周故不须说。即是影显已具足故。云何影显。谓由惑生惑业。从业生于事。从事事惑生。有支理唯此。以五果种依当起说。亦得说有前后。如受事生爱或。显无明支由前老死生。如爱生取。显后无明亦由前无明生　问若尔何故不说无明为无明因　答由无明自体杂染。若无余缘不能增长。不损减故。不说为因。由此亦显老死有果。谓为无明因。如受生爱。虽知发．润惑体不同。是彼等流故以为喻。非如小乘无明。以五蕴为缘起支。爱等亦尔。惑等相例。又显破彼常．断二愚。谓愚现无因故说前世十。愚现无后果故说未来二。虽更有前前世之因。即知现受生爱等故。知前无明老死所生。未来老死能生无明。因果不断。唯十二支。故不说无明因及老死果。非彼二法皆无果因。由此亦非有无穷失。此等废立。文外所加。自下叙立依文自有　问生老死支是三相不。若是相者。何故不说住为支耶。又灭在过去其体即无。岂缘起支体通无法。若非相者。既非生等相。此是何生等　答是三相摄　后难善释。前难如何　以缘起支是流转义。住不顺流转故。不说为支。又住滥无为。所以不说。言缘起者有为相故。生老即生异。唯死非灭相。灭相是无。有法方是缘起支故。谓缘起支约相续立。即是正死末后之时。及前将死顺死之位。总名死支。灭相体无。唯过去立。故不为例　若尔诸论说一期四相谓依相续。死．灭何殊　答一期刹那。时分虽异。依世立相其义乃同。要依过去方立灭相。但表此法后时无故。非一期灭相体即是死支。以此死支显将正死。虽俱是假。依世不同。然依灭相以立死支。令生厌故。故依三相立三支也　问若生．老等即生等相。此后二支应行蕴摄　答以彼三相显此三支。非此三支即唯三相。以三支体即现五蕴。名依相立。体实有殊。如触处死。非即灭相。但将．正死解支节等。是死触故。岂以名死体即灭相。由此三支虽依三相以立其名而令生厌。体非即彼。三相所摄

问何故诸支各别而立。唯老与死二合立耶

论。老非定有附死立支

述曰。下论废立有七。此为第一。杂集论云。所以老死合立支者。为显离老得有死故。非于胎生身中离名色等得有六处等故。是故各别立支

论。病何非支

述曰。此外人问。老支不定。附死合立。病亦不定。应合立支。故论问云病何非支

论。不遍定故

述曰。此论主答。谓此病法。非直不遍三界．五趣。随所应有趣界之中。亦非定有。如尊者薄拘罗。年过八十曾不患小疾故。故不立支

论。老虽不定遍故立支

述曰。然此病法非如老法。虽非必定一切有情皆悉有之。遍诸趣界故立为支。病不定遍故不立也

问何以得知。诸色无色亦有老耶

论。诸界趣生至衰朽行故

述曰。界趣生等皆有衰朽非中夭者。临终异前根．识衰朽。故是遍趣得立为支。除中夭者显不定故。瑜伽第十三云。问云何应知上界有差。答彼诸行有朽坏腐败性故。正与此同

论。名色不遍何故立支

述曰。此第二问辞也。若由遍故老得立支。病不遍故不立支者。名色不遍。何故立支。谓色界全。欲界化生。六处顿起。云何有名色。即是不遍。何故立支

论。定故立支至定有名色故

述曰。此就他意以答此义。谓虽不遍定故立支。随其趣生所应有处必定有故。病即不定。不可为例。谓除化生。胎．卵．湿生者。乃至六处未满已来定有名色故。非此三生有而不定。故此名色亦得立支。故九十三．第九等。云湿．卵二生除在母腹。余如胎生次第皆有。故是定也。有色有情在色．欲界受化生者。于初生时诸根圆满与余差别。故不遍也　问何故此中说言三生皆有次第。瑜伽第十解生支中。云出现云何。谓于湿．化二生身分顿起。答据实湿生所有诸根。次第生起。九十三说除在母腹如胎生故。此言湿生亦顿起者。即是身支。谓湿．化初生必有手足等。身支顿起与胎．卵异。非谓诸根皆得顿起。故彼此文不相违也。分者支义

论。又名色支至未名六处故

述曰。此下第二依正理答。此名色支所以立者。亦遍三界。若尔云何有色化生初生根满。于有色界化生初位。虽具五根。而此五根犹未有用。但名名色。尔时未名六处支故。谓诸根满有明利用。能生触等乃名六处。此虽根满无明利用。尚未生触。但名名色不名六处。故名色支亦定亦遍。九十三等虽言化生初生根满。不言化生无名色支。故作此释

问若尔者初生无色但有意处。何有名色

论。初生无色至未名意处故

述曰。彼亦初生时名为名色摄。九十三云无色有情识。依于名及色种子。名及色种依识而转。故知无色界亦有名色支。意无用故不名六处

论。由斯论说至上二界有

述曰。由此瑜伽第十论。说十二有支一切一分上二界有。若无名色非一切故。缘起上云若唯有名都无其色斯有何过。佛言若一生中唯有其名不依色住。相续生起不应理者。依有色身现起色语。或色种子亦名为色。九十三等。云无色界名与色种子为识所依。彼地未灭报色种故。报色种子非彼界系。故此异界色。为异界名依。又彼定色所有种子。亦得为名依。理亦无失

论。爱非遍有至不爱彼故

述曰。此第三问。若尔爱非遍有。宁别立支。何谓非遍。生恶趣者不爱彼故。故非遍也。缘起上说。世尊若唯说爱与有为缘。不缘于取斯有何过。世尊告曰。希求名爱。于险恶趣无有希求。然由所作非福行故。虽求善趣而违果生。彼非福果岂缘于爱。又如所说无有爱者希求无有。求无有时。由先造福不动行故。相违果生。此二果生亦不缘爱

论。定故别立至定有爱故

述曰。此随他答。非为尽理。何谓为定。不求无后有。依胜善行生善趣者定有爱故。谓唯除彼求无后有。及生恶趣已外。定有爱生求无有故。不希有起爱。生恶趣故不爱所生处。除此已外爱是定有

问若尔不还果现无爱润圣教所说。言定有爱岂不相违

论。不还润生至定有种故

述曰。其不还果生他地。润生虽不现起爱。然如于彼自身取支。定有种故亦名为定。彼不还者。非但无现爱。亦无现取。取种有故。而得润生。既取名定。爱例应然。故如彼取爱定有种

自下第二依正理解

论。又爱亦遍至亦有爱故

述曰。生恶趣者。虽彼不爱当生处身。于现我身。及现在境亦起爱故。故生恶趣有爱润生

论。依无希求至非彼全无

述曰。会经违也。缘起上卷依无希求当恶趣身之爱。说生恶趣无有爱起。非生彼趣诸爱全无。有现爱故

论。何缘所生至识等五支

述曰。此第四问也。何缘果合立生老死。于所引位乃别开立识等五支。虽种现殊而体无别。故相对问

论。因位难知至别立五支

述曰。此论主答。初总文也。谓识等五支正在因位。差别之相难以了知。遂依当生之位。别立因支为五

论。谓续生时至立因为五

述曰。此广前也。谓于当来初生之时果识初起。即是因识相显。以果初生令识种用显故。名因识相显也。即初刹那。或说一七日。次识位后五根未满已来。果名色起。令因名色相貌增长。以果显时令因增故。即四七日已前。此中五支皆应有因。但识中说文影通下。次前名色四七日后。五根满时至钵罗奢佉。因六处明盛。根相利故。依此六处发触相显。因触起受因受相增。尔时乃名受果究竟。依此当起果位次第立因支为五。以因眠伏相难知故。此即因支分五所以

论。果位易了至以显三苦

述曰。当现果位既是现行。易了差别相。故总立生老．死二支。以显三苦。缘起上说。世尊若生．老死。名色．六处．触．受为相。于此生身何缘显示生．老死名。世尊告曰。为显如是生身之相。有三种苦成苦相故。生显行苦。老显坏苦。死显苦苦。至下当知。此欲界为论。若色．无色界即显三相。谓生．异．灭

问若尔果位唯显三苦但说二支。如何复说于果起时令知分位说识等五也

论。然所生果至说识等五

述曰。其所生果。若在未来。为令有情生厌离故。但总相说生老死支。毁责名故。其所生果。若至现在。为令了知分位相生说识等五。互相显故。以今显后说五不遮。以后显今说二无妨。由此前说或依当来现起分位有差别故说有前后。不尔相违

论。何缘发业至别立爱取

述曰。此第五问。意谓。诸烦恼皆能发业。何故支内不同爱．取。而总立无明不更别立。又诸烦恼皆润业。何故不同无明亦但立一。而别分爱．取

论。虽诸烦恼至广如经说

述曰。一切烦恼皆能发业。而无明力发业用增胜余烦恼。以具十一殊胜事故。谓所缘等。此答初问。但说无明为发业惑。如缘起说。十一胜者。一所缘胜。遍缘染净故。二行相胜。隐真显妄故。三因缘胜。惑业生本故。四等起胜。等能发起能引所引能生所生缘起法故。五转异胜。随眠缠缚相应不共四转异故。六邪行胜。于谛起增益。及损减行故。七相状胜。微细自相遍爱非爱共相转故。八作业胜。作流转所依事。作寂止能障事故。九障碍胜。障碍胜法及广法故十随转胜。乃至有顶犹随转故。十一对治胜。二种妙智所对治故。故不说余惑亦名发业支

论。于润业位至能沃润故

述曰。答于润位说爱．取二。虽诸烦恼皆能润生。于润业位爱力偏增。何以知者。诸论唯说四爱为集谛。又圣教皆说爱如于水能沃能润。故不说余

何意发业但一无明。润生之惑分爱为取

论。要数溉灌至立一无明

述曰。若生有芽必数溉灌。如灌田等。今者且依爱之初后分爱．取二。其实有多现行爱惑。十地第八经云爱增名取。故初名爱后名取也。发业之义不可重发。立一无明。如一芽生不可再生。水沃润时可言得数

问前出取体通余烦恼。何故此处及十地等。说是爱增

论。虽取支中至说是爱增

述曰。据实取支摄诸烦恼。爱润生胜说是爱增。非无余惑。故瑜伽八十九云若能取。若所取。若所为取。皆名取故

问诸缘起支若生此地。为皆此地。亦有他地　设尔何失　若唯此地。缘起上文当云何通。世尊何缘不说爱．取二种能生缘起与行为缘。世尊告曰。爱．取二种自界所行。有分齐故。所以者何。欲界爱．取与彼色界。或无色界诸不动行。为等起缘不应道理。非境界故。又言无明与离欲界或色界类能生缘起。作等起缘。又言如是无明。由此所起非理作意及果为伴。能为彼界不动行缘等。即异界无明为异界行缘等也。若得异界支后起异界支者。五十六说复云何通。诸有随生何界何地。当知有支即此所摄

论。诸缘起支至发上地行

述曰。第六问也。诸缘起支皆依自地。同取五十六文。有所发行依他无明同取缘起。此如何等。应显其事。为一为多。此唯有一。如下无明发上地行

论。不尔初伏至犹未起故

述曰。不许下无明发上地行者。初伏下地染所起未至上定。应非行支。要入彼根本定。离九品欲尽。后时方起彼地无明。尔时彼地无明犹未起故。彼有漏定应非行支。无无明支故。既名行支。明是无明所发　此意即显五十六说依多分支说。经意通论。有依他地。亦无违也。此文可显未至无惑。不得根本。竟不起故。但是下起。初起未至皆如此发

论。从上下地至而起爱支

述曰。此第七问。从上生下。从下生上。彼所能润当生之爱。取其何地受支为缘。为当生地。为现居地。何意有此问。既受缘爱。现起受支与当生爱异地故。应如无明发行许异地成。为此问也

论。彼爱亦缘至于理无违

述曰。随其所应。彼爱亦缘当生地受。若俱时现行受。若前时种子受。于理无违。此中言亦缘当生地受者。明自地死生自地爱定依同地。从异地生异地亦定依同地。故言亦也。又现居处受。亦为爱缘。如彼无明异地缘故。此非受支。有疏缘义　问发业之惑异地为缘。润生之惑亦应异地　答发业是等起因。疏故通异地。润生是生起因。亲故唯自地　问受缘于爱疏通异地。行缘于识异地为缘　答受缘于爱为远起因。疏故通异地。行缘于识是异熟因。亲故唯自地　问何故识等。生等。开合不同。而行及有俱合为一　答业在引因造作名行。为爱．取润转名为有。无别体事。故互不开　问有若唯业如行唯一。有通非业何故不开　答有中虽通业与非业。而俱近有后有果故义势均平。总名为有。非唯如行无非业性故不开之　问何故未润名行。润已名有　答造作名行。初造义彰故。初名为行。有果名有。润已方着故。后立有名　问何故业有三总合名行．有。惑润但一爱。而分爱．取二　答一润果不生。方分爱．取二。一业能感果合。立行．有名

九定世破邪者。萨婆多等。二因五果。三因二果。定不同世。今此部中

论。此十二支至各定同世

述曰。前十支因。与后二支果。定不同世。以总异熟因。非造之身即受果故。亦非现业得果是十二支故。约身死生为世。十因二果决定不同。若约时分。此即不定。如后报业等过去造前七。次后身未熟今身不起爱．取。次身方起。后后生受果。岂非爱．取与生．老死。同在未来。故约大时分以说三世。义即不定今此所说约身生死以为世也　因中前七支。与爱．取．有。或异世。或同世。若顺生受业。受初生时。其世必同。第二生已去。乃至后报业等。世不同也。今身造业至后后世将受果时方起爱．取故。萨婆多师爱．取．有三。与前七种中初二。定不同世。与次五种定得同世。于前世生．老死位中起惑造业故。今此中十二支定同世者。谓生．老死二。爱．取．有三。无明等前七。各定同世。由痴发业熏发报种必定同世。故前七支不得别世。起烦恼水润先六种转名为有。亦非异时。非起能润隔世异时方成所润。生及老死同世可知。故二．三．七各定同世。此即定世。十支是因。二支是果。因在过去。果或现在。或在未来。因在现在。果未来世一往而论。二世缘起。道理而言亦三世也。过去十因现在二果。未来二果现在十因。即是二世十二缘起。亦可言三世。一往二世不定故可三世。若前七在过去。爱．取．有三在现在。生．老死二在未来世。即十二支通三世有。即十二支或二世三世。别身造业。别身润业。故不同小乘二因过去．五果现在．三因现在．二果未来。时分缘起决定如是。十地论第八卷。十二缘生。乃至经三世缘起。同小乘者。此翻译谬今勘梵本。与瑜伽等同但言三际。谓从初际中际缘起。从中际后际缘起。非谓三世二在过去五现在．三现在．二未来等。彼经之释世亲所造。世亲所造十二因缘论亦言三际。如瑜伽等。今三世者。此翻译人意也

论。如是十二至便致无穷

述曰。十因．二果但是一重。因一果一故。非如小乘二世因．二世果．二重因果也。问小乘曰。何劳三世二重因果。小乘答曰。谓有外道拨无过．未说法自然．常我等生。愚三际故说有缘起。无前际故说诸法常。无后际故说诸法断。今说二因在过去。有过去世因业而生法。非自然常我等起。体非常住。有因所生。有未来二果。破法后断。非即解脱。体轮转故。现五果三因故。非自然起。后有因生。故说二重三世因果。今破之如我十二一重因果。足显生死轮转。非我自然等生体自解脱。及离断．常。施设二重实为无益。说十支因。破法常我自然等生。有二果故非性解脱。过去为因法体非常。未来为果诸法非断。现果。有因起。现因必招报。足显轮转及离断．常。但说因果一重。即显三世俱有。言因破常。言果破断。故设二重实为无用。若言愚前际说过去二因。更有愚于前前际者。二因犹少。更应说因。有愚未来说二果者。更有愚于后后际者。二果未足。更应说果。故论说言或应过此。若但破断常说一重因果已破常断讫。即显过去前前亦尔。今显未来后后亦尔。何劳有二重说三世因果。若尔应更立便致无穷。既尔过此若更立之有无穷失。故说一重实为有用

论。此十二支至名生等故

述曰。自下第十诸门解释。于中总有十七门释。一假实门。九实三假。假者谓有．生．老死也。谓为爱．取已所润行及识等五支。合前六支转名有故。所润六中。识等五种至现起时。谓四相中显生．异．灭三相位别名生老死。体即识等。故有．生．老．死三是假也。增上之爱体异名取。更有余惑为取支体故非是假。第十但云九实三假。五十六与此同。彼皆言有．生等假故

论。五是一事至余非一事

述曰。二一事非一事门。五是一事。如文可知。故知无明支唯无明为体。识唯本识　余非一事者。行通色．心故。取通余惑。余者可知。第十但言五一事余非。此中别显。有人释云。五者谓取。不取识支。取唯爱增上故。此解不尔。便违圣教

论。三唯是染至异熟果故

述曰。三染不染门。若言染净。净唯善故亦通无记故言不染。第十云。于不染中善及无记别。故分二种。通名不染。三唯染谓无明．爱．取。烦恼性故。七唯不染。谓识等五。及生．老死。异熟性故。此约体性而为论也

问若尔何故瑜伽第十云三染。余通二种

论。七分位中至余通二种

述曰。容起染故假说通染。非体染故名为染也　余通二种者。谓行．及有。行通善染。有亦通无记故

论。无明爱取至余是杂相

述曰。四独杂分别门。无明．爱．取三支说名独相。独者此体为支。不与余支相交杂故。取中虽爱增上。非转爱为增上贪故。又别有法故。余是杂相。谓行及识等五转。名有及生等故。即有．生等亦名为杂。体无异故。用他成故。第十但云三是独相行等是杂相

论。六唯非色至余通二种

述曰。五色非色门。行通三业。名色五蕴。六处二蕴。六支名有。五蕴现行名生．老死故通二种

论。皆是有漏至非有支故

述曰。第六第七有漏有为无漏无为门。皆有漏有为。无漏逆生死断生死。无为非是缘起义故。彼非起故。此对大众．化地等说。不尔此门便为无用

论。无明爱取至亦起善染

述曰。八三性分别门。无明．爱．取三唯通不善．有覆无记。无明欲界唯是不善。对法云若欲界系分别起者。唯不善摄。爱．取欲界亦通不善．无记二性。润生有覆经论诚文。欲界四取说是不善。诚证非一。上界此三皆唯无记　问若尔取中既通四取。如何乃言修道惑正润。见惑助润。岂有取支名助闰也　答彼是助润合名取支　问何妨亦应助发惑者合名无明　答齐解亦得。今此但据正发之惑。论说亦得文影故也。以前准后故。又不齐解。发业无重但一发。唯可举一正发惑。润生通明数数。润是故通取助润生。行支唯通善恶不通无记。无记不感果故。有通三性。行等六支合为有故。余识等五．生．老死七。唯无记性。异熟性故。分位之中亦起善染。大论第十云。四唯杂染。余通染净。谓无明．爱．取．老死四唯染。老死起忧悲。假说为染。此中克性。彼唯异熟。故不相违。余通染净者。此中会云。七分位中。起善．染故。非体性也。五果支约当生处说分位故。老死由二义。一分位中起染。二多起忧悲故也

论。虽皆通三界而有分有全

述曰。九三界门。十二皆通三界。虽皆通三界。而有分有全。欲界摄十二全。色．无色界摄十二少分。所以者何。欲界通染净。名色具五蕴。六处具诸识等。乃至受中具四受等。色．无色界则不如是。染一向无。无色无色等。及无三受等故。以忧受非报。此中不论。故大论第十云。欲界具一切支。和合等起故。色．无色一切一分。彼有老者。如前已说

论。上地行支至而起彼故

述曰。十能所治门。上地行支能伏下地。何谓上行支。粗．苦等六种行相。此通色．无色。有求上生而起彼行支故。谓观下界十二支为粗．苦．障。观上界一切为静．妙．离。即上地行支。下无明所发。故言上行支断下一切以下一切为境界故。虽缘上一切。能缘行相但是行支。故说依上行断下界支　问诸心心所皆有行相。何故六行独名行相　答行相谓见分。如先已说。即心心所无不有之。然今六行体即惠数。简择用增偏言行相。如十六行相。故无有失。此六行相如瑜伽及别抄说。瑜伽论第十说。颇有依支得离支耶。答有。谓依上地支离下地支。此但一分非全。唯暂时非究竟。非十二支各少分能。但一行支能故言一少分。上无明．爱．取惑性。有是所润业性非现业性。识等．生等异熟无记故。非能治道。既尔唯行说能离支。是有漏故唯暂时。非无漏故非毕竟

论。一切皆唯至非有支摄

述曰。十一学等分别门。一切唯非学非无学。有学．无学者。流转相违故。圣者所起有漏善业。以无漏明而为缘故。违有支故。非有支摄。大论第十云十二皆非有学及无学。唯非学非无学摄。彼论问言。彼所有善有漏支。何故非学。答堕流转故名为支。若学所有善有漏法。彼与流转相违。及用明为缘。故非支摄　有人解云。今大乘既取善法欲已去名学故。内法异生发心已去。皆不发总报业。皆非无明发。皆非行支者。不然。缘起下云。外法异生具四无明发行。内法异生若放逸者。彼除一种不共无明。余三无明为缘生行。内法异生若不放逸。及圣有学。三无明为缘虽引非福行。此行不能招三恶趣。我不说为无明缘行。却证前文能引支中。云别助当业皆非行支。又不放逸内法异生。若造福行及不动行。彼是正法如理作意心之所引发。解脱为依。乃至广云。虽于善趣感殊胜生。而非无明起增上缘。乃至诸圣有学。不共无明已永断故。不造新业。乃至应知内法有学。不缘无明更造诸行。经既唯言圣不造业。不共无明种已断故。又云内法不放逸者造福．不动。明知善法欲已去。皆犹造行支。然如决择分善。虽无别文定释感总．别报。且同小乘一说唯感别报。可非行支非正引故。虽言不放逸造福行等非无明发。而言圣者不共种断故不造行。明知不放逸者言无。但是不起现行不共。及现相应发。而有种子不共相应发亦无爽。不尔彼福．不动应不名行。亦不可唯言圣不造业故。对法第七云。未见谛者虽起善等。由彼随眠所随缚故。亦名愚痴。由彼势力。于三界苦。不如实知。便能发起后有因性福．不动行。非已见谛能发此业。无真实义愚故。是故彼业说因于此真实义愚生

论。由此应知至不迷求故

述曰。以此证知。圣必不造感后有业　何意不造。于后苦果不迷求故。不迷故知可厌。不求故不欣生。不共无明种已断故。彼已无漏明为缘故。诸学有漏定非行支

问若尔杂修五净居业。岂非行支。若是者圣便造业。若非者。如何生彼感总报也

论。杂修静虑至于理无违

述曰。不还果等。杂修第四静虑。资下无云等三天故业。生净居等。于理无违。此总报业及名言种。凡夫时已造生第四禅下三天业。一地系故。后由无漏资此故业生净居天。非圣者新造也　既异处受云何名为不动。以定住境名为不动。非不易处受名为不动。对法虽言不可转令异界地受名为不动。然约多分。除此杂修。及生自在宫者。所余凡圣皆无此事　又非异界地趣受名不动。彼同地故。前解唯定地名不动即通一切。若不异处受名不动。从多分说。如地狱业不可改转。仍许转重为轻。阿罗汉身受。从多分说者。此亦应尔　净居等者。等取第十地大自在宫。瑜伽第四．对法第六．十地论等说。净居之上有自在宫。第十地菩萨当生其处感彼第八等。此亦凡时故业。由无漏定有资而得生彼。故致等言

论。有义无明至后有业故

述曰。十二三断门。此有二义。初师一切发业无明。唯见所断。要迷谛理之无明。行相增能发行故。此为一因。又经论皆言圣必不造后有业故。是第二因。若无明修所断。应圣者更造业。对法第七说二种愚皆见断故。言已见谛。无真实义愚故。不造福．不动行　有人解云。异熟愚修道断。真实义愚见道断　此理不然。缘起下云。外道异生由四无明发行。具造非福等三种业。内法异生除不共余三无明缘行。不放逸者行。非无明为缘。且对法云。异熟愚发非福行。真实义愚发福。不动行。若初愚修断后愚见断。岂见道分别之惑。唯发福．不动。修道之惑。发非福耶。五十九说。发三恶趣业。唯分别烦恼。非俱生烦恼。岂发非福行无明。修道断耶。若言发别报业者。便非行支。即发恶趣总报业愚。实唯见断。云何乃言异熟愚修道断。又此中二说。正发业无明。唯见道断故　彼人复云异熟愚迷前七苦。真实义愚迷第八苦。大论第十云。迷世俗苦起非福。迷胜义苦造福．不动。对法第六云。前七苦是世俗苦。第八苦是胜义苦。故发非福无明。是修道断。余见断者　不然。岂以世俗苦言同故。一切处文是一世俗。以易可知故名世俗。唯胜智境故名胜义。言非福果。世俗易知是苦。名世俗苦。福．不动果。胜智方知是苦。名胜义苦。非是分八苦。而论名世俗胜义。彼八苦中。前七易知。名为世俗。第八胜智知。名为胜义。非谓前七是迷发非福行之世俗也。若不尔者。前七苦中。第六．七是坏苦。岂色界等无坏苦耶。彼若有者。迷之何故不造非福。又恶趣岂无第八胜义苦。何故迷之但造福不动行。故知文同非必一义。此中无明唯见所断。此等征诘如别章说

论。爱取二支至见修所断

述曰。第一师意。爱．取唯修断。贪求当生润生之爱。明非见断。见断爱等缘见等起故。对法第五说九种命终心。三界三界生。各润生心各有三故。彼言俱生爱俱无明唯修断。取支但是爱之增上。不取四取。言四取者。泛解取义非取支摄。余九通见．修断。随业因断故。其无记法非唯修断。至下当知

论。有义一切至无全断者故

述曰。第二师中有三。一标宗。二申难。三显正　皆通二断。标宗也　论说以下。申两难。此十二支一切皆通见．修所断。何意无明亦修道断。爱．取二支亦见道断。瑜伽第十说预流果已断一切一分有支。无全断者故

论。若无明支至无全断者

述曰。难前师云。若无明支唯见所断。则预流者初支全断。宁说预流无全断者。言断一切一分有支

论。若爱取支至一切支一分

述曰。又难。前师若爱．取支唯修所断。宁说彼预流已断一切支一分。爱．取二支见道不断。非一切故。亦非一分。全未断故

彼若救言大论第十但据通言从多分说

论。又说全界至烦恼能发

述曰。若尔如何五十九等。复说全界一切烦恼皆能结生。结生之言显润生惑。若唯修润即有界中见道烦恼不润生故不名全界。此难爱．取唯修所断。又说取支通摄四取。见．戒取等非修断故。下难无明唯见所断五十九初。复说往恶趣行唯分别起烦恼能发。则应乃言生五趣行。唯分别起烦恼能发。以见断烦恼不唯发往恶趣行故。若言人天感别报业。修惑能发。通总别报说故。论不言发人天者。即恶趣别报业。应修道惑不发。恶趣别报行。修惑既能发。故知彼说但论总报

论。不言润生至见所断发

述曰。诸圣教中不言润生之惑唯修所断。全界烦恼能结生故。亦不说言诸感后有行。皆见所断发。唯言恶趣行分别惑发故

论。由此故知至见修所断

述曰。结申正义有二。初结三支。后泛释断。此下初也。无明．爱．取三支。亦通见．修所断

会对法七云

论。然无明支至助者不定

述曰。正发行者唯见所断。以粗猛故。故说二愚皆见所断。会五十九云助者不定。以助发人天总报之业亦通修道故。彼但言发恶趣之行。唯分别惑。能助发恶趣总报之行。多唯见断故。发别报等少亦通修。约多分说。不相违也。会对法第六润生云。正润生者唯修所断。以其微细数现行故。故彼但言俱生爱俱。故助者不定。故言全界一切烦恼皆能结生。四取皆名为取支等。然发业惑唯种子者。如不放逸内法异生。其润生惑亦唯种者。谓不还者。有说及无想没。此据正发正润。若助发助润起现无失。远因等起亦有现故。未临命终起现惑故

问今言十二皆通见．修断。断义如何言彼通也

论。又染污法至彼永断故

述曰。以下泛释一切断义。此闇法种与彼无漏明法相违。无漏起时闇种便断。色性非染污。此断即通诸心．心所

论。一切有漏至不违道故

述曰。不染污法。谓善及无覆无记。非性应断。体非闇法。即通五蕴。不违道故

论。然有二义至杂彼烦恼

述曰。然此善．无记。有二义故说之为断。一离缚断。谓断缘彼烦恼。杂彼烦恼。缘彼烦恼。谓有烦恼缘彼有漏而生。随彼七识所缘有漏善等境是。若断能缘烦恼。说所缘境名得断也

杂彼烦恼者。谓第七识起烦恼时。虽不缘彼六识等法。六识等由之成有漏性。名染污依故。六识等三性位中彼惑恒起。第七烦恼断时。六识等法名为得断　又相间起者名之为杂。此解即有平等性智等。间第七识等烦恼生故。然相顺者名之为杂。无漏第六．七不顺烦恼。正相违故不名为杂。此非因等起。诸无记业非因等起故。但相间生亦有杂义。性顺漏故间生名杂。又杂者。谓有漏善业烦恼引故成有漏性。不同无记。后断彼时善亦名断　又解相应缚心。及遍行等性非染法。与烦恼俱名烦恼缚。烦恼断时。彼心王遍行等名为得断。离相应惑故。名断杂彼烦恼。心王遍行等。虽与染法相应。性非应断法故在此门收此解违下唯修断文。见道岂无相应缚也。由此应知。前二说善。若说七识名杂烦恼。离欲九品未得无学。欲界善等应不名断。以杂烦恼犹未断故。若准此义。离欲之时。但能缘尽说之为断。非杂烦恼。既尔生上圣者。不断杂烦恼。亦自然无。如见道烦恼修惑缘缚未尽亦名为断。断已永不生。以自性强故。说之为断。其善等法类亦应然。缘彼烦恼强故。不待断杂惑亦名为断。既尔如何由之名有漏此义应思也　问如五见是惠分。惠体是应断。不应断也。应断者。即相应法。无离相应得断。体皆可断故。若非可断者。五见便非漏体。亦非缚体。如是乃至不正知等。亦准此问　答遍行．别境中。是见体者是缚。非见者非。见是能执故。由此此十除惠余九所有染分。入随烦恼等中。皆体非漏。假立漏名。不尔便无缚相应法邪作意等。皆大有妨

论。二不生断至令永不起

述曰。依者因也。所依处也。因依无故果必不起。果依无故因亦不生

论。依．离缚断至唯修所断

述曰。依前离缚断故。瑜伽六十六说诸有漏善。无覆无记。唯修所断。五十七说。信等六根此通修断及与不断。而缘此缚。此位起缚。皆修道断故　问见道烦恼岂不缘之　答缘之亦起。然未尽故所以不说。今尽处论故唯修断

论。依不生断至唯见所断

述曰。依后不生断。对法第四。瑜伽六十六等。说诸恶趣异熟趣体第八识等。唯见所断。及无想定等。亦唯见所断。彼入善．无记门即修道摄。入依亡门即唯见断。彼等唯是分别烦恼发外道等起故。入见道时。一切分别烦恼皆断。舍外道等所依身故。彼无想定等故亦不起。等者等取无想天．半择．二形．北郁单越等。然半择等。五十三说于见道时得非择灭。又彼卷说无想天等是非择灭。今名为断违此文者。此亦不然。此说不生亦非择灭摄。断是舍义。非得对治义。若尔即恶趣恶业果亦无记性例应然。故对法第四。云恶趣业果见道所断。或与因合说为见道断。非断缘缚及种体也。五根见断亦如此释　断有四种。如别抄中义差别说。若道理论。唯有三种。一自性断。谓染污法。二离缚断。谓能断缘杂彼烦恼。善．无记法修道所断方究竟尽。三不生断。谓断彼依令永不起。此有二种。一谓因亡果随丧。谓三恶趣果名见道断。由因惑业无故。果永不生故。二果尽因随断。谓三恶趣别报善业亦见道断。所依果无。因随亡故。无想定等引发烦恼。见位因亡果随见断。半择迦等。多由分别烦恼正发故。入见时因亡果灭余如枢要

几通见．修等

论。说十二支至如应当知

述曰。瑜伽等说十二支通二断者。于二断中如应当知。若无明．爱．取三是自性断。然通见．修。离缚．不生等弱故不说。行．有少分通自性．离缚．不生三种。见．修所断染污者自性断。非染者通不生．离缚。离缚可知。以无想定等见道所断故。行．有通不生。识等七支唯离缚．不生。体非染法。非自性断。恶趣．人．天如应知故　大论第十云。预流．一来。断一切支一分。无全断者。虽有七生。于色．无色及第八有皆不更受。然有预流作不还已后生彼故今通作论。不还欲界一切。色．无色不定。阿罗汉一切已断。正与此同。此中断义至下自知。此门兼解果断分齐

论。十乐舍俱至非受俱故

述曰。十三三受俱门。依当起位十支与乐受．舍受俱。除受支及老死支。受不与受相应。是自体故此约一识。若依多识得俱起故。此中所辨相应名俱。非谓世并名为俱。故受不与受俱也。及除老死。老死位中。多分无乐及客舍故。非谓第八主舍亦无。十二支中十一支苦受俱。如前加老死。但除于受。非自体俱如前理说。老死多起忧悲等苦。故大论第十但云乐．舍除二与余俱行。若苦受及所除中一。此中别解。其忧．喜受同苦．乐说。此生支位宽故有乐．舍

论。十一少分至故不说之

述曰。十四三苦分别门。十一少分坏苦所摄。十二支中除老死一。老死位中多无乐受。十一之中非乐受无。依乐立坏故。不说彼老死支中亦为坏苦。大论第十云谓乐受俱行及非受俱行支一分是坏苦。前说乐受十支俱行除受．老死。受不与受俱。故说受为非受俱支。今坏苦即亦取受。故言及非受俱支。言一分者。十二中通有苦苦．行苦性故。今除于彼故言一分

论。十二少分至有苦受故

述曰。十二少分苦苦所摄。有何所以一切支中有苦受故。彼第十云。谓苦受俱行支及非受俱行支一分是苦苦。前苦受俱行中摄十一。除受如前说。今并受亦是苦苦故十二支。言一分者。如坏苦说

论。十二全分至如坏苦说

述曰。十二支全分是行苦所摄。据实而论。诸有漏法皆行苦故。又依三受别门。约舍受说行苦。即十一少分。除老死支。多分无舍故。如坏苦说。前舍受俱行与乐受同故。大论第十说。所有二苦支皆行苦摄。有行苦支非二支收。谓不苦乐受俱支及非受俱支一分。与此文同。瑜伽六十六说。据实有漏皆行苦摄。约相显时舍受位显。与二受时二苦相显故

论。实义如是至所说不定

述曰。此约实体．相显二位说支实义。摄苦如是。诸经论中。随彼相增所说不定。此义如何。且此论等中有二。一全体多分摄三苦。即有漏法皆行苦名全。余二苦名多分。二相显多分摄三苦。即舍受俱支等名行苦。行苦名相显。余二受俱苦名多分。缘起经上卷云。生显行苦。老显坏苦。死显苦苦。十地第八云。经曰十二因缘分说名三苦相。是中无明．行．识．名色．六入。名为行苦。触．受名为苦苦。余因缘分名为坏苦。即爱．取．有．生．老死支。彼论无解。皆各随义增。实无违也。瑜伽等说据遍法体正称道理。缘起经中但约果时以辨三苦。因多种子隐而不论。或说果时。即显因故。谓有为法造作名行。生是起义造作义增说为行苦。老是衰义。坏是变义。老坏义增说为坏苦。死是灭义。苦是迫义。死灭迫增说为苦苦。以果三苦。显因随应亦有三苦。随相增说。不违瑜伽。十地经中通因果辨。行是作义。前之七支并引因摄造作义增。当果本故说为行苦。虽触．受二亦引因收。苦苦义增不说为行。谓受支体多起苦受。诸支苦苦唯受支增。触近生受与受相顺。但说触．受为苦苦体。欲显诸受体皆是苦无有少乐。为令生厌故。说触．受俱为苦苦。虽于死位苦苦亦增。与老相邻但名坏苦。谓正坏体多是老支。死是灭无。与老相顺。故老死支实名坏苦。于当果位生为坏本。故生．老死皆坏苦摄。其爱．取．有为能生因。生当果时此三极近。从所生说爱．取．有三亦名坏苦。又此爱等五能所生摄。于熟变时此苦方起。变坏名坏苦。故皆坏苦摄。对法论说。于当果位有能所生。由熟变故说名为果。坏苦亦尔。皆随相增说此三苦。非为实理。故论会之。余随相增所说如是

论。皆苦谛摄至业烦恼性故

述曰。自下十五四谛门。此十二支皆苦谛摄。以是有漏取蕴性故。逼迫性故。皆果法故。其十二中五亦集谛。招感名集。非为因义。行．有是业。痴．爱．取三烦恼性故。非灭．道者。非无漏故。萨婆多师。苦．集体是一。因果故说二。今大乘不然。苦谛宽。集谛狭。诸集皆苦非苦皆集　问苦谛是果。果义有漏皆苦。集谛是因。因义有漏皆集　答不然。有漏无非苦。苦逼迫义。有漏皆苦谛。有异熟故方名集。集是有报。义非有漏法皆名集。如决择第五十五卷说。问道谛非有漏。支非道谛摄。加行．资粮道谛摄。有支亦应道谛收。答顺道名为道。二道道谛摄。顺生死法名缘起。道谛非缘起。二道克性亦非道谛。今约克性论故。支非道谛。二道有漏故。又二道位有漏二道是缘起支。非道谛摄。无漏二道种。是道谛摄。非缘起支。各据一义亦不相违。大论第十五．十六云。二支是苦谛。现为苦。生．老死。五支是苦谛。当为苦。识乃至受。集谛谓所余。与此文同

论。诸支相望至有无不定

述曰。十六四缘门。十二支相望。增上缘定有。以宽故。余之三缘有无不定。以局故

问若亦有余。何故缘起下。云唯有一增上

论。契经依定唯说有一

述曰。依定有故。唯说有一增上之缘。非遮余也

又三缘中因缘最狭

论。爱望于取至有因缘义

述曰。此二支望后有因缘义。爱增名取。爱种能生取故。识等五种转名为有。所生现行名为生故。有因缘也。有不望老死隔生支故。今邻次说。不尔识望名色。乃至展转亦尔。约当生位得为因缘。缘起经说生引同时故。今约种望种相邻支体为论。识等未润故。识等五种。望生等非因缘此即缘起。十地。瑜伽等。不说业为识支。因缘准此

论。若说识支至亦作因缘

述曰。如对法说识支是业种者。行望于识亦为因缘。现行行望行种识支故

论。余支相望无因缘义

述曰。除此三外余非因缘。不辨体生故

论。而集论说至实是行种

述曰。此会违文。集论第四。无明望行有因缘者。依于无明俱时之思业习气说。无明俱故假说无明。实是行种。非实无明。无明既尔。余支准知。此依别体。非分位故。彼论以无明为首。例余应亦尔故。彼且以无明作法。此偏会之

论。瑜伽论说至唯业有说

述曰。瑜伽第十说有三缘无因缘者。依现行爱．取。不依种爱．取故。依业种为有。不依识等种有说故。不说有因缘。非相违也。彼论但言。无明望色行为增上。望无色行为三缘。谓等无间．所缘．增上。如是余支为缘多少。应如此知。谓有色望有色支。为一增上。望无色支。为二缘。谓所缘．增上。无色望有色。一增上。望无色为三缘。谓等无间．所缘．增上。彼复问言。何故相望无因缘。答因缘者。自体种子缘所显故。故知依现爱．取及业有说。爱．取依现非依种子。有依业种非自体故。若无此论。难解瑜伽。彼又问言。若无因缘者。何故说言依因果性建立缘起。答依增上缘所摄。引发．牵引．生起因说为因故。既言依增上生起因。明依业有说。即以此文证生起因唯说增上缘

论。无明望行至有余二缘

述曰。增上缘定有。此中更不说。无明望行。爱望于取。生望老死。此之三支有余二缘。谓等无间。及所缘缘。行望识。乃至触望受。取望有。无等无间者。其果皆非现心．心所相引生故。非所缘缘者。皆非现行心能缘虑故

论。有望于生至有所缘缘

述曰。有望生受望爱无等无间。有．受皆种。种望于现。非等无间故。有所缘缘者。为彼果所缘故

论。余支相望二俱非有

述曰。如前已说

论。此中且依至如理应思

述曰。此中所说。前望次后邻近。非隔越超一。超二．多等。此依顺次。非逆次第。依因果前后不相杂乱。各各克体实缘起。而论。不如对法无明望行相杂乱。非实缘起说。异邻次若越次。异顺次若逆次。异不相杂乱实缘起。若相杂乱假缘起者。为缘不定。诸聪惠者如理应思。且隔越者。且如无明。与识等五及有。但一增上。与爱．取．生．老死为二缘。谓所缘．增上。余一切准可知。若逆次者。亦有邻次．隔越。今合说老死与生．爱．取．行．无明为二缘。谓所缘．增上。余但增上。若相杂乱有二。一顺。二逆。顺中有邻次．隔越。邻次如对法。隔越与前实缘不殊。亦约识等五种而说。若约当生随其所应。逆次之中有邻有间。皆应思准。缘起下说此约增上说。然有远近。乃至诸支一一广作。然此中识等五。依当起位。诸支隔越逆次超间相杂为缘。一一思准可解。不烦广为

论。惑业苦三至是苦所摄

述曰。第十七门。惑．业。苦摄支者。无明．爱．取三是惑。行全有一分。除识等种是业所摄。识等五生等二七全及有一分中已润识等五种。是苦所摄

如大论第五十六．及十地第八．中边上说。行．有是业道。无明．爱．取是烦恼道。余七是苦道。大论第十虽不别解。今云三是烦恼道。二是业道。余是苦道。旧中边说道为难。谓烦恼难．业难．苦难。然新翻名杂染

论。有处说业至业有说故

述曰。今者会违。此中据实而论。乃言有一分。含识等种故。瑜伽．十地等。说业全摄有者。应知彼论依业有说故。不尔彼论应分别有

对法第四云。行．识．有三是业。余皆同此。今论会云

论。有处说识至为识支故

述曰。识是业者。彼说业种为识支故。彼论问言。何故识支业染所摄。答诸行习气所显故。即行种子名识故也

论。惑业所招至为生厌故

述曰。此释外问。若苦体者一切皆是。何故惑．业不名为苦。唯此所招名为苦也。彼唯苦谛。非如惑．业亦集谛故。又为生厌不起惑．业。说此所招独名为苦。此即论文以十七门。总是第十广分别门讫。余门如瑜伽第十．九十三．缘起等说。谓七．十九无知广问答等

论。由惑业苦至生死相续

述曰。此等一一如别章抄。不能广解。后诸讲者准此应说。上来总是第二以十门广解缘起讫。自下第三结惑．业．苦归本颂文。由惑．业．苦即十二支故。此惑等能令生死相续不断。不由外缘生死续也

上来已三复次解颂文讫。自下第四段释本颂文。中有三。初释生死相续颂文。二因解净法相续。三结归唯识。初中有三。初总解颂文。生死相续由内因缘等。次别解二死。后属释颂文

论。复次生死相续至故唯有识

述曰。此即初也。如文可解

次别解二死。既言内因内缘。何者是也

论。因谓有漏至故说为因

述曰。此下第二正解二死。初总举生死之因缘体性得名所由。二所以者何下。外征释出生死体等。初中先出因体。后出缘体。此则初也。有漏业者。谓三界善业。欲不善业。如缘起中。正感后世引满业是。除顺现业别助当业。皆非此摄。非是行支正感生死。故无记业亦非业摄。理如常解。无漏业中。除无分别正体．后得．及此加行。唯取后得有分别者。缘事生故。至下当知。此有无漏业。正感生死故说为因。言正感者。显由此故生死相续。由此有力生死续生。正牵生死。有漏者异熟因摄。无漏者如异熟因故言正感

论。缘谓烦恼至起说为缘

述曰。此释缘体等。此中二障。助前二业感于生死。故说为缘。非正有力由此生故。烦恼障者。谓一切润生诸惑。取发业者虽理无违。而今此意取润生者。所知障者此类虽多。但取缘佛有情起者。或取一切。如烦恼润。至下当知

论。所以者何

述曰。自下第二出生死体。于中有二。初假外征。此有二问。生死有几由二因缘。有何所以由斯二业生死果起

下答有二。初总答。后别解

论。生死有二

述曰。此总答数

论。一分段生死至粗异熟果

述曰。此下别解有二。初解分段。后解变易。此解分段中。初体后名。此出体也。用前有漏善不善业为正感因。由前烦恼障缘助势力。所感三界异熟无记粗异熟果。易可见故。有定限故。易了知故。二乘世间共知有故。名之为粗。五蕴为性。此即正出生死体也

何名分段

论。身命短长至故名分段

述曰。此释名也。以此异熟身命短长。或一岁一日乃至八万劫等。随往业因惑缘之力有尔所时。若身。若命。定齐限故名为分段。可为一分一段等故名分段也

论。二不思议至细异熟果

述曰。下解变易有五。初出体。次释名。因辨得人。次问答。次二死对辨。后总结。此出体也。谓前诸无漏后得有分别业。由前所知障缘助势力所感殊胜细异熟果。此望分段转净妙故。转微细故。转光洁故。无定限故。非彼世间。及非回心二乘境故。名为殊胜。唯妙唯细。唯是菩萨。及其自身。并佛境界故名为细。第八十说其诸天等尚不见故。此以异熟无记五蕴为自性。于五果中异熟果摄。此即正出生死体也。何故分段言三界果。此死不言是何界果。此于三界非定何界。如前第七已有二解。故不言三界不同分段死定属此界业。此变易死不属。无漏业故。此资行相至下当知

何名变易死。而言不思议

论。由悲愿力至故名变易

述曰。下释名兼辨得人也。略有三名。此第一也。谓由大悲救生大愿得菩提力故。改转旧鄙恶身命。成今殊胜身命。转先粗劣身命。成今妙细身命。前有定限齐。谓此业。此洲。此界。此地。定尔所时。今此业。此洲。此界。此地。齐限不定。如资色界广果天身。过五百由旬。命过五百劫。或减于彼。乃至欲界．人天亦尔。变是改义。易是转义。改转旧身命生死。成今身命生死。故名变易

下何名不思议

论。无漏定愿至名不思议

述曰。若无漏定愿力正所资生。正所感得。至彼微细妙用难测不可知故。非二乘境故。名不思议。非凡有情二乘言度。名不思议。非谓菩萨．佛亦不知。名不思议也。楞伽第四卷说。大惠声闻辟支佛。未证法无我。未得离不思议变易生。佛离故得不思议无漏界法身。变易死名与此论同。无漏界法身。如下第十卷解

论。或名意成身随意愿成故

述曰。下释第二名。及显得名又此生死果。或名意成身。随大悲愿意之所成故。胜鬘经云。生者诸受．根．起。死者诸受．根．灭。乃至云云。如别章解

释此一名恐义无由。下引经证

论。如契经说至三种意成身

述曰。此成于前意成身名。如胜鬘经说。摩利迦此名鬘者。即末利夫人也。此夫人之女名摩利室罗即胜鬘也。彼说如似。以取为缘。即烦恼障。有漏业因。即正因业。由惑润故续后有者而生三界之有。此举分段因果以况变易。如是五住地中无明习地为缘。即所知障。无漏业因。即有分别业。有阿罗汉一。独觉二。已得自在菩萨三。以彼所知障。及无漏业为因故。生是三种意成身。佛性论云于三界外有三种人受于变易。人虽即此。然非界外。此之三种。皆转旧粗身。由大悲愿力得随意所成故。彼五住地中无明住地。是法执摄。彼经自云由无明住为依。恒沙烦恼因之而起。如下第十卷中自会。胜鬘经云世尊有如取缘。即是此中如取为缘。彼意说。有一如取为缘。有漏业因等义与此同。而文有异。翻者失也。旧言无明住地。今言习地。梵本无住。所言习者。由数习故。有此无明等五住地故。名无明习地。所言住是何义。旧云大力菩萨。今言已得自在菩萨。是第八地。于相及土二种之中。已得自在故。故第八地说断二愚中。有于相土自在愚也。彼言大力。亦是于相于土得大力故。无上依经云大地菩萨。旧云意生身。此言意成身。彼义随意而生。今意随意而成。但转易故。非新生故。不可言生。此即二乘无学回心向大者。及直往菩萨八地以去方受变易生死。此非尽理。但随经文。佛地第二卷说。声闻乘或除七生。或除一生。或除上界处处一生。即前三果。虽诸烦恼所润分段得非择灭。而由愿力受变易生。三无数劫修菩提因。无有过失。非择灭者众缘不具。于此时中毕竟不生非永不生。资此身因展转增胜乃至成佛。第八十说。复次回向菩提声闻。或于学位即能弃舍。或无学位方能弃舍。乃至广说。故知前三果。亦得受变易生。验知此文非为应理。七地以前决定性者。有受此性故。今此中说二乘无学．八地以去受变易生。决定故说。其前三果及七地前。不决定受变易生死。故不说之。此三种定故说之也。西方有解如前卷末已略解讫。以有菩萨初地。即能伏诸烦恼故初地得。如灭定说。或有乃至八地方得。谓有唯受分段非变易。谓诸凡夫。四果定性。或唯受变易非分段。谓二乘无学不定性者。八地以上菩萨。或亦受分段。亦受变易。谓前三果不定性。七地已前。此句由自在故。烦恼未尽故。若依烦恼障有漏业。感生死名分段即粗易知。若由无漏所知障助。所感生死即名变易。细难知故。故七地已前。代诸有情受三涂苦。乃是实身。易可知故。八地以去乃至化身。如佛救生化作身故。大智度论云八地舍虫身者。舍分段也。若作此释。此中据定。非无宜往七地已前。前三果。亦得受义故。如对法第十三抄会。彼有异解。初地等既得者。必更无决定分段业。如阿罗汉故。十卷楞伽第四云。大慧说寂静法。得证清净无我之相入远行地。入远行地已得无量三昧自在如意生身故。即知七地已得此生死。然未一向故此中不说。然胜鬘经与此说同。二乘无学。自在菩萨名意成身。十卷楞伽第五云。大惠有三种意生身。一者得三昧乐三摩跋提意生身。谓第三．第四．第五地中。二者如实觉知诸法相意生身。谓菩萨摩诃萨于八地中。三者种类俱生无作行意生身。谓自内证一切法如实乐相．法相乐故。即七地前皆得变易也。此文不及四卷经者。今会之者。初．二．三．四．五地。皆应名得三昧乐等意生身。但以初．二地中。未得定自在故。略而不说。得定自在。于此生死有胜能故。故彼经云。自心寂静行种种行。大海心波转识之相三摩跋提乐名意识生。以见自心境界故。如实知有无相故。名初意生身相。三．四．五地中于定自在皆平等故。第六．七地。亦得如实觉知诸法相意生身。六地无相观多。七地虽得此无相观。然未能无加行。故不如第八地。今从胜处论但言第八地是第二意生身。故彼经言。谓观察觉了。得诸法无相如幻等法。悉无所有身心转变。得如幻三昧。及余无量三摩跋提乐门．无量相力自在神通。乃至是名第二意生身。种类俱生无作行意生身。谓第九．十地。唯行无相。亦无功用。于事及理皆唯内证。故彼经云。谓自内证一切诸法如实乐相法相乐故。此中三名。虽诸地已得。然据增胜地语。非于余地分不得此。然胜鬘及此中。约通三乘决定受变易生死者语。楞伽约直往菩萨通定不定受变易生死增胜位语。又解直往者八地方得。此说迂会者。虽地前已得。且说胜者故。彼二种三种意生身。名位有异。亦不相违

论。亦名变化身至故不违理

述曰。此释第三名。此变易生死。亦名变化身。无漏定力转。令异于本分段身。清净微妙广大光洁如变化故。从喻为名。然初二名义用彰名。此即从喻　如有论说。引教成名。此显扬论第十六说　声闻无学等。乃至非业报身。皆彼论文之问答也。亦不违理。故知从喻即变易生也

此即第二释名兼辨得人讫。自下第三解诸妨难。有四问答。或分为三

论。若所知障至无余涅槃

述曰。此外人问。如有学凡夫。由烦恼障。助有漏业。能感生死。便不永入无余涅槃。一切二乘有所知障。既能动无漏业。能感生死。即汝所言定性二乘。应不永入无余灭界。有所知障及无漏业能感生故。此即小乘诸部共为此难。彼部此障不助感生故

论。如诸异生拘烦恼故

述曰。此论主答。若作此解有四问答。若作后二解。但有三文。今以法喻却解前难。谓如诸异生烦恼所拘碍故。驰流生死不趣涅槃。彼趣寂者心乐趣灭。为此心拘驰流无相。不趣无上正等菩提。如诸异生拘烦恼故。虽有所知障不能成佛。如诸异生虽有无漏种不趣涅槃。第八十说。由种姓别故不能趣。如无种姓人拘烦恼故驰流。生死　又若所知障助无漏业。至此异生拘烦恼文。有义总是难外伏计。谓有伏计。以无漏业正感生死。为生死因如善恶业。今此难彼。若由无漏正感生死所知障助。二乘定性应不永入无余涅槃。恒起无漏为生死因。有所知障恒为缘助。拘二乘故不得趣寂。如诸异生善恶业因烦恼力。助拘烦恼故不得涅槃。返显既知有趣寂者。虽有无漏及所知障。不皆回心。故知无漏非为生死正感因也　又解此文乃至如何道谛实能感苦。总是难文。有二难意。若所知障助无漏业能感生死。二乘定性应不永入无余涅槃。以所知障招于生死。拘彼二乘不令趣寂。如诸异生拘诸烦恼不得涅槃。第一问也。故下答云。彼所知障无能发业润生之用。但为缘助感于生死。有种姓者起无漏定愿所知障助有变易生。非正发业润生能感。故有定性入涅槃者。虽有所知障。不能发业等故。如何道谛实能感苦。第二问也。下文先答此第二问。后答第一问。然虽三解此一段文。初解同瑜伽．佛地俱有此问。其第二解设难伏计亦有此理。第三解下准有答。文势不违。亦无过失

论。如何道谛实能感苦

述曰。此第二外人问。前言无漏为正因感故为此问

论。谁言实感

述曰。此论主答。不实感苦

论。不尔如何

述曰。此文外问。若非实感。感义如何

论。无漏定愿至非独能感

述曰。由第四禅无漏胜定。资有漏业令所得果相续新生。长时不绝展转增胜。实有漏业感。但由无漏资力胜故。假得感名。非无漏业实能感苦者。此无漏业如是感时。由所知障为缘。助此无漏之力。非无漏业独能感果

明所知障不同烦恼。故次论言

论。然所知障至润生用故

述曰。若准前第三解。此答第一问。所知障不发业等故。二乘入涅槃。解脱者谓二涅槃。解除缚义。故名解脱。烦恼名缚。能障涅槃。所知障非缚。不障涅槃。涅槃解脱故。既不障解脱。体非缚法。无如无明等。能发有漏业。及如贪等。润生用故。此所知障。若能发业润生。缚有情故。可别障解脱。此既不尔。故不障解脱

论。何用资感生死苦为

述曰。此第三外人问。佛地论说。二乘无学尽此一身必入永灭。与佛无异。何故引彼趣大菩提长时受苦。彼答变易位中无斯苦受。斯有何过。又问行苦有故是为大过。彼文难意大与此同

论。自证菩提利乐他故

述曰。即二利故。更须资生

论。谓不定姓至无上菩提

述曰。不定二乘及八地已去菩萨。其二乘者已永断烦恼障。其菩萨者已永伏烦恼障。故无容复受当分段身。虽诸菩萨愿力受生。伏烦恼种。分段之果定不能生。二乘生死非由悲愿。若有惑种生死后续。故断种时生死永尽。菩萨生死但由悲愿。必假现惑助愿方生。故伏现时永断生死。菩萨虽藉烦恼生死受生。不同凡夫．二乘说现及种润生。由起烦恼利益有情。业势便能感生死果。烦恼若伏业势便尽。故须法执助智受生。故已断伏。无容复受当分段果。既有二利之益。观知分段报终。恐废长时修菩萨行。遂入无漏胜定。胜愿之力如阿罗汉延寿之法资现身之因。即资过去感今身业。令业长时与果不绝。即非择者复更生义。此或先愿后方入定。或先入定后方发愿。二理无违但由发愿入无漏定。冥资故业令身转变。不同小乘熏禅等法。无漏有漏更互而起。过去之业不可更起故。如是数数定愿资助。乃至证得无上菩提经三大劫　言胜定者。旧云边际第四静虑。今虽无文定何静虑之边际定。四定俱得。预流果等皆得此定。理不违故。然多第四。以殊胜故。又佛地云。虽经行苦。今得如来三身功德大喜大乐等。乃至广说

论。彼复何须所知障助

述曰。此外人问。既由无漏资现身先业令果长时。彼复何须所知障助方感此果

论。既未圆证至猛利悲愿

述曰。既未成佛圆证无相大悲一味平等之解。若不执菩提可求。有情可度。为实有者。无有因由可能发起猛利大悲及猛利愿。以所知障。可求可度执为先故。方能发起无漏业故。说业为因。以是胜故。无明为缘以疏远故。非如烦恼资有漏业。但缘义同少分相似

论。又所知障至留身久住

述曰。第二又解。此所知障障大菩提正障智故。为永断除此所知障留身久住。说之为缘为所断缘故

论。又所知障至有大助力

述曰。第三又解。此所知障。能为一切有漏之依。以体宽遍。由有此障。诸俱行法不成无漏。故此所依之障若无。彼能依有漏决定非有。今既留身住由有所知障。为于身住有大助力说为缘也。此中三释并通三乘。然八地已去。复更愿资即无初义无漏相续不起执故但后二义

以上第三问答分别。以下第四辨二死别。问且如决定姓阿罗汉等。留诸寿行舍衣钵等入边际定。以修福力资现命业亦得延寿。变易生死有何别耶

论。若所留身至非彼境故

述曰。正解此二生死别体。变易生死。第八十说非天眼境。此中说非二乘等境。彼文意说。设定性声闻。及不定性未回心者。虽有天眼亦不能见。身极微细非其境故。故此论言二乘．异生所不能见。然回心已去设预流等亦能见之非天眼。二乘并悉能见得殊妙身。眼亦胜故。然不许下得见上身。非其境故。上得见下　又解以同类故下得见上

小乘福资入定。通有无漏。今者大乘舍福资身。定唯有漏。此文为证。粗妙既殊。见者亦别

论。由此应知至是增上果

述曰。自下第五总结会违。变易生死性是有漏。望感现业。五果之中异熟果摄。通五蕴性。此果望于无漏业。是增上果。疏缘与力故

论。有圣教中至随助因说

述曰。此会相违。说为无漏出三界者。随此无漏助业因说。而体实非。是故经言界外生死．有漏生死．无漏生死等也。即十地云。有妙净土出过三界。十地菩萨当生其中。更勘胜鬘．楞伽二经此等文也。瑜伽第八十．佛地第二说。为住有余界。无余界尔耶。答唯有余界。无余依中离诸事业故　问若唯有余界。云何一生便得成佛。彼阿罗汉果尚当无一生等　答由增寿行方能成佛。故世尊说善修神足能住一劫等。此是发趣极成迟钝。不如初修菩萨。乃至广说。无上依经有四生死。一方便二因缘．三有有．四无有如别抄会

论。颂中所言至义如前说

述曰。以上第二解二死讫。自下第三释本颂文有二。初正解。后逐难释。此正解也。颂言诸业习气。即有漏．无漏二业。业非一故。有身等三故名诸业。二取习气。即二障种子。俱执着故皆说名取　俱等余文者。等前异熟尽等文

问变易生死非如分段别死别生。如何可言前异熟既尽等

论。变易生死至余复生义

述曰。下逐难解。初解变易难。后释颂中不说现行等所以。此则初也。虽无如分段别尽别生。而以定愿数资助故。改去前恶者。转生后胜者。亦有前尽后更生义。此即所资业力未尽。为令增胜故改转也。或有定力。非极长时增胜。但得二十劫等。为令更增。亦有前尽后生之义

自下第二解颂不说现行所以

论。虽亦由现至故偏说之

述曰。虽实亦由诸法现行生死相续。而种子相续一切时有。非如现行多间断故。颂中偏说种子。云由业习气等

论。或为显尔至故不说现

述曰。第二解。为显真异熟因业种子是。果即本识。皆不离本识故。不说现行。其诸种子即种子识。现行不然。各别体故

论。现异熟因不即与果

述曰。此诸现行善恶等法。虽亦是异熟因不即与果。熏于种子已。要于后时方与果故。但说种子

问六识之中。亦有异熟果。何故颂不说前尽后生。六识现行亦不离识。是异熟果故

论。转识间断非异熟故

述曰。以非是真异熟。不说六现行。颂意偏说第八识也。正是生死相续法故

上来解颂依染法相续讫。颂言异熟故非无漏。自下第二因解有漏法。例无漏法

论。前中后际至应知亦然

述曰。此略例也

论。谓无始来至相续无穷

述曰。由法尔种新所熏发。由本愿力。即佛世尊利他无尽。清净种识皆通现种。皆唯第八能持种故

自下第三总结上文

论。由此应知唯有内识

述曰。由此上来所说染净道理。应知诸法相续唯有内识也

成唯识论述记卷第八(末)成唯识论述记卷第九(本)

        沙门基撰

论。若唯有识至说有三性

述曰。虽有七颂释外难中而分为二。初二颂答唯有识便违理难。后五颂答唯有识便违经难

后中有二。初三颂释无境三自性不成难。后二颂释有识三无性不成难　于此初中有四。初总问。二略答。三征。四释。此即初也　今难意云。若离内识外法无者。但有一性不应说三。经既说三故非唯识

论。应知三性亦不离识

述曰。此略答也。非说性有三便非唯有识。即不离识而说三故

论。所以者何

述曰。外人诘也。三不离识之所以者何等是耶

论。颂曰至非不见此彼

述曰。下广答也。颂中有三。初二颂辨三性。后一颂初三句明性一．异。第四句明内证时圆成．依他先后证见。初二颂中。初一颂解初性。次半颂解依他。次半颂解圆成。余文可解

下释之中文分为二。初释颂文。后诸门解释。解本颂中文复分二。初别解颂文。后此中意说以下。总释颂意结答所问。别释颂中文又分三。初辨三性。次辨不异一义。后辨证见先后　别解三性文分为三。或分为二。初释第一颂遍计所执性。及解次半颂依他起性。相对明故合为一也。后解余半颂圆成实性。初中分二。初但解遍计所执。后合与依他对明

论。周遍计度故名遍计

述曰。解所执中二说。此即是前难陀等解。释初句颂遍计二字。周义释遍。度义释计。唯第六识能周遍计度。第七识等是此类故亦名遍计。但可名计而非遍故。今依正义。由此应作四句分别。有遍而非计。谓无漏诸识。有漏善识等能遍广缘。而不计执者。有计而非遍。谓第七有漏识。有亦遍亦计。谓有漏染污我．法执第六识等。有非遍非计。谓有漏五识。及第八识等

问此遍计何名彼彼

论。品类众多至虚妄分别

述曰。以此计心品类众多或二三等。至下当知。说为彼彼。此体是何。谓能遍计虚妄分别。即是一切能起遍计依他性心

将释第二句却解上句。并释由字

论。即由彼彼至所遍计物

述曰。妄分别故遍计种种所遍计物。物者体也。即能计心起所执也

此体是何

论。谓所妄执至自性差别

述曰。此性即是所虚妄执。蕴．处．界等一切义理。若法若我此二种中自之体性及差别义。此即心外非有法也。即是由有能计心体计有物也。上句遍计之言。出能计心等体。以遍计行相显其法体。第二句中遍计之言。即能遍计心之行相。前以行相出彼法体。后以行相明起计失　问此所计法自性非有。何故名物及名种种　答随能计心。故说为物。心多品故说为种种体非种种也。又所计无法亦可名物。有．无二法皆名物故。言种种者。随能遍计妄分别心计此无物。当情亦有种种相故

论。此所妄执至所执自性

述曰。解第三句。此第二句所妄执心外法．我．自性．差别体性非有。如龟毛等体定无故。总名遍计所执自性

论。如是自性至不可得故

述曰。次第四句。如是第三句遍计所执。自性都无所有。非少可有故名都无。依他性法少可有故。何以知无。理．教二法子细推征不可得故。如前第七卷等所引理教

此即一翻但解初性。下第二师释。初略但释初颂。后广对依他。兼释次半颂

论。或初句显能遍计识

述曰。义与前同

论。第二句示所遍计境

述曰。所依执处。与前师异。此以理言。通彼依他．圆成二性。下自当知。然摄大乘等但说依他。安足处故。稍相近故。凡夫境故。易可知故。理通成实

论。后半方申至不可得故

述曰。后半颂即下二句。方申遍计所执性义非有。前第七卷中已广显非有故。然如摄论第四．五卷说能遍计。即此初句。所遍计即此第二句。遍计所执自性乃成。即此中下半颂

上但重解初颂所执。自下广解初颂。及依他起。下广解三种为三。然第三句中与依他合解。既言初句是能遍计。故论次问

论。初能遍计自性云何

述曰。此问辞也。下先广遍计。后广彼彼

论。有义八识至皆能遍计

述曰。此安惠等。执即通三性。有漏之心无非执者。五．八识唯有法执。七唯有人。六通二种

论。虚妄分别为自性故

述曰。若有漏心有如无漏不起执者。即不应言虚妄分别。若不执心名妄分别。即无漏心应名虚妄分别之心。即以此理明有漏心皆能遍计。楞伽．中边等文。皆言八识是妄分别

论。皆似所取能取现故

述曰。圣教中说二取名执。有漏诸心既似能取．所取相现故皆有执。非有取心不名取故。非无执心似二取故。一切经论皆有此文。摄大乘论第四卷中。及辨中边皆作是说

论。说阿赖耶至为所缘故

述曰。所执自性之妄执习气。即能执心等种子。瑜伽第五十一．及显扬等。说阿赖耶识以遍计所执自性妄执种为所缘故。若有漏心有不执者。有有漏种第八不缘。何故论说第八缘妄种。瑜伽第七十六．及解深密经。说第八缘相．名．分别习气。五十一说缘遍计种。故遍计种通有漏一切心。即善心等中许有法执安惠等师义

下第二护法等师

论。有义第六至是能遍计

述曰。下文有三。一标宗。二立证。三会违。此初也。全非五．八识。亦非一切心。执我法者方能计故

所以者何

论。唯说意识能遍计故

述曰。下证有十。十故字是。若能计心通八识者。如何摄论第四但说意耶

问如第七识亦能遍计。而彼论中唯说意识不言第七。岂七不能。七识既能而不说者。明五．八识亦能不说

论。意及意识名意识故

述曰。第七名意。其第六识合而言之。总名意识即是已说。谁言不说。如小乘中业．业道。思但是业而非是道。贪等三法是道非业。身．语二法亦业亦道。总合为言但名业道。第七名意。第六名意识。总合名意识。故无前难　安惠等云。何故不许唯第六识能遍计度。余之七识虽亦能计。不能遍计摄论不说。非余不计。摄论第四本．释二论皆作此解。云第六识能周遍计度。体顺彼名。余不然故彼论不说。又汝如业．业道合说者我亦尔。第七名意。五．八名识。第六名意识。彼论总合为言名意识。亦有何过。故知八识皆能遍计

论。计度分别能遍计故

述曰。五．八既无计度。明无分别而不起执。摄论本第四云。当知意识是能遍计。有分别故。乃至是故意识无边行相而转。普于一切分别计度故名遍计。非五．八识能普计故。若尔第七不能普计。应非此收。此言不尔。三分别中计度分别。能为七中有相分别乃至不染。非五．八识有此能故。其第七识有计度故可是此收。五．八不尔。无性云。意识有分别者。由能显示．随念分别所杂糅故。显示者即计度。非是自性。余亦有故。此为正解　前师云。计度分别计相粗高五．八即无。自性．任运．有相分别此等细者五．八说有。理亦何爽。虽摄论约粗计度分别为言不言五．八。五．八二识实能遍计。又一切八识简无漏心故言意识能有分别。非谓唯言第六．七识。世亲摄论唯言由此品类能遍计度。不简何者。无性偏解本论。故以显示等言简别。此有何妨

后难之云

论。执我法者必是惠故

述曰。非五．八识恒与惠俱宁容有执。前师云若计度惠粗五．八无细者亦有。若尔何故惠数非是遍行

论。二执必与无明俱故

述曰。我．法二执必无明俱。非善心中有无明故。彼无痴善根性相违故。彼前师言此有何失。我如汝小乘寻．伺俱起。寻．伺性顺可许俱起。善心．无明性便相返

论。不说无明有善性故

述曰。瑜伽等论皆不说故。下二障中当引彼文。如何善心内而说有无明

彼若言一切有漏皆名不善。说名为善行相轻故者

论。痴无痴等不相应故

述曰。相违之法不相应故。如无惭与惭不得俱起。痴．无痴等例亦应然

若言有漏皆是不善。无痴与痴非谓相应。痴相轻微名无痴者

论。不见有执导空智故

述曰。若无漏心必二空观随一现起。若有漏心必有法执。即加行智既有法执。如何能导空智现前。非由于水引火生故。非闇为先导明生故

论。执有达无不俱起故

述曰。又加行心随顺圣教作我法空观名曰达无。既有法执名为执有。如何执有心。与达无之智而俱起也。彼既不俱起。明加行心非有法执

论。曾无有执非能熏故

述曰。又若有漏心皆有法执。法执之心必有势力。应异熟生心亦是能熏。有漏之心有势用故。如善．恶等。然汝执第八亦非能熏。是异熟心无势用故。不见有执势用之心无能熏者。应第八识亦是能熏。不尔便与比量相违

若尔何故楞伽。中边上卷等。言三界八识皆妄分别。显扬十六说亦同此

论。有漏心等至虚妄分别

述曰。下文会违有三。此初会也。为会彼云。虽前位等作二空观而是假相。不如无漏证实理故。一切八识名妄分别。非妄分别皆是执心。若有漏心有非执者。如何说有二取相现。中边第一。说虚妄心．心所似二相现故。皆有执也

论。虽似所取至亦有执故

述曰。此会第二违有二。一会。二难。此会．及初难。诸有漏心。虽似所取．能取相现。而非一切能遍计心。由依他起善．无记心。虽有二取现非皆起执。非以似二便计一切皆能遍计。有计度分别二取相现之心能遍计故。彼中边论唯据六．七二识为论。若似二取皆是执者。勿无漏心亦有执故。一切菩萨．二乘后得无漏之智。有二取．相应皆有执。佛地第七。但说二乘无漏有执。准二十释。菩萨后得亦有法执。与佛地不同。彼但说二乘无漏有执。此但言佛无显余亦有

论。如来后得应有执故

述曰。难前师言。佛应有执。有二取相故。如诸菩萨现二相故。若救言如来后得无二相者。违圣教失。且无相分违佛地经

论。经说佛智至如镜等故

述曰。第八俗智名大圆镜也。谓现法乐．声闻．八部庄严道场。即变化声闻等是。第七识平等。乃至成所作智皆有现能。故佛四智皆有二相。故论说言现身．土等如镜等故。勿谓余智皆此譬喻。但可现相义可同故。此证无漏有相分也

论。若无缘用应非智等

述曰。若如来智无见分者。即无缘用应非智等。此即违理。等者等取余心．心所。难云。如来．菩萨无漏四智品。应非是智品。无见分等故。如虚空等。既成此已翻向上成。谓凡夫．二乘等有漏善及无记智品并无漏心品。应无法执。非染污心有二相故。如佛无漏智品。彼计如来无漏智品非有执故。本业璎珞经下卷。云明．闇一相善．恶一心等者。是洴沙王国安陀偈师义。故知前师所说非也

前师难云。若有漏心非皆有执。说藏识缘种何独遍计

论。虽说藏识至故非成证

述曰。此会第三违。更有别释如第二卷。此中且据有漏强者谓遍计种。不言有漏种皆是遍计。既尔复不言第八唯缘遍计种子。既无唯言。明第八所缘之种更有多也

次护法论师总结上也

论。由斯理趣至有能遍计

述曰。由此如上所说理趣。唯于有漏第六．第七二心之品有能遍计。五．八名识入意识摄未见文故。故非五．八能遍计也。此等征逐佛地第七二障中征。下二障中自当对辨

此则广前遍计二字。自下广前彼彼之言

论。识品虽二至故言彼彼

述曰。识品虽二者。第六．七二识也。总名遍计以是一故。更不须论。但言二等　摄大乘第四说。遍计有二。一自性计。二差别计。世亲释云。如于眼等计自性。于此计为常无常等之差别　七十三说一无差别．二有差别。复有二。一名加行。二名施设　显扬十六说。一文字。二非文字。又有二。一分别自体。二分别所依缘事。摄八分别者是。七十四说。一随觉。二随眠　三者谓一我。二法。三用。或自性．随念．计度分别。如对法第二说　四者摄论说。一自性计。二差别计。三有觉计谓善名言者。四无觉计谓不善名言者。七十三说。一计自相。二计差别。三计所取。四计能取　五者摄论说。一依名计义。二依义计名。三依名计名。四依义计义。五依二计二。显扬十六。及七十三。说一种五与此同。七十三又有五。一计义自性。此有四谓计自相等。二计名自性。此有二谓无差别等。三计染自性。谓有贪等。四计净自性。与染相违。五计非染净自性。谓此色是能．所取等。复有五种。一贪。二嗔。三合会。四别离。五舍随与等。显扬十六与此文同。复有五。一无常计常。二苦计乐。三不净计净。四无我计我。五于诸相中遍计所执自性执　六者显扬十六说。一自性计。谓计色等实有相。二差别计。谓计色等实有色无色等。三觉悟计。谓善言者执。四随眠计。谓不善言者执。五加行计。此有五谓贪．嗔等。六名遍计。谓此有二。谓文字．非文字所起　七者即七分别。谓有相．无相．任运．寻求．伺察．染污．不染污。如瑜伽第一．对法第二说　八者即八分别生三事显扬十六等说。八分别者。一自性分别。谓分别色等想事色等自性。二差别分别。三总执分别。四我分别。五我所分别。六爱分别。七不爱分别。八爱不爱俱相违分别。三事者。一谓戏论所依想色事。二见．我慢事。三贪．嗔．痴事。此等广解八分别生三事。如瑜伽第三十六．显扬十六说　九者以理为之即缘九品计。执九地亦然。九结俱品执亦是　十者即摄论第四说。对法第十四虽名分别非能遍计。一根本分别。第八识。二缘相分别。色等识。三显相分别。眼等识并所依。四缘相变异分别。老等变异。五显相变异分别。变异所有变异。六他引分别。闻不正法类。七不如理分别。外道类。八如理分别。闻正法类。九执着分别。我见类。十散动分别。即十散动。十散动亦为十。此能遍计分别之体。又对法第十二。说于见无见见等十。又十相十八空所除。如七十七说　十一者即十一识。谓身．身者识等。缘此十一生分别名十一分别。如摄论说　十二者十卷楞伽第四说。一言语分别。乐言语故。二可知分别。三相分别。四义分别。五实体分别。六因分别。七见分别。八建立分别。九生分别。十不生分别。十一和合分别。十二缚不缚分别。别缘十二处生分别亦是　十三者无也　十四者十四不可记事分别　十五者亦无　十六者十六空所除。或三空所除。显扬十五云一根缚．二有情缚等　十七者对法第十二说。谓相．见等　十八者十八空所除。乃至二十句我．我所见。二十空所除。二十五句我．我所见。对法第十二。二十八见．六十二见等。故此论中言十等也。七十四等说。随依他起尔所分量遍计亦尔。故无量种。此论言等。此一一皆如所引诸论各自广分别。不别烦引

上来已广初行第一句讫。自下广第二句

论。次所遍计自性云何

述曰。若言能遍计已问答讫。言所遍计自性是何

论。摄大乘说至所缘缘故

述曰。三性之中是依他起。言所缘缘必是有法。遍计心等以此为缘。亲相分者必依他故。不以圆成而为境也。彼不相似故。摄论第四唯说依他性是所遍计

论。圆成实性宁非彼境

述曰。此外人问。七十六说胜义无性。无如所执胜义相也。至下当知。亦以彼为疏所缘缘。非是相分。不相似故。极疏远故

论。真非妄执至亦所遍计

述曰。依他是妄。可计少分为彼相分。此真不然。不相近故。远亦不遮

论。遍计所执至故非所遍计

述曰。所执虽是遍计心境。而非所缘缘故非所遍计。所遍计者据有法故。境义同通无法名境。所缘缘局无法即非。故唯依他是所遍计。七十四说。由何故遍计。由依他起。即是此也

何故七十四。又说遍计所执非凡．圣智境以无相故言俱非境　似相分者非无法故。无法非所缘缘。所缘缘者必是有法。彼性可言所缘之境。故彼言境而非是缘。以无体故。非不对心说为非境。是故此性说为应知。若非对心云何令知。又说遍计唯凡境故。此即广前第二句颂讫。佛知无不。若知如何成所缘。若不知如何言遍智。此义应思如第七卷唯识中解

自下广前第三四句。并解第二颂中初句

论。遍计所执其相云何

述曰。问体相也

论。与依他起复有何别

述曰。问二差别合二问也

论。有义三界至遍计所执

述曰。此师有二。初立宗。后引证偏答初问。诸心．心所虽各体是一自证分。而似依他二分而生。谓见．相分。诸经论中说二取者。是此二也。如是二分虽似体有。理实无也。此之二相中边等说为计所执

论。二所依体至缘所生故

述曰。答第二问显二差别。此二所依识等体事。实从缘生。此性非无名依他起。从虚妄分别种子缘生故。此师意说。唯自证分是依他有。所取．能取见．相二分是计所执。如龟毛等是无法故

论。云何知然

述曰。下引证。云何知彼二分非有

论。诸圣教说至遍计所执

述曰。辨二差别。虚妄分别是依他起。旧中边云虚妄总类者三界心．心所。新翻论云三界心．心所是虚妄分别。显扬十六云分别体性谓三界心．心所。瑜伽摄论等皆有此言。谓三界心．心所故依他起。从因缘生。其二取名遍计所执。旧中边颂云。无二有此无。长行云。无二者谓无所取能取。有此无者有此二取无。新翻无二有无故。摄论．显扬等此文非一

今此第一即安惠等多师并说此义。下护法等菩萨方更分别

论。有义一切至遍计所执

述曰。第二师说。文中有四。一标宗。二引证。三破斥。四结正。见．相二分因缘生者亦依他起。依此二分妄执定实为有为无亦有亦无非有非无。为一为异。为俱不俱等。此以有无为一偏句。一异为二偏句为首。俱不俱通二处。此二见．相方名遍计所执。非因缘生二法名遍计所执

因会前师次引文证

论。诸圣教说至依他起故

述曰。下引证也。摄大乘论第四卷说唯识二种种。彼云唯识此言唯量彼言二者此名唯二。彼自解言。唯量者无境故。唯二者有见．相故。种种者种种行相而生起故。由有相．见得成二种。故见．相分是依他起。佛地经说。现身．土等。及前第二卷所引四至教。皆有二．三．四分故言种种。皆名依他起故。又种种者是见分．相分各有种种行相义。如摄论说

论。相等四法至依他起摄故

述曰。又五法中相等前四。唯除真如　十一识者。一身。二身者。三受者。四彼所受。五彼能受。六世。七数。八处。九言说。十自他别。十一善恶趣死生识。眼等五根名身。五识所依意界名身者。第六意识所依意界名受者识。此等三识以六内界为性。色等六尘名彼所受。六识界名能受。似三时影现名世。似一等算名数。似村等现名处。似见．闻等言说相现说名言说。起我．我所执名自他别。似五趣等相现名善恶趣死生识。此等门义如摄论说。此中既言身识．所受识．处识．言说识．善恶趣生死合五识名依他起故。相分亦依他也。瑜伽七十二三。显扬十二．十六明五法。摄论第四明十一识及相．名等。彼皆说为依他起摄。故知二分非计所执。论言等者等相识等色处等

论。不尔无漏至遍计所执

述曰。下破斥中有五过难。此为第一。若诸相分非依他者。佛等无漏后得智品所变二分应名所执。应立量云。有漏非染见．相二分。非计所执。是非染心现二分故。如无漏心现二分等

论。许应圣智至有漏亦尔

述曰。若许无漏见．相二分如二乘等亦计所执。则应圣智不缘自依他相分等生。若缘相生便计所执。能缘依他所有智品。应非道谛。有相分故。如有漏心。若不许圣智虽有二分非计所执。应知有漏心亦应尔有二分故。如无漏心

论。又若二分至体非有故

述曰。第二难也。若有漏二分皆是计所执者。应非所缘缘。彼言计所执许二非有故。如兔角等。彼计二分非所缘缘。所缘缘者陈那破他就他为论。我既唯识何藉缘生

论。又应二分至应无二分

述曰。第三难。所执二分。不熏成种。以无法故。如石女儿。即后识等应无二分。然彼所计。所有二分种生之时。但自证现行是依他起。种生二分便计所执。故为此难。不尔此文是逐他义。非谓极成

论。又诸习气至能作因缘

述曰。第四难也。有漏习气是识相分。相分既非有。岂体非有之法能作因缘。假法如无非因缘故。汝执相分体非有故。彼执种子非真有体。自证分缘仍非相分。今说自宗言相分摄故为此难

论。若缘所生至无异因故

述曰。第五难也。从缘所生不离于识内之二分非依他起。二分所依依他起识体。例亦应尔。无异所以彼此可别。若心外二分非因缘生可非依他起。然彼师计。能生之种有二。能生所生现行。及计所执。故以自证为例。例之应立量云。因缘所生二分。是依他起。因缘种子生故。如自证分。又唯自证分。如何缘证自证。如何缘种。岂一心中亦量非量。得自缘故。许有见分即无此失。若更立分者。即初自证不自内缘亦见分摄

论。由斯理趣至皆依他起

述曰。结正也。解二句为二。若为初性。及依他起合为门者。此初师结。若分三性各别明。以下解依他。由斯理趣众缘所生心．心所体。及相．见分。异生．二乘有漏．无漏皆依他起。善顺圣教不违理故

解第二颂初句。及遍计所执体性非有答问其相。二师异说有体无体宽狭不同。辨二性别答第二问。总是广前第一颂讫。并解第二颂初句。因结上文兼生下故。自下解第二颂第二句

论。依他众缘而得起故

述曰。释颂中缘所生之三字也。释依他义

论。颂言分别至亦圆成故

述曰。释分别字唯局有漏。兼显不说净分所由。或从此下方解第二句。以上总解第一句也。今此颂中应知且说染分依他。谓分别法因缘所生。杂染诸法名为分别。依他因缘之所生故。或染依他为分别缘之所生故。唯杂染故。此中依他唯说染分。净分依他亦圆成故。显通二性。明净依他不名分别。染依他起唯依他故。显此颂中唯明染分

论。或诸染净至依他起摄

述曰。第二又解。或诸染．净心．心所法皆名分别。能缘虑故。此中通说。非由净故便不缘虑。言能缘故。是则一切染．净依他。是此颂中依他起摄。皆名分别故　若尔染．净色．不相应。应非此中依他起摄。不能缘虑非分别故　答曰不然。说心等时彼亦此摄。不离心故。唯识门故　问若尔何故致能缘言　答显能缘心遍诸染净皆名分别。并能虑故。非缘虑言简除色等。色等虽不能缘。不离心等故亦此摄

次下解圆成实性。先解第二颂第三句

论。二空所显至名圆成实

述曰。依二空门所显真理。一圆满。二成就。三法实性。具此三义名圆成实

如何真如具此三义

论。显此遍常体非虚谬

述曰。由此真如一者体遍。无处无故。即是圆满义。二者体常。非生灭故。即是成就义。三者体非虚谬。诸法真理。法实性故。即此体言贯通三处。论影略故通上常．遍也

且言体遍欲显何义

论。简自共相虚空我等

述曰。遍简自相。诸法自相局法体故。不通于余。若通于余便非自相。故唯真如能遍诸法　常显何义。常简共相。诸法无常．空．无我等虽遍诸法。体非实有。谓诸法上无体无用名空．无我。非有实体贯通诸法。唯有观心无共相体如前已说。既尔不应说彼体性是常法。故言真如常简彼共相　又非虚谬言。意显何等义。非虚谬简虚空．我等。小乘．外道执虚空．我亦体是常。能遍诸法。说彼虚谬非法实性。故非虚言简异虚空。非谬之言即简我等。等妄执故。又言等者。等卫世师大有．和合。僧佉自性。虽彼计遍。又体是常。今言彼体是虚谬性非定有体故复言等。即唯真如具此三义。圆成实言如次配属

问曰若尔净分依他体非常．遍。如何亦是圆成实摄

论。无漏有为至亦得此名

述曰。净分有为亦具三义。一者离倒。体非染故。是实义。二者究竟。诸有漏法加行善等。不能断惑非究竟故。诸无漏法体是无漏。能断诸染是究竟故。是成义。三者胜用周遍。谓能普断一切染法。普缘诸境缘遍真如。故言第三胜用周遍。是圆义。由具三义与真如同。故净依他亦得称为圆成实性。旧中边上亦说。无为无变无倒成就入真实性。一切有为皆道所摄。无颠倒成就故。境界品类中无颠倒故。得入真实性。无变者常义。无颠倒非虚谬义。成就者遍义。由上三义真如名成实。净分依他但有体遍。俱无颠倒。但是此中第一．第三。无究竟义。新翻中边第二卷云。真如涅槃无变异故名圆成实。有为总摄一切圣道。于境无倒故亦名圆成实。合此二种但有此中初．三之义。摄论四说。何缘名圆成实。由无变易故。即此常义。清净所缘。即此遍义。一切善法最胜性故。即此体非虚谬。诸法实性。今彼论中但当真如圆成实性。非净依他亦圆成摄。义不具故。此中通摄义皆同也

论。然今颂中说初非后

述曰。虽有．无为诸净分法皆圆成实。然今颂中说初真如名圆成实非后净分。不能简别自．共相等三义胜故。净分依他。一非所证。二非法性。故今颂中说初非后

此解第三句圆成实三字。次解于彼。及第四句。初总。后别

论。此即于彼至真如为性

述曰。此总解也。此圆成实于前所说彼依他起上。于一切时常无第一遍计所执。常是恒义。一切时义。远离无义。离过失义。三性之中所执为初故名前也。此圆成实依他起上无计所执。二我既空。依此空门所显真如为其自性。梵云瞬若此说为空。云瞬若多此名空性。如名空性不名为空。故依空门而显此性。即圆成实是空所显。此即约表诠显圆成实　问空为门者。为智是空。空为异智　答空是智境。空体非智。智缘彼空之时。显此真如故

论。说于彼言至不即不离

述曰。下重释第三句于彼二字。即约遮诠显圆成实。颂第三句言于彼者。显此与依他不即不离。依他是所于。真如是能于。非即一法有所能于。显如与依他体非即故。若是即者。真如应有灭。依他应不生。言不离者。即于彼依他上有真如故。非不于彼。不可言离。若全离者如应非彼依他之性。应离依他别有如性。云何言于彼。故于彼言显不即离。此中唯有空。于彼亦有此也

论。常远离言至理恒非有

述曰。释第四句常远离字。谓遍计所执是妄所执。此非暂无。恒时无故名常。此体非有故名远离

既远离言无计所执。更致前言此何所用

论。前言义显不空依他

述曰。遍计所执依他前说。今空于所执不空于依他

前言显此颂中但言常远离前遍计所执已空计所执。更言性者此复何用

论。性显二空至离无性故

述曰。意言。真如是空之性。非即是空。空为所由如方显故

如体空者何所妨也。真如离有。及离无相。若言于空虽离有相非离空相。故此空言非真如体。故致性言深为有用　真如离空名空性。真如离有名有性。病多起有但说空门。若空病生亦立有性。此意总显圆成实性于依他上无前所执所显之性。故遮．表门皆有所以

此解第二颂下二句讫。虽二颂不同。明三性体讫。下明三性异不异相。即第三颂。于中有三。一解法。二解喻。三结之

论。由前理故至应是无常

述曰。下解第三颂中初三句。此与依他起非异不异者。摄论等皆对三性明异不异。此中但对依他起者。以此二性有法相对。非计所执以无体故。彼约性对。故三皆对。此约体对。彼一无体。故但对二。此中论言由前不即离理故。若依他起与彼定异。真如应非彼之实性。既与彼异故非彼性。若全不异。此真如性应是无常。依他非常此彼同故

论。彼此俱应至用应无别

述曰。又释一义。依他彼。真如此。既体一俱应是净非净境。以体一故。中边第一云。无二有无故。非有亦非无。非异亦非一。是说为空相。正与此同。七十四说。唯此真如圣智境。依他起凡．圣智境。又依他境体不净。真如境体是净。二性既一。彼依他境体应亦净。真如境体应不净。又依他既通凡．圣境。真如应亦然。既尔即根本无分别智。与后得智应无别体。本智本缘如。亦缘依他故。后得缘依他。亦缘真如故。此约见分以为妨难。故二无别。摄论云。由依他种生成依他。由遍计所缘相故。遍计所遍计故成遍计所执。由即此自性成圆成实。如所遍计不如是有故。故三性非异非不异。世亲云。谓意识是遍计。此依他起为所取所缘境性能生遍计。是故亦名遍计所执。即依他起为境生遍计心义名计所执性。即释遍计所缘相故。是所遍计故者。即彼意识名遍计。缘彼相貌为所取境为所遍计。由此依他亦名计所执性。谓依他起为遍计心之所缘故。亦名计所执。前即为境能生计心名计所执。后为计心之所缘故名计所执。总解本论。是一义也。无性云。非异者。依他起有。计所执无。有望于有可得言异。有望非有非可异故。彼既是无。望何为异。非不异者。有与非有不成一故。依他不净。圆成净故。故彼三性非异非不异。此为一解。又由依他是我．色等遍计所执所依止故。依他起名计所执。遍计所缘相故。即是依他为计所执之所依。名计所执也。此与前世亲别。又依他起是我．色等意识遍计所遍计故。即依他起为能遍计之所计执名计所执。彼云由此意趣假说依他为计所执

此解第三颂上二句故此与依他非异非不异讫。下释下第三句

论。云何二性非异不异

述曰。此问譬喻

论。如彼无常无我等性

述曰。颂言如无常等性。等取无我。及空等故。无我亦复言等

论。无常等性至非彼共相

述曰。若定异者。应彼行法非无常等。如青非黄以是异故。不全异者。无常等此应非彼行等之共相。如色非色共相。与色不异故

论。由此喻显至相待有故

述曰。结上文也。由此道理二性不一异。诸法与法性理必应然。依他是法。如是法性。道理应尔。所以者何。胜义．世俗相待立故。谓若有俗理必有真。若无真时待何为俗。非龟毛望兔角可说异一。以体无故。若有真时理必有俗。若无俗者待何为真。由斯道理故前三真亦名为俗。真家俗故。故后三俗亦名为真。俗家真故。如斯胜理故彼二性非异非一

次第三段释第四句非不见此彼

论。非不证见至依他起性

述曰。下文有二。初总。后别。此初也。今言见者。非谓眼见意识比见。但是无漏亲证见也。见者圣惠亲所得义。非不见此此即圆成。而能见彼彼依他起。即一见言义通二性。密合巧言故。颂但说非不见此彼　要达真理方了依他。宁说依他是凡夫境。以心上现虽不了达但亲所取。若论了达唯圣非凡。若亲为境凡夫亦得。故彼此说亦不相违。如世有人亲见一物然不能识。凡境亦尔

论。未达遍计至依他有故

述曰。释此所以有二。初释。后成。此释也。地前等位未达遍计所执之性体是空无。终不如实知依他有。妄所执力翳彼依他。除彼翳时依他自现。知妄所执无。依此无门证圆成实便了依他。今从所无门说。故言了所执空知依他有。此却解也。又无分别智。若不先达所执性空真如妙理。其后得智终不实知依他为有。显无分别智证二性也

问既要知真方了事俗。为俱为后

论。无分别智至如幻事等

述曰。先证真如已后得智中。方能了达依他起性如幻事．阳炎八喻等也。非初见位一时双见。第五地后。及佛能尔。至下当知

论。虽无始来至虚妄变现

述曰。下成前也。一切异生心．心所法。已能缘自相．见分等。虽亲得依他。由我．法执恒俱起故。不知自心．心所虚妄显现。由此不能了依他也。乃至八喻。谓无始来见分缘自相分。自证缘自见分。亦缘自身证自证分。证自证分亦缘自自证故。故言缘自相．见分等。由我．法执第七识等三性之心恒俱行故。不如实知自心虚妄如幻事等

论。犹如幻事至非有似有

述曰。此显依他非真实有举喻以成。如大般若广说其相。摄大乘说。云何无义而成所行境界。为除此疑说幻事喻。云何无义心．心所转。为此说阳炎。云何无义有爱．非爱受用差别。为此说梦境。云何无义净．不净业爱．非爱果差别而生。为此说镜像。彼言影像。云何无义种种识转。为此说光影。云何无义种种言说戏论相转。为此说谷响。云何无义而有实取诸三摩地所行境转。为此说水月。云何无义有诸菩萨无颠倒心。为辨有情诸利乐事故思受生。为此说变化。彼世亲．无性第五皆广解。不能烦引。中边论中亦有八喻喻计所执。如彼抄会。显依他性喻如此八。体非实有是虚妄有似彼真有。故说依他非有似有

论。依如是义至虽有而非真

述曰。此是厚严经颂。虽依他有而非真有。要见真已后见依他。与长行同

此上文段准义应知。总是别解彼三颂讫也。下第二段今总解彼三颂意也。于中有三。初总。次别。后结

论。此中意说至心心所法

述曰。此总也

论。谓心心所至依他起性

述曰。此下别也　谓心心所。即自证分　及所变现。即相．见分。众缘生故如幻事等。非有似有诳惑愚夫。愚夫等不了谓为实有。故名诳惑。名依他性

论。愚夫于此至遍计所执

述曰。于此依他。横执我法或是有．或是无。或俱．或不俱。或是一．或是异。或俱．或不俱。或是实．或是不实。或俱．或不俱如是等。今此有．无一．异为首。俱．不俱通二处。等者等一切执。但执所执如空华等。若性若相无少是有。一切都无者名遍计所执。此遍计执亦依圆成而起。此中但言依依他者。以心相分影像是依他性。依此执为圆成实故。从实为言但说依他。又依他起是安足处。稍可言说。及拟宜故。但执依他。圆成不尔故不说也。实亦依执。如二乘无常．无我．无乐净等

论。依他起上至名圆成实

述曰。于依他起彼所妄执我．法俱空。此空所显识．及心所。一切相分等真性。名圆成实

论。是故此三不离心等

述曰。此总结也。故此三性不离心．心所．相分等。此即略解三性体相。上来第一广解三性。第二略解三性讫

论。虚空择灭至何性摄耶

述曰。下诸门释。于中有二。初以十一门辨。后总指例。今别问答故成十一。于中子细诸门极多。此为第一。论中问意。如无漏有为具二义故。依他．圆成二性所摄。此择灭等等取不动．想受灭等。有言无漏收。有论亦言苦谛等摄

此于三性何性摄耶

论。三皆容摄

述曰。此略总答

论。心等变似至圆成实摄

述曰。如论可知。即显。诸论言无漏者。无漏心变。言苦谛等摄者。有漏心变。亦不相违既言苦等。心所变者。依他起摄。此唯定也。不多执空而感生死。略不说集。理亦集摄。不善心执。如胜论等。此说多分故苦谛收

为显此义因述上来所说依他义亦不定。故次论云

论。有漏心等至圆成实

述曰。有漏心等。及所变空等。定属依他。以相．与见必同有漏．无漏性故。唯依他起。无漏心等。及所变空等。容二性摄。以有缘起无倒理故。即由二重三性体异。故摄不同。若说空等为无漏者。容二性摄。体不定故。苦谛等收。唯依他起。体即定故。此但分别有体假空等。非计所执。彼无体故

论。如是三性至相摄云何

述曰。第二七真如相摄。如解深密。及七十七。显扬第三。中边第二。佛地第七等。广解真如有诸门释。旧中边说真如名分破真实。今新翻云差别真实。为七种者从能诠说。非真如体可名差别。论中初问。次答。此为问也

下答中初出七体。后辨相摄

论。七真如者至流转实性

述曰。一切有为法生灭性。性即真如。约诠名生灭。言性即彼如。约诠为言。下准当知。旧中边名生起真实。新翻不同。以下准知。七十七．显扬等。解唯缘起法如。此中通言一切有为法。彼据内法根本流转唯言缘起。此中通说一切法体。亦不相违

论。二实相真如至所显实性

述曰。因二空门所显如性。七十七说。即我法性。我法性言我法之性非即我法。我法无故。显扬．中边亦同于此。以下同处更不引之。下准应知。旧中边名相真实

论。三唯识真如至唯识实性

述曰。显扬云。心染众生染。心净众生净。见识真如便能知此染净心等。约诠即依他。据理即真如。七十七名了别真如。识了别也

论。四安立真如至谓道实性

述曰。下四是四圣谛。旧中边云。依处．邪行．清净．正行真实名异。今新翻名。体与此同。诸文无异。此约诠门义别说七。废诠谈体即唯一如。七十七云。由流转．安立．邪行三真如故。一切有情平等平等。此约除佛余名有情故。前第三云佛非有情。故不言佛无苦．集故。显扬又说无始流转实性。即是缘生故流转如。亦非佛有。又设一切有为皆是流转。然佛法身体离生灭亦无流转。又流转如虽通有为法。唯约有漏故佛言无。由实相．了别二如故。一切诸法平等平等。一切诸法皆无我．法皆唯识故。由清净真如故。三乘菩提平等平等。此约灭谛。三乘皆得有余．无余二涅槃故。胜鬘经云。声闻不得涅槃者依别意说。下自当知。以所证涅槃说能证菩提平等。或菩提性境亦名菩提。即旧云智处也。由正行真如故。听闻正法缘总境界。胜止．观所摄受平等平等。由有此如方能听闻正法等故。此如若废诠谈体性。一一皆具无不平等。若谈体约诠故此四种道理平等。此中复约二乘行位。证时分齐等。皆如理知

论。此七实性至二智境故

述曰。既出体已。次相摄者。七皆圆成摄。二智境故。谓实相．唯识．清净三如根本智境。余四真如后得缘故。此约增上。若谈如体。一即七如皆根本智境。约诠为论七皆后得境。就约诠显体三．四境别。显扬十六说与此同

论。随相摄者至妄执杂染故

述曰。中边云此三二性摄。所以者何。若妄所执三。皆遍计所执摄。若约诠杂染三。皆依他收。遍计执心唯染依他故。三如之相染依他故。三如之相体杂染摄非圆成实

论。余四皆是圆成实摄

述曰。亦约诠无漏故。中边云此唯圣境。圣智所显故　问何故唯识非前二性。正行一种不通依他　答遍计所执多不执唯识。依他起性少能知唯识。故非前二摄。正行约离过义。不言通依他。据实而言。前通前二性。此后通依他。亦无过失。又七皆三性于理不违。所执．心变．如体异故。论中既约随相而言。亦无过失

论。三性六法相摄云何

述曰。三性．六法相摄门。此为问也

论。彼六法中至缘生理故

述曰。六法如文。瑜伽第三有此六法。然无相摄。皆具三性者。并可妄所执皆遍计所执。无为所执者有展转义。如前已说。皆缘生故依他起摄。无为亦心缘变故。如理应知。六法皆有妄执．缘生之道理。理即真如。亦圆成实。此约通义。辨中边云。色家所执性。色依他性。色圆成性亦名为色故各通三性。若别谈者。前五通二性。依他起法通有无漏故。后一唯成实。非生灭故。此除假无为。假无为如前通三性。或通说假亦唯圆成。如上假故。此辨有法。非计所执

四五事相摄门。有二五事如别抄解

论。三性五事相摄云何

述曰。初问可知

论。诸圣教说相摄不定

述曰。此总答彼相摄不定

论。谓或有处至不摄五事

述曰。初是瑜伽七十四．显扬第六．及第十六说。前四依他。后一圆成实。三无性论第一卷。佛性论第二卷并同此说。然非此所引。不依彼故　五事。相．名．分别．正智．真如。如七十三四等广解

论。彼说有漏至皆依他起

述曰。逐难会也。彼瑜伽等说。有漏心等所变分二。能变为一。能所诠异故。余文可解。有漏有戏论有能所诠。起名．相等故。无漏不尔。此辨有体五事不摄初性。七十四云。问若依他起亦正智摄。何故但说依他缘计所执自性执应知。答彼唯说染分依他非净分者。若净分者亦缘无执。许通二性。余二性易故略不说

论。或复有处至圆成实摄

述曰。旧中边上卷。新第二说。彼有颂文不能烦引。下皆准知

论。彼说有漏至圆成实摄

述曰。约见相门。不约诠门。前约诠门。今依见．相。设能诠名亦相中摄。见分相故。余自证．见分等名分别。能缘性故。此二缘生依他起摄。所执都无。为显非有假说彼性为五法名。谓但有名无实体故。真如．正智二皆无倒。体无漏故。能缘．所缘俱断漏故。圆成实摄。前依缘生故摄正智。约别义说。故与瑜伽不相违也

论。或有处说至圆成实摄

述曰。十卷楞伽第七五法品说。今勘梵本正与此同。然四卷楞伽文胜。十卷者乱。如文易解。无劳重释

论。彼说有漏至名相二事

述曰。余文可知。唯遍计所执相．名二事者。即随能计依他之心。假立所执而为相．名。由多依名而计于义。依义计名体实都无。实非名．相。七十六说初所执性依于相．名。文同于此。二成实摄正与前同。故论不释

论。复有处说至遍计所执

述曰。世亲摄论第五卷文。彼释。名．义若体相称即成相违。此中安立名为依他起。义为遍计所执。此意。名者五法中名。义者即相。及分别。名所诠故。能所取故。与彼五法相摄有异。故对举之

论。彼说有漏至故说为名

述曰。等者。等自证分．证自证分。此是依他起性心．心所法。由名能诠势分力故。随能诠名缘之起执成所遍计。故说依他是名所摄。所遍计言非计所执。所执之依故依他起。彼世亲云。以依他起由名势力成所遍计故。正与此同。不言圆成者。此体与名极疏远故

论。遍计所执至假立义名

述曰。遍计所执随于此名横计于义为实有体。此非实有。于此非有中假名为义者。于非义中假立义称。谓此但有所执之义。无随依他之名故也。显圆成实离名离义。不可为名之所依故成所遍计说之为名。不可随名执此为实有假立为义故。俱非二摄。楞伽．中边所说五法。或通有．无。或体实有。遍计所执假亦通有。瑜伽等不然。显扬十六说。计所执无。五不摄故。即五法体唯是有也

论。诸圣教中至广说应知

述曰。由彼四说文虽有异而理为言。各据一义不相违也。然诸说中不杂乱。如瑜伽论第七十二．七十三四说三性及别章说。诸经相乱者如理应知。中边以三性与十真实相摄。此皆摄尽。可勘彼文。然有蕴等。此不说者如下当知

论。又圣教中至相摄云何

述曰。此下第二五事相摄门也

论。所诠能诠至能诠相故

述曰。五相者。一所诠。二能诠。三相属。四执着。五不执着。若妄所计所诠诸法。能诠诸名。计所执性。前五事中相．名．分别三事之中。取分别全。相．名少分是所诠相。由名亦所诠故。相．名少分是能诠相。由名亦相故。今此三法随其所应。所诠．能诠属依他起。唯说染分依他起故。真如全。正智少分是所诠相。正智少分是能诠相。此依无倒释成实性。故摄正智。随此所应所诠．能诠属圆成实。后得正智亦能变似能诠相故。前言离过无漏无能诠。今谈法实无漏亦能诠。故所诠相。及能诠相并属三性

论。二相属相至定相属故

述曰。第三能诠．所诠二相属。相唯计所执。妄计名之与义定相属故

论。彼执着相至为自性故

述曰。第四执着相唯依他起。能执著者虚妄分别为自性故。设所执着即所遍计。亦是依他。亦以妄分别为自性故

论。不执着相至为自性故

述曰。无漏二智。及俱行品相．见分等。及无为法圆成性故。不执着相是此性摄。此后三种别约三性增胜相语。故显扬论十六说。此五相中初及第二依三自相。第三依遍计所执相。第四依依他起相。第五依圆成相。正与此同。据实而言。第三亦有后之二性。若执二相属所执是无。可是计所执性。所执性所依二相属。二相属能所执并依他性。若但不执说二相属。即通后二性摄。今约所执语故唯计所执。彼执着相若是所执着。亦计所执性。所依执着相亦通圆成。今据能执着心语故言唯依他。不执着相即体是无。不可执着亦计所执。若无执着之心依他亦有。今约全非能执着语故唯圆成。然第八十一摄释分。及显扬十二云。所诠相谓相等五法。能诠相谓计所执相。二相属相谓计所执性执所依止。执着相谓自体执。及此随眠。不执着相即计所执相。及彼随眠解脱正分别。解云彼所诠相即依他．圆成。有实自体可为诠故。遍计所执既无有体非可诠故。虽诸无法亦是所诠。然无差别可诠之用。非所诠摄。能诠唯计所执非余二者。彼二论文各自释言。此是遍计．所执性。亦名和合。乃至亦名唯有音声。显彼无体唯有能诠名故。但说能诠是计所执。非余二性非能诠摄。此即各据一义。与显扬十六亦不相违。此二相属相中。遍计所执自性执所依止。即遍计所执性也。遍计所执自性之执是能计心。执所依止是能计心之所执。所执是依止义。依止所执起计心故。故第四言遍计所执自性执。及彼随眠是依他起。明知执所依者是遍计所执。第四可知。第五不执着相。谓染依解脱。解脱．了知圆成实摄。遍计所执相。及彼习气者。故知所执我法都无。唯有依他染分习气断之得解脱。解脱即真如。正分别者即无漏智。意言知计所执无。断依他得解脱．正智。是不执着相。此中五相前二诸论不同。各据一义。后三诸论皆同理不违也。广如彼说。如是和会诸智者知

论。又圣教中至相摄云何

述曰。第五四法相摄门。此问起也。显扬六说。谓诸世间于诸事中由串习所得悟入智见共施设世俗性。乃至略说者。谓此是此地等。非彼水等。如是等世间有情决定胜解所行。一切世间自昔传来名言决定自他分别共为真实。非邪思择观察所取。是名世间所成真实。谓诸智者有道理义。乃至处异生位者随观察者。依现．比．至教极善思择。决定智所行所知事。以证成道理所建立。是名道理所成真实。以入圣位非此真实。谓一切声闻．独觉无漏方便智．无漏正智．无漏后所得世间智等所行境界。是名烦恼障净智所行真实。由缘此故于烦恼障智得清净。及后证得无障碍故说为彼真实　问此中何者是真实　答谓苦．集．灭．道名之所显四种圣谛。由简择如是四圣谛故。得入现观位。于现观位后真实智生。即四谛理三智所行。四圣谛故名此真实。谓于所知中能碍智故名所知障。若真实性是解脱所知障智所行境界。名所知障净智所行真实。即是真如。佛假安立名此真实。即世间共许事等名世间真实。三量四道理名道理真实。四圣谛理名烦恼障净智所行真实。亦取无漏智体是净法。即是道谛后得世间缘故。不尔便感。真如是所知障净智所行真实。或初谓一切异生外道。第二在七方便四十心等位。第三通三乘圣位。第四唯大乘位

论。世间道理至二事摄故

述曰。瑜伽三十六真实义品。对法十一等说。初二真实依他摄者。七十三说世间．道理所成真实。五事中三事所摄故。有漏心变作道理相故依他收。云三事者。谓相．名．分别。多依异生说道理故。此依三法有漏相故。不取正智等相为相。二障净智所行真实圆成实摄者。七十三说烦恼所知障净智所行真实五事中二事所摄故。谓正智．如如。前言后二真实。四圣谛理及取真如。今并智者亦取能缘。以后得世间智等。亦缘无漏诸事智故。烦恼净智故不取染依他。依瑜伽等所说同此

论。辨中边说至唯属第三

述曰。辨中边说。世间所成唯初性摄。一切世间多共依此一处执故。体即依他假名所执　又解即共所执我法为初真实。世间执实故名初性摄。若约前解体是有法。同瑜伽等四真实皆有法假名所执。后解即通有法．无法。为四真实体亦不相违。第二真实即道理。是三性所摄。道理之法通执．无执。执中有所．能执。所执是初性。能执是染依他。无执中通杂染及清净。杂染是依他。清净是成实。后二真实与此等同。前唯约异生为道理真实故唯依他。此通约凡．圣故通三性。初真实中此约有体法故唯依他。彼据无法执所执语。故唯初性不相违也。旧中边上颂说。一处世俗成。三处道理成。清净境二种摄在于一处。新翻中边第二卷云。世极成依一。理极成依三。净所行有二。依一圆成实。义皆同也。应取诸论出四实体。及诸门义

论。三性四谛相摄云何

述曰。第六四谛门。此为问也

论。四中一一皆具三性

述曰。下文有三。初略答。次广答。后总结。此略答也

论。且苦谛中至位转变故

述曰。下广有七。唯苦四行各具三性。一无性无常。以体性常无。即初性也。旧中边云无有物。新同此。实非无常假名无常行。观此性故实是初性假名为谛。二起尽无常。中观生灭法为无常。三垢净无常。实是后性。假名为谛。故中边云有无垢为义。此约诠分位为垢净。假名无常行。无常行实不缘之。又依一切无常为语。非苦下行。此三性如次。中边论同。显扬十四无常有六。或八。六者。一无性无常。二无失坏无常。三转异无常。乃至六当有无常。八种者。谓刹那．相续．病．老．死．心．器．受用。初二遍一切法。次三在内色。心唯在名。器．受用在外色。彼并约三界分别等。然说六无常三性摄者。无性无常当知遍计所执相摄。余无常依他起摄。圆成实性无无常义。何故此论等言三性俱有无常。垢净名转变在圆成实。彼论转异是依他起。非圆成实。会云。据实无常有二义。一有生灭体之无常。二无他常故名无常。此唯在二性。圆成实性二种俱无。显扬据此故言一性无无常。此论．中边约诠为论。圆成实性亦名无常。体是常法非无非有。为但约诠为论故也。又此中垢净约诠谈旨。彼论转异谈诠之体故。二论所说义各不同非相违也。又彼说十五种无常等。如彼广解

论。苦有三者至苦相合故

述曰。一所取苦。为我．及法二能执心之所取故。能执是苦。此无假立故亦名苦。苦实有法。此是无故名为假苦。性实而谛假。非苦谛故。旧中边云一取苦。新同此论。以下中边旧文更不叙也。二事相苦。可解。三苦为相故。三和合苦。苦相合故。谓即真如与一切有漏有为苦相合故名苦。体实非也。性实而谛假。如次三性。新中边同

论。空有三者至为自性故

述曰。初空可解。正是空行。二异性空。此即有为有体之法。与计所执体性不同。异于彼无。无无性故说之为空。体实非空缘之为空。空无所执。三自性空。二空所显为自性故。此三皆是空行所行故名空行。显扬十五云。一无体空。二远离空。三除遣空。言远离者。无所执相义。除遣空者。除遣二我显此空故。彼十五云。遍计所执等三性如次立三空

论。无我三者至为自性故

述曰。一无相无我。我相体无故。二异相无我。与我相异故。三自相无我。义同空释

论。集谛三者至假立彼名

述曰。何因苦谛四行各三。集等三谛总有三种。苦谛诸行义通诸谛故各分三。行相宽故。余谛之下行相局故总为三也。中边又云四除四倒。苦行各分三。余非除四倒。故不分三也。一习气集。此谛实而性假。执彼我法之习气。体是依他。从所因为名。假立遍计所执。或缘此起执名为执彼。作所遍计假所执摄。从能依为名假也

论。二等起集至未离障真如

述曰。平等而起故。烦恼起业。业起果故。三未离系集。假名为集。性实而谛假。如次三性。彼论皆同

论。灭谛三者至谓真如故

述曰。一自性灭灭者。不生义故。性实假名为灭。定非谛摄。二二取灭。能．所取无故。护法．安惠各有别解。从所无得灭依他假名灭。谛实。非依他故性假。中边云二取不生。三本性灭。中边云谓择灭。及真如。与此相违。如彼抄会。如次配三性

论。道谛三者至圆成实故

述曰。一遍知道。从所知为名名计所执。谛实而性假。二永断道。但说染分名曰依他。能断圆成实摄。从所断名依他性。谛实而性假。或能断体即是依他。性．谛俱实。三作证道。或假或实。如依他说。如次配二性

论。然遍知道亦通后二

述曰。遍知名宽。故七十四说。三性皆应遍知。显扬六说。遍计所执唯应遍知。无余义故别得总名。余二性皆遍知。由彼别可应断．应证如次得名

论。七三三性至如理应知

述曰。下总结也。此苦谛下有四种三。余三谛下各三。总七种三。彼与三性如次配属。中边第二卷说同。或假或实如理应思。已随文出讫。此如中边第二抄解。不能重叙

论。三解脱门至相摄云何

述曰。七三法相摄门。此为问也

论。理实皆通至如次应知

述曰。皆通三性。谓缘依他上无计所执。因显成实。成实因空所显即为空境。俱不于此起愿求故为无愿境。非缘遍计所执真如起愿求故。如空缘此三为无相故。为无相境。七十二说。相通三种。谓空．无愿．无相。亦三种境。此中既言三解脱门。即唯出世修所生惠以证故说。第七十二．显扬第二皆言解脱门。言唯出世修惠。既尔有漏．无漏五事中相为三种境。依他．圆成皆通三境。净分依他属圆成故。缘之亦为无相。道四行名无相故。显扬第二云道四行通三解脱门。瑜伽第十二说。若于此处无有彼物观之为空名空性。即所观空无可希愿故名无愿。即此远离一切行相故名无相。即缘遍计所执。为三解脱门故。今总言理实三性皆通三解脱门。随增别相说。三性．空等如次各一。七十四．显扬第六说。由初性故立空解脱门。由第二性．故立无愿解脱门。由圆成实性故立无相解脱门。意可知也(如枢要说)

论。缘此复生至是彼境故

述曰。忍者智也。证印名忍。第七十四．显扬第六文皆同此。文意可解。缘此三性生三忍也。遍计所执本体无生。依他缘起无自然生。证圆成时惑苦不起。是名三种无生忍别。不说依他因缘亦无名无生忍。显扬云此三忍在不退地。即初地已去证三性时得此三也。如对法第十一抄引大智度论故。八十六说。一切行苦依无愿。即依此依他。一切法无我依空。即缘此计所执。涅槃寂静即缘此圆成。此论略而不说。应会诸论三解脱门等义如别抄

论。此三云何摄彼二谛

述曰。八二法相摄门。此问起也

论。应知世俗至即此三性

述曰。假世俗者。实无体性可名世俗。唯有其名假名世俗。四世俗中第一俗摄。第二体有为行。正体是世俗。简胜义谛亦世俗故名为行。旧中边云取行世俗。唯有为依他故。四世俗中第二．第三摄。第三摄者心上变似四谛相理。不离于事依他起摄。三显了世俗。此三名与彼新中边论同。谓断染依他。遍计所执无二空为门显真如名圆成实。四世俗中第四世俗。或此世俗亦取四中第三。是无漏故。如次配三性。显扬论亦有此文

论。胜义有三至圆成实性

述曰。第一胜义依士释也。第四胜义收。第二得胜义谓涅槃。持业释也。第三胜义摄。因证显故。约得辨故。真如旧成。不说为得。涅槃后显。故立得名。第三者第二胜义摄。理稍胜故。若随事者亦初胜义。多财释也。旧中边云正行真实。此三新翻名体同此。前二无变。不生灭故。第三无倒。随其所应皆圆成实。无漏依他此中说名圆成实故。下自广明二谛不假预陈

论。如是三性何智所行

述曰。九凡．圣智境门。此问起也

论。遍计所执至唯圣智境

述曰。初性是无非所缘缘。所缘缘体具二义故。必有体故。若尔佛智应不缘彼。缘与不缘皆有过失。不缘．不知无故。如何复言此应遍知。若缘者如何成所缘缘。解云亲所缘缘即不缘彼。非有法故以为本无质别变似无名应知。缘无如缘他心。不尔即违圣教道理。如缘他心。二十唯识说。不知如佛不可思议境。虽尔下言亲缘。上来论意不许亲缘故。解彼文云。然称实知。佛亲证相故名现量。明净圆极胜二乘故。乃至缘过．未天眼．宿命亦尔。佛智生时有此相起。佛亲证相圆明圆极。胜声闻等名之为知。非亲证也。言不思议者是胜义。圆明圆极义故。非谓亲证彼心。心外取故。圣者以此达为无。心外无无故。但见自心之上依他起相。不见心所取上实我．实法。实我．实法都无所有。作此无相故名应知。此护法．义。如二十唯识抄二解。七十四说。初性非凡．圣智行。以无相故。然说应知故此解胜。彼论依他．圆成说境同此。依他然是世间无漏圣智之境。非出世智。有为法故。佛地第七引瑜伽等说。初非圣境。后非凡境。中是二境。初性是无非圣所证。复不执故。后性胜义非凡智亲缘　若尔圣智不知一切。彼既是无。智何所知　若知为有则成颠倒。若知为无则非初性。心所现无依他起摄。真如理无圆成实摄。是故圣智虽知有．无。而不缘彼初性为境。与前说同。非不证无便非圣智。勿心外法亦能缘故。凡虽缘如不得实故说非彼境。总有三文。一初非凡．圣所行。后非凡所行。二初非圣所行。三通凡．圣智所行。后亦应疏所取故

论。此三中几假几实

述曰。十假实门

论。遍计所执至非假非实

述曰。初性有名无体。妄情安立可说为假。谈其法体既无有相非假非实。非兔角等可说假．实。必依有体总别法上立为假．实故

论。依他起性至而施设故

述曰。此第二性有实．有假。假有三种。一聚集假。如瓶盆有情等是聚集法。多法一时所集成故。能集成虽实所成是假。二相续假者。如过．未等世唯有因果是相续性。多法多时上立一假法。如佛说言昔者鹿王今我身是。所依五蕴刹那灭者虽体是实。于此多法相续假立一有情。至今犹在故。三分位假者。如不相应行是分位性。故皆是假。一法一时上立。如一色上名有漏可见有对。亦名色等。并是于一法上假施设故。若彼实者应有多体。其忿．恨等皆此假摄。心．心所．色从因缘种生故说为实。若清辨等依胜义谛依他等并名假者。依他之中自无实法假法亦无。一种类中假法必依实因而施设故。显扬十六三性中说。不应宣说诸法唯是假有。何以故。假法必有所依因故。非无实法假法成立。若异此者无实物故假亦应无。即应破坏假．实二法。二法坏故应无杂染。杂染既可得当知必有依他起性。又云依他不如施设决定是有。亦非一切决定是无。故一切种非有非无。然许皆可言说。谓若有若无。亦有亦无。非有非无。此性通假．实。由世俗故说为有。若胜义中非有。非非有。不可说故。对法第三说。待名言故一切皆假。不待名言故一切皆实。真谛三藏解拳论成此三假。陈那菩萨造。如别章说　问第二卷吠世师。难假法必依真事．似事共法而立彼皆破之。何故此中假依实法。无实假无　答彼计真事即实等句义。似事依此真故成。共法是德。又真事是法自相。今破彼实等句义非真事。真事无故似事亦无。德句共法亦无。非于自相有似名起。今于法共相方有似名生。然共相中要须稍有体法。如青．黄心．心所等。方可假说长．短。不相应为假法。非无彼实有此假故。前破他真。真非实故。于彼所执体全无故。今言实事稍拟宜故　问若尔何故说依他名似我法。我法实事无故　答前言依他似彼妄情能执实我．实法说为假。还是依实说假我法。非依妄情之境说假我法。我法无故

论。圆成实性至而施设故

述曰。七十二五法中亦言。唯是实有。胜义摄故

论。此三为异为不异耶

述曰。十一三性对辨异．不异门。前论本颂与有体法别自相对明异．不异诸论所无。今此三性对明异．不异摄论等有

论。应说俱非至真义别故

述曰。若言异者无别体故。谓妄所执名初。非离依他别有初性体。若彼有体可说异故。圆成实性是依他之实性。不可说三性异也。非不异者妄执是初性。缘起是第二性。真义是第三性。既此三别。不可言非不异。如前所引摄大乘说

论。如是三性至略示纲要

述曰。自下第二总结止繁　义类无边者。显扬第六第十七．第十三说三性各五业等。三性是三乘菩提方便。三性决了隐密义经。摄大乘说梵问经不得生死．涅槃等是。金．藏．土喻是。一切法常．无常是。通达三性时。行于相行无相耶。悟入遍计性入何性。乃至入圆成实除遣何性。三性依止五事中何事。若无初性有何过。于依他中应无名言执。名言执无故应无染．净。无第二性有何过。不由功用一切杂染皆应非有。此染无者应无清净。无圆成实有何过。一切清净品皆应不可知。三性粗细．难见．极难了亦尔。几无体能转有体等。几性不生能生生等。三性执．无执相。三性各云何知。三性几自非染能令他染等。三性各以何为喻。中边论说。色有三种。一所执义色。色家分别性。二分别义色。色家依他性。三法性色。色家真实性。色通相故。一色通三性。乃至识蕴。乃至十二处亦尔。如是等门义类无尽。皆易知故。恐厌繁文今此论中略示纲要。然此等并收诸经论尽。更无一余。对法第十二别抄有异。应取解之

成唯识论述记卷第九(本)成唯识论述记卷第九(末)

        沙门基撰

    论第九

论。若有三性至皆无自性

述曰。第二违经失。若言三性亦不离识有三种者。何故世尊说一切法皆无自性。今言有识也

论。颂曰至即唯识实性

述曰。显扬十六说与此同。初二颂正答所问。后一颂明唯识性。即是从初能变后及此二颂。广前第一初一颂半。宗明世俗谛。今此第三颂。显前所说唯识真理。宗明胜义谛。总成广前初分也。若约境．行．果科者。前来及此初二颂广俗谛境。此第三颂广真谛境。以上随应思准。就初二颂中。初一颂总答。次颂别答

论。即依此前至非性全无

述曰。长行有二。初别解三无性。后总释颂意。就别解颂中分之为二。初解前二颂三无性。后解第三颂唯识真性。就初有二。初解第一颂总答意。次解第二颂三无性。今之后三无性。依前所说遍计所执等三性。立彼三无性。一相。二生。三胜义无性。七十六．解深密经德本菩萨请说佛言。虽有云云一切同此

论。说密意言至总说无性

述曰。释密意言。今论说云谓后二性虽体非无。而有愚夫于彼增益等者。如前所引摄大乘。说依他起性是遍计所缘。圆成实性依展转说亦所遍计。七十六说。非由别观三种自性立三无性。然由有情于依他起自性。及圆成实自性上。增益遍计所执自性故。我立三种无自性性。乃至广说。故依三性有体．无体。总密意说三种无性。三种无性非无后二性。但无计所执

论。云何依此而立彼三

述曰。上释初颂总答意讫。自下将解第二颂中别三无性故先问起

论。谓依此初至无性所显

述曰。初性体无。后二密说。体有法故。余文可知。不烦重释。胜义但由无性所显名为无性。依他有缘生。无自然生性。故名为无性。别配释颂如理应知

论。虽依他起至故此不说

述曰。释依他起亦名胜义无性。此文不说之所由。无之言非。依他虽有体法。而非胜义名胜义无性。所执无故不可为例。又七十六云谓诸法生无自性性故说名无自性。故即缘生法。显扬云。不遮缘生。遮自然生故。即缘生法亦名胜义无自性性。于诸法中若是清净所缘境。我显彼为胜义无性。依他起相亦是清净所缘境界故。亦说为胜义无性。无漏后得真智名胜。亦缘此依他为境故。此依他亦名清净所缘。胜之义故。所执既无非为圣境。不得此名。然无彼计所执故。故说胜义无性。乃至广说。若说依他为胜义无性。此圆成实即为第二胜义无性。今恐依他胜义无性滥第二圆成胜义无性故。此颂中但说圆成胜义无性。不说依他为胜义无性。应如彼经广说譬喻

论。此性即是至胜义谛故

述曰。下第二段解唯识性。别配释颂如理应知。其圆成实胜义无性。即是诸法胜义谛也

论。然胜义谛至谓一真法界

述曰。然二谛义及引论文。如第一卷抄广树彼义。此随浅深以立四种。皆胜之义。或以胜为义。胜即是义。随其所应皆胜于初世俗谛故。然此初真即十善巧。第二即是四谛因果理等。第三即是依诠显实。第四废诠谈旨。且一往为论。三乘合明二谛非唯菩萨。如显扬第二．第六．第十九．瑜伽五十五．五十四．对法第六等说

论。此中胜义至不虚妄义

述曰。前三非如故言亦也。真简有漏。有漏妄故。如简无漏有为。彼体虽真有生灭故。又真简初性。以妄执故。如简依他。有生灭故。余文可解

论。亦言显此至随义广释

述曰。谓大般若乃有十二名。如前第二卷说。又对法第二有七名。谓真如．无我性．空性．无相．实际．胜义．法界。此论本颂但有二名。并此释师但有四号。故言等者等余三名。如余论中随义广释。对法解云。体恒无我。无有改转。名曰真如。性离二我名无我。由缘此故杂染空寂。说之为空。谓色乃至菩提诸相寂灭名无相。无倒究竟无倒所缘名为实际。圣智所行名为胜义。与此解同。三乘妙法所依相故名为法界。界者体义。但妙法依。性者体义。一切法体故名法性。湛然离倒名不虚妄。余随所应一切当知如体法等。佛地第七有六名。实有与对法别。皆广解。瑜伽．显扬虽有名。并不如对法。不能繁引。此解第三颂上三句讫。即是胜鬘．瑜伽等无作四谛如非安立谛也

次解第四句

论。此性即是至说实性言

述曰。初解二性依依他起故。此初解以真如实性简计所执性。显其颂意

论。复有二性至故说实性

述曰。谓相及性。性者实体。即唯真如。相亦名体。依他体故。有法相对。不明初性。以无体故

论。三颂总显至都无自性

述曰。初一性无。后二定有。余文易了。不烦重解。总释颂意也

上来二十五行颂。有二二别判。一云前二十四颂明唯识相。第二十五颂明唯识性。一云二十五行颂中。初之一颂半略明能变识相。第二余二十三颂半广明能变相。释诸妨难讫。自下五颂明唯识所入之位。既说世间假说我法遍计所执诸法皆空。此假我法皆依识变。能变之识略有三种。二十四颂广为分别。即依他起体虚幻有。此虚妄识必有实体故。次前一颂明识之性。即圆成实。虽知诸法皆是唯识若相．若性。要惭修行证入圣位。故下五颂明所入位。所求大果福智无边。非少修行即速圆证。非行一行便证多果。必须三劫修无边因故。三劫者皆因位摄。即前四颂。后之一颂所求果满。即如来位。初之四颂分三劫者。初之二位是初劫摄。虽行胜行犹未证真。学行千差位有远近。故以二颂显明初劫。第三颂全。第四少分解第二劫。初证圣位见．修位差故。唯第三一颂偏明见道。地位虽长证理是等。故第四颂合明二劫。第四颂半明第三劫。就五位中。初结上文彰后所明生下五位。后举颂文正释五位。初中有三。一结上为三问。二随问略为三答。三广前所答别三问答

论。如是所成唯识相性

述曰。结牒上文二十四颂相。末后一颂性也

论。谁于几位如何悟入

述曰。为三问也。谁者问能入人。五乘不同谁能悟入　于几位者。问所经位。既言悟入几位入也。凡经时节多少短长　如何悟入。问入方便。虽知唯识如何方便而悟入也

论。谓具大乘至渐次悟入

述曰。此略答也　谓具大乘二种种姓答能入人。通定．不定性大根器者。非余乘也　略于五位。答所经时。十三住等略为五也。大果难感故经五位　渐次悟入。答入方便。万行难修。二果叵证。非顿方便即能入也

论。何谓大乘二种种姓

述曰。第三别问。别答。广前略答。于中分三。如前总释

论。一本姓住种姓至无漏法因

述曰。此即依前种子三义中第三正义答。未闻正法但无漏种无始自成。不曾熏习令其增长名本种姓。性者体也。姓者类也。谓本性来住此菩萨种子姓类差别。不由今有名本性住种姓。三十五菩萨地云。无始法尔六处殊胜名本姓住种。正与此同。即种姓住

论。二习所成种姓至熏习所成

述曰。此闻正法以去令无漏旧种增长名习种姓。菩萨地说闻十二分教法界等流平等而流故。谓大定缘如起俱时正智后生后得。后得复生大悲。大悲起化身。化身方说此法。此法故名平等流也。又法界性若能悟时。便能断生死趣大涅槃。此亦如是。又法界性善顺恶违具诸功德。此亦如是故名等流。等者相似义。流者出义。从彼所出与彼相似故名等流　闻所成等。即是三惠所成。非必新生方名为成。令种增长亦名成故。若由三惠无漏种增。何故乃言闻所成等。意显能成非唯有惠。惠俱品法亦能成故。能成既尔所成亦然。故论说言闻所成等

论。要具大乘至悟入唯识

述曰。此非唯一乘姓。三乘种姓不定姓者亦是此人。具大乘者方能入故。但言大乘简彼定性。及无种姓。此是未种解脱分善名本种姓。未闻无漏法令无漏种增。种解脱分善根以去名习种姓。闻无漏教为缘令无漏种增故。菩萨地说正与此同。勘彼应说。此下不解故别出之。然仁王经．及璎珞等经所说所同者如别抄会。摄论第六说。谁能悟入所应知相。大乘多闻熏习相续。已得逢事诸佛出世。得定胜解。集诸善根善修福智资粮菩萨。彼约有多功能。四种力故方能悟入。然于此中唯言具本性种姓。即彼所言大乘等也。习所成等。即彼所言多闻熏习等。即因力也。彼余三力。下入位中所须方说。故此与彼广略不同。至下当知。然具本性犹未能入。具习所成方能入故。即是摄论能入章也。无性云。用．及用具皆待作者。故问入者谁能悟入。由能入者唯是因力。有余力者是所须具。非正所须。故余三力此中不说。胜解行地发心已去未入初地名习所成故

论。何谓悟入唯识五位

述曰。此为问广前第二位

论。一资粮位至顺解脱分

述曰。此在四十心．及已前位。从初发心乃至十回向终。皆名顺解脱分。对法等说。暖等已前名解脱分。简二乘故言大乘也

论。二加行位至顺决择分

述曰。即在暖等四善根中。此在初劫。下文等言胜解行地摄故

论。二通达位至所住见道

述曰。即在初地初入地心

论。四修习位至所住修道

述曰。即从初地住及出心。乃至金刚无间心位。名为修道

论。五究竟位至正等菩提

述曰。金刚心后解脱道中尽未来际。此等五位下各释名别出体性解三劫摄。无劳预解。摄大乘说。何处悟入。谓即于彼有见似法．似义等。乃至胜解行地见道．修道．究竟道等也。彼说四位。此说五位。合此初二为胜解行地故。即是摄论所入位章。无性云。此所入境。及能入位

论。云何渐次悟入唯识

述曰。此问广前第三入法用

论。谓诸菩萨至能深信解

述曰。此初二句亦贯通下。此初二位以道为位。即分出体。后三以分为位。即通出体。资粮位中能深信解。虽亦伏．除未多分故少而不说。信解初增但名信解。至下当知

论。加行位中至引发真见

述曰。初伏所取。次伏能取。伏令不起故名为除。非离伏时别名除也。至下当知

论。在通达位如实通达

述曰。方起无漏现行二智。证实相．性故

论。修习位中至伏断余障

述曰。十地行多时劫长远念念进习。名数数修伏余烦恼断余智障。此等位中虽亦修证余行．余法。唯识为本方修余行。故但言唯识

论。至究竟位至唯识相性

述曰。全出二障功德智慧无不周备不同小圣故名为圆。无阙少故简二乘也。其福．智二清净极胜无有能过。不迷不闇故名为明。此简菩萨。第十地菩萨虽皆遍有可名为圆未清净故。如罗网中观月等故不名为明。能尽未来化导一切。复令悟入唯识相故。显非自济成已度人故名法轮。轮者转义。摄大乘说。由何能入。由善根力所任持故。三种练磨心断除四处障。无性云。此即入因。谓由何因于此能入。故摄论云由何云何而得悟入等。无性云此能入具。彼在此论资粮位中。彼论四寻思等所作方便．所入．入喻。及下初顺解脱分．名事互为客等．寻思．寻思果．教授二颂。在此加行位中。彼悟入唯识性故悟入三性。入极喜地等。入唯识所须。即此见道。彼论已入于地得见道已入唯识。于修道中云何修行等。入因果分。修差别分。及三学分。是此修道。彼论果智。果断分。是此究竟道。然摄论十分所有。并此论有。如前已叙。菩萨地四十七八住品中说有十三住。四十九地品说有七地。皆是此中五位等摄。十三住中前十二住即菩萨位。今此五颂前四颂摄。第十三住是如来住。即如来位。今五颂中第五颂摄。十三住者。一种姓住。是此所言本性住种姓。未入僧祇。四十七说。谓诸菩萨性自仁贤。性自成就菩萨功德菩萨所应众多善法。于彼现行亦有显现。由性仁贤逼遣方便令于善转。非由思择有所制约。有所防护。住此住中任持一切佛法种子。于自体中已具足有一切佛法一切种子。性不能起上．烦恼缠。造无间业或断善根。广如种姓品说　云何菩萨胜解行住。谓诸菩萨从初发心。乃至未得清净意乐。所有一切诸菩萨行皆此住摄。当知前住于余十一菩萨住。及如来住。唯有因转摄受彼因。于余菩萨住。尚未发趣未得未净。况如来住。住此住中普于一切余菩萨住。及如来住皆名发趣。然未得净。于自住中名趣。名得。为令清净而修正行。于前住中虽修诸善。性仁贤故为之非为菩提故作也。未名发趣故不入僧祇。此住所修皆名发趣。故与前别。此位思择力胜。所作加行以分别惠。未得坚固相续无退菩萨胜修。此说无漏修惠不得。非有漏修此位不得。或此说初发心时。十住菩萨八相成道。既不得修如何得有如是神通。如于胜修于胜修果无碍解．神通．解脱．等持．等至。亦未能得。未超五畏。谓不活畏．恶名畏．死畏．恶趣畏．处众怯畏。有三处妄失。一失念于五境颠倒。二失念于受生妄前生事。三于所受持法久作久说有所妄失。或具聪惠为他说法勉励而转。如闇中射或中不中。或于菩提虽已发趣而复退舍。或时舍戒。或利有情而生厌倦。利益安乐未广大无量。于一切菩萨学中未能普学。菩萨相中未皆成就。在家．出家二分菩萨正加行中未等显现。于此所说诸行状相。下忍转时上品。中忍转时中品。上品转时下品。渐轻微故。入初地时此一切相皆无所有。一切相违白法显现。乃至广说。皆第二住摄。即是此中资粮．加行二道。五颂之中初二颂摄。以彼论言从初发心。乃至未得清净意乐是胜解住。论说清净意乐菩萨住是初地摄。故知四善根亦初胜解行住摄。既尔即显是初劫摄。论说此住初劫摄故。至下当知。此与璎珞经二种姓别。应如别会。中边中卷对治品中。明念住等修之分位。即念住等在解脱分。如别应知　第三极欢喜住。亦名净胜意乐住。即初地摄。此少分是见道。即五颂中第三颂。除住地．出地心故　第四增上戒住。即第二地　第五增上心住。即第三地　第六觉分相应增上惠住。即第四地　第七诸谛相应增上惠住。即第五地　第八缘起流转止息相应增上惠住。即第五地　第八缘起流转止息相应增上惠住。即第六地　第九无相有功用住。即第七地。以前第二劫摄　第十无相无功用住。即第八地　第十一无碍解住。即第九地　第十二最上成满菩萨住。即第十地。即第三劫　四十八说。又即于此一一住中。经多俱胝百千大劫。或过是数方乃证得。及与成满。然一切住总经于三无数大劫方乃圆证。谓经第一无数大劫。方乃超过胜解行住。次第证得初地。此就恒常勇猛精进。非不勇猛勤精进者。复经第二无数大劫。方过初地乃至有加行有功用无相住。次第证得第八地。此即决定以是菩萨得净意乐。决定勇猛勤精进故。复经第三无数大劫。方过八地．九地证第十地。故知四善根初劫所摄。未名净胜意乐地故。摄论第七云。有五补特伽罗经三无数大劫。谓胜解行者经初无数大劫修行圆满。清净增上意乐行．及有相行．无相行补特伽罗。于前六地。及第七地。经第二无数大劫修行圆满。即此无功用行补特伽罗。即第八地至第十地。经第三无数大劫修行圆满。此论下文四善根亦是解行地摄。故知初劫所摄。古人难云。初禅方便非欲界摄。初地方便非初劫摄。应为质言初地方便非初劫者。初地方便非凡夫摄。若言未证真故非圣者摄。应言未证真故非第二劫摄。又彼难言大庄严论．对法第十一说。四善根初劫满已修习故。可非初劫者。应反诘言。且如璎珞经云百劫修千三昧。千劫学佛威仪。万劫化现成佛入大寂定。是等觉菩萨。言三大劫满已。何故不是佛地摄。又此论四善根中。亦言初劫顺解脱满已修。岂即彼非胜解行摄。满心修相好。亦是劫中收。满心修四善根。定是初劫所摄。广成立此如对法第十一抄。四十八说。有二无数大劫。一者日夜月等算数时无量。故说名无数。二如前说超过一切算数。名无数大劫。若说前劫即经无量无数方证菩提。若说后劫但三无数方证菩提不过此量。如璎珞经下卷说。八百里石净居天衣拂尽。名一大僧祇劫。若上上精进。或转众多中劫。或有转多大劫。决定无转无数大劫。即释迦菩萨所超量中劫也。一小三灾劫增咸劫数。释迦菩萨超九劫由翘足故。或言更超十二劫。报闻雪山偈故。或超十一劫。投身饿兽故。如别抄会　此时长远何日成佛。处梦谓多年。如摄论广说。此后九地全初地少分是修道。即五颂中第四颂摄。然已前十二住并是因位。第十三最极如来住即究竟道。如来地摄。即五颂中第五颂摄。果位所收。此后十一住下论广解。不能预述

有差别者。对菩萨地．及十地经。下自广解。最初二住虽论有文。然不广解此行相故。今别出之。种姓住即以一切佛法一切无漏种子为体。未起现行无漏．有漏趣向心故。即通五蕴种子为体。五法中正智。据三性中依他．圆成二性摄。常．无常漏．无漏别故。第二住以一切佛法无漏种子。有漏随顺一切现．种功德为性。起顺趣心故。此等引证者如前已说。未证真如唯以有无为体。次十住此论以有为．无为无漏功德为性。证真如故。今亦取一切未曾得世间功德顺趣者为体。三十二相等。非皆无漏。正智．分别．真如．及相为体。二性如前。如来住以有．无为无漏功德为体。下十地三身等中自当解释　辨差别者。胜解行住。于菩萨修所作狭小。有缺不定。所得有退。极欢喜住所作广大。无缺决定。所得不退。乃至三种增上惠住亦尔。即前六地行相皆同。从初无相住即第七地。乃至成满菩萨住所作无量。无缺决定。所得终无退转。又胜解行住。于无相修发趣。六地以前获得。七地圆证。第八地清净。第九．十地于无相修果。当知领受得诸功德。乃至广如彼论等说　言七地者。前六菩萨。第七一种菩萨．如来杂立为地。一种姓地即种姓住。二胜解行地即胜解行住。三净胜意乐地即极喜住。四行正行地即增上戒。乃至有加行无相住。五决定地即无加行无功用无相住。此地菩萨堕在第三决定中故。六决定行地即无碍解住。七到究竟地即最上成满菩萨。及如来住。既知地．住而相摄已。地摄五颂准住应知。此等诸义下既广解。不劳预说

论。初资粮位其相云何

述曰。此下别解。然前三问初能入人自．下不解。已略辨故。非本颂故。其所入位。所入法用。下别解释。然此二种各五不同义意既同。各合解释总为五也。此中五段不假分科。今初段中。初问。次答。此即问也

论。颂曰至犹未能伏灭

述曰。答也。初颂。后解。下逐难解。易处不言

论。从发深固至资粮位摄

述曰。此解初位始终分齐。于中有二。初别释颂文。后此位未证唯识真如等下。显位修行。初中又二。初略解颂文。后广二取随眠。即是二障。初中复二。初释上二句。后释下二句。文至当知。摄论云。清净．增上力．坚固心胜进。名菩萨初修无数三大劫。大菩提心以善根为其自体。以大愿为缘不退屈。为其策发方能发起。故善根力名清净力。是因。能降伏所治故。大愿力名增上力。是缘。常值善友故坚固心升进者虽遇恶友方便破坏。终不弃舍大菩提心。所修善法运运增长。大菩提心坚固不退。齐此方名初劫之始。此言深者。即清净．增上力。固即坚心胜进深固即是大菩提心　唯识真胜义性者。简前三胜义。非胜义胜义故。即是真如。顺决择位识作唯识观。求住唯识真胜义性。此位未能伏除识相。未名求住真唯识性。即地前四十心皆是此位。然彼已前或十万八万．六万．四万．二万．十千劫等皆不入此位。未名清净增上力。坚固之心未升进故

此出初道位分齐已。释上二句颂讫。此当释名

论。为趣无上至胜资粮故

述曰。初释资粮之名。望菩提为号。菩提因之初位。资益己身之粮方至彼果故名资粮。此即依自利释名。为出生死得大智故求菩提也。然前第七末增上缘中。解资粮位亦有未知当知根云。能近资生根本位故者。从久修者邻近为名。此说初行多求果故。亦不相违

论。为有情故至顺解脱分

述曰。次解顺解脱分名。为有情故勤求解脱。望涅槃为因。涅槃名解脱。如常所谈。勤求于彼此行不违故名为顺。分者因也。支也。彼顺决择分言分者。即决择是分。即择法觉分。分者支分义。顺彼决择分故。名顺决择分。今言分者因支义。是解脱之因。因之一支。故名为分。即顺体是分。顺彼解脱之分。名顺解脱分。此依利他为因。为度有情乃求解脱。然求菩提利他义显。勤趣解脱自利义增。然于菩提有自利之谈。涅槃致利他之义者。盖欲以彼显此菩提亦利有情。以此显彼涅槃亦能自利。文影于此义贯于彼故也　问何故顺解脱分分即是顺。顺决择分分体非顺　答决择体是有为。决择可体即分。体有多分故。涅槃体是无为。解脱彼非是分。体非一．多故　又解解脱者即胜解数。缘解脱解脱苦名解脱。因中印境为名乃名胜解。在果出苦为因故名解脱。若依此释解脱即分名解脱分。分义非顺与决择分同。然彼望惠为名。此望胜解为号今为此解即无前难

上来虽出位体分齐。释位二名不同。总是解释资粮位讫。此解渐次悟入唯识之时初位渐次。释颂下二句

论。此位菩萨至修菩萨行

述曰。此出四力。摄论第六云谁能悟入中。大乘多闻熏习相续。此乃因力。简二乘等种姓多闻。即前所说本．习二姓。彼云已得逢事无量诸佛出现于世。即善友力。彼云已得一向决定胜解。非诸恶友所能动坏名作意力。彼云已善积集诸善根故。善修福智资粮菩萨。名资粮力。由前无间所说三因已善积集诸善根等。世亲云。第一力为因。第二力为缘。第三力能修正行。第四力由积集善根名资粮菩萨。如是名由作意力。善修福．智二种资粮。能入十地名依持力。此四望二乘性。恶友缘。任运心。下资粮。以皆胜故名四胜力。此位依此四力。于唯识义虽深信解。而未能了二取皆空。一切多住事相散心行诸粗行。名住外门修菩萨行　问华严第九十住品颂云。第四生贵真佛子。从诸贤圣正法生。有无诸法无所著。舍离生死出三界。彼经第十又解十住初心菩萨。余住亦尔。颂云。清净妙法身。应现种种形。犹如大幻师。所乐无不现。或处为众生究竟菩萨行。或复现初生。出家行学道。或于树王下自然成正觉。或处为众生示现入泥洹。如何此文言多住外门修菩萨行　答此第四住菩萨作十种观法。第七观业。第八观果。折伏现缠。不依见道等所有无明。更造恶业令后果起。名为舍离生死出于三界。定当能出非时已出。今依外门修菩萨行。亦不违也。又此十住菩萨。亦有少分依有漏定能现八相度脱有情。以十住初发心住中。分得十力学于十法。第十法者为苦众生作归依处。此住已去彼诸菩萨。展转增胜能行八相。然多起散行。少能入定作真如观。名多住外门。不说彼菩萨唯住外门也。亦不相违

论。故于二取至二取现行

述曰。由此事故二取现行为能熏习所引随眠。犹未有能伏灭此二随眠之力令彼不起二取现行　问华严经第十卷解十住菩萨中。云除灭诸烦恼。永尽无有余。无碍寂灭观。是则佛正法。云何此言未伏二取　答彼依伏因邪教．邪师所起不共无明伴烦恼类说尽。非尽一切自分别生烦恼。及俱生烦恼　又说佛法功力能灭一切烦恼。非十住位已能灭一切烦恼　下此论文资粮道中。于分别二取虽渐伏灭。未全伏故。缘起经云内法异生不放逸者。我不说为无明缘行故

因自分别不共．相应无明见道等者此位能伏。今说不伏谓因邪教所起。及俱生等全分为论　又但总言。多分未能名为未伏。非少亦未。论下文云。于加行位始方能伏分别二取。因邪教者于资粮位亦有起故。瑜伽论说胜解行菩萨。于三处妄失犹起烦恼。或时舍戒。所说诸法如闇中射或中．不中。故此位中自分别烦恼未尽

正释下二句颂

论。此二取言至所取性故

述曰。颂二取言。显二取取。非即二取名二取也。但只二取名二取者。有非执二取种。岂亦伏耶。又相分等非必可伏。故执二取为实有等之取方名二取

论。二取习气至烦恼障种

述曰。二情取之种名彼二取。随眠何义。随逐有情常在生死。眠伏藏识不现余处。故名随眠。或随增过故名随眠。随逐有情多增过失。故名随眠。何故眠者乃是增义。如人嗜眠眠即滋多。故过失增是随眠义。前当性彰名。后从喻为因。与萨婆多别如别抄。即二障种也

论。烦恼障者至诸随烦恼

述曰。上解本颂讫。下第二解二障中。初出体释名等。二见．修分别。三约人分别。四约有．无漏道伏．断分别。五结归颂文。先解烦恼障中。初出体。后释名。以萨迦耶见为首由我见为本生诸烦恼。我见若无烦恼随断。见．修二断。其义亦然。或虽所生之惑先除我见未灭究竟尽位由我见断余方断尽。此依九品虽别断。断八品等时不断我见。烦恼先断说。以我见无品数。全离欲方断故　又解既所生惑有多品数。能生之见定然亦有九品。即随离九品欲我见渐断故。根本断时余亦随断。此中不言我见言萨迦耶见者。若言我见不摄我所。梵云没曳达利瑟致。此云我见。梵云萨迦耶。此云不实移转身见。即摄我所。为显此中摄我所故言萨迦耶　百二十八根本烦恼者。见道所断欲界四十。上界各三十六．并修道十六。有一百二十八种

及彼等流诸随烦恼者。即二十种。或复更多。如前所引摄事分说。此出自体性。若眷属及余心．心所等五蕴为性。佛地第七说。若此所发业所得果皆摄在中。皆以烦恼为根本故。彼论通远眷属皆假名障。今此据自性障即不取业．果。若不尔者无明所发．感善三业。及果。应是染性。应是障体。既不尔者故今此文为胜

论。此皆扰恼至名烦恼障

述曰。此释名也。唯障涅槃所障增故

所知障中初出体性。第二释名。第三八识分别因破异执。第四三性分别亦遮外计。第五释外妨难

论。所知障者至爱恚慢等

述曰。亦以法我我所执为首生余障故。如前第一卷解

见疑无明爱恚慢等者。此出体性。此之头数亦与烦恼障同。若烦恼障俱必有所知障故。然烦恼粗有多品类可易了知。二乘所断。唯是不善有覆性故以数束显。今此所知障细下无多品类极难了知。唯菩萨断。亦是异熟无记所摄故不显数。其实法执无离无明故必有数。又显法执无明。五住地中唯一住摄。前障四住地摄。故不显数　若尔何故不言诸随烦恼　既言慢等等取随惑。佛地亦同。此出自性体。若眷属者。佛地云。诸心．心所。及所发业。所得果。皆摄在中。皆以法执无明为根本故。此中果者谓等流．增上．士用果等。除异熟果。不感执故

何名所知障

论。覆所知境至名所知障

述曰。二释名也　所知境者。谓有为．无为　无颠倒性。谓真如理。由覆此境令智不生能障菩提故名所知障。此即释名。此望所障增者以得名故。下转依中自当解释　前烦恼障烦恼即障。此所知障障于所知。前当体彰名。持业释也。此所障受称。依士释也

论。此所知障至彼微劣故

述曰。三八识分别因破外执。第八识名异熟识。何以不俱。彼异熟识是微细劣弱故。此法执望彼粗而强故。此是能熏故彼非也。安惠等师执三性心皆有法执。此识唯异熟故。唯异熟性中破之

论。不与无明惠相应故

述曰。诸论但说此第八识唯五数俱。法执必惠。及无明俱。惠能计度。无明迷故。佛地论说。有义法执及无明。遍三性。有漏心品。及二乘无漏心品。皆不了达法无我故。皆似相分．见分起故。前卷已说。此障中无。但护法师伏遮彼计。若言法执何藉惠俱

论。法空智品与俱起故

述曰。菩萨法空智品。许与此第八识俱起故。第七有法执。法空智起即不行。第八法执有。法空智起此应灭。既八现行与彼俱起。定知第八无法执俱。量云。第八识等。定非法执品。法空观品与俱起故。如佛第八识　若言因中法空观起第八许断。即无漏法无所熏故佛何得成。不可言熏镜智俱识。非无记故。犹未得故。第八异熟既尔。余识异熟应然。然今七识总合为法。又下异熟心许是法执故。不可为例。于佛地论此论胜也

论。七转识内至如烦恼说

述曰。无离烦恼别起执故。故数与彼烦恼等同。七识之中根本有四。随惑有八。及别境惠。有十三法。第六识有一切。五识有根本三．随惑十。与十三法俱

何故五识无见．疑等

论。眼等五识至皆容引起

述曰。无计度分别故。法见．疑等定不相应。等者等取随中诸惑。与此五识不俱起故。即忿等十全．余十少分。计度分别之所生者。五识皆无。非无见道所断诸惑名无分别。就见道中无缘邪友师。自分别诸惑。而实非无意识所引见道诸惑名无分别。对法等云分别起者见道断。既许五识中惑通见道断。则有分别之惑。然非自力生。为意所引生故。故论云余由意力皆容引起。余者即见．疑等余。佛地论说。五识虽无见等。由意识引有非见所摄爱恚等起二障所摄。今此意说。加彼自力分别惑余。为遮外计执五识中惑唯修道断故

论。此障但与至无记性故

述曰。四三性分别遮外计门。瑜伽第五十九卷说。欲界烦恼一分是不善。及余上二界是无记。即是无明唯通不善．无记性故。不言通善。如何乃言善心中有法执。法执必有无明俱故。对法第四亦言欲界烦恼能发恶行是不善。余是有覆。如何乃言无明通善

若彼救言生死有漏皆不善摄故必有无明者

论。痴无痴等不相应故

述曰。若尔善心既有无痴。此执有痴。痴与无痴不相应故。如何可说善与不善。痴．无痴等定不相应。相违法故。如无贪．贪等。不可言此执心无无明俱。如人执心无明俱故。彼复有执第七识中唯有我执无法执故。如前第五卷解。璎珞经云。善心有不善是外道义。今遮于彼

因解二障宽狭

论。烦恼障中至为所依故

述曰。烦恼障中此障必有。法执体宽故。烦恼障狭。彼定用此为所依故　何故用此为所依也　答此通粗．细烦恼所缘必是法故。彼唯是粗。有法执时非必有故。胜鬘经说。世尊于此起烦恼刹那心相应等。乃至若复过于恒沙。如来菩提智所应断法。一切皆是无明住地所持所建立。如诸种子皆依地生建立增长。若地坏者彼亦随坏。若无明住地断。诸所应断皆亦随断。璎珞经下卷说亦同之。由此问言。若有烦恼障皆有所知障耶。应顺前句答。若有烦恼障定有所知障

若尔必俱应二障体各有差别。第七识等应二执体俱。是二执故。如二执用

论。体虽无异而用有别

述曰。体不相违可唯一体。用义分故可说有别。同一种生用分成二。如一识体取境用多故

又何以知者

论。故二随眠至断或前后

述曰。此中二障随三乘圣道有胜有劣。断或前后。若望二障行相相对。即烦恼障粗。所知障细。若望圣道断即不定。或有先断烦恼障不断所知障。如二乘等求涅槃故。或有先断所知障不断烦恼障。如住．出初地等十地菩萨。此依种说。不依粗重。趣一切智故。或有亦断烦恼．所知二障。谓入初地。金刚心菩萨。此依种说。若依粗重十地皆得。得二果故。故须双断。俱非谓诸异生。不断三障粗重．种子故。以上皆由不定前后故复言或。种随现行体一体异　又烦恼障中自类九地。可有粗．细先断粗后断细。其所知障不可依地而立品数。但依所障辨能障粗．细。有初地修道断有顶所知障而欲未尽。第二地等亦复如是。不可依地而立品类。但由圣道故复言或

问此既无记中何无记摄

论。此于无覆至障大菩提故

述曰。余三无记势力薄弱不能覆所知。不障菩提故。若异熟生势力强厚。通作意生计度所起。能覆所知障菩提故。从异熟起名异熟生。非业果也。虽与不善．有覆俱。不障二乘但名无覆

此名无覆望何人说

论。此名无覆至亦是有覆

述曰。不覆二乘转依果故。二乘无学可现行故。非彼无学说染现行故名无覆。若望菩萨亦是有覆。覆所知境障菩提故。亦彼二乘通无覆摄。故于菩萨乃有亦言。然破计中佛地论说。有执不可导彼空智。异熟心非所熏。能遍计唯意识等。已如前卷遍计中解。此中不说。佛地论说。前师难云。若善．无覆无法执者。何故不能了达法空。后师质云。亦无我执云何不能了达生空。彼言第七识人执俱故。今言我亦尔。第七识法执俱故。二难既齐。然前师不许第七识中有法执不尔。违自比量。法空．我空二难齐故。既有相．见分何故非执者。如前卷解

此总第四三性破计分别讫。自下第五释诸违妨

论。若所知障至无明住地

述曰。此外人难。何处经说。胜鬘经说。不依璎珞经。非极成故。以分段生死故。说阿罗汉我生已尽。得有余果证名梵行已立。凡夫人．天。七种学人所不能辨名所作已辨。所断烦恼更不受后有。名不受后有。非尽一切烦恼。一切受生说不受后有。有无明住地．变易生故。烦恼有二。谓住地烦恼．及起烦恼。住地有四。谓见一处住地．欲爱住地．色爱住地．有爱住地。起者无始无明住地。此住地一切上烦恼依。若烦恼种。比无明住地。算数譬喻所不能及。五住地中无明住地其力最大。恒沙数上烦恼依。亦令四烦恼久住。二乘智所不能断。唯如来智之所能断。即无明种子亦言种类。即五门种类当无明种类也

即通见等。何故彼经唯说无明为所知障

论。无明增故至非无见等

述曰。此论主答。今此住地无明增故总立无明。非无见等所余烦恼。何以名增。一者体增。虽余烦恼有俱．不俱。无明皆有为此障故。如二乘无学等。非必有余烦恼俱故。二者用增。迷一切境障一切智不令得佛果非如烦恼故。三难断增。要上上道方能断故。故名为增

论。如烦恼种至慢无明等

述曰。此以例解。如烦恼种见．修皆有。然分别起者立见一处名。岂分别中更无贪等。修道之中唯说于爱岂无嗔等。然初唯见。后唯说爱。既见所断见力偏增。分别之首故。修所断爱力偏增。润生惑故。法执住地无明力增故。唯说无明非无余也。此五住中。初唯见道所断烦恼障。次三修道所断烦恼障。后一见．修所断所知障。初迷谛理胜。一处为言一处断故。次三有品迷事．理惑。约界论之。后一障智总名无明。无品数故。无有别迷谛行相故。地者依止。种子与现行为依。名之为地。此约数．种断名之为地。品等门分别五住地别可知。总是第一出二障体。释二障名讫。古云此五住地如四流体。三界烦恼等。一切无明名无明者。不然。此文为正

论。如是二障至修所断摄

述曰。明二障中第二见．修分别。俱生分别既通六识。分别起者见道所断。粗易断故。六识之中俱生起者修所断之。细难断故。前言五识随意引生。即成分别．俱生之惑。如五识中烦恼障说。无违理失。即初地中断五识惑二障并得

论。二乘但能至菩萨俱断

述曰。三约人分别。二乘但能断烦恼障等。求解脱故。所知之障彼故。菩萨俱障。二果别故。由作意故断有先后。后中定障二乘亦断。小故不说

第四有．无漏道伏．断分别

论。永断二障至通有漏道

述曰。伏烦恼时此俱法执亦不起故名伏法执。非别起伏道。或见道前加行智伏。诸论或说有漏诸道不能断种。有相缚故。粗重缚故。不证理故。无漏不尔故

自下第五结归本颂

论。菩萨住此至未能伏灭

述曰。二粗现行虽有伏者。即伏多分分别之粗惑。因邪教思惟者皆伏。自思惟者未尽。下四善根等方尽。而细分别者。及二障中若粗．若细所有随眠。由能对治止．观力微未能伏．灭。初起止．观未胜顺心。不如四善根中。能伏二细分别现种。其俱生现．种皆少亦能伏。次加行位。及第十卷皆有此文。此中伏言非为六行。修习势力制之不起。令彼不自在。是此中伏义。下准此知。菩萨不断下界地惑起定生上故。又约十地分别断之法用等。下自有文不烦预述。如中边上卷说此二障诸障相摄

论。此位未证至解行地摄

述曰。以上解颂讫。自下第二辨位．修行。此即辨位。后明修行。摄大乘论说五道为四。谓胜解行地。见。修无学地。今以此即彼。四地中何地。十三住中何住。此位依胜解修行。亦解行地摄。论言亦者亦顺决择分。彼是解行地。此亦是故论有亦言。胜解者即决定义。散心决定意解思惟未证解故。亦言至下当知

论。所修胜行其相云

述曰。下辨修行。初问。次答。虽言胜行何者为胜行

论。略有二种至余名为福

述曰。下答。胜行有二。初显二种行。后明德行。辨二行中。初辨福．智行。后辨二种利行。惠为体者是智。非惠为体名福。此克性出体。即十力．一切智是智。余中有福。五十七二十二根中。虽与诸文不同。且佛十力。惠根．具知根摄。唯是智。四无所畏。五根．具知根摄。通福．智。诸相．随好。舌根．及四．根依处。谓身根．男根．眼根．舌根依处。合四根所摄。即唯是福。三不护。如无畏。三念住。非根摄。无贪嗔所摄。即唯福。大悲。无嗔痴所摄。无忘失法。如力。一切种妙智亦尔。唯是智摄。永断习气。非根。六根所证。菩提分中。四念住。根．力．觉支．道支少分。是智。四正勤。四神足。根．力．觉支．道支少分。是福。余唯福非智。余应准知　由此诸功德种门总为论中应作四句。唯是智非福。谓十力．一切智．一切种妙智．无妄失法．四念住．愿．智等。有唯是福非智。即诸相．随好．三念住．大悲．四正勤．四神足等。有亦福亦智。谓四无畏。三不护等。五根．五力．七觉．八道支等。有非福非智。依事分别。或永断习气。无为功德等。余差别门功德福．智如理应思

论。且依六种至通相皆二

述曰。并名为福。皆名为智。与智俱行助成智业皆名为智。与福俱行助成福业并名为福。此依助伴通相出体

论。别相前五至第六智惠

述曰。克性出体者。前五是福非智性故。第六智惠非福性故。正智自体故

邻近生起以出体者

论。或复前三至余通二种

述曰。前三唯福远智惠故。第六唯智性是惠故。余通二种即精进．定。邻近于惠亦起惠故。七十八．解深密经．三十六说亦同于此。彼解云。前三为福。第六是智。余二通二。若依精进修布施．持戒．四无量等名福。若依精进修三惠．六善巧。观四谛．缘生法等名智分。若依静虑修四无量名福。若依静虑修六善巧等名智分。谓智有六种一一分别。应知无量等。乃至广说等。此文唯三。或有前三为福。义如前说后三唯智。近生智故。或有初三．及定是福。后一唯智。精进通二。或有初三．及定为福。精进．及惠为智。策惠胜故。此并有文。后四波罗蜜唯智非福。后得智故。此中且说六。如对法第十二抄会解。上来福智一种二讫

论。复有二种至自他利行

述曰。随意乐力所为一切诸功德等。皆通二利

论。依别相说至利他行摄

述曰。菩提分等。等取禅支．十八不共法．诸相．随好等。自利行摄。然四十三说。六度唯自利。四摄利他故。四种摄事．四无量等。等取神通．大悲．不护．三念住。皆利他行摄。此中所望总聚一向多分为论。非依体性。依体性者应四句分别。或唯自利。谓相．随好等。或唯利他谓四摄等。或自他利。六波罗蜜等。布施等中亦俱利故。或俱非利。便非功德。六到彼岸下自广解　菩提分法。谓四念住．四正断．四神足．五根．五力。七等觉支。八圣道支三十七种。如对法第十抄　四摄。如大论四十三。谓布施．爱语．利行．同事。以十门分别。四无量谓慈．悲．喜．舍。如对法第十三等抄。及别抄解。四十九说。从胜解行地。乃至到究竟地。有四种菩萨行。一波罗蜜多。二菩提分法。三者神通四成熟有情行。即彼又说。三十二相．八十随好在种姓地。唯有种子依身而住。明知种姓住未入僧祇若在胜解行地。始能修彼能得方便。若在清净增上意乐地中乃名为得。在诸余地转胜清净。在如来地善净无上　又云。若诸不共佛法。下劣者先菩萨时亦已成就。至佛之时善净圆满。又此一切菩提资粮有远．有近。远者谓去菩提果远即未获得诸相．随好异熟果时在地前也。近者去菩提近。谓初获得诸相．随好异熟果时。从此已上展转清净。依此等文故知初劫中修一切菩萨行。一切菩提分法。虽少分得未名为证。未得无漏。未名得异熟果。未净胜故

论。如是等行至所修胜行

述曰。如是一切自他利行。皆是此位胜所修行也

论。此位二障至勇猛不退

述曰。此文初总　练谓陶练。磨谓磨莹。即修治义

论。一闻无上至修诸胜行

述曰。摄论第六说入因中。三种练磨心。断除四处。缘法义境。止．观恒常殷重。加行无放逸故。此中但有三练磨心。初练磨心中云。广者无边。大者无上。深者难恻。远者时长。彼既丈夫我亦尔。不应自轻而退屈。第一练磨心广深退。第二练磨心难修退。文皆可解第三练磨心难证退　引他粗善者。诸有障善名为粗善。谓行施等。彼于命终即便可爱一切自体圆满而生。我有妙善无障碍善。云何不得一切圆满　圆满佛果者。即转依也。以深妙故。功德备故。诸佛转依难可证也。彼皆广解无别义趣。意与此同故不烦引。初且举菩提。后且举转依。论实皆同　除四处者。一离二乘作意。二者疑离疑。三离所闻思我．我所执。四断除分别。缘法义境缘似法．似义等。如彼广说

论。次加行位其相云何

述曰。此问起也

论。颂曰至非实住唯识

述曰。下答也

论曰。菩萨至世第一法

述曰。自下长行有十。第一显位所由。第二释位总名。第三出位所修法。第四释四法地名。五解本颂文正明此位犹有所得。六此位于彼相。及粗重缚分别．俱生伏．断解释。七此位所观之境。八所依何地。九界趣分别。十七地分别。此第一也。总即结上所已行行。由得见道复修此行。应列其名。然此是初僧祇满心修习。故云先于初无数劫。乃至广说对法．庄严论亦云。谓诸菩萨已善积集福德．智惠二种资粮已过第一无数大劫。已闻随顺通达真如契经等法。持也。如理作意任也。发三摩地。镜也。依止定心思惟定中所知影像。观此影像不异定心。乃至广说。明也。由行如是。乃至舍离二种能．所取故。证无所得正入见道。舍离一切粗重得清净转依。依也。前四是地因。第五是地果。亦言过第一劫满。已修四善根。即初劫满心修习。如前已引璎珞经等为此证讫。伏二取相下文自述

论。此四总名至决择分故

述曰。此即第二释顺决择分名　真实决择分。决择是智。即择法也。决择即分名决择分。决简疑品。彼犹豫故。择简见品。彼不择故。疑品择而不决见品决而不择。故此智品名决择分。分是支因义。即择法觉支。谓在见道。此无漏故名为真实。为有漏者非真实故。此暖等四顺趣彼分名顺决择分。顺趣者行相同彼。故名为顺。欣求往彼故名为趣。此中行相既与彼同。复求证彼故名顺趣。前顺解脱分。既初发心求究竟果。故远从彼以得自名。此顺决择分邻近见道。欣远之心不如始业。故从邻近以得自名

论。近见道故至无加行义

述曰。此释异名。位名加行道。近见道故。即是见道之加行故。旧言方便道。今言加行。显与佛果善巧差别。因中行未圆足。所行必须加功求后胜果。果上万行既满。所行唯是方便利益有情。显此二别此名加行。然五道中此独名加行。以近见道故。非前资粮无加行义。显前资粮亦名加行。对法八说所有资粮皆加行道。有加行道而非资粮。此四善根非资粮道。加功而行初位亦名加行。近见道说独此得加行名　问资益后果己身之粮。唯初独名资粮。加功而行求果。四善独名加行　答资粮远望大果。最初独名资粮。加行万行加功故。初亦名加行　问加功而行万行。初位亦得此名。四善亦望大果资粮亦通此四　答初位发心最猛。四善不名资粮。万行加力方行。初位亦名加行　问初位心猛独名资粮。四善近见独名加行　答以近见道名加行。初位不得此名。加功万行方行。初位亦名加行。故于五道中。四善独名加行者。近见道义。故彼初位不得此名。加功而行。初位亦名加行。此不齐解　若齐解者。此四善根果之资粮亦名资粮　而彼论文依多住外行福智行约最初说　若尔见道等亦应名资粮　果之资粮故。从增得名但名见道。不可名资粮。故知从增得名。既名加行不可名资粮。义准成故前解为胜。二释位名讫

论。暖等四法至初后位立

述曰。自下第三位所修法。初二位寻思观。后二位实智观。此文总也。此寻思．如实智体性者。对法第十一说推求名等者。推求是观察义。即唯是惠。无性云。推求行见方便因相说名寻思。了知假有实无所得决定智方便果相名如实智。即唯加行智为体。此约推求行增出体。若并相应增者。五根．五力为体。及俱有者五蕴为性。定俱有戒为色蕴故。七十三云。四寻思者。五事中如理相应分别总摄四种。则唯有漏。四如实智一切皆是正智所摄。即唯无漏。七十二说五事中。相通有漏．无漏。二唯有漏。二唯无漏。真如是真智所缘名无漏。非漏尽相义。正智漏尽对治义故名无漏。摄论第六云。由四寻思．如实智故。于似文义意言。便能悟入唯有识性。彼卷又云。四寻思在暖．顶。实智在忍．第一法中。此论亦同。即如实智亦有漏摄。四十八卷第十住中说。住此住中得无生法忍极清净。此复云何。谓诸菩萨由四寻思。于一切法正寻思已。先时获得四如实智。如实了知一切诸法。尔时一切邪分别执皆悉远离。于现法中随顺一切杂染无生观等。乃至广说。此如实智始从胜解行住。乃至有加行有功用住。未极清净。今此住中已极清净是故说言无生法忍。即如实智名无生忍体。然今实义。寻思唯有漏。唯加行心推求。非根本．后得智故。如实智通有漏．无漏。通加行．根本．后得智故。此唯忍可是果。彼唯加行是因。七十三中唯依无漏说为无生忍体。不言通有漏。余处据实通有．无漏　未印可位名为寻思起忍印时名如实智。中忍虽亦观无能取。犹未印可。而前有印亦名实智。非是寻思与寻相应。不尔上地应无暖．顶。三十六说。愚夫于此四如实智。加行阙故。不现前故。便有八种邪分别。能生三事。能起有情．及器世间。若了知时便除八分别等。此等义门如显扬论第六卷说

论。四寻思者至假有实无

述曰。谓一切法名之与义。既于前位缘法义境。其中似文文名之义唯是意言。依此文名之义亦唯意言。无性第六释云。此中名者谓色．受等亦摄名因名果等寻思。名因者谓字．字身．多字身．及声等。名果者句．及名身．多名身．句身．多句身等皆名之果对法第十一云。谓推求诸法名身．句身．文身自相皆不成实。名召法胜。但说寻名。义者如名身等所诠表得蕴．处．界等。若体．若义总名为义。以义宽故不说自体。推求此能诠．所诠定不相应。此中唯观妄情所执能诠．所诠唯意言性。意言之中依他文义不说无故。即依所取能诠．所诠。今观唯是意言性也。对法等说。此在暖．顶位。此位唯观所取无故观计所执无。非依他也。不尔即成颠倒心故。依他是有观为无故。无性云。寻思依名所表外事唯意言性。思惟此义似外相转实唯在内故。不无依他内文义也。此二唯有内法。假名有文义外法故说唯假。此即观一切有为．无为皆义中摄。此遍一切诸有法也。依此二法观其自性心外亦无。唯是假立如我．法等体差别亦尔。如无常等义。无性云。证知四种虚妄显现依他起摄。了达四种遍计所执皆不可得。三十六真实义品云。此诸菩萨于彼名．事。或离相观。或合相观。成合相观故通达二种自性．差别二种假立。依离相观别观二种之自性故

既先加行起四寻思。四寻思已必有智果故。次辨智果

论。如实遍知至名如实知

述曰。前四寻思观计所执四境离识非有。唯观所取无未观能取。此如实智忍可前境离识非有。所取空已复能遍知能取彼识离识内境决定非有能取亦空。了知内识及所变相互不相离。如幻事等唯识之相。知如幻已此依他上无计所执便谓二空。依此为门观彼空理入圆成实。此在四善根。唯似三性观。未证真故。前四寻思无所取时。暖是下位伏除。顶是上位伏除。以初伏除所取难故分上下位。至如实智位。下忍印无所取。中忍顺无能取观伏除能取。上忍起位印无能取。俱是如实智观下品。以久修习伏能取时但是中忍。上忍便印。世第一法双印前二空。名如实智观上品。此于地前位辨上中下。若入地已各有下上。准四十八第八地中说。即入地已去不作寻思观。唯作如实智观。已除二取不须唯观所取假有。二取无故但作如实智观。七地已前犹未清净。此体即是无生忍体。初地已得故。不须作四寻思观

问何故诸法名．义各别寻求。名．义自性．及与差别即合观也

论。名义相异至故合思察

述曰。谓名．义二种。一自性同。二差别同。故合名．义二种自性。及二差别为合观也。前二是名．义。后二是自性．差别。名．义举寻求。显寻者求也。此二影有思察。自性．差别举思察。显思者察也．推也．观也。此二影有寻求故诸论言推求名．义观察名．义等是也。前引瑜伽离．合相观。离观是名．义观。合相是自性．差别

此即第三出所修法。自下第四释四地名

论。依明得定至故亦名暖

述曰。明得是定。寻思是惠。故名为发。此俱时名发。如世第一法名无间定等。明者无漏惠。初得无漏惠之明相故名明得。明得之定。名明得定。此中创观四法依他。皆自心变。此乃假施设有名．义．自性．差别。实名义等性都不可得。然依他中名等名假者。法无名。名无义。无实自性．差别义故。今名名．义乃至差别岂非假也。如摄论等说明得．及暖。准此中释　行之言起。从喻为名。如日初出有前起相。谓明相等　若言惠明前起之行相亦得。今依前解

论。依明增定至故复名顶

述曰。顶者极义。文易可知。明相转盛故名明增。已上名诸论皆同

论。依印顺定至亦顺乐忍

述曰。印前所取无顺后能取无名印顺定。顺通二种。一名乐顺。二名印顺。若此三品皆名为忍。下上位中皆印忍故立印顺名。一印顺名通初及后。乐．顺之言唯在中忍。故合但言印顺定也。又差别者。下品忍名印忍。印所取无故。中品忍名乐顺。乐无能取顺修彼故。上忍起时但名印顺。印能取无顺观彼故。故合三忍名印顺定。忍者智也。印顺俱定名印顺定。初后准此解。于无所取决定印持者。是下忍位。无能取中亦顺乐忍者。是中．上忍位。顺通中．上。乐唯在中

论。既无实境至相待立故

述曰。遍计所执所取既无。彼计所执能取宁有

论。印顺忍时总立为忍

述曰。摄论云。入真义一分三摩地。即印所取无名一分。对法第八云一分已入随顺三摩地。彼论解云。一分已入者。于无所取一向忍解故。今者即下忍位。一分随顺者。于无能取随顺通达所依处故。今者即后忍位。故彼文胜摄论等名。然不如此中。彼不别分中．上忍二位故。谓中忍但乐顺修无能取未印无故。上忍印无能取故与中别。彼论虽有一分顺言。不别分乐顺．印顺故。下中上品印忍．顺忍之时合。此三位四善根中总立为忍。故论言印顺忍时总立为忍。忍通二处。谓印忍．顺忍。故合为论言印．顺忍时。此三位总名善根中忍

论。印前顺后至故亦名忍

述曰。名印顺者印前所取无。顺后能取无。及印能取无故立印顺名。此释三位别名。此三位忍境空．识空故亦名忍然中忍虽不印可。顺乐忍可故亦名忍。此中正忍顺忍皆名忍故。不可难言顶等位中亦顺下忍彼应名忍。初未有忍故。中忍初．后皆有忍故。故立忍名。是彼忍类故亦名忍。不同暖等

论。依无间定至世第一法

述曰。与见相邻双印二空。其文可解。无间即定。无间之定。二释皆得。此即别解善根体讫。此上第四释四位名

论。如是暖顶至双印空相

述曰。自下第五总摄上义释本颂文。总牒前义。其文易解。中忍之中顺乐忍可者。顺乐后位上品之忍修无能取

论。皆带相故至方实安住

述曰。心上变如名为少物。此非无相故名带相。相谓相状。若证真时此相便灭。相者即是空所执相。有依他相名空有相。谓有．空相是彼唯识真胜义性。真者胜义之异名。第四胜义。简前三故。由有此相未证真理。灭空．有相即能入真

论。依如是义至后触无所得

述曰。此中颂者。摄大乘说教授二颂。教授菩萨故。此分别瑜伽论颂。弥勒所作。无著故引。古云分别观论也　菩萨于定位者。显非散。资粮位中多住外门。此多在定内门修行　观影唯是心者。观内心境影离心非有唯是内心。此初位观即在暖位　遍计所执心外之境

义相既灭除　审观唯自相。唯有内心也。即在顶位。以上总是暖．顶二位　如是住内心。知所取非有。此二句下忍位　次能取亦无。中．上忍位。合此俱印二空。即世第一法。以时少故从忍位说　后触无所得。入真见道

此上第五释本颂。明此位中犹有所得。以下第六断二缚位

论。此加行位至亦未能断

述曰。相缚者。谓相分缚见分等也。如前第五卷证第七识有中说。谓一切有漏善．无记．不善等心。皆有分别相分。此相能缚于心。非谓相缚即是执也。有义八识皆有执故。相缚于见通于八识。有义不然。有漏八识有分别故。分别之相缚于见分名为相缚。非要有执

若不执之相亦名能缚者。后得智品相分应亦能缚　答曰不然。彼后得智断漏方得。体非硬涩。非漏所增相分。非分别境。后得见分缘一切相皆为证解。有漏不然。有分别故。漏相俱故。漏所增故。非断漏证故。缘一切境非皆证解。或比量故。若善．无覆无记心中唯现．比量。其染污心亦通非量。所以相缚能拘碍见。不令明净。不令证知。故有别也。一切有漏法能缚见分者皆名相缚　若尔自证缘见缚自证耶　有义亦缚。有漏类故。有义彼非。不同见分缘于相故。彼外取故。通诸量故。此自证分缘见分时非外取故。唯是现量作证相故　若尔第八识等现量心相分。应非相缚体。由此见分亦缚自证。分别类故。不明净故。见分漏心增自证故。有漏相貌缚能观心名为相缚。非谓相者是相分也。经说所取．能取缠者。即是四分互相缚义。不尔见分便非相缚。自证缘时不名相分故　粗重缚者。即一切有漏法。大论五十八说。粗重有二。一漏。二有漏漏者阿罗汉修道烦恼断时皆悉远离此。谓有随眠者有识身中不安隐性。无堪能性有漏粗重者。随眠断时从漏所生漏所熏发本所得性。不安隐性。苦依附性。与彼相似无堪能性皆得微薄。文殊问经上卷有习气品二十四种。彼经颂云。阿罗汉习气。以有过患故。唯佛独能度。为众生归依。五十八又云。此有漏粗重名烦恼习。二乘所未能断唯有如来能究竟断。是故说彼名永断习气。是不共佛法。大论第二说。自识中所有有漏种子。若烦恼品所摄名粗重。亦名随眠。若异熟品。及余无记品所摄。唯名粗重不名随眠。若信等善法所摄种子。不名粗重亦非随眠。由此法生时。所依自体唯有堪能非不堪能。粗重所随所生自性。故佛说为行苦。对法第十说二十四粗重。所知障粗重异熟品摄。异熟粗重亦异熟品摄。领受粗重摄一切有漏受。即善受亦在中。劳倦粗重即威仪无记余无记亦摄。如此等文相违非一。然会此者如别抄说。准五十八文粗重缚即一切有漏法。漏与有漏皆粗重故。由相缚未断有分别相。故其无堪任粗重缚亦未能断。显扬十六说。由相．粗重二缚执二自性。谓执依他。及计所执。若解二缚于二自性。正无所得。及无所见。彼论唯约执心解缚。其非执心彼即不说。据增者故。彼卷又云。此依他起性。以相．及粗重缚为体云何说为依他。由此二种更互为缘而得生故。谓相为缘起粗重。粗重为缘生相缚。相缚即约现行相。粗重约种子语。论时彼体虽复皆同为缘互得。然今此文以相为现行。粗重为种。有漏相未遣。二障种不除。不尔如何此中言相未灭粗重不断。前说相缚是执二性。应细勘彼诸文相违。此中言相缚者。一切有漏相。粗重缚者。一切有漏不安隐性。与瑜伽第五十八有漏粗重同。初地分得。第八地中第六识全得一向不起。第七分无。五．八全有。粗重随应。佛地全无。显扬十九说。相缚缚众生。亦由粗重缚。善双修止．观。方乃俱解脱。此当彼解

论。唯能伏除至全未能灭

述曰。其此位中分别二取全能伏灭。乃至细者自分别起亦不现行。俱生二取未全伏．灭。如前所说。许少伏．灭即是现行。分别全伏。俱生少伏。若俱生．分别二种种子全未能灭。未得无漏有所得故。有分别故

此上第六相．及粗重分别。俱生二取伏．断分别。自下第七明所观境

论。此位菩萨至唯观安立

述曰。此位菩萨于安立谛．非安立谛皆亦学缘。或总作一实真如。或别作二空别．总三心非安立。不唯作四谛差别观。胜鬘经说有作．无作四谛。无作四谛即非安立。有差别．名言者名安立。无差别离名言者非安立也。安立者施设义。此位菩萨。若加行不作二种观者。不能引真．相见二种生故。亦不能伏二乘者故。为入二空观真如理。正观非安立为起游观起胜进道成熟佛法降伏二乘亦观安立。然二乘者自宗。唯说作四谛安立观。菩萨不尔。今说于彼亦作人空非安立观。然不同菩萨。菩萨二空俱作。为显彼劣故不说之。又二乘者亦唯作安立。不同菩萨。菩萨行．智深广。彼不尔故

自下第八辨所依处

论。菩萨起此至入见道故

述曰。六十九中通三乘说。唯依诸静虑。及初近分．未至。能入圣谛现观。非无色定。无色定中奢摩他胜。毗钵舍那劣。毗钵舍那劣道。不能入现观故。显扬十六说。现观何所依。答唯依静虑不依无色。若有于此执中间等六地皆能入现观。何处有文中间能入。若六地中能入现观。六十九中何故但言静虑。及初未至。又如何七十一六现观中。云此六几依未至依。乃至无所有处依可得。答一依非依可得。余依一切依可得。又三依五依生。一种一分亦尔。若中间禅有依入现观。应言三依六依生。以初生时智谛．及边．戒三。唯依五依生故。不说六地。明中间禅无入现观者　问何故不依中间入　答彼无明利无漏故。有明利无漏者能入故。又彼梵王居多散乱故。非纯净地故。瑜伽文言依诸静虑。及初未至。不言中间入见谛故。此中复言前方便时通诸静虑。而依第四方得成满。即最后入时唯依第四。第四禅望余禅最胜。要托最胜依入见道故。不依下地入　有菩萨功德。六十九说。虽诸静虑皆能引发。多依第四静虑。不同二乘。其欲界无修惠。无四善根．无漏故不说依入　前说二十二根中。未知当知根通无色。菩萨见道傍修得故。若彼无见道。及四善根。何故说修彼。六十九说。入见道时如先所修诸世俗智种子。由彼熏修皆得清净亦名为修。此名谛现观边诸世俗智。出见道已生起此智。即从发心已去。皆名未知当知根。见道傍修先世俗智故名此根。意显。先曾起时亦名此根。即世俗智有先时已名此根。入见道已傍修之时故名此根。非谓无色有见道。及四善根也。四善根唯色界系故。此依一义　若尔修道位应起未知当知根。种子不殊约位．行相二皆有别。今至修皆遍缘但名已知收又六十九云。见道初智生时。诸余智因由能生缘所摄受故皆说名转。此时皆不别得。故无色界无漏种子此见道时名修。是此根摄对法第十云。不修上者依二乘．不自在说。若自在先得故。修亦通无色。如类智缘。如六十九说。此即第八所依之地。二乘依五地。菩萨唯依第四。诸论通方便为论。言菩萨亦依五地。此中料简世第一法．及增上忍唯第四定。余通余地

论。唯依欲界至非殊胜故

述曰。六十九说。非生上地或色界或无色界。能入圣谛现观。彼处极难生厌故。若厌少者尚不能入现观。况彼一切厌心少分亦无。即无少厌心色．无色界不入现观　问若尔如何彼地圣者亦离欲　答无厌见道三界分别惑．及恶趣等厌心名无。非无有漏欣上厌下。及厌自地欣生上心。入见道时必总厌三界一切法。总缘谛方入故。此一向据入现观为论。非修道．及异生为论此论中释。余界厌心劣非殊胜故。余趣惠心非殊胜故不入见道。显扬十六颂云。极戚非恶趣。极欣非上二。处欲界人．天。佛出世现观。彼说恶趣不入现观。若受恒随极忧戚故。不能证得三摩地故。即三恶趣不入也。色．无色界亦无现观。欣掉重故厌羸劣故。是故二界．三趣不起现观。唯一欲界人．天二趣。有佛出世能起现观。末法亦得有。佛出世摄故。无佛世不得。无说法者令生厌故　若尔有佛法世发心。法灭后方成熟久已修讫得入现观不　准此文不得。无此类者故　又解亦得。此中一向作论。即三论不同合有多解。准理可知。此即第九依何界趣身分别

论。此位亦是至真胜义故

述曰。此亦已前资粮位也。此即第十七地分别。在何劫摄如前已说。对法第十三等并有此文。摄论亦言解行地也。此中复修持．任．镜．明．依五地。如前引对法第十一说。其余门义如下当说

论。次通达位其相云何

述曰。问第三位。下解见道

论。颂曰至离二取相故

述曰。举颂可知

论曰。若时菩萨至戏论相故

述曰。下释有二。初略解本颂。后广释此颂。今释上二句颂　不取种种戏论相者。不取者。无能取执。不取戏论相者。无所取相。观真胜义名无所得

论。尔时乃名至戏论现故

述曰。释下二句。心．境相称。如．智冥合。俱离二取。绝诸戏论故。名平等平等　真胜义性。体即真如。此但偏遮有漏。后得智亦有相。此亦离彼相戏论也

论。有义此智至能取相故

述曰。此下第二广释上颂。于中有四。初广正智。第二解位名。第三解见道真．相差别。第四解得见道时功德有异。然广正智中。此智二分合有三解。佛地有二说无此第一。然彼一切无漏心合作法。此即不然　说无所取能取相者。识体合如冥然无取。无攀缘也。如摄论第六所引庄严论颂。智者了达二皆无。等住二无真法界等。此颂说离二取相等。此类非一不能烦引

论。有义此智至名声等智

述曰。由所缘缘要带相故。难前师说。无似境相名缘彼者。应此色智等名此声等智。此色智等上无声等相故。此难无相分。以色．声智返覆比量义准可知。如观所缘说。带彼相起故名有无分别影像所缘故。如虽无亲证。无分别相。与彼极相似。不同余智名曰证如。如对法第十一抄会

论。若无见分至定有见分

述曰。以如喻智。以智喻如无能缘相。亦准前解

论。有义此智至不取相故

述曰。此第三说。此智见分有。相分无。说无相取不取相故。七十三说也。既言无相取。宁无见分。不取相故可无相分。彼论有数十番难应广叙之

论。虽有见分至非取全无

述曰。解第一师所引教文。相分同初。见分有异。文意易解

第二师云。所缘论说。识依彼生。带彼相故名缘于彼。若无真如相。应非是所缘

论。虽无相分至不离如故

述曰。此缘真智。挟带真如之体相起故名所缘。非带彼相分影像而起名缘于如。不离如故

论。如自证分至有见无相

述曰。举喻显成。自证分等缘见分等。非带彼相分起。得名所缘故。此无分别与后得殊。故必无相。如前第七卷四缘中解　若尔心王应名缘所。不现彼影带彼体相起故　此亦不然。非所虑托故。余文可解。此即第一有见．相分别

论。加行无间至亦名见道

述曰。见即是道。体者通也。会者达也。第二释位．及见道名

论。然此见道略说有二

述曰。自下第三解见道真．相差别。于中有二。初辨真．相差别。后与六现观相摄。初中复二。初总标有二。后依标别解此即初也

论。一真见道至无分别智

述曰。渐．顿一心．多心分别。此中初总。后诸师异说真．相二种分别。此出真见道体。以无分别智为体也。唯此证真故

论。实证二空至总说一心

述曰。释其真义刹那多少。经位虽多刹那。以相相似等故总说一心。即三心见道依此为证。即是会五十八等一心见道之文。若一心见道。以无间．解脱．并一胜进。名多刹那总名一心。非无间中复有多念

然于此中有二异说

论。有义此中至粗细异故

述曰。二空渐证。二障渐断。如下三心真见道中解。以五十八．五十九．对法九．显扬十七说三心文。证此渐也。然五十九文亦说见道三心名顿断者。不别起观心。束三界二障合为三品断名顿。以此三心人．法俱异故名渐断。理有浅深。障．及智行有粗细故

论。有义此中至有堪能故

述曰。第二师说。二空顿证。二障顿断。或三心究竟。一无间．一解脱．一胜进。从真入相见故。或一无间．一解脱不假胜进。从胜入劣。且为二说。合十一说。如别抄解。五十八．及对法九云。又此见道所缘．能缘平等平等智为其相。说一心文今以为证。然五十五胜。此中互解二文如对法第九抄。此真见道也。前加行时意乐俱断。故入观位不别为三。有古德云此有三说者不然

论。二相见道此复有二

述曰。下解相有二。初解相。后解后得智。初中又三。初总。次别。后总释。此初也

论。一观非安谛至分别随眠

述曰。此中有二。初辨行相相见道。二辨言教相见道。初中有二。初辨三心。次辨十六心。此即初也　内遣者。唯缘内身而遣假故　有情假者。先解有情皆妄所计。但有内心似有情现。谈其无体名之为假　缘智者能缘心。即缘内身为境。遣有情假之缘智也。下皆准知。然今此中人．法二障各分上下。粗者为上。细者为下。合为四类。然二粗者各别除之以智犹弱未双断故。若上品智方能双断。此则随智说为耎等。初起名耎。次智名中。胜前劣故。后起名上。于断见惑此智最上故。以惑随智说三品也。然初二智未能殊胜。但缘内身除我法假。第三心时其智上品。能广缘一切内外我法。故三别也。此则说三真见道义若说假者。以法真见有差别故。前二智劣未能广法。第三智胜能广法故。此初泛说为相见道　观非安立谛有三品心者。五十五中说三心缘非安立故。又约决定。相见道中定有三心故

论。前二名法智至总合缘故

述曰。总别既殊义名亦别。诸论不同。今会诸论者。一对法三心皆是法智。二此论．瑜伽等前二是法智。第三名类智。三又十六心法忍法智名法。后二名类。四六十九说。若曾上界善取相者。即能以类智了色．无色界。下尔不能。唯法智了。总为三例。一缘如名法。缘智名类。是前类故。十六心名法．类可知。对法约三并缘如。故皆名法。二别缘名法。总缘名类此论等是。不就缘如为论故。三缘下名法。缘上界名类是下类故。六十九文是。各据一义亦不相违

论。法真见道至名相见道

述曰。法者法则。放学为义。真见道中有二空见分。虽亦有自证而不法彼。亲缘如者即乃放之。就见分中有无间解脱。随自所断障有四见分。就无间道中人．法二见分各别法故有初二心。解脱道中人．法二见总法有第三心。但法见分者。见分行相与真如境别故。以自证分与真如境体义无别故不法之。别总法者。显无间所断有差别故。显解脱道所证唯一味故。此师以三心十六心等俱相见道唯缘非安立安立别故

此有二说

论。有义此三至缘四谛故

述曰。第一师说。此是真见道。即前第一渐证断师义。以相见道不作三心缘四谛故。如对法说。说真见道缘非安立。非相见道中能缘非安立故。此中有别起无间．解脱为六。并胜进入相见道为七心。或除胜进为六心。或后无间即前解脱。即三无间加一第三心解脱。并一胜进入相为五心究竟。菩萨利根不别起解脱道故。或总四心究竟。但除胜进。从胜入劣故。合有四说。如别抄有十四解。然真中言先除耎品人执。次除中品法执等。此初二执皆望第三品俱断时人法执。为粗细下上故。然诸处皆先除上品后除下品。何意此中先除下品后除上品。前虽已解今又解者。此约易断名下故。粗人执名下品。彼约实体粗细而言先断者为上。此望能治道。彼望当体故。此中所言先断下品者。诸论皆同

论。有义此三至不别缘故

述曰。第二师说。此三是相见道。以真见道但总缘真。诸论共说　何得别缘以为三品。以加行心意乐尔故。入真决然

论。二缘安立谛至此复有二

述曰。第二解十六心有二。初总。次别。此总也。对法第九卷．五十五等。皆言此二是安立谛故

论。一者依观至十六种心

述曰。唯对法中有此文也。所取谓谛理。能取谓缘理之智。法忍．法智。缘谛理为境观所取也。类忍．类智。缘前智品观能取也。此唯别立无间．解脱。不总合说故名别立有十六心。对法云法智品道真如为境。类智品道法智为境。正与此同

论。谓于苦谛至应知亦尔

述曰。二十八随眠者。欲界苦下十。上二界除嗔各九。苦者苦谛。法者苦谛教。智者加行道中缘苦法之智。忍者无漏忍。忍前苦法．智。对法第九广解。忍言智者以决断故。惠即不然。虽忍．智无别。随用标名　苦法智者。法谓苦如。能缘苦如之智名苦法智　苦类智忍者。谓后圣法。是此苦智之类名苦类智。缘此之惠名苦类智忍　苦类智。印可缘苦类之智名苦类智

论。此十六心至八观正智

述曰。法品缘如。类品缘智

论。法真见道至名相见道

述曰。法忍法真无间道见分。法智法真解脱道见分。类忍法无间之自证分。类智法解脱之自证分。印前智故差别立也。又解法忍法无间道。法智法解脱道。此即总法。类忍法无间．解脱之见分。虽缘智．缘如不同。见分是一故合法也。类智合法二道之自证分。前解为本

论。二者依观至十六种心

述曰。五十五说。观上下二地安立苦等四谛境似法．类智生。是第二现观位。乃至广说。谓忍可欲乐智．现观决定智。是现观边智谛现观。显扬十七说。法智．类智四谛智不由行差别。然随所作说其差别。真见道中亦可义说有十六心。十六心既尔。三心亦然。今此约行差别说故。唯是相也。然彼文说下上地十六心者是修道。瑜伽五十五说见道。显扬说修道。不是相违。然五十五仍说。从见道起有下上十六心生。从三心非安立见道起。作此安立谛观。非全出见道在修道中方起。彼文稍异。可细寻之

论。谓观现前至二现观智

述曰。现前界者。谓下界。即欲界。现于欲界入见道故。上二界名不现前

论。如其所应至见分观谛

述曰。其现观忍法真见道无间道见分。现观智法真见道解脱道见分。不法自证分。以于前十六心后作此观渐粗心。与前十六心差别观故

论。断见所断至名相见道

述曰。欲界四谛四十。上界各三十六。谛各除嗔故一百一十二也。此上皆为观心纯熟。为有情说令见道前亦作得入见道

论。若依广布至有九种心

述曰。上已辨行相见道。别修作故。此广布教道理。即菩萨等在见道等不作此观。但为布教说其差别。所以须学。即是依彼假说也

论。此即依前至止观别立

述曰。前相见道安立谛。有二种十六心。今法于彼名二十六种。法彼二个十六种。止．观二心别立

论。谓法类品至总说为一

述曰。五十八末说。忍．智合者。谓八忍合为四。俱忍类故。八智合为四。俱智品故。或法忍．法智八合为四。缘如为境。以类同故。品者品类义。故得为此解。类忍．类智八合为四。缘智为境亦类同故。此依惠别俱定唯一。广如彼抄说

论。虽见道中至名相见道

述曰。释九所以。此非真．相二见道摄。不作此观然约布教相见道摄

但以十六心三心等。对法．显扬．瑜伽。如次皆有世第一无间等言故今会云

论。诸相见道至真已断故

述曰。此下第三总释。于中有三。一会违。二释颂不说。三智摄。今初也。依真之义假说相见道等为无间等。如前引显扬十七。正与此同。此有三因。三心相见道真非安立后生故。余如文可解。然非安立因不遍三心相见道义

论。前真见道至故颂偏说

述曰。第二释颂不说二种见道本颂何故但说于真。以证识性观照如故。即圆成实。自证识相。亦是自心观于依他故。今依见分说。论说初胜。后者后得摄故不及前。如五十五说

论。前真见道至后得智摄

述曰。有相．无相别故

自下因解后得智

论。诸后得智至离二取故

述曰。若依此说。佛不说法。无十五界。大定．智．悲以为体性。悲愿增上众生识上声．色等相生故。此后得智佛地论第三。虽有三说有相见等。但是此中二师之义第一师说。二分俱无。离二取故

论。有义此智至有分别故

述曰。见有．相无。诸圣教说此智有分别故有见分。五十五等说也

论。圣智皆能亲照境故

述曰。以理为证无相分也

论。不执着故说离二取

述曰。经论中言离二取者。不执着二取故。非全无见分

论。有义此智至真如性故

述曰。第三师说。二分俱有。七十三说思惟。明有见分。似真如相。不见真实真如性故。成有相分。如彼四句广说

论。又说此智至而为说故

述曰。佛地经．摄论等皆说。此智分别诸法观有情等。此成有见分。破第一师

论。又说此智至说法等事

述曰。引经为难　现身立等。皆佛地第三引文为证。不劳此引。此破无相分第二师义

此上引教。下引理

论。转色蕴依至应无受等

述曰。以五蕴相例

论。又若此智至应缘声等

述曰。既无相分。其他之心他身土等离自己体之法。不带影像。应非所缘缘。直亲照彼不变为相故。不同真如。真如即是智自体故　若尔真如应非所缘缘。无似境相故　答不然。带如之相起故。离自体法既无影像。不可言带彼相起。如何说有所缘缘。彼皆离自体故　既不带相起名所缘缘。缘色等时应缘声等。缘色等智不带声等相故

论。又缘无法等至无缘用故

述曰。不变为无相为见所缘故。以无相分直照于无。无非有体。所缘缘义如何得成。由此故知。佛亦不能亲缘于无。此文理证也

论。由斯后得二分俱有

述曰。总结之也

出差别已。下诸门解释。然五十八九等中。皆有见道现观分别。应如彼知。五十九最胜。大有断惑法用诸义。未获广引

论。此二见道至相摄云何

述曰。此为问也。第一与六现观相摄者。对法第十三．显扬第十七．大论五十五．七十一广明。对法说十。显扬说六．或十八。瑜伽说六。摄论第六说十一种三乘现观各别。然有义．事．所缘三种差别。如别抄说

论。六现观者至思所成惠

述曰。现谓现前。明了现前观此现境故名现观　最上品者。下．中二品劣故非也　喜受相应者。喜能明利别有分别故。舍即不然。可与下．中品思俱。上品思惠必不俱故。七十一说初一唯与喜受相应故　思所成惠。即因于思所成之惠为体。显扬．及七十一等同。彼云或此俱行菩提分法为自性。此下现观并作是说

论。此能观察至故非现观

述曰。暖等色界系。此观共相能引暖等。思能生修故。此观一切行无常等。一切法真如等。故是最胜名观共相。不言观自相。自相者下．中摄故。未广缘故。虽如亦是诸法自相。未证之时但共相故。于见道前此用最猛。猛者利也．胜也。偏说为现观。暖等不能广分别法。但观所取无等。虽亦观一切法无我等。多分有分齐观。又三乘通说。在二乘位唯观四谛别别行相不及于思。谓种种思推．种种观察名广分别。暖等无此能。不如于思不立现观。其见道等虽亦不能广分别法。缘真理故立为现观。此又不同彼。未证理故。七十一说四善根非现观是等流故

论。二信现观至立现观名

述曰。信亦上品。通漏．无漏。现观者是惠现观诸法。以信助现观令不退故亦名现观。有处但说无漏者。以胜故立为不坏信故

论。三戒现观至亦名现观

述曰。即道共戒。前第一卷已出体讫。余文可知

论。四现观智谛现观至无分别智

述曰。谓在何位但缘非安立。即通二智皆是此摄。故言一切种。七十一等说。此缘非安立谛境惠为性。五十五说三心见道等是此现观故。即一切见．修道二智也。不取无学等二智。与究竟现观不殊故

论。五现观边智谛现观至世出世智

述曰。此通有漏．无漏一切见．修道缘安立智。七十一等说缘安立谛境惠是此自性等故

论。六究竟现观至究竟位智

述曰。即尽智等究竟位中所有诸智　即通十智。然皆无漏。七十一说尽无生智等为自性故。或此俱行菩提分法为自性。六十九说无觉十智皆是无漏。可勘彼文。此等门义可取如上所说诸论广明。和会增减不同等

论。此真见道至故不相摄

述曰。以今见道摄六者。真摄第四少分。第四之中亦有相见道缘非安立谛。亦通修道等故。其相见道收第四少分。亦摄真故第五少分亦通修故。余文可知

论。菩萨得此至生如来家

述曰。自下第四入地功德。世亲第六云。由此能令诸佛种姓无断绝故。无性云。谓佛法界名如来家。于此证会故名为生。于此所缘胜智生故。转先所依生余依故。绍继佛种令不断绝。乃至般若证真法界。名于中生。名真佛子。由此般若树自相续故

论。住极喜地

述曰。于十地中住极喜地也。下当释此。四十七说分十王位。多作转轮圣王。王此洲化果也

论。善达法界得诸平等

述曰。无性云。于此法界深作证故　得诸平等者。佛地经说得十平等。摄论第六云。得一切有情．一切菩萨．一切如来三种平等心性故。广如彼释

论。常生诸佛大集会中

述曰。即常生在他受用土中。如梵网经．十地经说。至下十地中广说

论。于多百门已得自在

述曰。四十七说。一刹那顷证百三摩地。以净天眼见诸佛国见百如来。动百世界身亦能往彼佛世界放大光等。化为百类普令他见。成熟百种所化有情。若欲留命得百劫住。见前后际百劫中事。智见能入百法明门。化作百身。身皆能现百菩萨眷属。即于十百自在。名多百门

论。自知不久至利乐一切

述曰。既证真如。便自知证。自利行也。六十九等说预流果尚能自知。况此菩萨。利乐一切利他行也。广说此相如十地经第三说。彼有十二百。彼加三种。一加知百佛神力。此中即见百佛摄。二加能入百佛世界。即此中动百世界中摄。三加照百佛世界。亦动百世界中摄。彼又少此成熟百类所化有情。论有十百彼翻者失。彼论文中亦合入照百佛界等一处为释。读者勘之。如四十九。说此位菩萨有十种发心。如十地。第一地中说十种大愿。如十地第三卷。说十种净修住法。既见诸佛。听闻正法。皆如十地第三卷广说。瑜伽四十七八九等皆并广解。一一细勘文义差别又作阿赖耶识依他性观。如五十一三乘差别

成唯识论述记卷第九(末)成唯识论述记卷第十(本)

        沙门基撰

论。次修习位其相云何

述曰。下明修道。前见道者。唯在初地初入地心。今此修道。除初入地心。出相见道已住．出地心。乃至第十地终金刚无间道来。并名修道。此为问已。至下当知

论。颂曰至便证得转依

述曰。此举颂答。即于初地住出心。后渐至究竟金刚道来。皆断俱生法执种故。至无学位便证转依

论。菩萨从前至无分别智

述曰。下释有二。初以略释颂文。后广释颂义。初中有二初释上三句正显位相。后明此修位于究竟位便证转依。十地修道修无分别智　为断余障证转依等。生起下文。然非唯智是修习位体。今从所缘能断道说略不说余

论。此智远离至及不思议

述曰。远离所取名为无得。远离能取说不思议。此即解上初句颂也　即一智体离计所执实所能取说无得等。非无见分等

论。或离戏论至名不思议

述曰。即一智体无有分别。有分别者戏论行相。即后得智亦名戏论。或有漏分别说为戏论。偏执增故名为戏论。即后得智不名戏论。若依前解。能断二障无分别智名为妙用。是不思议。若依后解。即无漏智皆离过失。能违生死名为妙用是不思议。今此文中但约前解。论自显故

论。是出世间至无分别智

述曰。解第二句颂。无分别智具二义释。谓断世间。体无漏等。后得不然。不名出世

论。数修此故至故说为舍

述曰。解第三句颂。违细名粗。违轻名重。所知障种名粗重者。及非种粗重地地别断。烦恼障种名粗重者。金刚始除。若论烦恼非种粗重。亦地地断。今显由十地修无分别智。至金刚心断烦恼种。十地等中断所知障等。总合为言名断二种。约究竟尽唯在金刚。金刚尽时证转依果

论。此能舍彼至广大转依

述曰。由十地修智究竟故。至佛证转依。解第四句颂。于中有二复次释。即为二也

论。依谓所依至二转依果

述曰。今第一解。总为别依断染故无所执。生净故得二果。余文易了。同摄论果断分解转依。无性第九卷等同之。彼文稍广　言转依者。转谓转舍转得。依谓所依。即转之依名为转依。依士释　又解此文依他事上邪理执着．正理离倒。转舍．转得。事为理依故名转依也。无性云。二所依止。转依亦持业释。然今能依．所依合为转依。故无持业。今言依他起名转依者。流转．还灭依也。即所舍．所得。所得通二果。由所执故起有漏法。有漏法断所执名舍。非别有体名为舍也

论。或依即是至之所依故

述曰。第二师解。依即真如。迷悟依也

论。愚夫颠倒至断障证得

述曰。悟此真如证涅槃者。以涅槃者即是真如离杂染法。又假涅槃依真而立。能所依异。此位断障金刚心后证得。非此位即证

论。虽于此位至名法身故

述曰。其菩提者而非此中颂意所显。颂意所显如后颂说安乐．解脱身．大牟尼名法故。牟尼者寂默义。寂止默静诸杂染故。非彼菩提是唯识性。在大牟尼名法身故。七十八中说。二乘有此名解脱身。故说三乘平等平等。其第一师菩提亦名转依者。如后颂中自当解释

上来已略释二文讫。自下广前颂文有三。初问。次略答。后广解

论。云何证得二种转依

述曰。问能证之因所得之果。双为问也

论。谓十地中至由斯证得

述曰。次略答也。十地中者。所经位也　修十胜行。所修因也　断十重障所治断法。此言重者。如第一卷初解　证十真如。所观照法。由此四种因故。二种转依果由斯证得。后证转依必有经位。位有多种且说小分能证之位修习位也。故此最初先明十地。此无别体。修十胜行。断十重障。证十如时。名十地也。总释别位。既知分位必有修行。故次十地明十胜行。即是广前无得不思议是出世间智。既修此行必有所因。故次乃明断十重障。即广颂中舍二粗重。且知所断十重障法必有所证。故次乃明十种真如。即广颂中舍二粗重之时转依。虽已分证未名圆满。此乃因位。广前三句。即是渐次悟入　二种转依由斯证得。明所得果。即广前颂第四句文。正明悟入。总为第二略答文也

论。言十地者至生大喜故

述曰。第三次第广前答也。初广因。后广果。因中有四。初广十地。于中有三。初解十别名。二出地体性。三释总地义　初获圣性者。谓初断凡性得圣性。即依无漏无分别智等俱行五蕴种子。为圣性体。异生性体唯二障种。若此圣性取三乘初智种正能生现功能名为圣性。依分别二种立异生性。俱生二障种虽有。亦非凡夫。依能生初无漏种立圣性故。凡夫时有初无漏种。而非圣性。未能生故。分别之障障圣性者名为凡性。无漏之性能断凡性者名为圣性　若尔后诸无漏应非圣性。不能断分别障故。前劣者已舍故　此亦不然。性能断故。是彼类故。亦名圣性。各随自乘所治既为凡性。亦随自乘能治名为圣性。即随一空二空智种为体。若现行智为体。起世俗心应非圣者。若菩萨是大士夫之圣性非如二乘小人之圣性。二具证二空。简二乘等唯证一空。今从诠说。说如为空。如非空也。三能益自他。简彼二乘唯自利也。由获大士圣性。具证二空。益自他三因故生大喜。此地名极喜地。简后菩萨非初得圣性不名极喜。及简二乘无是三胜。初得果时不名极喜　若尔菩萨初果何故不名预流。对法第十四说。何缘菩萨已得超升。而非预流也。由得不住道一向预流行不成就故。预圣之流乐住于道。厌出生死故。何缘亦非一来也。故受诸有无量生故。何缘亦非不还耶。安住静虑还生欲界故。十地论第五卷说。菩萨生欲界不退静虑。对法第十三说。菩萨咸离无色界生。静虑相应住静虑乐。而生欲界或色界中。已证得威德菩萨。凡所受生。皆欲利益安乐有情。以无色界非成熟有情处故。彼自解言。住静虑者。由此菩萨善巧回转故。瑜伽．显扬等此文非一。由此义故不名不还。复还来故。何故不名阿罗汉者。此亦可名。如前第三卷引。至此卷末当知。由此初地菩萨不名预流。预流之果不名极喜。摄论第七唯有具二利故喜。对彼二乘名极喜故。无性云。若初地喜不相应者。自后诸地亦不相应。此为先故。十地论第一卷说。无上二利初证圣处多生欢喜故。即与此二因同。唯证二空此论独有。四十七说。此地善决定故。四相发心故。发起精进发正愿故。净修地法故。开晓余地故。修治善根故。受生故。威力故。如彼及十地经第一．第二．第三卷广解。璎珞经下卷虽别释十地名。然不及此。此地即愿为最胜。有十大愿等。并如彼二论说

论。二离垢地至烦恼垢故

述曰。其初地时已离粗犯戒垢。然此二地能全离故。所以说之。望前细故。下十一障中当辨二障摄

净尸罗者。谓别解脱．道定共也。即通三种。虽第三地始发定增。能离过时此地已满故。或依别脱。亦能全离加行．后起．根本罪故。非定道．共能离加行．后起罪故。世亲摄论说。此二地性戒成就。非如初地思择护戒。性戒成故。诸犯戒垢已极远离。何故初果已具性戒。极喜地中当言未具。大分已具仍有误犯微细过失。又论性戒。初地已离。入地菩萨更亦不同初二果者犹有妻孥。性罪必无犯。但于遮罪犹有误犯今第二地悉能永离。余论皆同。此下余论同者更不烦叙。此下诸地并如瑜伽第四十八。十地第四已去各一卷解。不能繁引

论。三发光地至妙惠光故

述曰。此地中成胜定。定谓三摩地．三摩钵底。无性云。谓静虑名等持。诸无色名等至。或等持者。心一境相。言等至者。正受现前。如前已解。陀罗尼此名总持。总持有四。一法。二义。三咒。四能得忍。此地所治迟钝性。于三惠有忘失障。今此地无忘彼法。名大法之总持。法谓教法。殊胜之教名为大法。此定及总持为因。能发无边妙惠光。故总持以念．惠为性。谓以闻．思．修三惠照了大乘法故。因得定断障闻．思转胜非由定力亲能起二。十地云。随三惠等照法显现故名明地　问何故十度五地修禅。修三福业　此地修定如下当知。又十一障中自当解释

论。四焰惠地至惠焰增故

述曰。即除第六识等中俱生身见等摄。非谓一切。至下当知。世亲云。能烧一切根本烦恼及随烦恼皆为灰烬。十地云。不忘烦恼薪智火所烧故。以菩提分法为惠者。非皆是惠。惠之焰故。从火喻为名。菩提分法如别章说

论。五极难胜地至极难胜故

述曰。世亲云。知真谛智是无分别。知诸世间书论等智是有分别。此二相违应修令合。能合难合令相应故。无性云。真俗谛智互相违返。难可引发令共相应。此能和合令不相违。以前不如。名极难胜非望后也。然相应者。谓于真观为俗令境相入名相应。为一念中二智并起名相应。今令一念二智并生名合亦得。前四地中犹未能故。又境同名相应。以前四地观二谛境亦有差别。此观彼境更无差别。令真俗智既不相乖名相应也。前第二识中已有妨难。如彼广说。知彼二境无差别故。故此真如名无差别

论。六现前地至令现前故

述曰。谓观十二诸缘起支。有最胜智观无染净。令现前故名无分别。七地成有。八地成无。世亲等同。十地云。般若波罗蜜多行有间。大智现前住

论。七远行地至二乘道故

述曰。世亲等云。此地于功用得至究竟。虽一切相不能动摇。而于无相犹名有行。十地云。善修无相行功用究竟。能过世间二乘出世间道故。此地出过世间二乘道者。前六地中虽有缘起染净无二。犹有所治细相现行障。执有生灭流转还灭相故。未能空中起有胜行。今此地中远离彼障。亦能空中起有胜行能治彼障。二乘世间即不能是

论。八不动地至不能动故

述曰。相者有相。用者功用无性云。一切有相一切加行。皆不能动此地心故。第七地虽一切相不能动之不现行故。然不自在任运而转有加行故犹有烦恼。第八地中任运而转。不依加行。无功用故。亦无烦恼。七．八二地之差别也。十地云。报行纯熟无相无间故名不动。此地已去明知无相非有间也

论。九善惠地至善说法故

述曰。无性云。得最胜无碍解。于诸智中此为最胜。智即是惠故名善惠。世亲云。此惠妙善故名善惠。无性云。由法无碍解自在了知一切法句。由义无碍自在通达一切义理。由辞无碍自在分别一切言辞。由辨无碍遍于十方随其所宜自在辨说。于此地中。最初证得先未曾得无碍解智故名善惠　能遍十方者。十地云。无碍力说法成就利他行故

论。十法云地至充满法身故

述曰。无性云。由得总缘一切法智。总缘一切契经等法不离真如。此一切法共相境智譬如大云。陀罗尼门．三摩地门犹如净水。智能藏彼如云含水。有能生彼胜功能故。又如大云覆隐虚空。如是法智覆隐如空广大无边惑．智二障。惑．智二障此名粗重。彼论又云。又如大云澍清净水充满虚空。如是法智出生无量殊胜功德。充满所证所依身故。世亲云。言充满者是周遍义。十地第一云。得大法身具足自在名法云地。第十二云。如云身遍满故除垢。八相成道度众生萌芽故。此地如是受法王位。如王太子于诸王子而得自在。但由是处有微智障故不自在。对此障故说后佛地。十地第十二说。此地得受位者有十相。一主相。大宝花王出。二量相。周圆如十阿僧祇百千三千大千世界。三胜相。一切众宝间错庄严故。四地相。过于一切世界境界故。五因相。出世善根所生等。皆如彼说。又如怀孕在藏。十时菩萨亦尔。彼说十位。不能繁引。瑜伽四十八等中皆广释行及德及名。不能繁引。此即第一释别名已。如十地经

论。如是十地至以为自性

述曰。能证．所证以为地体。无性云。法无我智分位名地。以真如无分位智有分位。所以智名地。此论总出地体义。所证亦是地。地是依持生长义故。四十七云。由能摄持菩萨义故名地。能为受用居处义故名住。即真如等亦名为地。能摄持故。即是实法为假者所依等故实法名地。第二出体也

论。与所修行至故名为地

述曰。四十七以能摄持菩萨义名地。彼摄义即是此依生长义。持者即是依义。即通真如正智。皆能生长为依持故名地真如何名令得生长。今者不言如为能生。但言行是所生。彼为增上缘。行自从种子生故。即以胜功德与行为摄持功德名地。此约果与因因地功德是行之所得故　然以假者总法为能依。别法功德为地胜然今此文。此即第三解通地名。璎珞经云。持一切功德名地。生成一切因果名地。无性云。谓诸菩萨于此地中修习现观。离过。离贪。修菩提分。观察诸谛。观察缘起。于无相中。若有功用。若无功用。得胜辨才。逮真灌顶。除灭所知．烦恼障等。故此修位有十地别。何以地有十。断十障。修十相智。证十真如故。乃至广说彼地地所修诸行。不能烦引。显扬第三亦解。小别读者知之

论。十胜行者至波罗蜜多

述曰。第二解胜行。于中有二。初总举十行。即波罗蜜多。二广释。广释中有四。至下当知。初以十三门辨释

论。施有三种至法施

述曰。对法第十二同。与十八任持相摄故。财是身任持。无畏是心任持。法施是善法任持。摄论第七。施中以法．财．无畏为次第。二本摄论皆言法资益善根。财益他身。无畏资他心。次第虽复不同义意同此。无性第七云。施性中现有六波罗蜜多。财施．无畏施．法施所摄故对法云。施度是财施余五无畏施。一切六法施。此与世亲金刚波若论相违。彼云。檀度摄于六。资生．无畏．法。此中一二三。是名修行住。如次配释。七十八．及三十九初。以财．法．无畏为次。卷下又说财．无畏．法为次同此。此等广解相。不能烦述。然施财名财施。施他不令豺狼等畏名无畏施。法施可知

论。戒有三种至饶益有情戒

述曰。律仪戒是善任持。摄善法戒是菩提任持。是彼因故。饶益有情戒是大悲任持。律者法律。仪者仪式。无性云。于不善能远离．防护．受持。故名律仪。此即是戒。故名律仪戒。世亲．无性。皆言律仪戒是依持戒。为显建立其余二戒。是故安住律仪戒者。能建立摄善法戒。集诸佛法后。得益有情无罪利益相。七众戒是初体。一切佛法是第二戒。济诸有情是第三戒。七十八云。转舍不善戒。转生善戒。转生利生戒。义亦同此

论。忍有三种至谛察法忍

述曰。对法云。耐怨害忍是不舍有情任持。若不耐怨害。便于彼怨是舍于彼。安受苦忍是舍下劣心任持。心若下劣不能受苦故。谛察法忍是无生法忍任持。世亲同此。无性云。初忍是诸有情成熟转因。安受苦忍是成佛因。寒热等苦皆能忍受无退转故。谛察法忍是前二忍所依止处。堪任甚深广大法故。七十八名同

论。精进有三至利乐精进

述曰。摄论等皆云。一被甲精进。即解经中初有势句。对法云。善根方便任持。七十八同。摄论等云。二加行精进。即解经中次有勤句。对法云善根圆证任持。七十八云。转生善法加行精进。即与此同。名体俱宽。摄论等云。无怯弱。无退转。无喜足。即经所说有勇．坚猛．不舍善轭句。世亲摄论次第广解稍好。对法云。饶益有情精进。即善根无尽任持。七十八同对法．及此处。然对法及此论。以二利为度。六度皆有利生之说。所以第三精进名饶益生。即初二精进摄五句尽。摄善宽故。是善根圆证任持故。若方便。若正证。皆此摄故。体宽而名狭。摄论但以自利为精进度故。三精进无利生说。以摄五句加行为狭。唯摄有勤故。摄善精进解经五句。不同对法第十二名狭体宽。复异摄论名义俱狭。由此论意名义俱宽故。利乐有情精进。与对法同然此三勤与四十二解同。彼论初云。被甲精进。势与此同。余名无别。然彼广解。璎珞经云。一起大誓心。二方便进趣。三勤化众生。不能繁述

论。静虑有三至辨事静虑

述曰。摄论等同　安住者。安住现法乐住故。对法名无厌倦任持。无性云。离慢．见等得清净故　引发者。引六通故。对法云诸所思事成满任持　辨事者。彼名成所作事。义与此同。依此辨利有情事故。以能止息饥俭等故。对法云御众业任持。名饶益有情静虑。从果为名。今此中以定能起辨有情事功能立称。四十三说。一现法乐住。从果为名。二能引菩萨等持功德静虑。三饶益有情静虑。并义同此。七十八亦同

论。般若有三至俱空无分别惠

述曰。诸论但明六种度故。摄论等云以加行．正智．后得为三。对法以缘世俗。缘胜义。缘有情。为三。从胜功德说。意同摄论。对法自解。即合第十为第六故。所以俱通二利。此论别开理．事二智各别明故。第六自利。第十通也。所以诸论不同。第四十三云。一证真如惠。二五明处三聚中决定善巧惠。三大悲相应惠。但明六度。亦同对法。虽诸文异义意一也。七十八同此。璎珞经云。一照有谛。二照无谛。三中道第一义谛

论。方便善巧至拔济方便善巧

述曰。摄论第七解十地中。方便度者。谓以前六度所集善根。共诸有情。回求无上正等菩提。故世亲云。此由般若及与大悲。以诸善根回求无上菩提是般若。作诸有情一切义利是大悲。故无性云。不舍生死而求涅槃。大悲故不舍生死。般若故求涅槃。四十九说。如前所说。十二行相方便善巧。当知说名方便善巧度。十二行相者。前四十五说。合有十二种方便善巧。成熟佛法有六。成熟有情有六。合名十二行相。成熟佛法六为般若。成熟有情六为大悲。如彼广解。对法十四。有四种方便善巧。勘同异。璎珞有三。一进趣向果。二巧会有文。三一切不舍不受。此中回向即般若。拔济即大悲

论。愿有二种至利乐他愿

述曰。摄论说。谓发种种微妙大愿。引摄当来波罗蜜多殊胜众缘。无性云。求到彼岸缘。为利有情故。及为速证佛果涅槃。世亲云。此愿即度。名为愿度。愿为当来。此是所为。第七转声。为当来故发种种愿四十九说。如前五种大愿名波罗蜜多。五大愿者。四十五说。一发心愿。谓初发菩提心。二受生愿。愿当来随顺生诸善趣饶益有情。三所行愿。无倒思择诸法。愿于境界修习无量等殊胜功德。四正愿。愿当来摄受一切菩提功德若总若别。五大愿此从正愿所出。此复有十种。谓供养无边佛等。此中初是菩提愿。余利乐他愿为利有情起此愿故。此中配属如文可知。璎珞有三。一自行愿。二神通愿。三外化愿

论。力有二种至修习力

述曰。摄论说。由思择．修习二力。令前六度无间现行。无性云。此中且说二力。其余诸力亦摄在中。思择诸法而修习故。四十九云。所有十力加行清净。名力波罗蜜多。十力加行清净者。此中何者为思择为修习。此文义配可知。璎珞有三。一报通力。二修定通力。三变化通力

论。智有二种至成就有情智

述曰。摄论云。谓由前六成立妙智。受用法乐。成熟有情。无性云。由施等六成立此智。复由此智成立六种名受法乐。由此妙智能正了知此施戒等饶益有情。世亲云。由般若波罗蜜多无分别智自性等故。成立后得智。复由此智成立前六波罗蜜多。由此自为与同法者受用法乐成熟有情。四十九说。于一切法如实安立清净妙智。名智波罗蜜。当知能取胜义惠名惠波罗蜜。能取世俗惠名智波罗蜜。有多复次后四度异门。如彼广解。虽四十九言于一切法妙智。即后得智。谈体故一。今此论等中论用故二。不相违也。璎珞有三。一无相智。二一切种智。三变化智。虽引此经未可为证。以后四种即第六体。今但有二无有三也。此中十八。或二十六。于地前具几。乃至佛具几。初施中财施。摄后余度何者。乃至成熟有情智摄前度何者。皆如对法第十二抄解。总是第一列彼名也。显扬第三虽亦解十度。无别相故不繁引之

次第二出体者

论。此十性者至三业为性

述曰。即以无贪及相应思。并彼所发身．语业为体。对法第十一云。施自体者。谓身语意业。然是三业诸度通性故。所以无无贪。如三十九广以九门解施。三十九解施自性云。谓诸菩萨于自身．财无所顾惜。能施一切所应施物。无贪俱思。及因此所发能施物身语二业。释彼文者。一解。唯取三业。同对法取无贪俱思。不取无贪故。今解。亦取无贪。同此论文于财等不贪方能施故。既无别解。即三种施体性皆同

论。戒以受学至三业为性

述曰。对法亦以三业同此。四十云。律仪戒以七众别解脱戒在家出家戒为体。即唯二业。摄善法戒者。谓诸菩萨受律仪后。一切为大菩提由身．语．意积集诸善为体。即通三业。饶益有情戒略有十一种。如彼广解。亦通三业。此中总论故。以三业为性。以受时学时三业为性故。然菩萨戒自息恶戒。是何戒摄。今欲为前别故。所以且说七众。其实菩萨戒。亦得是律仪戒。菩萨戒有意业。此中论色为律仪体。所以不说。摄善戒宽故。即令入摄善戒中故。论实亦得。若尔菩萨戒有支无支。如色法不。如别抄会。文殊所问经菩萨有五篇戒。是出世间戒若心分别男女非男女等是波罗夷。以三业乃至于树叶欲取。犯僧伽婆尸沙。若剔毛剪爪如初月。犯偷兰遮。如是广说。然菩萨地四波罗夷复与此别。如第四十．四十一．四十二半广以九门解之

论。忍以无嗔至三业为性

述曰。对法但以三业为性。是通性故。谓三种忍通以三业为性。故不别出。四十二说。云何名忍。自无愤勃。不报他怨。亦不随眠流注相续。故名为忍。是名菩萨耐怨害忍等。彼广明此相。耐怨害忍以无嗔及所起三业为性。彼卷又云。遇世法处苦有九种。谓衰．毁．讥．苦．坏法坏．尽法尽．老法老．病法病．死法死。若别若总。不由此缘精进懈废等。乃至常勤修习。无变易意。无杂染心。是名菩萨安受苦忍。故此以精进．及彼所起三业为性。彼卷又云。云何菩萨法思胜解忍。谓诸菩萨于一切法能正思惟。由善观察胜觉惠故。能于八事生胜解处。善安胜解故。故谛察法忍。以审惠为性。彼不言此有三业。若定．道俱色可名三业。正与此同。如四十二以九门分别

论。精进以勤至三业为性

述曰。对法但以三业为性。从诸度通相出体。四十二云擐甲等。如前说皆通三业精进为体。亦如彼以九门解

论。静虑但以等持为性

述曰。等持者是三摩地。即定数。不通散有不说三业。对法云。起三业自在用时所有一切种心恒安住。四十三云。即妙善世出世静虑自性。彼三相虽别。皆以静虑为体。然二种行相别如前卷。广九门亦如彼

论。后五皆以至后得智故

述曰。对法．及四十三等。同以世出世间加行正智后得为性。下文亦言。十度皆通有漏无漏。此依实义。摄大乘第七解十地中说同此。但依胜法出后五体。非为尽理。彼云。后五应知般若无分别智．后得智摄世亲．无性皆解云。若说十种度。即无分别智。是般若波罗蜜多。方便等四后得智摄。若说六度。二智皆第六摄。故分后五二智为性

论。有义第八至为自性故

述曰。余义无诤。唯愿不以惠为自性。即以欲．胜解．及信三为性。愿以三法为自性故。说是后得智者。唯后得智中起故初五度则不然。摄大乘等说。或欲．胜解为愿体。或信．胜解为愿。今合言之故云以三法为体

论。此说自性至功德为性

述曰。如前所说克性为体。若并眷属一切功德为性。眷属出体故。总以五蕴为十度体。即是第二出体性也

论。此十相者至波罗蜜多

述曰。第三明相。云何名相。即成波罗蜜多之相貌。具此七义方名度故。阙者即非

论。一安住最胜至一切事业

述曰。一切事业者。谓随顺度所有事业。皆应行之成满度故。摄论有六。除初种姓。即菩提心中摄故。然无性引颂亦似证有初种姓云。麟角喻无有六波罗蜜多。唯我最胜尊。上品到彼岸。然对法第十一。六度相中有五。安住菩萨种姓。菩提心为依止。以悲导心。舍一切时。所有三业。即有五义名六度相。然显扬第三亦有六义成度然别于摄论不能烦引唯此论中具包诸论

论。五巧便最胜至二障间杂

述曰。无相智所摄受者。即第六不执三轮清净等。回向最胜中与第二别者。彼有道心未必一切回向菩提。此乃回向。清净胜中为离二障行于度也。不为彼杂。谓三时无悔等

论。若非此七至非到彼岸

述曰。总结。由七所摄名度。不尔即非

论。由斯施等至四句分别

述曰。有是非故。一一皆应四句分别。此一一自望。即种类福为四句。谓施非度。不求菩提等。是度非施。随喜施等。亦度亦施等可知。若不约种类福。次第修者。施为三句。无是波罗蜜非施故。余五度得为四句。前有施度得为句故。若非次第者。皆得为四句。此中有三尔四句

论。此但有十至无增减故

述曰。第四不增减门。初总解。约地断障证如释可解。障者即十地十无明等障。对法十二云。所知障等皆度所治。各依悭吝．犯戒．憎恚．懈怠．散乱．恶惠等障故。就恶惠中复分为后四。故总名为障。离恶惠为五名为十障者非也。下文自别出六障故

论。复次前六至相违障故

述曰。下次明说六所以有六义。初明治六障。对法．摄论所治皆说六蔽。即是六种相违障也。又如摄大乘。说不发趣因等。以上所言说十所以。一十地修行故。二治十障故。三证十真如故。此约十地为论。下依六说十。谓悭吝．犯戒．嗔恚．懈怠．散乱．恶惠。四治相违障故

论。渐次修行诸佛法故

述曰。五也。摄大乘说。前四不散动因。令所治无散故。第五不散动成熟。令不散动得圆满故。第六依此得如实觉。能于所缘正遍知故言佛法者。谓十力等。修谓成辨

论。渐次成熟诸有情故

述曰。六也。摄大乘说。由施能摄受。由戒能不害不生恼。由忍虽遭苦能受。由勤助彼所作。由定心未定者令定。由惠已定者令解脱等

论。此如余论广说应知

述曰。此后三因。如余摄论广说。应知

论。又施等三至唯有此二

述曰。七也。谓施等前三对法第十一说。是诸菩萨增上生道。后三决定胜道。增上生道中施能感大财。戒感大体。忍感眷属。持戒生善趣中得尊贵身故。能行忍者。一切有情咸归附故。决定胜道中。精进能伏烦恼。修善方便。静虑能熟有情方便。依此发通熟有情故。惠是成熟佛法方便。由有惠故佛法成熟。诸菩萨道唯有此二。若阙一种道不成故

论。又前三种至诸烦恼故

述曰。八也。七十八．解深密等说。二因缘故六度无增减。一饶益有情。谓前三。由施故。摄受资财饶益于彼。由戒故。不行损恼害等饶益有情。由忍故。彼为损害等堪能忍受。此三皆通有饶益故。二对治烦恼。谓后三。由精进故。虽未永伏烦恼永害随眠。而能勇猛修诸善品。彼诸烦恼不能倾动善品加行。即是此云虽未伏灭等。乃至诸善加行。由静虑故。永伏烦恼由般若故。永害随眠。即是此中永伏灭义此中若加行。若正灭。皆对治诸烦恼。对法十一亦有此解

论。又由施等至不增不减

述曰。第九因也。对法论说。由诸菩萨为翻住涅槃故。于生死中摄增上生。为翻住生死故。即于生死而不染污。是故前三是得增上生方便。故此论名不住涅槃。后三是不染污方便。所以论言不住生死。不染方便者。彼自释云。由勤故修对治。由定故伏烦恼。由惠故永害随眠由此不住涅槃．生死。故此六为无住处涅槃资粮。此涅槃者谓真如。此六为彼资粮。前三悲故不住涅槃。后三惠故不住生死。四十九说。三学摄故不增不减六也。前四是戒学。后二是二学。如下当知。总由如是论有九种。别义一种合十义故。前之六度无减无增

前六既尔。后四如何

论。后唯四者至不增减故

述曰。此总文也

云何助六

论。方便善巧助施等三

述曰。七十八．解深密等说。于前三种波罗蜜多所摄有情。以诸摄事方便善巧。而摄受之。安置善品。是故我说方便善巧为施等助。谓摄事中布施等。即此施等行相。相顺摄益于彼。故云助也

论。愿助精进

述曰。彼文又说。若诸菩萨于现法中烦恼多故。于修无间无有堪能。由羸劣意乐故。下界胜解故。于内心住无有堪能。乃至为未来烦恼轻微。心生正愿。如是名愿。由此愿故。烦恼微薄能修精进。故说愿助精进

论。力助静虑

述曰。彼经又说。若诸菩萨。亲近善士。听闻正法。如理作意为因缘故。转劣意乐成胜意乐。亦得上界胜解。名力波罗蜜多。由此力故。于内心住有所堪能。故说力度为定度助

论。智助般若至广说应知

述曰。彼经又说。若诸菩萨。已能闻缘。善修习故。能发静虑。如是名智。由此智故。堪能引发出世间惠。故说智为惠助　令修满故者。谓后四助前六令修满。前六不为后四所助不名满故。理如上说。故此中指如解深密。中边第一说十度十障。颂云。障富贵善趣。不舍诸有情。于失德减增。令趣入解脱。障施等诸善。无尽亦无间。所作善决定。受用法成就。故十种度不增不减

第五次第门

论。十次第者至持净前前

述曰。第一解。谓由前前引发后后。七十八．解深密．对法十一．摄论等说。由布施等故。引生戒．忍等。广如彼说。易故不言　第二解。及由后后持净前前。对法论说。谓戒能持施。乃至惠能持定。谓由具尸罗施得清净。所以者何。由行布施摄益有情。由持戒故不为恼害。乃至如伽他说。无有静虑而不因惠。广如彼说

论。又前前粗至次第如是

述曰。第三解。对法论说。于诸行中施行最粗。戒细于施。故次建立。乃至一切行中惠为最细。故最后立。此三解中初一解。深密．瑜伽．摄论同。余二解唯此论有。对法同之。四十九有三解。初二同此。谓治障生起。生起即粗细故。第三异熟。如彼广解

自下六释名者

论。释总别名如余处说

述曰。七十八．解深密等解总名云。何缘此等名波罗蜜多。由五缘故。一者无染着。不染着波罗蜜相违事也。二无顾恋。谓此六度诸果异熟。及报恩中心无系缚。三无罪。谓于六度无间杂法。离非方便行。四无分别。不如言辞执着自相。五正回向。谓以所行度回求大菩提。摄大乘说。于世间．二乘施等最胜。能得彼岸故。通言波罗蜜多。对法十一说。由十二最胜相应故。名波罗蜜多。一广大。不求世乐。又最上故。二长时。三劫积集故。三所为。为利生故。四无尽。回向大菩提究竟无尽故。五无间。自他平等令他速圆满施等故。六无难。随喜他施等令自行速圆满故。七大自在。由得虚空藏等定。令施等速满故。八摄受。无分别智所摄受。九发起。谓解行地中上中品忍位所行施等。十证得。初地所行施等。十一等流。余八地所行施等。十二圆满。谓十地及如来所有施等。即菩萨满。如来圆也。若阙一种非波罗蜜多。最胜所至。最胜所作。故名波罗蜜多。波罗。所至义。或所作义。蜜多。能至．能作义。彼论又说。到所知彼岸名波罗蜜多。安住佛性故。又波罗。是所知彼岸义。蜜多。是到义　又解济度自他最极灾横故名波罗蜜多。合六解总名　释别名者。摄大乘说。能裂悭吝．贫穷。得广大财位．福德资粮名施。乃至能除遣一切见趣诸邪恶惠。及能真实品别知法名惠。对法十一说。由大施故。离过故。离垢故。故名施波罗蜜。乃至惠亦由三因故。名惠波罗蜜。如彼广解。彼论又解。能舍施者当来贫苦。能舍受者现在热恼故名为施。乃至他所发智故。内证智故。种别智故。得寂静智故。胜德智故。名为惠。合三解别名。故今总指释总别名如余处说。余处即摄大乘等也

论。此十修者至广说其相

述曰。七修门者。此有五修。此指如对法。第十二说　依止任持修者。复有四种。一依因修。由种姓力于度修正行。二依果修。依胜自体力于度修正行。三依愿修。由本愿力于度修正行。四依简择修。由惠力于度修正行

二依止作意修。彼说复有四种。一依胜解修。于一切度相应教法起增上胜解。二依爱味修。于已得度多见功德起深爱味。三依随喜修。于诸世界诸有情所行度深生随喜。四依喜乐修。于自他当来胜品度中深生愿乐　三依止意乐修。即六意乐。谓一无厌意乐。二广大。三欢喜。四恩德。五无染。六善好意乐。广如彼解。然与摄论六意乐名字不同。及摄三作意。一谓爱重。二随喜。三欣乐。皆如摄论第七．对法第十二抄会

四依止方便修。对法论说。亦有三种。由无分别智观察三轮皆清净故。由此方便故。一切作意所修诸行速成满故　五依止自在修。亦有三种。对法说有三。一身自在。即自性。受用二身。二行自在。即变化身。三说自在。谓能说六度等无有滞碍。谓缘求依止此故修。无性云。即为彼故修。亦名为修。然摄论说五修。名亦不同义意无别。然此同对法。摄论文略。世亲难解。无性易知。此中指同对法．摄论。故言如集论等

第八摄门者

论。此十摄者至互相顺故

述曰。谓十度一一皆摄一切度。十行相资成互相顺故。此中对法等说。或真如摄。或惠摄等。然今但以十度相摄。不同彼论。如前财施唯施。无畏通五。法施通六等。是故诸论言。或唯施声说。乃至或唯智声说。是此即杂行十度故一摄余。无性云。施性中现有六波罗蜜多。金刚般若论云。檀度摄于六。资生．无畏．法。此中一二三。是名修行住。大般若第三百五十一云。佛言要由般若引施等故。由此前五波罗蜜多。摄在般若波罗蜜多。又对法十二更互决择门有三。一方便中广出其相

论。依修前行至不待后故

述曰。前引后度起者。前摄后。后待前方成故。后不摄前。前不待后而成故。对法十二说。此依始业地。所有戒皆是施。有施非戒。谓戒所不摄施。既以宽问狭。故顺后句答。然应因叙对法十六中一句二句三句四句顺前后句等

论。依修后行至非持净故

述曰。后持净前者。后摄于前。有施皆戒。有戒非施。谓施所不摄戒。以后戒持净前施等。故前不摄后。非持净于后故。即以狭问宽。顺前句答。施狭故也

论。若依纯杂至应作四句

述曰。谓有纯修。且如施纯修。谓有施非度。不回向施等是。有度非施即随喜他施等是。有俱不俱可知。然此依种类福。如前已说。然不约种类福。不说随喜他。故但有三句。有施非度。有亦施亦度。有非施非度。除第二句。余五度皆作四句。前有度故。施前未有度。故为三句。若杂修者有四句成。诸度相间有第二句故。此亦如对法。然彼更有少别。不能烦引。摄大乘云。此能摄一切善法。是其相故。是随顺故。是等流故。不以六度相摄。乃摄诸功德也。广如彼说。谓施摄施是相。摄信等是随顺。摄无诤是等流

论。此实有十至缘世俗故

述曰。第九问答合六开十门。此义可知。如前已引摄大乘说等

论。此十果者至除异熟果

述曰。十五果门。约实而言。有漏有四。无漏亦尔。所除有别。此义可思。此为四果。文易可知。故不繁出

论。而有处说至或二合说

述曰。会相违也。对法十二说。永断自治是离系。摄受自他是士用。于当来增胜生起是等流。大菩提是增上。感大财等是异熟果。即具五果。或无漏资有漏亦得异熟。有漏资无漏亦得离系。故言互相资。或有漏无漏二合说。故得五果。非有无漏体各亲能得五果也。七十八．解深密等说。果有六。大财．善趣．无怨坏。为众生主。无恼害。大枝叶。皆是异熟果中说。非不得余。摄论云。富贵．大生．大朋属。此三异熟果。广大业．尘垢薄．知五明处。后三但约增上果中说。亦不违也。菩萨地解六度中。一一度后皆言此得大菩提。此唯于增上果说。若因缘．增上缘皆是增上果。四十三末说。前各九门分别度等得如是果别。不能烦引。读者知之

论。十与三学至一切有情

述曰。十一三学相摄门。于中初出学名体第二五位分别。第三正以学摄度。戒学有三。初以七众戒为体。二以有为无为无漏善法为体。有漏善法非正应修。体可断故。三谓正利乐三业为性。如上应知

论。此与二乘至如余处说

述曰。然此三学与二乘有共不共等。摄论无性第七．世亲第八。各有四殊胜。初一差别胜。即三聚戒。二共不共胜。谓菩萨一切性罪不现行。与二乘共。相似遮罪有现行。与二乘不共等是。三广大胜。此有四种。一种种无量学处大。二无量福德大。三利生意乐大。四建立菩提大。如彼广解。四甚深胜。谓菩萨行杀生等十业。而无有罪。生无量福。速证菩提等是。然彼虽有四种殊胜。然初即此三聚戒体。今以第二共不共。第四甚深。第三广大。合为三种　如余处者。即是彼文

论。定学有四至之所行故

述曰。文中可解。然此唯在第四静虑。诸胜定者多是彼中。由地胜故唯是无漏。既言声闻等不得。明非地前已得此四及有漏故。解此四定摄论等唯有名。唯此及佛地论有解。发智光明。通闻．思．修。如第三地除障所得

论。此四所缘至如余处说

述曰。摄论第八说有六差别。一所缘别。以大乘法为所缘。二种种别。即四定别。且举上首者。三对治别。谓总相缘智。即缘真如智速遣阿赖耶中粗重障故。四堪能别。谓住静虑乐随欲受生故。五引发别。能引发一切界无碍神通故。六作业别。谓能振动等。即十八变。又能引发十难行等。即自誓难行等。彼虽有六。第二差别即四定体。故除第二。唯有所缘等五。如彼广解。密语六度等．十恶业道并尔

论。惠学有三至无分别惠

述曰。三惠可知。如六度中合五为一。说后得等三智皆第六故

论。此三自性至如余处说

述曰。若自性。若所依。若因缘。若所缘。若行相。若任持。若助伴等。合一十六门解三智。除初解自性外余十五门解之。自性者。彼云。离五种相。以为无分别智性。一离无作意。熟眠醉等非彼智故。二离有寻伺地。第二定以上非故。三离想受灭寂静故。即智不成定无心等故。四如色自性便非是智。如大种故。五离于真义异计度故。计度是有分别。非无分别故。言所依者。智所依。若是心者。心是思量。说智无分别不应正理。若所依非心。能依名智亦不应理。即智所依非心是心。由所依止是心种类。心所引生故是心。非思量故非心。故彼颂言。非心而是心等。言因缘者。彼颂言。诸菩萨因缘有言闻熏习等。即以闻熏习为因缘。言所缘者彼颂言。诸菩萨所缘不可言法性。即真如是。遍计所执法皆不可言。不可言性。谓二无我所显真如。是即无分别智所缘也。即是三种无分别智所缘也。言行者。彼言行相。彼颂云。诸菩萨行相。复于所缘中是无分别智。彼于所知无相。即此智于所缘中所现无相。能．所二缘平等平等生无异相。如眼取色见青等相。非此青相与色有异故。此中且举五门。余十一门如彼论解。总是第一出体名门

论。如是三惠至俱已舍故

述曰。第二五位分别门。加行唯有漏。余二无漏。故诸位别。此依顿悟及三乘各自初二位说。若回心者皆通初二位。此文可解。不烦广解

论。若自性摄至皆具相摄

述曰。第三正相摄门。自性摄可知。余三或七非自性故。眷属理通三。三具摄十

论。若随用摄至遍策三故

述曰。戒摄前三者。施是戒资粮。戒是戒自性。忍是戒眷属。由忍不破戒故。余二可知。精进三学摄。遍策三学故。七十八．解深密说同此

论。若随显摄至惠摄后五

述曰。戒摄前四。前三如次前说。以精进守护戒故亦戒摄。余文易知。四十九说。由前四资粮．自性．眷属．守护修戒学也。由定故圆满修心学。由惠故圆满修惠学。同此也

论。此十位者至俱唯无漏

述曰。十二五位现种相摄门。此中所说。随其所应未必十种一一皆尔　修习位中其相最显者。通有无漏能无边行故。此中约法尔种子说。通达位言有者。虽无别行义说有故。余文意可知

论。此十因位至故未究竟

述曰。十三分位分别门。三劫得名别。一行中修一行。一行中修一切行。一切行中修一切行别。如前已说然未入劫时。同已初入。但名波罗蜜多。已成佛竟亦同。第三劫名大波罗蜜多。解深密．七十八说。胜解行地名波罗蜜多。此中复言初无数劫。明暖等位唯在初劫又四十七八九等说胜解地。对法．摄论等说。从坚固心至极喜地。解行地摄。彼复说解行地是初劫。由多理故。四心唯初劫。对法第十一说持．任．镜．明．依中。言满已者。是满心学非第二劫。如言三劫满已修相好业。非于劫外方修相好。相好非三劫摄。数如上说。大文上来第一已十三门分别度讫

论。此十义类至略示网要

述曰。大文第二指不繁文　义类无边者。解深密．七十八说。度清净．度最大．无染．最明盛．不可动．最清净．度无尽．度威德．度因．果．义利．度摄三性等。皆如彼经论说。不能繁述

论。十于十地至地地修一

述曰。大文第三十地修度门。十地经．摄论．显扬．瑜伽等皆言。初地施为增上。余度随力随分非不修习。乃至十地智为增上。余度非不修习。随力随分故地地修十　问若第五地修定度者。何故三地名为发光　定障三地除。成熟至五地

论。虽十地行至十到彼岸

述曰。大文第四以十摄诸行。六度外更无菩萨道。即由六度摄一切行等故。不以但说十度更不说余行

论。十重障者至异生性故

述曰。前答证得转依等中有四答。一依十地。二修十行。已如前辨。自下第三解十重障。于中有二。初明重障。后重以二障摄总明断位。明重障中有二。初牒十障者。后别解释。释中有十一障者。乘文次对释二十二愚义。乘文便故因释佛地障。初文有六。第一出体。一异生性障。世亲摄论名与此同。十地论第一云。凡夫我相障。此名不然。此障之体非唯我故。凡夫名异。如别抄说。此障体性如何等者。谓分别二障。依此种子之上立异生性故。今断能依故说所依断。即与现本识同地二障种子能生现行者上立此初障。由此凡夫离欲。仍名欲界异生。不伏见惑种故。以准知此性是染污　亦可言。种在本识与识同性。即无覆性　若尔何故对法第四解无记中。但有命根等是自性。不言异生性耶　答由约烦恼种可名染污。约异熟种可名无覆。通二义故不名自性。命根等不然。不可为例。今勘诸文。前释为善。对法解无记。及六十六立五无记中。不言异生性是五无记等故。既依染种立故。亦唯染别小乘也　问今以二障分别起种名为此性。即二乘圣应名异生。未断所知分别障故　答随望自乘见道所断种上立故。若定性者名已断此性。自乘障无故。唯依烦恼种子立故。若不定者名为未断。依二障种立异生故。若不尔者。不定性者应无异生性障　若尔无种性者。既无自乘圣道。说何为异生性　应说但依二障分别种上立异生性。不须别说。望自乘见所断种上立故。所知未断虽曰圣者。尚名异生　此何位舍　答不同小乘唯修所断世第一法与见道合舍。今大乘唯见所断。见道无间道起时舍。依所断种立此性故。与种俱舍　问若异生性不定性圣。未全断尽故。仍得名异生。未全得无漏。应不名圣者　答异生之性通二障。不定之性已分断。可名分断异生性。二真见道名为圣。已得小分名为圣。未全断尽故不全名为圣。言不定性名异生者。非是全名。分已断故。言圣应尔分已证故。由此总应四句分别。有异生非圣。如全未得三乘圣道。有圣非异生。大乘者得见谛。有异生亦圣。如不定性圣未至十地中。有非异生非圣如入无余依涅槃界

此即文中第一出障体性。自下第二对三乘明同异

论。二乘见道至名得圣性

述曰。此约异生性各望自乘障为论。断少分名小圣。全断尽名大圣。第三明障道俱不俱。谓有萨婆多等为伏难言。若异生性是修所断。见道前舍故。无漏果起。无有凡圣俱成熟失。今既见所断种上立异生性者。即无间道有惑种俱。此种未舍。异生未断。如何凡圣无俱起失。由萨婆多惑得俱故。今为此难非就大乘

论。二真见道至必不成就

述曰。谓无惑得与圣道俱。唯依分别二障种子立异生性。其种必不与见道俱。如何凡圣有俱成失

问无间道起惑种不俱。过去已灭。未来未生。如何名断

论。犹明与闇至无俱成失

述曰。由此对法第七等。问从何而得断耶。答不从过去。已灭故。不从未来。未生故。不从现在。道不俱故。然从诸烦恼粗重而得断。为断如是如是品粗重。生如是如是品对治。若此品对治生。此品粗重灭。犹如世间明生闇灭。由此品离系故。令未来烦恼住不生法中。是名为断。故非道惑可说为俱　问此言断者。为断缘缚。为断相应缚　答若所知障。唯言断粗重。体非缚法故。若烦恼障从二说断。五十九说。对治道生烦恼不起得无生法。是故说名断彼相应。相应断已不复缘境。故从所缘亦说名断　言粗重断。虽亦通烦恼障。然从二断唯烦恼中　又所知障种障十地智。是染污性。善萨断时断彼种体。如二乘者断烦恼种。然二乘断定障等时。但断粗重令相随顺。不能断种。不同菩萨　问此言断者。为总缘智能断。为别缘智能断　此有何失　总缘之智非自相智。如何共相比量之智能断惑耶。若别相智能断。即违对法．五十九等文。对法七等说。问何等作意能断耶。答总缘作意观一切法皆无我性能断烦恼。师子觉云。总缘作意者。合缘一切法共相行作意　答如佛地第六说。云何佛能知共相。共相既依比量而立。岂佛知共相是比量耶。彼有三说。有义二量是散心位依二相立。不说定心。若在定心缘一切相皆现量摄。由此总缘智亦现量摄断惑无失。即由定照共相自体故。说定心为现量也。第二说有义。定心唯缘自相。然由共相方便所引。缘诸共相所显理者。就方便说名知共相。不如是者名知自相。由此道理。或说真如名空无我诸法共相。或说真如二空所显非是共相。由此义故。对法等说缘共相智能断惑者依方便说。实自相观方能断之。第三说如实义者。彼因明论立自共相。与此少异。彼说一切法上实义皆名自相。以诸法上自相共相。各附已体不共他故。若分别心立一种类能诠所诠。通在诸法如缕贯华名为共相。此要散心分别假立是比量境。一切定心离此分别皆名现量。虽缘诸法苦．无常等。亦一一法各别有故名为自相。真如虽是共相所显。以是诸法自实性故。自有相故。亦非共相。不可以其与一切法不一不异即名共相。自相亦与一切共相不一异故。是故彼论与此不同。由此义故。对法等说缘共相智能断惑者。依分别心于一种类真如之上通在诸法说名共相。或真如体诸法皆有义名共相。缘此之智名共相智。论实真如法实性故非是共相。据实而言。即别相智能断惑也。共相假立已如前辨

论。无间道时至解脱道为

述曰。第四释二道别。解脱道所治与小乘不同。小乘难曰。我无间道犹有惑得。可起解脱道与得相违。今汝无间道已无惑种。何用复起解脱道为。用之何作

论。断惑证灭期心别故

述曰。下论主答。由前加行期心别故。谓无间道能断惑。解脱道能证灭。虽无间道已无惑种。证彼无为。有此用别起解脱道。此一解也

论。为舍彼品粗重性故

述曰。下第二解。粗重性者。即二障种无堪任性

论。无间道时至择灭无为

述曰。无间道俱虽无惑种。而未舍彼无堪任性。为舍此故起解脱道。解脱道起非唯为此。及证此品择灭无为。即无堪任与无间道俱灭。证无为得与解脱道俱生故。解脱道虽不违惑得。而亦有用。此后意说。种生现虽同时。菩萨金刚心由有粗重性故不名为佛。明此位第八识犹有漏为粗重所依。不然如何不名为佛。前解但为证无为者。金刚心中第八已无漏。未圆明故不名为佛。后解为胜。依此二解。并前第八识舍位合解有三。加此一说云。金刚道生有漏皆舍。种生现同时故。此中粗重言非谓种子。由种子等令所依无堪任性。此名粗重虽前已说。至下当知　问此义可然。彼十地中地地。断烦恼障粗重既不断种子。起无间道时。复不断粗重。无间道起何所断耶。若无间道中。有断烦恼种用。于解脱道位。可说除粗重。无间道中既无所断。如何说粗重解脱道治耶　答修道十地中断烦恼粗重者。非离所知障外别起无间道等治。然烦恼粗重障。无始以来与所知障俱。所知障为本。由无间道本障断故。其未烦恼障粗重。与所知障粗重。解脱道中舍。故无此过。由此烦恼粗重非能受生。但障于地。所以与所知障俱断而不留之。故无斯咎如身见等。至下当知　问若尔如二乘者唯断定障不断种子。无间道生位无粗重。何用复起解脱道为　答无间断粗重。解脱道中得自在故　问既断粗重得无为不　答大般若经第三百六十卷说善现问言。若无为法无差别者。佛何故说习气相续。如来永无。二乘犹有。世尊答言。习气相续实非烦恼。二乘身中不能引无义。菩萨身中能引无义。如来永无。即由此文。显断习气不得无为。不尔无为应有差别。亦显所知障断不得无为。若所知障断得无为。便显三乘亦得无为而有差别

第五以此障即二十二愚

论。虽见道中至是根本故

述曰。显异生障摄法不尽。以是根本不说业等。等者等取恶趣非业及非异熟。及等余增上果等法。及人天趣中分别所起业。及果故。直言恶趣摄不尽故。能起之中但说烦恼。以所知障与之俱故总名烦恼

论。由斯初地至诸业果等

述曰。解深密．七十八等说断于二愚。如文可解　诸业果等者。如次前等字。等取善趣之中分别所起别报业。及果等。直言恶趣。摄不尽故。经中既言恶趣杂染者。杂染之言通善趣分别杂染故。前说无记若断缘缚修道所断。今言彼果是不生断。如缘起中说故

为此第二解。何故业果亦名为愚

论。应知愚品至后准此释

述曰。诸业果等虽体非愚。业是愚所起。果是愚所感。愚之品故。亦名为愚。后诸地言愚准于此解。如第二地业趣愚。非体是愚故。又初执着我法障中。亦有贪见等体非是愚。亦愚之品故。下准此知。然分别障中虽有所知障。非能发业感于生死。非缚法故。今此第一所发业果。并言趣者。毁訾言也。如说半择迦名人中恶趣

论。或彼唯说至俱起二愚

述曰。谓第一言执着。明是利障品俱起愚。第二言恶趣杂染。非必业果。但是钝障品俱起愚。毁责名趣。此中不别言余烦恼。余烦恼但是利钝障品。俱起之愚即唯无明。此师意说。唯取无明与见非见俱名为利钝。说十地中断十无明故。不取余烦恼等也

论。彼粗重言至无堪任性

述曰。彼言粗重。粗重者何。显即是彼二愚之种。前二是现行。粗重是种故　问现行久已灭。如何言断　答五十九说。诸烦恼断略有二种。一诸缠断。二随眠断。故二现行亦说断也　问彼何不是伏现行言断也　答不然。彼卷次文解二断言。诸缠断者。谓贪嗔断。乃至疑断五见。断见苦所断断。乃至无色界所系断。断离系是随眠断。非伏惑时亦伏见道诸惑。故知二愚是现行。粗重是种子。又解。随汝意前二是种。粗重非种。今此乃是二品所起无堪任性。如苦根等说其断位

论。如入二定至例此应释

述曰。瑜伽论第十一说。第二定断苦根。苦根种子初定已断。今者断彼苦根粗重。说第二禅断彼苦根故。后诸地粗重准此为二解

第六以障即无明为同为异

论。虽初地所断至十障品愚

述曰。此中意说。初地实断二障。今说异生性障。唯取所知障不取烦恼。以世亲摄论第七卷。说十种无明望二乘者非染污故。若取烦恼即十无明通染污故。以无明即是十障品之愚．愚即无明故

何意不说初地无明许是染污通二障种

论。二乘亦能至非此所说

述曰。二乘者亦能断烦恼障。断烦恼障是共故。非此所说。彼二乘不能断所知障。所知障是不共。所以初地无明。但说不染故。世亲摄论云。又所治障有其十故立十地别

论。又十无明至修所断说

述曰。说为不染者。即摄论本云。法界中有十不染污无明者。唯依十地修所断说。即不说异生性是见断故。何以知者。对法十四云。已得现观。于彼修道位中。唯修所知障对治道等者。故不说见道所断为十无明数。以说不染故。若异生性即便染污。由此故知。其异生性非不染污。世亲又云。为治十无明立十地别。离十障外说十无明。故十无明非即十障。彼自有二复次解十无明故。然无性但有一解。亦不别说

问十地修道亦伏烦恼。断彼烦恼障粗重。如言二障三处过。是何故不说耶

论。虽此位中至故此不说

述曰。十地修道位中。亦伏烦恼断彼粗重。而非正意。所以者何。不断随眠故此不说。摄论本及世亲等说。十地菩萨留烦恼障助愿受生故非正意。意趣于智断所知障。故断随眠。不断烦恼之随眠也

问若尔何故初地。但说异生性障。不说更断修道障也

论。理实初地至准此应知

述曰。论主答。虽实初地出见道已。修道位中亦断俱生所知一分。今十障中从初说故不说修障。初地既从初说。后九地中所说九障准此应知皆从初说

何以得知初地等入地心出见道等已更断余惑

论。住满地中至道应无别

述曰。今以理答。住．满地中时既淹久。谓二僧祇。理更应断。若不更断尔者。地三时道既无三品。应无别故

论。故说菩萨至方顿断故

述曰。引对法十四文为证。若住．满地心更不断惑。如何论说十地修道。即初地中唯断见惑。更不断修惑。地有九故。又摄论第十说。烦恼伏不灭。如毒．咒所害。留惑至惑尽。证佛一切智。世亲云。以留烦恼随眠故。不如二乘速趣圆寂。故留烦恼助愿受生等。谓诸菩萨由大悲力。意趣一切智故。意趣所知障对治道。不取烦恼对治道。拟于生死助悲愿受生故。名留烦恼也。不尔如来大悲最极。应留烦恼随类化生。由此故知。意不趣断故名为留。将成佛时方顿断尽。此等对法十四文也

论。二邪行障至误犯三业

述曰。十地云。邪行于众生身等障。世亲摄论云。于诸有情身等邪行障。义意大同。所知障者简烦恼障。俱生之言简分别起。一分之说简余修断诸所知障。下准此解　误犯三业名愚者。愚品故。解如前　问前二种生死中。言所知障不能发业。何故此中言俱生一分所发三业是业趣愚佛地论第七。亦言若所发业所得果皆所知障体　答若发业招生死。所知障即不能。非缚法故。前二生死由此说不发。若障智三业不招恶果。此亦能发。此文所明但是等流．增上业果　问法执既通不善。何故非缚　答不由不善性即是缚。如心王等性即非缚。法执但由烦恼俱故令成不善。非性是缚　既尔何故不感异熟今实义者。虽不善心俱仍名无记。菩萨．二乘所望各别。即通有覆．无覆无记故。不能招异熟果等。故无前难

论。彼障二地至误犯三业

述曰。此业能障第二地净尸罗故。名趣毁责为名。如人恶趣。不可言能取趣名趣。不取恶果故　粗重如前。故不别解。余论中言身等者。即是三业。此言邪行已摄尽故

论。或唯起业不了业愚

述曰。第二解。初是起业之愚。后是不了业之愚非所发业。此亦非必能发业也。境用别故

论。三闇钝障至修法忘失

述曰。十地云。闇相于闻．思．修等诸法忘障。世亲摄论云。二迟钝性于闻．思．修而有忘失

论。彼障三地至便能永断

述曰。胜定者。谓等持．等至。随诸禅．无色无漏定　总持者。四十五及佛地等说。即以念惠为体。彼四十五说。有四陀罗尼。法．义．咒．能得菩萨忍。今即初二摄。即是闻持陀罗尼。及定等所发三惠。定亲发修惠。总持亲发闻思。故合为文及彼所发殊胜三惠。三惠以惠为体。言修惠因修而得此惠。故言修惠。从因为名。非修即惠。修是定故

论。由斯三地至及修惠者

述曰。欲贪愚障胜定及修惠者。即由于五欲起贪多住散乱。障于定及修惠。修惠与定相近故唯说障非不亦障思惠等

问欲贪者烦恼名。何故所知障中名欲贪

论。彼昔多与至依彼转故

述曰。彼所知障。此第三愚多与烦恼中欲贪俱故名欲贪愚。非所知障体名为欲贪。彼障定．及修惠所知障永断。说欲贪随伏。所知为本断故。烦恼是末便伏。此烦恼无始来依所知障转故

论。二圆满闻持至闻思惠者

述曰。以闻思与闻持相近故偏说之。非不障修惠。然从胜障故别分二。非一障体义说二障。此以上三地愚。七十八等并不同

论。四微细烦恼现行障至说名微细

述曰。十地云解法慢障。译家名别。即我见慢等是。世亲摄论云微细烦恼现行。俱生身见等摄。此最下品故。不作意缘故。远随现行故应知是微细。义意大同　此中言第六识俱身见。简第七识俱。等者等取我所边见。及我慢．我爱。与见俱者皆是此品。及等取彼定爱法爱。至下当知　如何此名微细　解云。最下品故。谓第六识亦有分别身见等法。彼为粗猛名上品。第六识中独头贪等名中品。通不善性故。此望于彼二。最下品故。行相最细唯无记故。又不作意缘故名下品。即是任运生故名下品。非如见断强思等方生故。又远随现行故。即无始来随逐于身。不舍于身名下品。非如分别起者。逢善友等便舍于彼故。此名下品。由此三义故说名微细。余论准此释

论。彼障四地至便能永断

述曰。此等障菩提分法故四地断　问如何身见等障菩提分　答由有身见等俱爱迷执身故。不得观身为不净。观法为无我等故。障菩提分即通障也。中边第一有菩提分障

问既是所知障何故立烦恼名

论。彼昔多与至亦永不行

述曰。亦显以上所知障立烦恼名。虽有别头生者。皆多分与烦恼同一体而俱起故。立烦恼之名。由所知障断故。烦恼之末亦永不行。从烦恼名故说为断　问何故初二三地不断我见等耶　答非障法故

论。初二三地至二身见等

述曰。初地行施二地行戒。三地行修。相同世间。世间有情多作此三福业事故。未能修证菩提分法。今四地修得菩提分法。方名出世。故能永害二身见等。二身见者。谓初见道已离第六识中分别身见。今此后离第六识中俱生身见。尽处总说名二身见。非今离二。如第四定言灭苦乐。又正断所知障身见等。并永不起烦恼障中身见等。故说二身见名永害。非烦恼身见亦起对治

论。宁知此与第六识俱

述曰。问也

论。第七识俱至为依持故

述曰。第七识俱身见等法。与无漏道性相违故。七地以前犹有有漏道故。未全伏灭。八地以去无漏相续方永不行。七地以来得现起者。与贪．嗔等余烦恼等为依持故。若此是彼第七识俱。七地以前已许灭者。即贪．嗔等已前应灭无依持故。如八．九．十地

论。此粗彼细至第六相应

述曰。又此第六识俱者粗。彼第七识俱者细故。伏有前后。粗者前伏。细者后伏。故此但是第六相应。解深密．七十八等说。世尊此诸地烦恼随眠有几。善男子有三。一者害伴。谓前五地。诸不俱生现行烦恼。是俱生烦恼现行助伴。彼于尔时永不复有。说名害伴随眠。二者羸劣。谓第六．第七地微细现行。若修所伏不现行故。三者微细。谓于第八地已上。从此已去一切烦恼不复现行。唯有所依所知障在。故知所伏第六非七。问因论生论。如何害伴。如断障章已广解讫

论。身见等言至特违彼故

述曰。身见等言。非唯贪．痴．慢。及余俱行随烦恼。亦摄无始定．法二爱。定．法二爱特违菩提分法者。以菩提分法得无漏定。及胜无漏教法。及别别法故。前地照了大乘法教仍生爱着。此地教法及念惠等方名为得。今既于定于教法及念惠等起爱。于彼不得自在故。障菩提分故。名特违也。前地迟钝障障定忘所闻思等法。此定但障菩提分。故差别也

论。由斯四地至亦永不行

述曰。准前应释。余文易了。无劳重解

论。五于下乘般至乐涅槃者

述曰。十地云。身得我慢障。世亲摄论与此名同。前地依觉分观。观身受等及无漏道等。由所知障令善心等故有欣厌。此地真如名无差别。故缘彼道名无差别。生死涅槃既无差别。何得有厌复有欣耶。余文可解

论。六粗相现行障至便能永断

述曰。十地云。微烦恼习障。世亲摄论云粗相现行。十地望前五地等说为细。世亲及此论。望后七地说为粗相。亦不相违。由前地观四谛故有二染二净。故障六地无染净道。此地真如名无染净。故缘彼道名无染净。其缘起相望四谛为细。望后障故说此为粗

论。由斯六地至执有净者

述曰。缘苦集行流转相为障。执有染是　相多现行。即障缘起还灭观。缘灭道净相为障

论。取净相故至住无相观

述曰。由取无漏净相故相观多行。未能多时住无相观。即后得智作有相净观也。虽作无相少时能故。解深密云现前观察行流转愚。言现前者。观现前有漏法染也

论。七细相现行障至便能永断

述曰。十地云细相习障。世亲同此。由前六地作缘起观。流转还灭尚有生灭微细相故。故名为障。此地真如名种种无别真如。故此道名妙无相道。此细相为障

论。由斯七地至细灭相故

述曰。细相现行。执有生者。以行流转以生为首。实皆有灭。于有漏有生且举一生。非不执灭。即执流转相也　纯作意求无相愚。即执有灭。即执还灭相也

论。纯于无相至起有胜行

述曰。前地尚取还灭细灭相故。纯于无相作意勤求。未能空中起有胜行。今此地中既除此障。能于无相不专勤求。乃于空中起有胜行。所言空者。无相空理。于空中作有行。即真观中起于有观。冥真俗二境。合本后二智。少用功力即能得故。不同五地。十地第九经云。七地以十种方便智发起殊胜行入。彼论解云。无障碍智现在前时。于无作行中生乐心等。无作行者。即空行也。今言非安立行是

论。八无相中至不任运起

述曰。文中有四。一出体。二辨相。三即愚。四显有。此初也。十地云。于无相有行障。世亲摄论云。于无相作行。义意大同。余文易了

论。前之五地至而有加行

述曰。二辨相也。前之五地观心犹劣。无相观少。第六地中。犹观染净平等如故多住无相。第七地中断微细生灭相故。无相恒续而有加行。与八地等别

论。由无相中至得二自在

述曰。未能任运入无相观者。不自在故。未能任运现相及土。明此地已前亦现相土。未名自在。未能任运现故　言现相者。即是随欲现何相者即能现之。如现金银等相珠宝等相。皆能现故。此即宽遍。便于相中别建立土自在　土自在者。随欲现于大小土等。现金银等色。即能现故。土即狭也。土是假别能依。相是实别所依。相中别分立故

论。由斯八地至相一分故

述曰。三即愚也。其文易了。故不解之

论。八地以上至不违彼故

述曰。四显有。此地以去一切烦恼虽不现行。微所知障犹可现起。此是第七识。以生空无分别智。及果即是灭尽定等。生空后得智。皆可现行。法执末那不违彼故　问若等流后得智法执犹起。八地以上无漏相续。无有一时非此等流。如何可说二观等流别也　答由无分别智生法二观近远势用所引故得别也。如前已解

论。九利他中不欲行障至便能永断

述曰。此文有四。一出体二所障。三即愚。四总结。即初二也。十地云。不能善利益众生障。世亲云。于饶益有情不作行。义意亦同前八地中得无相乐。耽着寂灭不肯进修。诸佛七劝方能进趣。故唯自利九地之障。四无碍解利他法故

论。由斯九地至一切音声故

述曰。三即愚也。于中有二。初总。后别。别中初标。后释。解深密．七十八云。一者于无量所说法。即是此中义无碍解。无量法句文字。即是此中法无碍解。彼言法者是名身也。句者句身。文字是字身。此论正之言名句字。彼文少隐。后后惠辩等可解。即陀罗尼言贯通三无碍解。随于一能诠名句文中。现一切能诠名等。是法无碍解。于一方音声中。现一切方音声。是词无碍解。或极少于一方一名等中。现一切方诸法上名。于一方一念声中。现诸方一切音声。是二无碍解境差别故。前是假名等摄故。后者是实体即声故

论。二辨才自在愚至巧为说故

述曰。辩无碍解。能为巧便说甚深法。即是七辩。迅辨．应辨．捷辩．无疏谬辩．无断尽辩．凡所演说丰义味辩．一切世间最胜妙辩。高下清浊小大等是

论。愚能障此至第九障摄

述曰。四总结也。其文易了。此四体性诸门。如对法第十四抄。及别抄说

论。十于诸法至所起事业

述曰。文有三。一出体。二所障。三即愚。此初二也。余论名同　大法者。是真如。缘如之智譬于大云故名大法智云　及所含藏者。即陀罗尼门．三摩地门诸功德等。大法智云含众德水充满法身故　所含藏。即诸功德　所起事业。谓智所起诸大神通

论。入十地时至及所含藏者

述曰。下即愚也。其文易了。准上配取　微细秘密者。所障微细。亦秘密故。十地第十一．十二．菩萨地四十八等。说校量前地后地功德多少。然十障诸论不同略对明讫

论。此地于法至入如来地

述曰。第十一段有四。一标。二显。三即。四证。此初二也。然第十地犹有障在不名为佛。解深密等说。此第十地虽于诸法得自在。即于业自在义。陀罗尼门．三摩地门自在义。总名于法得自在。总持及定并业皆名为法。由总持等名法持故

论。由斯佛地至烦恼障种

述曰。三即愚。其文易解无劳重释。此但言种。亦有粗重

论。故集论说至大菩提故

述曰。四引证。此义易了。集论第十四末。说顿断等言。广如解深密．七十八等说。菩萨地．十地等一一对诸地。明功德智惠不同。今不能繁述。十地第十一说。第九地菩萨。用法无碍智知诸法自相。以义无碍智知诸法差别相。以辞无碍智知不坏说诸法。以乐说无碍智知诸法次第不断说也　又解。第一知法无体性。第二知法生灭相。第三知法假名。而不断假名法说。第四知随假名不坏无边法说　又解一知法差别。二知义差别。三随言音而为说法。第四随所乐解而为说之。彼有多复次说。不能繁引。应勘瑜伽六十六卷修义不同于此中会

成唯识论述记卷第十(本)成唯识论述记卷第十(末)

        沙门基撰

解十障中。上来第一已依解深密等释十一地障。会十障讫。自下第二以十一障即彼二障。文势有三。一总明现种伏断位次。二明断顿渐。三释四道差别

论。此十一障二障所摄

述曰。断位次中。初总即二障后别解释。此即初也。体性宽狭更无别异。十地所断虽但所知。俱品不行即通二障

论。烦恼障中至地前已伏

述曰。下文有二。初明二障伏断位次。后释妨难　初中先明烦恼障。以体性粗三乘共断易可见故。分别种子不论二乘。说菩萨者于极喜地　见道初断。以见道位体性稍宽。乃至相见道后得智起位久时犹名见道。今简于相唯真见道。真见道中唯取无间惑灭智生。故说初断。非相见道亦能断故。然此分别烦恼现行。瑜伽五十八等。说世间道唯伏俱生若爱．若恚．邻近憍慢。不言能伏分别烦恼。此据异生．二乘性等说。若直往菩萨彼障现起地前已伏。故前卷云唯能伏除分别二取。此在加行位。若资粮位此粗现行亦能伏灭。二细现行即未能伏。至加行位分别细者亦皆能伏。由此菩萨正愿．胜解世间道力。邪见．疑等伏而不行。非以六行。有所欣厌菩萨不为。非此菩萨无此能也。缘起经说。内法异生若放逸者无不共无明故。邪见等未必皆起。即资粮位已不现行唯分别贪等二位不起。故论总言地前已伏　问华严经解十住第四心。云真佛子是中永离三界烦恼　如前卷解

论。修所断种至毕竟不行

述曰。修所断种后皆顿断。此约种子。不言粗重。粗重者十地中亦断故。伏俱生现起地前亦能。理无疑故。璎珞经说三贤菩萨唯伏不断。正与此同。前卷中云俱生现起未全伏除也　言暂起者。谓十地中前四。犹起我见等故。七地已前尚起贪．嗔等故　问其在地前所未伏者相貌可知。其已伏者与此何别　答道力犹微不能伏尽。为烦恼制少分自行。即我贪等有失念起。故说地前已能少伏。非有别相地前伏之。入地已去能顿伏尽。如阿罗汉。有不怖者故起烦恼。怖者不然。此中所说见所断者唯顿悟人。修所断者通渐有学。渐无学者二种俱无　八地已去亦不故起。任运不行道力胜故。此是对法第十四文。如前第三卷引解

论。所知障中至地前已伏

述曰。如前卷解。菩萨加行唯欣于智。见道已前唯伏法执。其烦恼障随此而伏。然由所知加行伏故说烦恼伏。非前加行故伏烦恼。十地之中与烦恼俱所知障品多分亦尔。非此俱者地地可起

论。修所断种至方永伏尽

述曰。此中断伏时节等解。如烦恼说。由于地地能为障故。故十地中渐次能断。乃至十地方永伏尽。由前道力折伏后地所知障现。令其不行名之为伏

此犹末了。八地以去第六．七识何者犹行

论。八地以上至能违彼故

述曰。六识俱者八地不行。以二空无漏无分别智心。及此果灭定后得智等。相续不断能违第六识二执故不行

论。第七俱者至起位方伏

述曰。第七识者八地犹行。以法空智及果方违法执第七。生空智及果行相并粗不相违故

论。前五转识至障不现起

述曰。于十地中。前五转识设未转依得无漏智。以第六识胜无漏道胜势力故而伏于彼。治彼二障不令现起。此五识俱若所知障。地地分断。能障地故。第七识俱金刚方断。于十地中有伏．有起。五识俱者设是后地所能断者。于前地中亦能伏之。现行粗于种子违于道故又八地以去。五识俱者虽不得对治。由第六俱无漏伏故令不现起。七地以前犹能现起　第六识者准此应知　亦地地断亦能伏故

问俱生烦恼十地不除。何故四十八说二障三住中断

论。虽于修道至三住断义

述曰。下释妨难有二。此初也。如彼论说。于极喜住一切恶趣诸烦恼品所有粗重皆悉永断。一切上中烦恼品皆不现行。于无加行无功用无相住中。一切能障无生法忍。诸烦恼品所有粗重皆悉永断。一切烦恼皆不现前。于最上成满菩萨住中。当知一切烦恼习气．随眠障碍皆悉永断入如来住。此中意说。金刚心位亦是成满菩萨住摄故。所知障粗重有三。一在皮。极喜住皆永断。二在肤。无加行无功用无相住皆永断。三在肉。如来住中皆悉永断。得一切障极清净智。此中意说已断处故。广如彼说故此论云由斯故说。即四十八说也

若烦恼粗重非彼种子。即非唯三住。及所知障地地能断。何故但说三住断也

论。虽诸住中至是故偏说

述曰。第二释妨。三劫分齐成满位故。无漏观心初起．无间．圆满别故。现起三障多分．少分．全分无故。一切烦恼分别．俱生。永害．不行．毕竟离故。无生法忍少净．多净．极净别故。初舍异生．分段．变易有差别故。于无漏心未得．有相．无相满故

论。断二障种渐顿云何

述曰。自下第二断二障种　渐顿云何。问也。虽已说断但言菩萨未辨二乘。未明顿．渐故为此问

论。第七识俱至无粗细故

述曰。所障有异断亦有殊。此中障种无粗细者八十一品。亦与非想第九一类品摄。如断善邪见非无九品故成能熏　又解所障既同断无前后名无粗细。非九地所摄总是一品。如前第七识中已广解讫。又唯缘内境自地之境。境无粗细无多品类故名一品非三界中总无粗细

论。余六识俱至三界顿断

述曰。见道断名顿者。此是正义。又虽三心。九地总合以为二品。不同修道九品别断。名之为顿。五十九等有此诚说。此于见道断六识者。显此五识有分别障。此之顿．渐如前卷解　修断有二。然此文中无先伏修后入见时一品断者。明于见后方起修故。不说超得第二．三果二乘别者。唯对法第十三有此文。广如彼抄。略解释者。此中初以九地渐断。是渐次得果者。得一来果必依未至。其不还亦尔。然必起无漏道方始得果　有入静虑．无色起对治道亦有何失　此亦不然。五十三说不还者唯五地于欲界有断对治。不说无色有。又此唯超越。非次第者　第二三界九地合为九品断者。唯有利根诸预流非余果。余果不能起胜作业。缺烦恼故。指端经．及分别经中说。初果由加行心。能以三界九品同为一品合为九品断　准超越不还许依五地。此亦依三无色。斯有何过　然加行心是色界。总缘三界故无间道可起无色上地。如不还于五地有欲界断对治故。此亦应尔。应说此义理不违也。但非以下道能断上惑。由意乐力别故应作四句。不尔但以五地得第三果。无色于下无断对治故。尚不许九无间道入根本定得次第第三果。况预流者得四静虑．及三无色证超果也。于修道中未得下断惑道。不能起上断惑道故。游观可尔。今依集论第十三说。顿出离者入谛现观已。依未至定发出世间道。顿断三界一切烦恼。品品别断唯立二果。故依四静虑．三无色。不得超二果及次第得第二三果。又取前解彼文说多分不能得根本定等。非必一切皆悉不得。不说唯依未至地故。不尔受变易生起无漏者。岂不许得上静虑耶。故依上根本四静虑亦得。此以下道能断上惑由意乐别故。余文可解

论。所知障种至有众多故

述曰。所以六识俱所知障。诸地渐断不同者。以通缘内外境．内身．外身皆能起故。又彼境中各通粗细。非如第七识唯缘内故。前之六识通粗细境。第七唯细境。三界行相唯一类等。所以金刚心断。六识中者行相有九品故。品类差别有众多故。所以诸地分分别断。五识由六引。所以通二障。如前二障中说

论。二乘根钝至或总或别

述曰。自下第三辨三乘四道同异。二乘加行．胜进可有别别起九品为九品加行．及胜进者。或但一加行．及但一胜进。故加行．胜进二道总．别不决定也。此依容预胜进道说。不尔便违对法九说。其无间．解脱必各别起。如起无间道断一品已。即起第二念解脱。此第二念解脱。不得望第二品为无间道。其第二品要别起无间．解脱。以根钝故乃至九品亦尔。次第．超越并然。由有九品渐能断者故。加行．胜进各别别起。若一观中随断几品。即总一加行．后一胜进。故加行．胜进或总．或别易故。若九品渐断出观。若不出观断九品者。无间．解脱必各别起难故。此说修道。非见道中有如是事。以其根钝即证无为时。不容断惑故。设先世道伏后入见时。亦总一品与见同断不为别道

论。菩萨利根至皆容具有

述曰。若菩萨利根。如初品无间至第二念。即为解脱。此初品无间望第二念。即为加行。此解脱道望自第二品。即为无间。望初为解脱。望后为加行。至第三无间道望第一为胜进。与第二品为解脱。自品为无间。与第四为加行。第二无间望前即非胜进。但是解脱。此是菩萨十地位中断所知障时分品类排次断法若别别断一一别起。由能印证．及能断惑．复能容豫．复能欣求故具四道。不尔便无四义具足。对法第九说。胜进道者谓为断余品所有加行．无间．解脱道名胜进道。望此品是胜进故。即是别别望前有也。又云。或弃舍断烦恼加行思惟诸法等。即是别起胜进行相。即二乘也。或总通三乘。今此既论二乘胜进或别．或总。不遮后品所有诸道是前胜进故。其加行不尔。为趣求故。前所有无间解脱非后加行。又今此约别起行相故言总．别。若望此品后道名胜进者此中不说。若不尔即无不起胜进．及总胜进者故。广如彼论及彼抄解。此四道通三乘。二乘有学及无学。通有漏及无漏。遮加行智通无漏。不遮加行道故。菩萨金刚心亦有加行道。任运加行非加行智。佛唯有解脱道。是前胜进道自望无胜进。胜进有者佛应有胜劣。有漏摄四道通上二界十地皆有。欲界唯有加行．胜进。无漏四道除有顶皆通四道。彼处唯有胜进。解脱道类名解脱亦有。非次无间后之解脱。亦不见许有加行道。中间稍胜有无间等无失。有顶闇昧加行等不成。对法第十四说。于诸现观位证得后后胜品道时。舍前所得下劣品道。如证此果所摄道时。即舍此向所摄道。以不复现前故。如菩萨虽不言向．果亦得胜。舍劣劣不现前。如得果故。今约此文。即转齐义三品种子各各别有。不用下品以为中上品也。若约转灭义一种子转为中上者。即下成中下不复起名舍劣也

论。十真如者至而不在故

述曰。解能证得有四。上来已明三讫　自下第四明所证如。于中有四。一总牒如。二别解。三释难。四废立　此中真如约诠辨体。若不尔者。且如初如非先不遍今者方遍。亦非真如可说遍故。若不约诠说遍何法　遍行如者。摄论第七十地中说。世亲菩萨解云。谓此法界遍一切行。以无少法非无我故。无性云。此即法空。无有少法而非空故。彼约诠说一无我．一空理皆不足。体．用别故。今此所论二空如。是总包彼也。无有一法非二空故。新中边第一云。由通达此证得自他平等法性。旧论通云证得一分。犹有后地不名全得故　因论生论。何名二空之所对治二行相别　答执法有体。执法有用。二所治别也。有主宰．任持行相别故。故能治道亦有别也

论。二最胜真如至最为胜故

述曰。由离犯戒证此真如德庄严故。世亲等云。一切法中最为殊胜今出胜因谓具无边德。新中边云。由通达此作是思惟。是故我今于同出离一切行相应遍修治。是为勤修相应出离。旧论难解故不引之。下引别处。同处不说

论。三胜流真如至极为胜故

述曰。由得三惠照大乘法。观此法教根本真如名胜流如。无性云。由所流教胜故舍身命求此善说。新中边云。设有火坑等三千界。为求此法投身而取。不以为难。意同无性

论。四无摄受真如至所依取故

述曰。世亲云。于此中无计我所。无摄我所。如北洲人无有系属无性云。谓契经等法爱断故不计我所。观此非自他摄。新中边云。由通达此乃至法爱亦皆断灭。又解今此中说。彼皆不尽理。应说此如无系属。非我执．我慢．我爱．无明．边见．我所见等所依取故。但言我所即性狭故。由缘法爱无故。我见等不依如取之。谓此真如但为境故名为我所。余论说之。此中但说我境聚故。如不离彼法。我执起时亦取如故。今不于彼起我等执。但言我见即不摄所。但言我所即不摄见。今言我执通见及所。上准此释

论。五类无别真如至类有异故

述曰。由生死涅槃二皆平等故无差别。摄论云相续无别如。世亲云。谓于此中体无有异。非如眼等随诸有情相续差别各各有异。即如不同身各各有异。相续即身故。故如自他无别。无性云。非如色等相续差别。或与世亲同或与此论同亦得。谓唯一物。非如眼等有别类故。中边云。此名相续无差别义。由通达此得十意乐平等净心

论。六无染净真如至后方净故

述曰。世亲等同。旧中边云因第六地十二缘生因处观。于四谛染净因果。无有一法可染可净。新中边云。由通达此知缘起法无染无净。非谓如也。由真如故法无染净。名真如为无染净。此论等谈如体。中边因如体谈法。非相违也

论。七法无别真如至而无异故

述曰。由离生灭细相现行故。虽多教安立真如无别。世亲同。谓教安立为胜义法界善不善等。此无别也。新中边云。由通达此知法无相。不行契经等种种法相中。此依教谈如无异。彼依如谈教无异。绮互一边亦不违也。由达此如即空方便智。发起有中殊胜行

论。八不增减真如至俱自在故

述曰。无性云。谓法外无用所以不增。诸法不坏所以不减。此即离遍计所执增．余二性减解。又一解与世亲同。云染法减时而无有减。净法增时而无有增。即断染不减。得净不增。今此复别。离增减执故。新中边云。由通达此证得无生法忍。于诸清净杂染品中。不见一法有减增故。即依如说法无增减也。二自在依。如前已解。如文可解。然无性云。前诸地中虽亦得此无差别住。然作功用后乃得成。于此地中能无功用。随用即成故名自在。新中边云。有四自在。一名无分别自在。二净土自在。三智自在。四业自在。第八地中唯达。初二名无增减差别如故。其相自在名无分别。如彼疏解

论。九智自在至得自在故

述曰。中边云。由智自在圆满证得无碍解故。余论解同　问此地已得智自在者何故十度十地修智　答无性云。谓此地中得无碍辨所依止故。分得智波罗蜜多。于一切法不随其言。善能了知诸意趣义。如实成就一切有情受胜法乐。非谓全得智波罗蜜

论。十业自在等所依真如至皆自在故

述曰。业即神通。及陀罗尼．三摩地三种自在。业即身等三业。中边云。随欲化作种种利乐有情事故。总持中有文．义二持。持一切法文．义。等至能持．能断。随所欲虚空藏等而能现前。此无性解。余义同此

论。虽真如性至假立十种

述曰。此即第三释其妨难。真如一味何容分十。真如实无别。随其所证．所生．能证胜德假立十种

论。虽初地中至后后建立

述曰。第四废立。初地中于十真如非不皆达。未圆满故后后建立。故立十种。行．位有十故。圆满真如名。乃至如来十皆能了。如中边释且广分别

就解本颂中。初略。后广。就广中有二。一明证得因。二明所证得。上来虽有四段不同。谓十地．十胜行．十障．十真如讫。总是第一明证得因。自下第二明所证果。于中有二。初牒前生下以发论端。第二正解所证得果

论。如是菩萨至便能证得

述曰。是初牒前。起下所证二转依果　二转依者。菩提．涅槃

就正明所证中有二。初约位辨证。二正明转依。初中有三。初总举。次别解。后料简

论。转依位别略有六种

述曰。初总举所证位也。此中资粮位初说。略开五位。地前为二。十地为二。如来为一。下应当知

论。一损力益能转至亦名为转

述曰。初二位者。在地前第一第二位。此位渐伏亦名为转。转之因故能伏转故。实证得位谓通达位．修习位等。故此非真。世亲．无性摄论并第九云有胜解者。是胜解行地。故在初二位

及惭愧故者。即二位中。世亲等解云。有惭．愧故令诸烦恼少分现行或不现行。烦恼现行即深惭．愧。则惭．愧者是胜解行之胜相故。今又解。由习胜解者是初位。初位信唯识增故名胜解。未能伏唯识想。第二位能伏唯识想少伏烦恼。名有惭．愧。如前二位中解。又胜解者。胜解数。得决定故。信数初增久不增故。由惭．愧故崇善拒恶。有二胜德。并通二位故为能转体。此与摄论不同。不可一准。余文可知

论。二通达转至真实转依

述曰。即通达位。在见道中已证一分转依。未圆满故

论。三修习转至真实转依

述曰。谓十地中。即除初地见道。余初地及九地即修道十地中也

论。摄大乘中至现不现故

述曰。以有相无相观通达真俗间杂现前。或真现非真不现。谓入观时。或非真现真不现。谓出观时。令真非真现不现故。又未能即空而观于有。有相观现真不现。无相观现非真不现。由此理故说通达转在前六地。我今此论。约初通达分别二障遍行真如故说初地为通达转。世亲摄论云。前六地真如为真俗观现不现因。故说通达转在前六地。亦不相违

论。说修习转至不显现故

述曰。摄论。又说修习转在后四地。由纯无相观长时现前。勇猛修习断余粗重。多令非真不显现故。四十八说。由第七地犹名为杂烦恼。未名不杂烦恼。非真犹有现时。但无相观长时故。说多令非真不现。非八．九．十地非真有现时。得无相观长时种类同故。说后四地为修习转。我以十地断俱生二障粗重渐证真如义等。说修习转在十地中。亦不违也。然此论中乃言多令非真不现者。为简七地。二摄论释皆言唯有真实现非真不现。从长时说。然摄论本通得二解。不言非真定不现故

论。四果圆满转至利乐无尽

述曰。第四可解。彼此论同

论。五下劣转至名下劣转

述曰。第五亦同。通有．无学。一唯自利。二有欣．厌。三唯达生空。四唯断烦恼。五唯证真择灭。六无胜能。真择灭者谓真如。由慧择得此灭故　无胜堪能者。无一切智等故

论。六广大转至名广大转

述曰。摄大乘说。即诸菩萨能趣证转故。如来已转。故彼不说。此六翻前准前应悉　生死涅槃俱无欣厌者。大悲．般若常广起故。具一切智等名有胜堪能

论。此中意说至而证得故

述曰。第三料简。颂中所取转依体者。唯广大转。舍二粗重而证得故。不言圆满转者。圆满转对菩萨说。广大转对二乘说　又圆满转唯如来。广大转在菩萨　今明十地取广大转。要地地中舍二粗重方证得故　又解既言取广大转。明圆满转亦在其中。略举一隅故。即六转依中第一假立转。未得真故。余五真名转。真实证得故

第一约位解转依讫。下第二正解转依。于中有三。第一总解转依。第二虽转依义总有四种。而今但取二所转得。等者简别本颂所说转依之言。第三辨此修习位能证非已证

论。转依义别略有四种

述曰。第一总解转依名所目义。初总标。后别解。此为初也

论。一能转道至渐顿伏彼

述曰。下别解也为四。能伏道通有漏无漏。三智中通加行．根本．后得三智。有漏道六行。无漏者且如因第三地无分别智断定法爱俱所知障势力。令烦恼亦不现行名伏烦恼障。非别起道名伏烦恼。所知障可知。又如离第三静虑欲。伏四定以上惑入灭定。即是以后得智伏二障也　或加行道能渐伏。根本．后得智顿伏　或根本后得亦能渐伏。无加行道能顿伏者故　问加行智通无漏不　答不通。八地以上无加行智。亦无有漏心故　问若尔对法第十等如何通。金刚心有二。一加行道摄。二无间道摄　答无违也。以无漏心任运趣入根本智故。如前已说。名加行道非加行智。加行智者有趣求彼。但是前加行道。而非趣求。故加行智不通无漏。或复对法据二乘等通说金刚心有二。非谓菩萨金刚心中有加行道。故加行智不通无漏　或说亦通无漏。八地等无者。无有漏加行智别深趣求者。八地以去有任运趣求故。今此初说加行唯有漏。如对法说金刚心有加行道。不简菩萨故

论。二能断道至未成辨故

述曰。以有漏心加行智。及有漏后得智。一是曾习。二相执所引。三未能泯伏灭此相故不能断惑。四或加行智是能趣求所证真如。趣求所引无分别智。未成辨故不能断惑。由无分别智是加行所引。真如是加行所趣求证。即由所引无分别智。能证所证真如成辨故。能断二障非加行智　问若加行智不通无漏。言有漏心已摄加行。更言加行复何所须。若加行智通无漏。不须作此问答分别　答以三智中加行智亦无分别。此有漏道亦有加行．无间．解脱。前言有漏摄彼三道。后言加行为简三智中根本．后得智别故复重说

自下明其无漏心及根本后得智

论。有义根本至故非断道

述曰。此中初说唯无分别智能断二障随眠。后得不然。设作无相观。相分境相仍有故不能断。唯无分别智有此断能。诸经论中无说后得能断随眠。非诸菩萨见．修二道前断所知用无分别。后断烦恼用后得智故

论。有义后得至迷事随眠

述曰。后得无力能断迷理见．疑等随眠。而于安立．非安立谛相。明了现前无倒证故。亦能永断迷事随眠。迷理随眠行相深远。要证彼理方能断之。迷事随眠行相浅近。虽实有相观亦能断之

论。故瑜伽说至相执引故

述曰。第五十五说。修道位中有二种道。初即无分别智。后即后得智。后得智名世出世。如前数解此名。以有漏道是纯世间故。无纯世间道能永害随眠。以有二因。如文可解

论。由斯理趣至俱能正断

述曰。诸见所断虽有迷事忿等十法。见断顿断故。迷事之随眠随理观一品断此。及修所断无明．二见。及此俱根本及随迷理随眠。无分别智断。余有贪．恚．慢．无明。及此俱随惑迷事者。后得智亦能断。行相浅近故　问何为亦是根本断。亦是后得断　不违理故。此唯二乘非菩萨。菩萨修道不断迷事随眠故。即唯所知障是根本智断　烦恼障中通二智断。然为迷理身．边见等。各于自地第九品道时方顿断。而前八品既先断余烦恼。可起后得智断。第九品道时起无分别智断。以迷理惑故。此约九品别无间道断者。若不出观即断九品。唯无分别智断八品中迷事烦恼。不可一观道中前八是后得。第九是根本智故。即第六识中我见等俱生者。要第九品道方断。虽无品数非如七识金刚心断　问彼金刚方断有何妨耶　答即有色．无色界有学圣者。起无漏道却断下地我见等种过。若许尔者。即不还圣人应以现行润生妨。既许不还圣者种子润生故。先离下地欲时。其身见等并须断讫。不同第七识。不润生故。由此应作四句。有依下地断上随眠。如下地得圣。断上一切种识中随眠。有在上地断下随眠。如在上地取无学果。断下地第七识中烦恼种子。瑜伽等说要金刚心彼方断故。第三句可知。第四句者除上三相。或谓断所知障。不可说上下自他地断故。然约缘缚．相应缚故可说地断。此即在下断上。在上断下。于五．六．七识皆不能遮。不违理故。非润生故。非缚法故　又解用后得智断菩萨亦能。十地断所知障中有执．非执。非执者亦名迷事。故亦许断。以障智故。虽未断本坚执之者。何妨先断。如烦恼障俱生者。以我见为首故。先断时未能断本。先迷事者亦可断故。断所知障类亦应尔。此等分别妙绝古今。于诸论师实未闻也。即二障六．七识合各得为四句　问有漏曾习。未泯相故不能断随眠。后得亦有相。如何断随眠。又此二智并各有相。此二何别　答后得虽有相。非执所引。非缚所缘。又非曾得。取境相时分明亲证。有漏不尔。故不能断。如五通等异生．圣者所证有异。净与不净明与不明各有别故。由如是等种种理故。亦即是彼二智差别

论。二所转依至故此不说

述曰。前说依他总名转依。今取持种故唯第八

论。二迷悟依至故此不说

述曰。依他起性虽亦此依。非根本故此中不说。然无性等二摄论等。但以阿赖耶为转依。对法第十一。转依有三。一心转即真如。二道转即前能转道。三粗重即阿赖耶故。此转依略有二种。体宽摄论。彼无真如故。狭于对法无彼道故。然道是此能转道中摄故。亦不狭于彼。余文可知　持种依中体。唯在二乘．及大乘有学位唯有漏。若并佛说即通无漏。此唯约现行。种子识不能持种故。又是所弃舍中摄故

论。三所转舍至妄执我法

述曰。谓二障种者。此出体。舍在何时。真无间道现在前位。言真者有二义。一简有漏。不能断种故。二简后得相见道等　障治相违。如明与闇　说之为舍者。此即染中名舍依他起性。由依他种断故。不复能生现行之心妄执我法现行。由此断故说现行及种依他为断。依他既断已

论。所执我法至遍计所执

述曰。实我实法自性本无。但对妄情妄似于有。今妄情断无境对心。假说此境亦名为断。由此道理名舍所执。诸有处言断遍计所执者。义在于此。然三性中皆有舍义。一遍计所执。如此所言不对情名舍。二有漏依他。此有二种。一障法。如此中言障．治相违名舍。二非障法。下所弃舍中摄。三圆成实。此有二种。一劣法亦所弃舍中摄。二胜法唯此不舍。故总言三性皆有舍义

论。二所弃舍至皆永弃舍

述曰。谓余有漏者。即二障余。谓有漏善。三无记法全．异熟生少分。除法执一分故　劣无漏种。即十地中所生现行。及此种类中下品种。由金刚道转　极圆者。异前菩萨所依未圆满故　极明者。行相分明。异前菩萨智。彼不明故　或极圆。简一切有学。极明。简二乘无学　纯净本识者。净者无漏。纯者无杂。非如因位七识等善净而不纯。本识纯而不净。今此第八无漏相续故名纯净。此现行识非余有漏劣无漏种依。故皆永弃舍

论。彼种舍已至生死劣法

述曰。此种舍已现行彼法亦永不生。由此道理名舍生死法及劣法。此乃总言。不简何念能舍。此同对法十四说得胜无漏亦舍劣法。如得果时即舍于向。如前已说

既言余有漏法及劣无漏金刚心舍。为此前舍。为此俱舍

论。有义所余至俱时舍故

述曰。第一师前舍。与二障种俱时舍故。由有二种有余有漏及劣无漏。种既亡已。余有漏法．及劣无漏如何得在。又种生现。既俱时生。种随障已亡。现如何犹有。又三恶趣果与惑业俱亡。何故余有漏法不随惑俱舍。有漏既前舍。及劣无漏亦应然。由此理故。金刚道生有漏等灭。如明与闇不俱时生。此师意说。金刚心中已得镜智。仍未名佛。未起解脱道证于灭故。诸无漏初起邻近有漏未名为佛。如见道舍恶趣因果同时。此师之意。即说粗重无间道生舍。解脱道生但为证灭

论。有义尔时至应无用故

述曰。第二师说。金刚心生犹未舍彼。犹余有漏与无间道不相违故。粗重违转依。岂违无间道。又金刚心即劣无漏。如何此位劣无漏已无。又若此位彼已舍者。菩萨应无诸生死法。生死法者谓有漏法。谁言菩萨生死法无。生死法无何名菩萨。又无有漏应无所熏识。非善无漏可所熏故。若此位菩萨已无所熏识。即住无间道应名为佛。若此位已名佛。解脱道生应无有用。解脱道生证极殊胜转依圆满。无所熏识故。无生死法。无劣无漏。能断粗重。与无间道别。如前已论。故无间道非佛。解脱道名佛。汝今既金刚心已有是事。用解脱道何为。次解前师之理云。若由二障种有余有漏等。所以二乘．菩萨非无漏圆。以所知障种有故等者。今难云。应由无漏未满足有漏犹在故不名佛。此无间道位已无有漏。无漏圆生何不名佛。又种生现必俱时生。如何种亡其现犹有。谁言此位余有漏等其种已亡。我若种．现异时。可如所难。我亦种．现同时。但不违无间道故。所以不与无间俱时舍。故汝所难非预我意。由种．现异时前已破故。此中不说。此师意亦种．现同时。若亦说者应成三说。今此许熏。明种生现同时。金刚心中犹有熏故。又三恶趣果与业惑俱亡。如何此位断有前后者。前十一障中已言粗重违解脱道即恶趣果与惑灭异时。何得今时率情为难

论。由此应知至非彼依故

述曰。余有漏等解脱道起方弃舍之。以解脱道位第八净识非劣无漏．余有漏依故。前师欲释后难。思准可知。然此二师俱不违理。所断舍中烦恼一分。所弃舍中劣无漏一分。通二乘有。余唯大乘。又由前能转道中能断道证所转依中迷悟依。方有所断舍．所弃舍少分。除劣无漏。劣无漏但由得胜舍劣

论。四所转得至清净法界

述曰。下别解中。二果别故即分为二。涅槃中有二。初总出体。次别解释四种涅槃。初总出体即此文是。此简菩提名所显得。文意可解。言真圣道者。谓圣所起道名圣道。妙观察智为能断道。解脱道位正证涅槃。有加行心为希求故。若非断道印证名得。通三智品除成所作。若言证真理之圣道。于中唯正体智非后得。此依大位。若通三乘随其所应。由此涅槃在缠未显。离障方显。故体一如。约显成别

第二别解四种涅槃。于中有二。初总举数。次广解

论。涅槃义别略有四种

述曰。此举数也

论。一本来自性至故名涅槃

述曰。下广解也。于中有三。初出四体。次三乘辨。后总结简。此即出体。初涅槃中文意可解　谓一切法相真如理者。此出体也。即七真如中实相真如理。彼云二空所显约诠所辨。涅槃依得显故以相即。如前第八卷解。此如佛地第三卷清净法界解　虽有客染等者。释本来自性。有十种义　具功德者。以能顺生诸功德故。功德性故名为具德。凝寂湛然故无生灭。众生真性故平等有。法性与法理非一异。如前第八已解释讫　离一切相者。离所取相　离一切分别者。离能取相　寻思路绝。显唯内证非粗心境名言道断者显真自相非假名言所安足处。非言依故异有为法　唯真圣者自内所证者。显能证者必唯胜人　其性本寂者。释涅槃名。以圆寂义是涅槃故。下三中出体义释名等准此解

论。二有余依至故名涅槃

述曰。显其因尽苦依未尽。异熟犹在名有余依。依者身也。就实出体故是真如出烦恼障。此中有余约二乘说。以言唯有微苦依故。依谓依身。以其所离显此涅槃。以大乘中难见相貌。从易处言

论。三无余依至故名涅槃

述曰。有漏苦果所依永尽。由烦恼尽果亦不生名得涅槃。亦就实出体。通三乘释

论。四无住处涅槃至故名涅槃

述曰。所知障者。显唯菩萨得非二乘。二乘不能出所知障故　大悲般若常所辅翼者。显缘此涅槃生．智．悲故。或由智．悲缘证如故。于生死．涅槃二俱不住。缘此虽起悲．智二用。体性恒寂故名涅槃

此即第一出涅槃体。自下第二三乘分别涅槃具不具。于中有二。初三乘具不具。二问答分别

论。一切有情至可言具四

述曰。一切有情若凡．若圣皆有初一。由此经说一切有情本来涅槃。凡夫二乘有学未证后三涅槃。二乘无学不定性未入地者有初二。定性者有初三。直往入地菩萨。有初．及第四。无学回心入地菩萨。有初二．及第四。如来具四种。有此六位差别故。若断缚得。及得位次。同时异时。各应广说。余者如文可解。即三乘具不具也

自下第二问答分别。于中有三。一问答佛有余依。二问答二乘有无余依。三问答断所知障得涅槃等

论。如何善逝有有余依

述曰。善逝者佛。有余三者理可知故。为此问者。若佛有有余依。应苦依未尽

论。虽无实依而现似有

述曰。此答。虽无真实苦依未尽之有余涅槃。而现为苦谛等。似有有余涅槃。此即相同二乘者解

论。或苦依尽至可言具四

述曰。又解与二乘别。约苦依尽故名佛无余依。有非苦所依身在故名有余依。以佛世尊具有无漏所依蕴在。是故世尊可言具四。如来亦有有余可尔

论。若声闻等至说彼非有

述曰。下第二问答二乘有无余依。此外人问。若二乘有无余依涅槃。如何有处说彼非有。即胜鬘经说无无余依故。彼言世尊二乘有余生法不尽故有生。有余梵行不成故不纯。事不究竟故当有所作等。乃至说言去涅槃界远。是故彼言无无余依

论。有处说彼至彼亦非有

述曰。此中论主先却质也。谓胜鬘经说彼二乘都无涅槃。岂有余依涅槃。彼二乘亦非有。彼经如何言彼都无涅槃。彼云唯有如来成就一切功德故得涅槃。阿罗汉等不成就一切功德故言不得。言得涅槃是佛方便。乃至广说。彼经说二乘不得涅槃。彼经不简无何涅槃。既有余依二乘亦得。明知彼言有别意趣

论。然声闻等至不依前三

述曰。依无性者二解经文。此中论文义意可解

论。又说彼无至与佛有异

述曰。下依不定性。第二解申正义。余文易了　谓有二乘者。简不定姓。身智灭位。尔时虽无二乘身智。而由二乘能证此灭。可说二乘有无余依。非有身智在时可说二乘名有无余依。依实真如说三乘无别。依菩提说三乘差别。亦可依无住处说三乘有异。然今且说菩提差别

论。诸所知障至得无住处

述曰。下第三问答所知障得涅槃等。此中有三。一问应不得涅槃。二问应得择灭。三问菩提障。此外人问。诸所知障既不感生。如何断彼得无住处。无住处者是涅槃。涅槃者体解脱缚。其所知障既不能发业润生。如何断彼得无住处。前言断所知障得涅槃故。第二地犯戒愚是所知障虽亦发业但障所知。不招生故今为此难。若全不发业。即无犯毁三业。非于尔时断烦恼障故。勿以佛地论第七。说及所发业果是所知障。便谓发业能感于生

论。彼能隐覆至俱不住故

述曰。此是正答。其文可解　令不发生大悲般若者。真如为所证缘起后得智。后得智即般若。般若能起大悲故。于生死．涅槃二俱不住。如既不证悲．智不生

论。若所知障至不得择灭

述曰。下第二问应得择灭。于中初问后答。答中有二。初答非。后答是。初中有五。一答。二征。三释。四难。五通。此又外问。涅槃即以择灭为性故

论。择灭离缚彼非缚故

述曰。此答。由惠简择缚断得灭名择灭故。由所知障不缚有情招生死苦故。断彼已不得择灭

论。既尔断彼宁得涅槃

述曰。外人又问。涅槃亦是解脱缚故

论。非诸涅槃至中二择灭摄

述曰。此论主答。非一切涅槃体皆择灭。此若不尔一切涅槃皆择灭者。即性净涅槃应非涅槃。体性非是择灭摄故。能缚有情住生死者断得择灭。此既不尔故不得择灭等。余文易解。不劳烦释。此中意说。涅槃性宽。择灭体狭。非诸涅槃皆择灭故。由此涅槃与彼择灭应作四句。有是择灭非是涅槃。谓断烦恼障因中所得灭。有是涅槃非是择灭。谓本来性净。及无住处。或六行得灭。是彼乃分涅槃。非择灭故。有俱者。谓有．无余依涅槃。俱非可解。故四涅槃初．后二种。谓性净．无住处。即体于真如上立。中间有余．无余依二择灭摄。断缚得故。所依缚尽初得果时名为择灭。所依后无方显涅槃。后依无时由前择力。故对法等说恶趣果名见道断。瑜伽说是非择灭摄

论。若唯断缚至四中谁摄

述曰。第四外人复问。谓前说言所知障非缚断不得择灭。不动无为．想受灭无为。亦非断缚得于四无为中是谁摄耶。四无为者。五蕴论说。一虚空。二择灭。三非择灭。四真如。百法论．瑜伽等说六。加不动．想受灭对法．显扬论说八加三性真如。因此则广．明无为义者。如前第二卷．别抄等解

论。非择灭摄至非永灭故

述曰。下论主答。此二于四中非择灭摄。显扬论第十八说此二无为暂时离系。非究竟离系故　问诸非择灭云何暂离不复生故　答择灭无为唯究竟灭。永害随眠故。非择灭中瑜伽第五十三说。非择灭法非一向决定。一向决定者学见圣迹。于卵．湿二生．北拘卢洲．无想天．女身．扇搋．半择．无形．二形等生。及于后有若爱．若取所得非择灭一向决定。余则不定。以伏种子令不生现名非择灭。种若遇缘便能生现故更生也。由此非择有定不定。故此中言有永灭者有永不灭者。故此二既非是永灭摄说暂离言。明非择灭。择灭之中有唯言者。显不通暂离义。非择灭中有非永言显不定义。对法第二说。有二应断法。谓诸烦恼。及所依受变易．不变易。如其次第当知烦恼断建立择灭。二受灭建立不动．及想受灭。此二受不生亦名断。不言二无为择灭中分出。不可为难　问既言无间道等如何是非择。择者惠也。无间生等岂非惠也　答起无间道。若有漏亦非择。若无漏不断漏种子者定非择灭。有何妨也。又此应征萨婆多师不染无知起无间道断而非是择灭者。有何意不同有漏道。有漏道彼宗亦得择灭故　或复今大乘起无间道别断惑种。余缚因此方永不生故。是非择灭摄亦有何爽。既尔定知无余先得。所依永无方显先灭名得涅槃故择灭摄。如想受灭无为后时显故。实得在前。无余亦尔。或由先择断惑复永不生故。此义应思

下第二解

论。或无住处至择灭所摄

述曰。此体虽非缚。由真择力灭障得故宁非择灭。灭障得故如烦恼灭。即二无为是择灭摄。次会显扬十八文。彼说暂伏灭者。谓说伏惑得。及无漏心灭惑位时说故。此若约无间道断．解脱道得。即对法第二等文为正。是择灭摄。若约伏灭得灭定等上建立。即非择灭。如显扬等。如前第二卷抄．及对法第二卷抄解。不动义如前说

论。既所知障至是菩提障

述曰。下第三问菩提障外人问。此师说所知障亦障涅槃等。可解

论。说烦恼障至为菩提障

述曰。下此师答。初却质。以烦恼障亦障菩提少分智故名障菩提。又为有此菩提不起故亦为障。何得以所知为难。文意可解

若尔如何诸圣教说二障障别

论。应知圣教至通障二果

述曰。诸圣教中依胜用说。此义不违。实各双障。如第一卷初抄解。此解涅槃中第二段文。别解涅槃讫

论。如是所说至名所显得

述曰。第三总结。以三涅槃名所显得以自性涅槃不由显故方得。本来寂故。唯有后三名所显得。障灭显故

论。二所生得至相应心品

述曰。下第二明所生得。于中有三。初出体。次别释。后总结。初出体。文可知

论。云何四智相应心品

述曰。此问起也。第二别解菩提。菩提既四智

四智者何

论。一大圆镜智至现众色像

述曰。于中有九。第一出体辨四智差别。佛地论第三解此诸名有少差别。对法复解。余可知也。圆镜即智。持业释　相应心品言。通相应法

离诸分别者。佛地云离我．我所执。一切所取．能取分别。境及行相二俱叵测名为微细。诸不愚者不迷闇义。由此如来名一切种智．及一切智。若不忘者恒现前义。由此如来成不忘失法。自性明善名为清净。有漏永亡离诸杂染　纯净圆德者。纯者无杂。净者离染。圆者满义。纯简因无漏。净简一切有漏。圆简二乘无学功德。现种依持者。现行功德之依。种子功德之持。持功德种故　能现能生身土智影者。自心．心所不缘着本质。如现余三智影等名为能现。余色根等身．土等德名能生。亲照本质故。又身．土等法亲缘之境。于识上现名为能现。三智等法亲缘不着。但从此生名为能生。又自第八识上别种所生诸法如自色．心等名能生。依第八别有种故。若现他身诸趣等影名能现。无别种生但有识种。唯于识上现名能现。智为性故　无间。就时　无断。就方。一切时能现一切处影故　如大圆镜现众色像。佛地经云如依圆镜众像影现。依佛智镜诸处．境．识众像影现平等平等。故以为喻

论。二平等性智至穷未来际

述曰。此据正义七通无漏　平等性。真如理。智缘于此故言平等。此在因中有我执故自他差别。今无我故自他平等　大慈悲等恒共相应。此摄十平等中几性者慈．悲等摄八德　随诸有情所乐示现者。随十地菩萨所宜现也　无住涅槃之所建立者。由缘无住涅槃故。此识恒共悲．智相应。涅槃名能立。悲．智是所立。名为建立。或由此悲．智所显真如名无住处。即是建立无住涅槃。佛地论云。建立佛地无住涅槃。更无转易名为一味。无间断故名为相续。余文易了

论。三妙观察智至皆获利乐

述曰。神用莫方称之为妙　具缘诸法自共相等名为观察。筹量境相妙用胜故　摄观无量总持定门者。总持门者陀罗尼门。定门者三摩地门。虽余三智非无此德。入出诸禅总持差别胜余三智。此智能摄藏故名为摄亦常观察此总持定门故名为观　功德珍宝者。谓六度．道品．十力等法　作用差别者。谓现通等

论。四成所作智至所应作事

述曰。所作之成。成所作即智故。佛地论第七说。变化三业者。瑜伽第九十八说。不能化根．心。言三业者似意业转。如后当知名似心故。以上并是第一出智体。以作用显体故辨差别门

论。如是四智至以智名显

述曰。第二释相应多少门。得智名非识所以　二十二法者。遍行．别境善法并取心故。准前寻．伺因通无漏。即妙观察二十四法。今从因果二位通论故二十二。此二十二者体。能变者是见分。所变者是相分。或识自体名能变。相．见二分名所变　或能变是种。因能变故。所变谓现。果能变故　智者。决断了达之义。彼位决断了达相显。故智用增

论。故此四品至功德皆尽

述曰。第三以体摄用。故佛地论第三卷初具明功德相摄。故此四智总摄佛地一切有为功德皆尽。智为主故说智用增。诸余功德智差别故

论。此转有漏至而得此四智

述曰。第四转何识得何智门。八．七．六．五等如次而得。无性菩萨．及庄严论说。且观智转五识等。此中唯转第六识得。佛地论中有二师说。彼非次故。说法断疑非五用故。广如佛地。不能繁引。与此无违　转识得智所以。此中有二复次。初释可解。第二释中。识是分别有漏位强。智为决断无漏位胜。转强得强故言得智。此中因解舍识得智因更成名智所由

论。大圆镜智至净种识故

述曰。第五转识得智位次。此第八识初说可解。若金刚心无无漏识有漏已舍。无漏未生应无能持净种之识。如前所转舍中诤

论。有义此品至不相违故

述曰。无间道与异熟识等俱灭故。既非障法故不相违。又对法第十解金刚喻定无间尽智等生。不言金刚心时尽智等起。如何说无间道位圆镜智生。此唯正义。种现同时．种现异时复有别释

论。非障有漏至令不生故

述曰。即前所言余有漏是。谓善．无记体非障有漏之法。无间生已四智圆明无所熏识。诸无漏法更不增长应成佛故。悲．智无穷故尽未来际。前师解对法尽智生时文云。彼言无间位后尽智等圆满而生。不言此时此尽智等未起。又无间者是俱无间义隔越尚称无间。俱时宁非无间。如异念言俱有等。佛地论中无此二说。彼不分辨何位心生故

论。平等性智至尽未来际

述曰。见道初位现在前者。真见道中此智即起。第六引生非自力起。二障顿断妙观察智．平等性智起必同时。若渐次断平等后起。然诸见道．十地间起如上数明。法云地后尽未来故。第八决定与一俱故。自力既胜不由六引。六入生空七恒法空。平等转故。亦不同地。不同因位一切皆同

论。妙观察智至皆容现起

述曰。此即初解生空观品　渐悟入者至解行地终　顿悟者至无学位　或至上位者。谓至菩萨十地位中顿．渐皆尔。既不障法空。明法空观必带生观。加行入心虽独法空。入必细故带其粗意。此非有漏及无心通上诸位

论。法空观品至皆容现起

述曰。法空观品要菩萨见道位方初起。法空观品准前应释。若至佛位唯生空观。或唯理非事。有唯事非理。或二俱观。皆自在故。余文可解

论。成所作智至亦得初起

述曰。如前四缘中已解。第一师云。菩萨修道位中。第六意识后得引故亦得初起。于净土中起五识故。佛地论等亦有此义。虽言初地即亦得起然非见道。见道已后修道得智方起。真相见道中不缘外事起粗识故

论。有义成佛至作意起故

述曰。第二师说。如前四缘中已解。无别文义故不叙之。此中比量。简过及释妨难具如前解。佛地论有评。义取后解

论。此四种姓至胜后佛故

述曰。第六种性本有始起门。地前种增。入地二增。地前用增。入地体增。现起别故。余文可解。唯护法义

论。大圆镜智至不可知故

述曰。第七所缘何境界门。初师可解。所以如文

论。有义此品至亦缘俗故

述曰。庄严论说于一切境皆不愚迷故。有俗不知非不愚故。余文可知　言诸处者。谓内六处。境者六境。识者六识。此十八界。或十二处。六根．六识并名识故。身．及土定须缘故　会不可知言行缘微细者。行相．所缘也。因既微细果亦难知。非不缘俗

论。缘真如故至准此应知

述曰。言二智者。体是一用为二。何故俱生缘俗名后得者。了俗由证真。证真为先缘俗智生。故名后得。佛地论又说。或似后得名后得。后得不证真故。或如后得因中缘俗真观后生故。下准此解。余所引文勘佛地论。因有二类种。果恒唯一种生二用现行

论。平等性智至于理无违

述曰。此中三说。所以如文。缘十平等故通缘真俗。第三说也

论。妙观察智至二智所摄

述曰。文义易了

论。成所作智至后得智摄

述曰。引论文等皆勘卷数如前已显。同类境故说缘五境。不定唯尔故不违也。五识皆能缘六境不违理故。行相浅近缘事智故。但遮无为如文证成

论。此四心品至利乐有情

述曰。第八缘境作用门。成事智通现净秽土。妙观察智通二土说法

论。如是等门差别多种

述曰。第九指例门有多。如是等门差别多种。佛地有四分心缘境。如前第二解。诸智相．见分别门。即前第九卷解讫。相应心所多少门。如前第三卷解第八识。第四卷第七识。第七卷解六识中。及次前二十二法中解。善无漏门。如随识中辨。假实分别门。及摄诸功德门。此论虽无总明处。然随诸识已明讫。故不繁叙其间。智依何定起。何受相应。转何界后识后智生等。佛地虽无。如前已解

上来总是第二别解所生菩提讫。自下第三即结是所生得

论。此四心品名所生得

述曰。此为结也。就解所转得有三。初总举所转得出数。二别解所显所生讫。三总结故

论。此所生得至名所转得

述曰。总结前也

就解转依中有三。上来第一解转依讫。自下第二明本颂所说转依之言

论。虽转依义至转依言故

述曰。总有四种。而今但取二所转得。余三转依不可证故。设有真如．及无漏道。不是证义故不说之

论。此修习位至因位摄故

述曰。自下第三明此十地能证二转依。非已证得要成佛方证故。此十地无间道断障为因。解脱道方证于彼故

上来解五位中第四颂。虽有广略不同。总是解十地修习位讫

论。后究竟位其相云何

述曰。自下解第五位。谓究竟道。于中初问。次答。此即问也

论。颂曰至大牟尼名法

述曰。颂中有三。初一句出位体。次七字显胜德。余八字简二乘显三乘别

论。曰前修习位至究竟位相

述曰。初解颂文。后诸门分别。初释四句文即为四段。义乃为三。如判颂意。初中有二。初正解颂初句出体。后问答分别解本颂中。初总判。次出体。后别释。此显位相也

论。此谓此前至无漏界摄

述曰。此下出体　无漏界摄。即菩提．涅槃二转依果是究竟位　言究竟者。略有二义。一简前四位名究竟。二简二乘名究竟。二乘虽得菩提．涅槃。非究竟义。非高胜故。此略释第一句颂中上此即字。兼解无漏界讫

论。诸漏永尽至故名无漏

述曰。下释无漏义　诸漏永尽者。能除漏义。能证．所证皆能除漏。此即离彼相应缚义　非漏随增者。即是显非所缘缚义　又诸漏永尽者。显离杂彼烦恼　非漏随增。离二缚义。又初是染法自性断。后是离缚断。初性唯染。后通一切有漏　言性净者。简二乘无学善有漏等蕴。虽亦离二缚。而性非净。前有漏类故。有第七所知障漏俱非性净故　言圆者。简一切有学无漏。因未圆故　明者简二乘无学无漏。显彼虽圆果之极故而非是明。非胜妙故　又净简有漏。圆简二乘。明简菩萨无漏。具五义性名无漏界余无漏等虽亦名无漏。非究竟无漏。此中虽解无漏之言。长读尚字。意乃为远也

论。界是藏义至利乐事故

述曰。界者藏义。无为功德涅槃所藏。有为功德菩提所含。或是因义。或为所缘。或为增上。展转传说为利益等。谓体能生五乘世出世间利乐事业。或为缘生他利乐事　何故经云在缠名如来藏。出缠名法身。此中出缠方名为藏　彼约位此约体。或彼依有障．无障以辨法门。此明本末故不相违。即是总解第一句讫

论。清净法界至如何唯无漏

述曰。下明问答中有二问答。此为初问。外人问云。清净法界可唯无漏。是理法故。四智心品如何唯无漏。岂如来身皆唯无漏。此除大众部等余小乘难。法界理法既同择灭可许无漏。非佛身中有为功德皆无漏摄。如何唯言是无漏也

论。道谛摄故至已永舍故

述曰。此论主答。六十六说。佛智．通等一切功德道谛所摄。前已成立大乘圣教。所以为量

论。虽有示现至道谛所摄

述曰。如来示现叱呵身．语。现起入灭。现有背痛。似苦集谛而实无漏

论。集论等说至五外界等

述曰。外人问云。集论第三等说十五界．十色处等唯是有漏。今言佛身唯并无漏。既尔如来岂无五根．五识．五外界等　等者等取十有色处．法处少分等。今论主言如来一切皆是无漏。论说十五界有漏摄相违故难

论。有义如来至理不相违

述曰。答有三义。此第一说。如来身．土离能所分别．三七分别。绝名言戏论。非蕴处界有情等所摄。不可言此五根．此五境等。今大般若大有此文。今三论诸师多为此解。故不可以十五界等有漏为问。彼言有漏明非佛身。佛地第一卷说。此师当第三义。彼亦无评

论。有义如来至性散乱故

述曰。此第二说。文中有五。一申宗。二外诘。三释难。四重问。五解征。第三段中有二解。初解中有五。一外问。二复征。三又解。四复问。五复释。如来根．境皆以意识妙定为先方变。本识随变。设第八变妙定生故法界所摄。非佛以外所余菩萨．及异生等。虽依此佛所变上变为佛身．土。然佛变细。余变者粗。佛变细者非五境摄。他之所变义有二途。一色或定收。如来第八胜定所引住故。何故第八定所引即彼五识不尔。五称散五常缘故。理亦少难熟思之也。根．境既无如来五识亦非五识界。根虽非实似其根相故佛现有。他不变根但变似境。以相粗故。或可受用故。无垢称经．及十八不共法中。如来之心恒在定故。大众部计亦恒在定。对法第一说五识身性散乱故

论。成所作智何识相应

述曰。此外人问。既无五识。成所作智何识相应

论。第六相应起化用故

述曰。论主答。第六识相应。能起化用故。非余识俱

论。与观察智性有何别

述曰。此外人问。既与六识相应。与观察智体性有何别。不可一识二智生故

论。彼观诸法至故有差别

述曰。此论主答。彼观察智能观诸法自相．共相。此成事智唯起化用故二智别

论。此二智品至不俱起故

述曰。外人复问。此二智品应不并起。余论等说无处无容同身同类一身二识许俱时生。今既一类第六识者应不俱起

论。许不并起至俱亦无失

述曰。此论主答。许不并起于理无违。前后刹那别异起故。然行迅速似二用俱。第二解。同一识体义用分二。说二智俱亦无有失。如一意识见色．闻声。一体义分。此亦应尔。此第一解成事智品与第六俱

论。或与第七至成事品摄

述曰。此第二解。或成事智与第七俱。依根缘境是平等智差别用故。此平等智既能变起受用．变化二身。能为根．境而依之故。依此化他根．境之识唯平等用。起化用粗化异生类名成事智。起化用细化地上类名平等智

论。岂不此品转五识得

述曰。此外人难。岂不今此成事智品转五识得。何言七俱

论。非转彼得至不应为难

述曰。今者但以彼生死灭涅槃得显。名转生死而得涅槃。非涅槃性即是生死。今此亦尔。由转去因五识灭已。此缘粗事境识品生。说成事智转五识得。不以因中五识转。作果中成事智品。成事智品即是五识。此师若谓转五识得成事智品。便违庄严．摄论等说。即是第二师解。佛唯三界是实余虚。十五界等文为正也

论。有义如来至有漏无漏

述曰。有三。一标宗。二会违。三结正。此初也。第三师说。彼蕴．处．界等皆通有漏．无漏。故佛蕴．处．界等三法皆唯无漏

论。集论等说至所知境摄

述曰。以下会违有二。初会第一师。二会第二师。会初师文。集论第三等说十五界唯有漏者。且依粗恶之境体浅识智之境体说。或粗境体。浅是识用。即二乘等．及十地菩萨之身十五界唯有漏非说一切凡．圣有情十五界等皆唯有漏

论。然余处说至理必应尔

述曰。大般若经及处处经说。显非如彼界等相故。表非下智所知境故

论。所以者何至解脱身等

述曰。有为皆蕴。说一切法皆处界摄诸论通文。说十九界等无垢称经之所遮故。非如来根．境非十八界等摄。此遮第一师计如来根．境非界处摄。若绝戏论故非界等者。亦不应此颂说如来功德即无漏界．是善．是常．亦是安乐。亦不应名解脱身等。解脱身等既可名者故。蕴．处．界理应可名

论。又处处说至是密意说

述曰。又涅槃经．庄严论等说。转无常蕴获得常蕴。胜鬘等说。如来妙色身等。故诸经中说为非色等是密意说。密意说者。显非粗浅智境界故。以上皆是破前第一师计

论。又说五识至非佛所成

述曰。文意可解。破前第二师

论。故佛身中至而纯无漏

述曰。三结宗义。三师说中此义为正

次解众德有四。一不思议。二善。三常。四安乐。先解第二句。解不思议有三释。摄论第九．世亲等解同无异见

论。此转依果至言议道故

述曰。此第一解。智之与境皆具此义

论。微妙甚深自内证故

述曰。别解不思。又智微妙。性相甚深。所缘境自内证故。又境微妙。唯甚深智能内证故。又二皆通。摄论唯有内证之言。唯解缘真如故

论。非诸世间喻所喻故

述曰。别解不议。绝比无方故不思议。如摄论中以三义解不思议。显扬十七有不思议品。亦不出此三。瑜伽等亦然。所以不述

论。此又是善至俱说为善

述曰。次二明善。颂言善者白法性故。体白故异不善．及无记。能断黑名白　若尔此与有漏善何别　以法界远离生灭极安稳故。四智品妙用无方比。及极巧便故。无为．有为二皆顺益。与有漏善差别。并违不善。以下合其四义故名善。前第六卷已解善讫

论。论说处等至五根三境

述曰。此为外难。四智心品既唯是善。对法论第四说八唯无记。谓五根．三境。如来岂无五根等也

论。此中三释广说如前

述曰。今论主答。此中三释。广说如前。如前有漏等三解

论。一切如来至无漏善摄

述曰。真如等五法皆灭道摄。灭道摄者诸经论中说既唯无漏故此唯善。又对法第六．瑜伽等说有清净法界非苦．集故。摄论亦然。此二解并前四合则六解。既尔即佛所有眼等。皆是无漏善。似有漏善．及无记等。及似有漏善故。名之为善等非实然也

论。此又是常至无断无尽

述曰。次三解常。此又是常。五法俱无尽期故。又真如无生灭故常。无变易故常。皆自性常故。四智心品所依真如常故常。其四智品体。无断及无尽故说常。无断常者。是不断常义。报身也。无尽常者。是化身。相续常义。庄严论说三种常故。如常施食受乐等事。四智非自性常义。从因所生者。谓明从种生故。若初唯生后不灭者。便违佛说。一向记言生者皆灭故。又若色．心是自性常者。不见说故。违比量故。获得常色等者。由愿力化有情。是不断相续常义。七十八．解深密说化身有生起相故　穷未来际。亦释不断．无尽常义。愿力常故。余文可解

论。此又安乐至俱名安乐

述曰。次四解安乐。无逼无恼诸有情故。非如有漏善逼逐处生死。恼乱有情类不令趣涅槃。又有漏法皆是行苦。逼迫性故。增烦恼故。故非安乐。二转依果俱名安乐。乐谓五乐。安谓五安。各有多种。安之与乐差别云何。谓诸有漏乐受者。乐而不安。粗动转故。有漏轻安安而不乐。不能顺益得涅槃故。此安乐者如第一卷疏解差别

论。二乘所得至但名解脱身

述曰。次解解脱身。于中有二。初略。后广。二乘所得此二转依果。但名解脱身。解脱生死．及缚法故。以彼转依无十力等殊胜法所庄严故。不名法身。殊胜法者。断所知障得无量功德依故。解深密经．七十八等说真如为解脱身言。世尊二乘所得转依名法身不。善男子不名法身当名何身。名解脱身。由解脱身故。说二乘与佛平等平等。由法身故说有差别。无量最胜功德。算数譬喻所不能及。故彼名真如是二乘解脱身。非五分法身中解脱身。五分法身中解脱身。体唯胜解数故。此无为解脱故。彼菩提果是五分法身中解脱知见身。不名法身。菩提．及涅槃俱离缚故。但名解脱身

论。大觉世尊至所庄严故

述曰。次解在牟尼名法身　成就无上寂默法者。梵言牟尼此言寂默。寂默法者离言法也。或离过故。故名为寂默。通三乘解。成一切法性相离言不二法门名为寂默。唯我世尊大牟尼尊二转依果。亦名法身．亦解脱也。言法身者。非三身中之法身也。佛得二名。离烦恼故名解脱身。离所知障具无边德名为法身。此中意说。有为．无为各于自身功德法依名法身故

论。体依聚义至皆此摄故

述曰。何故名身。体性义．依止义．众德聚义。具三义故名为身故。故通三身。若别．若总离名相义。此亦佛地论有。余文可解

论。如是法身至所依止故

述曰。自下诸门分别有七。初三身别相门。初总出法身中。复有胜义别立身名自性　离相者。无十相也　寂然者。寻思路绝也　绝诸戏论者。离语言也。诸佛自性名自性身。有为．无为功德法依名曰法身

论。二受用身至广大法乐

述曰。及极圆净常遍色身者。众相咸备名极圆。体离众患名极净。无间无断名极常。无所不在名极遍。积集有碍之体名色身。此即功德之所依身。一是常不断常故。二是遍量同空故

相续湛然者。言相续者简自性身。有生灭故。言湛然者简他受用。及简化身。彼时断故

论。二他受用至诸利乐事

述曰。他受用中现身．土由平等智。现通说法等由观察智。自他受用法乐等者名受用身。变化不尔

论。以五法性至皆有实智

述曰。第二五法摄三身门。第一师。经说真如是法身者。佛地经说。论说转第八得自性者。摄论第九说。转去藏识得圆镜智亦智殊胜　说平等智于纯净土为诸菩萨现佛身者。佛地论云如余论说。竟不出何论。庄严论说。然须勘抄　说观察智大集会中等者。佛地亦言如余论说。亦在庄严论。须勘抄诸文　亦有转诸转识得受用身者。是摄论智品说　说成事智于十方土现难思化故者。佛地论说庄严论说。又摄论智殊胜具摄三身

论。有义初一至非色心故

述曰。第二师说有二。初自性。后余身。自性文有四。一标。二引证。三解违。四释　自性身本常者。庄严论说三种常。如佛地论第七等引　说佛法身无生灭者。佛地云。赞佛论说。然七十八．解深密亦有此言。法身无生灭。化身有起尽故　说证因得非生因者。世亲菩萨金刚般若论说　又说法身诸佛共有等者。佛地论云诸经论说。即对法第一．摄大乘智品等中亦有此说

论。然说转去至彼实性故

述曰。然说转去藏识得者。会第一师引摄论文。今以断粗重显真如故。智殊胜文者亦可解。以法身是智依止。彼智之实性故

论。自性法身至得受用故

述曰。四智品中下解余身中有二。初标智摄。后解释相。相中有二。初自受用。后他受用。自受用中有三。一引证。二解违。三说相。平等智品现他受用。以得妙理自他平等。别为化上机现身．土等。成事智品随类化身．土。妙观察智于中说法。据实二身四智俱现。岂圆镜智缘于二身不能亲益。今但相似后智用。说圆镜智是受用佛。此庄严论文。然前师如何解此文意　转诸转识得受用者。摄论文。此文即证四智皆受用身

论。虽转藏识至属何身摄

述曰。亦得受用等者。解摄大乘不说转藏识得受用身。所以说为法身者。如前已解。圆镜智品是实色．心。与此非色．心违

论。又受用身至实智为体

述曰。此以理解难

解他化身中有三。初立理。次解违。后说相

论。虽说化身至体实非智

述曰。释前所引摄论智殊胜摄三身文。然以自受用实智为体。准他受用身等。不说实无漏智

论。但说平等至自受用摄

述曰。释前所引平等智现受用。成事智现三业化文。但明二智现二身。体非二身也

第三他化二身相。于中有四。一标举。二立理。三引证。四会违

论。然变化身至无形质法

述曰。是化现心心所。佛地论说。此实相分。似见分现。佛地第七有二说。如彼。不能繁引

论。若不尔者至尚不知故

述曰。下立理引证

论。由此经说至化作三业

述曰。下引证

化无量类皆令有心者。化无量化人之类。皆令有心为引他故。此涅槃经。下佛地经

论。又说变化至相分现故

述曰。此解深密经文。七十八同

论。虽说变化至故不说有

述曰。会违。即九十八说。于四事不能化。一根。二心。三心所。四业．及业果报等。又无根等用。不如色．声等故说不化。不尔香等亦应然。如五十四．及五十三末．及前第二卷抄。因明化中化为何法等

论。如是三身至化相功德

述曰。第三三身功德各异门。法身应以木．石为难。彼亦不能起贪．恚等。应名具功德。此顺生善法故不得为例。常乐我净等应分别　离染简有漏　众善所依。简有为无漏　无为功德。显无生灭。余如枢要。并取佛地第七

论。又自性身至为他现故

述曰。第四三身二利门。可解

论。又自性身至遍一切处

述曰。第五三身所依土分别门。如枢要说。即法身亦名自性身。法性土者。以属佛．法相．性异故。以佛义是相。谓有为功德法所依故。众德聚义故。二身自体故。法是性义。功德自性故。能持自性故。诸法自性故。体为土义为身

论。自受用身至亦无定现

述曰。还随自受用土。下二身随自土亦尔。非离身别有土名故。如枢要说。然此功德随所依身．智慧。随所证如法。亦可说言遍一切处　随住十地菩萨宜者。十地经说。十地各有分量大小。广如彼说。唯见百佛见百叶化佛。见百三千大千世界变化身土　净秽佛土因缘成就者。以化土中有净有秽。非他受用土故言净秽。他受用法乐增同自受用俱名受用。化土虽复说法。神通增故立变化名。法乐义劣。此佛地论广说大精

论。自性身土至一切生故

述曰。第六三身诸佛身土所化同异门。须勘佛地。此文一往。佛地甚好。共中其实是多。见者谓于一土有一佛身故。不共中佛地论引弥勒菩萨根熟后等。又勘别抄。弥勒发心劫数长短乃至广说

论。此诸身土至俱善无漏

述曰。第七门。于中有二。初明身．土能．所变。二因解唯识见．相同异。此即初门　第八虽实皆通缘染．净土。然约增胜现所得者。自受用者唯净无漏识之变。既唯佛能知变。非余所知变故。他受用身．土体唯是净。然能变者通有．无漏。如来．及十地中菩萨无漏后得所变。即纯净无漏。若十地第八识并五识。及七地以前有漏散心。及有漏后得所变。即纯净有漏。无他受用土体是秽者。非有秽心之所变故　问既许有漏识亦能变土。他受用土云何必唯净　答本质佛所变者非秽故。能变之者无烦恼秽故。无秽识故。所以所变之土唯净通有．无漏。此据相似。若变化土本质通净．秽唯无漏。若随彼二乘等无漏心所变即无漏。然彼无此事。彼无漏狭不能缘身．土等。若随彼二乘有漏心．并异生所变即有漏。皆通净．秽。或二乘等后得不能缘。即唯有漏。通染．净。如螺髻梵王．舍利弗等所见异故。今此文中总约三法．一切有情为论

论。纯善无漏至非苦集故

述曰。此无漏相分同能变识一向是善无漏。相不离见同非系故。以能缘心变似自境故。缚与不缚理必须同。净与不净理必须同。无漏心等顺益义胜。悲力广大。相分与见必同善性。一切无漏法尔必善故性必同。其性相必皆顺理故。故性必同。非如有漏心相．见性有别。言因缘者。是种子也

论。蕴等识相至杂引生故

述曰。以蕴．处．界三法因缘杂引生故。谓见分是心。相分非心。如第八相中根．境等。及六识所缘色等。以与见分非一类种生故。色．心等别。以不相违故。无漏所变相分法中有五蕴。亦如根等。即是相分纯种。与见分无漏及性同也。与见杂种故。色．心蕴等亦各有异。乃至相应法相分相望亦然。由识起相等同不系法。纯种。唯无漏。作用法不同。杂种生色．心。不可有漏同无漏难

论。有漏识上至非灭道故

述曰。纯从有漏种子生故。同是系法。所以言纯。故唯有漏　问何故界系见．相许别系。有漏．无漏必同耶　答见．相虽界系别。仍相顺故

论。善等识相至五十二等

述曰。善等三性识之相分不必皆同。性相别故。有漏名等势分转故。不顺理故。不能引相与见分相必能令同。如鼻．舌．身识见与彼相分非必同性。故与见分非必性同。见．相分中三性因缘杂引生故。不可同性。作用别故。性不可同。如无漏缘使等相分唯有漏。虚空等能缘心通三性。相分唯无记。香等三境唯无记。能缘之识通三性等。若皆纯种唯一性者。三境唯无记。等言应不成失。不可说约第八所变唯说无记。三识所变通三性。二境亦尔。以三识所变三处摄故。应言通三性。诸论无文故。虚空．非择例亦应然。故相分．见分不必同性。性别既尔。蕴等识相或相．见分同。或相．见分异类此应知。亦不定故。若相分与见分蕴等亦同。便无五蕴．十二处．十八界别。既有三科别。明知相．见分等不必皆同。佛地论说。三身生灭门。化自．他．身色俱非等。化心亦尔。三身相对四句门。生法二身摄三身门。十佛摄三身门。如彼第七

因解身．土能变．所变。即释唯识相．见异同。上来已依略．广．及位等。明能变识等讫。自下解相．见分或异同中。即明能变之识相．见同异。第七门中。自下第二因解唯识义

论。然相分等至俱实有故

述曰。一解云。等取心所所变现。所变名为行相。依识变现等者。唯难陀二分义。小分有异亲疏所缘二皆不实故。以疏所缘等取亲相。不为行相。此所疏知。如识变故　又立三分并下有二复次解　依识变现等者。相分等言等取见分。识自体之所变故。此相．见分虽体是依他。识自体之用故。非如识性依他中实。识是根本自体故。彼是末是用故。如日．及轮。如灯．及光。实．虚异故。若不尔应不言唯识。应言唯境唯见分等。以许相．见与识自体　俱实有故。此义应思。设缘色等见．相亦俱不实。不及于识。如缘过未虚空等识相分。虽有非稍实法。见分非无。仍缘虚境。虚境行相是不实心。故见不及识自体分。识自体分唯缘于识。是根本故。证自体故。体性是实有。其变似色等亦并不实。此师意也　若尔无分别智境相如何　彼内证故此所不论。如缘自体。余是外境故不同如。设缘真如自体实有。非识所变故。真如体实。今论所变故相．见假。又纵真如是实。以于境中少实有故。但言唯识不言唯境。今以内证是故不可例同于外。佛地第三有此师义。许有三分依他性义

论。或识相见至虚实如识

述曰。第二师说。识与相．见分等。皆从缘生因缘法故。此二与识虚实皆同。虽有缘去．来等。相是依他故。与识不多别。又此师意。但有相分与识一种是实。不遮缘过．未但得假法。此是正义。前师相．见即识种生。此师相分与识别种。见分与识同种生故

若尔应言诸法唯境。何言唯识

论。唯言遣外至亦应非实

述曰。论答。唯言遣心外遍计所执。不遮内识所变之相分等。若不作此解真如应非实有。真如既实境即实成。能缘如心宁容是假。若是假者应不缘真如。若非假者见便是实。故非心．境一向非实。以境是虚言唯识故。若境是实。遣心外境名唯识。即真如不离识故。非心外法故。亦唯识摄

论。内境与识至唯识非境

述曰。外人难。内境与识既并非虚。如何可言唯识非境

论。识唯内有至但言唯识

述曰。答有二。初云识唯内有。境亦通外。即境相分内是依他。外是遍计所执。以非心所变法说之为外。非体实有名外。恐心内之境滥心外之境故但言唯识。又疏所缘缘亦是外。若言唯境恐取心外之法故此不论。所执之心亦是心外法故。是故设不虑滥。言唯境亦得。为简外故但言唯识

论。或诸愚夫至如外都无

述曰。一谓所执为实。二谓亲取心外境。依此故言迷执于境。此意可解。此第二师解唯识佛地所无。为破执故虽为愚夫。非心之理岂佛非有。即前二师许有相见分义

第三师解

论。或相分等至定相应故

述曰。此师不许有相．见义。唯一识性。由前妄熏习力似多分生似有相见。即佛后得智无别相．见分。有漏善心因后得智有相．见者。有法执故。佛似见．相净秽土等。不作二解故非所执。余作二解故是所执。又佛自在了妄执故。设变见．相皆非所执。由往因中熏习力故。今果亦尔。佛证诸法不可言故。余即不尔。见．相皆执。不证不可言境故。今此依余说故言无别。或佛不现余人自见。若尔真如非妄习生。应非唯识。识之实性故言唯识。故除识性无别有法

论。此论三分至成唯识论

述曰。此下大段第三释结施愿分。即第二师解论文谓。初一颂半略明能变识相。中有二十三颂半广明唯识。后有五颂明唯识位。以佛说法初中后。善．纯一．圆满．清白．梵行。今同彼教。故言三分。如第一卷抄释。余文可解。此中言成。即以教成教。即以教成理。理实俱通。然依境．行一解成如前解。理体分别唯识性．相义

论。亦说此论至极明净故

述曰。言净者。谓从喻显。如真如性虽本性净。若不修习净无以彰显教．理俱得。如珠宝等性虽光洁。若不磨莹无以出光故也。如苏迷卢虽宝所集。无日轮回照何以显光。此论亦尔。如前第九卷初抄故

论。此本论名至登无上觉

述曰。初二句结牒上。后二句正回施发愿。由三十颂显唯识理非增减者。依三义配释。皆有非增减义

成唯识论述记卷第十


成唯识论演秘

    No. 1833 [cf. No. 1830]

成唯识论演秘卷第一(本)

        沙门智周撰

疏。机有三品不同者。不定姓人归于佛法。智解浅深三时悟异。名曰三机。非定别三。唯对不定立三时故

疏。由斯二圣互执有空者。问唯望不定立有三时。何有二圣互执空有　答岂言不定唯只一人人既有多。悟亦前后。前后各以所证为是互执何失　又纵一人。执前后别。对执不同亦得称互

疏。解深密经说唯识者。按彼经第一云。广惠当知于六趣生死彼彼有情。或在四生身分生起。于中最初一切种子心识成就。广惠此识名阿陀那。亦名阿赖耶。亦名为心。为依止故六识身转。如依暴水而有浪生。依净明镜有影像起

疏。花严中说唯心者。按彼经第十九颂云。譬如工画师。不能知自心。而由心故画。诸法性如是。若人知心行。普造诸世间。是人则见佛。了佛真实性。若人欲了知三世一切佛。应观法界性。一切唯心起　又大般若四百六十七云。谓诸菩萨作是思惟。诸行如幻。唯是虚妄分别所起。一切皆是自心所变　准斯般若第二时中亦说唯识。疏依多分言第二时

疏。制三十颂离广略者。有云。瑜伽等广。二十论略。异前二论名离广略　详曰。未必然矣。但表得中云离广略。何要指斥

疏。唯有无漏大定智悲者。问言唯定等证无文义。既但三法应无色身　答有二释。一云亦无有所见者。亦唯能见识之变矣。如文义等。二云佛离戏论名等故。依本愿．大悲变现色身令物睹益。故非戏论色身故有　详曰。按佛地论．此论第十。前义为本。至文自悉

疏。若依自识者。听法者识名为自识　问佛无文义。有漏识变云何言似。无所似故　答有二释。一云名等佛识虽无。然听法者谓佛实说。故自心上有似文义。虽无本质所似名等。似自内心故亦无失。如言似我。向内似故。二云似佛无漏非文义也。无所似故。文义之言相从来矣　详曰。后义难依。本明教体。不欲唯辨漏．无漏故　有云。七地已前有漏心位而过少故名似无漏。非约影．质名相似也　详曰。疏意通言诸有漏心所变文．义。不唯七地。岂地前等不听佛说。若许听者。自识所变岂不得名似无漏耶。既得名似故前释善　问佛若无言。林叶等喻而何以通　答据为其缘令诸有情识变法解。名我已说如手中叶。未为作缘众生自心未起法解。名我未说如林中叶。约为增上名说．不说

疏。成所引声者。略有三释。一云十二分教。是成满圣之所引生名成所引。二云成满圣者。为诸有情施设言教。又立道理之所引起名成所引。三云成谓成实。实谓利乐所起之声名成所引　详曰。前二义局。第三理通。对法论云。成所引声谓诸圣所说　有学不可名满圣者故。若言自分满亦名满。兼有学者准此可通。然亦有滥。理不明也。今为释者。成者成就。即得异名。诸得圣人莫问有学及无学者。但利物为法所起言教名成所引

疏。我法唯善汝唯无记者。按天亲论云。以一切善根满足故得阿耨菩提　复有疑。若一切善法满足得阿耨菩提。则所说法不得大菩提。何以故。以所说法无记法故　此义不然。何以故。汝法是无记。我法是记。释汝彼小乘萨婆多也。我法天亲指自大乘。记即善性。有于当果及胜自体可记别故

疏。二识成决定者。此有二释。一云说者成悲决定。听者惠决定。二云由近善．恶二友。令能近者成于邪．正二识决定　问有说法者。依余心起听法不解。近恶生善。近善返恶。决定之义而安在乎　答据多分说　或为远因

疏。谓余相续至差别识者。谓说法者是听者余。相续即身。身有二分识差别缘。能与听者而为缘故　令余续等。返上可知

疏。随堕八时者。八时之义。具如法苑　又荐福三藏和上释云随堕乐欲时。何所以者。解云。梵云一瑟吒此云乐欲。言頞瑟吒此云八时。摄论梵本云一瑟吒。明是乐欲　问二个三藏并亲步祇园同览梵典。忽焉一义解成楚．越　答二俱无失。何者观天竺。一物名义含多。且如帝释具有千号。前释据历时声而文义起。故云八转．八时。后解依自慕法而教体生。乃云随堕乐欲　问论本若有一．頞二言。前后三藏可随取一想乎。梵本未必无二字。如何得言随取一耶　答何废无性所制之论前后不同。二德所睹而本有别。亦犹此方诸述作者先后回互。其类寔繁。以此准彼斯亦何失

疏。如言诸字至教体亦成者。此一段文据彼七心．及十二心合而作法。思准可悉。广如法苑决择明也

疏。不尔真如亦尔者。若也不取性用别质出教体者。无漏之教随能听反成漏等过。三宝．无为随能缘心亦成有为有漏等失　问若佛实说经。何复言不说一字　答有三释。一云诸佛法同。离于诸佛所说法外。法无可说名不说也。二云一切诸法皆如为性。真如离言。名不说法。又无如外法可说故。总名不说。三云。如眼等法性自本有。不由说已而方有故。故云不说。更有余释。如法苑决择　问真如约诠以分三性。今随能变通染何失　答约诠义分三性可尔。今论实体。染即不然。余难准释

疏。三十本颂天亲菩萨造者。问论题何故不标本师　答有二释。一云本颂文略义犹未了。释文广悉就显而题。二云成唯识名唯释论称。故此但举释论师也　详曰。本为标彼造释论者。世亲不是所以不言。何关文略义缺不标。又现所题虽释论称。标彼本颂亦复题云成唯识论。言成唯识唯释论称。亦少亏甄简

论。护法等菩萨造者。问大毗婆沙论群圣详撰。故首题言罗汉等造。此论亦尔。何不等字安菩萨下　答彼论罗汉与和须蜜菩萨共修。为等菩萨故下置等。等异类故。此唯菩萨。故等在上。若等字安下。恐疑等彼异类声闻

疏。判本文者。科判经论元乎西域。大分为三。上下亦有。如智度论亦明三分。谓序．正．流通。佛地论中亦有三分。一教起因缘分。二圣教正说分。三依教奉行分。余如枢要。此方科释创乎安公。自后诸德因而习焉。安公以理判诸经论多为三分。谓序．正．流通。广如法花摄释明也

疏。依教广成分者。广成有三。一者广成天亲说颂。二者广成如来之经。三者双成佛．天亲说　有义此论三分。一至教缘起分。二至教正说分。三释名祈愿分　问一切诸论皆三分耶　答随作者意有无不定。如枢要引　有云。瑜伽但有正说。以慈氏尊自力圆满不假凭力故无初后分　详曰。理未必然。现处因位力云何满。设自德满可无初分。何无第三。又复世亲三十唯识亦但正说。岂亦力圆。故非善会

疏。分别不同科者。泛科文意略有四种。一分别不同科。二义类相从科。三以文从义科。四以义依文科。今即初义。据实本．释两师造论而意一种。今依别义判二令异。云本论师为令含识断障得果。释论师者令法久住利乐有情

疏。起殷净心等者。初句意业。第二身．语。第三．四句通说三业。显是敬礼之异名也。或初三句别配三业

疏。三轮因者。身．语．意三如次为彼神变．记心．教戒轮因。略辨名者。修所成果威德作用难测名神。转变不定名之为变。变者是境。神者智也　心谓他心。记谓别识。识别彼心故名记心。二并依主　教者教示。令彼善生。诫即诫勖。令其恶灭。教．诫两异合得其名。相违释也。又亦教亦诫。持业释也。前非后是。教．诫俱是智之业故　解曰。前非者相违释非也。今取持业释。三者皆有摧伏．运转故总名轮。俱持业释。余释如章　问三轮如次神境．他心．漏尽通摄。如次能示身．意．语化。语．意二业因何不次　答由语离过发言诚谛。令他于自信识其志。故得通果善悟他心。意业澄清息恶务善。故所招果得漏尽通。由斯发语教诫有情断恶生善。因果相扶故无有失　又知他心不待于语。教诫于物必藉其言。故三轮化三业如次。非语业因即语为果。意业亦然　又按西域记云。西方敬仪总有九种。一发言慰问。二府首示敬。三举手高揖。四合掌平拱。五者屈膝。六者长跪。七手．膝踞地。八五轮俱屈。九五体投地。此之九种显唯二业。理可通意

疏。一者虚妄即遍计所执者。遍计所执体性虽无。然是虚妄识之所执。亦名唯识

疏。于前所断清净者。虽总言断意断染者。或无漏法皆名圆成。言断于前亦无失矣

疏。性即是识圆成自体者。此性即是识家圆成之自体也。而长读之。所以得言唯识之性。不尔何故真名唯识

疏。净属人故者。人即如来五蕴假者。涅槃经云。舍无常色获得常色。余蕴亦尔。故人名净

疏。唯识性声境第七摄者。第七转声具含依．境。为简依故言境第七

疏。是能差别者。由唯识性而为所证悟有浅深遂令三乘名位殊别。故般若经云。一切贤圣皆以无为法而有差别　天亲释云。以一切圣人依真如法清净得名故

疏。一切所敬皆第四转声者。问何所以耶　答第四为声。为者缘由。所为之义。缘为有德堪为所敬故在第四

疏。善逝体所生者。略为二释。一云报．化二身名为善逝。体通二义。若善逝即体体属报．化。善逝之体体属法身。慈尊继袭佛之宝位是真佛子。名彼体生。二云善逝及体总是法身。慈氏之智要缘于如而方得生。智因彼起名彼所生。天亲自指身及同学名为我等。师即无著菩萨是也　详曰。善犹好也。逝即去矣。恶来生死好去涅槃。报．化二身诚为善逝。法体湛寂本无去来。何名善逝。故初释善　或二障覆蔽未名为善。出障圆明方称为善。简异于昔立善逝名。非有所去方名为逝。理亦无失

疏。此论所依及能起等者。论所依者。谓即三宝。无著．觉师子名能起者。如次造彼对法本．释

言佛至随觉者。释彼佛．僧为依所以。略不牒法。由圣弟子依法随学。传示后人令法不绝。所以僧宝亦为论依　言无倒造论者。明本．释师能以三惠摄于教义而造论也。疏略牒意。具如彼论

疏。世亲虽是地前等者。问彼论既言佛圣弟子。世亲不尔。如何可敬及造论耶　答圣之弟子名圣弟子。亦犹药叉天之众故。俱舍论中亦名天众　若尔瑜伽云何以通。彼论说云证谛迹者方得造论　答通三乘说。若唯大乘不要见谛。根性利故。地前长时以练磨故不同二乘

疏。常恒轨则等者。此释伏难。难云法宝有四何偏敬理。疏有三释。第一意云。法虽轨持若常轨则唯真如故故偏说之。有云。常恒轨则通释于四。自问答云。教．行．果三何得名常。答云经者常义故名为常　详曰。虽有斯理乖疏本旨故不取也。余释如疏

疏。师资相因者。有传释云。若据修行次第说者。僧初。法中。佛后。由僧修行方得佛故　详曰。虽有其理无教说也。未为指南

疏。无畏无流证教法等者。此明法宝。谓四无畏绝四暴流。法总有四谓教．理．行．果。余文易悟

疏。麟角诸部不同等者。且萨婆多麟角三根．菩萨二根皆法宝摄。故婆沙论一百三云。法证净者谓独觉身中三无漏根学．无学法。菩萨身中二无漏根诸有学法。及苦．集．灭三谛缘彼无漏信名法证净。俱舍二十五大意亦同　释夫言僧者和合为义。四人已上和合名僧。麟角．菩萨三千世界各独出世故不名僧。非正觉故复不名佛。故在法收　问何故不许菩萨同出。复云何有二无漏根　答但据后身坐菩提树而说。三十四念得成菩提。三十三心前是二根摄。不障已前有多菩萨亦不说彼有无漏根　问上天圣等不成僧众何宝摄耶　答古有二释。一云法宝所摄。二云僧宝收。虽无事和理和僧摄　详曰。初释虽通然论无简。今依后释　问天圣据理许在僧收麟角．菩萨何不亦尔　答天有多圣。理合名僧。彼既不然何得相例

疏。由如来性调善者。二障习亡。如巧练金极调善故。由识机性故于所调有善方便。应病授药故于能调亦善方便。利物无倦名具大悲

疏。为生大智大悲者。斯有二义。一安惠等．生自悲．智。二生所化悲．智二也。他由论故悲．智得起。生自可悉

疏。邪定等三者。按瑜伽论等第一百云。五无间业．及断善根名邪定聚。学．无学法名正定聚。非学非无学名不定聚　大般若说与此有异。如法花摄释会　有云十信第六名正定聚。造五无间业名邪定聚。未至十信第六心者不造逆业者名不定聚。又望大乘十信第七名正定聚。若作大乘五无间业名邪定聚。不定可知　详曰。与瑜伽论而有违也。复无文据。理稍难依

疏。如佛地等说者。按显扬云。恭敬听法现在利益及安乐故。又作四句。一利益非安乐。谓现顺理精苦修道。二安乐非利益。谓现违法受五欲乐。三亦利益亦安乐。谓现以道而受于乐。四非利益亦非安乐。谓除前相　又按佛地论亦有四句。现益名义。当益名利。世间名义。出世名利。离恶名义。摄善名利。福德名义。智惠名利　详曰。疏指佛地．显扬等论。意明诸教说利乐处。非唯证彼利乐一体

疏。利谓十利者。具如瑜伽三十五六。不可全引。但取大意略言也。十种如次合为五对。一所利差别对。二利体不同对。三利时现未对。四此世他世对。五真妄分别对　论中初对二义合释。学者难悟。今别辨之。余依论次。一纯自利利他者。谓专为己或但利他事不两兼故名纯也。就纯自中有断有修。若违越不顺菩萨仪则。谓为己乐求财受用。或为生天持戒精进修习定惠。或为利养恭敬供诸佛等。此等自利菩萨应断。若不越随顺菩萨仪则。所有自利与上相违菩萨应修。纯利他者亦断．修二。谓以邪见修行施等。无因果见毁犯尸罗远离正行。为他说法此等应断。若诸菩萨已超下地。由悲愿力舍诸静虑。随其所乐还生欲界。又自事已辨遍于十方无量众生。能作无量大利益事。此纯利他菩萨应修　二共自利利他者。为自逮物为物及自。行能兼齐故称共也　于中亦二。一自利共他。若诸菩萨或悲为首。或为回向无上菩提。于一切时修施忍等。当知是名自利共他　释智以施等能得菩萨。悲兼济物。故名自利而共他也　二他利共自者。又除如前所说诸相。其余一切所有利他　释除纯利他应断之者。彼由邪见无二利故。或除纯利他中所应修者。无自利故　三利益种类自利利他者。谓于一法而自行之令他亦行。自他一种行一法故。自他行同名为种类。或此利益有五类故故名种类。种类言显非一相似　其五类者。一无罪相。若诸菩萨所有自能少多摄善增长善法。令他亦尔　释由摄长善离诸过患故名为无罪。无罪即相。相谓相状．体相。下皆准知　二摄受相。若诸菩萨能引自他无染污乐．或众具乐或住定乐　三此世相。四他世相。若诸菩萨自利利他。或有此世能为利益非于他世。或有他世能为利益非于此世。或此他世俱为利益。或此他世俱非利益　五寂灭相。若诸菩萨所有菩提及得菩提世出世间菩提分法。是名菩萨利益种类自利利他　四安乐种类自利利他者。与前第三名相似也。利益．安乐两名有异。种类之言义意同也。此有五种。即疏所明五乐是也。故不引之　五因摄六果摄自利利他者。因果相顺论一处明。于因果中皆有自利利他行也　有三因果。一异熟因果。二福因果。三智因果　异熟果者谓略有八。一寿量具足。谓长寿久住。二形色具足。谓形色端严。三族姓具足。谓生贵家。四自在具足。谓大财．位．明．属。五信言具足。谓言无虚妄。六大势具足。谓大名过人。七人性具足。具丈夫分成就男根。八大力具足。谓少疾有堪能　异熟因者。不伤害物是长寿因。惠施光明鲜净衣物是端严因。舍离憍慢是族姓因。乞丐随施是自在因。所言诚谛是信言因。供三宝等。是大势因。乐男厌女人姓具足因。助诸众生如法事业施他饮食是大力因　福智因果论一处明。聚杂难知今者别释。所言福者。谓前三度．勤定一分．四无量等。言福因者总有三种。一者于福能得．能住．能增长欲　释一于未得能得乐欲。二于已得能住乐欲。三于已住欲常令增长。二者于福善能随顺无违背缘。三者于福先已串习

言福果者。谓诸菩萨依止福故。虽复长时流转生死。不为极苦之所损恼。又能起作种种无量善巧事业。乃至究竟当证无上正等菩提。所言智者。即惠度全．勤定一分．及十力等。智因果者同前福也。于彼文中唯去福字置于智字。即智因果　七此世自利利他者。文有二种　一现自利。谓诸菩萨以如正理工巧业处积集财物。即于是财知量受用。又先所造可爱乐业异熟。于现法中受用彼果　二现利他。如诸菩萨现法自利。如是菩萨所他有情。由此获得现法利益　八他世自利利他者。若于欲界能获他世财宝具足自体具足。色．无色界获他世等亦复如是　九毕竟自利利他者。若诸烦恼一切永断八支圣道。若此为依获得一切世间善法。由三因缘应知毕竟。一由自性究竟菩提故。二由不退八支圣道无有退故。三由受用果无尽故名为毕竟

十不毕竟自利利他者。谓于欲界财宝具足自体具足。若因若果世间清净。若因若果由三因缘知不毕竟。一由自性一切有为故。二者由退善有漏法由有退故。三由受果有终尽故名不毕竟

疏。一因乐等者。五乐之义具如本论。今对一一略辨名体。为因生乐之因故名为因乐。体即四法。如疏所列。言乐相应者。即顺乐受触等心法。言所发业者。谓于乐果而起于业名乐所发。由此善业得可爱果名为因乐。或乐相应思名所发业。所发业能感当乐果名为因乐　详曰。前正后非。非乐相应思皆能招乐果　故瑜伽云。若诸所有现法当来可爱果业名为因乐　意云。随得现．未爱果之业名为因乐。疏取斯意云所发业

疏。二受乐等者。受即是乐。喜．乐．舍三而为其体。三种皆有调畅义故总名为乐。不尔云何言通三界。云非唯受中乐者。非五受中唯一乐受名受乐也。云是乐自性者。体是受数。简异前后因乐等也

疏。苦对治乐等者。诸苦息灭位有乐觉生。对治之乐名对治乐。体性四释。一云漪乐为体。二云以能息苦衣．食等物而为其性。三云以喜．乐受而为自性。与前受乐义分二也。若顺乐受根．境所生名为受乐。若苦息时身．心适悦名对治乐。四云苦息之时有惠能觉。即此能觉惠为体也　详曰。前三难据体若漪乐。散心．散地岂无此乐。衣等为体。与彼因乐而何别耶。若喜．乐者。岂苦息时总生喜．乐无舍受耶。舍受若有。何非其体而不取耶。又瑜伽云。此中受乐乐自性故。说名为乐。苦对治乐息众苦故。说名为乐。非自性故。若体喜乐。云何论言非自性耶。第四义通

疏。受断乐等者。受等不行名为受断乐。即灭定。受断之乐依主立名。体即灭定　问瑜伽论云。住灭定时此胜义苦暂时寂静故名为乐。当入定时唯灭无漏心．心所法。岂无漏法名胜义苦　答非非想地舍受等法名胜义苦。由入灭定远加行时而能灭彼。据远加行所灭之苦也

疏。无恼害等者。烦恼等类名为恼害。出家等四离此恼故名之为乐。无恼即乐　出离乐者。信．戒为体。或离迫迮身心适悦喜．乐为体　远离乐者。初禅喜乐。或总五支以为其体　寂静乐者。第二禅上随以四支．五支为体。或唯喜．乐随应为体　详曰。论既不云乐自性故名之为乐。故知不必喜．乐为体。如次信．戒总以禅支为体无失　觉法乐者。根本．后得二智为体。更有多释广辨如余　四乐如次。离家迫迮。远欲不善。由无寻．伺粗动之法。烦恼．所知如实等觉故立四名。疏配后二名为涅槃及菩提者。不依瑜伽取婆沙意。不尔违论　问前三云何名无恼害　答瑜伽论云。诸余所有无恼害乐。于最后乐能随顺故。是彼分故。能引彼故。当知亦名无恼害乐

疏。要具四缘方应造论者。按彼论云。要具四德方可造论　一于昔诸师应离憍慢无如是心。古昔诸师尚能造论。况我今者当不造耶　二于有情类当起大悲作如是观。若不造论无量有情于诸善法定当退失。有余情类堕生老病死。是诸有情因我造论。若能解了乃至一句善说妙义。如是如是当奉行者。彼于长夜必获大义利益安乐　三于同法者深生敬爱作如是观。若不造论为欲利他。诸同法者于利他事定当退失　四不欲彰己有胜伎能无如是心。当令世间咸谓于我聪睿明哲能造论者开阐义者深生净信。因此多获利养恭敬。但为自他善根增长。以无染心乃可造论

疏。明本论主造论之意等者。有义安惠等说。生正解者谓生唯识真俗二智。次火辨言。如实知者为生真智。后护法云。得如实解为生俗智　详曰。据相显言少有其理。若以实论。三文皆通真俗二智。故第三云。令于唯识深妙理中得如实解。岂深妙理唯是识相非识真理。又知识相名如实智亦何爽理。故皆通二智

疏。作论名造者。问唯识之义经中先明。论何言造　答三十颂教经中先无。据此名造

疏。此上即是发端等者。略为四释。一云上字误也。应为者字。二云此．上等言皆是发端。意虽明此兼言上也。三云今造等言皆标举等。在此字上故言此上。四云今造此论一句之言。是是发端等。由前别明今造等讫故。总指云此上。即是发端等也。然四释中初解省过。思之可悉　有云。今造此论四字之上。一一皆具发端等四。又发端等一一别配今造此论　详曰。若自释论理犹差别可。若辨疏意全乖本旨。细寻可知

疏。今说为生等者。问人我不遍所以见除。生言既宽何乃今取。如名众生滥无情故　答世界有计无情为我。生摄无情无大宽失。如计色我。发爪等类亦在所执。此岂非计无情为我　问我通诸趣何不许言　答法亦名我。若言我空而滥于法。故亦除也　问众生执有。以空为门破病显理。众生执空。应有为门遣执明理　答若破空病说有能除。若论显理要资空观　问有观有相即不显理。空相不遣岂得理耶　答由空为门遣能所取。方泯二相而能证理。从所由门名空显理。理亦无失　有云。若也执空亦说为有。从多执有此说为空　详曰。难意令有以显于理。答言对空亦说于有。岂可有观能显于理耶。若言不说有显理者。即答前难有不尽失

疏。前四通取断二障者。问生死沉没皆由烦恼。何关智障堕三界等　答生死有二。由所知障堕于变易。变易即是化生所收。亦三界摄。又所知障非亲灭生。为烦恼依言难越等。并无失矣

疏。即根本沉下名之为重者。释第五解为重之义。有义对业果故。贪等自性能引业果。众苦本故。故名为重

疏。何故障理但说二空等者。举初障理难后重障不应兼余

疏。重唯二执等者。举后断重贪等亦除。难前障理不唯我法

疏。此依见道至我见亦尔者。如枢要说　有义而言证空障随断者。依断种说。故第四地身见但伏。害伴等障后地犹有　问我执可然。法执种断。如何余障犹得现起　答但断少分。所以余障犹得现行。花严经说第七地中菩提分观方最胜故　详曰。依断种言不踰本疏见道等也。岂见道等种不尽耶。又言四地断第六识法执少分。理恐有乖。按彼佛地．唯识等论。皆云四地便永断灭。准此等文岂唯少分。花严但言七地中胜。不言其执七地方尽。何得为证。以第四地初学二乘。五．六两位犹效于彼。第七超彼名胜何失。更思

疏。又总解等者。不须别说我之与法。二合释之。前解不尔。寻之可悉

疏。无有少障不依执生者。问岂不许有独行贪等　答虽有独行亦远由执起。如害伴等名依执生。故无妨矣

疏。总四句答第二问者。详曰。初之二句答我法执为障所由。后之二句释断亦兼贪等所以。理亦无失

疏。问烦恼障至茎叶亦尽者。问此问何师。复何师　答问答俱通安惠等师　问若是护法。护法智障数同烦恼。执障复别。何言但执殊无品类。意识亦有障非执者。何故答中但以五识爱．恚等法为等流耶　答所知障数虽同烦恼。名品不殊云无品类。答中既云五识等中等意识也　问若安惠者。问即无违。答亦有过。以所知障障．执无差。何得根叶本末有别　答虽障即执。然约诸识执有浅深。义分本末亦无有失。具如枢要　有义执障相望得有两句。一但障皆执。二有执非障。谓善．无覆无记心等。复云执．障无有宽狭。诸障自性皆名执故。诸是执者皆名障故。应知安惠但有漏法。唯除第七一切皆说名所知障。皆名执故　详曰。初义全非。后义有滥　初义何过　答所知障者。覆所知境无颠倒性令不显现名所知障。岂可是执不覆理耶。后义滥者。言障皆执但有漏法皆名执故。斯言有滥。佛地论云。障所发业及所得果亦名为障。此之果．业岂皆执耶。由斯总对所知障性及于业．果而为二句。一但执皆障。谓障自性及业．果中心．心法者。有二分故。二但障非执。即业及果非心．心所者。无二分故

疏。修禅定时受为胜障者。此通熏．修二义。若不熏修殊胜定故。胜定之障。若受胜能障修于定。胜即是障。后解为正

疏。一切烦恼皆能续生等者。界界全惑各续自界。按瑜伽云。当言全界非不全界。何以故。若未离欲。于自生处方得受生。非离欲故。未离欲者诸烦恼品所有粗重随转自身。亦能为彼异身生因。由是因缘当知一切烦恼皆能续生　释若现起润则非一切。若据成就助业受生故言全界。举离欲尽即不受生。返显未离即一切惑皆续生也　或据起现名为全界。故彼论云。将受生时。于自体上贪爱现行。于男于女爱恚互行。又疑男女今为与我共行事不。又我见慢等法亦现行。由此当知一切烦恼皆续生。故知据现名为全界。二解任取

疏。乃至有顶诸惑暂断等者。得于初禅上至有顶名至有顶。由得彼定能伏诸惑名惑暂断。伏有顶下诸地惑也。非有顶惑亦能伏之。无欣上故

疏。彼分涅槃者。略为二释。一而伏烦恼所显之理。是真涅槃之少分故。故名彼分。二云即四禅等所有净定。由伏烦恼有寂静义名为涅槃。以是有为故名彼分。分者相似流类之义。据无惑边有寂静义。与真涅槃稍相似故。故名彼分。故瑜伽论第十二云。四静虑者或复名为彼分涅槃。由诸烦恼一分断故。非决定故。名彼分涅槃。后解为本。前虽无文理可通也

疏。住此二中非为不住者。有无余依名之为二。乐住二中云非不住。致此言者。明无住处名真解脱。彼既乐住。故非真解脱

疏。所知之障者。问此障之体亦是所知。何非持业　答漏．无漏法皆是所知。若持业者岂无漏法亦名障耶。由有此过故从依主非持业

论。得二胜果者。此对等觉．二乘解脱何得名胜。广如义灯　有义解等觉妨相传三释。一云。一刹那间正体．后得与佛平等名为等觉。依长时言对彼名胜。二云真智平等。后智劣佛。三云真俗二智俱未究竟不名平等。无间．解脱同断一障。故说等言。习气未尽。杂染未舍。镜智未生。事智未起。未遍缘俗。知真未圆。故实非等　详曰。虽有三解疑犹未遣。且金刚位是无间道。何有长时对之云胜。设云此位有多刹那佛平等者。是何刹那。彼俱无间。未可于中分成胜劣。若胜形前。前非等觉。何过须释。若形二智名胜等者。障犹未尽。复未圆证。以何名等。若对断障同名为等。理即有失而文未见。由斯三释皆未敢依。未见所据。而无所据　今助一释。佛所得法而皆得之菩萨称等。所得自在离障圆极故佛云胜。故大般若五十五云。云何当知已圆满。第十法云地菩萨。与诸如来应言无异。善现是菩萨已圆满六波罗蜜多．八定．三十七道．三三昧．五眼．六通．佛十力．四无畏．无碍．无量．十八不共．一切智．道相智．一切相智．一切佛法故。若复永断一切烦恼习气相续便住佛地。是故当知与诸如来应言无异　释曰。现正等觉是一切智。极善通达是道相智。现等别觉是一切相智　又四百七十七云。若无间道行一切法。未离闇障。未到彼岸。未得自在。未得果时。名为菩萨。若解脱道行于一切法。已离闇障。已到彼岸。已得自在。已得果已时。乃名为异。由位有异法非无别　准于此文。无异之言等之别名。障未离等显佛为胜。据斯所凭于理通矣　问胜劣差等义焉在　答约所得德名数无差。等言德数。不据用齐一同圆极方名等也。故智度论云。如月十四．十五日虽同是月。小不令海潮。得潮有异。而佛．菩萨亦复如是。又如向．果胜劣性差圣名同也。如言烧衣一分亦转。据斯相形等．胜无咎

疏。令达二空等者。我法无体名之为空。非二空性

疏。若大乘中至互显者。但举小乘名谬我法。影取空见名谬唯识。大乘空见知我法无。非谬我法。拨识理无故得言谬。非全不解。不得名迷。但影显也。而无互义。互言相从

疏。萨婆多量等者。问量有何过　答有云。宗言实有心．心法喻。大乘忿等是假非实。喻有一分所立不成。大乘瓶等是境非实。因有不定。若宗法言决定非无。故无过也　详曰。宗云非无因亦决定相违过也　量云。汝离心之境。定非是有。除心心所内境．无为．不相应等是所知故。如龟毛等

疏。清辨量等者。问量有何过　答因有不定过。为如外境是所知故证识是无。为如内境是所知故证识为有

疏。依远行等教者。按瑜伽论五十七云。依何根处说远行等。答依意根处。由于前际无始时故。遍缘一切所知境故。名为远行。诸心相续一一转故。无主宰故。名为独行。无色．无见。亦无对故。名为无身。依止色故名寝于窟。疏所释者依无性解也

疏。依五根所行境等者。无性摄论第四释此经云。谓此五根所行境界。唯是意识一一各别能领受义。既云意识一一别受。明无余识　问楞伽．涅槃皆明一识。此师所立乃扶彼经。云何论主判为邪执　答有义楞伽意说。七依八种而方得生。故言第八起诸识浪。非说第八转作余七。涅槃经意。以彼六识识性是同故立一识。依根分六。非六体一名为一识。如彼经云。如一色性随五根缘得五尘名。岂言一色体即一耶。五境虽别变碍义同。同一蕴摄故说名一色。识亦应尔。了别性同一蕴摄故。故名一识。故涅槃经第十四云。眼识性异。乃至意识性异。是故无常。若但一体云何言异。故如前会。不尔前后岂自楙楯。又涅槃经三十九云。譬如一火因木．草等名木等火。意识亦尔。因眼根等名眼等识者。此显六识同意处故总名意识。余文准会。其理可悉

疏。第四经部等计者。问意明无所。明三所等岂扶本意　答全无分无总名为无。不尔分无四计何摄。故疏总言亦无失矣。故大毗婆沙论一百四十二云。尊者觉天作如是说。诸有为法有二自性。一者大种。二者谓心。离大种外无所造色。离心无所。诸色皆是大种差别。非色皆是心之差别。若经部师自有二释。一譬喻师唯心无所。同觉天计。二有心所四释不同。故顺正理论第十一云。谓执别有心所论者。于心所中多兴诤论。或唯说三大地法。或唯说四。或说有十。或说十四　解云。如次说受．想．思。说四加触。说十即是十大地法。十四加贪．及嗔．痴．慢

论。故作斯论者。此之结文前之二师亦合有之。上言今造此论一句。后之二师理亦合有。不可繁重故互影显

疏。第二科是三分者。有云相．见．自证名为三分　详曰。不然。三分本是陈那立故。又亦应言四分．二分成立唯识。护法．难陀释此论故。又复如何以三分成。三十颂中三各摄几。全无行相成焉有矣

疏。准瑜伽摄论等者。瑜伽者相应之义。境．行．果三并相应故。即所诠也。论从所诠名瑜伽论。摄论正宗明十殊胜。十殊胜者。前八是因后二为果。就前八中。初二是境。次六是智。智即行也。斯之二论正宗所明。唯境．行．果。唯识准彼亦境．行．果为正所宗

疏。心与境冥等者。叹圣心智亲证于境。离其妄执曰与境冥。体妙殊胜功能莫方。得斯胜德名为神会　有云。如次配后．本智。又云本智缘如名心境冥。世第一法名之为智。见道名神　详曰。虽为穿凿全无所据。有何所以。后得．本智别名心智。本智之境而名神耶。如何有漏与无漏见而有会义

疏。以八转声释世间等者。按彼经四百九十八云。是六波罗密何因缘故。名为世间及出世间。舍利子。世间者。谓六波罗密是世间故。乃至依世间故名为世间。舍利子。出世间者。谓此六波罗密是出世间故。拔出世间故。由世间出故。为世间出故。从世间出故。世间之出故。依世间出故。名出世间　详曰。准此经文。疏所引云是世间出名世间者。出字剩也。题卷亦误

疏。后后遂有相见等者。问相．见二分发乎无始。云何后后方遂有耶　答约更增说。如法华言来入此宅。又纵无始际相．见亦因熏习。熏习后起。熏习相．见起非一。故言后后

疏。若安惠解至别无依总无等者。有义。圣教我法所执既无。如何圣教亦无依无。故应别解。彼宗世间所说我法。及一分圣教菩萨．二乘所变现者。此无依无。由有漏心皆名执故。若诸菩萨无漏心现及佛现者。皆强施设。义依于体不违正理。问若尔二分皆是所执。彼无二分依何假说。答安惠解云。说依二分且依世间．一分圣教。若无漏心佛所现者。此等皆依自证假说。又此亦得依识所变。自证分中分别说有能所变故。若依此释说所变言未皆说名相．见二分　详曰。除佛以外余无漏心。相传二释。一云有执。有二分故。一云无执。无漏二分非虚妄故。第八论云。八识心．心所有漏所摄皆有执故。已简无漏。或无漏心皆无相．见。疏中且依第一义说。二分既执诸佛便无。所以我法不依佛立。依余圣者有漏心说。名无依无。据斯一义理亦何失。具如义灯

疏。此所变之能变有三种者。论言此者此其所变。所变体者即见．相分　有义。此有二义。一云此者此能变识。二云此者此我法二。此我法二所依见．相能变之识有三种故　详曰。本释为正。何所以者。夫言此者指陈之义。前言我法依识所变。既云所变必有能变。故异前言此能变三。明知此言属于所变。若此能变文势疏断。又此我法亦为不可。为言我法即是所变非是见．相。见．相复非我法所依。既有斯滥。故从本疏

疏。三法转相依者。我法依相．见。相．见依识体　问何故颂言我法名彼见．相为此　答对自证分近．远别故立彼．此言。三法转依远．近别故

疏。思量即识准前释者。异熟两释但准持业。何以故。既云思量。明非是种。种位无有思量义故。故疏但言思量即识准于前释

疏。然滥第七者。问何故不言滥第八耶　答第八通缘三种境故无滥不言　若尔第六遍缘诸境。应不得名了别境识　答以根对境得名了别　问根．境相对七．八应然　详曰。准此等妨言滥七．八亦应好也。疏据显相且言滥七

疏。依第二三至相无别者。问何故不辨初胜义耶　答初据胜义谛而有两释。一云初体即第二俗。第二俗中可言八别。故除初真。二云初真体虽即第二俗。俗劣真胜。故初真中亦无八别。今依初释故除初真。如下第七疏自两解

疏。亦非体类别有九识者。此解意云。非是体别。类别合有九识

疏。滥邻近者。问全取他名可云邻近。今言异熟．思量．了别自他俱说。何成邻近　答邻近释者。取俱时法以立自名。若无及言。恐言异熟由与思量．了别俱时。异熟名为思量．了别。亦无失矣。六释差别具如法苑决择明之

疏。合作二文科者。初略释颂所有论文分为二段。一别解三句合为一段。二总解二句。合为一段。有两种合故名合作二文科也

疏。总作三文科者。初略释颂一段论文。总为三段名总三文

疏。前是共相等者。轨名为前。余前后等皆准此知。又前四对。不约次第以配轨持。取义配也　有义轨唯有法。持亦通无。此一尽理。许无义宗能生解者。约无本质。非无影像能生心也。故下论云。缘用必依实有体故　详曰。若从其胜轨在有法。据但生解无亦名轨。故瑜伽论五十二中。以五种理成缘无识。识既缘无。岂非无法生物解耶。若生物解何不名轨　若尔云何缘用必实　答据生识体缘必有体。若行解起因无亦生。如立我无岂不生彼我无行解。故亦无违。疏等之意如灯具释

疏。十三住等者。问如佛法说祠授等者。何亦不名我种种相　答有两释。一云且据得圣及修行者。不说余类。二云祠授等名虽我别号。然非通称。所以不取。若取一一所有别名其数巨亿。前解为正

疏。二向不定者。略为二释。一云唯第二向。超越．次第有差别故。若次第者。断欲修惑前之五品所起四道。及第六品加行．无间总名为向。若超越者。始从一坐顺决择分。见十五心名之为向　二云。前二种向名二不定。非唯第二。第二如前。第一向者前十五心有断修惑。有不断者。先伏不伏有差别故　详曰。若据修惑断．不断别。第二可通。若理教明行相殊别。前解为胜　问第三．四向亦有不定。何唯言二　答据论所举。略不言余

疏。崇聚生因等者。崇聚即是积聚异名。是蕴义也。俱舍颂云。聚．生门．种族。是蕴．处．界义　释曰。一切诸色略为一聚说名色蕴。由此聚义蕴义得成。余蕴亦尔　谓能生长心．心所法故名为处。是能生长彼作用义　如一山中有多铜铁金银等族说名多界。如是一身有十八类诸法种族名十八界。此中种族是生本义。如是眼等谁之生本。谓同类因

疏。余三善巧者。所等有七。疏但列四。后三不出。故言余三

疏。或四善巧者。论举三种等言等四。成七善巧。如灯列也　问善巧何义　答善巧是智。蕴等是境。智缘蕴等名蕴善巧。蕴等从智亦名善巧　问按大菩萨藏经第八及十说十善巧。一依趣善巧。即是四依。谓依义等。二资粮。谓福智二。三念住。谓四念住。四四正胜。谓四正勤。五五道分。谓信等五根。六觉分。谓七觉支。七道分。谓八圣道。八趣作一道。所谓菩萨证大菩提等。九缘起。谓十二缘。十一切法。谓为无为。与疏所列十何不同　答中边为治十我见故。经为菩萨修波罗密多。各据一意立十不同

疏。故以了别释识之义者。有疏本云。释识之用故　有解云。若护法师见分名用。体依他故。若安惠师见分无体　故自体上有了别用。依他性收　详曰。用字错也。应从义言。即护法师识自体分亦名了别。不须约见显识了别

疏。彼五种类非定俱行者。除遍行外余之心所并种类也。即贪信等而不俱行　有云如彼第八遍行起时。余识遍行未必起故　详曰。不然。若以余识遍行不起故但言心。亦可余识不常时行。八遍恒起但言心所。故知不可

疏。识俱有者。性与识俱而复是有

疏。论唯二依他性者。摄论第四如下引之

疏。不尔如何名他心智者。若也不许除缘如智余皆有相。即他心智而不得成

疏。后得智等不外取者。释所以也。既不外取。若不变相如何可说名知他心。若言外取不变相者。应亲得彼。何名唯识

疏。如大造色者。如能所造虽各别种。然由能造所造方起得能造名。要由其心境方生故。故言唯识　问心所亦由心王方起应名识变　答但见．相二由识而生。复是识上能所缘用故。说别种者是同种类。复是识用亲所取故。心所不然。又亦自别起见．相故。何得相例

疏。似依他有二分体无者。似彼依他有体之法。自体是无

疏。如自证分相貌亦有者。举所似也。如者似也。似他自证相貌现也

疏。无明支通三性者。夫无明俱必有其执。三性心内既有无明。明知三性必皆有执　问若护法宗如何会彼　答未见护法会彼之文。取护法宗相传多释。一云据第七识相应无明。遍前六识三性位故名通三性。二云随有宗说。彼约分位以辨缘生。无明支位所有五蕴皆名无明。故通三性。三云法执为无明地。以此为缘名通三性　详曰。三解俱非。第一非者。第七无明岂无明支。发总别业方名支故。第二非者。有宗但说无明位蕴总名无明。不说彼位五蕴善俱。若善等俱即行支故。第三非者。不障法执得名无明。执等正起如何得与善等心并云通三性　今为一释。据第七识无明而说　何名为支　答由第七识无明力故。余六识等方起无明能发于业。虽非支体为支远缘假名为支。据此义边名通三性。余人不简故不同也

疏。二执遍等者。二执俱依相．见二分名之为遍　问何故自证但法执依　答实为二依。为法依显。有轨持故。故偏言之。主宰义隐。隐我不说

疏。非有似有者。不同真如是真实有名为非有。从缘生故非体全无名为似有

疏。我名能见等者。准彼宗计。眼等诸根名见．觉等。我能领知觉彼根等见．觉等事。即据根本说我能见。计思为我。其义可知　有义由于能取施设彼二。故说依见立我法名。理实但依相分施说。亲所遍计唯相分故。又解言依二分通能所计。见能施设。相所施设处。此解应合唯识玄宗。由能遍计及所遍计。方可施设所执性故。疏中总说不分别也　详曰。若无计我为能缘者。可如所断。若计能缘何不依见。见是能缘似所执故。由此故言似我法也。又今正辨施设我法处。不释能所遍计之义。不可说言据能所计言见相也。设约遍计世间我法可如所释。圣教我法其义如何。岂圣我法亦唯遍计。况论明言依斯二分施说我法。若唯依相执我能缘。相分与我无不相似。有何所以依相施设。故疏所断理甚明矣

疏。摄论说唯二义者。按无性论第四本论云。云何安立如是诸识成唯识性略由三相。一由唯识无有义故。二由二性有相有见。二识别故。三由种种行相生起。唯识者是无义故。所说唯言专为遣义。由二性者谓见及相。于一识中二分俱转不即不离。由种种者。二分各有种种行相俱时而起。广如彼论

疏。执说我法者。执唯世间。说即圣教

疏。见变似能取亦相分摄者。此释难陀不依见分立我法意。见分所变似能取相不异相分。故我法二但依相立。与护法等义不同者随作者意。不可齐责

疏。如叙本有至此中破之者。此护月师不释天亲三十唯识。为共护法同时而出义有乖舛。故叙破之

疏。如世说火口不被烧者。问名诠于火。名若得火名令被烧。何难烧口　答名依于声。声发于口。声．名二法皆非可烧。故难所发令烧于口

疏。此所变者至但说似情者。问前明护法。以有似无。以内似外。今说似情。情岂是外。及无体耶　答实但似情及似于内。言似外等约彼执情所执相说。所执之相是所遍计。体是无故。故疏前后望义说别。亦不相违。有义论言似二分者。而有二释。一云相似名似。如疏所辨。二云以非实故说为似也。非谓似言别有所似。后说为胜。圣教我法亦此中说。不可说名似所执故。或通二释摄义方终

疏。不许末那有法执者。问何所以耶　答论说第七四惑相应谓我见等。不言法故　问何故余识许有法执　答论言三界虚妄分别。法执若无何成虚妄　若尔七无应非虚妄　答我法皆妄。第七有我故亦虚妄。论如下引

疏。八识生至六七似我者。理实七识而似于法。举总数也。我据能执但言六．七

疏。又解至识自体者。问后解意何　答若不有此依他二似。自证以何为亲所缘。见．相无体不成缘故　若尔后解乃为其胜。何断难知　答若以坚执方无体者。护法何别。护法岂许所执二分是依他耶。又自证变依他性者名为相．见。依此坚执为我法者。名似我法复有何失。若许尔者不殊护法。由此难知　若尔前解即自证分无亲缘失　答有体为缘是护法义。安惠许假得成缘故。故前解胜。又准安惠。实法生假。如自证分生于相．见。假法生实。如自证分从自种生。种子皆是第八相故　有义安惠能计．所计皆自证分。谓依他起。依此坚执方名二分。由此我法依自证立。说依二分立我法者。是随执心生所计着说。由此安惠亦得说有无依于有。有体强说二种假也　详曰。此与本疏第二释者名别意同。观此德意。取此为胜。今取疏断。所以然者。疏主躬参译司亲奉指诲。岂诸末学同年语哉。亦犹三传演经。余二岂与丘明骋驾

疏。然护法至变似我法者。问五．八如何云似我法。答有见．相分似六．七识我法相．见。非起二执名似我法。具如义灯

疏。安惠至皆有执者。问安惠宗计。随其所缘能取．所取执实有者。方是相．见。非一切心皆缘二取。云何识皆有二分耶。答有义随所计度境未必俱。总说诸心可为四句。有唯相非见。谓五．八识。有唯见非相。谓第七识。有二分俱有。谓第六识。有二分俱无。谓无漏识。然第六识未必皆俱。意云诸识缘于见．相有差别也　详曰。今观此释。答问不尽。复非至当。元本不问缘境差别答故非当。不说二分生之所由。斯为不尽。二分生由正辨如灯　今又释云。虽随缘一。有漏识起必有能缘．所缘之相。阙一不可。故复识起二分俱生。非由所缘具见．相二后二分起　问有漏皆执。岂有漏心自证分等皆非现量　答有义义或可然　若尔杂集如何眼等说名现量　答安惠但合本．释。同部非即以彼为定量故　详曰。经亦明言五识现量。今言非者岂非违教。正释应云。望执轻重名现非量。五．八执微故名现量。亦如胜义．世俗善等

疏。三释如前者。释前我法分别文中。三师释如是

疏。无安惠解等者。前明安惠义有两释。此据初义。思可知也

论。但随妄情至故说为假者。具辨如疏　有义此二段文明世我法。但随妄情等无体随情假。内识所变等以无依有假　详曰。世间．圣教皆明我法。何故多文唯说世间我法二耶。又准何理知但明彼世间我法耶。纵亦明彼圣教我法。违何文理。故疏正也。义周备故

疏。后解不依四胜义者。若依四胜相分虽假。形于遍计是初胜义。既一向判名为非实。故知但据殊胜说也

疏。依人二谛者。总指前判二师所明及引论等。胜人知故名为胜义。劣人所知名为世俗

疏。以上略明等者。此结我法分别下文。此所结文本难陀义。护法兼明。护法不唯立二分故。故属难陀。同许有体故兼明也

疏。心变似我法同分摄者。问心变似法相随蕴收。即蕴计我相应蕴摄　答即蕴计我相实随蕴。离蕴计我既无本质相。随能变心王．心所以判于蕴。即四蕴摄。疏言同分。且据离蕴所计之我当情显现遍常之相名法同分。不说所变相分之体在法同分　又所变相无多差别。相分是假。故同分收。同分宽故。前解为胜

论。一者执体周遍等者。问何要周遍　答按广百论第三。叙云一类外道执。我周遍于一切处受苦．乐故。我无形质。亦无动作。不可随身往来生死。故知内我遍于一切

论。二者执我随身不定等者。问立意云何　答广百论云。一类外道作如是言。我若周遍如虚空者。不应随身受诸苦乐。如空界无所往来。其性湛然非作．受者。是故我性应如色等随所依身形量不定。虽无形碍。而有所依转变。随身受诸苦乐。虽依形质有卷有舒。而我体性无生无灭。如渧油水。随水广狭虽有卷舒而无增减

论。三者执我如一极微等者。意复云何　答广百论云。一类外道复作是言。若我体性随形量者。即应如身有分有变。又汝执我随所依身。似水依堤。如油遂水。是则此我如彼水．油。既变既易。或非常非一。引此为喻而言。我体为常为一与理相违。是故我体住于身内。形量极细如一极微。不可分析。体常无变。动虑．动身能作．能受

疏。如一瞿声别目于牛者。一瞿声中诠于九义。兽是一数。总括一切走兽之属。若言于牛即总兽中之一别也　俱舍论第五云。于九义中共立一瞿声。故有颂言。方．兽．地．光．言。金刚．眼．天．水。于斯九种义。智者立瞿声

疏如伏牺等者。能伏牺牲故名伏牺。有智者伏牺帝主

疏。如汝虚空者。问准数论师。空．唯量者转变无常。常因不转。岂非喻有能立不成　答传三释。一云彼宗空有二种。谓常．无常。常非谛摄。以无为故。亦犹佛法无为不在蕴中摄。故论指常空而以为喻。二云即此一量合破二宗。常遍之因别属胜．数遍唯数论。常遍俱对胜论师宗。三云如因明法因．喻不极更作比量而成立之。今此亦尔。先成空常后将为喻。量云。汝所执虚空。应非转变无常。许遍故。如汝神我等

疏。常遍之因亦犯随一者。泛尔常遍非自不许。今明我有。故自宗无成随一也。今即因有所依不成。有法之我自不许有。常遍之因无所依故

疏。若大乘至违宗者。违有二义。一云自许有我。今复破之故成违自　问破受苦乐不破我体。何成违自　答破受苦乐本为破我。不尔破谁不受苦乐。二云自圣教中不说有我。今者许有故成违自。前解胜也

疏。许义同故者。许与执言其义同也。是以论中但有执字　有云解因明者共许于彼他因喻上而置执言　详曰。全成虚构。前解为正

疏。如同处不相离色等者。按瑜伽论六十五。有三种不相离色。一一处不相离者。谓诸大种及所造色。同住一处　释一即同也。能造．所造更互相望。大小量等互相涉入不相障碍。处所无异名为同处。无别极微二处而住名不相离。且如一眼七物相望。互相涉入同一处住。谓眼．身根．色．香．味．触．能造地大七各极微同一处也　问所造有六。能造何一　答有二释。一云虽一地大通能造六。故能造一。二云有六。不尔所造六。云何别言能造一。据地头同合而言也。如言一眼七极微成。而实一根有无量微。但言七者据类谈也。能造亦然　二相杂不相离者　释如一眼根有多极微。一根微处七物同住。以此七物对彼七物。虽非同处然相和杂邻近而住名之为和。七七各别名之为杂。无间隔故名不相离　故瑜伽论第三云。和杂不相离者。则此大种极微。与余聚集能造所造色处俱故　释是前同处不相离处所有极微。名此大种极微等也　三和合不相离者。又若有聚集。或麻豆等为诸胶蜜及沙糖等之所摄持　释异大所造二聚和合。如多豆等虽以蜜等之所摄持。和合一聚。然不相涉入。复是异大所造异聚相望故名和合。不相离者无间隔也。略示大网。具如彼钞

疏。有情共果至一切我处无别者。共果山等虽处无别。体非是我。然是所受。可一受时余不能受。我能作受。岂得相例

疏。又以业果身为因等者。宗．喻同前。改前因云。业果及身与诸我合故。思可知也

疏。前说三计皆是计摄者。问数论我思。思即行蕴。如何前三皆离蕴摄　答虽我是思。而不说思是行蕴故　若尔思在何蕴所收　答彼不立蕴故非蕴摄　此亦不然。如即蕴我佛法谈彼。非他宗中许在蕴也。思我应尔　答即蕴计者虽不言蕴。然指五蕴以为其我。而数论师自言。思我离心．心所别有自体。故广百论第三云。数论外道作如是言。思即是我。其性常住。彼论破云。如是思我离心心所别有体相难可了知。故知思我非即心所。是离蕴摄　问前言依见立我法者如数论师。岂不杅楯　答言离蕴等据彼宗说。言依见立佛法谈彼。故前后疏不相违也

疏。大乘一念即俱得缘等者。有无本质悉缘名俱。有宗要有质．影心缘。若但阙质心即不起名独不生。经部相．质俱无心生名俱得起。此乃总结前三宗别　问有宗自许第六识缘空花等不。若许缘者。此即缘无心亦得起。若不许者即违圣教　答彼虽许缘。然托实花方乃缘之。缘空花时随依三世实花同缘。许三世法皆实有故。余皆准知

疏。量云我应非常等者。问计我则蕴。我既是常。蕴亦应尔。不尔如何言我即蕴。故知蕴常。今以为喻。喻阙所立　答有二释。一云。先以量成令蕴无常。然后为喻。量云。蕴定无常。待众缘故。如瓶盆等。又若彼立蕴为常者。有违世间。世间共知蕴无常故　二云彼虽计我体即是蕴。许无常我即名常　若尔云何名我即蕴　答岂责群瞽而坠坑乎。下别破中亦有其妨。释应同此。故不别出

疏。根及属色者。即扶根尘名为属色。属于根故。亦有本云根及尘色。语虽有异而义无违

疏。及无表色等者。问此无表色即内色蕴。何须今指　答虽内色蕴望以类别。故别破之

疏。如所标者。论中所言中离蕴我离蕴。即是蕴不摄义。故此所标即是内也

疏。然别有体等者。问若尔如何不是离蕴。复与瑜伽第四类我而有何别　答虽别有体。体与其蕴非即非离。彼第四计虽言在蕴。蕴与其我而即有异。故不同也

疏。若破俱句至无同喻者。龟毛等法虽不可说以之为我可说非我。量云不可说非我者。此一分宗龟毛喻而不得转。故阙喻也

疏。应定说是蕴等者。略有二释。一云虽复双云我与非我。他本计我。非我兼说。故应杂云。如言我非我然体实唯我。虽言蕴非蕴我应定是蕴　二云此是伏难。难云计我与蕴不即不离。不即不离正是本计。明我非我亦合本计。如何非我不是正破。为此破云。应定是蕴。如似其我。我是正计。是彼本义。疏取本意难令即蕴。例意同前

疏。又量至故无过者。问为无为喻为取我上为无为义。为取余耶。答但取我上。具如义灯　详曰。设取我外为无为义为喻亦得。余有无为等有不可说义。有无为等而不在彼我非我聚。我上既有不可说义。云何即在我非我摄。喻有二立。可为正喻　问余有无为云何得有不可说义　答无为不得说作有为。有为返此　若尔何故论云又既不可说有为无为。岂余有为等不可说作为无为耶　答既两句论成其一量。应须分别。不可说者而举因也。有无为者举其喻矣。因喻合言故无有失。若直准论。论中不言不在聚等。如何宗云于我非我聚亦不可说　问若取我外余为无为。论说又亦。又亦于谁　答由前难我而非是实。今更难彼非我聚等故言又也。亦者亦彼余有为无为。余有为无为有不可说。即不在于我非我聚。我亦同彼故。故言亦也。更思

疏。虽性体常至非共许故者。详曰。此他比量。犯他不定。何得非过。应改因云许非自性作用或时有不起故。既简自性便无不定。或可自性安于宗中。而兼破之亦无其失。然初解胜。本破我故

论。若无思虑等者。详曰。疏除僧佉。理实兼破数论一分受果等之义。亦无其失。量云。汝解脱实我应不能受涅槃乐果。许无思虑故。犹如虚空。彼宗计我。得解脱时虽无思虑。而能受彼涅槃乐果。故破无失

论。理俱不成者。有义二释。一云有虑无虑皆不成故。二云若有虑者常住不成。若无虑者作．受不成

疏。若对吠世至如足等者。问胜论足等六句何摄。答实句所收。即实句中四大为体

论。若非我见所缘境者。有义二释。一云同疏。外道我体非我见缘。故下论云。若无我见能证涅槃。次云若是我见境者。是设遮也。若尔下云又诸我见不缘我等。岂不相扶。答应说我云。我见有二。一执着我见。二虽缘我而不执着。初染后净。言无我见得涅槃者据无染见。下立量破。破染我见故无相扶。二云诸宗计我皆我见缘。故后二量无相扶失。而言非我见缘者。是设遮也　详曰。若言我见有二种者。即彼我体亦我见缘。云何得言非我见境。故知彼宗净我见者。不作我解不名我见

疏。虽不作如解等者。无分别智虽复不作真如之解。仍唤真如缘真如心缘。汝我应尔。然彼本计而不许也

成唯识论演秘卷第一(本终)成唯识论演秘卷第一(末)

论。所信至教者。问何者言教得至教名　答通于凡．圣言无差别。可信者语皆至教量。契至理故。会实事故。如八语品．四圣言等。故显扬论第十一云。至教者谓一切智人所设言教。或从彼闻法随法行。此复三种。一圣言所摄。二对治杂染。三不违法相　圣言所摄者。谓如来．及诸弟子所说经教。不违正法不违正义　对治杂染者。谓依此法善修习时。能求调伏贪．嗔．痴等　不违法相者。翻违法相。当知是名不违法相。违法相者。谓于无相增于有相。于杂染法立为清净等。名违法相　问外道言教三义并无。云何名彼为至教耶　答随彼宗言论云所信简违宗矣

疏。总破前师等者。问设总破者岂亦不有一分相扶。各许净见不缘我故。又互不许染缘我故　答故疏说云但缘我见皆不缘我。此简净见及互不许。悉皆尽矣。论略指法。疏具明也　有云。若言我见应不缘我。即有过失。染见不缘我故者　详曰。不然。违论．及疏。疏．论叙难皆言染见。彼许缘我　问若尔自宗能．所缘义皆应不成。故外难云。汝宗眼识应不缘色。有所缘故。如缘声等识。难所缘量准可知也　答彼量便有自教．世间相违等过。世间共许眼缘于色。我即不尔　问正智缘如非世共许。他以为难何事不齐。难准前作　答本意但争我体有无。汝妄执我常能作受。故为前量。然真如理非能作受。体是实有。故正智缘。广如掌珍论　问他若将彼第七．八识为难如何　答我能所缘皆假言说。复不离识。汝我及见实能所缘。我复离识。故不为例。应审思之

疏无有一我是相分者。彼二论中明十六种大外道论。所缘皆是自心相分。若有一我体是相分。我体可得名为所缘见缘于我。既无其我体是相分。故知我体不是所缘。见亦不缘我为其境

疏。自下第四解分别俱生者。有义此文示其正义。于理为胜　详曰。俱生分别岂外道许。彼宗既无今标明彼分别．俱生。何乖自义言示自义名为胜耶．故疏无失

疏。言我执至皆名执者。若言我见不通心王．及余心所。执言宽故。该见同时心．心所等皆名为执　或言我执亦唯是见。如下但说见名为执。今取前释

疏。以许染净杂所生者。下第十论云。三性因缘许杂引生　问第七相分杂引云何　答有二释。一云。第七现相随于见．质通于二性。此相熏种。种随现相亦名二性。后相依此二性种生名杂引生　二云。此第七相或质同种。或见同种。种称杂引也。性杂可知　前解为胜。许第七相别有种故

疏。不称本质至名为有执者。五识不亲缘自外质名为不称　有云。初禅眼识见欲火灾相分与质不相似故。别种生故　详曰。当地五识所缘质．相岂同种耶。复云何称。若言异地不称义显故举之者。亦为不可。便疑同地种同相称

论。缘识所变五取蕴者。问此五取蕴何识所变　答有义除第六识余七识变。第六所变自亲相分下文别说起自心相执为我故　问若是本质如何但说缘识所变　答理实亦因余能变之识。说所变言依相．见故。实理亲缘唯所变相。若依本质亦缘能变。此随相显说所变言。实亦不应言识所变。不尔前执应说变言。前既但言缘第八识。此亦但应缘五取蕴　问何名取蕴　答对法第一云。以取合故名为取蕴。释。合是和义．顺义。不相离相资义。由蕴与取更相和顺。递不相离更令生长。故名取蕴。余具枢要

疏。其实亦有者。有本质也

疏。非无本质是俱生者。非有俱生执不缘本质。起。释俱生执要有本质之所以也

疏。初简修道不相应惑者。独头贪等名不相应。世道能伏

疏。若顿悟者亦通见断等者。有义俱生我见行相微细。如何超果说见道断。若言助伴先有漏伏。理亦不然。相应贪等我见行同。如何说伴前有漏伏。若伏相应我见应尔。行相同故。对法等说超初．二果。随转理门。非大乘义　详曰。障．果相违碍即断之。欲界烦恼既碍不还。见道断之而有何失。若言惑细。岂胜无漏见道之智。若不胜者胜断不胜何不许耶　又言伴者流类相助。非要相应。要相应者云何五地说断害伴。故疏不说相应之贪名伴已伏　又云相应行相同者。亦为不可。诸论皆言心王．心所同一所缘不同行相。若言对法随转理者。何处大乘不许超果。不许超果断欲我见。此论明言而无生上退断下失。岂不相违。亦不可以末那惑例。末那烦恼不能润生障不还故。又复论主已自简讫

疏。界第九者。当界当界第九品也

疏。有难断不名细等者。详曰。疏有三句。以理言之有第四句。即三心中第二心也。望初非细。望第三心非是难断

疏。此就所断以作二解者。解难断义。即言品类是第一解。次言难易是第二解

疏。以行相翻说者。我执正违生空之智。所以今言生空除灭　问若言俱生修道断者。与楞伽经岂不相违。按四卷经第二说云。大惠身见有二种。谓俱生．及妄想。须陀洹人二种身见断故疑法不生。十卷第四文意大同　答有义俱生据伏。分别约断。断之与伏俱名断故。或翻译者不悟大乘。随自所解小乘相说。萨婆多等皆见断故

论。且数论者。依天亲菩萨传。叙此师事。如灯具引。又相传云。劫初之时有一外道。旧百论等名伽毗罗。此人修道得五通仙。造略数论已知世无常。身不久住。恐他于后破所造论。遂欲留身久住与他论难。往自在天所请延寿法。自在天云。汝可往林食余甘子。即可久住。其余甘子。未熟之时其色乃青。若已熟者其色黄白。此即仙药。此药初食酸苦少味。食已若饮冷水口中甘味。犹如食蜜。因以名焉。仙获此药乃恐无常。更往天所复请延年。天云断为一物最得长寿。天遂变仙为一方石。可一丈余。在频陀山余甘子林。陈那菩萨造因明论。成以宗因喻破其数论。彼仙门徒莫能通者。将陈那难辞书之于石。石寻书答。陈那知已与仙门属共往石所。书难在石同对记之。明旦来看。寻书解讫。如是复书。日日往看。至二．三日方始能解。陈那复书七日方解。如是复书更不能释。其石流汗大吼。振碎迸在空中。于是天神掌捧陈那。住在空中说颂赞叹。时众既睹。于是陈那所造诸论盛行于世

疏。二变易而非本一说十六谛者。问下明五大而有两说。两说皆许五大成根。但别．总异。既能生他合唯俱句。云何此说唯变易耶　答而言五大别成根者。且约展转少相成说。据实成根体唯唯量。由斯十六名唯变易。审思

疏。一自性者。问自性体即刺阇等三。云何三种合名一谛　答体实有三。作业等即同。故合为一　有义三德类同合之为一　详曰不可。勇．尘．闇等种种差别。何名类同

疏。今云黄赤黑等者。由此三种是黄等故。所以能成一切诸色。余之名等皆悉准此行相释之

疏。又从冥往至我受用故者。问何不受用能成冥性耶　答所成之法虽不离本。要本转变方堪用之。故言受用所成之法。如所成器虽体即金。要成其器方可受用。故言用器不说用金。此亦应尔

疏。从自性先生大者。问自性生大。余二十二许展转生。云何论言二十三法总自性成　答二十三体皆自性成。据相相起但言生大。余传传生亦无失矣

疏。我执者。执知其我所须事业。亦如律云执事人也

疏。初名转异等者。我执初从大起之际名为转异。亦如世间苏油等瓶日炙津生。我从大生义同于此。名为绢织。或转异者说彼大也。以言初故。大从自性转异有故

疏。我慢生五大者。问按涅槃经三十九云。从慢生十六法。谓五大．五知根．五作业根．心平等根。一何乖返　答有义经译误也。彼经下云。是十六法从五法生。所谓五尘。若慢已生十六法者。云何复云是五法生。故知译谬　详曰惑复彼宗计。有八十部差。经之上下各举一说。斯亦何过

疏故十一法变易非本顺此后解者。乍观两解虽总别殊。然皆言大而能造根。十一非本合顺二解。实理前释且约展转有助成义。实成根体是五唯量。故顺后释

疏。大遗根等者遗者弃。即是吐弃大．小便路

疏。不同瓶等者。问瓶他许实。复多法成。今此因中岂无不定　答亦入所立故无不定

疏。若言三德至无同异者。一一别人以三德成。而非是假。军等但以多人等成。故名为假。不说军等以二德成。若三德为因。军等同喻阙无能立。若将别人以为其喻。别人非假。阙无所立。故名无喻

疏。若据三假等者。问此论下云是聚集假。岂不相违　答此依未灭约时言之名相续假。彼据积集多法以成。故不违也

疏。真如离言者。真如体非多事成。故不同彼

疏。以得色时亦得大等者。彼说五根．心平等根是现量体。彼以大等成于色等。故得色时亦得大等　我执等法现量得者。皆准此知

疏。彼执是常者。以非生灭名为常也　不同神我．自性等常

疏。之现量所得者。眼等五根体是现量。大等但是现量所缘。今置之言显是依主。不言之。为言境体即是现量

论。三体既遍等者。问外人难云。汝宗第八亦同此过。以能变识体无别故。汝若不违我何有失　答由六识等熏习力故。山无山别。故第八识非一切处皆变为山。故不同汝

疏。相实有三等者。三德未变大等法时。各有一相名之为三。变大等时方合为一

疏。由违自宗故为一难者。此中体．相相例而征合成两难。以俱违宗故但言一

疏。前第一翻至似同此难者。次前论云。又三是别。是第一翻。言似此者。即此次下第三翻文。非此第二。以第二文而未难彼失本三相及本体故生起下文。故第二末而言此也

疏。由彼复计至各有三相者。此准疏文但有五量。返覆作者合有八量。勒为四对。第二对中疏文具二。余之三对疏但一量示方隅尔　一总法即别破。疏大等总法至为难亦尔　二总相即体破。疏又微三事至如总相。文中具有覆逆二量　三总相非一破。疏三事总相至如本三事　四别相三破。疏三事别相至如大等。返例可知　有云。三对有六量者理不尽也

疏。儒童子五顶者。有云。儒童有五弟子名为五顶　有义然即说儒童名五顶　然疏中说其儒童子称为五顶。亦未可依　儒童即是童子异名。婆罗门父非童子故　详曰。然初师义虽无所据理犹可通。第二师义斥疏全非。世之立名有种种异。稚年貌美号为儒童。老从旧称斯有何过。若言儒童即令唯小。俗字观音应即是圣。此既不尔彼云何然

疏。若有色味香触名地者。问十句论后诸门中云。地由十四德说名有德。如下疏列。如何今云地有四德　答若显地体唯由四德。若论其地与德为依名有德者。有十四德。余之十德非显地故。故不言之亦不相违。余水．火等皆准此释

疏。能诠缘之因名时等者。由俱等时体是实有故。与诠缘心名句等而为因也。余皆仿此

疏。若觉乐至名我者。由我能令九德和合而能起智。故举所和及所起智以显我体　有云。和合即和合句。由我与彼和合为因。和合即能和合九德　详曰。不然。十句论云。我谓是觉．乐．苦．欲．嗔．勤勇．行．法．非法等。和合因缘。起智为相。若我亦是和合句因。彼论即应和合之下而置等字。既不如是。故知我者非和合因。又彼论释意云谓觉．乐等九德不和合因缘起智名意。亦应意与不和合法而为其因。九德方能起于智耶。若许尔者彼宗何处有不和合。若不尔者我何故然。又十句论上下。不言我与和合句作因缘也

疏。唯眼所取一依名色者。简异余德名唯眼所取。色依一实名为一依。故彼论云。声．触．色．味．香各一根所取。色．味．香等皆依一实。然眼取时。要多微合方为其境　今谈其色。体依一实非一依色即眼能取。故彼论云。色．香．味等若依极微及二微果。名非现量　若一依色即眼能取。何非现境眼等所得皆现量故。或据其体是眼所取一依名色。不是许眼取一微色

疏。量有五种者。微．短何殊。长．大何别。俱依二微．三微果故　答体虽无别形待为异　有云。微．大二量据卧而言。长．短两种约立以说　详曰。何故立中不许微．大。卧中不得有短．长耶。论复不说。教理并无。固难依也

疏。所生之离等者。如树草等。遭风等缘枝叶摧残。与空离际生得一离。离是所生。故名离生。所生之离者此释词也　复由离体能令法离。合义翻此

疏。此有二种者。相顺名同违名不同　有云。因果同时名为见同。如火与烟是同时故。因果异时名见不同。如见禾死已有霜故。虽有同时约多分说　详曰。难知。若同时见名同时者。见烟之时既不见火。何得名同。若亦见火此即现知。何得言比。若言烟．火据体同时名同时者。禾损与霜岂异时耶　若云见烟必有大体。禾损不尔不相例者　此亦不尔。如见禾盛名为见因。岂能生因此时有体有不遍失。复违彼论。论云见不同故比者。谓见因果相属一义和合相违。于彼毕竟不现见境所有智生。论既自云由相违等方有智生。明不同者是非顺义。同义翻此

疏。数习名念因者。但数修习名之为习。不同佛法熏习名习

疏。攒掷等者。由作因力而为因故。攒矛掷石石等方去。不尔不发

疏。正智喜因者。与智俱时喜受名因。或离染缘。而是正智喜跃之因。二释任取

疏。常于实转者。略为二释。一云体性是常唯实上有名常实转。二云恒常唯在实句上转名为常也

疏。是遮德等心心所等者。由此异故遮缘德等心．心所法不缘之。表缘实等心．心所法而能缘也。或异为因令缘九实心．心所等各有差别。故彼论云。遮彼觉因。表此觉因。名异句义　问德等亦有自类差别及异实义。何不依立　答德皆是实家之德。实为依故。故言以德而显实也。有．及同异亦实性故。故但依本而立其异

疏。俱分体至一切根所取者。此有总别。俱分者实德．业三。三不同故名为总异。九实名实名为总同。德．业亦尔。且一地实有众多地。总名一地名为别同。一一义差名为别异。德．业准此。此同异性在于色上即眼根取。余根亦尔。名诸根德　问空．时．方．我．意既唯是一。如何得有别俱分耶　答有三释。一云但总相言有别俱分。非全一一实皆有别。二云我．意．时等对于多人．及诸方．时亦得有别。空望别别能合之者说亦有多义。三云约与德依多少亦异名别俱分　问按彼论文。俱言俱分无总别言。疏准何开　答虽不明言理实定有。故彼论云。俱分云何谓实性。一切实和合于一一实实诠缘因。德．业亦尔。释即总俱分。彼云。及彼一义和合地性．色性．取性。释如次即是实．德．业三别俱分义。由此疏开善得彼旨

疏。和合等唯一物者。问有能而令实等造果。造果不一。有能故多。和合而能和合实等。实等一一而有多种。和合应多　答实等各别。或共造果。造果非一故。故有能多。和合但令总实．德．业相属不离。故体唯一

疏。空时方我意五是一物者。问意如二微云何一物　答一人身中只有一种名之为一。纵如二微不言微成。故亦名一

疏。意等是常者。问如二微大何名常耶　答非他所作即名为常。虽如二微不言他作。故是常也

疏。觉乐等无常者。问如色．味等随所依实通常无常此觉乐等何不亦尔。彼说觉等而依我故　答若非所作可名为常。若是所作纵所依常亦是无常。觉等十四皆所作故。故彼论说。此十四德皆待因生。待因生者即是所作。故是无常。如彼具明。恐繁不录

疏。离性无常者。问离合相对。离唯无常。合何不尔。又说合性亦待因故　答业等合时有所依实而是常故。故得通常。离即不尔。故不相例。又虽待因体非所作。故得为常。余皆准此

疏。彼此唯是无常者。问此．彼既约近．远二觉待数．时．方。时方二全．数之一分体既是常。彼此何故而无常耶　答夫待他生即是所作。所作彼．此体是无常。不同一等亲依常故而得名常。此疏待故

疏。色味香触若地所有唯是无常者。即彼论也。因于粗地为同类因。故皆无常

疏。因门中等者。彼论诸门辨德之中。约因明德名为因门

疏。火合为因者。按彼论云。火合为因者。谓地所有诸极微色．香．味．触者　释一一地上所有色．香．味．触。由诸极微与火合故为因生起。故论复云。色．香．味．触地所有。极微．和合者与火合。既云极微．和合者与火合。明知火与地等极微合生香等　有云。前念之香而与火合为因。能生后念之香　又云。色等．火合为因生香　又云两火极微而生子微　详曰。总不应理。皆违彼论

疏。同类为因等者。按彼论云。色．味．香．触同类为因者。谓二微果等和合　释二微果等和合之色。从彼极微色等而生。极微色等是微果色同类因故。故论复云。极微色等能造同类。二微等色同类果故

疏。从前同类为因生者。疏家释彼同类因义　问今引火合同类因文如何证彼香唯无常　答二微果等彼许无常。香既在于二微果上从同类生。故知无常。彼说地上所有香等即皆无常。今引火合显香地有。明知无常　问既唯无常。何故彼论唯无常中。但有十三不说香耶　答觉等十三不约所依以辨无常。同类合明有十三德。香．味等四由约所依辨常．无常。与觉等别不言十四

疏。液性地火所有一切是无常者。准此液性不依地．火父母极微。可依水微。由此彼许液通常也。地等坚硬。父母之微无流液也。火如何无。非坚硬故　答彼许眼见坚赤炭等亦名为火。纵焰火等亦不同水性。劲．弱异

疏。随所依实若常无常者。此色等十随其所应依水．火．风父母极微即名常住。依子微等是无常也。色．味．香．触若依于地。彼宗自说唯是无常　问色等依地父母微不。若不依者有何所以。若许依者。色等能依何唯无常　答彼论无释。以理言之。义同液性不依于地父母极微。火等极微色义得有。能依通常

疏。如地至一向是常者。实句中地与德觉等竟无相应。名常不会

疏。自许德等者。且如地上所有诸德名自许德。此德与自所依之实有会时故。非常不会故名无常

疏。如常无常所作非所作亦尔者。有义但是常者即非所作。若是无常即有二种。有法无常皆是所作。无说无常即非所作。无说无体不可作故。但非恒无名无常也。疏言无说所作非作。此义将非　详曰。彼论不说所作非作。然据理者有义可依。疏意通结前之所明常无常。随应得说所作非作。不是偏结无说一句。既称为无所作何有。而见非耶。由彼论中作非作例同于前常无常义。故疏等复而言之也

疏。子微已上是现量等者。有义今解子微亦非现得者　详曰。疏既说云子微已上。明知不说子微为现。下破顺世明多果合以为其境。不证子微是现境也。具如义灯

疏。空时方等至非现量得者。有义空为声依。声唯现境。何故说空非现境耶。故可说空亦为现境　详曰。不然。虽耳依空。空岂所闻令耳得耶。不同地等。他许色等依地有故。故眼得地。又论解现量云。于至实色等．根等和合有了相生是名现量。空非根合故非现得　又云。现量云何。谓了相于至色．味乃至地．水火实所有智。若空亦是现量得者。何故不言而至空耶。违教违理故难依也

疏。文不说重等者。疏主应捡不正本也

今亲捡彼论。云色．香．味．触现非现境。若附极微及二微果。名非现境。谓若依附天非一实。是名理量境。声一切是现境。数量．别．合．离．彼．此．液．润．重势用。如色．味．香亦尔。故知重性通现．非现

疏。虽有六句一向是常等者。此重说彼十句之中常．无常等。欲显常中能生果者。故重举之

疏。五句全至虽常不生果者。问我是作者。何不生果　答但能造因不作果故。所受之果他所作故

疏。德句准有能者。实等生果要须有能。所以有能名常生果。液等十德生果所须。故同有能。名常生果

疏然实有中等者。十句之中九句实有名多实有。此多实中五是现量。现量所以得名为多。不尔不得名多现量。五是现量。五非现量。现．非现等现何名多　详曰。通明十句亦得名多。多者非一。故五名多。不须相形方名多也

问十句．六句相摄云何　答实．德．业等六句可知。异．有无能而有多释。有义三种同异句摄。三种皆是差别义故。有义异句既唯实转。即实句收。有能．无能实．德．业三得果之时。望各自果．及非自果定所须因。还依实等三句所摄。六句依有不收无说　详曰。后说为胜。有依凭故　或不相摄。理亦无过。若依实等即实等摄。德亦依实应亦实收。此既不收彼云何摄。又彼论中无相摄处

疏。六句皆实者。有义通假。谓军．林等。若依前解军．林等假非六取收。故后说胜　详曰。彼军．林等离人．树等无别军．林。摄假随实名实何失。又不摄假即非胜者。不摄无说亦应非胜。故疏所明理无爽矣

疏。不可以无用难等者。谓自真如实不离识。恐彼妄谓是离识有。而为不定。为遮此故不言无作　若尔常住不生果。因亦于如转。彼何不遮耶　答据实无作不生果等。皆是正因。真如自许不离识故不成不定。然立因法不可双陈。故论且举常住为难

疏。量云此等实常不生果者。问宗．因既同。岂不有法成于有法因无依耶　答疏但指法。不能繁词。理实应牒常不生果一一法名以为宗也。思之可解

疏。或余句无常虽不生果等者。即德句中合离等德而无常者不生果也　问今他比量。他许离识实有自体。何非不定。答疏主所造因明疏中。立自他因甄简剖析如其楚．越。而辨此论往往挥杂甘蒿犹参　今以愚度智聊有二意。一试诸学者而悟不耶。即俱舍论有斯意矣。二余因明师于一因过不分九例。今随他语。复欲发生学者觉惠故示纰谬。若言疏主实闇斯理。因明疏内何巨照然。故应不出前之二意。故因应云许是常住不生果故。简诸不定悉皆无也

疏。今言常住至在异喻者。即因异喻。准觉乐等宗同因异。理门九句当第八句同品分转亦为正因

疏。又不言常等者。即宗．因中皆除常字。宗除觉等。不尔相扶　详曰。纵除常言。觉等亦但是宗同品。彼许觉等而能生果。非因同喻。故彼论云。一体．别体彼觉为因。此体．彼体以远近觉而为因也。既言为因

明能生果

疏。同喻亦非定是有性者。据意喻说言非定有。觉等喻上无碍之因而得转故

疏。初中有二以德例实等者。详曰。若准疏科。地．水．火三一段之文无所摄也。故今言者初中有二。一俱触应同破。二同见无异破。初中复二。文易可知

疏。其地等至皆有触故者。由身得触。地等有触身得地等

疏。色德至风中无色者。色不依风。由此身根不得于色　若尔身得地等何不得色。色依地故　答根．境相对身得风等。由地有触故亦得之。非得地等一切之德。非自境故

疏。彼以假实地等俱名地者。佛法谈彼。非是他宗立有假地。即眼所见名假地也。地坚为性。实身根得　有言眼所见水名为假地　详曰。不应然。眼所见水但是假水。他亦许水是眼见故。若眼所见水名假地者。更何等水是眼所见。若言他眼不许见水。违彼此论

疏。文言虽总等者。结申正义。文言总也。不以论云无实地等。即难于他色即是地。自五境分。色不即地。若难他者有违宗失

疏。亦非地等是此中意者论言亦非眼见实地等者。意说地等非眼所见实句所摄

是此意者。即是彼此相例之意

疏。业至三色等性者。大有．俱分是色性也

疏。取声之时至名定耳根者。近身之空而起取声之作用故　问耳根常不　答耳即是空。故耳亦常　或是无常。如本微常所生子微是无常故　然前解胜。彼论说耳即是空。故。与微义别

疏。虚空至数为喻者。数字恐错。应为不字。空．择灭等虽不离心不得将为喻。何所以者。空．择灭等是佛法法。今就他宗以为比量。不可将自择灭等法而以为喻。故疏言就他宗比量。释所以也。若不尔者。前来何处有择灭喻而云数也

疏。虽有他随一过等者。佛法名他。外道他故。余准可知

疏。余八句一一别除为八比量者。有义九句之中。随除何句以为宗．因。言非实等。非显多量。所以者何。且如初宗言德等者。除无说句并皆等不。若不等不尽。因便不定若言等者。余皆所等。即一宗．因已能成立所等八句非离识有。更余为宗犯相扶失。前已成故由此初量总成八句。后别立一总成二量　详曰。疏意说云。九句之中随除于一即得为量。非唯局在非实．有二。余句皆有可除为量之义。恐迷方者依文封执非实．非有二得为量余乃不得故言八量。或约句数而有别别二合等义。不要令作　又复不言二合等量而无过也。为令学者得生异智故作此言

论。彼所执有等者。问以非无因而难他者。即佛法中诸有体法亦不得成　他量难云。汝声。应离色外无别自性。许非无故。犹如色等　答宗中自教．世间．现量．自语相违。汝岂不许声离色有。下许异实因亦有此难。破亦同之　问外又难云。汝七．八识。应离六识无别自．体。许是识性非无故。如眼等识。若离六识。应非识性。许异六识故。如毕竟无等。量三支具。七．八应无　答前因有决定相违过。相违量云。自七．八识。应离六识有别自体。许为他识俱有根故。如眼等根。后量宗有一分他所别过。佛法不许第八与六一向相离。因亦一分他随一过。八为六依非定异故。又俗有别真无别故。既为似立三支宁具。故我七．八识义得成。应更审思

疏。遮决定相违者。外作量云。所说有性。离实等三有别自体。除无说外余六句中随一摄故。如异等句　有云。有性。异实等三定应别有。实等所不摄故。如同异性　详曰。言别有者别有其体。若尔因有不定之过。为如同异实等不摄有是别有体。为如无说实等不摄有是无别体。故应依前

疏。此难恒齐等者。此论主言。汝虽前解我今后责。有无恒齐。汝今何方能遣我难　或有无齐。论主何方能遣外难。前解为本　有义若胜论救有法有有难令无无。亦应汝色等非无待因故有。龟毛非有待因故无。既许有法从因而有。无不待无。我亦有法由有故有。无法不假无法方无　解云我法有因果。因果俱生灭。汝有为因起。应非是一．常　详曰释旨甚好。词当疏阙。可谓白圭而犹玷矣。何所以者。无为之理为离系果．及能作因。岂即生灭。若据有为文无简故。他实．德．业虽有因起。他亦自许有无常者。岂不相扶。若偏难常。亦何不简。故今应云。我有为法有因果。因果俱生灭。汝实等法有因起。实等并应非一．常

疏。莫此亦非同异性者。此同异性非但不是彼实等性。亦复自体非同异性。是故言亦　详曰。或亦前有。前有已破非实等性。同异同彼。故论言亦

疏。此中无自言相违等过者。有义此言汝执。虽能显示非自所许。然法．有法二言相违。不可说无违自语失。故宗应云汝同异性应非实．德．业性　详曰。若不言简法违有法可自语违。有法言汝明非自许。今以法违。何自语过。若以言简亦成过者。即因明论天主叙彼有法自相相违之量应非真破。亦有自语相违过故。彼既不违此何即过。故然改宗云汝同异性非无此理。若牒论全文而为有法故当依疏

疏。然今宗至应别简者。若不简别直依论作。即有法成有法等失。德．业并在有法之中。复将为喻。故有此过

疏。此中所言至当句为宗者。即论中云勿此亦非实．德．业。是非取上言实．德．业三。彼但总非。非量破故　言故别者。释别当句为宗之义。意乃显论中无总量理

疏。等取德喻等者。有义亦等总宗之喻。总宗之喻非实．德．业故。别等取和合句义　详曰。论中既无难总之宗。等等总喻。喻何所设

疏。应非实地者。非实地言通二义。一者非是真实之地。二者非是实句中地

疏。然文唯有以性同实例者　详曰。观论之意。令实．德．业同同异性不别立性。此乃以实而同性例　又疏标云。难令离实等无同异性。今判论中以性同实。应笔误也

疏。无别有大非实性者。九句之上共有一性名为大也　问何为此难　答彼依相似立同异性。九皆非实。非实相似。故难令立大非实性

疏。若不尔至犯相扶过者。此有二意。一云若不直责尔者。他许德上有非实性。此乃相符　二云若不总难九句之上而共立一大非实性。即有相符。他许诸德立非实故。若九句上大非实性。他即不许故无相符。前解为本

疏。前之五句现量所得者。有义今解。实．德通现．非现。若唯现境。何故十句说通非现　又下论云。极微聚集足成根境。亦破本计。故知实等通非现境。此即三全二句小分现量所得　详曰。疏言五句是现量境据总聚言。不言实等一一别法皆是现量　何以知者　答疏叙胜论诸门义中广自分别现．非现境。岂可前后自相鱼肉。若言疏主谈本六句言五现量。疏之上下何不说言五唯现量。既不言唯。故知疏意据此句中有现量境名五现也

疏。非是缘不离至现量所得者。此但遮实非是缘彼离识外境智之所得。而不表是缘不离识现量智得。以彼实句本无体故。又识内境非皆现量智之所得

疏。恐监持业释等者。若不言缘。为言离识实有自体即是现量。论若许尔者。即自他宗皆说心等非离识故。故违宗过

疏。其觉乐等亦八法中者。有法名法

疏。即有一分相符之失等者。有义有说缘言简相符过。此即非理。应问彼言。有法之中简觉等不。若其以简何故相符。若不简者。设置缘言岂能遮简。由此即应为简相符。于有法中先除觉等　详曰。此难意云。论说缘言在于法中。如何以法遮有法过。由斯即应于有法中言除觉等。便无相符。今以理观。简亦何失。连类言之可当悟矣

且如佛法对声论师立声无常。无常宗法。便简声上所有常义。若不简者他许声常岂不相符。相符不有故知能简。今者实等有法之中含能所缘。法中言缘。意遣有法能缘觉等。与立声宗而有何别。独不见许。故一缘言兼简相符。想应无失。请审详之

疏。若论说言至说唯字者。准此文意似牒外难　外难意云。彼既许有唯缘实心。论中应置唯缘二字。言唯缘者简去觉等。无相符失。缘显能缘。无违宗过

疏。通缘二者至现量得故者。既许一心双缘二境。二境互从。是离不离实有自体现量所得。何所以者。不可一心分之为二。是以二境。更互相从名离不离现量所得。由是唯言简此不得

疏。其总缘者亦所简故者。其总缘中若是离识实有自体现实得者。亦入所破。故论缘言简诸过尽

论。大自在天者。按提婆菩萨释外道小乘涅槃论云。摩醯首罗论师作如是说。果是那罗延所作。梵天是因。摩醯首罗一体三分。所谓梵天．那罗延．摩醯首罗。地是依处。地主是摩醯首罗。于三界中所有一切命．非命物。皆是摩醯首罗天生。摩醯首罗身者。虚空是头。大地是身。水是尿。山是粪。一切众生是腹中虫。风是气。火是暖。罪福是业。是八种是摩醯首罗身。自在天是生灭因。一切从自在天生．从自在天灭名为涅槃。故自在天常。一切物涅槃因　又传释云。彼宗自在有三身别。谓法．报．化。彼说报身居色天上不来下生。状似世尊受用身也。其变化身随形六道教化众生。然说多住雪山北面。或在南海未剌耶山顶。法身即此论所叙是

疏。遍故至能生诸法者。遍故何不于一切处能生诸法。常故何不于一切时能生诸法。而别分也

论。余执梵王等者。按提婆论中叙此诸计。言大梵者。围陀论师说。从那罗延天齐中生大莲花。从于莲花生梵天祖翁。彼梵天作一切命．无命物。从梵天口中生婆罗门。两臂中生刹利。两髀中生毗舍。从两脚生首陀。一切大地是修福德戒场。生一切花草以为供养。化作山野禽兽人中猪羊等类。于戒场杀害供养梵天。得生彼处名涅槃　言时者。谓时论师。作如是说。时熟一切物熟。时散一切物散。是故我论中说。如被弓箭射时不到不死。时到则小草触即死。一切物时生。时熟。时灭。时不可过。是故时常生一切物　言方者。谓方论师。作如是说。最初生诸方。从诸方生世间人。从人生天地。天地灭没还入彼处名为涅槃。是故方常　言本际者。谓本生。安荼论师说。本无日．月．星辰．虚空．及地。唯有火．水。时大安荼生如鸡子。周匝金色。时熟破为二段。一段在上作天。一段在下作地。彼二中间生梵天。名一切众生祖翁。作一切有命．无命物。如是等物散没彼处名涅槃　言自然者。谓无因论师。作如是说。无因无缘生一切物。无染净因缘。如我论中说。如棘荆针无人作。孔雀等类种种画色皆无人作。自然而有。不从因生名为涅槃。自然是常。生一切物　言虚空者。谓口力论师。作如是说。虚空是万物因。最初生虚空。虚空生风。风生火。火生烟。烟生水。水即冻淩坚作地。地生种种药草。药草生五谷。五谷生命。是故我论中说。命是食。后时还没虚空名涅槃。虚空是常名涅槃因

疏。其我至前后别者。此释违也。违云今明法执。何故论我。答意可知

疏。下破之中至为不定者。由许声性常不能诠。下破之中彼不得将声性为喻而与论主而作不定。故云无喻　有云。由此不得与大乘作法自相相违者　详曰。不然。设许能诠只有不定失。法自相相违过者同无异有。今能诠因二喻皆有。故是不定。余能诠声无常为同。声性为异。思之可悉。论。有外道执极微常者。此师所计我法色．心皆四大造。故广百论第二云。顺世外道作如是言。诸法及我大种为性。四大种外无别有物。即四大种和合为我．及身．心等　问内外男女既有差别。能成大种亦差别不　答虽大种性内外无异。然有安立形相差别　有义顺世极微有其三类。一极精虚。二者清净。三非虚．净。所生之果亦有其三。一心．心所。二眼等根。三色．声等。如其次第三因所生　详曰。虽有此言不知何据。准广百论此叙难依。彼论说云内外大种性无差别。云何得三种不同　问顺世何意计微为常　答恐后劫成无种子故。故俱舍论第十二云。一类外道执极微常。彼谓空劫余极微在。何缘彼执犹有余极微。勿后粗事生无种子故。由斯此师计微常也

论。若无方分等者。问彼本计微造一切法。心．心所等亦合有碍。今以为喻岂得成耶　答如义灯释。今助一释。望能造大实无差别。然所造心无碍。能缘心不成粗。造色有碍。集成粗色宗计尔也。不可依于狂夫而无礼乐之轨。故破二师以心．心所为喻亦得

疏。德句中量德等者。实亦得有长．短量合。不异微．大二量体故。故不言也　有义即是微量及短量德子微有故　详曰。果色之言唯因子微可如所断。孙微已去亦名果色。云何不取长大量耶

论。若谓果色遍在自因等者。有义此依宗叙。前文说云不越因量非是本宗　详曰。今观论势前为本计亦复何爽。故前论云。又所生果不越因量。此牒而破。若非本计论牒于谁。故前本计。此为转叙亦应无失

疏。以三微果等因非极微故者。言三微者第三子微　果即第七。第七之因即名为微不名为极。所以总言如所在因。故不别言如所在极微。极微之言不通微故。极微子微皆得名为所在因也

疏。此中二量如次前者。不成粗色及非根取二种之量。即前论云。又所生果至便违自执。两段文中而已作讫。故此不叙

疏。此是宗义者。大乘宗。大乘不许沙体受水。铜体受药

疏。就宗难者。就外道宗。彼许果色入因微中。亦许水入沙微中故。故得取沙而为喻也　问大乘同处不相离色互相涉入。岂非因果体相受入　答无实极微。是假识变。故得涉入。不同彼宗

疏。量云至如药变铜者。就他为量。他许药微入铜微故。故得为喻

疏。一应无次行等者。此一颂文而量有五。一彼论云。若无隔别眼所行境执为一物。应无渐次行大地理。若下一足至一切故。量云。无障隔处此下一足时。所未至处时亦应已至。汝执一故。犹如于此　二彼论云。又应俱时于此。于彼无至未至。一物一时理不应有得．未得故　量云。汝宗世间无隔断物。无有一法有至．未至。执是一故。如手握珠　三彼论云。又一方处应不得有多象．马等有间隙事。若处有一亦即有余。云何此．彼可辨差别　量云。于此无障隔一方处所有多象．马。一象住地应余马等亦住此地。执是一故。如此象住地　四彼论云。或二如何可于一处有至．未至中间见空　量云。无隔一处象．马二居。应不得有中间空处。执是一故。如手握珠　五彼论云。又亦应无小水虫等难见细物。彼与粗物同一处量应等故　量云。小水虫等依无流水能依。应等所依之量。执所依一故。由如无流一颇胝迦一所依色

疏。不言同异至是彼性故者。显有．同异既是诸法性。故论言等。若论明言有．及同异。不知此二是诸法性

疏。又等同异显类别故者。除有．同异所余之法非显类别。复非法性故不等之　问数论本宗不立六句。今有．同异何言彼计　答彼虽不别立六句义。法体不无即名为有。法有同异名同异性。不同胜论　有说三德名为有性。二十三谛名同异性　详曰。准此论破。有性不唯在于三德。故论结云便违三德我等体异亦违世间诸法差别。故知有性通二十五。二十五差异即为同异

疏。又我等至差别相者。若论其体。二十三谛即自性故体无其差。若据相言二十三别。今约其相亦是所破。故等等之。初即约体故二别也

疏。此中色等至不定过者。等数量等十一种德及地．水．火。皆眼境故。若不等之有不定过　不定过云。其所说色为如声等非色性故非是眼境。为如数等非色性故是眼境耶

疏。如共故非一等者。此交加说。若顺言者共故非异即别非一　详曰。或但如疏亦不交加　言共非一者。有．同异性与所有法而非是一。如似共相与所相法而非是一。假．实．能．所种种异故　言别非异者。有．同异性异其所有。别别法外而无有体。体即彼故。故名不异。似佛法中所有共相故言如共　有说。以无别故故称为一。义差别故复言亦异。如内宗中水波等喻。大意同疏

疏。双无之言无所表故者。但言无儿即知石女。何须复说无女之言

疏。又此言表即同第二者。第四计中有四句破。表同第一不双非难。遮同第二无所执难　问且如大乘一切色上有质碍性。此名有性。色法即有非色法无名同异性。此之二性与色等法。亦得名为亦一亦异非一非异还同外道。如何破他　答大乘宗义假名施设。非识外实。迷悟有别。由是悟故四句皆是。若也迷者四句皆非。故不同彼　问今以四句破彼外宗。大乘正义何句所摄　答有义大乘正法非四句收。不可言故。无定性故　详曰。若同外计一句亦非。若依假诠通有四句而有何失。更互相望得成四句。如前应悉

成唯识论演秘卷第一(末终)成唯识论演秘卷第二(本疏第二)

        沙门智周撰

疏。今言离识简违宗过者。问设言异识何有违宗　答大乘宗中异识之色不是无故

疏。稍相近等者。相似名近。大小俱说心为能取心即是识　有云。体即识故谈彼心王。稍相近故说彼心所　详曰。此未必然。何意心所独名相近。若似名近何不兼心。近王名近境相更近。何乃先破　或据一边义必通也。然成繁碎

疏。对有三种者。问对为何义　答谓碍也。碍有二义。一障碍名碍。二拘碍名碍。三有对中障碍有对。障碍名碍。所缘．境界。拘碍名碍

疏。境界有对等者。然境拘碍能照根．识有多差别。故施设论作如是言。有眼于水有碍非陆。如鱼等眼。有眼于陆有碍非水。从多分说如人等眼。有眼俱碍。如毕舍遮．室兽摩罗等眼。有俱非碍。谓除前相。有眼于夜有碍非昼。如鸺鹠等眼。有眼于昼有碍非夜。从多分说如人等眼。有眼俱碍。如野干等眼。有俱不碍。谓除前相　释施设论者六足中一。大迦多衍那造　毕舍遮者唐云食血肉。鬼之异名也　室兽摩罗傍生类也。形如壁蛒。小者二丈。大者百尺　俱不碍者。即诸盲者　问根．识各能缘照自境。何名为碍　答只为自境拘自根．识。不令于余境等转故。或自境等和合转时。于余境等而不得起故名为碍。故俱舍论云。云何眼等于自境界所缘转时说名有对。越彼于余此不转故。或复碍者是和合义。谓眼等法于自境界．及自所缘和合转故　释曰。双问双答境界．所缘二有对也。释中有二。并以拘碍名为碍也

疏。心心所法至名为所缘者。显所缘有对。执犹虑托。心．心所法其性羸劣非境不生。犹如羸人非杖不起。故彼境等是心所虑。名为所缘。此据有缘其用方起。非必正起。故过．未心亦名有对。碍缘境用名所缘对

疏。若于彼法等者。显境界对。于彼色等此眼．耳等。有见．闻等取境功能。说此色等为眼等境。功能所托名为境界。如人于彼有胜功能。便说彼为我之境界。此约有能。非要起用故彼同分仍名有对。碍取境用名境界对　问取．缘何别　答取谓照瞩。缘谓缘虑。故二别也。又俱舍论句数聊简云。若法境界有对亦障碍有对耶。应作四句。谓七心界．法界一分诸相应法是第一句。色等五境是第二句。眼等五根是第三句。法界一分非相应法是第四句。若法境界有对亦所缘有对耶。应顺后句答。谓若所缘有对定是境界有对。有虽境界有对而非所缘有对。谓眼等五根

疏。然经部至十处所摄者。亦如大乘十八界种第六．八缘以境对根合法处摄。从所生现十八界收。此亦相似

疏正理论至别有色故者。问有部亦尔。何乃诤耶　答正理难意我粗细实。可细从粗在十处收。汝粗既假。云何实细从假十处非法处耶。经部意云。虽假实殊随所成粗在于十处非法处摄。故有诤也

疏。萨婆多等粗细俱实者。等说出世．及说假部。说假部计蕴门皆实。说出世言出世并实。故粗细色在蕴。出世悉皆实故。故疏等言等此二宗各小分也。余部全同　或复全异。故不等之

疏。五根等亦摄在中等者。问此量对谁　答略为三释　一对有部。五根．境等摄入宗中。故无不定。若对经部有相符失。经部根等皆是假故。虽破能成。为遮不定兼破根等。亦无失矣　二对经部。五根．境等摄入同喻。论意但破能成微故　三双破二宗。然别作量。若以一量破二宗者进退有过。思可知也。第三义备。前二理通

疏。无为至无不定者。非色喻言摄无为等。无为无碍。不成衣等。故入同中。故彼不得将为不定

疏。此二量破经部者。详曰。以折宗法而为其因成非实有。通前三量亦应无失。已成宗法得为因故

疏。极微有方分理不应成一者。以一极微对六方面名有方分。既有六方所对不同。能对之微云何体一　应立量云。所执极微。体应不一。可分折故。有方分故。如诸粗色

疏。不然因有随不成者。若以此文对经部者。无方分因便成随一。经部不许无方分故

疏。为量同前者。同前承光发影中量。难彼极微令有方分

疏。聚应如极微者。一极微处若有六微。应诸聚色如极微量。展转相望不过量故。则应聚色亦不可见

疏触与不触皆应有分者。若相触者。相对碍故。理有方分。设不触着拟宜六方亦须有分。若不尔者何名对色

疏。聚不异无二者。聚不异言牒有宗救。聚色与微而无异故。无二之言天亲难彼。聚色应无影．障二也。即极微故。犹如极微

疏。此结非等者。既破极微非实有。已成前量云外有对色定非实有。因乃无过

疏。此非他心等境者。他心智者但缘他心不缘根故。且依凡夫。六识散心之所不得。第六虽缘然非现得。故必除之。理实余圣非定六识亦不得也。其第七识因中自他皆不缘根。果他不许故亦不简

论。以能发识比知是有者。泛明比知略有四种　一以因比果。如观现法有引后用知所引果　二以果比因。即观现法有酬前义知能引因　三以体比用。观所成法而知作者．作具差别　四以用比体。观作者等知所成法。今论所明以果知因。由用比体

论。外有对色理不成等者。论中意明五根但是内识变现。为下自明五尘境故。然有对言．及内识变义该根．境。疏主因叙诸宗五尘。不说此文是明尘也　故总结云心外有对前已遮破。故此诸根但是内识之所变现　若尔何故引观所缘缘颂义而以为证　答意取识变一边为证。有义破云。疏说此说所缘之境是识所变非外微成。今不依此。若已显境是内识变。何故次下复云眼等外所缘缘理非有耶。明知此文但显五根是识所变　详曰。谈何容易而见弹斥。疏何有云此说所缘岂不自加。又疏前科分明自指根．境等别。明疏不谬。当审寻之

疏。有以过去五识相分为五尘者。是过去世五识所变相分熏成后生现行今为识境。故观所缘论云。或前识相为后识缘。引本识中生似自果功能令起。不违理故

疏。不见香味通假者。虽无明文。以理言之亦得有假。如和合香可许是假。故瑜伽论五十四云。空行风中无俱生香。唯假合者。既云假合。明知是假味中必有和合之味类香通假

疏。谓曾现见色等者。释论解云。曾见色者。谓能持过去识受用义以显界性。现见色者。谓能持现在识受用义以显界性　释曰。受者取也。即释前现见。义者是境。即明前色由能持识根方取境。故举所持以明界也。此但明界。界谓能持。不言眼义。或持识者显其界义。受用义者明其眼义

疏。及此种子者。释论云。谓眼种子或唯积聚。为引当来眼故。或已成就。为生现在眼根　释曰。由此种子能生二世现行眼根。眼根因故亦名眼界。故彼论云。故此二种名眼界者。眼生因故。二世眼种名为二种。因义名界。总以持．因二义名界。然瑜伽论五十六中六义名界。恐繁不具。余根准此

疏。由本熏时等者。根实唯种。由熏种时心变似色。对法据此熏时似色名为现色。余根亦然

疏。对所生之果识等者。能生果法名为功能。现行色根能生识果。据此假说现行色根名为功能。功能即是种子异名

疏。功能生识等者。大小皆许根名功能。所以论云发眼等识名眼等根。举功能显。由体有诤故论不出之根体也　详曰。或唯现家会所缘论名功能意。彼言功能据极成说。虽实现色是眼等根。由不极成故彼不说

疏。下破所缘缘至第三结正义者。详曰。捡下文中归正义处。乃是总破有对色中大文第三。除此更无归正义处。破有部后虽复结云许有极微尚致此失。然无归于正义之处。以理应云后总结也。即是复云许有极微文等是也　或可。文言况无识外真实极微。即正义

疏。外人执他身心至故今非之者。有义此亦不然。论文但破有对实色不破心故。又理非有。指前破文。前但破色不破心故。但言义便故总叙宗。非文意者即无有失　详曰。虽复本意破外有对。论今以彼所缘缘破。所缘缘宽。有对义局。以宽成狭破他心等非自亲缘斯有何失。若不许者即此论标所缘缘言。摄义不尽复不定失。他许他心虽是所缘非自识变。是自外故。故知论意总包一切所缘缘也。不得说言非文意也　又疏意云。他心．心等非自亲缘缘。非所缘。不斥心义。云何难云论但破色不破心耶。难失疏旨。得论玄妙疏诚可观

疏。诸预流等者。一刹那顷受等心所还能自缘　问何独初果　答一切皆得。凡夫不明。所以不说。预流初圣故举例余

疏。此即总牒共许所缘缘义者。有义斥云。若牒共许何名汝执。又自宗义次前已说。何须重说。今辨亲缘。岂大乘中能引自识。是此所引亲所所缘　详曰。所缘缘者为境生识。此之名义大小通许。名之为共。非言此缘体性差别一切率同名为共也。亦如因明共比量义而所诤宗实不同故。前标所缘辨自识变。未明何义名所缘缘。今牒共许所缘缘中他所许义言执何违。何有重失。难引自识例此知非

疏。法必有体至是所缘者。有义彼似境相非是所缘。属能缘摄故说似境名所缘者必不应理　详曰。此盖似破。于无过中妄生过故。疏谈彼意识上必有似境之相。其色等境方名所缘不尔便非。何以故。能缘无彼取境用故。又如眼识缘色之时。识上若无似境之相。色境名为眼所缘者。色必应为耳识所缘。耳识亦无似色相故。若不尔者比量相违。若许尔者有杂乱失。由此要须有似境相。然疏文约而义繁也。长披审思幽旨方悟。疏中不断似境之相属所缘也　又疏次云。其似境相即是行相大小乘别。解四分处必自明也

疏。今以为喻意取小分者。但取非缘一分为喻。名为小分

疏。以五识是有法所收等者。无过所以如灯具辨　问本成和合非五识缘。今意在法五在有法。乃成和合非是意缘。何关五识。若尔颂中何言五识　答五虽有法亦名所立。故如瑜伽云何所立有二谓自性．差别理门亦云但由法故成于法。如是成立于有法　问法中言设。明非实许。第二月上设五所缘。理竟何失。而于法中要除五耶　答他许自违纵他名设。他元不许云何称设　详曰。历观群典设有二途。一者他许自宗不许而有设言。二者自他虽总不许。为有所夺假纵于彼亦复言设。即摄大乘设许经部色．心互为无间缘义。如下当悉。第二月喻他虽不许为五所缘。为夺于缘纵许所缘。理亦何失。同摄论故。若准此理。彼颂五识在于法中亦应无爽。当更审思

疏。亦非法性等者。性者体也。无实体故名非法性

疏。义须加减者。或有疏云。不须加减。略为二释。一云义是。不字非也。然有无境虽皆所缘。但意所缘非五识境。据义而言当须加减。非文不正须加减之　二不字正。义言谬也。彼文既正。第一解中不须减出五识设所缘等五字。但如初作五在有法。即无过故。二释俱通。后解稍顺

疏。然触至不同长等者。但地等增名涩．滑等。不同长等相形待立　问长．短何故聚．集摄耶　答若约相形即相待假。据多法成名聚集假。亦不相违

疏。如命等者。大宗命根体是假法。意所缘缘。证自五识缘识内假

疏。五识上无彼极微相如眼根者。问因言五识无极微相。喻上眼识无彼根相。根与极微二既不同。云何能立于喻得转　答准所缘论。因中但云于眼识上无彼相故省极微言。即无过矣。以根等喻五识亦无彼之相故

疏。若彼救言至准量亦尔者。详曰。亦可以量难微隐相　量云。未和合时。和合之相亦应显现。体即和合之极微故。如已合时

疏。虽有多相等者。如一色上有苦．无常及爱．非爱乃至微圆一切等相故名为多。五识唯缘色等自相言一分也

论。有执色等为此所缘等者。众贤师义具如疏明。又正理论云。色等极微散未合时。同毗婆沙及经部师非五识境。以识上无极微相故。多微聚集展转相望。一一极微有粗相生。方眼等识所缘之境。且如七微共聚相资。各各有一粗相而生量等七微。然此粗相唯现在有。虽是质碍互相涉入。如经部者所造之色。又与能生因细极微必得同处。如经部者能造所造互相涉入。故缘粗相必缘极微。以同处故。然和合相虽说生言。非异能生别有体性。但本极微无有粗相。今和集已。体虽不改相转成粗。故说生言。非如本计多微共聚共成一相

疏。问眼缘心土至何理不齐者。此难意云。如缘自相。为更变相方乃缘之。为更不变即能缘也。若不变者便同正量。正量缘境不变相故。有部缘微亦无相故。余准可知

论。然识变时顿现一相等者。问何故大色不合微成而顿变耶　答无实极微能生粗色。所以顿变。不以微成。故瑜伽论第三云。于色聚中曾无极微。若从自种生时唯聚集生。或细．或中．或大。又非极微集成色聚。故知粗色而但顿变

疏。形量大者体是实有者。问瓶等顿变亦非微成。何故名假　答传有两释　一云瓶．盆等相虽识顿变。然唯是形。故说名假。今说所缘识顿变者。意显色故。故实非假。言一相者理实是形。今以形色标于色相。必无有违　二云瓶等顿变但四境相。故四境实说为瓶等故名为假。后说为胜

疏。后如悔等者。悔体虽有痴增名悔。待于无痴说痴为悔

疏。非如青等相待仍实者。青对黄等而得青名。然不得说青名为黄。如短待长。非但不得名之为长。必复不得定名为短。所以不同青等显色

疏。无别缘假者。要兼实缘。无能离实而别缘假

疏。唯意得之者。意识能得彼别假也

疏。名缘假者。但言缘假。五识必能缘彼依青分位假故

疏。然依他至所折色说者。而言此微为依他者。但依所折色体说也。微体实无非依他也

疏。由五缘故佛说极微者。按彼论云。建立极微有五胜利。谓由分折一合聚色安立方便。于所缘境便能清净广大修习。是初胜利。又能渐断萨迦耶见。是第二利。如能渐断萨迦耶见。如是必能渐断憍慢。是第三利。又能渐伏诸烦恼缠。是第四利。又能速疾除遣诸相。是第五利　释。第一破常而证无常。二知无常不计我等。三既无我。我俱憍慢必能断灭。四断见慢已于彼境界伏惑不起。五由伏惑故不取相能除法执　或五胜利即三解脱。初之二种空解脱门。第三．第四无愿解脱。第五一种即无相门。行相易准

疏。更无细分者。按彼论第三云。然色聚有分非极微。何以故。由极微即是分。此是聚色所有。非极微复有余极微。是故极微非有分也

疏。非肉天眼境等者。问何所以者。答按彼论云。以彼天眼唯取聚色中表上下前后两边若明若闇。必不能取极微处所。由极微体以惠分析而建立故。论标天眼肉眼类知。故不别释。即余三眼皆缘极微　问惠．法二眼以何为体能观极微　答以慧为体。然本．后智分为两释。一云二眼皆后得智。惠眼观空。法眼观有。或二种眼通观空．有。若尔空者云何缘微。答缘极微空空智得缘　二云惠眼观如即根本智。法眼观空即后得智。若尔惠眼云何缘微。答缘极微如名缘极微　详曰。今依后解。有所凭故。对法论云。真如唯是圣惠眼境。故知惠眼而缘真如　问佛眼体何　答有二义。一云因别法．惠。果总佛眼。故智度论云。犹如四河而至大池总名为海。二云无分别惠以为其体。与惠．法眼体有别故。或以大悲名为佛眼　详曰。前解为本。智度论文自明解故。后释大悲义亦局故　问按智度论四眼至佛总名佛眼。云何极微非肉天境　答为二释。一云虽至佛位亦能缘微。因位不尔。不同惠．法因果皆能以微为境。二云而言佛眼能缘者。但取一分慧为性者。肉．天至佛虽名佛眼。以体非惠故不缘微。后释为胜　问大乘极微岂无本质　答圣教既云以假想惠分折建立。何有本质　有义极微有二。一者本性。二影像相。言本性者佛．大菩萨以神通力折彼大地而为极微故名本性。问瑜伽等论但说惠折以为极微。此即影像。何有本质。答对敌申宗略故不说。稍同外故。故顺正理三十二云。极微有二。一实。二假。实谓极成色等自相。于和集位现量所得。假由分折比量所知。恐滥有宗故但说假。理实大乘亦有二也。而言聚色无极微者。亦准此知。岂于自宗无细碍色。又大乘中非由散微集成聚色。说聚色无。折聚成微义不违也。又菩萨等作水等观。变于本质根．尘等类。皆为水．火．金．银．苏等　何独微观不能变彼本质成微。若许成微云何不许有微本质。问既有本质云何名假。答且本质微第八所变。非识外故不同余宗。故说名假。然有质碍故说为实。本质极微异熟相故不熏成种。其影像微非如本质有质碍用故说为假。作所缘缘生眼识故说为实有。影像相微熏成种子。不尔后识无影像故。问于色等处何处所收。答质．影二微唯法处收。唯意境故。又与影像同一种故。质十处收。影必应尔　详曰。仰观所断理则富矣教鲜证焉。今据大宗粗申皂白。本性微略有五失　一义无凭失。大法王御宇迷者目决于金言。上士韬光惑者断疑于玉牒。玉牒攸载可顶载奉持。出自人情固踌躇叵据。今所立义圣教迥无。欲令学者何凭信入　二违圣教失。按瑜伽五十四云。问何故极微无生无灭。答由诸聚色最初生时全分而生。最后灭时不至极微位中间尽灭。犹如水滴。复由五相应知名不如理思议极微。谓于色聚中有极微自性而住。或有生灭。或谓极微与极微或合或散。或谓众色极微积集。或谓极微能生别异众多聚色。又显扬十八云。谓诸极微但假想立。自体实无。若言有微。岂不违上诸圣教耶。若言前教据无散微成聚色等名无极微。不障折粗所成微者。此非善救。折粗之微即最后灭。何非有灭。此所折微后合成粗。何不名生。岂所折微永不合耶。又聚色中即有二分。大圣所折极微自性又所折微。更互相望亦有合散。色聚亦有微量积集。亦得名为别生众聚。何意瑜伽总判名为无生．无灭不如理思。又所折者体既不无。诸论云何判无实体但假想立。若言诸论对敌申宗恐滥外义略不说者。亦非成救自许实微元总不说何名申宗。既许假实两种极微。何独说假即申宗矣。又微自许恐滥不说。三科他有必应惧滥大乘不说。若云三科同故故说。亦为不可。若据名同。极微亦尔。若约体说。小大三科体性假实种种亦异。云何名同。又本质微第八所变。非识外故。故名假者。即根．尘等第八亲缘并名假。眼等五识亲所缘者类亦应然。非识外故。此等不然彼云何尔。故知本无故教不说　问岂佛．菩萨不能折粗为极微耶。答亦不能折至于极微。故瑜伽云。不至极微中间尽灭犹如水滴　释乃至神通分散聚色而灭其粗。犹粗不至极微之位。中间灭尽犹如水滴。从大至小亦不得至极微位也。所以尔者。以聚色中无极微性故。若佛．菩萨折粗成微教亦应说。教既不说无乃意乎　三纵有不熏失。设佛．菩萨折粗成微。此微菩萨六识缘不。若不缘者既自第六观心所折。何得不缘。自在位识诸根互用。所折之微既许实色。如何不缘。若言缘者何不熏种。未果满故。故不应言本质极微异熟相故不熏成种。若言异熟不熏成种。不障余六熏成种者。何乃不言。若言易知故不说者。异熟不熏谁之不悟。何即说之　四无因种同失。若质．影微皆熏成种。容可影．质二微种同。自断影熏而质不熏。因何而得二微同种。若言质微虽无新熏。而有本有与影同种者。理亦不可。因佛．菩萨折而方立云何本有。故不可言本．影同种　五假实种同失。设质．影微共同一种。影假质实。实假不同。如何种共。若许尔者。心．色等异应皆同种。许即违教。不许违理。由斯五失立本．质微甚难依也。若影像微许熏种者过亦多种。广如灯辨

疏。此义虽通等者。依止名身通诸根矣。而身根胜得总身名。余立别称

疏。前已破表至今更破无表者。前破对色。表亦在中而已破讫。今为外人于总色中别执表实。故更破之。破表令无名破无表。不是破彼无表之色名破无表

论。若言是形等者。彼以总身一分形色。而能表示自发业心。故说形色名为身表。身所造业名为自业。故成业论云。此中有说。且身表业形色为性。谁之形色。谓身形色。若身形色。何故前言身所造业故名身业。谓总名身一分摄故名身形色。依身大种而发生故名身所造。以总身言于别亦转。此能表示自发业心令他知故。为显此义故说颂言。由外发身．语。表内心所思。譬彼潜渊鱼。鼓波而自表。形色者何。谓长等性。何者长等。谓于彼生长等名想。此色处摄

论。若言是动等者。动谓行动。行动即是色处所摄。故成业论云。有说身表行动为性。何名行动。谓转至余方。此摄在何处。谓色处摄。何缘知此转至余方。谓差别相不可知故　释曰。既差别相而故知有动至余方也。俱舍亦云。动名身表。以身动时由业动故

疏虽彼自宗至无不定过者。详曰。或可因中以言简之。应云除色．心等是有为故。或色．心等摄入宗中。皆无不定。虽本破动。为遮不定兼破色．心令刹那灭。违他顺己亦无过矣

疏。谓灭应更生至无不定者。详曰。住不更生。待因之因于住得转。何理不得成不定耶。若住非灭非不定者。夫不定者唯对宗法。灭既有法。住虽非灭何废不定。由斯住相摄入宗中。或因中简即无过矣

论。非显非形等者。按成业论云。日出论者作如是言。诸行实无至余方义。有为法性念念灭故。然别有法心差别为因依手足等起。此法能作手足物异方生因。是名行动。亦名身表。谓色处摄。虽亦名动。然念念灭不至余方。与前计别

疏。五天有五论师者。按西域传。东天马鸣。南天提婆。西天室利罗多。北天鸠摩罗多。中天龙树。具如彼辨

疏。岂以显等为表知者。见佛相好色身生敬。此所见色但名显色。无表示故。触等准知

疏。或复语等者。问前解何别　答前释但言语能表了。而不分别。后解分别。由其语声有假名等而有表也

疏。识变简经部等者。问身．语二表经部．有宗俱非识变。何故身表而言识变即简有宗。语表识变即简经部　答经部执有动为身表。真．似相对似简真动。有宗不然。故识变简。有宗粗实故声是实。所以似简。经部不然。但识变简。各据一义亦不相违

疏。谓身勇身精进者。勇谓策励。精进谓勤。由二在内不示他故名为无表

疏。心勇等者。此心勇等者心所所摄。今明于色故不取也。文同表矣

论。然依思愿等者。有义定道亦依誓愿所起思立。谓将起彼定道惑时愿云。我当许时入定。由此便能引起胜思遮于恶色假名无表。又约自性言但依思。若通眷属。即依俱行心．心所立。义亦无违。能遮恶惑通相应故。如二定体眷属而言。依二十二心等种立。若自性者但依能厌惠种上立。今此必尔。圣说依思业自性故　详曰。入定起愿。但为出定时分限也。不缘于惑而方发愿。与别解脱愿有别也。不可为例。又彼眷属通依余立。有理无教。理亦难据。何所以者。若以二定依多种立例惑同者。别解脱惑理亦应尔。思种同时有多种故。又应表惑亦依现思相应法立。若言此等无遮恶能故不依立。定道相应何得即有。若言非胜复非业性而不立者。定道应尔。若表惑及别解脱亦依俱时种及相应。理即有也。而教未见

论。善恶思种增长位立者。此散无表何要依种　若不依种。受惑已后散乱等心。应不名为具律仪等。为遮此过故依种立。故成业论云。若三种业但思为体。于散乱心．及无心位尔时无思。如何得有名具律仪．不律仪者。由思差别所熏成种不损坏故。名具律仪．不律仪者。故无有过

疏。殊胜思者。简下中思不发无表者。按成业论云。思差别者简取胜思能发律仪．不律仪表。由此思故熏成二种殊胜种子。依二种子未损坏位。假立善．恶律仪无表

疏。犹现无依诸福业事者。无依之义略有两释　一云依谓所施财物等类。此财物等是业所托名之为依。今者虽无所依诸物不起身业。但闻诸善而起深心随喜恭敬。而于身中福亦续起。此所起福名无依福　二云非唯起心亦身恭敬所增之福。但无施物总名无依

疏。施主远处等者。此有依福。即所施物名之为依。故俱舍论第十三云。如契经云。善男子等成熟有依七福业事。若行．若住．若寐．若觉恒时相续福业渐增　释七福事者。一施羁旅客。二施路行人。三施病人。四施侍病人。五施园林。六施常食。七随时施。如是七种有所依事故名有依。善故名福。作故名业。思托名事

疏。若新熏种等者。难陀师义。唯是新熏。而于彼宗分为二释。一云。种子念念体增。即如疏辨　若尔后时既无现熏种云何增　答由发惑思能熏力胜合所熏种后后体增。如水．土等有胜功能令麦等种生芽茎等种种多果。惑等种体既复倍增。有依．无依福业事等亦体增也　二云增者但种子上能防恶惑七支功能而倍倍增。何所以者。要现熏习种方生故。又若体增后时现生从何种起。不可有生有不生者。种势等故。后亦不得多种共生。违世间故。故但用增　详曰。虽有两释用增为正

疏。若新旧合用者。此护法释。传有五解　一云体增。体有二种。一新。二旧。唯新熏增而非本有。本有势力不及新故。又非今时思愿起故　二云由发惑思合新体增本有用增。依体增立　三云新旧悉体增长。依二增立　四云新种用增。其体不增。本有体用皆悉不增。理同前师。寻可知也　五云本亦用增而体不增。然唯本有俱为一释。如疏所明。三师合论总有八释。皆用增胜。正如疏断　问无表之色依表种立。表种既多。为依何立　答正释如灯。传有五解　一云第三羯磨末后念心。若住求惑等流善心。即依此种而假建立。若于此时起住不同分心。或在无心。即依前位近因等起末后心立　二云始初乞惑乃至第三羯磨后念所熏成种。期心满故皆可增长。故可总依多种假立　若尔如何初念唯立一具七支无表色耶　答种虽有多各各有能。唯防一具身．语七支。故说初念唯有七支。实非唯七。又种子和合不可分别。势力既同。总立无失　三云唯依近因等起末后念心思种子立。非依多种无有前失。此一念心近能发惑故唯依此　四云唯依近因等起初念心种发身．语中。此最胜故。身．语因此成善．恶故。后皆随转。非转因故。如刹那思性不定故。由此最初能发无表　五云近因等起中无论初后。但最胜者事究竟时。思种增长能发无表　有义断云。可依第二胜思相续。功能力齐有依．不依所以无故。非如有宗表唯一念。大乘身．语既相续流。能发彼思皆名表故。故无表色依多念思。但表皆能发无表故。律仪既尔。不律仪等准此应知　详曰。观此断意其理非无。然稍杂乱。转与随转有何差别。近因．刹那二起何殊。许于初念有多七支复无文故。故第四释理最为胜。余皆有失思准可悟。又新熏等前有八释。以今无表所依种义所有五释历彼前八。一一有五成四十释。其正不正量可知矣

疏。初熏种时旧亦生种者。现行熏彼新熏种时。本有旧种亦复搏。生一种子也。即是四法同时起也。此非正义

疏。又简远近等者。审虑决定远近如次皆是所起身．语加行。加行之中分远近也

疏。及与刹那者。其动发思发身．语者多为近因。为因引起身．语二故。故名等起。能起名起。第二念后心．心所等但名刹那。刹那刹那自相引起。近因起者名之为转。依彼现．种立表．无表。刹那等起名为随转。随前转故。不依现．种立无表等。以非决定是善．恶性起身．语故。由有随转业起分明。故立有也

疏。彼决定得色名因等者。诸律仪惑悉皆能止身．语恶色。显扬据此故能止惑。从所止法以立色名。若发身．语诸惑不定故。彼不依所发身．语而立色号

疏。定道合说者。彼显扬论定．道．别脱三惑合说。云依不现行建立色性。三皆能止恶身．语故

疏。此显差别等者。此唯识论显随心惑．及不随心二惑差别。故别脱言发身．语也。定．道不必皆能发故　问律仪防恶。恶通三世。防何世耶　答传有三释。一云通防三世。过．未虽无依现立故。故防现在义即防三。二云唯防现在。过．未无故。三云唯防未来。过．现已起。防无用故　详曰。初释为胜。如无漏见依瑜伽等亦得说言断三世惑。此亦应尔。至下当悉　问发惑之思愿遮恶色。恶色既七皆是所缘。应熏七种依立无表　答如二定体依能厌立。此亦应然。依能遮种

疏。非是表者。不发身．语但名无表　若尔何故名正语等　答止恶身．语名正语等

疏。如发身语思等者。不示他故。非种子故　问道相应思非表．无表。而依何法名道律仪　答且约别脱依种子立。道相应思非种子故云非表．无表。非尽理也

疏。又望不同等者。望发身．语而名为表。据防恶色名为无表

疏。不尔等者。此显理也。八地已去及乎。如来既恒在定。六纯无漏。岂可不有身．语表耶。疏虽三释后解为正

疏。不发善身语等者。据八地前及八地中不发时说

疏。然无无表者。章有两说。今疏同章第二师说　问表义云何　答后思表前思名意表业　问前思已灭何所表耶　答如第三羯磨无心之时方名表者。表前方便思故得名为表。此亦尔也。又思见分及自证分更互相表。名为表也

疏。三业无表皆假等者。按佛地论云。虽有毁犯制立学处。但假安立而非实有。诸无表业唯以不作为其性故亦非实有

论。能动身思等者。按成业论释三名云。身论诸根大造和合差别为体。积集所成是为身义。业即是思差别为性。有所造作是为业义。思能动身说为身业。令身相续异方生因。风界起故具足应言动身之业。除动身言但名身业。如益力油但言力油。如动尘风但名尘风　语谓语言。音声为性。此能表了所欲说义故名为语。或复语者字等所依。由带字等能诠表义。故名为语。能发语思说名为业。具足应言发语之业。除发语言但名语业。喻同身业　意谓意识。能思量故。趣向余生．及境界故说名为意。作动意思说名意业。具足应言作意之业。或意相应业。除彼作字．及相应言但云意业。喻如前说。略提大意。具如彼辨

论。能动身思至说名意业者。问思有四种。三如论辨。第四刹那。此何不说　答。有义刹那等起三性不定。罪．福二行彼非定依故。此说业不论第四。若末后思性类同者即动发收。第三通转．及随转故。故不别说。其初二思望身．语业远因等起。动发近因。由此应言远因等起必初二思。有初二思非远因起。如邪见俱不发身．语。近因等起必动发思。有动发思非近因起。如刹那思

疏。问若发身语思等者。有义今不依此。如所熏种虽非是色。而能防色假名为色何妨。现思以非色故虽不能表。而能发色假名表色。然疏主意近觉知非。表无表章许名表也　详曰。疏无误也。不同色．声有示他义为实表色。不同种子有相续义为假无表。云非表等。不障以为假表色也。若不尔者。后既知非章中许表。云何于疏而不改耶。岂故欲将迷学者乎。疏既不改。故知不谬。本意如前

疏。造作于心等者。问若造作心何非意业　答彼唯动意。今此复能动身．语故故非意业　有云。此思能起身．语所起身．语有所造作　有义由发动思能起身．语即名造作。身．语是思所造作故　详曰。疏释为正。故下论云。思谓令心造作为性。于善等品没心为业。驱役自心令造善等。彼既明文。此何不许造作于心名有所造。不可说彼唯明意业。文无有简通明思故复云心令造作善等。岂身．语二无善等耶。令心既是造作心义。余解纰谬思可知矣

疏。道有二义等者。有义弹云。言游履者是所缘义。此且非理。若对现在说过名前。过去无体何名能履。若对未来现在名前。未来未生何为所履。若引发义名游履者。理亦不然。其引发者是通生义。既前二思是能引发。道义即是前审决思。如何所引第三名道　详曰。疏立无违。弹者似破。现在名前。未来名履。岂不许意缘未来耶。若许缘者所缘名履竟有何失。若言引发是通生义是审决者。难亦诬谬。设纵引发是通生义。何唯审决。岂发动思非通生耶。若言非者违诸圣教。三业皆能招异熟故。又疏但云所引发义名所游履。而不说为属能引也。且犹荒野本无路径。后因人履其路方有。此道岂非人所引耶。发动所引而得道名于理何失见弹斥乎

疏。身语是业道义者。业道之义。义即境也

疏。不相似故者。不相似故名不相应。不似色．心质碍．缘虑

论。非如色心至有体可得者。有义非疏释云。因非如色等现量所得。非如心等比量所得。作此立因。因不定失。彼说无为非如色．心二量所得体相可得。应言许是有为非如色．心质碍．缘虑二量所得体相可得者。即无不定　详曰。疏已简云自无为法举色等等他宗无为非此所许遮过已尽。何有不定。准有义因。乃有相违决定过也。相违因云。许非虑．碍及假无为。为．无为中随一摄故。如实无为。宗义可知。又岂彼宗不许圣者证得无为。若许得者。无为何非现量所得。除现量智更有何法能证无为。若言不同色．心而得名非得者。亦为不可。喻取少分。有现量得即为喻也

疏。又择灭等非此所许亦无不定者。有义此亦不然。共比量于他有不定过名不定故。故但如文即无不定。无为亦如色．心．心所体相可得。非无体故者　详曰。若共比量犯他不定即为过者。何有正量。且如九句第二之因。亦犯他宗决定相违。以彼自许有声性故。域龙何乃断为正因。及将此因声．胜相对便为不定。以此故知。共比量者违共及自方名为过。违他便非。不尔乃违诸教理也。又言无为如色．心等非无体者。为自．他耶。若他无为许之心外。心外不有何言非无。若自宗者。何乃不有他不定耶。若言非许无不定者。与疏何别。虽有异端固难为据

论。非异色心作用可得者。如疏具简真如等法不定失矣。有义说因应云许是有为或无为不摄。非异色．心及诸心所作用可得。即简不定　详曰。自宗无为非定异心。他宗无为非自共许。何有不定须加论乎　问色．心．心所为即是因。为不尔耶　设尔何过　二俱有失。若云因者。因但取彼不异色．心作用之义。岂取彼体。又因是彼有法之义。若实色．心依假得等岂非倒乎。若非因者。成非实宗。实色．心等岂非异喻。因于彼转。何非不定。色．心亦非异色．心等有作用故　答为二释。一云因摄。虽因正取非异作用。色．心乃是所不异法。故在因收。正因依宗无倒依失　二云。异喻。因应加云。许无虑．碍非异色．心．及诸心所作用可得便无不定。色．心异喻。有虑．碍故。二释任取

论。毕竟无等者。按瑜伽论第十六。说有五种无。一未生无。谓未来诸行。二已灭无。谓过去诸行。三互相无。谓诸余法由所余相。若远离性。若非有性。或所余法。与诸余法不和合性。四胜义无者。谓由世俗言说自性。假设言论所安立性。五毕竟无。谓石女儿等

论。或余实法所不摄等者。有义疏说假实相对因。谓假法之余。乃实法之余。此非理也。彼宗得等皆是假法之余。实法摄故。因便不成。故今别说除不相应外余色．心等实法不摄故　详曰。依观疏中重叠简略诚无过矣。何枉剩焉。故疏简云。此中余言显色．心等所不摄也。既云色．心之所不摄。岂不遮彼随一过耶。又疏复云。不言许者随一不成。此乃显得他虽实摄。明自许得实法不摄故置许言。许言有二。一许色．心实法不摄。自他皆许。敌者许得亦非色．心。二许但是实法不摄。唯自宗许。许言宽狭。简过乃穷。疏何非理

疏。不能起因有三者。外以三因明得能起。即下论中外救等是

疏。论主六难者。以六个难而破三因

论。未得已失应永不生者。问未来应生。阙缘不起亦名已失。此定不生。得非择故。今难于此岂不相符　答论中言总。量应简之

论。一切非情应永不起者。彼宗不许他身．非情而立得故。故俱舍论第四云。非他相续。无有成就他身法故。非非相续。无有成就非情法故　释曰。若成他身有趣身业自他杂过　非非相续。谓是非情。若成非情便坏法性。为是有情。为非情耶

疏。须即缘者。即无漏智欲缘真如而即能缘。由智有种能起现缘

疏。前何须者。不离有情法自成就。讵假得乎

疏。后即无故者。离有情法法体即无。如龟毛等。何依立得

论。然依有情至立三种成就者。问得．获．成就三何别耶。答若依小宗总别有异。得总余别。故俱舍论第四云。得有二种。一者未得已失今获。二者得已不失成就。故体义同。依总别门分差别称　释获．成就二差别者。有云。若法未得及得已失俱今初得。此法上得创至生相即名为获。若流至现得已不失名为成就。获时不名成。成就不名获。若古德释。成通新旧。获唯据新。其中得失如彼论钞。若大乘者义乃通矣。如现行法虽唯新得。亦得名为现行成就。种有新重．本有二别。俱名成就亦名得．获。故瑜伽论五十二云。云何得．获．成就。谓若略说。生缘．摄受．增盛之因说名为得　释曰。种是生果之因缘故名为生缘。由种有生果之功能果方得有种名摄受。即所生果名为增盛。或种有彼生果势用名为增盛。增盛即因。由有此能假立为得。广有同异如彼钞释　问于彼他身．及非情上而有得耶　答正辨如疏。复有二说　一云非情外器自所变者种成非现。现行非情非内身故。若成就彼应名有情。若他所变非自种生。若种若现俱非成就。若于他身自所变者。种成非现。若成现行应自身摄。若他所变若种若现皆非所成　一云非情．及与他身自所变者。种现俱成。虽非执受摄为己体。从自种子非外起故。自识变故。不离识故。彼亦说名为可成法。他变他身外器虚空名非可成。非自种生．自识变故　详曰。后说为胜。不违唯识。复顺下说变他扶尘正义所说。若变他．器现不成者。云何受用他之扶尘及外器色。又岂所受但种非现。而言种成非现成耶

疏。然五十六者。依捡彼论云。得依因．自在．现行分位建立。此复三种。谓种子．自在．现行成就。更无余也。疏对杂集而举来者。意明是说得等之文。不言彼即与杂集同一处引也

疏。对法第五至亦名不成就者。按彼论云。种子成者谓若生欲界。色．无色界系烦恼．随烦恼由种子成就故成熟及生得善　释曰是本论也。唯明烦恼．及生得善。论依未离欲异生说。若已离欲或生上地。随所离欲。即此地烦恼．随烦恼。亦成就亦不成就未永言随眠故。对治道所损故。如其次第。及生得善随所生地即此地成就　释曰师子觉释。本论但依欲界未离欲说。释论兼据离欲生上及上二界明成不成。此即欲界。论若生色界欲界系烦恼．随烦恼。由种子成就故。成就亦名不成就。色．无色界系烦恼．随烦恼。由种子成就故。成就及生得善。若生无色界欲．色界系烦恼．随烦恼。由种子成就故。成就亦名不成。无色界系烦恼．随烦恼。由种子成就故。成就及生得善　释曰。此释论者明上二界成．不成就。夫生上地必伏下惑。故上对下名成．不成。种在名成。其生得善不起异界。故皆当地名之为成　问生上二界有离自染。何故自地不名不成　答文略故也　或前欲界明离自染名成．不成。例上应尔。故不举也　问如上将下起下地爱此即唯成。云何名为亦不成耶　答据多分说。又依上生不说生下。非委谈也　问生二界上地之时亦离下染。云何生上当界之惑总名成耶　答依界而论。不据地说

疏。无不成就者。无烦恼用名不成就

疏。然准对法至通成不成者。如在一界。余界生得望有种故名为成就。现行不起名不成就

疏。以在他界至唯说成就者。释对法论不说所以。烦恼容有起他地者。对起．不起名成．不成。生得善法无起异界。不同烦恼故但说成

疏。亦不说现行名种子成就者。但生得善种有其用即名成就。不要生现方始名为种子成就　有云。此论第八说于现行亦名为种。故今简之　详曰。虽有此理然乖疏旨

疏。此依我见至及不成者。此我见断而有两说　一云即与当地第九惑同时断　一云九地第六我见。皆至金刚一时顿断。今依初义。若后义者。离欲之时有断．未断　有云。约伏有成．不成　详曰。不然。疏自标云若无漏道依染种体名成．不成。故知约断。若是伏者前已明讫。何须重明

疏。如断善根用不成者。问正断善际但除生得。云何加行用不成耶　答生得劣善彼时犹无。加行胜善云何得有。又若断善加行位时。彼方便善而已不起。后方正断生得善也。若不尔者彼邪见心。何力能断生得善耶。由此总言邪见断善。邪见加行亦名邪见。即断加行．生得二善。若根本邪见名为邪见言见断善。唯断生得故。诸圣教说断于善。宽狭不同当如斯会

疏。以种隐难知等者。问按显扬论。种合为一。现行开二。何乃不同　答有二释。一如义灯。一云有义显扬论意种子类同故合为一。现行相别故开二种　问如小乘中得有三种。谓俱．前．后。大乘同耶　答有义两释。一云既无二世无前后得。但随所成可名法俱。二云或可义说应别安立。如现行法由熏习力得而不失名法后得。引发种子为生现行名法前得。此前．后时唯依种立。俱时种．现名法俱得。无为之得名非前．后　详曰。理虽可通然义稍狭。不说种有三种得故。而今释者。过．未虽无而于现在假立三世。依于三世如次立彼后．俱．前得

疏。今者大乘择灭之得定属道等者。有说得者唯依有为。分位别故。无为无得。无有功能前后分位差别义故。诸论皆言于其种．现而立得故。未曾有处于无为法立不相应。而余处言得择灭者。由解脱道证会择灭假说得言。不别建立不相应得。故于无为唯有智证　详曰。按教准理。诸无为法亦有得得。故杂集论第五云。谓于善．不善．无记法。若增若减假立得．获．成就。既云于善而立得等。无为何无。文不遮故。言增减者即得．非得。证得名增。不得名减　又云。问何等名为解脱得因。答若于真如先已集起烦恼粗重。若遇随顺得对治缘便能永害。此堪任性名解脱得因　释曰。无始时来障真理惑名先起惑。善友正教名为随顺得对治缘。此堪任性即能对治。体无漏种。或即现行无漏圣道。无漏圣道即是解脱得之因也　既自明言解脱之得。明知无为立得何失。又说圣道为能得因。故无为得属能得道　又按俱舍。择灭之得属能得道。非择灭得随所依身。虽复小教大乘不破亦可为证。此明有教。不同有为有多分位得属所得。故诸圣教而不具言亦无失矣。而言理者。且实真如体唯一种。对望不同。分为三．四．及六．八等。今望证会而有不同。立得何失。若无分位不许立得。既无分位。亦应不得说多差别。彼此别因诚不可得。故立为善

论。翻此假立不成就名者。问既翻得等非得亦名不获．不成。不获．不成云何差异　答大乘无文。习小乘者而传释云。谓若有法先未曾失。及重得已但今初失。此法非得创至生相将不成时说名不获。若流至现名不成时。然不获时未名不成就。不成就时不名不获　问小乘非得有法前等三种差别。大乘同耶　答有三释。翻前得义义准可知。同于小乘立亦无妨。但假实殊

疏。一属所得等者属谓系属。有为法上所有能得皆属所得。同有为故

疏。二属能得道等者。得是有为。故灭能得不属所得。为．无为别。六行断惑。此能得得即是有漏。若无漏智所证灭得得即无漏。有宗六行而能断惑得择灭也

疏。三属所依者。问何乃尔耶　答有．无为别。不属非择。非漏．无漏二道所得故。不属道故属所依

疏。一属道至世道得故者。问六行得灭亦由智惠简择方证何非择灭　答若智简择能断惑种所显之理方名择灭。六行不尔故理非择

疏。如毕竟得非择等者。如入见道。黄门身等永更不生皆名毕竟得非择灭。耶理如灯

疏。三属种子等者。此缘阙法有更生义故属种子

疏。非心缘证者。缘六行道　证无漏道

疏。通有漏三性等者。具如灯说

论。此类虽多至名异生性者。按婆沙论四十五中而释名云。尊者世友作如是说。能令有情起异类见．异类烦恼。造异类业受异类生故名异生。复次能令有情堕异界故往异趣故受异生故名异生性

论。于诸圣法未成就故者。问既于诸圣未成就故名为异生。若于诸圣随得一种应唯名圣　答有义两释。一云义同小乘。不获一切三乘圣法名为异生。若获小分即名圣者。故俱舍论第四云。不获何圣法名异生性。谓不获一切。此不获言表异于获。若异此者。谓诸佛世尊亦不成就二乘圣法应名异生。故知不要具获诸圣方名圣者。大乘亦尔。下云依于二障立异生性。二乘断一即非异生。即同俱舍不获一切圣法名异生性。若获小分即名圣者。二云与萨婆多义有差别。二乘回心未至上地亦名圣者。得生空智断烦恼故亦名异生。未得法空智未断所知故。然依彼说将为顺理。今此亦言于诸圣法不成就故　详曰。今取后释。如二乘者回趣大乘至于初地名得圣性。若得小圣即全名圣无异生义。何至初地云得圣耶。若云得彼大乘圣性名得圣者。未得大前何得不名为异生耶。又此但云未成诸圣名为异生。不言小获即全名圣　问二乘无学未回心前。为唯圣性。为俱句耶　答若决定性唯名圣性。自果满故。若不定性而有两种。一云唯圣。据所求果今已满故。二云俱句。虽未回心求于大乘。然有彼性障而未显故得俱句　问大乘异生性三非得中何非得摄　答圣性唯通自在．现行。非种子成就。异生反彼。故但自在．现行不成　问自在据种有种姓者。云何亦名自在不成　答虽有种体用不成故。故亦不成。若用成者非异生故。有说论既自言依障种立。故应但说名种不成　详曰。此非善释。若望障种此即种成。何名不成。故知非得望所未得名为非得。如前说善

疏。唯俱舍正理立等者。按俱舍论第五云。此复二种。一无差别。二有差别。无差别者谓诸有情同分。一切有情各等有故。有差别者谓诸有情界．地．趣．生．种姓．男．女．近事．苾刍．学．无学等各别同分。一类有情各等有故。复有法同分谓随蕴．处．界　释曰。一切有情而等有故名无差别。差别有情同类等有名有差别。准法同分亦合有二。但论略也。且如五蕴。蕴义是同。此相似因名无差别。蕴蕴各别自相似因名有差别。界．处等法皆仿于此　问有情同分无差别者。为体一．多　答有两释。一云体一。犹如命根。一云体多。如所依法。后说有凭。前无文也。故正理论云。云何异熟。谓趣．生等同分。云何等流。谓种性等。又先业所引是为异熟。现加行起是名等流。若同命根即唯异熟何有等流。其法同分亦有两释。准前可知

疏。如异熟色等者。即内有情五根等色业所感者名为异熟。若外诸色。及内身中非业所感而有二分是等流色

疏。更有余难准生为之者。难云外法非趣．生。非趣生故无同分。外法非趣．生。非趣．生故无生等。若言外法是有为。外同内法有生等。亦应外法有相似。外同内法立同分。以古有宗外无同分故为此难

疏。此设外救出自论文者。出顺正理

疏。后为微逐文外意者。而无论文。疏主自意。又安惠师救俱舍中亦有此微。疏主小同

疏此义失宗者。小乘失宗。本不以造而解于色。今者以造而为其难。故乖本宗。即就本计更难彼云。质碍名为色。故能所造皆摄色。但相似故立同分。同分相似何不有

疏。设欲翻胜论等者。改彼胜论所说同句以为同分。名翻胜论。故俱舍论第五云。又应显成胜论所执。彼宗执有总同义句。于一切法总同言智由此发生。有云。善妙谈论名为胜论。翻此妙论云我不立。理亦难知。经许假有。今翻为无有违教失故云难知　详曰。前解为正。顺疏论故

疏。不同小乘等者。按顺正理第十三云。此中身形．业用．乐欲展转相似故名为同。分是因义。即别实物是此同因。故名同分

疏。俱舍经部等者。按彼论云。若尔所说同分是何。即如是类诸行生时。于中假立人同分等。如诸谷麦等同分也

疏。及无色界起不同分心等者。此叙有宗难经部也。按顺正理第十三云。若处无所引异熟内五色处。于彼或时无业所引第六意处。谓于长时起染污识．或善有漏．及无漏识相续位中。无业所引异熟分故。说何为命　释曰。正理难意于无色界无内五处。或起余心无异熟意。异熟势分于彼既无。说何为寿。疏中叙难但取彼意不具彼文　言不同分心者。即是染污．有漏善等。与业所引异熟心别名不同分。虽无漏心亦非同分。无漏．漏别故别言之　经部命根而有两说。一正理说依六处立。二俱舍说依众同分。然俱舍师救前破云。若依异熟立者是异熟。若依余立者。虽依彼立非随彼法而判性。如名．句等依善．恶声

论。然依此识立命根等者。若依此论。唯依种子以为命根。命即是根。持业释也。若显扬论谓业所引异熟六处住时决定名为命根。现行第八在第六处取彼为命。即命之根。根是种故。或命即根。俱是现故

疏。言识者简相应法种者。问第八王．所俱业所引。应齐有能令住决定。何不依所种立命耶　答有两说。一云若尔一身即有六命。随所依种而有六故。二说依六灭生心同。事业等故。论说识种以劣从胜。如说唯心亦摄心所。又俱异熟。业所引故。如依五蕴立一同分。命依多种。体亦唯一　详曰。前正。相应种子无力持故。如所变相无实用故。持用既无依何立命。不以小同令一切等

疏。非取生现行识等者。有说此种由业所引。有能生识一期分位差别功能。依此假立　详曰。疏释正也。大小乘教无说能生名命根也。且俱舍颂曰。命根体即寿。能持燸及识　杂集论云。识蕴相续住时决定令众同分常得安住或百年等。名为命根。瑜伽．显扬．五蕴等论皆以住持而名命也　问若以能持为命之义。业种亦有能持之功。何不取耶　答大．小乘教皆言命是业之所引异熟无记。若取业种便乖前义。故以简之

疏。命根无属等者。按五十七云。问命根何等根分　释曰。二十二根中是何根分　论主答云。此无所属。先业所引时量决定而建立故唯说假有　释曰故知命根非依现识。现识即属意根摄故　问种从于现亦意处收。何无属耶　答如男女二．三无漏根。以彼所依身根．九根小分为体。不名无属。此但依彼种上假立。不是所依根之分故名无所属　问依现假立不取现体。何非无属　答准于斯理依现假立不违瑜伽依唯识文明言种故。复依种立有多理故。故取依种　问三科之中法处．法界．行蕴摄命。何名无属　答有义假立命根约功能异。故说非根非法处摄　详曰。不然。瑜伽意问二十二中是何根分。不约三科明所摄故。故彼论云。问男．女二根何等根分。答是身根分。问最后三根何等根分。答是九根分。谓信等九。问命根何等分。答此无所属。唯假立故。准此故知。对二十二明相摄也　问种有新旧依何种立　答有二释。一云法尔．新熏随其所应先业所引正作因缘生现识者。依彼种立。二云依二种立。共作因缘生第八识。势力等故和合似一。不可说有体各别故。无二命失　有义断云。今依前说。名言种子既有众多。不可一切共生果故。然今命根所依之种。要前生熏。先业引故　详曰。护法既许新．旧合用。命根所依亦应如是。或唯依旧。或唯依新。或通依二。遇缘即依不可定判。又但许依新．旧二种。不言一切皆悉总依。言所依种要前生熏。即唯新旧。如何断取前之所释

疏。又是现行识所持等者。此第二释。于此释中典有三意　一云是现行者。显扬六处俱是现行。现行即是种识所持　二云是现行者。显扬六处是第六现。六现者第八现识。第八现识识种所持　三云是现行者。显扬六处是现行也。识所持者。六现是彼第八识持。从所持说。能持等者。六现现八俱名所持。八种持故　虽有三义前解为本。后二理通

疏。虽二解者。前又解以上名第一释。又解以下为第二解

疏。或本识种或六处种等者。牒前二解。识种第一。六处第二

疏。取五根种等者。问既以种子名为命根。设现间断而种不已。何得难云即应名死　答种有功能现不应断。现行既断明种无能。能既谢焉何不名死　有云取六根种立命为善　详曰。不然。有分舍命。三界命差。种种之遇。如疏断善

论。应无色时有别实法等者。疏中假叙有五问答。准理言之他难未息。且第五翻云。心法通能状。唯有心种名无心。色法唯所厌。唯有心法名无色。外言亦尔。心法通能厌。非色非心名无心。色法唯所厌。唯有心法名无色。故未息诤　又释疏中第二外难。传四师释　一云厌心能厌无。依种立无心。厌色能厌在。不依种假立。此释不然。外云亦然。厌心能厌无。有别实法碍。厌色能厌在。无别实法遮　二云我说无心是假法故。故于二位有无不定。汝说实有不依色．心。如何不许二处俱有。此亦不然。外人难云。汝既是假一有一无。何妨我实一无一有　三云厌心入无心。依厌心种立。厌色入无色。亦依厌心种立。此亦不然。厌心心不行。可依心种立。厌色心尚行。何得依心种。又无圣教说无色定是假立也　四云为破执实依种立假。实执若无假亦非有。此亦不然。且灭尽定三乘通得。岂为对执而施设耶　详曰。观前诸释虽总有理皆未穷难。今助二解。一我无心定能厌无。无心依心种假立。无色能厌心不已。无色不依色种立。汝无色定能厌在。无色容实不依余。无心能厌既云无。无心应假依他立。由彼宗说非色非心即为定体。不说依他而假立故。故为斯难。二以无色定且抑他尔。不息他救。意者思之可知。由此故有第二假遮非实破也

论。假亦能遮等者。有义疏说极微是实和合是假。又说彼宗瓶等能遮实不能遮。此皆是错。一切有宗能成．所成皆是实故。即所成实亦是能遮者　详曰。有宗所成五尘虽实。尘合成瓶。瓶等是假。疏说彼瓶为和合假。不说所成五尘为假　又疏说云实极微法而不能遮。不和合故。明知所成既是和合。许是能遮一何妄破　又此疏初而以四句辨宗别。云萨婆多粗细皆实。岂可前后自楙楯耶。疏文文约而义包也

疏。此引有别法等者。此俱舍也。问按俱舍云。若生无想有情天中。有法能令心．心所灭名为无想。是实有物能遮未来心．心所法令暂不起。如堰江河。既证无想是实有物。云何得言非谓假实以为喻耶　答喻意成前有法能令心．心所灭。显所遮外而有能遮不成实有。若不尔者有宗．经部皆许堰等非是实有。为实之喻。喻岂不有两俱所立不成过耶。为离此过故不成实。斯乃疏主深得彼旨。有义如堤塘言。与外人量为不定过。谓外量云。二无心定．无想异熟。定是实有。是能遮故。如无色定。与作过云。为如无色定是能遮故是实有耶。为如堤塘是能遮故非实有耶　详曰。是法差别过。以实有者是法自相。离色．心实有。不离色．心实有是法差别。有宗意成离色．心有。无也定者是不离心。反为异喻。因于彼转成差别过

论。发胜期愿等者。问加行之中通于定散。散发愿者理在不疑。定加行中亦能发不　答有二释。一云能发。一云初修专注厌心无由能发。若得自在发无有失

论。无想定前求无想果故所熏种招异熟识者。有义明了心中求无想果故。微微心所熏成种为果熟因能招异熟。微微心中行想微劣。非别能求当异熟故　详曰。论自明言无想定前求无想果不简远近。微微之心岂非定前。若微微心劣不求者。云何前云微微心时熏异熟识成极增上厌心等种。岂劣现行所熏得种乃成增上。故行相细名为微微。非据微劣名微微也。故疏说正

疏。明了心时种子招异熟者。即微微心名为明了。对彼无心故称明了。第二解言明了心者对微微心名为明了

疏。此言虽总至二果别故者。有义一种子体约前后位招二种果等者。微心时种灭已即无。如何别说招总异熟。故亦非理。若依别报转识诸根说别业招即无有失。然应云明了心等招别异熟微微心时招总异熟。或微微心通招总别。瑜伽论云。能引定思能感彼天异熟果故。如何违教倒说招别　详曰。若言明了招彼转识别报异熟微微招彼总报异熟。无想异熟假故不招。如何圣说无想定因。无想异熟而为果耶。假名为招如灯具辨

疏。无心以去至无想异熟者。即是彼天第六识等种子之上。能遮彼地六识等现不起功能。名为无想异熟体也

疏。故前解为胜者。问胜义何也　答言无想定招彼果故。以微微种建立定故。以前非定。若取前心而减彼者。云何得说由定生彼。又彼别报而无其体。云何实种能招彼耶。故前解胜　有义疏云微微心至各招一果。今不依彼者　详曰。疏已断讫。何烦重非

疏。今解等者。疏主出彼无想事体疏有两释。复有说云。彼本有初别报异熟转识暂起宿因缘力后不复生。故依第八生得无记心．心所灭。此不行位假立无想。彼无生得心．心所时。依彼现八而假建立无想异熟。无想异熟既果非因。故不可说依种子立。有义断此以为正说　详曰。依种为正。若言彼位有现第八故依立者。二无心定亦有第八。何不依立而依种耶。若言是果下依种者。种被现熏种应非果。种上功能翻往往时定为果何失

疏。善等恒行心等者。等言等彼有覆．无覆。长途所起名为恒行。非不间断名恒行也　或疏脱也。应云不恒行

疏。无想异熟通持业依士者。当体立名即持业也。从因受称故依士也

成唯识论演秘卷第二(本)成唯识论演秘卷第二(末)(论第二)

疏。如童女想等者。西域立法出逢童女表有吉祥。又如童女齿白唇薄脚膝纤团。表此女人生子必善。异前相者生子必恶

疏。然遮生等至决定相违者。遮彼生等定别有故。与彼定别而作违故名决定违。非是第六决定相违。决定相违改他宗法．及因喻故　有云。第六虽不改因亦得成故　详曰。不然。第一．第六二种不定更有何别。故初释正

疏。无为无生至三种能相者。此外人难

疏。体无起尽等者。论主答也

疏。此难不然等者。问外言亦尔。立．不立别。何能息难　答我宗无为亦立假想。故大集经第二十云。无为之法有三种相。谓无出．无灭．无住。瑜伽八十八云。有为是无常。三有为相施设可得。与此相违应知常住无为三相　若尔何故不相应法但二十四　答举胜而谈二十四也。我既假施。汝应实立。又难彼六。我宗无为体是一无差别故无假相。汝宗灭等许体多同有为多有实相

疏。因有亲疏者。谓六因中除能作因余五皆是因缘所摄。且同类因三性五蕴各自为因。如善识蕴望自为亲。望余四蕴名之为疏。以非识故。余互相望亲疏准此

疏。缘法亦尔者。四缘之中除因缘外皆名为缘。且自六根望自六识名亲增上。余望六识名之为疏。不为碍故。非近生故。余准此知

疏。正理师至是取用者。按正理论第十四意。生相未来但起功能非是作用。现取果用方是作用。作用必功能。功能非必有作用　俱舍师破。功能．作用眼目异名。何故生用但名功能。住等三种名为作用。又违娑沙评家所说。说云无有等无间缘异时取果异时与果。准彼论主。入无心定即是过去取．与果也。既过去取应名现在　正理师言。等无间缘现在顿取过去渐与者。此为不可。即无间缘异时取．与违前婆沙

疏。何不去来法皆有功能者。此难过．未一切诸法皆有功能。不但生相及与果也。俱本有故

疏生。非作用等者。此乃牒计成前难意。由汝本言生与果等不是作用显是功能。不言余法有功能故。又难生相无作功。作功无故名功能。余未来亦无作用。无作用故名功能。难过去法亦准此知

疏。异灭至便非现在者。问准正理论。住．异．灭三皆能取果。起用各别。于所相法住令安住令取胜果。异即衰损令取劣果。灭即坏灭令入过去。难岂非过　答异等不能引于胜果名不取果。就一边难亦无失也

疏婆沙第三说未来三法有作用者。按彼论云。谓一切法能于未来有作用者。总有三类。一者内法。如苦法智忍。二者外法。如月光明。三内外法。如诸生相　问苦法智忍作用云何　答即彼论云。苦法智忍能正舍异生性。谓正生时舍异生性。于正灭位能断欲界见苦所断十种随眠　释曰。言正生者即未来世。未来世舍异生性。是忍作用。余二可知

疏。即前异不成等者。按彼论。经部破有部云。异于一法进退推微理不应有。异谓前后性相转变。非即此法可言异此。故说颂曰。即前异不成。异前非一法。是故于一法。立异终不成　释曰。异相异法。若即是前住相住法异义不成。非别法故。此乃进责。若异相法异前住相所住之法。法即非一。若住异法而有别者。有违宗过。彼许一法有住异故。此退责也

疏。十时分位者。胎内．胎外各有五时。俱如法数

疏。诸论唯望于前者。诸论通明一切有情。有情之名亦摄无学。无学末心更无后蕴。无后可异故言望前

疏。亦说除彼末心者。除彼无学最后之心。对余有情亦得异后。故不相违

论。若名句文至非实能诠者。问大乘自许他方佛土色亦能诠是异声有。因岂不犯自不定耶　答非实诠言以简彼讫故无不定

疏。若不言法处等者。若宗但言非离所依别有实体。他许屈曲离所依色别有实体。故阙所立。若言法处。他亦不许色上屈曲在于法处。故喻无过

疏。不可难言戒体但依思等者。外难意云。长等但依色。即令别处收。无表唯依思。应不同处摄。答意云。无表现与思同法处。何得难令不同处耶。此即且据同处答他不离他责。他责之曰。长．短亦尔。现同处故。何得难令别处耶。由此次下当正解也　有云。现行是意境。能依是意境。故同法处收　详曰。定道无表理容可然。别脱无表如何依现。又若意境即同法处。色等屈曲自亦意境。应唯法处。故知非也

论。此应如彼声等者。疏有两意。初立量破。而言此者此小内声。彼亦彼小弦管声也。次云又若语声等者。此言此自内屈曲声。彼即彼外内生名声。然疏中量与前外量作有法差别。思可知也

疏。但如汝化身语二业等者。意如灯释　问既许能诠成语业不　答大乘语业实体唯思。若据假业。纵离质声名业无失。故佛地论第七说云化身语业各有三种。谓自他身．非身相应。意业唯二。谓自他身。无非身也非身谓非情。若心相应非非情故。故但二种　问小乘化语得为业不　答若依有部。即质化语能生名等。是语业性。若离质化。依婆沙意而有两释　一云化语性是语业。由心发故。虽离质化无执受生。然属有情非外器摄。故风轮等外器音声。与此相违不能诠也。弦管等声类亦如是亦无诠表。有歌曲等似名非真。许是语声。由风气等所引发故。虽名语声仍外器摄。无名非业。不成就故　二云虽是能诠然无实名。所有诠表似名非实。如镜中火似火非真。性亦非业。又不成就。以无执受大种生故。诸论据似说有情名。依即质化说成化语

疏。今大乘因俱等者。按对法第一云。因受大种者。谓语等声。因不受大种者。谓树等声。因俱者。谓手鼓等声　释曰。因谓所以。受谓执受。省故言受。即内大种所引之声有情数摄。因不受声翻前可知。由内外缘所引之声名为俱也。二增上缘发生一声。然有宗不许。故显宗论云。无一声性以有执受．及无执受大种为因。二四大种各别果故。虽二大种有相扣击而俱为因各别发声。据自依处不成三体。虽有手鼓相击为因发生二声。而相映夺随取一种。相别难知。是故声处唯有二种。今依大乘。不取小义

疏。如林声说法亦得有善等者。在佛化者而是善收。所余不尔。以佛色．声皆唯善故　有义设非是化。有情胜业所感外器有如是声。能诠诸法同弦管声。亦无有失　详曰。经中唯言是佛化作。弦管等声要人吹扣。无教不例故难依也

疏。以语与名不即离等者。此遮伏难难云我名离语汝不许之。既不许离汝应即语。故有斯答

疏。天所爱等者。略有二释　一天属能爱。爱属所爱。所爱名天天之爱故。依主释　二天之与爱并属能爱。今者所爱得天爱名。即有财释。如毗伽罗论而明此事。即枢要中所说是也

疏。文者彰义等者。名．句二种为彰为显。显彰自性差别义故。文为所依从能依说称为彰显　有说文体即名彰显。以能诠彼名．句二故。能诠即是彰显义也　详曰。疏释为正。有所凭故。故瑜伽论五十二云。若唯依文俱可了达音韵而已。不能了达所有事义。若依止名便能了达彼彼诸法自性．自相。亦了音韵。不能了达深广差别。若依止句当知一切皆能了达。俱舍第五云。[褒-保+可]．阿等字非能诠表。顺正理论七十六云。文谓不．能亲目于义。但与名．句为诠义依。此等诸论言文不能了达事义能诠于法。云何名显。若名能显。云何不能了事义耶。故疏释善　若尔何故五十二云于一切所知所诠事中。极略想是文。若中是名。若广是句　答由能为依助彼名．句令成诠表。远有诠义。诠义疏微名之为略。非亲所诠小名为略　今又释云。若言能诠唯名．句二。若言能显通名．句．文。文能显彼音韵差别名．句二故。故五十二云。若唯依文。但可了达音韵而已。显扬十二云。显发名．句故谓之文。对法第二云。此言文者能彰彼二故。又此名显能显义故。义者所以。文是能显声之音韵之所以也

疏。自相共相体非是遍者。此之二相互不相遍名非遍也

疏。自性差别体即遍通者。此二俱遍自相．共相。故名为遍也

疏。今不同彼等者。今此论言名诠自性。不同余教现量所证诸法自体之自性也。疏云诸法至唯现量证。即举所证之自性体

疏。若尔一切法皆不可言等者。问与次问答何有别耶　答前粗后微。故二别也。细思可悟

疏。又唯五根五尘心心法得者。根．尘自相名皆不得。故唯心得。佛果八识悉皆得之。因中第八得二自相。五识但得五尘自相。六五同缘得尘自相。定中意识亦得五根。余即不尔　问五根照境。五境自相根何不得　答现量之心名得自相。根非现量故不得彼　若尔何故显扬论云问如是现量谁所有。答色根现量等。准彼答词。即五根体亦名现量。今何言非　答彼文意举心之根．境。以为能有现量之心而言现量。现量之体实唯心法

疏。不得共相之别义者。即共相差别义。差别之义句所得故　问此名．句二所诠自．共。与现．比量所缘何别　答有同．别。且比量心而有同者。通缘彼二。若不尔者。如何得言闻谓比量。比量据此得缘彼二。而言别者。于自．共相为欲了知。心相．行解实比余法。方名比量所取共相。现量望彼而言同者。但言名．句诠于色．声常．无常等。此自．共相现量亦缘而言别者。名．句所诠但依心变无实体性。唯共相转。现量带诠。彼之二相总名自相。又现量心寻彼名言所诠之法。虽不定计名属义等。而作行解亦与彼同。声不及处智不转故。佛知彼无以遍缘故。亦与彼同。除前诸义。若五．八识在于因位相。正义有体。定所带相通有无体。名．句所诠共相无故。故与彼别　问名．句所诠心变无体唯共相转。比量亦尔。二能变心．及二所缘竟何别耶　答句等所诠该于一切自类之法名为共相。比量所缘通于异类名为共相。如所作因通声．瓶故。比量之心立一种类贯比余法。寻句等心即不如是。故有差别　若尔寻句等智何量所收　答定心缘名现量所收。寻名横计即是遍计。非量所摄。若不横计虽不作意。贯于余法亦比量摄。不尔此心是何摄耶。更思　问名．句所诠与经所说二相何别　答经依法体。名．句所诠想心安立　问何故不取缘名等智所有相分为共相等。但取行解心变者耶　答所变相分不通余类不得名共。行解通余故名共相　问此寻名智既依共相。其相体无。如何得有名言熏习能生本体　答寻名言智相分非无。顺行解心能生本体。但于相上作青黄等．色声等解。解心所缘此之共相体性是无。于自相上增益此故。更有问答。如章具辨

疏。未了有名等者。略有二释　一云由未能了法自相故不得有名。文巧略也。余准此释　二云虽有多字。犹未能了法之自性故须有名。有句准此。此明立彼名．句．文三。不取于颂之所以也。故下结云不别说颂。后解胜也　问依字有名．句。三皆不相应。依句颂方成。颂不相应摄　答有二释。一如疏辨。二云字成名．句等。言势相续不相应。颂虽以句成。言势间隔非彼摄

疏。虽二自相互不相离等者。即是法．词二无碍体。体唯是惠。所对有别。体非异也

疏。词对机等者。且如如来能以一音起一切声以应物机

疏。耳闻已等者。此约闻法行相分二。非声．名等有二别体　或可。非体有异之言。显前法．词二无碍解

论。诸余佛土至立三故者。维摩等经是为证也　问按彼经云。我土如来无文字说。但以众香合诸天人入律行等。此乃香上不立名等何得为证　答对于此土音声屈曲所立名字。言彼土无。不说彼香无文名等　问香上名等行相云何　答因香差别悟法自性差别等故。犹声屈曲解法等也　问思等如何依立名等　答由依思等了法性等假立名等　若尔彼土佛说法不　答亦说法　问如何表示令他得解而名说耶　答由能说者思上名等。令应化机思数等上名等得起名之为说。夫说法者本令他解。思等为缘他因解起名说何失　问岂彼众生总得他心。又下如何能知上意　答世界既差。总得何失。上加于下下解无违　问此方亦有见色。闻香自思解义。应依思等立名．句．文　答有二释。一依多分。二云由曾闻声先解名等。后见色等于义解生。忆念先时名．句等故　问此依香等解。云忆教依声。他解籍香生。同忆香非教　答要先闻声见色生解。虽见色解教依声。闻香生解不由声故。许名等依香等　前解为胜。此依色等立名．句等。而无教遮复不违理　问声内勤勇发。名等可即声。香待外方生。名等应非有　答内香亦勤发。如声得有名。外香同水林。名有何违理。由闻香等得生解故　若尔亦依所诠生悟。应亦依彼立于名等　答由因能诠所诠方解。故名．句等不依所诠　问经言依香以为佛事。即依香等立文．名．句。经亦说言或有佛土寂寞无言。或但虚空而为佛事。岂即依彼无言说等立名．句耶

答立名何失。如依思等即其事也。无依声言名无言也。亦不违理　问既不依声而立名等。应无声．耳　答此土不依香等名教。香等不无。故彼声．耳亦复得有

疏。发身语多法立等者。且据所发以辨于多。理对所防名多亦得

疏。命根等者。所持有六。能持之命而得多名。此乃正答前外难也。无表依多。所依身．语色．声处收能依无表故法处摄。命根亦尔。名等类然。长等不然。故同色处

疏。有义至法处摄者。若尔外言。我亦如是何理偏责　详曰。据实依思以立无表。但是一法。此释无违。若指他难而依所发以明无表。前释为胜

疏。余十种法等者。大乘不相应有二十四。明十四讫。余之十种准上应知。故指不说

论。有执随眠等者。按宗轮论。大众部等云。随眠非心。非心所法。亦无所缘。随眠异缠。与心不相应　问计意云何　答彼意说云。随眠即是贪等。随眠亦有十种。若无心位及起善时。由有随眠名异生等。若是心所无心等位既无诸染。应名圣者。若彼位有。何名无心．及善心等。由此计为心不相应

疏。此义最心粗者。此萨婆多所以名粗。若缠是现行。现行缠与随眠之义而不相应。言随眠者随逐有情眠伏不起。若现行缠不相续故。非眠伏故。故与随眠名之及义。皆不相应　问何知有部随眠是现　答按俱舍论第十九云。毗婆沙师作如是说。欲贪等体即是随眠　又云。阿毗达摩依实相说。即诸烦恼说名随眠。故本论说欲贪随眠三根相应。既曰相应。明知现也　有义问云。大乘既以染污种子为随眠性。外亦难云。汝宗惑种应非随眠。名贪等故。如现贪等。答我宗随眠但可说为贪等种子。不名贪等。故因不成。若尔于我此理非无。但可说为贪等随眠。不名贪等。论主所立因亦不成。此难应思　详曰。名贪等因。破彼随眠非不相应。而不障彼是随眠摄。何以此因反难染种不名随眠。深乖论旨。若言设防大众部等为此难者。亦不应言我宗随眠不名贪等。所以者何。如十八界种随其现名十八界。贪等随眠何即不尔。又若随眠不名贪等贪等随眠应非贪等。若许尔者。此随眠等何法摄耶。故为不可。今与彼因作相违决定　我宗染种。定是随眠名为贪等。无所缘故。如汝随眠对大众等便无过也。他若救言。我亦尔者应诘彼云。不障随眠但不许汝不相应摄。又直责云。我宗染种名贪等。随现贪等心所收。汝宗随眠贪等名不相应中云何摄

论。执别有余等者。按成业论。叙正量部说无表惑是不相应云。有说此法名不失坏。由此法故能得当来爱．非爱果。意业亦尔。许有此法。若不尔者余心起时此便断灭。心相续中．若不引起如是别法。云何能得当来世果。是故定应许有此法。此法实有。心不相应行蕴所摄。余如疏明

论。一现所知法者。有义非说色等是现量境名现所知。若言心等他心智境。如何下说世共了知。他心智境非世知故。又约他心名现所知。眼等应是现所知摄。佛心现量缘眼等故。故知但是世间共了名现知也　详曰。若世共了名现所知。何事分三。三岂世人而不了知。现见世呼眼．耳等故。若言不知眼等体相名非了者。心等体相世岂了乎。瓶等现知。何须别说。故知论云现所知者。据世间中容有而谈。非约一切。以他心智世有得故。五根世间必无现得。第八虽缘非极成义故不依说。由斯三类义有不同故别开也。故从本疏

论。或色心等所显性故者。色．心相显四句分别。一以色显色。二以色显心。并如疏迷。三以心显心。谓他心智。四以心显色。谓心缘色　问无为云何色．心显耶　答有义虚空无为通色．心显。佛地论说。五蕴无处显虚空故。又心缘空故名心显。择灭无为若依能证唯心所显。若依离缚．自性断者。亦唯心显。以简择心断染显故。通说三断是色．心显。由断五蕴而证得故。或唯心显。若非择灭通色．心显。色．心缘开而显得故。不动．想受唯心所显。其义可知。今此通显诸无为因故。总说言或色．心等所显性也　问若所知因以破彼者。他亦以此因破大乘云。汝真如等。非不离识无为自性。所知性故。如色．心等。此量亦应成真能破　答宗相扶过。大乘无为与心．色等而非即．离。今难非离故为过也　若尔他改宗。云非不即离识无为之性。复如何通　答亦犯相扶。心言路寂而非有．无及即．离等。遮定即．离言不即．离

疏。由第三转上依主释者。第三转者名为由声。亦名具声。由智惠力断惑所显故属由声。更有余义。如因明钞

疏。非择力所得亦尔者。亦是第三依主释也　问第三由声。今言非由何得同耶　答虽不由智。然由缘阙无为方显。故第三放

疏。其虚空不动等者。有义不能碍物名之为虚。无色等故说之为空。虚即是空。持业释　详曰。离诸障碍名为虚空。不能碍物。无色等者。皆离障义。义既无别。何成持业

论。虚空容受色等法故者。若法内外皆有虚空名遍名空。但法外有不名容遍。既能合法各有虚空。空随能合体应非一　问若能合法便难成多。岂不自教而见违耶。故佛地经云。譬如虚空虽遍诸色种种相中。而不可说有种种相。体唯一味。如来法界亦复如是。解深密经意亦同之　答大乘虚空性非是有。无质碍处假名虚空。无法无碍故遍诸色。虽遍色中无性不改。体性无差云唯一味　问下明虚空依如．识立。云何可说性是无耶　答彼经但据无质碍处即名虚空　何以验焉　答经以虚空喻净法界。若取依如所立虚空。能所喻法便无异矣。取依识变。识变有为。不可为喻。故彼经云。如虚空中种种色相现生．现灭。而此虚空无生无灭。如是如来净法界中诸知变化利众生事现生．现灭而净法界无生灭。故知不取依识变者

论。诸法应互相遍者。问难意云何　答彼执空一而与法合。前难虚空随能合法体应成多。今责能合随所合空体应成一。若更互遍可名体一。若不遍者何名一耶。应作量云。彼法。应遍此法。执彼此法体是一故。彼应如此。亦同二十唯识难无次行等量

疏。谓变空作无色等碍者。无色等法障碍之相

疏。有漏一识因等者。如义灯明　有云有漏一识者唯第六识。因无漏二识者妙观．平等。对究竟果名为因也。果无漏三智者唯是佛位。故名为果　详曰。虽理亦通。法师既为入室之徒。故依灯正

论。此所现相假说为常等者。按显扬论第十八云。虚空无为者。由心所变境相相似故立为常。非缘彼心。缘彼境界有时变异故　问识变无为别熏种耶　答独影从见不别熏种。广如灯辨　有义别熏。论自说云随分别有虚空等相。数习力故心等生时。似虚空等无为相现。故知别熏成种子也。此缘生相实是有为。生灭之法前后相似。似一常等说为无为不生灭故。故名为假　详曰　虽言数习心生似空。而说不言别熏种也。广如灯破

疏。大众部等九无为者。初之三种体皆一物。显有分位非体成多。次空等四即四无色所依之处。别有无为是灭所摄。要得此灭依之方生彼。能依细五蕴自是无常。所依四无色而是常住　问色界何无　答以蕴非细界非极胜。能依心等能缘上下无隔碍故。无色不然。心不缘下。既有隔碍。别有无为为所依也。缘起支性谓生死法。定无明后方生行等。定行等前有无明等。此理是一。性常决定。其无明等是有为摄。理是无为。由此生死有别理故能为碍穷。故先无明后行等起。一切圣道性能离染。理常是一。某八差别自是生灭。理是无为。由有别理能为碍穷。故道决定次第差别能离苦等。据实一切圣道皆然。此中举胜且言八道

疏。化地部九无为者。择灭等三三体各一。定障名动是散动也。由断此动而得无为名为不动。善等真如三体各一。性皆是善。道支．缘起同大众部

疏。三灭中立无常灭等者。谓择．非择．无常灭名为三灭。无常灭者。有为相中灭相是也。非唯择灭．非择灭二名为无为。即此灭相亦无为摄。由此无为有势力故令法迁谢。若不尔者能相．所相俱是有为。云何能相令所相灭。故知灭相是无为。如婆沙三十八明　又按智度论四十二云。灭有三种。谓知缘灭．非智缘灭．无常灭。不说无常灭是无为也。大小乘异也

疏。约诠约理等者。诠谓诠显。能显于法并名为诠。非唯名等独名诠也。三性不同。理从于诠故分三种。谈理是一。但名真如

疏。无别释名者。但言无为不成六释。无别合故。若言虚空无为等。皆成持业。并如前疏　有义其想受灭灭属想受。是持业释。想受灭无为即依主释。灭若无为想受之灭。即依主释。想受灭无为即持业释。依又动地得无为故。不动无为亦依主释　详曰疏释为本。理既不乖。有义亦得

疏。即依假体皆可说假者。依识所变立此八种。八种皆假

疏。实亦可然者。若依法性而皆实

疏。不障一法得多无为者。略有三释　一云且如一贪九品不同。断此一贪证九无为。无为无品。约所断说故名为多　二云释外难。外难意云。断想受等已得择灭。何故望此复名不动无为等耶。不障此一想受等灭。而能证得择灭．不动多无为也　三云举断一贪得多无为。证受等断而立择灭。亦得不动多无为也。后释为胜

疏。无自言相违者。前有法言能取彼觉。后法复言亦不缘彼。既言能取何不缘彼。既不缘彼何名能取。故成相违。量标汝言故无斯咎

疏。无违宗者。有法宗言能取彼色。彼心外色。心外色法自宗非有。复非心取。今言取彼故违自宗。宗置汝言亦无失矣

疏。二障三住过者。有本言通乃写误也。过谓过失。二障之失历三住也

疏。有唯法执种子者。如罗汉所起法执。如灯具明也

疏。又俱所变等者。变似我时必变似法。变似法时未必有我。言亦尔者。亦前二执

论。缘识所变蕴处界等者。问既云所变。八识几是能变识耶　传有三释　一云唯除第六显余七识。第六所变即亲所缘。下文别说起自心相执为法故　二云通八。虽第六变是亲所缘。初文通说。下方别说亲所缘缘故亦无失　三云唯显第六意识。由是即说唯亲所缘。既是亲缘故蕴．处．界唯是有漏。同前取蕴。但开合异　有义断云。言识所变即亲所缘。如何复言起自心相。由此但依疏解为正

疏。又我唯总执故者。执总聚法以为我也　问别计五蕴亦为其我。何得名总　答虽别计蕴亦得总名。且如色蕴含根．境等。不同处．界。名总无失　有云。且举总执。据实有别　详曰。此非善释。失疏本意。若一一蕴皆别别计。乃分别我非俱生计故

疏。然上座部等者。按婆沙论第九云。或复有执。心．心所法能了相应。如法密部。彼作是说。惠等能了相应受等。有部破云。问何缘不知相应诸法答同一所缘俱时转故。谓一有情心．心所法于一境界俱时而转．理无展转互相缘义。譬如多人集在一处。或同观下。或共观空。现必不能互相见面。心．心所法亦复如是。若智能知相应受者。彼受为能缘自体不。若缘自体。则有前说缘自心过。若不能缘。则心．心所应俱时起不同所缘。勿有此失故不能知相应诸法

疏。化地部说缘共有法者。按婆沙第九云。或复有执。心．心所法能了俱有。如化地部。彼作是说。惠有二种俱时而生。一相应。二不相应。相应惠知不相应者。不相应知相应　详曰。释相应等具辨如灯。疑共字错。共字滥俱。写者草误　或俱与共义意相似。疏取意谈而非错也　有部破云。问何缘不知俱有诸法。答极相近故。如筹沾取安膳那药置于眼中。极相近故眼不能见。此亦如是

疏。西方说惠俱五蕴等者。按婆沙第九云。西方诸师作如是说。与惠俱生诸蕴相续。自身摄者是俱有法。有部难云。若尔眼识应不能取自身诸色。余识亦尔。彼作是说。五识能取自身中境。意识不能。有部难云。若尔意识应不能取一切境界。便为非理。有部自云。此随转色及此随转不相应行名俱有法　详曰。化地西方二义。大同

疏。云五识依色根等者。释五识缘俱色所以

疏。设佛镜智等者。问凡夫自证亦各自知。应名为佛　答佛一刹那知余一切．及自相应。凡夫不尔。不名为佛

疏。见分之境心等必同者。此会违也。谓有难云。心．心所等各缘自见。自见既别。如何王．所名同所缘。故有斯答

疏。然一一自证等者。且同时心除受以外与余心所缘受见时。受自证分亦缘自见名同所缘。不要受见与余见分同缘受见方名同缘。缘余心所亦复如是

疏。自缘妨至第二释者。前虽多解后解为胜。故指第二

论。有作是难等者。有说唯叙外道难也。有义兼叙小乘之人。若不尔者。下通难中云何说言又假必依真事立者。理必不然。此牒于谁。既有后牒。明前有难　详曰。有义为胜。犊子等部许有我故。余无我者与有我计合而言也。疏中但云此[口*大]世难。不言唯故意亦通也

疏。无所说义假法者。牒所无假。前择由假说我法中疏有两判。一假我法乃属于说。但假言说以为我法。二假我法不在于言。以所说为。今非第二

疏。其体似法亦不成者。正难似无

疏。似无依故者。释所以也。汝宗说似依于假立。所依假无。能依之似故亦不有

疏。即义依体假者。此结依于义依体假而为难矣

疏。又所变之似既无等者。由无真故。故似无也

疏。能说之假不有者。有所变似依之立假。由似既无故假不立。言能说假即前第一假我．假法但依说立。名为能说

疏。即有体强设假者。结依有体强设假难

疏。世间我法标宗说无者。论主标宗无世我法。所以外人但难圣教

论。彼难非理者。详曰。科判具疏。又今助科总分为二　一彼难非理至前已破故。总非小乘及以外道　二依类等下。别破二计。犊子等计既许有我。故作此科亦应无失

论。依类至俱不成者。问假依类．实。外意何耶　答彼云。假者依似．共立。类有似．共。如言人类。由人相似方得类名。人业大同名为共法。由类有此似．及共法故假依类。又实句火内外皆有。人身内火似身外火。设与外火同有猛赤。亦有似．共故假依实。即人身中有斯类．实。故依类．实说人似火　又依宗计。凡诸假说皆依类．实二句所摄。非唯假火

论。依类假说理且不成者。下别破类．实。破类．实中皆指似．共。有义初破依类似事不成。后破依实共法不成。文自明说。然诸师说。依类依实。皆通破彼似事．共法。此定非理者　详曰。双破定然。非非理也。论破类云。若无共德而假说彼等。破依实云。若谓人．火德相似故等。此即如次破共．似法。何言非理。若言如次举无共．似以破似．共。理亦不然。文既明言彼无共．似。何故不得名破共．似。故应从前双破为正

论。人类猛等现见亦有互相离者。具辨如疏　问外救意云。说猛赤人而似于火。此人人类与赤等德不相离故。不说一切人类猛等皆不相离皆似于火。何故诸德并以贫富先后事等。以辨相离。而为难耶　答有云。人起嗔时面赤心急假说为火。彼若欢喜面白心缓。虽无猛赤。曾起猛赤亦说似火。虽与德离犹说似火。故不得言不相离故方假说也。此亦不然。言人似火。皆依于现不约曾言。若据曾言不息他救。救云汝依曾有名为假者。我据有体名不相离说之为假。斯亦何失。故知不可　详曰。纵急赤人人类与德有离．不离。内德不离。外火猛德与类互离。论据外德云互相离。而言亦者以外离德。亦内不离猛赤之德。彼若救云依内德者。理亦不然。有内无外便无共法。无共法故过同于前。故论不说

疏。此总结非皆有比量者。前二破中皆有其量。今略言之。破初量云。汝言类句。定不依之立于假火。无共德故。犹如水等　破第二量。宗同于前。因云猛赤等德有互离故。犹如水等。更思

论。说火在人不在德故者。问外人但云。由人与火德相似故说人为火。不言其火而在于德。若难彼云火不在德。岂不相扶　详曰。诸德云云。广如余辨。理皆难究　今助一释。若谓人火德相似下应有难．救。而难彼云。若据相似而假说者。即应说人猛赤等德而似火德。不应说人似火也。以人与火不相似故。他救云尔实以人上赤急等法以类火故。言人似火举人取德。故次难云。说火在人不在德也。世间说彼似火之言但目于人。不属人上猛赤等德。论文隐括而不具言

疏。德是实家德可依假说者。此设纵也。德是实德。而依于德假说火者。可许其假而依于实

疏。今不在德等者。世间但说火在于人。人非实德。如何乃言假依实耶

疏。此即便依假人说实火者。假合名人。火是实法。即是依假而立实火。不是依实立假火也。便违本计

疏。既说火在人等者。世说假火既在于人。即由人似名为假火。非由德似。既依于人立于假火。人非是实。云何得言假依实立

疏。此中有救等者。外为难云。火有猛赤火名真火。人有猛等似彼名假。谁言其火而依于德。乃复难言火不在德。应诘彼云。人．火猛赤所依各异。既无共德依何说假。无共假说过如前说。以此等难前已具明故不举也　问外若救云。共谓相似。如汝大乘识变外器。虽各不同相似名共。不说一物贯于二处方名为共　答略为三释　一云火有猛德。人无其德。以人非是实句摄故。如何得言有于共法而假说耶。若言人聚．火聚二中有德相似名为共者。亦为不可。非唯依实一聚之中。通诸法故　二云以似名共。共．似无别。即依二法而立于假。云何前云依三法立。故救非理

疏。以破小乘伏难者。小乘虽立真等三种。文不显说故云伏也。此据前难无小乘说

疏。小乘等自辨真事等者。不通外道名为自也。虽小乘等而非一类。总皆内法。名自无失

疏。或是外道等者。地坚火热。如是一切诸法自相名为共许。虽是共许假亦不依此等而立

疏。非谓共许张人身等者。此释量就他宗所以。以大乘宗不许多法成其自相。众多法成但和合假

疏。现觉如梦等者。萨婆多等许识外境。故为难云。若无外境宁有此觉我今现证如是境耶。为答彼难故有此颂　言现觉者。作证色等行解之心　如梦等者。此举喻也。梦中亦言我见色等。色等之境离心外无。非梦现觉。境亦如是　见及境已无者。正申难意。此师六识不许并起。眼等五识随一现缘。而不分别我今现见。后现作解是第六识。前现量境及现量心并已落谢。宁许有现量者。起现觉时既无现识。能见亦无。如何此时许有现量证外境有

疏。若说共相唯有观心者。大乘共相体性是无。唯观心中作共相解。约此行解名为共相。具如灯辨

论。亦非离此至为假所依者。具如枢要。有义谓通外难。外难云。若言诠法不得自相。如何唤火便得火等。故此通云。谓假智诠虽不得自相。亦非离此自相之外。有别方便施设自相为假所依。由诠火名无始串习。依火自相不依于水。假智随名但缘于火。且如假名诠法自相。虽不称实要杖所诠自相施设。假智亦尔。不离自相假智生故。问此即假说必依于真。如何破他。答虽依自相不称所依。故不可说假必依真。若尔外言我亦如是。虽假依真亦不说言而称真故。答汝之真事许识外有。如前广破。我但识变何得相例　详曰。非无其理。然依论意本解为正。故论前云假智诠不得自相。此文即云亦非离此。若非智诠此此谁。又若自相。如何自相施设自相。又施设者。巧便安立所以之义。以彼自相安立自相为假所依义疏且昧。又虽识变不变有别。而假依真有相滥失。故今不依

疏。假智及诠至说为假故者。假智所变．假诠所诠。与法自相而相似故。故说智诠而为假也

疏。故智相非所依者。非假智诠亲所依也。非是不许为疏所依

疏。然缘自性色及诠故者。缘自性色诠自性色

疏。不闻声起比智者。不能依声而起比智。云不闻声。非是婴儿全不闻声

疏。此鼠前生为猫食等者。问前为人等后死为鼠。见鸱等类应不惊走　答由前前生曾作鼠故。或在人中曾闻见故。故亦惊也　问鼠等岂皆得宿命智知彼食已　答义意如此。非必鼠等作此等心方惊走也。但为俱生而保养命故

疏。心心所法此是谁缘者。根．尘．种等是心所缘。心知自相此能缘心谁之所缘。谁能缘此心之自相

疏。若言他心智能缘至如余散心者。问他心智者即通所收。何名为散。答且他心智略有三类　一谓如来．八地已去菩萨所得定通无别　二者二乘．七地已还菩萨所得．及凡夫人修得之者。依定而起。然非即定复不同散　三者报得。此唯散心。若依定起名为证量。报得不尔。以他心聚有非证量故言非证非谓一切。他心证量义即不遍。若自证分证量义备。故遣他心而取自证

疏。安惠谓佛他心智缘者。问此师何故不取自证为能知耶　答安惠见分遍计无体而非是心。心即自证故不自知。但佛他心了诸心也

疏。依他有法谓一色等者。非说共相是依他性有体之法。意明共相由杖有体法上而起名依有法

疏。及于此中至此相是无者。能遍计心所增之相。同于共相体亦是无。故云及也

疏。心变共相外必有体者。外谓本质

疏。乃至缘我等者。问即蕴计我可言实合名必有体。离蕴计我何为外体　答亦依名教而起计故亦名有也

疏。或别缘等者。虽不有质。然相不无及杖言教。亦得名为有合缘也

疏。又解即共相别缘等者。问前言共相但是观心无别体性。此何复言亦依他耶　答遍通诸法名为共相。此实观心行解安布。今谈此心所缘之法是相依他。不尔此心缘何为境。然此相分实不通余。但是观心作通余解。由是前后亦不相违。更有多妨如灯具明

疏。应不能缘二三谛等者。二二三三乃至四合以缘谛也。故置等言。此即坏缘四谛观也

疏。如佛地三解者。如枢要引。疏下亦明

疏。此非安惠文者。经颂所言识所变者即见．相分。其体非无。安惠二分体即不有。所以知非。并结长行亦非安惠

论。多异熟性故者。有义应作四句。有异熟非多。谓六识中业所感者。有间断故不名为多。有多非异熟。谓第七识有覆性故。俱非即是六识之中非业招者。俱句第八。遮余三句故说多言

疏。宽狭何事遮不说者。纵令宽狭有何违事遮不说之

疏。此中意说等者。问何意须约熏习之位便取异熟　答由前外难若无实我。云何世间及诸圣教说有我法。前答彼云。我法熏习诸识生时变似我法。为此故取熏习识位

论。了境相粗故者。有义应作四句。有了境非相粗　第七．八识。有相粗非了境。六识心所。有俱非谓七．八心所。有俱句。第六心王。亦了亦粗故

疏。六不共义者。简七．八也。前之五义皆对佛果缘于细境六识明也

疏。此名唯望现果为名者。因能变名唯对所生现行果说

疏。此种及现行所引生故者。释种得名果变所以

疏。不以等流所变等者。即此习气有因有果。论中但举习气之因以彰其体。不举其果而辨体也

疏。义显所生等者。释论举因不说果意　问本意欲明所生之果通八识等。何不举果直以明之。而乃举因方便显耶　答若举其因。显此习气亦有因生。并显所生通八识等。复能显自亦能为因。若直举果。恐疑习气不从因得。为含多义故举其因。异熟习气亦准此知

疏。流谓流类者。有说。等谓相似。已显类同。所言流者是流住义。果从因起。因所流故名之为流。等之流故。亦依主释　或所生果与因相似名之为等。从彼所起名之为流。此等即流。持业释也。故论说云由果似因名等流故

疏。举因能熏者。二习气因体是能熏。名因能熏。能熏即因

疏。不说我见熏习等者。问异熟习气岂异等流习气外有而别说耶　答善．恶种子生自现种名为等流。有余缘助感后异熟即名异熟。虽体无异有别胜能故开为二。我见熏习方此不如故不可说。由此异熟必是等流。自有等流不名异熟。即无记种．及彼善．恶不招果者

疏。三界具几等者。欲界等流具有三性。异熟二性。上二界中等流二性。异熟唯一。无不善故

疏。未知生何等者。即论说云。八识生者。答生何也。为因缘者。答如何生。名等流者。答起何果。下异熟果亦准此知

疏。余法亦尔者。第八心所名余法也

疏。若尔即真异熟等者。问按彼论云。阿赖耶识相应受。于一切时唯是不苦不乐。唯是异熟生。不言识体亦异熟生。言异熟生岂不乖彼　答相应之受既异熟生。识从于彼必定同也。故论不言

疏。今五义中取第一者。问准前所明总有六义云何言五　答意明异熟对异熟生。六中第三非异熟生复非异熟。所以除之但云五义

疏。今明圆成性者。略为二释。一大段第二广明相性。对前略标名为今也　二今字错应为不字。明彼初标一颂半中不说圆成。前释为胜

疏。初略解三后广分别者。有义初略说三相。后广解因相。疏说后文广解三相此定非理。下文自说一切种相应更分别。不言应更广三相故　详曰。以彼总声于别而转。圣教明许种相即是三中一故。亦何有违

论。谓杂染互为缘等者。问若能藏故即名赖耶。僧佉真性应赖耶体。许能藏故　答彼能所藏无有异故不名赖耶。故摄大乘第一等云。非如大等显了法性藏最胜中。阿赖耶识摄藏诸法亦复如是　释彼计冥性有最胜能名藏最胜。大等诸法果相显著名了法性。若未变时藏在冥性不异冥性。若已变异亦复不离。冥性为因大等为果。因果同体以明摄藏。今立赖耶摄藏因果。而非即异故不同彼　又能所藏传有三释。一云现行第八与所持种互为二藏。谓现持种。种名所藏。现名能藏。种生现识。识名所藏。种是能藏　二云现初能变与诸转识互为缘起名能所藏。本识为因七识是果。七识为因本识是果。所藏为因能藏为果　三云以种望现能熏七识名能所藏。从七识生能生彼故　有义断云。然今论意依第二说。论主下释达磨经云。此颂意说阿赖耶识与诸转识互为因果。故但应说以现望现名能所藏说为因果。复破疏云。言能藏者但取现识能持种义。此即不然。论说能藏显是因性。不可现识与所持种为因缘故。下说现识能持种故名因相者。由能所持体不异故。能生诸法。说现望现名之为因。非说能持望所持种名为因也。又能所藏皆通种．现。无别体故　详曰。虽有此断理亦难凭。现望于现因缘岂立。现不亲能生于现故。若言非因由有其力与因名者。现望于种何不许耶。岂现望种无有力乎。又疏后解因相之中。自断三相皆通种．现。自既目击何事斥耶。余多分别具如灯辨　问无漏净种亦依第八。现净因生复熏成种。第八望之何非二藏独言杂染　答能摄为因。所摄为果。非能所治得为因果。故不取之　若尔赖耶应非净依　答是增上缘。为依不爽　问余有漏识除生第八余有漏种非八因果何名二藏　答诸有漏种本识性同。无别体故。转识与八互得为缘。俱有漏故故不相例

疏。又离二无总等者。问二释何别　答前约因果。后据体义。故分二释　问前总自体离因果无。何故第二方言离二无别总耶　答克实二释皆悉别外而无有总。约问分二。与后显前亦无有失

疏。然果种狭者。种为果相。果相种狭。唯业所招方名为果。即是第八亲名言种是果种体。言唯业果释所以也

疏。经部计色根中有心心所等者。按瑜伽论五十一。依经部义立因缘云。复次若诸色根．及自大种。非心．心所种子所随遂者。入灭尽定。入无想定。生无想天。后时不应识等更生。然必更生。是故当知心．心所法种子随逐色根。以此为缘彼得更生。复次若诸识非色种子所随逐者。生无色界异生。从彼寿尽业尽没已还生下时。色无种子应不更生。然必更生。是故当知诸色种子随逐于识。以此为缘色法更生

疏。现行望种非者。非俱有因　问现行望彼所熏之种何非俱因　答望生现种不望现行所熏之种。又明第八。第八不熏故望种非。不辨余识故无过矣

疏。如小四相者。小望本法但是但有而非是因。同现望种故引为喻

疏。今于能作因中辨持种者。持种因义六因之中能作因摄。能作宽故

疏。又亦为清净种者。此识能为清净种依名清净种

疏。以自证分但有三义者。因．果．体三名为三义

论。一切种相应更分别者。问异熟习气为因相不。若是如何说生自果。不是如何果名异熟　答传有二释。一云因相。论举亲生影显业种。二云但取等流习气。故今此云亲生自果。异熟因果依别义说　详曰观论之意后释为胜。寻论可悉

论。体用因果理应尔者。摄论唯望体用明之。瑜伽但据因果以辨。此论兼之　摄论本云。何赖耶识中诸杂染品法种子。为别异住。为无别异。非彼种子有别实物于此中住。亦非不异　无性论第二释云。一切种子是阿赖耶功能差别。如法作用与诸法体。非一非异。此亦复尔　瑜伽五十二云。种子云何非析诸行别有实物名为种子。亦非余处。然即诸行如是种姓．如是等生．如是安布名为种子。亦名为果。果与种子不相杂乱。若望过去诸行即此名果。若望未来诸行。即此名种子。望彼诸法不可定说异．不异相。犹如真如

疏。此即谛唯者。唯在俗谛名之为唯。不望假实名为唯也

疏。此是实唯者。唯在俗谛种可言实。胜义即非

疏。此助瑜伽会于此等者。问可此会彼。云何助彼而会此耶。造论前后尊卑异故。复彼何违而待会耶　答助学彼者显教不违故为通会。彼论说种唯在俗谛。俗谛对真名为假故。此论说实岂不相违。今显彼论对一真谛。此论不尔。二论望差。故不违返

疏。亦非见分者。不依见分名非见分。由护月师许种依见。为异于彼故言非见

疏。不可见分初受余熏等者。设遮余人见受熏也

疏。隐器色不论者。无色见分缘下界器。瑜伽隐之但言缘种

疏。旧相传至唯三分故者。由以自证为能缘故故依见分。见分不许缘于种子不依自证。其第四分不离第三别有体性。故但三分　有说。护月种无别体。但依赖耶识上功能假说种子。故自证分缘见分时亦名缘种。无别相故非见所缘　复有说云。依心自体故自证缘。问此师种子何分所收。答有三说。一云即是自证分收。由假说彼无实体故顺第二释。一云见收。自证境故。顺疏所叙。一云虽依自证而立亦见分收。自证缘故。顺第三释　详曰。既无明教优劣叵断。取舍任情

论。因果俱是善等性故者。问既随因果以判于性。应随因果有多差别　答可尔。故瑜伽论九十六云。住自性界者。谓十八界堕自相续各各决定差别种子。习增长界者。谓即诸法或是善．恶于余生中先已数习令彼现行。故于今时种子强盛依附相续由是为因。暂遇小缘便能现起定不可转。复次以要言之。虽界种类十八可得。然一一界业趣有情种种品类有差别故当知无量。三性各有多类差别

论。诸无漏种等者。问既非异熟识性所摄。依护法义是识分不　答传有两说。一相分收。若尔第八应缘此种。答二解。一云许缘无失。此释不正。一云不缘。但说见分亲所缘者皆名相分。不言诸相皆见所缘　若尔不缘应非唯识　答不离识故唯识。无违　问设许缘彼复有何失　答因位第八唯是有漏。非有漏心所缘之相是真无漏。为此不缘　二云既非见缘依自证分自证分摄。若至无漏方相分收。净见缘故　有义断云。前解为胜。虽在因位非见所缘。是相分类。从余相分相分所摄

论。虽名异熟而非无记等者。问依异熟故名为异熟。依无记故应名无记　答有义可然。前说唯善约其自性自果说故　详曰。不然。异熟义宽。无记乃局。故不相例。又言善者体殊胜义。不可胜善从于所依立于劣称。不同有漏。有漏与依性类同故

疏。此除佛无漏等者。佛种不依异熟识故。又佛五根亦是善也。取不成喻。所以除也。能依之识与所依眼而性不同。种及异熟其义亦尔。故言齐也

疏。三家无诤等者。新熏．本有．新旧合用名三家也。其本有家虽不许生。然熏增长而亦许故。故通三也

疏。护月义者。亦名月藏

论。如恶叉聚者。于一聚中法尔而有多品类也。西域有之人以为染。并取其油。故瑜伽论九十六云。然一一界种种品类有差别故。如恶叉聚。于此聚中有多品类。虽说为一有无量种。疏意少别。如瑜伽钞而会之也

疏。又第三卷次前上文者。瑜伽第二明诸种子所熏之上。辨诸有情有无涅槃。此生下也

疏。初但有一者。问本有无始何得云初　答据本名初。如一贪心本唯一种。此种生现。现行灭已此还自类前后引生。至对治道种方永断。故无杂乱中断等过

疏。非无漏能熏亦始有者。无漏凡位而未能起。故不得言能熏无漏亦无始有

疏。非花不熏等者。非是花气不薰苣胜。苣胜香气而自本有

论。说闻熏等者。按无性论第三云。复次云何一切种子异熟果识为杂染因。复为出世能对治彼净心种子。又出世心昔未曾习。故彼熏习决定应无。既无熏习从何种生。是故应答。从最清净法界等流正法闻熏习种子所生　释曰。诸佛法界永离一切客尘障故名最清净。谓从法界所起教法名为等流。无倒听闻如是教法故名正闻。依此正闻所起熏习是名熏习。即此熏习能生出世无漏之心名为种子。如是种子非阿赖耶未曾得故。余文可悉

疏。五十二真如所缘缘种子生者。按彼论云。诸出世间法从何种子生。若言粗重自性种子为种子生不应道理。答诸出世间法从真如所缘缘种子生。非彼习气积集种子所生　释曰。相传天竺略有三释　一唯新熏宗。胜军论师。自有两解。一云诸佛菩萨由证真如。展转流出十二分教。见道已前胜解行地缘彼经教作所缘生。从本为名名从真如所缘缘生。二云初地出世圣道。一从世第一法为增上．无间二缘而生。二从真如所缘缘生　二本有宗。护月论师。亦有两释。一云本有无漏种子为增上缘。真如为所缘缘故。顺解脱等善根得生。二云本有无漏种子为因缘。解脱分等为增上缘。世第一法为无间缘。真如为所缘缘故。初地出世间法得生。论从后缘隐前不说。云从真如所缘缘生　三新旧合。戒贤师释。与第二师义意同也。更有同异。具如彼钞

疏。谓与诸识作二缘性等者。如灯具辨

疏。如言诸法至俱是一种生者。本有师宗自有两解。此牒初释。初释意云。善．恶二业是异熟因。异熟及因共一种生。此有一难。如文可悟

疏。又汝若言至各一种者。牒第二解。此解意云。谁言异熟与善．恶因但一种耶。于此解中难有二也。如文易知

疏。设俱新起等者。此本有难。难意云。我言本有。即合善．恶与异熟果而为因缘。汝俱新旧。岂新业望新异熟是因缘耶。此既不尔彼云何然

疏。然观本意后解是本者。本有师义虽言两解。前解设陈。后释是本

疏。应诸现行至熏增长故者。正难转识望第八识不名因缘。但熏增长同于业故

疏。此本有种以自类为其因缘者。正义自叙

疏。既尔至新熏生故者。本有师难。难意可解

疏。然以生种类同等者。正义者释旧种生种类同新种生于现行得名因缘。然据护法新旧合生。今者且随不正答也

疏。不同唯本有者。旧新俱有。以旧类新。旧亦因缘。汝唯本有。无可为类。故非因缘

论。勿无漏种生有漏故者。有云他亦许无漏种为有漏因。如延寿法．及无漏法为有漏因感十王等者　详曰。不尔延寿法者但由无漏资彼故业。岂许亲生有漏果耶。又十王报诸处皆云因地前修。岂客地前已起无漏。设回趣者亦非无漏亲感彼果。无漏不招三有果故

疏。善不善种小乘可尔者。此设许之。非彼本计　有云。有部除能作因余皆因缘。不善得为有覆无记同类因也。同谛故者　详曰。设彼不善为无记因亦不为证。此明善法为不善因故

论。分别论者。按瑜伽论第二十七叙彼计云。分别论者作如是计。心性本净客尘烦恼所染污故相不清净。又云。染污．不染污心其体无异。谓若相应烦恼未断名染污心。若时断已名不染污　彼宗意云。无始已来心体自净。由起烦恼故名染污。染污非心无始本性故立客名　问有情无始有心称本性净。心性染本无。宁非本是圣　答有情无始心性亦然。有心即染故非是圣　问有心即染。何故说云心性本净说染为客　答后修道时由染断灭唯性净在。故染称客

疏。起心非净难者。依他起心名为起心

疏。若言无漏体灭至亦不然者。此牒外救外救意云。我本无漏体不断绝。汝若言我无漏断者。故亦不然

疏。以有漏为相性是无漏者。牒彼外意生下论文

疏。诸异生位应无漏现行等者。异生泛起诸心等时。此心即应名为无漏。以性净故。如诸圣者无漏之心。若许尔者。即异生位起心之时应名圣者。以许起彼无漏心故。疏中文总故开之也

论。然契经说至说心空理等者。按胜鬘经云。如来藏者。是法界藏。法身藏。出世间上上藏。自性清净藏。此自性清净如来藏。而客烦恼．上烦恼所染

疏。有圆寂法者。圆寂之法即是无漏菩提因也

论。或说心体非烦恼等者。按瑜伽论五十四云。又复诸识自性非染。由世尊说一切心性本清净故。所以者何。非心自性毕竟不净能生过失。犹如贪等一切烦恼

疏。转齐义等者。此义具如法苑三身章辨。恐繁不引也

成唯识论演秘卷第二(终)成唯识论演秘卷第三(本)

        沙门知周撰

疏。世亲即通等者。按彼论第二云。一切种子复有六义。刹那灭者。谓二种子皆无间定灭坏故。所以者何。不应常法为种子体。以一切时其性如本无差别故　释曰。二种子者谓内外种　言俱有者。谓非过．未亦非相离得为种子。何以故。若于此时种子有。即于尔时果生故　恒随转者。谓阿赖耶识乃至治生。外法种子乃至根住。或乃至熟　言决定者。谓此种子各别决定。不从一切一切得生。从此物种还生此物　待众缘者。谓此种子待自众缘方能生果。非一切时能生一切。若于是处是时遇自众缘。即于此处此时自果得生　唯能引自果者。谓自种子但引自果。如阿赖耶识种子唯能引生阿赖耶识。如稻谷等唯能引生稻谷等果　余者不言外法种者。易故不说。举难以显。文初标言一切种故

疏。亦显大众等者。略为二释　一云言十二缘起非是者。非种子也。言无为无取等者。释其所以　二云非是之言而属下句。显彼缘起体非无为。言无取等。释所以也　前释为本。本显无为非是种子。不欲破彼无为义故　问因论生论。他若救云无为体性虽非缘生。而能隔彼立缘生名。斯亦何失。亦如想受无为等义　答应诘彼云。且汝无为为有功能。为无功能。若有功能应非无为。有功能故如所隔法。若无功能如何能隔　若尔大乘无为亦尔。一切贤圣皆以无为而有差别。二过亦同　答但由贤圣证有浅深而有差别。岂由无为而有功能令贤圣别。故不相例。若言无为体即缘生。其过更甚。思可知矣　有义亦遮上座现在一念心．心所法而有前后先生后灭。色法四时生．住．异．灭。及古萨婆多现在一念住．异．灭三先后次第者　详曰。理未必然。彼等虽计二．四．三法俱时而有。皆唯一念名刹那灭。若言一念有多法俱故不许者。种生现时有三法俱。种应非种。若言彼计有次第故故非种者。容简上座。有宗一念岂分时耶。何得简之。文论但遮常无转法。彼二．四．三岂常无转。由斯未必遮彼生等。然傍义简理亦应通

疏。即显现简彼第七者。谓无性人现行第七熏成种时虽果俱有。以种子果体性沉隐。所以现七不名种子　问论云谓与现行果法。简诸现识不名种讫。论更何用下之现字。何烦疏说云显现简耶　答若无下现疑因无体及在过．未亦得名种。为遮此事故置现言　若尔现中但摄二义。前现行言已简现识。下现字中应除显现　答即显现言释彼第七非种所以。若不尔者有何所以无性现七不名种耶　若尔论何不言显现　答若言显现唯得一义失余二义故不言显现　问显现乃遮一切现行。何但无性　答余现阙余非但此一。无性第七唯阙此一。故偏简焉

疏。现有唯在因者　问所生果法体既不无。无非因起。何故现有独处于因　答非所生果一切皆有。如独影境与见同种因可不无。故现有言但处因上　或通于果。疏中且据别总配法。亦不相违

疏。同在现在亦不相违者。虽因在生果在于灭。然同现在。故亦不违果俱有义。准下第三因在于灭果在于生。此中疏错

疏。若尔种望种等者。因种在灭。果种在生。应同种现名果俱有　设尔何失　若尔种子生现。现生种二竟何别。俱果俱故。故疏结云何为料简　又违瑜伽

论。现种异类者。问何故前难分别论者。性相同耶　答约漏．无漏言性相同。非据一切　或就彼宗。彼宗心体名之为种。相名为现。不同自宗现行．种子

疏。见分缘见等者。即自证分缘于见也。是见分体亦名见分

疏。即非因缘摄者。见．见同时虽名因果。不是因缘

疏。若尔种望现起等者。类同种．种。但是因果不名因缘

疏。不许后种生果故者。结无因缘。若其前后后能生果。可有因缘。既多同起而无起者。故无因缘

疏。种望于种类亦应然者。类同现行无二自体一念得并　问本．新二种岂不并耶　答若为因缘并即不可。本．新非因故并无失。　若尔新种设生现行。与本种现亦非因缘。何不许并　答即一刹那二心并失　若尔色种新应生现。望不障色有多并故　答缘未具故。又若生现有未穷失

疏。问若尔至体相违故者。此难意云。亦应见道搏生新种。不以同时本有种子为因而生。以相违故

疏。此不同时至种生种失者。此释意云。此搏生种由世第一同时无漏种子引生。不以同时无漏种起。故无同念种生种失

问此搏。生种何名新熏　答由世第一熏习力故增无漏种。无漏种子引后搏生。搏生所以得新熏称

疏。即本有种至但三法者。本种．新现俱为因缘生新熏种。此非正释。本种望新非因缘故。若据疏缘理亦无失

疏。由此别脱等者。由此同念无搏生种。却证于前别解脱戒用增为胜

疏。前解即体增等者。即是四法同时之义

论。虽因与果至无自体故者。有义难云。因现有用果非无。可说果由现因起。果在未来体非有。如何现果由因生　答正由后果无方说从因起　难因体落谢用常存。可言果由因用起。因体落谢用随亡。后果无因不生起　有释如下说云。观现在法有引后用。假立当果对说现因。是故现因能引后果　破云不然。此种子义前后相生因果皆实。彼说现识假名因果。不应以彼而证此义　详曰。余释有违理如前破因生后果今略答云。以落谢因生后果。因无后果可不生。现因体用既非无。后果有因起何失。余难类思

疏。为因既通种与有种者。前种望与现行为因。后种望与种子为因。种能种生名为有种　或复翻彼现能熏种名为有种。种子与此有种为因。意明种子与现．及种二为因也　问按无性论第二。释引自果云。今此种子是谁种子。答唯能引自果。所言唯者。若于此时能生自果。即于尔时说名种子。种与有种并无始故　释。种谓种子。有种即是阿赖耶识。阿赖耶识能有种故名为有种　又因名种。果名有种　前释为胜　此种．有种未生果前俱无始有故。对引自名为种子。疏之所明岂不乖此　答疏虽用彼种．有种名。而意有别。故亦无违

疏。能熏生故者。种子是彼能熏现生　若尔本有其义云何　答亦由增故　或相从言总名生也

疏。胜军如何释此者。彼云无失。生．灭二相虽同一世是二刹那。以为因果故亦不是即刹那也

疏。复云何释无种已生者。胜军释云。彼随转理。非大乘义。复何失。至下具释

疏。萨婆多与善法等与恶无记为同类因等者。问按俱舍云。谓相似法与相似法为同类因。三性．五蕴自部自地。唯与自地自部为因。云何今云善望不善为同类耶　答疏文言总。意谈不善得与有覆无记为因。以同部故

疏。遍行因等是异性果者。准有宗义。身．边二见是遍行因。体是无记。遍与同地五部染法而为其因。五部染中既有不善。故得因果成异性也　若尔云何得等流果　俱是染故名为等流

疏。俱有因取异熟等果者。故俱舍第六云。谓此与心一果异熟及一等流　问何故下云俱有．相应得士用果　答士用果中而有通别。别士用果唯是俱有．相应因得。若通士用六因皆得。而但用力所得之果皆名士用。故不相违。疏据通说

疏。此阙何义等者。问及答也。八非能熏故阙果俱

疏。其无性人等者。乘前为问。第八不熏无果俱义。第七既熏六义具矣。故应名种

疏。第八门中者。重明因相总有十门。种子之义当第八也　问言引自果即色．心等各自种生。第七相分云何生八　答是心相故故能生心　问所熏种为一为二　设尔何失　若唯一种云何生虑．非虑二耶。七相八见有差别故。若熏二种能熏既一。种云何二　答虽能熏一。由有本质熏二无失。余难思择

论。外谷麦等者。问内外种子皆能为因何独言外假非实种　答按无著摄论说二颂释。具如疏引　无性释云。又外种子若稻谷等或有虽种而复失坏。若稊稗等或有不种而复得生。云何内种非如外种有作不作失得过失。故次答云。故成相违。以内种子与外种子不同法故名曰相违。若内种子与外种子有差别者。云何前文说阿赖耶识是一切法真实种子。为避此难故说外种内为缘等。由稻谷等皆是众生感受用业熏习种子。依阿赖耶力所变现。是故外种离内无别　又世亲云。谓外种子唯就世俗说为种子。所以者何。彼亦皆是阿赖耶识所变现故

疏。以重变故等者。其根种子第八变已生现根时。复变现根

论。此种势力生近果等者。问何要引为　答按无性摄论第二具明。大略而云。若二种子唯作生因非引因者。收置仓等麦等种子。不应久时相似相续。丧后尸骸如[病-丙+青]瘀等分位随转亦不应有。何者才死即应灭坏。云何譬如任运后灭。譬如射箭放弦行力为能生因。令箭离弦不即堕落。弯弓行力为箭引因。令箭前行远有所至。非唯放弦行力能生。应即堕故亦非动势。展转相推应不堕故。既离弦行远有所至。故知此中有二行力能生．能引

疏。若尔空等至假法不论者。此质。意云。若假是无故不须简。无为应尔亦不须简。真如无为善言摄故。非择灭等同生等故。虽善等摄犹更别简。假法虽无遮亦何失

疏。由此故应第一说善者。即前说言依他摄假。此解胜也

疏。无明熏真如等者。自古诸德多为此计。此论明简。故知古非。马鸣菩萨亦言真如受熏持种。恐译者误

疏其无性人等者。问纵不言染亦非受熏。何烦斯简。答正取心王名为可熏体。第七岂非是心王耶。由此但以染污简之

疏。即成一种生二芽过者。如一识种色．心两处皆悉持之。熏既同时。势力复等。后遇生缘两处齐生。故有两识一时而起。处虽有二是一识故名一种也　若尔何故下难彼云即有多种生一之过　答理实而有一种生多。多生一失。前后互举亦无过矣

论。二有胜用是能熏等者。有说。业感六识之中有胜有劣劣不能熏。论言不熏而据劣者。若以论文无所简别总说不熏。亦应法执非能熏摄。名异熟故。故知业感胜者能熏。胜者是何。谓受三分。舍受俱者唯是劣故。故非能熏。苦．乐受俱名行相胜。是能熏也。或舍受中复分三种。违．顺．中容。中容不熏。余二能熏　复有说云。此中但遮第八心品。六识异熟无非能熏。无别圣教说不熏故。八无所熏可非能熏。六有所熏无不熏者。又心．心所若非能熏即是所熏。何有心法非能．所熏　详曰。二俱非理。初师之义斥如义灯。又约三受以辨胜劣。既非圣教无乃意乎　若后师言。但遮第八余并能熏。此论应结唯七转识可是能熏。何假须说有胜势用。既言胜等明有遮简。又余六识有所熏故皆令能熏。第八心所亦应能熏。有所熏故　又言何有心法非能所熏。第八相应应非心所。非能所熏故。既有多失。故不可依

疏。二种所生等者。自名言种．及业种也

疏。或此法尔等者。不须约彼二种所生。但由无用不能熏也

疏。如耶见等者。问品类虽同增减有别。岂唯增长即名能熏　答论言增减名能熏者。二随有一即是能熏。若不尔者见道已去所生无漏唯增不减应不能熏。彼尚能熏此何不许

疏。已前顿断有得义不者。十地已前诸地之中能顿断不。此纵问也。易知不答。理准菩萨有力可断。一故意留。二不障地。所以必无不至金刚断修道惑

疏。一一地通三界所断者。此言倒也。意说一一地中能断三界所知障也

疏。若有九品者。三界九地合为九品。非一一地别有九品

疏。前解方成者。即第一释唯增之义而得成也。故疏自云今日为增。明不结成前第二释故　问虽生三界所缘无异。能缘行相唯作一常。有何别因得成九品　答无明渐增三界法尔有九品差。斯亦何失

疏。若以无性有情第七等者。显前第二释非理也　详曰。观第二释。不以有性．无性相例。余有此释故叙非之　问疏二释中何者为优　答初释为胜。有增义显。若第二释减义难知。虽三界殊能所缘等。何为而有行相减耶。故第一胜

疏。若相分相熏何法为碍者。有何法障不令变为相分熏耶。障法既无。故得熏矣

疏。如自证分等者。若尔何故言见．相熏　答约用而说

疏。即是本识同此无妨者。说本识中种生现行名俱有因。同此唯识

疏。如俱有因体至不能熏故者。结小乘因体非俱有因　言不熏者释所以也。便以自义而显他非

疏。非现望现为因缘摄同类因者。不是现行而望于现为同类因

疏。依义为问者。义谓体义。以不可知而无别体故不问也

疏。次解释中依颂而牒者。释在问后名之为次。言不可知即本颂矣

疏。对法唯据至故略不说者。故彼论云。为何义观执受耶。谓受生所依色故是执受义。若依此色受得生是名执受

疏。不相离大所发之声等者。四大既为第八所执。故彼所发不离大声亦名执受

疏。犹如毛轮者。所缘幻化。有为不实。故譬毛轮　有云。说境微细。或境多故。故类毛轮勘

疏。不尔心等相应是彼所缘者。若也不取如前会尔四蕴名名。心既名摄心应即是梨耶所缘。余相亦尔　或是字错。应为岂字。前释为本

疏。因执心所执等者。善．无记心是能遍计。是妄执心所执之法。所执之法从彼能执以立彼名。所执自以见．相熏种。亦得名为遍计所执妄执习气　或能遍计相分之中熏所执种子。所执种子名执习气。前释为胜

疏。一切色至应不缘者。色非能熏亦非能计。八复无执。此色相中又无种子。亦应第八不缘此相。以彼说言缘执种故。若言虽实而得缘色。且据种论言缘执习。既尔何妨实缘三性种。且依染种说

疏。既尔第八应亦能熏者。此破伏执。执者说云。既言第八缘执习气。何无执耶。故有斯责

疏。即以此为证者。问所熏种子名执习气。证能熏识为执可然。藏识不尔。此何为证　答余善心等由二分故故名为执。藏识亦然何不有执。故得为证　若尔藏识应亦能熏。同余七识　答无别所熏非能熏摄

疏。今此师意至如下自知者。初释自证．见．相同种。后释种别。有多问答。如后具陈

疏。若尔无色界至此义应思者。问按彼论云。于欲界中缘狭小执受境。于色界中缘广大执受境。于无色界空无边处．识无边处缘无量执受境。于无所有处缘微细执受境。于非想非非想处缘极微细执受境。如何说缘无色广大　答捡文者误。疏主意取无色为难。以无色界唯缘种故。既言彼识缘无量等执受之境。明知第八缘种功能　问云何彼种名无量等　答缘无量境心所熏故故名无量　或无量等种上功能。能生无量现行心故。前释为胜

疏。即是能生至不违本识者。虽彼种上有多别能。谓即是善及于广大。广大之能同识无记。故能缘之。广大即功能。即种子也

疏。又无色界广大之用等者。此释应善。省诸过故　有义但缘种体随有功能皆能缘之。所以者何。若善种子差别功能。由性别故说不缘者。应漏善．恶所熏成种皆通二性。体是无记用善．恶分。既不如是。何言体同本识无记说是所缘。用通善等非所缘耶。若言一种体．用别故通二性者。若尔论说因果俱善岂唯约用。又体不离识善等种体名为无记。用不离体随体无记。故种体．用俱识所缘。体．用俱是善等所生。能生善等俱善等摄　问若尔无想定等岂皆所缘　答彼非所缘　既尔如何但从功能皆说缘耶　解云厌心种上防心功能非无想定。但约此能假立彼定。虽缘种子差别功能不缘假也。然彼假法不离实故。缘种之时亦缘假者。即无有失　详曰。理不一途宁无此义。委寻疏旨固亦无违。来难成似。其所以者。言随本识及对因果以判性者。依种体论不依用说。善．恶之用二性自成。何待因果方名善．恶。又种之体随识因果性既不恒。何得责令善．恶等种定唯二性。又以种体不离识故名为无记。便难种用不离种体成无记者。亦应色种不离识故而无质碍。色种现果不离种故应无质碍。体用因果非即．离故。此既不尔彼云何然　又云。但缘厌种功能无想定等假不缘者。若尔彼定其体全无。厌种功能非定非假。前论说云假亦能遮。假目何法。又约防能立彼定者。为定即能。为依于能方假立定。定若即能。定云何假。若依能立有无穷失。故知其定即种防能。非别境定。定故称假。本识不缘非为假也　又云。缘种亦缘假者。若尔本识应分别变。由斯疏道理乃通矣

疏。又种有三品者。心．色等种三性等差各有三品。或三界种名为三品

疏。即己体者。相不离识名为己体

疏。若断未断随增减者。断减。未增。凡．圣第八所缘异也

论。有根身者。有义即五根体名为有根。无别能有。如有色言。所依色等体虽非根。而能有根亦名有根　根及有根和合积聚故名为身

疏。以根微细等者。意辨论中根．身双举。根微细故不唯言根。身滥外尘不独云身。故兼言之二失皆遣

疏。即诸根五处者。即五扶尘

疏。缘他五境者。即是他身五扶尘

疏。此有量者。量云。自八不能执他扶尘。非自内身故。如外五境

论。此二皆是识所执受等者。此执受义通大小乘。于中巨细非无差异。对法第五唯约生受　伽五十三通据依持生受而说　故对法云。谓受生所依色故是执受义。若依此色受得生故是名执受　瑜伽论云。若识依执名执受色。此复云何。识识所诧。安危事同和合生长。又此为依能生诸受。与此相违非执受色。初狭．后宽。二论别也。现种根．境具如疏会　若依小乘。俱舍第二。现在五根．扶根四尘名有执受。余非执受。执受义者。即彼论云。心．心所法共所执受。摄为依处名有执受。损益展转更相随故。即诸世间说有觉触。众缘所触觉乐等故。此同瑜伽有二义也。根．境等九复如对法　问大乘何意唯第八识名能执受　答按瑜伽论五十一云。由五因故　一谓赖耶识先世所造业行为因。眼等转识现缘为因。谓根．境等　二六识三性可得　三六识无覆无记异熟所摄类不可得　四六识别依于彼彼依彼彼识转。即彼所依应有执受。余无执受。设许执受亦不应理。识远离故　五又所依止应成数数执受过失。所以者何。由彼眼识于一时转。一时不转。余识亦尔。第八异彼故能执受

疏。变即转变者。即是生变。下疏结云故能生因说名能变

疏缘无漏种准此应知者。因中第八望无漏种二变俱无。不缘．不熏如次不名缘生二变。果位本识缘故名变。因位无漏六．七二识具有二变。果中七识但缘名变。义思可知

疏。即根种等具二变义等者。现行第八望根与种具缘．执二。外器但缘。其种子识对现七识唯生一变。现望现七三变俱无。若种子识望现根．器。即生名变。器亦是识共相种生。疏示方隅且举现识。现识及种合而言之。根具三变。外器二变

疏。经部至已略解讫者。即经部师俱无起等。如第一疏

疏。然唯初解等者。略为二释　一云如因第八缘自三境。但相无质。心所杖八相为质缘。或所更互托为质起。故不可言本质是同名为同一。由此应言相名行相。行相相似名同所缘　二云疏错。应云然唯第二无初解者。余言同前　详曰。后释优也　何以明之　答见名行相。相但相似名同所缘。不名行相。竟何失耶　又疏下会瑜伽论云。瑜伽据质名同所缘。此约影像名所缘等。岂可前后自为楚．越　又按疏主瑜伽钞云。若也影像名行相者。即以本质为所缘者体一名同。行相体别故名不同。若以见分名行相者。即亲相分体虽各别。似名同一。见分体缘各各异故名为不同　由此故知。见名行相。第八王．所相分相似名同所缘。见分各别名不同行。若也相分名行相者。即行相同。如何说云不同一行。第八非定缘本质境。复云何说同一所缘。若云相分相似名同。若尔所缘。行相是一。如何而说同．不同言。以此故知疏颠倒也

疏。无心心所自能缘故者。彼宗不许心．心所法而能自缘

论若心心所至自所缘境者。有义诸师皆说。初量破彼正量．安惠不破余部。今解不然。十九部义虽心．心所缘境之时有行境相。其行境相是能缘相非是所缘。如何初量唯破正量。是故应说。初量通破二十部也　详曰。虽所带相计属能缘。然说此相似所缘故所缘即相。所缘之相名所缘相。不同正量此似亦无。由斯诸德义亦何爽

论。若心心所无能缘等者　有义诸师皆云破安惠师．及清辨义。今解通破正量部义。彼说心等缘境之时。更不别说于能缘心有行相故　详曰。此明二分。言能缘相即见分心。非约见分依心上立。若别立者三分何别。如前见分名为行相。岂见分上而别说耶。由斯正量有能缘相。故知诸德说不乖论

疏。清辨亦云等。有义由胜义谛非但无有能缘之相。心体亦无。论文既说有心．心所。但缘境时无能缘相。故知唯就世俗以破。诸师皆言清辨有相而无见者。此不依宗。彼依世俗说唯识故。于世俗中虽有心．境。隐劣显胜名唯识故　详曰。非善破也。于无过中有过言故。疏中既云若约世俗见．相俱有。今且远汝一切唯境。此岂不许彼有见耶。若言破余不序疏者。破他可通。自立不尔。既据世俗见．相俱存。何理独遣彼能缘相。又言心体为现种耶。若现行者既无能缘。何名现识。可审详诸

疏。第二合破安惠者。有义又说。此中破安惠义。虽解此是二分非三分文。如何说彼无能缘耶。自证即是能缘用故。故于二分但可破彼无所缘相　或可。此文非二分义。即是三分　详曰。此明二分见．相相对名能．所缘以破安惠何过而有。又论自结故心．心所必有二相。故不可判属三分也

疏。又大众部至与此等同者。此释前标十九部意

疏。自缘体者即不如是者。显此上云余大众也

疏。以不曾为相分缘等者。如诸色等曾为相分被见分缘故后能忆。心既不尔。后何能忆。故后能忆明由先时自证缘也

疏。佛地第三等者。按彼论引集量论云。集量论说。诸心．心法皆证自体名为现量。若不尔者如不曾见不应忆念

疏。此中有行相至名为相似者。重成释彼瑜伽之意　言此中者。此瑜伽论。即以相分名为行相　言境据总者。相分相似。如缘青等相分俱青。故名为总。由是论云同一所缘　言见据别故名为相似者。相似即是不同之义故论说云不同行相　问夫言相似虽体不同有少比类。今见言似有何相类　答如缘青等王．所皆然。故名相似。有云。境据总下四句疏文下。双会瑜伽．唯识两论　详曰。不尔。前释为正。寻之可悉

疏。此心心所许时依同等者。此论第三云所缘等。等者亦是相似之义。余文同来

疏。现量为比果问答亦然者。问此之问答与前何差而须指耶　答前依分难。此据量难

疏。如末那章者。此指摄论明末那处名末那章。以彼广以义门而辨故与章名。疏来意者。为伏难云。五识现量何缚有耶。故疏答云。为是烦恼所染污相故有缚也。外伏难云。何以明知。故指彼章。今按无性第一论云。此即是识杂染所依。于定不定善等位中。皆不相违恒现行故。其如何等。谓善心时亦执我故。由此五识得有相缚。言是疏主末那章者非也

疏。即以自证为相分缘者。用不离体故说是言

疏。得得非得法者。大得小得。故重言得。所得。之法体非是得名非得法　问难意如何　答如彼大得能得本法复得小得不立第四。生亦如之。例见同彼。缘相．自证不须第四

疏。无别种生者。随彼相见同种师释。或约独影非尽理言

论。若内若外皆有所取等者。如疏具明。有义同疏。而立理云。前长行云谓第二分但缘第一。佛心见分不唯缘初。亦通后故。又前标宗释有漏识。非无漏故。又无漏位三分皆能缘余三分。如何内外互相系属

疏。虽缘真如至亦不得缘者。虽有处言见分缘如。见既用外。实不得缘　详曰。且依见分不缘如义。为顺此中见名外故。非尽理矣

疏。若尔内心应非外果者。此难意云。内外有差别。外非内法果。外内义不同。内亦非外果　答指同前量．非量义思可知之　今又答云。一见通缘内外妨。故外不为内法果。自证分缘两过无。所以内得为外果

疏。心若自缘至无差别过者。即自证分而缘见等。据此为难。能所作等并皆心故故无差别　有云。约唯识难不约四分。既唯是识何因果等差别有耶　详曰。不尔。本缘四分而此难生。下疏结云依见分说。故知不是依唯识难

论。即外大种者。有义所言外者简异于内。内外义殊有其五释　一云所执名外。谓心外故。余名为内。不离识故　二云本质名外。亦心外故。影像名内。自心内故　三云诸法义理差别名内诸法体事自性名外。故迷理者说依内门。发身．语等说名依外　四云在自相续名之为内。他身．非情说名外也。以彼皆是自身外故　五云十二处中心等所依六根名内。以亲近故。心等所缘六境名外。由疏远故。今论言外依第四门。然疏说云虽非识外外处名外。此解不然。根及根依下论自说俱名内故。若约处门根可名内。扶根依处应名外故　详曰。自断有监。疏解无违。但言器色由外处故而得外名。谁言摄彼扶尘色耶。此即想声别处转故。断依第四他身岂得同外器耶。论意唯明外器色故。若言但取第四一分何弃第五。不简第四故自断非

疏。瑜伽六十六有共中二者。按彼论云。由善．不善．无记作意引发先业。能牵诸行令住不绝。所谓外分共不共业之所生起

释。明有情住由此三业能感器界。器界为依有情得住

疏。共中不共如己田宅等者。有义但初句收。多自受用。然亦有他受用义故。又如扶尘唯在自身。由有少分为他用义尚名为共。如何田等翻名不共　详曰。不可。若尔扶尘应亦初句。有他用义如田宅等。若言属自非初句者。宅等应然亦属自故若言扶尘属自内身不相例者。只由此义扶尘名为不共中共。宅等名为共中不共。外．内异故。复不属他。故非初摄　问佛．菩萨等所变净土不离秽处。净秽相望应第二句　传有二释。一云有漏不净由同处故。业复少同受用有别名第二句。佛唯无漏。菩萨极净。虽秽同处。净．不净业有差别故非第二句　二云净秽其处既同。即是第二共中不共　详曰。初释善也。且同地器有情共变。由有别业于此复分宅等诸境。异生．佛等即不如之。何得相望属第二句

疏。缘长等时并缘青等者。有义缘长等者以之为正。佛地论说十八圆净所现净土具显．形色。准知秽土随识所变广狭分量有形色也。前论亦云随量大小顿现一相　详曰。言缘长等为据别缘。为约长等不离青等。缘青等时义言缘之。若义言缘疏已明讫。若别缘者如何第八因缘变耶。亦不可以佛地为证净秽异故

论。虽诸有情至遍似一者。问且如一树有情共变。而一有情伐用之时为用自变。为兼用他。若唯自者余人变者应存不已。树何不见。若亦用他何名唯识　答树等既是共相种生。皆相随顺互有增益。彼一有情自所变者所缘亲用。他所变者与自所变为增上缘亦疏缘用。一切相望自为所顺。他为能顺。由所顺无能顺亦灭。由斯树丧唯识亦成　问何以得知互相增益　答对法第七说有共业为增上缘。如次下引　若尔灯明喻义不成。一灯光灭余光犹在。法不相似何得为喻　答喻取少分故不相违

疏。五十四诸有对法等者。疏引文略今更具云。何因缘故诸有对法同处一处不相舍离。而不说名无对性耶。答随顺转故。由彼展转相随顺生不相妨碍。又由如是种类三业增上所感如是而生。何以故。一切色聚一切色根共受用故　释曰。而难意云。如一色聚余香等微亦同其处应名无对。其答意云。色等之中有违．不违。违者别居。顺者同处。又业力致。何以得知一处有多。如一色聚眼见是色。鼻嗅有香。舌尝即味。身觉有触。故言色根共受用也

疏。又成器时他方三禅等者。以第四禅不坏不成。故但举彼成坏同处

论。由是设生他方自界等者。问器．种俱境。缘何不同　答器为依持但变同地。种即不尔为境通缘　又三界种随能变识所在之界故得缘之。器乃不然何得相例

疏。如大梵变者。即维摩经梵天王云。我见此界如自在宫。即其事也。又上界天而来此界。必变净器为自依处。以此粗界不持彼故

疏。对法第五至业种随故者。按彼第五而无文说。彼第七中明五共业。故云如经言有共业云何共业。若业能令诸器世间种种差别。或复有业令诸有情展转增上。由此业力说诸有情更互相望为增上缘。以彼互有增上力故亦名共业。恐疏写误以七为五。意引对法亦同此论。而有经证共业之事更思

疏。此显生无色等者。疏释彼意由据业种云令器界种种差别名为共业。不约一切起于现行变诸器界方名共业

疏。不尔便无四分之义者。不变影者见既亲证第三分已。何须第四为证量果乎。故无四分

疏。此中三性种至随识非烦恼者。有说三性虽有异。随依说无记。烦恼即同不善等。故不名烦恼　详曰。性由体类义。随依可无记。烦恼别义增故种名烦恼　问烦恼非染污。可不随依称。既在二性收。随性非烦恼

答界种性虽同。据别异依系。或种类犹然。故不从依称。二释之中任情取舍

疏。即天眼耳至应非有情者。由若不许缘异界境天眼．耳根与八系别。第八不持故应烂坏。若尔何名有情

疏。即众生有增减过等者。天眼．耳根即有情数。一身别起而不属此故名为增。又若烂坏复名为减　问实义许持何非增过。系不同故　答虽系不同不离此界能持之识。有所依属故不名情

疏。难第一师等者。下根身中初师是也。疏乘其便预难其义

疏。生盲等亦尔者。不枮陷者而根犹在。但外物翳致不能见。枮者不尔

疏。旧本第四颂等者。问旧新二颂境．识前后虽复不同。大意相似。何乃偏责　答旧云本识。本识局一。言似于彼故成其失。新言识生。识通八识。随缘我等故无过矣　新论释云。变似义者谓似色等诸境性现。变似情者。谓似自他身五根性现。变似我者。谓染末那与我痴等恒相应故。变似了者。谓余六识。了相粗故

论。故生他地等者。问此证何义　答有二释　一云证自变他扶尘　二云证自不变他根。扶尘共许不待言故。而证意云。若自能变他依及根。彼往他等根依合在。俱所变故。既唯依在而根灭无。返证余时俱变依处　若尔何唯举生他地及涅槃耶。岂余死等犹有根乎　答理俱无根。且就显说。若生自地恐他救言以自识变。前释为正　问依处他反。自之引因义应不立。亦能变者迨劫末有。所变之骸应同能反　答如言唯识许境亲疏。遗骸待变自他何失。有为势分修短不同。不同能变有谢无咎

疏。借识力者问与定通力二有何别　答身在于上不起于下定通等也。所以如疏起下散识故有别也　问起下散识岂不依上定通引耶。若许尔者即定通摄。何乃别开　答不尔所以别开　问设上定通为缘引者岂不得耶　答纵定通引然是他地。由此别开更思

疏。身在下地上天眼耳等者。问天眼．耳根既与异熟眼．耳同处。同取境不。若同取者云何异熟而能远取。又如何能发眼．耳通。若不发者如何同取。若不同取二根同处。云何得有取．不取耶　答为二释。一云同取。通力引生远取何失。如欲界根有长养等既同发识。此亦应尔　二不同取。言定等力据识缘境。又若异熟能发彼通。何须起彼天眼．耳根。亦同一处业力不同。见等各别。同处别发亦复何失。按智度论。修得天眼在肉眼上。导彼肉眼亦能远见

疏。佛故豪光等者。问梵亦因光而得见下。何不言之　答梵观于下自力亦能故不言也。若也傍观万八千界。亦由佛力自力不迨。且据上下故不云梵

疏。虽第八变至内身文者。虽言第八因定通力而皆能变。于定不见变内身文

疏。亦非是身以无根故者。问既无其根云何得言佛边听法　答第六识听不待于根。故瑜伽云闻谓比量

疏。八地已去通定无差者。通智。定定。体实有别。约性不殊。起无前后。所作相似据一边说

疏。由此故知至疏所缘缘者。如在下界起天眼．耳缘上界色。下界第八而不缘上。即天眼．耳无第八境为所杖质。故阙疏缘　问上地散眼见下三灾。上界第八亦缘灾不　答实不缘。护法不许异界第八变异界器　若尔上眼无疏所缘过如何遣　答以下第八所变为缘亦有何过　问因于定通令第八识缘他异地身器得不　答疏不定判。枢要．及灯义意许也　有义释云。若变自身他地可尔。下地能引天眼．耳故。他地他身及他地器。设定等力如何能变。变之何用。粗细悬隔不依持故　若尔如何说定等力即不决定　此亦无违。业力所变内身外器必定同地。若定等力变自内身即不决定。下能引上天眼．耳故。变器．他身此一向定。言变身器不定等者言总意别。不言身器皆有不定。疏说上界起通来下令下得见名因通者依他通故。此定不然。上界来下作欲界化。下所见者即自地故　详曰。如菩萨等变身为鱼地．海金．酪。下界有情得受不耶。若不受者变之何益。若许用者有情第八岂不缘彼。不缘而受非唯识故。故知因他通力而引能变异地身器等也。即彼扶尘名为身也。鱼．金．酪等非欲界故　设若救云有情六识托菩萨等所变米等。以为本质变而乃用。亦如上眼缘下三灾托下第八所变为质。此亦不然。纵缘自六所变之者。第八从本言由通力亦何伤也。与余常时境不同故。前云上眼托下第八。由上第八不得缘下。所以然者。若上第八自变下灾。粗细既隔于彼无用。若杖下八所变之灾为质方变。变复何用。又非定通之所引故由斯不变。若变鱼．米而有用故。复通力引何得相例。若粗细别不许变者。即余六识亦应不缘。粗细隔故　若尔因八缘无漏失　答亦无违。不亲缘故。若言亲用而方变者。第八不应变他扶尘。六亦不变菩萨鱼等。非亲用故。若许亲用便非唯识又论明言定通等力界地自他而不决定。何强分别致有多违。可谓与蛇而安足矣　又云上来作欲界化。下见自地。理亦不然。言作欲化。似欲界故。实上地系。欲界地法无修得化。如下当辨

疏。得威德定者。有威德者所起胜定名威德定。此有两释　一云自在菩萨．及二乘者所得之定。故瑜伽云。非是一切所有定心皆有能生此色功能。唯一类有。故知唯圣　二云亦通异生。依定久习得自在者。简非自在名一类有。亦无其失。前解为胜

疏。又解以初禅眼耳等者。此不次也。合在于前天眼．耳境已下言也　问前明眼．耳本质有无。何意次言眼．耳缘上系之同异　答前虽明质。未论其相系之差别故次明也。质．相虽殊。由俱境故。故云又解　问初禅眼等见上地色有本质不　答虽不明言理合有也。以他第八所变为质

疏。由此三识所知必同等者。眼．耳．身三身识相分既唯初禅。故眼．耳二相非上系

疏。五十四至生因阙故者。因阙之义略有两释　一云种子名因。彼无种故故名因阙　二云因者所以之义。彼无生香等道理故　问设许有之违何理耶　答若许定心而现香．味。香．味随心上地所系。此即上地而有香．味。违诸教过。由斯定心不变香．味。兼疏所明合为三释。言加行心即是因也。或疏所解不异前二。加行之因。因即前二。更无别也

疏。又无用者。香．味依于段食施设。彼无段食。纵有香．味而何所为

疏。或是根本及所变等者。如次所起名定通色。通依定生故通名果

疏。皆通变及化者。变谓转变改易其质。化谓化现。无而忽有。佛定通力俱能为也

疏。通可引起根之与尘等者。问若在于佛二位心所既恒相应。云何通．定引根．尘别　答虽俱时起。力用不同所变有差。而亦何变。又无漏心必有定道俱时而起。相应一思对此两种名定道戒。以二助思有遮防故。今定．通二虽复同时。所起色等对能起二名为定．通同戒何失

疏。由定力变异身器者。前虽略说意正明通。又未引证。今具援据故重举之

疏。变身万亿等者。按彼论云。心自在转微细性者。谓色．无色二界诸色。如经说有平等心诸天。曾于人中如是如是资熏磨莹其心。随此修力住一毛端空量地处。展转更互不相妨碍　释曰。色界二色名为自在。一定心现。二自在定所感报色。无色但一定心所现。二界定色因自在定之所起故。名心自在微细性也。所引经者传释但证色界报色。即净居天名等心天。诣佛听法一万六千由旬之身。一一皆住毛端量地。犹如灯光不相障碍。又净居上十地菩萨名等心天　详曰。依无色定亦能起身而来佛所名等心天。斯亦何过。经不简故。又论双言上之二界。何故引证但证色界。故知通证理无伤也。又瑜伽论不言共立。或本不同。或是疏主准于余文故言共也。故智度论第九十三云。遍净天六十人坐一针头。又色．无色而各自类不相障碍。非是二界互不碍也。乍观彼文为言二界互不碍也

疏。色界亦说有亦令互相见者。瑜伽既说色界诸天亦变身等。故知不唯无色界也。而有疏本作设字等写者草误。从说为正

疏。亦应不缘等流色等有间断者。问除业所招异熟色。外即诸善．恶及外器等皆名等流。间断之因岂非一分两俱不成　答疏略示法。具应言简。简理可知。又疏意示前量不定。非为量破

论。略说此识至所现变色者。问第八既缘法处实色。五亦缘不。若不缘者圣变鱼等凡应不见。若许缘者五十四说法处摄色名无见对。复云何通　答如灯第二彼已分别。复有释云。变定等色而无见对。但与眼等为增上缘名见金等

疏。此中有难如理应思者。难云。以因从于果随现法界收。以境对于心从识法界摄　答因缘亲辨体。种随于现收。为境引他疏故非法处摄

疏。极略极迥色者。折根．器等为极微者名为极略。折像等色为极微者名为极迥

疏。若唯意缘等者。独头意识缘根．尘等由分别生。亦名遍计所起摄也

疏。以闇从明者。幽隐显蔽名为闇明。十处法处名为明闇者义可断矣

疏。亦非由说至亦缘有故者。意说第六与五同缘虽名分别。缘境有用

论。初必有用后必有境者。疏释因缘．分别二变总有四释。取第四释寻之可悉　有义三释。一云但现量心名因缘变。诸比．非量皆分别变。二云第八王．所名因缘变。余心．心所名分别变。三云唯第八心王是因缘变。相应心所亦分别变。此护法义。持种受熏唯心王故。自判前二有多过失。第三可通　问若说眼等所缘色等皆无实用。岂眼等识皆缘假法　答假有名种自有约义依实说假非五识缘。是分别心。义别说故。影像色等虽无碍故得名假色。然说种生即名为实。故无过失　详曰。非但前二有多过失。即第三释亦同前过。所以者何。如第八识任运而起。所变之境从实种生名因缘变。即五转识一分第六与五俱起。任运缘者亦因修起境实种生。何乃即判为分别变。故今依取疏第四也

疏。然一念心得成二种等者。缘根．尘等名因缘变。缘七心界分别变摄

疏。反显八俱具有二变者。王．所如次因缘．分别二变所摄

论。若变心等至不能缘故者。深密经云。变化心者无自依心有依他心。按佛地论第六释云。谓化心等依实心现。但实心上相分。似有缘虑等心。如镜中火无别自体　此释意云。无自所依实见分心名无自依。而有似虑名有依他　又见．自证．证自证分名自依心。化心异彼。名无自依有依他心。同前可知

疏。即现比二量至可应分别者。如第六意缘曾实境熏成实种后生实现。此虽比量分别变收。容有实用。第六现量与五同缘亦有实用。若定心缘十八界者。用通假实如前应知

疏。此中谓约身器为小者。身即是器。非外器器。五十一中依身器器以明宽狭。有义疏说通依身．器以释。今不依此。彼论但依执受境说狭小广大　详曰。不得疏旨。徒为萎菲。请审详焉

疏。此亦所立同者。同前灭定在所立中

疏。二计宗各解不同者。经部．有宗释有别也。至下当知

成唯识论演秘卷第三(本终)成唯识论演秘卷第三(末)(论本第三)

疏。令相随顺等者。此随转门。故俱舍论第十云。三和有三。一同在一世故名三和。二因果相顺不相违返故名三和。谓根与境虽在过．未识居现在。因果义成。三互相随顺同得一果。谓根．境．识虽各一世。同一触果故名和合。初之一义依五识说。后二意识

疏。或依增上等者。依大乘义。以第七识俱时有故

论。触似彼起故名分别者。问根等有生心等能。殊别于前名变异。触既似彼有功能。应同根等名变异　答根等为依无所似。故据生能名变异。触是能依似所依。但名分别非变异

疏。应说触触为缘等者。如十二支触生于受言触缘受。既触生触何不说言触缘于触

疏。若自不似等者。触言似彼。似彼生受。触称似彼。应亦似彼而生于触。何故言似有生．不生。触不生触触应非似

疏。如受等法等者。受等心所全不能生余心所故不名分别。触异受等得分别名

疏。又如受领触不领作意等者。此明心所虽有功能然分限定。受但领触可意等相。而不领触生作意等。触但似三而不自似。又受言领触。此触取于可意等事。而不似触而生于受及作意等

疏。复言于三第六啭者。三字必错。合为之字。论中言之不云三故

论。思于行蕴为主胜故者。大小圣教皆有此义。故俱舍论第一云。除前及后色．受．想．识余一切行皆名行蕴。然薄伽梵于契经中。说六思身名行蕴者。由最胜故。所以者何。行名造作。思是业性。造作义强故名最胜。是故佛说若能造作有漏有为名行取蕴

论。谓触所取可意等相者。问其所取相若据本质王．所皆同。若依相分瑜伽等言行相相似。云何但说触受所取相为邻近耶　答疏有二释。有义虽心．心所所缘相似。触．受所缘然极相似。详曰。所取境中既有相似．极相似别。此乃所缘便不同矣。实义言者虽所缘境质同影似。然彼能缘而于境取非无差别。举所取境显能缘也

论。然触自性是实非假者。为经部师有计触假。论为斯立自性有也。故俱舍论第十叙经部义而有两师　有说三和即名为触。如契经言如是三法聚集和合说名为触　有说别法与心相应。三和合所生说名为触。今破前师

疏。今取界身足者。详曰。通取俱舍理亦无违。心所性言简识．根．境。无不定失

疏。六爱经部至不同假触者。有义既无别体从他分说如何名实。虽不同触以多法成。依实立爱名定假故。故知初因对界身足亦有不定。非正因也　详曰。假实之义形待不定。如大乘种。真俗相对种非唯真即名为假。有无相对。种非全无复名为实。爱亦同之为喻何失。对彼所立三和假触。爱得名实。初因无过

疏。量云触别有体者。详曰。彼既许爱依思分立。岂非喻有所立不成。应如论言是实非假即无其失。虽思分位然得名实

论。是食摄故者。疏有两释。后解易知。初解之中言许实故。简于喻上所立之过。经部粗色说皆假故。故第二因亦无失矣　有义其第二因若总三食为同喻者。所立不成。假食三尘是假有故。别以识．思二为同喻因成不定。疏何故说假食实有　详曰。因明之法。宗．因．喻三若有过者容致言简。为论文略疏致许言。复云心所亦通于下。明遮喻．因过乃尽矣。何事见责

论。能为缘故者。有义其第三因同前初因亦有不定　详曰。爱非全假如前已释。故无不定

论。非即三和者。有义前之三因皆悉成此非三和宗即无其过。非即三和宗若成者。其实有宗自然成故。不须重立以为宗也　详曰。纵成其触非三和已。何理实有自然得成。如彼爱等虽非三和亦非实有。共毕竟无生等四相。亦非三和岂实有耶。故知不可非三和成实有自立

论。谓此惊觉应起心种等者。有义依疏初说作意种子。警已逢缘应起心种。以警种者。此唯种子义不相应今释相应现作意故。解云。由现作意行相难知故。此举种以释体性。虽作是解其理极难。故今但依第二释也　谓现作意警觉现起相应心种。以之为性现令起种名应起种。非当起种名应起也　详曰。何理得知明现作意。若言本说相应法故故知现者。若尔心所与心相应名为相应。应俱辨现。如何第八前亦明种。又若警觉现起种者。夫言种子生果为义。现果既生何意须警。若令趣境自是现能。论乃合云警应起现。若言由种现方得生。虽在现位但言警种。若尔前触例亦应然。前何不言和合三种。彼既不尔此云何然。故疏初解理固无失。余如灯会

疏。此质不定至复应思择者。此生等喻有随一过。大乘不许有小生故。设有生等。生等复假。故无不定

论。唯自性受至共余相故者。按显宗论第二。云何此受领纳随触。谓受是触邻近果故。此随触声为显因义。能顺受故。受能领纳。能顺触因。是故说受领纳随触。领纳随触名自性受。领纳所缘虽亦是受。一切皆同领纳境故。是故唯说领纳随触名自性受。别相定故领纳所缘名执取受。非此所辨。相不定故

论。若似触生名领触者。按顺正理云。如父生子子之媚好皆似于父。亦如果从种生果似于因。受从触生应知亦尔

疏。或即因是果等者。若无之言。恐有执因正即是果。夫因果者不即离故。为简其滥故论置之

论。又既受因等者。不从于他但据于自可名自性。今既似他何名自性。即应说名似因之受。而不可言自性受也

论。若谓如王食国邑者。此正理论具如疏引。言食国邑举因显果

论。施设种种名言为业者。问既施名等。何非语因　答如枢要．义灯等辨　有义云。因有二。一意施设。二言施设。有境像等相状不同。意解施设差别名故。寻伺推度法义浅深。随义随机而起说故。想思惟名不起说故　有云。同是起言说因。但粗细异故有差别。若尔上地何无语因。想遍地故。若言想细寻伺因粗。要有粗因方能发语。独想不能。若尔．想业应说发言。如何但云施设为业。又想遍与寻．伺相应唯名为细亦未应理。故应定说二因不同　详曰。傍观二义义皆有余。想不起说论云何说方能随起种种名言。方能之言何所诠属。虽分粗细不简亲疏。岂粗细因皆亲起语。故名不修。由此应依枢要．灯说

论。思谓令心造作为性者。问性．业何别。答有义令心总于善等法中而造作者此思之性。于三性中改转造作说名为业。故此业用亦非遍因。疏说三遍故未尽理　详曰。夫言改转易换异名。若也始终一类之事应无思业。无改转故。故今释者性但令作。业役令作。单．重广．略行相有异。既云善等等恶．无记。无记通于八识皆有。说思名遍亦何爽理。若准瑜伽第三所说。思之行相是别非遍。如疏所述彼可知也

论。此触等五至故名相应者。疏中二解。除行相者顺教理也。瑜伽说四。此论自云行相虽异。何得取之　问夫简法者。前义不尽须后法简前。若遮尽后法何须。如论四义时．依二法遮简已周。何繁后二。岂时．依同境．事别耶　答有二释。一云此论四义不次。次应说云境．时．依事　简意者何　答凡言相应虽心．心所。非心．心所总共相应故须简也　若心．心所总名相应。所缘别者应名相应。故境等简　前后心等所缘境等应名相应。故时同简　诸识俱起应名相应。故依同简　六．八依同应名相应。故事等简　二云论说依次。虽有依同非相应故

若依同故即名相应。六．八二识应名相应。故所缘简　六．八有时同缘境者应是相应。故事等简　后释为正

疏。行简依同等者。即与缘简别见相似。由斯疏断但四义也。故更不明。简略起伏如上已具

疏。极不明了是舍受相者。问果位亦舍。岂不明了　答夫言舍者中容寂静及不明了。果虽明了而是寂静故得名舍

疏。若能分别至取境定故者。问为不缘彼违顺之境名不分别。为缘于彼不起分别名不分别　答违顺有多。若怨爱等违顺之境此即不缘。若境损益如蕴．寒．执．打柏．摩按．逼迫．适悦名违顺者。虽缘于彼而不分别违顺之相名不分别　若尔如何名取境定　答因修而缘常不分别。名取境定　若尔何名取中容境　答虽境违顺。能缘之心一类而缘不分违顺。以境从心名中容境。若不尔者云何下言由识执受后时身受差别而生。故知本识缘彼境也　有义。疏解不缘取境定故。若说缘者境便不定。此理不然　详曰。取境定语意如前释。无不缘言。何得加之妄为弹斥

疏。如八证中至任运生解者。初执受证而有五因。今此所言当彼五中第一因也。故对法云。谓阿赖耶识先行因灭。眼等转识现缘因发。如说根．境作意力故诸转识生。是名初因

论。此识任运刹那别缘者。问恒缘三境何名别缘　答影像之境新新而起。前后不一故缘名别。具如疏明　有义非是所缘前后易脱。但非如定专注所缘。义说别言　详曰。言不同定专注所缘理即可尔。云非易脱道理难详。岂八所缘非有为摄。若有为法。有为法者刹那生灭。云何不名前后易脱

疏。大乘亦有自性善如本释中者。对法论中无著本论．师子觉释皆具明之。下当具引

疏。三等起善等者。问准对法云随逐善者。谓即彼诸法习气。发起善者。谓彼所起身业．语业。准彼种子随逐善收。云何即判属等起善　答论开疏合。望义不同亦无失也

疏。胜义无记谓虚空非释者。问何唯此二名无记耶　答真如性净。其择灭等断惑所显。以寂静故胜义善收。虚空．非择体非实有。不同真如。复非智慧断惑等得不同余三。由斯二义故无记摄　问亦依识变立虚空等。何不随识三性摄耶　答且依如立假空等说。若依识变实通三性

论。流转还灭应不得成者。问苦．集二谛名为流转。说使常生人．天趣中未踰苦．集。流转之义何事不成　答夫云流转包括五趣。若唯人．天流转不足故云不成。非据全无名不成也

疏。余例难亦然者。略有二义。一云余者谓受等四。二云余者谓行相余。所不例者亦应难之。难思可悉

疏。亦应受等例成失等者。详曰。今观此质与难不齐。难前意云。触虽不与自触相应。有余相应例相应门。行相虽复了别等别。然亦各各自有行相。亦复不阙行相之义。何不例王行相门耶。今者受数全不与受而得相应。与行相应义宽狭别。何得以此而质于彼　问此质不成彼难何遣　答触等虽复不自相应。然余四法亦即是彼王相应法。所以故得例相应门。行相与王无少交涉。岂得相例

疏。便有三十六种见相分种等者。见分．相分各三十六。思可知也

疏。顿生六果者。问六处受熏。能熏王．所皆熏本识。本识合有三十六个一时顿生。何但言六　答虽六所熏皆有六种。六种同处共生一果。果故但有六顿生妨

疏。不可论其本质生与不生等者。不可说言心王所熏而生本质。心所所熏而即不生。何以所者。王．所六种皆所熏故

疏。乍可论其本质影像者。能熏之识乍可论。其能熏心王生于本质。能熏心所生于影像

疏。其所熏不然者。不得论其王．所所熏生于本质．影像等异

疏。若尔杂集至受一期报者。按彼论云。若于一生顿受一切所得异熟无有过失。所以者何。若造众多无间业者所感身形最极柔耎。所感苦具众多猛利。由此顿受种种大苦

疏。成业论中自解此妨者。按彼论云。如何一一心．心所法。从二种子相续而生。不见芽等从种生法有如是事。可藉多缘生于一果。无从二种有一果生

疏。今加断舍者。有义五数得名因果无异。如何例心有舍名耶。故但如前第二师说　详曰。言断舍者据舍缚说。虽复不执触等为我。然是烦恼所杂之法。心王舍藏心所能杂亦复不有。据此例舍。故此论第八云。不染污法二义说断。一杂缚断。谓断缘．彼．杂彼烦恼。赖耶即是断缘彼惑。名之为舍。触等即是断杂彼惑。名之为舍。何理不顺而不许之。而言舍名。赖耶名者据缚而立。故但缚无即得名舍。以触等名不依缚立。缚舍名存。实无违也　又解赖耶未舍触等名为阿赖耶识相应心所。心舍执藏触等不复名阿赖耶相应心所。据斯名舍理亦应通　二释前胜

疏。如暴流水至随流不舍者。有说此中总有三喻。如次况彼。谓爱非爱．受用．自性三种缘起。初喻显示由第八识五趣流转。第二显示生眼等识受用境界。第三显示自性相续而不断绝

疏。未来果法应不待因者。问现在之果待因始生。岂非喻阙所立宗耶　答虽曾待因。今已生讫更不待因。言已生果意简此也

疏。即应过去有半作用者。心．心所法有取果用。色法不然。故名为半。若尔作用者过去既有。云何得定言唯依现耶

疏。彼与果用灭复灭失者。现在与果而由于灭。过既与果应更须灭。若无灭者障彼果生。何名与果。又复与现有相例失。若许有灭。灭复灭失。故成业云应灭复灭

疏。取果之用生复生过者。现取果时生相生已方能取之。过既取果还须待生方能取也。若许尔者生复生失。若不许者即现取果应不待生。彼此异因不可得故

疏。如瑜伽论至依种子立者。瑜伽．中边如灯所引对法．显扬今略引之。按对法论师子觉云。因果已受用者。谓已生故已灭故。染净功用已谢者。谓如现在贪等．信等。令心染净功能无故。摄因已坏者。置习气已方灭故。果及自相有非有者。谓今时所引习气有故。能引实事无故忆念分别相者。谓唯有彼所缘境相故。一切一分是过去。余未来现在及无为。明未来云有因非已生者。为简无为。彼虽非已生。而无因故。未得自相者。自体未生故。因果未受用者。谓彼种子未作所作故。彼性未生故。一切一分是未来。明现在之因果受用未受用者。谓因已灭故。果犹有故。能显过．未相者。谓现在世是能施设去．来世相。所以者何。依止现在假立去．来故。约当得位假立未来。约曾得位假立过去。作用现前者。谓眼等法正为识等所依等事故。一切一分是现在　又显扬论第九云。言有过去业由此业故众生受有损害受．无损害受。此亦依彼习气密意假说彼法为有。谓于诸行中曾有净．不净业生灭。由此因缘故彼行胜异相续而转是名习气。由此相续所摄习气故爱．不爱果生。又言三世色乃至识。此亦依三种行相密意故说。谓依因相密意说有未来。依彼自相密意说有现在。依彼果相密意说有过去

疏。六十六至皆说六通者。又瑜伽论三十七．大般若经第九．萨遮尼干子经第七．璎珞经第六．清净毗尼方广经．寂调音天子问经．十地论第五．杂集论第十四．无性摄论第九皆悉明之。具如章引

疏。此中亦同胜军论师等者。问上座．胜军一切同耶　答有同异。胜军色．心皆有三相。上座不尔。同义可悉　有义上座．胜军有差别者。其上座计心．心所法生灭二时。时二体一将灭名灭。胜军所说依瑜伽等已灭名灭。若色及心皆有三相。三相虽别而体同一

论。谓现在至生灭二时者。问彼何意耶　答由经但云是生灭法故立二时　若尔云何色有三相　答色法迟钝实有三时。经依决定但云生灭。以其住相有无不定故不言也

疏。法生时酬因至．二法为二时者。影举二法二时因果。对显一法二时因果。冀令明悟一二差别

疏。为果之时与前法俱等者。问为因果时既前后并。云何名为一法辨耶　答为因果时虽前后并然据自体而于现在有生灭二。不望别法以分二时故名一法　问此之一法为因果时为望于自。为对他耶　答对他为也。由自至生他法至灭对灭名果。自流至灭他法至生对生名因　若尔与后二法何别　答后对自他合为生灭。此唯望自分为二时。后举自他为生灭二。隐自一法二时不论。前唯举自一法二时。隐自他二生灭不说。文影略也

论。生灭相违宁同现在者。问他若救云生．灭非因果相违不同世。灭．生因果收相顺故同世　答若言生．灭而相顺者。便有世间．自教等违

疏。除二乘金刚等者。二乘金刚亦无赖耶。时分促少但云无学。问何故不云三乘金刚　答大乘八地已舍赖耶。不同二运故不言也

疏。若说习气四位不成者。若说习气名为粗重。二乘无学．八地菩萨悉皆有之。即不得言赖耶之名四位舍也

论。云何知然者。疏释问意而有两种。有义今不依此。所以者何。此前但释阿罗汉名。既未释舍如何先问。故此但问三乘无学通名罗汉之所以也　详曰。初云罗汉方究竟舍。远腾彼问何过而有。又若不问三乘舍者。何故举彼决释分说三乘舍义以答前征。若云虽说舍阿赖耶名。意释三乘皆名罗汉。亦不成救。论自明言诸阿罗汉．独觉．如来。何理能证同是罗汉。又若取彼瑜伽本文亦为不可。彼论但云三乘无学。不言三乘同名罗汉。又彼本明断阿赖耶故。故知疏文牢笼始终深悟本旨

疏。二乘不然至令通二乘者。问若如来名不通二乘。何故瑜伽言如来号而是共德　答通余九号名为共德。非是一切有应义者。皆名如来名为共德

疏。若现行一分无故等者。此第一师而取次下第二师意以兴研核。有际有征思之可悉

疏已全未舍故者。第二师答。以下合有第一师难。难云前七未全舍不名舍赖耶。八地种未除。是以赖耶在。疏不言者以第一师于意如是故略不具

疏。若尔至不能舍赖耶故者。第二师难

疏。若尔至未舍赖耶故者。即第一师举例质也。初地圣教名不退故。故知不退不约赖耶舍．不舍说

疏。瑜伽四十八初劫名波罗密多等者。捡四十八无。七十八有。四七声滥捡文误也。又解深密经第四亦同。经云云何波罗密多。云何近波罗密多。云何大波罗密多。善男子若诸菩萨于无量时修行施等成就善法。而诸烦恼犹故现行未能制伏然为彼伏。谓于解行地耎中胜解转时是名波罗密多。复于无量时修行施等渐复增上成就善法。而诸烦恼犹故现行。然能制伏非彼所伏。谓从初地已上名近波罗密多。复于无量时修行施等转复增上成就善法。一切烦恼皆不现行。谓从八地已上。是名大波罗密多　释曰。初纯有漏去无相远。带相修习由此但名波罗密多。次通无漏邻无相故而得近名。后位无相任运长时故名为大　或言近者近无加行。虽有两释后释为胜　所以者何　答七地之中亦有无相。而云何言近无相故名近耶。故后释善

论。然阿罗汉至为自内我者。有义解颂舍言疏说释罗汉名此非理也　详曰。前虽破他。今更申正理亦何偏。岂但斥他不树己义。又下文中而自明舍。故今此文对破于他申正义也。不尔辨舍有重言失

疏。摄论云心体第三等者。按无性论第一释云。心体第三若离阿赖耶识无别可得者。谓如意声说染污意无间灭意。识声则说六种转识。如是心声离彼二种无体可得

非无有体而有能诠。亦非异门。意．识二声所诠异故。此中体声意取所诠。是故成就阿赖耶识　等者。显阿赖耶识是心声所诠道理决定

疏。对法第二亦有心义等者。按彼论云。心者谓蕴．处．界习气所熏一切种子　详曰。观彼论意亦以积集而明心义。举彼三科所熏习气。显彼能集识为心也。此论亦唯以积集义而明心也。下文方以积集．集起二义解心

论。或名所知依等者。按摄论云。唯大乘中处处见说。谓阿赖耶识说名所知依体。依他．遍计．圆成实等三种自性说名所知相　无性释云。所应可知故名所知。依谓所依。此所依声简取能依杂染清净诸有为法。不取无为。由彼无有所依义故。所依即是阿赖耶识。是彼因故。能引彼故

论。或亦种子识者。对法亦云。一切种子识者。谓能生蕴等诸法种子所积集故。大论亦同

疏。始终而论等者。凡始佛终

疏。此中名藏不取能藏等者。不取染法以为能藏。意明不取八为所藏染法能藏

唯因等者。释所以也。此文即以执藏．能藏二义释藏

疏。是无漏涅槃者。疏说如字。应云如涅槃等

论。如来无垢识等者。有义今颂意者证第八识在如来地名无垢识　详曰。证无垢识名之所从。通疏．有义合为三释。优劣思之

疏。阿赖为性者。按彼论云。如是所知依说阿赖耶识为性。阿陀那识为性。心为性。阿赖耶为性。根本识为性。穷生死蕴为性　释曰。彼论广明阿赖耶识至穷生死蕴六识之名为所知依体。所以一一皆言为性。疏意牒彼后三之名以为问也。余文同来。以上三名前已列竟不在问限

疏。一云种生现同时等者。余染种等无间道起彼已舍矣。第八种．现金刚心俱。异熟无记容俱无失

疏。菩提约成就等者。意遮外难。外难意云。若无间道舍异熟识。此时何为不名为佛。故约成就以释彼疑。彼时初得未圆满成不名为佛

疏。种生现异时同前初师者。问初师种．现而得俱时。今此不尔何得同初　答取无间道有异熟识少尔同也。不言种．现俱名为同。若种．现俱即不得言种．现异时

疏。非无色界至缘一切者。不能具缘色．心．心所．及下地等。此不尽理。圣教有说无色界心了一切故。故第二云不能念念遍缘一切。此释为胜

疏。必不现起如三类边所有等智者。此以有宗等智为喻。三类智者。谓苦．集．灭三谛类智。起此类智现观后已而能兼修有漏知苦．断集．证灭所有俗智。即此俗智因此三类智现观后边而修习故故名现观。故俱舍论二十六云。唯苦．集．灭三类智时能兼修未来现观边俗智。于一一谛现观后边方能兼修故立斯号　问道类智时何不兼修智　答以世俗智无始时来数曾知苦．断集．证灭。三类亦尔。事业同故所以兼修。又苦等三遍知．断．证故得兼修。道智不尔。道理现观而唯无漏。无始未起。又未遍修。故除道智。故俱舍云。曾于道无事现观故。又必无于道遍事现观故。谓于苦．集．灭可遍知．断．证　问修道烦恼及所显灭犹未断．证。云何得言遍知．断．证　答当自谛下智等皆遍。故俱舍云。虽集．灭边未遍断．证。而于当位断．证已周　问道何不尔　答以道无此遍事观故。又修不遍。如六种性入见道时。修当自性不能修余。故俱舍云。道则不然。种性多故　问所修俗智后起不耶　答准有宗义毕竟不起。正立见道无容而起。得胜舍劣后亦不起。故俱舍云。此世俗智是不生法。于一切时无容起故　问此所修智已前起不。若言起者云何论云兼修未来观现俗智。若未曾起复如何云与三类智知．断．证同故兼修耶　答未曾起。据彼同类已前起者名为同也　问彼曾起者此时修不　答据实亦修。以非希奇故论不说。如俱舍钞广分别之

    疏第四

疏。此显依初至通诸位者。此者。即此断．常位名　彼者。彼彼至转依位及第八号

疏。是离共许五取蕴外无别有体者。指彼心所．色．不相应。此等即是两家共许五蕴中摄

疏。此离识蕴不共许故者。此者。即此第八识也。共许蕴外而别有体名之为离。非他许之名不共也

论。界是因义等者。有云。界有三义。一者因义。二是性义。三者种也。今依因义以释界言。疏唯取种。今取现行。与所得种体不异故。说现亲生名之为因。现识亦名种子识故。因相唯取现行识故。故下依用但说现依不说种也　详曰。界若现识即依无别。论主何故别解二耶。界置亲生诸法之言依不云耶。夫言亲者是因缘义。现八如何能为因缘不能熏故。又现与种虽不名异。亦不得一。一既不成。取种何失。又前因相亦非唯现。又义不同。不可为证。既有多违今还依疏

疏。此所随一者。若先成末那用转识因。因中便有所依．随一二不成过　或所字错应为因字。前解为正。以末那识他不许故。故有二过

疏。或若不尔至有不定过等者。详曰。此乃深防迷因明者。恐见前因有识言故辄为不定　又真实理八有此依因而立之。理实前因无不定过。因中说云转识摄故

疏。此解与前别者。此解唯以五趣之报名之为趣前后俱通惑业苦等并名为趣

论。顺还灭法者。问何故道谛名之为还　答还者趣向。由道而趣所证涅槃故名为还　或舍妄归真是还义也。亦犹返朴还薄之谓

论。此中但说能证得道者。同无性论。彼第一云。所知依者简取能依杂染．清净诸有为法。不取无为。由彼无有所依义故　释曰。有为之法皆依识生故名为依。涅槃无为非识生故故名无依

论。或此但说所证涅槃等者。同世亲摄论。彼第一云。亦由此故证得涅槃　无性亦云。生等杂染毕竟止息名为涅槃。若离阿赖耶不应证得　释曰。涅槃虽不依此识生。然由此识持惑．道种。道生断惑证得涅槃。展转言之亦依于识方能证得

疏。或俱现行界性因义故者。重释初句。初同第二名俱现行　言界性等。释所以也

疏。又大乘中有苦非集等者。此异熟法。酬因是苦。非重非集。若依有宗苦．集是一物。因果故说二

疏。此由起彼等者。此谓遍计。彼谓诸趣。从所遍计得诸趣名

疏。四清净为成实性者。如法苑决释明

疏。非唯能藏以解赖耶等者。正以执藏以明赖耶。若以能藏为赖耶者。八地亦有能藏之义。云何得言舍赖耶名　言舍八地等等诸无碍。如来亦有能藏义故

疏。或为种依至名为执取者。问与前何别　答中与前同。初．后有别。思可知矣

论。解深密经等者。问此经迨今总廷四译。魏所译本名相续解脱。梁．随二本名解节经。今唐所译名解深密。何乃不同　答此经梵本名曰珊地涅暮折那。涅暮折那此翻名解。珊地之声含于三义。一诸物相续。二骨节相连。三深密之义。西方土俗呼此三种并名珊地。亦如萨达摩声包于二义。仙陀婆号通诠四名。前后译人各取一义以立经题。皆不相违。然据经旨解深密名理为优矣

论。亦能执取结生相续者。问云何执取。何时结生。结生何义　答取有三义　一云取者因义。即当生果五蕴之因。由今第八持当果因方有结生当果相续。故说第八名为执取。结生相续即取之执名为执取　二云由种子故。现行第八受一期生名为执取。故世亲摄论第一云。由阿赖耶识中一期自体熏习位故彼体起故说名彼生。受彼生故名取彼生　三云取谓能取。由今现八执彼当生因果等种故。故有结生当相续义。执即是取名为执取。故摄论云。又于相续正结生时取彼生故执受自体。是故此识名阿陀那　世亲所释如第二引。经是一文义意通二。第二三释俱以为证。证意可悉　言结生时而有四释。一云结生是润生也。若生无色命终之位名为结生。若生欲．色中有末心名为结生。故摄论云。依中有位起染意识结生相续。又云。中有没心名结生心　二云正受生时名为结生。故瑜伽第一云。于此时中说识已住结生相续即此名为羯逻蓝位　三云合前二义名结生也。阙一不可　四即命终心及中有末心俱名结生。皆能润故。中有之心如摄论说。又瑜伽论六十六云。若结生相续无间之心亦是异熟　释曰。结生心者即中有心。无间心者即是生有。生有之心唯是异熟　命终心者。对法第五。谓从欲界没还生欲界者。即以欲界自体爱相应命终心结生相续。余界准知　问准瑜伽论六十六临命终时最后念心是异熟法。云何对法云爱相应　答既言最后是异熟法。不障初中而得爱俱。二论意别故不相违。又起爱故而能结生。命终．中有皆能起爱。故取二位亦无失矣　虽有四释初．后为胜。中二违理。染意结生。正受生时羯逻蓝位无染意故。瑜伽第一依已结生故作是说。非正结生故无失也。即瑜伽论五十九云。又将受生时于自体上贪爱现行。于男．于女若爱．若恚亦在现行。由此因缘当知一切烦恼皆得结生相续　言将受生及起爱等。明非生有为结生位　结生等义者以因取果。如花结实。故名结生。故无性摄论第三云。摄受生故名为结生　后报续前今生不断。如子嗣父。故名相续。即彼论云。连持生故名为相续

论。此等无量大乘经等者。等余经中赖耶异名。如显扬论而引经云。云何知有此识。如薄伽梵说。无明所覆爱结所系愚夫感得有识之身。此言意显。有异熟阿赖耶识　释曰。经既说云发业．润生二种烦恼而感得识。明所感识定唯赖耶真异熟故　又云。又说如五种子。此则名为有取之识。此言显有一切种子阿赖耶识　释曰。按涅槃经有五种子。一者根子。二者茎子。三者种子。四者节子。五者子子。以外五法比于内种故云如也。内五种者谓识．名色．六处．触．受。又五道种。此种皆依阿赖耶为取等润能有当果。所以故云有取之识

疏。前四因为宗者。问顺无我等既有八句而为八宗。竟有何过合为四耶　答无我．我等相待而立。故合为四　详曰。理实无我．我等义别。句句为宗亦应无爽。为宗既八。作因亦尔。宗．因皆有二三合等。其比量数为宗别总有三十六。为因别总有四十五。合计总有八十一量。若约超间超一二等为量乃多。义准可知。恐繁不具

疏。且发智论至非如憎一等者。然非佛语而有多义。一外道等教名非佛语。内教三藏并名佛语。大小乘论虽非佛说。后诸圣等集佛言成得名佛语。二佛亲说者名为佛语。大小乘论虽集佛言非佛所说。皆非佛语　若准前义。佛说为宗。大小乘论皆为异品。因于彼转故成不定。若言佛语即是佛说无不定者。理亦不然。非大小论皆是如来在世亲谈亲自印证。纵集如来昔日少言然今悬论。非佛亲谈名非佛说。终成异品何非不定　又纵立者许皆佛语。小乘敌者如发智等一分不许。此亦于他异喻因转何无过耶。依后义因于异品一分转也。以发智论婆沙二说。一云发智而是佛语。一云不是。是迦他延尼子所造。对于前师因于彼转故亦不定。疏依后义　问小乘有言大乘经者怀正法者之所说故。对此即是非佛语摄。因言不摄岂非随一　答言两极成意简随一。敌虽说大非佛语收。立者不许故不得言两俱极成非佛语摄。敌者亦许两俱极成非佛语中不摄大乘。彼既许之何成随一可熟思之　问夫言两俱对立．敌说。外道非敌云何得言外道大乘名两俱耶　答外道等言等小乘也。虽举外道。意取所等一分小乘名两俱也。以彼外道是立论余。乘便云矣

疏。因犯两俱不成等者。因．宗皆犯一分过也。因中亦犯两俱一分所依不成。因不遍彼宗中发智。两俱名同。故疏不开　问所依不成有法必无。发智既有。何成此过　答发智一分不许大乘是佛说也。何有所依。故成一分所依不成。或但两俱无所依失。理如前辨

疏。一一念蕴谓刹那生灭法者。问夫有为法皆刹那灭。即后二蕴何须别立　答有二释　一云虽后二蕴实刹那灭。初据攒克。后依相续。约义分之故有三蕴　二云方便所起善恶色心由三性间故名一念　详曰初释为胜。岂三性间但一念耶

疏。二一期生蕴等者。但据异熟一期分限相续说也。或同正量长时四相。如命根等。初生名生。终殁名灭。中间更无生灭相也

疏。三穷生死蕴等者。至金刚定断烦恼尽生死永息名穷生死　问何故梁论云至无余名穷生死　答惑尽理证皆穷生死。二论互言。故无失矣　或生死因果皆名生死。金刚因穷无余果尽。斯亦二论绮互平言也

论。谓阿赖耶是贪总别等者。二摄论释具如疏引。又按大般若经四十七说爱．乐等法。彼经虽复不言赖耶。取彼释其爱．乐等名。而解于此爱赖耶等亦应无失。故彼经云。言爱法者谓于此法起欲希求。言乐法者。谓于此法称赞功德。言欣法者。谓于此法欢喜信受。言喜法者。谓于此法冀多修习。又按瑜伽九十二云。于三世境生爱．乐等。亦可以彼连类释。此故彼论云。谓于人天住境界爱依现在世故。住境界乐依过去世故。住境界欣于现在世依过去境生爱乐故。住境界喜于未来世依现在境生爱乐故。若于如是三世境中住染污者。当知彼为称赞所欲有遗乏苦。依彼瑜伽释爱．乐等释四赖耶亦有一家之行相也。兼正合言总成四释　问言赖耶者执藏之义。为第七执称为赖耶。二摄论中约三世解。即唯第六。一何乖返　答有义三释　一云阿赖耶名唯依第七我爱以得。彼论唯依第六释者对他宗故　二云通六．七识我爱得名。我爱执藏无简别故。设有处说但依第七。应知彼依相续显说。第四地中不舍其名。要至八地方说舍者。依其究竟尽处说故。然彼二论依对他释　三云得名如前第二师说。二论之中通依六．七。且无性释爱阿赖耶不约三世。由总说故即通第七。世亲后释释其爱名亦通第七。缘现藏识爱为我故。于理无违

论。谓生一向若爱处等者。问若有宗云。言爱著者据善趣说。而云苦受不爱著者乃有相扶。答彼经中云。世间众生爱赖耶等。岂彼苦处非世间耶。既是世间。云何无有所著之法。故苦之处即我赖耶为真着处

疏。摄论不言除等者。以彼有宗说诸圣者皆无我见不但无学。为对彼宗故不别除无学人也。即无性论第三云。虽于正法信解无我厌逆我见。然彼恒于阿赖耶识我爱随转

疏。识受想蕴全等者。行蕴之中不相应等非心所者。非所等故故云少分。问标言转识明简赖耶。云何得言识蕴全耶。若有赖耶识蕴。云何不是着处　答举彼极成识蕴说也

疏。已上总取蕴别中乐受身见三等者。总指前文。对彼摄论辨多少也。总别合言有三种也。即上论云。不应执余五取蕴等名总取蕴。五欲以下于总蕴中。而别离出名别中也

疏。下别遮五等者。明今识等所等心所与前乐受及身见等有宽狭也。思之可悉

疏。然于此中总叙诸部等者。具如灯辨。故不重言

疏。又心相续至流转不息者。按对法论第二。又心相续长时间断经久流转不息。是故转识能持种子不应道理。今疏中云不应经文。剩不应字。文误为文　或是疏主取彼论意。加彼不应经文之言。释彼论文云。心相续是藏识。长时间断即灭定等。经文流转不息即种子也。又按瑜伽五十一云。又彼诸识长时间断。不应相续长时流转

疏。摄论第二无性释等者。按彼论云。又诸转识定非所熏。以彼六识无定相应。何以故。以三差别互相违故。若六转识定俱有者。不应所依．所缘．作意三种各别。以各别故六种转识不定俱生。不俱生故无定相应。无相应故何有所熏．能熏之义

疏。此中言至互相违故者。此中论言根．境．作意即是摄论以三差别互相违也。言异意同。疏中多言互相熏者。熏字恐错。合为违字

疏。摄论唯有此中一因者。此论因四。彼但有此根．境．作意类别因也　问按彼论意。以无相应而为因义。岂不相违　答无相应者是彼正因。根．境等别是成因因。当此正因据成因因亦无失矣

疏前解至俱时受熏者。即前标云此破经部设许六俱至令不得互相熏总是前解。同摄论也。中间引彼摄论为证。难彼六识不互相熏

疏。今解但遮六识体非受熏等者。即前说云或如他自身等已下是也。唯依此论不取摄论。故疏结云不同无性

疏。不作此解自为不定等者。问八识三别。第八识体应非受熏。岂非过耶　答由有此失故疏下云。又六与八非一向异。意简前失。若准此简。亦乃遮彼互相熏量不定过也。由是两释理皆通矣。故疏不判二解优劣　问八识云何互相熏耶　答能所相藉名之为互。非是遍为能熏所熏名为互也

论。善等类别易脱起故者。按瑜伽论五十一云。若无阿赖耶识有种子性不应道理。谓六识身展转异故。所以者何。从善无间不善性生。不善无间复善性生。从二无间无记性生。劣界无间中界生。中界无间妙界生。如是妙界无间乃至劣界生。有漏无间无漏生。无漏无间有漏生。世间无间出世间生。出世无间世间生。非如是相。有种子性应正道理　释曰。三性．三界一一为首对余二．二有无间义。论中宗法作不具也。思之可知　问有漏．世间。无漏．出世。竟有何别分为二对　答世间义宽。有漏义局。无漏后智圣教亦名为世间智。无漏亦宽。出世义狭。无漏通于本．后二智。出世多分但摄根本。宽狭既殊故分二对

论。不坚住故者。问此不坚住与前间断易夺等因而有何别　答不坚总望不相续义。间断易夺偏约五位．三性等明。由对第八坚住之因故别明也

论。色不相应至岂能持种者。若随转理许色持种。若真实理建赖耶已。即唯第八能持种也。故瑜伽论五十一云。云何因缘。谓诸色根根依及识。此二略说能持一切诸法种子。随逐色根有诸色根种子．及余色法种子．一切心心法等种子。若随逐识有一切识种子．及余无色法种子．诸色根种子．所余色法种子。当知所余色法自性。唯自种子之所随逐。除大种色。由大种色二种种子所随逐故。谓大种种子．及造色种子。即此所立随逐差别种子相续。随其所应望所说法是名因缘。若诸色根及自大种非心．心法种子随者。入灭尽定。入无想定。生无想天。后时不应识等更生。若诸识非色种子所随逐者。生无色界异生。从彼寿尽业尽没已还生下时。色无种子应不更生。彼心．色等然必更生。是故当知心．色等种随逐心．色。以此为缘心．色更生　此所建立种子道理。当知且依未建立阿赖耶识圣教而说。若已建立阿赖耶识。当知略说诸法种子一切皆依阿赖耶

论。有说六识至而无别者。然准诸教。经部师计总有四类。一本经部许内六根是所熏性。如瑜伽论五十一末言。色持种随彼言也。如前引矣。又顺正理第十八云。此旧随界体不可说。但可说言是业烦恼所熏六处。感余生果　释曰。随界即是种子异名。新旧师别名旧随界　二六识展转而互相熏。三前念熏后　四类受熏。故无性论第二云。且有尔所熏习异计。或说六识展转相熏。或说前念熏于后念。或说熏识刹那种类　问此论下云。又六识身若事．若类前后二念腕既不俱有非互相熏。准此他许前后事．类更互相熏。不尔破他有相扶失。既不相扶计何非五　答有三释。一云据此诚有五类。言四不正。二云此论双破于前第三．四计。非是别计。三云设遮。非是本计　详曰。第三为胜。余大小乘无有说故。若言双破三．四计者。如何难云非互相熏。岂三．四计许互熏耶

论。识转变者。有言转变而有三义。一自类不俱前后转变。二自他不俱前后转变。三性．界．地等前后转变。故识体事不能持种。若许持种。所依心灭。种亦随亡。后念果起应无因故。故于识上假立一类。识体虽别。而识类同。贯通前后二念之中。于其二念无有转变持种受熏如上座部因果生灭。如初念识在生相时其类亦示。至第二念识居灭相无体非因。类在异相能生后识及生相类。与此后念识体同时有其二类。因在异相。果在生相。此俱时识熏生相类。前类力微但持旧种不能受熏。如是此类念念相续。前至异相。后至生相持种不断。若于五种无心位中。虽不生心而类不断。下文破云又无心位此类定无者。依自宗破。或有心位如前相生。若无心位其类亦无。假必依实无所依故　详曰。据大小乘经论等藏．及古今德所有章纪。皆不说言经部现在许有二时。恐自穿凿以意定也。准彼宗计。前后二识同一识类。不言现在分二时也。故无性论第二云。六种转识或二刹那同一识类。若言似彼依少分言。不说现在同彼分二。若作此救理可少通。然立不明故难依唯

论。若是善恶应不受熏等者。问若善．恶法不能受熏应不持种。如何瑜伽许三性法互持种耶。故五十一云。若起善心．或染污心．或无记心。此一切心皆善种子．染污种子．无记种子之所随逐。此所建立　答随转理门。非真实义。瑜伽自会文如前引

论。阿罗汉至无漏法熏等者。问准疏中判。或据自身凡圣前后。或约他自凡圣相熏。有何所以为斯难耶　答由本计识二念不俱无相应义。初三大乘破熏习不成。故未计类前后二识而类是一。类是一故前识熏类。能熏所熏无不俱失。能所依别。亦得名为能所熏二。文类离识而无别体。亦得名为以前熏后。故无性论第二云。若言依止种类句义。六种转识或二刹那同一识类。由异品故有相熏习。非一切者　释曰。前后识别能所熏异名为异品。又谓邻次前后相熏不说一切。云非一切　问但识熏类何得云互　答假实能所形待名互。亦如世言父子相生。又类既一后识熏时亦得名为熏前念也。如前熏后识义意同也　或可彼许类．识相熏同此论说。不尔云何名为互耶。既许前后多识虽异而类是同。故前熏后前凡后圣类同识异。何不同彼前熏后耶　问若尔但可难自前后。如何难令异身相熏　答自识前后异类同得相熏。他身类亦同。故难更熏习。故无性论云。阿罗汉心不出识类。彼亦应是不善所熏。与此同也

疏。以彼本计至是此本意者。此断意云前后识异而识类同识类受熏。识名根．法余之根．法同识根．法亦得名为识类同也。此之类法应互相熏。同彼前后识之类也　问前后俱识同类可熏。余之根．法非识同类。何得例熏　答类者相似。识有根．法。余根．法似。既似于识何非识类。识类既同。何不相熏

疏。或应意根成造色性等者。按彼论第二云。谓眼等根清净色性。皆根种类之所随逐。意根亦应成造色性。根义等故　问类同分收即行蕴摄。何故难意令成造色　答且五根类假实别论法同分摄。摄假从实色界所收。识类亦尔。论据摄假随实门明。亦无有失。而难意云。两心前后异识同类。一俱识蕴。色．心二法殊根同类。一俱色蕴。若言色．心别不得同造色。亦可心．色殊根类不应等。广破如余

疏。后无记可尔者。此设许也。无记中容容前重后。理实不然。熏习俱时不得前后。后无记者非皆第八。故知设许

论。亦不应执色心展转互为种生者。如五十一广叙彼计。具如前引

论。依似比量等者。如疏．枢要．义灯具明　问如佛法者对声论师立声无常。声有法宗不为其过。真性有为既是有法。何故疏等判为过耶。以有法中不言空故　答如数论师对佛法者说我是思。虽佛法中许有假我。彼不分别。意谈思我故所别过。此类亦然。故有法失　若尔声宗亦不分别对声常宗。应所别过　答沈尔言声。立敌皆许。真性有为道理差互。立敌乃别。故有法失。不同声宗。准掌珍论有广纷诤。如因明钞

论。外道至成大邪见者。有义若言此破彼救令同外道者。自宗依他亦非实有。二失既同如何偏责。故今别解。外道毁谤但言非实不为全无非大邪见。汝今说无成大邪见。释成大邪见不是破救也

详曰。实言唯属常寂之法可如所判。若因招果道理非谬名之为实。自宗依他何不名实。即次下云趣生体者谓要实有。此趣生体岂非依他。圣教说实处非一也。由斯破救道理无违。又若无救。如何论云外道毁谤亦不谓全无。亦言亦谁。故知疏解深得奥旨

论。若一切法至菩提资粮者。问按掌珍论云。依世俗福智资粮二种不无依他亦有。今难无彼岂不失宗　答为二释。一难非实不责其无。即次论云不谓全无但执非实。故知彼宗世俗虽有而非实也。不尔便有他随一过。二就胜义。本被资粮极归真谛。真谛即无。资粮何用

疏。及摄论第二至第三中义者。无性摄论第二卷中广明熏习。熏习之中而辨染净由心义也　又明安立第八识相略有三种。一者自相。二者因相。三者果相。果相等中亦明杂染清净由心。如下抄引。故此不具

论。彼命根等无此事故者。等等眼等根。眼等根断有宗正义不许更续。何以明之　答按大婆沙论一百五十云。问若天眼现前时。生得眼为断不。若断者云何不说异熟生色断已后续。若不断者二俱见色何不错乱。答应言不断。以异熟色断已更不续故。有说天眼起时生得眼断。断有二种。一暂时断。二究竟断。暂时断者可续。究竟断者不续。故无有过。有说生得．天眼互相续生未曾空故不可谓断。有说彼时生得眼断亦无有过。亦有异熟色断已而续故。云何知然。如契经说。一切施王自挑两目施婆罗门。由胜思愿令眼平复。又如经说。恶行尔时以竭地罗钩挑善行眼。亦由胜思故还得眼根。施设论说。地狱有山压迮有情令身体破坏。于后不久诸根复生。诸地狱中此类非一。故知异熟色断已更续　详曰如是说者。起天眼时生得不灭。异熟色断亦无续义。问前所引事当云何通。答实未挑眼。其事云何。谓佛昔日为菩萨时。曾作国王名一切施。能满一切来求者意。天上人中此名流布。时天帝释即往验之知其施意。便自化作婆罗门身。来诣王前咒愿二言。愿常尊胜。王言梵志来何所求。答言我正须王眼。王以四实为眼施之。彼不肯受言。我须王眼何用此为。王闻此已便举两手欲自挑眼。帝释知王施心决定便止王言。欲何所求。王言唯诸如来应正等觉是我所求。帝释闻已便复本形赞叹王言。真是菩萨不久定得无上菩提。作是言已忽然不现。故彼尔时实未挑眼。又彼所引善恶行经。诸地狱等有余种子。不尔断已更不生故　释云。此说种子。如第九十说。即彼云。若地狱中解诸支节。乃至糜烂亦有身根。有说尔时亦有眼等。异熟断已更不续故。有说眼等断已更续。业所引故趣法尔故。身根必无断已更续。是诸色根所依止故。有余师说诸地狱中虽解支节为百千分。而诸分内皆有身根诸分中间相连续故。如碎杜仲．及藕根茎。亦如破瓜蔕不相离。若相离者身根亦无。非一有情有二身故。而世现见诸虫身为多分已犹动行者。风力所转。非有身根　释云。此当评家种子也。若依经部。异熟色法断已更续。今依大乘。诸异熟色虽断已续。若离诸根更不执受。亦名不续。然根断已后从种生亦名为续。施王等事理无违也　然于地狱传有二说。一云一切地狱眼等诸根必无断义。相续受苦无间断故。二云无间地狱诸根不断。六识明利苦相续故。余地狱中亦有间断。随断随生。契经说故。有义虽未见文后说应胜　详曰。既无文判前何即劣。由斯取舍当随意乐

论。又在定中等者。按瑜伽论五十一云。谓如理思至定及散总有六位。具如疏引。其行相者思量安立．非安立谛。正思惟者名如理思。外道等类耶思度者名不如理思。诸任运缘及无心位名不思惟。若简择心名为推求。定．散二位义可知也。此论但四。广略异尔。与彼相摄思之可悟

论。理有众多身生起者。此身受者即定等中是第八识所缘触境。是后身识所取本质。如疏所明。复有说云。入定等位有五识身身受生起证有第八。谓以第八变本质触。身识依彼起影像触。若无本质影像亦无。云何在定将有身识。明受彼境劳适事成。有义断云。疏释为正。令身劳损非影像故。余时亦有影像相。故于一切位应皆可说　详曰。余释及断理皆有余。岂无心后身识起时无觉劳适。若尔云何唯约定中有识而说。五识理得因缘变收。影像之触云何无用。若言五识是分别变。便违正理。如前具辨

疏。身所受故非谓受数者。劳适等触是身所受。所受名受。非能受受

疏。此简起异熟心至无同喻者。若不言余简异熟心。而但说云非佛有情应起异熟。此便相扶。他亦有起异熟心故。又由不简余异熟心。便在宗中不可取宗而以为喻。故阙喻失

疏。不尔便有所立不成等。若也不致许言尔者。论主喻有自所立过。以自不许六种转识真异熟故

疏。彼说无故无俱不成者。彼小乘者不许第八。第八既无便无喻体。由无喻依二立便无。名无俱不成

论。非异熟法趣生杂乱等者。简色．心．心所。具辨如灯　问招三涂业起必人中。此之业惑而属何趣。若属于人岂可人业招三恶耶。若属三涂感三涂业分别惑发。彼无分别何得属彼　答相传两释。一云既人等中造恶趣业而感彼报。能招业惑故属于人。以三恶趣无分别故　二云虽于人趣起彼惑业。惑业还属所招报趣。不可异趣业惑招异趣果。而言恶趣无分别惑据不现说。不障成就　详曰。二皆有理。且依后释。如于人中起上界业业属上故。又人中业为彼远缘亦应无失。如因欲善得上定故。若依前释阙定异因

疏。异熟色中有九处除声者。以他不许声为异熟。今简共许。所以除声

疏。然此虽复说不共因者。即恒因也。生得善等无名不共

疏。亦说共等者。即遍无杂。生得善等自他皆有名为共也

疏。有体通上亦有故者。其实有因通前所说非异熟等．及异熟色五识业感。故今不举

论。亦非界摄非有漏故者。问趣生有漏以证第八。界非无漏何不将明第八识有。答界虽有漏。然通三性．及情．非情。故不可以证于有情异熟识也

疏。五根在自身者。显自五根是自八相第八执受

疏。非已相分他身五根依等者。此明他身五根．及依。不是自己第八相分自八不执

疏。萨婆多非过未者。在过．未世不名执受名非过未。不说过．未而无体故名非过．未。故俱舍云。十八界中九无执受。谓七心界．声界．法界。所余九界各通二种。谓眼等根住现在世名有执受。过去．未来名无执受。色．香．味．触住现在世不离五根名有执受。若住现在非不离根。过去．未来名无执受。如在身内除与根合发毛爪齿大小便利洟唾血等。及在身外故地．水等中色．香．味．触。虽复现在而无执受　正理论云。有余师说不离根声五有执受　问住无心位现在五根何名执受　答执受类故亦名执受　若尔过．未应名执受　此难不然现在五根容有发识名有执受。过．未不然　又解现根识不起时名无执受。依现发识说有执受。不言现在唯执受故。如定道戒能造大种。虽不离身亦是现在。而无执受。五根亦尔　前师释方。定道大种在定即有。出定即无。名无执受。五根相续与彼不同　疏依前义。有断后胜　详曰。既未明文二皆有理。任意取之

疏。纵第七识亦现缘起者。此释伏难。难方。若任运生即能执受第七应尔。故此文生。由第七识有覆无记非先业引。故现缘生不名能执

论。唯异熟心至无如是义者。按瑜伽论五十一中。由五因故显能执受是阿赖耶。疏虽已引然与本文多小有异。乍披难辨故重引之。论云谓阿赖耶识先世所造业行为因。眼等转识于现在世众缘为因。如说根及境界作意力故诸转识生。乃至广说

是名初因　又六识身有善．不善等性可得　是第二因　又六识身无覆无记异熟所摄类不可得　是第三因　又六识身各别依转。于彼彼依彼彼识转。即彼所依应有执受余无执受不应道理。设许执受亦不应理。识远离故　是第四因　又所依止应成数数执受过失。所以者何。由彼眼识于一时转一时不转余识亦尔　是第五因

论。此言意显至执受等者。问前正执具此简言滥何但有三　答具如疏．灯。有义简滥文中应先标难。谓外难云。若唯异熟能执受者。诸佛报身应无执受。无异熟故。故答如论。但三义者前显执受有漏根故。故五义简。今显执受无漏根身故但说三。佛净第八非业所引。是善性故无初二因。若依疏说。此但应言眼等转识无如是义。何须重举。一类等三与灯所说大意相似。然少有异。思可知也

论。非诸色根等者。对破二宗具如疏明。有义疏说色根。正破经部本计色根亦能持种及受熏故。不相应行别说命根．及众同分。正破一切有部。经部无别不相应故　今解不然。经部色根虽能持种。既无所缘。理不应是能执受故。一切有宗但说色根．及根依处是有执受。命根．同分非能所受。亦不说是能执受故。故今别说色根非执。遮破经部。不相应行。遮萨婆多　又解此文通遮二部。但非正破。皆无有失　详曰。疏中但云破经．有部而无正言。此乃加言妄出过也。又设言正。理亦何爽。由经部师许色根等持种受熏故。色根等对彼名正。不言他许色根执受对之名正。有部准此。又言通遮亦为不可。不相应行持种之事二部无差。何假双遮。无义而言恐繁翰墨

疏。身僵仆者。僵犹作也。仆犹合也

疏。此喻有失至非能持识故者。问喻何失耶　答所立不成。依论量云。异熟识者是宗有法。可立为持寿．暖识是法。犹如寿．暖而是其喻。因法可知。寿．暖喻上无彼可持寿暖识法。以彼寿．暖而体不是持寿．暖识故成其过。故疏释云以寿．暖非持寿．暖识故

疏。我前所言至以暖为理者。我前若言转识不遍而不能持。汝可举暖不遍为例。但说转识间断不持。何得以暖不遍为例

疏。此亦不然至及非无漏者。外质意云。若识．寿．暖俱能持故。难识同余不通三性．及于无漏。亦应寿．暖俱能持故。暖同于寿暖不是暖。暖虽能持不同于寿。而得名暖。识虽能持不同余二。而通三性及于无漏

疏。此意不然至例成失者。此解意云。前难意者不可无漏能持有漏。余二能持有漏之法。既是有漏识应同彼。难三性意义亦同前。岂可以将三性等难。乘难寿等一切合同

疏。若无持者即便失坏者。种若无彼现识持之。即便失坏

疏。心惛昧闇劣性者。有义此位无心如何闇劣。解云。即于前位身心惛昧故至后念心等不行。此说所因非无心位。然此立因应云身心极惛昧故。不尔不定。有心睡眠亦惛昧故　详曰。非无其义。然对有心明胜之位。无心名闇劣。劣谓无力不生现故。如呼日没名为闇者。复爽何理。若言后念方无心者。喻阙能立。文中既云极闷绝时。极言通上。文巧便也。不烦更置

疏。此文可然言无余故者。此唯识文望第一释理可然也　言无余者释可然理。即此论云。谓生．死时显无转识　而有疏本云宗无余。宗字误也。合是言字

疏。即以此文证有第六者。此对法论以无记心命终之文而为证也　或可。即以此所引经而为证也。经云生．死必住散心。散心之言而目第六。若不尔者第八元有。何劳更说。前说为本。顺疏文也。若别为释后亦无违

疏。次难陀等至誉美方今者。此举信彼惛昧因人。对上诸贤故云次也

疏。无识之以俦等者。此乃生下大乘异说信彼之人　或难陀等下总明是信大乘异说。前释为正

疏。无心别起至必应尔故者。亲疏合说不离三因。如闻教等缘于尘等。即疏依三。亲可知也

疏。若彼伏言至无散意者。此救意云。即第八识受彼生已不起散意已次第六即起定心。定心既有复意得生

疏。或生得善引生方起者。问此生得善岂非思等。何须别说　答生得因修。思等加行。何得同也。又宽狭别。生得善心通于三界。思等不遍

疏。即以汝因还复破汝者。彼言意识行．缘难了。今者取彼难了之义。破彼所执。而非意识

论。应知即是此第八识等者。无著摄论三因破之。此论但一故。彼论第三云。又即与彼和合之识是意识性不应道理。依染污故。时无断故。意识所缘不可得故　无性释云。依染污者由立宗门。显与彼法自相相违。谓共决定故有三释。一云依染污者而是宗法。今以为因与彼小乘意识宗法。作法自相相违过也。二云大乘立和合识非是意为宗法门。小乘所立是意识性为法自相。依染污因违彼自相。三云依染污等实是因门。为宗门者。由论主立初和合识依染污示彼外人。外人即许更不立因。以此所立依染污宗门。与彼外人作是意识宗法自相相违之过。依正道理初和合识有法宗上有二种法。一依染污。二非意识。有染污处必有非意宗法性随。外人虽许初和合识恒依染污。然和合识即是意识。犹如声上有所作因。无常宗随即与声上常宗之法自相相违　问若依染污为宗中法立量云何。答量云。初和合识定依染污。由能执持名色等故。犹如命根。由此依彼染污之言。于望论主自立即宗。若望破他即是因也　问破他云何　答量云。初和合识非是意识。依染污故。犹如命根　详曰。第二理胜。以本论云又即与彼和合之识是意识性不应道理依染污故故知依染但名为因。是意识性不应理者乃是宗法。然释于文。语犹未备。故今释云。由前两家立于宗法。显知染污与敌宗法自相相违。何以尔者。夫相违因与宗相违法作因也。若也不见二之别宗。因望于何名相违也。由此故说由立宗言。又相违因立敌共许。不尔其因即随一摄。为简随一言共决定。故本论云。识羯逻蓝更相和合若即意识。此牒他宗。又云若此和合识是一切种识。即是阿赖耶识。此即破他自立宗也。故知无性言立宗门。不说染污是宗法也。又无性云。如是结生相续时识于一切处．种类．时分皆依染污。即中有摄后心为依。此所依心生有为境。于一切处．种类．时分是染污故。能依之识非是意识。由此越于意识法故。或有说言。与四烦恼恒相应心名染污依。释曰。初受生时与羯逻蓝和合之识。于三界处．四生种类．三世时分皆依染污。言中有等此出所依染污之体　问生无色界既无中有以何为依　答此中且据故色者说。若生无色以命终心俱生我爱为远所依。由此染因越彼所立意识宗法。以彼意识非一切处．种类．时分皆依染污。余师之义文可知也　问二师何意致此不同　答无间．俱有二依不同。各随取一　问既是异类。何名无间　答望护法宗即为不可。余师无违。如下自释

时无断者。无性释云。由异熟性时无间断。由此亦是遮是意识性。释曰不但前因遮其意识。此亦是遮。若是意识时有间断。初和合识即不如是。若初之识有间断者。后时若起应名更生。广如下引　意识所缘不可得知者。无性释云。此义重增遮意识因。若是意识决定可得自所缘境。谓可了知。如中有位最后意识。已相续心所缘境界不可了知。故非意识。释曰。染污因初。无断第二。是第一增。故不可知是第二增故名重增。初和合位若是意识。自所缘境即令了知。既不可知。明知彼位识非是意。论文示法。思可知也　详曰。观论本．释。量无明文。所以疏主断前二因但直责也。古德以彼命根为喻而立其量。量如前辨。喻既论无。不假为量。又自第八亦不得成。他量破云。初生时识。非是第八。依染污故。犹如命根。彼此既同。何能遣过。由此故知直责为善　或可。作量论示方隅。略不言喻。我宗命根不定异八。汝命根喻所立不成。由斯作量理亦应通。义既多途任情取舍。时无断因亦可以彼命根为喻

疏。又此所依是种子识等者。无著摄论云。设和合识即是意识。为此和合意识即是一切种子识。为依止此识所生余意识是一切种子识。若此和合识是一切种子识。即是阿赖耶识。汝以异名立为意识

论。又将死时等者。按无著摄论云。又将没时造善造恶。或下或上所依渐冷。无性释云。若造善者即于其身下分渐冷。若造恶者与此相违。天亲释云。以造善者必定上升。若造恶者必定下坠。释曰。表造善．恶生上下趣。所以冷触上下有异　问瑜伽论云。识初托处即名完心。即从此处最后舍命。何乃不同　答有二释。一云外相冷触下上不同。识于心处与其上下一时顿舍。二云若造善者从下渐舍至完心藏后从上舍。造恶翻善。由此完心实最后舍。上下据彼舍命前相。理亦无违　问众生未然。三界经云。人临终时将生地狱神识从足出。生畜生者从膝出。坠饿鬼者从腹出。生人者从心出。生天者从眼出。作圣人者从顶出。与瑜伽等何故差异　答有说经约皮肤外相。摄论就肤。瑜伽心藏最后舍故　详曰。准何得知经依外相。论触上下外亦不无。如何摄论唯就肤内。又经言心何异瑜伽所说心藏断唯皮外。故知所会难可凭准。今复释云。经约圣凡胜劣有别分云舍相。理实心处最后舍也。不据皮肤内外差异。三相下舍。二相从上。一正舍处。同瑜伽等上下渐等。但是经论开合有别。义不违也

论。遍寄身中等者。传有两解。一云显第六识相续遍依。非如第八恒。相续言应在初说。语法故。二云此举赖耶行相返显第六无是行相。故不可依冷触渐起。有义遮转识中总有六因。第六因中余德两释前解为正。破本疏云。逢境即缘是第五因。逢依即止是第四因。离四．五因如何别说　详曰。若解四．五与第六同。可如所责。释既有差。义乃不同。别说何咎。设同四．五。前别后总。释结不同。复亦何失。若准余释不约依．境。更据何理云绩遍依。若据根．境与疏何殊。爱憎斯异

疏。七日后身识等生者。问五七日已方名具根。已前无根如何有识　答五七日去五根皆具。已前未具得有身根。故七日后得有身识。不言七日已后诸识悉皆具也

疏。齐识退还至皆此中摄者。齐识退还具如义灯。复有异同如法华摄释　不断坏等。按无性摄论第三云。又如经说。阿难陀。或男或女。识若断坏灭者。名色得增长广大不。不也。世尊如是等此若欲离阿赖耶识。理不可成。释曰。既云识坏名色不增。明为缘识必相续也。相续识者即我赖耶。此等文义今第七证。义皆摄之

成唯识论演秘卷第三(末终)成唯识论演秘卷第四(本)

        沙门智周撰

疏。外道笑曰愚者亦解等者。问如来说法离于四非。外道闻经云何起谤　答大士行化多益。是徒虽有少轻得利者广。由是如来四非称离　又彼外道初虽暂谤。毕竟乘此以为出要。先损后益。正合化宜。是以动静无非佛事

疏。六十六云摄食由诸句者。按彼论云。问若有段物亦是食耶。设是食者亦段物耶。答如其所应当作四句。或有段物而非是食。谓诸段物不能长养诸根大种。或有是食而非段物。谓若有触．意思．及识。能令诸根大种长养。或有是食亦是段物。谓诸段物能令诸根大种长养。或非段物亦非是食。谓若有触．意思．及识。不能长养诸根大种。如是所余触乃至识随其所应皆作四句

疏。六十六说名为触食者。为境能生四中触食。因从果称名触食也。若准有宗。初未变坏亦得名食。除饥．渴故。故婆沙云。食于二时能为食事俱得名食。一初食时能除饥．渴。二消化已资根．及大　有义大乘理实初食能除饥．渴亦得名食。义同有宗。瑜伽．对法且说胜食云变坏时名为食也　详曰。理虽可尔明教难违。故瑜伽云。若诸段物于吞咽时令心欢喜．诸根悦豫。当于尔时不名段食但名触食。若受用已安隐消变增长喜乐。于消变时乃名段食。若有熟变不能长养诸根安乐。彼虽熟变不名段食。若诸段物于吞咽时不生欢喜。亦不能令诸根悦豫。当于尔时都不名食。文既郑重而简略之。何得会云就胜且说。又瑜伽等望长诸根资益变坏方名为食。暂除饥．渴。未益诸根变坏．消化食义焉在。由斯理故不为之取　问欲香．味．触得有段食。色界触有。彼立段食　答按俱舍论。三界分别十八界云。色界所系唯十四种。除香．味境及鼻．舌识。除香．味者段食性故。离段食欲方得生彼。除鼻．舌识无所缘故。若尔触界于彼应无如香．味境段食性故。彼所有触非段食性。若尔香．味类亦应然。香．味离段食无别受用。触有别用。持根．衣等。彼离食欲。香．味无用。有根．衣等故触非无。由斯色界虽有触尘无段食。余广问答如章．及灯

论。由此色处非段食者。又俱舍论第十亦释色非食云。色亦可成段别饮啖。何缘非食。此不能益自所对根．解脱者故。夫名食者必先资益自根大种后乃及余。饮啖色时于自根大尚不为益。况能及余。由彼诸根境各别故。有时见色生喜乐者缘色触生。是食非色。又不还者．及阿罗汉解脱食贪。虽见种种上妙饮食而无益故。由此色处不名为食　又传经部而有两释。一云除声四尘为体。以声虚疏无资用故。二云但用三尘为体。色．声变时无资用故　问声及根等皆不名食。何独简色　答可段饮啖有资益者名之为食。色可段啖有滥简之。声体虚疏。意等无段。根是所资。无饮啖义。无滥不简

论。三意思食希望为相者。问思者造作正因等相。云何今说为希望耶　答如灯辨　有义两释。初解同灯。第二释云。由相应法令思于境起行希望。若尔心等与欲等俱。心亦应由相应之法希望为相　答心等因思希望无失。如是心等与受等俱。起领纳等皆不违理。心等皆容起多行故。然自相行正行非余。故依正行心等无杂　详曰。理恐未然。瑜伽．此论皆云心等所缘等同不同行相。故此论云心与心所同所依根。所缘相似。行相各别。了别．领纳等作用各异故。亦不可言据自相说。如所缘相相分各别即说相似。行相有同何即不说。教既无凭臆断难准。可从初释

疏。五十七说令识增盛者。具如灯引。故此不重

疏。又彼通等流等者。别有四食章门广明

论。此四能持有情身命等者。又按婆沙百二十九云。食是何义。受有义。续有义。持有义。生有义。养有义。增有义。与此大同

论。触意思食至随识有无者。有义但应说依六识有无。七．八二识既非共有。今对他宗陈共许义。故不应言随七．八也　详曰。观前文势。明自宗致无对他意。依七．八识辨随自言想亦何咎。若言前文并对于他故除七．八。辨识食体亦应但六。如何即云第八为体。由此定委前文是自对七．八言。理无爽矣

疏。虽现在者至得成正因者。释伏难也。难云。若非现在即非是食。岂诸现在即皆是食。现在即是食量因故。故此答生。思可解也

论。亦不可执至有漏种故者。正释如疏。复助释云。他救意云。即无漏识持有漏种。即以所持漏种为食。斯亦何过。故牒破云。无漏既不持有漏种。有漏种无食亦不立。若不尔者。前已难彼无漏非食。何烦此难。义无别故。若言约彼持种有别为后难者。岂唯望于持种名食。故知彼取漏种为食。设彼本宗不立斯义。假叙彼计。彼转计之理俱无爽　问无漏违漏。不许无漏持有漏种。漏违无漏。应因第八不持无漏　答现无漏法正破有漏故。不得以无漏持漏。无漏法种既非能治。故因本识持无漏种

论。身语心行等者。问定心．语寂。二行可无。云何而无身行息耶　答依毗婆沙论二十六云。有四缘故身行方转。一谓入出息所依身。二风道通。谓口．鼻等。三毛孔开。四依息地粗心现前。于四缘中若随阙一身行不转。如生欲界羯剌蓝．頞部谈．闭户．键南四位之中。但有第四粗心现前。无前三事故息不转。钵罗奢佉等位根形具足。四事具故方有息转。如生欲界及下三定入无心定及无色定。虽有前三无有第四故息不转。入第四定虽有前二。然无后二。息亦不转。又入出息依粗心转。第四静虑已上诸地。心极微细故息不转　又顺正理云。入第四定身无毛孔。以彼等持极淳厚故。引第四定大种遍身。即由此缘尊者世友说。入彼定身毛孔合。入漏．无漏定皆如是　若生第四定起下三定及欲界心。虽有第一．第二．及第四缘。阙第三缘故息不转。起自地心及无色心并无心定。虽有初二无后二事故息不转。若生无色四事俱无故息不转。所以灭定身行亦无。准大乘义身行不转。更同有宗。亦应无失

疏。然欲出经同法为例等者。而寿不灭亦不离暖。此是同法。举此为喻而例识体在定令有。心行等者文同来尔

疏。成业论至如彼论等者。下灭定中疏已引讫。此故不重

疏。应是重生者。死而复生

论。诸定皆无五识身故者。问此因岂非自随一过。下许定中耳闻声故　答今随他宗。下依自义。以小乘者出定闻声。又疏作量　有义破云。疏说此因依闷绝等有不定者。此义不然。立宗若云应一切定皆名无心定。闷绝等位非无心定。可说前因有不定过。宗法之中既无定字故无不定　详曰。直观言陈似如所斥。若寻意许疏旨精远。谓定无心。非定无心。而是差别。因不言定。即闷绝等。因于彼转。与意许宗便成不定。因致定言斯过方遣。故义然也

疏。今应助难至名为心行灭者。此难意云。定云无心及心行灭。无心即据五名无心。心行灭言亦应但约五识相应受．想等说　又云然有心所至灭言等故者。重成难意。以彼二家心行灭言皆据第六不依五识。故知灭识不约五言

论。或此位至非第六识者。有义疏所作量有自语过。故但应言灭定位识非第六识　详曰。疏既云汝。明简斯失。不尔汝言复何所用。下第四量虽亦破之。亦同此释　问他亦以此寿．暖为喻。难大乘宗灭定第八应非是识。自既有违何责他过　答我寿暖识不即不离。应非识宗于寿等喻而不转也。不可相例

疏。彼亦自说自位无识行相等者。虽有识体但无行相。以微细故。长连读之。若不尔者他许定中而有识故。何得说云自位无识

疏。于静虑无色修行胜故者。习此等定。受想等法有胜功用

论。若无心所至离心所故者。有说无余涅槃为喻。彼宗灭定既许有心。余无心位亦应尔故。故成业云。诸无心位亦有心耶。应如一类经为量者所许细心彼位犹有。故不应以闷绝为喻　有义若尔因成不定。闷绝等位心所无故。故应合成。灭尽等位应无意识。无大地心所故。如眼等识不行位中。或无余依亦得为喻。或死尸等为喻亦得　详曰。前数破无细意识。已闷绝等喻亦何有失。又破无余喻有不定理如所明。若以眼等识不行位而为喻者。理亦不定。独意识转亦是眼等不行位故。今取尸喻成诸无心位第六无。虽余无心非是所诤。为止不定为宗无失

疏。如无表色非有质碍者。此救意云。质碍名为色无表无碍尚名色。心法虽相应。纵不相应亦心法。若不相应即非心。应无质碍即非色

疏。然除眠闷绝者。以萨婆多不许眠等无心位摄对共许者所以除之

疏。以无所厌故至心王犹在者。众释此文明除眠闷之所以故。今释不尔。但辨无想等无心也　言以无所厌故者。举彼由无所厌心所显心亦无　言有所厌心所心便不灭者。翻成于前无所厌所心灭所以　言非不厌故心王犹在者。释外伏难。外伏难云。心所是所厌彼位可言无。心王既非厌。彼处应犹在。故乃释云。非是不厌即令其在。以心所无故随同灭

论。心杂染故等者。虽维摩经亦有此文。今引阿含。以维摩经非共许故

疏。言心染故有情染等如瑜伽五十四者。按彼论云。由所润识能取能满当来内身。由此展转能取能满。不能弃舍诸异生性。以于内身能求满故。于流转中相续决定　又云。又由彼识永清净故不待余因。任运自然入于寂灭。此识相续究竟断故。于十方界不复流转。于命及死不希求故名永离欲　释曰。前由心染有情杂染。后由心净有情解脱

论。谓染净以心为本等者。疏有四释。余有五释。具如余辨　有义复释。谓染净法以心为本。有漏．无漏．有为．无为总句。然应说心有染．净二。有漏染心通漏．无漏．有为．无为总合为本。无漏净心但与无漏有为．无为为其根本。非有漏本。因心而生。合释有漏．无漏现行因染心生。以心为本。别释无漏现行诸法因净心生亦心为本。净心不生有漏法故。依心住故者。合释有漏．无漏本有种子依染心住。故心为本。别释无漏本有种子依净心住故心为本。心受彼熏持彼种故者。合释有漏．无漏新熏种子染心为本。别释无漏新熏种子净心为本。净第八心虽不受熏。因位曾熏果持种故。前后二疏虽有多释。义皆不具。未方此解。并无净心为本等故　详曰。观经文云心杂染故有情杂染。但约有情不依佛说。若兼佛者即不应云有情等也。而如来者非有情故。故前说云唯依取蕴建立有情。佛无有漏非有情摄。论既释经。应同经意。若云示现称有情者。亦为不可。准论释经染．净二门破他申自。皆并不言佛果净识。故知二疏善悟奥旨。又设兼据净心释者。亦成繁见。何所以者。言心为本。即是染．净有为．无为之总句也。后复对彼因心而生。复云以心为本。别释无漏现行诸法因净心生亦心为本。前既言总后何云别。若言据彼别净心说。若尔别染何不是彼别染本耶。若许是者。云何不是别释染现。又若别释容有斯理。但一释中何得矛楯。余准此非

论。若无此识至皆应无因者。无著本论具如疏引　无性释云。从无想等者。从上界没来生欲界。尔时烦恼等者。谓贪．嗔等。所染初识者。谓续生时生有初识。尔时自地一切烦恼所染污故　问何故举彼无想没耶。岂余处没有识持种　答有两释。一如灯辨。一云按正法念处经．及俱舍论。北郁单越定有生天后报之业。无想诸天定有欲界后报业也。余地不定。所以偏说

论。无染心后等者。无著本论如疏所明。无性解者今亦略叙。对治烦恼等者。谓如最初预流果．向。见断烦恼对治道生。一切世间余识已灭。尔时若离阿赖耶识。修断烦恼所有随眠何所依住。非对治识带彼种子应正道理。由此对治识自性解脱故者。即是自性极清净义。与烦恼不俱等者。能治．所治互相违故。犹如明．闇。复于后时等者。谓见道后修道位中。余文可解

论。若无此识持业果种等者。无著摄论疏中粗引。无性等释疏盖不言。令初学者驰回难进。今本及释取要引之。冀诸习徒无滞略漏　无著论云。若有于此非等引地没已生时。依中有位意起染污意识结生相续。此染污意识于中有中灭。于母胎中识羯罗蓝更相和合。若即意识与彼和合。既和合已依止此识。于母胎中有意识转。若尔即应有二意识于母胎中同时而转　无性释云。非等引地所谓欲界　没即是死　依中有位者。谓依死．生二有中间　起染污者。与爱恚俱有颠倒故。释曰。男女互于父母之处起贪恚也　言意识者。余识尔时久已没故。释曰。余眼等识中有末位而久已灭。唯意识在。中有初中六识皆有　连持生故名为相续　摄受生故名为结生。此染污意识者。缘生有故。释曰。父母不净是识托处。说名为生。缘此不净谓为己有而生贪爱。或缘当生有果起爱故得润生

于中有中灭者。此若不灭无生有故　于母胎中等者。谓此灭时于母胎中有异熟识与其赤．白同一安．危令相和杂成羯罗蓝。释曰识与赤．白损益共俱和杂成身　若即意识者。谓此若非阿赖耶识　既和合已者。谓受生已　依止此识者。依异熟识。释曰细意识也　有意识转者。有别转识。谓与信等．贪等相应。乐苦受俱分别意识后后位转。释曰三性三受并皆易了。从初受生乃至老时。此分别意展转而起。故言后后位转　有二意识转等者。谓异熟体有情本事。不待今时加行而转无记意识。及可了知所缘行相乐．苦受等相应意识。是二意识。释曰。异熟识者即细意识。可了知识。即粗意识　应一身中一时而转。然不应许。经相违故。如是颂言。无处无容非前非后同身同类二识并生。释曰。外人救云。二并何违。故引经难。经意说云。无受身处。无容道理。非约前后。同一身中同类二识一时并生　又不应许此二是一。自性别故。释曰。外又救云。此之二识体同义分。其体是一亦不违经无同类并。故今破云。自性别故如眼等五识　又异熟识不应间断。结相续已后应余处更结生故。释曰。外又救云。和合意识别生意识前后间起。亦不违经无同类并。故复破云。和合识体许是异熟。若间生者体便间断。若尔后续应名更生。故量破云。和合意识不应间生。许是异熟故。犹如报色　又异熟体唯恒相续更无异趣。释曰。外复救云。何妨报色不断。异熟心断。复此破云。因同于前。命根为喻。逐难粗释。余易不论

疏。又若从此没至定不可得者。此无著文　无性释云。如是已辨于欲界中若离阿赖耶识结生相续不成。于色．无色亦不得成今当显示。若从此没等者。是欲界死上生时义。由非等引等者。谓与彼地贪定味等烦恼相应　释曰。于上二界缘定起爱方得润生　离异熟识余种子体定不可得者。非欲廛没心有彼种子体。生灭不俱故　释曰。而外救云。于彼欲廛没心之中。有彼定地染心种子。故有斯破。定散二心不俱生故。不成熏习故。下心中无上染种　又云。非定地生心为彼种子体。即于一心种有种性不相应故　释曰。外又救云。即定生心为彼种体。故此破云。种者是因。有种是果。此果含种故名有种。于生刹那因果俱有理不相应。虽大乘宗因果俱有。就彼宗难亦不相违　又云。非余生中先所获得色廛等心为种子体。持彼熏习余识无故　释曰。外又救云。过去生中得色界心为彼种子斯有何失故牒非之。汝无能持彼种之识。何有所持种子体耶　又云。非色相续为种子体无因缘故　释云。外又救云。过去熏习依色根中为今时种。复叙斥云。无因缘言而有三释。一下界根非上心因。二下色中无上地种。三持种者体必所熏。色根无彼所熏因缘。故无彼种。言因缘者即道理也

论。异类法后至亦应无因者。无著论文具如疏引　无性解云。即无色界无漏心生世间心灭。彼趣所摄异熟无故。不由功用自然应得无余涅槃。能治现前一切所治皆永断故　又释灭二趣等云。生第一有欲断彼地诸烦恼时。想微劣故自地无道。无所有处地明利故起彼无漏心现在前。尔时二趣俱应灭离。谓第一有．无所有处二趣灭离。尔时有情应成死灭。二趣所依俱无有故。非无漏法是趣所摄。是不系故。对治趣故　问准摄论难灭二趣失。此论乃责后起无因。二论既殊。何得引彼而证于此　答扬文废旨似乎泾．渭。取理长披诚同水乳。彼论本意责无本识善染无种。无种即是无因异名。乘斯便责灭离二趣。故本论云。复次生无色界若离一切种子异熟识染污．善心应无种子。染污．善心应无依持。次下方责应灭二趣。故知两论实乃同也。取证无失

疏。且复业中者。论中前来双破果．业。下唯斥业而废于果。故云且复生起下文

论。又行缘识应不得成等者。无性摄论如灯具辨　世亲释云。业为缘识不相应者。谓福．非福．及不动行生已谢灭。若不信有阿赖耶识当于何处安立熏习。如六识身不能任持所有熏习　释曰。明赖耶无无持种识。即行熏识名缘不成　问经部识支克体取何　答依二摄论相传三释。一云三业所熏能持种识以为识支。二云所持业种以为识支。三云能持种识及所持种皆为识支。或说结生染识亦是　有义断云。虽有三释唯取种子为识支者以之为正。然同大乘取名言种为识支者以为正。故俱舍论说同类因所行与等流果功能将为识支正相当故　详曰。若唯种者即第二释。此论下云。业种为识非克实体。云何断言同大乘正。若言取彼第三释者。第三既取能所二持。云何断言唯种正耶。进退有违恐笔误也。又依俱舍似有种义。若依摄论种相难明。故无性云。谓行为缘贪等俱生眼等诸识许为识支　又云。许续生识为识支者。此亦不然。按斯两文牒彼宗计。识支但现。世亲亦现。文如前引　今应说云。据大小乘合为三释。依无性论二文不同即为两释。并依现说。准俱舍文。复为一释。但依种说。文如上引　或为四释第四通取种．现为支。如世亲论文言总故义可通也。文如前云。审观可悉

论。时分悬隔等者。有助论主更难彼云。欲．色界有色。行感可名缘。无色界色无。如何云感色

疏。色果在未来至八万劫等者。问纵果未来何得去因许多劫耶　答若生报业果未必遥。若后报业果远何感。如受非想八万劫已后方受彼人趣等报。报望昔因隔八万劫岂匪远耶　问生报之业如谤灭等。果既不遥应名行缘　答略为二释。一但言悬故不得为缘。非许近者即成缘义。遮他论故。二纵生报业因果异世。道理疏远。亦名悬隔。纵无其远有隔非缘。第二释善　若尔自宗如何　答有所感识斯有何过

疏。如外法等非异熟因者。举喻释成。既汝行支由悬隔故不能感果。应同外法不得名为异熟之因

论。此不成故后亦不成者。按无性云。取为缘有亦不相应者。谓熏习位诸业种子。异熟现前转名为有。或复转得生果功能故说名有。行所熏识若不成就。何处安立彼业种子。而复得言生果现前转名为有。释谓异熟果将现前故名现前也。或因现前有感果能。势力成熟而异前位名为异熟　问邻次相望缘亦不成。何意越言取缘于有　答摄论意明业染之义。有有业种。余支不然。故不明也　或举前后以示方隅。前释为正

疏。非但说所缘而无依等者。非以颂文但说第八有所缘境不说所依。即云第八无所依法。理实有故。不说所以如疏具云

疏。意名无有义者。疏主取彼明意文意以为其句。非彼论中有此全语。故彼论中广明其意而立理云。谓若不说有染污意。于一切时义不符顺　疏云无有即牒彼论不说有意　义即牒彼义不符顺　心体第三。如前具引

疏。又若无七至依八现种者。此据护法五必依七。由下具明此不显说

疏。依瑜伽至说无量名等者。按彼论云。问诸心．心法凡有几种差别名耶。答有众多名。谓有所缘．相应．有行．有所依等无量差别。问何故眼等亦有境界。而但说彼名有所缘。非眼等耶。答由彼眼等离所取境亦得生起。心与心法则不如是。问何故名相应。答由事．处．时．所作等故。问何名有行。答于一切所缘作无量种差别行相转故

释同缘一质相虽相似。见行各殊。名差别转　问何故名有所依。答由一种类托众所依差别转故。虽有为法无无依者。然非此中所说依义。唯恒所依为此量故　释有两家。一云如一眼识托三根生。谓眼等一．次第灭意．及以末那。虽有为下而释伏难。难意可知。今约根依色非依根。所以不得名有所依。二云相应王．所名一种类。如眼王．所同托眼根　详曰。二互不足。前家阙释种类之言。明众所依理亦不尽。后家不辨众所依义。今者应云。如眼等识俱有依根总有四种。谓同境．分别．染净．根本。如此论中护法所说。以依非一名众所依。论意唯依俱有根说。不得取彼无间灭依显心王．所。简彼色等名一种类　问七．八二识依何言众　答从多而说　或彼心所依亦名众。众非一义。兼自心王依成二故。王．所同类。故总合言托众所依

疏。然彼言所依总有三种等者。彼瑜伽第一．及唯识论由隔所引。五十五后故言彼也。乍观似彼五十五文　问心．心所起三依恒定。何得说云三中合说不恒不定　答略为两释。一云依下诸师释俱有依。除护法外有通恒定不恒不定名为所依。非据因缘．及等无间有不恒等。二云依下正义具四义者方名所依。等无间缘阙决定等。无时不依名为决定虽由之生世既不同。不得名为无时不依　又云恒者俱转之义。既是过去恒义便无。其因缘依有不恒定。如现熏种是种因缘。然后现无而种不绝。故非恒定。亦非所依。疏总相谈不恒不定。亦无有失。二义俱得后释顺疏　有义斥疏恒不等已自会五十五．及唯识云。故但应言依有二种。谓种及现。瑜伽且依现行者说。现依有二。俱有．无间。彼论且约俱有依说。但由言略无别所由。此论具明通举三种　详曰。疏之所云恒不恒等。如前两释过亦无有。断言依二恐乃雷同。此论．彼论皆言所依不言依故。若言依者一切皆许种．现皆是。更何须会。若言依与所依无异。岂不违下护法所明。由此故知伽五十五正明所依。此论真．假而兼说也。不可以彼广略会之

疏。现望种子应无此依者。现行熏种虽是种依体既是现。故不得名为种子也。若言因缘理即可摄。有疏本云。种望种子种字误也。何以知者。答后种既托前种而起。何得云无。故知误也　有义弹云。非但此论说心．心所名有所依。彼瑜伽论亦说眼等识有三种所依。既彼此论皆说心等名有所依。不说种子能有所依。名种子依有何过失。此中不欲释因缘故。故下广文言种依也。如增上缘依非摄一切增上缘尽此亦应尔。不摄一切因缘因缘尽也　详曰。虽本欲明心等所依。及列释中据宽立号。何以明者。即此论云。诸有为法皆托此依。故知据遍。若唯约心。何不说云诸心．心所皆托此依言诸有为。又疏若云三依一一摄因缘尽。可如所责。但云初依依宽立号。何得以彼增上缘例。故知疏断实无其咎

疏。若尔俱时至王是所依者。此问答意种．现俱时非增上缘置增上简。同时心所既是增上。更无别简应得名为增上缘依　夫俱有依要有主义。所既非主不简无失　有义弹云。此亦不然。由俱有名有前滥故说增上言者。根种望现业种子等及扶根尘等应是此依。既同有滥如何偏责。故于尊教不应显失　详曰。滥有亲疏。亲难辨故可须简之。疏者易知不假分别。故下净月种．现相例为俱有也。又疏但明两俱宽狡对望有差。何处有显慈尊过处构虚指斥

疏。唯种相似者。唯现俱种似俱有依。所等不似。增上缘言故简种也

疏。故复简之如下当辨者。下净月云。既许现识以种为依等文是也

疏。设如小乘至无增上者。问若依自义三依并无。既假同他。何但有二。俱舍颂云。心．心所由四。二定但由三。三者四中除所缘缘。故不唯二　答非增上缘皆俱有依。虽有增上无俱有依亦无失也　问不相应据自三无。何故前云诸有为法皆托此因。岂不相应非有为耶　答有义依他实法而得生故说从因生。非别生也　详曰。或依有法多分而言

论。无种已生集论说故者。按对法云。无种已生者。谓最后蕴。释无种已生是本论也。谓最后蕴是释论也。今难陀师取彼论意以之为证。彼意云何。难陀释云。二乘无学邻无余心名最后蕴。生此蕴种已入过去名为无种。所生法在。名为已生。既因已灭而果现在。明知因果时必不同

疏。此中文略者。不引彼释最后蕴文故称略也

疏。今释家取以为证者。即难陀师名为释家。取彼论意以为证也

疏。或有眼非眼界等者。如灯第一。故不引也

疏。此前后俱者。前后体有名为俱有。非俱时有名俱有也

疏。此时阙缘等者。无缘更生后念之种名为无种　若尔云何名为已生　答而能生彼俱时现讫名为已生　或种现在简彼未来名为已生。取前为正　有义弹云。若作此解彼论应言无种已不生。此论应言彼依不引生后种说故。如何乃言据不能生后种而说　今别解云。无种已生依引生后自类种说。若生现行即前十一有种已生　若尔如何杂集论释有种已生。谓除罗汉最后蕴也。无种已生谓最后蕴。答觉师子意余时种子为因能生后念种．现。此末后心前念种因唯能生现故。论本名无种已生。由无种故后便断灭。今难陀意亦即同彼。其护法等不依彼故。故但如前依种子说。非汝难陀．觉师子等所知见也。无著大师意说种子前后相生云无种已生　详曰。义有万途岂无此理。若顺二论疏释为优。云无种者彰无后类。已生之言明与现俱。更有何求须安不字。此论应云彼依不能而更引生后种说故。义繁文约省不等字。故彼论释言后蕴也。若但据种自类相引余时皆然。何假以彼后蕴而释。亦不可言释家不得无著之意。何所以者。而师子觉枢衣北面伏膺函杖而造其释。岂误本旨。以此而推优劣知矣

疏。此下比量等者。前师量云。种生于果必定前后。以因果故。如麦种等。出彼过者。麦种等喻能立不成。麦等而非胜义因果。设云我许有他随一。据实喻亦所立不成。由下论云非极成故。故不出也

论。种灭牙生非极成等者。彼量同前。据实芽．种而非异时。喻阙所立。若云我许即喻所立他随一过。又因不定。焰．灯．荷根而俱时故

论。次有俱依至必有故者。瑜伽七十六是此证也。故彼论云。阿陀那识为依止为建立故六识身转。此中有识眼及色为缘生眼识。与眼识俱随行同时同境有分别意识转。余耳等识亦尔。若于尔时一眼识转。即于此时唯有一分别意识与眼识同所行转。若于尔时二三四五诸识身转。即于此时唯有分别意识与五识身同所行转

释此中有识有陀那识。以陀那识为诸识依。同境之言而有二义。一据本质。质一名同。二据相分。相似名同

疏。由三因故等者。意识本欲缘于前境名作意也　言资养者。即本论云。二依资养故　疏脱二字。云何二依　答谨按疏主瑜伽钞中而有两释。一同此疏。二云。一依意根。即是末那。二眼等根。由彼眼识依眼取境。令彼意识取境分明。由是五根名长养意。五随举一名二依也。问正义意识不依眼等。何得取眼名二依耶。答据眼为门取境明了名之为依。不得俱有依名为依也　详曰。如疏所明而不显彼二依之义。取瑜伽钞第二义释。释彼文具

疏。根离识故不别说有者　问不许别根云何离识　答不同自境是自相分名为离识。非言识外别有实体名为离识

论。识从自种生等者。按彼论释云。此说何义。似色现识从自种子缘合转变差别而生。佛依彼种及所现色。如次说为眼处．色处。如是乃至身处．触处　释谓即眼识而能现似境相转矣。识外理无真实色体。故名似色。识现似色故说眼识名似色现。从能生已识体之种。此种复由境界等缘合已异旧名为转变。由斯识体方从自种差别得生

疏。不用前识为今所缘者。显五不缘心．心所故

疏。前相亦然至亦为所缘者。此显前相具二支故成所缘缘。前相体有名之为缘。识带彼相成所缘义。故观所缘论云。所缘缘者。谓能缘识带彼相起。及有实体令能缘识托彼而生

疏。又此所言至亦无违者。此释外难总标无违。即次下言从前念等显无违理　外难意云。颂言境色。长行色识。而色是同。境．识河汉。长行释颂。一何矛楯

疏。从前念后至更互为因者。此意以境有前及俱。故颂．长行对望说异。立名亦差。理实前境亦名色识。俱时之境亦名境色

疏。即显二念相似种是一故者。后念相分是前现相所熏种生名一种也　问名言相种在识无边。如何后相要前种起　答设不以前相种生者。即相似故名之为一。勘彼颂云。决定相随故。俱时亦作缘。或前为后缘引彼功能故。彼论释云。境相与识定相随故。虽俱时起亦作识缘。因明者说。若此与彼有无相随。虽俱时生而亦得有因果相故　或前识相为后识缘引本识中生似自果功能令起不违理故。论中虽不言种一等以意而言疏亦无失

疏。若以此见分至递为因故者。道理根．境须相因起名为须用　问见种不生现行色相。相复不熏见分种子。如何得有递为缘义　答由境为缘见方得起熏成自种。识种为缘生识见分变相分生。境若不有见分不生。见分不生谁熏见种。见种若无见从何起。见若不有相因何生。未有无心独有境故。由斯远望得互为因　详曰。观疏释此种与色识一段之文。总有三节　初以见种名之为种。现名色识　二或相下。相种名种。现名色识。然此有二。初总相明。又此所言等下。释于伏难显颂．长行二意别也　三若以此见分种下。见种名种。现相名色识　今助一义。翻前第三相种名种。现见名色识　问四中何胜　答理虽皆通。若顺彼论第二应善。正顺颂文。颂文既云功能．境色无始为因。明即相分种．现分二。故彼释云。以能发识比知有根。此但功能非外所造。故本识上五色功能名眼等根亦不违理。功能发识理无违故。在识在余虽不可说。而外诸法理非有故。定应许此在识非余。此根功能与前境色。从无始际展转为因。谓此功能至成就位。生现识上五内境色。此内境色后能引起异熟识上五根功能。根．境二色与识一异。或非一异。随乐应说。既言生彼五内色境。复云根．境二色。明知功能即相分种。现名色识

论。然十八界至处处说故者。按瑜伽五十一云。依此一切种子阿赖耶识故。薄伽梵说有眼界．色界．眼识界乃至有意界．法界．意识界。由于阿赖耶识中有种种界故。又如经说恶叉聚喻。由于阿赖耶识中有多界故　又六十六云。云何种种界。谓即十八界展转异相性。云何非一界。谓即彼界无量有情种种差别所依住性。云何无量界。谓总彼二名无量界　又九十六摄事分云。住自性界者。谓十八界堕自相续。各各决定差别种子。复次以要言之。虽界种类十八可得。然一一界业趣有情种种品类有差别故当知无量。譬如世间大恶叉聚。于此聚中有多品类种类一故。虽说为一而有无量。如是于其一一界中各有无量品类差别。种类一故虽各说一。而实无量　又对法论第一云。问眼界何相。答谓曾．现见色及此种子。如眼界相耳．鼻．舌．身．意界相亦尔　准上诸文。十八界别。故不可以识等种子以为根也。对法既云及此种子。明眼等根别有种现。非识等种事乃明矣

论。便违圣教至内处所摄者。按瑜伽论五十四七等云。复次色蕴摄几蕴几界几处。谓色蕴摄一蕴全．十界十处全．一界一处少分。准此故非见种为根。又五十五等文如疏上下屡有别处。故不重也

论。不应说为增上缘者。按对法第五。解增上缘略有九类。第一任持增上。师子觉释。谓风轮等于冰轮等。器世间于有情世间。大种于所造。诸根于诸识。释风能持水。水能持地。故风．水轮皆言等也。由器世间．大种．诸根。能持有情．所远．诸识故。器．大种．根等三类亦名增上。又瑜伽论五十六云。眼与眼识非正生因。唯建立因。是故此二俱时而有。余根．余识当知亦尔　释建立因者是增上缘。若五识种即是五根。故违诸文增上缘也

疏。十一唯欲色二界系者。谓五色根．色声触三．眼耳身识．舌鼻．香味色界不有。意．意识界．及法界三通三界故。由斯欲．色唯有十一

疏。上地无寻伺起眼识等难是者。亦是此中所违文也。按彼论云。问生第二静虑或生上地。若有寻有伺眼等识现在前。云何此地无寻无伺。若不现前云何于彼有色诸根而领受彼地境界。答由有寻有伺诸识种子随逐无寻无伺三摩地。从彼起已此得现前。又此起已识现行时。复为无寻无伺三摩地种子之所随逐。是故此地非是一向无寻无伺。由彼有情于诸寻．伺以性离欲。而离欲故彼地虽名无寻无伺。此复现行亦无过失既云有寻有伺诸识种子随逐而彼得起。明知识种不即是根。若是根者前问后答皆不应理。思之可悟。理既无违。故知识种非根明矣

疏。诸识亦应唯种子妨者。此难意云。论云眼界通种．现。执言唯种不取现。亦言眼识有眼．种。亦应同根唯取种。即对法云。问眼识界何相。答谓依眼缘色似色了别。及此种子积集异熟阿赖耶识是眼识界相。耳．鼻．舌．身．意识界相亦尔

疏。六亦无根唯种失者。问兼取现业可无其失。但取业种过如何避。亦违根通种．现文故　答业既有三。明种不一。不同于前唯一种也。据此一边以为言矣　或虽言业种亦取现业。后释为正。如灯具明

疏。若言至非唯无记者。此救意云。若业已熟所招五识。理唯无记。业未熟时所起五识既非业感。故通善．恶

论。应无眼等为俱有因者。即善．染眼而以何法为俱有因。非业招故不可业种而为因也　问难陀既许根．识异时。责无俱有岂不相符　答有义两释。一云依教难彼不就宗责。瑜伽等说眼等为识俱依故。二此难救家。救家虽假以种为根。至实自许根．识同时。故难无失　详曰。今观论意。由善．染识非业所招。不依业种。偏难此二无俱有依。而元不论同异时也

疏。今西方至实有别根者。此师意据偏增说故得为正义

论。又诸圣教至器世间等者。按瑜伽论五十一云。云何建立所缘转相。谓若略说阿赖耶识由于二种所缘境转。一由了别内执受故。二由了别外无分别器相故。了别内执受者。谓能了别遍计所执自性妄执习气．及诸色根．根所依处。了别外无分别器相者。谓能了别依止缘内执受阿罗耶识故。于一时无有间断器世间相。又七十六．解密经等说处非一。大同不录。中边所明疏上下引

疏。即是可止之辞者。止者止住。此言即是止近辞。故此次说不及前师　或字误也。应为指字

疏。若不言他至不能自依故者。不定过云。为如第七恒转依他证八有依。为如第七虽复恒转而不自依证八无依　问因于同．异二喻转等名为不定。今唯第七何成不定　答虽体无二义即有差。对二义故亦无有失

疏。故今此师令成俱有依义者。问令心．心所取自所缘方成所依。种既不能取自所缘。现望于彼何成所依　答所依四义是护法宗。非此师意。不可为难

疏。又诸识现行至今略不述者。异熟六识而不能熏。现望于种亦同第八而非因缘。论略不说

疏。今不说依至望现是依者。异熟六识虽不能熏同于第八。然现望种无能持力。不同八现与种为依。故不取也

疏。始末为论者。本有．新熏如次始末

论。如契经至恒相续转故者。按楞伽第九。人体及五蕴。诸缘及微尘。胜人自在作。唯是心分别。心遍一切处。一切处皆心　又云。依父母和合阿梨耶．意合。如苏瓶中鼠。共赤白增长。薜尸．父厚．泡．创。不净依节尽。业风长四大。如诸果成就　详曰。与论所引文虽不同。理旨同也。所以疏云勘彼文同。或可疏勘梵本云同。不据汉本。汉本阙此论所引文

疏。从下而微解亦应尔者。本明心等而有所依。今者先征所依等义。名从下也。解文同征故云应尔。故后解中先解二别。后明心等具依多少

疏。若尔四大种及五根扶尘四大者。初四大种造五根者。后即造彼扶尘四大

疏。除识蕴少分相望者。诸识相望有决定者。然非一切。故云少分。此决定识不取为难。以决定识是所依故。故除之也

疏。此简受想蕴全行蕴少分者。但简行蕴心所法故。又行蕴命亦是主故。故言少分。此文不次。结前第三所简法故

疏。皆须此者。置此令心取自缘言

疏。彼论言有依此言是故者。彼瑜伽论言。有所依即是此论所说者是

疏。即前有境眼等为果等者。以有所缘与有境义而有别也。若有所缘体唯能缘。若言有境即通五根。要有所缘方有所依。故除根也

疏。此解所有能依等者。此释伏难。伏难意云。本明所依何故乃辨能依心等。故释所有能依法者。意欲翻出能依之体显彼所依。疏言此解所有能依者。此牒定也

疏。此是依外至故重言之者。此总结前出所简法之所以也。依谓所依。色．心所等是所依外所简之法。故所依后而方指简名重言也。或唯显明心所所以以释外疑。外疑意云。圣教既云唯心．心所名有所依。即应心所亦所依摄。故有斯释。斯释意云。此者此所依谓所依。所是依外别所简法之一数也。若不简之恐疑同主亦是所依。故更分别名重言也。对次前文心．心所处故名重言　有义问何故别简但简心所非所余耶　答立论者意不应征责。由前引教说心．心所名有所依。即恐心所亦是所依故次简之。虽皆有所依。所依唯心。余非所依。相显不说

疏。然诸识至略而不论者。而有不得为所依者。即四义中而阙第一决定义也

论。同境至所依别故者。问眼等五识得自在位通缘五境。成事智品缘十八界。五根云何与识同境　答据因位中未自在说。更有余释。如下当辨

疏。亦作此义无相违故者。三位无七家亦同安惠成八无依。亦作此义亦显安惠三位无七

疏。问至应设劬劳者。答六依于七。七依亲故。亲依转六亦转。八依于七。七非亲故。七无漏八不转。有执．无执行有相似．不相似故名亲．不亲　答第二云。若由八转七方转。可难七转八亦转。第八转位七先转故。七转时八不转。由亲疏别。准前应知　又释。六．七二执违非执故。七转位六亦转。第八无执不全违。所以不随所依转思之

成唯识论演秘卷第四(本终)成唯识论演秘卷第四(末)

疏。二率尔遇境位者。问论无率尔。何乃加之　答准下夺中既有三位。明今纵处三位不无。故遇言中含率尔也。有义遇非胜境即摄率尔。要遇非胜境率尔心后方不续故。若遇胜境率尔心后相续而生。若别言率尔。即显率尔后皆不续。既率尔后非皆不续。故即摄在第二位中。由此应有四句分别。一心胜境非胜。谓于劣境起等流心。二境胜心非胜。谓于胜境起率尔心。三心．境俱胜。谓于胜境起等流心。四俱非胜。于非胜境起率尔心。唯依第四说不相续　详曰。义恐未然。现见人有偏注意者。虽胜境至不舍先缘。岂非胜境率尔心后而不续耶。虽境非盛。以心先无偏所注处。遇而缘之相续不息。岂非境劣心得相续。由此故知。所纵三位多分不续。未可即以句数定之

论。若自在位者。施为无拥名为自在。夫将变现随欲而成。有所观察莫不明悟

疏。八地已去皆能任运者。据自利说。若依利他于诸药．病有未悟者

疏。为非此过至得相续者。为非唯此第一之过。而更有下等流等难。为生下论故致此言。有疏言初。理亦得也。今从此字

疏。递相续生者。眼识与意落谢过去。后意续起意落谢已。眼等复与意识续起名递相续。非意识灭后独眼生名互相续。以五必与意俱起故

论。戏妄天等者。按瑜伽云。谓有欲界诸天名游戏妄念。彼诸天众或时耽着种种戏乐久相续住。由久住故妄失正念。由失念故从彼天没。或复有天名曰意愤。彼诸天众有时展转角眼相视。由相视故意愤转增。意愤增故从彼处没　又按对法第三云。清净已生者。谓游戏妄念．意相愤怨．乐变化天．他化自在．色无色界诸天。多放逸故堕其所应于所受用境及所住定自在而转　详曰。准对法论。妄念．意愤．变化．他化次第而言。妄念．意愤即当时分．知足二也。又愤恚者多因色境　欲上二天于诸妻室无所摄属何因相视生愤恚耶。何以明者。瑜伽第五云。三洲摄受妻．妾施设嫁娶。而除北洲。无我所故。如是大力鬼及欲界天亦尔。唯除乐化．及他化自在天。既无摄属理应无有相视愤怨　问何所以者　答以此二天外境多化。故于内情亦无配摄。由此取下二空天者。不违自他害等四句。亦顺对法。理应无爽　问何故智论云欲六天中间别复有天谓戏妄念．心恚天等　答虽处中间。何妨得是二天所摄。智论自云皆六天摄。亦犹梵王中间禅者初定摄故　或通六天。智论明言此诸天等皆六天摄。瑜伽复说欲界诸天。故可通六　若尔四句岂不违耶　答非彼六天总是戏．恚。取彼戏．恚名为自害。如总名人唯佛使等方俱不害。六虽总天。唯戏．恚者是唯自害亦何爽理。依实有情少分而言。上二空居亦有摄受。如魔王女摄归魔故

论。故瑜伽至名为意根者。有义第二师释文有其二。初正翻三位破。二引瑜伽为证。疏说引证属第三文。今不依也。引瑜伽文证五得以自类为依。不证第三遇胜境故　详曰。乍观论势诚有斯理。若审理披文即疏为正。何所以者。举增盛境证五相续。引瑜伽论自类为依。岂不显五是相续耶。故下结云故知五识有相续义。虽复三因皆明相续。随自因下所引之文以为别证斯亦何失

疏。虽即六识至实非第七者。平等智体虽是第六。由转去彼染污末那此智方得。故从所转第七为名　问何为七无智名平等　答由我．无我有平．不平。故七我亡平等方立

论。或由悲愿相应善心者。按瑜伽论五十九云。智所引发结生相续。谓诸菩萨。又有能引发义利结生相续。谓智所引发结生相续　又集论第三云。已得究竟菩萨摩诃萨等。乘大悲愿力故生诸有中　又对法云。若诸菩萨愿力受生者。命终等心当知一切一向是善。疏主释。若分段．变易亦由二智善心为缘第八得起。言二智者即七．六识相应之智。有义但取第六为胜　详曰。双取为优　将何以验　答按佛地论第五云。无待大悲平等法性者。如来大悲普能拔济一切有情通缘三界　又云。随诸众生所乐示现。平等法性者随诸有情乐见如来色身差别如来示现　释既云菩萨于十地中一地得一。明知而用平等性智为缘受生而救物也。不尔云何地地证得。释中言佛举成就者。显彼分得故不相违。如下广引

论。开导依至非心所等者。有义科云。开导依者至名开导依者辨依义。此但属心下。示其依体遮简非依。初辨依义有四义简。此后心等是第四义。简自类识后心不为前心作依。无引导故。或虽是心。同时不为心所作依。非开避故又言此者。此前灭心于后所生心及心所为依故。然为四义将为胜也　详曰。言等无间。何理不遮自类后心同时心所。岂复有许后心为前及俱时所无间缘耶。又第四义简后心等。其第三而简何法。故三义胜。又云此者此前灭心者。意即可通。望文不顺。文中不言前灭心故。云何此此。故今应云。此于后心至名开导依者。辨其名义。此言此前具三义法。此但属心下。出体遮余

疏。简异类他识者。自身八识名为异类

论。便圣教至心心所者。按瑜伽论三十八云。等无间缘．及所缘缘。唯望一切心法说。由彼一切心．及心法。前生开导所摄受故。所缘境界所摄受故。方生方转

论。然摄大乘至夺因缘故者。按无性摄论云。谓经部师作如是执。色．心无间生者。谓诸色．心前后次第相续而生。是诸法种子者。是诸有为能生因性。谓彼执言。从前刹那色后刹那色无间而生。从前刹那心后刹那心及相应法无间而生。此中因果道理而成就。何用复计阿赖耶识是诸法因。为遮此执故次说云。此不得成如前已说。如说二念不俱有等复有何过。谓无色没色界生时。前色种子能生今色理不得成。久断灭故。从无想没心想生时。及灭定等出心生时。前心种子能生后心皆不应理。久断灭故。又若离其俱生．俱灭摄受种子相应道理。但执唯有前刹那心能为种子引生无间后刹那心。即阿罗汉后心不成。不应得入无有余依妙涅槃界。由最后心能为种子等无间缘生余心故。如是即应无无余依妙涅槃界。是故色．心前后相生。但容有等无间缘．及增上缘。无有因缘　释色．心前后各自相生。非互相生为无间缘

论。虽心心所至余亦开导者。按瑜伽云。问如经言此四无色蕴当言和合。非不和合。不可说言如是诸法可分可折令其差别　问何故彼法异相成就。而说和合无差别耶　答众多和合于所缘境受用领解方圆满故。若不尔者随阙一种于所为事应不圆满

论。无心等位至即前自类者。对法同此。按彼论第五云。等无间缘者。谓中无间隔等无间故　释论云。不必刹那中无间隔。虽隔刹那。但于中间无异心隔。亦名中无间隔。若不尔入无心定心。望出定心应非等无间缘。然是彼缘。是故于一相续中。前心望后心。中间无余心隔故。是等无间缘　释无余自类心来隔也。即余自类类虽是同。而非即此。亦名异也。若言异识名余异者。住无心位有七．八间。云何得言入．出二心无间耶。故如前释

论。先灭时至为开导依者。问前难小乘行缘于识。时分悬隔无缘义故。今同于彼应不能开　答夫开导者。前开其路引后令生。今避其途是施功已。由斯后起而无见遮。纵曰长时固亦无咎。不同于彼过去为缘。过去法无缘义焉立

疏。问如解深密至今何翻解等者。此等诸教疏．灯上下而屡引矣。然唱导者临论时披捡。非不劳神。今略重举。初师难云。瑜伽第一云。谓眼识生三心可得。率尔．寻求．及以决定。又第三云。又一刹那五识生已。从此无间必意识生。此即五识引生意识　又初师．及第二师难云。瑜伽又云。决定心后方有染净。此后方有等流眼识善．不善转　又解深密等亦云五识由意引也。此即五识由意引生　第二师云。又如摄论．及庄严论．佛地经等。彼意皆说。转第七识得平等智。转第八识得圆镜智。此即由彼世第一法第六意识。引生平等性智相应净识。观察．平等二智相应第六．七识。引生镜智相应净识。又异熟识依染污意。如对法说。或依悲愿相应善心。此即有漏．无漏六．七引有漏八

疏。如一法未达未遍知意者。无著明八不为小说。无性举外以经为难而为通之。今略引云。彼本论云。复次何故声闻乘中不说此心名阿赖耶识名阿陀那识。由此深细境所摄故　无性牒外引经难云。如说我不说一法未达未遍知等者　释外难意云。赖耶深细不为小说。即小乘人不见第八。云何断惑成阿罗汉。何所以者。如世尊说。我不说一法未达未遍知成阿罗汉。我唯说言于一切法已达已遍知方能断惑成阿罗汉　释既云遍知．方成罗汉。罗汉云何不堪闻八。八若不闻即非遍知。何名无学。进退有失　论此密意说不断烦恼。以别相声说总相处。释两义答彼。此第一解。据真谛释。声者名也。处者义也。生空真理名总相义。以彼别相一法之名。诠于总相生空之理。故称为密。经意总云。若生空理未以无间．解脱二道达遍知故。不能断惑成阿罗汉。不言一切皆须达知方断得果。由斯第八罗汉不知亦无失矣　外伏难云。何以得知别声诠总　无性答云。非诸烦恼有各别断　释缘色等法别相之智名为各别。烦恼既非别相智断。故知经云达遍知者是总相智　问以别诠总其意云何　答显总是别真实性故　论或取共相无常等行者　此第二释。依俗谛解二乘之人依十六行观于四谛。赖耶既在苦谛中收。无常等行亦该第八。据斯共相二乘亦知。所以圣教望共．不共二相而说知．不知也

疏。即是不缘种子等义者。若缘种家以依缘同简无间讫。不烦约胜而重简之。义明定故。由此故知非是彼义

论。论说末那我我所执恒相应故者。即瑜伽论六十三云。末那名意。于一切时执我．我所。及我慢等思量为性。又按对法第二云。意者谓一切时缘阿赖耶识思度为性。与四烦恼恒相应。谓我见．我爱．我慢．无明。准对法论无我．我所。但可证意之所缘也

疏。不可缘彼立此义者。彼者彼境。此义我所

疏。故知我境等者。我即是境。末那缘故

论。相见俱以识为体者。有义即心自体说名见分。非四分中第二见分。世亲同时唯二分故

疏。五亦应然等流境故者。言等流者相似之义。七．五所缘本质之境。皆是本识相分摄故

疏。若言识体能生故者。岂色等法体非能生　答识为余本能变生余。色等不尔

论。论说种子实物有者。按大论五十二云。云何略说安立种子。谓于阿赖耶识中。一切诸法遍计自性．妄执习气。是名安立种子。然此习气是实物有。是世俗有。望彼诸法不可定说异．不异相。犹如真如　又按摄论第二云。又若略说阿赖耶识用异熟识一切种子为其自性　又云。阿赖耶识是实种子。是一切种子实因缘性　准此多文种子是有　问若实有何故瑜伽五十二云。复次种子云何。非折诸行别有实物名为种子。亦非余处。然即诸行如是种性。如是等生。如是安布名为种子。如谷麦等物所有芽．茎．叶等种子。于彼物中磨捣分折。求异种子了不可得。亦非余处。然诸大种如是种性。如是等生。如是安布。谷麦等物能为彼缘令彼得生说名种子。又云。是世俗有。又摄论第二云。非彼种子有别实物于此中住。亦非不异。二论皆云无别实物。复云世俗。云何定断论说实有　答世俗有言非定诠假。如下论释。因果道理不即不异。为对异熟因果定异故云无别。又不同现心．色之法缘虑．质碍。云无别实故无违也

论。似常一故者。依疏所简可为四句。一似常非一。第八心所。似一非常。眼等转识。似一似常。赖耶识体。非似一．常。转识俱所诸种色等者　问我犹主义可计一．常。所既不然计多何过。如计诸蕴我一所四此何不然　答俱生分别有差别故。又虽俱生缘内外别。何得为例

疏。是我之我者。如疏四释。有义二释。一云是我显第七计第八为我。之我者义显第七更不计余。唯执第八以之为我。二云是我者义简他我。之我者义简非我　详曰。复助一释。义言第七执所执我是我许我。初我第七假者名我。后我第八。即所执我。之言与许我意我相似

论。多处唯言有我见故者。按大论五十一云。阿赖耶识或于一时。唯与一种转识俱转。所谓末那。何以故。由此末那我见．慢等恒共相应思量行相。若有心位。若无心位。常与阿赖耶识一时俱转。缘阿赖耶识以为境界。执我起慢思量行相。显扬所明如疏具引

疏。即除四人等者。三乘无学．不退菩萨。此四决定不缘藏识。所以除之。四外余人有缘．不缘当须分别。分别可知。有漏．无漏缘．不缘故

论。证得十种平等性故者。如佛地论一一具明。今牒彼经略引论释　经复次妙生平等性智者。由十种相圆满成就　论应知即是十地修果。一一地中略说。各证一平等性修习圆满成就佛地　经证得诸相．增上．喜爱平等法性　论谓诸大士相．及诸随好相差别故皆名为相。如是诸相远离遍计所执自性说名平等。增上者谓富贵自在。色等诸蕴各别皆非富贵自在。和合亦非富贵自在。离计所执说名平等。喜爱者由遍计力于顺彼法发生观喜。于违彼法发生忧戚。遍计所执诸法无故。于计所执喜．爱亦无说名平等。达解如是所说诸相．增上．喜爱平等法性故名证得。初地菩萨最初证得。后后地中渐渐方便修合增长。最后佛地圆满成就　经证得一切领受缘起平等法性　论缘起有二。谓内．及外。内缘起者谓无明等十二有支。外缘起者谓种．芽等一切外物。此二缘起一切皆由因有故果有。因生故果生。无作用义。空．无我义。无补特伽罗义。是缘起义。如是等义缘起自相是所领受。故名领受。缘起等义离计所执说名平等。达解如是所说一切领受缘起平等法性故名证得　经证得远离异相非相平等法性　论色等诸法变坏等相。不相似故名为异相。远离如是各别异相即是共相。如是共相以何为相。非相为相。如契经言。一切法性唯有一相。所谓非相。非相即是平等法性。达解如是计所执法毕竟永无平等法性故名证得　经弘济大慈平等法性　论慈有三种。谓有情．法及无缘慈。由此三种平等救济一切有情。不同凡夫及二乘故。故名大慈。救度一切长时积集福慧成满故故名弘济。如是所说弘济大慈。遍一切处无差别转。故名平等。弘济大慈平等法性为所缘故。就境说名平等法性　经无待大悲平等法性　论声闻等非不能拔济一切有情。小分行相暂时而转。如来大悲普能拔济一切有情。通缘三界遍满行相恒时而转。无所观待恒救不舍。随其所应拔济三界所苦有情。无待大悲无差别转。故名平等。此即法性。或缘平等法性为境　经随诸众生所乐。示现平等法性　论随诸有情乐见如来色身差别。如来示现如是色身。如是示现一切如来形相平等。如是平等即是法性。是故说名平等法性　经一切众生敬受所说平等法性　论若有如是种类语业。能令有情善根成就。闻生欢喜得净信乐。如来便现如是语业令彼得闻。如来所出一切语言称机宜故。诸人．天等皆无违逆故名敬受。虽有众生不顺佛语此是化作。或当有益后必信受。就总为语故言一切敬受所说。如是语言由前道理诸佛同现。故名平等。如是平等即名法性　经世间寂静皆同一味平等法性　论有漏五蕴说名世间。念念．对治二种坏故　释一有为故念念坏。二有漏故对治坏。唯苦．集二具斯二坏　论即彼息灭名为寂静　释彼苦．集二　论由此于此而寂静故。即是圣道及以涅槃。依他起性世间寂静同归真如圆成实性。故名一味。此即名为平等法性　经世间诸法苦乐一味平等法性　论世间诸法略有八种。谓利衰等。如是八种总有二品。四违名苦。四顺名乐。生欣．戚故。圣者居中恒常一味。得利不高。遇衰不下。如是乃至乐而无爱。苦而无恚。由彼远离遍计所执世间八法。于一切处皆同一味。即此说名平等法性　经修殖无量功德究竟平等法性　论功德即是菩提分法等诸功德。熏修长养成就解脱说名修殖。平等性智虽无分别。由佛．菩萨智增上力。如如意珠令异身中功德生长成就解脱　言究竟者能得三乘般涅槃故。如是智名平等法性。远离遍计所执性故

疏。其实思量但是行相者。识自体分实非思量。今举见分思量行相显彼自体　问云何显耶　答是思量体名为思量。举末显本。如花果树

疏。其体即是识蕴摄故者。问岂彼行相非识蕴耶　答虽亦识蕴遮彼外难而有此言。为外难云行相思量与思何别。故今答云。行相体者既是识蕴。相亦同之。思即行蕴。故不相例

论。由斯兼释所立别名者。心．意．识三皆有通别。若缘虑名心。依止名意。了别名识。此即通名。八识皆有此三名故。若积集名心。思量为意了粗名识。乃是别名。如次别属第八．七．六　问心行相者而是阿赖耶　答缘虑是也　问何故意以别相为行。心通行耶　答有义虽标总称即是别名。如十一色色得名故　详曰。此不为例。色无余名不同香等。故取总名以标别称。心有别号何得例同。故今解云。行相何要取别相耶。取总何失。前解第八了别为行。亦取总也。故不须例随应说故

论。未转依位至无我相故者。按瑜伽论六十三云。问若彼末那于一切时思量为性相续而转。如世尊说。出世末那云何建立　名假施设不必如义　又对治彼远离颠倒正思量故　释此中难意。若四惑俱恒思量者。即出世位而无四惑。复不思量。何名末那。初答意云。夫立名者但假施设未必称义。故出世意虽不思量亦得名意。与疏稍别

论。此四常起扰浊内心者。内心之义传有两释。一云内心体即第八。由第七识相应四惑缘第八识令成有漏故名扰浊。二云内心即第七识。由相应惑而成染污名为扰浊　详曰。今同后释　所以者何　答言扰内心令外转识恒成杂染杂染者不由第八第七能故　又别释者。内心通取七．八二识。第八由之成有漏故

疏。说四种爱至七慢分别者。相摄如灯。具明四爱如法华摄释第三．第四

论。瑜伽论至宁不相违者。按五十八云。贪染令心卑下。憍慢令心高举。是故贪．慢更互相违。捡两本论皆五十八。疏云五十五捡文者误

论。分别俱生至义乖返者。按五十五。贪．嗔互相无。此惑与慢．见。谓染爱时或高举或推求。慢之与见或更相应。谓高举时复邪推构　捡两本论。并五十五。疏云五十八亦恐捡错。又按对法第六云。谓贪不与嗔相应。如嗔疑亦尔。余皆相应。故知贪与见．慢相应　又云。见慢皆不得与嗔．疑相应。不障见．慢自相应也

疏。文与前别者。与前第三所明文别

疏。与第八识所简乃同者。同彼简去别境．及善．随惑．不定

论。定唯系心至刹那别缘者　问若据有为定境不一。依相续说八非间断。如何说七刹那别缘。七系于八。由八而有似一常故　答定有专注一境之相。境对称一。第七不尔。据境有为故云别缘而非第七作别缘解。而似一常依相续说　若尔本智相应无定。无一相故　答一解虽无。有深专义有定无失。诸师上下或云别缘。或说缘一。准此应悉

疏。问如定变化障者。依定得通能起变化。由彼硬涩无堪任性。能障于彼变化等事。变化之障。依主得名

疏。或父外意者。瑜伽文外。彼论不言世俗有者有实体故

疏。然忘念一至不别说者。与别境念行相相似。念前说无。忘念同念故不说也。有义若尔不正知亦尔何须解之。故此但是论主遗忘　详曰。疏若断云忘念别境念分摄故不说之。可如所责。疏捡行相有似．不似。故说．不说。一何辄斥。岂自不得论之妙旨。推过论主言遗忘乎。次前疏云是别境故此不说者。对邪欲解摄相说也。此方悉陈

疏。耶欲耶解至故此不说者。有义非由别境。但依二十故不说之　详曰。五遍染家亦不说言而依二十随烦恼说。如何简略依二十耶。若言虽不说依二十。二十随中有不遍故故须简者。若尔二十二中亦有不遍。何不依简。故如疏说理甚无违

论。要缘曾受境界种类等者。有义如等流五识所缘现境。虽非曾受而是率尔五识所得境之种类名曾受境。五识既尔意识准知。此之后心缘前类境亦得念起。今第七识唯缘类故。故说有念。所执赖耶是无始时曾受类故。缘现境故非缘曾受　问设缘过去。彼已灭故但缘现影。此即一切皆缘境类。如何曾受与境类别　答理实二境皆是现在。本质过去名为曾受。质若现在但名为类。七与五境质唯现故但名缘类。意识有时质久灭故。名缘曾受故有别也　详曰。现在等流五识之境。岂非过去等流识等境之类耶。若许是者何乃不言。若不许者有何所以。又现意识缘久灭境。境体既无何是曾受。故虽重释尚疏遗也。故今应云。是前率尔．等流识等境之类也。过去本质虽体实无。而变相缘。相似于彼名缘曾受

疏。能发恶者等是者。释前师难。前师难云。不正知者谓起外门能发恶业。岂第七识能有此事不正知俱。故今会云彼约六识非据第七

论。瑜伽论至三界系故者。按彼五十八云。云何名随烦恼。略由四相差别建立。一通一切不善心起。谓无惭．无愧二通一切染污心起。谓放逸等。三于各别不善心起。小十随惑。若一生时必无第二。四善．不善．无记心起谓不定四。不定四法瑜伽亦名随烦恼也。放逸等十既云遍染。明知第七有不定惑

论。诸疑理者至亦胜解者。问何故疑理事须印　答事理虽别然必相依。如于苦谛即有苦事．苦理．苦如。由此疑理于事有印

疏。事决不生疑等者。此难意云。疑与胜解俱时而生境有理事。疑缘于理。胜解缘事。既不同取。便违同一所缘之义

疏。理疑亦解生者。此释意云。胜解于彼所疑之理而亦解生。即所缘同行相有别　问疑所疑理而胜解生可同所缘。印所印事疑不缘之所缘还异　答事亦有疑。但相微隐。疏示一隅故不言备

疏。前解但约事疑者。即前引彼五十八云。疑由五相至如何有欲胜解二数。此解约彼事疑为难

疏。以疑理所引等者。外[跳-兆+屬]前难故此释之。外难意云。若缘事疑是烦恼者应非见断。见断唯是迷理惑故　答意易详

    论第五

论。违圣言故者。即违瑜伽第十一说诸禅出受。疏云十二二字误也。按彼论云。无相者经中说为无相心定。于此定中舍根永灭但害随眠。彼品粗重无余断故。非灭现缠。住无想定必有受故。于此定中容有三受。谓喜．乐．舍　释曰。无漏定心而缘真如名无想定。或相应舍被惑所杂。或为缘缚。能杂能缘舍根。惑种名舍粗重。断此惑种名断随眠。据此等断名断舍根。非断现受。余文可悉

疏。若许喜乐等者。问前师但言喜受相应。如何牒言许喜．乐耶　答为二释。一依三受而以明之。二就理言喜粗．乐细。粗犹上有。细必不无

疏。第七所缘至为境界故者。此释意云。随缘何地所引果识。第七俱受即与先世引业受同。何所以者。缘彼引业所感果故。疏云相应是随顺义。若与彼业受不随顺。即不能缘彼业之果

疏。又地所有至与彼受俱者。此第二释。随所缘识所生之地。七与彼地第六意识增上受俱。俱者即是喜．忧等同。何所以然。由缘彼地引业之果。故与当地增上受同。如生恶处忧受增上。余趣准知。前据与彼能引受同。后同所缘当地增受。故二别也。有义随第六识增上受俱。如初转依随六增上。故受俱起亦随第六

论。任运一类等者。如阿赖耶任运一类而无转易。不与思惟所引之受而共相应。此何不尔。何知以然　答按瑜伽论六十三云。阿赖耶识相应受于一切时唯是不苦不乐受。于一切识三受位中恒相续流。乃至命终无有断绝。所余二受当知思惟之所引发非是俱生。时时作意引发现前。以八例七七同唯舍

疏。彼是自相别义者。异熟果相。种子因相。是阿赖耶识自相别义。摄持因果为自相故

疏。欲界中不伏修惑等者。即欲意识俱生我见依不断问。依断家答

疏。彼定心至为有顶依者。意明平等通诸地有。法观第六引彼平等智以为所依。生空第六即以随身界系第七而为所依。故云不定　问无漏第七与能依识即许同地。有漏末那而与第六地系许别。竟何意耶　答有漏末那而有二义。一随依系。缘彼依故。二非六引。故与第六地不必同。无漏亦二。一不系故。而随观察通缘理事。二由六引。故随能依而同地也

疏。不可以因数等难者。不可以受因．果是同。便难因．果令似所等

疏。此微细言摄论二本皆第一说者。按无性论牒本论云。此意染污故有覆无记性。与四烦恼常共相应。如色．无色二廛烦恼。是其有覆无记性摄。色．无色廛为奢摩他所摄藏故。此意一切时微细随逐故　释三界者有情所归所集之所。犹彼市廛。而梵云阿缚遮罗

论。谓生欲界至应知亦然者。按瑜伽论六十三中明亦同此。故彼论云。随所生处是诸烦恼即此地摄　释随第七识所生之处。彼相应惑亦同地摄　又显扬十九云。若生此界中补特伽罗。当知此意相应烦恼。即是此界体性所摄　释瑜伽约地。显扬据界。粗细少差大意一种

论。阿罗汉灭定等者。准瑜伽六十三中不言灭定。故彼论云。诸离欲者世间治道。若现在前。若不现前。此诸烦恼现行不绝。若诸有学已见迹者。出世间道现在前时。此诸烦恼不得现行。从彼出已还复现行。善通达故。未永断故。若诸无学此一切种皆不现行。是诸烦恼当知唯离非想非非想处欲故一时顿断。非如余惑渐渐而断　释言此烦恼者。此第七识相应四惑。与此论别。会释如疏

疏。八十八至不伏相似等者。六．七惑别。金刚断异是不同也。然俱世道不能伏之。名不伏相似。按彼论云。又见杂染得解脱时。亦能于余毕竟解脱。非余杂染得解脱时。即能解脱诸见杂染。所以者何。由生此者依世间道。乃至能离无所有处所有贪欲。于诸下地其余烦恼心得解脱。而未能脱萨迦耶见。由此见故于下．上地所有诸行和杂自体不观差别。遍计为我。或计为所。由此因缘虽升有顶而复退还。由出．世道先断一切萨迦耶见。后能永断所余烦恼。由此因缘无复退转

疏。问至能缘此识亦应断者。此中征意。若不许断而违其理。若随所缘亦名断者。如何论云与有顶地下下烦恼一时顿断。先已断故。何名顿断耶

疏。实理解至以此例彼者。更无恶业所招之果。第八言除。修惑犹在。我执未亡。能缘第七不得言断　问见道但无一分第八第八名舍。亦阙一分能执第七第七应舍　答因亡果丧第八可舍。七非业招。执体不无。何得名舍

疏。今此不依。至亦通无漏故者。虽复佛地．无性二论说有净识。然佛地经．及无著论不说有之。由斯不取末论为证

论。显扬论至平等行等者。按彼论云。意者谓从阿赖耶识种子所生还缘彼识。我痴．我爱．我我所执．我慢相应。或翻彼相应。一切时恃举为行。或平等行与彼俱转了别为性

疏。然所引识至无藏识故者。以瑜伽论而言藏识或二转等。所以此论不难无学以彼无学无藏识故　有义文略不说　详曰。非为略也。为引大论识起多少以之为难。本论既举藏识为法。所以不得难于无学。故疏为正。若也不取彼文为理。而难无学即无伤也

疏。第八至如余七识者。问前师自许圣道．无学第六无依。识性因转。岂非犯于他不定耶　答俱有依中含共不共。圣道等位第六意识。彼亦许有共俱有依。宗法之中既不别言故无不定

疏。若成前总宗至意识无依者。有义弹云。无学．圣道意识皆在有法中收。岂得约宗有法之中有不定耶　详曰。夫五不定因于二喻。或有或无无所立处即为异喻。立者虽立圣道等意在有法中。然后陈宗圣意非有。以理而言合居异喻。因既于转。何非不定。谁望有法出不定耶。若言前立在有法中。如何复言是异法者。斯亦无爽。前依总立云有法收。出过据理合居异品。亦如古立宗因违云。如立声常一切皆是无常故因。陈那正云。一切皆是无常故者而是异喻。非是因也。彼既以理正因为喻。今亦以理正宗为异亦何失乎　又因明论云。异法者若于是处说所立无　释除所立外所余法处。但无所立即宗异法。圣道等意既无所立为异何咎。若不尔者。于是处言摄无所立法不尽也。止滥不穷便诸过起。由斯疏判理固无违

疏。若以六识至无第七者。有义弹云。别宗如前宗违比量。因无不定已成似量。外量如前之支无过。因云第六意识摄故。如无学等第六意识。外人岂将真量与似量为不定过耶。若彼外量取因量因云六识摄。亦有不定之失。此即共不定。如何说有决定过耶。此弹意云。相违决定前后两家之支并具。今者前量六识摄因已犯不定。所立别宗复违比量之文便缺。后．家举彼第六意因之支乃具。阙不阙别。何理得成相违决定。若也敌者还取前因。即是六中共不定摄。何成第六不定过耶　详曰。直观疏文诚有斯失。论疏主意据改其因。前因之中而言略也。如义灯正故疏无失

疏。此为初元者。第七我执初不起位

疏。不可说彼得互舍者。不得以八同七令舍。以七同八而亦不舍　何以不得　答染污过尤。暂灭名舍。净法他缚永无名舍

疏若定尔者至非法观果者。此难意云。若也定许法观及果皆平等者。八他已去无非法观及法果时。即应恒时起平等智

疏。由此应说邻近果者。此答意云。虽二后得皆名为果。远近既殊。故平等智而不恒起

疏。或八地已去无分别智至无妨者。此第二解。以二本智自入二观。二后得智各望自本名之为果

疏。若约后义即果全论者。但法空果即起平等。更不远果而以去之。故云全论

疏。或第八未舍名至此解难知者。以执藏义正名赖耶。平等非执。故所缘八何名赖耶

疏。既无能藏藏义应暂舍者。此乃[跳-兆+屬]前难知意难　若无能藏所缘第八不名赖耶。既无能藏赖耶应舍　答此难意如初位辨故不重云　详曰。赖耶之名而既未舍。许缘何失。若要起执方名赖耶。既不执时名何不舍。由此理论许缘无咎

疏。深喻至人中起事执者。法空理深迷斯至理名为深也　问谓人是人执。而与浅喻竟何别耶　答据迷于杌分成浅深　问谓人设喻迷生空理名深何失　答意明我．法相依而起宽狭不等。事理相托故不喻之

疏。彼虽非执等者。虽言兼于得失。今取得也

疏。若不然者至无有漏心隔者。若也不许细障行尔。即应三地法观恒行。以无有漏而为隔故。或不然者。显彼细障有不行时即法观起。前解为胜

疏。以此为证者。以八地上法观不恒。证上三地而第七识得有法执　或以此论而为证也。即此文云。犹起法执不相违故

疏。说彼地地皆能断故者。第六法执地地既断。云何得言所知障在。若言言有据小有者。此亦不然。既法执起烦恼应行。如疏下难

疏。问何故上言至全言有也者。生起下论

疏。四阿含不摄等者。详曰。解解脱义名解脱经。于理为胜。故经颂云。若解脱诸惑等。故诸经论从其所说以立名者。其类寔繁。若不尔者。凡是经名是如来建。或集法立。岂佛．阿难据后零落而立斯号。若后人立名。亦为未可。便合经因难为楷准

论。此依六识皆不得成者。如无性论。疏．灯略引。学者犹迷故今具录　论云。此于五识无容说有。是处无有能对治故。若处有能治。此处有所治。非五识中有彼能治。于此见道不生起故　释曰。以五识中无能治见。故不得有所治无明。言见道者简余二道。以成事智佛果有故。问第六应有不共无明。有见道故。答六有通治。非别治故。问七有见道。七相应惑应名见断。答虽不断之。伏暂不起亦见力也。由斯见道有平等智。据大乘说　论非于不染意识中有。由彼此应成染性故　释曰。外人计云。在净六中。以净六中无余烦恼。相应无知得名不共。故难净意既有无明应成其染　论亦非染污意识中有。与烦恼共相应时不共无明名不成故　释曰牒转计破。意有余惑方名为染。不共既与彼意惑俱。便是相应何名不共　论若立意识由彼烦恼成染污者。今应毕竟成染污性　释曰。不共无明恒行不绝。意识何有而得净时　论诸施等心应不成善。彼烦恼相恒相应故　释曰。破文外救。外救既云意恒成染亦何爽耶。故斯难起　论若复有说善心俱转有彼烦恼　释曰。余小乘救。施等善心与烦恼俱。由是不共无明恒行竟有何失　论是即一向与彼相应。余不得有。此染意识引生对治不应道理　释曰。正难前救。意既一向恒有无明。无明外余善等之法此意非有。既无信等意名世善而不得成。又意恒染不可能引无漏善生。所治不为能治因故。故出世善亦不得有　论若有说言染污意俱有别善心能引对治。能治生故所治即灭应正道理者　释曰。显正义也。有大乘说。染污意外有别世善。世善能引能治见道。应彼相生治障理也　论若尔所立不共无明亦不成就。与身见等所余烦恼恒相应故　释曰。此外难也。其难意云。七俱无明有余见等三惑相应。应亦不得名为不共。若虽见俱犹名不共。我前染意俱时无明。虽余惑俱何乃不许名为不共　论汝难不平。非我说彼与余烦恼不相应故名为不共。然说彼惑余处所无故名不共。譬如十八不共佛法。前说与余烦恼相应名不成者。观他所立显彼过故　释曰。答前外难。平犹齐也。前观汝宗言余惑俱失不共号。非我大乘许是义也

疏。不见不正知至掉名我掉者。问前师但云以随惑中不正知等。是此识中我见慢等。谁言随中说不正知为我憍等　答若随惑中不说我憍我掉等者。何理得知。随中憍等是第七识相应慢等。若言说者教无文故。故为斯难

疏。唯此俱贪至不为主故者。略为二释。一云此第七贪不与六识慢等俱故方曰相应　问岂六识贪非相应耶而言唯此　答六相应贪通其二种有共．不共。第七不尔故唯言简　问七贪非主即明相应。何言与六慢等不俱名相应乎　答为遮外难故对六明。恐有难云第七贪等既不与六慢等相应应名不共故今对显。二云此者此六识也。疏不字误也。应为亦字。此六识贪亦与六识慢等俱者或名相应　问相应贪等第七岂无言唯此六　答简自六识不共贪等而置唯言。非对唯识言唯此也

疏。此十增上至唯无明增者。由十增上十得主名。俱时无明不得主号曰相应也

论。又契经说眼色为缘等者。按无著摄论云。又五同法亦不得有。成过失故。所以者何。以五识身必有眼等俱有依故　世亲论解与此别说。无性论同　世亲论云。言同法者第六意识与五识有相似法故。彼有五根．及阿赖耶为俱有依。此亦如是有染污意．阿赖耶识为俱有依。此五同法。离染污意决定非有　释曰。所依有二名为二缘。无性摄论根．境二种名为二缘。根中不取阿赖耶识。以共依故　故彼论云。五识与彼意识有同法性。谓从二缘而得生起。彼染污意若无有者。与此相违。所谓俱生增上缘依无有别故。阿赖耶识虽是意识俱生所依。然不应立为此别依。是共依故。因缘性故

论。谓如五识至俱有所依者。有义弹疏释云。若是宗法何故乃云必有眼等。今解。谓如至俱有依皆同法喻。即以此喻所简别法为其宗法　详曰。依义宽通。举眼所以简余非者。斯亦何违。若言喻者何假置彼必有之言。观诸因明未见喻中有此例故。必有定义。宗有无失。下总量云。必有不共显自名处是宗法也。又总是喻。更有何法是所简者。将以为宗。若言意根即是所简。文既不言应是意许。若如是者。岂此宗法唯有意许无言陈耶。又未曾见以喻所简别法为宗。准此则应先举于喻后方言宗。以喻简彼宗法过故。以此而言知疏无谬

论。不可说色至二分别者。据无性论。此文双破经部．上座亦应无失。故彼论云。经部所立色为意识俱生别依。此不成就不应道理。以就思择．随念分别应一切时无分别故。传释云。肉搏心藏四尘色法为意识依　又云。由此道理余部所立胸中色物意识别依亦不成就　释类破上座。同是色故。故此论初含于两宗。后破经部理应允矣

疏。如瑜伽抄会等者。下自具辨。义灯复明也

疏。生所依者。亲能发起名之为生。非同种子辨体生果名为生也

疏。法但为境等者。即五十二明彼无法得为意境。是此证也。彼文广辨。今略引之

论云。问如世尊说过．未诸行为缘生意。过．未非有何故说彼为缘生意。若意亦缘非有事境。云何佛说由二种缘诸识得生。答由执持诸五识身所不行义。故佛世尊假说名法。是故说言缘意．及法意识得生　释曰。持自无体令五识不行令意识转。故假名法。非言为法即有实体　论云。又有性者安立有义能持有义。若无性者安立无义能持无义故皆名法。由彼意识于有性义。若由此义而得安立。即以此义起识了别。若于二种不由二义起了别者。不应说意缘一切义取一切义　释曰。相分虽有。据本质说得言缘无

论。若谓现在至宁说为意者。问有部十八界通三世。如何难言现但名识。答意具思量．依止二义。而现在识虽未起用为依生识。然住意性亦得意名。不据思量现名为意。故亦无过

论。已灭依此假立意名者。有义依止名意自望假说。非依第七。思量名意依第七立。故云已灭依此假名思量意也。立宗但诤思量意故　详曰。已灭虽无。然开其路。彼识依此而可得生。似现依止假立意名。已灭之意与现思量殊不相似。如何依七假立思量。虽思量意是本所诤。为外难云灭非思量何得名意。故论答云灭似现意依止一边依之假立。若言依止自望说者。如何自望。若望现在。现在名识。似何称意。若望以前。以前体无。似似于谁。论破于他假依真立。义应不成　又按世亲摄论第一云。过去已灭无所思量。云何当有能思量性。准此文意。不以思量为过去意。可审详之

疏。无想灭一识等者。以五转识前位已舍。故言但灭一二识也

疏。摄论难云俱灭何异者。按彼论云。由二自相无差别故。心．及心法俱灭何异

论。若谓加行等者。按无性摄论第一云。不可说在第四静虑。在第一有地差别故。出离．静住欲差别故。二定差别。但举加行及地二别　又准俱舍第五卷论。有十差别。一地有异。谓第四禅．有顶别故。二加行异。出离．止息二想别故。三相续异。异生．圣者身不同故。四感果异。五蕴．四蕴报差别故。五顺受异。唯顺生受通生后等时差别故。六初起异。无想二界。灭定唯人。七退有异。得不经生．经生别故。八名号异。九还不还异。如箭射空无惑不返。十二得异。初唯加行。后通二得。离染唯佛。加行余圣。如次配彼无想．灭定。是二差别

疏。此中通言至第六相缚者。此论引彼文不足也。无意识言。今按彼云。又复意识染污末那以为依止。此脱初句。余文悉同

疏。对法等云漏所随逐等者。等瑜伽论文。如枢要辨。对法所说如义灯解。故此不言

疏。即是摄论我执不有失等者。此文与彼第六大同。其中委曲而征逐者彼不及此。故言极差

疏。大乘之中至以此理通者。虽八识别总得名意。以对六境故合为一　问何故不释十八界耶　此文正释故疏不云

疏。初句即是此识得名者。即对法云。依眼缘色。依所依眼识得眼名

疏。此各有种如瑜伽者。按彼第一云。云何眼识自性。谓依眼了别色。彼所依者俱有依。谓眼等。无间依谓意。种子依谓即此一切种子执受所依所摄阿赖耶识。乃至意识亦复如是。又云。俱有相应一一而转。又彼一切各各从自种子而生

疏。且据粗相至识不必生者。问今盲冥者有境无根而识不生。证识依眼。如有眼者由境无故而识不生。应识依境。又但有根识即依生。色界应有鼻舌两识　答至理识生实藉根．境。就胜缘说依眼非色。亦犹识．境互相因生。而依主胜称为唯识又济巨川匪唯一筏。假诸帆桡方堪利涉。世就胜言舟为度矣

疏。如迦末罗病等者。问非黄见黄自是意识。如何以此证眼识耶　答由根损故令初眼识而不分明。而后意识见有错乱。故举坏意证眼识变

疏。谓由根合识令根有损益等者。由根识合观日．月光。如次于根而有损益　又按俱舍论第二云。由二因故从根立号。一由根是所依性故。境即不尔。二由所依是不共故唯自识依。色亦通为他身眼识．及自意识而所取故。余四准此。由斯不从色等立称。虽即二义简滥亦毕

疏。意识不然眼等可尔者。据等无间六皆名意。今目第六故为不然。五识根别。依根立名无滥可尔

论。惑名色识等者。有义疏说亦依主释。今解通有财释。以能有境名色识等。即有财释　详曰。若泛尔言非无此义。辨论所说但依主释。故论断云随境立名。顺识义故。谓于六境了别名识。不言有境而名为识

疏。蛇眼闻声等者。按彼经六十四云。瞿陀尼人眼识闻声。如阎浮提中蛇蚖之类眼中闻声。瞿陀尼人亦复如是。如隔障碍闻众音声。见众色像亦复如是。以法胜故

论。庄严论至同类境故者。按彼论第三偈云。如是五根转。变化得增上。诸义遍所作。功德千二百　释曰。此偈显示转五根变化。此变化得二种增上。一者得诸义遍所作。谓一一根皆能互用一切境界故。二者得功德千二百。谓一一根各得千二百功德故

疏。或即初地至此是本义者。佛地论中义有本．别。举本简别。如次前疏而以明之

论。佛地经说至作四记等者。疏及枢要虽皆引之。学未博者披犹难悟。今撮彼要随难释之。冀诸后学临文不惑　经由是如来示现种种工巧等处。摧伏诸伎傲慢众生。以是善巧方便力故。引诸众生令入圣教成就解脱　释曰。余九化下皆有以是善巧等言。下同不录　论此中显示现神通化。为菩萨时示现种种陶师等类工巧等处。此是智上身业相现。为摧傲慢故现斯事。善巧方便即是悲慧平等。运道先现神通先令生信。故名引生令入圣教。如现神通度迦叶等。次令调顺有所堪能故名成就。引令长养诸善根故。后令解脱三界恶趣

经由是如来往诸众生种种生处示同类生。而居道位。摄伏一切异类众生　论曰。此中显示现受生化。谓现化身于天人中一切生处示同类生。居刹帝利．婆罗门种。伏下诸类令得利乐　经由是如来示现领受本事本生难修诸行。论此中显示现业果化。成所作智现以化身领受化业。由此业故示受一切本事本生难修诸行。先世相应所有余事名为本事。先世所受生类差别名为本生。如毗湿饭怛啰等。依此本生先所修行种种苦行名难修行　释曰。领者摄捡。受谓纳受。乘斯化业摄纳化果故名领受。与身相应非身之事名为本事。所受身事名为本生。毗湿等者此云众异。有多德伎异众人故。即须达拏太子别名。举事明也。论或于今世依变化身先修苦行。后舍彼行修处中行方得菩提。有契经说。如来先世迦叶佛时作是骂言。何处沙门剃须发者有大菩提。无上菩提极难得故。由彼恶业今受如是难行苦果　释曰。今生六年苦行之事亦得名为示业果也。经言过去骂迦叶佛今受六年苦行报者亦化之耳。化宜闻故止余恶故　经由是如来宣畅种种随所乐法文义巧妙。小智众生初闻尚信　论曰。此中显示庆慰语化。庆慰即是喜悦差别。语能生彼故名庆慰。成所作智化作语业自现妙音。令化心变谓闻佛语生欢喜故。随所乐法者。随彼因力所应。乐闻人天三乘诸差别法。文巧妙者。字句显美令乐闻故。义巧妙者。理趣分明易解了故。小智闻信。况聪愍者　经由是如来立正学处。毁诸放逸赞不放逸。又复建立随信行人．随法行人　论此中显示方便语化。如来大悲为诸有情安立学处。令伏诸恶修世间善。安立圣道分位差别。令入圣道出离三界经由是如来断诸众生无量疑惑　论此中显示辨扬语化。成所作智随诸众生意乐差别。现化语业说种种义断诸疑惑。谓发一音表一切义。令诸有情随类获益

经由是决择众生八万四千心行差别　论此中显示决择意化。成所作智相应意业能起化故名化意业　此能决择所化众生八万四千心行差别。心行差别如疏具录。此不重记　经由是如来观诸众生所行之行行与不行若德若失。为令取舍造作对治　论此中显示造作意化。随所观察一切有情所行之行。若诸恶行不行有德。行即有失。若诸善行行即有德。不行有失。如是观察为欲令彼取德舍失　于德造作任持对治。于失造作远离对治　经由是如来为欲宣说彼对治故。显彼所乐名．句．字身　论此中显示发起意化。成所作智相应意业能发身语。或此意业由智发起。或智相分现似彼故。是故说名发起意业。为说有情诸行对治。此所说法名．句．字身以为自性。是故显示名．句．字身。令起爱乐发生对治　经由是如来于定不定反问置记为记别故。随其所应受领去来现在等义　论此中显示受领意化。受相应思能动其心令受苦乐。是故说名受领意业。成所作智受相应思。能起化故名化意业。于四记问为记别故。随其所应如实了知一切问已。领三世等无量义。如实知已随其所应一一记别无有颠倒　言四记者。一一向记。如有问言。一切生者决定灭耶。佛法僧宝良福田耶。如是等问应一向记。此义决定　二分别记。如有问言。一切灭者定更生耶。佛法僧宝唯有一耶　释所问法中而不一向应为分别。有惑死者而必更生。无惑死者必不生也。若约真理三宝唯一。若据有为三宝有别　三反问记。如有问言。菩萨十地为上为下。佛法僧宝为胜为劣。应反问记汝望何问　释曰所问之法相形待言胜劣不定故须反问。且三宝中师资而言法为最胜。起说次第即佛为胜。由佛出世方说法故。又内外道皆有三宝。望外三宝内三皆胜。十地相形胜劣可悉。为斯不同故须返问。若不返问而为答者。随言胜劣而有难生问即难息　四默置记。如有问言。实有性我为善为恶。石女儿色为黑为白。如是等问应默置记。不应记故长戏论故　释曰。应谓彼言。此不应记。不解彼问名为默记。非总亡言名默记也

疏。最初修习至三百五十者。从初修习到彼岸法。至终分布到彼岸法。总计三百五十到彼岸法。一一到彼岸中皆具六度。三十七道．六波罗密．四摄．无畏．十力．十八不共法。皆是三百五十中法

疏。六无义者。此六尘等。有情耽染而无义利。或名六衰能衰有情所有善法

疏。如瑜伽说眼谓四大等者。法苑具明。故此不引

论。能为此世他世顺益等者。问且修六度于现有苦。广舍竭财有饥寒等。乃至修慧流血裂心。云何而言二世皆益。不善返此为难亦然。答有善恶名即成益损。又于他处而有益损。不唯约自。又能彼悭而长于贪亦名益损。故损益义二世亦成

疏。如杂集善有十三者。按彼第三云。一自性善。谓信等十一。二相属善。谓彼相应法。三随逐善。谓彼诸法习气。四发起善。谓彼所发身业．语业。五第一义善。谓真如。六生得善。由先串习生便即起。不假思惟。七方便善。亲近善友思惟方起。八现前供养善。谓对三宝兴供养业。九饶益善。谓以四摄饶益有情。十引摄善。以施戒福引摄生天乐异熟等。十一对治善。谓厌坏对治等对治二障。十二寂静善。谓永断烦恼得想受灭有无余依涅槃界等。十三等流善。谓已得寂静者。由此增上力故发起胜品神通等世出世共不共功德

疏。不善十二者。按彼第四云。一自性不善。谓欲界系不任运起。及任运起能发恶行一切烦恼。二相属不善。谓即此烦恼．随烦恼相应法。三随逐不善。谓彼习气。四发起不善。谓彼所起身业．语业。五第一义不善。谓一切流转。六生得不善。谓由串习生便自起不假思惟。七方便不善。近不善友思惟方起。八现前供养不善。相对归依随一天众杀害。邪见建立祠庙兴供养业。九损害不善。谓于一切处起身．语．意种种邪行。十引摄不善。行恶三业引不爱异熟。十一所治不善。谓诸对治所对治法。十二障碍不善。谓能障碍诸善品法。如数众集等

疏。无记十四者。按彼第四云。一自性无记。谓八色界处意相应品．命根．众同分．名．句．文身也。二相属无记。谓怀非秽净心。所有名等名等所摄受心．及心所。三随逐无记。谓彼戏论习气。四发起无记。谓彼所摄诸心．心所发身业．语业。五第一义无记。谓虚空．非择灭。六生得无记。谓诸不善有漏善异熟。七方便无记。谓非染善心者所有威仪路．工巧处。八现前供养无记。谓如有一想对归依随一天众远离杀害意．邪恶见。而建立祠庙兴供养业。令无量众于如是处不生长福．非福。九饶益无记。谓如有一于自仆使妻子等所。以非秽净心而行惠施。十受用无记。谓如有一以无间择无染污心受用资具。十一引摄无记。谓如有一于工巧处由串习故。于当来世复引如是相身。由此身故习工巧处。速疾究竟。十二对治无记。谓如有一为治疾病得安乐故。以简择心好服医药。十三寂静无记。谓色．无色界诸烦恼等。由奢摩他所藏伏故。十四等流无记谓变化相应共有等法名俱生品。此心．心法谓嬉戏故发起变化是无记性。若为利乐有情当知是善

疏。五识不能转心发业者。按彼论云。眼等五识谓随意识转。随善染转。随发业转　释曰。随意引生随意善染五净垢转。五识但随发业意转自非转也。转谓发起。即因等起发业心也。随转谓随前之转业势力而生。即刹那等起

论。有义六识三性不俱者。准瑜伽释家总有三义。一云五识唯一刹那。五复不俱。二云虽一刹那五得俱起。三云五得俱起复多刹那。三皆不许五三性俱。有义疏中唯依初难。今别解云。此中但依第二所说五性不俱。所以者何。且此论中上下无说五不俱生。又瑜伽等云。若起五识则七俱转。如是等文诸师共了。如何说有五识不俱。又即此文说眼等识成善．染者必由意引。许五性俱六亦应尔。明知即许五识俱生。又第二难率尔．等流眼等五识。或多或少言容俱起。初师若其不许俱者。何故第二如是立难　详曰。既无明教别释理通。而援教斥疏未见其可所以然者。瑜伽释家三义许不。不许何引。许即何故而非疏言。顺第一故。又此论云。瑜伽等说转识相应三性俱起依多念等。此岂不是双会三性及诸识俱。若言唯会三性俱者。亦不应理。论云性俱依多念会。多念会彼识俱何失。性及识俱皆是彼论。会许不许。何乃傥耶。设若此文唯会三性。以性例识会亦无违。况复文中义通性识。又论不言五识不俱证疏非者。此论何处言五识俱唯一刹那。取第二是。又论但云五由意引成乎善．染。何理即证五识俱耶。五识不俱岂妨意引。若以文中言五识故即证五俱。亦应五识无非俱时。言五识故。次云第六通三性者。是就他难。非许五俱破他第六。又后师难言容俱。显其五识非恒时并。简常俱起置容俱言。非显前师许五俱起言容俱也。由斯疏义理无违也

疏。显扬论十九至俱生耳者　了别定所缘等。是第一因　由此俱生耳识。是第二因。显定意识能缘定境及非定境。故说种种所缘境言。定境法处。种种境者。通五尘等

论。有义至容俱起者。或多或少疏有二解。第一据念多少。第二约识多少。有多妨难具如灯辨

论。瑜伽至后时方出者。按彼论云。非即彼定相应意识。而无唯字。唯之与即义少相似。此论意证不独意取。改即为唯。亦无者字。又疏中云谓有行人。亦意加也。余文并同

疏。若遇声缘至即是耳识者。有义疏有二说。今别解之。从定后起散心名从定起　详曰。此亦可然。然论既云后方出定。起属在定。起意．耳识义意幽远

疏。散意入舍者。此答前问。总有两解。散意入舍至耳必不生。是第一解。二解虽复至其性亦许有不同。是第二解。就第一解复有二意。一入舍定。二初起定。起定即是将出定时。此二时意与耳同缘

疏。六十九言欲界有变化等者。具如灯辨

疏。四识缘威仪等者。略有三释。以彼威仪多依道路故得路名　一云威仪即是表色。路体四尘。四尘是彼威仪所托名威仪路　二云威仪四尘为性。即发彼心名之为路。为彼依故。二皆依主　三云四尘总名威仪。与威仪色不相离故。是心所托即名为路。持业释也。缘彼威仪路之心皆依主释　工巧处者亦有三释。以彼工巧多依处所而施设之故得处号　一云工巧谓身．语二。身巧即以造殿堂等长等表色而为其体。处即表色。所依色．香．味．触为性。语巧歌等。即以所发声为其体。处即歌等所依五尘　二云四尘．五尘名为工巧。能发彼心名之为处。为彼依故。二并依主　三云工巧即名为处。以四．五尘是心所托。持业为目。缘工巧处心皆依主释

成唯识论演秘卷第四(末终)成唯识论演秘卷第五(本)

        沙门知周撰

论。恒依心起等者。有义难云。受等依心起受等名心所。心依受等生应名受等所。又受等四义具受等名心所。心亦四义具应名受等所。如疏以彼二三义简。然疏中说应名心所此即不然。既以心王望受等说。如何仍说名作心所　详曰。心所总名由依于他四义具立。疏以王．所总名相例。以心依他具四义故。不据别别受等为难　问论既自云恒依心等名为心所。心不依心如何难云应名心所　答云依于心显依非己依非己故得心所名。心依亦尔何非心所。疏依理责。不尔心总。而受等别。别总不切。难不切也。今助一难。受等依心起。从依名心所。心依心所生应名心所。所余难准此。此不违论。亦无别总不均之过

论。即诸心所所取别相者。问瑜伽但云作意了此所未了相。如何得知。所未了者是诸心所所取别相　答诸心所等所取别相。皆是心王所未了相。既言作意了此未了。明知余所所取别相皆能了之

疏。显扬十八有颂等者。按彼颂云。依多境了别各为自业生。心法不应思。相似境转故。论曰心所有法依止能缘多境八种识故。各各造作自业而起。依心而有故名心所有法。不应更思彼所缘境。由彼与识等缘转故　释曰。唯以一义立心所名。言等缘转。显彼心所亦缘总相

论。余处复说至德失等相者。中边第一但云心所亦缘别相。瑜伽第三但说别境缘可乐等。而无亦字。二论合引故云亦能了可乐等　问心取总相。所通总别。云何得言同一所缘　答有义说同所缘总论此境。不言此境别相亦同。又心王．所取总别义总而为四释　一云心唯取总。心所唯别。诸论皆说识了总相。瑜伽但说心所了此所未了相。不言了总。此论虽云此表心所亦缘总相。释论者意即不依之　二云心王唯取总相。所取总别。大论．中边如论主释。既有诚说理不可违　三云心所同前第二师说。心王亦缘总别二相。故下论云。受能领纳顺．违．中境。令心等起欢．戚．舍相。若也不了违．顺．中境。如何能起欢．戚．舍相。解余心所皆有令心取别相义。论中上下文有众多。故知心王亦缘别相。大论等说皆约心王自力而说。设无心所自力不能取别相故。如王因臣能知别事。若不因者即不能知　四云心王同前第三师说。心所非。但缘自别相。如心能缘一切别相。诸相应法法尔同缘。唯境一事。不尔如何说令心等起欢．戚等。既说等言。故知心所别相皆取。虽有四解令依后说。诸相应法相望力齐。有缘．不缘不应理故。论说受等所取别者。且约自行所取者说。以实而言。由相应力互取所缘。皆不违理　问由相应力互取所缘。亦由相应行相互起。受等应起取像等行　解云心等境同相应力取。行相说别。受等不同　又释由相应力能起诸行。受令心等起欢等故。且依胜说。但言令心。理实亦令受等明记　问既尔同聚心．心所行。行相皆同应成杂乱　答行相．境相兼正不同故不违理。第二卷云心．心取法行相各别。第三卷说勿触等五能了别者。依正行说。并不相违　详曰。今依第二。瑜伽．中边．此唯识等文明具故。余之三释既无诚说。固难依准。不可凡情强会圣旨。下文自云受能领纳顺．违．中境。不言心取顺．违境故。余心所等言令心等。至文当会。又准何知据其正行。前第二三云。心．心所行相各别。勿触等五能了别耶。本教无说。岂非意乎。请审详诸。无惑后学

论领顺境相至不苦不乐者。问身识一时领顺．违境。何受相应　答传有二释。一云无有一时能领二境故随一俱。二云即一时中能领二境境俱至故。随其胜境但一受俱。如五俱意随何境胜而受俱。故此亦应尔　问受有五受。何意合之　答喜．乐忧．苦欢．感相似。故合为三　若尔何不言喜．忧舍　答以轻从重。以狭从宽。乐．苦通于多地识故

疏。对法至集色所依等者。按彼论云。集色所依建立身受。集无色所依建立心受　释曰。身心皆以积集为义。故色．无色皆云集也。从二所依得身心称　问第六依七。七何名心无集义故　答刹那相续前后众多得名积集。或据本识。或意根中通七．八识。故名集心

疏。受宽根狭者。如三受门。苦．乐二受含忧．喜故。而言根者即不如是。二十二根喜．乐．忧．苦各别立故。故宽狭异

疏。不俱起故非无漏摄者。问夫无漏心必有轻安。轻安调畅。俱时五识何得有苦　答相应之识调畅苦无。五非相应。有苦何失

疏。若互相显随其所应者。七色．命根据不生断。以显信等亦通见断难。地前信等八见道已永不生故。信等缘缚断显七色．命不名见断。能缚有故

疏。不可说六至无学身有故者。牒外所明。所明意云。无学学圆得名非断。命在彼身非断何失

疏。五根亦应尔等者。疏主质也。无学亦有色等五根。五根亦应通不断摄。此既不尔彼何乃然　问非所断者理有二义。一无学身中有漏性者。在无漏身名为无漏。亦名非断。二体无漏亦为无漏。而非是断。无学色根许非断摄斯亦何过　答据体无漏乃顺无漏名为非断。不依初义　问佛色．命根岂非无漏。云何八根不通非断。答通三乘明故非非断

论。又学无学非二为三者。按瑜伽论五十七云。几学学为义　释曰。二十二根中几学等三。复以学等而为境义　论答九学．无学．非学非无学。以三种为义　释曰。信等五根．意．喜．乐．舍还以学等三种为义　一通三种非学非无学为义　释曰。一谓苦根。五识相应故不以学．无学为义。准此故知三受通三　问苦等体漏。何名学．无学　答在学等身有所进向亦名学等。故六十六云。云何学法。谓预流等有学补特伽罗。若出世有为法。若世间善法是名学法。何以故。依止此法于时时中精进修学戒等三学故。云何无学。谓阿罗汉诸漏已尽。若出世有为法。若世间善法是名无学法。谓除先所说学．无学法。所余预流乃至罗汉法。若堕一切异生所有诸法。当知是名非学非无学法　又对法第二云。求解脱者所有善法是学义。于诸学处已得究竟者所有善法是无学。谓诸异生所有三性法。及诸学者染污无记诸无学者诸无记法。及无为法。是非学非无学　对法通前言求解脱。瑜伽据胜说见道上。作论者意亦不相违　问无学身中世间之法。何义而亦名无漏耶　答据无烦恼。故六十六云。问罗汉世善以何因缘说名无漏。答堕三有故名有所摄。诸漏随眠永解脱故说名无漏

疏。所余不发恶行等者。彼论但云所余是有覆无记不发恶行。身边等言疏释彼也

疏。五十八至准不发业者。按彼论云。俱生萨迦耶见唯无记性。数现行故。非极损恼自他处故。对法论云。余无记者是发业余。俱生身见既无记性。明余中摄。不能发业。身见既然。边见亦尔。定随有故。故不论之

疏。意识尔时至不善无覆者。问若所引五识要与能引第六同性。如何五识三性容俱　答今此中意不得所引与能引意一向异性。非是必定令其同性。或顺三性不俱师义

论。由无分别至有分别故者。疏中所释意明约识迫悦等差。故成乐．喜．苦．忧等别。不障意识有无分别．轻微。唯动名为苦．乐

有不悟者而辄弹云。后师释云。非但五识逼悦尤重无分别故。意中苦．乐亦无分别．及尤重故。如下论明。故应总云分别．尤重名为忧．喜。无别．轻微名为苦．乐　详曰。寻前疏明。知后破非

论。不苦不乐至平等转故者。问舍有违顺。即成逼悦。何言平等　答有义。理实非无差别之义。相微隐故。故不开之

疏。瑜伽五十七未至十一根者。按彼论云。问未至地几根可得。答十一　释曰。谓信等五．三无漏根．及意．喜．舍　有云。除意取乐。理实应说有十二根。亦有意故。而不说者意根通显八识自性。未至地中唯有第六故略不说　详曰。今取前释。夫有心所如有心王。若不云意恐疑有所而无王也。纵无其乐。理无妨故　问何不言有眼等及命　答无托彼生故不说有　问但言十一云何得知喜八其数　答即彼论云。喜于彼有。何教为证。答如世尊言。如是苾刍离生喜乐滋润其身。周遍滋润．遍流遍悦。无有少分不死不满。如是名为离生喜乐。此中初门说未至位。后门说根本位　释曰。经中双明未至．根本。离生喜乐滋润其身。是初门也。周遍等下是后门也。故知十一喜是其一。显扬．对法大同不录　问初根本定如何一受分成喜．乐　答如灯具辨。有义应前后起时差别故。谓若有时悦身不遍但名为喜。乃时周遍说名为乐　详曰。此论自云悦身心故。辨喜．乐二既违所学故叵依也　问初二根本身心两悦分成喜乐。杂受苦处逼迫身心应分忧苦　答如义灯云。违顺差别。种有同别应释此疑　又解初二根本五识欢悦根动勇意分二。杂受五全意迫微。意忧故不成分二

论第三静虑等者。问第三分本岂不悦根。根若悦者何不云乎　答前之二定当动勇故悦根方乐。故举言之。第三安静不唯对根方称为乐。故不言也。理实悦根逾于前矣

疏。六十六有此中通论者。六十六中亦言傍生苦．忧相续。故彼论云。生那落迦诸有情类。异熟无间有异熟生苦．忧相续。如是若生一分饿鬼．及傍生中。当知亦尔

疏。五十七说与地狱同者。即彼论云。余三现行故不成熟。种子故成熟。如生那落迦趣于一向苦。傍生．饿鬼当知亦尔。又六十六异熟无间等。亦三趣同。如前所引

疏。一根善不善等者。按彼论云。八唯善。善．不善．无记为义。五善．不善．无记。善．不善．无记为义。一善．不善。善．不善．无记为义。五无记。无记为义。二无记。善．不善．无记为义　释曰八谓信等．及三无漏。五谓五受。除忧取意。一谓忧根。又五谓身．男．女．鼻．舌。一谓眼．耳。据表业说。命不相应故不言义

论。论说忧根非无记故至傍生亦尔者。有义今助前师救初难云。论随转理言善．不善。实通无记。救后难云。忧为第八。舍为第三。说忧定成依多分说。谓除生死余位忧根恒相续故　详曰。今助后师责前师曰。论据何事须随少意。又复主舍何摈不取。岂不主意而相例乎。又余七成不据多分。何独忧根约多分耶。故救未可

疏。八根现种皆成就者。问命根依彼第八种立。如何言八皆现种成　答现八名命。八种名根。合云命根故通种．现

疏。为纯苦映等者。按彼论云。若那落迦等中他所映夺。不苦不乐受与纯苦无杂受俱时而转。当知此受被映夺故难可了知。如那落迦等中一向苦受俱转　释曰。等言等彼纯苦鬼畜。彼中赖耶虽有舍受。为余识中苦受猛盛。映夺不现故言苦受。一向苦受据容受言。略不云舍

论。无异熟乐名纯苦者。此释伏难。伏难意云。有等流乐何名纯苦。故今答云。望无异熟得纯苦名

疏。故瑜伽五十九说彼五十八等者。显五十九会五十八。言意中嗔忧相应者。依随转等。按五十八云。又十烦恼七唯意地。贪．恚．无明亦通五识。又于欲界贪。乐．喜．舍相应。恚苦．忧．舍相应　释曰。苦据五识。忧唯第六。舍通六识。又五十九云。若任运生一切烦恼。皆于三受现行可得。是故通一切识身者。与一切根相应。不通一切识身者。与意地一切根相应。不任运生一切烦恼。随其所应诸根相应。先辨烦恼诸根相应。但约粗相道理建立。令初行者解无乱故。今约巨细道理建立。令久行者了自他身种种行解差别转故。广作其法大同此论第六所明。故不录也。疏指此文云五十八说依随转．及粗相也

疏。六十六说地狱亦有食者。按彼论云。若粗段食于欲界五趣中皆现可得。此于一分各别那落迦。非大那落迦　问文既明简。许之何失　答五十七云。那落迦中无有段食。定地诸天亦复如是。诸那落迦多由先业力所任持而得久住。虽有广大诸根大种损害因缘。而不能死。然彼亦有诸微细风随入身分。以之为食。难可了知是故不说。此文既云诸那落迦。故知后文而假说也。不尔前后岂鱼肉乎。言风等食假说应知

疏。谓大众部诸识并生等者。由识并生故。异熟后五识苦意忧得之相续。余准可知

    疏卷第六

疏。总欢教兴者。论云今应广说是劝之辞。有疏言显。显．劝俱得　问论既自述。云何自劝　答假兴宾主。或自奖发

论。如契经至四是遍行者。有义初起尽经及此所引。皆云乃至广说。广说何事。由此诚证明知心王亦缘别相。不尔如何心王由思取正因等。由此定说亦缘别相。而无心所自不能缘。故诸论说但缘总相。心所缘别。准此应知有等言故者　详曰。经示方隅。举眼识生不言余识故云乃至。或论略引置乃至言。故显扬论第一亦引此经云如是应知乃至身识。此中差别者。谓各依自根各缘自境。各别了别一切。应引如前二经。非乃至言显王缘别。又相有彼邪正及俱。故等言等。故论自云无心起位无此随一。故知等言不表心王而亦取别。取别前后便为河汉。又心起时未曾无所。何得据无心取说总。若无心所总亦不缘。何但别相。顺理教者。王取总相可为善谈。邪正等者即总相也

论。此等圣教成证非一者。按瑜伽论五十五。亦说此名遍行也。即彼论云。问诸识生时与几遍行心法俱起。答五。谓作意等

论。理谓至必有思等者。问何以得知。触谓三和。乃至思者令心造作　答按瑜伽论五十五云。作意云何谓能引发心法。触云何谓三和合故能摄受义。受云何谓三和合故能领纳义。想云何谓三和合故施设所缘假合而取。思云何谓三和合故令心造作。于所缘境与随领纳和合乖离

疏。显杨第一引证说有者。证有遍行。即彼论云。如经中说。苦于此作意等。又说由彼所生作意正起。如是所生眼等识生。如经说有六触身。又说眼．色为缘能起眼识。如是三法聚集合故能有所触。又说触为受缘。如经说有六受身。又说受为爱缘。如经说有六想身。又说如其所想而起言议如经说有六思身。又说当知我今六触处。即前世思所造故业

论。次别境等者。瑜伽五十五．显扬第一明五体业。与此大同。故不录也　然显扬论引经为证。此论所无。故引之云。如经说欲为一切诸法根本。如经说我等今者心生胜解。是内六处必定无我　释曰。以无我观缘无我境而生胜解定知六处皆无我故　如经说诸念与随念。别念念及忆。不忘不失法。心明记为性　释曰。追忆曾境名为随念。忆别别境名为别念。或初总相念。后别相念。忆不忘等念之别名　如经说诸令心住与等住。安住近住及定住。不乱不散摄寂止。等持心住一缘性　释曰。系心住内不外驰散名令心住。挫制其心渐细异前遍摄令住名与等住。然为失念于外散动复还捡摄而住内境名为安住。先亲近念住即由此念。数数作意内住其心。不令此心远住于外名为近住。五尘等相令心散乱。先于彼相为过患相。相增上力挫折其心。不令流荡名为定住。欲恚害等令心扰动。故先于彼为过患想。想之力故。故于寻思诸随惑等。正直其心而不流逸名为不乱。由极寂静故心不散。即正摄持名摄寂止。平等持心名为等持。明前诸心悉于一境系心令住名住所缘　如经说简择诸法最极简择．极简择法遍了．近了．点了．通达．审察．听敏．觉．明．惠行．毗钵舍那　释曰能正思择彼净所缘．善巧所缘．或二所缘名简择法　于前三境而简择彼真如实性名最极择　谓于苦谛及差别苦相简择契经诸苦体性名极简择法　于所缘境周遍寻思名为遍了　于前遍了所缘之境委细推求渐真渐近名近了也　了心．心法名点了也　知心．心法所缘之事名为通达　谓能定取尽其所有名为审察　先后渐次于彼义中无忘失故名为聪睿　堪能简择俱生之惠名之为觉　习所得惠名之为明　谓能披诵．问论．决择。而于其义转增明了故名惠行　毗钵舍那此翻为观。如大论中具广释也

疏。若言如爱至为诸法本者。牒彼外难生起下文。外难意云。汝既以爱例欲非遍。如何经说欲为本

论。此应复待余便有无穷失者。有义论下释念令心明记。彼宗亦云能明记者。约心等故。所明记者即诸法故。若由此故心等明记。此应复待余。便有无穷失。乐论宗者应善思择　详曰。彼胜发起本是作意根之业用故。然复待余胜解有喻故无穷失。我宗明记非心本业。故虽待余念无其类。无无穷失

疏。心许前有体上更立用等者。问心体立用自许非他。何得为证　答前已广成。为证无失

论。根力觉支至非即心者。问破何计耶。若破本师本师心所皆体是心。惠等同喻所立不成。若破末计有相扶失。未许心所离心有故　答准疏所明破末计中立三四等心所之师。惠等依思非即心故。喻无其过。有义但破本计。然喻无过。前来成立惠等别有故得为喻。又解彼宗以经为量。说定即心余别有体　详曰。前虽屡言惠等心所。而未成立离心有体。何非喻过。又未见教经部师中唯不立定许余心所。二释俱难。故依疏善

论。如是至三十一句者。总别之言传有二释。一云二二至五名之为总。一一别起说名为别。二云起一至四名之为别。合起五种说名为总　详曰。后解为正　问且合缘者。境二或四。岂不违彼同聚心法一所缘耶　答本质境一。对能缘者。义分四等名所乐等。理固无违。且如一境。谓欲观察即名所乐。胜解印持即名决定。念明记时即名曾习。定注惠择即名所观。由斯同聚心法境一

疏。此师以天眼耳通是意识相应惠等者。准此师意非但二通。即成事智亦非五识相应之惠。因果五识皆无惠也。或但因无。果位许有。是故后师以佛五识成事智难。后释理优

论。遮等引故至故客有定者。定差别者而有多种。如灯具辨。更有同异。如瑜伽抄

疏。佛地论说除漏尽通等者。按彼论第三云。如是其余静虑解脱无诤愿智通无碍等。多分摄在妙观察智。神境智通多分摄在成所作智。漏尽智通．漏尽智力。若说漏尽相续中有四智所摄。若说彼缘漏尽涅槃。多分摄在大圆镜智．平等性智　释曰。妙观察智作用强胜摄多功德。神境智通缘外尘发。有同五识多在成事　相续者身　在漏尽身名为漏尽。故四智收　若缘漏尽涅槃法故名为漏尽。故平．镜摄　二缘真强。又得二智具涅槃故。疏所引文捡者误也。应依今叙

    论第六

论。善谓信渐等者。问此善等法为论自施。为论经说　答本经所明。后论引释。故显扬第一引经证云。如契经说。于如来所起坚固信。惭于所惭。愧于所愧。无贪嗔痴三种善根。起精进住。有势勤等适悦于意身及心安。所有无量善法生起。一切皆依不放逸相。又除贪忧心依止舍由不害故。知彼聪睿

疏。此约立依至理须相合者。三根．精进颂邻次言名为合说。四俱为依立舍等故。不尔不悟四皆为依。名理须合

疏。除无痴者。彼说无痴以惠为性。非自性善。所以但十

疏。正理论师说有十二等者。即彼论云。颂说及言兼摄欣．厌。厌谓厌背。如缘苦．集。欣谓欣向。如缘灭．道。此二互起必于一心不得俱生。虽唯是善非遍善心。故善大地法中不别标显

疏。婆沙别说有欣厌者。彼二十八云。有别法名厌。非惠非无贪。是心所法与心相应。有别法名欣。非欲非无嗔。是心所法与心相应。然见道说苦．集忍智名为能厌。灭道忍智名能欣者。由彼忍智厌．欣相应名能欣厌。忍智实非欣．厌自性

论。唯善者。亦遮经部信．精进二通三性故。故成实论信品中云。信通三性。精进亦尔

疏。是境第七者。问既为信依何非依七　答虽信依起。然信所缘。名境第七

论。乐善为业者。按显扬第一。信业有五云。断不信障为业。能得菩提资粮圆满为业。利益自他为业。能趣善道为业。增长净信为业。后之四种此乐善摄。为乐于善方起四故

疏。即是论中坚固信者。即摄大乘第七颂云。清净增上力坚固心胜进。名菩萨初修无数三大劫。又按瑜伽五十七云。问世尊依何根处说如是言。于如来所净信深固根生建立。一切世间若诸沙门。若婆罗门。若天魔．梵。无有如法能引夺者。答依信根说。此显其信于闻．思．修胜坚固义

论。一信有实等者。具如疏明。有义弹云。或如古师。言实事者因果体事。如四谛事。言实理者四谛真理。即因果理。故五蕴云。谓于业果谛实。极正符顺名信业果。大乘虚空灭谛所收。非如有宗。故无有失。疏说为摄虚空但总言实。此非大乘。不可依据　详曰。疏说本空空无有故故非谛摄。不言识变．依如立者谛不摄之。故第二疏言。识变虚空三谛所摄。又依识．如所立虚空假名虚空。非实空也。设据依如．识变虚空言谛摄者。亦不尽理。随能变心何不苦．集．道谛三摄。又七真如许四谛摄。依如立空何唯灭谛。又本空本无。何得名为因果理耶。若言非是因果理者。如何说云四谛真理即因果理。由斯从宽不言谛故。于理无妨。此论总谈。五蕴别列。亦不相违　问于所依境何故次第起忍．乐．希　答要决方希。又因果尔有斯次第　问于实等三信有起．不可如所说。既信皆起。但举因果而以明之。如何忍．欲．而有．不有　答初约总知法体理事故但信忍。后别观德．自他有能故信乐欲。又初实中亦包四谛。苦．集不乐故总言忍

论。三信有能等者。信有力言总有二释。一依人辨。如疏所明。二约法说。故有义云。或有力言即所信善。谓信善法能得能成有为无为．世．出世果。起希望故而修习之。虽非论文亦不违理

论。忍谓胜解等者。问此信因果为俱异时　答释具灯．疏。有义准下俱起。初师必同时。推寻事理。未决定时信不生故。由此信等必欲．解俱。若依后师亦许异时。设于事理未决定时信亦生故　详曰。后师因果同异无违。前师必同。理便焉有何所以耶。但言决定方有信生。不说言欲．解要俱时起。先决后信。岂失于决方生信义。设依彼文但可因并。准何说果亦俱生耶。由此言之否臧可暏

论。惭等虽善非净为相者。问若惭非净。如何前难云若令心净惭等何别　答惭既称善。何得非净。然不似彼净为其相。与信不同。由斯难．答望义不同。故无有失

论。止诸恶行为业者。准显扬论第一。业有五种。一断无惭障为业。第五增长惭为其业。中间三种同信中三。故彼论中指同前信

疏。即是二缘者。显扬自法等二是惭缘也

论。止息恶为业者。显扬业五。初断无愧。后增长愧。中三同前。余善之业皆有五种。但初．后业望除自障能自增长。中三皆同复不录之。准前可解

论。谓依世间诃厌增上者。有义诃谓诃责。厌谓厌离。见世间人及世间法。诃责暴人。厌离恶法。故于暴恶而生轻拒。而弹疏云。谓自厌恶此定不然。自厌恶者即是轻拒。愧之自性。非世间故。今者既显世间诃厌故前为正　详曰。恶法违己得世间名。为先厌之后方轻拒。何理不得。故下文云于己益损名自他故。故恶名他名世间者而无有失。又厌．轻拒二义不同。若不先厌何乃拒之

疏。由前一理二教者。即前标宗而是理也。二教可知

论。然集论说至理必应尔者。此说彼论据因果言。非彼论自约因果辨。彼论所明如前疏引

疏。若尔即三念住等亦尔者。此质意云。念住亦用无嗔为体。应同大悲非根所摄

疏。念住依惠故根所摄者。此师以彼对法为正。按彼第十四出念住体云。于一切种爱．恚俱烦恼并习气不现行具足中所有定惠等为体　释曰。总以五法。无贪．无嗔．大舍．定．惠而为体也

疏。且依约影显非真理文者。会瑜伽也。按五十七云。念住非根摄。无贪嗔所摄故。会之云影显非实。举佛余德依惠根收。显此念住理亦尔也

疏。此亦不然者。后师非前。未出所以

疏。如五见至此无痴亦尔者。前师举见证无痴实

疏。或作善事至非要圣果者。随因果位所修事毕即名为满。非唯圣极方得满名

疏。若言勤至然此中者。问起生下。言然此中者意云。此中勤者是何勤耶。文省略也

疏。乍可名纯者。虽非是精犹胜染法名乍可纯

论。二乘究竟道欣大菩提者。有义欣大菩提名无足者。且依胜说。理实数数入无漏观令观增明亦名无足。不尔定姓无无足故

疏。并前合为五解者。前者论．经所列五名　问后之四义解前五位。何得所释为能解耶　答即所列五即是解彼精进之义。故合为五

疏。问何故此中以无贪为首者。其难意云。前摽不放以勤为初。何故后结无贪为首

疏。答以前至从近而结者。此答意云。依次前云若善依持之文结故。无贪为首

论。静住为业者。有义问寂静住者但可名性如何名业。以性显业前后无。故集论中但云。不容杂染所依为业。故此论主应是错也　详曰。若以令心平等三种而为其业。可如所责。静住既非平等等三。如何难云以性为业。又静住即是不容染义。对法何殊独责此论由斯诸论文虽少异义理大同。幸不致惑。又性显业亦复何违。如第七八识思量．了别为性相故。若云心所无如是者。理亦不然。如此论中忿以愤发而为其性。对法即以愤发为业。岂不性．业同愤发故二论互举。又此明恼暴等为性。蛆螫为业。五蕴论云。发举恶言尤蛆为性。亦是性．业二论互明。此何不许。由此观之论实非错

疏。非谓行也者。行非平声。应从去声读

论。初中复位辨舍差别者。显平等三别之所以。故杂集第一云。心平等性者。谓以初中后位辨舍差别。所以者何。由舍与心相应离沉没等不平等性故。最初证得心平等性。由心平等远离加行自然相续故。次复证得心正直性。由心正直于诸杂染无怯虑故。最后证得心无功用住性

疏。对法第十至为贪忧者。按彼论。解七觉支中舍觉支云。舍是不染污体。永除贪忧不染污位为自性故。有疏本云对法第十八道支中说者误也

疏。以忧根亦有舍者忧通善故

论。虽有义别至故不别立者。准瑜伽论五十六中。依嗔．贪等立余染法　应翻为净。为无异故。故此不言。即彼论云。多随嗔恚自在转义一切一分是有诤。多随爱见自在转义一切一分是有爱味。多随贪自在转义一切一分是依耽嗜。余处有文类知不录

论。欣谓欲俱等者。问何故根本．随惑不次而翻之耶　答同类邻明。欣．不忿等无嗔分故。故次欣后明不忿等。厌．不悭等俱无贪分。故次厌后明不悭等。余准可悟

论。不恨恼嫉等者。准瑜伽论八十九。依嗔而立七差别法。亦合翻之依于无嗔立于善法。故言等也。即彼论云。若烦恼缠能令发起执持刀杖斗讼违诤故名愤发。于不顺言性不堪忍故名恶说。于骂反骂于嗔反嗔等名为不忍。为性恼他故名抵突。性好讥嫌故名諀訿。心怀憎恶。于他攀缘不饶益相起发意言随顺随转名恚寻思。心怀损恼。于他攀缘恼乱之相起发意言。余如前说名害寻思

论。不悭憍等者。亦等瑜伽八十九说依贪所立诸烦恼法翻立善中。即彼论云。现行遮逼有所乞丐故名研求。于所得利不生喜足。设获他利更求胜利。名以利求利。耽着财利显不实德。欲令他知故名恶欲。于大人所欲求广大利养恭敬故名大欲。怀染污心显不实德。欲令他知名自希欲。于自诸欲深生贪爱名为耽嗜。于他诸欲深生贪著名遍耽嗜。于诸境界深生耽着说名为贪。于诸恶行深生耽著名非法贪。于自父母等诸财宝不正受用名为执着。于他委寄所有财物规欲抵拒故名恶贪。于所缘境深生系缚。犹如美睡隐翳其心名不应理转。心怀爱染攀缘诸欲起发意言。随顺随转名欲寻思。心怀染污攀缘亲感起发意言。余如前说名亲里寻思。心怀染污攀缘国土起发意言。余如前说名国土寻思。心怀染污攀缘自义推托迁近后时望得发起意言。余如前说名不死寻思。心怀染污攀缘自他。若劣若胜起发意言。余如前说是名轻蔑相应寻思。心怀染污攀缘施主。往还家势起发意言。随顺随转是名家势相应寻思　问此中言贪与根本贪而何别耶　答彼根本贪名不善根。此即不尔故有别也

论。不覆诳谄等者。即瑜伽论六十二中．及八十九憍许亦是入所翻中。六十二云。云何为憍。谓于增上惑毁犯尸罗由见闻疑他所举时。遂托余事假他余事惑设外言而相诱引。云何为许。谓怖他故。或复于彼有所希故。虽有犯重而不发露。亦不现行。非实意乐诈于有智同梵行所现行。亲爱恭敬耎善身．语二业。八十九云。心怀染污为显己德假现威仪故名为憍。心怀染污为显己德。或现亲事或行耎语故名为诈　问二文何别　答初约覆罪。后为显德。故二文别

疏。对法解慢等者。按彼释云。不敬者谓于师长及有德所而生憍傲。苦生者谓生后有故

疏。合根本二十六随烦恼中者。意云。本．随总二十六。于中十一翻入其善。疏文倒也。应云合根本．随烦恼二十六中

论。相用别者便立之者。问不放逸等无别相用云何立之　答前云无用无彼四外别体之用。今云有用有彼同体差别之用　问虽用有别体相还同。如何别立　答相之与用随有一别即立善中。非相．用二全别方立

疏。下之八法或复十法者。八谓大随。十加邪欲．解

论。论说十一六位中起等者。问此师善法极多几俱　答如疏具明　有义于无漏位容九俱起。轻安有漏。惭．愧起一。无第二故。有漏定心容八俱起。除舍．不逸．惭．愧随一。散善容七。前八之中除轻安故　详曰。此望疏谈随显少差义无越也。而疏意云。由此师引六位为证。恐惑者云此师许彼决定等位。但一信等故。云此师而皆许俱也。即显六位一一容与余所等并名皆许也。非说十一俱起名皆。九．八．七俱理准可悉。故不缕言故亦无咎　有云。疏主许十一俱此乖本旨　岂可疏主不解前师惭等不并言十一俱

疏。虽惭与愧至合一位摄者。此释伏难。难意云。惭．愧二法起既不俱。何故六位合居一处。故此答生

论。应说信等至十遍善心者。问忿等依嗔立。嗔位忿等无。行舍等依他。四法无方起　答设尔何失　若尔云何十遍善心　有义问答展转释之。文多不录。但写意云。忿等嗔分。与嗔不俱。舍等义别。故得俱起。难舍等义别可名为假。忿既别生应非假摄。答以体即嗔无别名假。难嗔既不俱云何体嗔。答即说嗔体名忿等故。难既忿即嗔。如嗔非假。答说嗔作忿。忿何不假。难忿时无嗔。云何说嗔以之为忿。答从嗔种生说嗔作忿。难受受种生名受非想。忿嗔种生名嗔非忿。答忿嗔种起义别名忿。受受种生领纳非想　详曰。忿嗔种生假不俱者。不害应然。离无嗔无应二不并。岂可不害别有种生。由斯不得言嗔．忿二种同不俱。故应说云。忿等依嗔境行粗违而不俱起。不害不尔。随何善位皆不损物。故得俱生。行舍等二准此应知　问瑜伽五十六云。问诸法谁相应。答他性相应非自性。既不相应云何俱起　答但是相应而必俱起。自有俱起不是相应。色．不相应虽有心俱非相应故　问四事阙何　答相应四义阙事等也。不害．无嗔无别体事。舍．不放逸对勤．三根亦准此知。望余信等可名相应。用不离体不害舍等亦具四义

论。有义定加行亦得定地名等者。问何故瑜伽五十六云。谓轻安俱三摩地及彼眷属。并彼果法所不摄义。是欲界系。既云轻安所不摄故方名欲界。云何言欲得有轻安　答如疏明

疏。然自有寻伺等有长短者。遍三地有名之为长。虽三地有而不遍者故说为短。即如轻安初寻伺地。而不遍有故名为短

疏。第二又解定所引善等者。此解定引证因五识。成事智俱通证因果

疏。此据因位者。结定引因

疏。若在佛果此为正义者。明其第二成事智因以下。正义许成事智在佛方有

疏。或初地时等者。显成事因亦证因五

疏。若作此解至有轻安故者。显释成事在因位非。及明非理

疏。彼前但据至非为尽理者。释前难也。并会前释欲无轻安之所以也

疏。第三又解等者。此释意云。文虽总言五有轻安。意谈三识。轻安在色。鼻．舌唯欲故但三识。言总意别故不违前　问三解何正　答而有断云。第三为正。初说违文。果位唯善自他共许。何烦更说定所引言。第二违理。前言欲界无有轻安。今复成有故违理也　有义释云。三皆无违。初标宗故。未论因果故说善言。大地菩萨生欲界中无漏引生亦无有失。会前文者如疏具明　详曰。第二释中定所引善在因可然。成所作智不唯果者违护法义。三释优劣思可知之

疏。余受可有即通果心者。余乐舍受得有轻安。言即通果指有之心

疏。若尔鼻舌至如何通者。显是通果方有轻安理非善正。有相例失

疏。苦根虽名无漏至五识不俱者。五识不俱而有二义。一五总不与轻安俱也。由有苦故。二但苦受相应不俱非余舍乐不容俱也。前释善也。故疏下云。然实菩萨至但除苦受。若准后解以显菩萨五得有讫。然实等文岂不烦剩。故知前善

疏。不断违文者。违对法论恶趣之报皆见断文

疏。善染二因至皆名为断者。总望因果皆得断名。约四断义别别明之。如下．及灯。故此不叙

疏。不生名断其因亦断者。据不生故以释断义。无想天因入见名断。永不生故

疏。百法等说者。百法显痴通于利钝。故安钝利两惑中间。唯识明痴是不善根。故贪．嗔下慢等上列

疏。爱佛贪灭皆染污收者。有义今解此等非是法执。若不坚着但起欣求。此既善心不可名执。可同有部名善法欲。若起染爱是烦恼贪　详曰。如名起义既云贪佛。岂有贪法非是染执名为善耶。若但欣求不起染执。谁言此等名之为贪。又谁不知是善法欲劳为分别

论。谓由爱力取蕴生故者。释此贪等圣教非一。大意无著但广略异。盖作者意取尚不同。今引异要同繁不取。显扬第一云。业有五能障无贪为业。障得菩提资粮圆满为业。损害自他为业。能趣恶道为业增长贪欲为业。余嗔等业皆有五种。初后二别。中三并同。思作可悉　五十五中贪由十事生。一取蕴。二诸见。三未得境界。四已得境界。五已所受用过去境界。六恶行。七男女。八亲支。九资具。十后有及无有

论。云何嗔等者。五十五中由十事生。一己身。二所爱有情。三非所爱有情。四过去怨亲。五未来怨亲。六现在怨亲。七不可意境。八嫉妒。九宿习。十他见　又五十八云。谓有四种。具如疏列。略为二释。一云。一于损己他见。二损己他有情。上损己言谈下两处。一云于损己。二他见他有情。余二可悉

疏。独头无明迷理等者。问前第五云。独行无明而有两种。谓主．非主。非主无明通于见修。云何今判唯迷理耶　答且然。瑜伽是主者说。五十八云。又此无明总有二种。一烦恼相缠相应。二独行。若无贪等诸烦恼缠。但于苦等诸谛境中。不如理作意力故钝惠士夫诸不如实简择。覆障缠裹闇昧等心所性名独行无明　又非主者。多迷理起。从多分言。由斯疏中不言唯也

疏。邪见拨无至诸杂染者。有云。邪见总显五见。若云邪定唯显邪见。余之四见何以不说。若等言等。何邪见后举钝等利　又杂集云。邪决定者谓颠倒智。而总相说不言邪见。故知邪定同彼通五。有义救云。疏无有失。邪见多由疑惑生故。故邪定言但说邪见余见等等。戒禁取等设无疑者而亦生故。故此不说　详曰。更助救云。疏邪见言通含五见。见不正故并得邪名。问何教为证。答瑜伽五十八云。邪见者一切倒见。于所知事颠倒而转皆名邪见。当知此见略有二种。一者增益。萨迦耶等四见。二者损减。谤因果诸见　亦如杂集颠倒智言包于五见。疏若不置邪见言。而恐惑者不知邪定因于见也。若五别说复繁言论。但云邪见文约旨明理固无爽　又五十八云。有四无明。若于不见闻觉知义中所有无知名无解愚。若于见闻觉知所知义中。散乱失念所有无智名放逸愚。于颠倒心所有无智名染污愚。不颠倒心所有无智名不染污愚　释曰。四倒等惑相应无明名为染污。所知障者名不染污。对二乘说更有余释。如瑜伽钞

疏。或远从根本说者。对法论言。依止萨迦耶见心高举为体者。据本说也

论。此慢差别至我德处生者。问三品．我．德合有五事。按瑜伽论五十五中。七慢依六事。前四同此。五已得未得颠倒。六功德颠倒。何乃不同　答此合彼开。德分二种故不相违。　问又彼论云。当知二慢依胜有情事生。余各依一事。释曰。二谓卑慢及慢过慢。五蕴于彼何意别耶　答五蕴委陈。瑜伽粗示。又慢有二。故五十八云。慢略有二。谓乱．不乱。不惑乱者谓于下劣计己为胜。于等计等。而生憍慢。惑乱慢者谓余六慢　又由受用鄙劣资具自谓尊贵名惑乱慢。若由受用胜妙资具者自谓富乐名不乱慢。亦由邪行谓后有胜名为惑乱。若由正行谓后有胜名不惑乱　问于劣谓胜。于等谓等。此称境知。无高举故。何名为慢　答顺正理云。如是虽实劣等处生。而能令心高举染恼名慢烦恼。于理何失。又正理论邪．增上慢各为二释。增上二者。一云于未证得殊胜德中谓已证得。二云于证少德谓已证多。邪慢二者。一云谓诸恶行名为无德。彼成此法谓已有斯殊胜功德特恶高举。二即如前全无谓有。然即大乘义不同者思可知矣。慢类等义具如灯也

论。云何为疑等者。问瑜伽五十八云。当知此疑略由五相差别建立。谓于他世．作用．因果．诸谛．宝中心怀犹预。此中何唯云谛理耶　答即此谛中摄彼五尽　相摄云何　答宝灭道收。作用谓业。即是其因。及于皆过去集谛摄。总相而言过为现因。未来及果苦谛所摄。故杂集论第一云。谛犹豫者亦摄于宝犹预。如其所应灭道谛摄

论。犹豫简择说为疑故者。即瑜伽论第八说云。谓亲近不善丈夫闻非正法故。即于所知事唯用分别异觉为体

论。谓恶见者多受苦者。有义多受苦者通五趣苦。一切苦果无不皆由恶见生。故佛地论说。业．惑．及果一切皆由我见生故。处处皆说由恶见力生死轮回无休息故　详曰。若通五趣三苦远因。而有义无失。若依欲界三涂等苦为近因发。今依疏辨。然观此论疏说为优。论云招苦。招苦之者是分别故

疏。分别俱生如显扬第一说者。意显俱生．分别二我皆缘五蕴。即彼论云。一萨迦耶见。谓于五取蕴计我．我所染污惠为体。或是俱生。或分别起

论。此见差别有二十句等者。如对法论。疏．灯虽引读犹难悟。今重略明。彼论问云。何因十五是我所见。相应我所故。随转我所故。不离我所故。相应我所者。谓我有色。由我与彼相应说有彼故。随转我所者。谓色属我。若彼由此自在力转。或舍或役。世间说彼是我所故。不离我所者。谓我在色中彼计实我处在蕴中遍体随行故。余蕴各然　问我与我所行相不同。如何是我复即所耶　答有二释。一云如色蕴中根尘等别。且身为我余色为所。二云谈一一蕴皆有一我三所差别。不言三所即是当蕴我之所也。而是别蕴我之所故。后释为正　问若尔如何我在中住遍体随行　答且色为所。是受等我在中而住　问色受等别如何遍体称随行　答如药处铜随行体遍理亦何失。由斯说云分别行缘蕴等。显二十句．六十五句有差别也　问分别行等谁所说耶　答是佛法者谈彼外道计我差别。有斯不同令学者知说斯言也。亦非外道自说计我有二十等句之差别也。皆内谈外为令遍知有弃舍故

疏。六十二见等者。按大智度论第十五云。身边见以为根本。五蕴各四我．我所见。三世各成二十句见。并本身见．边见二种合六十二

疏。以为何证等者。按五十八云。愚夫于此五取蕴中起二十句萨迦耶见。五句我见。余见我所。是名迷苦萨迦耶见。又总结云。此十烦恼皆迷苦谛见苦所断。既云迷苦见苦所断。故分别惑其理极成

疏。等十四不可记事者。如有问彼十四事者不应为释。无义利故名不可记。其十四者按大般若经云。世界常耶。无常耶。亦常无常耶。非常非无常耶。为四。世间有边无边等为四。如来死后有耶。无耶。亦有亦无耶。非有非无耶。为四。命与身一为一。命与身异为一。合为十四

疏。此六十二见唯分别起等者。按彼论云。边执见者。谓六十二诸见趣中。计度前际诸遍常论。一分常论。及计后际诸有想论。无想论。非想非非想论。断见所摄。边执见者。谓七事断论。此边执见唯分别起。邪见分别不待言成故不录也

疏。彼文又说梵王常等者。彼五十八云。有诸见妄计自在．世主．释梵．及余物类为常。为恒。无有变易。如是邪见亦迷苦谛

疏。依现在至过者。即瑜伽论八十七云。云何当有前后际俱行者。谓如有一作是思惟。我曾有谁。谁当有我。今此有情来何所从。于此没已去何所至。又毗婆沙百九十九。若依现在起分别见或名前际。或名后际。是未来前过去后故。或未来因过去果故

论。四遍常者。问瑜伽第六云谓或依三品静虑起宿住念或依天眼。不言劫数。显扬．梵网亦然。按长阿含云。或有沙门．婆罗门等。以三昧力能忆四十八成坏劫事。其中众生不增不减常聚不散。第四直以捷疾智见说一切常。何乃不同　答宗计既殊。不烦和会。或外道执品类不一各叙一计。故瑜伽云。或依天眼　既置或言明计非一。且叙一也。婆沙等别准此应知。不同无失。瑜伽等论不言劫数。但略故尔。故第六云如经广说。故知略也。说余见差类此应悉　有义会云。瑜伽论等依梵网经。谓本计师说依定心。以伊师迦等本上古仙。由得五通不如实知而起计故。毗婆沙论依阿含经通本未计说依散心。诸后学徒依先传授别起计故。二经影略义无失故

疏。大种常无常等者。问既不云我。云何边收。非我后故　答文虽不言。理实是彼计蕴我者起斯计也。故得边收

疏。其全常至如何全常者。亦有本云如前全常。疏既不同。略为三释。一应云如何。如何即是随何之义。随何全常皆有自我。二应云如四。如四全常中皆有自我。三应云如前。如前常言结指前也。三皆有理。应从多本

疏。一个边见至是何见者。而有解云。一个边见缘上下生。属前文者不然此属下也。牒以为问缘上为常。下为无常。从多分说。四分常中大种与心非上下故。或依梵说名上无失。然阙下义

疏。此虽非断至是染惠者。非无常解皆名断见。拨后永无方名断见。故此非断。问缘下无常与缘上常。二见俱耶　答不俱。无一心中有二惠故

疏。此总是我等者。总计五蕴。而作一我。更无差异。蕴无不遍。如次名为遍满．无二．无异．无缺

疏。我有色等者。即有色我有彼想故名为有想。问既云死后而有于想。复约于地如何得云我有于想名有想耶　答由我有想后随生处名为有想。非今时无后方有也。不尔无想俱非八论不应各八

疏。二我无色等者。问四无色蕴总为一我。为别为四　答别计为四　若尔想蕴而为我者。云何得言我有想耶。必有于他方名有故　答有彼想用名为有想

疏。一想者在前三无色等者。问何为名一　答唯一意识余五无故。故婆沙论云。由彼诸想一门转故说名一想

疏。种种想在欲色界等者。故婆沙云。由彼诸想六四门转。及缘种种境界。起故

疏。纯有苦至寻伺皆客得起者。由依等至而能起通。见苦乐等而后起执。依寻．伺者凭邪师教说乐等事处所差别因执而生。或见现世苦乐等。因兹构尽计论而起。此世既苦。他世亦然。乐等亦然

论。无想俱非各有八论者。问何故有相具有十六无想俱非俱除后八　答后之八种云小乐等。明皆有想。故无想无想复明利。俱非亦阙　疏。见他得定等者。问何故有想不言见他得定生等。答无想处一。故要见他自方生执。有想不尔何得为例。或影显也。不及前释

疏。等至寻伺皆客等起者。按婆沙云。诸寻伺者执色为我。见或有时熟眠．闷绝苦受所切似全无想便作是念。我虽有色而无其想。如于此世他世亦尔。由此故云死后无想。准此未必计生无想方名无想。与前得定计无想别。前有苦等亦准此知

论。俱非八者。列之如疏。按婆沙论略拾要云。一诸寻伺者执色为我。彼见有情想不明了便作是念。说我有色非有想非无想。如于此世他世亦尔。非由彼定可起此执。所以者何。要离无所有处染者。方执非想非非想处诸蕴为我。彼既无色此执理无。有依别义说得彼定亦有此执。谓生故色已离无所有处染者。执彼非想非非相处诸蕴为我。彼所执我体虽非色。而与色合名有色我。如说仿人人体有仿。彼虽不执以色为我。而所执我未离色故。乃至命终犹随身故。故说有色。由所入定想不明了。故执我现非有想非无想死后亦然。许无色界亦有色者。彼许有执非想非非想处。我实有色而非有想亦非无想。二得彼定者执彼非想非非想处诸无色蕴以之为我。或为我所。彼所执我无色为性。或有无色名无色我。由入彼定想不明了故。执我现非有想非无相死后亦然。诸寻伺者执无色为我。彼见有情想不明了便作是念。我无色非有想非无想。第三句中而有三节。初唯寻伺中许依定。后许有色。所有喻等并同初句

疏。一由彼定时分促等者。由时促故随缘一蕴名一一也。故后起等得有边名。余准此知

论。七断灭者。具如疏明。又阿含经云。有沙门．婆罗门作如是见。起如是论。一云我身四大从父母生。孔铺长养。然是无常。二云此我不得名断灭。我欲界诸天断灭无余。三此非断灭。色界化生诸根具足。断灭无余。四此非断灭。我无边空处断灭乃至非想。皆后非前立为断灭

成唯识论演秘卷第五(本终)成唯识论演秘卷第五(末)

论。三邪见等者。谤因果等。瑜伽第七．五十五．五十八．对法第一互有不同。如瑜伽钞会　问五十八云。邪见者一切倒见皆名邪见。当知此见略有二种。除邪见外余四。一切皆名增益邪见。谤因及谤果等所有诸见皆名损减。对法第一云。四是增益。于所知境增益自性．及差别故。即邪见外余之四见。一多分是损减见。一多分者由邪分别不必损减故。一言全损。一云多分。何乃乖角　答五十八中偏指谤因果等邪见云皆损减。对法通说一切邪见。故云多分。如计释梵常恒不易为物等因。非损减故对望不同故无有失。更有异同。如二论钞会

论。无二因论者。依宿住计如疏所明　依寻．伺者按婆沙云。二由寻．伺虚妄推求今身所更既皆能忆。前身若有彼所更事今亦应忆。既不能忆故知彼无。余如章辨　问既曰宿通何不能忆出心前事　答外道极知不逾八十。彼入时心望后出心隔五百劫故不能忆。中五百劫而无心故复何所忆。由此犹执生　问彼心虽无色身是有。岂不见耶。若云不见。便违宿住忆八事义。若许见者因彼身生。此何无因　答虽见色身不知彼身有之所因。以见不踰五百劫故。既彼身有不见因生。所以今身不以所见。即身而起　有惑者云。宿命．寻伺皆不能忆无想没后出心前事。名二无因。此由见疏答问之中而以二义。唯约无想以答前难。因致斯迷。学者应知

论。或计自在等者。问此等邪见及我我所见戒二取。皆非六十二见所摄。岂不违经。故阿含经云。诸有沙门．婆罗门等本见．末见无数种种随意所说尽入六十二见。尽是不过。犹如巧捕鱼师以细目网覆小水上。当知池中水性之类皆入网内无逃避处　答有义解云。理实别迷四谛邪见。随应摄入全常等中。然今此论于边见中说全常等。故全常等不摄邪见。由此应知但边见者全常等摄。非全常等皆边见摄。四谛邪见在全常等。非边见故　详曰。释犹未尽。理亦难详。经云本末无数之见。入六十二。岂我我所见戒取等而非邪见。是何不明。又云。此论于边见中说全常等。此亦不然。观彼经中。四遍常等亦依边见。何得唯断论依边说。今为二释　一云六十二外余边邪见依前后际。以六十二而起执者。亦皆摄入六十二中。如四全常。经等但约依定等起。亦有不依等至起执。虽依寻伺复多差别。此等皆入四全常中。余准此知。经据此理名摄余见。此即少分一切之义。亦如四谛摄一切法。苦称众苦。余谛亦然。言摄余见。亦据同类相摄说也　二依品类以轻从重名摄一切。余见是彼六十二见见类同故。同类见中复有同异。我见即是边见之类。边依起故。邪见计彼自在常。等常边之类。虽非我后而计。于常常相似故。余准可知　二取随执何见法等即是彼类。由此二取及我我所。应皆摄入六十二中。亦如五见总名邪见。邪见类故。又轻从重如言王臣。臣亦名王。经作法中但据重说

疏。既无边见中摄谛断文者。五十八中而有文说。但捡文者而疏略故致有斯断。故彼论云。即用如是萨迦耶见以为依止。于五趣蕴见我断常。故边执见亦迷于苦

论。四见取等者。然准有宗但执劣法以为胜者。即名见取不唯执见及同时蕴。故俱舍论十九云。于劣谓胜名为见取。执劣为胜总名见取。理实应立见等取名。略去等言但名见取

论。五戒禁取等者。又准有宗但执非因以为因者即名戒取。不唯执戒及同时蕴。故但舍云。于非因．道谓因．道见。一切总说名戒禁取。非解脱道妄起道执。理实应立戒禁等取名。略去等言但名戒禁取

疏。然于一聚至言等亦得者。虽见眷属而不别计。然戒聚中见最为胜。举胜等劣而置等言亦无有失。不同小乘而立等字

论。然有处说至名戒取者。按显扬论第一云。四见取谓于前三见及见所依蕴。计最胜上及与第一。对法第一云。谓于诸目及所依五取蕴等。随观执为最胜。为上为妙。五蕴同之　又显扬第一云。五戒禁取。谓于前诸见及所依蕴计为清净解脱出离。对法第一云。于诸戒及戒禁所依五取蕴等。随观执为清净为解脱为出离。五蕴大同。瑜伽第八大意同彼显扬等说

论。不尔如何非灭计灭等者。按五十八云。又沙门等谓说现法涅槃论者所有邪见。又有横计诸邪解脱所有邪见。如是诸见是迷灭谛所起邪见　又云。又彼外道作如是计。我等所行若行若道是真行道。能尽能出一切诸苦。如是亦名迷道邪见。非涅槃法计为涅槃。名非胜计胜。非无漏道实非离苦。计为真道能出于苦。名非净计净

论。如是总别等者。释如疏．灯。今助一释言贪等六名之为总。恶见开五名之为别。今双言之名为总别十烦恼也　或可。疏云若总若别意亦同此

疏。谓要不违至我新不常者。假兴于难生下引教及世事文

论。学现观者起如是怖等者。是八十六．对法第七二论文也。故瑜伽云。又由二缘依止无我胜解之欲。于彼涅槃由惊恐故其心退逐。一由于此欲不善串习未到究竟故。二于作意时由彼因缘念忘失故。当尔之时于诸行中了唯行智其心愚昧。数数思惟我我尔时当何所在。寻求我行微细俱行障碍而转。由此缘故彼作是思。我当不有。不作是念唯有诸行当来不有。彼由如是随逐身见为依止故。发生变易随转之识。由惊恐故于彼寂灭其心退还　释曰。虽了唯有诸行无我。由缘行心尚昧劣故。数数思惟我何所在。即思我心能为障碍。便执我无更不念言唯有诸行。故于涅槃而生惊恐　对法论云。俱生边见者断见所摄。由此见故于涅槃界。其心退转生大怖畏。谓我我今者何在耶　然疏中云八十八者。而有二义。一错六为八。二举八等六。六正所引。八中亦有断见之文。故兼言矣。举兼显正不言六也　问引证俱生对法可尔。瑜伽如何　答八十八文如灯已释。八十六者亦是俱生　何以为明　答论云寻求我行微细俱行。又云彼由如是随逐身见为依止故。故知俱生。或通二见。寻文可悉　问二论俱生为凡圣起　答俱通凡圣　若尔何故八十六云。复次为断如是惊恐。有二种法多有所作。乃至云。若已引发圣谛现观。由正见故方得出离。对法复云。今者我我何所在耶。准此瑜伽唯凡所起。对法唯圣　答瑜伽且据断凡起者　或兼断彼凡圣起者。圣谛现观其言通故　又云。由于此欲不善串习未到究竟而起惊恐。即有学圣亦未究竟起亦何失。对法言今我何在者。凡．圣作彼无我解时俱得名今　又解。瑜伽据凡。对法约圣。二解任取应更审思

论。此十烦恼谁几相应者。诸论辨此相应不同。今略引之。五十五云。无明与一切。疑都无所有。贪．嗔不相应。此或与慢．见。谓染爱时或高举或推求。如染爱憎恚亦尔。慢之与见我更相应。谓高举时邪复推构　五十八云。五见是惠性故互不相应。自性自性不相应故。贪．恚．慢疑更相违故互不相应。贪染令心卑下。憍慢令心高举。是故贪．慢更互相违　对法第六云。贪不与嗔相应。一向相违法必不俱故。又贪不与疑相应。由惠于境不决定必无染着故。余得相应。如贪嗔亦尔。谓嗔不与贪．慢．见相应。若于此事起憎恚。即不于此生于高举及推求。与余相应如理应知。慢不与嗔．疑相应。无明有二。相应．不共。不共不与嗔．疑相应。疑不与贪．慢．见相应。会如此论及疏。故不重云

论疑遮顺等者。苦．集由是因依处故有情染着。疑有不嗔灭．道是彼怖畏处故有情不爱。疑有便恚。疑无翻此理可准知

论。此与三见或得相应等者。有义分别身．边二见而与嗔俱。由俱生者唯无记性嗔唯不善故非彼俱。论云苦蕴但于善趣有苦受俱名有苦蕴。疏说苦处又通二见。此定不然　详曰。乍观疏文诚如所存。细寻其理理即无违　无违理何　答有苦之处即名苦处。谁云要在三涂苦处　又下二见五受俱门。初师三涂有分别惑。今依彼说亦不相违　此通下言显此论中明极苦处通有分别．俱生二惑故指如下。非说俱生．分别二见皆与嗔俱。由此苦处分别二见嗔俱无妨。若不尔者更有何义云如下耶

论。五识唯三等者。问称量．推求五识无有说见慢无。第七应尔　答称量解慢七同五无　所恃慢生故七许有。见义准知　问五见断惑六引得生。慢等由他五亦应起　答行不违．违故起．不起

论。贪嗔痴三至五受俱者。五十九中。分别贪等乐等相应别别作法。即此论云贪会违缘嗔遇顺境略已摄彼。余准可寻。故不引也

论。欲无苦等者。有义简萨婆多欲疑唯忧。故显宗二十七云。何缘二疑俱不决定而上得与喜．乐相应。非欲界疑与喜俱起。以诸烦恼在离欲地。虽不决定亦不忧灭。虽坏疑网无痴情怡。如在人间求得所爱。虽多劳倦而生乐想。疏说上界不如欲疑有喜受者。欲似不得此中文意。上地何故不与喜俱　详曰。疏意说云疑无苦果方与喜俱。上无此疑。由上无造彼恶行故。故疑苦无方喜俱者。但在欲界不障上界疑得喜俱。下粗相中疏言上界疑有喜故。自义既立他计便遮。不言成矣。此自不得疏之本意。非疏不得论之意也

论。二取至忧相应者。五十九云。见取．戒取取彼见故。随其所应如彼相应者。如彼身．边二见相应所有受说

论。此依实义等者　问所依教何。何意须有粗．细二说　答委曲而谈名为实义。即五十九。梗概而说名为粗相。即五十五．对法第七。故五十九结十烦恼受相应云。先辨烦恼诸根相应。但约粗相道理建立。令初行者解无乱故。今即约巨细道理建立。令之行者了自他身种种行解差别转故

论。贪痴俱乐等者。对法具明。大意疏中而以牒讫。然明意识舍相应云。在意识身舍相应者。在一切处于相续未位　释曰。由乐．喜．舍通第六识。六识乐．喜未位之时而亦有舍。故云一切未位等也　又云。疑于欲界非喜相应者。不决定心若未息灭喜不生故　又云。何故烦恼皆舍相应。以一切烦恼随中庸位方息没故。所以者何。烦恼生起展转相续渐渐微薄势力将尽随处中位。于此位中必舍相应

论。当知俱生身边二见等者　问何以知然　答按五十八云。复次俱生萨迦耶见唯无记性。数现行故。非极损恼自他处故。彼虽不说俱生边见。理同我见亦无记性

疏。若如后解至体有九品故者。此有二意。一显后非。如色界等烦恼无记。体有九品九品别断。我见九品何一品除。除既一品明无九类　二明后是。如上界惑体虽无记得有九品。我见九品亦复何违。又今疏断且随一相。疏上下文皆以九品为类说也

疏。无有染污至方自在故者。必无欲染第九品在。能入根本起未至惑。要欲染尽入根本定。方容起彼未至惑也

疏。由是至亦不能起者。不能起彼未至定惑　问得本定已未至定惑为实起不　答有两释。一许得起　若尔何故六十二。云下地诸法若生上地不现在前　答异地不尔。同地容起。未至亦是初禅摄故。又下地身得初根本起未至惑亦复无违　二不得起。无所须故。得胜舍劣故　若尔毕竟无有起义何用有为　答如三无色得有见道无漏第八余九地有。虽无起义地法得有。此亦应然。任情取舍。然多许起

疏。唯定非生烦恼等者。润生时起名生烦恼。惑生彼地所起之者亦名生惑。非今所说。除此余时但缘定起皆名定生。如遍常见因定后起名定烦恼。余准此知　然疏说云。如遍常者。乍观似证生烦恼也。理证定惑

论。诸有漏道虽不能伏分别惑等者　问下第九云。资粮．加行能伏分别。二位岂非有漏道耶　答后约菩萨。今据二乘．及外道等　有义二释。初义同前。二云后据理观。今依事观。有漏六行名为事观。观无我等名为理观。又分别惑有迷事者。世道亦伏。能障定故。论约迷理说不伏言。若不伏者俱生应然。俱迷事故。若见事惑见理惑引故不伏者。应修事惑修理惑引同彼不伏。又见事惑散乱粗动逾于俱生。障定应胜。何乃不伏。故知论中且据迷理言不伏也

祥曰。理恐未然。修惑为例有相符失。故瑜伽论五十八云。若诸异生离欲界欲惑色界欲。但由修道无有见道。彼于欲界得离欲时。贪欲．嗔恚．及彼随法邻近憍慢。若诸烦恼相应无明。不现行故皆说名断。唯言贪等邻近之法异生断之。不说见等邻近之法彼亦能断。故知世道不能伏彼迷理所引所有事惑。不尔何意瑜伽不说。修道既然见惑定尔。岂不相符。然审详诸

疏。今解亦断等者。有义难云。未伏说断。次第之人应于见道亦断彼故。亦不可说先伏助伴。论说俱生微细难断修道位方除。说见道除理将未可。由彼微细不障见故。而自救云。次第之人道依未至。由道劣故不能断修。超越之人根本入故。云随所伏皆能永断　详曰。若以未至而以释难恐未除。次第不还能依未至断修惑故。若云我依见道说者。菩萨见道依根本定亦应断修。若云但据小圣说者。超初果人欲六品惑应不能除。依未至故。若云曾伏故能断者。此即由伏．不伏有殊。何关根本．未至依别。由斯伴伏见断何失。论云修除据次第者。然依定叙其理亦通。据伴以明而为胜也。思可知矣

疏。若尔见惑至为起不起者。义灯第六心相起中叙有两释。今观瑜伽五十八文应许得起。故彼论云。由彼诸惑住此身中。从定起已有时现行。非生上者彼复现起　释曰。彼前未断见道之惑。身在下地而得起之。若生上已。下地见惑而不起也。准斯文意许起应善更思

论。生第四定中有中者。此即经文。大小乘论解之各别。大乘．经部许天中有转生地狱。有宗不尔。故对法云。或时移转者。谓于此位往余生处强缘现前。如得第四静虑起阿罗汉增上慢比丘。彼地中有生时。由谤解脱邪见故。转生地狱　经部师者。婆沙论云。譬喻者说中有可转。以一切业皆可转故　有宗计者。如婆沙论六十九云。问若中有于界不转。无闻苾刍事云何通。彼佛法中适出家已。修世俗定初静虑时谓得初果。乃至第四谓得阿罗汉。起增上慢未得谓得。彼命终时第四静虑中有现前。便作是念。一切系缚我已永尽。应般涅槃更无生处。何缘有此中有现前。遂起邪见拨无解脱。由谤见力彼中有灭。无间地狱中有现前生无间狱。答住本有时有此移转。非中有位。谓彼将死由业势力。第四静虑生相现前。故起邪见生无间狱。

论。而言生上不起下等者。按瑜伽论五十八云。诸烦恼缠未离自地烦恼欲者自地现起。已离欲者即不现起。若在下地上地诸缠亦得成就。非在上地得说成就下地诸缠　又六十二云。下地诸法若生上地不现在前。上地诸法若生下地。其离欲者或现在前。有违此文故论通也　问言多分者为据时言。为约惑数　答理该于二　问时即何然。若约惑说如何前言皆容现前。复几不起　答起通见．修名为皆也。起数增减略有三种。一云起三。谓邪见．贪．及俱无明。二云起六。如疏所明。三云起十。故论标云下地诸惑分别．俱生皆容现起　有义断云。于第二说然更推求起五为胜。除我见一。不见世间执他地法以为我故。故分别见非缘他地。当生处色尚未起故。润生之爱缘当生处增上果生。既唯迷事亦不可说与理惑俱　详曰。润生我见据总缘说。又此润位非一刹那。理．事二惑前后间起。而言润生迷增上果。据彼爱境正润位说。理应无爽。枢要．灯中有此意也。故五．六释取舍任情

论。下地烦恼亦缘上地等者。按瑜伽五十八云。如是所说十种烦恼。亦缘事转。亦缘烦恼。下地烦恼能缘上地烦恼及事　六十二中五爱缘上。如枢要引

论。而有处言至或依别缘等者。按集论云。欲界烦恼除无明．见．疑。余不能缘上地为境。此无明等虽亦有能缘上地者。然彼不能亲缘上地。杂集释云。所言无明缘上地者。谓与见等相应。见者除萨迦耶见。不见世间缘他地诸法执为我故。又瑜伽论五十八云。非上地惑能缘下地烦恼及事

疏。此中例边同于我见必依起故者。以全常见得缘他地。例彼我见亦得缘他。无有边见不依我见。边见缘他。我见亦尔

疏。执欲界闻思昔所起等者。有义断云。欲界闻．思既非三见及所起戒。如何二取说缘下地。故不缘者以之为胜　详曰。意说二取忆于下戒。因闻．思起所有二取名缘于下。不言闻．思即是二取所执见．戒。余难如灯

论。分别起者唯见所断等者。对法第四亦同于此。故彼论云。分别所起染污见．疑．见处．疑处是见所断　杂集释曰。见处者谓诸见相应共有法．及种子。疑处亦尔

论。见所断十实俱顿断等者。按瑜伽论五十九云。见断烦恼顿断非渐。所以者何。由现观智谛现观故。能断见道所断烦恼。然此现观与怀缘谛作意相应。是故三心顿断一切迷苦谛等见断烦恼　释曰。总缘四谛共相作意名坏缘谛。遍缘诸谛作无我观方能断惑　问无分别智岂有缘总无我等行　答一释如疏。又有释云。据彼共相方便所引。名缘诸谛作无我观。非真见道有此行相

疏。如坏念住等者。坏犹杂也。身．受．心．法二三四合而以观之名坏念住

疏。对法第七等者。按彼论云。又十烦恼皆迷苦．集起诸邪行。是彼因缘．所依处故。所以者何。苦．集二谛皆是十种烦恼因缘。又为依处。是故一切迷此因缘．依处起诸邪行。又十烦恼皆迷灭．道起诸邪行。由此能生彼怖畏故。所以者何。由烦恼力乐着生死。于清净法起悬崖想生大怖畏。又诸外道于灭．道谛妄起种种颠倒分别。是故十惑皆迷灭．道起诸邪行

疏。其烦恼起皆具此二缘者。因依．怖畏是二缘也

疏。答执彼下见眷属戒等者。按五十八云。若于随顺此见诸法所受戒禁。取为第一能得清净解脱出离。是迷集谛戒禁取

论。别谓别迷等者。有义问云。见修道惑百二十八依何者说。有云依别迷说。以总迷者体既是一。不可别配四谛异故。依粗相说。随转理门说身．边见唯迷苦谛。委细说者亦迷三谛。虽不亲迷。缘三谛惑为我．我所及断．常故　惑可。此依总迷者说。体虽是一。随所迷境四谛亦殊故无有失。然疏说云唯依数总别缘而说此义不然。若别缘者其数亦别。其数总者缘亦非别。既无数总而别缘者。如何约此以明其数　又疏云。对法第七．瑜伽第八约总迷谛说十迷四。五十八约别迷谛。二唯迷苦。八通迷四。百二十八即是对法．瑜伽七八。如何乃言约别缘说有尔所数。故所立文自相违也　详曰。若许别迷以为正者。所言别迷为据数总行别名别。为约数行俱别名别。若数总行别即同疏明。一何取舍爱憎不等。若数行别百二十八数何得有。又何须云委细粗相。若言约总亦无失者。岂二三合缘非总耶。若是总者百二十八数亦增减。若非是总应在别收。即前别迷百二十八数还增减。进退有违。如何断云别总无失。又若云别依十各各别缘谛说言。总约十通缘四谛。不据自余总别说者。理亦不然。前解与疏竟有何别。后说其数但是假施。摈实取假未见其可　又弹疏说理亦未可。且谛各十十数岂非总。各缘自谛何非行别。故对法云。欲界见苦所断具十烦恼如见苦所断。集．灭．道所断亦尔。此即明证。云何破言无有数总而别缘耶　又破会违亦不得意。云对法等约总迷者数总名总。五十八中据别迷者数别名别。以此而言矛楯焉有枉见披剥。余义如灯

论。二取执彼等者。此等用缘三见等起。望苦．集理有所隔故名之为疏。是重缘惑

疏。即余四见及疑无法执等者。疑与四见我见不俱。汝云我见摄法执尽。即四见．疑便无法执。便无法执者便成大过。岂有烦恼不依法执而得起耶

疏。若除影外等者。有义今不依此。影外所枝未必同时。如先闻有过．未等名后方缘故。后后心生无名相故。又简境等无有名故。设远假名但可许说名增上缘。何成本质。俱时发影名为质故。先心缘名随名分别。后心缘义影像方生。能诠所诠全不相似。岂得说名为后义质。故知影像亦有全无所杖之质。不尔便违前第一卷。说自心外蕴或有或无　详曰。疏此问答意简有宗。有宗心生无不杖质。纵缘空花龟毛兔角。亦以名等为质生起。纵而以简。由彼名等是能缘心近远所托似于真实故。云即无无本质者。非许名等同实尘等本质之体云无无者。何得乃以实质为难　又能诠所诠全不相似等者。此亦不然。岂诸质．相皆相似耶。如碍．不碍．虑．不虑等而非一故。余难准斯德失可悉。无俟言矣

疏。今无漏缘中不得作后解者。漏无漏缘质影双说。例事．无事不唯望质

疏。瑜伽云又十烦恼等者。五十八文

疏。灭道广大佛法等者　分别灭道。缘安立谛　广大佛法。缘非安立真如为境

疏。对法第五至同五十九初文者。有义疏说是同。今解有别。慢．见六同。贪．嗔二种五十九文从多分故唯名有事。对法尽理与见．慢俱亦名无事。然疑一种瑜伽尽理说通二种。对法既云与见．慢俱方名无事。疑非彼俱不通无事故理不尽。无明一种二论无违　详曰。疏括诸文考量其理。理文顺者云不相违。若文参差取旨以会。初五十九观文有乖。以如前会。对法第五理亦有阙。谈理同彼不尽名同。非据彼文一一同也。又如所断理亦有余。对法贪．嗔何得尽理。邪见．见．戒岂唯无事。言见相应并名无事。何非大过。太过失存理尽焉在。若言据见无事者说。若尔文滥何名尽理。以此而言疏无违也

论。彼亲所缘虽皆有漏等者。按对法论第六说云。又缘灭．道谛诸烦恼。不能亲缘灭．道为境。由灭．道谛出世间智及后得智内所证故。唯由依彼妄起分别说为所缘。分别所计境不离分别故

疏。与有事缘别不可为例者。此有二意。一成有事缘第一释。二成无漏必约影．质不可。以彼有事缘中初释相例　问云何名别。答有事缘惑能所二缘而皆有漏有相顺义。可直据质而以明之。无漏缘惑能所二缘唯违无顺。故不唯质得此缘称

论。缘自地至所起名境者。相．名．分别三名为事。事依分别之所起故。依主受称。灭．道等名依分别起。依主同前为境可知。故瑜伽论五十八云。若缘苦．集事境所有诸漏。是缘邪分别所起事境。缘灭．道境及缘不同分界境所有诸漏。是缘自分别所起名境。何以故。非此烦恼能缘灭．道。亦不能能缘不同分界。非无所缘　释曰。言不能缘。显不相似。非无所缘。显虽不似而托于名亦复缘之

论。唯是烦恼分位等流性等者。问各何分位是何等流　答按瑜伽论五十八云。诸随烦恼当知皆是烦恼品类。且如放逸是一切烦恼品类。所以者何。于染爱时多生放逸。乃至疑时亦有放逸。贪着．悭吝．憍高．掉举等皆贪品类。皆贪等流。忿．恨．恼．嫉．害等是嗔品类。是嗔等流。谄．诳是邪见品类见邪是等流。覆是诳品类。当知即彼品类等流。余随烦恼是痴品类。是痴等流　诸论不同如下随文疏自会释。故不重云

论。此二十种类别有三者。有义忿等十种唯意识俱名之为小。无惭等二通六识故名之为中。掉举等八遍七识故说名为大　详曰亦有斯理。然无所凭且依论释

论。能障不忿执杖为业者。显扬第一二十随惑皆具五业。忿业五者能障无嗔为业。乃至增长忿为业　释曰中间三业与本惑同故云乃至。余准此知。后废不言

疏。此因不定亦不遍故者。异品阙彼遍无性也

论。杂事等至多随烦恼故者。按瑜伽论五十八中而亦引云。若杂事中世尊前说诸随烦恼广说乃至。愁．叹．忧．苦随扰恼等　又八十六云。贪烦恼异名者有十五种。嗔亦十五。痴有七种。具如彼列

论。谓随烦恼名亦摄烦恼者。按对法第七云。随烦恼者谓所有诸烦恼皆是随烦恼。有随烦恼非烦恼。谓除烦恼所余染污行蕴所摄一切心法。此复云何。谓除贪等六烦恼所余染污行蕴所摄忿等诸心法。又贪．嗔．痴名随烦恼心法。由此随烦恼随恼于心。令不离染。令不解脱。令不断障故。亦名随烦恼

疏。趣向前行等者。按彼论云。谓受僧祇或复别人诸衣服等所有利养　或请僧祇及与别人皆名趣向。若诸苾刍于如是事最初前行故名趣向前行

论。有义忿等四俱除乐者　问那落迦中方有苦受。彼何有悭云通四受　答传有两释　一云彼虽无有财等。于自苦具亦有悭故　二云于自所知之法容有悭也　曰初释全非。谁于苦具见爱惜耶。第二理通。按大般若。菩萨于彼以三乘道化彼有情。明容闻法。故知于法悭亦何失　今复释云。但言悭法得苦受俱。非言有苦皆有悭也　纯苦鬼．畜苦得悭俱不违论旨

疏。非言不共无明至恶惠俱者。不共无明既有不与恶见俱时。此无明位不正知等依何而立。由此故知。依无明立不正知等方名遍染

疏。此无明聚余法与此俱者。此遮外难。外难意云。不共无明恶惠不有岂唯独一。故今答云。虽无恶惠与余法俱。亦不唯已

疏。即于无明假建立故者。此义如前第四论末八遍染中疏灯俱释。寻之可明。此不复云

论。梵于释子起谄诳故者。按婆沙论百二十九引经说云。如佛昔在室罗筏城住誓多林。时有苾刍名曰马胜。是阿罗汉。作是思惟。诸四大种当于何位尽灭无余。烦恼系缚为欲知故入胜等持。即以定心于誓多林没于四大王众天出从定而起问彼天众。诸四大种当于何位尽灭无余等。答曰不知。如是欲界六欲天等展转相推。乃至他化自在天所被复作推梵众诸天。欲往梵世复入胜定复以定心自在宫没梵众天出从定而起还作上问。梵众咸曰。我等不知复推大梵。马胜寻问如前所问。彼大梵王处自梵众忽被马胜苾刍所问。梵王不知便矫乱答。我于此众是大梵．自在．作者．化者．生者．养者．是一切父。故知有诳。作是语已引出众外。谄言愧谢还令问佛。故知有诳

论。然忿等十至方得生故者。有义别释前十名为有事。非是大门。疏说非也。下有漏等方第十三　详曰。若非大门此属何门。若云属前前门但明迷谛亲疏。门义全差何得属彼　又有事等自是一义。文明有事自为其门。竟违何理而见不许。不言后十。后十遍染．不善之心。随彼所遍通事无事易故不说。缘有漏等既云准上而不作法。即当第二例余门也

    疏卷第七

疏。次五字列名者。第一谓字列名所须。亦名列名

疏。是我恶边作者。言我边者显自指己。然疏文倒。而应说云我边恶作。有本云措今从错字。故瑜伽论第十一云。又于应作．不应作事。随其所应或已曾作。或未曾作心生追悔。云何我昔应作不作。非作返作

论。如余盖缠者。所言盖者按对法第七云。能令善品不得显了是盖义。覆蔽其心障诸善品令不转故　问于何等位障诸善法　答于乐出家位．觉正行位．止举舍位。谓于乐出家时贪欲盖为障。希求受用外境界门。于彼不欣乐故　于觉正行时嗔恚盖为障。于所犯学处同梵行者正发觉时由心嗔恚不正学故　于止举两位惛沈．睡眠．掉举．恶作盖为障。如前所说能引沉没及散乱故。于舍位疑盖为障。远离决定不能舍故　疏中所辨言中少别意同于此　问惛沈等四合为二盖其意云何　答惛沈．睡眠行相相似。睡眠复为惛沈近缘生诸烦恼故合为盖。故瑜伽论第十一云。无堪任性名惛沈。惛昧心极略性名睡眠。由此惛沉生诸烦恼随烦恼时。无余近缘如睡眠者。掉举．恶作所起处等。设处不等由掉諠动．恶作忧变相相似故合立一盖。即瑜伽云。掉举．恶作俱因亲属寻思国等昔所经事而起之也。故总结云。由前掉举与此恶作处所等故合说一盖。处所不等然如彼相腾跃諠动。今此亦是忧变之相。是故与彼杂说一盖　问止．举．舍行相云何耶　答按大论七十七云。若心掉举或恐掉举时诸可厌法作意。及彼无间心作意是名止相。若心沉没或恐沉没时诸可欣法作意。及彼心相作意是名举相。若于一向止道或于一向观道或双运转道二随烦恼所染污时。诸无功用作意及心任运转中所有作意是名舍相

论。说随烦恼及痴分故者。按瑜伽论五十五云。随烦恼自性者。谓忿至恶作．睡眠．寻伺　又云。睡眠．恶作是痴分故皆世俗有

论。非思惠想缠彼性故者。具如疏辨。有义复云。或彼睡眠皆应说云染不染中随一摄故。若说前因自随一不成。自说非是思惠想故。若说后因有法为因违理门故　详曰。观疏染净前后二因实无过矣。且前有法不言思惠直云睡眠。可如所责。前既标云染思惠已后因牒彼。何有过乎　又若后因全取有法可违理门。今者有法与因增减全有不同何有违论。若如所立染非染因乃非论意。如疏所明理通文顺。又睡及眠皆有染净。染净别开便成四量。疏合言二　疏名不已及如涅槃等者。若但云境无非境者。言缘名境名境便局。以名不及如涅槃等。今云意境意境乃宽。以意内证真如等故

论。此二俱以至义类别故者。问对法第一云。寻依思依惠者。于推度．不推度位。如其次第追求行相意言分别。伺依思依惠者。于推度．不推度位。如其次第伺察行相意言分别。如是二种安．不安住所依为业。今言深推不深推者岂不相违　答会如疏．灯

疏。所对别故者。寻．伺约彼假实相对。悔．眠据于真俗相形。故虽总假立名有别

疏。但所对别至一切定假者。虽实有体。非胜义故得世俗名

论。依于寻伺有染离染等者。此同瑜伽第四所说。按彼论云。此中欲界及色界初静虑。除静虑中间。若定若生名有寻有伺地。即静虑中间若定若生名无寻唯伺地。随一有情由修此故得为大梵。从第二静虑余有色界及无色界全名无寻无伺地。此中由离寻．伺欲道理说名无寻无伺地。不由不现行故。所以者何。未离欲界欲者。由教导作意差别故。于一时间亦有无寻无伺意现行。已离寻．伺欲者亦有寻．伺现行。如出彼定及生彼者。若无漏界有为定所摄初静虑。亦名有寻有伺地。依寻．伺处法缘真如为境。入此定故不由分别现行故。余如前说

论。论说五识有寻伺故者。即瑜伽论五十六也。彼有问答。问辞疏引。答文今引云。由有寻有伺诸识种子随逐无寻无伺三摩地故。从彼起已此得现前。又此起已识现行时。复为无寻无伺三摩地种子之所随逐。是故此地非是一向无寻无伺。由彼有情于诸寻．伺以性离欲而离欲故。彼地虽名无寻无伺。此复现行亦无过失。准斯问答五识故得有寻．伺也

疏。虽无自性至亦有寻伺者。虽复无文说彼自性即是寻伺。然对法论说彼自性即是有相。有相瑜伽说是寻．伺。以此展转而谈之者。故知五识有寻．伺矣

论。显多由彼起。疏有二解。有义弹彼第二解云。疏说生上必寻．伺引方能起下眼等识者。岂起五识要下意引生。在下地尚用上定能引五识。如何生上要起下界寻．伺识引。未必尽理。然将起上诸地意识能引下眼识等为胜。如大菩萨岂不能以上诸地心引下五识起。故五十六云从无寻伺三摩地起已此得现前。不言更起下地心故。此论且依前后引生说。从定起此得现前。理实八地已去菩萨于诸地心具五识故。故多由言亦在生上而起下者　详曰。若许上意引下眼等。二定上意寻．伺不有。如何得云显多由起。又五十六不云出定更起下心。便证上心引下识者。此第二师而据何理云多由起。若云下地多由起者。此不为救。本通于上不会下界。若云但遮疏云必定不障有时下识引者。若尔云何引五十六不起下心以之为证。本会彼文云多由起。既以彼证不由下引。云何而能会彼文耶。复更何时而由起乎。设言余时无异因故。又云生下当用上定引五识者。引何五识。若引上地。便为自害返证他义。若引下识。下识自地串习可然。上身引下地既不同。何得相例。又菩萨例例亦未可法理合。然起下何过。岂起下识失自在义。如来事智不亲证理。岂失如来遍智义乎。又疏且对所诤以明不言一切。未可即以菩萨为例

疏。此违定中闻声等者。详曰。深密据散多分而说。故亦无违

论。悔但容与无明相应者　问此俱无明应唯不共。不共迷理。此迷不迷。答设尔何违　二俱有失。若不迷者何名相应。所缘异故。若言迷者而因邪见之所引生。亲义焉在　答传有三释。一云但言不共有亲迷理。非皆亲迷。二云虽邪见力之所引生。不缘见起故亦亲迷。三云悔俱无明亦是非主。由此染悔非亲迷摄　有义断云。然悔亲迷其理难见。故说不共有非亲迷。虽违论文理相顺也　详曰。夫染悔者悔修于善悔不作恶。此岂非迷苦谛理耶。虽复邪见前后引生。不缘为境。亲迷何失。无文遮故

论。闻思位中有悔眠故者　问眠无五识何得有闻　答有二释。一云缘所受境闻说法等亦得名闻。二云眠但有思。文中总举非显眠位得名闻也。今取前释

论。亦非如忧深求解脱故者。忧求解脱是无漏根。故通不断。故对法论第十云。未知根者谓信等五意．喜．乐．忧．舍。已知根体数亦同之

论。若已断故非所断摄者　问不还断眠。何故唯言无学断已名非所断　答不还能缘缚未尽故不同无学

论。说正思惟至寻求等故者。按显扬第二说为无漏及为寻也。即彼论云。二正思惟谓依正见．与彼俱行离欲思惟．无恚思惟．无害思惟。于修道中相续作意思惟诸谛。与无漏作意相应令心趣入．极趣入．寻求．极寻求　释曰。趣犹向也。入是解也。寻谓推寻。此趣．寻等各有胜劣故有极言。余文可悉

问伺何不入八道支耶　答未见大乘所明之文。且依有宗。婆沙论九十九云。伺无彼相是故不立。复次菩提分法行相猛利。伺用微劣是故不立。复次伺用为寻所覆损故。于策正见寻用偏增。故伺不立菩提分法　有义显扬论云寻求．极寻求此即是寻。趣入．极趣入此即是伺。二种总名正思惟支。与小乘别故亦无失。又瑜伽二十九云。由此正见增上力故。所起出离无恚．无害分别思惟名正思惟。若心趣入诸所寻伺。彼唯寻思如是相状所有寻伺。若心趣入诸所言论

论。又说彼是言说因者。对法论云。正思惟者是悔示他支。如其所证方便安立发语言故。即瑜伽云。若心趣入诸所言论亦言说因

疏。十地第一至寻无漏者　问彼论无有正思惟言。据何说有　答彼论牒颂净觉人者。依梵论本云思惟也。疏依梵文故无有失　问经云思惟云何即证寻成无漏　答言思惟者八道支一。体即是寻。故得为证。又解脱月诸菩萨众。请金刚藏释十地义。准十地经叹菩萨德。金刚藏等八地上位。上位意识唯是无漏。解脱月等叹云净觉。净觉明知体非有漏

疏。问既引十地至语言因故者。此难意云。言思惟者是本经颂。论家释云。何故唯叹净觉。净觉是言说因故。觉名觉观。是口言行。准其论文亦得为证。何故不引

疏。故引不同彼但应云净思惟者。显今论家但引本经不引论释。不引论意具辨如灯　问若引本经经颂不云正思惟者是语言因。何得引之证是说因　答文虽不言理必可故。故经颂云。何故净觉人念智功德具。说诸上妙地有力不解释。既云净觉说上妙地今何不释。明知净觉即是说因。不尔如何叙有净觉责不释耶　详曰。观文察理兼论无伤。何所以者。且觉观言。若梵本有。即不应责译主加增。若梵本无。想唯识师不引此谬。取彼正论思惟之言。通证因果言说之由竟有何失。论说说因甚明着故。更思

论。后得智至必假寻伺者。问根本智中有寻．伺耶　答无。故瑜伽论七十三云。问若思惟真如即观真如耶。设观真如即思惟真如耶。答应作四句。有思惟真如非观真如。谓以分别所摄如理作意思惟真如。但见真如相不见实真如。乃至未至正通达位。及通达后作意思惟安立真如。有观真如非思惟真如。谓通达真如时由胜义故思惟其相。有思惟真如亦观真如。谓通达后相续思惟非安立真如。有不思惟真如亦不观真如。谓离如理所引作意思惟诸相　释曰。其第二句即根本智。言非思惟。明无寻．伺　若尔云何言由胜义思惟其相　答不同加行．后得智等云非思惟。然亲证真言由胜义名思惟其相。思惟乃是能缘异名　亦如出世末那之名。非染意故不名思量。无漏正思亦名为意

成唯识论演秘卷第五(终)成唯识论演秘卷第六(疏第七余)

        沙门智周撰

论。庄严论许心似二现等者。按隋所译论第五云。能取．及所取此二唯心光。贪光．及信光二光无二法　释曰。求唯识人应知能取．所取此之二种唯是心光。如是贪等烦恼光．及信等善法光。如是二光亦无染．净二法。何以故。不离心光别有贪等染．净法故　详曰。准此疏云能取．所取名似二现。文理相顺

论。他性相应非自性者。按对法云。同行相应者。谓心．心法于一所缘展转同行。此相应复有多义。谓他性相应非己性。如心不与余心相应。受不与受相应。瑜伽所明如前已引

论。又如何说至如与日光等者。按楞伽经第七云。心．心数法一时非前后。如日共光明一时而有。分别种种相

疏。彼计六识体一等者。有义弹云。此未必然。彼意但说同是了别。前后分位六识不同　详曰。识若有六喻岂得成。所喻四蕴体计一故。若了别同约位分六。体实别者应所比蕴蕴义是同约位分四。体应各别同能喻识。由斯过故故计体一。纵非本计然为前难故转计也。况复经论明一心诗

疏。经说灯明喻者。略有二释。一云灯明及炷以喻同时心．心所法。二云如燃众灯其明和合。诸心．心所和合亦尔　详曰。前释为善。何以所然。瑜伽论云。又余经说。如是诸法恒共和合。又佛世尊为欲成立此和合义说灯明喻。若如后解喻有不遍。以燃灯事或一或多而不定故。灯明与炷必定相随和合义尽

论。缘谓作意等缘者。有义然说取色必藉明者。依闇所障瓶瓦等说。理实暗色眼亦能见。又夜行类不藉明生。水行之类不待空发。又于琉璃．颇眤迦等障色之中亦不藉空。天眼发识空．明不藉　详曰。或夜行等亦待明等。望于人等虽即是暗。对鸺鹠等何废是明。如于一境四见异故。人观琉璃障外之色。要彼琉璃而远于眼方能见之。若近于眼中无空者亦不能见。以此而言还待于空。鱼等类悉

论。谓五识身内依本识等者。问今言内外依何义明　答有二释。一云约十二处。本识意处之所摄故名之为内。作意法处故名外也。二唯第八识。若种若现生根本故独名为内。所余诸缘非根本故皆名为外。论依后说

疏。虽总言六远三近一者。有二释。一云当地名近。异地名远。眼．耳身三下地法故。二云先灭名远。后灭名近。由生彼天四识不生有前后故。前释为正。本意显彼所灭之识非皆当地。置远近言

论。圣教说彼无转识故者。即显扬论第一云。无想天者谓先于此间得无想定。由此后生无想有情天处。不恒现行诸心．心法灭性。又五蕴论亦云不恒现行心．心法灭。对法亦同

论。必起润生烦恼故者。按瑜伽论五十九云。结生相续略有七种。一缠及随眠结生相续。谓诸异生。二唯随眠结生相续。谓见圣迹。三正知入胎结生。谓轮王。四正知入住结生。谓独觉。五于一切位不失正念结生。谓诸菩萨。六业所引发结生。谓除菩萨。七智所引发结生。谓诸菩萨　又对法论第五云。中有初相续刹那唯无覆无记。以是异熟摄故。从此已后或善．不善．无记。随其所应除彼没心。以中有没心常是染污。故知中有而有心也

疏。非然即次至第一念心者。即本有初名第二念。对前生有得第二名。此显所除

疏。不尔至有意故者。显除所以。由彼卵生初在胎藏无意识故

论。即能引发至异熟果故者。问彼天初生异熟六识。有无二心何心能感　答招总别报名为行支。故感第八业而亦招彼也。若初六识是善等者。省斯问答　问准小乘宗彼没生欲。欲有五趣生何趣耶　答按婆沙论总有三说。有说定生地狱。有说定生恶趣。如是说者定生欲界处所不定

论。有义至究竟故者。准有宗义顺正理论第十二说。通欲．色起。色界之中而有两释。一云唯下三静虑。非在第四。勿因与果极相邻逼。有说亦在第四静虑。除无想天。已生彼天受彼果故　俱舍论同　婆沙一百五十二中有三说别。有说唯欲人心猛利有说力故。后之二说同顺正理色界二义。杂心论说同婆沙论初师所明

疏。虽知离染诸地皆然等者。此遮外难外难意云第四定中诸地皆同离遍净染。退后重得第四定时。无想天染亦必离矣。后生何不即在彼天住下三处　疏答意云。若离染同令生彼者。若尔彼天应无九处。离染同故。九处既差。明离染同熏修而异。虽复重得第四静虑。其无想定未暇熏修。即便命终生彼下三竟有何失

疏。又解至说名为退者。问岂离下染即得彼定　设尔何失　若尔初得第四定时应得无想　答初得第四由未先得彼无想定。故假熏习后方得之。退由先得故不相例　问退第四定后还作意。厌遍净染方得引生。无想重得何即不尔。若亦须修未修命谢生下三天何理不许　答必于此生而能修成方命终故。故不生下　问疏二释中何师为胜　答有义断云后解为胜。不明所以　详曰。前解应善。后义虽云此生必得彼无想定。而无文证。设不得者复连何理

论。此由厌想至非圣所起者。按瑜伽论五十三云。前无想定非学所入亦非无学。何以故。此中无有惠现行故。此上有胜寂静住及生故。又复此定不能证得所未证得诸胜善法。由是稽留诳幻处故　释曰。如求灭定起无漏惠。无想不尔故云无惠。以灭尽定在无想上。名此上有胜寂静住。上有无色四处可生名为生也。或五净居是圣生处名为生也。如阿罗汉必依灭定证无余依。无想不然。云未证得诸胜善法。或入灭尽前方便中入色．无色诸有漏定名证善法。无想不尔。由此多因故圣不入

论。令不恒行恒行染污心心所灭者。显扬第一云。不恒现行诸心心法。及恒行一分诸心．心法灭　对法第一．五蕴等同。与唯识别。如疏所辨

论。此定初修等者。七地已前二乘等得名为初也。故瑜伽论第十二云。复次云何超越入诸等至。谓即于已得圆满清白故。从初静虑无间超入第三静虑。第三无间超入空无边处。空处无间超入无所有处。乃至逆超亦尔。以极远故无有能超第三等至。唯除如来及出第二阿僧企耶诸大菩萨。彼随所欲入诸定故　释曰　言清白者。显超加行而离染等　无超第三者。明无超二能至第三。余文可悉。而疏云唯得超一地无漏入故者。未自在者依瑜伽论唯超一地。故超越者将入灭定。而从初禅渐次超一至无所有而超非想入于灭定。名超一地　若尔如何言依非想而入灭定　答依非超说。依非想种两释如疏

论。游观无漏者。有义疏简本智。今解通简根本．后得。后得之中亦有断道故。游观者简根本全．后得断道。又根本智亦有游观。若言无者岂根本心皆能断惑。如无学者不断惑故。八地已去纯无漏心。岂念念中皆能断惑。故今说者根本。后得俱有游观。为加行入亦无违也。诸论皆云有二缘故然初修者可唯后得　详曰。今依教理取疏为正。且游观名非不断惑独得其称　设然何失　若尔佛位应唯游观。不断惑故。由此故知若不断惑及不观理总名游观。故佛位中有非游观。游观既非根本智摄。明定加行必后得智　设根本智为加行引。复有何失　答既云加行。本智何得有加行相。纵至佛果虽任运起。亦必须依灭尽相入。观灭尽相非本智用。不尔二因显不尽失　若云二因据因位说。亦为不可。果位灭定教何不论。亦无文断二唯因位。缘灭尽相任运者依通果何失　若云依彼灭尽相者即是本智此亦不然。瑟耻罗经云。正思惟无相界故。正思惟者诸文皆说是后得智。况此下云要证二空随应后得所引发故。何得随情而强会耶。由斯理准唯依后得为加行也　问有顶既无根本之智。云何得有后得智耶　答有三释。一云无所有处根本智引。二云初静虑中根本智后。三云后智本智后生。若不证正不了俗故。非要邻次后生方是。由此彼处有后得智。智者当思　又按瑜伽第十二中依二因入。即彼论问。以何方便入此等至。答若诸圣者已离无所有处欲。或依非想非非想处相而入于定。或依灭尽相而入于定。依非想非非想处相而入定者。谓于此上心深生厌舍。非想非非想处进趣所缘皆灭尽故心便寂灭。依灭尽相而入定者亦复如是　释曰。缘非非想心．心所法生厌离心而入彼定。此依初修。依灭尽者即任运缘非非想处心．心所法生厌离等。与前相似云亦如是。此依久习　又释初缘有为行厌舍想心。后缘无为行厌舍想心。厌舍义同云亦如是。亦约初久二修别也

疏。以下品有心胜者。胜字疑误。合为缘字。无心用彼有心为缘而后方起。又语亦略。思之可悉

疏。体即无漏种者。依无漏种之所立故名无漏种

疏。非相应者。非心．心所故非相应

论。已得自在等者。问准大般若超等至者欲界等心。而能入出灭尽定等。瑜伽十二八地已去．及于如来方能超定。八地已去意纯无漏。云何得起欲界心耶　答正会如疏。复有说云。经中既云起欲界心。明知八地得起有漏。而言无漏依多分说　详曰。若八地去许第六识起有漏者。即第七识我执乃行。如何瑜伽言八地等唯成转识不成赖耶。若据多分。二乘无学应亦同之。同一句故。又大般若云。不退位得漏尽通。以彼诸漏永不起故。若许更起岂不违经。若据多分即第七地应名漏尽及舍赖耶。多不起故。若云第七方八不及。亦应第八不如后地。应第九等方名舍执得漏尽通。若云第八是不退故七不例者。既齐容有我执等行。亦应同七不名不退。若依胜劣还第九等合名不退。由此定知不起有漏。疏会为善　今助一释。大般若言起欲界心通实及似。彼经但言菩萨能超诸等至等。不言唯是不退位故。故通诸地皆能超定。随应真．似。瑜伽且据唯无漏者自在人说。亦不相违欲界心　问心．心所法界系自别。准何得知而似于彼便立彼名　答按瑜伽论六十九云。又从欲界无记无间色界善心生。如色界果欲界变化心。即从色界善心无间此欲界无记心生。又说此心为欲界者。当知是彼影像类故。非自性故。既云是彼影像类故非自性等。云何得是实欲界心。实欲界心何须云类非自性耶。论既自释是影像类非自性故。明变化心似欲名欲。不尔云何言影像类非自性耶。此既色界似欲界。菩萨似欲名欲何失

疏。第二解至仍非想地为依等者。问即无学等应恒住此。以非想种恒时有故　答曾得彼定后余定心引无心位。方依彼种建立斯定。岂但有种即得定耶　问准超定者身中理有厌．不厌种。由初习时厌劳虑故今依何立　答因位可通昔厌种立。果位不然。得胜舍劣无厌种故

疏。无进趣止息行相者。无进不同有学。无止不同无学

疏。不同余种非止息故者。此释外难。外难可悉。此谈其定有止心等不起之能。名为不止息不同无学学穷名止

疏。通有为无为有为中通有无漏者。显学．无学被法通局

论。后上二界至意成天故者。问七地以前未变易者。往还二界理教无遮。云何欲界不得后起　答且谈二乘不据菩萨。由斯但引邬陀夷经以之为证。疏据此理云欲不起　邬陀夷事如婆沙论一百五十三云。如契经说。尊者舍利子告苾刍众言。戒定惠具足者能数数入灭受想定。彼于现法及将死时。若不能辨如来圣旨。命终起段食天生在意成天中。于彼复能数数入出灭想受定。斯有是处应如实知。具寿邬陀夷在彼会坐语尊者舍利子言。彼苾刍生意成身天能数入出灭想受定无有是处。第二第三亦如是说。佛告邬陀夷。汝以何等为意成天。岂不欲说非非想处为意成耶。彼答如是。世尊告曰。汝是愚人盲无惠眼。云何乃与上座苾刍共论甚深阿毗达磨。广如彼说　问准所引经不言无色得起灭定何为诚证　答由经隐秘大小乘解各有不同。取证亦别。故有宗云。意成天者是色界系。故佛见诃沙弥所说。若经部计通无色界中。无色界中亦起灭定。故婆沙论一百五十二云。譬喻者说戒定惠具由斯无色起无有失　有义大乘者说。舍利子说色．无色界名意成天皆得起定。故佛便诃邬陀夷云。二果八地如身子说皆能现起。汝今云何将非想地为意成天而不起耶。故今引证无色起定　详曰。今观论意引经证彼色．无色界是意成天。意成天成即得证彼无色入定　证理云何　答若无色界非意成天。沙弥不合难舍利子。佛不应云汝岂不谓非非想处为意成耶。准佛沙弥诃难之辞。明知先许意成天者通无色界。次证定云。身子但言意成天者即得重起。言不简故故通无色。若云身子意谈色界。此亦不然。文不言故。设纵尔者文既不遮。明知彼意但一时尔。佛诃但云不得尊意。不云无色无得起义。由斯论主依文约理引之为证

疏。非不定人至无余地说者。按彼论云。如回向菩提声闻由遇缘故乘无上乘而般涅槃。如是菩萨设为如来及诸菩萨之所弃舍因弃舍故。若遭尤重求下劣乘般涅槃缘。应乘下乘而般涅槃。然无处无容诸佛菩萨如是放逸弃舍于彼定无是处

疏。与定性人有何别者。若不定性永入无余与彼定性而有何别

疏。或此文与五十六别等者。五十六意据建立已一切皆起。此据少分。即彼论云。在圣相续通学．无学起者。先于此起。后于色界重现在前。托色所依方现前故。此据未建立阿赖耶识教。若已建立于一切处皆得现前

论。要断三界至所引发故者。有义此依有顶善心等说。谓于有顶意识。粗动不能厌患制伏息灭。非谓制伏染心．心所。有顶染法全未伏断。亦能现起灭尽定故。前论亦言有顶上贪若伏若断不决定故。又若依染即下八地见所断全修断迷理。异生有漏亦不伏故　详曰。本明灭定要断见惑而方得起。故说异生不能伏灭见道烦恼显彼不得。今者乃云不伏彼善。说之何为。与论文意殊不相当。又辨见惑如何以彼有顶修惑未灭为难。而细被之便成可笑。余过思之

疏。有云至能入此定者。问彼人意何　答灭尽定者三乘同得。法空智者唯大乘有。故不许之

论。唯不还至得此定故者。摄论第三云。又入灭定等言。除佛．独觉．若阿罗汉．若不还果．及不退位诸菩萨等。余不能入

论。彼随应生上八地等者。问随上八生。即显不定得第四定。与对法论岂不相违。彼论第九作四句云。若已离色界欲者。一切皆能入无色界寂静解脱定耶。设能入无色界寂静解脱定者。一切已离色界欲耶　答此初句者谓依未至定已离色界欲。而不能得入无色界寂静解脱定　释曰。即那含人而不得彼色．无色界根本定者。能离色欲而不能入无色定也　言无色界寂静解脱即无色定。离苦．乐等得解脱名。非灭定也　第二句者。谓诸圣者已得第四静虑。不求生无色界。而起厌背第四静虑行。恒现在前舍断结道依胜进道。渐次能入无色界寂静解脱定　释曰。即那含人依六行道欣上厌下得无色定不断色染。胜进道者即六行道。对前断道得胜进名。然由能入无色解脱方入灭定。第三句者谓即此行者勤求离欲依断结道。渐次能入无色界寂静解脱定。第四句者谓除上尔所相。答如疏中会。或唯识师云。我不以杂集之言以为定量。何得以彼而为难耶

疏。若尔异生应唯种子润者。此难意云。不还伏现即以种润。异生亦尔。何非种润　设尔何过　答即无异生得生上失。以下地种而未断故

疏。异生现行润至应生上界者。其意难云。如言异生而以现润。下虽有现不润生上。圣言种润下虽有种不润生上　答如疏明　有义释云。圣人种正润。有种不上生。异生正润惑不伏不生上。分别起者及细俱生。非正润惑故。虽不伏而得生上。全界烦恼能润生者。若有正润亦能润生。无正润者余即不能。无所助故　详曰第六意识俱生我见相应贪等岂非正润。若言是者正润惑在。云何言无故得生上。若言不是便违诸教。若云虽是由阙余者。此即疏意何烦更云。又不得言及细俱生非正润也

疏。若伏下八地或五地等者。即前二师说伏八地．五地惑也。形灭定故并名为下。若伏八地二种无为皆非择灭。若伏五地唯想受灭不得择灭。不动无为择灭所摄。下四地惑并皆断故。疏文总也。应如此知　有疏本云一地．五地。一字错也合为八字。有依一字作多解释有多过难。故八字正

论。说已入远地菩萨等者。即瑜伽论六十二云。一切异生不能行故。唯除已入远地菩萨

论有从初地至皆入此定者。问对法但云永伏烦恼不言起定。此论指彼文何不同　答文虽不言意必许起　何所以者　答烦恼未伏定无由得。既一切惑永伏不行何不能起。此论取彼论意而言皆起此定。亦无爽矣

论。经说至灭尽定者。按楞伽经第七道品明前六地。第七地去与二乘人所入灭定有差别也。故彼经云。佛告大惠。菩萨从初地乃至六地入灭尽定。声闻．辟支佛亦入灭定。大惠诸菩萨摩诃萨于七地中念念入灭尽定。以诸菩萨悉能远离一切诸法有无相故。大惠声闻．辟支佛不能念念入灭尽定。以声闻．辟支佛缘有为行入灭尽定。随在所取．能取境界。是故声闻．辟支佛不能入七地中念念灭定

疏。虽瑜伽论至无违者。此言意云。取彼实缘无相界者不取其似。故除二乘。故与八十义不相违。菩萨．二乘虽俱后得。变有亲疏故分真似。今助一释。七地以上缘无相界亦变相缘。不尔便非依后得智而入灭定。然二乘者不能念念而入彼定故名不共。按彼论云。于一切相不复思惟。唯正思惟真无相界。渐入灭定灭转识等。次异熟识舍所依止。由异熟识无有取故。诸转识等不复得生。唯余清净无为离垢真法界在　问既住无心后何能出　答按瑜伽论第十二云。问入灭定时无有分别我当入定我当出定。正在定时心寂静故远离加行。将出定时心先灭故亦无作意。云何能出。答先于期心善修治故。若有诸行．诸状诸相。能入于定能出于定。于彼修习极多修习。由修习故任运能入任运能出　释曰。由修习力虽无分别而能任运出入此定。先由修习有心定故。有诸行．相．状入出于定。于有心定由多修习厌离加行。加行力故任运入出　又释此据自在。若未自在亦由期愿而方出定。今观此文通初．久习。言先期心是初业者。善修治故是久业者。下文但释久习出定。阙初不云　又十二云。出灭定时缘三种触等。如枢要．灯并已具释。今依婆沙百五十三。问如是三触有何差别。彼有四说。第二说云。空是不动触。无愿是无所有触。无相是无相触。依三解脱以配三触。余繁不录

论。闷绝者。闷有二种。一者闷触。二闷心所由闷触故引生心闷。疏取前义。有义取后。所以者何。既言闷触起时唯有意识。明知即是意识心聚名不共也。亦不可说虽触引生非闷即心。眼由缘引尚别有体。闷由触引心等不明名闷何失。下无心闷不言由引及似彼者。一云识聚不明之时名之为闷。非如眠有别心所法。故不言之。二云义准知故所以不说　详曰观乎有义引证为理。理恐未可。论但说云闷触起时唯有意识。不言意聚而是闷摄。何以得证心聚为闷。以眠例者亦为不齐。如缘引眠眠不引眠。如缘引闷如何今闷更引心闷。又眠缘引立心所眠。缘引心闷亦应别立闷为心所。既不别立。何以得眠而为其例。不相似故。然疏本意显闷不同眠别有体。云闷非心。不障依于意识总聚而假立彼名心闷也

疏。以触末摩等者。末摩梵言此云死穴。或云死节。顺正理论第三十云。末摩无别物。身有异支节触便致死

疏。第二解以触处少分为体等者。即此唱文是第二解。以前论文是第一释

论。又如浪像起一惑等者。又按瑜伽五十一。于一刹那而有四业。诸识不俱四业不立。故彼论云。何故若无诸识俱转。业用差别不应道理。谓若略说有四种业。一了别器业。二了别依业。三了别我业。四了别境业。此所了别刹那刹那俱转可得。是故一识于一刹那有如是等业用差别不应道理　释曰。器世界名器。五根．扶尘．及种名为依。是识因缘增上依故。此二第八所缘之境。末那恒计第一为我名了别我。余之六识各了自境名了别境。随前四识有缘境能并名为业。其证意云。谓契经说第四了境一识现前。刹那刹那即四业转。诸识不俱便违圣言四业转义　问五位无心六识不有。如何刹那四业转耶　答有第四业必四业俱。不言恒时皆四业并。故无其失。若恒时俱但前三业

疏。此中意起至复助五生者。五俱意识而有二义。一明了取。二能助五。若二眼识虽有明了。无助引生故不为例。如定意识虽实复明了不能助五

疏。理实俗真者。生起于下。第二俗等而对真等有四三二重数差别

疏。或转变者是变异义者。问初解何别　答所变之用是依他起故与前别。此用实非见相二分。依此二用计能所取方名二分。用是二分执所起处。二分之用用名二分

疏。上文安惠说余非佛者。上言二分安惠明余不据佛说。佛无二分。下文明佛有二分者。护法适尔非惠本意

论。又契经三界唯心者。此十地经。无性摄论广释其意。疏中虽引随文兼释。初学难分。今更引之冀令易悟　论云唯有心者心识是一。唯声为遣所取境义。由彼无故能取亦无。不遮心法。由彼与心不相离故。如说若无心所有法心未曾转。若尔灭定何故唯心　释曰。此经部难。若言有心定有心法。如何灭定唯有心王。经部灭定唯有心故　论是彼宗过。我大乘宗若处有心必定亦有心相应法。若处无有心相应法心亦定无。如是三界皆唯有心。此言显示三界唯识。言三界者。谓与欲等爱结相应堕在三界　释曰。举欲界爱等色．无色二界爱结。无漏清升。对彼有漏名之为随　论此唯识言成立唯有诸心．心法。无有三界横计所缘。此言不遣真如所缘依他所缘。谓道谛摄根本．后得二种所缘。由不为爱之所执故。非所治故。非迷乱故。非三界摄。亦不离识故不待说。若尔应说如是二界。无色界中经部唯有心．心法故　释曰。若以二智不执外境。二智所缘不离识故唯识自成故不待说。无色经部心不执外。彼界唯识不说应成。对彼应言二界唯识　论此难不然。识所取义皆无义故。非但色无说名唯识　释曰。但识所取心外之境并皆是无名为唯识。不唯色无得唯识名　论何者　释曰。外人问也。除色等外何者更是识所取耶　论亦无余虚空等识所取义　释曰。此出色外所取之义　论经部诸师许无色界诸心．心法是无色相无体无实所取境义显现所依　释曰。叙彼计也。彼计虚空是无色相。无体实等。然此空者由心．心所破色观空虚空方显。故心．心法是空所依　论恐彼执为非心．心法故说三界皆唯有心　释曰。恐执虚空离心．心所名非心法。或恐彼执能依空无。所依心法亦复不有。由斯故说三界唯心。披此观疏疏可悟矣

论。又说所缘唯识所现者。按解深经。慈氏菩萨问世尊。诸毗钵舍那三摩地所行影像。彼与此心当言有异。当言无异。善男子当言无异。何以故。由彼影像唯是识故。善男子我说识所缘唯识所现故。世尊若彼所行影像即与此心无有异者。云何此心还见此心。善男子此中无有小法能见小法。然即此心如是生时。即有如是影像显现。善男子如依善莹清净镜面以质为缘还见本质。而谓我今见于影像。及谓离质别有所行影像如是显现。此心生时相似。有异三摩地所行影像显现。世尊若诸有情自性而住。缘色等心所行影像。彼与此心亦无异耶。善男子亦无有异。而诸愚夫由颠倒觉于诸影像。不能如实知唯是识。作颠倒解　无性摄论第四释云。三摩地者是能令心住一境性。心法为体。此所缘境说名所行。本境名质。似彼现者说名影像。谓一切法作用作者皆不成故　名无小法能取小法。譬如依止自面等质。于镜等中还见本质由迷乱故。谓我见影由镜等缘威力大故。虽无异影而似别有影像显现。此心亦尔　问此镜中像为有无耶　答有两释。一云镜中有别影像。眼识起时缘影而生。不尔便应有见无相。喻不似法。又摄论等镜像况依他。空花类遍计。又七十六云。如净镜若有一影生缘现前唯一影起。多影亦然。准此别有。但无实用说离质无。摄影从质云见自质。一云离质无别影像。由迷乱故谓见影像　故佛地论第四说云。谓诸有情颠倒执着影像熏习成就力故。镜面为缘自识变异似面影现。由是世间起增上慢。谓我镜中见其面影。以无别影镜中生故。经但说言众像显现不言生起。佛地第五言生起者依现假说　又无性摄论第五说云。又如影像于镜等中还见本质。而谓我今见于影像。而此影像实无所有　又世亲摄论亦第五云。譬如影像实无有义。即于本质起影像觉。然影像义无别可得　详曰。后释为胜。会余违文具义灯辨。小乘同异如瑜伽钞

疏。空定唯空等者。作观行者而依空定观境皆空。若余人等即于其境而为其实既互相违。明境随心种种见别

论。二无所缘识智者。有义应云无所缘识相智。无所缘相识得生故。文略不言。待今说故　详曰。意云无境而识得生。言无所缘显境无矣。何繁相言。若言相者而是境相。故须置者四缘之中亦应说云所缘缘相。相是境故。彼不言相得知是境。故此何须。又相亦名所缘相也。论若言无所缘相者。岂不滥彼相分无耶。有相滥失故无为善。但见前文有识相言。便谓第二亦合有相。二文全别不可例同

疏。应言境非真虑起者。有义旧说缘无得起虑者亦无有失。但约本质说此言故。影像即心非所说故。旧义胜疏　详曰。若言缘无得起虑者。恐惑者言相无心生。故境非真便遣斯惑。何得非胜　又影像者但不离心。如何得云即是心耶

疏。以是法故即有体法者。论云所缘法者。即是因法既云所缘。必须有体故所缘因除彼空花。疏云以是法者以是法缘法也。省所缘言但云是法

疏。又解除彼亦得者。因中应云除彼空花所缘法故。以言简之亦无过也

疏。据理而言四事皆通者。有义弹云。身不定难如何得说通非情耶。若言情．非情境于多相续皆不定属说通非情。此亦不然。境通非情仍约有情名不定故。故应思之　详曰。言四皆通通定不定　或通有情。不云四种通情非情名皆通也

论。谓识所变至说为法空者。按二十唯识论云。非知诸法一切种无。乃得名为入法无我。然达愚夫遍计所执自性差别诸法无我。如是乃名八法无我。非诸佛境离言法性亦都无故名法无我

论。是恶趣空诸佛说为不可治者。按宝积经云。一切诸见以空得脱。若起空见即不可除

论。乱相及乱体等者。摄论第四无性释云。乱相许为似色变识。乱体许为非色变识。顺结颂法。故文隔越其义相属。若无似色所变因识。非色果识不应得有。似若无境有境亦无　释曰。言顺结等而释外难。外难意云。准长行释与彼颂文何故不次。故答彼言约顺结颂。取义相属故文隔越亦不相违。其文隔越对看可悉。先因后果名之为顺　又云。似若无境无似色境。有境亦无。能有彼境颠倒之心名为有境

论。现量证时不执外等者。依二十论通破正量．及萨婆多。故彼论云。如梦等时虽无外境。而亦得有如是现觉。余时现觉应知亦尔。故彼引此为证不成　释曰。通破二宗　又若尔时有此现觉。我今现证如是色等。尔时于境能见已无。要在意识能分别故。时眼等识必已谢故　释曰。破正量部。以彼计境相续有故。故但破见　又刹那论者有此觉时色等现境亦皆已灭。如何此时许有现量　释曰。此破有宗。有宗境．识皆刹那灭

疏。后五识生何故执断者。有何所以意执断耶。执既不断与五同缘。故知五俱第六意识有执无妨

疏。若小乘等难至不是破他者。本虽破他设他有难。此文即成显正义也　问设他有难依五识说。何乃不破彼五识耶　答前已显五不执为外故不破之　有义弹云。疏说此但显其正义不是破他。今解破他者　详曰。疏意如前非不破他　问何以得知疏亦破他　答疏既说云不可执为是实外色。若不破他而诚于谁云不可执又。下方云若小乘等。若前不是破他说者。何乃中间言若等耶。以此而观。疏意不唯明中自义显对他难理通辨正。思之

论。若觉时色等者。按摄论云。若于觉时一切时处皆如梦等唯有识者。如从梦觉便觉梦中皆唯有识。觉时何故不如是转

论。要至觉时等。按摄论云。真智觉时亦如是转。如在梦中此觉不转。从梦觉时此觉乃转。如是未得真智觉时此觉不转。得真智觉此觉乃转　又二十唯识论云。如未觉位不知梦境非外实有。觉时乃知。如是世间虚妄分别串习惛熟。如世梦中诸有所见皆非实有。未得真觉不能自知。若时得彼出世对治无分别智乃名真觉。此后所得世间净智现在前位。如实了知彼境非实

疏。彼间等流种等者。即彼第二而明等流异熟因处

疏。若前解等者。解等流中第一释也。对彼等流二种之义以辨余因。下疏准知

疏。若约后解等流果等者。后解等流种亲生现亦等流果。故取作意种子望心为士用也

疏。若后解等流至亦增上者。亦等流果显所生现望能生种有二果义

论。有展转力等者。有义今别叙难。难云岂不由种生现对治方证离系。何故不说故论通也　详曰。种生能治望离系果但为疏缘。与疏所叙对增上缘为难何别云别叙难。请审披之

疏。一切种子于彼四果摄果不尽者。不摄无漏有为果也

论。有说异类至或随转门者。按对法云。当知此中以自性等六种因相显因缘义。具如彼辨。恐繁不录。故显杨论第十八中。广非有宗六因不得为因缘云。且同类因有三过失。若言同类之因名同类因。有已成过。何以故。若善等法善等体性前已成就彼何用因。若言同类即因名同类因是即无果。有不定过。何以故。不示其果是谁因耶。又非决定因体同类。不相似法亦为因故。若言非同类即因亦非同类之因。是即言名有虚设过。同类因言无有所生浪施设故。如是于余四因三过。如理广说　问与摄大乘岂不相违。彼许俱有是因缘故　答显扬破彼现行相望俱有因义不同摄论。如前已会

论。净居天上大自在宫等者。十地论云。现报利益受佛位故。后报利益摩醯首罗智处生故　释曰。行满今生即证佛果名为现报。以前诸行但为远因。所以佛位不名后报。菩萨后身地前业感故名后报。圣者不造招后业故。后身菩萨名之为智。因智最胜以智标名。即此菩萨处彼天中名智处生。处谓安处。然自在宫诸教不同。如灯略辨。瑜伽．对法二钞之中更当会释

论。二乘回趣等者。问前三果回趣大乘。为更经生方受变易。为不经生　答有经不经而非一向。故佛地论第二云。若有学位回向菩提。或随烦恼感生势力。感彼生已于最后生。伏诸烦恼起定愿力。资现身因乃至成佛。或回心已即伏烦恼起定愿力。资现身因乃至成佛　问若经生者如初果人要受七生。为不尔耶。余问准此　答佛地论中但许经生不定生数。随多小生未必具受　问既许轻生取后果不　答佛地论云。经生伏惑而不言断。故不取后所未得果

论。第六转识至更相引故者。诸心相引具如灯辨。故此不云

论。初起无漏至唯欲界者。显杨论证如下当引

论。三所缘缘至所虑所托者。具如疏明。有义人物等质虽体是有。水镜等法能带己相然无彼质水镜亦有。彼质但能生镜等影不生镜等。非但生影名之为缘。要生能照方名缘故。故质非是镜等所虑。亦非所托。是故应以二义双简　详曰。理实虑托镜望质无。然镜中影非不由质。据此一边云阙所虑亦何爽也。或镜等体不待质生。能照之用因所照显。若无所照将对于谁得名能照。亦犹真性本自无为。要待惑亡果义方显。镜之能照类亦应然。据此义言有所托者理亦应通　又疏云设本意可知

疏。亲所缘者。即谓见分是带己相者。相分名己。见分带相名带己相

疏。此疏中即影像相分是带本质之相等者。有义弹云。若尔疏者应是相分之所缘缘。故应说云。亲所缘缘己体之相。是能缘心亲所带故。彼疏所缘虽非亲带。然亲所带杖彼而生。与彼相似。展转言之亦名所带。所缘既尔缘义亦然。亲所带相藉彼而生方起心等。故展转说名之为缘。然亲所缘非无带彼疏所缘义。然今论文言带己相。意显能缘带彼所缘己体相故　详曰。心带境相据展转言非疏不许。故前疏云。缘生于谁。谁带己相。谓心相应明心带境。若云疏据亲所缘者。在疏无文。又疏科云初释出体。岂初段中疏主不许通疏亲缘。以此故知。疏主许心带境相也。今言影像是带质者。带谓狭带亲附之义。依此义言云相带质。见望本质隔相疏远故不言之。由斯前后望义不同理无有失　今又解者。带有二义。一带者挟带亲附之义。能缘亲附所缘之境而不相离名为挟带。而犹世言身佩釰矣。二带者似也。能缘有似本质之相。相即相分。心质相离名为带似。亦若世言面带火也。虽境望心近远不同。然心对彼总得名带。如次名为二所缘缘。心因亲疏二境起故。故论总中言带己相。心或相应不遮何相。别中方说能所二缘不离相离。由斯不假据展转说方名为带。智者思之

论。非诸有情种皆等故者。问设种不等变之何失　答他种为质自种为影。若有多少即有质影不同之失。若云不同亦何失者。应亦青质而相是黄种种之过　又变他种应有圣凡杂乱之失。如凡第八缘圣无漏凡应成圣。有无漏故。二乘圣等缘凡之种应还成凡。具惑种故。若云凡八不缘无漏。若尔凡可无违。圣缘有漏成惑种过　问佛缘凡夫不成于凡。二乘缘凡何令起惑　答有漏第八变即有用。无漏第八但现彼影非皆有用。故不相例

论。能于余法等者。除自已外与余一切皆为其缘不同所缘。所缘缘者唯对能缘以为缘故

论。生住成得四事别故者。按显扬论第十八云。问以谁为先。谁为建立。谁和合故。何法生耶。答自种子为先。除所依种。外所余若色．非色所依及业以为建立。伴及所缘境为和合故。如其所应欲系．色系．无色系．及不系诸法生　大论同之。所言住者对法第五云。任持增上者。谓风轮等于水轮等。器世间于有情世间。大种于所造。诸根于诸识　释曰。风轮．器世．大种．诸根为依。令彼水轮．有情．所造．诸识而得住故。所言成者具如疏引　所言得者显扬十八云。问以谁为先。谁为建立。谁和合故得何法耶。答三乘种姓为先。内因力为建立。外因力为和合故。证得烦恼离系涅槃。此中内因力者。谓如理作意小欲知足等内分善法。又得人身生在圣处诸根无缺无诸业障。于如来所具净信心。如是等法是名内因力。外因力者谓诸佛出世宣说妙法。住正法者共为伴侣。具悲信者以为施主。如是等法名外因力　彼显扬论又有作用。此论所无故彼论云。问辞同前。答自种为先。即彼前生为建立。彼生缘为和合故。自作业者自所作用。而得成辨。自所作业者。如眼之见业。如是所余诸根当知各别作业。又如地能持．水能烂火能烧．风能燥。如是等类是名外法各别作业。此论所无。会如本疏

论。然增上缘至二十二根者。按对法第五。增上缘者有九增上。后六增上依彼二十二根建立。故彼论云。此后增上依二十二根建立。境界增上者。谓眼．耳．鼻．舌．身．意。由此增上力色等生故。产生增上者谓男．女根。由此增上力得入胎故。住持增上者谓命根。由此增上力众同分得住故。受用果增上者谓苦．乐．忧．喜．舍根。依此能受爱．非爱异熟故。世间清净离欲增上者谓信等五根。由此制伏诸烦恼故。出世清净离欲增上者谓三无漏根。由此永害诸烦恼随眠故　又云。云何根几是根。为何义故观根耶。谓取境增上故。种族不断增上故。众同分住增上故。受用净不净业果增上故。世间离欲增上故。出世离欲增上故。是根所境增上者谓眼等六。由此增上力于色等境心．心法转故。种族不断增上者谓男．女根。由此增上力子孙等胤流转不绝故。余如前说。为舍执着增上我故故观察根

疏。云俗家族者。男女二根。余颂配论义可知也。又瑜伽论五十七。有八复次废立斯义。初同对法。余七有别。恐烦不录

论。除后刹那等者。如疏具明。诸论有违。义灯广会。故此不云

论。近能引发根本位故等者。显得无漏根名所以。或释外难。外难意云。三根无漏。资粮．加行何得名为未知当知。故以引生远资等释

论。于此三位至为此根性者。问菩萨要托第四静虑。若据二乘三受不俱。如何此位得有九根　答通依三乘得有九根。不言九根而俱起也

论。加行等位至故多不说者。问加行善根是色界法。离欲方得。云何此位犹有忧根　答决择分善通依色界本地．近分。近分起者既未离欲得有忧根。固无有失。故按对法第十本论说云。未知欲知根者。谓于方便道及于见道十五心刹那所有诸根　释论云。诸根者谓意根．信等五根。由未至定等地所依差别故。如其所应有乐．喜．忧．舍

疏。然此无漏根通三界等者。生起下论。今按彼云。问空无边处地几根可得。答十一。识无边处．无所有处地应知亦尔　释曰。信等五根．意舍命三．三无漏根合为十一　论云问非想非非想处地几根可得。答八　释曰前十一根中除三无漏。三无漏无如此下释。此等皆约诸人容有现行而言。不依一切及种子说。凡无无漏。下界种子上身有故。不唯八等。论七根入无色等。如义灯释

论。前三无色有胜见道等者。如疏具明。诸多同异灯中亦辨。三类边智如前钞说。故不重云

疏。唯得修修非行修修者。得谓所得。修谓熏修。由现道力令所得法种子增明。故所得法名之为修。行谓现行。修谓习学亦名习修。疏第八

成唯识论演秘卷第六(终)成唯识论演秘卷第八

        沙门智周撰

论。云何此依十五处立者。而有两释。一云云何此十因依十五处立。二云此者此前四缘。既云如是四缘依十五处义有差别建立十因。云何此缘依处立因　有义断云。后解为胜。依处差别立缘为因。非离缘外别有因也。十因既然依处亦尔。即开四缘为十五处。非离缘外别有依处。由此义显开前四缘为十五处。约十五处义有差别。建立四缘以为十因。然开四缘为十五处。义准应尔非此有文　详曰。前胜。何所以者。下文别问四缘依处摄因等故。故下论云。所说四缘依何处立。复如何摄十因．二因。又前问已即举依处而辨十因以答其问不言四缘。以此而言故前义胜。若取后者后文更问一何繁重。前文不答何乃阙乎　今又释云。此言双此四缘．十因。云何四缘及以十因俱依依处。下答先辨十因依处。后明缘依。明缘依中。以隔十因文势远故故更问起。亦不相违

疏。然依者于义俱第七转声者。略为二释。一云依．于俱第七转。疏云者．义是助辞矣。非说依者是彼于义。依若于义云何得言俱第七转。体无二故不可言俱

二云依．于有同有别。如根．境者依．于不同。言依语处立随说因依即于义。今依彼因云依于义。对依于名云俱第七。更思

论。谓法名想所起语性者。此瑜伽论三十八文。具如疏引。今略释云。法谓一切有为．无为系．不系等为因起言并名为法。名谓法名。由闻诸法种种名已。或自据教寻名．句．文。而起于想取境分齐善．恶等已方起言说。亦依文．句而起于想。举初摄余但云名也　问论说寻．伺名语遍行。云何由想方起言耶　答取境分齐方发于言。实由于想缘彼法义。而起于语亦赖寻．伺。今据取境起言之由但说于想。又复语因而有通局。亲疏两别。寻．伺虽亲不遍佛有。想因虽疏为通因果。所以言也

疏。但以三相及得例难等者。其例意云。彼得及相是依法立。随所依法以判于性。名等亦然。何不随声通于善．恶

疏。不可言共至不同名等者。此牒外救外救意云。得及生等为所依法俱有因义。名等不尔。何得相例

疏。大乘共有因等者。此破救意。显大乘因不唯得等。不可以尔自宗义救　问因本质声可唯无记。以因第八唯无记故。若杖他变相分之声其性是何　答可通于善。如以善心听佛说法。本质既善能听所变声善无失。因声无记据本质说。相分名等随所依声亦通善也

疏。不是异体依体立义者。语依是体。说因是义。由语体上有能诠义。即以语依而为说因。不同眼识依根别有。不同得等依法假施　问以语依义为随说因如何而言语依即是随说因体持业释耶　答义不离体。持业何违

疏。若尔即以言说为果者。设尔何失　答便违语依即说因义

论。若依彼说至是语依处等者。二论不同。具如疏会。有义疏说论文虽无会者。此不应理。即此文中正是解释相违义故。又助论主别立道理。菩萨地说三种十因。对法论说即显初因。性唯是染　详曰。论中何有以能诠．所诠．生起次第会违之处。据论无此言论无会。何有非理。又疏会云。对法唯依染分相生以说因果。而隐不云言助论主别立道理依初染因。一何蔽人彰自甚乎　问此文若非会相违者因何而致。复云何科此会相违　答但显彼文以随说因为语依处。明论意别云会违也。无能所诠．相生义会。云论无会亦无过也　问三性随说因义云何　答披瑜伽论三十八云。谓于世间种种稼穑。堕诸谷数世资生物。所有种种名想言说。谓谷麦等即此望彼种种稼穑为随说因。又于一切杂染缘起。所有种种名想言说无明行识。广说乃至忧苦扰恼。即此望彼诸杂染法为随说因。又于一切清净品法及灭涅槃。所有种种名想言说。即此望彼诸清净法为随说因

论。领受依处者。领谓领纳。受谓摄受。谓能所受俱名领受。即领受处立观待因。观待因者亦通能所。由此望彼应为四句。一能受为因所受为果。先希食等后食等得。二所受为因能受为果。因对于境方领受之。三能受为因能受为果。因二定喜生三禅乐等。四所受为因所受为果。如因风轮持水轮等。余类知之。故瑜伽论三十八云。观待此故。此为因故。于彼彼事若求若取。此名彼观待因。如观待手故手为因故有执持业。观待足故足为因故有往来业。观待饥．渴故饥．渴为因故。于诸饮食若求若取　问此因三性其义云何　答瑜伽论云。观待饥．渴羸劣身住。观待段食所有爱味。于彼追求执取受用。即说彼法为观待因。又观待境界所有爱味。诸有支相续流转。即彼望此诸杂染法为观待因。又观待诸行多过患故。乐求清净摄受清净成满清净。彼望于此为观待因

论。即依此处立牵引因者。此牵引因亦有三性。瑜伽论云。由彼各别自种子故。种种稼穑差别而生。即说彼种子为此牵引因。又于现法中无明等法所有已生已长种子。今此种子望于余生生老死等为牵引因　释曰。此望于果通近及远　又安住种姓补特伽罗种姓具足能为上首。证有．无余二涅槃界。望彼清净为牵引因　释曰。种望能证涅槃之智为牵引因非望涅槃。涅槃非是因所生故。举所证理显能证智

疏。未为善友力等所润者。问诸教但云惑为能润。言善友润曾未有闻　答润者资助令生长义。据生三有教说惑润。若论出世多闻．善友能助名润。斯亦何违。疏云等者等闻熏习

论。生起因者。依瑜伽论亦通三性。论云即彼种子望所生芽。又无明等法各别种子。又种姓所摄一切无漏菩提分法所有种子。望彼一切菩提分法。无记．染．善如次三性生起因也

论。谓于所作业者。所作者果。业即能作。即八九处能作业．用。乃于果处说业用声云所作业

疏。无记即因除无间缘等者。问变化无记无间得生学．无学心。云何无间果非无漏　答即变化心通善．无记。若为嬉戏所起变化无记性摄。为引道他或为利益诸有情故而起变化。当知是善。故善变化引无漏心。无记不尔。而昧劣故。余义类此故不繁云

论。总依此六立摄受因者。此因三性瑜伽论云。地雨等缘能生于芽　又近不善士闻不正法非理作意。及先串习所引势力生无明等　又亲近善士听闻正法如理作意。及先所作诸根成就。如次无记．染．善三性摄受因也

论。引发因者。有三性别。瑜伽论云。芽．茎．叶等展转相续。望彼稼穑若成若熟

又从无明支乃至有。展转引发后后相续。望于余生生老死等　又自种子所生一切菩提分法。渐次能证有无余依二涅槃界。如次无记．染．善三性引发因也

论。定异因者。瑜伽论说有三性别云。从大麦种生大麦芽。大麦苗稼不生余类。如是所余当知亦尔。又余无明支及自种子乃至有支能生那落迦。各生余趣当知亦尔。即此望彼诸杂染法名定别因。又三乘性各于自乘能般涅槃。彼望清净为定别因

论。同事因者。三性异者。瑜伽论云。同为稼穑而得成熟。非彼稼穑随阙一因而得成就。是故一切和合说为此同事因。又即彼一切从观待因至定别因名同事因　释曰。从染观待至染定别总名染法同事因也。又若清净品观待因乃至定别。彼望清净为同事因

论。相违不相违因者。其三性者瑜伽论云。霜雹灾等诸障碍法。望彼滋稼为相违因。彼阙无障是诸滋稼不相违因　又此杂染法相违因者。谓出世间种姓具足。值佛出世演说正法。亲近善士听闻正法如理作意。即如所说种种善法若辟若离。是杂染法不相违因　又种姓不具足不值佛出世。生诸无暇处。不亲近善士。不听闻正法。不如理作意。数习诸邪行。彼望清净为相违因。此相违因若阙若离是名清净不相违因　问大乘灭法而不待因言相违因。岂非自噬　答如疏及灯俱明与彼相违之法而作因也。亦如因明四相违因　有义破云。若言与彼相违为因令彼生等。此正相顺何名相违。今解即与当应生等诸法为因。谓彼应生由因违彼令不得生。以彼所违不生住等而为果故相违即因　详曰。理亦未可。当应生法彼既不生。即是无法。何得有法与无为因。若言以彼不生住等而为果者。既云与彼当应生法而为其因。何得以彼不生住等而为其果。乃果无因。因无果也。若言与彼应生法上不生住等。而为因故云与应生法为因者。若尔因望不生住等何名相违因。正顺彼不生等故。故从疏正。文如灯引

疏。六相违者。枢要．义灯二处皆引。故此不云

疏。论二处至能生因者。即菩萨地及寻伺地二处说也

疏。准谓彼言生起因等者。亦有疏本作谁字者。今随准．谁以为两释　一者意云准彼瑜伽言生起因。是此论中生起因也。如此论中所引文是。此论既云生起因中而有业种。明知彼论生起因中有业决然　二者意云谁谓瑜伽言生起因唯是因缘。疏云此因此因缘也。疏云如此文是者释菩萨地生起不唯因缘所以。所以者何。此论释彼生起等因。释中既云生起因中而有业种。明彼生起包业无疑。不尔此论便违彼本。二释俱得当从多本

疏。牵引因全等者。问牵引因中有非因种何得云全　答全未润故名之为全。生起全言亦准此知

疏。余二合前以为体者。即彼和合不障碍二

疏。若不尔者至具三缘也者。若离出体其方便中。不摄中间二缘尔者。论何不说中间二缘是能生收。论既不说能生因摄。明是增上。故知方便具摄三缘。增上即是方便摄故

论。一者异熟果等者。问准本业经佛母品云。一切善受佛果。无明受有为生灭之果。是故善果从善因生。是故恶果从恶因生。名善不受生灭之果。唯受常佛之果。论云善恶俱招异熟岂不相违　答有释云。感三界业若善．不善。皆无明引总名无明。资粮等道有无漏善皆向佛果。非无明发总名为善。非谓无明所发福等不感三界　详曰。若资粮道有漏善法皆向佛果。十王果业在何位造。若许此位造彼业者。云何得言皆向佛果。故义有余　今者会之略为二释。一经随转随化地部。化地部言。善非有因。二据三乘无漏资粮．加行正位漏善。远近皆名佛果因也。明为缘故。无明惑本所引漏善亦名无明。故云无明感三界果。由斯不言诸余烦恼及余漏善感生灭果。若也执文不许余善感异熟果。亦应取文唯一无明能感漏果。自余烦恼皆不能招。文中唯说无明得故。此既不尔彼何则然。故知经论各据一义。并不相违

疏。唯此一法非余皆是假说等者。略为二释。一因果同性名为一法。一法因果是实等流。非余异性是等流也。纵言等流假说之耳　二唯此报业相似一法假说等流。非自余法亦皆假说为等流也。不相似故。疏举杀生一业因果。显余善恶业报皆是假等流也。除斯以还不可假说。二解任取

论。四士用果者。按瑜伽云。诸有一类于现法中。依止随一工巧业处起士夫用。所谓农作．商贾．事王．书画．算数．占卜等事。由此成辨诸稼穑等．财利等果名士用果。又依有宗顺正理论第十八云。士用果四。一者俱生。谓于一时更互为因力所引起。二者无间。谓次后时由前念因而所引发。如世第一而能生彼苦法智忍。三者隔越。次隔远时展转为因所引起者。如农夫等于谷麦等。四者不生。所谓涅槃。由无间道力所得故。若无间道断诸随眠所证择灭。而名离系及士用果。若不断惑但重证灭但名士用。大乘无文义同于彼。应亦无失

疏。余心心所至一切有漏者。此意说云。辨心心所具五依处。谓无间灭至士用处。辨余色等除前三依但取后二。后二通能辨色．心果。异熟既是有漏果收。何得不依作用士用。由斯义准可依六处

论。随顺处言至一切功能者。疏有三说　有义何以无间不得等流。答九品相望成无间缘。此果不尔。下论但云二缘得故。于中非无能引上品同性之者。依全处说故不取也。若言全无。以现望现为等流果。岂唯他识。故许者胜。若具说者依十处得　详曰。若以全缺而会文者。理亦不然。且随顺处而亦不全。所引涅槃非等流故。余处准知。故依疏断。以无间缘形对九品非定随顺。故论不取得等流果。又真等流种自相生。生自现行现行熏种。故等无间无真等流。似又不定故不取也

论。真见处言至一切功能者。疏判七处得离系果。今以理准应八处得。既待能证方有所证。取领受处亦何爽理。下文不言观待因得离系果者。据有为果隐无为果而不言也。疏依下文故云七处。亦不相违

论。士用处言至一切功能者。疏云十一依处得者。实根依处亦得此果。疏中脱略但言十一非疏本意。何以明者　答疏前正解士用处中而作法云。如眼根等生眼识等名法士用。所以知也。若不尔者岂疏前后不逾数纸即自[矛*牟]盾。故定脱略。既加根依合十二处　有义十三。加境界处　详曰。不取境界望彼士用之果而势疏远。故后二师明士用果而皆不许所缘缘得

论。前七于八至相见种故者。有义两释

前七种识各各能熏彼七转识自相．见种在本识中。第八缘彼相．见分种为亲所缘。即彼所缘由能熏引。故说能熏是彼所缘。虽现与种二相不同体类同故　二云同疏彼相．见种生八见．相是亲所缘。能熏七识是疏所缘。是彼引故。如是二释皆成所缘。然此后释似义别言实亦违理。引因与果不同世故。又依引种立命根故。此念熏已后念即能生与彼相违故。设言隔身而能生故有缘义者。此亦不然。如此疏缘何成缘义。又第六于五．七此义非无何不说有。今准第六于五．七识亦有所缘。第六遍能熏五．七种。论不说者但略故也。诸人不说乃说熏彼第八相．见。前后校行既许里数　详曰。披论观疏疏实无违。有义初解乃非顺教。论云能熏彼相．见种。能熏自种何得称彼。又带己相是所缘缘。八缘于种望七现行能熏见．相云何带己。带谓挟带带似之义。由此亲缘似彼疏境。疏境方名疏所缘缘。不尔因何得所缘称。岂以体类解所缘耶。又言前七识熏八见．相。岂能熏识皆引业耶。何得以彼引因因果不同为难。设避引因．与果同世。今有此生作业受过。余非业等既无斯失何意不取　又既疏缘隔生何失。论但言前不简远近。若不许者五缘前相亦应不成。亦异世故。故知此师有力隔世成缘义。近远虽殊俱隔故　又观疏意通于种．现。不障能熏见．相种子为八所缘。但以论有熏彼之言故。约熏于八相．见说。今既局断故为难据　问前现识望八如何有所缘相　答第八新熏五尘境种五相熏得。故第八相似五相起。所以五相是第八见疏所缘缘。第七见分缘第八见而熏彼种。后生彼见为自证缘。八见有似第七之相。复七相生故现第七为八自证疏所缘缘。第六准知　又疏中云。六望七等准此应知。意明第六熏五．七种得为五．七所缘缘也。疏以说讫。何言无说。论文不悉恐行踰迈

疏。应作四句等者。第七唯熏见。前五唯熏相。其第六缘八见．相双熏二种。若缘余心心所．无为二俱不熏

论。同聚异体等者。有义问如前卷说同聚心等由互相应和合似一互为无间。如何今说但有增上。答由此应知此不尽理。又解此文依同时说。依前后者第六三缘余识有二　详曰。此文定据同时而明。何惑致问繁乎翰墨。前后相望前已说故　又问同聚异体尚说互作等无间缘。同体四分除相余三体既是一。一开导时余亦开导。何不许三前后互望为等无间。此义应思　详曰。论同聚下至净八来。皆依时同同聚四分而明缘义。不障前后自类三分为开导也。三分既于一识义分。义互开导相应无过。言论不许恐失论旨

疏。即无前过但有后失者。若许同时见分相缘总有二失。一无同一所缘之过。若言自见得自缘者。二者即有心自缘妨。如刀自割。今有第二自缘之妨故名后失。非前疏中列有二过云后失也。或前疏云见分．相分不相缘故。今许自证得缘自见。无见．相望阙同缘失。然同时相心．心所见而不互缘。望彼相分同时王所不同缘过。相分见后故名后失

疏。今依可尔至非要尔者。今依第八缘境。而说可有本质。非一切识皆要有质。如意缘空便无质故

疏。若约疏所缘缘亦非等者。非但不得成亲所缘。疏亦不得亦彼亲也　又疏云。见与相分不相似故者。释不得为疏所缘所以。夫亲缘体似疏缘故。如相分色似质色也　详曰。前释为胜。或带己相后亦理通

疏。一云前依因依至不必同者。前言王．所同一所缘。据因位说。果不必同　何所以耶　答果位自在不同何失　又因缘外必同所缘。果亦自内缘相应法。由此所缘非必定同。后释为本

疏。此义虽胜然稍难知者。问难知理何　答以无同一所缘义故　何以无耶　答心王缘彼所变似见。心所乃以能缘心见而为其质。如何得成同所缘耶　问心王所缘托自心变。何得不同　答而无一时有二心王。心王如何有能所托。能所托二心王既无。故但一心缘似心境。同时心所变心为质。质．似不同。云何王．所同一所缘。若以相似名为同一。理虽可尔。然本论质名同一。故据见自缘相似名同名为义胜。本质不同故曰难知

论。唯除见分非相所缘等者。如灯及疏具已明之　有义断取西明第四而自问云。可许三分能缘余三。如何自缘便同小乘大众等义。解云。彼说心等亲了自性。若尔一体分能所缘便成杂乱。今变影缘故不同彼。无自缘失。不尔诸佛应非遍知。又如何说同一境耶。故知如受缘想见分。想见即能变影自缘。所杖质同。影像相似。说名同也。又云第四缘第二分。如三．四分更互相缘。见缘后二而有两解。一云变相。见缘后二既后得智。故必变相。二云不变似。后二分即自体故不同缘余。虽后得智亦不变相。今取后解　详曰。虽有高断恐为未可。未可理何。若以相似名同可尔。而云见等变影自缘。明所缘同。前疏已断胜而难知。难知之理如次前明。臧否可悉　又以第四缘于第二。第二复缘后之二种。俱不变相者。二缘三．四与彼四．三缘三．四时而复何别。俱不变故。四缘第二责亦同之。由斯便有错乱之过。故本疏明无杂可宝

论。业之眷属亦立业名者。有义弹云。疏说五蕴总名为业。今但可取相应之法为眷属也。有色根．境既唯无记。虽业俱行不可能招引．满异熟者　详曰。律．不律仪既名为色。为业眷属助招引．满何理相违。诸教皆言由善．恶戒生善．恶故。疏亦不言五根．境等为眷属也。自义不足弹疏有余

疏。不同小乘具十随转等者。由十因故得随转名。名十随转。随转体者。按俱舍论第六说云。一切所有心相应法．静虑无漏二种律仪。彼法及心之生等相。如是皆谓心随转法。如何此法名心随转。略说由时．果等．善等故说此法名心随转。且由时者。谓此与心同于四相及随一世。由果等者。谓此与心一果异熟及一等流　由善等者。谓此与心同善．不善．无记性故。由此十因名心随转。今者大乘四相体非不招异熟。不同小乘随转能得异熟果也

疏。化地部至现皆有体者。问大乘现体而亦不无何乃简彼　答大乘现但有业习气无业现体。与彼不同。故须简也

疏。前言相中亦通无为者。体相．相状俱名相故。故摄无为

疏。一切五蕴不离此二者。色蕴是心．心所相分。亦名心所。心所及心故摄五蕴

疏。爱乐执取缘取也者。明取通二。执之与缘俱名为取

疏。余识别报至一切法尽者。余识乃摄报与非报。七识心品不唯业感。故名摄尽

疏。唯简异熟以极狭故者。显前释末唯摄别报。不取余识及心所等。故为极狭　问相．见等四四皆摄得五蕴不耶　答皆摄得。见唯摄彼非色四蕴。相摄色全．余蕴少分。本末相分通色蕴收。能缘心等即余四蕴。中二可知

疏。即彼上四取者。彼即彼前见．相等四能．所取也。取彼四取故名彼取

疏。取前第一至下三取亦然者

问前之三对有能．所取理即可然。本末云何　答本末皆摄能．所缘二二取故有。或本为所取。末为能取。末缘于本熏本种故。据容有说。取言通于缘．执二种故无违故

疏。故有八解者。单．重二取各有四也

疏。本末至亦具二义者。自不能熏。但是所取名为取也。亦具能生．所生二义

疏。即名言种至能生本识者。显具二理。即本末二名言之种。而由能熏七识熏得此所熏种。而后能生本末现识。故本末二得有能生．所生二义

疏。此中二取至相见分等者。问能熏七识非劣无记。云何能生本末异熟　答相分熏彼本末之种。相分与见性必不同。熏彼何失

论。虽二取种至性同易感者。有义问亲因缘种熏时望果。为定别世如异熟种。为亦许同一期身世　答疏云等流增上性同易感。此念熏已后即能生。非如异熟。彼难招故。二云此如业种定世不同。十因．二果不同世故。而立命根说依亲种生第八识一期功能。若许世同随熏生果。一期生种义即不成。所引．所生世各有异故。自种生果虽无有尽。随业可说一期别故。若尔与业种子何别。说有尽相．无尽相耶　解云业招生已虽有种子。后更不能招异熟果。其延寿法圣生净居。皆资受果未尽之业。业若受果已尽之者。设得胜缘终不更能受于果也。故名有尽。若名言种为一业引生一期果。后逢缘引复能生果故名无尽。非无生果一期功能名无尽也　详曰。观有义意取后释也。今先议世后定优劣。世有刹那．分位．生死三时差别。若所熏种所生现果与能熏现。随前诸世而必不同。无有一念有二现故。诸所熏种望所生果许有同世。种自相生亦名果故分位世同。诸名言种皆得名为二取习气。善．恶等种生善等现刹那世并业所感识诸名言种。望生现果世可不同。疏据斯义说言同也。不尔论云性同易感等徒为设也。后义雷同总判世别理为未可

论。然诸习气总有三种者。无性摄论有三熏习。义不具此故不录也

疏。若依外者名表义名者。有义弹云。五识一切皆依外故应名表义　详曰。由因他名自能熏修。以自他对立以外名。不约根．尘以明内外。何得谬以五识为难。智者应知

疏。若依无漏至内名为缘者。问前明表义名之于外。今复云何名名为内　答显其名因内而发立以内名。不望自他故无[矛*牟]盾

论。随二名言至各别因缘者。问表义声界。显境名言即七心界．法界一分。合但九界。云何能为诸法别因　答因二名言随应相．见熏诸法种。为诸法因理无爽矣。疏具斯意寻之可悉。故世亲摄论云。名言熏习差别者谓眼名言熏习。在异熟识中为眼生因。异熟生眼从彼生时。用彼为因还说名眼。如是耳等一切名言差别亦尔

论。随二我执至自他差别者。问凡夫．有学有我执者自他有差。无学等圣二执已亡自他体等　答由有横计彼此情生起自他执。执见既断物我心亡。得同体悲自他封息。依着．不着由我．我无。非我．我无体成同别。故无学圣体得成异

论。应知我执至增上缘者。问此三熏习为定同．别　答其义不定。后二熏习定是名言。名言自有非后二者。即诸无记而非执者及无漏种。皆非后之二熏习故　若以我见对有支言应为四句　有我熏习而非有支。谓无记执所熏之种。有有支习而非我见。谓善．恶心不起执者。有二熏习。谓不善执。非二熏者。无覆无记．无漏种等　有具三习。如欲界中分别我见诸相应法

论。俱等余文义如前说者。问上三习气与十一识相摄云何　答按无性摄论第四．本论中云。此中若身．身者．受者识．彼所受识．彼能受识．世识．数识．处识．言说识。此由名言熏习种子。若自他差别识。此由我见熏习种子。若善趣恶趣死生识。此由有支熏习种子。十一识名当如下解。故此不云

疏。无明有十九七五六等者。按彼论具明十九。今略数之。于前际无知。于后际无知。于前后际无知。于内无知。于外无知。诸行起无知。于业无知。于异熟无知。于业异熟无知。于佛无知。于法无知。于僧无知。于苦等四谛无知为四。于因无知。于从因所生诸行无知。于六触处如实通达无知。于所证中颠倒思惟所有无知。如是略说十九无知　七无知者。一世愚。二事愚。三移转愚。四最胜愚。五真实愚。六染净愚。七增上慢愚　五种愚者。一义愚。二见愚。三放逸愚。四真实义愚。五增上慢愚　六无知者。无知。无见。无有现观。黑闇。愚痴。及无明闇　问十九与彼七．五．六等相摄云何　答摄彼七者。初三摄第一。次三摄第二。次三摄第三。次三摄第四。次四摄第五。次二摄第六。后一摄第七　次摄五者。五中义愚通摄十九。见愚摄彼十九前六及因所生。放逸愚摄于业．异熟．及俱无知。真实义愚摄于佛等乃至道谛所有无知。增上慢愚摄最后无知

次六相摄者。论中但以六．七相摄。不言十九。义准知故。故论云如是六种无明差别。随前所说七无知事次第应知。于后二无知事总合为一起此最后无明黑闇

疏。大论第十至皆言实有者。按第十云。九实三假。同此论明　五十六云。当知有．生．及老死支是假有。诸所有支是实有法　五十五中明诸烦恼假．实之支。如前数引。今阙不录

疏。发福非福不动三无明别等者。所发福等而有三种。能发无明但有二也。按对法云。由异熟愚发非福行。由彼一向是染污性。无明合时必不容受信解异熟行相正见故。由真实义愚发福．不动行。真实义者。即四圣谛于彼愚痴名真实义愚。未见谛者。虽起善心。由彼随眠所随转故亦名愚痴。由彼势力于三界苦不如实知。便能发起后有因性福．不动行

疏。三识支至恒随转故者。乍观所引九十三等。似证识支唯取种子不取余识。理实但证赖耶为支。简余转识。非证种子

疏。于母胎中因识为缘等者。过去行支所熏识种名为因识。因识能生于母胎中初结生识。结生识者即是果识。果识相续而能任持羯罗蓝位诸名色等。乃至命终持令不绝

疏。文云至之所随逐者。言此识者中际识也。后际名色名曰当来。由中际识能引后际名色支故。故名色种逐彼识也　问言随逐者明所引也。即彼论云。名色种子复为当来六处种子之所随逐。乃至受支作法亦尔。如何能证是第八识　答识若第八。第八能持诸种子故。后际种子可为随逐。中际之种若非赖耶。何有种子言相随逐前引后耶

疏。问至无色唯一者。按彼论云。眼识云何。谓于当来依止眼根了别色境识。所有福．非福．不动行所熏发种子识。及彼种子所生果识。如眼识如是乃至意识应知亦尔

疏。答至恒随转故者。按彼论云。当知此识于现法中但是因性。余文疏具。释亦可知　复有释云。若初受生唯是意识。故就相续有六识身　详曰。大乘初生唯第八识。今云意识有违宗过。今助一释。理实结生是第八识。据后相续容有六识。故说有六识

疏。大论第十云胎藏苦者。按彼论云。几能生苦谓五。几苦胎藏谓五。几唯是苦谓二　释曰。谓无明．行．爱．取．有五。能生当苦名能生苦。其识．名色．六处．触．受五是种子。是彼当来生老等因名苦胎藏。生．及老死二唯是苦。既云识等名苦胎藏。明非是现　问既云苦胎明能生苦。何不同有能生苦收　答润．未润别去果远近得名不同。生．老死二正名为苦。是彼苦因名苦胎藏。依主释也。疏本多云胎藏苦者写传误也　问设云胎藏苦持业得名复何爽耶　答虽有漏法体皆是苦。所引之文意明生等二果名苦。故无明等名能生苦生．老死二唯是苦。故知胎藏是苦之因。依主为胜

疏。不尔便违至胎藏苦故者。显违第十．及五十六文言总也。苦胎藏者即第十文。文如前引。五十六云。现法中识为福．非福．及不动业之所熏习。后后种子之所随逐。能引当来余身识等生老死苦　又云。即识．名色．六处．触．受先种子性。随所依时曾得众苦引因之名。今已与果名生．老死。复得名苦。准此等文明识等五唯取种子

疏。此论下云至通取三性者。有义弹云。五蕴三性为此支者。如何得引此论第二复次说耶。别说五支既唯异熟。明知总摄不通三性。何得为证通摄三性　详曰。别总既异。性何必同。若以别性例总性同。应以别体例于总体体令各等。体既不齐。性何令等　又大论第九名色三性。此第二释那知不依彼义而谈。不尔何须分为二释。以此而言疏固无失

疏。此约一时俱有五种者。问六处意无云何俱有　答俱时识种对世名意故五种俱。灯有一释与疏稍别

疏。未名六处者。无六处用不名六处

疏。释缘起名者。按瑜伽第十云。由烦恼系缚往诸趣中数数生起故名缘起。此依字释名　复次依托众缘速谢灭已续和合生故名缘起。此依刹那义释　复次众缘过去而不舍离依自相续而得生起故名缘起。如说此有故彼有。此生故彼生非余。此依义故释名应知。复次数数谢灭复相续起故名缘起。此依数坏数灭义释。复次于过去世觉缘性已等相续起故名缘起。如世尊言。我已觉悟正起宣说。即由此名展转传说故名缘起　疏中引略。初学难分故今具录

疏。此无明不断等者。按彼论中。无明．行二而作法于余例明也。无明如疏。其明行云。诸行种子不断故诸行得生。诸行生故得有识转。余支准此

疏。变碍有二者。按五十六云。此变碍义复有二种。一手等所触便变坏义。二方处差别种种相义

疏。第三次第等者。疏虽具引。文隐难知。今略问释　问行通善．恶何总云邪　答有两释。一云据不善说。二云无明发行皆招三有。违于还灭故总称邪　问识唯第八。云何颠倒　答有二释。一云行有现．种。现行名行。种名为识。种因现熏云令颠倒。对法亦云。业种为识　问善业种子何名颠倒　答准行名邪二释可悉　二云结生之时于父母等。互起嗔．爱相应之心名为颠倒。颠倒为因方结生故　详曰。即第八种名为颠倒。有漏善行由违还灭尚得名邪。有漏无记生死根本。名颠倒何失。故诸论云三界虚妄心心所等。虚妄即是颠倒异名。或因倒发亦名为倒。言结生等即名色支。云二受用即触．受二。此识等五据当起位说次第也。余支可悉　余二复次。具如本论。恐烦不录。释有同异。亦如彼钞

疏。十地经至缘中痴者。按彼经云。是中无明有二种作。一者缘中痴令众生惑。二者与行作因。行有二作。一生未来世果报。二与识作因。识有二作。一者能令有相续。二者与名色作因。名色有二作。一互相助成。二与六入作因。六入有二作。一能缘六尘。二与触作因。触有二作。一能触所缘。二与受作因。受有二作。一觉憎爱等。二与爱作因。爱有二作。一于可染中生贪心。二与取作因。取有二作。一增长烦恼染缚。二与有作因。有有二作。一能于余道中生。二与生作因。生有二作。一增长五蕴。二与老死作因。老有二作。一令诸根熟。二与死作因。死有二作。一坏五阴身。二以不见知故而令相续不绝　彼论云。坏五阴作后生因。以不见知故能作后生因　释曰。缘者所缘。于彼一切所缘境中而不悟故名缘中痴。诸惑因起名令众生惑。由有能引余道得生名余道生。非已生讫名为生也。故对法第四云。令诸有情后有现前。义意同矣。余文可悉。对法大同故不引之

疏。若尔即色无色无坏苦故者。此难意云。色．无色界非非福感。彼界应无坏苦法也　问无色无坏岂不相符　答显彼俱非非福行招。所以双举。无坏苦言但对于色。文含理博。不相违也

疏。若亦迷彼岂唯发非福者。此破外救。外救意云。色有坏苦于理何违。故此难云。若有坏苦岂唯迷彼唯发非福。若不尔者即违瑜伽迷世俗苦发非福义。复有欲界迷于坏苦发非福行相例之失。便违教理。若许尔者复违圣教上界唯是不动行招。故不得约三苦以分为二谛也

疏。至老问答皆然者。无明．行支如疏所引。余今略引。按彼论云。问识亦以名色为缘。何故此中但说行耶。答行为识杂染缘。能引能生后有果故。非如名色俱为所依。所缘生起。尚名色亦由大种所造及由触生。何但说识。答识能为彼亲生因故。彼既生已或正生时。大种及触唯能与彼为建立因。问如经中说六界为缘得入母胎。此何唯识。答若有识界决定于母胎中精血大种腹穴无阙故。又识胜故。又依一切生一切有生时而说。问六处亦以饮食为缘。何故此中但说名色。答此说名色是彼生因。彼既生已亦以饮食为任持因。问触以三和为缘。此何但说六处为缘。答若有六处定有余二而无阙故。又六处胜摄二种故。问若自他所逼迫。若时变异先业所引皆得生受。此何但显触为彼缘。答触是近因触所引故。余缘所生亦从触生。必不离触是故偏说。问经中亦说无明为缘生爱。顺爱境界亦得为缘。此何但受。答以受力故于相似境求合求离。由愚痴力但于诸受起尽等相不如实知。由此不能制御其心。问由随眠未断顺彼诸法取皆得生。何但说爱。答由希望生故于追求时能发随眠。及能发彼随顺法故。问前已说无明为缘发起业有。何故今者说取缘有。答由取力故即令彼业于彼彼生处引识等果。问生亦以精血等为缘。何唯说有。答由有有故定有余缘。又有胜故。问亦由远行不避不平等他所逼迫为缘老死。此何但说生为缘耶。答虽由诸缘必生为本。纵阙诸缘但生为缘定有死死

疏。通二种者。按彼论云。前六爱．取．有三说为因分。后二为果分。所余支说为杂分。所以者何。有二种受名为杂分。一谓后法以触为缘因受。二谓现法与爱为缘果受。此二杂说　释曰。谓受种子以触为缘后际现受果之因故。故名因受。现起报受为缘生爱是前际果。故名果受　问识等五支皆通因果。何偏说受　答识等五支唯取种子。从受起爱多因现起果受而生。故于受中通说因果。识等四支不要起现方生后支。故不为例

疏。既所有业皆非行支者。即感后有别报之业

疏。现所有业亦非行体者。感后别业既非行支。明招现别亦非行支

疏。不尔别报有相例失者。相例意云。招现别业得是行支。感后别业亦应行体。俱别业故

疏。不尔即有如前理妨者。如前别报名色相例

疏。所以除也者。但非感总不是正行故论除之。非除之故体便非行

疏。一内异熟受至名为能生者。问设据当生。云何即名能生摄耶　答由当起受而领于境。由境起愚造作诸行愚因受起。受名能生。故瑜伽论九十三云。一者领受内异熟果。二者领受境界所生受增上果。由于内异熟果中有愚痴故。不能如实了知当来后有生苦。如前造作增长诸行

疏。及实生果有前后者。据彼总报名色．触．受而与其识实无前后。或有前后。总报新种诸识熏别。未必同时。第六熏者亦容前后。由此而言有俱前后。若别报识．名色．触．受．及五根等非无前后

论。复由此说生引同时者。问生．引各二。为四同时。为不尔耶　答有两释。如灯具说　然疏说云。其润缘合至总名为有。观其文势。明能生．引二同时也。被润业种体即是前能引因故。由被润已名为能生。据体无异名为同时　若尔云何论言复由。复由之言明据现起　答果将起时名为现起。或初润时虽果未起。后正生果亦有有支据此有支名生．引同。若不尔者。论何须说润．未润言。又疏会经或望所生果远近故。明知疏意约能生．引名为同也　或复疏意显所引．生二同时也。言润缘等意明由润果方得生。显润．未润不俱起也。同义灯断。由论会经据当现说。若能引．生便非现也　详曰。前义为本。故彼经云。此能摄聚分及此能转出分一时而生次第宣说　释曰。彼经自云能摄聚分。谓无明等。能转出分。谓爱．取等。故顺经文前义为胜　问疏之上下取彼经意何乃不同　答教文虽一理有多途。故疏前后而释有异。法归分别有此云云

论。有处唯说业种名有者。按瑜伽论第十云。复次建立有支有二种。一就胜分建立。谓取取摄受业。二全分建立。谓业．及识等种　释曰。取所熏发名取摄受。即是被润业种名有

论。谓中有至皆生支摄者。按缘起经。生有五种。一下种生。二次第增长生。三次第出胎生。四次第增长生。五增长生已能得受用世俗生　释曰第二．第四据胎内外增长分二　死有六种。如疏具引　第三死者彼经释云。自相死者。识于身中移出分别及色根灭没　释曰余之五死对彼第三行相可悉。故不繁云

疏。五十六至于此无违等者。按彼论云。复由五相建立缘起差别。何等为五。一众苦引因依处。二众苦生因依处。三众苦引因。四众苦生因。五众苦生起　释曰。现身六处是前际果。由迷此果起无明．行．乃至于受。无明等七能引所引俱名引因。现在六处是无明等所缘起处名引依处。由贪现受起爱．取．有。故说现受为生因依。若引因体即前能依无明七是。生因亦前．爱．取．有三。未来生老名苦生起

疏。由惑生惑业者。者按俱舍论第九释云。从惑生惑。谓爱生取　从惑生业。谓取生有无明生行　从业生事。谓行生识及有生生　从事生事。谓从识支生于名色。乃至从触生于受支。及从生支生于老死　从事生惑。谓受生爱。由立有支其理唯此。已显老死为事．惑因。及显无明为事．惑．果。无明．老死事．惑性故。岂假更立余缘起支

论。由斯论说至上二界有者。按瑜伽云。在无色界诸有情类。识依于名及色种子。名及色种依识而转。由彼识中有色种故。色虽间断后当更生　详曰。准其文意。唯依报种不取定种。于文理顺　问异界名色云何相依　答如下无明发上地行。此亦同彼

论。于现我境亦有爱故者。释如灯．疏。有义生异界地既用当生处爱润生。欲界异趣亦缘当生处爱润也。业变苦具为乐令爱。令爱乐具现在我前名我现境。非现我身名我现境　详曰。但爱得起即能润生。所缘之境何局当处。如水溉田不简此彼。又爱缘受。受通现受。境何不许现境为缘。故疏所明无有过也

论。何缘发业至别立爱取者。准下答文问合有四。文约义繁故今展之。一问全界烦恼皆能发业。此何唯一。二问润通诸惑。何但说爱。三问润惑非一分爱．取支。发惑亦多支应不一。四问取摄众惑。云何但说爱增名取。以下答文如次答也。思可知之

疏。说四爱为集谛者。按瑜伽论五十五云。爱云何谓于自体亲眤藏护。后有爱云何。谓求当来自体差别。喜贪俱行爱云何。谓于现前惑于已得可爱色．声．香．味．触．法而起贪着。彼彼希乐爱云何。谓于所余可爱色等起希望爱

论。如下无明发上地行者。有义两释。一同疏明。第二解云。欲界无明通发三界行。发业无明见所断故。得上定者不伏下故。然证上定应言根本。近分未能伏下尽故何名行支。根本初生染未起故。故说上定下无明发。故疏非理　详曰。且如起空处未至定时。第四禅痴发彼行不。若不发者何所以耶。若许发者何须欲界无明发为。二界无明不可俱起。若前后发便乃重发违论所说。故今不取。又未至定许能招报何非行支。行支岂要伏惑尽耶。余如灯辨　今助一释。未至．根本皆容下地无明所发。二种皆是不动业收。俱得名行。如次而招别总报果。疏据初者但云近分

论。彼爱亦缘当生地者。此文来意如疏已明。有义弹论云。然此问护法烦文。彼受既非受支。何事须此问　详曰。按瑜伽论。十二有支分因果杂如前具明。受支名杂。以触为因名为因受。与爱为缘名为果受。前际果故。由受二别故此文起。岂容无义徒致烦文。以凡凌圣窃为未可

疏。十地论至但云三际者。按彼论牒经云。无明缘行者。是见过去世事。识．名色．六入．触．受是见现在世事。爱．取．有．生．老死是见未来世事。于是见有三世转　详曰。今观彼文。三世之名同于小宗。未来五支与小乘别

疏。非转爱为增上贪故者。以上品贪而为取支故云爱增。非转爱支以成上品为取支故名为爱增。由斯取等名为独相

论。无明爱取唯通不善者。有义弹疏云。说欲无明唯不善者此不应理。助发亦通修所断故　详曰。疏自问答有助正别。正唯不善。助可无记。已作两释而不定判取正非助。何过见非

疏。亦不可唯言圣不造业故者。此牒伏救。伏救意云。经中但云圣不造业。何得以此证内法人亦造业耶。故牒总非引对法证

论。由此应知至不迷求故者。若准有宗有两师说。故婆沙论五十三云。问圣为造欲界引同分业不。有说不造。欲界多过多灾横故但造满业。有说亦造。前说为正　故顺正理六十四云。非诸圣者更能新作牵引后业。以背生死向涅槃故。故经说圣唯受古业

论。杂修静虑等者。若准有宗。杂修静虑新造引业。招净居果名为杂修。不据熏故。故俱舍论二十四云。应知此中无漏势力熏修有漏令感净居　释曰。初后无漏。中间有漏。名为成就。由前后心修中有漏令招彼果。既云令感明造引业。不尔如何感义得成。又婆沙论云。异熟因杂修静虑引五净居众同分。既异熟因能引同分。明定造业

疏。若言发别报业者。便非行支者初句牒救。后句正破。彼救意云。大论云发三恶趣业是分别者。据发别报难意可悉

疏。又此中二说者。解此三断两师是也

疏。彼人至余见断者。显异熟愚修断所以。所以者何。瑜伽既云迷俗真谛发非福等。对法复以俗．真二苦摄于八苦。七苦既事。异熟愚迷发非福行。故异熟愚唯修所断。以迷事故。又对法第七云。由真实义愚发福．不动。真实义者即四圣谛。于彼愚痴名真实义愚。故知瑜伽世．胜二愚迷事理别。故修．见断二有不同　问准对法等迷异熟愚既是迷事。斯愚修断理契通途。疏何见责　答按对法论。释异熟愚云。由彼一向是染污性。无明合时必不容受信解异熟行相正见。准此论文岂唯迷事俱生惑耶。由斯疏斥不违教理

疏。第六七是坏者。按对法论第六说云。三苦．八苦展转相摄。所谓生苦乃至怨憎会苦能显苦苦。顺苦受法苦自相义故。爱别离苦．求不得苦能显坏苦。已得未得顺乐受法坏自相义故。略摄一切五取蕴苦能显行苦。不解脱二无常所随不安稳义故　释曰。二无常者。一生位苦。谓苦苦。二灭位苦。谓坏苦。生．灭二位皆无常摄。名二无常

论。九种命终心等者。按对法第五云。相续力者。有九种命终心。与自体爱相应。于三界中各令欲．色．无色界生相续。谓从欲界没还生欲界者。即以欲界自体爱相应命终心结生相续。若生色．无色界者。即以色．无色界自体爱相应命终心结生相续。如是从色．无色界没。若即生彼。若生余处。有六种心如其所应尽当知。又此自体爱唯是俱生。不了所缘境。有覆无记性摄

疏。有说及无相没者。即前第七无想天没无心师义

疏。此非因等起者。此六识等但由烦恼间生名杂。非以烦恼为因等起方得杂名。又诸无记法等者举例证成。无记与惑相间名杂。非据因起。识等名杂类亦应然

疏。既尔至亦自然无者。既由前理诸生上圣下地善等。虽未断彼杂烦恼法。然彼善等亦名得断。自然无者。显不由杂烦恼无故而得断也

疏。如见道至亦名为断者。举见道惑自性强故。不由缘缚而称为断。例彼善等缘缚强无即名为断。虽见缘缚与善等杂烦恼有别。以俱非强取以为喻亦无其失。有义其缘缚断及杂缚断。并依六识非第七识。故离欲者离此地者。诸不染法即名得断。如不断下得不还果不障果故。此亦应然。但约六识诸惑胜故。能发润故。自地断者即名为断。若如疏说唯约缘者亦未善通。下地第七若缘若缚俱未离故　详曰。唯约能缘何非善通。虽下第七能缘缚在能所缘狭。然欲善等从宽而说云断何失。若以缘杂唯依六识。缘．杂二种摄法不尽。第七烦恼非二摄故。若言缘．杂摄彼七识善等。而言离缘．杂者。唯据六识。若尔何妨缘杂之言目七识惑。欲善等断据彼能缘宽者无说。由斯疏旨理固无违

疏。既尔如何由之名有漏等者。此难意云。断既不由杂烦恼无。得成有漏应不由彼　详曰。今为二释。一既有斯妨。即约六识解杂烦恼。当地六识烦恼杂无。当地善等名得离缚。二成漏由漏俱。善等由七漏。断缚据强缘。杂在善等断　若尔何故云善等断由断缘彼杂彼烦恼　答善断有二。一小分断。二全分断。言离欲等欲善名断。据小分断。言由断杂名为断者。依全分断。无学满位缘杂二惑皆悉无故

疏。是见体者是缚非见者非者。惠与五见为体应断。非五见体非自性断

疏。由此十等者。遍行．别境合而言也

疏。无想定至因亡果丧者。问唯依外道方起此定。入见便舍外道依身定永不起　何故不名果丧因亡　答疏示方隅举三恶起别报善业果丧因亡。显定亦尔。然恐有执定唯果丧因亡一义故。更举之因亡果丧显通二义。不尔何故在此果丧因亡下辨

疏。虽有七生至不定者。此问意云。得预流已欲极七生更不生上无欲第八。此即全离上界有支。云何得言无全断者　其答意云。亦有预流而得不还得生上界。由此不得云全断也

论。十二全分行苦所摄等者。此同瑜伽六十六说。按彼论云。谓后有业烦恼所生诸行。于彼彼自体中能随顺。生一切烦恼及与众苦。所有安立一切遍行粗重所摄。亦名粗重是行苦性。依此行苦略五取蕴皆名为苦。又此行苦遍三受中。然于舍受此粗重性分明显现。是故但说不苦乐受由行苦故。譬如热痈。以冷触对即生乐想。热灰堕上便生苦想。若二俱离尔时唯有痈自性苦分明显现。又行苦性中乐如冷对。苦如灰堕。舍如离二痈自性苦

疏。集是有报义者。大论五十五云。问苦谛义云何。答烦恼所生行义。问集谛义云何。答能生苦谛

疏。大论第十至文同此者。疏所引文乍读难解今具引之。问几支苦谛摄及现法为苦。答二。谓生及老死。问几支苦谛摄当来为苦。答识支乃至受种子性。问几支集谛摄。答所余支

论。无明望行至有余二缘者。有义问云。无明望行既非同类。如何得有等无间缘。答一云理实但与行俱无明为无间缘。然行俱者业眷属故亦名为业。故说与行为无间缘。二云同聚异体展转得作无间缘故。若如前解福．不动行非无明俱。如何成缘。故后说胜。问如非福行亦无明俱。如何望行为等无间。答总依诸行说有此缘。今此不言望三种行皆成无间。望福不动成无间故。非福应思　详曰。观后问意其非福行既无明俱。即是无明无明为缘。答意可悉

今助一解。前聚心品望后聚品总为无间。无明望行为无间缘。不约别对后无明说。由斯但说无明望行为无间缘故无有失

论。此中且依至如理应思者。若其不实假缘起者如对法说。按彼第四云。如无明望行前生习气故得为因缘。由彼熏习相续所生诸业能造后有故。当于尔时现行无明能引发故为等无间缘。由彼引发差别诸行流转相续生故。思惟彼故为所缘缘。以此计最胜等。不如理思惟。缘愚痴位为境界故。彼俱有故为增上缘。由彼增上力合相应思颠倒缘境而造作故。如是一切随其所应尽当知

论。由悲愿力至故名变易者。问按摄大乘云。菩萨留惑证一切智。今云悲愿能招于生得至佛果岂不相违。又生但由悲愿而致何用烦恼。不退菩萨而不断耶　答七地以前用受分段。八地已去不障道故所以不断　若尔应非是染污法。染污法者何不断耶　答如末那惑虽最后除亦得名染此亦无失。又能助所知合变易续故不断之　若尔二乘无学回心应无变易。烦恼无故　答有惑习气能为助缘亦受变易。且依初释

疏。第八十至亦得受变易者。按彼论云。复次回向菩提声闻。或于学位即能弃舍求声闻愿。或无学位方能弃舍。由彼根性有差别故。所待众缘有差别故

疏。舍虫身者。分段生身名为虫身身有虫故。大般若三百二十六．四百四十八云。善现不退菩萨身心清净。非如常人身中恒为八万户虫之所侵食。所以者何。是诸菩萨善根增上出过世间。所受身形内外清净。故无虫类侵食其身。如如善根渐渐增益。如是如是身心转净。由此因缘是诸菩萨身心坚固犹若金刚。不为违缘之所侵恼

疏。十卷楞伽等者。疏虽粗释初学犹迷。今依古德逐难略解。理惠之心证法相应有寂灭意。名三昧乐。显生身因。由入三昧能现身故。复由三昧安住心海见自心境。忘心转识波浪识相而不生起。或见自境显由忘识不生方知。第二身文疏引下尽。而经次云。妙华庄严迅疾如意。犹如幻梦水中月镜中像。非四大生似四大相具足身分。一切修行得如意自在。随入诸佛国土大众　释曰。以无性惠悟此理故。得如幻定能觉诸法悉如幻等。菩萨所起意生之身。相好端妙如华庄严。有为缘生故如像等。言如实觉知诸法相。亦起身因　第三身云种类生等者　释曰。应物现形形非一故名为种类。随感齐发名曰俱生。起不加功称无作行。无作行等为起身因。身名种类俱生等也

疏。即非择者复更生义者。身若及业已得非择更无重起。由此但资感身之业令身不断。准此疏文更字之下脱一无字　或不脱也。且未延前令得百年。百年外命得非择灭。由后延故百年外命而得相续。故云非择复更生也。非择许生如后疏辨。且依后释

疏。不同小乘熏禅等法者。此唯无漏。彼漏无漏。故有别也。或小熏禅而更造业。今但资业故云不同

疏。今虽无文至理不违者。望能得人得彼四定。自所得中最殊胜者即名边际。若望他自下不知上。下人云何名得边际。边际不得何得变易。由斯不可望自他言

论。既未圆证至猛利悲愿者。问执彼菩提可是法执。执于有情何非我执　答若执有情一．常．主宰可我非法。但执有体不舍自性故但法收

论。又所知障为有漏依者。问前言有漏由与漏俱。云何复云由所知障　答若成有漏必由漏俱。与漏为依必藉斯障。成漏成依二义既别。前后无违

论。若所留身有漏定愿等者。正解如疏　有义二乘故意以无漏定资何不得。然无大悲大愿力故无漏力弱。故所资身但名分段。不尔熏禅定唯有漏　详曰。论既明言岂以人情抑而不从。又彼熏禅与留身事而义不同。谓熏禅者资异地因生异地果难故。可容无漏定熏。延寿但延此报前因。何得相例。复所延果而非永固。与变易生而不齐等。故可依论

成唯识论演秘卷第八(终)成唯识论演秘卷第七(本)

        沙门智周撰

论。此所妄执至自性差别者。问法中自性差别可知。我二云何　答但总为我名为自性。遍常等差名为差别。即离蕴等皆悉准知。亦即因明我为自性差别等也

论。皆似所取能取现故者。问何以得知似能．所取皆名为执　答无性摄论第四云。依他起者。谓依业．烦恼．所取．能取．遍计随念而得起故　又云如前所说身等诸识所取能取虚妄分别安立为性　又云譬如鹿爱自相续力安立似水。所取能取邪遍计性当知名为依他起性。以此故知。有二取者皆名为执　问所执二相为俱．不俱　答有义此文是总。理实随心执能取时有能取相。所取亦尔。非一切时执二取故

论。说阿赖耶至为所缘故者。问此欲证何　答有义二释。一证能熏有漏七识皆有其执。二通证八。说能生因皆有执故　问此师第六许有二执。二执俱不　答有义二释。一云同护法。二云不俱。如第七我无法执故

论。计度分别能遍计故者。此同无著摄论所说。无性释云。当知意识是能遍计有分别故者。由有显示．随念分别所杂糅故　释曰。杂糅即是相应俱起义也。意识由与二分别俱故能分别。显示即是计度异名。亦名思择　论用自名言熏习为种子者。无始生死所有意识戏论名言熏习种子为此生因　释曰。显自见分所熏种子。是自现行亲生因体。论及用一切识名言熏习为种子者。谓无边色等影识名言熏习种子为因似彼生故。是故一切无边行相分别而转　释曰。缘十八界及他识等。相分之中熏成种者总名用他。由斯意识似一切生。故有无边行相而转。非五．八识得有斯事

论。执我法者必是惠故者。问护法五识得与惠俱。今者难他岂不自噬。答有义两释。一云五识无胜惠故劣不能执。二云此因唯难第八　详曰。夫有执者必有惠俱。不言有惠皆是其执。由彼有漏心皆许执。故以无惠而为难也。故二解者未为善释。然不离难思之可悟

疏。准二十释至亦有法执者。二十唯识明他心智通漏．无漏。释彼无漏他心智者而有三义。一师解彼菩萨无漏他心智体亦有法执。论云不知如佛智者明知有执。不知即是无知之义。由彼无知犹未断故而蔽于心故不如佛

疏。安陀偈师义者。按彼经云。若无明．诸见一相者。应无练解．凡佛非二。所以者何。烦恼同一体相故。何以故。而共一心生灭一时不别不异故。佛子若缚．解一相者。四大可为一。六味应不异。而大异故缚．解亦如是。佛子一切菩萨。为凡夫时具足一切结。而断时粗分先去细分后除。若一心烦恼一者。不应明．闇有二。佛子复以近况远。凡凡夫善心中尚无不善。何况无相心中有无明。佛子而言善恶一心者。是萍沙王国中外道安陀师偈。明闇一相善恶一心

论。识品虽二至故言彼彼者。此等分别如疏所指论等广明不可具录。今随所要而略列之。七十三中二遍计者。按彼论云。无差别者谓遍计一切法所有名。有差别者谓遍计此名为色等诸法各各所有别名。释总计诸名为实有故名无差别　又加行执等者。一加行执者复有五种。贪嗔．合会．别离．及舍　释曰。以此加行而起执也。贪．嗔如次为会．别离二加行也。二名施设执复有二种。谓非文字．文字所作。非文字所作者。谓执此为何物云何此物此物是何此物云何。文字所作者。谓执此为此物此物如是。谓五蕴．三性．为无为等。显扬同也　又分别自体等者。八分别中当明相摄　又随觉等者。释曰。如次现．种。是能遍计心所计之境　又按七十三。计自相等四差别云。谓计三科诸法自性名计自性　谓计色等一切诸法有见无见无漏漏等一切差别种种道理名计差别　谓计色等一切诸法是彼各各三界三性漏无漏等心心所取名计所取　谓计色等能取色等。及计心．心所能取诸法名计能取　又依名计义等者。按无性摄论第五本云。一依名遍计义自性。谓如是名有如是义。二依义遍计名自性。谓如是义有如是名。三依名遍计名自性。谓遍计度未了义名　释曰。谓了其名未了彼事执名为实。故瑜伽云。谓不了色事分别色名。四依义遍计义自性。谓遍计度未了名义。五依二遍计二自性。谓遍计度此名此义如是体性　又按七十三计义自性等五种差别者。初义自性。有四差别。即前所引计能．所取等四种是也。二名自性。即前所引差．无差别二名是也。三染自性。谓计此色有贪．嗔．痴。不能远离贪．嗔．痴系。又与一切善不相应。计余蕴等亦复如是。四净自性反染应知。五非染净。但计诸法是能所取　又显扬十六第五加行。即是前二加行是也。六非文等亦同前二。故不重引　又按瑜伽论三十六等。八分别者分别色等种种自性名自性分别　分别色等有见无见三性三界三世对等一切道理名差别分别　总执一切情与非情假实诸法。因起分别名总执分别　依五蕴等而执为我及我所故。名我．我所二种分别　缘诸净妙．可意之境。而生分别名爱分别　谓缘不净．不可意境所起分别名非爱分别　缘净不净．可不可意俱离事境所生分别名俱相违分别　生三事者。初三分别生第一事。次二分别生第二事。后三分别生第三事　又摄论等十分别者　释曰。十分别者是能分别　对法十中能所分别并名分别。如彼钞会　按无性云。谓阿赖耶是余分别根本。自性亦是分别故名根本。缘相分别者。谓分别色等有如是相。显相分别者。谓眼识等并所依识显现似彼所缘相故　释曰。眼等识者等取意识。所依识者谓即末那。即六转识能现似彼所缘之相名显相也　缘相变异分别者。谓似色等影识变异所起分别　释曰。即所缘相而有变异。能缘分别从彼立名。谓老病．三受．贪嗔痴等为变易缘。令其身色而有变异。变异体者即色身等。如言乐故面端严等　显相变异分别者。谓由眼等所依根故。令色等影像显现。眼识等识种种变异。即于此中起诸分别。即如前说老等变异　释曰。由所依根身等变异。令能依识亦有变异。举彼显现五尘境色。意取能缘分别之识。言老等者显变异缘同于前也。余如疏引文相可知　又摄论中有十散动。一无相。二有相。三增益。四损灭。五一性。六异性。七自性。八差别。九如名取义。十如义取名散动。为对治此十种散动。一切般若波罗蜜多中说无分别智　释曰。散动即是分别异名　又对法十二说见无见十者。此即二十八见中收。今故不引　又七十七有十种相。十八空除者。彼论甚广。今略引云。有十种相。空能除遣　一了知法义有文字相。一切法空正能除遣　二了安立真如义故有生灭等相续转相。此由相空及先后空正能除遣　三了能取有顾恋身及我慢相。此由内空及无所得空能除遣　四了所取有顾财相由外空遣　五了受用男女承事．资具相应有内安乐外净妙相。由内外空本性空遣　六了建立有无量相。大空能遣　七了无色有内寂静解脱相有为空遣　八了相真如故有人法二无我相．识胜义相。毕竟无性．无性自性．及胜义空能正除遣　九了清净真如有无为相无变异相。无为．无变二空除遣　十即于彼对治空性。作意思惟有空性相。此由空空能正除遣　又十二者按楞伽第四云。谓乐着种种言语美妙音声名言语分别　谓作是思惟应有前法实事之相。圣人修行知依彼法生于言语名可知分别　谓即彼可知境界中。热湿动坚种种相执以为实名相分别　谓乐金银等种种实境界名义分别　谓专念有法自体形相。此法如是如是不异非正见见分别名自体分别　谓何等何等因。何等何等缘。有无了别因相生了别想名因分别　谓有无一异俱不俱邪见外道执着分别名见分别　谓取我我所相说虚妄法名建立分别　谓依众缘有无法中生执着心名生分别　谓一切法本来不生。以本无故依因缘有而无因果名无生分别　谓何等何等法和合如金缕共。何等何等法和合名和合分别　谓缚因执着如所缚。如人方便结绳作结结已还解名缚不缚分别。大惠是名虚妄分别法体差别之相　又十六者。十六空所除者。空既能除。明所除法数亦如之。所除即是分别法也。下言所除皆准此知　又二十八见者。按对法论具明之也。今者略言。一相见谓闻大乘密意空教。执着如是无性等相是名相见　因兹便谤佛说三性。遂起第二损灭施设见。三损灭分别见。四损灭真实见　复欲成立此邪见故。摄少道理依了义经。方便转变令顺己见。所以复起五摄受见．六转变见　因复起执若依此见行善不善皆无有罪。一切障垢皆得出离。由此复起七无罪见．八出离见　执自见已于声闻藏及声闻人轻毁憎嫉。复起第九轻毁见．十愤发见　又顺自恶见颠倒建立空无相愿。又思自悟及令他悟所立法性一切皆生无量功德。复起十一颠倒见．十二出生见　因此他以理责所立。不立自宗。及以机弄妄理责他。复起十三不立宗见．十四憍乱见。又起慢心谓如是修是真供养恭敬诸佛。此即十五名敬事见　又达观者令舍恶见以实道理方便开悟竖无舍心。谓唯此真余并邪妄。是名十六坚固愚痴见　上所说见习气粗重是名十七根本见　十八于见无见见即前相见。此实坚执无性等相。而起不执一切相想故　十九舍方便见即前损减施设．分别．真实三见。慢诸法性于勤精进起无用想故　二十不出离见。即前摄受．转变二见。非方便修不证果故　二十一障增益见。即前无罪．出离二见。所行邪僻无容尽障故　二十二生非福见。即前轻毁愤发二见。由于正法同梵行所起邪行门便发大损故　二十三无功果见。即前颠倒．出生二见。所立法非授者受者俱不能证胜进果故　二十四受辱见即不立宗．憍乱二见。非理兴论无宜得胜故　二十五诽谤见。即前敬事见。所不应说强增益故　二十六不可与言见。即前坚固愚痴见。邪执空者不应与言。与言无益故　二十七广大见。即前根本见。由此当来恶见增广故　二十八增上慢见。前二十七见皆名增上。并能发起虚妄无实增上慢故

论。摄大乘说是依他起等者。按彼论云。若遍计所执自性。依依他起实无所有。似义显现　又云又依他起自性名所遍计

疏。若非对心云何应知者。问言应知者何教为证　答瑜伽七十四云。问三种自性几应遍知。答一切。故知遍计亦所知法

论。诸圣教说至遍所执者。按新中边论颂云。无二有无故。非有亦非无。非异亦非一。是说为空相　长行释云。无二谓无所取．能取。有无谓有二取之无。此即显空无性为性　释曰。二取空性名为无性。此性不无故名有无　论云何非有无二有故者　释曰妄执能所二取为有。无彼二有名无二有　论云何非无。有二无故者　释曰。二无我理体不无故名有二无　论此空与彼虚妄分别非异非一。若异应成法性异法。便违正理如若等性。若一则应非净智境。亦非共相　释曰。异不应言二空性者是诸法性。与法异故。若一不应言二空理是无分别净智之境。与事一故

疏。见分相分各有种种行相者。按摄论第四无性释云。于一识中一分变异似所取相。一分变异似能取见。此之二分各有种种差别行相俱时而起。若有不许一识一时有种种相。应无一时觉种种境

论。十一识等者。具如疏列。今遂难释。身者识者即阿赖耶。是五识身所依之者名为身者。若尔第六亦依第八何但言五。既有此妨故更释云。八执五根五识方起。五根名身。执身者识。名身者识。第六不例。依天亲论以染末那为身者识。受者识者谓染末那。由是第六不共依故。五识不例。受者之识名受者识　问何不取六无间灭意为二三耶　答离六能受识无别故。故不取也

疏。此中既言至亦依他起者。此十一中五是相分。彼言十一皆依他起。故知相分非计所执　问世．数二种何非相收。彼论说云。三时算数而影现故　答若论影像诚如所责。疏据其本。亦唯境相。故但言五。如五根等皆第八相。善恶趣体实唯报识。通能所取资具等论。故趣亦相。世．数不例。思之

疏。不尔此文是逐他义非谓极成者。若难于他二分无体应不熏种。此难不尔。安惠熏种不要有体。护法今以自义逼他。非是两家极成之义

疏。仍非相分者。虽自证缘种体。然非相分中摄。所以如灯。疏中上下言相分者。以护法义而从他也

疏。如何缘自证等者。自缘现量。缘种非量

疏。解二句为二者。遍计．依他名为二句。或颂依他但有两句。前初科文而有二义。一以三性别明为三。二以三性总分为二。遍计．依他合为一也。以此二性须相对辨

疏。若为初性至初师结者。依二分科。此即最初难陀师结　问明所遍计护法文中而有其四。第四结正即是此文。如何今说是初师结　答以难陀师二分依他结文顺彼不言自证及证自证。少同护法隐已从他云初师结。前显自义云四结正故不相违　或初字误应为后字。显此结文非安惠故。既通二义应从多本

论。简自共相虚空我等者。有义疏说共相如因明说。无别体性不可言常故常言简。今解此依佛地经说苦无常等。有义共相虽可称遍。由生灭故不名成就。又佛地经所说共相唯遮无表。苦．无常等具有遮表。前无性故后生灭故俱不可常。皆遮简也　详曰。疏无文判定依因明不依佛地。然言观心共相无体。且释论说空．无我二苦．无常二。论等等之故疏不释随论省略。非不许彼亦是所简。通简经论所说共相。若言唯简经说共相。论说共相何意不简。岂论共相非所简耶。若非所简常简共相有不尽失。故疏无违。有义不足

疏。如所遍计不如是有故者。此引略也。应云如所遍计毕竟不如是有故。释曰。俗有之上妄情计有。此等永无名圆成实

疏。此与前世亲别者。前显能生能遍计心名为遍计。此与遍计所执为依名为遍计

疏。又依他起至名遍计所执者。此与世亲后解同也

疏。彼云至为计所执者。彼无性也　问准二菩萨以依依他假名遍计。而云不异以释本论。若不假说二性相望解无著论有不离不　答理亦可成。而本论云。由是遍计所缘相故者　释曰。由依他起能起第六能遍计心。方执离识实我法等。若不有此依他之境。能计不起。能计不起何有所执遍计性耶。由斯二性故不异也。亦犹于绳方起蛇觉。余准可知

论。犹如幻事至非有似有等者。无著本论明此等喻。具如疏列。无性释论今此当引　论云幻事喻者。如实无象而有幻象所缘境界。依他起性亦复如是。虽无色等所缘六处。遍计度时似有所缘六处显现　释曰。外以尘等八为实有。内以八喻反彼为虚应为八量。此初量云。色等六尘。非真实有。分明显现为计度境。犹如幻象。真如非彼计度显现所行之境。故为异品。非能遍计所遍计故。故无不定　又如阳焰于飘动时。实无有水而有水觉。外器世间亦复如是。量云。外器世间。虚非实有。能生执实心．心所故。犹如阳焰。真如非亲为执生依。故无不定　又如梦中睡眠所起心．心所聚极成昧略。虽无状等种种境义。有爱非爱境界受用。觉时亦尔。量云。非梦爱非爱境。虚非实有。为爱憎心之所爱故。犹如所梦　又如影像于镜等中还见本质。而谓我今别见影像。而此影像实无所有。非等引地善．恶思业本质为缘。影像果生亦复如是。量云。善恶业果。虚非实有。依缘现故。犹如影像　又如光影由弄影者映蔽其光起种种影。定等地中种种诸识于无实义差别而转　释曰。如光中舞动身多状。其影亦然。定意分别起诸身业障无分别。如质蔽光身依识起。故目彼身名种种识。或上二界定心非一名种种识。此识既托非实境转。明心是虚。依前量云。定起身业虚非实有。种种转故。犹如光影。依后量云。定地诸识虚非实有依种种起故。如光影也　又如谷响实无有声。而令听者似闻多种言说境界种种言说。语业亦尔。量云。语业非实。听所闻故。犹如谷响　又如水月由水润滑澄清性故虽无有月而月可取。缘实义境之所熏修润清为性诸三摩地相应之意亦复如是。虽无所缘实义境界而似有转。此与影像有何差别。定不定地而有差别　释曰。定境能令善品相续名为实义。或简遍计所执之境名之为实量云。定所现境。虚非实有。依清缘现。犹如水月　又如变化依此变化说名变化。虽无有实而能化者无有颠倒于所化事勤作功用。菩萨亦尔。虽无遍计所执有情。于依他起诸有情类由哀愍故。而往彼彼诸所生处摄受自体　释曰。谓即依此能变化心起变化事。或依所化起能化心。无业生境名虽无实。量云。菩萨受生。虚非真实。无倒心起。犹如变化　问中边颂云。于不动无倒。谓知义非有非无如幻等。有无不动故。以幻喻等喻计所执。二论既差各有何意　答中边据彼幻事等体。及能执心．所执水等通喻二性。摄论据事但类依他。故不相违

论。一流转真如等者。瑜伽．此论二文不同。如疏中会。有义有为有二。一四相所迁因等所为。二烦恼所为。今言有为依后义说。故有为言但说缘起。此说为胜。下文摄中二性摄故。然显扬云。于染净法思惟诸行流转实性。据世间净故不相违　详曰。非无此理。然下摄云随相摄者流转．苦集前二性摄。既云随相。明不违理。据增而谈。显扬复云于染净法。净法不言依世间净。由斯教理疏说无违。又疏下云流转唯约有漏故者。谈彼瑜伽明流转也

论。四安立真如者。问四皆安立何唯谈苦　答虽标总称即因别法。如色处等。又四谛初从总为目。余三后故从别立名

论。谓或有处至不摄五事者。按瑜伽论七十四云。问初自性五法中几所摄。答都非所摄。问第二自性几所摄。答四所摄。问第三自性几所摄。答一所摄

论。或复有处至圆成实者。按中边颂云。名遍计所执。相．分别依他。真如．及正智。圆成实所摄

疏。若体相摄成相违者。若以摄论名义二体。摄此五法名义体者。便成相违。何以故。五法中义即相．分别。体即依他。彼义初性。以无摄有岂不相违

疏。中边以三性与十真实相摄等者。彼论第二广明相摄。今但举名略辨名意。一根本真实。依此建立余真实故依三性立。二相真实。此于根本真实相中无颠倒故。三无颠倒真实。能治无常．苦．无我等四种倒故。四因果真实。谓四圣谛。染净因果有差别故。五粗细真实。谓世俗．胜义二有别故。六极成真实。谓世间．道理二极成故。七净智所行真实。谓烦恼．所知二障净智所行有异。八摄受真实。谓即三性．五事相摄。九差别真实。谓七真如．三性相摄。十善巧真实。治十我见以修蕴等十种善巧

疏。取分别全至是所诠故者。问正智心等通能所诠。分别何乃唯所诠耶　答有漏别开相．名．分别。分别所以唯是所诠。无漏总合。故正智一能所诠具。有义相唯所诠。名但能诠。分别通二。随二所变有差别故。虽有多释将今说胜　详曰。如名诠名所诠之名岂非名耶。若是名者何非所诠。名依识变何非名相。若许是相。相即能诠。若以识能变能诠故名能诠者。应相从故从于能变但名分别。从所变故唯相．名二。此既不尔彼云何然。故疏为胜。今助一释。相．分别二唯是所诠。名通能所。虽名识变亦是相收。然据别义但称为名。若不尔者即有如前相从例失。思之可知

疏。亦名和合等者。按瑜伽云。亦名遍计所执。亦名和合所成。亦名所增益相。亦名虚妄所执。亦名言说所显。亦名文字加行。亦名唯有音声。亦名无有体相

疏。故第四言遍计所执自性执等者。即五事中第四执着

疏。四道理者。按对法论第十一云。一观待道理。谓诸行生要待众缘。二作用道理。如眼根等为眼识等所依作用。三证成道理。谓为证成所应成义。宣说诸量不相违语。四法尔道理。谓无始来法相法尔。如火能烧水能润等

疏。亦取无漏智至不尔便减者。不取无漏智为真实。四真实体不摄道谛。故为减也。第四真实准第三知。故疏不举

论。二障至二事摄故者。问准瑜伽论三十六说。后二真实以四谛理真如为体。七十三中兼取正智。何意不同　答有三释。一解如疏。二传三藏释云。当证二障净所行时亦证智慧。犹如见分缘真如时。即自证分亦缘见分。三有义二空观智能有所行亦名所行。不应说云二障净智通缘真俗。故无漏智亦名所行。后得缘者此理不然。后得通缘染净依他。应说染分亦是二智所行真实。若尔即应二智所行通摄五事。既二事摄。故能观智能有所行名为所行　详曰。疏及传释其理稍通。有义所断恐乖论旨。论旨者何。谓论本明所缘之境。显境不同有四真实。故三十六云。此真实义品类差别复有四种。义即境也。今取其智能有所行名有所行。不约为境。岂与本论。不成楚．越。论据一分净境为言。非境义同以染依他便例责也　今助二释。一云根本智所行真如真如所摄。余无漏智缘安立等所变相等亦名二智所行真实正智所摄。不同有漏虚妄分别非相等摄。故七十三无漏有为总名正智　问何以证知　答三十六云。一切二乘若无漏智若无漏后得世间智所行境界。是名烦恼障净智所行真实。又显扬云。此中何者是真实。答谓四圣谛。既后智境亦名真实。故知后得所缘四谛真如等相皆名真实。然三十六第三真实具言三智。第四不具但影显也。不尔何意有具．不具。或取疏传合今所明复为一释。故大论前后亦不相违。更思

疏。中边论至依一圆成实者。四句之中初显初实依遍计一。二显第二依计等三。第三．四显第四三实共依成实

疏。此约诠分位为垢净者。以有染净．隐显二位。据斯诠显似彼苦下能缘之心无常行也。假名无常体实常也

疏。无常行实不缘之者。无常行相但缘三谛有为为义。不缘灭谛无为为境

疏。又依一切无常为语等者。言无常行缘初后性。此能缘行非是十六行中无常。是十六外缘无常心。何所以者。十六行中无常但缘三谛为境。初性非谛。后性无为。非无常故

疏。六无常者。四别离无常。五得无常。余如疏引

疏。心唯在名者。非色四蕴总名为名

疏。十五种无常者。按彼论云。六无常中后五无常并名变异。变异不同有十五种。一分位变异。谓婴儿等。二显变异。谓从妙色变为恶等。三形变异。谓饥疲等。四兴盛变异。五支节变异。六寒热变异。七他损变异。八疲倦变异。九威仪变异。十触对变异。由苦等触。十一染污变异。十二病等变异。十三死变异。十四青瘀等变异。十五一切种不现尽变异者。谓骨锁等烧坏离散一切种都无所见

论。一习气集等者。疏有两释。初释意云。由能执心执于我法而熏成种。种虽有体。由因遍计所执我法能计心等熏成于种种名初性。非是别熏所执之种。或能遍计假名所执。所熏之种从能熏心假名初性

第二意云。为能执心执彼习气为所遍计。习熏是彼所执所依。从彼能依假名所执

论。灭谛三者。此论．中边安惠．护法诸说不同。如灯引释

疏。谓缘依他至即为空境者。此明三性俱为空境之所以也。遍计体空故疏不云。但显依．圆为空所以

疏。俱不于此起愿等者。此前三空皆约遍计故。于此空三皆叵愿名俱不愿

疏。非缘遍计至起愿求故者。遍计所执真如无体。故不于彼所执如上而起愿求。然七十二据实真如不名无愿。亦不相违

疏。如空缘此三至为无相境者。此举空境以成无相。三性为空皆约遍计。无相亦然。以彼体无何有其相

疏。相通三种者。五事中相。然三解脱有能所知。相多所知。少通能知。所知．能知俱三解脱

疏。相亦三种境者。相亦摄彼所知三解。即是境也　问何意说此　答欲明依．圆亦三解脱。故先引文后方成立。次下疏云既尔等者正成立也

疏。既尔至名无相者。此立理也。五事中相通漏．无漏。复说相为三解脱境。无漏漏殊分依．圆二。故知依．圆并名三境　问无漏有为何名无相　答显扬第二云。缘智无相道作道．如．行．出行。此亦是无相行　释曰。智缘无相亦名无相。余教不同广如义灯引会释也

疏。证圆成实时或苦不起者。有义弹云。证圆成时无异忍故。无生忍者意显证彼无生境故名无生忍。证圆成时惑苦不生岂籍观耶。故应说云。观圆成实非惑苦故。无惑苦生名为惑苦无生忍也　详曰。了知证彼圆成实时惑苦不起名无生忍。不言正证成实之时别起斯忍。或苦不生亦即境也。故疏无违。有义所明理亦通矣。任随所好

论。二得胜义等者。此谓涅槃。体是胜果立以胜名。复能顺益。又是义利。故亦名义。亦胜亦义持业释也。因显所得名得胜义。异释如灯

疏。三性五业者。按显扬论第六云。遍计五业者。一能生依他起自性。由计所执我法为境。能执之心熏成种子。复生似彼我法相等。有质无质．见相同别如理可知。二即于是中起诸言说　释曰。由彼起此能诠我等种种言论　三能生众生执。四能生法执。五能摄受二执习气粗重　释曰。因彼所执能执之心相分熏似我法等种。见复熏成能执之种。种因彼起名摄习气。非彼无体能持习气名为摄也　依他五业者。一能生诸杂染体。二能为遍计所执自性及圆成自性所依。三能为众生执所依　释曰。为所缘缘能起二执名执所依　四能为法执所依。五能为二执习气粗重所依　圆成五业者。谓能为二种五业对治生起所缘性故　又云。当随三种自性义解释一切不了义经。无量经中如来菩萨隐密语言。皆随三种自性方可悟入彼义故　释云了知如是三种自性能作一切声闻．独觉．无上正等菩提方便

疏。摄大乘说等者。按无性摄论．本论说云。世尊依何密意。于梵问经中说如来不得生死不得涅槃　释曰。牒经为问。佛离诸有可无生死。现证圆寂何无涅槃　论于依他起自性中。依遍计所执自性．及圆成实自性．生死涅槃无差别密意　释曰。由依他起与计．圆成等为所依故。佛证彼依他起际生死．涅槃。不二偏得。由依体一通二分故。实理而言生死．涅槃有别无别。唯约无别故云密意　论何以故

释曰。征也。升．沈既别何言无差　论即此依他起自性。由遍计所执分成生死。由圆成实分成涅槃故　释曰。依他既由遍计．圆成成圆寂等。能成不离所成之体故无差别　问遍计体无。云何由之成于生死　答因计所执依他相续生死不绝。由悟圆成断诸烦恼故证涅槃　又云。阿毗达磨大乘经中薄伽梵说法有三种。一杂染分。二清净分。三彼二分。依何密意作如是说　释曰。牒经为问　论于依他起自性中。遍计所执自性是杂染分。圆成实有性是清净分。即依他起是彼二分。依此密意作如是说。喻如世间金土藏中三法可得。一地界。二土。三金。于地界中土非实有而现可得。金是实有而不可得。火烧练时土相不现金相显现。识亦如是。无分别智火未烧时。于此识中所有虚妄遍计所执自性显现。所有真实圆成自性不显现。此识若为无分别智火所烧时。于此识中所有真实圆成自性显现。所有虚妄遍计所执自性不显现。是故此虚妄分别识依他起自性有彼二分。如金土藏中所有地界　释论云。地喻依他。土喻遍计。金喻圆成。由唯识性是依他起。遍计．圆成是此性分　又云世尊有处说一切法常。有处说一切法无常。有处说一切法非常非无常。依何密意作如是说。谓依他起自性由圆成实性分是常。由遍计所执性分是无常。由彼二分非常非无常　释论云。谓依他起法性真如体是常住。遍计所执自性分边体是无常。此性常无故名无常。非有生灭说名无常

疏。通达三性至无相耶者。按七十四云。答若以世间智而通达时。当言行于相。若以出世间智而通达时。当言行于无相。如遍计所执自性。依他．圆成自性亦尔。又若观行者如实悟入遍计所执自性时。当言随入何等自性。答圆成自性。问若观行者随入圆成自性。当言除遣何等自性。答依他起自性　又云遍计所执依止三事。相．名．分别。依他起性即依遍计所执自性执及自等流。圆成实性无所安住无所依止　释曰。自性执者能分别心。即此所引有漏心．心所法。及彼自类展转相熏熏习而生　又云。无三性染净不成。如疏具引　又云。遍计所执当言微细难见难了。依他起性当言是粗然难见了。圆成实性当言极微细．极难见．极难了　释曰。初性世间智不觉悟名为细也。依他之中如心．心等常现前故故名为粗。圆成实性一切异生皆不达故名为极细。二乘圣者犹未了故名为极细。见者初见。了者后了　又云。一是无体能转有体。一是有体转有无体。一是有体而非能转　释曰。遍计体无。为境能起依他执心名转有体。转犹起也。由依他性能起依他名有转有。是所执依名转于无　问无法体无。何得称转　答对彼妄情故名为转　又云。一是不生能生于生。一是生能生生不生。一是非生不能生生及不生　释曰。遍计无体故是不生。为境能生能执心等名能生生。依他有体缘起名生。能生依他名为生生。能生执彼不生之心名生不生　又云。遍计所执自性执。无执相云何应知。答此有二种。一彼觉悟执或无执。若由言说假立名字。遍计诸法决定自性名觉悟执。若善了知唯有名者知唯名故。非彼诸法有决定性名为无执　释曰。我法二执现行之位名觉悟执。诸无漏心．及善．无覆无记心等名为无执。无执心中于诸名等有不了．了。思可知也。二彼随眠执或无执。若未拔彼习气随眠有随眠执。若永断已当知无执　释曰。种名随眠。未断．断已名执．无执。论依他起自性执无执相云何应知。答若由遍计所执自性觉悟执故。复遍计彼所成自性是名初执。若善了知唯有众相。不遍计彼所成自性是名无执　释曰。此觉悟执无执二也。所成自性即依他起。由彼二执妄计依他以为我法。因染计生名所成也　论若于相缚未永拔者。于诸相中有所得时名第二执。若于相缚已永拔者于无相界正了知故。于相无得当知无执　释曰。此是随眠执．无执二。相缚种子名为相缚

论。圆成实性此无有执。此界非安足处故。若于此界未得触证。起得触证增上慢者。即计所执及依他起自性上执　又云。遍计自性当云何知。答当正了知唯有其名唯遍计执。无相无性无生无灭。乃至如空。依他起性当正了知一切所诠有为事摄。圆成实性当正了知如先所说差别之相。所谓真如实际法界如是等类　又云。一自非染能令他染。一唯自染。一自清净。令他清净苦等亦尔　释曰。遍计体无。不名为染。令二执起名染于他。约染依他名为自染。由对初性不据自类而相染说名唯自染。或所染法性同不别名唯自染　又云。遍计所执譬如虚空。依他起性如害如怨。圆成实性譬如无尽大宝伏藏　释曰。依染依他说如怨等。真如是彼众功德依名大宝藏　又云。遍计所执由何故遍计。由依他自性。依他起性由何故依他。由因缘故。圆成实性由何故圆成。由一切烦恼众苦所不杂染故。又由常故

    论第九

论。谓名法界等者。按对法论有七种名。一名真如。由彼自性无变异故。释论云。谓一切时无我实性。无改转故说无变异　释曰。无我性者。显彼自性即是真义　无改转者。明无变异。即是如义　二无我性。离二我故。三者空性。一切杂染所不行故。释论云。由缘此故能令一切诸杂染事悉皆空寂　释曰。由无分别智证彼真如令彼烦恼悉皆空寂。而言染法所不行者。不为染法亲所缘著名不行也。四名无相。如疏所引。五名实际。无例所缘故。释论云。实者谓无颠倒。此处究竟故名为际。过无我性更无所求　释曰。以所缘中以得究竟故名为际。际者极也。会悟此已更无过此可缘求法故名实际。余如疏引

论。要具大乘至悟入唯识者。问本性无习。习性非本。如何具二方悟唯识　答有义依前后际说具二种。非同时俱。又习性位非无本性。即一种子得二种名。本种．熏习有差别故。若依此解未发心前名本性住。发心已去乃至等觉得二种名。此解应胜　详曰。前解稍通理犹未显。后解教理俱不符契。一位杂乱。二仁王．璎珞．瑜伽．摄论经论皆云二种种性在见道前。判通等得岂不远教。又此论云。无始本因名本性住。闻熏已去方名习性。虽一种子未增增别。增位不可更得本名。后释难依。今观论意必有二性后方能悟。具犹有也。非俱名具

疏。用及用具者。思．修二惠是能入具。此具能现似法．似义。及能有入所知法义之功能故故名为用。此具及用必待能执。彼具假者具方有用。由此前明思修具已。故今次问能执作者

疏。此初二位以道为位即分出体者。以五道中初之二道标二位名。俱有漏道。有漏道中散定体别分为二也。分者别也

疏。后三以分为位等者。不以五道而彰位名。但以修等少分多分全分不同分三位也。体俱无漏无为摄故故名通体

疏。于彼现行等者。明前众善容于菩萨身得现行

疏。亦有显现由性仁贤等者。显前现行但由仁贤而所起也。或劣胜别而分现行．显现二也

疏。性不能起上烦恼等者。问楞伽经云。焚烧一切善根阐提许得成佛。涅槃经中其义亦尔。岂后成佛先无种姓。种姓既有云何断善。经论何违　答论据多分。经依尽理。更思

疏。未得未净者。未发心求不迨彼位名未发起及未得也。复未为彼后后诸地修诸正行名未清净

疏。久作久说有所忘失等者。久谓久远。所作．说法经时久远故忘不忆

疏。在家出家二分菩萨等者。此二种菩萨行中。不能齐修俱行彼行名不显现

疏。于此所说至渐轻微故者。于上所说过失相貌。至下忍时过失上品。中上忍时过中下品　问三忍何位　答有二释。一云如次在三十心。二云论既云忍。四善根中忍有三品。三品忍位过成三品。然三十心同于下忍。世第一法时促不论。或同上忍

疏。有五补特伽罗等者。无性释云。应知唯一补特伽罗。位差别故建立五种。如预流等。余文如疏　而有释云。从初方便至初地为第一。从二地至四地为第二。从五至六为第三。七为第四。八至十地为第五。初地乃属初劫摄故　详曰。论既明言谓胜解行补特伽罗经初大劫。初地岂是解行地耶。又第二劫分为三人复无所以。今别释云。初后二劫是初后人。始从初地至第七满是第二劫分为三人。初之三地相同世修。四．五．六地同彼二乘。第七依大。三类不同。分为三人故合成五。八地已上俱纯无相故合为一。言预流等举喻明之。按梁摄论云。如前三果三位亦得成立五人。从初向至须陀洹以为第一。家家为第二。斯陀含为第三。一种子为第四。阿那含为第五　问喻中既以方便初果合为一。法中何不初地方便合为一耶　答喻依少分非一切同故不应责。即第二果前后并自以为三种。第二劫中三位不同少同彼也　问若第二劫开为三者。何故无性。云如是二种补特伽罗经第二劫修行圆满　答第二劫中前六有相。第七无相。且有．无相相对名二。于有相中略而不言示方隅尔

疏。处梦谓多年者。按无性摄论所引颂云。处梦谓经年。寤乃须臾顷。故时虽无量。摄在一刹那。又西域传云有隐士。结庐屏迹博习伎术究极神理。能使瓦砾为宝人畜易形。但未能驭风云陪仙驾。阅图考古更求仙术。其方曰夫神仙者长生之术也。将欲求学先定其志。筑建坛场命一列土执长刀立坛隅。屏息绝言自昏达署。求仙者中坛而坐手按长剑口诵神咒收视反听达明登仙。是人既得仙方而访列士。营求旷岁未谐心愿后得列士。先与人佣力难辛五岁远失一日遂被笞辱。又无所得悲号巡路。隐士见命数加重赂。潜行隐德感激其心。列士屡求效命以报知已。隐士曰我求列士弥历岁时。幸而会遇奇貌应图非有他故。愿一夕不声耳。列士曰死尚不辞岂徒屏息。于是设坛场受仙法依方行事坐待日曛。曛暮之后各司其务。隐士诵神咒。列士按铦刀。殆将晓矣忽发声叫。是时空中火下烟焰云蒸。隐士疾引此人入池避难已而问曰。试子无声。何以惊叫。列士曰受命后至夜分惛然若梦变事更起。见昔事主躬来慰谢。感荷厚恩忍不报语。彼人震怒遂见杀害。更受中阴身自顾叹惜。犹愿历世不言。以报厚德遂见托生南印度大婆罗门家乃至受胎。出胎修经苦厄。荷恩荷德忍而不言。洎乎受业冠婚丧亲生子。每念前恩忍而不语。宗亲戚属咸见怪异。年过六十而有一男。我妻谓曰汝可言矣。若不语者当杀汝子。我时惟念已隔生世。自顾衰老唯此稚子。因止其妻令无杀害遂发此声耳。隐士曰我之过也。此魔娆耳。列士感恩悲事不成愤恚而死

疏。所作狭少等者。志乐不广所为非大。又非一行能修一切名狭少也。纵修间断名为有缺。所修诸行不能坚志有起不起。或随六度修于此彼而无楷准总名不定。随所修善或时退舍名所得退

论。资粮位者。位中有此资粮之法名资粮位。即有财释

论。亦名顺解脱分者。疏有两释。有义弹彼第二释云。此理不然。岂为有情求胜解耶。故前解正　详曰。疏虽不断。今以理准前解是本。后亦无违。诸教皆说无漏胜解名为解脱。自未解脱莫解脱他。言为有情求之何失

疏。第七观业第八观果等者。按第八十住品云。此菩萨从一切圣法正教中生修十种法。所谓信佛不坏究竟于法寂然定意。分别众生。分别佛刹。分别世界。分别诸业。分别果报。分别生死。分别涅槃

论。故于二取至二取现行者。经论相违疏有四释。一疏云彼依伏因至及俱生烦恼。二又说佛法功力等。三因自分别等下是。四又但总言等下是。断如灯辨

论。此所知障不与异熟识俱等者。此中三因。佛地论同。彼云一切异熟无记心品。分别力劣不能执故。若有倒执成法我见有无明等。不应唯与五法相应。有见等故。又法空观初现前时此识应断。障治相违不俱行故　释曰。佛地初因通一切异熟之心。非唯第八。或此亦兼明余异熟

疏。又下异熟心至不可为例者。此设遮也。设彼例云。若眼等识是异熟心。不有法执法空智俱。四无记中异熟无记。一切应与法空智俱。皆无法执如第八等。故今答意异熟名同。执．不执别不可为例

疏。第七识至十三法者。但说障也。故唯十三

论。烦恼障至为所依故者。按胜鬘经明所知障为烦恼依。文有法喻及合三段。如疏已引。理旨奥隐遂难略释　经于此起烦恼等者　释曰。于此无明地上所起现行烦恼于刹那顷必与无明刹那刹那相应而起　经世尊心不相应。无始无明住地者　释曰。无明地种名不相应。意明无明同于烦恼通种现也　或相应者是共之义。四住烦恼三乘同断名曰相应。无明住地独唯佛除名不相应　经过于恒沙等者　释曰。显依无明烦恼无极名过恒沙。余文易悟

论。体虽无异而用有别者。用别有二。一现行用别。二种子用别。有障菩提．涅槃用故。前解为本。后理亦通

论。故二随眠断惑前后者。问断既前后何名体一。二乘断惑所知应断。以体一故。又十地中断所知障烦恼应断。一即体同。二契经言如地坏时种随坏故　答有义种体虽一。而有粗细共和合故。如金铁等一物之中精粗异故。生空圣道力不及彼菩萨方便故留不断。经依见道．究竟道说故不相违　详曰。既以粗细和合成之。种体应假。如瓶衣等。假非因缘何得生现。故今解云。用既有差断彼一分用所依体。圣道功力有分限故。故佛地论云。烦恼障中有所知障。是所依故。必执有法而计我故。体虽无异然用有别。如一识体取境多用。此熏种子体亦多用。起时虽俱而渐次断。圣道势力有分限故。余义同前

论。若所知障至无明住地者。此以经难。经如疏引。遂难略解。言住及起二烦恼者。住谓种子。起是现行。或所依生处名为住地。起谓现惑。正生起故。三界见惑而由见胜。复见道断故。合言之见一处也。三有俱生修道之惑。润生爱胜别分三种。非唯三界俱生但爱。言无明住地者。诸所知障皆能障智无明偏增总名无明。言一切上烦恼者。前四住惑现种皆依无明地上名上烦恼

疏。总名无明无品数故者。有义弹云。此义不然。体同烦恼。即如烦恼品数别故。但应说云行微细故。不染义同合为一住　详曰。不同烦恼地地九品分为粗细断之前后言无品数。非言无彼爱．恚等类名无品也。故疏无违。若言不染义同合一。岂彼经中唯对二乘辨五住地。若兼菩萨何唯不染。对彼菩萨是应染分。如烦恼障既不别开。故知不约不染合也

论。永断二障至通有漏道者。有义弹疏释云。若尔二乘伏烦恼时同体。所知应皆不起。又断烦恼所知应断。既所知种不障彼智。道力劣故二乘不断。现行亦尔。非彼所伏。今言伏二依菩萨说。以法空观。伏烦恼时。同体所知亦即能伏。若生空观伏烦恼时亦不能伏。非治道故。由此道理望所知障。生空无漏不及法空有漏道也　详曰。疏中不言二乘伏惑。亦不说云生空智也。何得辄以二乘不断所知障体而为难耶。那知疏主不依法空智伏惑说。而言今依菩萨说耶。疏理实通非可局情自度破他

疏。永断习气等者。按彼论云。永断习气非根所摄。然是六根所证烦恼永断所摄　释曰。永断习气择灭无为。因断习气之所得故得习气名。信等五根及具知根六所证也

疏。六善巧者。三科．缘起．及处非处．四谛为六

疏。谓智有六种者。此牒文略。具而应言。谓福．智有六。即前六度。福．智合言而为六也。故三十六总结前云。如是福．智略有六种。一一分别应知无量

论。三事练磨等者。三种大意如疏已明。准摄大乘更除四障缘于法义。故无性论第六说云。除四障者。一由离声闻．独觉作意断作意故者　释曰。由谓因义。由离作意障能入所知相。余三准此　显离作意障之所由名断作意　断谓伏断。余障亦同。显初菩萨见生死苦涅槃为乐。欲舍生死忻趣涅槃名二乘作意。障大菩提故须先断。由观生死．涅槃同无相性及修大悲。断执小乘生死作意。作意即障　或二无学执自乘极而不趣大　或二有学执趣二果不乐大乘　或见道前二乘凡夫忻求二果。此等并名二乘作意　详曰。四皆理通前二释本　二论云。由于大乘诸疑离疑。以能永断异惠疑故者　释曰。虽离于前二乘作意。于大乘教种种法门先起疑惑。后执一是便拨余非。能拨邪惠与正惠殊故名异也。体即法执邪见所摄。故世亲云。此中异惠谓鄙恶惠。于理动摇作三性观。异惠及疑永不复转名断疑惠。疑惠即障　问离疑之言自于何法　答有四释。一云能断彼疑名为离疑。二云诸疑即二乘人。离疑即是渐顿菩萨。三云不定诸小菩萨虽先发心。然于大行起悬崖想。数数退屈遂起疑心。为得不得名为诸疑。欲就二乘心生决定名为离疑。四云诸小菩萨先于佛说显．密三藏种种不同。而生疑惑名为诸疑。后执一是斥余为非。自为决定名为离疑。据实未悟依彼妄解名离疑也　详曰。初释为正。故本论云。云何能入所应知相。彼总答云。由断四处障等能入。下别释中四种皆说能所二治。若离疑言不目能治。第二将何为能治耶。若言不说何故余有此独无耶。故离疑言显能离也　若尔何故第一．第三先说离言。第二能离后方说耶　答阿毗达磨性相而求逐便即明何责先后。第四亦复言无分别。岂无分别亦是障耶。然第四释理亦小通。既非论意故亦不取　三论云。由离所闻所思法中我我所执断法执故者　释曰。虽离诸疑然随所闻若教义等皆执有性。便障唯识法空观智。故断法执方名真观　四论云。由于现前住安立一切相中。无所作意无所分别断分别故者　释曰。于此安立现前相中而无作意及离分别。断分别言而通一切分别之法。若随别说是忍一位能观之智。此即胜障。入初地时息灭名断　问何以复须断此忍位分别智观　答此忍虽离能所分别。然自有彼微细分别障彼初地无分别智故须灭也　问何者为处　答处谓处所。即四所障。由此四障障四观行。从彼所障以得处名。四处之障依主释也　或此四障是分别心所居之处。障即是处持业释也　此总意云。初二障彼厌小欣大之行。后二障舍妄证真之行。故名为障。若能断智即观无相及于三性。由证法空证无能所。断分别心如次四智断彼四障　问在何地位断四障耶　答在十信位断于初障。由离小心初入大乘十信位故。在十解位断第二障。由于大乘离疑惑故。而得正解修菩萨行　在十回向乃至忍位断第三障。由观遍计遣所执故　在世第一断第四障。由此第一分别观智加行息灭。得成初地最上觉故。若据相违正灭言之。断分别障即在初地。成此第四离分别障　论引颂云。现前自然住。安立一切相智者不分别。得最上菩提　释曰。言现前者。通说定．散二境当心名现前也。自然住者。别显散境。言安立者。别明定境。一切相者。显二境相。智者不分别者。离能取心。得上菩提者。离障得果即以初地名上菩提。形于地前故称最上。言缘法义者。法谓能诠文．名．句也。义即所诠。故无性云。似文似义。释曰。似外相转实唯在内。以有似无内似外也

论。暖等四法至初后位立者。寻思。实智此二体行。按无性摄论第六云。于加行时推求行见假有实无方便因相说名寻思　释曰。约位以明寻思行相。推求行见即能观智。行相见解名为行见。推求名义见识上假心外实无。即此寻思是加行位初修因相　又云了知假有实无所得决定行智方便果相名如实智　释曰。决定了知名义等假名如实智。即方便位终成名果

疏。今此住中已极清净者。按彼论云。于无相住中四种灾患今悉除断。一者于无相中有加行有功用事。二者于上清净住精勤思慕。三者于一切种利有情事。有大堪能精勤思慕。四者有微细想现在前行。故是此住名极清净　释曰。第七地中尚有法执。意识执彼上清净等勤思慕等。故无生忍名之为杂

疏。非寻思与寻相应等者。非四寻思与不定中寻相应故而得寻名。若寻相应方名寻思寻思不应在第四禅。第四禅中无不定中寻法体故

疏。八种耶者。如前引也

疏。依名所表外事者。名所诠表识外之事

论。依印顺定至名顺乐忍者。疏有两释。有义弹后释云。若印能取无顺随观察顺通上忍。应印所取无亦顺观彼顺通下忍。理俱齐故。下忍由印既不名顺。上忍亦印宁有顺名。故今解顺唯在中忍。上忍如下但名印忍　详曰。据文粗显有义为优。下总摄义释本颂文。而明三忍印能所取。初后二忍皆无顺字。若穷理谈疏亦无失。初忍未修顺无能取不立顺名。后顺观彼故有于顺。下摄义中举中显后。文略影耳。今助一释。顺通初二。初忍虽未修无能取。印所取无即是顺无能取义也。能．所二取相待立故。故论结云。印前顺后立印顺名。上忍已印不可言顺下文影显。但中言顺亦不相违

论。异生法中此最胜故者。唯凡趣圣可如所言。圣者回心而归于大。对此云何异生第一　答回趣圣者即俱句收。大乘异生性障未断。由此亦得名为第一

疏。谓有随眠至无堪任性者。此显罗汉所断之漏所在之处以明体也。凡夫．有学五蕴假者名有随眠者。有识身即有随眠身。漏如毒药。令身不安无所堪任。从喻为称

疏。随眠断时至皆得微薄者。是烦恼漏毒之气分。因毒而有名所发等。无始而有名本所得。不安隐等同前烦恼名彼相似。由本毒除故发气稍得微薄

疏。对法第十二十四粗重者。谓遍行戏论粗重。谓执眼等诸法习气　领受者。谓有漏诸受习气　烦恼者。谓烦恼随眠　业者。谓有漏业习气　异熟者。异熟无堪能性　烦恼障者。谓猛利长时烦恼性　业障者。无间业等性　异熟障者。谓那落迦等自体　盖者。能障善品欲贪等性　寻思者。能障出家欲寻思等　饮食者。谓多少食于方便行无堪任性　交会者。两两形交身心疲损性　梦者。睡眠所发身惛劣性　病者。诸界互违不安隐性　老者。大种衰变所起不随转性　死者。临命终时诸根乱性　劳倦者。谓远行等体顿弊性　坚固者。谓无涅槃法者如其所应所有戏论等性　粗中细三者。谓三界所有粗重　烦恼障者。谓二乘菩提所治　定障者。谓九定所发功德所治　所知障者。谓一切智性所治　一一之下有粗重字今省之也。会释诸文如灯具辨

论。非如二乘唯观安立者。疏有两释不断优劣。今观二释理犹难悟。何所以者。三乘真见皆非安立。如何二乘方便安立引非安立。如前不许以执导空以异类故。若许作者复违此文　答异类亲因理诚未可。增上相发粗引妙生于理何失。如漏无漏许相导故。故瑜伽论七十三云。问若先无有知无相智。由无有故亦无熏习。既无其因应不得生。答有相亦得为无相因。随顺彼故。如世间智为缘生出世智。有漏智为缘生无漏智。有心定为缘生无心定。此亦如是。今以安立引非安立亦何爽理。然安立观本希断惑证无为理。能少伏惑亦得名为顺非安立。又余类非一。涅槃．胜鬘诸经皆言无作四谛非诸二乘之所知故。或二乘人愚．不愚法二类不同。初不能作。后容修之。经论依前故言不作亦应无失

疏。一依非依等者。谓思现观唯欲界故不依八定名依非依。余五通依八定地有。据修道说。又三依五。此三初生依于见道。四禅根本及一未至名为五依。见道眷属信亦五依。余信现观而即不尔故云一分

疏。今至修皆遍缘等者。彼傍所修世俗智种。至修道位皆能生现遍缘诸法。不同有宗毕竟不起。故六十九云。升见道时即先所修善世俗智所有种子。由彼熏修皆得清净亦名为修　释曰。由入见道断染污故。故世俗种离彼一分能染污法名为清净。据此清净故名为修　又云。诸世俗智出见道已。生起此智证见所断诸法解脱。能正分别不随恶趣。又能了知得预流果已断如是所有烦恼为他记别等　释曰。此皆傍修世俗智能。非说无漏后得智也

疏。又六十九等者。按彼论云。又于见道初智生时。诸余智因由能生缘所摄受故皆得增长。一切见道即此刹那皆名为得。于此得已后时渐渐次第现前。当知见道是速进道　释曰。见道十六初智生时。余十五智本有种子。而增长故皆名为得。由初智力而为生缘所摄受故。既云一切明无色界无漏见种。此时亦增名修无色于理无失

疏。若自在先得至如类智缘者。按彼论云。问一切类智现在前时。皆了别色．无色界耶。答若有曾于色．无色界所有诸法。善闻善思善取相者即能了别。若不尔者不能了别　释曰。类智有二。一真二俗。今此所明约俗类说。若真类智必缘于上。如上下谛八类智也。既善习者能了于上。明善自在亦能修上。俱曾得故

论。若无彼相至名声等智者。疏有量破。有义弹云。作此立因亦无因喻。但应直责不须立量　详曰。作量直责理俱难详。所以然者。前师但云无分别智无有相分不言余无。何得而以色．非色智为量直责。今以理准文阙一重难之与答。难云除无分别智余一切心。正缘境时应无相分。名缘境故。如汝无分别智缘境之时。前师答云。设尔何失。故论牒云。若无彼相名缘彼等。难色等智展转成立真见有相。论不言者。以巧略文令生后智。难色等智今为量云。汝缘色之智。能缘声等。许无声等相故。如缘声等智。余量准知。有义断云无因喻者真似可知

论。说无相取不取相故者。按七十三云。问于无相界若取其相非无相取。若无所取亦不得成无相之取。若尔云何名无相取。答言说随眠已远离故。此取虽复取无相界。不取相故成无相取。问若无构获云何成取。答虽不构获诸相差别有所增益。然取无相故得成取。问若无构获无所增益。此取相状云何可知。答取胜义故取无相故。五种事相皆不显现以为其相。问若不分明可立为取。何故不计诸取灭无。答灭无无有修作义故。非修观者依于灭无有所修作。问若尔云何证知其相。答自内证智之所证智。问若尔何不如其所证如是记别。答此内所证非证名言安足处故

论。一观非安立有三品心者。有义今说三心为非安立者对十六心。若对一心无相见道亦名安立。二空真如四胜义中属第三故　详曰。虽有理然诸教中并无说是安立处故。故知安立唯依四谛差别观说。与四胜义立有不同。不可为例。故对法论第九云。安立者谓声闻等随自所证已得究竟。为欲令他亦了知故。由后得智以无量种名．句．文身安立道谛。谓诸谛中有如是如是忍如是如是智。但约四谛辨安立也

论。内遣有情假缘智等者。而言内等传有两释。一解如疏自身名内。故对法论云。云何遣各别有情假所缘法智为相。由此智相于自相续中有不分别我相。不分别者是除遣义。云何为遣各别法假所缘法智为相。由此智于自相续中不分别色等法相。余同于前。故知内者约自身说。二云约界以辨内外。初遣欲界自他有情假。第二遣欲界自他法假。同在欲界故说内言。犹言内人通自及他皆名内也。第三遍遣上界我法二假皆尽故说遍言　详曰。后理虽通然无所凭。今依初说

论。法真见道至名相见道者。问真解脱道既不断惑。如何第三名法于彼遍遣随眠　答有二释。一云今既假说非实断证故不应责。二云虽不断种然除粗重。言遣随眠亦何爽理　详曰。后说应胜。夫言法者放似之义。所法既无能法何有。虽知假说亦假似真。以除粗重似彼断。种假言遣惑故后说善

疏。以自证分至体义无别者。问为．无为异何言无别　答无彼能缘．所缘之别。以自证分虽是能缘非无为法之能缘故。故言无别

疏。忍前苦法智者。忍者即忍。忍前加行位中之智。由此此智通缘二境。一缘加行智。二缘真见所观真如。真如极成。故疏不云但言忍智　有义弹云。然此智忍既不缘智。如何乃言忍前法智。故但应言现证真如故名忍也　详曰。无违所以如灯具引理教。然云智忍或从因为名。因即方便缘教之智。忍从目智而得智名。或从果称。皆如灯具

论。苦类智忍等者此即双证前忍．智二。故对法云。苦类智忍者。谓苦法智无间无漏惠生。于苦法智忍及苦法智各别内证。言后诸圣法皆是此种类。所以者何。由初二种是后一切圣法种类。从此彼得生故。是故无漏惠生各别内证缘此为境。言后诸圣法皆是此种类。是故名为苦类智忍　释曰。初二忍智是后所生圣道种类名为苦类。智缘此忍名之为忍。或后所生诸圣道等。是前类故名之为缘

论。四苦类智等者。即缘第三类忍为境。或亦缘前法忍法智。即印类所缘之事。不缘类忍名印类忍

论。法真具道等者。疏有两释。有义弹初释云。此论．对法皆云类忍于法忍智各别内证。即已总法无间．解脱二自证分。又云类智印可类忍。不说类智别证法智。如何乃言法真见道解脱自证。今作二释。一云法忍法智别法真见无间．解脱见分缘如。类忍总法无间．解脱自证缘智。然未决定类智重法审决印持。亦同类忍法二自证

二云前三如前。第四既云印可类忍。由是总法无间．解脱证自证分缘自证分。二道之中自证缘见四缘第三。今类智忍既法自证。第四缘忍明法二道证自证分。但说法见及自证者。略不论之。义必应尔　详曰。而言法者但法真见缘如智。别不据法彼别别行相。以真见中无别行故。第三虽但证前二智第四亦然。或缘第三。然只是智而缘于智。据此一边别配二道。不约三四解行以分故亦何爽。故论结云差别建立名相见道。若第三．四俱双法前二道自证。差别之义而不显也。若法二道证自证分有理无文　或亦无失文省略尔　疏。又解此总法者。但法缘如。不分二道见与自证名总法也

疏。虽缘智缘如不同见分是一等者。谓真无间．解脱二智皆缘于如。类忍缘智据能缘见同故合法

论。二者依观下上谛等者。按五十五云。现观边智谛现观。当知此智第三心无间从见道起方现在前。缘先世智曾所观察。下上二地及二增上安立谛境。似法类智世俗智摄。通世．出世。是出世间智后所得。如其次第于一一谛二种智生。谓忍可欲乐智。及现观决定智如是从前现观起已于下上诸谛中二二智生　释曰缘先世者略有二解。一云缘见道前曾所观察下欲界地上色．无色二地烦恼即苦．集谛。及二增上即灭．道二安立谛境。二云缘前真见名曾观察。以放真见缘下上地及二地中所有增上安立四谛以之为境。言第三无间者。三心见道第三心后而起十六名第三无间。余文可悉。又按显扬第十七云。从此谛现观已上。于修道中有十六行世出世清净智生。谓于欲系苦谛生二智。一现观审察智。二现观决定智。于色．无色系苦谛亦有如是二智。如于苦谛有四智。如是于集．灭．道亦各有四智　释曰。四谛二智同五十五。见．修位别如灯已会

论。诸相见道至真已断故者。此会违文。五十五云。世第一无间有三心生断见所断　显扬十七云。从第一法无间有三心生。断见所断百一十二烦恼　对法论云。谓世第一法无间苦法智忍等生。由此惠故永舍见苦所断一切烦恼。如是文等并皆依真而假说也。对法会云。又如上说见道差别皆假建立非真实尔。何以故。出世住中各别内证离戏论故

疏。非安立因不遍三心者。三心相见非安立故。故不得以非安立因以证三心非真见道

疏。佛地论至二师之义者。彼第一师同此第二彼后二师同此第三。彼第二师总言无漏智有见．相。第三师者根本智无后得许有。故成二别

论。又说此智分别诸法等者。按佛地论第三师云。无漏无分别智相应心品无分别故。所缘真如不离体故。如照自体无别相分。若后得智相应心品有分别故。所缘境界或离体故。如有漏心似境相现分明缘照。若无漏心缘离体境无似彼相而得缘者。观所缘论不应说言五识上无似极微相故非所缘。如是境相同无漏心无漏种起。虽有相似有漏法相然非有漏。如有漏心似无漏相非无漏故

论。六现观等者。现观差别诸论广明如章所叙。对法．显扬说十．十八。今略引之。对法第十三云。建立现观略有十种　法现观者。由于诸谛增上契经等法中。从闻他音增上缘力。已得最后顺解脱分善根所摄上品清信胜解。由法而得名法现观　义现观者。由于如上谛增上法。如理作意增上缘力。于苦谛等境已得最后顺决择分善根所摄上品谛察法忍　真现观者。已得见道十六刹那所有圣道。又见道中得现观边安立谛世俗智　后现观者。谓一切修道。由见后一切世间出世间道皆名后现观　宝现观者。由佛圣弟子于三宝所已得决定证清净信。谓薄伽梵是真正等觉。法毗奈耶是真善妙说。圣弟子众是真净行者　不行现观者。谓已证得圣所爱戒所摄律仪。由得此故此所对治那落迦异熟等必不复行。永尽不行故名不行现观　究竟现观者。如道谛中究竟道说。谓已息一切粗重已。得一切离系得如是等　声闻现观者。谓前所说七种现观。从他闻音而证得故名声闻现观　独觉现观者。谓前所说七种现观。不由他音而证得故名独觉现观　菩萨现观者。谓诸菩萨于前所说七种现观。哀变众生不于下乘而出离故。然于菩萨极喜地中入诸菩萨正性决定是名菩萨现观　又按显扬十七云。又此现观差别有十八种。谓闻所生智．思所生智．修所生智．顺决择分智．见道．修道．究竟道．不善清净世俗智．善清净世俗智．胜义智．不善清净行有分别智．善清净行有分别智．善清净行无分别智．成所作前行智．成所作智．成所作后智．声闻等智．菩萨等智　相传释云。初之三智资粮位中所有三惠如次。四如名。第八即是顺解脱分。未能善解四谛理故。第九即是顺决择分善解四谛。第十即是见．修．无觉。十一即是欲界之智。十二是上二界修惠。十三即是见．修．究竟三道之中缘非安立智。十四五六如次加行．正体．后得智。十七是彼声闻所有现观。十八菩萨诸现观智　又依彼论第十四中释此中九云。此中不善清净世俗智者即是顺决择分智。善清净世俗智者是出世后得世间智。胜义智者是见道智。又不善清净相有分别智．善清净有相分别智．善清净相无分别智。又成所作前行智．成所作智．成所作后智　前三差别者。未断烦恼生非烦恼对治。已断烦恼生非烦恼对治。已断烦恼生是烦恼对治　中三差别者。即此三种由有分别无分别故。世俗．胜义智性差别　后三差别者。谓此三种显示断前．正断．及后智性差别　今依论文配位为正　又按摄论第六六现观。大小二乘有十一种差别不同。故本论云。菩萨现观与声闻异。由十一种差别应知。一由所缘差别。以大乘法为所缘故。二由资持差别。以大福智二种资粮为资持故。三由通达差别。以能通达补特伽罗．法无我故。四由涅槃差别。摄受无住大涅槃故。五由地差别。依于十地而出离故。六．七由清净差别。断烦恼．习净佛土故。八由于自他得平等心差别。成熟有情加行无休息故。九由生差别。生如来家故。十由受生差别。常于诸佛大集会中摄受生故。十一由果差别。十力无畏不共佛法无量功德果成满故

论。得诸平等者。无性摄论第六云。得有情平等心性者。遍见一切等无我故。如有说言。一切诸法皆如来藏。得一切菩萨平等心性者。得彼意乐平等性故。得一切佛平等心性者。得彼法身平等性故　佛地经中有十平等。如前已引

疏。十种发心等者。所指经论文既广多。故不引也

疏。又作阿赖耶识依他性观等者。按五十一云。此杂染根本阿赖耶识。修善法故方得转灭。此修善法若诸异生以缘转识为境作意。方便住心能入最初圣谛现观。非未见谛者于诸谛中未得法眼。便能通达一切种子阿赖耶识。此未见谛者修如是行已。或入声闻正性离生。或入菩萨正性离生。达一切法真法界已。亦能通达阿赖耶识。当于尔时能总观察自内所有一切杂染。亦能了知。自身外为相缚所缚。内为粗重缚所缚　释曰。资粮．加行异生缘彼眼等转识此有二义。一三乘通说。理实大乘亦缘第八作唯识观　二质．影不同。赖耶为质转识为影。隐质谈影云缘转识　问二乘云何能观赖耶云入声闻正性离生通达赖耶　答有二义。一据不定声闻性人根熟者说。彼入自见后回入大能达赖耶。定性不然　二约种子赖耶识言。三乘皆能知苦断集。广如瑜伽论钞

成唯识论演秘卷第七(本终)成唯识论演秘卷第七(末)

论。依谓所依等者。具如疏辨。有义转者属能转道。亦转之依。由能转道转所转依名转依故。今此解者相最显了　详曰。与转为依名为转依。转即能依。能依论说是染净法。云何转言属能转道。能转道者非是染故。今释。转者而有二义。一云转者属能转道。舍．得二种。转之舍．得。依主为称。二属所转舍．得二种。转即舍．得。持业立名。今依初义合言转依。亦依主释

疏。无性云二所依止等者。按彼第九本论中云。二所依止转依为相。此中生死谓依他起性杂染分。涅槃谓依他起性清净分。二所依止谓通二分。依他起性转依谓即依他起性。对治起时转舍杂染分转得清净分　无性释云。二所依止转依为相。或依士释。或持业释

论。初极喜地等者。按瑜伽四十七。极喜住菩萨有四相发心。一者何相发心。谓胜解行住已善积集一切善根。于菩萨行已正超出略说是相。二者何所缘。虑缘当来世菩提资粮．利有情事一切佛法．诸佛所作此等圆满。三者发心何状何相何自性起。谓诸菩萨发起一切菩提资粮随顺有情一切菩萨成佛等事。四者发心有何胜利。谓诸菩萨发是心已。超过菩萨凡异生地。证入菩萨正性离生。生如来家绍如来种　又云。又现法中能起菩萨一切精进信增上力为前导故　又云。引发十大愿为欲供养最胜有情说无上法引第一愿。为欲受持彼所说法引第二愿。为欲劝请转法轮故引第三愿。为欲顺彼行菩萨行引第四愿。为欲成就彼器有情引第五愿。为往佛国见佛供养听闻正法引第六愿。为净佛国引第七愿。为不离佛与诸菩萨。常同一味意乐加行引第八愿。为利有情曾无空过引第九愿。为证菩提作诸佛事引第十愿　十愿者按四十五云。若诸菩萨愿于当来以一切供具供无量佛名一大愿。愿于当来护佛正法传令不断名二大愿。愿于当来从都史下至般涅槃名三大愿。愿于当来行菩萨行名四大愿。愿于当来普成有情名五大愿。愿于当来普示世界名六大愿。愿于当来普净佛立名七大愿。愿于当来一切菩萨皆同一种意乐加行趣入大乘名八大愿。愿于当来无倒加行皆不唐捐名九大愿。愿于当来速证菩提名十大愿　又四十七明初地中有十净修住法。由是能令极欢喜住速得清净。一于佛法深生净信。二观有情唯苦起悲。三誓令脱苦得乐起慈。四为救忧苦而行惠施。五为利有情求世．出世法无厌倦。六无厌倦故善知诸论。七善知论故善解世间。八即于如是正加行中而修惭愧。九即于如是正加行中得无退转。十以妙利养及与正行供养如来　又云。又诸菩萨于此十法受学随转多修习已。复于余九增上戒等诸菩萨住。从佛菩萨专精访求一切种道功德过失及神通乐无失坏道等。此即开晓余九地也　又云。愿见诸佛愿生佛国如实称遂。又以见佛成就有情善根回向无上菩提。由是三种清净因缘。彼诸善根倍复明净名修善根　又云。在在生处多作轮王王赡部洲。得大自在得百法明门等是生处戒等。如彼广明

疏。十地云不忘烦恼薪者。忘谓废忘忘失。烦恼无始相续不绝名为不忘

论。五极难胜地者。问仁王经颂云。初地菩萨四天王双照二谛平等理。何此论等唯说五地方合相应　答如灯具明　有义释云。世智有二。一缘色等诸法自性。二广分别五明差别。缘色等法无多差别初地真合。缘五明智有多别行。至第五地真俗方合

疏。前第二识中已有妨难等者。即自第七名为第二。从于本末以为次第。彼我．我所不许俱起

疏。十地云至有间大智现前住者。由观缘起智为加行。有时引彼般若无分别智而得现前　间平声读。或可去声。缘起智后方现前故

疏。十地云报行纯熟者。因循任运不待加行而能成之名为报行。如言报性自能是等

论。十法云地等者。按十地第十二云。法云菩萨坐有十相。前五疏具。六成相。行诸法如幻性境界所成故。七第一义相。光明善照一切法界故善照者名为正观。八功德相。过一切诸天所有境界故。九体相。大琉璃摩尼宝为茎等故。十庄严具足相。花身有无量光明。一切众宝间饰其内。无量宝网弥覆其上故

论。如是十地等者。明此地体诸论不同。按十住毗婆沙云。善根阶级住处是地义。此同摄论以智为体。以无为法无阶级故。又梁摄论唯说出离真如为地。如为法本故偏说之。又佛地论第一说云。地谓所依．所行。所摄。以净法界镜智等法合为地也。如次名为所依．行．摄。镜智能有所行名有所行。智相应法是佛所摄名为所摄。瑜伽等说如疏所引。望义不同诸教不违　有义弹疏释地义云说别实法与总假者名之为地。今解不然。论自说云与所修行为胜依持。令得生长其所修行定非假者。不可假者别从实生故。但应说有为．无为总聚之法。与所修行别法为依为生长因名为地也　详曰。若但云地不对于人可如所断。若对于人云菩萨地。菩萨之号岂非目彼假者体耶。若许尔者与假为地何理不得。又本立地祇约行人阶位差别。若不对人何须立地。又人无别揽法成人。所修之行亦即总分。废总谈别云与修行为依生因。又与修行为胜依等。正释与假为地所以。又诸菩萨殊胜五蕴。远因实法而得生起何过不许。故四十七云。由能摄持菩萨义故名地正同此论。于菩萨行能摄故。故与菩萨而为地也

疏。能为受用居处义故名住者。菩萨受用二利行时。所居处义说之为住

疏。此约果与因者。以果与因而为地也。由所求果方起行故。即随自地理智二极皆名为果。非唯佛果

论。施有三等者。按瑜伽论三十九云。财施者。谓以上妙清净如法财物而行惠施。调伏悭吝垢而行惠施。调伏积藏垢而行惠施。无畏施者。谓济拔师子虎狼鬼魅等畏。拔济王贼等畏。拔济水火等畏。法施者。谓无倒说法称理说法劝修学处。如是一切总说九相

论戒有三种等者。按瑜伽论四十云。谓诸菩萨所受七众别解脱律仪。依止在家．出家二分名菩萨律戒。谓诸菩萨受律仪戒后。所有一切为大菩提。由身．语．意积集诸善。总说名为摄善法戒。谓诸菩萨于诸有情能引义利。彼彼事业与作助伴等名饶益有情戒　问瑜伽自云。三戒同受。复云何言受律仪后所有诸善方名摄善　答理实同受。显后所起亦摄善摄。若不言者恐疑后起非戒摄。故显律仪是余戒本致先后言。实同受也　问云何善住善护律仪　答按瑜伽云。成就十支名善住护。谓不顾恋过去诸欲。又不希求未来诸欲。又不耽着现在诸欲。又乐远离不生喜足。又能扫涤不正言论诸恶寻．伺。又能于己不自轻篾。又性柔和。又能堪忍。又不放逸。又能具足轨则净命　问云何善住善护摄善　答即彼论云。由十种相名住摄善速能摄善一切种相。谓即施等十波罗密多　问云何善住善护饶益有情戒耶　答即彼论云。由十一相名住饶益有情戒　谓诸菩萨于诸有情。彼彼事业皆为助伴　又诸菩萨为国有情。如理宣说令断诸恶　又诸菩萨于其有恩诸有情所。深知恩惠常思酬报　又诸菩萨于遭怖畏诸有情类能为救护　又诸菩萨于处衰恼诸有情类。能善开解令离愁忧　又诸菩萨备资生具。随有来求即皆施与　又诸菩萨性好摄受诸有情类。如法御众方便饶益。以无深心先与依止。以怜愍心现作饶益　又诸菩萨于有情心性好随转。先知体性方随彼转。为随彼心而令恶止善法得生　又诸菩萨性好赞扬真实功德令他欢喜　又诸菩萨性好悲愍。以调伏法调伏有情　又诸菩萨为欲饶益诸有情故。现神通力说是名菩萨三种戒藏。亦名无量大功德藏。如彼广说

论。忍有三种等者。按瑜伽论第四十二说三相云。云何菩萨耐他怨害忍。谓诸菩萨猛利无间种种长时。从他怨害所生。众苦现在前时。应如是学。如此是我自业过耳。由我先世自造种种不净业故。今受如是种种苦果。我今于此无义利苦若不忍者。复为当来大苦因处。又自他身皆苦为体。彼无知故于我苦体更增其苦。我既有知何宜加苦。又声闻人修自利行不生他苦。况我为他而生不忍。云何安受苦忍。谓诸菩萨应如是学。我从昔来依欲行转常求诸欲。如是追求无义苦时。令我具受种种大苦。皆由无智思择过失。我今为求能引安乐最胜善品尚应思择。忍受百千俱胝大苦。况少少苦而不忍受。如是如是正思惟故。为求菩提悉能忍受一切事苦。云何菩萨法思胜解忍。谓诸菩萨于一切法能正思择。由善观察胜觉惠故。能于八种生胜解处善安胜解。一三宝功德处。二真实义处。三诸佛菩萨大神力处。四因处。五果处。六应得义处。七自于彼义得方便处。八一切所知所应行处

论。精进三种等者。按瑜伽第四十二显彼相云。云何菩萨擐甲精进。谓诸菩萨于发加行精进之前。其心勇悍先擐誓甲。若我为脱一有情苦。以千大劫等一日夜。处那落迦不在余趣。乃至菩萨经尔所时证得菩提。假使过此百千俱胝倍数时劫方证菩提。我之勇悍亦无退屈。云何菩萨摄善精进。谓诸菩萨所有精进。能为施等诸度加行成辨施等。又由此精进是能修证。能成菩提一切善法最胜因缘。余则不尔。是故如来以种种门。称赞精进能证菩提。云何菩萨饶益有情精进。谓此精进有十一种。如戒品说。彼说尸罗此说精进。如前已引

论。静虑三等者。按瑜伽四十三。谓此静虑略有二种。一者世间。二出世间。当知此二随其所应　复有三种。一者若诸菩萨所有静虑远离一切分别。能生身心轻安。最极寂静远离憍举。离诸爱味泯一切相。当知是名菩萨现法乐住静虑　二者若诸菩萨所有静虑。能引能住种种殊胜不可思议所有功德。当知是名能引菩萨等持功德静虑　三者饶益有情静虑有十一种。如戒度引　又对法论第十二云。御众业任持者。谓依止内证。故教授教戒所化有情。心未定者令其心定心。已定者令其解脱。由饶益有情静虑所任持故

论。般若有三种者。按瑜伽论四十三云。惠有二种。一者世间。二出世间　此二略说复有三种。一者若诸菩萨于离言说法无我性。或于真谛。将欲觉寤。或于真谛正觉寤时。或于真谛觉寤已后。所有妙惠最胜寂静明了现前无有分别离诸戏论。于一切法修平等性。入大总相究达一切所知边际。远离二边顺入中道。是名菩萨能于所知真实随觉通达惠　二者若诸菩萨于五明处。及于三聚决定善巧。谓于能引义利法聚。能引非义利法聚。能引非义利非非义利法聚。皆如实知。于是八处所有妙惠善巧摄受。能速圆满广大资粮速证菩提。是名菩萨能于五明处。及三聚中决定善巧惠　三者能作一切有情义利惠有十一种。如前已具

论。方便善巧等者。按无性释云。若以前六波罗密多所集善根。共诸有情为欲饶益诸有情故不舍有情。当知即是不舍生死苦。以此善回求无上正等菩提。为证佛菩提故。当知即是希求涅槃。疏引略也。当依此知　又对法十四有四善巧。一成就有情善巧。谓四摄法。由摄受彼令处善巧。二圆满佛法善巧。谓惠波罗密。三速证通惠善巧。谓日夜六时发露诸恶随喜功德劝请诸佛回向善根。四道无断善巧。谓无住涅槃。由此数数究竟无断。周遍十方一切世界。随所应化示现一切佛菩萨行

论。力有二种者。有云思择思惠。修习修惠。若尔后得何有思惠。唯无漏故　答有正思惟名思何失

论。戒以受学等为体等者。又按文殊问经具明其相。今略引之。若以心分别人非人等男女非男女等。若受出世间菩萨戒而不起慈悲心。若他物起盗想。若起妄语心。并犯波罗夷。若以身．口行不堪得三乘。又若树叶皮汁以心欲取。若起歌舞作乐花香璎珞想。若起高广大床想。若起捉金银珍宝想。并是菩萨僧伽婆尸沙。若以身．口行不堪得三乘。又若剃身毛。若翦爪如初月形。若起此想。若起斩斫草木想。若起毁他名誉等想并犯偷兰遮。若以身．口行不堪得三乘。又若佛法僧物花香衣宝以脚践踏。若佛塔若佛所行处。及菩提树转法轮处以脚践踏。并犯波逸提。若不信者不堪得三乘。又若吐舌动眼毁诸威仪。起犯此想者犯突吉罗。若以身．口行不堪得三乘。又若见他物他乐种种服玩。诈现求利及说人罪过若起此想犯波罗提舍。若以身．口行不堪得三乘

疏。亦不随眠流注相续者。虽不现起坏恶不舍结怨里心名随眠也

疏。世法处有九种等者。问世法有八谓誉利称乐及苦等四。何故不言誉等四耶　答誉等可欣非是苦相故不言也。谓资具等性是坏法。复遇缘坏名坏法坏。此犹质在遇缘质尽名尽法尽　问坏．尽二与老．病．死三而有何别　答外内有异故分五种

论。此说自性等者。问忍．精进等体非三业。如何今言说自性耶　答有义实非自性。而作用中三业殊胜。于眷属中对余劣者假名自性　详曰。忍及精进必有三业二行方成。故取三业亦何爽理。诸论多分说彼自性通三业故

论。安住最胜等者。按对法十一但有五种。释论云。种性者谓菩萨法性。愿者谓菩提心。意乐者谓悲导心。事者谓舍诸所有。自体者谓身．语．意业

论。巧便最胜者。即当摄论无分别智所摄受也。无性释云。谓三轮清净施者．受者．施物分别皆远离故

论。由斯施等四句分别者。有三四句如疏所明。又按优婆塞戒经广作四句。施四句云。是施非度。谓声闻．缘觉．凡夫．外道．初二僧祇菩萨等施。度而非施。谓余五度。示度亦施。第三僧祇菩萨所施。非度非施。谓二乘等所修五度。余度四句准此可量　问经论何违　答经据任运进修不退增胜名度。论依具相通退．不退．加．无加行以立度名。望义不同故无违也

论。复次至相违障故者。按摄论第七云。成立对治所治障故。为欲对治不发趣因故立施戒。不发趣因。谓着财位及着室家。为欲对治虽已发趣复退还因故立忍进。退还因者。谓处生死有情违犯所生众苦。及于长时善品加行所生疲怠。为欲对治虽已发趣不复退还而失坏因故立定惠。失坏因者。谓诸散动及邪恶惠。如是成立对治所治障故唯立六数

论。又施等三增上生道等者。增上生者。所招果体。道者是因。大财等果从因等起名增上生。决定胜者。亦是果也。望前三果增上果体。后三果体而胜于彼名决定胜。道者因也

论。智助般若等者。又按辨中边论障十度果颂如疏引。长行释云。此说十种波罗密多所得果障。以显十种波罗密多自性之障。谓于布施说富贵障。于净戒说善趣障。于安忍说不舍有情障。于精进说减过失增功德障。于静虑说令所化趣八法障。于般若说解脱障。于方便说施等善无穷尽障。由此回向无上菩提。令施等善无穷尽故。于愿说一切生中善无间转障。由大愿力摄受能顺善法生故。于力说所作善得决定障。由思择力及修习力能伏彼障非彼伏故。于智说自他受用法成就障。不如闻言而觉义故

论。谓由前前引发后后等者。按对法云。由施串习舍施内外。不顾身命弃大宝藏受持禁戒。由护戒故他所毁骂。终不反报遂能堪忍。以能堪忍寒热等苦。加行不息发勤精进。精进方便证究竟果成满静虑。静虑满已证得出世究竟大惠。复次前前后后所持。由具尸罗施得清净。由行布施摄益有情。由具尸罗不为恼害。由忍力故戒得清净。由能忍受他不饶益。终不毁犯所学处故。由精进故忍得清净。由勇猛力久处生死不以为难。能受众生违逆等苦。由静虑故精进清净。由喜乐俱能勤修习一切善法无休息故。由具惠故静虑清净。若由无量门数数观诸法。能证内寂静增长三摩地。瑜伽．摄论．与对法论。初复次同。故不引也

疏。最胜所作等者。按彼论解云。一切佛菩萨所为所到故。有释最胜所作是佛所作。最胜所至十地菩萨之所至也　详曰。佛及菩萨俱作俱至。或佛所至菩萨所作。亦应无失

疏。安住佛性者。佛性正是彼岸之体。由能安住名之为到。又彼岸者总摄大乘出世教．理．行．果四也。佛性即是理所摄也。或通于果

疏。又波罗是所知等者。此非对法文乃是疏主释彼论也

疏。合有六解者。六字应错。合为五字。一瑜伽五缘。二十二最胜。三最胜所作等　疏云波罗所至义等者。此是疏主释彼论中所作所至。非是论文。四所知彼岸等。五济度自他等。或波罗是所知义等。此为一解。六字不错　又按智度论复有三释。一云度悭贪等诸烦恼海至究竟故名到彼岸。即以六障而为此岸。六度为彼岸。二云此岸是世间。彼岸是涅槃。即以生死．涅槃二种为此彼岸。三云有无等境名为此岸。知有无智名到彼岸。即以分别有相．无相名此．彼岸

疏。释别名者。按摄论第七云。又能息灭恶戒恶趣。及能取得善趣等持故名为戒。又能灭尽忿怒怨仇。及能善住自他安隐故名为忍。又能远离所有懈怠恶不善法。及能出生无量善法令其增长故名精进。又能消除所有散动。及能引得内心安住故名静虑。施惠如疏引

疏。由大施等者。按彼论云。大施者尽舍一切内外事故。长时施故。离过者远离不平等追求等过故。离垢者永断一切所治悭故　释曰。离非法贪亦离过也。余之五度各亦有三义。意易知论指不作　又云。能令诸根永寂静故。能起清净诸善趣故。能为清净所依处故。说名为戒。随其次第护诸根门。往善趣因涅槃所依。远离一切忿势灰故。远离不舍怨害心故。显发损者常安隐故。说名为忍。怨害心者。谓起报怨心。不舍者。谓不弃此心。能坏怨心名为损者。显此无畏故名显发损者常安隐。故损害生长作用相应故名精进。损害作用相应者。谓前二正断。以能损害不善法故。生长作用相应者。谓后二正断。以能生长诸善法故。能持能息能静能调。又能引发故名静虑。能持者。谓于境系心。能息者。谓息诸散乱。能静者。谓令心寂静。能调者。谓制伏诸缠。能引发者。谓能引发自在作用　施惠两文如疏已引。其施中云。能舍施等者。舍谓弃舍。除断之义。为由施故能断施人当来贫苦。复由施故能除受人现生遗乏逼迫热恼　又惠度者。彼论释云。他所发者。谓从他言音所生。及如理作意相应。惠内证者。谓出世间惠。种别者谓出世间后所得惠。得寂静者。谓修道中治烦恼惠。胜德者。谓能引发胜功德惠

论。依止意乐修者。按对法论有六意乐。谓诸菩萨以殑伽沙界满中七宝。又殑伽沙等身命刹那顷。或经殑伽沙等大劫。施一有情乃至一切皆令彼于菩提速成修行。如是差别施时。菩萨意乐犹不厌足名无厌意乐。又诸菩萨修行施时。展转相续无一刹那有退有断。乃至菩提名广大意乐。又诸菩萨修行施时。于施所摄诸有情所。生大欢喜名欢喜意乐。又诸菩萨修行施时。观施所摄一切有情。于我己身有大恩德。不见已身于彼有恩。由资助我三菩提故名恩德意乐。又诸菩萨修行施时。虽于无量诸有情所兴大施福。而不希报恩当来异熟名无染意乐。又诸菩萨修行施时。所得异熟施诸有情不自为己。又以此福共诸有情回向菩提名善好意乐余度准知

疏。四依止方便修亦有三种者。即观三轮以为三也

论。此十摄者等者。按摄论本云。世尊于此一切六种波罗密多或有处所以施声等说者　释曰。经中有处以一施言摄干六度。戒等之声亦复如是　无性释曰。谓于一切修加行中。即有一切更互相助。谓修施时禁防忍受策励专心。能善巧知业果相属。如是施中即有余转。若修戒时远离悭吝．忿恚．懈怠．散动．邪见。如是戒中即有余转。修习所余亦如是说

论。依修前行至应作四句者。泛尔决择问答诸法。而有宽狭差别不同。由斯对法第十五中。明其一行顺前．顺后．二．三．四等诸句数也。故彼论云。一行者。即问论法。谓以一法与余法一一互相问已。除此法更以第二法与余法互相问。如是一一问一切法　今有问言。若成就眼处亦色处耶。设成就色处亦眼处耶　应顺前句答。余句相望问答顺前后及以四句。如理应思。如是次第一一渐咸如理应说　顺前句者。谓于诸法中随取二法更互相问。依止前法以答所问　如有问言。若智亦所知耶。设所知亦智耶　此应作顺前句答。诸智亦所知。有所知非智。谓余法　顺后句者。谓即二法展转相问。依止后法以答所问　如有问言。若所取亦能取耶。设能取亦所取耶　此应作顺后句答。诸能取亦所取。有所取非能取。谓色等五境及法处除相应　二句者。谓于所问应二句答。不得有余　如有依蕴建立依界建立。而发问言若蕴数亦界数耶。设界数亦蕴数耶。此应作二句答。或蕴数非界数。谓色蕴．识蕴。何以故。无有一界全摄色蕴相。或全摄识蕴相故。或界数非蕴数。谓法界　三句者。谓于所问唯三句答　如有问言。若蕴数亦处数耶。设处数亦蕴数耶　此应三句答。或蕴数非处数。谓色蕴。或处数非蕴数。谓法处。或蕴数亦处数。谓识蕴意处　俱非者于蕴．处中决定不有　四句者。谓于所问作四句答　如有问言。若成就眼根亦耳根耶。设成就耳根亦眼根耶　应四句答。初句谓聋者。眼根已生不舍。第二句谓盲者。耳根已生不舍。第三句谓眼．耳根已生不舍。第四句除上尔所相　述可句者。谓于所问顺尔而答。以如是言述可所问　如有问言。诸无常者皆是行耶。设当是行皆无常耶。应述可答所问如是　遮止句者。谓于所问不尔而答。以不尔言遮止所问　如有问言。蕴外诸行几谛摄耶　应遮止答蕴外无行

疏。此依始业地等者。由依始业地人故顺后句

答。若依串习六皆顿修。皆互相摄

论。若依纯杂等者。对法十二两种四句。初四如疏。第二四云。复次一切行施皆能生施波罗密多种类福耶。此应作四句。初句谓所行施不回向大菩提。第二句谓于施波罗密多劝励赞美随喜庆悦。第三句谓所行施回向大菩提。第四句谓除上尔所相。惠等亦尔。四句应思　释曰初句行施非生波罗密多类福。第二句生波罗密多种类之福而非行施。三．四可知　又按摄论第七。无性释彼相摄义云。是其相故者。是摄体相。谓此施等与彼施等更互相摄。是随顺故者。是摄随顺信等善法。施等善心彼所修故于施等中彼随转故。信等即是诸善。大地及念住等菩提分法。是等流故者是摄等流。谓无诤等及十力等。是到彼岸等流果故

论。此十果等者。按瑜伽七十八云。一切波罗密多何果异熟。当知此亦略有六种。一者得大财富。二者往生善趣。三者无怨无坏多诸喜乐。四者为众生主。五者身无恼害。六者有大宗业。且就异熟一果以明。不障得余　又按摄论无性释云　富贵摄者。是施所得胜利。大生摄者。是戒所得胜利。胜善趣摄故名大生　大朋大属摄者。是忍所得胜利。朋谓亲族。属谓奴婢　广大事业加行成就摄者。谓勤所得胜利。广大事业谓轮王等于中策励名为加行。所作皆辨故名成就　无诸恼害性薄尘垢摄者。是静虑所得胜利。由静虑故感此威力善知一切　五明处摄者。是惠所得胜利

论。此与二乘有共不共等者。摄论第七有四殊胜。明与二乘而有差别。无性释云。差别殊胜。谓诸菩萨具三种戒。声闻乘等唯有一种律仪尸罗。是故菩萨望彼殊胜。余三殊胜准此应知。如疏略引

论。定学有四等者。疏判此定非地前得。有义弹云。亦未可依。虽复胜定多依第四。亦有通依余地生故。又不可以二乘不得证是无漏。地前菩萨所有修行。亦非二乘所知境故。戒及惠学并通地前。何故定学唯说地上。故通地前以之胜也　详曰。疏意不说所言定学唯取无漏。但显论中所举四定非地前相。又二乘不知通漏．无漏。今但以彼不知之义证定无漏。非言有漏即彼皆知　又按摄论明定差别。后四差别谓对治．堪能．引发．作业．若非无漏何有此能。故知彼论据无漏定。此所举定同彼何建。又复三学随据一说。何要责之一等

疏。又能引发十难行者。按彼论云　一自誓难行。誓受无上菩提愿故　二不退难行。生死众苦不能退故　三不背难行。一切有情虽行邪行而不弃故　四现前难行。怨有情所现作一切饶益事故　五不染难行。生在世间不为世法所染污故　六胜解难行。于大乘中深生信解故　七通达难行。具能通达补特伽罗．法无我故　八随觉难行。于诸如来所说甚深秘密言词能随觉故　九不离不染难行。不舍生死而不染故　十加行难行。能修诸佛安住解脱。一切障碍穷生死际不作功用。常起一切有情一切义利行故

论。此三自性等者。摄论第八有十六门今略引云。此中无分别智离五种相以为自性。本论如疏。无性释云。若无作意是无分别智。熟眠醉等应成无分别智。若过寻伺地是无分别智。第二静虑已上诸地一切异生及声闻等。应成无分别智。若想受灭是无分别智。此智体相难可成立。无想等中离心无有诸心法故。若如其色是无分别智。应不得成无分别智。譬如大种所造色故。若于真义异相计度是无分别智。此智不成无分别性。以于真义异相计度。言此是真是无分别有分别故　二智所依者。谓无分别智所依非心非思义故。亦非非心为所依止。心种类故。以心为因数习势力引得此位名心种类。此即显示智所依心。出过一切思量分别　释曰。心言通目思非思量。外又偏以思量心难。答中据彼二种心故言不依依。智所依心虽无分别。是前无间心之种类亦得名心。余如疏引　三智因缘。四智所缘。五智行相。皆如疏引　六智所住持者。谓无分别后得智中所得种种菩萨诸行。此行皆以智为所依　七无分别智谁为助伴。若唯有一应无所能者。谓前五度分为二道。初四资粮道。后一依止道。为能助伴　八无分别智当于何处感异熟果者。谓于诸佛变化受用二身会中。此非异熟因。能治彼故。即增上果假名异熟。由此资熏余有漏业令感异熟故立此名　九无分别智谁为等流者。谓前前生中无分别智。后后生处展转增胜是等流果　十无分别智出离云何者。谓初极喜地入见道时。见一切地无分别理初得出离。后修道位诸地方成　十一无分别智谁为究竟者。谓初地中虽得三身而未清净。至第十地乃得清净方名究竟　十二无分别智如何从何由何无染者。谓如虚空从种种极恶。由信惠解以为因故而得无染　十三加行．根本．后得三种无分别智有差别者。颂曰如哑求受义。如哑正受义。如非哑受义。如愚求受义。如愚正受义。如非愚受义。如五求受义。如五正受义。如末那受义。如未解于论求论受法义。次第譬三智。应知加行等　义谓境义。初未受未说。次受未说。后受亦说。五识等者。约无分别有分别明。求论等者。据求温习通达以辨。意识依意名为末那　十四根本．后得二智差别者。颂曰如人正闭目。是无分别智。即彼复开目。后得智亦尔　十五无分别智云何能作利有情事者。颂曰如末尼天乐。无思成自事。种种佛事成。常离思亦尔　十六无分别智为缘分别依他起性。为缘余境自体亦尔。为智非智。若缘依他云何得成无分别智。若缘余境余境定无。当何所缘。是智应有所知。非智云何名无分别智者。谓无分别智不缘依他。无分别故亦不缘余。缘此分别法性为境。法与法性非一异等。是故此智不可定说缘分别境．非分别境。自体亦尔不可说言决定是智。如加行．后得无分别故。亦非非智以加行智为先因故。此智与境无差别相。如空与空所有光明。是故此智成无分别

论。如是三惠至俱已舍故者。问下明菩萨一一刹那四道具有。如何今言见道等中无加行耶　答若加行道通漏无漏。加行智者唯是漏摄。故不为例。或加行智亦通无漏。今依漏说亦不相违

论。八地已去至现唯无漏者　问八地已上五识中善亦非无漏。如何施等唯无漏耶　答五识中善既非增胜。非立为度故不相违

论。此十义类差别无边等者。按瑜伽论七十八中。广有诸门故指彼也。今略引云。总说一切波罗密多清净相者。当知七种。一者菩萨于此诸法不求他知。二者于此诸法见已不生执着。三者即于如是诸法不生疑惑。谓为能得大菩提不。四者终不自赞毁他有所轻蔑。五者终不憍傲放逸。六者终不少有所得便生喜足。七者终不由此诸法于他发起嫉妒悭吝　又云。无染着性无顾恋性正回向性最为广大。无罪过性无分别性无有染污。思择所作最为明盛。已入无退转法地名不可动。若十地摄佛地摄者名最清净　又云。何因缘故菩萨所得波罗密多诸可爱果。及诸异熟常无有尽。波罗密多亦无有尽。善男子展转相依生起修习无间断故　又云。当知一切波罗密多各有四种最胜威德。一者于此波罗密多正修行时。能舍悭吝犯戒心愤懈怠散乱见趣所治。二者于此正修行时。能为无上正等菩提真实资粮。三者于此正修行时。于现法中能自摄受饶益有情。四者于此正修行时。于未来世能得广大无尽可爱诸果异熟　又云。当知一切波罗密多大悲为因。微妙可爱诸果异熟饶益一切有情为果圆满。无上广大菩提为大义利　又云。以般若波罗蜜多能取诸法无自性性

论。依彼种立异生性故者　问若尔如何下愚相。即云执着我法愚是毕生性障。岂此愚者唯约种谈　答性狭障宽。异生性障即通种．现。谓异生性及异生性种类现行。总合名为异生性障。故无违也

疏。六十六立五无记者。谓异熟等四加自性一。自性体者。谓诸色根是长养者。及外诸有色处等非异熟等所摄者。除善．染污色处．声处

疏。如实义至名为自相者。总明因明自．共二相。唯分别心安立等者。方名共相。若非安立纵五蕴上空．无常等皆名自相。一一各附自所依蕴不通余故。即无常等亦名实义。异彼分别心所立故　问经中二相其义云何　答五蕴等体名为自相。蕴上无常．苦．无我等名为共相。虽一一蕴无常等别。彼此相似以立共名。不说散心分别安立名共相也。故与因明所说不同　问初后二师义何别耶　答大意是同。广略异耳。明经中意与前师同。唯叙因明有别前也。然疏中云彼因明论至与此不同者。并依佛地叙因明论二相之义。结与经别。经别之义同于初师更不言也。故佛地论叙因明已。而总结云此经不尔故不相违

论。断惑证灭期心别故者。问若无间道不证灭者。何故说彼无分别智是缘理智　答所缘之理但名真如不名择灭。犹有粗重而未断故　若尔断惑证灭别者。如何下说菩萨利根刹那刹那断惑证灭　答彼依异品相望而谈。此约一品故不相例

疏。无间道粗至解脱得自在故者。有义释云。无间道时伏受等种。解脱道位除彼粗重

疏。亦显所知障断不得无为等者。详曰。今助一释。断所知障亦得无为。如显扬云。想受．不动二无为者。若断障得择灭所摄。彼障即是所知障摄　又此论下云。许无住处亦择灭摄。经言三乘无差别等。而依离缚断烦恼说。亦不相违

论。如入二定说断苦根者。即欲界中苦受所引不安隐性名苦粗重。初定力微未能发生殊胜喜乐及胜轻安。未遍适悦故未能断彼苦粗重。二定相违故彼方断。又婆沙论八十一云。问离欲染时断忧及苦。契经何故说第二定而灭苦耶。答依过对治故作是说。谓离欲染虽断苦根。而未名为过苦对治。于初静虑得离欲时过苦对治故说苦灭。苦对治者谓初静虑。广如彼说

论。又十无明等者。按摄论本云。以于十相所知法界。有十无明所治障住　释曰。由彼十相所显真如名十相法界　又云应知如是无明。于声闻等非染污。于诸菩萨是染污　十无明名一一如下疏中牒也。准此故知。异生性障非十无明。以异生性非无记故非唯智障

疏。有或九故者。若初地中唯断见惑。而更不断修道惑等。修道但应有于九地。何故论说修道十地

论。四微细障最下品者。具如疏辨。有义弹云。应说地地第九品摄。不应说为三品中下　详曰。见等余惑第九品者。一切应是此微细障。是下品故。既有此滥故疏三品遮简尤善

论。二身见者。二释如疏。有义法执之中有我．我所二身见故　详曰。虽萨迦耶兼摄我所。观今文势不取我所品　所以者何　答明二见已既问宁知唯第六俱。既与第七相对问答。第七岂许有我所见。由此故疏第二解胜

疏。以十种方便智至入者。入第七地十方便智。彼广。不录

论。入十地至及所含藏者。问后后地中所有功德。前前地中颇亦得不　答亦许得。故瑜伽论四十八云。如是所说后后住中支分功德。非前前住一切都无。然下品故不随其数。当知即彼展转修习成中上品。于余后地证得成满方乃建立

    论第十卷

疏。此中意说已断处故者。问若约已断烦恼亦应言如来位。若依正断所知亦合在金刚心。何故不同　答大论二障据影略说。说彼二障一在金刚一如来地。亦不相违

论。真见道中一切顿断者。纵三心见道亦顿断也。故瑜伽论五十九云。见断烦恼顿断非渐。所以者何。由现观智谛现观故。能断见道所断烦恼。然此现观与坏缘谛作意相应。是故三心顿断一切迷苦谛等见断烦恼

疏。尚不许九无间道入根本定等者。次第那含断欲九品无间。皆依未至定起

论。通缘内外至有众多故者。有义弹疏而自释云。今说通释烦恼．所知六识俱者渐断所以。如前第七双释二障顿断所由。故知此文合解二障渐断所以。不尔烦恼如何不释　详曰。第七二障顿断无差。邻次双明顿断所以。六识二障前后别明。就烦恼中小大有异小渐大顿。次明所知唯大唯渐。后方释彼渐断所以。文势既隔何得通释烦恼渐因。又烦恼障菩萨顿断文已自彰。缘内外言如何显顿反明渐耶。由斯但辨所知渐由示方隅尔

论。必各别起无间等者。问四义云何　答按对法论第九说云。加行道者。谓由此道能舍烦恼。所以者何。由正修如是道时。能渐舍离各别上品等烦恼所生品类粗重一分渐得转依。无间道者。谓由此道无间永断烦恼令无所余。所以者何。由此道无间能永除遣此品烦恼所生品类粗重令无有余。又转粗重依得无粗重。解脱道者。谓由此道证断烦恼所得解脱。所以者何。由此道能证烦恼永断所得转依故。胜进道者。谓为断余品烦恼所有加行．无间．解脱道是名胜进。所以者何。为断此品后余烦恼所有加行．无间．解脱。望此品胜名胜进道　释曰。所断粗重即惑种子。或无堪任。所言转依即第八识。能离识上一分粗重名之为得　或成实性亦为转依。得义同前　又按俱舍说云。无间道者约断惑得无能隔碍故　释曰。由断惑得令不至生。无有力能隔碍圣道令不证灭名无间道　由解脱道已至生相决定现起能证灭故。已解脱惑得与离系得俱时起故　释曰。已解脱得与离系得俱时而生。正证离系果故名解脱。犹如世间驱贼闭户。故随何品要俱二道。与大乘别。如前断惑证灭别辨

疏。此依容预不尔便违对法者。容预胜进而即别起。非容预者以彼后品加行．无间．解脱三道为胜进道。对法说故违意可知

疏。若别别断至故具四道者。谈体一智。据义不同分为四道。容预．欣求即是胜进．加行义也

疏。即是别别望前有也者。此显彼论据于菩萨别起道说。故言后三是前胜进。与此论别

疏。又云至即二乘者。复会对法。后明胜进依二乘说。按彼论云。又复弃舍断烦恼加行。或勤方便思惟诸法。或勤加行安住诸法。或进修余三摩钵底诸所有道名胜进道。释论云。又复者为显余义。舍断烦恼诸加行道。但正思惟契经等法。或复于先所思所证法中安住观察。或复进入余胜品定。诸如是等名胜进道　释曰。明非断惑诸胜进道。简彼断惑胜进道。故云弃舍断烦恼行。余文可量

疏。或总通三乘者。重明对法两文皆通三乘说也

疏。今此既论至是前胜进者。显此论说二乘胜进。言或总者同彼对法后品三道皆前胜进

疏。若不尔至胜进者故者。又显此论或总别言不同对法望后品说。若不尔者初品以后所有品道皆胜于前。此即无有不起若别若总二胜进道。既不如是明不同彼。或总言显是不定也。义如疏辨。对法不言或总别故。容有不起胜进道时

疏。得十意乐平等净心者。按十地论第七经云。一过去佛平等染净心。二未来佛。三现在佛。四戒净。五心净。六除见疑悔净。七道非道智净。八行断智净。九思量一切菩提分法上上净。十化度一切众生净。彼论解云。于平等中心得清净。是诸佛法及随顺诸佛法。谓初三世佛十力等是即诸佛法。余七随顺诸佛法也。佛法因此戒．定．智惠化众生成。戒即第四。定是第五。六．七．八．九总智净摄　释曰。于三宝所离疑惑心。知佛所说道能出离。外道非道不能出离。又谓我应断下．中行而为发起上妙圣行。如次。是彼六．七．八相

疏。不行契经等种种法相中者。由知法无相故。不以有相行。于契经等种种法相中。观契经等为有相也

论。八不增减真如等者。如疏具辨。摄论中边与此同异。有义自释。复弹疏云。初应正同世亲所说。义无别故。无性后释亦与此同。不可如疏说此彼别　详曰。乍观似同。穷理少异。摄论直据断染得净明无增减。此约离执明无增减。即同中边。由证此如而离于执。不见一法而有增减。举彼所见不增减法以显真如。不增减之真如。依主释也。以此而言疏意远矣

论。即此亦名相土自在等者。问此相自在即中边论四自在中无分别摄。何故此相名无分别　答无分别智之所起故从因为名。此论言相依果受称。故不相违

论。有漏曾习等者。问何以曾习不能断惑　答言曾习者是曾得也。此曾习道若能断者。既应二障无始不成。以能治道先已起故。虽道曾得而障不亡。故知曾习非能断也

疏。然约缘缚至可说地断者。显所知障而不可说上下自他断差别也。以非相应．所缘等缚不同惑障

疏。此即在下断上至非缚法故者。此言即此所知障也。言非润生非缚法者。显异烦恼。故在上下随断下上。理无有违

疏。又解至类亦应然者。类同烦恼断有次第

疏。即二障至各有四句者。以所知障类同烦恼断有次第。故所知障六七相望亦成四句。四句作法同烦恼说。但易其名思可知也

论。一切有情至可言具四者。问无住涅槃菩萨证不　答传有两释。一曰不得。此论说云出所知障而证得故。若尔摄论云何会耶。彼谓菩萨有无住故　解云。无住涅槃由菩萨证非彼已得。如修习位说得转依非已得故。二云许得。分断所知所显真如悲智依故　有义断云。今依前解说出烦恼得有余依要全出离。说出所知得无住处明非因得　详曰。后释为胜。言出所知而有二义。一者全出名之为出。此举胜者影显菩萨。如有余依举二乘者以显于佛。二者分．全俱名为出。亦如三乘见．修．无学三无漏道俱名出世。由此有余言障永寂。无住不尔。若要障尽亦应同彼言障永寂。既不如之。故与前别不可为例。又由悲智不住于二。所证之理名无住处。五地既断背于生死乐涅槃愚。而由证彼无差别理。此岂不名无住之义。况乃摄论明言有也。岂随己情强通圣教

论。若声闻等至说彼非有者。按胜鬘经云。阿罗汉．辟支佛有余生法不尽故有生者　释曰。明我生已尽智不究竟。即知苦智。知苦智二。一知分段。二知变易。二乘断初未断变易故言有生　有余梵行成故不纯者　释曰。梵行已立不究竟也。即证灭智。涅槃名梵。证梵之因名为梵行。梵行有二。一分段因尽显有余依。分段果尽显无余依。二变易果尽显无余依。无漏依在显有余依。二乘定姓及不定姓。于前一中得有全分不得第二。虽有所成而为变易因果所杂故名不纯。事不究竟故当有所作者　释曰。所作已辨不究竟也。是修道智。修道有二。一治分段。二治变易。二乘但修分段对治。余治未修故事不究竟。事不究竟故当有所作　不度彼故当有所断者　释曰。不受后有不究竟也。是断集智。所断有二。一分段因。二变易因。二乘断初第二因名不度彼。不度彼故当必须断　不断彼故去涅槃界远者　释曰。由前四智皆不究竟故。去如来大涅槃远。举第四智显前三智

论。非择灭摄说暂离故者。即显扬论十八中云。谓非择灭等四种离系者。谓缘差脱毕竟离系。简择烦恼究竟离系。苦乐系时离系。心心法暂时离系。释非择．择灭．不动．想受如次为四。后二既云系时离系。明是四中非择灭摄

疏。对法至不可为难者。此遮伏难。伏难意云。按对法云。有二种应断法。谓诸烦恼及此所依受。受有二种。谓变异及不变异。如其次第苦乐非苦乐。当知烦恼断故建立择灭。二受断故如其次第建立不动及想受灭。既云断受得二无为。二无为者如何。不是择灭摄耶。疏意释者种断现息俱名为断。受等据现暂尔不行。若不尔者于择灭中。何不摄彼不动．想受。既开不摄。明非择也

疏。不同有漏等者。遮小宗救。小宗救云。汝大乘宗有漏断惑亦但非择。何责我断不染无知得非择灭。答意易详

论。摄观无量等者。一释如疏。有义观者观名。即念住等。此能任持念住观故。佛地论说。若就粗相妙观察智摄。四念住观察一切身土等法　详曰。理既多途。二义俱得

疏。今说因果位通者。今者说通因果二位。俱二十二。寻．伺唯因不通果有。故不言之

论。此转有漏八七六五等者。问庄严论颂云。八．七．五．六识。如次而得故。即转五识得妙观察。如何相违　答佛地第三有二师释。正义同此。第二师云。转第六识得成事作智。转五现识得妙观察。正义破云。此不应尔。非次第故。说法除疑周遍观察非五用故　释曰。彼第二师意同庄严。正义显彼庄严论说非次第也。故不相违

论。智虽非识等者。佛地第三大意同之。稍广此也。并显相应总名为智。彼云如是四智转何法得。摄大乘说转识蕴得。何故转心而得心法。非得心法。四无漏心智相应故假说名智。故论说言。问正智当言实有。当言假有。答当言俱有。此中智是实有。若智眷属诸心．心法亦名为智说之为假。故有二种。此中无漏心．心法等智为主故皆说名智。转识蕴依得四无漏智相应心。谓大圆镜心乃至成事作心

疏。何故第八至五识不尔者。此难初释。何故因八缘于定色。定色引故所变即属法处定色。五识亦缘定色为质所变即非法处色收

疏。五称散五常缘故者。此答辞也。一性散动。二者常缘五尘为境不同第八。故所变色五尘中收

论。又此是常等者。有义论云。所依常者谓所缘境。以境常故假说智常。故涅槃云。诸佛所师所谓法也。以法常故诸佛亦常。无断尽言总释四智为常之义。相续无间故名无断。后际无故故名无尽。不须别配三身说也　详曰。虽此论中正约四智说无断尽。然身体离四智无。故无断尽兼配于身。理亦应善。庄严论有此识说故

论。如是法身有三相别者。问如是三身佛佛同体。常．无常耶　答自性身同。余身义等。亦得名同。虽俱云常。常有差别也。故庄严论云。彼三种身一切诸佛皆悉平等　由依故　一切诸佛自性身平等。法界无别故　由心故　一切诸佛色身平等佛心无别故　由业故　一切诸佛化身平等　同一所化故　一切诸佛悉同常住　由自性常故　一切诸佛自性身常　毕竟无漏故　由无间常故　一切诸佛色身常住　说法无断绝故　由相续常故　一切诸佛化身常住。虽于此灭复彼现故

论。二他受用由平等示现等者。传有三释。一云观察击发平等故示现之。二云平等击圆镜智而令示现。从彼能击说平等现。三云平等自能示现。不假他击。亦不击他　详曰。后释为正。既自在智非唯根本。现身土相何理不能。第二理通。镜智本故。初释非也

论。三变化身至诸利乐事等者。问瑜伽论七十九云。地前菩萨不生净土。摄论亦云生净土者是别时意。如何今云化居净土。为未登地菩萨等耶　答传有两释。一云二乘．异生亦生故。观经等皆诚说故。瑜伽．摄论云不生者。据受用土不遮化土。二云不生。瑜伽．摄论以自会故。又大乘同性经云。净土成佛皆是受用身。秽土中者皆是化身。故知化身所居土者不得名净。此言净土据暂变说。即如法华三变净方。维摩等同　详曰。今同前说。多经论中说生净故。同性经中为对受用化称为秽。亦不相违

论。论说转去阿赖耶识得自性者。摄论本云。应知法身由几佛法之所摄持。一由清净。谓转阿赖耶识得法身故。故知镜智自性身摄

论。圆镜智品至而证得故者。摄论第九无性释云。当知此中转阿赖耶识故得大圆镜智

论。说平等智等者。无性摄论第九云。转染污末那故得平等性智。由此安住无住涅槃。大慈大悲恒与相应。能随所乐现佛影像　又云。妙观察智具足一切陀罗尼门．三摩地门。犹如宝藏。于大会中能现一切自在作用。能断诸疑能雨法雨　又云。成所作智普于十方一切世界能现变化。八相成道能现住持一切有情利乐事故

论。然说转去藏识至彼实性故者。按无性论第九说云。以其法身体清净故。净谁转谁而得清净。为答此问说如是言。转阿赖耶识得法身故。由阿赖耶识执持一切杂染种子。对治起时转灭如是一切染种。转得随顺一切无罪圆满功德。譬如世间阿揭陀药。能变有毒令成无毒。故说名转

论。平等智品至摄变化身者。问按佛地经说。观察智于大众中雨大法雨说法断疑。故起化相属何身耶　答依受用身为圣菩萨说法等者他受用摄。依于化身摄亦如之　问大圆镜智缘余二身所变之相。余之三智缘自受用所变之相。各属何身　答圆镜智变余二身土所有相者而有两释。一云亦是自受用摄。以极微细非彼境故。由斯二智自变二身。非击第八而令现也。二云所变随质二身土摄。若余三智缘自身土所变之相。自身土摄非为他故

论。说圆镜智是受用佛者。问此既庄严论中所说。前师如何而会释耶　答今为通云。由因圆镜智方得受用。据所因说。亦不相违

论。三业化身等者。按佛地经云。身．语．及心化善巧方便业。论第七云。此显成所作智起三业化。由此智能善巧方便。能起身．语．心三业化。身化三种。一自身相应。谓化自身为轮王等种种形类。及现种种诸本生事。二他身相应。谓化魔王为佛身等。变舍利子为天女等。寄他身上示现种种变化形类。三非身相应。谓现大地为七宝等。或现无量佛化身等。或放光明照无边界。如是等类离自他身。别变化作情非情色种种形类。动地．放光．风香等事。皆为利乐诸有情故。一切皆名佛身化业。语业亦三。一自身相应。谓佛自身化现梵音遍告无边诸世界等种种语业。二他身相应。谓令声闻大弟子等以佛梵音宣说大乘甚深法等。是故声闻诸菩萨等。说非己分甚深妙法。皆是如来变化所作非彼自力。三非身相应。谓化大海草木等类乃至虚空。亦出音声说大法等。如是皆名变化语业。心化唯二。一自身相应。谓自心上化种种心及心法影像差别。二他身相应。谓令他心亦现种种心及心法影像差别。此并相分似见分现　问云何不化非情令心相现　答非情已是心等相分。云何复令有心相现。若心相现则名有情。非非情摄。是故化心但有二种　问既许化作非情色相。如化佛等。于此现心说非身化。斯有何失　答色有离质化通非身。心法不然无非身化。彼论复有异师说云。心不可化。但由定力能令自心解非分法名化自心。若加被他令愚昧者解甚深法。令失念者得正忆念名化他心。前为正义

论。谓自性身至离杂染等者。离杂染者显不能起贪恚等也。故疏依此不起贪等。云应木石以之为难。不难木石中之实性。实性亦是真如体故。有义云。然疏说法身转依真如顺生无漏四智功德。有情身中当能顺生故。亦得说具恒沙德。木石之性非现不顺。当亦无有顺生义故。又应正说木石之性即佛法身。法身真如体圆遍故　详曰。虽作此释。非疏本意。本意如前

论。自受用身唯自利者。问因自受用方有他化。复与有情不为障碍为依．增上。二义既具。何唯自利　答其自性身非唯二义。复是众圣所证之境。自受用身非余所知。故不为例。然实非无利他之义。望增胜义故无有失

论。自性身土等者。此明身土诸佛同异。诸圣教中约义不同互有同异。皆不相违　且庄严论云。由依．心．业故。三身俱平等　释曰。彼三种身如其次第。一切诸佛悉皆平等。由依故一切诸佛自性身平等。法界无别故。由心故一切诸佛生身平等。佛心无别故。由业故一切诸佛化身平等。同一所作故　若依佛地第七所明。三身诸佛各有同异。故彼论云。法身一切如来共有故无差别。就能证因有差别故假说差别。其余二身各别因感。各别自性实有差别。但无别执。同处相似利乐意乐事业平等说无差别　又按摄论亦有同异。彼第九云。诸佛法身当言有异。当言无异。依止．意乐．业无别故。当言无异　释曰。同庄严论。又无量佛身现等觉故当言有异。此显法身约能证说同佛地论　又云。无量依身差别转故当言有异。化身亦尔　即此论中约色身明。据有异说

论。余二身土有共不共等者。佛地第七有三师说。此同第三正义所论。彼论甚广今者略云。一切如来所化有情为共不共　有义皆共。以一一佛皆度一切。福德智惠一切平等。同为拔济一切有情求菩提故。如说一佛所化有情即一切佛　有义不共。以佛所化诸有情类本相属故。是故如来底沙佛时。曾与慈氏同为弟子。佛观释迦所化有情善根先熟。慈氏所化有情后熟。慈因先满。释迦后满。入火光定令释迦叹。起先成佛。佛欲入灭言所应度皆已度讫　又契经说。观一所化在有顶处化留一身。彼从彼没来生此间。所留化身为说妙法令成罗汉　如实义者有共不共。若所化生一向共者何须多佛。一佛能化一切生故。若所化生一向不共。菩萨不应发弘誓愿历事多佛修学大乘。诸佛不应以已所化付属后佛

疏。能变之者无烦恼秽故者　问七地以前烦恼犹起。云何乃言无烦恼秽　答虽有烦恼皆为利益。具无量德故不为过为能秽也

疏。本质通净秽等者。佛所变质似染名秽

疏。相名非顺理故等者。此显识相不必皆同之所以也。性相顺故见．相同性。非相顺者即色心等种种别故

疏。不可有漏同无漏难者。难云无漏见．相善等种同生。有漏二分殊性种何不等　答系．不系殊。不可为难

疏。问至有漏无漏必同者。见．相二分有漏．无漏。何意必同　答云相顺者固漏．无漏可名相顺。一漏．无漏相顺义失

疏。三身相对四句等者。按彼论云。如是三身有四分故得为四句。一受用非变化。谓自利分实受用身。二变化非受用。谓变化身。为化地前杂类生故。或粗或妙。或令欢喜。或令怖畏。改转不定但名变化。不是受用不必令受现法乐故。三亦受用亦变化。谓为地上菩萨所现种种化身。令诸菩萨受法乐故。随时改转不决定故　又云。或处说佛有二种身。一者生身。二者法身。若自性身若实受用俱名法身。诸功德法所依止故。诸功德法所集成故。若变化身若他受用俱名生身。随众所宜数现生故　又云。又余经说有十种佛。一现等觉佛。二弘誓愿佛。三业异熟佛。四住持佛。五变化佛。六法界佛。七心佛。八定佛。九本性佛。十随乐佛。前五世俗佛。后五胜义佛。随其所应三身所摄　释曰。化身现于树下成道名现等觉。以愿乘通化一切生名弘誓愿。百劫修相业感王宫相好之身名业异熟。绩素等像名为住持。法身自体名法界佛。第八无漏名为心佛。大定之身名定佛也。自受用身从本种性三劫修成名本性佛。随彼地上所乐不同现身有异名随乐佛。前五是化及以住持故名世俗。后五实身而殊胜故名为胜义。初四化身。第五化像。第六法身。后四受用

成唯识论演秘卷第七


成唯识论掌中枢要

    No. 1831 [cf. No. 1585]

成唯识论掌中枢要卷上(本)

        大慈恩寺翻经沙门基撰
第一卷

今解论文略作五门分别

                    ┌一叙古┬一叙说

        ┌一明时┤　　　└二斥非

        │　　　　　└二述今┬一述文

一明时益┤　　　　　　　　　└二示教

        │　　　　　┌一叙文┬一叙别

        └二明益──┤　　　└二会文

                    └二属教┬一立宗

                            └二属教

                    ┌二异宗┬一外道

        ┌一辨宗──┤　　　└二小乘

        │　　　　　└二同宗┬一边宗

二辨宗体┤　　　　　　　　　└二中道

        │　　　　　┌一异体┬一外道

        └二辨体──┤　　　└二小乘

                    └二同体┬一边体

                            └二中体

                    ┌一叙名┬一叙古

        ┌一归名──┤　　　└二叙今

        │　　　　　└二归名┬一名归

三归名乘┤　　　　　　　　　└二意归

        │　　　　　┌一叙乘┬一叙异

        └二归乘──┤　　　└二会同

                    └二归乘┬一辨义

                            └二正归

                    ┌一叙藏┬一异计

        ┌一摄藏──┤　　　└二自宗

        │　　　　　└二摄藏┬一义辨

四摄藏分┤　　　　　　　　　└二正归

        │　　　　　┌一叙分┬一叙相

        └二摄分──┤　　　└二纯杂

                    └二摄分┬一义办

                            └二摄分

        ┌一叙因┬一叙时

五叙因释┤　　　└二叙生

        └二正释┬一正料

                └二正释

又解论文初以三门分别

                      ┌──一轮益┬──先异计

          ┌一教益有殊┤　　　　　└──后大乘

          │　　　　　└──二义益┬──先异计

          │　　　　　　　　　　　└──后大乘

          │　　　　　┌──一叙古┬──初叙说

          ├二时利差别┤　　　　　└──后斥非

          │　　　　　└──二述今┬──初述文

一彰论同异┤　　　　　　　　　　　└──后示教

          │　　　　　　　┌一异宗┬──初外道

          ├三诠宗各略┤　　　└──后小乘

          │　　　　　　　└一同宗┬初边宗

          │　　　　　　　　　　　　　└后中宗

          │　　　　　┌──一异体┬──初外道

          └四体性不同┤　　　　　└──后小乘

                      └──二同体┬──初边体

                                  └──后中体

                  ┌────一叙名┬──先古名

          ┌一归名┤　　　　　　　└──后今名

          │　　　└────二归名┬──先归大

          │　　　　　　　　　　　└──后归末

          │　　　┌────一叙藏┬──初叙异

          ├二归藏┤　　　　　　　└──后大乘

          │　　　└────二归藏┬──初义解

二归教所在┤　　　　　　　　　　　└──后正归

          │　　　┌────一叙分┬──先叙相

          ├三归分┤　　　　　　　└──后纯相

          │　　　└────二归分┬──初义辨

          │　　　　　　　　　　　└──后正归

          │　　　┌────一叙乘┬──初叙异

          └四归乘┤　　　　　　　└──后同会

                  └────二归乘┬──初义辨

                                  └──后正归

          ┌一叙因缘┬───一叙本因

          │　　　　└───二叙末因

          ├二叙年主┬───一叙年

三叙释所因┤　　　　└───二叙主

          ├三释分段┬───一本分

          │　　　　└───二末分

          └四释论文┬───一释本

                    └───二释末

然初五门．十义仍以三门总勒。一彰论同．异。二教归所在。三叙释题．文　彰同．异中略复开三。一为对异宗显自宗别。二为对异教显自教体。三为被机感广说时机　教归在中复开为三。一十二分教。何分所摄。二二．三藏等。何藏所摄。三一．二乘等。何乘所摄　释题文中又开为三。一叙论年．主。二释论题目。三解论本文　又解此论三门辨释。一叙论所因。二解论题目。三判释本文　叙论所因者。瑜伽论释略作是言。诸有情类无始时来。于法实相无知僻执。起惑发业轮回五趣。如来出世随宜为说处中妙理。令诸有情了达诸法非空非有。远离疑执起处中行随应灭障。各自修满得三菩提证寂灭乐。佛涅槃后。因彼大天部执竞兴多著有见。龙猛菩萨证极喜地。采集大乘无相空教造中论等。究畅真要除彼有见。圣提婆等诸大论师。造百论等弘阐大义。由是众生复着空见。无著菩萨亦登初地证法光定。得大神通事大慈尊请说此论。理无不穷。事无不尽。文无不释。义无不诠。疑无不遣。执无不破。行无不修。果无不证。正为菩萨令于诸乘境．行．果等皆得善巧。勤修大行证大菩提。广为有情常无倒说。兼为余乘令依自法修自分行得自果证。所以中宗五分盛行于四主。相应十丈传流于五印　时有筏苏畔徒菩萨。唐言世亲。无著菩萨同母弟也。位居明得道邻极喜。亦博综于三乘。乃遍游于诸部。知小教而非极。遂回趣于大乘。因闻诵华严十地品．阿毗达磨摄大乘品。悔谢前非流泣先见。持刀截舌用表深衷。其兄处远三由旬。遥舒一手止其自割说以利害。汝虽以舌谤法。岂截舌而罪除。早应赞释大乘以悔先犯。菩萨敬从兄诺。因归妙理。兄乃嘱以十地经。制以摄大乘本。令其造释。故此二论菩萨创归大乘之作。既而文蕴玄宗情恢奥旨。更为宏论用畅深极。采撮幽机提控精邃。遂着唯识三十颂。以申大乘之妙趣也。万象含于一字。千训备于一言。道超群典誉光众圣。略颂既毕广释方陈。机感未符杳从冥往　后有护法等菩萨。赏玩颂文各为义释。虽分峰昆岫疏干琼枝。而独擅光辉颖标芳馥者。其惟护法一人乎。菩萨果成先劫位克今贤。抚物潜资随机利见。春秋二十有九。知息化之有期。厌无常以禅习。誓不离于菩提树。以终三载之年。禅礼之暇注裁斯释。文迈旨远智旷名高。执破毕于一言。纷解穷于半颂。文殊水火则会符胶漆。义等江湖则疏成清浊。平郊弭弭耸层峰而接汉。堆埠峨峨夷穹[山/(隆-一)]以坦荡。俯钻邃而无底。仰寻高而无际。疏文浅义派演不穷。浩句宏宗陶甄有极。功逾千圣道合百王　时有玄鉴居士。识凤鸡之敛羽。委麟龙之潜迹。每磬所资恒为供养。深诚固志物竭积年。菩萨诱掖多端。答遗兹释。而试之曰。我灭之后凡有来观即取金一两。脱逢神颖当可传通。终期既渐奄绝玄导。菩萨名振此洲。论释声超彼土。有灵之类谁不怀钦。朝闻夕殒岂吝金壁。若市趋贤如岳叠货。五天鹤望未辄流行　大师睿发天资识假修谒。无神迹而不瞻礼。何圣教而不披讽。闻斯妙理。殷俯谛求。居士记先圣之遗言。必今贤之是属。乃奉兹草本并五蕴论释。大师赏玩犹睹圣容。每置掌中不殊真说。自西霏玉牒东驰素马虽复广演微筌。赏之以为秘决。及乎神栖别馆景阻炎辉。清耳目以渊思。荡心灵而绎妙。乃曰。今者方怡我心耳。宣尼言。我有美玉蕴柜藏之。谁为善估。我今沽诸　基夙运单舛。九岁丁艰。自尔志托烟霞。加每庶几缁服。浮俗尘赏幼绝情分。至年十七遂预缁林。别奉　明诏得为门侍。自参预三千即欣规七十。必谐善愿后承函丈。不以散材之质。遂得随伍译僚。事即操觚餐受此论。初功之际十释别翻。昉．尚．光．基四人同受。润饰．执笔．捡文．纂义。既为令范务各有司。数朝之后基求退迹。大师固问。基殷请曰。自夕梦金容晨趋白马。英髦间出。灵智肩随。闻五分以心祈。揽八蕴而遐望。虽得法门之糟粕。然失玄源之淳粹。今东出策赉。并目击玄宗。幸复独秀万方颖超千古。不立功于参糅。可谓失时者也。况群圣制作。各驰誉于五天。虽文具传于贝叶。而义不备于一本。情见各异禀者无依。况时渐人浇。命促惠舛。讨支离而颇究。揽初旨而难宣。请错综群言以为一本。揩定真谬权衡盛则。久而遂许。故得此论行焉。大师理遣三贤独授庸拙　此论也。括众经之秘。苞群圣之旨。何滞不融。无幽不烛。仰之不极。俯之不测。远之无智。近之有识。其有隐括五明披扬八藏。幽关每权。玄路未通。嘱犹豪毳岳盈投之以炎烁。霜冰涧积沃之以煨景。信巨夜之银煇。昏旦之金镜矣。虽复本出五天。然彼无兹糅释。直尔十师之别作鸠集犹难。况更摭此幽文诚为未有。斯乃此论之因起也

释题目者。梵云毗若底(丁尔反识也)摩咀刺多(唯也)悉提(成也)奢萨呾罗(论也)应云识唯成论。顺此唐言成唯识论。梵音成唯识于女声内以呼之。或毗若底摩呾剌多毗输度迦(净也)奢萨呾罗。应言识唯净论。今云净唯识论。此论第十卷末解云此论三分成立唯识。故此论名成唯识论。则本名唯识。释论名成。然依世亲三十论本。于题目下别注之。云此论亦名成唯识论。以三十论教成立唯识也。如说无垢称经佛告名云说无垢称不可思议解脱法门经。然经题云说无垢称经。题下别注云亦名不可思议解脱。此亦如是。别亦名成。且如天亲所造二十唯识下末颂。云我已随自能略成唯识义亦名成唯识。然今护法所造之释。多与本论立名不同。二十唯识释名唯识道论。此论名成释论之称。故论末云此本论名三十唯识　又云此论三分成立唯识。故知唯识本论之名。今释名成。成非本称。但取本论正名。不取别注名也。或有唯本非释名。如辨中边。或有唯释非本名如唯识道论。或有本．释二名。如杂集论。今唯释名。或是通名

其成唯识。唯识之成。苏漫多声中第六属主者。则八转声。其此声论辨此声中。苏字居后。漫多是后义。则是苏字居后声也。底彦多声有十八啭。辨此声中。底字居后。彦多．是后义。则是底字居后声也。为简此声言苏漫多。杀三磨娑释中依主释也。杀者六也。三磨娑合也。则六合释。初离后合故　因论生论。一字既无诠表。如何杀言可是六也。今依梵本有沙吒多三字。合之方成杀言。故非一字有诠表也

成乃能成之称。以成立为功。唯识所成之名。以简了为义者。安教立理名之曰成。识谓能了。诠五法故　唯有三义。识诠五有。唯简二空。唯谓简持。有心空境是唯义也。简去境持取心故说简持是唯义也。亦决定义。及显胜义　了谓了别。诠辨作用是识义也。了别于境是识用故　此言唯者。安惠一分唯。难陀二分唯。陈那三分唯。于中有实有假二说。护法四分唯。论多依三分。教．理有四分

释唯识名。如章中解。合有十义释成唯识　一经言唯识。论解名成　二本论名唯识。释论名成　三经及本论俱称唯识。今释名成　四宗称唯识。因．喻曰成。论本略举所立名宗。今义广成故名因．喻。具述所以引同异法以成所立。二十论云。安立大乘三界唯识。陈那释云。因．喻成宗名为安立。此中名成义亦同也　五体名唯识。义释名成。本论略标其体未识差别。今广明义具显差别故名为成　六略名唯识未解深义。广曰能成具陈指实。此后二解依瑜伽论摄释分解。凡释经法。初体后义。初略后广故　七以教成教　八以教成理　九以理成教　十以理成理　问此后四释依何得知　答论末颂云已依圣教及正理。又云此论三分成立唯识。故知能成通教及理。论初颂云我今释彼说。说则本论所立之教。或所说之理。二义皆通。论末又云以三十颂显唯识理极明净故。颂云分别唯识性相义。义则是理。故知所成亦通教．理

论者俱舍云。教诫学徒故称为论。瑜伽释云。问答决择诸法性相故称为论　初解依悲。利众生故。后解依智。辨诸法故。成唯识则论。成唯识之论。准义应知

何故此论名成唯识不名成余。亦成余义故　欲令证得唯识理智而成立之。如瑜伽论。此通教．理。从多唯识为名　或复今者无倒成立唯识妙理。如成实论。亦通教．理从所诠为名　或破执实心外有境。不能信学唯识妙理而成立之。如成假论。亦通教．理。成是立义　或复此论依于唯识甚深理智而成立之。如水陆华。对法论等依彼起故　或恐唯识妙理散灭。今者略摄广散义故成立之。如摄大乘　又一切法中心最为胜。如华严云心如工画师。画种种五蕴。一切世间中。无法而不造等。所以成立

问准下正宗。或分为二。一因二果。或分为三。如疏中解　或分为四。初一颂半总标纲要分。第二十四颂半广陈能变分。第三有九颂结释外难分。第四有五颂依修获益分　或分为五。前第三分中开一颂为重陈变义分。如是诸释则是成立随所应义　何故但名成唯识论　答从初所明为名。彼依识所变故。如瑜伽论。又从初二段为名。中分亦有唯识言故。谓是诸识转变等也　或从初中后所明为名。第三段云乃至未起识求住唯识性等故。或后二段意欲解释初略标故。或虽所明通一切法无非唯识。故不名余。又本欲成立唯识义故。此上立成唯识名之意归也

释题目中。有五唯识为所观。三惠为能观。又境．教．理．行．果五种唯识。如章中解。境唯识中处处经中就机种种异说。或依所执。或就杂染。或随所执及有为。或但随有为。或随指事。或随空有一切诸法以明唯识。各有诚文。义如章说　依境．教．理．行．果五唯识中。此论有义但明境唯识。舍离外取境。一切境不离心故。如文具显　有义但说教唯识。成论本教释彼说故　有义但取理唯识。成立本教所说之理。分别唯识性相义故　有义但取行唯识。明五位修唯识行故　有义但取果唯识。求大果故。安乐．解脱身．大牟尼名法身故　今依正义五种皆是。虽依第三分。云已依圣教及正理。分别唯识性相义。及云我今释彼说唯取教．理。说依教．理成彼性相。性相则摄一切尽故。一切皆取于理为胜　问何故四依劝依智不依识。此论名唯识。不名唯智耶。问余三依亦如是　如唯识章释名中释　又释论名法。如宗轮述记说

所被机中有三。初述异。次会同。后被机

初述异者。法华经说。十方佛土中。唯有一乘法。无二亦无三。除佛方便说　以教准机唯有一机。涅槃亦言。师子吼者是决定说。一切众生悉有佛性。众生亦尔悉皆有心。凡有心者悉皆当得阿耨多罗三藐三菩提。故诸众生唯有佛性　准天亲摄论云。上乘．下乘有差别故。菩萨．声闻各有三藏。不论独觉．不定．无性。有别广教则分为二。独觉．无性皆无别藏。十力等中根上下智力。亦唯有二。准善戒经．持地论文立为二。一有性。二无性　无始法尔六处殊胜有性也　唯以人天善根而成就之无性也　准法华经亦可说有三。求三乘者授以三乘。故彼论云。四种声闻不为趣寂增上慢者而受记故。有果乘故但说有三　依涅槃经亦有三。如病人有三。一若遇不遇良医决定可差菩萨也。二遇则差。不遇不差二乘也。三遇与不遇皆不可差无性人也　依大般若经第五百九十三第十六会云。在自鹭池侧说时。善勇猛菩萨请言。唯愿世尊哀愍我等。为具宣说如来境智。若有情类于声闻乘性决定者。闻此法已速能证得自无漏地。于独觉乘性决定者。闻此法已速依自乘而得出离。于无上乘性决定者。闻此法已速证无上正等菩提。若有情类虽未已入正性离生而于三乘性不定者。闻此法已皆发无上正等觉心。唯愿如来为答所问。此经唯说有种性人入圣道者。故无第五无种性人．大悲阐提。又断善人未能入圣。此亦不说　又胜鬘经云。谓离善知识无闻非法众生。以人天善根而成就之。求声闻者授声闻乘。求缘觉者授缘觉乘。求大乘者授以大乘。是名摄受正法堪能荷负四种重任。此中以通从别。有性为三。无性为一　又依十卷楞伽经中第二卷末。四卷者第一卷说。大分亦同。佛告大惠。有五种性证法。一声闻乘性。二辟支佛乘性。三如来乘性。四不定乘性。五者无性谓一阐提。此有二种。一者焚烧一切善根。则谤菩萨藏。二者怜愍一切众生。作尽一切众生界愿。是菩萨也。若众生不入涅槃我亦不入。大惠白佛。此二何者常不入涅槃。佛言菩萨常不入涅槃。非焚烧一切善根者。以知诸法本来涅槃。不舍一切诸众生故　大庄严论第一卷种性品。说五种种性。三乘定及不定四同瑜伽。第五性中说有二种。一时边。二毕竟。时边有四。颂曰。一向行恶行。普断诸白法。无有解脱分。善少．亦无因。毕竟无者以无因故。此中时边应云暂时。梵云涅迦罗阿波利匿缚喃达磨涅者暂也。迦罗时也。阿名无也。波利圆也。匿缚喃寂也。达磨法也。则暂时无圆寂法。若时边等者。应云迦罗案多阿波利匿缚喃。案多是边故。余义同前　瑜伽所说五性如疏

次叙同者。余文如前自更和会。楞伽所说二种阐提。初是断善根具邪见者。后是菩萨具大悲者。初者有入涅槃之时。后必不尔。以众生界无尽时故。无性有情不成佛故。大慈菩萨无成佛期。然第五性合有三种。一名一阐底迦。二名阿阐底迦。三名阿颠底迦。一阐底迦是乐欲义。乐生死故。阿阐底迦是不乐欲义。不乐涅槃故。此二通不断善根人。不信．愚痴所覆蔽故。亦通大悲菩萨。大智大悲所熏习故。阿颠底迦名为毕竟。毕竟无涅槃性故。此无性人亦得前二名也。前二久久当会成佛。后必不成。楞伽但说具前二名有性阐提。庄严通说有性．无性二种阐提。瑜伽．楞伽二种断善果必当成。因现未成断善根故。楞伽大悲因现定成果必不成。以众生界无尽时故。无种性者现．当毕竟二俱不成　合经及论阐提有三。一断善根。二大悲。三无性。起现行性有因有果。由此三人及前四性四句分别。一因成果不成。谓大悲阐提。二果成因不成。谓有性断善阐提。三因果俱不成。谓无性阐提．二乘定性。四因果俱成。谓大智增上．不断善根而成佛者　总而言之。涅槃据理性及行性中少分一切唯说有一。摄论据有性利钝根。以明但分上下。善戒经依有．无类别。说有．无二性。又涅槃依有性利钝以分二。无性为一。故病分三。法华化不定不别分别。总相说三。般若说请问入道。说有性非无性。胜鬘喻负四类担隐不定性。以通从别不超三类故。楞伽依有性以辨当成不成。虽说有五不说无性。庄严论中具别分别因果之性俱不现行。第五离二不说大悲。瑜伽总谈生类性之有无。虽陈五种第五之中不说大悲及断善者　大乘有性众所共许。定性二乘及无性者人所不悉。如瑜伽六十七决择中说　问何故楞伽不说无性。瑜伽不说大悲阐提　答教所被机时众别故。楞伽为显大悲菩萨是第五性。五种种姓皆谈有故。遂隐五中无性不论。瑜伽据理五性类别。纵断善者入前性中。据用虽无种体有故。大悲．断善则是第一或第四中。但说无性为第五中。所以不说大悲菩萨。决择六十七。有五难无性有情一说无疑起难。二有情无根难。三诸界平转难。四应具诸界难。五无应转有难　答即有六。一教．理并违答。二假设非例答。三非喻乖理答。四平喻无别答。五背法不齐答。六纵转不成答　谓有难言。云何而有毕竟无般涅槃法耶。应诘彼言。诸有情类种种界性．无量界性．下劣界性．胜妙界性为有．为无。若言有者无有毕竟无涅槃法者不应道理　此亦违理。则唯识云有性法尔。无此不然　若言无者经言诸有情类有种种界性乃至胜妙界性不应道理。此亦违经。无性即是下劣界摄。复有难言。有情虽有种种界性乃至胜妙界性。而言无有无根有情。如是无涅槃法何故不尔。或应许有无根有情。应诘彼言。诸无根者为是有情。为非有情。若是有情外无根物应是有情。假设为难。非他所许　若非有情。而言何不许有无根有情者不应道理。性非无根何得例难。复有难言。如作刹帝利已后作婆罗门．吠舍．戍达罗。如是乃至作那落迦已。或乃至作天。如是何故不作无涅槃法已。或时后作有般涅槃法耶。应诘彼言。诸类相转为有一切界。为独有一耶。若有一切喻不相似。彼无一切故为非喻。若独有一。先是刹帝利等。乃是转为余类不应道理。乖正理故。复有难言。如刹帝利等具一切界。如是无般涅槃法。何故不有般涅槃法界耶。应诘彼言。有界．无界为互相违为不尔耶。若互相违。而言无法何故不有般涅槃法不应道理。互相违故。若不相违。则此有情是无。亦有般涅槃法不应正理。无别体故。复有难言。现见一地。于一时间无金种性。或时则有。乃至一时无盐种性。或时则有。或于一时有诸界性。或时则无。如是先无般涅槃法种性。何故不于一时成有般涅槃法种性耶。应诘彼言。如地方所。先无此性。后有此性。或先有此性后无此性。如是先有声闻种性。后无是性。乃至先有大乘种性。后无是性。先有不定性。后无是姓耶。若言尔者。顺解脱善应空无果。又若尔者。立种性定不应道理。若不尔者。汝言先住无性后住有性。如地方所。有种性者先住有性。后住无性。如地方所不应道理。又应责彼。无涅槃法下劣界者。为则此生转成有性。为于后生。若则此生彼遇缘已于现法中。为能起顺解脱分善。为不能耶。若言能者。现起善根而言无性不应道理。若言不能。彼遇良缘现法不能起顺解脱善。而言转成般涅槃法者不应道理。若言后生方成有姓。彼为先生积集善根后生遇缘方起彼善。为先不集。若言先集。彼于此生值遇良缘能起善根。而言后生方成有性。不应道理。又如彼因应空无果。若先不集。是则此人前后相似俱未集善。而言后生方成有性非此生者。不应道理

证二乘定性者云。华严第四十世间品云。佛子菩萨摩诃萨。于兜率天临命终时。有十种果现。第三于右手掌中放大光明名净境界。悉能严净大千世界。此世界中若有无漏诸辟支佛觉斯光者。即舍寿命入于涅槃。若不觉者光明力故。移置他方余世界中　庄严论第一卷云。余人善根涅槃时尽。菩萨善根不尔　又云。三乘众生由界差别故种性差别　涅槃经云。我于经中为诸比丘。说一乘．一道．一行．一缘。如是一乘乃至一缘。能为众生作大寂静。永断一切系缚．愁苦．苦．及苦因。令一切众生至于一有。我诸弟子闻是说已。不解我意唱言。如来说须陀洹乃至阿罗汉皆得佛道

又摄大乘为十义故说一乘。引摄不定姓故。又法华论中四种声闻。不为趣寂受记故。楞伽．瑜伽五姓差别如是非一。量云。二乘之果。应有定姓。乘所被故如大乘者

无种姓人证者。涅槃三十六云。善男子若说一切众生定有佛性。是人名为谤佛法僧。若说一切定无佛性。此人亦名谤佛法僧　又涅槃云。譬如病人有其二种。一者若遇良医妙药及以不遇。必当得差。二者若遇即差。不遇不差。三者遇与不遇要不可差。初是定性大乘。次为不定性。第三即是定性二乘及与无性　又涅槃云。善男子如是诤讼是佛境界。非诸声闻．缘觉所知。若人于此生疑心者。犹能摧坏无量烦恼如须弥山。若于是中生决定者是名执着。如是执着不名为善　又三十六云。善男子我虽说言一切众生悉有佛性。众生不解佛如是等随自意语。善男子。如是语者后身菩萨尚不能解。况于二乘．其余菩萨　又恒河七人。第七常没　又善戒经种性品云。无种性人虽复发心勤行精进。终不能得无上菩提　又彼经云。无种姓人但以人天善根而成就之　又庄严论无涅槃法有二。一时边。二毕竟等。如前已说　又胜鬘云。离善知识无闻非法众生。以人天善根而成就之等　金刚经云毛道生。今云愚夫生。梵云婆罗(去声)此云愚夫。本错云缚罗。乃言毛道　无性量云。所说无性。决定应有。有无二性随一摄故。如有性者。或圣所说故。如说有性

诸经论中。或唯有正宗无序．流通。如瑜伽等。或唯有初．中无后。如显扬等。或唯有中．后无初。如集论．二十唯识等。或三分具有。如成唯识等。真谛所翻二十唯识三分具有。菩提流支所译与大唐同无初有余二。无唯初后无中分者。以造论者必有所明故

释稽首义。如章中释

释诸归敬三宝中。有唯归佛非法僧者。旧地持云。敬礼过去未来世现在一切佛世尊　发菩提心论云。敬礼无边际。去．来．现在佛。等空不动智。救世大悲尊　俱舍初颂亦唯归佛　有唯敬僧非佛．法。辨中边云。稽首造此论。善逝体所生。及教我等师。当勤显斯义　无唯敬法。古所翻二十唯识初唯敬佛法云。修道不共他。能说无等义。顶礼大乘理。当说立及破　有唯敬佛．僧无法。龙树十住论云。敬礼一切佛及诸菩萨众．声闻．辟支佛无我我所者　有唯敬法．僧无佛。世亲金刚波若论云。法门句义及次第。世间不解离明惠。大智通达教我等。归命无量功德身　法救杂心亦云。敬礼尊法胜。所说我顶受。我达磨多罗。说彼未曾说。此皆敬论主及所造论

有三宝通敬。即显扬．对法．摄论．佛地．及四分律等如是非一。于唯敬佛中。有唯敬法身非余二。般若灯论初归敬颂。楞伽初云。归命大智海毗卢舍那佛。此虽经主所置。唯敬法身也　涅槃经云。若能计三宝常住同真谛。佛即是法。法则是僧　胜鬘又云。归依说一乘道法及三乘众。此二种非究竟归依。若有众生如来调伏。乃至归依法．僧。是二归依非二归依。是归依如来。何以故。无异如来。无异二。归依如来即三归依。此是如来正师子吼。有唯敬受用非余二。发菩提心论是。唯敬佛之实智．悲故。有唯敬化非余二。宝积云因净修广如青莲华等。有通报．化非法身。古地持云。敬礼过去．未来世．现在一切佛世尊。有通敬三身。显扬云。善逝．善说．妙三身。对法．佛地初敬皆同。有唯同体三宝。涅槃．胜鬘是。有同体．别体通。对法等是。无唯敬别体非同体。及唯敬任持三宝者

归敬福田中。又有三释。一敬涅槃而非菩提。二敬菩提而非涅槃。三俱敬涅槃．菩提　初敬涅槃而非菩提。涅槃四义。体皆真如。并唯识性。此通在缠．出缠二位。体性虽净在缠名因分。分者位也。今之所敬意归满位。以真如性为迷悟依。迷故生死。悟故涅槃。有舍有得。真虽性净。离杂染时假说新净。说为转依。虽亦得菩提。而今非所敬。第九卷说二乘满位名解脱身。在大牟尼名法身故。今唯识性是满分净者。简于因位不名法身故　又此涅槃随其假实总有四种。唯识性者自性清净涅槃。满清净者。有余．无余二种涅槃。要果圆时方证得故。分清净者。即无住处涅槃。许十地位已证得故。涅槃虽四体总真如。又下论云又为开示谬执我法迷唯识者令达二空。于唯识理如实知故。此以真如迷悟依故偏敬之也。又二乘涅槃唯假择灭。大般涅槃三事圆满。三事有二。一体三名三事。二义三名三事。能观智惠．所观法身．离诸系缚假择灭等。名为解脱名体三事。一真如上惠本性故名摩诃般若。出缠之位功德法本名曰法身。性离生死缚名曰解脱。一体之上义有三故名义三事随其所应二乘唯得一解脱故。三乘同座。今归大般涅槃名满分净者　次敬菩提而非涅槃者。菩提即是四智品法。二智在因得。谓妙观．平等。二智果中得。总而言者菩提因已得。今显所敬意取满分。虽通二乘果位。今取大乘二障都尽名清净者。以菩萨者意趣菩提不趣涅槃。所以断障唯断所知障。犹留烦恼障。涅槃通得菩提独成。今显所敬异于二乘。及显得果异于二乘。故唯敬菩提不敬涅槃也　摄论颂云。烦恼伏不灭。如毒咒所害。留惑至惑尽。证佛一切智。今论所言唯识性者。此是菩提事唯识性。又即真如。显是菩提所证体性。而意取彼能证菩提　又菩提言通因果智。因中二智分清净者。果中二智满清净者。故皆归敬　后双敬菩提及涅槃者。唯识性是涅槃。满．分清净是菩提。意显涅槃本性净故不言满分。其大菩提四智品法。因时已得而不圆明。今唯取果满．分净者。故各别也。下第九云。由数修习无分别智。断本识中二障粗重。故能转舍依他起上遍计所执。及能转得依他起中圆成实性。由转烦恼得大涅槃。转所知障证无上觉。成立唯识意为有情证得如斯二转依果。故今归敬。明欲释论但敬菩提．涅槃二果不敬余也。故下序云。断障为得二胜果故。乃至广说。由前证故。故本论师所以作论。今既释论敬意须同。即以所趣为所敬法。若不敬之便不趣故。虽有七解归所敬田。然依本义唯取疏四解中人而非法本．释二师。以唯识性第七转声中说所于声也。非所依声。以第七声通根．境故。此为能差别。满．分净者为所差别。第四转中说。以一切所敬皆以第四所为声说。若唯识性亦所敬者应第四摄

然依苏漫多声说。即是八啭也。一儞利(上二字合声)提势(此云体声。亦云泛说声)二邬波提舍(书我反)泥(此云业声。亦云所说声)三羯咥(都诘反)唎(上二字合声)迦(上声)啰(上啭舌)泥(奴皆反。此云能作具声。亦云能说声)四三钵啰(上二字合声)陀儞鸡(居梨反。此云所为声。亦云所与声)五褒(补高反)波陀泥(此云所从声)六莎弭婆(上声)者儞(平声。此云所属声)七珊儞陀那(长声)啰梯(上二字合声此云所依声)八阿曼怛罗(上二字合声)泥(放皆反。此云平声)上说总八啭。此中各有一言．二言．多言之声。合有二十四声。又有男声．女声．非男非女声。更各有二十四。合总别有九十六声　男声八啭者。一婆(上重声读之下皆准此)婆那。二婆婆那担。三婆婆多。四婆婆羝。五婆婆多褒。六婆婆那多阿。七婆婆底(都耳反)八于初啭上加醯字则是　女声八啭者。一婆婆那帝(底音读之)。二婆婆那底摩。三婆婆那底夜(上二字合声羊鹅反)。四婆婆那带。五婆婆那底夜(二字合)褒。六婆婆那底夜(二字合)阿。七婆婆那底夜(二字合)摩。八于初啭上加醯字即是　非男非女声八啭者。一婆婆多。二婆婆[多*頁]。第三啭下稍近男声。既无别字所以不出。脚注上字等者依四声呼之。注返者以翻字法读之。注二合者两字连声读之。注轻重者随轻重声读之。其间亦有全声半声。恐烦不迷。但是婆字皆上声读之。然瑜伽第二卷。七啭声亦名七例句。依一男声中唯诠一丈夫之七啭故。除第八呼。前是男声中总目一切。故此不同。彼论亦名七言论句。一补卢沙(夹夫体)二补卢衫。三补卢崽拏。四补卢沙耶。五补卢沙[多*頁]。六补卢杀婆。七补卢铩。第八迦呼声云醯补卢沙。若云迷履底是别女声体。若云纳蓬(去声呼之)索迦是别非男非女声体。然有别目但唯七啭。第八乃是泛尔呼声。更无别诠

唯识性言。既境第七。略有二解。一依三性。二依二谛。依三性者。唯识第九云。谓唯识性略有二种。一虚妄。谓计所执。二真实。谓圆成实性　复有二种。一世俗。谓依他起。二胜义。谓圆成实。故知三性并名唯识性

三性有二体。一常无常门。常为圆成。唯真如是。一切有为皆依他起。二有漏无漏门。一切无漏皆圆成实。诸有漏法皆依他起。菩提．涅槃并圆成故。如论第八自有此文

依初三性略有十重　一唯说真如为圆成名本实性。证此清净名内证净　二总说无漏为圆成。菩提．涅槃皆是唯识性。名菩提性．获悟净。菩提．菩提断皆名菩提故　三总说有为依他。事识性．悟俗净　四唯说有漏依他。幻识性．断除净　五唯说所执。妄取性．遣之净　六圆成对依他。真俗性．断得净　七圆成对所执。真妄性．遣证净　八以依他对所执心境性．遣断净　九以圆成对依他．所执幻实性．取舍净　十以圆成．依他对所执。空有性．遣悟净。但无以圆成．所执对依他为唯识性。以隔越故。又理无故　依后二谛辨唯识性者。瑜伽六十四云。世俗有四。一世间世俗。二道理世俗。三证得世俗。四胜义世俗。唯识第九云。胜义谛有四。一世间胜义。二道理胜义。三证得胜义。四胜义胜义　今者略为三类。一总别相对。二别．余相对。三总．余相对。四重二谛如章中解　第一总别相对。应为四句。一以俗总对真别有一句。过四俗之真唯有后一故。谓安立．非安立唯识性。第二以俗别对真总有四句。胜俗之真四皆是故。一以初俗对四真。遣悟性。二以第二俗对三真。断知性。三以第三俗对二真。解修性。四以第四俗对一真。觉证性。三以俗总对真总唯有一句。谓真俗唯识性。四以俗别对真别有四句。一一次第各各相望为四句。一心境性。二事理性。三别总性。四证旨性。初俗为境初真为心。第二俗为事。第二真为理。第三俗为别。理四谛故。第三真为总。理二空故。第四俗为诠。依空门故。第四真为旨。废诠论故。如是相对合成十句　第二别．余相对有二类。初类有四句。谓以初俗对真如名妄如。以第二俗对名事如。以第三俗对名理如。以第四俗对名观如　后类有十句。谓以初俗对四别真为四句。以第二俗对三别真为三句。以第三俗对二别真为二句。以第四俗对一别真为一句。如是合有十四句　第三总．余相对中有三类。第一以二俗对真有十句。以初二俗别对真中一有三句。不对初真即第二俗故。胜俗名真。彼齐等故。即以此二俗对二真有二句。亦除初真。以此二俗对三真有一句。如是合有六句。次以第二．第三俗。对真中一有二句。对真中二有一句。无对三者亦齐均故。如是合有三句。次以第三．第四俗对真唯一句。余真齐均及体劣故不可为句。第二以三俗对真有四句。谓以初三俗对真一有二句。对真二。有一句。除初俗故。以后三俗对真亦唯一句。第三以四俗对真有一句。不对前三真故。如是合有十五句。各有别名恐繁且止。智者思之。如是二谛合有三十九句唯识性。并三性中合有四十九句。无有以俗对真中间隔越为句。亦无以真对俗齐均及劣法为句。便非胜义故。若体空者遣之净。有漏者断之净。无漏者获悟净。随应具知

此等唯识皆能差别。为所归之境差别于漏分二净。若所归敬为唯识性。唯取三性中初本实性。及第二菩提性。非取一切。余非可敬故

颂下两句造论意中。略有五句。一但为法而不为人。欲令法义当广流等。虽论说言利乐有情。有情利乐令法不灭。以下句释上句也。如说有情依教修行。三宝种性不断绝故。由此律云。今演毗尼法。令正法久住。不说利生　二但为有情不为正法。菩萨修行本以利生。虽释彼说意为利乐诸有情。故显上句释下也。显扬论云。显扬圣教慈悲故。文约义周而易晓　三双为法．及利有情。第三．四句如次配之。故佛地论云为法久住济群生　四所为无住涅槃。释说大智。利乐大悲。二种熏修速疾证得无住涅槃。生死．涅槃二俱不住。故对法云。由悟契经及解释。爰发正勤乃参综。此意为得无住涅槃。亦可说言。双非人．法故

五者自利．利他令法久住三义故造论。释说令法久住。利乐益于他。此二既施即为自利。故摄论云。为利自他法久住故。我略释摄大乘。故为五意而造论也　瑜伽释云。今说此论所为云何。谓有二缘故说此论。一为正法久住世故。二为利乐诸有情故　复有二缘。一教已没令重开故。未隐没者倍兴盛故。二诸有情有性修善得自乘果故。无性修善得人天果故。此上二释随其次第配颂下二句　复有二缘一于说空不了义经。如言计着憎有教者舍无见故。二于说有不了义经。如言计着憎空教者舍有见故。此释但为利益有情除二见故。或能学．所学分人．法故。随二句释　复有二缘。一为菩萨种性唯依大乘教。遍于诸乘文义行果生巧便智。断障修善证佛菩提穷未来际常二利故。二为余乘种性及无性者。亦依大教各于自乘文义行果生巧便智。断伏障修自善。出离三界超恶趣故。此唯识教亦得说为趣一切乘。被空．有故。皆可配二句。并有人．法故　复有二缘。一为外道．小乘愚痴犹豫者生信解故。二为于经意心迷诽毁者生信心故。此但为有情。亦可逆次第配　复有二缘。一为乐略勤修行者。采集众经广要法义略分别故。二为乐广勤说法者。于一一法开示无边差别义故。二义并通法之与人　复有二缘。一显实相立正论故。二除妄执破邪论故。此但为法。亦可通为人。即能学故　复有二缘一显遍计所执情有理无。依他．圆成理有情无。令舍增益．损减执故。二显世间．道理．证得．胜义法门差别。令修二谛无倒解故。此但为法　复有二缘。一为开随转．真实理门令知二藏．三藏不相违故。二为开因缘．唯识．无相．真如理门令修观行有差别故　复有二缘。一为示现境界差别令知诸法自性．相状．位差别故。二为示现修行差别令知三乘方便．根本．果差别故。此中但为法而非人。亦可通人。即能学故　说总颂曰。法情．开．有空。性通．及内外。略．显等．三四。二四．境行果

六十二种有情　颂曰

  五．四．三．三．四　　三．二．及三．七
  十九．四．四．一　　故有情名诸

五趣为五。四姓为四。男．女．非男非女为三。劣．中．妙为三。在家．出家．苦行．非苦行为四。律仪．不律仪．非律仪非不律仪为三。离欲．未离欲为二。邪性定．正性定．不定聚定为三。出家五众．近事男．近事女为七。习断者．习诵者．净施人．宿长．中年．小年．轨范师．亲教师．共住近住弟子．宾客．营僧事者．贪利养恭敬者．厌舍者．多闻者．大福智者．法随法行者．持经者．持律者．持论者为十九。异生．见谛．有学．无学为四。声闻．独觉．菩萨．如来为四。轮王为一。合名六十二种有情

论。今造此论等者。疏中二解。一依人。二依法。俱依能迷。若第二解依所迷释。生．法我无执有名谬。不悟无我名为迷者

为除情执令生正解。正除其谬。解断其迷。执情断故。所执便遣生正解。言遣所执也　生解为断二重障等。明断依他。清净依他圆成摄故　断障为得二胜果等。证圆成实也　大菩提．真解脱。凡夫．二乘．菩萨。各各自为大非菩提等句。复以凡夫对二乘对菩萨。以二乘对菩萨为句皆得。如是合有六对。自对为三。相望为三。菩提其例解脱。合为十二句　若悟．断．得果解二重障。障唯二执。以根本故。即沉下义是重义。若遣所执。断依他。证圆成。即四义解重。毁责名也　若约五位四段科。即分别猛利名之为重。以粗猛故。唯见道断。此义可然　若言根本名为重者。安惠本义有漏心中皆有法执。何等名重。何者名轻。若六．七识中烦恼障名之为重。分别广故。计执深故。五识之中烦恼名轻。由他别故。无众生执故。若第六识中所知障名重。计深解广。由与惠俱引生五故。为引业因生第八故。行相猛故。五．八识障名之为轻。执浅解略。由他引生。行相不猛。非必惠俱故。第七识中都无法执。由此重．轻二种别故。论遂说言由我法执二障具生。不尔如何名由及具。但是法执必带人执。非此师义。不说五．八有众生执。不说第七有法执故　若说现行名轻种．习名重由无种．习现行俱断。障通摄三。重唯种．习。由我法执由有种．习。二障具生。余现行等方得生起。若断种．习现行永灭　但不可说惠体名执名重。余相应者名轻名障。不说惠数是遍行故。说第八识等无惠俱故。由此故知前说为善　又约流转．还灭因果以解之。还灭有因果位。因位有三转依。谓心．道．粗重。二空是心。法性心故。正解是道。断二重障名粗重转。对法论第八卷。说阿赖耶为粗重转。此说二障者。佛地论说。二障．所发业所得果亦名二障。性无堪任违细轻故。有漏皆是。此通彼局。故不相违。然由二执具生二障故。迷空言执。断兼一切。至究竟位断兼重障。心．道满故名得二果。若依此解。彼障随断前。解因位后解果位　因中分二。初解三转依。由我法执下。释悟空生解断障所由　又依六转依以释此文。依唯识文不依摄论　生正解者。损力益能转。在地前故　断二重障。是通达转。见道位故　由我法执乃至彼障随断。是修习转。在十地中修道位故　断障为得二胜果故下。是果圆满转。在佛位故。总形下劣名广大转。即此文中通摄五转　又为五忍　生正解位是伏忍。见道前故　断重障位是信忍。相同世间故　二障具生下是顺忍。为顺出世故。第四地中断于我执。断具生中有近远。五地断害伴名近。六地断羸劣一分名远　断障为得二胜果下是无生忍。断羸劣一分及微细随眠。当于佛地得二果故　由断续生下是寂灭忍。由第十地断二障。至佛地别得二果。得二果时唯取佛地。名寂灭忍非取十地。别断二障在第十地　又有七地　有迷谬者。种性地也。未入法时有迷谬故　生正解者。胜解行地。闻．思．修位名为正解断重障者。谓增上意乐地　由我法执下乃至彼障随断。是行正行地．决定地．决定行地断障为得二胜果者。到究竟地。十地断障。佛地得果又依佛法莫过修．断。杂染者断之。清净者修之。初断后得。如文可知。凡．圣之中皆有修．断　生正解前。是凡夫位伏断修行　断重障下。是圣人真断得。真断得中分见．修别。修中由我法执等有三难生　一难。安惠论师烦恼障中有非执者。二乘断修惑九品断前八品犹未断我见。云何已断余障。明知余障不从我执等生　二难。安惠论师除第七识说有二取皆是所执。证二空位。若由执灭障随断者。一切皆执。五地云何方除害伴。应轻执随生我执四地断故　三若一切障皆从执生。何故六．七地等所断之障。不名害伴名羸劣等。皆是执起故　答有三解。一云此依究竟尽处为论。不说中间　二云但言障由执生执断障灭。不言末障灭皆随本执断。二乘九品其义可知　三虽有漏心皆有法执。菩萨执生有三时断。未执随本。第六识执有三位断。一俱时。二邻近引生。三势力疏远。俱起者四地执俱断。邻近引生者名害伴。疏远势生者名羸劣等。故障与执断有前后　果断得中。断障为得二胜果者。显因能满果。由断续生下。显果满也。故果文中文分为二　今总结类上解文者。二段科有二。一因果三转依。二凡圣断得　三段科有二。一悟断得。二遣断证　四段科有二。一胜解行等四位。二六转依中但成四位。四位摄六故　五段科亦二。一五忍。二七地。分五故。如是合成八义科段

又为开示谬执我法等中。为外道开为内道示。为小乘开为大乘示。为边主开为中主示。为初根开为熟根示。此上依人

又开唯识示我法。此上总解开示二字。下有十释　一除邪显正。外道邪谬执我法迷正理唯识。令达二空除邪显正　二断谬明真。小乘谬执我法迷于真唯识。令达二空断谬明真　三去虚妄留真实。谬执我法不了虚妄唯识。迷唯识者不了真实唯识。令达二空去妄留真　四识世俗知胜义。谬执我法不了世俗唯识。依依他起起二执故。迷唯识者不了胜义唯识。令达二空识俗知胜。次上二解第九卷说二重唯识。已上四解皆取真如。在大牟尼名法身故　五见境观心。谬执我法不了境唯识。迷唯识者不了心唯识。令达二空见境观心　六除空说有。谬执我法增益空法。迷唯识者损减有法。令达二空除空说有　七灭愚起智。谬执我法愚痴增。迷唯识者少正智。令达二空灭愚起智。留惑润生得种智故　八舍劣得胜。谬执我法生死劣法起。迷唯识故佛位二果无。令达二空舍生死劣法得胜佛位菩提．涅槃。断烦恼障得大涅槃。断所知障证无上觉。成立唯识意为如斯二转依果　九遣断证。谬执我法有所执转。迷唯识故不悟依他。令达二空证圆成实　十粗道心。谬执我法粗重起。迷唯识故圣道无。令达二空证真心。于唯识理如实知故。以上诸释随其所应如理配释

第三为破邪执造论之中。又解各有小乘．大乘师执。第一清辨。依世俗谛心外有境。二俱非无。第二小乘中一说部。执一切法唯有假名都无心境。外道空见亦复如是。第三小乘。执心．意．识义一文异。摄大乘说心．意．识体一者是。第四上古大乘。亦有依庄严论执诸心所离心无体。如下心所问答中辨。故四各通大．小二执。由此总应九句分别　第一解云。第一．第二小乘．大乘。执境执心非空非有。第三．第四大乘．小乘。执心执所非多非异　第二解云。第一．第二大乘．小乘。第三．第四小乘．大乘　第三解云。第一．第二大乘．小乘。第三．第四大乘．小乘　第四解云。第一．第二小乘．大乘。第三．第四小乘．大乘　第五解云。第一．第二大乘大乘。第三．第四小乘小乘　第六解云。第一．第二小乘小乘。第三．第四大乘大乘　第七解云。四俱大乘　第八解云。四俱小乘　第九解云。四中一一皆有大乘．小乘。并各如次。应云执境执心非空非有。执心执所非多非异

科成唯识本颂文者。依瑜伽论第三十八云。谓诸菩萨求正法时当于何求。当于一切五明处求。一内明处。二因明处。三声明处。四医方明处。五工业明处。诸佛语言名内明处。如是乃至一切世间工巧业处名工业明处。此各几相转。谓内明论略二相转。一者显示正因果相。二显示已作不失．未作不得相。因明论亦二相。一显摧伏他论胜利相。二显免脱他论胜利相。声明论亦二相。一显安立界．及能成立相。二显语工胜利相。医方明论有四种相。一显病体。二显病因。三显断已病生。四显断已不生。工业明论显各别工巧业处所作成辨种种异相。菩萨既先学内明处。内明处中以正因果而为其相　故应分二。一未发趣位。二已发趣位。故三十颂。初二十五颂明未发趣位正因果相。后之五颂明已发趣位正因果相。前未发趣正因果相中。复分为二。初十七颂明正因相。由识变故诸法得生。以识为因。次之八颂明正果相。由种识故生诸分别法体之果。及异熟等分位之果。其明三性等六颂之文。因释妨难。属果相摄。若诸果生唯识为因。唯有识者。何故世尊说三性等。故属于果。后之五颂已发趣位正因果中。文复分二。初之四颂显正因相。后之一颂显正果相。此二位中义兼具明已作不失相．未作不得相。未趣．已趣义皆具故。理准可知。有诸外道多计为常。故明因相破此常执。有小乘师及七断论等。多计为断故。说果相破彼断执。今为破此明非断．常。故十七颂明因中分三。初一颂半标识变境无实我法。十四颂半释能变．所变体非为我法。一颂释变义　或前二十九颂宗明正因相显非常故。后之一颂宗明正果相显非断故。以佛正法因果为宗破彼常断故。今应说总为二段。因相有二。初二十五颂宗明因体。未趣入故。次之四颂宗明因位。已发趣故。因体之中。前二十四颂明世俗因。次有一颂明胜义因。性．相亦尔　或初一颂半略明因。后二十三颂半广明因。标释亦尔　或分为三。谓相．性．位。前二十四颂明唯识相。次之一颂明唯识性。后之五颂明唯识位。初中有二。一标。二释。谓初一颂半略释难以标宗。后二十二颂半随所标而广释。广中有三。一广三能变体。二广依识所变。三广由假说言　或总为三。谓初．中．后。初一颂半名初。次二十三颂半名中。后五颂名后。初．中．及后一切善故。广中分三。初十四颂半广三能变体。次一颂广依识变。后八颂广假说等言　又总分三。谓境．行．果。初二十五颂明唯识境。次有四颂明依境起唯识行。后一颂依行得唯识果。辨境之中明真俗谛。二十四颂明俗谛。次之一颂明真谛。明俗谛中分二。初标。后释。如相．性．位三科中解。次上三科如疏中解　又总分三。谓略．广．中。初一颂半名略。次二十三颂半名广。后五颂名中。为利迷我法。利迷于识。利迷行位利此三根。或迷所执．依他．圆成如次配之。或初破有执。后二破空执。故分为三不可增减　或总分四。初一颂半总标纲要分。第二十四颂半广陈能变分。第三有九颂结释外难分。后之五颂依修获益分。先未有说故总标宗。不知识性如何故次陈能变。虽成所立外问须除故结释难。既如是已闻思何利。故次明修获益。由此成四不增不减　或总分五。一略标宗。二陈识性。三彰变义。四释外征。五修成果。宗义为主故最初陈。虽有识言未知识性。故次于前随宗陈辨。虽知其体未明变义。故次识体而说变义。虽说义门妨难未遣。故随变义次释外征。达义周圆随释难已故须入位。故分成五。其第三彰变义。于前分为四科中。第三结释外难中离出。义意可知也

论。若唯有识云何世间及诸圣教说有我法。准瑜伽释言。总问此论所明宗要。问者先闻诸经所说一切唯心。其义未了故为此问。或作论者先总受请。论之宗要尽在心中。欲为学徒分别解说。自假兴问为起说因故为此问。若不尔者。先无略说无容欻问。又发问者略有五种。一不解故问。二疑惑故问。三试验故问。四轻触故问。五为欲利乐有情故问。今为第五。专为利乐诸有情故作此论也。已达故非初二。自问故非次二。故依第五以发问端

由假说我法有种种相转　安惠解云。佛身诸法不可说为若我．若法。证不可言故。执．习俱尽故。施说我法唯在于余。除佛已外诸异生等。于计所执总无之上别执为我法。世尊为除此妄实执。于总无上义施设。为圣教我法。如论所引厚严二颂　护法云。世间依情起妄执无。圣教依因缘道理假施设为我法　难陀师云。依相分上起所执我法。随计妄情说为世间我法。即依所变依他上施设为圣教我法　何故本颂最初答难即标论宗　般若灯论初释八不。清辨二释顺世俗解。今以此颂摄一部中所有义尽。由是答标。下十四颂半广此所标三种能变下三句颂。次是诸识转变等一颂。广此第五句颂彼依识所变。后有八颂广此颂上二句由假说我法等。彼初二颂答文外违理难。后六颂答违经难。言虽似别。意皆依心所变现而说。后之五颂总广修此一颂半所经行位。故先答难即标论宗。总摄一部之大意也。初一颂半分之为三。初二句随先问答。次一句随别征释。后三句随陈自列。此以义科。非依释段

我谓主宰法谓轨持。主是俱生我。无分别故。宰是分别我。有割断故。主是第七我。宰是第六我。主是世间我。能作．受故。宰是圣教我。依用辨故。并疏为五解。圣教法名轨。依用辨故。世间法名持。执实自体能自持故。并疏为五。此中皆依增上义说。四解通依世间．圣教。第五别配

有情命者等。金刚般若说四。虽诸本名别。今菩提流支所翻云。我．众生．命者．寿者。天亲论释。见五蕴差别一一阴是我。如是妄取是名我相。此意总计三世五蕴差别为我。见身相续不断是名众生。此计五蕴从前际来相续不断故名众生。一报命根不断住故是名命者。此计现在现有命故。命根断已后生六道是名寿者。此见未来生寿更起故。理准此名是养育者。养未来故。翻家错失名为寿者。不尔生者命者。诸教之中应别说有寿者。由此彼经但说四种。以缘三世总别计故。瑜伽八十三但解八名。一我。我我所见现前行故。举有能缘以显所缘我体是有。二有情。谓诸贤圣如实了知唯有此性更无余法。又复于彼有爱着故。情者性也。初总谈彼有情之义无体可显。即五根等皆名有情。此即是我唯有此性无余法故。后解以爱为情。能生我爱说名有情。于彼法性生爱着故。若无有情谁情所爱。三意生是意种类。有能思量胜作用故。显是意类故名意生。四摩纳缚迦。依止于意而高下故。若总释义。此名儒童。儒美好义。童少年义。美好少年名曰儒童。论依别释。摩纳是高义。高慢他故。缚迦是下义。卑下他故。以依止意。或陵慢他。或卑下他。名摩纳缚迦。五养育者。增后有业。作士夫用故。初养未来。后长养现在。六补特迦罗。以能数数取诸趣故。诸贤圣等亦名此者。从未得道旧身说故。七命者者。与寿命和合现存故名命者。寿命是别者。是总也。总者与别命和合现存故名命者。八生者者。谓具出现等故。瑜伽第十云。生云何。谓胎．卵二生初托生时。等生云何。谓即于彼身分圆满仍未出时。趣云何谓从彼出生。起云何。谓出已增长。出现云何。谓湿．化二生身分顿起。蕴得云何。谓诸生位。五取蕴转。界得云何。谓诸蕴因缘所摄性。处得云何。谓即诸蕴余缘所摄性。诸蕴生起云何。谓即诸蕴日日饮食之所资长。命根出现云何。即诸蕴余寿力故得相续住。此中略义。谓生自性。若生处位。若所生。若因缘所摄。若住持所引。若俱生依持。前十中第一生。及第五出现。是生自性。第二．三．四是生处位。第六蕴得是所生。第七界得．第八处得。是生因缘所摄。第九诸蕴生起。是任持所引。第十命根出现。是俱生依持。谓生者具有此十义。以总作用故但说八。合士夫用入养育者多分计故。若开为二增后有业名养育者。育现在身作士夫用名为士夫约世开之　能断金刚般若经依杜行顗梵本。贞观二十三年于玉华宫夜翻朝进。本既别矣。列名亦殊。初八后九。依大般若等诸本。及大师自本中能断金刚分梵本亦四。所以天亲等释唯四非多。其能断初八云。有情．命者．士夫．数取趣．意生．摩纳婆．作者．受者。后文说九。此八加我。初文因说度一切有情。有情为首略无其我。此中士夫即育养者。于现在身作士夫用故。瑜伽生者即作者。摄此八之中。前六别行相。后二通行相。故前说八。后兼说我。六别行相．二通行相所以有九。大般若一处说十三。瑜伽八中加士夫．作者．受者．知者．见者。开瑜伽八中养育者分为二世。故说士夫。依此初九是别作用。后四通作用。依别作用．单行相说故。或说十五。加使作者．及使受者。依单．重．通．别行相具说故。初十三单说。后二重。初九别。后六通行相故。大般若第七说有十七。前十五中加起者．使者或说十九。前十七中加使知者．使见者。后二文亦依单．重．别．通行相一切具说。由此诸教说数不同

预流等者。等二十七贤圣．十三住等菩萨

二十七贤圣者。一信解。二见至。三身证。四惠解脱。五俱解脱。六预流向。七预流果。八一来向。九一来果。十不还向。十一不还果。十二阿罗汉向。十三阿罗汉果。十四极七返有。十五家家。十六一间。十七中般涅槃。十八生般涅槃。十九无行般涅槃。二十有行般涅槃。二十一上流般涅槃。二十二退法阿罗汉。二十三思法阿罗汉。二十四护法阿罗汉。二十五住法阿罗汉。二十六堪达法阿罗汉。二十七住不动法阿罗汉　十三住圣如疏第九卷

成唯识论掌中枢要上(本终)成唯识论掌中枢要卷上(末)

蕴处界三废立离合　颂曰

  随增说我事　　为依此所行
  生．持分略．广　　无别根．所缘

随增说我事者。谓立五蕴废立离合。对法论说。何因蕴唯有五。为显五种我事故。谓身具我事．受用我事．言说我事．造作一切法非法我事．彼所依止我自体事。如其次第配释五蕴。故不减增有离有合　为依此所行生持分略广者。谓立处．界离合废立。出生义是处义故略识。依及此所行为十二处。其六识体所出生故。不离为处　持自性义．能任持义是界义故广识依及广此识。并广此所行。成十八界。六根．六境能持六识。六识自体能持识用。体能自持离识立界。体不自生。不离六识以立为处。故蕴．界．处不减不增有离有合　无别根所缘者。释七．八识不别说为处．界所以。由离六识根．境之外。更无别根．境可立界．处故不立之。中边第二释蕴．处．界义。颂曰。非一及总略。分段义名蕴。能所取彼取。种子义名界。能受所了境。用门义名处。广如彼说。十种三科如对法抄。此中总应三门分别。一释名义。二废立。三十种分别

如是诸相。问起之中叙安惠等三师别问

彼相皆依识所转变而假施设。世间于此起执。圣教依斯义说。所执．依他随应别说。此护法．难陀解　安惠解云。二种即依遍计所执　又与下同解。彼相唯依见．相二分名所转变。与下别解者。此中自证亦所转变。下据我法通依．今古同许．大小所成。唯依见．相。此据实依故并自证。种子变现行。现行亦变为种子故。真如非依故论不说

相见同种别种生者。有二解。有说相．见同种生。谓无本质者。影像相与见分同种生。其有本质者。本质亦同种生。即一见分种生现行时。三法同一种故。谓见．影．质。有说相见别种生者。本质．见分定别种生。其影像相。与见分及本质。或异或同。种相分等现行为因缘故本有俱生。现行相分或和合生新旧种同生故　安惠二分亦说种生。见与体同。相分二说。或同或异。相分无体。种子是假　护法正义质．影二相与见分三。此三三性种子界系等未要皆同。随所应故。即前所说相见别种是此正义　颂曰

  性境不随心　　独影唯随见
  带质通情．本　　性．种等随应

总摄诸境有其三类一者性境。诸真法体名为性境。色是真色。心是实心。此真实法不定随心三性不定。如实五尘唯无记性。不随能缘五识通三性故。亦不随心同于一系。如第八识是一界系。所缘种子通三界系。身在下界起二通时缘天眼耳。身在上地眼．耳二识见欲界境。二禅已上眼．耳．身识．缘自．地境。识初禅系。境自地系。如是等类亦不随心一种所生。由见．相种各别体故　二者独影之境唯从见分。性．系．种子皆定同故。如第六识缘龟毛．空花．石女。无为．他界缘等所有诸境。如是等类皆是随心。无别体用。假境摄故。名为独影　三者带质之境。谓此影像有实本质。如因中第七所变相分。得从本质是无覆无记等。亦从见分是有覆所摄。亦得说言从本质种生。亦得说言从见分种生。义不定故　性种等随应者。随应是不定义。有二随应。一者义显三境。诸心聚生。有唯有一。有二二合。有三同聚　有一者。如前已说　有二合者。如第八识缘自地散境。心王所缘是初性境。心所所缘是独影境。五识所缘自地五尘。是初性境。亦得说是带质之境。如第六识缘过．未五蕴。得是独影。亦得说是带质之境。熏成种子生本质故。有三合者。如四第八缘定果色。心所所缘唯是独影。心王所缘是实性境。亦得说为带质之境。第六所变定果之色为本质故　二者又性种等随应者。显上三境随其所应。或性虽同而系．种不同。如在下地缘上界天眼．耳。或系虽同性．种不同。如五识缘自界五尘。或种虽同而系不同。约聚论之即有。一法论之即无。如第八识聚心所所缘与见同种。心王所缘而系不同。二合三合思准可知。以此一颂定诸法体。于八识中若因若果。一一行相于五蕴法各别牒出。恐繁且止

变谓识体转似二分。释所能变。依斯二分下释能所依。我法俱依识所变故。若依总作二文科者。初文释第三句中。或复内识转似外境。释能所变。我法分别熏习力故下。释能所依。愚夫所计下。分为二文。能所变者。识所变。能所依者。彼依也

我法分别熏习力故等文中有二难。一云诸识生似我法时。为皆由我法分别熏习之力。为亦不由。若皆由者。八识．五识无二分别。后生果时应不似二。若不由者。此中何故但说我法熏习为因　答二解俱得。其皆由解者。一切有漏与第七中二分别俱故。或第六识二分别引故。后生果时皆似我法。其不必由解者。此说第六根本遍缘一切。为因缘发诸识令熏习故。后生果时似我法相起。或非外似外。六七计为似外起故。若安惠师八识有执。不须此问

如梦者者。婆剌拏者此云流转。即先婆罗那讹也。此流转王是眉[示*希]罗国王。容貌端正。自谓无双。求觅胜形欲自方比显己殊类。时有人言。王舍城内有大迦旃延。形容甚好。世中无比。王遣迎之。迦旃延至。王出宫迎。王不及彼。人视迦旃延无看王者。王问所以。众白。迦延容貌胜王。王问大德今果宿因。迦延答曰。我昔出家。王作乞儿。我扫寺地。王来乞食。我扫地竟令王除粪。除粪既讫方与王食。以此业因生人天中得报端正。王闻此已寻请出家为迦延弟子。后共迦延往阿般地国。山中修道别处坐禅。阿般地王名钵树多。将诸宫人入山游戏。宫人见王形貌端正围绕看之。钵树多王见婆剌拏王疑有欲意。问婆剌拏曰。汝是阿罗汉耶不。王答言非。次第一一问余三果皆答言非。又问汝离欲不。又答言非。钵树多嗔曰。若尔汝何故八我淫女之中。遂鞭身破闷绝而死。至夜方醒至迦延所。迦延见已心生悲愍。其诸同学问为疗治。婆剌拏王语迦延曰。我从师乞暂还本国集军。破彼阿般地国。杀钵树多王。事竟当还从师修道。迦延从请。语王欲去且停一宿。迦延安置．好处。令眠欲令感梦。梦见集军征阿般地。自军破败身被他获。坚缚手足赤花捶头严鼓欲杀。王于梦中恐怖大叫唤失声云。我今无归。愿师济拔作归依处得寿命长。迦延以神力手指出火唤之令寤。问言何故。其心未醒尚言灾事。迦延以火照而问之。此是何处。汝可自看。其心方寤。迦延语言。汝若征彼必当破败如梦所见。王言愿师为除毒意。迦延为说一切诸法。譬如国土假名无实。离舍屋等无别国土。乃至广说种种因缘。至一极微亦非实事。无此无彼无怨无亲。王闻此法得预流果。后渐获得阿罗汉果

境唯世俗有者。疏有二解。今又加云。遍计所执凡夫境故唯世俗有。依他起性凡．圣智境识亦胜义。显示兼之

破我之中。数论．胜论立我宗云。我我性是常。许无初后故。如虚空等　又我体周遍。许常住故。如虚空等。前所立宗即为此因。我体常遍。许随身造业受苦．乐等故。如大虚空　难初量云。有有法差别相违过。我有法上意所许义。随身造业受苦．乐我。不随身造业受苦．乐我。是有法我之差别。今造相违云。汝我应非随身受苦．乐我。许无初后故。如大虚空　难第二量。作法差别相违过。体常遍法自相上意所许义。随身造业受苦．乐体常遍。非随身造业受苦．乐。体常遍是差别。今作相违云。汝我应不随身造业受苦．乐。许常住故。如大虚空　难第三量云。随身之因既随一不成。于同喻空上无。即不共不定。常遍之宗空为同喻。瓶为异喻。随身造业等因二亦俱非有　论文或别比量相违难云汝我应不随身造业受果。许常遍故。如太虚空。此别以比量征。不要述其本量

离系立量云。所说之我随身不定。身所有故。犹如影等。下难中应云。我应可折。执随身故。犹如影等。不须以卷舒解随身义

瑜伽第六及六十四显扬第十说。执我有四。一即蕴。二异蕴住蕴中。三异蕴住离蕴法中。四异蕴非住蕴中。亦非住异蕴法中。而无有蕴。一切蕴法都不相应。后三俱是异蕴计摄。合是二三类计中初二摄尽。彼唯破外道不破小乘。故无与蕴不即不离　破非即离中。又有量云。汝所执我。不应说是我我非他我。许不可说故。如有为．无为。此义虽可尔不顺文意。乃破一我非一切故。又此论但破一师计我。非一切故。此解乃通破一切故。又但举一法足为同喻。何假有．无为。又论总令于我．非我聚亦应不可说。如有为．无为。何得乃言如有．无为我非他我。故应如疏

破作用中略有四类。一生死有用。涅槃无用。二僧佉等无动转作用。余有此用。三绮更无作受用等。四正难有用。设难无用　欲贪名取者。虽对法文。同亦十地解取支云爱增上名取。此随义增非真实理。据实而言。瑜伽等云一切烦恼名取支。取蕴亦尔。蕴能生取。如花果树。蕴从取生如草糠火

七识所缘第八。与见要同一系。任运缘故。六任运缘。何故即总或别．或同地不同地系。应思之也。随所缘现行系不随种。润生见缘当生。八十八文缘三界法

二乘先伏修入见道。有说修．见二惑一时顿断。加行欣求先折势故。有说别起无间道断。今取顿断不取别断

起自心相之言有二解。一云即影像相。二云即所执相。虽无实体当情现故。诸说心相皆准应知

此二我执细故难断等中。疏有三解。一以修道之见行相。微细于见道见故。或修道中自望前八为细故。二以见道易断名细。上道难除名粗。如三心中自分粗细。三见道约能治道弱。所断相从初品名细。修道约自品行相名细　难断疏解亦三。一世道不伏。二渐次初道不断。非见断故。三缺道不除。要九品满道方能断故。今第四若超越第三果人第六识执。于中五释。一见道不能断。超得果后而亦不断。要至金刚心与第七识执一时断。二云超得果位别起道断。彼既不障果。何名彼地惑。如第七识执此亦何违。三超得果时。相见道后更不出观别起胜道．加行等道。断修道惑得第三果。诸处但说第十六心已知根摄而建立果。何故此中后起修道断惑得果。彼说初果非超越故。四超得果时。从相见道即入修道。无间．解脱断修惑得果。不起加行无容别起加行道故。五超得果时。即一刹那真见道无间见．修惑双断。虽先世道不伏我执。由意乐胜入见道位。伏与不伏一念俱断。依第一解。道数数修。断不数数。依次二．三解。道．断俱数数。依第四解。先离无所有处已下欲。超得第三后成无学。唯二品断。总而言之。随前所应而成数数．不数数义。超越第四果顿取二果者。虽缺有顶。缺前八品。三界我执而不能断。渐次得果。非想地中有二义说。若为九品断。前八道亦不除之。自地第九品故。若为一品断。但缺有顶即能断尽。前义为正。后无文说。三十四念等要九品故。第七要缺有顶第九方能断尽。由此难断故数数断。其超越第四果人。第六识执道数数修。断非数数。一品断故。次第得果。一地而解。前八道数数修。身见第九品除。断非数数。若总九地而论。道．断俱数数。若回心已唯习数断非种

分别二执既不说总别。即蕴之我二十句等。论唯说别无总之文。此有二解。一依文义实无总。然未见文。但与前俱生不同。所以不说。二解实有总别。与前同故略而不论。如即蕴计我岂简总耶。此解为胜。离蕴之我不说总别

此二我执初见道时断者。如疏可知　三心见道分别二执。三心见道何者初断。何者后断。二种俱通皆有邪友邪思力起故　一云邪教力起故后断。邪思力者先断。粗易断故。第二解返此。是邪教力起者先断。如先续善根势薄弱故。邪思力起后断。如续善根地狱死时续。势坚牢故。第三解即蕴计等后断。细故蕴我相似故。离蕴计先断。粗猛故。第四解不定。九地地地皆有粗细。粗者先除。细者后断。由于一时行有粗细。断有前后。其诸烦恼与此等流。随其品类说前后断

论熏习力故得有忆识等者。问前心善不善。熏故后可忆。前心若异熟。不熏后不忆　答前心是能熏。有种后能忆。前心若异熟。不熏后不忆　问前心是能熏。有因果能忆。后心若异熟。无因忆非果　答前心是能熏。有因后能忆。未必要同性。异熟何妨忆。如前嗔心后善心忆。异性为因异性能忆。佛忆无始一切事故。有漏宿命岂不能忆异熟心耶。但由后时熏习胜故能忆前事。非要此因生此果故

既有三相宁见为一。此难三德。各应见一。与疏不同

一根应得一切境。以根无别故。一境诸根得。以境无异故

破胜论常诸句中。第一有用非常难。第二无用即识难

破无常中。第一有碍非实难。第二无用即识难

破实德中。第一大非实句难。第二坚等非德等难。第三地等非见难。第四色非德句难

破实句中。第一有碍无常难。第二无碍成有难。许色根取故令成有碍

破有句中有四。第一法自相相违过。彼云。有性。离实句外有别自性。许非无故。如德业。此有不定。以实句是异法喻。因于彼有故。今云。离实句外无别自性。许非无故。犹如实句。彼外道师。若以德业如因异．和合为不定过。非不定过。他不定故。非自共故。论既以德．业为同喻。但比量相违　第二有法自相相违过。彼云。有性。离实有别自性。许异实故。如德业。以有性为有法。今言有性应非有性。故成有法自相相违。今举无法为喻。亦成决定相违。第三．第四俱皆比量相违

难同异性中。第一有法自相相违过。彼云。同异性。定异实别有。许异实故。如德．业　今令同异亦非同异。故成有法自相相违。云何亦名谓许异实等。因不但显有异于实．德．业。亦显实等性非实性等。如能成遮实。如是亦能成遮同异性。俱决定故。故成有法自相相违又不但有比量及决定相违。及有有法自相相违。故论言亦。不尔亦言便为无用　比量相违过者。实．德．业三。更无别性。六．十句中随一摄故。如大有等　又或实性。定异实无。许显实故。如实　余德．业性亦尔。亦成决定相违。难实非实。亦同此破。因言便破非正难也。第三准上返覆两难。总别有殊义理无别　第四比量相违。彼云。实性。无别性性。许非初三故。如大有等　不但阙无同喻成不共不定。亦成比量相违。第五亦比量相违

破离识实有自体现量智中。德句心．心所应有所简

破大自在天中。论文四因。如次以下难于上宗。然更互为因。一因难三宗亦得。如理应知

声论中。瑜伽第十五云。处所根裁施设建立者。如树根裁树之根本故。声根本名曰根裁。即是字也。辨出声处所名为处所。本声明也。谓劫初起。梵王创造一百万颂声明。后命惠减。帝释后略为十万颂。次有迦多没罗仙。略为一万二千颂。次有波腻尼仙。略为八千颂此上四论总名处所。今现行者唯有后二。前之二论并已灭没。字体根裁声明论有三百颂。波腻尼仙所造略成声明颂有一千颂。名为声明略本颂。后有八界论。有八百颂。名为因缘。又有闻释迦论。一千五百颂。又有温那地论。二千五百颂。此五声明并名根裁。能与根本处所声明为生智解所依本故。然护法菩萨。造二万五千颂。名杂宝声明论。西方以为声明究竟之极论。盛行于世。然声明论有五品。瑜伽云。相续．名号．总略．彼益．宣说。一相续。是合声合字法为一品是第一分。二名号。明劫初梵王于一一法皆立千名。帝释后减为百名。后又减为十名。后又减为三名。总为一品。是第二名号品名号分。三总略。是声明中根本略要。四彼益。是次中略之。令物生解名为彼益。五宣说。是广宣说。谓略．中．广。是后三品即后分。三声论中有执。一切声皆是常。有二释。一云一切一切。即内外皆计常。二云小分一切。唯内一切声常。虽有二解前解为胜。外物虽复不诠。显生声之缘。亦有一切物共。亦有各别。随应有之

破萨婆多中有三。一叙宗总非。二别破。三结妄。别破有三。初同观所缘论。第二比量可知。第三比量云。和合极微。非离本极微外有别体相。即不和合时极微故。如不合时

五境。略以五门分别。一假实。二有无漏。三三性。四异熟等分别。五识缘分别

极微。五门分别。一辨眼缘。二释违难。三说胜利。四何心所观。要方便非生得。五能缘之心何谛所摄。有漏通二谛。无漏道谛收。然非唯苦。通善．不善。执为实有。正观观察故。非唯苦谛

然依思愿善恶分限者。此是佛身无表之别句。是余表无表之总句。由佛无表虽是曾得非念念新生。以昔发愿制于业思。众生界尽我期乃尔。以心无萎歇故。或常有。除佛已外或皆未曾得。由愿制思不萎歇故。未遇破缘或常相续。若遇犯舍之缘。愿既萎歇更不新起。名为舍或故也。然定道无表唯依善思分限。别解脱无表全依善思愿分限。不律仪无表唯依恶思愿分限。处中无表通依善恶思愿分限。故今合说

增长位立者。是除佛外。佛身修旧不增长故

发身语思。疏中但言是业非表．无表。名身表业者。动身表之业。依主释也。但言身业。亦动身之业。若言身表者。依身之表。其语即表发语之业。亦语表之业随应皆得　三思之中后之二思二义名道。前思游履。其审虑思唯生当果一义名道　问若许思所发身．语立无表名。意亦由思作。应当立表称。问身．语思所作。则许立业名。意识思所造。亦应立业称　答不然。身．语外彰他表名表。意唯内解自表非他。造作名为业。身．语体造作。意体虽他引。非作不名业。其触．作意等皆由思作以成三性。体非造作。亦不名业。亦不名自表。非王非胜故

五十九云。身．语名业道。发思名业。贪嗔．邪见名道者。随顺萨婆多与此不违

表无表中略为　颂曰

  恶或生彼家　　发心起忍乐
  是不律仪者　　业道犹乐成
  小多作彼事　　便成不善业
  如是余有人　　发心等亦尔
  此由舍五缘　　誓舍．及受戒
  命终．得上定　　戒没二形生
  苾刍非自受　　从他简择故
  近事．及近住　　自受亦从他
  表业定从他　　无表通二受
  自受唯意表　　非表示他故
  出家舍五缘　　舍学．犯重罪
  形没二形生　　断善．弃同分
  近事由三缘　　舍学．善根断
  及弃众同分　　并前非法灭
  近住亦由三　　日出．舍学处
  并弃众同分　　非断善．法灭
  定戒通无色　　初近分名断
  余持远分性　　是名定律仪
  道戒唯九定　　六色．三无色
  (以见道许依五地。修道亦唯通三无色。瑜伽第一百云。九地能尽漏。即色界六地并能尽漏。即唯
修道。见道不依中间。三依五依生故)
  是断依见．修　　顿．渐无间道
  (预流超越取第四果。于欲界有断对治故。对法第十三说。预流依未至定得超第四。不说依余地者。
今为二解。如下第十卷解。顿渐断惑中疏文自解)
  此依于远分　　随应及有顶
  (许有游观心故)
  若起异分心(定散二缘。有漏无漏缘。不尔便非)
  便舍随心戒

论。然依思愿善恶分限等者。此是一切无表之通句。亦是佛身无表之别句。佛身定戒与因不殊。唯别脱异。不增长故。下增长言唯据因位。故佛别脱无表。唯依思愿分限。愿尽未来方可舍故不同于因。故此初是佛戒别句。诸无表总句　问若许思所发身．语立表名。意亦由思作。应当立表称　答身．语性是业。可依立表名。意非体是业。如何得表称　问身．语思所作。即许立业名。意识思所造。亦应立业称　答不然。造作名为业。身．语体造作。意体虽他引。非作不名业。其触．作意等。皆由思作以成三性。体非造作。亦不名业。此义应思　五十九云身．语名业．道。发思名业。贪．嗔．邪见名道者。随顺萨婆多。与此不违

难不相应中。显扬第十八云。诸不相应皆有二失故是假有。一因过失。二体过失　因过失。若生生故名之为生。是则无别果生可得。若生所生名之为生。是则不应名能生等。广如彼说。今应难云

破得中第三正破有二。初破得。后非得。得中又二。一依教理齐征。即七难是。二纵有别义征。又得于法等是。初中又四。初引教齐难。二破救自在名成。三由现在可假说有。四破彼救。若无得者未起之法应永不生者。现在必有善种等故纵有别义征中有二。初定问。后别破。破中有二。如文可知。初破能起中有三。如文

成不成中。种子成熟。谓有二乘及世道成不成不说菩萨。菩萨见道前二障亦有成不成。应说二乘烦恼种有成不成。所知一向成。菩萨双说。资粮位俱生成不成。分别成不成。加行位一向不成。俱生通成不成。入见道已。修道成不成。见道一向不成。修道第七一向成。第六有成不成。烦恼障不断一向成。所知障种有成不成。皆思准

异生性唯染二障种上立者。问智障不障于二乘。即说名无覆。无性之人二障俱不障三乘。所知障体何性摄。皆应非染　答可断种轻望不障以名无覆。无性二种俱重。通障三乘圣道并名为覆。若唯取分别种名异生。即一界成三界。应名三界异生。若取生现行种。即已离欲应名诸界异生　取与第八异生同地之性。其体即得之

同分。略以十门分别。一释名(如疏。决择五十二云。由彼彼分互相似性名众同分。此意则显众者彼彼多非一义。分者类义。同者相似义。即众多分类相似名众同分)。二现种所依(难俱通。命根依之而立故此皆通。如对法)。三等流．异熟等(一切皆通。五十二示音声等位。故通三)。四三性所依(并通。五十二云邪见等类。诸佛亦等故)。五内外所依(诸论唯内。此中难他。故俱通外)。六系非系依(皆通)。七总别所依(有无漏位皆通别总)。八见所断等所依。九学等所依。十总别得舍。既通人．法随应舍得准小乘说　今以理立。有唯一得不舍。谓佛报身。有唯一舍不得。谓入无余心位。有永定得．舍。谓无性有情死此生彼。有定不得．舍。谓无为等　问有为相以假立同分。择灭相似许假立耶　答不然。有为体用相似有同分。择灭无体复无用故不立同分。真如是一。无相似故。不说同分

四正断者。一律仪断。谓已生恶法为令断故生欲策励。二断断。未生恶法令不生故。三修习断。未生善法为令生故。四防护断。已生善法为欲令住生欲策励。皆即精进策发故。惠自能渐伏惑。从果为名名为正断

命根。以五门分别。一体。二名。三异熟．非异熟等。四有．无漏等。五问答分别。有难命根若唯种子者。何故地狱八根现．种俱定成熟　答又七根有现．种。命根唯种。通论八法故言现．种。非命根有现行。又此八根定必成熟。设有种．现皆定成之。非说命根亦有现也。又以所持六处为现斯有何失。此由业引功能差别名命根。佛由愿力令种生现。连色．心等之分限名命根

问厌心入无心有细心。厌色入无色有细色。厌身入无身有细身　答若厌粗身亦有细身。如佛身故。粗细总厌不得有身。与心异故　问厌心入无心。二定名无心。厌初入第二。二禅名无心　答厌心总厌六。二定名无心。厌下非上心。上定非无心　问厌色八无色。虽有细色名无色。厌下入上定。上定名无心　答业色上地无。虽有细色名无色。报心上地有。不得名无心　问心种防于心。定体非心色。色种防于色。戒体非色．心　答所防性是色。能防亦色收　问所厌既是心。能厌应心摄　答所防．所发俱是色。能防于色亦名色。所厌虽心无所发。能防于心非心．色　问散色可然。定．道共戒无所发。云何可名色。于此难中可励思择　答厌心厌一切。能厌非色．心。防色唯防恶。能防故称色　问厌心厌一切。能厌唯心种。防色唯防恶。能防应现行　答曰通有第二卷

上坐部立二相。化地部立三相。一刹那灭蕴。一切色．心。二一期蕴。谓寿命。此二辨相。三穷生死蕴。虽别有法而非在相　正量部立四相。色法一期多时生灭。心．心所法．灯焰．铃声刹那刹那生灭。动等时长。大地经劫住　经部师若顺萨婆多。故俱舍第四说。彼意生用未来。三相用现在。然是假立。非是本计。其经部师本所执相。与大乘世同　古一切有师。生在未来。现在一刹那三相时别。初位名住。此能取果。有殊胜方故。异．灭不能。其力弱故。住位以后令法衰微名为异位。异位已后令法后用无名之为灭　若正理师。生在未来。住．异．灭三同一时用。生令法将有用。住能令法取当果起。即住之时。异能令法后不及已前弱于前故。有为法尔势力羸劣不及前故。而或有时法增长者。由余缘至令生。如是非本法性。本法性劣必衰异故。其增长时其异仍体在性。令法劣故。灭即于住时起用令用至后念无　若经但说有二相者。一切有师云。举初．后相以略中间。生转令法有用。有用之时在现在。未来生时法未有用故。灭能令法将无用。后刹那中正无用故。住虽有法不及于生。异虽衰法不及于灭。是故略住．异。但说于生．灭　正理师云。此显二时起用。未来起生功能。令法入现在。现在有灭时。令法入过去。住．异之用与灭同时。时不异故所以不说。生．灭乃是有用．无用之始际。不说生及住．异为二用等

第三破四相中有二。初总非。后别破。别破中有七。一六转无差难。二能所不异难。此二皆有宗比量相违因不定过。谓初彼量云。三有为相。异所相法定别有体。说属主言故。如提婆达多之衣。后比量云。三身为相。异所相法定别有体。是能相故。如烟等相。故皆有二过

第一难比量相违。汝名．句．文。非实能诠。许异声故。如色．香等　第二结归声诠　第三外救云。声上非即异声之名等。量云。声上屈曲。定异所依实有。色蕴上屈曲故。如长．短等。此有三过。一阙无同喻。不分别彼此长等故。二若以大乘长等为喻。同喻中无所立过。大乘长等非异所依实有体故。三若以自长等为喻。因中有彼法差别相违过。异所依实有中。异所依别处实有。异所依同处实有等。为法差别。量云。声上屈曲。定不异所依别处实有色蕴上屈曲故。如长．短等。或文字等。处摄不别故。故知名等实为无用　第四外难云。内声屈曲。不能诠表。声屈曲故。如弦管声。论主为作有法差别相违。内声屈曲。能生名不能生名。是有法差别故。量云。汝内声屈曲。不能生名。声屈曲故。如弦管声。此就他宗难

又谁说彼等。申自宗义。恐违比量。量云。弦管屈曲等声。能诠表。有因受大声之屈曲故。如自许内声　彼量云。大乘风铃声等。应有诠用。声性故。如内语声等。或内声等。不能诠。声摄故。如风铃等　次云直以理遂。如彼风铃不生名等。我风等声亦不能诠量云。汝风铃等声。应生名。声摄故。如内语声　第五诤语与声即异

言天爱者。梵云没劫。此名为愚。愚有三名。一提婆此云天。二匿缚(平声呼之)此云光明。三钵剌阇钵底此云生主。钵剌阇生也。钵底主也。旧云世主也。摩诃波阇波提名大生主是也。此即梵王　世间之胜莫过于天。世间之劣莫过愚者。唤愚为天调之故也。唤奴为郎君等　光明者。照了义。愚人痴闇调唤为光明。如名贫人为富财物。亦如唤钝人为聪明物。梵王世间皆计为父。犹彼所生但知端坐。虽能生一切都无动作。痴人喻彼。虽被驱使百种皆作。都无所知。无小别识。劣从胜号名曰生主。此痴夫可怜故曰天爱也。余义同常

问字是名．句依而不诠表。大乘离声无体。何者为字　此方但有一字名。其字难解。彼方多分无一字名。如言杀字有三字合。谓沙．吒．多三合方成一杀。[代/直]字如云音邬。字无诠表故。故虽假立亦有字转名．句．文身。文身异名身。文者彰义。彰彼二故。又名显。此为所依显彼义故。又名字无异转。如[褒-保+可]．噎．等。如疏中释别名等。名身者名谓呼召。名因称名。句者梵云钵陀。如疏中解应云迹。一名谓名身等皆依士释。身是二总。名是一别。别名之身名为名身。二名积集名为身。故多名之身亦。复如是。以一名非身故。非持业释。然此三种。不单言名。复不言多名身。唯就名身等者。言中摄略．广故。单言名身且以略言。多即广故　二辨其差别。论云名诠自相等。五十二云。为名．句所依应字。于一切所知．所诠事。极略相是字。若中是名。若广是句。若唯依文了达音韵。不能了达所有事义。若依止名。复能了达彼法自性。亦了音韵。不能了达所简择法深广差别。若依通句一切能了。对法亦同。显扬十二云。有字非名。谓一字。有名非句。谓一字名。句必有名。名必有字。故成差别　若能显名显。何故名．句不名显　以非本故。谓辨句自体诠由文身显。如饮食有味由盐方显之　三界分别。名有二种。一言说。此中者是。以声为体。唯二地系。以即语声故。发语之行唯二地故。此随声系。二识上地无。无漏即言有。语言初定有。何妨二定有。又论云。显多由彼起。非说彼相应。五识既尔。语言应然。无漏上地言有。语言有漏者。依上地意发亦无过。如引五识寻言说。定自在所生声无色。三界起言亦有何过。有漏语言必粗。云何上地起而无寻．伺　四有漏．无漏。即明三性。唯二性。取境名通三界　五释妨难。何故四蕴亦名为名。能取境故如名相似。体相非显。以名显故。名在此聚故。依名行境故。五十六言顺趣种种所缘境义。同第一解。依言说名分别种种所缘境义故。同第四解。名为一名　问何故二名已上方名为身。一名非身。此中三种总名为身等也　名．及名身．多名身不出名身。又三中从二名为身故　问如多名身名身。论云但有二种。何故名多　解云身虽有二名有其多。多名之身名多名身。非多身之名　或隔越名多。身亦有多故。何故不立颂等。如疏中解

总十四不相应。此虽说非得。诸论多说异生性。今依共有且说十四种。以十门分别。一有之所由。二废立。三聚依处。四现种依。五有无漏。六三性。七见断等。八五位。九界系非。十九地。然依对法有二十三。除不和合。虽有等言不别解释。瑜伽第三．五十六．显扬第一．百法等立二十四。五蕴及此论立十四。显扬云。复有所余。如是种类差别应知。各依一义以立。实可说多。一说有所以。由起属主言论等故。如显扬论十八说　二废立。即前次文是　三辨聚法依处。依处有三。一心。二心所。三色。以有别依有总依。有一唯依心种。谓命根。此摄正。三唯依色立。谓名．句．文身。且依此土非余佛土。四依心．心所二法立。谓二无心定．及果异生性。六依三法。谓得．众同分．四相。通依三种立。六十五云。依名分位立无想．灭尽定等故。唯依心．心所　四辨现．种依。五唯依种。谓命根．二无心定．及果异生性。三唯依现。谓名．句．文。六通种．现。谓得等　五有漏．无漏。一唯无漏。谓灭定。三唯有漏。谓无想定．及果异生性。十通二种。谓得．同分．命根．名．句．文．四相。佛等皆有故　六辨三性。今四唯一性。二唯善。谓无想．灭定。二唯无记。谓异生性．无想异熟唯无覆。四通二性。谓名．句．文．命根。四因唯无覆无记。果唯是善。六通三性。谓得．同分．四相　七辨见断等三。一唯见断。谓异生性。一唯不断。谓灭定。二通见．修断。谓无想定．及果。五十三说唯见所断不生故。五十七说善法修所断。断缘缚故。余十种通见．修．及不断　八五位。谓见．修等。二唯资粮。谓无想定．及果。十住第六心方不退。即优婆塞戒经舍利弗六万劫修道尚退。故已前尚得起。瑜伽论言非圣所入。又十住第七名不退心。以后更不可起。一唯二位。谓异生性在初二。一唯二位起。谓灭定非初三。若回心可尔。三唯四位。除见道。谓名．句．文。七通五位。谓得．同分．命根．四相　九界系。二唯一界。谓无想定．及果。三通二界．及非界。谓得名．句文。一通三界。谓异生性。一非三界。谓灭定。七通三界．及非系。谓得．同分．命根．及四相。命根五十七说不通无漏。不说佛故　十九地。三唯一地。谓二无心定．及果。三通二地。谓名等三。或五地。八通九地。谓异生性．及余七

别以量破三无为中有二。初审定问。后随二难。难中有二。初难一。后多。难一中有三。初总牒一体遍一切处。次别难之。后出彼因执彼体一。理应尔故　别难之中分三。三无为故。虚空中有四。一体应成多。二应互相遍。三应非容受。四有应相杂。有同处不相离色为不定过。为如色处处无别故。虚空即色处。为如香等处无别故空非色处

许无因果故者。大乘之中无为是离系果。十因中观待．摄受．引发．定异．同事．不相违因。得是观待．摄受．同事．相违．不相违因。能得增上果。今就他宗。又是同品亦无过失。定有性故

叙自宗无为中有二。初总标经说举数明之。后随烈显。后中有二解。二别故。初中有二。初显依识变。后显说为常解　依法性中有五。一标依法性。二显法性体。三显依义。四结依假。五释众名　废立门。应立一。谓真如。余非实故。又可立二。顺世间立二。谓空．非择。真如立一或应立三。真为一。随障断为一。顺世间为一。今顺世间立二。随障断立三。真立一。随其所应开合别说

无为。以五门分别。一诸教增减。或说三．四．六．八等。二出体。三三性分别。一善等三性。若本唯善即真如故。若相通三性。许三性识变故。二所执等三性。第八卷说通三。此第二说唯二性。四谛摄。一安立．非安立谛。二二谛真俗摄。三二三谛。四四谛。五释难。于中有五门　一一多。随心言多。约体但一　二何因摄。十因．六因应思。六因中唯能作因。余皆有为。十因通五。一观待因。二摄受因。境界依处故。三同事因。同为生等一事业故。四不相违因。令圣道生故。五相违因。与碍法生法染污相违。故说为灭。性离障等也。五果摄摄何。择者谓离系。虚空．非择摄增上果　三凡圣得。虚空．非择通圣．凡得。想受灭．择灭真如。定唯圣者得。不动二说　四伏断障得。想受灭通伏．断如常。何故择灭不伏得。已不害随眠故　其不动两解。一内道得唯断得。外道伏得。计为涅槃灭心．心所故。内道不然　又解。内道亦伏得。如想受伏得。此伏三禅已下。不得伏欲界。已二性烦恼增强故。如不伏得第三禅已下障得想受灭。已变异受强故。以理而论。既有伏三禅下惑得不动。即此人伏四禅上得想受斯有何失。二受强故论不许之。若尔更应伏欲界障得不动灭。既许二性障令不得伏得不动。三定下障伏。不能得想受何失　五问答。何故择灭三界唯立一。定障别开二　以变异．不变异相显于烦恼故　问何故伏惑得非择。亦伏烦恼灭。亦得伏定障。何故不分二唯分害随眠耶　答定障通于事观断。亦有伏得者。烦恼要唯理观除故无伏得者。设有异生得定伏烦恼。亦名定障。本求定故。而未求理。圣得者隐而难知。故分别说令易趣入。凡得者是可断。又凡得易而相显。更何须开　法执中。问第七影像摄相归见可名有覆。摄影归质可名无覆。亦应摄相归见名为分别。摄影归质得名异熟　答不离见故性类可同。非是能缘不名分别。托质方起可从无覆。非业果故不从异熟　问非是能缘不从分别。有覆应尔。非是业果不从异熟。无覆应然　答性通多法。二性可从见。果义局不从分别及名异熟

此二法执粗故易断。入初地时乃至除灭。初有四种。一地位。初在初地断非余地。二圣道。初彼中唯见非修故。三真相。初在真见道非相见道故。四四道。初在无间道非解脱道故。此依一心见道。非断粗重释。在此四初断分别法执。若解脱道断粗重。三心见道等。随义应说。迷浅必深人执必法。解浅非深人空非法。悟深必浅法空有人。迷深亦浅法．人俱起。然人必常一。有法不带人。人用必带体。人执定有法

缘用必依实有体故者。此据正理。外道．小乘所执。体无不得成缘。有所缘义。前卷设许萨婆多等有极微故。纵成缘义而无所缘。就他比量非自所许。今述正义故不相违　同聚心所自许相缘。下第八云勿见分境不同质故。遮见分境不同质过。非令知能缘必同是见分故。佛第八见分等。与相应法自证分等同一所缘。自之见分故不相违　问心．心所法既自相应。诸自证分既不同一所缘。所缘亦不相似。如何说为相应。证自证分为问亦尔　自证是识体。何得不相应。具时等．依等．事等．处等。此阙处等。各缘自见非他故。此义应思

我法若无依何假说者。所似既无说谁为能似。能似假说无故。共法之似亦不成。不得别解义依于体等假。世间．圣教二似俱不成故

破小乘真事中有三。初总非。次别显。后结依。别显中有三。初显不依真唯依共相转。次显诠智有胜功能。亦非离此等是。后总申假说不依真事。然假智诠必依声起等是　由此但依下。结假智所依

依佛地论第六云。若共相境二量所知。云何二相依二量立。有义二量在散心位依二相立。不说定位。若在定心缘一切相。皆现量摄。有义定心唯缘自相。然由共相方便所引缘诸共相所显理者。就方便说。不如是者名知自相。由此道理。或说真如名空无我诸法共相。或说真如二空所显非是共相。如实义者。因明二相与此小异。彼说法上所有实义皆名自相。以诸法上自相．共相。各附己体不共他故。若分别心立一种类。能诠．所诠通在诸法。如缕贯华名为共相。此要散心分别假立。是比量境。一切定心离此分别皆名现量。虽缘诸法苦．无常等。亦一一法各别有故名为自相。真如虽是共相所显。以是诸法自实性故。自有性故亦非共相。不可以其与一切法不一不异即名共相。自相亦与一切共相不一不异故。是故彼论说诸法上所有实义皆名自相。经义不尔故不相违

亦非离此有别方便。有二解。一云即以假智诠施设自相为假所依。由假智．诠显于法故。如手指月等。不尔如何说为自相能证得也。二云假智．诠境不得自相。亦非离此二外更有别方便施设自相可为假所依。显此二既不得自相。离此亦无方便可得自相。意显自相除证智外莫能得者

四十九立七地。一种性地。二胜解行地。三净胜意息地。四行正行地。五决定地。六决定行地。七到究竟地　四十七种姓．胜解行．极喜．增上戒．增上心．三惠谛觉分．缘起．无相有功用．无相无功用．及以无碍解．最上菩萨住．最极如来住。种姓地即种姓位。胜解行地胜解行地位也。净胜意乐地即极喜住行正行地即增上惑。增上心。三种增上惠。有加行功用无相住。决定地即无加行无功用无相住　有三决定。一种性定。二发心定。三不虚行定。此地菩萨堕在第三决定中故。决定行地即无碍解住。到究竟地即最上成满菩萨。及如来住。合立

其阿赖耶名在前四地。毗播迦名通六地半。第七地中摄第十地菩萨故。阿陀那名贯通七地。然依杂染位。多分异熟。通阿赖耶故　又十三住。初名通九。第三名通十三。异熟名谈十二。故名为多。依生死摽故唯取此。此二解依不共所缘以三性境为所缘者。不说二乘。二乘回趣亦此所摄。疏之二解通三乘解。以上简自名。必其简不名心。所以与阿陀那名等故。意名不及第七。故不取之　又简他识。多者相续义。一切时行名之为多。多时行故。异熟者业果。五果中异熟果。六识虽有异熟而非多。第七虽多非异熟故。唯此名。又多者广义。即是总义。异熟之义虽通六识。非总报主不立多名。第七非多非异熟。故名异熟余识不名

又思量者。简他识如疏。又简自　何故此名意　有二义。一者依止名意。二者思量名意　何故名思量不名依止　依止之名是共他故。今不共故。又依止名兼他显自。以能依止显所依故。思量之名自行相义。以行显体。以缘多故相续恒起。行相缘远名之为审。故以思量行相而显自性不名依止。又现正思量名之为意。对法第二无间觉义是意。即次第灭根。今此思量是现正思量。简无间故言恒故。显此思量恒现在故　又简自名。何故不名心识而独名意。百法等说识有八种。有心地说八并名心故　以恒审思量之义胜余名故。若恒集起名心。不及第八。若了境名识。不及余六。故以意各而标自称不说心．识。由此简他识有二义。此余识非恒。及非审故。如疏解。第二此中心．识不及八．六。恒自识思量之用胜心．识故　简自名中亦有二。一不唯依止解意。非诸论中依止之义行之其名。二显常现在非无间觉

又了境者。一唯见分行相。而现自体。二简他识。有四义。一易共知故。婴垓之属皆知有故。二共许有故。三乘通许。三行相粗故。四所缘粗故。唯六名了境余不得名　又自可名为心．意。何故但名识不名心．意等　以了境之行相粗故易知显其自性。心．意不尔。眼识等名心义难知故。有心地说。八并名心。对法等说无间觉意。故简自名。又简不名异熟名等显。异熟等名相难知故。多非分故。自余别义如对法抄．及别章说

体相沉隐名之为因。故唯在种。体用显现立为果。名为见故不在种。不尔应通因果

能变中有二四句。初应总因果为句。次等流．异熟各别因果为句。次以二相对为句。后转变．变现为句。合五四句思之。有唯转变名变非变现名变。谓一切种子。有唯变现名变非转变名变。谓因第八及六识中业果现行。并佛功德一切诸心．心所。有俱句者。谓因七识。俱非者。谓异熟相分。但是所变故。一切因位有力相分为能熏故。亦转变名变。非变现名变。第一句摄。其因中六识业果相分。及一切第八。佛果诸心．心所相分。并为第四句　又有因变非果变。谓成佛已去一切有为无漏种。佛更无现熏生故。有果变非因变。谓第八．六识中业果。并佛一切现心．心所。俱句者谓因七识能熏现行。及能生种。俱非者。谓佛果上一切相分　唯以等流为因果能变作四句。惑唯等流因非果变。大悲菩萨之果。无漏法尔种。有唯等流果非因变。谓佛果现八识。有俱句。即因第七及六识无漏。并威仪．工巧变化因种。有俱非句。即佛果相分　以异熟为因果能变作四句中。唯有三句。无第三句故。有漏善．恶种子为初句。第八及六识业果现．种为第二句。无第三句。俱非者如理思

诸科文颂皆应别叙

第七及六识非善恶并业果心等。是于八识各为五句。后别应思。真异熟。具三义。一业果。二不断。三遍三界。第七具后二义非初。第六报心具初．后义非中。非报心具后一义非初二。五识报心具初非后二。非报心三义俱无。故唯第八独得其名

十因中第八现行望诸法能为几因。一观待。二摄受。作用．依处相摄受故。三同事。四不相违。非言说故。非润．未润生后果故。非引发．定异。不亲引他生。非定分别生。故不相违。思可知。种识望诸法能为几因。可为观待．牵引．生起．摄受．引发．定异．同事．不相违合八因。唯无随说．相违二种

准此中云。三相俱唯现行。现可见故。执持胜故。从胜为相　第八三相。摄论第二卷。以种为因相。诸法因缘故。现行为果相。二种所生故。现．种俱为自相。现．种俱为自体故　又说唯现行。所藏处名所藏故。论本之文本意如此　又说自相．因相通释第八现行及一切种子能藏．所藏故。自相体通。一切种相应更分别故。因相亦通。其果相唯第八现．种。除余种子。非异熟故　第四说。三相俱取现行及一切种。与转识互为因果故。摄论云。言熏习所生诸法。此从彼异熟与转识更互为缘因故。果相亦通也。又诸法于识藏。识于法亦尔等　在因具三相。佛果唯自相．因相。无果相。非熏非异熟故。若准摄论颂。不唯异熟名果相。但从他生名果相。佛果现行可名果相。自种生故。前解为胜。望他为因果故

问三藏阙一不名阿赖耶。三持阙一不名执持　答本以执藏解藏。阙此便失其名。本各以执持名持。阙一犹名执持。又三境有差别。阙一境尚名能持。藏者所藏之用。阙一不名赖耶　问第七阙三中一之义。应不名末那　答言末那然通有染义。差别义无尚名末那。有思量故

谓本识中亲生自果。今简数论。数论大等藏最胜中

若由本识种子性故。相从无记亦应相从一界所系　系据缚义见．相别系。无记是性。性类复同。不可难以同一性故相应非色

瑜伽五十七。二十二根中云。问几有异熟。答一谓忧。十少分。谓信等五．四受．意。通无漏故。问几无异熟。答十一。谓七色．命．三然漏。十少分。谓四受．意。通无记故。信等五通无漏故。问几有异熟助伴。答最后三。能助有可爱异熟法。令转明盛能感决定人天异熟。问几是异熟。答一命根。九少分七色．意．舍。问几有种子异熟。答一切皆有。问几非异熟。答十二。谓信等五．三无漏．四受。九少分。谓前九。通长养善性等故。问几是异熟生。答亦一切种子所摄异熟所生故。此中虽有七问。总三门分别。初三为一门。次二为一门。后二为一门。第二门中第二问。第三门中第二问。当唯识种子中无记性难。或为二门。初三为一门。后四为一门

非熏令长可名因缘勿善恶业与异熟果为因缘故者。若现行业望自业种令增名因。即业种亦令果种增故应名因缘。此义可然然非正好。初熏习位已令果种增。非已后故。非业种令果种增。但应如疏解　此中护法现行望本有种无因缘义。但增长故。如何可说种子．现行互为因缘　护法既存新．旧。望新熏者正是因缘。望本有种为增上缘。不辨体故

论若尔真如应是假有者。此有多过。宗有比量相违。亦有决定相违。亦有自不定。比量相违云。种子应非定假。与法不一异。亦如说真如。为如瓶等与法不一异故种子是假。为如真如与法不一异故种实有耶。故为不定

种子以诸门分别如别抄　下是唯新熏中第二释难。释前初四通证文。第四解违中解后三别证文

破新熏中大文有五。如疏。第一破本宗义中有三。一初道无因难。二相违互起难。三凡圣转易难

破分别论者中有三。初叙宗。次别破。后自释。别破中有二。初空理非因难。后起心非净难。起心非净难中有八。一相转体常难。二二性应同难。三恶与善俱难。四不俱非善难。五例恶非因难。六治障性同难。七凡夫起圣难。八现种应同难。大众部等无种子　破分别论者而言成种者。别破大乘异师。又经部别有种子。萨婆多因义种子义。未来有无漏因故。大众类此亦然。凡夫身中有可当生无漏之因义名为种子。不同经部等。又不相应随眠亦名种子等

第四会违中有四。一诸圣教中虽说内种下。会前内种定有熏习及三熏习等文。二其闻熏习下。会前摄论说闻熏习闻净法界等流文。三闻熏习中有漏性者等。会前摄论是世出世心种子性文。四依障建立种性别者下。会前瑜伽有情本来种性差别等文　或分为五。若作四段。总会前新熏家所引之文。今为五科。亦兼傍会前对法之文。闻熏习中有漏性者下。会对法云决择善根能得建立为无漏性。修道所断等文。此正因缘微隐难了下。方会摄论是出世心种子性处。义兼傍会。于理为胜　前新熏中多界经者。即此家义新熏之证。故不须会　会瑜伽中有二。初会。后难。会中有三。初标。次释。后经。难中亦三。初立理。次破救。后申二难

瑜伽第五建立因有七相。第一无常法是因。无有常法能为法因。谓为生因．得因．成立因．成辨因．作用因。即当六义中第一刹那灭。第二又虽无常法为无常法因。然与他性为因。亦与后念自性为因。非即此刹那。即当六义中第二果俱有．第三恒随转。其与他性为因者。即种望于现行名为他性。缘．不缘碍．不碍隐．显等种种异故名为他性。即果俱有。其与后自性为因非即此刹那。种子相生名为自性。前后生也。即恒随转。故唯识云。此显种子自类相生。摄论．唯识以果世别开之为二。瑜伽据一念因能生二果因无别故合之为一。亦不相违。若诸种子生果应取所熏中说。同身非相离者。即为亡人七齐追福。何有他他而得自身受胜果等。又异趣身如何受果。有解前趣有善恶相。令受罪者能发善心。又经云。地狱等上有白黑幡表善．恶相。令彼罪人发善心故。若尔鬼畜人天无白黑幡。应不受果。有解但是化后俗语。何必得果。我杀还我上走避亦难故。又解由作愿者胜愿资故。令受罪者七分得一。又由亡者曾有处分作善恶事。现在为作果遂本心故。有果报同趣可受。异趣成难　又无受尽相。依名言种生自同类。有受尽相。谓善恶业得名言种感异性故。次萎歇时。非善恶种生自善恶而有萎歇　第三又虽与他性及后自性为因。然已生未灭方能为因。非未生已灭。即当六义中果俱有．及恒随转二。唯识云。虽因与果有俱不俱。而现在时可有因用。未生已灭无自体故。正显为因之世。非正种子之义。现行之因得诸果等皆亦尔。故摄论．唯识。以通诸法不唯种子故。果俱中因言叙出。瑜伽前既合二为一。故别门说为因之世。故不相违。现在去来非种子也　第四又虽已生未灭方能为因。然得余因非不得。即六义中第五待众缘。第五又虽得余缘。然成变异方能为因。非未变异。即六义之中无别相门。即待众缘摄。夫待缘有二。一显一因体不能生果故待众缘。二显待缘已方始变异。瑜伽据体即有别。开一为二。摄论．唯识以待缘义等。合二为一。亦不相违。变异是转易义故

第六又虽成变异。必与功能相应方能为因。非失功能。即当六义中第四性决定。第七又虽与功能相应。然必相称相顺方能为因。非不相称相顺。即当六义中引自果。总而言之。合六义中第二果俱．第三恒随转。瑜伽第二．第三义门对说。开六义中第五待众缘。为瑜伽第四．第五。自余一切六．七无差别。勘瑜伽第五抄

生引因中。瑜伽等云。未润种子名牵引因。已润种子名生起因。三性．十因悉皆如是。果虽合为一不论远．近正．残生．引。其能生种通业．及因缘。未润去果远名引因。已润去果近名生因。正合能引所引说为引因。能生为生因义。三性．十因即为三义生引二因。并无性二合有五解。既有正．残为生．引。亦有内．外。果为生．引

三法展转因果同时中。难云。旧种生新现为因果种生。新种现熏成为因果现起。若更新种无生力。唯从现所生。亦应新现力犹微。如何起新种　答新现缘皆具。新种故从生。新种未逢缘。故不能生现　问现行新所起即言缘已具。新种亦新生。何不缘称具答新现能熏四义具故。说现逢缘。新种未逢加行引故不缘称具。要由前加行势力牵引故。种子方生现　问能熏四义具。即说现生种。种子六义成。应说能生现　答逢不逢缘二有别故。如前已解

六十六说。五相名执受。初三。一唯色名有执受。此遮心．心所等。非执受故。二于色中所有肉根根所依属说名执受。此遮外不属根色。非执受故。三心．心所任持不舍说名执受。当知此遮过未及现在世依属根发．爪等。及遮死后所有内身。非执受故　执受有三义。一生觉受义。即对法文。二能生觉聚类。即五十六文是。三亲领为境安危同义。即此文及五十一等文是

第二三变俱解体行。唯初能变释行非体。此有二解。一云具论者质故。不具论者影故。二云初变有三相。后二皆无。自相即自体故。初变但解行。不可重彰其自体故。后二不然。行．体双释。此解稍能

达无离识所缘境中。称行相相似。虽第三卷有二和会。然无分别智缘真如。所缘不相似。应言同一。此唯识文不尽理。若就瑜伽言同一。即无本质心唯相似故不可同一。应会二文以为正理。偏取可皆非。非正中释。应如理思　或二文说。瑜伽约相似同一。此论约境一名相似。同一境转故。亦不相违　释所缘相似与瑜伽同一所缘有五释。一就彼文。二就此文。三彼约本质。此依影像。四彼此约皆同。五彼依无为有本质缘。此依有为无本质缘

心分既同应皆证故。此量不定。中第四心分应有能证。第三即是。何故无也。立四分量云。心．心所法。一刹那中定能自显。能显他故。如灯日等。此因有法差别相违。喻有所立不成。以灯无缘虑。心有缘虑故

论如众灯明各遍似一相各各别。对法第二眼识于二根。如二灯共发一光。此如何通　此以随说小乘法为喻。彼据大乘体义为喻。亦不相违。如因俱声共别造故　若尔如多灯共处。其影便殊。云何共造　今正释者。如一盏中有多灯炷。及因俱声。大种邻近共造一色。两盏别炷不共造色。故影有别

第二师变外处中有三。一破他。二申自。三释妨。破他中有三。一圣应变秽难。二凡应变净难。三无因变下难

第三师中亦三。一破他。二申自义。三释妨。此说一切共受用等是。破中有三。一器坏无因难。二已厌无用难。三有身无益难

其上天眼．耳见闻下色．声不托本质。如第七卷解。第八得自相。见．相异界摄。五识得自相。应许别界收。不许别界者。云何名得自相

第七卷解不许。今解云许异界无失。先解得处自相义。今解得事自相

胜定果色大种造不。如对法第一末疏。虽有五文说造不同。说先变为大种后造色生。并同系等文者。有义此说依欲．色二界地定果色。以有所依身故。无色界定果色。从本质大种造。定中无大种。无所依身故

定等有界地自他不定者。此有五。一定力。二通力。三善法力。四借识力。五大愿力。由行大愿引他地色现在前。然第八识唯有初二。后亦通余。因便显之。亦无过失。如第八识无漏意引定果色。令欲界第八变。不妨欲界有定果色种。无能引变　如第八缘境中。色．声．触中假色缘不。缘者法处假色何故不缘。任运心及八俱心所有此妨　见随本定种子生名因缘变。此为正义

胜定果色。略以七门分别。一凡圣起。如对法抄。色界通果可通凡圣。如三十三文。若无色界毗钵舍那菩萨。缘三界及无漏。亦有定色泪下如雨。及宫殿香故。必要是声闻能变。非是地前故。皆通凡圣皆能起之。有用无用即成差别。如三十三说　第二依地者。此有二门。一能变依。二所变依。能变之中通唯四定。如唯识疏。定力通无色。色界六地．无色四地可然。余七方便作用狭劣。欣厌上下无胜力能故不能变。或方便初未至亦无相故。有义非想行相微细闇昧故不能。初近分地亦无广通故亦不能。此上随依通有漏．无漏　所变依者。变色．无色界及与无漏决定皆得。随能变故。于欲界中。如身在下界意引定果色。与上界色类相似及无漏者。欲界五识未必能观。名无见无对。下界第八所缘可尔。如眼．耳通扶根尘等。此类甚多。若有四禅小作欲界化。能引粗色似欲界者。为令欲界众生受用。即令五识第八所缘。皆欲界系。随意乐力起色果故。亦复无遮。三十三云。圣神通变能令受用成辨所作故　三有漏无漏。凡夫所变唯有漏不能令用。唯令他见。如三十三说。圣者所变通有漏．无漏。因五．第八见。皆唯有漏。相势同故。唯无记性。在果唯无漏善。自他俱然。第六意变自他俱通有漏．无漏。通善．无记。利戏别故。然无色界及中间。唯是善性无通果。唯定境。无记定不能故。四静虑果即通无记。此在七地以前．二乘．异生。非八地等　四具境多少。不变根等在中如对法抄等　五大种造性。如对法抄　六定通别。如唯识疏　七界处所摄者。因中意识第八所变之色。五识不得定属法处。以境对根。及果对因。皆定尔故。能缘之根。俱是意处．意界．意识界故。以果属因。定法处所摄故。不以影从质五尘等摄。五不见故。亦得从质为名。名色．声．香．味．触等故。然有不依质而变故。不以影从质摄。若令五识得受用者。即通五外处及法处摄。法处摄如前说。五境摄者。以境对根。离因从果故。若五识外境。以果从因。名胜定果。亦法处摄。意．八俱境相从亦尔。在佛果上五识．意识．第七．八所变实色者。从五识故皆名五尘。不尔佛果十八界云何名无漏。佛地．唯识广成立故。如散心五．八意所变五尘。皆五尘故。佛果意识中第七．八所变假色。如八胜处等可唯法处。若五识等亦五外境收。今唯于法处说胜定果者。由在因中根本色故。多五不缘。自体微细名无见对。若神通等所发许五见者。显扬第一。胜定果法处色。所依成就者。亦令他见。即非无见无对。非如散色名无见对。从本为名。非实无也。三十三云凡夫神通定犹令他见故。即依此义。有说佛果无十五界。若不尔者。胜定果色应不唯法处。护法等解。约因位中安立谛。但说有处界故。唯法处说胜定果。不尔云何经言十八界种通有无漏获常色等。故前解善

因缘故变等中。疏有四释。一因缘者任运义。分别者强思义。难陀师触等五法。亦能受熏持诸种子变皆有用。即违成业多种生芽。下第三卷自当广释非也　第二因缘者。诸法实因缘。分别者余七识。非实种子故。唯取第八所变是因缘变者。此言因缘是何义。若论异熟应通五数。何故不尔。若五识所变不是实法。云何名得自相。若言得处自相非事自相。即青黄等及定四大等非五识得。甚大灵异。火烧身时应不觉痛等。又本识得实非五识者。即应五尘法处所摄非五境摄。许五识得自相者。以总从别五尘所收。既不许缘自相。如何以假从实五尘所摄。如胜定果色。本唯意变。设虽五识得。以末从本。名胜定果。法处所收。离本说末。以境对根。可五尘摄。青．黄等色五本不得。唯意所缘。应法处收。何因以实从假五尘所收　第三解云。因缘者异熟心。因谓名言种子。缘谓善．恶业缘。若随此生变必有用。本识触等为例应尔。若不自在故非者。五识非一切时是业果故。俱意亦然。如何变必有用。又独头之意是业果心。因缘变故亦应有用。由此故知第四说善。因缘者法体实从真种子生。从真种子生者。所变有用。余名分别

性境不随心。独影唯从见。带质通情本。性种等随应　性境全及带质一分。是因缘变。独影及带质一分。是分别变。然带质境可通因缘．分别二门。从种及见二门摄故　若所缘心无心用者。见分为境自证分缘。云何有用　答自体义分非相分故

变无为等便无实用等者。等取不相应法。无为无实。所等不相应无用。合而为文。非无为无用也　有解真如未证实。假无为无用。二俱不缘。合而为文故言无实用　又解真如虽无实作用。今言用者力用。即是真如离系之力。今言本识变为真如不如本体。无实离系之力名无实用。非无作用名为无用也。此解为正。又设影像心中亦无实用。所以不变

说第八识缘三种境。不言法处境者。依非定通力法尔所缘故。设变法处不异内身及外器二故。即二摄尽

成唯识论掌中枢要卷上(末终)成唯识论掌中枢要卷下(本上)

        大慈恩寺翻经沙门基撰
第三卷

五十一云乃至未断。断则终无余断。非离缚断

解触中有三。一略标。二广辨。三破斥　广辨中有二。初广前。瑜伽论说。与受．想．思等者。下会违　广前中有二。初广体。后广业。既似顺起心下是　广体中有二。初广三和分别变异。后广令心心所触境为性。和合一切以下是　初中又二。初散释三和．分别．变异。后会集论。根变异力等是　初中复三。一释三和。二释变异。三释分别。由三和．变异俱非己能。故前别说。后方释分别　此中由想起言说。何因不说为语言因者。故果例现想疏故　思令心者。取正因等　何因说信等。则自性善　此中三和合。皆有生心所功能说名变异。无为无变异。如何有生心所功能。今解。此据有为缘三变异。若无为缘心二变异。无为无变异功能故　又解依无为有隐有显分位变异。不同有为体有变异故。无为有位异故说名功能。体无功能也　如第七识以第八为根复为境依。说触为二和

释业中。初释总文。起尽经说下。引经证成。会违中有二。初会瑜伽。后会集论

解相应中。而时．依同。所缘．事等。若约本质。或无本质法一切名等。同缘一境故。与事等不同。若影像相相似名等。何事一种。无分别智缘如无影不可相似。不同一。故知有本质者。影像名相似。本质名同一。若无本质者。有为缘相似名同一。无为缘境一名同一。此据实缘故不相违

蔽心者有二。一法性心。二依他心

心所例中。第一师不例异熟等者应思。一一不例所以。以义不同故　何故触．作意．思三皆言于心等受．想不尔　胜义不善。谓生死流转　何故与无漏为依。而言善．染违应不与二俱作依

心所例中。第三师云。以六义例。今观第四师难意。不例了别及与受俱。则例六门。虽有难言触与触俱。许五法俱为例同故。三释皆以后阿罗汉所不舍藏。唯心王舍藏。为非心所舍藏名。非心所舍藏名所以。前例如是。不尔何故中路例也。此则依初二解为正。并第四释　难中有十。一总非。二却诘。三难令不受熏。四纵难受熏。五他救。六复诘。七彼释。八正难。九转问。十申宗　第四纵难受熏中有五。一一成六体过。二多因一果过。三五种无用过。四势等非次过。五顿生六果过。又彼所说。转问也。由此等。申宗也

三喻恒转中。一沉浮两趣间喻。二逢缘波浪起喻。三飘流内外物喻。非佛何能止

有四萨婆多。此中有四种。类．相．位．待异。第三依作用。立世最为善。如俱舍第二十卷

破上座师等因果等义中有二。一叙宗。二正破　叙宗中有三。一总标。二别显。三总结。如是因果等下是　别显中有三。一举极速以明时。二举一体而成二。三举二体而彰俱有　正破中有七。初总非而起征。二显相违而破世。三定有无而兴问。四纵灭有而返诘。五序相违而体一。六逐一异而理乖。七总结申难意

般若毁菩萨不令入灭定。瑜伽说四人不成赖耶不退亦入。岂不相违。顺此三说中。八地不入。第一师以此为证。故不许取直往八地。佛所诃故。故迂会者名不退也

第二明直往者名不退。即有二义。一云瑜伽为正。佛诃耽玩。无胜利故。非彼不入　又解经正。瑜伽依不退者成熟而说。初已曾入后诃故不入。由自在故亦说不退入定。其实不入

勘菩萨地少大广行等名。解深密第三当瑜伽第七十八云。观自在菩萨白佛言。世尊是诸菩萨于诸地中所生烦恼。当知何相何失何德。善男子无染污相。何以故。是诸菩萨于初地中。实于一切诸法法界已善通达。由此因缘菩萨要知方起烦恼。非为不知。是故说名无染污相。于自身中不能生苦故无过失。菩萨生起如是烦恼。于有情界能断苦因。是故彼有无量功德甚奇。世尊无上菩提。乃有如是大功德利。令诸菩萨生起烦恼。尚胜一切有情声闻．独觉善根。何况其余无量功德　何故心通诸位。则言随义应说。异熟亦通诸位不言随义　已别说舍。何须更说

依无相论同性经。无垢识是自性识心。则真如理。故知无垢通二种也

然本识有十八名　颂曰

  无没．本．宅．藏　　种．无垢．持．缘
  显．现．转．心．依　　异．识．本．生．有

无始时来界。一切法等依。由此有诸趣．及涅槃证得　无性摄论云无始时来者。显此识性初际无故。界者因也。则种子识。是谁因种。谓一切法。等所依者。能任持故。非因性故。能任持义是所依义。非因性义。所依．能依性各异故。若不尔者。界声已了。何假余言。此二句意。无始时来者。显此识性无初际通句也。一切法之界。谓与有漏法为因缘。与无漏法等为所依。由一切法界故有诸趣。由等为所依故。有涅槃证得。与唯识第二复次少分相似。然稍差别。如文可知

由摄藏诸法一切种子识中有三解。一云此中但举能藏名阿赖耶。非是藏义具。以对胜性明能藏故　二云此中三藏一切皆具。举能摄藏显所藏性。杂染种子互为缘故。由此持能内执为我则执藏义故具三藏。此上二解论长行中有此文说　第三义云。据实赖耶但以执藏。今据能藏。有大自在似常一故。别似于我。显为我爱之所执藏义意正以所执藏故名阿赖耶。若以能藏解阿赖耶。佛果应名。若以能藏．所藏义解。二乘无学．八地以去应得此名。故唯执藏名阿赖耶。阙则非也。今举能藏彰杂染藏。佛唯一能藏。二乘无学．八地以去有二能．所藏。以外有三藏。故以执藏名阿赖耶

论胜者我开示中。论文唯据究竟证果而说故立正名。正名亦通地前等故。不定性者理在其中。地上地前随应摄故。决定二乘生无色界信有第八得入灭定。明亦为说。然非正故。究竟不能得大果故。此中简之

我于凡愚不开演者。无性解云。怀我见者不为开示。恐彼分别计执为我　何容彼类分别计执。穷生死际行相一类无改转故。为显二乘定性凡夫。俱生之见未除不得为说。恐增分别见故。非得圣者不为说也　今难若以凡夫有俱生见不为说。二乘已断者亦应为说。若为不愚法者说。凡夫定性亦有不愚。何故不说。故知不为凡夫正说。无性虽言怀我见者不为开示。非尽理言。又此论言障生圣道。凡决定性可尔。与无性同。非圣者身更障圣道故。又虽二乘圣者不为说。多分不愚法故。非同异生。此意不为正说。非不兼说

成大乘是佛语中。论有十量。前四对中。更加乐大乘许字。简随一不成。以至教摄为宗故成四因。七因证中。先不记中又有三量。一云若大乘是住自法内为广坏正法说。佛应先记。无功用智佛恒有故。如灭法事。又恒正勤守正法故。又知未来智无著碍故。又有一量云。有法如前。法云佛应先分别记别。后时坏正法者所等起故。如正法灭事。并驴披师子皮教。有七比量。显扬第二十。以十因说大乘言教是佛所说。一先不起。即此初因。二今不可知。则此第二。三多有所作。四极重障故。此中所无。五非寻伺境故。则此第三因。六证大觉故。则第五因中若有大乘因也。七无第三乘过失故。八此若无有应无一切智故。即此第五中无有大乘因也。九有对治故。即此第六因。十不应如言取意故。即此第七因也。此七因中。一一更应思作比量

上座部师立九心轮。一有分．二能引发．三见．四等寻求．五等贯彻．六安立．七势用．八返缘．九有分。然实但有八心。以周匝而言总说有九。故成九心轮　且如初受生时未能分别。心但任运缘于境转名有分心

若有境至心欲缘时便生警觉。名能引发　其心既于此境上转见照瞩彼　既见彼已便等寻求察其善．恶　既察彼已遂等贯彻识其善恶。而安立心起语分别说其善恶　随其善恶便有动作势用心生　动作既兴将欲休废遂复返缘前所作事　既返缘已遂归有分任运缘境。名为九心。方成轮义　其中见心通于六识余唯意识　有分心通死．生。返缘心唯得死。若离欲者死唯有分心。既无我爱无所返缘不生顾恋。未离欲者以返缘心而死。有变爱故。若有境至则心可生。若无异境恒作有分任运相续。然见与寻求前后不定。无性摄论第二卷云。五识于法无所了知。先说见心也。复言见唯照瞩却结前心

五欲非着处者。生上二界亦起我识

第一证中集起心者。又解所集种。处起生法。因故名为心

破色不相应及心所中。亦应有非染净种所集起心。略无之也

许类是假不能持内法实种　前第一卷。如堤塘等假遮实水。此何不尔　暂息灭遮假定可尔。毕竟永持于理未可　若尔佛身别解脱戒等亦毕竟遮。何义不同　遮是息义。可假遮实。持是任义。故假不持

破清辨似比量。宗有一分所别不成。如论中道胜义。亦有一分违宗之失。不成如疏中解。同喻如幻者。依俗谛如幻有二征。如幻实事。非缘生故能立不成。如幻似事。此宗非空所立不成。依胜义谛。彼此二宗一切法皆不可言。非空非不空。非缘生非不缘生。何得以空华等为喻。同喻亦有俱不成失。名似比量

第二证中身器离心非有。则八证中第五业果证

趣生中言五趣者。佛地论说。以阿素洛多谄诈故说为非天。有诸经中开为六趣。实则天趣。故五趣也。余经亦说通鬼趣摄。随顺理故。或佛地论约多分义。实通二趣。如法华第一抄

起无杂者。界地可尔。如欲界五趣四生。何者。烦恼．业．果定属此趣生。而言起杂。如转重令轻。亦有恶趣果人六天中受。人天亦起分别烦恼等。亦有恶趣受别报善业果。如天人中龙象马等．福德鬼等。皆无定属。今言起余可名杂乱　今解不然。彼无定属。唯第八识趣生一定不可转受。转受唯是别报等故。故余名杂。不知何趣何生类故。故若起之便名为杂。第八不尔故名无杂

生得善及意识业果起无杂者。如生得善。虽此欲界亦有定属。趣生名无杂不尔。唯意业果无杂。此相从名。非实无杂。此解为正。通五趣得果故。意异熟者。此师不许诸趣转受。唯本处欤。或多分故。亦有实异熟依异熟转受故。意中业果是护法文。生得善者余师义。合之一处。然非准的

实准异熟及彼心所名正趣生者。问趣生之体为一为多。若是一者。依六别实心及心所以立总一。如瓶．盆等趣生应假。若许假者违上文故。若实一者。云何依多实法而立体一实耶。若是多者。应如一人六个人趣六生所摄。故为大过　此义应思。趣生是假。经部师难。依六根立命根。命根应是趣生。总一假故　要依实法方可建立故。不违上。所依实故。后解为正　或唯心王是趣生体。心所相从实非趣生。故唯是一　或同在一聚俱言无失。是实非假。应勘瑜伽假实　正实趣生者。正者本识义。趣生本故。余别报五蕴依此相从名趣生。不尔应杂乱。一趣起他趣故。此中唯取正感后业所招识等。为趣生体

必住散心非无心及定者。大小共同。摩诃摩耶经。佛入灭定方入涅槃。与八十瑜伽同。此中文或分六。一破经部。如睡无梦。转识无故。余部不尔。次破萨婆多等。三显真异熟。余三文自显

受生命终中。六种转识行相所缘有必可知者。萨婆多等说有意识行相可知。故今难之云。如可知者。应如余位分明可知。既不分别。明非意识

名色互为缘。如心经赞

頞部昙。此云疱。渐稠如疱　闭尸。云凝结。彼呼熟血亦言闭尸　健南。此云厚。渐凝厚也。同五王经　钵罗奢佉。云具根。即五七日也第四卷

四食证末。云说为有情依食住者。皆依示现。中观论破如来品云。如来者亦名众生。又智度论第三十卷云。于二足四足等众生等最为尊胜等。说为有情皆是示现。又言于众生中尊。佛身何必则是众生。入城乞食等皆名依食住。亦示现也。对法第五云。一不净依止住食。谓欲界异生。由具缚故。二净不净依止住食。谓有学．及色．无色界异生。有余缚故。三清净依止住食。谓阿罗汉等。解脱一切缚故。四示现依止住食。谓诸佛．及已证得大威德菩萨。由唯示现食力住故。摄论第十亦同。唯示现食但说唯佛。世尊实不受食亦不假食。彼约四食作论故不说菩萨。异熟识食彼非示现。故对法据三食作论。恒无漏俱。实无三食。故称示现。实不相违。又此论据八地以去菩萨实是有情非是示现。虽现三食亦不说之。佛示有情。故不为例。或偏依段食。八地已往实不待资　问何故四食一入长养余三非。四种长养三非食耶。瑜伽自释后难。前难如何

灭定中。成业论云。心有二种。一集起心。无量种子集起处故。二种种心。所缘．行相差别转故。灭定等位阙第二心。故名无心。如一足马阙一足故亦名无足

谓眼等识行相粗动起必劳虑等者。从三乘通义。据实八地已往菩萨无有漏心。何必劳虑

破萨婆多灭定识不离身中有二。初叙计后正破。破中有五。一如想起灭难。二寿不离身难。三应非有情难。四根．寿无持难。五经言无属难。萨婆多言。受．想前偏厌。心行说言无。识体非心行。灭定故言有。若尔难言。识体非心行。灭定实无而言有。寿等非心行。定内实无而言有。故论云。寿．暖诸根应亦如识。便成大过

破经部本计中有二。初由四难。后总结之。四难者。一无因果不生。二无体非因义。三余非受熏等。四以量成有识　第二由斯理趣下结也

七段破有心所中。第四段破救中有八。一以语同心行。二审定遍非遍行法以起后难。此中有三。一总标。二显随有无。三结正。三难思如受．想亦应同灭。四难信等亦无。五受．想例思应有。六例触应有。七受例应然。八想例同此

第七段破中有五。一总非救。二引经破例。三结成义。四例有受．想。五违教失

难无心所中有五问答。初难中有七。一心同所无难。二法随遍行灭难。三受非大地难。四识非相应难。五应无依缘难。六如经有触难。七受等必俱难

难灭定染无记心。云余染无记心必有心所故。此中心必有心所。宗也。加之灭定位心文言方足。不尔则有相符极成。染无记心故。因也。如余染无记心。喻也。因脱故字。喻少如字。余皆文足。应义读取

第十证中以心为本。诸部总句。有无为染净法皆心为本。萨婆多等无为由心显。有为由心故起。由心起染净法势用最强胜。故说为本也。由此经说若心染净有情染净。经部师意虽亦如是。然心受熏胜于根等。以遍界故说心为本。虽有为之总句。并无为之别句。因心而生。谓色．不相应由心为同类．俱有．异熟因等方始生故。诸心所法理虽亦然。邻近于心依心方住。此上二句别对萨婆多。下二句对经部。如文可悉。疏中但叙大乘四释。此中总释。然观下文之意双破彼部。故说此释

业果界地往还后起应无因。摄论第三云。若有于此非等引地没已生时。依中有位意。起染污意识结生相续。此染污意识于中有中灭。于母胎中识羯罗蓝更相和合。若则意识与彼和合既和合已依止此识。于母胎中有意识转。若尔即应有二意识于母胎中同时而转。乃至广说

时分悬隔无缘义者。对萨婆多。识位中色是异熟故。名行缘识。一则劫数时悬远。二则乖隔。本无果识可名识支。云何名感识位中色。经部师未来世无而言感者。时分悬远。时久隔绝。如何名感。又若言感名色位识名缘。则隔识支。应说与名色为缘。非与识为缘也

十证摄八证者。此第二异熟。是彼第六。此第四执受。是彼第一执受。此第六生死心。是彼第八命终。此第九灭定。是彼第七灭定。此第十持种。是彼第四种子

第一能变中。何故第八心所例同心王言亦如是。第二．三能变不然。但举相应不言倒同

恐此滥彼故于第七但立意名等者。何故第六不但名意。第七亦识也　第七持业。二义以彰识体。第六依主。将他以明自。若第六标一意不言识者。不能显自。第七加识恐滥依主。故第七但标意名。恐此滥彼故。第六加识显依他故得名故

何故四缘三名所依。所缘缘体不名所依。胜者名依。势相亲近。所缘缘疏。是故不立。因则可是。依义则非

俱有依中。第二是安惠师义。彼见．相分虽是所执体性都无。亦有似色之相。如梦所见。今时山．河一切皆尔。故有藏识所变根．境为所依缘亦无失也

依所依别中。所依具四义者。身根望四识。阙于何义而非所依。且义解云。无决定义。以依下身起上眼等故　此亦不然。下五识俱起上意识。应非五依。亦不定故　又有解云。阙有境义。夫立有境者。必同分根起有境用故。彼同分根非是所依。但是依摄。由此身根必无与四同分有境。设自身识未必俱起为四识依。以说依用名为有境非依体故。此亦不然。论下文说。虽有色界亦依色根。而不定有。非所依摄。若许依用以名有境。五根于八起识不起皆名有境。以依体说。不除有境。唯无决定。若依用说亦应说言无有境义。非一切时恒起识故。或第七．八非五．六识定同分故。由此今释。有其别义。夫所杖托皆说为依。具四义者。依中最胜立为所依。劣者不立

具决定中何名决定。非定俱有名为决定。决定有四。一顺取所缘决定。下名同境。二明了所缘决定。下名分别。三分位差别决定。下名染净。四能起为依决定。下名根本。其有境为主亦各有四。此四决定．有境．为主。亦随有一种。即是决定．有境．为主。五根于五识。有顺取所缘决定．有境．为主。意识于五识。有明了所缘决定．有境．为主。第七于五识。有分位差别决定．有境．为主。第八于五识。有能起为依决定．有境．为主。故此五识具四所依。五根能顺五识取所缘故。意识能助五明了所缘故。分别之言明了境义。不尔定心应非五依。七识能令五分位别。第七究竟成无漏时。五定无漏。不尔有漏因七虽转。非究竟故。第八于五种子能起现行为依。总说第八为能起依。准此等证。故知随具则得彼名。若决定．有境．为主。唯但一种不通四者。则应五识无四种根。由此义言。第七于六及第八识。唯有分位差别决定．有境．为主。第八于六七。唯有能起为依决定．有境．为主。后四依义皆通前三。论之本意随应疏出。所依之体既具三义。令所生果取自所缘。为第四义。随何前三俱具。即能令取自所缘故。此四义胜皆随三中能可具者。即名所依。余者不立。于所生果非殊胜故。且色蕴中五根。望余五识．及六．七．八。五尘．法处色望一切识。不相应行及无为望一切识。非识种子望一切识。皆不具三。无前随应三中义故。子细研究都无有故。一切心所随望何识。唯有决定．有境四种随应可具。唯无为主。其诸种子望其自识。可有分位差别决定．为主二义。唯无有境。其前五识自互相望及望六．七．八。并六望七．八一切皆无。无随所应三中四义故。余心．心所一切现行。色．不相应望诸种子一切皆无。诸心所法望自种子阙无为主。以有分位差别决定．有境。染．净同故。体是王臣故无为主。亦无令果取自所缘。其八现识望自种子。唯无令果取自所缘。可有分位差别决定．有境．为主义故。其中具阙随义应知。已略疏牒。后读应审　然下文中五根望第八。唯除定有不除余者。举初所无。例无后故。但举无一则不成所依。何假具述

识种不能现取自境可有依义者。疏中有二义。一云前师识种许依本识。本识具三义。可与种为所依。种果不能现取自境。果无自所缘故。异熟识与彼为依。非所依也。故说种有依。不说有所依

又解此解识种不能与现行为所依。可有分位差别决定．为主。无有境故。可有识依义。而非识所依。上来分位差别即染净依。别与为名名分位差别。身根望四识四义皆无。故无过失

第三等无间缘依中。又异熟心依染污意

天亲解是第七者。论文但言烦恼俱行意。无性亦云。或有说言。与四烦恼相应心名染污意识。故知天亲说为第七　又言此缘未来为境。非必第七。与无性同　若如疏解说为第七者。何故世亲说为第七。无性说为第六。天亲以第六相显略而不论。第七相隐。亦能助润。故明依之。无性据缘当有为境非第七力。故隐不说。唯说第六。各据一义亦不相违　又无性第三。亦同天亲说为第七。如前俱有依中已引之讫

疏中二解。法华论中五种法师六千功德。凡夫未得无漏。五根中亦言得互用。有二解。一诸根互用

谓假纵小乘色心前后有等无间者。则摄论第三卷。上坐中经部。执色．心展转前为后种。今难则阿罗汉后心不成。无性云。是故色．心前后相生。但应容有等无间缘。无因缘故

何故第七缘彼即有四说。正义缘见分。依彼唯有现．种二师。以依现为正。仍不别说四分依何　今解依自体有胜力故。见分有作受之用。所以缘之。不离体故总名缘彼　又解依三分。总有力故。唯缘见分。唯作．受故　或所缘见者。是能缘义。即依．缘同。三分并名见。所以论云。恒与诸法为所依故

说六随遍中。云无掉举者此相违故者。问掉．惛相违不许俱决。定．乱相返应不并生　答彼不违故俱起。此相返遂别生　问二二行相各各相违。如何不等。答流荡是散乱。一行得定俱。高．下名惛．掉。故二行相返。由行相别其体亦无。是此师意

第三师中。萨婆多贪．恚．慢唯钝。五见．疑唯利。痴通利．钝。今大乘见．疑唯利。四通利．钝。随应许与见．疑俱故。不得以见与贪等俱。亦名为钝。无独钝故。彼有独钝故。由此贪等通迷理．事。疑唯迷理。仁王经云。见五地断疑。事中犹预。阿罗汉疑蝙蝮亦尔。皆异熟生。故法执类。坚着即执第五卷

此与初变有同不同颂说不说。疏指如枢要者。如十卷中解

平等性智唯舍受俱者。观智是初定。平等智初定摄。观智喜乐俱。平等智随喜乐。有二解。一解得。然今说者。取至佛位唯舍一定。未自在随观智。自在不然故　若尔七识因舍俱。净由他喜．乐。因中无寻．伺。果由他引生　答寻．伺行相粗。非由他引转。亦应喜．乐非一类。他引不随生。故第二义一切是舍　何故地同。共受即别　喜．乐易脱故恒唯舍受。定不相违故。从能引。若有漏位能依通九地。所依一地摄。随所生故。若至佛位。能依通九地。所依唯第四定。与净第八相依相续无动摇故。十地无漏能依．所依俱定同地。随他引故。未无动故。此说法观品。非生观品。犹有漏故

末那系中难云。所缘一地系。能缘系随境。所缘九地系。能缘系通九。如总缘我见等　答现行为境显。能缘随彼系。种等境沉隐。能缘系不随　问现行相显可缘起见。种子相沈应不生见　答境通隐显种．现俱境。随系义显不随种系　又难。能缘缘彼地。能所一地系。境为能缘缘。能所俱无覆　答性据类殊。能．所别性。系据缚义。不可别系　问第七缘彼现。能所一界摄。八缘三界种。应随三界系　七．八互相增。能．所一界系。八境不平增。见．境各别系。又八为彼业招。不随境界系。七非业所感。随境一地系

问烦恼缚三乘。所执名为藏。法执缚菩萨。所执立藏名　答缚有二。一缚处生死。二缚不得种智。由此得藏名。非是菩萨

恒起法执。量云。法执未证法空位。应恒行。二执随一摄故。如生执

所立宗因便俱有失。如疏。各有二过。又因有自法自相相违。以无学．圣道意为同法故。同品定有可成害于宗法。故成法自相相违

阿罗汉永断染末那中。唯说毕竟断染名舍。不说毕竟伏名舍。故不说直往不退菩萨。亦舍第八四人相违。以心从境实亦应舍。种非永无故略不说。其实亦舍。则是圣道舍门摄。故更不论说。又八地已去法执在故。末那不得舍名。赖耶据烦恼得名。八地等名舍。不相违也

护法立末那通法执诤中有十。一违经失．二违量失．三违瑜伽失．四违显扬失．五七八相例失．六四智不齐失．七第八无依失．八二执不均失．九五六不同失．十总结会　或总分三。一立理引证。二总结。三会违。初中有九。即前九是。是故定有下结。言彼无者下会违

差别三中。以心对境。境有三位。谓我爱执藏位等。心亦应三。一补特伽罗执位。名染末那。二法执位。名不染末那。三思量位。但名末那。与前三境相应不宽不狭。今第三说平智不说思量位者。今显第七有二位别。一有漏。二无漏。无漏无别。有漏位中有染．不染复分为三。又前三位心境虽相应。而境中无垢不别明显。今对彼境虽宽狭不同。无漏义等故说平智不说末那。计准本识名亦应有四。此加思量。对彼执持故。彼若但说异熟．无垢二名。此但名无覆．平等智。彼但名执持。此亦但名末那。俱染．净故。今此说别故有三名

见道全生平等智者。疏中但有一心见道解。设三心见道。后二心有此智。初一心无。多分有故。所论总说。非于其中唯起平等智。又长读论文。见道法空智起。方有平等智。不但修道　问颇有菩萨无分别智入法观。意乐即入后得生观耶。颇有无分别智入生观。意乐即入后智法观耶。答曰不得。菩萨后得必由无分别智为前导故。佛地论云等流之观与根本观同故　问若尔何故言远等流即得．近即不得　答近势难入。远即易入故　又解总无后得入别观。必各更起无分别智引之生故　问初起未自在。后得由前引。久起自在生。何妨自力转　答曰即依此义。遂有意乐后得。不同无分别智。二观别也。佛地论及此论中。据其多分及未自在故

平等性智无分别。妙观智引即缘真如。若妙观智相见道引平等智。即缘似真如相。妙观入生空。自不成平等。唯缘第八。此相可知。若第六识入法观位。听闻正法等。入别游观心。平等性智缘何境界。不可缘如及缘第八。六非此行故。若缘外缘听闻正法等。及缘三恶趣等者。因中已有此行相耶。若其不缘。何故缘似真如等。即许他引。此不许随他引耶

所知障中。纵不善不覆二乘名无覆。障菩萨名有覆　又解不善心中亦唯无记。与烦恼障不相违也。问智障不障于二乘即名无覆。惑障不障菩萨应名无覆　答声闻唯求一果。智障故名无覆。菩萨双求二果。惑障故非无覆　问智障障菩萨。即唯名有覆。惑障障三乘。应非是不善　答智障唯障真见但名有覆。惑障令处生死故通不善。又自损损他故

瑜伽第十六引经云。染污意恒时诸惑俱生灭。若解脱诸惑。非先亦非后。彼自释云。非先者与诸烦恼恒俱生故。非后者即与彼惑俱时灭故

不共无明有二。一与根本俱恒行一切分。余识所无名不共。二不与根本俱名不共。然复有二。一与小．中．大随烦恼俱。不与根本惑俱名不共。二不与小随惑及根本俱。与中大随俱名不共。随其所应后二亦通上界。然与相应多小上下界别　然为三句。一唯见断。谓独行四谛下者。二唯修断。谓第七识者。三通见修。谓忿等相应

第三难中。已灭依此假立意名。何故不依现名心识。但似意耶。意有二义。一依止。二思量。七二义具。余唯依止。过去依止似七故。思量亦似第七名意。不似心识名心识　问已灭为依等思量亦名似。六．八现为依。似七有思量。应皆得名意　据实余识皆得意名。已灭似七识现故。但说之为意

末那为识缚之本。今观此意。若缘缚体唯据烦恼障　若相缚体据法执说。故此灭已相缚解脱。此若有时所起施等不能亡相。若依烦恼说有相缚。阿罗汉身应无有相。以依缘缚说名藏时。无时名舍藏。不名舍相缚。无法执时名舍相缚　若尔生空智与法执俱。应称相缚。由是总显相应所缘之缚。通三乘断。相缚者唯菩萨断。若由法执。即二乘生空观。亦应有相缚　又论但云染污末那为识依止。彼未灭时相了别缚不得解脱。故但由生执成了别缚。是故但应如疏中解。由有末那施等不亡相。即非七义中无相智所摄受。云何见道前及地上有漏施等成施等耶。今显异无漏其相不亡。其无相智所摄受。谓无第六识中执名无相智。非第七识执也。不尔便无波罗密义。又相缚见名相缚。见缚相名见缚。见不明证。不自在故由相缚。相无能证自在力。如何说见缚于相。不尔。如何所取．能取缠　下文虽由烦恼引施等业。而不俱起。非有漏正因。即显缘缚等非有漏正体。六十五说。现量所行有所缘缚。其清净色．不相应善．及一分无记心心所。非有所缘缚。但由随眠名有漏。与烦恼种俱者。此依别义。亦不相违等广说太精。应取彼会。即显五境有所缘缚。余根心等即无是义。但显与此表有漏俱言相顺。然与五十九断二缚义相违。由此所缘缚有二。一亲。唯现量所行。二疏。即净色等。展转心．境互相增故。言净色．善心．一分无记等非有所缘缚者。据亲相分非。故此论下第八等。说二缚断等者。依疏义说。不尔便与二论相违。更勘和会。既言虽由烦恼引施等业而非正因。我能行施。明但相缚。非有漏因。如断缘缚。虽断见道及修前八。以未全尽。不名为断。有漏应然。如缘一色。五识及意二所缘缚。并以第七识与漏俱。言要至金刚方可断尽。此如修道初品所断。虽亦为后八品惑缚。然得名断。以自力强故。有漏亦尔。缘缚．相应二力。增上故说。未断第七亦名为断　若尔何故前二既胜。何故不为有漏正因而取漏俱。或复缚据二缚。有漏据漏俱。断依二缚。故可说断。不约漏俱说断。亦不相违　无始法尔种子。不曾现起与第七俱。云何得成有漏。不要现行与第七惑俱方名有漏。若种．若现无始皆与第七惑俱。互相增益。相随顺故。并成有漏。非无漏种亦能相顺。又言法尔不要七俱。非法尔者。必俱增益。然六十五等有漏．无漏义等。如下第八卷释

随境立名依五色根未自在等者。问一境多识取。果位但随根。一根取多境。不可随根称　答一识境成多。不可随境称。所依根但一。随根立识名。此义应思。太难

诸根互用者。有二异说。第一师云。实能缘诸境。于中有二义。一义云。一一识体转用成多。非转法体。故非受等亦成想等。取像之用一切无遮。不可难以大种为造。彼转体故。如第八缘五尘。亦得自在不可难言坏根不坏境等　二义云。恐坏法相。但取自境皆是实境。所取他境皆是假境。以识用广非得余自相。恐眼．耳根得三尘时。若至能取坏根不坏境。若不至能取。坏境不坏根。余三根取色．声亦尔。皆有此过故　第二师解云。一一根处遍有诸根各自起用。非以一根得一切境。以诸根用各遍一切故名互用。不尔便成坏法相故。心王亦应有心所用而取别相等

所依颂曰。五四六有二。七．八一俱依。及开导．因缘。一一皆增二　五四者五识各有四依。一顺取依。二明了依。三分位依。四依起依　六有二者。第六意识有二所依。一分位。二依起　七八一者。七．八二识各有一依。七有一。谓依起。八有一。谓分位。俱依者。显上所明俱有依摄。开导者。即等无间依。因缘者即种子依。及者显此诸识更加二依。一一皆增二。谓五有六。第六有四。七．八各三。如前第四卷说

所缘颂曰。因见各随应。五三六有二。六一一不定。自在等分别　因者。简自在位　见者。于因中取见分除自证分等　各者。显别别界　随应者。显能缘识非决定故。随其所应诸识缘故　五三者。色等五界三识所缘。一五识。二第六。三第八。第八者意界摄　六有二者。谓眼等五界。六．八二识所取。意界通为六．七所取。瑜伽等说第七．八识意界摄故　六一者。谓眼等六识界。唯一意识缘。第七．八识不名意识界故　一不定者。即法界。若非为他定．通等力所引。唯意识缘。若为他引。五．八．六识俱能引之。于中复有异生．二乘．菩萨所引。各有差别

自在分别者。谓或初地．或八地．如来位各有差别。一一为他八识缘也　等分别者。谓若因中法界心所。并自证分．证自证分。于七心界中处处加自。及果上十八界。为七心界及法界所了。如理应知

三业化者。身化有三。一现神通化。谓现种种工巧等处。摧伏诸伎骜慢众生。即是悲．惠平等运道。如现神通度迦叶等。二现受生化。谓往彼处示同类生。而居尊位摄伏一切异类众生。三现业果化。谓示领受本事本生难修诸行。如毗湿饭怛罗等一切本生事名本生事。依此本生先所修行种种苦行名难修行。或于今世依变化身。先修苦行后舍彼行。修处中行方得菩提。名难修行。如说如来迦叶佛世作是骂言。何处沙门剃须发者有大菩提。无上菩提极难得故。由此恶业今受苦果。此为止行恶行现化所作。语化亦三。一庆慰语化。谓所宣畅种种随乐文义巧妙。小智众生初闻当信。二方便语化。谓立学处毁诸放逸赞不放逸。又复建立随信解人．随法行等。三辨扬语化。谓断众生无量疑惑　意化有四。一决择意化。谓决择彼八万四千心行差别。如疏中解。贤劫经第二卷中。喜王菩萨宴坐思惟等。二造作意化。谓观众生所行之行。行与不行。若得若失。为令取舍造作对治。三发起意化。谓为欲说彼对治故。显彼所乐名．句．字身。四领受意化。则依四记等。四记有二。一人四记。二法四记。如别卷抄

从定起者。瑜伽抄解。一起耳识名起者。二起定心与耳识缘声名起者。三出定者名起者。初续前位故。此等广如佛地第六

菩萨后智中起五识。亦等引位起。杂集言据二乘少．异生全故

恒依心起等。解心所者要具三义名为心所。无所简别。余如疏说

心心所总别相。应说无为缘别．有为缘别。有为缘中有本质缘别。无本质境亦别。相者义也。非体非相

从根名意。及其名受。乃名心受。今解。名据近依故名意识。受对于色故标心名。若不对时可名意受。然无此文。其七．八二识以对身故可名心受。又受从相应心名心。第六俱从所依七故名意。心通六．七．八故

五识任运贪痴是无记。勘缘起经

五受分二。谓身及心。论文但以别．唯义解。如对法第一抄　何故第六名识。三受之中。何故但说苦．乐为名。不标忧．喜　以苦对乐俱通三性。以忧对喜理则不然。以宽摄狭但名苦乐　又苦与乐行相猛利。以明摄暗。忧．喜不等　又苦与乐皆是异熟。并有异熟。忧之与喜不能具足　又具果．因摄不具故　又有异释。以苦对乐俱通六识。以忧对喜唯在意中　又说苦．乐厌．欣行增。忧．喜不然。故标苦．乐　又苦对乐俱通无学。以忧对喜离欲便除。故说苦．乐　又以苦对乐俱上地舍。以忧对喜皆先下地除故说苦．乐

三受分二。谓身及心。论文但以别．唯释之　依五根受随根各别。何因总以身受为名　答由此五根体皆色故　若尔眼等应并名身　答自体生识。相状异故　若由相异不并名身。随别受生。应非身受　答由眼等四不离于身。皆从所依总名身受　意根亦尔。若不离身。并应名身不名心受　答二界眼等并不离身。无色意根离色而转。如何建立身受非心。体相既殊。故分二种

论中不通一切识身者意地一切根相应者。既说根言。如何可证意有苦根　答前说俱生一切烦恼。皆于三受现行可得。故知根者即是苦根。忧根定非无记性故　又设忧根虽通与并。唯身见不然。故地狱中意有苦根。而与俱故约五根故。忧虽无诚证。今以理释说忧通无记。竟有何辜。悔必忧俱。彼既无记。何妨定然。瑜伽论言非无记者。随转理故。由此二释互有长短。任情取舍　三性三受俱不俱义。勘五十一抄

地狱八根。现行．种子定俱成就。命根既种。如何现成　答一总说八言成。何必命有现　亦识中种可为命体者名种。现能为根者名现　又体是种。用为根者名现　又能持名种。所持名现

问何故第三定近分．根本。同为乐根。初二定中有喜有乐。方便唯喜而无有乐。不同第三二俱相似　答三定俱尤重无分别故。本．因俱是乐。初二方便不怡根。唯同根本说有喜　问三定方便引根本。即言二地俱怡胜同乐。下地方便引根本。亦应俱称怡五根　答方便根本怡差别。三定无分别故。方便．根本俱称乐。下地方便．根本有差别。俱有差别并称喜。根本下二定中。不以无分别故名乐。但以悦根名乐　问亦应第三定不以无分别。亦应悦心名喜　答下有分别怡根名乐。上无分别悦心名乐。此义应思

问如苦极故意有苦根。地狱之根人中回受。如贤愚经第十二卷说。鸯掘摩罗人中得阿罗汉果已被火烧杀。彼极苦根人中有不　有解地狱人中唯受四处或五处。不受六识果。唯识十证中云。意中业果。虽起无杂。而有间断。即说不于余趣受故。准此一文。唯回受四处或五处果。五根．六识并不得　又解论据非忏悔及入圣者。趣生无杂。从多分故。非回受者。故六识并可通回受。六识之中皆受苦故　问此护法论师忧．苦种子为同为异　设尔何失　问若言同者。何故地狱苦根不亦名忧。若别者何故初二定名喜亦乐。地狱忧．苦不许二名。若一苦根亦名忧者。三根不成复为自害。第三即是忧根不成故　今忧．苦二根种子定别。俱行逼迫。由无分别有分别故。苦．乐二根或同或异。如无分别智及后所得四地已前各别种生。五地已上或同或异。二种生一现。一种生二能。亦无过失。现行之中无二惠故。行不相违。一念俱说。喜．乐亦尔。故不同忧．苦　问安惠师忧．苦种子亦尔。何故地狱忧根不亦名苦如下二定喜。何故苦极不名为苦如第三定乐　答忧．苦行增。二不俱说。喜．乐不违故一念生　问何故等顺异于违。苦极非意。违乖于顺。乐极在心。由有分别．无分别故。此师地狱许起分别烦恼故。前师不然。此义应思。极难解也

善等三性六识为远因等起．刹那等起分别

四无记等几有三业。异熟心等能发业不

非业果心定得发业及随转。业果者虽未见文理实难。判余者得　其初起苦乐受。如善．不善共难故。必由染．净心引方随等流。离欲苦根既无忧引。如何初起　善恶性隔难。初生随意性。苦．乐非性别。舍引即随生

解欲中。第一师云可厌事即无欲。其无漏心有无欲时。无漏第七缘因第八亦应无欲故。此理非违。第二师若有求希资具．什物欲禾稼等。岂无欲耶。故并非正第六卷

信中忍．乐．欲别。于三境中随增义说。后二唯善亦唯乐欲为名。初通染．净故标忍号其实于灭．道亦乐欲故。于后二亦忍可故　有能中。谓于一切世出世善。深信有力能得能成。对法但云谓我有力能得能成。若准此解。其信二善即得无为能成觉者。即信实有。信有用故。或信德摄。法中摄故　今又解云。信此二善能得涅槃。能成大觉等。是信有能。有功能故

被甲加行等。论既自释　有势等句无文解释。势谓威势　勤谓策励　勇谓勇锐　坚猛谓固进　不舍善轭。谓永不屈及不止　善法立少染法立多者。染法曾熏时长。法广故多说之。善法起少时促。法略故少说之。若在佛位由因广故。果善无边。欲令闻者欢喜希求。所以多说

善法修断及不断中。应叙六十五缘缚之义。及五十九二断之义。至下第八当广分别。威仪．工巧．变化既通善性。善中具几。各应思之

萨迦耶见二十句六十五中。准前计我。略有三种。一者即蕴。二者离蕴。三者与蕴不即不离。此句但是初即蕴计。无后二计。离蕴总说而为一我。蕴别有三。如是我所有十五句。既说与蕴不即不离。不可定说蕴为我所。故无诸句　然准瑜伽第六及六十四。离蕴有三。一者异蕴住在蕴中。二者异蕴住离蕴法中。三者异蕴非住蕴中非异蕴中。一切蕴法都不相应。如是三种皆有十五我所。合成四十五句我所。并我总有四十八句。说所行相各有起．处．缘。谓缘历．依起．所缘三义皆得。若缘处者不分别处。又有四十八。若分别者一处有三十三我所．一我。合三十四。十二个三十四。合四百八。十二个我见。三百九十六我所见。十八界等随应当知

瑜伽第八说有七倒。谓想倒．见倒．心倒．及净．乐．我．常。彼四妄想分别是想倒。于彼妄想所分别中。忍可．欲乐．建立．执着是见倒。于所执着贪等烦恼名心倒。烦恼有三。一倒根本。谓无明。二倒自性。谓萨迦邪见．边执见一分．见．或取．及贪．三倒等流。谓邪见．及边执见一分．恚．慢．及疑。萨迦邪见是无我我倒。边见一分是无常常倒。见取是不净净倒。或取是于苦乐倒。贪通二种。通净．乐二倒故　一会如疏。又解此随顺门故二取收。不说见．戒有所依缘及二义不具非二取摄。若单缘见及俱缘同时五蕴并前后伴类为胜．能净是见取。若单缘俱时及前后五蕴并一切法为胜．能净。或胜非净。或能净非胜。并缘见及俱缘同时五蕴。为胜非能净。为能净非胜。皆非见取。戒取亦尔。若缘见增随顺戒劣亦名见取。戒增随顺见劣亦名戒取。若缘二俱增。行相亦俱增者。必非二取。二取不相应故。但是法执染惠。非二见摄。二见摄者必推求深。行相独胜故。不作如前等解。便违此及瑜伽等文。二义不具。设二义具非见．戒者非名所目。故非二取

三恶趣极苦处。不造往恶趣业。无分别惑故。可造人．天业耶　答不障。但言无分别烦恼。不说无人．天业故。若自不起不共无明。如何造人．天业。故亦不造。此论总报。别报可造。善．恶俱得

生在下地起无色界几烦恼。唯起于六或七。谓见取．慢．疑．爱．痴．及我见。若定若生不过尔故。又可起彼戒取。执彼定为胜因故。无起彼邪见及边见文。不同色界有六十二见等故。生欲起色界定五。散中谓身．边．慢．爱．疑．二取。不见起耶见之相。二无因论亦是定后起彼耶见。九皆容起。并起戒取执彼定为胜因故。然无此文生无色界除下润生我．贪．慢二见．痴。余更不得起。彼无中有可说起谤等故。生无色界唯起下俱生。无起分别相。无中有起谤故

六十二初文。说五种爱缘上者。谓或证得等至出已。计为清净．可欣．可乐．可爱．可意随念爱味　或未证得。或已证得。未来爱味增上力故。进求欣乐而生爱味　或已证得计为清净．可欣。乃至广说现行爱味。若从定出可生爱味。若正在定无有爱味。爱味者谓于是中遍生贪着。后文说二种。谓未得定者有染污。谓希上生深生爱着。不染污爱缘上定者。谓方求离欲生。广如六十二说

我见别缘不缘他地者。修道我见有二行相。一总缘得他地。二别缘不得。见断我见亦有二类。一见为他我则得。二计为自内我即不得。今说不得随义应知。或无分别我见缘他地者。梵王常等即定我见故　下上相缘中。下地缘上二界皆同。无文遮故。上缘下中。无色界中无别缘慢。总缘亦有慢。余如前皆有。见．戒二取理定不得。除总缘行相。无别体故

贪嗔痴俱生与三受俱者。瑜伽五十五说俱生通一切识身者。与一切根相应故。其分别者。瑜伽论贪贪违缘忧．苦俱。嗔遇顺境喜．乐俱。今此文通一切。不遮俱生．分别二。引皆同应广如彼

慢有二种。一高举。二卑下。高举有三。一称量。二解了。三利养。以卑下慢与忧相应。高举不尔。故前所说不与身．耶一分俱。此与忧俱。据卑下说亦不相违

正义若地狱无分别烦恼。应无因力断善者死时续等。解云。势力不生。非因邪见

五十九云。于利养等他引犹预疑与忧相应。于恶趣等他引犹预喜根相应。邪见先作妙行忧根相应。先作恶行喜根相应。二取随境故四受俱。五十九中但依欲界疑．邪见等说。此通一切地。故与乐相应

要得根本定烦恼方起。有依未至断欲九品已。不得根本命终。此人以何现行润生　有解无此。必得方命终故。如第七生预流无命终不得应果者。心得根本定方命终。有解亦有。唯以随眠润生。如见谛以随眠。亦有现行润故　此亦应尔。伏修不伏见。见惑既不善。何不感恶趣而生上界耶。若以势力不行。何不名伏。今以义解。由势不行不能发业。设使有者轻而不重。非决定业不感欲界生。若正六行所厌名为伏故。不尔便退。烦恼强故。定力势劣弱故。以无修伴。弱故不能

一切有事无事烦恼不过三种。一诸见所缘本是无事。余是有事。因此见行相本无决定余不定故。当对法第七。二行相深迷无我。名缘无事。余名有事。所谓行相深境。必迷无我故。余必不定。五十九云。见．慢名无事。贪．恚名有事。无明．疑通二种。对法第五同。三见道所缘名缘无事。修名有事。见道诸惑分别猛利多横执故。修道少故。瑜伽云。见所断名缘无事。余名有事。除缘现在．无为有体法。缘过未．镜像等名缘无事。所余名缘有事。本境有故。对法云。非有所缘。谓颠倒心．心所。及缘过未等。余名有事。本质或无名缘无事。余必有名缘有事。五十九云。无事缘谓无事烦恼。有事缘谓有事烦恼。与唯识同　今观此义。初二门。一本体有名有事。二无质影像中无体用名无事。影像中有决定执名无事。但五见。不定名有事。痴．爱．慢虽亦有执。不决定故。二执者名无事。二不执名缘有事。故见．慢．爱等此名无事。余名有事。三朋属见道名无事。修道名有事　随前诸文据实有无事二门即尽。一本质。影像。二影像之内有体．无体。如缘过．未等名无事。现在有体法及无为名缘有事。然于中义别更分三种。一决定不定。二执．不执。三明属见．修道法。即五重中前三重是

如大论第十一五盖中。说惛沈．睡眠二别相。太好

随烦恼中谄诳覆等。痴分者亦非嗔俱者。依多粗相说。据实亦俱。如嗔故诳他引谄覆自罪者。理亦应然。相细隐故论略不说。余解如疏

随烦恼中。忿等随所依．缘总．别惑力。皆通四部。有依少谛缘多谛。有依多谛缘少谛。有依多缘多。有依少缘少。后二行相可知。初二是何谛惑。为从所依判谛。为从所缘。俱不定故。由此应言。所缘即所依。缘谓缘借故。非所缘境。境不定故　有义所依即所缘境也。以所缘境为所依杖。依从所缘判谛。依不定故　有义依与缘别。如疏中解。若依初二解。初二句无妨。若依第三解。初二句云何　有解。必无此者　有解。随增属谛。依增缘弱。怜近引故属依。缘增依弱属缘。疏远引故

诸本随惑几异熟生。通威仪．工巧

覆自罪为覆。覆他为覆。非也。如比丘尼覆他粗罪亦名覆。菩萨说他罪为罪为福。忧恼俱生势伏可除。善者及分别烦恼。世间离欲。汝何心故恶心皆覆。此中且说自覆。无恶心皆善(云性不行势分力故)

成唯识论掌中枢要卷下(本终)成唯识论掌中枢要卷下(末)

        基撰
第七卷

依于寻伺有染离染立三地别。不依彼种现起有无等者。瑜伽释略有三解。有义。三地就二前后相应建立。谓欲界地．及初静虑粗心．心所。前后相续可有寻伺共相应故。名有寻有伺地。静虑中间粗心．心所。前后相续定无有寻。唯可有伺共相应故。名无寻唯伺地。第二静虑以上诸地诸心．心所。前后相续决定不与寻．伺相应。名无寻无伺地。若欲界地及初静虑．静虑中间细心．心所不与寻．伺共相应者。及一切色．不相应行．诸无为法。不与寻．伺共相应故。亦皆说名无寻无伺地。故后论言。有寻有伺地．无寻唯伺地一向是有心地。无心睡眠．无心闷绝．无想定．无想生．灭尽定．及无余依涅槃界。并名无心地　有义此三就二离欲分依建立。谓欲界地．及初静虑诸法．假者。于寻及伺并未离欲。名有寻有伺地。静虑中间诸法假者。寻已离欲。伺未离欲。名无寻唯伺地。第二静虑已上诸地诸法．假者。于寻及伺并已离欲。名无寻无伺地。若在下地并已离欲。亦得说名无寻无伺地。故后瑜伽第四言。此中由离寻．伺欲故。说名无寻无伺地。不由不现行故。所以者何。未离欲界欲者。由教导作意差别故。于一时间亦有无寻无伺意现行。已离寻．伺欲者。亦有寻．伺现行。如出彼定及生彼地　如实义者。此三但就界地建立。谓欲界地．及初静虑有漏无漏诸法。于中寻．伺俱可得故名第一地。静虑中间有漏无漏诸法。于中无寻唯有伺故名第二地。第二静虑已上诸地有漏无漏诸法。于中寻．伺俱无有故名第三地。故瑜伽第四言。此中欲界．及初静虑若定若生。名有寻有伺地。静虑中间若定若生。名无寻唯伺地。第二静虑已上色界．无色界全。名无寻无伺地。无漏有为初静虑定。亦名有寻有伺地。依寻．伺处法缘真如为境入此定故。不由分别现行故。余如前说　若就相应及就离欲建立三地。摄法不尽。亦大杂乱。虽言有寻有伺等地。唯是有心。此就一门粗相辨地。于此门中。唯说第二静虑已上无寻无伺地中。无想定．无想生．灭尽定名无心地。余一切位名有心地。后有四门同异建立。如后当说　虽言此中由离寻．伺欲故。说名无寻无伺地。然唯说彼第二静虑已上诸地。必定已离寻．伺欲故。不言已离寻．伺欲者下地诸法。亦得说名无寻无伺。若如是者。未离下地寻．伺欲者上地诸法。亦应说名有寻伺等。如是建立成大杂乱。是故此三唯就界地上下建立　今观此意。依染．离染非释有寻有伺无寻唯伺地。但释无寻无伺地。即此论文便非尽理。云何可言依有染无染立三地别。身在下界成三地染应名三地。已随所离应非彼地故　今应问此第三师解。界地何由得成差别　由有地法粗细异故　彼粗细异如何得成　必依有染系法别故。无漏离染依此地法亦殊。已断是此有染种类。故彼地摄。言有染者。有现行染。故身在下虽成三界种子有染不名三地。言离染者。据生上义。即非前地。不言已离此染即非此地故。唯识文正。不同瑜伽。瑜伽但依第二禅以上为论。如前第三师会　又解。此中言有染者。有彼现行染。离染者。即无漏等。随所离染地。即前有染之地今离故名离染。随此有．染离染二种有殊。地界法异。皆应所应二种皆是彼地所摄。不说有染是彼地。离染即非。故文无妨。不同瑜伽。瑜伽但说第三地故。由此真智亦属三地。依寻．伺处法缘真如为境。入此定故。不由分别现行。以诸无漏性离染法依彼他法。尚即彼地。况已离染。三地有漏法而非三地。故文正义。不尔便为不正义也

五十六云。问生第二定或生上地。若有寻有伺眼等识现在前云何此地无寻无伺。若不现前云何于彼有色诸根而能领受彼地境界。答由有寻有伺诸识种子。随逐无寻无伺三摩地故。从彼起已此得现前。乃至广说

三．七分别。今以十门分别。一出体。二行相。三释名。四废立。五八识所摄。六有无漏。七三世所缘。八与十散动十分别相摄。九断位。十问答分别　寻．伺本末颂

  体．境．行．等起　　差别．及决择
  行．触．引．相应　　求业名流转

瑜伽第五。寻．伺以七门分别。一体性。二所缘。三行相。四等起。五差别。六决择。七流转。一体性者。不深推度思为体性。若深推度惠为体性。二所缘者。以名．句．文身义为所缘。三行相者。寻求行是寻。伺察行是伺。四等起者。谓发语言。五差别者。谓七分别。六决择者。若寻．伺即分别耶等。若寻．伺皆分别。有分别非寻．伺。谓望出世道所余一切三界心．心所法。七流转者。五趣之处皆为六问。如那落迦寻．伺。何等行。何所触。何所引。何相应。何所求。何业转。乃至初静虑寻．伺为问亦尔。且地狱中戚行转。触非爱境。引发于苦。与忧相应。常求解脱。娆心业转。一向苦受。饿鬼亦尔。傍生．人趣．大力饿鬼。多分戚行。少分欣行。多触非爱。少触爱境。多分引苦。少分引乐。多忧相应。少喜相应。多分求脱苦。少分求遇乐。娆心业转。欲界天寻．伺多分欣行。少分戚行。多触可爱。少触非爱。多引乐。少引苦。多喜相应。少忧相应。多分求遇乐。少分求脱苦。娆心业转。初静虑地一向欣行。一向髑可爱境。一向引乐。一向喜俱。唯求不离乐。不娆心业转

十五不共业。颂曰

  分别．审所缘　　醉．狂．梦．觉．闷
  醒．发业．离欲　　退．断．续．生．死

瑜伽第一说意识十五种不共业。一分别所缘。即七分别。二审虑所缘。谓如理．不如理．及俱非所引。三醉。四狂。五梦。六觉。七闷。八醒。九能发身．语业。十离欲。十一离欲退。十二断善。十三续善。十四生。十五死

法华第二。舍利弗云。而今从佛闻所未闻未曾有法断诸疑悔。彼偈又云我已得漏尽。闻亦除忧恼　疑悔即恶作。厌也。惠俱无贪。疑即事疑。疑不作佛。忧即是悔。悔先恶故。悔即是疑

此中正思惟。若体是寻通无漏者。何故五十七二十二根中五根。不摄三十七中六法。谓语．业．命．喜．安．舍。故正思惟别即惠根。此师以因果通论故体即惠。前师此可为正。故寻非无漏。以寻名说之。如三界适悦名乐。瑜伽第四云。若无漏界有为定所摄初静虑。亦名有寻有伺。依寻．伺处法缘真如为境入此定故。不由分别现行故。故知寻．伺引无漏。无漏引中两解皆得　若言寻．伺必是分别。而不定说唯属第三故通无漏。何不对分别四句分别。以互有宽狭故　悔离欲舍者。法华经第二。舍利子云。我从昔来终日竟夜每自克责。而今从佛闻所未闻未曾有法断诸疑悔。悔者是法疑悔。非烦恼也

五十六说。身行有三。谓出．入息．及身业。语行亦三。谓寻．伺．及语业　正思惟与语为目故。寻通无漏　五十七。五根不摄三十七品中六语．业．命．喜．安．舍。不说不摄正思惟即是惠故。此云何通　瑜伽五十六说。身行有三。谓入．出息．及身业。语行亦三。谓寻．伺．及语业。意行亦三。谓受．杨．及意业。故佛无寻．伺何妨语转。业不无故　第四禅中二息等既无其身得住。二定处应无寻．伺。及语业故语应亦转　遍．非遍行故。如前已说。身业唯染不可为例。又论且举身业染者。论实亦有无漏善法。不尔佛身语如何得转耶。故以业思为转。常入第四定故

心所俱生颂曰

  五法五俱起　　九法必六俱
  九法必十四　　二十一十五
  三法起十六　　八法十七俱
  是心所相应　　惠者应当思

瑜伽五十七二十二根中。问世尊依何根处说如是言。远行及独行。无身寐于窟。答依意根处。由于前际无始时故。遍缘一切所知境故。名为远行。诸心相续一一转故。无主宰故。名为独行。无色无见亦无对故。名为无身。依止色故名寐于窟　摄论第四云。游历一切所识境故。名为远行。为证此义。复说独行。无第二故。言无身者。无形质故。寐于窟故。居在内故　言调此者。于如是心作自在故。难调心者。性[怡-台+龍]悷故

上座部勘有中有。无何得说言中有必起润生烦恼耶　本计无中有。末计有故。已下文理唯识中看

无想异熟威仪除行。无在因中行入定故。果难起故

和上所立唯识比量云。真故极成色。不离于眼识。自许初三摄眼所不摄故。犹如眼识　顺憬师决定相违云。真故极成色。定离于眼识。自许初三摄眼识不摄故。犹如眼根　此如憬师抄解。裕师边取

他心智中。应叙安惠师解二十唯识文

瑜伽八十九受有八种。初二内外。后六即六六法所建立。所以后勘。前第三论抄注之

然不还者对治力强正润生位不起烦恼等者。于中有五难。取下第五问应为第一。第二应为第二。第一为第三。余如次　一问。如五十九云见谛唯以随眠润。初圣亦以现行润。既说异生现．种润。异生应有唯种润　答圣多阶降润有现行。异生类等故无唯种　亦应圣生他地唯种润生。若生自地以现行润故。异生亦应尔。若生自地未有治道故可用现。生他地应唯种润　今解不然。无漏道圆。势胜烦恼。无漏道缺。或现便强。不同异生故不为例

二难。初二果圣生自地润通现行。不还生自处义应现润　答此可尔。准初二果故。如处处不还等。论略不说。又理不然。初二果未有圆道故。可用现润。第三果已有圆道故。设生自地亦唯种润。论五说以现行润故。唯初二果说用现故　三难。何故异生润现．种俱润。圣人但种。种强彼耶　答圣业决定。业强可唯藉种。异生业不尔故通现行　问若尔者初二果业亦已决定。应唯种润　答凡生苦逼善业微。必藉现行方可润。圣生苦少善业胜。由此唯用种子润。无漏亦可资有漏故。不同凡夫。又凡夫不觉生多小。可藉烦恼现．种皆助润。圣人知业多小定。由此唯用种子润　四难。六行所伏不伏润生贪等。唯伏散境贪等。何故凡夫得定而不下生润。业皆在乃生他地　答藉助伴贪爱等故可润生。彼伴已亡力弱不能独润。由此不生下地。又凡造新业胜而上生。圣由故业而生。有种即生彼地如凡夫在欲界具五趣之业。随一业胜而先生。故虽下业不无。上业胜初先往。若上业劣。排之为后报。退失上定而生自界。亦无有失　五难。何故不许六识中俱生我见等。虽得世道而不能伏。虽得第三果下不能断。至上方断如第七识耶　答彼障果及障出自地故。不同第七微细不障果及出自地故

瑜伽第十二云灭定中云。先于其心善修治故。不分别诸行相状。能入此定能出于定。由极多修习故。任运能入出。出灭定时触二种触。一不动。二无所有。三无相。出定之时多由三境而出于定。一由有境。二由境境。三由灭境。如其次第触三种触。缘于有境而出定时。无有我慢扰动其心谓此为我。乃至计未来我当有等。故触不动触。缘于境境而出定时。无贪无嗔无痴所有。故定触无所有触。缘于灭境而出定时。于一切相无思惟故。缘无相界故。言触无相触　此意言。出定已缘三境。有境者有为五蕴。即以依非想相而入定心今出。灭境者即以依灭尽相而入于定今出。于二之上无三烦恼之所有。故触无所有触名缘境境。引后不定。随彼出心不与入同。行相别故　或缘六尘而出于定总名境境。此唯是境之境。此说任运自在出定。若未自在而出定时缘于境界。虽无文说不过此三

问何故闷．睡俱引无心。问即有触尘之体。睡不尔耶。睡有睡心所。闷即无耶。有心闷时此闷何也　由闷触增引生闷位。不同睡数引别位生故。无闷心所也　睡何故非触尘　能引心所即是睡数。能引闷触即是心闷故。所以无也。闷或惛沈。无堪任故。或闷即依五蕴上假立。如生无色生死闷数。即本识相应六数也

五无心。三唯一界。谓睡唯欲。无想定．生唯色。一通三界。谓闷。一非界。谓灭定。二唯一界起。谓睡．无想天。一通二界起。谓无想定。一通三界起。谓闷。一通三界．非界起。谓灭定。亦在净土起故。二唯善。谓二定。三唯无记。谓余三

行相有二。一影像相名行相。何故即似本境。二见分名行相。何故不似耶　答影像名行相。见分之行解相状。见分之行但境相貌。见分名行相。行于境体中故。如无分别智无状相。故似不似。又未必影像相一向似境。无为缘等即不似故

答等无间缘有六。一且随他义答。二举自正义答。三识起无初答。四例所同心答。五指喻显法答。六别以理微答

三界唯心。依有漏法以明唯识。又说所缘唯识所现。依心生境以明唯识。又说诸法皆不离心。此依不离以显唯识。唯此一门具摄诸法。又说有情随心垢．净。依内异熟以明唯识。又说成就四智菩萨。依修因以明唯识。又伽他说心意识所缘等。亦以所缘名为唯识

四智中初唯观境。次唯观智。三双观境．心。又初唯破萨婆多。次唯破经部。后双破

现量乖宗难中。应叙萨婆多．正量部．大众部。及取他又乘心为难。解中应亦疏牒

灯光舒光至彼。违对法第二。破云如灯光顿发声亦尔。勘抄。舒光者随顺理门。顿发大乘义

谓诸异生求佛果者。定色界后引生无漏。彼必生在净居天上大自在宫得菩提故。此中问言。瑜伽第四说。四静虑中凡圣同处天。各由耎．中．上三品熏修故生。无想天即广果摄更无别处。复有诸圣住止不共五净居地。谓无烦．无热．善现．善见．及色究竟。由耎．中．上．上胜．上极品杂熏修第四静虑故。复有超过净居天大自在住处。第十地菩萨由极熏修故得生其中。今观义意。熏修定等而招生者乃有四句。一唯有漏熏。如第八说舍福命行等。分段生死及四禅中各三处生。论但言熏修不言杂修。故第十二言余取杂修生五净居。不言生下故　有唯无漏修。如一切变易生死。有有漏．无漏杂修。谓生五净居者。第十二瑜伽云。谓如有一已得有漏及与无漏四静虑。长时相续入诸静虑。有漏．无漏更相间杂。乃至有漏无间无漏现前。无漏无间还入有漏。当知齐此熏修成就。此为于定得自在故。即得等至自在果故。即现法乐住转更明净。又由此故得不退道。又净修治解脱胜处等胜品功德能引之道。若有余取而命终者。由此因缘便入净居。不说生下诸静虑故。即依此修资先所造下三天业。令其转胜生五净居。非今新业能感异熟。圣不造业故

第四既言极熏修第十地故第十地生彼。八地已去既受变易生。如何十地更熏修生彼　即是八地已生第四定下三天处。今极纯无漏胜前三地业资感今业而得生彼。据实非更新生。以同地业于彼受果处往名生。同地名生。往地别故名之为往。不相违也　第四句非二所资而生。即一切欲界异生等。以色界等业定心住境名为不动。非不异处受故名不动　既言第十地菩萨四禅之主故。于自在宫起十种果相。现大宝莲华座故要得生彼。非第八地已得生彼。唯说第十地极熏修故。又八地菩萨非彼主故。亦非变易有生死故。设许死生何者新生业

第七识不说初起何界后生。以不定故。若说色界无回心。初起唯欲界。若说色界有回心。初起通色界。以定不在。初起法空故。若平等初起在色界身

无漏种子在识。及无漏五尘在内即质变化。第八皆不缘　谓因有无漏五根为五识依。第八不缘。此有何失　解云。五根实者第八必缘。假者不要第八缘色。种子．色等不要八缘方成实用。故于因中无有无漏五根　问色等可尔。云何种子第八不缘而成实种子　如相应法．及第六识缘皆非实种　何故不要第八缘有实种用

此义应思

所缘缘必缘有者。与五十二相违。彼云缘无生心故　应会彼云

五识必有疏所缘者。此依观彼业力界地若定通力所变五尘。非必有本质　如生上界缘下界地色。或身在下起天眼．耳缘上地色等　又解异熟之心缘境浮浅。非要藉本质。第八识是虽缘似他身。仍不名本质。前五识等有分别故必杖本质。缘异地时。虽无自本识本质。有他变者为本质故　若尔即前六识。无时无本质故。恒分别故。前解为胜　五识粗者行相易知。钝者行相浅不相续。劣者他引方生。无自力起故

本识等者。第六识所变。以带质通情本。今随本说故

二十二根中。几欲界系　答四男女忧苦．十五少分。除三无漏．及前四　几色界系　答十五少分　几无色界系　答八少分。意舍命．信等五　几不系　答三无漏．九少分　几欲界系欲界为义　答四。二欲．色二界系。欲界系为义。三欲．色二界系。以二界为义。二欲．色界系及不系。一切系不系为义。七三界系及不系。一切系不系为义。一色界系及不系。一切为义。二不系一切为义　问五色根何义　答色等五各别境　第六根何义　答一切法界　男女根何义　因欲相应即触所摄　五受根何义。随顺苦．乐．忧．喜．舍受即六根义　信等根何义。应得应舍所有境界　精进根即于得．舍俱无所弹　念根于闻．思．修忆持不忘　定根何义。答奢摩他．毗钵舍那　惠根何义。所知真实　未知当知根何义。修现观者从善法欲已去于一切方便道中。即彼五根义。即是此根义　已知根从预流果。乃至金刚喻定五根义。是此根义　具知根从初无学道。乃至入无余涅槃五根义。是此根义　依六十九．及对法第九．第十．及第十三并明修。应广分别。地已前得．行二修有漏。唯得修无漏。若在见道。得．行二修无漏。得修有漏。七地已前二修。通有漏．无漏。八地已后二修俱无漏。得修有漏。受为十王位故。若出世间智世出世间智。已辨修并上下修。串习．未串习等。何位起．不起。一切皆如理应思　三无色中无四善根故。无漏见道所言有者。故知修有漏曾得故　对法已知根。或十或九根。忧根在中即通有漏。有漏信等修道位中亦是已知根。此中虽除忧根。何故不取有漏信等耶。若言以无忧有漏皆除即未知根既除忧根。亦应不取余有漏。有漏彼既皆取。此亦应尔　初根欣乐心深忧根亦是。此根有漏劣于无漏。无漏之者是根。据实而言。有漏亦是。除劣取胜。但说无漏为已知根。其具知根若成无学即通有漏。为根增上不取有漏。有漏者名为信等。不名具知根。其已知根亦应准此文。言无漏故。故有漏者亦所除中　一增上义是根义。云何增上义立根。为显于彼彼事。彼彼法最胜义故。非一根法于一切法有增上义故。意显于别别法中有最胜义。故立为根　二废立。五十七。八复次释废立。取境。(六)续家族。(二)活命。(一)受业果。(五)世间。(五)出世净。(三)依此量立根。能受显．隐境。(八)受用时边际。(一)受境发杂染。(五)立清净后根。心所依．此别．此住．此杂染．此资粮．此净由此量立根　三假实者。十六实。六非实。谓男．女．命．三无漏。男女身根小分。命根即意种子故是假有。三无漏九根分。故六假　四心心所色不相应无为分别者。七色。是色眼等五．及男女。一心。谓意。三小分。三无漏小分。十全心所。谓五受．信等五及三无漏根小分。一不相应。谓命根。一切有为。无为非根　五几善。八唯善。谓信等五．三无漏。八唯无记。谓七色．及命根。一根通善．不善。谓忧根。五根通三性。谓．四受．及意　六几欲界系。四唯欲。谓男．女．忧．苦。十五小分。谓五色根．意．命．三受．信等五。除三无漏根。即前十五小分色界系。八小分无色界系。谓信等五．意．命．舍三无漏根．九根小分之不系　七未至几可得。答十一。意．喜．舍．信等五．三无漏。初静虑十八根可得。除忧．苦．男．女。第二定亦尔。第三定十七。除喜根。第四定十六．除乐。前三无色十一。谓命．意．舍．信等五．三无漏。非想八。除三无漏根第八卷(见闻觉知如对法第一抄)

虽二目内有非能生果种胜显者。此二名牵引．生起。润．未润别得果显故。相续无断故

十因之义。如别章说。六十六明有因法云。又先所作诸业．烦恼。于三界中异熟果胜。此异熟果由业．烦恼因发因故名有因法者　此非十因中第六引发因。引发因论不说得异熟果故。此是望定别因等。随其所应异熟因者对满别果假立引发因名。疏相引发故。对满果满因说故

六种相违。三十八说。一语言相违。二道理相违。三生起相违。四同处相违。五怨敌相违。六障治相违

五果如别章说

三十八既说无记摄士用即田．水等。故知别法亦名士用。不尔无记应无此因。六种依处俱说无记故。既知作用．士用依处即田．水等。明知士用果不唯假者得

无间灭及境界。疏中或三或四依处。何故真见．随顺二中无无间灭　答具摄受六辨无漏法　若尔有二等无间。真见取前无漏引后生故　不取等无间灭。随顺下引中故

若异熟果牵引生起定异同事不相违因得者。此说杂染十因得异熟果。若无记法十因。准三十八不得此果。彼亦无记为随说因．观待因．同事．不相违因。及以无记为相违因故。其清净十因中。二因得异熟果。谓摄受因．及相违因。清净摄受因者。谓亲近善士听闻正法。如理作意法随法行。及先所作诸根成就名摄受因。即显此与出世法为摄受因。故得异熟果。相违因者。若清净品诸相违因。即是杂染法因故得异熟果由此同事．不相违亦得异熟。即摄受因故。论中据杂染因故无有失。或此皆非。清净法因以清净法为果故。无异熟果

等流果三种十因皆得

士用果不说生起因等得者。前第二卷云。能熏生种。种起现行。如俱有因得士用果。第七末云。此生士用果名一切种。云何下说因缘得士用果　有二解。一云如小乘。非大乘义许。二云如彼文亦得。此中据别体士用果。非杂体故不相违

离系果唯清净因得非余二。杂染法相违因何故不得离系果。三十八云。谓出世间种姓具足。值佛出世演说正法。亲近善士听闻正法。如理作意法随法行。及与一切菩提分法。是杂染法相违因故。由此不说得离系果。然彼解清净法因云。若杂染品诸相违因。当知即是清净法因。故知杂染相违因亦得离系果。此中但说清净顺因。故略不说　又与杂染为相违因。杂染法非离系果故不得

摄论第四云。此复云何。谓身．身者．受者识．彼所受识．彼能受识．世识．数识．处识．言说识。此由名言熏习种子。若自他差别识。此由我见熏习种子。若善趣恶趣死生识。此由有支熏习种子。由此诸识一切界趣杂染所摄。依他起相虚妄分别皆得显现

三熏习中以八门辨。一出体。二释名。三废立。应思之。四三界。无色界定果色．声有亦无失。五三性。六八识。七有无漏。八位次。何故第二卷说能变。唯有等流．异熟不说我执此中说耶

十二支废立。如中边第一。覆障．及安立。奖导．摄．圆满。三分别．受用。引起．并连缚。现前．苦．果故。唯此恼世间。三．二．七杂染。由虚妄分别

论说识支既是所引。即显业种能引业收。如识即业为能引。识种名色收

与三种二种缘生相摄

问何缘发业要现无明。润业位中亦通唯种　答二理皆齐。前不放逸内异生福．不动唯种发故。经说言非无明发。若种亦不发。何得称为非明为缘非违有支。与见谛何别。由此故知。唯种亦发　问若尔何故生上初行支不唯种发　有现无明为胜因起。远真实义愚现见有故。不同不放逸异生

八十九云。能取所取所为取名取支者

欲界生恶趣极重者。见恶相已不生希求欲界业轻引。及上二界死生恶趣者。不见恶相。见往同类相。遂于当生希求爱。缘起不依前义故说不求。总爱见所有支义。不尔上界不生恶趣应无爱．取。现在．未来俱不爱故

此中假支揽他为自名假。不揽他为自名非假。不说自支中无体用名假。行中有假名思等色故

识唯一事。违第九瑜伽。彼取六识。故九十三云。彼依一切相续为论。非实支体。此说实故

应断之法者。五十九说。从彼相应．及所缘故烦恼可断。所以者何。对治道生烦恼不起得无生法。是故说名断彼相应。相应断已不复缘境。故从所缘亦说名断　然六十五说。由五相故建立有漏。一由事故。二随眠故。三相应故。四所缘故。五生起故。云何有漏法事。谓清净内色。及彼相依．不相依外色。若诸染污心心所若善若无记心心所等。此有漏法随其所应由余四相说名有漏。谓随眠故等　若于清净诸色。及于如前所说一切心．心所中。烦恼种子未害未断说名随眠。亦名粗重。若彼乃至未无余断。当知一切由随眠故说名有漏　此中意说。于清净色．若染善无记心心所等。由诸烦恼所有种子未害未断。即此种子说名随眠。亦名粗重。故由随眠说名有漏。　于此心所。若染污心．心所。由相应故说名有漏　与彼俱故　若诸有事。若现量所行。若有漏所生增上所起。如是一切有漏所缘故说名有漏　此中现在名为有事。过去．未来名非有事　即现在中　若依清净色识所行名现量所行　此意即五识及俱意所缘五尘。名现量所行　若余所行名非现量所行　若内诸处增上生起一切外处。名有漏所生增上所起　即第八识等所变外处　或虽现量所行。非所缘故成有漏。谓一切定心境界等。故复第三重言有漏所生增上所起。唯在五．六．八识所缘五尘　唯彼所缘当知有漏。所以者何。若缘去．来起诸烦恼。过去．未来非有事故。不由所缘说名有漏。若现在事非现量所行。如清净色．及一切染污．善．无记心心所。彼亦非烦恼所缘故说名有漏。但由自分别所起相起诸烦恼。非彼诸法为此分明所行境故　准此唯有五境现在本．影二尘。名所缘有漏。余一切非　由生起故成有漏者。谓诸随眠未永断故。顺烦恼境现在前故。于彼现起不如理作意故。由此因缘诸所有法。正生．已生．或复当生。如是一切由生起故说名有漏。又从一切不善烦恼。诸异熟果．及异熟果增上所引外事生起。如是一切亦生起故。说名有漏。乃至广说生起有漏之相。正生者漏俱。当生者引起。已生者间生。并相应．所缘合有五例。此说有漏。虽五相殊。论其断门正对治断莫过二种。亲疏二种皆所缘缚。故论说断莫过二种。今说义别亲疏有异。故有现量所行等异。若不尔者。第七缘第八。应不名藏能缘断故说所缘断。由此但应如此中说　又解彼二断者随转理门。今据实义故说有漏有其五相　然诸有漏略为五例。第一人天外五尘。唯由一所缘缚名有漏。不在内故非漏俱。第二善趣五根．内尘。由二成有漏。谓所缘．漏俱。以在内故。其不善业外尘亦二。一所缘。二漏引。第三除恶趣果。余无覆无记心．心所由三缘。一所缘如第七缘八等类。二漏俱。三间生。恶趣内五根．四尘亦由三缘。谓所缘．漏俱．漏引。第四善心．心所由四缘。谓所缘．漏俱．间生．漏引。其恶趣果无覆无记心．心所亦四。由不善有漏之所引故。第五一切染污心．心所由五缘。谓所缘．漏俱．间生．漏引．相应　大乘相应．所缘二缚与小乘异。漏体谓烦恼及随。八识．遍行．别境．不定四。性是无记。与善十一相应名善。其心．心所与烦恼及随烦恼俱名染心．心所。其烦恼及随自性断法。其俱识等相应名断。即染一切心．心所皆相应断。余不染法是所缘断。疏所缘通一切有故。论文中自性断者。即染心．心所。离缘彼烦恼者。即亲．疏二所缘。杂彼烦恼者。谓俱生杂．引生杂．间生杂三种杂也　由此应分别。第八识能缘善趣二义。一所缘。二漏俱。恶趣有三。加漏引。第八现行相分。随善．恶趣亦尔。然诸种子相分。随诸现行分别具义。外尘不尔

第七识见分五缘。一相应。二所缘。三引起四间生。五漏俱。是染污故。相分通情．本二性故。唯有所缘．漏俱。亦得漏引。像在心故。染见引故　第六识见分通三性。如前三性心．心所说。无记中威仪．工巧二心由三。谓间生．俱生．所缘。此中所缘由缘种子。现行亦不名所缘。去．来无体。现在必无染心所缘之。余皆准此。其异熟心由四。此三中加漏引。其通果无记心．心所由二缘。一所缘。二漏俱。善心．心所由四。谓漏俱．间生．所引．所缘。染污由五。其相分中一切异界缘．无漏缘．无本质缘皆名独影。准能缘说但除相应。其善趣有本质独缘五根．及内五尘等由二缘。谓所缘．漏俱。其恶趣外果亦二。谓所缘．漏引。恶趣内根．尘由二等。谓所缘．漏引。皆同前根门　五识见分亦通三性。皆同第六。相分善趣外唯所缘。内通漏俱。恶趣加漏引。虽有如是有漏不同。但以相应．所缘二缚增上断随二种。不依断漏俱等名断。如前第七识第六证中分别

三苦中若依生苦相。初二唯欲。后一通三。若据其性苦苦唯欲。有迫缘故。坏苦通色界。有乐受故。如经中说入变坏心。后一通三界

三受俱中识等六支既是种子。云何相应。释有二义。一依当生位说。二依随顺俱有义。亦无违也。故种名俱。俱是相应之异名故　若尔依有支无当生。云何相应　识等五种当有现行种说相应。有支威力曾于行支等中有相应故。种亦说相应　或从识等当生位说

决择分说苦等四谛体。如疏

摄事分中说十二分逆观中。生支及识等五。皆是老死集。即苦．集体同者。集有二种。一招感异熟名集。即决择说。唯业．烦恼。二能生苦果名集。摄事品中生支等是。二论虽别不相违也

二种生死。以八门分别。一出体。二释名。三辨招生死差别相。四解位次。五解得处。六四种生死相摄。七会三种生死不同。八问答分别　体．名．问答三门如论　其得处如前第七卷解第八识生无漏中说。然应料简诸果不同。其位次预流等得初地即得。如瑜伽决择．声闻地．及佛地论。其三种生死不同。如疏中引楞伽。然且胜鬘．及此论三种身依三乘决定。楞伽唯依大乘顿悟怖烦恼者说。或通说不定性差别胜位。地前一劫与本无别。所以不说　辨招生死差别相者。分段有二。一散。二定。散中有二。一如十二因缘生。唯欲界全。上界小分。依生得善得报别。二依胜闻．思生得善心。转延福寿杂资所起唯在欲界。心猛利故　定中有三。一有漏定愿转福寿行。唯欲界有。二生四静虑广果天下．乃四无色。唯有漏业熏三品禅生。三生五净居有．无漏杂　变易唯二。一有漏发愿等并无漏。合资故业。谓七地已前．一切二乘。皆已现行无明等为缘资。二八地已上。唯无漏定资。现行智障等并已无故　摄四生死者。无上经云。阿难．一切阿罗汉．辟支佛．十地菩萨。为四种障不得如来法身四德波罗蜜。何者为四。一者生缘。二者生因。三者有有。四者无有　何者生缘惑。即是无明住地能生一切行。如无明生业。何者生因惑。是无明住地所生诸行。譬如无明所生诸业。何者有有。缘无明住地。因无明住地所起无漏行。三种意生身生。譬如四取为缘。三有漏业为因。起三种有。何者无有。缘三种意生身。不可觉知微细堕灭。譬如缘三有中生念念老死　下文又云。阿难于三界中有四种难。一者烦恼。二业难。三者生报难。四者过失难。无明住地所起方便生死。如三界内烦恼难。无明住地所起因缘生死。如三界内业难。无明住地所起有有生死。如三界内生根难。无明住地所起无有生死。如三界内过失难。有有者有三界有异熟体。无有者无有苦苦等。唯有行苦相。以无漏资生死亦说为难　问答分别。既得变易经三大劫。亦有变易得百劫麟角耶　答不得。不以所知障为缘故若所留身有漏定愿所资助者。分段身摄　设许无漏定愿所资助感其分段。有何过失而不许耶　以极胜故非分段收。非变易者不能无漏资身久住。势力弱故

对法十四说十分别。谓无性分别．有性分别．增益分别．损灭分别．一性分别．异性分别．自性分别．差别分别．随名义分别．随义名分别。广如彼配释般若经文

证三性之前后中。与诸处三文不同。如唯识章中会　何故二空理有浅深。悟生不必悟法。二性浅深不悟深时必不悟浅。要达理方达事也　答二理别障。断生执不悟法空。二性无别障。不悟本时不能悟末事。未有先悟事而后悟生空故。悟真理方了俗事思之可知

三解脱门与诸论摄行不同。应如别抄

无性无常。对法等苦谛无常行皆有此行。初除所执。次观依他故。亦可性．谛俱实

所遍计法唯言依他。为唯护法。亦安惠耶。此二师文。护法亲取相分。安惠本质皆得。三解俱得。勘之

摄大乘云。如是菩萨悟入意言似义相故悟入遍计所执。悟入唯识故悟入依他起性。若已灭除意言闻法熏习种类唯识之相。乃至尔时菩萨平等平等无分别智已得生起。悟入圆成实性。又云。名．事互为客。其性应寻思。于二亦当推唯量及唯假。实智观无义。唯有分别三。彼无故此无。是即入三性。初半颂悟入遍计所执。次半颂悟入依他起性。后一颂悟入圆成实性。成唯识云。非不见真如而能了诸行皆如幻事等。虽有而非真。如是上下三处不同。摄论初文暖．顶二位悟入所执。忍．第一法悟入依他。初地初心入圆成实。摄论第二文暖．顶寻思悟入初二性。四如实智悟入圆成。成唯识文要入初地方悟三性。虽有三文义理唯二。一者二证。二者相似。成唯识中据实亲证。由无漏二智真．俗前后方可证得后二性故。证二性时不见二取。即名证彼计所执无。无法体无。智何所证。心所变无依他起摄。真如理无圆成实摄。故计所执不说别证。但于二性不见二取。可名悟入遍计所执。然正体智达无证理。多说此智证计所执。虽见道前亦已不见。未亲得二不名证无故于初地方名证得。摄论初文悟圆成者据实证得。与唯识同。悟前二性据相似悟。长时多分意解思惟前二性故。短时小分虽亦相似悟入圆成。非长时多分亦非亲证。故据实说。摄论次文悟入三性。总据相似意趣而说。创观名．事不相属故名悟所执。次观唯有识量及假名等诸法。虽未证实。名悟依他如实智位虽实有相而未证真。二取俱亡与真真观相似趣入。意解亦谓即是真如。故实智位名入圆成。实未悟入。摄论据相似意解三性别明悟入。唯识据真实别证二性。通证所执虽文有异而不相违。余所有文皆准此释

摄论第五说八喻喻依他。云何无义遍计度时。分明显现似所行境。为除此疑说幻事喻。如实无象而有幻象。所缘境界依他起性亦复如是。虽无色等所缘六处。遍计度时似有所缘六处显现　无性下自解云此于内事生疑　诸师解云。此于内身色．声．香等而生疑惑故说幻事喻　天亲菩萨有二复次释　第二解云。此中幻喻为除眼等六种内处。譬如幻象虽实非有而现可得。以此准无性色等所缘六处。非是色．声．香等六处。即是眼等六内处法。眼等是色故说色等。言色等六处理亦无妨。不尔与第二所除有何差别　古解云。初是尘体。第二是器界。故二差别　又如阳焰于飃动时实无有水而有水觉。外器世间亦复如是　又如梦中睡眠所起心．心所聚极成昧略。虽无女等种种境义。而有爱．非爱境界受用。觉时亦尔　又如影像于镜等中还见本质。而谓我今别见影像。而此影像实无所有。非等引地善．恶思业本质为缘。影像果生亦复如是。唯识云镜像　又如光影由弄影者膜弊其光起种种影。定等地中种种诸识。于无实义差别而转　又如谷响实无有声。而令听者似闻多种言说境界。种种言说语业亦尔　又如水月由水润滑澄清性故。虽无有月而月可取。缘实义境之所熏修润清为性。诸三摩地相应之意。亦复如是。虽无所缘实义境界而似有转。此与第四影像有何差别。定．不定地而有差别　又如变化依此变化说名变化。虽无有实。而能化者无有颠倒。于所化事勤作功用。菩萨亦尔。虽无遍计所执有情。于依他起诸有情类。由哀愍故。而往彼彼诸所生处摄受自体　无性解云。应知此中喻有尔所虚妄执事。所谓内．外受用差别。身业．语业．三种意业非等引地．若等引地．若无颠倒。于此八事。诸佛世尊说八种喻。诸有智者。闻是所说。于定不定二地义中。能正解了　此中内者。第一幻事喻所显。外是第二阳焰喻所显。受用差别。是第三梦境喻所显。身业。是第五光影喻所显。语业。第六谷响喻所显。三种意业中初非等引地。是第四影像喻所显。若等引地。是第七水月喻所显。若无颠倒。是第八变化喻所显　天亲菩萨二复次释。第二复次云。说幻事喻。为除眼等内六处。说阳焰喻。为除器世间。说所梦喻。为除色等所受用境。显如所梦色等定无。而能为因起爱．非爱受用差别。说影像喻为除身业果。显善．不善业为缘。而有余色影像生起。说谷响喻。为除语业果。显语业因感语业果犹如谷响。说光影喻。为除非等引地诸意业果。显此意业所得诸果。犹如光影。说水月喻。为除等引地诸意业果。显等引地诸意业果犹如水月。说变化喻。为除闻种类意业。闻种类者即是闻．思之所熏习。此即显示闻种类意差别而转。犹如变化。此意为除内外受用差别．身语业果．三种意业。故说八喻。与无性不同　金刚般若云。一切有为法。如星．翳．灯．幻．露．泡．梦．电．云。应作如是观。此中九喻。天亲菩萨释云。别喻九事。谓见．相．识．器．身．受．过．现．未世故说九喻。各依别义。不可会同。释颂异故　中边论说八喻。通依他．所执二性。似喻依他。实喻所执。亦不相违

三性凡圣境中。前后四文及应实说合五。如理应思

应总立三假。谓应立一实．一假。真如实胜义故。如第一百卷说。余世俗假。或不待此余实如色受等。待此余假如瓶等。或不待名言实。谓一切法。待名言假。谓一切法。如杂集第三疏释

瑜伽六十解业．业道等。与唯识第一相违。勘之第九卷

问愚夫于彼增益妄执者。亦有邪见拨无。何故唯言增益　答以多分故。执我法门必增益故。说有三性遮损减门。说三无性遮增益门

依他起无自然生者。自然有二。一无因自然生。举此摄一切无因。二以自然为因生。举此摄一切冥性等不平等因生。无此无因自然。及无不平等因自然生。故名自然无生　依他起中亦有无因．恶因非一横执。何故唯遮自然生耶　答且举自然。余不平等因皆是此收。此说三无性破非余增益。余损减门三性所违。故非破无因

依他起性名胜义无性。论文但有无之言非胜义之性名胜义无性。亦有体是胜义无计所执名胜义无性。是后得智所行义故。如说是彼四胜义摄。论略无之。理亦有也

唯识之中但有二对。何故不说前二以为虚妄。无漏有为非虚妄故。何故不说前二以为世俗对胜义。如说二胜义中。初亦名俗故　今据有体名世俗。彼无体故。理实亦有。准二谛故。此中实性唯取真如。但有常．无常门。不说漏无漏门者。无漏有为非实性故

摄论说四位修唯识。如唯识章说

理实威仪．工巧与所知障法执亦俱。今约孤行故。言非威仪等。亦不相违。据实执时非彼等心。是彼等心而不起执

三十七品以九法为体。遍行一谓喜受。别境三谓念．定．惠。善有四谓信．进．舍．轻安。色法一谓道共无表。喜为一谓喜觉支。念为四根．力．觉．道各一。定为八四神足．根力觉道各为一。惠为九四念住根力觉支各为一。道支为二谓正见．正思惟。思惟自中是依惠寻。佛果唯惠。瑜伽五十七云。三十七品与五根云何相摄。道品摄根非根摄道。谓语．业．命．喜．安．舍。故正思惟其体即惠。信为二谓根．力。精进为八谓四正断．根力觉道中各为一。舍为一谓舍觉支。轻安为一谓安觉支。无表为三谓正语．业．命。故九开成三十七　四摄事施以无贪．及三业为体。爱语以语业为体。利行．同事三业为性。谓无贪．及思。假实和合说故　四无量以三法为体谓无嗔．不害．及舍。喜以不嫉为体。体即无嗔。故唯三法。六度合以八九法或十一法为体。遍行一谓思。别境四欲．胜解．定．惠。善有四。信．精进．无贪．无嗔。并身．语业表无表色。如应当知。下自广说同下六度中

四善根既唯色界五地。却照无色无无漏见道。故是有漏修也。如前说

入见道唯依欲界善趣身起。余惠厌心非殊胜故者。此依所知障俱有烦恼障对治。或唯断烦恼障入见道义。非依唯断所知障对治义。以欲界见道烦恼。有不善．及五趣．四生。厌心可深能入见道。上界不尔。若唯断所知障。不藉深厌心。但求菩提不折解脱。上界亦得故。有声闻色界回心入见道等。此说直往。彼说迂会。亦不相违　七十三解无相取有数十番解。应勘叙之　问若许无分别智有见无相。如自证分。何不即缘自证。若以内外取故不得者。既尔应成相分所摄。即自体故不成相分者。即自体故应缘自证。若以相．性别故不得缘者。相．性别故应相分缘　彼无相故不可为例　又应无分别故说非能取实有见分。亦应无差别故名为无相实有相分　相谓相状。状貌。无此状貌体相之法。非无境体。以无分别差别相故名无相分。见分之言通非分别。故彼智有

见道二师说　胜进道缘何为境。即缘解脱道境。更无别行相。思之　有义渐者。依疏以三心为渐。五十九说三心为顿。准此文释。顿通一心．三心。诸释渐如别抄多小别引

三心分粗细。如第一抄显解

二乘见道为唯安立。亦有一心非安立。有二说。或有。或无　其三心见道二乘者。唯断人执。唯依二心非安立亦何妨　二种十六心。上下谛境在前作。初十六心在后作。初粗观事。后细观理故。又诸教唯说道类智名已知根。建立预流果故。今以相粗显故。所以先说观智。后说现前．不现前言。依欲界身入现观论师于非色界入现观亦尔。彼言下．上界别故　此十六心独觉一坐圣者如何不说　亦作不出观。期心未满。虽至第十六心不名第三果。若非想断九品障。无间．解脱刹那思之可知。若不作此相见道者有何意也。思之

三种现观勘抄叙

圣性。有解。通取一切能生现行无漏种子。不同异生性。彼能发业招生品类故。唯见道故　八地已上菩萨不生欲界。何故不名不还耶。又有不定性欲还生欲界故。顿悟菩萨还于欲界利生故

对法十三说十现观。一法现观。最胜顺解脱分善根所摄清净胜解。若准瑜伽六现观。唯取喜受相应思所成惠。若准显扬十八现观。通闻．思．修最胜三惠。然对法解义现观。由即于如上所说法中。如理作意增上缘力。故知法观亦即思惠。如理作意故。今依唯识唯取思。二义现观。即最胜顺决择分二坐暖为下品。顶．忍为中品。世第一法为上品。三真现观。谓见道。四后现观。谓修道。此二共唯识别。唯识约安立．非安立别。对法约道位别。亦不相违。五宝现观。即信现观。得四不坏信。唯别取无漏。瑜伽等宽。通有漏故。或能越恶。对法但说宝名。唯识通取一切信。六不行现观。谓戒能遮犯戒非不行。七究竟现观。同唯识。八声闻。九独觉。十菩萨。此三约能证乘别故。唯识但约所证行明广名现观。所以除决择分。不约人为论。所以无三乘。对法不约广略。但明明了亲得名现观。约人．法为论。所以有十亦不相违　显扬十七说六及十八。六同此论。论十八者。一闻。二思。三修。四决择分智。五见道。六修道。七究竟道。八不善清净世俗智。九善清净世俗智。十胜义智。十一不善清净行有分别智。十二善清净行有分别智。十三善清净行无分别智。十四成所作加行智。十五成所作智。十六成所作后智。十七声闻等智。十八菩萨等智现观　此十八中分五位。初七约五道以明现观。次三依真俗智以明现观。次三依有无漏有分别无分别以明现观。次三依加行．根本．后得三智以明现观。后二依上乘．下乘以明现观。然此唯明惠观。观察诸法故不取信．戒。然解脱分智定．散有殊。三惠类异故分三种。真俗智中有漏唯世俗。无漏通二种。故合分三种。有分别无分别中。亦有有漏无漏别。无漏通二。有漏唯有分别。依三业行以显智殊。此中成所作非四智中成所作智。乃是本期所作智。加行．正体．后得。如诸无漏智上乘．下乘因果通论。故但二种。故与唯识六现观。对法十现观。亦不相违。摄论第六现观十一种差别。即对法第十三。声闻．菩萨现观差别有十一。更无别类

建立六度中。度度三相。应互相摄。六度以八法为体。无贪．身业色．语业声．意业思．无嗔．精进．惠．定。或十一。加欲．胜解．信。遍行一思。别境四欲．解．定．惠。善四信．勤．无贪．嗔。色法二身．语业

三界九地行相。地前地上一一行相纯四句。一一自为六度。相望为四句名杂。依种类福有四句。不依有无句

六度五果。应诸不同

异生性障即分别障种。三界具有名何异生。若取能生。有离下染上下分别染法皆起。名何异生。若取依此地第八有故得此地名。应第八识自名异生。何须障种。不尔菩萨十地。此地第八识未断故应成异生。由此应知。取依此地第八分别二障种立。性唯染污。有覆性收。二障体定故。望二障亦尔应思之

其恶趣果非染污法。云何见道说为断也。如无余灭

二地名离垢。无误犯三业。初地误犯。犹须思择。此地不然。如行之时虫自分路任运不伤。故无误犯。初地不尔。犹有误犯。何故十障但说邪行。二愚兼说误犯三业。是根本故。彼亦邪行收。第二释云或唯起业不了业愚。即邪行摄。更无所小

第三地闇能障。于所闻思修法忘失者。何故初地名已得不退。此犹忘耶。又菩萨地云胜解行位于久所作所思所说法。有时忘失。入地不尔。如何今说有忘失耶。定位所得多分忘失。地前犹有。地上咸无名证不退。其闻．思．修所得。犹小有退忘非多。又无漏所得无忘。有漏所得三惠境犹忘。亦不相违。三定成无也。又应不是退也　何故诸地十障皆举小分。唯第二第三地第五第六第七第八第九第十第十一障摄二愚皆尽。摄法尽故。唯有初四地有通有别。初地异生性本故。恶趣愚末故。此依前释。若依后释。即总摄尽更不须说。第四地障身见等不入二愚中。二愚不说为十障有何意也　答二愚据因。前地所起说与后为障。身见等据久远所行名十障。又十障据因说。身见等能起诸烦恼故。后二为果正能障故说为二愚。不相违也

何故九地障。三无碍解为一障。余一无碍解为一障。有何意也。要速前三方办说故。前后轻重等故。开合不同

第十地障神通为一。智云及所含藏为一者。内德．外业有差别故

何故余地障皆有二愚。唯第四地障不即二愚

异生既不断粗重。云何二静虑断苦根粗重。二乘亦如是　今解。凡夫小伏现行粗重。二乘亦能分灭定障小分种子．苦根粗重。亦得何妨。如理应思第十卷

应说三乘断见．修别。第七识顿断中任运简见道一切。内起简修道外缘事独头贪．嗔．痴等。以此二义故无粗细。无粗细言。简修道内外缘迷理身．边二见．及此相应。九地断有粗细故。如是总简一切惑尽

菩萨以烦恼助愿受生中。唯以现行势力远资。非如润生爱等。如行杀生贪．嗔等惑方能利乐。未得无漏胜道利生。故以贪．嗔引无漏道。方始能利名为助愿。非如贪等润生用之。由此应为四句分别。有唯现润非种。谓七地前菩萨。有唯种润非现。谓第三果。有俱润。谓一切异生。有俱非润。谓变易．及化身等

俱生地前渐伏地上伏尽。此依六识为论　何故见所断烦恼随所知伏与不伏。俱生烦恼独入地伏。不随所知。所知后伏。烦恼先伏。见所断不尔　见障利故同时。修障钝故渐次。又见道猛。修道不尔

故留烦恼本拟润生。八地以去无分段死。不藉烦恼助润。何故不断耶　答如初地怖烦恼。即伏而受变易。亦如二乘有学回心即受变易。虽无分段不断烦恼　所以者何　烦恼虽非亲助润变易如分段生。远势亦有。又惑种在变易时长。不假数资。若无惑种变易时促。如二乘无学愿数数资　然有四句。唯定胜无惑助。亦不长时受变易。如二乘无学回心。虽有惑种助。无胜定资。亦不长时。如二乘有学回心。有惑助及胜定资。即变易长时受。如十地菩萨。故愿留之。不同二乘断之不得非故留也。又二乘但种助。不由愿资而不名留。菩萨正由愿资。傍由种助。故说留之。若即断之于生无力。惑因亡果随尽故。又由菩萨意乐菩提十地练根。不假断烦恼。烦恼在不障得地故名留

见道顿断。五十九三心亦名顿。然所知．烦恼二障各分为二　云何为二。若以九品粗品先断。即十地修道应先断粗。若以随所障道以辨粗细。九地不定。即烦恼品云何随所知以明粗细。此义应思　今解云。如十地修道地地所断。初为粗后为细。烦恼随彼以说粗细。此亦应尔。见道中自分别力粗先断。他引力细后断。有先伏烦恼超得第二三果。无先伏所知而超入二地。然入地已如闻半颂以舍身亦有超者。然无超大劫。以极难断故等。此义应思

一类二乘三界九地品品别断中有二义。一云阙无超人。二云此中兼尽。先世道亦九品。后不伏者亦九品故　菩萨利根见道既许分三。二乘根钝见道应有三品。何故彼唯一此有三　菩萨二障为三。二乘一障为二。分粗细故

六十九有前胜进即后加行。后所有道即前胜进文。与对法同。四道以诸门分别。作用二释

损力益能转中。有忏悔罪灭。应叙。六十卷业有四。谓异熟决定．时决定．二俱不定．二俱定。及阿罗汉受残苦等。处阿阇世王五逆业灭。瑜伽云。依未解脱者建立定业。为二解和会应知

四智如佛地各有十喻。应勘叙之

有漏曾习相执所引等者。今观此意。有漏观心由俱第七惑前相执势所引故。乃顺于障不断随眠。无漏不尔

初有义根本无分别智亲证二空能断随眠者。故六十四云。若安立谛已立为谛。何须复说非安立耶。答由安立谛取于有相。以有相故相缚未脱。相缚未脱故于粗重缚亦未能断。由此准知。唯无分别智断诸随眠　第二有义后得无分别智。断迷事随眠者。解前文云。先据断迷理随眠非断迷事。又前约断究竟一切粗重。非因位中断二障种语。又前约有漏安立及无漏安立谛语。非后得缘非安立语。亦无分别相故。即彼论云。若不要缘非安立者。有于净定心顺决择分者转缘诸谛时。应断随眠等。彼既不尔。故但简有漏等。非为尽理。不果。披彼文应寻之

疏中但有二乘用之非菩萨。今更解。菩萨亦用此智。十地中非念念唯断法执故。亦别时断法执所知障故。前师释修道中世出世断道者。此依菩萨修道有独用无分别智。名世出世道。有真俗合用智断。如举胜者。下下地者断障虽不由俗然必俱时。若不尔者。岂后胜地要唯无分别智。不与后得俱方断惑耶。初唯出世断通三乘。后兼菩萨故作是说。二理教齐。任情取舍

大涅槃体有二义。一理三事即于真如有摩诃般若．解脱．法身三义故。二体三事。三体各别故。合名大涅槃

十地不起无漏五识。比量云。十地有漏五根。必不能发无漏五识。有漏不共必俱同境根所摄故。如地前位

说常乐我净等。以除二乘四颠倒心故。二乘正证此法性者。非作常．无常等解。由加行心作此无常等解故入。后出观时复观前观。不审所缘。便见加行。谓是真智所缘亦是无常等。便谓真实诸法无常等。诸加行心及有漏后得。虽非是执性皆是善。然由六．七法执未亡故。引有漏善心而作此解。于法执所引之果有漏观心上。说能引法执障为颠倒。若无法执时此观不生。故由前凡位起四颠倒．或十二倒。谓想．心．见等执身等为净。佛为除彼说无常等行为非常等令其趣证。论其真理非常．无常。然二乘者由随佛方便言及执引故。作无常等解。今为除彼令证极果。说此真如为常．我等。令起此行方便趣入证其法也。正证彼时非常．无常。诸佛或说我。或时说无我。诸法实相中。无我无非我。余皆类然。此依护法唯六．七有染心有执为论。其八地以前。起下乘般涅槃障．细生灭等障。皆准此释故。八地以去皆不论现行。观心为障

其安惠因中无漏一切有漏皆有法执故。说二乘无漏心等为四颠倒。八地以前说功用加行为障。不尔加行道应非二愚摄。由此一切有漏善心等及因无漏皆有法执。今论真理非常．无常等。为断法执无常等故。说为常乐等也。众善所依。显性无贪．嗔．痴等种种烦恼。因之为善。能顺诸善与善为依故具功德

法身正自利言。显不同利他展转说故。其自受用身修因。本为利他故修。又为利他所依止故不说。对他受用等自利义微。所以不说。理亦不遮

他受用变化。何故不说自利。诸佛利他即自利故。理亦应然。意为利他变现生故。从意乐说为利他故。前资粮位。云一切功德皆属二利。随意乐力。今此随增上。故三身别

自受用身如净土量遍法界者。应作二解。一实尔。二依用说。智是佛故。以所证无边故。如世间言所见处高言眼孔大。所学广故说智惠大

四智缘境门中。自受用土唯净无漏。余不见故。唯佛所知。他受用土本唯无漏．净。见者唯净。一切不善诸异熟果皆已无故。然通有．无漏。第八．五识所观有漏故。见者居秽土。利乐有情亦为现秽。见亦通秽。通诸识境。化土本唯无漏。然有净．秽。见者亦尔。通有．无漏然有净．秽。十地菩萨亦得见故。上知下故。然由本为十地菩萨现净土故。论说化土有其净言。化土本为地前等见。不别言净。总说见身．土各据增胜。本为而说。亦不相违。下不知上故。地前．二乘必不见无漏净土

此中诸土皆四智境。由随增胜本击发因。说智别现。不尔便有非遍智过。若佛五蕴计是蕴等收。何故不许佛是有情摄。有情依异熟。佛非有情。摄持性名为法。佛可法所收

纯杂义解由增劣不同。但依亲相分说若依影．质复说不同。影中自地变纯。通力引杂。非通力中八缘现纯。缘种杂。第七识中得名影纯杂。影从见．质说性故。五识善恶心杂。无记心纯。第六五俱等通。法应思准。假实中约识分别复别。有无对．有为无为对．有漏无漏对．自界他界缘对。思准纯杂

成唯识论掌中枢要卷下(末终)


大乘百法明门论解

    No. 1836 [cf. No. 1614]

大乘百法明门论解卷上(本地分中略录名数)

        天亲菩萨造

        唐三藏法师玄奘奉　诏译

        唐慈恩法师窥基注解

        明鲁庵法师普泰增修

大者拣小为义。乘者运载得名(名义互言)百数也。法谓世出世之法。故心法八。心所五十有一。色乃十一。不相应二十有四。无为法六。故为大乘百法也。明乃菩萨无漏之慧。以能破暗故。门以开通无壅滞为言。论乃拣择性相教诫学徒之称。本地分中者。乃瑜伽论五分之一。略录名数者。于六百六十法中。提纲挈领取此百法名件数目。此论主急于为人。而欲学者知要也。又会六释云。大乘者。是能诠教。唯声名句。文四法故劣。百法乃所诠事理通一百法故胜。将胜就劣以劣显胜。云大乘之百法。依士释也。又百法是所缘。乃举全数故胜。明是能缘之慧。即别境五中之一法尔故劣。将劣就胜以胜显劣。云百法之明。依主释也。又明是能缘即别境中慧故劣。门是所缘通举百法故胜。将胜就劣以劣显胜。云明之门。依士释也。又门是所诠事理。乃通指百法故胜。论是能诠教唯声名句文故劣。将劣就胜以胜显劣。云门之论依主释也。又论为体。乃声名句文。门为用。于论上有不壅滞之功能。以体就用摄用归体。云门即论。持业释也。又论乃体。则取声名句文四法大乘为用。此论体上有拣小运载二义。故云大乘。以体就用摄用归体。云大乘即论。持业释也。又大乘通教理行果是所诠故胜。论是能诠唯教故劣。将劣就胜以胜显劣。云大乘之论。依主释也。又大等六字是所诠故胜。论是能诠唯教故劣。将劣就胜以胜显劣。云大乘百法明门之论。依主释也(亦可谓带数依主)又大乘等五字。通一百法属所诠故胜。门论二字乃能诠故劣。将劣就胜以胜显劣。云大乘百法明之门论。依主释也(亦带数依主释也)又大乘是能诠教体。门论是用。此教体上有妙旨悟入之义门。决择性相教诫学徒。断恶生善之功用。故名论将体就用摄用归体。云大乘即门论持业释也(作十释竟)

北天竺富娄沙富罗此云丈夫。国有国师。婆罗门姓娇尸迦。生三子。同名婆薮盘豆。此云天亲。乃帝释之弟毗搜纽天王之后。虽同一名复有别号。长曰阿僧迦。此云无著。乃菩萨根性。季子别名比邻持跋婆此云母儿。盖比邻持此云母。跋婆云子。亦云儿。中子博学多闻遍通坟籍。神才俊朗戒行清白。无与俦匹。兄弟皆兼别号故。法师但名婆薮盘豆。不相滥也。依瑜伽论广造诸论。以释大乘。发挥非空非有中道之教(详于旧藏经甚字函婆薮盘豆传)

如世尊言一切法无我　如世尊言原为佛说。乃论主推尊法有所自。一切法等者。总标百法及二无我。以为宗旨。乃一论之纲领也。若究所宗。总一代圣教浅深为次。分而为八。一我法俱有宗。此宗摄二十部五部之义。谓犊子部。法上部。贤胄部。正量部。密林山部。或亦取经部。根本一分之义。二法有我无宗。摄三部全。谓一切有部。雪山部。多闻部。更兼化地部。末计一分之义。三法无去来宗。摄七全部。谓大众部。鸡胤部。制多山部。西山住部。北山住部。法藏部。饮光部。兼取化地部。根本一分之义。四现通假实宗。摄说假部。全末经部一分之义。此上四宗唯为小乘。五俗妄真实宗。即说出世部。六诸法但名宗。即一说部。此二通于大小乘。七胜义俱空宗。八应理圆实宗。后二唯大。此论旨趣即第八宗。于深密三时。乃第三时也。言三时者。初四阿含言有。第二时八部般若言空。第三时即解深密经空有双彰中道教也

何等一切法云何为无我　问有五种。谓利乐有情问。不解问。愚痴问。试验问。轻触问。此即利乐有情问也

一切法者略有五种　此总标诸法也。称理言之实有无量。以众生性欲无量。是以瑜伽始五识身。历至法界六百六十等法。今言五位百法。岂非要略乎。故云略有五种。自此至真如无为总答初问

一者心法二者心所有法三者色法四者心不相应行法五者无为法　心法者。总有六义。一集起名心。唯属第八。集诸种子起现行故。二积集名心。属前七。转识能熏。积集诸法种故。或集起属前七。转现行共集熏起种故。或积集名心。属于第八含藏。积集诸法种故。三缘虑名心。俱能缘虑自分境故。四或名为识了别义故。五或名为意等无间故。六或第八名心。第七名意。前六名识斯皆心分也。言心所有法者。具三义故。一恒依心起。二与心相应。三系属于心具。此三义名为心所故。要心为依方得起故。触等恒与心相应故。既云与心相应。盖心不与心自相应故。心非心所故。他性相应非自性故。相应之义有四。谓时依所缘及事皆同。乃相应也。触等看与何心生时。便属彼心之触等。故如次为三义也。色法者。识之所依所缘。乃五根五境质碍之色。亦名有对色。以能所造八法而成。乃十有色也。无对色即法处色也。言不相应行法者。行蕴有二。一相应行。即心所法。二不相应行。即始自得终至不和合性。二十四法是也。言无为法者。即不生不灭无去无来非彼非此。绝得绝失简异有为无造作故。名曰无为也

一者最胜故二与此相应故三所现影故四分位差别故五所显示故　言初心法八种造善造恶。五趣轮转乃至成佛。皆此心也。有为法中此最胜故。所以先言。言与此相应故者。谓此心所与其心王常相应故。望于心王此即为劣。先胜后劣。所以次明所现影故者。即前色法。谓此色法不能自起。要藉前二所变现故。自证虽变不能亲缘故置影言简。其见分亦自证变则非是影。或与自证通为本质故。或简受所引色非识变影。第六缘时以彼为质。质从影摄。前二能变此为所变。先能后所故。次言之。分位差别者。言此不相应行不能自起。藉前三位差别。假立前三是实此一为假。所以第四明之。言所显示者。此第五无为之法。乃有六种。谓此无为体性甚深。若不约事以明无由彰显故。藉前四断染成净之所显。示前四有为此即无为。先有后无。所以最后明也

如是次第　此结答也。由上如是胜劣能所实假有无故。云如是次第。此略结上文。总标五位章门。下乃备列百法名数也

第一心法略有八种　此总标下别列

一眼识二耳识三鼻识四舌识五身识六意识　随根立名。具五义故。谓依发属助。如除根发之识。余四皆依根之识等。依主也。根发依士也。虽六识身皆依意转。此随不共意识名依发等。故五识无相滥矣。盖兼未自在位言之尔。或唯依意故名意识。辨识得名心意非例

七末那识　华言意识。如藏识名识即意故。第六意识如眼识名识异意故。然诸圣教恐此滥彼故。于第七但立意名。又以简心之与识。以积集了别劣余识故。或欲显此与彼意识为近所依故。但立意名尔

八阿赖耶识　华言藏识。能含藏诸种故。又具三藏义故。谓能藏所藏执藏也。与杂染互为缘故。有情执为自内我故。由斯三义。而得藏名。藏即识也

第二心所有法略有五十一种分为六位一遍行有五二别境有五三善有十一四烦恼有六五随烦恼有二十六不定有四　此举总数以标列章门。下乃随章列名。言遍行者。遍四一切心得行故。谓三性八识九地一切时俱能遍故。言别境者。别别缘境而得生故。所缘之境则有四。乃所乐之境。决定境。曾习境。所观境。各缘不同故云别境。解现下文。言善十一者。唯善心中可得生故。此世他世俱顺益故。性离愆秽胜过恶故。言烦恼者。性是根本烦恼摄故。又能生随惑名为根本烦扰也。恼乱也。扰乱有情恒处生死也。言随烦恼者。随他根本烦恼分位差别等流性故。此亦见下文言不定者。由不同前五位心所。于善染等皆不定故。非如触等定遍心故。非如欲等定遍地故。不立定名也

一遍行五者　此别标下列名

一作意二触三受四想五思　言作意者。谓警觉应起心种为性。引心令趣自境为业。触者。令心心所触境为性想受思等。所依为业。受者。领纳顺违俱非境相为性。起欲为业。能起合离非二欲故。亦云令心等起欢戚舍相(此解词异意同)想则于境取相为性。施设种种名言为业。谓安立自境分齐故。方能随起种种名言。思则于境取相为性。于善品等役心为业。为能取境正因等相。驱役自心能造善等

二别境五者　此别标下列名

一欲二胜解三念四三么地五慧　言欲者。于所乐境希望为性。勤依为业。胜解者。于决定境印持为性。不可引转为业。谓邪正等教理证力于所取境。审决印持由此异缘。不能引转故。若犹豫境胜解全无。胜即是解。念者。于曾习境令心明记不忘为性。定依为业。谓数忆持曾所受境。而不忘失。能引定故。三么地者。此云等持。于所观境令心专注不散为性。智依为业。谓得失俱非境中。由定令心专注不散。依斯便有决定智。生心专注言显。所欲住即便能住。非唯一境。不尔见道历观。诸谛前后境别。应无等持也。言慧者。于所观境拣择为性断疑为业。谓观得失俱非境中。由慧推求得决定故。上言解现下文者。义在此尔(欲益得。其详请阅成唯识第五卷)

三善十一者　此标章下别列

一信二精进三惭四愧五无贪六无嗔七无痴八轻安九不放逸十行舍十一不害　言信者。于实德能深忍乐欲心净为性。对治不信乐善为业。谓于诸法实事理中。深信忍故。于三宝真净德中。深信乐故。于一切世出世善深信有力。能得能成起希望故。此三种信也。言心净为性者。谓此性澄清能净心等。如水清珠能清浊水。故云心净为性也。言精进者。于善恶品修断事中。勇捍为性。对治懈怠满善为业。谓善品修恶品断。勇表胜进。简诸染法捍表精纯。简净无记。又云。勇而无怯捍而无惧。言满善者。圆了善事名为满善。故三根为作善。此名满善。能满彼故。或曰。唯识论言精进一法在三根后。百法则信后即言何耶。曰唯识乃立依次第。此乃因依次第。盖信为欲依欲为勤依故。此信后而便言勤。勤即精进也。但勤通三性。进唯善性摄也。立依者。谓根依精进立舍等三所依。四法立理须合说故。三根后方说。精进言惭者。依自法力崇重贤善为性。对治无惭止息恶行为业。自法力者。自谓自身。法谓教法。言我如是身解如是法。敢作诸恶耶。言愧者。依世间力轻拒暴恶为性。对治无愧止息恶行为业。世人讥呵名世间力。轻有恶者而不亲。拒恶法业而不作也。言无贪者。于有有具无著为性。对治贪著作善为业。言有有具者。上一有字即三有之果。有具即三有之因。言无嗔者。于苦苦具无恚为性。对治嗔恚作善为业。言苦苦具者。苦谓三苦。苦具者苦因。无痴者。于诸事理明解为性。对治愚痴作善为业。言轻安者。远离粗重调畅身心。堪任为性。对治昏沉转依为业。离重名轻。调畅身心名安。谓此伏除能障定法。令所依止转安适故。言堪任者。有所堪可有所任受。言转依者。令所依身心去粗重得安隐故。言不放逸者。精进三根。于所修断防修为性。对治放逸成满一切世出世善事为业。防修者。于所断恶防令不起。于所修善法修令增长。言精进三根者。此不放逸即四法防修功能。非别有体。或云信等。亦有防修功能。何不依立。曰余六比四势用微劣故。不依立偏。何微劣非善根故。非遍策故。言行舍者。精进三根。令心平等正直无功用住为性。对治掉举静住为业。言行舍者。乃行蕴中舍简受蕴舍故。言令心平等等者。由舍令心离昏掉时。初心平等。次心正直。后无功用。此初中后差别之位也。此亦即四法者。离彼四法无别相用矣。何知无别。曰若能令静即是四法。若所令静即心等故。或曰既即四法。何须别立。曰若不别立隐此能故。言不害者。于诸有情不为损恼。无嗔为性。能对治害悲愍为业。谓即无嗔于有情所不为损恼。假名不害。无嗔翻对断物命。嗔不害但违损恼物害。无嗔与乐不害拔苦。此二粗相差别理实无嗔。实有自体不害依彼。一分假立为显慈悲。二相别故。利乐有情彼二胜故

四烦恼六者　此别标章下别列名

一贪二嗔三慢四无明五疑六不正见　言贪者。于有有具染着为性。能障无贪生苦为业。生苦者。谓由爱力取蕴生故。嗔者。于苦苦具憎恚为性。能障无嗔不安恶行所依为业。不安者。心怀憎恚多住苦故。所以不安。慢者。恃己于他高举为性。能障不慢生苦为业。生苦者。谓若有慢。于德有德心不谦下。由此死生轮转无穷受诸苦故。无明者。于诸理事迷暗为性。能障无痴一切杂染所依为业。杂染所依者。由无明起痴邪定。贪等烦恼随烦恼业。能招后生杂染法故。疑者。于诸谛理犹豫为性。能障不疑善品为业。障善品者。以犹豫故善不生也。恶见者。于诸谛理颠倒推度染慧为性。能障善见招苦为业。盖恶见者多受苦故。此见有五。谓身边邪见取戒禁取也。此六即俱生。若开恶见成十。即分别惑也。又十惑中嗔唯不善。余九皆通有覆不善

大乘百法明门论解卷上大乘百法明门论解卷下

        天亲菩萨造

        唐三藏法师玄奘奉　诏译

        唐慈恩法师窥基注解明鲁庵法师普泰增修

五随烦恼二十　此别标章下别列名

一忿二恨三恼四覆五诳六谄七憍八害九嫉十悭十一无惭十二无愧十三不信十四懈怠十五放逸十六昏沉十七掉举十八失念十九不正知二十散乱　言忿者。依对现前不饶益境愤发为性。能障不忿执仗为业。执仗者。仗谓器仗。怀忿恨者。多发暴恶身表业故。嗔一分摄。恨者。由忿为先怀恶不舍结冤为性。能障不恨热恼为业。热恼者。结恨者。不能含忍。恒热恼故。恼者。忿恨为先。追触暴恶恨戾为性。能障不恼蛆螫为业。言追触等义。谓追往恶触现违缘心。便恨戾多发嚣暴。凶鄙粗言蛆螫他故。此亦嗔分也。覆者。于自作罪恐失利誉。隐藏为性。能障不覆悔恼为业。言悔恼者。覆罪则后必悔恼不安隐故。贪痴二分。若不惧当苦。覆罪者。痴一分摄。若恐失利誉覆罪者。贪一分摄。言诳者。为护利誉矫现有德。诡诈为性。能障不诳邪命为业。言矫现等。谓矫诳者心怀异谋。多现不实邪命事故。此贪痴分也。谄者。谓罔他故。矫设异仪谄曲为性。能障不谄教诲为业。言罔他等义者。谄曲者为罔冒他故。曲顺时宜矫设方便。以取他意。或藏己失。不任师友正教诲。故亦贪痴分也。矫者。于自盛事深生染着醉傲为性。能障不憍染依为业。言染依义者。憍醉则生长一切杂染法故。此贪分也。不憍者。即无贪也。害者。于诸有情心无慈悲。损恼为性。能障不害逼恼为业。言逼恼之义有害者。逼恼他故。嗔一分摄。若论害与嗔之别义者。害障不害正障于悲。嗔障无嗔正障于慈。又嗔能断命害。但损他此差别也。言嫉者。殉自名利不耐他荣。妒忌为性。能障不嫉忧戚为业。言忧戚义者。嫉者闻见他劳深怀忧戚不安隐故。亦嗔分为体。言悭者。耽着法财不能惠舍。秘吝为性。能障不悭鄙畜为业。亦贪分也。无惭者。不顾自法轻挋贤善为性。能障于惭生长恶行为业。言不顾者。谓于自法无所顾者。轻挋贤善不耻过恶。能障碍惭生长恶行故。无愧者。不顾世间崇重暴恶为性。能障碍愧生长恶行为业。言不顾世间等义者。谓于世间无所顾者。崇重暴恶不耻过非。能障于愧生长恶行故。言不信者。于实德能不忍乐欲心秽为性。能障净心。堕依为业。言堕依者。不信之者多懈怠故。言懈怠者。于善恶品修断事中。懒惰为性。能障精进增染为业。言增染者。以懈怠者滋长染故言放逸者。于染净品不能防修。纵荡为性。障不放逸增恶损善所依为业。此放逸以何为体。曰懈怠三根。不能防修染净等法。总名放逸。离上四法别无体性。或曰。彼慢疑等亦有此能何不依立。曰慢等方四势用微劣故。不依立此之四法。偏何胜余慢等。曰障三善根障遍策故。余无此能。所以不胜。言惛沈者。令心于境无堪任为性。能障轻安毗钵舍那为业。或曰。惛沈与痴何别。曰痴于境迷暗为性。正障无痴而非瞢董。惛沈于境瞢董为相。正障轻安而非迷暗故二不同。言掉举者。令心于境不寂静为性。能障行舍奢么他为业。失念者。于诸所缘不能明记为性。能障正念散乱所依为业。言散乱所依者。失念则心散乱故。此失念者。有云。念一分摄。是烦恼相应念故。有云。痴一分摄。瑜伽说此是痴分故。痴令失念故名失念。有云。俱一分摄。由前二文影略说故。不正知者。于所观境谬解为性。能障正知毁犯为业。毁犯业者不正知者多毁犯故。此法或云慧一分摄。是烦恼相应慧故。或云痴一分摄。瑜伽说此是痴分故。令知不正名不正知。有云。俱一分摄。由前二文影略说故。散乱者。令心流荡为性。能障正定恶慧所依为业。言恶慧所依者。谓散乱者发恶慧故。或曰。散乱掉举何别。曰散乱令心易缘掉举令心易解。是所别相。前云随其烦恼分位差别。等流性故者义现此尔。盖忿恨等十并失念。不正知放逸。此十三法乃根本家差别分位也。若无惭无愧掉举惛沈散乱不信懈怠。此之七法乃根本家等流性故或云。此七既别有体。何名等流。曰根本为因。此方生故名等流也

六不定四者　此别标下列名

一睡眠二恶作三寻四伺　睡眠者。令身不自在昧略为性。障观为业(即毗钵舍那)谓睡眠位身不自在。心极暗劣不门转故昧。简在定略别窹时令显。睡眠非无体用。有无心位假立此名。如余盖缠心相应故。言恶作者。恶所作业追悔为性。障止为业(即奢么他)此即于果假立因名。先恶所作业后方追悔故。悔先不作亦恶作摄。如追悔言我先不作。如是事业是我恶作。言有义此二各别有体。与余心所行相别故。随痴相说名世俗有。言寻伺者。寻谓寻求。令心匆遽。于意言境粗转为性。伺谓伺察。令心匆遽。于意言境细转为性。二法业用俱以安不安住身心分位。所依为业。谓意言境者。意所取境多依名言。名意言境。或曰。寻伺二法身假为实。曰并用思之与慧各一分为体。若令心安即是思分。令心不安即是慧分。盖思者徐而细故。慧则急而粗故。是知令安则用思无慧。不安则用慧无思。若通照大师释有兼正。若正用思则急慧随思。能令心安。若正用慧则徐思随慧。亦令不安。是其并用也

第三色法略有十一种　言色者。有质碍之色。有颜色之色。所依之根唯五。所缘之境则六。即二所现影。此别标章下别列名

一眼二耳三鼻四舌五身六色七声八香九味十触十一法处所摄色　言一眼者。照瞩之义。梵云斫刍。此翻行尽。眼能行尽诸色境故。是名行尽。翻为眼者。体用相当。依唐言也。二耳者。能闻之义。梵云莎噜多罗戍缕多。此翻能闻。声数数闻此声至。可能闻处。翻为耳者。体用相当。依唐言也。三鼻者。能嗅之义。梵云伽罗尼羯罗拏。此云能嗅。嗅香臭故。数数由此能嗅香臭故。翻为鼻者。体用兼之。依唐言也。四舌者。能尝义。梵云舐若时吃缚。此云能尝。瑜伽论云。能除饥渴数发言论。表彰呼召谓之舌也。通于胜义世俗二义。翻为舌者。亦兼体用。依唐言也。五身者。积聚依止二义名身。谓积聚大造诸根依止。梵云迦邪。此翻为积聚。身根为彼多法依止。诸根所随周遍积聚故名为身。翻为身者。体义相当。依唐言也。体即是根。此五言根者。皆有出生增上义故。则以能造所造八法为体。乃识所依之根也。言六色者。眼所取故。二十五种谓青黄赤白(此四实)长短方圆。粗细高低(此相状假)正不正光影明暗。烟尘云雾。迥色表色。空一显色(此分位假)此皆方处示现义。颜色之色也。对眼识故。质碍名色。乃色之总名。尔言七声者。四大种所造耳根所取义故。总有五因。摄十二种声。五因者。一相故即耳根所取义。此一为总。余四为别。二损益故者。立初三种声。云可意声(是益)不可意声(是损)俱相违声(通二)三因差别故者。摄次三种。谓因执受大种声(语等)因不执受大种声(树等声)因俱大种声(手鼓等声)四说差别摄三者。有世所共成声。谓世俗语所摄成。所引声者。谓诸圣所说。遍计所执声者。外道所说。五言差别摄三者。圣言量所摄声。即八种圣语圣正也。此八种语不出见闻觉知。该于六根。以鼻舌身皆觉故。如应答于人第一见则言见。乃至第四知则言知。若不见言不见。乃至第八不知言不知。斯圣语矣。若第一见言不见不见言见。乃至第八不知言知。此亦八种非圣言矣。华严钞唯十一种。以唯识加响。以成十二。更俟参考。言八香者。乃鼻之所取可嗅义。故总有六种。谓好香恶香平等香俱生香和合香变易香也。九味者。舌之所取。可尝义。故有十二种。谓苦酸甘辛咸淡可意。不可意俱相违俱生和合变异也。言十触者。身之所取。可触之义。故名为触。有二十六种。谓地水火风轻重涩滑缓急冷暖硬软饥渴饱力劣闷痒粘老病死瘦是也。初四乃实。余皆依四大假立。或曰。余既是假。身识何缘。曰即实缘故。既即实缘。何知轻等五俱意识分别之也。言法处所摄色者。谓过去无体之法。可缘之义。此有五种。谓极迥色。依假想观析。所碍色至极微故。名极迥色。又云。上见虚空青黄等色。乃是显色。若下望之则此显色至远。而为难见故。名极迥色也。言极略色者。亦假想观析。须弥俱碍之色。至极微处故。又云。于色上分析长短形相粗细。以至极微故。言俱碍者。乃根色等明暗等色。乃所碍也。定果色谓解脱定。亦鱼米肉山威仪身等。亦名定自在。所生色定即禅定自在。所生色。谓菩萨入定所现光明。及见一切色像境界。如入火光定。则有火光发现等。受所引色者。谓律不律仪。殊胜思种所立无表色也。又受即领受。引即引取。如受诸戒品。戒是色法所受之戒。即受所引色也。遍计所执色者。谓第六识虚妄计度。所变根尘无实作用故立此名。或谓余四名色有可拟议。受之所引何亦名色。盖从所防发善恶之色。以立名尔。此四全一。少分是假。一分乃实

第四心不相应行法略有二十四种　此乃色心分位。盖依前三法一分一位假立。得等之名。以行法有二。此简非心所以立其名。此总标章下。乃别列

一得二命根三众同分四异生性五无想定六灭尽定七无想报八名身九句身十文身十一生十二住十三老十四无常十五流转十六定异十七相应十八势速十九次第二十时二十一方二十二数二十三和合性二十四不和合性　言得者。包获成就不失之义。乃色心生起未灭坏来。此不失之相也。命根者。依业所引第八种上连持色心不断。功能假立命根耳。众同分者。类相似故。有人法之别。人同分者。如天同分人同分法同分者。如心同分色同分等。三乘五性依人法类。假立此名。异生性者。二障种上一分功能。令趣类差别不同。云异生性也。无想定者。想等不行令身安和故。亦名定。或云。此定想等心聚悉皆不行。而云无想者。想灭为首。谓此外道厌想如病。忻求无想以为微妙。立此定名。灭尽定者。令不恒行心心所灭(六识)及染第七恒行心聚。皆悉灭尽。乃此定相。盖修无想则作出离想而灭尽。乃作止息想。又无想唯凡灭尽。唯圣乃二定之差别也。大抵于厌心种上。遮碍转识不生功能。立此二定也。言无想报者。由欲界修彼定故。感彼天果名无想报。乃无想之报(依士释也)名身者。能诠自性单名也。二名已上方名名身。三名已上名多名身。乃诠别名之身。句身者。一句名句。二句名身。三句已上名多句身。单句诠差别多句。则诠别句之身。文身者。文即是字。能为名句。二所依故。如单言斫单言刍。未有诠表名之为字。论不言名与多名。举中以摄广略也。又云。带诠名文。如经书字不带诠者。只名字。若字母及等韵类是也。生者。先无今有。住者。有位暂停。老则住别前后。亦云衰变名老。又云。法非凝然。言无常者。今有后无。死之异名。又诸圣教多合生灭。以为无常。盖生名为有。有非恒有。不如无为灭名为无无。非恒无不如兔角。不同彼无为兔角之常。故曰无常。今唯据死而言流转者。因果不断相续前后。定异者。善恶因果互相差别。相应者。因果事业和合而起。或曰。此之总名不相应行法。今名相应者何耶。盖名不相应者。简前相应心所而已。此相应者。乃前三法上事业和合之谓。岂相滥乎。势速者。有为法游行迅疾飞行运奔。皆此所摄。次第者。编列有叙令不紊乱。尊卑上下左右前后。有规矩者。皆此摄也。时者。过现未来成住坏空。四季三际年月日夜。六时十二随方制立。故名为时。方者。色处分齐人法所依。或十方上下六合四极。亦随所制。数者。度量诸法之名。或一十百千至不可转也。言和合性者。谓于诸法不相乖反。不和合性者。谓于诸法相乖反故。前如相顺因。此如相违因。或曰。此二十四于前三分位。则以何法当前何位。大略而言命根一法。唯心分位第八心种上连持功能故异生性。一唯所分位二障种上令别功能故。二无心定无想异熟。乃王所上假王所灭。已名无想等。余十九种通色及心与心所法。三上假立如众同分乃色。同分心同分所同分。又如势速乃是色心心所迁灭不停。故又如定异色。不是心心。不是所善因恶果定。不互感等。余仿此说

第五无为法者略有六种　此标章下别列

一虚空无为二择灭无为三非择灭无为四不动灭无为五想受灭无为六真如无为　言无为者。是前四位真实之性。故云识实性也。以六位心所则识之相应。十一色法乃识之所缘不相应行即识之分位。识是其体。是故总云识实性也。而有六种。谓之无为者。为作也。以前九十四种乃生灭之法。皆有造作故属有为。今此六法寂寞冲虚湛然常住。无所造作故曰无为。言虚空无为者。谓于真谛离诸障碍。犹如虚空豁虚离碍。从喻得名。下五无为义仿此说。择灭者。择谓拣择。灭谓断灭。由无漏智断诸障染。所显真理立斯名焉。非择灭者。一真法界本性清净。不由择力断灭所显。或有为法缘阙不生。所显真理以上二义故立。此名不动者。以第四禅离前三定。出于三灾八患。无喜乐等动摇身心所显真理。此从能显彰名。故曰不动想受灭者。无所有处想受不行所显真理。立此名尔。真如者。理非妄倒故名真如。真简于妄。如简于倒。遍计依他如次应知。又曰。真如者。显实常义。真即是如。如即无为。上自一切法下至此。乃明百法。以答初何等一切法之问毕矣。此下大分明二无我。以答次问也

言无我者略有二种　此标章下别列

一补特伽罗无我　梵言补特伽罗。唐言数取趣。谓诸有情数数起惑造业。即为能取(因也)当来五趣。名为所取(果也)虽复数数起惑造业。五趣轮转都无主宰。实自在用。故言无我。乃补特伽罗。即无我矣。此所无即我是为我空也。彼凡夫等皆执心外实有诸法。又执此法有实主宰。此说为无无。即彼空无别体也

二法无我　言法者。轨持之义。谓诸法体。虽复任持轨生物解。亦无胜性。实自在用故。言法无我。法即无我应云法无法。从能依说。故云法无我。瑜伽九十三云。复次一切无我无有差别。总名为空。谓补特伽罗无我及法无我。补特伽罗无我者。离一切缘生行外别有实。我不可得故。法无我者。谓一切缘生诸行性非实我。是无常故。如是二种略摄为一(双证二无我理)彼处(指毗昙)说此名为大空。又云。我之执者心得境名。又云。二执者我狭法宽。盖人有迷人必迷法者。迷法未必迷人故。能持自体者为法。有常一用者为人。如二乘我执已断。法执犹存。则其浅深宽狭可见矣。盖我法者。不出世间及圣教二种我法。谓世间人执我法无体随情名世间假。圣教我法者。有体强设名之为假故。二皆为假故。无我法也

大乘百法明门论解卷下

    修补大乘百法明门论后序

百法者。散于群经。具于瑜伽论。至世亲师始出之以成论。乃逗机之教也。盖教为机设机之色心优劣。暨年数之赊促不齐。致使圣贤施教广略有异。而大旨无殊焉。然而瑜伽总百轴。而于初三轴。翻覆展演。六百六十余法。奚翅二万言。而此论仅一纸。言不满五百。而该括无遗。则词甚简而义愈备。文不华而理愈精。至于入道之门修断之序。染净理事之交陈。则充然大备。于斯非具四无碍辩大总持门者。其能与于是乎。嗟夫。大贤悯物心切。务使人易知易从。而吾人为法者。固不可不知也。至于森然而诸法章。泯然而二我尽。则三乘圣贤之位可阶矣。逗机之教。岂加于是哉。或曰。圣凡天渊。恐不易致。若子之言。不几于大而无返乎。曰予以圣贤之语。原圣贤之道为言耳。圣贤之道。由性而行之者也。圣贤乃尽夫性。凡愚乃具夫性。究尽具之分虽殊。而察尽具之性无异。性既均而不以道。责己责人者。彼己皆欺也。欺己之罪小。欺人之罪大。欺人之罪。又不若欺后多人之罪为尤大。后之人视前人。苟简为说铃。而展转相袭。是使后人复欺后人也。若是则圣贤二利之道而不化。为名言章句者几希。呜呼。予宁冒大言之罪。而避欺人之罪。欲其无罪又何逃乎。按此论注。脱略讹谬大甚。兹略为补正。自备观览。适信官张君杰见而请置诸木。予嘉其笃于乐善。故从而书于纸尾也

正德辛未岁正月既望普泰书于飞虹官舍


大乘百法明门论疏

    No. 1837 [cf. No. 1614]

大乘百法明门论疏卷上

        大慈恩寺沙门大乘光撰

将欲造文。略以三门分别。第一明造论意。第二释题目。第三随文解释。第一明造论意者。寻夫三界有情五趣漂溺。循环不息。轮回无替者。莫不以断常空有纷纠于怀。所以菩萨降生垂范利物。为除空有两执故。开空有二门。前明百法有体。为遣执空。后明人法二空。为除有见。所以有体。世谛非无。所以言空。真谛何有。随病说药。病息药亡。执药成病。悟病成药。非空非有。即有即空。既绝百非。又亡四句。然因诠显旨故假论以明。既不说而说。亦听无所听。论之兴也其在兹乎。此即第一明造论意。第二释题目。言大乘百法明门论本事分中略录名数者。大是遮小得名。乘以运载为义。此言大乘。遮诠立号。非是直诠。言遮诠者。简小乘故名曰遮诠。十十名百。广如后释。持自性故名之为法。明者是慧与明为门故曰明门。问答往还称之为论。言本事分中者。即百法明门论本事分中也。本事分中文繁浩博。此论文略故言略录。非义略也。目召诸法。称之曰名。一十百千名之为数。故言大乘百法明门论本事分中略录名数。此即第二释其题目。第三随文解释者。就此文中。义别不同分为三段。第一引经标宗。第二寻经起问。第三依问为通

论云。如世尊言一切法无我者　解云。此初第一引经标宗。明法无我。如佛世尊。诸经皆说一切法中都无有我。故今举教标以为宗

论云。何等一切法云何为无我者　解云。自下第二依经起问。既引圣言。诸法无我未知。何者是一切法。云何为无我

论云。一切法等者　解云。自下第三依问为通。就答文中有二。初答前问。第二言无我者以下答后问。此言一切法者。略有五种。等者。此答初问。就初答中有三。第一牒前问举数列名。第二废立五法前后次第。第三别释五法。就初有二。一举数。二列名。此即第一牒章举数

论云。一者心法二者心所有法三者色法四者心不相应行法五者无为法者　此即第二列五法名

论云。一切最胜故者　解云。自下第二废立五法前后次第。问何故第一明其心法。一切法中心法最胜。是故经言。心净故众生净。心染故众生染。由此心故。或着生死。或证涅槃。以胜用强。是故第一明其心法

论云。与此相应故者　解云。何故第二明其心所有法。谓此心法常与心王同依同缘及与同时。若约小乘。更有同行。今依大乘。心法与王不同其行。所以者何。由心法等与王行相各各不同。如缘青色。心王自变心法自变。是故不同。此之心法与其心王各缘诸境。一时相应。心起即起。心无即无。如王左右不离于王。心数相应亦复如是

论云。二所现影故者　解云。何故第三明其色法。谓此色法不能别起。依心及所数之所变生。是彼二法所现影故。是故第三明其色法

论云。三位差别故者　解云。何故第四明心不相应。谓不相应无别有体。总是假立。于前色心及心所有法三法之上分位差别。假施设有。是故第四明心不相应

论云。四所显示故等　解云。何故第五明其无为。无为之法相难了知。若不约法以明。何能显示。故能依色心心所有法不相应行四法之上显示无为。是故第五明无为法

论云第一心法者　解云。自下第三别解五法。于中有五。第一解心法。第二解心所有法。第三解色法。第四解心不相应行法。第五解无为法。就第一解心法中有三。一牒章。二举数。三列名。此即第一牒章

论云。略有八种者　举数

论云。一眼识二耳识三鼻识四舌识五身识六意识七末那识八阿赖耶识者　解云。自下第三列名。眼识眼根识能了别。谓此之识依于眼根了别色尘。识从所依名为眼识。如眼识既然。耳鼻舌身及与意识随义应知。七末那者。末那梵音。此翻为意。意以思量为义。此即随义立名。八阿赖耶识者。阿赖耶识西国梵音。此翻为藏亦名为宅。宅即摄持诸法。藏即贮积无遗。藏宅之名此皆从义立名。上来第一略释其名。今复略以五门料简八识。第一缘境分别。第二四缘分别。第三四界分别。第四重数分别。第五三性分别。第一缘境分别者。就缘境中有二。初约因位辨。次约果位辨。初因位辨者。眼等五识所缘境界西方诸师有其两释。第一释云。眼等五识唯缘实尘不缘于假。所以者何。眼等五识缘证量尘。不待名言不待此余根境。由长短等诸余假色。要待名言及待此余根境。是故不缘长等假色问曰。五尘之中何者是实何者是假。解云。色尘之中。青黄赤白四种是实。余并是假。声尘之中。因执受大种声。因不执受大种声。因执受不执受大种声此三是实。余并是假。香尘之中。好香恶香平等香。此三是实。余并是假。味尘之中。苦酢甘辛咸淡。此六是实。余并悉假有。触尘之中。地水火风四种是实。余并是假有。问曰。眼等五识既不缘假。何故诸论色尘之中说有长等假色。乃至触尘之中说有滑等假触。解云。所以色尘之中说有假色。乃至触尘之中说有假触者。此文但据摄假从实。是故合说。据实不缘。问曰。若不缘者。犹如阴夜远望树林。唯见长等不见青黄。云何眼识不缘其假。解云。此亦得缘青黄实色。阴夜远望青黄赤白虽非分明。了了至触而见。然亦得缘。是故唯缘青等实色不缘于假。问曰。长等假色眼识不缘。此诸假色何色中摄。答曰。当知此诸假色法处之中遍计所起色摄。问曰。忿等诸惑是贪上假则皆法处中摄。何故长等假色是青等上假非色处中收。解云。忿贪俱意缘。是故法处摄。长等非眼见故非色处收。如色尘中作此分别。乃至触尘分别随义应知。又一释云。眼等五识假实并缘。若缘于假必缘其实。缘实之时不缘于假。所以者何。假依实有。缘假之时其必缘实。实不依假。缘实之时不缘于假。此家所说诸假法等非法处中遍计性摄。如长等假色即色处中收。乃至触尘之中滑等假触处中摄。第六意识缘一切法。如其所应随义应知。第七末那缘境。西方诸德亦有两释。一释云。末那缘阿赖耶识见分为我。缘阿赖耶识相分为其我所。问曰。何一心执阿赖耶识见分为我。复执阿赖耶识相分为其我所。解云。且如眼识。一时尚缘青等种种诸色。一心所缘我我所此亦何过。问曰。诸论并云。末那执阿赖耶识为我我所。不言执其相分。何故今者乃言执其相分以为我所。解云。当知此相不离于见。所以诸论并言缘阿赖耶识为我我所。此亦无过。又一释云。末那执阿赖耶识为我我所。问曰。执阿赖耶识为我。云何复执为其我所。解云。谓此末那先执阿赖耶识为我。后复执此所计之我。是我家所有。故名我所。问曰。若执阿赖耶识相分为我所者。此有何过。解云。诸论中但言执阿赖耶识为我我所。不言执其相分是其我所。末那直执阿赖耶识为我我所。何能复更外执相分以为我所。于义不可。是故不缘。第八阿赖耶识缘于种子五根五尘。问曰。何故不缘六七等识。解云。阿赖耶识缘任运境。六七等识非任运境。是故不缘。问曰。何故第六识得缘诸识。解云。第六识分别用强。是故得缘。第八识无此分别。是故不缘。此即第一约因位辨也。第二约果位辨者。若至果位眼等诸识皆缘诸法。第二四缘分别者。阿赖耶识当体自望。若约粗言但有三缘。约细言之具四缘。约粗言之具三缘者。种子望现行得作因缘。前心灭后心生。得作等无间缘。不相障碍故得有增上缘。阿赖耶识前后不相缘故无所缘缘。若约细言之亦有所缘缘。谓一心起时有其四分。所谓相分。见分。自证分。证自证分。此四分中有前后相缘故得有所缘缘。阿赖耶识望末那得有二缘。阿赖耶识生现行末那故得有因缘。不相障碍故得有增上缘。不由阿赖耶识灭故末那得生无等无间缘。阿赖耶识不能缘末那故无所缘缘。阿赖耶识望第六识得有二缘。阿赖耶识生现行六识故得有因缘。不相障碍故得有增上缘。不由阿赖耶识灭故第六识得生无等无间缘。阿赖耶识不能缘六识为境故无所缘缘。阿赖耶识望五识有二缘。阿赖耶识生现行五识故得有因缘。不相障碍故有增上缘。不由阿赖耶识灭故五识得生无等无间缘。阿赖耶识不能缘五识故无所缘缘。第七末那当体自望。若约粗言之有二缘。若约细言之有三缘。约粗言之有二缘者。前念与后念为次第缘。不相障碍有增上缘。约细言之有三缘。二缘者如前。更加所缘缘。谓一心中有其四分。前后相缘故有所缘缘。此之四分如前已说。不烦重列。末那望阿赖耶识得有三缘。谓末那熏阿赖耶识故得有因缘。末那缘阿赖耶识得有所缘缘。不相障碍故得有增上缘。不由末那灭故阿赖耶识生故无等无间缘。末那望第六识得有一缘。谓不相障碍故得有增上缘。不由末那灭故第六识生故无等无间缘。末那不熏第六识故无因缘。末那不能缘六识为境故无所缘缘。末那望五识得有一缘。谓不相障碍故有增上缘。末那不熏五识故无因缘。不由末那灭五识生故无等无间缘。末那不能缘五识为境故无所缘缘。第六意识当体自望得有三缘。谓前后相缘故有所缘缘。前心有开辟义故有等无间缘。不相障碍故有增上缘。从阿赖耶识种子生故无因缘。第六识望阿赖耶识得有三缘。熏阿赖耶识故有因缘。缘阿赖耶识为境故得有所缘缘。不相障碍故得有增上缘。不由第六识灭故阿赖耶识生故无等无间缘。第六识望末那有二缘。谓缘末那为境故得有所缘缘。不相障碍故得有增上缘。不熏末那故无因缘。不由第六识灭故末那生故无等无间缘。第六识望五识得有三缘。谓缘五识为境故得有所缘缘。由有开辟义故有等无间缘。不相障碍故得有增上缘。不能熏五识故无因缘。五识当体自望。若约粗言之有一缘。若约细言之有二缘。约粗言之有一缘者。谓五识前后不相障碍故有增上缘。五识从阿赖耶识种子生故无因缘。五识后必起意识。以间断故自类相望无等无间缘。五识前后不相缘故无所缘缘。约细言之有二缘者。亦得有所缘缘。谓五识起时有四分。前后相缘故得有所缘缘。五识望阿赖耶识得有二缘。谓五识熏阿赖耶识故有因缘。不相障碍故有增上缘。不由五识灭故阿赖耶识生故无等无间缘。五识不能缘阿赖耶识为境故无所缘缘。五识望末那得有一缘。谓不障碍故有增上缘。五识不熏末那故无因缘。不由五识灭故末那生故无等无间缘。五识不能缘末那为境故无所缘缘。五识望第六识有二缘。谓五识望第六识有开辟义故有等无间缘。生时不相障碍故有增上缘。不熏第六识故无因缘。不能缘第六识为境故无所缘缘。第三四界分别者。四界谓欲界。色界。无色界。及无漏界。问曰。八识几通四界。几通三界。几通二界。几唯一界。答曰。三通四界。三谓意识末那阿赖耶识。三通三界。三谓眼识耳识身识。三界谓欲界色界及无漏界。二识通二界。二识谓鼻识舌识。二界谓欲界及无漏界。此八识中当知无有唯一界者。第四重数分别者。眼等五识及与末那有其三重。谓种子为一重。现行为第二重。第六意识缘为第三重。第六意识有三重。种子为一重。现行为第二重。前后相缘为第三重。阿赖耶识有四重。谓种子为一重。现行为第二重。第六意识缘为第三重。末那缘为第四重。第五三性分别者。三性谓善不善无记。眼等六识通于三性。第七末那通于二性。谓善性无记性。若在因位是无记性。若在果位及入观时当知是善性。第八阿赖耶识亦通二性。谓异熟无记及与善性。若在因位是异熟无记。若在果位即是其善。上来略料简八识讫

论云。第二心所有法略为六种者　自下第二明心所有法。就中有三。第一总牒开章。第二列名举数。第三别牒具陈。此即第一总牒开章。言心所有法者。谓彼心王是其能有。此等诸法数心之所有。故名心所有法。言略有六种者。举心所有法结六位数名

论云。遍行有五别境有五善有十一烦恼有六随烦恼有二十不定有四者　此即第二列名举数

论云。遍行五者一作意二触三受四想五思者　此下第三别牒具陈。就中有六。第一解遍行五。第二解别境五。第三解善十一。第四解烦恼六。第五解随烦恼二十。第六解不定四。此即第一解遍行五。言遍行者。于一切时恒相续起。遍八识有名曰遍行。一作意等者。作动于心令心数数外缘诸境名为作意。既作意已令其心王触于前境。名之为触。领纳外尘觉苦知乐。如是取境名之为受。谓于境界取其像貌方圆等相故名为想。令心造作善恶无记。如是等业称之为思。即第一解遍行讫

论云。别境五者一欲二胜解三念四三摩地五慧者　此即第二解别境五。言别境者。别缘诸境名为别境。何者名别。且如其欲。希望前境名之为欲。不希望境即无有欲。希望之欲与不希望二种有异。名之为别。乃至第五慧数简择诸法。名之为慧。不简择法不名为慧。简择之慧与不简择二种有异。名之为别。言一欲者。于自乐境希望愿求。或善或恶名之为欲。于所缘境心生决定是事必尔名为胜解。过去曾缘所习境界明记不忘。名之为念。于一境界令心不散专住不离名三摩地。三摩地名翻为等持。此即定之异名。持其心王及与数法等至于境名为等持。简择是非分别善恶得决定义。名之为慧。上来第二解别境讫

论云。善有十一者一信二精进三惭四愧五无贪六无嗔七无痴八轻安九不放逸十舍十一不害者　此即第三解善十一。言善者。不造众恶名之为善。信有三宝四谛心不生谤。名之为信。心勇不退精勤策励求诸善法名为精进。造诸过恶自羞名惭。造诸过恶羞他名愧。又解云。造诸过恶羞天名惭。造诸过恶羞人名愧。于世荣利财色等法心不耽著名曰无贪。于诸有情心无损害慈愍在怀名曰无嗔。于诸善法心无迷惑如实了知名曰无痴。身心调畅远离粗重适悦安乐名为轻安。耽着五欲名为放逸。远离彼尘名不放逸。离沈离掉处于中庸其心平等名之为舍。损恼有情称之为害。哀愍生故名为不害。上来第三解善十一讫

论云。烦恼六者一贪二嗔三慢四无明五疑六不正见者　此即第四解烦恼六。言烦恼者。恼乱身心名为烦恼。言贪者。于诸有情及资具等爱乐耽着。名之为贪。于诸有情起诸损害心不安隐。称之为嗔。众财色等而起贡高计己胜他。名之为慢。了其真实名之为明。不了真实号曰无明。于诸谛中心怀犹豫如立衢路。名之曰疑。称境而知名为正见。此见邪僻名不正见。上来第四解烦恼六讫

论云。随烦恼二十者一忿二恨三恼四覆五诳六谄七憍八害九嫉十悭十一无惭十二无愧十三不信十四懈怠十五放逸十六惛沈十七掉举十八失念十九不正知二十心乱者　此即第五解随烦恼二十。言随烦恼者。恼乱身心烦劳行者名为烦恼。忿等诸惑随贪等起名随烦恼。又解云。谓此忿等随顺于心不念解脱名随烦恼。言忿等者。于违愤发名之为忿。忿后结怨名之为恨。心恨暴怒称之为恼。隐实过恶目之为覆。谗诈惑乱称之曰诳。憍现恭顺名之为谄。恃荣自举悦豫名憍。无悲无愍损恼称害。妒胜忧戚名之为嫉。蕴财贪著名之为悭。过不自耻名曰无惭。恶不羞他名曰无愧。违正不欲心不清净名为不信。耽乐退善名为懈怠。于恶不防名为放逸。滞境无堪名曰惛沈。心不寂静缘贪欲等名为掉举。谓于所说若法若义无所堪能名为失念。正了诸法名为正知。邪了不达名不正知。驰散外缘其心散乱流转不息名为心乱。上来第五解随烦恼二十讫

论云。不定四者一睡眠二恶作三寻四伺者　此即第六解不定四。言不定者。谓此四法于三界中不定一处。如寻伺二数色界中有。余二即无。不定相随故名不定。言睡眠等者。略摄于心不自在转越失所作名曰睡眠。于已作未作善不善事心怀追悔名为恶作。于法推求未审细察令心粗转。名之为寻。于所寻法数数推求令心细转故名为伺。上来第二明心所有法讫

大乘百法明门论疏卷上大乘百法明门论疏卷下

        大慈恩寺沙门大乘光撰

今略以五门料简心所有法。其五门者。第一诸论不同。第二假实分别。第三四界分别。第四三性分别。第五废立六位。第一诸论不同者。若依此论。心所有法有五十一。谓遍行五。别境五。善十一。烦恼六。随烦恼二十。不定四。若依瑜伽有五十三法。五十一同此论。但随烦恼中更加邪欲邪胜解二教。若依显扬论及五蕴论。心所有法有五十一。并同此论。无有差别。若依杂集论。心所有法五十五。自余诸数并同此论。唯烦恼六中开不正见为五。谓萨迦耶见。边执。见取。戒禁取。邪见。此即诸论显数不同。问曰。何故瑜伽随烦恼中更加邪欲邪胜解。诸论并无。此有何意。解云。瑜伽论所以更加邪欲邪胜解者。为别境五中念定慧三入随烦恼。当知欲与胜解亦入随烦恼中。又此二数为障义重得入随烦恼中。问既如是者。诸论何故不说。答诸论不说者。为念定慧三五根摄故亲为近障。过失重故。所以入随烦恼中。问曰。欲与胜解五根不摄。何故瑜伽建立此二入随烦恼。若尔。何故遍行五数亦不入随烦恼中。解云。此之二数虽望念定慧三非五根摄为障是稍轻。若望遍行还是其重故。瑜伽论以此二数为障义重得入随烦恼中。问曰。何故杂集论烦恼六中开不正见为五见。诸论并合为一。此有何意。解云。诸论所以合为一者。以此五见同是慧性。对法论所以开为五者。约行解不同开之为五。此亦开合为异。亦无妨难。第二假实分别者。心所有法若依瑜伽论。二十七种是其实有。余是假立。二十七是实者。谓遍行五。别境五。善中八。除不放逸舍不害。当知不放逸舍是无贪无嗔无痴精进四法上假。不害即是无嗔上假故。论云。问是诸善法几世俗有。几实物有。答三是世俗有。谓不放逸舍及不害。所以者何。不放逸舍是无贪无嗔无痴精进分故。即如是法离杂染义建立为舍。治杂染义立不放逸。不害即是无嗔分。故无别实物。烦恼六中五是实有。谓贪嗔痴慢疑。一是假有。谓不正见。论云。根本烦恼六。一贪二嗔三无明四慢五见六疑。问是诸烦恼几世俗有。几实物有。答见是世俗有。是慧分故。余是实物有。别有心法故。随烦恼为假为实者。若依瑜伽决择分中。不定四法亦入随烦恼中。合二十四总名随烦恼分。亦无邪欲邪胜解二法。但本地分中有二十六。更加邪欲邪胜解故。决择分中云。复次随烦恼自性云何。谓忿恨覆恼嫉悭诳谄憍害无惭无愧惛沉掉举不信懈怠忘念放逸散乱不正知恶作睡眠寻伺。如本地分已广宣说。如是等类名随烦恼自性。复次此烦恼几世俗有。几实物有。谓无惭无愧不信懈怠。此四种是实物有。余是假有。谓忿恨恼嫉害五。是嗔分故皆世俗有。悭憍掉举三。是贪分故示世俗有。覆诳谄惛沉睡眠恶作忘念散乱恶慧九法。是痴分故皆是世俗有。放逸是贪嗔痴分。亦是假世俗有。寻伺二种是身语意加行分故。及慧分故。俱是假有。若依瑜伽。二十七是实有。二十四是假有。若依对法论文。二十二是实物有。余并假有。言二十二实物有者。谓遍行五。别境五。善十一中七。是实有。四是假有。故对法论云。无痴者。谓报教证智决择为性。报教证智者。谓生得闻思修所生慧。如次应知。决择者。谓慧勇勤俱。故知无痴用慧为性。更无别体。不放逸舍并云依止正勤无贪嗔痴。是故依此四法假立。言不害者。是无嗔善根一分。心悲愍为体。当知不害不离无嗔故亦是假。根本烦恼为有十中。五是实有。谓贪嗔痴慢疑。五是假有。谓五见离慧之外无别性故。随烦恼及不定合二十四皆是假立。故论云。当知忿等是假建立。离嗔等外无别性故。谓忿恨恼嫉害此五是嗔一分。与瑜伽同。悭憍是贪一分。掉举是贪一分。此三是贪分。亦瑜伽同。放逸中依止懈怠及贪嗔痴四法假立。亦瑜伽同。无惭无愧二数是贪嗔痴分假立。不信懈怠二数是痴分并是假立。与瑜伽不同。谓瑜伽说。此四是实物有。今对法言。无惭无愧二数是贪嗔痴分。不信懈怠二数是愚痴分。故不同瑜伽。谄诳二数是贪痴一分。散乱一数是贪嗔痴分。忘念不正知是烦恼中念慧为性。覆睡眠恶作是愚痴分。寻伺二数或是思性或是慧性。谓推度不推度有差别故。大乘瑜伽论中云。随烦恼中九数。谓覆诳谄惛沉睡眠恶作忘念散乱恶慧。并是痴分。今对法中唯覆惛沉睡眠恶作四是愚痴分。余五不同。谓散乱一数是贪嗔痴分。谄诳二数是贪痴一分。失念不正知是烦恼中念慧一分。当知并是作论者意异各说一义。西国诸德并云。随烦恼中七是实有。谓无惭无愧惛沉掉举不信懈怠心乱。此七数并别有体。问曰。无惭无愧不信懈怠。此四有别体者。论有诚文。惛沉掉举散乱三数而有别体。何以得知。解云。为掉举数论判。是其贪分。若此数离贪外无别体者。贪不与嗔痴相应。若尔。别有掉不得与一切烦恼相应过失。既言掉与一切烦恼相应。故知掉别有体。掉既言是贪一分有别体。当知惛沈散乱亦言唯是痴分。故知亦有别体。而准对法文。但随烦恼中放逸是贪嗔痴一分者。则是实有。此随烦恼二十中。唯此无惭无愧惛沉掉举不信懈怠心乱七数。谓是贪嗔痴分。其余十三数。或言一分。或言依止。故知并是假有。不定四数中。睡眠恶作亦言是愚痴分。亦有别体。谓睡眠用想欲为性。离想外无别体故。故显扬论言。梦者欲想所作。此亦多虚。故知睡眠是欲想性。谓是痴分。虽离痴外有别体。然是欲想性故。当知亦是假立。恶作无文。但西国诸师相传云。或是慧。虽言痴分离痴外有别体。然是思是慧性。离思慧外无别体故。故知亦是假立。寻伺两数离思离慧无别性故。亦是假立。西国诸师相传云。无痴善根亦有别体。何以得知。一瑜伽中唯言。善十一中三是假有。谓舍不放逸不害。余是实有。故知无痴亦有别体。又云。大悲用无痴善根为性。与二十二根慧根不言相摄。故知无痴别有体性。问曰。若尔。何故对法论云。无痴者谓报教证智决择为体。释论云。报教证智者。谓生得闻思修所生慧。如次应知。决择者谓慧勇勤俱。此文何以言是慧性耶。解云。无痴善根但对治痴。如无贪无嗔但对治贪嗔。别更无行相。对法论中。就行相以释无痴。非谓无痴善根则是慧性。若从此义。心所有法五十一中三十是实有。余皆是假有。言三十是实有者。谓遍行五。别境五。善八。加无痴。根本烦恼五。除不正见。随烦恼七。合此三十是实有。余是假有。第三四界分别者。四界谓欲界色界无色界无漏界。五十一心所有法中。二十一通四界。谓遍行五。别境五。善十一。十四通三界。三界谓欲界色界无色界。十四谓贪慢疑无明不正见不信懈怠放逸惛沉掉举忘念不生知散乱憍。四通二界。二界谓欲界色界。四数谓谄诳寻伺。十数唯欲界。十数谓嗔忿恨恼覆嫉悭害无惭无愧。第四三性分别者。三性谓善不善无记。于五十一心所有法中。十四通三性。十四者。谓遍行五。别境五。不定四。十六通二性。二性谓不善性无记性。言十六者。谓烦恼中贪慢疑无明不正见。随烦恼中十一。谓谄诳憍惛沉掉举不信懈怠放逸忘念散乱不正知。二十一唯一性。若善十一唯是善性。若嗔忿恨覆恼嫉悭害无惭无愧。此十唯不善。第五废立六位者。依瑜伽论。略以四义废立心所有法。言四义者。一处二地三时四一切。处谓三性。地谓九地。时谓刹那相续。一切谓俱起。今约此四义明具多少。就中有二。先明六位具义多少。后明六位废立所由。先明六位具义多少者。遍行五法具其四。一遍三性。二遍九地。三是相续。四是俱起。别境五法具二阙二。言具二者。一通三性。二遍九地。言阙二者。一非相续。二非俱起。善十一法有一阙三。言有一者。谓遍九地。言阙三者。一非通三性。二非相续。三非俱起。烦恼六者有一无四。言有一者。谓本烦恼性。言无四者。一非通三性。二非遍九地。三非相续。四非俱起。初之一门亦为简随烦恼故。所以更加余之四门。并依瑜伽论。随烦恼二十有一无四。言有一者。谓随烦恼性。言无四者。谓一非通三性。二非遍九地。三非相续。四非俱起。初之一门为简本烦恼性。是以更加余之四门。并依瑜伽论。不定四法有一阙三。言有一者。谓通三性。言阙三者。谓一非遍九地。二非相续。三非俱起。言废立六位所由者。初得后五位对其遍行。以明废立。遍行五法具四义故名遍行。余皆不具非遍行摄。别境五法俱具二义。谓通三性及遍九地。然非相续亦非俱起。阙此二义不名遍行。善十一法俱具一义。谓遍九地。然非遍三性。亦非相续。复非俱起。阙此三义不名遍行。烦恼六法四皆不具。谓非通三性。非遍九地。亦非相续。复非俱起。四义并阙不名遍行。随烦恼法如烦恼说。不定四法俱具一义。谓通三性。然非遍九地。亦非相续。复非俱起。三义阙故不名遍行。第二将余五位对别境位。约义有无。以明废立。具二阙二。入别境中。余则不尔。非别境摄。遍行五法虽通三性及遍九地。但为相续及为俱起。二义不同。非别境摄。善十一法虽遍九地亦非相续复非俱起。但为非通三性。一义有异。非别境摄。烦恼六法虽非相续亦非俱起。但为非通三性非遍九地。二义有异。非别境摄。随烦恼法对其别境废立如烦恼说。不定四法虽通三性亦非相续复非俱起。但为非遍九地。一义不同。非别境摄。第三将余五位对善十一。约义有无。以明废立。具一阙三。入善法中。余则不尔。非善法摄。遍行五法虽遍九地。但为通三性。亦相续复俱起。阙三义故不入善中。别境五法虽遍九地亦非相续复非俱起。但为通于三性。一义不同。非善中摄。烦恼六法虽非通三性亦非相续复非俱起。但为不遍九地。一义不同。不入善中。随烦恼法如烦恼说。不定四法虽非相续亦非俱起。但为通于三性。非遍九地。二义有异。非入善中。第四将余五位对烦恼六。约义有无。以明废立。有一无四。入烦恼中。余法不尔。非烦恼摄。遍行五法但为通于三性。遍九地。亦是相续。复是俱起。亦非本惑。五义并阙。非烦恼摄。别境五法虽非相续亦非俱起。但为通三性。亦遍九地。复非本惑。三义不同。非烦恼摄。善十一法虽非通三性亦非相续复非俱起。但为遍九地。非本烦恼。二义不同。非烦恼摄。随烦恼二十法虽非通三性非遍九地亦非相续复非俱起。但为非本烦恼。一义不同。非烦恼摄。四不定法虽非遍九地亦非相续复非俱起。但为通三性。非本烦恼。二义不同。非烦恼摄。第五将余五位对随烦恼约义有无。以明废立。具一阙四。入随烦恼。余法不尔。非随烦恼。遍行五法但为通三性。遍九地。亦相续。复俱起。复非随惑。五义不同。非随烦恼摄。别境五法虽非相续亦非俱起。但为通于三性。亦遍九地。非随烦恼。三义不同。非随烦恼。善十一法虽非通三性亦非相续复非俱起。但为非遍九地。非随烦恼。二义不同。非随烦恼。烦恼六法虽非通三性非遍九地亦非相续复非俱起。但为非随烦恼。一义不同。非随烦恼。不定四法虽非遍九地亦非相续复非俱起。但为通三性。非随烦恼。二义不同。非随烦恼。第六将余五位对四不定。约义有无。以明废立。具一阙三。名四不定。余法不尔。非不定摄。遍行五法虽通三性。但为遍九地。亦相续。复俱起。三义不同。非入不定。别境五法虽通三性亦非相续复非俱起。但为遍九地。一义不同。非入不定。善十一法虽非相续亦非俱起。但为非通三性。遍九地。二义不同。非不定摄。烦恼六法虽非遍九地亦非相续复非俱起。但为非通三性。一义不同。非不定摄。随烦恼二十法虽非遍九地亦非相续复非俱起。但为非通三性。一义不同。非不定摄。上来略以五门料简心所有法讫

论云。第三色法者略有十一种一眼二耳三鼻四舌五身六色七声八香九味十触十一法处所摄色者　此则第三明色法。就中有二。初牒章。第二举数列名。言第三色法者。此则第一牒章。言色者。质碍之法名之为色。问曰。若质碍故名色者。眼等诸色可名质碍。无作之色云何质碍。解云。无作之色虽非质碍。然从质碍色生故亦名质碍。言略有十一种等者。此则第二举数列名。了别色尘名之为眼。听音乐等故名为耳。嗅沉麝等名之曰鼻。别甘辛等名之为舌。知涩滑等名之曰身。为眼所行名之为色。若依杂集论有二十五种。所谓青黄赤白。长短方圆。粗细高下。若正不正。光影明闇。云烟尘雾。迥色表色。空一显色。为耳所闻名之为声。若依杂集论有十一种。谓若可意。若不可意。若俱相违。若因受大种。若因不受大种。若因俱大种。若世所共成。若成所引。若遍计所执。若圣言所摄。若非圣言所摄。为鼻所嗅名之为香。若依杂集论有六种。谓好香。恶香。平等香。俱生香。和合香。变异香。为舌所尝名之为味。若依杂集论有十二种。谓苦酢甘辛咸淡。若可意。若不可意。若俱相违。若俱生。若和合。若变异。身之所取故名为触。若依杂集论有二十二种。谓滑涩轻重。软暖急冷。饥渴饱力。劣闷痒粘。病老死疲息勇。十一法处所摄色者。谓意识所行无见无对色蕴所摄。略有五种。谓极略色。极迥色。受所引色。遍计所起色。自在所生色。极略色者。谓极微色。极迥色者。谓即此离余碍触色。受所引色者。谓无表色。遍计所起色者。谓影像色。自在所生色者。谓解脱静虑所行境色。上来大文第三明色法讫

论云。第四心不相应行法者略有二十四种一得二命根三众同分四异生性五无想定六灭尽定七无想事八名身九句身十文身十一生十二老十三住十四无常十五流转十六定异十七相应十八势速十九次第二十方二十一时二十二数二十三和合性二十四不和合性者　此则第四明心不相应行法。就中有二。第一牒章。第二举数列名。言第四心不相应行法者。此则第一牒章。遍行五等与心相应。此得等诸法不与心相应。此名心不相应。言行者。则是行蕴。此明得等诸法是行蕴摄。余心色无为非行蕴摄。言不相应。简别心所有法。言其行者。则简心色无为。故名心不相应行。略有二十四种等者。此则第二举数列名。言一得者。于三性法假立获得。名之为得。先业所感随寿短长住时决定称曰命根。六趣差别各各不同。自类而居名众同分。谓于圣法未得未证。异于圣故号曰异生。灭诸六识心心数法无有缘虑故名无想定。灭诸六识心心数法及第七一分名为灭尽定。生无想天五百劫中心无缘虑名无想事。谓诠诸行天人等号称曰名身。聚集诸法名显染净义故名句身。名之与句二种所依名曰文身。本无今有说之名生。发白面皱称之为老。相续不断名之为住。有已还无名曰无常。刹那相续称为流转。因果各别故名定异。因果相称号曰相应。迅疾流转名为势速。一一不俱称为次第。东西南北号之曰方。过现未来称之曰时。一十百千名之为数。众缘聚会名为和合。诸行缘乖名不和合。上来第四解心不相应行讫。今略作三门料简二十四不相应行法。第一明诸论不同。第二释妨难。第三辨其假相。第一明诸论不同者。瑜伽显扬此论皆有二十四不相应行。对法论有二十三。无不和合。五蕴论中唯有十四。无流转等十。此则诸论显数不同。第二释妨难者。问曰。何故瑜伽显扬此论并同。何故对法论有二十三无不和合。此有何意。一解云。对法论云和合等者。论既言和合等。当知则等取不和合。又一解云。略故不说。问曰。等略何故不略余数但略不和合耶。解云。已说在所说中。所以但偏略不和合性也。言说在所说中者。谓异生性是见道烦恼。假建立。望圣道有不得义故。即是不和合义。不和合中略举一隅。余不和合类亦可知。所以偏略不和合性。瑜伽显扬此论并有二十四者。此据异生外别有不和合名。所以余论中言二十四也。问诸论或言二十四数。或言二十三数。已如上解。何故五蕴论中唯有十四。无流转等十。解云。所以五蕴论不说流转等十也。彼论云。如是等类者则解彼论云。当知如是等类之言亦等流转等十也。此中唯略故不别列名也。第三辨其假相者。二十四不相应行法并是色心心所有法分位假立。问曰。二十四不相应行既并是色心心所有法分位假立者。未知几是色上假。几是心上假。几是心所有法上假。几是通色心心所有法上假。解云。若依对法论。总摄为八位。依八种位建立故。论云。如是等心不相应行法。唯依分位差别而建立故。当知皆是假有。一谓于善不善等增减分位建立一种者。解云。此则是得通于三性色心心所有法上假立。二于心心所法分位差别建立三种者。解云。当知是则无想定灭尽定无想异熟三种也。谓无想定灭尽定。于厌心种子上。分分功能增长边假立为二定体。无想异熟。当知于无想报心种子上。望心不相应行义边。于报心种子上。假立无想异熟。此三通心心所有法上假立。三于性分位差别建立一种者。解云。此是命根。谓依阿赖耶识能持众同分。四大诸根不坏。则于阿赖耶识相应心心所法上假立命根。此则通心心所有法上假。若在欲色二界。通色上假。若在无色界。唯心心所有法上假。四于相似分位差别建立一种者。解云。当知则是众同分。通于色心心所有法上假立。五于相分位差别建立四种者。解云。当知则是四相。通色心心所有法上假立。六于言说分位差别建立三种者。解云。当知则是名句文身三种。通色心心所有法上假立也。问曰。名句文身色上假立。此无有疑。云何于心心所有法上假立。解云。此即意思所缘缘之起解故。通心心所有法上假立。七于不得分位差别建立一种者。解云。当知则是异生性。谓前无漏圣法不得义边假立异生性。则于未得见道已来色心心所有法上假立。八于因果分位差别建立余种者。解云。当知则是余十。谓流转定异相应势速次第方时数和合不和合。当知此十并通色心心所有假。总而言之。当知三通心心所有法上假立。二十一通色心心所有法上假立。言三种通心心所有法上假立者。谓无想定灭尽定无想异熟。言二十一通色心心所有法上假立者。谓得命根众同分异生性名身句身文身生老死无常流转定异相应势速次第方时数和合不和合。此则略料简心不相应行讫

论云。第五无为法者略有六种一虚空二择灭三非择灭四不动五想受灭六真如者　此则第五明无为法。就此文中有二。第一牒章第二举数列名。言第五无为法者。此则第一牒章。略有六种等者。此则第二举数列名。言虚空者。谓无色性容受一切所作业故。故名虚空。谓慧有简择之能故名为择。由择得灭故名择灭。因缘不会诸法不生。非由慧灭名非择灭。第四静虑以上唯有舍受现行。不为苦乐所动故名不动。灭尽定中心心法灭。想受用胜。就强为名故则是此名想受灭。法性本来常自寂灭。不迁动义名为真如。此则第五明无为法。上来说一切法者。以下乃至第五无为答前问讫。自下第二答后问

论云。言无我者略有二种一补特伽罗无我二法无我者　此则第二答后问。就此答中有二。第一牒章。第二举数列名。言无我者。此则第一牒章。略有二种等者。此则举数列名。言补特伽罗者。此地正翻名数取趣。于六趣中数数往还名数取趣。虽复往来都无我人故名无我。二法无我者。谓蕴界处等名之为法。此无人故名无我。此则第二答后问讫

大乘百法明门论疏卷下


大乘法界无差别论疏

    No. 1838 [cf. No. 1626]

    大乘法界无差别论疏(并序)

        魏国西寺沙门法藏撰

详夫性海虚凝。迥架名言之表。寂门圆应。潜该相用之源故由常湛妙因。作涛浪之渊府。缘生幻果。依涅槃之起灭。出入冥会。动静相和。理不乖事。不转性而成物。事不乖理。不坏物而归性。是则性非自性。多门所以立焉。物非他物。一相所以存焉。乃知含孕太虚而不增其量。隐秘纤芥而不减其形者。寔唯法界无差别之缘起乎。将以智求。即乖其实。欲以情测。即失其真。如来示灭。兹道陵替。后之学者。或守权乖实矣。有坚慧菩萨。杰出中天。位登证实。声高五印。思欲光扬万行。匡赞一乘。罄己所知。略示群品。其为论也。理超谓迹。以菩提心涅槃界为因果之胜地。清净土功德山为缘性之本辙。善苗擢叶即返流以契本。白法开华。自还源而造极。亘烦恼海不思议而一味。满众生界岂断常而万殊。若虚空在云。无以蔽其寥廓。如摩尼处垢。不足染其清明。文略义玄。喻近意远。开夷路也。平等朗然而不变。则勇进者乘真而直入。辨实相也。缘起纷然而不作。则羸退者知迷而率服。岂烦众异妄见之蹐剥而重娆其心哉。作者之致。庶几于颜子矣。然大乘。即简异小甄别所宗。法界无差别。简实异权。标其玄奥。论即解释精微。一卷言无二轴。余义下当别辨

将释此论。略作十门。一教起所因。二明藏所摄。三显教分齐。四教所被机。五能诠教体。六所诠宗趣。七释论题目。八造论缘起。九传译由致。十随文解释

初教起所因者。先通。后别。通者。如瑜伽六十四云。欲造论者。要具六因。一欲令法义当广流布故。二欲令种种信解有情。由此因缘。随一当能入正法故。三为令失没种种义门重开显故。四为欲显略摄广散义故。五为欲显甚深义故。六欲以种种美妙言词。庄严法义生净信故。今别辨此论。略有十因。一为助佛扬化。光辉佛日。令法久住。报佛恩故。二为末世钝根。于佛深经不能开悟。方便解释令法解故。三为外道辈讪谤佛法。引导令彼起净信故。四诸部小乘不信大者。巧示大乘令信受故。五于大乘中守权教者。解释深旨。令彼舍权归此实故。六略摄如来广大甚深玄奥之义令易入故。七为显真实大菩提心。是佛根本要妙所依。令彼含识起行求故。八解释经中众生心内如来藏法。令彼决定信有此故。九为释经中永无二乘。唯有一乘为究竟故。十为显佛果法身。与诸众生如来藏法。一性无二因果平等唯一味故

第二藏所摄者有二。先约三藏。谓一契经藏。二调伏藏。三对法藏。于此三中。对法藏摄。二约二藏。一菩萨藏。二声闻藏。于此二中。菩萨藏摄。以所依经及所释义。皆悉非是二乘法故

第三显教分齐者有二门。一叙诸说。谓戒贤。智光各立三教等。并如华严疏中说。二述现宗。谓现今东流一代圣教。通大小乘及诸权实。总有四宗。一随相法执宗。谓阿含等经。婆沙等论二真空无相宗。谓般若等经。中百等论。三唯识法相宗。谓深密等经。瑜伽等论。四如来藏缘起宗。谓楞伽密严等经。起信宝性等论释此四宗。略举四义。一约乘者。初唯小乘。次二具三乘。谓此二乘宗。同许定性二乘不成佛。后唯一乘。以此宗许入寂二乘亦成佛故。智光三教。及梁论第八。并同此说。二约识者。初二唯说六识。后二具说八识。于中初说六识有。后说六识空。后二中。初说八识唯是生灭。后说八识通如来藏。具生灭不生不灭。三约法者。初唯说有。二唯说空。三说亦空亦有。谓此宗许遍计所执空。依他圆成有。四说非空非有。谓此宗许如来藏随缘成阿赖耶识。即理彻于事也。许依他缘起无性同如。即事彻于理也。以理事交彻。空有俱融。双离二边故云也。此四约法。就多分说。四约人者。初是小乘诸师达磨多罗等所立。二是龙猛圣天等所立。三是无著世亲等所立。四是马鸣坚慧等所立。余随宗义别。并准可知。此论正当第四宗摄

第四教所被机者。于上四宗中。初小乘宗。一切众生皆非此为。以彼宗中总无人向大菩提故。次依第二第三宗。于一切众生内。半为半不为。谓五种性中。菩萨种性及不定性。是此所为。余三定性。即非此为。以各无因故。第四宗中。明一切众生皆此所为。以悉有佛性并当成佛。涅槃经中。除草木等无心。为非佛性。凡诸有心。悉有佛性。佛性论中。言一分无性为不了义。宝性论等。为谤大乘因。依无量时故。说无佛性。非谓究竟无清净性。楞伽五性中。无种性人亦当得佛。以如来不舍诸众生故。如此等文。广如别说。定性二乘入涅槃后。要皆当得发菩提心。法华第三。生灭度想入于涅槃。而于彼土求佛智慧。是故唯以佛乘而得灭等。法华论。决定声闻根未熟故。菩萨授记方便令发心等。又云。彼以诸禅三昧为涅槃。本无实涅槃。入楞伽。三昧酒所醉等。乃至云。酒消然后觉。得佛无上身。密严第一颂云。涅槃若灭坏。众生有终尽。众生若有终。是亦有初际。应有非生法。而始作众生。解云。此亦是圣教。亦是正理。若入寂二乘灰断永灭。则是众生作非众生。若令众生作非众生。则应有非众生而始作众生。唯识论中。说有漏生于无漏。则难勿无漏法还生有漏。今亦例同。既众生入灭同非众生。勿非众生法而还作众生。况复此是圣言。彼非佛说。又胜鬘经。无上依经。佛性论。宝性论。皆同说三界外。声闻缘觉及大力菩萨。受三种变易身。又智论九十三。引法华第三释云。有妙净土。出过三界。阿罗汉当生其中。是故定知入灭二乘。灭粗分段名入涅槃。实有变易在净土中。受佛教化行菩萨道。若不尔者。未回心时既无变易。回心已去。即是渐悟菩萨。不名二乘。故知于三界外所受变易。小乘以为涅槃。大乘深说。实是变易。本无涅槃。胜鬘云。声闻缘觉。实无涅槃。唯如来有涅槃故。此论下云。应知唯有一乘道。若不尔者。异此应有余涅槃故。同一法界。岂有下劣涅槃。胜妙涅槃耶。以此当知二乘之人既无涅槃。无不皆当得菩提故。一切众生皆是所为也。余义如别说

第五能诠教体者有五门。一随事门。二遍通门。三归识门。四同性门。五无碍门。初中有四句。一或唯以名句文为性。谓以音声但是所依。非正体故。唯识论云。若名等不异声者。法词无碍。境应无别。二或唯以音声为性。谓名句等依声屈曲。假立无体故。杂集论云。成所引声。谓诸圣说。无性摄论第一云。依弘誓愿。立菩提声。三或具二为性。谓以耳意两识。缘声处法处二境。方得闻解故。净名经云。有以音声语言文字而作佛事。又十地论云。说者以二事说。听者以二事闻。谓音声名字等。四或俱非声名以为其性。谓二事即空故。文字性离故。净名经云。夫说法者无说无示。其听法者无闻无得。十地论中。文字犹如彩画虚空。音声犹如空中风相。俱无所得。如是说法。即是不说说也。此四句中。别取前三。通于小乘。具此四句。唯在大乘。又此四句合为一教。以无异法故。有无无碍故。二遍通门者。谓色等六境。及余一切法。皆可轨生物解。悉为教体。或默然等。如净名经及楞伽等说。可准知之。三归识门者。谓前声等一切教法。皆悉各是识所现故。是故就实。无不唯识。谓说者识中名言种子生起现行。成言说事。为增上缘。令闻者识上文义相现。方为教法。摄论十一识中言说识经云。我说识所缘。唯识所现故。起信论云。若离心念。则无一切境界之相。并准可知。四同性门者。谓则前门能变境识。当相从缘。即无自性。无不皆是一真如性。起信论云。唯依心现。本不离真如。又云。是故一切法。从本已来。离言说相。离名字相。离心缘相。毕竟平等。无有变易。不可破坏唯是一心。故名真如。以一切言说。假名无实但随妄念。不可得故。准之。五无碍门者。于前四门。心境理事。混融无碍。同一缘起。存亡自在。不相障碍。以为教体。以前四门所引圣教。皆不相违故。义不相离故。法体无二故。思准之

第六所诠宗趣者。于中先宗后趣。宗中寻名。即以法界无差别义以为宗。分别此义。略作二门。一定其义。二辨开合。初中有三门。一约染净门。二约权实门。三约理事门。初中。若就染门。随流生死。违真性故。名差别法界。下文引不增不减经云。即是法身为本际。无边烦恼藏所缠。从无始来。生死趣中。生灭流转。说名众生界等。又下文与烦恼俱。名空如来藏。显成惑染差别法界。二约净门。反流出缠顺真性故。名无差别法界。起信论云。若人修行一切善法。自然归顺真如法故。此则万行契真。冥同一味。起信又云。始觉即同本觉。是故名为无差别法界。今此论正辨此义。故以为宗。二权实门者。就净法中。若约三乘权教所辨。许定性二乘不向大故。是则三乘因果差别。亦名差别法界。若约一乘实教所说。一切二乘无不皆得大菩提故。是则名为无差别法界。此论正显此义。故以为宗。依此二义。涅槃经第十云。迦叶菩萨云。我今始知差别无差别义。差别者。声闻如乳。缘觉如酪。菩萨之人如生熟酥。如来佛性犹如醍醐。无差别者。声闻独觉于未来世悉是其常。譬如众流皆归于海。是故此论但明彼经无差别法界也。三约理事门者。就此一乘法界之中。若约随事行果缘起相异。及理事非一。故名差别法界。今此论正明此义。故以为宗。二明开合者。先开法界。后合无差别。前中亦二。一法。二界。法谓依生圣法也。界谓本有真性也。法亦二义。一因位行法。二果位德法也。界亦二义。一因位名如来藏。二果位名法身。二合显无差别者。亦有四义。一约界。谓如来藏与法身无二无别。以无异性故。二约法。谓因位行法与果位德法无二无别。以转因成果无异法故。三约法界。谓修生本有亦无差别。以法身随缘同彼法故。修生无性即法身故。因位法界。当知亦尔。四约圆融。谓总前四义。令二法界无碍缘起因果混同。通为自在法界无差别义也。二趣者。显说此法。为令众生于此信受。生解起行。证契成果。称真法界。起无思大用。横遍十方。竖该三际。无断无绝。是其意也

第七释论题目者。大乘。简别其宗。法界。辨定其义。无差别。显其意趣。论者。剖柝所诠。谓释大乘中法界无差别义。故以为名。又大者。当体为目。包含为义。乘者。就喻为名。运载为功。体用合举。故云大乘。大有三义。一体大。谓真如平等不增减故。二相大。谓具足无漏性功德故。三用大。谓能生一切世间出世间善因果故。此依起信论。又有七义。如庄严论等。乘亦三义。一理性为所乘。妙智为能乘。佛果为乘至处。此依佛性论也。二以无分别为所乘。万行为能乘。亦佛果为所至。三以理智万行俱是所乘。菩萨假者以为能乘。佛位人法为乘所至。故摄论云。乘大性故。名为大乘。亦大亦乘名大乘。此通依主持业二释可知。法有三义。一持义。谓自性不改故。二轨义。谓轨范生解故。三对意义。是意识所知故。界亦三义。一因义是界义。谓依生圣法故。摄论云。法界者谓是一切净法因故。中边论意。亦同此说。三性义是界义。谓法之实性。起信论云。真如者即是一法界大总相法门体。又云。法性真如海。故云也。三分齐义是界义。谓诸法分齐各不相杂。故名为界。前二皆法之界故。名为法界。后一法即界故。名为法界也。无差别者亦有三义。一约位。谓凡夫染位。菩萨染净。诸佛极净。三位虽殊。法界之性实无差别。二约法。谓十种无差别。如下文说。三约行。谓因唯一乘。果唯一味。是故因果法界各无差别。论者。剖析深义。解释佛经。令其妙理指掌现前。简异本经。故称为论。即是集义论也

第八造论缘起者。坚慧菩萨者。梵名娑啰末底。娑啰。此云坚固。末底云慧。菩萨者。具云菩提萨埵。诸论通释。有其三义。一从境为名。以此二法是所缘境故。如骨观等。菩提云觉。即所求佛果。萨埵名有情。即所度众生。以智悲内起。是以外缘二境。一云。菩提是所求佛果。萨埵是能求行者。谓求菩提之萨埵。即境智和合目。一云。菩提同前。萨埵云勇猛。谓有志有能。于大菩提勇猛求故。谓此论主。有称理求佛坚固正慧。故以为名。三藏云。西域相传。此是地上菩萨。于佛灭后七百年时。出中天竺大刹利种。聪睿逸群。备穷俗典。出家学道。慧解踰明。大小乘教。无不综练。但以行菩萨行。留意大乘。以已所游平等法界。传示众生。方为究竟广大饶益。是故造究竟一乘宝性论。及法界无差别论等。皆于大乘舍权归实。显实究竟之说矣

第九翻译由致者。有于阗国三藏法师提云般若。此云天慧。其人慧悟超伦。备穷三藏。在于本国。独步一人。后为观化上京。遂赍梵本百有余部。于垂拱年内届至神都。有敕慰喻。入内供养。安置魏国东寺。令共大德十人翻译经论。仍令先译华严。余以不敏。猥蒙征召。既预翻译。得观宝聚。遂翻得华严不思议境界分。华严修慈分。大乘智炬陀罗尼经。诸佛集会陀罗尼经。已上各一卷成。造像功德经二卷。法界无差别论一卷。沙门慧智等译语。沙门法华笔授。沙门复礼缀文。沙门圆测慧端弘景等证义。其余经论。并未及译。三藏遂便迁化。瘗于龙门。与日照三藏同处。敕甚优礼。道俗钦慕。如丧考妣焉

第十随文解释者。此论之中。分为二分。初一颂。是标宗致敬分。二从菩提以略说下。明开宗演释分。以是略论。故无结说回向分也。就初一颂中。有其二意。一为归敬三宝意。二标宗解释意。初中或唯敬法宝。以菩提心总别体能是法宝故。二或亦通敬佛宝。以所得法身果是佛宝故。三或具三宝。以菩提心正在因位菩萨所有故。所得法身是佛果故。因果二处俱有法故。二标下十二门中初果门故。举此觉心能成彼果。是故便即致礼此心。于中初一句总标致敬。下三句别辨胜能。前中。首是头也。稽是至也。以头至地。故名稽首。相唯身业。实通三也。菩提云觉。谓佛果大觉。于此大觉起心正求。从境目心。故云菩提心也。又释准下自性净心。则是性净菩提。故云菩提心。此乃菩提即心。故云也。此上总显所礼。下三句别显胜能中。初句能成胜因。此有二义。一能与殊胜果法为方便因。此即胜之方便。二即此觉心当体殊胜。故能与佛果为方便因。此是胜即方便。唯此觉心能为此用。故云能为胜方便也。下二句别显所得果。于中显法身果。离六种患。一无生。二无老。三无死。四无病。五无苦依。六无过失。于中初三离业报。次二离二障。后一离误失。并如下释。第二开宗演释分中有四。一开数总标。二所谓下。依数列名。三此中下。明生起次第。四何者下。依章解释。初中三。初略标举数。二结成论体。三劝物应知。初中略有二种。一要略。二省略。今是要略。谓诸圣教中。说菩提心乃有多门。如华严经五十九。说菩提心有二百余门。今此十二无不统取。故云要略。二结成论体者。此十二义。是此一部论之所辨。故云是此论体。三劝物应知者。以是要妙精粹之法。唯是聪明胜智慧者之所能知。是故劝彼胜人如次应知。二所谓下依数列名。初果者。是菩提心所得故。此有二种。一涅槃果。如初颂说离六患等。二菩提果。如后颂说益三位等。二因者。是菩提心所从起故。别有四种。谓信。慧。定。悲。三自性者。是菩提心之体状。此有二相。一离染相。二具净相。四异名者。依法界等类有多名。谓约果有四名。即常乐我净。约因有二名。即自性清净心。及不思议佛法。五无差别者。名虽有异。体无若干。谓无有作等十种差别。六分位者。体虽无别。随缘染净位分不同。谓众生菩萨诸佛三位染净分故。七无染者。心性在缠。与烦恼俱。而无染污。八常恒者。此显心性在生老死中不变坏故。九相应者。显性与恒沙功德净法相应。十不作义利者。此显凡位虽与如是功德相应。然为无明覆故。不能起自他饶益。十一作义利者。此显心性出缠佛果广大饶益。十二一性者。明在缠出障性无二故。谓因唯一乘。果唯一味。故无二也。第三此中下释十二门生起次第。亦释建立十二。不多不少。此中者。此十二之中也。何故最初显菩提心果者。谓令众生见彼胜利求其因故。二次则说彼所起之因者。既见胜利。次辨能起彼心之因也。三然后安立等者。既具彼因。次宜显彼所发心性。望心性为出也。望心相为生也。同金刚般若中。一切诸佛从此经出。阿耨菩提等皆从此生等。以得生了二因。故此心相名出名生。四及显异名者。谓自性既立。必有名彰。名随义立。故云异名。五而无差别者。谓名虽有异。义体不殊故。六于一切位者。义虽不殊。就染净位而恒不一切故。七无有染著者。既遍诸位。在凡染中应为所污。以常净故。无染着也。八常者。或虽不染。应为生老死之所迁坏。释以常故。无改变也。九与净法而共相应者。明非直不为染污所易。而亦常与恒沙功德净法相应。十不净位中无诸功用者。既有恒沙功德相应。何不能起大利用耶。释以有障故。如粪中金。虽实是贵。不成器用。十一于清净位能作利益者。既以在障未起用故。出障则便有大义利。十二一性涅槃者。虽有大用。用常寂故。唯是一性。所谓涅槃也。应知如是乃至次第开阐者。此文有二义。一结前相生次第可知二标后次第解释之义。故云开阐也。第四何者下依章解释中。释十二分。即为十二段。就初释果分中二。初明平等果。二颂曰下。释差别果。又前是涅槃果。后菩提果。又前法身果。后报化果。又前是断果。后是智果。谓以菩提心能为生了二因。是故辨兹二果。就前中三。初显所得果。二结果由因。三致敬彼因。初中二。先标章后释义。释义中二。先总释。后别释。前中二。先总举显胜。二所以下。释其所由。前中二句。一明所证最寂。二明能证至极。前中言寂静涅槃者。简二乘所得也。以二乘人望分段尽边名得涅槃。然三余未泯。故非寂静。谓变易报。及彼业。并无明住地。又地上菩萨分离前三。犹未永尽。不得名最。唯佛永尽。超于二乘越过十地。云最也。涅槃。此云圆寂。谓德无不备曰圆。障无不尽称寂。为圣法所依。故名为界。此中有涅槃义。如别记说。二此唯诸佛下。明能证至极。亦是结法属人。谓标果简因。故云非余能得。二释所由中。先征。后释。所以者何者。征也。征意二乘亦得涅槃。何故乃云唯佛非余。下释意。微细烦恼。唯佛能尽。二乘菩萨。并所未尽。是故唯佛方能得此最寂涅槃。第二于中下别释中。言于中者。于此涅槃平等之中。此于中言。通下六种应知。六中。初无生者。标也。永不复等者。释也。谓于此法身中。三种意生身永不起故。故者。因也。由也。由无彼故。名曰无生。下文故字。皆同此释。楞伽中。约地上菩萨。有三种意生身。一三昧乐意生身。二觉法自性意生身。三种类俱生无行作意生身。此并身随意现。故云意生。亦名意成。广如别说。又宝性论云。以常故不生。离意生身故。二无老者。标也。下释。言此功德者。谓此涅槃寂静功德也。言增上者。在因位之上故。殊胜者。胜过二乘故。圆满者。佛果齐备故。究竟者。性同无为故。无衰变者。明此等功德皆无衰耗改变。故云无老也。宝性论中云。不变故不老。以无无漏业故。解云。彼论约能感变易之业。名无漏业。皆有衰变。约之显老。三无死者。标也。下释。以无微细变易退故。是因位无漏所感之身。细患所迁。故云变易。或三种。如胜鬘等说。或四种。如梁论等说。宝性论云。以恒不死。离有不思议变易退故。此中变易身义。如别说之。四无病者。标也。谓二障及习所病尽故。宝性论云。清凉故不病。无烦恼习故。五无苦依者。标也。以无始时根本无明住地及习气。为众苦所依。今皆永尽。故云无苦依。问。此与前所知障何别。答。三藏两释。一云。此是住地无明。彼是起时无明。如胜鬘说也。二云。此是所知障中细分为本。是彼所依。以依细起粗故。若尔。烦恼岂无粗细。释云。烦恼粗细。与粗所知。俱是能依。唯此微细。是彼二所依。六无过失者。标也。谓佛果三业。错误过失永不行故。谓罗汉具此三失。佛永无故。如十八不共法中说。又此六中。总摄离四障。第一第三离报障。第二离业障。第四第五离惑障。第六离误犯障。第二此则由下。结果由因。于中三。初为因不失。二得果究竟。三辨定果法。初中显此因能得彼果法。谓此胜果虽由万行为因。然菩提心是最上方便。以是行本故。言不退失因者。非直当成佛果为最上之因。亦与中间所修诸行作不退失因。以离菩提心令余行退失故。华严云。退失菩提心。修诸善根。是为魔业。又释。以此菩提心得果决定。故云不退之因。谓此心有二力。一令已成之行不失故。二令未成之行不退故。二得果究竟。言一切功德得彼果者。明此菩提心力。能令功德至究竟位到彼岸处。三彼果者下。辨定果法。于中二句。初彼果即涅槃界者。简非菩提果。二何者下。简非小涅槃。即六种转依中。是果圆满转。具有恒沙功德为身。故云不思议法身。此中有转依义。如别说。三以菩提心下。致敬彼因。以此菩提心是胜果之因。故加顶礼。如世人见白月初出时。悉皆拜之。能与满月为因故。以为吉祥胜相故。如华严经中。弥伽良医礼善财童子者。为重菩提心故也。又胜天王经云。菩提心如白月。以渐增长故。令诸烦恼如黑月。以渐减损故。涅槃果竟。第二菩提果中二。先颂。后释。颂中。初二句标三宗。次一句出三因。后一句举三喻。释中有三。初释菩提心能益世间。此有三义。一以菩提心故。当得成佛。利益人天。此是展转益也。二此菩提心未成佛来。常劝化饶益一切世间。令生善法也。三此菩提心人。既若退转。犹得人天善报利益故也。文中菩提心能生长一切世间善苗。此是立宗。谓未生者能生。已生者令增长。故云生长。因云。以是所依故。谓世间善法。皆依菩提心而得生长。但为其缘。非是亲因。故云所依也。同喻云犹如大地。为苗稼生长依处。亦但为缘也。二如海下。明菩提心亦能生长二乘圣法。于中此心能生长一切圣法。是立宗。以是法宝积聚处故。出因也。谓是二乘法宝从菩提心生长。亦有三义同前说。同喻云如海者。以大海中出诸珍宝。同菩提心海出圣法宝。又释此圣法宝通三乘法。非唯二乘。于理亦无违。三如种子下。明菩提心能亲生佛果。于中相续出生一切佛树者。是立宗。谓望法身为了因。故云出也。望报化为生因。故云生也。法从喻名。故云佛树。佛果业用。未来际无断绝故。云相续也。因者。出因也。以菩提心是佛果正因。不同前二故也。同喻如种子者。是亲因。非缘因也。犹如大树从自种子生。佛果亦尔。亲从菩提心种子生也。此为亲生因。不同前二位但为缘也。又不同前门为了因得涅槃。故云如种子为生因也。释果门竟。第二释因中三。先结前生后。二立颂略标。三释颂具显。颂中四句。各显一义。释中有二。先问。从答。问。云何此菩提心因积集。可知。下答。先喻。后法。喻中如轮王子。具四缘生长。一父。二母。三在胎十月。四出胎乳养。方成王子。未名为王。今此四缘。令菩提心起。故名因。非菩提心与佛为因。下别释四义。初释种子。谓于大乘广大法宝深起信心。故为种子。以若无信。心不起故。深信者。唯识中信别有三。一信实有。谓于诸法实事理中深信忍故。二信有德。谓于三宝真净德中深信乐故。三信有能。谓于一切世出世善。深信有力。能得能成。起希望故。依梁摄论亦三种。一信实有自性住佛性故。二信可得引出佛性故。三信无穷功德至得果佛性故。依起信论四种信心。一信根本。所谓乐念真如法故。二信佛有无量功德。常念亲近供养恭敬。发起善根。愿求一切智故。三信法有大利益。常念修行诸波罗蜜故。四信僧能正修行自利利他。常乐亲近诸菩萨众。求学如实修行故。二以般若为母者。谓智慧力通达于前所信法故。然有三种。一加行智。观求通达。二根本智。正证通达。三后得智。照现通达。由智为行本。故名为母。经云智度菩萨母。此之谓也。三三昧为胎藏者。由禅定中证法乐住。摄持一切所修善法。令安住不失。增长广大。故如胎藏。四大悲为乳母者。由大悲内发。拔苦无倦。遂令种智因此圆满。故如乳母养育菩萨。此悲有二种。一是悲。非大悲。救其现苦。二是悲。亦大悲。救现未等苦故。佛性论。悲者暂救济。不能真实。大悲者。能永救济。恒不舍离也。又大悲有三。谓众生缘。法缘。无缘。如佛地论。及智论等。具释可知。此上四义。一因。二缘。三摄。四养。佛性论。宝性论。皆同。此四略作八门。一就地前约多配位。即深信是十信。二智慧是十解。三禅定是十行。四大悲是十回向。由此地前四行。生成地上佛真子也。二约行相。谓一修行信乐大乘行。二般若行。三破虚空器三昧行。四大悲行。三约破障。谓初破阐提不信障。二破外道我执障。三破声闻畏苦障。四破独觉舍大悲障。四约建立。谓若无信即不受。若无慧即不入。若无定则不持。若无悲则不回救生。是故此四不增不减。五约成因。初成净德因。二成我德因。三成乐德因。四成常德因。六约地上行成。初二三地信乐行成。四五六地般若行成。七八九地三昧行成。十地及佛地大悲行成。此约寄位。理实遍通也。七约得果。谓净我乐常。如次成此四德果。可知。八增起异行。谓梁论中。立五法释佛子义。于前四义。更加以方便为父。华严经第六十内。二十门释佛子。如彼。应知释因门竟。第三释自性门中亦三。初征起。次立颂。三解释。颂中上半明无染自性。下半明具净自性。各先法后喻可知。二释中三。初标数。二列名。三释义。初中谓彼前因积集所现菩提之心。有二种相。此则牒前起后也。释义中二。先释无染相。有法喻合。法中二。先明自性无染。二出障清净。以诸烦恼亦有二灭。一性自灭。本来即空故。二对治灭。翻迷显觉故。是故所依心性亦二种净。即性净。方便净也。智亦有二。谓本觉及始觉。并可知。此中约心性说。二喻中亦二。先喻本性净。二虽其自性下。喻出障净。宝性论云。一自性净。以同相故。二无垢净。以胜相故。前中。火等喻净心。灰等喻烦恼。四喻。喻四德。一火喻本觉般若义。二宝喻本性功德义。三空喻性自解脱义。四水喻本性清净义。又释。初是我德。二乐德。三常德。四净德。可知。又宝性论中。略无火喻。但说三义。彼论第三云。依于自性同相如来法身三种清净功德。如意宝珠。虚空。净水。相似相对治。应知。言为灰等覆者。一灰覆于火。如外道我执障。二垢翳摩尼。如声闻畏苦障。三云障虚空。如独觉舍大悲障。四土混浊水。如阐提不信障。若通说。即贪等一切烦恼。可知。二虽其自性下。喻离垢净。可知。三如是一切下。合中。亦初合性净。二虽贪等下。合离垢净。亦可知。二白法下。释具净相。于中二。先法。后喻。法中亦具二种净法。初牒名举体。二为白法所依者。显与一切修生净法作所依故。三即以一切而成其性者。明具本有恒沙功德为其自性。即此本有修生冥合不二。为清净相。前性离治离亦无二相。为离染相。又自性离染。其本性德是空不空如来藏故。在于因位。又对治离染。其修生德是智断二德故。在于果位。又此四义。总合为一无碍缘起。随举一门。余皆统摄。如须弥山亦有二义。一众宝所依。喻修生德。二即以下。喻本性德。谓此山王四宝所成。谓金。银。琉璃。及玻璃。可知。释自性竟。第四释异名门中亦三。先征起。二立颂。三释颂。颂中有二。初一颂。约果明异名。后一颂。约因明异名。前中上半简因名。谓此心至佛果时。名为阿罗诃。不名菩提心也。阿罗诃。此云应供。即十号之一也。后颂中上半明类同法界。谓性离所知障。故云明也。性离烦恼障。故云洁也。与法界无二。故云同也。下半明说异名谓不思议法者。恒沙性德。深广难测故也。三释中二。先释初颂。二又如下。释后颂。前中四。初牒前智。起后断。为心自性。谓客障永离。胜德成就。是故不复名菩提心。二得四种下。释转至佛果。则释颂中初三句。谓至佛果。得四德圆满。故名如来法身也。三如说下。引经解释。此是胜鬘经文也。宝性论中。释此四德有多门。今略述一义。彼第三云。有二种法。如来法身有净波罗蜜。一本来自性净。以同相故。二离垢清净。以胜相故。有二种法。如来法身有我波罗蜜。一远离诸外道边。以离虚妄我戏论故。二远离诸声闻边。以离无我戏论故。有二种法。如来法身有乐波罗蜜。一远离一切苦故。以灭一切意生身故。二远离一切烦恼习。以证一切法故。有二种法。如来法身有常波罗蜜。一不灭一切有为行。以离断见边故。二不取无为涅槃。以离常见边故。四如来法身下。会文归义。谓此常乐我净之法身。即是离染性净心之异名。故云差别名也。二又如下。释第二颂中。引不增不减经。释因位异名。亦是就法显异名。既此法性即是法界。亦名真如。或云实际等。我依此等类故。约无染义。说名性净心。约具恒沙佛果德义。说名不思议法也。释异名竟。第五释无差别门中亦三。先征起。二立颂。三辨释。颂中初半总显。谓法身在众生位中。总显无差别。下一颂半别显十种无差别义。于中初半列四名。后一颂列六名。可知。三辨释中二。先释总显。谓颂中法身。即释中名菩提者。显因果一味故。性净心即是法身故。二所谓下释别显中。十句内各有标释。一无作者。标也。谓性非缘作故。以无为故者。释也。以是真如无为故。是故无作也。二前际无初起。三后际无终尽。四以性非可染法。是故在染常净故也。五性空智所知者。标也。谓知性空之智能了此性。又释。智性即空。名性空智。以此空智方能知空。以一切下。释也。谓以一切法同一无我味故。是故能证所证为一味相。以非不彼起无以证彼故也。六无相中释内。以真如中无眼等诸根积聚之相。是故不可以色等相取故也。七圣所行中释内。简彼二乘。故云大圣。又简菩萨。故复云佛。唯是如来所知境界。显甚深义。地上菩萨少知。唯佛穷尽故也。八一切法依止中释内。以染净诸法所依止故者。谓此心性。是诸法依处。胜鬘云。依如来藏有生死。是染法也。依如来藏有涅槃。是净法也。宝性论云。无始世来性。作诸法依止。依性有诸道。及证涅槃果。此是阿毗达摩大乘经颂。彼论引胜鬘经释此颂。总是如来藏为所依止。唯识摄论。约阿赖耶识释。故知二宗不同也。九非常中释内。染法不常有三义。一随染缘不住常性故。如楞伽云。如来藏。受苦乐。与因俱。若生若灭。此之谓也。二以能依染法可断尽故。令如来藏不常。佛性论中。真如约染法有离不离无常也。三以能依染法无始有终。故云非常。真如为彼法性。是故从彼能依。故立此名。十非断中释内亦三。一性具德不可断故。二与能依净法和合。尽未来际故。三以诸净法非是可断。为彼法性。从彼立名。又此上十中。初三约世。谓三际不迁。次四约行。于中前二约因行。初境后智。后二约果行。亦初境后智。后三约法。初一总。谓能持染净。后二别。谓随染净以立其义。释无差别竟。第六释分位门中亦三。一征。二颂。三释。释中三。先牒前门。二不净位下。正显其相。三如说下。引经证成。就正显中三句。一此无差别心性。在于杂染众生位中。名有垢真如。亦是自性住佛性。与众生作依因。故名众生界。二于染净位中名菩萨者。已断障故名净。断未尽故亦名染。又修起净德名为净。净德未圆犹带障故名为染。又异前位故名净。异后位故名染。是故名为垢净真如。亦名引出佛性。三最清净位名如来者。习气永尽。福智圆满。故云最极净也。以此心性从障出来。至佛果位。名为如来。此是无垢真如。亦是至得果佛性。三如说下。引不增不减经释此三位。于中二。初正显三位。后是故下。结显无二。前中三位即为三。初不净位中亦三。初牒举法体。谓即此法身者。是前心性无差别法界也。二为本际下。正显法身作众生义。于中二。初为本际无边烦恼藏所缠者。明为惑业所缠缚也。二从无始等者。明随苦报所漂流也。三名为众生界者。依义立名。谓以为惑业苦所缠漂故。名此法身为众生界也。又释为本际烦恼等者。是动法身之缘也。以无始故云本际也。谓本际已来无边烦恼所缠故也。又此烦恼是生死之本际故名也。又迷本实际起此惑故。以此住地烦恼。能生一切起烦恼故。是故名为烦恼藏也。二从无始等者。正显法身随彼染缘作众生义。谓此法身。是一心性。本来清净。以此心性不染而染。故众生也。染而不染。故众生即如也。今就前门。故云众生界。问。余处说阿赖耶识随熏变现作众生。何故此中乃以法身随缘作众生耶。答。宝性论云。众生义甚深。唯佛智境。今历诸宗。略辨此义。一若小乘中。一切众生。唯是蕴界等法。有为无为俱悉是有。唯无人我。二龙树提婆等宗。明众生蕴界处等。有为无为一切皆空。是众生义。中论云。以有空义故。一切法得成。三无著世亲等宗。一切众生皆自识所变。谓异熟识等。但无所执实我实法。而有所显真如。及依他幻法。此有为无为。以不相离故。非一非异。然其二位恒不杂乱。四依马鸣坚慧等宗。一切众生。皆是如来藏自性清净心。为烦恼所缠。说为众生。名有为法。此是不异无为之有为也。又正作众生时。以相空性实故。自性清净。名无为法。此是不异有为之无为也。楞伽云。如来藏者。受苦乐。与因俱。若生若灭。起信论中释此义云。如大海水。因风波动。水相风相不相舍离。而水非动性。若风止灭。动相。即灭。湿性不坏。如是众生自性清净心。因无明风动。心与无明。俱无形相。不相舍离。乃至广说。又密严经下卷颂云。譬如金石等。本来无水相。与火共和合。若水而流动。藏识亦如是。体非流转法。诸识共相应。与法同流转。如是等文。皆明如来藏随缘作众生也。广释此义。成立多门。如密严疏中具说。二复次下。明染净位中法身即菩提。亦三句。初即此法身者。牒举法体。谓即前众生位中法身。更非别法。故云即此也。二厌离下。正释即菩提义。于中三。一断障。二成行。三结所为。前中初厌离等者。是地前起厌行也。舍于等者。明地上成断行也。二于十波罗蜜等。明成行中。先起别行。谓十地中。各修一度行故。二通行。谓八万等遍通之行。为对治八万四千诸烦恼故。亦十度门等。转展收摄。有八万等故。三为菩提等。结行所为。三说名菩提者。依义立名。谓此法身。约起厌断行。求于菩提。故名菩提也。胜鬘经云。世尊。若无如来藏者。不得厌苦乐求涅槃。何以故。于此六识及心法智。此七法刹那不住。不种众苦。不得厌苦乐求涅槃。世尊。如来藏者。无前际。不起不灭法。种诸苦。得厌苦乐求菩提。乃至广说。宝性论中释此文。当十种佛性中业性也。彼论云。略说佛性清净正因。于不定聚众生。能作二种业。一依见世间种种苦恼。厌诸苦故。二依见涅槃希寂乐故。生求心欲心愿心。又云。此二种法善根众生。有一切依因真如佛性。非离佛性。无因缘故。起如是心。若无因缘生如是心者。一阐提等。无涅槃性。应发菩提心。无佛性者。以性未离一切客尘烦恼诸垢。于三乘中未曾修习一乘信心。又未亲近善知识等。未修习夙亲近善知识因缘。是故华严性起中言。次有乃至邪定聚等众生身中。皆有如来日轮光照故作彼众生利益。作未来因善根。增长诸白法故。向说一阐提常不入涅槃性者此义云何。为欲示现谤大乘因缘故。此明何义。为欲回转诽谤大乘心不求大乘心故。依无量时故如是说。以彼实有清净性故。不得说彼常毕竟无清净性。解云。此亦论中自引华严。成立真如为佛性起行之因。是故一切众生悉有性也。又起信论中。真如内熏众生令厌求等。涅槃云。佛性者。名第一义空。第一义空。名为智慧。又密严经。如来清净藏。亦名无垢智。华严性起中。一切众生心中。有无师智无相智等。皆约真如本觉性得之智。为出世法作正因。与瑜伽等宗并不同。以彼宗但约生灭有为明种姓。是故许有一分无性。今此宗中约真如无为明种姓。是故一切皆有佛性。仍此业用要就不定性位方得说。以邪定位中业用未出。名无佛性。非谓究竟无也。三极净位亦三。初牒举法身。二解脱下。释成如来。于中有四。一断障德。二证理德。三殊胜德。四自在德。此四依前起后。应知。初中三句。先解脱烦恼藏者。明二障随眠永尽也。二远离等者。明四种变易苦报亦尽。三除一切等者。明随眠惑及习垢悉亦永尽。此明障无不断也。二清净下。明证性德。谓理无不证也。亦三句。清净者。证前二障尽处法性。极清净者。证苦报尽处法性。最极清净者。证习垢尽处法性。谓于此极净法性证契而住也。又释。清净者。越凡地故。极净者。过二乘故。最极净者。超因位故。三至一切众生下。明殊胜德。亦三句。初众生观地者。大悲胜德也。二尽所知地者。显大智德也。三升无二等者。显大福德也。又释。初是恩德。谓众生仰观无厌足故。二明智德。鉴照所知无不尽故。三显福德。最胜独出无比类故。四得无障下。明自在德。亦三句。一于所知自在。故无障。二于烦恼自在。故云无所著。三于所证法自在。故云一切法自在力也。此自在略有十种。如华严不思议品说。第三说名如来等者。依义立名也。上来别释三位竟。二是故下。通结无二。于中亦三门。一本末相摄门。二全体印定门。三简名定义门。初中言众生界者。若别唯结初门。通言具前三门。以佛菩萨是众生数故。众生不异法身者。会末归本故。法身不异众生者。摄本从末故。密严经云。佛说如来藏。以为阿赖耶。恶慧不能知。藏即赖耶识。如来清净藏。世间阿赖耶。如金与指环。展转无差别。解云。此中法身是如来藏。如金也众生界是阿赖耶。如环也。于一金环开为二门。一金。二环。金有二义。一不变义不失斤两故。二随缘义。能成环相故。环亦二义。一即空义。以离金无体故。二现有义。以环相宛然故。此中金环不异。有其四义。一金上随缘义即是不变义。以金无二性故。谓若不堪作环。非真金故。若不随缘而住自体。不成环故。是故二义相须。唯一金也。二环上现有义即是空义。以环无二法故。谓若不现有。非是环故。若不即空。非是金故。是故空有相须。唯一环也。三以金上随缘义即是环上现有义。以金举体作环故。由是道理说法身不异众生界。四以环上空义即是金上不变义。以环尽金现故。依此道理说众生不异法身。二众生界即法身等者。明全体印定门。于中亦四句。一以金摄环。环无所遗。众生即法身。二以环摄金。金无不尽。法身即众生。三摄环所归之金。即是所归之环。以无二为二故。法身即众生。众生即法身。俱存而相即也。四以环所摄金。即是金所摄。随二而无二故。众生即法身。法身即众生。俱泯全是。更无即也。三此但名异等者。简名定义门。于中略作三门释。一能持门。二能依门。三纵夺门。初能持中。只得说法身即众生。不得说众生即法身。以法身有随缘作众生义。无有众生作法身义。以众生一向是所持虚假之法。法身唯是能持真实法故。二能依门中。唯得说众生即法身。不得说法身即众生。以众生妄法。依真无体。即是法身。法身不依众生。故不可说法身无体。即是众生。何以尔者。以可有无众生而有法身。无有无法身而有众生。以真妄别故。能所依异故。三纵夺门中。以法身随缘义。纵彼众生界。虽存其相。而潜替皆尽。是故众生相。则以法身为相也。二以法身不变义。夺彼众生界。令其相不存。直显真性。是故众生无差别体。以法身为体。是即以实夺虚。体相皆尽。由此道理。众生存不存。俱令尽也。法身隐不隐。俱是显也。是故唯一法身。挺然露现。名为众生。名为法身。更无余法。如眼目异名。而无别法。文意如此。释分位门竟。第七释无染门中亦三。谓征颂释。颂中。上半喻。下半法。上半在缠。下半无染。问。此中将欲明在缠无染。何故乃云。烦恼云若除。法身日明显。答。为在缠时即是众生而实无染。此难辨故。约显胜说。谓若在缠非性无染。后障尽时不应名本来无染。故云也。三释中二。先问意云。前门既云法身即众生。众生既是染。未审此法身为染为不染。若其不染。如何说言即众生界。若其是染。即失法身。后离染时何所显现。故云此复云何等也。二譬如下答。于中二。先喻。后合。答意云。以法身随缘义。故即众生界。又以随缘时即有不变义。故性常清净本来不染。是故举体即染。性恒清净。是此义也。又法身有二义。一约随缘义。举海浪喻。二约不变义。如云日喻。烦恼为客者。客亦二义。一无体依主义。二为客不无义。今此文中。约法身不变义。及烦恼中为客不无义。以此二义本不相到。故云本来清净也。又此为客不无义。即是法身随缘义故。是故烦恼即是法身。而不染法身。法身中不变义。即是烦恼无体义。是故法身即是烦恼。而恒常清净也。又常住不失是主义。不可久住。必当离去。即是客义。是故当知一切烦恼无有不可断义。若不尔者。即非客也。又由依主无体故。方是为客不无义。是故常覆真如而恒清净。释无染竟。第八释常恒门中亦三。谓征颂释。颂中。初一明不同无常法。故常也。后一颂。明与无常法为依。故常也。何故有此二义者。谓若同无常。即不堪依。故无无常也。若异无常。即非无常所依。故失于常也。是即不异无常。而不即无常者。方是真如常也。各初半举喻。后半法合。三释中二。先释初颂。二是故下。释后颂。前中先问意云。前分位中既云生死趣中生灭流转。此法身体。为常为无常。若其是常。是成生灭。若是无常。即失法身。二譬如下答。于中先举喻。后法合。答意。以法身是真常故。必不碍于生灭。以生灭虚妄故。必不损于法身。问。生灭是虚。不损于常性。法身既亦不碍生灭。法身亦应是虚常。答。若是情谓之虚常。必碍于无常。方得说常。今此是超情之真常。故不异于无常。方乃是真常。以常见所不到故。胜鬘经云。见诸行无常。是断见。非正见。见涅槃常。见常见。非正见。又以生灭是能依必虚。故同所依。法身是所依必真。故遍能依。是故不齐也。既以虚生灭。不损真法身。是故如虚空。非劫火所烧也。华严经云。譬如世界。有成或有败。虚空无增减。无师智亦然。又宝性论云。如虚空遍至。体细尘不染。佛性遍众生。诸烦恼不染。如一切世间。依虚空生灭。依于无漏界。有诸根生灭。火不烧虚空。若烧无是处。如是老病死。不能烧佛性。乃至具说三灾等喻云。如是依邪念风灾。业烦恼水灾。老病死火灾。吹浸烧坏阴界入世间。而自性清净心虚空常住不坏。又彼论引陀罗尼自在王菩萨经言。诸善男子。烦恼本无体。真性本明净。一切烦恼羸薄。毗婆舍那有大力势。虚空自性清净心根本。一切烦恼虚妄分别。自性清净心实不分别。乃至说虚空等四轮喻。如论应知。言法界亦尔者。举法合可知。二是故下。引胜鬘经释第二颂中二。先简妄非真。后显真非妄。前中二句。初言生死者但随俗说有者总显虚妄。谓就实谛道理。本无体法。是故但约随俗虚妄说有生死。而实此法本无所有。二世尊下。别显无义。谓但依如来藏。有虚妄根没说名死。虚妄根起说名生。而如来藏本不动转。如水上波有起有灭。而水湿性本无起尽。非以波水动静异故。别谓离水而别有波。亦不以离水无波故。别谓此水自体是波。当知此中道理亦尔。非如来藏下。显真非妄中。亦二句。初明体无妄法。谓与妄为依。举体成妄。而其自体本恒无妄。如金作器。而金性非器。准此思之。二世尊下。明体具胜德。言过有为相者。总显是无为故。寂静下。别显四德。彼经名常恒清净不变义。此中寂静。是彼清凉。以梵云陀罗。此名清凉。亦名寂静。此中不断。是彼恒义。宝性论中。释此四义作二门。一约离过门。二约实德门。离过者。彼论第四云。不生及不死。不病亦不老。以常恒清净。及不变等故。具引如前第一释果门处辨。二约实德者。彼论中引不增不减经说。舍利弗。如来法身常。以不异法故。以不尽故。以无分别法故。如来法身不变。以非灭法故。以非作法故。又释。亦得寂静是净德。常住是常德。不变是我德。不断是乐德。释常恒门竟。第九释相应门中亦三。征颂释。二颂中。初一约喻总显。上半喻。下半法。后一约染简定。上半明空如来藏。下半明不空如来藏。又佛性论颂云。由客尘故空。与法界相离。无上法不空。与法界相随。三释中二。先问。后答。初问意云。既未至佛果。云何得知本有佛法。答意云。以佛果功德。与此真性相应不离故也。就答中二。先释初颂。二复次下。释后颂。前中亦二。先立理释。后引教证。前中亦二。先喻况。谓总为一灯。别具三义。一体。谓热触为性故。二相。谓等焰赤色故。三用。谓舒光照物故。然此三义。同时同处。和合无异。二诸佛法下。以法合。谓略显佛果三种功德。如宝性论颂云。通智及无垢。不离于真如。如灯明暖色。无垢界相似释云。于如来法界中。依果相应三种。灯法相似。一者通。二者知漏尽智。三者漏尽。言通者有五通。光明相似。于相对法。以受用事能散灭彼与智相违所治闇法。能治相似法故。偈言通故明故。知漏尽智者暖相似法。以能烧业烦恼无有余残。能烧相似法故。偈言智故暖故。漏尽者转身漏尽。色相似法。以常无垢清净光明具足相。无垢相似法故。偈言无垢故色故。乃至云。于无漏法界中。彼此迭共不相舍离。不差别法界平等毕竟。名相应义。解云。此中据智随事业用。治所知障。喻之以明。二智焚惑障。喻之以热。三净相触。喻之以色。此三佛果之德。与众生位中法身体冥和不二。故云相应也。二如是说。引教证成中。不增不减经证。于中三。初法。次喻。后合。就法中言诸佛法等者。总举诸佛功德法与法身不离不脱。此中恒沙性功德义。略作五门。一辨相。二定义。三相应。四业用。五摄果。初辨相中。既云恒沙。不可说尽。略举十种。如起信论云。真如体相。从本已来。性自满足一切功德。所谓自体有大智慧光明义故。遍照法界义故。真实识知义故。自性清净心义故。常乐我净义故。清凉不变自在义故。具足如是过于恒沙不离不断不异不思议佛法。乃至满足无有所少义故。名为如来藏。亦名如来法身。解云。上六句德中。第五句中四德为四。第六句中有二德。余四各一。故有十种。二定义者。问。此等功德。如来藏中为实有此。为不实耶。设尔何失。二俱有过。谓若实有。应同有为。即乖理失。若非实有。应无恒沙。即违教失。释。即实有此功德。而不异真如。然有三说。一云。谓如来藏实无如此差别功德。但与佛果修生万德为依为性。从彼能依说有功德。若尔。在缠与染为依。何不说为过失性耶。以是离脱不证故。修德不尔。证此真如不离脱故。一云。如来藏实有如此恒沙法性德。以圣所说故。如来藏经云。我以佛眼。观众生贪欲恚痴诸烦恼中。有如来智。如来眼。如来身结跏趺坐。俨然不动。乃至云如我无异。又如模中像等。乃至广说九喻。又华严性起云。佛子。如来智慧无相。智慧无碍。智慧具足。在于众生身中。但愚痴众生。颠倒相覆。不知不见。不生信心。乃至广说。涅槃经云。佛性者名为智慧。佛性论以真如为应得因。于中具一切佛法等。圣教处处皆说。但以冥同真如。不可分异。然其功德决定是有如八功德水。同一湿性。不可以功德八故。分一池水作八分。是故不同有为法。然其八功德水无不具足。是故实有。当知此中道理亦尔。一云。依起信论。皆依妄染翻对而说。故论以。问曰。上说真如其体平等。离一切相。云何复说体有如是种种功德。答曰。虽实有此诸功德义。而无差别之相。等同一味。唯一真如。此义云何。以无分别。离分别相。是故无二。复以何义得说差别。以依业识生灭相示。此云何示。以一切法本来唯心。实无于念。而有妄心不觉起念。见诸境界。故说无明。心性不起。即是大智慧光明义故。若心起见。即有不见之相。心性离见。即是遍照法界义故。若心有动。非真识知。无有自性。非常非乐非我非净。热恼衰变即不自在。乃至具有过恒沙等妄染之义。对此义故。心性无动。即有过恒沙等诸净功德相义示现。若心有起。更见前法可念者。即有所少。如是净法无量功德。即是一心。更无所念。是故满足。名为法身如来之藏。解云。以差别即无差别故。约真如体平等一味。以无差别即差别故翻对妄说恒沙功德。以体对无二故。即差别无差别。皆无障碍。又上三说。同一功德。以本性功德无不成果。成果功德。无非功德。莫不翻染。是故三说方为究竟。又初约至得果佛性。次约自性住佛性。后约引。出佛性。此三俱在应得因中。如佛性论说。可知。第三克分齐者。此诸功德。于真如三大中。当相大摄。起信论云。体大者。真如平等不增减故。相大者。具足无漏性功德故。用大者。能成世间出世间善因果故。以此相大。要约妄染相违反对显发说。是故经说如模中像。但因模[土*幻]处像有埵现。因模培处像有[土*幻]现。是故差别之像皆内模现。当知此中道理亦尔。妄染如模。性德如像相违相显。此中通论真妄相依。各有四义。约妄中四义者。一依真无体义。二违真覆障义。三反自论他义。四顺成觉分义。真中亦四义。一随缘义。二不变义。三反显义。四熏内义。此真妄中各由初义故。随流作众生。各由第二义故。自性常清净。各由第三义故。具足性功德。各由第四义故。名为佛性作反缘因。又各由前三义故。名法身为众生界。由总具四义故。名法身为涅槃界。此俱是对妄门。不说佛地。又在缠真如具此四义无障碍故。是故或有处说真如随熏若生若灭。就初义也。或有处说真如本性清净不生不灭。据第二义也。或有处说真如具足恒沙功德。就第三义说。或有处说真如是佛性为出世因。据第四义。是故诸说各当一理。互不相违。真如甚深。于兹验矣。今此所辨恒沙性德。据第三义说。问。若尔此功德云何得有。若在缠时。障故不现。不可为有。若出障时。无染可对。亦不可说有。答。正在缠时佛眼观见缠内真如。不同妄染翻说净德。问。既在缠有染有此净德。岂不同彼因中计果。答。既各对妄相翻。即是相由缘起。既就缘说有。不同彼计。是故此有。亦不有有也。问。真如与染俱。翻染有为说净功德。真如亦与净法俱。亦应翻净有为说染过失。答。不尔。以染法违真说有翻。故云若离若脱。净法顺真不说翻故云不离不脱。第四约相应者。谓此功德与法身体相应及自互相应。故云不离不脱也。此论略故。但说此二。起信论中有四。略无不脱。不增不减经具有五句。一不离。二不脱。三不断。四不异。五不思议。一谓一一功德。与法身及诸功德。冥和不二。故云不离。二谓若是相违之法强不相离。即互相形脱。今此不尔故云不脱。又释此诸功德各无齐限。不相舍脱。又释此功德性脱诸染。非今新脱。故云不脱。三此诸功德。一一各通穷三际。应无断尽。故云不断。又此亦是不可断法。故云也。四此功德法。各一即是一切。以无二体故。非如水乳。异法相和。故云不异。五虽无别异。而不碍恒沙。超过寻思。故云不思议。此别即无别。无别即别。故不可思也。第四业用者此恒沙功德法诸如来藏。在染位中内熏众生。令厌生死乐求涅槃。此是真如四义中第四也。胜鬘经云。世尊。若无如来藏者。不得厌苦乐求涅槃。宝性论引此文释云。略说佛性清净正因。于不定聚众生能作二种业。一见世间种种诸苦。厌诸苦故。生心欲离心。二见涅槃乐。求希寂乐。故生求心。乃至广说。起信论云。真如体相熏习者。从无始世来。具无漏法。备不思议业。作境界之性。依此二义恒常熏习。以有力故。能令众生厌生死苦乐求涅槃。自信己身有真如法。故发心修行。次复有问答释疑。广如彼说。又涅槃经云。一阐提人。虽断善根。以佛性力故。令未来善根还生。如是等文。诚证非一。第五摄果者。恒沙功德。就隐时如来藏说。总是因位。名性功德。若就显时。总是果位。名为法身。由在因时形染说故。至果位时。名为解脱德。由约本觉等说故。至佛果位时。得有般若德。由约能持修生果说。故至佛果。得有法身德。以此三德略摄佛果。是故凡位应得因中皆已具有。故名佛法也。恒沙性德。略述如是。余如别说二喻说中。有二喻。一灯明破闇。喻智德也。二宝珠德除贫。喻福德也。又通释。二喻齐举。各有三义。一光。二色。三形。体同灯热也。不相离故。互不相脱故。三舍利弗下。法合中。先总释。谓依梵本云。法身不离诸佛法。不脱智功德。此有二义。一明恒沙佛法。与法身不相离故。二明法身但脱诸障。不脱智德。又释。以此功德等。离所取相。非离法身。故云不离。二脱能取执。非脱于法身。故云不脱。余同前释。次言所谓下。别显恒沙净德大智慧光明义等。以对恒沙染法。况恒沙功德也。释初颂竟。二复次下。引胜鬘经释第二颂二。先标二藏空智者。境智合标也。二何等下释中。先释空藏有三义。一谓如来藏与妄染俱。不为所染。故云名为空。以真妄不相到故。如迷木杌。谓以为鬼。即依木之鬼。不到如木。以见鬼者不见木故。鬼依之木。不至于鬼。以见木者不见鬼故。若离者。显鬼木体相全离。而恒不相到。若脱者。以鬼是虚妄不同木故。鬼脱于木。以木实真不同鬼故。木脱于鬼。此之离脱。本性法尔。依是道理。胜鬘经云。烦恼不触心。心不触烦恼。云何不触法。而当有染心。是故要对妄法。方有空义。起信论云。若离妄心。实无可空。二以如来藏随妄染时。隐自实体。故名为空。此是自体空也。三以如来藏随缘义。成诸烦恼。烦恼即是如来藏中空义。是故起信论云。无明之相。不离觉性。非可坏。非不可坏。无行经云。若人欲成佛。勿坏于贪欲等。又入法界体性经云。佛言。文殊师利。汝云何为初行男子女人说法。文殊师利言。世尊。我于诸善男子善女人。所教发我见。即是为其说法。世尊。我不灭贪欲诸患而为说法。所以者何。此等诸法本性无生无灭故。世尊。若能灭实际。即能灭我见所生际。乃至广说。此等圣法教。同明烦恼依真即空。故同真如也。二不空藏中亦有三义。一有自体故。不同妄法无体。二具恒沙功德故。不同恒沙过患。起信论云。不空者。以有自体。具无漏功德故。三体相二大冥和不二故。不同妄法自性差别。起信论云。亦无有相可取。以离念境界。唯证相应故。不离等如前释。可知。释相应门竟。第十释不作义利中有四。初征起。二立颂。三解释。四摄颂。就立颂中。初二句法说。明在缠阙用。后四句喻说。显实有未现。就释中二。先问。后答。问意云。既众生位中法身即与佛果功德相应。何故不起。佛果业用。既无起用。如何得知有彼佛法。二应知下答。谓如莲未开。非是无莲等。文中有九。前八具障。后一阙因。是故此虽未起业用。是有决定。又此九所喻法身。有其二门。一通九喻示法身德。二别分九喻。各喻法身一德。一莲华未开喻。喻法身正行德。为诸邪恶见覆故不现。谓五见乖理。俱名恶见。二真金堕粪喻。喻法身真德。为邪觉观不正思惟之所污故。三修罗蚀月喻。喻法身大我德。为虚妄我慢所隐藏故。四池水混浊喻。喻法身大定德。为贪欲混浊。定水不清故。五泥污金山喻。喻法身大悲德。为嗔恚众生所违害故。六云蔽虚空喻。喻法身空慧德。为愚痴云所蔽障故。七日未出现喻。喻法身本觉德。为根本无明习气覆故。八世界未成喻。喻法身种姓德。在六处空聚未生芽故。宝性论云。真如性如六根聚。经中说如是六根。从无始世来。毕竟究竟诸法体故。无上依经亦有此文。并以真如为体。若瑜伽六处殊胜等。约有为性说。不同此教。九空云无雨喻。喻法身阙德义。以阙了因。故云相违缘现前。谓不得正顺修行之因。但有无明等诸烦恼。故云也。又释。此亦总结诸惑覆障也。由前九种因缘故。虽实有彼相应佛法。而不得起用。二重颂者。令义明了故。易记持故。初三句。明法身在缠。不得起用。有喻有法。略举初二喻。余皆等之下一句。明反此出缠。便起大用。释不作义利门竟。第十一释作义利中亦三征颂释。颂中有六偈。分二。初三颂半。明出障故能益生。后二颂半。明具德故能益生。就前中初二颂。先明出障。后一颂半。正明益生。就前中亦二。初一颂半明喻说。说出障。牒前在缠诸喻。皆明出也。初定水澄清喻。二大行华开喻。三坚慈出秽喻。四空慧除障喻。五我得具德喻。下半法说。合前五种功德。故云。离欲解脱时。功德亦如是也。就益生中。初一颂举喻显用。上半明智舒光照世益。二福地生物善苗益。三德海出其圣宝益。此后二喻。前文所无也。下半以法合前三益。谓令众生从诸有处得解脱时。亦由三事。一智破障。二善根增。三证圣果。上来出障益生竟。二了知下。明具德故益生中亦二。先两颂明具德。后半颂明益生。前中明具三德。一悲智相导德。二心云遍空德。三定持住法德。初中了知诸有性者。明大智明了。知三有空寂而不染也。言而起大悲者。明大悲不舍众生故。还入诸有中以摄他也。言若尽不尽皆无所著者。以智了空。故不着不尽也。起悲摄他。故不着尽也。以约境既无二故。唯一无碍境。约行悲智无二故。唯一无住行。维摩经中尽无尽法门。会释可知。云佛心下二句。明心云遍空德。以于诸有若尽若不尽既皆不着。何处住耶。谓住实际空处。以无障碍故。明佛为生说法之心。犹如大云。此应住于诸有之处。然于诸有彻无实际。是故现身在三有中。即是安住于实际处。如置草等于波上。即着于水中。初不离水。常现波上。佛亦如是。下起涅槃。现身生死。八相化用。亦是法身也。常住法身。恒起作用。佛无分二。思之可见。三定持住法德。由无量三昧门得法相应故。由无量陀罗尼持法不失故。是故方乃为诸众生注大法雨。前门中如云无雨者。未出障故。世间云雨有四义。一起云。二遍空。三含水。四注雨。今尔。佛亦具斯四义。如次四句可知。下半明益生。但世间雨下。有二种益。一灭炎热。二生长苗稼。法雨亦二。灭惑生德。今但约生德。故云一切诸善苗等。未有者令生。已生者令长。皆用法雨。是故成于大义利益。三释中文有三。一总反前。谓前门在缠。故无利用。今此出障。故有大益。二应知下。明具智断胜德。于中二。先断德究竟。障无不尽故。释前出障。后成就等。明智德圆满。德无不熟故。释后具德。三证斯下。以法成益释前二位益生。于中二。先成自益。后成他益。前中二句。初证法成人益。亦成大菩提益。故云证斯乃至等觉。二于常下。受用法乐益。亦是得大涅槃益。于涅槃界中。具四胜德。一常住者。凝然不变故。二寂静者。二障习尽故。三清凉者。远离热恼苦报尽故。曰不思议涅槃界者。总结具有无边功德圆寂究竟也。言恒受安乐者。领纳如此究竟之乐。尽未来际永无断绝。故云恒受等也。又释前四句。显常我及净。此中显示四德圆满为究竟果也。又释。常是法身。寂是解脱。清凉般若。结三德为涅槃。云不思议等。二为一切下。明成他利。谓现身说法等。令众生归向故也。释作义利门竟。第十二释一性门中亦三。谓征颂释。颂中二颂分三。初一颂。标异义一性门。次上半。标境智一味门。三下半。标因果一乘门。初中言此者。此前门中所成佛果也。宝性论云。于无漏法界中。依如来藏有四种义。此论下释中引颂云。众生界清净。应知即法身故。又宝性论中。引不增不减经释此义云。舍利弗言。如来藏者。即是法身。故彼论中释此四义。一约与恒沙功德法为依止不相离义。名为法身。二约得了因引出义。名为如来。三约法体离虚妄义。名第一义谛。四约障尽德圆义。名为涅槃。然此四义无别异性。故云即是也。彼论颂云。法身及如来。圣谛与涅槃。功德不相离如光不离日。广释如彼。二言涅槃不异佛等者。标境智一味门。于中初句法说。下句喻说。前中明此四义。与佛同体。谓四义是所证法。佛是能证智。以境智冥和。无别二性。故云不异。又以此智。亦以如来藏为性。无别法故。是故不异。又宝性论云。觉一切种智。离一切习气。佛及涅槃体。不离第一义。彼自释云。此四种名。于如来法身无漏界中。一味一义。不相舍离。不离一法门。不离一法体。此以何义。所证一切法觉一切智。及离一切智障烦恼障习障。此二种法。于无漏法界中。不异不差别。不断不相离。乃至广说。二喻况中。言犹如冷即水者。此有三义。一通喻前后三门。皆同一性。如冷即水。二别喻此门。明所证涅槃。与能证智。非如水乳。二体相合。故云不异。以同一性。如冷即水。故云不异。此冷喻涅槃。以离生死诸热恼故。水喻佛智。澄清现照故。又水喻涅槃。本性润滑故。冷喻佛智。凉惑热恼故。宝性论中。如光不离日者。同此义也。三下二句。标因果一乘门者。此佛果功德。与众生如来藏。不相离故。是故众生无不皆得佛涅槃。以在因在果。无异法故。故无三乘别异涅槃。三释中亦三。先释异义一性门。二释境智一味门。三释因果一乘门。初中二。先释法身涅槃。无二义。后具释四义无差别性。前中先牒执总非。谓小乘说戒功德法以为法身。要灭此等。乃尔方得无余涅槃。今即不尔。故言如来法身等。二如彼下。引颂释成。言众生界者。是如来藏也。清净者。明出缠也。即法身者。与功德法为依止。具性德故也。即涅槃者。明自性清净故障本性灭故。以非障净。无以显德。故云即也。言即如来者。显得了因至果德故。名为来也。二复次如有下。引胜鬘经释四义无差别性。于中释四事无别。即为四句。一佛果即涅槃。二涅槃即法身。三法身即如来。四如来即圣谛。初中言即阿耨菩提名涅槃界者。明第一佛果即涅槃也。谓菩提云觉。是大智也。涅槃名圆寂。即正理也。亦菩提即涅槃者。诸说不同。一云。以智证理。同无分别。故名为即。非彼智法。同理凝然。一云。菩提有二种。一修起菩提。谓始觉之智。二本有菩提。谓本觉智也。经云。寂灭是菩提。灭诸相故。今就本觉。故云即涅槃。非谓始觉亦即涅槃。一云。即此始觉之智。体从缘成。必无自性。无性之理即是涅槃。若不尔者。岂此智证一切诸法悉皆平等。而独自在不等耶。定是故内自平等。为大涅槃。外不失照。名菩提智。宝性论中。如光不离日。是此义也。一云。以此是性净涅槃。一切法中悉具有故。故说菩提即亦涅槃。一云。既此智用本从如来藏缘起。是故至果时无明障尽。即今此智冥同本性故。起信论云。始觉即同本觉。是此义。又梁摄论云。无不从此法身流。无不还证此法身。斯之谓也。五释之中。今此论宗。当设三释。言即此涅槃界名如来法身者。明第二涅槃即法身也。此真理至佛果时。具足恒沙修生本有诸功德法为依止故。名为法身也。言世尊如来等者。明第三法身即如来义。谓此真性至果中。与智不二。故方名如来故。转法轮论云。第一义谛名如。正觉名来。正觉第一义谛。故名如来。言复次下。释第四如来即圣谛义。于中二。初标义。二引释。初中言此亦不异苦灭谛者。明此出缠法身。不异在缠苦法性灭平等真理。谓以心性无二故。二是故下引释中。还引胜鬘经释。初非以苦坏名苦灭者。简非也。简彼事灭。非此性灭故。谓小乘中。灰身灭智。破坏苦尽。方名灭谛。今即不尔。故云非以等也。二言苦灭谛者。下显是也。谓明苦等本性自灭。非今断离。于中有二。初明苦灭显真。二明离染显净。亦是初翻苦谛。以显真如体大之义。后反集谛。以显真如相大之义。前中十一句。初六句翻苦。后五句显真。前中谓何以此苦不待除境自灭者。释有六因。一以此苦法。从无始本际来。既从缘起。以彼诸缘各无作故。今此苦法本来性灭。故云无作也。二既能生之缘本无作故。今所生苦法性自无起。故生俱不可得故。云无起也。三从自他苦及彼无自。求苦法生俱不可得。故云无生。四既本不生。无法可灭。故云无灭。五不待尽。故云无尽。六体非可断。故云离尽。二常恒下。五句显真。一以本际不生。故云常。二以后际不灭。故云恒。三中间无改异。故云不变。四遍穷三际。故云无有断绝亦是无住相故也。五处染常净。故云自性清净。二远离下。明离染显净中。先远离一切烦恼藏者。明性自离染。即空如来藏也。二具足等明显净。即不空如来藏也。是故下结不空之法。谓揽此法以为佛身。故云法身。上来释四义一性竟。言世尊即此如来法身下。释第二境智一味门。于中二。先法说。后喻说。前中三。初明所证法深。二明能证智妙。三结境智无二。前中谓即此法身在缠之时。含摄恒沙诸功德法。名如来藏。又此等功德。隐在烦恼诸缠之内。故亦名如来藏。此即在染而具德故名深也。言世尊如来藏智下。明证智玄妙。有三句。一标宗。谓知彼在缠如来藏智。是如来空智。此如来智有其二种。一与在缠如来藏合。隐其实德。故云空智。二约与出缠身合。故名不空智。今就前义。故云空智。又释。是如来藏中本觉之智。隐故名空。出缠之时。显故不空。因果虽殊。法体无二。是故在缠亦名如来智。三世尊下。据异显妙。谓先二乘浅智所不能知。于见道中本所不见。于修道中本所不证。又释。创照名见。终契为证。此通诸位。胜鬘本中云。一切阿罗汉辟支佛大力菩萨。本所不见。本所不得。解云。大力菩萨。虽是地上。然证未极。故非彼境。二唯佛世尊下。明唯佛妙智所能证合。于中先永坏等。明断德究竟。后具修下。明智德圆满。由此智断满足位中。方能证得冥合无二。是故下。第三结境智无别。故云与佛涅槃无有差别也。由此无别。即境智俱泯。楞伽颂云。一切无涅槃。无有涅槃佛。无有佛涅槃。远离觉所觉。此之谓也。二喻释同前可知。第三复次应知下。释因果一乘门。此中有一乘章。如别说。文中三。初明因一果无异。破彼小乘异大果。二明果一因无异。破彼小乘异大因。三引教证成。双显无二。初中言唯有一乘道者。总标因果一道解脱。涅槃经云。一切众生皆归一道。一道者即大乘也。诸佛菩萨为众生故分之为三。华严云。文殊法常尔。法王唯一法。一切无碍人。一道出生死。二若不尔下。释无差别。于中二句。先反释。后顺释。前中言若不尔者。反责也。谓若守于权教。不信一乘者。应离如来大涅槃外。别有二乘余涅槃耶。既此实教宗中。异佛涅槃。更无余灭。故知唯有一乘法也。胜鬘经云。阿罗汉辟支佛。有余生法不尽故有生。有余梵行不成故不纯。事不究竟故。当有所作。不度彼故。当有所断。以不断故。去涅槃界远。何以故。唯有如来应正等觉。得般涅槃。成就一切功德故。阿罗汉辟支佛不成就一切功德。言得涅槃者。是佛方便。唯有如来得般涅槃。乃至广说。准此经论。二乘之人总无涅槃。广引教理。如别记说。二同一法界下。归顺释。谓同一如来藏法界也。岂有胜劣涅槃耶者。谓若有二种涅槃。应有二种法界。既无此事。唯一法界。故知无有二涅槃也。二亦不可下。明果一因无异。破小乘因。于中亦二。先牒计总非。二以理正破。前中谓彼既得无异涅槃。而犹执有三乘因别。揽彼别因而成一果。谓下中上者。是三乘因也。胜劣者。独觉声闻。一胜一劣。二乘望大。亦一胜一劣。三因不同。故云诸因。以此三因同得一佛涅槃。此不应理。故云不可言等也。问。若三乘人因果各别。有不成佛。是权乖实。可须破迷。若三乘人修因虽异。得成佛果。此有何失。而今破之。以处处大乘教经。说二乘之人亦当成佛故。答。今此论意。亦不许有二乘别因。然有多义。一前约破无学人。不令住彼果。今破有学人。不令修彼因。以迂回故。二不可以二乘自宗中小行之因。得成无上佛果。故云不可言等也。三明彼二乘亦无别因。所修小行亦是菩萨道故。经云。汝等所行是菩萨道。渐渐修习当得作佛。是故总无二乘自因。故云无胜劣因而得一果。四明彼二乘异因。皆是大乘之法。是故不许有别异因。胜鬘经云。摩诃衍者。出生一切声闻缘觉世间出世间善法。世尊。如阿耨大池出八大河。乃至广说。前同一法界。不许有异果。今即同一大乘。不许有异因。是故方为纯一乘也。文意如此。二以现见下。以正理破。谓现见世间因若差别。果必非一。无有谷麦等多种。同生一芽。此即以果破因。既许果一。何得执有多类因耶。是故就实究竟。唯一因一果。余并方便也。三是故经言下。引经证成。显前无二。于中二。初证无异因。二是故下。证一味果。前中三句。初言世尊实无等者。总遮无取。谓遮小乘及大乘权教。有胜劣差别因法。终证涅槃之理。若有实证得彼涅槃者。实无胜劣差别因法。二世尊平等下。显实真证。言平等诸法者。显因无差别也。言证于涅槃者。由无差别因。方乃证得涅槃。又释。上句所证。平等法也。证涅槃者。能证契合也。三世尊平等智下。释成证相言平等智者。显能证智平等。离能见也。平等解脱者。明所得理平等。离所见相也。平等解脱知见证得涅槃者。明理智双融。妙绝能所。方为究竟证实涅槃。二是故下。证成一味果中。有二句。先总一味者。显境智无二故。二所谓下。释出体状。是何等味。谓平等味者。同一真性故。解脱味者。同离二障故。又释平等味者。无间道中离能所取故。解脱味者。解脱道证累外法界故。此是略论。无结说回向等

大乘法界无差别论疏一卷


大乘起信论别记

    No. 1847 [cf. Nos. 1666, 1846]

大乘起信论别记

        崇福寺沙门法藏撰

释题目。颂中敬意。佛宝中义。法宝中藏义。用大唯善义。觉不觉义。释随染二相义。释本觉义本有修生义。生灭因缘中七科义。生灭中一科义。染法熏中四科义。净法熏中七科义。略科文。分别发趣中四种发心义。科释正行义。色心不二中一义。释赖耶识有惑义。如来藏中恒沙功德义。生灭不生灭和合成梨耶义。九相义。真如二义。智净不思议相义。觉体相中四镜义。始本相依文。染法熏习中无明妄心各有二义。净分缘起中有四句义。生灭门中真妄缘起义。法身义。真妄心境四句义。二谛无碍义。二谛义。染净义。如来藏。四谤义

一释题目者。大乘有七义故。名为大乘一道上故。论云。于二乘为上。故名大乘。二能至大处故。论云。诸佛最大。是大乘能至。故名大。三大人所乘故论云。诸佛大人乘是故。四能辨大事故。论云。能灭众生大苦。与大利益事。故名为大。五大士所乘。亦名多人所乘。论云。观音等诸大菩萨之所乘。故名为大。六尽法源底故。论云。能尽一切诸法底。故名为大。七摄法周备故。论云。如般若中佛说摩诃衍义无量无边。以是因缘故名为大。又释大乘有三义。一辨名有四。一约法有三。谓三大二运。如下论说。二约行有七。如集论等辨。三约人法有七。如十二门论说。四直辨大。即当法为因。苞含为义。又辨乘义。寄喻为名。运载为功。体能合举。故云大乘。又论云。乘大性故。名为大乘。解云。此即真性该周。故云大。即所乘也。妙智乘之。故云乘。即能乘也。依主释也。论云。亦乘亦大。名为大乘。此即当体智能运转。故名乘。性广博故名大。此持业释。二明体性有二。一正以无分别智为乘体。兼即摄所依真如及余胜行等。二正以真如为乘体。智等亦兼摄。以彼皆为真所成故。三业用有二。一约三佛性义。如佛性论。自性为所乘。引出为能乘。至得果为乘所至处。此中所乘是乘(去声)能乘此是乘(平声)二约运因成果义有三。一运行令增。二运惑令灭。三运理令显。初是能。后二是所。此即是涅槃中三德谓般若。解脱。法身。文是三转依。如集论说。一心转。谓真性现故。二道转。谓行渐增故。三对转谓惑障灭故。文此论中。破和合识等是转灭。显现法身是转显。智纯净是转增。余义准之。一言大乘起信者有二门四义。初心境门中。一大乘是能起。信心是所起。故云大乘之起信也。二起信是能信。大乘是所信。故云大乘之起信。二体用门中。一约摄用归体辨。即此信心。是真如内熏及外缘所成。不异本故。是真故。起信即是大乘。故云大乘起信。二直就业用辨。谓此信心即广博。故云大。即从微至着。运转义故。名之为乘。即是起信。亦是大乘。故云大乘起信耳。第二颂内第三敬意中。一颂四句。增数有四。一或总为一。谓所为事也。二或分为二。谓上句所为人。余句所成益。三或离为三。谓初句所为人。中间二句所成行。末后一句所至德。四或散为四。谓初句所为人。第二句所离过。第三句成德。第四句所至德。第三佛宝中。或总为一。谓是佛也。或总为二。谓初颂明用。后颂二句明体相。或为三。谓初颂中二句明报身。后一句明化身。或为四。谓于报中。上句明心。下句明色。第四法宝内功德藏者。藏有三义。一蕴积义。积法内弘故。二含摄义。收摄内外故。三出生义。流德成益故。理法中有此三义。望自性德有初义。望彼教行果有后二义。行果复有二义。行果各自积德有初义。更望自性及望理有第二义。果望行教有出生义。行望果教俱有出生义。教望前立三得具三义可知。第五立义分内。问。何故前明体大中。通一切法。不简染净及其相用。唯是其善。不通不善。答。体大理曰通诸法。不得简别。若真如外别有无明为不善体者。有多种过。且以二义显之。一者同于外道执冥性常。以其自有。不从因生故。二者众生毕竟无有得解脱义。以有自体不可断故。生则常生。亦可恒不生也。有此过故。真如之外。不得别立无明作不善体。不善等法。亦不得作真如相用。若是相用。亦有多过。且以二义释之。一者因果杂乱过。随彼善因应得苦果。二者圣人证得真如。应起不善恶业。有此过故。不善不得作真如相用。问。若尔不善不应以真如作体。答。正以不善之法。用彼真如作体故。以违不相应。则名不善。又由违真故不离真。违真故不是用也。第六。释本觉本不觉。各有三门。一开义。二由起。三和合。初者。本觉有三义。一无不觉义。二有本觉义。三无本觉义。不觉亦三义。一无本觉义。二有不觉义。三灭不觉义。二由起者。由无不觉故。得有本觉。由有本觉故。得成不觉成不觉故。名无本觉也。由无本觉故。得有不觉。由有不觉故。得有性灭。故名灭不觉也。又由不觉中有无本觉义故。得有本觉义。又由本觉中有无不觉义故。得有灭不觉义。又由本觉中有本觉义故。不觉中得有无本觉义也。又上诸义相由。各各无二。共合成三句。又依本觉得成不觉。不觉能知名义。得成始觉。始觉成故。不觉则灭。不觉则灭故。始觉则同本觉同本觉故。则无始觉。无始觉故。则无不觉。无不觉故。则无生灭门。唯一真如门也。是故当知至心源时。唯是真如。无生灭。无生灭故。亦不可说真如。岂有三身之别。但随众生染机故。故说三身等也。第七随染生二相中。问。随何染得生此相。答。此有三。一智净相。随自心中无明法力熏习等。而起不思议业。随生染机而现形化用。二此二俱随自染而起。由断自染。方能起用故。不思议业相亦尔。随自染中。三俱随他染。谓诸菩萨修万行得佛果等皆是随众生无明故有此事。若废染机。即无修无得一味相也。第八问。本觉既是真如。何故名觉。答。凡言觉有二义。一觉察义。谓染所不能染故。即是断障义。二觉照义。谓自体显照一切诸法。即鉴达义。但染则本来自离。德则未曾别现。故其义本自有之。故云本觉。又由此二义。除二障。显二果。并性成就。其始觉中亦有二义同前。但始觉起为异。染穷始觉。不异本觉。何以故。由二义故。一以无是本觉起。随染所成。无别性故。二觉至心源。同本觉故。无始觉之异。是故唯有一觉具二义也。一又穷此义。亦无二相。谓染离与德之现。现即染离。故唯一真觉也。又由染本性离。无染可离。德本性彰。无德可现。故其真觉无觉也。是故远离觉所觉。无觉而不彰。一切觉故名佛。第九真如门约本义说。故文云。一切众生本来常住入于涅槃。无始觉之义。唯约修生说。以本无今有为始觉故。本觉之义。约修生本有说。以对始觉说本觉故。如文应知智净相等。约本有修生说。故文云。本觉随染生二相故。问。智净与始觉何异。答。其实不别。以始觉即是本觉随染作故。今约所对不同。故说有异。异相者。谓本觉约染成于智净。治染还本。为本之对。名为始觉。又以本觉成始。更无异法。从此义故。总名本有。不论真如门。但约生灭缘起中说本耳。又以始觉契本。方名本觉。若离始觉。一切不成。从此义故。总名修生。又以本作始觉。说本名修生本有。此之同义。唯一缘起。犹如圆珠。随举一门。无不收尽。第十因缘有三义。一净心为因。无明为缘。二妄境为缘。本识为因。此二如疏。三以前因缘为因。后因缘为缘。以本来融通一心故。思准之。此中因缘。但是所由义。与所成生灭不别。其心与无明合边。即是因缘。亦无别法。即揽此诸法积聚集成。名为众生。是即真心为众生体。五意及识为众生相。是故唯一心也。意是依止义。前三是本末依。谓末依本故。名本为意。后二是粗细依。谓粗依细故。名细为意。粗识更无所依之义。故不名意。但有了别。单名识也。三界唯心者。谓是本末通融。具净心五意及识等。皆从心起者。从不相应心起。妄念生者。从相应心起。以相应心缘三细中现识境故。无心外境可以分别。故云分别自心也。若照境唯心时。心终不自取心。即能缘心尽。故云心不见心也。无明起所识。是真心与无明合时。能取自性净故。唯佛穷了。地上证一分。故云少分知。粗惑依细惑起。细惑更无所依。故云忽然起。同经中无始无明。无有染法始于无明故也。问。无明动真如成染心。何故染心无明缘。约位辨粗细。真心是其因。而不论优劣。答。以染法有差别。真心唯一味故也。根本智有二类。一修起如理智。二真如本觉智。世间智亦二。一修生如量智。二本觉随染智。以染心睻动。违不动平等本觉之智。故名烦恼碍。又无明不了即动是静故。是以动中不能差别而知。智碍也。第十一生灭相中无明有二义。一通。能成二心。二别。能成细心。故云无明灭故境界灭。又云无明灭故不相应心灭。境界亦二义。一通。是所成。二别。能起三粗心。是故无明有通能及别能。境界有通所及别能。是故境界亦能亦所。无明唯能无所也。第十二。四熏习中。染熏亦二。初通。后别。前中无明熏真有妄心者。是业相也。不觉念起者。能见相也。现妄境者。是境界相也。属三细也。今其念者。六粗中初二也。著者次二也。后二如论文。别中。增长念者。六粗中初二也。取者。次二也。后二是业果。非所论也。若尔。何故上文境界缘故生六相耶。释云。前据通论。此约别克。以论后二是妄心之化用。非亲从境生也。妄心熏中。业识通合三细。从初名熏者。熏于根本无明。迷动细故。依此细动业。受变易业苦故。经云。无明住地缘无漏业因。得变易报也。此之谓也。事识中亦具三粗。熏枝末无明。粗动造业。受分段苦也。根本无明迷理性。熏真如。成业相等三。枝末无明迷境界。熏本识。起事识。净熏中。真如妄染法心各有能熏所熏。互为能所。染法中。真如无能熏义。事识熏中有四劣。一能熏之识自浅薄故。二望所熏真如犹悬远故。三不觉知有末那赖耶故。四不觉知有法执相故。是故不能疾得菩提也。意熏四胜。翻前劣故。谓能熏深厚彻五意故。余三可知。是故望大菩提速疾得也。此二熏习。是真如内熏妄心。有此厌求。还熏真如成胜行也。第十三。净熏中妄心熏内。一分别事识熏者。释有三义。一彼二乘人。但觉事识中烦恼。而为断故。发心修行。修行即名为熏习也。二以唯觉此烦恼未能断故。犹为熏习也。三由带此识中烦恼而发心修行名熏习。然由粗故。堕二乘地。又初唯行熏。次唯识熏。后俱熏。由带此惑。令行成劣。故入二乘道。若带五意中细惑。修行胜智。入菩萨位也。意中三释准此。然皆后释为胜。体相熏中。具无漏法者。总举法体相。备不思议业者。明有内熏功能。作境界性者。此真如非但由前句内熏妄心令其厌求。亦乃与彼厌求之心作所观境也。又释用大为外善境。此体相亦遍通彼中。故令用大得有熏也。又释以遍妄心。故内熏之。遍外一切境。故亦熏习众生。如近普览作破木等。用熏中差别缘内。约机生熟有远近之缘。约四无量为行缘。约三空为受随缘。又解初利他。后自利。又初约施戒等行。后约观理行。平等缘中有六。一平等人。如论佛菩萨故。二平等愿。如论皆愿度故。三平等心。如论自体熏等故。四释平等行。如论以同体智力故。谓了知自他同一体性。知同之智。名同体智。五平等益。如论见闻等故。六令平等机见平等相。如论依三昧见佛故。差别平等者。一约佛菩萨摄生心。愍念利益。无怨亲故名平等。随机异现名差别。二化身多门名差别。报身称性名平等。三散心所见名差别。定心所见名平等。第十四略科文。自下是略科文。上来从生灭门至此。明摄一切法竟。自下四熏习等。明生一切法。于中二。先通。后别。别中。先明染净。后双辨尽不尽。前中二。先染。后净。染中二。先总。后别。净中亦二。先总。后别。别中二。先别明体用熏。后双明相应不相应。前中二。先体相熏。后用熏。就相应不相应中二。先辨未相应。后明已相应。上来明净熏竟。初染熏次净熏竟。就尽不尽中二。先明染法有尽。后明净法无终。上来初别明染净熏。后双辨尽不尽。合是大段别明竟。初总。后别。合是四熏习竟。上来初释生灭摄一切法。后释四熏习生一切法。合是大段释生灭法毕竟。自下第二释生灭门中所显之义大。于中有二。初释体相二大。后别解用大。前中二。初一句通摄标二大名。下别释二大义。释中。初释体大。从毕竟常恒下。释相大。释相大中二。初直释。后问答。释用大中二。初总辨。二从此用有二下。别释。释中二。初别明应报。后又凡夫下。重更料简。初中二。先应。后报。就重简中二。先明应身。谓约凡见粗。六道相也。二乘见细。不待说也。二明报身二。初约人显粗妙。二问答释疑。前中二。先明地前见粗。二若得净心下。地上见细。问答中二先问。后答。上来释所显义大竟。自下明会法归体上来初举生灭法相第二明有显义功能。第三会用归体。三义不同。总明生灭门竟。初释真如门。后显生灭门。二门不同。总释显示正义竟。第十五。分别发趣道中。通论发心。总有四位。一舍邪趣正发心。位在凡地。此论不说。二舍退得定发心。位在十信满心。入十住初。是论中信成就发心也。三舍生得熟发心。位在十回向。以欲入初地。加行胜进。深发心故。即解行发心。四舍比得证发心。位在初地已上。问。退位岂无生熟耶。何不失二发心。答。位极劣故。相不分也。问。不退望证。岂非劣耶。何故有二发心。答。位胜故。纯熟相显故。问。若尔。地上弥胜。何故不失二发心耶。答。位极胜故。所证不殊故。问。岂将入不退位。不用增上起行力耶。何不更失发心也。答。一能发心位劣。不能起加行故。二所趣位未胜。不须加行故是故不失也。问。若尔。何故将入证位。更于加行位中有发心耶。答。能入胜故。所证难得故耳。第十六。修止中安心内有二。初止内想虑心。二从亦不得随心下。止外缘境心前中三。初举想令除。二止能除想。三顺法体。初中二。初别止十一切处想。后一切诸想下。通止一切诸差别想。能除者有二释。一所除缘止。故能除缘亦已。二先除有想。后亦遣除想者。除无想也。以有无之念俱是想故。下文顺法体中。以一切法无想者。无有之想也。念念不生等者。以无始已来未曾生等故。第二止外境心内有二。初止外妄缘。二是正念下。示内真观。前中二。初举非总制。二心若驰下。示观方便。何故尔者。外疑云。既不许心缘外境。又不许以心除心。未知耶其心驰散时。云何对治。释云摄令住正念。即云何是正念。释云唯心无境是也。是故不许缘缘外境。若尔。俱不缘外境。缘内心应得耶。释云亦不得也。故云即复此心无有自相可得也。故于此时。观心无寄。分别也。止灭。成于止行。修真如三昧耳。第十七。色心不二中。心者。据体大也。智者。约相大也。法身。通体相也。以融摄故。随说皆得。由与用为本。故能现色也。然用能物机。故上云随染业幻所作也。第十八。问。三细六粗中。何以不说末那识耶。答。以义不便故。何者。以根本无明。动彼真如。成于三细。名为梨那。末那无此义。故不论。又以境界缘故。动彼心海。起于六粗。名为意识。末那无此从外境生义。故不论也。虽是不说。然义已有。何以知。瑜伽云。梨耶起必二识想应。故说三细赖耶。即已有末那执相应故也。又意识得缘外境。必内依末那。故说六粗意识。已有末那为依止根也。故虽不说。而实有之。问。上云根本无明者。起在何识。答。梨耶识起。问。余论中说。梨耶自体曰覆无记。一向舍受相应。故堪受熏。若起烦恼。即是杂染。岂堪受熏。答。余论中约教就粗相说。而实此识迷无相真如义边。故有根本无明住地。若不尔者。即应常缘第一义谛。即一众生半迷半悟。谓六七迷。而第八识悟也。文若其佛地与圆镜智相应者。则知凡地必与无明相应。何以故。与上相违故。若言凡地余识无明与相应故非本识自有者。亦应佛地镜智非本识起。既佛地起者。则知凡地起愚。故不疑也。文若一向无烦恼。则不得成无记法。何以故。若无烦恼。则一向清净。不得名无记。是故一向清净者。即名为善。一向染者。则名不善。染净无二故。则非染净名无记法。良以净属真分。染属妄分。二分不二。名为和合剌耶无记识也。若此位中无染细者。以何简净成于无覆无记。既无记非净。故知有染细也。克实言之。唯真如是体。是故梨耶异就唯是位也。引回心声闻。故假说也。又意识起惑于业有三义。一起见道无明。约缘造业。二起修道惑。爱求润未熟业令熟。三又起见爱。引已熟业令受生相续无差违也。起信中相续识内。唯有后二义。准论知之。第十九。如来藏中恒沙功德。说有三门。一建立门。二分齐门。三属果门。初中建立者。曲有四义。一依真如上义。谓依真如上义。说有此德。非谓有别事。论云皆依真如义说故。二对染义。谓对恒沙烦恼过失。翻对显示如此恒沙功德。如论辨。三为因义。谓能内熏众生。令厌求起行等。论云恒沙性德内熏众生等。四依持义。谓与佛果恒沙功德为依故。说有此德。论云以对始觉故说本觉也。二显义分齐门。恒沙性德。皆是生灭门内真如中说。非是自性不变真如门中辨。何以故。彼绝待。然四义中。初二约得道前染位。后一得道后净位。中一约得道中染净位。又初一差别之无差别。后三是无差别之差别。又初二是自性住佛性。次一引出佛性。后一至得果佛性。三以因属果。以因中有初义故。是故果中得有法身义。以因中有翻染义故。今果位中有解脱。以因中有内熏为因义故。今果位中成般若大智义。以因中具前三义故。今果位中有般若解脱法身三德义也。以有第四义故。今果位中了因得有所了果法。又由此义。今果位功德成就也。是故由前三义。别成三德。由后一义。总摄佛果无量功德故。由此等义故。是故因位众生心中决定有恒沙功德。略显如是。第二十。不生不灭与生灭和合成赖耶义。说有二门。一分相门。二融摄门。前中二门。一不生灭。二生灭。前中亦二。一粗。二细。生灭中亦二。一粗二细。不生灭中。粗者是真如门。动相尽故。不生灭义粗显著故。是违害诸法差别之相。即是真如不变义也。二细者。是真如随染门。不违动相故。自不生灭义渐隐故。是故名细。即是生灭门中。如来藏义亦是本觉义。是故真如望有为法有二义。一相违义。二相顺义。自体亦有二义。一不变义。二随染义。是故楞伽经云。寂灭者名为一心。一心者名如来藏。是此二也。二生灭中。粗者是七识随境起尽相粗显故。楞伽经中名为相生灭也。二细者。是无明风动净心成此起灭。是本识相渐隐难知。故名为细。楞伽经中名为流注生灭。论云分别生灭相有二种。一粗二细等。是故生灭有为望真如有二义。一相违义。起灭相粗故。二相顺义。起灭相微。渐渐同真故。论云。随顺观世谛。则入第一义。是此二门义。义门望自亦二义。一相显。二性无。经云。一切法不生。我说刹那义等。大段第二融摄门者有三重。一真如二义。体同义异。以全体不变。举体随缘。故不二也。二生灭中粗细通融。举体全粗亦全细。故镕融无二法也。三以真全体随缘。现斯粗细生灭。是故若约唯粗生灭。则令真隐。若就唯细生灭。则令真现细不生灭。若约唯粗不生灭。令二灭尽总唯一真如平等显现。若约唯细不生灭。则令细生灭渐细染住。余义准思之。第二十一。九相义七门分别。一释名。二辨体。三生起次第。四约识分别。五约惑分别。六灭位分别。七配摄分别。初释名者。根本痴闇。名曰无明。击动净心。名之为业。即无明之业。依主释也。动作状相。名之业相。则持业释也。余八相字。皆准此释。心体向外。名能见相。变似外境。名能现相。分别染净。名为智相。经时不断。名相续相。遍计其事。名执取相。遍计其名。名计名字相。造作善恶。名起业相。苦乐异就。名业系苦相。言体性者有二。一当相出体。则初三细以本觉及本不觉缘起不二为其体性。后六粗即以三细缘起。及随相不觉细起稍粗。以此为体性。二穷源辨体性。即总以真如随染义为体。故论云。种种凡器。皆同微尘性相等。三生起次第者。则如释相次第者是。四约识分别者。前三细是八识。后六粗是六识等。五约惑者。三细中是根本无明。是法执中细惑。后粗中。前二是枝末无明法执中粗惑。后四是人执惑也。六灭位者。三细。从佛地乃至八地断。智及相续。从初地乃至七地断。执取计名。地前三贤位断也。七配摄者。于中相配可知。余如论说。第二十二。真如有二义。一不变义。二随缘义。无明亦二义。一即空义。二成事义。各由初义故。即真如门也。各由后义故。即生灭门也。生灭门中。随缘真如。成事无明。各有二义。一违自顺他义。二违他顺自义。无明中初义内亦有二义。一能知名义顺真觉。二返自体妄示真德。无明后二义内亦有二义。一覆理。二成妄心。真如中初义。内亦二义。一隐自真体二显现妄法。后义内亦二义。一翻对妄染。显自真德。二内熏无明。令起净用。由无明中初二义。及真如中后二义故。得有生灭门中始本二觉义也。由无明中后二义。及真如中初二义故。得有本末二不觉也。若约诸识分相门。本觉及不本觉在本识中。始觉及末不觉在生起识中。若约本末不二门。并在一本识中。又本觉为始。本还赖于始显。本不觉为末。本还藉于末资。又本不觉依本觉。末不觉依本不觉。始觉依末不觉。本觉还依始觉。如是旋还同一缘起。而无自性。不离真如。就此生灭门中。真妄各开四故。即有八门。和合唯有四。谓二觉二不觉。更摄但唯二。谓觉与不觉。总摄唯一。谓一心生灭门也。第二十三。智净相。不思议业相。略作十门分别。一释名者。智者始觉智也。净者离染同本觉。此中有智之净及即智净也。不思议业者。果德他用。故名为业。非下地测量。故不思议也。此中亦有不思之业及不思即业等可知也。二出体者。生灭门中随染本觉为体。三约体用分别者。初一体。后一用。四约染净分别者。此二俱净。以返染故。亦可俱染。以随染所成故。五约二利分别者。初一自利。非无利他。后一利他。非无自利。六三身分别者有二义。一初为报身。后为化身。二初通法身及自受用身。后通化身及他受用身。七四智分别者。初一圆镜智。亦通平等性。后一通三智。八二智分别者。初一理智。后一量智。九本末者。初一本。后一末。十因缘所起分别者。智净。以体相内熏为因。用本外熏为缘。同本净智为果。不思议业。以智净为因。众生内熏为缘。无方大用为果。第二十四。觉体相中四镜义。十门分别。一释名。如实者真德也。空者对妄也。镜者喻也。从法喻得名。余并准此。二因者能现诸法也。熏者内熏也。此即因之熏。故内熏也。夫此内熏。能生始觉之果。故亦名因熏。此即因是熏。故名因熏也。法者体相也。出者出二痴也。离者不与根本无明和合也。缘熏者作外缘熏众生。此亦即缘是熏也。二出体者。并以生灭门中本觉真如三大为体。三生起次第者。由对妄故。初说为空。以空妄故。次显真德随缘。成内熏熏习故云因熏也。由有熏习力故。能治妄显真。故次明法出离也。由出离染故。即起无边净用。故明缘熏也。四约染净分别者。初二染故在缠。名有垢真如。后二净故出障。名无垢真如也。五约因果分别者。初二在因。后二在果。因中。初一举体。次一成因。果中。先断果。德果。文可先果体。后果用。六相对分别者。初与三。二与四。各何别者。谓初自性离。三对治离。二内因熏。四外缘熏。有此差别也。七对智净等分别者。此中法出离与前智净。及此缘熏与前不思业。各何别者。智净约能观。法出约所观。不思业约智用。缘熏约法用。以始觉即同本觉故。所以随一即收余耳。八以约三佛性分别者。前一唯自性住。后一唯至得果佛性。因熏亦性亦引出。法亦引出亦至得果。九约喻分别者。虚空有四义。一物所不能坏。二容受诸色法。三色灭净空显。四空能现色。镜亦有四义。一实质不入中。二能现诸影像。三磨营去尘垢。四照用诸物。法中义准之。十约三大分别者。初一唯体非相用。次一亦体亦相而非用。次一亦相亦用而非体。后一唯一唯用非体相此就分别门说。若约镕融门。四义皆具三大耳。第二十五。始本相依文中。问。本觉为灭惑不灭惑耶。若灭惑者。即无凡夫过。若不灭惑者。即无觉义过。答。灭惑故。非无觉义过。无凡夫者。亦非过也。何以故。以一切凡夫即涅槃相。不复更灭。是故凡夫本无。有何过也。亦非无凡夫过。何以故。以彼本觉性灭惑故。方名本觉。本觉存故。得有不觉。不觉有故。不无凡夫。是故本觉灭惑。方成凡夫。何得有过。问。本觉若灭惑者。即应无不觉以障治相违故。若有不觉。即不得有本觉。如何说言依本觉有不觉耶。答。由本觉性自灭不觉故。是故依本觉得有不觉。何者。若本觉不灭不觉者。即应本觉中自有不觉。若本觉中自有不觉者。则诸凡夫无不觉过。以不觉在本觉中。凡夫不证本觉故。不觉即不成凡夫过。又若本觉中有不觉者。即诸凡夫既有本觉。应得本觉。觉故。名不成凡夫过。若本觉中有不觉者。圣人得本觉。应有不觉。有不觉故。即非圣人。是无圣人过。又若本觉中有不觉者。圣人无不觉故。即无本觉。无本觉故。即无圣人过。既有此义。是故本觉性灭不觉是。又若不灭不觉。即无本觉。无本觉故。即无所迷。无所迷故。即无不觉。是故得有不觉者。由于本觉。本觉有者。由灭不觉。是故当知由灭不觉。得有不觉也。问。若本觉能灭惑者。何用始觉为。答。以惑有二义故。一理无义二情有义。由对初义。故名本觉。由对后义。故名始觉。故佛性论云。烦恼有二种灭。一自性灭。二对治灭。对此二灭。故有始本二觉。又此始觉亦是本觉之用也。何者。以依本觉故有不觉。有不觉故有始觉。是故始觉即是本觉。更无异体。唯一本觉灭烦恼也。始本相对。各有二义。本中。一是有力义。以能成始故。二是无力义。对始名本故。始中。一是有力义。以能显本故。二是无力义。为本所成故。问。各有二义。有无鉾楯。岂不相违耶。答。非直有无性不相违。亦乃相顺便得成立。何者。始觉中。非从本所成之始觉。无以能显于本觉。本觉中。非对始之本觉。无以成于始觉。是故始本四义。缘起一故。不可为异。然四义故。不可为一。犹如圆珠。随取皆尽。护过显德。及违成过等。各有四句。准可知之。问。是始觉有耶。答。不也。以即是本觉故。又问。本觉是有耶。答不。即是始觉故。问。亦本亦始耶。答。不也。始本不二故。问。非本始耶。答。不也。本始具足故。此并生灭门净缘起更说。真如门中则无此义。第二十六。染法熏习中无明妄心各有二种。一粗。二细。此粗细亦各有二。一依他。二成他。无明细者。谓根本不觉。依他者。谓依业识染心而得存立。二成他者。即此依染心根本无明。熏于真如成业识。无明粗者。末不觉。依他谓依分别事识而得成立。二成他者。即此依事识末无明。不了妄境生起事识。染心粗细各二义。准无明取之。妄境界亦二。谓转识境。事识境。此二各二。谓依心。起心。准之。今此论中熏习文内。但说起心。故云境界熏于妄心牵增分别。以此境界非是情识。法无可熏。故不说妄心熏于境界也。第二十七。净分缘起中有四句。一本有。谓真如门。二修生本有。谓本觉以对始得成故。三本有修生。谓无分别智。是本觉随染所成故。四修生。谓始觉智。本无今有。此四义同一缘起。随举一门。无不全收。准之。第二十八。生灭门中真妄缘起和合不二识中。真如无明各有四义。真如中四义者。一不变义。二和合义。三隐体义。四内熏义。无明四义者。一即空义。二覆真义。三成妄义。四净用义。真妄中。各由初义故。是本觉摄也。各有第二义故。是根本不觉摄也。各由第三义故。是枝末不觉摄也。各由第四义故。是始觉摄也。此上四义。复有三门。一约分相门。则各初二义在本识中。各后二义在事识中。以各初二能生各后二故。二本末不二门。以缘起无二故。则并在梨耶识中。依此义故。论中说云。此梨耶识有二义。谓觉不觉也。依分相义故。论中末不觉及始觉。并在事识中也。此上真妄八义。唯一缘起。无碍镕融。举体全收。无不皆尽。第二十九。法身义四门分别。初释名者。法是轨持义。身是依止义。即法为身。亦名自性身。二体性者。略有十种。一依佛地论。唯以所照真如清净法界为性。余四智等。并属报化。二或唯约智。如无性摄论。以无垢无挂碍智为法身故。谓离二障。诸德释云。此约摄境从心。名为法身。匪为法身是智非理。今释一切诸法尚即真如。况此真智而不如耶。既即是如。何待摄境。三亦智亦境。如梁论云。唯如如及如如智独存。名为法身。四境智双泯。经云如来法身非心非境。五此上四句。合为一无碍法身。随说皆得。六此上总别五句。相融形夺。泯并五说。逍然无寄。以为法身。此上单就境智辨也。七通摄五分及悲愿等诸行功德。无不皆是此身收。以修生功德必证理故。融摄无碍。如前智说。八通收报化色身相好功德。无不皆是此法身收。故摄论中。三十二相等。皆入法身摄。释有三义。一相则如故。归理法身。二智所现故。属智法身。三当相并是功德法故。名为法身。九通摄一切三世间故。众生及器无非佛故。一大法身具十佛故。三身等并在此中智正觉摄故。十总摄前九为总句。是谓如来无碍自在法身之义。三生因者有四。一者了因。照现本有真如法故。二者生因。生成修起胜功德故。三者生了无碍因。生了相即。二果不殊故。四总此胜德为所依因。即机现用为所成果。四业用者亦有四。一此理法身与诸观智为所开觉。经云法身说法授与义故。二依此以起报化利生胜业用故。三或化树形等密摄化故。四遍诸众生道毛端等处。熏熏自在无碍业用也。第三十。真妄心境通有四句。一约情有心境。境谓空有相违。以存二相故。心谓二见不坏。是妄情故。或境上有空同性。以俱是所执性故。心上亦同。俱是妄见故。二约法有心境。境谓空有不二。以俱融故。心谓绝二。见无二故。或境上空有相违。以全形夺故。心上亦二。随见一分。余分性不异故。三以情就法说。谓境则有无俱情有。有无俱理无。无有无二为一性。或亦相违。以全夺故。心谓妄取情中有。以是执心故。或亦比知其理无。以分有观心故。四以法就情说。境则有无俱理有。有无俱情无。无有无二为一性。或亦相违。以全夺故。心谓见理有。以智故。见情无。以悲故。或见无二心。是一心故。此上四门中。约境各有四句。心亦各四句。总有三十二句。准思之。第三十一。二谛无碍说有二门。一约喻。二就法。一约喻者。且如幼兔依巾有二门。一兔。二巾。兔亦二义。一相差别义。二体空义。巾亦二义。一住自位义。二举体兔义。此巾与兔。非一非异。且非异有四句。一巾上成兔义。及兔上相差别义。合为一际。故不异。此是以本随末。就末明不异。二以巾上住自位义。及兔上体空义。合为一际。故为不异。此是以末归本。就本明不异。三以摄末所归之本。与摄本所从之末。此二双融。无碍俱存。故为不异。此是本末双存。无碍不异。四以所摄归本之末。亦与所摄随末之本。此二俱泯。故为不异。此是本末双泯。平等不异。第二非一义者亦有四句。一以巾上住自位义。与兔上相差别义。此二相背。故为非一。此是相背非一。二巾上成兔义。兔上体空义。此二相害。故为非一。三以彼相背与相害。此二位异。故为非一。谓相背各相舍。相去悬远。相害则与敌对。亲相食害。是故近远非一也。四以极相害泯而不泯。由极相背存而不存。此不泯不存义为非一。此是成坏非一。又此四非一。与上四非异。而亦非一。以义不杂故。又上四不异。与此四不一。而亦不异。理遍通故。是故若以不异门取。诸门极相和会。若以非一门取。诸义极相违诤。极相违而极和合者。是无障无碍法也。第二就法说者。巾喻真如如来藏。兔喻众生生死等。非一异亦有十门。准喻可知。又兔即生即死而无碍。巾即隐即显而无碍。此生死隐显。逆顺交络。诸门镕融。并准前思之可解。第三十二二谛义解二门。一辨相。二显义。初辨相。如余说。二显义者有四门。一开合。二一异。三相是。四相在。初开合者。先开。后合。开者。俗谛缘起中有四义。一诸缘有力义。二无力义。三无自性义。四成事义。真谛中亦有四义。一空义。二不空义。三依持义。四尽事义。合者有三门。一合俗。二合真。三合二。初者有三。一约用。谓有力无力无二故。二约体。谓性无性无二故。三无碍。谓体用无二。唯一俗谛。合真者亦三。一就用。谓依持成俗。即是夺俗。合尽无二故。二约体。空不空无二故。三无碍。谓体用无二故。三合二者有四门。一约起用门。谓真中依持义与俗中有力无二故。二约泯相门。谓真中尽俗与俗中无力无二故。三约显实门。谓真中不空义与俗中无性义无二故。四成事门。谓真中空义与俗中存事无二故。开合门竟。理事相即不相即。无碍融通。各有四句。初不相即中四句者。一二事不相即。以缘相事碍故。二二事之理不相即。以无二故。三理事不相即。以理静非动故。四事理不相即。以事动非静故。二相即中四句者。一事即理。以缘起无性故。二理即事。以理随缘事得立故。三事之理相即。以约诠会实故。四二事相即以即理之事无别事。是故事如理而无碍。第三十三。染净义。问曰。不思议业者。相用俱名义大。于随染业幻中何处摄耶。答。应作四句。一一向净。谓出缠四智等故。二一向染。谓随流有情无明未发觉故。三非染非净。谓离言真如故。四亦染亦净。谓相用二义大故。亦染故。随地前机染幻现故。亦净故。随缘真如不变故。今于此四句。非第四句。为第三句。非第三句。为第四句。亦可总非四句。合作一句。互融无碍。思之可见。又问。随染业幻者。约善顺真。可得成。若约不善善违真。如何作幻不善。答。不善违真。许亦不全幻不善。约生厌弃。约彼生解。亦得幻不善。亦可染幻是无明。无体无真用。约彼无明差别。知名义。能诠理。诠于真故。得幻染也。又约彼无明幻体本是无。以是无故无真用。约彼知名义。是幻体不离真。又三细六粗。应作四句。一唯净。谓如来藏中恒沙德。即四智也。二唯染。谓粗中执取计名字等四识。三非染非净。谓离言真如。四亦染亦净故。谓智相相续相。亦染故。智相等通在六识等中。亦净故。智相等有渐觉义。又约三细六粗相配者。一阿赖耶识中如来藏真本觉唯净二根本无明不觉唯染。三亦染亦净。谓六粗通有始觉及支末无明。四非染非净者。谓一切共离。又交络作四句。一谓三细中取一本觉。及六粗中取枝末无明。二谓三细取本不觉。及六粗中取始觉。三谓三细双取本觉本不觉。四谓六粗中双取始觉及支末无明。第三十四。如来藏。二门分别。一者喻说。二法说。言喻说者。旦如金性有二义。一随缘成器调柔义。二守性坚住不改义。问。金是有耶。答。不也。何以故。随缘成器故。问。金是无耶。答。不也。何以故。性不改故。又问。亦有亦无耶。答。不也。一金故。不相违故。又问。非有非无耶。答。不也。金性具德故。随缘不改故。即是显德门也。又问。器是有耶。答。不也。由器即金故。又问。器是无耶。答。不也。由器成故。又问。亦有亦无耶。答。不也。由是一器故。不相违故。又问。是非有非无耶。答。不也。由成器即金故。亦返即是显德门。又问。金是无耶。答。不也。由成器故。所以然者。由性不改。方能随缘故也。又问。金是有耶。答。不也。由性不改故。所以然者。由成器故。性方不改也。又问。亦有亦无耶。答。不也。由是金故。又问。非有非无耶。答。不也。由是金故。又问。器是有耶。答。不也。由器成故。所以然者。由即金故。器方成也。问。器是有耶。答。不也。由器即金故。所以然者。由器即金。器方成也。余句准也返即显德门。余一切准例知之。第二法说。问。如来藏是生耶。答。不也。由随染生死不显现故。问。既不生。应灭耶。答。不也。由随染作生死故。问。亦生亦灭耶。答。不也。由藏性无二故。问。非生非灭耶。答。不也。由藏性具德故。问。生死是生耶答。不也。由即真如。应灭耶。答。不也。由即真如。生死成故。经云依如来藏有生死。故知不灭。问。亦生亦灭耶。答。不也。由生死缘成无二故。问。非生灭耶。答。不也。由生死虚妄。依真如成故。真妄相作。真如不生。由随染故。生死不灭。依真成故。生死不生。由即真故。真如不灭。由性不改故。真如是生。由随缘作生死故真如是灭。由随缘不现故。真如亦生灭。由具违顺性故。经云。如来藏者。受苦乐。与因俱。若生若灭。又云。一切法不生。我说刹那义。又云。不生不灭。是无常义等。准思之。真非生非灭。何以故。性离分别故。不同所谓故。第三十五。四谤章(四谤者。凡夫迷因缘故起。一者增益谤。二者损成谤。三者相违谤。四者戏论谤)言增益谤者。夫论一切诸法。从因缘生。无作者故。作时不住。无自性故。非分别所及。诸法之性如是。不可取着。然凡夫二乘。诸法生时。即执为有。但因缘之法。其性离有。离有法上。执言有者。不称理故。名增益谤。有既成谤。无应合理。义亦不然。因缘之法。性虽有。然缘起现前。不可言无。于非无法上。执言无者。不应理故。名损成谤。有无既是其过。亦有亦无应是道理。即答。因缘是一法。性不相违。不相违者。名因缘法。亦有亦无其性相违之法。即非因缘。非因缘故。相违谤也。既亦有亦无是违法。不称实见。非有非无应与理合。即答言。夫论道理。约因缘以显。非有非无。乃是因缘之外。不应道理。戏弄诸法。名戏论谤。夫论有所分别。与取舍相应者。皆是情计。不应实理。离意绝相。名为中道。故经云。因缘之法。离有离无也

大乘起信论别记


大乘起信论别记(本)

    No. 1845 [cf. Nos. 1666, 1844]

大乘起信论别记(本)

        海东沙门元晓撰

将释此论略有二门。一者述论大意。二即依文消息。言大意者。然夫佛道之为道也。箫焉空寂。堪尔冲玄。玄之又玄。之出万像之表。寂之又寂。之犹在百家之谈。非像表也。五眼不能见其躯。在言裹也。四辩不能谈其状。欲言大矣。入无内而莫遗。欲言微矣。苞无外而有余。将谓有耶。一如由之而空。将谓无耶。万物用之而生。不知何以言之强为道。其体也旷兮。其若大虚而无私焉。荡兮其若巨海。而有至公焉。有至公故。动静随成。无其私故。染净斯融。染净融故。真俗平等。动静成故。升降参差。升降差故。感应路通。真俗等故。思议路绝。思议绝故。体之者乘影响而无方。感应通故祈之者。超名相而有归。所垂影响。非形非说。既超名相。何超何归。是谓无理之至理不然之大然也。自非杜口开士目击丈夫。谁能论大乘于无乘。起深信于无信者哉。所以马鸣菩萨。无缘大悲。伤彼无明妄风动心海而易[漂*寸]。愍此本觉真性睡长梦而难悟。同体智力。堪造此论。赞述如来深经奥义。欲使为学者。暂开一轴遍掬三藏之指。为道者永息万境遂还一心之源。其为论也。无所不立。无所不破。如中观论十二门论等。遍破诸执。亦破于破。而不还许能破所破。是谓往而不遍论也。其瑜伽论摄大乘等。通立深浅。判于法门。而不融遣自所立法。是谓与而不夺论也。今此论者。既智既仁。亦玄亦传。无不立而自遣。无不破而还许。而还许者。显彼往者往极而遍立。而自遣者。明此与者穷与而夺。是谓诸论之祖宗。群诤之评主也。所述虽广。可略而言。开二门于一心。栝摩罗百八之广诰。示性净于相染。普综踰阇十五之幽致。至如鹄林一味之宗。鹫山。无二之趣。金鼓同性三身之极果。花严璎珞四阶之深因。大品大集矌荡之至道。日藏月藏秘密之玄门。凡此等辈众典肝心一以贯之者。其唯此论乎。故下文云。为欲总摄如来广大深法无边义故。应说此论。然以此论。言迩理遐。文少义多。从来释者。鲜得其宗。良以各守所习。而牵文。不能虚怀而寻旨。由是不近论主之意。或望源而述流。或把叶而云干。或割领而补袖。或折杖而带根。今直依此论文属当所述经本。略举纲领。为自而记耳。不敢望宣通世。述大意竟

第二消文者。初归敬偈及因缘分文相。可知立义分中立二章门。谓法与义。法者是大乘之法体。义者是大乘之名义。初立法者。起下释中初释立法之文。后立义者。起下复次真如自体相者以下释立义文也。初立法中。亦有二立。一就体总立。起下释中初总释文。二约门别立。起下言真如者以下别释之文初中

言法者谓众生心者　自体名法。今大乘中。一切诸法。皆无自体。并用一心。为其自体故。言法者谓众生心

言是心即摄一切法者　显大乘法异小乘法。良由是心通摄诸心

言是心即摄一切法者　显大法自体。唯是一心。不同小乘一切诸法。各有自体皆得作法。故说一心为大乘法。所以依此心法。显大乘义

何以故　下约门别立。此文望上释总义。望下立别门也。心法是一。大乘义多。以何义故。直依是心。显大乘义

言何以故　下解意。云心法虽一。而有二门。真如门中。有大乘体。生灭门中。亦有相用。大乘义虽多。莫过体相用。故依一心显大乘义

言是心真如者　总举真如门。即起下即是一法界以下文

言相者　真如相。起下复次真如者依言说有二种以下文

言是心生灭者　总举生灭门。起下依如来藏故有生灭心以下文

言因缘者　是生灭因缘。起下复次生灭因缘以下文

言相者　是生灭相。起下复次生灭相者以下文

言能示大乘自体者　是生灭门内之本觉。本觉即是生灭之因。是故示于生灭门也。真如门中。直云大乘体。生灭门中。乃云自体。不无所以。至下释中。其义自显也

言相用者　含有二义。一者能示如来藏中无量性德相故。名为相。亦示如来藏不思议业用。故名为用。即是相大用大义也。二者真如所作染相名相。真如所起净用名用。如下文云。真如净法。实无于染。但以无明。而熏习故。即有染相。无明染法。本无净用。但以真如。而熏习故。则有净用

所言义者　已下。第二立义章门。此中亦二。一显大义。二明乘义。此二起下释中二文。至彼属当也

显示　正义中。大分有二。一正释上名义分。二复次从生灭门以下。略明寻参入理之方。正释之中。依上有二。初释法章门。二复次真如自体已下。释义章门。初释法中亦二。一者总释。释上总立。二者别解。解上别立

言依一心法有二种门者　如经本言。寂灭者名为一心。一心者。名如来藏。此言心真如门者。即释经本寂灭者。名为一心也。言心生灭门者。是释经本一心者。名如来藏。是义云何。以一切诸法。无生无灭。本来寂静。唯是一心。如是一心。是名为心真如门。故言寂灭者。名为一心。又此一心体。是本觉。而随无明。动作生灭。故于此门。如来之性。隐而不显。名如来藏。如经云。如来藏是善不善因。能通兴造一切趣生。譬如伎儿反现诸趣。如是等义。是生灭门。故言一心者。名如来藏。是显一心之生灭门。如下文云。心生灭者。依如来藏故。有生灭心。乃至此识。有二种义。一者本觉。二者不觉。故知非但取生灭心为生灭门。通取生灭自体生灭相。皆为生灭相。皆为生灭门内义也。以生灭因及生灭缘与生灭相。为生灭门。故二门义如是。所言一心者。染净诸法。其性无二。真妄二门。不得有异。故名为一。此无二处。诸法中实。体异虚空。性自神解。故名为心。然既无其二。何得有一。一无所有。将谁曰心。如是道理。离言绝虑。不知何以自云强为一心也

言是二种门皆各总摄一切法者　释上立中是心则摄世出世法。言以此二门不相离故者。是释二门各总摄义。何者真如门。是诸法通相。通相外无别诸法。诸法皆为通相所摄。如微尘是法。器通诸相。诸相外无别瓦器。瓦器皆为微尘所摄。真如门亦如是。生灭门者。即此真如。是善不善因与缘和合。反作诸法。虽实反作诸法。而恒不坏真性。故于此门亦摄真如。如微尘性聚成瓦器。而常不失微尘性相。故瓦器门即摄微尘。生灭门亦如是。设使二门虽无别体。二门相乖不相通者。则应真如门中摄理而不摄理事。生灭门中。摄事而不摄理。而今二门互相融通。际限无分。是故皆各通。摄一切理事诸法。故言二门不相离故

问若此二门。各摄理事。何故真如门中。但示摩诃衍体。生灭门中。通示自体相用。答摄义示义异。何者真如门。是泯相以显理。泯相不除故。得摄相。泯相不存故。非示相。生灭门者。揽理以成事。揽理不坏得摄理。揽理不泯故。亦示体。依此义故。且说不同。通而论之。二义亦齐。是故真如门中。亦应示于事相。略故不说耳。问二门不同其义已见。未知二门所摄理事。亦有随门差别义不。答随门分别。亦有不同。何者真如门中所摄事法。是分别性。以说诸法不生不灭本来寂静但依妄念而有差别。故心生灭门所说事法。是依他性。以说诸法因缘和合有生灭故。然此二性虽复非一而亦不异。何故以因缘所生生灭诸法。不离妄念而有差别故。分别性不异依他。亦在生灭门也。又因缘之生自他。及共皆不可得。故依他性不异分别。亦在真如门也。如是二性虽复不异。而亦非一。何以故。分别性法。本来非有。亦非不无。依他性法。虽复非有。而亦不无。是故二性亦不杂乱。如摄论说。三性相望。不异非不异。应如是说。若能解此三性不一不异义者。百家之诤。无所不和也。二门所摄理。不同者。真如门中所说理者。虽曰真如亦不可得。而亦非无。有佛无佛。性相常住。无有反异。不可破坏。于此门中。假立真如实际等名。如大品等诸般若经所说。生灭门内。所摄理者。虽复理体离生灭相。而亦不守常住之性。随无明缘。流转生死。虽实为所染。而自性清净。于此门中。假立佛性本觉等名。如涅槃华严经等所说。今论所述。楞伽经等。通以二门。为其宗体。然此二义。亦无有异。以虽离生灭。而常住。性亦不可得。虽曰随缘。而恒不动。离生灭性故。以是义故。真如门中。但说不坏假名。而说实相。不动实际。建立诸法。生灭门中。乃说自性清净心因无明风动。不染而染。染而不染。同真如门中。说唯空义。生灭门内。说不空义。为不如是耶。答一往相配。不无是义故。上立义分真如相中。但说能示摩诃衍体。生灭门中。亦说显示大乘相用。就实而言。则不如是。故下论文。二门皆说不空义。问若生灭门内二义俱有者。其不空义。可有随缘作生灭义。空义是无。何有随缘而作有义。答二义是一。不可说异。而约空义。亦得作有。何者若空定是空。应不能作有。而是空亦空故。得作有。然此空空亦有二义。一者有法性空。是空亦空。有之与空。皆不可得。如是空空。在真如门。如大品经云。一切法空。此空亦空。是名空空。二者犹如有无有性故得为空。是名曰空。如是空。无空性故。得作有。是名空空。如是空空。在生灭门。如涅槃经云。是有是无。是名空空。是是是非是。名空空。如是空空。十住菩萨。尚得少分。如毫厘许。何况余人。二门差别。应如是知。上来释上总立法竟

心真如者　以下。第二广上别立广二门即为二。初中品二。一广真如。二复次已下。广真如相。此二文意有异者。初是总释。后是别解。又初文。明不可说。显理绝言。后文。相可得说。显不绝言。故初文中

言离言说相离名字相乃至言真如者　因言遣言。后文中

言依言说分别有二种义谓如实空如实不空　然后。文亦说一切分别皆不相应。当知一切言说。亦不相应。此即显理离言绝虑。又初文中。要依因言遣言之言。乃得显其理之绝言。此亦显理不离言说相。问理实而言为绝。若不绝言。则非绝虑。若言得说理实绝言者。则随自宗相违过。先以绝言之言不绝而理实绝言故。若使绝言之言亦言绝者。则堕自语相违过。先以绝言之言亦绝而言得说言故。又若不绝言者。正体离言则过于理　若实绝言者。后得带言则倒于理。又若不绝言。则初段论文。斯为妄语。若实绝言。则后段论文。徒为虚设。如说虚空为青黄等。答或有说者。是故当知。理非绝言。非不绝言。以是义故。理亦绝言。亦不绝言。如是等言。无所不当故。无所当。由无所当故。无所不当也。真如门中绝不绝义。既如是说。生灭门中亦同此说

言生灭者　已下。第二释生灭门。于中有二。初正广释。二复次有四种熏习已下。因言重显。初中有三。一广上立义分是心生灭。二复次生灭因缘已下。广上生灭因缘。三复次生灭相已下。广上生灭相初中有二。一约体总明。二依义别解初

言依如来藏故有生灭心者　谓不生灭心。因无明风动。作生灭。故说生灭心依不生灭心。然不生灭心与生灭心。心体无二。但将二义。取心为二。以说依耳。如不动水为风所吹而作动水。动静虽异。水体是一。而得说言依静水故有其动水。当知此中道理亦尔。如下论云。自性清净心。因无明风动。又四卷经云。如来藏为无始恶习。所熏名为识藏。又言刹那者。名为识藏。当知此云有生灭心。正谓识藏。今通取所依如来藏与能依生灭心。合为心生灭门。故言心生灭门者。依如来藏故有生灭心。非举如来藏。而取生灭心。为生灭门也。如下文之此识有二种义。故知二义。皆在生灭门也

所谓不生不灭与生灭和合非一非异名为阿梨耶识者　此不生灭。即上如来藏。言生灭者。是上不生灭心之生灭。言与和合者。不生灭心动作生灭。名之曰与。此生灭之心。心之生灭。不相舍离。名为和合。如下论云。如大海水因风波动。水相风相不相舍离。此中水之动是风相。动之湿是水相。虽有二相。而无二体故。不相离。心亦如是。心之生灭。依无明成。生灭之心。从本觉成。而无二体。不相舍离。故为和合。正是不生灭与生灭和合。非是生灭与不生灭和合也。言非一非异者。此心与生灭非一故。恒不失不生灭性。又心与生灭非异故。亦举体作生灭相。若是一者。作生灭时。失不生灭。如其异者。此不生灭不作生灭。故言非一非异。虽有二义。心体无二。此合二义。不二之心名为梨耶识也。如四卷经云。譬如泥团微尘。非异非不异。金庄严具。亦如是。若泥团微尘异者。非彼所成。而实彼成。是故非异。若不异者。泥团微尘。应无差别。如是转识。藏识真相。若异者。藏识非异。若不异者。转识灭藏识亦应灭。而自真相实不灭。是故非真识灭。但业相灭。今此论者。正释此经文。故言非一非异。此言转识者。梨耶识内生灭见相。名为转识。于中体名为藏识。如十卷经云。如来藏阿梨耶识。共七种识生。名转相。故知。转相亦在阿梨耶识。言自真相者。十卷经中。真名自相。本觉之心。不藉妄缘。性自神解。名为自真相。是约不一义门说也。然随无明风。作生灭时。神解之性。与本不异。故亦得名为自真相。是依不异义门说也。当知自真名。不偏在不生灭。问如瑜伽论等说阿梨耶识。是异熟识一向生灭。何故此论乃说此识具含二义。答各有所述。不相违背。何者。此微细心。略有二义。若其为业烦恼所感义边。辨无令有。一向生灭。若论根本无明所动义边。熏静令动。动静一体。彼所论等。依深密经。为除是一是常之见。约业烦恼所感义门。故说此识一向生灭心。心数法差别而转。今此论者。依楞伽经。为治真俗别体执。就其无明所动义门故。说不生灭与生灭和合不异。然此无明所动之相。亦即为彼业惑所感故。二意虽异。识体无二也。问为当。心体常住。心相生灭体相不离。合为一识。为当。心体常住。亦即心体生灭耶。答若得意者。二义俱许。何者。若论其常住不随他成曰体。论其无常随他生灭曰相。得言体常相是无常。然言生灭者。非生之生。非灭之灭。故名生灭。是心之生。心之灭故。乃名生灭。故得言心体生灭。如似水之动名为波终不可说是动非水之动。当知。此中道理亦尔。设使心体不动。但无明相动者。则无转凡成圣之理。以无明相一向灭故。心体本来不作凡故。难曰。若使心体生灭。则真心有尽。以生灭时无常住故。又若心体本静而随缘动。则生死有始。是为大过。以本静时无生死故。又若心随缘变作生灭。亦可一心随缘反作多心。是三难不能得离。故知。此义不可立也。解云。此义无妨。今从后而答。如说常心。随无明缘。反作无常之心。而其常性恒自不反。如是一心。随无明缘。反作多众生心。而其一心常自无二。如涅槃经云。一味之药。随其流处。有种种味。而其真味亭留在山。正谓此也。又虽曰本静。随缘而动。而无生死有始之过。以如是展转动静皆无始。如说云。先是果报。后反成因。而恒展转。因果皆无始故。当知。此中道理亦尔。又虽心体生灭。而恒心体常住。以不一不异故。所谓心体不二。而无一性。动静非一。而无异性故。如水依相续门则有流动。依生灭门而恒不动。以不常不断故。所谓不度亦不灭。故当知。此中道理亦尔。是故所设三难。无不消也。上来约体总立已竟

此识有二种义　已下。第二约义别解。此中有三。一门义总摽。略明功能。二云何为二已下。依义别释。广显体相。三复次觉与不觉已下。总约二义。明同异相。初中

言此识有二种义能摄一切法生一切者　能摄之义如前已说。然说二门各摄一切。今明一识含有二义。故一识能摄一切。不言二义各摄一切。以此二种唯在生灭门内义故。又此二义。不能各摄一切法故。又复上于二门。但说摄义。以真如门中无能生义故。今于此识亦说生义。以上生灭门中。方有能生义故。此义云何。由不觉熏本觉故。生诸染法。由本觉熏不觉故。生诸净法。如此二义。和合方能遍生一切故。言识有二义生一切法。此言即起下有四熏习已下文也。问上言一心有二种门。今云此识有二种义。彼心此识。有何差别。解云。上就理体。名为一心。体含绝相随缘二义门故。言一心有二种门。如经本言寂灭者名为一心一心者名如来藏。义如上说。今此中识者。但就一心随缘门内。理事无二。唯一神虑。名为一识。体含觉与不觉二义故。言此识有二种义。是故。心宽。识狭。以心含二门识故。又门宽。义狭。以生灭门含二义故。如四卷经云。不离不转名如来藏识。七识流转不灭。所以者何。彼因举缘诸识生故。非声闻缘觉修行境界。十卷经云。如来藏不在阿梨耶识中。是故七识有生有灭。如来藏不生不灭。何以故。彼七种识。依诸境界念观而生。此七识境界。一切声闻外道修行者。不能觉知之。二文同明此识不生灭义。何者。欲明境界风所动故藏海中七识浪转。是故七识。有生有灭。如来藏者。即是藏识。虽不离转。而体不转故。如来藏不生不灭故。言不离不转名如来藏识等。十卷意者。欲明七识。是浪不非海相。在梨耶识海中故有生灭。如来藏者。是海非浪。不在阿梨耶识海中故无生灭。故言如来藏不在阿梨耶识中。是故七识。有生有灭等。以如来藏即是阿梨耶识故。言不在。若使如来藏不在生灭梨耶识中者。即应下云是故八种识有生有灭。何故。但言。是故七识有生灭耶。当知。此二经文。其本是一。但翻译者异故。致使语有不同耳。又四卷经云。阿梨耶识名如来藏。而与无明七识。共俱离无常过。自性清净。余七识者。念念不住。是生灭法。如是等文。同明梨耶本觉不生灭义。又四卷经云。刹那者。名为识藏。十卷云。如来藏阿梨耶识。共七识生名转灭相。如是等文是。显梨耶生灭不觉之义。此今论主。总括彼经始终之意故。言道此识有二种义也

云何为二　已下第二依义别解

言觉义者　即有二种。谓本觉始觉

言本觉者　谓此心性离不觉相。是觉照性名为本觉。如下文云。所谓。自体有大智惠光明义故。言始觉者。即此心体。随无明缘。动作妄念。而以本觉熏习力故。稍有觉用。乃至究竟。还同本觉。是名始觉。言不觉义。亦有二种。一者根本不觉。二者枝末不觉。枝末不觉者。谓梨耶识内根本无明名为不觉。如下文云。依阿梨耶识。说有无觉而起故。言枝末不觉者。谓无明所起一切染法。皆名不觉。如下文云。一切染法皆是不觉相故。若依识相差别简本异末义门。则梨耶识中。唯有本觉及本不觉。若就识体无二摄末归本义门。则彼始觉及末不觉。亦是梨耶识内之义。故上云此识有二义者。通含如是二种之意。故下释中。通举本始二觉及二不觉义也。问。为当。心体只无不觉故名本觉。为当。心体有觉照用名为本觉。若言只无不觉名本觉者。可亦无觉照故是不觉。若言有觉照故名本觉者。未知此觉为断惑不。若不断惑则无照用。如其有断则无凡夫。答非但无闇。亦有明照。以有照故。亦有断惑。此义云何。若就先眠后觉名为觉者。始觉有觉。本觉中无。若论本来不眠名为觉者。本觉是觉。始觉则非觉。断义亦尔。先有后无名为断者。始觉有断。本觉无断。本来离惑名为断者。本觉是断。始觉非断。若依是义。本来断故。本来无凡。如下文云。一切众生。从本已来。入于涅槃菩提之法。然虽曰有本觉故本来无凡。而未有始觉故。本来有凡。是故无过。若汝。言由有本觉本来无凡。则终无始觉。望何有凡者他。亦终无始觉则无本觉。依何本觉以说无凡。当知由有本觉故。本无不觉。无不觉故。终无始觉。无始觉故。本无本觉。至于无本觉者。源由有本觉。有本觉者。由有始觉。有始觉者。由有不觉。有不觉者。由依本觉。如下文云。本觉义者。对始觉义。说以始觉者。即同本觉。始觉者依本觉故。而有不觉。依不觉故。说有始觉。当知如是。展转相依。即显诸法。非无而非有。非有而非无也。问此本觉性。为当。通为染净因性。为当。但是诸净法性。若言但是净法因者。何故经云。如来藏者是善不善因乃至广说。若通作染净者。何故唯说具足性功德。不说具足性染患耶。答此理通与染净作性。是故唯说具性功德。是义云何。以理离净性故。能随缘作诸染法。又离染性故。能随缘作诸净法。以能作染净法故。通为染净性。由离染净性故。唯是性功德。何以得离染净性。乃成诸功德。取着染净性。皆是妄想故。文中先明觉义。于中有二。一略明二种觉义。二又以觉心原故以下。广二种觉相。略中先明本觉。后明始觉。初中有二。一显觉体。二释觉义

言心体离念者　谓离妄念显无不觉也

离念相者等虚空界者　非唯无闇。无闇即是智惠。光明遍照法界平等无二故。言等虚空界。如下言智惠光明义故遍照法界义故

何以故　已下第二释本觉义。是对始始觉。释本觉义。文相可知

始觉义者　以下明始觉义。是对不觉。释始觉义。文相可解

又以觉心原故　以下第二广明二觉。于中有二。初即依近广始觉义

复次本觉　以下第二广本觉。初中亦二。先总摽满不满

此义云何　以下第二别解。别解之中。约四相以明究竟不究竟义。此中先略。决择四相之义。然后消文。问此中四相。为当同时。为是前后。此何所疑。若同时耶。论说四位觉时差别。答前后耶。下言四相俱时而有。或有说者。此依萨婆多宗四相。以四体同时四用前后。用前后故觉时差别。体同时故名俱时有。或有说者。是依成实。前后四相。而言俱时者。以本觉望四相。则无四相前后差别故。言四相俱时而有而无自立。或有说者。此是大乘秘密四相。觉四相时。前后浅深。所觉四相。俱时而有。此义云何。夫心性本来离生灭相。而有无明。迷自心性。由违心性离相寂静故。能生起动念四相。无明四相相应力故。能令心体生住异灭。如似小乘论议之中。心在未来。迳生灭而由业力。引能令心体生住异灭。大乘四相义。亦如是。如经云。即此法界。为诸烦恼之所漂动。流转五道。名为众生。此论云。自性清净心。因无明风动。正谓此乎。总相虽然。于中分别者。四相之内。各有差别。谓生三。住四。异六。灭七。生相三者。一名业相。谓由无明。不觉念动。虽有起灭。见相未分。犹如未来生相将至正用之时。二者转相。谓依动念。转成能见。知彼生相至正用时。三者现相。谓依能见。境相已现。如未来生至现在时。无明与此三相相应。熏动心体。与相和合。心随动转。乃至现相。譬如小乘未来藏心。随其生相。渐至现在。大乘之中如来藏心。义亦如是。此三皆是梨耶识位所有差别。于中委曲至下文说。是名甚深三种生相。住相四者。由此无明与生和合。迷所生心无我我所故。能生起四种住相。所谓。我痴。我见。我爱。我慢。如是四种。依生相起能生相心。令至住位。内缘而住。故名住相。此四皆在第七识位。果相六者。无明与彼住相和合。不觉所计我我所空。由此能起六种异相。所谓。贪。嗔。痴。慢。疑。见。如新论云。烦恼自性。唯有六种此之谓也。无明与此六种和合。能相住心令至异位。外向攀缘。故名异相。此六在于生起识位。灭相七者。无明与此异相和合。不觉外尘违顺性离。由此发起七种灭相。所谓身口七支恶业。如是七支。能灭异心令入恶趣。故名灭相。犹如小乘宗中灭相灭现在心令入过去。大乘灭相义。亦如是。是故当知。四相生起一心流转。一切皆由根本无明。如经云。无明住地其力最大。此论云。当知。无明能生一切染法也。又所相之一心所来。能相之相。无相所起。无相所起故。随其所生。用有差别。取尘别相。名为数法。由其本无明违平等性故。一心所来故。随所至处。皆作总主。了尘总相。说名心王。由其本一心诸法总原故。由是义故。诸外道等。多于心王。计为宰主作者受者。以不能知由无自性随缘流转故。如中边论云。唯尘智名心。差别名心法。长行释之。若了别尘通相名心。取尘别相名为心法。瑜伽论中。亦如是说。大乘四相。相心道现。略说如是。次正消文。总别四相名为一念。纷此一念四相。以明四位渐次。欲明本依无明不觉之力。起生相等种种梦念。动其心原。转至灭相。长眠三界。无始流转。今因本觉不思议业。起厌乐心。渐次趣向。始息灭相。终归心源。朗然大悟。觉了自心。本无所动。今无所静。本来平等同一觉也。如经梦度河喻。此中应广说。大意如是。文中有二。初纷四相。以明究竟义。二又心起者以下。明究竟觉同觉义。此四位中。各有四义。一能觉人。二所觉相。三觉利益。四觉分齐。初中

言如凡夫人者　是能觉人。位在十信

觉知前念起恶者　是所觉相。未入此位。以前具起七支恶业。今入十信。即知前恶实是不善。故言觉知前念起恶。此明觉于灭相义也

能止后念令不起者　是觉利益。前由不觉起恶念。今即觉故能止灭相也

言虽复名觉即是不觉者　明觉分齐。虽知灭相实是不善。而犹未觉灭相是梦也。第二位中

言初发意菩萨等者　十解已上三贤菩萨也。十解初心名发心住。是故此中名初发意

觉于念异者　异相之中。分别内外。计我我所。此三乘人。皆能了知内无神我外无我所。欲明所相心体。为无明眠梦于异相。而今渐与智惠相应。从异相梦。少得觉悟。故言觉于念异。由得此觉。六种异相。永灭不起。故言念无异相。是觉利益

舍粗执着故名相似觉者　分别内外。计我我所。名粗执着。虽舍如是粗分别想。而未证知唯识实性。名相似觉。是觉分齐。第三位中

法身菩萨等者　初地以上十地菩萨也

觉于念住者　住相之中。虽不能计心外有尘。而执人法因缘而住。法身菩萨。觉人法相唯是识性。欲明所相心体。前觉异相。而眠于住相之梦。今与唯识真智相应。从住相梦。而得觉悟。故言觉于念住。由得此觉。四种住相灭。而不起故。言念无住相

以离分别粗念相者　人我见名分别。简异异相粗分别故。不加粗言。我执名粗念。简异生相微细念故。名为粗念。虽复觉知唯识实性。而犹睡于生相之梦故。名随分觉也。第四位中

菩萨尽地者　谓无垢地。是总举一位。如本业经说。无垢地菩萨。迳百千劫住。下之二句。别明二道

满足方便者　是方便道

一念相应者　是无间道。如对法论云。究竟道者。谓金刚喻定。此有二种。谓方便道摄。无间道摄。此之三句。明能觉也。言觉心初起者。是明所觉也

觉心初起者　依无明有生相。迷心体令动念。今乃证知。离本觉无不觉。即动念是寂心故。言觉心初起。如迷方时。谓东为西。悟时乃知。即邪西是正东。觉心初起义。亦如是。本由不觉。动心无起。今既觉故。心无所起故。言心无初相。前三位中。虽各除相。动念未尽故。言念无住相等。今究竟位。动念顿尽。唯一心在。故言心无初相。是觉利益

远离　已下明觉分齐。业相动念。念中最细。名微细念。此相都尽。永无所余故。言远离。远离之时。正是佛地。前来诸位。未觉心源。生相未尽。心犹无常。今至此位。无明永灭。还归心源。无更起动。故言得见心性心即常住。更无所进名究竟觉。又说未归心源。梦念未尽。欲灭此动。望到彼静。今既见心性。梦想都尽。觉知自心本无流转。今无息灭。常自一心。如住一床。故言得见心性心即常住。如是始觉即与本觉。等同无别。名究竟觉。是明觉分齐也。问若言始觉同于本觉离生灭者。此说云何通。如摄论云。本既常住。未依于本。相续恒在。乃至广说。答二意异故。理不相违。何者此论主意。欲显本由不觉。动于静心。今息不觉。还归本静故成常住。彼摄论意。欲明法身。本来常住不动。依彼法身。起福惠二行。能感万德报果。既为因缘所起。是故不离生灭故。说相续具义。而说始成万德。要具二义。依前义故常住。依后义故生灭。生灭常住不相妨碍。以一一念迷遍。三世不过一念故。如似一一毛孔。皆遍十方。虽遍十方。不增毛孔。佛佛如是。无障无碍。岂容偏执于其门哉。如花严经偈云。牟尼离三世。相好悉具足。住于无所住。法界悉清净。因缘故法生。因缘故法灭。如是观如来。究竟离痴惑。今二论主。各述一义。有何相妨耶。又如经。依诸伏道。起事心灭。依法断道。依根本心灭。依胜拔道。根本心尽。此言诸伏道者。谓三十心。起事心灭者。犹此论中舍粗分别执着相。即异相也。依法断道。在法身位。依根本心灭者。犹舍分别粗念相。是住相也。胜拔道者。金刚无碍。根本心尽者。犹此远离微细念也。此谓生相。是故已下。引经证成也

言又心起者　已下二明始觉不异本觉。此中亦二。初即因言重核始觉分齐

而实无有　已下正明不异。言一切众生不名为觉者。金刚已还一切众生。长眠无明。未曾相离。依是义故。不得名觉。由永离眠。方名觉故。然若对四相差别。有渐觉义。义如前说。今纷无明之眼无差别相故。皆是不觉。如仁王经云。始从伏忍至等觉位。照第一义谛。不名为见。所谓见者。唯佛如来

言若得无念则知心相生住异灭者　由未得无念时。不能遍知一切心相。皆悉是梦。故不得名觉。佛得无念故。能遍知一切众生眠于无明梦于四相。方得名觉

言以无念等者　是释成上义。此中有伏疑。云佛得无念。众生有念。如是隔别。所以自得无念知他有念者何。由彼一切有念。其性本来无念。今佛所得无念。与彼无念平等无二。言以无念平等故。既得平等无念。故能遍知诸念也。此中正明无异之义。虽曰始得无念方成始觉。而觉于四相本来无起。得何不觉。而有始觉。故言而实无有始觉之异。云何无异者。以四相生起。义有前后。而从本已来同时相依。又此四相。为心所成。除心以外。无别自体。故言四相俱时而有皆无自立。犹如海水之动。说名为波。波无自体故。无波之动。水有体故。有水之动。心与四相义。亦如是。为显是义故。四卷经云。大惠七识不流转。不受苦乐。非涅槃因。如来藏者。受苦乐与因俱。若生若灭。又夫人经云。于此六识及心法。智此七法。刹那不种众苦。不得厌苦乐求涅槃。世尊如来藏者。无前际。不起不灭。法种诸苦。得厌苦乐求涅槃。又云生死者。是二法。是如来藏。世间言说故。有生有死。非如来藏。有生死法。此二经意。同明即如来藏。流转生死。生死根本。无自体。无自体故。无别流转。相既无转。体何由动。故言非如来藏有生有死。由是义故。四相唯是一心不觉即。同本觉故。言本来平等同一觉也

复次　已下第二广明本觉。于中有二。初明本觉功能能生二相

复次觉体相　以下二明本觉体相。相有四种。初中

智净相者　明本觉随染还净

不思议业者　是还净之用

言满足方便者　在无垢地。破和合识相者。谓不生灭与生灭和合。名和合识。今破其所合之生灭相。故不生灭体离相。而影故下言影。显现法身是本觉也

言相续心相者　犹是阿梨耶识。但通摄生灭与不生灭。名和合识。为显法身本觉义故。偏取生灭相内自相。名相续心。为显应身始觉义故。相是业相。此不灭相续心。但灭相续心相。相灭之时。其相续心永离识相。转成圆智。故言智淳净故。即是应身始觉义也。然此始觉无别始起。即本觉体随染作染。今自染缘还得淳净。名始觉耳。是故始觉。即是本觉之随缘义也。如经言。是故大惠。诸自相灭。自相灭者。业相灭。若自相者。不异外道断见戏论。外道说离诸境界。相续识灭。相续识灭。已即灭诸识。大惠。若相续识灭者。无始世来。诸识应灭。正谓此也喻中

言水非动性者　今虽非静。而此动若。不由自性故。动但是随他而动。心亦如是。随缘而动。不由自性故动。故言非动性也

若无明灭相续则灭者　相续相灭也

智性不坏者　相续心体。相续不灭。即是自相。神解之性名为智性

复次　以下第二明本觉体相。四种镜中第二

因熏习者　此性功德。能作正因。熏众生心。能起厌乐及诸加行。乃至佛果言因熏习。一切诸法悉于中现。故名为镜。如花严云。譬如深大海弥宝不可尽。于中悉显现。众生形类像。甚深因缘海功德宝。无尽清净法身中。无像而不显。正谓此也

第四缘熏习者　始起圆智。作增上缘。熏众生心。令起厌乐及诸加行。乃至佛果。故名缘熏。此诸行德。不离圆智。是波智影。故名为镜。如佛地经说。大圆镜智。能起一切众生诸善法影。此之谓也。余二种镜义。显可知

起信论别记(本终)大乘起信论别记(末)

        海东沙门元晓撰

此下明不觉。中有二。一明根本不觉。二复次以下。明枝末不觉。初中立二。一正明不觉依本觉立。二明本觉待不觉有

言不如实知真如法一故不觉心起者　即是根本无明。此如迷方

而有其念者　是业相等之动念。是如邪方。如离正方。外无别邪方。邪方即是正方。故言念无自相不离本觉。次明本觉待不觉义

言不觉者　犹是无明

妄想心者　不觉所起诸取相心。是举本而取末

能知名义为说真觉者　由妄想心知名义故。方有言说。说于真觉。是名能说真觉之言。要依不觉所起妄想

言若离不觉则无真觉自相可说者　是明所说真觉必待不觉。若不相待。则无自相。待他而有亦无自相。自相既无。何有他相。是显诸法无所得也。如下文言。当知。一切染法。净法。皆悉相待。无有自相可说。智度论云。若世谛如毫厘许有实者。第一义谛亦应可实。此之谓也

复次　已下第二明支末不觉。此中先三相。是微细犹在阿梨耶识位。后六粗相。是余七识。但望彼根本无明。皆是所起之未。通名枝末不觉也

言无明业相者　无明所起业相也。起动义。是业义。故言心动名为业相

觉则不动者　是反释。如得始觉时。永无动。当知。今动只由不觉

动则有苦者　如得寂静。寂静是乐故。今云动即是苦也

果不离因者　无明是无集。业相是无苦。无苦无集。一时而有。不相离也。然业相虽有生灭。最是微细。能所未分。无明亦尔。如无想论云。问此识何相何境。答相及境不可分别。一体无异。问若尔云何知有。答由事故。知有此识能生一切烦恼业果报事。譬如无明常起。此无明可欲分别不。若可分别。非谓无明。若不可分别。相应非有。而是有无。亦由欲嗔等事。知有无明。本识亦尔。阿毗达摩藏经中。亦同此说。如是等文。正约业相。而说也。第二能见相即梨耶见分。第三境界相。是梨耶相分。如四卷经云。譬如藏识。顿分别自心。现身及身安立具等。顿分别者。是能见相。自心及现等。是境界相。瑜伽论中。亦同此说。如是等文。是约后二相。说此二。虽有二分。不离业相。是唯量门。业相虽无能所。含有二分。是唯二。此三皆是异熟识摄。但为业烦恼。所惑义边。不别业相动转差转相等异。是故总说。为异熟识。为无明风。所动义边。从细至粗。动转差别。是故细分。立三种相。又此三。但为无明所动故在第八。后六乃为境界所动故在七识。即由是义故。说七识一向生灭。不同梨耶俱含二义也

以有境界缘故生六相者　前细相中。依能见现境界。非境界动能见。此后六相。为彼所现境界所动。非此六种能现彼境。别义如是。通而而言。云彼亦还依自所现境。此还能作自所依境。今此论中。宜就别门。故言有境界故生六种相。如经本说。境界风吹动。七识波浪转。正谓此也。六相中。初一相。是第七识。次四相。是生起识四阴。后一相。是行阴为因。所生果报。言智相者。此第七识粗中之始。始与惠相应分别我我所故。名智相。如夫人经云。于此六识心法智。刹那不住。言心法智者。惠数也。故知。此中智相。正在第七识

言依于境界心起者　依前境界相。第七识心起也。若在善道。分别可爱法。为我我所。在恶道时。分别不爱法为我我所。故言分别爱与不爱。具而言之。计能见相为我。计所现境为我所。而今直就相显而说。是故但说依于境界。又此第七识。虽复通缘梨耶能见及境界相。然此境界。不离能见。如镜中影不离镜面。此第七识。直尔内向。自计我我所。非计为外故。余处说缘梨耶识。不言缘境界。又略说故。但就我执之境。故说缘识。除我所执境故。不说亦缘境界。问云何得知。此第七识不但缘心。亦缘境界。答此有二证。一依比量道理。二依圣言量。比量道理者。此意根。必与意识。同缘境界。是立宗也。为彼意识不共所依故。是辨因也。诸是不共所依。必与能依同境。如眼根等。是随同品言也。或不同缘者。必非不共所依。如次第灭意根等。是远离言也。如是宗因譬喻无边。故知。意根亦缘六尘。若言此意与意识不心同缘者。亦可眼与眼识不必同境。俱是不共所依故。眼等识根。既不得尔。无同类故。义不得成。若言此意非不共依者。则无不共依。识不应起。如眼识等。只是自教相违过失。如佛经说故。眼不坏故。眼识得生。乃至意不坏故。意识得生。乃至广说。又论说此不共依。故知。此意但缘于识不缘余境。是义不成。若依此。能依意识。缘一切法。当知。所依意根。亦对一切法。是故此意亦缘自体。以有自证分故。亦缘自所相应心法。以无能障法故。彼诸心法。背证自体。有自证分。是故不度。同一所缘。当知。此义通于八识。所以得知。故庄严论云。已说求染净说。成唯识偈曰。能取及所取。此二唯心光。贪光及信光。二光无二法。释曰。上半者。成唯识人。应知。能取所取。唯是心光。下半者。贪等烦恼光。信等善法光。如是二光。亦无染净二法。以不离心光别有贪等信等法故。以此文证。故知。诸心数法。亦为心光所照故。不离心光。以不离心光故。即是心光也。如镜中像镜光所照。是故此像不离镜光。以不离故。即是镜光。当知。此中道理亦尔。然虽似影像。无别本法所不缘者。设有本法心数异影像心数者。则同一所缘之义不成故。圣言量者。如十卷经云。彼七种识。依诸境界念观而生。又云。境界风吹动。七识波浪转。今此论中。释彼经意云。以有境界缘故。复生六种相。由此等文故得知乎。次

第二相续相者　即是识蕴。是粗分别。通缘一切。得长相续。名相续相。又此识起爱。引持过去诸业。亦得润生。能令未来果报相续故。名相续识

言依于智者　依前智相。相续始生也。所依是细。唯一舍受。能依是粗具起苦乐。故言生起苦乐。又所依智相。内缘而住。似眼。此相续识。遍驰外境。如觉故。言觉心起念。起念即是法执分别。识蕴与此粗执相应。遍驰诸境故。言相应不断故

次执取相　即受蕴

次计名字相　是想蕴

次起业相　是行蕴文。自显不须烦释

复次　以下。第三明同异

言无漏无明随染幻差别性染幻差别者　无漏是随染幻差别。无明是性染幻差别。何者。其无明。是违平等性。故其所起一切染法性。自差别。无漏法。是顺平等性。直置其性。应无差别。但随染法差别。故说无漏有差别耳。何者。对彼业识染幻差别故。有本觉无漏性德差别。又为对治彼染差别故。成始觉万德差别。是故无漏。但随彼染。而有差别。不由自性有差别也。然此染净。皆悉相待。性无所有。故言幻也。上来总为广上立义分中是心生灭。已竟

复次　已下。第二广上生灭因于中有二。初正明生灭依因缘义。二依无明熏习所起识者以下。重显所依因缘体相。初先总表。后别释

言因缘者　梨耶心体。反作诸法生灭。是生灭因。生灭诸法。细粗相资。而起。是生灭缘。如经云。如来藏是善不善因故。又无明住地。能熏心体转作诸识。名生灭因。所起诸识。转相资因缘。如下文云。一切染因。名为无明。故今此文中。二义俱有

言众生依心者　诸生灭法。聚集而生。故名众生。而无自体。唯依心体故。言依心能依众生只是意。意识故言意意识转。此即表二章门

此义云何　以下。释二章门。先释意中有三。初略明意。次广辨意。是故以下。结成唯心。初言依阿梨耶识者。释上依心义。相本无明。亲依识体。而有。故言依识说有无明。如上文云。此识有二义。一者觉义。二者不觉义。正谓此也。四卷经云。如来藏。为无始虚伪恶习所熏。名为识藏生。无明住地。与七识俱。当知。无明住地。非七识摄。亦非为彼所熏种子

言不觉而起者　心体为此无明所熏。动作生灭故。名起。又即此心体。由无明熏。转成能见。乃至转成。起念相续。如是心体。有此五用。对境界能生意识。故名为意。此中第五。犹是意识。而约生后义。通入意中摄

此意　以下。第二广解。开上五用。立五识名。初业识义。如前已说

言转识者　是能见相。缘境而转。名为转识。然转识有二。若说无明。所动能见。名为转识者。是在阿梨耶识。如其境界。所动能见。名转识者。是谓七识。二义不同。不可相滥。又有处说。诸是能见。通名转识。则通八识。今此中转相。是缘初义也

三现相者　犹是上三相中境界相。但此中。为明离转识无别境相故。举能现明所现境

言犹如明镜现色相者　如四卷经云。大惠。广说有三种识。广说八相。何等为三。谓真识．现识．分别事识。譬如明镜持诸色像。现识处现。亦复如是。又此文中。说现义云。以一切时。任运而起。常在前故。当知。现识定在第八。其业识等。与此作本。其相弥细。如何强将置七识中。甚可乎

言随其五尘对至即现者　随所起相皆不离见。唯于能见镜中而现故。言对至即现。就实而言。亦现法尘。且约尘显。略举之耳。问此识境界宽狭云何。此论中。但说五尘。楞伽经云。阿梨耶识分别现境自身资生器世间等。一时而知。非是前后。瑜伽论说。此由了别二种境故转。一由了别内执受者。谓了别遍计所执自性。妄执习气。及诸色根。根所依处。谓有色界。若无色界。唯有妄执习气了别。二了别外无分相器者。谓了别依止。缘内执受阿梨耶识。故于一切时。无有间断。器世界相。譬如灯炎。生时。内执受识。外发光明。如是阿梨耶识。内缘执受境。外缘器世界境。生起道理。应知。亦尔。中边论云。此识所取。四种境界。谓．尘．根．我．及识所摄。所取既无。能缘本识。亦尔得生。若依中边论及楞伽经则习气等。非此识境。若依瑜伽论。声尘及七种识等。非其所缘。依此论说。现根及识等。亦非此识所现境界。如是相违云何和会。答此非相违。何以故。不以言唯缘如此法故。不言余法非境界故。问虽无相违。而有不同。不同之意。可得而闻乎。答不同之意。各有道理。如中边论。欲明现起诸法。皆是本识所现。离识之外。更无别法。是故唯说。现行诸法。习气种子。其相不显。与识无异。是故不说。瑜伽论等。为显诸相无有离见自相续者故。除心心法。以外诸余相续之法。说为此识所了别。诸心之法。离尘不立。其义自显故。不别说。诸余论显没之意。准此可知。不可偏执一隅。以谤通方之说也。且止傍论今释大文

第四智识者　是第七识上六相中初智相也。爱果名染净法。分别彼法。计我我所故。言分别染净法也

相续识者　即是意识。上六相中相续相也

以念相应不断故者　是约自体不断。释相续名

住持　以下。约其功能。释相续名。此识能起爱取故。能引持过去无明所发诸行。令成堪任来果之有。故言住持过去之果令不失故。此义具如瑜伽论说。又识能起润生烦恼。能使业果续生不绝。故言成就现未等报无差违故。如是三世因果流转不绝。功在意识故名相续

言念已[這-言+至]事虑未来事者　显此识用不同智识。以彼但缘现在境故。由此文证。故知。此相续识。正是意识。不同上说相续心也

是故　以下。结成唯识。是上所明五种识等。无别自体。皆依一心义故。三界虚伪。唯心所作也

言以一切法皆从妄念而生一切分别即分别自心心不见心无相可得者　如十卷经偈云。身资生住持。若如梦所见。中应有二种心。而无二相。如刀不自割。指亦不自指。如目不自见。其事亦如是。此义云何。若其梦中所见诸事。如其所见是实有者。则有二故。而其梦中实无能取所所二相。三界诸心。皆如此梦。故言一切分别即分别自心。而论自心不能自见。如刀指等。故言心不见心。现无他可见。亦不自见。则无所见。所见无故。能见不成。能见所见。皆不可得。除此之外。更有何相。故言无相可得。如彼偈云。非他非因。非分别分别事。五法及二心。寂静无如是。问如集量论诸说。心心法皆证自体。是名现量。若不尔者。如不曾见。不应忆念。此中经说云。不自见如是。相违云何会通。答此有异意。欲不相违。何者。此经论意。欲明离见分外无别相分。相分现无所见。亦不可说即此见分反见见分。非二用故外向起故。故以刀指为同法喻。集量论意。虽其见分不能自见。而有自证分用。能证见分之体。以用有异故。向内起故。故以灯炎为同法喻。由是义故。不相违背。又复此经论中。为显实相故。就非有义。说无自见。集量论主。为立假名故。依非无义。说有自证。然假名不动实相。实相不怀假名。不怀不动。有何相违。如此中说。离见无相故。见不见相。而余处。说相分非见分故见能见相分。如是相违何不致怪。当知。如前亦不相怀。又说。为显假有故。说有相有见。为显假无故。说无相无见。假有不当于有故。不动于无。假无不当于无故。不怀于有。不怀于有故。宛然而有。不动无故。宛然而无。故如是甚深因缘道理。萧焉靡据。荡然无碍。岂容违诤于其问哉

复次　以下。第二释意识章门。意识犹是先相续识。但就其能与法执粗念相应生后义边。名相续识。约其从前念生。能起见爱烦恼义边。名为意识。故言意识者。即此相续识。上六相内受相行蕴。相从入此意识中摄。又此论且依一意识门故。不别出五识相也。文相可知

言依无明熏习　以下。第二重显因缘体相。于中有二。一约心体。显因体相染净难测。二不达以下。约诸染净。明缘体相差别之义初言依无明熏习所起识者。牒上依阿梨耶识说有无明不觉而起。此文正明自性清净心因无明风动。故言无明所起识也。若此心体。一向生灭。直是染心。则非难了。又若一向常住。唯是净心。亦非难知。设使体实净。而相似染者。亦可易解。如其识体动。而空性静者。有何难了。而今此心。体净而体染。心动而心静。染净无二动静莫别。无二无别。而亦非一。如是之绝故难可知

言心自性净而有其染心者　是明净而恒染

虽有染心而常恒不反者　是显动而常静。由是义故。唯佛穷了。如十卷经云。以如来藏是清净相。客尘烦恼垢染不净。我依此义。为胜鬘夫人及余菩萨等。说如来藏阿梨耶识。共七识生名转灭相。大惠。如来藏阿梨耶识境界。我今与汝及诸菩萨甚深智者。能了分别此二种法。诸余声闻辟支及外道等执著名字者。不能了知如是二法。正谓此乎

不达　以下。明缘体相及差别义。于中有三。一明诸染相差别粗显治断位地。二相应义者以下。明诸染法相应不相应义。三又染心义以下。举诸染法明二障义。初中亦三。先明无明相。次明染心差别。兼显治断。后方明。前无明治断。所以不次第者。欲明直就无明渐治之相。不显但除甚染心。从粗至细。能令根本无明。随有渐舍渐辄之义。为是义故。无明治断。在后方说。此中云染。即上意识。并开五种意。但令除时从粗至细。故逆次说耳

初执相应染者　是上意识所起见修烦恼。如上云。计我我所。种种妄执。乃至此识依。见爱烦恼增长义故

言信相应地能离者　三贤之中十解位也。如仁王经云。伏忍圣胎。三十人十信十心贤心。入此位中。见修粗惑。不得现行。故名为离。当知。此论上下所明。皆约现行。以说治断。不论种子。是故与余经所说治断位地。亦有悬珠。不可致怪

第二不断相应染者　五种意中第五相续识。与法我执相应不断故。得入初地法空观时。究竟离也。第三分别智相应染者五意之中。第四智识。七地已还。二空起时。则不现行。出观缘俗。任运心时。亦得现行。故言渐离。七地以去。永灭不起。名究竟离。此义如解深密经说。论其种子。至金刚心。方乃顿断。如离论中之所广说。上来三染。行相是粗。具三等义。故名相应

第四现色不相应染者　即五意中第三现识如明镜中。现诸色像故

色自在地者　是第八地

第五能见心不相应染者　五中第二转识。依于动心能见相故

心自在地　是第九地

六根本业不相应染者　五中第一业识。依无明力不觉念动故

菩萨尽地者　是第十地及无垢地。总为一位也。就实。论云。八地以上。亦有微细现相起。但此地中。已得净土自在。粗色永不现起。故说离耳。又九地以上。亦有微细能见。但得心自在。见相转细。故说离也。所以得知。故下文云。依于业识。乃至菩萨究竟地所见者。名为报身。若离业识。则无见相。知业识未尽之时。能见之相亦不相离也。次下。第二明相应不相应义。初三染名相应。后三染及无明。是不相应。如上言心不相应忽然起念名为无明故

心念法异者　谓烦恼数法。其相各异。如分别智相应染中我见爱我我慢业异也。迦延经中说云。心及心所念法。当知。此中心念法者。是心所念法。皆是心数之别名也

依染净差别者　分别染净诸法。计我我所差别等也

知相同者　能知相同

缘相同者　所缘相同。此中依三等。说相应名

言心念法异者　是体等义。诸烦恼数。各有一体。皆无第二故

知相同者　是智等义

缘相同者　是缘等义。具此三义。故名相应。问瑜伽论说。诸心心法。同一所缘。不同一行相一时俱有一一而转。而此中说知相亦同。如是相违云何和会。答二义俱有。故不相违。何者。如我见是见性行。我爱是爱性行。如是等别。各不同行。而见爱等。皆作我缘。约此义边。名知相同。故知此二尔不相妨也

言即心不觉常无别异者　此明无体等义。以离心外无别烦恼数法差别。故言即心不觉常无别异。既无体等余二何寄。由是不有同知同缘。故言不同知相缘相故。问瑜伽论说。阿赖耶识。五数相应。即是此中能见心染。何故此中说不相应。答此论之意。约烦恼数差别而转。说名相应。能见心染。无烦恼数。名不相应。故不相违。虽有微细遍行五数。心与法通达无相。而取相故。是通法执。而无别讨惠数之见。故无别相法我执也。所以得知。阿赖耶亦是法执者。如解深密经说。八地已上。一切烦恼。皆不现行。唯有所知障。为依止故。而此位中。余七识惑。皆不现行。唯有阿赖耶识现行。故知。此识是所知障。若论有种子者。烦恼障种。亦犹未尽。故知。彼说正约现行所知障也

又染心义者　已下。第三束作二障。然二障之义。略有二门。二二弃通障。十使烦恼。能使流转。障涅槃果。名烦恼障。菩萨别障法执等惑。迷所知境。障菩提果。名所知障。此门如余经论所说。二一切动念取相等心。违如理智寂静之性。名烦恼碍。根本无明。昏迷不觉。违如量智觉察之用。名为智碍。念此论中。约后门义。故说六种染心。名烦恼碍。无明住地。名为智碍。然以相当。无明应障理智。染心障于量智。何不尔者。未必尔故。未必之意如论自说。论五

复次　以下。广上立义分中生灭之相。于中有二。初明生灭粗细之相。此二以下。次明粗细灭尽之义。初中亦二。先正明粗细后对人分别

言生灭相有二种者　此明生灭之法相有粗细。非谓生灭刹那有著有微

一者粗与心相应者　六种染中初三。是心相应。其相粗显故名相生灭也

二者细与心不相应者　后之三染。是不相应。无粗心数差别之相。其体微细。恒流不绝。故名相续生灭也。如十卷经云。识有二种灭。何等为二。一者相灭。二者相续灭。生住亦如是。说四卷经云。诸识有二种。生住灭所说流注生及相生住灭。亦如是。说经中直出二名。不别显相。故今论主显其相也对人分别中

粗中粗者　前三中初二是也

细中粗者　后三中初二是也

粗中之细　前中后一

细中之细　后中后一。以前中初二。俱在意识。行相是粗。凡夫所知。前中后一。是第七识。行相不粗。非凡所了后中初二。能所差别菩萨所知。最后一者。见相未分。唯佛穷了。此下明灭尽义。将说灭义。先明智缘

言二种生灭依无明熏习而有者　是总说也

所谓　以下别明因缘

言不觉义者　根本无明也

妄作境者　现识所现境也。通而言之。二种生灭。皆依无明为因境界为缘别而论之。依无明因故。不相应心起。依境界缘故。相应心而起。今明灭时。且依别义故。言因灭故不相应心灭缘故相应心灭也。具义而说。此二种各有二。因如四卷经云。大惠。不思议熏及不思议反。是现识因。取种种尘。及无始妄想熏是分别事识因。言不思议熏者。所谓。无明以能熏真如不可量故。不思议反者。所谓。真如爱无明熏不可。遍而反。故此熏及反。甚微且隐。故所起现识行相。微细不是相应也。言无始妄相者。即此现识。以从本来未曾离想故。如上文云。从本已来。未曾离念。故说无始无明。无始妄想义。亦如是。言种种尘者。犹是现识所现诸境。以此二法熏动梨耶自相令起七识波浪。以妄想及境粗而且显故。所起七识。成相应心也。今此论中。互举一边故细中。唯说无明熏。粗中。单举境界缘也。此就从细至粗之义。以明因缘差别相也。又四卷经。大惠。若覆彼真识。种种不实诸虚妄灭。则一切相识灭。是名相灭。相续灭者。相续所因灭。则相续灭。所依灭及所缘灭。则相续灭。所以者何。是其因故。依者。谓无始妄想熏。缘者。谓自心现等识境妄想。此经就通相门。故作是说。论约别义故。如前说也。若泛论生因缘。诸识各有四种因缘。如十卷经云。有四种因。眼识得生。何等数四。一者不觉自内身取境界故。二者无始世来虚妄分别色境界熏习故。三者识自性体如是故。四者业见种种色相故。四卷经云。四因缘故。眼识转。谓自心现摄受不觉无始虚伪。过色习气计着。识性自性。欲见种种色相。是名四种因缘。流处藏识转识浪生。言自心现摄受不觉者。是明根本无明因。其色粗相。现识所现。不在识外。自心所摄故。言自心现摄受。言不觉者。无明不觉色尘非外故。能生眼识。令取为外。是为初因。言无始虚伪乃至计著者。是显无始妄想熏习因谓现识本来取着色尘。由此习气。能生眼识。令取色尘也。言识性者。是显自类因。由前眼识自性分别。由此熏习后生眼识。如前自性也。言欲见种种色相者。是显名言熏习因。谓前眼识。能见色相。意识缘此能见眼识。意言分别。取着欲见也。如说眼。其余诸识。准之。可知。问曰以下。往复重明灭不灭义。言若心体灭则众生断灭无所依止者。自相梨耶名为心体。其余诸识说名众生。如十卷经云。若相续识灭者无始世来。诸识应灭言唯痴灭故心相随灭非心智灭者。但心动相灭。非动相灭。非动相灭。非动之心神灭。即是业相灭。自相不灭义也。问此识自相。为当一向染缘所起。为当亦有不从缘义。若是一向为缘所起。则染缘尽时。自相亦灭若便自相义门。不从染缘而成。则此自相自然而有。或有说者。心体但是业惑所辨。是异熟法故。或业尽时。本识顿尽。然于佛果。亦有福惠二行。所辨镜智。相应净识。虽复业惑。福惠所减之义不同。而其心义。二处无异。由是义说。心至佛果耳。或有说者。自相心体。举体为彼无明所起。而有是动静。令起。非是辨无合有。所以此心之动。因无明动名为业相。此动之心。本自为心名为自相。自相义门。不由无明。然即此无明。所动之心。亦有自类相生之义。是故虽无自然之过。而有不灭之理无明尽时。业相即灭。心随始觉还归本源评曰。二师所说皆有道理。皆依圣教之所说故。何者。若依显了门如前说者。好是得瑜伽论等意故。若依隐密门如后说者。好得此起信论等意故。是不可偏执一隅。又亦不可如言取义。何以故。若如初说现而取义者。即是法我见。若后说而取义者。即谓人我执。故彼二义。皆不可说。虽不可说。而亦可说。以虽无所然。而非不然故。复次有四种熏习以下。广释生灭门。中有二。初正广释意在于前。此下第二因言熏明。何者上言。此识有二种义。能摄一切法。生一切法。其能摄义。上已广说能生之义。犹未分明。是故此下。广明此识二义。相熏能生一切染净法义。于中有三。初即总明染净熏义。二云何以下。别显二种熏习之相。三复次以下。总约二法明尽不尽义。初中言真如者。是本觉义。无明者是不觉义。良由一识含此二义。更互相熏遍生一切。此是正释经本之中不思议熏变义也。余文可解。问摄大乘说。要具四义。方能受熏故。说常法。不能受熏。何故。此中说以无明熏于真如。答彼论且约可思议熏故。说常法不能受熏。此论就于不思议熏故。说无明熏真如真如熏无明。如是二种熏义异故。二论不相违也。第二别明。中先明起染。初略后广。言以熏习故即有妄心者。是业识也。以此妄心熏于无明。令彼无明不了无相。故使妄心有能见现诸境相故。言不觉念起现妄境界。不觉念起是转相也。妄境界是现相也。以此境界熏前妄心。起七识浪执着前境。故言即熏妄心合其念着等。略说竟。此下广释。言增长念者。法执分别也。增长取者。四取烦恼也。言业识根本熏习者。以此业识熏习无明迷于无相故。起能见及境界相。见相相续生死不绝。此见及相。在梨耶识。彼三乘人虽离分别事识分段系业粗苦。犹受梨耶微细行苦。故言三乘生灭苦也。言增长分别事识熏习者。所谓意识见爱烦恼之所增长故。能受三界系业之果。故言凡夫业系苦也。无明熏中。言根本熏习者。谓根本无明熏习真如。令其动念。是名业识。故言成就业识义也。言所起见爱熏习者。根本无明所起见爱。熏其意识。起粗分别。是名分别事识。如上文云。意识现名分别事识。依见爱烦恼增长义故。言成就分别事识。起净法中。亦先略后广。略文可知。广明中。言分别事识熏习者。通而言之。七种识皆名分别事识。义如前说。就强而言。但取意识。以分别用强遍缘诸事故。今此文中。就强而说。此识不知诸尘是转识现故。执心外实有境界。凡夫二乘虽有趣向。而计为生死可厌涅槃可欣。不异本执。故名分别事识熏习。言意熏习者。通而言之。上五种识。皆为名意。义如上说。就本而说。但取业识。名之为意。以此识最细而作本。故业识义者。虽有动念。见相无别。唯是识量是为业识。此诸菩萨。智心妄动。无别境界。余一切法。唯是识量。皆前粗执。似业识相。故名业识熏习。亦名意熏习。非谓无明所起业识即能觉知唯识道理也。用熏习中。差别缘者。为彼凡夫二乘分别事识熏习。而作缘也。能作缘者。从初发意菩萨。乃至诸佛。皆得作缘。如文广说。平等缘者。为诸菩萨业识熏习。而作缘也。能缘者。法身菩萨已上。方得作缘。要依同体智力。故依于三昧乃得。平等见诸佛者。十解已上诸菩萨等。皆业识见佛报身。无量相好。皆无有边离分齐相。故言平等见也。若在散粗心中。得见如是不思议相。则无是处。故言依于三昧乃得见也。未相应中。言意意识熏者。菩萨依于业识熏习。名之为意。凡夫二乘分别事识。名为意识。此中对彼法身菩萨证法身时离能见相故。说地前菩萨名意熏习。以依业识有能见相故。若依俗智见报佛义。则金刚已还皆有见相。通名业识熏习。如下说也。复次染法以下。第三总明净尽不尽义。文相可解。复次真如自体以下。显示正义分内正释之中。本有二分。一释法章门竟在于前。此下。第二释义章门上立二种义。今依复次。先释大义。于中亦二。先则总释体大相大。复次以下。次明用大。言自体相者。总举二种。本言一切众生乃至诸佛无有增减毕竟常住。是释体大。上立中云。一者体大谓一切法。真如平等。不增减故。言从本以来性自满足一切功德。以下广释相大。上云。二者相大。谓如来藏具足无漏性功德故。复次真如用者以下。广释用大。上言。用大能生一切善因果故。言不知转识现故见从外者。如上所说五种识内第二转识。所现色相。不离转识。而意识不知如是道理。谓自心外实有佛。身来为我说法也。言业识者。义如前说。然余处说。地前所见。名反化身。地上所见。名受用身。为异已证未证故。今此中。说凡夫二乘所见。名为应身。十解初心以下所见。名为报身。为明菩萨深信唯识顺业识义不计外来不同凡小故。又复此中。就此三贤菩萨依三昧心所见妙相故。属报佛摄。余经论中。约此菩萨散心所见粗相故。属化身也。余文分明故则可知。第三广释。立义分中二种乘义。而此二义。是释用大。文中已兼显故。不须别释。如言诸佛本在因地发大慈修诸度行。乃至广说。是初乘义也。如上立中云。一切诸佛本所乘故。又说菩萨发心已玄见佛差别修证之相。是后乘义。上云。一切菩萨皆乘此法到佛地故。复次已下。显示正义。中大分有二。一正显亦分所立法义竟。在于前。此第二开示从答八旨。云方文相可解。对治邪执中有二。初别明治诸执。复次以下。总说究竟离邪执义。此中邪执。是佛法内。学大乘凡夫及二乘人所起执也。言人法二执者。计有总相宰主之者。名人我执。计一切法各有体性。名法我执。此中前五执者。皆依法身如来藏等总相之主。以起执着故。名人执。后一执者计五阴法各有体性故。名法执。文相可见。发趣分中。信成就发心。位在十解前在不定聚时。修习信心。迳一万劫。信心成就。入正定位。即是十解。亦名十住。亦名十信。亦名习种性。如本业经云。是信相善菩萨。于十千劫。行十戒法。当入十信心。入初住位。仁王经云。习种性有十心。已超二乘一切善地。此习忍已前。行十善菩萨。有退有进。犹如轻毛随风东西。虽以十千劫行十正道。发菩提心。乃当入习种性。彼经云十千。此论一万同一数也。言以少分见法身故随其愿力能现八相利益众生者。如华严经叹十住中初发心住菩萨云。此发心菩萨。得如来一身无量身。悉于一切世间。示现成佛故。又瑜伽论云。彼及所余。于无余依涅槃界中。般涅槃者。于十方界。当知。究竟不可思议。数数现作一切有情诸利益事。是名最极如来秘密。此秘密胜解行地修行菩萨。下忍转时。随其胜解。差别而转。从此转胜。乃至九地。展转增进。第十地中。最善清净。当知。如来如是秘密不可思议。超过一切度量境界。如是等文。皆十解以上菩萨。能起八相之化物也。言如经中说或有退堕恶趣者非其生实退乃广说者。如本业经云。七住以前名为退分。若不值善知识者。若一劫乃至十劫。退菩提心。如净目天子法财王子舍利弗等。欲入第七住。其中值恶知识因缘故。退入凡夫。不善恶中。今释此意。但是权语。非实退也。言解行发心。位在十行十回向也。证发心中。言三者业识心微细起灭故者。欲明菩萨二智起时非专无累。不同佛地。是故犹有微细动念。谓根本业。不相应染。恒行不绝。与二智俱故。言发心有三种相。非谓业识亦为发心之行德也。以起灭为其相故。言于色究竟处示高大身者。如十卷经偈云。欲界及无色佛。不彼成佛。色界中。上天离欲成菩提。今释此经意云。若论实受用身之义。遍于法界。无处不在。而言唯在彼天之身而成佛者。为菩萨所现色相。化受用身。非实报身。唯在彼天。为显此义。故言界也。此后二分者。但可依文深起信心。勤息妄想。不可执言。分别是非。以诤论故。今释烦不更消息也

大乘起信论别记(末终)

                          塞部撰

万治二岁九月吉日


大乘起信论内义略探记

    No. 1849 [cf. No. 1666]

大乘起信论内义略探记

        太贤作

今释此论。粗开二门。一述论大意。二探论中义

初大意者。夫以真源寂寥。匪识所测。法性虚凝。罔言修诠。但以大悲无息。教网亘苦海。而济人天之鱼。慧日无私。瑞光照暗夜。以惊长睡之梦矣。如来灭后。有菩萨之。厥号马鸣。道超三贤。位阶十圣。明慧内融。慈悲外被。精穷奥旨。审察物机。巧知性欲。造论当时。其为论也。理苞群典。义括众诠。文藻焕然。宗途易了。假使十方诸佛长时广叹。食顷正思之福。亦不能尽。正道以之而隆。邪道因此而替。佛日再辉。法转更复。故摩耶经云。如来灭后六百岁已。九十六种诸外道等竞兴。欲毁佛法。有比丘名曰马鸣菩萨。说法要。降伏一切诸外道辈等也

第二探义中有三门。先明藏部摄。次释题目。后示其旨

初者有二。有三。三藏者。一素怛揽藏。此云契经。二毗奈耶藏。此云调伏。三阿毗达摩藏。此云对法。此经律论三以为能诠。彼定戒慧三以为所诠。如次配之。二藏者。一声闻藏。二菩萨藏。十二部者。契经。应颂。记别。讽诵。自说。缘起。譬喻。本事。本生。方广。希法。论义。今此论是二藏之中菩萨藏摄。三藏之中对法藏摄。十二部中论议经摄也

次释题目者。大者。当体为目。包含为义。乘者。约喻为称。运载为功。法喻合举。故名大乘。大乘即是所信之境。体能为义。起信即是能信之心。澄净为性。心境合目。故云大乘起信也。论者。是集义论也。谓宾主往复。折征奥义。论量正理。故名为论。又大者。约义有三。一体大。谓遍于一切凡夫小乘菩萨诸佛及一切器世间等。无增减故。二相大。谓此体大具足无量性功德故。如水八德不异于水。三用大。谓报化二用。初能成于世间因缘。后能成出世间因果。尽未来际。不断化用也。乘者约用。即是佛性。三位成运。自性住佛性为所乘。引出佛性为能乘。至得果佛乘至处。三义体用唯一心转。又瑜伽显扬杂集庄严及十二门论等。各释七种大性。又余处有十大义。因繁不述。起者发起。自有本觉内熏为因。善友闻熏。用大为缘。于此胜境。发净信心。如水精珠。唯识摄论各说三种信心。又此论下说四种信心。唯识论云。一信实有。谓于诸法实事理中。深信忍故。二信有德。谓于三宝真性德中。深信乐故。三信有能。谓于一切世善深信有力能得能成。起希望故。何故明信不言余行者。信是行本。故下云。自信己性。知心妄动。修远离法。又华严贤首品云。信为道元功德母。长养一切诸善法。断除疑网出爱流。开示涅槃无上道等。三百余颂叹信心德。又净行品。以百四十颂。明信心德。此中起信约信成就处说。谓入住不退。令前信心成根不失故也

第三示其旨者。于中略有八义。一归敬三宝义。二和合识义。三四相义。四本觉义。五无明义。六生灭因缘义。亦名五意。七六染义。八佛身义也

归敬三宝义。此论三分。谓序正流通。释有三门。一约论主。二约论法。三约益生。初中三。一论首三颂归敬请加。即是论主起行所依。二论曰下为物宣说正义。论主法施之行。三末后一颂结说回向。即随行所起大愿。是故三分俱成论主照显佛日法施群生之行愿。余二如疏也。三颂分二。初二行颂明归敬三宝。后一行颂申敬意。前中亦二。初归敬者。显能归诚至。二尽十方下明所敬深广。前中三义。一归者。是趣向义。命者。己身性命。生灵所重。莫此为先。今此论主得不坏信。尽自重命。归向三宝。请加制述故。二归者。敬顺义。命者。诸佛教命。此明论主敬奉如来教命传法利生。三归者。还源义。谓众生六根。从一心起。而背自源。驰散六尘。今举命根。总摄六情。归一心源。故云归命。尽十方者。二意。一非直归一方三宝。亦乃尽十方齐敬。二十方内非归一二刹。亦乃一一方所各无尽刹一切三宝。此二行颂。略有三释。一云。初一句总。次三句明佛宝。次三句明法宝。后一句明僧宝。一云。初一行佛。次二句法。后二句僧。一云。初六句是佛。次一是法。后一是僧。今约释明佛宝中四义。一约三业。谓遍知意业。无碍身业。悲救语业。此三业胜。如次配三句也。二约二利。谓初二句明自利德。谓内有遍知之智。外有无碍之色。救世等句显利他德。如大长者入于火宅救烧焚苦也。三约三德。谓大定大智大悲也。者谓结德属人。具上诸德者。此即佛也。四明文。此明报化二身。法身入法宝故。遍知有二。一具智。遍知心真如门恒沙功德等。二俗智。遍知心生灭门缘起差别等。理量齐鉴。无倒遍知。第二法宝中有四。谓教理行果。三句分二。初一句表。后二句释。初中体即体大。相即相大。以用大中辨报化身。是故体相二大是法身摄。以彼用大依体相起会归本故。云彼身之体相也。下二句中。法性等者释体大。无量等者释相大(云云)。第三僧宝中。僧通凡圣。宝唯圣位。圣通大小。菩萨为胜。是故此中唯归地上大菩萨僧。证理起行。名如实修。如实修行者。是正体智也。等者。是后得智也。并如下文及法集经宝性论说也

第二申敬意中三意。一为益众生。二为佛种不断。三为法久住。四句分三。一所为人者。正是不定聚人。兼是邪定正定二人。又六位皆是所为。即当初句也。二所成益有二。先离过益。后成行益。即当次二句也初中疑故迷真失乐。执故起妄种苦也。地论菩萨三种观于众生。起大慈悲。一离第一义乐。二具足诸苦。三于彼二颠倒。解云。真乐本有。失而不知。妄苦本空。得而不觉。于彼得失。都无觉知。故菩萨今生悲造论。即下立义分显示正义中。除疑悟真。治执离苦故。因缘分云。远离痴慢。出邪网故等。故云除疑舍邪执。此二成行者。既于真不疑。于邪不执。未知于何乘起行。谓于大乘以是究竟根本法故。未知于是大乘起何等行。谓起信心行。以信是众行之本故。故起大乘正信。即下发趣道相。及修行信心分。成此行也。三成益意者。谓令众生离过满信成行成果。故云佛种不断。故华严云。下佛种子于众生田。生正觉牙。是故能令佛宝不断等。复次三宝种不断广说。即当劝修利益分。又有释云。造论大意不出二种。上半明为下化众生。下半显为上弘佛道。所以众生长没生死之海。不趣涅槃之岸者。只由疑惑邪执。其疑二种。一疑法障发心。二疑门障修行。初者大乘法体为多为一。如其是一。即无异法。无异法故无诸众生。菩萨为谁发弘誓愿。若其多法。即非一体。非一体故物我各别。何起同体大悲。由此不得发心也。疑门者。如来所立教门众多。若依何门。初发修行。若并可依。不可顿入。若依一二。何去何就。由此不得起行。今遣此二疑。故立一心法。开二种门。立一心者。遣彼初疑。明大乘法唯有一心。一心之外更无别法。但有无明。迷自一心。起诸波浪。流转六道。虽起六道之浪。不出一心之海。由一心作六道。发弘誓愿。六道不出一心故。能起同体大悲。故得发心也。开二门者。遣第二疑。教门虽多。初入修行唯有二门。依真如门以修止行。依生灭门而起观行。止观双运。万行斯备。入此二门。诸门皆达。故能起行。舍邪执者。人执法执也。上弘佛道者。除二边疑。起决定信。信解大乘。唯是一心。故云大乘正信也。舍二执分别。得无分别智。生如来家。定绍佛位。故云佛种不断。如智论云。佛法大海信为能入。智慧能度。故举信智。明弘佛道也

和合识义。略有二门。先释五分八因。后明其旨。初中亦二。初释五分。后释八因。前中有法者。总举法义。一心二门三大之法。即是法体也。能起大乘信根者。辨法功能。谓约真如门。信理决定。约生灭门。业用不已。约义大中。信三宝不坏也。信根者。入住成根。根二。一能持义。即自分不失。二生后义。即胜进上求也。一言不自起。制必有由。名因缘分。二由致既兴。略表纲要。令物生信。名立义分。三宗要既略。广释生解。名解释分。释已生解。依解起行。有解无行。是非所应。故有修行信心分。虽示行仪。钝根懈慢。举益劝修。故有劝修行利益分也

后释八因缘中。初一是总。后七是别。总意明令有情离三苦二死得菩提涅槃。故能造论也。别中初者。与立义分及解释分中显示正义及对治邪执作因缘。若位配者。三贤位也。生灭门中。本觉名如。始觉名来。始本无二。名曰如来。即显所证名如。能证名来。故诸众生未得正体智。是如无来也。第二者与发趣道相作因。此当十信终心。第三者与修行信心中四种信心及四修行文作因。此当十信住心。余四当十信初心。四中为下中上。后一策修。三中上品生净土。满信心故也

立义分中。法者。大乘法体。位通染净也。义者。大乘名义。此心具三大义。故名大也。有二。运转名乘。即因乘果乘也。众生心者。出其法体。所谓一如来藏心。含和合不和合二识。并在众生位。若在佛地。无和合义。以始同本唯真如故。今约随流众生中。具此二识也。摄一切世出世法者。若随染成不觉。即摄世间法也。不变本觉及变染始觉摄出世法。又显大乘异小乘。良由此心通摄诸法。诸法自体唯是一心。不同小乘诸法各体。此约生灭门辨。若约真如门。即融摄染净不分。故通摄也

解释分中三门。一显示正义门。谓正释所立大乘法义。二对治邪执门。谓既明正理灭除情或三分别发趣道相门。谓遣人法耶执。乃明趣正阶降也

第二明和合意者。一如来藏心含二义。一不变自性绝相义。即真如门。谓非染净。不生灭。不动转。平等一味。众生即涅槃。更不待灭。凡夫弥勒同一际故。二不守自性随缘义。即生灭门。谓随熏动成染净。而性恒不动。由不动故。能成染净。是故不动亦在动门也。识二义中。本觉是与生灭自体。故经云。如来藏者。是善不善因。受苦乐。与因俱。若生若灭等。胜发云。不染而染。染而不染。难可了知等。是义。此二门举体通融而不分。体相无二。名曰一心有二门。如楞伽集一切佛法品云。寂灭者名为一心。一心者名如来藏。此三真如门。即释经本寂灭者名为一心。一心生灭门。即释一心者名如来藏。又此心体有本觉。而随无明。动作生灭。故此门中。如来之性隐而不显。名如来藏。如下文云。心生灭者。依如来藏故。有生灭心。不生灭与生灭和合。非一非异。名为阿梨耶识。此识有二种义。一者觉义。二者不觉义。当知非但取生灭心为生灭门。亦通取生灭自体及相。皆在生灭门。因义也。所谓一心者。染净诸法。其性无二。真妄二门。不得有异。故名为一。此无二处。与一切法而作中实。不同虚空。性自神解。故名为心。既其无二。何处有一。一无所有。就谁曰心。如是道理。离言绝虑。又名自内圣智证法。谓若欲证见此一心者。要须摧破所有诸法。远离一切外尘分别。即能作意。自能通达。由是圣智永离能所。方得证会一心法门。故名自圣智证法。又此心名阿梨耶。谓诸众生取为内我。所以然者。此心之体。神解为性。微细总缘。似一似常。故诸愚者。以似为真。取为内我。我见所摄。是正以所摄为藏。是故二种我见永不起位。即不成就阿赖耶名。无能摄故亦无所摄。又此识名如来藏。谓一心随无明风流转。今顺如理。还归心源。乘如而来。故号如来也。藏者是隐义。如来法身隐显无二。然众生无明所覆而无二。如来隐而未显。名如来藏。如夫人经。隐时名如来藏。显时名法身也。又能摄义。谓一心诸佛所归。故能摄藏一切如来也。所摄义者。谓如来至公。摄诸众生以为自体。如来所摄。是故能摄所摄无异。如经云。法身即众生。众生即法身。法身与众生。名异义一也。真如门中。一绝言真如。谓文中离言说相等六句。二依言真如。谓不空空二真如也。空真如者。谓灭无一切烦恼之义。及破数论等四宗外道执等也。又破灭者。计故也。不空真如者。满足常等四德之义。论云。常恒不变。净法满足。故名不空。又此门中说理。虽真如亦不可说。而亦非无。有佛无佛。性相常住。无有变异。不可破坏等。又假立真如实际等名如大品等经所说。又说不动真际建立诸法。不坏假名而说实相等也。生灭门内。理虽离相。不守常性。随缘流转。虽随缘所染。而自性清净。又假立佛性本觉等名如涅槃华严等经所说。又说自性清净心。因无明风动。不染而染。染而不染等也。今论所述。楞伽经等。通以二门为其宗体也。为灭门内依如来藏故有生灭心者。夫人经云。依如来藏故有生死。依如来藏故有涅槃等也。如不动之水为风所吹而作动水。动静虽殊。水体是一。亦得依静水有动水。当知此中道理亦尔。自性清净心。名如来藏。因无明风。动作生灭。能依所依俱入此门。故不生不灭者。是如来藏。生灭者。是七转识。此二和合名阿梨耶。生灭之心。生灭无二相故。心之生灭。因无明成。生灭之心。从本觉起。而无二体。不相离。故云和合。如下云。如大海水因风波动。水相不相舍离。此水之动是风相。动之湿是水相。以水举体动故。水不离风也。无动而非湿故。动不离水。心亦如是。不生灭心。举体动故。心不离生灭。生灭无非真故。生灭不离心相。故云和合。此正不生灭心与生灭合。以是随缘门故。非生灭与不生灭合。以不同本真如门故。论云。唯真不生。单妄不成。真妄和合。方有所为也。非一非异者。若不生灭与生灭。此二若一者。生灭识相灭尽时。真心可灭。即随断。若异者。无明风熏动时。静心体可不随缘。即随通。离此二边。故云非一异。又若一。即无和合。若异亦无和合。非一异。故得和合。又真妄和合四句。一如来藏。唯不生灭。如水湿性。二转识。唯生灭。如水波浪。三梨耶识。亦生灭亦不生灭。如海含动静。四无明倒执。非生灭非不生灭。如起浪猛风非水非浪。此四义中。随举一义。摄缘起义。理无二相。且约湿性不生义边。动静不一。故说水无浪中。岂浪离水外别体。此生灭与不生灭不二之心。名阿梨耶识。又阿梨耶及阿赖耶。并梵言讹也梁朝真谛三藏。训名翻无没。今玄奘三藏约义翻为藏。是摄藏义。无没是不失义。义一名异。所摄名藏。又能摄为名。谓能藏自体于诸法中。又能藏诸法于自体内。故论云。能藏所藏。我爱执藏。之此谓也。此即依义立名也

释心生灭中。此识有二种义等者。此义稍难。今总括上下文。略叙其意。谓真如二义。一不变义。二随缘义。无明二义。一无体即空义。二有用成事义。此真妄中。各由初义。成真如门。各由后义。成生灭门。此随缘真如。及成事无明。亦各二义。一违自顺他义。二违他顺自义。无明中初违自顺他亦二。一能返对诠示性功德。二能知名义成净用。违他顺自亦二。一覆真理义。二成妄心义。真如中违他顺自亦二义。一翻对妄染显自德义。二内熏无明起净用。违自顺他亦有二义。一隐自真体义。二显现妄法义。此上真妄各四义中。由无明中返对诠示义。及真中翻妄显德义。从此义得有本觉。又由无明能知名义。及真中内熏义。得有始觉。又由无明中覆真义。及真中隐体义。得有根本不觉。又由无明中成妄义。及真中现妄义。得有枝末不觉。此门中真妄各开四。广即八门。若约两和合成缘起。即有四门。谓二觉二不觉。若本末不相离。唯有二门。谓觉与不觉。若镕融总摄唯有一门。谓一心生灭门。又若约识分相门。本觉本不觉在本识中。余在生起识中。若约本末不二门。并在一本觉识中。故云此识有二义也。别释中。本觉者。调此心性离不觉相。是觉照性。如论云。大智慧光明义等。始觉者。即此心体随无明缘。动作妄念。而本觉熏力故。稍有觉用。乃至究竟还向本觉也。根本无明者。梨耶识内根本无明。不了真如一味。论云。依阿梨耶识。说有无明。不觉而起故。枝末无明者。无明所起一切染法。即无明为因三细生。此本识。摄境界为缘六粗生。此意识。摄论云。一切染法皆是不觉相。此中大意。欲明本觉成不觉。不觉成始觉。始觉同本觉。同本觉故即无不觉。无不觉故即无始觉。无始觉故即无本觉。无本觉故平等平等。离言绝虑。是故佛果圆融。萧焉无奇。尚无始本之殊。何有三身之异。唯随物心现。故说报化用也问。何故真如门云即示。生灭门云能示。答。真如门是不起门。与所显体无异。诠旨不别。故云即示。是是不起。故唯示体。生灭是起动门。染净既异。诠旨又分。能所不同。故不云即也。问。何故真如门直云体。生灭门云自体等。答。所示三大义。还在能示生灭中显。故云自也。问。是不起故但示体者。起动门唯示用。答。不起必不由起立。不起故唯示体也。起必由不起。起含不起。故起中具三大也。问。二门既起相摄者。何故。真如门唯示体。生灭门具示三大。答。真如是泯相显实门。不坏相而即泯。故得摄生灭。泯相而不存。故但示体。生灭是揽理成事。不坏理而成事。故得摄真如。成事而理不失。故示三大也。问。既泯相不存。故示体者。亦可揽理。理不存故。但示相用。答。不例。凡生灭起。必赖真揽理。理不失。真未必由生灭。故泯相不存。泯相不存故示体。理不失故示三大。是摄义是齐。示义是别也。问。二门所摄事。别不也。答。真如门事。是分别性。以说诸法不生不灭本来寂静。但依妄念而有差别故。生灭门事是依他性。以说诸法因缘和合有业果故。问。既动静不一者可如来藏。七识中何不在梨耶中。答。动静无二。是梨耶识。今既动静分。而梨耶无别体。故云不在中。问。梨耶通动静者。不应唯生灭门。答。起静成动。无别动体。随动在灭门。直非梨耶不具动静在生灭门中。亦乃如来藏不动。亦在此门。问。一识二义。与一心二门何别。答。一心含二义。所谓不变义。及随缘义。今此唯约一随缘门染净理事无二之相。明此识故。心义是宽。该于二门。识义是局。唯在一门也。四相义。有二门。一流转门。二还源门。约初亦二。初述大意。后方别说。初大意者。今此四相。唯约真心随熏粗细差别。寄说四相。非约一刹那心。若约一刹那心辨者。如下文中明地上菩萨业识之心微细起灭。此中异灭相等。岂凡小能知。又事识中。粗相生住。地上菩萨岂不能知。是故十地已还具有微细四相。于中灭相岂信能知。故意稍异也。于中二。先总后别。总者。原夫心性离念。无生无灭。而有无明。迷自心体。违寂静性。鼓动起念。有生灭四相。故由无明风力。能念心体生住异灭。从细至粗。经云。佛性随流成种种味等。又云。即此法身为诸烦恼之所漂动。往来生死。名为众生。此论云。自性清净心。因无明风动等。今约此义。以明四相。既鼓静心令动。遂有微着不同先后际异。约彼先际最微名生相。乃至后际最粗名灭相。故佛性论云。一切有为法约前际。与生相相应。约后际与灭相相应。约中际与住异相相应也。别明者。对彼下文约位别分。其生相有一。住四。异二。灭一。生相一者。是业相。谓由无明。不觉心动。虽有起灭。见相未分。以无明力。转彼净心。至此最微。名生相。甚深微细。唯佛所知。论云。无明所起识者。乃至唯佛能知。即三细中初一。六染中初一。五意中第一。此等并同。此生相摄也。住相四者。一转相。谓无明力不觉前动即无动。故转成能见。二现相。谓由无明依前能见不了无相。遂令境界妄现。此二及业相并在梨耶位。属不相应心。三智相。谓由无明迷前自心所现之境。妄起分别染净之相。四相续相。谓无明不了前所分别空无所有。更复起念相应不断。此二在分别事识细分之位。属相应心。无明与前生相和合。转彼净心。乃至此位行相犹细。法执坚住。名为住相。即三细中后二。及六粗中初二。并五意中后四。及六染中中四。此等并同。此住相摄。异相二者。一执取相。二计名字相。谓此无明迷前染净违顺之法。更起贪嗔等人我见。而执相计名。取着转深。此在事识粗分之位。无明与住相和合。转彼净心。令至此位。行相稍粗。散动身口。今诸业名为异相。即六粗中中二。及六染中初一。并五意中后意识。此等并同。是此异相也。灭相一者。是起业相。谓此无明不了善恶二业定招苦乐二报故。广对诸缘。造集诸业。依业受果。灭前异心。令堕诸趣。以无明力。转彼净心。至此后际。行相最粗。至此为周尽极。故名灭相。即六粗中第五相是也。果报不可断。故不论第六相。是故三界四相唯一梦心。皆因根本无明之力。故经云。无明住地其力最大。能遍兴造一切趣生。论云。当知无明能生一切染法也。又有释云。问此中四相为异同时。为是前后。若同时者。何故论说觉四位时差别。若前后者。何亦四相俱时而有。答。萨婆多宗云。四相之此同时。四用前后。故觉时差别。体同时故。名俱时有也。成实宗云。四相前后。然以本觉望四相即无前后。故云同时而有也。大乘秘密教云。觉四相时。前后浅深。所觉四相。俱时而有也。生三。住四。异六。灭七生相三者。一业相。谓由无明。不觉念动。虽有起灭。相见未分。如未来生相将至正用之时。二转相。谓依动念。转成能见。如未来生相至正用之时。三现相。谓依能见相。境界已现。如未来生相至现在时。无明与此三。相应熏动。心体与相和合。心随动转。乃至现相。如小乘未来心随其生相渐至现在。大乘如来藏心随生至现。义亦如是。此三皆是梨耶位所有差别。是名甚深三种生相。住四者。由无明。与生和合。迷所生心我我所。故能生起四种住相。谓我痴我见我爱我慢。此四依生相起。能相生心念令至住位因而住。故名住相。此四在第七识。异相六者。无明与彼住相和合。不觉所计我我所空。由此能起六种异相。谓贪嗔痴慢疑见。如新论云。菩萨自性唯有六种也。无明与此六种和合。能相住心令至异位。外向攀缘。故名异相。此六在生起识也。灭相七者。无明与此异相和合。不觉外尘违顺性离。由此发起七种灭相。谓身口七支恶业。此等七支能灭异心。令入恶趣。故名灭相。如小乘宗灭相。灭现在心令入过去。大乘灭相义亦如是。是故当知。四相生起。一心流转。一切皆由根本无明。虽从微至着辨四相阶降。而其始终竟无前后。然此四为一念为粗细。镕融唯一心。故说同时而有皆无自立也。未穷原者。随行浅深。觉有前后。达心原者。一念四相俱时而知。如经云。菩萨知终不知始。唯佛如来始终俱知。始者生相。终者余三。既因无明之力。起生种种梦念。动其心源。转至灭相。长睡三界。流转六趣也。上来四相约流转义。即随染本觉。五意三细六粗等。亦入此义摄也

第二还源门者。约觉四相之梦。相始觉之义。于中先总后别。总者谓是等流转四相。是因本觉不思议熏力。起求厌心。亦因真如所流闻熏教法。熏于本觉。以体同用融。彼闻熏益解性力。损无明能渐向心原。始息灭相。终息生相。朗然大悟。觉觉心源本无所动。令无始静平等平等无始觉异。论云。以始觉者即同本觉。如金光明三身品云。譬如有人。于睡梦中。见大河水。漂泠其身。运手动足。截流而渡。得至彼岸。由彼身心不懈怠故。从梦觉已。不见有水彼此岸别。非谓无心。生死妄相既灭已。是觉清净。非谓无觉也。别者此始觉智。随位四种得名。一虽觉。谓十位中觉灭相梦之智。未入十信以前。不知善恶二业定招善恶二报。今入此位。方始觉了。故名□虽觉。然犹未知灭相是梦。亦未觉菩萨。故名不觉也。二相似觉。谓三贤位中菩萨及二乘人。得入空观故。能灭分别内外计我我所贪嗔见爱等菩萨。如论云。舍粗分别执着相也。犹眠住相梦中又未至证位。又二乘未了法空。故云相似觉也。三随分觉。谓从初地至九地。觉四种住相之梦。此菩萨虽能知一切法唯是识故不起心外粗执分别。而出观后。自心所现法上。犹起染净法执分别。然无分别智得觉住相。返照住相终无所有。故云觉住无住离分别粗念所等。此四住相初地。七八九地各离一相。犹眠生相梦。觉道未满。故云随分觉。四究竟觉。觉金刚喻定。此位有二刹那。故对法论云。究竟道谓金刚喻定。此有二种。谓方便道摄。及无间道摄。令此位中动念都尽。唯一心在。故云心无初相也。业识动念念中最细。名微细念。即生相也。真性即显。故云见心性也。前诸位中。觉未至原。犹梦生相。动彼净心。成业识等。起灭不住。今此生相梦尽。无明风止。性海浪歇。湛然常住。故云得见心性心即常住也。前未至心原。梦念未尽。求灭此动。望到彼岸。今既梦念都尽。觉了心原。本不流转。念无始静。常自一心。平等平等。始不异本。故云究竟觉。若通说者。如金光明经云。依诸伏道。起事心灭。依法断道。根本心灭。依胜拔道。根本心尽。此言诸伏道。谓之贤位。起事心灭者。即此论中。舍粗分别等。即异相灭也。法断道。谓法身位。依根本心灭者。犹此论中。舍分别粗念。即住相灭。胜拔道者。金刚心定。根本心尽者。此论中离微细念。即生相尽也。问。四相何得俱时。既俱时者。何觉前后。答。唯一梦心。四相流转。处梦之士。谓为前后。各随智力。浅深分觉。然大觉者。知梦四相唯一净心。都无前后体性。故云俱时无自立等。故摄论云。处梦谓经年。悟乃须臾顷。故时虽无量。摄在一刹那。此中一刹那者即无念。故楞伽云。一切法不生。我说刹那义。初生即有灭。不为愚者说。解云。刹那流转。必无自性。无自性故即是无生若有自性即不流转。故证无生者。方见刹那。上来约还源门。说始觉义也

本觉义。此中二种。一随染本觉。二性净本觉。初中亦二。一智净相。谓本觉随染还净之相。二不思议业相。谓还净本觉业用之相。此二若离染缘。即不得成。故云随染也。初习净中有因有果。因者谓真如内薰之力。以为内因及及真如所流闻薰教法以为外缘。此犹地前。依此薰力。修行资粮加行善根。既登十地。行证如理。故云如实修行也。十地行满。金刚因极。故云满足方便也。果中亦二。谓断果智果。初者由前方便。能破和合识内生灭之相。显其不生灭之性也。和合识者。如来然不生灭与生灭七转识和合。名和合识。即梨耶识。于中根本无明尽。故无所合。即显法身本觉之义。故云断果也。智果者。由此法身显故。能灭染心中业相等相续之相。时随染本觉之心。即还心源。成停净圆智。成应身始觉之义。故云智果。然不灭相续心体。但灭相续心相。此意为明破和合识内无明相。而能显本觉之理。灭业相等相续心之相。而成始觉之智也。第二不思议业相。谓由上所说本觉体相所起报化二身用。本常与众生。作六根境界。故宝性论云。诸佛如来身。如虚空无相。为诸胜智者。作六根境界。示现微妙色。出于妙音声。令臭佛戒香。与佛妙法味。便觉三昧触。令知深妙法。故名妙境界也。知如来正是为胜智者。成六尘境也。别说四句。一横显业德。广多无量。二竖显业相。深穷未来际。三显业胜。能无功应机。四显业胜益。利润不空。此即报化二身。真如用大。无始无终。相续不断。故金光明经云。应身从无始生死相续不断。一切诸佛不共之法。能摄持故。众生不尽。用亦不尽。故说常住。宝性论云。何者成就自身利益。谓得解脱。远离烦恼障智障。得无障碍清净身。何者成就化身利益。既得成就自身利己。无始世来。自能依彼二种佛身。示现世间自在力行也。问。既得自利己。方起利他业者。何利他说无始也。答。有二释。一云。如来一念遍应三世。所应无始故。能应即无始。犹如一念圆智。遍达无边三世之境。境无边故。智亦无边。无边之智所现之相。故得无始终。此非心识所测也。二云。无明尽故。始觉同本。然彼觉无始世来。常起业用。益众生故。以一切佛无差别故。无新旧故。皆无始觉之异。本平等无始终故。能化众生。是真如用。故云不思议业。此用与众生心。本来不二。但不觉随流用即不现。妄心厌求用。即心中称根显现。而不作意我现差别。故云自然

第二性净本觉。谓是觉体相。今说于中有通有别。通者。此觉性不守自性故。虽随诸缘成于染净。而恒不失自性清净。由不失净性故。能随缘成染净也。譬如明镜现染净法。虽现染净。而恒不失镜之明净。由不失镜明故。能现染净之相。以染净知镜明净。以镜相净知现染净。虽现净法。不增镜明。虽现染法。不污镜净。非直不污。亦乃由此反显镜之明净。当知本觉亦尔。非直不动性净成于染净。亦乃由成染净。方现性净。是故随染本觉。性净本觉。全体相收。一性无二也。别解者。以四种镜。况此本觉。一空镜。谓离一切外物之体。二不空镜。谓镜体元能现万像。三净镜。谓磨治离垢。四受用镜。置于高台。须者受用。四中前二自性净。后二离垢净。又初二约因隐时说。后二约果显时说。又前二约空不空。后二体用。又初二体。后二相。故云觉体相也。为心体只无不觉。故名本觉。为心体有觉照用。故名本觉。若无不觉故名本觉者。亦可无觉照故是不觉。若有觉照名本觉者。未知此觉为断惑不。若不断惑。即无觉照用。若断惑者。即无凡夫。答。非但无暗。亦有明照。有明照故。立有断惑。此义云何。若约前眠后觉名觉者。始觉是有。本觉是无。若约本来不眠名觉者。本觉是觉。始觉即非。断义亦尔。先有后无名断者。始觉有断。本觉无断。本来离惑名断者。本觉是断。始觉不断。若依此义。本来断故本来无凡。故论云。一切众生从本来入涅槃菩提之法也。虽本来无凡。而未始觉。故本来有凡也。问。此本觉若通染净为因。若但为净法为因。若但净法因者。何故经云如来藏者是善不善因。若通作染净性者。何故唯说具性德。不说具性染患。答。此理通与染净作性故。唯说具性德。谓理离净法。故能随缘作诸染法。又离染性。故能随缘作诸净法也。能作染净故。通为染净性。由离染净性故。唯说具性功德。得离染净性。乃成诸功德故。取舍染净性。皆是妄相故也。问。前随染本觉中。智净与此法出何别。又前不思议业与此缘薰何别。答。前约随染故。还净说为智。即明彼智用。但约始觉说。此约自性。故离障显法体。即明此法用。但就法体说。是故前云智。此云法。前云业。此云缘也

生灭因缘义。亦名五意义。略有四门。一释名义。二出体相。三广明旨。四问答释疑

初略说者。因缘者梨耶者心体不守自性。是生灭因。外妄境界动起识浪。是生灭缘。又心体是为因。梨耶二义中不觉义是为缘。依是二义。以显因缘。诸识生灭。相集而生。故名众生。而无别体。唯依心体。故论云。依心意意识转故。此即明心体。是所依意意识。即是能依也。转者起也。依心者表因。依梨耶者。此即明依心内无明具因缘故。五种意中。初三在本识位。后二在事识细分位。体本识中。若子细论。有四种识。一真识。亦名自相。亦名智相。二业识。亦名业相。亦业相识。三转识。亦名转相。亦名转相识。四现识。亦名现相。亦名现相识。五智识。亦名智相。六相续识。亦名相续相。初真识者。不藉他成。智相者。有觉照性。业识者。从静起动。转识者。从内而向外。现识者。从转现境。智识者。依妄境界分别染净。相续者。依诸业因。苦果不断也。此六品表体故。通名为相。各有神解。不同虚空。故通名识。此六义中。初一所依。从五能依。又是以第为能所依。又初一不变义。后五随缘义。又初二梨耶自体分。次二梨耶见相二分。后二事识细分。见相二分。事识二说。一云。事识是六识。所以知者。楞伽中举外境说故也。一云。是七转识。第七亦与慧数相应。缘外境故。所以知者。夫人经云。于此六识及心法智。此七法刹那不住。此言心法智者。即慧数。又金鼓缘中。意根分别一切诸法等。如是心体者。此五用对诸境界。能生意识。此中意识即是第六。唯约生后。义通皆入意识中摄耳

第二出体者。通以一心为体。若别论者。自相之体。即是本觉。非动转相。是觉照性。故论云。觉义谓心体离念。离念相者等虚空界。无所不遍。法界一相。即是如来平等法身。依此法身说名本觉。业识体者。谓本觉心体。因无明风。举体无动。无动之相。未向外缘。如海微波。从静无动。而未从此转移彼处。转识体者。谓依无明及业识。有能见用。向外而起。而未能现所缘相。如海粗浪依风力及微动。从此鼓彼。转移而起。此有二义。若约无明所动转成能见者。在本识中。若约境界所动转成能见者。在事识中。今此约初也。现识体者。谓由无明及转识能见故。境界既现。于是能见所见具足。如海粗浪由风力故。万像之相非一众多。若通相论者。转中有业。以是转相。亦非转寂故。业内有智。以本觉心举体而动故。是智亦通转识。以动转中解性不坏。是即智识亦名自相。以业等相非心本相。因无明起。可名他相。不自性动。随他动故。于中解性是心本性。不藉他成。故名自相。如是自相亦通七识。以是心转作故。亦此七识。即是本识。以不失神解故。又转现二识唯是业识。此业识者唯智相识。以离本觉。无别体故也。智识体者。是事识内细分。谓不了前现识内所现妄境故。能起染净微细分别。相续识体。亦是事识内。细谓法执相应。长得相续。此约自体不断。释相续义。此识能起发业润生烦恼。能引持过去无明所发诸行善恶业种。令成堪任成果之有。若无惑润业。种焦亡故。此即引生令熟。又能起润生菩萨。令熟业惑报。如是三世因流转。连持不绝。功由意识也

第三广明其义者。初业识。即三细中初一。四相中第一。六染中第六。谓根本无明是无集。业识是无苦。无苦无集一时不离。然此业识虽有生灭。最是微细。能所未分。无明亦尔。故无相论云。问。此识何相何境。答。相及境不可分别。一体无异。问。若尔云何知有。答。由事知故有此识。识能生一切烦恼业果报事。如无明常起。此无明可欲分别不。若可分别。非谓无明。若不分别。即可非有。而是有非无。亦由欲嗔等事。知有无明。本识亦尔。阿毗达磨藏经中同此说。是等文正约业识说也。余识义繁。故且不着。推可知之

第四问答者。问。何故不说五识。答。此论约一意义说。但意说独分别六尘。故论云。种种妄执随事攀缘。分别六尘。名为意识。亦名分离识者。依于六根。别取六尘。又事识者。能分别去来内外种种事故。问。如是五意。何因方起。答。真妄和合。方二因起。故楞伽云。大慧不思议薰。及不思议变。是现识因。取种种尘及无始妄想心薰。是分别事识因。解云。以本末为二因。不思议薰者。无明能薰。真如不可薰受而能熏。故有熏即不尽。不尽之熏。名不思议薰。不思议变者。真如心受无明薰。不可变异而变异。又变即不变。不变名不思议。然此薰变甚深且隐。故所起现识。行相微细。于中亦有转识业识。举粗兼细。故但云现识取种种尘者。即此现识所现种种境界。还动心海。起事识浪。无始妄想薰者。即彼和合心海之中妄念习举。无始以来熏习不断。未离念故。此粗及念。薰动心海。种种识生以妄念及粗尘且显故。其所起事识。行相粗显。成相相应心欲明现识。依不思议薰得生。依不思议变得住。事识依境界得生。依心海得住。今此论中。但说生缘。不论依住。故细中唯说无明熏。粗中单举境界缘也。又生得住地。无明为因本识起。以作得住地。无明为因事识起。又十卷经云。有四种因。眼等得生等也。问。瑜伽等论说阿梨耶是异熟识一向生灭。何故此论乃说此俱含二义。答。各有所述。不相违背。谓此微细心。略有二义。若其为无明所熟义边。熏静令动。动静一体。今此论者。依楞伽经。为治真俗别体之执。说不生灭与生灭和合非一非异。又不分王数差别及与外境相应义。并有觉不觉等也。若论业烦恼所感义边辨无。令有一向生灭。波杂杂论等依深密经。为除是常是一之见。说此识一向生灭心心数法差别而转体。然此业烦恼所感。彼无明所动。二意虽异。识体无二也。问。为心体常住又生灭也。为心相生灭也。体相合为一识故。是心体常住也。答。若得意者。二义俱许。若论常住。不随他成也云体。若论无常。随他生灭言相也。言生灭者。非生之生。非灭之灭。唯心之生心之灭。故名生灭。是故得言心体生灭如水动名浪。终不可说是动之动非水之。此中道理亦尔。设心体不动。但无明相动者。即无转凡成圣之理。以无明相一向灭故。心体本来不作凡故。问。心体生灭者。即真心有尽。以生灭时无常住故。答。虽心体生灭而恒。心体常住。以不一不异故。无二而无一性。动静非一而无异性。故如水。依相续门。即有流动。依生灭门。恒不动。以不常不断故。问。此识境。界宽狭云何。如此论中。但说五尘。楞伽云。阿梨耶识分别现境。自身资生器世间等。一时而有。非是前后。瑜伽云。此识由了别二种境故转。一由了别内执受者。谓了别遍计所执自性妄执习气。及诸色根根所依处。谓有色界。若无色界。唯有妄执习气了别。二了别外无分别相器者。谓了别依止缘内执受阿梨耶识故。于一切时无有间断器世间相。谓如灯炎。生时内执受职。外发光明。如是阿梨耶识。内缘执受。受境外缘。器世界境生起道理。应知亦尔。中边云。此识四种境界。谓尘根识及识所摄取既无。能缘本识亦不得生。若依中遍及楞伽。即习气等非此识境。若依瑜伽。声尘及七识等。非其所缘。若依此论。根及识等亦非此识所现境界。如是相违。云何和会。答。此非相违。唯言缘此法。不言余法。非境界故。问。虽无相违。有不问意。答。不同之意各有道理。如中边论。欲明现起诸法皆是本识所现。离识之外。更无别法。是故唯说现行也。种子不显者。与识无异故。如瑜伽等。为显诸法无有离见自相续故。除心心法故。以外诸相续法。皆此识所了别。诸心心法离尘不立。其义自显。故不别说。余显没意。准此可知。不可伪执一隅谤通方说也。问。本识自相。若一向染缘所起不。若是染缘所起者。染法尽时。自相可灭。若不随染灭者。即自然有。又若自相灭者。论同断见。若不灭者。是同常见。答。一云。梨耶心体是异熟法。但为业惑之辨生。是故业惑尽时。本识顿尽。然佛果位亦有福慧二行。所感大圆镜智相应净识。而于二处。心义是同。以是义故说心至佛果。一云。心体举体无明所起。是动静合起。非言辨无。令有此心。因无明起为业。此动之心。本自为心。名自相义门。不由无明。而此动心亦有自类相生灭故。无自然通。而有不灭义。无明尽时。动相随灭。心随始觉。还归本原也。有评云。二师所说。皆有道理。皆依圣教。初师得瑜伽意。后师得起信意。不可如言取义。若如初说取义者。是法我执。即堕断见。若如后师说取义。是人我执。即堕常见。当知二义皆不可说。虽不可说。而亦可说。以虽非然非不然故也。余问答等及第七缘外境等义。如疏及别记并二障章等说也

六染义。略有三门。一列名。二明治断次第。三问答除疑

初列名者。一执相应染。二不断相应染。三分别智相应染。四现色不相应染。五能见心不相应染。六根本业不相应染

第二治断者。今此六染。相是意识及五种意。但前五意。依因缘生起次第义故。从细至粗说。今欲辨治断次第故。从粗至细说也。初执相应染者。是六粗中。执取及计名字相。又意识所起见修烦恼。即四住地无明。彼云计我我所种种妄执。乃至此议依见爱烦恼增长义故。又四相中。粗分别执着相也。但粗心外执。与境相应。污此其净行。故名为染。若二乘者。至无学位。见修烦恼离故。若菩萨者。三贤位中究竟能离。此菩萨位得入空故。见修粗惑永不现行。然故留之惑犹有。故摄论云。若不断上心。则不异凡夫。若不留种子。则不异二乘。又二意留惑。所谓为利自他。此约终教说。若约始教。初地以上方说留惑。今此烦恼非直断四住人执。亦分断无明。故论云。不了一法界义者。从信相应地。观察觉断也。今但为显人我粗执故。不论彼也。又有义云。此论约现行明治断。不说种子也。信相应地者。十解以上信成就无退如。仁王经云。伏忍圣胎三十八。十信十止十坚。心地论及无著论总名信行地也。论云。信成就发心者。究竟不退也。第二不断相应染者。五意中相续识。六粗中相续相。但法执相续生不断。不断即是相续名也。十解以上修唯识观。寻慧方便。乃至初地证三无性。遍满真如。法执分别。不得现行。得法空故。故论云。修觉方便。渐渐能舍。得净心地。究竟离故。第三分别智相应染者。五意中智识。六粗中智相。以胜能分别世出世染净诸法。故名为智。是即法执修惑。七地以还。二智起时。即不现行。出观缘俗。任运心时。亦得现行。然地分地分际。故云渐。八地以已无出观外缘境故。七地永灭故。论云。依具戒地渐离。乃至无相方便地究竟离故。一地三聚戒具。故云具戒。六地有相观多。无相观少。七地有相观少。无相观多。八地以去一向无相无功用故。此三种染行相犹粗。故云相应。第四现色不相应染者。五意中现识。三细中境界相如明镜现色像等。此根本无明。动令现境。论云。依心自在地能离故。谓八地于三世间而得自在。色性随心。生有障碍。以色不自在位。现识。不已。故此位中遣彼相。第五能见心不相应染者。五意中转识。三细中能见相。又上云。依于动心。成能见相。谓根本无明动令能见也。论云。依心自在地能离故。第九地中善知众生心行十种稠林。此于他得自在。又自得四无碍知有碍能缘永不得起。故云心自在。具如华严经。第六根本业不相应染者。五意中业识。三细中业相。以无明力不觉心动故。论云。依烦恼尽。得入如来地能离故。谓十地终心。金刚喻定。无垢地中。微细习气。心念都尽故。上云。得见心性。心则常住也。就实论之。八地中有微细现识现起。但此地中已得净土。粗色不现。又九地中亦有微细能见。但于自他得自在故。见相转细。故说离也。所以者。下云依于业识。乃至菩萨究竟地所见者。名为报身。若离业识。则无见相。故知业识未尽之时。能见之相亦不相离也。此三种染及无明。是不相应之义也

第三问答除疑者。此六种染。以何为因方起。答。初三种染。无明为因。境界为缘方起。后三种随染。本觉为因。根本无明为缘方起。谓无明住地能染真如。成染心故。即上云。破和合识者。灭无明故。灭相续者。断染心故。今无明与染心。起虽前后。而断灭并一时也。问。此六染中。几是相应。几不相应。答。初三是相应。后三及无明是不相应。何者。初三是依境起故。且粗显故。心王心所皆相应。即下云。境界灭故。相应心灭者。此义后三及无明依心体起。且极细之故。无王数别。故云不相应。即下云无明灭故不相应灭者。此意也。又依三等义。得相应名。一体等义。谓诸烦恼数各有一体无二故。二能知等义。三所知等义。具此三义。故云相应。故论云。相应义者。心念法异。依染净差别而知相缘相同故。问。瑜伽说。诸心心法同一所缘。不同一行相一时俱有一一而转。何故此中说知相同。答。二义俱有。不相违。何者。如我见是见性行。我爱是爱性行。如是差别。名不同行。而见爱等皆作我解。约此义边。名知同也。又离心以外。无别烦恼。亦无能知所知。故云相应。论云。不相义。谓即心不觉。常无别异。不同知相缘相。此文意云。此三种染。依无明起。不异无明。又此即于心之不觉故。真妄不相离。极微细故。云不相应。于中不分王数。及无与外境相应之义。而有觉不觉义等也。问。多尔。何故瑜伽云。阿赖耶识五数相应。答。今此论约烦恼别。名为相应。能见心染。无烦恼数。名不相应。虽微细遍行五数心与法通达。无相而取相故。是通法执。而无计慧数之见。是故无别法执也。问。以何得知阿赖耶识是法执也。答。深密经云。八地以上一切烦恼皆不现行。唯有所知障为依止故。而此位中。余七识惑皆不现行。唯有阿赖耶识现行。故知此识是所知障。若论种子。烦恼障种犹□未尽。故知彼说正约现行所知障也。问。此能依染心。彼所依无明。是等二法配二障不也。答。六种染心是烦恼障。根本无明是所知障。问。此意未审。愿更明其旨。答。且有二义。一二乘通障十使烦恼。能使流转障涅槃果。名烦恼障也。烦恼别障法执等惑。迷所知境。障菩提果。名所知障也。二一切动念取相等心。违如理知寂静之性。名烦恼碍。根本无明。昏迷不觉。违如量智觉察之用。名为智碍。今此论中约后义故。说六种染心。名烦恼碍。无明住地名为智碍。又以相配之。无明应障理智。染心障于量智也。论云染心义者。名烦恼碍。能障真如根本智故。无明义者。为智碍。能障世间自然业智故。此中真如根本智者。照寂妙慧。如理之智。即上云智净相也。染心喧动。违此寂静。故名染心为烦恼碍。烦动恼动故。今此依本末相依义。以所起染心为烦恼碍。能起染心无明为智碍。不约人法二执以明二碍也。世间自然业智者。后得如量智。即上不思议业用也。无明昏迷。无明分别。违此智用故。名为智碍。从所障而得名也。问。施此无明动于心体。成于染心。即无明是细。可障理智。染心是粗。可障理智。答。以此染心能所差别。而亦子根本智能所平等。所以能障理智也。无明内迷真理。识外见尘。故于如量之境。不能随顺种种智。所以能障量智。广如二障章说也

佛身义。略有八门。一定常无常。二显身形量。三所化共不共。四定权实。五相行多少。六所见不同。七佛身开合。八所化分齐

第一常无常者。若依小乘。二种佛身皆是无常。若依始教。二义俱有。如金光明经云。如是三身。有义是常。有义无常。谓化身恒转法轮。方便不断。故以为常。且涅槃经云。若言如来身是无常。此人舌根何不堕落。非是本故。具足大用。不显现故。说为无常。应身从无始来。相续不断。一切诸佛不共之法能持故。众生无量尽。用亦无尽。是故说常。非是本故。说为无常。法身非是得法。无有异相。是根本故。犹如虚空。是故说常。若依终教。修生功德是无常。又是常。已同真如。归本体故。又法身是常。不变故。又无常。随缘故。又常无常二融通无碍。即是佛身。若依顿教。相尽已不说功德差别常无常义。唯一实性身。若依圆教。略有三说。一约用。佛果通三世间等一切法。二约德。四义。一修生。二本有。三本有修生。四修生本有。三约体。此三门各通无常等四句也

第二佛身形量者。若依小乘。罗汉身及佛丈六身。若依始教。佛地论云。法身无边。犹若虚空。自受用身不可说其色非色大小身量。如无见顶相。唯随机现故。他受用身音好不空。如十地经云。初地菩萨见百佛国。一国即是一大千界。一千界中有一千释迦。是此由善根所见。百亿释迦。三乘所见。初地自见一百释迦一卢舍那。如阿弥陀。亦此所见。乃至金刚菩萨色究竟天上。现大莲华。周围如十阿僧祇百千三千大千世界微尘数量。此一微尘。即一大千界菩萨坐之。成等正觉。彼所见佛。极虽可知也。化身不定。如释迦丈六弥勒千尺等也。若依终教。如起信论中。体相二大属法身摄。此法身是随缘作。三界六趣多众生心。不失一神解生。又是凝然常。绝言虑故。约真如用大中。辨报化二身用。此用二种。一依事识。凡小所见。名应身。谓不知唯识。计有外尘。但觉六识。不解七八。是故不见报身细相。二依业识。谓十住以上诸菩萨能解唯识。见报身故。一一身。一一色。一一相。一一好。及所住世界。皆无分齐。无量无边。如是依正二报。无障碍不思议。皆因十度行熏及本觉不思议熏。而所成就也。若依顿教。故佛身起言说皆妄念。绝言念故。又触境即佛。不论时处。如华严云。十方诸佛世界。一切众生。普见天人尊清净妙法身。是即恒见佛身。自不知之耳。若依圆教。周遍法界。十佛之身。一一相如。亦遍法界。业用亦尔。如是业用。普眼所见。余小菩萨凡小所不能见。如舍利子等五百声闻。不见佛身。及会庄严等。之是义也。如舍那品云。佛通诸法界。普现一切众生前。应受记机悉充满。佛故处此菩提树。一切佛刹微尘等。尔所佛坐一毛孔。皆有无量菩萨众。各为佛说普贤行。又云。或作日月游虚空。或作井泉河池等。作如是三种世间。三种世间圆满即佛。此上经文正此宗分齐。若说为机所现之身。如善财知识中。为海至比丘。而所现之佛。坐大海中大莲华座。其佛身至有顶说普眼法门。假使有人。大海量墨。须弥聚笔。写此法门一品乃至一句。不得少分。何况能尽等。又十地品中。为解脱月等菩萨。而金刚藏菩萨一毛孔中。示现一切大众。及一佛身。其高等于百万大千界。周围等于十万大千界。应可彼树示现佛身。名曰一切智通王如来等。如是佛身。是随机示现少分。非是全分。又解脱白言。菩萨神力佛力云何。金刚藏言。如取四天下一块土。余土无量。作是言。若四天下土与一块土。何土多也。又如四海水。与一渧水。我见汝问。亦复如是。诸佛神力不可测量也

第三所化共不共者。若依小乘。迦叶舍利子等是常随佛之弟子。故云共。若依始教。自性身无分别他受用及化身不共。谓释迦慈氏俱事底沙佛。彼佛观所化者。能寂先就。慈氏后就。观能化者。慈氏先成。释迦后成。入火光定。令释迦见。七日七夜。翘一足赞。令前成慈氏而成佛。故云不共。若依终教。多是云共。谓一一佛通十方界。教化众生。福智平等。同求菩提。故云共也。若依顿教。不可说能化所化起伏相。若依圆教。一佛一处。说华严时。一切世界七处九会。同说此法。无异无别。无障无碍。一切正报毛孔毛端。一切依报尘中。七处九会亦复如是等。诸会皆有普贤文殊等诸大菩萨。恒闻圆教。不可穷尽。故之共也

第四定权实者。若依少乘。生身是假。四大所造成故。法身是实。具五分故。若依始教。于中四句。故最胜经云。一佛。谓佛灭后以愿力故。现龙鬼等身。非现佛身。二应。谓四善根中所见大千应身。不摄五趣。三俱有。谓为三贤及小乘之能化。为应身现同类苦等。故名化身。四俱非。谓是法身故。此四句中。前三是权。化现身故。后一是实。不变化故。于中他受用应身。摄自受用入法身也。又他受用变化。亦有父母。故鼓音王经云。阿弥陀佛。父名月上。母名殊胜妙颜。子名月明。奉事弟子名无垢称。魔王名无胜。调达名寂。无量寿经论云。女人及根缺。二乘种不生。彼土既报土。无实女。佛菩萨化为母等。化分段故。然非先在天处。下方成佛。故与树下身全别。又他受用。亦灭度故。观音授记经云。阿弥陀佛寿命无量劫。当终极灭度后。观音菩萨明相出时。七宝菩提树下。成等正觉。名普光功德山王佛。国土名众宝普集庄严。胜阿弥陀国百千亿不可为比。佛灭已。大势至成佛。名善住功德宝王佛。如是即身成佛。是亦他受用也。若依终教。以三大义。总摄佛身。谓体相二大自是法身。是故为实。以真如用大。摄报化二身。是亦有实有权。何者是实。报得故为实。论云自然有不思议用。即与真如等遍一切处。乃至身有无量色。色有无量相。相有无量好。故为实也。随机益物故。论云。但随众生见闻得益。是故为权。问。若约此义。用从真起。何说转识现。答。转识即梨耶中转相方起。现识现诸境界。此识即是真妄和合。若随流生死。即妄有功能。妄虽有功。离真不立。若返流出缠。真有功能。真虽有功。离妄不显。故约缘起和合识中。说其用也。问。若尔众生自心之中。真如之用。何说佛执化。答。众生真心。即诸佛体。故华严云。若人欲求知。三世一切佛。应当如是观。心造诸如来。又不增不减经云。法身即众生。众生即法身。法身与众生。义一名异也。既从法身。起报化用。何得是不众生真心也。问。义若尔者。众生心佛还自教化众生。何佛悲愿力。答。即此真心。是佛悲愿。谓无缘大悲。及自体无碍愿等。即生起大用也。问。众生无始有心。何不早起化用。答。未厌求心故。问。先有本觉。何不早熏令起厌求。答。此无明厚薄不同。因缘互阙不等。问。若真心即佛者。何论中从十度因生。答。此约本觉随缘义说。然其始觉。至心源时。平等一际。有何差别。若约始教。以佛悲愿为增上缘。众机感种子为因缘。故诧佛本觉质上自心变显影像。故云自识中现也。问。智处成道佛为实为权。若是权者。何楞伽云。欲界及无色。佛不彼成佛。色界最上天离欲成菩提。若是实者。何论云。示一切世间最高大身也。答。有二释。一云。以寄十王。显别十地。今第十菩萨寄当此天王。即于彼天。示成菩提。故在彼天。一云。今此论正文。彼经意。是故云示。若论实受用之义。遍于法界。无处不在。而彼天中而成佛者。为诸菩萨所现色相。非实报身。唯在彼天。为显此义。是故云尔。此二释。依终教明微佛是权。若依始教。是实报身。故瑜伽第四云。复有超过净居大自在住处。有十地菩萨。由极熏修第十地故。得生其中。即华严云。有妙净土。出过三界。第十地菩萨当生其中。又十地论云。现报利益。受佛位故。后报利益。摩醯首罗智处生故也。等觉菩萨将成佛时。往色究竟天上。坐大宝莲华。成正觉故。已得此土。既成佛已。上便无边。更无别处。此即明自受用上唯佛所知。非十地三乘境也。若依顿教。于佛身相。无权实别。唯一性身。若依圆教。权实融通。三种世间圆满。即是佛身故也。第五相好多少者。若依小乘。三十二相八十种好。说是实报之德。若依始教。说八万四千相为实。如离世间品说。此通始终。又佛地经中说二十一殊胜功德。此约终教也。顿教中不说相好差别。若依圆教。有十莲华藏世界海微尘数相好。一一相好周遍法界。业用亦尔。所以说十者。显无尽义故。如相海品。又观佛三昧经中。约此三宗佛相好分三收。故彼经云。略中略者。我今为此时会及净饭王。略说相好。佛生人间。示同人事。同人相故。说三十二相。胜诸天故。说八十好。为诸菩萨说八万四千诸妙相好。佛实相好。我初成道。摩伽国寂灭道场。为普贤贤首等诸大菩萨。于杂华经。已广分别。解云此中三十二相等。当略中之略。为人天二乘等。即当初也。八万四千等。义当但略。为三乘菩萨等。当次也。佛实相好。如杂华经说者。义当广说。即指华严相海品也

第六所见不同者。见此释迦。诸机各异。或见佛谓灰身。如五百婆罗门。或见佛谓三尺黑象脚身。如俱志罗长者。或见佛为树神天神。如提谓长者。此三并三恶道习而见佛故。并人天位。或见罗汉圣人身。如陈如迦叶等五人。或亦凡亦圣。以是父母所生实报身。四大所成故同凡。具五分法身。诸漏尽故是圣。或非凡非圣。以是大乘三身摄故。不同凡小。或是化非法报。以具八相。在阎浮故。色顶别立彼实报故。如梵网经等说。此经约始教。或是报非法化。即此身具二十一种殊胜德。受用身故。如佛地经说。此得终教。或是法非报化。以色即如故。涅槃云。吾今此身是法身。此约顿教。或非法非报化。以是十佛故。通三世间故。具足主伴故。此约圆教。是故释迦身圆融无碍极难思也

第七佛身开合者。若依小乘。立二种身。一生身。谓四大所成故。二法身。谓具五分故。若依大乘。或立二种佛。此有五种。一深密经中立二佛。一法身。二解脱身。即通二乘。二者世亲般若论中亦二佛。一真佛。即法身。二非真佛。即余二身。三者佛地论中立二佛。一生身。亦是世俗佛。即化身及他受用。二法身。亦是胜义佛。亦是报佛。此上三种约始教说也。四者本业经立二。一自性法身。二应化法身。五者宝性论云。一寂静法界身。二得彼因身。此上二种约终教说。或立三身。如金光明经中。以七复次。说三身差别等。此约始教。或立四佛。楞伽云。一应化佛。二功德佛。三智慧佛。四如如佛。初一化身。次二受用。准福智分二。后一法身。又总为报身。或立十佛。此中四种。一者佛地论云。一现等觉佛。乃至第十随乐佛。二者法集经说十佛。一习气佛。乃至第十形像佛。三者新华严第五十三云。成正觉佛乃至第十随乐佛。四者五十八离世间品云。菩萨有十种见佛。谓弥安住世间成正觉佛无著见。愿佛出生见。业报佛深住持佛随顺见。涅槃佛深信见。法界佛普至见。心佛安乐见。三昧佛无量无依见。本性佛明了见。随乐化普受见。若诸菩萨安住此法。则常得见无上如来。此四种中。后二约一乘圆教。为显无尽。说十佛等也。佛地论十佛。名虽异而义同也。法集经十佛。此与华严十佛。体相全异也

第八所化分齐者。若依小乘。唯此娑婆杂秽土。是报佛土。于中此阎浮提报佛所依。余百亿等是化境分齐。若依始教。释迦实报土在色究竟天。化身居百亿世界。此恐小乘不信界外实土。故寄界内最胜处说。若约终教。释迦土在三界外。故涅槃云。西方去此三十二恒河沙佛土。有世界名无胜。是释迦实报土也。为显色顶之身不实故。或化境非俱百亿。如智度论云。以大千界为一数。至恒沙为一世界性。又数之至恒沙。为世界海。数之至无量恒沙。为世界种。数之至十方无量恒沙。为一佛所化分齐。若依圆教。如法华云。我常在灵山。彼论释为报土。若依顿教。涅槃云。吾今此身即是法身。故法性土无分齐。若依别教。此有二种。一国土海当不可说。若寄言显。如第二会。初光明觉品说。二世界海有三类。一莲华藏世界海。具主伴。显无尽。即十佛境。二三千界外。有十重世界海。一世界性。二世界海。三世界轮。四世界圆满。五世界分别。六世界旋。七世界转。八世界莲华。九世界须弥。十方世界相。是即万子以上轮王境界也。三无量杂类世界。皆遍法界。如一类须弥山世界数量边畔。即尽虚空遍法界。又如一类树形等世界。乃至一切众形等。皆亦如是。悉遍法界。互不相碍此上三位并是卢舍那十身摄化之处。又本末圆融。相收无碍。随一世界。即约粗有此三故。是故与三乘全异也

大乘起信论内义略探记(终)

弘长元年(辛酉)十月九日于神尾山一　觉□


大乘起信论义记

    No. 1846 [cf. Nos. 1666, 1847]

大乘起信论义记卷上

        京兆府魏国西寺沙门释法藏撰

夫真心寥廓。绝言象于筌蹄。冲漠希夷。亡境智于能所。非生非灭。四相之所不迁。无去无来。三际莫之能易。但以无住为性。随派分岐。逐迷悟而升沈。任因缘而起灭。虽复繁兴鼓跃。未始动于心源。静谧虚凝。未尝乖于业果。故使不变性而缘起染净恒殊。不舍缘而即真凡圣致一。其犹波无异水之动故。即水以辨于波。水无异动之津故。即波以明于水。是则动静交彻。真俗双融。生死涅槃夷齐同贯。但以如来抂世。根熟易调。一禀尊言无不悬契。大师没后。异执纷纶。或趣邪途。或奔小径。遂使宅中宝藏叵济乏于孤穷。衣内明珠弗解贫于佣作。加以大乘深旨。沈贝叶而不寻。群有盲徒。驰异路而莫返。爰有大士。厥号马鸣。慨此颓纲。悼斯沦溺。将欲启深经之妙旨。再曜昏衢斥邪见之颠眸令归正趣。使还源者可即返本非遥。造广论于当时。遐益群品。既文多义邈。非浅识所窥。悲末叶之迷伦。又造斯论。可谓义丰文约。解行俱兼。中下之流。因兹悟入者矣。然则大以包含为义。乘以运载为功。起乃对境兴心。信则于缘决定。往复折征。故称为论。故云大乘起信论。余义下当别辨。将释此论。略开十门。一辨教起所因。二诸藏所摄。三显教分齐。四教所被机。五能诠教体。六所诠宗趣。七释论题目。八造论时节。九翻译年代。十随文解释

初教起因者。略有十因。一依何智。二示何法。三云何示。四以何显。五依何本。六藉何力。七为何义。八以何缘。九由何起。十几何益。初依何智者。谓依论主洞契心源之智。随机巧妙之辩。十地论云。叹辨才有三种。一真实智。谓无漏智故。二体性成就无量义辨才故。三者果字义成就。复是滑利胜上字义成就故。解云。此初是根本智为依。二是后得智为因。三是言说教为果。是故教起内依智也。二示何法者。谓一心。二门。三大。四信。五行等法。此即是大乘之中起信之法。是所示也。三云何示者。谓以巧便开一味大乘。作法义二种。分一心法。复作二门。析一义理。复为三大。由此善巧而得开示。四以何显者。谓妙音善字譬喻宗因。方令义理明了显现。五依何本者。谓佛圣言。及正道理。定量为本。六藉何力者。谓归命三宝。承力请加。赖彼胜力。有所分别故。能造论。七为何义者。谓助佛扬化。摧邪显正。护持遗法。令久住世。报佛恩故。八以何缘者。谓缘于众生欲令离一切苦得究竟乐故。造斯论。九由何起者。谓由菩萨大悲内融愍物长迷。由此造论。法施群品。十几何益者。略有六种。一未信者。令生信故。二已信者。令得闻慧故。三已闻者。令得思慧故。四已思解者。令得修慧故。五已修行者。令证入故。六已证入者。令圆满故。略有如是十因缘故。令此教兴。更有六因。如瑜伽六十四云。欲造论者。要具六因。一欲令法义当广流布故。二欲令种种信解有情。由此因缘。随一当能入正法故。三为令失没种种义门。重开显故。四为欲略摄广散义故。五为令显甚深义故。六欲以种种美妙言辞。庄严法义生净信故。此论下八因缘等。及十住毗婆沙论。并大毗婆沙等。各有因缘。可寻彼知之

二明藏摄分齐者有二。初约所诠三故。教则为三。后约所为二故。教则为二。前中为诠三学故立三藏。一修多罗藏。或云素怛蓝。或云修妒路等。并以应语梵名。难得曲耳。此翻名契经。谓契理合机故。名为契。贯穿缝缀。目以为经。佛地论云。贯穿摄持所应说义及所被机故。名素怛蓝。即诠定之教。契经即藏。持业释。二名毗奈耶藏。或云毗那耶。或云毗尼。古翻名灭。谓身语意恶。焚烧行者义同火然。戒能止灭。故称为灭或。云清凉。以能息恶炎炽相故。今翻为调伏。谓调是调和。伏是折伏。则调和控御身语意业。制伏除灭诸恶行故。调伏是行。即所诠戒行。调伏之藏。依主释。以从所诠为名故。三阿毗达磨藏。或云阿毗昙。古译为无比法。谓阿毗云无比。达磨云法。即无分别智分别法相。更无有法能比于此故。云无比法。今译为对法。谓阿毗是能对智。达磨是所对境法。谓以正智。妙尽法源。简择法相。分明指掌。如对面见。故云对法。对法是所诠之慧。即对法之藏。亦依主释。从所诠为目。又或名伏法择法数法通法大法等。并随义之名。如余说。问若此三藏于彼三学各诠一学。何故杂集论第十一云。复次开示三学立素怛蓝。开示戒定名毗柰耶。开示慧学名阿毗达磨。答若依克性门。如前各诠一。若依兼正门。则如集论说。以经宽故具三。律次具二。论狭唯一。亦是本末门。谓经是本。余二次第末也。此论于彼三藏之中。对法藏摄。问如瑜伽八十一云。谓诸经典。循环研核。摩怛理迦。且如一切了义经。皆名摩怛理迦。谓于是处世尊自广分别法相。准此文证。纵对法藏。亦是佛说。此论既是如来灭后菩萨所作。何得亦入达摩藏收。答有二义。一准瑜伽。是彼种类故。入彼摄。二准摩诃摩耶经。佛说马鸣善说法要。既言善说。即是如来悬印所说。故知亦得入此藏收。因此通论。如来说法有其三种。一佛自说。二加他说。三悬许说。此论即当悬许说也。二约所为二故。教即为二者。但根有利钝。法有浅深故。合三藏分为二种。故庄严论第四云。此藏由上下乘差别故。复说为声闻藏及菩萨藏。问。彼三及二云何名藏。答由摄故。谓摄一切所应知义。解云。是故为彼声闻钝根下乘依法执分别。施设三藏。诠示声闻理行果等。名声闻藏。为诸菩萨利根上乘依三无性二无我智。施设三藏。诠示菩萨理行位果。名菩萨藏。问经中为诸缘觉说因缘法。何故独觉不立藏名。答若依普超三昧经及入大乘论。即约三乘而立三藏。今依摄论及庄严论。约上下乘分为二藏。故不立也。问何故二教废立不同。答但彼独觉与此声闻有同有异。谓约教行少分不同。分三乘藏。约彼理果全体不殊故。合为一藏。谓同断我执同证生空。果同罗汉。故不别立。是故经论开合不同。如是此论二藏之中菩萨藏摄

第三显教分齐者。于中有二。先叙诸教。后随教辨宗。前中此方诸德立教开宗纷扰多端。难可具陈。略述十家。如华严疏中。又古代译经。西来三藏。所立教相。亦有多门。略举五家。亦如彼说。今中天竺国三藏法师地婆诃罗。唐言日照。在寺翻译。余亲问。说云。近代天竺那烂陀寺。同时有二大德论师。一曰戒贤。一曰智光。并神解超伦。声高五印。六师稽颡。异部归诚。大乘学人仰之如日月。独步天竺。各一人而已。遂所承宗异。立教互违。谓戒贤则远承弥勒无著。近踵护法难陀。依深密等经瑜伽等论。立三种教。以法相大乘为真了义。谓佛初鹿园转于四谛小乘法轮。说诸有为法从缘生。以破外道自性因等。又由缘生无人我故。翻彼外道说有我等。然犹未说法无我理。即四阿含经等。第二时中。虽依遍计所执。而说诸法自性皆空。翻彼小乘。然于依他圆成。犹未说有。即诸部般若等。第三时中。就大乘正理。具说三性三无性等。方为尽理。即解深密经等。是故于彼因缘生法。初唯说有。即堕有边。次唯说空。即堕空边。既各堕边。俱非了义。后时具说所执性空。余二为有。契合中道。方为了义。此依解深密经判。二智光论师远承文殊龙树。近禀提婆清辩。依般若等经中观等论。亦立三教。以明无相大乘为真了义。谓佛初鹿园为诸小根说于四谛。明心境俱有。次于中时。为彼中根说法相大乘。明境空心有唯识道理。以根犹劣未能令入平等真空故作是说。于第三时。为上根说无相大乘。辨心境俱空。平等一味为真了义。又初则渐破外道自性等。故说因缘生法决定是有。次则渐破小乘缘生实有之执。故说依他因缘假有。以彼怖畏此真空故。犹在假有而接引之。后时方就究竟大乘。说此缘生即是性空平等一相。是故即判法相大乘有所得等。为第二时非真了义也。此三教次第。如智光论师般若灯论释中。引大乘妙智经说。问此二所说。既各圣教互为矛楯。未审二说可和会以不。答此有二义。谓无会无不会。初无会者。既并圣教随缘益物。何俟须会。即是智论四悉檀中。各各为人悉檀。是故虽有相违。而不可会。亦是摄论四意趣中。众生乐欲意趣。于一法中或赞或毁。是故二说不须和会。二无不会者。通论此二所设教门。了与不了有其二门。一约摄生宽狭。言教具阙。以明了不了。二约益物渐次。显理增微。以明了不了。初中有二。先约摄生宽狭者。依解深密经。初时唯为发趣声闻乘说。第二时中唯为发趣大乘者说。此二各唯摄一类机。摄机不尽。故各非了。第三时中普为发趣一切乘者说。此中摄机普该诸乘。故云普为一切乘说。摄机周尽。方为了义。二约言教具阙者。约机取教。则初时唯说小乘。第二唯说大乘。第三具说三乘。前二各互阙教不具。故非了义。后一具三乘。教满为了义。由此等义。是故第三方为了义。戒贤所立依此门判。第二门内亦二。初约益物渐次者。谓初时所说唯令众生得小乘益。益未究竟。故非了义。第二时中虽益通大小。然不能令趣寂二乘亦得大乘。是故此说亦非尽理。第三时中普皆令得大乘之益。纵入寂者亦令回向大菩提故。是故经云。唯此一事实。余二则非真。又云。若以小乘化。我则堕悭贪。此事为不可。是故此说方为了义。二约显理增微者。初说缘生以为实有。次说缘生以为假有。后说缘生方是性空。前二所说显理未周。会缘未尽。故非了义。后一显理至究。会缘相尽。故为了义。由此等义。是故第三方为究竟了义大乘。亦即初唯小乘。次具三乘。后唯一乘故也。智光所立依此门判。由有如此二种门故。是故圣教各依一势以明权实。互不相违。问若如所说。两宗各初唯说小乘。何故华严亦最初说。而非小乘。答此难诸德总有三释。一云。约渐悟机立三法轮有此渐次。若顿悟机。则最初亦说彼华严等。若尔。密迹力士经初时具说三乘之法。此为其渐。为其顿耶。若是渐教。应唯说小。若是顿教。应唯说大。是故难解。一云。若依显了门。则如前有此三法次第。若约秘密门。则同时皆有。若尔。则初时小显而大密。何不以大显而小密耶。又判此显密。出何圣教。理既不齐。又无圣教。故亦难依。一云。但是如来圆音一演。异类等解。就小结集。故唯说小。就大结集故唯说大。就通结集故说三乘。若尔。说华严时。何故声闻不闻自所闻。乃如聋盲无所见闻。是亦难解。今解此难。泛论如来圆音说法。大例有二。一为此世根定者说。二为此世根不定说。初中自有三节。一或有众生。此世小乘限性定者。唯见如来从始至终但说小乘。如小乘诸部不信大乘者是。二或有众生。此世三乘根性熟者。则唯见如来从始至终但说三乘。如密迹力士经。说佛初鹿园说法之时。无量众生得阿罗汉果。无量众生得辟支佛道。无量众生发菩提心住初地等。广如彼说。大品经中亦同此说。是故后时所说皆通三乘。如诸大乘经中说也。三或有众生。此世一乘根性熟者。则唯见如来初树王下华藏界中。依海印三昧。说无尽圆满自在法门。唯为菩萨。如华严经等说。是故诸说各据当根所得。互不相违也。二不定根者有二位。一此世小乘根不定故。堪可进入三乘位者。则初闻唯小为不了教。次唯说大亦非了教。后具说三乘方为了义。故有深密经中三时教也。二此世小乘根不定故。堪可进入一乘位者。则初闻小乘为不了教。次通三乘亦非了教。后唯说一乘方为了教。智光所立当此意也。是故由有于此世中根定不定二位别故。令此教门或有前后。或无前后也。上来总明叙会诸教竟。第二随教辨宗者。现今东流一切经论。通大小乘。宗途有四。一随相法执宗。即小乘诸部是也。二真空无相宗。即般若等经。中观等论所说是也。三唯识法相宗。即解深密等经。瑜伽等论所说是也。四如来藏缘起宗。即楞伽密严等经。起信宝性等论所说是也。此四之中。初则随事执相说。二则会事显理说。三则依理起事差别说。四则理事融通无碍说。以此宗中许如来藏随缘成阿赖耶识。此则理彻于事也。亦许依他缘起无性同如。此则事彻于理也。又此四宗。初则小乘诸师所立。二则龙树提婆所立。三是无著世亲所立。四是马鸣坚慧所立。然此四宗亦无前后时限差别。于诸经论亦有交参之处。宜可准知。今此论宗意当第四门也

第四教所被机。说有二重。一约权教。即五种姓中。菩萨种姓及不定性。是此所为。余三非此。以无分故。如瑜伽等说。二约实教。一切众生皆此所为。以无不皆当得菩提故。问若诸无姓亦当成佛。何得说有无姓有情。答论有二释。故佛性论及宝性论。同为谤大乘人。依无量时故作是说。非谓究竟无清净性。佛性论第二卷中。判说无佛性是不了教故也。准此当知。永无种姓非尽理说。楞伽文说可知。问如有难言。若诸众生等有佛性必当得佛。则众生虽多。要当有尽。是为大过。又若悉有性。令最后菩萨阙利他行。以无所化诸众生故。阙行成佛。不应道理。又令诸佛利他功德亦则断绝。以无所化机缘感故。如是三难。若为得通。答此所设难。并由妄见众生界故。妄起此难。故不增不减经云。大邪见者见众生界增。见众生界减。以不如实知一法界故。于众生界起增减见。问我所说义扶此经文。何者。若诸众生悉皆有性。并当解脱。则众生有减。今立有此。无性众生常在世间。故无增减。答若尔。汝于有性既起减见。即于佛界必起增见。此增减见不离汝执。当知经意明一切众生一时成佛。佛界不增众生界不减。故彼经云。众生即法身。法身即众生。众生法身义一名异。解云。况众生界。如虚空界。设如一鸟飞于虚空。从西向东。[這-言+至]百千年。终不得说东近而西远。何以故。以虚空无分齐故。亦不得云总不飞行。以功不虚故。当知此中道理亦尔。非有灭度令有终尽。非无终尽。有不灭度。故众生界甚深广大。唯是如来智所知境。不可辄以狂心限量斟酌起增减见。既其无尽。是故三难无不能离。二乘回心者。若不定种姓。未入无余前即有回心。此不待言。若决定种姓。未入无余前定不回心。要入无余。方有回心。以二乘人本来不得无余依涅槃界故。佛性论第三云。二乘人有三种余。一烦恼余。谓无明住地。二业余。谓无漏业。三果报余。谓意生身变易身也。又无上依经胜鬘经宝性论等。广明无漏界中有三种不思议变易生死。谓声闻缘觉大力菩萨。若言此中二乘是不定种姓。理必不然。以未回心。有分段故。回心已去是渐悟菩萨。非二乘故。论说二乘有三种余。非菩萨故。当知定是二乘自位无余依中。大乘说彼有三种故。然彼二乘既不能知此三余故。是故化火烧分段身。入无余依。法尔皆有变易报残。而彼不知。谓为涅槃。而实但是未烧身前。期以灭智所得灭定。法华论云。方便入涅槃城故。涅槃城者。诸禅三昧城。过彼城已。令入大般涅槃城故。解云。以此当知。二乘无余体虽灭定。亦通方便。故云诸禅也。由彼二乘根有利钝。灭定防心。种有强弱。是故在定。极[這-言+至]八万乃至一念。由佛根欲性智为增上缘力。又由本有佛性之力。令心还生于净土中。逢佛菩萨善友力故。修大乘道。然此利钝迟疾。诸圣教略有七位。谓八万。六万。四万。二万。一万等劫。如次以配四果及独觉人。此五如彼涅槃经说。第六位中。如楞伽云。三昧酒所醉。乃至劫不觉。酒消然后觉。得佛无上身。此亦利于前。不[這-言+至]万劫。第七位如法华第三云。我灭度后。复有弟子。不闻是经。不知不觉菩萨所行。自于所得功德。生灭度想。当入涅槃。我于余国作佛。更有异名。是人虽生灭度之想。入于涅槃。而于彼土求佛智慧。得闻此经。唯以佛乘而得灭度。更无余乘。除诸如来方便说法也。解云。此最利根亦舍分段入涅槃已。即于佛土受变易身。受佛教化入于大乘。亦有人解此经文。是变化声闻。理定不然。若是化作。必为引摄实类众生。若彼众生受此引摄。亦学先入无余涅槃。后方回心。而汝所执无余灰断。即便误彼所引众生。是则诸佛菩萨等。于彼众生使成大怨。何名大悲方便摄化。既无此理。故知入寂回心。定非变化。此上七位并是定性二乘要入寂已方乃回心。不同不定性人未入寂前有回心故。问为一切定性二乘入寂悉皆回心。为有不回者。答一切皆回。何以得知。法华论云。授声闻记有其二种。一者如来。二者不轻菩萨。所授声闻有四种。一决定声闻。二增上慢声闻。三退菩提心声闻。四应化声闻。后二声闻以根熟故。佛为授记。谓应化声闻退已还发菩提心也。决定声闻增上慢人以根未熟。菩萨与记。方便令发菩提心也。解云。决定声闻既在所记之中。故知定有发菩提心。又既但云根未熟。不言总不熟。故知定有性。又彼论云。我不殊汝。汝等皆当作佛者。示诸众生皆有佛性也。解云。此是菩萨与记。明知定性声闻有佛性也。问何故新翻经论说有入寂定性二乘不回心耶。答新经论中。据未入寂定不回心。入寂已去彼不说故。故不相违。又教有了非了。别如佛性论辨。故不可怪。又涅槃经中。言佛性有无。皆不解我意者。明佛性法离有离无。随言执取。是不解意。非谓说有一分无性。佛性论云。是故佛性决定是有。离有离无。此之谓也。是故一切众生皆此所为。余经论皆准此释

第五能诠教体者。略作四门。一随相门。二唯识门。三归性门。四无碍门。初中有四句。一或唯以名句文为性。以声是依非正体故。唯识论云。若名句等不异声者。法词无碍。境应无别。二或唯以音声为性。名句文等声上屈曲。假立无体故。杂集论云。成所引声。谓诸圣说。三或具前二事。方为其性。维摩经云。有以音声语言文字为佛事。又十地论中说者以二事说。听者以二事闻。谓声名等也。问大乘中声表善恶。声是无记。名句文亦是无记。云何无记为圣教体。答诸佛菩萨后得智说故。俱是善也。十地论名善字等是也。四或俱非二事以为其性。以说即不说故。文字性离故。经云。夫说法者无说无示。其听法者无闻无得。此之谓也。于此四句中。别取前三通小乘。具斯四说为大乘。又此四句合为一教。互有无碍。是大乘教也。二唯识门者。谓说者识现为增上缘。令闻者识文义相现。下论云。若离心念则无一切境界之相。又摄论名为言说识。又闻者识上聚集现等。是故一切声名句等。皆是自心之所显现。下论云。唯依心现不离真如。三归性门者。此识无体唯是真如。下论云。是故一切法从本已来。离言说相离名字相。离心缘相。毕竟平等。无有变易。不可破坏。唯是一心。故名真如。以一切言说假名无实。但随妄念不可得故。准此而知。四无碍门者。谓于前三门。心境理事。同一缘起。混融无碍。交彻相摄。圆明自在。不相障碍。以为教体。以一心法有二门故。皆各总摄一切法故。思以准之。五教通诸法门者。谓遍于六尘一切所知境总为生解之义。悉为教体。准之

第六所诠宗趣者。先总后别。总中以一心法义为宗。信行得果为趣。即具境行果三也。此中境有二种。一法二义。如下文辨。行亦二种。一行体。谓四种信心。二行用。谓五门修行。亦如下显。果亦二种。一分果。谓令得入位。二满果。谓成如来。并如下辨。宗之与趣何别老。谓当部所崇曰宗。宗之所归曰趣。二别显宗趣。略有五重。一教义相对。以教说为宗。用义意为趣。如下文令舍言取意等。二理事相对。举事为宗。显理为趣。如下文从生灭门入真如门等。三境行相对。以真俗境为宗。观心行为趣。四证信相对。以成信不退为宗。登地入证为趣。五因果相对。以因为宗。克果为趣。此五亦是从前起后。渐次相由。准释可知

大乘起信论　第七释论题目者。大者。当体为目。包含为义。乘者就喻为称。运载为功。法喻合举。大乘所信之境。体能为义。起信即能信之心。澄净为性。心境合目故云大乘起信。此即大乘之起信。是对境拣心。非是证等也。又亦起大乘之信。则对宗别行行。非小乘信也。又大者就义。谓体相用三大莫过。乘者约用。谓即佛性三位成运。自性住佛性为所乘。引出佛性为能乘。至得果佛性为乘所至处。三义体用唯一心转。是故亦乘亦大。持业释也。又依杂集论。由与七种大性相应故名大乘。一境大性。以菩萨道缘百千等无量诸经广大教法为境界故。二行大性。正行一切自利利他广大行故。三智大性。了知广大补特伽罗法无我故。四精进大性。于三大劫阿僧祇耶。方便勤修无量难行行故。五方便善巧大性。不住生死及涅槃故。六证得大性。得如来法身无所畏不共法等。无量无数大功德故。七果大性。穷生死际示现一切成菩提等。建立广大诸佛事故。解云。前五约因。后二就果。瑜伽显扬亦同此说。庄严论中。六名果大。谓得法身等。七名事大。谓示成菩提等。余同此也。又有七义释大乘。如十二门论辨。起谓发起。以有本觉内熏为因。善友闻熏用大为缘。于此胜境发希有信能令心净。如水清珠。唯识论中。信别有三。一信实有。谓于诸法实事理中深信忍故。二信有德。谓于三宝真净德中深信乐故。三信有能。谓于一切世出世善。深信有多力能得能成。起希望故。依梁摄论亦有三种。一信实有。自性住佛性。二信可得。引出佛性故。三信无穷功德。至得果佛性。又下文四种信心具寻辨之。何故但明信而不言余行。以是行本故。论为初机故。故下文云。自信己性。知心妄动。修远离行等。又华严云。信为道源功德母等。此中起信。据信成就处说。谓入住不退。使前信心成根不失故也。论者是集议论也。谓假立宾主。往复折征。论量正理。故名为论。是故名为大乘起信论也

马鸣菩萨造　马鸣之名。依诸传记。略有三释。一以此菩萨初生之时。感动诸马悲鸣不息故。立此名也。二此菩萨善能抚琴。以宣法音。诸马闻已咸悉悲鸣。故立此名。三此菩萨善能说法。能令诸马悲鸣垂泪不食七日。因此为名也。言菩萨者。依诸论解。亦有三释。一云。若具言之。应云菩提萨埵。菩提。此云大觉。即所求也。萨埵。此云有情。即所度也。从境为名耳。若从心说。即唯悲与智也。二云。菩提是所求法。萨埵是能求人。心境合明。人法双称。故云菩提萨埵。三云。萨埵名勇猛。谓有志有能。于大菩提勇猛求故。立此名也。言造者制作也

第八造论时节者。诸说不同。今依摩耶经云。如来灭后六百岁已。九十六种诸外道等。邪见竞兴。毁灭佛法。有一比丘。名曰马鸣。善说法要降伏一切诸外道辈。七百岁已有一比丘名曰龙树。善说法要。灭邪见幢。燃正法炬。以此经文为定说也

真谛三藏译　第九翻译年代者。译经纪云。沙门波罗末陀。此云真谛。亦云狗那罗陀。此曰亲依西印度优禅尼国人。景行澄明。器宇清肃。风神爽拔。悠然自远。群藏广部罔不措怀艺术异解。偏素谙练。历游诸国随机利见。以梁武帝泰清二年岁次戊辰。见帝于宝云殿。帝敕译经。即以太清二年。讫承圣三年岁次甲戍。于正观寺等。译金光明经。弥勒下生经。大乘起信论等。总一十一部合二十卷。此论乃是其年九月十日。与京邑英贤慧显智恺昙振慧旻等。并黄钺大将军大保萧公勃等。于衡州建兴寺所译。沙门智恺笔授。月婆首那等译语。并翻论旨玄文二十卷。属侯景作乱。乃适豫章始兴南康等。虽复栖遑。译业无辍。即泛舶西归。业风赋命。还飘广州。属广州刺史穆国公欧阳頠延住制止寺。请译经论。自陈永定元年岁次丙子。至讫泰建元年己丑岁。更译佛阿毗昙经论。及俱舍摄论等。总陈梁二代。敕译经论。四十四部一百四十一卷。然真谛或铺坐具跏趺水上。若乘舟而济岸。接对吏君。而坐具无污。或以荷藉水。乘而度之。如斯神异其例甚多

第十随文解释者。此论三分。谓序正流通。释有三门。一约论主。二约论法。三约益生。初中三者。论首三颂归敬请加。即是论主起行所依。二从论曰下。为物宣说。正成论主法施之行。三末后一颂。结说回向。即是随行所起大愿。是故三分。但成论主光显佛日法施群生之行愿也。二约法三者。初因缘分。是法起所因。为序。二立义分下。正显所说为正宗。三劝修利益分。叹法胜能。为流通。由此三分令法无失。久住不坠。三约益生三者。一因缘分。举法为机。二立义分下正授解行。三劝修分。举益劝修。令佛种不断。是故三分。方成众生入法之行。上三门中。前一别辨。后二合释。是故五分皆是正宗。以俱是论主正所作故。今但依初门。先解序内三颂。为明归敬辨意分也○今释此文。略作五明。一明诸论有无。二归敬之意。三能归仪式。四所归胜相。五释文。初中。或有具敬三宝。如智论摄论等。或唯归佛宝。如地持论。或但归人法。如十地论。或直说无归。如十二门论。此并作者之意。广略无在。如龙树广论。已具归依。十二门略论。故不别辨。二敬意者。一为荷恩故。谓若无佛说。法起无由。若无其法。无所生解。若无僧传。己则不闻。由此三恩。得成慧悟。今传此法。理须念恩致敬。二请加护故。谓末代浇时传化不易。若不仰请三宝威力。无由自通。故须致敬。三为生信故。谓论主自是不足之人。率己造论。人不信受。要归三宝。示有宗承。令物生信。四敬仪故。谓如世间忠臣孝子。凡有所作。先启白君父。今此菩萨敬重三宝。过于君父。欲作此论。光晖佛日。岂不敬启。五表胜故。谓如成实论说。三宝是吉祥境界。标之在首。以显胜故。六益物故。谓如杂心说。为令众生于三宝中。发心趣求。信解观察。供养归依。是故顶礼。三能归异相者。无过三业。谓表佛天眼见其身礼。表佛天耳闻其语赞。表佛他心知意观察。又若在亦见亦闻处具三业礼。若在唯见不闻处。以身意礼。若在唯闻不见处以语意礼。若抂不可见闻处。唯意业礼。又除三业过。成三业善。表三轮因。故准此也。四显所敬胜相者。明三宝之义。广如别章。五释文者。三颂分二。初二明归敬三宝后一申其敬意○前中亦二。初归命者。显能归诚至。二尽十方下明所敬深广

归命　前中归者。是趣向义。命谓己身性命。生灵所重。莫此为先。此明论主得不坏信。尽己所重之命。归向三宝。请加制述。故云归命。二归是敬顺义。命谓诸佛教命。此明论主敬奉如来教命传法利生。故云归命。问归命与稽首何别。答智论云。如小乘经中。毗沙门王归命释迦稽首余佛。论主将非为初重后轻。以小乘人偏贺释迦之恩故有斯也。又释。通论。皆具三业。别分。稽首属身。归命是意。三业之中。意业为重。如仙人起嗔令三国人死等。可知○二所敬中亦二

尽十方　初尽十方者。明所敬分齐。然有二义。一云。非直归于一方三宝。乃欲尽于十方齐敬。二云。于十方内非直各归一二等刹。亦乃一一方所各尽彼方无尽世界一切三宝。何以尔者。显三宝普遍故。敬心广大故。简异小乘故。为论幖帜故。故尽十方也○二辨所敬三宝。于中三。初三句明佛宝。次三句明法宝。后一句明僧宝

最胜业遍知色无碍自在救世大悲者　初佛宝中。作四门释。一约三业分别。最胜者标佛位也。谓过小曰胜。超因曰最。以障尽德圆果成极位故云最胜也。业者即总举诸佛三轮业用谓最胜之业。最胜即业。二释可知谓遍知意业胜。无碍身业胜。悲救语业胜者。谓结德属人。谓具上诸德之者。所谓佛也。二约二利分别者。最胜业总举。遍知等别显自利德。于中内有遍知之智。外有无碍之色。胜鬘经云。如来色无尽。智慧亦复然等。亦同此也。救世等别显利他德。二利圆满之者谓佛也。三约三德分别。一者最胜业是总标。遍知显佛大智功德。二色无碍明佛大定功德。谓依定发通。现色无碍。三救世等明佛大悲功德。摄大乘论明佛受用身功德。唯说此三也。四按文解释者。此中但明报化二身。以法身入法宝摄故。最胜如初释。业谓业用。遍知有二。谓一真智遍知心真如门恒沙功德等。二俗智遍知心生灭门缘起差别等。理量齐鉴。无倒遍知。色无碍者。如来色身自在无碍。乃有多种。如华严不思议法品说。今略辨四种。一大小无碍。谓一一根皆遍法界。而亦不坏诸根之性。又亦不杂诸根之相。二互用无碍。谓诸根相作而不相碍。三理事无碍。谓现色萧然而不碍举体性空。妙理常湛而不碍业用无方。下文云。色即智说名智身等。四应机无碍。谓圆回之身。十方齐应。多机顿感。身亦不分而普现。在此而不碍彼。在彼而不碍此。坐不碍行等。思以准之。救世等者。世谓世间。有其三种。此明众生世间。是所救也。救谓能救。即如来大悲。悲亦有三种。谓缘众生法及无缘。无缘之悲。三中最胜。故云大悲。佛性论云。悲者暂救济不能真实救。大悲者能永救济。恒不舍离者。谓结德属人。可知。佛宝竟

及彼身体相法性真如海无量功德藏　第二法宝中。泛论法宝有四种谓教理行果。于此四中。教浅理深。行分果圆。今此所归唯取深圆但归理果。是故约彼佛身以明法宝。是果法也。显身之体相。是理法也。文中三句分二。初一标。后二释。初中及者有二义。一是相违义。显此法宝与前佛宝是二事。故云及。二是合集义。非直敬于佛宝。亦乃及敬法宝。此中及言。显佛与法是非一义。彼身体相。显佛与法不相离。是非异义。体谓体大。相谓相大。以用大中辨佛受用变化二身。是故体相二大自是法身。属法宝摄。以彼用大依体相起。会用归本。故云彼身体相也。下二句释中。初法性等者。释体大也。无量功德藏。释相大也。法性者。明此真体普遍义。谓非直与前佛宝为体。亦乃通与一切法为性。即显真如遍于染净通情非情深广之义。论云。抂众生数中名为佛性抂非众生数中名为法性。言真如者。此明法性遍染净时无变异义。真者体非伪妄。如者性无改异。海者约喻释疑。疑云。真既不变。云何随于染净。既随染净。云何不变。释云。如海因风起于波浪。波虽起尽。湿性无变。无变之性不碍起浪。浪虽万动。不碍一湿。是故动静无二法准思之。又释。显此真如具德如海。华严云。譬如深大海。珍宝不可尽。于中悉显现。众生之形类。甚深因缘海。功德宝无尽。清净法身中。无像而不现。又有奇特十种相。并况真如。准释可知。次释相大中。谓此法身如来藏中。含摄蕴积无边恒沙性功德。故云藏。有义。此中亦摄教行二法。谓教含所诠之功德。行摄所成之功德。是故亦云无量功德藏也。当知此中通四法宝俱有含藏。法宝竟

如实修行等　第三僧宝者。僧通凡圣。宝唯圣位。圣通大小。菩萨为胜。是故此中唯归地上大菩萨僧。谓证理起行名如实修。下文云。依法力熏习是地前行。如实修行是地上行。满足方便是地满位。此中等者。举中等取前后也。又依宝性论。就地上菩萨约正体后得说二修行。彼论云。一如实修行。了如理一味。二遍修行备知一心有恒沙法界。今此文中举正体等取后得。故云等也。依法集经。总括万行为二修行。彼经云。如实修行者。发菩提愿。不放逸修者。谓满菩提愿。复次如实修行者。谓修行布施。不放逸修者。不求报等。此中亦举初等取后。可知。归敬三宝竟○第二申敬意中。余论之首多申二意。谓利自他法久住等。今此文中略申三意。一为益众生故。二为佛种不断故。三为法久住故。即此教法久住。亦是佛种不断。如金刚般若无著论中。由善付属般若波罗蜜流行世间。为佛种不断。文中四句分三。初一举所为人。二明所成益。三成益意

为欲令众生除疑舍邪执起大乘正信佛种不断故　初中所为众生虽多三聚统收。准下文。正唯为不定聚众生故。下云。为未入正定众生修行信心等。兼为邪定作远因缘。兼为正定具增妙行。别举下文因缘分中六位众生。至彼当辨。二所成益中有二。先令得离过益。后得成行益。初中由疑故迷真失于乐也。由执故起妄种于苦也。十地论中。菩萨三种观于众生起大慈悲。一远离最上第一义乐。二具足诸苦。三于彼二颠倒。解云。真乐本有。失而不知。妄苦本空。得而不觉。于彼得失都无觉知故。令菩萨生悲造论。是故以下文立义分及显示正义。解释如来根本之义。令诸众生正解不谬。以除疑惑令悟真乐。以对治邪执遣其二执。令离苦因。故下云。远离痴慢出邪网等。故云除疑舍邪执也。二成行者。既于真不疑。于邪不执。未知于何乘起行。谓于大乘。以是究竟根本法故。未知于此大乘起何等行。谓起信心行。以信是众行之本故。亦即翻前疑。故云信。翻前邪执故云正。是云起大乘正信也。则以下文分别发趣道相及修行信心分成此行也。三成益意者。谓令众生离过成行。使信位成满。入位不退堪成当果。故云佛种不断。下文云。信成就发心者。毕竟不退。入如来种中。正因相应等。又释。由此所说。令诸众生修行佛因常恒不绝。故云不断。华严云。下佛种子于众生田生正觉芽。是故能令佛宝不断。此之谓也。又释。由此教法流传。如前所释。亦为不断。此当劝修利益分所作也。上来归敬辨竟分竟○第二正宗之中有二。先标益起说。二说有五分下正陈所说

论曰有法能起摩诃衍信根是故应说　前中论曰者。简论异经之辞也。有法能起等者。标益也。即显所说之义有其胜用。是故应说者。起说也。显能诠之教义要须起也。有法者。总举法义一心二门三大之法。即所说法体也。能起大乘信者。辨法功能。谓约真如门信理决定。约生灭门信业用不亡。约义大中信三宝不坏。此中信根者。谓信满入住。成根不退。根有二义。一能持义。谓自分不失。二生后义。谓胜进上求。又根信相对。影成四句。一有信无根。谓随他言信。二是根非信。谓余慧根等。三亦信亦根。谓此中所辨见理成信等。四非信非根。谓所余法。论主因见此益。是故要须起说。此论上来大乘起信。是故应说是论也。题目依此而立○第二正陈所说。于中有三。先标数。二列名。三辨相

说有五分。云何为五。一者因缘分　列名中。一言不自起制必有由。名为因缘。章别余段故称为分

二者立义分　二由致既兴。次略标纲要。令物生信。故名立义分

三者解释分　三宗要既略。次宜广释令其生解。故云解释分

四者修行信心分　四释既生解。次宜依解起行。有解无行。是所不应。故有修行信心分

五者劝修利益分　五虽示行仪。钝根懈慢。次宜举益劝修。故有劝修利益分○三依章辨相中。释五分即为五段。初中二。先标后释

初说因缘分　释中有四。一问

问曰有何因缘而造此论　二答

答曰是因缘有八种　三难

云何为八　四通答中有三。谓举数。辨相。总结

一者因缘总相　辨相中。初一是总。后七是别。所以尔者。总通兼正。别为当机。故须尔也

所谓为令众生离一切苦。得究竟乐。非求世间名利恭敬故　总中离一切苦者。谓令有情离三苦二死故。得究竟乐者。令得无上菩提大涅槃乐等。非求世间名利等者。有二释。一非欲令其求于后世人天利乐等故。二论主自云。我为益生。故造斯论。非为名利等。此之一门通于一切菩萨之心。非局此论。故云总相。又通此一部论为发起之由。故云因缘总相也

二者为欲解释如来根本之义令诸众生正解不谬故　别中各别发起下文。别为当机故于中初者。与下立义分及解释分。显示正义对治邪执。作发起因缘。以彼文中说依一心法有二种门。各摄一切法。即是如来所说法门之根本。又生灭门中。本觉名如。始觉名来。始本不二。名曰如来。故转法轮论云。真谛名如。正觉名来。正觉真谛故。名为如来。此即所证真理名如。能证无分别智名来。诸众生未有无分别智时。是如无来也。今以如来依此心成故。名此心为如来根本之义。文中具释此义。令彼地前三贤胜解行位诸菩萨等比观相应。故云正解。即显示正义文是也。此观离倒故云不谬。即对治邪执文是也

三者为令善根成熟众生。于摩诃衍法堪任不退信故　第二者。与下分别发趣道相而作因缘。以彼文中令利根者发决定心。进趣大道。堪任不退住位故。此当十信终心。自分满足。故云善根成熟。进入十住正定聚中。使前信心堪任不退故也

四者为令善根微少众生修习信心故　第三者。与下修行信心分中。初四种信心及四种修行文而作因缘。以彼文中令信未满者。修行信心。使满足故。此当十信住心。以信位未满故。云善根微少。令进修向满故。云修行信心也

五者为示方便消恶业障善护其心远离痴慢出邪网故　自下四种机。当信位初心。何故前三人各以一门摄。此中偏有四者。以前三根胜进易退难。不假多方便助成道力故耳也。此中根劣。退易进难。赖多方便故有四也。四中前三为下中上三人。后一策以勤修三中初者。与下修行信心分中。第四修行末文而作因缘。以彼文中。令业重惑多善根难发众生。以礼忏等方便消恶业障。障轻故。内离顽嚚痴慢。外出邪魔罥网故。云善护其心远离痴慢出邪网也。此当下品也

六者为示修习止观。对治凡夫二乘心过故　二者。与下第五修行止观门为因缘。以彼文中。双明止观遣凡小二执故。云治心过也。下自广说。此当中品也

七者为示专念方便生于佛前必定不退信心故　三者。与下修行信心分末。复次众生初学是法下劝生净土文而作因缘。以彼文中。举胜方便令彼观解。分得相应。众生恐后报迁遇缘成退故令往生。使不退也。此当上品

八者为示利益劝修行故有如是等因缘所以造论　第八者。与下劝修利益分而作因缘。以彼文中。举彼损益劝物修舍。即总策成前诸行也○第三难可知

问曰修多罗中具有此法何须重说　第四通中文有二。初与彼问辞。二以众生根行下夺彼疑情明须作论。于中有二。初举根缘二相以立宗。二如来在世下别释根缘

答曰修多罗中虽有此法以众生根行不等受解缘别　前中。初根有同异。后缘有增微○别释中有二。初说听俱胜。经文尚无纸素之传。何况须论。二如来灭下明根缘微劣须经须论

所谓如来在世众生利根能说之人色心业胜圆音一演异类等解。则不须论　前中初约胜时以明根胜。二能说人下明缘胜。于中三业可知。一音及圆音者有二。初如来一音说一切法。无不显了。故名圆音。华严云。如来于一语言中演说无边契经海。二如来同一切音。故云圆音。华严云。一切众生语言法一言演说尽无余。以一切音即一音故。云一音。一音即一切音。故云圆音。一一语音遍穷众生界。而其音韵恒不杂乱。若音不遍。则音非圆。若由等遍失其韵曲。则是圆非音。今不坏曲而等遍。不动遍而善韵。此是如来圆音。非是心识思量境界耳○第二劣中四种。初广略二经。后广略二论

若如来灭后或有众生能以自力广闻而取解者　初自力广闻经得解佛意。不须他论。故云自力。即具文义二持

或有众生亦以自力少闻而多解者　二亦以自力寻略经文而能解经意。故亦不须他论。此有义持无文持也

或有众生无自心力因于广论而得解者　三但依经文不能解意。因他广论得解经意。故云无自心力也。此有文持无义持故

自有众生复以广论文多为烦心乐总持少文而摄多义能取解者　四此人不耐繁文。唯依文约义丰之论。深解佛经所说之旨。故言心乐总持而摄多义。此无文义二持。此文有二。初辨根劣。二如是此论下对此劣根明教之兴

如是此论为欲总摄如来广大深法无边义故。应说此论　如是此论文句虽少。普摄一切大乘经论旨。故云总摄如来广大等如理智境故云深也。如量智境故云广也。深广无际故云无边也○立义分中文别有二。初结前生后。二正彰立义。此文有三。初标总开别。二寄问列名。三依名辨相

已说因缘分次说立义分摩诃衍者总说有二种云何为二一者法二者义　名中法者。出大乘法体。谓自体故。对智故。显义故。即宗本法也。大位在因。通于染净耳。义者。辨大乘名义。谓何故此心是大乘耶。谓此心内具三大义。故名大也。有二运转故名乘也。即依宗所显差别义理。大位在果。唯取于净也。是故大乘总说有二。谓先显法体。后释义理。收义足也○辨相中二。先法后义。法中亦二。初举法总立。次何以故下开门别立

所言法者谓众生心　总中三句。初众生心者。出其法体。谓如来藏心含和合不和合二门。以其在于众生位故。若在佛地。则无和合义。以始觉同本。唯是真如。即当所显义也。今就随染众生位中故。得具其二种门也

是心则摄一切世间出世间法　次摄一切世出世法者。辨法功能。以其此心体相无碍。染净同依。随流返流。唯转此心。是故若随染成于不觉。则摄世间法。不变之本觉及返流之始觉。摄出世间法。此犹约生灭门辨。若约真如门者。则镕融含摄染净不殊。故通摄也。下文具显

依于此心显示摩诃衍义　三依于此心显示大乘义者。释其法名。谓依此一心宗本法上。显示大乘三大之义。故名此心以为法也○别中二。先责总立难。后开别释成

何以故是心真如相即示摩诃衍体故　前中责有二意。一云。心通染净。大乘唯净。如何此心能显大乘之义。又云。心法是一。大乘义广。如何此心能示于义。释意云。大乘虽净。相用必对染成故。今生灭门中。既具含染净。故能显也。以废染之时则无净用故。此释初意也又心法虽一。而有二门。真如门中示大乘体。生灭门中具宗三大。大乘之义莫过是三。是故依此一心得显三大之义也。立别门中。言是心真如者。总举真如门。起下文中即是一法界已下文也。言相者。即是真如相。起下复次真如者依言说分别已下文也

是心生灭因缘相能示摩诃衍自体相用故　是心生灭者。随熏变动故。总举生灭门。起下依如来藏故有生灭心已下文也。因缘者。生灭缘由。故起下复次生灭因缘已下文也。言相者。生灭之状。故起下复次生灭相者已下文也。何故真如门中云即示。生灭门中云能示者。以真如是不起门。与彼所显体大无有异相。诠旨不别故。云即示也。以是不起故。唯示体也。生灭是起动门。染净既异。诠旨又分。能所不同故不云即也。自体相用者。体谓生灭门中本觉之义。是生灭之自体生灭之因故。在生灭门中亦辨体也。翻染之净相及随染之业用。并在此门中。故具论耳。是故下文释生灭门内。具显所示三大之义。意在于此。何故真如门中直云体。生灭门中乃云自体等者。以所示三大义还在能示生灭门中。显非别外。故云自也。问真如是不起门。但示于体者。生灭是起动门。应唯示于相用。答真如是不起门。不起不必由起立。由无有起故。所以唯示体。生灭是起动门。起必赖不起。起含不起。故起中具三大。余如下说。释法毕竟○义大者。起下文复次真如自体相者已下文也。此中有二。先辨大。后释乘。前中亦二。先标后释

所言义者则有三种云何为三一者体大谓一切法真如平等不增减故　释中三。初体者。真性深广。凡圣染净皆以为依。故受大名。随流加染而不增。返流除染而不减。又返流加净不增。随流阙净不减。良以染净之所不亏。始终之所不易故。云平等不增减也

二者相大谓如来藏具足无量性功德故　相大者。二种如来藏中不空之义。谓不异体之相。故云性德。如水八德不异于水

三者用大能生一切世间出世间善因果故　用大者。谓随染业幻自然大用。报化二身粗细之用。令诸众生始成世善终成出世故也。下文显之。何故唯言善。不云不善者。以不善法违真故。是所治故。非其用也。若尔。诸不善法应离于真。释云。以违真故。不得离真。以违真故。非其用也○乘中二

一切诸佛本所乘故　先标果望因以解乘

一切菩萨皆乘此法到如来地故　后举因望果以成运。即始觉之智是能乘。本觉之理为所乘故。摄论云。乘大性故名为大乘。立义分竟

大乘起信论义记卷上(终)大乘起信论义记卷中本

        京兆府魏国西寺沙门法藏撰

解释分中有二初结前生后

已说立义分次说解释分　二正明解释。释文中有三。一标数。二列名。三辨相

解释有三种云何为三一者显示正义　列名中。初显示正义者。正释所立大乘法义

二者对治邪执　次正理既明。情惑斯遣。故有对治邪执

三者分别发趣道相　邪执既亡。次辨趣正阶降。故有分别发趣道相。○辨相中。释上三名即为三段。初中有二。先总。后别。总者。释上立义分中。众生心摄一切等也。别者。释上立义分中何以故下二门别义也。总中有三。初依法开门。二列其二门。三二门该摄

显示正义者依一心法有二种门云何为二一者心真如门二者心生灭门　初中言一心者。谓一如来藏心含于二义。一约体绝相义。即真如门也。谓非染非净。非生非灭。不动不转。平等一味。性无差别。众生即涅槃。不待灭也。凡夫弥勒同一际也。二随缘起灭义。即生灭门也。谓随熏转动成于染净。染净虽成。性恒不动。只由不动能成染净。是故不动亦在动门。是故下文云识有二义中本觉是也。上文生灭门中自体是也。胜鬘中。不染而染。染而不染等者。此约生灭门说也。楞伽云。如来藏名阿赖耶识。而与无明七识共俱。如大海波。常不断绝等。又云。如来藏者。为无始虚伪恶习所熏。名为识藏。又云。如来藏者。为善不善因受苦乐。与因俱若生若灭。犹如伎儿作诸伎乐等。广如二部楞伽中说。此等并约生灭门说也。然此二门。举体通融。际限不分。体相莫二。难以名目。故曰一心有二门等也○该摄中。初立次释

是二种门皆各总摄一切法　言各摄一切法者。上立义分中直云摄。今释中云各摄者。以真如门是染净通相。通相之外。无别染净故。得总摄。如微尘是瓦器通相。通相之外无别瓦器瓦器皆为微尘所摄。真如门者。当知亦尔。准以可知。生灭门者。是染净别相。别相之法。生灭所摄。又以此是真如与缘和合变作诸法。诸法既无异体。还摄真如门也。以瓦器收微尘等。以此二门齐摄不二故。得说为一心也。问二门既齐相摄者。何故上文真如门中。唯示大乘体。不显于相用。生灭门中。具显三耶。答真如是泯相显实门。不坏相而即泯故。得摄于生灭。泯相而不存故。但示于体也。生灭是揽理成事门。不坏理而成事故。得摄于真如。成事而理不失故。具示于三大。问前既泯相相不存故。但示于体。亦可揽理理不存故。应但示相用。答不例也。何者。生灭起必赖于真故。揽理理不失。真如未必藉生灭故。泯相不存。泯相不存故。唯示于体。理不失故。具示于三。是故摄义是齐。示义别也○下征责释成

此义云何　责云。若二门各别。不可相从。若本唯一心。未容影摄

以是二门不相离故　答中言不相离者。以体相不相离故。如金与庄严具。若以金收具。具无所遗。以具摄金。金无不尽。良以二门一揆全体遍收。此义亦然。思之可见○第二别释中有二。先别辨二门。显动静不一。后从生灭门入真如门下。明会相入实。显动静不异。前中释二门即为二段。真如门中。初标。次释。释中二。初举如体离言。以明观智境。释上立义分中真如义。二复次真如者下。依言辨德。以明生信境释上立中真如相也。初中有二。一总举法体。二问答释疑。初文有二。初正显如体。二以一切言说下会执释名。前中有三。初就实略标。次一切法下。会妄显真。三是故下。结真离妄

心真如者即是一法界大总相法门体　初中一法界者。即无二真心为一法界。此非算数之一。谓如理虚融平等不二故。称为一。又对下依言有二义故。今约体但云一也。依生圣法故云法界。中边论云。法界者。圣法因为义故。是故说法界。圣法依此境生。此中因义。是界义故也。言大总相者。二门之中不取别相门。于中但取总相。然亦该收别尽。故云大也。此一法界。举体全作生灭门。举体全作真如门。为显此义故云体也。轨生物解曰法。圣智通游曰门

所谓心性不生不灭　言心性不生灭者。释上法体。谓随妄不生。约治不灭。又修起不生。处染不灭。故摄论云。世间不破。出世间不尽故也○二会妄显真中二句

一切诸法唯依妄念而有差别若离心念则无一切境界之相　执者云。现见诸法差别迁流。云何乃言性无生灭。释云。差别相者。是汝遍计妄情所作。本来无实。如依病眼妄见空华。故云皆依妄念而有差别。疑者又云。以何得知依妄念生。释云。以诸圣人离妄念故。既无此境。即验此境定从妄生。又若此境非妄所作定实有者。圣人不见。应是迷倒。凡夫既见。应是觉悟。如不见空华。应是病眼。返结准之。故云若离于念则无等也○三结中八句

是故一切法从本已来离言说相离名字相离心缘相毕竟平等无有变异不可破坏唯是一心故名真如　是故者。是所执本空故。真心不动故。由此一切诸法皆即真如也。离言说相者。非在言说音声中故。离名字者。非在文句诠表中故。此二句言语路绝。非闻慧境也。离心缘者。非意言分别故。心行处灭。非思慧境。上来离伪妄故名真。自下离异相故名如。又下三句。展转相释。离世间修慧境。唯正智与相应也。言毕竟平等者。虽遍通染净。而性恒无二故也。所以得无二者。以在缘时始终不改故。云无有变异也。所以在有为中得不变异者。以不同有为可破坏故。此则在染不破。治道不坏也。唯是一心者。结归法体。故名真如者。依义立名○第二会执释名中有二。先释后结。释中有三。初正会治执。二言说极下约名释疑。三此真如体下约相释遣

以一切言说假名无实但随妄念不可得故言真如者亦无有相　初中言以一切言说假名无实者。明言教非实不可如言取也。但随妄念等者。释成无实所以也。恐诸凡愚闻上真如名。则谓论主自语相违。上文既云离名字相。何故复立此真如名。故今释遣假名非实。不相违也。亦言无相者。遣于相也。良以名依相立。俱是遍计所缘故。楞伽云。相名常相随而生诸妄想。故今双遣也○二别约名中二句。初立名分齐。次立名之意

谓言说之极因言遣言　初中疑云。既绝名相但假立客名者。何故不立余名而唯云真如耶。释云。真如者。是言说之极。谓此名之后。更无有名。则诸名之中。最后边际。故摄论中十种名内。真如名是第十究竟名。故云极也。因言遣言者。立此极名。为遣于名。若无此名。无以遣名。若存此名。亦不遣名。如打静声。若无此声则不止余声。若为存此声数数打静。即自喧故。亦非止声。当知此中意趣亦尔。善须消息○三别约相中二句

此真如体无有可遣以一切法悉皆真故亦无可立以一切法皆同如故　言此真如体无可遣等者。有二释。一约观释云。外人见前文双遣真如名相。谓真如本体亦是可遣之法。则生断见。故今释云。但遣虚妄名相。不遣真如实法。以是妙智观境故。何以不遣者。下句释云。以一切法悉皆真故。无法可遣也。外人既闻真理不遣。则谓有法可立。当情缘执。故云亦无可立。以离妄情故。何以不立者。下句释显。可知。二约法释云。无可遣者。非以真体遣生灭法也。何以不遣者。释云。以一切法悉皆真故。以生灭门中一切染净等法。即无自性。不异真如故。不待遣也。亦无可立者。既诸生灭等法未曾不真故。此真如不待立也。何以不待立。下句释云。以一切法皆同如故。以一切生灭等法本来同如故。此真如未曾不显。更何所立也。又准上文二门。皆各总摄。一切法言。此中应成四句。一约真无所遣。以俗即真故。二约真不待立。即俗之真本现故。三约俗无所乖。以真即俗故。四约俗不待立。即真之俗差别故。由是义故。不坏生灭门。说真如门。不坏真如门说生灭门。良以二门唯一心故。是故真俗双融无障碍也。此四句中前二句在真如门。后二句在生灭门。以此中是真如门故。但有二句耳

当知一切法不可说不可念故名为真如　当知下第二结离言绝虑也○就第二问答释疑中。先疑真绝修问。后举真劝修答

问曰若如是义者诸众生等云何随顺而能得入　问中。云何随顺者。问方便观。而能得入者。问正观也○答中亦二

答曰若知一切法虽说无有能说可说虽念亦无能念可念是名随顺若离于念名为得入　初中言虽说虽念皆无能所者。明念即无念非灭于念。非灭念故。名虽念。离于断见即无念故。皆无能所。离于常见。于一念间离此二见见此无二之法。故能称顺中道随顺法性也。又亦可虽在于彼言念等中。观此念等常无能所。虽未能离念。而顺于无念。故名随顺。此释方便观也。久观不已。即能离兹妄念契彼无念真理。故名正观。云得入者。观智契入也。十地论云。智者智行处故。又云。是境界难见。自心清净可见此境界不可说也。又华严云甚深真法性妙智随顺入故也。是故当知。虽非妄念境界。不可生于绝分想也○自下第二依言真如中。文有三。初举数总标。二开章略辨。三依章广释

复次真如者依言说分别有二种义　初中依言说有二义者。显此二义。若离于言。即唯一味。今既依言故。说有二。不可即随言执取也。但为生物信解故说此文。故地论云。何故不但说无言。示现依言求解故

云何为二一者如实空以能究竟显实故　言如实空者。此以如实之中空无妄染故。云如实空。非谓如实自空。此则如实之空。依主释也。以妄空故。遂能显示真理。故云显实也。故中边论云无能取所取有。有能取所取无。是名空相故也

二者如实不空以有自体具足无漏性功德故　不空者有二种。一异妄无体故云有自体。二异恒沙有漏烦恼故云具足无漏性功德。故摄论云四德本有故也。佛性论偈云。由客尘空故。与法界相离。无上法不空。与法界相随。彼长行广释。可知○广释中先空内有三。初略明离染。非略能尽故。次广释。非广能周故。后总结

所言空者从本已来一切染法不相应故谓离一切法差别之相以无虚妄心念故　前中言一切染法不相应者。总举能所分别皆不相应。离差别相者。离所取相故。以无妄念者。离能取见故。又以妄境从妄念生故。释显空无也。良以倒心妄境情有理无。真如之德。理有情无故。不相应也○广释中。执取虽多。总摄无过此二四句。故广百论云。复次为显世间所执诸法皆非真实。及显外道所执不同故。说颂曰。有非有俱非。一非一双泯。随次而配属。智者达非真。彼论次第广破四宗外道等义也。具如彼说今此论中约外人转计故有此诸句不同彼也

当知真如自性非有相非无相非非有相非非无相非有无俱相　言非有相者。明真离妄有也。惑者云。既其非有。即应是无释云。我非汝妄有故说非有。非说是无。如何执无。故云非无也。惑者闻上非有。又闻非无。别谓双非是真如法。释云。我非汝谓有说非有。非谓法体是非有。非汝谓无。说非无。非谓法体是非无。如何复执非有非无。故云非非有非非无也。惑者又云。我上立有立无。汝并双非。双非若存。即有无随丧。今双非既非。我有无还立。释云。我非汝双非故说非非。非许双是。如何复执。故云非有无俱也

非一相非异相非非一相非非异相非一异俱相　一异等准前可知

乃至总说依一切众生以有妄心念念分别皆不相应故说为空　总结中。妄计尘沙。难可遍历。故今总摄辨不相应。此顺结也

若离妄心实无可空故　若离下反结也。以对染无说真为空。非无如体以为空也。亦可此文是释疑。疑者闻上真空。则谓拨无真体及恒沙功德。今释。如文可知。是则明空不异不空也○不空文中有四。一牒。二释。三结。四释疑

所言不空者已显法体空无妄故　初牒前显后

即是真心常恒不变净法满足则名不空　次正显不空。不空之德。翻对妄空。略论四种。故宝性论云。一者以常故不生。离意生身故二者以恒故不死。离不思议退故。三者不变故不老。无无漏业故。四者清凉故不病。无烦恼习故。此中净法当彼论清凉。以离惑染故。又真心者举体也。常者常德也。恒者乐德也。以离变易苦故。不变者我德也。以非业所系自在故。净法者净德也

亦无有相可取　释疑中。惑者闻净法不空。则谓同于情执之有。故释云无相可取也。是则不空不异于空

以离念境界唯证相应故　言以离念境界等者。释无相所以也。若妄念所缘。是则有相。既唯真智之境。明知无妄执之相也。释真如门竟

○第二释生灭门中二。先释生灭心法。后从复次真如自体相者下。辨所示之义。即明此法有显义功能。问何故真如门中不辨所示义大。生灭门中具辨所示大义耶。答以真如门即示大乘体能所不分诠旨不别故不辨也。生灭门中。染净不一法义有殊。故具说之。上立义分中。真如门内云即示。生灭门中云能示者。释义在于此也。就生灭法中有二。先明染净生灭。后四熏习下辨染净相资。前中亦二。先就体总标。后依义别解。总中有三。初标体。次辨相。后立名心生灭者依如来藏故有生灭心　前中言依如来藏有生灭心者。谓不生灭心。因无明风动作生灭。故说生灭心依不生灭心。然此二心竟无二体。但约二义以说相依也。如不动之水。为风所吹而作动水。动静虽殊。而水体是一。亦得说言依静水故有其动水。当知此中理趣亦尔。准可思之。谓自性清净心名如来藏。因无明风动作生灭。故云依如来藏有生灭心也。楞伽胜鬘俱同此说。此显真心随动。故作生灭。非谓举所依取能依。以此门中有二义故。能示三大。是故通摄所依亦入此门也○第二辨相

所谓不生不灭与生灭和合非一非异　不生灭者。是上如来藏清净心。动作生灭不相离。故云和合。非谓别有生灭来与真合。谓生灭之心心之生灭。无二相故。心之生灭。因无明成。生灭之心。从本觉起。而无二体不相舍离。故云和合。故下云。如大海水因风波动。水相风相不相舍离。乃至广说。此中水之动是风相。动之湿是水相。以水举体动故。水不离于风相。无动而非湿。故动不离于水相。心亦如是。不生灭心举体动故。心不离生灭相。生灭之相莫非真故。生灭不离于心相。如是不离名为和合。此是不生灭心与生灭合。以是随缘门故。非是生灭与不生灭合。以此非是向本真如门故。非一非异者。真心全体动故。心与生灭。非异。而恒不变真性故。与生灭不一。作楞伽经。以七识染法为生灭以如来藏净法为不生灭。此二和合。为阿梨耶识。以和合故。非一非异。非异门者有三种。一以本从末明不异经云。如来藏是善不善因。能遍兴造一切趣生。乃至下云。若生若灭等。梁摄论中亦说。此识虚妄是其性。故说虚妄分别所摄也。又经云。佛性随缘成别味等。二摄末同本明不异者。经云众生即如故。又涅槃云十二因缘即佛性故。又十地云三界唯一心者。彼论释云。第一义谛也。又此论下文云。四相本来平等同一觉云云。前即末之本。本无别本故。唯有生灭。更无别法可相异也。后即本之末。末无别末故。唯有不生灭。亦无别法可相异也。三本末平等明不异者。经云。甚深如来藏。而与七识俱。又经云。何梨耶识名如来藏。而与无明七识共俱。如大海波常不断绝。又论云。唯真不生。单妄不成。真妄和合方有所为。此则本末镕融际限不分。故云不异也。第二不一义者。即以前摄末之本唯不生灭故。与彼摄本之末唯生灭法而不一也。依是义故。经云。如来藏者。不在阿梨耶中。是故七识有生有灭。如来藏者不生不灭。解云。此中唯生灭是七识。唯不生灭是如来藏。二义既分。遂使梨耶无别自体。故云不在中。此约不一义说。非谓不和合。何以故。此中如来藏不生灭。即七识生灭之不生灭。故与自生灭不一也。七识生灭即如来藏不生灭之生灭。故与自不生灭亦不一也。此中非直不乖不异以明不一。亦乃由不异故成于不一。何以故。若如来藏随缘作生灭时。失自不生灭者。则不得有生灭。是故由不生灭得有生灭。是则不异故不一也。又此中真妄和合诸识缘起。以四句辨之。一以如来藏唯不生灭。如水湿性。二七识唯生灭。如水波浪。三梨耶识亦生灭亦不生灭。如海含动静。四无明倒执非生灭非不生灭。如起浪猛风非水非浪。此四义中随举一义即融体全摄。缘起义理无二相故。此中且约湿性不失义边。动静不一。故说水不在于浪中。岂可此浪离水之外别有体也。余义准此思之。问既云动静不一。则应云如来藏不在七识中。何故乃云不在梨耶中。答梨耶融动静。动静无二。是梨耶全。既动静分。梨耶无别体。故云不在中也。问梨耶既通动静。不应唯在生灭门。答为起静以成动。无别有动体。是故静性随于动亦在生灭中。非直梨耶具动静在此生灭中。亦乃如来藏唯不动亦在此门中。何以故。以彼生灭无别法故。可思准之。又若一者。生灭识相灭尽之时。真心应灭。则堕断过。若是异者。依无明风熏动之时。静心之体应不随缘。则堕常过。离此二边故非一异。又若一则无和合。若异亦无和合。非一异故得和合也。如经云。譬如泥团微尘非异非不异。金庄严具亦复如是。若泥团异者。非彼所成。而实彼成。是故非异。若不异者。泥团微尘应无差别。如是转识藏识真相若异者。藏识非因。若不异者。转识灭。藏识亦应灭。而自真相实不灭。是故非自真相识灭。但业相灭。解云。此中真相是如来藏转识是七识。藏识是梨耶。今此论主总括彼楞伽经上下文意作此安立。故云非一异也○第三立名

名为阿梨耶识　然此生灭不生灭。即之义不一。辨之心不异。目此二义不二之心。名阿梨耶识。又阿梨耶及阿赖耶者。但梵言讹也。梁朝真谛三藏训名翻为无没识。今时奘法师就义翻为藏识。但藏是摄藏义。无没是不失义。义一名异也。所摄名藏。谓诸众生取为我故。所以然者。良以真心不守自性。随熏和合似一似常。故诸愚者以似为真。取为内我。我见所摄。故名为藏。由是义故。二种我见永不起位即失赖耶名也。又能藏自体于诸法中。又能藏诸法于自体内。故论云能藏所藏我爱执藏。此之谓也。此依义立名也○第二别解中有三。初释上心生灭。二从复次生灭因缘者下。释上生灭因缘。三复次生灭相者下。释上生灭之相。初中亦三。初开数辨德。二寄问列名。三依名辨释

此识有二种义　前中言此识有二义等者。此义稍难。今总括上下文略叙其意。余可至文当知。何者。谓真如有二义。一不变义。二随缘义。无明亦二义。一无体即空义。二有用成事义。此真妄中。各由初义故成上真如门也。各由后义故成此生灭门也。此随缘真如及成事无明亦各有二义。一违自顺他义。二违他顺自义。无明中初违自顺他亦有二义。一能反对诠示性功德。二能知名义成净用。违他顺自亦有二义。一覆真理。二成妄心。真如中违他顺自亦有二义。一翻对妄染显自德。二内熏无明起净用。违自顺他亦有二义。一隐自真体义。二显现妄法义。此上真妄各四义中由无明中反对诠示义。及真如中翻妄显德义。从此二义得有本觉。又由无明中能知名义。及真如中内熏义。从此二义得有始觉。又由无明中覆真义。真如中隐体义。从此二义得有根本不觉。又由无明中成妄义。及真如中现妄义。从此二义得有枝末不觉。此生灭门中。真妄略开四义。广即有八门。若约两两相对和合成缘起。即有四门。谓二觉二不觉。若约本末不相离。唯有二门。谓觉与不觉。若镕融总摄。唯有一门。谓一心生灭门也。又若约诸识分相门。本觉本不觉在本识中。余二在生起识中。若约本末不二门。并在一本识中。故云此识有二义也。问此中一识有二义。与上一心有二门何别耶。答上一心中含于二义。谓不守自性随缘义。及不变自性绝相义。今此但就随缘门中染净理事无二之相明此识也。是则前一心义宽该收于二门。此一识义陜局在于一门。问此中本觉与上真如门何别。答真如门约体绝相说。本觉约性功德说。谓大智慧光明义等名本觉故。本者是性义。觉者是智慧义。以此皆为翻妄染显故。在生灭门中摄。以真如门中无翻染等义故。与此不同也。是故体相二大俱名本觉。并在生灭门中。故得具三大也

能摄一切法生一切法　言能摄一切法者。上二门中云皆各总摄。此中不云各者。以此二义陜于二门故。但明一识由含二义故摄一切。不言二义各摄一切。又上文中但云摄而不云生者。以真如门无能生义故。此识之中以不觉熏本觉故。生诸染法流转生死。以本觉熏不觉故。生诸净法返流出缠成于始觉。依此二义遍生一切染净法。故云能生也。下四熏习中广辨此也。非直相熏能生诸法。亦乃生诸法已不离此心。为此心所摄。如上二门各摄处释也

云何为二一者觉义二者不觉义　第三依名别释中有三。先辨觉。次明不觉。后双辨同异。初中觉者。约净法明心生灭故。于中有二。先略辨始本二觉。后又觉心源下广明二觉。初中有二。先本后始。本中亦二。初显本觉体。二以何故下释本觉名

所言觉义者谓心体离念离念相者等虚空界无所不遍法界一相即是如来平等法身依此法身说名本觉　初中言离念者。离于妄念。显无不觉也。等虚空等者。非唯无不觉之闇。乃有大智慧光明义等故也。虚空有二义。以况于本觉。一周遍义。谓横遍三际。竖通凡圣。故云无所不遍也。二无差别义。谓在缠出障性恒无二故。云法界一相也。欲明觉义。出缠相显。故云即是如来平等法身。既是法身之觉。理非新成。故云依此法身说名本觉。无性摄论云。无垢无挂碍智名为法身。金光明经名大圆镜智为法身等。皆此义也

何以故本觉义者对始觉义说以始觉者即同本觉　何以故者。责其立名。有二责意。一云。上开章中直云觉义。何故今结乃名本觉。二云。此中既称本觉。何故上文直云觉耶。进退责也。释云。以对始故说之为本。答初意也。以始即同本者。以至心源时始觉即同本觉无二相故。是故上文但云其觉。答后意也。良以本觉随染生于始觉。还待此始觉方名本觉。故云本觉者对始说也。然此始觉是本觉所成。还契心源融同一体方名始觉。故云以始觉则同本也。问若始觉异本则不成始。若始同本则无始觉之异。如何说言对始名本。答今在生灭门中。约随染义。形本觉说于始觉。而实始觉至心源时。染缘既尽。始本不殊。平等绝言。即真如门摄也。是故本觉之名在生灭门中。非真如门也

始觉义者依本觉故而有不觉依不觉故说有始觉　第二始觉中。言始觉者牒名也。依本觉有不觉者。明起始觉之所由。谓即此心体随无明缘动作妄念。而以本觉内熏习力故。渐有微觉厌求。乃至究竟还同本觉。故云依本觉有不觉依不觉有始觉也。下文云本觉随染生智净相者。即此始觉也。此中大意明本觉成不觉。不觉成始觉。始觉同本觉。同本觉故则无不觉。无不觉故则无始觉。无始觉故则无本觉。无本觉故平等平等离言绝虑。是故佛果圆融萧焉无寄。尚无始本之殊。何有三身之异。但随物心现故说报化之用。下文更显之耳○第二广显二觉中二。先明始觉。后明本觉。前中有三。初总标因果二觉。次广寄四相释成。后而实无有下明始不异本

又以觉心源故名究竟觉不觉心源故非究竟觉　前中言觉心源者。染心之源。谓性净也。又粗相之源。谓生相也。始觉道圆同于本觉。故云究竟。此在佛地。不了其源。始未同本。故云非究竟。此在金刚已还○第二约四相别显中。初三相释前不究竟觉。后一相释上究竟觉。于中有二。初正寄四相显其四位。后引经释成心源无念。前中四相义者。先述大意。后方释文。述意者。此中文意将四相粗细配以寄显返流四位。以明始觉分齐。然此四相但约真心随熏粗细差别寄说为四。非约一刹那心明四相也。所以知者。若约一刹那心辨者。如下文中明地上菩萨业识之心微细起灭。于中异灭相等岂凡小能知。又如事识之中粗相生住。地上菩萨岂不能知。是故十地已还具有微细四相。于中灭相岂信地能知。故知文意稍异。今以二门略辨。一总明二别说。总者。原夫心性离念。无生无灭。而有无明迷自心体。违寂静性鼓动起念。有生灭四相。是故由无明风力。能令心体生住异灭从细至粗。经云。佛性随流成种种味等。又经云。即此法身为诸烦恼之所漂动往来生死名为众生。此论下云。自性清净心因无明风动等。今就此义以明四相。既鼓静令动。遂有微着不同先后际异。就彼先际最微名为生相。乃至后际最粗名为灭相。故佛性论云。一切有为法约前际与生相相应。约后际与灭相相应。约中际与住异相相应。二别明者。对彼下文约位别分。生相有一。住相有四。异相有二。灭相还一。生相一者。名为业相。谓由无明不觉心动。虽有起灭。而相见未分。以无明力故。转彼净心至此最微。名为生相。甚深微细唯佛所知。下文云。依无明所起识者。乃至唯佛能知故。即下文三细中初一。及六染中后一。五意中第一。此等并同此生相摄。住相四者。一名转相。谓由无明力。不觉前动相即无动。故转成能见。二名现相。谓由无明依前能见不了无相。遂令境界妄现。此二及初并在赖耶位中。属不相应心。三名智相。谓由无明迷前自心所现之境。妄起分别染净之相。故云智也。四名相续相。谓由无明不了前所分别空无所有。更复起念相应不断。此二同在分别事识细分之位。属相应心。无明与前生相和合。转彼净心乃至此位。行相犹细。法执坚住。名为住相。下文三细中后二。及六粗中初二。并五意中后四。及六染中中四。此等并同是此住相。言异相二者。一执取相。二计名字相。谓此无明迷前染净违顺之法。更起贪嗔人我见爱。执相计名取着转深。此在事识粗分之位。无明与前住相和合。转彼净心令至此位。行相稍粗散动身口。令其造业。名为异相。下文六粗中中二。及六染中初一。并五意后意识。此等并同是此异相。言灭相一者。名起业相。谓此无明不了善恶二业定招苦乐二报。故广对诸缘造集诸业。依业受果。灭前异心令堕诸趣。以无明力转彼净心。至此后际。行相最粗。至此为极。周尽之终。名为灭相。下文六粗中第五相是也。以果报非可断故。不论第六相也。是故三界四相唯一梦心。皆因根本无明之力。故经云。无明住地其力最大。此论下云。当知无明能生一切染法。此之谓也。虽复从微至着辨四相阶降。然其始终竟无前后。总此四相以为一念。为粗细镕融唯是一心故。故说俱时而有皆无自立也。然未穷源者。随行浅深觉有前后。达心源者。一念四相俱时而知。经云。菩萨知终不知始。唯佛如来始终俱知。始者谓生相也。终者谓余相乃至灭相也。既因无明不觉之力起生相等种种梦念。动其心源转至灭相。长眠三界流转六趣。今因本觉不思议熏力起厌求心。又因。真心所流闻熏教法熏于本觉。以体同用融。领彼闻熏。益性解力。损无明能。渐向心源。始息灭相。终息生相。朗然大悟觉了心源本无所动。今无始静。平等平等。无始觉之异。如经所说梦渡河喻等。大意如此○次释文中。约寄四相以别四位。四位之中各有四义。一能观人。二所观相。三观利益。四观分齐

此义云何如凡夫人觉知前念起恶故能止后念令其不起虽复名觉即是不觉故　初位中。如凡人者。是能观人。位在十信也。觉知前念起恶者。明所观相。谓未入十信已前。广造身口恶业而不觉知。今入信位。能知恶业定招苦报。故言觉知。此明觉于灭相义也。能止后念令不起者。辨观利益。前由不觉常起身口恶业。今既觉故能不造恶。止灭相也。虽复名觉即是不觉者。结观分齐。能知灭相实是不善。故不造恶。名为虽觉。而犹未知灭相是梦。故云不觉。此但能止恶业。故云虽觉。未觉烦恼。故云不觉也。问觉异相等亦不觉后。为何不亦立不觉之名。答若据觉前不觉后亦得名不觉。故下文乃至十地皆不觉。若得觉业不觉惑。正名为不觉。即此文也。以觉与惑正酬对故。非于业也

如二乘观智初发意菩萨等觉于念异念无异相以舍粗分别执着相故名相似觉　第二位中。能观人者十解以上三贤菩萨。十解初心名发心住。举此初人等取后位。故云初发意等也。以此菩萨虽留惑故不证人空。然此位菩萨于人空实得自在故。与二乘同位论也。觉于念异者。相所观相。如上所说二种异相分别内外计我我所贪嗔见爱等。此二种人共了知故。明本净心为无明所眠。梦于异相起诸烦恼。而今渐与智慧相应。从异相梦而得微觉。故云觉于念异也。观利益者。既能觉异相之梦。故彼所梦异相永无所有。故云念无异相也。以舍粗分别执着相者。释成益相。起贪嗔等名粗分别。着违顺境名执着相。以于异相梦觉故能舍之。而犹眠在住相梦中。故名相似觉。即结观分齐也。以此位中菩萨未至证位。二乘不了法空故。云相似觉

如法身菩萨等觉于念住念无住相以离分别粗念相故名随分觉　第三位中。能观人者。初地菩萨证法身遍满义。乃至九地悉同证得。皆名法身菩萨也。觉念住者。觉前四种住相。虽知一切法唯是识故。不起心外妄系粗执分别。然出观后。于自心所现法上。犹起染净法执分别。以彼净心为无明所眠。梦于住相。今与无分别智相应。从住相梦而得觉悟。返照住相竟无所有。故云觉于念住念无住相也。以离分别粗念相者。显观利益。异前人执及着外境故。今约心但云分别。又异后根本无明生相细念故。云粗念相也。此四种住相中。于初地七地八地九地。各离一相也。下文自当显耳。虽于粗念住相而得觉悟。犹自眠于生相梦中觉道未圆。故云随分。即结观分齐也

如菩萨地尽满足方便一念相应觉心初起心无初相以远离微细念故得见心性心即常住名究竟觉　第四位中。菩萨地尽者。谓十地觉穷故云尽也。此是总举。下二句别明也。方便满足是方便道。一念相应者。是无间道。如对法论云。究竟道者。谓金刚喻定。此有二种。谓方便道摄。及无间道摄。即是此中能观人也。觉心初起者。举所观境。心初起者。明根本无明依觉故迷。动彼静心令起微念。今乃觉知离本觉无不觉。即动心本来寂。犹如迷方谓东为西。悟时即西是东。更无西相。故云心无初相也。前三位中。虽各有所觉。以其动念未尽故。但言念无住相等。今此究竟位中。动念都尽唯一心在。故云心无初相也。离细念者。明观利益。业识动念念中最细。名微细念。谓生相也。此相都尽永无所余。故言远离。远离虚相故。真性即显现。故云见心性也。前三位中。相不尽故不云见性也。前诸位中觉未至源。犹梦生相动彼静心。成业识等起灭不住。今此生相梦尽。无明风止性海浪歇。湛然常住。故云得见心性心即常住也。究竟觉者。前未至心源。梦念未尽。求灭此动望到彼岸。今既梦念都尽。觉了心源。本不流转。今无始静。常自一心。平等平等。始不异本。名究竟觉。即结分齐也○第二引释中有四。初引经。二重释前文。三是故下举不觉之失。四若得下显觉者之得

是故修多罗说若有众生能观无念者则为向佛智故　初中言能观无念向佛智者。在因地时。虽未离念。能观如此无念道理。说此能观为向佛智。以是证知佛地无念。此是举因望果说也。若引就位通说者。如金光明经言。依诸伏道起事心灭。依法断道依根本心灭。依胜拔道根本心尽。此言诸伏道者。谓三贤位。起事心灭者。即此论中舍粗分别执着相。是异相灭也。法断道者。在法身位。依根本心灭者。犹此论中舍粗念相。即是住相灭也。胜拔道者。金刚喻定。根本心尽者。犹此论中离微细念。是生相尽也。

又心起者无有初相可知而言知初相者即谓无念　重释中言又心起者。牒上觉心初起之言。非谓觉时知有初相。故云无初可知。既无初相。何故说言知初相耶。释云。言知初者。即谓无念。譬觉方时。知西即东。更无西相可知。言知西者。谓即东也。觉心之时。知初动念即本来静。故云即无念也

是故一切众生不名为觉以从本来念念相续未曾离念故说无始无明　举失中言是故者。是前无念名为觉故。即显有念不得名觉。以从本来等者。显不觉所以。即金刚已还一切众生未离无始无明之念。故不得觉名。然则前对四相梦之差别故说渐觉。今约无明眠之无异故说不觉。如仁王经言。始从伏忍至顶三昧。照第一义谛。不名为见。所谓见者。是萨婆若故。此之谓也。故说无始无明者。结成不觉义也。此显无有染法始于无明。故云无始也。又无明依真。同无元始故也

若得无念者则知心相生住异灭以无念等故　下显得中。若至心源得于无念则遍知一切众生一心动转四相差别。故言若得无念者则知心生住异灭也。以无念等故者。释成上义。疑云。佛得无念。众生有念。有无悬隔。云何能知也。释云。众生有念。本来无念。佛既得彼无念。无念与念本来平等。故云以无念等故。是故得知也。又释云。以四相念中各即无念故。云以无念等也。是故得无念者。遍知四相念也○自下明始不异本。于中初标次释

而实无有始觉之异以四相俱时而有皆无自立本来平等同一觉故　虽始得无念之觉。然其所觉四相本来无起。待何不觉而有始觉之异。以四相俱时下释成上义。以彼四相一心所成。钩锁连注无有前后。离净心外无别自体。无自体故本来平等同一本觉。然未至此位。随其智力前后而觉。未称法故不得同本。今既四相俱时平等。觉知皆无自体。同一本觉。是故则无始觉之异。问四相云何而得俱时。既其俱时。何故上文觉有前后。答上已辨竟。谓唯一梦心四相流转。处梦之士谓为前后。各各随其智力浅深。分分而觉。然大觉之者知梦四相唯一净心无有体性可辨前后。故云俱时无有自立等也。故摄论云。处梦谓经年。悟乃须臾顷。故时虽无量。摄在一刹那。此中一刹那者。即谓无念。楞伽云。一切法不生。我说刹那义。初生即有灭。不为愚者说。解云。以刹那流转必无自性。无自性故即是无生。若非无生则不流转。是故契无生者方见刹那也。又净名经中。不生不灭是无常义等。楞伽又云。七识不流转不受苦乐。非涅槃因。如来藏者受苦乐。与因俱。若生若灭。此等经意并明真心随流作染净等法。染净等法本无自体。无自体故唯一真心。是故四相即一真心。不觉即同本觉。故云本来平等同一觉也

大乘起信论义记卷中本(终)大乘起信论义记卷中末

        京兆府魏国西寺沙门释法藏撰

第二释本觉中有二。先明随染本觉。后四镜下明性净本觉。又亦可上来总明觉体。此文辨觉相。下四镜文双明体相也。初随染中文有三。初总标。二列名。三辨相

复次本觉随染分别生二种相与彼本觉不相舍离　初中言生二种者。此二既在随动门中。故云生也。生已不离不动觉体。故云与彼不相离也

云何为二一者智净相二者不思议业相　言智净相者。明本觉随染还净之相。不思议业相者。明还净本觉业用之相。此之二相若离染缘则不得成。故云随染也○第三辨相中二。先明智净。于中有二。初直明净相。后此义云何下问答释成。前中亦二。初因后果

智净相者谓依法力熏习如实修行满足方便故　因中依法力熏习者。谓真如内熏之力。及所流教法外缘熏力。此在地前。依此熏力修习资粮加行善根。登地已上。行契证如。故云如实修行。十地行终故云满足方便。此在金刚因位极也

破和合识相灭相续心相显现法身智淳净故　果中二。初断果。后智果。由前方便能破和合识内生灭之相。显其不生灭之性。此根本无明尽故心无所合。即显法身本觉义也。即于此时能灭染心之中业相等相续之相。不灭相续心体故。令随染本觉之心遂即还源。成淳净圆智。成于应身始觉义也。然此始觉无别始起。即是本觉随染作也。今染缘既息始还同本。故云淳净也○释疑中初问后答。问中执真同妄难。后简妄异真答

此义云何　难意云。如上所说。动彼静心成于起灭。今既尽于生灭。应灭静心。故云此义云何也○答中法喻合三也

以一切心识之相皆是无明无明之相不离觉性非可坏非不可坏　答意云。业等染心名诸识相。此等皆是不觉之相。故云心识之相皆是无明。非约心体说也。又更转难云。既言识相皆是无明故说灭者。即应别有体性离于真如。即真妄别体难也。答云。如此诸识不觉之相不离随染本觉之性。以是故云不离觉性。此无明之相与彼本觉之性非一非异。非异故非可坏。非一故非不可坏。若依非异非可坏义。说无明即明。故涅槃经云。明与无明其性不二。不二之性即是实性。若就非一非不可坏义。说无明灭觉性不坏。灭惑之义准此知之○喻中四句

如大海水因风波动水相风相不相舍离而水非动性若风止灭动相则灭湿性不坏故　初句真随妄转喻。次水风不相离者。真妄相依喻。水非动性者。真体不变喻。此显非自性动但随他动也。若风止灭下息妄显真喻。此明若自性动者。动相灭时湿性随灭。而但随他动故。动相灭时湿性不坏也○合中次第合之

如是众生自性清净心因无明风动心与无明俱无形相不相舍离而心非动性若无明灭相续则灭智性不坏故　初净心合海也。因无明动者。合风起水成于波浪。以水不能自浪。要因风起波也。风不能自现动相。要依于水方现动也。故动即水。动无别体也。所况可知。俱无形相不相离者。合相依也。以湿全动故。无于水相。以动全湿故。无于风相。心法亦尔。真心随熏全作识浪。故无心相。然彼识浪无非是真。故无无明相。故摄论云。见此不见彼等。又云。若见一分。余分性不异等。又云。即生死故不见涅槃。即涅槃故不见生死等。如摄论第二殊胜后广说。心非动者。合水非动性也。无明灭者。是根本无明灭。合风灭也。相续灭者。业识等灭。合动相灭。智性不坏者。随染本觉照察之性。是合湿性不坏○第二不思议业中。初标后释。释中二。初依体总标

不思议业相者以依智净相能作一切胜妙境界　谓与众生作六根境界故。宝性论云。诸佛如来身如虚空无相。为诸胜智者作六根境界。示现微妙色。出于妙音声。令嗅佛戒香。与佛妙法味。使觉三昧触。令知深妙法。故名妙境界也○二所谓下别辨

所谓无量功德之相常无断绝随众生根自然相应种种而现得利益故　于中四句。一横显业德广多无量。二竖显业根深穷未来际。三显业胜能无功应机。四显业胜利益润不虚。如此则是报化二身真如大用无始无终相续不绝故。如金光明经云。应身者从无始生死相续不断故。一切诸佛不共之法能摄持故。众生不尽用亦不尽。故说常住。宝性论云。何者成就自身利益。谓得解脱。远离烦恼障智障。得无障碍清净法身。是名成就自身利益。何者成就他身利益。既得成就自身利已。无始世来自然依彼二种佛身。示现世间自在力行。是名成就他身利益。问始得自利已方起利他业。云何利他说无始耶。答有二释。一云。如来一念遍应三世所应无始故。能应则无始。犹如一念圆智遍达无边三世之境。境无边故。智亦无边。无边之智所现之相。故得无始亦能无终。此非心识思量所测。故名不思议业也。二云。以无明尽故。始觉即本。然彼本觉无始世来常起业用益众生故。始觉同彼。故亦无始。以一切佛无差别故。无新旧故。皆无始觉之异故。本觉平等无始无终故。故能常化众生。是真如之用故。云不思议业也。此本觉用与众生心本来无二。但不觉随流用即不现。妄心厌求。用则于彼心中称根显现。而不作意我现差别。故云随根自然相应。虽不作意。现无不益。故云种种而现得利益故也。上来随染本觉之相竟○自下第二明性净本觉。亦可是体相合明。于中有二。谓总标别释

复次觉体相者有四种大义与虚空等犹如净镜　前中以空及镜皆有四义故。取之为喻。一空镜。谓离一切外物之体。二不空镜。谓镜体不无能现万象。三净镜。谓磨治离垢。四受用镜。置之高台须者受用。四中前二自性净。后二离垢净。又初二就因隐时说。后二就果显时说。前中约空不空为二。后中约体用为二。又初二体。后二相。故云觉体相也。又初一及第三有空义。第二第四有镜义。故举二喻○释中别解四义

云何为四一者如实空镜　初内真如中妄法本无。非先有后无。故云如实空

远离一切心镜界相无法可现非觉照义故　下释空义。倒心妄境本不相应。故云远离等。非谓有而不现。但以妄法理无故。无可现。如镜非不能现。但以兔角无故。无可现也。非觉照者有二义。一以妄念望于真智。无觉照之功。以情执违理故。如镜非即外物。以彼外物无照用义故。即显镜中无外物体。二以本觉望于妄法。亦无觉照功能。以妄本无故。如净眼望空华。无照瞩之功。亦如镜望兔角。问若然者。何故下因熏习中即现一切世间法耶。答彼约依他似法。是此真心随熏所作。无自体故。不异真如。故彼文云。以一切法即真实性故也。今此约遍计所执实法故。无可现也。问所现似法。岂不由彼执实有耶。答虽由执实。然似恒非实。如影由质影恒非质。镜中现影。不现于质。不现质故。故云空镜。能现影故是因熏也

二者因熏习镜谓如实不空　第二因熏中释内有二因义。初能作现法之因。二作内熏之因。亦可初是因义。后是熏习义。故云因熏习也。言如实不空者。此总出因熏法体。谓有自体及性功德故○下别释二因

一切世间境界悉于中现不出不入不失不坏常住一心以一切法即真实性故　初中一切世间境界悉现者。明一切法离此心外无别体性。犹如镜中能现影也。不出者。明心待熏故变现诸法。非不待熏而自出也。不入者。离心无能熏故。不从外入也。不失者。虽复不从内出外入。然缘起之法显现不无。故云不失也。不坏者。诸法缘集起无所从。不异真如。故不可坏。如镜中影非刃能伤。以同镜故不可坏也。常住一心者。会相同体。以一切法下释成同镜所由。以于心中显现无出入等故。即无体性。无体性故。本来平等不异真如。故云常住一心乃至真实性故

又一切染法所不能染智体不动具足无漏熏众生故　又一切染法下释后因义。染法不能染者。以性净故。虽现染法。非染所污。非直现染之时非染所染。亦乃由现染故反显本净。如镜明净能现秽物。秽物现时反显镜净。岂此秽物能污镜耶。若不现染。则无以显其不染也。智体不动者。以本无染。今无始净。是故本觉之智未曾移动。又虽现染法。不为所染。故云不动。如镜中像随质转变。然其镜体未曾动也。具足无漏等者。此本觉中恒沙性德无所少也。又与众生作内熏之因。令厌生死乐求涅槃。故胜鬘经由有如来藏能厌生死苦乐求涅槃也。佛性论云。自性清净心名为道谛也。又十种佛性中业性也

三者法出离镜谓不空法出烦恼碍智碍离和合相淳净明故　第三中。初标次释。言法出离者。谓真如之法。出于二障离于和合故。云出离。前明在缠性净不空如来藏。今明不空出缠离垢法身。如宝性论云。有二净。一自性净。以同相故。二离垢净。以胜相故。不空法者。出法体也。谓即前因熏。出烦恼等者。粗细染心名烦恼碍。所依无明名智碍。离和合等者。净心出障破业识等和合也。离和合杂相故名淳。无惑染故名净。出无明故名明。谓大智慧光明等故云淳净明也

四者缘熏习镜谓依法出离故遍照众生之心令修善根随念示现故　第四中。初标后辨。谓即彼本觉出障之时。随照物机示现万化。与彼众生作外缘熏力。故云依法乃至示现故。问前随染中智净与此法出离何别。又前业用与此缘熏何别。答前约随染故还净说为智。即明彼智用俱就始觉说。此约自性故离障显法体。即明此法用俱就法体说。是故前云智。此云法。前云业。此云缘也。然法智虽殊。体无差别。以始觉即本觉故。但今就义开说。故有境智不同也

○第二不觉中有三。初明根本不觉。二生三种下明枝末不觉。三当知无明下结末归本。又亦可初明不觉体。次明不觉相。后结相同体。前中有二。初依觉成迷。后依迷显觉。亦则释疑也。以彼妄依真起无别体故。还能返显于真。即是内熏功能也。由是义故。经中说言。凡诸有心悉有佛性。以诸妄念必依于真。由真力故。令此妄念无不返流故也。初中有三。谓法喻合也

所言不觉义者谓不如实知真如法一故不觉心起而有其念念无自相不离本觉　法中。初不了如理一味故。释根本不觉义。如迷正方也。不觉念起者。业等相念。即邪方也。念无自相下明邪无别体不离正方也。即明不觉不离觉也

犹如迷人依方故迷若离于方则无有迷众生亦尔依觉故迷若离觉性则无不觉　喻合可知

以有不觉妄想心故能知名义为说真觉若离不觉之心则无真觉自相可说　后文中二。初明妄有起净之功。后明真有待妄之义。良以依真之妄方能显真。随妄之真还待妄显故也○第二末中略作二种释。一约喻说意。二就识释文。初者本觉真如其犹净眼。热翳之气如根本无明。翳与眼合动彼净眼。业识亦尔。由净眼动故有病眼起。能见相亦尔。以有病眼向外观故。即有空华妄境界现。境界相亦尔。以有空华境故。令其起心分别好华恶华等。智相亦尔。由此分别坚执不改。相续相亦尔。由执定故于违顺境取舍追遣。执取相亦尔。由取相故于上复立名字。若有相未对时。但闻名即执。计名字相亦尔。既计名取相发动身口。攀此空华造善恶业受苦乐报。长眠生死而不能脱。皆由根本无明力也。第二释文中有二。初无明为因生三细。后境界为缘生六粗。前中亦二。谓总标别解

复次依不觉故生三种相与彼不觉相应不相离　标中言与彼不觉不相离者。明相不离体故。末不离本故。以依无明成妄心。依忘心起无明故也

云何为三　前中三细即为三。各有标释

一者无明业相以依不觉故心动说名为业觉则不动动则有苦果不离因故　初中释内。以依不觉者。释标中无明。即根本无明也。心动名业者。释标中业也。此中业有二义。一动作义。是业义故。云依不觉故心动名为业也。觉则不动者。反举释成。既得始觉时即无动念。是知今动只由不觉也。二为因义。是业义故。云动则有苦。如得寂静无念之时。即是涅槃妙乐。故知今动则有生死苦患。果不离因者。不动既乐。即知动必有苦。动因苦果既无别时。故云不相离也。此虽动念而极微细。缘起一相能所不分。即当梨耶自体分也。如无相论云。问此识何相何境界。答相及境界不可分别。一体无异。当知此约赖耶业相义说也。下二约本识见相二分为二也

二者能见相以依动故能见不动则无见　第二能见相。即是转相。依前业相转成能见。故言以依动故能见。若依性净门。则无能见。故云不动则无见。反显能见必依动义。如是转相虽有能缘。以境界微细故犹未辨之。如摄论云。意识缘三世境及非三世境。是则可知。此识所缘境不可知故。既云所缘不可知。即约能缘以明本识转相义也

三者境界相以依能见故境界妄现离见则无境界　第三境界相。即是现相。依前转相能现境界。故云依见故境界妄现。下反举释可知。如楞伽云。譬如明镜持诸色像。现识处现亦复如是。又此论下文明现识云。谓能现一切境界。犹如明镜现于色像。现识亦尔。乃至以一切时任运而起常在前故。此等并约本识现相义说。此之现相常在本识。何况转相业相在六七识耶。此三并由根本无明动本静心成此三细。即不相应心。属赖耶位摄○自下境界为缘生六种粗相。即分别事识也。如楞伽经云。境界风所动种种诸识浪等。此之谓也。问三细属赖耶。六粗属意识。何故不说末那识耶。答。有二义意。一前既说赖耶。末那必执相应。故不别说。故瑜伽云。赖耶识起必二识相应故。又由意识缘外境时。必内依末那为染污根方得生起。是故次说六粗。必内依末那故。亦不别说。二以义不便故。略不说之。不便相者。以无明住地动本静心。令起和合成梨耶。末那既无此义。故前三细中略不说。又由外境牵起事识。末那无缘外境义故。六粗中亦略不说。亦可计内为我属前三细。计外为我所属后六粗。故略不论也。楞伽中亦同此说。故彼经云。大慧。略说有三种识。广说有八相。何等为三。谓真识。现识。分别事识。乃至广说。经中现识。即是三细中现相也。分别事识。即是下六粗也。所以知者。彼经下释分别事识中。乃云攀缘外境界起于事识等。故知事识非是末那。此论下文并亦同此。宜可记之。释文中有二。谓总标别释

以有境界缘故复生六种相云何为六　别释中六相即为六段。各先标后释。此六之中。总有三对。谓初二为一对。谓事识中细惑。执境法为实故。六染中同是法执。地上菩萨所断。亦入下五意内摄。以有依止义故。次二为一对。谓事识中粗惑。于前实境上复起贪嗔等惑。即是下入五意后别明意识。取着转深计我我所等。六染中二乘等所断也。后二为一对。谓依惑造业。苦报长沦也

一者智相依于境界心起分别爱与不爱故　初言智相者。谓于前现识所现相上。不了自心现故。始起慧数分别染净执有定性。故云依于境界乃至不爱故也

二者相续相依于智故生其苦乐觉心起念相应不断故　二相续中依于智者。明起所依。谓依前分别。爱境起乐觉受。不爱境起苦受。数数起念相续现前。此明自相续也。又能起惑润业。引持生死。即令他相续。故下文云住持苦乐等也。故云生其乃至不断故也

三者执取相依于相续缘念境界住持苦乐心起着故　三执取相者。谓于前苦乐等境。不了虚无。深起取着。故下文云。即此相续识。依诸凡夫取着转深。计我我所等也。言依于相续乃至苦乐者。是前相续相也。心起著者。是此执取相也

四者计名字相依于妄执分别假名言相故　四计名字相者。依前颠倒。所执相上。更立名言。是分别故。楞伽云。相名常相随。而生诸妄想。故云依于妄执等也。上来起惑。自下造业感报

五者起业相依于名字寻名取着造种种业故　五起业者。谓着相计名。依此粗惑。发动身口造一切业。即苦因也

六者业系苦相以依业受报不自在故　六业系苦者。业用已成。招果必然。循环诸道生死长缚。故云依业受果不自在也。上来末相竟○当知下第三结末归本

当知无明能生一切染法　如前三细六粗。总摄一切染法。皆因根本无明不了真如而起。故云当知无明能生一切染法也○自下释所以

以一切染法皆是不觉相故　疑云。染法多种差别不同。如何根本唯一无明。释云。染法虽多。皆是无明之气。悉不觉之差别相。故不异不觉也。故云以一切染法皆是不觉相也。上来总释不觉义。即约染法辨心生灭竟○自下第三明染净同异之相。于中有三。初总标。次列名。后广辨

复次觉与不觉有二种相云何为二一者同相二者异相　辨中初同后异。同中三。初喻次合后引证

同相者譬如种种瓦器皆同微尘性相　初言同相者。染净二法同以真如为体。真如以此二法为相。故云同性相。种种瓦器譬染净法也。皆同尘性者。器以尘为性也。尘以器为相。故云微尘性相也

如是无漏无明种种业幻。皆同真如性相　合中言无漏者。始本二觉也。无明者。本末不觉也。此二皆有业用显现而非实有。故云业幻。此等合种种器也。皆同真如性相者。以动真如门作此生灭门中染净二法。更无别体故云性也。真如亦以此二法为相。净相可知。其染相者。下文云。但以无明而熏习故即有染相

是故修多罗中依于此义说一切众生本来常住入于涅槃菩提之法非可修相非可作相毕竟无得　引证中依于此义乃至涅槃者。依此同相门。如上本末不觉。本来即真如。故说一切众生性自涅槃不更灭度。故经云。一切众生即涅槃相不复更灭。言菩提之法乃至无得者。依此同相门。如上始本二觉。即是真如。故诸佛菩提非修得也。又前约不觉即如故。众生旧来入涅槃。今约觉亦即真故。诸佛菩提无新得也。言非可修相者。望前涅槃非是了因修显故。言非可作相者。望前菩提非是生因所作故。毕竟无得者。此之二果即性净本有故无得也○自下释伏疑。疑云。若众生已入本来涅槃更无新灭。即已同诸佛。何故不能现报化等色身耶

亦无色相可见而有见色相者唯是随染业幻所作非是智色不空之性以智相无可见故　释云。法性自体本无色相可见。如何使现色等耶。故云亦无色相可见。又疑云。若以法性非是色相可见法故不现二色者。诸佛何故现报化等种种色耶。释云。彼见诸佛种种色等者。并是随众生染幻。心中变异显现。属后异相门。非此同相门中。本觉智内有此色碍不空之性也。又亦可本觉不空恒沙德中亦无此色相故。云而见色相乃至不空之性也。何以得知彼法体中无色相者。释云。以本觉智相非是可见之法故也○异相中先喻后合

言异相者如种种瓦器各各不同如是无漏无明随染幻差别性染幻差别故　合中随染幻差别者。是无漏法也。性染幻差别者。是无明法也。以彼无明迷平等理。是故其性自是差别。故下文云。如是无明自性差别故也。诸无漏法顺平等性。直论其性。则无差别。但随染法差别相故。说无漏法有差别耳。如下文中对业识等差别染法故。说本觉恒沙性德。又由对治彼染法差别故。成始觉万德差别也。如是染净皆是真如随缘显现。似有而无体。故通名幻也。上来染净不同。释心生灭竟○自下第二释上立义分中因缘。于中有二。初明生灭因缘义。后从无明所起识下。显所依因缘体。前中有二。初总标。后别释

复次生灭因缘者所谓众生依心意意识转故　标中言因缘者。梨耶心体不守自性。是生灭因。根本无明熏动心体。是生灭缘。又复无明住地诸染根本。是生灭因。外妄境界动起识浪。是生灭缘。依是二义以显因缘。诸识生灭相集而生。故名众生。而无别体。唯依心体。故言依心。即是梨耶自相心也。能依众生。是意意识。依心体起故云转。转者起也○下别释中初问

此义云何　此心作众生义云何也○下别显示。于中有三。先释所依心。次释意转。后释意识转

以依阿梨耶识。说有无明　初中言阿梨耶者。是上所说心。即是生灭之因。有无明者。于梨耶识二义中。此是不觉义。即生灭之缘。欲明依此因缘意意识转故。言以依等也。上总中略标其因故。但言依心。此别释中具显因缘故。说依心有无明也。问上说依觉有不觉。由此不觉力故。动彼心体令起灭和合。方有梨耶业识等。何故此中说依梨耶有无明乎。答此有三释。一由梨耶有二义故。谓由无明动真心成梨耶。又即此梨耶还与彼无明为依。以不相离故。何者。谓依迷起似故。即动真心起业识。迷似为实故。即依梨耶而有无明也。二云。梨耶有二义。谓觉不觉。前别就其本。说依觉有不觉。今就末位论。故云依梨耶有无明也。此即二义中不觉义。在梨耶中故说依也。三云。此中正意唯取真心随缘之义。此随缘义难名目故。或就未起。说依真如有无明。或约已起。说依梨耶有无明。然此二名方尽其义。故文前后绮互言耳○不觉下次释意转。于中有三。初略明。次广辨。后结归心。初中即明五种识相

不觉而起能见能现能取境界起念相续故说为意　不觉而起者。所依心体由无明熏举体而动。即是业识也。前依梨耶有无明。即依似起迷。今熏净心成梨耶。即依迷起似。此二义一时。说有前后耳。言能见者。即彼心体转成能见。是转识也。能现者。即彼心体复成能现。即是现识。能取境界者。能取现识所现境界。是为智识。起念相续者。于所取境起诸粗念。是相续识。依此五义次第转成依止。依止此义而生意识等。故说为意。故摄论云。意以能生依止为义也○此意下第二广释。于中二。初标次释。释中五意即为五段。各有标释

此意复有五种名云何为五一者名为业识谓无明力不觉心动故　初中言无明力者。谓根本无明。即所依缘也。明心不自起。起必由缘。不觉心动者。正明起相释成业义。起动义是业义故

二者名为转识依于动心能见相故　第二转识中。言依动能见者。依前业识之动。转成能见之相。转识有二。若就无明所动转成能见者。在本识中。如其境界所动转成能见者。在事识中。此中转相。约初义也

三者名为现识所谓能现一切境界犹如明镜现于色像现识亦尔随其五尘对至即现无有前后以一切时任运而起常在前故　第三现识中。初法次喻后合。言能现一切境界者。依前转识之见。起此能现之功。故现妄境界。以其心体与无明合熏习力故。现于种种无边境界故也。合中言五尘者。且举粗显以合色像。而实通现一切境界。故上法说中云一切也。若依瑜伽论中。则现五根种子及器世间等。今此论中偏就五尘者。以此约牵起分别事识义故。作是说也。任运而起者。非如六七识有时断灭。故简异彼也。常在前者。为诸法本故。明此识在诸法之先。以是诸法所依故。此拣异末那识也

四者名为智识谓分别染净法故　第四智识者。是事识内细分别。谓不了前心所现境故。起染净微细分别。故云智也

五者名为相续识以念相应不断故住持过去无量世等善恶之业令不失故复能成熟现在未来苦乐等报无差违故能令现在已经之事忽然而念未来之事不觉妄虑　第五相续者。亦是事识中细分。前六相中相续相也。以念相应不断者。法执相应得长相续。此约自体不断释相续义也。住持已下有释。一但属此相续识。以约其功能释相续义故。以此识能起润业烦恼。能引持过去无明所发诸行善恶业种。令成堪任成果之有。若无惑润。业种焦亡。故云住持乃至不失也。此则引生令熟。又复能起润生烦恼。能使已熟之业感报相应。故言成熟无差违也。如是三世因果流转连持不绝。功由意识。以是义故名相续识。次言念已迳乃至妄虑者。显此识用粗分别相不同智识微细分别故也。二又总辨前五意功能。初住持业果。是前三细功能。属梨耶。后念已未之境。是后二功能。属事识细分也○第三结依心中有二。先正结属心。后此义云何下释疑广辨。初中先顺结三界。后返结六尘

是故三界虚伪唯心所作离心则无六尘境界　前中言是故者。是前一心随无明动作五种识故。故说三界唯心转也。此心随熏现似曰虚。隐其虚体诈现实状曰伪。虚伪之状虽有种种。然穷其因缘。唯心作也。十地经中亦同此说。离彼现识则无尘境。反验六尘唯是一心。故云离心则无等也○释疑中有三。初问。次答。后当知下结也

此义云何　问意云。现有尘境。云何唯心

以一切法皆从心起妄念而生一切分别即分别自心心不见心无相可得　答云。以一切法皆是此心随熏所起。更无异体故。说唯心。疑云。何以此心作诸法耶。释云。由妄念熏故生起诸法。故云妄念而生也。又亦可疑云。法既唯心。我何不见。而我所见唯是异心。释云。言异心者。是汝妄念分别而作。故云妄念生也。即分别自心者。既境唯现识。无外实法。是故分别但分别自心。即显无尘唯识义也。心不见心者。既尘无相。识不自缘。是故无尘。识不生也。摄论云。无有少法能取少法故也。能所皆寂故。云无相可得也。中边论偈云。由依唯识故。境无体义成。以尘无有故。本识则不生。此中分别自心者。即依唯识以遣于尘。与中边论上半偈同。心不见心者。依无尘以遣识。与中边下半偈同。此等约行说。故遣依他性也。故瑜伽论云。问诸修观行者见遍计所执无相时。当言入何等性。答入圆成实性。问入圆成实性时。当言遣何等性。答遣依他起性。以此当知。唯识观成。则无有识。楞伽亦云。无心之心量。我说为心量。此之谓也。若依此论。无明动真如。成生灭缘起。无明风灭。识浪即止。唯是真如平等平等也○结中有四。初即结相属心。二是故下举喻以说。三唯心下一句。释外伏疑。四以心生下反验唯心。显境成妄

当知世间一切境界皆依众生无明妄心而得住持　前中无明者。根本无明也。妄心者。业识等也。以世间一切诸境依此而成。谓即现识等也。若无明未尽已还。此识住持境界不息。故云住持等也

是故一切法如镜中像无体可得唯心虚妄以心生则种种法生心灭则种种法灭故　喻中言无体可得者。示此境界离心之外无体可得也。又亦即是心故复无体也。如镜外无影。镜内复无体故也。释疑中疑云。既其无体。何以宛然显现。释云。此并是真心之上虚妄显现。何处有体而可得耶。反验中。疑云。何以得知心上显现。释云。以心生则种种法生等故知也。此中以无明力不觉心动。乃至能现一切境等故。言心生则种种法生也。此则心随熏动。故云生也。若无明灭境界随灭。诸识分别皆灭无余故。言心灭则种种法灭。此则心源还净。故云灭也。既心随不觉妄现诸境。即验诸境唯心无体也。问上说生灭结过属无明。此文辨因缘。云何结属心。答前以无明动彼静心令其生灭故。此生灭功在无明。今此因缘和合道理。以成办诸法。无性义显。不住义彰故。就和合结属于心也○释意识中。初标后释。释中有五。初约人辨粗。二计我下出其惑体。三随事下明执所依缘。四名为下制立其名。五此识下明识起所依

复次言意识者即此相续识依诸凡夫取着转深计我我所种种妄执随事攀缘分别六尘名为意识亦名分离识又复说名分别事识此识依见爱烦恼增长义故　初中言即此相续识等者。明此生起识粗细虽殊。同是一识更无别体故。即指前第五识也。但前就细分法执分别相应依止义门。则说为意。此中约其能起见爱粗惑相应从前起门。说名为意识。谓意之识。故名意识也。依诸凡夫者简非圣人意识也。以前智识及相续识。通在二乘及地前等菩萨所起故。故今约凡显其粗也。取着转深者。以无对治故。追着妄境转极粗现。故云深也。惑体中。非直心外计境为粗。亦复于身计我。于尘计所。或执即蕴。或执离蕴等。种种妄计。此显计我之相。所依缘者。谓但攀于倒境之事。不了正理故。云随事等也。名意识者。此论就一意识义。故不别出五识。但说意识分别六尘。亦名分离者。依于六根别取六尘。故云分离也。又能分别去来内外种种事相故。复说为分别事识也。下明识起所依者。见谓见一处住地。即见道惑也。爱谓欲色有三爱。即修道惑也。以此见修二惑熏于本识。令变生此分别事识。故云增长也。上六粗中。执取计名及起业相。并相从入此意识中。及后六染中。执相应染亦入此摄。上来广明生灭因缘义竟

大乘起信论义记卷中末(终)大乘起信论义记卷下本

        京兆府魏国西寺沙门释法藏撰

自下第二重显所依因缘体相。于中有二。初略明缘起甚深。后所谓心性下。广显缘起差别之义。初中二。先标叹甚深。后何以下释深所以

依无明熏习所起识者　初中言无明熏习所起识者。牒上所说依根本无明起彼静心成业等识也○下正叹甚深。于中初凡小非分。次菩萨分知。后唯佛穷了

非凡夫能知亦非二乘智慧所觉　以彼二乘但觉四住不了无明故。此无明所起之识非其境也

谓依菩萨从初正信发心观察若证法身得少分知乃至菩萨究竟地不能尽知唯佛穷了　菩萨从初正信等者。十信之初创发心时。即观本识自性缘起因果之体。得成正信。故摄论中约彼本识说云。菩萨初起应先观诸法如实因缘。此之谓也。三贤位中意言比观。故云观察。地上证之未穷。故云少分。以其但觉住相不觉生相故。如来四相俱了故。得穷源也○何以故下释深所以

何以故　先责意云。缘起妙理贯通凡圣。何故说见唯在果人○答中三。初即净常染。二虽有染心下即染常净。三是故下结成难测。故唯佛知。前中三句

是心从本已来自性清净而有无明为无明所染有其染心　初缘起体即因也。次发缘起之由即缘也。后显缘起之相。即不染而染也

虽有染心而常恒不变是故此义唯佛能知　虽有下释缘起甚深义。即染而不染也。胜鬘经云。自性清净心难可了知。彼心为烦恼所染。亦难了知。乃至结云唯佛能知。楞伽经中亦同此说。故彼经云。如来藏是清净相。客尘烦恼垢染不净。乃至广说。下结云。我今与汝及诸菩萨甚深智者。能了别也○第二所谓下广显缘起差别相。内有二。初显前缘起体相。二不了一法义者下。更重料简。初中有三。初所谓心性等释上不变之义

所谓心性常无念故名为不变　虽举体动而本来静。故云常无念。显上缘起因体也○二以不达下显上无明缘起之由也

以不达一法界故心不相应忽然念起名为无明　亦释上无明得起所由。以不了真如平等一义故。心不相应忽然念动。名为无明。此显根本无明最极微细未有能所王数差别。即心之惑故云不相应。非同心王心所相应也。唯此无明为染法之源。最极微细。更无染法能为此本。故云忽然念起也。如璎珞本业经云。四住地前更无法起故。名无始无明住地。是则明其无明之前无别有法为始集之本。故云无始。即是此论忽然义也。此约粗细相依之门说为无前。亦言忽然。不约时节以说忽然。以起无初故也○染心者下第三显上缘起相。谓有其染心之句也。于中有三。谓标问别解。别解中。六染即是上意识及五种意。但前明依因缘生起次第义。故从细至粗说。今欲辨治断次第。故从粗至细说。六中各二。初障后治

染心者有六种云何为六一者执相应染　初执相应染者。是六粗中执取相及计名字相。亦是上意识见爱烦恼所增长义。亦是上四相中粗分别执着相也。但粗心外执。与境相应污其净行故云染也

依二乘解脱及信相应地远离故　若二乘人至无学位见修烦恼究竟离也。信相应者。十解已去。信根成就无有退失。名信相应。故地论中。地前总名信行地菩萨。无著论中亦同此说也。此菩萨得人空。见修烦恼不得现行故云远离。非约随眠。以留惑故。故摄论云。若不断上心。则不异凡夫。若不留种子。则不异二乘。又二意留惑为自他也。此约终教说。若约始教。初地已上方说留惑。如余论说。今此菩萨非直断四住人执。亦分断无明住地故。此论下文云不了一法界义者。从信相应地观察学断故。今但为显人我粗执故。不论彼也

二者不断相应染依信相应地修学方便渐渐能舍得净心地究竟离故　二不断相应者。五意中名相续识。六粗中名相续相。但法执相续生生起不断。不断即是相续名也。从十解已去修唯识观寻思方便。乃至初地证三无性遍满真如。法执分别不得现行。故言净心地究竟离也

三者分别智相应染依具戒地渐离乃至无相方便地究竟离故　三分别智相应者。是五意中智识。是六粗中智相。以能分别世出世诸法染净。故云智也。是法执修惑。七地已还。有出入观异。故于境界有微细分别。然地地分除。故云渐离。八地已去。无出观外缘境。故于七地尽此惑也。故云无相方便地究竟离也。以二地三聚戒具故。云具戒地。以七地于无相观有加行方便之功用故。云无相方便地。以八地已去于无相无方便功用故

四者现色不相应染依色自在地能离故　四现色不相应者。是上五意中现识。是上三细中境界相。犹如明镜现色像等。此依根本无明动令现境也。以八地中得三种世间自在。色性随心无有障碍。故云色自在地能离也。以色不自在位现识不亡故。此位中遣彼相也

五者能见心不相应染依心自在地能离故　五能见心者。五意中转识。三细中能见相。以根本无明动令能见。上文云。依于动心成能见故。第九地中善知众生心行十种稠林。故云心自在。此于他心得自在。又以自得四十无碍智。有碍能缘永不得起。故云心自在地能离也

六者根本业不相应染菩萨尽地得入如来地能离故　六根本业者。五意中业识。三细中业相。以无明力不觉心动故。菩萨地尽等者。谓十地终心金刚喻定无垢地中。微细习气心念都尽故。上文云。得见心性。心则常住。故云能离也○第二更重料拣中有三。初辨上无明。约治断料拣。二释上相应不相应义。三举上染心及无明。约境成二碍义。前中标释

不了一法界义者从信相应地观察学断入净心地随分得离乃至如来地能究竟离故　释中。初粗者至初地离。后细者至佛地尽故也。此即是上染心所依无明住地。能染真如成染心故。上云破和合识者。灭无明故。灭相续心者。断染心故。今无明与染心虽说有前后。然治灭并一时也

言相应义者谓心念法异依染净差别而知相缘相同故　第二释相应不相应者。六染中前三是相应心。相应有二释。一约王数释。以此三种皆是粗心故。言心念法异者。心谓心王。念法谓心法也。王数不同。故云异也。迦栴延论中。名为心及心所念法也。依染净差别者。是所分别境也。知相缘相同者。若心王知染。心法亦同。心王缘净。心法亦同也。知相即能知同。缘相即所缘同。二约心境相应释。以此三种依境生故。是上文中依境所起六相内摄也。下文云。境界灭故相应心灭。言心念法异者。心谓能缘心。法谓所缘法尘。异谓心境不同也。依染净乃至同故者。谓于染境作染解。于净境作净解。故云同也

不相应义者谓即心不觉常无别异不同知相缘相故　后三及无明皆名不相应者。亦二释也。初约王数释中。云即心不觉常无别异者。此显根本无明动静心体。即此动心是不觉相。更无王数之别。故云即心不觉常无别异。此翻前心念法异也。不同知相缘相者。既无王数之别。何有同知同缘。翻前可见。以此三种依不觉起。不异不觉故云即也。上文云依不觉故生三相。与不觉不舍离者。是此即心之不觉故云不离。非是相应而不离也。下文亦云。无明灭故不相应心灭。二亦约心境释中。言即心不觉等者。谓此无明即此染心而无别体。不约与外境相应。方为此不觉。但在本心之上。故云即心等也。不同知相等者。拣前相应也。此不相应心既是梨耶识。于中不分王数义。及不与外境相应义。并有觉不觉义等。并与诸论相违。和会如别记中说○释二碍中。先标立。后重释。前中初惑障。后智障

又染心义者名为烦恼碍能障真如根本智故　前中言染心者。六染心也。能障真如根本智者。显其碍义。谓照寂妙慧如理之智。名根本智。即上文智净相也。染心諠动违此寂静。故名染心为烦恼碍。以烦动恼动故。今此且依本末相依门。以所起染心为烦恼碍。能起染心之无明为智碍。不约人法二执。以明二碍

无明义者名为智碍能障世间自然业智故　言无明者。根本无明也。能障世间业智者。显其碍义。谓后得如量智。即上不思议业用。以无明昏迷无所分别。违此智用。名为智碍。从所障得名

此义云何　重释中。先问云。既此无明动静心体成于染心。则无明是细。应障理智。染心是粗。应障量智

以依染心能见能现妄取境界违平等性故　答中先释烦恼碍。言以依染心能见能现者。后三细染也。妄取境界者。通摄前三染心。以同依境起故。违平等性者。释成碍义。以此染心能所差别。乖根本智能所平等。所以障于理智

以一切法常静无有起相无明不觉妄与法违故不能得随顺世间一切境界种种知故　下释智碍中。言以一切法常静无有起相者。举无明所迷法性。无明不觉妄与法违者。正显无明。违前法性。以不了如法寂静。妄有起灭。与法乖违故也。不能得乃至种种知者。以内迷真理。识外见尘故。于如量之境不能随顺种种知也。此正释障如量智义。上来释生灭因缘竟○自下第三明生灭相。于中有三。初标数起问。二列名略显三广释其相

复次分别生灭相者有二种云何为二一者粗与心相应故二者细与心不相应故　前中言粗与心相应者。六染中前三染是心相应。其相粗显。经中说为相生灭也。细与心不相应者。后三染是心不相应。以无心心法粗显之相。其体微细恒流不绝。经中说为流注生灭。此依四卷楞伽。十卷中云。识有二种灭。一者相灭。二相续灭。生住亦如是。经中出名。不别显相。故今论主约相应不相应义。显其二种粗细之心生灭之相○释中有二。初约人对显。后辨相所依。初中对三位人也

又粗中之粗凡夫境界　前三染心俱名为粗。于中初执相应染复更为粗故。云粗中之粗也。三贤位名内凡。能觉此染故云凡夫境界

粗中之细及细中之粗菩萨境界　又前三粗中。后二谓不断相应及分别智相应染。是粗心之中稍细。故云粗中之细也。细中之粗者。后三染心俱名为细。于中前二谓能见能现是也。同是不相应故名为细。形后根本业识故复云粗。此是十地已还菩萨位中所知境也

细中之细是佛境界　细中之细者。谓根本业不相应染。能所未分。行相极细故。唯佛能知耳○自下第二明所依义中二。初顺辨生缘。后逆论灭义。前中亦二。初明通缘。后显别因

此二种生灭依于无明熏习而有所谓依因依缘依因者不觉义故依缘者妄作境界义故　通而言之。粗细二识皆依无明住地而起。以本无明动起三细。依此三细转起粗心故。以无明通为其本故。云依无明熏习而有也。若别而言之。依无明因生三细不相应心。依境界缘生三粗相应心。故云依因乃至妄作境界义故。此中文少。若具说之。各有二因。如楞伽云。大慧不思议熏及不思议变。是现识因。取种种尘。及无始妄想熏。是分别事识因。解云。不思议熏者。谓无明能熏真如。不可熏处而能熏。故名不思议熏。又熏即不熏。不熏之熏名不思议熏。不思议变者。谓真如心受无明熏。不可变异而变异。故云不思议变。又变即不变。不变之变。名不思议变。胜鬘中不染而染。染而不染。难可了知者。谓此不思议也。然此熏变甚微且隐故。所起现识行相微细。于中亦有转识业识。举粗兼细。故但名现识即是此不相应心也。取种种尘者。即是现识所现种种境界。还能动彼心海起诸事识之浪。故也。无始妄想熏者。即彼和合心海之中。妄念习气无始已来熏习不断。以未曾离念故。此尘及念熏动心海种种识生。以妄念及尘粗而且显故。其所起分别事识行相粗显成相应心也。经中欲明现识依不思议熏故得生。依不思议变故得住。事识依境界得生。依心海得住。今此论中但说生缘。故不论依住。是于细中唯说无明熏。粗中单举境界缘也○第二逆显灭义中二。初正辨。后释疑

若因灭则缘灭　前中二。先明通灭。谓得对治无明灭时。无明所起现识境界亦随灭。故云因灭则缘灭也

因灭故不相应心灭缘灭故相应心灭　二别显灭中。先因灭者。以三细亲依无明因生故。无明灭时亦随灭也。后缘灭者。以三粗染亲依境缘生故。境界灭时亦随灭也。此依始终起尽道理。以明二种生灭之义。非约刹那生灭义也○释疑中。先问后答

问曰若心灭者云何相续若相续者云何说究竟灭　问中言若心灭云何相续者。若境界灭时心体亦灭者。无明三细既其未尽。心体已亡。更依何法而得相续。此疑相应心。若相续云何究竟灭者。若言以心体不灭。令无明得相续者。心体既其不灭。无明则常相续。云何治道得究竟灭也。此疑不相应心。答中双答此二也○有法喻合。法中总说。喻合别说

答曰所言灭者唯心相灭非心体灭　言唯心相灭非体灭者。境界灭时。唯心粗相灭。非心自体灭。又以无明灭时。唯心细相灭。亦非心体灭。此通答二问也。喻中别显此二

如风依水而有动相若水灭者则风相断绝无所依止以水不灭风相相续唯风灭故动相随灭非是水灭　如风依水而动者。喻无明风依心体故有动相。此示无明离于心体不能自现动相也。若水灭乃至无所依止者。此示若境果灭时。令心体亦灭者。则无明风无所动故。业等三细则应断灭。以水不灭风相续者。以境界灭时心体不灭故。无明三细则得长相续。良以无明灭故境界灭。非以境界灭故无明灭。由是义故。境界灭时。无明动心。三细相续。此答初问相应心灭义也。唯风灭乃至非水灭者。以无明尽时。业等动相亦随之灭。非静心体而亦灭也。此答后问不相应心灭义。合中次第合前二种心也

无明亦尔依心体而动若心体灭者则众生断绝无所依止以体不灭心得相续唯痴灭故心相随灭非心智灭　非心智灭者。上文以对不觉故名为觉。则一识有二义。今以对痴故名为智。则一心有体相。不觉痴相转灭成于始觉。本觉智体不灭。与还源无二无别也。上来释染净生灭因缘相竟

○自下第二明染净互熏相生不断。即显上总中能生一切法义也。于中有四。初举数总标。二列染净法名。三广释染净熏习之义。四明染净尽不尽义

复次有四种法熏习义故染法净法起不断绝　初中由此染净相资故。得起不断也

云何为四一者净法名为真如二者一切染因名为无明三者妄心名为业识四者妄境界所谓六尘　第二中言净法名真如者。此是生灭门中真如。以三义故故云净法。一约体。本来净故。二约体相。以内熏故。令返染成于始净故。梁摄论云。能成立者。谓真如十种功德法。所成立者。谓十种新生正行也。三约用熏故。应机成净缘也。染因名无明者。谓六染及九相等。皆因无明而有也。妄心通事识及业识。今据其本。故但言业识也。妄境谓六尘者。谓事识所缘之境此三皆是染法。由此染法自性差别仗托因缘故。具说三种。净法对染虽成熏义。然其体用竟未曾别。故但明一种○广释中二。先总后别。总中二。先喻后合

熏习义者如世间衣服实无于香若人以香而熏习故则有香气此亦如是真如净法实无于染但以无明而熏习故则有染相无明染法实无净业但以真如而熏习故则有净用　合中二。谓染净熏也。言熏故有染相者。显真无相随熏现相。又显妄法无体。故但云相。又当相自无返流之用。故云相不云用也。此约随流生灭门说。此释经中如来藏为恶习所熏等。二有净用者。此是生灭门中本觉真如。故有熏义。真如门中则无此义。由此本觉内熏不觉。令成厌求。返流顺真。故云用也。此释经中由有如来藏故能厌生死苦。乐求涅槃也。涅槃经云。阐提之人未来佛性力故。还生善根。彼言佛性力者。即此本觉内熏之力耳。良以一识含此二义。更互相熏遍生染净故也。此中佛者是觉。性者是本。故名佛性为本觉也○自下第二别释中二。先染后净。染中亦二。先略后广

云何熏习起染法不断　泛论熏习有二种。一习熏。谓熏心体成染净等。二资熏。谓现行心境及诸惑相资等

所谓以依真如法故有于无明以有无明染法因故即熏习真如以熏习故则有妄心以有妄心即熏习无明不了真如法故不觉念起现妄境界以有妄境界染法缘故即熏习妄心令其念着造种种业受于一切身心等苦　初中言依真如有无明者。是举能熏之法所熏之法体也。又亦可此中但举能熏无明。然必依真故约本举也。以有无明乃至熏真如者。谓根本无明熏习义也。以熏习故有妄心者。依无明熏动真如有业识心也。以此妄心还资熏无明增其不了。令其转成转识及现识。故云不觉念起现妄境界故。以此境界还熏动心海起诸识浪。缘念彼境。即起事识也。上六粗中。初二名念。中二名著。后二名同此也。谓依惑造业。依业受苦报○自下广释。即明前三种。从后向前次第说也。先明境界熏动妄心

此妄境界熏习义则有二种云何为二一者增长念熏习二者增长取熏习　增长念者。谓由境界力。增长事识中智相相续相法执分别念也。增长取者。增长事识中执取相计名字相。谓人我见爱烦恼也

妄心熏习义有二种云何为二一者业识根本熏习能受阿罗汉辟支佛一切菩萨生灭苦故二者增长分别事识熏习能受凡夫业系苦故　妄心熏中。业识根本熏习者。以此业识能资熏住地无明。迷于无相。能起转相现相等相续。令彼三乘人虽出三界离事识分段粗苦。犹受梨耶变易行苦。然此细苦无始来有。但为拣细异粗故。约已离粗苦时相显处说。事识熏者。以此事识能资熏起时无明。起见爱粗惑。发动身口造种种业。受凡夫分段苦也

无明熏习义有二种云何为二一者根本熏习以能成就业识义故二者所起见爱熏习以能成就分别事识义故　无明熏习中。根本熏习者。谓根本不觉熏动真如成业等诸识。但今举初故云业识也。所起见爱熏者。谓枝末不觉熏习心体成分别事识。上文云。此识依见爱烦恼增长义故。但末从本生故云所起也。胜鬘中说。无明住地能起一切四住烦恼也。次明净熏。于中有二。先问后答。答中亦二。先略后广。前中亦二。初正明熏习。后自信已性下辨其功能

云何熏习起净法不断所谓以有真如法故能熏习无明以熏习因缘力故则令妄心厌生死苦乐求涅槃以此妄心有厌求因缘故即熏习真如　前中二。先明真如内熏无明令成净业。后即此净用返熏真如。增势力。前即本熏。后即新熏。文处可见也○功能中。因果分二

自信已性知心妄动无前境界修远离法以如实知无前境界故种种方便起随顺行不取不念乃至久远熏习力故　因中。自信已性者。十信位中信也。知心妄动下。三贤位中修也。知心妄动无前境界者。是解也。修远离法者。是依解成行。谓寻思等观。唯识无尘等行也。言以如实知无境者。是初地见道证唯识理。异前比观故云如实知也。种种下乃至久远熏习力者。是明十地修道位中广修万行巧显真如也。不取者。所取无相。不念者。能念不生。久远者。三祇熏故也○自下明果。于中有二。初灭惑。后证理

无明则灭以无明灭故心无有起以无起故境界随灭以因缘俱灭故心相皆尽名得涅槃成自然业　前中。无明灭者。根本无明尽也。以无明灭心无起者。妄心尽也。以无起境界灭者。妄境灭也。即翻前三种染法也。以因缘下乃至自然业者。明证法德。因谓无明。缘谓妄境。心相谓染心。此并尽故。心体转依名得涅槃。起不思议业用名自然业也○自下广中二。先明妄心熏习。后显真如熏习。前中标释

妄心熏习义有二种云何为二一者分别事识熏习依诸凡夫二乘人等厌生死苦随力所能以渐趣向无上道故　释中分别事识即是上意识也。以此识不知诸尘唯是识故。执心外实有境界。凡夫二乘虽有发心趣向解脱。而犹计有生死可厌涅槃可欣。不了唯心道理。仍复由此作意力故。久后还得菩提。故云分别事识熏习乃至渐向无上道故

二者意熏习谓诸菩萨发心勇猛速趣涅槃故　意熏习者。若就本而言。名为业识。通而论之。即前五种意也。以诸菩萨知一切法唯是识量。舍彼事识外计分别。既了唯心。趣理速疾。异前渐悟故云乃至速趣涅槃也。问此中妄心既并熏习真如起返流行。意熏既属梨耶。如何能各自发心修行。答前凡夫二乘不觉梨耶。但依分别事识资持力故。而发心修行。以不达本故。向大菩提。疏而且远。故云渐也。此菩萨既了梨耶本识。即依此识资持力。方得发心修行。以了本故。向大菩提亲而且近。故云速也。此约所依相资辨熏。非各自发心等。此如下文证发心中说○真如熏习中有三。初标数。次列名。谓内熏外缘也。三辨相。于中有二。先别释。后合明。前中亦二。先体相。后用大。前中亦二。初正显。后除疑。前中先辨熏习

真如熏习义有二种云何为二一者自体相熏习二者用熏习自体相熏习者从无始世来具无漏法备有不思议业作境界之性依此二义恒常熏习以有力故能令众生厌生死苦乐求涅槃自信己身有真如法发心修行　言从无始乃至不思业者。不空本觉名无漏法。此法冥熏众生。非物能了。故云不思业也。此中业者。是冥熏作用也。作境界性者。明非直熏彼妄心令其厌求成能观智。亦乃与其观智作所观境界也。以此二法等者下显熏功能。谓此心境二法。亦可此体相二法。冥熏众生有力故。令起厌求等行。自信等者。明依熏起修行之相也○释疑中二。先问后答

问曰若如是义者一切众生悉有真如等皆熏习云何有信无信无量前后差别皆应一时自知有真如法勤修方便等入涅槃　问中。初约现在信心有无。后约未来信心前后。内熏既齐。何得如是。皆应一时下结成难。此则执别疑通难

答曰真如本一而有无量无边无明从本已来自性差别厚薄不同故过恒沙等上烦恼依无明起差别我见爱染烦恼依无明起差别如是一切烦恼依于无明所起前后无量差别唯如来能知故　答中二。初一句通体明内熏不无。后明染净赖缘。显成前后。此文有二。初约染惑。对缘起有厚薄。后约净法。赖缘前后差异。前中言而有无量乃至不同者。谓即根本无明住地本来自性差别随人厚薄。厚者不信。薄者有信。前后亦尔。非彼内熏使之然也。过恒沙上烦恼依无明起差别者。是从无明所起迷诸法门事中无知。所知障中粗分摄也。我见爱染烦恼者。是无明所起四住烦恼。烦恼障摄也。如是下双结于前二种烦恼。皆依根本无明所起。由是义故前后非一。如此惑性差别无量。前后难知。故唯佛能了○下明净法约缘故有前后者

又诸佛法有因有缘因缘具足乃得成辨　若独内因不假外缘。可如所责。然今外假用熏。及内正因方得成辨。故致前后。不可一时也。是故上开二熏习。不云一也○于中法喻合。法中但明因缘具成得。略无不具失。喻中偏明不具失。略无具缘得。合中双明二义。法喻可知

如木中火性是火正因若无人知不假方便能自烧木无有是处众生亦尔虽有正因熏习之力若不遇诸佛菩萨善知识等以之为缘能自断烦恼入涅槃者则无是处若虽有外缘之力而内净法未有熏习力者亦不能究竟厌生死苦乐求涅槃　合中众生合前木也。正因合火性。若不遇诸佛菩萨等。合若无人知等也。能自断下合能自烧无有是处。此显阙缘之失也。若虽有下明阙因不成。谓无明厚重之流虽本觉内熏。然未有力故。是故虽遇善友外缘之力。而亦不能令其得道也。此即明因缘互阙之失○若因缘具下明性用相应之得。于中二。初辨具缘。后能起下明熏益

若因缘具足者所谓自有熏习之力又为诸佛菩萨等慈悲愿护故　益中二。先明自分。以修善根下明胜进也

能起厌苦之心信有涅槃修习善根以修善根成熟故则值诸佛菩萨示教利喜乃能进趣向涅槃道　示其义教其行。得义利行成喜故也○就用熏中二。初指事总标。后如是外缘下约缘别显。别显中三。谓标列释

用熏习者即是众生外缘之力如是外缘有无量义略说二种云何为二一者差别缘二者平等缘　列中言差别缘者。为于凡小事识熏习而作于缘。谓现形不同故云也。亦可与差别机为缘故也。谓三贤已上乃至诸佛能作此缘。平等缘者。为诸菩萨业识熏习而作于缘。谓唯现佛身平等无二故云也。亦可与平等心机为缘故也。谓初地已上乃至诸佛。要依同体智力能作此缘○释中二。缘即为二分。初中有二。先总后别。总中亦二。初明感用因。后或为眷属下正明用相

差别缘者此人依于诸佛菩萨等从初发意始求道时乃至得佛于中若见若念　前中言此人者。机欲之人。诸佛菩萨者。出外缘体。从初发意下。明能感缘机修行时也。若见若念者。正明行者之心感用器也。谓见其身形念其功德也。用相中二。初正明差别之用。二以起大悲下辨用之益

或为眷属父母诸亲或为给使或为知友或为冤家或起四摄　前中二。初五句开总成别。后乃至下摄别成总。五句中。一慈爱以摄生。二居卑以引物。三同类以劝发。四怖之以入道。五直以四法摄令修益。文可知

乃至一切所作无量行缘以起大悲熏习之力能令众生增长善根若见若闻得利益故　别开中有二。先就根熟不熟开近远二缘。后就前近远复各开为二。各有标释

此缘有二种云何为二一者近缘速得度故二者远缘久远得度故是近远二缘分别复有二种云何为二一者增长行缘二者受道缘　后中增长行者。谓方便行。即自分也。受道者。谓依前方便正观相应。即胜进也。亦可初即四摄利他行。后即三空自利行故也○平等缘中有二。先明能作缘者

平等缘者一切诸佛菩萨。皆愿度脱一切众生自然熏习常恒不舍以同体智力故随应见闻而现作业　于中愿度生者。平等心也。自然等者。常用应机。以同体智力者。释成常用也。随应等者。显其用相○二明对机显平等义

所谓众生依于三昧乃得平等见诸佛故　谓十住已去诸菩萨等依三昧力。悉见诸佛身量平等。无有彼此分齐之相。故云平等见也。上来别明体用竟○自下第二约人合释。于中有二。谓标释

此体用熏习分别复有二种云何为二一者未相应谓凡夫二乘初发意菩萨等以意意识熏习依信力故而能修行　二释中亦二。先明未相应中三。初约位举人。次辨行劣。后明未相应。行中凡小意识熏。菩萨五意熏。并未契真如。故云依信修行也

未得无分别心与体相应故未得自在业修行与用相应故　未相应中二。初言未得无分别心与体相应者明无正体智故未与法身体相应。后以无证真后得智故。未与应化身用相应也

二者已相应谓法身菩萨得无分别心与诸佛自体相应得自在业与诸佛智用相应唯依法力自然修行熏习真如灭无明故　第二已相应中亦三。先显人位。谓地上菩萨也。次正辨相应。得无分别心者。谓如理智与体相应也。与佛智用相应者。谓以有如量智故得然也。后明其行胜。初地已上证真如法而修行。非如前位但有信力故云依法力也。自然修行者。八地已去无功用行也。熏真灭妄。显行成也。明净法熏竟上来初别明。次合释。总明第三染净熏义竟○自下第四显尽不尽义。于中二。初明染法违真无始有终后明净法顺理有始无终

复次染法从无始已来熏习不断乃至得佛后则有断　净法中二。初正显。后释成

净法熏习则无有断尽于未来此义云何以真如法常熏习故妄心则灭法身显现起用熏习故无有断　释成中。以熏真灭妄。净用无尽故也。文处可见。上来释生灭门中能显义之法竟○自下第二释生灭门中所显之义大。于中有二。初释体相二大。后别解用大。前中亦二。初总标二大名。后别释二大义。义中亦二。先明体大义

复次真如自体相者一切凡夫声闻缘觉菩萨诸佛无有增减非前际生非后际灭毕竟常恒　谓人虽就位以分优劣。真体随人未曾增减。故云无增减也。非前乃至常恒者。显不增减所以也。非前际生故常。非后际灭故恒也。凡位为前际。佛果为后际也○从本下释相大。于中有二。初正明性德。二问答重辨。前中亦二。先明德相。后显立名。前中三。初总次别。后结

从本已来自性满足一切功德　别中六句

所谓自体有大智慧光明义故遍照法界义故真实识知义故自性清净心义故常乐我净义故清凉不变自在义故　一本觉智明义。二本觉显照诸法义。三显照之时无倒义。四性离惑染义。五性德圆备义。六性德无迁义

具足如是过于恒沙不离不断不异不思议佛法乃至满足无有所少义故名为如来藏亦名如来法身　下结中。谓性德尘沙。不离真体故云不离也。无始相续故云不断。亦可谓治道不亡也。与体同味故云不异。不异而有恒沙之义故云不思议。唯佛穷达。故云佛法。亦可此是所觉法故也。若此真体无性德者。如来证此不应具德。既证性已万德圆满。即验真如本具恒沙德也。故云满足无有所少。下立二名。隐时能出生如来名如来藏。显时为万德依止名为法身○下重辨中二。初执体疑相难。后相不违体答

问曰上说真如其体平等离一切相云何复说体有如是种种功德答曰虽实有此诸功德义而无差别之相等同一味唯一真如此义云何以无分别离分别相是故无二　答文有二。初明虽差别而不二。后复以何义下。明虽不二而差别。前中亦二。初明实德虽多同一如味。次释成不二。以无分别者。非能分别故。离分别相者。非所分别故。次无能所分别故无二也○无二而差别中。先略后广

复以何义得说差别以依业识生灭相示　略中疑云。既其不二。何以说别。释云。以依生灭识相恒沙染法。返此表示真如净德恒沙差别。且举其染本故但云业识○广中二。先问对染表示之相。次举彼染法一一对显

此云何示以一切法本来唯心实无于念而有妄心不觉起念见诸境界故说无明心性不起即是大智慧光明义故　以一切法乃至无念者。举所迷理也。而有妄心等者。依真起妄。谓细粗染心本末不觉也。将欲释净。先举其染对以显之。下诸句例然。云何显者。以心相念起。即是不觉无明故。知心性不起。即是本觉智明。故云大智慧光明义也

若心起见则有不见之相心性离见即是遍照法界义故　若心起见等者。明妄见不周。心性离见等者。显真照圆明

若心有动非真识知无有自性　若心有动非真识知者。明妄识倒知。返之即显真照无倒。无有自性者。明妄染无体。返之即显自性清净心也

非常非乐非我非净热恼衰变则不自在　非常等者。明妄四失。返之即显真如四德。诸惑烧心。是极热恼故。说真如是清凉也。妄染迁改。是衰变相。即返显真如为不变。以业果系缚不自在故。即显真如为自在也。故上文云清凉不变自在义故也

乃至具有过恒沙等妄染之义对此义故心性无动则有过恒沙等诸净功德相义示现　言乃至具有等者。总举妄染众多。翻对此故。心性不动。即有恒沙德相等也

若心有起更见前法可念者则有所少如是净法无量功德即是一心更无所念是故满足名为法身如来之藏　言若心有起更见前法等者。明妄心外念。求之不足。如是净法等者。明净德性满无假外求。结名可知○第二用大。文有二。初总明。次此用有二下。别释前中亦二。初对果举因。二牒因显果

复次真如用者所谓诸佛如来本在因地发大慈悲修诸波罗蜜摄化众生　初中有三。初诸佛乃至化众生者。举本正行也

立大誓愿尽欲度脱等众生界亦不限劫数尽于未来　次言立大誓愿乃至尽未来者。举本大愿也。于中初广大心。次长时心

以取一切众生如己身故而亦不取众生相此以何义谓如实知一切众生及与己身真如平等无别异故　取一切乃至真如平等者。举悲智大方便也。亦则不颠倒心。于中取物如己。显悲深也。亦可释前得长时所以也不取物相明智深也。此以何义者。征前悲智深所以也。谓如实知下依真如门答显深也○以有如是下。明牒因显果。于中亦三

以有如是大方便智　初牒前因也

除灭无明见本法身　二灭无明见法身者。自利果也○三自然已下正显用相。即利他果也。此中三句

自然而有不思议业种种之用即与真如等遍一切处又亦无有用相可得何以故谓诸佛如来唯是法身智相之身第一义谛无有世谛境界离于施作但随众生见闻得益故说为用　初明用甚深非待作意。如摄论云。如摩尼天鼓无思成自事等。二即与真如等遍一切处者。显用广大。以称理之用故。三又亦下明用而常寂。于中何以故者。责云。佛具三身。何故乃云无有用相。释云。若废机感。如来唯是妙理本智。更无应化世谛生灭等相。但随缘起用。用即无用。如波即水。故用恒寂也。涅槃经云。吾今此身即是法身。梁摄论云。唯如如及如如智独存。名为法身。故云谓诸佛如来乃至离于施作也。虽真理妙智本来常湛。而随机感益用无边。即寂而常用。故云但随众生乃至为用别释用中二。先标后释。释中亦二。初正显用相。后问答释疑。前中亦二。一直显其用。二重牒分别。前中二。先明应身。后明报身

此用有二种云何为二一者依分别事识凡夫二乘心所见者名为应身以不知转识现故见从外来取色分齐不能尽知故　前中言依分别事识者。凡夫二乘未知唯识。计有外尘。即是分别事识义。今见佛身亦谓心外。顺彼事识分别计度识故说依分别事识见也。亦可此人虽觉六识。不觉知彼七八识。故但依事识也。依此粗识分别佛身。但见应化粗相。不见报身细相。故云名为应身也。以不知转识现乃至不能尽知者。释见粗所以也。迷于唯心故云从外。不达即色是心无有分齐。故云取色分齐不能尽知也。问佛身何故唯众生识耶。答众生真心与诸佛体平等无二。但众生迷自真理起于妄念。是时真如但现染相不显其用。以彼本觉内熏妄心故有厌求。有厌求故真用即现。厌求劣故。用相即粗。厌求渐增。用亦渐细。如是渐渐乃至心源。无明既尽。厌求都息。始觉同本。用还归体。平等平等。无二无别。未至心源已还用于识中随根显现。故云识中现也。问若据此义。用从真起。何故说言转识现耶。答转识即是梨耶中转相。依此转相方起现识现诸境界。此识即是真妄和合。若随流生死。即妄有功能。妄虽有功。离真不立若返流出缠。真有功能。真虽有功。离妄不显。故就缘起和合识中说其用耳。问若据此义。乃是众生自心之中真如之用。云何说言佛报化耶。答众生真心即诸佛体更无差别。故华严经云。若人欲求知三世一切佛。应当如是观。心造诸如来。又不增不减经云。法身即众生。众生即法身。法身与众生。义一名异也。既从法身起报化用。何得不是众生真心耶。问义若然者。众生心佛还自教化众生。何故说言佛悲愿力。答即此真心是佛悲愿。谓无缘大悲及自体无障碍愿等。即性起大用也。问众生既无始有心。何不早起化用令灭无明。答未有厌求故。问既元有本觉。何不早熏令起厌求。答无明厚薄不同。因缘互阙不等。此如上说。问若真心即是佛者。何故下文云从诸波罗蜜等因生。答此约本觉随缘义说。然其始觉觉至心源。平等一际。有何差别。上来约终教说。若约始教说者。即以诸佛悲智为增上缘。众生机感种子为因缘。故托佛本质上。自心变影像。故云在自识中现也。余如瑜伽唯识等论说○报身中有三。初约识举人。二身有无量下明所见报相。三结果由因释显报名

二者依于业识谓诸菩萨从初发意乃至菩萨究竟地心所见者名为报身　前中依业识者。十解已去菩萨能解唯识无外诸尘。顺业识义以见佛身故云报身也○所见报相中二。先正后依

身有无量色色有无量相相有无量好所住依果亦有无量种种庄严随所示现即无有边不可穷尽离分齐相随其所应常能住持不毁不失　正中身无分齐故云无量色。依身有相。相亦无边。依相有好。好亦无尽。然相以表德。令人敬德以念佛。好为严身。令人爱乐欲亲近。依报中言无量种种庄严者。能依无边故。所依土田亦复无边。颇致柯等殊胜之宝。常放光明无碍校饰。故云种种庄严。言随所示现乃至离分齐相者。异前化身分齐之色。由此菩萨知分齐即无分齐故。一一色相皆遍法界。互融无碍。自在难思故。随其所应乃至不毁不失者。随其业行所应感者即皆常住。非三灾等之所坏也

如是功德皆因诸波罗蜜等无漏行熏及不思议熏之所成就具足无量乐相故说为报身　辨因中。如是依正二报无障碍不思议事。皆因十度深行之熏及本觉不思议熏二因所成。乐相圆备故名报身。故云如是功德乃至说为报身○第二重分别中。先应后报。应中简凡异小

又为凡夫所见者是其粗色随于六道各见不同种种异类非受乐相故说为应身　如三恶道习。见佛如黑象脚等三尺之身。又如提谓等。以人天位见佛。为树神及天神身等。准此。即六道众生并见佛不同也。皆非出世相故非乐也。如二乘人等见佛为出世。是阿罗汉等圣人身。故云凡夫所见乃至应身○报中简比异证。于中有二。先明地前所见。后显地上所见

复次初发意菩萨等所见者以深信真如法故少分而见知彼色相庄严等事无来无去离于分齐唯依心现不离真如然此菩萨犹自分别以未入法身位故若得净心所见微妙其用转胜乃至菩萨地尽见之究竟若离业识则无见相以诸佛法身无有彼此色相迭相见故　前中言深信真如法少分见者。十解菩萨等依比观门见真如理。是相似觉故云少分。异前十信故复云深。异后真证故但云信。言知彼色相乃至离于分齐者。以见真如异于凡小。是故得知色相等事性无分别也。言唯依心现不离真如者。释无分别所以也。摄论中地上见报身者。彼据证之相应成就处说。今此地前菩萨少分见者。以知色境但是现识不离真如。即无分齐故。得少分见也。既非全见。故不相违。但以异于凡小心外取境见应化故。故约唯心少分明见。言此菩萨犹自分别等者。简异地上也。若得净心下。显于地上所见用相过于地前。故云转胜。渐渐微细。至金刚后。业相都尽。用即归体。故云见之究竟。以穷其源故。若离业识则无见相者。要依业识乃有转相及现相故也。以诸佛乃至迭相见故者。若离业识等无明即唯是真如。故佛无有此彼分别之见也○第二除疑中二。先问后答

问曰若诸佛法身离于色相者云何能现色相　答中亦二。先释法身能现。后释所现之色。前中亦二。先总。后所谓下别

答曰即此法身是色体故能现于色所谓从本已来色心不二以色性即智故色体无形说名智身以智性即色故说名法身遍一切处　别中本来色心不二者。谓彼所现报化之色不异法身真心。如波与水本来无二。言以色性即智等者。明色即心显前不二。以色即心故。遂令色相都尽。故就其本但云智身。智谓本觉心智也。言以智性即色故说法身遍一切处者。明心即色显前不二。如水遍在波中故也

所现之色无有分齐随心能示十方世界无量菩萨无量报身无量庄严各各差别皆无分齐而不相妨此非心识分别能知以真如自在用义故　所现色中。以彼真心无碍周遍。所现之色亦复圆融自在无碍。故云所现之色乃至不相妨碍。于中无量菩萨者。亦是报身作用。亦可即是感报身大用之机缘。皆能顿赴故也。以一一诸根皆遍法界。然互不相妨。此真如之用非妄识能知。故云非心识分别乃至用义故。上来释生灭门中法义二重竟。初释真如门。次释生灭门。总是大段第一别释二门。显不一义竟○自下第二二门相对会相入实。显不异义。于中有三。先标。次释。后还总结

复次显示从生灭门即入真如门所谓推求五阴色之与心六尘境界毕竟无念以心无形相十方求之终不可得　标中言推求五阴色之与心者。色阴是色。余四是心。释中先观色法。言六尘无念者。境从心起。毕竟无体。离心之外无可念相也。言以心无形求不得者。非直心外无别色等六尘。就心内求色等形质亦不可得也。前则所缘无相。此则能缘不生也○自下观心法。先喻后合

如人迷故谓东为西方实不转众生亦尔无明迷故谓心为念心实不动　合中言心实不动者。推求动念。已灭未生中无所住。无所住故则无有起。故知心性实不动也

若能观察知心无念即得随顺入真如门故　若能已下结中。即得随顺者。是方便观也。入真如门者。正观也。上来显示正义竟

大乘起信论义记下本(终)大乘起信论义记下末

        京兆府魏国西寺沙门释法藏撰

第二对治邪执中有二。初就本总标。二别明障治

对治邪执者一切邪执皆依我见若离于我则无邪执　二别中有二。初对治离。后究竟离。前中有三。先标数。次列名。后辨相

是我见有二种云何为二一者人我见二者法我见　列名中。言人我见者。计有总相主宰。此是佛法内初学大乘人迷教妄起。非是外道等所起也。法我见者。计一切法各有体性。即二乘所起也○辨相中。先人后法。人我中亦二。总标别解

人我见者依诸凡夫说有五种云何为五一者闻修多罗说如来法身毕竟寂寞犹如虚空以不知为破着故即谓虚空是如来性　别解中。此五种执何别者。初一约果。余四通因果。又初二于空谬执。后三于有倒知。前二中。初一妄执事空以为法体。次一妄执法体唯是空无。执有三中。初执性德同色心。次执法性本有染。后执染净有始终。问此等既并于真如法上计。云何说为人我执耶。答此有二释。一云。此是初学凡夫有人我者作此执。故云人我执也。二云。由如来藏中有二义。一是本觉义。即是当人。于上妄计。故云人执。二是理实义。当所观之法。今据初义故说人执。于此五中各有三。谓初修多罗说等为起执缘。二以不知等正明执相。三云何对治等。辨对治相。初中执相内。言以不知破着等者。以众生执佛色身之碍相故。说法身如空迷说意故。执同太虚

云何对治明虚空相是其妄法体无不实　治中有二。初明此虚空是妄非真。后唯一真心下。明彼法身是真非妄。前中有三。先立。次释。后结。立中二。先立情有。后体无不实者。立理无

以对色故有是可见相令心生灭　释中二。先明情有。遍计性中相待而有。妄念所缘故非法身。故云以对色故乃至心生灭也

以一切色法本来是心实无外色若无色者则无虚空之相　次释理无。本以待色为空。今既唯心无色。何得更有于空。故云以一切色法乃至虚空之相也

所谓一切境界唯心妄起故有若心离于妄动则一切境界灭唯一真心无所不遍此谓如来广大性智究竟之义非如虚空相故　结中二。先结情有。若心离于下。后结理无。是真非妄中。言唯一真等者。辨法同喻。以周遍如空故。取虚空为喻。此谓如来等者。简法异喻。谓是如来本觉性智。岂同太虚虚妄法也

二者闻修多罗说世间诸法毕竟体空乃至涅槃真如之法亦毕竟空从本已来自空离一切相以不知为破着故即谓真如涅槃之性唯是其空　第二中言乃至涅槃真如等毕竟空离一切相者。大品经云。乃至涅槃如幻如梦。若当有法胜涅槃者。我说亦复如幻如梦也。以不知为破情计有故。即执性德唯是其无。故云以不知等也

云何对治明真如法身自体不空具足无量性功德故　对治可知

三者闻修多罗说如来之藏无有增减体备一切功德之法以不解故即谓如来之藏有色心法自相差别　第三中执性德同妄法

云何对治以唯依真如义说故因生灭染义示现说差别故　对治中言依真如义说者。二之不二也。因生灭染义示等者。不二之二也。如上文云。以依业识生灭相示等也

四者闻修多罗说一切世间生死染法皆依如来藏而有一切诸法不离真如以不解故谓如来藏自体具有一切世间生死等法　第四中以不解随缘之义。则谓自性有染○治中先夺破后纵破

云何对治以如来藏从本已来唯有过恒沙等诸净功德不离不断不异真如义故以过恒沙等烦恼染法唯是妄有性自本无从无始世来未曾与如来藏相应故若如来藏体有妄法而使证会永息妄者则无有是处　以如来藏等者。明净德妙有。以过恒沙等烦恼等者。明妄染理无。从无始已下。明妄不入真。若如来藏体有妄法等者。此明纵破。可知○第五内教中说二法。执中亦执二。治中亦治二。谓生死涅槃也

五者闻修多罗说依如来藏故有生死依如来藏故得涅槃以不解故谓众生有始以见始故复谓如来所得涅槃有其终尽还作众生　执中闻依真有妄。便谓真先妄后。故起有始见也。如外道立从冥初生觉等。既众生有始而后依真故。证得涅槃者还作众生。成有始之义也。如外道立众生终尽还归于冥名为涅槃。从冥起觉。更作众生。此亦如是○对治中二。先明法体离始。则显生死无初。梁摄论云。生死无初也。后明法体离终涅槃无尽

云何对治以如来藏无前际故无明之相亦无有始若说三界外更有众生始起者即是外道经说又如来藏无有后际诸佛所得涅槃与之相应则无后际故　前中言外道经说者。如仁王经云。我说三界外别有一众生界藏者。是外道大有经中说。非七佛说也○法我见中亦三。初起执之由。二以说不究竟下次显其执相。三云何下显其对治。文相可见

法我见者依二乘钝根故如来但为说人无我以说不究竟见有五阴生灭之法怖畏生死妄取涅槃云何对治以五阴法自性不生则无有灭本来涅槃故　第二究竟离中有二。初约法明治。二会释伏疑。前中亦二。初约法总显。二是故下举广类求

复次究竟离妄执者当知染法净法皆悉相待无有自相可说是故一切法从本已来非色非心非智非识非有非无毕竟不可说相而有言说者当知如来善巧方便假以言说引导众生其旨趣者皆为离念归于真如以念一切法令心生灭不入实智故　前中言染净相待无自相者。中论云。若法因待成。缘是法还成待。今则无因待。亦无所成法等。准释可知。相待无相待法体本尔。非由悟后方使其然。故云本来等也。智及与识。显上非心。有之与无显上非色。释疑中。疑云。圣者了知诸法离性不可说相。云何乃有种种言辞。释云。假言巧引。旨不在言。于中有三。初正会伏疑。二其旨趣下。辨定圣意。三以念一切法下返以释成○第三发趣道相中有二。初总标大意以显其名。二别开分别

分别发趣道相者谓一切诸佛所证之道一切菩萨发心修行趣向义故　前中言一切诸佛等者。举所趣之觉道。一切菩萨下。显能趣之因行。欲明菩萨发心趣向佛所证道种类不同故。云分别发趣道相也○别释中三。初标数。二列名。三辨相

略说发心有三种云何为三一者信成就发心二者解行发心三者证发心　列名中。信成就发心者。位在十住。兼取十信。十信位中修习信心成就。发决定心即入十住。十住初心。名发心住。即十信行满名信成就进入十住之初。故云发心。解行发心者。位在十回向。兼取十行。十行位中。能解法空。顺行十度。行成纯熟。发回向心。入十向位。故云解行发心也。证发心者。位在初地已上乃至十地。前二是相似发心。后一是真实发心○广辨中。辨上三名即为三段。初中亦三。一明信心成就之行。二显发心之相。三显发心利益。初中二。先问后答

信成就发心者依何等人修何等行得信成就堪能发心　问中三问。一问能修行人。二问所修之行。三得信成就等者。问行成已堪能发心○答中有二。初正答前问。次举劣显胜。谓前信满故进也。后信未成故退。正答中二。先答三问。后结成位

所谓依不定聚众生　依不定聚众生者。答初问也。分别三聚乃有多门。今此文中。直明菩萨十住已上决定不退名正定聚。未入十信不信因果名邪定聚。此二中间十信位人。欲求大果而心未决。或进或退。故本业经中。十信菩萨如空中毛名不定聚。今依此人明其修行也

有熏习善根力故信业果报能起十善厌生死苦欲求无上菩提得值诸佛亲承供养修行信心　有熏习下答第二问。于中先辨行因。谓有闻熏及本觉内熏之力。并依前世修善根力故。能信业果。故舍恶从善修福德分也。言厌生死苦求菩提者。成菩提分及解脱分善也。得值诸佛修信心者。明修行缘。谓约此缘修十种信心行也

经一万劫信心成就故诸佛菩萨教令发心或以大悲故能自发心或因正法欲灭以护法因缘故能自发心　迳一万劫下答第三问。于中二。先明时满行成。后约胜缘明其发心。前中言一万劫者。谓十千劫修信心成就也。佛菩萨教令发心等者。谓发十住初心也。如璎珞本业经云。是信想菩萨于十千劫行十戒法。当入十信心入初住位释云。此中言入初住位者。谓十住初发心住位也。以至此位方得不退信心。是故亦名入十信心。非谓十解以前之十信也。何以知者。仁王经云。习种性有十心。已超二乘一切善地。此习忍已前行十善菩萨有退有进。犹如轻毛随风东西。虽以十千劫行正道发菩提心。乃当习忍位。以是文证故得知也。十种心相及诸委曲。如华严疏中说也。胜缘虽多。略举三种。于中一他力。二自力。亦可同下三心。谓教故得直心。护法故得深心。余同也

如是信心成就得发心者入正定聚毕竟不退名住如来种中正因相应　如是信心下结位。初入正定聚不退者。显于下无失也。谓入十住初发心住位。不堕凡小之地也言名住如来种中正因相应者。明于上有得也。谓住习种性位。行顺内熏之因。故云正因。又此位已去。定当得果。故云正因。以不更退失故

若有众生善根微少久远已来烦恼深厚虽值于佛亦得供养然起人天种子或起二乘种子设有求大乘者根则不定若进若退　言若有下第二明举劣显胜。胜者如前进。劣者如此退。摄论云。诸菩萨在十信位中。修大乘未坚固。多厌怖生死。慈悲众生心犹劣薄。喜欲舍大乘本愿修小乘道。故言欲修行别大乘意也。于中有二。初明劣相。后如是等下。结成退失。前中亦二。初内因力微。后或有供养下明外缘力劣。前中四句。初一惑重。后三德薄。薄中。一倒求人天。二异求小果。三犹豫大乘

或有供养诸佛未经一万劫于中遇缘亦有发心所谓见佛色相而发其心或因供养众僧而发其心或因二乘之人教令发心或学他发心　外缘中二。先明行时未满。后遇缘不胜。此中有四句。一观佛色。二供大众。三劣友劝。四学他教。此等并非菩萨悲智之心。故退失也

如是等发心悉皆不定遇恶因缘或便退失堕二乘地　结文可知○下明发心相中有二。初正明三心。后问答除疑。前中二。先问后答。答中标数及别释

复次信成就发心者发何等心略说有三种云何为三一者直心正念真如法故二者深心乐集一切诸善行故三者大悲心欲拔一切众生苦故　释中言直心者。谓向理之心。无别岐径故云正念真如。即二行之本也。言深心者。备具万德。归向心源。故云乐集等也。上来二种。自利行本也。言大悲心者。广拔物苦。令得菩提。故云欲拔等也。即利他行本。妙行虽广。三行统收。故上云略说三也。以此即是三聚戒故。三德三身皆由此故。亦即是彼三回向故。谓初回向实际。次向菩提。后向众生。皆应相配释之○释疑中有二。先问后答

问曰上说法界一相佛体无二何故不唯念真如复假求学诸善之行　答中亦二。初正答前问。二重显方便。前中亦二。先喻后合

答曰譬如大摩尼宝体性明净而有矿秽之垢若人虽念宝性不以方便种种磨治终无得净　合中有三

如是众生真如之法体性空净而有无量烦恼染垢若人虽念真如不以方便种种熏修亦无得净　初正合前文

以垢无量无边遍一切法故　修一切善行以为对治　二以垢无量下释修众行所以

若人修行一切善法自然归顺真如法故　三若人修行下明善行顺真。以诸善行外违妄染内顺真如故○第二重显中有二。初标数。次别释

略说方便有四种云何为四　释中四门。初一不住道。次二自利行。后一利他。自利中。初断德。次智德。此四门中。各有三义。一列名。二释相。三以随顺法性下明修意

一者行根本方便谓观一切法自性无生离于妄见不住生死观一切法因缘和合业果不失起于大悲修诸福德摄化众生不住涅槃以随顺法性无住故　初门释相中有二。先智后悲。无住行也

二者能止方便谓惭愧悔过能止一切恶法不令增长以随顺法性离诸过故　第二门者。则是勤断二恶。止持门也

三者发起善根增长方便谓勤供养礼拜三宝赞叹随喜劝请诸佛以爱敬三宝淳厚心故信得增长乃能志求无上之道又因佛法僧力所护故能消业障善根不退以随顺法性离痴障故　第三勤修二善。即作持门也。此释相中有二。初约缘修行。二以爱敬三宝下。辨修行成益。益中亦二。初生智益。次又因佛法僧力下。明灭障益。又敬之与爱成于四句。一爱而非敬。如母于子等。二敬而非爱。如仆于主等。三亦敬亦爱。如修行者于三宝等。四非敬非爱。如怨家等

四者大愿平等方便所谓发愿尽于未来化度一切众生使无有余皆令究竟无余涅槃以随顺法性无断绝故法性广大遍一切众生平等无二不念彼此究竟寂灭故　第四门中释相内。尽未来等者。长时心也。度一切众生使无余者。广大心也。令得无余涅槃者。第一心也。修意中二。初显顺性。二法性广大下。明起大愿意。亦即常心也○第三明发心利益中有四。初显胜德。次明微过。三通权教。四叹实行

菩萨发是心故则得少分见于法身以见法身故随其愿力能现八种利益众生所谓从兜率天退入胎住胎出胎出家成道转法轮入于涅槃然是菩萨未名法身以其过去无量世来有漏之业未能决断随其所生与微苦相应亦非业系以有大愿自在力故　初中有二。初自利功德。谓十解菩萨依比观门见于法界故。云少分见也。亦可依人空门见法身故。二以见法身下明八相益生。即利他功德。十解初发心住中能作此事然是菩萨下明其微过。于中二。先异地上。后异凡愚。前中言未名法身者。以未证真但依信力见于少分故。异于地上也。以其过去下。释异所由。于中初往业未亡。次微苦犹续。下显异凡。既闻业苦未亡。则谓与凡夫无异。今明菩萨于报修短而得自在。不由惑业故云非业系。以留惑益生悲愿之力故。云以大愿等力也○第三通权教者。于中二。先举教。后释通

如修多罗中或说有退堕恶趣者非其实退但为初学菩萨未入正位而懈怠者恐怖令彼勇猛故　文处可知。如缨络本业经中言。七住已前。名为退分。若不值善知识者。若一劫乃至十劫。退菩提心。如净目天子法才王子舍利弗等欲入第七住。其间值恶知识因缘故。退入凡夫不善趣中。乃至广说。今释此经意。是权语。非实退。但恐彼初人令不慢怠故也○第四叹实行中有二

又是菩萨一发心后远离怯弱毕竟不畏堕二乘地若闻无量无边阿僧祇劫勤苦难行乃得涅槃亦不怯弱以信知一切法从本已来自涅槃故　初于下不恋。二若闻下。于上不怯。以信知下。释不怯所以也。以此即显彼经文是权非实故也○第二解行发心中有二。初总标叹胜

解行发心者当知转胜　谓前位信满入解。今此行满入向。更深发心。故知转胜○二显其胜相。于中亦二。初举时显胜

以是菩萨从初正信已来于第一阿僧祇劫将欲满故　谓在十向位中。望于初地。邻而且近。故云将欲满也○二明其行胜。于中二。先总后别

于真如法中深解现前所修离相　总中言于真如法中深解现前者。明解胜。异前位。故云深也。异后位。故但云解。所修离相者。明行胜别中广约六度明此二也

以知法性体无悭贪故随顺修行檀波罗蜜以知法性无染离五欲过故随顺修行尸罗波罗蜜以知法性无苦离嗔恼故随顺修行羼提波罗蜜以知法性无身心相离懈怠故随顺修行毗梨耶波罗蜜以知法性常定体无乱故随顺修行禅波罗蜜以知法性体明离无明故随顺修行般若波罗蜜　谓知法性无悭者。显上深解也。随顺修行等者。显上所修离相也。谓离三轮等相。以十行已去菩萨得法空故。能顺法界修六度等行。即发心所依之解行也。以垢障乖真故。修离障之行以顺如也。余文可知○第三证发心中有三。初通明发心体。次明发心相。三明成满德。初中亦三。先标地位。二明辨行体。即根本智。三明胜用。即后得智

证发心者从净心地乃至菩萨究竟地证何境界所谓真如以依转识说为境界而此证者无有境界唯真如智名为法身　行体中。以依转识等者。境界即是现识。必依转相起故也。然本智正证之时。实无能所。岂可得说以为境界。今但约后得智中业识未尽故。转现犹存。假就此识说正证中定有真如为所证境也。以后得智反缘正证。亦有现似境故。说转识现也。而实真证能所平等。故云唯真如智名法身也○后得智胜用中有四。初请法上首德。有二句。初正明请法。后唯为下。显其请意。二或示下明随根延促德。有三。先促。次延。各有二。先举用后明意。后能示如是下总结

是菩萨于一念顷能至十方无余世界供养诸佛请转法轮唯为开导利益众生不依文字或示超地速成正觉以为怯弱众生故或说我于无量阿僧祇劫当成佛道以为懈慢众生故能示如是无数方便不可思议　三而实下明实行不殊德

而实菩萨种性根等发心则等所证亦等无有超过之法以一切菩萨皆经三阿僧祇劫故　于中种性等　即因等也。发心等即行等也。所证等即证真等也。无有下明时等也○四但随下明应机殊用德

但随众生世界不同所见所闻根欲性异故示所行亦有差别　第二发心相中二。先叹细标数。后列名释相

又是菩萨发心相者有三种心微细之相云何为三一者真心无分别故二者方便心自然遍行利益众生故三者业识心微细起灭故　释相中。真心者。谓根本无分别智也。方便心者。谓后得智也。业识者。二智所依阿梨耶识。理实亦有转现。但今略举根本细相。此非发心之德。但显此菩萨二智起时。有微细生灭之累。不同佛地纯净之德。是故合为发心相○第三德成满中有二。初正显胜德。次问答除疑。前中初总辨德满位显。二谓以一念下。别明德满

又是菩萨功德成满于色究竟处示一切世间最高大身　前中言又是菩萨功德成满者。因位穷也。故地论云。一者现报利益。受佛位故。言于色究竟等者。果位彰也。故地论云。二者后报利益。摩醯首罗智处生故。何故他受用报身在此天者。一义云。以寄十王显别十地。然第十地菩萨寄当此天王。即于彼身示成菩提。故在彼天也。余义如别说

谓以一念相应慧无明顿尽名一切种智自然而有不思议业能现十方利益众生　次别显中。言一念等者。明自利行满。即显上真心于此成也。谓一念始觉至心源时。契于本觉。故云相应。以无明尽故。显照诸法。名一切种智也。亦可前一念相应慧等者。是无间道也。名一切种智者。是解脱道也。自然下。解利他德。显上方便心。明不待功用也。又亦可初智净相。后不思议业相。故云本觉随染所成也○释疑中有二问答。初问上种智。后问上自然业用。初中先问后答

问曰虚空无边故世界无边世界无边故众生无边众生无边故心行差别亦复无边如是境界不可分齐难知难解若无明断无有心想云何能了名一切种智　问中二。初陈疑。谓有虚空处皆有世界。有世界处皆有众生。有众生处皆有心行。如是境界分齐难知也。若无明下。正设难。难云。非直外境无边分齐难知。亦复内尽心想。云何得了也

答曰一切境界本来一心离于想念　答意云。只由内尽妄想心故。能外广知也。于中有三。初立正理。次举非显失。后举是彰得。前中境虽无边。不出一心。既证心源。何不能了。即心之境离于妄念故。尽想念方始能知。故云一切境界等也

以众生妄见境界故心有分齐以妄起想念不称法性故不能决了　举非中二句。初妄见有限之境。次以妄起想。释成无见所由。即明有妄见故。有所不见也

诸佛如来离于见相无所不遍心真实故即是诸法之性自体显照一切妄法有大智用无量方便随诸众生所应得解皆能开示种种法义是故得名一切种智　显是中。言离于见相无所不遍者。明无妄见故。无所不见也。言心真实故即是诸法之性者。佛心离妄体一心源。无始觉之异。故名真实。然此本觉在生灭门中为妄法之体。故云诸法性也。一切妄法。并是本觉佛心之相。相既现于自体之上。以体照其相。有何难了而不了知也。故云自体显照等也。故上文中。辨佛报化之用则在于众生心中。今辨众生妄法则在于佛心之上。良以心源无二故得然也。华严云。如心佛亦尔。如佛众生然。心佛及众生。是三无差别。此之谓也。以同体智力。起胜方便摄化有情故。云有大智用乃至名一切种智也○第二问答中。先问后答。问中。先陈疑。后云何下设难

又问曰。若诸佛有自然业能现一切处利益众生者一切众生若见其身若睹神变若闻其说无不得利云何世间多不能见答曰诸佛如来法身平等遍一切处无有作意故而说自然但依众生心现众生心者犹如于镜镜若有垢色像不现如是众生心若有垢法身不现故　答中有法喻合。以法身普遍众生心中。但有厌求机感即显粗细之用。非由功用也。上文中已显此义也。镜有垢者。明无感佛之机。非谓烦恼现行。以善星等烦恼心中得见佛故。言法身不现者。法身能现报化之用。今据本而言。故云法身不现。如摄论中十二甚深皆是法身之德。显现甚深。彼中言。由失尊不现。如月于破器。释曰。诸佛于世间不显现。而世间诸佛身常住。云何不显现。譬于破器中水不得住。水不住故。于破器实有月不得显现。如是诸众生无奢摩他软滑相续。但有过失相续。于彼实有诸佛亦不显现。水譬奢摩他软滑性故。此中依定得见佛。见佛者。是过去修习念佛三昧。乃于此世得见佛身。非谓今世要依定心方能见佛。以散心中亦见佛故。彼摄论中约过去定习为因。非约现世。此论中约根熟为因。非约惑无。有此左右也。解释分竟

○第四修行信心分何故来。以上来明其大乘。今为正明起信故来也。于中有三。初就人标意。二约法广辨。三显防退方便

已说解释分次说修行信心分是中依未入正定众生故说修行信心　初中言依未入正定聚人修行信心者。不定聚人有二。一者修信满足。为说发趣道相令入正定。是前胜人也。二者修信未满。是前劣人。即是此文所为。以四信五行令其修行。使信成满。信成满已还依发趣入正定也○第二广辨中有二。先兴二问。后还两答

何等信心云何修行　答中先明信心。谓标数。列释。释中四不坏信

略说信心有四种云何为四一者信根本所谓乐念真如法故　初言信根本者。真如之法诸佛所师。众行之源。故云根本。非直悬起信心。亦乃乐念观察。故云乐念等也○次约三宝胜境以起信心。三宝中各有二。初标所信之胜德。次即起胜因以愿求。文处可见

二者信佛有无量功德常念亲近供养恭敬发起善根愿求一切智故三者信法有大利益常念修行诸波罗蜜故四者信僧能正修行自利利他常乐亲近诸菩萨众求学如实行故　答修行中有三。初举数标意。次问数列名。三依问别解

修行有五门能成此信　初中言能成此信者。有信无行。则信不坚。不坚之信遇缘便退。故修五行。以成四信之心。令不退也

云何为五一者施门二者戒门三者忍门四者进门五者止观门　第二列名中。以止观合修双运不二故。唯有五也○第三别解中二。初四行略明。后一行广说。四中二。初显四行相。后别就进门明除障方便。初中四门即四分

云何修行施门若见一切来求索者所有财物随力施与以自舍悭贪令彼欢喜若见厄难恐怖危逼随己堪任施与无畏若有众生来求法者随己能解方便为说不应贪求名利恭敬唯念自利利他回向菩提故　施内有三施。谓初财。次无畏。后法。文处可见

云何修行戒门所谓不杀不盗不淫不两舌不恶口不妄言不绮语远离贪嫉欺诈谄曲嗔恚邪见若出家者为折伏烦恼故亦应远离愦闹常处寂静修习少欲知足头陀等行乃至小罪心生怖畏惭愧改悔不得轻于如来所制禁戒当护讥嫌不令众生妄起过罪故　戒门中亦三。初摄律仪戒。次若出家者下摄善法戒。于中乃至小罪下明护戒心。三当护讥嫌下明摄众生戒

云何修行忍门所谓应忍他人之恼心不怀报亦当忍于利衰毁誉称讥苦乐等法故　忍中二。初他不饶益忍。二亦当忍于下。明于违顺境喜怒不动其心。安受忍也。利谓财荣润己。衰谓损耗侵陵。毁谓越过凶毁。誉谓越德而叹。称谓依实德赞。讥谓依实过论。苦谓逼迫侵形。乐谓心神适悦

云何修行进门所谓于诸善事心不懈退立志坚强远离怯弱当念过去久远已来虚受一切身心大苦无有利益是故应勤修诸功德自利利他速离众苦　进中亦三。初勤勇精进。二立志下明难坏精进。三当念下明无足精进。以念己长沦虚受大苦。以自勤励修善无厌。是故下总结劝修○第二除障方便中有二。先障后治

复次若人虽修行信心以从先世来多有重罪恶业障故为邪魔诸鬼之所恼乱或为世间事务种种牵缠或为病苦所恼有如是等众多障碍　障中二。先明内有业障为因。后明外感魔邪恼等。是报障也

是故应当勇猛精勤昼夜六时礼拜诸佛诚心忏悔劝请随喜回向菩提当不休废得免诸障善根增长故　治中六时礼拜等。总明除障方便。如人负债。依附于王。则于债主无如之何。如是行人礼拜诸佛。诸佛所护。能脱诸障。忏悔下别除四障。一诸恶业障。忏悔除灭。二谤正法障。劝请除灭。三嫉妒他胜障随喜对治。四乐三有障回向对治。由此四障能令行人不废诸行。不趣菩提。故修是四行以对治之。又初一治业障。以止持故。后三长善根。以作持故○止观中有二。先寄问。次释相。释相中亦二初略明。后广说。略中三。先止。次观。后双顺

云何修行止观门所言止者谓止一切境界相随顺奢摩他观义故　言止一切境界相者。先由分别作诸外尘。今以觉慧唯识道理破外尘相。尘相既止。无所分别。故云止。此是方便也。顺奢摩他等者。正显止也。奢摩他此翻云止。但今就方便存此方语。约正止。存梵言故也。毗婆舍那亦如是也。以双现前时方正名止观故。今但言随顺耳

所言观者谓分别因缘生灭相随顺毗钵舍那观义故　言分别生灭相者。依生灭门观察法相故言分别。如瑜伽论菩萨地云。此中菩萨即于诸法无所分别。当知名止。若于诸法胜义理趣。及诸无量安立理趣。世俗妙慧当知名观。是知依真如门止诸境相无所分别。即成根本无分别智。依生灭门分别说相。观诸理趣。即成后得智。然二门唯一心故。是故双运方得名为正止观也○云何下释此双顺义

云何随顺以此二义渐渐修习不相舍离双现前故　渐渐修习等。显能随之方便。双现前者。明所随之止观。随相而论。止名定。观名慧。就实而言。定通止观。慧亦如是。如梁摄论云。十波罗蜜通有二体。一不散乱为体。谓止定。二不颠倒为体。谓观慧也○第二广说中有三。先止。次观。后还双运。止中有五。一修止方法。二显止胜能。三辨其魔事。四简伪异真。五示益劝修。前中有二。初明胜人能入。后显障者不能。前中亦二。初托静息心修止方便。二久习淳熟下明止成得定除障不退。前中二。初约外缘。后内安心

若修止者住于静处端坐正意　前中言住静处者。是修止缘等也。具言之有五缘。一者闲居静处。谓住山林及诸闲静等处。若住聚落。必有諠动也。二者持戒清净。谓离业障。若不净者必须忏悔。三者衣食具足四者得善知识。五者息诸缘务。今略举初故云静处。言端坐者调其身。正意者调其心。调身者。先安坐静处。每令安稳久久无妨。次当正脚或全跏或半跏。若全跏者。先以右脚置左髀上。牵来近身。令脚指与髀齐。次解缓衣带使周正。不令坐时脱落。次以左手置右掌上。累手相对顿置脚上。牵来近身。当心而安。次当正身。先挺动其身。开诸支节作七八反。如自按摩法。亦勿令手足差异。正身端直令脊骨相对。勿曲勿耸。次正头颈。令鼻与脐相对。不偏不斜。不低不昂。平面正住。次以舌约上齶。次闭眼不令全合。广如天台顗禅师二卷止观中说也。今略总说故言端坐也。调心者。末世行人。正愿者少。邪求者多。谓现寂静仪。苟求名利。心既不正得定无由。离此邪求故云正意。意欲令其观心与理相应。自度度他。至无上道。名正意也。上来总显修止之仪○自下内自安心。明修止次第。于中有二。初约坐修止。后约余威仪修止。前中二。先离倒境

不依气息不依形色不依于空不依地水火风乃至不依见闻觉知一切诸想随念皆除亦遣除想以一切法本来无相念念不生念念不灭　言不依气息者。数息观境。言形色者。骨琐等青黄赤白四相也。空地水等五相。皆是事定所缘境界。见闻觉知是识一切处。通前为十一切处。亦可见闻等是举散心时所取六尘。于此等诸尘推求了达。知唯自心。不复缘托。故言不依。次除依前倒境所生妄想之心亦遣也。故云一切诸想随念皆除。所遣既无。能遣不立。泯然寂静。方名止也。故云亦遣除想。何故乃令能除所除一切心想并不存者。释云。以一切法本来无想。今欲顺于法性故须尔也。念念不生灭等者。转释成法性无相所以也。良以想无自性。穷之即空。故无生灭自体可得。此乃即生无生。即灭无灭故也。如阳炎水本自干耳

亦常不得随心外念境界后以心除心心若驰散即当摄来住于正念是正念者当知唯心无外境界即复此心亦无自相念念不可得　言亦不得随心乃至以心除心者。若心外有实境。心缘此境时。抑令不缘不可得。故后以心除之。今既心外无尘。即所取无相。所取无相故。能取自然不得生。何动后心方便除也。心若驰散摄住正念者。初习多驰故摄令住正。何者正念而言令住。所谓唯心无外境也。妄境既无。唯心亦寂。故云即复此心亦无自相念念不可得也

若从坐起去来进止有所施作于一切时常念方便随顺观察　若从坐起乃至随顺观察者。非直坐时常修此止。余威仪中一切时处常思方便。顺于法性不动道理○第二止成得定相中三句

久习淳熟其心得住以心住故渐渐猛利随顺得入真如三昧深伏烦恼信心增长速成不退　初止成。二以心住下明止力附心猛利得定。三深伏烦恼下明伏惑入位。即信满入住。略辨定益也。上来明能入。下显不能

唯除疑惑不信诽谤重罪业障我慢懈怠如是等人所不能入　不能中六种障故不能也。一疑惑者。于理犹豫故。二不信者。是阐提故。三诽谤者。是外道故。四重罪业障者。谓五逆四重人故。五我慢者。是恃我自高故。六懈怠者。是放逸不勤故。是六种人随有一种即不能入也○第二明止胜能中有二。初能生一行三昧。二当知下能生无量三昧

复次依是三昧故则知法界一相谓一切诸佛法身与众生身平等无二即名一行三昧当知真如是三昧根本若人修行渐渐能生无量三昧　前中三。初立。次谓一切下释显其相。后即名下显其名也。一行三昧者。如文殊般若经云。何名一行三昧。佛言。法界一相系缘法界。是名一行三昧。入一行三昧者尽知恒沙诸佛法界无差别相。乃至广说。以此真如三昧能生此等无量三昧故。名三昧根本也○第三魔事中二。先略后广。略中亦二。先障后治

或有众生无善根力则为诸魔外道鬼神之所惑乱若于坐中现形恐怖或现端正男女等相　障中魔者天魔。此云障碍也。鬼者埠场鬼也。神者精媚神也。如是鬼神娆乱佛法令入邪道。故名外道。如是三种能变作三种五尘坏人善心。言坐中现形恐怖者。示可畏之身。怖之以失志。或端正男女者。现可爱之形。惑之以生染。言等相者。现非违非顺平等五尘。动乱人心也○当念已下次明对治

当念唯心境界则灭终不为恼　一切诸境尚唯自心。何况坐中此等诸境。是故观察唯心。魔境随灭不能娆乱。以此唯心非彼所知故。此是通遣之法。别门遣者。治诸魔者。当诵大乘般若及治魔咒默念诵之。埠场鬼者。或如虫蝎缘人头面钻刺[病-丙+習][病-丙+習]。或复击擽人两腋下。乍抱持于人。或言说音声諠闹。及作诸兽之形。异相非一。来恼行者。则应闭目一心阴而骂之。作如是言。我今识汝。汝是此阎浮提中食大火嗅香偷腊吉支。邪见喜破戒种。我今持戒终不畏汝。若出家人应诵戒律。若在家者应诵菩萨戒本。若诵三归五戒等。鬼便却行匍匐而出也。精媚神者。谓十二时狩。能变作种种形色。或作少男女相。或作老宿之形及可畏身相等。非一众多恼乱行者。其欲恼人。各当本时来。若其多于寅时来者。必是虎凶等。若多于卯时来者。必是兔鹿等。乃至多于丑时来者。必是牛类等。行者恒用此时则知其狩精媚。说其名字诃责。即当除灭。此等皆如禅经中及顗禅师止观中广说。上来略明竟○广辨魔事中亦二。先显魔事。后以是义故下明其对治。前中有十事五对。一现形说法。二或令人下得通起辨。三又令使人下起惑造业。四亦能使人下授定得禅。五或亦令人食无分齐下食差颜变

或现天像菩萨像亦作如来像相好具足或说陀罗尼若说布施持戒忍辱精进禅定智慧或说平等空无相无愿无怨无亲无因无果毕竟空寂是真涅槃或令人知宿命过去之事亦知未来之事得他心智辩才无碍能令众生贪着世间名利之事又令使人数嗔数喜性无常准或多慈爱多睡多病其心懈怠或卒起精进后便休废生于不信多疑多虑或舍本胜行更修杂业若着世事种种牵缠亦能使人得诸三昧少分相似皆是外道所得非真三昧或复令人若一日若二日若三日乃至七日住于定中得自然香美饮食身心适悦不饥不渴使人爱着或亦令人食无分齐乍多乍少颜色变异　如文可见问如现佛菩萨像说甚深法。或是宿世善根所发。云何拣别定其邪正。答此事实难。所以然者。若是魔所作谓是善相而心取着。则堕邪网。若实是善根所发之境谓为魔事心疑舍离。则退失善根终无进趣。是故邪正实难取别。今且依古德相传。略以三法验之。一以定研磨。二依本修治。三智慧观察。如经言。欲知真金。三法试之。谓烧打磨。行人亦尔。难可别识。若欲别之。亦须三验。一则当与共事。共事不知。当与久处。久处不知。智慧观察。今则借此意以验邪正。谓如定中境相发时邪正难知者。当深入定心于彼境中不取不舍。但平等定住。若是善根之所发者。定力逾深善根弥发。若是魔所为。不久自坏。第二依本修治者。且如本修不净观禅。今则依本修不净观。若如是修。境界增明者则非伪也。若以本修治。渐渐坏灭者当知是邪也。第三智慧观察者。观所发相推验根源。不见生处。深知空寂心不住着。邪当自灭。正当自现。如烧真金益其光色。若是伪金即当焦坏。此中真伪当知亦尔。定譬于磨。本治犹打。智慧观察类之以烧。以此三验邪正可得知也

以是义故行者常应智慧观察勿令此心堕于邪网当勤正念不取不着则能远离是诸业障　第二对治中。言智慧观察者。依自随分所有觉慧。观诸魔事察而治之。若不观察则堕邪道。故云勿令堕于邪网。此是三种验中第三智慧观察也。言当勤正念不取不著者。总显三中前之二法。以此大乘止门唯修理定更无别趣故。初定研。并依本修。更无别法。所以合说。但依本止门。不取不著者。邪不干正自然退散。若取著者则背正入邪。若不取着则因邪显正。是故邪正之分要在着与不着。不著者无障不离。故云远离是诸业障。如智度论云。除诸法实相其余一切皆是魔事。偈云若分别忆想。即是魔罗网。不动不分别。是即为法印。此之谓也○第四简伪异真中有二。初举外内二定以别邪正。二若诸凡夫下对理事二定以明真伪。前中先明邪定

应知外道所有三昧皆不离见爱我慢之心贪着世间名利恭敬故　谓我见我爱我慢之使常相应也。言贪着等者。内着邪定。外贪名利。又但一切禅定不能减损烦恼者皆不可据也○次明正定

真如三昧者不住见相不住得相乃至出定亦无懈慢所有烦恼渐渐微薄　谓在定时而不味着。以亡心故不住见。以亡境故不住得。出定亦无恃定之慢。贪嗔痴渐薄。即是正定之相。故云真如乃至渐薄也○第二理事中先明理定

若诸凡夫不习此三昧法得入如来种性无有是处　谓修大乘菩萨行者。要依此真如三昧。方入种性不退位中。除此更无能入之路。故云若诸凡夫乃至无有是处也。此中种性者。约位在十住已去不退位中辨也○次以修世间下明事定

以修世间诸禅三昧多起味着依于我见系属二界与外道共若离善知识所护则起外道见故　谓四禅四空等世间诸定及不净安般等但取境相定。皆名世间定也。以味着定境故。不离于我故。云与外道共。共者同得此事定故。以其共故。若得善友护助之力。或可得入佛法。若离善友。则入邪道。也○第五示利益者。后世利益无量无边。现世利益略陈十种。于中二。先总标。后别解

复次精勤专心修学此三昧者现世当得十种利益云何为十一者常为十方诸佛菩萨之所护念　别解中。初一善友摄护益。以修此真如三昧故。诸佛菩萨法应护念令得勇猛胜进不退也○次四离障益。于中初二离外恶缘障

二者不为诸魔恶鬼所能恐怖三者不为九十五种外道鬼神之所惑乱　谓初离天魔现形。后离外道邪惑○次二离内惑业障

四者远离诽谤甚深之法重罪业障渐渐微薄五者灭一切疑诸恶觉观　谓先离恶业。后灭惑障。业中离诽谤等不起新业也。重罪渐薄者。重业轻也○次五行成坚固

六者于诸如来境界信得增长七者远离忧悔于生死中勇猛不怯八者其心柔和舍于憍慢不为他人所恼九者虽未得定于一切时一切境界处则能减损烦恼不乐世间十者若得三昧不为外缘一切音声之所惊动　一于理信增。二处染不怯。三不为缘坏。四无世滋味。五得深禅定。别修止门竟○第二修观中有三。初明修观意。次辨观相。后唯除下结观分齐

复次若人唯修于止则心沉没或起懈怠不乐众善远离大悲是故修观　前中言不乐众善。失自利也。远离大悲。失利他也○第二辨观相中有四。初法相观。即治前失自利过。二如是当念下明大悲观。即治前失利他过。三作是思惟下明大愿观。即成前大悲行。四以起如是下明精进观。即成前自利行。就初中明四非常观

修习观者当观一切世间有为之法无得久停须臾变坏一切心行念念生灭以是故苦应观过去所念诸法恍惚如梦应观现在所念诸法犹如电光应观未来所念诸法犹如于云欻尔而起　初无常观。二一切心行下明苦观。三应观下明无我观。于中过去无体难追。现在刹那不住。当来本无积聚。但缘集欻有。不从十方来故也

应观世间一切有身悉皆不净种种秽污无一可乐　四应观世间下明不净观。此四除于常等四倒。配释可知

如是当念一切众生从无始时来皆因无明所熏习故令心生灭已受一切身心大苦现在即有无量逼迫未来所苦亦无分齐难舍难离而不觉知众生如是甚为可愍　悲观中。先观众生三世重苦。次难舍下无心厌背故使苦无限也。后众生如是下深发悲心也

作是思惟即应勇猛立大誓愿愿令我心离分别故遍于十方修行一切诸善功德尽其未来以无量方便救拔一切苦恼众生令得涅槃第一义乐　大愿观中因悲立愿。初即愿体。二遍于下明长时心。三以无量下明广大心。四令得下明第一心也

以起如是愿故于一切时一切处所有众善随已堪能不舍修学心无懈怠唯除坐时专念于止　精进可见

若余一切悉当观察应作不应作　上结中。顺理应作。违理不应作故也。上来别修止观竟○自下第三明双运者。上来始习未淳。故动静别修。今定慧修成。故能双运。于中有三。初总标。次别辨。后总结

若行若住若坐若卧若起皆应止观俱行　别中有二。初约法明俱。后对障明俱前中二。初即止之观。后即观之止

所谓虽念诸法自性不生而复即念因缘和合善恶之业苦乐等报不失不坏虽念因缘善恶业报而亦即念性不可得　前中言自性无生者。约非有义以明止也。业果不失者。约非无义以明观也。此二不二故云即也。此顺不动真际而建立诸法。良以非有即是非无故。能不舍止而修观。次言虽念因缘即性不可得者。明即观之止。此顺不坏假名而说诸法实相。以非无即是非有故。能不舍观而修止。此说时有前后。然在行心镕融不二。不二之性即是实性。理味在此。宜可思之

若修止者对治凡夫住着世间能舍二乘怯弱之见　第二对障中。初修止者治于二过。谓正治凡夫人法二执贪乐世间。兼治二乘执五阴法见苦止怖。以止门无生除此等执也

若修观者对治二乘不起大悲狭劣心过远离凡夫不修善根　次修观者亦治二过。谓正治二乘狭劣之心。令普观众生起于大悲。兼治凡夫懈怠之心。令观无常策修善行

以是义故是止观二门共相助成不相舍离若止观不具则无能入菩提之道　第三结中言助成等者。如凡夫人。非不乐世间。无以勤修善行。约二乘人。非不怖生死无以起于大悲。是故二行不相离也。言若止观不具不能入菩提道者。止观相须。如鸟两翼车之二轮。二轮不具则无运载之功。一翼若阙则无凌虚之势。故云不具则不能入○自下第三明防退方法。于中有二。先明可退之人。后当知如来下明防退之法前中二。初标行劣。二以住于此下举处释成

复次众生初学是法欲求正信其心怯弱以住于此娑婆世界自畏不能常值诸佛亲承供养惧谓信心难可成就意欲退者　以其内心既劣。外阙胜缘。信行难成故将退也○防退法中有二。初通举圣意。后别引经证。前中二。初标圣善巧。二谓以专意下释显巧相

当知如来有胜方便摄护信心谓以专意念佛因缘随愿得生他方佛土常见于佛永离恶道　引经证中二。先引经。后常见佛下释经文

如修多罗说若人专念西方极乐世界阿弥陀佛所修善根回向愿求生彼世界即得往生常见佛故终无有退若观彼佛真如法身常勤修习毕竟得生住正定故　言若观法身得毕竟往生等者。但往生之人约有三位。一如莲华未开时信行未满。未各不退。但以处无退缘故称不退。二信位满足已去。华开见佛。入十住位。得少分见法身。住正定位也。三者三贤位满。入初地已去。证遍满法身。生无边佛土。如佛记龙树菩萨等。住初地生净土等也。此中毕竟等。是后二位也○第五劝修利益中有三。初总结前说

已说修行信心分次说劝修利益分如是摩诃衍诸佛秘藏我已总说　二若有众生下举信谤损益。三当知过去下结劝修学。就信谤中二。初信受福胜。后其有众生下明谤毁罪重。前中先约三慧总举其益

若有众生欲于如来甚深境界得生正信远离诽谤入大乘道当持此论思量修习究竟能至无上之道　后若人闻下。别显三慧益相。于中初闻时益

若人闻是法已不生怯弱当知此人定绍佛种必为诸佛之所授记　次假使有人下明思时益

假使有人能化三千大千世界满中众生令行十善不如有人于一食顷正思此法过前功德不可为喻　后复次若人下明修行时益。于中三句。一时少德多。二假令下校量多相。三何以故下释多所以

复次若人受持此论观察修行若一日一夜所有功德无量无边不可得说假令十方一切诸佛各于无量无边阿僧祇劫叹其功德亦不能尽何以故谓法性功德无有尽故此人功德亦复如是无有边际　第二谤毁罪重中四句

其有众生于此论中毁谤不信所获罪报经无量劫受大苦恼　一谤成罪重

是故众生但应仰信不应毁谤　二是故下诫劝止谤

以深自害亦害他人断绝一切三宝之种　三以深自害下释罪重意

以一切如来皆依此法得涅槃故一切菩萨因之修行入佛智故　四以一切如来下转释断三宝之义。此中二句。初约果人依之得涅槃。后约因人依之得菩提。菩提涅槃即是法宝。佛僧可知。由毁谤乖此。故断三实也

当知过去菩萨已依此法得成净信现在菩萨今依此法得成净信未来菩萨当依此法得成净信。是故众生应勤修学　结劝中。三世菩萨同行此法。更无异路。故应勤修学也。正宗竟

诸佛甚深广大义我今随顺总持说回此功德如法性普利一切众生界　偈颂流通中。初二句。结上所说。于中上句结义。下句结文。后二句回向利益。上句明德广。下辨遐沾也

大乘起信论义记卷下末(终)


大乘起信论义疏

    No. 1843 [cf. No. 1666]

大乘起信论义疏上之上

        净影寺沙门慧远撰

大乘起信论者盖乃宣显至极深理之妙论也。摧邪之利刀排浅之深渊立正之胜幢。是以诸佛法身菩萨皆以此法为体。凡夫二乘此理为性。改凡成圣莫不由之。是故释尊为表此法以殊胜故。超过巨海须弥山等于铁围上楞伽城中十头罗刹宫殿之中说此法也。即表其三乘绝分如法华论主。论主问言。何故住此灵鹫山中说此法耶。释言。为题此一乘法以殊胜故依处以题。又十地论中问。何故在此他化自在天摩尼宝殿中说此法门。释言。为题十地法门以殊胜故挍量胜故。此亦如是一化所说教虽众多要唯有二。一者声闻藏二者菩萨藏。教声闻法名声闻藏。教菩萨法名菩萨藏。何以故知佛教但二。有事有文。言有事者佛灭度后迦叶阿难于王舍城结集三藏名声闻藏。文殊阿难于铁围山集摩诃衍。名菩萨藏。故知佛教无出此二。言有文者涅槃经言。十二部中唯方广部菩萨所持。余十一部声闻所持。地持论中亦同此说。下复说言声闻菩萨出苦道说修多罗。结集经者谓集二藏。说声闻行为声闻藏。说菩萨行为菩萨藏。故知所说无出此二。亦名大乘小乘半满教也。名虽有异其义不殊。此二藏中各分有三。谓修多罗毗尼毗昙。小乘三藏者如四阿含经。是修多罗藏。五部戒律是毗尼藏。毗昙成实是毗昙藏。大乘三藏者如涅槃华严等。是修多罗藏。清净毗尼方等经等是毗尼藏。十地地持等是阿毗昙藏。今此论者二藏之中菩萨藏。摄三藏之中是第三阿毗昙藏。亦名摩德勒伽藏。此云行境界。亦名摩夷此云行母。此论所明八识之理为体行法为宗。诸菩萨等依于此理得起修行。依行成德故言菩萨摩德勒伽藏也。所言大者物莫能过目之为大。既言至极焉有胜己。故言名大。所言乘者运载为义。乘有二种。一法二行。言法乘者能运他用。无自运义。即是理法。言行乘者自运运他故名为乘。今此论中具明理行故有二种乘。总而言之亦名一乘。无异趣故亦名佛乘。佛所乘故此皆是。名虽有异其实不改。故言大乘也。所言起者成立为义。所言信者决定为义。此信有二释。一云就十信位中令起真常证信也。二云即是妙法师说。是劝信也。论主是其不足之人所说之法甚深极理。恐其不顺。作烦恼缘。故言我所说大乘法应当起信。不应诽谤。故论末中我今随分总持说竟。应当敬信。若人能信是法功德无尽。何以故。理无尽故。若人诽谤获大罪苦。始终意同岂容异乎。如菩提心论中劝发品在初建也。为说六度故先劝发心为修行也。此亦如是。为说深理故先劝起信也。问。何故要先劝起信者。此信乃是入佛法之首故。华严经云。信为道源功德母。又论中云。信心如手。有手之人入海宝藏随意拾取。无手之人虽遇宝藏不得拾取。信心亦尔。若有信人入佛法宝随分修行得解脱乐。若无信人虽遇佛法空无所获。故要起信。所言论者简异佛经之辞也。若通言之一切皆论。谓五明论是也。一切皆经谓五经是也。若别言之佛所说者名之为经。若余人说佛所印可亦名为经。如维摩胜鬘等是也。若佛灭度后圣人自造解释佛经名之为论。凡夫所造名为义章。今此论者佛灭度后菩萨所造名之为论。论者所谓宾主相谈因之为论。故言大乘起信论也。言马鸣菩萨造者是为题其论主名也。亦释幡者如龙树论释。所以菩萨造此论者。佛灭度后正法之时大圣去近。人根厚信故无异端。七百岁后大圣去远。圣弟子众遂佛灭度人根薄信。以世衰故外道异端竞兴于世。所谓青同仙人出建陀论二十卷。过去无因为宗。黄头仙人出阐陀论。自然为宗。及卫世师论第十八部是也。于时有沙门释子。号曰法胜。对破外道故依毗婆娑广论西方沙门及萨婆多抄出二百五十行偈。造出四卷毗昙。虽然人根薄心钝故毗婆沙广论不能受持。四卷其略不得义理。是故须出。达磨多罗广论之中。依西方沙门义与譬喻义。加二百五十行偈。抄以用造作杂心十一卷论也。故论初言极略难解知。极广令智退。我今处中说广说义庄严。此二论主并宣有相之教令退异乘。因缘为宗。虽明空理但法上横计定性不定法体。又后八百九十岁后出呵梨跋摩。前虽造论灭邪外道。观有相故不得圣道。依毗婆沙此方沙门义与昙无德义。造成实论二十卷也。广论之中偏宣无相之教。明生法二空。观空得道为宗。虽三论主造论宣通。犹谓六识名相之事。非题极理。而众人等竞习此论。执为究竟。兴弘于世。将欲隐没牟尼大意。是故复出马鸣菩萨。愍伤众生拖非人流。感[厂@煩]佛出极意潜没。依楞伽经造出起信论一卷也。虽文略少义无不尽。八识常住为体。修行趣入为宗。习六七识妄。故修尽拔众人等执究根原。释八九识真故湛然示迷方类趣入处也。造意如是。此论中有三段明义。第一致敬三宝。第二论曰有法以下出其所造。第三后终二偈总结回向。何故有此三段者欲作大事不能轻为故先敬三宝。次出作事作事竟故所有功德回向发愿。次第三总结回向。就第一中有三。一者泛明诸论之首致敬不同。二者论首归敬之意。三者随文解释。所言论首归敬不同者。或具敬三宝如大智论今此论等。或唯佛法如十地论等。或但敬佛如地持论等。此皆有意。所以具敬具足福田故。何故但敬人法者。藉法成人故须礼佛。法者所释之理。故须敬法。何故唯敬佛者。佛为教主故须礼佛。余非教主故废不礼。言敬意者有六种意。一者作论所依荷思致敬。二者请承加护。三者为生物信。四者敬事之宜。五者为表胜相。六者为开众生佛法僧念。初言作论所依荷思敬者。若无佛说经今无所说。若无其法论无所依。若无僧传已则不闻。由藉此三。今论得兴故须皆礼。二言请护者。若无加力何能勘说如此深理。要佛加力能说此法。如金刚藏菩萨欲说十地法门时。加四勘知四十无碍辩才。故末法恶时传化不易。若无三宝威力加护无由自通。故须致敬以请助。三言为信者。论主自是不足之人造论释经。人多不信。要须归礼示有宗承。有所制立人方取信。是故顶礼。四言敬仪者。如似世间孝子忠臣凡所为作必造启白君父。菩萨如是。重敬三宝过父及君。今欲造论解释经时。宁不致敬启白造论。故须归礼。五言表胜者。如成实说。三宝是其吉祥境界。树之论首以题论胜故先致敬。六言开众生三宝念者。如杂心说。为令众生于三宝中发心趣求信解观察供养归命故顶礼之。第三随文解释者。文中有二。一者初两行偈。正明致敬三宝。二者为欲令下一行偈。明造论之意。就第一中有三。一行余一句明佛宝。二者法性真下二句明法宝。三者如实修行等一句者明僧宝也。就第一中有二句。一者一行偈明应身。二者一句明法身。言归命者是其论主敬心了辞也。内正报中命根为要。故举要命属彼三宝。名之为归。为表心了。如身业中顶礼佛足。字及释者。命者告也。所言尽者非局之辞。言十方者举处以明所敬佛宝遍在十方。故举在方皆依之辞。此是广义。若言纵义应言三世。而义左右隐题言耳。言最胜者是应佛十号中初号也。非群品同故曰最胜。乘如实道来成正觉。岂非最胜。言业遍知者应佛中福智二德也。福成就故众人应供。种智成就名正遍知。十号中略举三号。经中多举此三号者十号中体故。涅槃序品中言今日如来应正遍知将入涅槃。胜鬘经亦如是说。此是一句叹应佛名称功德。下次一句叹色身德。所言色者以三十二相庄严其身故名为色。言无碍者叹其异辞。凡夫色者质碍为义。如来之身而无碍故曰异也。言自在者叹其胜也。转轮圣王虽具三十二大人相而不得自在。犹苦无我。应佛非此。自在无极。此之一句叹色身也。下次一句叹意业德。言救世者救者覆义。救覆生善。即是与乐得乐因故此是慈也。言大悲者悲者护义。护之止恶。悲能拔苦。应佛之意无出此二。是之一句叹意业德也。自下一句合敬真身。言及彼者敬应佛。已兼敬真故名之及也。对此应佛体用异故名之为彼。言身体者是法佛也。万德积聚名之为身。法无藉他故名为体。亦可应用所依在之为体故曰身体。所言相者是报佛也。法体之相故曰报佛。此之一句合明法身。问。何故应中具明三德真中总乎。答。应佛其是教主也。故偏广叹。真身非主故总叹耳。理应齐论敬佛宝竟。此下明法。言法性者此之真有自体名法。恒沙佛法满足义故。非改名性。理体常故。大智论云。白石银性。黄石金性。水是湿性。火是热性。一切众生有涅槃性。故言法性。言真如者是之真空无可妄故。名之为真。无所立故。名之为如。此法绝待。超出百非故曰真如。故十地论云。自体本来空。自体此是犹前法性。空犹真如。所言海者从喻为名。不得当法为言。故举胜以况。深邃难底犹如大海。故大经中譬如大海有八不思议。涅槃亦尔。此之一句明叹理性。自下一句行教合论。言无量者数中极也。此之非是华严经中数中无量。非数量故名为无量。言功德者为功用所得。故为功德。德者得也。修行所得非数量。故名无量功德。此之行法。所言藏者此之教也。教能包含理行之法。故名为藏。故文言三藏教也。亦可行藏。无量功德积集名藏。理法如海。行法如藏。教法无也。何故无者教无别体。音声为体。故是不敬。此之二句明法宝也。自下一句叹僧宝。言如实者遣邪取正。故曰如实。言修行者在不足位。研习胜进故曰修行。所言等者此类非一。故曰等也。自下一偈造论之意。此中有二。一者半偈遣邪。二者半偈立正。言为欲令众生者明所为人。不自为己。专为众生。造论意业故曰为欲。以恶法成故处处受生。名为众生。自下一句明所除事。言除疑者犹豫名疑。正信对治名为除也。何故除者诸众生等不得圣道。生诸惑者皆以疑故。故须除也。除者遣也。言舍邪执者诸众生等。以我见故以为邪执。今题正义故舍邪执。舍者离也。何故舍者我见是其众惑之本。若无我见众惑无住。问。若尔何故毗昙我见非惑。释。此之就欲界众生以我见故起修道行。故作此说。非是道理。自下二句明立正也。言起大乘正信者。正者非曲为义。余义释同前也。何故起此信者下题其意。佛种不断故。立信之人修行能得常住佛果。故经言。生信心者生诸佛家。已种佛种。胜鬘经四种真子中。初真子者即是其事。绍佛位故名真子。此之初段竟。自下第二正出所造。此中有三。一者序分。二者从立义分以去立正宗分。三者从劝修利益分以去传持末代分论。必有由故先明序。由序既兴所说宜题。故次第二明正宗分。圣者造论为利群品。造论既周。叹胜劝学令不断绝。故次第三明传持分也。就初序中二门分别。一明经论作序不同。二者随文解释。言不同者。经之与论序相则异意则同也。言相异者。经中序者凡有二种。一者证信序。二者发起序。言证信者。阿难禀承佛化欲传末代。先云如是我从佛闻。证成可信。名证信序。言发起者。如来将说法故先现诸相。招众有缘。集众起说。名发起序。论家为序则不如是。无有二序。何故尔者论主是其自意造论不传佛语。不同阿难直传佛语故。无如是我闻等言以为证信。又须论主无有现相然后造论。不同如来大圣本说。故无发起。但述其意以为序耳。是故异也。言意同者。经之与论同为欲说正之初。故名为同也。言随文释者。文中有二。一者总表。二者问。有何因缘以下别表其意。就第一中有二。一者总劝起信。二者从有五分以下总判科文。言论曰者。马鸣菩萨说法之辞也。言有法者。是所说法也。谓七八识言能起者能应起也。言摩诃衍者。是其胡语。此方翻者。摩诃言大。衍是言乘。大乘之言如先说也言信根者。信是诸行之根本也。故言应起大乘信根也。何以故。此法中。信者即是大乘信故。即是最胜感佛近因。故经说言。复有正因。所谓信心首楞严等也。信者是其报佛正因。首楞严者亦名佛性。即是法佛之正因也。言是故应者总结释之。自下第二科文说有五分者是总举也。因缘分等是其别释。文题可知。自下第二表其造意。此中有二。一者正表其意。二者问。修多罗中以下难解者料简分别。就初中有二。一者问二者答言有何因缘而造此论者问其造意。自下正答。此中有三。一者略表举。二者云何为八以下别释。三者有如是等下结释也。就别释中有二。一者总表其意。二者从第三以下出所为人。就初言令众生离苦者。所以众生常在三途恒受苦者。由迷理故也。既是非不知。故造作恶行。常在三途。如人自宅无有出期。甚为可愍。是以菩萨造作斯论。显真极理。令示是非离苦处也。言得究竟乐者。所以众生不得乐者。不知善行是应行故。是故菩萨说诸善行。令知众生修行趣入。得涅槃乐。何故非得人天乐者。非究竟故。悉无常故。是不令得也。言非求世间名利敬者。有二意。一者就菩萨说。我为众生离苦得乐者。我非求名利。避他讥谦。二者所为众生。我所说法非令得求世间恭敬。唯令求心证无上菩提。故说此法。次明所显之法。言为欲解释如来根本义者。出所说理非不了也。下显其意。令诸众生解不谬故。或执邪为正。或执妄为真。或执不了以为了义。皆是谬故。自下第二出所为人此中有三。一者有善根人。二者示方便消息业者无善根人。三者示修止观以下明凡夫二乘。就初中一厚信次一薄信。言善根成就众生者。此种性以上分得贤首证信位。故何以知者。佛性四句中为善根人故。言善根微少众生者。是十信人也。以玄信故自下第二无善根人。言示方便者。依此论中悔过礼佛等也。言消恶业者此是业障。言善护心者是报障也。言远离痴慢出邪网者是烦恼障痴慢是其五钝使也。邪网是五利使也。此等三障皆灭除也。小乘法中但伏烦恼。不能除二。大乘法中皆断三障。自下第三益凡夫二乘。此中有二。一者总释凡二乘。二者别释。言修止观者。止是定也。观是慧也。对治凡夫二乘心过故者。凡夫有著有之过。二乘有着无之过。为凡著有故令修定。为二乘人故令修慧。自下第二别释。此中初一就凡。后一就二乘。言专念方便者。是其定也。言生佛前不退信者。得益不虚。如生净土常见佛面。恒闻妙法。信心增强不退失也。自下次明二乘。言示利益者是慧益也。慧益不虚故劝修也。自下第三总结意也。亦可此八种因缘中。初一是总。后七别释。就别释中初一正释。离苦章门。后七是其释别。得乐章门。众生离苦要是解理。众生得乐由是行。故善行之首信心是也。余义同前。自下第二有难解者。重料简。此中有二。一者问。二者答。就答中有三。一者略二者广三者结。初中二句。一初所为人后所寄人。言众生根行不等者。受道众生心器不平也。根者就昔。行者据今。昔根今欲深浅不同。故言不等。言受解缘别者。昔是极圣说经是佛。今日论主不足之人。故言缘别。既言所寄不同所为不等。何不重说。自下广释。此中有三。初释缘胜所为亦胜。中释衰事。后释当机。言佛在世时者。表其时胜。众生利根者所为之胜。能说之人以下表所寄胜。色心业胜者。色者是其三十二相。是身业也。心者是其大悲大慈。是意业也。言业胜者以因题果。以业胜故所感果胜。言圆音一演异类等解者是口业也。如来一音大小并陈。随机等解。不差机说。此则佛为不虚说法。华严云。如来一音演说法。众生随力各得解也。三业皆胜故言缘胜。言则不须论者。结释利根。以钝根故造论解经。乃得悟解。以利根故佛说则解。故不须论也。自下第二释衰事。若如来灭后者。表其时衰。或有众生者。所为不等。两双四句。所谓有力无力。初二句有力。后二句无力。初中广闻小解。小闻多解。是为一双。或有众生无自心力以下明无力人。此中有二句。初无力故广闻而得解者。后句无力故广闻不得心乐少文而得多解。是为一双。如是论者以下明正当机。犹前第四人也。此论文略而义无不尽。故言总摄如来广大深法无边义故也。非是小乘狭小之理。故言广大。佛乃所穷故言深法。理无限齐故言无边应说此论者。结表造意。初序分讫。立义分下。自下第二明正释分。此中有三。初立义分。中解释分。后修行信心分。何故有此三分者。有二意。一者说法次第。欲说法者先制义宗。故先立义。宗既定广分别示故次第二解释分也。说法之意非但空说。如说修行得利益。故说法既周。故次第三修行信心分。二者说法所为。以三根故。故有三段。谓上中下。以上根故说立义分。为中根故说解释分。为下根故说修行信心分。上中二人说法可尔。下根人中何不广说。上中说理法时即得悟解。下根之人不得悟解。显示行法。令劝修行尔乃得入。以行劣故以行令入。故不广说也初中有三。一表章门。二正释义。三以总结。次说立义分者。是表章门。立者制定义。义者有深所以。目之为义。大乘极理岂是浅由。故深所以。摩诃衍者以下正释。此中有二。初立二章门。后释二章门。摩诃言大。衍是言乘。此义如前广释。所言法者。自体名法。理不赖他。故言自体。问曰。万法无有别守自性。以乐德中无生灭义名之为常。如是一切何不赖他。解曰。万法一体无异体。故以乐体异无有常体。故言无赖。难曰。若尔以坚触用以为柱用。无异柱用。亦应此柱无赖他乎。解言。不例。柱是无体。以四微上假号柱。名赖他义。显真法之中。同一体中随义分万。举一寻体即是其体。万亦如是。一中全体。万中全体。何用彼中他用为己。他体为己。此真法中。同一体中万义互相缘集。不相舍离。故经说言。譬如父母。各各异故。故名无常。有彼此者即是无常。理是一体无彼此故。故湛然常。又经说言。我所说法非一非异。湛然常住非如假合一。故言非一。非如实法各别体故。故言非异。是故异也。所言义者。随事名义。虽体一味而随义万差。然则体义不殊。无有一性。即是如故。而无不性。义差别故。此二即是极理体状。自下第二正释章门。此中有二。初释法章门。后释义章门。初中有二。一者正释。二何以下转释。初中有三句。一表出法体。二是心下明其用。三依于此下明立义意。所言法者牒前章门。谓众生心者。以法受生。名为众生。此是就凡。若通言之众法合生名为众生。此是通圣。心者是其三聚法中。简色无作是心法也。此心即是有命中实故名真心问曰。何故心是理乎。答。理非物造。故名为理。非为木石。神知之虑故名为心。是心则摄一切世间出世间者。如此理者诸法中体。以用归体。故言则摄。用虽众多无出染净。染则世间。净则出世。依于此心以下明其立义。此心理故据此明义。显示摩诃衍义者。即是其说大乘义也。何以故下明传释。所以是心世出世法体者。彼前第二句释之。以二义释。一义云是心真如相者即是第九识。第九识是其诸法体故。故言即示摩诃衍体故也。是心生灭因缘相者是第八识。第八识是其随缘转变随染缘故生灭因缘相也。何以知者。文中言即示摩诃衍体相用故也。用是正义。体相随来。于一心中绝言离缘为第九识。随缘变转是第八识。则上心法有此二义。是第八识随缘本故。世及出世诸法之根原故言则摄。前中但言八识。后转释中了显二识。故言体用。第八识者摄体从用。故言为用。心生灭也。上中具明染净二用。释中但明随染之用。故胜鬘云。有二难可了知。自性清净心难可了知。彼心为烦恼所染难可了知。彼言自性清净。犹此心真如。本来无二。言用大者。用有二种。一染二净。此二用中各有二种。染中二者。一依持用。二缘起用。依持用者。此真心者能持妄染若无此真妄则不立。故胜鬘云。若无藏识不种众苦。识七法不住不得厌苦乐求涅槃。言缘起用者。向依持用虽在染中而不作染。但为本耳。今与妄令缘集起染。如水随风集起波浪。是以不增不减。解言。即此法界轮转五道。名为众生。染用如是。净用亦有二种。一者随缘显用。二者随缘作用。言显用者。真识之体本为妄覆。修行对治后息妄染。虽体本来净随缘得言始净显也。是故说为性净法佛无作因果是名显用。问曰。若修行始净者何故得言无作因果。答。虽显由修体非今生。故曰无作。问曰。若非今生何故名果。随缘故名为果也。若据体言非因非果湛然一味。而就妄论真。在因名因。在果名果。故名因果。言作用者。本在凡时但是理体。无有真用。但本有义。后随对治始生真用。是故说为方便报佛有作因果。又云。但是一中义分为二。言能生一切世间出世间善因果者。世间是其染用之义。出世间者净用之义。此是总说理用也。下就人以显诸佛本所乘者依此识。故诸佛得成。无此余缘故。本所乘故。菩萨皆乘此法到如来地者。此识为正因。菩萨修行得成佛道。此之用也。自下缘也。次说解义分者表显也。自下第二广释之中有三。初所辨正理无有邪局故。先明显示正义。立正既周。宜以遣邪。故次第二对治邪执示是非。已拖是可入故。次第三发趣道相。段意如是。之三句别三段名也。显示正义者。以下正明初段。此中有二。一明题章门。二依一心下正释正义。就第二中有二。一者总别略释。二者心真如者。即一法界以下别列广释。初中有四。一者总表数。二者列二章门。三者略释。四者此义云何以下转释。依一心法者。简异色无作二聚。但一心聚故言一心就此明义故名为依。有二种门者。随义依数。云何为二以下第二列二章门。心真如者。是第九识。全是真故名心真如。心生灭者。是第八识随缘成妄。摄体从用。摄在心生灭中。亦一师云。六识七识生灭也。问。全是妄不是。若尔生灭不非是。何故如是。妄者就用。生灭者就法体。随用故成。法体真故非是生灭。故经说言。不染而染其体常住。问曰。真妄相违无相合理。何故言一心。答曰。随妄义边终日成妄而不妨真。全真义边终日令真而不妨妄。如柱实法义边全灭无有续转。假名义边全转无有灭义而不相碍。有为尚在转灭二义不相碍妨。何况真心有二义乎。问曰。何故如就妄论真。真与妄合缘集起尽名心生灭。言是二门皆各总摄一切法者有二义。一义云。心真如中皆摄出世间一切法。心生灭中皆摄世间一切法。故皆名总摄也。二义云。心真如中皆摄世间出世间一切法。心生灭中亦尔。何者虽真如不随缘染净所依。诸法之体。如影依形。故言各摄。心生灭中。随净缘者转理成行。随染成妄。故言皆摄。自下第四转释。此义云何。何故二门各摄一切法者。一心二义故。故言是二门不相离故也。义分为二。非是别体故言不离。自下第二别释章门。此中有三。一者释心真如章门。二者心生灭者以下。释心生灭章门。三者复次真如自体相者以下。就真如体用以辨当现。所以尔者。心真如门。犹前立义是心真如相也。心生灭门者。犹前是心生灭因缘相也。是心体义众生现有。用义在当。是故第三辨当现也。初中有二。一者明真如体一。二者后次真如者以下就真如中。义分空有以明真如。初中有二。一者真如绝言。二者问曰以下明其趣入方法。初中有七。一者明真如体。二者一切诸法唯依妄下明妄法体。三者是故一切法下以明真如法体有相无。四者以一切言说假名以下以明妄法相有体无。五者言真如者以下因言遣言。六者此真如体以下释真如名。七者当知一切法以下总结绝名。此中大概正明真如。兼明妄法者是对来耳。非是正宗。初中有二。一者总明体义。二者所谓以下正表其体。言即是一法界者是一心也。异彼余法故言法界。亦可对妄。据真为一。大总相者。心是能总恒沙佛法。榄众诸法。以成总心。岂得不大故言大总相。若通言之诸法各有总别之义。然心一总者。心为能知。法为所知。故名为总。依此心生种种法故言法门体。此是总相。明体之自下第二正表其体。上明诸法之体。何为所谓心性非色无作。何为诸法以心为体。不生不灭故湛然常。一得不退名为常。不生不灭名为恒。此真如心不生灭故诸法之体。自下第二明妄法体。此中有二。一者顺释。二者若离心念以下返释。一切诸法者。生死妄法非一。故名一切诸。如虚非无故名之为法。唯依妄念而有差别者。无明是其为妄念也。以有无明迷真如故即有生灭。如空中花。眼患故有。眼治则无。众生如是。无明眼瞙故生灭。非有妄计为有。起种种业受种种苦。若以修起缘知金神决其眼瞙。方知妄无豁然会真。故肇师言。所以众生轮转生死者皆着欲故也若欲止于心即无复生死。自下返释。若离心念者。是七识为心念也。则无一切境界之相者。是生死境界也。有妄念故则有妄境。若无妄念生死妄境何由得起。故下文言。心生法生心灭法灭。三界虚妄但一心作。问曰。何故上中八识为生死体。今此何故妄心为体。答。近体者妄心是也。若远由者真识亦是。又问。即此法界轮转五道名为众生。何故远由寻妄根原即为是也。而体非妄故云远由也。自下第三明其真如体有相无。此中有三。初结前。中明相无。后辨体有。是故者结前心性。颂前释成不生不灭故绝相妙有。自下明其离相。此中有二。一者无他相。二毕竟下无自相也。一切法者真如中恒沙法是也。从本以来者非始绝相。表其久来清净也。离言说相者。以无像故不可以言着。体非是生死有相。故言所不及。离名字相者。非是生死名字呼法。故涅槃云。涅槃无名。强与立名。离心缘相者。非是意识所对法尘境界。前二句者非身识境。后一句非意识境。六识皆非所对之境也。自下明其无自相义。毕竟平等者无有优劣也。无有变异者。明其非是变易生死。不可破坏者。明其绝断分段生死。永绝二种生死。离性平等故名无自相也。自下明其体有之义。唯是一心者表其真体。心外更无余法可得。故言一心。相无而体有也。故名真如者总结释之。自下第四明其妄法相有体无。此中有二。一者明相有。二者不可得下明其体无。以一切言说者。以言说着体。对上离言说也。假名无实者生死法中以名呼法。定着彼法。不得呼余。无实而作名呼彼法。故有名而无实。寻名推求不得。故无实也。对离名字相也。但随妄念者。以妄故有所缘之境。生死境界但随妄生。相应不舍。对上离心缘相也。自下明其体无之义。不可得故者。生死之体迷人即有悟解理。人终日不得故言不可得也。自下第五明其遣言。言真如者亦无有相者。重题上言也。谓言说之极者言语道断而默不显。其理绝名故寄极表也。因言遣言者上云极言。恐着理体。重遣于言也。自下第六释名。论主何故名真如者。是心法中无所妄。故名之为真。故言此真如体无有可遣。妄法可遣。诸法皆真故无可遣。故与真名。是心法中。恒沙佛法无差别相。故名为如。非如生死彼此差别定性也。故言亦无可立。前明真故无有可遣。然应可存。释此疑故言亦无可立。何故无可立者。以一切法皆同如故也。问。已非如故言同如耶。答。如理一味。就差别中明无相。故言皆同如故也。自下第七总结。当知一切法不可说不可念者。就妄法中言说心念皆不相应也。此明真如体竟也。自下第二明趣入方法。此中有二。一问二答。问中有二。一者领前。二者诸众生下正明问意。若如是义者。若上所言绝言离心。今者此领前也。自下正问。初表行人。后辨正问。诸众生等者表其行人。正问中二。一修行方。二问证入方。云何随顺者问修行方。何为修行真如理中而得随顺也。而能得入者问证入方法。绝言离念云何而能得入真如。就答中有二。一者答修行方法。二若离念下答趣入方。若知一切法者总举诸法也。虽说无有能说可说者。虽说是其寄相以明也。能说是其论主言也。可说是其所说法也。若有此二非是舍诠。有诠不得顺理而闻。是闻慧也。虽念者寄相明也。亦无能念可念者。修行之人名为能念。所行之法名为可念。若有能所行则不成。此则思修二慧也。寄言解理。亦舍此言不得着诠会真如理。如似世间依筏度海。恒着筏中何由到地。既度海已舍筏地行。修行如此。是名随顺者结答行方。若离于念者前行已熟名为得入。暂得还失名为修行。决定离念名得入也。问曰。若离念者是修行人不。答。最大修行人以理会故皆是大行。故经中说。声闻之人无数劫中修行之福。不及菩萨一念眠福也。名为得入者此结答也。自下第二明真如中空有二义。此中有三。一者总表章门。二者列章门。三者别释。复次真如者此上已说。欲重说故名为复次。依言说分别者。就真之中不得分言空有两义。而依名相言说故。得言空有。故依言说也。有二种义者。谓空有二义也。云何为二下列章门略释。言以能究竟显实故者。虽夫空义是皆真空是诸法之体。更无复染故究竟实也。以有自体具足无漏性功德者。此心体中恒具诸法湛然满足。如妄心中具足一切诸烦恼性。彼心亦尔。具足一切三昧智慧神通解脱陀罗尼等功德之性故言不空也。所言空者以下第三别释。先释空门后辨不空。就第一中有三。一者总表空体。二者当知真如以下广释其相。三者故说为空以下结前所释也。所言空者显名也。从本已来染法不相应者正表空体。理无相故染所非应。染是理外以妄而起故。就真望妄本来无妄。何得妄立能应真乎。将妄待真。无有似妄之物。以无似有物故名为空也。非是理孤无也。何者是义。万法皆是总别无障碍。即是空体。此之真空。妄法不尔。以实成假。不得以假成实法也。故言染法不相应也。言谓离法差别相以无虚妄心故者。释其前中染法不相也。所以染法有其上下优劣差别不同。真法不尔。理无彼此。平等一味故名离也。寻本而言所以染法有差别者。以妄心故。所以真法无差别者。无妄心故。故言以无虚妄心念故也。显空体竟。自下第二明其空相。此中寻经本中有其六种。一者有无相对以辨空相。二者一异相对以辨。三者自他相对以辨。四者大小相对以辨。五者彼此相对以辨。六者就众生心念以辨空相。而此论文但有前二后一句耳。略无中三。何故尔者义例。以故论主不备。经中具有。此六句中前五之中具有五句。后一句者结排浅相。言当知真如自性者。欲寄相显故略显。言非有相是第一句。非如虚有故言非有。言非无者是第二句。非如独无故。此是二句题其所无。非同世间有无法也。然则何物非非有相是第三句。净法满足故。非非无相者是第四句。真如湛然故。此之二句显其所有。然则有无合相可取故是第五。非有无俱相。尔乃法相了显然矣。余后五句其相同尔。非一相者就实法门。非是令一一相。故名非一相。无守性故。如一常法万皆是常。万德之外无得常体。余皆亦尔。言非异相者非是别。故非异相也。万德皆是同一体。故非是别体异也。非非一者能无一性。而无不性。常义为言终日是常。非是乐义。余皆同尔。言非非异者常义乐义非一。故名非非异也。非一异相者是双遣也。言非自相者离相离性。言离相者犹如醍醐湛然满器。而无青黄赤白等相。亦如众生心识无大小长短等相。真法亦尔。故名离相也。言离性者无别守性。万法之外常体匹得。故名离性。故言非自相也。非他相者无生死相故。问曰。是互无耶。答。非是也。互无者就马中无牛。故名马空也。无他相者就真法中。寻推生死法相不可得故。故名为空。言非非自相者虽无别自相取万中不生灭义。以为常故。即是常相也。余皆同尔。非非他相者常对乐。非是常相故名非非他也。非自他俱相者双遣也。言非大相者就假实门。俗中假大实小总别异故。真法不尔。无有优劣差别之相。等同一味。又可。俗中以实成假。不得以假成实法也。真法不尔。于一常中俱有总别。揽乐成常。名之为总。还即是常成乐之义。名之为别。何以尔者以无常者不得成乐故。非总定大相别定小相也。非非大者恒总故也。非非小相者恒别故也。非非大小俱相者是双遣也。万法皆有总别之义。总别无障碍。是真法中真谛空也。问曰。妄法如一柱中。望四微为假。望舍为实。故一柱中总别无障碍。何故但真总别无碍耶。答曰。不例。真法之中以乐成常。还即是常。以成乐义望法之中。不得还以柱令成微。故有障碍。问曰。以乐成常时。以乐中别义成以总义耶。答。以别义成。问。若尔别恒成总非总成别。答。虽义尔而以乐成常。尔时常总令常。亦是别还成乐义。总非别异。别非总异。故得言无障碍也。言彼此相者就心境门。非是俗中。以境异心故非此。故非相。以心异境故名非彼相也。虽是一体心义能知。法为所知。故言非非此相非非彼相。第五句双遣。同前也。以俗中一切法不得当故。第六句中总说妄心非所应也。言乃至者经本六句。略无中三。超至第六故言乃至也。总说一切众生妄心分别皆不相应。必无像故。自下第三结前也。故说为空者正结前说。次下释结。何故空者。若离妄心实无可空。真法湛然故。而将妄心所造之物不得湛故。故说为空也。自下第二释不空章门。所言不空者是显首也。此中有三。一者释不空义。二者亦无有相以下遣着。三者唯证以下取人以证。已者其也。其法体空无妄故。即真心常住也。非但一心。恒沙净法满足无缺。故名不空也。然既法满足似有所相。故次遣着。亦无有相可取也。虽体有而非有相也。何故无相者故言离念境界也。自下第三以证唯证相应故也。非证人者言说所不及证人唯知耳。总而为言。此真识体唯是法界。恒沙佛法同体缘集。互以相成不离不脱不断不异。良以诸法同体缘集。互相成故无有一法别守自性。虽无守性而无不性无有守性。即是如如一实之门。而无不性即是真实常乐净等法界门也体性常然古今不变名湛然常也

大乘起信论义疏上之上大乘起信论义疏上之下

        净影寺沙门慧远撰

自下第二释心生灭门。此中有二。一者略表其体。二此识有二。以下广说其义。心生灭者显名也。依如来藏者是第八识也。有生灭心者是第七识也。此言依者同时相依。如影依形。此之二句妄有所以。此妄之中随妄转流名第八识。下正表体有三句。所谓不生不灭者其体常住。随缘成妄。而体非无常。如上说也。此之一句正表体常。与生灭和合者随缘令妄。和合如一。此之一句明随妄义。非一者性常住故。非异者令和合故。此之二句辨随缘相。以此三句辨第八识也。名阿梨耶识者是梵语也。此翻名为无失没识。虽在生死性不失没。故名无没。名随义翻名为宗识。妄所依故亦名藏识。备有一切诸净法。故此等名者经论非一。而非正翻也。自下第二广释其义。此中有三。一者辨其解惑根源。二者复次生灭因缘相者以下真妄依持之义。三者复次有四种法以下辨其染净熏习之能。就初中有三。一者举数略释。二者云何以下立列章门。三者所言觉义以下广释章门。言此识有二种义者是举数也。言能摄能生一切法者是略释也。生死涅槃之根源故。是故名为摄生义也。自下列章门。觉者解也。非是修习生用为解故名解也。斯乃异于木石等。故心神为解。又复对于无明闇。故名之为解。言不觉者此是惑也。无明七识以为不觉。自下第三广释章门。此中有三。一者释觉章门。二者所言不觉义以下释不觉章门。三者复次觉与不觉以下料简同异。所以料简者于一体中有觉不觉二义相返。是故第三料简同异。又复亦可上三句文此中广释。言觉义者释上略中不生不灭。不觉义者释上略中与生灭和合句中生灭义也。言同异者释上略中非一非异也。就第一中有三。一者表其八识生死之根源。二者复次本觉随染以下表其八识佛果根源。三者复次觉体相以下总表理体。就第一中有三。一者显其觉体。二者又以觉心源以下明究竟非竟。究竟是其真照行也。非竟是其缘照行也。三者是故一切众生以下总结真妄。就第一中有二。一者明其本觉是真照体。二者始觉者以下明其始觉是真照用。此用是中非宗而对来耳。就初中有二。一者出体。二者依此法身以下释名。就初中有二。一者正出其体。二者离念相者以下释其义。所言觉义者题名也。谓心体者是第八识。非色无作。诸心中实故名为体。言离念者绝名相境界。超出妄想故名离念。自下第二释义。离念相者显名也。言等虚空界者非是太虚。此是真实法性虚空也。太虚空者此是事无。虽今无有生灭之相终归尽灭。故名无常。岂真识理终灭空等乎。理法之中有真空真有。然心非空外。空非心外。心非空外故等虚空界。遍一切处。空非心外故净法湛然。故曰真空。问曰。有法还灭可尔。太虚无法。云何更灭。答。以有对故是无无灭耳。若理寻言以因感故。因力灭时终归灭尽。感因物者有无齐等。岂无无灭。问。若无常者何故涅槃经中。诸常法中虚空为最。答。彼经中最者今我言法性虚空是也。何故为最者。诸佛行体皆本有。故不灭常也。法性之理不生不灭故。湛然常故言为最。何得言乎佛得常中太虚为最。太虚流无。佛常具得。汝所言者于诸明中萤虫为最。问曰。云何得知太虚灭耶。文殊师利问菩提论中问此事能。佛告。太虚灭者佛眼所见。文殊白佛。若无虚空诸菩萨等。依何住而得修行。佛告文殊。依法性虚空住。此为最胜。以此文证定知。太虚是灭法也。既言灭者明知无常也。言法界者诸种种法差别不同。名之为界。言一相者心是一相也。言即是如来平等法身者非但众生身中之理。诸佛以此为体原故。故言即是也。自下第二释名。此中有二。一者立名。二者何以故下释名所以。言依此法身说名本觉者以名寄法。自下第二释名。何以故者立本所以也。对始觉义说者。修习以后起始有用名始觉也。此觉本无今有。以此对故名之为本。自下第二释始觉中有二。一者覆体即同。本觉隐显为异。藏识在染名之隐。藏识在果名之显。非是先染后随对治为净法也。故胜鬘言。隐为如来藏。显为法身。此之体义非用义也。二者释义。何故同一本觉复名始觉者。依本觉故而有不觉。无明之心覆隐真实。而依不觉起缘照解。对治众惑然后方显。故名始觉。自下第二明其究竟非究竟义。此中有三。一者总释二义。二者此义云何以下释其相。三者是故修多罗以下引经证成。言觉心原故名究竟者真照解也。修成佛故名究竟觉。言非觉原故非究竟者。是缘智解终心之中。以灭已故非究竟觉也。自下广释其相。此中有二。一者释不觉竟。二者得见心下释究竟觉。就初中据四位辨。虽复觉不名为觉。言凡夫之人前念起恶复念不起不名觉者。是第一位。前念四相已谢至后念中方乃觉悟。以无解故犹不名觉。如二乘初发心菩萨是第二位。觉于念异念无异相者。于四相中异相中悟以解少故犹不名觉。初发意者种性也。又亦可异相无异相者。心外异心。或中无异相。故名念异相也。云何观行。有三种解。一者生空观。观察但阴无我人故。二者法空观。观法虚假无自性故。三者如观。观察诸法非有非无。云何观法非有非无。见一切法犹如幻化。有法幻故无法为有。有即非有。无法幻故有法为无。无即非无。然则说此幻有无为非有无。亦无非有非无可得。还即说此非有非无为有无故。故有无之相亦不可得。进退推求无法可取。境界既然。心想亦尔。此三观中前二观者是二乘所观。后一观者菩萨所观。若通论之三乘皆观三种观也。以此观故舍粗分别执着相也。此十使本末取性无明及计名字相也。故下文言执相应染二乘与信地菩萨永尽也。种性菩萨为信地矣。言如法身菩萨于念住念无住相者。是第三初地以上位。于四相中住相时悟一切诸法住无住相也。云何观行。有三种观。一者妄相观。观察三界虚伪之相唯从心起。如梦所见有无有想。心外毕竟无法可得。二者妄想观。观妄想心虚构无自体依真而立。如波依水如迷依方。三者真实观。观一切法唯是真实缘起集成。真外毕竟无有一法可起妄想。既无一法可起妄想妄想之心理亦无之。以此观故。离分别粗念相者谓分别事识解也。以初地中六识解惑皆悉尽也。云何得知者。楞伽经言。初地菩萨得二十五三昧。离二十五有。二十五有是分段三界身。远离彼故名舍六识。涅槃经中亦同此说。故为出世间也。又大智论宣说。入初地菩萨位生菩萨家。舍离肉身得法性身。此亦是其离六识也。若论残习十地乃尽。问曰。六识尽在初地初地以上使无六识。云何得知见闻觉耶。答曰。虽无事相六识犹有七识缘照无漏所得法身。及与真识缘起法身眼耳等识。是故用此见闻觉也。问曰。若以缘照法身见闻觉知。与前六识有何差别。释曰。前六是其事识。分别事相心外取法。缘照法身所见闻等知外无法。一切悉是自心所起。如梦所见。于自心相分别照知有异也。问。真识见闻与缘照知有何差别。释曰。七识缘照身者。但于妄想缘起法中分别缘知。又于真法分别缘法。不能离缘。真法身者远妄想心。照明清净法界显自心源。名为见闻。非分别知。言如菩萨地尽满足方便者是第四位。第十地之满心也。言初起心无初相者。于四相中初生相时。悟一切法从本以来本无有生。云何观行。有二种观。一者息相观。生死涅槃本是真识妄随所起。证实返源本来无妄。妄想既无。焉有随妄生死涅槃法相可得。名息相观。二者实性观。观彼真识如来藏体。唯是法界恒沙佛法同体缘集。互以相成不离不脱不断不异。良以诸法同体缘集。互以相成故无有一法别守自性。虽无一性而无不性无有守性。即是如如一实之门。而无不性即是真实常乐净等法界门也。体性常然古今不变。名实性观也。言远离微细念者是七识缘智也。无明灭故缘智即灭。问曰。修习而得解者何故空灭乎。答曰。是妄解故不得成佛。解故断惑。体是妄解故终归灭亡。云何得知明解随灭。涅槃经四相品中言。譬如男女大小器中。悉满中油燃灯。油尽明亦随灭。灯炉犹在下。合中言。油尽者喻烦恼灭。明喻智慧。慧虽灭已犹法身存。此文显矣。终心之中皆悉灭。故名非究竟觉也。自下第二释究竟觉。言得见心性者谓真识也。心即常住者始觉是也。名究竟觉者。觉心源故修归圆觉也。自下第三引说证成。此中有二。一者正证非究竟。二者又心起下证究竟觉。是故修多罗说者是楞伽经也。能观无念者。七识缘智名为念也。无七识念为向佛智也。此是上中证非竟觉也。又心起者是真始觉心也。无初相即谓无念者。以始觉起时一切妄法无有可知。而言知者无念为知。此之证究竟觉也。自下第三总结。此中有二。一结不觉。二者以无念等故以下结前觉义。就第一中有二。一者结前凡夫不觉。二者若得无念以下结前三位非究竟觉。初中有三。一者总结。是故一切众生不名为觉也。二者释所以。本来念念未曾离故也。念者分别执着念也。三者重结。故说无始无明是也。本来不离故名无始也。自下第二结前三位。若得无念知心生住异灭是也。自下第二结前觉义。此中有二。一者结前始觉。二者以四相俱时以下结上本觉。以无念故。实无始觉之异者。以不觉念覆故。显时名始觉。如上始觉即同本觉。以本觉异无有始觉。自下结本觉。以四相俱时而有者。如毗昙家义。四相俱一时用在前后。若成实义四相前后非一时也。此中似数家义也。皆无自立者。如梦所见无实体。本来平等同一觉故者是本觉也。上来辨生死根源竟也。自下第二明佛果根源。此中有二。一者总释。二者云何以下别释。复次本觉随染分别生二种相者。法报两种是也。同一觉而随染隐显。名之为法。此真识中本无今生义。名之为报也。与彼本觉不相离者。一体中二义故名相离也。云何以下别释。此中有二。一者立二章门。二者释章门。言智净相者是法佛性也。不增不减古今湛然非先染后净名智净。言不思议业相者。是报佛性也。本无法体。以不思议修习力故有始生义。造作令成。无而令有。名不思议。造作名业。此一体中。体显用生有二种也。自下释章门。先释智净。后释业相。就初中有二。一者表其智体。二者此义云何下释其体义。就初中有三。一者表能治解。二者破和合下显所治障。三者显以下正辨所显。智净相者显名也。谓依法力者真种资力也。依者缘智也。如实修行满足方便者是缘智也。方便者是善巧方便也。自下显障。破和合识相者六识障也。灭相续心相者七识障也。以缘照解对治六识七惑也。自下第三辨其所显。显理法身智净故也。自下第二释义。此中有三。一者法说。二者如大海水以下开譬。三者如是众生以下合譬。言一切心识皆是无明者。六七识心皆无明为体也。犹前和合识相续心相也。无明之相不离觉者。真妄缘集也。言非可坏者。理法常尔故。非不可坏者。以解治妄故。自下开譬。如大海水喻第八识。风喻无明。波喻七识。水相风相不舍离者。真识与无明缘集合成。水非动性者。真无妄性。随妄故成。若风相灭动相灭者。无明灭已七识则已。湿性不坏者喻彼真识性体常住。如是众生以下合喻。自性清净心合上海水也。自无明风动者。合上目风也。心与无明俱无形相者。合上水相风相不相离也。而心非动性者合上水非动性也。若无明灭相续则灭者。合上若风止灭动相灭也。智性不坏者合上湿性不坏。七识起喻略无合也。彼楞伽言。譬如巨海浪。斯由猛风起洪波鼓穴壑。无有断绝时。藏识海常住。境界风所动。种种诸识浪腾跃而转生。此明大海虽为风飘水性不改。性不改故名为常住。性虽常住而波水相随风波转。喻彼真识虽为妄想境界风动真性不变。性虽不变而彼真相随于无始妄想。动发虚伪境界起于七识。如海波浪。经本之中境界为风。何故论主无明为风。释曰。经中据末。境界为风。论主寻本。无明为风。此等皆有飘动义故。又后义推真识为海。无明为风。起七识波。七识为海。境界为风。起六识波。自下第二释业章门。此中有二。先明总释。二所谓下别释。以依智净能作境界者依体。起相用故也。以下别释无量功德之相。常无断者报佛性也。随众生根下明应佛性也。此二性者修心可有。非今具有也。自下第三总标理体。此中有二。一者略标。二者云何为四以下别释。复次觉体相者。犹前本觉相者。即体相也。非相中相也。有四大义者。同一体中随义分四。非别释体四也。与虚空等者。是法性虚空也。此之表四俱无胜劣之异。如净镜者。喻净无染也。亦喻相入无障碍。次下别释。此四种中。一一之中立名即释。如实空镜者犹前真如。远离心镜无法现者就真而望。唯真犹立。本来无妄故。经说言。佛不渡众生。众生无故。非觉照义故者。虽是一体心法不同。擿心而言。法不生知。是真谛理故。非觉照上法性空。即是谓也。何故与等以此等余非此与等也。言因熏习镜者谓真心也。依因此心缘照熏习故因熏习也。一切世间悉中现者。一切诸法心之为本。故本中现。然即现故体中生耶。故言不出。亦可现无边故现外不出。体中现故。杂乱一相故言不入。以不入故妄法败亡。故言不失不坏。一云就真法说。绝言离相。超外众物而不离有无。故言不出。不离有无而非有无。故言不入。故经说言。虽在阴界入而不同阴界入也。以万像外而不失坏故言不失坏。是为何物。常住一心。何以故。一切真实性故。无法不真也。又一切染法不能者。心体常住故不能染。非谓用义也。智体不动者释不染由。具足无漏熏众生者具净法故。冥资众生令修善行也。法出离镜者。犹智净相也。真法出于烦恼惑障故言出离也。谓不空者恒沙净法湛然满故。烦恼碍者犹烦恼障。言智碍者犹智障也。诸惑虽众无出二障。然此义者下二障中具广分别也。离和合相淳净明者。离六七识心相也。缘熏习镜者。犹上不思议业相也。以缘智修习故得名缘熏习也。依法出离者。依体起相用。遍照众生心令修善者。是报佛也。随念示现者。是应佛也。此四之中前二是理。后二是行。理行俱明故无余无上。自下第二释不觉章门。此中有二。一者明不觉体。二者复次依不觉以下明诸惑转生。就初中有二。一者明不觉义。二者以有不觉以下对明真觉。初中有三。一者法说。二者开譬。三合喻。言不觉义者。是显名也。不觉名者。无明别名。谓不如实知真如法一者。就境明体。真如无二故名法一也。不觉心起者是第七识。而有其念者是染心也。通而言之皆是妄识。别而言之不觉是其根本无明。染心是其业识。以后乃至相续识也。念无自相不离真觉者明其妄法不孤立。故詑真而立。若无此真妄不得生也。次下开喻。如迷人者诸群盲类诸众生等。迷二谛理不知超出生死之津。似是迷人。依方故迷者喻依真有妄。若离于方则无有迷者。若无真识不得有妄。故胜鬘言。依如来藏故有生有死。若无藏识不得厌苦乐求涅槃也。自下合喻。众生亦尔者。合上迷人。依觉故迷者合上依方故迷。若离觉性则无不觉者。合上若离方则无迷也。自下第二明对真觉。此中有三句。一者释觉义。谓有不觉心。故能知名义。为说真觉也。二者绝待明体。谓若离不觉之心则无有真识也。三者遣着。虽皆是真亦无真相。谓离不觉心则无真觉自相可说。自下第二明转生义。此中有三。一者总明。二者云何以下别释。三者当知无明以下结释。复次依不觉故生三种相者。依根本无明心心相渐粗。故生三种相也。与彼不觉相应不离者。共为第七识体也。云何以下别释。此中随义辩者。七识中有六。六识之中有四也。然前六中上四不相应。下二相应。与六识似故。文中分有二。一者明不相应。二者以有境界以下明相应也。言无明业相者。无明是其所依。不觉业者动义。言能见相者亦名转识。心相转粗。转起外相。名为转也。此之三心也。言境界相者亦名现识。以妄心中妄作境界显现如镜。以有境界故以下明其第二相应之义。以境缘故生六种相者。是相应故合为一类。言智相者前所说境分别染净违顺差别。非明解智也。言相续相者。依前智识心相转粗。境界牵心。心随境界分别不断。如海波浪。又复三世因果令不断绝。故名相续。言执取相者。十使根本取性无明。言计名字相者。所谓五见粗起烦恼。若复通论十使皆是此二合为烦恼分也。言起业相者。谓依烦恼造种种业也。业系苦相者。依业受报也。此之六中前二七识。后四六识也。自下第三结也。当知无明能生一切染者。众惑根本故也。言染法皆是不觉相故者。皆无明用相也。自下第三从复次觉与不觉下料简因果。亦可释上非一非异。此中有三。一者总举数。二者云何以下列名。三者同相者以下释章门。就第三中有二。一者释同章门。二者释异章门。就初中有三。一者开喻。二者如是无漏以下合喻。三者是故以下引经证成。譬如瓦器者。喻第七识种种妄法也。皆同微尘性相者。喻真如为体也。如是以下合喻。无漏无明皆七识也。皆同真如者。合上同微尘性相也。自下第三引证。是故修多罗中依此义说者。取彼经说释成此义也。此有二句。初明理涅槃。后明释难。言一切众生本来常住涅槃菩提者。唯是真识。悉无余法故也。言非可修相作相者。非如报应也。毕竟无得者。既已常已常得更无得也。亦无色相可见者。以理无色故也。自下释难。若无色相者。何故得有以相之身利益众生。释此难故。而有见色者。唯随染业幻所作也。非是真智理色不空性也。何故非理智无色者。以智相不可见故也。自下释异章门。此中有二。一者开喻。二者如是无漏以下合喻。此同异大意者。真妄二识有同异义。同者真外无妄。妄外无真故。言异者真妄相返故。如水中波。水非波外波非水外名同义也。水波非一名异也。自下第二复次生灭因缘者以下明真妄依持。此中有五。一者正辨真妄转生依持。二者依无明业所起以下。明其转生之义非浅智所知。三者染心者有六种以下。明返本时六七识惑治断分齐。四者又染心义者以下摄众惑中据二障辨。五者复次分别生灭相以下明舍灭相。虽上广分治断之相摄广令略辨灭相也。就初中有二。一者总标转生。二者此义云何以下别释转生之相。复次生灭因缘相者是显名也。所谓众生依心者是第八识也。意意识转故七六识也。真识是其神知之主集起所依。义说为心。妄识总对一切境界发生六识。义说为意。事识依意。了别六尘事相境界故名意识。经本之中同说此三。名字小异。一名分别事识。亦名转识。二名业识。亦名现识。三名真相识。分别事识者。六识之心以能分别六尘事故名分别事。即此六识随六尘转故名转。不同七识转起外相名为转也。业相现相是第七识。识之中六识之名。以二摄也。真相识者是第八识。名字虽异与前三种其义不殊。自下第二别释。此中有三。一者明七识心。二者是故三界以下明其七识生死根源。三者复次意识以下明六识心。初中有二。一者略释。二者此意有五种以下广释。此义云何此设问也。以依阿梨耶识说者犹上依心。此之名义如上说也。有无明者生死根源故。理与无明俱一时有。而义说故。依理起迷是根本无明也。无明即心。非有心外异有无明也。不觉而起者是业相也。言能见者是转相也。言能现者犹现相也。能取境界者是智相也。起念相续者是续识也。问。上来已辨何故重明。上中明其七识惑义。此中明其七识心义。是故异也。自下第二广释。此中有二。一者略表数。二者云何以下别。名即释此意。复有五种者标数也。言业识者。依前无明便有妄念不觉心起。说之为业。何故不说无明识者。是根本体故。就恒沙中说五种也。言转识者依前业识。心虑渐粗而取外相。故名为转识。言现识者依前转识所起境界还显自心。名为现识。言五尘对至即现无有前后者。明诸境界一时而现。以此识前未有境界但心识相。何故不说法尘境乎。答。若通言之理实俱有。而粗别言为五尘耳。又须法尘更无别尘。逐缘五尘。推求境体更无异故。故不言也。言智识者。于前现识所显法中分别染净违顺差别。故名智识。言续识者依前智识心相转粗。境界事心心随境界分别不断。故名续识。又复此心能持三世善恶因果。令不失坏故名续也。自下第二从是故三界以下明其七识根源义。此中有四。一者明生死无体妄心而有。二者此义云何以下释其所以。三者当知世间以下劝人令知。四者是故一切法以下结无体依心。初中有二。一者顺释。二者返释。言是故者。上明五心相生缘。故以有生死。但心主耳。三界虚伪唯心所作也。如梦所见如镜中像。无有自体。若言近者心谓七识。若谈远者心是八识。离心即无。六尘境者此返释也。此义云何设问发起。言一切法者生死诸法也。从心起者是真识也。妄不孤立由依真起。名从心起。妄念而生者。妄念是其第七识也。若言近者生死诸法从妄念生。前明起由后明正体。成合生诸法。言一切分别即分别自心者。自心是其真相识也。是真识者众生中实就妄缘故。有异妄故。一切心识分别真理者。即分别自心。更无别理故也。言心不见心者。就真论真。无有分别。无能所故。无相可得故。名不见心也。此之德标显生死无体真谛无相道理如是。经说二谛。宗要在斯。自下第三观知生死无体。当世间一切境者。犹上一切法也。皆依众生无明妄心得住持者是正体也。无明是其无明识也。妄心是其业识。以上乃至续识总名妄心。此之六识生死之体。故名住持也。自下第四结无体。是故一切法如镜中像。无体可得。言唯心者唯随于心以从心故。心生法生。心灭法灭。故言唯心也。言虚妄者是能随法也。自下第三明六识心。复次意识者是六识也。即此相续识。依凡夫取着转深计我我所者。谓根本取性无明。种种妄执随事攀缘者计名字相也。此之明根本也。又复说以下明末。中依见爱烦恼增长者。见是五见。爱是五钝。自下第二明非浅智所知。此中有三。一者显其难知。二者何以故下释难知由。三者是故以下总结难知。依无明薰习所起识者是显名也。业识以下若细穷论无明亦是。自下明知就人以辨。人别不同泛有四位。一者凡夫二乘。此人一向非境界也。二者十信以上。此人发心始觉观察此理。三者初地以上乃至十地。名小分知。四者诸佛佛乃穷了真妄缘起相生之义也。文显可知。自下释所以。何以故是心本来清净而有无明者。真识随缘成妄义也。无明是其无明识也。为无明所染有染心者。业识以下名为染心。虽有染心常恒不变。虽相成染真性不改。故胜鬘中。自性清净心为烦恼所染。难可了知。真而成妄。似妄恒真。此理诸佛所穷。非识智所能。是故以下结显难知。是故此义唯佛能知者。指佛为证。所谓心性者出其体性。常无念故名为不变。以不达一法界心不相应忽然念起名为无明者。结上为无明所染也。上明结者上中自性清净。自下第三明返本时断惑分齐。此中有二。一者正明断分齐。二者言相应者以下释相应不相应名。就初中有二。一者明六识惑灭。二者明七识惑尽。六识中惑者有二。一者执取相。二者计名字相。对治解者是意识中相应之慧治前二惑。成实论中说为空心。计名字者。小乘法中见道时断。大乘之中十信时断。执取相者小乘法中得无学。时断毕竟也。大乘之中种性时断。今此论中略无计名字惑断也。言六染心者除无明识。其余皆是为染心也。有六种者通举六七识也。一者言执相应。染者是执取相也。信相应。地者是种性也。对治慧者。小乘之中入无余时尽。大乘法中初地时尽。二者言不断染者是犹续识。种性以上乃至初地尽也。智相应染者依具戒地者是第二地。无相方便地者是七地也。自八地无相方便。故名无相方便。现色不相应染言色自在地者是第八地。能净佛土名色自在。言能见者是转识也。心自在地者是第九地。善知初心名心自在。第六业识染菩萨尽地者是第十地。不了一法义者是根本无明地也。地前学断。初地以上离断。佛地穷尽。故胜鬘云。无明地佛智所断也。对治解者犹是七识。缘照之解治前六种。此解亦尽。初地断舍至佛乃尽。问曰。如来地中断无明业者。真照断惑合曰断有二种。一者正断。二者证断。缘照正断。真照证断。今此论中就证断门。故入如来地断也。自下第二释相应不相应之名义。释意不同。如毗昙义。心数同时。心王起时诸数并起。相助成故名为相应。如成实论义。心数前后。识心灭后想心同取一青境中。名为相应。大乘法中心相转粗。染用与心共相应。故名相应也。谓心念法异者。念是染用心知。知相缘相同故者。心体是知染用亦知。詑境迷故言同知缘也。不相应者。即心不觉常无别异。即指心体。以为无明。非是心外缘有迷用。全体是心。全体是迷。故无别异。不同知相缘相者。体用无异故也。亦可心与境界共相体故名心相应。前六种中现识以后是相应者是粗判。知识之中染净分别故名相应。若细寻者但无明地是。不相应业识以后是相应义。皆是恒沙末故。此义更穷应当广论。于中二门分别。一对心识明其相应不相应义。二就惑体明相应不相应义。言对心者心有三种。一者事识心所。谓六识。二者妄识心。谓第七识。三者真识心。谓第八识。彼事识中所有烦恼有二义。一相应义。谓现起之惑烦恼之心。与心别体共心同缘。故曰相应。如想受等。二不相应义。谓性成之结。即说心体为烦能性。不别有数与彼心王共相应。故曰不相应也。妄识之中亦有二义。心有六重。此如上说。此六种中根本四重是不相应。末后两重名相应义。相应之义释不异前。不相应者即指七识。妄想心体以为烦恼。非是心外别有烦恼共心相应。名不相应也。问曰。何故粗者相应细不相应。释曰。粗者有时作意别相而起。故与心别共相应。细者性成非别起。故名不相应。真识之中亦有两义。真妄和合名相应义。真妄性别名不相应。次就惑体相其相应不相应义。惑体有四。一无明地。二无明起。三四位地。四四住地起。四种中无明住地定不相应。故胜鬘云。心不相应无始无明住地也。妄识之心体是无明故不相应。无明前起经说相应。故胜鬘云。于此起烦恼刹那相应。而随义细论于中亦有不相应义。是云何知。如此论中业转现识是不相应染。智识相续识是相应染。然而此五皆此无明所起故有无相应义。问曰。若尔胜鬘何故一向说为相应。答曰。为别无明故偏言耳。四住地者总相粗论唯心相应随义细分俱有二义。现起之惑共心相应。性成之惑与心同体。名不相应。以有此义故杂心中。一家说使定心相应。一家说使定不相应。义既两偏不可偏执。四住所起一向相应。以彼粗起与心别故。故胜鬘云。四住起者刹那相应也。此论中就妄识明相应不相应义。自下第四就二障辨。前明六重摄为二障。根本无明以为智障。业识以下为烦恼障。然此二障且应广论。夫二障者诸众生等没生死中重网罗也。众惑之根源。遮涅槃路之刚关也。能障圣道名之为障。障乃无量。取要言之凡有二。一者烦恼障。二者智障。此二障义有三番释。一者四住烦恼为烦恼障。无明住地以为智障。二者五住性绪为烦性障。事中无知以为智障。无明有二。一迷理无明。二事无知。迷理无明是性结也。三者五住性结及事无知同为烦恼障。分别缘智以为智障。就初番中四门分别。一定障相。二释障名。三明断处。四对障辨脱。言定相者云何得知。四住烦恼为烦恼障。无明住地以为智障。以胜鬘经对地持论验之知矣。胜鬘经中就二乘人但断四住。不断无明住地。地持论中说。二乘人烦恼障净非智障净。烦恼净者犹胜鬘中所断四住。非智障净者犹彼不断无明住地。故知四住为烦恼障。无明住地为智障也。次释其名。五住之结通能劳乱。齐能障智。何故四住遍名烦恼障。无明独为智障。答。理实齐通但今为分二障差别隐显为名。等就隐显各随功强以别两名。四住烦恼现起之结发业生劳乱。义强偏名烦恼。异心之惑与解别体。疏远翳障智微劣。故不名智障。无明闇惑正远明解。亲近翳障智义强。故名智障。任性无知非是现起。不能发业招集苦报。劳乱微劣故不名烦恼障也。次明断处。略有二阶。第一大小相对分别。二者直就大乘世出世间相对分别。大小对中义别三门。一者隐显互论。二乘之人但除烦恼。菩萨之人唯灭智障。二乘非不分除智障。所断微劣隐细从粗。是故不论。菩萨非不除断烦恼。所断相微隐粗从细。是故不说。二者优劣相形。二乘解劣但断烦恼。菩萨治广二障双除。故地持云。声闻缘觉烦恼障净非智障净。菩萨种姓具足二净。三者据实通论。二乘菩萨二障双除。言就大乘世间出世间相对辨者。解行已前名为世间。初地以上名为出世。于中分别乃有四门。一废粗论细。地前菩萨于彼二障一向未断。初地以上二障并除。故涅槃中宣说。地前具烦恼性。二者隐显互论。地前世间但断烦恼。初地以上唯除智障。三者优劣相形。地前解劣唯除烦恼。地上解胜二障双断。四者据实。通世及出世二障双除。相状如何。烦恼障中有其二种。一者子结。二者果结。子结烦恼地前所断。果缚烦恼地上所除。子结之中复有二种。一者正使作意而生。二者余习任性而起。正使烦恼声闻缘觉乃至性种断之周尽。习起之结习种性以上乃至相地断之毕竟。故地持云。初阿僧祇过解行住入欢喜地。断增上中恶趣烦恼不善正使。名为增上习名为中。入欢喜时悉皆断也。果缚之中亦有二种。一者正使作意而生。二者习气任运而起。正使烦恼所谓爱佛爱菩提等。始从初地次第断除。至不动地断之周尽。故地持云。第二阿僧祇过第七住入第八地。微细烦恼皆悉断灭。八地以上除彼余习。故地持云。第三阿僧祇断除习气入最上住。智障之中亦有二种。一者迷相。二者迷实。情所趣法名之为相。不能悟解云其本无。说以为迷。如来藏性说以为实。不能穷达说以为迷。迷相无明地前所除。迷实无明地上所遣。迷相无明复有二种。一者迷相立性。二者迷性立相。言迷相者妄法虚集以之为相。不知虚集建立定相名之迷也。言迷性者情而起法无性为性。迷此性故立因缘相也。迷相无明声闻缘觉乃至性种断之穷尽。迷性无明习种性以上乃至初地皆悉断除。迷实无明亦有二种。一者迷实相。二者迷实性。空寂无为是其实相。不能知是寂泊无为故名迷相。如来藏中恒沙佛法真实元有是其实性。不能穷证说为迷性。此二无明说断不定。若依地经初地以上乃至六地除其迷相。是故得为明别顺忍。七地以上断迷实性。是故证得无生忍体。若依涅槃九地以还断其迷相。是故说为闻见佛性。十地以上断迷实性。是故说为眼见佛性。以验求二障皆是始终通断。治断粗尔。次辨第四对障辨脱。断烦恼障得心解脱。断除智障得慧解脱。是义云何分别有二。一者隐显互论。断烦恼障。诸佛菩萨世谛心脱断除智障。真谛慧解脱何故如是。烦恼染事故断烦恼。世谛心脱断烦恼。理实虽随有一切德脱就主为名。遍言心脱。无明障理。故断无明。真谛慧脱断无明。时即理所成一切德脱就主作名。遍名慧脱。二者对障宽狭分别。断烦恼障。唯除事中染爱心故。世谛心脱断智障时除无明地。及断事中粗无明。故二谛慧脱。此初番竟

大乘起信论义疏上之下大乘起信论义疏下之上

        净影寺沙门慧远撰

第二番中亦有四门。一定障相。二释障名。三明断处。四对障辨脱。言定相者。云何得知。五住性结为烦恼障。事中无知以为智障。如涅槃说。断除一切贪嗔痴等得心解脱。一切所知无障碍。故得慧解脱。贪嗔痴者即是五住性结烦恼。一切所知得无碍者。当知即是除事无知。又如地经以佛无碍为慧解脱。当知即是除事无知。远离痴染为心解脱。当知即是五住性结为烦恼障。又杂心云。如来断除二种无知。一者断染污。二者断不染污。染污无知即是五住性结烦恼。不染污无知即是事中无明之心。准验斯等当知。以彼五住性结为烦恼障。事中无知以为智障。次释其名。五住性结能起分段变易生死。劳乱行人故名烦恼障。事中闇惑能障如来种知明解。是故说此为智障也。次辨断处。处别有三。一者世出世间相对分别。二者功用无功用相对分别。三者因果相对分别。就初对中义别有二。一者隐显互论。地前断除五住性结。以彼舍相趣顺如故。初地以上断除智障。以彼地上契合法界了达诸法无障碍故。故地经云。于初地中一切世间文讼咒术不可穷尽。二者优劣相形。地前菩萨唯除烦恼。初地以上智行宽广二障双除。第二对中义别有二。一者隐显互论。七地以前唯除烦恼。八地以上灭除智障。如八地中净佛国土。断除一切色中无知。九地之中了初心行。灭除一切心行无知。第十地中于诸法中得胜自在。断一切法中无知。此等皆是除事无知。二者优劣相形。七地以还唯除烦恼。八地以上二障双除。第三对中义别有二。一者隐显互论。金刚以还断烦恼障。如来地中种智现起。了达一切差别诸法。断除智障。以事无知难除断故至佛乃尽。二者优劣相形。金刚以还唯断烦恼。如来果德二障双断。次辨对障明脱。除烦恼障得心解脱。灭除智障得慧解脱。言心脱者其有二种。一佛菩萨行世间心。二佛菩萨第一义心。断四住故世谛心脱。除无明故真谛心脱。言慧脱者诸照世间一切种知得解脱也。第三番中亦有四门。一定其障相。二释障名。三明断处。四对障辨脱。言定相者云何得知。五住性结及事无知为烦恼障。分别之智以为智障。如胜鬘云。五住及起同名烦恼。明知五住及事无智是烦恼障。言分别智为智障者如宝性论说。有四种障不得如来净我乐常。一者缘相谓无明地。以是障故不得如来究竟真净。二者因相谓无漏业。以是障故不得真我。三者生相谓意生身。以是障故不得真乐。四者坏相谓变易生死。以是障故不得真常。彼既宣说无漏业障不得真我。是故定知。分别缘智是其智障。又如地经六地中说智障净因事。谓不分别空三昧。以不分别为智障净。明知即用分别之智以为智障。又楞伽经云。妄想尔炎慧彼灭得我涅槃。灭尔炎慧方名涅槃。明知。所灭妄慧是障。又龙树说。如彼觉观。望下为善。望第二禅即是罪过。乃至非想望下为善。望出世道即是罪过。缘智如是。望世为善。望其实性亦是罪过。既言罪过何为非障。次释其名。五住性结及事无知体。是闇惑劳乱之法故名烦恼。缘智碍真故名智障。问曰。此智能显真。故经中说为了因也。何故今说为智障乎。多义如真故复名障。如药治病若药不去药复成患。此亦如是。云何妨真。如维摩说。寂灭是菩提。灭诸相故此智是相。所以是障。不观是菩提。离诸缘故此智是缘。所以为障。不行是菩提。无忆念故此智忆念。所以为障。断是菩提。断诸是故此智是见。所以是障。离是菩提。离妄想故此知妄想。所以是障。障是菩提。障诸愿故此智是愿。所以是障。菩提真明此智性闇。所以是障。如世乐受。性是行苦。如是等过不可具陈。皆违真德故说为障。次辨断处。断处有二。一者地前地上相对分别。二者直就地上世出世间相对分别。就初对中义别有二。一隐显互论。解行已前增相修故断烦恼障。初地以上舍相修故断除智障。云何增相能除烦恼。烦恼正以闇惑为患。从初已来修习明解缘智转增闇惑渐舍。至解行时明解增上惑障穷尽。说之为断。云何舍相。能断智障。智障正以分别为过。初地以上穷证自实缘修渐舍。分别过灭名断智障。二优劣相形。地前菩萨唯断烦恼。初地以上对治深广二障双除。若论事识解灭者地前亦得。但不论耳。次就地上世出世间相对分别。初二三地名为世间。四地以上名为出世。于中亦有二门分别。一者隐显互论。三地以还世间之行断烦恼障。四地以上出世真慧断除智障。云何世间除烦恼障。如地论说初地断除凡夫我相障。凡夫我障即是见一处住地。第二地中断除能犯惑烦恼。犯惑烦恼即是欲爱色爱有爱三种住地。第三地中断除闇相闻思修等诸法妄障。闇相即是无明住地。是故明地世间但断烦恼障也。云何出世能断智障。智障有三。一是智障。所谓空有之心。二是体障。所谓建立神智之体。相状如何。谓彼缘智正观诸法非有非无。舍前分别有无碍。虽舍分别有无之碍而犹见已以为能观。如为所观。见已能观。心与如异。如为所观。如与心别。由见已心与如别故未能泯舍神知之碍。说为体障。三是治想。通而论之向前二种俱是治想。但此一门治中究竟偏与治名。然此治相亦是缘智。对治破前神智之碍。实心合如。虽复合如论其体犹是七识生灭之法。障于真证无生灭慧故名为障。障别如此。治断云何。始从四地乃至七地断除智障。入第八地断除体障。八地以上至如来地断除治想。云何断智障。四五六地观空破有。舍离分别取有之智。故地经中广明。四地观察诸法。不生不灭。舍离分别解法慢障。第五地中观察三世。佛法平等。舍离分别身净慢心。第六地中观法平等。舍离分别染净慢心。此等皆是观空破取有之心。第七地中观诸法如。舍前分别取空之心。离如此等名断智障。云何八地断除体障。前七地中虽观法如犹见己心。以为能观。如为所观。以是见故心与如异。不能广大任运不动入第八地。破此等碍。观察如外由来无心。心外无如。如外无心无心异如。心外无如无如异心。无心异如不见能知。无如异心不见所知。能所既亡泯同一相。便舍分别功用之意。舍功用故行与如等。广大不动名入八地。此德成时名断体障。云何八地至如来地断除治想。向前八地虽除体障治想犹存。故八地云。此第八地虽无障相非无治想。然此治想八地以上渐次除至佛乃尽。彼云何断者。分别息故真相现前。觉法唯真本末无妄。以此见真。无妄力故能令妄治。前不生后。后不起前。于是灭尽也。二者优劣相形。初二三地对治微劣唯断烦恼。四地以上对治深广二障双除。若通言之始从初地乃至佛地当知。念念二障并断。缘智渐明断烦恼障。真法渐显灭智障。治断如是。次对障辨脱。就此门中除断烦恼二脱俱生。息除智障二脱俱显。相状如何。前修对治断烦恼时能治之道必依真起。所依之真恒随妄转。故以妄修动发真心。令彼真中二脱德生。真德虽生与第七识缘智和合。为彼隐覆真德不显。息除彼智真德方显。其犹腊印印与泥合。令彼泥上文像随生。泥文虽生腊印[雨/復]之不得显现。动去腊印其文方显。彼亦如是。二障之义难以测穷。且随大纲略树旨况。今此论中辨二障者是第二番也。五住相望四住及起同为烦恼障。无明及起齐为智障。故地持无明以妄同为智障。就无明中随义更论。所起恒沙复为烦恼。无明住地独为智障。故此论中。但无明地以为智障。染心恒沙以为烦恼障也。问曰。于彼事识之中取性无明是何地收。妄识之中所有爱见是何地收。断言。不定略有二义。一隐显互论。彼事识中取性无明。以本后末摄为四住。彼妄识中所有爱见。以末从本收为无明。二随义通论。妄识之中所有见皆四住收。事识中所有无明亦无明摄。次随文释。此中有二。一者别障。二者此义云何以下释其义相。言染心义者。业识以下乃至读识以为染心。能障真如根本智者。是恒沙惑乱劳义强。能障真如寂灭智也。无明义者是根本无明地也。障世间自然业智者。无明是其迷闇义。故障佛种智真明解也。自然业者是不思议作业也。所障法者谓证教二道法报两果也。自下第二释其相。释二障故即分为二。初为烦恼后为智障。此义云何者设问发起。以依染心者是业识也。末中第一故名之为依。言能见能现妄取境界者转现智识。略无续识。亦可。此是六识体故。所以不论。违平等性者。以染心者是分别心。真心寂静故正相返。所以违者下显违由。以一切法常静无起相。此举理略无惑相。然此自解无明不觉妄者。是释者障与法违故者。无明闇惑。种智真明。故相返也。下释其由。不能得知一切世间种种境界故者。是举所障。诸界根原故。故说二障也。自下第五明舍灭义。此中有二。一者直明舍灭。二者问以下难解重显。就初中有三。一者举惑体。二者又粗中之粗以下据人以辨。三者此二种以下明舍灭之相。复次生灭相有二种者。总标其数。与心相应者。末后二识及与六识也。与心不相应者。根本四住也。自下就人以辨。粗中之粗凡夫境者。是六识也。粗中细者。智续两识也。细中粗者。是染心也。恒沙末故名之为粗。菩萨境界者。种性以上乃至金刚心也。细中之细佛境界者。是根本无明识。自下第三明舍灭相。此中有二。一者明起由。二者若因灭以下明灭由也。此二种生灭依无明薰习而有者。以众惑本故以末论本也。依因者不觉义者即是无明也。缘者六尘境界也。具此因缘得立生灭。次辨灭相。若因灭则缘灭者。境界无自由心而成。故上中言三界虚伪但一心作。能成心灭所成亦灭也。因灭故不相应心灭者。明亡本故末竭。是业转现识也。缘灭故相应心灭者。境界亡故随境心亡。此之明其不相应心妄故境界亦妄。境界妄故相应心亦妄也。次辨重显。此中初问后答。问意者。若心灭者云何相续者。相应不相应皆是灭者众生则无心。云何续有。若相续者云何说灭者。妄心恒续者云何众生灭妄成真乎。就妄心进退征难。答中有三。初明法说。中明开喻。后辨合喻。言灭者唯心相灭者。是妄识也。非心体灭者是真识也。妄识全亡不妨真有。真识常有故众生非断。妄识终灭故众生成真。言风者喻无明也。水喻真识也。动喻妄识也。若水灭者则风断绝无依止者。是作设喻。非无水也。而显依义故为此说。何以得知。设喻非正。下则解释以水不灭风相相续。唯风灭故动相随灭。非是水灭。是故明知。是设喻也。无明亦尔以下合喻。无明合上如风。依心体者合上依水。言而动者合上有动相也。若心体灭者合上假设喻也。以体不灭心得相续。去合上水不灭故风相相续也。唯痴灭故心相随灭者。合上唯风灭故动风随灭也。非心智灭者。合上非是水灭也。自下第三明其真妄熏习之义。此中有三。一者标熏法体。二者熏习义者以下略释熏义。三者云何熏习起染以下广显熏相。复次有四种熏者是总表数也。染净法起不断绝者熏习功能。言净法者即第八识也。言染因者即无明识也。言妄心者第七识中。始从业识乃至相续通名业识。言妄境者谓妄想心所起一切虚伪境界。此四种者熏法体也。此四犹是地持论中如是。如实凡愚不知起八妄而生三事。真如熏习犹彼如是如实。无明熏习者犹彼凡愚不知也。妄心熏习者犹彼八妄想也。妄境熏者犹是彼处生三事中初虚伪事。问曰。何故事识及事根尘不说熏习。答。此条中未明熏习所起末故。故不论也。自下第二略释熏义。此中有三。一者题名。二者开喻。三者此亦如是以下合喻也。熏习义者是显名也。言世间衣服者喻染净法体也。实无香者喻行用也。若人以香熏故则有香气者。喻行者随缘熏习故染净之用。次下合喻。此亦如此。真中无染。妄熏令有。妄中无净。真熏使有。故彼妄中得有方便对治行起。释意如此。自下第三云何熏习起以下广辨熏相。此中有二。一者辨熏习起染。二者云何熏习起净法以下明其熏习起净。就初中有二。一者就前四明其熏习相生次第。二者此妄境熏习以下别明熏习所起不同。云何起染法不断者是题名也。以依第一真如法故使有第二无明染因。以有无明故即有第三妄心。以有妄心故则有第四妄境界也。以有境界缘故即熏习妄心。令其染着造业受苦也。念者爱也。著者见也。次第二从此妄境界以下明其熏习所起不同。从末寻本次第辨之。能熏法体四故所熏应四。而文灭无真如熏习所起之义。此妄境熏习有二种者是题名也。此境熏习起事识也。念者爱也。取者见也。即是十使也。言起心熏习者是第二也。言业识者第七识也。熏习起妄识果。谓受二乘菩萨变易细苦。即正果也。言增长分别事识者。是六识缘由果。凡夫业系苦者分段粗苦也。无明熏中起妄识者其近果。起事识者是其远果。真如熏习亦有二种。一者起无明。二者起妄心。以彼真如无分别故能起无明。觉知性故能起妄心。此后一门释中无也。推章门中具有此义。自下第二明熏起净。此中有二。一者明其真妄相熏起净。二者真如熏习义以下明其唯真熏习起净。就初中有二。一者真妄总明。二者妄心熏习以下别明妄熏起净。又远法师解。云何起净法不断者此文早着。以有真如法故以下乐求涅槃。以还摄上真如熏习也。然后应着云何起净法。以此妄心以下第二起净文也。此中有二。一者明妄熏真。二者明真熏妄。就初中有二。一者能熏。二者妄心熏以下明其所熏。此二种释文随念无伤。云何熏习起净者是题名也。所谓以下正辨。以有真如故无明令熏起。厌生死乐涅槃也。此之真熏妄也。次辨妄熏真也。以有妄心厌离生死求涅槃。故熏习真心。自信己性。唯是真如智外无法。但妄心颠倒所见以知外境无所有。故种种方便修习离念起真之行。虽有所修不取不念。久修力故无明则灭。无明灭故妄心不生。妄心不生故妄境随□。境界妄故心相俱尽。名得涅槃。得涅槃故自然成就不思议业用充法界也。因缘俱灭者因是心也。缘是境也。言涅槃者性净法佛也。不思议业者是方便报佛也。释意如此。自下明其别妄熏起净。妄心熏者六七识也。言分别事识者。谓凡夫二乘厌生死苦取向涅槃。此六识中方便修行熏发真也。言意熏习者。谓诸菩萨见虚妄法。无所贪取。知真如法寂静安隐。发心勇猛趣大涅槃。此七识中方便修行熏发真也。彼说七识以之为意。非六识中意识也。自下第二明唯真熏妄。此中有二。一者明其所显所熏妄义。二者复次真如自体相者以下明其所表理体平等。问曰。所显所表有何着别。答。言所显者此真理中。随修习缘有可显义。转理成行。以缘照解断惑。所显故名所显。所言表者。真如理体平等一味绝言离相。然理不自显。寄法以表故名所表。法不自成。以理熏故真法方成。故此理中有二义。故此中辨也。就初中有二。一者就始中明真熏妄。二者复次染法以下就修明其真妄尽不尽义。就初中有二。一者明能熏法。二者此体用熏习以下明所熏人。就初中有三。一者总标举类。二者列章门。三者自体熏者以下释二章门。真如熏习有二种者是题名也。云何以下列章门。谓体用也。自体相熏习者以下第三列释。此中有二。一者释体章门。二者用熏习者以下释用章门。就初中有二。一者正出其体。二者问答重释。言无漏法者。法身本体法佛之性。言不思议作业性者。是报佛性也。有此二性熏习力。故令起妄解断惑。已后转理成行。地前名为性种习种。地上名为证教二道。佛果名为法报二佛。虚法为言。名为性净方便涅槃。自下第二重显。此中有二。一问二答。问意者。若便真能熏妄起善行者一切众生皆有真如。何不等勋齐便发心起修善行能入涅槃。而诸众生有信无信优劣。前后无量差别。就第二答中有二。一者明真妄根原。正答上问。二者又诸佛法有因缘以下明缘修对治。此之远答也。就初中有三。一者明真。二者而有以下明妄根本。三者唯如来下结难知也。言真如本一者。诸众生中真如理一本来无二。故成佛时以理成故。但是一佛无有二也。何故名诸佛。此是处缘故尔。非理中诸也。此真如根原也。自下第二明妄根原。然若尔者何故众生差别者。有无量无明本来成就。此之根本也。过恒沙等上烦恼者枝条末也。我见爱者是四住所起也。此众惑者皆依无明。如此无明熏习真如。真如随缘差别不同。如虚空本一而随有处大小不同。若破有处即虚空无大小相。此亦如此。随染缘故利钝差别。若离染缘则平等一味。无上下优劣。问曰。若初真一何故起染原薄不同。答。无始无明等同品无有粗细。智识以后染着不同。心虑异故。续识以后起成深浅。故果报优劣上下不等利钝差别。然此义者非凡所能知。自下第三结难知。唯如来能知故也。故大经言。十住菩萨见终不见始。佛乃穷了见始见终。自下第二随对治。此中有三。一者法说。二者如木中下开譬。三者众生亦尔下合喻。言有因有缘者。因者内心。缘谓外缘。譬意者木虽有火不能自烧。众生虽有真如之性不能独熏自成涅槃。合中可解。言示教利喜者。四谛三转法轮也。示犹示转。教犹劝转。利喜是其犹证转也。示转者示苦示集。示灭示道名示转也。言劝转者苦应知集应断。道应修灭应证。言证转者苦我已知。集我已断。道我已修。灭我已证也。示可当相示苦令知。教集应断。道利应修。灭喜应证也。以此四谛入道之诠故。以四谛向涅槃道也。自下第二释用章门。此中有三。一者总表举数。二者云何以下列二章门。三者释二章门。用熏习者是显名也。即众生外缘之力者。谓佛菩萨证如起用。摄化众生令修善法。自下列章门。差别缘者此应身化也。平等缘者真身摄也。自下第三释章门。释二章门故即有二。就初中有三。一者正释差别。二者此缘有二以下就时以辨。谓时远近也。三者是近远二缘分别。以下就益以辨。增长行者修行时益。受道缘者得果时益。平等缘者以下释第二章门。诸佛菩萨久发大愿誓度一切。以此善根熏习力故。自然常随一切众生随应见闻而为示现。谓示如来平等法身也。以同体智力者此观照彼苦也。令诸众生依三昧力平等见佛。此真身摄也。能熏如是。次明所熏人。此中有二。一者题名举数。谓此体用勋习分别有二种也。二者列名即释。言未相应者是凡二乘地前菩萨也。此中初明体未相应。后明未得自然以下用未相应。言意意识者是七六识也。是妄识心中信顺修行。而未能舍离分别之念与实相应也。未得自在业修行者。未得无功用自在行也。问曰。地前菩萨五生自在。何故未得自在业耶。答。隐细从粗。是故此论。已相应者谓初地以上出世法身菩萨令舍妄心。除灭无明契证真如。与佛如来法身相应无有分别。唯依法身自然修行趣佛智海也。复次染法自下第二明尽不尽。此中有二。一者立正道理。二者此义云何以下释所以。复次染法者是举法也。无始以来熏习不断。至渴佛后方尽灭也。净法始终常有无有尽灭。此义以下释其所以。真如常熏故妄心妄境则灭。转理成行。法身显现也。起用熏者是应用也。上来明真妄相熏。此中明真妄尽不尽。不料简也。复次真如自体相者自下第二明其所表。此中有二。一者明所表法。二者复次显末以下明其修舍趣入方法。就初中有二。一者明所表体。二者复次真如用以下明其所说。所谓行法也。就初中有三。一者三义略表。二者问曰以下释简前后。三者复以何义以下释前立义。初中有三。一者总表。二者所谓以下别释。三者具足如是以下结也。就初中有二。一者题名。谓复次真如自体相者也。真如即体名之为相。二者正释。此中有三。一者明理无偏。二者非前际生以下明理体常。三者从本来下明理法具。言一切凡夫二乘菩萨诸佛者是举人也。无有增减者是理体也。若论行义凡圣殊异因果差别。而理体者等同一味。凡夫二乘中理无有减。菩萨佛中理亦无增也。自下明常。非前际生者明其本来无有生相。非后际灭者明终无灭。行德名为生。而不灭名不灭。异简此故名非生不灭。湛然常也。毕竟常恒者。常中最故名毕竟常也。自下明理。然此理者非为孤立。从本以来理自满足一切功德也。下其别释。有六句。所谓自体有大智慧光明义故。此之一句此真理中。具足一切三昧智慧神通解脱陀罗尼等功德之性。如妄心中具足一切八万四千诸烦恼性。虽不后现行而实有之。说彼理中智慧之性。以为智慧光明义也。故严经云。一切众生心微尘中。有如来智无师智无碍无相智广大智等。问曰。若如是者何故大经菩萨品言。若言众生身中具足十力四无畏等者。非我弟子。是大邪见。下文复言众生有性。以当见故两经相违。云何会通。答。此等经文皆说行德。若如行德。十力无畏今时有者是大邪见。然非无理。又复果性以当得名为当见。故此经言。如贫女宝。如闇中宝本自有之。非适今也。此说理。此等经文非一。是故无违。言遍照法界义故。此之二句是心与法同一体性。互相缘集。然义分心法。心为能照。法为所照。此之自体照何为名照。如妄心中具足一切诸虚妄法。是真心中具一切法。以同体故将心摄法。无出一法。将法摄心。则具法界微尘等心。心随彼法为种种德。心法界由来清净无闇无障名照一切法界之义也。真实识知义故者。此之三句盖之真实觉知之心。有人释言。真识非识。唯是空理。与识作体。义名为识。此言谬限。不应受持。斯乃真实觉知之心。名之为识。何得说言一向是空。乃可。真识体有不空之义。不说空义以之为识。故唯识论言。对彼外道凡夫之人着我我所。故色等一切法空非离言境。一切皆空离言境者。谓佛如来所行之处。唯有真识更无余识。以斯准验明知。不以空为真识也。经本之中为真相了别也。无有伪名为真实。神知之灵名为识知也。言自性清净心义故者。此之第四句本来无障。名自性净心也。良以理尊在于无垢。名为清净也。常乐我常义此第五句理德。虽众对生死要无出此四也。言清凉不变自在义故者。此第六句体无染故。名为清净。生灭所不迁故。名不变自在也。自下总结。此中有二。一者结德。二者结名。具足如是过恒沙等不思议佛法者。此前结德。不能别叹故总举也。不离等四句者上明。犹净我乐常也。乃至以下结名。包含蕴积名之为藏。众法积聚名为法身。若别言隐时名藏。显为法身。自下第二重显。初问后答。问意者上明真如绝相断言。何故此中具种种德上下相违。答中有二。一者正答。二者此义以下释所以。虽有诸德而无别相者。今此中就与上无违。虽有而无有相。故不妨无。虽无而无无相。故不妨有。恒有恒无言等同一味者。此众德皆同一味也。何为者唯一真如。自下释所以。中有三。一者正释。二传释。三者结。何故一味者。题上句此义云何以下无分别故也。无彼此故无分别。故名一味。故无分别者题上句。自下传释。离分别相故也。远离六七识分别之相。故名离也。自下结也。是无二者明其空有无二体也。复以何义自下第三别释。此中有二。一者略别本由。二者此义云何下别释上义。复以何义得说差别者是显名也。以依业识生灭相示者。若无待对无。而对妄识辨故得说差别也。自下别释。此中有二。一者上别释中六句广释。二者乃至以下上总结。此中别释。就初中上二句别释。下四句者通释。以一切法者上明恒沙等法也。本来唯心实无念者唯真无妄也。而有妄心者是无明也。以有此故便起末条。不觉起念者是业识也。见诸境界者是转识也。故说无明者结本名也。此众惑者依理而起。还迷真理而心性无起也。言无起者不为知返无知故名无起。惑心分别为生。以分别揽真。真犹无分别故言无起也。神知犹存故言即是大智慧光明义也。此释初句。若心起见者则分别心也。则有不见之相者是分别有相故。有遍有见则有不见之相。故知。有知为相。名妄心也。心性离见者即知而无知相。不缘而照。即是遍照法界义也。神知灵故即无不照。而不缘故灵豁无滞。于无碍故名遍照法界也。自下通释。若心有动者是三相所熏也。此中四句皆返释也。非真识知者返释上中真实识知义也。无有自性者返释上中自性清净心也。非常等者返释上中常乐我净也。热恼衰变不自在者。返释上中清净不变自在义也。三相所不迁故。故具四句。乃至以下释上结德。此中有二。初释结德。此中有二。初明返释谓具有过恒沙等妄染之义也。后明顺释。谓对此义故心性无动。则为过恒沙等净功德相示现也。自下释结名。此中有二。初明显非。谓若心有起亦更见前法可念者。则有所少也。后明显是。谓如是净法无量功德。即是一心无有二也。更无所念。是故满足。名为法身如来藏也。复次真如用者自下第二明其所说。言所说者所谓行德。德不自显。依诠得显。由修行故方得成也。此中有二。一者明其行德。二者此用有以下明其见闻得益不同。就初中有四。一者明因时化物之行。二者此以何义以下明以因戒德。三者又亦以下明真谛观。四者但随以下明俗谛观。复次真如用者题名也。所谓以下正明也。发大慈悲者。谓四等也。修诸波罗蜜者。谓六度也。摄化众生者。谓四摄也。立大誓愿者。谓四弘誓也。此四句者明化物行体也。下明时节。尽度众生。不限劫数。尽未来际也。言以取众生如己身者。辨其平等之心。此中有平等行也。非为空行。而不取众生者此遣着也。若着众生相者即不得度众生也。此之空行也。自下第二此以何义以下明德。此中有二。一者缘照。二者明真照。此以何义者设问发起也。谓如实知者是缘智也。契真之智名如实知。一切众生及与己身真如平等者。体无异故也。此之明智体。次辨智用。以有如是大方便智除灭无明。见本法身也。次明真照。自然而有不思议业者。是报身也。种种之用者是应身。此行用也。即与真如遍一切处者以行即理。自下第三明真谛观。此中有二。一者正释。又无有用相可得者。与体别用不可得故也。二者释。何故不可得者。谓诸佛者唯是法身智身。第一义谛者此之真观也。如华严中十身相作是也。就真而望无有别用。观生死也。次辨第四明俗谛观。但随众生见闻得益故说为用也。此用有二种。自下第二明得益不同。此中有二。一者明能见之人。二者又凡夫可见以下明所见之身。此用有二者。此略举也。分别事识者。谓六识也。言不知转识现故见从外来者。诸可见色依转识起。此起根源。不知自心现故为从外来。二者言业识者。谓第七识也。初发意者是地前菩萨也。所住依果者。即莲华藏世界也。常能住持不毁不失者。是报净土也。故华严云。法界不可坏莲华藏世界海。自又凡夫下第二明所见身。此中有二。一者明凡所见。二者复次以下明菩萨所见。言非受乐相者。小乘教中明佛无常。但以修行故增智慧耳。故具苦无常。故非受乐也。自下第二明菩萨所见。此中有二。一者正明。二者问答料简。言净心者初地也。自下第二问答料简。初问后答。就答中有三。一者正答。二者所谓释答。三者此非心识以下总结殊胜。言此法身是色体故者。有人释言。法身无色。应中但有。此义不然。此文显矣。胜鬘中如来色无尽智慧亦复然。鸯崛魔罗经言。瞿昙法身妙色常湛然。又复义推下五戒十善中有人天也。何故万善满足感无色报乎。无国土也。既上中言所住依果种种庄严也。自复次显示下第二明修舍方法。此中有三。一者法说。二者如人以下开譬。三者众生亦尔下合譬。复次显示从生灭门入真如门者是略题也。从浅入深。从无常门入无我义。中从无我门入真如不空门。其实唯真。而以相覆故不知不觉。除破此相。即知真如也。令可解大意如是

大乘起信论义疏下之上大乘起信论义疏下之下

        净影寺沙门慧远撰

自下第二明对治邪执。于中两门分别。一者明种种邪执不同。显示正义。二者随文解释。就初中有三。一者就事识中对治邪执。显示正义。二者据妄识中对治邪执。显示正义。三者约真识中对治邪执。以显正义。就事识中邪执有八。一者执之定一。有人宣说。六识之心随根。虽别体性是一。往来彼此。如一猕猴六扃现。俱非有六猴。心识如此。六根中现非有六心。对此邪执说心非一。识无别体。缘知为义。六识之心。所依根异。所缘亦异。云何定一。若定是一常了一尘不应转变。又复心法无往来义。随有知处。即彼处生。不得说言一而往来。又彼所引猕猴为喻证心一者是义不然。凡夫愚人谓猴定一六扃中现。然实猕猴念念生灭。此扃现者不至彼扃。心识如是。依眼生者不至余根。如是一切。二者执定异别。有人宣说。六识之心体性定异。对此邪执说心不别。于事分齐相续一卢。非全别体。一猕猴游于六扃。非有六猴。若言六识各别有体别体之法不相忓頩。眼识还应从眼识生。乃至意识还从意生。不得相起。现见五识从意识生。意识从于五识而生。眼非别体。又若六识各别有体别体之法不相妨碍。不相妨故六识之心常应并有。恒应并用。不常并。故明无别体也。三者执定常。有人闻说三世之中业果不断。谓心定常生死往来常是一识用。虽兴废心体不变。对此邪执说识无常。人中心异。天中亦异。六道之心各各别异。云何是常。又如经说。苦相应心异。乐相应心异。不苦不乐相应心异。如是一切各异。云何是常。但诸凡夫不知心相。妄谓是常。犹如小儿见旋火轮谓不断绝。若心常者善应常善。恶应恒恶。无有变异。以变异故定知无常。四者执定断。有人闻说心识无常。便谓定断。对治此执说心不断。现世造业。后必得果。云何定断。譬如乳酪转变虽异置毒乳中。酪则害人。心亦如是。此身造恶。必未受苦果报。明非是断。五者执定有。如毗昙说。十八界等各住已性。是有不空。谓言空者但空阴上横计我人。不空法体。法不空故心识定有。对此邪执说识是空。空相云何。识者正以别知为义。如一念识即具四相。初生次住终异后灭。于四中何者是知。为初相知为中为后。若初相知者余应不知。余若不知则不名识。若余相知初应不知。初若不知初不名识。若言四相各别是知便是四念各别。知法何关。一念具足四相。答言。四相别非是知。和合之中方知者非知共合。云何有知。如百盲聚。岂有所见。又复四相都无合理。云何无合者。生相现时余相未有。余谁共合。乃至第四灭相现时余相已谢。复与谁合。进退推求都无合义。云何说言和合有知。知义既无。焉有定识。是故经说。色乃至受想行识一切皆空也。六者执定无。有人闻说五阴空寂。便谓世谛因缘亦无。对治此执说识非无。若无心识云何而得见闻觉知。现见六识各有作用。明知。不无。又若无识则无善恶。若无善恶亦无苦乐。则入邪见断善根中不宜受之。经言空者就真为论。于世谛中不无心识。七者执心识独立。无数如来实说。对治此执说有同时心心数法。故涅槃云。我诸弟子不解我意。唱言。佛说定无心数。又涅槃说十大地中心数之定。明非无数。又龙树云。譬如池水珠在则清象入便浊。水喻心王。珠象喻数。于彼喻中可说言。水珠象一心法如是。宁无别数。八者执心外定有数。如毗昙说。对治此执明非定别。故涅槃云。我诸弟子不解我意。唱言。佛说定有心数。若使心外定有别数。无预心事无心之时何不别起。又若心外定有别数。识从意生。诸数亦应别有所依。若别有依是义不然。云何不然。于彼宗中说三性心相应各异。如欲界地善心起时二十二数相应共生。不善起时二十一数相应共生。无记起时有十二数相应共生。从无记心起善恶时十二同数可有所依。自余别数意何所依。若无依生是则心法无次第缘。经说不许。若无别依依意生者与识同依。明非心外。道理云何。即彼心体同时具有。受想行等诸义差别。不同成实前后建立。就一心体随义别分不同毗昙异体建立。两义兼通故非诤论。次就妄识。对治邪执。邪执有六。一者执定无。有人闻说但有六识无第七情便言一向无第七识。对治此执说有七识。如楞伽中说八识义。胜鬘亦云。七法不住。若无妄识说何为八说何为七。经中所言无七情者。事相之中无。第七情非无妄识。二执定有。有人闻说有第七识。便谓七识别有体性。对治此执明妄无体。当知。如来就心法中分取虚妄别之义为第七识。何得于中别立体性。如似世人见绳为蛇。绳是实事。喻彼真识。蛇是妄有。喻彼妄识。蛇依绳。故蛇无别体。妄依真立。云何有体。迷梦等喻类亦同然。又经中说。若无真识七法不住。若自有体云何不住。又若识自有体性便是实有云何名妄。三者执事识以为妄识。有人闻说真识名心妄识名意事名意识。便言。小乘七心界中之意根界者是第七识。对治此执宣说妄识不同事识。七心界中意根界者。即是六识生后义边说为意根。更无别法。妄识与彼分齐条异。云何言一异相。如何如今论说妄识有六。始从无明乃至相续广如上辨。事识有四。从执取相。乃至第四业系苦相亦如上辨。分齐各异。何得说言意根界者是第七识。又楞伽云。第七妄识唯佛如来住地菩萨所能觉知。余皆不觉。云何说言意根界者是第七识。问曰。妄识若非意根何故楞伽及此论中说为意乎。释言。彼乃借名显示。非即意根。如楞伽中。说第七识。以之为心。今此论中宣说真识以之为心。岂可名同便是一物。心名虽同真妄两别。意名虽一何妨差别。四者执粗为细。有人宣说。眼见色时不知色空。即是七识迷惑之心。余亦如此。若解色空即是七识明解之心。余亦如此。对治此执须显其异。言见色等不知空者。是六识中取性无明非第七识。此之取性犹是向前事识之中执取相也。问曰。若是六识中无明心者。与七识中无明何别。此如上辨。以于心外事相法中执性迷空。故非妄识。又于心外事相法中解知无性。是事识中分别之解非七识智。五者执不灭。有人宣说。七识之心未见理时生灭无常。见理即常究竟不灭。对治此执说妄终灭。七识妄心体唯痴闇。相唯分别。得圣会如。舍其分别见实明照。尽其痴闇。更有何在。而言不灭。道理如此。须以文证。如涅槃说。譬如男女燃灯之时。灯炉大小悉满中油。油喻烦恼。明喻智慧。油尽之时明亦随灭。烦恼尽已智慧随灭。故知。妄心解惑俱已。又楞伽云。断七种识名出佛血。故知。妄灭。又龙树云。觉观之心望于欲界。是善是治。若望二禅即是罪过。乃至非想非非想定于下为善。望于出世还是罪过。智慧亦尔。望世为善。若对实相还名罪过。既说为罪。何为不灭。又大智论解释如义。彼云。实相如水性冷。观智如火。水随火热。若火灭已水冷如本。故名为如。是实相者随观转变。是观灭已实相如本。故名为如。明知。妄解终竟灭尽。若观不灭水冷之时火应不灭。有人说言。经中说灭。但灭智中无明闇障。不灭智体。是义不然。宝性论中自有戒文。不但灭闇。亦灭智解。故彼论中说有四障不得如来净我乐常。一者缘相。谓无明地障佛真净。断离彼故得佛真净。二者因相。谓无漏业障佛真我。断除彼故得佛真我。三者生相。谓意生身障佛真乐断除彼故得佛真乐。四者坏相。谓变易死障佛真常。断除彼故得佛真常。无明等外别说无漏。以之为障。别说断除。云何而言不灭无漏。又言智体不灭尽者。不灭之体即是真心非第七识。问曰。若七识灭者谁得菩提。谁证涅槃。释曰。心相虽复灭尽心性犹在。心性在者即是真识。是故就此说得说证也。六者执定灭。有人闻说妄心终灭。便言定灭无熏习义。何故如此妄在之时。未得真实则无所勋。证实之时。达本无妄则无能勋。又真实中净法满足。更无所少何用妄勋。心有此义故无熏习。对治此执说有妄有妄熏。如论中言。妄熏有二。一事识熏。所谓凡夫二乘所修善。二者业识熏。谓诸菩萨所行之道。所熏有二。一者熏生。二者熏显。望方便果说为熏在。其犹腊印印泥成文。亦如摸舣转金成器。望性净果熏之显。如炉治等融石出金。若言妄时未得真故今无熏者。得时由彼何为下熏。若言据真本无妄故令无熏者。就真论真。真则常寂。实不假熏。据妄论真。真随妄染后随妄饰。宁无熏义。若言真中净法满足不假熏者。凡夫之时虽有净性未显成德。是故须熏。其犹宅中虽有宝藏不掘不出。亦如地中虽复有水不取不得。故说有熏。问曰。真妄其性各异。云何妄修而得熏真。良以真妄不相离。故妄染则染。妄净则净。故以妄修熏成真德。次就真识对治邪执。执有二。一者凡夫着我执。二者二乘着法执。问曰。凡夫亦着诸法。何故偏名人着我执。释言。细分亦着诸法。今对二乘。凡夫着我及着我所通名人执。诸法皆是我所摄故。就凡执中随义具论。略有二种。一者执有。二者执无。执有之中别有四种。一者执实同神。有人闻说藏识是我。谓同外道所取神我。对治此执说如来藏非我众生非命非人。二者执真中具足真染。有人闻说生死二法是如来藏。便谓真中有生死。对治此执说。如来藏自性清净。从本以来唯有清净恒沙佛法。无有染污。若言真中实有生死。而便证会永离生死无有是处。若言有彼缘起作用。随世法门非无此义。三者执有净相。有人闻说如来藏中。备有一切诸功德法不增不减。即谓真中有色心等自相着别。对治此执说。如来藏虽具诸法依真如。说无彼此相。无自他相。乃至亦无离自他相。翻对染故说彼真中具一切法。又彼真中恒沙等法同体缘集无有差别。不得别取差别之相。四者执始终相。有人闻说依如来藏有生死。谓如来藏始起生死。又复说如来之藏起生死故。虽得涅槃还起生死。起生死故涅槃有终。对治此执说如来藏无始无终。以无始故依起生死生死无始。是以论言。若有宣说三界之外。更有众生初始起者。是外道说。非正佛法。以无终故依成涅槃。涅槃无终。执无之中别有三种。一者执空义以为真识。有人闻说真识离相是法无我。便谓六识七识空义即是真识。对治此执说识不空。经言空者。于真识中无彼妄情所取相。故名为空。非谓真识一向是空。故唯识论言。对彼凡夫外道之人取我我所。故说色等一切法空。非离言境一切皆空行者是。其离言境者。谓佛行处唯有真识。更无余识及外境界。云何言空。又复如彼胜鬘经说宣说二识。一者空如来藏。谓诸烦恼空无自实。二者不空如来藏。谓过恒沙一切佛法。又取六识七识空理为真识者。是彼二中空如来藏。何关真识不空藏乎。又他经中宣说生空法空及与第一义空。此三空外别更宣说利耶识空。明知。六识七识心空非是真识。又真识中虽有空义不说空义以为真识。事识之中虽有空义不以空义以为真识。妄识之中虽有空义不说空义以为妄识。真识亦尔。不说空义以为真识。真识是真实知之性。云何言空。若说心空为真识者。小乘法中亦说心空。以何义故不名真识。二者执法身以为空。有人闻说如来法身毕竟寂灭犹如虚空。是人不知为破着故。即谓法身一向是空。对治是执说实不空。所言空者对有故说。何处别有空体可得。又论说。一向境界但是心有心外无法。若离妄心境界随灭。唯有真心无所不遍。即是如来广大性智究竟善有非是虚空。三者执真如。以为定空。有人闻说世间涅槃一切空寂乃至真如亦毕竟空离一切相。不知此等为破着故。即谓真如唯是其空。对治此执说如来不空具足无量性功德。云何言空。次明对治二乘妄执。妄执有二。一者执有。二乘之人未得法空。见有生死涅槃之相。以此见故深畏生死。趣求涅槃迷覆真如。对治此执说诸法空一切生死本性常寂。亦无自灭涅槃可得。二者执定无。二乘之人分见生空。利根之者少见法空。便取此空以为究竟。覆障真实。对治此执宣说佛性实有不空。对治邪执旨玄难测。邪俯圣言粗术纲绪。次辨随文。此中有二。一者明治邪执不同。二者复次究竟离以下明其遣着。前治邪非有而犹存治相。故次第二遣治相也。就初中有三。一者总立道理。二者是我见有二以下举数列章门。三者人我见者以下释章门。对治邪执者是题名也。一切邪执皆依我见者是正释也。我见是其众惑根本。是故数家之义我见非惑。以有我故得修圣道。若离于我则无邪执者是返释也。释章门中有二。一者释人我章门。二者释法我章门。就初中有二。一者略举数。二者云何以下别释。此五中前一执无。后三执有。若应具论三种识中治邪执也。广如上辨。然今此论就本为论。但真识耳。真识之中举要言故说此五耳。文显可解。此五中各有二。一者明邪执。二者明对治解。法我见者以下明第三法我见。此中有二。一者执有。二者执无。而文中但有执有。略无执无。此中有二。一者明执。二者明对治。自复次究竟下第二明遣着。此中有二。一者遣除治相。二者而有以下拨权显实。就初中有三。一者题名。二者当知以下遣情。三者是故以下遣相。复次究竟离妄执者是题名也。但离邪执非是究竟。亦遣能治名究竟离也。何故双遣下显其义。当知染法净法皆悉相待无有可说者。若窍论理皆不得染净相。而就相辨。据妄而望亦得净相。既无妄执所对治。净法亦无可立。自下遣相。是故一切法者。是染净一切法也。本来无相不可说也。自而有言说下第二明其废权。此中有三。一者明拨权。二者其旨以下明其显实。三者以念以下明其返释。而有言说者当知。如来方便引道众生非正显也。言离念者名妄识念也。归于真如者是正显也。以念以下文可解。自下第三明趣道相。此中有三。一者总表。二者略说以下列章门。三者释章门。分别发趣道相者是题名也。道者所证之道。发趣者修行趣入也。一切诸佛所证之道者释道相也。一切菩萨修行趣向义者释发趣也。理行合释。略说以下初明举数。后明列章门。言成就发心者十信以上也。解行发心者解行以上也。证发心者初地以上也。信成就发心者自下第三释章门释三章门。故即分为三。就初中有二。一者设问发趣。二者所谓以下正释。信成就发心者是题名也。依何等人者就人以问。修何等行者就行以辨。得信成就堪能发心者结问信发心也。自下正答。此中有二。一者就人以辨。二者复次信成就发者以下就行以释。就初中有二。一者明进入。二者若有众生以下明退之人。此十信中进退位故。恒遭善缘遂入种性。若遇恶缘还退失也。有此二人故分为二。就初中有三。一者表位。二者有熏习下明其起行。三者如是信心以下明其进入。所谓不定聚众生者。十信是其进退不定聚也。自有熏习下第二明其起行。此中有二。一者明其信佛心。二者诸佛以下明其发心。有熏习善根力者是六识熏习也。信业果报者是报果也。能起十善厌苦求涅槃。值佛供养修信心。迳一万劫者信心成就也。自诸佛菩萨下第二明其发心。诸佛菩萨教令发心。或因大悲或因护法能自发心。自如是信心下第二明其进入。如是信心成就得发心者满足万劫也。入正定聚者种性以上决定不退。故名正定聚。性种习种与二佛中种子正因。故名住如来种正因相应也。自若有众生下第二明还退人。此中退者位行二退也。若论念退种性亦有。自复次信成就下第二就行以辨。此中有二。一者明因分行。二者菩萨发是心故以下明果分行。就初中有二。一者就心以辨。二者略说方便以下就行以辨。就初中有三。一者总表举数。二者列名即释。三者问答重明。三种心者即是三菩提心也。就第三中有二。一问二答。中有二。一者开喻。二者如是众生以下明合喻。大摩尼宝体性明净者。此喻真如体。而有矿秽之垢者。是心为烦恼所染也。方便喻其缘修万行。合中可解。自略说方便下第二明行。此中有二。一者立名。谓行根方便。二者即释。此有三。一者明不住生死行。二者观一切法以下明不住涅槃行。三者以随下以行即理。就第二中有三。一者立名。二者谓惭愧下即释。三者随顺下以行即理。后第三第四中亦同此三。自下第二菩萨发是心以下二明果分行。此中有三。一者明真证行。二者以见法身以下明应化行。三者如修多罗下引经证成。菩萨发是心故则得少见法身者是证行体也。自下明应化。此中有三。一者明依体起用。二者所谓以下明八相益。三者然是菩萨以下明未尽有漏之业。未名法身者。法身是其初地以上也。此业有二释。一云。不系业变易。大悲为缘。此业为因堕恶道中不期劫数。名为变易。二云。不系业分段。虽受不限劫数报犹名分段。有漏业因四住为缘所成之业。故名分段。以微细故受不限报也。受苦有二释。一云。此业微故小痛小恼无大受苦。二云。虽业而微堕三恶故如处受之微故不肯人者。如曲引经证。中有二。一者明其权行。二者又是菩萨下明其实行。如修多罗。或说退者非其实退者非业所堕。未入正位者是不定聚也。就实行中有三。一者明其不畏堕二乘地。二者若闻以下明其不畏苦难行也。三者以信知下明五行体。解行发心者以下释第二章门。此中有二。一者明其总胜。当知。转胜解行俱明也。二者以是菩萨下明其别胜。就第二中有二。一者明其解胜。二者以知法性下明其行胜。就行胜中以六度辨。此六之中各分有二。一者明理。二者明以理成行。证发心者以下明释证发心。此中有二。一者明所证法。二者唯真如下明能证行。就初中有五句。从净心地至究竟地者就人位辨。证何境界者设问发起。十地之中所证理通。所谓真如者表所证法也。以依转识说为境界者以熏修缘故所证境异。若废行缘则无境界之异。而此证者无有境界者是遣相也。自下明其能证之行。此中有三。一者从初地以上至七地以还明能证行。二者又是菩萨发心以下明八地以上能证之行。三者又是菩萨功德以下明第十地能证之行。就初中有二双。一者真应相对以辨。二者而实菩萨以能化相对以辨。就初中有二。一者明真身。唯真如智为法身也。二者明应身。此中有二。一者别明异化。二者如是以下结明应化无边。是菩萨于一得顷示越地成正觉。或说无量久远劫中修行成佛。众生根性不同则有万差。而引要言无出此二。谓懈怠怯弱为此二人故为此说也。自而实菩萨下第二双。此中有二。一者明能化。二者以一切菩萨以下明所化。而实菩萨种性发心所证皆等无超过法者。种性以上无利钝差别。而所化不同故种种不同也。以一切示化菩萨下所见所闻根欲性异者是所化也。故示所行亦有差别者随示能化也。自又是菩萨下第二明八地已上能证之行。此中二。一者举数表相。二者云何以下列名即释。微细相者无功用故。行相微细名微细相。此三心中。前一是真后二是妄。自又是菩萨下第三明第十地能证之行。就此中有二。一者明因满果成。二者以问答重明。就初中有二。一者明其因满故报身成立。二者谓以一念下明其惑尽之相。又是菩萨功德成满者。明因行满也。于色究竟处示世间高大身者。明其报身成。自下明相。一念相应慧者。是缘智终一念解也。以此解故无明顿尽种智现前。以此种智现前故自然而有不思议业用。充法界能现十方利益众生也。自下第二明答重明。此中有二。一者初一问答上言一切种智重明。二者第二问答上言自然不思议业重明。就初中有二。一问二答。虚空无边者大虚也。无有心想断无明者。妄心差别皆悉无也。若无差别心相者。云何名种智。即名一切智。就第二答中有三。一者表理体一。二者以众生下明凡夫无种智。三者诸佛以下明佛种智。一切境界本来一心离想念者。唯真识无妄想也。而凡夫人起妄心故不称法性。心有分齐无种智也。自诸佛如来下第三明佛种智。此中有二。一者明佛有智体。二者有大智下明佛有智用。诸佛如来离见想者离妄见也。虽复智体一有智用方便。随众生差别开种种法。名种智也。就第二问答有二。一问二答。问中初领上。后正问也。就答中有三。初法次喻后合。自下结前生后。已说解释分。次说修行信心也。自下第三明依理起行。亦可为下根故说此修行信心分。此中有四。一者就人以辨。二者何等以下设问发起。三者略说以下正释信行。四者复次众生初学以下明修是法恒生净土。是中依未入正定众生者就不定位也。第二故设问中有二。一者问信。二者问行。就第三释中有二。一者释信心。二者释修行。有五门以下明行。就信心中有二。初明举数。二者列名。即释三宝与理故有四也。所信之境无出此四故说四也。就第二行中有三。一者举数略辨。二者列章门。三者广释。修行有五门能成信者。于六度中定慧合故。故有五也。就广释中释五章门。故复即五。释施门中有二。一者题名。二者若见以下正释。就第二中有三。一者明财施。二者若见厄下明无畏施。三者若有众生下明法施。释戒门中。初题名。次辨正释。就正释中有二。一者明行戒。二者不得轻于下明止戒。就初中有二。一者明十善行戒。二者若出家者以下明威仪戒。就第二正戒中有二。一者明性重戒。二者当护以下明威仪戒。就忍门中有二。一者明无报心忍。二者亦当忍下忍世八风。就进门中有二。一者就自明进。二者复次若人以下就他以劝。就初中有三。一者明无怠精进二者当念以下据昔以劝。三者是故以下结劝。就第二就他劝中有三。一明难障众生以为劝缘。二者应当以下明劝修因行。三者回向菩提以下明劝修回向。就止观中有三。一者略明止观。二者若修止下别广止观。三者若修观者对治以下明止观相资。就初中有二。一者别释。二者云何随顺以下双释。奢摩多者变言名定。毗婆舍那者变言名慧。就第二广中有三。一者总明其修观定。二者复次精勤以下明修定得益。三者复次若人唯修以下别明修观。以就初中有三。一者明修方法。二者或有众生下显定难相。三者应知外道以下辨邪正相。就初中有二。一者明能修之方。二者复次依是三昧以下明其所修三昧之相。就初中有二。一者明正修人。二者唯除疑以下明不得修人。就初中有三。一者明前方便。二者是正念者以下明得定相。三者深伏以下明定伏惑。但释初段名耳。前方便者一切境界随取皆除。境相既亡随心亦除。故文言以心除心。地论之中亦同此说。言真如三昧者谓理定也。小乘之中但止心流住在一境。名为得定。大乘之中解其妄理理中住心。名为得定。故经中云。诸佛菩萨常在住定游法性也。就复次依是三昧以下第二明所修相。此中有三。一者明其定中体。二者当知以下明其诸定中体本。三者若人修行以下举益劝修。复次依是三昧则知法界一相者。定功用也。解理无二故名一相。下显其相。谓。诸佛身与众生身平等无二也。就或有众生第二定难中有三。一者明身业乱。二者或现天像以下明口业乱。三者或复令人以下明意业乱。就初中有二。一者正明身乱。二者当念以下明对治解。就第二口业乱中有四。一者显能说人。二者若说陀罗尼下明所说法。三者或令人知以下明神通乱。四者皆是以下明其当知非真之相。就第三意业乱中有二。一者明其乱相。二者以是义故以下明应观察。自应知外道下第三明邪正定。此中有三。一者明邪正定相。二者真如三昧者以下明真正定。三者若诸凡夫以下劝人修定。所言见者谓五见也。言爱者谓五钝也。言我慢者谓八慢也。自复次精勤下第二明修定益。此中有二。一者总表。二者云何以下别释。十止种利益。文显可解。自复次若人后修于止下第二别明修观。此中有二。一者结前生后。二者修习观者正明修观。就第二中有二。一者就五门观明修观慧。二者若余一切以下就二谛门以辨观慧。就第一中有二。一者正明修观。二者如是当念以下明发愿化广。此二犹是既自悟解亦令他解。就初中有四。一者明无常观。二者是以以下明其苦观。三者应以下空无我令观。四者应观世间以下明不净观。就无常观中有二。一者明分段无常。二者一切心行以下明变易无常。就令观中据三世以辨。言如梦者灭无灭相。言电光者住无住相。言如云者起无起相。就第二发愿化度中有三。一者如是当念以下念所化境。二者作此思惟以下正明发愿。三者以起如是以下明化度行。就第二二谛中有二。一者若余以下总明。二者所谓以下别释。就第二中有二。一者明俗谛观。二者虽念因缘以下明真谛观。自若修观者对治下第三明止观相资。若定过多则是沉没。若慧偏多则是浮升。定慧平等尔乃调柔故。复次辨定慧相资。此中有三。一者别明止观相对。二者以此义故以下明相助成。三者若止观下明不具有损。对治之行有正傍义。定能正治凡夫著有散乱之心。兼余二乘怯弱异见。慧能正治二乘无悲。兼除凡夫不修善痴。自下第四明修止恒生净土。此中有二。一者明其佛力摄护令生。二者如修多罗下引经证成。正释分竟。次下一分传持末代分。此中有二。一者结前上言。二者若有众生以下明其劝持。就第二中有二。一者约始终劝持。二者假使有人以下举胜劝学。就初中有二。一者叹论劝持。二者若人闻是以下明约终果劝持此论。就第二举胜劝持中有五。一者格量明胜。二者后次有人以下叹胜劝持。三者其有众生以下举非返释。四者以一切如来以下取人以证。五者是故以下结观修行。格量之意。假使有人。三千世界满中众生令行十善。但感天报。不得佛果。正思此法。正得佛果。更无余因。故名胜也。就第二叹胜中有二。一者说德胜。二者何以故下释胜所以。就第三举非中有三。一者举不信罪。二者是故以下劝生仰信。三者以深自害以下释劝之意。有大损故应当仰信。就第四取人证中有二。一者以佛为证。若无此信不得成佛。知明要法。二者一切菩萨以下因行为证。一切菩萨皆行此法。故知要行。此中有二。一者总明。二者当知以下别明三世以辨。过去已依现在世今依未来当依若尔要者岂容不信。是故第五结劝修行论宗释竟。次下回向发愿此中有三。一行伤表所作事。二者一句正明回向。三者一句明所为人。此论所说理行及教。凡夫二乘绝分。故名诸佛甚深广大义此之所显不能广辨。故名随分总持说也。以行归本。故名回此功德如法性。所修不自。故名普利众生界也

大乘起信论义疏下之末(终)


法华论疏

    No. 1818 [cf. No. 1519]

    刻法华论疏序

法华论疏者嘉祥大师之所撰也。本山实藏具大僧正尝分会本论。兼加校订。许(余)请流通近者有人随喜其梓行。寄来古本。据之校雠。脱字错误稍稍而在。因举诸格上。傍加国语。付剞劂氏。刻版既成。印生请为之序。因记其颠末云

  时

正德甲午孟冬朔

台山本住沙门(咸润)叙

法华论疏卷上

        胡吉藏撰

妙法莲华经优婆提舍

          婆薮槃豆(此云天亲)菩萨　造

          三藏法师菩提流支奉　诏译

妙法莲华经优婆提舍。婆薮槃逗造。菩提留支译。婆薮云天。槃逗云亲。其人本是天帝释之弟。释遣其下阎浮提伏修罗。故云天亲。菩提云道。留支曰希。谓道希也。并有别传。今不具叙斯论译之甚久。而不盛传于世者良有二焉。一文旨简略前后似乱。粗寻之不见首尾故也。二昔北土江南多以五时四宗以通斯教。并与论违。讲匠守于旧执背圣信凡。故不传于世也。余讲斯经文疏三种。一用关河睿朗旧宗。二依龙树提婆通经大意。三采此论纲领以释法华。但昔三出经疏犹未解论文。今具释之。使经论焕然可领。但此论有二本。一无前序直云经云归命一切诸佛菩萨。此是集经人请护之辞也。二有归敬此是天亲自作。今具依二文开三分。一归敬三宝申造论意。请威灵加护为缘起分。二牒经解释为正体分。三重牒章门追示分齐为余势分。就初有二。一天亲归敬申造论意。二集经者归敬申集经意。就初有二。前两偈归敬三宝申造论意。次一偈半归敬佛僧请威灵加护。就初又二。一通归敬一体三宝申造论意。次别归敬释迦佛僧申造论意。就初又二。前半偈归敬一体三宝。次半偈申造论意。就初又二。初两字叙能敬之至诚。次八字叹所礼之尊极。顶礼者第一句也

顶礼　礼有三种。谓下中上。今谓上品礼也。所敬既其尊极。能礼必须最上　正觉海下第二明所敬之尊极。问。何以知此是一体三宝。答。既称净法无为僧。即知是明常住僧。在僧既尔。法佛例然。问。何故敬一体三宝耶。答。既是一乘究竟之经。必明究竟三宝。又以究竟三宝显知一乘。一乘是圆极之经。仍用此言斥北土四宗之说江南五时之教也

正觉海净法无为僧　言正觉海者。一法身佛。遍一切处如海之大。故普贤观云。毗卢舍那一切处也。二深如海。谓七辨不能说。五眼忘其照。故谓深也。三一味如海。平等法身一身如味。四法身具一切功德。如海之备众珍。余法僧易知　为深利智者。第二申造论意又二。初句明教所为人

为深利智者　谓深利智者。一闻即解为利。达至理。所以斯论不盛传者。末世群生既多浅钝。故知知音者希矣　开示毗伽典者。上明所为之缘。今明能被之教

开示毗伽典　所为之缘有利有深。能被之论有开有示。即大开与曲示也。毗伽论者。斯文引涅槃般若所说以叹今法华教也。稚子但教半字之经。长成则训满字毗伽罗论。昔说三乘喻同半字。今明一极谓满字经。亦用斯言斥五时四宗之说。以彼谓涅槃之经独。满法华等教犹半教也。毗伽罗此云字本。毗伽罗论未见翻译。河西朗师云。是大权菩萨之所造也　只虔牟尼尊下。第二别敬释迦佛僧。所以须别敬者。三宝具有一体别体。故须通敬别敬也。又释迦当今教主。欲释所说之教。必须敬演敬之人。就文又二。初半归敬佛僧。后半申造论意。两章各二。初章二者。初只虔两字述能敬之至诚。次八字叹所礼之尊极

只虔　只者重也。虔者敬也。前已通礼。今复别敬。故名重也。亦可前明顶礼用震旦之音。此称只虔依天竺之训。犹未详次。别请问译人

牟尼尊及菩萨声闻　令法自利他下。明申造论意。亦开为两。初句申造论意

令法自利他　谓令解此妙法得自利益。谓自成佛也。更传授于他。使他成佛也　略出勒伽论者。第二正明造论

略出勒伽论　从首至尾委曲释者。谓为广论。今但折其枢要。震领提纲。如脱犀象之牙甬。擿翡翠之毛羽也。勒伽论者。即摩德勒伽。谓解阿毗昙论。此翻为境界。寻斯论旨能生自他利解。即生解之境界也　归命过未世下。第二次明申敬请护。即开为两。半行致敬。一偈请护各两。初二者归命两字明能归之至诚

归命　次之叙所敬之尊极

过未世现在佛菩萨弘慈降神力愿施我无畏　弘慈降神力。使我所说合理称机。无违理伤机之过　次半请大悲加护使离彼四魔得三菩提增长

大悲止四魔护菩提增长　初句请所应离者皆离。次明所应得者皆得也　经曰归命一切诸佛菩萨者。此第二集经者请护之辞

经曰归命一切诸佛菩萨　前归敬申造论意请威灵加护。此归敬集经者欲出佛经。亦请威灵加护。一切众经皆并有于此辞。但随寄一文示存略故也　经曰如是我闻。此是第二正明论体。但论略难明。今引二门叙其体例。一辨二经同异。二叙斯论制作之方。二经同异者。即罗什所译经及留支所出带论之经。其文不同。凡有五种。一者旧经略论经广。如旧经叹罗汉德唯有五句。论经有十六句。或可梵本广略不同。或可声闻常众无会不集处处叹之。故罗什略叹其德也。天亲欲示解一经叹德。令讥众经叹德之意。故广说也。二旧经广而论经略。如方便品。旧经为十句。谓如是相如是性等。论经唯有五门。当是天亲以略摄广故也。三二经同无广略。如叹菩萨德。四品次前后。旧经属累在药王之前。论经在普贤之后。罗什依于义意。是故在前。天亲同经常法。所以在后。五名义不同。旧经称六十二亿恒河沙菩萨。论经称六十二亿恒河沙佛。罗什依经文译之。故云菩萨。论取义意叹释其福正等。显初地菩萨得真如法身故即是佛。以观音与六十二亿法身不二。故言福平等。所以称佛。次明论制作不同者。如龙树释经。不预开章门。至后追詺于前。天亲释此经凡有二意。一者预开起尽。如初品七分。二至后方陈。如论末云方便品凡有五门。盖是圣人适时而用也。天亲大开此经凡有三十二章。所言三十二者。即序品七分方便品五门谓十二也。从譬喻品竟宝塔品。破十种病利益十人即十段也。从药草竟一经明十无上。又有十章。故合成三十二也。问。初从火宅竟于宝塔所破十病。云何更从药草竟一经明十无上耶。答。付法藏经云。婆薮槃陀善解一切修多罗义。修多罗者凡有五义。一者显示。谓显示诸义故。如序品七段方便五门即显示十二种义也。二涌泉。谓义味无尽故。如解譬喻竟于宝塔更从药草竟于一经。释于后竟而追解于前示义味无尽。即涌泉义也。三出生。诸义出生故。如解第十无上胜功德力。叹经广生功德无尽。即出生义也。四者绳墨。裁诸邪显正故。破十病名曰裁邪。显十种义所谓显正。五者结鬘贯穿诸佛法。则三十二章同为显一道唯教一人。如结华鬘令身首严饰也。又释后竟而更追解前者。圣人内有无碍之智。外有无方之辨。故能自在而译。又从前译向后示鸟目疾转。从后向前如师子返掷。又前译经竟有疑者重问之。故后更释之。如今人义深后章别有料简重也。盖是外国圣人制论之大体也。就释初品大开为二。一者牒经。二者论译。牒经但牒二章。谓序分经众分经。牒序分经始从如是终竟崛山。即牒经序分也

序品第一如是我闻一时佛住王舍城耆阇崛山中　与大比丘下。第二牒众成就分也。什译经有三。一声闻。二菩萨。三人天众。今但牒前二。以二众有叹德。今欲释之。故牒以人天众无叹德。又易解兼余经已释。故不牒之。就牒二众即二。牒声闻众中旧经有比丘比丘尼。今但牒比丘。比丘众中有二。一显名。二密行。今但牒显名不牒密行。并为易解兼不叹德故也。比丘中有六。一标通号。二唱数。三明位。四叹德。五列名。六总结。今但列初四。不列后二。而论释中不释初一通号及第五列名

与大比丘众万二千人俱皆是阿罗汉诸漏已尽无复烦恼心得自在善得心解脱善得慧解脱心善调伏人中大龙应作者作所作已辨离诸重担逮得已利尽诸有结善得正智心解脱一切心得自在到第一彼岸　菩萨中亦六门。一通号。二唱数。三明位。四叹德。五列名。六总结。而后论释中不释初一及以后二。至文当显

菩萨摩诃萨八万人皆于阿耨多罗三藐三菩提不退转皆得陀罗尼大辩财乐说转不退转法轮供养无量百千诸佛于诸佛所种诸善根常为诸佛之所称叹以大慈悲而修身心善入佛慧通达大智到于彼岸名称普闻无量世界能度无数百千众生　论曰下。第二论释就文为二。第一通释一品。凡为七门。第二别列七门

论曰此经法门中初第一品示现七种功德成就　就初又二句。此法门者一部之通号也。初第一品者一章之别称也。七种皆称功德者。此之七种皆能显道利物故并云功德。一一章中明义具足无余。不可破坏故云成就　何等为七下。第二别列七门。就文又二。初列次释文

何等为七一者序分成就二者众成就三者如来欲说法时至成就四者依所说法威仪随顺住成就五者依上说因成就六者大众欲闻法现前成就七者文殊师利答成就　序分成就者下。第二释七章门。即成七分。初分有五。一如是。二我闻。三一时。四教主。五住处。今但释第五。初分四余经已明。兼复易解故不释也。论曰序分成就者。此牒序分成就义也

又序分成就者　此法门中。示现二种胜义成就应知者。第二释序分成就。就文为二。一正释。二举经示释处。就初又四。一标二种胜义劝知。何等为二下。第二别出二种胜义。如王舍城下。第三正举城山示二种胜义。显此法门最胜义故下。第四正明胜义

此法门中示现二种胜义成就应知何等为二一者示现诸法门中最胜义成就故二者示现自在功德义成就故如王舍城胜于诸余一切城舍耆阇崛山胜余诸山故　问。王舍城云何胜一切城。答。别传云。五天竺国十六大国五百中国十千小国有六大城。而王舍城最大。龙树云。佛灭度后阿阇世王人民减小故更别立一小城。犹胜一切城。何况本王舍城。譬此经于一切经中胜者。凡乘有四种。一是人天即世间乘。二小乘。三大乘。四一乘。此经正明一佛乘故众中经胜。又说尽理之法畅众圣之心满诸佛之愿。华严等法华前教虽尽理之法未明五乘众生皆成佛。未畅诸佛之心。是故斯经最胜。结束一化始终。是故最胜。如神力品云。如来所有一切诸法。一切自在神力。一切秘要之藏甚深之事。皆于此经宣示显说。余经但当教明义未畅诸佛之心。是故此经最胜。又如论下品云。此经有十七种名显示十七种甚深功德。是故最胜。问。大乘一乘此有何异。答。有同有异。所言同者即一而包故一乘称大。即大无二故大乘名一。故下文云。为诸声闻说大乘经名妙法莲华。亦如胜鬘摄受正法名摩诃衍。故知一大无二。所言异者。摄论已称小乘大乘一乘。金刚般若云。为大乘者说。最上乘者说。故知大与一异。所言异者大乘未废二。一乘已废二。大乘密废二。一乘显废二。大乘但是因。一乘即是果。如智度论云。是乘从三界出至萨婆若中住。至佛乘反名一切种智。不复名乘。故知大乘但因。法华明三车一城皆是果位。故知一乘但果。又大乘通因果。如十二门论。诸佛所乘故名为大。大士所乘故名为大。一乘但果如法华说。又法华论云。一乘者谓无上菩提果究竟故。此一徒判。更有余义。涅槃经云。佛性谓一乘波若首楞严师子吼。若如此文即一乘亦因与大无二。问。何故一乘偏属果。答。昔明三果究竟。至此经即二果非究竟唯佛果是究竟。是故一乘偏属佛果。鹫山胜一切山者。摩伽陀国有五山。于五山中鹫山最胜也。问。如十地等经明十宝山。云何及取鹫山胜一切耶。答。鹫山是三世诸佛常所住处。余山不尔故偏言胜。问。云何是自在义耶。答。既明佛乘。佛即自在。又余经当教明义。此经结束融会一化始终出生收入。故言自在。问。章门中明一胜义二自在义。今辨城山并是胜义。云何是自在耶。答。即此二胜故是自在。又王城取自在。山取其胜也

显此法门最胜义故　如经如是我闻一时佛住王舍城耆阇崛山中故　众成就下。七分中第二众成就分文为二。初标次释

众成就者有四种义成就应知　释中初列四种章门。次释四种章门

何等为四一者数成就二者行成就三者摄功德成就四者威仪如法成就　初四章总释。大小乘有此四事也　一数成就下。第二别释四章门。即成四别也

一数成就者谓大众无数故　数成就总明大小二众之数。如声闻一万二千菩萨八万之流也。所言无数者。示存略故总云不可说耳　二行成就下释第二章也。就文又二。初总释大小二众。凡有四行。次别释行体

二行成就者有四种一者诸声闻修小乘行二者谓诸菩萨以修大乘行三者谓诸菩萨神通自在力随时示现能修行众行如颰陀婆罗菩萨等十六贤士具足菩萨不可思议事而常示现种种形相谓优婆塞优婆夷比丘比丘尼等故四者出家声闻人威仪一定不同菩萨故　四行凡有二。一对大小。二定不定。大小者声闻定修小行。菩萨定修大行。次明定不定者。菩萨虽大行方能示无定无方之行。如十六贤士能示为小乘四众。即大包小故。大示小行也。次比丘出家声闻定行者。毕定住出家威仪也。问。论何故举十六大士。答。十六是在家菩萨。以对小乘出家明道俗明定不定也　皆是阿罗汉下。此第二别释小乘大乘二种行事。又二。初总列大小二功德数次别释二也

皆是阿罗汉等者有十六句示现声闻功德成就故皆于阿耨多罗三藐三菩提不退转等者有十三句示现菩萨功德成就故　小乘十六句功德者。论经广故有十六也。菩萨十三句者。罗什经与天亲论经同也　阿罗汉功德成就者。释上章门也。今前释罗汉章门。又开为二。初列三章门。次释三章门

阿罗汉功德成就者彼十六句示现三种门摄义应知何等三种门一者上上起门二者总别相门三者摄取事门　即用此三门以释上十六句经文也　上上起门者第二释也

上上起门者谓诸漏已尽故名为阿罗汉以心得自在故名为诸漏已尽诸漏已尽故名为罗汉以心无复烦恼故名心得自在以善得心解脱善得慧解脱故名心得自在以远离能见所见故名无复烦恼以善得心解脱善得慧解脱故名心善调伏人中大龙者行诸恶道如平坦路无所拘碍应行者已行应到处已到故应作者已作者人中大龙已得对治降伏烦恼怨敌故所作已辨者更不后生如相应事已成辨故离诸重担者已应作者作所作已辨后生重担已舍离故逮得己利者已舍重担证涅槃故尽诸有结者已逮得己利断诸想恼因故善得正智心解脱者诸漏已尽故一切心得自在者善知见道修道智故到第一彼岸者善得正智心得解脱善得神通无诤三昧等诸功德故大阿罗汉等者心得自在到第一彼岸故众所知识者诸王王子大臣人民帝释天王梵天王等皆知识故又复声闻菩萨佛等是胜智者彼胜智者皆悉善知是名众所知识　可就二义释门。一就义释。二依文释。就义释者。学人功德比凡夫功德为上。无学人功德胜于学人功德。故云上上。如下论云。善得正智心解脱名上上功德。唯罗汉方有此功德也。又罗汉有二种。一钝根小罗汉功德为上。今叹大罗汉功德故云上上也。又大罗汉有二功德。一上功德。二上上功德。今十六句叹上上功德也。起者欲生起此上上功德也。依下释之。已云上上即一上为上一上为下。上下互相显释为上上起门也。观下释中都有五意。一以下释上。二以上释下。三以上释上。四以下释下。五以上及下足释一句。以下释上者。谓诸漏已尽故名为阿罗汉。诸漏已尽者。以心得自在故。此亦是以下释上。与前句异者。前是摄次以下释上。今是超句以下释上。以无复烦恼故名心得自在。此以上释下也。善得心解脱名心得自在。此以下释上也。故释心自在一句用两句上下释之。问。云何心得解脱慧得解脱。答。智度论云。属爱尽名心脱。属见惑尽名慧脱。又释云。定障尽名心解脱。慧障尽名慧解脱。依毗昙定是定数。慧是数慧。解脱亦是解脱数。与定相应解脱名定解脱。慧解脱亦尔。以远离能见所见故名无复烦恼者。此当句释。夫起惑要由能见所见生。已远离能见所见即烦恼不起。善得心解脱慧解脱名心善调伏者。此以上释下也。人中大龙者。此当句释也。前明远离能见所见。是当上释上。今是当下释下也。应作者此用上释下。所作已辨者此当句也。如相应事已成就者。与四谛理相应也。离诸重担者。此以上释下。用上二句以释此句也。逮得己利者。用上释下也。尽诸有结者。以上释下。善得正智心解脱者。用上释下。一切心得自在者。当句释也。到第一彼岸者。以上释下。亦当句释也大阿罗汉者。下释经中如是等众所知识大阿罗汉也。用上叹德中心得自在及到彼岸二句释之。以到彼岸是究竟声闻故称大阿罗汉。问。心得自在云何是释大阿罗汉。答。前释心得自在具定慧。两障俱尽名心自在。此必是大阿罗汉。释众所知识中。前明凡众知识。又声闻下明圣众知识。以具凡圣二众所知故称为众也　总别门者释第二门。初标章门。皆是阿罗汉等下释总别门。阿罗汉一句为总。漏尽已下十五句为别

总别相门者　皆是阿罗汉者。从此下但释总不释别

皆是阿罗汉等十六句中初句是总余句别故皆是阿罗汉者彼阿罗汉名之为应有十五种义应知何等十五一者应受饮食卧具供养恭敬等故二者应将大众教化一切故三者应入聚落城邑等故四者应降伏诸外道等故五者应以智慧速观察诸法故六者应不疾不迟说法如法相应不疲倦故七者应静坐空闲处饮食衣服一切资生不积不聚少欲知足故八者应一向行善行不着诸禅故九者应行空圣行故十者应行无相圣行故十一者应行无愿圣行故十二者应降伏世间禅净心故十三者应起诸神通胜功德故十四者应证第一义胜功德故十五者应如实知同生诸众生得诸功德为利益一切诸众故　总罗汉或翻不生杀贼无著应供。今天亲直翻为应。十五中释初一句。明应受饮食正是应供义。余十四但称为应。如文所列。第十五云应如实知同生众生得诸功德者。然经云。有二种五种佛子。并从佛口生。谓同生众生。一者四果并缘觉为五种佛子。二者四果并法身菩萨为五种佛子　摄取事门者。释第三门。就文为二。初总标次别释

摄取事门者此十五句摄取十种功德应知示现可说果不可说果故　此十五句摄取十种功德应知者。明用十五句摄取十种功德也。示现可说果不可说果故者。一解云。有为果可说。无为果不可说。若依之释者。作十功德名者名为可说。不作十功德名者不可说也　何等为十下。明别十种功德

何等为十一者摄取断德功德二句示现如经诸漏已尽无复烦恼故二者三句摄取诸功德一句降伏世间功德如经心得自在故二句降伏出世间学人功德如经善得心解脱善得慧解脱故三者摄取不违功德随顺如来教行故如经心善调伏故四者摄取胜功德如经人中大龙故五者摄取所应作胜功德所应作者谓能依法供养恭敬尊重如来故如经应作者作故六者摄取满足功德满足学地故如经所作已辨故七者三句摄取过功德一者过爱故二者过求命供养恭敬故三者过上下界已过学地故如经离诸重担逮得己利尽诸有结故八者摄取上上功德如经善得正智心解脱故九者摄取应作利益众生功德如经一切心得自在故十者摄取上首功德如经到第一彼岸故　一者摄取德功德者二句示现者。问。云何名德功德。答。一切罗汉必应诸漏已尽无复烦恼故说德功德。二者三句摄取诸功德者。问。云何名诸功德。答。三句之中初句降凡。次两句降圣。所以名诸也。摄取过亦三句何不名诸。以初故。又后三云过。此三应三降伏功德。但立名不同耳。三者摄取不违功德者前句明能于下降。此句叹其上顺。谓得罗汉已后方能善顺佛教行故。四者摄取胜功德。谓。诸罗汉中最胜故如人中大龙。五者摄取所应作胜功德。明虽得罗汉为报佛恩更应敬养尊重于佛。前第三叙顺法。此句辨尊人。六者摄取满足功德。学地所作未辨故未满足。今所作已辨。故云满足也。七者三句摄取过功德。前列三过。初二过过凡。后一过过上下界。谓。过学地实过三界。而言上下界者欲界为散。上二界为静。故上下摄三界也。次举三句者。离诸重担释上过爱。重担虽具五阴而爱为其主。逮得己利释过求命供养恭敬。以得涅槃利故不求世间求命敬养利也。尽诸有结释上过上下界。已尽三有之结。故过上下界也。八者摄取上上功德者。问。善得正智心解脱云何名上上功德。答。论前上上起门中云。云何名善得正智心解脱者。诸满已尽故。就义释者意在漏尽。是故漏尽为上上功德。就文释者。诸漏尽者十五功德中最初功德。故云上上也。九者摄取应作利益众生功德。以一切心得自在故。能自在利益于物。十者摄取上首功德。毗婆沙云波罗蜜声闻。此经到第一彼岸。第一彼岸即是波罗蜜也。问。云何名到彼岸。答。一切罗汉诸胜功德。如无诤三昧等皆悉究竟。故名到彼岸。问。罗什经十功德中凡具几耶。答。但三功德。诸漏已尽无复烦恼。即十功德中德功德也。逮得己利尽诸有结。即是第七过功德。论过功德中有三句。今不摄离诸重担。但有逮德己利尽诸有结也。心得自在。即是十功德中第二诸功德。论明诸功德有三句。今但有降伏世间功德。谓心自在。善得心解脱善得慧解脱。此二降伏学人功德。今不摄也　菩萨功德成就者。第二次别释菩萨功德。就文有二。初总标

诸菩萨功德成就者　有十三句已下。第二解释又二。初标二门。次释二门。初又二。前总标二门劝知

有十三句功德二门摄义示现应知　何等二门下。此别出二门

何等二门一者上支下支门二者摄取事门　一上支下支。门者。谓总相别相也。总相在前为上支。别相在后为下支也。欲辨总别二义枝条不同。故称为支也。摄取事门者。以十三句摄取菩萨要功德事。故云摄取事门　皆于三菩提不退转者是总者。此第二释二门。即成二别。今前释上支下支门

上支下支门者所谓总相别相比义应知皆得阿耨多罗三藐三菩提不退转者是总相余者是别相彼不退转有十种示现应知　一者住闻法不退。此十句之别。即第二释别门亦次第相生也

何等为十一者住闻法不退转如经皆得陀罗尼故二者乐说不退转如经大辨财乐说故三者说不退转如经转不退转法轮故四者依止善知识不退转以己身心业依色身摄取故如经供养无量百千诸佛故于诸佛所种诸善根故五者断一切疑不退转如经常为诸佛之所称叹故六者为何等何等事说法入彼彼法不退转如经以大慈悲而修身心故七者入一切智如实境界不退转如经善入佛慧故八者依我空法空不退转如经通达大智故九者入如实境界不退转如经到于彼岸故十者作应作所作住持不退转如经名称普闻无量世界能度无量百千众生故　初闻法不退谓闻持也。二乐说不退者。内虽闻法不忘外复有乐说辨才也。三说不退者已闻法不忘。复有辨才。然复得为物说法也。四依止善知识不退者。以上三功德皆由善知识所成故须说也。以身心业依色身摄取故者。身心业谓菩萨身心等三业供养百千佛。依色身者。色身即是佛身。菩萨依止佛色身种善根也。问。何故不依法身种善根。答。即明供养种善根等事。故须明色身也。摄取者依佛色身种一切善根为摄取也。五断一切疑不退者。虽种善根有疑未了就佛决之。故于三宝得不坏信。已无疑及决了。故为佛叹也。六者为何等何等事说法入彼彼法不退者。已得无疑。便并起慈身口意为物说法。故须上智也。为何等事说法者。所为事不同故重言何等也。入彼彼法者。于种种法门中通达也。七一切智如实境界不退者。上明慈悲今辨智慧。故相须也。问。一切智云何是如实境界。答。佛一切智于菩萨是所入之境界也。八依我空法空不退者。上明有慧今辨空慧。故相须也。问。我空法空何故名大智。答。我空法空是诸法实相。实相理广大。依实相所生故云大智。又小乘但得人空以为小智。菩萨具得二空。故言大智也。九如实境界不退者。上明空有二慧。今辨空有二境。亦可接上空慧。但明空境界谓如实境也。十作所应作不退转者。菩萨已入如实境界。得到彼岸。复欲令物亦到彼岸。故接上也。作所应作者化物也。化物是应作也。以常化物不绝故云住持也。问。化物何故偏言作所应作。答。大品云。大事者所谓救一切众生。此是菩萨常所应作事。智度论云。菩萨得无生忍已后更无余事。唯成就众生净佛国土。此中正明得无生忍菩萨。故唯当应教化众生。所以云作所应作也　摄取事门者释第二摄取事门。凡有二周。初周别标章门。次释章门

摄取事门者　所言摄取事者。以十三句摄取菩萨事也　示现诸菩萨下。第二释章门。就文有二。初列三门。次释三门。住何等清净地中者。下列三门也

示现诸菩萨住何等清净地中因何等方便于何等境界中应作所作故　清净地明菩萨位也龙树十地论云。地者谓菩萨阶级住处。因何等方便者。列第二章门。即地中所应作胜用名为方便。于何等境界者列第三章门。即行所对境界。于境界中应所作故也　地清净者下释三章门。即成三别

地清净者八地以上三地无相行寂静清净故　谓八九十三地无相行寂静清净故者。六地定不净。七地二国中间亦净不净。八地已上名定清净。七地无相有功用故未寂静。八地无相无功用故寂静寂静故清净。又亦得无相为八地寂静为九地。清净者谓十地。以十地于惑智二障中或障结习缠尽。故名清净　方便者下释第二门也

地方便者有四种一者摄取妙法方便住持妙法以乐说力为人说故二者摄取善知识方便以依善知识所作应作故三者摄取众生方便以不舍众生故四者摄取智方便以教化众生令入彼智故　有四种者。总唱方便有四种也。一者摄取妙法方便者。标方便名住持。妙法已下释方便名住持。妙法者即上皆得陀罗尼。以得闻持故。今所闻妙法不失即是住持。以乐说者摄上乐说辨才。为人说者摄上转不退转法轮。故以经三句摄取妙法方便。问云何名此为方便。答。即住持乃至为人说名方便。问。云何名妙法。答。初句皆于三菩提不退转。即以菩提为妙法。二者摄取善知识方便者。标方便名。以依善知识下释方便。又摄经三句。以依善知识即经文无量百千万亿诸佛。所作应作者摄经三句。一摄供养。二摄于诸佛所种诸善根。三摄常为诸佛之所护念。此三并是依善知识。所作应作事。三者摄取众生方便者标方便名。以不舍众生故者释方便。即摄经以大方便。即摄经以大慈悲而修身心。四者摄取智方便者标方便名。以教化众生令入彼智者释方便也。则摄经善入佛慧通达大智也

境界者易解　境界易解者。即释上第三于何等境界中应作所作故。则摄经到于彼岸也。故前论文云入如实境界不退转则到于彼岸。又后文更释三智境界故此文不释　复有摄取事门者。第二周重释取事门。初标事门

复更有摄取事门　从示现诸地摄取胜功德下。释门也。即简与前门为异。前门明地位及方便境界。今明摄取地上功德也

示现诸地摄取胜功德不同二乘诸功德故第八地中无功用智不同下上故不同下者下功用行不能动故不同上者上无相行不能动故自然而行故于第九地中得胜进陀罗尼门具足四无碍自在智故于第十地中转不退转法轮得受佛位如转轮王太子故以得同摄功德义故　不同二乘功德者。总明地中功德不同二乘也。第八地中无功用者下。别明三地中功德。不同下上故者。简八地功德也。初标不同上下。从不同下者释不同上下。下功用不能动者。从初地到七地并是功用位。就功用位中开为上下二分。六地已下名有相有功用为一位。七地一地名无相有功用为一位。今登八地不为此上下二功用所动也。自然而行者。则第八地无相无功用也。以无功用故言自然而行也。又大判十地为三位。一有相有功用位。二无相有功用位。三无相无功用位。初地至六地谓有相有功用位。第七地是无相有功用位。八地已上无相无功用位。论云下功用不能动则是初位。上无相行不能动即第二。自然而行则第三位。问。何故云下功用上无相行不能动。答。正释不动地名。所以称不动者不为二功用所动故名不动。唯法华论有此三位。余论所无。问。不同二乘及不同下位释何经耶。答。释上于三菩提不退转。言不退转者。一不退为二乘。则上不同二乘功德谓勉位退也。下功用不能动谓行不退也。上无相行不能动谓念不退也。以勉三退故言于三菩提不退转也。亦得从不同二乘功德竟至自然而行。并是释八地功德。次第八地名为不退转地。以勉三退故也。于第九地中者释九地功德。得胜进陀罗尼则摄上皆得陀罗尼。具足四无碍智摄上乐说辨才。则九地菩萨具足十种四无碍智。于第十地中者简第十地功德。不退转法转者。摄上经文转不退转法轮。以得同摄功德义故者。则摄上善入佛慧已下经文。已云善入佛慧。则与佛同慧名同摄功德。又依仁王经五忍义。第五寂灭忍佛与菩萨同共此忍。下忍为菩萨上忍为佛。故言同摄功德。初位称叹菩萨德者。从初三菩提不退转是叹八地功德。皆得陀罗尼乐说辨才叹九地功德。从转不退转法轮竟能度百千众生。叹十地功德　三摄功德成就者众成就有四门。一数。二行已竟。今释第三摄功德门。今详此论文当是通释大小二众功德。前二门别释二众功德竟。今后二门总释大小二众功德。就文为二。初标章

三摄功德成就者　示现依何处下释章门。就文有二。初列五章门。则是问

示现依何处依何心依何智依何等境界行依何等境界能辨故　从依何处下释五章门。即是答

依何处者依善知识故依何心者我依度众生心教化毕竟利益一切众生故依何智者依三种智一者授记密智二者诸通智三者真实智依何等境界行依何等能辨者即三种智所摄应知　夫二乘菩萨所有功德。必依善知识而有故。初明依善知识。依何心者初句明上有所凭。此句明下有所利菩萨正尔。二乘亦得分有之。故前释罗汉。总别门中云。应将大众教化一切故故名为应。乃至第十五句云。应如实知同生众生得诸功德。为利益一切诸众生故。当知二乘亦有下济之心。依何智者释第三智章门。授记是未来冥密之事。故云授记密智。诸通智则是五神通。并以智慧为体。三者真实智谓无漏智及照空智。依何等境界行依何等能辨者。合彼第四五也。即三种智所摄应知者。合释第四第五也。谓智所照境则释境界义。依三智所照境起三智名为能辨。问。论主依何文明此五门。答。还依叹菩萨德中起此五门。前第二周摄取事门叹八九十三地。第十地只释其转不退转法轮。从供养无量百千诸佛至能度无量百千众生。其文未释。今欲释此经文故开为五门。依善知识处起。即供养无量百千万亿诸佛。依何心即是以大慈悲而修身心。依何智则善入佛慧通达大智。依何等境界到于彼岸。依何等能辨即能度无量百千众生。问。若依叹菩萨德中。起此五门者云何释二乘。答。二乘亦有上凭下济之义。故得通明　四威仪如法住成就者。释第四。前标章

四威仪如法住成就者　有四种下。释章又二。前释

有四种示现何等为四一者众围绕二者前后三者供养恭敬四者尊重赞叹　次示经处

如经尔时世尊四众围绕供养恭敬尊重赞叹故　此亦通大小二众。问。经云四众围绕。但声闻出家二众。在家二众云何通菩萨耶。答。菩萨亦有在家出家。智度论云。菩萨必随四众中。四众未必随菩萨中　如来欲说法时至成就者。释七分中第三欲说时至分。问。今正说无量义经。云何言是欲说成就耶。答。望后说法华故为欲耳。以将欲明法华故前说无量义。则无量义为法华之由序也。就文为二。初标章名

如来欲说法时至成就者　为诸菩萨下。释章名。就文为三门。一示释经处。二正解释。三叙解释之意

为诸菩萨说大乘经故　初如文　此大乘修多罗下。第二解释。就文有二。初总标十七种名劝知

此大乘修多罗有十七种名显示甚深功德应知　何等十七下。第二解释。问。论何故辨此经有十七种名耶。答。略明五义。一者天亲作论。多作总别释经。此十七是一经之总目。十七之外是一经之别。二者欲显十七名有十七功德。劝一切众生受持供养生尊极之心。三者欲定教浅深使读诵之流改邪从正。有人谓法华是无常教。二者谓是覆相明常。三者执定性常住。今具十七种名并破此三说。故下第十二名一切诸佛坚固舍利。谓如来真如法身于此修多罗不坏故。已明真如法身。故知非无常非覆相。真如之体言忘虑绝。亦非定性之常也。四者正欲解一经之题。题云妙法莲华。妙法者谓如来净妙法身也。五者从来讲人谓无量义异妙法莲华。今释随义异故立于异名。或名无量义。或名妙法华。就释十七种名则成十七

何等十七云何显示一名无量义经者成就字义故以此法门方便说彼甚深法妙境界故彼甚深法妙境界者诸佛如来最胜境界故　一无量义者标经名。成就字义故者释无量义名也。字则是教。义谓为理明理教无量也。此与无量义经相应。无量义经云。众生根性无量故教无量。教无量故义无量。是故今云成就字义也。以此法门说方便说甚深法妙境界故者。释上字义也。以说方便说甚深。此之二说释上字所说方便及甚深也。释上字故。故云字义。彼甚深妙境界是诸佛如来妙境界。此亦与无量义经相应。彼经云。无量者从一法生。其一法者谓无相也。如是无相无相不相名为实相。故知唯佛与佛乃能究竟。尽诸法实相名为甚深境界。问。说甚深已是佛妙境界。说方便者何等名为方便义耶。答。无量义经具前说于五乘。于中人天及二乘名为方便。说大乘称为甚深。又理实无五。说于五乘皆是方便。又约理教明实方便。教能诠理故以教为理义之方便也。是故论文但释甚深不解方便。当知方便为显于理。若识所显之理即识能显之教。故不释方便也

二名最胜修多罗者于三藏中最胜妙藏此法门中善成就故　二名最胜修多罗者。若对小乘三藏则以此经属菩萨藏。二者于大乘中自有三藏。如摄大乘说。而法华是修多罗藏。胜余二藏

三名大方广者无量大乘法门随顺众生根住持成就故　三名大方广者。方广是大乘通名。即释此经为诸菩萨说大乘经。又大乘文义俱广。故名大方广也。此论文释者正以教广为广。故云无量大乘门。门则教也。随顺众生根住持成就者。释大乘门无量也。以大乘众生根无量故大乘教无量。以教无量以教能显理顺机故名住持

四名教菩萨法者以为教化根熟菩萨随顺法器善成就故　四名教菩萨法者。至法华时回小入大。及直往菩萨根皆已熟。故下云如来涅槃时到众又清净也

五名佛所护念者依佛如来有此法故　五名佛所护念者。下经云佛自住大乘。故佛常护念此法。今还为众生说大乘。亦众生得住大乘。即众生亦令为佛所护念。又如摄论云。十二部经从法身流出。即是今文依佛如来有此法故也

六名一切诸佛秘密法者此法甚深唯佛如来知故　六名一切诸佛秘密法者。亦如下文云。唯佛能知不妄授名为秘密也

七名一切诸佛之藏者如来功德三昧之藏在此经故　七名一切诸佛藏者。如神力品云。如来所有一切诸法一切自在神力乃至一切甚深之事。皆摄入此经也

八名一切诸佛秘密处者以根未熟众生等非受法器不授与故　八名一切一佛秘密处者。如五千之徒起去。不堪闻故也。亦如四十余年未得演说

九名能生一切诸佛经者闻此法门能成诸佛大菩提故　九名能生一切诸佛者。如法师品云。闻此经一句皆与授记作佛也

十名一切诸佛道场者闻此法门能成诸佛阿耨多罗三藐三菩提非余修多罗故　十名一切诸佛道场者。三菩提道起于此经。故称为场。神力品云。当知此处即是道场。在处已然经岂不尔

十一名一切诸佛所转法轮者以此法门能破一切诸障碍故　十一名一切诸佛所转妙法轮者。药王品云。能破一切不善之闇。亦如下论破决定等三义。余五种惊怖断四种着。乃至破十种人病也

十二名一切诸佛坚固舍利经者谓如来真如法身于此修多罗不败毁故　十二名如前解。此用多宝佛塔意云法身不坏。亦如寿量品中意明如来三身。及用法师品中当知此处有如来全身之文也

十三名一切诸佛大巧方便经者依此法门成大菩提已为众生说天人声闻辟支佛等诸善法故　十三名大巧方便者。文正以一佛乘为真实。得一佛乘竟于一佛乘说二乘及人天乘名为方便

十四名说一乘经者以此法门显示如来阿耨多罗三藐三菩提究竟之体彼二乘道非究竟故　十四名说一乘经者。此中正以无上菩提果为一乘体。方便品中用真如法身为一乘体。此二不违。就隐而言则以真如法身为体。约显而说即无上菩提果法为体

十五名第一义住者此法门即是如来法身究竟住处故　十五名第一义住者。第一义则是法身。此经能显法身。则是法身住处

十六名妙法莲华者有二种义何等二种一者出水义以不可尽出离小乘泥浊水故复有义如莲华出泥水喻诸声闻得入如来大众中坐如诸菩萨坐莲华上闻说如来无上智慧清净境界得证如来深密藏故二者华开义以诸众生于大乘中其心怯弱不能生信是故开示诸佛如来净妙法身令生信心故　十六名妙法莲华者。正释经题。论主就二义释之一者出水义。二者华开义。就出水中更开为二。一者出水义。此标出水义也。以不可尽出离二乘泥浊故者。释出水也。此经明出离小乘泥浊水法。故言出离小乘泥浊水也。问。但应云出离二乘泥浊水。何故言不可尽耶。答。一者不可究尽。不可究尽者则是实相法身。今说实相法身。故得出离二乘泥浊水也。以实相法身虽在二乘泥浊水中不可令其灭尽。则是有垢真如出成无垢真如。二者三世佛令众生出二乘浊水成佛。而佛乘不可尽。如譬喻品云。以我此物周给一国尚不匮。何况诸子也。三者莲华虽出浊水而不舍泥水。今亦尔。虽令众生出离二乘成佛。常作二乘方便教化众生。亦如药草喻品明。理虽无二随缘说二。及于缘有二。复有义已下第二义。借莲华出水喻二乘人回小入大。得在如来大众中坐。应同菩萨坐莲华坐故与菩萨同闻法华作佛。前义与后义异者。可有二意。初就法释。以此经说就佛法身出离二乘浊水。后约人出二乘浊水。二者前约直往菩萨。后就回小入大也。二者就华开义。喻者就华开而实显如一乘教开一乘理现。开示如来净妙法身令一切众生得生净信也。净妙法身即是经题妙法也

十七名最胜法门者摄成就故摄成就者摄取无量名句字身频婆罗阿閦婆等舒卢迦(亦云偈)。故　十七名法门者。自上来明佛乘。佛乘具足万德。所以辨众德无量。今明德已无量文亦无量也。故下文云。说是法华经如恒沙偈。亦如药王品云。八百千万亿那由他频婆罗等偈。药王品称偈。今明舒卢迦。亦可以偈翻舒卢迦。亦可异名也。此具如法华疏释。外国或名首卢。或名舒卢迦。是彼音不同耳。问。何故云首卢偈。答曰。首卢是通偈。外国数法若长行若偈并名首卢。故不取别偈　此十七句法门是总余句是别者。此第三释具十七种名意

此十七句法门者是总余句是别故如经为诸菩萨说大乘经名无量义如是等故　论主所以具十七种名者。总解一部经名。若解此十七种名则识一部法华意尽。盖是慈悲之心。令人闻少而悟于多意也　所依说法随顺威仪住成就者。释第四分。初牒章名。次释

所依说法随顺威仪住成就者　牒章门中。云随顺威仪住者。随顺过去佛威仪。如过去说法华时入定动地雨华。今亦如是。二者随顺众生现在威仪故。后文云。为随顺众生示现对治。摄取觉菩提分法故　示现依何等法下释章门。就文为二。初问次答。示现何等法说法者。则是问

示现依何等法说法　问意云。佛依何等法用说此法华经耶　依三种法故下则是答。初总标依三法。一者依三昧成就故者。别释依三法

依三种法故　就释为二。初别释依三昧。次总释依动地雨华。就释依三昧复开二别。初正释。次举经示释处。正释中初标依三昧

一者依三昧成就故　以三昧成就三种示现。释依三昧所以

以三昧成就二种法示现何等为二一者成就自在力身心不动故二者离一切诸障碍随自在力故此自在力复有示现二种一为随顺众生不见对治摄取觉菩提分法故二为对治无量世来坚报烦恼故　应有问云。今说法华经何故不入法华三昧而入无量义处三昧。是故释云。无量义三昧有二种力。所以依之。一者成就自在力身心不动故者。释自在力以身心不动。是故静极。以静极故所以鉴明也。二者离一切诸障者。依下论释佛入三昧无人能惊悟则是离一切障。又佛入此定说于法华无有外缘为作障碍令不得说。又无有外缘为障碍令众生不得闻也。问。何以知有此力。答。文云离一切诸障。已云一切则无障不离也。随自在力故者释离一切障心。佛随三昧自在力故一切障不能障也。此自在力复有二种下。重释三昧更有二力。一为随顺众生示现对治者。谓随二乘众生四十余年示现对治二乘病法。又如后论随顺十种众生示现十种对治也。摄取觉菩提分法故者。此出能对治法入于三昧。正用无上菩提对治二乘人病名为摄取。而称觉菩提分法者具言应言无上正遍知道。今为存略但称觉菩提。觉则菩提故。菩提以智为体。而言分者正因无上菩提泯于二乘不用余法。故称为分。又大乘道品七觉分八圣道分。今叹七觉泯之。故云觉菩提分也。叙觉菩提犹分菩提耳觉知分也。分之言因。因则是二乘菩提。摄取菩提分者。即二乘菩提入分菩提也。二为对治无量世来坚报烦恼故者。前明知药此叙识病。合而言之无量义定有其四力。一者内。即身心不动。二则外。无障碍谓内外一双。三则识药。四即知病。谓药病一双。以有此力故入无量义定不入法华三昧也。此品与无量义经相应。故无量义经云。是无量义经文理真正尊无过上。三世诸佛所共守护无有众魔。群道得入不为生死耶见之所坏毁。无量义经已尔。无量义定亦然　如经已下。第二示释经处

如经佛说此经已结跏趺坐入于无量义处三昧等故　二者依器世间已下。第二合释动地之与雨华。就文亦二。一者正释。次引经示释处。就初文有二。初双牒二依

二者依器世间三者依众生世间　谓依器世界众生世间　从振动已下双释二依

震动世界及知过去无量劫事等故　即二也。震动世界释依器世间。以过去佛将说法华地六种动。今亦如是。所以依动地者说大法。破大部故。大利益故。令众生大欢喜故也。及知过去无量劫事等故者。释依众生世间。过去无量劫佛说法华。时数盛天雨四华大众欢喜。今亦如是。以说第一理之法畅诸佛之心满众生之愿。数盛天雨四华大众欢喜。问。大众欢喜可是众生世间。天雨四华云何是众生世间。答。天则众生数故也　如经已下第二列经示释处

如经是时天雨曼陀罗华乃至欢喜合掌一心观佛故　此列经正证众生世间。前明震动世界。已是证器世界竟也　依止说因成就者。此第五分。就文为二。初牒章名

依止说因成就者　彼诸大众已下释章名。就文为三。一正释。二者引经示释处。三断简。就初正释又三。初释放光意。次正释放光。三明光中所现事。初释章名。则是解放光意

彼诸大众现见异相不可思议事如来今者应为我说渴仰欲闻生希有心名依止说因成就是故如来放大光明示现诸世界中种种事故　言依止说因者。正是众生内心。言内心者渴仰愿闻法华。虽明入定雨华动地。若无内心渴仰欲闻之心。佛不得说法华也。又上入定动地雨华是其外缘。今渴仰欲闻之心是内因。因缘具足方得说教。问。上雨华动地已令众欢喜则是因竟。今云何更辨因耶。答。上虽生欢喜未知欲说大法。今睹佛放光现东方诸佛土事。必知应为我说于大法。是故渴仰欲闻名为因义成就也　先示外事者第二正释。放光则是简前后二瑞不同

先为大众示现外事六种震动等次示现此法门中内证甚深微密法故　雨华动地并为外事。佛亲自身放光智炬将辉。故身光前耀。故名内事。内证甚深微密法者。依方便品释则是无上菩提。今说佛所证无上菩提。亦令众生得于此法自解作佛也　又依器世间下。此第三释出光中所现事

又依器世间众生世间。数种种无量种种具足烦恼差别具足清净差别佛法弟子差别示现三宝故复乘差别有世界有佛有世界无佛令众生见修行者未得果得道者已得果故　于中略明十事。器世间者东方一万八千佛土也。众生世间者一万八千土中众生也。数种种者释明众生数种种不同也。量种种者明器世界形量不同也。具足烦恼差别者。释六道众生不同也。六道不同皆由烦恼上中下差别故也。具足清净差别者。释清净世界差别不同也。佛法弟子差别示现三宝故者。佛东方万八千土中佛。法则是万八千土中佛所说法。弟子谓四众乃至菩萨。复乘差别者。四果为小乘菩萨为大乘。有世界有佛有世界无佛者。东方世界现在佛为有佛。又见诸佛般涅槃后以佛舍利起七宝塔名为无佛。令众生见者。上明现十事。此明令众生睹见十事。则释经中于此世界悉见之言也。修行者未得果下。上释未尽今重简之。凡释二事。初释四众修行也。未得果者修三学行未得四果。得道者已得四果　如经下示所释处

如经诸修行得道者故　数种种者。第二释前数种种示现

数种种者示现种种观故略说四种观一者食住二者闻法三者修行四者乐　种种观者正释数种种。佛放光亦可观者见也。见彼东方菩萨等食及闻法。示现万八千土众生。种种观不同。故名数种种观也。略说四种观者。释种种观也。一者食亦可是禅悦为食。亦可是揣等四食。二明食竟闻法。三者闻法竟修行。四者修行得果为乐　如经下第二亦示释处如经尔时佛放眉间白毫相光乃至以佛舍利起七宝塔故　行菩萨道者。第三料简前菩萨中种种信解乃至行菩萨道之言也

行菩萨道者教化众生依四摄取法方便摄取应知如经所说当自推取　言四摄法摄取者。布施摄之。今背恶向善为己眷属爱语摄之。今发菩提心利行摄。令善根增长同事摄之。令其成佛。如经所说当自推取者。前释四众中修行得道者示经处。今释菩萨中行菩萨道不示经处。但云如经所说当自推取也。所以尔者前文略引之易。从后文广引之难也。故经云种种因缘种种信解种种相貌行菩萨道也。每欲示其存略。故出此言　自此已下示现大众现前欲闻法成就。此释第六分经。就文为二。前牒章名

自此已下示现大众现前欲闻法成就　问一人者已下。第二解大众疑有二。一者大众疑念。二者弥勒发问。今具释此二也。大众疑念中有二。一弥勒疑念。今但释弥勒不释大众。弥勒疑念有三。一问佛何因缘故现瑞。二访决疑之人。三得袟弹之主。则但释初后二也。问。一人者文殊。应是第三释得袟弹之主。而在初则有此释者。斯论大宗明取文意而释经也。弥勒虽有三章之经而意在问于文殊。是故在前释问文殊意也。何故唯问文殊一人者。此是问也

问一人者　问意云。何唯问文殊一人不问余人耶　多人欲闻生希有心者。此则是答

多人欲闻生希有心是故唯问文殊师利如是示现世尊弟子随顺于法不相违故　以多人欲闻文殊之答也。是故唯问文殊师利者。结问文殊意也。问。大众不知文殊是能答之人。云何乃言多人欲闻文殊之答。答。弥勒知大众机缘属在文殊。若闻文殊所说必生希有之心故也。如是示现世尊弟子随顺于法不相违故者。释文殊能答之意也。然弥勒位穷补处。遂不能知现瑞之意则唯佛能知。佛入三昧不可得问。虽文殊过去佛但今日示现为世尊弟子耳。故余经言。昔为能人师今作弟子化。二尊不出并故示为菩萨。随顺于法不相违者。此有二义。一者实是前师而示为弟子。盖是随顺于法无所相违。二者文殊能了达法相。不与法相相违故能答问也　今佛世尊现神变相者。正释弥勒疑。初问现神变之意也。此初句牒经文

今佛世尊现神变相　为何等义者。释弥勒疑念云以何因缘而有此瑞也。经云以何因缘。今云以何等义。义则是因缘。为现大相因故者。论主释弥勒疑则是答也。就文为二。初标现大相因二章门

为何等现义为现大相因故　为大相已下。释二章门。初释为大相章门

为现大相者为说妙法莲华经故现大瑞相　为欲说大法故。应谓为现大瑞相也　为说如来所得妙法不可思议文句者。释上第二因章门

为说如来所得妙法不可思议等文字章句故　以文句即是教教是理因故称为因。又因欲说法华经故现大瑞相。即法华经。故现大瑞相则法华为瑞相因也。详前后文具有三因。一法华教为理因。二法华为瑞相因。三因见瑞相故知说法华。故瑞相为法华因也　有二种义所以仰推文殊者。此释第三正问文殊。就文为二。初释问文殊意。次释问文殊经文

有二种义是故仰推文殊师利何等为二一者现见诸法故二者离诸因缘唯自心成就彼法故　问文殊意者。一者文殊是佛了了现见诸法。二者离诸因缘。离诸因缘者。以文殊非推度以类而知。成论云。现见事中因缘无用也。唯自心成就彼法者。释离因缘。以文殊自心明见彼事故。不假余因缘也　示现种种瑞相者。第二释问文殊经文

示现种种瑞相者示现彼彼事故如彼事相现没住灭应知　大众文云。必应见此希有之相故。今将示现种种瑞相。此出文殊过去曾见诸佛种种瑞相也。彼彼事者。过去诸佛种种瑞相有为事也。如彼瑞相现没住灭应知者。过去诸佛有现在者有没者有住者有灭尽者。应知者令大众知过去如斯等事。故云应知　以文殊能记彼事故。此释经文已曾亲近供养过去无数诸佛之言也。更明文殊有二之义。一者得陀罗尼能记彼事故。二者文殊所作成就因果。成就能现见彼法故。前列二成就章门

以文殊师利能记彼事故以文殊师利所作成就因果成就现见彼法故　所作成就下。释二章门。功德成就智慧成就。释所作章门

所作成就者有二种一者功德成就二者智慧成就　因成就下。释因果章门。前释因。次释果

因成就者一切智成就又缘因成就者众相具足也　释因中有二因。一正因。二缘因。正因者谓一切智。以因一切智能见过去世事相也。又缘因成就谓众相者。释第二缘因也。言众相者。谓动地雨华放光名为众相。由见过去世佛现于众相故现大法。今见释迦现众相亦说大法。故众相为说法之因也　果相成就者释第二果相章门

果成就者说大法也　因一切智及瑞相故知欲说大法。故为众相之果　种种佛土者。自上已来释弥勒疑念竟。今第二释弥勒发问。大众中问有二章。一问意。二正问。今但释正问不释问意。正问中有二。一长行。二偈颂。今具释二也。释长行中有二。一正释。二举经示释处。正释有二。一释现瑞。二释睹瑞

种种佛国土者示现彼佛国土中种种差别应知　种种佛土者。则释一万八千佛土也。示现彼国土中种种差别应知者。此有二意。一者示万八千土种种差别。二者示现万八千土中十事差别。如前所释　净妙国土者。第二释睹瑞

净妙国土者谓无烦恼众生住处故　即释经中悉见彼佛国界庄严文也。二者上通万八千土。今别释净土　如经下第二示释经处

如经照于东方万八千世界乃至悉见彼佛国界庄严故　照于东方万八千世界。示初段所释经处。乃至悉见示第二都瑞经处　如来为上首第二释偈。亦开为二。初释偈。二示经处

如来为上首者诸菩萨等依如来住故以彼如来于彼国土诸大众中得自在故　如来为上首者。牒经又睹诸佛圣主师子文也。如来已为众圣之主。故称上首也。诸菩萨等依如来住故者。菩萨有依佛得住于理。故佛为菩萨上首。以彼如来下释师子之言也。以佛于大众中自在。故云师子。问。何故不释偈初文。答。长行已释。故不复释也。问。何故但释为上首等二句。答。此二摄下一切经尽。以佛为上首一切菩萨及二乘众依佛得住理。又佛于一切大小众中自在能化大小等众。下一切经不出斯二事。是以但释二也　如经下第二引经云释处

如经又见彼土现在诸佛如是等故　自此已下释第七文殊答问分。就文为二。初总明文殊有能答之德。次别释出经所答之事

自此已下明圣者文殊师利菩萨以宿命智　以宿命智者则是能答之德　现见已下出所见之事。就文又二。初列三门。次释三门。言三门者一过去因相。二果相。三成就十种事

现见过去因相果相成就十种事如现在前是故能答弥勒菩萨　现见过去因相者下。释三章门。则为三别

现见过去因相者文殊师利自见己身曾于彼诸佛国土中修种种行事故　妙光之前未能为众说法华名为因相　现见果相者。释第二章门

现见过去果相者文殊师利自见己身是过去世妙光菩萨于彼佛所闻此法门为众生说故　从妙光闻法华经为众说此称为果相。问。此因果相释何处经文。答。从初语弥勒竟惟忖之言也　成就十种事者。释第三章门。就文有二。初标列十种成就。则是标章门

成就十种事者何等为十一者现见大义因成就二者现见世间文字章句甚深意因成就三者现见希有因成就四者现见胜妙因成就五者现见受用大因成就六者现见摄取一切诸佛转法轮因成就七者现见善坚实如来法轮因成就八者现见能进入因成就九者现见忆念因成就十者现见自身所迳事因成就　从大义因成就者。第二释十种章门。则成十数。言大义因成就者。即释经欲说大法之言。故称为大。此大甚深所以名之为义。因则是因缘。欲说八种甚深义之因缘。故现斯瑞。就文又二。初标章牒经

大义因成就者　第二释章经。初又三。初标章总明八句劝知

八句示现应知　从一者欲论大法已下。第二牒经八事

一者欲论大法二者欲雨大法雨三者欲击大法鼓四者欲建大法幢五者欲燃大法灯六者欲吹大法螺七者欲不断大法鼓八者欲说大法　此八句示现已下。第三论主总释

此八句欲示现如来欲论大法等故　何者名为八种大义下。第二释章解经。经无三句。论但有八句也

何者名为八种大义谓有疑者为断疑故已断疑者增长淳熟彼智身故根淳熟者为说二种微密境界一谓声闻密境界二谓菩萨密境界大法鼓者二句示现以远闻故入密境界者令进取上上清净义故取上上清净义者取一切智现见故令彼进取一切种智得现见者为一切法建立名字章句义故建立名字章句义令入不可说证智转法轮故　谓有疑者为断疑故者。此释第一欲论大法。则是无论经欲说大法。自古至今不依论释经者。但案文前后意释此一章经。依天亲释意者就位从浅至深释也。自四十余年旧疑及闻法华新生疑等。欲说大法断此新旧二疑也。故下文殊偈末云。诸求三乘人若有疑悔者。佛当为除断令尽无有余也。已断疑者憎长淳熟彼智身故者。释第二雨大法雨。世间之雨能令物增长成就。一乘法雨令三乘人并入平等大慧。如身子领解中云疑悔永已断安住实智中。根淳熟者为说二种微密境界。释第三欲击大法鼓及第七不断大法鼓也。前已明三乘人智身淳熟。今次授三乘人作佛名记。密境界智度论云。法华经令二乘作佛名秘密法。秘密法者甚深难解故也。又四十余年不明此事。故称密。大法鼓者二句示现者。一是击大法鼓。二是不断大法鼓也。以远闻故者正释法鼓之名。夫击大法鼓令人远闻。今就大法并授三乘人记。令十方远闻。问。何故云不断法鼓。答。夫二乘独善竟无传化。若得受记成佛竟更传化余人亦令成佛。故云不断法鼓也。入密境界者令进取上上清净义故者。释第四欲建大法幢。三乘已得受记。然后行菩萨行。菩萨行远离二边。是中道行故称上上清净。在幢已二门高。故称上上清净义。取清净义者令进取一切种智得现见故者。释第五欲燃大法灯。夫灯有二义。一者破闇。二者显物。令三乘人行行已满破无明闇得一切种智。故能见佛性等法。前之四句令三乘人因行成。今此一句令三乘人果德满。取一切智见者。释第六句欲吹大法蠡。夫吹蠡出语言音声。三乘人得佛果竟更为众生说一切教。故云为一切法建立名字章句也。建立名字章句义者。释第八欲说大法。前第七成佛竟为物演教。今第八说教令悟理。入于理亦得成佛。问。何故云入不可说证智转法轮。答曰。令物得证真实智。时则内外并冥缘观俱寂名不可说。则此智体名为法轮。从彼至此故称为转。今更总释八句。佛说法华凡有二意。一令众生自得作佛。二令众生化他亦使成佛。前六句则是自行。后二句名为化他。此二各两自行中五句辨因一句论果。化他中初句为物演教。次句令物证入。问。何故说法令自行化他。答。二乘之人唯能独善。今已成佛竟化众生亦令成佛也。就五句为二。初句断疑令其惑灭。次四句令其解生。开二。初句十信至十解成就。次句解行纯熟入密境界。故得受记从十行至十回向。上上清净义从初地乃至十地　现见世间名字章句意甚深因成就者。释十章第二。前牒章名

现见世间名字章句意甚深因成就者　如经下示释经处

如经我于过去诸佛曾见此瑞乃至故现斯瑞故　问。名字章句意甚深。正释何处经文。答。释欲令众生咸得闻知一切世间难信之法经文也。夫令三乘作佛正是难信之事。五千起去则难解之事。问。何故云名字章句意甚深。答。夫教为显所诠之理。绝言。诠理之言亦绝。故下云。是法不可示。言辞相寂灭也　现见希有因成就者。释第三章经。前牒章

现见希有因成就者　以无量时下释章。前释次举经示释处

以无量时不可得故不可思议不可称不可量者示现过彼阿僧祇劫不可得故复示现五种劫一者夜二者昼三者月四者时五者年示现彼无量无边劫故　释中为二。一者明阿僧祇劫不可说。二者明时不可说。阿僧祇劫不可说者。以有无量阿僧祇故也。复示现五种劫者。此第二明时不可说也。问。昼夜等云何亦名劫。答。外国称劫簸。此翻为分别时节。故劫是时之通名也。但经中取天地始终者。立其通称名为之劫。日月昼夜受其别名。问。章名中何故云现见希有因成就。答。以过去久远时方有说法华之事故名希有　如经已下第二示释处

如经如过去无量无边不可思议阿僧祇劫尔时有佛号日月灯明乃至得阿耨多罗三藐三菩提成就一切种智故　此但取经过去无量无边劫示释处。从尔时有佛号日月灯明下。并不释也　现见胜妙因成就者。释第四。前牒名

现见胜妙因成就者　言胜妙因者。二万亿佛说法皆七善文为胜妙　以诸佛菩萨自受用示现故者。第二解释。前释次示经处

以诸佛菩萨自受用示现故　佛受用七善化物。菩萨亦然。故云受用　如经下示经处

如经次复有佛亦名日月灯明乃至所可说法初中后善故　此但取后所可说法初中后善不取前文也。以二万佛说法门具七善故云所可说法初中后善。所以一处合释之也　现见受用大因成就者。释第五。前牒章名

现见受用大因成就者　受用大因者。释王子未出家时受胜妙乐。乃至释大众六十劫听法华经受于法乐不生疲倦。故名现见受用大因成就也　是时王子第二解释

是时王子受胜妙乐各舍出家复彼大众于尔许时不生疲倦心故　易知　如经下示释处

如经其最后佛未出家时乃至佛授记已便于中夜人无余涅槃故　现见摄取一切诸佛转法轮因成就者。第六前牒章名。上来五章明佛化行事竟。四章属能化益物。次一明所化益物。今辨菩萨佛灭度后弘经。即是转法轮不断事

现见摄取一切诸佛转法轮因成就者　言一切佛者。现见一切佛转之于前。菩萨于佛灭后敷之不绝。即令一切佛法转不绝。故言一切也

法轮不断故　如经佛灭度后妙光菩萨持妙法莲华经满八十小劫为人演说故　释及列经易知　现见善坚实如来法轮因成就者。释第七前牒章名

现见善坚实如来法轮因成就者　而言善坚实如来法轮者。妙光从八十劫已后乃至令八子坚固无上菩提已无量时就。法轮不坏名为善坚实如来法轮

佛灭度后无量时说故　如经日月灯明佛八子皆师妙光乃至皆令其坚固阿耨多罗三藐三菩提故　释及列经易知　现见进入因成就者。此释八。上第七明妙光能化事。今明八子闻法得益。即是进入因成就也

现见进入因成就者　彼诸王子得大菩提故如经是诸王子乃至皆成佛道故　释及列经易知　现见忆念因成就者。释第九明妙光忆念

现见忆念因成就者　过去化王子皆得成佛。故名忆念因成就

为他说法利益他故　如经其最后成佛者名曰然灯乃至尊重赞叹故　如经者不正释经文。但释经意。明忆念过去化八子成佛。后忆念燃灯化释迦成佛乃至弥勒成佛也　现见自身所迳事因成就者。释第十明文殊忆念

现见自身所迳事因成就者　过去为妙光能悟解法华。复能为人演说。即是自身受胜妙乐

以文殊自身受胜妙乐故　如经弥勒当知乃至佛所护念故汝号求名者示现知彼过去事故复示现得彼法具足故　如经者下但妙光菩萨岂异。我身是也。直释此一句。汝号求名者。别释知弥勒事。二句。初释弥勒始号求名。复示现得彼法故。示弥勒终名。以弥勒亦得此法具足成佛也

日东天台后学沙门实观分会

法华论疏卷第一(终)法华论疏卷中(方便品)

        胡吉藏撰

依论十七种名中第十三名一切诸佛大巧方便经。依此法门成大菩提。已为众生说人天二乘等法名大巧方便。故云方便品。又下论明佛有七种方便。故云方便品。依下论末论主开方便为五段。一说妙法功德。次说如来法师功德。三明大众三义。四明如来四义。五释四种疑就文二。前牒经。次论释。经文既长。今前科之。然后更取论释。依论科经为三。一叙如来起定

方便品　经曰尔时世尊入甚深三昧正念不动以如实智观从三昧安详而起　从定起已告舍利弗下。第二出对扬之人

起已告舍利弗　从诸佛智慧已下。第三明二种功德。一妙法功德。二法师功德。明二种功德即二。初章二者。一总明内证甚深阿含甚深

诸佛智慧甚深无量其智慧门难见难觉难知难解难入如来所证一切声闻辟支佛等所不能知　从何以故下。第二别明阿含甚深又开八别。初明受持读诵甚深

何以故舍利弗如来应正遍知已曾亲近供养无量百千万亿那由他无数诸佛　于诸佛所下。第二明修行甚深

于诸佛所尽行诸佛修阿耨多罗三藐三菩提法　舍利弗如来已于下。第三明果行甚深

舍利弗如来已于无量百千万亿那由他劫勇猛精进所作成就　名称普闻下。第四明增长功德甚深

名称普闻　舍利弗如来毕竟下。第五明决妙事心甚深

舍利弗如来毕竟成就希有之法　舍利弗难解之法下。第六明无上甚深

舍利弗难解之法如来能知　舍利弗难解法者已下。第七明入甚深

舍利弗难解法者诸佛如来随宜所说意趣难解　一切声闻辟支佛下。第八明不共二乘所作住持甚深

一切声闻辟支佛等所不能知　何以故舍利弗下。第二次明如来法师功德。妙法功德是佛之自德。法师功德是佛化他德。又开为二。一初总明法师功德

何以故舍利弗诸佛如来自在说因成就故　从舍利弗下别明法师功德。就中复二。一略明如来具四功德皆为法师。第二广明四种功德。初亦是标章门。第二名为释章门

舍利弗如来成就种种方便种种知见种种念观种种言辞　言四功德者。一种种方便者约住功德。种种知见者第二教化功德。种种念观者谓毕竟成就功德。种种言辞下。第四说功德　舍利弗吾从成佛已来已下。第二广明四种功德。即释四章门。即为四别。第一前广住功德

舍利弗吾从成佛已来于彼彼处广演言教无数方便引导众生于诸着处令得解脱　舍利弗知见下。广上第二教化功德

舍利弗如来知见方便到于彼岸　舍利弗如来知见广大下。广上第三毕竟成就功德

舍利弗如来知见广大深远无障无碍力无所畏不共法根力菩提分禅定解脱三昧三摩跋提皆已具足　舍利弗诸佛如来深入下。广上第四说功德。就文更开七别。即有七舍利弗。第一明种种解成就

舍利弗诸佛如来深入无际成就一切未曾有法　舍利弗如来下。第二别言语成就

舍利弗如来能种种分别巧说诸法言辞柔软悦可众心　止舍利弗下。第三明相成就

止舍利弗不须复说　舍利弗佛所成就下。第四明堪成就

舍利弗佛所成就第一希有难解之法　舍利弗唯佛与佛下。第五明无量种成就

舍利弗唯佛与佛说法诸佛如来能知彼法究竟实相　舍利弗唯佛如来下。第六明觉体成就

舍利弗唯佛如来知一切法　舍利弗唯佛能说下。第七明随顺众生意为说修行法成就。就文又四。一总明如来说一切法

舍利弗唯佛如来能说一切法　从何等法下。第二别明说证等五种法

何等法云何法何似法何相法何体法　何等云何下。第三明说教等五法

何等云何何似何相何体　如是等一切法下。第四总结证教二法如来现见非不现见

如是等一切法如来现见非不现见　今且示文处。后依论别释　论曰下第二论释。就文为二。第一总释一部经。第二别解

论曰自此已下示现所说法因果相应知　言所说因果相应知者。近而为言方便一品明因果义。如云受持读诵甚深等明因义。诸佛智慧甚深无量等明果义。远而为言此经唯显一理说一乘唯教一人。故以一乘因果为宗　尔时世尊下。第二牒经解释。有五章经。即为五段。如前所说。初文二。前牒佛从定起及告舍利弗二章经而解释。次牒妙法功德及法师功德而解释

尔时世尊入甚深三昧正念不动以如实智观从三昧安详而起起已告舍利弗者　以如实智观者。上一句明正念不动。谓静极。以如实智观谓鉴明。鉴明谓知病识药。从三昧安详而起者。以知病识药既竟。应病授药时至故从定起。起已告舍利弗者出对扬之人也

示现如来得自在力故如来入定无能惊寤故　示现如来得自在力故者。释上正念不动及如实智观。以定力自在得身心不动及如实观察。如来人定无惊能愕者。释安详而起。以无外缘惊愕故得安详起定也。前明内有自在之力。今明无外缘愕。并是叹无量义定有此二力　何故唯告舍利弗下。释第二对扬之人又开二别。一释不对余声闻。次解不对菩萨。一一中有二。初何以故即是问

何故唯告尊者舍利弗不告余声闻等者　随甚深智慧下。第二答

随深智慧与如来相应故　今正说平等大慧。唯身子智慧第一与佛相应。余人不尔。是故唯告身子　何故不告诸菩萨者。第三释不告菩萨。初问。次答

何故不告诸菩萨者　答中初总标五义

有五种义　从一者已下。别释五义

一者为诸声闻所应作事故二者为诸声闻回心趣向大菩提故三者护诸听闻恐怯弱故四者为令余人善思念故五者为诸声闻不起所作已辨心故　但明声闻有五义。所以须告。一者为声闻所应作事故者。下譬喻品云。我虽说汝等灭度但尽生死而实不灭。今所应作唯佛智慧。菩萨已发佛心行佛已作佛智慧业。故不须告菩萨。声闻未作佛业。欲令其作。是故告之。二者为诸声闻回心趣大菩提故者。菩萨发心趣于大道。故不须告。声闻未回。今欲令回。是故须告也。上令作佛因。今明趣佛果。三者护诸声闻恐怯弱故者。声闻怖佛道长远。是故须告。菩萨不尔。四者为令余人善思念故者。自身子之外人天菩萨之流并称余人。声闻本非作佛人当得作佛。我佛云何不求佛耶。令其思念道理。五者为令声闻不起所作已辨心故者。声闻有自保究竟之执。是故须告。菩萨无有此病。故不须告　诸佛智慧甚深无量者。第二释二种功德。即二别。就释妙法中为二。第一总释二种甚深。第二别释阿含甚深。初又二。一正释。二举经示释处。释中为二。一牒。二解释。牒中前牒智慧及甚深二章门

诸佛智慧甚深无量者　为诸大众生尊重心下。第二解释。就文为二。初总生起二章。次别释二章

为诸大众生尊重心毕竟欲闻如来说故　初应有问。佛何故从定起叹智慧甚深无量。故释言。为诸大众生尊重心毕竟欲闻如来说故　言甚深者下。第二释二章门。一释甚深章门。二释智慧章门。就释甚深章门又三。一总明二种甚深。二别明证甚深。三释甚深体。初文标二种劝知

言甚深者显示二种甚深之义应如是知　何等为二下。列二种甚深

何等为二一者证甚深谓诸佛智慧甚深无量故二者阿含甚深谓其智慧门甚深无量故言甚深者是总相余者是别　证甚深者。即是内所证法。阿含甚深者。释道安云。阿含名为趣无。说一切法皆趣毕竟空法。故名趣无。僧肇云。阿含名为法归。其为万善府藏众法所归。然阿含正是外国教名通于大小。四阿含等为小也。涅槃云。方等阿含此即大也。言甚深是总相余是别相。是总别者甚深通证教。故言总。而有证教不同。所以称别　证甚深有五种示现下。第二别释证甚深也

证甚深者有五种示现一者义甚深谓依何等义甚深故二者实体甚深三者内证甚深四者依止甚深五者无上甚深　义甚深者。余初释五深未见文意。后见佛性论及胜鬘经方乃悟解。佛性论释五藏竟引胜鬘五藏为证。如来藏自性为义。一切诸法不出自性。无我为相。自性义者辨此一藏是一切诸法体。一切诸法以真如为体。故无有一法出于如外。即接论五义中第一性义。此论名体甚深也。第二是法界藏。以因为义。圣人念处观等皆依此性作境界故。此意云。法界是念处等缘。缘增上缘。因即接大乘论五义中因义是。此论中依止甚深。三法身藏。以至得为义也。一切圣人信乐正性令诸圣人得如来功德。即摄论中第三云藏义。一切虚妄法所隐覆非凡夫二乘所能缘。故此少不相似。但佛性论取显时为义。故言法身藏。以至得为义。摄论据隐时为言。故云藏。即是此中证甚深也。四出世间上上藏。以真实为义。世者有三义。一对治可灭。二妄心念念灭。三内有倒见不得圣法。具此三义名为世。过彼三义故名出世。即摄论中五义第四真实义。即此论中无上甚深也。五自性清净藏以秘密为义。若一切法随顺此性即名为内。是正非邪。若违此理即为外。是邪非正。即摄论中甚深义。此论依何等义甚深。此五藏体一而约义不同。一切皆以真如为体。故名体义。即真如为圣人观行之因。名为因义。即证得此真如为法身名证得义。即此真如超过世间名上上义。甚深微名秘密义。摄大乘论初明一切法依止门。辨果有五义。并是佛性论胜鬘经意。今此五种并是五藏之义。意谓少不次第。今明体甚深。即是第一如来藏甚深内证甚深。即是法身藏。至得甚深依止甚深。即法界藏。无上甚深即是出世上上藏也。依何义甚深即是自性清净藏。问。何故但明五种不多不少。答。初一是自性住佛性。第二依自性住佛性。起诸观行即是引出佛性。第三即是主得佛性。第四叹此三种世间所无。第五义甚深唯佛境界。此五摄一切佛事义尽。问。何故明此五事。答。今佛说一乘欲令众生成佛。成佛之义要具此五。是以命初即便辨之。若言法华未明佛性者。破此五义罪业无边。了此五义福慧无量　何故甚深者。第三正释甚深体

何故甚深者谓大菩提故大菩提者如来所证阿耨多罗三藐三菩提故又甚深者一切声闻辟支佛等所不能知故名甚深　别出甚深体。正以无上菩提为甚深体。菩提言忘虑绝。故称甚深也。又甚深者下。前明当体甚深。今明二乘不测故名甚深　言智慧者。上来释甚深门竟。今释智慧门

言智慧者谓一切种一切智义故　谓一切种一切智智义故者。一切种谓一切种智也。智度论云。智慧门名为种。种谓种别。以智慧门种别不同故名为种。一切智智义故者。一释云。一切智人之智故重安智。又释。一切智所知故名智智　如经已下。第二举经示释处

如经诸佛智慧甚深无量其智慧门难见难觉难知难解难入一切声闻辟支佛等所不能知故　言阿含甚深者。自上已来总释二种甚深。今第二别释阿含甚深。前总后别。皆是天亲释经之体。就文为二。一者前牒阿含甚深为章门

说阿含甚深　示现有八种下。第二解释。初总明有八

示现有八种　一者受持读诵已下。别释八种。即成八门。一一中有二。前标名。如经下引经证

一者受持读诵甚深　如经佛曾亲近供养无量百千万亿无数诸佛故　问。经云亲近供养无量诸佛。云何是受持读诵。答。所以亲近供养者为欲受持读诵故　二者修行甚深

二者修行甚深　前既受持读诵。今则如说修行。又前是闻慧。今是思慧。又前是信受。今是修行。问。前云何是信。答。龙梵云。信力故受念力故持。故知前是信也

如经于诸佛所尽行诸所修阿耨多罗三藐三菩提法故　三者果行甚深

三者果行甚深　前是思慧。今是修慧。以三慧满足去果义近。故言果行。又二慧为因故以修慧为果

如经舍利弗如来已于无量百千万亿那由他劫勇猛精进所作成就故　四者增长功德心甚深

四者增长功德心甚深　前是三慧。今是证慧。证慧者是修慧后分始证得真如法身。故言增长功德心

如经名称普闻故　五者快妙事心甚深

五者快妙事心甚深　上来四种明因甚深。从此后四种明果甚深。快妙事者。谓大涅槃

如经舍利弗如来毕竟成就希有之法故　六者无上甚深

六者无上甚深　第五涅槃果。第六是菩提果。即摄论第九第十二胜相也。前亦是果果。今是其果。又前是法身。今是应身

如经舍利弗难解之法如来能知故　七者入甚深

七者入甚深者名字章句意难得故自在住持不同外道说因缘法名为甚深　三身为论今是化身。自他分别前二名为自德。后二谓化他德。言入甚深者。如来说教令人悟入于理能自在住持。不同外道说因缘法。外道所说或堕邪因或堕无因。又因缘者名为所以。所以者是义。外道之法有字无义。佛法不尔

如经舍利弗难解法者诸佛如来随宜所说意趣难解故　八者不共二乘住持甚深

八者不共声闻辟支佛所作住持甚深　前不同外道。今则不共二乘。而言所作住持者。诸佛如来凡所施为造作住持佛法。并非二乘所知

如经一切声闻辟支佛等所不能知故　如是说妙法功德已者。自上已来别明妙法功德。今是论主总结令人识知分齐也

如是说妙法功德已　次说如来法师功德者。第二次明法师功德。就文为二。一者总明法师功德。二别明法师功德。前明妙法功德。亦初总后别。二种甚深为总。阿含甚深为别。今亦明总别也。就总中为二。一论主总标法师功德。二者引经证

次说如来法师功德成就应知　妙法功德是自德。法师功德是化他德。要前自德然后化他。故云次说　如经下次引经证

如经何以故舍利弗诸佛如来自在说因成就故　云自在说因成就者。有自在说法之德。此德即是说法之因。故言自在说因。问。前第七第八亦有说法义已是法师。云何至此方始辨耶。答。论主大判二章。故开二门耳。初章非无法师。后段亦有妙法。又前第七第八直明如来言教等不同外道二乘未正明化物。今正明化物。故名法师功德　如来成就四种功德下。第二明如来法师功德。就文为二。一略明四种功德。二广明四种功德。亦即初是标章。后解释。就初又二。一者论主总明四种功德。第二引经别明四种功德。即释上自在说因。以具四种功德能为说法故

如来成就四种功德故能度众生　四种功德是说之因　何等为四下。第二引经别明四种功德。即成四别。一一中为三。一者标名。二者引经证。三者释经。言住成就者。谓标名也

一者住成就　住种种方便度脱众生。故名为住。或有论本称为往字。所言往者众生有二种。一背小向大。名之为来。如穷子还向本国乃至遂至父舍。二背大向小。名之为去。亦如穷子背宅而去。佛亦二种。一者应身。为大心众生故名为来。二化身。成就众生。如彼长者执持除粪器往到子所。今此中八相成道即往义。故言往方便　如经下第二引经

如经舍利弗如来成就种种方便故　种种方便者。第三释经

种种方便者从兜率天退乃至示现入涅槃故　八相成道即八方便。故云种种。若依佛性论有十四种方便。一现本生事。二现生兜率天。三从天下受中阴。四入胎。五出胎。六学伎能。七童子游戏。八出家。九苦行。十诣菩提树下。十一破魔军。十二成佛道。十三转法轮。十四般涅槃　二者教化成就。释第二亦有三别。一标章。二引经。三释经

二者教化成就　言教化成就者。如来能知深净因缘。染法诫之令舍。净法劝之令修。以具诫劝二门故名为教化　如经下第二引经

如经种种知见故　种种知见者示现染净诸因故者下。第三释经

种种知见者示现染净诸因故　以有染有净故称种种。若依摄论阿赖耶识是一切染净因。故彼偈云。此界无始时一切法依止。是道有染净。及有得涅槃。又释。依胜鬘经如来藏是染净因。以染净依如来藏故。二者通论。一切染烦恼是生死染法之因。无漏是涅槃净法之因。如彼众名章广说及胜鬘经。生死依如来藏故。通释者染净种子为生死因。无漏熏习是涅槃因。佛内知此二。外为物示现。故名为法师。有论本云染净诸因。今谓。知染净因摄知因义尽。若言净因者。但知净不知染。摄因义不尽　三者功德毕竟成就者。释第三亦三别。初标。次引证。后释

三者功德毕竟成就　而言功德卑竟成就者。依后两处又释之。一者下云具足力无畏等一切功德名功德毕竟成就。二者依后文具人无我及法无我观。唯就大乘法中有此功德名毕竟成就　如经下第二引经证

如经种种念观故　种种念观者。第三释经

种种念观者以说彼法成就因缘如法相应故　次说彼法成就因缘者。夫欲说法要须成就诸德。即是说法因缘。有说法因缘方得与诸法相应。诸法相应方得说法。前第三知染净因明佛知有法。今显人法二无我观谓知空法。以具知空有故名法师。问。云何名种种念观。答。具人法二无我名为种种　四者说成就亦三。初标

四者说成就　如经下引经

如经种种言辞故　种种言辞者。第三释经

种种言辞者以四无碍智依何等何等名字章句随何等何等众生能受而为说故　依何等名字章句者。释上种种言辞也。随何等何众生者。随万类众生。故有种种言辞。然罗什法师经无此四种功德文。但言吾从成佛已来种种因缘譬喻广演言教。种种因缘当是四中之第三。广演言教可拟第四功德。种种譬喻可拟第二。无第一种种方便。所以然者无数方便中摄一切方便故。初更无方便也。问。此四种功德云何次第。答。一切诸佛皆住八相成道故。第一明住功德。所以住八相者。如来知染知净。令众生舍染得净。故有第二教化功德。夫欲化物须内备诸德即与法相应。故有第三毕竟功德。德备于内巧说于外。故有第四说法功德。此四摄化物义。故总名法师功德　复有义下。第二广四方便。亦是释章门。释章门即应成四别。但论主大分为二。释前三方便为一类。释第四为一类。前三方便为二。一经释。二论释。经释即三。一一章中皆三。谓初标。二引证。三释经

复有义种种方便者示现外道所有邪法如是如是种种过失故复种种方便示现诸佛正法如是如是种种功德故　言复有者。上明八相。方便义犹未尽。今欲广释。故言复有义种种方便者。标种种也。示现已下释种种也。可有三段种种。一者示现正法种种过失。如九十六种。二示现佛正法种种功德。略说五乘。广有八万法藏。三者邪为一种。正为一种。故云种种　如经下引证。就文有二。一者正明无数方便

如经舍利弗吾从成佛已来广演言教无数方便　二从引导已下。释说方便意

引导众生于诸着处令得解脱故　复有无数方便者。第三释经。就文为二。一者释无数方便。二者释上说方便意

复无数方便者令入诸善法故复方便者断诸方便疑故复方便者令入增上胜智中故复方便者依四摄法摄取众生令得解脱故　此中明四种方便。今以三义释之。一者未入善法众生。令其入善。虽入善法未得无疑。故为断疑。虽复断疑未入胜智令得胜智。虽入胜智未得解脱故令得解脱。二者即是胜鬘四种重檐。云何为四。初为无闻非法众生说人天乘。令入善法。第二说声闻乘断四谛中疑。故言断诸疑故。第三说缘觉乘令入胜智。以缘觉智胜声闻智故。第四方便为说大乘。于大乘中以四摄法摄之。以布施摄之令为己眷属。以爱语摄之令发菩提心。以利行故摄之令善根增长。以同事摄之令其成佛。三者依佛性论。为四人破四障。成四因得四果。故不多不少但明四种。初方便破阐提不信障。令信乐大乘为成大净种。第二方便破外道邪我相障。令得波若。为大我种子。而言断诸疑者。无有虚妄之我有佛性之我。于有无法中诸疑得断。第三方便破声闻怖畏生死障。令得破虚空三昧成就为大乐种子。种子以胜前二种方便故云胜智。又初一为下。次一为中。后一为上。故云增上。第四破独觉自爱身障。令得大慈大悲成就为大常种子。以缘觉无悲故。今明四摄法。即是大悲　诸着处者下。第二释说方便意。就文为二。初牒总释

诸着处者彼处处着　或着诸界下。第二别释文为二。初列四着。次释四着

或着诸界或着诸地或着诸分或着诸乘故

上明四种方便。今明四著者为有四种着故。所以说四方便。非是别治。但是总治耳　着界者下。第二释四着。即四别。今前释着界也

着界者谓着欲色无色界故　着地下。释第二也

着地者着戒取三昧初禅定地乃至非非想及灭尽定地故　戒取者。即外道用诸邪戒为道。三昧著者。此是欲界中三昧。如成实论电光定等。又是毗昙未来禅也　着分者释第三。前列着在家出家二章门

着分者着在家出家分故　次释二章门

着在家分者着己同类作种种业邪见等故着出家分者著名闻利养种种诸觉烦恼等故　易知　着乘者释第四。前列声闻菩萨二章门

着乘者着声闻乘菩萨乘故　次释二门

着声闻乘者乐持小乘戒求须陀洹斯陀含阿那含阿罗汉等故着大乘者谓着利养供养恭敬等故着分别观种种法相乃至佛地故　易知　复种种知见者。广第二种种知见义。就文亦三。一标章门略释。二引经。三释经

复种种知见者自身成就不可思议胜妙境界与声闻菩萨等故　自身成就不可思议境界。谓绝二乘菩萨境界也。与声闻菩萨等故者。上明异大小二人。今明同大小二人　如经舍利弗如来知见方便者。第二引经还证前二义

如经舍利弗如来知见方便到于彼岸故　前证上与声闻菩萨等。如来真实过声闻菩萨。而能同声闻菩萨。故言方便也。此方便并异上来方便。仍取同声闻菩萨以为方便也。到于彼岸者。证于第一绝二人境界也　到彼岸者下。第三释经

到彼岸者胜余一切诸菩萨故　当胜声闻菩萨不待言也　复种种念观者。广第三种种念观。此文但二。一者标章

复种种念观者　二引经

如经舍利弗如来知见广大深远无障无碍力无畏不共法根力菩提分禅定解脱三昧三摩跋提皆已具足故　所以无第三释经者。此中明力无畏等。处处经论皆以释竟。又文显现者。不须解释　又第一成就下。自上以来第一依经广三方便。今第二论主重广三方便。即成三别。一一中有二。一者牒。可化众生下。第二解释。论释与经异者。经多就法解。论但就人释。所以为异

又第一成就可化众生依止善知识而成就故　第一成就。即是种种方便。所以示种种方便者。令可化众生依止善知识得成就故

第二成就根熟众生令得解脱故　第二成就。即是种种知见。令根熟者得解脱

第三成就力家得自在净降伏故　第三成就。或言。力家自在以家为正。力者十力。家者诸德。是力家流类。故称为家。自在净降伏者。第三即种种念观。种种念观者谓力无畏等。如上列。上二成就化两种众生。今第三成就既具一切功德。故能普降伏一切众生。又上二种成就利益根熟及未熟众生。今第三成就降伏如来一切烦恼。是故前明化他德。今叙自德。所以前门辨人知是化他。后不明人知是自德　第四说成就者。自上以来广前三方便竟。今广第四说成就。就文为二。第一从初竟此七种。令众生自身功德成就。明如来说法令众生自行成就。第二从教化成就下。明如来说法使化他行成就。前释现瑞中。大法雨等八种亦具此二。初六种佛欲令众生自行成就。后二法令化他行成就。是故现瑞。今说定起为物说法。亦令二德成就。自德成就中有二。第一经广。第二论略。就经广中为二。初牒章门。总广标七数所以

第四说成就者有七种　第四说成就有七种者。此章正明法师功德。法师虽具四德而以说法为正。故广明具七种德能为物说法　一者种种成就下。第二正明七种成就。即成七别。初中有二。一标章。二引经

一者种种成就　而言种种成就者。于一切法门皆穷其源底。然后能为物说法

如经舍利弗诸佛如来深入无际成就一切未曾有法故　二者言语成就亦二。初标章。次引经

二者言语成就得五种美妙音声说法　上明内穷法门。今明外有音声美妙法然后能为物说法

如经如来能种种分别巧说诸法言辞柔软悦可众心故　三者相成就亦三。初标。次引经。后释经

三者相成就　而言相成就者。可相时而动。可语即语。宜默便默。故名为相。二者有利根众生。闻上所说悟解相现。不须复说。故名为相　如经下。第二引证

如经止舍利弗不须复说故　有法器众生故下。第三释经

有法器众生心已满足故　即是利根菩萨闻佛上来所说法华。即便得解不更重说也。而三请后更广说者。为钝根声闻说耳。又此中通叹诸佛有知机之德。有利根之人已解佛悟不须复说　第四堪成就者。上明利根之人已解佛语不须复说。今明堪受化人犹未得解故应为说。初释

四者堪成就所有一切可化众生皆知如来成就希有胜妙功德能说法故　次引经

如经舍利弗佛所成就第一希有难解之法故　易知　第五无量种成就。就文有三。一标章略释。二引经。三释经

五者无量种成就说不可尽　无量种成就者。法身具众德。而说不可尽故也　如经者。第二引经

如经舍利弗唯佛与佛说法诸佛如来能知彼法究竟实相故　言实相者已下。第三释经

言实相者谓如来藏法身之体不变义故　如来藏者。在烦恼之内名如来藏。亦名如来胎。法身之体不变义故者。虽在烦恼不为烦恼所染。故名不变。佛性论虚妄法有三变异。释无变异义。一果报尽故变异。二对治所破故变异。三念念灭故变异。法身离此三过失。一前后寂静故。无果报尽变异。二无漏故。无对治破变异。三非有为故。无念念坏变异　六者觉体成就。就文为三。初标。次释。后引经证

六者觉体成就上第五明法身。今明应身。亦是报身觉体。即是佛体亦名佛性。以佛性显现故名成就　如来所说下。第二解释

如来所说一切诸法唯佛如来自证得故　如来外能说一切法者。唯佛自证得故。自证得者即是自证得法身也　如经下。第三引经

如经舍利弗唯佛如来知一切法故　七者随顺众生意为说修行法者亦三。一标。二释。三引经

七者随顺众生意为说修行法成就彼法　此第七即是化身。随众生意为说修行法者。佛随众生意说法令众生修行也。此七法次第者。夫欲说法要备七德。一者内穷法原。二外有巧辨。三者知默。四者知悟。此四内外语默二双也。所以有此二双者。要由备法身现化身故。后三即明三身也。成就彼法者。如来成就随顺众生意为众生说法也　何等如是等故者。此第二解释。即是牒经中何等法云何法。用经以释论也

何等如是等故　何等法者。牒五门之初也。如是等者。等取下四句也　如经下。第三引经

如经舍利弗唯佛如来能说一切法故　第一种种法门下。自上已来第一就经广释七法。今第二就论重释七法。就文为二。一者释前。第二结前释后。释前七章。即成七别。第一种种法门者。牒上第一种种成就

第一种种法门摄取众生故　摄取众生者。心内穷种种法门方能摄取于物也

第二令不散乱住故　第二令不散乱住故者。以外具五种音声。听佛音声美妙心不散乱也

第三令取故　第三令取故者。既闻法不乱。即令其取法也

第四令得解脱故　第四令得解脱者。以取法故便得解脱也

第五令彼修行成就得对治法故　第五令彼修行者。所以得解脱要须对治故也

第六能令彼修行进趣成就故　第六能令彼修行进趣者。前令得见道。今进趣修道

第七令得修行不退失故　第七令得修行不退失者。令得无学道也　此七种法为诸众生自身所作善成就故者。上来第一别说七法。今第二欲结前释后。言结前者。论主释七法明佛为众生说法令众生自行成就

此七种法为诸众生自身所作善成就故　问。此七法云何自行成就。答。此七法即是地前四位及地上三位。第一令其得十信位。故言摄取。摄取者令入十信。第二令不散乱住即是十住亦云十解。第三令取即修十行故称修为取。第四令得解脱。解行淳熟必得解脱即十回向。第五登初地正是断烦恼证得法身。故云得对治故。第六即是二地已上修道。故云进趣。第七令得修行不退失者。从八地已上勉于三退。乃至佛地称无学道。是故名为自行成就　又与教化令其成就者。自上已来明佛说法令众生自行成就。今第二释经。明佛说法令众生化他成就。若接次相生。即释广经中第七随顺众生意修行成就。谓何等法云何法之言也。问。何以得知前令其众生自行成。后令众生化他行成。答。论中佛及论主两重释七法竟总道。此七法为诸众生自身所作善成熟。故知前是自行成也。次即云。又与教化令得成就。故知是教化他行也。就文为二。一总明化他。二别细约五法以明化他。就初又二。初牒与化他章门。故言又与教化令得成就也

又与教化令得成就者　与此二种法已下。第二释化他章门。就文为四。一总标二法。二别明二法。三明二法相貌。四明二法次第。与二种法令彼成就者。第一文

与二种法令彼成就　何等为二。第二释出二法

何等为二一与证法二与说法一与证法令成就者谓依证法而授与故二与说法令成就者谓依说法而说与故　佛令众生为他说法时。若宜依证法而说者。可授之以证法。教法亦尔　此二种法如向前说者。第三出二法相貌

此二种法如向前说　前第一佛经明七种。佛内自证七法然后为物说法。此即是为物说证法。论主后明七种法。若望佛经令众生成就如此七法也。即是为物说教法也　依此二种法有何次第者。第四明二法次第。就文有二。初即是问。二法次第

依此二种法有何次第而得修行　二法有何次第得修行　即彼前文句再说应知者。第二解释

即彼前文句再说应知　若依修行次第前依论主七法明自行成就。然后依佛七法而得化他。故云再说应知也。若依佛次第前明七法成就。后始得化他。如论主七法　又依证法有五种下。上来第一总明化他竟。今第二别约五法以明化他。就文二。一约证法以释五法。二约教法以释五法。就初又二。一标列五法。二释五法。初标证法有五种

又依证法有五种　以内心解达五法故。名为证　从一者已下。次列五法

一者何等法二者云何法三者何似法四者何相法五者何体法故　罗什经有十法。今明五法。或可梵本广略不同。难可详会。亦可以此五而摄彼十。可自推度。问。何故但明五法。答。夫欲化他必须识法。此五法摄一切法尽故。若证法若教法悉在此五法中。是以化他须明五法　何等法者。第二解释。凡作三周释之。初周约三乘一乘。又释约法就人以释五法

何等法者谓声闻法辟支佛法佛法故云何法者谓起种种诸事说故何似法者依三种门得清净故何相法者谓三种义一相法故何体法者无二体故无二体者谓无量乘唯一佛乘无二三故　何等法者。问。法名谓三乘法者。佛但证一乘。云何言证法有三乘。答。佛内照达三乘。故名证三乘也。又从此三乘令众生证。故名证法也。云何法者。责诸法所因起。此三乘法名因何而起。因三乘种种教起故也。云何法者谓起种种诸事说故者。或法或譬。随时随人说三乘法。何似法者。责法譬类。摄论有二释。一以理法为似。以理似门故。二得果为似法。以果似因故。又果与文理相似。今宜用果为似法。前二句说三乘法。今得三乘果。是故文云依三种门得清净故。何相法者。责法外相。上来三句明三乘法。此下两句明一乘法。说三乘教令归一乘。一乘即是一相。何体法者。责法内体宜。取一佛乘为体。无二三者。缘觉为二。声闻第三也　复有义下。第二周释五法。前就三乘一乘以释五法。今通就一切法释。亦得一一门摄一切法。又释约理就事释

复有义何等法者谓有为法无为法等云何法者谓因缘法非因缘法等何似法者谓常法无常法等何相法者谓生等三相法不生等三相法何体法者谓五阴体非五阴体故　初有为无为法门。即三有为三无为摄一切法尽。第二责法所因起。因缘非因缘亦摄一切法。有为法从因缘生。无为法不从因缘生。何似法责其譬类。谓常无常法亦摄一切法尽。问。常无常与有为无为何异。答。若取摄法论名义异体更无异。若取异者有为无为即三有为三无为。今常无常者谓法身常应化无常。至后当释。问。常无常云何名似法。答。证得无常果故言相似。亦得无常理与文相似。何法相者责法相。有为法有生住灭三相。无为法无生无住无灭无三相。此二亦摄一切法。问。生等三相不生等三相与常无常为无为复何异。答。约相不同。所以异耳。体更无异。何体法者责法体。五阴是为体。非五阴是无为体。约五阴体非五阴体不同。此二亦摄一切法尽。又一切法要具五义。谓为无为乃至阴非阴也。如智论云。一切法要具九义　又何似法者。第三周释。但重释三法不解前二

又何似法者谓无常法有为法因缘法又何相法者谓可见等法又何体法者谓五阴能取所取以五阴是苦集体故又五阴者是道谛体故　何似法中。取无常有为因缘此等法举类相似。何相法取可见可闻六尘相。何体法者有漏五阴为苦集体。无漏五阴为道谛体　复有异义下。自上已来三周明应与证法授与证法竟。此第二周明应授说法者授与说法

复有异义依说法说何等法者谓名句字身等故云何法者谓依如来所说法故何似法者谓能教化可化众生故何相法者依音声取故以依音声取彼法故何体法者谓假名体法相义故　异上证法。故云复有异义也。夫说法要具五种。一者有名字句身。二依佛所说所因。三依可化众责其譬类。可化众生而化之。不可化者即不化之。四责相。依音声取所说之法。五所说法但有假名责体。问。依论此偈云何颂上二种功德。答。初三偈颂上妙法功德。余并颂法师功德。上妙法功德中有二。初二偈明证甚深。次一偈明阿含甚深。初证甚深中。论主直开五义。今文分之为两。初一偈总明甚深。后一偈别明功德甚深。亦初偈是能证之人甚深。次偈明所证之法甚深。长行中但明智慧一德甚深。偈中明一切功德甚深。次一偈颂阿含甚深者。上阿含甚深有八种。今但颂始终四种。初句颂第一受持读诵甚深。次句颂第二修行甚深。次句颂快妙事甚深。次句颂第八不共甚深。于无量亿劫行此诸道已下。颂法师功德。上法师功德有二。初略。次广。今偈总摄为二。第一偈叹如来自德功德。即令众生自行成就。第二偈已去颂上令众生化他行成就。颂上吾从成佛已来究竟尽诸法实相文。从如是大果报已去。颂上化他功德。就文为二。初双标二章门。次双释二章门。双标者初标佛佛解章门。次标众生不解章门。标佛解章门明佛能自解。次标众生不解须化众生令众生得解。从假使满世间者。释二章门。初释众生不解章门。从又告舍利弗下。释唯佛解章门。方便品经必须依论讲之。偈亦须望论意。颂长行余文句必不须可知　自此已下依三种义示现者。自上来释方便品妙法功德法师功德二章义竟。今第三释大众三义。即是释三请中。初请经文。就文为二。初标三义。第二别释三义。初又三。第一总标三义

自此已下次依三种义　一者已下。第二别列三义

一者决定义二者疑义三者依何事疑义　即应当善知者。第三劝知三义

应当善知　决定义者。第二别释三义。即成三。一一中有二。前以义释。引经示释处

决定义者有声闻方便证得深法作决定心于声闻道中得方便涅槃证故知是二种证法示现有为无为法故　有声闻方便证得深法作决定心。此言方便者。盖是声闻中修涅槃处方便非权巧方便也。于声闻道中得方便涅槃证故者。此方便是权方便也。实无声闻涅槃。方便说有声闻涅槃。而彼谓是究竟。故名决定。如是二种证法示现者。此出声闻所证法也。有为无为法故者。即是有为无为二种功德。证得此二种功德谓为究竟。二种涅槃是无为功德。住有余涅槃时无漏戒定慧等。是有为功德　如经下。第二引经示释处

如经尔时大众中有诸声闻漏尽阿罗汉乃至亦得此法门到涅槃故　亦得此法谓上有为。到于涅槃谓上无为也　疑义者释第二章门亦二。前释。次举经示处

疑义者谓声闻辟支佛等有不能知故是故生疑　言二乘不知者。不知二乘是方便一乘是真实。是故生疑　如经下。第二示释处

如经而今不知是义所趣故　依何事疑者。释第三亦二。前释。次引经。就文有二。初依昔教生疑。二依今教生疑

依何事义疑者闻如来说声闻解脱与我解脱不异是故生疑　明三乘解脱不异。闻昔不异是故生疑　谓生疑者下。第二闻今教生疑

谓生疑者生因中疑此事云何云何如来数数说于甚深境界前说甚深后说甚深不同声闻如是等是故生疑　今教明佛解脱与二乘解脱异。正以今疑昔。今说若异昔云不应言不异。昔说若不异今不应言异也。而言生因中疑者。教是理因。于教生疑言因中疑也。虽是今昔互疑而正执昔疑于今教　如经下。第二示释处

如经尔时舍利弗知四众心疑乃至而说偈言故　自此已下。方便品中第四明如来四义。即是释第一止请已去竟十方世界尚无二乘何况有三也。就文为二。一者总标四事劝知。第二别释四事。初又三句。一总标

自此以下示现依四种事说　二列

一者决定心二者因受记三者取授记四者与受记　三劝知

应知　云何决定心下。第二释四事。即四别。就初文二。第一前释佛决定心。第二释五种惊怖。初有三句。一者标决定心。已生惊怖者。第二释决定心。是故如来有决定心者。第三结决定心

云何决定心　决定心者。佛意决定断其惊怖。令得利益名决定心

已生惊怖者令断惊怖以为利益二种人故　又言二种人者。声闻有四。一决定。二退菩提心。三变化。四增上慢。今二种者是退心并变化二人得益故。而言二种人者。即是二乘人也。又言二种人。一者有惊怖。二者无利益则是有或与无解名为二人。问。此决定心释何处经文。答。释佛止请意。而未释止请文也。所以止请者。欲决定利益众生也

是故如来有决定心　此惊怖有五种应知者。第二释五种惊怖。即是所为之人。初总标五种

此惊怖有五种应知　次别释五种。即成五别。损惊怖者。执小谤大。故言损也。初列二章门。次释二门

一者损惊怖谓小乘众生如所闻声取以为实谤无大乘　言二门者。一执小谤大者不言大乘全无。只道大乘是菩萨境界非我二乘所学道。言谤无大乘下。第二谤大　而作是言下。释二章门

而作是言如来说言阿罗汉果究竟涅槃我毕竟取如是涅槃是故罗汉不入涅槃如是惊怖故　前释取小。是故阿罗汉不入涅槃者。此释谤大。以大乘不说阿罗汉入于涅槃　二者多事惊怖

二者多事惊怖谓大乘众生生如是心我于无量无边劫中行菩萨行久受勤苦以是念故生惊怖心起取异乘心故如是惊怖　谓大乘人。彼谓。众生不预我事。而于长时修行苦行。故欲度脱之。退大取小名为惊怖。又释。大乘事多退大取小　三者颠倒惊怖

三者颠倒惊怖谓心分别有我我所种种身见不善法故如是惊怖　实无人法计有人法。故名颠倒　四者心悔惊怖

四者心悔惊怖谓大德舍利弗等起如是心言我不应证于如是小乘之法如是悔已心即自止即此悔心名为惊怖此义应知　悔取小乘亦是可惊怖。问。悔取小乘应是道理。云何名惊怖。答。不应取小而取小竟复悔取小。故亦是可惊怖事　五者诳觉惊怖

五者诳惊怖谓增上慢声闻之人作如是心云何如来诳于我等如是惊怖故　增上慢人谓。佛说一乘是诳二人。是故名诳相也。此五惊怖即是上五人。初是执小乘人。即是五千之徒。次是大乘人。三是外道人。四是悔取小乘人。五是增上慢人　因受记者。释第二门。就文为二。一牒章名。二解释

因受记者　而言因受记者。释止请之意。佛所以止请者。为欲令其受记作佛。此之止请即是受记因缘。亦是因欲令众生受记故。所以止请。故名因受记。问。后第二卷方受记。今云何明受记事。答。此释佛意。而佛所以止请者。意令二乘人得记成佛故也。问。止请云何令得记成佛。答。以佛三止有三利益即是止请之因　如经下。第二解释。就文为二。一释三止。二释两请。就初又二。一牒初止请经。兼牒余二止经

如经止止舍利弗不须复说若说是事一切世间诸天人等皆生惊怖故　此因受记皆生惊怖者。第二释止请有二。初牒。次释

此因受记皆生惊怖者　此因受记牒章名。皆生敬怖者牒止请意。以天人等皆生惊怖。是故须止　有三种义下。第二解释。初总标三义

有三种义　从一者已下。别释三义。即成三别。一者欲令彼诸大众推觅甚深妙境界故者。令大众思量

一者欲令彼诸大众推觅甚深妙境界故　佛既止请不欲说法。当知此法必是深妙义。今者可自推觅。何等是甚深法耶。若三乘是甚深法者。佛昔已说。不应止请。佛今既止请。当知三乘之外别有妙法。佛欲令大众生如此心。是故止请。即是第一利益为受记因　第二欲令大众生尊人重法之心

二者欲令大众生尊重心毕竟欲闻如来说故　第三为令增上慢人离法席

三者为令诸增上慢声闻之人舍离法坐而起去故　问。前二可利益大众。后一云何亦利益耶。答。增上慢人若在法席即为大众作障道因缘。不得授记故须令其离席。又众见罪人离席弥生重法尊人之心。又深自发心得闻胜法故亦是利益大众。此三义即是释三止文。第一是请前止。余二是请后止　第二请已下。上来释三止竟。今此第二释后两请。问。何故不释初请。答。前第三章中决定等三义已释初请竟。是故今但释后两请。问。释后两请云何属因受记。答。后之二请明其过去种善根现在修福。即是受记因缘。又此之二请尊人重法即是授记因缘也。问。初请亦尊人重法。何故非是受记决定因缘。答。初请中决定心即是执及疑。执则执小拒大不受佛语。疑则犹预未信。未尊人重法之心。故非受记因也。就文释二请即二。一一中各两。初正释。次引经。第二请明过去无量佛所教化

第二请者示现过去无量诸佛教化众生如经是会无数乃至闻佛所说则能敬信故　第三请。今现在佛四十余年来教化

第三请者示现今现在佛教化众生　如经今此会中如我等比乃至长夜安稳多所饶益故　文处易知　取授记。释第三取授记。初牒章

取授记者　以舍利弗等下。第二解释

以舍利弗等欲得授记　次引经

如经佛告舍利弗汝以三请岂得不说汝今谛听如是等故　问。佛受身子请。诫听许说。云何乃是身子取授记。答。以身子机缘中欲得受记作佛受请许说也　与受记者。释第四章。此释正说。从初竟五浊之前经文也。问。今正说法华经。云何名与受记。答。所以说法华者意欲令其受记作佛。此释佛意门也。就文为二。初牒名。第二解释

与受记者　就释中为二。第一正释。第二引前二法证释。就初又三。前开六门。次释六门也。后结六门。开六门者。即是开此正说经为六门也。后结六门者。即是结开此正说经为六门也

有六种应知一者未闻令闻二者说三者依何等义四者令住五者依法六者遮　未闻者。第二释六门即成六别。就初为二。未闻令闻牒章名。如经已下。示释处

未闻令闻者　一乘之法昔所未闻而令得闻。故云未闻令闻

如经舍利弗如是妙法诸佛如来时乃说之如优昙华如是等故　说者下。释第二章门。又开三别。一标章。二引经。三释经

说者　问。何故名为说。答。欲辨三乘无有三理但有名字。故称为说　如经已下。第二引经

如经舍利弗我以无数方便种种因缘譬喻言辞演说诸法如是等故　种种因缘下。第三释经

种种因缘者所谓三乘彼三乘者唯有名字章句言说非有实义以彼实义不可说故　种种因缘。此牒经也。所谓三乘者。释种种因缘也。以种种因缘故说三乘。故名三乘为种种因缘。又三乘入道各有由籍。故名种种因缘。彼三乘者唯有名字。解前章名。所谓说也。又释经中言辞演说之句也。以彼实义不可说故者。实义即是无三。言忘虑绝故不可说也。问。何故不解经无数方便及譬喻语耶。答。此二句后文当释。又无数方便上已释竟　依何等义者。释第三章。就文亦三。初牒章。二引经。三释经

依何等义者　经中称一大事因缘。论明因缘是所以。所以即是义。今依此义故出现于世。故言依何等义。又依何等义者。以依开示悟入等四义故云依何等义。又对上三乘有语无义。一乘有语有义。故云依何等义　如经已下。第二引经

如经舍利弗诸佛世尊唯以一大事因缘故出现于世如是等故　彼一大事者已下。第三释经。就文为二。一初标四事劝知

彼一大事者依四种义应善当知　从何等为四已下。第二别释四义。即成四别。就释开义为三。一者标章略释。二引经。三释经。一者无上义标章

何者为四一者无上义　唯除如来一切智智下。第二释章

唯除如来一切智智更无余事　除佛以外人天二乘等智慧所知皆是有上。独佛知见名为无上。今欲开无上知见。故言开佛知见　如经已下。第二引经

如经欲开佛知见令众生知得清净故出现于世　令众生知得清净故者。释开佛知见意也。所以开佛知见者。令众生知故也。得清净者。令众生知佛得清净。又一意令众生知使众生得清净　佛知见者。第三释经

佛知见者如来能证以如实智知彼义故　此释佛知见者。开示悟入四句皆有佛知见。今寄初章总释之也。如来能证以如实智知彼义故者。如来能证谓能证法身。如实智者出能证之智也。知彼义故者。彼义即是法身。出所知法身也　二者同义下。释第二。就文亦三。初标章。次引经。三释经

二者同义以声闻辟支佛佛法身平等故　同义者。释上示也。以声闻辟支佛佛法身平等者。释同义也。所言同者。三乘人同法身平等故名为同。问。何故明同义。答。前虽明无上即佛独有余人所无。是故明三乘人一法身也。问。何故释示以为同义。答。示其同有法身之义。故释示为同也　如经下。第二引经

如经欲示众生佛知见故出现于世　法身平等者。第三释经

法身平等者佛性法身更无差别故　佛性法身更无差别者。亦名佛性亦名法身。佛性与法身更无差别。又三乘人同有佛性同有法身。故言更无差别也。第一无上义中。明佛得清净即是无垢真如。今明同义即是有垢真如。佛性论以无垢真如为胜相。有垢真如为同相。以无垢胜于有垢故名胜相　三者不知义下。释第三悟义。就文亦三。一标。二释。三引经

三者不知义　问。何故释悟而称不知。答。约二乘人不知令知。故是释悟。问。上不知同。今示令知同。与今何异。答。上直取同义。今明唯一佛乘真实究竟。故与上为异　以一切声闻下。第二释不知义

以一切声闻辟支佛等不能知彼真实处故此言不知真实处者不知究竟唯一佛乘故初正释。从不知真实处者。传释也　如经下。第三引经

如经欲令众生悟佛知见故出现于世　四者为令证不退转地下。释第四入亦三。一标二释。三引经

四者因义为欲令证不退转地　经中称之为入。论称为之证也。以入即是证。令不退转者。既证法身便不退转　示现欲与无量智业故者。第二解释

示现与无量智业故　所以令证法身不退转者。示现欲与其无量智业故。即是用也。取不退转者。示现欲与其。即用也。亦得无量智业故。释经中入佛知见道。道即是业也　如经下。第三引经

如经欲令众生入佛知见故出现于世　问。何故明四不多不少。又此四有何次第。答。初言开者开十方诸佛法身。如前云开示如来净妙法身令生信心故。是故第一前明其开。虽开十方诸佛法身。或谓诸佛独有法身二乘人所无。佛得成佛二乘不成佛。是故明三乘人同有此法身同皆成佛。虽明三乘同有法身二乘人不知同一法身。故明悟有一无二。既悟有一无二则唯有进路无有退道。是故次明其人。此四无义不收。故不得多少。即是次第　又示者。上来一周义释四法。正约为二乘人也。从此以下更三周重释。凡约三人。一约菩萨。二约外道。三约二乘。约菩萨中复有三人。一者为有疑菩萨重释示义

又复示者为诸菩萨有疑心者令知如实修行故　菩萨疑者。佛既称一大事出世。昔明约为五乘事故出世。即今昔相违。所以为疑。是故今明昔方便言为五。以理言之终为一事。以同法身故菩萨疑除。故得如实修行　又悟入者。第二合为二种菩萨

又悟入者未发菩提心者令发心故已发心者令入法故　既同一法身即唯应发一佛心不发余心故。令未发菩提心者发菩提心也。既唯一无二即唯进不退。故已发心者令入法也。问。三菩萨何异。答。初是昔三乘中菩萨。后二是今一乘中菩萨

又复悟入者令外道众生生觉悟故　次明悟者。既唯一佛道即悟无我九十六即外道归佛道。故云悟也

又复入者令得声闻小乘果者入大菩提故　次令二乘人回小入大。即入十信位。谓菩提心也　令住者释第四住义。就文为二。初标次经

令住者　既称唯一佛乘无有余乘。即令二乘人等住于佛乘不住余乘。故云住也。又释佛意门所以说一乘者。欲令一切众生住一佛乘故也。如下偈云佛自住大乘如其所得定慧力庄严以此度众生也。佛既自住大乘。还令众生住佛所住。故言令住也。亦如涅槃云。又有一行。是如来行所谓大乘大般涅槃。佛住大涅槃与众生说法令众生住也

如经舍利弗但以一佛乘故为众生说法故　依法者。释第五。就文为三。一标。二引经。三释经

依法者　所言依法者。依三世佛法而说法。故言依法。亦是法如是故。所以言依法也。问。依法之言以何文证。答。前文云。舍利弗一切十方诸佛法亦如是。论主用此文证　如经已下。第二引经。就文为二。初引过去佛章

如经舍利弗过去诸佛以无量无数方便种种譬喻因缘念观方便说法是法皆为一佛乘故如是等故　如是等故者从是诸众生从佛闻法竟释迦顺同如此皆为一佛乘一切种智故　言譬喻者。第三释经。凡释四句。一释种种譬喻。二释因缘。三释念观。四释方便。就初文三。一标譬喻。二释譬喻。三结譬

言譬喻者　如依牛有乳下。第二释譬喻。就文为二。初开譬。次合譬

如依牛故得有乳酪生酥熟酥乃至醍醐此五味中醍醐为第一　开譬即五味相生　小乘如乳大乘如醍醐者。第二合譬

小乘如乳大乘如醍醐故此譬喻唯明大乘无上诸声闻等亦同大乘无上义故声闻同者此中示现诸佛如来法身之性同诸凡夫声闻人辟支佛等法身平等无差别故　略合二味。谓小乘如乳大乘同醍醐。此譬喻明大乘无上者。依合味中但取一味为譬。谓此经唯明大乘无上譬同醍醐。诸声闻等亦同大乘者。释上唯明大乘无上也。声闻同者下传释。声闻中亦同大乘义故也　此譬喻示现下。第三结譬

此譬喻示现　结譬者。正结一味譬意。以一切众生同一平等法身故名一味。问。何处具合五味譬耶。答。涅槃经云。如从牛有乳从乳出酪从酪出生苏生苏出熟苏熟苏出醍醐。如是从佛出十二部经。从十二部经出修多罗。从修多罗出方等经。从方等经出波若波罗蜜。从波若波罗蜜出大般涅槃。大般涅槃经以醍醐喻涅槃。今此经以醍醐喻法身平等。故知法华涅槃明义无二　因缘之义如向说者。上来释譬喻。今释第二

因缘之义如向所说　因缘如向所说者。指前六门中第二说门中解也　言念观者下。释第三。初牒。次释

言念观者　释中前明小乘人无我观

于小乘谛中人无我等　次释大乘二无我观

于大乘谛中真如法界实际法性及人无我法无我等种种观故　文处易知　言方便者。释第四。前牒。次释

言方便者　释中前明小乘方便。次释大方便

于小乘中观阴界入厌苦离苦得解脱故　观阴界入厌苦者。谓见道前七方便也。离苦得解脱故者。由具起诸方便故得解脱　于大乘中诸波罗蜜者。释大乘方便

于大乘中诸波罗蜜以四摄法摄取自身他身利益对治法故　大乘中以六度等为入道方便。以四摄法摄取自身他身利益对治法故者。简异小乘也。小乘释起方便但为自身令得解脱。大乘以四摄法俱摄自他悉令住理。对治法者。即是方便亦是住理　遮者释六门中第六。就文为三。一标。二引经。三释经

遮者　所言遮者。唯一佛乘一乘之外更无余乘。故名为遮　如经下。第二引经

如经舍利弗十方世界中尚无二乘何况有三如是等故　无二乘者。第三释经。问。云无二无三今云何但释无二乘。答。经以缘觉为二。声闻为三。此之二三并是二乘。故今释二乘。即解无二无三也。依此论文乘正是果。以小乘涅槃果大乘涅槃果为大小二乘。文有四句者。一明无小乘涅槃

无二乘者谓无二乘所得涅槃　唯佛如来下。第二明有大乘涅槃

唯佛如来证大菩提究竟满足一切智慧名大涅槃　非诸声闻等下。第三重明无小乘涅槃

非诸声闻辟支佛等有涅槃法唯一佛乘故　唯一佛乘故者。举唯有一释无二乘涅槃　一佛乘者已下。第四释唯大乘有涅槃

一佛乘者依四种义说应知　依四种义说应知者。即上开示悟入四义也　如来此六种授记者。前章有三。一标六门。二释六门。三结六门。二章已竟。今第三结也

如来依此六种授记　是故前说何等法下。与授记中有二。一正明六门辨与受记。第二引前五法以证六门。初章已竟。今第二引证证六门。所以引证者凡有二义。一为释疑故来。疑者何以得知此正说章有六门耶。是故释云。佛上明五法即摄六门。是故当知有六门也。二者明五法叙佛为众生说法。今此六门亦是为物说法。故辨六门。次引五法。就文为二。前引五法。次以五法摄六门

是故前说何等法云何法何似法何相法何体法如是示现　初如文　何等法者。第二以五摄六。还以第一何等法摄第一未曾闻法

何等法者谓未曾闻法　云何法者。摄第二说门

云何法者谓种种言辞譬喻说故　何似法者。摄第三依何等义

何似法者唯为一大事故　何相法。摄第四令住第五依法

何相法者为随众生器说诸佛法故　随众生器。即是第四令住。说诸佛法。即第五依法何体法者。摄第六遮。就文为二。一者明平等法身为一乘体

何体法者唯一乘体故一乘体者谓诸佛如来平等法身　彼诸声闻下。明二乘非一乘体

彼诸声闻辟支佛乘非彼平等法身之体以因果行观不同故　以因果行观不同故者。释二乘非一乘体义。约二乘因果观行故非平等法身。七方便为因。真圣位为果。行者二乘所行四谛等法。观者人无我观。以此四义并不同大乘。是故二乘非平等法身之体。问。云何以平等法身为一乘体。答。乘有三种。一性乘。二随乘。三乘得。性乘即是真如法身。要由有真如法身。然后修于万行称曰乘随。证得佛果名为乘得。以性乘是根本故说为一乘体　自此已下者。释方便品中第五断疑章。即释经中诸佛如来出五浊世竟长行也。就文为二。第一总明为断四疑。第二别释。就初文又三。第一总明佛说法为断四疑

自此已下如来说法为断四种疑应知　何等四种已下。第二别出四疑

何等四种一者何时说二者云何知是增上慢人三者云何堪说四者云何如来不成妄语

何时说者已下。第三释断四疑。即成四别。一一中为二。一者牒疑。第二引经释初疑

何时说者诸佛如来于何等时发起种种方便说法　云何时说者。此时即是劫浊。疑意云。佛何等时中起三乘方便　为断彼疑下。第二引经释疑

为断彼疑如经佛告舍利弗诸佛出于五浊恶世谓劫浊等故　明于五浊世时起三乘方便。即断第一疑也　第二疑中亦两。一明疑。二引经释疑

云何知是增上慢者如来不为增上慢人而说诸法云何知彼是增上慢　疑意云。佛不为增上慢人说法。以增上慢人未得究竟自谓究竟不受佛语。今云何知是增上慢耶　为断彼疑故如经下。第二释疑

为断彼疑故如经若有比丘实得阿罗汉者若不信此法无有是处如是等故　若有比丘实得阿罗汉。即信此法非增上慢。若闻此法不生信者非阿罗汉。是增上慢　云何堪说法者。释第三疑。前牒疑。次引经释经

云何堪说者从佛闻法而起傍心云何如来不成不堪说法人　疑云。佛既是堪说人。而彼从佛闻法起于谤心。将知佛非是堪说法人　为断此疑已下。第二引经释经

为断此疑如经除佛灭度后现前无佛如是等故　值佛闻法即不起谤若知谤佛即不为说。除佛灭后现前无佛。闻此法自不起信耳。非佛过也。问。佛灭后闻法起谤此是何人。答。若佛灭度后实是阿罗汉闻说一乘亦不起谤。若起谤者必是凡夫　云何如来不成妄语。释断第四疑。亦前叙疑。第二引经释疑

云何如来不成妄语者此以如来先说法异今说法异云何如来不成妄语　疑云。昔说有三今说无三。前后相违。应是妄语　为断此疑下。第二引经释疑

为断此疑如经舍利弗汝等当一心信解受持佛语诸佛如来言无虚妄无有余乘唯一佛乘故　唯有一乘无有余乘。一是实说。三是权说。故非妄语　乃至童子戏聚沙为佛塔。自上已来释经后长行。今此释偈。就文为二。初释一偈。次例余偈。初文有二。前牒偈。从谓发菩提心已下释偈

乃至童子戏聚沙为佛塔如是诸人等皆已成佛道者　偈为二。一明菩提心菩提行

谓发菩提心行菩萨道者所作善根能证菩提　此二善根能证佛果　非诸凡夫下。此明凡夫及决定声闻

非诸凡夫及决定声闻本来未发菩提心者之所能得故　此二善根不得成佛　如是乃至小胝头下。第二例释余偈

如是乃至小胝头等皆亦如是　问曰。经言一切善根皆成佛。云何但言发菩提心善方成佛耶。答。佛意虽修一切善要须发菩提心也。又假一切善为发菩提心因缘耳。终须发菩提心也。菩提心者是佛心。发佛心方得成佛也。尊者舍利弗说偈。自上已来释方便品竟

日东天台后学沙门实观分会

法华论疏卷中(终)法华论疏卷下

        胡吉藏撰

自此已下。释譬喻品。初身子领解。此文大意者。上释方便品令小乘人悟入一乘得受记。今释小乘悟入一乘竟自呵责小乘过失。就文为二。初牒经。二偈。次论释

譬喻品尊者舍利弗说偈言金色三十二十力诸解脱同共一法中而不得此事八十种妙好十八不共法如是诸功德而我皆已失　论释为二。一者问偈意。二者释偈意。论曰此偈示现何义者。即是问偈意

释曰此偈示现何义　舍利弗自呵责身下。第二答释偈意。就文又二。初列呵责章门。次释呵责章门。即兼解偈。就初又三。一者总标自呵。二别明自呵。是故舍利弗下总结

舍利弗自呵责身言　我不见诸佛不往诸佛所及不闻佛说法不供养恭敬诸佛无利益众生事于未得法退　自呵凡列六句。一不见佛。谓身子但值頞鞞尔时不见佛也。二不往佛所者。值頞鞞时不往佛所也。三不闻佛说法者。值頞鞞时闻说三谛。得道竟不闻佛说法也。四不供养者。值頞鞞时不供养佛也。五不恭敬者。值頞鞞时未恭敬诸佛也。六无利益众生事者。值頞鞞时无利物心及利事也。前五明无上求心。后一明无下利心。于未得法中退者。应得上来六事。但取小果竟不得之。所以名退　是故舍利弗下。第三结自呵责

是故舍利弗作如是等呵责自身　不见佛者。第二释上六门。即兼解二偈。初释第一不见佛章门

不见诸佛者示现不见诸佛如来大人之相不生恭敬供养心故　以不见佛故。不生恭敬供养之心　不往佛所者。释第二章门

不往佛所者示现教化众生力故　若往佛所知佛者。有示现教化众生之力。便不取小果。今遂不往佛所便取小果失化物之力也　放金色光明者。上来释二章。今解释偈。问。论主何故作此释。答。前有二句。一不见佛。二不往佛所。若见佛往佛所即见佛放金色光明三十二相。此二义相成。是故合释

放金色光明者示现佛自身异身获得无量诸功德故　放金色光明者。牒初偈金色三十二也。示现见佛自身异身者。用后见佛释前不见佛之过失也。自身即是本身。异身谓化身也。见此二身即获无量福。当知前不见佛。不往佛所失无量福也　闻说法者。释第三章门

闻说法者示现能作利益一切众生故　示现能作利益一切众生事者。释章门也。若闻佛说法知佛能作利益之事。便不取小果也。今不闻法便不知此事。故取小果也　力者释初偈中十力之言。佛正住十力说法。能作利物之事。此二相开。故一处合释

力者示现众生有疑依十力断疑故　初牒力章门。示现众生有疑依十力断故者。释章门。十力正明断疑。如杂心论说　供养者。释第四章门

供养者示现能教化众生力故　以供养佛知佛示现教化众生力故。今遂不供养即不知此事。又佛所以可供养者。为佛有化物之力故也。我若供养于佛亦得此力。便不证小果。以不供养佛取于小果故失化物力也　十八不共法者。释第二偈第二句。以佛有十八不共法无诸过失故可供养。二义相成。故一处合释

十八不共法者示现远离诸障碍故　初牒不共章门。示现远离下。释不共义。以无一切障碍过失故名不共法。问。何故不解八十种妙好。答。此犹属金色三十二也。又属见佛等中摄。故不别释　恭敬者。释第五章门

恭敬者示现出生无量福德依如来教得解脱故　初牒章。从示现下释章。即是释恭敬之意。以恭敬佛故得无量福及得解脱。以不敬佛便失此利。问。何故释福德及解脱。不释第六无利益众生事。答。恭敬佛得福德及得解脱即是利益众生事。又无利益众生事。是总以上来句句皆有此言故不别释也　以人无我法无我者。释第二偈如是诸功德句

以人无我及法无我一切诸法悉平等故　以二无我摄一切功德尽。又于诸功德中胜。亦可此语释上无利益众生事。亦得重释上依佛教得解脱　是故舍利弗下。释偈第四而我皆已失。又此文来者。初标呵责于未得法中退。次释自呵责于未得法中退。今结自呵责于未得法中退

是故舍利弗自呵责身言我未得如是法于未得中退故　自此已下为七种人者。详论意。上方便品总为众生总说一乘法。故论后文云。方便品五章但为破二归一也。从火宅譬竟经别破十种人病。次明十种无上义也。就文为二。初破十种人病。次明十种无上。初又二。第一总明为十种人能治所治心劝知。第二别破十种人病。初又二。前列为七种凡夫人能治所治劝知。次明为无烦恼圣人能治所治劝知。就初又四。一出所为人。二明能治。三辨所治。四劝知。具足烦恼染性众生者。明所为人

自此已下次为七种具足烦恼染性众生　具足烦恼。明是凡夫为烦恼所染称为染性　说七种譬喻者。第二明能治也

说七种譬喻　对治七种增上慢者。第三明所治也

对治七种增上慢心　此七种人并于增上法中。而自高举慢而不求名增上慢　此义应知下。第四文也

此义应知　所以劝知者。令行人识此七种过患。依经对治而舍离之。是故劝知　又三种下。第二次明无烦恼人亦四。一明所为人。二辨所治之病。三明能治之药。四劝知。三种染慢无烦恼人者。出所为人也

又复次为三种染慢无烦恼人　断小乘中诸烦恼尽。故名无烦恼人。而望大乘犹有烦恼。为大乘烦恼所染。故称为染。未得究竟自谓究竟。以此自高称之为慢　三昧解脱见等染慢者。第二出所治之病

三昧解脱见等染慢　则释上染慢也。如胜鬘云。三界外恒沙烦恼。谓上上烦恼观上烦恼等也。今明三昧中烦恼即是胜鬘正受上烦恼。于大乘解脱中烦恼即是果上烦恼。见烦恼应是智上烦恼也。等者等取一切恒沙烦恼也　对治此故下。第三出能治

对治此故说三种平等　第四劝知

此义应知　如文　何者七种具足下。第二别释。又开为二。初别释七种人。第二别释三种人。初又三。一标七种人。二明能治所治。三总结第一。前列七人

何者七种具足烦恼性人一者求势力人二者求声闻解脱人三者求大乘人四者有定人五者无定人六者集功德人七者不集功德人　如文　何等七种增上慢心已下。释上第二能治所治章门。就文为二。一者依经略释第二。论主重释。就释七人即成七别。一一中为二。第一出所为人。则明所治之病。二明能治之药。颠倒求诸功德增上慢心者。此第一所治之病

何等七种增上慢心云何七种譬喻对治一者颠倒求诸功德增上慢心谓以世间中诸烦恼染炽燃增上而求天人胜妙境界有漏果报如是倒取　三界实是苦境。而求常乐。故名颠倒。初标颠倒求诸功德增上慢心三章门。谓世间中下。释上增上慢心也。初遂近释增上慢心。增上慢心者。谓世间中诸烦恼炽然增上也。而求天人胜妙境界下。释上颠倒求诸功德也　对治此故明火宅喻者。第二明能治也

对治此故为说火宅譬喻应知　二者声闻人下。释第二中亦二。初出所治。次出能治

二者声闻人一向决定增上慢心自言我乘与如来乘等无差别如是倒取　声闻人者。标其人也。一向决定增上慢者。叙其病也。自言我乘与如来乘等无差别者。释上病也。求二乘人谓佛与二乘人同断三界烦恼尽。同得尽无生智。同是三无学人同得无余。如是倒取者。佛与二乘其实不同。不同谓同。故名倒取也　对治此故下。第二出能治

对治此故为说穷子譬喻应知　如穷子比于长者草庵方于大宅。故二乘与佛不同也　三者大乘人亦开为二。一所治。二能治

三者大乘人一向决定增上慢心起如是意无别声闻辟支佛乘如是倒取　大乘人者。标人也。一向决定。标病也。起如是意。释病也。谓无别二乘人。故称为病。此人初闻一乘经谓唯有佛乘无有余乘。遂有二失。一失于一说三。二失于缘成三。如是倒取者。实有二种。二乘有而言无。故言倒取　为对治此故下。第二出能治

对治此故为说云雨譬喻应知　虽地雨是一于草木成差。随草木成差虽理是一随缘成三。于缘成三也　第四人亦雨初明所治。第二明能治

四者实无而谓有增上慢心已有世间有漏三昧三摩跋提实无涅槃而生涅槃想如是倒取　所治中。初标实无功德谓有增上慢心章门。以有世间有漏下。释章门。此人得有漏定实无涅槃生涅槃想。此可有二人。一者内道。如智度论云。有一比丘。得初禅时谓得初果。乃至得四禅时谓得四果。二者外道之人。得非想无想二定谓为涅槃。如是倒取者。实无涅槃谓是涅槃。故名倒取。又实是有漏谓是无漏。故名倒取也　对治此故下。第二明能治

对治此故为说化城譬喻应知　此有二义。一者且说二乘涅槃以为真城。为治前二种人虚伪之城。二者次为此人说于化城。二乘涅槃尚是化城。汝之所得云何真实。问。经文但言说化城。云何说真城。答。化城品中具叙今昔。意叙昔即明是真。叙今即明是化也。又现下论文也　第五人亦二。初明所治。次明能治。所治中初标二门。次释二门

五者散乱增上慢心　标二门者。一散乱。二增上慢心　实无有定下。释二门

实无有定过去虽有大乘善根而不觉知不觉知故不求大乘于狭劣心中生虚妄解谓以为第一乘如是倒取　初释散乱章门。于狭劣心中下。释增上慢章门。如是倒取者。小乘非第一。谓为第一。故名倒取。又实有大乘而不求大乘。实无小乘而求小乘。亦是倒取　为对治下。第二明能治

对治此故为说系宝珠譬喻应知　说系珠譬。令其忆菩提心舍小求大　第六亦二。初所治。次能治

六者实有功德增上慢心闻说大乘法而取非大乘如是倒取　闻大乘法取非大乘者。此人本学大乘。但作有所得学。故闻说大乘退大取小果。如大品中有大鸟之譬。初生无翅鸟子未有两翅而学飞。故遂便堕落。有所得人虽发大心大行无慧方便。闻说大乘退取小果。故大品中六十菩萨闻说波若成阿罗汉。此中是凡夫人。不同大品成阿罗汉。与其大略相似也。如是倒取者。实有大乘而不取大。实无小乘而取小乘。故名为倒。又实学大乘而取于小。故是倒也　对治此故下。第二明能治

对治此故为说轮王解髻中明珠与之譬喻应知　顶髻之珠最为尊贵。一乘最胜。以此赐之令其取大　第七人亦二。初明所治。第二明能治

七者实无功德增上慢心于第一乘不曾修集诸善根故闻说第一乘心中不取以为第一如是倒取　初牒实无功德及增上慢心二章门。于第一乘不修习诸善根故。释上实无功德。此人过去不集大乘善根故也。闻说大乘下。释上增慢心。如是倒取者。于第一法谓非第一。故名倒取　为对治下。第二明能治

对治此故为说医师譬喻应知　良医正治狂子。佛示涅槃令服大乘第一之药也　第一人者已下。第二论主就义重释。令七种人并皆成佛亦成七段。初文有三

第一人者示世间中种种善根三昧功德方便令喜然后令入大涅槃故　第一前标其人。示世间中种种善根三昧功德者。出化此人之方也。此中示世间中善根者。此释佛意。佛意我本说世间善根。拔汝三涂重苦。令汝欢喜。然后令入大涅槃城。云何乃保为胜妙果报。为治此故。故说火宅譬喻。问。前第一人正求世间人天果报。今云何言示世间中种种善根。答。此中世间异上世间。上之世间是三界世间。今明未得真无漏已来发菩提心。及十信等地前方便名为世间。下论释法师品中。及分别功德品并明地前未得真无漏故名世间。今说地前种种功德令其欢喜。善根者无贪嗔痴三种善根。以其人正贪着三界故说无贪等善根。其人正贪着五欲等外乐故。为说有觉有观等诸禅三昧以为入大涅槃方便。即是因世间证出世间也。言大涅槃者。以大涅槃乐代其贪着世间小乐也。然后入大涅槃者。前是行因。今令得果。其人前求有漏果报。今得无漏大涅槃果　释第二人

第二人者以三为一令入大乘故　以三为一令入大乘者。非是三外别更有一。以会三乘终归一乘。如会三聚米成于一斗米也。一论大宗如是。故下文云。破二归一。又上文云三乘同一乘者同一法身故　释第三人

第三人者令知种种乘异诸佛如来平等说法随诸众生善根种子而生牙故　令知种种乘者。令知五乘也。诸佛说法随众生善根种子而生牙者。众生过去世禀过去佛五乘教门。有五乘种子。而故五乘人感佛出世说五乘法令五乘种子生五乘牙乃至果实　释第四人

第四人者方便令入涅槃城故涅槃城者所谓诸佛禅三昧城故过彼城已然后令入大涅槃城故　云方便令入涅槃城故者。论意明欲令其人前知。世间非是真城方便说小乘涅槃以为真城。然后始令舍小城入大乘涅槃城也　释第五人

第五人者示其过去所有善根令忆念已然后教令入三昧故　前示其过去善根。令其忆念曾发菩提心。已然后令得三昧常忆菩提心不忘也　释第六人

第六人者说大乘法以此法门同十地行满诸佛如来密与授记故　说大乘法者。即是赐其顶髻明珠。以此法门同十地行满者。此法门即是一乘法门。一乘法门明十地行究竟圆满。故得成佛。问。此释何义。答。释顶上明珠最为尊极。一乘经同十地行满亦是尊极。诸佛如来密与授记故者。以赐其珠密欲令其成转轮王也。为说法华即是密与授记令其成佛也释第七人

第七人者根未纯熟为令熟故如是示现得涅槃量　根未熟令熟故者。即是狂子未敢服药。欲令其服也。示现涅槃量。如父欲令服药故现死。佛今亦尔。欲令众生了悟示现涅槃　为是义故如来说此七种譬喻。即是也。第三总结为七人。说七种譬喻

为是义故如来说此七种譬喻　何者三种无烦恼人下。第二释上为三种无烦恼人说三种对治。就文为二。初总明为三种人说三对治。第二别明授记。就文又二。第一明所治。第二明能治。所治中有二。初总标。次别释。初总标

何者三种无烦恼人三种染慢所谓三种颠倒信故　如文　何等为三下。第二别出三病

何等为三一者信种种乘异二者信世间涅槃异三者信彼此身异　实无乘异而信三乘异。故名颠倒。二者实无世间涅槃异。无异谓异。故名颠倒。三者实无彼此身异。无异谓异故。故名颠倒　为对治三种下。第二明能治亦二。一总标。二别释

为对治此三种染慢故说三种平等此义应知　初如文　何者三种下。第二别释即成三别

何者名为三种平等云何对治一者乘平等谓与声闻授菩提记唯有大乘无二乘故是乘平等无差别故　谓与声闻授菩提记。谓乘平等一句。释塔品已前乘权乘实经文

二者世间涅槃平等以多宝如来入于涅槃世间涅槃彼此平等无差别故　释第二中。云多宝如来入于涅槃。此句标世间涅槃平等章门也。世间涅槃彼此平等无差别故者。以多宝如来常在十方世界中而称入涅槃。故知世间涅槃平等　释第三章

三者法身平等多宝如来已入涅槃复示现身自身他身法身平等无差别故　多宝如来已入涅槃复示现身者。此牒上世间涅槃平等也。上即指多宝如来在世者。是涅槃。今明多宝入涅槃者。常在世间。故知世间涅槃平等。世间涅槃既平等。故知自身他身亦平等也。自身即多宝身。他身谓十方佛释迦佛身。文相正尔。须作深观行取之。又多宝虽入涅槃常示现世间。以此为世间涅槃平等。即类释迦等十方佛。虽在世间常是涅槃亦是世间涅槃平等。又多宝佛常在世间而称入涅槃。释迦等十方佛虽在世间亦是涅槃也。故知多宝与释迦自他不异也。亦自他法身平等也。维摩有三种如。谓一切法亦如也一切众生亦如也众贤圣亦如也。一切法亦如也。是第三平等。一切众生亦如也。此是第二平等。众贤圣亦如也。是第一平等。欲示世间涅槃平等如中论涅槃品云。世间与涅槃无有小分别。涅槃与世间亦无小分别。生死之实际及与涅槃际。如是二际者无豪厘差别。智度论云。唯大乘法中说生死涅槃平等。小乘法中无有此理。与法华论意同　如是三种无烦恼人者。第二别论受记义。亦是重释三平等中初乘平等。又二乘作佛是法华正宗。如智度论云。法华经是秘密法。明阿罗汉作佛故也。就文有五。第一明授记所由。第二明受声闻菩萨记差别。第三明受记不同。第四明声闻得记不得记。第五重论三乘一乘。就初文又二。第一叙病。第二明对治药。就初又四。第一总明三种人有染慢之心

如是三种无烦恼人染慢之心　即是无明心也　见彼此身所作差别者。第二见六道三乘不同

见彼此身所作差别　此即是分别心也　以不知彼此法身佛性悉平等故。第三不得无分别智也

以不知彼此佛性法身悉平等故　即谓彼人我证此法彼人不得。第四重起分别心

即谓彼人我证此法彼人不得　对治此义。第二明能治之药

对治此故与诸声闻授记应知　彼声闻等为实成佛下。第二论声闻菩萨得记不同。就文为二。初问。次答。问中有二。初定二关

问曰彼声闻等为实成佛故与授记为不成佛与授记耶　从若实成佛者。第二双结两难

若实成佛者菩萨何故于无量劫修集无量种种功德若不成佛者云何虚妄与之授记　文处易知　彼声闻等得受记下。第二双通两难。就文亦二。第一双答。第二双非。第一双答即成二别。今前通答第一难

答曰彼声闻等得授记者得决定心非谓声闻成就法性　难意云。若声闻实成佛菩萨何故无量劫修习无量功德。故今释云。声闻得受记者但得决定心耳。言得决定心者。决定者名信。得入十信位非成就法性故。正答其问。下文明法性即是法身。声闻未成法身。初明得决定心。即十信之始非成就法性。未得究竟之修　如来依彼三种平等说一乘法故者。释第二难

如来依彼三种平等说一乘法故以如来法身与彼声闻法身平等无异故故与授记　难意云。声闻若不成佛云何虚妄为之受记。是故先释云。以如来法身与声闻法身平等无异故与受记。非是虚妄。问。前云得决定心故与受记。后明依佛性平等故与受记。此二何异。答。前是缘因后是正因。又前是引出佛性。后是自性住佛性。所以为异　非是具足修行功德者。第二双非结酬前两难也

非即具足修行功德故是故菩萨功德具足诸声闻人功德未具足　前结酬初难也。是故菩萨功德具足诸声闻人功德未具足。结酬第二难也　言受记者有六处示现下。第三论受记不同。就文为二。第一总标授记不同。第二别释。就初又二。第一总明六处示现

言授记者有六处示现　五是如来记一是菩萨记下。第二别明结授记人唯有两种

五是如来记一者菩萨记　如来记者。第二别释二人。即成二别。就释如来记五人即成五别。第一人众所知识名号不同故与别记

如来记者谓舍利弗摩诃迦叶等众所知识故名号不同故与别记　身子迦叶等四大声闻。此之五人是众所知识。成佛名号不同故前后与记。称为别记也　第二类成佛同一名号。故俱时与记

富楼那等五百人千二百人等同一名故俱时与记　第三类成佛俱同一号。但非众所知识。故与第二为异。亦俱时与记

学无学等俱同一号又复非是众所知识故一时与记　提婆达多记者。上之三类与善人记。今与恶人记

与提婆达多记者示现如来无怨恶故　示现如来无怨恶者。调达迹中造三逆罪名为怨恶。今示佛无有怨恶。故与授记　前之四类虽有善之与恶皆是男子。第五比丘尼与天女即幽显二女。对前善恶两男亦皆得记

与比丘尼及诸天女记者示现女人在家出家修菩萨行者皆证佛果故　法华文中。不见天女得记。但有龙女。或可即詺龙女以为天女。授女人记意者。示预是修菩萨行者皆得得佛故也　菩萨授记者。释第二章门

菩萨授记者如不轻菩萨品示现应知礼拜赞叹作如是言我不轻汝汝等皆当作佛者示诸众生皆有佛性故　正示众生有佛性者皆得成佛。故与受记　声闻授记者下。第四简声闻得记不得记。就文为二。初列四种声闻

言声闻授记者声闻有四种一者决定声闻二者增上慢声闻三者退菩提心声闻四者应化声闻　从二种声闻下。第二明得记不得记。就文又二。初就佛明二种声闻得记二种不得记。从菩萨与授记者下。第二明菩萨通得与记

二种声闻如来与授记谓应化声闻退已还发菩提心者决定增上慢者二种声闻根未熟故如来不与授记　就菩萨与记中有二。第一句正明菩萨与授记

菩萨与授记　从菩萨记者已下。第二释疑

菩萨授记者方便令发菩提心故　疑者云。若增上慢声闻佛不与受记者。不轻菩萨何故通二人与之受记。释云。佛就根熟未熟。故与记不与记。菩萨约二种义故。所以与记。一者如前明有佛性故得与授记。二者方便令发菩提心故与提记也。问。若尔佛何故不依此二义通授此四种人记。答。以菩萨例佛义亦得也　又依何义故下。第五论三乘名一乘义。就文为二。一者问。二者答

又依何义故如来说三乘名为一乘　问意云。佛依何义说三乘名为一乘　依同义故者。第二答。就答为二。一据今教明同义故三乘名一乘。第二约昔义明不同故有三乘。就初又二。初标同义

依同义故与诸声闻大菩提记　同义者已下。举法身平等以释同义

言同义者以如来法身声闻法身彼此平等无差别故　以三乘同有法身平等。是故三乘同名一乘　以诸声闻下。第二明约昔教有三乘不同

以诸声闻辟支佛等异乘故有差别以彼二乘非大乘故　以昔教未说三乘同法身平等故也　如来说言不离我身是无上义者。自上已来破十种人病明十种对治竟。从此已去第二明十种无上。就文为二。第一总明无上意。第二别明十无上。就初又二。第一标无上义唯在于佛。第二明说无上不说无上意

如来说言不离我身是无上义　如来说言不离我身是无上义者。佛于一切人中最为无上。故判无上唯在于佛。而言不离我身者。谓不离法身最是无上。问。何因缘故忽此此语来。答。因上同不同义故生。今明三乘同有法身。昔明三乘不同法身。因于此语故明同有法身便是无上。若前门中不明同有法身便非无上也　一切声闻下。第二明说无上不说无上意。初明二乘法中不说无上义

一切声闻辟支佛二乘法中不说此义以其不能如实解故　以二乘人不能解故　以是义故下。明菩萨法中说于无上

以是义故诸菩萨等行菩萨行非为虚妄　以菩萨能解能行非为虚妄。此同摄大乘论十种胜相并无等圣教也　无上义者。第二别释十种无上。就文又二。初总标十。第二别释十。总标中。初一句牒无上义

无上义者　自余残修多罗下。示明无上经处。仍劝物令知

自余残修多罗明无上义无上义者有十种应知　亦如摄论。应知胜相等　一者示现种子无上故下。第二释即成十阶。就初文为三。初标章

一者示现种子无上故　种子无上即是菩提心。华严云。菩提心者是十方三世诸佛种子。三世诸佛以菩提心成正觉故　说云雨譬喻下。第二示经处

说云雨譬喻　云雨是能生种子之法。故举能生以显所生。又云雨譬中明种子无上故也　汝等所行是菩萨道。第三释经

汝等所行是菩萨道者谓发菩提心退已还发者前所修行善根不灭同后得果故　初牒经。谓发菩提心退已还发者。叙声闻人有三时。一过去本发菩提心时。二者中间退菩提心时。三者闻法华经还发菩提心时。今即取前后菩提心为种无上。故取此文而释之也。所修行善根不灭同后得果故者。过去发菩提心行菩萨行。中间虽退菩提心种子不灭。如摄大乘论云。此种子并附着梨耶。同后得果者。初发菩提心同后重发菩提心得成佛果故也　二者示现行无上故者。释第二。前释。次示经处

二者示现修行无上故　以初发菩提心。次令修菩萨行。菩萨行比四乘行最为无上。故言行无上也　次示经处

说大通智胜如来本事等故　三根声闻及十六沙弥。于大通智胜佛时行佛行也　三者示现增长力无上者。释第三

三者示现增长力无上故说商主譬喻　以行菩萨行故菩萨行便增长。故言增长力无上。故说商主譬喻者。商主即是化城品导师也。经取能道众人。故以导师为譬。论取能令价客获于珍宝。故以商主为譬

四者示现令解无上故说系宝珠譬喻　四者示现令解无上者。亲友示衣内之珠。衣内之珠即菩提心。解菩提心是悟解中无上之解。故名解无上。问。何故云令解无上。答。过去十六沙弥说法华经。令三根人得无上解故发菩提心。故云令解无上五者示现清净国土无上者。上来四种并是叙因无上。从此已下明果无上。问。上四种明因为是释迦因。为是所化众生因。答。通得明于二种。别正是叙释迦因。以释迦初发菩提心故。有第一种子无上。发菩提心后于大通智胜佛所修行故有第二行无上。以行增长能导引示众人之力。故云增长力无上。以力增长故能于过去世系于宝珠。故有能令解无上。问。既云能令众生得无上解名解无上者。亦令众生修行增长名增长力无上以不。答。亦得尔互文也。问。何以能知并就释迦辨十无上。答。初总标中不离我身有无上义。故前十种无上叙释迦从初发心乃至成佛始终事尽也。释迦既尔。说此十事亦令众生同于释迦具于十种。摄论有无等境无等行无等果。今此经十种无上正明无等行无等果。境蕴在其中。五者示现清净土无上者。释第五。从此已去明果无上。问。何以得知前四是因。答。种子及行此二是因。故知系珠是过去世事亦是因。即系珠还领商主。系珠既是因商主亦是因。系珠商主由是一人故两义说之。能导作佛。故名商主。令不失菩提心义故名系珠。初明净土要前有土然后佛方出也。前明净土无上

五者示现清净国土无上故示现多宝如来塔　如塔品一一方四百万亿那由他土。合为一土。即一切土中最胜为净土无上也

六者示现说无上故说解髻中明珠譬喻次示现说无上者。让顶珠赐之。即是为说平等大慧。谓一切说中最胜为说无上。既有净土便有教门故。次辨说无上也　次教化众生无上

七者示现教化众生无上故地中涌出无量菩萨摩诃萨等故　既有教门便有眷属故。次明教化众生无上。以化得千世界尘数菩萨。三十二相皆已具足。数多德积一切所化众生中最胜。谓众生无上。即眷属果也　八示现菩提无上。既有所化便有能化故。次辨得菩提果。有三乘菩提佛菩提。于二菩提中最胜。故云无上。就佛菩提中有五种。一发心菩提。二伏心菩提。三明心菩提。四出到菩提。五无上菩提。今明第五菩提。故云菩提无上。此文释寿量品菩提无上文也。凡释二事。第一释三种菩提。第二释本行菩萨道等三句。合释六句经文。释三菩提即三。一释化身菩提。二释报身菩提。三释法身菩提。若就修行次第前明法身。法身即是自性住佛性故。根本有佛性。所以第一前明法身以有佛性故行因满足。佛性显现称曰报身菩提。自德既成。次明化物故有化身菩提。今明说门次第释迦八相成道示现于伽耶得佛。故知化身菩提。此之化身由报身故。次明报身菩提。报身由法身故。次明法佛菩提。就中有二。一者标菩提无上。总明三种菩提

八者示现成大菩提无上故示现三种佛菩提　从一者已下。第二别明三菩提。即成三别。一一中有二。初正释。次引经。释中有二。初标应化

一者应化佛菩提　随所应见下。合释应化

随所应见而为示现故　此与摄论三佛小异。摄论分应化为二。今合应化为一。何以然者。摄论明应身与真如相应。即是此论报身化身即是八相成道。故分应化成二门。今此中明自德为报身。化他之义名应化身。又摄论及同性经。净土中化诸菩萨名曰应身。今此中合若净土秽土悉属化他合名应化身也。论云。报身常住随所应见。而为示现名为化身

如经皆谓如来出释氏宫去伽耶城不远坐于道场得阿耨多罗三藐三菩提故　引经易知　二者报身菩提亦二。初释。次引经

二者报佛菩提十地行满足得常涅槃证故　摄论云应身。今明报身者。与真如相应。故名应身。行因所得酬因义边自之为报。义不相违。二论各举其一而无违也。得常涅槃证者。还是佛性显现。故名为报。佛性既常故报身常。报身既常显前化身即是无常

如经善男子我实成佛以来无量无边百千万亿那由他劫故　引经易知　三者法佛菩提。就文有三。一略释。二引经。三释经

三者法佛菩提谓如来藏性净涅槃常恒清凉不变义故　初标法佛菩提。法即是性净涅槃真如法。即如体有觉义。故名为佛。至妙虚通名之为道。道即菩提也。谓如来藏性净涅槃者。出法佛菩提体经论不同。余经云。隐名如来藏。显名法身。此论正以如来藏为法身。显即名报身。言性净涅槃者。涅槃有二种。一性净。二方便净。本性清净名为性净。修方便断烦恼得净名方便净。今此用性净涅槃是法佛菩提。方便净属报佛也。二净即是摄论有垢真如无垢真如也。常恒清凉不变者。出性净涅槃体。此性净涅槃。体是常住故言常恒。摄论云。清者是净。凉者是乐。是净乐二德故言清凉也。又云。清者有余。凉者无余。宜用前意释此文。不变如上释　如经已下。第二示经处

如经如来如实知见三界之相乃至不如三界见于三界故　从如来如实知见乃至不如三界见于三界。并是释法佛菩提文　言三界相者。第三释经。凡释五句经文。即成五段。一一中有二。初牒经。次释

三界相者　三界相者。牒初句经也　谓众生界即涅槃界。第二释经

谓众生界即涅槃界不离众生界有如来藏故　众生界本来四绝。即涅槃界也。不离众生界有如来藏故者。上标即。今以不离释上即也　无有生死若退若出者。释第二句。初牒

无有生死若退若出者　谓常恒清凉不变义故者。释经

谓常恒清凉不变义故　以如来藏常恒清凉不变故。无有生死若退若出也　亦无在世及灭度者。释第三句。初牒经。谓如来藏真如之体。第二释经

亦无在世及灭度者　释经有二。初牒如来藏体

谓如来藏真如之体　不即众生界不离众生界。释上经文

不即众生界不离众生界故　不即众生界。释上无有在世。不离众生界。释上及无灭度者。亦得云如来藏不在世间故不即众生界。如来藏无有灭度不离众生界。故经论得反覆相释也。又于理未始二。故不离众生界。于缘未始一。故不即众生界也。亦是六道常法身故不离法身。于缘成六道故不即　非实非虚非如非异者。释第四句。初牒

非实非虚非如非异者　谓离四种相者。第二释经也

谓离四种相有四种相者是无常故　言四种相者。依此文谓实虚如异以为四也。问。此四云何是无常。答。此四并是名言所及。故是无常。法身绝于名言。所以常住。若依佛性论明四相者。一者缘相。二者因相。三者生相。四者坏相。缘相是无明烦恼。谓方便生死。因相是无漏业。谓因缘生死。生相是有有生死。坏相是无有生死。离此四种相即无四种生死。故法身常住　不如三界见于三界者。释五句。初牒经

不如三界见于三界者　如来能见下。第二释经

如来能见能证真如法身凡夫不见故　是故经言如来明见。此第三句。长取一经证第五句也

是故经言如来明见无有错谬故　我本行菩萨道今犹未满者。自上已来解三佛菩提竟。此下第二更释三句经即成三别。第一前释行菩萨道满本愿经。以得三佛菩提竟须满本愿故。次释满本愿经。初牒经

我本行菩萨道今犹未满者　以本愿未满者。此释经也

以本愿故众生界未尽愿非究竟故言未满者非谓菩提不满足故　为菩萨时愿度法界众生令尽。今虽得佛众生未尽。故愿未满。非谓菩提不满足故者。论主恐寻经人闻行菩萨道本愿未满。言是菩提未满足。故简之云是愿未满。非是菩提未满　所成寿命复倍上数者。释第二句经文。前牒经

所成寿命复倍上数者　此文示现如来常命者。第二释经。就文为二。初标常命以释经。巧方便显多数故者。释上常命也

此文示现如来常命　上明四种数。一世界不可知。二末世界为尘不可知。三约尘数劫。劫不可知。四明佛寿。复过上三数不可知。今是第五数。复过前四。以寿数不可知。所以为常　言巧方便者。叹如来有善巧方便

善巧方便显多数过上数量不可数知故　能作如此多数过上数量不可得知。以显寿以数不可知故。所以为常。昔僧睿法师对罗什翻法华云。多宝照其不灭寿量定其非数。尔时论犹未来。而言之与意俱与论合。什公[火*毛]舌不烂。可谓翻之与释得经旨也。问。何故如来常命不可尽。答。凡有五义。一为满本愿故。佛命若无常不得常度于物。即本愿不满。以佛常住故常度众生得满本愿也。二者破小乘人执。佛无常灰身灭智不复度物。即成负誓之佛。三者示有因果义。初发心时愿成佛道普度一切。初发心愿此即是因今得佛常住普度一切。名之为果。故因果义成。若如小乘佛者即是有因无果。初心愿度为因。得佛欲人涅槃便是无果。然既无果因亦不成。四者佛若无常即与二乘涅槃俱尽。二乘之流便不舍小求大。欣果行因。今欲令一切众生欣果行因舍小求大。故辨佛常命也。又昔北土江南五宗四时。正用复倍上数之言。证法华犹是无常之佛。今论正用此句。显佛是常。故知凡夫讲人多有愚痴谤罪。经无论者难可释成　我净土不毁而众见烧尽者。释经第三句。自上已来释正果。今此一句次释依果。初牒经也

我净土不毁而众见烧尽者　报佛如来下。释经。即是举人释土

报佛如来真实净土第一义谛之所摄故　报佛既常如前所释。当知报佛之土亦常以常故不可烧也。问。既是常土云何得有诸天击鼓及散华等耶。答。于常土无障碍用故得有斯事也　九者示现涅槃无上。前牒章。故说医师譬喻下。第二示经处

九者示现涅槃无上　小乘灰身灭智实入无余。此是有上涅槃。今为狂子方便言灭三德涅槃。实非永灭故是无上。上释菩提无上谓果义。今释涅槃无上谓果果义。并与涅槃经意同。而昔作无常及覆相常以释法华者一何谬哉

故说医师譬喻　问。医师之譬是长行其文在前。我净土不毁是偈其文在后。论主何故回文释耶。答。论主取前三菩提为正果。净土为依果。此二并明常义故总属菩提无上。故一处释之。涅槃无上明果果义。故在后释也　十者示现力无上。释第十无上。就文为三。一标总示经处。二重论多宝塔土无上义。三者复宗还释力无上。初文又二。前标名

十者示现胜妙力无上故。言胜妙力无上者。共叹法华有胜妙巧用。故名之力也　自余残修多罗者。第二示经处

自余残修多罗说示现应知　即是从分别功德品去竟一经也　多宝如来塔下。第二重论前十无上中第五示现清净国土无上。仍释见宝塔一品。问。何故不即就前第五无上中释。至此方解耶。答。上来数解此门。今欲示有疑者不了前意。故重论之。就文有二。初总明八种。次别释。总明又二。初总明是净土。第二别明八种

多宝如来塔显示一切佛土清净者示现诸佛实相境界中种种众宝间错庄严故　多宝如来塔者。此句牒多宝佛塔也。显示一切佛土清净者。明欲开宝塔现一切净土意也。此非独释迦佛土。故言显示一切佛土也。示现诸佛实相境界中者。出净土事也　示现有八种者下。净土是总总摄八事。于净土中别明八种事

示现有八种一者塔二者量三者略四者住持五者示现无量佛六者离秽七者多宝八者同一塔坐　如文　塔者已下。第二别释八事成八别。一一中初标章。次解释

塔者示现如来舍利住持故　示现如来舍利住持者。所以立塔者。为欲住持舍利利益物故也　量者。释第二。初牒章

量者　量有二义。一者土果形量。谓一一方四百万亿那由他土果形量。二者因量。谓无漏善根生非有漏善根起也　方便示现下。还释上二量。初释果量

方便示现一切佛国土清净庄严　是出世间下。释因量

是出世间清净无漏善根所生非是世间有漏善根之所生故　略者。释第三。初牒

略者　次释

多宝如来身一体示现摄取一切诸佛真法身故　多宝身一体摄一切佛法身故者。此以多宝之一对分身之多故也。以法身不二故多宝唯一。以化用不一故分身即多。亦是释疑。故来疑者云。何故唯一多宝塔无有多塔涌现。是故释云。多宝是法身。十方诸佛同一真如法身。故多宝法身摄一切佛法身。所以唯一也。问。多宝为是法身。为表法身。答。依光宅等师乃言。多宝是化身家舍利非三身所摄。亦得属佛宝所摄。今明四种意。一者据迹而言是佛舍利故。八义中。初义云塔者示现如来舍利住持故。二者以多宝表法身。如睿云。多宝明其不灭。寄多宝之身显法身不灭也。三者天亲前释三平等中。明多宝身即是法身。以多宝此身即是入涅槃。此是入三德涅槃。三德涅槃即是法身。又八义中第三义。多宝如来身一体摄一切诸佛法身。故知即是法身。四者多宝虽入涅槃常在世间。故世间涅槃不二。即非世间非涅槃。言亡虑绝也。故中论云。生死之实际及以涅槃际。如是二际者无豪厘差别　住持者释第四

住持者示现诸佛如来法身自在身力故　释中。诸佛法身自在身力者。此释多宝于十方世界涌现及发声叹佛之事。以法身遍一切处故。能于一切处有此功德。住持佛法故为住持也　示现无量佛者。释第五

示现无量佛者示现彼此所作诸业无差别故　释中。云示现彼此所作诸业无差别故。释意明示现十方分身佛。故目之为彼。释迦之身称之为此。亦得十方分身相望自为彼此。十方诸佛同欲弘道利人。故云十方诸佛所作诸业无有差别也。又十方分身佛同住净土同说一乘同化菩萨。即是显诸佛道同。故名所作业无差别。诸佛道既同故。当知今日释迦亦同诸佛　远离秽不净下。释第六

远离秽不净者　即是释经中移诸天人及山海事也

示现一切诸佛国土平等清净故　言多宝者。释第七

言多宝者　即释经中以琉璃为地。乃至以华布地等也

示现一切诸佛国土同宝性故　同一塔坐者。释第八

同一塔坐者示现化佛法佛报佛等皆为成大事故　释中。云示现化佛报佛法佛等皆为成大事故者。明三佛同为一大事。一大事者大品云。救一切众生名为大事。今明。释迦共多宝同一塔座。同命觅弘经人之。令周旋往返十方世界弘一乘道。并皆成佛。谓之为大事也。问。唯多宝与释迦同一塔坐。分身不同塔坐。云何言三佛同一大事。答。即释迦自具三佛。示现伽耶成佛谓化身也。久已成佛行因所得谓报身佛也。有真故即有法身。故释迦具三身。即是三佛同坐共成一大事也。问。乃知释迦具三身。文中但云释迦与多宝同坐。此是二佛。云何言三佛共作大事。答。分身乃不同坐。而诸佛意同成大事。问。多宝释迦分身佛此三是何佛耶。答。依文判者论主云。多宝是法身。释迦为报身佛。分身为化身佛也。问。前明隐时为法身。多宝岂是隐时耶。答。论解二种法身。一者隐时名法身。此非多宝也。二者显时名法身。即多宝也。问。若尔与报佛何异。答。体一义殊。酬因义边目之为报。众法所依正法为身。故名法身也。有人言。分身佛是应身佛。何以知之。摄论及同性经并言应身。住净土中说法化菩萨。今分身并在净土中说法。当知即是应身应身即报身也。释迦在秽土故是化佛。今明作斯释者。亦得然也。各取一义　自此已下。示现法力持力修行力。此第三料简多宝塔。竟还复宗释前胜妙力无上。就文为二。一总标三力劝知

自此已下示现法力持力修行力应知　从法力者已中。别释三力即成三别。一一中有二。一标章。二解释。法力者。标章也

法力者　法即是法华之法有胜功用。故称法力　五门示现者。第二示解释处。开为二。一者总标列五门。二者别释。就初文三。第一总标五门

五种门示现　一者证已下。第二列五门

一者证门二者信门。三者供养门四者闻法门五者读诵持说门　四种门弥勒品中示现者。第三示门处

四种法门弥勒品中示现一法门常精进菩萨品中示现　弥勒品即是分别功德品。常精进品即法师功德品。此二从人以立名。罗什经从法以受称　弥勒品中四门者。第二别释。初牒四。一者证门已下。次释四门

弥勒品中四种门者　释四门即四。初门为二。一标证门

一是证门　如经已下。第二引经示处。就文为二。第一释初得无上忍。第二释八生乃至一生得三菩提。初又二。一牒经

如经我说是如来寿命长远时六百八十万亿那由他恒河沙众生得无生法忍故　得无生法忍下。第二释经

此言无生法忍者谓初地证智应知　如智度论　一初地无生七地无生。今此中明初地无生也。以初地初证得真如法身无生故云得无生忍也　八生乃至一生下。第二释最后经。就文亦二。一牒经。二释经。牒经中有二。一牒八生乃至一生

八生乃至一生　二牒得阿耨三菩提

得阿耨多罗三藐三菩提者　谓证初地菩提故下。第二释经。就文为三。一就位释。二解八生一生。三与异人诤经

谓证初地菩提法故　谓初地菩提者。经有二句。一者八生乃至一生。二者得三菩提。今前遂近释得三菩提。谓初地菩提故也

八生一生者谓诸凡夫决定能证初地随力随分乃八生乃至一生证初地故　八生一生者。牒初句经也。谓诸凡夫下。释经明地前菩萨是凡夫。闻法华经随力浅深或经八生入于初地。乃至或经一生得入初地也　言阿耨三菩提者。第二与异人诤经

言阿耨多罗三藐三菩提者以离三界中分段生死随分能见真如佛性名得菩提非谓究竟满足如来方便涅槃故　异人言。经云阿耨三菩提五种菩提中。此是无上菩提非初地菩提。初地乃是明心菩提耳。为有此疑故论主牒阿耨三菩提经文来。以离三界中分段生死者。论主释经有二句。前明是初地菩提。次明非无上菩提以离三界分段生死。明有所离也。以此文证地前菩萨犹受分段生死。以定诸解也。有摄论师等或言地前已离分段。无文证也。复证地前并是凡夫也。问。摄论云。十解菩萨得人无我名为圣人。此论云地前是凡夫。云何会通。答。依仁王璎珞及以此论地前是伏忍相似圣耳。未即是圣也。随分能见下。上明所离。今明所得。此对地前未得真如非是无上。登地能见真如。故名无上菩提耳。非谓究竟下。第二辨非无上菩提。方便涅槃即是方便净涅槃。此涅槃是究竟其人未得此涅槃。故非果地无上也　二者信门。释第二发菩提心

二是信门者　即入十信位名为信门　如经已下。示释处

如经复有八世界微尘数众生皆发阿耨多罗三藐三菩提心故　问。此中利益有何次第。答。此中明三种利益。一者上品利益。谓初得无生乃至转清净法轮。二者中品利益。谓八生乃至一生得三菩提。三下品利益。谓八佛世界众生发菩提心。吾初读此论执天亲八生一生得三菩提言。初从得无生乃至八生一生并是增数自浅之深。不知三品之益。讲数百遍始乃解之。问。八生一生云何是中品利益。答。初闻法华即得无生。乃至有能转清净法轮。今闻法华经八过受生方入初地。乃至经一过受生方入初地。故是中品利益论主合此三益以之为二。初二益并称为证。以同得无生。后一始得发心。故称为信也。问。说寿量一品。何故显有多人得道。答。此叙释迦从初发心至后际等。一切化主教门徒众处所时节。其中若事若理若权若实。无不显现。故得道者多也　三供养门者。牒第三门解释

三供养门如经是诸菩萨摩诃萨得大法利时于虚空中雨曼陀罗华如是等故　寿量品是如来说法功德。分别功德品是如来说人功德。以法无不显人无不利故。数感八种供养　四闻法门如随喜品说应知者。释第四

四闻法门如随喜品说应知　闻法而生欢喜。转更为他说。故言闻法。问。前云属弥勒品。今云何属随喜品。答。随喜品初至弥勒问随喜。依此义亦得称为弥勒品。若从随喜义立名称随喜。故不相违也。亦可是翻经人谬语也　一法门下。上法力有五门。前释四。即今释第五读诵持说门。就文为四。初牒门示品处

一法门常精进菩萨品示现者　谓读诵下。第二略释。即是章门

谓读诵解说书写等得六根清净故　读诵等为因。得六根清净等为果　如经下。第三引经处证上因果。初证上因

如经若善男子善女人受持法华经若读若诵若解说若书写　是人当得下。次证上果

是人当得八百眼功德乃至千二百意功德故　此得六根清净者。第四论释。就释中为二。初就位释。次重释六根清净也。就位释中有二。初释。次引经证

此得六根清净者谓凡夫人以经力故得胜根用未入初地菩萨正位。此义应知　谓凡夫以经力故得胜根用未入初地者下。证地前是凡夫也　如经已下。次引经证

如经以父母所生清净肉眼见于三千大千世界如是等故　既云父母所生肉眼。故是凡夫未得初地法身法眼　又六根清净者。第二重释。此文可有三义故来。一者上释眼根见三千乃至意亦尔。今释六根互用。二者上释眼根事。今释鼻根事。三者上明六根各用。今释互用也。就文为二。初正明六根互用

又六根清净者于一一根中悉能具足见色闻声辨香别味觉触知法等诸根互用此义应知　眼所见者闻香能知。此略就一根释互用

眼所见者闻香能知　如经以下。引经证眼见闻香能知也

如经释提桓因在胜殿上五欲娱乐乃至说法故闻香知者此是知境以鼻根知故　闻香知此释闻香能知也。此是知境者。香者是鼻根所知境也。以鼻根知故者。出能知也。又以眼所见境者。以鼻根知故是互用　持力者。自上已来释法力竟。今释第二持力。就文为二。初标

持力者　言持力者。以受持经有大功用。故言持力　有三种法门者。第二释持力也。就文为二。一总释三品。二别释法师

有三种法门示现如法师品安乐行品劝持品等广说法力如经应知　如法师品。即指三品为三种法门也。问。罗什经但云持品。今何以云劝持品。答。牒前之劝明后之持。故云劝持品。亦是因劝而持。故云劝持。实是持品。广说法力者。问。应云广说持力。云何乃言法力耶。答。有二义。一者出所持之法。故言法力。实是持力也。二者此是三品中指法师品为法力。何以知之。以次此文即释法师品经故也　其心决定知水必近者。此第二别释法师品中语也

其心决定知水必近者受持此经得佛性水成阿耨多罗三藐三菩提故　修行力者。释第三力。初牒次释

修行力者　言修行力者依经修行有胜功用。故言修行力也　有五门示现下。第二解释文为三。初总列五门。次别释五门。三别料简第三门

五门示现一者说力二者行苦行力三者护众生诸难力四者功德胜力五者护法力　初如文　说力者已下。第二别释五别。一一门中。初牒次释

说力者　言说力者。佛为十方世界众生说法。故名说力。亦是謦欬中说偈。令十方世界闻名为说力　有三种已下。初总标三种示品处

有三种法门神力品中示现　一出舌相令忆念故者。第二别释也

一出广长舌者令忆念故二謦欬声者说偈令闻故令闻声已如实修行不放逸故三弹指令觉悟众生者令修行者得觉悟故　言忆念如来有此舌相异一切世间故。佛语必可信受。又舌相正主说法。亦是说力。二謦欬声令闻者。罗什经直明謦欬。此论意謦欬出声说偈。令十方闻修行不放逸故　释第二苦行力有二品

行苦行力者药王菩萨品示现教化众生故又行苦行力者妙音菩萨品示现教化众生故　问。药王可是苦行。妙音云何亦是苦行。答。妙音分形四生六道。为物弘经。及救济诸难亦是苦行　释第三护难力亦二品

护众生诸难力者观世音菩萨品陀罗尼品示现　观音以人护难。陀罗尼品以法护难。又观音品一人护难。陀罗尼众人护难

功德胜力者妙庄严王品示现依过去功德彼二童子有如是力故　释第四功德胜力者。正明净藏净眼二童子得诸三昧。又得六度道品又得神通回父邪见。引导众人见佛听受法华。故言二童子有如是力　第五护法力

护法力者普贤菩萨品及后品示现　普贤正是护法。故文云。若法华经行阎浮提。皆普贤之力。及后品者是嘱累品中佛付诸菩萨。令诸菩萨弘通正法。亦是护法也　又说言受持观世音下。第二料简上第三护难力经文。就文又三。一牒经标平等。二释平等。三结平等

又说言受持观世音菩萨名及受持六十二亿恒河沙等诸佛名号彼功德平等者　初如文　有二种义下。第二释平等。就经中有二。初列二门。次释二门

有二种义一者信力故二者毕竟知故　言二门者。一者信力。即是地前信平等。二者毕竟知。谓登地证平等　从信力下。第二释二门。前释信力门

信力者有二种一者求我身如观世音自在无异毕竟信力故二谓于彼生恭敬心如彼功德我亦如是毕竟得故　信平等有二。一者信己身与观音身平等彼此同一法身。二者德平等。既同一法身亦同一功德。初亦是人平等。后是法平等　从毕竟知者下。释第二门

毕竟知者谓能决定知法界故言法界者名为法性彼法性者名为一切诸佛菩萨平等法身故平等法身者谓真如法身初地菩萨乃能证能入　初明法界法性法身。皆是异名。从初地能证入平等法身也　是故受持下。第三结平等

是故受持六十二亿恒河沙等诸佛名号受持观世音名号所得功德无差别　以观音与六十二亿同证法身平等。是故功德等。问。同证法身故平等者何故但云六十二亿答。是趣举一数耳。问。但应明证入法身平等。何故举信平等耶。答。举地前之信欲显后证平等也。又论主欲通释一切平等。一切平等不出信等及以证等也　第一序品下。第三重牒章门。追示分齐

第一序品示现七种功德成就第二方便品有五分示现破二明一余品如前处分易解　言余品如向处分者。即是破十病。及述十无上也　　　　　　日东天台后学沙门实观分会

法华论疏卷下(毕)


佛遗教经论疏节要

    No. 1820 [cf. Nos. 389, 1529]

佛遗教经论疏节要

        姚秦三藏法师鸠摩罗什译晋水　沙门　净源　节要云栖　沙门　袾宏　补注

释此经分二。初总叙经义。二别解经文。初总。叙经义　夫化制互陈戒定齐举。莫大乎遗教经焉。推征解释开诱行业。莫深于马鸣论矣。然则论主发挥遗教。亦犹龙树启明大品欤。彼则融有而即空。此乃扶律以诠定。是故中夜三唱圆戒珠以严身。上士七科滋法乳而延命。既而寡尤寡悔。二乘由是而功成。即事即心。三贤于斯而果满。非夫至圣最后垂范者。则安能至于兹乎。在昔罗什法师既翻于经。而真谛三藏续译于论。故得有唐太宗降乎敕命。永怀圣教用思弘阐。而词林载之。昭昭然若悬日月于太清。令万物之咸睹也。至若昔贤通经。虽具章门而绵历岁时。罕有传者。近世孤山尊者仰经述疏。多遵台教。遂使舆宗思而不学。抑又真悟律师以论注经。虽不忘本而皆存梵语阙译华言。净源久慨斯文流芳未备。于是翻经论之格训。集诸家之奥辞。庶乎后裔皆受赐耳　［补注］序前应云。释此经分二。初总序经义。二别释经文。方与次科相应。旧本无今为补之。言节要者。此经有论有疏。源师盖撮略论疏。而成此注也　二别释经文(三)。初释名题。二出译人。三解文义。初释名题

佛遗教经　经有通别二名。佛遗教别名也。经即通名耳。梵语具云佛陀。此翻觉者。谓觉了性相之者。然具三义。一自觉。觉知自心本无生灭。二觉他。觉一切法无不是如。三觉满。二觉理圆称之为满。若准起信。亦彰三义。一始觉。即能证智。二本觉。即所证理。三究竟觉。即智与理冥始本不二也。又佛地论第一。说佛有其十义。恐繁不引。遗教者。谓遗留教诫。勖彼群机也。教者效也。使众生效之耳。经者。梵语修多罗。古译为契经。正翻为线。此方不贵线称。故存于经。佛地论云。能贯能摄故名为经。以佛遗教。贯穿所应说义。摄持所化众生故

亦名佛垂涅槃略说教诫经　然上正题。人法齐举以标其号。今兹别名亦尔。但广略有异。梵音涅槃秦言灭度。义翻圆寂。考诸唯识有其四种。一自性清净涅槃。二有余涅槃。三无余涅槃。四无住涅槃。若乃一往分文摘字申义。亦具二种。谓佛说教诫。道洽德施即有余也。而垂涅槃。身灰智灭即无余也　［补注］垂临也。垂涅槃犹言临终也。世人临终语必切要。故云遗嘱。况四生慈父。垂灭之遗教乎。子孙背先人之遗嘱。众生背先佛之遗教。均名大逆也。可弗慎诸　二出译人

姚秦三藏法师鸠摩罗什译　姚秦即后秦。姓姚名兴。具云鸠摩罗什婆。此云童寿。以童子之年有寿者之智耳。其翻宣经论。宏功茂德。传文叙。之详矣。译者。周礼秋官司寇云。北方掌语之官曰译　［补注］释名题下应有。出译人科旧无今补　三解文义(七)。初序分至七离种(云云)。无我分。依吾祖马鸣论文大科有七。初序分。二修习世间功德分。三成就出世间大人功德分。四显示毕竟甚深功德分。五显示入证决定分。六分别未入上上证为断疑分。七离种种自性清净无我分。然诸经文多明三分。初序分。二正宗。三流通。而序分有证信发起之殊。今经但有发起正宗。而无证信流通。例如般若心经。义归一揆。抑又今所述注。翻梵从华。发辞申义。则多录孤山疏文。若夫译摩诃衍此云大乘。则遵起信论旨。其或辩注悬科。引文托证。则略为改易。至于判教被机。复引祖训为其正教量耳

初序分(六)。初法师成就毕竟功德。二开法门成就毕竟功德。三弟子成就毕竟功德。四大总相成就毕竟功德。五因果自相成就毕竟功德。六分别总相成就毕竟功德　初法师成就毕竟功德

释迦牟尼佛　释迦此翻能仁姓也。牢尼此翻寂默。字也。故马鸣论云。能仁以家姓尊贵。即别相也。寂默以自体清净。即总相也。若总若别唯佛兼之。即十号之一也。然则能仁约事为别。寂默约理为总。佛该总别而理事融通。其唯大觉乎。是则以大觉为大法师矣　［补注］问诸经结集俱云如是我闻。为断三疑。此何不尔。答首称释迦牟尼佛。佛不自称则非佛重起。一疑断。言释迦则非他方佛来。二疑断。言释迦则非阿难成佛。三疑断。盖变格而合常者也　二开法门成就毕竟功德

初转法轮度阿若憍陈如　佛初成道于鹿野苑。三转四谛法轮。法即轨持。轮者如帝王轮。从喻得名。若约法说。圆摧障恼名转法轮。俱舍论亦名梵轮。如来大梵之所转故。大疏云。流演圆通名之为轮。自我之彼故名为转。陈如翻火器。姓也。阿若翻无知。名也。然四十二章经。为憍陈如等五人。一陈如。二頞陛。三跋提。四十力迦叶。五摩诃拘利。今但标上首以摄余四。然此法门成就。则初转法轮最后说法。后弟子成就则陈如跋陀。而圣智之巧隔句配义矣　三弟子成就毕竟功德

最后说法度须跋陀罗　本论约白净法二种释之。此句则涅槃白净法。上句初转法轮则道场白净法。须跋陀罗此云好贤。或云善贤。外道名也。住鸠尸那城。年一百二十。闻佛涅槃。方往佛所。闻八圣道。心意开明。遂得初果。乃从佛出家。又为广说四谛。即成罗汉　四大总相成就毕竟功德

所应度者皆已度讫　谓中间所度其人无量。故科为大总相也　［补注］中间所度无量则被机不一故。始陈如终跋陀。似专为小乘而实兼乎大乘也　五因果自相成就毕竟功德

于娑罗双树间将入涅槃是时中夜寂然无声　因诣双树然后示灭。故论云因自相也。娑罗此翻坚固。言双树者。上枝相合下根相连。一荣一枯相合似连理。荣枯似交让。其华如芙蕖。果大如瓶。其甘如蜜。准涅槃经。则四方各双即表四德。以破八倒。若依三卷经文似唯一双。以破断常。此亦大小二机所见各别。将入涅槃者。将入是因。涅槃是果。故论云因共果自相也。上明双树若表四德即无住涅槃。今文即舍有余入无余也。言中夜者。成就二种中道。故论云总自相也。一者正觉中道。二者离正觉中道。故知中夜入灭。表离断常二边矣。寂然无声者。既离正觉中道。故论云果自相也。寂然者。自性离念也。无声者。自性无说也。即自性清净涅槃心言罔及。亦是本论自性无说离念涅槃果耳　［补注］一者离断常。二者亦不住离断常。不住离断常即是离中道。此佛果自相也　六分别总相成就毕竟功德

为诸弟子略说法要　上首眷属人位差别。诸者不一也。学居师后故言弟。解从师生故称子。略说法要者。世出世间法位差别。下文第二分即世间法。从三至七皆出世法。序分竟　［补注］略说法要者。垂灭无复再会。中夜为时不多。是以略而言之。唯取其要。闻者宜尽心焉　二修习世间功德分(三)。初对治邪业功德。二对治止苦功德。三对治灭烦恼功德。此即三障也。苦是报障。余二如文。修此对治止离四趣。未出三界故。总明世间功德也。初对治邪业功德(四)。初依根本清净戒。二方便远离清净戒。三结示二戒能生定慧。四别伸五劝修戒利益初依根本清净戒

汝等比丘于我灭后当尊重珍敬波罗提木叉如闇遇明贫人得宝当知此则是汝等大师若我住世无异此也　比丘梵语。此含三义。一怖魔。二乞士。三破恶。论云。此修多罗中每说比丘者。示现远离相故。复示摩诃衍方便道与二乘共故。又于四众亦同远离行故。准起信论。摩诃衍此翻大乘。大即体相用三大。乘即诸佛菩萨所乘法故。下经示堪忍道即菩萨所乘。若谓今经约始终小机所见。得析空。寂默属藏教者。恐失马鸣深旨矣。于我灭后者。示现遗教义故。尊敬木叉者。即不尽灭法也。以不尽法清净法身。常为世间作究竟度故。令尊重珍敬。梵语波罗提木叉。此翻别别解脱。亦云处处解脱。谓身口七非。五篇等过。不令有犯故得前名。戒体既全克取圣果。故彰后号。论云。此木叉亦是毗尼相顺法故。复是诸行调伏义故。次示解脱得度二种障。闇遇明者。度有烦恼闇障。如盲得眼。贫人得宝者。度空无善根障。如满足财宝。是汝大师者。示现波罗提木叉是修行大师。住世无异。示住持利益人法相似故。以佛处世常以篇聚训人。此法既存则如佛在。此则清净法身不灭也　［补注］不尽灭法者。佛灭则法灭。以有戒存则法不尽灭。有此不尽灭之戒法。是如来法身常度众生也　二方便远离清净戒(二)。初不同凡夫增过护。二不同外道损智护。论云。护根本净戒此护初文依根本义。有其二种。一者不同凡夫增过护。二者不同外道损智护。遮戒虽多。今约喜犯曲嘉诫勉。能止此恶则名清净　初不同凡夫增过护

持净戒者不得贩卖贸易安置田宅畜养人民奴婢畜生一切种植及诸财宝皆当远离如避火坑不得斩伐草木垦土掘地　不得两字贯于下文。贩者。一方便求利过。卖者。二现前求利过。贸易者。三交易求利过。论云。若依世价无求利心不犯。贸易谓交博也如以衣易衣以衣易钵等。萨婆多论以四义制之。安置田宅者。四所安业处求多安隐过。善见云。居士施田地别人不得用。若供养僧者得受。若以池施僧。供给浣濯。及一切众生听饮用去。随意得受。畜养人民者。五眷属增过。此是外眷属非同意者。何故不但言人而复说民。以其同在人中。于善法不同畜之生漏故。增一云。长者将施佛不受。若受者渐生重罪。僧祇云。若施园民妇人不应受。若言施供给僧男净人得受。尼僧反之。奴婢者。六难生卑下心过。日藏分云。于我法中。假令如法。始从一人乃至四人。不听受田宅园林车马奴婢等常住物。若满五人乃得受之。大集亦同。畜生者。七养生求利过。四分律云。比丘畜猫狗乃至众鸟。并不得畜。南山云。今有施佛法家畜生。而知事有卖者。并不合圣教。一切种植者。八多事增过。僧祇云。为僧营理者别得人不开。自种教他一切不合。及诸财宝者。九积聚增过。若元作自畜之意不合。若拟净施与他。依律文开。僧祇云。若病人得者令净人畜。为贸药故。又云末利夫人施僧布萨钱。佛言听受。准义付他。善见云。若施器仗僧应打坏。不得卖。施药器者不得捉得卖。皆当远离者。文虽在前义则居后。故论主云。此十种增过事。修行菩萨。宜速远离。不应亲近。避大火聚相似法故。不得斩伐垦掘者。十不顺威仪及损众生过。外人妄计草木有命。如来顺世息谤。不得斩伐草木以示慈心。即毗尼中坏生种戒。垦土掘地即掘地戒。四分律云。若野火来近寺为护住处故。比丘得刬草掘土。以断火故。萨婆多论。不掘地坏生凡有三益。是名大护。有本云。不得参预世事为十一过者。文既在后今所不依　［补注］草木有命者。外人以有知为命。如来以有生为命也。草木有生而无知。有生者不宜杀。以此顺世。非顺其有知也　二不同外道损智护(二)。初行法根本。二行处根本谓世间分别见故。此分别见有五句十种。初行法根本

合和汤药占相吉凶仰观星宿推步盈虚历数算计皆所不应　合和汤药者。以邪心求利故。若学五明以济于物。如华严中学医方明。谓善方药疗治众病。即五地菩萨耳。占相吉凶者。周易云。吉凶与民同患。若依华严学工巧明。谓占相工业由前世善恶为因。感此吉凶之报。仰观星宿者。同不净活命观视星宿也。宿音秀。谓五星二十八宿等。推步盈虚者。步亦推也。周易云。天地盈虚与时消息。历数算计者。历数列次也。尚书洪范云。五曰历数。孔颖达正义谓算日月行道所历。计气朔早晚之数。所以为一岁之历。皆所不应者。总结遮止。论云遮异见也。夫沙门者。志求解脱当制心一处。岂得攻乎异端损减正智。且秦缓不救膏盲。裨窖安知天道。世间方术信虚诳矣。假如法门之慈济一行之阐扬。则释子之五明有裨正化。世有内昧道要影附高踪。惟利是求不思圣制。往不可谏来者可追。昔人以此行法根本。注为悬科者。无乃失之于近乎。有谓其行法根本即是前文依根本清净戒者。此又失之于远矣。且马鸣谓此修多罗中。建立菩萨所修行法有七分。所修行法既通一经。故准近文科此五句。如谓未然吾从论也　［补注］药以济病。而云不应者。以邪心求利故。邪心有二。一不知天命妄冀延年。二杀生充药利人害物。皆名邪心。以之求利为罪弥大。未登五地且究一心。无暇为此　二行处根本(三)。初身处木叉。二口处木叉。三意处木叉。初身处木叉

节身时食清净自活不得参预世事通致使命　节身者俭绝他求。勤舍放逸。时食者。离非时食。于食知止足也。清净自活者。不相追求。远离四邪故。不预世事者。自性止多事故。不通使命者。自性不作轻贱事故。夫出家者。无为无欲孤高自守。若为使命。则降志辱身废乱正业。易曰。不事王侯高尚其事。况乎形服超世而甘为贱役。良用慨然。律开为父母等驰书往返。一切不犯　二口处木叉

咒术仙药结好贵人亲厚媟慢皆不应作　咒术仙药者。依邪法语。有二。一咒术。依邪术恼乱众生语。二仙药。依邪药作世辩不正语。结好贵人者。依邪人语。有二。一与族姓同好。多作鄙媟语。二亲近族姓。多作我慢语。贵人谓族姓权豪也。媟狎也。郭璞云。相亲狎也　［补注］仙药贵人。似滥身处。不专属口。但经文太散。姑束成三业亦得　三意处木叉

当自端心正念求度不得包藏瑕疵显异惑众于四供养知量知足趋得供事不应畜积　当自端心者。无见他过也。见他过则不能自净其心。正念求度者。勿得邪思也。起邪思则无由超度下地。包藏瑕疵者。起嗔毒故。有过不甘发露。显异惑众者。起痴毒故。现己胜行令他不正解。不应畜积者。起贪毒故。于供不知止足。瑕过也。疵病也。显异惑众不出五邪。王制曰。疑众者杀。毗尼云。得圣者夷。四供养者。谓饮食衣服卧具汤药。趋得供事者。知节量知止足。不求丰厚。故无畜积。五百问论。昔有比丘。多乞积聚。既不为福又弗行道。命终作肉骆驼山。广数十里。适值凶年。国人日取食之。随割随生。俄而邻国取之。即大唤。问其故。答曰。吾本道人也。为贪财不施。负此国人物多矣。故以肉偿之。我不负卿也。或曰。性重之戒。都无教诲者何耶。答曰。向佛总劝当尊重木叉。则包乎五篇轻重性遮。无所遗也。若惟勖重则将犯轻。今轻尚嘱重可知矣。大为之坊民犹踰之。岂得惟约性重乎　［补注］上三业中。自古高僧有置庄田者。有畜夫力者。有锄地者。有牧牛者。有听铃声者。有为七帝门师者。有示现种种神通者。盖大士所作超出寻常。非律所拘。不可以此议彼。但末世比丘初心菩萨。唯宜遵佛遗教　三结示二戒能生定慧(三)。初结方便远离戒。二通示二戒为解脱因。三正明二戒能生定慧。初结方便远离戒

此则略说持戒之相　略说戒相者。前远离戒。据佛灭后人喜犯者。略示其相。故不广说也　二通示二戒为解脱因

戒是正顺解脱之本故名波罗提木叉　戒是正顺者。正以拣邪。顺不违理。则是逆生死流。顺涅槃流也。解脱之本者。有余无余二种解脱。以戒为基。故云为之本。波罗提木叉者。牒名证义。以木叉翻解脱故。此显戒名木叉从果立称也　［补注］一师云。持者正顺解脱。犯者正顺烦恼。亦通终以前说为正　三正明二戒能生定慧

因依此戒得生诸禅定及灭苦智慧　依戒得生定慧者。四禅八定由戒而生也。戒出三涂。定出六欲。慧出三界。故灭苦果也　［补注］首楞严云。因戒生定因定发慧。正此意也。然彼但说戒能生定慧自从定而生。今则戒能生定戒能生慧。与彼稍别。盖赞戒之至也　四别伸五劝修戒利益

是故比丘当持净戒勿令毁缺若人能持净戒是则能有善法若无净戒诸善功德皆不得生是以当知戒为第一安隐功德住处　当持净戒者。一劝不失自体。勿令毁损者。二劝不舍方便。能有善法者。三劝远离诸过身语意业常集功德诸善不生者。四劝知多过患者。于三业中一切时不生功德。安隐住处者。五显示菩萨所修戒中有如是得失。我当住安隐处。不住不安隐处。此正示现劝修利益胜义也　［补注］虽名五劝大意通结上文。能有善法者。即戒能生定生慧也。详言之则六度万行皆由此生故。安隐之处虽多。戒为第一。无能过者　二对治修习止苦功德(三)。初根欲放逸苦对治。二多食苦对治。三懈怠睡眠苦对治。初根欲放逸苦对治(二)。初根放逸　二欲放逸。初根放逸(三)。初戒护。二念护。三智护。此三生起者。虽住净戒。若不摄念戒不坚固。摄念治障由智裁择。初戒护

汝等比丘已能住戒　亦是蹑前起后　［补注］蹑前者。蹑其所已能。起后者。起其所未能也　二念护(三)。初牧牛喻。二恶马喻。三劫贼喻。初牧牛喻(二)。初法。二喻。初法

当制五根勿令放逸入于五欲　五根者。各能生识故并名根。而不言意者。论云。示现色非色别故　［补注］非色能宰色故。下文云。此五根者意为其主　二喻

譬如牧牛之人执杖视之不令纵逸犯人苗稼　牛喻五根。人喻比丘。执杖喻摄念。苗稼喻三昧方便及正受功德。五欲不起正念成就。如不犯苗稼　［补注］石巩。南泉。领斯旨矣。又三昧正受。古谓华梵成文。今曰三昧方便及正受功德。则二须有别　二恶马喻(二)。初法

若纵五根非唯五欲将无涯畔不可制也　若不摄守五根。非独起欲妨道。将沈苦海而无涯畔。既失戒念。对治甚难不可制也。故须防萌杜渐。勿令动心　二喻

亦如恶马不以辔制将当牵人坠于坑陷　恶马喻五根。不以辔制喻无正念。坠坑陷喻沉恶道　［补注］牛马二喻似同而别。犯苗稼喻败坏善根为因。坠坑陷喻沉沦恶道为果　三劫贼喻(二)。初喻。二法。初喻

如被劫贼苦止一世　澄照戒疏云。公自而取曰劫　二法

五根贼祸殃及累世为害甚重不可不慎　招殃累世苦又过之。劝慎五根诫勿起欲　［补注］谤贤圣者。六万世而舌根尚缺。耽音乐者。证罗汉而习气犹存。殃之及也宁有既乎　三智护

是故智者制而不随持之如贼不令纵逸假令纵之皆亦不久见其磨灭　有智之人故名智者。夫有智则能裁断是非。分别利害。既知戒念是利而非害故。制而不随。既知根欲是害而非利故。持之如贼。论云。此是重障故不令纵。下示轻障。假令纵之者。谓细相习障。纵有根欲不作意起也。不久见其磨灭者。云何立见。示现依见时说故。譬之无常必归磨灭　［补注］此承上文。五根既如牛如马如贼。是故智人制此五根而不随顺。假令纵之者。意谓五根决不可纵。就使纵之。亦不过薤露风灯刹那之间。总归磨灭耳。何足乐乎。此解与前少别。或可备一说云　二欲放逸(四)。初标由心。二劝勤遮。三示障法。四修三昧。初标由心

此五根者心为其主　五根起欲皆是自心。若本无心五尘宁染。则知心王而为主也　［补注］心为主有四。迦叶佛云。欲生于汝意。则以六识心为主。又云。意以思想生。则以七识心为主。妄想是阿赖耶见分。则以八识心为主。含藏无性即白净真如。则总之以圆觉妙心而为主也　二劝勤遮

是故汝等当好制心　既知五欲悉由心故。故劝防制。瑞应经云。得一心则万邪灭矣　［补注］制有二。事制。则谨守根门不令奔境。理制则根境本寂念自不生　三示障法(三)。初心性差别障。二轻动不调障。三失诸功德障。初心性差别障

心之可畏甚于毒蛇恶兽怨贼大火越逸未足喻也　可畏者。招感生死无解脱期。既皆由心安得不畏。毒蛇喻嗔心对违境。恶兽喻痴心对中庸境。怨贼喻贪心对顺境。三毒为害过蝮蛇等故云甚于。大火遍烧以喻等分。等分越逸亦过大火。故未足喻　［补注］蛇兽贼等总喻可畏。今分配三毒者。蛇主恚怒。兽主愚闇。贼主掳掠。据多分也。火之所至玉石俱焚。无所拣别。故以遍烧喻等分也□轻动不调障

譬如有人手执蜜器动转轻躁但观于蜜不见深坑譬如狂象无钩猿猴得树腾跃踔踯难可禁制当急挫之无令放逸　喻心有曀不见未来。百喻经云。昔有贪夫。于野求蜜。既得一树。举足前进欲取蜂蜜。不觉草覆深井。因失足而亡。狂象者。喻心起三毒也。涅槃经。以醉象狂逸如贪恚愚痴醉故多造恶业。猿猴者。喻根起五欲也。有说。譬如一猿现于五窗。心猴亦尔。遍彼五根。腾跃释上狂象。踔踯释上猿猴。踔猿跳也。当急挫之者。示其抑入无动处故。无令放逸者。令其摄入调伏聚故　［补注］曀阴而风也。阴喻昏沉。风喻妄想。清明之空为阴风所蔽。喻寂照之心为昏妄所障也。是以俱趣目前之欲。不思身后之虞也　三失诸功德障

纵此心者丧人善事　由不制伏。则世出世善。悉皆丧灭　四修三昧

制之一处无事不办是故比丘当勤精进折伏汝心　制之一处者。无二念三昧。翻断心性差别障。一处谓心也。制之于心。则四分差别自然休息。无事不办者。起多功德三昧。翻断失诸功德障。文小不次。若依论在后。今顺经文居中。折伏汝心者。调柔不动三昧。翻断躁动不调障。既知制心之益。是故精进折伏不令动转轻躁也　［补注］无事不办所该者广。当知万法由心。其心一故。百千三昧辩才神通光明。无不具足　二多食苦对治(三)。初示平等。二戒多求。三劝筹量。初示平等

汝等比丘受诸饮食当如服药于好于恶勿生增减趣得支身以除饥渴　药取疗病不分善恶。以饮食为药。除饥渴之病亦然。不应于好食增心贪着。于恶食减心厌弃。意在除饥渴。不取珍美也　［补注］支持也。足持其身即已不贪味也。所谓为疗形枯聊接气也　二戒多求(二)。初喻。二合。初喻

如蜂采华但取其味不损色香　蜂喻诸比丘。华喻受供养。取味喻除饥渴之恼。不损色香喻不坏善心　［补注］此解是言比丘不坏己之善心　二合

比丘亦尔受人供养趣自除恼无得多求坏其善心　多求长贪。故坏其善也　［补注］文云无得多求坏其善心。是坏彼施者之善心也。以求索无厌施者生退倦故。如佛世比丘过聚落而掩门是也。以上下文贯之尤明　三劝筹量

譬如智者筹量牛力所堪多少不令过分以竭其力　牛能负重。若所负过分则竭其力。比丘受施。多求美食则败其道　三懈怠睡眠苦对治(二)。初合释前二睡眠。二离辩后一睡眠。论云。懈怠者。心懒惰故。睡眠者。心闷重故。此二相顺共成一苦。然起睡眠乃有三种。一从食起。二从时节起。三从心起。前二是阿罗汉眠。以彼不从心生故。无所盖故。初合释前二睡眠

汝等比丘昼则勤心修习善法无令失时初夜后夜亦勿有废中夜诵经以自消息无以睡眠因缘令一生空过无所得也　昼勤心者。对治从食起睡眠。夜不废者。对治从时起睡眠。无空过者。总结上二。皆以精进勤策为能治也。智度论云。眠如大闇无所见。日日欺诳夺人明。是故宰予昼寝。仲尼贻朽木之责。那律假寐。能仁兴蚌蛤之讥。眠之废学妨道。其故大矣　［补注］夜独举初中后者。向晦入息人情之常。故昼日犹能修习。昏夜谓应睡眠。特为重警之也　二离辩后一睡眠(二)。初观察对治。二净戒对治。论云。自余修多罗。示现第三从心起睡眠。有二种对治。一观察对治。二净戒对治。或曰。前二睡眠。唯一精进。以为能治。今兹一种能治具二何耶。答夫障有轻重则治有一多。前二睡眠。从食从时则所治障轻。故以精进通而治之。今从心起者。所治障重故。以观察净戒。约法引喻。一一别治耳。初观察对治

当念无常之火烧诸世间早求自度勿睡眠也诸烦恼贼常伺杀人甚于怨家安可睡眠不自警寤　无常有二。一粗二细。一期生灭为粗。念念生灭为细。论云。观诸生灭坏五阴故。世间亦二。谓三界是器世间。六道是有情世间。而此依正悉是速朽。如为火烧。又仁王经云。劫火洞然大千俱坏。马鸣颂无常经云。未曾有一事不被无常吞。早求自度者。示求禅定智慧度所度故。诸烦恼贼者。三毒烦恼杀人法身慧命。论云。观阴入界等常害故。是中可畏求自正觉故　［补注］坏五阴者。一期一念皆有五阴　二净戒对治(二)。初正明对治。二示对治法。初正明对治(二)。初明有对治。二明无对治。初明有对治(二)。初示烦恼可畏。二劝净戒断除。初示烦恼可畏

烦恼毒蛇睡在汝心譬如黑蚖在汝室睡　烦恼毒害己自名蛇。更举黑蚖喻之可畏。惑在心睡起必害慧。蚖在室睡起必害人　二劝净戒断除

当以持戒之钩早屏除之睡蛇既出乃可安眠　持戒去惑如钩出蛇。此言定共戒也。论云。禅定相应心戒故。四分律云。云何为学为调三毒故。蛇出安眠者。上句明断惑。下句明已办。总而示之。以戒外防。以定内静。故能发慧断惑也。若乃外炫持相内无定慧。我慢自高戒取斯起。更引黑蚖以归心室。不知其可也。智者思之诫之　［补注］发慧断惑。是道共戒。具斯二戒。定慧双修矣　二明无对治

不出而眠是无惭人　不能对治烦恼。而懈怠安眠。此则不耻愚迷。名无惭人也　二示对治法(二)。初正明胜法。二劝修胜法。初正明胜法

惭耻之服于诸庄严最为第一惭如铁钩能制人非法　惭耻二字。依经论合释。涅槃云。惭者内自羞耻。瑜伽云。内生羞耻为惭。当知。既怀惭耻则策勤三业不暇宁居。而能三学是修速阶贤圣故此云戒定庄严为第一也。而能制御非法。如钩制象　［补注］戒定三学。皆以庄严法身。唯有惭耻。方能习学。故云第一　二劝修胜法(二)。初正示劝修。二有无得失。初正示劝修(二)。初劝其常修。二远离致损。初劝其常修

是故。比丘常当惭耻无得暂替　是胜庄严。故劝常修　二远离致损

若离惭耻则失诸功德　若离惭耻则不能持戒。戒不净故定不成。定不成故慧不发。三者俱无。则世间出世间功德。从何生耶。故失功德耳　二有无得失

有愧之人则有善法若无愧者与诸禽兽无相异也　涅槃云。愧者发露向人。瑜伽云。外生羞耻为愧。涅槃又谓无惭愧者不名为人。即与飞禽走兽。无相异也　［补注］愧具上羞耻。盖以一字当二义也　三对治修习灭烦恼功德(三)。初对治嗔恚烦恼。二对治贡高烦恼。三对治谄曲烦恼。初对治嗔恚烦恼(三)。初示堪忍道。二校量最胜。三约能不能。初示堪忍道(二)。初堪忍则三业清净。二不忍则妨失道德。初堪忍则三业清净

汝等比丘若有人来节节支解当自摄心无令嗔恨亦当护口勿出恶言　论云。修行菩萨。住堪忍地中。能忍种种诸苦恼故。支解无嗔。身意净也。勿出恶言。口业净也。然此一唱经。若例金刚论。则十八住中第十三忍苦住。当信行地也。起信亦云。如二乘观智初发意菩萨等。彼疏释云。三贤菩萨与二乘同故。本论云。复示摩诃衍方便道。与二乘共故。则知此经化身所说。摄地前菩萨。梵网报身所演。摄地上圣人。故华严疏云。梵网即舍那坐千叶华。摄离垢地戒波罗蜜耳。昔人以遗教。是藏通菩萨同禀者。颇协马鸣奥义。若谓梵网是别圆菩萨自禀者。似违清凉深文矣　［补注］无嗔似专属意。而云身意净者。任其支解而手足不为捍御。即是身净　二不忍则妨失道德

若纵恚心则自妨道失功德利　若纵嗔者。则自妨己道。失化利他　二校量最胜

忍之为德持戒苦行所不能及　谓第二地持戒苦行。校量第三地忍辱之德。所不能及　［补注］云何戒行不及能忍。良由戒高者轻世。苦己者嗔他。忍则冤亲等观。苦乐无寄。故施戒生天。忍辱入道。何可及也　三约能不能劝诫(二)。初举能忍兴劝。二约不能伸诫。初举能忍兴劝

能行忍者乃可名为有力大人　犯而不校世称君子。是故行三种忍。悉名大人　［补注］三忍有二。一苦行忍。二生忍。三第一义忍。今且据二忍也。又一耐怨害忍。二安受忍。三观察忍。今且据初忍也。有力大人者。凡夫以胜人为力。菩萨以让人为力。血气之力为小人。道德之力为大人也　二约不能伸诫(三)。初明不忍成愚。二示嗔恚过患。三对白衣校量。初明不忍成愚

若其不能欢喜忍受恶骂之毒如饮甘露者不名入道智慧人也　甘露是诸天长生之药。忍力既成则益法身。延慧命故。以忍受恶骂喻饮甘露。不由彼辱宁显我忍。猪揩金山。喻意可识。苟不如是。则无证道智慧。名凡夫愚人　［补注］猪揩金山。金则愈光。石磨剑形。剑则愈利。永嘉谓不因谤讪起冤亲。何表无生慈忍力是也　二示嗔恚过患(二)。初征释过患。二诫令防护。初征释过患。

所以者何嗔恚之害则破诸善法坏好名闻今世后世人不喜见　破善者。华严云。一念嗔心起百万障门开。论云。善法者。自利智慧相故。名闻者。利他善法名称功德故。人不喜见。注曰。自他世。无可乐果报故　二诫令防护

当知嗔心甚于猛火常当防护无令得入劫功德贼无过嗔恚　论云。护自善法如防火。护利他功德如防贼　三对白衣校量(二)。初白衣无对治法故容起。二出家有对治法故不应起。初白衣无对治法故容起。

白衣受欲非行道人无法自制嗔犹可恕　恕者。声类曰。以心度物也。既受着五欲复无白净对治之法。容可起嗔。出家反是不应嗔也　［补注］白衣通六欲天。上界不行嗔故。比丘志出三界。何可自同白衣。故云反是　二出家有对治法不应起(二)。初法。二喻。初法

出家行道无欲之人而怀嗔恚甚不可也　［补注］有欲之人。欲顺则憍恣故起嗔。欲违则忿恨故起嗔。今无欲之人。而起嗔恚故不可也。况有法对治乎　二喻

譬如清冷云中。霹雳起火非所应也　清冷云中喻行道无欲。霹雳喻怀嗔恚。郭璞云。雷之急激者谓霹雳。论云。示道分中不应有故　二对治贡高烦恼(二)。初正设对治。二较量不应。初正设对治。

汝等比丘当自摩头已舍饰好着坏色衣。执持应器以乞自活自见如是若起憍慢当疾灭之　夫在家人。凭乎容仪以傲于物。所以冠冕严其首。剑佩饰其身。朱紫焕其服。僮仆供其役。帑藏积其财。尚须富而无骄。卑以自牧。我今跃出四民期臻圣果。毁其形坏其服。状非骄慢耳。摩头者。反手摩头。知无冠冕之严。舍饰好者。自身已舍剑佩之饰。坏色者。反顾坏服绝朱紫之华彩。执持应器者。应器亲持无僮仆之供役。以乞自活者。以乞食养命。无帑藏之积财。上五句明不应慢。自见如是。一句明智慧成就。常自观察故。后一句明慢起应治。憍慢设起。宜疾思惟以止妄心。故当灭之。非正色间色故名坏色。四分云。坏色青黑木兰也。应器谓钵也。应法之器故名应器。憍慢者。自举曰憍。陵他曰慢。俱舍云。慢对他心起。憍由染自法　二较量不应

增长憍慢尚非世俗白衣所宜何况出家入道之人为解脱故自降其身而行乞耶　易曰。人道恶盈而好谦。老子曰。柔弱者生刚强者死。故知憍慢非世俗所宜。降身行乞者。摩头等五悉是降身。举要而言指归行乞　［补注］举要者。未见行乞之人而有冠冕剑佩朱紫僮仆者也。故举一该四　三对治谄曲烦恼(二)。初举过设治。二诫谄劝直。初举过设治(二)。初举过患。二设对治。初举过患

汝等比丘谄曲之心与道相违　希其意而道其言曰谄。是故其言谄者其心必曲。道尚质直故与道相违　［补注］维摩经云。从初发心至坐道场。纯一直心。中间并无诸委曲相　二设对治

是故宜应质直其心　守心质直则谄曲不起。楞严亦云。出离生死皆以直心　二诫谄劝直(二)。初诫谄曲。二劝质直。初诫谄曲

当知谄曲但为欺诳入道之人则无是处　道务质直。以曲入道则无所诣　二劝质直

是故汝等宜当端心以质直为本　正道名直。离边观中。舍事求理。悉名谄曲　［补注］即边而中尚非但中。况复遍执。即事而理尚非单理。况复着相。如是质直。岂仅仅诚实之谓耶　三成就出世间大人功德(八)。初无求功德。二知足功德。三远离功德。四不疲倦功德。五不忘念功德。六禅定功德。七智慧功德。八究竟功德

初无求功德(五)　初知觉障相。二知觉治相。三知觉因果习起相。四知觉无诸障毕竟相。五知觉毕竟成就相。初知觉障相

汝等比丘当知多欲之人多求利故苦恼亦多　多欲烦恼障也。多求业障也。苦恼报障也　二知觉治相

少欲之人无求无欲则无此患　远离三种妄相也。无求故无业。无欲故无惑。无患故无苦　三知觉因果习起相

直尔少欲尚宜修习何况少欲能生诸功德　直尔少欲已得必安。况因少欲必获圣果。谁闻此利而不修习。除彼不肖人盲瞑无智者　［补注］直但也。但只少欲无别功德。然已有心安之益矣。心安有二。一者少欲则心不贪求故安。二者少欲则心无忧怖故安　四知觉无诸障毕竟相

少欲之人则无谄曲以求人意亦复不为诸根所牵　无谄曲无惑也。不求人意无业也。诸根不牵无苦也。眼根牵人受色。乃至身根牵人受触　［补注］世之胁肩谄笑。婢膝奴颜以求人意者。思遂其富贵利达之欲故也。无欲于己则何求于人哉　五知觉毕竟成就相

行少欲者心则坦然无所忧畏触事有余常无不足有少欲者则有涅槃是名少欲　心坦然则法身显矣。无忧畏则般若发矣。触事有余则解脱成矣。三法具足名大涅槃。故论云。般若等三种功德。果成就故。又心坦然者。离谄诳也。无忧畏者。不他求也。触事有余者。卧觉一榻之宽。覆觉一衾之温。食觉一餐之饱。处觉容膝之安。斯皆有余。故常无不足。既心无他想。则涅槃不求而自至矣　二知足功德(三)。初对治苦因果。二复说清净因果。三示现三种差别。初对治苦因果

汝等比丘若欲脱诸苦恼当观知足　论云。是中苦恼者。示现烦恼过从苦生故。远离他境界故　［补注］恼从苦生者。如盗心生于饥寒故　二复说清净因果

知足之法即是富乐安隐之处　论云。成就对治法故。于自事中远离故　［补注］外贪求为他。内安乐为自　三示现三种差别(三)。初于二处受用差别。二于二事受用差别。三于二法中无自利有自他利差别。初于二处受用差别

知足之人虽卧地上犹为安乐不知足者虽处天堂亦不称意　得卧平地且胜牢狱。所以安乐。既处金屋更羡瑶台。故不称意　［补注］谋臣安布衣以全躯。轮王希天位而堕地。可不惧乎　二于二事受用差别

不知足者虽富而贫知足之人虽贫而富　王戎牙筹每计其产。颜渊陋巷不改其乐。夫不知足者。恨珍宝之未多。嫌土田之未广。鄙栋宇之未丽。凡有施为心常不足。非贫而何。知足之人。虽服絺绤而有狐貉之温。虽食藜藿而有膏粱之美。虽居蓬荜而有夏屋之安。夫何故然。知足故也。涅槃云。知足第一乐斯之谓欤　［补注］王戎晋人。位至三公。自执牙筹会计财产。不知足故也。夏屋大屋也。诗云。夏屋渠渠。是也　三于二法中无自利有自他利差别

不知足者常为五欲所牵为知足者之所怜愍是名知足　欲牵者。爱色贪声莫知其止。既无自利何能愍他。知足者有二利。一不为五欲所牵是自利。二能愍他是利他。心既怜愍必当教诲。老子云不善人者善人之资　［补注］知足者愍。正意谓此等愚人乃智人所怜。源师云。能愍他是利他。盖委曲发明耳　三远离功德(三)。初自性远离门体出故。二修习远离门方便出故。三受用诸见门常缚故。初自性远离门体出故

汝等比丘欲求寂静无为安乐当离愦闹独处闲居静处之人帝释诸天所共敬重　初治无我执着障。即三三昧也。寂静者。示法无我空故。无为者。无相空故。安药者。无取舍愿空故。离愦闹者。治我所障。五众乱起无次第故众即我所也。故下文云。当舍己众他众。由众故愦闹。独处闲居者。治彼二无相障。即修三三昧也。然忘怀去来者市朝亦江湖。眷情生死者山林犹桎梏。今诫初心宜求闲静。则观道易成耳。诸天敬重者。治无为首功德障。静处是可重法。于诸善法为其首故。能为帝释诸天所敬重也。帝释具云释迦因陀罗。此云能主。言其能为天主。居须弥山之顶欲界第二天也　［补注］无我执着障者。本无有我。以执着故而有我。是名为障。诸天敬如空生静坐事　二修习远离门方便出故

是故当舍己众他众空闲独处思灭苦本　众即四人已上。己众谓自己弟子及同学也。他众可知。舍之则是离我我所。不复集生故。空闲独处者。方便慧成就。如法而住也。思灭苦本者。善择智成就。远离起因也。法华云。诸苦所因贪欲为本　［补注］众有二义。事则自他徒众是也。理则五蕴为己众。一切烦恼为他众。迷执五蕴集诸烦恼。沉沦生死。故当远离也　三受用诸见门常缚故(二)。初自他心境相恼。二复示无出离相。初自他心境相恼

若乐众者则受众恼譬如大树众鸟集之则有枯折之患　自他众是能恼境。受众恼者。即所恼心。心既受恼则诸见集生。生已自害。故次以大树况之。大树喻己心。众鸟喻自他众。枯折喻诸见集生　［补注］利他名为菩萨。独善号曰声闻。云何乐众乃云受恼。答子舆氏云。人之患在好为人师。解云。学问有余人资于己。不得已而应之。若好为人师所以成患。则彼之患生于好。今之患生于乐也。不然自利利他作一株大树。与天下人歇阴凉去。是名大利何患之有　二复示无出离相

世间缚着没于众苦譬如老象溺泥不能自出是名远离　缚着没苦烦恼业染生也。老象喻缚着。溺泥喻众苦。象故身重缚着厚也。老故溺泥观智微也。所以溺众苦泥不能自出　［补注］世间缚著者。独处是出世法。乐众是世间法　四不疲倦功德(二)。初就法门明不退。二约喻显精怠。初就法门明不退

汝等比丘若勤精进则事无难者　既无疲倦。则于一切法行。善能趋入。岂同外道无益苦行乎　［补注］抒水还珠。刺股取印。辍席成道。世出世间何有难事。岂同外道者。明今是勤修正道故　二约喻显精怠(二)。初精进比水长流。二懈怠况火数息。初精进比水长流

是故汝等当勤精进譬如小水常流则能穿石　以成就不退转故。劝修习长养。由精进匪间。如水不绝则穿石也二懈怠况火数息

若行者之心数数懈废譬如钻火未热而息虽欲得火火难可得是名精进　懈废谓不精进。念处退失不成就心慧故。火者圣道如火。能烧惑薪。暖顶以前皆名未热。已热而息火尚不生。未热数息。虽经年劫终无得理。此说懈怠过也。华严颂云。如钻燧求火。未出而数息火势随止灭。懈怠者亦然。彼疏约三慧以辩懈怠。约闻则听习数息明解不生。约思则决择数息真智不生。约修则定慧数息圣道不生。禅宗六祖共传斯喻。愿诸学者铭心书绅　［补注］精进二义。事则念念勤修。理则念念空寂。故云一念不生是真精进　五不忘念功德(三)。初明不忘。二辩劝修。三示得失。初明不忘(二)。初明行中最胜。二明能遮重怨。初明行中最胜

汝等比丘求善知识求善护助无如不忘念　略举三行。求者闻法行。善知识通三种。一教授善知识。二同行善知识。三外护善知识。今谓求教授也。闻名钦德曰知。睹形敬奉曰识。护者内善思惟行。如闻而思守护不失也。助者如法修行。行谓如思而修。即是以行助解求善助也。不忘念者。结为最胜。不忘正念于三行中为首为胜。故云无如不忘念。上之三行亦名三慧。慧以照了为义。行以进趣为义。照了进趣悉由不忘念也。无闻慧如覆器不能受水。无思慧如漏器虽受而失。无修慧如秽器虽不漏失秽不可用。以不忘念则既仰且完而复清净也。故涅槃云。四法是涅槃近因。一近善知识。二听闻正法。三思惟其义。四如说修行。若言苦行是涅槃因者无有是处。今合初二故三也　［补注］知识护助有二。一者知识是师。护助是友。不忘念者。方能承受师友教诲。忘念之人。明师良友日临之无益也。二者知识是一心。护助是三慧。不忘念则一心了然三慧具足　二明能遮重怨

若有不忘念者诸烦恼贼则不能入　以常念正道故则烦恼怨贼。不能入心害三种善根也　［补注］三善根即三慧二辩劝修

是故汝等常当摄念在心　令初念处成就也三示得失(二)。初失念成就多过。二得念成就多功。初失念成就多过

若失念者则失诸功德　失念谓有始无终也。无终则失三慧。慧失则圣果无由可阶耳　二得念成就多功

若念力坚强虽入五欲贼中不为所害譬如着铠入阵则无所畏是名不忘念　铠喻念力。阵喻五欲铠甲也　［补注］如将刑罪人。临乐不乐。亦以不忘怖死念故　六禅定功德(三)。初明定。二劝修。三示益。初明定(二)。初摄念能生。二定成有用。初摄念能生

汝等比丘若摄心者心则在定　谓八种禅定。因摄念生故　［补注］楞严云。摄心为戒。因戒摄定。是也　二定成有用

心在定故能知世间生灭法相　禅定成就则有果用。故能知生灭法相。如升大虚下见万象　［补注］楞严云。因定发慧是也。在定之心不着于物。故云如升太虚。不着于物斯能照物。故云下见万象。又如大海澄清森罗自见　二劝修

是故汝等常当精勤修习诸定　精勤对治懈怠无修习方便障也。是故懈怠有三种。一不安隐懈怠。二无味懈怠。三不知恐怖懈怠。云何修习一一对治。示现精勤修习。节量食卧。及调阿那波那故。精勤修习。觉知诸定有通慧功德。及尽苦原故。大希有事故。精勤修习。观察生老病死苦。及四恶趣苦。我未能离苦。即精进对治也　［补注］诸定者定有多种。如四禅八定十六特胜等乃至那伽大定　三示益(三)。初法。二喻。三合。初法

若得定者心则不散　功德成就无所对治也　二喻

譬如惜水之家善治堤塘　喻治堤塘则能积水。堤限也。积土为封限也　三合

行者亦尔为智慧水故善修禅定令不漏失是名为定　智慧合惜水。禅定合堤塘。不漏合心不散。论云。示善修功德上上增长故。由禅发智。则知世间生灭法相故　［补注］为慧修定定必发慧。为定修定是名痴定　七智慧功德(二)。初正明智慧破障。二喻显四种功德。初正明智慧破障(二)。初约有慧显是。二明无慧斥非。初约有慧显是(三)。初能破理事二障。二难得常令防护。三明其难得能得。初能破理事二障

汝等比丘若有智慧则无贪着　贪著有二。一于真实义处生着。名理障也。二于世间事处生着。名事障也。若有智慧则二着不起。名破障也　［补注］楞严谓因妄显真。妄既本空。真亦不立。何可着也　二难得常令防护

常自省察不令有失　于一切时。常修心慧故　［补注］省察者。察知事理二障。时时省察勿使障生。是二皆名心慧　三明其难得能得

是则于我法中能得解脱　即于第一义处。远离贪着。故得解脱　［补注］武帝之于达磨。是未能远离第一义故　二明无慧斥非

若不尔者既非道人又非白衣无所名也　心无智慧故非道人。形已削染故非白衣。两端不摄故无所名　［补注］强与安名曰鸟鼠僧。僧众中尊而有鸟鼠之名。可耻甚矣　二喻显四种功德(二)。初正明四种功德。二结叹照觉功能。初正明四种功德(二)。初喻。二合。初喻(四)。初喻闻。二喻思。三喻修。四喻证。初喻闻

实智慧者则是度老病死海坚牢船也　此三深广。没溺众生。故如海也。闻法起信如得牢船。必假思慧。为帆樯便风。方有所利苟无此二船虽坚牢但在此岸　［补注］信为道元功德母。故闻法起信乃入道底本。如船为载物渡人之底本也　二喻思

亦是无明黑暗大明灯也　闻而不思则于道黑暗。故以思慧喻明灯也　三喻修

一切病者之良药也　药以治病。如修慧能动惑　四喻证

伐烦恼树之利斧也　以智断惑乃证圣果。断惑之智喻之利斧　［补注］据文势。船灯药斧总喻智慧。今分属闻思修证者。欲易晓也　二合

是故汝等当以闻思修慧而自增益　即证果也　二结叹照觉功能

若人有智慧之照虽是肉眼而是明见人也是名智慧　四种修学功德。于分内处而有照觉。名明见人　八究竟功德(二)。初正明戏论。二劝修远离。初正明戏论

汝等比丘种种戏论其心则乱虽复出家犹未得脱　戏论有二。一于真实理生戏论。二于世间事生戏论。于真实理。起四句执。是一非诸。名戏论。当知心之自性离四句故。起故定执则挠其性。故云其心则乱。求那跋摩云。诸论各异端修行理无二。执者有是非。达者无违诤。于法戏论尚已不可。得为世间诙谐嘲谑耶。虽复出家者。形虽离俗心未证理。由乎二种戏论所乱也　［补注］信心铭云。才有是非纷然失心。故戏论心乱　二劝修远离(二)。初有对相远离。二无对相远离。初有对相远离

是故比丘当急舍离乱心戏论　有彼彼功德相也　二无对相远离

若汝欲得寂灭乐者唯当善灭戏论之患是名不戏论　无彼彼功德相也。结名不戏论者。示现行成就体性异故　［补注］见有戏论急舍离之。有彼彼功德相也。言语道断心行处灭。不见有戏论可舍离。无彼彼功德相也　四显示毕竟甚深功德分(二)。初略明。二广释。初略明(二)。初菩萨常修功德。二如来说法功德。初菩萨常修功德

汝等比丘于诸功德常当一心舍诸放逸如离怨贼　功德指上所说。一心者无间断故。制之一处即是。于第一义心修也。如怨贼者。远离一心相违行如怨贼故　［补注］第一义心修者。以万行皆归圆觉妙心故　二如来说法功德

大悲世尊所说利益皆已究竟　始说度陈如。终说度须跋。故利益究竟耳　二广释(二)。初常修功德。二说法功德。初常修功德

汝等但当勤而行之若于山间若空泽中若在树下间处静室念所受法勿令忘失常当自勉精进修之无为空死后致有悔　勤行者示现常修。山间等示无事处。凡有五处皆远愦闹。念所受法者。示修真实无二念故。勿令忘失者令修现前故。精进修之者以方便修故。无为空死者。于相似法处苏息远离上上心故。此谓爱着内凡。故于一生不能入圣。名为空死。此诫顶堕人也。后致有悔者。于晚时自知有余悔不及事故。谓临终方悔者也。先民有言。临死修善于计已晚。智者云。有邺洛禅师。名播河海。住则四方云仰。动则百千成群。殷殷轰轰于世有何利益。临终皆悔也　［补注］空死而悔有二。一是荒芜三业全不修行。临终知堕恶处故悔。一是得少为足未证谓证。临终知非极果故悔。今疏举重言之轻可知矣　二说法功德

我如良医知病说药服与不服非医咎也又如善导导人善道闻之不行非导过也　良药喻说法能破恶。善导喻说法能生善。不受由机非佛过失　五显示入证决定分(三)。初方便显发门。二法轮成就门。三分别功德门。初方便显发门

汝等若于苦等四谛有所疑者可疾问之毋得怀疑不求决也　四谛是行者常观察。及依之起行。故劝问也。苦则八事迁迫。集则惑业牵报。灭则二脱离缚。道则三学能通。于此有疑何能观察起行耶。佛今垂灭故劝疾问　［补注］二脱谓二种解脱也。一者慧解脱。二者俱解脱。又一者解脱烦恼。二者解脱于碍。上惟小乘。下通菩萨二法轮成就门

尔时世尊如是三唱人无问者所以者何众无疑故　三唱者。示现法轮满足成就。三转实法故。无问者。示现证法满足成就故。无疑者。示现断功德满足成就故　［补注］如来知众无疑。尚不须一唱。而必三唱。大慈大悲愍物无已之心也　三分别说法门(二)。初经家叙。二正分别。彼众上首。知大众心行成就。决定复了知所证实义故。分别彼彼事以答如来故。初经家叙

时阿[少/兔]楼驮观察众心而白佛言　阿[少/兔]楼驮。亦云阿那律。亦阿泥楼豆。亦阿难律陀。皆一也。此翻无贫。亦翻无灭。亦云如意。昔施辟支佛一食。获九十一劫往来人天常受福乐。于今不灭所求如意。以兹三义故有异翻。时为众首。故观察白佛也　二正分别(二)。初佛说无异。二比丘无疑。初佛说无异

世尊月可令热日可令冷佛说四谛不可令异佛说苦谛实苦不可令乐集真是因更无异因苦若灭者即是因灭因灭故果灭灭苦之道实是真道更无余道　先以喻显也。月是太阴精故冷。日是太阳精故热。而性不可易世皆知之。今云可热可冷者。日月宁易其性。佛言终无变异也。不可令乐者。苦乐各实不变异故。更无异因者。集因定招苦果。终非道因所招也。论云。示苦灭各自因故。即是因灭者。断集因也。又因灭是有余涅槃故。因灭故果灭者。后有因中不生是灭苦果也。又果灭是无余涅槃故。更无余道者余道非真不能趋灭也　［补注］日月是幻妄之法。故可转移。佛言乃真实之理。焉能变异。是故反阴易阳世容有之。逆理乱真终无是处　二比丘无疑

世尊是诸比丘于四谛中决定无疑　决定者。苦乐因果入行决定故。无疑者。无异无余义故　［补注］无异者。明烛其理。更无差异。故不疑。无余者。曲尽其义。更无遗余。故不疑　六分别未入上上证为断疑分(三)。初显示未入上上法。二为断彼彼疑。三重说有为无常相。初显示未入上上法(二)。初约未办。二约已办。初约未办(二)。初见灭怀悲。二闻法得度。初见灭怀悲

于此众中所作未办者见佛灭度当有悲感　未办者。即内外凡及前三果也。前三果残思在故。则有悲感　［补注］如天人雨泪。阿难愁忧。是也　二闻法得度

若有初入法者闻佛所说即皆得度譬如夜见电光即得见道　初入法者。即前所作未办人也。望极果人通名初入。得度有二。谓从凡入圣。从圣至极。皆名得度。复以譬喻。示现见道速疾决定义也　二约已办

若所作已办已度苦海者但作是念世尊灭度一何疾哉　已办者。无学位人。已尽见思出三界苦。于小乘中虽名已办。其实所知障全在故。见佛速灭。由不了生本不生灭。亦无灭生灭即非生灭故　［补注］如经云。苦哉大圣尊。入真何太速是也。又云。诸佛不出世亦无有涅槃。则了不生不灭之旨者也　二为断彼彼疑(二)。初经家叙。二正断疑。初经家叙

阿[少/兔]楼驮虽说此语众中皆悉了达四圣谛义世尊欲令此诸大众皆得坚固以大悲心复为众说圣者正也无漏正法得在心故。谛有二义。一者谛实。二者审谛。释此二义如四圣谛品。复为众说者。讫高勖下。寄现训未也。论云。如来悲心淳至故不护上上法也　［补注］曲被中下。非为上根故。远惠万世。非为一时故　二正断疑(六)。初自他俱灭。二法门常住。三利他事毕。四总显已度。五示得因缘。六因果住持。初自他俱灭

汝等比丘勿怀悲恼若我住世一劫会亦当灭会而不离终不可得　会亦当灭者。住世虽久时会亦灭。会而不灭终不可得。上明自灭此云他灭。岂唯我然一切皆尔。会聚也。既有聚会必归离散。聚散有二。一师资聚散。二五阴聚散。是则一切皆无常也　［补注］师资者。言一众聚散。未有主常领伴伴常随主者也。五阴者。言一身聚散。色阴则四大合而必离。四阴则妄念起而必灭。故曰一切皆无常也　二法门常住

自利利他法皆具足　自利者修因得果。利他者说法化生。至圣流慈宣说法门。无不具足。此法常在世间。众生自可修学。不须我住也　三利他事毕

若我久住更无所益　法既具足我住何为　［补注］无益有二。一者诸佛住世。止为说法利生。法既足矣。故无益。二者佛若久住。则众生不生难遭之想。故无益　四总显已度

应可度者若天上人间皆悉已度　于彼彼众自利事讫。则是令彼彼天人修因得果也　五示得因缘

其未度者皆亦已作得度因缘　其未修习者。依不灭法门能作得度因缘。则是已为下种未来熟脱。法门在世可修学故　［补注］熟脱者。善根纯熟得解脱也　六因果住持(二)。初对因。二对果。初对因

自今以后我诸弟子展转行之　弟子行之者。因分住持不坏。灭后弟子常依修习。展转传授不断绝也　二对果

则是如来法身常在而不灭也　法身常在者。果分住持不坏。以弟子所行之法不断绝。即是如来五分法身。常在世也　［补注］佛身虽灭佛法常存。依法修行是佛住世　三重说有为无常相(二)。初正示有为。二引己作证。初正示有为(三)。初无常求脱。二以智灭痴。三观身不净。初无常求脱

是故当知世皆无常会必有离勿怀忧恼世相如是当勤精进早求解脱　论云。示现于此处劝修世间生厌离行故。当勤精进者。于有为相中得解脱故　二以智灭痴

以智慧明灭诸痴暗　复示如实观灭我我所见根本故　［补注］痴暗即无明也。凡夫见有我及我所。此见从无明生。非智不灭　三观身不净

世实危脆无坚牢者　阴等诸法悉皆虚妄　二引己作证(二)。初略示己灭。二广辩患相　初略示己灭

我今得灭如除恶病　阴身如恶病。得灭如病差　［补注］佛妙色身即是法身。而喻恶病者。示同凡夫作警省也　二广辩患相

此是应舍之身罪恶之物假名为身没在老病生死大海何有智者得除灭之如杀怨贼而不欢喜　唯有智人能厌能喜　［补注］见身存则悦而不厌故贪生。见身灭则忧而不喜故避死。此愚人所为也。智人反是　七离种种自性清净无我分(二)。初对治自性障。二明清净无我。初对治自性障(三)。初正明实慧。二劝勤修习。三三界无常。初正明实慧

汝等比丘常当一心　知五阴法中种种妄想悉从心起故以心为主则令制之一处也　［补注］一心二字。总结上来诲示多种法门。良由一心为万法主。故云制之一处无事不办　二劝勤修习

勤求出道　以一心如实慧难可得故。劝令精进　［补注］乱心者违实理之妄知也。一心者如实理之真知也。故云如实慧。得如是慧宁是易事。故应勤求也。复有二义。一者事。据上文当是一其心以求出道故。二者理。以一心如实慧即是出道故　三三界无常

一切世间动不动法皆是败坏不安之相　世间总标三界。动即欲界。不动即色无色界。败坏不安者结指无常　［补注］上二界寿命长远。外道以为不动。不知三界皆属无常故。经云。三界无安犹如火宅　二明清净无我(三)。初劝止三业。二示将归灭。三正显遗训。即是于甚深法中寂灭故。初劝止三业

汝等且止勿得复语　净口业也。口业净故则意亦净也。论云。示三业无动。是寂灭无我相应器故　［补注］问此中何缺身业。答凡侍于所尊有问则从座起。承问则起而对。是身口常相须。故口不动兼身亦不动也。三业不动是与寂灭无我。相应之法器也　二示将归灭

时将欲过我欲灭度　已当中夜。所以不过表中道也。中道二种如前说。今显表离断常之中。亦密表佛性中也。我有三种。一见二慢三名字。如来见慢已尽。随顺世间名字称我。今当灰灭假身则名字亦无。即是无余涅槃真无我法也　［补注］是知佛以中为命。中存佛存中灭佛灭。安住中道。即是十方常住佛也　三正显遗训

是我最后之所教诲　小乘训世凡五十年。今将涅槃更略教诫。故云最后。论云。于住持法中胜以具遗教故也　［补注］最后者。犹著述家所谓绝笔也。又前所谓临终之语语必切要。是也。故如来末后殷勤。必欲万世遵而守之也。问此既云小乘训世。何前言不得约小机属藏教。答论云。此经每说比丘者。示远离相故。复示摩诃衍方便道。与二乘共故。则知此经正为二乘。傍兼菩萨。云小乘训世者举多分也。此马鸣深旨也

佛遗教经论疏节要(终)

佛云。吾言如蜜中边以甜。又云。治世语言以即实相故。三祖不难至道而嫌拣择。有以也。今时人喜玄。一大藏教。凡入理深谈兢互传诵。至平易切近处或弁髦之。抑拣蜜于中边而实相顾不遍耶。嗟乎。最后叮咛言犹在人耳也。镂骨铭肌共报恩。于是乎刻遗教。古杭云栖袾宏跋


金刚般若论

    No. 1816 [cf. No. 1511]

金刚般若论会释卷第一

        大乘基撰

一部分三。初敬所师。叙标作意。次科宗义。正释经文。后叹愚深法成隐灭。初中三颂分二。初二颂半归敬所师。后半颂叙标作意。初中复二。初二颂别显三宝。后半颂总礼所师。初中复二。初一颂半唯敬法。后半颂敬佛僧。法中分三。初半颂叹佛法神功。出生报化显法身故。次半颂叹法深妙。词理坚贞。群圣迷故。后半颂叹法玄约。文略义广。威势胜故。智者佛也。闻已为我说者。慈氏菩萨僧也。天亲论偈。弥勒菩萨为无著说。无著授与天亲。令造释故。天亲偈云。法门句义及次第。世间不解离明慧。大智通达教我等。即明弥勒亲教无著。无著转教天亲也。归敬福田理应周普。但说此三者。是经所依及能起故。能说所说。教依义依。各敬胜首。摄余一切

次科宗义。正释经文分二。初明七句。申正述之宏纲后世尊为何故以寂静者下。重解前文。释玄宗之巨委。初文复二。初标七句彰一部之大旨。后释前文配。经文之所在。所明名义。能诠名句。以教诠义。名为有义句。义之句故。或义是所诠。文为能诠。以文随义。皆有七故。名七义句若文若义。皆有七故。若依天亲法门句义及次第法门句义者。为句之义。名为句义。或唯义故。初标七句中分二。初标列七句。后显七有异。初文有三。初标。次列。后释结。七中前六是所诠义。菩萨事故。第七是能诠句。能诠义句故。二释义句。皆能诠也。前六之中。初三文之次第。分段义意。流三住处所明。其对治是所断边执。不失是所修中道。地是此二法之别位。总名为住处。发大乘心者。所依处故。别名为地。彼位有漏无漏诸法。顺生彼位。各别胜法能持不失。名之为地。总法所依。所止名住。别法能持。能生名地。是二差别

后释前文。配经文之所在。分七。随前标释故。佛种不断有二义。一者明佛能为善摄善付。善现发请。欣佛为说。令诸菩萨当依修学。得绍佛种姓不断故。论下解。有六因故。善现发问。令佛种不断。二者明佛能为善摄善付。令所摄付诸菩萨等依位而修。由佛能令绍种不断。故论结云。此善摄付嘱二种。显示种姓不断。故经说云。教发菩提心。令佛种不断。即是此也

文分为四。初标佛种不断。是问答之大纲。玄宗之巨意。二别配文。三逐难释。四结成前难。虽一部经问答之意皆为愿欲令佛种不断。由能问故。方能答生。初从胜名。故次别指。准在问中。此中初标论其实义。故言般若为佛种不断。流行于世

别配文中。希有世尊。意总标叹。如来以下别显。叹希有有三义。一由能摄付佛成希有余不能故。二时一出现经多劫中不可见故。三福德智慧生可度种种庄严。无与等故。此中世尊是第十号。如来是初号。举终括始。以略中间。故能断云。乃至如来应正等觉。由举终一。略其中间六。至于初三。余文皆略。无乃至言。十号。如瑜伽八十二释。又此论牒经云。何如来以第一善摄等。云何之言。经本皆无。又此欲叹佛希有摄付。乃言云何。翻成问佛。非是叹词。深为乖角。善摄等者。能断云。言最胜摄受。余文但言善护念等。下文遂开。第一及善。二义有异。最胜之言。其具第一善二义故。此能摄受法下论自解

逐难释云。于中善摄等者。合经及二论。摄付有六义。一能摄付者。如来唯在果位。瑜伽三十七。能成就有六。一胜解行地菩萨。二净胜意乐地菩萨。三行正行地菩萨。四随决定地菩萨。五决定行地菩萨。六到究竟地菩萨。彼在因位。此说果位。说一切位。极深妙法。非余能故。又此说法王。彼说佛在世时及佛无后能成熟者。故不相违。二所摄付者。谓诸菩萨虽所成就通有四乘。行二利行。通他三乘。余解不能故。此唯菩萨。此上二种经文自有。三摄付之时。此中论云。于佛证正觉转法轮时。以五义中菩萨乘法。化根已熟。名为善摄。于佛涅槃时。亦以五义化。已得摄受菩萨。名善付嘱。四所摄付类。天亲论云。善摄化根已熟。善付化根未熟。此中二时俱化根熟。一解二论义同。此中意说。根熟菩萨佛初成道。佛自摄受。令依教行禀于佛训。佛入灭时。佛化既无。无能摄付。但以佛法。付根已熟。令根未熟。于彼受化。名善付嘱。故此说言。已得摄受菩萨于佛灭时。亦以五义而建立之。非是二时俱以五菩萨法建立已熟名善付嘱。故二论同。由佛若在未熟菩萨。亦自摄付。劣故隐之。或此中付论遇佛皆熟。名善摄受。灭后令度是根未熟。名善付嘱。便无有妨。故真谛经云。善摄受者由无上利益故。善付嘱者由无上教故。二解两论意别。此依二时俱依根熟。已显摄付。佛在所化。当来之世。成能化故。根未熟者。非当能化。故略不说。彼依一时当来。能化所化二类。以分摄付。各圣义别。彼所无者此便解之。五所摄付法。论云。五种义中。菩萨法而建立故。或有解云。谓五乘法中菩萨之法。若尔云何名为五义。不名五乘。既法付五乘。如何言摄付菩萨。今为二解。一云。即下重释前之玄宗之巨委中。释布施云。自此已后。余住处中。有五种随所相应而解释。一依义。二说相。三摄持。四安立。五显现。即是经中所明。理事二行。善恶二门。菩萨修断之法。是佛二时所摄付法。二云。即前七义句中。后五句义所明菩萨行法。前二门问。后五佛答。是正所明能摄付法。天亲释此能摄付法。彼云。护念是此摄受。摄受根熟有二。一与智慧力。令自成就佛法。二与教化力。即是大悲令摄取众生。付嘱中彼论有二。一总解云。谓根未熟。于得未得功德中。惧其退失。付授智者。二别解云。又得不退者。不舍大乘故。此所付法。谓十住第六住已前所已得法。未得不退。于大乘中。欲令胜进故。此所付法。第七住后所未得法。此中总显根熟菩萨在七住后．不退位中。未熟菩萨在六住前可退位内故。瑜伽论说。能成熟有六种住。又胜解行位亦名能熟。即是此中在七住。后所善摄者。六住已前即是此中所付嘱者。由以位可退令不舍大乘。摄付嘱故。又此意言说。不舍大乘定信。非不舍位。若作此解。十信之中。第六已前名根未熟。专信大乘。犹未定故。第六心已后名根已熟。信决定故。又不论定故。若全未信名根未熟。犹住劫外。若起信心名根已熟。即入劫内。故瑜伽言。能成就者。通胜解行。上来且说三位二类。初地八地证行二种。有退不退两位二类。亦应分别。上化下故。下禀上故。下文已成就有三品。其所善摄付嘱在此明之二类随应当知。六所摄付相。此卷下文。利乐相应为善摄。第一有六种。第二付嘱亦有六种。自下当解

上六义中经文有二。一能摄付者。二所摄付者。无著论有二全一少分。二全者。一摄付之时。二所摄付相。一少分者。所摄付法。天亲论有一全一少分。一全者。所摄付类。一少分者。所摄付法。二论但解摄受付嘱。即总言故。合开四总或六义。天亲论以一颂。颂前文义。菩萨地说。菩萨已成就有三品。初劫名下品。第二劫名中品。第三劫名上品。唯三品前名未熟

二发起行相者。发起了于。行谓般若行解。即慧体名相。以无相故。非是相状。如十六行慧胜得名。三问皆因慧行相。佛所正答。是慧行相。今为问起。名发起于行相。能起佛说。慧行相故。或此三问皆问所修。行之体状。名为行相。于中修慧虽标总称。而得自名。别名修行。若依前解。虽诸福智有无为等皆所修诸法。慧为般若之体。独得其名。若依后解。唯在有为。无为非行。便成大过。以问有为行。无为自证。亦无有失。以此理微。前解有典据。文有三。初指文。次释。三后结。第二文有二。初总显。后别解。欲者希求。初希也。愿谓思念。复欲也。愿以欲胜解为体。入诸善法。欲为根本。本名正求。次生胜解。名欲思念。欲愿体通闻思二慧。三摩钵底名等至。唯定非散非通有无心。此简唯取无分别定。非散无心。正修慧法相应等至。三慧相应无分别定。正名等持三摩地也。有放逸分别生如实觉悟。虽住散位非无分别。亦不生执。寻当摄念。通等持位及等至位。名降伏心。下文云。乍观此论。在此文明之。观此文意。初一闻思。次一修慧。后一若放逸生心。寻还入定。制之一处。无事不辨。故下论解经名中。能断者。般若波罗蜜中。闻思修所断。如金刚断处而断故。由此．闻思皆折伏名能断。又在修位。学胜慧时。最初证得心平等性。次后证得明心正直性。最后证得心无功用住性故为三问。经云。第一显前摄道。摄彼彼行故。第二显成熟道。胜修慧位故。第三显不失道。不过故。正解此同。又初是加行道。次是无间解脱道。后是胜进道。但在因中非佛位。有信行地中。三皆有漏。八地已前初地已后。通有无漏。八地已上纯是无漏。无勉励加行。有任运加行故。无别发胜进。即于一念外行身语。亦无放逸。故此具三。或一刹那真俗并用。刹那刹那皆具三种。任运欣趣内平等观。外起化故。然天亲论中。初住心深念众生。次修行菩提心。后降伏厌离有为。又此三问。初恩德因。次智德因。后断德因。即是化身报身法身因。亦逆次第断恶修善。度脱众生。此初名摄道。摄受众生故。次成熟道。修佛法故。次不失道。离恶尽故。乍观此论。以闻思修解。初二似有别。不离修慧位。有此三种。故不相违。然依菩萨地。初答有三持。谓诸菩萨自乘种姓。为第一堪任性持。以此为依。堪证大菩提故。最初发心为第二行加行持。以此为依。行于能证大菩提行。皆圆满故。所修一切菩提分等一切万行。为第三所圆满大菩提持。故无种姓不名为持。其有种姓。虽未发心。望彼为胜。若依天亲论。别答三问。前后文别。由初能持故。可起菩提心。有初住问。由有第二能持故。别起行有第二修行问。由有第三能持故。得大菩提。有第三伏心问。或天亲文与此无别。文中一一皆有三答。据文显相。且就偏说。别配经文。不遮一一文皆具三故。前所解三佛因缘不尔。便与二论相违。三持义别。不次此配文。又初二问能治道。第三问断所障故。但三问不增不减。罗什二问。住中合故。准下解五种相文。从初发心次修行布施等。乃至未入佛地。皆通此三。即胜解行位。有无分别三摩钵底。摄论等文云。寻伺实智唯识观等。皆在决择分位。便与此文相违。解云。别作无相三性观等。在决择分位。总观无相。起无分别修慧。在胜解行。何妨亦得。天亲菩萨明此道理。不得别作无相观故。修行但说散布施等。三轮清净修无相行。不说入等至。无著菩萨以总观作无相观等。说胜解行位。亦作无相等至。即以此理。天亲菩萨住心初发。修行次生。后降心断障。方作无相观。断分别故。初二闻思伏。后方修慧断。故答三问。前后别。文别。修行别。别位故。无著菩萨以总得作无相观。修折伏正断。俱名为断。随应位位皆运得作。故于文文皆答三问。以有二义故。二论主各各别解。各据一义。亦不相违。合二论义方是。由此顺古。无著一周为利根一人。久修行者乐闻凡夫十地及佛三位者说。天亲二周为钝根一人初修者未闻凡夫发心修行断障有疑者说。亦不相违。由不乐闻十地等行。合说二。义方周备故。经然今给审观。天亲论主作两周说。读者自错。应以无著成就天亲。天亲义阙。无著方解。但是舍迷。天亲论颂。弥勒所说。无著菩萨岂与相违。有少不同。至经当释。又依古释。利根一闻即解。钝人再闻方悟。利根初后二时而至。无著一周。天亲两周。两论释别。所望异故。依此释经。全无相合违。文似重昏。乍谓两周。据后释经。全无重相。下自当悉。预解难知

行所住处者。行谓三问所发起行相。住处谓所依止。彼修行相所依止道理处所。文有二。初说初处。后结已说住处。初中复二。初说十八住处。后说八住处。初中有三。初标名列。次解次第。后别配文。标名列有二。初标名释。次列名。列名有三。一标。二列。三结。解次第中有三。初以七义摄十八处。次解次第。后结成释

八住处中。前六住处。即此七种次第是。彼后三住处通一切处。后文自解。六中第四合名离障碍。此中开为三。一离障二求教授。据实求教授。亦离无教授障故。八住处中第四合名离障碍处。论下卷初亦言。今说离障处十二种障碍对治。无教授障。亦入障中。今此以外求法为名。名求教授。余说离障。故离障外说求教授。又此名证道。八住处中。名为净心。名异义同。然发心等。皆虽离障。复离障等皆亦有行。各据增上。为名不相违。前十六住处。信行地中分三。一发心住处。是十住位。波罗蜜行欲得色身欲得法身。是十行位。余十二种。是十回向位。后文牒释中有二名不同。初名智相至得。后名福相至得。此依可乐对智名福。彼依证获。故名至得。又彼依能得所得。通名至得。此总对智。俱总名福。问何故欲得色身。不名欲得法得法身。余名欲法。答四蕴无为名法。不可见故。色蕴可见而守自名。余名少别。及分三位。由相难知。皆至文解。证道中解妙身大身。至得身成就身。得毕竟转依。故名妙身。此意说无为法身名至得身。报化名成就身。或自受用真如。合名至得身。依金光明经。俱法身故能得所得性故。他报化佛为佛形。佛不为佛形。佛皆名成就身。后卷重解中意。明得三身皆妙身故。至彼当知。大身谓一切众生身摄身故。下文由得五平等故。摄一切生。与已无别。摄一切生。以为自体。故名大身。普度故。此中应说。一切道品染品。在证道离慢二中配属。即十障十度。略无十如。但明能证

求佛地中有三。初标。次曲列释。后别指经。为十地菩萨所求佛地故说后经。故名上求。上求佛位故。此上总显住前前位所起之障。后障后位。因彼位起障后位故。随其所应。俱生分别断之位。次能伏即异前位所起。后位能伏。即佛地障。十地中起。八地以前名起彼故。佛位国土净等通三佛国。如是一一皆当了知

为流转不染中有二。初配经。后别解九喻。九喻中有二。初标四有为相。后别解。标四中。天亲论束九为三。一观相。二观受用。三观受于三世事。束此四中。第二者所住味。第三随顺过失。为一观受用。彼以所受用境能受用身能受用所受用。合为一受用。此以境处为所受用。其身及受为能受。二别分为所味及过失。能味身身受皆过失故。又此论以相为初。以星为喻。以见为次。以翳为喻。彼论以见为初。以星为喻。以相为次。以翳为喻。略有二解。一云。二论望别。亦不相违。二云。此义错彼论正义。准第二观受用中。以所著味境为初。后方说能受。故知观自性相中亦尔。以相为初。以见为次。故此论初举相。取能见相之见。第二举见。取所见相。翻文有别。亦不相违。前后俱是作者异端。以相通是见识义二相。故初举之。彼论心亦同。彼初皆举境。后方举能。余皆同也。自性相总谈世间外道邪妄一切凡夫法性。见相为妄性。识相为凡性。着所住味。随顺过失。别明二类。不知因生或业。由外五尘为所味着。能依止身。能用之受。因生过失。无常等执为常我等。其能受用顺生三苦。而彼不知。若有受皆苦是经文。下是论解苦受。彼苦生故是苦苦。乐受破灭故。是坏苦。与前二无常不相离。是行苦。欲界具三。色界有二。第四禅已上有一。后说三世喻。随顺出离相。以离三世不生前失。顺二无我。便得出离。以攀缘三世。则知二我无得出离故。由此但说九喻。不增不减。与八喻五喻等有差别。应会释之。然天亲论云。观此九法。得何功德。亦与此同观相及受用。于三世事。于有为法中。得无垢自在。由观此九法依他性。不为生死恶业所拘。便得胜果。出离自在

随顺过失。文有二。一标。二释。初中有三。初总释。次引经。若有受皆是苦故。后释义

顺出离中有三。初标解顺出离。次别解三喻。后结顺出离。初有三。初牒名。次释出离。以二无我为出离体。即是真如灭谛性故。后解随顺。以三世喻。知无实相。便能顺彼出离无我

上说十八住处。后别说八住处摄经文。或复重摄前十八住处为八。亦无过失。八住处中分二。初说八。后释通局。初中有三。初标。次列。后配释。住处谓初发心摄持正法摄受菩提。利生功能。波罗蜜净住处行胜善故。净诸障故。净心住处。以无漏名净心。余皆可解。已上求佛地者。佛位果尊位极名上求。或后文名上。自此以后十地等中。求佛地也

解通局中有三。初标二通。次解通相。后结成通

四下解对治。上来三相。问答俱有。次下三义唯在答中。对治是障所治金刚。由此经明二障。或唯所知障法执及三业故。不失是能治金刚地。是阔狭金刚由不失中明中道理智境正是能治体故。对治中有二。初问。后答。答中有二。初标二。后解二。标二中有解。耶行者是法执分别。是菩萨烦恼。名耶行故。共见正行者。共见是生执。是正行之所对治。由前以标对治之言。列名中略但言共见正行。正行非所治故。耶行即对治。后共见是正行之所对治。法执唯菩萨断。但言耶行。是菩萨耶行。即知法执。其生执三乘通断。故言共见。见是分别。违生空无分别智。名分别非。是俱生分别之惑名为分别。彼义不然。此论后卷上求佛地国土中云。若菩萨言。我成就庄严国土。则非菩萨。此义为共见正行中转。为断彼故。安立第一义等。又云。若言我成就即为人我取。庄严国土者。是法我取。故知二取俱名共见。障于正行。今正解者。耶行者是身语意行。二执所起行。今论多说。是意耶行。生如是心意分别耶行业故。第二住处中应行布施。是耶行对治故。共见正行。对治方是二执。见谓分别故。分别执着。是菩萨烦恼。正是所除。如次前引。后卷中说。此中二种。如第二地说。断二愚误犯三业。即是此中二种对治。耶行对治。于彼彼位。各各因行彼行。方起不名为共。但名耶行。共见正行。见烦恼障及所知障。分别见体。诸位之中共所断故。此解虽通人法二执。准所知障名金刚。不说烦恼障。彼唯佛菩提智之所能断故。复异释如前既说。解二中有二。初总解见义。后配二经文。经文有二依。初二住处。解二治故

五不失中有二。初征。后显。显中有二。初解不失之义。后指经文。有遍计所执名增益。无依他圆成名损减。此是无著义。依龙树义。执有俗谛名增益。拨无真谛名损减。又真谛中非无非有故。执有为增。执无为损

于中若说言下指经文配。有二复次。释福聚及佛法二文。即福聚佛法俱是第四住处。欲得法身。第三欲得福相法身文。解佛法中有二复次。解初复次中有三。初配经增损。次解不共相应义。后指通配不共者。不与相应义。谓妄所执佛所说不与相应。相应者相契当故。所说契理故。解不共相应中。初标二。后重解。重解中但解相应。所不相应即是不共。以虽不说亦自知故者。谓依真谛。妄计所执不共之法。佛虽不说。以为真道般若之体。令人修学佛亦自知为无。故无自性。今就世谛说名佛法。由离二边境。断除法执故。能断对治。无分别道。不复更失地文。可解地前胜解行地名信行。以信为首。而起于行。未为证故。又胜解长时。必由斯初信。信于一切功德有故为名。又信自是初住处。行是余住处。合以为目。十地证得无漏智见。得四证净心。分除障名净心地。如来地显。不须别配。即究竟住处故。问何故前问唯问因中发大乘心。初信行地种性发心。次净心地是证发心中三种义。不问佛位及其佛答答如来地。答因中三行。是成佛位。三德之因。若不答佛三身三德。果位明显。何以劝行。因中三行故。乘言便答佛三身。今前前故趣后后故。又问者问以可修。修通凡圣现当修位。答者答已前所证。证通因果。通现证故

七立名中有二。初问。后答。答中有三。初解金刚。次解能断并般若体。后重解不共义。初解金刚有二。初显金刚通能治所治二义相。后解能治。金刚如说。入正见行。入邪见行者。正见谓正定聚。邪见谓邪定聚。行善恶行。能入彼聚。名彼二．行。或泛指言。如说说善恶二人行善恶。此行入正见聚类。此行入耶见聚类。邪正虽殊。俱名见行。今者能治三慧。所治二障。染善虽殊。俱名金刚。涅槃经云。金刚极坚。万物不能坏。除白羊角及以龟甲。智障虽坚凡夫俗智二乘菩提智皆不能断。或障虽坚。凡夫智不能断种。二乘真智不能断习。唯发大乘佛菩提心。三慧方能折伏或断。此喻入耶见行。又如玉石性极坚牢。非物所坏。唯除金刚。方能摧破。二障亦尔。性极坚牢。非凡俗智。二乘真智之所摧坏。大乘三慧如彼金刚。方能伏断。究竟断位金刚修慧。故经唯说金刚喻定。此喻正见行。是谓金刚名有二义相。一所破义。二能破义。非是能断亦有二义。非所断故。亦非以金刚及能断。为有二义故。邪正二见喻不相应故。故不可以金刚唯为所断。智因坚细不成故。亦不可以金刚唯为能断。二义相不成故。由此应如此中所解。然文略不解出所治金刚。于能断中。庵含方显。解能治金刚中。标细牢固。以隋时翻国讳坚。遂改为细。智固者种子。不可坏者现行。现行中初是闻思。后是修慧。修慧之中。初是有漏修。后是无漏修。无漏修中。初是十地位。后是如来位。十地中。初加行道。后是无间解脱道。无间解脱道中。初是无间道。后是解脱道。佛位中初是种子。后是现行。能断中。闻思修为能断。观照能断之体。七地已前。初二有漏。后一通二。设前二慧修中通成。虽无文说。然为修慧等。别时起作用。八地已上念念俱能起二用。初二伏或。后一正断。如金刚断处而断者。智如金刚。所断如玉石。二障处而断。又障如金刚。能断为地如白羊角。闻思修能断处而断

解不共义有二。初标指。如画金刚等。后显五通。依此不共义。初中有三。一标。二指。三结。如画金刚有二。一如画金刚。膊跨则阔。其腰则狭。有动作故。喻令进趣。二如画金刚杵。两头阔其腰狭。极坚胜故。令知深妙在信行地。佛地阔者。此喻文义俱长。净心地狭。文义狭故。所以然者。有二义。以凡夫时。凡所修行。求佛果万行究修。欲愿广大。虽有四善根位欲入见道少别修行。从长时多分广大意乐。故名阔。佛位中通业智见。证达利乐。皆是广大。故说二文。正所广阔。十地菩萨等地皆修一行。进求后地。虽少求佛位。非无分齐而修。故名挟。故随三位。说经阔狭。又今为不定性及定性先未有种性发心者为问。三答有三种。性发心无分别行。令求佛果故。佛果及初位皆文义阔。十地行相彼虽有。而由不能修因言而显。不须广指。非二乘等初发心所行。故略指狭。结云。此显不共义。诸经不尔。不名不共。由此所明理智阔狭故。此文字教。独名曰金刚故。第三金刚称不共义。显五通依不共中意说。下文所说。五种依义。说相摄持。安立显现。皆依此三地。离此地外。无别所明故。此三地各有多行所住处。故名上上依止。以非一故名上上。此中略不解般若。但说三慧。不论实相等。不尽法故

上来解七句。中正述之宏纲竟。自下正释经文中。第二大段重解前文。释玄宗之巨委中分二。初解序中威仪成就结加趺坐正念不动。后解正宗。虽行住坐皆可说法。今显静坐于觉说胜。表内心觉安真理外相方说利生。但以一义解之。余义如说法华威仪。安坐中说

后解正宗分三。初解种姓不断中文。次解何故唯问发行菩萨乘等解发起行相中文。后解以善问故。于上座下。解行所住处中文。初中分三。初解三问意。次解发趣菩萨乘者。菩萨摩诃萨言。后解次前最胜受等义。于经文中。从后向前释。观此论所释上下等文。皆是天亲释弥勒颂中所无文者。方始解释。非是昆季。自知相[矛*牟]楯

初文有二。初问。次答。答中有三。初标。次解。后结略标中有三。初总标。次别列。后结所为。别列六中。初五为利乐众生。后一为正法久住。前五之中。初二佛法外人心有疑或。不生定信。次二已入佛法。欣佛法者。不解进修。后一已进修者。不能证达。此但问因。是须菩提所欲修故。唯问种性及证发心二所修法。不问佛位十地菩萨己证达者心所欣求出离解脱佛果之位。总显种性不断。有二义。一此中已闻欲令当来佛种不断。二明佛能令佛种不断。以能善摄及付嘱故。此中六因依古所说。合有四解。一云。第一住佛法外。由有疑惑。多生诽谤。今问冀答。以断彼疑。令发信心。不生谤诽。起菩提心。二起信解者。若先虽不疑惑诽谤。但处中位。由不闻解。不能发心。今为于彼闻法起信入十信中前五心位。三若入十信住第六心后。信决定位。名入甚深义位。若先虽发大菩提心。犹在十信前五心位。尚断善根。未信决定。不名入甚深义位。今为令入第六心后得信决定。深识佛法因果理智信智不退屈。由解深义。方无退信。名入深义。四若先虽得信不退屈入甚深义。十住位中入前六位。尚有退作二乘之心。今为彼等无退大意。入第七位。后名不退。五若先虽得入位不退。乃至得入十回向后。得四善根入决定择分位。犹未证达真净法界。不名生如来家。未名住极喜地。未得法苑乐。未证诸相增上喜爱。不名生喜。今为彼等得入十地证得法界入后后道。六由人信学。进趣证达。当来正法。教行果三久住于世。为此六因生随喜故。以发三问。地前地上皆有发心修行断障三义别故。结云。此是问者欲令佛种不断故问。以上一位配。下更三义位配

次解中有二。初问。后答。答中顺第一解。初人可解。第二有乐福德等者。有先凡位不谤不信佛法三乘。但处中住意。其何在世耶有乐为福德。未发信心。名未成就。今为令彼起信解故得入十信。第三入甚深义。即前二人深达因果得信不退。第四若已得入信不退位。名为已得。不轻贱者。常住法决定出离。堪当得果。名不轻贱。入位不退。第五已得顺摄。是先根熟。但在位不退后。及净心者。位不退前诸菩萨等。不由于他起根本智。于法自证入。起后得智。于法得见。得入十地后。后亦复如是。生欢喜故。又第二解。初一人法外令入十信前五心。第二人五心前入信第六心后。信决定名信解。从初人作第二。第三入甚深义。即第二人在六住前者。得入位不退中。第七住后。名入深义。第四人不退转者。已得位不退。得入初地证不退。第五为生喜者。即是次前得入初地。根已就者名为顺摄。展转得入二三地等。若已入位不退。后人名净心者。得入初地。合名生喜。又第三解。初人法外初入十信位。第二人业五心前得入第六信不退后。第三渐入初地。证入甚深真如法界。第四证入第八地后行不退后。第五见道已后。证不退后。名顺摄。入八地名净心。得无漏心。恒相续故。皆生欢喜。初地顺摄展转得入佛地。生欢喜。八地净心不久得入佛位。皆生大欢喜。虽有三释。此解似佳。由问但问因中三行今因得证后后胜品乃至成佛。具答三位诸行。从初发心。及至佛果。是前前位所修入故。今细审勘。地前凡夫唯三十心。初住法外令信入法。次在六住已前。令入七住。次在地前。令入初地。次在七地已前。令入八地。后在因中。令入佛地。各随彼位。以释其相。令法久住故。众生可得入前五因。由众生得入前五因故。法成久住故。发问者广为六因。略为二因。余如玄记说

结略为四。但结前五。所学教理。即法久住。故不说之。其法外人疑者。令见因果等理。发生信心。入佛法内。如已发心乐福德信未定者。能摄受信及胜解定。已信解定成就之人。摄受初地。入甚深义故。今此二名为摄受。摄受信定及证定故。得入初地。知绍佛位。名得不轻贱。欣八地后胜品妙行。令精勤心。不生行退。八地已后无漏观心。念念相续名为净心。得入佛位。令生欢喜。此结次第依行位说。但说净心生大欢喜。前广释中并说顺摄。令生大喜。即入初地。顺可世尊善摄受故。总令作佛。故二合说。若依次第。应依结略。略为四因中。初一因为法外入法。第二人为内凡入圣。第三为七地前入八地。第四为第八后入佛位。说信行地为初人。说净心地为第二第三。说佛地为第四人。上来三解。依位配之。第四解作三问者。初问为初人令发心。次问为第二第三人具修行。后问为第四人令断障。由三人各修自所求行已。净心生喜。乃至作佛。故结略中合第二第三为一摄受。摄受行故

解种性不断中。自下第二解摩诃萨言。即兼解大乘义中。大义诸译并略无摩诃萨言。大唐及隋并有七大。七大者。一法大。对法第一名境大。缘于广大教法为境。二心大。彼第七名业大。穷生死际。示成菩提。建立佛事。三信解。大彼名智大。即了二无我。四净心大。彼第五名方便善巧大。不住生死及于涅槃。五资粮大。彼第二名行大。行二种行。六时大。彼第四名精进大。经三大劫。修难行行。七果大。彼第六名证得大。证大功德。彼论意说。缘教起行。达甚深理。精勤长时。不滞二边。证大胜果。穷生死际。建立佛法。故名为大。此论翻倒。或此意说。缘教发愿。建立佛法事。得智达理。不同凡夫二乘有所住着。常行二利。长时精勤。便得胜果。二论意别。前后不同。更勘菩萨地十地论初卷说摩诃萨者有三种大。一愿大。二行大。三利众生大

第三解摄受菩萨等文中分二。初摄受。后付嘱。前解摄付时初成正觉及入涅槃时及所摄付根器。天亲云。根熟名摄受。未熟名付嘱。而未解释二种自性。天亲但解所摄付者及摄付之意。即此种姓不断。未释彼自性故。今释之。于中有二。初标问。后别解。此中分二。一善摄。二第一摄。罗什菩提流支真谛并无两文。唯大唐本云。最胜摄受。摄受诸菩萨摩诃萨。最胜付嘱。付嘱诸菩萨摩诃萨。经文但以一最胜言。前文牒经文云。第一善摄摄受所有菩萨等。遂开为二。以最胜言具善摄第一两义故。下解付嘱。唯言第一付嘱。道理定尔。又善摄是总出体。第一是别解义。善摄第一摄为二。第一摄中有三。一标。二列。三解。乐谓与现在利益。利谓与后世益。即差别中世间定是现乐。三乘果是后利。利乐有十义。如唯识疏。此中唯在。第四牢固。谓后益毕竟果体。现益毕竟因体。俱名毕竟。第六异相未净菩萨者。谓地前信行地未得净胜意乐故。于彼菩萨不可善摄中。此善摄法最为胜上。毕竟难坏。能利自他。更无过上。为二世益解付嘱中。亦三。初标问。次列。后解。善友所者。谓将入涅槃时。根熟菩萨为所入处。为根未熟者之善友故。故知天亲依根未熟说后付嘱。付嘱与根熟。无著说在入涅槃时。解不相违。以根未熟为能入者。其根已熟。为所入处。其根已熟。法尔教化。佛教根熟。汝既得已。可转教他。由此未熟不失善友所入之处。法尔根熟。悲愍未熟。佛令转教。令根已熟转生尊重求佛教故

下解正宗。第二以发起行相总文。初二句问。后二句答。答有三意。一答。由三乘菩提果各差别。唯问大者发大乘心。最胜乘者所趣究竟果故。能广益故。不问余二。二答。以能化法化所化生。后得果时。有三身果别。若问发行菩萨乘者。能以三乘法化所化生。令得三菩提。二乘不能。故不为问。三由三乘者菩提有异涅槃无差别。大乘菩提断二障。证二理。行二利。成二智。唯问趣此不得取余。三问别义如前已解

下第三段解行所住处中文分二。初解赞印中善哉言。后解正陈。以须菩提问。顺可深理。是五问中。为欲利益有情故问。佛赞其问。故言善哉。重赞叹之。然菩萨行见善说者。施言善哉。今以须菩提问契玄宗深可道理。重言善哉。准十地论第一卷解善哉云。所说法中。善具足故。善哉有三。一所缘谓净慧。二体性谓说诸地未曾说法。三果谓具十力等无障碍。佛菩提故。此亦如是。准彼应说

正陈之中。大分为三。初明信行地。次后卷中为证道下解净心地。后上求佛地下解如来地。说彼彼地。令住前前下位欣趣。下皆准知。初文分四。初解摄住处在十住位。创则安其心于彼彼法。行犹未胜。故名为住。次自此后。余住处中下第二解波罗蜜多净住处。次为欲得色身住处下第三解欲住处。合欲得色身法身二住处。为一欲住处。此上二住处在十行位。行六度诸行胜故。名之为行。次后卷初已说欲住处竟下第四解离障碍住处。在十回向位。凡所修行皆为回向。立回向名。依前略为八住处中。初六住处说为三地。以彼八住处中．后二住处通诸住处。非别配地故。后卷初云。今说离障碍住处有十二种障碍对治。十八住处中。合十二为第四离障故。前十六住处为信行地。分为四文。初二各一。合二为第三。合余十二为第四故。或分为二。初解摄住处。后解余三住处。以波罗蜜住处文初云自此后余住处中有五种等。合明以下文各以五义解之。故合为一段。初名摄住处。若远解者。亦发大心。远期摄受大菩提故。近解释者。发心已摄受正法。摄众生故。通二解者。发期愿。摄受正法成佛利生。近远二摄皆在中故。前十八住处中名发心。是种性发心。初．所起行相为名。此名摄者。以当成果及能利众生。而为名目。文分为二。初别解四心。后总答三问。依天亲论。初文为四。初解广大心即是初住。次所有众生界施设住施设已者下解第一心即第二住。次如是无量众生入涅槃已者解第三常心。即次四住。何以故若众生相命人相相则不名菩萨下。解第四不颠倒心。即后四住。如中卷释。弥勒天亲总科文意。此中别释

释彼所无。初文分二。初解总所有众生文。与罗什同。单言一切众生故。后卵生下别解三类。流支重言。所有众生众生所摄。大唐本云。所有诸有情。有情摄所摄。初言有情总谈也。后言有情者。世间有二。一有情。二器。今有情世间类摄之所摄。不是器世间类摄之所摄。又不佛化众生。菩萨观行有五无量。如障广说。一有情界无量。二法界无量。三世界无量。四所调伏界无量。五调伏方便界无量。今总言所有众生。在五无量中。初有情界无量有情．摄所摄。是第五调伏方便界无量。此调伏方便界无量。名为能摄。是诸有情之能摄故。为此有情能摄之心所摄者。即所堪化一切有情。初总欲化度。先观有情。有情无实。唯有诸法。以为自体。彼诸有情必住世界。依彼界处。观察所化性欲胜解所调伏异。然后应彼设调伏方便。由初有情。数非一故。名为无量。故经总言所有诸有情。乃至最后设调方便。亦复非一。故言所有有情摄所摄。初所有言。贯通下人法。人法即是五无量中初后二种。令初发意当成初观。故举初后。以例中三。广大第一等义皆如玄记说。五无量如章说。恐繁不引

卵生等者。别显三类分三。初总标差别。显前文总。次略举三别。后配别三。受生依止二义可知。境界别者。无所有处已下乃至欲界中。除住无想天二无心定无心睡眠无心闷绝。此五有情外。余皆有粗境。有明利想。名为有想。显五位中无六识故不缘境界。皆名无想。在有顶地。极闇劣故。即以无少所有地法。而为境界。不如于前有想地。境界粗显。心想分明。名非有想。亦不同前五无心位全无心想。名非无想。有少细想。无粗明想。是故双非。想能取境分齐像貌。对境名想。外道多计为生死因。故偏说想。不名有心心所等举想。摄余诸非。色蕴色像之身。相状易知。心以想微隐。故对依止名有色等。不名有心等。死灭为终。生起为始。因初有后无。故依生类。名为卵生等。不名卵死等。此显初心愿意所化。总说一切无不周尽。应依界趣地居止等种种义门分别此三。问何故不明界趣所化。但明此三答受生通五蕴。总也。依止于五蕴中色非色蕴。以辨差别。境界复依四非色蕴。能有境界。而显差别。从粗至细。展转而谈。亦显界趣。在于中矣。欲令舍生死而得涅槃。故说受生。欲令舍无常色等得常色等。故说依止。欲令断除分别因故。故说境界。心想为分别因故。断此疑想。成无分别智。又外道说想为生死之因。无想为涅槃之果。今说彼俱生死可度。更不说余。故论说言。受生依止境界所摄。问依胜鬘经及瑜伽三十七。有四所化。谓三乘众及无种姓。或依楞伽。说五乘等。此中言总亦摄法尽。何故次须言。我皆令入无余涅槃。无余涅槃三乘众入。非第四故。其胜鬘云。无闻非法众生以人天善根而成就之。善戒经菩萨地亦尔。岂无种性亦入涅槃。经皆令作佛者。说一乘一道皆得作佛。应解佛意。答有三解。一解。若久学行。识知根性。于无种姓人天善化。胜鬘经文云。若初学行。未识根性。但总发意皆令入灭。此经文是亦不想违。二解。望其愿意。皆令入灭。此经文是。据实而论有无姓者人天善根成不得入灭。彼等经是。三解。彼别此总。理不相违

解第二段第一心中分二。初解所有众生界众生所摄文。后解皆令入无余涅槃。总中罗什全无。流支云。所有众生界众生所摄。此论云。所有众生界。施设住施设已。与能断同。能断云。乃至有情界施设所施设。此中意说。外道尼干说。草木皆悉有命。佛则不尔。于五无量中。彼初说有情界无量是也。此中施设者名也。能诠之名。或名为想。因想起故。或名无体。但是心想之所意解。能起于想。故名为想。或名施设。法本无名。名者皆是假所施设。施设不称法体。非但名。是法上施设。亦是世尊为异外道说草木等以为众生。唯说若有内五蕴者以为有情。能施设者佛也。正施设体名所施设。有情之体皆欲度之。非度外道所说有情诸草木等亦欲令其入涅槃也。是此中意。论云。谓上种种等者。谓上所说三类差别。种种体相在众生界。为世尊施设有情之名。所辨施。以为有情体者。总牒上来所说众生

下期化度我皆令入无余涅槃分三。初解何故不愿与余法而愿与涅槃。次解卵生湿生等愿得涅槃义。后解唯设令入无余不说令入余义。初文问云。何故愿此乐果体通世间出世间。何故不愿与世乐果。出世有二。一菩提。二涅槃。何故不愿与菩提果。善戒经第一及菩萨地说。发菩提心。愿令众生得大涅槃及如来智。何故此中唯愿与涅槃。依初解。问何故唯愿与此涅槃。不可得义。而不愿与世间之乐可得之果。依第二解。问何故唯愿与此涅槃。而不愿与当菩提果。其不可得义。是答之文摄。依初问解答云。生所摄故无过。以皆是生故者。前说四生。而生有死。以生为苦。灭生为乐。世间乐果。增生不灭。涅槃灭生。故愿与之。故言生所摄故无过。以所度者皆是生摄故。与违生涅槃乐果。依第二问解答者。以菩提者不可得义。二乘定．性不可得菩提。一切种智故。然依所度化者。皆生所摄。故与涅槃。皆是生故为灭其生。与涅槃乐。同华严经初发心愿言乐普令入涅槃故。非三乘者。皆得菩提故。不说与非一切生皆悉得入无余涅槃。此中说者。如前已解。又解。虽菩提智非皆可得。瑜伽初愿。一意乐普广。二由未解故。发愿与之。此文据实故不说与。更有别解。至下当知

如所说卵生等者下解第二卵湿生等得涅槃义。谓有难言。四生之内。胎化二生人天所摄。可有令得入涅槃义。湿生卵生多分鬼畜。云何能令入涅槃也。境界三中。有想一种可令入涅槃。既住无想及非有想非无想天。云何皆入涅槃也。依彼身现身入圣涅槃义。皆悉不得。故为此问。非是余地先已入圣。后生有顶。不能入涅槃。若依此文。不作此解。即生有顶。无入涅槃者。便与一切圣教相违。又言等者。于依止二。现住有色少分。可令入涅槃。现住无色少分。云何亦令入涅槃也。有色中地狱等。不能入涅槃故。一一义中。皆应疏失。初问意言。如此亦有无性有情不入涅槃。此问略无。以宜闻有。不宜闻无。又初发心宜闻总有。不宜闻别无。故略不问。又彼义谓决定不得。故不须问。答有三义。随应料简。八难处生。待时而济出难。根熟必化之故。如小山比丘鸽鬘比丘顶生王等。卵湿二生皆亦可化。此中据总以为问也。答中以有彼类可化之者。但约难处决定为答

何故说无余涅槃界等者下解皆令入无余涅槃义有二。初问。次答。前问可知。何故不总言得一切涅槃。而但言无余耶。然涅槃义诸教不同。涅槃经说。具足四德大般涅槃。大般涅槃具常乐我净四胜德故。摄论但说。一无住处涅槃。又说二声闻之人以小涅槃而般涅槃。大乘之人以大涅槃而般涅槃。十地论说二。谓同相别相。胜鬘说二。有余无余。金光明说三。有余无余及无住处涅槃。又说四。自性净方便净有余无余。唯识旧梁摄论说四。自性净无住有余及无余涅槃。又说三事具足。入大涅槃。具足三事。非是三个涅槃。涅槃亦非三种。体成一涅槃。此中但简世间六行所得彼分涅槃及有余涅槃。不简自性。简中有四。一但简彼分涅槃非择灭者。二但简有余涅槃择灭少分。三自以宿业下双简前二涅槃。四如是涅槃等下结释简不说二涅槃因。初中但总言得涅槃。与佛所说凡夫外道所得世间六行伏或所得非择灭摄彼分涅槃。不异言中滥故。彼是五果中士用果。丈夫力得故。非离系果。体因所得。无佛亦得。由非究竟。故不愿与此。彼分涅槃。亦名方便涅槃。行世间方便因之所得故。无余不尔　下第二简不说有余涅槃。前问可知。次答云。彼共果故。彼有余涅槃。有苦所依。身无苦所。依身皆共得之。虽解脱果非如无余。三乘圣人要无苦依。方始能得不共之果。是故偏说令入无余第三双简不说前二涅槃中。自以宿业。又值佛说而得果故。以二因解不说方便涅槃所以。又非一向故。以一因缘。解不说有余涅槃之所由。谓世间得彼分涅槃。不但丈夫力果而非究竟。亦由宿业。数习为因。而得现入。如劫坏时任运而得。又如下地。曾习次上地定。退生次下地。生已彼下地。由宿习力。任运渐习上定现前。岂无余灭亦宿业得。其无余涅槃要由外缘闻法力等。值佛说得。不同彼分方便涅槃不待佛说方便而得。又无余涅槃一得已后。圆满安乐。更无微苦。其有余涅槃。惑业虽尽。苦依未除。而非一向果。身苦有余故。故但说无余。不说二涅槃。此通三乘二涅槃义。若依佛位。有漏身智无名无余依涅槃。无漏身智在名为有余灭。便无是义。上来已说不说彼分有余所由。细料简者。由度三乘。不说令得大般涅槃及无住处及三别相自性清净并大菩提。论中以经说发大心所度令得三乘通化。故但简二。今彼如有余三乘。通得。余非涅槃。论亦自说非究竟第四结释不说二涅槃所以。初牒二涅槃。次别以四因结。后总结是故说无余。一丈夫力果故。二非究竟果故。即前习业果。其究竟果必加行因得故。此二因结释不说方便涅槃。一是共果故。二非一向果故。此二因结释不说方便有余涅槃。总结是故但说无余便无是过。其无住处及大般涅槃。大乘得。二乘定性皆所不得。亦不说与。然菩萨地及善戒经第一卷。初发心愿大般涅槃及大菩提。与此全别。此同华严经初发心位愿得无余。略有三解。一云彼即同此说。大乘无余涅槃胜故。影彰亦得菩提。二云。此依种性。非皆得佛。故得无余。彼说意。想愿作佛亦不相违。三云。初犹未解。彼愿皆得。此依种性。不说菩提。此皆发愿。故略不问。亦不愿得自性清净涅槃。彼已旧成。不须问说。故但简二

第三段解常心中分三。初解经牒已所度生。次正显常行。后释成常义。初文可知。无有众生得涅槃者下显经常行。初牒经文。问可知。解云。如菩萨自得涅槃。无别众生。虽度入灭。如菩萨身自入涅槃。不见身外别有众生。故是常行。何以故。若菩萨等者第三释成常行。初牒经文。问可知。唯言有众生想。对自明他。故唯说一。不说余名。解云。若菩萨于众生所。起他身想。不作摄他。同已想者。不名菩萨。下解证道等中。由诸菩萨证真智。后得摄诸有情同自性意。令初发心设虽未证亦依此解。由无此彼。不生劳倦。故能常度。若见身外有别众生。无同体意。执生劳倦。便不能度。设度不常。故辨中边十六空中毕竟空云。为常益有情。由观有情毕竟皆空。故能常益。此亦如是。不见身外有众生故

第四解不颠倒心中有三初牒经文问。次正解。后成之。所牒经中流支何以故下有非字。余三本及此论皆无。由上来再个何以故皆乘前起问。方起下文。此后何以故征。逐有非字。何以故非菩萨。能断之中。初何以故。后所以者何。此本及流支说三。谓众生命人。罗什本四。增我。能断说八。唯说三者。但说所化别有三世三界等异。他三界身三世身多异故。不说自我。说有四者。顺上下文。自他总别通说故。四说有八者。依贞观年中玉华所译。杜行顗本说有八故。后显庆年。于玉华寺所翻大般若。勘四梵本。皆唯说四。然瑜伽论摄释分中亦解经八。以此准知。经本自有广略中异。杜顗广本。能断文是略。于阗本罗什文同。中者是天竺本。与真谛流支本同。玉华更译。文亦相似。今于慈恩梵经台。具有诸本。但以前帝敕行能断。未容闰饰已所于代。恐更极谬。遂后隐于玉华复译。所以诸本增减不同。学者知矣

正释中若以烦恼心。取所度生。起三想者。彼能化菩萨便有自他二种相转。乃起颠倒。云何名为菩萨．也。释成云菩萨于彼不转者。证真菩萨于彼所化不起他身众生想故。由二因缘。不于他身众生想转。一已断我见。得无我故。烦恼无也。得自行平等想故。法执无也。故下论云。得粗恶平等。故能信解自他平等。劝发心者。亦应如是。通结成云。彼菩萨非众生命人取见者者。非者无也。由诸菩萨无众生等执取故。无自他能所化度。是经之义。故不颠倒。若有如是能取见心。乃名颠倒。能断更结。善现是故无有少法名为发趣菩萨乘者。结成无我。所化无故。能化亦无。余本无此。又罗什本。于经文中。但有一文。即非菩萨阙无初结合为文故。其天亲论唯以一颂。配解此经。菩萨地说。最初发心有二奇法不共世间。一摄诸众生。皆为眷属。上来解是。二摄眷属过所不能染。由无增损染违顺故。于彼众生。发生利益。安乐意乐。离恶进善。拔苦与乐故。此最初发生四意

解摄住处中第二段指答。三问中分二。初指文。后重释次愿。即摄广大第一二文为欲愿。答初问。正求思念故。以常心为等至。答第二问。略无经文。实无众生得灭度者。若依罗什。无初重即非菩萨文。便无此答。正起无分别定。故答修行。后翻不名菩萨。设住散心。无分别。答第三问。文有三。初配文。次释义。后成前。释中尔涅槃者。境界也。定位观诸境相。都无自他故。在散位如在定中住观境界。亦无他相。后却成前修行云。是故无众生得涅槃者。此义得成就

重释欲愿中有三。初显胜。二显行。三显不说。初文意说。欲说利行。先欲希愿满足。次修正行。修正行者。应于定散一切时位。伏除执障。执障不除。行不能修。行不能修。欲愿不满。故以欲愿。摄诸住处。而为最胜。进善灭恶之胜首故。显行中但行无相无分别定灭诸执障。行诸住处。与定．相应。其所欲愿决定成满。住有分别。不除执障。谓浪自济生随自后生广大欲愿。无由满足。显文不说欲愿胜义。其文可知。若依天亲。上来合是唯答初问云何住。问无著天亲共遣慈氏。内称昆季。外号师资。俱释经文。并为人范。何因弟制两周。别酬先问。兄分三段。总答前征。成依地而渐修。或释疑而显起玄宗。便异粗梗概。以为言识义残文故。不可而言。[矛*牟]盾以为师义。师文固不可而言也。既而[矛*牟]盾。前哲如何华萼。后贤愿辨指南。以骏未悟。为辨指归。以骏来悟。答为谋日积久。应彼道同。入室岁盈。信成风靡。此中三问。第一问弟制两周者。是先德之迷宗。兄分三段者。乃今修之悟旨。无著禀偈于弥勒。天亲受旨于贤兄。何得兄说一周弟分两遍。天亲亦一周而说解者。自迷云。尔有别解。已如前释。又第二问弟别酬先问兄总答前征者。弟随文增以制答。兄逐义具而酬问。又兄随利根以释文。弟逐钝品而解义。又弟逐初学以申宗。兄随久修陈旨。由此不同。不相违也。又第三问。兄依地而渐修弟释疑而显起者听者但随信定。即说进善灭恶之门。闻者有疑生。即逐他情。以陈妙道。兄随前义。依地渐修。弟遂后说。释疑显起。又兄但依宗以释义。弟乃假说。以明生文。二制状似不同。理实非相[矛*牟]盾。大同小异。应释二文。如下当说

此中发心有二问答。一问或有种性而发大心。或无种性亦发大心。既俱发心。云何应知。当得佛果。二种有异。答菩萨地说。若有六度种性相者。发心得佛。不尔不得。谓有施种性相者。性乐均布广大慧舍。无财惭耻。赞劝随喜。受寄无差。他债不抵。共财无负虽求财位。意乐广大。设得速厌。济拔怖畏。好说无罪。有戒种性相者。性成软品不善三业。不极暴恶。不损恼他。起恶速悔。多行爱受。应敬不慢。所作机捷。善顺他心。先言悦视。知恩质直。如理希求。喜修福业。见苦深愍。过于自身。小罪重怖。如法同事。非法不同。废已成人。爱德谦自。有忍种性相者。性被他害。无返报心。陈谢速受。不久坏怨。遭苦能忍。能印善说。有精进种性相者。性自翘勤。夙兴晚寤。所作勇决。方便究竟。善事坚固。于真理心不怯弱。于求胜果不自轻蔑。难业无畏。大事无倦。有静虑种性相者。性思法义。常乐寂静。爱慕出离。缠盖轻微。恶思不扰。见苦深愍。随力拔济。乐施利乐。记法无忘。有慧种性相者。成俱生慧。能入明处。性不顽钝昏昧愚痴。于放逸处。乃能思择。若先有此六度习相。发菩提心。当得佛果。无种性者。无是本习。虽复发心。当不得佛。二问若有种性先成。何故不速作佛。答由四因缘故。不得作佛。一不逢善友说菩提道。二虽遇为说倒执倒学。三虽无此倒。方便慢缓。懈怠懒堕。不勤精进。四虽勤精进。善根未熟。资粮未满。亦未长时修菩提分。无此便得。此初发心有五德相。一者最初发心所有正愿。普摄一切。其余正愿。是故发心以初正愿。为其自性。二者谓起愿言。愿我决定。当证无上正等菩提。作能有情一切义利。毕竟安处究竟涅槃及以如来广大智中。是故发心决定希求为其行相。三者以大菩提有情为境。故有所缘。四者此初发心摄诸妙行。能违有情一切恶行。故与一切功德相应。五者此初正愿于诸世间出世间愿。最上第一。此初发心即名趣入无上菩提。在初劫内。预在大乘诸菩萨数。能为无上菩提根本。大悲等流故。分为一切学之所依止。从此已后。或有退屈。或无退屈。明退还修。有退不修。此初发心由四种缘。一见闻佛等有大神通力。二听闻宣说菩萨藏教。三见法将灭。念言法久住。能灭众苦。我应当发心。当作是利。四末劫末时见恶众生十烦恼多愚痴等之所恼乱。念言于此发二乘心。尚难可得。况大菩提。我当发心令他学我。复即四因。一具足种性。二善友摄受。三悲愍众生。四难行无怯。摄大乘云。清净增上力坚固心胜进。名菩萨初修无数三大劫。大菩提心以善根而为自体。名清净力。降伏所除障故。以善友为缘。名增上力。以不退屈为策发。名坚固力。虽遇恶友方便阻坏。终不弃舍大菩提心。所修善法运运增长。如此胜进。齐是名为最初发意。从发意后新熏有漏闻思种子。辨所资长无漏种子。合二名为习所成种。于生死海。作出限量。不久定当速证彼岸。故所修行法名波罗蜜多。所遇善友有四种相应。当了知亲近受学。一聪明点慧不堕恶见。二不教放逸不授彼具。三不教恶行不授彼缘。四不劝舍先所修胜法令修劣者。乃至终不劝舍大乘令修二乘。与此相违。是恶友相。应当远离。广应分别发心住差别因缘功德多少等。皆广如华严经第五十七卷并善戒经第一菩萨地第一等释

解信行地。大文分三。初摄住处是十住位竟。次二住处是十行位。波罗蜜净住处是初六行。其欲住处是后四行。波罗蜜中初明布施是初五行。不住相想是初六行。欲住处是四行。欲得色身是第七行。欲言说身是第八行。欲智相身是第九行。欲福相法身是第十行。或分四

上来解摄住处竟。自下第二波罗蜜多净住处。文分为二。初标五义通解下住处。后方解施行或信行地大文分二

上来已解摄住处竟。自下方解余三住处。文分为二。初标五种通诸住处。后别解三住处。初文分三。一标五种随文与彼五义相应之处。即配解释。次列五名。后释其义。问何故上说摄住处中。不以此五各别配文也。答道理皆有。谓应生如是心依义。显示对治不失心故。我皆令入无余涅槃等。是说相。即此令入无余涅槃。是摄持。摄持心即欲愿。实无众生得灭度者。是安立第一义。若有我相人相众生寿者相。即不名菩萨为显现。是相应三昧及摄散心。但以前问有三。答文皆具三义。初且释配三答。不以五种配文。非前文中无此五义据增说故。如天亲解。初文答初问。施文答第二问。非无余义随增为答。亦不相违。又为影显中间之文。显具五义。影显前文。理亦具五。故略不说。依义对治即所断障住处。安立即所证理。初问欲愿即摄持。后二问相应三昧及摄散心。是显现。即所问行等。总为说相。三问但问能对治行。略无所对治障及所证理并总说相。影显问故。彰理难故。逐易问故。答皆具明。欲令解故。断修证三。皆具答故。对法等云。真如圣道。烦恼不生。今明因三亦当得彼故。随住应说。释义中解此经所明。诸住处内。此所对治为依义。依其所对治。方说能治行。能治行者即次愿等。故所治者。名为依义。其总所明住处之行。为所说相。所说相者即是欲愿等持摄散三种行也。每欲修行。初生欲愿。为能摄持。能摄持故。所摄持行等持摄散方得成满。住处之内。第一义谛为所安立。内证实际名非安立。今以言说。施设真如胜义谛理。故名安立。前所对治能对治法无分别定。名为显现。正是经中初欲愿心所显。宗趣无分别心。名为显现。摄伏散时亦是此摄。文中略故。准下定体。前说欲愿名能摄持。无分别心摄伏散时。是所摄持。此说等持摄散二位。名所显现。彰前欲愿。是能显现。前后名别。影显胜故。行彼行时。无分别定。名曰相应。所对治障相应之定。是修行者所相应定。亦是无分别智相应定。亦是真境相应之定。名为相应。五瑜伽中摄四或五。能修行者。名曰瑜只

解波罗蜜净住处经文

施行中分二。初解五义。以答三问。后何以故菩萨不住相下释此疑难。准天亲论。初明施行答第二问。不住相下答第三问。答第三问中复二。初正答问。何以故下方释此疑。彼随文相增明。以辨答。此随义具以明于答。亦不相违。各据一义。初解五义答三问中。据义具五。论自配文。答问分二。初三不住施答初问欲愿。后不住相答后两问。答初问中。义具四种。三不住者是依义。三行施者是说相。即此行施。是摄持即此不住。是安立。当审寻文。自应悟解。依义文可知。三不住皆依义。皆除住着执故

解说相中分三。初总配属说相经文。次解唯说施行所以。后彼诸波罗蜜下解不住施行差别。配说相者。三不住中。所行施者。皆所说相。发心已后应修诸行。故以施行为发心后所说之相

次解唯说施行所以中有二。初总标释。后别显释。谓即有难言。菩萨妙业经陈八万四千。何此中唯说布施。故此总标六波罗蜜。摄在一切檀那行自性故。此中文倒。应云一切檀那行自性摄六波罗蜜故。此经中唯说施度。一切已周。问此若尔者。乃至般若亦摄六度行。何以故。不但说一慧摄于一切。答施为修行之初。粗而易习。体又广而包总。故唯说此。亦显而包。总标经名。据胜慧而为目。答修行举初业而为名。然观文意。百千诸行唯说施者。以施摄于一切行也。前摄住处是十住位。此波罗蜜净住处等是十行位。说欢喜行等。各各次修一。略故唯说施。摄于六度。不说。施行摄一切行故。又菩萨行有四。一菩提分。二波罗蜜。三诸神通。四成就有情。今举初行。以明摄彼。亦不相违。下当配文别释有二。初标施有三。后随别释。此中三种。天亲论中各别解释。玄记之中亦会同异。应寻揽之。法施中有三。初标列。次显相。后结成

彼诸波罗蜜有二种果下解经文中三不住施。差别有三。初标列。次随释。后配经。随别释中。施得大福报。谓多财富增上果。戒得自身释梵等。生尊贵身异就果。忍行得大伴大眷属。精进得果不断。定得身不可坏并增上果。慧得根利。是等流果。多悦乐果有二。一无为离系果。二大众中得自在士用果。现在果有二。一得信。敬供养。是增上等流士用三果。昔施于他。今得他施。位等流果。二得现法涅槃。谓世间六行所得非择灭。似无为等现法涅槃。法谓道理。现世灭粗重。得非择灭理。是士用果故。前说言丈夫力得故。又现法涅槃有五。一现得五欲乐。余四引得色界四静虑现在前。与轻安俱除少粗重。亦名现法涅槃。俱名现在果。随其所应施等所得。配经三不住施中有三。施未来果为一。余五度未来果为一。现在果为一。然色等五尘与法尘别。遂离为二。信敬供养等。五尘摄故。五现涅槃。法尘摄故。解摄持中。经言应行布施者。即上来说三应行布施。解安立中。不住行施者。亦是上来三不住也。文分为二。初属经文。后释初第一义相。以不住故者。无住着是第一义故。如所有事第一义者。即三种施中不住是第一义。如所有事者。谓前说一于事施不住二无所住施三于六尘施不住。如此三种所有事中。皆不住施。名第一义。故论结云。所不住物等。是所有事等言。显示举初事。等取无所住于六尘施。合此三种。名所有事。于此三事等中不住。名第一义谛故

上来行施。解初四义。下解第五等持及摄散心。文易可知。相者境。想者心。天亲论云。施者受者物等。随应六度三事之相。取此三相。名为相想。即是想倒。谓有七倒。即常．乐．我．净想心。见倒。今明想倒。摄心见等。观三事空。起三轮净。故名不住。能断云。如不住相想。上来欲愿尚不住着。其等至等持摄。散亦尔。应如初不住施也。故有如言。或依真理。性无住着故。应施想如理不住。依天亲解。若降伏心而除障者。如所修行不住相想。障心自断。此随义具总答三问。天亲论主依初行者渐次而修。文相增明。别答三问。如上来说。天亲论中解三不住施。与此差别。云自身及报恩果报斯不着自身果报是此未来果报。恩者是此现在果。虽大体相似。然所望有别。义出百途。亦不相违也。依此义故。真谛经云。不着已类而行布施。不着所余。行于布施等。上解五义以答三问。解初五行竟后解何以故若菩萨不住相布施下释疑难

次明第六行。文分二。初征。后释。天亲论云。此中有疑。若离施等相想。云何能成就施福。谓有疑云。三事不空。施可有福。既空三事。施福应无。故此论云。或有菩萨。贪福德故。于此不堪。由贪福德。能行于施。闻此三事空。不能堪忍而行施等。故次征云。何以故。后释经文分三。论中分二。初释法。后解喻。不解法说。解喻中初因不住相施。如空遍满。相无相果皆得依故。住相施不然。不得无相。故非遍满。次因宽旷。无住相施。后得果时。形上下高。无漏之法过三界故。形横旷大。满十方故。住相施不然。后得果时。但在三界。非十方故。或含容故。名为宽旷。后因无尽。顺无相理。广运众生。无穷尽故。住相不然。不顺真理。非遍益故。经结说中。真谛无但应等文。与中天梵本同。余本皆有。此论牒经不解。故知亦无其结。无住相施。福德皆多。诸本同有

次第三解欲住处。此依八住处解。依十八解。此中有二。初欲得色身是第七行。后欲得法身是后三行。初经文有三。初问。次答。后成。问中有二。依义说相。成中有三。摄持安立显现三种。答中全无。不异初后文义相故。取佛说故。欲得色身住处者。初学菩萨多有相修。乍闻无相三轮净施。便生疑惑。且如释迦佛。身既有生住异灭相然。故知有相施因。还成有相之果故。天亲论云。云何生疑。若不住于法。行于布施。云何为佛菩提行于布施。彼以释迦生灭之身。为菩提依身行有相施得。若行无相不住法因。应还得彼不住相果。云何得彼生灭果耶。今此论中不以有疑。但说行者初修学故。未悟无相。行有相因。希求佛位。释迦有相生灭之身。此是色身相好身故。以此相身。为佛菩提胜所依止。故论说言欲得色身。彼论解意由。因前说无相施因。以生疑虑。为彼破此疑故。有下经正破彼疑。此论意说。由初行者有相施欲得释迦等有相之身。即以化相身。为真身体。得少功德。谓是真身多功德体。故言为欲得色身对治色身之慢。得少有相功德之身。谓得真实多功德身。是增上慢。为破此慢。故有下经。故合两论。今两乘前文。以生或名疑。悕伪相。以为真称慢。为破疑慢二或。故说下经。初修行者。定不定姓。大乘异生疑或。是烦恼障。亦兼所知障。初修行者。圣人发心。便通二障。有学通烦恼。无学唯法执。如舍利弗闻法华经。方断疑悔及忧恼等。此亦如是。即由上来所说义故。诸人不悟谓天亲论乖无著说。应审观察。此会同意。实不相违。故天亲云。自此已下一切修多罗示现断。生疑心。故知彼论依因前说初学疑起。生下经文。以破彼疑。此论依于初学希后。非真实功德。而修于行者。为破彼慢。生下经文。不相违也。又彼论依利根初学多生前疑。故说下经。此论依于钝根初学多生后慢。故说下经。又彼论中。依文相增。前后三文以答三问。故别作道理。以生下经。说破疑起。今此论中依义具足。文文之中。皆答三问。故非异道理。以生下经。说为除慢。实不相违。又彼依破不定烦恼初学者疑。以生下经。此依初学。断决定烦恼增上慢故。以生下经。上来四义且依同义。以会二论。依异义者。复有四义。此论依为乐广闻者。故说三地。从凡至佛。皆具说之。文文具答。生慢起文。彼论依为乐略闻者别答三问后皆断疑。又此论依为利根之人一闻即悟。故说三地。一周说经。文文具答。生慢起文。次第不同。彼论依为钝根之人再方闻者解。故两周说。别答三问。余皆破疑。又此论依为初来利根一周而说。故说生慢。彼论依为后来钝根两周而说。故说破疑。又理出百途。何劳一彻。破执生慢。各各不同。一会之中。乐有广略。根有利钝。闻有单重。理有多彻。种种别故。两论解异。不尔。无著受偈于弥勒。下付天亲。命其造释。无著岂乖于慈氏。天亲苟异于贤兄者乎。无著论初归敬偈言。智者所说教及义。闻已转为我等说。故知闻已为我说者。即是慈氏所说偈。天亲论中所释偈。是弥勒作故。天亲颂云。大智通达教我等。顶礼无比功德身。正与此论叙敬皆同。应会如前解三问中及摄住处。总应说此。以此和会下诸经文。应当决了。下文但当释其文相。更下会释

论文。准释经文三。初解问文中有二。初属经释依义。后论文解说相。此中具足。即流支成就。义同名异。真谛经云。诸相胜德。成就有为相。佛菩提身故。具足成就是正所翻。胜德者以有为相。为佛胜德之体。是义翻之。下观诸相。谓相好。天亲论解。乃四相相。谓是有为三种相故。不说住相。如唯识说。须菩提悬解佛意。故言不尔也。不可以有为三相成就得见佛之真身。所说有为非法身相。法身相者。无相为相。三有为相是有为相故。行无相因。还得无为无相实法身果。非行无相因而得有为有相假化身报。后佛为成满前征次答之义。故重告之。分三。初凡所有相皆是虚妄。是摄持欲愿。显有为相。是虚妄。翻明异此虚妄无相之相非是虚妄。令其摄持后发生欲愿。非是欲愿摄持有相虚妄之法。有相虚妄非是无分别定修行摄持二。云意欲愿是初行者。妄行有相之恶。欲愿非是般若无相。欲愿般若无相。欲愿求无相。故论所言。欲愿摄持是无相定。摄散二心根本欲愿。故此欲愿是正行者。无相欲愿。次第二云。若见诸相非相。则非虚妄。是安立第一义。相者为虚妄化身。非相为真实法身。见化身诸有为相非法身之无相。则非虚妄。彼以化身有相。为真实身相。故是虚妄

后第三结。诸化有相。非真无相。则见法身如来。此为显现。正是所说无分别定及摄散时。有相中非是真实法身相见。故见如来。此观见如来。应勘无垢称经观如来品说。下解欲住处。准前十八住处中。文分二。初解欲得言说法身。后解欲得法身。欲得法身。因果虽别。正法身体诸功德法所依止故。佛果三身及因福慧俱是法身所摄言说。声教非是法身。法身之因。亦名法身。如说般若。实相观照正是般若。文字般若能生能显般若。亦名般若。此亦如是文字能显能生法身。故称言说。亦名法身。文字般若从能诠。辨能依作用。以立其名。言说法身从能诠表所依能依体用和合。以立其名。声名等合名言说故。问何故前说欲得色身。名之为慢。今下文说。欲得法身。不名为慢。答欲得色身为真身者。全不顺理。故名为慢。欲得法身不违道理。虽因前说而生疑起。非全不顺。不与慢名。由此欲得色身等已下文。不名离障。但名欲得。非疑极障。故说欲得色身是慢障法。隔欲得法身非慢障法。不与离障之名。天亲论中依为破疑。生下经文。谓前所说不住行施。是因深义。次说法身非有为相。是果深义。因深果远。义旨难知。未来像法欲灭之时。恶世众生。能生信不于前好世正法之时。信不须疑。末法恶生。不信不惑。但问像法欲灭之时能生信不。信经时说。行十法行。非末法故。以有持戒定慧等行皆非胜故。故作此征。末法更无有三学者。故不为问。彼论依文前说疑起。此论依因欲得言说法身而证得法身之本。当来流行于世。以生后经。故不相违

文分为三。初配经文。次释问文。后释答文。欲得言说法身者。显经来意。须菩提闻法深妙实相难知。佛在可然。信者极众。时机病行验胜可知。佛无已后颇能信不。时机病行皆非胜故。须菩提欲得此教言说法身现在当来俱流行世故。问来世恶世恶生能信不。望佛答有。难末代尚能深信。况乎今者。何故不信。故言欲得言说法身。此文来也。初文有二。初配经。后释难。释难中。修多罗句说者。谓所有义。句为能诠。七句说是所说之义理也。即流支真谛罗什等云章句。是明义句所明理。此中名说。能断经云。色经典句。色是类义。所诠义类。非但问此金刚般若。大般若等咸在问中。故言色类。经典句者。能诠教也。此义色类能诠经句。当来恶世能生信不。此有二意。初明不信所因。后正兴问。不信所因有二。一时恶。二经深。时恶恶生。经深实相。于此经句。颇生信解。为实相不。为正兴问。故真谛经名为真实相。此及能断云。生实想不。经言称正理。名为真实。于此经中。颇生真实想解以不。想者取像之能信心。取信以为真实之像貌已不。罗什云。生实信不。名异意同。释问文中须菩提以恶代恶生经义深妙无能信者故。为此问

释问来意。解佛答有二。初总答有。为遮此故。世尊言有也。后别解有义。别解有义分二。初广别解答有义。后释以是义故下解法身要义。初文复二。初广释经。后于中言当生实相者下配五种义。初文分二。初释有时。次释有因。及释由此能生实相。正法欲灭时者。谓修行渐灭时。此释有时。善现总问未来难信。世尊别答修行欲灭于经有信。翻显已前理多信者。有教有行。有得果证。名为正法。有教有行。不得果证。名为像法。有教无余行。名为末法。然依大乘大集经中。以五百岁为配。初五百年解脱坚固。第二五百年禅定坚固。第三五百年多闻坚固。第四五百年福德坚固。第五五百年斗诤坚固。小乘不依五百为配。如记正法住经及传并摩诃摩耶经等。佛所记事但以一百二百而为配故。今依大乘。故此经言。后五百岁。以五百岁为分配故。佛之法教。正像末等皆名正法。非是初时有证解脱。名正法也。时尚解脱。况无信者。故不为答。佛初记别正法一千年像法一千年。末法一万年。由度女人。灭减正法唯五百年。于中两说。一云正法。今者但五百年由度女人。减五百年。岁虽说八敬不减正法。由彼不行正法还灭。故经有说。及萨婆多等宗皆唯正法。俱五百年。若依彼义。此中正法欲灭之时者。谓修行渐灭时。非是前时。初五百岁有解脱故。行盛兴故。亦非后时行已无故。今说修行渐欲灭时。即是第三五百年时。此于像法一千年中。后五百年行方渐灭。当此恶时。尚有于经当生实相。况以前位。而无信者。自此已后。时远人浇。少有生信。故经不说。故能断云。后时后分。后五百岁正法将灭时。分转时。后时者初五百年。后分者第二五百年。后五百岁者。第三五百年。即行正法将灭时也。第二说云。正法一千年。若不说八敬。全无行者。正法欲灭。既有行者。正法依定。大众部等皆作此说。若依彼说。即是第四五百年时。名为修行渐欲灭时。于此恶时。尚生实相。况以前位。而无信者。已后恶时少有生信。故经不说。其能断云后时者。显佛灭后。非但佛在位。言后分者明非正法一千年内即证果时。言后五百年者。于其像法一千年内行欲灭时。非初五百年行盛兴时。此后分四。一后时。初五百年。二后分。次五百年。三后五百岁。第三五百年。四正法将灭时分转时。第四五百年。即行正法。后将灭时。由有二解。经文不同。流支罗什。总奄合说当来末世。不识三后之深义。故真谛经云。现时及未来世。以此为误矣。不问胜时。问恶时故。又云。于未来世后五十岁。以一当十。五百即五十。亦不相违。算家有此差别门故

上释有时。下释有因。及释由此当生实相。文复分二。初明有四因故生实相。后别配经。四因者。次前时后佛。为于如是恶时之中显有四因。一久修三学行。二遇佛集胜因。三为佛所摄受。四虽无三学集因摄受。由与福德果报相应。故能生信。即是彼人。于彼无法障。故福会生信。恶世由具四因。故能如是。于实相法中能生实相。天亲论意。由未来世有菩萨者内具三学之德。即此菩萨外遇良缘。于诸佛所。种三种因。当知是人能生实相。故颂说言。于彼恶世时。菩萨三德备。不空以有实。即此菩萨佛。悉知见。有持戒修福德。取生福德。由有智慧。佛悉知见。无人法执。各四八过。经言。有戒有功德者明修行。初配经文。后逐难释。此中三学有四法迹。无贪无嗔是戒学迹。正念是定学迹。正定是慧学迹。由对三根。三藏所说各有异故。但说三学。又戒出恶道因。定出欲界因。慧出三界因。又声闻多学戒。独觉多习定。菩萨多学慧。又戒能离恶因。定能修善因。慧能利生因。又戒得胜自体。定能离恶。慧能摄善因。如是等种种别义故说三学。应勘摄论及瑜伽等。功德者少欲等功德为初。乃至三摩地等。此逐难释。如遗教经。持戒有六。即是瑜伽六支。一持戒。二制心。三知量。四懈愧。五安忍。六直心。皆是戒学所摄。正定亦六。八大人觉中摄初六故。一少欲。二知足。三远离。四精进。五不妄念。六正定。正慧摄二。一者智慧。二不戏论。持戒智慧易。不重释。正定相隐。重解之。以功德言。奄含说故。即八大人觉中。少欲为初。等至为后。摄此六法。以为功德。前六后二唯知戒慧。更应勘瑜伽声闻地涅槃经及八大人觉经等以配遗教。具三学者。以经为实教顺理故。能生信心。信心即是真实相也

二经言已得供养等者下解集胜因。文分二。初配经文。后逐难释。由逢诸佛集二种因。一财供养。二行供养。行供养者种善根是以财供养。经但名为修行供养。供养为十。一现前。二不现前。三现前不现前。四自。五他。六俱。七财敬。八广大。九无染。此上九种经中。名为修行供养。十正行供养。此中名为种诸善根。集是十因。名集因也。逐难释云。一心净信尚得如是业。何况生实相者。此解经中乃至一念净信之言。非唯逢少数之佛即能于经生一念信。翻显由逢千万诸佛供养树善方能于经生一念信。信难生故。故经初非供养少佛。后方显由供养多数佛。如是一念净信之业。尚由前世遍供多佛。何况于经广生实相。不于前世遇供养多佛。以于广经能生实相为首。于经少句。一念净信为终。略去中间修行。不信。故言。乃至乃至一信尚由前遇多佛供养。况生广信

三经言如来悉知等者下第三解佛所摄受分二。初散解。后配文。显现有异。以明心别。知者知名身。意识知四蕴。见者见色身。五识知色蕴。威仪三业皆知。故言一切。行住所作中知其心。见其依止。天亲释言。佛非见果知。愿智力现见。谓佛非见果。比知由有愿智。现．前见故。言悉知者简非眼见。言悉见者简非比知。为防此二故说知见。然诸本中皆唯二悉知悉见。能断经中乃有三悉。更有悉觉。天亲论具。彼经本略。论云。求供养恭敬。彼人不能说。彼自释云。若人欲得供养恭敬。自称己身有持戒等。彼人不能自说己身能生实相。是人自谓有智。起增上慢故。为简彼故。文言如来悉觉。是人但名有戒等。佛皆善知于此经中能生净信。论既具解。故知经略。唯能断中具此三悉。其流支经下为离寂静味中亦有三悉。准下知上应有悉觉。此等显善友所摄。属配经文

四经言生取无量福聚等者。解第四摄持福德。初配属经。后逐难释。经中别言生如是取如是。合今牒之。故言生取无量福德。逐难释云。生者福正起时。谓由现行正起福德。取者即彼灭时。摄持种子故。谓由先造福德事故。今虽不起。由有福德种子。随逐现行。灭己身中但有摄持种子。故天亲云。生者能生因故。现行能熏名能生因。取者熏修自体。果义。现行灭已。唯有所熏修种子自体。是现行因所生果义。二论无别。或彼论中翻此说。然观经意。像法欲灭。有持戒等众生。生在彼时。能生实相。即于恶时。有恶众生。不言愿生能生实相。法华经说。于恶时中。行十法行。行于法等。当知此人是大菩萨发愿生。此岂法华经胜此般若。彼愿生持。此实生持耶。答此论像季。彼论末法。又此同彼愿生。彼同于此实作俱出末法像季二时互影显故。两经无别。俱深妙故。又此说一念净信。彼说广能受持。若持一句。二俱实生。若能广持。两俱愿生。又此经直深实作。彼经曲深愿生。亦不相违

经言是诸菩萨等者下解故生实想。文分三。初总配属经。次别解经文。后重释我执。别解经中。由经有二何以故。论亦分二。初何以故征显前说有三学等能生实相之所由。后何以故显有法执我执随逐。初文复二。初明对治五种耶取。别属经文。后此中显了有戒等者。释文来意。初有三。一标。二显。三结。此言五耶取者。初三依人辨取。后二依境辨取。故合为五执。人虽有四。总说一无。故此合说。天亲论中依取行想。以辨差别。故成八义。我执法执各有四故。外道异生多起分别。计三世等。执实有我。故四我执皆称外道。转者起也。执想生故。内道凡夫犹处下位。并声闻等多执法。有一类顿悟菩萨及不定性回向大乘。多执法空。名增上慢。此三依人以辨执取。初一我执。次二法执。法执有空摄一切执。执所执为有执。二性无故。执取世间共相定者。名有相转。下之静虑下三无色全。第四静虑及非想非非想少分。名有想定。欲界有想。不生执取为胜涅槃。故不说。但说共想定。不说无想定。第四静虑及非想非非想少分名无想。外道二乘随应执取。以为胜果。欲界虽有睡眠閟绝无心。以非定位。非胜不执。故此不说。但言无想定。于法执中。分别起者。多缘此二。以起缘执。故此偏说。例显可知。结对治。言是诸菩萨于彼皆不转者。释经二执皆说无言。随应人法取说无非义故。天亲论中解四法执。与此差别。初二有空与此相似。后二金刚。颂云。一切空无物。释云。有所取能取。一切法无。故言无法想。以无物故。遍计所执执有能取所取体性。名为法相。今说空无。名无法相。颂云实有。释云。彼法无我空。实有故言亦非无法相真如圆成体性实有。彼拨为无。名无法相。今说为有。性非全无。故言亦非无法相。颂云不可说。释云。彼空无物。而此不可说有无。故言无相。即此胜义谛性离言说。非空不空。执为有空。名之为相。今双非彼。故言无相。显此真理不可说为有空相故。颂云。依言词而说。是法相四种。释云。依言词而说。故言亦非无相。显胜义谛。因空所显。亦名为空。谈体实有。亦名不空。非全无体。故言亦非无相。总结四句。显除四谤。初句除增益谤。第二句除损灭谤。第三句除相违谤。第四句除戏论谤。唯依行相。通而依起人。故与此别。由是文等。龙猛无著师宗不同。各应准立。此中显了有戒等释文来意。此说无彼人法二取故。显了前说于彼恶世时有持戒等故生取福德。若回心无学。我执先无。法执今伏。若余有学一切异生有持戒等。云何人法二执皆无

经言何以故者等者。显有法执我执随逐。分二。初释意。后属经。取法相转者。取有也。取非法相转者。取空也。此经意说。于彼恶世。诸异生等虽修正行而起善心。若起法执。执空有时。由我执种尚未断故。必有我执之所随逐。设于此位。法执心中无现行我执。亦为我执种子随逐。后必现起。名有我取。故论释云。但起空有二法执时。非皆起烦恼执我等想。以取我想及所依痴此时不转。粗易伏故。此于我想。由有随眠种子不断。随法执故。亦得名为有我取也。故天亲云。但有无明使无现行粗烦恼。示无我见。无我见者。现行不起也。想既不转。俱时所依。痴亦不行。故此论云。以想及依止不转。有彼种子。名有随眠。亦名为使。名有我等取。或复此时亦起我执。我执必随法执起故。乍可独起法而无我执。如二乘等。我执种子先以断故。此中不依有学等圣说。彼时无故。故云。若取法执等。即为着我等取。唯依恶时异生等说。故知烦恼障以法执为本。故断法执。烦恼不行。是此深意。属经可知。然此论释经能断。真谛皆于法执。说法非法。空有双陈。流支本中虽有二文。乃言取法相及有法相。二文何别。罗什本中有三。何以故。初何以故同此。以何义故具足四因便生实相。第二何以故下。言若心取相。总显取法必定执生。若取法相。与流支同取有也。第三何以故下。方言若取非法相。言显取空。微执顺理故。尚有其执。何况执有。执不生。何以故。征义可知也。不应之上。便无何以故。并剩一文。若心取相。由如此也

此我等想转中。余义犹未说等者下。重解我执。分二。初标未说方欲重明。后正显示。由法执中。既别配属。我执四种犹未解。故标重解。正显示四义我执。别有二解。一云。与彼天亲论别。自体之我。从前际来。相续不断。取名我相。他身有情。是自体我之所取。故名众生想。若取现在自我乃至寿住。名寿者相。若执取今身死已复生余趣。名人想。第二显他我为实有。余三执自我三世实有。故成四执。皆分别执。故外道起。天亲颂曰。差别相续体。不断至命住。后趣于异道。是我相四种。初句我相。但执五蕴。以为我故。不断是第二句。执体前世。以至今故。至命住是第三句。现存活故。后趣于异道是第四句。取未来故。彼依三世总别执取。以分四执。与此不同。二云。此与彼同。此中取自体相续是我相者。即计五蕴为我想也。执现在我从前世我流转至今。前世我是现在我之所取执。名众生相。非是执他我而我所取。余二可知。故知此论与彼论同。翻文稍异义意无别。此依执者。合称外道。彼依行相。故分四种。诸经两论皆唯四我。唯能断中。初对四法以明无我。乃有九无。后明执法若空若有。我执随逐。但有四我。故此二论皆唯计四。三世总别自他异故。依单行相胜作用故。初但有九。如枢要说。上来二执显多伏。或有智慧者。故能生信。天亲论云。谓离人法相。是故说有智慧。有智慧便足。何故复说持戒功德。为示现生实相差别义故。颂曰。彼人依信心。恭敬生实相。显彼众生唯无智慧无彼二执。但持戒等。信心恭敬亦生实相。故作是说

于中言当生实相者下。配五种义。修行集因中生实相言是依义。即此中修多罗句说是说相。即前当生实相是摄持。其二无我是安立。不应取法等是显现。天亲解云。不应取法者。不应如声取法。除所执故。非不取法者。随顺第一义智。正说如是取。又非离言说可求第一义智。第一义智顺教生故。此论意言。不应取法者。若所执有法及法无我。并不分别。如言执着。皆不应取。不应取非法者。论虽不解。翻显离言。说外亦不可求顺教便生第一义智证真义故。正与彼同。又解不应取法。谓取法体。如言执实。不应取故。不应取非法者。谓此教说法无我性。顺教便生第一义智。不应离教以求真义证法无我故。不应依教而生执着法体分别。亦不应离教外觅法无我执着分别。亦与彼同。文牒经。虽略但牒不应取法。解中便具不应取非法

又言说法身义者下。佛别答有义中。第二牒解法身要义分三。初牒经。次释义。后结成。法尚应舍者。初生实相缘教而生。依之渐修。便得证智。得证智已。舍先假解所缘之教。此所缘教。名之为法。如欲渡海。假筏而渡。度已舍。未生证智。假教而生解。得证智已。便舍教门。假解亦除。况乎教迹。得鱼忘筌之喻。获菟舍蹄之方。皆同此矣。法为顺理之迹。证理尚须舍之。非法背真之行。未证理。先须弃。故言法尚应舍何况非法。由此不应如言取法。又亦不应离教取非法。法尚应舍。实想生故。由依教法实相得生。实想证真已。更不须教故。此教法证真尚舍。何况非法。非法之事。理不应留教外别求。背真理故。理应除弃。天亲解同能断经文。法尚应断。断者除舍之义。名别义同。准前应舍教与假解。今正舍教。故下解欲得法身。亦名证法身。法身有因有果。因果位别。佛果真证。果圆满身。十地位中。亦分证彼地前菩萨。熏习种子仍未现行。未证真理。能起能显十地佛位真法身故。亦名法身。前之言说。近为因中法身之因。远为佛果法身之因。亦名法身。地前异生及十地位。因闻四句为他说。胜福田便生。名福相法身。可乐故名福。慧劣故不名智。若至佛位。名智相法身。理强从说。非无福也。故论前说。证得法身。分为智福。初地前胜福。证得因生故。十地已上。正证得故。由此下文分之为二。初明智相显在佛位。后明福相显在因位。天亲论云。自此已下为遮异疑。前说如来非有为相。若尔云何释迦称佛而得菩提。为生说法。说法是有相之征。证觉非无相之术。即是此中欲得智相。如来既非有为之相。无得无说。今励已修。希有证说。证说智相。云何可得。生彼欣心。故名欲得智相身。智相身者有二。一自利智即菩提。二利他智即说法。菩提有二。一能证道。此名为得。是能证得道谛体故。二所证灭。此名菩提。是所证得。灭谛体故。无有菩提。二证无相之体不成。既有说法。两利有相初已显。行者欣求智相。所以励已劝修。闻证无相之身。疑生乖其欲得破疑。顺其所欲。故有下经文起

分二。初问。后答。解问之中有二。一依义。二说相。菩提内证。而无外取。今既翻于能证正觉所证菩提执外实有。能取所取。故所对治是为依义。由此内证。故无少法如来可说。可说可证是所执故。能执所执皆所对治。阿耨菩提是为说相。能得所得至极真觉。皆此摄故。至后卷解。为正觉中当具显示

无有定法者下解答文分三。初解总答文是摄持。次解初何以故是安立。后解第二何以故下是显现。初文有三。初解文来意。初上坐善现说佛心故。次显欲愿菩提是所证。灭得证道。大智度论云。说智及智处。皆名为般若。解深密经云。菩提菩提断。俱名为菩提故。由世俗谛方便引接。说有位谛。故说菩提。故瑜伽说。若胜义谛已立为谛。何须复说安立谛耶。为后证得之方便故。正与此同。若如佛言。胜义谛中。二俱非有。彼论复问。若安立谛已立为谛。何须复说非安立谛耶。若不尔者。已得世间第四静虑。应断二执。不应后时二执还起。广如彼说。正与此同

后指经成经云何以故如来所说法等者下解初何以故。是安立分三。初总属经。次释妨难。后逐难释初文可知。天亲论云。应化非真佛等。佛有三种。谓法报化。释迦如来是化身。佛不证菩提。亦不说法。故无实法可取可说。胜义谛中无取说故。如无垢称难弥勒说。由说法由故下释妨难。谓有难言。何故经言。佛所说法不可取说。不言佛所证知见觉等法皆不可取说耶。今释之云。由外说法深妙难量。知内得觉。唯于说法。安立第一义。依能断经。乃云如来所证所说所思惟法。便无此妨。诸本唯言。佛所说法。更无余故。若依能断。诸义．具足。所证身也。所说语也。所思意也。三业所履之法。皆不可取说。此中论文。应言由说法等外三业胜知内得菩提。以于三业说法利生最为胜故。论中偏说。天亲论云。何故唯言说不言证。有言说者。即成证义故。若不证者。即不能说故。以外说法。悉知内证。如入无量义处三昧方说法法华。即内有证故。能外说法。互相表故。正与此同。于中不可取者。谓正闻时。此在听者。不可说者。谓演说时。此在说者。夫说法者。无说无示。夫听法者。无闻无得故。法皆不可若取若说。非法者分别性。分别性谓遍计所执。体性都无。虚妄所执。法谓真理。彼非真理。故名非法。故说非法。名分别性。非非法者。法无我故。法无我性。道理是有。即非虚妄有。即名非非法。虚妄所执名非法故。天亲论云。说法不二。取无说离言相者。听者不取法不取非法。说者亦不说法非法故。何以故。彼法非法非非法。依真如义说故。此名安立。非法者。一切法无体故。遍计所执都无体故。非非法者。彼真如无我相实有故

经言。何以故以无为等者下。解第二何以故。以是显现分二。初解经。后生下文诸下经文皆解无为得名圣人所以。初文中初解无为义。后解一切圣人。无为者无分别义也。谓不生不灭择灭真如。名无分别义。义谓义理。此解无为义。是故菩萨有学得名。分证真如。犹有修故。无起无作中。如来转依。名为清净。是故如来无学得名。此真如理体无生故无起。无造者故无作。于此理中。如来已舍有垢障法。名为转依。离垢清净。是故如来无学得名者。无所修故。此解一切圣人。能断经云。以诸贤圣皆是无为之所显故。由证无为有分满故。天亲论云。此句明何义。彼法是说因故。由诸圣人皆内证真如。真如妙理不可取说。顺真如故。说者如来无说无示。听者菩萨无闻无取。此为所因。方显圣人如彼所证尚不可说况其听者而可取也。由彼真如离言语相非可说事故。何故不云佛乃说一切圣人。以诸圣人皆依真如清净得名故。如来具足清净。菩萨如分清净。正与此同前说。菩萨有学得名。于真如中。分清净故。依此论说。于中初无为义。三摩钵帝相应等显了。此配五义。由在因位尚有定散过失时生。由修上定以证无为折伏散位。故初无为。名为等至摄伏散时。第二如来无学得名。于真如中。具足清净。唯在胜义佛果之中无上觉故。非修等至及摄伏心。等至摄心皆在因位。非极果位故

自此已后一切住处中等者。生下经文。诸下经文皆解无为。得名圣人所以。上诸住处虽说无为。未说圣人。以无为得名。此方说故。在佛果位。无为得名。此中说意。因犹未了。下当显示。下解欲得福相法身。前说诸法不可取说一切圣人无为得名。持经及说。应无有福。欣彼福．故。名为欲得。天亲释伏疑云。虽不可取说而不空故。虽在因位持说。能生福相之身。上在地前初生位也

文分为二。初总问答解文来意。后别解释。初中初问后答。由在因位受持法及说一四句偈。生福甚多。况在果位。所有至得。福相法身多。因中有智。智劣福强。佛果有福。以智为名。佛但名智相。因但名福相。非在果因无福智也。别释经中文分三。初问。次答。后结。论中亦三。初解结中出生等言。次配五义。后解难义。初中．有二。初问。次答。言说之法。声名为体。实非法身。何故于此非身之中。说能生福。此为问意。一四句偈诸解不同。上说各取当经所明之正宗。显义周圆。名之为句。显义四句不定字数。名为一偈。短一句者三四字。长一句者七九字不长不短者。五字梵本。不长短者。阿耨瑟陀制多即八字。极多三十二字。极少八字已下名一句。汉法不定。答中阿耨菩提从此出者。但说真如名无上觉。此经中普集十法行。行阿含故。谓十行者。辨中边论说。一书写。二供养。三施他。四听闻。五披读。六受持。七开演。八讽诵。九思惟。十修习。初八闻慧。次一思慧。后一修慧。于此经中。普皆集故。又自利十行。经说受持。皆已集故。利他十行。经陈演说。亦已集故。已相资助无不尽故。但标持说。阿含者阿笈摩也。此经教是三世十方供传说故。即显此经十方三世诸佛传说十行定故。能显出诸佛法身。此依第一义谛。显出法身。诸佛世尊从此生者。于报化菩提正觉。此依世谛出生报化。能显妙理。能生真智。报法既成。外化斯备。但问三种为三身之因。具三答说三问之果。随其次第。以说三身。故说此经。为诸佛母。由此二并。故名佛法佛法。无为菩提。有为报佛。二法别故。重言佛法。天亲论云。于实为了因。亦为余生因。唯独诸佛故。言佛法。即此佛法余人不得。是不共义故。言即非佛法。故此持说。福成第一。施福不然。故非第一

复次已下配经五义。无量阿僧祇者。华严经第四十五心王菩萨问阿僧祇品。有一百二十二数。无一十百千万五数。以百千为首。百千百千名一。拘梨。如是倍倍积至第一百三。名阿僧祇。第一百十六名无量。无量阿僧祇者。即以无量数阿僧祇也。结中重言福聚者。以持说于经。是一福聚。布施大千世界七宝。是一福聚双二福故。说重言福德聚。即非福聚者。天亲云。福不趣菩提。二能趣菩提故。布施之福不趣菩提。感世果故。持说幅聚。能趣菩提。是持说之福。胜彼布施非趣菩提之福。故牒之言。布施福德。即非趣菩提之福德。后便双结福德聚福德聚。能断经中初双牒二福。次单非一布施福。后双结二福。佛法亦尔。然世俗言福德福德。佛亦如是。于诸经中。数数宣说福德福德。今牒数说言福聚福聚。结亦如是。但可单非安立胜义。布施之福。不趣菩提。名第一义。此非回向施故。不作菩提因。天亲又云。聚有二种。一积聚。如重担。二进趣。如收质。布施如重担。故名为聚。无收质义。持演如收质故。与福聚名。如世收质数进利得。故俱舍云。汝三蕴还我当与汝。是收质义。显现易了。故不重释。舍分别心。名相应定。及摄散故。下解难义甚多。婆伽婆即足何须。又说甚多修伽他耶。初言甚多世尊。显示摄心故。以摄自心命不散故。即显自利。故说受持一四句偈。后言甚多善逝者。显示持心。命他持心不外散乱。故言为他演说。解释句味即是文显名句故。如枢要说。欲显持说二胜福聚。令自今他。于此经中。摄心持心。专意求学。不散乱故。由此二论真谛流支罗什三经皆但受持演说。故此属当摄心持心。能断经中。说有五种法。若善男子或善女人。于此法门乃至四句伽他。一受持。二读。三诵。四为他演说。五如理作意。与诸本不同。初三自利。后二利他。令他于此经如理作意。计有十行。略言二五。诸经诵本。各各不同。不须和会。亦犹诸本说四我执能断说九。论但解一本略者。不解广故。无量阿僧祇言。如前已说

金刚般若论会释卷上般若波罗蜜论等卷中

        基撰

广说六住处中。上已说三。下解第四。合此已前四种住处。为信行地。前一大阿僧祇劫异生位也。大文分三。初结前生后。以发论端。次征列名。后随列释。此中所明虽有异行。离障为首。从胜立名。如说发心及修度行。虽皆离障。但以胜位。而为其名。大菩提心。以善根为自体。降伏所治障。故云波罗蜜。能裂悭吝乃至愚痴。故皆除障发心。摄受大菩提果。六波罗蜜净修诸行。各胜为名。此亦如是。隐异行不说。此十二障次第生起。摄四二行果因初后。至下当知。为离无巧便。下及无教授下合解释故。初文可知

列名之中。但列障名。此于二障。何障所摄。至下当知

第三段随列释中。即分十二

初离慢中有二种。一我慢。二邪慢。亦下当知。初文有二。初配四义上坐已下后释难义。经文有二。初问答四果。以释离慢。后引已为识。四果为四。一一有二。初问。后答。此问四果。正人观时。颇作是念。我得果。不以明离慢。善现答中。能断经内初果后果。皆言我能得果。即为有执。中二果无。略举初后。例中间故。余本皆唯第四果有。例前三果。若尔。无学尚说。执生。何因有学不说执起。故能断正。天亲疑云。向说圣人无为得名。彼法不可取说。若尔。云何预流果等。能自知我得彼果。如是证为他说。即是四果可取可说。以成疑意故。此论前卷云。为修道得胜中无慢故。经言等即彼疑同。若以无为不可取说。云何四果。言得可说。彼既有疑。于无得无说之中。谓有得说。我者我慢。踞仿性故。或是我见得者于无所得中。谓有所得功德。是邪慢说。亦如是所说。皆利众生中所说。我见我慢为根本故。邪慢等生。故此论言。若有我相。则为有慢等。菩萨所应断。正是法执。举烦恼名。以显法执。下皆唯知。今此总言为离此慢故经言等。意显入证无为之时。四果皆不言我得我说。出观已后方言。我能证得此果。又后得智观前所证。所证深妙。观之不着观证。前加行行相。逐依行相。而宣说之。言有得证。非实真智。正证无为。言有得证。前之三果若言得证。以有种子烦恼随逐。此时虽无现行烦恼。由有种故。应二执随生。故言即为。有我等执。第四果人若有得证。唯所知障种子随逐。正起四智。我生已尽。梵行已立等。虽非现执。由执种逐。言我等者。应法执起。故天亲言。以有使烦恼。非行烦恼。何以故。彼于证时。离取我等烦恼。是故无如是心。我能得果等。此显证时。若言我既证有种随逐。应起现行我烦恼等。如余起时。论言使者。是种子故。四果证时。既不言取说。明知有取之慢皆应离也。今为离此。故此文生。须陀洹等。罗什文别。余经多同。释名断或。皆如理知

配四义中分三。初解依义。次解说相及摄持。后解第一义。后释难义中有三。初解经文。由根本我相。方生邪慢等。次解上坐须菩提自显所由。后解说二无诤行所以。自显之中释经。何故须菩提自显得无诤三昧第一及阿罗汉共有功德者。谓说是离欲。离欲阿罗汉。阿罗汉者。得无为功德。离欲得故。由离贪欲。内证无为。外行无诤。故无诤是外行。证无为是内德。然罗什流支皆言。世尊佛说得无诤及离欲。真谛能断皆言。世尊及初三号。说得无诤。自显离欲。又诸本皆言无诤三昧。唯能断言无诤住者。如八解脱中第三第八。独言身作证具足住。余六便无。此亦如是。显诸三昧此为最胜。世尊为多自住。故标住名。或处定义。由含二义。故翻为住。以己所证。为令信故。引此为证。天亲亦言。自叹得记。以自身证果。为于彼义中生信心故。何故唯说无诤一行。佛多住功德。天亲论为二说。一为明胜功德故。令生欣求。二为生深信。此论唯一解为令信故。后解说二无诤行。所以内证真理。离我所执。住无诤理。无有少法。得阿罗汉。外住无诤。都无所行。行无诤行。由理及行。二种无诤故。经重说无诤无诤行。以无少法及无所行。名为安立第一义也。天亲云。依彼善吉者。说离二种障者。一烦恼障。二三昧障。离彼二障故。言无所行。二障现前。有所行故。由离烦恼障。内证真理。得理无诤。此之功德。诸阿罗汉皆悉共有。故此论言。及阿罗汉共有功德。名初无诤。离三昧障。及外住彼定而行。名后无诤。彼依离二论障说二。此论依得理事二无诤故。重说二定故。不相违

第二为离少闻中分二。初属经离障后指可观知。经文分二。初问。后答。天亲论云。此中有疑。释迦如来昔住第八地。逢燃灯佛。为说授记。彼佛有说。此佛有受。云何言法不可取说。今此论意。言有取说者。由不遇善友离佛出世法。不广闻解。由少闻故。言于彼时此佛彼佛有取有说。今为除此少闻之障。故有下经。前卷为外不遇善友。故有下经令逢善友。此卷为内有所知障。阙多闻故。有少闻障。故说下经。令学多闻。故经中说。多闻能断或多闻能引乐。多闻舍无义。多闻得涅槃。又论言。多闻熏习。是出世心之种子。由此少闻。是所知障。疑生通二障。牒彼论疑。从前起。此论依自少闻不逢善友。各望一义。亦不相违。若遇善友。得逢诸佛。广学多闻。便知释迦于燃灯佛所。真实义中无少法可得。不生分别。言于彼时有取有说。起此分别。由不遇佛。有少闻障。为令遇善友离分别障而学多闻。故经文起。世俗谛中有得有说。胜义谛中便无此事。二论三文各望一说。诸本皆同。唯流支本云。昔在燃灯所。得阿耨多罗三藐三菩提法不有。是意于胜义谛中。有所得不说此本缘。如过去现在因果经第一。善慧仙人作五梦等。婆沙论有少不同。疏中当解

第三为离小攀缘作念修道中。天亲疑云。圣人既以无为得名。不可取说。云何诸菩萨取严净土。佛为说之。即前卷为愿佛净土。小菩萨所修行。愿此佛净土。是小攀缘作念修道。求生净土。作净相求。即令众生欲生西方。皆作此愿。今为离此小念修道。故有下经文。实愿生净土。应修无相严净自心。广如无垢称经说严土相。天亲疑。从前起此卷。愿及色形。前卷愿生严相。亦不相违。小攀缘者。执有色相而修净土。亦是法执贪爱生故。亦是烦恼。是此论意。彼从前无为疑起。故不相违

经文分二。初明严净土。劝舍有相果庄严。后劝生心。令修无相因之饰。论文分二。初配属经。劝舍有相。后叙分别。令修无相。佛地经云。胜出世间。善根所起。广大自在。净识为相。天亲论云。智习唯识。通如是取佛土。非形第一体。非严庄严意。上半偈解第二令修无相文。下半偈解初劝舍有相文。学无分别智。善根为因。内证法身法性真土无相理土。既圆无相。报土便满。不可智知。不可言说。外为利物。方现他受用土及变化土故。诸净土净识为相。胜善根为因。故成佛时。殊胜众生复感净刹。故维摩云。欲严佛土。先严自心。初学不知以五尘为土体。发愿希求。小念修道。而行有相。今为除此。初学疑生初文。起非形庄严为第一严。真庄严者。习无相识。真实智慧便通无相清净佛土。佛依无相。以为舍故。言庄严土。为不实语。天亲论解。以无相有相庄严。故重标能断经中双牒双结。流支双牒单结。真谛罗什皆单牒结。所言即非庄严者。以有相严。非真庄严故。净土差别有三有四。如章中说

解第二文有三。初标令修无相。应无所住生心。次显所不住。五尘心即所离小念修道。后应无所住结成真心。余本皆同。唯能断经。于所不住中。言不住于色不住非色。诸本意说。以粗五尘。为净土体。而修求者。非真严土。故但令其不住五尘。能断经具说。住五尘及住非五尘。余五蕴等。但生住着而求净土。皆非真严。要无住着。习真智者。为真严故。由同内有情及外器界出净土体故。不住二身。不住具足。是此严净土。义门广大。不可略说。广如净土章无垢疏解。能断云。功德庄严佛土。直示严者。无胜德故。遂增功德。庄严佛土

第四为离舍众生中。天亲云。若诸圣人无为得名。云何受乐报佛。取自法王身。云何余世间复取彼是法王身耶。此疑报身能取自体胜身大身他人亦取为胜大之身。能化众生。有非圣人无为得名。若以无为得名。不取胜大身者。便无诸佛利众生事。即成诸法断灭。既无大身。舍利众生。今为释此故。下文由此标云。为离舍众生故经言等。然佛方便善巧。有十二种。一悲心顾恋。二了知诸行。三欣佛妙智。四不舍生死轮。五回不染。六炽然精进。七以少善成无量果。八以少力摄。摄大善根。九增圣教者除其恚恼。十处中住者令其趣入。十一已趣入者令其成就。十二已成熟者令其解脱。故佛菩萨不舍众生。舍即为障。又四障中。缘觉舍心。为正为障也。彼以圣人无为得名。便无报佛胜大之身利众生事。故名舍利益众生。今为离此分别执着。故有下经。前卷直尔云。为成就众生故经云等。虽以无为圣人得名由无分别如山王等。而佛亦能成就众生。天亲论疑从前起。前卷明有彼行。此中为破彼执者。各据一说。故不相违。执有大身。是法执障。舍离众生言无大悲

经文分二。初问。后答。论亦分二。初标配经。后问答释。后文有二。初解问文。经言已下。方解答文。此何所显示问也。此中问意。初地菩萨所见报佛。坐百叶华。身称华座。化身不定。此中说喻。何所显示。此说报身。以破他疑。举大身说。喻无所显。且举报身一小量喻。为成就欲界众生故。且举报身。如彼罗睺阿修罗王等者。等取毗摩质多罗王等。华严经第五十卷偈中说。如阿修罗化作身。金刚地上安其足。海水至深仅半身。其身广大。如须弥。佛之报身为化欲界众生。现如于彼须弥山量。由无分别。尚不应见其自体。何况其余。为化十地而现大身。浪生分别。而见自体。今者论中释云。佛经说指如须弥。为是谁也。而彼罗睺阿修罗王化身。实如须弥山量。故佛指喻化身。化量虽能为大。所化人天居土小。不应见大。故身如须弥。但是报身。此中假说为化欲界人天所现报身耳。以此远准阿弥陀佛身长六十万亿那由他由旬。非是地前凡夫所见化身佛也

解答文中分三。初解佛说非身言。次解彼身非身言。后明所显之法。初文如来说为非体者。显示法无我。故天亲云。此说受乐报佛体。同彼须弥山王。镜像义故。此说报佛。如须弥山王。势力高远。故名为大。如镜中之像。智识影故。而不取彼山王自体我是山王。无分别故。报佛亦尔。以得无上法王体。故名大。而不取彼法王自体我是法王。以无分别故。有分别者。是烦恼等横心是有漏。法王离漏。法证无我。故无分别故。彼论言。若如是无有物。无有物者。无分别故。意言佛说法王所现大身。非是有漏分别之身。是名大身。彼身不利众生故。法王所现大身由证无为法无我理。无分别故。而不舍弃利众生事。彼体非体显示法体无生无作故。天亲云。若如是即名有物。以唯有清净身故。以远离有为法故。以是义故。实有我体。以不依他缘住故者。彼论意说。彼受乐报佛体唯清净身。由如是故。名为有物。所言非身。二种身。一非依他有漏之身。名为非身报身。二非恶业所为之身。故名非身。前非身者非是烦恼所缚。后非身者非是恶业所为之身。故论说言远离有为。远离有为者显佛报身。非是远离因缘之身。因缘起故。此身无为。如对法说。非是恶业之所为故。又即由此非恶业为故。所远离遍计所执。实有我体。不依他缘。自然住故。法王报身犹如镜像。非彼身。故为大身。体既非实。何更有生及实作者。然今此论及能断中说身为体。体依聚义。总说为身。体同名异。然能断中云。如有士夫具身大身。真谛本云。譬如有人体相胜大。二本无别。具身者即是胜义。具足大夫相故。大者形量大故。余本皆阙。有大无胜义。又真谛本云。如来说非有名为有身。此非是有。身初非有。故说有身。初非有者。非有漏分别。后非有者。非有为分别。名异义同。明所显法中。此显示自性身者。所证法无我理法身也。与相者报身镜像也。差别者。谓唯有漏有为之身。遍计所执实有我。身唯在所。非但依他所执二我差别。三身异故。有此三种。由内所证法无我理。所现报身而无分别。非是有漏有为之身。亦非所执实我身。故名大身

第五为离乐外论散乱中。前卷有随顺言。由顺外论。便散乱生。此有乐者。即是随顺亦不相违。准天亲论下第二校量中分二。初校量胜劣。后显胜劣所由。胜劣所由有四。初明般若居处则处胜居人即人尊施福不尔。二显般若诸佛同说非唯一佛说施福不尔。三世界等喻明施福烦恼染因般若不尔。四明般若当得法身亦成相好施福不尔。即揽此论三文。取第六观行第七供养并此第五。合为一文。彼以校量胜劣同故。合而为一。此以观行流转别故。开之为三。此论初文中经文有九。问答等。初五问答校量胜劣。正破随顺外论散乱。后四问答破如言执义。然论但解初中第五佛告之文。并解后文如言执义。真谛译本名恒河江。以在南翻。南人以河为江。如河已北。说水为河。在河已南。说河为水。说江亦尔。天亲论云。何故不先说此校量喻。为渐化众生令生信心。上妙义故。又前未显以何等胜功德能得大菩萨。故以此喻成彼功德。是故重说胜喻

论中分二。初解破随顺外论散乱文。后显示此下解破如言执义。初文分三。初标列。次随解。后释说。校世间有人随顺世俗书典外论以为深奥。而为散乱不习内经。今破之人言。满尔所恒河沙七宝。持用布施。尚不如于此经以一四句偈受持为他说。随外论而生散乱。又少闻人多修施福。名随外论散乱。不修持此经而为慧因。今为除此。假以尔数恒河界施。亦不如持一句为他说复多也。故别经言。若恒河世界珍宝满其中。以施诸如来。不如以法施。施宝虽无量。不如一法施一偈福尚胜。况多如经典议。今为除此故。有下文随外论散。即法华经安乐行品所遮。不听习外书论也。六散乱中随应。一摄通所知及烦恼障。有四因缘。显示内法胜异书论及布施摄福。二可解供养之中。真谛流支罗什唯有持说。能断有五。谓读诵持说及作意。此论唯三。一说。二授。三释。乃是说而无受持。准前但应一持二说。或十法行说五及三。诵者异故。支提者。即能断云灵庙。余本云塔庙也。梵云制多。讹云支提。窣堵波高显义。支提者为灵庙。此显在处。即处贵也。难作者。显彼行者与理相应。故为难作。起念者。有法身佛。或报化身佛不在。相似报化身在此亦说。此故可尊重。弟子亦复如是。能断有三。一大师所住。二尊重处所。有此经处。即是只恒精舍等故。三同梵行者。谓菩萨声闻于中说者等。解经所说。说授差别。余本但说。而无授义。天亲论云。此义云何。尊重于二处。因习证大体。一所说处随何等处说。此经令生尊重奇特相故。二能说人随何等人。能持说与佛证诸法。作证因故。初天等供养为处尊。次成希有。是人胜。后起念中双说二胜

破如言执义中。初结前显法胜异已前。后重生下文分三。初明诸佛共说此般若。非唯一释迦如来独说此般若。不可如言我释迦佛说般若故。即谓我独说。独说不可尊。共说可重故。次明不唯般若是诸佛共说。非唯一说。亦无有一佛法唯一释迦说。诸佛不共说者。翻明余一切佛说诸佛共说。非唯一佛释迦所说。故天亲云。此义云何。无有一法唯独如来说余佛不说故。又观此论。破如言执与彼解。别名金刚般若。假立名字。佛说般若。不可如言便生实执。故言即非。余一切法无说可说。亦如是也。由前理胜。故无结文。是名般若。后解应有结文。能断本便有结文。可通解后结。之云此显自相。通结般若即非般若。及平等相解也。成无所说。形一切法。无唯释迦如来说也。既言即非。破如言执。故是法门第一义也

第六为离影像相自在中无巧便者。心所变身及五尘等五蕴境相。是心识影像相之像貌。故影像相。由执蕴身及五尘色以为实有。法执即起。烦恼随生。恶业既兴。诸苦遂作。所为所虑皆不自在。名无巧便。无巧便者不顺理义。无智慧方便义。证神通等皆不能得。故不得自在。若观身境。非实假合。知是识心之影像相。不生执或。所缘所作皆得自在。顺可正理。是慧有能。名为巧便。故瑜伽五十四云。谓说极微有五胜利。即解此经等。说极微等义。今为离此。于影像相。身境得自在中。无有巧便。故有下经。前卷云。为色及众生身搏取观中破相应行故者。色言显外五境色等。亦是所观。通内外故。众生之身虽通五蕴。今说四蕴以为众生。已说色故。搏者一合相义。五蕴和合为一聚身。如搏聚故。取者执着义。愚夫不了。此搏聚身。执为实我常净乐等。名为搏聚。取搏聚故。今说世界极微等。喻深妙道理。令诸学者观身及境为微等。知无常我。并法空等起。与此理相应之行。即是人空行也。令执惑等皆悉不生为观破境实有等执。令起相应闻思修行。故有下经。相应者契当义。相随顺义。心契妙理。与理相顺。前卷举所观破。显能破行。以生经文。此卷举所观境。生无巧便不得自在行所除。以生经文。故卷初标示十二种。皆名障碍。生无巧便法执等及诸烦恼。通二障故。各据一义。实不相违。菩萨修行虽复无边。略而论之。不过四。一菩萨分行。二波罗蜜行。三诸神通行。四成就众生行。波罗蜜行即前波罗蜜净住处。是菩萨分行。即欲得佛身离慢少闻离小攀缘修道等。是成就众生行。即不随散乱。是诸神通行。即此破于不巧便。是若有内外色等障碍。不自在故。不得神通。供养利众生。虽人法空。由此成满。从增胜说。亦不相违。又菩萨修福德智慧二种资粮。总摄诸行。次三离障。谓不具福资粮。乐懈怠等。不能忍苦此能对治是福行摄。次三离障。谓不具智资粮。而不自摄。及无教授。此能对治是智行摄。十二离障中。前之四行。后之二行。皆因发心。若无初发心。次进善灭恶。别总二行皆不成立。是故初说发心住处。次波罗蜜欲住处。方离障等。虽是地前别所修。诸十地所修。多亦同前。故略不说。如菩萨地等说初地等证道发心行布施等及离少闻障。皆如彼说。此中且依粗相而说。至无教授下当别细料简

此中经文有三。初问。次答。后结。文分二。初标名配。后正解经。正解经中分三。初释经说三千界义。次解极微义。后解世界义。释说三千界义者。何故不说一身一境。乃说三千大界也。今释之云。彼有执身境时。逢境即缘。遇尘便执。触处惑起。无定分齐。故论说言。彼不限量。攀缘作意。然诸菩萨从初发心。恒于世界攀缘作意。修习唯识。慈愍众生。故经俱说三千界不减不增

解极微中。初标。后释。诸有愚夫皆执色身影像相是实有。一合相。二执便生。今破此故。显二方便。方者因也。一合粗身以细为因。故不念因是实有。名不念方便。又方便是慧妙用。观粗合身。以极微为因。粗既是非实及合。不念极微实有。俱慧用故。即唯识云。为执粗色是实有者。佛说极微。令其除折。正是此义。故细作方便即是极微。合粗世界极微为因故。又以慧折粗界为微。慧功用者。即唯识云。诸瑜伽师假想慧渐次除折。至不可折。假说极微。不念方便者。不执因微为实为有。念者观察执着之义。此之极微佛虽假喻。恐有执者谓说实有。说非微尘。名为不念。又教菩萨寄喻观察不生执着。是慧巧能。故唯识云。非谓诸色实有。极微破其执也

解世界中有二。初配经文。后逐难释。为破众生身影像相者。前观破色蕴色身影像。通情非情不名众生。今破四蕴不通非情。故名众生。虽标五蕴众生之总称。即是但解四蕴之别名。于中世界者。显众生世。但以名身名为众生世者。意说世界通情非情。今说有情。非非有情。所以然者。前说极微观破色。即内外色皆在其中。今文更通说非有情界。观色者便成重踏。然有情义通色非色。唯取非色四蕴名身。名为有情世界。在此观破。即简内色。不在此中。不然成重繁之说。前说三千大千世界即粗色也。所有微尘即细色也。极微既多。明粗色而不实。即非微尘。明细色亦不实。破粗细皆已周毕乎。故知前说三千大千世界虽亦已说四蕴众生世间。然犹未说观破四蕴。今明观破。故复牒中是故单说四蕴名身。名众生世不念名身方便者。然由色蕴有粗有细。前说世界所有微尘。即显粗色世界不真。复云说非微尘。方说细色亦不实。四蕴名身既无粗细。前说世界虽已总说。未明观破。今为观破。故经后文说非世界。不念方便虽无细因。是粗方便而可除破。名不念。而观四蕴。现在不住。过去已灭。未来不生。亦非实有。起智功用。不执着。亦说名为不念名身方便义。此是经说即非世界也。此意但说。总破四蕴。性非实有。以无细四而成粗四。故论云。不复说细作方便也。是中文难。可应依此以求深妙理。依天亲论。校量胜劣所由有四。此中第三喻因施福生烦恼。如界之有尘。般若不尔。故彼论云。彼珍宝等福德。是烦恼因。然能成就烦恼事故。此持说因。远离烦恼因。故说地微尘喻。此文意说。布施当来近生世福。成胜自体。如彼世界。因彼世福所生烦恼亦甚众多。如因世界而有微尘。由此世福自体。成就烦恼事。故能生烦恼所缘相应。二随缚故。名烦恼事。此持说近能远离诸烦恼等。远得菩提。故说界地微尘为喻。持说之福体。非成就烦恼事。故不生烦恼。非二缚增。不顺惑故。既尔何故经中复言。即非微尘。即非世界。彼论自云。何故如是说彼微尘。非贪等烦恼体。故名地微尘。彼世界非烦恼染因界。是故说世界。意言。外道卫世师等。说界成时。有实极微。和合生一子微。三皆实有。乃至展转。二大地合成一世界。一世界者冥密合成。亦是实有世界。坏时分一为多。俱实有。劫空之时散在处处。无生无灭。不共和合生子微粗者。故不可见。因此耶执。断常烦恼。一切随生。今假彼宗世界坏生时喻。又经部师执尘界非实。说假部等。执极微真。萨婆多等粗细俱实。由此执故。斗诤便起。今随彼宗。假借为喻。如彼界坏微尘极多。因执界尘。生惑不少。今假耶小。以喻大乘。由因施福而生烦恼。如彼世界而有微尘。非我如其有实尘界。以大乘中界若为和聚尘为慧析。俱非实有。假和合故。即因佛喻说尘界故。如言便执有实尘界成。同彼邪小。是故双非。彼论亦云。此明何义。彼福德是烦恼尘染因。是故说微尘。彼福德善根为近。何况此福德。能成佛菩提。及成丈夫相。福德中胜也。意说施财所生之福。近为烦恼因。似界有尘。此持说福远成正觉及丈夫相。故彼尔所恒沙界施。不如持经一句为说。然余本皆同。唯能断及此论中。说大地极微。以大千界。通假及实。及通一多。今说一实为喻。故言大地。尘方喻多。问何天亲解经尘界福德校量。无著解经界尘称破蕴身搏聚。答理有百途。何劳一辙。天亲据释疑以明义。成胜福以述文。无著依次第以陈宗。说彼观而彰理。初观有异。复审无违。又二无别。天亲总指。无著别释。无著意说。如何财施之福乃为烦恼之因。经义具彰。故作是说。谓由财施感五蕴果。色通情非情。四蕴唯情。凡夫不达。亦观假相一搏合中。取为实有。起我常等种种烦恼。因此生死轮转无穷。故不巧便不得自在。今说界尘以为譬喻。令观施福所得果体。是便不得自在。合说界尘。以为譬喻。令观施福所有心影像相内外粗细色及内四蕴身皆非实有。不应于中坚执生惑轮回生死。应得巧便获大自在。此别陈释。劝应起此妙理相应闻思修行而为观察。世果非真。不应修作持。说四句果福不然。应依修学。故彼论说与此无违。又二无别。天亲心总说。施所生福是有漏故。为烦恼因。持说之福是无漏故。非烦恼因。无著意说。施所生福五尘自体。尚非实有。况复能为诸烦恼因。持说不尔。二所生福是法身果。既为实有。况复能灭一切烦恼。非烦恼因。故持说福。胜财施果

第七为离不具福资粮故者。夫修正道。福慧双修。庄严论说福德智慧二资粮。菩萨善修无边际。于法思量善决已。速了意解如言义。故阙福德。非具资粮。由有法执悭贪等故。不乐善友。不行供养。便不遇诸佛。阙福德之因。为离此障。故有下经。此说由痴悭等故。阙行福德因。前卷说由慧悟无贪嗔等。故乐逢善友。亲近供养。行正行故。有下经文。故言为供养给侍如来。亦不相违。此摄二行。初亲近善友即给侍如来。二供养诸佛即供养如来。亲近供养种诸善根。植福德故。云何名为亲近善友。善戒经云。戒无穿缺。多闻修证。哀愍无畏。堪忍无倦。言词辨了。名善友相。求施利乐。于此正知有力有能。善权饶益不舍大悲。无偏无傥名为善友。所作不虚。威仪圆满。言行敦肃。无倦不嫉。俭畜随舍。谏举令忆。教授教戒。能为说法。是名善友。可为依信。具上三相。当称善友。况复如来。有病无病。爱敬供侍。翘问迎礼。修和敬业。四事什物不阙应时。诣承事问。问许无动。名为亲近。由此义故。经称给侍。云何供养如来。有十供养。一现前。二不现前。三现前不现前。四自。五他。六俱。七财敬。八广大。九无染。十正行供养。皆广如菩萨地前九供养修福德因。第十一种修智因。为修福因。亲近供养如来之时。勿取诸相以为如来亲近供养。法身如来是真佛故。无垢称说。佛问无垢。云何观如来乎。如彼广说观如来。此亦应尔。依天亲论。有四因缘。校量胜劣。此为第四持说得菩提。及以诸相施福不尔。论云。何说此持说经福德。能成佛菩提。及成就丈夫相。福德中胜故。施福不尔。又此福降伏施福。故持说经福。最近最胜。意言。持说虽得诸相。诸相非为真菩提体。不应取为真如来相。亦同此论。由为外遇良缘。亲近供养如来。故持说经时。不应取诸相以为佛之真身。三十二相状身。非法身之体相故。即显持说因得真实法身菩提外现诸相。及持说故。当得圣道能断施福。施福不尔。故持说胜。施福为劣

经文分二。初问。后答。论文分二。初标名配经。后释意可知。佛妙体即是法身。不应取相以为真佛

第八为离懈怠利养乐味等者。若修福资粮。次应修福因。若为当来亲近供养如来具足福资粮。故持说经时。应舍懈怠放逸及利养恭敬等而当常精勤行不放逸。不应着利养恭敬等。故持说此经。以修福因。若于懈怠及利养等而生悦乐及爱味者。即便不能行胜持说。当来不得亲近供养如来。其智资粮便不具足。此言利养等者。即前卷言。为远离利养疲乏热恼。于精进若退若不发。故经言等。此举懈怠。等取于精进若退若不发障。及举利养中生乐味缘。等取疲乏及热恼缘。此由乐味供养。及精勤时。身有疲乏热恼为缘故。遂退精进及无不起并退已不发起精进之心。若准论中。并有放逸。放逸即不发精进心。合有三缘四障。三缘者。一利养摄恭敬。二身疲乏。三心热恼四障者。一者懈怠。二退即非得。三放逸。四乐味。即贪爱。翻有四行。一精进。二不退即得。三不放逸。四无贪着。准论中更有惭愧心为五。六由破彼障。明彼行故。有下经文。天亲论云。此下经文明彼福德中。此福转胜。损舍身命。重于舍资生珍宝等。校量微胜。命施胜财。彼如是舍无量身命果报福。此持经福胜彼福。但尔舍身命苦身心故。福尚无量。何况为法舍多身命。而福不多。其福虽多。亦不如于经持说之福。无上菩提之因故。彼助福故。故欲为于当来之世亲近供养如来种福资粮时。于此经中。受持及说。勿生懈怠等。以持说福。胜舍多身。菩提因故。言满所求福资粮故。为是义故有下经

文分三。初校量问。次悲泣答。后印可显。论文分二。初标名配。后释经文。释经亦三。此何所显示。解问文可知。何故此中下解余二文。合有五。一释流泪意。二破如义想。三破味着利养有懈怠过。生惭愧及离退精进。四为离不发起精进。五劝不放逸生第二惭愧。初三在答中。后二在显中

一释流泪中。由闻法胜舍多身命。故为流泪。天亲云。念彼身苦。故生悲泣。即说舍如许多身苦不如听法闻经深妙。感激生悲。非念彼苦。假为喻故。论文阙少。理定应尔。不应于中浪生穿凿。天亲云。善现虽明智眼。昔所未得闻。是故希有。说声闻有智眼等。何故希有。以此法门是第一故。为成此希有第一义故。引上所已说胜义成之。云佛说般若等。何故如是。说彼般若。五彼岸中是智彼岸故。诸佛共说。非佛无人能量智岸。是故非也。证经胜上。令生勤学。余本大同。唯能断中。赞佛如已云。如来今者普为发趣最胜乘者。作诸义利。余本至下为离寂静味中方有此文。亦是诵者不同。下自解释。真谛流支及此论皆有此重言。佛于般若等。罗什能断二本皆无。诵者简略

二破如义想中有二。初配解初文离过。后释破实想执。实想之智证法离言。如言便执有实义者。非为实想。破闻前说生实执也。此论及能断真谛皆言实想。罗什流支皆言实相。实相则经之所诠。实想乃能证真智。诵者有异。后释重破实想执。即此实想。非实想故。言非实等。破执着也。天亲解云。此法门不同。此中有实相故。此释前言佛说般若。非余人般若之义。余者非实相。除佛法。余处无实相故。以彼处未曾有实相。未曾生信。佛所说处由有实相。实相便生。非佛说处。既无实想。实想便不生。若为此诵经。有想相别。罗什既言。实相云何。复可说生。应细寻云

三破味着利养有懈怠过。生惭愧为离退精进中分四。初牒经释来意。次显生惭愧相。次释无二取。后释成离退精进。文意可解。此牒经云。若分别若信解下文之中。释余经皆无唯此本有。天亲云。又此法门坚实深妙。何以故。受持此经。思量修习。不起我等想故。由经深妙。当来有持。便无我相。此中别配经文无二我相。彼论少别。不起我相等者。示所取境界不倒相故。我等相即非相者。示能取境界不倒相故。此二通明我空法空无我智。当来持经生此二智。故会二论。二义解经。以佛证成此义云。何以故。离一切相。则名诸佛。故合为一文。今此分二。能断经云。若当来世后时后分后五百岁正法将灭时分转时。罗什译同。即是行法将欲灭时。如何前二解经持及说。俱是行故。十种法行皆摄故。至末法时。无此行故。不须为问。正证之时有行无疑。行法初器有行无惑。故说行法将欲灭时。余本皆略。总言当来。此论作言。当来一受持。流支罗什云二。信解。受持。信解即是十法行中听闻行也。真谛本三。恭敬。受持。为他人说。恭敬即身供养也。能断经亦云。一领悟信解听闻也。二受持。三读。四诵遂究竟通利。五为他说。六如理作意。诵有略广也。释为离退精进中分三。初释经说云。离一切相令菩萨学。相谓取像。言说因故。分别因故。即七倒中一相倒也。相当想倒极使。此想分别乃为广也。次释经起所因。后方释前第三文中经言若分别若信解等。罗什流支云。信解受持。真谛但言信解。能断云。领悟信亦无受持。此牒经无释中。既解受持之义。故摄即持。应言持者摄义。文传错写。信解即分别。后句释前句。四为离不发起精进等者。一退退已更不发。二亦无总未发分二。初配经释意可知。后于声闻乘下释惊怖等义。此经但说二时法轮。一小。二大。大即国王调御驾象。小即驴车。故说空有。皆声闻乘。空无我体中有法我体也。故化回心而说此经。故彼于此。闻不惊等。二释可别知。观此经文。不破依他圆成二性。龙树不然。故天亲云。谓非处生惧。是故名惊。以心可诃。故如非正道行故。谓此般若体性为恶非道理处可诃之处非正道行。故惊彼云。怖者心体怖故。以都不能断疑心故。谓闻此经虽非究竟。不能断疑。疑为非胜。故怖彼云。畏者一向怖故。其心毕竟堕疑怖故。谓闻此经一向生惧。恐依修学当坠堕故。远离彼三。名不惊不怖不畏。差别诸本皆同。能断之中开惊惧为三。合怖畏为一。亦但说三

五劝不放逸。生第二惭愧中分三。初标配经。次明劝相。后释经文。前第三中已劝味着利养过懈怠诸菩萨生惭愧。今此第五复劝不起精进菩萨生惭愧。故名第二生惭愧处。配此处文。明令菩萨惭愧心行处所也。劝相中言。此法如是胜上。汝等不应放逸不学。释劝惭愧之行相耳。释经文中。即显胜上六波罗蜜及三藏教并所诠行。皆到彼岸。此经慧度是无相行为胜为道。能至菩萨。余所不及。佛第一法故名第一。非是余人所知第一。天亲二义解第一。此法门胜余修多罗。又为大因。故云第一。以正与此同。不但我释迦佛之第一。彼无量佛共说第一。以同说故。可尊可重。最胜第一故天亲云。又此法门名为清净。以无量佛说故。清净者离过义。自性净义。能顺离过。证性净故。由此对于舍珍宝等。故此为胜。此及流支二本皆同。能断经中初明共说。后方说非余人第一。故名第一。真谛本中无非余第一。罗什本中但有初非无后共。后文势虽少。解亦可得

第九为离不能忍苦故者。既希当福。便修福因。劝励虽成。须能忍苦。若修正道。不耐他害。不能安受寒热疲乏生老病死。虽动修道。便同二乘。了入寂灭。亦无福果。故不能忍生死轮回苦趣。便则不能舍生死。及着涅槃。不发大意。若不耐害。与己相违。便生恚心。不能摄受。亦无相好。四众八部等一切眷属。若不能耐乏受用苦。不能精勤。数生退败。若能不忍。佛二谛理不能顺学。成佛胜福如何得生。即亦不能证深妙理。故不能忍。即是嗔恚懈怠愚痴通二障摄。非修胜福之遇良缘。故能忍者。即是无嗔精进审慧三忍性故。忍生死流及乏受用。皆精进故。修胜福因之良助也

论文分二。初标名属经。后释经义。此中为离不忍苦。举所治障。显能修行。前卷但言为忍苦故。但明意正行。以生下文。天亲论云。广为断疑。云何疑向。说舍身苦。以彼舍身。苦身果报。而彼福劣。依此法门受持演说菩萨行苦行。彼苦行亦是苦果。云何此法门身果报福胜。不感生死诸苦果耶。下文意说。前舍身命。不能忍苦。故感劣福。为法舍身。乃能忍苦。故感胜福。天亲疑从前起。此论直释彼文。各据其经。理无乖背

释经义分二。初标四种显下经。经亦分四。后依标释四种者。一如所能忍如所对真境之能忍体故。论解云。由达法无我故。或能忍者之所能忍法。对能行名所对。所恼境名。能是能行者。如所对境之能忍体。名如所能忍。即忍体性。二以何相生忍处。此中有二。一忍相状。以何为相。谓无嗔相。二忍处所。以何法为生忍处。即以他处忍度及余一切法。而相生忍处。所谓于他处忍即无嗔。于忍度等中。不生有无相。是谛察法忍。体即审慧。略无安受苦忍。三如忍差别即种类忍。种类忍是相似义。举指前后所行忍度。以显忍行。名忍差别。四显示对治彼因缘故。因缘者道理所由义。为三种苦之所逼恼。是不能忍道理所由。今说忍行是能对治。不忍之道理所由

依标释四中。初解如所能忍有二。初显。后属经此初。问意何者所知之真境而行能忍。能忍者即是无嗔勤慧之心。此无嗔等如其所证法无我理境。而方能忍。境既无我。忍心亦何有我故能忍无嗔等修无我理。所知境也。此翻文略但言能忍。应言何者如所证境而为能忍。谓法．无我。前经之中羼提波罗蜜。方正显示能忍之体。天亲论云。虽此苦行同于苦果皆生苦故。而此苦行不生疲倦。以有忍度名第一故。前舍身苦乃生疲倦。不名忍度。非第一故。波罗是彼岸义。彼岸有五所。一知二教。三理。四行。五果。穷此五际。名到彼岸。依华严经回向品。有十彼岸。一永度世间生死彼岸。二度诸阴彼岸。三度语言道彼岸。四度众生相彼岸。五度身见彼岸。六度不坚固彼岸。七度诸行彼岸。八度诸有彼岸。九度诸取彼岸。十度诸世间法彼岸。此十彼岸分之为三。第三度语言道是教。第七度诸行是行。余八皆是所知彼岸。以佛果为此岸。故说彼岸。略无理果。天亲论云。彼岸有二种。一清净善根体行彼岸。二彼岸功德不可量即果彼岸。彼以生死为此岸故。故说二。经言忍辱波罗蜜牒忍行。即非忍辱波罗蜜。彼论云。无人能知彼功德岸。故言即非。故为第一。意说忍行彼岸。余人已不知忍行所得彼岸功德果。故非余人之所能到。故言即非忍辱波罗蜜。余人之所能到。故言即非忍波罗蜜。余人不知故名为第一。诸本但非而无是结。能断本有。是亦无一难准。诸本多无。准前能断多有

次陈解。第二以何生忍处有二。初释相。后配经。释相中初问后答。答有三句。一他害不嗔为相。由如理境无我等故。菩萨地说。若遇他害应作是忍。此我先业应令他害。今若不忍。更增苦因。便悲爱已成自苦缚。又自他身性皆行苦。彼无知增害我身。我既有知。宁增彼苦。二乘自利尚不苦他。我既利他应忍他害。作是思已。应修五相。一亲善想。二唯法想。三无常想。四有苦想。五摄受想。自无愤勃。不作他怨。亦不随睡眠流注相续。故于怨害皆能忍受。此于四观。因缘观故。亦应思惟。唯识无相真如观等。此论但说无性。无生忍法无我故。若人无我即是第二唯法相也。二于忍度生有想。故彼执着修习。三于非忍波罗蜜中。生空无相。拨无体故。不断不修。不欣不厌。不利不乐。弃后二忍。度谛察法忍。审慧为性。后配经中。初问。后属。一无我想。二无相无有相也。三非无相等无空也。如次配前三相。于三境处生。名三忍相。故知以何相生忍处。此中虽引迦利王等依文次第而引显之。意说无三相名忍相。不显释迦利王。又解迦利王者。即他怨害。生忍处亦是正引。略无余二处。理亦无失。为义增明。劝令修学。下望引解。天亲论云。是故为得第一法。此苦行胜彼舍身。结前忍辱波罗蜜即非忍辱文。又云。何况离我等嗔恚相故。此解无我想。又云。此行无苦。不但无苦亦有乐。以有慈悲故。如经。乃至无相亦非无相故。此明慈悲心相应故。彼论意说。无苦相故。经说无相以有慈悲。有乐相故。经说亦非无相。无相之前。明与慈悲心相应迦。与此少别。又此无别。于忍度生有苦相故。言非无相。不于非波罗蜜外众生之中于无相不救不化。由见生苦而行济拔与乐相应。而起慈悲。故云亦非无相。正与此文同。又有别解。此即三忍。无我相耐怨害忍。无想者安乐受苦忍。不见苦相。故能安忍。非无相者。谛察法忍。拨之为无。是耶见故。然依能断。此无三相二处皆有。一迦利王下。二五百生下余本唯在迦利王下。梵文具有。道理定然。何故五百生下而无余二相。但有无我想。故知余本但翻者略。或复诵者不同。又此论王名迦利。罗什流支云歌利。真谛云迦陵伽。能断云羯利。词异名同。此云忍苦害

次解第三如忍差别。初征列。后属经。生生常行前后相似。各种类忍。非唯一忍。名忍差别。迦利王加害。名极苦忍。五百生忍是相续忍。依此经文。亦分为二

第四解对治因缘中分二。初解不忍因缘。后正解经能对三行。不忍因中流转苦通三界。是行苦。后二苦唯欲界众生。相违是苦苦。乏受用是坏苦。此依相增。或流转摄五苦。谓生老病五盛蕴苦。众生相违摄二苦。怨憎会爱别离。乏用摄一苦。谓求不得苦。前明忍相中。论解有二忍。一耐怨害。二谛察法。今对治流转及乏受用。方解安受苦忍。其耐怨害。初行难修。众生相违。重明彼义。令修学故。苦虽极众。如瑜伽第二等说。略标此三

经行所除下正解经能治三行。初对治流转苦中有三。初配苦忍因缘对治。标经初总文。次若着色等下释经不应住色生心等文。后为成就彼诸不住故下释应生无所住心等结文。初文复二。初配。后释。有三苦相。现前逼迫不欲发心。不舍生死而为救度。便着涅槃而兴小意。或全诽拨。耶见沉迷。常处生死。故不发心。是流转苦之因缘也。即法执三想痴贪等。一切二障以为体性。近流转因。正是烦恼痴无明缘行故。痴之根本即是智障。三想心是生死起次第。如无垢说此对治。应离三相起。无分别发心等是离三相故。痴等自无。无明灭故。乃至老怨亦复随灭。流转自息。天亲论云。若有菩萨不离我想等。彼菩萨见苦行苦。亦欲舍菩提心。为对治彼故。经云。应离一切相发心等。未发心前有是过故。下经文破之。彼云。为何等心。起行相而修行。为何等心。不舍菩提。谓为忍波罗蜜。修彼能学心。谓以无我等相而修行。亦以无我等相。习能学心。不舍菩提。又得忍成就无我第一义者。谓入初地已上菩萨。谓初地已上菩萨得忍成故。离一切相。证发菩提心。劝初种性发心。亦应离一切相

及释何以故下文相有二。初明相缚故生粗重缚。属经不住色等。后逐难释。此初意说若着色等。诸有境相。即于流转中。便增疲乏。故菩提心不生。若为境相之所拘碍。心执有相故。于生死中。身生粗重缚。粗重缚者。不安隐性。不调柔性。无堪任性。身心劳倦疲乏等性。故深密经颂言。相缚缚众生。亦由粗重缚。善双修止观。方乃俱解脱。如观戏调境。相拘心耽嗜。不已便生劳倦。后休息已。方觉疲乏。此相拘心。生乏亦尔。此相缚者。体通一切三界三性有漏境相所生粗重。亦通一切有漏之性。故说三界皆是行苦。不安隐性无堪任等。然由执心取境相故。诸有诸有漏境相皆拘心不得自在。非一切相皆执所执。此护法义。若依安慧。一切相皆所执取。故能拘心不得自在。或此文意。逐难释中。由执色等以为实有。便起希求追恋悭惜。于流转苦更增疲乏。觉心不生复增生死。为遮此故。次经文说不住色生心等。如前为愿净土中文义中说。天亲云。彼心不住佛菩提。非真住故劝不住。此论及真谛罗什能断四本。并初应离一切相发心。次说不应住色生心等。后方说应生无所住心。若心有住即为非住等。然流支本便大相乖。于初住发心后。即说何以故若心有住即为非住。方说不应住色生心等。应依四本为正。其流支本前愿净土中。自同四本。先说不住色等。后方说应无所住而生其心。故知彼经后文自倒。其罗什流支皆唯说不住六尘。无不住非六尘。能断之中。于六非六。皆令不住。其真谛及此论但有不住于前五尘。无不住非五尘。其法非法中即出。故此论中不解不住于法。以可觉故。不住非法者。谓非法无我故。即显不住法者不住法无我理中。不应住非法者。亦不住非是法无我理中。即显有法我。故名为非法。亦令不住执法有我于非法我及法我。二皆不住故

后释结文。为成就等者。上说不住色等非色等及不住我无我令生其心。为成此义。应生无所住心。住空住有。皆不应故。释此所由云。若心有住。便是执着。非为真住真如理。住真如理中无所住故。发心亦应顺理无住。故无垢云。无住即无本。从无住立一切法。经引前说。诸菩萨心不住色布施。布施摄六。此中偏说。论中略无。经文具有。举初不住起行方便。以劝久学。或举十地真行方便不住布施。以劝地前。不住修行。如劝离相发菩提心

对治三苦因缘中。上来明对治流转苦因缘能发大心。下解第二众生相违苦因缘对治。虽复发心。但为众生相违之时。便生劳倦不能济度。勤修自行对治此。故有下经。释疑有三。初明对治。次劝信佛语故忍。后破如言执着。初文有三。初牒经配。次解忍相。后释二无我文。解忍相者。既为一切众生而行于舍等者。即五忍中住亲善想及摄受想。舍即布施。天亲云。以檀度摄六度偏说之。云何为利益众生修行。而不名住于众生事。为断此疑故下经云。此意既为众生行施。云何不名住利生事。偈云。修行利众生。如是因当识。众生及事相。远离亦应知。此说利益是因体故。彼行利益众生。非取众生相事。故虽利生亦成不住。释二无我中。由不能无众生相故。相违之时即生疲乏。由有人我。必有法我。二我既行。利益之时便为劳倦。故生疲乏。显二无我以破彼执。经言一切众生相即非相。依法无我。一切众生即非众生。显人无我。此中总说。天亲别释云。假名及阴事。如来离彼相。诸佛无彼二。以见实法故。众生事有二。一众生名。二五阴事。即彼众生能诠名相。非实体相。以名自性无实体故。由是一切众生相即非相。众生名相无实体故。能诠名成法无我。又以五阴假名众生。于五蕴中。无众生体。以无实故。由是一切众生即非众生。明人无我。但有假阴和合及假呼名。若人若法皆无实故。成二无我。故相违时不应嗔恨。五忍中住。唯法相。人无我也。法名亦假。法无我也。彼偈又云。如来离彼相。诸佛无彼二。以见实法故者。诸佛见实二无我。理由佛离二相故。二我不实。观此诵意何义故来。流支本中更无别说。唯真谛本。非众生下。更有何以故诸佛世尊远离一切相故。诸本以重。至皆删略也。如前一段中已说此故。然观彼论及真谛。有即显世尊由内证实二无我故。外离不实人法二想故。劝发心修行之时。众生相违故。观二无我不生嗔恨。故言何以故。微出二无我之所由。方言世尊离诸相等。有似重踏。乃顺理成。文虽省繁。不阙成前说

劝信佛语故忍中有二。中初生经意。后正释文。世上贤善良。犹无诸诳。况乎大圣对诱。天龙有四谛语而为轨说。总说俗谛相语名真。别依俗谛修行。有所断烦恼相。有能断清净相语名实。于中实者。此有为行烦恼。此有为行清净。或依俗谛而修行了时。此行生烦恼。如为名利行。此行增烦恼。此行增清净。如舍名利行。故言实者。此行烦恼清净。总说真谛语名如语。别说真谛修行。有所断烦恼。有能断清净。语名不异。或依真谛而修行时。此行生烦恼。如有住心施。此行增清净。如无住心施。准前应知。今劝菩萨。依真谛修。应信生忍。天亲云。此中有疑。于证果中无道。云何彼道为果。于果能为因耶。谓诸圣人以诸无为而有差别。则无圣道。云何观二无我。利益众生道行。能为彼因。为破此疑。故说四语。果虽不住道。而道能为因。以诸佛实语。彼智有四种智。境有四故说四语。四语与此论解全别。一菩萨。二小乘。三大乘。四授记。除此以外。或假施说。今说菩萨及大乘故。劝信语果。虽不住道而能为因。破彼疑也。于小乘中。说苦谛等。不可令乐。于大乘中。说法无我真如。不可令异。于受记中。记三世事。决定无别。如义而记。不颠倒故

对治众生相违苦因缘中。第三破如言执着中有二。初来意。后释文。所执法非有。名无实非所执法不无。名不虚。可名法无故。无实不可言法有。故不空。天亲总云。诸佛所说法。此法不能得彼法。而随顺义故。初二句解无实。后一句释无虚。以所说法。不能得彼证法。如所闻声。无如是义。是故无实。以有所说法。随顺彼证法。是故不虚。此及依流支真谛。皆言所觉所说法无实无虚。罗什但云所得法。能断云。所证所说所思惟法。内智有所得。外言有所说。故言得说。天亲依此解云。若尔何故说如来所得法所说法。以依字句说故。此意说言。由法内有所得。外依字句而说。虽复如此。其所说法于所得法。无实无虚。不如言故。能顺得故。天亲复问。何前说是真语者。今复说言。无实无妄。偈言。如闻声取证对治。如是说意言。若闻声教。便如取证。此事既非。为对治。故复言不实。随顺可得。前言真语。即后不虚。亦不相违。罗什文略。能断文广。此文处中。三文同故

对治第三乏受用苦因缘中有二。初牒经属。后别释文。由着未来果事行施。心有相故。果有限量。受用便乏。即执着等。是乏受用因缘。所乏受用。是外资具增上果故。此依此论所解不住于事行施。是布施度未来果。说又依天亲。自体名事。此中说是乏受用故。若不住施。心无相故。果无限量。受用无乏。受用无乏即是外具。增上果摄。无相施心是彼因缘能治。执着所受。资具乏因缘。故为说此行。对治彼因。故有下经。天亲云。复有疑。若圣人以真如无为得名。真如三世一切时有。三界一切处有。云何不住心得佛菩提。有得则非不住性故。既说一切时处实有。何故有得有不得者。为破此疑。故有下文。偈言。时及处实有四而不得。真如无智。以住法余者有智得。义虽时处有。以无智故。乃住法故。不得真如。答后同也。若有智心及不住法后得真如。答初问也。及答后问。亦有得者。以诸佛清净真如得名故。无智有住。既不得如。当果有限。便乏受用。有智无住便得真如。当果无穷。受用无乏。彼因疑以生下。此明行以起后。已观虽异。正与此同

别释文中有二。初释有相着果报施。后释无相不着事施。初文复二。初喻三施时。由着未来事。得当果时。不解出离。彼喜乐欲乐亦尔下。后喻喻现在正行行施时心生执着。不解出离而希当果。施者现在正行布施。其异施者。即施所得未来事果。与因异名异施。此当事果。是五欲乐。是三受中乐受舍受。施行得果故。非三中苦受。此舍乐受。即名苦受。前引经云。诸有所受皆苦故。故说欲乐名为苦受。或成欲具。假名欲乐。有漏皆行苦。亦名为苦受。所受苦故。于此果中。不解厌舍。不悟唯识。不知无相。不证无我。不为四观。不修出离。譬如入闇盘桓。于中不知今者我何所趣。不求理槃。求理槃正为出离体也。由得事果。不解出离。有相受用正体。修施时行。于有相喜乐。当来欲乐亦尔。由有相行。行布施时。不知执着是颠倒故。不解出离。亦正得有相果时。不知颠倒。执着受用。不解出离。亦正得有相果时。不知颠倒。执着受用。不解出离。或前喻现境。后喻现行。心俱有相故。不解出离。此说执着无知。如阇俱心。如目不见种种物。不解出离者。喻不见物。由执着闇故。虽有心目不见物。如名不解出离。故真谛经及能断云。菩萨随相行堕相施亦复如是

后释无相不着事施中亦二。初喻无相行布施时。未来果位得种智故。见种种物。后却释前有住相施不解出离。当来欲乐苦受果故。于中布施时喜乐欲乐。若解出离。当苦欲乐果便无。施时因乐故。明喻不执着。有智过夜闇故。目喻俱时心。种种物喻真如等。由不执着。明现前故。菩萨智心便证真如。及一切物翻前执着。解不执着。亦应二文。无相违故。不复别喻。天亲云。闇者示无智执也。日光照示有智不执也。并有同三法等。皆广如彼。大意皆同

第十为离阙少智资粮者。菩萨二因。上来已劝修福资。下劝修智慧资粮。前福资粮有三。初劝亲近如来。引供养因。次劝修福因时少欲精勤勿贪利养勿退勿懈。后劝闻证法谛察他恼害。以无嗔逢苦缘。以安忍。修因不息。福德当满所以者何。常行供养。摄因行以果生。善支恒遇。好闻胜法。净土果圆。珍饶乐满。少欲精勤等故。举手摩空。皆成七宝。明珠宝柱处处皆有所为究竟。好为胜事。由闻法以忍察。为他说法。所言诚谛。他皆信受。忍他害故。菩萨天龙多善眷属。三十二相八十随好。严以其身。逢苦缘以安受。虽行无生。随类化生。生死不拘。无苦恼逼。故修福业。有上三文。劝修三行。下修智因。文亦有三。初劝依经而舍定味。受持读诵为因。发生修慧。前资粮道中虽复物为无相理。观修三摩钵帝。而耽定味。当未别修。无别修无相理观四寻伺等。从修智因已下是加行道。广说相貌。如花严经第十回向。此初得修慧。是暖位中由得智慧。名德既高。我慢便增。逐生喜动。为离此故。此说第二文。令离喜动。喜动除时。在于顶位。次为将入忍第一法。位外求良缘。以希教授邻近。即入初地证道。非世第一法。后更求教授。唯一刹那即入见道。故求教授。在见位中。暖顶雨位学观所取。无初作难故。今至忍位。即所取。无学观能取无。久修易故。世第一法位二空双印。因成满故。前修福德是四位。前近回向位。即修修慧。正入四位。由此准前文亦三段。解初段中分二。初标名配属。后别释经。上离少闻。多是闻思障。除已舍令多闻。由有分别二障。时时微起。俱生二障多数现前。未能别修无相修慧。由阙此故。不得证慧真正断二执。今于修慧位中。别观真理。观无二取。令分别除一向不行俱生二障。亦能征伏速入见道。故说下经。其阙智因。体唯智障。障修慧故。此据断正障而说智行。以生下经。前卷据离爱味乐定。不肯修慧。为说智行。令断定爱。以生下经。又此阙智即由爱定。爱定即是障修慧体。故前后卷亦不相违。前卷云。寂静味者。静虑爱味。味者定故。不肯修慧。能味定乐。体即贪爱。能障胜慧。即余论说四无记报。天亲云。于何法修行。得何等福德。复成就何业。如是说修行。显以下文。于此经中。读诵受持以生修慧。修慧功德所作福业。明此等生

故以下文别释经中分二。初解五法相应除爱定障令学修慧相应。是观行故。后释过阿僧祇劫下经重解前摄福德义。依天亲说下总分三。初明于何法修行。即如来忆念。次明修行得何等福德。即此摄福德。后明复成就何业。即此叹法修行下乃至重解。前审解前摄福德。文皆属第三。第三文中复有五。至后当知。五中复二文。即是无著重释摄福。约初文中分三。初标五劝除散乱障。次列五名。后配经释。标中三摩提者等持义。攀缘者作意义。对法论说。得定心者名得作意。此所除者即散乱障。法相应者。法谓经教。即下经文。与经相顺而修作意。能除乱障有五功德。自然发生殊胜修慧。以断愚痴

配经释中五段。初有二。初问。后逐难释。天亲云。于何法修行。显于此经。外从他闻。内待不忘。数数思虑。修慧便生。颂云。名字三种法。受持闻广说。修从他及内。得闻是修智。此说何义。于彼名字。得成闻慧。意言经说于此法门。法门者教。名字名为体。即是外从他闻。所闻者教。成已闻故。因此名字。成三种法。一受。二持。三读诵。此论释意。言受者习诵故。习讽诵也。复释经有四。已受为读。诵持者不忘。故明记。在心不忘名持。彼云。受持修行依总持说。受外别有其持。合名总持。即闻持是得陀罗尼。领记不忘。初受后持得转。故开为二。此读之外别有一摄。观此摄者。乃是彼持。摄持法故。十法行中更无摄行。为受故读者。由修讽诵。先读其文。为持故摄者。先包揽已。后记忆之。皆下释上习读。揽其义者观其理。彼论云。读诵修行。依闻慧故。广多读习亦名闻慧。即显受外别有习诵。依十法行。一受持。二读。三诵。为三种法。彼论已受说持。读诵者。为一者。受持之行体即总持。初受后持者。故开为二。读之与诵。俱一闻慧。故合为一。以分三种。此论说四义少难知。彼说读诵修行依闻慧。广多读习亦名闻慧。与中边论同。即显少读少解义意。是生得慧。非闻慧也。流支经中说三行。以已复有修行之言。修行是三行通称。又彼论说。修行云何得。从他闻法。内自思惟而得修行。从他闻法。闻慧也。内自思惟。思慧也。而得修行。修慧也。他善友。上来合说四亲近行。流支罗什并无为他人说如理作意等。真谛本中复言教他修行。为他正说。能断有五。受持读诵究竟通利。为他宣说。如理作意。但说闻慧。以为因故。修慧便生。为他说者。为他众生。余皆自利。流支经本此中方有三慧。如上已说

解摄福德。论文但一。经文有二。初明前行所摄福德。后成前说福德多义。天亲云。得何等福德者。示现胜校量福故。此中舍身福胜前舍身福。以事胜故。以时大故。即一日时舍多身故。复多时故。于十法行。一一行中复起四行。一自作。二劝他。三赞励。四庆慰。庆慰谓随喜。即是此中信心不谤。但总随喜。小福无边。况行法行。其福何量。此论不显。流支罗什皆言信心不逆。能断真谛皆但说言不生诽谤。以为校量。而无信心随喜之语。直尔不诵。尚多于前。况生信意。虽不信学。但不生谤。他不生谤。即生福德。胜舍前命。上来至此。已四校量。初一校量。佛欲得福相法身中。以三千界七宝布施。不如于经持说一偈。无量不可数。以第一百六无量数第一百一十二不可数。彼文为在十行之位诸菩萨说。解行尚少。持说未胜。所说摄浅。故以少施校于持说。第二校量。在远离随顺外论散乱中。以一恒河中一沙为一恒河。复以尔许河中之一沙。为一大千世界。满尔许界七宝布施。不如于经持说一句。无量阿只以第一百六无量数。第一百四数阿僧祇。彼文为在十回向中第五向位诸菩萨说。解行虽增持说。次胜所说。故微多施。校量持说。第三校量。在远离利养疲乏热恼等中。以恒河沙身布施。不如于经持说一偈。无量阿僧祇。彼文为在第九回向诸菩萨说。解行渐高。持说转胜。望前虽胜。望后犹劣。所说更深。故以三千界身命校量。今此第四校量。在离定味中。于日三分皆舍恒河沙身。经百千万亿那由他劫。百千为劫故百一亿也。那由他第四数。即亿个万亿那由他劫。不如于经信心不谤。此文为在十回向转将入四善根位诸菩萨说。行位渐高。信心转胜。所说转深。故以经尔许劫自舍多身。校量信心。上来但以外财内身校量持说。至此位已。能持说所得功德不可舍身舍财为此。但以修行。以比持说。故次下文比于燃灯所亲承供养。此在异生。于经法行。所生福德等彼校量。闻十地法。在十地位。能持能说。至下当知

第三叹法乃修行中分二。初问。后释。释中经文随论分二。一显法及修行。二种别故。初文复二。初明叹法。后此法门下重显前言不可思议。是世间有漏寻伺法。非彼境界。名不可思。唯自圣智自证觉故。既无齐等。亦无过证名不可称。能断云。加应当希有是不可思议所感异熟。以有漏持说尚在地前。故感异熟。由此善根。所修行得十王果。此相好文。后义可知。前义难解。此法门下重更彰。依天亲论。下明成就何业有五。初叹法行。二供养必成胜德。三远离一切障。此前三种与无著同。四于燃灯下速证菩提。五当知是法门下成大势力。此后二种总是无著重释于前摄福德义。天亲释不可思议者。示现难思故。不可称量者唯独大人不共二乘故。唯佛独知。为住第一大乘众生说故。不为二乘。二乘不能知为他说及修行故。重彰前说不可称量中。三乘中胜名最上乘。真谛名无上乘。此与能断同名最上。流支罗什俱名大乘。障净故名最胜乘。流支罗什名。最上乘。此及能断名最胜乘。真谛名无等乘。谈乘之体。依论可知。为彼二说。如何可了。此中意云。佛说三乘中大乘。名最上乘。余二不及故。即为顿悟大乘根性所说之法。名最上乘。形二下故。名为上也。希求此法众生。名为最上乘者。为不定姓中大乘根性所说之法。名最胜乘。能离二障故。若离或障。未离智障。名为劣乘。今学一乘。方离二障。名最胜乘。希此法者。名发最胜乘者。故诸论说。般若唯为求大乘者说。大乘一乘虽性无别。依彼根性直往迂回二种别故。所求所学别立两名。此实无异。故胜鬘云。一乘即大乘。大乘即佛乘也。天亲云。又说大乘者最妙。大乘修行胜故。彼意。大乘者胜。由修行胜故。信小乘等。则不得闻此。示希闻而能信法。经叹修行中以下三别释总无量。文虽少异。与真谛能断同。流支罗什唯有别三。应勘华严数之次第。天亲云。此显福德满足性故。准下有四。一福德满足。此文是。二受持真妙法。三小品不堪法。四有我不堪听。以受持真妙法。蕴在心故。即为两肩荷担菩提。情乐小法。信解人空。不悟法空。诸二乘者。有法执故不堪闻。外道凡夫执有我。自谓菩提。人法执缚。不求二法。亦不能听

第四天等供养中。初配属经。后释。支提供养之仪。以华为鬘系挂项咽。今舍入塔。涂香者磨紫白檀沉香等。以水和之。涂于塔上。末香者碎捣沉檀以散塔内。余者可知。外财内敬。略无言赞

第五灭罪中有二。初标配经。后逐难释。经文分二。初标轻贱。后释所由。但罪灭转重令轻。被人诃骂。便为无当来重地狱苦亦得菩提。对法论说。业有五种。一人教敕。二他劝请。三无所了知。此前三种虽作不增长。不必受异熟果。若有此三业。受持经时。一切都灭。以业非是受报定故。四根本执着。五颠倒分别。此二业重。作必增长。定受异熟故。先世业是。此后二定受异熟。异熟决定时不定摄。所以者何。由报定故。转重令轻。由时不定。堕恶道。令人中受。即四业中第四不定。不定有三。是第二句。余之二句。一切都灭。其三定业。此中言何。涅槃经言。未入我法。名决定业。已入我法。名不定业。由此阇王生报五逆。时报俱定。见佛忏悔。闻小乘经。初忏悔故。入拍鞠地狱。转重令轻。后闻大乘。至诚恳悔。逆罪消灭。故入佛法名不定业。若准此义。此中且说。中容受持。若心恳励。一切都灭。然瑜伽说。未得解脱名决定业。已得解脱名不定业。谓得阿罗汉。名得解脱。一切不受。然说阿罗汉迦留陀夷及指鬘等。或前二果定得无学。从当所得胜果为名。名阿罗汉。或实无学示现恶业苦异熟果。不然不善离欲已无。如何无学更有彼果。后有苦受。非不善果。经论文异。相就两处皆得会同。以论就经。论据一切悔不悔业定不定业。非胜心闻大乘法至诚恳励。如来生怨等。故瑜伽说。不业定中悔所损转业。名为不定。故未悔前别名定业。若已悔者名不定业。以经为正。以经就论。论说四业。定不定报。法门定故。所言悔损名不定者。不定业中有此悔故。由此处处皆言作业受果决定。诸佛神力所不能转。三乘通义。经说总灭唯大乘用。理亦无违。然依前说。但言作业受果决定。自不悔者神力不排。不说自悔而定受报。任意通取。涅槃经云。智者重业名不定故。若入圣已。及闻正法而自悔心业报不转。一切众生无得圣者。后师说言。一切众生不定业多。定业甚少。故得入圣。非排定业。令其不定方得入圣。若定业成不定。初定无姓。后成不定。而亦有姓。便成大过。又此中有难。诸有持经。读诵修行。理应为人。恭敬供养。获大智果。翻被轻损失中夭。一何善报。返招恶报。故此释言。修胜行时为轻贱者。此由先世恶业有果当堕恶道。由持经行。转重令轻。非由持经翻招恶报。有人释言。此是顶位。先造恶业未免恶道。今持说经方不受果。此理不然。依花严经第十七卷。说初发心住云。无上佛种姓三世法王家一切如来诸菩萨。由此生清净妙法身。应现种种形。犹如大幻师。所乐无不现。或处为众生究竟菩萨。或复现初生出家行学道。或于树王下自然成正觉。或处为众生示现入涅槃。如是佛真子境界甚深妙。众生若思议。迷乱心发狂。无量那由他甚深诸三昧菩萨自在力。一念悉能入。如是观察十方诸世界。严净一切国。而心无所著。初心菩萨八相现化已严净土。若有发心。更不退者。更不造作五无间业。不堕地狱。又第四住中云。第四生贵真佛子。从诸贤圣正法生。有无诸法无有所著。舍离生死出三界。又不退人于此位。后更不起造不共无明等堕三恶趣等。又第八行中得十无尽藏。第二戒无尽藏。不受外道戒。不造五无间业。戒皆具足。无所毁犯。此说初发心。当有退者。六住已前。当断善根造无间业故。舍利弗等。昔发大心。经六十劫。退大已后。流转五道。故法花言。舍父逃逝五十余年。正法花云。五道生死。璎珞经云。如我初会。有八万人退。如净目天子法才王子舍利弗等。欲入第六住。值恶因缘故。退入凡夫恶不善中。退入外道。作大耶见及五逆罪。无恶不造。第七住后方不退位。不作二乘。不造五逆业。不堕地狱当入余恶趣。花严第七回向中。三品善根修习究竟。积集长养。广开行位。能住忍力。闭恶趣门。自后更不堕三恶趣门。何因至顶尚应堕恶道。但今无相修。方始不入。未灭分别。二乘之人。暖不断善根。顶不堕恶道。但一二三生修尚能如是。况复菩萨至顶位中。一大劫满更堕恶道。必无是事。但是此文为入顶位诸菩萨说。令其修智赞法殊胜。令前六住诸退菩萨入第七住成住不退。六向已前入三恶趣。闻法进修入第七向。不堕恶趣。法既若此。故尔应修进成胜智。摄大乘云。由闻熏习力故。生出世净心。虽未生时。已能对法烦恼结等。四盖中第三已作一切所有恶业折坏对治。又八业经说。加行根本后起三时。总有总无烦恼。各为一句。二有一无有三句初一定报。次一作业。后六不定。涅槃经三十一云。一切作业有轻有重。此二各二。谓定不定。乃至或有重业可得轻受。谓智者所作业。此中即是智所作业故。重作轻受摄论第十颂云。有情界周遍。具障而阙因。二种决定转。诸佛无自在等。皆应勘文。由此依前若不退者初发心。后能八相化至十信。第六信不退故不断善根。至第四住不起分别。不共无明及我见等。更不新造往恶趣业而堕恶趣。若先退性。至第七住。方住不退。不入地狱。自后不妨入余恶趣。花严经中不说十信。故作是释。至第七回向。方三恶趣。一切处不堕。入初地后。卵湿二生。人三恶趣身形永不受

逐难释云。复言为人轻贱者。此释经中轻贱言。流支罗什唯一轻贱。此及能断皆有二言。真谛本云。受轻苦等。皆轻贱也。杀打盗淫。事非一也。应观此理解因果门。天亲云。示现远离一切障故。何故为人轻贱而离诸障。以有大功德故。不但罪灭。亦得菩提。作此深解。信心缘故。真谛本云。先世罪业及苦果报。则为消灭。余本唯言罪业消灭。不说果灭。以业既消。果自不受。所以无之

前所说以此因缘出生无量阿僧祇下重解前第二摄福德文分二。初彰经来意。后威力者下释配威力。重释福多。令生欣乐。释配威力有二。初标。后配。配中有三。一能威力。二配多。三明何人能说。威力中初配文。二释文。三释难义。逢燃灯佛。释迦住在第八地初。故阿僧祇劫。过阿僧祇者。更过前故。谓说七地至初地。初逢宝髻佛。至今成佛。两大劫故。此在圣人。供养比校。或更过前至初劫。初逢释迦佛已来。迳三大劫。故俱舍颂云。于三无数劫。逆次逢胜观。燃灯宝髻佛。初释迦牟尼。依彼宗说。初劫逢释迦牟尼。自后供养五万七千佛。至第二劫。初逢宝髻佛。自后供养六万七千佛。至第三劫。初逢燃灯佛。自后供养七万七千佛。三大劫满。百劫修相报业。初逢毗婆尸佛。此言胜观。但由翘足。超九劫故。所以经言。九十一劫毗婆尸佛。自后三十劫。逢尸弃佛鞞湿婆佛。至第九十一劫满。逢贤劫中过去三佛此住劫中。初之五劫无佛出世。第六劫有拘留孙佛。第七劫有拘那含牟尼佛。第八劫有迦叶佛。此第九劫释迦出也。依大乘中。真谛师解。初大劫中供养五恒河沙佛。第二劫供养六恒河沙佛。第三劫供养七恒河沙佛。依涅槃经。四依菩萨前后总计。供养二十六恒河沙佛。方得菩提。今流支本云。于燃灯前。值八十四亿那由他百千诸佛。罗什本云。值八百四千万亿那由他诸佛。真谛本云。值八万四千百千俱胝诸佛。能断云。值八十四俱胝那庾多百千诸佛。计名虽殊。数有大小。并不相违。但约一位所逢且说。各依总说。理数难知。初他菩萨且初分齐得见百佛。百佛者即百百亿。如是上位逢佛极多。云何此中但言尔所。故知且约一位所逢。罗什本但有一阿僧祇。更无过阿僧祇言。余本皆有。亲近者供养故。已如前说亲近善友不空过者。不离供养故。行法供养。常不离故。彼行福行。此智因故。不可校量。依天亲释。此下示第四速证菩提法故。以多福德庄严速疾满足故。观此即同法花挍量。实相观照同一乘故。正是中道。多力中。一为狂因。生狂病故。二复不狂。亦生心乱果。故不具说。以经文有狂乱二言。故作别释。何人能说中。福体及果二既难测。唯佛能知。以外不测。天亲论此为第五成大势力。得大妙果报。所谓摄受。四天王释梵等果。成就势力故。即是显得地前生彼四王天等十地得彼十王果等。若闻此事心迷乱者。以彼果报不可思议皆为胜妙故。示非思量智境界故。上来总显彼修行中成是功德修行业等

第十一为远离自取入加行中。暖顶二位创观所取无作。四寻思观时即稍长。前文为入暖位人说。彼位依修已得。别别修观。安立有情而作利益。分别二执虽皆折伏。俱生二执犹有少起。我能住心。修行伏障。度众生大。所住所行所降伏者是所取。及心者是能取。所取既未除。能取全未伏。我能如是住修行等。二取皆有。我有能取等。是故名为自取。前卷名为证道时远离喜动。由得修慧。下品四寻思观无所取。远生我得之慢。喜动等生。执有自我能为此行。故名自取。心生喜跃掉动高举。名为喜动。喜动起时。正在暖位。断此喜动。即入顶位。此卷初标名。离不自摄。放逸其心。遂生烦恼。名不自摄。摄谨摄也。或自摄者。谓自摄持不自摄持。名不自摄。今在顶位。重观所取无作。上寻思观即名自摄

论文分二。初标配。后释经。释经分三。初问文来意。即释经初标答文。次释即非菩萨文。后释无有少法名发趣者。问答来意中有三。初问。次答。后引经成。初地名证道。证道之中。证无二取。真明相现。前暖位中。初得无所取。明相初起。即生喜动。我能住等。论中说四我能住等。初三自利行。后一利他行。无著以三行为自利。后方为利他。自利既成。利他亦满。或不问自利利他。皆有三行。故文文具三答。天亲以菩提心有三。初一利他。后二自利。故文前后别答。三征。于引教成中。所住所行。所降伏所取也。及心者。谓彼三心即能取也。暖位尚有二取。故令除之。且除所取须菩提问佛。引十地胜行为说。破除彼执。令进入顶。天亲论云。何故前说三三种修行。今复重说。偈言。于内心修行。存我为菩萨。此即障于心。违于不住道。与此论同。答初三问。似同于此。所为全别。若菩萨于自身。三种修行。生如是心。我住修行。能降伏心。生此分别。则障菩提行心及心法。怀无住道。谓彼智即菩提行故。又障心者。由起慢故。断障后顶心。此心不生。初地不住道。亦不得起。双违近心及远道故。即由暖位犹存我故。生如是慢。不能入圣故。重为此问。问似初重。答亦如是。所为根别。且如三问。依无著论。通凡圣位。答亦如是。故此位有定。无不是重。无著解经文。文皆有此三答故。又如十行位。多行胜行。遂有慢动生。我能如是故。将入十回向。先除彼慢。为说胜道。令其进入。今得胜暖位以亦复生慢。先令除慢。令进入顶。亦复如是。经初问者。未入佛法。先有慢等。我能如是。住作业等故。初发问劝发胜心。先教无相。故为三问令其进修。今将入圣。彼得胜道。斯慢更生。故为三问。令断进习。乍观文势。欲似两周熟审寻根。所为全别。故同无著。唯一周也。又说二周。如前应悉。一周为胜。非是无著敢违弥勒。亦非天亲有乖无著。释即非菩萨者。若起法执。即有我执取。现行我执。依彼起故。或法执时。复无现行我执取。由有随眠。名有我执如前已解。此说有学回心及异生等。至此位中尚有我执。二乘无学。有法无我执。后释无少法名。发行乘者。真理无我。故无少法发行彼乘。前说能取我想既无。今显所取无我。亦非有正位所观

第十二为离无教授者。既住顶位。乐观所取无。将起忍及世第一法。印无所取。观能取无入真圣证证道位。既无教授。不能进成。故引燃灯以显教授。我住八地尚遇燃灯。以求教授。进入上位。况犹住顶不求教授规上位耶。即此位中。言不求教授。是所知障为离说。下生经文。前卷但言。为求教授。劝求教授。是此位行。天亲云。此中有疑。若无菩萨云何释迦于燃灯佛。行菩萨行。此意但说。将入忍位观无能取。顶位疑云。既说无能取。菩萨亦无。谁于燃灯。修菩萨行。虽下忍位亦印所取无。中上忍位正观无能取。遂隐下忍及第一法。印无二取。略而不论

经文具有。经文有三。初问。次答。后成。成中有三。初明三品忍位行。须菩提若有人言如来得下明第一法位。后须菩提如来所得阿耨多罗菩提不实不忘语等释妨难。初但问所取有无。次答所取无

观成忍中有三。初下忍位印所取无。次须菩提若有法如来得下明中忍位观无能取。后何以故须菩提言如来者即实真如等明上忍位印无能取。论文分二。初标属经。后释正告。正告亦三。初解忍位。次或言燃灯如来所法不得等下解世第一法。后又有经言须菩提如来正觉所学法下释妨难。解忍文有二。初解中忍观无能取。后又何以故彼法不可说下解上忍位印无能取。略而不解下忍初印无所取。以文为易故。天亲论亦然。解中忍中有二。初解经中。若有法得。后解经中。以实无法得。初文中。初牒文问。后正释意。正释意言。若正觉可得说。如彼佛所说者。我既有胜行。我于彼时。便得正觉。我于尔时。既得正觉。燃灯不应与我记云当来始得。但由正觉非非少实有。不如所说。我无能得之胜行故。于时不得证大菩提。故与我记。当来始得。故天亲云。以后时授记。燃灯行非上。于燃灯佛时。非第一菩萨行。何以故。我于彼时。所修诸行。无有一法得大菩提。若我于彼佛所。已证菩提。则后时诸佛悉不授我记。是故我于彼时。行未成佛。此意总说。由我尔时行非第一上胜成故。说无一法能得菩提。故授我记。后时可成。若我于时有胜实行。于时即得。云何与我后时成记。故知无实能证行也。自后诸佛皆记当成。故知前时无法可得。释实无法得。云以法不可说故等者。由我于时知彼能取行无有实体。唯有真如不可说故。顺理行故。我于彼时不得正觉。记当未得。我若于时执能取行。有实自性。以为可说。行背理故。非直于时不得正觉。亦不可记我当来方得。此意极深。应细寻究。解印无能取中。此中问意。何故彼行不可说耶。由法身如来即真如故。如体清净。无有垢染。如真金故。由此诸教多以真如喻真金。以性净故。天亲云。若无菩提。即无诸佛如来。有如是谤。谓一向无诸佛。故说真如。彼意说言。既无能证行。所证菩提亦无。若无能证菩提体者。即无诸佛。今言诸佛以真如为性。真如既无能取之性。故能证行亦无自性。菩提亦尔。非无菩提。又菩提者。所证觉。觉义既教授他。所取无故。能取亦无。菩提能取既无。应无诸佛。诸佛但以真如为性。真如既无能取说诸佛。能取皆无实体。非无菩提所证觉性。天亲解实真如义云。实者非颠倒义。此简所执人法二我彼颠倒故。真如者。不异不变故。不异简无漏有为。彼生灭故。此解如义。不变简有漏有为。得对治道。便变易故。此解真义。但言真如。如论所说

解世第一法中。天亲云。菩提彼行等。此义云何。彼菩萨行。若言有实。此则虚妄。此解经言。若有人言。如来得阿耨菩提。是人不实语。此说无能取。如是如来得阿耨菩提。若人言得者此亦虚妄。此说所取菩提亦无。所取菩提能取彼行皆非实有。相似名等。说二取无。令其双印。此一念后即入见道。此中云。或言燃灯如来所于法不得正觉等者。此意难言。于佛燃灯时。行非上故。不得正觉。可说无能取。佛于今生自得正觉。岂是无有能取证行。今佛说言。非但今生唯无能取菩萨证行。亦无所取真实菩提。故显二取皆悉非有。前修智中在初暖位。观无所取。由此论说。名事互为客。其性应寻思。前远离自取。在暖位次。顶位重观所取非有。故论言于。二亦当推。唯量及唯假。彼二正在四寻思位。此无教授在忍世第一法上忍起位印所取无。中忍起位观无能取。上忍起已。印无能取。世第一法二空双印。故摄论复说。实智观无义。唯有分别。三彼无故此无。是则入三性。初两句在下忍位。后两句中上忍位世第一法。唯一刹那时促。不说此经。具有续世亲论。方实解文

释妨难中有三。一显真如不妄以释疑。次显摄一切法性即真如以释疑。后安立第一义。天亲云。有人谤言。如来不得阿耨菩提。为断此疑故。下经文起。此意说言。既无二取者能取无故。无能证者所取无故。无所证觉。今举经意。非实故无二取。非妄故有觉证。论意以真如之中无实无妄。以为无二。云何不实重显前说。故如言说。以得觉者不实。于正觉中。寄世间言说以显得证。得证不虚。天亲云。无实有为相故不实。真如理中无得无证。有为相中当有得证。真如无彼故。言不实。非有为相。即菩提相。故说不虚。文虽少别。义意大同

摄一切法即真如中。意说真如是一切法自性净体。通在诸法。摄相归性。故一切法皆是佛法。无垢称云。一切皆如是等。一切皆是佛真如法故。即非五蕴相。故为菩提相。是异性门。此即佛法是一性门

安立第一义中。一切法者。谓五蕴。体悉是非法。不如名说。悉非五蕴。即是五蕴。名安立第一义。非如小乘如言有体一切法者即一切法。今说一切法。但是假名之所呼召。非如其名有实自性故。法即非法。天亲解同。但不如名之所说。体亦非体。三世之法无自性。故名非法。问此求教授。说于燃灯。即有法得不耶。次前离寂静味。复说于燃灯佛。前不离佛出时。复说于燃灯所得菩提不。三处何别。诸佛极众。何故唯一燃灯佛。答初说燃灯。为离少闻障修。不离佛出。行说我曾为八地菩萨。任运双修真俗无生。已于一切法。能堪能思能持。尚为多闻。不离燃灯。以修彼行。汝今犹住十回向初分。何故不修不离佛行以求多闻作无生等

次说燃灯举喻校量。我为八地菩萨。从彼佛如来一劫供养。所得功德尚不如于此经读诵修行所得功德。况汝今住十回向中分。不于此经修行进习。今说燃灯。显于八地尚求教授习进无生任运以修无生法忍。况今住加行顶位。不求教授以进无生入于忍位。由无生忍。因有五时。一资粮位。依因缘唯识总修无生。二加行位。即此位是创依修慧别修无生。三见道位。创证无漏无性无生。四八地位。创能任运进入无生。五佛位自在。因位有四。果位有一。即此亦得名如实智观。如实智观体通无漏。由此前经三说燃灯亦无重踏。此经多说无相无生胜义之性。佛于燃灯。任运相续以得此道。布发散华。以超八劫。掩埿发迹今现犹在。生信既多。故唯指说

上来所说。信行地中。合十六住处。依八住处。摄之为四。一发心名摄住处。二波罗蜜净住处。三欲住处。四离障碍十二住处。合为第四。今总合为三。初摄住处。是十住位。次波罗蜜净住处。及欲住处是十行位。后离障碍住处。是十回向位。所以者何。依华严经。佛在摩竭提国寂灭道场。始成正觉。第一处中。诸菩萨请说十住十行十藏十回向十地十愿十定十自在十顶。后至第二处。佛在天帝释忉利天宫妙胜殿上。加法慧菩萨。方说十住。至第三处。佛在夜摩天宫庄严殿上。加功德华菩萨。方说十行。至第四处佛在兜率天宫一切宝庄严殿上。加金刚幢菩萨。方说十回向。至第五处。佛在他化自在天王最上摩尼宝藏殿。加金刚藏菩萨。方说十地。此上四种是别阶位。余五十种是彼位中所别修法。十藏是十行位中别修法。十行第八名尊重行。此位成就诸尊重事。乃至广说。尊重佛法。利众生事。行无尽功德。入净法界。譬如火珠出火。不可穷尽。如是菩萨诸功德藏不可穷尽。教化众生。生亦不可穷尽。自后十种无尽功德藏。方始成满。依十地论。十愿十定十自在十顶。皆是十地。别所修法。故说因中但四十二位。依璎珞经上卷说。四十二贤圣。地前凡夫有三十位。十住名铜宝璎珞。十行名银宝。十回向名金宝。十地圣人名琉璃宝。前四十人名为学行。入法流水中。以自灌注。等觉菩萨名摩尼宝。其名金刚慧。菩萨住顶寂定。以大愿力。住寿百劫。修千三昧已。入金刚定。后住千劫。学佛威仪象王视顾师子游步神通化法。故诸佛法皆现在前。入佛行处。坐佛道场。超度三魔。复住万劫化现成佛。入大寂定。等觉诸佛二谛等法。二习无余。乃至现同古佛。常行中道大乐。无为而生灭为异。勿实而非佛。现佛神通。常住本境。观此文意。金刚三昧乃经多劫。住佛位中。名水精宝璎珞。内外明显。妙觉常住性湛然明净。名一切智地。超过四魔。彼位各以功德璎珞。严持其身。故以为名。以前诸位名六种性。谓习性道圣。等觉妙觉。亦名六坚。谓智信法修德顶愿。亦名六忍。谓信法修正无垢一切智。亦名六慧。谓闻思修无相照寂寂照。亦名六观。谓住行向地无相一切种智

于十住中。初发心住。未上住前。有十心名字菩萨。常行十心。所谓信心。念心。精进心。慧心。定心。不退心。回向心。护心。戒心。愿心。修行是心。若迳一劫二劫三劫。乃至入初住位中。住是住中。增修百法明门。所谓十信心。信心有十故。修行百法明门。常发无量有行无行大愿。得入习种姓中。彼经既以十住位。名习种姓。修信念等。经三大劫。方入十住。修行百法。即显十信。是初住摄。未入僧祇。此在外凡发求大意。若二乘等发向大心。涅槃经八万劫等应说其相。彼经又说。初发心住。于四谛中如次发四弘愿。二住作四念住观。三住作十一切处观。四住作八胜处观。五住作八大人觉观。六住作八解脱观。七住作六和敬观。八住作三空观空无作无相。九住作四等观。十住作六念观。十行中初行作四正勤。二行作四神足。三行作五根。四行作五分法身。五行作八正道。六行道作七觉。七行作五善根。正观暖观顶观忍观三界空世第一法观。八行作四辨观。九行作十二因缘观。十行作三宝观。十回向中。初向作二谛观。二向作五神通观。三向作四不坏信观。四向作三有为相空观。五向作五阴不异空观。六向作十二入我不在内外中间观。七向作十八界观。八向作因果假观。九向作二谛非空有观。十向作中道第一义谛般若观。而非真中道。初地以上有三观心。入一切地。从假入空名二谛观。从空入假名平等观。是二观方便道。因是二空观。得入中道第一义谛观。双照二谛。心心寂灭。进入初地。前三十心入一乘位。因法华经。同地前所修不名一乘。六住已前犹退作五逆恶等罪。无恶不造。至第七住。常住不退。广说相状。观彼经文。大违诸教。无和会理。且以仁王。恐成非。则但是诸位随增且说。不尔道理甚为乖误。依仁王经上卷。复与诸教不同。彼云。大王五忍是菩萨法。伏忍上中下。信忍上中下。顺忍上中下。无生忍上中下。寂灭忍上下。为诸菩萨。修般若波罗蜜。意说地前十住十行十回向名伏忍。以有漏智。伏烦恼故。初二三地名信忍。相同世间。修三福业。证净信故。四五六地名顺忍。顺同二乘。作菩提分等出世道观。故七八九地名无生忍。长时相续作彼观智故。十地佛地名寂灭忍。因果满故。初发相心生习种姓。有十心。一信。二精进。三念。四慧。五定。六施。七戒。八护。九愿。十回向。是菩萨能少分。化众生已。超过二乘。一切善地长养十心。为圣胎也。璎珞经中。念后说勤。彼既非也。六名不退。彼文是也。从此次第起于慧性种姓。有十心四意止。即四念住观身受等。又三意止。即三善根慈施惠。止三意止即观三世。过去因忍。现在因果忍。未来果忍。能过我人众生等相及外道想。复有十道种姓。谓观色识想受行。得戒忍。智见忍。定忍。慧忍。解脱忍。观三界因果空忍。无愿忍。无相忍。观二谛虚实一切法无常。名无常忍。一切法空得无生忍。作转轮王化四天下。生一切众生善根。初二三地名信忍。所谓善达明断三界色烦恼缚。常以十五心为首。四摄四无量四弘愿三解脱门。以此为本。乃至佛位。四五六地名顺忍。见胜现法。能断三界心等烦恼缚。七八九地名无生忍。远不动观慧亦断三界心色等习烦恼。现不可说不可说功德神通。十地佛地同寂灭忍。入金刚定。下忍行名菩萨。上忍名萨婆若。共观第一义谛。断三界心习无明。尽相为金刚。尽相无相为萨婆若。超度二谛为第十一地。三界外无别众生。佛之三身亦无出三界。三界外无别众生。佛有何所化。是故我言。三界外别有一众生界藏者。外道大有经中说。非七佛之所说。依此经准。题目下自注之云。鸠摩罗什集出佛语。不可和会。令与诸经论同。依此仁王即说十信。以为十住十行十回向。仍名不同。皆成乖角。今依华严。不说十信。假复许有。是初住中离出十信。仍言三劫行十信故。方得入初住。大庄严论及对法说。四善根在第十回向位。彼云。一大阿僧祇劫修习满已。方作持任镜明。依暖顶忍世第一法观。更无别位。故华严经但说地前有三十心。不说四十及四善根。然诸论中。以观行别故。离别说经中。以无别位次故合一处。论亦不相违。依华严。但说地前有三十心。此摄住处即是十住。华严十住品亦说十住名。一发心住。创总发心。二治地住。净行自业地。三修行住。胜修理观。起上妙行。四生贵住。从诸圣法正教中生。五方便具足住。所行善根为救众生。六正心住。所闻赞毁心定不动。七不退住。闻十法心。以坚固不动转。八童真住。心得安立。成童真行。九法王子住。学法王十法。当成法王。十灌顶住。如王太子。堪受王位。行渐胜故。初发心住。由见佛相好。尊重难遇。或睹神变说法教诫。见生受苦等

发菩提心。如前说相。得十力分。学十种法。一恭敬供养佛。二赞叹菩萨。三护众生心。四亲近贤明。五赞已退法。六修佛功德。七欲生佛前。八修寂静定。九欲远生死。十为苦生依持。治地住中。于众生所。发十种心。一大慈。二悲。三利乐。四安住。五欢喜。六度脱。七念众生。八无我所。九深心。十如来心学十法。一专求多闻。二修离欲定。三近善知识。不逆其教。四能知时语。五学无所畏。六明解深义。七了达正法。八知坚法行。九舍离痴嗔。十安住不动。修行住中。以十种行观一切法。一无常。二苦。三空。四无我。五不自在。六不可乐。七无集散。八无所处。九离分别。十无坚实。和合坚固学十法。生贵住中修十法。学十法。乃至灌顶住成十智。学十智。初发胜心。求大菩提。既在初住起大慈悲。度脱众生。既在二住。此上二住。即广大心。第一心是。初欲愿知空无我等。在第三住。所闻赞毁。心定不动。在第六住。合此二种。总是常心。不见身外有众生故。无分别三昧。三住已后六住已前。合是常心。知一切无性无相。在第七住中。是不颠倒心。即摄伏散时。七住已后。皆是不倒心。故知发心是十住摄。由十住中。解行尚少。所知当浅。故略说之。摄多住行。十行已后解行所知。皆渐胜故。尚以广说。其次二住处。谓波罗蜜净住处。及欲住处。是十行位。依华严经之明法品中。精进慧菩萨。问法慧菩萨。发心菩萨云何能令功德转胜诸佛欢喜。法慧答言。发心菩萨应灭放逸。有十种法得不放逸。何等为十。一持戒清净。二远离愚痴净菩提心。三离谄曲心慈愍众生。四劝修不退。五常乐寂静远离凡夫。六不乐世乐。七精修胜善。八舍离二乘。九修功德心无染。十善分别自他身。次修十净法。乃至满诸愿。得十种无尽法藏。发心菩萨功德转胜诸佛欢喜

次方说十行。波罗蜜净住处。是初六行。然分为二。初不住施五行。不住相想是第六行。其欲住处是后四行。不住施度中。初檀波罗蜜是初欢喜行。欢喜行中为大施主。悉舍所有等。以惠施三时无悔。不望果报。不求名誉。不求生胜处。不求利益。凡行施时。有十所为。一但欲救众生。二摄受众生。三饶益众生。四学佛本行。五忆佛本行。六净佛本行。七持佛本行。八显佛本行。九说佛本行。十令一切众生离苦得乐。乃至广说。所生之处。常行施行。令一切众生欢喜爱敬。名欢喜行故。施波罗蜜即是初行。二饶益行。常持净戒。不染五欲。说无染法。不求生人天尊贵胜处。不乐利养端正帝王。但持净戒。恶魔以五欲。惑乱菩萨。菩萨终不起一念爱欲之心。宁舍千命不加恶法。于一切众生每念。众生长夜爱欲水。没其中。我今当学令魔王等及一切众生。立无上戒。乃至正学。入无余涅槃。常持净戒。饶益自他。名饶益行。故戒波罗蜜多是第二行。三无恚行。常修忍辱谦卑恭敬。和颜爱语。无自他害。无自他俱举。无自他俱是。不自赞叹。念常说法。离一切恶。大忍安立。复为无量恶骂毁辱刀杖捶打。思惟忍受种种观行。思我解空无常。为人说故。虽遭怨害。愍念应忍。令成菩提。遭一切苦。不恚不恨。名无恚行故。忍波罗蜜是第三行。四无尽行。常行精进。不为一切烦恼所乱。乃至广说。精进所为。念言。假使多劫受苦。后成菩提。亦行精进。广说譬喻。无量世界破为微尘。如是念念常不废忘大菩提心。若闻是语。不退不悔。欢喜勤修。因我精进。令无量众生永离众苦。常代受苦。普令一切众生离苦得涅槃乐。我然后成无上正觉。常行精进。心无尽故。名无尽行。故精进波罗蜜是第四行。五离痴行。常住正念。恒无散乱。坚固不坏。乃至死此生彼。处胎出胎。无有痴乱。广说其相。常住正念。离痴散乱。故名离痴行。其禅定智慧二波罗蜜。是第五行。未能别修胜定慧故。所以合修初四易行。故能别作。六善现行。成就寂灭。三业所有。示现三业无缚无脱。乃至解一切世间悉皆寂灭。世出世法无分别。乃至不舍化众生心。我不化生。当谁化之。我不令欢喜。谁令欢喜。众生受苦。起诸烦恼。舍取正觉。是所不应。故我修行未成令成。未调令调。未度令度。解寂灭法。及利众生。诸善根显现。名善现行。故不住相想。是第六行。合前六行。是波罗蜜净住处

欲住处有二。初欲得色身。后欲得法身。初欲得色身。是第七行。第七无著行中。以无著心。常念佛刹。见严净刹。心无染着。往诣供养。乃至见菩萨大众。心无染着。见不净刹。心不憎恶。平等观故。念诸众生。不知真谛。不求调御师。入魔罗网。受种种苦。便增大悲。观诸善根。心观法无所著。乃至广说。愿利生行。于一切行。心无染着。名无著行。故不应以相见如来。是无著行。欲得法身有三。一欲得言说。二欲得智相。三欲得福相。欲得言说。是第八尊重行。成就尊重善根。爱乐佛法。专求菩提。分别深法。住无所畏。乃至广说。利众生行。入净法界。譬如火珠出火。不可穷尽。如是菩萨诸功德藏不可穷尽。教化众生。亦不可尽。尊重善根。尊重佛法。利众生事。名尊重行。故于此经。欲得言说能生实相。是此行故。百千万佛所种诸善根修供养。方始能生一念净信。况生实相。欲得智相法身。是第九行。等九善法行中。为诸众生。作清凉法池。守护佛法。佛种不绝。得陀罗尼。故得四辨等。遍三千界。变身如佛。妙音具足。于法无障。而作佛事。得词无碍。随一切问。皆能别答。心无所畏。得十种身。作清凉法池。得佛法底。名善法行。故欲智相说无定法可得可说是。彼依修欲福相身。是第十第十行。真实行中。成就第一诚谛之语。如说能行。如行能说。学三世佛真实之语。成十力智因。菩萨作念。我见众生受无量苦。若未度此。先成正觉。是所不应。我当满足大愿然后成佛。令诸众生悉求菩提究竟无余涅槃。非众生请。我始发心。行菩萨行。我自发心。普为众生。欲令究竟得一切种智故。我于一切最为殊胜。诸行相应。心色皆顺。名真实行。故欲福相。能于此经。持说四句。胜智无边三身菩提。此出生故。令修实行

第四离障住处。有十二种离障。合是十回向。于中前九种离障。是前九种回向。及第十回向未终满足已前住。摄从初发心至十回向未终满位。合是资粮道顺解脱分善根摄故。后三离障是第十回向将终满位。合是加行道顺决择分善根位摄。前九离障。是前九全第十回向少分

十回向位者。华严经说。十回向名者。一救护一切众生离相回向。修六波罗蜜四无量等善根。念所修习为众生。除灭烦恼究竟清净。以此善根回向。为众生作舍。令免苦事。故为众生作护念。解脱烦恼故。乃为作主宝臣。令得无碍净智身故。怨亲无二。常爱眼看。有来怨逆。为作善友。为说深法。譬如大海众毒不坏。如日不以盲人故隐不以众生无量怨心菩萨嫌恨退行回向。不以难调退舍善根。所修善根。悉为救度回向为生。由于所度不见生相。名救众生离众生相回向。前十行中。诸菩萨等。由行十行及得十种信惭愧戒闻施慧念持辨无尽功德故。心遂慢生。我能行此行。此行证得彼功德。我能说此法。此法利益彼众生。由此不能近入初回向。今佛为说预流等小圣。尚不言我得我说法。况菩萨耶。令彼离慢。修无慢行得入初向。故初离慢是初回向

二不坏回向。于三世佛。于诸菩萨。于佛教法。得不坏信。慈眼观生。以此善根回向令得此不坏信。以此于三宝不坏信回向力。摄取一切善根。无所损坏。名不坏回向。故第二离少闻障。令彼不离佛出时行。是第二回向常得见佛闻深法故

第三等诸佛回向。学三世佛回向。见好恶色。其心清净而无爱憎回向。作念诸佛妙乐回向菩萨满足诸愿证萨婆若回向。众生见佛闻法。我心近僧。乃至虽有妻子。俱不离菩提心。随其受用四事什物。不离菩提心。皆悉回向无上菩提。不着五蕴等一切法。如佛所知菩萨回向。我亦如是。第三回向名等诸佛回向。故第三离小攀缘。作念修通障。令修愿净土行。是第三回向

第四至一切处回向。修善根时。以此善根。如是回向。令此善根功德之力至一切处。譬如实际无处不至。谓以善根通至佛所。供养诸佛。三世庄严。乃至于一念顷。充满十方一切世界。复念十方佛菩萨所有供具。皆以善根。以不乱心。乃至无诏害心。悉为回向。回向相好。乃至回向清净世界佛。十方至此菩萨。得至一切处神足。随顺诸陀罗尼辨才。令一切众生悉欢喜故。由此善根。无佛等所不至。无众生处不至。名至一切处回向。故第四离舍众生障。修成就众生所。是第四回向

第五无尽功德藏回向。修悔过善根。离一切业障。于三世佛。从初发心。乃至成佛现涅槃。所获善根皆悉随喜。乃至三世众生一切善根。皆悉随喜。由以善根随喜。一切功德无尽。后得十种无尽功德藏回向。故第五随顺外论散乱障修离彼行。是第五回向。诸过失悔业障皆离故

第六随顺一切坚固善根回向。若为王时。得胜国土安隐丰乐乃至七宝。成就坚固那罗延身。离业障得净业。舍内外救狱囚。以自身代死者。乃至摄取一切惠舍。随顺一切坚固善根。则皆随顺。一切佛乃至顺清净。如是回向已。令一切众生得如来法。诸佛欢喜。于一一行皆不违逆。善根坚固。回向彼岸。名随顺一切坚固善根回向

七等心随顺一切众生回向。增长三品。乃至普覆一切众生境界善根。行此善根。修习究竟。能住于忍。闭恶趣门。善调诸根。威仪具足。乃至念诸善根。若有果报。我尽未来行菩萨行。不舍众生。修行大舍。回向一切众生。悉无有余。乃至此菩萨得无生道。到无二处。于一切身得自在。于诸行愿得自在。智能遍至一切佛刹。得无碍耳闻一切刹声。得净慧眼见一切佛。以平等心随顺一切众生。回向诸善根。名等心随顺一切众生回向。故第六离影像相自在中。无巧便障。顺色及众生身。搏取中观。破相应行。是第六第七二位回向。为令他巧便。多在第六位。为自得巧便获神通等。多在第七回向位故

八如相回向。成就念智。安住不动。于一切智境。得不退转。乃至修习种种善根。一念观无二一切智境界。于一念中。能严净一切佛刹。于诸通慧而得自在。入法实相。乃至不着世界。不着众生界。心无所依。寂然不乱。正念诸法。具足诸佛无选择智。不违一切平等正法。不坏佛相。等观三世。了众生空无所依住。随顺如实通。解真实义。为至佛地。凡所修行善根。皆顺如相而为回向。名如相回向。第七离不具福资粮障。供养给侍如来行。是第八回向。虽观法身入法实相。不坏佛之三十二相。然不以为佛真身

九无缚无著回向。于诸善根。不生轻心。不轻出生死心等。凡诸善根常乐摄受。坚固不坏。以无缚无著解脱心善根。回向具足。乃至住于此回向。诸金刚山所不能坏。一切众魔所不能坏。悉能摧灭众魔邪业。悉得闻持三世佛法。常无染着。得普贤行。诸愿满足。所修一切诸功德不为自己。及为他人。以无缚着解脱心回向。饶益一切众生。名无著心回向。故第八离懈怠利养等乐味障。修离利养疲乏热恼。于精进若退若不发行。是第九回向

十法界无量回向。离垢缯系顶。受大法师记。能广法施。成大慈悲。安立众生于菩提心。乃至行法施等一切善法。摄取萨婆若心。究竟正力。到于彼岸。乃至一句法味。佛所说法。若闻若持若说。以此回向。一心正念无量无边虚空等世界中三世诸佛。行菩萨行。令一切佛常所守护。于一切世界。尽未来劫。为一众生。修菩萨行。为一切众生。亦复如是。乃至调伏法界等无量众生。严净法界等无量佛刹。如法界无量出生智慧。亦复如是。凡所有善根。回向悉等法界。名法界无量回向。故第九离不能忍若障。修忍苦行。是第十回向。成唯识等云。从发深固大菩提心。乃至未起顺决择识。求住唯识真胜义性。齐此皆是资粮位摄。为趣无上正等菩提。修集种种胜资粮故。为有情故勤求解脱。由此亦名顺解脱分。故此经中从初发心。乃至此中离不能忍苦障。修忍苦行已前。合是此位所摄。菩萨先于初无数劫。善修福德智慧资粮。顺解脱分既圆满已。为入见道。住唯识性。复修加行伏除二取。谓暖顶忍世第一法。此四总名顺决择分。近见道故。立加行名。非前资粮无加行义。暖等四法依四寻思四如实智初后位立。依明得定。发下寻思。观无所取。立为暖位。谓此位中创观所取。名等四法。皆自心变。假施设有。实不可得。初获慧日前行相故。立明得名。即此所获道火前相。故亦名暖。故此第十离阙少智资粮。修离寂静味行。是此暖立伏除所取。求智行故。彼论又云。依明增定。发上寻思。观无所取。立为顶位。谓此位中。重观所取。名等四法。皆自心变。假施设有。实不可得。明相转盛。故名明增。寻思位极。故复名顶故

此第十一离自取障。修证道时。离喜动行。是此顶位。由于暖位观所取无创获明得定发下寻思智。心生喜动。言我能等。不能进修。障当圣位所有证道。故说离行。令入顶位。彼论又云。依印顺定。发下如实智。于无所取。决定印持。无能取中亦顺乐忍。既无实境离能取识。宁有实识离所取境。所取能取相待立故。印顺忍时。总立为忍。印前顺后。立印顺名。忍境识空。故亦名忍。此中意说。忍有三品。下忍印无所取。中忍顺观能取空。上忍印持能取非有。初作寻思。观无所取。观犹未胜。分为暖顶。时节稍长。于忍三时。初印所取无。次观能取无。后印双无。能取易故合立。不分多位。由下品忍印所取无。上品观位印能取无。中忍虽非印。初后印故。总立忍名。于无二取。已能别观。已能印。但未双印故。未证真故。次此后一念双印名世第一法。即便入证故。唯识云。依无间定。发上如实智。印二取空。立世第一法。谓前上忍唯印能取空。今世第一法二空双印。从此无间必入见道。故立无间名。异生法中此最胜故。名世第一法故

此第十二离无教授障。修求教授行。是忍及世第一法。世第一法唯一刹那。双印前空。无别广行。故总合说。由此顶位。至寻思极。顺所观。住于忍位中。行相转胜。不求教授。无以进修。欲令进修。必求教授。教授得已。依教而行。便得入圣。非过四位始求教授。方入证道。一念无间更无隔越。即入真故。唯识又云。如是暖顶依能取识。观所取空。下忍起时印境空相。中忍转位于能取识。如境是空。顺乐忍可。上忍起位印能取空。世第一法双印空相。皆带相故。未能证实。故说菩萨此四位中。犹于现前安立少物。谓是唯识真胜义性。以彼空有二相未除。带相观心。有所得故。非实安住真唯识理。彼相灭已方实安住。依如是义。故有颂云。菩萨于定位。观影唯是心(暖位)。义想既灭除。审观唯自想(顶位)。如是住内心。知所取非有(下忍)。次能取亦无(中上忍)。后触无所得(正入圣位以世第一法时少故不说)。此加行位未遣相缚。于粗重缚亦未能断。今说无相教。除其相缚。由十回向前依因缘观作唯识观全不能除相粗重缚。以彼为因入十回向。四善根前依唯识观。作无相等观。作无相等观。虽分别缚少折伏。观犹总相。未能别作。亦未除缚。四善根位依无相观作真如观。犹带相故。尚未证真。分别二缚皆折伏尽。但生二缚虽少折伏。亦未除断。入见道位作真如观。于一一法证实真如达无相理。方断二缚。故佛地论等说。别相观能断烦恼。诸论有说。依总相观断烦恼者。依加行说。有三师异。如彼说。初作因缘观。亦作唯识等观。但总相作。因缘唯识等未能别作。初因缘观。至唯识观。位犹总相。作唯识等观。方能别观。因缘诸法。胜知劣故。至无相观位。亦但总相。作无相等观。于唯识之法。方能别观。故诸论说在资粮位。于唯识理。但随听闻。能生胜解。至加行位。能渐伏除所取能取。引发真见。此依无相。别作唯识观。至真如观。既别证真。亦能别知无相等法。观行极故。根本观故。无分别智能别证理。后得智中能取别事。真如但是诸法自相。故得自相。是名别知诸法之理。其诸法体既亦别知。故圣二智能证圆成依他二性。名得实法。若总观真。随其粗细。即前二观遍计所执人法二我。无既别体。无分别智观。观无之时。所见无理。所见事即二性故。佛地论说。遍计所执无观心所变。无依他起摄。真如理无圆成实摄。故证别法。唯说二智。以前三观在见道前。唯加行智。入圣已后可通后得。然入圣已。随其所应。说十真如。十重证者。由所离障及能证道各有分齐知真谛理。说有十重。非真如体有十种异。非如前三观境相俱差别。由前所说。能观观行有初后。所观真谛亦有四重体理。真谛既有四重。所形俗谛亦说有四。中智所知名为世谛。上智所知名真谛故。应审观察。特为允当。所观诸法浅深既异。说谛四重。能观观心依境差别。亦应说异。前三观心通真俗观。真谛前三。即俗后三故。真如一观。唯真非俗。唯观真故。然无别观。唯初俗者。无别体可观。必挟真观故。真法上无此初俗故。此之所执实非二谛。依心俗计。故说为俗。此故观行唯说四重。不可说无唯真如观言。言必狭俗理故。此必废诠以证真故。观行证真。不同立法。相持而说。细审方知。如别章说。虽见道前。观非安立。以为无相。尚带相未能除断。乃至广说。此位菩萨于安立谛非安立谛。俱学观察。为引当来二种观故。及伏分别二种障故。非安立谛是正所观。非如二乘唯观安立。故在诸位皆以唯识无相为首。而修诸行。此前诸位所修愿行。所观境理。所利众生。皆如余经及论广说

金刚般若论会释卷第二金刚般若论会释卷下

自下解证道住处。谓前修习加行位满即入初地。得无漏智体会真如。故名证道。八住处中名净心住处。三地之中名净心地。得无漏故。名曰等心。四证净故名净心也。于见道前。在加行位。虽观空有。犹带彼相。故于三性未真证入。带相观心有所得故。于真胜义尚未能证。加行位后。入见道时。以泯相故。住无所得。内冥至理。证真胜义。名入证道。得证道时。获一种智。成妙大身。为显此义。有此文也。天亲菩萨论云。第一大段释疑之中。从如来所得阿耨多罗三藐三菩提于是中下有二。此当第二。举喻彰身。以譬虚实。由此所得。明阿耨菩提不实不妄。谓以如来得彼菩提故不妄。非实有为相故不实。即显离二障故。得名妙身。遍一切处功德大故。得名大身。虽非有为相。亦名妙大故。法报两种。如应说妙大有为相也。两论其文义各异耳。又云。世亲菩萨论唯依真如释妙大也。或二论同俱妙大。亦通法报故。净心地名有通有别。依庄严论。唯判于初地。名净心地。从初得处为名。若依天亲菩提摄论。有两释。若以四人分十地。则唯初地名清净定行人。二地至六地名有相行人。七地名无相行人。八九十地名无功用行人。若通则从初地乃至十地。总名清净定行地。此中说入净心地人得二种智。据通说也。离慢亦通十地说故。十地说断十无明故。断十重障。八十地故

经文有二。谓得智离慢。得智有三。初如来告。即依说相欲愿。令未得者起愿心故。次善现安立第一义。令离增益损减失故。后佛言善现下印可。什本文略无印可相也。论文有二。初标名属经。次正释义。释义中初总标得智离慢二门。次随释二义。云何得智下是释得智中有二。初问标二智。后正释二智。初释种姓智。云能得妙身者。由得无分别智。决定能绍如来位。故名种姓智。得此智已。当得成佛法报等身。故言能得于妙身也。故前卷云。至得成就身得毕竟转依故。当得毕竟二转依果也。天亲亦云。远离二障得毕竟法身妙身之义。如前皆说。戒即初地分得三身。名为能得。谓初地以上随位证得遍行等真如故。名毕竟通达转。亦不违也。次解平等智。由证平等真法界故。离我我所。化众生时。于自他身。得五种平等心。能摄一切众生身。总为自大身一。故名平等智。大庄严论亦说入净心地得五种平等。与此名有同异。其义不殊也。此初粗恶平等者。是我我所执。是障根本果。苦同生故名粗恶。由离此故。得平等名。庄严论第一名无我平等。第二法无我平等。谓出观度生但见自他五蕴之法皆如幻化。名法无我。庄严第二名有苦平等。彼自释云。谓于自他所有苦法。无差别故。意云。由无我所分别相。见彼有苦法时。与自身空有苦法平等。名法无我平等。自他苦法名为法故。第三断相应平等。谓永断他苦。与断自苦。心相应故。庄严第三名所作平等。彼自释云。谓于自他作断苦事。无差别故。第四无悕望心相应平等。谓断他苦。与他乐时。不望其报。与断自苦与自乐不望报心相应。故名平等。后论第四名不望平等。后自释云。谓于自他拔苦与乐。不求报心。无差别故(此前四平等总当摄论资粮不足中得一切众生心平等也)。第五一切菩萨证道平等。如诸菩萨。证平等法界。于自他身。得平等心。我亦同得。彼第五名同得平等。彼自释云。如诸菩萨所得。我得亦尔。无差别故(此当摄论得一切菩萨心平等。摄论更有得一切诸佛心平等。略不说体)。由于众生得此五种平等心故。能摄一切他身。总为得一大身。故论结云。得此平等故。得大身等也。世亲论意。真如自体离二障。故名妙身。遍一切处。及功德大。名为大身。十地经说。入初地时得百法明门。即此但说得二智者。自利证真。利他平等。此二要故。佛偏说也。庄严论云。何故初地名欢喜耶。由见真利物故。于二利中。此二最要故。如来说有是二智也

次第二释善现安立第一义中。初标其经。次解其义。此有二意。一为破前摄他为自大身执。若以平等心。总摄自他。为一身。非自非他。亦非自身。故论云。于彼身安立非自非他等。二为破寻二身名起执故。双安立二身为第一义。故论云。此于妙身等中。安立第一义。如是等。依真谛本及唐本此论本。皆双安立二身即非身。令诸菩萨离增益失。又亦双结。令离损减失。罗什本及魏本非结。皆阙妙身也。世亲菩萨云。非身者无有诸相。大身者有真如体。如是即名妙身大身。经在第三。佛为印可。什魏二本不正。余本皆云。佛言如是如是须菩提。以须菩提安立二身合理。故重印可

下解离慢。经文有三。初明起我度发慢不名菩萨。次显诸法无实除度执。后引佛说证结成上。论解有二。初标问属经。次正释义。正释义中有二。初释经中执我度慢不名菩萨。真谛能断此论皆言若菩萨作是念。唯什魏本无菩萨字。以错入前印文中故。其义可解。不释经文第二教除度执。如大品第一及第六中说。菩萨但有名字。名字亦空。故言实无有法名为菩萨。若无一法是能度菩萨。则不见有法可作慢者。故言无法名菩萨也。能断本中重言有情者。能度所度二有情也。第三引佛说证中。初标能经。次反

解成上若菩萨有众生念等。是标配中云。为显示此故者。谓显次前实无有法名为菩萨故。佛世尊自引前说。以成今义。已观魏本。似须菩提引佛先语。熟寻余本。皆是佛言。能断为正。将此为本。少有不同。应前被演。问前说净心地人。于自他身。得五种平等心。则彼度众生时。应无我度他想。何须呵彼度他慢耶。答前说出观。摄散心时。反缘所证平等法界。则于自他得度平等心。然俱生我习未除。又未既念退。故度众生时。或有其念不一觉起我一。见我度他慢故。大品经云。发趣品中。教初地菩萨离于憍慢。教五地菩萨观内外法空远离自大蔑人。乃至七地犹教不着我众生不见有法可作慢者。十地经及庄严论皆说。三地有我慢解法慢。四地有身净分别慢。亦名相续异慢。五地有苦染净法分别慢。庄严论判第七地。有我当作佛慢。此有失念故起。今此所呵。我度他慢是四地已还。身净分别慢。若生执习及法执慢。则至七地已还失念。皆有我度他慢故。大品经教七地菩萨不着我不着众生不见有法可作慢者。故知至七地。终方除度他慢尽也。然于地上虽有多慢。而我度他慢正违菩萨平等度众生心。故此偏诃。余应唯离。成唯识说修习位中。谓于十地修十胜行。断十重障。证十真如。方能证得究竟转依。今说净心。即摄十地。分位虽殊。皆净心故。得二种智。摄十胜行。自他利中。智为首故。离我度慢。十种障摄。彼据碍智通名。此以高举偏过。由斯摄论名十无明。迷闇增故。别举随增。通皆说障。亦不违也。据实慢地地除。然大品等随位对机。于一相偏说。今此虽慢。以实而论。通于十地。位位中断烦恼所知。若现若种。若体若习。或伏或离。如应说故。净心通名贯十地故。然于此中。略而不说证十如也。离相为宗。显如不二。故于真理不说十如。由斯略也。其十地胜行十障等义。广如十地经论及解深密并唯识摄论等释。世亲菩萨论解。若菩萨作是言下。大段破疑中第二文也。于中然有三段。一者于前本宗上疑。疑云。若无菩萨者。佛亦不成大菩萨。众生亦不入涅槃。亦无清净佛国土。若如是。为何义于诸菩萨发心欲令众生入涅槃。起心修行。清净佛国土耶。即此已下及严净佛国文是矣。若菩萨作是言等。一段经文。二论释别。世亲菩萨为同破一疑故。远入后文。无著论主入证道时。显出离慢。故合为前段。各不违也。第二第三疑至下当述

自下大文第三释如来地。此说佛地功德。令净心地上求。故十八住处中名上求佛地。又八住处内名究竟住处。义可知也。何故次说佛地者。为头净心地人愿满成佛功不虚故。又令行未满者慕上勤求。故次说也。问既说佛地。令彼上求。未知佛地有几。答依唐日照三藏所翻契证大乘功德经中第二卷说。如来有十地。第一名最胜甚深难识毗富罗光明智作地。第二名无垢身威庄严不思议光明化地。第三名作妙光明月幢宝忏海藏地。第四名净妙金光功德神通智化地。第五名光明味场威照作地。第六名空中胜净无垢持炷开敷作地。第七名胜广法界藏光明起地。第八名最胜妙净佛智藏光明遍照清净诸障智通地。第九名无边庄严俱胝毗卢遮那光作地。第十名智海毗卢遮那地。正士是名不可言说如来智十地。与此经中如来地六具足文相摄者。彼经复云。如来初地微细习气。皆悉正断。于一切法。自在无碍者。此显最后细障入如来地。由斯佛地说断二愚。断已成佛于。是总句也。彼经又云。如来二地施设声闻教诫。安立三乘。如来四地说八万四千法聚。降伏四魔。如是二地。即是此中施设大法。施设大法时教诫三乘。令修正道。降伏四魔。令舍耶故。彼经又云。如来五地摧诸异论乃至耶妄。皆调伏一切行恶道者。即是此经施设大利中。破外疑执。文即此中念处摄。由住念处。降耶妄故。又此中见智净摄他心智等。摧异论故。彼经又云。如来六地安立无边众生。于六神通及六大通。所谓示现无边佛土。以佛功德。庄严清净。示现无边菩萨。侍奉围绕。示现佛土广博无边。示现于无边佛土。显现自身。示现灭度。乃至说法隐没。示现无边神力神通变化。彼六通者。即此天眼化心念处。念处亦摄漏尽通故。又是名色观自在行住。即离通障获神足也。彼六大通。唯佛所起。故称大也。于中示现佛土者。即此国土净。示现菩萨侍奉者。即此施设大法利。由生闻法。便侍奉故。又即不住涅槃及流转。不染其利生。故有侍奉也。又净土中亦有侍奉眷属辅翼。皆圆满故。示现佛土博广者。亦即是圆满净也。示无边土中现自身者。即此相好无住涅槃。流转不染皆现身也。现灭度者。即前现身皆有示灭。现神力神通者。则此破名色自在行住净。由观名色得自在故。随宜转变。起神通用也。又彼经说。如来七地三十七菩提分法。以无自性为所著故。为诸菩萨。如实开显。即是此中语具足。设利法及说法不染。又说云。如来八地以四记法。授一切菩萨阿耨多罗三藐三菩提记(四者首楞严说。一不现前记。二者现前。三发心。四无生忍记也)。即是此中语具足等所摄。又云。如来九地以善方便。示诸菩萨(此通现三业。随义应配)。又云。如来十地以一切法无性。教诸菩萨。开大般涅槃。声说一切法究竟般涅槃乐。此说随应可解。然彼经中多据外利应化身。说如来十地。此中总说法报身应化身。义配三身者。至下方悉。问此下既明佛地功德。与唯识论佛地经等。有何同异。答大义可同。广略为异。佛地经初说。所居净土。即是此中所说净土。彼经次说。清净法界。体即此说法身中摄。彼经第三明佛四智体。即不离此中所说五眼。明他心。念处等摄。四智品亦随应。即五眼等故。然彼净土法界四智。皆以多义分别。此明佛色身说法念处正觉不住生死涅槃行住净等。虽此不离四智。然非彼经所明。故此说之。是则与彼文有广略也。对唯识论。唯此应判。准论判经。文有其六。如前已属经。然上论云。佛地论说。有六种具足摄转依。具足摄转依者。谓六转依中。此说如来果地功德。即摄第四果圆满转依。转依四义中。是所转得。随有无为。生显得故。或此虽说佛地功德。欲令信净二地菩萨若近若远修行求故。成就转依。六转依中具摄五种。随位如应。信行净心及如来地。成转依故。但不摄于下劣。转依四义亦具足。摄三地。始终成四义故。又转依四义之中。第三所转舍者。异熟识等生死劣法。总皆弃舍。由斯经说。舍无常蕴。获得常蕴。摄论复说。转五阴依者。由转色阴依故。得净土色身光明无边音无见顶自在。即此净土相好二身及语具足中无边音是也。由转受阴依故。得不失无量大安乐自在。即下不住生死涅槃行住净等是也。由转想阴依故。得于一切名字文句聚等中正说自在。说自在即语具足。及施大利法时。于名字文句及法义。三解等是。由转行阴依故。得引摄大集。引得净法自在。即施设大利法时。引集大众。及转得净自在法。令入彼心是也。由转识阴依故。得显了平等妙观作事智自在。显了镜智是。余三可知。四智如次。即是佛眼慧法眼体。及肉天眼所发识也。粗相如是。究竟理更思。四智至佛。皆佛眼故。言摄依具足。六具足中。应开转具足为七。或于六中。应合相好为身具足成五具足。然论除广去略。判为六也。六中初明国土净具足者。是外果故。所依器故

经文有三。初明取相及我庄严不名菩萨。次征及释教舍相心及我严意。后正劝入二无我理无相庄严。论文有二。初标经来意。次正释文。标来意云。为净国土三摩钵帝故者。意显世尊欲令菩萨修无相因证无相土。无相因者。即谓等至。为令菩萨修等至因严净土故。有此文也。世亲论主此净土文。与前离慢。合为一段。俱是破疑。故彼论言。不达真法界。起度众生意。及清净国土生心。即是倒。此显未证真如不除二我。起度众生意及严土心。皆是颠倒。故非菩萨

正释文中有二。初正解释经。后重释前苦见正行。前中有三。初释经三段如次三。第三段中初解二无我。次释经中重言菩萨。显双证二无我。文异解也。或唯证人无我。亦名菩萨故。即二乘也。世亲云。众生及菩萨。知诸法无我。非圣自智信。及圣以有智。此意说言。凡夫众生但信解二无我。圣者菩萨以世出世间智。证知二无我。即由凡圣。则重言菩萨也。世出世谛摄各别故。唯什本无重无我。或一无字贯下我法。无菩萨。文阙略矣。然净土义如余处说。佛身依土各自有异。成唯识说。又自性身依法性土。虽此身土体无差别。而属佛法相性异故。自受用身还依自受用土。谓圆镜智相应净识。由昔所修自利无漏。纯净佛土。因缘成就。从初成佛。尽未来际。相续变为纯净佛土。周圆无际。众宝庄严。自受用身常依而住。他受用身亦依自土。谓平等智大慈悲力。由昔所修利他无漏。纯净佛土因缘成就。随住十地菩萨所宜。变为净土。或小或大。或劣或胜。前后改转。他受用身依之而住。若变化身依变化土。谓成事智大慈悲力。由昔所修利他无漏。净秽佛土因缘成就。随未登地菩萨所宜。化为佛土。或净或秽。或小或大。前后改转。佛变化身依之而住。自性身土一切如来同所证故。体无差别。自受用身土虽一切佛各反不同。而皆无边。不相障碍。余二身土皆随诸如来所化有情。共不共。前此经中劝舍后二。劝求前二。得二真庄严。能现后二。故此中所说。与前文中离小攀缘。法用相似。所为机别。前信行地。若因若果。皆未圆满。上教十地菩萨因成得佛净土故。致具足之名

自下第二为见智净具足。六具足中。上明外果。下彰内果。内果之中。先明见智净。化用中要故。令菩萨求。有此文也。世亲论解第二疑中。子段第二。谓有疑曰。前说菩萨不见彼是众生。不见我为菩萨。不见清净佛国土。何以故。以不见诸法。名为诸佛。若如是。或谓诸佛如来不见诸法。为释此疑故。此文生也。故论意云。虽不见诸法。非无了境眼。诸佛五种眼实。以见彼颠倒。准论释经为二。初明见智净。后明福自在。即福智二行也。前中初见。后智。五眼他心如次二故。论文分二。初标名属经。次正释义。释义中。初智。后福。智中初解见智。后为应智中证故。下重释料简。前中先明见净。见净中。初显经来意。次正释五眼。上来意云。以佛向来说诸法空。人或谓佛唯有慧眼。或谓唯慧眼胜。或谓唯教菩萨求佛慧眼。由此说佛有五眼也。为令知佛见净胜故。说有五种眼。非唯一慧眼。云何胜者。说有前四。显同有中胜。说有佛眼。显于一切修得中胜说有慧眼。于二乘菩萨慧眼中。佛眼显独有故胜。谓说有肉眼。显于一切肉眼中胜。说有天眼。显于一切修得中胜。说有慧眼。显于二乘菩萨慧眼中胜。凡夫无慧眼故。说有法眼。显于菩萨中胜。二乘无法眼故。此上四种明佛见彼所见能胜彼所见。故同有胜。说有佛眼。显佛独有。一切种智能见一切所不见法。故名上见净。若不说佛具有五眼。菩萨乘佛前说。则唯求佛慧眼。不求余四。为有离此过故。次说佛有五眼也。总名眼者。以见境为义。见境有五。故名五眼。释别名者。四尘名肉眼。清净色根。依肉而住。故名肉眼。静虑名天。因天得眼。故名天眼。慧举能见。法举所见。佛者举人。义可知也。肉天二眼。以四大造净色为性。肉通长养异就无记。天据离障修生说。唯长养。慧法二眼以慧为性。佛眼揽前四种为体故。龙树说。譬如四河流至大池通名大海。四眼至佛亦尔。又云。人等有肉眼。天等有天眼。二乘有慧眼。菩萨有法眼。佛有佛眼。由此是说五。然说肉眼名法果者。在佛身中。行满所成。非业异熟。故佛之五眼唯无漏故。在余身中。肉天二眼唯是有漏。如是体性如论应知。若萨婆多宗肉天法三唯有漏。慧佛二眼亦通无漏。如其次第。以肉眼见近非远。见粗非细。见明非闇。见障内非外。于用有阙。故修天见已。虽无前过。但见色虚妄相。不见诸法实性。未是出生死道。故修慧眼。虽得慧眼。于诸法中无知。故修法眼。虽得法眼。于所知中。由未周极。故修佛眼

上来次第约自用说。若约化他明次第者。菩萨已肉眼见众生受生老病死贪病忧恼等诸苦相。故心生怜愍。欲遍知六道中众生苦乐。故修天眼。得天眼已。已见三恶道中众生受烧煮等种种苦恼。益生怜愍。欲救度彼故。次修慧眼。虽得慧眼。未知度众生方法。又未知众生根欲性等。于化生有阙。故修法眼。虽得法眼。于化他犹劣。未能普化一切。故修佛眼。若依此论以辨次第。随应就释。所见分二句者。瑜伽十四说有三眼。一肉眼。能照显露。无障碍色。大智度论云。凡人肉眼最胜者。无过轮王。见百由旬内无光明色。若如日月星等有光明色。虽更处远。余人亦能见。二乘肉眼同凡夫说。若菩萨肉眼如大品说。小者见百由旬。大者见三千界。何故不说见他方者。彼论释云。菩萨肉眼带障故。不得见他方。若修法华经。方以父母所生肉眼。见三千界。上至有顶。亦见众生善恶因果。与上净天眼相似。此体是法。果用是修经果。非修禅果也。二天眼能照隐显。有无障色。大论云。凡夫修得天眼。但见一四天下。小罗汉见小千界。大罗汉见中千界。阿那律以偏修力。见大千界。小辟支佛同大罗汉。大辟支佛任运见大千界。此等但是见色尘相。菩萨天眼小者。见百由旬。乃至最大菩萨见十方无边界。能见诸天所不见色及三世因果。又大品经说。声闻天眼见色虚妄相。不见色生灭相。亦不见色如。不同菩萨者。声闻天眼见色尘相。同于菩萨。不见生灭等。不同菩萨。俱天眼摄。若尔声闻应有法眼。见尘同故。然大论于判菩萨法眼。知众生根欲性。及知种种度众生法。声闻全无智故无法眼。三慧眼能照一切种若色非色。法眼之体合慧为一。不同色眼坏有隐显。故略不论。今此中肉天合一。以色摄故。慧法别开。观于理事。空有别故。瑜伽但谈于因故。唯三种此说佛有故。通四五眼。任运见一切。不同菩萨故。大品说佛眼。无所不见所不闻所不知(以互用故亦能闻等)

论正释五眼。经文有五。五眼别故。一一先佛问。次善现答。初问有肉眼不者。以经中说八地已上无有肉身。恐自疑佛无肉眼故。须问答显佛有清净肉眼。体无漏故。胜过一切。除佛余肉眼。见非无限故。此有依义说相欲愿三义。令诸菩萨起欲愿心。故为问也。下皆准知。能断本言如来等。加等字者。举于初号。等余九也。次善现答明。彼有佛依世俗谛问。以显有故。还依俗答云有。余皆准知。一一皆举余人所见。以比佛胜余人眼境。前以释讫。只如慧眼。二乘唯见生空。地前菩萨亦得相似慧眼。十地真得。犹有障故。未得于佛。最为胜显故。问余皆准知。论文有二。初列四五眼。开合别故。次虚境界故。下释四眼义。解慧眼中。但明先。后不列释义。以可知故

自下明智净中。经文有三。初明如来能知一切若干种心。次征释知多心所以。后重征释非心住义。前文有六。一佛问。二善现答。知佛欲以恒河中沙为数依俗谛问。还依俗吞也。三重问。四重答。五约前多界显众生多。六约前多生显有多心。一一生有多种心故。论文有二。初引经属当。次正释难。问慧法二眼何不名智。其他心智亦见外境。何不名见。论说智耶。答法门各别。若照境义。即见门说。若决断义即智门说。问大论中说法眼知生根欲性等。此则亦知他心。何故此经于五眼外。别说他心智。答通则法眼。佛亦知他心。佛今别以有别义故。大论断法眼但知众生根欲性等。不言知他有贪无贪等若干种心。大品涅槃华严并云。他心智他有贪无贪等心。不言知他根欲性等。据此两文。别明法眼。不摄他心。佛眼虽是一切种智。由四眼至果以成佛眼。四既不摄他心。佛眼亦等。或说佛眼亦知他心。不尔何名一切智。但由知相不显故。佛于五眼外。别说他心智也。又以法门各异。遂乃差别而谈。然六通三明亦是见智。何故不说余通明者。神足但是身之作用。非智见相。天耳闻声。为知彼心。但知彼心。言声非要。故不说之。宿命乃知未来事。天眼所摄。故亦不说。漏尽中缘自漏尽。是佛眼摄。缘他漏尽。知是此他心智摄。是故不说。或说一会对机所宜。何要须具

正释经中论文有二。初解心住及若干种。次释经中心住即为非住。言心住者。唐本云流注。以心住言有过失故。据寻此心竟无有住。故云流注。即三世中念念流注。生灭相续。不离三世。若干种者。约前多生。显令生类有多种心。论文易解。十地经说。菩萨他心智能知一切众生有贪无贪等二十二种心。彼论义束为八。初有贪嗔痴及离贪嗔痴六心。名随烦恼心。第七染心第八不染心名使心。言如是与余相应心。第九小心第十广心十一大心十二无量心。此四名生心。约生为别。生四天下者。知见小故名小心。六欲天知见稍广名广心。生色界知见更大名大心。生无色知见无量名无量心。十三摄心十四不摄心名学三昧心。学三昧心者名摄心。不学三昧者名不摄心。十五定心十六不定心。名得三昧心。入三昧时名定心。不入时名不定心。十七解脱心十八不解脱心名具缚离缚心。十九求心二十不求心名妄行心。此是作业心。二十一自上心二十二无上心。名增上慢心。此二十二心中小广大无量四心。皆通染净。余十八心皆一染一净。此等诸心不可具说。故总言若干种心。论言世者。谓过去等分者。有一期三世刹那。三世染净诸心念念生灭。不离三世。显心虽多。如来总知。故经说言如来悉知。世亲云。何者是颠倒。偈言。种种颠倒识。以离于实念。不住彼实智。是故说颠倒。谓四念处是是为住不住。四念是颠倒也

自下第二释非住中有二。初标配经安立第一义。次释经文推三世心皆无实体言。何以故者。第二文中。先征。后释也。大论释此责有二。一佛心常乐空寂。云何遍知一切众生心。二佛心一心何能知尔多心。故言何以故。次经文释知所以。由佛证诸心。故言非心。由见诸心通体故。能悉知诸心故。无性摄论云。若于一切法真如总相。即遍知一切法。名一切智。若历法而知。虽经多时。不能知一切法。大品经中佛亦自问。云何佛知众生染心。佛释云。佛依诸法实相故知。大论释云。众生心虽多种。不离诸法实相。依理照事。故能悉知众生诸心。摩诃衍品又云。若一切众生心心数法。是实有非虚妄者。佛不能知一切众生种种诸心。以众生心法虚妄无来处无去处故。佛能知众生诸心。又云。若分别取。相则不见实法。不见实法故。不能通达一切。若不取相。心无分别则得法实性。得法实性故。能悉照知一切法。此中释意亦如是。说诸心住皆非心故。能照知众生若干种心。次释经文推三世心皆无实体。诸经论中推现在法。多以念念灭。释未免诤。谓住相未灭。何妨是有。今以第一义推之。刹那住相亦不可得

自下论文第二重料简有二。初云。何故先说见净。后说智净者。论自释云。为应知中证。故安立见。为教彼彼众生寂静心。故安立智。非所应知中先须自证故。先说见净。自证解已。为教众生断恶修善名寂静心故。次说知他。此则自觉觉他为次第也。次释同是一住处故。于智净中。安立所知心非心。类前见净中说有能见。五眼亦非眼。理亦得成。若尔复福具足与见智。亦同一住处。何故不于福具文后总安立者。福是见智因。同一住处。福慧体不同。是以别安立

自下第二名福具足。明佛有大福德庄严。何故与见智同一住处者。此福德是前佛智根本非颠倒福德。由有大福德庄严故。见智皆净。胜过一切。天亲菩萨论同。天亲自下子段破第三疑。疑云。向说心住颠倒。若如是福德亦是颠倒。若是颠倒。何名善法。为显福德非颠倒故。偈言。佛智慧根本。非颠倒功德。以是福德相。故重说譬喻。自下所有举福校量其福。皆是佛慧之因。十地转转胜故。或复自下唯举地上胜福。还自校量持说功德。不同上来非慧福行

经文有四。初问。次答。第三佛为述成。若福聚下第四破寻名执。什本无述成文。又别以福德无故下文。论文有二。初标名属经。次逐难解。云何能以满三千界七宝布施者。大品经说。阿毗跋致菩萨能以七宝满三千世界布施。第三十八中又云。菩萨或以三千世界珍宝施与三尊。次以衣服饮食国城妻子头目身肉等施。及法施无畏施。随喜回向。乃至孝养父母。师长供养。慈悲喜舍等福。与法界虚空量等。今且七宝满三千佛。施悲敬二田为问也。若言若有人者。举过去修福业人。逐难解中。恐人寻福德。名起执故。安立福德第一义。教请菩萨修福而不取。离增减二失。世亲论云。以此福德聚是有漏。所以如来不说福德聚。又解意云。若道分善福德聚者。即福德聚若非道分福德聚者。如来不说为智慧根本。由福分道分。或有无漏别。故经中重言福聚也

自下大文第三。论名随形好身具足。并复相具足文。明佛转色阴依。故得佛地相好色身。令菩萨求八十种好。如大品涅槃诸经中说无见顶相。大品在八十种好初。涅槃在三十二相末。若据大论持地。校量詺相功德。无见顶相最大。然诸经在八十种好初。经文初问。后答。论判可知。此问有二意。一依对治义。问破菩萨取佛色身相执。令以无相心求。二依说相意问。显佛身具足八十种好。令请菩萨起欲愿心故。如来说具足色身即非具足色身者。此引大品经释佛。于大品经数处。说八十种好空。故言如来说即非也。若尔何须理此八十种好者。涅槃经释世间众生事八十种天。彼八十天各有一一好相。令人信向。佛为化彼事天众生信入佛法。亦令彼天除憍慢心故。佛于一身土现八十具相。令求故举问也。善现知问有破执意故。即安立色身为第一义。故言即非具足色身。是故如来说名具足色身者。为成菩萨求佛色身意故。俗谛说名具足色身

第四论名相身具足义与随形类相好文相似。皆准下。次前释论亦可解。世亲论中自下大文第三段破疑。谓上两疑即是因前本宗起。下有四疑。皆是展转而生。就此文中然有三段。此第一也。谓有疑云。若诸佛以无为法得名。云何诸佛成就八十种好三十二相而名为佛。无著论主相好别故。开为两门。世亲菩萨论主同破色身有疑。故合为一。彼论云。法身毕竟体非彼相好身。以非相成就。非彼法身。故不离于法身。彼二非不佛。故重说成就。亦无二及自。以彼法身中无故。言即非成就。以不离彼法身故。而言成就。余言易解

自下第五论名悟具足。显佛语业所说具足。为所说。若尔云何显佛所说具足。谓如前说相好色身。于无色中。能现相好妙色。佛语所说亦尔。于无说中。能具法说。故论名语具足也。然佛地中总显如来三业功德。既知见智净者。即显如来意业功德。色身具足者。即显身业功德。语具足者。即显语业功德。心具足者。显如来心所作。作用多种下具显。世亲论自下子段第二疑云。色身及相成就既不可得。云何如来说法。为断此疑。故偈言。如佛法亦然。所说二着别。不离于法界。说法无自相。谓显所说法义二种离真法界不可得其自相。与此论同。经文有四。一问。二遮。三征释遮之所以。四重征释不解佛所说义之由。论文有二。准上可知。今此但言无法可说。不释所以。八卷楞伽言。不说法依二种义。一依自内证法。离言语分别相。离名字相。我不见有一法可说。二依古先圣道。我今但依古佛旧道而说。此道常有。如趣成道。古佛旧道外更无一字可说。故言无法可说。是名说法。由法义二。重言说法。准什本无重

自下第六论名心具足。此中明佛六种心所作用。乃至第六明佛三业行住净。以身语行住亦是佛心之所运用。故论总名心具足也。上论判此文复有六。如前已配。此初明佛三念处功德。故名念处。世亲第三子疑。疑云。若言诸佛说者是无所说法。不离于法身。亦是其无有何等人能信如是甚深法义。经文有二。初问。次答。答中初先依二谛。以空有两观答。次重征释以成义论文有三。初标属经。次解来意。后释经文。解来意云。此处显示如世尊令处。故此中明佛。于信谤人。皆如世尊。一平等念。约三人说。故名三念处。颇有未来开生信者。此举信佛语人。不者举不信人。此信谤二是动念境。故偏举之。不举中人。由违顺境一切处时有故。今且约闻此经者。说论来意故。即释经善现问也。释经有二。初解佛答文。次解佛欲信法之人。若以第一义观众生性相俱空。言彼非众生。此是空观。若一向无众生。佛于何处起平等念。依俗谛非无虚假众生。此是假观。空中假中皆无实违顺者。故佛于信谤中人。俱起一平等念。次重征释以成前义。无著论不解。以易知故。其征意云。即说彼非众生。何故复言非也。释众生。众生者牒空假二说。非众生者约第一义。是名众生者依世俗谛。又论次解信佛法人云。是人则为第一希有者。显示说第一义。是不共及相应。此解意云。今欲信佛语人能利益信佛说彼非众生。此约第一义显不共义。信说非不众生。此约俗谛显相应义。此人难及。故言第一希有。请本皆无此文。然佛虽于信谤平等。今言信者非不平等。世亲论云。所说说者深非无能信者。非众生众生。非圣非不圣。上两句正答前疑。释善现问下之两句解如来答。此显能信是经者非是凡夫众生。故言非众生。乃至圣众生故。言非不众生也。什本阙无此一段文

自下心具足中第二段。论名正觉。此中明佛得无上正觉义。世亲论自下大文第四破疑。于中然有三段。此第一也。疑云。若如来不得一法名阿耨多罗三藐三菩提者。云何离于上上证。转转得阿耨多罗三藐三菩提。此则于前如来昔在然灯佛所。于法实无所得。文上以生疑在。或于然灯授记文之上。此疑生也。既无一法可得。即是离其上性证法。云何复言。转转得于无上菩提。经文有三。初问。次答。后印述。什本阙无答文。论文有二。初标名属经。次正释。释中有三。初释答词。次解印述。略不解问。然于问中亦有依义说相欲愿三意。依义意者。此问为破菩萨取佛无上正觉执故。佛问显第二说相。意者此问则是说佛菩萨无上正等觉相。欲愿意者。令诸菩萨于佛无上等觉起欲愿心。须菩提答亦是安立佛无上觉为第一义故。先直答言不也。次云。世尊无有法如来者。释不也意。故论释云。无有法者。为离有见遇。说佛无少法得菩提。非但显佛离有见过。亦令净心地人离有见过。若一向无得。云何不堕无见过者。若无见无得。实亦是过。但为病多起有故。此偏说佛离有无二种见故。解印述中。经文先印。后述。我于阿耨下述文。世亲菩萨论云。彼处无少法知菩提无上。法界不增减。净平等自相。有无上方便。及离于漏法。是故非净法即是清净法。彼以四义释佛菩提有无上义。一明佛菩提更无一法可得。故知菩提得名无上。即初二句也。属经可知。二是法平等下明佛证平等法界不增减更无有上故名无上。即第三句也。三以无众生下明佛法身平等无差别故。又以法无我自体真实更无上上故名无上。第四句。一切善法下明佛菩提有无上方便修一切善根。是故名无上。皆对二乘说为无上

此论第二解经印述文中有二。谓菩提及菩提道。初约果明佛菩提有无上义。即是所标菩提也。次一切善法下约因释佛菩提有无上觉义即。是所标菩提道也。前中有二。谓二语别故。即此二语配释法报二身。如义应知。论文有二。初标二种。次配释。初语中先牒指配。此显示菩提自相故下释义。释义中菩提自相故者。明佛得菩提时虽得诸法实相而不分别见有得。此解经中不可得菩提。自相不得故。解脱相故者。亦不见有菩提实体。此释不可有也。离障解脱所有相体不可得故。彼中已下重释结也。什魏二本皆总相云无有少法可得。唐及真谛本咸以无有为先。无得为后。若尔即以菩提自相解无有。不见菩提自体有故。以解脱相释无得。不见解脱是可得故。或有解云。无有者。虽得能得无上觉智。而不见有能觉知故。无得者。虽得所得之实相亦不见有所得实相。配论应知。即是大品经说。无知亦无得也。此解意说。初语之中通能所证。第二语中唯能证智。若据真谛本。先云无法如来所舍。明佛转依。舍征障时。不见少法可舍。此显菩提解脱相。后云无法如来所得。明佛得无上觉。于一切法得无碍知见。亦不见能得所得。此显佛无上觉相。故名菩提自相。下第二解三佛陀语。经名菩提。以通二乘及因果。故论名佛陀。唯在佛果。依论有三。初言是法平等者。显诸佛同有无上觉智平等。诸佛同有正觉智故。次云无有高下者显示诸佛第一义中寿命等无高无下故。化身随缘示有高下。诸佛实报同证一义成。故寿命色身神通福报皆无高下。故名觉等。第三以无众生下明法诸佛同无我我所。等生死不平等心。故名等觉。此论及魏本并漏无。余皆有也。何故说二语者。一为简二乘菩萨彼非无上故。二为破二乘疑执。彼疑如来菩提与已不异故。故大论云。二乘不名无上觉者。不得一切种智。有所不知故。以彼二乘法执未除故。见有所得。我我习未断故。见有能得。由当起我生已尽等念。今明如来不同于彼。故佛菩提有无上语

自下大文第二举佛菩萨因显佛菩萨果有无上等觉经文有二。初正显。后破执。论随解经。亦分为二。梁什魏本皆云修一切善法得阿耨菩提。从明佛因时具修一切善法满足故得无上正等菩提不同二乘。大品经第三十八说。一切善法是无上菩提因。须菩提白佛。何等是一切善法。佛言。六波罗蜜四念处等乃至十八不共法。皆是菩萨道菩萨行。是诸善法具足已。得一切种智。转法轮度众生。转法轮度众生即复施设大利文。是此明佛具修一切善法故得无上觉等。若依真本及唐本。云一切善法无不现证一切善法无不妙觉。论通说佛因因果。善法圆满。谓无间道时。一切善法因满足。征或永尽。与诸佛同证寂灭忍。故言一切善法无不现证。至解脱道时。微苦亦尽。功德圆满与诸佛。同名为妙觉。故言一切善法无不妙觉。因果皆悉不同二乘。故佛菩提有无上等觉语。次破执者。有人寻善法名起执故。约第一义说善法即非善法。论于此为安立第一义。破增益失。复恐拨无缘生善法。故约俗说是名善法。令离损减失。世亲解云。是故彼漏非是净法。此中说善。即是清净无漏法故。又此善法无有漏。故名非善法。以漏无故。是名善法。由是唐本重言。善法或因果二。故重言也

自下心具足中大文第三论名施设大利法。前明佛证正觉。此明依证起说施设正教大利众生。世亲此下子段第二疑云。若一切善法满足得阿耨多罗三藐三菩提者。则所说法不能得大菩提。何以故。以所说法无记法故。经文有二。初约施设此经。利益大小。显佛一代所说皆大利益众生。次汝谓如来作是念下破外疑执。前中先举大施多福。若人以此般若下比显不如修一偈经大益。初文有三。一举施福多。二显修经少。三比校施设此经利益大小。论文有二。初标名属。次逐难解。依检新本。此中有十重比校。此百分不及一。即是一分修此经一偈福为百分。以彼大施多福。比此百分中一分犹不及。故言百分不及一千分不及一者。此第二更分修一偈经福为千分(准前解之)。百千万分不及一者。第三四合举之也。依新本。第三云。百千分即十万分中亦不及一。第四云。俱胝百千分者。俱胝当此千万。以百千为数。数至千万。即万亿分亦是非一。彼大施福比此修一偈经福。万亿分中亦不及一。魏本三四合说。仍脱亿字。故言百千万分不及一也。歌罗分者此第五也。是西方别数名耳。依新本。此第五名俱胝那庾多百千分。一俱胝是千万。万俱胝是一那庾多当千亿。以百千为一数。数至千亿。是一那庾多百千。又以一那庾多百千为一数。数至一俱胝。名俱胝那庾多百千。百千该分也。不知魏文。何故唤千该说为歌罗分耶。下之五数未见解处。诸本中亦有差别异。应对检之。世亲偈云。虽言无记法。而说是彼因。是故一法宝胜无量珍宝。上二句就他宗以释疑。下两句依自宗而遣滞。大乘诸佛名句文三。唯是善故。十地论云。一者声。二善字。又彼论中。束此十重。比校为四种胜。初及第八竿分第九数第十喻总名数胜。以数无限故。摄得余数。第五歌罗分不及一名力胜。彼论不释(显此经之势方施福不及)。第六数分不及一名不相似胜。此福无数彼福可数故。此福若无数。云何言不及一。第七优婆尼沙陀分不及一名因胜。此福因果胜彼因果故。虽作此释。未见所以。此十皆是数名。何故有显力胜。有显无似胜。有显因果胜。此论不释意。一分数弥多。则一分弥少。言彼大施多福比此最少一福。亦不及也。故彼偈言。数力无似胜。无似因亦然。一切世间法。不可得为喻

自下第二破外疑执。谓凡夫二乘闻佛施设教法大利众生便谓佛有我度生想。故须明佛虽常度生而无我度众生之想。世亲此下子段第三疑云。若法是平等无有高下者。云何如来名为度众生。为断此疑故文生也。与前正觉文。同为一段。相承展转有疑生故。无著正觉法利分二。自利利他证已方说。有差别故。实无违也。经文有三。初问。次遮。第三征释。问中即依对治之义。说相摄持在前文也。第三段中。先征。次释。释复有三。初破凡夫疑佛有度他想。如来说有我下次覆破凡夫疑。前文有二。初顺释。次反解。论逐难解中。唯释破外疑文有二。初总指经数安立第一义。次别释文中亦三。初解度他想疑。次若实无我下解有我想疑。三凡夫凡夫下解脱凡夫疑。初中但释反解文。顺释易知。正破凡夫。谓佛设教度众生时。有我度想。二乘知佛我无所想。不起此疑。故佛自说度众生时。尚不见有众生可度。云何得起我他度想。故言实无众生如来度者。世亲论云。平等真法界。佛不度众生。以名共彼阴不离于法界。如彼论释。应知。次下反解。证佛无我度想。论释云。如来如尔涅槃而知。此先成前实无众生如来度者言。佛尚如所证而知故。虽度众生。不见有实众生可度。又云。若有众生如来度者。如来则为有我取。此始依经反释。若谓佛见有众生可度。佛应还同凡夫。不如尔涅槃而知。若信佛如来如尔涅槃而知不同凡夫。亦须信佛不见有众生可度故。无我度他想。世亲论云。取我度为过。以取彼法。是取度众生故。上一句总。次句释中。一释取众生。一释起度想。次下双破凡夫执佛说有我想。什魏二本似破说我。依余经本及此论。皆云如来说我取者即非我取。此疑依前起。若佛如尔涅槃而知。不见有众生可度。亦应如尔涅槃知我相性空。何故佛说凡夫有我等相。故论云。若实无我而言有我等取。为离此着故。经言我取者。即为非取等。我取是我见佛。为破凡夫执我故。说凡夫无我。但有执我妄想。二乘遂执佛说凡夫有我想。为破此执故。佛说我想。即为非我想。但毛道凡夫生者。以为有我。毛道之名。译经人错。梵云婆罗必栗托讫那。言婆罗者。目此二义。一目毛。二目愚。此经意取愚痴。必栗托讫那。此名异生。各乘异业受生故。前代译经人。异生以爱生是凡夫。故名凡夫。取前愚义。目此凡夫故。新本云愚夫异生真谛名婴儿凡夫。此论名小儿凡夫。婴儿小儿并取愚义。言凡夫二乘愚痴如婴孩小儿。不知我本体空。闻佛说凡夫有我想。即寻其名。执有我想。为破此执。故言即非。然魏本云。毛道凡夫生者。彼着我愚凡。如畜生故。近取负毛之类。皆释之也。或愚夫异生如次。即是二乘凡夫。此二同执故。即唯识论名凡愚也。世亲论偈释此云。不取取应知。以彼不实义故。是故如来不于执取。然以佛不取者。即是凡愚于中执取。由此故名不取取也。次下第三又破说凡夫疑。若佛无我等想。亦应无凡圣想。何故佛说有我想者名凡夫耶。故佛破云。即非凡夫。此经既以破执为宗。恐诸学者寻名起疑。故佛随说。即遂破之。此论但牒出经而不标解。世亲论云。如来说名非生者。不生圣人法。故言非生。解云。无种姓故圣法不生。以有二乘异生别故。此论牒经。重凡夫也

自下大文第四。论名摄取法身。明佛如来摄取法身以为身故。经如来地摄三身者。无上见智念处正觉。及不住生死涅槃。虽通化身。大位判之。显报身也。摄取法身显法身也。行住净中具显法报化三。如次即是三行住故。或彼但显如来三业。余皆通显报化二种。成唯识说。清净法界摄自性身。说自性身本性常故。无生灭故。证因得故。乃至虽有真实无边功德。而无为故。不可说为色心等物。四智品中。真实功德镜智所起常遍色身。摄自受用。平等智品所现佛身摄他受用。成事智品所现随类种种身相摄变化身。广如彼说。今此法身即彼初二。若有无为诸功德法。皆法身故。金光明说。如如及智皆法身故。世亲大段第五破疑。然亦有三。初云虽相成就。不可得见如来。以非彼体。以如来法身为体。而如来法身以见相成就。比知则知如来法身福相成就。由此文生。此中明佛摄取二种法身为身。初长行及偈明佛摄取真如法身为身不应以色声相见。后偈明摄取五分法身。真如法身相应故。得菩提。不以色相为菩提。其五分法身者。即四智心品。前中先长行。后偈颂。长行有六。一问。二答。三印可。四反释。五顺结。六生后。其文可解。什本文别并略也。偈既颂前长行中意。即四种偈中。结义偈亦应颂经也。论文有二。初标名属经。次正解经。正解经中。不解颂前长行。世亲论云。非是色身相。可比知如来。诸佛唯法身。转轮王非佛。此颂正答前疑也。次释转轮圣王非佛。此颂正前答无前疑也。次释转轮圣王应是如来。谓有人言。福德能成是相。果报以成是相故。则知福德力得大菩提。若如是如来则以相成就。得阿耨多罗三藐三菩提。为遮此故。遂有反释顺结等文。故彼偈言。非相好果报。依福德成就而得真法身。方便异相故。此显福德果报是差异相不同法身。以智内证无差异相故。此方便各别也。此论正解经中。先释偈

次若尔如来若下释偈。后经文两偈为二。解初偈中。上半显如何不应见。下半显不可见故。今言若以色见我者。此举凡夫二乘以相好色身相观佛。以音声求我者。此举凡夫二乘以佛色身八种妙声及六十种庄严音声相观佛。诸佛四蕴凡夫二乘不能知见故。佛但示色声二相。令彼见闻作入道因缘。凡夫二乘及小菩萨多取诸佛妙色声相。以观于佛。由此相。转不能得见无相法身故。佛破彼取色声相。令观诸佛真如法身。何故初解名如何不应见者。言如彼所取色声相。但见色声虚妄相。不应以此觉见佛真如法身。何故取佛色声相。不见佛法身故。下半明不可见故。言取相心不可见佛无相法身。何故不可见。论云。诸见世谛故。法身是第一义。唯出世无分别智。始能证会非见色闻声等。世谛法。见所知境界故下。释云是人行邪道不能见如来。论释行邪道。名行邪静。以得禅者。说名寂静者故。寂静是定名。言取佛色声相观佛。是行取相耶定。不可以此见佛法身。故言不能见如来。唐本云履耶断。道断静三皆是定之异名耳。又解。法身名断。是断性故。以智契证。称之为履。若观化相。执为法身。非正证故。名履耶断。前解应为胜。取论为正。后释违论。又约禅定别名。释耶定义。禅定亦名思惟修。思者意所摄。意以思量为义。欲入定时。先意思量定境故。正在定时名修。定中境相。是定识变还。为定识所取。前耶定是世俗谛。意及识摄。非是菩萨无分别智。不能以此见佛法身故。言不能见如来。次解第二偈。显示如彼不应见及不可见因缘。上半是初分。显如彼不应见。言如彼如来法身。如来妙体不应以凡夫二乘取相粗识所见。故言彼如来妙体即法身诸佛。唐本文别。什本阙此后偈。真谛及此论初句皆云。以法应见佛。此顺西方倒语。若顺此方语。应以法见佛。论释法者。真如义也。何故但教以真如法观佛故。次经云导师法为身。言佛导师唯法为身故。但应以真如法观佛。人惑生疑。佛现有妙色妙声相。何故不许以色声相观佛。故论释云。以如缘故出生诸佛净身。此不可见但应见法。言但由观色声如故。出生佛果妙色妙声。故大品经。诸佛语萨提陀波伦言。我等无所念中住。谓是金色身大光明三十二相等。此是法身末事故不可见。但应观佛真如法身。法身非取相心所见。故论名如彼不应见。次释不可见因缘。即下二句法体不可见。显佛法身非凡夫二乘粗识所缘。彼识不能知。显凡夫二乘粗识。非见法身因故。此两句名不见因缘。论重释云。复何因缘故不可见等者。文易解也。非见实不能知故。若不证见实际。必不知也。世亲论云。唯见色闻声。是人不可知。佛以真如法身。非是识境故。释意可知耳

次解偈后经文。明佛摄取五分法身与前真如法身相应故得菩提。不以诸相为菩提。亦不以诸相为因得菩提。经文有三。初问。次遮。后征释。什魏二本。皆皆阙征释之文。论文有二。初牒外难。为离此着故。下属经成来意。此中初问。依上义破外疑也。依前卷论。为破二疑。一破疑佛诸相即是菩提故。上论释此问。明相具足体非菩提。二破疑佛为太子时先具诸相为因始得菩提。故上论云。亦不以诸相为因得菩提。前意可解。故此不举。上论释不以相为因云。以相是色性故。菩提正觉智即五分法身为慧身。是由修得。此正觉智故。证真如法身。始得菩提。诸相是色性。不能正觉诸法。故知诸相非菩提。亦不以诸相为因得菩提

自下大文第五。论名不住生死涅槃。若依世亲摄论等。悲智所辅。名为无住。以简二凡。若依大品及此经意。不但二行辅。亦由般若不见有生死涅槃可住。故名无住。经文有二。先明菩萨不见有烦恼可断故不见涅槃可住。显佛不住涅槃。何故此文来者。时众闻佛不诸相为因而得菩提。遂执诸佛同于二乘由断烦恼。得住有余。舍此身始住无余。为破此执故。次明佛不住涅槃。于中有三。初问。次遮。第三征释。魏本问中云。菩萨发菩提心者说诸法断灭相。已以明菩萨。不说有惑可断。译人失也。若依真谛本云。汝谓如来说行菩萨乘人有法可灭可断耶。此则明佛不说菩萨有惑可灭可断。若依唐本。直问发行菩萨乘者。颇有少法若坏若断。此则直明菩萨不见有惑可灭可断。真谛释云。灭者灭集。显住有余。断者断苦。显住无余。若见有苦集可灭可断。则见有涅槃可住。今教菩萨不见有苦集可断可灭故不见有涅槃可住。故为问也

论文分二。初标名属经。次正释经。正释经中。初解不住涅槃中第三文。次解不住生死文。然征释文义亦不正。如问中解。应取唐本为定。如所住法而通达者。谓能通达所住涅槃无定实法而可住也。不断生死。影像法者。显生死幻化犹如影像。又是识变之影像相。教诸菩萨不于涅槃而有住着。故留烦恼。助愿受生。住在生死影像法内。故名不断。由得涅槃。虽居生死。而能自在行利益事。不同二乘一向寂静。由此显示不住涅槃。世亲论自下子段第二破疑。疑云。若不依福德得大菩提。如是诸菩萨则失福德。及失果报。为破此疑。故有文也。偈言。不失功德因及彼胜果报。得胜忍不失。以得无垢果。示胜福德相。是故说喻譬。是福德无报。如是受不取。于中初二句。解不说断灭。文。既于诸法不说断灭。即显因果皆不生也。次后二句释知无我得成于忍。次后二句解重譬喻。次后二句解不受福德。应依此配。论释似错。依无著论。自下第二经文明佛不住生死。论文有二。初举难属。经次正释义。二乘及初学菩萨闻佛不住涅槃。便谓如来有生死者。故以为难。属经可知

正释经中以其三义。明佛不住生死。一明佛达生死空。无生死法我执故。不见有生死可住不受生死苦。即是本性无生忍。依世亲论。生法二我本来无故。二明佛身非惑业所生故不受生死苦。即惑苦无生忍也。由证真如。惑苦灭故。三明佛无取福不住生死因故。无生死苦果可住。即自然无生忍也。即从因生非自然故。义虽有三。而文但有二。初合明佛无我无生故不受生死苦。以诸菩萨下明佛无住生死因故不受生死苦。今言大施多福。比显不如菩萨信解无我无生之福也。信者信佛无我无生。解者自解无我无生。其信解福尚能胜彼大施多福。况佛具证无我无生福智与虚空等。而反受生死苦。论次教解无我意云由佛达生死法空。无生死我执故。不见有生死可住。故言无我。解无生意云。佛身化现。非惑业所生。故言无生。故双结云。名无我者无生者。上教解文。次问答显问意云。此中以大施多福。比显不及菩萨信解无我无生福多。云何显佛不受生死苦。答意云。诸凡夫以取相心。修施戒等。有漏之福。尚于人天受乐报。无诸苦恼。何况菩萨通达无我无生。无相心修自利利他。福胜彼无量无边。而反受生死苦。菩萨分证无我。尚不受生死苦。况佛具证二无我。身又非惑业所生。何乃翻有受生死苦。故知佛处生死而不染。如影之在水火也。自下义第三。文第二。明佛无取福住生死因故。不受生死苦。于中有三。初转约教菩萨不取福德。显佛无取福住生死因。次善现问。后如来释。什魏二本译人失故。违前校量福多。即云。以诸菩萨不取福德故。已释前福多所以。真谛及唐本皆别云菩萨不摄应受福聚。前卷论举此文。亦云菩萨于福聚不应受不应取。彼又释云。受者说有故。取者修彼道故。谓修福时。说不福体可受。又执福德能取善道果。以此心修福。是住生死因。今教菩萨修福时不见有福体可受。亦不见福业能取善报。故于福体及果中。皆不应着。故名不受不取福聚。大品经云。教菩萨行。布施时。莫着布施。何以故。若着布施。尚更受身。若有身则不得离生老病死。岂非以取福故受生死苦。佛从值然灯佛得无相无生已来。虽恒修福。不见有福体可受。亦不见有福能取善报。无住生死因故。佛不住生死。论解此文。易而不述。次解善现问。以世尊于余处说应受福聚故者。谓上诸处说修经福无量无边。何故此中反教菩萨不受不取福德耶。次解如来释文。我言不受。非不修福而不着。故言受而不取故。论云。以方便应受。而不应取。此无取福住生死因。故不住生死。世亲论说。不生二种无我相。是故受而不取者。谓诸菩萨得法忍时。能了生法二我为无。而于二无不生二相。名受不取。执着福德。求有漏果。名之为取。此取善道。是有过故。同如下彼非善道失。故云如取非道。若不取善福德而得有漏之果。如是修时。名受福德而不取也

自下大文第六。论名行住净。此中明佛三业。行住皆无染故名净。何故有此文者。为释伏疑成前不住生死义。凡夫二乘见佛三业行住不异众人。何能受生而不染故。次明佛示有行住异无所染。依论判住为三。初名威仪行住净。明佛身业现行住而非行住。次名色观自在行住净。明佛意业于破名色观中自在行住。若菩萨以满无量下第三名不染行住净。此中有说法不染。显佛语业行住有流转不染。明佛于一切有为法。中行住净故。论总名行住净。然上所明已配三业。与此何别者。谓念处已下总明如来心所作业。名心具足。于中若理性心。若事相心。若报心。若化心。皆在此说。其理性心法身文是体。无作用从能证说。此言三业者。皆据化现。成所作智现三业故。即是如来心所作用。前配三业。通于报化。故与此别。初威仪中。经文中有二。初举外疑。遮破。次征释出其所以。论文有二。初标名属经。次逐难解。世亲论下子段第三破疑。疑云。若诸菩萨不受彼果报。云何诸菩萨福德众生受用。为破此疑分文有四所。一明化身外利物故。亦受福德。法身无去来。故无受福德。次破微尘下明法身一化身多。三若人言佛说我等下明我法无实。四若有菩萨以满下明化身有无尽福。偈云。是福德应报。为化诸众生。自然如是业。诸佛现十方。此之一偈正破外疑。次一偈显不去来义。云去来化身佛。如来常不动。于是法界处非一亦不异。偈上半正解不去来义。下半生起后经。若有人言。如来等者。此举凡夫二乘疑执。见佛身现行住等相。谓同凡夫实有行住坐卧。或化身成道名来。入灭称去。是人不解者。约上释如来名以遮外执。明佛证如成佛。如佛中实无行住坐卧。若人执佛有来。去坐卧。彼不解我前释如来义。次征意云。何故不解。释云。上明如来。即是真如。无前际故。无所从来。无后际故无所至去。无中际故亦无住处。住处亦不可得。何况坐卧而可得。故大品经中。萨陀波论菩萨问昙无竭菩萨。诸佛从何处来。去至何处。昙无竭答。诸佛无所从来。亦无所去。何以故。诸法如无动相。诸法如即是佛。如中非但无去相。亦无来相。佛以众人多缘来去相执故。约如来名。明佛无所至去无所从来故名如来。此则显佛身四威仪似行住而非行住净

自下第二破名色观中自在行住。谓此约教净心地。作破名色观。显佛于破名色观中自在行住。故有经文。世亲论自下明法身是一化身是多他受用身亦化摄。故二论其文各有异意。准论科经为二。初明破名色身二种方便。次若人如是言佛说我见人见等下显作二观时不分别。前中有三。初佛举界尘为问。次善现答而复释。后如来述成善现所释。佛言下是问中有二。初标两重尘界。次正以为问。问中但举细作方便。破自他色身。答中始具二种方便。今言善男子等者。举求佛地人也。以三千世界微尘者。此先教以细作方便破三千世界地为微尘。即是破自色身为微尘。后以尔许微尘世界破为微尘者。此破一切众生色身亦为微尘。以诸众生迷自色身相起相缚。依此复起爱憎等粗重或业。故教破自色身为微尘已。复破一切众生色身。亦为微尘。问前破名色中云以彼不限量攀缘作意。菩萨恒于世界作意攀缘故说三千世界。已是通破自他色身。何须更破余世界地比破一切众生色身耶。答前以信行地人于破色身影像于中无巧便故。且破一三千界地。比破自他色身。今显佛巧便大故。以破三千界地为微尘。比自色身。虽大破之则为微尘。复以尔许微尘界地。比一切众生色身。破之。亦是微尘(此依魏本文解什本少异)。阿僧祇者显微尘无数。此文诸本或有或无。复既问尘多不。何须自言微尘无数。是以诸本多无。正为问中有二意。一若不明见多尘。则不破色身一执故。须问显尘多。成前细作方便。二显色身是一。破此得为多尘。则知微尘虽多。破则非微尘。生后无所见方便。故自他色身为微尘。已复问微尘多不。世亲论两行颂释。前颂释界破为微尘以喻法化一多。及喻烦恼尽而法界净。后颂显界空非实。喻三身一异。初云。世界作微尘。此喻尔彼义。微尘破为末。示现烦恼尽。此颂上半正显一多。以成前颂云于彼法界处非一亦非异。故云此喻示彼义。下半颂明烦恼尽而证法身。谓粗界尘而为末虚空。得净二障体。而即错法身。得显一多中经有四重。一世界。二破界为尘。三算尘为界。四彼界皆尘。今为四喻。初一界者聚尘成。喻灭烦恼以成法身。复喻法身唯一无二法佛证故。次破为尘者。喻化受用依法身起而有多故。算尘为界者。喻一一土有一大化身。决释位中菩萨见故。彼界皆尘者。喻一一尘土。百亿喻化身。凡夫二乘共所见故。其他受用及变化身随他机。见之有异。只如初地菩萨所见报佛。坐百叶华。一叶是一三千界量。有百亿化释迦牟尼。初心凡夫及二乘见。四善根位应邻初地所见殊故。一叶上有一大总主化佛王三千界。由此经说一三千界是一佛土不。尔如何名一佛土。应捡法华六根中疏以成立之。若至二地所见佛身。坐千叶上。即有十个初地菩萨所见之佛百个四善根菩萨所见之佛千个百亿国土释迦牟尼。此随大小。二地菩萨皆悉得见。上得见下。下不得见上。然彼菩萨自身身量。与彼所见千叶总主。大小相称。地地皆尔。具应准知。故经中说。我今卢舍那(此云受用)。方坐莲华座。周匝千华上。复现千释迦。一华百亿国一释迦。各座菩提树。一时成正觉。千华上有千释迦。即知千叶各各一大化主。四善根菩萨之所见佛此好证也。什本界尘唯有一重。便阙上义。次又颂云。非聚集故集。非唯是一喻。聚集处非彼。非是差别喻。此第二显界尘非实。喻三身非一异。于中上半释微尘即非微尘。以喻化身法身非一异处。次且破界为尘。尘界而非一异。法身流化。化法亦无。即离寄尘。以喻化身多。岂即有实尘体。故复非之。后半颂释世界非界。界破一合执。义准可知。彼论长行初解上二句。次如是三千世界一合相喻下解后二句。但凡夫之人下解次颂云。但随于音声凡夫取颠倒也。世亲解此一段。配释稍隐难知。委寻古德所陈释处。皆甚无指的。大师既往痛绝追訽。慈顾未成。悲无发悟。且随鄙见。若以裁规。庶有鉴通。伏希改决

善现答中文分为二。初别破名色。二相若世界下第二合破名色二相。前中亦二。初别破色身。明相分非有。显所取空。教作无相观佛。世尊如来说三千下别破名身。明见分非有。显能取空。教作无生观名身。虽亦通于所取。今对色身唯所取故。四蕴体见故。说能取收所执。相见即能所取。依他二取即相见故。随应释皆可通。何故先破色身者。此有二意。一为除前威仪行住净中。疑佛所证如。虽无来去。佛色身相岂无去来。故佛先破色身。为无成前实无来去。二为相粗见细。先破相分。相分破已。见无依故。破之则易。故先破色。色中有五。一直答。二却征。三反释。四重征。五引佛前说顺成。论文有二。初标名属经。次正释经义。释经义中。先释别破名色。次解合破名色。别中先破色。于中复二。初指同前。次解别义。解别义中。先牒经属细末方便。次牒经属无见方便。答微尘多。还有二义。一述世尊显尘多。意成前细作方便。故论判此甚多之言。答是细作方便。此是善现述佛细作方便。非自说也。二佛问尘多。意欲破尘为非微尘生后无所见方便。有此两意。故答尘多。次却征云。何故前言甚多。第三反释显尘非有。故论判此已下是无所见方便。论责此反释。有何义者。云佛问尘多不。只应直答甚多。何反释若尘实有佛则不说前义。此说有何意耶。论自释云。若微尘聚第一义中是有者。佛前信行地中不应说微尘佛非微尘佛前说尘即非尘。故知今问尘多。还欲显非微尘。问第一义中。无一切法。何故独说无微尘耶。答以凡夫二乘不能破微尘故。或执微尘是实是常。或执第一义中有实微尘。为破此等妄执故。言若微尘聚第一义中是有佛则不说是微尘众。又第四重征云。何故前言。若微尘第一义中是有佛则不说是微尘众。次下第五引佛前说。顺成佛前。说微尘非微尘。故知问多不。还欲显非微尘。故论说云。世尊说微尘聚非聚。是名微尘聚者。以此聚体不成就故。若异此虽不说。亦自知是聚。何义须说言。佛问尘多不。言明微尘体空。若不尔。破色身为多尘。凡夫二乘皆自知是多尘。何须问尘多不故。知此问是无所见方便。上来以二种方便破色身。明相分无所取非有竟。次下破名身见分非有。经文可知。论文有二。初牒经属义。指同前说。次明世界唯属有情但名身也。今观名身界空故。言世界即非

自下大文第二。合破名色身。通能所取无相无生。破能取心。令不生。故名无生。文中有三。初依前重征。若世界下第二指出执体。如来说下第三正破。今言何以故者。乘前起责。何故前说微尘即非尘微世界即非世界。次第二覆释亦是指出执体。言若执微尘及名身界为实有。皆是妄想中一合妄想。故论释云。于中为并说若世界若微尘界。此二皆是一合妄想。何故不举色身一合相者。色身破相粗相易知。界尘破相细而难知故重破之。若执此二为实有。此是二种一合妄想。非相字也。故新本云名一合执。真谛本名聚一执。即是中边论八分别内聚中。执一分别。亦是地持八妄想中。积聚妄想。八妄想者。一合妄想是贪。二不合妄想是嗔。三合不合俱相违妄想是痴。此三是彼烦恼。四我妄想。谓执自为我。五我所妄想。谓执众生为我所。此二是肉烦恼。六自性妄想。谓执诸法有自性。亦名自性分别。七差别妄想。谓执法有大小好恶等差别。亦名差别分别。八积聚妄想。此于多物和合处起一执。此三是心烦恼。善现知名身聚及微尘聚以多物合成。前虽异破为无。恐初学人犹起一执。故重指云。若执名身界。及尘界为实有。即是二种一合相故。论名二种搏取。谓一搏取及差别搏取。搏是一合。取是执相。然世界是名身界。不可破一为多故。但是一搏取。微尘是色身中差别故。执微尘有者。是差别搏取故。论云。以取微尘聚集故。善现言。破此二执故。先指此二执。皆是八妄想中一合妄想。第三引佛前说。正破一合相故。论云。即非搏取者。名安立第一义。谓安立一合相。为第一义。是名一合相者。依俗谛假说。为一合相

自下大文第三。如来述成善现所释。理亦合述。别破名色。由次合破。名色言。故偏述成。次意云。世谛故有彼搏取。第一义故彼法不可说。言第一义中。无彼搏取可说。但凡夫二乘不知一合相空。寻名强执。故论引经云。彼小儿凡夫如言说。取非第一义。世亲论云。但随于音声。凡夫取颠倒。即是释此文也

自下大文第二显作二观时不分别。是教入相应三昧时不分别。于中初乘前起征若一合相即非一合想。但是凡夫随执者。即我见等诸见亦应非见。何故佛说凡夫有我见边见等诸见耶。此论牒经。并什本无征文也。次破说我见等执。文中有三。初问。次答。第三佛为述成。亦是结劝菩萨。一切法应如是知见信解。论文有二。初解等至方便。次显不说欲愿及摄散方便所以。前中有三。初结前已明彰后未说。次标问四门。后随标配释。前总别破作无想无生观。合而言之。总是无所见家方便。故云已说。未说净心人证真俗时相应三昧不分别故。次说云。配释中先配释此文。后例余住处。前中初问及答显示如所不分别。菩萨发心者。显示何人不分别。于一切法者。显示何法不分别。第四何方便通前问答及后观。知见信解皆是不分别方便。故释问答已云。如是观菩萨乃至即此观察。为入方便

世亲自下大文第三明我法无实故。彼偈云。非无二得道。远离于我法。非不无此我法。二种而得菩提。必离此二见。方得菩提故。此偈总释一部文意。无著论初。解如何不分别中。初问起指答。次正解经文。解经文中有三。初牒经配属。次问答正解。后如是观察下结通方便。以何方便亦通用此问答故。问答正解中。初问意言。云何显示如所不分别。宁佛虽说凡夫有我人等见。知诸见体空。不应如佛所说起执有分别。若尔何故佛说凡夫有我人见等。论释云。如外道说我。如来说为我见。故安置人无我。故经云。如愚所分别。外境实皆无。习气扰浊心。故似彼而转。佛为破凡夫外道说有我故。佛说凡夫。但有执我妄见。实无有我。即厚严经云。为对遣愚夫所执实我法故。于识所变。假说我法名。今显佛说所执我无但假说有彼我见故。与彼义同。佛说凡夫有我见者。且为成立人无我理。内凡二乘闻佛说凡夫有我人等见。复执佛说有我人等见。此是法执。佛今于此般若经中。总破凡夫二乘诸见分别。显诸见体空。故问善现。论释此问意云。佛为凡夫二乘。说有我见。欲明我见体空。显法无我。故作此问。成唯识云。为入我空。说六二法。复唯识论二十云。依此教能入数取趣无我。所执法无我。复依余教入法空。如是等文皆同此说。答文有三。初直答。次却征。后引佛说释。佛前于施设大利中。说我想即非我相故。彼执佛说我见。非正语也。何故佛说我见等。即非见者。论云。若有彼我见是见所摄。言若执有我见。还是法执见摄。障入相应三昧故。佛教观我见等即非见也。故世亲论云。见我即不见无实。虚妄见。此是微细障见真如远离。此显执我之见本不见我以无实体。但妄见故。我见无体。然法见亦尔。以证如时。不见二我。此微细障。便得远离。故知此二见说名不见。彼论之意。举生类法。说即非见。故配此文。读者应悉。论第三文。结通方便意云。先以闻思修慧。推我见体本空。不起诸见分别。始得入相应三昧。故云即此观察为入方便

次下第三佛为述成。亦是劝行菩萨乘人。准前我见非见。亦应如是知见信解一切法非法。于中初述成。次破寻名执。菩萨发心者。真谛能断及此论并举发行菩萨人。故论云。菩萨乘发行者。此显示何人不分别。答前第二问也。言行菩萨乘者。应如是不分别。于一切法者。显示何法不分别。言于一切法皆不分别。非但我见等。应如是知见信解者。此以答第四何方便。今据论释如所不分别已。又云。即此观察为入方便。故知方便通前三义。知见信解者。经有三。论判为二。谓定慧学即心智也。于修二时。无漏戒俱亦为戒学。无别修位。故略不说。若尔云何成知见信解三句。论云。于无分别中知见胜解。意言修无分别时。定慧别修为二。合修入观为一。故有三句。初言应如是知者。此教修定时应知诸法非法。论言若智。是修无分别人智。依止奢摩他。是修定时名止品也。言修无分别人。若修诸定及依定。起天眼等。观诸时法。应知定心定境及所知法皆非法。如前我见非见。故言应如是知。应如是见者。论云。依止毗钵舍那。观通理事。言菩萨若以智慧观诸法时。亦应明见诸法非法。如前我见非见。前故言应如是。以慧观法。明了不同定智。故名为见。此二在加行中。定慧随增修。二未均修故。应如是信解者。双持定慧二心。正入真观时解故。论云。此二依止三摩提故胜解。尔时正解诸法。非法此是证信时解。故经名信解。论胜前知见时解。故名胜解。故无性摄论云。谓于法界。内证相应。而起胜解。云何胜解。论云。以三摩提自在故。此据入真观时离取相转。故名自在。胜前取相解。故名胜解。又云解内攀缘影像彼名胜解。此据入俗观时。解识内法如影像等故。名胜解论。牒经结云。如是知解已而不住法想者。捡寻诸本。皆无结文。唯此论牒经有斯一句。结前三句。结前三义。推其文势。有亦无妨。而不住法想者。明得此胜解时于一切法无住着想。如于我见住非见想。故能断云。如不住法相。什本云。不生法想者。即不起执着。然阙如字。此不住想正显无分别。前知见二是加行故。或知见胜解三种皆方便摄。正不住法始是根本后得二智。故论牒经结释云如是知解已而不住法想者。此正显示无分别也。世亲论解三句云。二智及三昧。如是得远离。谓世出世智如论说知见。二皆依三昧故。名为胜解。能伏及断我法见故。名为远离。次下第二破寻名执。佛说不住法想。以有法想可住故。后安立法想。为第一义。破言即非法想。即非法想是不共义。是名法想。是相应义。皆准前释

自下大文第三论名不染行住净。此不染中有二。初长行中明佛于说法中不染。次偈文明佛于流转中不染。初中复二。初以大施多福。比校不如无染说法福多。欲令诸说法人学佛以无染心说法。次云何为人说下问答释不染说法相。前中复二。初举大施多福。次善男子下以彼多福比。显不如无染心说法。论文有二。初标名属经。次正解文义。随前判经亦为二段。义显易知。胜天王般若中。佛自以两义释。一以财施有竭法施无尽。此显行施时施财有限故施必有尽法无限故说而不尽。二以财施但得世间果报。昔曾已得。即已堕落。今虽更得。必还退失。若以无染心说法未得。决定当得证大涅槃。得已不失。自利利人。永无究尽。此明得果时异。大论文云。财施得有量果。得欲界系果。得三界系果。法施得无量果。得三界系不系果。彼文皆据有相财施。以对法施。今此见智净下。凡所举福皆无相施。果亦无量。然比法施。法施犹胜福德。智慧名之为导。正是道法福为助故。有此大益。故佛劝修。论云。有如是大利益故。决定应演说如是演说而无所染。受持读诵是说法因。是以兼举。世亲论云。化身示现福。非无无尽福。虽佛化身作业。而说法时有无尽福。劝诸学人。心无染说也。问答释中有二意。一问。云何为人演说。胜前大施多福。二问。云何为人演说。而不名说。佛自释云。而不演说。名演说。魏本作而不名说。及新本皆作如字。言虽演说。如不演说。有二义。一观能说所说体空。虽恒演说。如不演说。故论云。不可言说。故不演说。彼法有可说体。应如是演说。若异此则为染说。以颠倒故。言若不观说体空。则以取相心说。非无染说故。什云。不取相如如不动。谓说法时。如证真如。离于动摇。即余本言。如不演说。二云。以名利心说则虽恒说如不演说。故论云。又如是说时。不贪敬供养等。亦为无染说法。然佛于说此经末。无染说法。非唯显佛于说法中无染。然佛亦教后人以无染心说也。世亲论云。诸佛说法时。不言是化身。以不如是说。是故彼说正。彼论意云。佛说法时。不言我是化身。故名而不演说此意别

自下第二明佛于流转法中不染不住生死中。论亦名为不住流转者。前总说佛不住生死由达法无我。此中别说九种观行。显于流转不染。即是成前不住生死义。又释前虽说佛不见有生死可住。何妨生死是有故。此观佛九种。生死法皆虚妄。如星翳等故。佛虽处生死。生死不能染污。是名流转不染。世亲论此下大文释第六疑。疑云。若诸佛如来常为众生说法。云何言如来入涅槃。此疑于前化身有去来法身无去来中起。或是次前如不演说中起。若作此解。便是第五段中。开出无别第六段也。为断此疑故。说九观。偈言。非有为非离。诸如来涅槃。九种有为法。妙智正观故。此显诸佛得涅槃故不住生死。示现世间行利益故不住涅槃化入涅槃法身恒住。上二句正答所疑。下二句明化身示现世间行而不住有为法中。以观有为作九观故。此经偈分为三。初一句总举有为法。为所观境。次两句正以九喻教。观九释有为。下一句结劝修行。能断云。诸和合所为者。谓四相等因缘和合。令所生住。故曰所为。无漏有为体亦迁变。二乘厌背。故教不染。或唯有漏。为烦恼之所为故。名曰有为。生死杂染沉溺有情。教令莫染。作九观故。余如大师前卷中解

金刚般若论会释卷下

(［黑］)

右金刚经会释全部三卷客岁夏五月借得南京东大寺大佛殿劝进所龙松院所藏本荏苒踰年今文化十三年丙子春正月五日遂誊写切了

                      顺艺志通(三十又二)

同年夏六月十九日一校了廿一日再校了

        二十三日三校了无只字之差也

(［青］)

文政二年己卯八月十七日借得南京龙松院之藏中一本校合了

同四年辛巳冬十二月廿四日再校了

同五年壬午夏四月念八日三校了

会释三卷前一卷校合先所得一本及龙松所藏二本后二卷唯挍捡龙松藏二本文化五年壬午四月廿八日夜于洛东冈崎客舍成功

                      释　顺　艺(春秋三十有八)


俱舍论记

    No. 1821 [cf. No. 1558]

俱舍论记卷第一

        沙门释光述

    分别界品第一之一

将释论文。三门分别。一明论缘起。二释论题目三随文别解　盖俱舍论者。筏苏槃豆之所作也(筏苏名世。槃豆名亲。印度有天俗号世亲。世人亲近供养。故以名焉。菩萨父母　从所乞处为名也。旧译为天。此翻谬矣。若言天。应号提婆也)　菩萨。学通内外。博达古今。名振五天。声流四主。故能潜名数载讨广说之教源。制论一时播芳名于万古。密申传说有部怀疑。请释颂本文方袪宿滞　斯论。乃文同钩锁结引万端。义等连环始终无绝。采六足之纲要备尽无遗。显八蕴之妙门如观掌内　虽述一切有义。时以经部正之。论师据理为宗。非存朋执　遂使九十六道。同玩斯文。十八异部。俱欣秘典。自解开异见部制群分。各谓连城。齐称照乘　唯此一论。卓乎迥秀。犹妙高之据宏海。等赫日之瞙众星　故印度学徒。号为聪明论也　往有三藏真谛法师。已于岭表译兹论讫。但为方言未融。时有舛错。至如现法非得先哲同疑。常非果因前贤莫辨。如斯等类难可备详。略举二．三以彰今译　和上三藏法师。志存弘传誓游西域。搜揭奥典尽鹫岭之遗言。斫檄法门穷上贤之余说。既而遍观其圣迹。问道复周。旋轫上京奉诏翻译

此论。以永徽年中于大慈恩寺译。文义周备。妙理无亏。传彼梵言务存其本。庶使怀疑之侣涣若冰消。伫决之徒实忘餐寝。此即第一明论缘起

言释题目者阿毗达磨。形二藏以立名。俱舍。标一部之别称　阿毗。言对。能所对故　达磨。名法。持生解故　俱舍。名藏。摄依彼故　论。谓言论。教诫学徒　此卷在初故称第一

分别界品第一者。此下第三随文别解。就中有三。一明依经造论。二别释品名。三依文正解　一明依经造论者。西方造论皆释佛经。经教虽多。略有三种。谓三法印。一诸行无常。二诸法无我。三涅槃寂静。此印诸法故名法印。若顺此印即是佛经。若违此印即非佛说。故后作论者皆释法印　于中意乐广略不同。或有偏释一法印。或有举一以明三。如五蕴论等唯解诸行无常。如涅槃论等唯释涅槃寂静。此即偏释一法印。如俱舍论等解诸法无我。此即是举一以明三　所以就此释者。诸行无常唯明有为。涅槃寂静唯明无为。诸法无我通明有为无为。欲彰此论无事不摄故。就广以明　二别释品名者。就中有二。一正释品名。二明品之前后　言正释品名者。族义。持义。性义。名界　品谓品类。即界名品。故名界品。此品广明故名分别　此论始终总有九品。此品居初故言第一。或言。第一带数释也　问此品之中亦明蕴．处。何故以界标名。解云。界者性也。性之言体。此品明诸法体。以界标名。蕴．处非体故不别说　又解。蕴．处．界三中。界名义广。故偏说之。处虽义广。名狭不说。蕴名与义俱狭不说　又解。有情根性有上．中．下。上根乐略说蕴便解。中根稍迟辨处方了。下根好广谈界乃悟。上能兼下界益三根。下不及上。处二。蕴一。益广为胜故以界标名　又解。此品广以诸门分别十八界义。故以界标名。蕴．处不尔　二明品之前后者。此论一部总有九品。释佛经中诸法无我。前八品明诸法事。虽亦明理从多分说。或非正明　后一品释无我理虽亦明事从多分说。或非正明　事粗先说。理细后明　又解。事是所依所以先说。理是能依所以后说　就前八品中。初二品总明有漏．无漏。后六品别明有漏．无漏。总是其本所以先明。依总释别所以后说。即如诸论先举总章后方别释　就总明中。界品明诸法体。虽亦明用。从多分说。或非正明。根品明诸法用。虽亦明体。从多分说。或非正明　体是其本故先明界。依体起用故次明根　就别明六品中。前三品明有漏法。于中虽亦明无漏法。从多分说。或非正明　后三品明无漏法。于中虽亦明有漏法。从多分说。或非正明　有漏法粗。所以先说。无漏法细。所以后明。如四谛中先明苦集后明灭．道　又解。有漏可厌。所以先明。厌已令欣。所以无漏后说　又解。有漏无始来起。是故先明。无漏新生。是故后说　就别明有漏中有其三品。谓世．业．随眠。约果．因．缘三以明前后。世品明有漏果。相粗易厌。所以先明。于中虽亦明因及缘。从多分说。或非正明　业品明感果之因。果必由因而起。必其力胜。所以次说。于中虽亦明果及缘。从多分说。或非正明　随眠品明业之缘。业自不能感果。必藉其缘。随眠生果稍劣。所以后辨。于中虽亦明果及因。从多分说。或非正明　就别明无漏法中。有其三品。谓贤圣．智．定。亦约果．因．缘三以辨前后。贤圣品明无漏果。相显易欣故。所以先说。于中虽亦明因及缘。从多分说。或非正明　智品明证果因。果必藉因。又证果强。所以次说。于中虽亦明果及缘。从多分说。成非正明　定品明智之缘。智独不能证果。必依定缘。定望彼果其力稍劣。所以后说。于中虽亦明果及因。从多分说。或非正明

诸一切种至我当说者。此下第三依文正解。此论一部大文有三。一序分。二正宗。三流通。圣人造论。必有由致故初明序分。序分既彰。必有所说故次明正宗。正宗既终。劝学流通故后明流通　释斯三分三解不同。第一解日。初三行颂名序分。何法名为已下。至破我品。名正宗。破我品末已善说此已下。名流通分。此论一部。总释经中诸法无我。故破我品亦正宗摄。虽定品末。伤叹劝学。为在正宗前故亦名正宗。第二解云。序分同前。何法名为已下。至定品名正宗。从定品末。前来分别以下。总名流通。所以破我品亦名流通者以乘流通分起问。剩明破我品为在流通后故。亦名流通　第三解曰。此论释经诸法无我。前八品明诸法有体。除损减执。即有三分。序分．正宗同第二师。从前未分别已下。至定品末名流通分　后一品明无我除增益执。亦有三分。初两句。越此依余岂无解说。名序分。理定无有已下名正宗已善说此已下名流通。以释经中二义。所以各别有三分不同　随明诸论正宗定有。序分．流通有无不定　或有序分而无流通。如毗婆沙论。或有流通而无序分。如二十唯识。或二分俱有。如此论说　或二分俱无。如发智论　随作论者意各异故　就序分中。一正明序分。二随难别解。此初一颂正明序分。就中。前三句明归敬序。第四句明发起序　归敬谓归敬世尊。发起谓发起正宗。故先归敬。后明发起　问何故。论初赞德归敬。解云。恐有魔事造论不终。赞德归敬请加备故。故显宗云。以赞礼言灭诸恶障。标嘉瑞故　又解。为知世尊有胜功德。于佛说法生信尊重　又解。犹如孝子。凡有所作皆启父母。论主亦尔。今欲造论先启世尊　泛明诸论。归敬．发起有无不定。或有归敬而无发起。如阿毗昙心论　或有发起而无归敬。如杂心论。或二序俱有。如俱舍论　或二序俱无。如发智论　亦随作论者意各异故　就归敬序中。初两句明佛三德。第三句指德归敬。就前两句中。初之诸字。明德所成人。一切已下。明人所成德。依人辨德。故人先。德后。初说诸言显无朋党。以德召人。诸有三德我即归敬。以诸外道各谓自师是一切智。若偏归敬释迦牟尼。恐彼生谤。故置诸言息其异论　或恐佛化根浅有情。权作彼师引人正法。故置诸言。此之诸字。起自西方母儿论师。凡欲归敬皆置诸言。论主。将为当理。故亦言诸　就人所成德中。上句六字明自利德。下一句明利他德。所以先明自利后明利他者。若不自利何能利他。经言菩萨为利他者。据意乐说　一切种诸冥灭者。此明自利德。冥有二种。一染污无知。二不染无知。灭亦有二。一者择灭。二非择灭　一切种冥灭断不染无知。得非择灭。此显智德　诸冥灭断染污无知。得择灭。此显断德　冥灭二字通于两处　不染无知。种类众多故言一切。染污无知。种类非多故但言诸　或一切与诸眼目异名。或一切与诸虽眼目异名。此中且以一切为宽。诸言是狭　所以染污不言种者。种谓种类。不染无知种类无边。是故言种　染污无知种类非多。故不言种　或应言种。略而不论　或可影显　或此种言通于两处　自利德中。所以先明智德后明断德者。智德唯佛是故先说。断德亦通二乘是故后明　又解。智德有为是故先说。断德无为是故后明　又解。智因先说断果后明　拔众生出生死泥者。此明利他德。谓拔众生出生死泥。此显恩德　受众多生死故名众生。夫生必死。言生可以摄死。故言众生。死不必生如入涅槃。是故不言众死　或举初显后。设有余文言众死者。举后显初　生死无边深广难出故以喻泥　敬礼如是如理师者　指德归敬。如是之言指上三德　问何故。长行云。如理师言显利他德。解云但说利他即显自利。夫利他者必自利故　又解。敬礼如是三德。敬礼如理师。如是。总指三德。如理师言。别显利他德　问何故。此论但敬三德不言三宝。解曰。三德．三宝其义不同。随造论者意乐说故　泛明诸论。三德．三宝。有无不定。或说三德不言三宝。如此论说　或说三宝不言三德。如阿毗昙心论　或二种俱说。亦应有文。然未捡得　或二俱不说。如发智论　又解。此论亦敬佛宝。于智德中兼显佛故　又解。此论亦敬法宝。涅槃果法。即断德故　不言僧者。略而不论　或四向．四果说之为僧。世亲菩萨。一阿僧祇耶向满。智慧胜彼。故不归敬

问何故。论主造摄论中亦敬僧耶。解曰。僧者谓众。大乘菩萨容有众多。同时入圣。名僧归敬。此宗菩萨。唯一。得入三十四心。不名为僧。故不归敬　又解。此论亦敬僧宝。于恩德中兼显僧故。故下论云正法教手拔济令出。泥拔众生令出三界。即显僧宝。真谛三藏亦作此解对法藏论我当说者。此明发起序。对法藏论。下文自释　我当说者。五蕴假者目之为我。当说之言。简已．正说。归世尊既终。许发论端言我当说。次欲造论故先发起

论曰至方申敬礼者。就长行中。一总标颂意。二别释颂文。此即总标　论主。今欲造俱舍论。虽复以德召人．本意为显释迦自师。德体尊高。超诸二乘．菩萨圣众。故先赞德方申敬礼　或圣众者。诸外道等自谓圣众　诸言所表谓佛世尊者。此下别释。以德召人余人无德。诸言虽总还表世尊

此能破闇故称冥灭者。此通伏难。伏难意云。诸言是总。如何表佛。故今通言。此佛世尊智慧能破二种闇冥。故称世尊。二冥俱灭。由佛世尊二冥灭故。诸言虽总还表世尊　又解。此文别显能破闇人。此佛力能永破诸闇故称世尊冥灭

言一切种至一切品冥者。谓灭诸境冥。断染污无知。诸境即是四谛．修道。迷此境故说之为冥。此释诸冥灭。故正理云。诸境界冥亦永灭故。断德圆满。谓灭一切品冥断不染无知。一切品即一切法品类。迷此品故说之为冥。此释一切种冥灭。故正理云。一切种冥皆永灭故。智德圆满　问何故颂文先说一切。长行后明。解云。颂本义次。长行言便　或阿毗达磨。性相以求。言便即说。前后何定　问智德．断德以何为体。解云。智德以佛身中智慧为体。若并随行五蕴为体　断德以择灭为体

问若言断德择灭为体。何故俱舍二十七云。断圆德有四种。一一切烦恼断。二一切定障断。三毕竟断。四并习断。准彼论文。若一切烦恼障断得择灭。若不染无知定障断得非择灭。即前二障断已不退名毕竟断。通得择灭及非择灭。此简异钝根。如来不但断彼烦恼。并彼烦恼习气亦断得非择灭。生简利根二乘　又解。并习断者。不但断烦恼障．定障。并二障习气亦断。准彼断德通非择灭。何故唯说择灭为体。解云。断德从强择灭为体。若据其兼通非择灭。故不相违　又解。断德唯以择灭为体。然有定障等择灭不显。定障等若无择灭即显。能显断故名断圆德　又解。彼文四断皆是择灭。若烦恼断是自性断。缘缚断。若定障断．并习断是缘缚断。若毕竟断通自性断．缘缚断

以诸无知至故说为冥者。此释冥义。染与不染。无知非一。名诸无知。若染无知能覆理．事二种实义。不染无知能障理．事二种真见　又解。能覆实义是不染无知。能障真见是染无知　又解。能覆实义谓覆外境。能障真见谓障内心。能覆．能障皆是冥义通二无知　问染污无知何以为体。解云。以无明为体．所以不言余烦恼者。无明通与诸惑相应。若说无明亦显余惑。问不染无知其义云何。解云。将释此义。略以三门分别。一出体。二释名。三诸门分别。就出体中一叙异说。二出过非。三述正义　言叙异说者。人及论说。总有十一师　第一师言。不染无知。以未成佛来。钝异熟无记心心所法为体　第二师云。不染无知。以未成佛来。钝四无记心．心所法为体　第三西方德光论师云。不染无知。以未成佛来。钝自性无记心．心所法为体。而非四无记摄。通于三界恒成过未　第四师云。不染无知。以未成佛来。钝众同分为体。依此同分所起慧等。观境不明　第五师云。不染无知。以不自在为体故正理七十出解脱障体中云。有余师说。此解脱障。即以于诸定不自在为体　第六师云。不染无知。以非得为体。故正理七十云。有余师说。此解脱障。即以诸定不得为体　第七师云。不染无知。以不勤求等为体。故正理七十云。有余师说。于彼加行不勤求故。不听闻故。不数习故。解脱不生。即此名为解脱障体　第八师云。不染无知。以智无为体。故正理二十八云解二无知差别中云。有作是说。若能障智是染无知．不染无知唯智非有　解云。此无明体能障智明。能障之体是染无知。智无之处说为不染　又解。是经部师义　第九师云。不染无知。以心心所法总习气为体。故正理二十八云。心及所总名习气　解云。正理虽无别计。准古师破知有此说。此说心．心所法所有习气总名无知。无知习气无有宽．狭　第十师云。不染无知。即名习气。心所法中别有体性。故正理二十八云。有古师说习气相言。有不染污心所差别。染．不染法。数习所引。非一切智相续。现行。令心．心所不自在转。是名习气。解云。古师。是说一切有部古师。此古师说。于心所中别有一体。名为习气。是不染无知。习气无知体无宽狭。如染无知别有无明。通由一切染不染法数习所引。未成佛来。一切心品恒相续生。令所俱心。不自在转。虽复遍与三性相应。然其体是无覆无记　第十一师云。不染无知。以习气为体。故正理云。大德[邏-糸]摩作如是说。有不染法名为习气。如不善因所招异熟。世尊昔在菩萨位中。三无数劫修诸加行。虽有烦恼。而能渐除烦恼所引不染习气。白法习气渐令增长。彼于永断诸漏得时。前诸习气有灭不灭。以于长时修加行故。证得无上诸漏永尽。然佛犹有白法习气。言习气有灭不灭故　解云。此师执。有别法是不染污而能障慧。如不善因招异熟果。别有体故。然此无知即是一切烦恼习气。余文可知。[邏-糸]摩此云喜乐　二出过非者。破第一师云。若不染无知。异熟无记心心所法为体性者。二乘无学。异熟生心不现在前。非成就故。应名为佛。若言以必起故不名佛者。后起成时可不名佛。未起不成应名为佛。若言有习气故不名佛者。是即由彼不名为佛。何关异熟心心所法。故说非理　破第二师云。若不染无知。以四无记心等为体者。欲色二界无覆无记不现在前。容成过．未。无色无学。异熟生心不现在前。非成过．未。应名为佛。故亦非理。若言以必起故。有习气故。不名为佛者。准前征破。故亦非理　破第三师云。若不染无知以自性无记心等为体。通三界中恒成过．未者。虽无不成之过。然与识身足论十四相违。彼论解十二心中。生无色界异熟生心不现在前。不成就无覆无记心。既违此说。故亦非理　破第四师云。若不染无知。以众同分为体者。别作一途或容此说。捡寻诸论全无此文。故亦非理　破第五师云。若以不自在为障体者。正理七十破云。必有少法力为能障。令彼于定不自在转。若不尔者。彼有何缘。于诸定中不得自在　解云。必有少不染无知法　破第六师云。若以不得为障体者。正理七十破云。不得定者。必有所因。不可说言即因不得。自体不应还因自故。或烦恼障。亦应可说即以应果不得为性。彼既不然。此云何尔　破第七师云。若以不勤求等为障体者。正理七十破云。阿罗汉果。亦由于加行不勤求等故。体不得生。岂便无别烦恼障体　破第八师云。若不染无知。以智无为体者。正理二十八云。古师破云。非唯智无。无法无容能为因　破第九师云。若不染无知。以心心所总名习气为体性者。正理二十八。古师破云亦不应说有如是类心及心所。总名习气。不染无知前已说故。谓此无知。为自性住心等为体。为有差别。若自性住心等为体。佛亦应有不染无知。若有差别。能差别者。可是无知。非所差别。现见善等品类差别心．心所中。必有别法为能差别。非即一切。如善品中必有信等。不善品中有无渐等。染污品中有放逸等。如是等类。心．心所中必有别法为能差别。故知。此中亦有别法能为差别者。是不染无知(解云准此破文故知有总计家)　破第十古师云。若不染无知。于心所中别有一体者。正理二十八云。正义家破云。今详。彼言有太过失。诸异生等。心心所法。皆不如实觉味．势．熟等相。然不见生余心心所故　又一一念。彼心心所差别而生。应念念中各有别别无知法起　若谓有异相令无知差别。即此是能差别心品。何须别计不染无知　解云。若未知位此法恒行。一切异生．声闻．独觉。皆不了知故。应并有无知。而实不见生余心品。但有善等诸心所生　若谓此法不违一切。于念念中常相应者。所相应品有差别故应有差别。由彼差别令相应品。别异而生　若谓异相是差别者。即彼异相。能令心品。别别无知。何劳别法　破第十一[邏-糸]摩云。若不染无知。以习气为体者。正理二十八破云。如是所说理亦可然。而彼不能显其体性。不染习气其体是何。非但虚言令生实解(解云。总言习气。理亦无违不能显体。终成谬说也)　三述正义者。不染无知。以未成佛来。所有一切有漏无染劣慧为体。故正理二十八云。是故即于味．势．熟等。不勤求解。慧。与异相法俱。为因。引生彼同类慧。此慧。于解又不勤求。复为因引生不勤求解慧。如是展转无始时来。因果相仍习以成性。故。即于彼味等境中。数习于解无堪能智。此所引劣智名不染无知　即此俱生心．心所法总名习气。理定应然　或诸有情有烦恼位。所有无染心。及相续。由诸烦恼间杂所熏。有能顺生烦恼气分。故诸无染心。及眷属。似彼行相差别而生。由数习力相继而起故。离过身中。仍名有习气。一切智者。永断不行　然于已断见所断位。通染．不染心。相续中。有余顺生烦恼习性。是见所断烦恼气分。于中。染者。说名类性。金刚道断皆不现行。若不染者。名见所断烦恼习气。亦彼道断。由根差别有行．不行　若于已断修所断位。唯于不染心。相续中。有余顺生烦恼习性。是修所断烦恼气分。名修所断烦恼习气。是有漏故。无学已断。随根胜．劣有行．不行。世尊已得法自在故。彼如是烦恼毕竟不行。故佛独称善净相续。即由此故。行无误失。得不共法．三念住等。又由此故。密意说言。唯佛独名得无学果　解云。正理意说。不染无知。劣慧为体。无知狭。习气宽。然解习气二解不同。一解。劣慧俱生心．心所法总名习气。一解。习气不但通心．心所法。亦通相续身　又婆沙一百五十三出解脱障体中云。解脱障。有说。以下无知为体　有说。于定不自在为体　有说。诸定不得为体。婆沙虽无评家。准正理论。以初师为正。故正理七十于解脱障体总有四师　初师云。有劣无知无覆无记性能障解脱。是解脱障体　第二师以不自在为体　第三师以不得为体　第四师以不勤求等为体　又云。初说应理故。彼三师说具如前说。以此文证故知。不染无知劣慧为体　又元瑜法师。解顺正理或诸有情已下云。以诸无染心。及相续身中。有诸烦恼熏成气分。是无明多者。善心现行。亦多闇昧随顺无明。余例亦尔。以此习气。名此无知。此体是何。以未成佛来。一切有漏善。无记法。顺无明故。违遍知故。皆名无知。如是气分染品。亦有漏。于染摄。故此不论。故于已断见所断位。谓从预流乃至无学。染．不染品皆有见所断烦恼习性。唯除无漏。染名类性烦恼类故。不染名习气习烦恼成故。此意总以无染有漏若心。若身顺烦恼者似烦恼故。名为习气。不染无知。习气无知。无有宽狭。佛身毕竟不顺烦恼。断习气故。名净相续。更不学慧方名无学。余文可知。第二释名者。体非染故名为不染。于境不悟名曰无知。无知即不染。名不染无知。持业释也　或名习气。故正理云。此不染无知。即说名习气。言习气者。习谓数习。气谓气分。有诸烦恼及劣智等数习气分。故名习气。习之气故。名为习气。依主释也　又解。即习名气。有诸烦恼等所习气分。持业释也　或名不勤求解慧。或名无堪能智。或名劣智。或名劣无知。如正理说　或名下无智。或名邪智。如婆沙说　此等诸名名异体同。思之可解　三诸门分别者。一对染辨差别。二对习明宽．狭。三三性分别。四明断分位

一对染辨差别者。正理论总有三解。第一解云。今详。二种无知相别。谓由此故立愚．智殊。如是名为染无知相。若由此故。或有境中智不及愚是第二相　解曰。愚谓异生。智谓圣者。此二差别由染无知。断名圣者。不断名凡。若由此不染无知有轻．重故。诸境中。或有阿罗汉不识赤盐。然有异生善通三藏。是名于境智不及愚　第二解云。又若断已。佛．二乘皆无差别。是第一相。若有断已。佛与二乘有行．不行。是第二相解云。染污无知。三乘同断齐不现行。名无差别。或同证择灭名无差别。不染无知虽复三乘同断缘缚。二乘现行。佛不现行

第三解曰。又若于事自．共相愚。是名第一染无知相。若于诸法味．势．熟．德．数．量．处．时．同．异等相。不能如实觉。是名不染无知　解云。若于诸事迷自性迷共相是染无知。若于诸法微细差别。味(诸法滋味。或苦等味)势(诸法势力引后自果。或有损益等势力)熟(诸法正起力能引自果名熟或成就名就)德(诸法德用)数(一．二等数)量(大．小等量)处(近．远等处)时(近．远等时)同(诸法相似)异(诸法差别等相)。不能如实觉。是不染无知。第二对习明宽．狭者。无知狭习气宽。不染无知必是习气　有是习气而非无知。谓无知俱生心心所法。或相续身所有习气　第三三性分别者。不染无知通善．无覆无记。既言不染。明非不善．有覆无记。若通于善。无色无学恒成就故。可不名佛。若唯无记。无色无学异熟生心不现在前。不成就故应名为佛。以此而言故亦通善　问若通善者。何故婆沙第九云。问此邪智是何。答此是欲界修所断中。无覆无记邪行相智。如于杌起人想。及于人起杌想。于非道起道想。于道起非道想。如是等　又正理七十云。有劣无知无覆无记性能障解脱。是解脱障体又云。诸大论师咸言。练根皆为遮遣见．修断惑力所引发。无覆无记无知现行　准彼两论。但言无记。解云。婆沙但解邪行相智非实知故名之为邪。故言无记。正理出解脱障体及根障体。故言无记。今者总出一切不染无知体性。故亦通善。或无知有二。一者是善障法力劣。二者无记障法力胜。婆沙。正理据胜而说。故言无记。今言通善亦据劣明　又解。诸论皆云不染无知无覆无记。明知不通于善。虽亦有时不成无覆心．心所法以必起故。有习气故。不名为佛。虽有两解意谓前胜。若难后家准前应说　第四明断分位者。此不染无知。若菩萨三无数劫随位渐断。至金刚喻定方总断过。若二乘等虽有分断。而非断过。应知此中所言断者毕竟不生得非择灭。名之为断。非据择灭。若据择灭。三乘同断即无差别　问菩萨断不染无知。得非择灭。于何位得。解云。至金刚喻定方总断尽得非择灭　问见道所断染污无知。增上忍时定不行。故得非择灭。不染无知三十四念亦定不行。何故不于见道初位得非择灭　解云。得非择灭但据阙缘。胜缘阙时方得彼灭。至金刚喻三摩地时。不染无知胜缘方阙。故于此位得非择灭。如现观边世俗智等。虽复体性毕竟不生。于前位中亦不出观。然至三谛现观后边。胜缘阙故得非择灭。故正理论解三现观边世俗智云。谓于尔时起得自在。余缘障故体不现前(已上论文)　不染无知例亦可尔。见染无知增上忍位。亦胜缘阙得非择灭。故不成例　若据西方师说。三十四念亦容出观。即不成难　应知此论。据证不生名之为断。且说未来。若据不成名之为断。亦通过去

唯佛世尊至故称为灭者。此释灭义　唯简二乘　成就名为得　不退名永对治。对治有二．一者圣道。二如实觉　一切境。谓四谛及修道。一切种。谓一切种类　冥有二种。谓染不染　不生亦二。一者择灭。二者非择灭。无为体常故言不生。唯佛世尊。得永对治圣道故。于一切理．事境染污冥。证择灭不生法。故称为灭　得永对治如实觉故。于一切种类不染污冥。证非择灭不生法。故称为灭

声闻独觉至非一切种者。举劣显胜。二乘虽灭诸冥与世尊等。以染无知毕竟断故。名为二乘。非断一切种不染无知故。不名为佛

所以者何者。问何以得知二乘非断一切种冥

由于佛法至犹未断故者。答　佛法。谓佛身中十力等法　又解。佛所知法。即极远等　极远时。谓八万劫外时　极远处。谓三千大千世界外处　诸义类。谓一切法种种义类无边差别

声闻．独觉。不染无知犹未断故。于极远等所以不知。由不知故。显彼非能断一切种。然诸论说二乘能断不染无知者。据缘缚断说

已赞世尊至利他德圆者。此结引也

拔众生出至所以譬泥者。牒颂别释生死泥也。由彼生死。是诸众生沈处溺处。难可出故　或深故名沈处。黏故名溺处　[澗-日+活]故难出　所以譬泥。谓业．异熟为土。烦恼为水。更相间杂名生死泥。即生死名泥。持业释也　又解。生死泥。以一切有漏法为体。由彼受于多生死故。学人渐出。若无学人。尽此一生更不受故。得名为出　又解。生死之泥名生死泥。生死即异熟果。泥即恶业烦恼。若学人分出生死之泥。若无学人出生死之泥总尽又解。未来生死名之为泥。若学人更受。未名为出。无学不受。得名为出。故十二缘起中。未来名生老死　众生于中至拔济令出者。此释拔济义。众生于生死泥中。沉沦没溺无能救者故。世尊哀怜愍念投机说法。随授所应三乘正法教手。拔济令出。故正理云。授正法教手拔众生出生死泥。故恩德圆满　问恩德以何为体。解云。以大悲为体。若据随行五蕴为体。故显宗云。诸有成就巧智大悲授如应言拔济令出　彼论巧智即是大悲　或可。恩德以善巧智及大悲为体

已赞佛德次申敬礼者。此结引也

敬礼如是至名如理师者。稽之言至。首之言头。以己之尊接佛之卑。故称敬礼　总指三德故云如是　如实无倒教授众生。令行善法。诫勖众生令不造恶。名如理师。故婆沙十六云。遮无利益故名教诫。与有利益故名教授。如彼广说

如理师言至与愿神通者。上虽具陈三德。今复偏敬利他。此颂应言敬礼如是自他利德　敬礼如理师。利他德。此利他德益物为胜故重归敬。但由正教拔济有情令出生死。不由轮王等威力。不由天神等与愿。不由示现神通。令出生死。此三但能暂时拔济。非能究竟令出生死

礼如理师欲何所作者。问归敬意

对法藏论至故称为论者。举颂答。教诫学徒行善断恶。故名为论

其论者何者。问　谓对法藏者。答

何谓对法者。此下第二随难别解。就中。一出对法体。二释藏名。三明说意．说人。此即出对法体。颂前问起

颂曰至诸慧论者。颂答。净慧随行名为对法。及能得此无漏净慧诸慧诸论。亦名对法　梵云伽陀。此翻名颂。旧云偈讹也

论曰至阿毗达磨者。就长行中。一出体。二释名。此下出体。释颂上句　慧谓简择四圣谛法　净谓无漏。离二缚故。故名净慧　问何故相应俱有等中偏说慧耶。解云。唯慧一种具三现观。推求名见．虑境名缘。成辨名事。故独标名。余心．心所有缘．事二无见现观。余俱有法唯事现观无见缘二。故不标名　或慧断惑强故独标名　问何故不言净忍智见。而言净慧。解云。有忍非智如八忍。有智非见如尽．无生。慧具摄三。以名宽故独立净慧　眷属即慧相应．俱有及得。名曰随行　问相应．俱有。俱有因故可名随行。得非俱有因。如何说随行。解曰。随顺名随非要成因　问法俱。法后可说名随。得在法前如何随行。解曰。性相随顺说名为随．非要俱．后方名为随　问若得是随行者。何故诸论解俱有因中。得非随转。又婆沙第三解得非世等第一法中云。得与彼法不相随行。准彼诸论得非随行。解云。随转有二．一俱有因故名随转。二相随顺故名随转。随行亦有二．一俱有因名随行。二相随顺故名随行　若诸论中说得名随行．随转。据相随顺说。若诸论中说得非随转．随行。据非俱有因说　又解。准彼引文得非随行　问随行为摄慧不。解云。亦摄于慧。净慧及眷属皆名随行。彼此展转互随行故。故婆沙八十一。出喜无量体云。喜者以喜根为自性。若兼取相应随转。欲界者四蕴为自性。色界者五蕴为自性。又正理显宗三念住中。解相杂念住。皆言摄慧。以三念住中。唯相杂念住能断惑故。至念住中当具引释　又解。随行不摄于慧。随慧行故名曰随行。婆沙据互相随转。正理．显宗据更相交杂。各据一义。并不相违　虽有两解先解为胜

如是总说无漏五蕴名为对法。此即胜义阿毗达磨。是无漏故名胜。有义用故名义。胜即名义。即胜义名阿毗达磨。持业释也

若说世俗至阿毗达磨者。释颂下句。言世俗者有漏之法。隐障真理名世。事相显现随顺俗情名俗　又解。有漏之法可毁坏故。有对治故。名为世俗　即世名俗。即世俗名阿毗达磨。持业释也。即能得此净慧对法诸慧诸论。慧谓得此净慧对法有漏诸慧。修慧谓。暖等四善根。思慧谓总别念住。闻慧谓五停心观。生得慧谓能受持三藏教法。但依一相明四种慧。渐入观位前后次第未是尽理　若据尽理共相别相。及五停位。皆通修慧思慧闻慧。下文当辨。有漏四慧。依渐次第应顺次说四。今望圣道亲．疏近．远．故逆说四　有古德说。闻慧缘名亦能受持读诵者　此解不然。当毗婆沙不正义故。婆沙四十二云。评曰应作是说。若于三藏．十二分教。受持读诵究竟流布是生得慧　问何故不许闻慧。受持读诵。解云。若正闻者唯生得慧。由闻所成名闻慧。故。有漏四慧自性皆慧。若辨随行皆通五蕴。思闻生得皆能发业。同一性故性相随顺。亦名随行。故通色蕴　问如何得知闻．思二慧能发业耶。解云。正理四十二曰。诸律仪果。有从加行善。所生。有从生得善心所生。若从加行善心生。律仪先舍后断善根。又婆沙云。问相异熟业以何为自性。为身业。为语业。为意业耶。答三业为自性　又婆沙曰。问相异熟业。为闻所成思所成．修所成耶。答唯思所成。非闻．非修。所以者何。此业胜故非闻所成。欲界系故非修所成　有说此业通闻．思所成。但非修所成　以此文证。故知闻．思能发身。语　问若言闻．思能发身．语。既能发语。即能受持三藏教法。何故但言生得慧耶。解云。闻．思能发胜身．语业。彼业非胜。故唯生得　然古德说。加行善心不能发身．语业。引婆沙四十七证云。问色界善心一切皆有随转戒不。答非一切有。谓初静虑有六善心。无随转戒。一善眼议。二善耳识。三善身识。四死时善心。五起表善心。六闻所成慧相应。善心　古德意言。婆沙既闻慧外别说发表心。故知闻慧不能发业。难云。命终是生得。别说生得能发业。何妨闻慧外别说闻慧能发业。若言命终心劣不能发业。所以别说生得发业心。何妨闻慧不发业者。说闻慧心能发业者亦发业心摄。故非定证。况有明文。以此故知。古德说非理　又解。有漏四慧相应俱有。是俱有因者。方名随行　论谓展转传生无漏慧者。论望圣道最疏远故在慧后说。此诸慧论。虽望圣道前加行位中远近不同。皆是圣道胜资粮故。亦得名为阿毗达磨　言诸论者谓六足发智。但言本论可以收末　或可。诸论亦摄末论　言六足者。舍利子。造集异门足论。一万二千颂。略本八千颂(舍利此云百舌鸟也。子是唐言)　大目干连造法蕴足论。六千颂(目干连。此云采菽氏。大是唐言。故法蕴足论云大采菽氏)　大迦多衍那。造施设足论。一万八千颂(迦多此云剪剃。衍此云种。那是男声。婆罗门中一姓也)　已上三论。佛在世时造。佛涅槃后一百年中。提婆设摩。造识身足论。七千颂(此云天寂)　至三百年初。筏苏密多罗。造品类足论。六千颂(即是旧众事分阿毗昙也)　又造界身足论。广本六千颂。略本七百颂(筏苏密多罗此云世友。非婆沙会世友。同名异体)　至三百年末。迦多衍尼子。造发智论。二万五千颂。后代诵者广略不同。一本一万八千颂。一本一万六千颂此本即是和上所翻　前之六论义门稍少。发智一论法门最广。故后代论师说六为足。发智为身　此上七论。是说一切有部根本论也。和上。唯施设足论未翻。余之六论皆悉翻讫

论释此名者至故称对法者。此释对法名。一释法。二释对　位释法名有二．一能持自性。谓一切法各守自性。如色等性常不改变。二轨生胜解。如无常等生人无常等解　此文且据能持以释。轨生胜解略而不存。义亦应有　或可影显　相之言性能持自性故名为法　又解。于一体上性相义分。望自名性。望他缘边名相。义说性能持相。若诸论说能持自性。即相能持性其法不同略有二种。一胜义法。二法相法　若胜义法唯涅槃果。是善．常故名胜。有实体故名义。即胜名义。即胜义名法。持业释也。涅槃此云圆寂　若法相法通四谛境。即法相名法。持业释也　若据法相法。持自性故名之为法。亦通虚空及非择灭。以此二种非谛摄故。非果摄故。非与无漏慧为境故。此中不说　此能对向涅槃果法故名对向。以因对果。趣向名因所欣名果　或约性因性果以说　谓无漏慧是真对向。余修慧等生真对向故名对向。解脱胜进虽望当品不名对向。望后所证亦对向或望无余涅槃。四道皆名对向　又解。有漏修慧能分断惑亦名对向余思慧等能生对向故名对向　又解。思慧散位胜故亦名对向。余闻慧等能生对向故名对向　又解。闻慧加行善时。亦名对向。余生得等能生对向故名对向　又解。生得慧。以能分别趣涅槃故亦名对向。论者能生对向故名对向　又解。所有无漏有漏慧等。及诸论。皆有力能对向涅槃．胜义果法皆名对向　或能对观四圣谛境故名对观。以心对境。谓无漏慧是真对观。余修慧等生真对观。故名对观。或是对向而非对观　又解。修慧能观谛故亦名对观。余思慧等能生对观故亦名对观。或是对向而非对观　又解。思慧散位学观谛胜亦名谛观。余闻慧等能生对观故名对观　或是对向而非对观　又解。闻慧加行善摄学观谛胜亦名对观。余生得等能生对观故名对观。或是对向而非对观　又解。生得慧以能分别学观谛故亦名对观　论教能生对观故名对观。或是对向而非对观　又解。所有无漏有漏慧等。及与诸论。皆有力能对观谛故皆名对观　故称对法。此即结也。应知。此中能对。对胜。且与对名。以实而言亦名为法持自性故。所对。法胜。且与法名。以实而言亦名为对是所对故或各举一边影略互显　或据依主。谓法之对故能对名对。所对名法。若据有财．持业。能．所俱名对法。以此准知。四谛名理对法。涅槃名果对法。颂本偏举能对。所以不说理果。长行通举能．所。所以亦言理果。或可影显　问何故言对法不言对有法。若依梵音。何故言阿毗达磨不言阿毗达磨寐。解云法是诸法共相。泛生胜解。有法是诸法自相。凡圣常缘。不生胜解。故言对法不言对有法。然论且约能持释法

此法有法。如因明中广释　因兹义便略明对法开合不同者。就中有二。一正明开合。二略释名。就正明开合中。复有二种。一明随数增。二明渐加增。就随数增中复有四种。谓一种一．二种二．三种三．四种四　言一种一者。所谓对法以一切法为体诸论不说虚空．非择灭者。以此二种非谛摄故。非果摄故。非与无漏慧为境故　言二种二者。第一二云。一胜义对法。谓无漏五蕴。二世俗对法。谓有漏五蕴。此二俱是能对法故名为对法。如此论说　第二二者。一境对法。境谓四谛境。二果对法。果谓涅槃。此二俱是所对法。名为对法。亦如此论　言三种三者。第一三云。一自性对法。谓无漏慧。二随行对法。谓慧相应俱有诸法。三资粮对法。谓有漏四慧及慧随行。诸论为体。如此论说　第二三云。一胜义对法。二世俗对法。三所对对法。皆如前说

第三三云。一境对法．二果对法．三能对对法。亦如前说　言四种四者　第一四云。一教对法。教谓论教。故此论云。论谓传生无漏慧教。以声为体。如下别明　二理对法。理谓谛理。如此论说。又婆沙云。此中何者是甚深阿毗达磨。谓空无我及如实觉　又解。诸法甚深道理皆名为理。故婆沙云。此中何者甚深阿毗达磨。谓灭定退。及如实觉等。如彼广说　三行对法。行谓无漏慧及有漏慧并慧随行。如此论说　四果对法。果谓涅槃。如此论说。又婆沙云。复有甚深阿毗达磨。谓一切依皆永舍离。爱尽离染。寂灭涅槃　又解。果有二种。若证得名为果涅槃名为果。若从因生故名为果亦通余有为　应知四种先后次第者。教能显理。依理起行。依行证果。且约一相以明次第。若据依教起行。行证理果亦无妨矣　第二四云。一教对法。二行对法。三境对法。四果对法。初二后一如次前说。第三境者若理若事。但是所缘皆名为境　第三四云。一世俗对法。二胜义对法。三境界对法。四果对法。如前两种对法中说　第四四云。正理意说。一自性对法。谓无漏慧。二随行对法。谓慧相应俱有诸法。婆沙云。随转名异体同。三方便对法。谓有漏四慧等。婆沙云资粮。名异体同。四资粮对法。谓教为体。婆沙云具。名异体同。若依俱舍。四慧及论总名资粮。开合为异。此即第一明随数增　言渐加增者。或立一种所谓自性。或立二种又加随行。或立三种又加方便。或立四种又加资粮。或立五种又加境界。或立六种又加于果　自古诸师但立前五不立果者。未委所由。若言果是灭谛所摄。五中境界收。不别立者。自性随行道谛摄。方便资粮苦集收。亦应不别立。良由境名对法约心境以论。果名对法据因果以辨。由斯道理故别立果　又解。或立一种。所谓自性。或立二种又加随行。或立三种又加修慧。或立四种加修惠随行。或立五种又加思慧。或立六种加思随行。或立七种又加闻慧。或立八种加闻随行。或立九种又加生得。或立十种加生随行。或立十一又加论教。或立十二又加谛境。或立十三加非谛境。或立十四加涅槃果。或立十五加非涅槃果　二略释名者。前明对法虽有多种。且依四种对法之中。初四对法教．理．行．果以释其名　西方释名。多依六释。言六释者。一依主释。谓此依彼。或云依士。名异义同　二有财释。如人有财。亦名多财如有多财。名异义同　三持业释。谓一法体双持两业。业谓业用。或云同依。两用同依一体。名异义同　四相违释。谓二法体彼此各别据。互不相属　五邻近释。体非是彼近彼得名

六带数释。谓法带数。如言五蕴　四对法中。若将教望理依释。六中有其三释。若言法之对故名为对法依主释。即理名法教名为对。若即对名法持业释。即此论教是对亦法。若用法为对有财释。即所显理名为对法。此教用彼理法为对故名对法　若将理望行。以行望果。各有三释。准前应知。此即顺释　若将果望行亦有三释。若言法之对故依主释。果是所对故名为对。行名为法。若即对名法持业释。即所证果是对亦法。若用法为对有财释。即能证行名为对法。此所证果用彼行法为对法故　若将行望理。以理望教。各有三释。准前应知。此即逆解　若将教望行。行证理果顺逆三释。及释余对法皆准前思

已释对法至名对法藏者。此下第二释藏名。结前问起

颂曰至俱舍名者。颂答。摄彼胜义故。依彼故。此立对法俱舍名

论曰至此得藏名者。释摄彼胜义故。苞含名藏。由彼根本对法论中所有胜义。入此论摄。此论得藏名。对法之藏名对法藏。依主释也　又解。藏谓坚实。此论是彼根本对法之坚实义。故正理云。藏谓坚实。犹如树藏　解云。树藏谓树心。树之坚实莫过树心。即以树之坚实名为树藏。此藏属树。树家之藏名为树藏。况法可知

或此依彼至故亦名藏者。释依彼故。所依名藏。或此论依彼对法。从彼对法论中引生。是彼对法所藏。而名藏者。以对法为藏名对法藏。有财释也。故正理论云。藏或所依。犹如刀藏　解云刀藏谓刀鞘。是刀所依。以刀从彼藏中出故。此刀以鞘为藏。故名刀藏。况法可知　释藏名中。理亦应有持业释。论主不欲自取。推功归本

是故此论名对法藏者。结释下句

何因说彼至恭敬解释者。此下第三明说意．说人。双举两问征起颂文

颂曰至说对法者。前三句。及因此说对法。明说意。答初问　传佛说对法。明说人答后问　说对法言。通于两段　世间。谓有情世间　有海。谓三有海　余文可知

论曰至说彼对法者。总释颂文

欲令世间至如理简择者。别明说意　欲令世间诸有情类得择法故。所以说此对法　伏难云。说余二藏足能利物。何须别说此对法耶　今通言。若离对法。弟子。不能于诸法相如理简择。经正诠定。律正诠戒。定．戒二种。于断惑中但助非正

然佛世尊至邬柁南颂。别明说人。亦通伏难。伏难意云。若是佛说。何故乃言迦多衍尼子等造。通意可知　迦多衍尼子。是造发智论师　等。谓等取舍利子等造六足论师　迦多衍尼子者。迦多名剪剃。衍名为种。尼是女声。此人是剪剃种女生。从母姓为名。故名迦多衍尼子。是婆罗门十姓中一姓也。此剪剃种。西方贵族。所以名剪剃种者。依婆罗门法七岁已上在家学问。十五已去受婆罗门法游方学问。至年四十。恐家嗣断绝。归家娶妇生子继嗣。年至五十。入山修道　昔劫初时。有婆罗门。生二子已入山修道。二子觐问见父鬓发蓬乱遂为剃除。形容端正。诸仙见已皆欲剃除。弟性慈愍来即为剃。兄心傲慢非我父者我不能剃。诸仙嗔怒咒愿弟言。乃至劫末是汝种族常大富贵。咒愿兄言。乃至劫末是汝种族常大贫穷剪剃自活。故今印度见有二类。其弟种族名剪剃种。从本为名。极大富贵而不作剪剃事。其兄种族名非父种。极大贫穷剪剃自活。仙人咒力使之然也。若言迦多衍那。迦多衍如前释。那是男声。从父为名也　法救。梵名达磨多罗。佛涅槃后。三百年出世　等者。等取空．无我等　邬陀南。此云自说。即十二部经中第五自说经也。无人问佛佛自说故。大德法救。佛说无常颂者集为无常品。佛说空．无我颂者立空．无我品。乃至说梵志颂立梵志品。印度现有梵本流行

若言邬陀南。此云集散。集散说故。或言集施集所说义施有情故

毗婆沙师传说如此者。毗名为广。或名为胜。或名为异。婆沙名说。谓彼论中分别义广故名广说。说义胜故名为胜说。五百阿罗汉。各以异义解释发智。名为异说。具此三义故存梵音　世亲论主。健驮罗国人也。本于说一切有部出家。因即受持彼部三藏。后学经部情谓为真。于本所学时怀取舍。然更欲往迦湿弥罗国研核有部考定是非。恐彼诸师情怀忌惮。遂改本名潜往寻究。时经四载。数以经部异义难破说一切有部宗。时有阿罗汉名塞建地罗。唐言悟入。即众贤师主。怪其神异遂入定观知是世亲。乃私告曰。可急归本国。长老此来。数以自义难破他宗。众中必有未离欲者知是世亲。恐当相害。因此遂归本国。至而未久。造俱舍论六百行颂。遣门人寄往迦湿弥罗。时彼国王及诸僧众。闻皆欣悦。严饰幢幡华香伎乐。出境来迎标颂香象。前后引从至国。寻读。咸谓弘我宗义无不欢庆。时彼悟入。告众人曰。此非专弘汝义。何事须欢。颂有传说之言。似相调耳。如其不信请释即知。于是。国王及诸僧众。发使往请。并奉珠珍。论主受请为释本文。凡八千颂。还遣寄往。果如悟入所言也　论主意朋经部。于本处学心生疑惑。所以。于此俱舍论颂文。往往置斯传说之语。显非亲闻也

何法名为至说对法耶者。此下大文第二明正宗。前解正宗。虽有三说。今依初说　就正宗中。一明前八品。二明后一品。就前八品中。一总标章。二别解释。此下总标　问何法名为彼无漏慧所以间择法。因此传佛说能简择对法耶。举能简择问所简择。虚空非择灭。虽非是彼无漏慧缘。答文义便兼明彼二　又解。彼者。有漏。无漏慧。以颂答中亦说虚空．非择灭故

颂曰至别得非择灭者。此即颂答。此三行颂。标前八品名总标纲要分初一句。总明有漏．无漏法。标界．根二品。次三句。别明有漏法。标世．业．随眠三。后两行颂。别明无漏法。标贤圣．智．定三品。前之序分及此总标。以文少故。寄在界品中明　又解。此颂但标界．根二品。以此三颂通明有漏．无漏法故。又解。此颂唯标界品。于界品中初标显故

论曰至谓有漏无漏者。此释初句

有漏法云何者。此下别明有漏。此即问也

谓除道谛余有为法者答。四谛之中苦．集．道谛。是有为法。于中除道谛。余苦．集有为法名有漏

所以者何。征

诸漏于中至自当显说者。释也　漏谓漏泄。即诸烦恼。诸漏。于彼苦．集二谛相应法中。所缘境中。互相随顺。互相增长。相望力齐。故名为等　又解。诸漏。于彼相应法中。所缘境中等皆随顺增长义均名等

缘灭道下。显非有漏。指同下解　佛涅槃后五百年中土火罗缚蠋国法胜论师。造阿毗昙心论中。随生解有漏。至六百年。达磨多罗(此云法救)　以生义有过。如灭．道谛诸漏虽生。而非有漏。改为随增。即无有过。故今论主亦同彼释　又解。缘灭道下。通伏难。伏难意云。苦．集生诸漏即名为有漏。灭．道亦生漏。应亦名有漏。通斯伏难故有此文　又解。此文牒破法胜论师

已辨有漏无漏云何者。此下别明无漏结问

谓道圣谛及三无为者。总答

何等为三者。问数

虚空二灭者何者。问数

择非择灭者。答

此虚空等至名无漏法者。结无漏法

所以者何者。征

诸漏于中不随增故者。答。诸漏。于彼无漏法中不随增故。谓无漏法。性违于漏。必非相应可为漏境。然性相违互不随增。不可对漏说名有漏。若灭道谛。缘不随增。若于虚空非择灭。非缘非随增

于略所说至色于中行者。此中亦应明道圣谛。后文广解故今不释　无为体性。若随事别体乃众多。今总标三。故言略说　虚空但以无碍为性。容受一切诸有为法故。正理论云。虚空容受色等有为(已上论文)虽言容受而不可说虚空体性在此在彼。无方所故。如眼识等　问若不碍故说名虚空。空界色性。亦不碍他。应名虚空。解云。空界色。性虽非能碍。而是所碍。被余色障而开避故。其体不生。世言虚空者。于空界色说虚空声　若尔。无表非能．所碍应名虚空。解云。以从碍生故亦非例　若尔心．心所法。二无为等。非能．所碍。又非碍生。应名虚空。解云。据此义边亦同虚空。从别立名。虚空但以无碍为性。虽标总称即受别名。如色处等。由此虚空无障碍故。能所造色。于中行动。以实住等亦据虚空。据显说行　或行谓生。色于中生　又解。虚空既无方所。不可得言色于中行。而言行者。于空界色中行。空界复由虚空得有。此中解虚空。而言空界色者以粗显细　问虚空体亦不碍无色。何故但言色于中行。解云。虚空。理亦不碍无色。以色相显故偏说之　问无色之法。亦无碍性。如何虚空言不碍无色。解云。无色有为。能起作用。虚空不障名为无碍

择灭即以至名为择灭者。出择灭体。择灭即以离系为性　云何离系。诸有漏法。远离相应．所缘二缚。而能证得解脱涅槃。然彼灭体。离系所显故名择灭　问若离系缚证得择灭　如苦智已生集智未生。见苦所断。犹为集下遍行惑系。如何证灭　修道九品。随断一品乃至前八品。犹后品系。如何证灭。解云。虽断能缚。所缚解脱。证得择灭。然能缚惑有强有弱　一相应缚。谓诸烦恼缚彼同时心．心所法。令于所缘不得自在　二所缘缚。谓惑缘境有毒势力。缚此所缘令不自在。就缘缚中复有其四。一同部同品。二同部异品。三异部同品。四异部异品。并前相应总有五缚。就五缚中断强证灭。断弱非证　言强弱者。一相应缚其力最强。二同部同品缚其力次强。三同部异品缚其力次强。四异部同品缚其力稍弱。五异部异品缚其力最弱　于五缚中。前三是强。后二是弱。若断前三随其所应证得择灭。后之二种能缚力微。非由断彼而证得择灭　如见苦所断法总有二种。相应法为一类。得．四相为一类。相应法具五缚。得与四相除相应缚有余四缚　若苦智已生集智未生。见苦所断相应法。由断相应缚。同部同品缚。同部异品缚故。证得择灭以断强故。得与四相。由断同部同品。同部异品缚故。证得择灭。以断强故　此相应法。得及四相。尔时虽为集下异部同品异品遍行惑缚。以微劣故而证得择灭。又设尔时虽断后四部。见苦所断异部同品异品缚。而不能证后四部无为。未断强故　见所断惑九品一品总断。约所断惑有九品故。所以得说同品异品　如见苦所断。见集。见灭见道所断各有二类。准释可知　修道所断总有三类。染相应法为一类。染相应法上得四相为一类。余有漏法为一类。即是染污色。并此色上得及四相。及不染五蕴　初类具五缚。后二类各有四缚。除相应缚非惑相应故　若断初品染相应法。由断相应缚。同部同品缚。证得无为以断强故。尔时虽为同部异品余八品缚。以劣弱故亦证无为。不同见道。见道九品一品断故。所以同部同品异品俱可说强。修道九品别断。所以同部异品说名为弱　或可。见道同部异品亦名为弱。如诸异生五部杂断。随断前品。犹为未断见惑之所系缚。以劣弱故亦证择灭以此而言。故知是弱。若异部同品异品遍行惑先已断故。设不断彼亦证无为。以缚劣故　初品染得四相。断初品时。由断同部同品缚。以断强故。证得无为。同部异品。异部同品异品皆准前释。如断初品断余八品准释可知　诸余有漏法亦有九品。拟仪相当故。说同品异品。断余有漏法时由断同部同品异品缚。以断强故证得无为。异部同品异品先已断故。设不断彼亦证择灭。以缚劣故又此余有漏法是缘缚断。要断能缘九品惑尽。所缘之法方名为断　问得与四相亦是缘缚。何故随断何品烦恼。彼得四相同证择灭。九品烦恼亦能发得九品色业。何故所发色业。不随彼惑同断证灭。解曰。得与四相虽是缘缚。四相望惑为俱有因。以是亲故。同断同证。得虽非俱有因望惑亦亲。以有此品惑必有得故。无有有惑而无得时所发色业。有无不定。虽有色业时亦有能发惑。自有此品惑而无彼色业。如已舍者。以望惑疏。要断九品方证得灭　问如断善．舍戒。随彼善心发得此戒。彼心若断此戒便舍。惑发色业。随断彼惑时。何故色业非与惑同断。解云。断．舍义别。不可为例。自有断而非舍。如断有漏善等。自有舍而非断。如舍别解脱戒等

择谓简择至故作是说者。释择灭名　谓无漏慧异有漏慧名慧差别　或无染异染名慧差别　此差别慧各别简择四圣谛故　灭体先有。但不成就。由择力所得名为择灭　略力所得但言择灭。择之灭故。名为择灭。依主释也。如牛所驾车名曰牛车。略所驾中言。故作是说。择灭亦尔

一切有漏法同一择灭耶者。问

不尔者。答

云何者。征

随系事别至则为无用者。释　谓随所系诸有漏法事量多少。离系事量多少亦尔　若不尔者。而言诸有漏法同一择灭。于证见苦所断烦恼灭时。应证一切五部所断诸烦恼灭。若如是证者。修余四部所断能对治道。则为无用。前已证故。若言初证少分非全。即一灭体应有多分。一体多分与理相违。故灭随下。体别众多。然诸有情证彼灭时。虽起得别而皆同证

依何义说灭无同类者。难　灭体既多应有同类。经依何义说灭无同类耶

依灭自无至非无同类者。通　依灭自体相望。定无同类因义。亦不与他为同类因。此简苦忍。故彼经中作如是说。非灭自无多体同类　已说择灭者。结　永碍当生至得非择灭者。此释非择灭　谓有法体　而能永碍未来法生。此法本欲碍生法不生。若法不生便起得送与行者。故名得灭　前灭是善。后灭无记。故云异前　名非择灭。此结体也　由择故得名为择灭。得不因择但由阙缘。名非择灭。此释名也　又解。择灭由择故得。非择灭由阙缘得。故言得灭异前　如眼与意识前后相续专一色时。言眼已摄眼识。以见色时必有识故　或言意者。所谓眼识。十二处中亦名意故　或言意者。所谓意处。以七心界皆名意故。若作此解具摄意识及眼识故。眼识同时。意识前后　余色．声．香．味．触等境落谢过去。应缘彼境五识身等。住未来世毕竟不生。由五识等不能缘彼过去境界。缘不具故得非择灭　触等等取法界等中。有与能缘同时为境。如他心智所缘境等　五识身等。等取意识等。以亦有缘同时境故。如他心智等　问法不生时。但由阙缘。何关此灭。答显宗论云。非唯缘阙便永不生。后遇同类缘彼复应生故。谓若先缘阙。彼法可不生。后遇同类缘何障令不起(解云。彼论意说。非唯缘阙令法不生。此法不生亦由灭故)　应知。此灭约得偏说不生。据体实通三世．有为。故婆沙三十二评家云。非择灭如有为法数量。择灭但如有漏法数量　彼论既言如有为量。过去．现在及当生法既有为摄。准知。彼法有非择灭。若言无者。此体不生应无此灭。若言不生方有此灭。此灭含有。应是无常。若言生．不生法其性各定。生法即无。不生即有。故言常者。论不应说阙缘之言。又若尔者。修道无用。由斯理证。故通有为。更有多文不能广引　问此非择灭。诸有情类为皆共得。不共得耶。解云。若外非情共有法上非择灭。即共得。以诸有情共业感故。若内有情不共法上非择灭。即各别得。以诸有情别业感故。故婆沙三十二云。此不快定。于共有法非择灭即共得。于不共法上非择灭即各别得　又解。外非情法及他身中色．香．味．触。相显皆可共受用故。此若阙缘即共起得。五根及心心．所法等。相隐别用。此若阙缘即各别得　又解。诸内外法。随若干有情应令共受用。此各不生。随若干有情应令共受用者。即起得得。此名共得。若唯令自受用者。此法不生。但自起得。名各别得

于法得灭至过现生法者。明得二灭四句差别　虚空无得故不对辨。无得所以如下别明。谓过．现．生法。及不生法。此曰各有有漏．无漏。二四成八　第一句有三法。谓诸有漏过．现．生法。以有漏故得择灭。以过．现．生法　故不得非择灭　第二句有一法。谓不生法无漏有为。以不生故得非择灭。以无漏故不得择灭。以无漏简有漏。有为简无为　第三句有一法。谓彼不生诸有漏法。以有漏故得择灭。以不生故得非择灭　第四句有三法。谓诸无漏过．现．生法。以无漏故不得择灭。以过．现．生法故不得非择灭也

如是已说至何谓有为者。此下第二别解释。就中。初二品总明。后六品别解。就总明中。初界品明体。后根品明用。就明体中。一辨异名。二正辨体。就辨异名中。一明有为。二明有漏。此下第二明有为异名。结牒问起

颂曰至有离有事等者。就颂答中。上两句出体。下两句显异名　等者。等取有果等

论曰至如乳如薪者。为别戒等无漏五蕴故言色等以色等五具摄有为。故。此偏说　缘谓四缘。随其所应众缘聚集共所作故。名曰有为。必无有少法一缘所生　伏难意曰。过．现众缘造可得名有为。未来既未造。如何名有为。故今通言。是彼过．现有为类故。亦名有为。未来无妨。如儿饮名乳。在乳房中亦名乳者。饮流类故。正烧名薪。未烧名薪。烧流类故

此有为法至所吞食故者。此有为法亦名世路。谓有为法于此世中行。过去法是已行性。现在法是正行性。未来法是当行性。诸不生法是彼类故。立名无失。以世为路故名世路。有财释也。故正理云。色等五蕴生灭法故。未来．现在．过去路中而流转故　又解。世无别体。依法而立。法是世所依名之为路。谓过去法是世已行性。现在法是世正行性。未来法是世当行性。世之路故名为世路。依主释也　无常四相是能吞食。诸有为法是所吞食。此所吞食法是可破坏故名世。是无常所依故名路。即世名路持业释也。故真谛师云。路为行所食。如万里之路。行行不已。终路则尽极。五蕴亦尔。为无常所行故终即灭尽

或名言依至十八界摄者。此有为法亦名言依　言谓语言。以声为体。此言所依。即名及义。以言依名及义转故　名俱义者。谓名及与义。俱行三世义。于三世中或名前义后。或名后义前。或名义同时。能诠所诠虽同或异。同堕世摄皆可说俱。此名与义望能说言。复同堕世有用亲故。故是言依由此。无为是离世法。望能说言无用疏远。虽亦是义。言亦能说而非言依　又解。名如前说。言俱义者。谓义与言俱同堕世故　又解。俱者通名及义。谓名俱。义俱。此名及义。与言俱也。若义若名。可俱说故。同堕世故。名之为俱。名．义望言三世同异。如应说俱。故婆沙十五云。胁尊者言。有为诸法。与言可有俱时转义。故立言依。无为不然。是故不说(已上论文)如是言依具摄一切有为诸法。若不尔者。而但执名为言依体。相违品类足论。彼说言依十八界摄

问如正理论引品类足论云。由此善通品类足论。彼说言依五蕴所摄。何故两论引文不同。解云。此论正理各引少分。婆沙十五具说。故。彼论云。问言依以何为自性。答品类足论说。言依十八界。十二处。五蕴所摄　又解。此论为遮唯执言依名为体者故。偏引彼十八界文。正理为破言依亦通无为者执故。偏引五蕴文也。各引一边并无违害　问婆沙一说。名是言依。义。是言展转依。一说名义俱是言依。既有二师。此论言依。为同何者。解云。或同前师。或同后师。皆无有妨。问何故说名不说句文。解云。言名影显。或举初显后

或名有离至有彼离故者。此有为法亦名有离。离谓永离。即是涅槃。以此涅槃永能舍离一切有为。一切有为有彼离故。如有财者名为有财。是故圣道犹如船筏。亦应舍离。如契经言。法尚应舍。何况非法

或名有事至传说如此者。此有为法亦名有事。事是因义。有为诸法从因生故。名为有事　经部释。事是体。有为有体。无为无体　论主意朋经部。不信事因。故云传说如此　如是等类至差别众名者。结

于此所说至见处三有等者。此下第二明有漏众名。牒前举颂　等谓等取有染等四

论曰此何所立者。问　于此有漏复何所立

谓立取蕴至如华果树者。答　于此有漏谓立取蕴。此取蕴不但名取蕴。亦名为蕴　或有唯蕴而非取蕴。谓无漏行。蕴名通故　火从草糠生名草糠火。蕴从取生故名取蕴。从因为名。烦恼名取能执取故。依主释也。臣属于王名帝王臣。蕴属于取故名取蕴。从属为名　树生华果名华果树。蕴能生取故名取蕴。从果为名

此有漏法至犹如有漏者。烦恼乖违故立诤名　触动善品损害自他。此释诤名

诤随增故名为有诤。犹如前说漏随增故名为有漏。此释有诤

亦名为苦违圣心故者。此有漏法亦名为苦。有漏苦果流转无常。凡夫不觉。圣者厌之。是故但说违于圣心

亦名为集能招苦故者。此有漏法亦名为集。招苦果故

亦名世间至有对治故者。此有漏法亦名世间　可毁坏故。简异无为　有对治故。简异道谛

亦名见处至随增眠故者。此有漏法亦名见处。见谓五见。见住有漏法中随顺增长眠行相故。行相微细说之为眠　问漏取诤中亦摄于见。贪等诸惑亦皆随增。何故此中偏标五见。解云。依正理论四门废立。一一切种。二一切时。三无差别。四坚执不动。解云。彼论云。遍缘五部名一切种。或遍缘六境名一切种　任运而起名一切时。或可意．不可意中平等皆起名一切时　体无异相名无差别　执境坚固名坚执不动　贪．嗔．慢三。虽缘五部或缘六境名一切种。非一切时。遇缘起故。或贪．慢于可意时起。嗔于不可意时起。皆不遍故非一切时

无明虽一切时非无差别。以有独头．相应差别故。言非无差别　疑虽无差别。而非坚执不动　唯此五见具有四义。从强别标

亦名三有至三有摄故者。此有漏法亦名三有。三有即是欲有色有及无色有。与三有为因。因即集谛。与三有为依。依即苦谛。复是三有摄故。具斯三义故名三有　如是等类至随义别名者。结

如上所言至色蕴者何者。此下第二正辨体。就中。一总辨体性。二别释名义。三诸门分别。就总辨体中。一正出体。二明总摄。三数开合。就第一正出体中。一明色蕴。二明三蕴。三明识蕴。就第一明色蕴中。一正立蕴。二立处．界。就立蕴中。一开章．二明别释。此即开章牒前问起

颂曰至立色蕴名者。此即答也　若如经部不立无表也。觉天不立所造色。大乘于法处中更立多色。此宗唯依十一色量立色蕴名　简异心所中触故言所触

此中先应说五根相者。此下第二别释就中。一释五根。二释五境。三释无表。此即第一释五根。结前问起

颂曰至名眼等五根者。颂答　言彼识依净色者。五理意云。前彼识依。简耳等四根。后净色言。简无间灭意　又正理云。前言显同分．眼。后言显彼同分．眼　又解。色通十一处。依言简境。依通六根。净言简意。净通五根及信。色言简信　又解。若具彼识依净色方名眼等。随有所阙不名眼等。若唯言彼识依。不言净色。即滥等无间依。五识亦以意为依故。故五事论第一云。唯说识依滥无间意。但言净色五体应同。故净色言简无间意。与眼等识为所依彼言。显眼等根差别有五(已上论文)若唯言彼识净不言依色。信亦是净。应名眼等　若唯言彼识色不言依净。十一种色通名色故。皆应名眼等　若但言彼识依净不言色。信是其净。体非是依。用识为依容有财释。为遮此释故置色言。显属主释。故正理云。如是释者。为遣疑难。须置色言。若识依言。就有财释则应净信是眼等根。故置色言。为简此释。无有一法以识为依色而是净可为此释。是故色言甚为有用(已上论文)若但言彼识依色不言净。扶根四境。亦名能为依。复通名色。应名眼等　若但言彼识净色。不言依。清池明镜。亦是净色应名眼等。若具足说依净色三方无有失　若但言依净色不言彼识。五体应同。显眼等根差别有五故言彼识　若但言彼识不言依净色。眼等五识应名眼等　或可。此中应言彼识所依净色。若不言所但言依者。即滥身根。身望四识。亦是依净色。而非所依。故颂依言显所依也

论曰至如是广说者。颂中彼字。文有两释。此即初释。此言彼者。彼色等境。谓五识身缘彼五境。故言彼识。彼识所依净色名根。引经意证根是净色

或复彼者至如是广说者。第二释彼言。彼即彼根。彼识所依名为眼等。论言眼识等。明知彼根非境

已说五根次说五境者。此下第二释五境结前问起

颂曰至触十一为性者。颂答　印度造颂皆依声明。若先香后味即犯声。若先味后香即不犯声。今依本翻故味先香后　又正理云。越次说者。显彼境识生无定故。谓彼五识起时不定次第

论曰至不正为后者。就长行中。一解五境。二明生识总别。此下解五境。文即为五　所见名色。就解色境中。一出色体。二辨四句　就出色体中总有三说。此即初解释颂色二　一显。二形　显色有四。青黄赤白。是本显色　余光．影．明．闇．云．烟．尘．雾八种显色是此四色差别建立　光是黄摄。日初出时见赤色者余物映故。或光是赤摄。或光是黄．赤色摄　影．闇青色摄　明通青．黄．赤．白色摄。皆有明故　云．烟．尘．雾皆通青．黄．赤．白色摄　问光等八色是四差别。宁非是假。解云论其本色但是青．黄．赤．白四种。于此四中随义差别立余八名。各有实体而非是假　问云．烟．尘．雾若显色收。如何四句之中是俱句摄　一解云．云．烟．尘．雾是显非形。相状显彰名之为显。质碍粗着因触可忆知。长．短等说之为形。云．烟．尘．雾无此碍用。故显非形。此即理证。又诸论中。形．显二种说云等四皆显色摄。若亦通形何故不说。此即文证。然诸论说云等四种俱句摄者。谓此四色实非长等。似长等现。意识缘彼胜解力故起长等解。如不净观。虽缘实色。胜解力故作青瘀等解。以此四色。显中稍粗生长等解。故俱句摄。影．光．明．闇。在于空中自体疏散。托质方现。以微细故不同云等　第二解云。云．烟．尘．雾通显及形。诸论皆说俱句摄故。然诸论中说云等四显色摄者。生显智强故俱偏显摄　问若据生显智强即显摄者。四句分别应初句收。如何乃是俱句所摄。解云。四句之中前两单句。虽据生智强说。若于此聚有别新生形．显色者。立两单句。云等四色虽显强形。无别新生显．形俱故。生智非过希奇。所以非初句摄　第三解云。云．烟．尘．雾。是显色摄。同第一解。然说俱句者。是余师义　第四解云。云．烟．尘．雾。通显及形。同第二解。然说显者是余师义也

或二十者至影光明闇者。第二解色或二十。此与前说开合为异。亦无有妨

青黄赤白。现见可知　言长短者。长．短极微各有别体。相杂而住。形长见短。形短见长　问若长．短等别有极微。何故婆沙一百三十六云。应知极微是最细色。非长．短．方．圆等。解云。婆沙据别一微。是最细分更不可折。非眼所见言非长等。此论据见已去。有实体类故。成长等故。故名长等。若泛明长．短亦通假．实。若二十种色中长．短相对。以实对实。若通约诸假聚相对辨长．短。即以假对假。故婆沙第九解诸有中。第三师云。五相待有。谓此彼岸长短事等　又解。可量已去名长。不可量者名短。世间形长说为短者。于彼长中假说为短。如于重中假说为轻　问此短极微既有众多。如何说彼而不可量。解虽有多体。而不可量。如轻极微虽有多体。而不可秤。短极微虽多。而不可量。若言眼见宁不可量。显亦眼见。应当可量。若言同聚应可量者。香等同聚应亦可量。此既杂住而不可量。短与长杂亦不可量　方谓界方　圆谓团圆中凸名高　中凹名下　问长与高何别。短与下何殊。解云。长．短据四边。高．下据处中。然世人言此物高．下。于长．短中说高．下故　又解。长．短据横。高．下约竖。世间言竖名长．短者。于高．下中说长．短故　龙气名云。火气名烟　风吹细土。名尘　余色如文自释　问像色二十种色中。何色所收。解云。显摄非形。夫是形色。必依极碍能表有形。镜等中像。触不能了。犹如影等。故非是形。言见形者。似形非实。如镜中火似火非真。于显色中如其所应。青．黄．赤．白四色所摄。说像是显非是形色。广如正理三十四说。所以得知非余显者。有光之处必无有影。光中像现。故像非影。说像非影广如正理　像非余显虽未见文。准影可知。既光中像现。表像非影。准知光中像现。表像非闇。既光中像现。像非影闇。准知影中像现。像非光明　若言光中像现即是光摄。影中像现即是影摄　此亦非理。日焰名光。非日焰故。障光明生名影。非障起故　云．烟．尘．雾。亦显亦形。理非像色。像色非形故。有说。云等是显色者。此非定证　又在空中理非像故

有余师说至第二十一者。第三叙异说

谓妙高山四边空中。各一显色。名空一显色。故正理三十四云。空一显色。谓见空中苏迷庐山所现纯色　问空一显色以何为体。解云。以空界色为体。故正理论第一云。有说色有二十一种。空一显色第二十一。是即空界色差别　问若以空界色为体者。何故识身论第十一云。空一显色此即如彼青．黄．赤．白。准彼论文。即以青．黄．赤．白为体。解云。彼论言如彼青．黄赤白者。谓妙高山四边空中。各现一色。名空界色。如之言似。此空一显色。似彼青．黄．赤．白非即是也

或可。如之言是。此空一显色。即是彼青．黄．赤．白　问准诸论文。此空界色。以影．光．明．闇为体。如何乃说青．黄．赤．白。解云。青．黄．赤．白有其二类。若即质青等。非空界色。若妙高四边离质青等。亦是空界色　又解。此空界色虽以光．影．明．闇为体。然彼光．影．明．闇。若据正显。随其所应亦是青．黄．赤．白所摄。故正理云。青等四种。是正显色。云等八种。是此差别(已上论文)若言青等据本以说。若言光等据末以论。各据一义并不相违　问空一显色。即是空界色。空界色是光．影．明．闇。未知。空一显色。于影．光．明．闇中以何为体。解云。若据一切空界色。即以光．影．明．闇为体。若据别相。即四色不定。此中言空一显色是空界色者。此空界色以明为体。妙高山体四宝所成。宝现空中。即是明色。故诸论说。宝焰名明。以此故知。非光．影．闇。日焰名光。彼非日焰故非是光。障光．明生。于中余色可见名影。翻此为闇。非由障生故非是影。于中见色故非是闇。由斯理证定知是明。故此明色即是青．黄．赤．白差别。若作此释。空一显色。余师所说正义无违。然别说者为显差别

俱舍论记卷第一

俱舍论记卷第一(末)

又解。是不正义。以别说故。虽说空一显色是空界色。然别有体　正理不破。前解为胜　若依法蕴足论第十卷。二十种色外。更说有空一显色。相杂红．紫．碧．绿．皂．褐。及余所有眼根所见　解云。空一显色广如前释　红是赤摄。紫。碧青收。或碧是青．白。绿是黄色。或是青．黄．皂．是青色。褐色不定。随其所应青．黄等摄。此等诸色随其所应。余色相杂。更立异名。据本正色皆青等摄

此中正者至故今不释者。随难别解。如文可知

或有色处至影光明闇者。此下明四句。此即初句　问影．光．明．闇。自体虚疏。无有形段。触非极碍。唯生显智。理在不疑。青．黄．赤．白。必与形俱。如何唯显初句摄耶　解云。理实无有离形青等。而言青等有显无形。据生显智偏强胜说。如新染绢。虽亦有形。以显新生。生显智强故初句摄。此文应言青等一分。以显。形力齐生智等者俱句摄故。而不说者略而不论　又解四洲空中所见显色。青．黄．赤．白唯显无形　或可。天中青．黄．赤．白四种宝地。如光明等有显无形。故初句摄。若作此解。形俱显色及显新生。皆俱句摄　若依识身十一．婆娑十三．正理三十四。第一句中更加空一显色。此非正义以别说故　或是正义。空一显色。若据本色青等色摄。若据末色明色所摄。并如前解　然别说者。为显差别　若依正理三十四有一说。第一句中唯说影．光．明．闇。此师意说。青．黄．赤．白无有离形。俱句所摄非初句收。此即意别　又解。此非正义。诸论皆说青．黄．赤．白。初句摄故　又解。是正义。影．光．明．闇．决定无形。是故别说。青等不定。若别新生即初句摄。若形俱起即俱句收。故不别说　或可。青等有离形者。有附形者。不定不说

或有色处至身表业性者。此即第二句。虽有形处必亦有显。言无显者。据生形智偏强胜说。如新裁制绢白等物。虽亦有显。形色新生生形智胜故。第二句摄。长等一分身表业性。即是新生身表相显。此中偏说。以实亦通新裁绢等　又解。长等一分。即是一切形新生者如身表业性。此即别指事　若作此两解。无别新生显．形俱者。皆俱句摄　又解。即身表业名长等一分。业性暂起生形智胜故偏说表。不通余形。故婆沙一百二十二云。形可了知非显者。谓身表色。若作此解。显．形俱色。及新裁制者皆俱句摄。若依婆沙七十五有一说。不立第二句。此非正义。诸论皆说身表业色第二句故　或于正义理亦无违。不立第二句者。以身表边必有显故。俱句所摄。以青等色有离形者故初句摄。此即意别

或有色处至谓所余色者。此即第三句。显．形平等无别新生。生智力齐皆俱句摄　所余色者。即余十二种色。故婆沙云。或有显。形故可知。谓余十二种色。谓长．短．方．圆．正．不正．高．下．云．烟．尘．雾(已上论文)　此第三句亦应言青等一分长等一分。而不说者。略而不论　或可。影显　或余色言已表一分　又解。于此聚中有显形者。皆俱句摄。若显离形是第一句。虽身表边亦有显色。然别立为第二句者。业性暂起生形智胜故别说之。若依正理三十四。有一说意。第三句中十六种。除影．光．明．闇。此师意说。无有离形青．黄．赤．白故青等四俱句所摄。非初句收。虽身表处亦有显色。而别立为第二句者。如前释通。此即意别　又解。此非正义。诸论皆说青．黄．赤．白初句摄故　或于正义亦不相违。且据青等有形者说．以实。青等一分亦初句摄　若依杂心。立壁画等为第三句。此非正义。正理论意。不许壁画有别实形。夫形色者。触忆长等。触画不忆。明非有形　或是正义。正理论说画无形者。据轻薄色触不忆形。杂心言有据重色说。触可忆形。各据一义理并无违

有余师说至有长等故者。叙异说。唯光．明色其体清妙。以散空中无形状故。唯生显智。现见世间青．黄．赤．白．影．闇色处。其相稍粗形状可了。有长等故。此非正义。诸论皆说影．闇色等初句摄故。若依婆沙七十五有一说。空界色为第四句。此非正义。诸论皆说显色摄故　若依正理三十四有一说．意．香．味．触．及无表色为第四句。故彼论云。或有色聚俱非可知如香．味等及无表聚。正理论意约六境说。然不说声以非恒故　或等中摄。此于正义亦不相违　若依识身十一意。说五根．四境．及无表色为第四句。故彼论云。无显无形者。谓若诸色无显无形　识身论意据十一种色四句分别。此于正义亦不相违

如何一事具有显形者。外难。外难。不解意谓。一色具有显。形二体。便一极微有二分过。故为征问。如何一极微事。具有显．形二体说为俱句　此难前师　或难后师　或通难二

由于此中至非有境义者。通难。由于此色聚中显．形二种俱可知故。此俱句中言有显．形者。是有形．显二智义。由生显形二智。表有显．形二色。非。言一体亦显．亦形。故言非有境义　此述毗婆沙师解

若尔身表中亦应有显智者。论主难破毗婆沙师　若彼聚中能生二智。即谓彼聚有显有形。身表业色既必显俱。亦应有显智。不应唯形无显句摄

已说色处当说声处者。结前生后

声有八种至差别成八者。此下别解。所闻名声

差别有八。一有执受大种为因有情名可意声。二有执受大种为因有情名不可意声。三有执受大种为因非有情名可意声。四有执受大种为因非有情名不可意声　无执受大种为因声亦有四种。准此应释　故婆沙十三云。声处有八种。谓执受大种为因声。非执受大种因声。此各有二。谓有情名声。非有情名声。此复各有可意．不可意别。故成八种　问无执受中。如何得有有情名声　答如入阿毗达磨论第一云。声有二种。谓有执受。及无执受。大种为因有差别故　随自体者名有执受。是有觉受义。与此相违名无执受　前所生者名有执受大种为因。谓手．语等声　后所生者名无执受大种为因。谓风．林．河等声　此有情名非有情名差别为四。谓前声中语声名有情名声。余声名非有情名声。后声中化语声名有情名声。余声名非有情名声　此复可意及不可意差别成八　彼论既说后无执受声中。化语声是有情名声明知无执受中得有有情名声　问化语有名。为成就不　解云。成就。故此论第五卷云。又名身等。有情数摄。能说者成。非所显义　问化语有名。为是业不。解云。是业。故婆沙一百二十二云。问诸化语是业不。有作是说。彼是语业。由心发故　有余师说。彼非语业但名语声。以所化身无执受故。婆沙虽无评文。且以前师为正。不言有余师故

问化语是业。为成就不　解云。成就。故婆沙一百三十二云。有成就欲界系所造色。亦色界系所造色。谓生欲界得色界善心。若生色界作欲界化发欲界语　以此准知。成就化语。若言婆沙据即质化故言成就。若离质化则不成就者。捡寻婆沙上下论文但言成就化语。无有不成化语之文。若言化语通成．不成。婆沙应言若即质化语成就。若离质化语不成就。彼论既无此说。故知定成化语　问如箫笛等。亦是无执受大种因声。同化语声。为有名不。及是业不。复成就不　解云。无名。故此论云。有情名声谓语表业　此非语业故无有名。有歌曲等似名。非真。如镜中火似真火。而非真火　亦非是业。故婆沙一百二十二云。问箫笛等声。是语业不。答．彼非语业但是语声。由风气等所引发故(已上论文)既非有名亦非是业。故不成就　问如化四境。非名非业。如何说成。解云。由心力能亲发化故。可说成就。箫笛等声即不如是。故不成就　又解。化语无有实名。论言化语是有情名声者。似有情名。非实有情名。如镜中火似真火。而非真火　既非实名。亦非成就

化语非业　婆沙解。化语是业．非业。既无评家。且以后师为正　又此论业品亦同婆沙后师。故业品云。散依等流性。有受。异大生　解表大种同散无表。用执受大种造。化语既不用执受大种造。明知非业　化语虽非是业。而得名语　由心力能亲发起故。可言成就　箫．笛等声虽名为语。非亲发起。故不成就。若作前解。释后证言同散无表者。据非化语业。若据化语业。即用无执受大种为因　上来虽解化语真似两说。于无执受皆具四声　又解。由门异故成八种声。谓有执受。无执受因声。有情名声．非有情名声。各有可意。不可意。总成八种　问执受．不执受因声。与有情非有情名声。相对何别　解云。应作四句。有是执受因声非有情名声。谓手等声　有是有情名声非执受因声谓化语声有是执受因声亦是有情名声。谓语表业声　有非执受因声亦非有情名声。谓风林等声　问执受不执受因声与可意不可意声相对何别　解云。应作四句。有是执受因声非可意声。谓内发恶声　有是可意声非执受因声。谓外发好声　有是执受因声亦是可意声。谓内出好声　有非执受因声亦非可意声。谓外发恶声　问有情非有情名声。与可意不可意声何别　解云。应作四句。有是有情名声非可意声。谓语出恶声

有是可意声非有情名声。谓外出好声。而无有名　有是有情名声亦是可意声。谓语出好声　有非有情名声亦非可意声。谓外出恶声。而无有名　若依婆沙十三。有一师更说。有有情数。非有情数大种因声　故故彼论云。有作是说。执受大种因声。非执受大种因声。各有可意不可意别　有情数大种因声。非有情数大种因声。亦各有可意．不可意别。故成八种　正理八声亦同此说　问此论执受．不执受因声。与婆沙有情数。非有情数因声。何别　解云。但是执受因声定是有情数因声　有是有情数因声非是执受因声。谓化语声　但是非有情数因声。定是非执受因声。有是非执受因声而非是非有情数因声。谓化语声　问此论有情名。非有情名声。与婆沙有情数。非有情数因声。何别　解云。但是有情名声。定是有情数因声。有是有情数因声。而非是有情名声。谓手等声　但是非有情数因声。定是非有情名声。有是非有情名声。而非是非有情数因声谓手等声　问此论可意。不可意声。与婆沙有情数非有情数因声。何别

解云。应作四句。有是有情数因声非可意声。谓语出恶声　有是可意声非有情数因声。谓外非情出好声　有是有情数因声亦是可意声。谓语出好声　有非有情数因声亦非可意声。谓外非情出恶声

执受大种至非有情名者。此即别释。如文可知

问此论言有情名声谓语表业者。何故正理第一云。此语表业复有二种。谓依名起。及不待名起　依名起者复有二种。一者有记。二者无记　不待名者二种亦然

准彼论文。有语表业非与名合。如何乃言有情名声谓语表业　解云。但言有情名声是语表业。非言一切语表业。皆是有情名。如有语表无名合者。即是非有情名声。依名起者谓有诠表。不待名起者谓嗔笑等声。故不相违　又问语皆业不。解云。口内者是语亦业。出口者是语非业　故正理六十解发语风中云。此居口内名语亦业。流出外时但名为语　又以此文亦可证有离质声也

有说有声至合所生声者。此叙杂心论师义。许内．外两具四大。合生一声。名因俱声

如不许一至声亦应尔者。论主破。如色中不许一显色。极微。二四大造。声中亦应不许一声．二四大造。若二四大同造一声。同得一果。应二四大展转相望为俱有因。成过失故。理非二大同得一果为俱有因　复有别过。此声为情非情。若言是情。有外大造。若言非情有内大造　有解。据缘说俱。然声各别。此解不然。若作斯解破即不成准破故知彼计俱声

已说声处至苦淡别故者。此别明味　所尝名味。如文可知

已说味处至及平等香者。此别解香　所嗅名香。婆沙十三亦说四香。与此论同。于四香中。好．恶二类摄香总尽。于二类中有等。不等　正理解等．不等香有两解。第一师云。增益损减依身别故(解云。等谓平等。香力均平增益依身。不等谓太强成损。太弱无益。损减依身于好恶香中有增损者名等不等　余者即是无益无损)　第二解云。有说微弱．增盛异故(解云。微劣是等。增盛名不等)正理解本论三香亦有两解。第一解云若能长养诸根大种名好香。与此相违名恶香。无前二用名平等香。入阿毗达磨亦同此解(解云从是恶香。但能长养诸根大种亦名好香。纵是好香。若能损减诸根大种亦名恶香。此师意说但能长养名好香。但能损减名恶香。无长养损减者名平等香)　第二解云。或诸福业增上所生名为好香。若诸罪业增上所生名为恶香。唯四大种势力所生名平等香。此师约胜．劣．处中以解　又五事论云诸悦意者说名好香。不悦意者说名恶香。顺舍受处者名平等香　解云。约情说故名好．恶等香。论体无记。此与正理第二解义亦无违　问四香．三香各有两解。如何相摄

解云正理四香中第一解与三香中第一解相摄。增益义当长养。损减义当非长养。无益无损义当平等　三香中好香摄四香中等香　三香中恶香摄四香中不等香　三香中平等香摄四香中好．恶二香。以于好．恶二香中。增益者名等香。损减者名不等香。余不能增益．损减者名好香．恶香。此即义当平等香　又解。三香中好香。摄四香中等香全。好．恶香各少分　三香中恶香摄四香中不等香全好。恶．香各少分　三香中平等香。摄四香中好．恶二香少分。以四香中好．恶二香摄香总尽。于中离出等．不等香故。三香中等香。摄四香中好．恶香各少分　正理四香中第二解。与三香中第二解相摄　增盛义当罪福业生。体既增盛故知业感　微劣义当唯大种生。体既微劣故知非亲业感。唯大种生　以此微劣．增盛二香摄好．恶。尽。故说三香摄四香尽　又解。三香中。若福业增上所生名好香。即摄四香中好香全．不等香中少分。三香中。若罪业增上所生名恶香。即摄四香中恶香全．不等香中少分。三香中。若四大势力所生香名平等香。即摄四香中等香。以当微劣故。所以四香中别说不等香者。于好．恶香中。有增盛者别立。如沈．麝等。是好香中不等香。如葱．韭等。是恶香中不等香故　三香中好．恶二香。各摄四香中不等香少分

已说香处至同修勇进乐者。此下别解触　所触名触。即十一种　虽根对境实不相触。无间生时。根是识依假说能触。触非识依不说彼触能触身根。但名所触。触与身根极相邻近故得触名。香．味二种虽亦至根。非如彼境故不名触　问一切四大。皆发身识不　答异说不同。故婆沙一百二十七云。问缘五色根所依大种发身识不。有说不发。如五色根。不可触故。不发身识。所依大种理亦应然　问若尔何故。说为身识所识。答依法性说身识所识。未来世中身识境故。然无现在发身识义　有说。除身根所依大种。皆能发身识。以身根所依极邻近。故不能发身识。然他身识所缘境故。亦得名为身识所识(虽有两解然无评文)　滑等四种显别有体。不同经部故各言性　冷．饥．渴三。是心所中欲之异名。非正目触言触是欲。从果标名。故不言性　法蕴第十亦同此论。然婆沙十三。七所造触皆有性字。言性者据体性说。一切诸法皆有性故。不言性者显从果立名。或略不说　若依经部。触中。但有四大种无别所造触　问涩．滑．轻．重．各相对立。何故对冷不说燸耶　解云暖即火大故不别立。难云冷即水大应不别立。解云。水是湿性不应名冷　问七所造触。何大偏增相望有异。答如婆沙一百二十七云。不由大种偏增故。滑乃至渴。但由大种性类差别。有生滑果。乃至。有生渴果

有余师言。水．火增故滑。地．风增故涩。火．风增故轻。地．水增故重。水．风增故冷。风增故饥。谓风增故击动食消。引饥触生．便发食欲。火增故渴。谓火增故煎迫饮消。引渴触生便发饮欲(然无评家。正理同后师)问闷．力．劣等。何触所收。答正理第一云。闷不离滑。力即涩．重。劣在轻．耎。轻性中摄。如是其余所触种类。随其所应十一中摄(已上论文)　四大指同下解　释滑等四如文可知　冷．饥．渴三相隐难知。若不约果以明其体难显。谓暖欲因名冷。食欲因名饥。饮欲因名渴。冷．饥．渴三是欲异名。因触生欲。触是因．欲是果。此三皆于触因之上立欲果之名。作如是说。故入阿毗达磨云。由此所逼。暖欲因名冷。食欲因名饥。饮欲因名渴。此皆于因立果名故　引颂证于因立果名。佛出世非乐。能生乐故称佛为乐。因立果名。余准此释　问火大热触亦生冷欲。何不以欲标名。解云。火大是强当体立称。冷触昧劣故从果立名

于色界中至传说如此者。约界分别。色界不资段食故无饥．渴。余皆有。彼界衣服。一一别住即不可称。多衣积聚方可称故。此显有重　凉风触身能为饶益。表有冷触　经部色界无冷。论主意明经部不信有冷。故云传说　若依婆沙一百二十七云。有说。色界衣虽不可称。而余物可称　有说。彼界一一衣虽不可称。多衣积集即可称。如细缕．轻毛积集便重(然无评家。此论同后师)　问五境之中。何故色．味二种。当体立名　声．香．触．三约因等辨。如声中执受。不执受．大种因声。此是约因。有情名．非有情名声。此是约用。由声显故。可意．不可意声。此是约果。因声生故

或约情说。如香中好．恶等香此是约情

或据相形。或据胜劣。如触中四大涩．滑．轻．重．据体。后三约果。或皆约体　解云。色．味相显故约体明。声．香相隐故约因等辨。触通隐显故约体约果　又解。离中知内色相显了当相立名。声相稍隐约因等辨。合中知内。味相显了当相立名。香相难知约情以辨。触通隐显故约体说八。约果说三。以实而言。色等五境皆有执受．不执受为因。有情数．非有情数大种为因。可意．不可意好．恶．平等。此论不具说者。略而不论。或可影显。广如正理．法蕴．品类．五事．入阿毗达磨论说。若作句数皆准声应知

此中已说至十一触起者。此下第二明生识总别　如文可知　身识极多缘触。两说不同后说为正。故婆沙一百二十七云。问十一触中极多缘。几发生身识。有作是说。一一别缘发生身识。十一种相。用增故　有余师言。极多缘五发生身识。谓四大种．滑等随一　复有说者总缘十一亦生身识问答(云云)　如是说者。缘十一事亦生身识。如缘色处二十种事亦生眼识。此亦应尔　旧婆沙触中生识总别。文少杂乱。良由旧论。时属火焚遗文杂乱。不引会释。今所引者。并是新婆沙。既有正文无劳致惑

若尔五识至非自相境者。难　经言五识取自相境。既能总缘应非自相

约处自相至斯有何失者。通　处谓色处等。事谓色处等中别事。约处自相许五识取自相境。不能取他处境名取自相。非缘别事名取自相

今应思择至何识先起者。问二根同处两境俱来。身．舌二识何识先起

随境强盛至令相续故者。答　随境强盛彼识先生。两境均平舌识先起。贪味增故名为食欲。由有食欲方能进食。由进食已身识相续。由贪食味故舌识先生　问身．鼻同处两境俱至。何识先生。眼．耳虽别境。若俱至何识先生。于此文中何故不说。解云。味．触有时偏增。有时均等故此别明。香．触虽不相离。香胜触劣鼻识先生。故此不明　或可。影显。应准身舌　色．声两种离中知故此中不说　或可。准知。强者先生。境若均平眼识先起。色相显故眼用速故

已说根境至今次当说者。此下第三释无表。就中一明无表相。二明能造大。此即第一明无表相。结前问起

颂曰至由此说无表者。初句出无表位。随流出无表相。净不净出无表体。第三句简法。第四句结名

论曰至谓此余心者。以三性心望善恶无表。明乱不乱。若异性相望名乱。以异性故。若同性相望名不乱。以同性故。谓此善无表。余不善。无记名为乱心。即以自善心名不乱。谓此不善无表。余善．无记名为乱心。即以自不善心名不乱。是即善．不善心通乱．不乱。无记唯名乱。自无无表故

若依正理。不善．无记名乱心。善心名不乱。释稍不同

无心者至及灭尽定者。所以不言无想异熟者。以于彼位无表不行。生色界故无散无表。以无心故无定无表。故无心言不摄于彼

等言显示不乱有心者。乱心等。等取不乱心。无心等。等取有心。随其所应无表。于此四位中行　问何故。颂文别标乱心。无心。不言不乱．有心　解云。无表于乱心。无心位中行。显彼希奇。于不乱．有心位行。非显希奇。故标乱心。无心不言不乱．有心　又解。若言不乱。有心。还应有难。必有一难。此不须通　正理破云。又谓等言通无心者。此言无用。前已摄故。乱心等言已摄一切余有心位。第二等言。复何所摄。经主应思。或谓后等摄不乱心前无用者。此不应然。无容摄故。何容后等摄不乱心。遮言。理于相似处起。乘无起等。理不及余。故非全摄或可。乱心言成无用(解云。或二位三位足摄心尽。何须四耶。若言乱心等。等取不乱心及无心。三位即摄心皆尽。何须有心。若言无心等。等取不乱心。此即非相似处起。不可等彼。若言无心等。等有心。二位亦摄心尽。即乱心无用)　安惠菩萨。俱舍释中。救云。众贤论师。不得世亲阿阇梨意。辄弹等字。乱心．不乱心。此是散位一对。无心．有心。此是定位一对。乱心等等取不乱心。散自相似。无心等等取有心。定自相似。故此等言通于两处。显颂巧善

相似相续说名随流者。相似谓与表业及心性相似　或可。前后相似　相续。谓前后相续　或相似名随。相续名流　正理破言。非初刹那可名相续。勿有太过之失。是故决定初念无表。不入所说相中　又相续者。是假非实。无表非实失对法宗　又定所发。乱．无心位不随流故。应非无表。若言不乱．有心位中此随流故。无斯过者。净不净表业应有无表相　俱舍师救云。言相续者。或以前续后如初无表。或以后续前如后无表。或续前续后如中间无表。故初及后皆名相续。设有无表唯一刹那。相续类故亦名相续。如乳如新。故入阿毗达磨云。亦有无表唯一刹那。依总种类故说相续(已上论文)　此无表体即名相续。前后实体而相续也。谁言是假　又定无表。虽复非遍四位中行。名无表者。四位之言随应而说。非言无表皆遍四位。如定俱无表。有心位行。不善无表。乱．不乱心位行。若散善无表。通四位行。汝立无心亦为一位。定俱无表岂得行耶。表业为难亦为非理。期心一发任运相续。彼位中行是无表相。表虽心发。心断则无而非任运。故不成例

善与不善名净不净者。为遮余计无记无表。故辨其性唯善不善。言善简净中无记。言不善简不净中有覆无记

为简诸得至五种因故者。简得。得虽相似相续通四位行。而非大所造故非无表。此宗。造是因义能生所造果故。简异觉天等。彼言。造是成义。施设义。即以此大成所造故。即以此大施设所造故

显立名因至名为无表者。释第四句　显立无表名之因缘。故言由此　表．无表二。虽同色业为性。表能表示心等令他了知。无表不能表示心等令他了知。故名无表。论主不信如是无表。别有体相。故言此是师宗所说。略说表业所生善．不善色．及定所生善色。名为无表

既言无表至大种云何者。此下第二明能造大。就中。一明实四大。二对假显实。此即明实四大。牒前问起

颂曰至坚湿暖动性者。上半颂举数列名。第三句辨业。第四句显体

论曰至大事用故者。持义名界。一能持大种自相不改。二能持所造色相续　言大种者。一切余所造色．所依性故。余色所依．是能生义。此即释种　问四大在造色何处。而言为所依性耶。答如婆沙一百二十七云。有说在下为因。所依法应尔故　问若尔于逼近色可说能造。于隔远者云何造耶。答不说一聚所有大种都在其下。造诸造色。但说一树分分皆有大种在下。造色在上　有作是说。相杂而住。大种在外。造色在中　问若尔。应断截时。见有孔隙犹如断藕。答虽有孔隙而不可见。以诸大种非有见故。所见孔隙是造色故(已上论文)　三义释大。一约体宽名大。一一所造各有四大。二约相名大。如大地．大山地增盛。大江．大海水增盛。炎炉．猛焰火增盛。黑风．团风风增盛。三约用名大。如火．水．风灾。如其次第能坏初．二．三定。地能任持世界。故用大也　若依正理释大种云。虚空虽大不名种。余有为法虽是种而非大。唯此四种具两义故名为大种。婆沙等论亦同正理。即大名种故名大种。持业释也　此四大种能成何业者。问

如其次第至或复流引者。答　增盛．如种生芽此据上下。流引．如油渧水此即据傍

风业稍隐故别解也

业用既尔自性云何者。问性

如其次第至故亦言轻者。答自性可知　动性稍隐。是故别解。理实。有为．皆刹那灭。无容从此转至余方。而言相续至余方者。据相续运转至余方。由风动故说色往来。若无此风即无运转　引论及经证此风界动为自性　言轻等者。轻是所造触。风界体性与轻相似。故言轻等　风体是动。而言轻者。以风．动性。微细难知故。约轻相以显动性　业。谓所作业。果即是其轻。八转声中第二声也。以业显体。即是以果显因之义。故正理云。轻为风者。举果显因。是风果故　问火．风增故轻。何故但言风为轻因。解云。风遍为轻因。火即不遍如柳絮等飘举轻性。火即非增。故别举轻偏显风界。地等相显非举果明　言八转声者。一体。谓直诠法体。二业。谓所作事业。三具。谓作者作具。四为。谓所为也。五从。谓所从也。六属。谓所属也。七依谓所依也。八呼谓呼彼也。依声明法凡唤诸法。随其所应有八转声

云何地等地等界别者。此下第二对假显实。云何假地等。与实地等界别。此即问起

颂曰至风即界亦尔者颂答

论曰至表示风故者。就长行中。一释颂。二释色义。此即初文。地谓显．形色处为体。世人相示皆指形．显。故佛随世约显与形立地名想。水火亦尔　唯有风界即名为风。以世计动风体故。此是异说　亦言显．形。通表示风。此是正说　问假地．水．火．风皆以色．香．味．触为体。何故偏言形．显　解云。偏言色者从多分说谓世多于地．水．火．风以显．形色而相指示。非多于彼地．水．火．风。以香．味．触而相指示　又解。色遍．胜故。谓世虽说我今嗅地。而不多说嗅水．火．风。世虽亦言我今尝水。而不多说尝地．风．火。虽亦言触地．水．火。风即地等界故。故虽假地等皆有香．味．触。而形与显。通能表示地．水．火．风遍胜体强。是故偏说

何故　此蕴至说为色耶者。此下第二别解色义。问何故色蕴。始自眼根终于无表。说为色耶

由变坏故至名色取蕴者。答　可变可坏故名为色。引证可知　又婆沙九十七云。问变与坏有何差别。答变者。显示细无常法。坏者。显示粗无常法　复次。变者。显示刹那无常。坏者。显示众同分无常复次。变者。显示内分无常。坏者。显示外分无常　复次。变者。显示有情数无常。坏者。显示非情数无常。如说舍坏仓库等坏

谁能变坏者。问

谓手触故至恼坏如箭中者。答

谓彼色法。由手触故即便变坏。广说乃至。蚊等触。五根及色．声．香．味虽非手等触着。然与彼触同一聚生。若触触时彼便变坏　或可。触彼能造四大令所造色亦变坏。故此变坏即是可为他恼坏义　故法救所集义品之中作如是说。趣求诸五欲境人。常起于希望。彼诸欲境若不遂会。令色变坏。犹如毒箭在身中也　色等五境是所欲故　或能生欲名之为欲　言义品者。此品之中释诸义故　故婆沙四十四云。释迦菩萨为多求王说此颂。广如彼解

色复云何欲所恼坏者。问

欲所扰恼变坏生故者。答　是由欲恼令色变坏生故

有说变碍故名为色者。第二释。色可变有碍。可变谓可变坏故。有碍谓有碍用故

若尔极微至无变碍故者。难

此难不然至变碍义成者。释　五识依缘皆应积集。故无现在独住极微。由恒积集故有变碍。然正理第二有两说。一说同此论　又一说云。有说亦有独住极微。然能变碍而不发识。五识依缘要积集故。如立极微。虽无方分亦无触对。而许极微有碍。有对。有障用故。应知变碍义亦如是

过去未来应不名色者。难　现在众微集变碍义可成。过．未众微散应不名为色

此亦曾当至如所烧薪者。通　过去曾碍。未来生法当碍。诸不生法是彼碍类。如所烧薪

诸无表色应不名色者。又难。五根。五境极微成变碍。可得名为色。无表既非极微成。非变碍故应非色

有释表色至影亦随动者。释无表妨。有二释。此即初解。约随表色释。是杂心论主义。影依树起。树动影动。无表依表生。表色无表色

此释不然至影必随灭者。难　本以变碍解释色名。体无变碍不应名色。又约喻难。影依于树。树灭影随灭。无表依于表。表灭无表不灭。灭既不同。色宁同彼又正理破云。此不应理。随心转色不从表生。应非色故

有释所依至亦得色名者。第二释。此约大种名色

若尔所依至应亦名色者。难　若所依是变碍。能依得色名。所依五根既变碍。能依五识应名色

此难不齐至助生缘故者。此述古师通难。无表亲从大种生。如彼影．光亲依树．宝。可得从大名为色。以诸大种望所造色。作生等五因故是亲也。眼等五识依眼等五根时。则不如是。唯能为作助生增上缘故。以识望根是其疏故。不名为色

此影依树至未为释难者。此显有过　说一切有宗。造色极微各别依止自四大种。而言影．光依树．宝生。且非符顺毗婆沙义。彼宗。影．光．各自依止四大种故。树．宝还是助生增上缘。义将类眼根。义应相似

设许以下纵破　假设许汝影．光依止树．宝。而无表色不同彼影．光依止树．宝。彼宗许所依大种虽灭。而无表色常相续生不随灭故。是故此师未为释难　正理救云。此言意显影等大种。树等大种为所依故。所以者何。影等大种。生．住．变时皆随彼故。此影．光言。意表总聚。非唯显色。如树宝言。是故影等显色极微。依止影等大种而转。影等大种复依树等大种而生。故于此中无不顺过

正理救纵破云。此难不关毗婆沙义。能依所依许俱灭故。无表所依大种若灭。能依无表未尝不灭　初念无表。可与所依大种俱灭。第二念等无表。云何　第二念等。大种若无。其无表色岂得现有　虽此位中非无大种。而彼大种非此所依。非生因故

奇哉如是。善解对法。岂不非唯生因大种。望所造色。能为所依。然更有余四因大种。望所造色许为依故　俱舍师破云。汝言影等大种。树等大种为所依者。何异影等依于树等。树等望彼皆是疏依。并非亲生。等非能造。汝说影等大种。依树等大种。还是违宗。故救非理　又破救纵云。汝意云初念生因大种。望第二念等无表。能为所依。第二念等四因大种。望第二念等同时无表。亦为所依。故说能依．所依俱灭。同树等灭。影等随即灭。言初念大种为生因。第二念大种为依等四因者　岂有别世两具四大共为五因。生一所造。诸论皆说。一切四大。望所造色皆具五因。故婆沙一百三十二云。过去大种。与未来所造色。为几缘　答因．增上。因者五因谓生等五。增上者如前说　又云。过去大种。与现在所造色为几缘。答因．增上。因者五因谓生等五。增上者如前说　又云。现在大种。与未来所造色为几缘。答因．增上。因者五因谓生等五。增上者如前说　准彼论文。初念大种。望第二念所造色具五因。云何乃言但作生因　若转救言初念大种为生因者。即五因皆名生因。以亲能生造色故。第二念四因大种。名依等四因　虽初念大种得具五因。第二念大种即阙生因。还有别世两具四大共造色过。若转救言第二四念因大种者。非是依等四因。即四大种各为一因名为四因。总是依因。故诸论说初念大种。能为生因。现身大种能为依因　若作此救。虽无阙因之过。既言第二念大种为所依为别起大种。为即造身根等大种。为是亲所依。为是疏依。若言即是身根等大种。望无表色但为疏依者。我亦许此同时疏依。非亲所依。无表不由同时依力而得色名。但由初念所依力故。而得色名。由此理故。初念大种为亲所依。可得同彼影．光二种。亲依树．宝故。我约此说所依灭无表不灭。不可说彼疏依。为所依。但应言依。彼说所依言中有过　若言无表。亦望同时疏依得名色者。眼等五根。望眼等识亦是疏依。应眼识等亦名为色。又由彼力得名色者。应是能造。若是能造。还应具有生等五因。故为非理

复有别释至理得成就者。论主第二释通外难　五识二依。或有变碍。或无变碍。以不定故不名色。无表一依。唯有变碍。以决定故说名为色。前难不齐。变碍名色得理成就

颂曰至身界触界者。此下大文第二立处界　言此中。是简持义。或起论端义。此前所说十一种色蕴中。毗婆沙师许即根．境为十处界。然经部师处假．界实。不可即以处为界体。于彼有违。故言许即表非共信

已说色蕴至三蕴处界者。此下大文第二明三蕴。结前问起

颂曰至名法处法界者。就明三蕴中。前三句正明三蕴。后三句立处界

论曰至所生受者。此别释受。谓能领纳随顺触境。是受自性　问诸心心所同缘一境皆能执受。与受何别。解云。诸心．心所虽复同缘俱名执受。受领纳强名自性受。犹如十人同处坐。一人是贼。傍匆有人叫唤呼贼。虽复十人同闻贼声。实是贼者领即偏强。不同余九。受领境强。想等领境弱。应知亦尔　又解。诸心心所虽复同缘皆执受境。想等诸法从别立名。受无别名。虽标总称即受别名。如色处等虽有两解前解为胜　总说有三。谓乐受等。约依因异别说成六。言受身者。身是体义。故对法论云。身义体义无差别也　若依显宗第二领纳随触名自性受。故彼论云。云何此受。领纳随触。谓受是触邻近果故。此随触声为显因义。能顺受故。受能领纳。能顺触．因。是故说受领纳随触。领纳随触名自性受。领纳所缘亦是受相。与一境法别相难知。一切皆同领纳境故。以心心所执受境时。一切皆各领纳自境是故唯说领纳随触。名自性受。别相定故。领纳所缘名执取受。非此所辨相不定故。广辩二受。如顺正理及五事论　解云。彼论意说。受有二种。一执取受。谓一切心．心所法执取前境。皆名执取受。二自性受谓受能领纳自所随触。取触势分名领纳触。执取难分不约彼说。自性易显故约此明受

言领纳触名自性受者。谓即此受领纳自体。言领触者。触是其因。受是其果。受能领纳触顺．违．俱相。领纳触果。果即是受。还领自体以领触相故　故正理论释果云。如言王食国土。非食地土饮食地中所出。言食国土。举因显果。领触亦然。又如父生子。子之媚好皆似于父。亦如果从种生。果似于因。受从触生应知亦然　若作俱舍师破云。诸心心所同一刹那俱缘前境。如何可言领相应触。若从他生及相似者。即名为受。子从父生。果从因生。皆应名受　又解。释此论文。同显宗等义亦无违。言领触者。谓领触因

想蕴谓能至应如受说者。别释想蕴。像。谓诸法自相共相。此想能取。故名取像。如缘青时。想能封疆尽界非非青故名之为青。黄等亦尔。此所取像。余心所等不能取故。余心所等虽缘一境。各别起用行解不同。约依不同别说成六。应如受说

除前及后至名为行蕴者。此下别释行蕴。谓五蕴中除前色受想三。及除后识。余一切有为行法。名为行蕴

然薄伽梵至由最胜故者。经部。以佛经中唯说六思身名为行蕴。不说余法。故知。但以思为行蕴故引释言。由思最胜故但说思。理实。余法亦行蕴摄

所以者何者。问

行名造作至皆行蕴摄者。答　行名造作。思是业性。体是造作。与行相似。造作义强故为最胜。是故佛说。若能造作未来有漏有为果法。名行取蕴。故知。造作是行　或证造作义强。如我所说。除四蕴外余有为法。皆行蕴摄。若不尔者。余心所法．及不相应。既非行蕴。复非色等应非蕴摄。若非蕴摄应非苦．集。若非苦．集则不可说为苦应知．集应断。然蕴谛摄　恐彼答言非摄何失。有违圣教。如世尊说。若于一苦谛法。未为无间道达未为解脱道证知。我说不能作苦边际得无学果未断未灭。此据集谛说亦如是。例同苦谛。应言若于一集谛法。未为无间道断。未为解脱道证灭。我说。不能作集边际得无学果　苦边际者。所谓涅槃。涅槃出苦名苦边际　或苦尽处名苦边际　说集边际准苦应知。由如是理。是故定应许除色．受．想．识四余有为行皆行蕴摄问若据造作。或约迁流。余之四蕴亦名为行。何故行蕴独得行名。解云。其余四蕴虽亦名行。摄行少故。各受别名。行蕴摄行多故。故得行名。虽标总称即受别名。故杂心云。五阴虽是行。而一受行名

即此所说至立为法界者。别立处．界

已说受等至并立处界者。此下第三明识蕴体。就中。一明识蕴。二释妨难。此即明识蕴　结前问起

颂曰至六识转为意者。上一句正明识蕴。下三句立处界

论曰至至意识身者。识非一故名各各了别。境非一故名彼彼境界　问五识。对五境可名为各。意识。遍缘。云何名各。解云。且据法界名之为各　又解。缘十三界名各。若五识据非缘他境名各。非不被他缘自境。意识能缘十三界名各。非不能缘他境　又解。意识随缘何法即名。为各。总取境相者。谓彼六识。各于彼彼境不取别相。取境总相。故名识蕴　问心与心所各有行解。取诸境相差别云何。解云。就行解中。一叙异解。二问答分别　一叙异解者。心对心所行解不同。略为四解　第一解云。夫于境中有二种相。一者总相。谓色．声等。二者别相。谓违．顺等。心．心所法对所缘境。心取总相不能取别。心所各自取境别相。不能取总。以于一体无多解故故入阿毗达磨论第二云。唯总分别色等境事说名为识。若能分别差别相者。即名受等诸心所法。识无彼用但作所依　第二解云。心王正取总相兼取别相。诸心所法各自取别相。非能取总相。此家意说。心王力强能取总．别。心所力劣取别非总　第三解云。诸心所法。各各正能取自别相。兼取总相。心王但取总相非别。此家意说王所作处。心所必随。故心所法兼能取总。王非随所故非取别　第四解云。心．心所法。一一皆能取总别相。然彼心王。正取总相。兼取别相。诸心所法。各各正能取自别相。兼能取他别相．及与总相。所以得知诸心．心所。皆能取境总。别相者。如婆沙第三十四无惭纳息中。解无惭行相云。有余师说。此显无惭行相。此行相对余应作四句。有无惭非无惭行相转。谓无惭作余行相转　有无惭行相转．非无惭。谓无惭相应法作无惭行相转　有无惭亦无惭行相转。谓无惭作无惭行相转　有非无惭亦非无惭行相转。谓若取此种类。应说无惭相应法作余行相转。若不尔者。应说除前相　解无愧等中亦有四句。不能具引　以此准知皆取总．别　二问答分别者。就中。一会释论文。二对行相明差别。三会释行相名。四辨得一行名。五明得能缘名。六三性分别　言会释论文者。问若初家说。心．心所法。各唯一解不起多者。无惭四句云何释通。解云。此据行解互相随顺。故作此说。非谓一体起多行解　或余师义。不必须通。问若后三说。于一体上有多解者。入阿毗达磨云何释通。解云。彼论所说据正非兼　或余师义。不必须通　问若后三说。于一体上有多解者。既有多解。如何不有体多过耶。解云。兼行虽多性相随顺。正行唯一故体非多　二对行相明差别者。问行解．行相差别云何。解云。言行解者。谓心．心所行解不同。于诸境中取总．别相。即是心．心所法作用差别。此之行解于所缘境。或起正解。或起邪解。如上四说。即行名解故名行解。言行相者。谓心．心所。其体清净。但对前境不由作意。法尔任运影像显现。如清池明镜众像皆现　三会释行相名者。问如前所引。无惭四句所说行相。彼论应言行解。何故乃言行相。又若义同即无差别。何故相对辨差别耶。解云。若言行解。唯是心等作用差别。若言行相有其二种。一影像名行相。二行解名行相。前为相对辨差别故作用名行解。影像与行相名。据义不同实有差别　论行相名兼通行解。无惭四句言行相者。即是行解相故。名为行相。更有余文准此通释。如是名为二种差别。四辨得一行名者　问行解．行相。据何名为同一行相　解云。据行相同名一行相。心心所法。其体明净。随对何境法尔相现。同有此相名同一行相。故入阿毗达磨第二云。如眼识等依眼等生。带色等义影像而现。能了自境(已上论文)　由此准知。但约行相名为一行　问心等行解。有说亦同。如何不名同一行相　解云。行解。异说不同理非决定。行相。同说故约此明　又解。心等行解。有说同家。亦得名为同一行相。此言行相即行名相　五明得能缘名者。问行解．行相。为约何者说名能缘。解云。据行相说。非据行解。谓彼心等对境之时。有影像现。据此义边名为能缘。境名所缘。以心．心所缘境之时。非如灯焰舒光至境亦非如钳押取彼物。据影现义名能．所缘　问清池．明镜。亦有像现。应说彼类亦是能缘。解云。虽有像现而无行解。非如心等。亦不说能缘　问若尔应约行解名为能缘。何故约彼有影像现说名能缘　解云。行解或正。或邪。于境不定。行相理定。故约此明　又解。正约行相名为能缘。理实而言。亦兼行解　又解。但约行解名为能缘。以是用故　又解约行解名为能缘。理实而言。亦兼行相　又解。俱正约彼行相．行解名为能缘。以此二种必定有故　六三性分别者。问行解．行相。与心．心所。性皆同不。解云。行解．行相。既不离体。应知三性皆与体同　问如善心．心所法缘不善色时。有影像现。如何行相同彼体耶。解云。虽所缘色是其不善。以此影像不离能缘故亦是善。如镜中火似火非真。影像亦尔。似彼不善而非不善。如善既尔。不善．无记．准善应知　若依大乘。此行相当相分。此相分是境摄。随变色等即色等中摄　若依正量部。心．心所法。亦直缘前境。无别行相现心等上。不同说一切有部。不变相分复不同大乘

应知如是至转为意界者。别立处．界

如是此中至复为意界者。此下释妨。就中。一建立意二建立界。此即初文。谓总牒上相摄义门举有妨者。由问为难

更无异法至即名余种者。此释妨　意界虽无别体。与六识异转位得名。据显说在过去。论体实通三世。从他生边名识。能生他边名意　喻况可知　问未来无前后。而说有意界。亦可未来无前后应有等无间解云。等无间缘作用所显。故未来无。意界据体故未来有。依如是义说十八界皆通三世　问过．未可尔。现住一念六识不并。义分根识。极多只可得有十三。如何得有十八界耶。解云。此据现在多念相续。或据现在一念多人。故言十八。若据现在一人．一念。极多十三。少则不定

若尔实界至十八界耶者。此即建立界问起。若六识摄意。应有十七。若意摄六识。应有十二。何缘得立十八界耶

颂曰至界成十八者。答。如文可知

若尔无学至非意界故者。难

不尔此已至后识不生者。通　由入涅槃阙余受生缘故后识不生。住意性故得名为意。如眼已灭未发眼识名眼界故

此中蕴摄至总摄云何者。此下大文第二明总摄问起

颂曰至以离他性故者。答此明总摄　以化地部说他性相应非自性。亦他性相摄非自性。如以戒定慧摄八支正道。彼执不然　若论其体。体相不同。若义相似便相摄者。一切诸法无我理同。并应相摄。经依相顺假说相摄。若就胜义唯摄自体。故婆沙五十九云。诸法自性摄自性时。非如以手取食。指捻衣等。然彼各各执持自体。令不散坏故名为摄。于执持义立以摄名。故胜义摄唯摄自性

论曰至摄徒众等者　诸处。谓诸经论处　真摄名胜义　假摄名世俗　四摄事。谓布施。爱语．利行．同事。布施谓财．法布施．爱语谓实语等。利行谓利益行。同事谓同作善事。由此四种摄徒众等令不散故　余文可知

眼耳鼻三至非二十一者。此下大文第三明数开合。就中。一明数合。二明依开。此即初文问起

此难非理者。总非

所以者何。征

颂曰至如是安立者。答　文可知

若尔何缘生依二处者。此明依开。问

颂曰至各生二处者。释　端严有两解。初解令身端严。此解有过　第二解令识端严。此解无妨。舌．身形大发识用足。故不须二　又婆沙十三云。问何故眼．耳．鼻各有二处。而舌身唯一耶。答诸色根处为庄严身。若有二舌是鄙陋事。世便蚩笑。云何此人若有二舌。如似毒蛇。若有二身亦是鄙陋。世所蚩笑。云何一人而有二身。如两指并

已说诸蕴至别义云何者。此下大文第二别释名义。就中。一释三名。二教起因。三体废立。四名次第。五名废立。六摄异名。此即释三名。结前问起

颂曰至是蕴处界义者。聚义是蕴义。生门义是处义。种族义是界义　梵云塞建陀唐云蕴。旧译名阴(于禁反)此阴是阴覆义。若言阴梵本应言钵罗娑陀。案阴音应以阴(于今反)　阳之阴也。近代诸师竟作异释　或云。淡聚名淡阴。此释不然。然医方说淡饮不言阴　更有异释不能具述　若言阴气万物所藏。即是聚义。借喻此名。粗可通途。然非正目故今名蕴　或翻为众。故法花云五众之生灭。此亦不尔。若言众。梵本应云僧伽　或翻为聚。此亦不然。若言聚。梵本应云曷逻陀　梵云阿野怛那。唐云处。旧翻为入。此亦不然。若言入。梵本应云钵罗吠舍。旧经亦有译为处者。如空无边处等。及阿练若处。并与今同。梵云驮都唐言界。有译为持。偏据一义非尽理也

论曰至蕴义得成者。引经五门以释。色聚名蕴。此言略者。名略非体。以三世法非可聚故。故婆沙七十四云。问过去．未来．现在诸色。可略聚耶。答虽不可略聚其体。而可略聚其名。乃至识蕴。应知亦尔　问若尔无为亦应立蕴。诸无为名可略聚故　答诸有为法有作用故。有略聚义。虽体有时不可略聚。而略聚其名。立色等蕴。诸无为法。无作用故无略聚义。虽可略聚其名。而不可立为蕴

于此经中至名现在者。三世门　正灭是现在故。举已灭名过去。简异择灭。非择灭故言无常已灭。已生是现在。若未来未至已生位名未来。至已生位未落谢过去名现在。集异门同此论

自身名内至或约处辨者。内外门。自身成就名内。不成就及他身非情名外。故集异门足论第十一云。云何内色。答若色在此相续。已得不失是名内色　云何外色。答若色在此相续。或本未得。或得已失。若他相续。若非情数。是名外色(已上论文)　或约处者。处谓十二处。五根名内。六境名外色

有对名粗至苦集谛等者。粗细门。五根．五境有对名粗。无表无对名细。或相待立。谓约有见等三。或约欲界等三。集异门说。或约有见有对．无见有对．无见无对三色。相待。前粗。后细。或约欲．色．不系三色相待。前粗。后细

若言相待粗细不成者。此难不然。观待异故故成粗．细

犹如父子苦集谛等。虽是一物所望不同。得名父．子。苦．集谛等　问粗．细相待对立一法。说粗细。亦可长．短相待对一体相形立。解云。色处简差别。长短别有体。粗．细通五蕴。不可例长短

染污名劣不染名胜者。劣胜门　约体以明。谓善．无覆名胜色。不善．有覆名劣色　若依集异门论意。释劣．胜。或约不善色．有覆色无覆色．有漏善色．无漏善色如其次第观待相形。前劣后胜。或约欲．色。不系三色。观待相形。前劣后胜。广如彼释

去来名远现在名近者。远近门　可知　集异门一解同此论　又一解云。云何远色。答若色过去非无间灭。若色未来非现前起。是名远色。云何近色。答若色过去无间已灭。若色未来现前正起是名近色

乃至识蕴至所说如是者。释余四蕴。大同色蕴。而有差别。谓余四蕴依五根名粗。唯依意根名细　或约九地展转相形。上细下粗。以辨其相　若依集异门论解。受等四蕴三世同此论。若在此相续已得不失名内。若在此相续或本未得或得已失。若他相续名外　受等四蕴粗细者。或约有寻有伺．无寻有伺．无寻无伺。如次观待。前粗。后细　或约欲．色．无色．不系如次观待。前粗。后细　受等四蕴劣．胜者。或约不善．有覆．无覆．有漏善．无漏善。如次观待前劣。后胜　或约欲．色．无色．不系。如次观待前劣。后胜　受等四蕴远近者。一解同此论　又一解意若过去非无间灭。若未来非现前起是名远。若过去无间已灭。若未来现前正起名近

大德法救至粗细同前者。叙异释。五根所取五境名粗色。所余五根。无表名细色　约情明胜．劣。非可意者名劣。若可意者名胜　又解。十一种色。若非可意名劣色。若可意名胜色。劣胜通十一种色　约可见处名近。不可见处名远　余十种色虽不可见。随其所应。随彼可见．不可见色说近说远　三世内外。如自名显。既无别释义同前家　受等四蕴亦然。例同色蕴。言差别者。随其所依身力应知远．近。在可见处名近。在不可见处名远　具粗细同前第一家依五根名粗。唯依意根名细　或约地释

心心所法至彼作用义者。此释处义　心等生长门义是处义。彼十二种。能生长心等故名为处。法体先有不可云生。但能生长彼作用义

法种族义至是生本义者。此下别释界。有两释。此即初解约因以释。能生诸法诸法生因。如人于其姓等生。以彼姓人名为种族。是生本义。如一山中金．银等矿名金等族。是多法族说名多界　一身。谓一有情身。一相续谓一期相续　或一身谓一期身。一相续谓一有情相续　有十八类诸法种族名十八界

如是眼等谁之生本者。问　谓自种类同类因故者。答。谓与自种类为同类因故。即是生本

若尔无为应不名界者。难　有为同类因可得名为界。无为非同类无为应非界

心心所法生之本故者。通　无为虽非同类因生心心所。为境界生心．心所故。亦名生本　正理破云。若尔。处．界义应相滥。俱心．心所生本义故　若作俱舍师救云。一同类因名生本。十七界全．一界少分。二境界缘生名生本。谓无为一界少分　从多分说处义不同。少分相滥亦无有失

有说界声至名十八界者。第二师约差别释　族谓族类。如世种类刹帝利等种类不同。如是一身有十八法种类各别。名十八界　或可。此师别为一解种类释界。不同颂文　正理难云。若尔。意界望于六识无别体类。应非别界　此难不然。所依．能依体类别故。有说安立时分异故。广如彼释

若言聚义至如聚如我者。毗婆沙宗。蕴等三门皆是实法　经部所立。蕴．处是假。唯界是实　今论主意。以经中说略一聚言。许蕴是假。余二是实。今立比量破毗婆沙说蕴是实。立比量云。色等五蕴必定是假。多实成故。犹如聚．我

此难不然至亦名蕴故者。毗婆沙师救云。一一极微亦得蕴相可积集故。既一一极微亦名为蕴。非多实成。显所立因于一一蕴有不成过

若尔不应言至有聚义故者。论主难　经说聚义名之为蕴。而言一一实亦名蕴者。圣教相违

有说能荷至物所聚故者。述异释

有为之法为因取果。果所积集名为能荷。由诸世间以其两肩能荷重担。说肩名蕴。物所聚故　此释亦以聚故名蕴。符经顺假。故论主不破

或有说者至我当与汝者。又述异释

可分段义。是蕴义。故言一一分亦名蕴。故引彼世间举贷财物。皆令彼人三时还足。便作是言。汝三蕴还。我当与汝物。显一一分皆名为蕴

此释越经至广说如前者。论主难　虽有此释。不顺圣言。随俗浮言何容准定。由与经说过去等义有相违故　此文但破后家分段　或可。此文亦破前师能荷名蕴。虽复义释符经顺假亦无有违。然经中说聚义是蕴。故今亦破

若谓此经至蕴定假有者。上来毗婆沙师被他难杀今复释经。论主牒破。若谓过去等一一名蕴。此执非理。经言略聚。何得一．一皆名为蕴。故知。如聚。蕴假义成

若尔应许至成生门故者。经部难论主

若以聚义名蕴许是假者。诸处极微亦由积集方是生门。何因不许处亦是假。应立量云。诸有色处定应是假。处因积聚方得成故。犹如诸蕴

此难非理至十二处别者。论主破经部　虽因多微积集方作生门。然多集时。一一诸微皆有因用。是则一一皆成生门。显所立因有不成过。若不尔者。而说根．境相助共生识等。无别因用。应非别处同一处摄。若同一处但应立六。是则应无十二处别。合共发识既非同处。根境各别因用不同。说十二处。故知根．境共发识等。一一极微亦有因用。各得处名　按上所说。论主此宗许蕴是假。违破婆沙。许处是实故破经部。以理为量。不执一宗。随何胜者释为已立

然毗婆沙至亦说烧衣者。论主牒婆沙文通释　婆沙师说。若观假蕴彼说一微为一蕴少分。若不观假蕴。观实蕴彼说一极微即是一蕴。既许一微即是一蕴故知婆沙许蕴是实　今论主释。婆沙既引经中聚义释蕴。故应亦许蕴唯是假。而言一微是一蕴者。此应于蕴一分。假说有分。全蕴总有别分故。名有分。如衣一分烧亦说为烧衣。诸后学徒。不达婆沙本意。说蕴是实。故应如是蕴定是假　然正理第三云。于聚所依立义言故。非聚即义。义是实物名之差别。聚非实故(解云聚之义故名为聚义。依主释。聚假。义实。聚义是蕴)　又云。又一极微三世等摄。以慧分析略为一聚。蕴虽即聚而实义成。余法亦然。故蕴非假(解云此一极微有三世．远．近等义故名为聚。即聚名义。持业释)　又云。又于一一别起法中亦说蕴故蕴定非假。如说俱生受名受蕴想名想蕴。余说如经。于一切时和合生故。蕴虽各别而聚义成(解云。即受蕴等一一。皆是可积集相名蕴。持业释。或受蕴等。定与积聚法俱起。且如一微。犹与大小八法俱起)　正理亦应同彼婆沙。蕴通假实。为俱舍论主说蕴唯假。故且说实

何故世尊至作三种说者。此下第二明教起因。问起

颂曰至蕴处界三者。答　愚谓迷境以无明为体。迷境不同有其三种。或愚心所总执为我。为说蕴。以蕴广明心所法故　或唯愚色执为我。为说处。以处广明诸色法故　或愚色．心总执为我。为说界。以界广明色．心法故　根谓根机。以信等五根为体　乐以胜解为体。故正理论云乐谓胜解　又解。乐谓乐欲。利根乐略为说蕴。中根乐中为说处。钝根乐广为说界

何缘世尊至受想别为蕴者。此下第三体废立。就中一建立受．想。二无为非蕴。此即建立受．想。问及颂答

论曰至邻次当辨者。诤根有二。谓在家者贪着诸欲。若出家者贪着诸见。此欲．见二。受．想如次能为胜因。由味受力故贪着诸欲。由倒想力故贪着诸见　烦恼名诤。即诤名根　或与诤为根　生死法。谓三界生死法。由耽着乐受起倒想故。所以生死轮回。故此受．想为最胜因　由此诤根因。生死因。及后颂当说五蕴次第因。故别立受．想

何故无为至例应成失者。此即明无为非蕴。问及答也　总有三解。一明无为非蕴中摄。不可积聚故非第六　又解。亦不可说下。通伏难。伏难云。若非五蕴。何故不说为第六蕴。为通此伏难故。言亦不可说为第六蕴。无为之法非如色等可积聚故　二明蕴是染．净二依。依是因义。无为不尔故不立蕴　三明无为是蕴息处。非蕴。息谓灭处。如瓶破灭处。非瓶　论主。许前二解不许第三。故言彼于处．界例应成失。若便蕴息名无为。无为非蕴摄。处．界息故名无为。无为非是处．界摄　正理救云。若于是处。蕴相都无名为蕴息。三无为上聚义都无。可言蕴息。非门．族义于彼亦无。故不应例　若俱舍师破云。若言无为无聚义者。与我此论初解何殊

如是已说至界别次第立者。此下第四明次第。就中。一明蕴次第二处．界次第。此即明蕴次第。结问颂答

论曰至立蕴次第者。此约随粗明次第　色有对故五蕴中粗。是故先说　四无色中粗唯受行相。故世说言我手等痛。痛是苦受。不言想等。四中先说　于后三中。待行．识二想蕴最粗。男．女等想易可知故。三中先说　于后二中。行粗过识。贪等易了。二中先说　于五蕴中识最为细。总相难分故最后说

或从无始至立蕴次第者。约随染明次第

或从无始生死已来。男．女于色更相爱乐。由显形等故初说色。此色爱生由耽受味。故次说受　耽受复因倒想故次说想

此倒想生由烦恼。故次说行　如是烦恼依识而生。此行及前色．受．想三。皆染污识。故后说识　问行蕴有惑可能染识。色．受．想三体非烦恼。如何染识。解云。色．受．想三。虽性非惑。而能为缘生染污识。说名染识　或色为缘生染污识。受．想与惑相应。能染污识。说名染识

或色如器至立蕴次第者。约随器等明次第　如欲迎客先求好器。谓色如器受所依故。故色初说。既得器已拟有所盛。次求饮食谓米．面等。受类饮食　增益损减有情身故。故次说受　求得食已不可独进。次求助味谓葅．盐等。想同助味。由取怨．亲．中平等相助生受故。故次说想　虽得饮食．助味复须人调合。次求厨人。行似厨人。出贪．思等。业．烦恼力。爱．非爱等异熟生故。故次说行　既调合已延客受用。名为食者。识喻食者。有情身中识为主胜。故最后说

或随界别至无增减过者。约界立次第。思感八万故思最胜。四是所住喻之如田。识是能住类之如种　余文可知

即由如是至故别立蕴者。前指下文。故今略显。四义非一者名诸次第。所以于诸行中别立受．想者。一为相粗粗．细门也。二为生染起过门也。三类食同助。器等门也。四二界中强。界别门也

处界门中至次第可知者。此下第二明处．界次第。辨根次第。境．识类知。此即问起

颂曰至或随处次第者。颂答　余谓身．意根余。即眼等四根

论曰至舌后尝味者。于六根中。前五境定。是故前说。意境不定。所以后说　言不定者。三世．无为。于此四种。一．一别缘为四。二．二合缘为六。三．三合缘为四。四．四合缘为一。总有十五故言不定　就前五中　前四境定。是故前说。身境不定所以后说　故正理云。境决定者。用无杂乱其相分明。所以先说。境不定者。用有杂乱相不分明。所以后说(已上论文)就前四中。眼．耳先说。取远境故。鼻．舌后说。取近境故。眼先．耳后。由远由速。鼻先．舌后。由速由明。所言明者。鼻能取味中之细香。舌不能取香中之细味　余文可知

或于身中至故最后说者。此约所依上．下。明前五根次第。所依谓扶根四境。眼．耳．鼻三。若据所依得有上．下。若据根体即无上．下。故下论云。此初三根横作行度。处无高．下。如冠华鬘。意无方处。有即依止诸五色根生者。故最后说　故正理第三云。意无方所。有即依止五根生者。故最后说(已上论文)。谓意根揽六识成。意识依虽唯意。五识亦依五根。有斯不定。故言有即依止诸根生者。虽无色界唯依意根。通三界论故作是说　又婆沙七十三云。复次。随顺粗．细次第法故。谓六内处。眼处最粗。是故前说。乃至意处最细。是故后说。广如彼说

何缘十处至立法处名者。此下第五明名废立　问若碍故名为色。应十并名色。若持故名为法。应一切皆名法。何故唯一立以通名

颂曰至一名为法处者。就颂答中。以四义简。一为差别。通释色处．法处　二最胜。别释色处　三摄多法。四摄增上法。别释法处

论曰至非于眼等者。别解色处。为令了知境．有境性差别相故。色蕴分十不总为一。法处无表以少不论

若无眼等九差。别想．名。而体是色总立色处名。此色处为眼等九名所简别。虽标总称而即别名。如多主马同群各有别印。一主无印即以无印别有印者。此亦如是。故言总即别名　应有问言。何故余九不立通名。唯标色处　故今通言。又诸十色中。色处最胜故亦立通名。一有对故。二有见故。三同说色故。具兹三义胜立通名。或有对言简无表色。有见．同说简眼等九

又为差别至独名为法者。别解法处　又为差别余十一处立一法处名。非于一切十一处。虽标总称即受别名。如色应知

应有问言。何故余十一处不立通名。唯标法处。故复释言。以法处中。摄多法处故。摄增上法故。故立通名。余处不尔

有余师说至独立法名者。叙异师释　色得通名。一体多粗显。二三眼境故。故立通名。余处不尔。虽十色处。皆慧眼境。眼等九处非肉．天境。又非粗显不立　法眼及佛眼者。慧眼名法。即此四眼。至佛身中总名佛眼　法处中有能诠诸法名故。有能缘诸法智故。故得法名。余处不尔　言名显文句。或名与智体增上故

诸契经中至为离此耶者。此下第六摄异名。就中。一略摄法蕴。二类摄蕴等。三别明六界。就第一略摄法蕴中。一明摄法蕴。二明法蕴量。此下第一明摄法蕴。颂前问起。一总。二别。此即总问

彼皆此摄如应当知者。总答

且辨摄余诸蕴名想者。别起颂文

颂曰至皆行蕴摄者。西方数法。多以十．百为因乘成多数。百．千以上以百因之。未满百．千以十乘之。故目八万为八十千也　此中教体两说不同。自古诸德出教体。或有以声为体。或有以名．句．文为体。或具含二种　若约逗机说法以声为体　若据诠法以名．句．文为体　所以诸论出教体中。皆有两说不同。今依新译婆沙以此论初说为正。故婆沙一百二十六云。问如是佛教以何为体。为是语业。为是名等。答应作是说。语业为体　问若尔。次后所说当云何通。如说佛教名何法。答谓名身．句身．文身．乃至次第连合。答后文为显佛教作用。不欲显示佛教自体。谓次第行列．安布．连合．名．句．文身。是佛教用　问伽陀所说复云何通。答有于名转。有于义转。此中且说于名转者　有说佛教名等为体　问若尔所说当云何通。如说佛教云何。谓佛语言。乃至．语表．是谓佛教。答依展转因故作是说。如世子孙展转生法。谓语起名。名能显义　如是说者。语业为体。佛意所说他所闻故　又云。问何故佛教唯是语表。非无表耶。答生他正解故名佛教。他正解生但由表业。非无表故(广如彼释)　又云。佛教当言善耶。无记耶。答或善．或无记　云何善。谓佛善心所发语言乃至语表。云何无记。谓佛无记心所发语言。乃至语表　问教体若通善者。何故金刚般若论云。我法是善。汝法是无记。解云。十八部中有立无记。非汝．我部

此诸法蕴至如实行对治者。此下明法蕴量。问及颂答

论曰至二蕴所摄者。说法蕴量三说不同　第一师解。谓佛别说八万部法蕴经。一．一部。皆如六足阿毗达磨中。法蕴足论有六千颂。此约文定量　第二师约所诠义定量。说一义门名一法蕴。谓随所诠蕴等言一一差别数有八万。能诠法蕴其数亦然。随说一一教门名一法蕴。所谓五蕴．十二处．十八界．十二缘起．四谛．四食．四静虑．四无量．四无色定．八解脱．八胜处．十遍处．三十七觉品．六神通．无诤．愿智．四无碍解　等。谓等取所余法门　第三正义。约用定量。随除一惑名一法蕴。谓由有情贪．嗔等行八万别故。为治彼行。世尊宣说不净等观八万法蕴。八万法蕴。皆此五蕴中色．行二蕴所摄。如前两说　有释。此是第三解者。不然。依大数说但言八万。若具足说有八万四千　真谛师解云。十随眠为十。一．一各有九随眠为方便。一一具十即成一百。一百各有前分．后分。并本成三百。置本一百就前后二百中。一一以九随眠为方便。并本二百合成二千。足本一百为二千一百。又约多贪．多嗔．思觉．愚痴．着我五。品品有二千一百成一万五百。已起有一万五百。未起有一万五百。合二万一千。又以三毒．等分四人。各有二万一千。合成八万四千

如是余处至应审观自相者。此即第三类摄蕴等。若以共相相摄。是则万法皆同为合。体相共分互无滥故。应观自相以体相收

论曰至一一自相者。略释颂文

且诸经中至此行蕴摄者。此下举名略摄。即别摄蕴。戒蕴是色蕴摄。余四行蕴摄。谓定蕴。以行中定为体。慧蕴及解脱知见蕴。以行中慧为体。解脱蕴。以行中胜解为体　故婆沙三十三。出戒等五蕴体中云。无漏身．语业名无学戒蕴　云何无学定蕴。答无学三．三摩地。谓空．无愿．无相　云何无学慧蕴。答无学正见智。云何无学解脱蕴。答无学作意相应心。已解脱今解脱当解脱谓尽．无生无学正见相应胜解　云何无学解脱智见蕴。答尽无生智　解云。胜解心数法中当广分别。无学位中胜解相显立解脱名。言解脱知见者。即智名见故名智见。缘解脱涅槃故名解脱知见　又解脱身中起故名解脱知见。故婆沙三十二云。答解脱身中独有此故。最能审决解脱事故

又诸经说至四蕴性故者。此摄处异名。此中文意大分可知　言五解脱者。一闻佛等说法得解脱。二因自读诵得解脱。三为他说法得解脱。四静处思惟得解脱。五善取定相得解脱。解脱谓涅槃。因此五种得解脱故名解脱处。依主释也。此即略依集异门足论十三．十四．及阿含经第九。列名标释。广如彼解　言皆慧为性者　第二生得。故婆沙云。受持读诵十二部经是生得善　初及第三闻慧。由闻圣教生胜慧故　或可。第三亦取思慧。为他说法必先思故　第四思慧。如名可知　第五修慧。于彼定中善取相故　虽说不同皆慧为体。此法处摄　若兼助伴。前三。声．意．法处所摄。后二。意．法所摄　又解。声在第二．第三。取自声故非第一。非以他声为自助伴。无想有情声恒成就故得有声　故发智论说。谁成就身。谓欲．色界有情。如身色．声．触亦尔。故知。此声恒成就也。正受无想异熟果时虽无有心。初生．后死必有心故。故亦言意。又婆沙百三十七云。问世尊。何故于无想天有顶天多说为处。答有诸外道执此二处以为解脱。佛为遮彼说为生处。广如彼释

又多界经至十八界摄者。别摄界异名　六十二界。谓三种六．六种三．一种四．两种二．更加十八界。故成六十二。随其所应十八界摄。出体相摄。如次别明

且彼经中至名识界耶者。此下第三别明六界。将明问起。地．水．火．风如前已说。空．识未说。为即虚空无为名为空界。为一切有漏．无漏识名识界耶

不尔者。答

云何者。征

颂曰至有情生所依者。释　说一切有部传说。空界以明．闇为体。即显色差别。体亦是实。论主不信空界实有。故言传说。理实亦通光．影。光．明为一对。明轻。光重。偏言明者。举轻以显重　影．闇为一对影轻。闇重。偏言闇者。举重以显轻

此即影略互显　然正理云传说是光．闇者。此论轻．重互举。正理偏说二重故不相违

论曰至名为空界者。内．外窍隙名为空界。非即虚空名为空界

如是窍隙云何应知者。问

传说窍隙至不离昼夜者。答　传说窍隙。空界即是明．闇。此空界色是显色差别。非离明．闇显色外。别有窍隙可取。故空界色明．闇为体。应知。此体不离昼．夜。昼以明为体。夜以闇为体。此空界色以明．闇为体。昼．夜为位　又解。空界实有者。此非论主所许。故论主言。应知此体不离昼．夜。谓如昼．夜于明．闇等假立其体。昼．夜非实。空界亦然。应非实有

即此说名至邻阿伽色者。此述本论空界异名。有二释。即此空界色说名邻阿伽色。伽翻为碍。阿通二义。或名为极。或名为无

若言邻极碍色。谓空界色与极碍相邻。是邻阿伽之色。名邻阿伽色。约相邻释

若言邻无碍色。即无碍名色。此无碍色与余碍相邻。即邻是阿伽。故名邻阿伽色　两师各据一释。义并无违

诸有漏识名为识界者。别释识界　谓一切有漏识皆名识界

云何不说至为识界耶者。问

由许六界至则不如是者。答　由许六界是诸有情生所依故。又恒持生。诸无漏法则不如是故。正理第三云。由无漏法。于有情生。断．害．坏等差别转故。非生所依。如是六界于有情生。生．长．养因。差别转故。是生所依。生因谓识界续生种故。养因谓大种生依止故。长因谓空界容受生故　又婆沙七十五云。若法能长养诸有。摄益诸有。任持诸有者。立六界中　无漏意识能损减诸有。散坏诸有。破灭诸有。是故不立在六界中。广如彼释　问入无心定识即不行。云何乃言恒持生故　解云。从多分说　又解。定前心作等无间缘。决定能引后心生故。及彼心得相续恒起。故谓持生　又解。色法中强偏说四大。亦摄所造。无色中强心法为胜亦摄余法。既摄命根故言恒持生也　又解。夫言死者心不再生。于无心位虽现无心。后之出心必定应起。后当起故身命不终。是故名为恒持生故也　问无色界中而无前五。如何恒持　解云。约欲．色说　或无色中虽无前五。有后一故依总相说。故言诸界

彼六界中至七心界摄者。摄彼六界。如文可知　问无为无用可非生依。余有为法。何故不说但标六界。解云。四大及空。五法中色法摄。识是心法摄。色．心二种诸部极成。是故偏说。心所有法。不相应行。即非极成。如觉天说心所是假。经部说不相应行是假。是故不说　问色十一中。何故偏说色．触。不言余九。解云。眼等四根初生即无。身根虽有无发识能。声疏转故于生用劣。香．味欲界虽有。上界即无。无表有．无不定。于生无用。唯色．触二有体有用。故偏说之　问何故色中唯说空界。触中唯说大种　解云。空界定有始从初生乃至命终。恒持生故。所以偏说。青．黄等色有．无不定。非恒有故。是故不说　四大是强必定恒有。是故偏说　涩滑等触有．无不定。非恒有故是故不说　又解。一切诸法总有二种。一者色法。二者无色法。色法中强．谓四大种。是故偏说。无色中强．所谓心王。空界虽是所造除疑故说。谓或有疑。初受生时有空界不。佛为除疑故说空界。于初受生此定有故　又娑沙七十五云。问置本论师。世尊。何故十八界中略出少分施设六界。彼论解云。愚少分者为说六界。愚一切者为说十八界　又云。为利根者说六界。为钝根者说十八界　又云。为乐略者说六界。为乐广者说十八界　又云。复次。于十八界为略现门故说六界。谓十八界中有是色有非色。若说前五界。当知已说诸是色界。若说识界。当知已说诸非色界。广如彼释

彼经余界至十八界摄者。类说余界。皆此十八界摄　略依法蕴足论第十．第十一多界品。出六十二界体摄入十八界中者。法蕴颂曰。界有六十二。十八界为初。三六．一四种。六三．后二二　十八界谓六根．六境．六识．如自名摄　言三六者。谓三种六　第一六。谓地．水．火．风．空．识(前四界触界摄。空界以光．影．明．闇为体。色界摄。识界以有漏识为体。七心界摄)　第二六者。谓欲．恚．害．无欲．无恚．无害界(欲以贪为性。恚以嗔为性。害以害为性。无欲以无贪为性。无恚以无嗔为性。无害以不害为性。此六是心所法。皆是法界摄)　第三六。谓乐．苦．喜．忧．舍．无明界(前五界以受为性。后一以痴为性。是心所故。皆法界摄)　一四种。谓受．想．行．识界(受．想．行法界摄。识界七心界摄)　六三者　第一三。谓欲．色．无色界(欲界十八界摄。色界十四界摄除香．味．及鼻．舌识。无色界意．法．意识界摄)　第二三界。谓色．无色．灭界(色界谓欲．色界。以有色故总名色界。十八界摄。无色界后三界摄。灭界以择灭．非择灭为性．法界摄)　第三三界。谓过去．未来．现在界(皆以五蕴为性。十八界摄)　第四三界。谓劣．中．妙界(劣界以不善。有覆无记法为性。七心界。色．声．法界摄。中界以有漏善．及无覆无记法为性。十八界摄。妙界以无漏善法为性。意．法．意识界摄)　第五三界。谓善。不善。无记界(善界以一切善法为性。不善界以诸不善法为性。此二七心界．色．声．法界摄。无记界以一切无记法为性。十八界摄)　第六三界。谓学．无学．非学非无学界(学界以学．无漏五蕴为性。无学界以无学无漏五蕴为性。此二意．法．意识界摄。非学非无学界以有漏五蕴。及三无为为性。十八界摄)　后二二者　第一二界。谓有漏．无漏界(有漏界以有漏五蕴为性。十八界摄。无漏界谓无漏五蕴。及三无为为性。意．法．意识界摄)　第二二界。谓有为界．无为界(有为界以五蕴为性。十八界摄。无为界以三无为为性。法界摄)　略依法蕴出六十二界体性。今界摄入十八界中。广明六十二界体性。如彼论说(阿含经中亦列六十二界名)

俱舍论记卷第一(末)

长承三年正月二十九日夜半与两三门弟读并切句了

一交了

校　了俱舍论记卷第二

        沙门释光述

    分别界品第一之二

复次至几无记者。此下大文第三诸门分别。总有二十二门。分别十八界。所以不约蕴．处分别者。正理第四云。界中具显根．境．识故。诸门义类易可了知。故今且约十八界辨。由斯蕴．处义类已成　此下明初三门。将明问起

颂曰至无记余三种者颂答中。上一句有见．无见门。次一句有对．无对门。下两句三性门

论曰至说余无见者。谓此色界以可示现在此在彼差别不同。有能示现此．彼言说故名有见。此即言说名见准余无见　若依正理第四。总有三说云。由二义故。一者此色定与见俱故名有见。由色与眼俱时起故。如有伴侣

二者此色可有示现。故名有见。可示现在此在彼别故。如有所缘　有说此色于镜等中。有像可现。故名有见。可示如彼此亦尔故。不可说声有谷响等。应成有见。不俱生故　婆沙七十五。及一百二十八。亦有三说。皆同正理。初师以眼名见。观照色故。第二说。以言为见。能示现故。第三说以像名见。见谓现也　问此论何故不具说三　解云。随作论者意乐说故　又解。经部计。眼无实作用说名为见。根．境．识三和合之时。假名眼见。非实眼见。又无实像色　论主意朋经部。不言眼见。不言像现。示现名见不违经部。故依此说。一解虽同。然意违两说　问杂心第一。慧亦名见故。故彼论云。又说。一切界皆可见。慧眼境界故　何故此论不说　解云。分别法相意存差别。若言慧见。十八皆名有见。无无见者即无差别。论主不说意在于兹。或略不论

如是已说至所缘异故者。颂本唯明障碍。长行义便明三有对。对是碍义。碍有二种。一障碍。二拘碍。若障碍有对。是障碍碍。若境界．所缘有对。是拘碍碍。此即标章

障碍有对至或二相碍者。据积集色更相障碍　或二相碍。谓手．石相碍。据显且言手石。论碍实通十种

境界有对至境界有对者　十二界。谓五根．七心界全及法界一分相应诸有境法。为色等境之所拘碍故。名境界有对　施设论。即六足中一称也。大迦多延那造　引彼水．陆。昼．夜二对。可知　毕舍遮。唐言食血肉。鬼之异名　室兽摩罗。傍生类也。形如壁[虫*弓]。小者二丈。大者乃至百尺

所缘有对至于自所缘者。谓心．心所。为自所缘之所拘碍。故名所缘有对

境界所缘复有何别者。问二差别

若于彼法至名为所缘者。答　境界有对。若于彼色等境。此眼．耳等有见．闻等取境功能。即说彼色等。为此眼等境。功能所托名为境界。如人于彼有胜功能。便说彼为我之境界。此约有能。非要起用。故彼同分仍名有对　所缘有对。谓心．心所。其性羸劣非境不生。犹如羸人非杖不起。执所缘境方起至现。现谓起彼取果用故。彼所缘于心等名为所缘。此约有缘其用得起。无缘不起。皆名有对。非必起者。故未来心等亦名有对

若境界有对。据碍取境用。若所缘有对据碍取果用。如彼同分眼。虽不对境。取果之用任运得生。然彼眼等非所缘有对。故知。碍取境用名境界有对。碍取果用名所缘有对　又解。碍体义边名所缘有对。碍用义边名境界有对。如彼同分眼体虽恒有无见色能。不名境界有对。以此准知。境界约用。所缘据体　又解。碍取境用名境界有对。碍缘境用名所缘有对

云何眼等至说名有碍者。此问碍义　云何眼等于自境界转时说名有碍。此问境界有对　云何眼识等于自所缘转时说名有碍。此问所缘有对　此中言自者。五根．五识。各取自境不能取他名自。非不为他缘。意．及意识缘法境故名自。非不能缘他　又解。缘十三界名自。非五根．五识取故　又解。十八界中。随所取者即名为自

越彼于余至和会转故者。答　谓此眼等缘色等时。越彼色等于余声等。此眼等不转故。此即拘碍名碍　或复碍者是和会义。谓眼等法于自境界和会转时。于自所缘和会转时。于余声等而不得起。此和会言还是拘碍名碍

应知此中至说余无对者。泛明有对。总有三种。应知。此颂中唯就障碍有对而说故。但言十有色有对。极微集成更相障故。由此义准说余无对　又正理第四云。言有色者。谓除无表。余色蕴摄。变碍名色。有变碍义故名有色　有说。色者。谓能示现在此彼言。有此彼言故名有色　有说。诸色有自体故。名为有色。称说易故。唯于色体说有色言　解言。初解有变碍色用故言有色。第二师有能示现色言故名有色。第三师体即是色故言有色　问第二师于十色中。色界可说有示现言。余九不尔。如何可说有示现言。如何言色。解云。余九虽不可见。而亦可说在此．在彼。如言此处有眼．耳等　又解。余九相从说故。随色可得说在此彼

若法境界至谓眼等五根者。约三有对四句差别　依毗婆沙。若以宽问狭顺后句答。若以狭问广。顺前句答。若互有宽狭四句分别。若宽狭相似如是句答　境界有对通心非境。障碍有对通境非心。互有宽狭故成四句　七心界．相应法界。是第一句。为境拘故是境界有对。非更相碍故非障碍有对　色等五境是第二句。更相碍故是障碍有对。非境界拘故非境界有对　眼等五根是第三句。为境拘故是境界有对。更相碍故是障碍有对　非相应法是第四句。非境拘故非境界有对。非更相碍故非障碍有对　若将境界望所缘。境界有对宽。所缘有对狭。故此论文。顺后句答。所以不将所缘．障碍相对辨者。互不相摄。体无滥故　问若据用相摄。用各不同。若据体相摄。体即非有境界等别。云何相摄。解云。论用不同实不相摄。以用从体不离体故明相摄也

此中大德至此是所许者　鸠摩逻多。此云豪童。是经部祖师。于经部中造喻鬘论．痴鬘论．显了论等。经部本从说一切有中出。以经为量名经部。执理为量名说一切有部

今此颂意。夫言碍者。为他障碍而不得生。正缘自境如何名碍。且如眼识。欲于色处生。为他声等碍令不起。为他碍时。应知是有对。正缘色时名为无对　与此宗不同。论主意朋经部。故云此是所许　杂心四句文同经部。梵本不然。译者谬矣　有古德释。此颂同说一切有部者。不然

如是已说至故名无记者。此下释后两句。三性分别十八界。就中。一明眼等八界。二明余十界　此即明眼等八界　有善增上可赞置白品中。有恶增上可毁置黑品中。故名有记　若非可赞．毁非二品收体不分明故名无记　言三性者。一善。二不善。三无记　善略有三。一生得。二加行谓闻．思．修。三无漏谓学．无学．胜义。就无漏中前二有为无漏。后一无为无漏　善总有七。一生得。二闻。三思。四修。五学。六无学。七胜义　不善唯一　无记有二．一有覆．二无覆

就无覆中有六。一异熟．二威仪。三工巧。四通果。五自性。六胜义。前五有为无记。后一无为无记。并前有覆总有七种　于无覆中。此论下文但说胜义　若依正理。总说二种。有为中立自性无记。无为中立胜义无记　今言六种为辨差别。异熟等四所不摄者。皆名自性。为辨差别于有为中开为五种　善有七。不善有一。无记有七。总有十五。以此十五种分别十八界　言分别者。十八界中五根．香．味．触。此八唯无记　异熟者。通八种。谓异熟五根．香．味．触

威仪．工巧．通果者。谓香．味．触　自性者。谓长养五根．香．味．触。及外香．味．触。于七无记中不通有覆．胜义

有说不能至故名无记者。叙异说。言无记者。不能记异熟果故名无记

若尔无漏应唯无记者。论主意存前解故难破后家　若言不记异熟名无记者。无漏不能记异熟果。应唯无记。若言有为无漏亦有异熟。以择灭为果。常．无常为异。证得名熟　此亦不然。有为无漏或容此释。无为择灭既无有果。如何名善。若言为能作因有增上果。有违自宗。设许不碍取增上果。理亦不然。无记之法亦不障碍。取增上果应名有记。若言择灭体可赞故说为善者。即同前解。重说唐捐

其余十界通善等三者。此即明余十界。就中。一总摽。二别释。此即总摽

谓七心界至余名无记者。此下别释。就中。一明七心界。二明法界。三明色．声　此即别明七心界。此七心界皆通三性若别分别。生得者。谓七心界。闻．思．修．学．无．学者。谓意界．意识界。不善者。谓七心界。有覆者。眼．耳．身．识．意界．意识。异熟．威仪。工巧者。谓七心界。通果者。谓眼．耳识。二通相应亦是通果。及意界．意识界。由异熟等摄心尽故。所以不通自性　问眼．耳．意．识。及与意根。皆通三性。鼻．舌．身识。不善．无记。此知可并。鼻．舌．身识。起善云何。解云。若泛尔起者。三识非善。若修行者。观段食等。深生厌离心。能起善三识

法界若是至余名无记者。此即别明法界。于法界中。善有四种。一自性善。谓无贪等三善根．及惭．愧。二相应善。谓与自性善相应。三等起善。谓无表．得．四相．二定。四胜义善谓择灭　于法界中。不善有三。一自性不善。谓贪等三不善根。及无惭．无愧。二相应不善。谓与自性不善相应。三等起不善。谓无表．得．四相　于法界中除善．不善余名无记　此论下文。及毗婆沙。善．不善各说四种。何故此中不善说三。不言胜义　解云。胜义不善。体通三性。此中三性分别十八界。所以不说胜义不善。若说胜义。即无差别　若别分别。于法界中总有六十四法。谓无表四十六心所法。十四不相应。三无为　生得者。有三十法。谓无表。大地法十。大善地法十。寻．伺．睡眠．恶作。得四相　闻．思者有二十八法。谓无表。大地法十。大善地法十。寻．伺。得．四相　修者有三十法。谓无表。大地法十。大善地法十。寻．伺。得．四相．二定　学．无学者有二十八法。谓无表。大地法十。大善地法十。寻．伺。得．四相　胜义善者有一法。谓择灭　不善者有四十二法。谓无表。大地法十。大烦恼地法六。大不善地法二。小烦恼地法十。寻．伺．睡眠．恶作．贪．嗔．慢．疑。得．四相　有覆者有三十法。谓大地法十。大烦恼地法六。小烦恼中谄．诳．憍．寻．伺．睡眠．贪．慢．疑。得．四相

异熟者有二十一法。谓大地法十。寻．伺．睡眠．得．四相．命根．同分．无想．异熟　威仪．工巧者有十八法。谓大地法十。寻．伺．睡眠。得．四相。婆沙．正理各更有一说。睡眠不通威仪．工巧。至十缠中当具引释　通果者有十七法。谓大地法十。寻．伺。得．四相　自性无记者有十法。谓得．非得．四相．名．句．文．同分。于不相应中异熟等四所不摄者。诸余无记皆自性摄。于心所中异熟等四摄无记尽。故自性无记不摄心所法　胜义无记者有二法。谓虚空．非择灭

色界声界至余是无记者。此即别明色．声。色．声二界。若善心力等起身．语表摄是善。若不善心力等起身．语表摄是不善。若无记心力等起身．语表摄是无记。及非等起色．声皆名无记。以无记色．声中有非等起故。不别说等起。以实而言。无记心亦能等起身．语表业　若别分别。生得．闻．思者皆通色．声。以皆能作因等起故。加行故发业。如先已说　不善者通色．声　有覆者通色．声。谓初定中有覆修惑等起身．语　异熟者谓色威仪．工巧．通果．自性者。皆通色．声。异熟等四所不摄者。皆名自性无记

已说善等至无色系后三者。此下第四明三界系门。问及颂答

论曰至无所缘故者。欲界十八。色界十四。香．味段食性。彼无段食。故无香．味。又杂心云。彼无揣食性。以身微妙故(已上论文)　凡说有识必有所缘。彼无香．味所缘。故无能缘二识。若依宗轮论。大众部等。色．无色界具六识身

若尔触界至段食性故者。难。触界。色界应无有触。段食性故。犹如香．味

彼所有触非段食性者。通　色界触非段食故触色界有。香．味唯段食。故下不通上。显所立因有不成过

若尔香味类亦应然者。又难　色界有其触。是触非段食。何妨有香．味而亦非段食

香味离食至故触非无者。又通　香．味离食无别受用。色离食贪故无香．味。于色界中触离段食更有别用谓四大种是能造故能持色根。能持衣服．宫殿等用。故触非无

有余师说至故在彼无者。叙婆沙异说。谓住此欲界。依彼四静虑现起等至。起天眼见上界色。起天耳闻上界声　轻安谓大善地法中轻安。定中用胜故别标名　触与轻安同时故言俱起　有殊胜触。即色界大种。欲界身虽不能取上界触。以触身中行故。能摄益身。身在欲界既能见彼地色。闻彼地声。起彼地触。是故此三。生彼静虑犹相随逐。香．味不尔。故在彼无　又解。轻安。谓身轻安。即细滑触。或是轻触　与二通同时故言俱起　能摄益身。虽色．及声。通欲．色界所引轻安唯是欲界。益欲界身故。以于欲界三种相随。故生色界亦具三种　又解。轻安。谓心所中轻安　俱起。谓所起引欲界胜触与轻安俱起。准正理论不破。即是婆沙异说　然和须蜜。俱舍释中云是室利逻多解。彼师意说。入定方有轻安。或是轻安风。正理不破者。言中不违故不破也

若尔鼻舌至彼无用故者。论主难前师　鼻舌二根。色界应无。彼无用故。犹如香．味

不尔二根至及庄严身者。前师解。明根有用。显所立因有不成过。谓舌能起言说用。鼻能庄严身用

若为严身至何用二根者。论主复难　明根无用。显因极成。严身。起说。依处足能。根非可见何所庄严。依处起言何须根体。故知。二根于彼无用

如无男根至依处亦无者。前师复救　显根有用。引例证成。如无男根亦无依处。若二根无者依处亦应无。既有依处显根有用　虽非有见为有见因。虽非起言为起言因。展转相因根还有用。由有根故依处方生。由依处生严身．起说

于彼可无至离根应有者。论主又难　于彼色界可无男根依处。彼界无用故。设男依处。彼界有用。离根应有。由无用故。彼界中无。鼻．舌依处。彼有用故离根应有。何用二根。根既无用。因还得成

有虽无用至而非无因者。前师又释　论主若言诸根依处不由根生要由见色闻声等用根方生者。凡有根生非要有用。如处胞胎业定死者。虽无见色等用。其根亦生。故知根生非要有用　伏难云。此根无用。应非因生　为通伏难故作是言有虽无用而非无因。此总出理　问前解二根于彼有用。今言无用。岂不相违。解云。前言有用。有展转疏用。今言无用无亲作用。非现严身。非现起说　或被难转计

彼从何因得有根起者。论主别征　彼色界鼻．舌二根从何因生

于根有爱发殊胜业者。前师答　于根有爱发殊胜业。此业即是鼻舌根因

若离境爱至鼻舌应无者。论主又以理难　夫根爱者。拟用取境。由境有爱根爱方生。是知根爱由境爱起。夫离境爱于根定离彼离香．味贪应无有鼻．舌。若谓根生非由境爱。虽无香．味爱而有鼻．舌者。或应许彼虽无淫触爱。而有男根爱男根亦生　正理论第四非此解云。此中何因作如是执。若离境爱。根爱亦无。非根爱无。处爱亦离。根与依处邻近而生。境界不然如何倒执。男根依处于彼不生。即显男根于彼离爱。既许鼻．舌依处彼生。故知二根彼爱未离。故不应执彼离根爱未离处爱　彼论意说。境望根疏。依处望根亲何不以亲为证而倒以疏为证。非由境有无故根有无。但由依处有无故足显根有无　若依俱舍师救。应问彼言。何故彼无男根依处若谓为无淫触。是即淫。触为本。故境证强。非彼依处　若谓丑陋于彼不生者。如来阴藏隐密。端严入相好中。何容丑陋　又汝前说有诸根生非由有用。但有因力无用亦生。男根于色虽为丑陋。设许有因于色应起。汝若言男根无因非有。我还难汝。鼻．舌无因应无。若言男根无境非有。鼻．舌无境彼亦应无

若尔便违至不减诸根者。前师出圣教相违若言色界无鼻．舌者。便违经说。彼色界中无身支缺不减色根

随彼诸根至男根应有者。论主为通　经言不减随其所应。若执不减。男根应有

如是说者至男根非有者。论主正解　鼻．舌彼有。但无香．味。以六根爱依内身生。非依境界而得现起。由得上定起上界爱爱上界身。故生色界得有鼻．舌。其男根爱依淫触生。淫触。色无。男根非有。经说为男有余男相　或能离染故说为男

故于色界至理得成立者论主结

无色界系至无色界系者可知

已说界系至唯名有漏者。此即第五有漏．无漏门。后三通二。余十五界唯名有漏。道谛．无为所不摄故。如诸烦恼。以譬喻部。非情五境．无学身中十五界。非漏所依皆名无漏。虽皆无漏非道谛收。犹如虚空．及非择灭。是故得为如是比量余文可知

如是已说至后三三余无者。此下第六有寻有伺门。就中。一正分别。二释妨难　此即正分别。问及颂答　寻．伺相似于一心中。或二俱起或唯有一。故此偏明。憍．慢虽亦相似亦唯有一。非二俱起。无惭．无愧虽亦相似。亦二俱起。非唯有一。爱．敬亦然。故此不明

论曰至故说唯言者。正理第四弹云。经主释言。以行相粗外门转故。此因非理。现见。意识内门转时。亦常与彼共相应故　彼弹意。现见．初定内门意识与寻伺俱。即显外门非为定证　欲界及初静虑。内门意识。与寻．伺俱　俱舍师救云。一行相粗。是通因。二外门转故。是别因。五识具二。内门意识虽无外门转。而有行相粗。故有寻．伺。上地外门意识。虽有外门转。而无行相粗。故无寻．伺

后三谓是至伺相应故者。明后三界。法界中有四法。一寻。二．伺。三余相应法。四非相应法。于此四中。余相应法界。及意界。意识界。皆通三品。非相应法界。及静虑中间伺。亦同第三品。寻在第二品收　无第二寻。显无有寻　但伺相应。显彼有伺　正理论破无第二寻云。设有第二许相应耶。有第二受而不相应。无第二言非为定证。彼自解云。寻。一切时无寻唯伺。自体．自体不相应故　俱舍师救云。设有同时第二寻。亦许相应。然无第二故不相应。以受例寻。亦为非理。汝言三受随一现前余名第二。若据别义。寻亦同受有第二寻。如善．不善．无记寻。随一现前。余名第二。谁言无第二。我言无第二者。同时无第二寻。反征正理云。何故自体不与自体相应。彼应解言。无第二寻故。若作斯解何异我释。若谓。我言自体．自体不相应者。显寻自体非自相应。即难云。虽此寻不与此寻相应可与余寻相应。彼应答言。无第二寻故。若作斯解还同我释

伺在欲界至应名何等者。问　于法界寻．及中间伺．余相应．不相应法。随其所应三品所收。如前可知。伺在欲界．初静虑中。三品不收应名何等

此应名曰至谓即是伺者。答　此应名曰无伺唯寻。第四句摄。无第二伺故名无伺。但寻相应故言有寻。由此摄法尽故。言有寻伺地有四品法。如文可知。顺地作法故。俱句在初。一单第二。俱非第三。一单第四。地中无别无伺唯寻。故此单句第四。所以颂文但说前三。不言第四者。显宗云。然法少故颂中不说

余十色界至不相应故者。五根．五境寻．伺俱无

若五识身至无分别耶者。此即第二释妨问起　若五识身有寻．伺。寻体即是自性分别。如何经说无分别耶

颂曰至意诸念为体者。答。上两句正答　言无分别。无二分别。下两句出二分别体

论曰至三随念分别者　自性是寻　寻求动踊。如鱼跃水。体即分别名自性分别。若能计度青．黄等别。男．女等差别。名计度分别　随念曾更。或随境念。名随念分别

由五识身至名为无足者。三分别中。五识有一。无二。从多分说名无分别。喻况可知。自性分别五识必有。虽有慧．念而非分别。故正理第四云。五识虽与慧．念相应。择．记用微。故唯取意。又婆沙四十二云。欲界五识身唯有一种。自性分别。虽亦有念而非随念分别。不能忆念故。虽亦有慧而非推度分别。不能推度故(准婆沙文随所更事名为随念计度。推度名异义同)　自性分别至自当辨释者。指同后解六识相应诸寻。皆是自性分别　问若体唯寻。何故婆沙四十二云。自性分别谓寻．伺。解云。此论从强说故唯说寻。婆沙强．弱并说故通寻．伺　或略而不说　或举初显后　或论意不同

余二分别至诸念为体者。问寻性分别。此事可然。于余心所何故念．慧名为分别。非余心所。解云。余心所法非似顺寻。唯二似顺。故不说余。故正理云。夫分别者。推求行相故说寻为自性分别。简择．明记行似顺寻。故分别名亦通慧．念　问余心所法与寻相应。应似顺寻。何非似顺。解云。若据相应同性义边。皆似顺寻　若据似寻顺寻分别义边。即非似顺故不说余

散谓非定至计度分别者。所以计度散非定者。婆沙四十二解定中慧非计度分别云。虽亦有慧。而非推度分别。若推度时便出定故　又正理云。定中不能计度境故。非定中者。能于所缘。如此如是计度而转。故于此中简定取散　问慧顺彼寻。寻通定．散。慧亦应通。何故计度唯散非定。解云。散慧计度。又顺寻强。定慧定伏。顺寻非强　问依定发慧。定应顺慧。如何伏慧令不顺寻。解云。简择谛等实定顺慧若似顺寻边定即制伏　问定中寻起定不能伏。如何能伏似顺寻慧耶。解云。寻是自性分别。有体即名分别。慧似顺他起势力易除

若定若散至随念分别者。念通定．散。意识相应。故正理云。明记所缘用均等故　问念．慧二种俱行似寻。如何彼定伏慧非念。解云。念于定中似顺寻强慧。定制不得　问若尔念于定强。应不通散。解云。夫念作用多顺于慧。散慧用胜名为分别。故念顺彼名为分别。故四念住虽慧为体。立念住名。以相顺故

如是已说至无执受余二者。此下第七有缘无缘门。第八执受．不执受门．结问颂答　于法界中一分有所缘。故言半也

论曰至有所缘等者。缘谓攀缘。心．心所法名能缘。境是所缘。有彼所缘名有所缘。如人有子。心．心所法其性羸劣执境方起。犹如羸人非杖不行　十八界中至皆无执受者。正理论云。颂中及言具含二义。一显总集。谓八及声。总无执受。二显异门。谓余师说。不离根声亦有执受

所余九界　至名无执受者。眼等五根住现在世。有彼心．心所法执受名有执受。去．来不尔名无执受　问现在五根。若入无心或起意识。即无识执受。或五识间起非识依者。亦无执受．如何说现在五根执受。解云。现在五根。识不依时亦名执受。执受类故　问去．来五根。亦执受类应名执受。解云。现在五根容有发识名有执受。去．来五根无容发识。名无执受　又解。现在五根。识不起时非是执受。而言执受据识起时。以执受义作用显故。如定．道大种虽不离身亦现在。名无执受。五根亦尔。又品类足说。表业非执受。此亦现在不离身故　若作前解通彼文言。定．道大种。入定虽有。出定即无。名无执受。此论说表属身执受。论意各别　或可。品类据表暂起犹如客寄。名无执受。此论业品据多时起得与根合。名有执受

色香味．触至而无执受者　色．香．味．触住现在世。简异去．来　不离五根。简异离根。名有执受　若住现在非不离根．及在过．未。名无执受。如现身内除与根合发．毛．爪．齿。余非根合发．毛．爪．齿．并大便等。及外非情色．香．味．触。虽在现在而无执受

问此论若说血无执受。何故婆沙一百三十八云。问于此身中三十六种诸不净物。几有执受．几无执受。答发．毛．爪．齿。根有执受。余无执受。皮．胆．脑．血。生有执受．朽无执受。骨．肉．筋．脉．心．肺．脾．肾．肝．肠．胃．膜．脂．髓．脑．胲．生．熟二藏。皆有执受。膏．脓．痰．饮．洟．唾．泪．汗．屎．尿．尘垢。皆无执受　准婆沙文血通二种。何故此论言无执受解云。此论据朽言无执受。婆沙亦约生说。故通二种

有执受者此言何义者。问

心心所法至名无执受者。答　心心所法共所执持。摄为五根为所依处。摄扶根四境为依处。色等四境若不离根。虽非所依可得言依。而是心等之所亲附依与所依。俱名依处名有执受。心．心所法与彼依处。损．益展转更相随故。谓心．心所法起忧．苦损。依处亦损起喜．乐益。依处亦益。依处若得好食等益。心等亦益。得恶食等损。心等亦损。由斯九界名有执受　即诸世间。于五色根．扶根四境。相杂住中说有觉触此九众缘所触对时能觉苦．乐等故。与此相违名无执受　正理论云毗婆沙说。若诸色法逼迫断坏便能生苦。与此相违即能生乐。是己身摄名有执受。有余师说。若诸有情执为自体。一切处时方便防护茅．灰．火．刺．霜．雹等缘。是已身摄名有执受

如是已说至俱非二种者。此下第九大种所造门。第十积集．非积集门　可知

尊者觉天至唯大种性者。叙计。可知。又正理第五云。譬喻论师作如是说。诸所造色非异大种　彼说不然至理定不然者。论主破。非坚．湿等眼等所取。故知　坚等非色．声等。非色．声等身根所觉。故知。色等非坚．湿等

又契经说至皆非大种者。教证。可知

若尔何故至乃至广说者。觉天。引经为难　若眼等根非大种者。何故经言云何名内地界。谓于眼肉团中。若内各别坚性坚类。乃至广说。彼经于眼说坚性等。故知。眼根即是坚等。彼经即眼名为肉团。肉团是总。坚等是别。别依于总。故言于中为简非情故言若内。诸有情异名为各别。或大小不同名为各别。简湿性等名为坚性坚．中非一名为坚类。或此坚性是余坚类名为坚类。乃至广说湿．暖．动性

彼说不离至无相违过者　论主通经　以实眼根别类造色。肉团即是扶根四境。其性各别。世间不了实眼根体。于肉团上立以眼名。此眼肉团。总说一切不离眼根大种所造。故彼经说不离眼根肉团聚中。有彼所依坚等体性。非言实眼即是坚等

入胎经中至差别义成者。论主又别通　经唯说六界为士夫者。为显此六初受生时。体用强胜。能成士夫根本事故。以四大是造色所依。空是动所依。心是心所所依。所依胜故别说非唯尔所。广如瑜伽五十六说。经虽说六触。然更有余心所法。经虽说六界。何妨有余所造色。若言说六界即无余造色。经亦说六触。应无余心所。亦不应执心所即心。经言想等依止心故。岂心自体还依自耶。又经亦说有贪心等。言触处者。触之所依故名触处。即眼等六根。故婆沙七十四云。复次眼等六处。作触所依义名六触处(已上论文)此中引意。取能依触非所依处

如是已说至非极微故者。可知

如是已说至能烧所称诤者。此下第十一能斫．所斫门．十二能烧．所烧门。十三能称．所称门。结问颂答

论曰至能斫所斫者。若依婆沙一百四十三云。有作是说是四处能斫四处所斫。有余师说．坚性是能斫。四处是所斫。然无评家。此论同前师　又解。说四能斫据不相离说坚能斫。克体以论。各据一义理并无违。虽复坚性俱遍能所。据事用胜说为能斫。事用劣者说为所斫

何法名斫者问　岂不有为刹那自灭非能所斫

薪等色聚至如珠宝光者。答　理实有为刹那自灭。非能所斫。但先薪等色聚极相逼续生。斧等异缘分隔薪等。令各续起令别义边。此法名斫。非令法灭。故不相违。支分离身。根非有故。根非所斫。以净妙法故亦非能斫　问地狱碎身。或断蛇等。令成多分。分各别行。是即支分离身有根。解云。地狱现相见成多分。理实．诸分皆有身根。断蛇等身有余势动。故婆沙十九云。有余师说。诸地狱中。虽解支节为百千分。而诸分内皆有身根。诸分中间有连续故。如碎杜中．及藕根茎。亦如破苽蔕不相离。若相离者身根即无。非一有情有二身故而世现见。断诸虫身为多分已犹行动者。风势所转非有身根　问有断蛇等各别生者。此云何释。解云　是余有情依托生故

如能斫所斫至所称唯重者。身等色根亦非二事。谓非能烧．所烧。能称．所称。以净妙故。烧身尽时根亦尽者。由彼扶根四境无故根亦随无。非能烧根　声界。六义总非。不相续故　能烧．所称。有二诤论。前约世俗不相离说故言四界。后约胜义克体以论唯火能烧。所称唯重。各据一义理亦无违。虽复性火俱遍能所。据事用胜说为能烧。若用劣者说为所烧

如是已说至刹那唯后三者。此下第十四五类门。就中一总释五类。二别显颂能。言释五类者。一异熟生除声界余十七界少分　二所长养。泛明长养有二。一长养用胜。通十八界。二长养体增五根．五境小分。此中据长养体说　三等流。泛明等流有二。一从同类．遍行因生者名等流。据此义边十五界全后三小分。二非异熟．长养所摄。然从同类．遍行因生者。名等流据此义边。除五色根余十三界小分。虽异熟．长养亦有等流。为辨异门废总论别。此中据第二等流说　四刹那。泛明刹那有二一刹那灭故。故名刹那。十七界全．一界小分。二不从同类．遍行因生。非等流故名刹那。谓初无漏意．法．意识小分。此中据第二刹那说　五实事。泛明实事有二。一有实体故名为实。十八界全。二体坚实故名为实。唯是无为法界小分。此中据第二实说　应知。五类摄十八界体各不同互不相摄。于五类中后四不摄名异熟就后四中后三不摄名长养。就后三中后二不摄名等流。就后二后一不摄名刹那。余名实。此即顺释　又解。于五类中前四不摄名实。就前四中前三不摄名刹那。就前三中前二不摄名等流。就前二中前一不摄名长养。余名异熟。此即逆解　于五类中且依一相有为．无为义次前后。故说刹那第四．实事第五。若依文次第。顺．逆两释解亦无有妨　又解。于五类中非余四摄名异熟。如是乃至非余四摄名刹那。此即展转相望非互相摄　言显颂能者以十八界对摄五类。谓内五色根。有异熟．长养。不言有等流。故知非等流。实唯法界。不通余十七　刹那唯后三。不通余十五　义准。此三。五内非有　声无异熟生。既不言无长养．等流。义准知有。上即影取长养。下即影取等流。无实刹那。如前说　十八界中既言八无碍明知即是七心．法界此八有等流。亦有异熟。既不言长养。明知非有。五识无实．刹那。意界．意识界无实。皆如前说　余谓前说十四界余。即色．香．味．触。此四各三。谓异熟．长养．等流．非实．刹那亦如前说。实唯法界。唯言不通余十七界。法界前在八无碍中。已得二类。今又加实足前为三。后三即是意．法．意识。刹那唯在此后三中。唯言显刹那不通余十五。法界至此又加一种。足前为四意．及意识。前无碍中各得二种。今又加一足前成三

论曰至无别性故者。眼等五界有异熟。有长养。此眼等五同类因生亦是等流。今显异门。废总论别。离异熟．长养外无别性故。所以不说

异熟因所生至昔所造业者。释异熟生总有四解　第一解言。异熟者异在因。熟在果　或异在果。熟在因　或异通因．果熟在果或在因　或熟通因．果。异在因或在果　或异熟。在因　或异．熟。在果　或异．熟。通因．及果　若言即异名熟。持业释若言异之熟。依主释。故名异熟　或异熟言。此且总说。未别属当　言异熟因者若言异熟即因。持业释。若言异熟之因。依主释　异熟因所生果。名异熟生。亦是依主释。略去因所二字。如言牛车略所驾二字　第二解昔所造业至得果时。起与果用与前异故名异。是能熟故名熟。即异名熟故名异熟。持业释果从彼生名异熟生。依主释。异熟属因生即属果　第三解。因是善．恶。果是无记。彼所得果与因别类名异。而是所熟名熟。即异是熟故名异熟。即异熟是生名异熟生。持业释。异熟．生并属果　第四解。果是异熟如前解。因非异熟言因异熟此于因上假立果名。因从果得名。是有财释。有异熟故名为异熟。果从彼生名异熟生。依主释　泛举得名不同。亦有于果立因名。如契经云。今六触处果。应知即是昔造业因。触所依处名六触处。即眼等六根此中意取所依六处。不取能依六触

饮食资助至防援内城者。释所长养　长小令大。养瘦令肥。诸有碍法极微所成名所长养。一饮食。二资助。谓涂油等。三睡眠。四等持谓定。此四胜缘是能长养。由缘所益眼等体增。眼等增时名所长养　有杂心师说。持戒．梵行亦能长养。论主破言。此唯无损。非别有益所长养体。异熟色劣。无异熟生离所长养。故恒长养护持。长养色胜。有离异熟生。如无眼．耳修得眼．耳。故婆沙云。无异熟生眼离长养眼。如人重人。如垆重垆。长养防护异熟亦尔。然有长养眼离异熟生眼。如从无眼得天眼者　问长养通非情不。解云．不通　难如谷麦等。虽无饮食．睡眠．等持所益。而有粪等资助所益。如何长养不通非情。解云。若泛言长养亦通非情。粪．水等缘能长养故。此中言长养者。唯是有情胜缘所益。外法非情非胜缘益不名长养

声有等流至随欲转故者。声有二类。无异熟生。夫异熟色任运而起。声随欲生故非异熟

若尔不应至梵音声相者。引论难　若声非异熟论不应说远离粗恶语故。感得三十二大士相中梵音声相

有说声属至缘击发声者。答　有两说。此即初师　有说。声属第三传故。虽远展转由彼业生。不能亲感。而非异熟。谓业为第一传　从业生大种为第二传。从大种发声为第三传。理亦应有第四．第五传。而不说者。从异熟大种生声。尚非异熟。从长养等流生声。理在不疑故不别说　又解应立量。即声非异熟。属第三传故。如善恶身受　问若声从业．大种生故。此四大种即是异熟。为是何等异熟大种生此声耶。解云。先有异熟大种独住。若相击时即便生声。不相击时但有大种　问若尔。应有现在大种无所造色。解云。许亦无失。故正理二十。解大种望所造色非俱有因中云。谓有成就诸所造色非四大种。或有成就能造大种非所造色　解云。谓圣生无色。成下无漏戒不成能造大。及在欲．色成过．未定共戒　不成能造大。在欲第二念已去成过．现戒。非成过去能造大。若有初受别解脱戒。初念有等流四大。悬造未来当生无表。彼大种现在成就。所造无表仍住未来。无前得故仍未成就。如是等类。是谓成就大种非所造色　准彼论文。故知。亦有成能造大非所造色　问若尔。即与婆沙相违。故婆沙一百三十二云。若成就现在大种。彼现在所造色耶。答如是。设成就现在所造色。彼现在大种耶。答如是。以非现在大种无果故。亦非现在所造色无因故　婆沙既云以非现在大种无果故。明知。现在大种皆有所造色果无独住大。解云。论意各别无劳会释。或可亦不相违。婆沙从多分说。若不尔者。如受戒时初念悬造未来世戒。岂得成彼未来戒耶　问等流大种。悬造当戒。可有现在独住大种。异熟大种非是悬造。应无现在独住大种。解云。虽义不同。大种类故。等流既容现在独住。异熟容有。何理能遮。又解现在无有异熟大种。无所造色。前引婆沙极分明故。既言以非现在大种无果故。故知。无有现大独住。既言以非现在所造色无因故。故知。无有现所造色独住。应知后念无表望现大种。虽无生因。有依因故　问若尔即与正理相违。彼论既言。有成就能造大种非所造色。明知。亦有能造大种无所造色。解云。正理论主述异师义。捡寻婆沙上下论文。全无此说。有成就能造大种非所造色此即论意各别。无劳会释　或可。亦不相违。如受戒时初念大种　造初念戒。即此大种。复能悬造未来身中一期无表。理实成此初念大种。亦成现在所造无表。且望未来悬造戒说故。正理言有成就能造大种非所造色。若作此解。与彼正理亦不相违　问若言此声无先独住异熟大造。是何大种。若谓此大种声有即有。声无即无。应异熟色断已更续。有违宗过。若谓即以造身根等异熟大造。一四大种造二有对色。还有违宗。若谓造身根等异熟大种为缘。击发生声。据缘义边说大第二。次后声起说声第三。以实此声随其所应。长养．等流大种所造。若作此解。虽无有失。何异第四．第五传家。既非用彼异熟大造。何须别说第三传耶　解云。异熟大种虽非亲能造彼声界。据缘生边。说声第三亦无有失

有说声属至此乃生声者。此即第二师答　有说声属第五传故。虽远展转由彼业。生。疏非亲感。而非异熟。谓业为第一传。从业所感造身根等异熟大种为第二传。从此异熟边复有造身根等长养大种为第三传。从此长养色复起等流大种为第四传。从此等流方乃生声为第五传　理亦应许有第四传。而不说者。略而不说

或可。影显　或长养声虽于一处而有间绝若据一身诸支节中。轮环不绝。说非异熟。其理稍隐。故不说之。若等流声有全间断。说非异熟。于理稍显偏约此明　此师意说。长养大种造长养声。等流四大造等流声。故许说有第四．第五传声非异熟。故非异熟大造故不许有第三传也。故正理述第二师解云。有余师说。声非异熟。如何异熟大种所造。故应许声属第四传．第五传故非异熟。谓从业生异熟大种。从此传生长养大种此复传生等流大种。长养大种发长养声。等流大种发等流声　又解此师别为一解。婆沙一百一十八。亦有第三．第五传同此论。又婆沙一百二十七云。问诸有情类所发声。当言何处大种所造。有说。喉边大种所造。有说。心边大种所造。有说。脐边大种所造。评曰。总说。此声一切身支大种所造。若别说者。轻小语声。应言喉边大种所造。叱吒哮吼号叫等声。应言遍身大种所造。现见。此等举身为掉动故

若尔身受至便违正理者。此论虽有两说　论主意存后师。破初师云。若说此声从业所生大种生起。属第三传故非异熟者。身识相应受从业所生大种生故。谓业为第一传。异熟大种为第二传。由此大种生身受为第三传。身受。同声俱第三传。应非异熟。若受。如声非异熟者。便违正理。以宗说受通异熟故　正理救云。此难不然。非诸身受皆因大种。及因业生大种所发。亦非一切皆是异熟　然诸身受。亦因非业所生大种及非大种而得生故。谓身受起。要假身．触．身识等缘。由此亦缘外大种起。非要待业所感大生。于理无违。故通异熟　正理救意云。谓身受生非皆因大种。亦假非大种身．触．身识等缘。设有因大种者。又非但因业生大种。谓亦因非业等流．长养大种生。设因业生大种者。又体非唯是异熟。亦通善．恶等。由此三义不定故通异熟。意救第三传　若作俱舍师破云。汝若言身受从大种．非大种生故。通异熟。声唯大种生。不通异熟者。色亦唯从大种生。应不通异熟　汝若言身受从异熟．长养．等流大种生。通异熟者。汝亦许声从此三生。应通异熟　汝若言身受异熟大种生者。亦非一切皆是异熟。有通善．恶者。我亦非言一切身受。从异熟大种生者。皆是异熟。亦通善．恶。今此中破。且据身受是异熟者。从业所生大种生者为难。汝若言声属第三传非异熟者。此第三传非为定证。为如异熟身受。属第三传故。声是异熟。为如善．恶身受。属第三传故。声非异熟。我以不定出汝过失。言身受不定故通异熟。岂不徒言。竟不救难。故声非属第三传也。初师既破。后师还立　又正理论救第三传云。岂不如从无记大种发善．恶声。从有执受发无执受。从身境界发耳境界。如是若从异熟大种发非异熟。有何相违　若作俱舍师破。大种造色理实无定。此异熟大种所发之声。既非异熟。为是何等。若是长养。理应用彼长养大造。若是等流。理应用彼等流大造。有何所以异熟大造

八无碍者至非所长养者。释第三．第四句　前后均等名等。流类相似名流。或果续因名流　诸异熟生虽亦从同类起。为显别相废总论别但名异熟。异熟不摄方名等流。据用长养亦通无色。此约体说故无长养

余谓余四至有等流性者。此释余三可知

实唯法者至独名有实者此释实唯法　以此准。实唯是无为

意法意识至名为法界者。此释第六句　意．法．意识有一刹那。谓初无漏苦法忍品。非等流故名一刹那。此说究竟不从同类因生者名一刹那　余有为法无非等流　苦忍俱心名意界．意识界。望后名意。望前名意识　余俱起法。即相应等名为法界　初苦忍言显取现忍。故正理云．此说正现行亦非等流者。问何故但取现忍非取未来。解云。现行苦忍非是等流其义决定。未来苦忍虽在凡位非是等流。若至圣位住不生者。即是现忍等流果故非是刹那。其义不决　问如上忍现行。未来下忍住不生法。非等流摄应是刹那。如何但取现忍。解云。苦忍名一刹那。由具二义。一者现行。二者非等流。如不生下忍。虽非等流而阙现行。如苦法智等。虽有现行阙非等流。如不生上忍。二义并阙。余随所应准此通释　若依正理。五类有两解。一解同此论。又一解云。复有余师。此中异说。谓一切法皆有实事有实相故　除无为法皆一刹那。速谢灭故　除初无漏心．及助伴余有为法。皆是等流　十色少分是所长养　十七少分是异熟生　由此眼等五内色根。各有二种。谓所长养。及异熟生。虽有余三。而无别性。义杂乱故所以不说。余皆准此　声界有二五识亦然　意．意识三　色等亦尔　法界有四除所长养

如是已说至独俱得非等者。此下第十五得．成就等门　独得。谓两单句。俱得。谓第三句。非谓第四句。等谓等取成就等。此中总明得．成就。舍．不成。如婆沙具说。恐繁不述。总复言等　问得与成就何别。舍与不成何别。解云各别不同。若法今时创至生相尔时名得。若流至现方名成就。得时不名成就。成就时不名得　故正理十二云。岂不尽智于成佛时亦不名得。况灭尽定。以诸菩萨住金刚喻三摩地时名得尽智。得体生时名为得故正理既云得体生时名得。故知。法至生相名得。流至现在方名成就　设有文言法至生相名成就者。于此得中立成就名　设有文言法至现在名得。于成就中立得名故　若法先时相续恒起。今忽遇缘不至生相。现在犹成尔时名舍。至第二念。现成法谢方名不成　舍时未名不成。不成时不名为舍

如苦法忍至生相。尔时名得圣性不名成就。若流至现．名成就圣法不名得　如世第一法在现在时名舍异生性。不名不成就。若落谢过去方名不成就不名舍

若正得圣性时．即舍异生性。此即得．舍同时。若成就圣法时。即不成就异生性。此即成．不成同时　如是余法准此应思　又应将成就时名得。将不成就时名舍。故正理五十六云。夫言得．舍。据将说故。又婆沙一百五十五云。谓诸异生位。乃至增上忍位。于无漏根非舍非得。非灭非起。住世第一法时。于无漏根非舍而得。非灭而起。若诸圣者住苦法智忍。乃至道法智时。于无漏根非舍而得。亦灭亦起。道类智忍时。于无漏根亦舍亦得。亦灭亦起　婆沙．正理更有多文不能具述　问若得。成就不同时者。何故婆沙一百六十二。云得唯在初。成就通初．后。解云。此据成就中自辨初．后。非据得初。以得之时未成就故

有古德言。成通新．旧。得据新论不成通新．旧。舍据新论。得时即名成就。舍时即名不成者　此解谬矣

论曰至谓除前相者。此明得也　谓生欲界胎．卵．湿生渐得眼根。简异顿得。色根无记非成过．未。起时名得。识通三性。亦有前．后得。识先成故今不名得。虽有生盲．及渐舍眼等。欲界没还生欲界等。名得眼．不得识。若从二定已上生欲界等中有初心。即名得识．不得眼。若无色没生欲界等即眼．识俱得。以生欲界等不定故。约渐得眼说　又解。略而不论非皆举尽　又解。渐得眼言亦摄此等　及从无色没生上三定时中有初心。必得眼根名得眼。识未起故不名得　第二句。生二定等眼识现起。识现起故名得。现之言正。起之言生。识在生相名为现起。尔时名得。眼先成故不名得　及从二定等没生下欲．初定时中有初心。必得识故名得识。从彼没。显正住死有。中有至生相时名生下地。尔时名得也。眼先成故不名得

第三．第四句可知　应知。生上三地起下眼识。唯是无记故婆沙七十三云。此中眼识依自地眼缘下地色。容有二种谓除染污。缘自地色容有三种。若依上地眼唯无覆无记。善．染污眼识唯生自地容现在前。由此必定系属生故　问生上三定起下三识。是何无记　解云。泛借起者。是威仪无记异熟生心非起异地。工巧上界无。泛借下识复非通果。故知威仪　问生上三定起下眼．耳二通。是何无记。解云杂心论主达摩多罗造对法藏论中说。天眼。耳通。是威仪无记。工巧唯欲不通上界。异熟非异地起。变化唯意。既非余三。明知二通定威仪　此解不然。违理．教故。如下论云。色界威仪心。二十心中从五心生。谓自界五除通果心能生七心。谓自界四除加行通果。欲界二染污。无色界一染污　若言二通。威仪心者。应生加行善心。如变化心由定引起。与定相生不与余心相生。二通亦尔。既由定引起还应与定相生不生余心　若说威仪能生于定。此即不然。违论文故。威仪定不能生加行　若言生上三定起下二通。非入于定。随其所应入上三定生得等心　亦此不然生上起下。设许此解。如生欲界三乘无学起上二通。从何心出。既无烦恼不能出染。身生下地非能起上生得善心。不起异地生得善心。正理有文。如下当引。亦不能起异地闻慧。此慧由彼生得导引。既不能起生得善心。故闻慧心亦不能起。不起异地闻慧善心。婆沙有文。亦如下引。假设得起。闻慧亦不能生。以威仪心不能生加行善心故。修慧既是加行。威仪理亦不生。异熟生心非起异地。变化唯与定心相生。又上威仪不能生欲善及无覆。如广心说。由斯征责。故知。彼执天眼．耳通是威仪心。理亦不成立　又西方德光论师。集真论中说。眼．耳二通。是自性无记非四无记　此亦不然。诸论广心唯说二十心。若言更有自性无记。应说有二十一心。故亦非理。今依正解。眼．耳二通四无记中通果无记。应知。通果名宽。变化等狭。如非得名宽。异生性等狭。既说二是通果摄。与定相生。即无妨矣　问二通若是通果心摄。同化心者。诸论皆说二通变化三世成就。生上三定成下化心。未知。二通为成下不。若说成下。即不应言生上三定眼识现起方言得识。若不成下。与彼化心同是通果同是无记。何故成下化心不成二通。解云。生上三定成下二通。是通果故。如成化心。论不说成据泛借说　又解。生上三定不成下二通。通果有二。一在意识。其力强盛生上成下。如变化心。二在五识。其力稍劣不能成下。若系属自地。依自地发者。即有三世得。如善习自地威仪。工巧有三世得诸论说二通。三世得者。据初定二通说。若生上三定起下异地二通。唯有法俱。如泛借下三识。及威仪心非是善习。唯法俱得。此论言不成下据此以说　问若生上地不成就下异地二通者。身在欲界离欲界染。应亦无有成上异地二通。然论说五通曾修离染得。既有离染得。明知亦有能成异地。何故生上不成下。生下得成上。解云。生下成上易故。成生上成下难故。不成　又解。生上三定。下地二通或成．不成。若串习者即成。若不串习者不成。以不定故不说成也

等谓若有至谓除前相者。此明成就四句　第一句。生上三定。显定成眼　眼识不起。显不成识　第二句。谓生欲界。显定成识　未得．已失。显不成眼　第三句。谓生欲界。显定成识　得眼不失。复显成眼

生梵世者。显眼．及识必定成就　生上三定。显定成眼。正见色言。复显成识　既言正见色时。明知法现名成

如是眼界至总复言等者。此下类释　若以眼对色。得有二句。若得色必得眼。以中有蕴必具根故。有得眼不得色。谓生欲界渐得眼根　成就亦有二句。若成就眼必成就色。有成就色不成就眼。谓生欲界未得眼根及得已失　若将识对色得有四句。有得识不得色。谓生上三定眼识现在前。及上三定没生欲界．及梵世时。有得色不得识。谓无色没生上三定　俱得。谓无色没生欲界．及梵世时　俱不得。谓除前相

成就有二句。若成就识定成就色。有成就色不成就识。谓生上三定眼识不起。故言得成就等如理应思　于六．三中且辨初三相望得成。后五种三。得与成就。并互相望。及舍．不成等。皆应思择。广如婆沙。不能繁述。是故颂复言等

如是已说至外谓此余者。此下第十六内外门　泛明内外略有三种。故婆沙一百四十八云。然内外法差别有三。一相续内外谓在自身名内。在他身及非情数名为外。二处内外。谓心．心所所依名内。所缘名外。三情．非情内外。谓有情数法名内。非情数法名外　今此论中约处内外。心名为我。是我依根即名为内。故言十二。外谓此余色等六境。非我依故。虽诸根．识亦通所缘。约处以明。所依常定但名为内。不据为境名为外也

我体既无内外何有者。问

我执依止至故说名外者。答　我执。谓我见　依止。谓心。心与我见相应故。名我执依止。心是我依假名为我。余心虽非我见相应。是彼心类故亦得我名　又解。心是我执所缘故名我执依止。虽诸有漏皆我见缘。以心是胜多执为我。余无漏心虽我不缘。是彼心类故亦得我名　又解。我执有二。一者迷执。谓即我见。但缘有漏。二者取执。谓一切心。于境自在执取前境皆名我执。二执所缘虽通诸法。心强胜故偏名依止。故于此心假说为我。此解依止遍通诸心。可无妨矣　复引经证。前经调我。后经伏心。故知于心假说为我　眼等十二为此假我所依。亲近故说名内。色等六境。为此假我所缘疏远故说名外。虽诸心所。依彼心王同一生等。不名内者。异类相望非所依故不名为亲。所依与心。异类相望皆为所依。故名亲近可名为内　又正理第六解心为我云。恒于自内境自在行故　若作俱舍师破。不异我前第三解也

若尔六识至非心依故者。难　若尔。现．未六识。未至过去意位。非心依故应不名内

至意位时至无改易故者。通　六识至过去意位时。不失六识界。现．未未至过去意位。亦非越意相　若异此者下。反难外人显违宗过。又若未．现六识无意界相。过去意界亦应不立。此宗说相三世无改

已说内外至作不作自业者。此下第十七明同分．彼同分　法界。定被意识缘恒名同分。余十七通二。作自业名同分。不作自业名彼同分

论曰至恒名同分者。此释法同分。将解法同分先明境同分相

夫言境同分者。若境与识定为所缘。定为所缘是不共义。六境各为自识所缘名定所缘　问法境一识缘。可说名为定。五境二识缘。如何望自定。解云。境定有二。或境于心定。如法对意。或心于境定。如五识对境。若法对意。即定是所缘。若五境对五识。即与定为所缘。于彼境上皆有定义。对其定处以辨同分。识于所缘境中。过．现已．正生。未来当生法。生法简不生法。此所缘境说名同分。此即总明境同分相　问论其六境根亦能取。何故此文言识非根。解云。意根过去。不能取境。五根现在。或取．不取。以不定故略而不说　又解。言识可以摄根。识取境时根亦取。故言识可以影根。无边意识。是无我观缘一切法。于法界中。无一法界不于其中。已生正生当生无边意识。由定生故恒名同分　由诸圣者下。别显无我观。可知　问法界意识缘。即名同分。余十七界亦为意识缘。何非同分。解云。夫十八界名同分．彼同分者。六根．六识据能取境名同分。但能取境皆名同分。不约为境名同分故。虽意识缘而非同分。若外六境约为境名同分。虽约为境辨同分。然据定说。六境二定如先已说。法界名定。体即是定。唯为意识缘不通余五。意识缘定时即名同分。若五境名定。与定为所缘故名为定。五各自缘不缘余法故名为定。所以。五识缘时方名同分。意识非定。虽缘五境不名同分　或可。于六境中。法境正与意识为所缘所以。望意名同分。五境正与五识为所缘。所以。望五名同分。虽亦兼意缘。以非正故非同分　又解。六境中。法定五不定。忠杂乱故约定说。于六根．六识。五定一不定。不多杂乱。故约用说　又解。分别法门意存差别。若但意缘即名同分。无有一法而非同分即无差别故。或约用以明。或约定以说。或约正以辨。故婆沙七十一云。问余十七界亦是意识所了别境。应皆是同分便无彼同分。如何说有彼同分耶。答。余十七界不依意识界。立为同分．及彼同分。但依各别根境相对。为眼对色。色对眼。乃至身对触。触对身　问若尔意界．及意识界。唯应对法界立同分．彼同分。是即缘余十七界者。应非同分。答理应如是。然以意界。及意识界。通能了别一切法故。依自作用立为同分。如眼等根有见等用。必不立为彼同分故。余二者谓至名彼同分者。此下释余十七。总标略释

此中眼界至应说自用者。此下别释十七界。此即释十一界。就中。一正释。二辨差别。此即正释　六根各别对彼六境名为自境　又解。五根若取自境名自境。意根通取一切皆名自境　问过．未曾．当用皆说名同分。过．未曾．当觉皆应名执受。解云。有执受义异体相有。要假相依方成有义。故唯现在。同分据有作用。用非离体。故约曾．当皆名同分　又解．分是类义。可以遍收同类。执受非类。所以唯局现在　问意能生识可名同分。无学后意既不生识。应非同分。解云。得同分名有二。一生识。二取境。无学后意虽不生识。能取境故名为同分　迦湿弥逻。迦云恶。湿弥罗云名。旧云罽宾讹也　然旧俱舍云是西方师　翻者谬也　西方诸师。即是迦湿弥罗国西健驮逻国。彼亦多有说一切有部师　彼于不生开为二者　此解不然若于不生有根无识。生中亦有。何独不生。生既不开。不生如何别立。此即违理。又婆沙云。旧此国师说有五种。西方诸师说有四种。今此国师说有四种。西方诸师说有五种。造婆沙时既取四种为正。明知说五非理。此即文证　如眼既然。乃至身界应知亦尔　意界已．正．当生皆同分。故彼同分唯不生法。过．现生意起必缘境。故皆同分。过．现．当生眼等五根。有不假缘生故有彼同分。非同意界　余文可知

应知同分至应知亦尔者。此下辨差别　根是不共。一人之眼。必无多人同用此眼而得见色。故根不共　五境容有多人受用。故名为共。由不共故一起用时名为同分。所余一切不起用者望此眼亦同分。彼同分亦尔

由色共故。于此色等起见等者名同分。不见等者名彼同分

声可如色至不应如色说者。难　香．味．触三。一取非余。应如眼等。不应如色

虽有是理至故如色说者。答　色．声二境有多有情同共见．闻。故名为共。香．味．触三。虽于一人根正合时余不能取。若在未来根未合时。于一及余。皆有可生鼻等识义。容有共取。眼等不然。故如色说　又解。犹如两人鼻．舌．身三。根各相着。同嗅中间香。同尝中间味。同觉中间触。故名为共。根即不尔。无有两人共用一根　或一类香．味．触能发多识故名为共。根即不尔。无一类根两人共用发识。根各别故　问如正理第六云。声如色说是共境故。香．味．触三如内界说非共境故。然诸世间依假名想。有言我等同嗅此香。同尝此味。同觉此触。杂心意同正理说。香．味．触第一义如眼说。俗数如色说。此论岂不与彼相违。解云此论约外香．味．触未取之时在未来世。容有多人共受用义。故如色说。杂心．正理。据正取时余不能取。说非共境故如内界。各据一义亦不相违　又解。论意各别。杂心．正理。唯取身中内香．味．触不能取外。外但为缘引发于内。此论意说。不但取内香．味．触亦能取外。故婆沙七十一亦有两说云。或有欲令唯嗅尝觉各自身中诸香．味．触。复有欲令亦嗅尝觉他．及非情诸香．味．触。若依前义应作是说。香．味．触界。依世俗理如色界说。依胜义理。如眼界说。若依后义。应作是说。香．味．触界若已受用。及受用时。依世俗理如色界说。依胜义理如眼界说。若未受用依胜义理亦可得言如色界说。是故诸论皆作是说。如色界声．香．味．触界亦尔。以香．味．触可共得故(已上论文)　杂心．正理。同婆沙前师。此论同婆沙后师。若依前解。杂心．正理亦同婆沙后师。婆沙虽有两说然无评家。且以后师为正。以摄法尽故。若外香．味．触非三根取。应法处收。既法处中无香等三。明知后师为正

眼等六识至如意界说者。此释六识。准意可知

云何同分彼同分义者。问二种义

根境识三至名彼同分者。答　根．境．识三各起作用。互相随顺更相交涉。故名为分。同有此交涉分故名同分　或复。分者是已作用。故前说言。若作自业名为同分。根．境．识三。同有此已作用分。故名同分　或复。分者。是所生触果。根．境．识同有此果分。故名同分　与上相违名彼同分。如不见色眼名非同分。见色眼名同分。由非同分不见色眼。与彼见色眼同分。种类分同。名彼同分　言种类分同者。正理解云。云何与彼种类分同。谓此与彼同见等相。同处同界。互为因故。互相属故。互相引故。种类分同　解云。无用与彼有用种类分同。能见义同。同是眼处。眼界互为同类因。互为等流果。相属互相引起。如是种类名分。有用无用同有此分即以无用与彼有用同有此分名彼同分

已说同分至色定非见断者。此下第十八三断门。上两句界分别。下两句遮异计

论曰至皆非所断者。释上两句　断谓断缚证得离系。显宗第四云。一自性断。二所缘断。若法是结。及一果等。对治生时于彼得断。名自性断。由彼断故。于所缘事便得离系。不必于中得不成就名所缘断　解云。自性．所缘。俱约离缚名断。等者等取得。准彼论文。惑等上四相．及得。不成义边亦名自性断。若缘缚断。据缘彼惑。究竟尽时方名为断。不必不成。广如正理　言十五界唯修断者。若五根．香．味．触不染污性。又是色法缘缚断故。色．声二界修所断心亲发起故。又是色法缘缚断故。若五识界善．无记者。是不染污缘缚断故。是染污者。迷事起故皆唯修断。无见断相不通见断。皆非无漏不通非断　后三通三者。见断随眠．及相应法。迷理起故。四相．与得。是彼见惑亲发起故。皆见所断。无修断相不通修。非无漏故不通非断　又解。八十八惑。迷理起故是见所断。惑相应法望惑是亲。相应缚故相应因故。故随惑断。四相望惑虽非相应。同部缚故俱有因故。亦随惑断。得望彼惑虽非相应．俱有。同部缚故。惑有即有惑无即无。虽是缘缚望惑亦亲。故随惑断。非是迷事等故非通修断。是断法故不通非断。诸余有漏若无色善．无覆无记。是不染污缘缚断故。若诸烦恼．及彼相应。迷事起故。四相．及得是彼修惑亲发起故。若善．染无表是修断心亲发起故。又是色法缘缚断故。皆修所断。无见断相不通见断。非无漏故不通非断。一切无漏非缚系故皆非所断

岂不更有至极相违故者。此下释后半颂

经部等难。异生性等得圣不起。与圣相违理应见断

虽尔此法至定非见断者答　略开三章显非见断。一不染污法。显宗云。言不染者。谓有漏善．无覆无记。二非六生。谓五识等。从五根生名非六生。虽亦从意且据别依。三色显宗云。色谓有漏染．不染色　又作一解。一切不染法。一切非六生法。一切色法。无漏之法。理亦定非见所断故　或可。显宗且据断法。无漏非断理在不疑。故不别说。应知。此中诸不染法定非见断。此中偏说。不言是染皆悉见断。于其染中。若见惑相应等是见断。余是修断。以不定故不说。非六生定非见断。此中偏说。不言是六生者皆悉见断。于六生中。若见惑相应等见断。余有漏修断。若无漏非断以不定故不说。色定非见断此中偏说。不言非色皆是见断。于非色中。若见惑相应等见断。余有漏修断。若无漏非断。以不定故不说

其异生性至亲发起故者。别释　其异生性。是不染污无记性摄。缘缚断故。已离欲者犹成就故。明知非染污。断善根者犹成就故。明知非善。既非是染。明非见断。虽非见断由先舍故不名异生　返难经部等云。此异生性。若见所断。苦法忍位既成彼性。应是异生。尔时若成。即有一人名凡．圣过。成圣法故名圣。成凡性故名凡。与理相违。故非见断　释非六生及色可知　前不染．非六生．及此色。定非见断。所以者何。此之三种。一非迷谛理。二非是见惑亲发起故　或不染．非六生非迷谛理。色非见惑亲发起。故非见断　又解。前非六．及此色。定非见断。五识非迷谛理。色非见惑亲发起故。不染非见断前已别解故　问修断染色。九品修惑各别亲发。既亲别发。此色应随彼惑别断。解云。此染污色。修惑亲发是修所断。缘缚断故。故九品惑除方名为断。非别断也。若修惑上得．及四相。自性断故。非例此色。如前释。应知。惑等法上。得．及四相。若自性断．所缘断。是自性断摄。若相应缚．所缘缚。是所缘缚摄。若依显宗第四。释此三法云。且不染法。及诸色法。非见断者。缘彼烦恼。究竟断时方名断故　又云。非六生法非见断者。缘色等境外门转故

如是已说至被障诸色故者。此下第十九是见．非见门。就中。一正明。二傍论。此即正明。初两句出见体。下六句释妨遮计　尊者世友眼见。尊者法救眼识见。尊者妙音眼识相应慧见。譬喻者眼识同时心．心所法和合见　问如婆沙．五事．杂心等论。皆破识．慧．和合。此颂何故但破识耶　解云随作论者意乐破故　又解亦兼破慧。颂言五识俱生慧非见。已知破慧但不破和合。或可。以和合计分同经部。论主意明故不别破　又解具破三种。不见障色言从强破识。慧．及和合准破。应知。故杂心云。同分眼见色非彼眼识见。非慧。非和合。不见障色故　又解此论从强破识。具破三种广如诸论。故五事论第一云。问谁能见色。为眼根见。为眼识见。为与眼识相应慧见。为心．心所和合见耶。如何所疑。一切有疑过。若眼根见。余识行时宁不见色。何不俱取一切境耶。若眼识见。识但以了别为相。非见为相岂能见色。若与眼识相应慧见。应许耳识相应慧闻。彼既非闻。此云何见。若心心所和合能见。诸心．心所和合不定。谓善眼识与二十二心所相应。不善眼识与二十一心所相应。有覆无记眼识与十八种心所相应。无覆无记眼识与十二种心所相应既不决定。云何和合。答眼根能见然与眼识合位非余。譬如眼识了别色用依眼方有。又如受等领纳等用必依于心。此亦应尔。由斯理趣。余识了时眼识既空不能见色。亦无俱取一切境失。以一相续中无二心转故。问何故六所依．所缘。而一相续中无六识俱转。答等无间缘唯有一故。复有余义。若眼识见谁复能识。若慧见者谁复能知。若心．心所和合能见诸法一一业用不同。于中定无和合见义。又应一体有二作用。谓许能见．及领纳等。复有余义。若识见者识无对故。则应能见被障诸色。慧及和合应知亦然。是故眼根独名能见

论曰至余皆非见者。十八界中眼全是见。法界一分八种是见。余十六界全。及法界少分。皆非是见。应知此中见有二种。一者观照名见。所谓眼根。虽慧亦名观照。此中且以眼名观照　问眼对色时如何名见。若言舒光至境。灯．日亦应名见。若言影现。水镜应亦名见。若言体清妙故。耳等四根应亦名见　解云眼见色时。不舒光至境不同灯日。亦非影现不同水镜。虽五色根体皆清净起用各别。谓眼见色。耳闻声。鼻嗅香。舌尝味。身觉触。眼对色非如钳之取物。但起观照色用。故独名见不同耳等。二者推度名见。于其慧中唯此八种。余十六界全．法界少分不能观照。又无推度。皆非是见

何等为八者。问

谓身见等至明昧不同者。答　世间诸见。谓有染．无染。或染．无染名世间　学．无学名诸见　夜分有云喻有染。五见有漏故如夜。是烦恼故如云

夜分无云喻无染。正见有漏故如夜。非烦恼故如无云　昼分有云喻有学。正见无漏故如昼。有烦恼故如云　昼分无云喻无学。正见无漏故如昼。无烦恼故如无云。余文可知

何故世间正见唯意识相应者。问

以五识至是故非见者。答。可知　问五识无计度分别可名无分别。如定中有漏正见。及学．无学正见。既无计度分别。云何名见。以计度分别唯散慧故　解云定慧虽非计度分别。而能审虑决度故名见。准

此所余至非见应知者。此例释也。十八界中眼全是见观照色故。法界八种是见。推度性故。就彼慧中五识俱慧总非是见。非决度故。准此所余染慧。所余无染慧。及诸余法。非见　所余染慧。谓意地贪．嗔．慢．疑．忿等十惑相应慧。为二钝惑之所损覆。一贪等随一。二彼相应无明。不共无明相应慧。虽复唯为一惑损覆。其过尤重过二烦恼。染悔俱慧。虽复唯有相应无明其力稍劣。恶作共损故并非见。虽彼五见亦有相应无明。其力微劣不能损慧。唯一故不同贪等。无力故不同独头。故名见　所余无染慧。谓意地异熟生等四无记慧。其性中庸。势力羸劣而非猛利。如不成善。不成染污。故不成见。尽．无生慧以息求故亦不名见　及诸余法。即十六界全。法界少分。既无观照。又无推度。故皆非见　或可。此文别简法界。于法界中准此前义所余染慧。及诸余法界非见。应知乘前解慧有此文故

若尔眼根至云何名见者。识见家难。即是法救。大众部等

以能明利至故亦名见者。眼见家答

若眼见者至亦应名见者。识见家难

非一切眼皆能现见者。眼见家答

谁能现见者。识见家征

谓同分眼至能见非余者。眼见家释。解颂第五句

若。尔即应至见色非眼者。识见家难

不尔眼识定非能见者　总非识见家。释第六句

所以者何者。识见家征

传说不能至应见障色者。眼见家为释反征。解第七．第八句。识既不能观被障色故非能见。复反征识见家。若识见者识无对故。壁等不碍应见障色。于被障色至如何当见者。识见家答

眼识于彼至何缘不起者。眼见家总征。理定眼识于被障色何故不生。此即总征。许眼见者已下。理定我宗许眼见者。眼有对故不见障色。识与依根一境转故。可言于被障色眼识不生。汝许识见者。于被障色何缘不起

眼岂如身至无见功能者。识见家又难。眼若境合。可同身根不取障色。眼根既能取非至境。如何不能见被障色　颇胝迦下。引事难见障外色

若尔所执眼识云何者。眼见家反征

若于是处至故不能见者。识见家答。颇胝迦等。光明无隔识见障色。壁等。光明有隔于被障色眼识不生

然经说眼至唯为见色者。识见家通经引证。经言眼见是见所依。如意能识　或就所依根说能依识业用。如座言声　又如眼所识色亦就所依说能依识。已上通经引例　又如经说下。复证眼识依眼门见。此经意说。门非是见。依门识见。若门即见。岂容被经重说见言

若识能见至二用何异者。眼见家难。若识能见谁复了别。见与了别二用何别

以即见色至亦能了别者。识见家答。如一慧体推求名见。亦名简择。识亦应然。亦名能见亦能了别。有慧非见故言少分慧。如尽智等。有识非见。如耳识等。故言少分识

有余难言至谁是见用者。有余异执作是难言。若眼能见眼是见者。谁是见用。彼计见．用各别。由计不同故为斯难　或是识见家异师难。彼计眼是见者识是见用

此言非难至见亦应尔者。眼见家答。此言非难。如共许识是能了别。然无了者．了用不同。即识名了。见亦应尔即眼名见。无别见者。见用不同

有余复言至亦说钟能鸣者。识见家异师复通前经。引喻不同计亦无别。或是别部故今重叙

若尔眼根至应名能识者。眼见家难。眼是见依说眼能见。眼是识依说眼能识

无如是失至名能作昼者。识见家答。无如是失。世间人同许。眼根识生时说此眼是见。由彼识生时。说眼能见色不言眼识色　又解世人同许。眼识生时说眼是见。由彼识生时。说眼能见色不言识色　又解世间同许眼识是见者。此文应言同许眼根是见。而言眼识者。此举能依显所依事　又解应言同许眼根是见。而言眼识。于所依因立能依果名　又解世间同许眼识是见。识体微细世不了知。但言眼见。言眼见时即是识见。由彼识生时说眼能见色。不言眼根能识色　问若眼不名识色。何故前文言。又如经言眼所识色可爱可乐。然实非此可爱乐色是眼所识。准彼前文。色是眼所识。眼即是能识。于所依根立能识号。何故后文不言识色　解云前文约典说眼能识。后文据俗眼非能识　又解前约法救．大众部等引经。亦复异部别解。故不同也　识见家言。何但我作斯解。毗婆沙中亦作是说。若眼所得说名所见。明知眼名能见。眼识所受同文故来。此即证眼名能见不名能识　又解眼识所受说名所见。明知眼识名能见。此即证识名见。若眼所得同文故来　又解。若眼所得说名所见。此即证眼名能见不名能识。眼识所受说名所见。此即证识名能见。是故但说眼名能见不名能识。唯识现前说能识色。譬如说日名能作昼即日名昼。非离日外别有其昼。其识亦尔。识现前时即名能识。非离识外别有能识　上来虽复眼见．识见两家异诤。看其文势论主意朋识见

经部诸师至不应固求者。上来诤见两说不同。今经部师。傍观德失俱破两家。经部诸师有作是说。见用本无。如何浪执。或说眼见。或说识见。犹如共聚揸掣虚空。眼．色等缘生于眼识。此等于见谁为能．所。诸法生时。前因后果相引而起。实无作用。相续道中及缘成位。遍计所执谓有作用能见闻等。若言实有作用。应同胜论业句义也　问经部宗中无作用耶

解云诸法但有功能实无作用世尊为顺世情假说见．耳。皆俗谛摄不应封着。如世尊说。方域言词种种异说。不应坚执。世俗名想随情即立。不应固求。唯法因果胜义谛收

然迦湿弥罗至意能了者。说一切有部结归本宗

于见色时至为二眼见者。此下第二傍论。就中。一两眼见先后。二六根．境离合。三根．境量大少。四六识依世摄。五眼等得依名。六识随根立名。七依地同异别　此下第一明两眼见先后。问起

此无定准至不同碍色者。答。如犊子部两眼互见。非俱时见。处隔越故。速疾转故谓俱时见。如婆沙十三破云。若一眼见非二眼者。身诸分亦应不俱时觉触。如身根两臂相去虽远。而得俱时觉触生一身识。两眼亦尔。相去虽远。何妨俱时见色生一眼识(已上论文)

若依此宗。有时一眼见色。或时二眼见色。以见色分明故知两眼同见　颂中言或。显不定也

二眼俱时。表异犊子　又如两眼同观一月。以手触一名触一眼。不被触者名开一眼。此被触眼便于现前见二月等。以实触眼与不触眼。同观一月非见二月。但被触眼所引意识。妄谓见二非触眼见。此证两眼同见一月俱发一识。若不尔者。如闭一眼但触一眼即不见彼二月等事。故知同见一月。以此明知。非但两眼互见。亦有或时二眼俱见。非所依别能依之识分成二分。无色之法住无方故。不同碍色。根虽两处依性一故。眼设一百千尚生一识。况唯有二。若依经部中上座计。大同犊子。故正理第七云。由此亦遮上座所说。彼作是言。二眼于境前后起用见则分明。或复一眼有闭坏时。一眼虽开无相替代。彼所生识唯依一门。速疾转故见不明了。此说亦非。所执二眼刹那展转相替代时。一眼常空不能见色。恒唯一眼能见色故。与一眼者见色。明．昧差别应无。故彼所言不能令喜　广如彼破

若此宗说至不至三相违者。此下第二明六根境离合。若据功能至境名为至。六根皆名至。若据体无间故名为至。即三至。三不至。此中约第二以答　三相违。即鼻等三唯取至境。违不至义故曰相违

论曰至如鼻根等者。此宗眼．耳．意三取非至境。鼻．舌．身三唯取至境。若依胜论外道。六根皆取至境。彼计。眼等五根如其次第。以火．空．地．水．风为体。眼以火为体。故舒光至境。或日光等至眼能取。耳无光故声来入耳故。先见击钟后闻声。故彼计有离质声。余三根同此论。故成实论根尘离合品。说外道意。六根皆取至境　即是胜论师义　反难胜论师言。汝宗若说眼．耳二根唯取至境。则修定者。应不修生天眼．天耳如鼻根等。此比量云。天眼．天耳应不须修。取至境故。如鼻等。若作顺成比量。天眼．天耳不取至境。以修得故。如他心通

若眼能见至不至诸色者。外难。若取不至。何故不能普取一切不至诸色。如何磁石至耳根亦尔者。论主反难外人。以眼能取不至境。即令普取不至境。磁石能吸不至铁。何不普吸不至铁。此即引事反难。汝胜论师执眼能见至境。亦同此难。何不普见眼药．筹等至眼诸色。此即入彼宗难　又如鼻等下。引例反成。如眼既然耳根亦尔　问眼在闇中见闇色时。为见逼眼者。为见远者。若见逼者应取至境。若取远者应取所障　解云闇中不见色者。不见所障瓶盆等．及大远色。于次近者虽无光明有空故见。眼之势力强弱皆尔。随其所应例应思择

意无色故非能有至者。意无色故无有方所。非能有至

有执耳根至亦能闻故者。婆沙异说不正义。若依正义。自耳中声极相近者犹隔一微已上。若通耳根即不能闻

所余鼻等至唯取至境者。释第二句

如何知鼻唯取至香者。问。身．舌取至相显可知。鼻取至隐故别标问

由断息时不嗅香故者。答。由断息时全不嗅香。若息引香鼻方能取。非言有息皆能取香

云何名至者。又问至义

谓无间生者。总答

又诸极微为相触不者。又问。既言无间。是诸极微为相触不

迦湿弥罗至说不相触者。答。就答中。一叙异说。二述其长。三斥其短。就异说中总有四说。此下初师

所以者何者征

若诸极微至更无细分者。正释无间非触所以。若诸极微。遍体相触同为一体。即有实物物体相杂过。若触一分不触余分。极微便成有细分失。唯触一边不触余处。然诸极微。更无细分故不相触。但无间住名取至境

若尔何故相击发声者。难。极微既不相触。何故相击发声

但由极微至体应相糅者。答。但由极微无间生故。彼．此相击即发得声。若许极微相触。击石。拊手体应相糅合成一体。即有实物体相杂过。以己宗反难外人

不相触者至云何不散者。外难。既不相触聚色相击云何不散

风界摄持至如劫成时者。答。风界摄持故令不散　有伏难云。岂不风界能飘散耶。或有已下通此伏难

云何三根至名取至境者。外难。极微既不相触。云何三根由无间至名取至境

即由无间至都无片物者。答。即由根．境无间生时名取至境。谓于根．境中间都无片物。乃至无有容一极微。名无间至。非实相触。言无间者。无余碍色中间间隔故名无间。或名定问。定有间隔。若依正理第八具说二种。故彼论云。故彼涅间言定显邻近义。此中涅言或显定义。定有间隙故名定间。如定有热故名定热。是定有隙理得成义。或显无义。谓此中无如极微量触色所间故名无间　问鼻．舌．身三复有何理非触境着。又俱名至。何故唯一立以触名　解云所以根．境不相触者。诸法四边各有势用。如人四边皆有势运。若遇水．镜等缘其像即现。极微亦尔。各有势力相逼之时。互相拒遏不得触着故不相触。故正理云。虽于中间有少空隙。而有势力拒遏其行(已上论文)　三根虽俱名至非无差别。鼻根取香。假说一微分为四分。鼻取香中间相去有三分空处。舌取味有二分空处。身取触有一分空处。所以然者。香体微妙势力复强。所以稍远。味体次粗力势次劣。触体最粗其力最弱。故最近者名为所触。身名能触。若谓所触亦能触者。应许身根亦是所触。则境．有境便应杂乱。然无杂乱。立境．有境余二稍远立香味名。故正理第八云。邻近虽同而于其中有品别故。如眼睑等虽至名同。而于其中非无品别。非眼睑等同得至名。即令一切至无差别。睑筹药医于彼眼根渐邻近中品类别故

又和合色至同类相续者。此下第二师解。虽诸极微互不相触。许和合色有方分故。相触无失。由此拊击得发音声故。许此和合色相触理。毗婆沙文义善成立。此和合名是触。显粗聚义。离散名非触。显细聚义。望粗名非触。若不尔者。向游尘中已有无量极微聚故。应名为触。第一句谓和合离散。如团粉散空。此显粗聚生细聚义。第二句谓离散和合。如揽纷成团。此显细聚生粗聚义。第三句谓和合。和合。如团粉复团。此显粗聚生粗聚义。或生自类。或转生粗。虽复前后少别。俱名粗也。若第二句前细后粗。体性悬别不可为例。若不尔者转更粗是何句摄。若言第二句摄。应无第三句也。若言粗自类生粗自类是第三句者。自类相望已得名触。转更生粗。何故前触今后名非触耶。第四句谓离散离散。向游尘。此显细聚生细聚义。或生自类。或转生细。虽复前后少别俱名细也。第一句前粗后细。体性悬别。不可例此。此论且约同类相续。若不尔者。从向游尘更生细色是何句摄。若言第一句摄。是即应无第四句也。若言细自类生细自类是第四句者自类相望已名非触。转更生细。何故前非触今复名触耶

尊者世友至住至后念者。此第三师解。此师意说。过去．未来极微散住。若从未来流至现在微不相触。散入过去此即易成。若现相触欲入过去离散即难。要经少时方得相离。如胶粘物。急遣相离犹经少时。若现经停应至后念。若至后念其性应常　又解未来极微散住。若言相触。如二极微初念至现中有空隙。才欲相触便谢过去。若度此空应至后念。以度一微名一刹那。虽有空隙不容一微。欲相触时还至后念。若至后念还应是常

然大德说至假立触名者。此即第四解。四大论师中法救。敬其德不多序其名故称大德。以实而言。微不相触。但由无间极邻近假立触名

此大德意应可爱乐者。此即第二述其长　上来虽有四解。论主评取第四大德。婆沙一百三十二亦有四解。同此论

若异此者至许为有对者。此下第三斥其短

就中。一破前第三师。二破前第二师。三破前第一师。从后向前破。此即初文。所以先破第三家。论主意谓大德极微无间最相邻近。将世友说中间稍远。故言。若异此大德说者。是诸极微应有间隙。中间既空。谁障其行不得前进相逼近耶。若各别住。中间有空即不相碍。如何许为障碍有对　又解此文破婆沙中异说。不破世友。以世友解言无违故。为婆沙异说中有空隙故今非彼　又解此文亦破和合家。故婆沙七十三云。有作是说。极微展转实不相触。亦非无间。但和合住彼此相近假立触名。彼论既言亦非无间。明知相去稍远不同大德　又解假设破也

又离极微至此亦应尔者。此即破前第二说。若和合色许相触者。然离极微无和合色。和合相触即触极微。如和合变碍。于和合中一一极微亦名变碍。汝立相触亦同此理。和合名触。于和合中极微相望应亦相触。故言如可变碍此亦应尔

又许极微至亦无斯过者。此即破前第一师。论主以理总破。又许极微若有方分。触与不触皆有方分。若无方分设许相触。亦无有方分之过。何须避微相触成过失耶。正理救云。有分．方分名异义同立无分言。已遮方分。如何于此复更生疑。谓许极微若有方分。既无方分如何可触。又遍体触。或触一分。二皆有过。前已具论。如何复言若无方分。设许相触亦无斯过　若作俱舍师救。应反说言。汝立无方分。极微何不相触。若言相触成过失者。言不相触亦不免过。对向六方面不同故。若言极微各有势用。更相拒遏不相触者。此之势用为离体不。若离体者。同胜论业句义也。若不离体。体外无用。何不相触。故亦成过

又眼等根至不等量耶者。此下第三明根．境量大小。或有诸宗执眼等根唯取等量境。见大山等速疾转故如旋火轮。故有斯问

颂曰至唯取等量境者。颂中文略。但说三根等量。义准余三大小不定

论曰至形量差别者。就长行中。一正释颂本。二明根形状。三明同分等。此即初文。鼻等三根至境方取。故根．境微相称发识。此言等者。随其所应根．境相触名为量等。显非能取过量境故。非无小分根能取少分境。若眼根傍布。蒲桃上皮。若说眼根如丸。如蒲桃内外　问云何得见蒲桃内色　解云皮薄故见　又解纵使皮厚天眼亦观。正理论云。如见蒲桃．野枣果等　耳根取境随其所应所发种种少大音声。若听蚊子声。即根大境少。若听云声。即根少。境大。西方唤雷声为云声。雷依云起从所依为名若听琴声即根．境量等。故正理第八云。耳根亦取蚊．云．琴声小．大．等量(已上论文)　言。听蚊云等者。等谓等量　又解等取等量琴声。前五色根极微成故。可得对境辨大．小等。意无质碍不可对境辨形量别。然容得说彼所缘境或大或小　余文可知

云何眼等至安布差别者。此下明根形量。此即问也

眼根极微至形如指鞜者。答。眼微二说前说似胜。不言有说故。耳根如卷桦皮。西方国俗初穿耳时。多卷桦皮内于孔中欲令渐大。由近耳相似故以为喻。准此。耳中有孔通于脑中。有说耳根犹如灯器者。亦据四唇非取其底。鼻微可知。此初三根。若约根体处无高下。若据所依即有高下。故前卷云或随处次第。舌微可知。于舌根中如毛端量。无舌根者虽无经论文说。西方古德相传解云。医方家说。于舌根中如毛端量无舌根处。是末磨死节。若针刺着其人即死。舌中法尔有斯空处　又解于人脑中有极臭秽不净脑垢。若见饮食脑垢流出渧此空处。若无此处承此脑垢。触着舌根令人欧吐不能饮食。因解身根剩明男．女二根　余文可知

眼根极微至不可见故者。此下第三明同分等。前四根可解。身根定无皆是同分。乃至极热捺落迦中猛焰缠身。犹有身根。是彼同分　说一切有部师传说。身根设遍发识身应散坏。以无身根．及所取境。各一极微前后间隔为所依．缘能发身识。以五识身决定积集众多极微。方成所依．所缘性故能发自识。即由此理亦说。极微一一名无见体。以一极微不可见故。要多积集方名有见。若于身中一重根一重境。即有根．境各一极微发识之过。又隔身根令成多分断坏之过。故言身应散坏　问鼻．舌二根亦遍发识。何不散坏　解云鼻．舌二根身为依持遍发不散。身无别依遍发即散　又问鼻．舌根微为但傍布。亦通重累。若说傍布。即有鼻．舌一微对境同身根过。不成积集。若说重累。遍发识时。还有根．境相隔各一极微为依．缘过　解云鼻．舌根微形但傍布。虽无重累傍布名积集。故无一微发识之过。又根性利不假重累。又内依身相依有力　难云身根触境前后相间亦傍积集应遍发识。何故乃言以无根．境各一极微为所依．缘能发身识　解云。夫积集有二。一傍名积集。二重累名积集。言五识决定积集多微成依．缘者。据总相说。随其所应。若别分别鼻．舌即傍名积集。身根即据前后．及傍方名积集。故彼身根但傍积集不能发识。又根性钝要假重累。相依有力方能取境。又无别依故须重累　又解鼻．舌根微亦通重累。虽复根．境前后相间能遍发识。傍名积集故。又性利故。又内依身相依有力。由此义殊故与身别。虽有两解。鼻．舌根微前解似胜。问如入第三定时。遍身受轻安乐。身应散坏　解云正入定时不发身识。发身识时即便出定。故无遍身受轻安乐。若依经部身根能遍发识。故正理第七云。又彼上座论宗所说。全身设在冷暖水中。身根极微遍能生识(已上论文。论主意朋经部故言传说)

如前所说至依亦尔耶者。此下第四明六识依世摄。此即问。若依经部五识唯缘过去。故正理第八云。有执五识境唯过去。如彼广破

不尔者。答

云何者。征

颂曰至心所法界者　后。谓意识。于六识中最居后故　依唯过去。由六识身无间灭已皆名为意。此与意识作所依根。是故意识唯依过去无间灭意　问此宗十八界皆通三世。如何说意唯过去耶　解云若据意体实通三世。约世据用就显以论故唯过去。故论云。过去名意。未来名心。现在名识。五识二依如文可解　显依不定。或同时依。或过去依。故引本文将所依性对等无间缘。问答以定。六根据势用增上故非心所。等无间缘据开避义。亦通心所不通色根。宽狭不同。引为问答以定依别　问罗汉后心岂非是意识依。而非等无间缘。何故乃言是意识所依性。定是意识等无间缘

解云若据依义理实如是。今此文中举识所依以为问答。罗汉后心更无后识。非是所问是俱非句摄　又解此中据体类说。不约作用。还是俱句摄。前解似胜

何因识起至眼等非余者。此下第五明眼等得依名。如文可解。又正理第八云。若尔意识亦随身转。谓风病等损恼身时意识即乱。身清泰时意识安静。何缘彼意识不以身为依。随自所依故无此失。谓风病等损恼身时。发生苦受相应身识。如是身识名乱意界。此与苦受俱落谢时。能为意根生乱意识。与此相违意识安静。是故意识随自所依　又彼论意。但据增．损明．昧差别。非一切同故有漏意生无漏识　问如眼识生。亦由空．明．能生作意。何故但约二缘为问　解云如正理论云。又眼识生必藉所依．所缘力故。及不共故。眼识生时必藉眼．色为所依．所缘。余法不定。谓夜行类识不藉明生。水行类识不待空发。人于琉璃．颇胝迦等障色亦尔。天眼发识不假空．明　又云。能生作意。通与六识作共生缘。眼．色非共。广如彼说

何缘色等至及麦芽等者。此下第六明识随根立名。一由所依胜。二由不共因。根具二义随根说识。境即不然。法界虽是不共而非所依。五境二义俱阙。意根虽通六识为依。而言不共者。五识有二依。从别立名。意识无别所依。虽标总称即受别名。故意名不共。文中所以唯约五根解不共五境名共。不约意．法明者。谓五根不共。五境是共。义无杂乱所以偏举。意根不共即有所滥。若据别义亦五识依法非是共。所以不说意．及法界。又解所依．不共随有即立。不要具二。意是所依。法非所依。故名意识不名法识。不约不共以意亦能生五识故。虽法非为五识缘。唯意识缘边是不共。自他意缘亦名共。由唯一义故文不说。又有别过。若言色等识即滥意识。以彼意识亦缘色等　问五境二识缘可便有相滥。法唯一识缘。何不名法识　解云若据通法即滥色等。若约别法摄识不尽。所以不言法识。故正理第八云。岂不意识境不共故应名法识。此难非理。通别法名共非遍故。境不具前二种因故。谓通名法非唯不共。别名法界非遍摄识。又别法界虽不共余。而非意识所依根性。是故若法。是识所依．及不共者。随彼说识。色等不然。故不随彼说色等识(已上论文)　如名鼓声及麦芽等者。虽复手．鼓俱能生声。鼓依胜故声随鼓。变不共因故唯生鼓声故。但名鼓声。手是劣故非随手变是共因故亦生余声故。不言手声。水．土亦能生麦等芽麦等依胜故。芽随麦。变不共因故唯生麦芽故。但名麦芽。水等劣故非随彼。变是共因故亦生余芽故。不名水芽等。六识生时虽境亦生。以根胜故。不共因故。随根立名。又正理云。有言。根．识俱是内性。境唯是外。故随根说。有言。根．识俱有情数。色等不定故随根说

随身所住至地皆同不者。此下第七明依地同异别。就中。初约法广明。次别显定相

此即初文问起。先约眼问。后例余界　色形聚集总名为身。非独身根　随身所住在何地中。眼见色时。身．眼．色．识。地为同不

应言此四至如理应思者。答。此约身生欲界约诸地。明身．眼．色．识同异差别

生初静虑至如理应思者。此约此身生初定约诸地。明身．眼．色．识同异差别。如是若以三．四静虑地眼。见自地色或下．上色者。以色望身说自．下．上。谓身生初定。以三．四定眼。见初定色名自。见欲界色名下。见二定已上色名上。若以色望眼但有自．下不得言上。以下地眼不见上色故

如是生二至如理应思者。生上三定类释应思

余界亦应如是分别者。上来明初三界。余五三界亦应如是分别

今当略辨至意不定应知者。此下别显定相。略举颂文

论曰至欲界初定者。将辨差别。先明四种约地通局

此中眼根至如色于识者。释初一颂。此中眼根望身生地。或等．或上终不居下。上地之身。必有胜眼不起下劣。故眼不下身。慕上胜眼故得身上　色．识望眼。或等．或下必非在上。下眼不能见上色故。色非眼上。上识不依下地眼。下地眼自有识故云识非眼上　问何故下眼不见上色　答以上色细故下不见上　问下识随上根随根了上色。亦可下眼随上识随识见上色

答根是其主。识是其随只可识随根。无容根随识　问识得随根故随根了上色。识得随根故上识依下根　答下眼若无识可须上识依。下眼自有识上识不依下　问若下不能见可须上眼见。下眼见下色不须上眼见　答上得兼于下。上眼见下色　问上得兼于下上眼见下色。上得兼于下上身觉下触　答下触是粗上身非觉　问下触是其粗上身不能觉。下色是其粗上眼不能见　答色是离中知兼能取下粗。触是合中觉故非取下粗　色望于识或等．或上．或下　色识望身或等．或上．或下。如色望识思之可知

广说耳界至广如眼释者。释第五句。类解可知

鼻．舌身三至谓之为下者。释第六．第七句　鼻．舌．身三总皆自地。多分同故香．味二识唯欲界故。鼻．舌唯取至境界故

于中别者谓身与触其地必同。取至境故

识望已下。可知

应知意界至用少功多者。释第八句。指同下释。思亦可知

傍论已周至并内界十二者。此下第二十诸识所识门。二十一常．无常门。二十二是根．非根门。颂中第一句明识所识。第二句解常．无常。下两句释根．非根。颂文中略但言二所识。是常．是根。义准应知所余唯是一识所识．无常．非根

论曰至所缘境故者。五境二识所识。十三界唯意识所识。故杂心云。色界二识识乃至触亦然。诸余十三界一向意识缘

十八界中至法余余界者。十八界中法界中一分是常。谓三无为。义准无常即法界中除三无为诸余法界。故言法余及余十七界也

又经中说至有所缘故者。释下两句。将释根．非根。依经列名。会释次第。经据六根次第故。意在男．女根前。对法据有所缘．无所缘故。说意根在命根后。以命等八无所缘故作一类说。意等十四有所缘故复为一类

如是所说至皆体非根者。如是所说二十二根。十八界中内十二界。法界一分摄。此即开章　言法一分者。命等十一。谓命．乐．苦．喜．忧．舍．信．勤．念．定．慧。及后三一分者。谓二十二中后三无漏根。此三根此以九根为体。谓意．喜．乐．舍．信等五根。于九根中后八是法界摄。故言后三一分。此等并是法界一分摄　言内十二者。眼等五根如自名相摄。意根通是七心界摄。后三一分即是意根。是意．意识摄。女．男二根身一分摄。如后根品当辨。此等并是内十二摄。义准所余色等五界。及法界一分。皆体非根也

俱舍论记卷第二　沙门释光述

一交了俱舍论记卷第三

        沙门释光述

    分别根品第二之一

分别根品者。胜用增上故名为根。此品广明故名分别。所以界后次明根者。界品明诸法体。根品明诸法用。依体起用故次明根　问此品广明有为作用。何故以根标名　解云此品虽明有为作用。以根初辨。又用增上故以标名　问杂心名行品。正理名差别品。何故此论名根品耶　解云此品之中意明作用。根定显用行虽造作。或显迁流明用非定。差别虽亦显用不同。或显有无差别或显有为无为差别。显用亦非决定。故我论主以根标名

如是因界至根是何义者。就总明有漏．无漏法中。此品　文第二明诸法用　就中。一明二十二根。二明俱生诸法。三明六因．四缘　此下第一明二十二根。即约根辨用

就中。一释根义。二根废立。三明根体。四辨诸门。五杂分别　然初释根义中。一述自宗。二叙异部。此下述自宗。即说一切有部。牒前问起

最胜自在至根增上义者。答。西方声明法。造字有字界．字缘。最胜．自在是字界。光显是字缘。由此字界．字缘总成根增上义。故正理第九云。此增上义界义显成。界谓伊地。或谓忍地。最胜自在是伊地义。照灼明了是忍地义准此炽盛光显名根　解云二十二根各于事中有增上用。增上是何义。即是有大势用相极明显方名增上。此增上义界义显成。界是体义。西方字体有三百颂。谓伊地．忍地等一一各有众多义　释最胜自在是伊地义者。梵释云伊(上声呼)地波罗迷湿伐罗(上声)曳(去声)此中波罗迷是最胜义。湿伐罗是自在义。曳是第七转声。是于中义。谓于最胜自在义中立伊地言故。最胜自在是伊地界家之义亦名界义　言照灼明了是忍地义者。梵释云忍地地般到。此中地般是照明义。到亦是第七转声。谓于照明义中立忍地言故。照明是忍地家之义亦名界义。如是二种界义。前是最胜自在。即是有大势用。后是照明。即是相极明显　炽盛光显者。光显梵云因檀底是字缘。助伊地界即名因侄唎焰。此译为根。显增上义　炽盛。梵云地逸底。是字缘。助前忍地界即名因侄唎焰。此译为根。显增上义。此因侄唎焰具含有大势用相极明显。此译为根。并显增上。俱舍约前义解。故云最胜．自在．光显名根。即是正理以光显字缘助伊地。伊地是最胜自在。由缘助界成因侄唎焰。此译为根。由此最胜等总成根增上义　又解根体胜故名为最胜。根用胜故名为自在。体用胜故名为光显

此增上义谁望于谁者。征

颂曰至各别为增上者。颂答

论曰至香味触故者。释第一句。若具五根身即庄严。随有所阙身便丑陋。身根必无总阙。言阙据余四根　或据少分名阙。如无手等　或余四根亦有阙少分者皆名丑陋　言导养者。眼见险避。耳闻险避。导养于身。身资段食方得增上。段食以香．味．触为体。鼻嗅。舌尝。身觉。此三根于段食能受用故。身得增上名导养身　生识等。等取相应法　不共事。事谓色等事。五根别取故名不共　女男命意至乳房等别者。此下释第二句　有情异者。劫初有情形类皆等。由二根生令诸有情女．男类别　分别异者由此二根。男身形相粗大。言音雄朗。乳房小女身形相尪弱。言音细少。乳房大　等者等取作业等。此形相等别。能生分别异解故名分别异　又解形相等分别各异。名分别异　前有情异约总相。后分别异约别相。又正理第九云。有说勇．怯有差别故名有情异。衣服．庄严有差别故名分别异。此师约内．外以明

有说此于至诸清净法者。叙异说。于二增上。此男．女根随成就一。于染。于净。有增上用故言于二。于染增上谓得不律仪。造无间业。能断善根。于净增上谓得律仪。得果。离染。彼扇搋等即无是事。增上染．净俱依胜身。此身劣故非彼所依。如碱卤田不生秽草。故无不律仪。无五无间。无断善根诸杂染法。如碱卤田嘉苗不植。是故亦无律仪。亦无得果。亦无离染诸清净法。一一别明如业品说。应知扇搋．半择俱名黄门。故业品云二黄门二形。扇搋唯无根。无根有二。一本性扇搋。二损坏扇搋。半择唯有根。有根有三。一嫉妒。二半月。三灌洒　又解扇搋唯无根。半择通有根．无根本性．损坏亦通半择。若作此解半择迦宽。扇搋迦挟。若是扇搋即是半择。有是半择非扇搋。谓嫉妒．半月．灌洒。故对法论第八云。又半择迦有五种。谓生便半择迦。嫉妒半择迦。半月半择迦。灌洒半择迦。除去半择迦　解云生便谓本性。嫉妒谓见他行淫男势方起。半月谓半月能为男事。半月不能。灌洒谓澡浴等灌洒男势方起。除去谓被损坏　问若扇搋半择本性损坏无男根者。何故婆沙九十解离欲名丈夫四句中。云或有成就男根而不名丈夫。如扇搋半择迦等　解云男根有二。一丈夫男根。二非丈夫男根。言扇搋等不成者。据丈夫男根有志气者。言扇搋等成就者。据非丈夫男根无志气者　又解男根有二。一具足成。谓有势力能离欲等。二不具足成。谓无势力不能离欲等。言不成者据初说。言成者据第二说　又解从多分说。虽扇搋不成男根。以半择．二形成就男根彼言扇搋者同文故来

等者。等取二形

命根二者至及能持者。此解命根于二增上。一由命根故于众同分能令续前。二由命故于众同分能持不断。能续望前。能持据现

意根二者至皆自在随行者。此解意根于二增上。一能续后有中增上。谓中有未心。与爱等俱能续生有故。名能续后有　健达缚。健达名香。缚名为寻。寻香食故。或名为食。由食香故。即中有名也。二自在随行中增上。引经释云心能导世间是自在义。谓能导引一切世间故名自在。心能遍摄受是随行义。谓心能遍摄受诸法故名随行　又解心能导世间是随行义。心能遍摄受是自在义　又解两句皆通自在．随行。有势力故名为自在。随境而转名曰随行

乐等五受至随生长故者。释第三．第四句。五受于染增上。贪等随眠所随顺．增长故。或于相应。或于所缘。随顺．增长。虽此五受亦通于善。于染用胜言染增上。信等五根及三无漏根于净增上可知

有余师说至传说如此者。叙异师说。乐等五受不但于染增上。于净亦为增上。如契经说由安乐故心便得定。由厌苦故引涅槃乐。信有欣求出离六谓六境。喜．忧．舍三缘六境故。出离谓涅槃。善喜．忧．舍与出离为依名出离依。故下论云。出离依者谓诸善受　上来释根增上。毗婆沙师传说如此

有余师说至眼等成根者。此下第二叙异师。有余识见等家作如是说。能导养身非眼等用。是识增上。识了避险。受段食故。见色等用亦非异识。故不共事非眼等根别增上用。此即破前师导养身．不共事。所以此中不破庄严身者。前第一卷已破云。若本来尔谁言丑陋。或前文云若为严身及起说用。但须依处何用二根。所以不破。发识等者识见家亦许故不别破

若尔云何者。征

颂曰至涅槃等增上者。颂答

论曰至各立为根者。五识各缘自境名各别境识。意识遍缘一切名为一切境识。亦名自境。六根能生六识。有增上用故立为根

岂不色等至应立为根者难。以境例根

境于识中至于法亦尔者。释。夫增上用最胜自在。眼于所发了色识中最胜自在。一于了众色为通因故。谓一眼根能与了别众色诸识为通因故。二识随眼根有明昧故。谓根强识明。根弱识昧故名增上。为通因故名最胜。有明昧故名自在。或有明昧故名最胜。为通因故名自在。或通因．明昧俱名最胜自在。色即不然。二相违故。一非通因谓青等色但能生青等识不能生黄等识。二非随色境有明昧故。谓不随境有强弱故识有明昧。或有境弱识强。如观青色。或有境强识弱。如观日等。由二相违故不立根。乃至意根于法亦尔

从身复立至于二性增上者。释第三．第四句。女身形类尪弱。音声细少。作缝衣等业。志乐脂粉等。男身形类粗大。音声雄朗。作书写等业。志乐弓．马等。二性不同由女．男根。故女．男根于二性增上。余文可知

于众同分至各能为根者。释第二颂。由有命根故同分得住。故于众同分命有增上用。由五受故。起诸烦恼故。于杂染中五受有增上用。引证可知。经约三受不言忧．喜。以苦摄忧。以乐摄喜。信等五根于清净中有增上用。由此信等善根势力。伏诸烦恼引圣道生。余文可知

三无漏根至能般涅槃故者。释第三颂。解三无漏根。初引第二故于已知有增上用。第二引第三故于具知有增上用。第三能证涅槃故于涅槃有增上用。心无烦恼方得涅槃。非心未解脱烦恼能般涅槃故。言后后者。第二根是初根后道。第三根是第二根后道故言后后道。第三根于涅槃有增上

等言为显复有异门者。别释等字

云何异门者。征

谓见所断至解脱喜乐故者。答。于见惑灭中。未知根有增上用。于修惑灭中已知根有增上用。于现在世受用法乐住中。具知根有增上用。由此具知而能领受解脱身中诸喜乐故

若增上故至有增上用故者。此下第二明根废立　就中。一述自宗。二叙异说　此下述自宗。将明问起　就问中。一约自宗为问。二约数论为问。此即约自宗为问

十二缘起中无明等因。于行等果。各各别有增上用。故应立为根

又语具等至有增上故者。此约数论为问。数论宗立二十五谛义。言二十五谛者。一我彼计常。我以思为体。性但是受者而非作者。余二十四谛是我所。是我之所受用。二自性以萨埵．剌阇．答摩为体。亦名乐．苦．痴。亦名忧．喜．暗。此三犹如我之臣佐。我若欲得受用境时。即为我变。未变之时各住自性故名自性。三从自性生大。谓我思量欲得受用诸境界时。三法即知动转之时。其体大故名之为大。四从大生我执。谓缘彼我故名我执五从我执生五唯量。谓色．声．香．味．触足前为九。六从五唯量生五大。谓地．水．火．风．空。足前为十四。谓色能生火以火赤色故。声能生空以空中有声故。香能生地以地中多香故。味能生水以水中多味故。触能生风以风能触身故。七从五大生十一根。谓眼．耳．鼻．舌．身．意．手．足．大便处．小便处．语具。语具即是肉舌。足前为二十五。谓火能生眼还能见色。空能生耳还能闻声。地能生鼻还能嗅香。水能生舌还能尝味。风能生身还能觉触。五大并能生意．手．足．大便处．小便处．语具。彼计肉心名意彼宗所执诸法是常。如转变金成环玔等。金色不改环等相异。若我欲得受用境时从自性生大。从大生我执。从我执生五唯量。从五唯量生五大。从五大生十一根。若我不受用境时。从十一根却入五大。从五大却入五唯量。从五唯量却入我执。从我执却入大。从大却入自性。今约彼宗十一根中五作业根。为难。语具谓肉舌于语有增上。手于执增上。足于行增上。大便处于弃舍便秽增上。小便处于淫欲乐事增上。此等并增上。应立为根

如是等事至增上用故者。述自宗答。即说一切有部。此内六处共成有情是有情本。是心所依。皆有根义。即此六根相差别者由女．男根。复由命根此六根一期住。此六根成杂染由五受根。此六根能为清净无漏资粮由信等五。此六根成清净无漏由后三根　有差别者。别住二种皆摄六根。杂染．资粮及净。唯在于意　又解从此相差别已下五种．皆此于心　或此有情。由此六种建立诸根事皆究竟。彼无明等．语具等。无有此中增上用故不应立根

复有余师至立二十二根者。此下第二叙异说。是识见等家立根相　言流转还灭者。正理云。生死相续是流转义。生死止息是还灭义。即是六根毕竟断灭。又婆沙一百云。流转者谓更受生。还灭者趣涅槃

流转所依至前十四根者。于流转位约四义立前十四根。三界生死以识为主。识起必以六根为依。此六根生由女．男根。此六根住复由命根。六根受用境界复由五受。因彼五受六根领彼境界故。受用境界名为领纳。不同于受

还灭位中至经立次第者。于还灭位即约四义立后八根。正理论意约涅槃得明。故正理第九云。生死止息是还灭义。即是六处毕竟断灭。此得所依谓信等五。以是一切善根生长最胜因故。初无漏根能生此得。正定聚中此初生故。次无漏根令此得住。由彼长时相续起故。后无漏根令得受用现法乐住。彼所显故(已上论文)　谓还灭得所依谓信等五。由初无漏故涅槃得生。由次无漏故涅槃得住。由后无漏故涅槃得受用现法乐住。根量由此四义建立。无减无增。即由此流转．还灭四义因缘。经立二十二根次第前后

不应语具至语方成故者。此下别破。此破语具。不应语具于语为根。此语待习学差别语等方成故。故知语具望语非有增上。若语具于语能为增上。初生有舌应即能言

手足不应至建立为根者。此破手．足。手于执。足于行。此执与行。离手．足外无异性故。谓即手．足从此至彼名异处。举．下．屈．申名异相。由此差别生时名执名行。离手．足外无别执行　又离手．足亦有执行犹如蛇等诸腹行类。虽无有足而亦能行。虽无有手亦能执缚　是故手．足不可于彼执．行建立为根。若固执者亦有由腹。应立腹根

出大便处至引令出故者。此破大便处。出大便处于能弃舍便秽等事不应立根。重物在空性不停住。若内若外遍堕落故。非由其处。若固执者。亦由空堕应立空根。身中不净。又由风力引令出故非关其处。若固执者。亦由风引出应立风根

出小便处至起此乐故者。此破小便处出小便处于生淫欲乐事。不应立根。即女．男根能起此乐。何须计处别立为根

又诸喉齿至不应立根者。引例反破。如喉于吞。齿于嚼。眼睑于开．闭。支节于屈．申。各有力用。皆应立根。或一切因。于一切自所作果各有力用。皆应立根。彼喉．齿等虽有力用。非增上故不立根者。此语具等亦非增上不应立根。由此亦通无明等难　或于等中亦摄无明等故　问如二十二根。若约七十五法等出体。但有十三。男．女二根即身根故。五受总是受摄。三无漏根即九根故。言十三者谓眼．耳．鼻．舌．身．意．念．定．慧．受．信．精进．命。何故七十五法中。唯立十三为根。余不立耶　解云略依婆沙等废立　第一色十一中。五根唯内亦唯所依。故立为根。色等不尔。故不立根。男．女立根即身根故　第二心法是内亦是所依。通三性心并有增上。故立为根　第三心所有法中。但立念．定．慧．受．信．精进为根。余不立者。若顺净偏胜即立为根　大地法中念．定．慧．受立根。余不立者。念．定．慧三顺净偏胜故立为根。作意虽偏顺净初胜后劣故不立为根。胜解虽偏顺净无学位强立解脱蕴。学位即劣故不立根　问定亦定强散劣。何故立根。答定于散位专注亦强。想．思．触．欲顺染偏胜故不立根。受虽通顺染．净俱胜。且据善边简法立根。所以得知通顺染．净者。故婆沙云有说受虽随顺染品。而亦与善法交通。犹如狱正所居虽下。而与贵胜交往。故于大地法中四立为根。余六不立　大善地法中信勤立根余不立者。信为诸善根本。无有善品离信而成。精进普能策发众善。无有善品离精进成。此二顺净偏胜立根　惭．愧二种虽能对治遍不善心一向黑品自性不善。得名为自及自性善。然于生长诸善法中。无别胜能故无根义　无贪．无嗔。虽彼所治与六识俱。通五所断。是随眠性。能发粗重身．语恶业。与断善根作胜加行。具斯五义立不善根。无贪等三能对治彼。及起诸散善业。得名善根。然信等立根通望生长一切善法故。无贪等于此非根。根义别故　轻安．舍．不放逸．不害以所对治四随烦恼。三唯遍染心。一为恶寻伴恼乱菩萨障取菩提。虽善法中立彼能治。然于生长诸清净法无胜所作。故不立根。欣．厌二种散强。定劣。非两位胜。又非并起。故不立根　大烦恼地法六。不善地法二。小烦恼地法十。及地外贪．嗔．慢．疑皆非顺净。其性下劣无根相故。不立为根　问若尔染污受应不立根　答受于染品势用增上故立为根。烦恼不尔。以依诸受生烦恼故

问若尔想应立根。亦能生烦恼故　答想虽能生烦恼。而不及受胜。由此义故亦不说在缘起支中。有说受虽随顺染品。而亦与善法交通。烦恼唯于染品随顺而不顺善。故不立根。犹如狱正所居虽下而与贵胜交往。非如守门狱卒虽有威猛苦切于人。而极鄙恶可厌贱故贵胜离之

恶作．睡眠．寻．伺．及怖不立根者。怖染无记不通于善。恶作．睡眠虽亦通善性。唯散非定。寻．伺虽通定．散不通诸地。并顺善非胜。故不立根　问若尔苦．乐．忧．喜不通诸地。应不立根　答总而言之。受遍诸地以舍受通诸地故。彼依种类故并立根。又受皆有生长增上。怖等不尔　问道支中立寻。静虑支中立寻．伺。岂非生长有增胜耶　答此于定慧有策持力故立为支。非于生长有增上用。是故非根　第四心不相应行中唯是命立根。余不立者。命具三义故立为根。一唯有情。二唯异熟。三遍任持　四相三义皆无。无想异熟虽有前二。无遍任持。众同分虽有初．后非唯异熟。通等流故。二无心定．名．句．文身．得．非得。虽有初义阙后二义。故皆非根　第五无为非根者。根灭尽处名为无为。又无生用故不立根。且随意乐略释如上。广如婆沙

此中眠等至故今应释者。此下第三明根体性生起颂文　此中眼等六根如前界品蕴．界．处中说。男．女二根如此品初说。命根至后不相应中辨。信等五根至心所法中辨。此十四根前说．后说故此不明。余根未明故今应释

颂曰至依九立三根者。颂文略释

论曰至名曰忧根者。释初五句。身有二义。若言六受身身则是体。若言身受心受。身即是色聚。色聚名身。此中言身色聚名身即诸色根。依身起故名为身受。从依为名。余文易了　问三定极悦心与乐相应亦可地狱极不悦心与苦相应　解云极悦无分别可与乐相应。极损有分别非与苦相应。若依大乘地狱意识亦苦相应

中谓非悦至名为舍根者。释第六句中舍

如是舍根至为是心受者。问

应言通二者。答。释二

何因此二总立一根者。问。何因此身．心二总立一舍根

此受在身心至故总立根者。答。释无别。此舍受在身．心同无分别故不别立。苦．乐有异是故别立　在心苦．乐。多分别生名忧名喜　三定心乐虽不分别。从多分别故言多分别生　在身苦．乐无分别生。随境力起名苦名乐　阿罗汉等等前三果。随其所应起彼五受。亦如是生。此即举圣同凡

故此苦．乐立根身．心各别。舍无分别任运而生。是故立根身．心合一　又苦在身．心为损各异。乐在身．心为益各异。故别立根。舍无异相故总立一

意乐喜舍至立具知根者。释后两句。三无漏根九根为体。三道建立。如文可知

如是三名因何而立者。问立名因

谓在见道至未知当知者。答。就中。一约三道以明。二别释根。此即约见道立未知当知。知者是智。谓在见道十五刹那。八忍．七智。于上．下八谛。皆有未曾知当知行转。故说彼行者名未知当知　问八忍非智可言未知当知。七智正知谛理何故亦名未知当知　解云七智望缘自谛义边虽名正智。今望八谛作法。以知八谛犹未周遍知谛未尽。中间起故亦名未知当知

若在修道至名为已知者。约修道立已知。若在修道。于上下八谛无未曾知当知。以知八谛皆周遍故。但为断除余随眠故。即于彼谛复数数了知。是故说彼行者名为已知。修道初念道类智时。于上界道。尔时正知。虽如七智。而名已知者。已后无量无边诸智。皆与前别。以少从多。总名已知。故婆沙一百四十三云。问第十六心应如七智。何故独说为已知根。非已知而知故。答此亦从多分说。谓初刹那虽与七智相似。后诸刹那皆与彼异。从多分说悉名已知根。一类性故。有说此后更无未已知道所凌所覆。不以下着上令不得自在。必当尔故。于知言已知。如去时名已去。彼亦如是(已上论文)　问道类智至第二念为所缘境。尔时正知。何故名已知耶　解云约谛作法。不约刹那。以少从多名为已知。如大海一渧妙高一尘不可说言尘等未度。又解道类忍。智眷属故亦名为知　问道类忍后。道类智创缘。如何名已知　解云约谛作法。不约刹那。以少从多总名已知。如大海一渧妙高一尘。据此义边七智亦名已知。知谛未尽。中间起故。不名已知

在无学道至乃至广说者。约无学道立具知根。谓修道中犹有烦恼。于四谛理未能作知己已知之解。在无学道由无惑故。能于谛境作知己已知之解。故名为知。此释知义。有成就此知者名为具知。约成就释具　或数数习此知已成性者名为具知。约习释具。谓得尽智．无生智故名为具知。我遍知苦是尽智。不复遍知是无生智。我已断集是尽智。不复断集是无生智。我已证灭是尽智。不复证灭是无生智。我已修道是尽智。不复修道是无生智。故言乃至广说

彼所有根至当知根等者。此别释根。彼未知当知行者等所有根。名未知当知根等。未知当知等之根依主释。正理论意。未知当知等即根持业释。各据一义又正理第九云。如是根名虽二十二。而诸根体但有十七。女．男二根身根摄故。三无漏根九根摄故

如是已释至有漏无漏者。此下第四诸门分别。总有六门。此即是初有漏无漏门。色蕴摄故名为有色。意等九根三无漏摄。是无漏。余名有漏。余文可知

有余师说至外异生品者。叙化地部计。即是毗婆沙婆提。此云分别论师。计信等唯无漏。故世尊说。若人成就如是信等名阿罗汉。乃至。若人成就如是信等。名预流向。作是语已复作是言。若全无此信等五根。我说彼住外异生品。以此故知。信等唯是无漏

此非诚证至说此言故者。论主破。经言异生无信等者。依无漏根故说言无

云何知然者。余师征

先依无漏至说此言故者。释。以契经中。先依无漏信等五根。建立四果．四向诸圣位差别已。说此言故。若全无此无漏信等五根。我说彼住外异生品。非摄有漏

或诸异生至外异生品者。又通。经云外异生者。是断善根人。据彼言无

又契经说至亦通有漏者。又引经证信等有漏。谓佛将欲转法轮时。先以佛眼遍观世界。有情处在世间。初生。后长。有上．中．下信等诸根差别。是佛犹未转法轮时。观有情有信等别应可度脱。故知。信等亦通有漏。若佛未转法轮。世间已有无漏根者。如来出世则为唐捐

又世尊说至通有漏无漏者。又引经证信等有漏　是集。谓招集生死即是苦因　是没。谓是沉沦没溺之处　是味。谓是爱味处　是过患。谓是过患处　是出离。谓应可出离。集等皆是有漏异名　又解能如实知。是能观智。即是道谛

集．没．味是集谛　过患。是苦谛　或集是集谛。没．味．过患是苦谛　或没．味通苦．集。出离是灭谛　魔。谓他化自在天魔　梵谓梵王　等等取已上诸天　又世尊说。我若于此信等五根。未如实知是集．没等。未能超此天．人世间及魔．梵等。乃至。未能证得无上正等菩提。乃至广说　非无漏法可作如是集．没．味等品类观察。故知信等通二种

如是已说至一一皆通二者。此下第二是异熟非异熟门。结问颂答

论曰至定是异熟者。释初句。二十二根中。唯一命根决定异熟

若如是者至谁之异熟者。问。若唯异熟。阿罗汉留命或经百年或千年等。皆由现在布施衣等。引寿续前。应非异熟。如是命根。谁之异熟。而言唯命定异熟

如本论说至寿异熟果者。就答中。一依宗正答。二叙异说。此下依宗正答　就中有二。此即初师举本论答。如本论说。云何苾刍留多寿行。答文有六。一人胜。谓阿罗汉。即声闻极果简异学人。二解脱胜。成就神通显俱解脱。简慧解脱。三修习胜。得心自在。显不动性。简时解脱。四福田胜。若于僧众。若于别人。僧众谓四人已上。别人谓初从慈定。无诤定。灭尽定。见道。修道。起者。以诸活命缘衣钵针筒等物。随分布施。布施谓正行施业。简异劣田。五依止胜。施已发愿。或愿得自在入边际定。或愿此招异熟果。即入第四边际静虑。诸定上品名边际。止．观均等中。此势用最胜故入此定。简异余定及不发愿。六转业胜。从定起已心念口言。诸我感富异熟业。愿皆转招寿异熟果。恐不能感故出定已复审定之。作是愿已。时彼能招富异熟业。则皆转招寿异熟果。简不转业　此家意说。以布施时无贪相应思。正能感现异熟命根。以边际定等为缘。能转富业令感寿果。此即现业感现命果　问同分亦现感不。命与同分谁总。谁别　第一解云。同分是总。命根是别。同分非现感。命根容现感。由有总．别不同。现．非现异故。即同分长。命根短者可延。若同分亦短者命不可延。此论既言转招寿果。以此故知现容感命。又下论云。四善容俱作。引同分唯三。除顺现受。现身同分先业引故。彼文既不言命根。故知现业不感同分容感命根。又下论云。一业引一生。多业能圆满。又云。此一生言显一同分。又云。亦无一生多业所引。勿众同分分分差别。虽彼一业引一同分。而彼圆满许由多业。譬如画师先以一色图其形状。后填众彩。彼文既不言命。明知同分是总非别。命别非总。又婆沙一百一十四解四业有三说。一云生．后二业感众同分及满。现及不定感满非众同分。二云三感众同分及满除现。现能感满非众同分。三云四能感众同分及满　婆沙既对满说众同分不言命根。故知同分总。命根是别。婆沙虽无评家且以第二师为正。以余论文于四业中皆不说现感同分故　问若命根是别。何故婆沙三十一云。复次命根．众同分是牵引果　解云引业非唯感总同分。亦能兼感别命根故　又问若命别何故。婆沙废立二十二根中。说命．同分名遍任持　解云。任持有二。同分是总．遍任持。命是别遍任持　第二解云。同分是总．命根是别同第一解云差别者俱容现感。虽俱容现感由业力故。若有同分长命短者唯延命。若有命长同分短者。同分亦容现感。故婆沙解四业中第三师云。四业能感众同分及满　彼论既无评家。且以此师为正。故知现业容感同分。言现容感。此据延寿别胜缘说。然诸论文于延寿中不言同分者。依问答故。以问命根不问同分。故答命根不言同分。婆沙四业中第二师。及诸论。不云现感同分者。据常途说　第三解云。同分是总．命根是别同第一解。俱容现感同第二解。云差别者。虽总．别不同由彼俱容现业感故。长即齐长。短即齐短。延即同延。促即同促　第四解云。同分非现感。命根容现感同第一解。云差别者。二俱是总虽俱是总由业力故。若有同分长．命根短者。命容现业感。同分非现感。故婆沙云。命根．同分是牵引果。又婆沙废立二十二根中说命同分名遍任持。以此故知。命亦总。婆沙四业中对满说众同分。不言命者且举一边。以此命根必定有故　第五解云。俱容现感同第二解。二俱是总同第四解云差别者。虽俱是总俱容现感。由业力故。若有同分长．命根短者唯延命。若有命长同分短者唯延同分　第六解云。俱容现感同第二解。二俱是总同第四解。云差别者。既俱容现感。又同是总。长即齐长。短即齐短。延即同延。促即同促　虽作六解初解稍胜。非但多顺论文亦于理为善　又空法师云。命根．同分．及五色根皆是总报。此解不然。五根是总无文说故　复有欲令至引取受用者。此即第二师。引取宿业残寿异熟。残业虽多取强胜者。或取近者。或取数习者。若据此说命非现感。余文可知

问岂不一业能感多生。复有一生多业感过　解云若据常途。一业感一生。一生一业感。若据别缘。一业感多生。多业感一生或生据同分今说命根　若依正理第九有三说。两说同此论。更有一说云。有余师说。彼由边际定力。引取前生顺不定受业所感寿命。令现受用　问虽无一业引多生。而有一生多业感　解云。若据别缘许亦无失。或生据同分今说命根。若依婆沙一百二十六。有四说。三说同前。更一说云。有余师说有业先感寿异熟果。然有灾障。由今布施边际定力。彼灾障灭寿异熟起。虽俱可转。而彼今时不愿富果。祈寿果故　问此说还有一生多业感　解云若据别缘许亦无失。或生据同分今说命根　问上来四说何者为正　解云此论．正理．及与婆沙。既无立．破。谁敢辄定　又问于四说中。初说现感可须布施。后三说寿有别业感。何劳布施　解云布施虽非能正感彼寿。然为胜缘。若不行施彼终不能引寿果故。如不入定彼终不能引寿果。故促寿行施准此应释

云何苾刍至富异熟果者。因解延寿义便兼明促寿。若依婆沙一百二十六有五说。故彼论云。问理无寿异熟果可成富异熟果。何故乃说寿异熟业即转能招富异熟果。答无转果体。有转业力。谓由布施边际定力。转寿业招富异熟果。虽俱可转。而彼今时不愿寿果。祈富果故。有余师说有业先感富异熟果然有灾障。由今布施边际定力。彼灾障灭富异熟起。虽俱可转。而彼今时不愿寿果祈富果故。有作是说。有业先招富异熟果。然不决定。由今布施边际定力。令招富业决定与果。复有说者。有业先招富异熟果。粗而非妙。由今布施边际定力令感粗业转招妙果。谓彼先引长时粗果。今由布施．定．祈愿力故。令彼转招促时妙果。复有欲令由施．定故。引取宿世残富异熟。谓阿罗汉。有余生中残富异熟。由今布施．边际定力。令引现前。定力不思议令久断还续(俱舍同初说)

尊者妙音至或舍寿行者。此下第二叙二异说。此即初师不正义也。彼阿罗汉。由边际定力。引色界四大令身中现前。而彼大种有其二类。一顺寿行。二违寿行。若起顺者令身增益能留寿行。若起违者令身散坏能舍寿行　问所延寿行是异熟不　解云此是等流。别有一类等流命根。由定力故以身为依。非言业感。明非异熟。若非异熟。有违宗过。若言即身。同经部假。此则自宗不正义也　又解是异熟。妙音意说。所引命根虽现业感。或宿残业感。或不定业感。要由起彼色界大种。扶持此身随顺寿行寿方得延。若作斯解亦不违宗

应如是说至皆是异熟者。此即第二叙经部说。论主意明经部。故言应如是说。若延寿时。彼阿罗汉。由此自在三摩地力。转去曾得宿业所生异熟诸根大种住时势分。引取未曾得定力所起长养诸根大种住时势分。经部师说。诸根大种住时势分不断义边。假立命根。长养势分假建立者。由定力故非是异熟。是等流　又解是长养。既异熟上假建立者是异熟。明知长养上假建立者。亦名长养。前解为胜　所余一切异熟势分假建立者。皆是异熟。若促寿时者但转宿业诸根大种令不现前。不引定力诸根大种。正理破云。且不应执是长养性。彼能防守异熟果故。所防异熟已转尽故。不应异熟相续断已独有长养　俱舍师救云。有异熟处必有长养。自有长养处而无异熟。如无眼者　修得天眼。正理前文自作是说。如何至后复更生疑

因论生论至留多寿行者。问

谓为利益至二种堪能者。答。一为利益安乐他故。二为圣教久住世故。观知自身寿行将尽。观他无此二种堪能故留寿行

复何因缘舍多寿行者。问

彼阿罗汉至犹如舍众病者答。彼阿罗汉。自观住世于他利益安乐事少。又见圣教有人住持。或为病等苦逼自身　言病等者等取营事等四。故婆沙六十云。又契经说。由五因缘。令时解脱阿罗汉。退．隐没．忘失。云何为五。一多营事业。二乐诸戏论。三好和斗诤。四喜涉长途。五身恒多病　引此颂意。明阿罗汉舍寿　梵行。谓持戒　圣道。谓无漏圣道

此中应知至留舍寿行者。问处及人

谓三洲人至无烦恼故者。答。三洲简北洲等。就三洲中取女．男相续。简扇搋等。就女．男中取不时解脱。简时解脱。就不时解脱中取得边际定。简不得者。诸阿罗汉。简异学人。由彼身中一有自在定。显是利根。二无烦恼故显诸惑尽

经说世尊至命寿何别者。依经起问

有言无别至名为命行者。答中有三。初解无别。寿释命故。第二师解。先世业果名寿行。现在布施业果名命行。第三师解。由此命根。令众同分一期住为寿行。由此命根。令众同分暂时延住。名为命行

多言为显至不应言行者。别解多言。亦有三解。第一解云。此显命寿留舍多念。非一刹那有留舍义。故婆沙云。多言显示所留．所舍．非一刹那。行言显示所留．所舍。是无常法　第二．说一切有部师解。有说。此多言为遮正量部。彼计有一命寿实体。经多时住。初起名生。终尽名灭。中间名住异。多言为显留舍多念命行寿行。念念体别非一命寿经多时住　第三经部师。破说一切有部实命寿体有。经部师说。此多言为显无一实命寿体。但于五蕴众多行上。假立如是命．寿二名。故说多行。若谓不然。不应言行。但可应言留多命舍多寿。以此行是有为通名非唯命寿

世尊何故至留多命行者。因解阿罗汉延．舍。复问世尊

为显于死至即便能住者。论主解。为显于死得自在故。舍多寿行。或舍四十年。或舍二十年。故婆沙一百二十六云。经说世尊留多命行。舍多寿行。其义云何。有作是说。诸佛世尊舍第三分寿。有作是说。诸佛世尊舍第五分寿。若说诸佛舍第三分寿者。彼说世尊释迦牟尼寿量。应住百二十岁。舍后四十但受八十。问佛出世时。此洲人寿不过一百岁。何故世尊释迦牟尼寿百二十。答如佛色力种姓．富贵．徒众．智见胜余有情。寿量亦应过众人故。若说诸佛舍第五分寿者。彼说世尊释迦牟尼所感寿量应住百岁。舍后二十但受八十。问诸佛色力种姓．富贵．徒众．智见胜余有情。何故寿量与众人等。答生在尔所寿量时故。由此经云。舍寿行者。谓舍四十或二十岁　正理三十二同婆沙后师。为显于活得自在故。留多命行。唯留三月不增减者。越此更无所化事故。所以不增。减此利生不究竟故。所以不减。故世尊最后说法。度苏跋陀罗。此云善贤。又为成立世尊先自称言我善修行四神足故。于定自在延．促任情。欲住一劫或一劫余。如心所期则便能住

毗婆沙师至烦恼魔故者。第二解佛留．舍。蕴魔意欲留连行者。多时住世相续不断。死魔意故催促行者。令不住世速归无常。如来舍寿显伏蕴魔。复留三月显伏死魔。世尊先于菩提树下。已伏天魔．烦恼魔故。留．舍正显伏蕴．死魔。义便兼显伏天．烦恼。总明如来伏四魔也　又解若不延．促唯破二魔。显佛世尊具破四魔故令延．促

傍论已竟至是有记故者。忧善．不善。信等五根及三无漏。此八唯善。皆非异熟。是有记故

余皆通二至余皆异熟者。余十二根皆通二类。七有色根若所长养则非异熟。余皆异熟。四受即是苦．乐．喜．舍。意及四受。若善．染污非异熟。言威仪路．工巧处者。此举所依显能依也。名如下释。意及舍受。若威仪路．工巧处非异熟　问何故不通苦．乐．喜根

答婆沙一百四十四。解苦根通三性中云。云何无记。谓无记作意相应苦根。此复云何。谓异熟生(已上论文)　婆沙苦根。四无记中但云异熟不云余三。明知苦根不通威仪．工巧。苦根既不通威仪．工巧。准知乐根亦不通彼。喜根有二。一者分别。二者任运。若分别强者。唯同忧根不通无记。若任运者。四无记中唯是异熟。不通余三。以此准知。但是威仪．工巧处心。唯是舍根不通苦．乐．喜根　又解意及喜．舍。若威仪路．工巧处非异熟。忧强分别可唯善．恶。喜通无记。有非过强复唯意地。故知喜亦通威仪．工巧。但不通苦．乐。苦．乐五识不能发业。第三定乐虽在意地。非寻．伺俱。亦非发业　又解意．苦．乐．喜．舍。若威仪路．工巧处非异熟。若据起威仪．工巧心。六识之中唯意识。四受之中唯喜．舍。不通苦．乐。以苦．乐受不能发业。如前释。若据威仪路加行心．缘威仪路心。亦通四识。似威仪路心亦通五识。若据工巧处加行心．缘工巧处心。似工巧处心。亦通五识。故言威仪．工巧亦通苦乐　问何故婆沙苦根但言异熟。不言威仪．工巧解云。婆沙据起威仪．工巧心说故。不云苦根通威仪．工巧。今据加行．缘．似故亦说通。言加行．缘．似者。若四识是威仪路加行名威仪路加行心。或缘威仪路名缘威仪路心。若五识泛缘外境名似威仪路心。又如二定已上泛尔起下三识。随其所应加行．缘．似名威仪路心。身生上地不得起下善．染污心。异熟生心异地不起。泛借起者复非通果。上地复无工巧又非意地非是能起威仪路心。不是加行．缘．似威仪路心。更是何心。若五识是工巧处加行名工巧处心。或缘工巧处名缘工巧处心。若泛尔缘外境名似工巧处心。言能变化者。意及舍受若能变化非异熟。不通苦．乐．喜根　问苦唯五识可言不通。乐．喜亦通意地。何故不说　解云诸论解十八意近行中皆云。若生色界。唯成欲界一舍法近行。谓通果心俱(已上论文)　以此故知。不通喜．乐　又解意．喜．乐．舍。若能变化非异熟。但非苦根。唯五识故　问若通喜．乐。意近行中生上成下。何故不言　解云舍是中庸。起时稍易。生上可言成下。喜．乐非是中庸。起时稍难。生上不能成下。故但言舍不言喜．乐。以实余时亦有成就　或可。此文应言通果。而言能变化者。且举通果心中一分。如解非得言异生性。通果有二。一在意地如变化心。二在五识如眼．耳通　问能变化心与受相应。可如前释。未审。二通何受相应。为乐。为舍。若云乐相应者。异生生第四定起下二通。应成下乐。若成下乐即违论文。故下论云。乐根异生生第四定及无色界。定不成就(已上论文)　如何得与乐相应耶　若言舍相应者。论说五通依四根本定。又准正理婆沙。根本地中无有舍受(引文如下)　如何得与舍相应耶　解云。二通但与舍根相应　问前难善通。后难云何　解云。论说二通依根本定者。意说二通依本定得。非即是彼根本地摄。如欲化心依本定得。非本定收。二通亦尔。或据二通无间道说。或据二通所依根说言依本定。亦无有失。若要执文即为定者。论说五通依四静虑。二通应亦上三定收　又解二通乐．舍相应　问前之二难云何释通　解云舍根虽非根本地摄。依根本得如前通释。身生上地起下二通。但舍非乐。舍是中庸起时稍易故。生上起下。乐非中庸起时稍难。故生上不起下。又如异生生第四定。泛尔起下三识但起舍根不起乐根。二通亦尔。故与彼文皆不相违　又空法师亦说二通乐．舍相应　言随其所应者。三无记心。受相应异故言随应。非是异熟。余皆异熟

若说忧根至顺舍受业者。问。经言顺忧受业。明知忧是异熟

依受相应至说名顺乐受触者。答。经言顺忧受业。约相应中顺非据前后。如顺乐受触

若尔顺喜至一经说故者难若尔。顺喜受业．顺舍受业。亦应如是。由彼忧根相应中顺非是异熟。以与忧根一经说故

随汝所欲至理皆无失者。通随汝所欲于我无违。喜．舍二受或约异熟明．顺。或约相应明顺。理皆无失

无逃难处至忧非异熟者。复难无逃难处作此通经。理实何因忧非异熟

以忧分别至异熟不尔者。复以理通。以忧分别差别所生。若止息时。亦分别而息。故言止息亦然。言差别者。众多不如意事名为差别。忧根缘此差别所生

若尔喜根至生及息故者。复难。若尔喜根应非异熟。亦由分别生。亦由分别息

若许忧根至应名果已熟者。返征前难。若许忧根是异熟者。造五无间业已。因即生忧。此业尔时应名果已熟

亦应如是至果已熟者。复返例喜。难意可知

毗婆沙师至故非异熟者。毗婆沙师。复为好解咸作是说。已离欲者无忧根故。以彼忧根离欲舍故。异熟不然非离欲舍故。说忧根非是异熟

若尔应说至何相知有者。复难。若尔。应说离欲有情。于欲界中异熟喜根何相知有

随彼有相至定非异熟者。复通。谓善喜根。此离欲位容有故。言随彼有相。此无记异熟喜。应类非无。故言此相亦然。于此离欲位中。忧。一切种若善．若染。无容有故。皆不现行。已离欲者无忧愁故。所以不行。由此准知定非异熟

眼等八根至善业引故者。此即约趣明善．恶异熟。八根谓七色根．命根。善趣谓天．人。恶趣谓三恶趣。眼等八根善趣是善异熟。恶趣是恶异熟。意根于善趣中。若与喜．乐．舍相应是善异熟。若与苦根相应是恶异熟。于恶趣中若在傍生．鬼趣。如善趣说是俱异熟。若在地狱唯苦相应是恶异熟。无善异熟。据总相说故言恶趣通二。喜．乐．舍根随人．天．傍生．鬼趣。是善异熟。唯善感故。地狱中无善业果故　问喜．乐善感相显可知。舍是中庸。何故不通善．恶业感耶　解云舍行微细顺于善故。故唯善感。又业品中。问感舍受业云。此业为善。为不善耶。是善而劣　又云恶唯感苦受。由此故知。舍唯善感。苦根随在人．天善趣．及三恶趣是恶异熟。非可爱果故　于善趣下通伏难。伏难云。眼等八根。若在善趣是善异熟者。善趣二形云何是善。今牒通云。于善趣中有二形者。唯二根所依处所。是不善业招。非感根体。以彼二根身根摄故。善趣色根善业引故

如是已说至一一皆通二者。此下第三有异熟．无异熟门。结问颂答

论曰至定有异熟者。释第一句。如次前文所诤忧根。定有异熟。一依唯义。二依越义。颂说定声。唯即唯有异熟。越即复具二义。一忧非无记。强思起故是善。不善。以无记法劣思起故。二亦非无漏。唯散地故。由此二义。于二十二根中。越次先说忧根定有异熟

眼等前八至无异熟者。释下三句。文显可知

如是已说至唯无记性者。此即第四三性门。二十二根先后次第信等八根数虽居后。乘次前文明信等五文势便故。故今先说信等八根是善。三无漏根前虽非后。从多分说义便并乘　又解乘前先问善。是故先说所以忧根不通无记者。强思起故。又婆沙一百四十四。解忧非无记云。忧根且非有覆无记。由与欲界有身见．边执见不相应故。所以者何。行相异故。彼二见欢行相转。忧根戚行相转。互相违法不相应故。忧根亦非无覆无记。非威仪路．工巧处．异熟生所摄故。问何故忧根非威仪路所摄。答忧根分别转。威仪路无分别转。若威仪路有忧根者。设有分别我今应作如是威仪。如佛世尊或如马胜。即分别时便应已住如是威仪。然威仪路无此分别。故威仪路无有忧根。问何故忧根非工巧处。答忧根分别转。工巧处无分别转。若工巧处有忧根者。设有分别我今应作如是工巧。如佛世尊或如妙业天子。即分别时。已应成辨如是工巧。然工巧处无此分别。故工巧处无有忧根。问何故忧根非异熟生。答忧根分别转。异熟生无分别转。若异熟生有忧根者。设有分别我今应受如是异熟。如佛世尊或转轮圣王。即分别时便应现受如是异熟。然异熟生无此分别。故异熟生无有忧根(广如彼释)　意及余四受一一通三性。七色．命八唯无记性　问受．念．定．慧俱大地法。皆通三性。何故分别二十二根中。受通三性。非念．定．慧　解云三性受皆有胜用故。受通三性。唯善念．定．慧有别胜用。不善．无记念．定．慧无别胜用。故三唯善　又解善受于净品有胜用。不善受于染品有胜用。无记受通于染净有胜用。所以受通三性。故前文言。有余师说。乐等于净亦为增上。善念．定．慧于净用胜。不善．无记无别胜用。故三唯善　又解通三性受于染污品皆有胜用故。受通三性所顺虽复唯染。能顺之受乃通三性。故。前文言乐等五受。于染增上。善念．定．慧唯于净品有胜作用。故三唯善。不善．无记念．定．慧三。于净品非胜故。此三种不通不善．无记。染法易起。故三性受皆能顺染。净法难起。故染．无记念．定．慧三不能顺净。故婆沙云。问何故受善．染．无记皆立为根。念．定．慧三唯善立根非染．无记。答受于顺染品势用增上。善．染．无记受皆有势力。顺杂染品故并立根。慧．念．定三顺清净品势用增上。唯善慧．念．定顺清净品故立为根。染慧．念．定乃相资助断清净品。无记慧等亦于净品不顺。是故皆不立根(已上论文)

如是已说至并余色喜乐者。此下第五界系门。结问颂答

论曰至唯有十九根者。明欲界系。可知

色界如前至身丑陋故者。此下明色界系。色界已离淫欲法故无男．女根。又由女男根身丑陋故所以彼无。正理破云。此说不然。阴藏隐密非丑陋故。俱舍师救云。论主故作此解。欲招后难顺己前文

若尔何故说彼为男者。问若色界无男根者。何故说彼色界为男

于何处说者。反征说处

契经中说至男身为梵者。外答。如契经说。必无有处。必无容有女身为梵。然有处所。然约容有男身为梵

别有男相至男身所有者。为外通经。谓大梵王．别有欲界中男身所有相貌。无女身形类。故说为男。非有男根。又正理云。离欲猛利似男用故　无苦根者至恼害事故者。释色界无忧．苦。身净妙故非苦依。无不善法故无苦境。由奢摩他润相续身故非忧依。无恼害事故无忧境

无色如前至信等五根者。可知。若依经部苦．乐随身至四定。忧．喜随心至有顶。彼宗意说有身即有苦．乐。有心即有忧．喜

如是已说至是所断故者。此即第六三断分别门。意．喜．乐．舍若见惑相应是见所断。余有漏是修所断。若是无漏非所断　忧根若见惑相应是见所断。余有漏是修所断。非无漏故不通非所断　七色命．苦唯修所断。七色．命根不染污故。苦根非六生故。非见所断。皆有漏故唯修所断。非无漏故不通非所断　信等五根非染污故不通见断。通有漏故是修所断。通无漏故是非所断　最后三根皆无漏故。唯非所断。非无过法是所断故。又正理第九云。岂不圣道亦所断耶。如契经言应知圣道犹如船筏。法尚应断何况非法。此非见．修二道所断。入无余依涅槃界位舍故名断

已说诸门至几异熟根者。此下大文第五杂分别。总有六门。此即第一明受生得异熟根。结问可知。地理云。须问初得异熟根者。遮无染心能续生故(解云大众部许无染心受生。如菩萨三时正知。或经部计异熟心受生。初受生得为遮彼说)

颂曰至色六上唯命者。颂答

论曰至根渐起故者。举胎．卵．湿。显除化生。化生色根无渐起故。由此三生亦非中有。以彼中有化生摄故　初受生位。显生有初念。既根渐起故唯初得二异熟根

彼何不得意舍二根者。问。意．舍二根初生必有。彼何不得

此续生时定染污故者。答。此意．舍二于续生时虽亦必有定染污故。非是异熟。以据异熟为问答故。苦．乐．忧．喜．信等五根。初受生位虽亦成就。非异熟故此亦不说。意．舍二根成而亦现尚非所说。况苦等九成而不现。理在绝言故不别问

化生初位至初得八根者。化生亦摄中有。简余三生故言化生。初位谓中．生有初受生位。二形化生。唯是生有初念不通中有。以中有身女．男定故。故下论云。必无中有非男非女。以中有身必具根故。余文可知。应知此中四生初得异熟根者。通据中．生二有初念。是异熟根。体现在前刹那．新成即名为得。非先不成方名为得。与前解得义稍不同。七色．命根于中．生有初受生位随应而得。意及五受信等五根。于中．生有初生位。虽亦有得。非异熟故不名为得。故婆沙一百四十七云。问余无色根尔时亦得。谓意．五受．信等五根。此中何故不说。答此中应说。而不说者当知有余。有说尔时一切得者此中即说。余无色根．虽有得者而非一切。是故不说。谓上地没生下地时。虽得彼根。若自地没还生自地。彼皆不得。是故不说。有说此中但问初得业所生者。初受生位余无色根．虽有得者。而非业生。故此不说。后位所得虽业所生。而非初得。故亦不说(已上论文)

岂有二形受化生者者。问。化生应胜福感。岂有二形受化生耶

恶趣容有二形化生者。答。亦有恶业。能感恶趣二形化生

说欲界中至唯命非余者。释第四句。便释欲．色界名。欲界欲胜故但言欲。色界色胜故但言色。契经亦言八解脱中灭定解脱最极寂静。过色．无色解脱。言寂静过。不言出过三界。不系言过。经既言色。明知色胜。余文同文故来。定胜显因。生胜显果。余文可知

说异熟根至渐四善增五者。此下第二约死位灭根多少　灭之言舍　最后死位体现在前。灭入过去。令不现前。故名为舍。非将不成说之为舍。如善心死还生自地。及染心死生自下地。虽成善染亦名舍故。应知。此中于命终位所有三性心。但灭入过去即名为舍。非论后位成与不成　问何故受生唯约异熟。命终通据三性　解云有情发愿多欣前果。故初受生唯约异熟。死时任运不欲作意别舍诸根。故通三性

论曰至而命终者者。此约三界染．无记心命终舍根多少。文显可知　若在三界至如理应知者。此约三界善心命终舍根多少。无色三根加至八根。乃至欲界渐终至九。中间多少如理应知者。谓色八加至十三。欲十加至十五。九加至十四。八加至十三也

分别根中至依一容有说者。此下第三明得果用根多少。正理云虽沙门果非根亦得。此辨根故但问诸根

论曰至在中间故者。释边。释中。可知

初预流果至依因性故者。初果及向未至地摄故唯有舍。若据未知根在无间道能断惑边。望离系得能为引因性故。引因谓同类因。能引彼离系得起为等流士用果。若据已知根在解脱道。望离系得能为依因性故。依因谓能作因。依者持也。同时能持离系得故。名曰依因。由无间道能引得起。于无为沙门果说能证得。由解脱道与得为依。于无为沙门果说正证得。故二相资证得初果。此中言得。得证故名得故通二道。若据得舍名得。即唯无间道名为得也　又解此中得名亦通成就。无间道得故名得。解脱道成就故名得。应知此中问能证得何沙门果故。今且以离系得答。理实果体亦通有为解脱道也。彼非名证故此不明。此论但据从向得果唯论初得。故说九根不据转根。若据转根由八根得。除未知根。故正理有一解云。成已知根亦同类因能得预流果。谓转根时。如阿罗汉就容有说亦无有过(已上论文)阿罗汉果至依因性故者。此果及向通九地摄。故于三受随取其一。余准前释

中间二果至九根所得者。释中间二果。此即总解

所以者何。征

且一来果至由九根得者。此释一来。有漏名世间道。无漏名出世道。先凡位中。于欲界九品贪。已断前六品名倍离欲贪。应知此中有一种七。一种八。一种九

若不还果至此俱有故者。释不还果。总说虽同一来七．八．九证。而有差别。谓此全离欲贪超越证者。虽九数同。然受有异。若依未至．中间．及第四定用舍根证。若依初定．二定用喜根证。若依第三定用乐根证。故言可随取一。前一来果超越。依未至定唯一舍根。此即超越用受差别。又次第证不还果者。若于第九解脱道中。不入根本地依世间道。由七根。得。谓意．舍．信等五。若入根本地依世间道。由八根得。加喜．受。彼无间道舍受。解脱道喜受。此二受相资得第三果。于离系得引．依二因如前说。引．依虽同非无差别。超越证者如预流说。若次第证者以世间道证者。若望有漏离系得为同类因。若望无漏离系得为能作因。若以出世道证者。望无漏离系得为同类因。若望有漏离系得。为能作因。若依因望离系得皆为能作因也。若依第九解脱中。不入根本依出世道。由八根得。意．舍．信等五根．及已知根。若入根本地依出世道。由九根得。八根如前。已知第九。无间．解脱道此已知根俱有故。或此二道俱有已知。应知。不还有一种七。二种八。二种九。故与一来义有差别。若据颂文七．八．九中二。总有二种七。三种八。三种九。以数同故。又婆沙一百四十八云。问离欲界染第九解脱道。谁即入静虑。谁不入耶。答有说欣多者入。厌多者不入。有说为求静虑而离染者入。为求解脱而离染者不入。有说利根者入。钝根者不入　广如彼释　问如超越人证不还果。依未至定。何不无间道舍受相应。解脱道入根本定喜受相应。得不还果。解云修道容预得异受续起。见道迅疾初出不得异受续起　又解若次第人先未得根本定。欣求心强有能入根本。超越人先得根本。欣求心劣故不能入

岂不根本至由九根得者。外难。发智本论云十一得。今言九得。岂不相违。实得第四至定由九根者。通难。实得第四唯用九根。我据此说。本论据数退。容有三受别而得。故说十一。然无一时三受俱起得第四果。是故今说定由九根。各据一义。两论无违。应知此据从向得果唯论初得故。说九根三受随一。不据转根。若据转根应说八根三受随一　问如依未至定取无学果。何不容有无间道舍受相应。解脱道入根本地喜受相应。此二相资得第四果。何不如彼不还果耶　解云解脱道是尽智。尽智是息求。故不能入　又解次第不还未得本定欣乐能入。将证无学已得根本。情不欣乐故不能入

于不还果中何不如是说者。问。于不还中亦容三受得。何不如彼无学说十一根

以无乐根至极坚牢故者。答。以无第三静虑乐根证不还果。而于后时得有退义。以乐证果必是超越。夫超越人必无退义。亦无次第人退已由乐复得。以乐依第三定故。夫次第人。无间道依未至定舍受相应。解脱道或未至定舍受相应。或入根本喜受相应。证不还果。必无退已由乐复得故。无一人具用三受故。不可说十一根得。虽超越人或喜．或舍。证不还果。亦无退义。若次第者以喜．舍证则容有退。是则喜．舍不定。乐根即决定不退。故偏说乐。若用乐根得果者。必无复用喜．舍根得。若用喜．舍得者。亦无由乐复得。若据转根亦容乐得。今据从向得果唯论初得。故不说彼也。非先离欲界超越证第三果有还退义。此离欲不还果二道所得极坚牢故。一先以世间道得。二后以出世道得。此显超越不还不退也。若次第证无二道重得义故容有退。其第四果唯次第得。无超越证义。故容数退

今应思择至初无漏十三者。此下第四明成就诸根定量

论曰至所余根者者。命．意．舍三随成就一定成就三。必无有阙成余根义。以此三根遍于九地。一切有情皆定成故

除此三根至皆定成就者。明余十九或成．不成。如上所遮即不成就。于非遮位皆定成就

若成乐根至第五自根者。此释乐身及眼等四定成。此中言定成者。约三界．九地通凡及圣该罗总说决定成者。非约一人。思之可知

若成喜根至乐根喜根者。此释喜根定成

第二静虑至此成何乐根者。问。如生二定未得三定。舍下初定乐未得上第三定善乐。此人成何乐根

当言成就至余未得故者。答。未得第三定时。当言成就第三静虑染污乐根。余善．无覆无记未得故

若成苦根至信等五根者。此释苦．女．男．忧．及信等五定成。思之可知

若成具知根至及已知根者。释具知．已知。思之可知

若成未知根至及未知根者。此释未知根定成十三。成未知根必在欲界。故身．及苦亦说定成。旧俱舍不说苦根。男．女随一者。译家谬矣　问于见道中男．女二根随成一不。若言成者何故不说。若不成者如何入圣　古德念法师解云。于见道中男．女二根虽定成一。成男不成女。成女不成男。以不定故不说。复有法师解意同念法师。然引正理第九解极多成十九根中证云。言一形者。无有二形及与无形得圣法故。正理既言无有无形入圣。故知男．女定成随一。诸论说言渐命终位入见道者。据渐舍彼眼等四根。非据男女。复有法师解意。亦同念法师。然引正理第九证云。若成未知根定成就十三。谓身．命．意．苦．乐．喜．舍．信等五根．及未知根。渐命终位。传说深心厌生死故能入见道　此师意说。渐命终位舍男．女根。自宗古德传说。深心厌生死故能入见道。正理称传显己不信。故知男．女定随成一或渐命终者。据渐舍彼眼等四根非舍男．女。破第一念法师云。若言男．女于见道中不定故不说者。何故婆沙一百五十六云。若成就女．男二根定成就余根中云。定成过去．未来九。三世二。现在四。过．未九者。谓四受．信等五。三世二者。谓意．一受。现在四者谓男．女．身．命。余不定如前说。西方师云。应说过．未定成十。谓五受．信等五。三世定成一谓意。受名不定。故迦湿弥罗国诸师言。名虽不定而数即定。必有一受现在前。故此中说数不说名。又婆沙云。若成就未知当知根。定成就三世七。过去．未来三。未来．现在一。现在二。三世七者。谓意．一受．信等五。过．未三者谓三受。未．现一者。谓未知当知。现二者谓身．命　此中二说如前。余不定如前说。婆沙若成就男．女二根定成就余根中云。三世二者。谓意．一受。又成就未知当知根定成就余根中云。三世七者。谓意．一受．信等五根。彼论既云三世定成一受。虽名不定。以数定故标数说之男．女二根于见道中既随成一。何故不说。念法师若说男．女二根于见道虽定成一。名以不定故不说者。此是西方师义。若必成一者迦湿弥罗国义。说数定故应有十四。然说十三故说非理。良由未见新婆沙也。复有法师助念法师救云。受通成三世。虽名不定故说。男．女二根。于见道中虽定成一。以不成三世故不说。难云身．命亦不成三世。何故即说。彼法师解云。以现在定成故说。又难男．女二根　见道中亦定成就。何故不说。彼师解云以名不定故不说。难云若作此解还同念法师。是西方师义。破第二师云若言男．女定成一。应说有十四。约数定故。若约名不定故不说。还同西方师义。正理言无有无形得圣法者。此据本性损坏扇搋．半择．无形者说。或可。正理言中有失。以此论解极多中不云无形故。此论云女．男二根随除一种。以诸圣者无二形故。破第三师云不定如前破。正理称传。自是不信本宗之义。非我过也。捡寻婆沙论文全无传说之语　或可。正理叙古相传何必不信。既无别破。不可执斯传字以作指南　今正解云于见道中。男．女二根或有。或无。若有者随成就一。若无者。据从下渐舍男．女根说。所以无形能入圣者。渐命终位。深心猛利厌生死故。能入见道。故婆沙一百五十解随信行极少成十三根。十三者身．命．意．四受．信等五．一无漏根。即离欲染渐命终位入见道者。婆沙意说渐命终位舍男女根。无眼等四能入见道。此在不疑。故知渐终意说男．女　或可。婆沙一无漏根言。显不成余二无漏根。离欲染言显不成忧。渐命终位入见道言。显舍男．女．及眼等四。以此故知。渐舍男．女能入见道　问渐舍男．女得入见道。何故此卷初云本性损坏扇搋．半择及二形人亦无律仪得果．离染诸清净法。解云彼文既不遮渐舍入见道。何妨无形能入见道。彼言不得入者。据本性损坏扇搋．半择说　问渐死无形得入圣者。亦可渐死无形得受具戒　解云得受具戒。如入见道心猛利故。言无根不得戒者。据本性损坏扇搋．半择说　又解不得戒以受戒时先问彼言是男子．女人不。既无有根故不得戒。入圣不问故无根得入　又解戒得．不得。若戒师问已后方舍者得戒。以当问时根未舍故。若戒师未问。先已舍者即不得戒。以正问时无有根故　问若渐命终虽无根能入见道。亦应无根得不律仪。造无间业。能断善根　解云将入见道必先厌离生死过失。故渐死位得入见道。得不律仪等。非别厌离善法功德。故渐舍位非得不律仪等　又解渐死既得入圣。厌生死。故。何妨渐命终位。心猛利故得不律仪等。而言不得。据本性损坏扇搋．半择．二形者说

诸极少者至成善命意舍者。此下第五明成根极少

论曰至立圆满名者。释上两句。已断之言简异正断。以正断时犹成善故。彼若极少成就八根。据渐舍命故唯身根。义便释受。能受名受从用立名。受性名受当体立名。如镜圆满性故立圆满名。亦当体立名

如断善根至未见谛故者。释下两句。愚夫异生。生无色界．亦成八根

何等为八者。问

谓信等五至总名为善者。答。谓信等五．命．意．舍八。信等五根一向善故。所以颂文总名为善

若尔应摄三无漏根者。难。若言善故。应当亦摄三无漏根

不尔此中至无色界故者。答。不尔此颂文中依命．意．舍．信等八根中唯是善者说。不依二十二根中唯是善者说。又说愚生无色界故。明知不成三无漏根

诸极多者至除二净一形者。此下第六明成根极多

论曰至故有十九者。释上两句。极多容成十九。谓二形必是欲界异生。若眼等四根得已不失既有。二形必不断善有信等五。二形不能离欲定成五受。其身．命．意亦必定成故成十九。二形不能入圣除三无漏。二缚谓相应缚．及所缘缚

唯此具十九为更有耶者。问

圣者未离欲至无二形故者。答。释下两句。此解未离欲圣极多容成十九。随其所应除二无漏。及除一形。女．男二根随除一种。以诸圣者无二形故不成二十。又正理解云。言一形者。无有二形及与无形得圣法故　彼论既说无有无形得圣法者。即显男．女根定随成一如何渐舍得入圣耶。通此妨难如前解释

因分别界至二十二根竟者。此总结也

俱舍论记卷第三俱舍论记卷第四

        沙门释光述

    分别根品第二之二

今应思择至决定俱生者。此下当品大文第二明俱生法。即约俱生辨用。就中。一正明俱起。二广辨差别　就初门中。一明色法俱生。二明四品同起　此下第一明色法俱生。将明问起　就中。一问。二答。此即问也　今应思择。一切有为如体相不同。生时亦各各别异而生。为有诸法决定俱生　又解总为一问。一切有为如体相不同。其生亦各异。于此异体别生有为法中。为有诸法决定俱生　有定俱生至此中不说者。就答中。一总答。二别明。此即总答　必有诸行决定俱生。总说诸法略有五品。所以不说无为。此品明诸法用。所以但明前四品法。就中。色．心界品广明。更不别显但辨但生。心所．不相应前来不说。此品广明。且辨俱生

今先辨色至十事有余根者。此即别答。明色俱生。一切诸色略有二种。一是极微聚即五根五境。二非极微聚即无表色。此中且辨极微聚也。微聚是假。假必依实。实有多小不同。是即约假聚明有实数也

论曰至随一不减者。就长行中。一释颂文。二便明上界。三问答分别。四止诤论　就释颂文中。一正释。二释外难。此下正释。即释上两句。于欲界中色聚极细。无声无根。外山．河等犹八俱生随一不减。立微聚名。为显更无细于此者　言微聚者。显细少聚。谓色聚中极少细聚名为微聚。即微是聚也。非是极微名为微聚。又正理第十云。如是众微展转和合。定不离者说为微聚(彼论微之聚故名为微聚。各据一义。亦不相违)应知。微有二种。一色聚微。即极少八事俱生不可减也。此论据斯说。二极微微。即色极少更不可分。正理据此说

云何八事者。问

谓四大种至色香味触者。答。数可知

无声有根至处各别故者。释下两句。若内无声有根。诸极微聚有身根聚九事俱生。八事如前外无声处身为第九。有余眼．耳．鼻．舌根聚十事俱生。九事如前有身根处加眼等一。眼．耳．鼻．舌必不离身依身转故。显定有身。眼等四根展转相望处各别故。显非同聚

于前诸聚至大种因起者。此别显加。于前八．九．十等诸聚。若有声生八增至九。九增至十。十增至十一

以有声处下通伏难。伏难意云。外声相显此即可知。内有根处何得有声。故今通言以有声处不离根生。谓有执受大种因起。此即正显不离根声　又解内声相隐所以偏明。外声相显故不别说　又解不说外声影显可知　问于内身中声若新加至十．十一。何故发智论云若成就身定成就色．声触。又云。身．色．声．触界。欲色界成就。无色界不成就。准彼论文。内有情身恒成就声。如何此论说声新加　解云声在内身虽定成就相续不断。非能总遍一切身分。发智言成据一身中相续不断。此论言无据身一分不发声处。各据一义并不相违。故婆沙九十云。身．色．声．触界。欲．色界成就。无色界不成就者。问身．色．触界可尔。声界云何恒时成就。有作是说。大种合离必生声界。有情若在欲色界中。大种恒有故常发声。评曰。彼不应作是说。若四大种必恒生声。此所生声何大种造。若即此造。应多有对色一四大种生。若说余造。余四大种复必生声。如是展转有无穷过。应作是说。生欲．色界有情身中多四大种在一身内。有相击者便发生声。不相击者即无声起。虽一身中必有声界。非诸身分皆悉遍发声(已上论文)有古德说。身中遍能发声。其声微小。论说无声。无粗大声。此解不然。微聚据体不论小大。此解稍疏。声若遍身还同婆沙评家所破　问旧婆沙一师云。一切四大必不离色．声。一切欲界色必不离香味。又一师云。一切四大不必有色．声。一切欲界色不必有香．味。又于此二说何者为正。此论复同何说　念法师解云。两师并非正义。各取少分方可为正。应言一切四大必不离色。不必有声。一切欲界色必不离香．味。故杂心云。极微在四根十种。应当知身根九。余八。谓是有香味地　念法师意以杂心不说有声。明知此声非恒成就　泰法师解云。念法师若作斯释。此大谬也。发智云谁成就声持。答曰欲．色界　又杂心云。无想众生十八性　声既恒成就。故知婆沙初师一切四大必不离色．声一切欲界色必不离香．味是其正义。然杂心．俱舍颂不说声者。以声因大种相击故生。非如色等恒时有故。故俱舍别加。杂心略而不说。泰法师意说声既恒成。明知一切四大必不离声　今详二德互有是非。念法师解两师俱是不正。各取少分。应言一切四大必不离色。不必有声。一切欲界色必不离香．味。此即是。若言非恒成就声。此即非。以诸论说声定成就故。泰法师解若言定成就声此即是。若言初师为正。一切四大必不离色．声。此即非。只可定不离色。何得必不离声。准婆沙评家义。有四大种不离声。有四大种离声。何得说言一切四大种必不离声。若言大种皆遍发声。还同婆沙评家所破。故亦非理

若四大种至可得非余者。此下第二释难。就中。一释四大种难。二释造色难。就释四大难中。一问。二答此即问也。若言四大不相离生。于诸色聚中。坚．湿．暖．动云何随一可得。非余二大。如金等中唯坚可得如水等中唯湿可得。如炎等中唯暖可得。如空等中唯动可得

于彼聚中至与面合味者。此下第二答。总有三师。此即第一说一切有部师。约用增以释。于彼聚中体虽俱有用有胜劣。势用增者随其所应明了可得。余体非无。如针与筹齐触身时。针强先觉。筹劣难知。如盐糗末俱时尝味。盐势先觉。面用难知。正理第五取四大体增为正。广破用增。故彼论云。如酢和水。良药和毒。盐和水等。虽两数同而用者有异。如何言色就体说增。此不相违。以酢与水触微虽等。而味不同。酢味微多。水味微少。故酢微胜还此体增。于诸聚中有味等物体增强故谓是用增。良药毒等。缘起理门有差别故体类如是。由此虽少而能伏多。非异体类有别用生。故执用增是为邪计。又彼论云。或如类别品别亦尔。故唯心等就用说增。就体说增。谓诸色法。譬如依多依一成故　解云。显彼色．心差别。如色．心性类别。胜劣品亦应别。谓色即约体有胜劣。心即约用有胜劣。如色依一成。谓但依色。心依多成。谓通依色．心故。彼不应以心例色言唯用增。若作俱舍师救。且如一合酢和一升水。但觉酢味不觉水淡味。明知用增又不可言水中淡味有处有。无处无。成相离过。今说用增甚为正计又难云。正理论师以世亲论主。造胜义谛论中叙用增家破遂不认此解。然婆沙一百三十一说。四大种或说体增。或说用增。然无评家。俱舍同用增。正理同体增。是即用增是自宗义。岂不能救。便破自宗

云何于彼知亦有余者。复征。既言余体非无。云何于彼聚中知亦有余三大

由有摄熟长持业故者。通释。约业证有。由色聚中有水摄．火熟．风长．地持。四种业用。明知四大体遍诸聚。故婆沙一百三十一云。问云何得知此四大种恒不相离。答自相．作业一切聚中皆可得故。谓坚聚中地界自相现可得故。有义极成。于此聚中若无水界金．银．锡等应不可销。又水若无彼应分散。若无火界石等相击火不应生。又火若无无能成熟彼应腐败。若无风界应无动摇。又若无风应无增长　于湿聚中水界自相现可得故。有义极成。于此聚中若无地界至严寒位应不成冰。又地界无船等应没。若无火界应无暖时。又火若无彼应腐败。若无风界应不动摇。又风若无应无增长　于暖聚中火界自相现可得故。有义极成。于此聚中若无地界灯烛等焰应不可回。又地若无不应持物。若无水界应不生流。又水若无焰不应聚。若无风界不应动摇又若无风应无增长　于动聚中风界自相现可得故。有义极成。于此聚中若无等界触墙等障应不析回。又地若无应不持物。若无水界应无冷风。又水若无彼应分散。若无火界应无暖风。又火若无彼应腐败

有说遇缘至用有胜劣者。此即第二说一切有部师。约缘显有。还据用增。如金．银．铜．铁．坚鞕等物。遇火等缘便有流．湿．暖．动等相。故知彼聚先有水等。如水聚中由极冷故变成冻雪。此冻雪上有干燥用名暖相起。冷．暖虽不相离。而冷用增。冷虽非水是水果故。约果显因此中言冷。故婆沙云。水风增故冷(已上论文)　又如将欲下雨。空中水聚。由极冷故击出电炎。名暖相起

又如极冷井水便暖。如地狱中苦胜舍劣但言受苦。如三定中乐胜舍劣但言乐受。此约处说。非据刹那。如打鼓时虽复手鼓俱各出声。鼓胜。手劣。但言鼓声

有余师说至界谓种子者。此是第三经部师解。有余经部师。随其所应。于此偏增现行色聚中。现行者有体。余不现行但有种子未有体相。故契经说。于水聚中有种种界。界谓种子。即是火等种　又解随其所应。于此地．水．火．风偏增现行聚中。现行者有体。余三大不现行者。但有种子功能未有体相。释经如前　若依经部宗。俱生有二。一种子俱生。二现行俱生。种子俱生者。谓体未现行。但有能生因种功能。据此义边说种子俱生。如诸色聚若遇缘时。随其所应即有地．水．火．风．色．香．味．触等现行。明知彼聚先有种子。现行俱生者。谓体现行事相显了。据此义边说。现行俱生如色聚中地．水．火．风．色．香．味．触等。随其所应。或一现行。或二俱起。乃至具八。多少不定。以彼宗许有所造色离诸四大。如日光等及孤游香独行触等。又许四大或具不具。所以得作斯解。又许一具四大容造多所造色。于俱生中同处不相离。乃至析至一极微处。四大．造色。随其多少同一处所。更相涉入不相障碍。如众灯光同于一室。于同一处不相碍中。大种．造色展转相望。若异性相望即不障碍。若同性相望即相障碍。如国无二王。天唯一日。应知此中若有种子不必有彼现行。若有现行定有种子。随其所应若内若外辨二俱生。或约现行俱生。或约种子俱生。或二种俱生。当说其相

如何风中知有显色者。此下第二释造色难。就中。一问。二答。此即问也。既言外聚必具八微。风中如何知有显色

此义可信至不相离故者。此即答也。风中有显。此义但可依教故信。不可比知。或所合香。鼻现可取。香与显色不相离故。风中有香明知有显。此即以香证显　虽有黄．黑等风现亦可取。此据微细清风为问答也　问于欲界中色．香．味．触定不相离。何故此中偏问于色　解云恐文繁广不能具说。色在初故举初显后　又解清风显色相相隐难知。所以偏问。于余色聚形色．香．味触等相显故略不论　又解随外所疑即便为问。何必遍举　问若言欲界色．香．味．触定不相离。何故正理第二有一师释大云。有说一切色等聚中。具有坚等故名为大。风增聚中阙于色等。火增聚中阙于味等。色界诸聚皆无香．味　准彼师释大。风中阙色．味。火增中阙味．香。是即欲界八微亦有相离。云何此中乃言风中有显。欲界八微定不相离　解云正理有说非是正义　又解此说据显言阙。据隐非无。若作斯解亦不相违

前说色界至故不别说者。此即第二便明上界。类释色界前文具说于色界中香．味并无故。彼无声有六．七．八。有声有七．八．九俱生。此可准知。故于颂文不别说也

此中言事至为依处说者。此下第三问答分别。就中。一问。二答。三征。四释。五难。六通。此即问也

若尔何过者。此即答

二俱有过至有太多失者。此即征也。依体依处。二俱有过。若依体性说者八等便少。由诸微聚不但有显。亦必有形多微集故。体应有多。虽于光．影．明．暗等中有显无形。此中且据形．显俱说。重．轻二性定随有一。滑涩二性亦定有一。冷．饥渴三或有。或无。非定有故不言定有。是则所言有太少过。若依十二处说。八等便多由四大种触处摄故。八应说四。九应说五。十应说六。是则所言有太多失　问五境之中。何故唯约色触难。不约声．香．味耶　解云随问者疑广略何定　又解于五境中。举初举后以显中间　又解色．触相续遍欲．色界。故以为问。声即间绝。香．味唯欲。故略不论

二俱无过至谓能依造色者。此即释也。应知此中事者。大种依体。造色依处。能造义强故约事说。所造义劣故约处说

若尔大种至一四大种故者。此即难也。若四大种约体说者。事应成多。色．香．味．触诸所造色。各别依一四大种故并本为五。八应成二十。九应成二十五。十应成三十。若有声生二十至二十五。二十五三十。三十至三十五

应知此中至类无别故者。此即通也。应知此中大种虽多。但说四者依体类说。诸四大种流类相似无差别故。造色差别故约处说。若依正理第十总有三说。初说同此论。后二说云。或唯依体亦无有失。由此中说定俱生故。形色等体非决定有。光．明等中则无有故。或唯依处。然为遮遣多诽谤故。别说大种

多诽谤者。或复谤言。大种．造色无别有性。或复谤言无别触处所造色体。或复谤言非一切聚皆具一切。或复谤言数不决定。别说大种此谤皆除(解云初说唯依体说。若分形等即有形而非显。显而非形。聚各_差别。便非决定故不应分。若总言色决定恒有。乃至轻重分别亦然。四大便定未曾减一故说八等亦无有过　第二说唯依处说应唯有四。为遮大　多诽谤故。觉天论师及譬喻尊者立四大外无别造色　室利逻多说于触中无所造触。许余造色。诸经部师许有色聚无四大种故言非具。或言定有大种不必具四故言数不定。今说造色有四别立四大种。四谤皆除。故复偏说)

何用分别至义应思择者。此即第四止诤。论主劝言。此色俱生。或离。或合。或多。或少。亦复何定。此非深义。何用分别如是语为。语从欲生。义应思择

如是已辨至诸行相或得者。此下明四品同起。结问颂答

论曰至是故言或者。心与心所二种相望。必定俱生。阙一不起。三性心所。望彼心王非无差别。就总相说故言定俱。诸行即是色等四法。前第一句必俱二言。流至于此第二句中。谓色．心等诸行生时。必与有为四相俱起　言或得者。谓诸行内唯有情法与得俱生。余非情法非与得俱生。显得不定。是故言或。若依成实论诃利伐摩．及觉天计。无有心所。但有心王。心分位殊假立心所

向言心所至大地法等异者。此下大文第二广辨差别　就中。一明心所有。二辨不相应色．心。界品广明故不别说　就明心所中。一明五地法。二明定俱生。三明相似殊。四明众名别　就第一明五地法中。一总标名数。二别释名体。此下第一总标名数。问及颂答

论曰至且有五品者。心之所有故名心所。应言心所有。略故但言心所。犹如我所。于心所中。广即更有不定等法。略而言之故言且五

何等为五者。问

一大地法至少烦恼地法者。答。数可知。若依婆沙四十二说。诸地法。与此论有同。有异。大地法十。大善地法十。小烦恼法十(此三地与此论同)又说大烦恼地法十(同此论下文。开合为异。然婆沙不说惛沈者。顺等持故。过失轻故)。又说大不善地法有五。谓无明．惛沈．掉举．无惭．无愧(解云无明是随眠性。通一切不善心相应。惛沈障慧胜。掉举障定胜。以过重故所以别显。与此论亦开合为异)又立大有覆无记地法有三。谓无明．惛沈．掉举(解云无明是随眠性。遍与一切有覆无记心相应。于随烦恼中。惛沈障慧胜。掉举障定胜。以过重故所以别显与此论亦开合为异)又说大无覆无记地法有十。即受等大地法(解云以此十法通一切无覆无记心中可得。故别标显。与此论亦开合为异)地谓行处至一切心有者。此下第二别释名体。随解五地不同。文即为五。就初明大地法中。一释名。二辨体。此即释名　言大地法者。地谓行处。即是心王。若此心王。是彼心所所行处。即说此心王。为彼心所法地。此即别释地义。受等十法通一切心。名为大法。此地是大法之地。名为大地。依主释也。即目心王。此即别释大地义也。此心所中。若法。是大地家所有。名大地法。第二依主释也。即目受等十法。谓法恒于一切心有故名大地法。此即别释大地法也。若但言大即目受等。若言大地即目心王。若言大地法还目受等。此中意取大地法也。正理文大同此论。若依婆沙十六云。问大地法是何义。答大者谓心。如是十法是心起处。大之地故名为大地。大地即法名大地法。有说心名为大。体用胜故。即大是地故名大地。是诸心所所依处故。受等十法。于诸大地遍可得故。名大地法。有说受等十法。遍诸心品故名为大。心是彼地故名大地。受等即是大地所有。名大地法(前两解与此论异。后一解同此论。文显可知。大善法等皆有两重依主释。准大地法应知)

彼法是何者。此下第二辨体。将明问起

颂曰至遍于一切心者。此即颂答。自古诸德。皆以多义废立大地法等。各谓指南齐称第一。并皆费言论不能具述。今依此论。各以一义废立大地法等。此乃论能。非关人解。西方号为聪明论也。信不虚言。有古德五义废立。今依此论一义废立大地法者。谓遍于一切心名大地法。余心所法非遍一切。故不立为大地法也

论曰至和合遍有者。此释第四句

毗婆沙师传说如是。所列十法。一切诸心一刹那中和合遍有。论主意朋经部　非信十法皆有别体。故言传说

此中受谓至有差别故者。受即标名。三种举数。领纳前境约用显体。苦谓苦受。乐谓乐受。俱非谓舍。三受不同名有差别。虽心．心所领境义边并应名受。受领强故偏得受名。喻况如前受蕴中说。正理第十云。领爱．非爱．俱相违触说名为受　正理论意约彼触因以辨受果。受似彼触领似触边名为领触。此亦如前受蕴中说

想谓于境取差别相者。想谓于境执取男．女等种种差别相。能于境中封疆画界。此是男等非非男等。故名男等。正理云。安立执取男．女等境差别相因(解云谓能为因安立女等相。令心心所执取女等境差别相。是差别相因)

思谓能令心有造作者。思有势力能令心王于境运动。有造作用。理实亦令余心所法有所造作。从强说心。故正理云。由有思故。令心于境有动作用。犹如磁石势力。能令铁有动用

触谓根境至能有触对者。根．识．境三和合而生。举因以辨。能有作用触对前境举业以明　又解能令心等触对前境。虽心心所对境义边并应名触。触对强故偏得触名。故入阿毗达摩云。触谓根．境．识和合生。令心触境。以能养活心．心所为顺乐受等差别有三(解云从强令心。理实亦令心所触境)若依正理云能为受因。(解云举果显因也)　欲谓希求所作事业者。欲谓于境能有希求所作事业。由有此欲心等趣境。又入阿毗达摩云。欲谓希求所作事业。随顺精进。谓我当作如是事业

慧谓于法能有简择者。推求名见。决断名智。简择名慧。谓于诸法能有简择。约用辨也　问慧宁疑俱　答正理第十云。若疑相应。全无慧者。云何得有二品推寻。于二品中。差别简择。推寻理趣乃成疑故　准彼论故应得疑俱。慧与无明相应。故知亦与疑并

念谓于缘明记不忘者。念之作用于所缘境分明记持。能为后时不忘失因。非谓但念过去境也。故正理云。于境明记。不忘失因说名为念　又入阿毗达摩云。念谓令心于境明记。即是不忘已．正．当作诸事业义(解云彼论从强说心。理实亦令心所)

作意谓能令心警觉者。作动于意故名作意。谓能令心警觉前境。心如睡眠沉没不行。由作意力警觉取境。理实亦能警觉心所。从强说心。故正理云。诸心．所法依心转故。但动于意余动亦成。又正理云。引心．心所。令于所缘有所警觉说名作意。此即世间说为留意。杂心。名忆。又入阿毗达摩云。作意谓能令心警觉。即是引心趣境为义。亦是忆持曾受境等

胜解谓能于境印可者。殊胜之解故名胜解。谓能于境。印可审定是事必尔非不如是　问若尔者与疑相应如何有胜解　解云有耶．无耶前后二心皆能印可故有胜解。又入阿毗达摩云。胜解谓能于境印可。即是令心于所缘境无怯弱义(解云从强令心。亦令心所)　正理十一云。胜解别有亦如经说。心由胜解印可所缘。谓心起时皆能印境(解云从强说心。谓心所法亦能印境)　又正理更叙杂心等师解云。有余师云。胜谓增胜。解谓解脱。此能令心于境无碍自在而转。如胜戒等(解云令心于境自在为胜。境不能碍故得改易名为解脱。如言胜戒．胜定．胜慧如说由触故心属于境。由胜解故心离于境。即斯义也。杂心云解脱者但得脱义阙于胜义译家谬也)　三摩地谓心一境性者。等持力能令心王于一境转。若无等持。心性掉动不能住境。从强说心。理实亦令诸心所法于一境转。故正理云。令心无乱取所缘境不流散因。名三摩地　言三摩地者。此云等持。即平等持心．心所法。令专一境有所成辨。故婆沙一百四十一云。问何名等持。答平等持心。令专一境有所成辨。故名等持

诸心心所至唯觉慧取者。叹心．心所行相微细。如文可知。若依义次第。一欲。二作意。三思。四触。五受。六想。七胜解。八慧。九念。十定。所以颂文不依此说者。显一刹那同时并起。或受等五显染用胜。慧等五显净用胜。作用类说

如是已说至诸善心有者。此下第二明大善地法。就中。一释名。二辨体。此即释名。地义如前故今不解。两重依主准前大地法释。恒善心有故名为大

彼法如何者。此下辨体。颂前问起

颂曰至勤唯遍善心者。上三句出体。第四句释大义。今依此论。一义废立大善地法十。谓唯遍善心。大地法十虽遍善心。而非唯善心。余心所法非唯善心。亦非遍善心故。皆不名大善地法

论曰至唯遍善心者。释第四句

此中信者至故名为信者。信谓令心澄净。理亦能令心所净。从强说心。由此信珠在心皆得澄净。故入阿毗达摩解信云。是能除遣心浊秽法。如水清珠置于池内。令浊秽水皆即澄净。如是信珠在心池内。心诸浊秽皆即除遣(已上论文)　有说此信于四谛．三宝．善恶业．异熟果中。现前忍许故名为信。又正理云为欲所依。能资胜解(解云由信彼故希求彼境。信许有境方能印可。此明信因)

不放逸者修诸善法者。谓能修诸善法名不放逸(即放逸相违)

离诸善法复何名修者。问。即诸善法说名为修。离诸善法复何名修

谓此于善至名不放逸者。答。谓由有此不放逸故。于诸善法专注为性。余部经言。能守护心。明知有体。理实亦守心所。从强说心

轻安者谓心堪任性者。轻安谓能令心于善有所堪任。故正理云。正作意转。身．心轻利安适之因。心堪任性说名轻安。又入阿毗达摩云。心堪任性说名轻安。违害惛沈。随顺善法

岂无经亦说有身轻安耶者。经部难。岂无经亦说有身轻安。何故但说心轻安耶。经部计身轻安是触事轻安。触用风为体。为轻安名通轻触。故以为难。彼宗心轻安是心所。身轻安是轻触

虽非无说至应知亦尔者。说一切有部通经。经虽说有身轻安性。此如身受。受虽心所。若五识相应名身受。若意识相应名心受。应知轻安亦尔。虽是心所。若五识相应名身轻安。若意识相应名心轻安

如何可立此为觉支者。经部复难。若五识相应名身轻安。即是有漏。如何可立此为七觉支中。此中难杀难绝

应知此中至身堪任性者。上既难杀。论主依经部宗复为好解。应知此经中言身轻安者。身堪任性。轻安即是轻安风触。此触在身。于诸善法有所堪任。诸师多解。此文。是说一切有部答者。此解谬矣应善思之

复如何说此为觉支者。说一切有部师难经部师。此身轻安既是轻触。还是有漏。复如何说此为觉支

能顺觉支至心轻安故者。经部通难。此身轻安风虽是有漏。能顺觉支心轻安故。名为觉支亦无有失。如何顺者。由入定故。身中即有轻安风起。能引觉支心轻安故。此即同时说名能引。由斯相顺故名觉支

于余亦见有是说耶者。说一切有部复征经部。于余经中。亦见有是相顺说耶

有如经说至得名无失者。经部答言有　如经已下引经出例。喜是喜受。顺喜法即是与喜相应．俱有等法。皆名喜觉支。嗔谓嗔恚。嗔因缘即是嗔相应．俱有等法。皆名嗔恚盖。慧蕴克性但摄正见。而摄思惟．及正勤者随顺慧故。亦摄思．勤故。身轻触能顺觉支心轻安故。得名觉支亦无有失。正理救云。有作是言。此中既说身轻安故。非唯心所说名轻安。此言非理。受等亦应同此说故。然五识身相应诸受。说名身受。有作是说。设有轻安体非心所。然此中说心所法故。不应说彼。以能随顺觉支体故。亦名觉支。谓身轻安。能引觉支心轻安故。亦见余处。嗔．及嗔因名嗔恚盖。见．思惟．勤名为慧蕴。虽彼嗔因思惟．及勤非嗔非慧。然顺彼故亦得彼名。此亦应尔　解云一有作是言下叙经部说总非。以受例破。见有身轻安即说轻安非心所。既说有身受应有身受非心所。然有五识相应名身受是心所。亦应五识相应名身轻安是心所。此有何失　二有作是说下叙自异说纵破经部。设许轻安非是心所。此正辨心所法故不应说彼。三以能随顺下引例自释。身轻安虽是有漏。五识相应为因。能引无漏觉支心轻安故。是即身轻安是因。心轻安是果。因从果目总名觉支。虽立身轻安是心所不同经部。引经释顺其文不别　若作俱舍师救第一身受难云。轻安之名通非心所。故身轻安得名轻触。受是领纳唯局心所。不得身受通非心所。救第二纵破云。轻安之名通于二种。或是心所。或是轻触。为简差别于心所中。说亦何苦。救第三身轻触是觉支云。我说身轻安触与入定心轻安。同时能引能顺。望彼有力。可得相从说名觉支。汝说身轻安。五识相应唯在散位。引后定心轻安起时。前后隔远。如何相顺可立觉支。如身欲界将入圣道。先起五识。次起生得。次闻。次思。次修。后方入圣。起心轻安时分即远。如何相顺。故不可说为觉支也。论主意朋经部。所以此论文中。绝救叙经部释。若依经部许有心轻安而无别体。即思差别唯定心有。于散即无。五识相应理即非有。若身轻安是轻安风触。若说一切有部宗轻安通六识。五识相应唯有漏。唯散位。意识相应通漏．无漏。通定．及散

心平等性至说名为舍者。令心平等性从强说心亦令心所。或心之平等性。无警觉性。如持秤缕。掉举相违。说名为舍。故入阿毗达摩论云。心平等性说名为舍。舍背非理。及向理故。由此势力。令心于理．及于非理。无向．无背。平等而住。如持秤缕。又正理云。心平等性说名为舍。掉举相违。如理所引。令心不越是为舍义

如何可说至二相应起者。难。作意有警觉性。舍无警觉性。如何一心二相应起

岂不前说至难可了知者。引前微细难了以答

有虽难了至而不乖反者。复难。世间诸物。有虽难了由审推度而复可知。此舍．作意最难了知。谓有警觉．及无警觉。二相违背而不乖反一心中起

此有警觉至有何乖反者。释。若一体之上。说有警觉。说无警觉。可言乖反。此作意有警觉于舍则无。二既悬殊有何乖反

若尔不应至皆互相应者。复难。虽于一体无彼二用。然性相违。不应同缘一境。若两性相违同缘一境。或应一切贪．嗔等法皆互相应

如是种类至应知亦尔者。引例释通。如是种类所余受等诸法。种类．作用。各各不同。此一性心中应来。种类之言例同作意及舍。如彼受等各别相应理趣。今于此舍．作意中。各别相应应知亦尔　又解今于此一心中。舍．作意二。行别相应应知亦尔。应知心所互相应中。或有行解不同互相随顺一心相应。如受．想等。或有行解不同非互相顺非一心起。如贪嗔等。故不可难皆互相应

惭愧二种如后当释者。指同下释

二根者谓无贪．无嗔者。于诸境界。无爱染性说名无贪。贪相违也。于情．非情。无恚害性说名无嗔。嗔相违也

无痴善根至大善地法者。三善根中应说无痴。大地法中慧为性故善中不说

言不害者谓无损恼者。心贤善性无损恼他名为不害。能违害也

勤谓令心勇悍为性者。勤谓令心勇悍为性。即勤断二恶勤修二善无退义也。懈怠相违。故入阿毗达磨云。精进谓于善．不善法。生．灭事中。勇悍为性。即是沉溺生死泥者。能策励心令速出义。若依正理。于善法中更说欣．厌。彼论意言。颂说二及言兼摄欣．厌。厌谓厌背如缘苦．集。欣谓欣尚如缘灭．道。此二互起。必于一心不得俱生。虽唯是善非遍善心。故大善地法中不别标显。又入阿毗达磨论云欣谓欣尚。于还灭品。见功德已令心欣慕。随顺修善心有此故欣乐涅槃。与此相应名欣作意。厌谓厌患。于流转品。见过失已令心厌离。随顺离染心有此故厌恶生．死。与此相应名厌作意

又婆沙二十八云。评曰有别法名厌。非慧。非无贪是心所法与心相应。此说摄在复有所余如是类。诸心所法与心相应。然见蕴说苦集忍智名能厌者。由彼忍智与厌相应故名能厌。非厌自性　又婆沙一百九十六评家别说有厌体。与前文同。此厌唯是善。通漏．无漏　又婆沙一百四十三亦别立欣．厌。准上诸论欣．厌定有　然此论中别不说者。以非恒起。或非并生。故不说为大善地法

如是已说至染污心有者。此下第三明大烦恼地法　就中。一释名。二辨体　此即释名。两重依主准前应释。恒染心有故名为大

彼法是何至惛掉恒唯染者。此即辨体。问答可知。有古德五义废立。今依此论。一义废立大烦恼地法六。谓恒唯染心名大烦恼地法。恒染。显遍染心。唯染。显不通净。大地法十虽恒染而非唯染。余染心所虽唯染而非恒染。大善地法十．及寻．伺．睡眠．恶作。非恒染亦非唯染。故皆不名大烦恼地法

论曰至无智无显者。痴谓愚痴于所知境障如理解。无辨了相说名愚痴。照瞩名明。审决名智。彰了名显。此三皆是慧之别名。痴无明等故名为无。即是无痴所对除法　又解欲．色．无色。如其次第名无明等　又解过．现．未来。如其次第名无明等　又解如其次第障见．修．无学道名无明等

逸谓放逸至所对治法者。逸谓放逸。不修诸善恐滥无记。故言是修诸善即不放逸所对治法。又正理云。于专己利弃舍纵情。名为放逸

怠谓懈怠至勤所对治者。怠谓懈怠。于诸善法心不勇悍。是前所说勤所对治。又正理云。怠谓懈怠。于善事业阙减胜能。于恶事业顺成勇悍。无明等流名为懈怠。由此说为鄙劣勤性。勤习鄙秽故名懈怠

不信者谓至信所对治者。可知

惛谓惛沉至是名惛沈者。引本论证。身．心重性。无堪任性。惛沈性故名惛沈。惛谓惛昧。沈谓沉重义也。正理论云。轻安所治

此是心所如何名身者。问。身是色聚。此惛沈是心所。如何名身

如身受言故亦无失者。答。如受。五识相应依身起故。名身受。意识相应。依心起故名心受。惛沈言身故亦无失

掉谓掉举令心不静者。理实亦能令心所不静。从强说心。正理论说。舍所对治

唯有如是至烦恼地法者。结数

岂不根本至掉举放逸者。问。本论说十又不说惛沈。今言说六太减太增

天爱汝今至不闲意旨者。答。西方相弄呼为天爱。非能自活天爱得存。汝今但知本论言至不闲意旨

意旨者何者。征

谓失念至谓除前相者。释。此显不减过。无痴慧性善中不说。失念等五念等为体。大惑地中亦不说也。故本论说相对四句。如文可知。故念等五大地法摄　问大地法十皆通于染。何故本论。于大烦恼地法中。说念等五非受等五　解云受．想．思．触．欲顺染偏强。念．定．慧．作意．胜解顺净偏胜。恐疑念等五法。唯净中有不通染中。为释此疑是故别翻。若尔。亦应恐疑受等五法唯染中有。于净品中何故不说　解云据此义边。于善法中亦应别说。而不说者略而不论。或可影显　又解念等五法。虽顺净品。于染品中不起即已。起必猛利胜受等五。故偏说之。受等顺染据长时说。今据猛利。是故别翻　若尔。受等于净品中不起即已。起必猛利胜念等五。于善法中何不别说　解云据此义边。于善法中亦应别说。而不说者略而不论。或可影显　又解念等五法偏顺净品。不应起染障善法生。而今障善显法希寄。如自眷属忽相违背　若尔受等偏顺染品。不应起净障染法生。起善心时障染不生。亦显法希奇。何故不于善法中说　解云据此义边。于善法中亦应别说。而不说者略而不论。或可影显

有执邪等持至与此不同者。叙异说。此非正义。有执大地法中邪等持。非即是大烦恼地法中心乱。彼作四句与此四句不同第一句加等持。第二句加心乱第三句除定。第四句可知

又许惛沉至于谁有过者。此显不增过也。论主责言。汝宗自许惛沈通与诸惑相应。而不说在大烦恼地法中。于谁有过

有作是言至非掉举行者。法救释也。惛沈应说大烦恼地法中。而不说者。彼谓惛沈行者速发等持。非掉举行。以过轻故而不别说。顺等持故

谁惛沈行至不俱行故者。论主难。二既同时未曾别起。如何可说二行不同

虽尔应知随增说行者。法救释。二虽俱起行有增．微。随增说行。亦有何过

虽知说行至唯六义成者。论主复难。虽知说行随用偏增。而依有体建立地法。故此大烦恼地法唯六义成

此唯遍染心俱起非余故者。释恒唯染。此六唯染非余净心　遍染心。显染俱起　俱起即显并生

如是已说至不善心有者。此下第四明大不善地法　就中。一释名。二辨体。此即释名。两重依主释亦准前释。恒遍不善故名为大

彼法是何至无惭及无愧者。此下辨体。问答可知。有古德亦以五义废立大不善地法。一通六识。二通五断。三并头起。四唯不善。五唯欲界。若具五义立大不善地法。余心所法不具五义。是故不立。亦费言论不能具述也。今依此论。以一义废立大不善地法二。谓唯遍不善心。泰法师解云。唯简大地十。遍不善心简余三十四数。此解不然。如大烦恼地法六。寻．伺二。此八既遍不善心。云何将遍不善以简。应以唯不善以简同大地十。又大善地法十。少惑中謟．诳．憍。及睡眠．恶作．贪．慢．疑。此十八应以二义简。遍不善言。但应简忿．覆．悭．嫉．恼．害．恨．及嗔。非是法师不达此应误耳　今解云大地法十。大烦恼地法六。及寻．伺二。此十八法虽遍不善心。而非唯不善。忿．覆．悭．嫉．恼．害．恨．及嗔。此八虽唯不善而非遍不善。余大善地法十。少惑中谄．诳．憍。及地外睡眠．恶作．贪．慢．疑。此十八法非唯不善。亦非遍不善故。皆不名大不善地法。作斯解释可无妨矣

论曰至如后当辨者。指同下释　如是已说至染污心俱者。此下第五明少烦恼地法。一释名。二辨体。此即释名。两重依主亦准前释

彼法是何至小烦恼地法者。此下辨体。有古德亦以五义废立少烦恼地法。一不通六识。二不通五断。三不通三性。四不通三界。五别头起。亦费言论不能具述。若具五义立少烦恼。余心所法不具五义是故不立。今依此论。一义废立少烦恼地法十。谓唯修所断。意痴相应。慢．疑二种虽唯意痴非唯修断。恶作虽唯修断非唯意痴。余心所法非唯修所断。亦非唯意痴故。皆不名小烦恼地法

论曰至当广分别者。就长行中。一释小指下。二总结显余。此即释小指同下解。忿等十法名如是类若依正理第十一释颂类云。类言为摄不忍．不乐．愤发等义(淮彼论于小惑中更说有不忍等)又法蕴足论第九杂事品中。更说有众多小烦恼名。可有五六行。不能具述　问诸论具说何故此论不言　解云诸论既别各立异名。论其体性。皆是此论忿等十摄。且如正理不忍．不乐。于嫉中摄。愤发忿中以收。法蕴足论众多异名。随其所应皆此十摄　又解随烦恼名众多差别。或多或少。头数何定。或说十种且据显相以论。或更说多随事别说。余论既说众多不可限其头数

如是已说至寻伺等法者。此即总结显余不定。不入五地名为不定。不定所依名不定地。不定地家法名不定地法　等者等取贪．嗔．慢．疑。此不定地法。因解五地文便兼明　若依婆沙。于不定中更说有怖。故婆沙四十五云。睡眠．恶作．怖．及寻．伺心。又婆沙七十五云评曰应作是说。此所起中应别说怖。所以者何。有别心所与心相应是怖自性。此即摄在复有所余如是类法。与心相应心所法内。非诸烦恼(彼论复说怖唯欲界。上界言怖于厌说怖)又婆沙七十五云。问若尔厌．怖有何差别。答名即差别。谓彼名厌。此名怖。尊者世友作如是说。怖唯欲界。厌通三界。复作是说怖在烦恼品。厌在善品。复作是说怖通染污．无覆无记。厌唯是善。大德说曰。于衰事深心疑虑欲得远离。说名为怖。已得远离深心憎恶。说名为厌。如是名为怖．厌差别(虽有四说然无评家)问准上婆沙文别说有怖。何故此论不说　解云此论据显故于不定但说八种。不说怖也。或可。等中亦摄。或可。论意各别　问诸心所法相对翻名。何故于中有翻．不翻　解云详诸经．论。心所多少难为一准。多少不定。若总搜括相对废立便成杂乱。只依此论显相废立。总有四十六种。谓大地法十至不定有八。于四十六中。如大地法十．寻．伺．睡眠．恶作以通三性。或通二性故。此十四不别翻名。余三十二中总有二类。一净品有十。谓信等。二染品有二十二。谓大烦恼地法六。大不善地法二。小烦恼地法十。及贪．嗔．慢．疑。若于染中通五断遍六识者。即正翻入净中。若不遍五断不遍六识者。但可傍翻非正翻也。言通五断遍六识正翻者。总有十法。谓大烦恼地法六。大不善地法二。及与贪．嗔。大烦恼地法六中翻痴为无痴。无痴即是大地法慧故。于善地中不立无痴。翻放逸为不放逸。翻懈怠为精进。翻不信为信。翻惛沈为轻安。翻掉举为舍。不善地法二中翻无惭为惭。翻无愧为愧。翻贪为无贪。翻嗔为无嗔。于少惑中。害虽不通五断非遍六识。而别翻者以过重故。恼乱菩萨障趣菩提。菩萨将证无上菩提。仍起欲．恚．害觉。由斯过重所以别翻。余少惑九及与慢．疑。二义不具。但可傍翻非正翻也。谓余少惑九．及疑。非通五断非遍六识。慢虽通五断。而不通六识故不翻也。此十一种但可傍翻者。就中有二。一约等流门翻。二约行相相似门翻。言约等流翻者。谓是本惑等流果故。念．恨．嫉是嗔等流。翻入无嗔。恼是见取等流。翻见取为正见。正见即是大地法中慧数。所以善中不别立也。覆或是贪等流翻入无贪。或是痴等流。翻入无痴。无痴是慧故善中不别立也。悭．诳．憍是贪等流。翻入无贪。谄是诸见等流。翻五见为正见。正见还是慧数故善中不立。约等流门但翻得九。慢．疑本惑非是等流。故此二种不别翻也。害虽是嗔等流。过重别翻也。已如前释。言约行相相似翻者。如忿．恨．嫉．恼。总与嗔行相相似。翻入无嗔。覆若贪等流与贪行相相似。翻入无贪。若是痴等流与痴行相相似。翻入无痴。即慧摄也。悭．诳二种与贪行相相似。翻入无贪。谄谓谄曲翻曲即为正直。正直是舍。故品类足第二云。身正直心正直。憍之与慢。憍自傲逸。慢凌蔑他。不敬师长。若不憍慢心便恭敬。敬即是惭翻入惭中。疑谓犹豫不决行相。若能正决即是其慧。翻入慧中。害虽似嗔过重别翻已如前释

此中应说至决定俱生者。此下大文第二明定俱生　就中。一约欲界俱生。二约上界俱生。此下约欲界俱生。颂前问起

颂曰至若有皆增一者。就颂答中。初一句总标显有寻．伺。次三句明善品俱生。次四句明不善俱生。次两句明无记俱生。后两句显遍增眠

论曰至及无覆无记者。此总标显心品有五　问准前颂文。不善三见与不共无明合说。何故长行余烦恼收　解云于颂文中不善三见数同不共。所以合结。长行五品别分。故彼三见余烦恼摄

然欲界心至至二十三者。此释初颂。善心俱生其数可知。于心所中。随从．自力相对差别成四句者。随从谓随他起。自力谓别作头生　第一句随从非自力。有二十九法。谓大地法十中除慧余九法。大善地法十。大烦恼法六中除无明余五法。大不善地二。及寻．伺．睡眠　问若睡眠是随从非自力者。何故婆沙五十简缠非结中有复次云。睡眠．恶作虽亦独立。而不离二　准彼论文睡眠是独立。如何乃言非自力耶　解云婆沙据睡眠不与贪等．忿等相应。与善．无覆无记心相应名独立。如无明不与贪等忿等相应。名不共无明。今立四句中睡眠非自力起者。据无别自力起相。如寻．伺等故初句摄　又解婆沙此师意说。一切睡眠皆名独立。此贪等皆名随从。以于睡位起故。若作斯解第二句摄　又解睡通二种。若与贪等相应名随从。若与善．无覆无记心相应名自力。婆沙但言虽亦独立。不言不通随从若作斯解即第三句摄　又解是余师义不必须通　第二句自力非随从。有十五法。谓小烦恼地十。及恶作．贪．嗔．慢．疑　第三句随从亦自力。有二法。谓慧．无明。慧若是五见名自力。余三性相应名随从。无明若不与贪等．忿等．恶作相应名自力。若与贪等九惑及忿等十惑。并恶作相应名随从　第四句谓除前说

恶作者何者。问

恶所作体至说为不净者。答。恶所作之体名恶作。恶作是所缘境。体即正是追悔　又解体之言事。恶所作事名为恶作。此即正解恶作。应知此中缘恶作法。心追悔性说名恶作。此即从所缘立名。如缘空解脱门体正是定。说名空者从所缘立名。亦如不净观以无贪为体。说为不净从所缘立名　又见世间至说为恶作者。第二解悔名恶作从所依立名。恶作即是追悔所依。谓恶作言显能依悔。如村邑等皆来集会。此举所依意显能依人也　又于果体至名宿作业者。第三解。恶作是因。追悔是果。因恶作事而有追悔故。恶作是因。追悔是果。今言追悔名恶作者。于其果体假立因名。如说此六触处果。应知名宿作业因。此亦于果立因名也。六触所依处即是眼等六根　若缘未作事云何名恶作者。难。缘已作事可名恶作。缘未作事云何名恶作　于未作事至是我恶作者。释。于未作事业亦立作名。如追悔言我先不作如是受戒等事业是我恶作。此即缘未作事亦名恶作。亦得从境为名　何等恶作说名为善者。问　谓于善恶至二处而起者。答。谓于善不作于恶作。心追悔性名善恶作。若与此善恶作相违名不善恶作。谓于善作于恶不作。心追悔性。此善．不善二种恶作。各依善．恶二处而起。故婆沙三十七云此中恶作总有四句。一有恶作是善。于不善处起。二有恶作是不善。于善处起。三有恶作是善。于善处起。四有恶作是不善。于不善处起

若于不善至谓寻与伺者。此即第二明不共无明。可知

何等名为不共心品者。问

谓此心品至贪烦恼等者。答。谓此心品唯有无明。无有所余贪等本惑。忿等小惑。及恶作等。故名不共自力起故。若作斯解。不共无明唯见所断。若贪等．忿等恶作相应无明。皆是相应不名不共。他力起故。若依正理论意解不共无明。不与贪等本惑相应名不共。即是独头无明。及忿等．恶作相应无明。皆名不共。若作斯解不共无明通见．修断。故正理第十一云。是故恶作是不善者唯无明俱。容在不共。忿等亦尔。若依正理解不共。不共无明容有二十一法俱生。又婆沙三十八解不共无明具有两解。一解意不与贪等忿等相应。自力而起名不共。唯见所断以修所断忿等相应。非自力起故。不名不共。第二师解意不与贪等本惑相应皆名不共。应知即是忿等相应．及独头起。若作斯解通见．修断。此论同婆沙前师。正理同婆沙后说。各据一义释不共名并无违害　应知诸论说不共无明。若说唯见所断据前师说若言通见．修所断者据后师说

于不善见至或戒禁取者。此下第三明五品中余烦恼等相应。即明不善三见。二十俱生

于四不善至加忿等随一者。此明四惑．忿等。二十一俱生

不善恶作至第二十一者。此明不善恶作。二十一俱生。不善恶作自力起故。所以不与贪等．忿等相应。唯与无明相应

略说不善至有二十一者。将明无记略结不善四节烦恼。不善恶作十缠摄故。随烦恼摄

若于无记至应知如前释者。此即第四于五品中。明有覆无记心所俱生。能有覆障。或有痴覆故名有覆。以过轻故无胜用记不能感果故名无记

于余无记至并不定寻伺者。此即第五明无覆无记心所俱生。无能障覆或无痴覆故名无覆。无胜用记不能感果故名无记。又正理云。工巧处等诸无记心。似有勇悍。然非称理而起加行。故无有勤。又非染污故无懈怠。无信．不信类此应知　问何故恶作不通无记　答正理第十一云。然此恶作通善．不善。不通无记。随忧行故。离欲贪者不成就故。非无记法有如是事。然有追变我顷何为不消而食。我顷何为不画此壁。如是等类彼心乃至未触忧根。但是省察未起恶作。若触忧根便起恶作。尔时恶作理同忧根。故说恶作有如是相。谓令心戚恶作心品。若离忧根谁令心戚(解云省察是慧)

外方诸师至心所俱起者。前十二是迦湿弥罗诸论师说。今外国诸师说有十三。即是印度国诸师也。故正理论云。有执恶作亦通无记。忧如喜根非唯有记。此相应品便有十三心所俱起(此非正义)

应知睡眠至如例应知者。释下两句。应知睡眠与前所说五种心品。皆不相违。有皆增一。睡眠通三性者。据有梦说。若无梦时唯是无记

已说欲界至上兼除伺等者。此下第二约上界明。结问颂答

论曰至如欲界说者。释上两句定所滋润无嗔等惑不善法。故无不善。无忧根故无恶作。无叚食故无睡眠。余如欲界

中间静虑至如前具有者。释不两句。上地渐细渐离灾患故。中定除寻。上兼除伺。二定已上无众相依王臣等别亦无谄．诳。余皆如前具有

经说谄诳至令还问佛者。引经证成。经说。谄诳始从欲界至初定梵天。由有王．臣尊．卑差别。更相接事众相依故。故有谄．诳。二定已上乃至有顶。无王．臣等尊．卑差别。无有谄．诳。所以得知初定有谄．诳者。如佛昔在室罗筏城住誓多林。时有苾刍名曰马胜。是阿罗汉。作是思惟。诸四大种。当于何位尽灭无余。为欲知故入胜等持。即以定心于誓多林没。于四大王众天出。从定而起问彼天众。诸四大种。当于何位尽灭无余。答曰不知。如是欲界六天展转。相推乃至他化自在天所。彼复仰推梵众。欲往梵世入胜等持。复以定心自在宫没。梵众天出。从定而起还作上问。梵众咸曰。我等不知。复推大梵。马胜苾刍。寻问彼大梵王。时大梵王处自梵众。忽被马胜苾刍。问言此欲．色界诸四大种。当于何位尽灭。无余烦恼系缚。梵王不知随其所应。依四根本静虑．未至．中间．空处近分。断第四静虑烦恼尽时。诸四大种究竟离缚。无余灭位。便矫自叹显彼有诳。謟言愧谢显彼有謟。略述如是。广如婆沙一百二十九说

问是大梵等有何差别　解云梵众中尊名为大梵。统摄一切皆得自在。能作器世间名作者。能化有情世间名化者。言生者释前作者重显作义。谓能生器世间者故名作者。养者已下释前化者重显化义。谓能养育有情世间者。是一切有情父故名化者(此是婆沙正理意释)　问马胜至彼更化身不。至彼一念复容得有几通果俱　解云马胜运身至彼初定。作彼地化。大梵故得执手相牵。若不别化欲界色粗执便不得。应知运身及化神境通果。先留化身后起天眼见彼地色。或起天耳闻彼地声。二通互起。总而言之。于一念中容二俱起。故婆沙一百五十云。问一念得起几通果耶。答诸有欲令无留化事天眼．天耳无彼同分者。彼说一念唯起一通果。谓五通随一。诸有欲令有留化事天眼．天耳无彼同分者。彼说一念得起二通果。谓神境通果．及余四随一。诸有欲令有留化事天眼．天耳有彼同分。彼说一念得起四通果。谓神境通果．天眼．天耳．及余二随一。谓他心通．宿住随念通。境界各别不俱起故。如是说者。应知第二所说为善。以化事可留天眼．天耳必无彼同分。要于同时乃现前故

如是已说至少分差别者。此下大文第三明相似殊。于其体性。实各不同有少相似。故辨差别总有四对。此下明前两对。颂前问起。就问起中。一总。二别。此即总也

无惭无愧至差别云何者。此即别也。颂曰至唯于欲色有者。就颂答中。上两句明无惭．无愧。下两句明爱．敬

论曰至所敌对法者　诸功德。谓戒．定等　有德者。谓师长等　无敬等四总显不重。于前二境无敬．无崇。或于诸德无敬。于有德者无崇。或于有德者无敬。于诸功德无崇。于前二境无所忌难。无所随属。或于诸德无所忌难。于有德者无所随属说名无惭。即是敬．惭所敌对法。以敬。惭为体故　为诸善士至能生怖故者。此释无愧　罪。谓罪业。于此罪中。不见能招可怖畏果。说名无愧　此中怖言显非爱果。能生怖故名之为怖

不见怖言至名不见怖者。外难。不见怖言欲显何义。为见彼罪怖果。而不怖畏名不见怖。为不见彼罪怖果。名不见怖　又解为见罪而不怖名不见怖。此问怖属心。即缘境怯怖。为不见彼罪家怖果名不见怖。此问怖属境。即所怖果

若尔何失者。论主总答

二俱有过至应显无明者。外人出过。若见彼罪怖果。而不怖畏名不见怖。应显智慧。智慧谓邪见。以此邪见拨因果故。故正理云。应显邪见。若不见彼罪怖畏果。名不见怖。应显无明。以此无明不见怯怖　又解若见罪而不怖。应显邪见。若不见彼罪家怖果。应显无明

此言不显见与不见者。论主答。此不见怖言不显邪见．及与无明

何所显耶者。外人复征

此显有法至说名无愧者。论主答。此显有法无愧。是随烦恼。为彼邪见．无明二因。说名无愧。故正理云。能与现行无智．邪智。为邻近因说名无愧

有余师说至说名无愧者。叙异释。此师约自．他无耻辨二差别

若尔此二至云何俱起者。难。无惭．无愧．自他别观云何俱起

不说此二至说为无愧者。余师释。不说此二无愧．无惭。一时俱起。无惭别观自无愧别观他。然有无耻观自身时用胜说名无惭。尔时观自身虽亦有无愧。观自身时用劣故。复有无耻观他身时。用增说为无愧。尔时观他身虽有无惭。观他身时用劣。又正理云。有说独处造罪无耻。名曰无惭。若处众中造罪无耻。说为无愧　广如彼释。婆沙三十四亦广说二种差别。不能具述

惭愧差别至说名为愧者。便释惭．愧翻上二释应知。前说惭．愧。无惭．无愧如后当辨。指此文也

已说无惭至谓除前三相者。此下辨爱．敬差别。爱谓爱乐。体即是信。然泛明爱有其二种。一有染谓贪。二无染谓信。若泛明信亦有二种。一忍许相。或名信可。名异义同。二愿乐相。或名信乐。或名信爱。名异义同。由斯信爱宽狭不同得作四句　第一句有信非爱。谓缘苦．集信。忍许苦．集有第一信故名有信。有漏之法非可爱乐。无第二信故名非爱　第二句有爱非信。谓诸染污爱。缘妻子等起染污爱。是有第一爱故名有爱。是染污故非信

第三句有通信．爱。谓缘灭道信。忍许灭．道有第一信故名有信。无漏之法是可爱乐。有第二信故名有爱。应知此中缘灭．道信。通摄两种　第四句除前相

有说信者至故爱非信者。叙不正义。此师意说。忍许．爱乐。既不同时。故爱非信

敬谓敬重至缘灭道惭者。此别解敬．惭。惭宽。敬狭。但为两句　第一句有惭非敬。谓缘苦．集惭缘彼苦．集善心起时有惭耻故。所以有惭。有漏之法非可尊重。所以无敬。故缘苦．集惭而非敬也　第二句有通惭．敬。谓缘灭．道惭。缘彼灭．道善心起时。有惭耻故有惭。无漏之法可尊重故有敬。故缘灭．道惭。即摄敬故也

有说敬者至故敬非惭者。叙不正义。敬先．惭后。时既不同。敬非惭。正理第十一破此师云。彼师应许无惭耻者能起恭敬。以执先起敬时未有惭耻故。应无惭者能起恭敬。若谓敬时已有惭耻。则不应说由敬为先方生惭耻。若谓敬时非无惭耻。然敬非惭。此亦非理。言敬非惭无证因故　望所缘境至谓除前三相者。约所缘境辨爱．敬有无四句差别　第一句有爱无敬。于妻．子等由贪染故有染污爱。非可尊重所以无敬　第二句有敬无爱。于他师等可尊重故有敬。非愿乐故无爱　第三句有爱有敬。于自师等可愿乐故有爱。无染污爱可尊重故有敬　第四句无爱无敬。除前三相　补特迦罗此云数取趣。数数取诸趣也。总而言之通于五趣

如是爱敬至无色界无者。约界分别

岂不信惭至无色亦有者。难。爱以信为体。敬以惭为体。大善地法无色亦有。如何言无

爱敬有二至无色界无者。答。若据缘法爱．敬实通三界。此中意说。缘补特迦罗故不通无色。以欲．色界有色身故。有尊．卑故。相貌显故。可得相望有爱有敬。无色不尔。故在彼无

问若通色界。何故婆沙二十九云。问如是爱．敬于何处有。答三界．五趣虽皆容有。而此中说殊胜爱．敬。唯在欲界人趣非余。唯佛法中有此爱．敬。准婆沙据别意说。唯在欲界。何故此论通色界耶　解云此论据显故通色界。婆沙据殊胜故欲界。各据一义并不相违

如是已说至心高无所顾者。此明后两对。初一句明寻．伺第三对。下三句明慢．憍第四对

论曰至细性名伺者。心之粗性名寻。心之细性名伺。于心所中各别有体。与心相应。非体即心。言心粗．细依主释也

云何此二一心相应者。论主难。寻粗。伺细。性相违故。云何此二一心相应。经部不许寻．伺二法一心相应。论主意朋经部故为此难

有作是释至俱有作用者。此下毗婆沙师总有两释。此即初师。苏由水故非释。苏由日故非凝。水是凝因。日是释因。如是一心由有寻故不过细。由有伺故不过粗。寻是粗因。伺是细因。故于一心俱有作用。何理相违

若尔寻伺至体非凝释者。论主约喻难。如水是凝因。日是释因。体非凝．释。亦应寻是粗因。伺是细因。非粗．细体

又粗细性至以别寻伺者。论主又难。夫粗．细性相待而立。或约三界。或约九地。或约九品。差别不同。上．下相形下地名粗。上地名细。乃至有顶望下地为细。望灭定为粗。应有寻．伺　又解粗名为上。细名为下。即粗．细相形乃至有顶应有寻．伺。论主叙经部计为难。故婆沙五十二云。或有执从欲界乃至有顶皆有寻．伺。如譬喻者。(已上论文)。又诸法中粗．细二性无别体类。不可依之以别寻．伺二种差别。如受领纳所显。想取像所显。诸心所法皆有别相。此粗．细性总通五蕴。故不可依以别寻．伺

复有释言至于理何违者。此即第二毗婆沙师释。行之言因。寻．伺二种是语言因。能发语言故。因中有二。粗者名寻。细者名伺。于一心中粗．细俱起。何理相违

若有别体类至别相云何者。论主复难。于心所中。若有粗．细二别体类以别寻．伺。理实无违。然无粗．细二别体类。故成违理。上名为粗。下名为细。下准此释。同一心体类中无容粗．细俱时起故　又解同一性体类心．心所中无容细．粗俱时起故。汝毗婆沙师若言寻．伺体类亦有差别。应说体类别相云何

此二体类至显其别相者。毗婆沙师答。寻．伺体类别相难说。但由上粗下细显其别相

非由上下至一心相应者。论主复难。非由粗．细能显寻．伺别相。心．心所法一一类中。据相待对皆有粗．细。既无别相以简寻．伺。由是应知。寻．伺二法定不可执一心相应

若尔云何至具足五支者。毗婆沙师引经反难。若不许彼寻．伺二法一心相应。云何契经说初静虑具足寻．伺喜．乐．及定五支

具五支言至故无有过者。论主通经。具足五支言。就于一地前后而说。非一刹那。故无有过。论主意朋经部。故顺彼解此中绝救

如是已说至无所顾性者。明第四对。慢谓对他称量德类。心自举恃凌蔑于他。此中亦应言称量种姓等。略而不论　憍谓染着种姓．色等自法为先。令心傲逸于诸善法无所顾性。故婆沙四十三云。此中憍者谓不方他。但自染着种姓．色．力．财．位．智等心傲逸相。此中慢者。谓方于他种姓．色．力．财．位．智等自举恃相　问慢皆方他以不　答方他之言从多分说。故婆沙云。评曰应作是说。非一切慢要方他起。无始时来数习力故。依自相续慢亦现行(解云慢．过慢．慢过慢．卑慢。此四方他。我慢．增上慢．邪慢依自相续起)　有余师说至差别之相者。叙余师释憍。如因酒生欣举之差别。说名为醉。憍是贪等流果。如是因贪生欣举之差别。说名为憍。欣举名宽。憍名即狭。此憍是欣举之差别也

如是已说至名义差别者。此下大文第四明众名别　如是已说诸心．心所五地法等品类不同。三性心品俱生定量。四对心所异相差别　然心．心所下。问起　言名想者。或从果为名。或从因立称。故言名想

颂曰至相应义有五者。上一句别明心异名。下三句通明心．心所异名

论曰至故名识者。此训释异名。梵名质多。此云心。是集起义。谓由心力集起心所及事业等。故经云心能导世间。心能遍摄受。故能集起说名为心。梵云末那。此云意。是思量义。梵云毗若南。此云识。是了别义也

复有释言至故名为识者。第二说一切有部解。界之言性。净．不净性种种差别。行相不同故名为心。即以种种释心义也。即此心为他作所依止。故名为意。即以所依释意义也。以作能依止故名为识。即以能依释识义也

故心意识至而体是一者。结文可知。又婆沙七十二解心．意．识云。或有说者无有差别。复有说者谓名即差别。复次世亦有差别。谓过去名意。未来名心。现在名识故。复次施设亦有差别。谓界中施设心。处中施设意。蕴中施设识故。复次义亦有差别。谓心是种族义。意是生门义。识是积聚义。复次业亦有差别。谓远行是心业。前行是意业。续生是识业(更有三复次释业。不能具述)

如心意识至等和合故者。心．心所法有四异名　一名有所依。必托依根故　二名有所缘。必杖境起故　三名有行相。即于所缘一切诸法。品类差别种种不同。心．心所法。随缘何法等起行相故。名有行相。谓心．心所法其体明净。随对何境。法尔前境皆悉现于心．心所上。此所现者名为行相。即由此现带境义边。似前境边说为能缘。然此行相无有别体。不离心等。即心等摄非是所缘。犹如明镜对众色相皆现镜面。此所现像而非所照。然约像现说镜能照此亦应然言行相者。谓有境界像貌故名行相　又解有所行境家相故名行相　又解迁流名行。心等上现名相。即行名相故名行相　又解行谓行解如了别等。相谓相貌如影像等。行家相故名为行相。释此行相广如前释　四名相应。等和合故

依何义故名等和合者。问。既以等和合释彼相应。依何义故名等和合

有五义故至各各亦尔者。答。谓心．心所。五义平等相似故说相应　一所依平等。谓必同所依根。意识．及相应法有一种依。谓无间灭意根。五识．及相应法各有二依。一同时依止根。二无间灭意根。随应皆是所依平等。此文欲摄二种所依故。不别言同一所依。诸论中说心．心所法同一依者。且据别依。故说六识．及相应法各同一依　又解所依平等。此显六识．及相应法各同一依。故解相应因中云。此中同言显所依一。虽复五识亦依意根。此文且据同时依说　二所缘平等。谓必同所缘境。于所缘中或时缘一。或复缘多。随应皆是所缘平等。诸论中说心．心所法同一缘者。且据别缘一法说也。若不尔者．如无我观除自相应．俱有通缘一切。此岂同一所缘　又解所缘平等。此显六识．及相应法各同一缘。故诸论中说心．心所法同一所缘。虽复亦有缘多境者。此文且据缘一境说　三行相平等。心．心所法。其体明净随缘何境各起行相。或缘一法各一行相。或缘多法各多行相。若一。若多。行相皆各别。随应皆是行相平等。以多现时各有多相故不言同一行相。诸论中说心．心所法同一行相者。且据缘一境相似义。理实皆别　又解行相平等。此显心．心所法同缘一境。名同一行相。故诸论说心．心所法。同一行相。虽复行相各别不同。据相似同故。言同一行相。虽复亦有缘多境时多行相现。各互相望而不相似。此中且约缘一境说　四时平等。谓心．心所必定同一刹那时也。或同生．住．灭．及堕一世故。言时平等　五事平等。事之言体显各体一故言事等。于一相应心．心所中。如心体一。诸心所法体亦各一。必无二体一时俱行。此约刹那同时体等。非言前．后异．品数等。应知此中所依．所缘．行相三种。如前已释。时义可知故不别释。事稍难知故偏明也　若依五事论。一复次释相应义云复次同一时分．同一所依．同一行相．同一所缘．同一果．同一等流．同一异熟是相应义

已说心心所至何者是耶者。此下大文第二明不相应行　就中。一总标名数。二别牒解释。三诸门分别。此即第一总标名数。结前生下　问准前文势。此中应但结心所法问不相应行。何故此中亦结心耶　解云辨心品俱生及异名中。兼明心故故亦结心

颂曰至不相应行者　心不相应。简异心所　行。谓行蕴。简色．心．无为。非行蕴故　又解心不相应。简行蕴中诸心所法。行谓行蕴。简色．受．想．识．及与无为。非行蕴故　二定。谓无想定．灭尽定　相谓四相　等。谓等取句身．文身　类。谓流类即是得等　今案此论。心不相应行但有十四。若依正理加和合性。故正理十二云。等者等取句身．文身．及和合性。二论既说不同。无容并是。假兴宾主问答研寻　俱舍师问云。此和合性如何证知。正理师解云。如破僧时舍和合性。明知别有　正理师问云。如我所立别有体性。汝不立者何法中收。俱舍师解云。此和合性众同分摄　正理师难云。凡言同分必依法得。和合同分依何法得。俱舍师解云。依戒而得。谓受戒时得二同分。一和合同分。破僧时舍。二大戒同分。破僧不舍。以成戒故　正理师复难云。若依戒得。破僧之时戒既不舍。如何舍彼和合同分。俱舍师解云。诸法不定。何必因彼而得与彼同舍。如因十戒得勤策同分。受大戒时不舍十戒。而舍勤策同分。以得苾刍众同分故　正理师复难云。谁言。受大戒时舍勤策同分。引不极成此中为喻。俱舍师复反诘言。若不舍者。即应一人亦名苾刍。亦名勤策。正理师解云。从强立称偏名苾刍。以不舍勤策同分。如大戒身中。亦成十戒而名苾刍。俱舍师复引极成喻云。如因戒得持戒同分。遇犯戒缘虽不舍彼戒体。而舍持戒同分。此既极成不应违拒　俱舍师复反问彼正理师言。汝立和合性。复依何法得耶。正理师解云。我和合性依戒而得。俱舍师难云。破僧之时戒既不舍。如何舍彼和合性耶　正理师解云。如持戒同分受戒时得。后犯戒时非与持戒同舍。还同汝立和合同分。依戒而得。非与戒同舍　俱舍师复难云。破僧之时舍和合同分不。正理师答云舍　俱舍师复难云。若破僧时不舍和合同分。可使别舍和合性。破僧之时既舍和合同分。何须别舍和合性耶。由斯理证故知同分摄和合性

其和合性异说不同。故须研究。和合同分。宗必许有。随何和合法上即有和合同分。所以不别研寻　问破僧不和合即是非得摄。何妨僧和合以彼得为体　解云夫论其得必有所得。和合无别所得。故体非是得收　又解诸法不必皆相翻立。如以凡翻圣凡性是非得。不可以圣翻凡圣性唯得。然诸圣法皆名为圣性　若依品类足第一。十三同俱舍。不说非得。然别说有依得．事得．处得。彼论解云。依得云何。谓得所依处。事得云何。谓得诸蕴。处得云何。谓得内外处　又云。复有所余如是类法与心不相应　法蕴足论第十同品类足论　若依杂心。十三同俱舍。不说非得。然说异生性

问诸论不同如何会释　解云。品类足说依．事．处得约法别说。应知即是得中摄也。不说非得即是复有所余不相应摄。即是此论非得所收。杂心说异生性。应知即是非得少分。如变化心是通果少分。杂心略举一边。非为尽理　又正理解颂中类字。言类者显余所计度法即前种类。谓有计度离得等有蕴得等性　解云余所计度。谓说一切有部中。后代不正义浪作计度。离得等外计有蕴得。处得。界得。退等性。今显彼计随其所应即得等摄　若作俱舍师救。类言即显此十四种同流类。故非显余计

于中且辨至自相续二灭者。此下第二别牒解释　就中有七。一明得．非得。二明同分。三明无想。四明二定。五明命根。六明四相。七明名等　就第一明得．非得中。一明自性。二明差别　此即明自性。上两句正出体。下两句明所依

论曰至与此相违者。就长行中。初正释颂。后广问答。此下释颂。即释上两句。得。获．成就。义虽是一而依异门。说差别名。故于此文总言一得。于中义别立获．成就。谓若有法。从来未得．及得已失。俱今初得。此法上得。创至生相将成就时名获。若流至现得已不失名成就。获时不名成就。成就时不名获。设有文言得至生相名成就者。于彼获中。说成就故。设有文言得至现在名为获者。于成就中说彼获故。如是名为获．成就别。应知。若于彼法有获定有成就。得至生相。决定流入现在世故。自有于法有成就无获。如非想见惑。无始来成无初得故　问于成位中。得至生相为名获。为名成就　解云。非初得故不名获。未至现在不名成就。但可说言前后俱得　古德皆云。成通新．旧。获据新论。是获皆成。有成非获者。不然。辨二差别如前具说。前文言得。后文言获。名异义同　应知。非得与此相违者。谓若有法。先未曾失。及重得已。但今初失。此法非得创至生相。将不成时说名不获。若流至现在名不成就。不获时未名不成就。不成就时不名不获。设有文言非得至生相名不成就者。于不获中说不成就设有文言非得至现在名不获者。于不成就中说不获故。应知若于彼法。说有不获定有不成就。非得至生相。决定流入现在世故。自有于彼法有不成就无不获。如无生智。以于彼智无初非得故　问于不成位。非得至生相。为名不获。为名不成就　解云。非是初非得故不名不获。未至现在故不名不成就。但可说言前后非得。应知。此中获与不获。据得．非得初至生相。成与不成。据得．非得流至现在相续已去又正理十二。释此四种差别云。得有二种。谓先未得。及先已得。先未得得说名为获。先已得得说名成就。应知非得与此相违。谓先未得。及得已失。未得非得说名不获。已失非得名不成就。故说异生性名不获圣法　解云。正理论意。但据从来未得。今时创得名获。即未得法上非得名不获。若已曾得。设令因退今时重得。但名成就以重得故。即用已失法上非得。名不成就正理若作斯解。而得．舍成就不成就。四句相违。或可。得．获．成就本唯一物。随作论者宽．狭异门庄严于义。不可皆使例同

于何法中有得．非得者。此下释后半颂。此即问起

于自相续及二灭中者。此即总答。显得．非得所依法也。自相续谓自身。二灭谓择灭．非择灭　谓有为法至决定如是者。此下别释。就别释中。所依有二。一有为。二无为。此即别解有为。谓有为法中。若堕在自相续身有得．非得。非他相续身无有成就他身法故。非属我故所以不成。若有成就他相续身。即有趣．身．业坏。自．他杂乱过故　非相续谓外非情。非是内相续身故。言非相续。非非相续。无有成就非情法故。以非属我故不成就。若成非情即坏法性。为是有情。为非有情。且有为法决定如是

无为法中至相翻而立故者。别释无为。就无为中。唯于二灭有得．非得。择灭是所证法有得．非得。非择灭碍法不生有得．非得　一切已下。证成二灭。念念必有阙缘不生。故诸有情定成无漏非择灭。先未断惑今初入圣。苦法忍位名初刹那具缚圣者。以彼身中具成惑故。及余一切未断三界见．修二惑。具缚异生不成择灭。除此二种诸余有情皆成择灭　决定已下。别释虚空无得．非得。虚空非是所证不同择灭。非能碍法不生不同非择灭。所以无得．非得

诸有得者至故不别释者。以理而言。诸有得者亦有非得。义准可知。故于前文但解二灭得。不别释二灭非得

何缘知有别物名得者。此下广问答。此即经部师问

契经说故至乃至广说者。说一切有部师答。引圣教证得有别体　十无学法。谓八支圣道．及正智．正解脱五支。谓五顺上分结　以之言由。圣者于彼十无学法。由生由得由成就故。已断五支。乃至广说。经言得成。明知别有实物

若尔非情至亦应成就者。经部难

所以者何者。说一切有部征

契经说故至乃至广说者。经部引经出过。经言轮王成就七宝。若成就是假。可言成就他身．非情。汝若言实。于七宝中。若成轮．珠成非情过。若成象．马．女．主藏．主兵成他相续过。故婆沙九十三叙譬喻者说云。问彼何故作是执。答彼依契经故作是执。谓契经说有转轮王成就七宝。若成就性是实有者。成就轮宝．神珠宝故应法性坏。所以者何。亦是有情。亦非有情故。成就象宝．及马宝故复应趣坏。所以者何。亦是傍生。亦是人故。成就女宝故复应身坏。所以者何。亦是男身。亦是女身故。成就主兵．主藏臣故复应业坏。所以者何。君臣杂故。勿有此失。故成就性定非实有

此中自在至随乐转故者。说一切有部通经。谓转轮王。于彼七宝有自在力。随乐受用。据自在说名为成就。非别有体

此既自在至知有别物者。经部复难。此轮王经既言自在说名成就。余经成就复由何因知有别物

许有别物有何非理者。说一切有部复问经部。复许有别物名得。有何非理

如是非理至是为非理者。经部出过。上来约圣言量破。今约现．比量破。谓所执得。无体可知。如色．声等五识现取。如贪．嗔等他心智现取。无用可知。如眼．耳等。谓眼．耳等由有见．闻等用。比知有眼等根。得既无用。宁知实有。开现．比二量俱不可知。故无容执别物名得。是为非理

若谓此得至理不成立者。经部纵破。若谓得有作用作法生因。无为不生应无有得　又若执得为法生因。如所得法。或时未得。或时已舍。或三界．九地往来转易。或复离染。如是诸法彼现无得。后若起时当云何生　若言虽无法前得生。而有法俱生得为生因者。大生少生复何所作　又非情法既无有得。应定不生　又具缚异生。烦恼未断等有九品烦恼生因。生因既等。下．中．上品烦恼现起差别应无。所以者何。得为生因无差别故。既得无别。应不可言上品贪现行名贪行者。非中．下品。嗔等亦尔　今此难意。生因既等。不得现起三品不同。随增说行。汝若救云由余因故。烦恼现起有差别者。即应由彼余因诸法得生。得复何用。故执得用作法生因。理不成立

谁言此得作法生因者。说一切有部救云。谁言此得作法生因。而征难我

若尔此得有何作用者。经部复征

谓于差别为建立因者。说一切有部答　所以者何者。经部复征

若无有得至建立差别者。说一切有部答。若有得体。可得建立异生．圣者两种差别。若无有得。异生．圣者起世俗有漏心。应无两种差别

岂不烦恼至应有差别者。经部为释差别。岂不烦恼已断名圣。未断名凡。有差别故。应有差别

若执无得至离未离故者。说一切有部难。我许有得断．未断成。由烦恼得离故名断。未离故名未断。若执无得如何可说惑断．未断

此由所依至但假非实者。经部释。断．未断由治道力。令所依身无复功能令其现起名为断。名不成就。与此相违名为未断。名为成就。若圣道力毕竟断故名断。若世间道损伏断故名断。成与不成皆假非实。昔有惑种。今断即无故名转变异本

善法有二至亦假非实者。经部义便。约二善辨成．不成。断与未断　生得善不由功力修得。有断．未断。有成．不成。言断者。谓邪见力。能损身中生得善种。令不能生现行善心。应知名断。非毕竟害令其总无故。说名为断。有而无用故名为损。损时名断名不成。未损名成名未断　加行善要由功力修得有成．不成。若所依中彼善法种。由已起故。善种增长生彼现行。功能自在势力无损。自在义边说名成就。即当大乘自在成就。若彼善种虽复先有。或时未起。或起已退还不自在名不成就　故所依中至无有别物者。经部结成已义故所依身中唯有种子。未为圣道永拔烦恼种子。未为世间道伏损烦恼种子。未为邪见损伏生得善种子。若加行善增长自在。于如是位立成就名。但假无有别物。前诤得体故今偏结成就　此中何法名为种子者。说一切有部问

谓名与色至生果功能者。经部答。言名色者名谓四蕴。色谓色蕴。彼宗种子熏名．及色。谓名．色中于生自果。所有种子相续不断名展转。将生自果。名邻近。邻近果也。无间取果名功能。正起功能也。此三皆是种子异名。此展转。由种子相续故展转不断。此邻近。由种子转变故邻近于果。此功能。由种子差别故正起功能。此三亦是种子异名。如其次第释上三种　又解此果。由种子相续．转变．差别故生。何名第二转变。谓相续种子中将欲生果。其种转变后异于前。犹如种子将欲生芽其体转变。何名第一相续。谓此种子望后为因。望前为果。故得通摄三世诸行。总名相续。于此文中。所以先解展转后解相续者。以约相续明展转故　又解义便即明。何论次第。何名第三差别谓有种子无间生果功能。此后念种与前种异故名差别。经部因．果前后不同故。说无间生果功能　又解谓展转功能邻近功能。谓相续转变相续差别。由此相续转变即是展转功能。此由相续差别即是邻近功能

然有处说至必不能修者。经部通经。所以须通此经文者。经部意说。虽复成就染法种子。而能修善。然有处经。说若成就贪便不能修四念住者。彼经意说。耽着贪现行者不能厌舍现行贪惑故名成就。由随耽着贪爱现行时分。于四念住必不能修。经据现行说成就。言不能修。我据种子成就能修诸善。故对法论云。有三种成就。一种子成就。二自在成就。三现行成就。经部同彼　又解通说一切有部伏难。伏难意云。若得无别体。何故经说若成就贪便不能修四念住。经言成贪不修四念住。明知得有别体　经部通云。然有经说若成就贪便不能修四念住者。彼经意说。耽现贪者不能厌舍故名成就。由随耽着现贪时分。于四念住必不能修。非言成就别有体性

如是成就至亦假非实者。经部总结。如是成就。随其所应遍一切种类。唯假非实。唯遮于此成就名不成就。亦假非实

毗婆沙师至实而非假者。说一切有部结归本宗

如是二途皆为善说者。论主双印两宗

所以者何者。征论主。理无两是。必有一非。如何赞言皆为善说

不违理故我所宗故者。论主释。经部说假不违理故。亦说一切有部说实我所宗故。论主意朋经部故作斯解

已辨自性至旦应辨得者。此下第二明差别。就中。一明得差别。二明非得差别。就第一明得差别中。一正辨差别。二随难别解。此下第一正辨差别。将明问起。就问起中。一总。二别。此即总问

且应辨得者。此即别问

颂曰至非所断二种者。就颂答中。初一句三世门。第二句三性门。第三．第四句系．不系门。第五句三学门。第六句三断门。今此文中约所得法说能得别

论曰至各有三得者。三世分别门。过去法有过去得者。或是法前．或是法后．或是法俱。有现在．未来得者皆是法后。据世横望虽皆法后。若据起用前后。未来亦有彼法前得

未来法有过去．现在得者。皆是法前。有未来得者或是法前．或是法后．或是法俱。未来虽无前．后次第。约得类别约容起用说前．后也　现在法有过去得者唯法前。有未来得者唯法后。据世横望虽唯法后。若据起用前后。未来亦有彼法前得。有现在得者唯法俱得。约容有义且作是说其中差别后当更辨　若依婆沙一百五十八云。能得总有四种。一在彼法前。二在彼法后。三与彼法俱。四非彼法前．后．及俱。若所得法则有六种。一有所得法唯有俱得。如异熟生等。二有所得法唯有前得。如三类边世俗智等。有说此等亦有俱得。三有所得法唯有俱得．后得。如别解脱戒等。四有所得法唯有俱得．前得。如道类忍等。五有所得法具有前．后．俱得。如所余善．染污等。六有所得法不可说有前．后．俱得而有诸得。谓择灭．非择灭。必无有法唯有法后得者。现在前时必有得故　解云异熟生等等余无记。世俗智等等相应法等。此智既毕竟不生故。无法俱．法后。有说亦有俱得。应在第四类摄。别解脱戒等等余恶戒等。道类忍等等相应法等　问现在道类忍如何得有法前得耶　解云现在道类忍。虽复唯有法俱得。未来道类忍亦有法前得。约忍种类说故言有法前。以所得法据种类说故　又解现在道类忍。今虽唯有法俱得。脱不现前即有法前得。约容有说言有法前　又解现道类忍约世而言唯有法俱得而无法前得。由此现忍有未来法前得故。亦名有法前得。此未来得。约世横望实在现忍后。而名法前得不名法后得者。以此得不起即已。起必在彼忍前。以能得得约容起用说前．后．俱也。由斯现忍亦有前得

又善等法至无记三得者。三性分别门。此得大分虽约所得判性。于中非无少分差别。故婆沙一百五十八云。问何故得与所得法性类或同．或异耶。答得有三种。一有为法得。二择灭得。三非择灭得。有为法得随所得法性类差别。以有为法能有作用引自得故。择灭得随能得道性类差别。以诸择灭自无作用。但由道力求证彼时。引彼得故。非择灭得随自所依性类差别。以非择灭自无作用。非道所求。彼得但依命根．众同分而现前故

又有系法至得有四种者。系．不系分别门。若三界系法得。随所得法还三界系。以有为法得随所得法判性。若无漏不系法得。三界系．及不系。总相如是　别分别者。诸不系法总有三类。一择灭。二非择灭。三道谛。若非择灭得通三界系。随身在何界。得即彼界系。以非择灭得随所依判性。若择灭得随能证道判性。若有漏道所引者。色．无色界系。以欲界无能断道故。若无漏道所引者。即不系故。云及与无漏。若道谛得唯是无漏。是不系。道是有为。以有为法得随所得法判性故。无系法得通三界．不系四种

又有学法至得即无学者。三学分别门。学．无学法是有为故。得随所得。是学．无学．非学非无学法得有差别。若总说通三学。若别分别。一切有漏．及三无为。是非学．非无学。且有漏法唯有非学非无学得。以有为法得随所得法判。若非择灭得随所依判。若非圣道所引择灭得随能证道判。皆有漏故并是非学非无学。若有学道所引择灭得即有学。随能证道是有学故。若无学道转根时。所引择灭得即无学。随能证道是无学故　问学人以有漏．无漏道。能断无所有处已下八地修惑。随用何道。各能引起二离系得。既互相引。云何随道判性　解云无漏道断惑。虽亦能引有漏得。有漏道断惑。虽亦能引无漏得。而非正引。但是兼引。故不互随二道判性。但随自道。彼能证道虽复不起。然互相修。而由彼力择灭得起。故各随自能证道判　问颂中但言非学非无学。何故长行具明三学　解云颂中文窄唯论一种。长行文宽故具明三　又解非学非无学得。有差别。通三学故所以别标。学．无学得各唯一种。无多差别故不别显　或举后显初

又见修所至皆非所断者。三断分别门。见．修所断法体是有为。能得随彼亦是见．修所断。一切无漏名非所断法。得有差别。总说有二。或修所断。或非所断。若别分别非择灭得唯修所断。随所依身同修断故。若有漏道所引择灭得。亦唯修断。以随能证道同修断故。若无漏道所引择灭得。随能证道是无漏故名非所断。若道谛得道是有为。得随所得同是无漏名非所断　问颂文但明非所断。何故长行通明三断　解云颂窄别标。或通二断是故别显。或举后显初

前虽总说至欲色无前起者。此下第二随难别解。问起颂答

论曰至得亦现在者。释初句

一切无覆至皆如是耶者。问

不尔者。答

云何者。征

除眼耳通至及俱起得者。释。即解第二句。谓二通慧．及能化心俱生四蕴。一势力强故。二加行差别所成辨故。虽是无记而有前．后．及俱起得

若工巧处至得亦许尔者。工巧处以色．声．香．味．触为体。威仪路以色．香．味．触为体。此举所依显能依四蕴。故婆沙一百二十六云。工巧处者。谓色．声．香．味．触五处为体。起工巧处者。谓能起彼意．法二处为体　又云威仪路者。谓色．香．味．触四处为体。起威仪路者。谓能起彼意．法二处为体　又解应言工巧处心．威仪路心。不言心者略而不论　又一解云心是威仪．工巧所依名处。名路。若作此解即与婆沙相违。若工巧处．及威仪路四蕴。极数习者亦有前．后．俱得。除上别简有三世得。自余一切异熟五蕴．及威仪路．工巧处．通果色蕴。及威仪路．工巧处四蕴一分。并自性无记色．行一分。唯有法俱得。故正理十二云。又威仪路四蕴之得。多分世断．及刹那断。唯除诸佛．马胜苾刍．及余善习威仪路者。若工巧处四蕴之得。亦多分世断．及刹那断。除毗湿缚羯摩天神．及余善习工巧处者　问色界威仪路四蕴。有三世得不　解云彼界非极串习。无三世得。又婆沙一百五十七解欲界中云。威仪路四蕴中。善串习者。如佛．马胜．及余有情所善串习。并工巧处四蕴中。善串习者。如佛．妙业天子．及余有情所善串习。彼得亦皆世杂。刹那杂。谓在三世各有三世得故。又婆沙解色界中云。一切有覆无记．无覆无记色蕴．及威仪路异熟四蕴。彼得世不杂。刹那不杂。随在彼世即唯有彼世得故。准婆沙文。于欲界中。即别简威仪．工巧极串习者。有三世得。于色界中。即不别简威仪有三世得。明知色界威仪四蕴。无三世得　问若威仪路．工巧处不串习者。无前后得。何故识身足论云。成就欲界善心．不善心。皆云定成就欲界无覆无记心彼论既言定成。是即初生欲界。必定成就二无记心。云何乃言不串习者无三世得　解云论意各别。难为会释　又解此论．正理．婆沙．杂心。亦据不串习者。所以有不成就。识身唯据串习者。故言成就。各据一义并不相违。至后得心当更分别　问威仪路．工巧处四蕴。若极串习者有三世得。何故颂文不简。但简二通变化　解云二通变化　以定成故。所以别简。威仪．工巧以不定故　故不别标

唯有无覆至但俱起耶者。问

不尔者。答

云何者。征

有覆无记至法前后得者。释。解第三句。谓唯色界初静虑中。修所断惑。发有覆无记身．语表色。得亦如前但有俱起。虽有上品烦恼。而亦不能发无表故。势力微劣。由此定无法前．后得。或虽有上品表业。应知一切有覆无记四蕴。有三世得。心望色强。又是能发故三世得。色望心劣。又是所发故唯法俱所以此色唯初定者。欲界有覆无记身．边二见。不能发业。二定已上非寻．伺俱。亦不发业

如无记法至亦有异耶者。问

亦有者。答

云何者。征

谓欲界系至及后起得者。释。解第四句。谓欲界系善．不善表．无表色。是有记故有法俱．法后得。非心俱故无法前得　问初定善身．语表。亦唯有俱得．后得。何故颂。及长行不别说耶　解云总而言之。色界善色其得不定。若初定善表。有俱得．后得。若随心戒有三世得。以不定故略而不论。欲界善色定故别标也。应知除欲界善．不善色。及初定善表色。余一切不善四蕴。及余一切善五蕴。即是有漏．无漏善四蕴。及随心道定善色蕴。皆有三世得

非得如得至品类别耶者。此下第二明非得差别。将明问起

不尔者。答

云何者。征

颂曰至得法易地舍者。释。颂第一句三性门。第二句三世门。第三句界系门。后一句明舍门　今此文中约所不得法。说非得差别也　若准得中。亦应合有三学．三断分别。以初句言非得净无记。明知唯是非学非无学。唯修所断义准可知。故不别说

论曰至无记性摄者。三性分别门。一切非得无覆无记。以诸非得皆随所依命根．众同分无记性故。故婆沙一百五十八云。问非得随何性类差别。答彼定不随所不得法。以相违故。又不随道。非道所求故。但依命根．众同分转。故随所依性类差别。问若诸非得。非择灭得。俱随所依性类别者。所依或异熟．或唯等流。此二随何性类差别。答随等流性。以义遍故。异熟非遍故不随立。问非得若随所不得法。性类差别有何过耶。答断善根者应成就善。已离欲染者应成就不善。诸无学者应成就染。异生应成三乘无漏法。退果应成果。舍向应成向。二灭非得应是无为。由此等过。非得不可随所不得性类有异

世差别者至三世非得者。三世分别门。过去法有过去非得者。谓若在法前。若在法后。今时同在过去总名过去非得。有现在．未来非得者。皆是法后非得。据世横望虽皆法后。若据起用前后未来亦有彼法前非得　未来法有未来非得者。谓若是法前．若是法后。今时同在未来总名未来非得。虽复未来未有前后次第安立。约性类别。约容起用。说前后也。有过．现非得者。谓皆法前非得　现在法有过去非得者。唯有法前非得。有未来非得者。唯有法后非得。据世横望虽唯法后。若据起用前后。未来亦有彼法前非得。现在法决定无有现在非得。故正理云。以现在法与不成就不俱行故。有说现法无现非得。性相违故。旧俱舍云。现在法有现在非得者。此翻谬矣。若依婆沙一百五十八解非得云。一切非得总有三种。一在彼法前。二在彼法后。三非彼法前后及俱。所不得法亦有三种。一有所不得法唯有彼前非得。谓未来情数毕竟不生法。及入无余涅槃最后刹那心等。二有所不得法通有彼前．后非得。谓余随应有情数法。三有所不得法无彼前．后．及俱非得。而有非得。谓择灭．非择灭。必无非得可与法俱。以法现在前时。是所得者必有得故。非所得者无得。无非得故亦无唯有法后非得。非无始来。恒成就彼未舍。必起彼类尽故。然诸非得性羸劣故。唯成就现在一刹那。现在一刹那得已即舍。于未得彼法及已舍位。恒有此非得应知　解云非得三种可知。言有所不得法。唯有彼法前非得。未来简过．现。情数简非情。毕竟不生法。谓三类智边世俗智等。此法既毕竟不生。所以唯有法前非得。及三乘人临入无余涅槃时最后一刹那心等。谓未来有一类心。唯作临入涅槃心。从来未曾起彼种类。所以唯有法前非得。无有法后非得。等者等取相应法等。及无生智等。此无生智等一得不退故。亦无有法后非得　问最后心．及无生智等。起现前时。未来世中有彼法前非得性类。何不说有法后非得　解云凡言非得。约容起用说其前．后。未来非得约世前．后。实在彼后。以此非得不起即已。起必在彼最后等前。故说法前不名法后。第二．第三所不得法。及必无非得下可知　言亦无唯有至彼类尽故者。此是反解。显无唯有法后非得　若无始来恒成就彼法。于未舍位必起。彼种类入过去尽。可得唯有法后非得。非无始来恒成就彼法。于未断舍位。必起彼法种类。令尽入于过去。以彼种类无量无边不可起尽故。无唯有法后非得　问如断有顶见惑必无有退。已入过去者。岂非唯有法后非得　解云所不得法。约法种类说有非得。有顶见惑种类众多已入过去。虽复但有法后非得。在未来者即有法前非得故。彼有顶过去见惑。不可得说唯有法后非得　又解过去见惑。今虽但有法后非得。脱不现前即有法前非得。约容有说言有法前　又解过去见惑。约世而言唯有法后非得。而无法前非得。由彼过惑有未来法前非得　故。亦名法前非得。此未来一类非得。约世横望实在过去惑后。而名法前非得不名法后非得者。以此非得不起即已。起必在彼法前。由彼非得约容起用辨前后也。由斯过惑亦有法前非得。此中三解应知准前道类忍说

界差别者至是无漏应理者。界系分别门。非得随所依系故。一一法非得皆通三界系。定无非得是无漏者。非通不系。所以者何。由许圣道非得说名异生性故。以异生性定非无漏。随所依身是有漏故。引本论证。可知　问异生性。非得圣非得是有漏。圣不得异生非得是应无漏　解云一切非得皆随所依。所依有漏故皆有漏

不获何圣法名异生性者。问异生性所不得法

谓不获一切至应名异生性者。答。若在凡位。不获一切三乘圣法非得。名异生性。以本论中不别说故。此不获言表离于获。若获少分圣法即名圣者。若异此者而言获得一切圣法方名圣者。诸佛世尊。亦不成就二乘种姓。应名异生　又解此不获言。表离于获。若获少分即名圣者。虽圣身中亦有非得不获余圣法。而不名异生性。若异此者。而言但是不获一切圣法非得。皆名异生性。诸佛世尊。亦不成就声闻．独觉种姓圣法。应名异生　问何故凡身非得名异生性。圣身非得非异生性　答如婆沙四十五云。复有说者不得一切圣法。是异生性。问若尔则应一切有情皆名异生。无圣者成就一切圣法故。答虽无圣者具足成就一切圣法。而非异生。以彼非得杂圣得故。谓若凡身中圣法非得。不杂圣得者。是异生性。圣者身中圣法非得。杂圣得故。非异生性。彼得．非得恒俱生故。复次彼非得有二种。一共。二不共。不共者是异生性。共者非异生性。圣者身中圣法非得。一向是共故无前失。复次彼非得有二种。一未被害。二已被害。未被害者是异生性。已被害者非异生性。圣者身中圣法非得。皆已被害故无前失。复次一切圣法非得有二。一依异生相续现起。二依圣者相续现起。前是异生性。后非异生性。故无圣者名异生失　问非得于圣法说名异生性。非得于凡法应名为圣性　解云凡不成圣法。可说非得异生性。圣必成凡法故。彼非得非圣性　问圣性是何　解云谓诸圣法　难云即诸圣法皆名为圣性。亦可即诸凡法皆名异生性　解云圣法不通凡。可立为圣性。凡法亦通圣非皆异生性。故正理十二云。岂不如圣法即说是圣性。成就此性故名圣者。如是异生法．应即异生性。成就此性故名异生。此例不然。以诸圣法唯圣者可得。即圣法说为圣性。诸异生法圣者亦有。如何可立为异生性　问异生性体如上可知。未审。其名如何解释　答婆沙四十五云。尊者世友作如是说。能令有情起异类见异类烦恼造异类业受异类果异类生。故名异生。复次能令有情堕欲界故往异趣故受异生故。名异生性。广如彼释

若尔彼论应说纯言者。难。若尔本论应说纯不获圣法名异生性

不要须说至食水食风者。通。不要须说纯言。此不获圣法一句文中含纯义故。如说鱼类食水。龟类食风。虽无纯言。而亦知彼纯食水．风　有说不获至彼非得故者。第二师解。谓不获苦法智忍．及俱生法。名异生性。不可难我。言道类智得果时。舍此向中苦法忍故。彼忍非得还起。应成非圣。前苦法忍时。已永害彼异生性非得故。应知苦忍非得有二。一依凡身。非与无漏得俱行故。是异生性。故见道已前苦忍非得。依凡身故名异生性。二依圣身。与无漏得俱行故。但名非得。不名异生。道类智时。虽有苦忍非得。以依圣身不名异生。又婆沙四十五云。有作是说。不得苦法智忍是异生性。问若尔道类智已生。舍苦法智忍。尔时苦法智忍非得。应是异生性。是则住修道．无学道者。亦应名异生。答苦法智忍生时。害彼非得。令于自相续永不复生。故住修道．无学道者。于苦法智忍虽不成就。而不名不得。亦不名得。如眼根生时害彼非得。令于自相续永不复生。眼根灭已虽不成就。而不名不得。亦不名得。此亦如是。故无前过。复次道类智已生。苦法智忍虽不成就。而成就彼等流果故不名异生

若尔此性至名异生性者。问。此苦忍性既通三乘。不获何等名异生性

此亦应言不获一切者。答。谓不获一切三乘苦法智忍

若尔此应同前有难者。难。若尔此应同前有难。本论应说纯言。谓纯不获圣法　此难复应如前通释者。通。此难亦应如前通释。不要须说。此不获圣法一句文中。含纯义故。如食水．风

若尔重说唐捐其功者。论主难第二师。汝今所立大意同前无两差别。而复重说岂不唐捐　又解论主难前两师。皆与本论不获圣法说无差别。二师重说唐捐其功

如经部师所说为善者。论主印经部说

经部所说其义云何者。问

谓曾未生至名异生性者。经部答。谓曾未生圣法。相续身上分位差别。假立异生性

如是非得当何时舍者。问

此法非得至舍于非得者。答。舍分别门。二时舍非得。一此法非得得此法时舍此非得。此据以得替于非得处说名为舍。如圣道非得名异生性。得此圣道时舍彼非得。二转易地时舍此非得。此非定有得替非得处。以彼非得随所依身。但舍身时非得亦舍。于转易地。虽非能舍异生性尽。亦舍少分。余法非得。随其所应类此应思。若非得上法俱得断。于所舍非得上。复有非得生。非得前非得。如是名为舍于非得。据实而言于所舍非得上法俱得。亦有非得生。此文正明舍非得故。但言非得非得生。不言得非得生　问非得无记。刹那成就。得已即舍。无前．后得。于前非得既不成就。有非得起。是即刹那刹那皆舍非得。如何乃言得法易地方舍非得　解云实有斯理。今言舍非得者。据舍一类尽。非据舍少分

得与非得至得与非得者。问。得复有得不。非得复有非得不　又解得复有得．非得不。非得复有得．非得不

应言此二至得及非得者。答。应言此得复有得。非得复有非得。若别说者。得有同时得。前．后得。若非得有前．后非得。无同时非得　又解应言得复有余得．非得。非得复有得．非得。若别说者。得有同时得．及前．后得。非得无同时非得。若非得有同时得。有前．后非得。无同时非得

若尔岂不有无穷过者。难。得复有得。非得复有非得。岂不有无穷过　又解准下答文此唯问得。以现非得无现非得无无穷过。故不别问

无无穷过至后后转增者。释。法之得故名为法得。即是大得。大得之得名为得得。即小得也。大得力强成就二种。得得力劣唯成一种。故初刹那于三法中。大得得二。小得得一。此三落谢第二刹那随前三法起三法得。起三得得。六法俱起此六落谢足前成九。第三刹那于前九法。起九法得起九得得。十八俱起。如是诸得后后刹那展转增多。如理应释　问如第一刹那三法俱起。各有大．小四相。此之四相为更起得得。为三法中得得。若更起得。得复有相。相复有得。便有无穷。若不起得此谁得耶　解云即三法中得得。如初三法各有大．小四相。三九总成二十七法。于此法中。若大得得十八法。谓得本法并本法上大．小四相。又得小得．并小得上大．小四相。若小得得九法。谓得大得．并大得上大．小四相。由此故无无穷过。理实初念有二十七法。但言三者且据法体不论能相。故婆沙一百五十八云。如是说者。法与生等同一得得。相与所相极亲近故。由此善通色蕴．行蕴一得得等。又云如前无穷过失。具作问答。广如彼说　问第二刹那有三大得。有三小得。复各得几法。解云若大得各得十八法。谓得过去本法．及本法上大．小四相。又得同时小得。并小得上大．小四相。若小得各得九法。谓各得大得。并大得上大．小四相　又解大得各得十法。谓得过去二十七法。中随得一法。又得同时小得。并小得上大．小四相。若小得得九法。如前释。虽有两解前解为胜。若据无为大得得十法。谓得无为。及得小得．并小得上大．小四相。小得得九法。谓得大得．并大得上大．小四相。故婆沙云。有为．无为一得得　问如得既然。非得复非得几法　解云。非得必无法俱非得。但有法前．法后非得。应知非得非得九法。谓非得法体。并法体上大．小四相。法体现前必无非得故。不得望法俱以说也。故望大得小九法也。言得非相翻立者。随其所应非要数等　又解非得唯非得一法。虽有两解前解为胜

一切过去至诸得俱起者。叹得无边。如文可知。无记过．未非定成就。加行起难而非任运。且约烦恼．生得以明

如是诸得极多集会者。问。如是诸得。极多集会宁相容受

无对碍故至况第二等者。答。得无对碍互相容受。若如色碍一有情得。虚空不容。况第二念

俱舍论记卷第四久安三年四月八日辰刻于石山寺一见了俱舍论记卷第五

        沙门释光述

    分别根品第二之三

如是已辨至同分有情等者下大文第二明同分。结问颂答　同分。牒章　有情等。正释。有体类等名同。简异经部。彼计同分体是假故。分是别义。虽复类同而体各别。简异胜论有句义等。彼执一物贯多法故。即分名同。故名同分。持业释也。有情简异非情。举所依法也等简不等。正显能依同分体也　又解身形等同故名为同。显所生果。分是因义故名为分。显能生因。同之分故名为同分。依主释也。此从果及因为名。故正理十二云。此中身形．业用．乐欲。展转相似故名为同。分是因义。有别实物。是此同因故名同分

论曰至展转类等者。就长行中。一自述己宗。二问答征定。就述己宗中。一略释颂。二会异名。三别解释。四证有体。五明得舍。此即略释颂也

有别实物名为同分。此即标宗　谓诸有情。显所依法　展转类等。显能依同分　或诸有情展转类等。此即举果以显其因。令诸有情展转类等

本论说此名众同分者。此即第二会异名。多体类等名为众同。分是则别义　又解众多法相似因名众同分　又解众多有情展转同因名众同分

此复二种至各等有故者。此下第三别解释。就中。一明有情同分。二明法同分。此即明有情同分。此同分复有二种。一无差别。谓诸有情显所依也。有情同分显能依也。诸有情上有情同分。一切有情各等有故名无差别同分。谓此同分。能令有情展转类等　一有差别。谓诸有情中。三界．九地．五趣．四生．婆罗门等种．迦叶波．瞿昙等性．男身．女身．五戒．近事．大戒苾刍．四向．三果．学人．阿罗汉无学等各别同分。一类有情各等有故。有此众多故言有差别　有情界等显所依也　各别同分显能依也。由此同分能令界等展转同故　问无差别同分等。望一有情。为体各一。为体各多　解云随其所应体各有一。犹如命根　或体各多。如所依法。又正理十四云。云何异熟谓地狱等．及卵生等。趣．生同分。云何等流。谓界．地．处．种性．族类．沙门．梵志．学．无学等所有同分。有余师说。诸同分中先业所引生是异熟同分。现在加行起是等流同分

复有法同分谓随蕴．处界者。此明法同分。于同分中复有法同分　随蕴．处．界。此举所依法显能依同分。由此同分。能令蕴．处．界．法展转同故　准有情同分。于法同分亦应说有二种。而不说者略故不论。于法同分一体多体准前应知　问有情同分与法同分为体各别。为一体义分　解云体性各别。能令有情相似名有情同分。能令法门相似名法同分。有情．法门义异。所以两同分不同。故诸论文皆说两种。虽复离法无别有情。约义有殊。同分各别。亦有古德。立二同分体性各别　又解有情离法无别体性。而于法上建立有情。以此准知。法同分上立有情同分。一体义分说二同分。非体各别。若揽法成有情即不说法同分。若废有情论法。即不说有情同分。若法。有情。并论即双说二种同分。由此义故。所以。诸论或唯说一。或两种俱论　各据一义。并不相违　问何故颂文但说有情　解云略故不说法同分也　或可。颂文亦摄法同分。言有情者简异非情

若无实物至如理应知者。此即第四证有体及征经部证有实体。有情非一名有情有情。同是有情名等无差别。若无实物无差别相名有情同分者。欲．色界等展转差别诸有情中。有情有情等无差别觉慧。有情有情等无差别施设名言。不应得有。以觉慧必缘境故。名言必诠说法故。既起慧．言。明知有体。此约无差别有情同分为难。以遍故偏举为问。有差别不遍故不约彼论　复例释法同分言。如是蕴等。等无差别觉慧。等无差别施设名言。不应得有。故言如理应知

颇有死生至谓除前相者。此即第五明得舍。以死．生对得舍同分应作四句。　第一句有死．有生。不舍．不得有情同分。谓随其所应是处死还生是处　第二句有舍．有得有情同分。不死．不生。谓入正性离生位时。舍异生同分得圣者同分　第三句有死．有生。亦舍．亦得有情同分。谓是趣死生余趣等　第四句谓除前相

言有情同分简异非情。随其所应是别同分。非是总有情同分。以总有情同分。入无余涅槃时方可舍故

若别有实物至别有人性故者。此下第二问答征定。文总有六　此下第一述经部五难。一无异生性难。二非见．无用难。三非情同分难。四别有同分难。五应同胜论难。此即第一无异生性难　就中。一依文述难。二正理论救。三俱舍师破。余难准此。皆作三门　言依文述难者。异生同分是与圣别。何用别立异生性耶。如人同分外不别立人性。何故异生同分外。别立异生性　第二正理论救云。岂不异生性即异生同分。此不应然。所作异故。谓彼身形．业用．乐欲。互相似因名为同分。若与圣道成就相违是异生因名异生性。入离生时于众同分亦舍．亦得。于异生性舍而不得　正理意说。异生性。异生同分。所作异故。异生同分外别立异生性。人同分外无别人性。所作同故。人同分外不立人性。又入圣时于同分。舍异生同分。得圣者同分。于异生性。但舍异生性。不得异生性。不应言不得圣性。以即圣法名圣性故　第三俱舍师破云。入圣不舍于同分。可须别立异生性。入圣既舍于同分。何须别立异生性。若言所作各异故。须别立人同分。人性所作亦各异。何不别立自类相似名人同分。违于非人名为人性

又非世间至亦何所用者。此即第二非见．无用难。又非世间现量证见此同分体。以非色故。亦非觉慧比量道理所能了别。无别用故世间之人。虽亦不了有情同分别有实体。而于有情谓无差别起觉．言说。故设有体亦何所用　第二正理救云。同分非色。如何得知有用能生无别事类。由见彼果知有彼故。如见现在业所得果。知有前生曾所作业。又观行者现证知故　解云同分非色至无别事类。叙俱舍难意　由见彼果下正理释通　第三俱舍师破云。若因缘不能生彼同类果。可须同分生。因缘自能生彼果。何须同分生。外道观行亦言证我。岂得信彼有我实体

又何因不许至互相似故者。此即第三非情同分难。谷等无情亦互相似。何不于彼立同分耶　庵罗。是果名。形似木苽。始．终形．色相似。生．熟难知　半娜婆。亦是果名。形如冬苽。其味甘美。其树极多　第二正理救云。何不许有无情同分。不应如是责。有太过失故。汝亦许有人．天等趣。胎．卵等生。何不亦许庵罗等趣。绿豆等生　又云由彼草木等。无有展转业用乐欲互相似故。于彼不说别立有同分　第三俱舍师破云。趣谓五趣。生谓四生。无情非彼可非趣．生。体类相似应有同分　又破乐欲等同故别须立同分。绿豆等亦同。何不立同分

又诸同分至觉施设耶者。此即第四别有同分难。所同分之法体各异。由别同分故得同。能同相望亦各异。如何更无同分同。而起无别能缘觉慧。而起无别施设名言。若更有同分。展转即有无穷之过　第二正理救云。由诸同分是同类事等因性故。即为同类展转相似觉．施设因。如眼．耳等。由大种造方成色性。大种虽无余大种造。而色性成　第三俱舍师破云。若言是同因故体即是同者。同分自类等。无别同分同即为觉．施设因。亦可所同自类等。不须同分同即为觉．施设因。又所引喻有违宗过。眼等色性三世常定。如何乃言由大种造方成色性。但应言由大种造。不应言由大种造方成色性

又应显成至由此发生者。此即第五应同胜论难。梵云吠世师。此云胜论。旧云鞞世师。或云卫世师讹也。汝说一切有部。执于法上别有同分。又应显成胜论所执。彼宗执有总同句义。通一切法故名总同。于一切法上总同言。总同智。由此总同句义发生。彼复执有同异句义。于众多异品类中同类相望名同。异类相望名异。同是即遍在同法。异即遍在异法。于众多异品类法上。同异言。同异智。由此同异句义发生　又解汝说无差别同分。应显成胜论总同句义。有差别同分。应显成胜论同异句义　若依胜论宗中先代古师。立六句义。一实。二德。三业。四有。五同异。六和合。后代慧月论师立十句义。如十句义论中立　一实。解云诸法体实。是德等所依二德。解云谓实家道德也　三业。解云谓动作是实家业　四同。解云体遍实等同有名同　五异。解云唯在实上令实别异。六和合。解云谓与诸法为生．至因　七有能。解云谓实等生自果时。由此有能助方生果　八无能。解云谓遮生余果　九俱分。解云谓性遍实．德．业等。亦同．亦异故名俱分　十无说。解云谓说无也　实句义云何。谓九种实名实句义。何者为九。一地。二水。三火。四风。五空。六时。七方。八我。九意。是为九实。地云何。谓有色．味．香．触是为地。水云何谓有色．味．触．及液．润是为水。火云何。谓有色．触是为火。风云何。谓唯有触是为风。空云何。谓唯有声是为空。时云何。谓是彼．此．俱．不俱．迟．速．许．缘因。是为时。方云何。谓是东．南．北等。诠．缘因是为方。我云何。谓是觉．乐．苦．欲．嗔．勤勇．行．法．非法等。和合因缘起智为相。是为我。意云何。谓是觉．乐．苦．欲．嗔．勤勇．法．非法行。不和合因缘起智为相。是为意　德句义云何。谓二十四德名德句义。何者名为二十四德。一色。二味。三香。四触。五数。六量。七别体。八合。九离。十彼体。十一此体。十二觉。十三乐。十四苦。十五欲。十六嗔。十七勤勇。十八重体。十九液体。二十润。二十一行。二十二法。二十三非法。二十四声。如是名为二十四德。广如十句义论　业句义云何。谓五种业名业句义。何者为五。一取业。二舍业。三屈业。四申业。五行业。广释如十句义论　同句义云何。谓有性。何者为有性。谓与一切实．德．业句义和合。一切根所取。于实．德．业有诠．智因。是谓有性　异句义云何。谓于实转。依一实。是遮彼觉因．及表此觉因名异句义。和合句义云何。谓合实等不离相属。此诠．智因。又性是一。名和合句义　有能句义云何。谓实．德．业和合。共．或非一。造各自果决定所须。如是名为有能句义　无能句义云何。谓实．德．业和合。共．或非一。不造余果决定所须。如是名为无能句义

俱分句义云何。谓实性．德性．业性．及彼一义和合。地性色性取性等。如是名为俱分句义。广释如十句义论　无说句义云何。谓五种无。是名无说句义。何者为五。一未生无。二已灭无。三互更无。四不会无。五毕竟无。是谓五无。广释如十句义论　问六句．十句相摄如何　解云十句中实．德．业三。即是六句中实．德．业句。第四句同。即是六句中第四有句。第六和合。即是六句中第六和合句。第五异句。第七有能句。第八无能句。第九俱分。是六句义中同异句摄。言同异者。自类相望名同。异类相望名异。第十无说非六句摄。所以然者。六句唯论有体之法故唯说六。十句有．无俱论故说第十。各据一义亦不相违　此论总同句义即是十句义中同句义。又是六句义中有句义。能令诸法有故。与同句义名异义同。此论同异句义。即是六句义中第五同异句义如望实句义中九法。自类相望名同。异类相望名异。余皆准此。又当十句义中第五异句义．第七有能句义．第八无能句义．第九俱分句义

毗婆沙师至乃至广说者。此即第二毗婆沙师救。于五难中前四不能救。但救第五诤同胜论。彼执二句与此同分义类不同。彼说一物于多转故。我说同分于诸法上其体各别。多体．一体其义既殊。云何令我显同胜论。又纵于彼胜论外道若显．不显。然此同分必有实物。经言同分。明知别有

虽有是说至名为同分者。此即第三经部复难诤同胜论可知。所言引经证实。将为未可

若尔所说同分是何者。此第四毗婆沙师。反征经部。如我所说同分实有。汝即不许。彼宗所说同分是何

即如是类至豆等同分者。此即第五经部答。相似种类诸行生时。于中假立人同分等。无别实体。如诸谷等同分非实

此非善说违我宗故者。此即第六毗婆沙师。理尽言穷作此说也

已辨同分至异熟居广果者。此下大文第三明无想。上两句明无想体。下一句二门分别。上无想是无想异熟。下无想是无想天。通有心．无心

论曰至如堰江河者。释前两句。若生无想有情天中有不相应行异熟果法。能令未来心．心所灭。名为无想。此法体性是实有物。所以能遮未来心．心所法。于五百劫令暂不起。如堰江河。故知实有。恐滥草等故言有情

此法一向是异熟果者。五类分别。唯是异熟

谁之异熟者问

谓无想定者。答。故婆沙一百一十八云。或有说者。无想定感无想．及色异熟。命根．众同分。是彼有心静虑异熟。所余诸蕴是俱异熟。复有说者。无想定感无想．及色异熟。命根是彼有心静虑异熟。所余诸蕴是俱异熟。复有说者。无想定感无想异熟。所余诸蕴是俱异熟。复有说者。若有心时亦感无心诸蕴异熟。若无心时亦感有心诸蕴异熟。评曰应作是说。无想异熟唯无想定感。一切命根．及众同分．眼等色根。皆业所感。余蕴俱感　正理十二。同彼婆沙初师不正义。此论同婆沙评家　问此论若同婆沙评家。命．及色根非无想定感。何故下文感引．满中。但言二定．及得不能感众同分。不言不感命．及色根　解云。下文明感引．满二种。但言二定．及得不能感引。能感满。非于满中能感一切

无想有情居在何处者。问

居在广果至名无想天者。答。明所居处。广果天中有高胜处。无想有情而居其上。如中间定梵王。于梵辅天中。起台别住。此亦如彼。名无想天

彼为恒无想为亦有想耶者。问

生死位中至还起于想者答。众生于彼生死位中多时有想。然言无想者。由彼有情生后死前中间。五百大劫长时。想不起故。从多分说故名无想。如契经中引证起想　问无想有情。前心多。后心多　答一百五十四评家曰。如是说者。此事不定。或前多后小。或前小后多。随彼意乐有差别故　又准婆沙评家。出无想心通生得善．有覆无记．无覆无记。通五部所断　问入无想心。为通几性。几部所断　解云虽未见文。准彼出心入心亦尔　问经说有情皆因食住。于无想中四食既无。如何得住。答正理十二云。彼以宿业．等无间缘为任持食。谓由宿业引众同分．及命根等。由续生心．及无间入无想果心。牵引资助故。彼亦有过去触等为任持食。无心位中唯有过去触等为食。现在都无。有心位中二种俱有　解云以宿业为思食。以续生心无间入心牵引资助为识食。以识相应触为触食。故无心位唯有过去三食。现在即无。诸有心位亦有现在食。其无想事。虽不从彼等无间缘生。然由彼力牵引资助体方得起。若无前心等。其体无容得起

从彼没已至生天之业者。此明退生处。从无想天没竟。于三界中必生欲界非余处。所以者何。初师解先修无想定因势力尽故。或有心无心定因势力尽故。不能感果。从彼命终还生欲界。于彼不能更修无想定故。或有心．无心定故非生彼界。如箭射空势力尽时便即堕地。还生欲界应知亦尔。若诸有情应生无想天处。必有欲界顺后受业。如生北洲必有生天顺后受业。由有欲界顺后受业故。唯生欲界不生余界。故婆沙一百五十四云。有说若造无想天顺次生受业者。法尔亦造欲界顺后次受业。如造北俱卢洲顺次生受业者。法尔亦造欲界天顺后次受业　问生欲何趣。解云五趣不定。故婆沙一百五十四云。问定生何处。答有说生地狱。有说生恶趣。如是说者定生欲界处处不定。或生恶趣。或天。或人　问欲顺后业于何时造　解云将修无想加行时造。以彼强胜故今先受。谓诸外道将修无想。或起邪见谤释种涅槃。或起见取计彼为真。或起戒取计彼为道。如是等惑为恶趣因。既修此定复须离欲。或起生得。或闻。或思。如是等善为善趣因。余生虽有顺后受业。加行中造势力强故乘彼受生。或善亦通后起位造。应知将生北俱卢洲。欲界天业亦于人中。修无我观加行时造。以彼强胜。故今先受。或亦通于后起位造。将生北洲业纯净故彼没生天。将生无想善恶杂起。故从彼没通生五趣

已辨无想二定者何者。此下大文第四明二定。就中。一明无想定。二明灭尽定。三明依身别。此下明无想定。将明问起　就中。一总。二别。此即总问

谓无想定及灭尽定者。总答

初无想定其相云何者。别问

颂曰至非圣得一世者。别答。初一句明体　后静虑。明依地　求脱。明作意　善。明性摄　唯顺生受。明招果　非圣。明修人　得一世。明成就

论曰至与无想同者。如前所说有无想异熟法。能令心．心所灭名为无想。如是复有别心不相应行法。能令心．心所灭名无想定体。身中无想名无想者。无想者之定名无想定。依主释也　或即定无想名无想定。持业释也　颂说如是声。唯显此定灭心．心所。与前无想异熟天同。非一切同。准婆沙一百五十一。入无想定心。及出无想定心。俱是第四静虑有漏善心。不能具述

此在何地者。问

谓后静虑至非余者。答。唯在第四静虑。非余上下诸地。故婆沙一百五十一云。又下诸地有欢．戚受。行相粗动难可除灭。第四静虑。唯有处中受。行相微细易可断灭。故下地中无无想定。问何故无色界无彼定耶。答唯有异生计习此定。以为能证无想涅槃。无色界中无有无想异熟可计。故无想定于彼亦无。又诸异生怖畏断灭。彼界无色。若更灭心便为断灭。是彼所怖故彼界中无无想定

修无想定为何所求者。问

谓求解脱至修无想定者。答。修无想人。为求解脱涅槃。彼执无想异熟是真解脱涅槃。为求证彼修无想定。作出离道

前说无想至五蕴异熟者。前说无想是异熟。故。无记性摄不说自成。故不别说。此定唯善。能招无想有情天中五蕴异熟。初生．后没。有心．心所故具五蕴

既是善性为顺何受者。问

唯顺生受至正性离生者。唯顺生受。如文可解。正理一说同此论。又一说。一类诸师作此定执。谓顺生受．及不定受。所以者何。成此定者。亦容得入正性离生。入已必无现起此定。由约现行。说无想定名异生定。非约成就

又许此定至必不修行者。凡．圣分别。唯异生得。以无想定。感五百劫生死大果。空无所得。圣者厌离如见深坑。不乐入故。要执无想异熟。为真解脱涅槃。于无想定。起能出离生死想。而修此定　一切圣者。不执有漏无想异熟。为真解脱涅槃。不执有漏无想定。为真出离圣道。故于此定必不修行

若诸圣者至无想定不者。此下明成就问。若诸圣者。修得第四静虑定时。必得无始过去．未来诸有心定。此无想定。为如静虑亦得去．来无始曾习无想定不

余亦不得者。答。余凡夫人。修得第四定时。亦不得去．来无想定。何况圣人

所以者何者。征

彼虽曾习至无未来修者。彼无想定。虽复过去曾习。以无心故。要起大加行方便修得。故初得时唯得现在。如初受得别解脱戒。亦唯成现。得此定已。第二念等乃至未舍以来。亦成就过去。出已乃至未舍已来。唯成过去。以无心故无未来修

次灭尽定至三十四念故者。此下第二明灭尽定。初一句明自体　为静。明作意　住有顶。明依地　善。明性摄　二受不定。明招果　圣明修人　由加行得。明初修行　后两句明成佛得

论曰至灭定亦然者。例同无想

此亦然声为例何义者。问

例无想定至名灭尽定者。答。此正出体。如是复有别不相应行法。能令心心所灭。名灭尽定。又婆沙一百五十二云。问此灭尽定几物为体。有说此定一物为体。若灭现前即名无心。问云何一灭。刹那现前即名无心。答一受刹那现前即名有受。一想刹那现前即名有想。一识刹那现前即名有识。如是一灭。刹那现前即名无心。斯有何过。有说此定十一物为体。以十大地法及心灭故。有说此定二十一物为体。以十大地法．十大善地法．及心灭尽故。如是说者。随灭尔所心．心所法。即有尔所物现前。为此定体　解云。评家意更有欣．厌心所。随其所应与心相应而非并起。故与前家不同。无想定体准此应知。又婆沙一百五十三云。问入灭定时灭何等心．心所法。为过去。为未来。为现在。若过去者。过去已灭复何所灭。若未来者。未来未至云何可灭。若现在者。现在不住复云何灭。设非定力亦自灭故。答应作是说。灭于未来。问未来未至云何可灭。答住现在世。遮于未来心．心所法令不相续。故说为灭。如断城路闭门竖幢。不令人入出说名除寇。此亦如是。有说通灭未来．现在。问现在必不住。复云何灭。设非定力亦自然灭故。答先现在世心．心所法。令有缘法续起而灭。今现在世心心所法。不令有缘法续起而灭。此由谁力。所谓定灭　前解为正。不言有说故。又准婆沙一百五十二。入灭尽定心。有顶善有漏心。若出灭定心通有漏．无漏　问入出心俱缘何法　答如婆沙一百五十三云。评曰应说。此入定心缘未来定。而不可说缘何刹那不缘何刹那。以未来定有多刹那。未有先后杂乱住故。又云评曰应说。此出定心缘过去定。而不可说缘何刹那不缘何刹那。以过去定有多刹那相杂住故

如是二定至作意为先者。作意不同对简差别。前无想定。为求无想异熟解脱厌坏于想。以出离心想作意为先。即无想定能出离生死　又解能出离想也。此灭尽定。为求寂静而住厌坏散动。以止息心想作意为先。止息即止息心．心所法　又解止息想虽亦止息受等。以想近强故别标也

前无想定至非非想处者。依地不同。又婆沙一百五十二云。问何故下地无此定耶。一解云又灭尽定灭极细心．心所故得。下地不顺极细心．心所灭　又一解云。又下地皆名有想。行相粗动难可止息。此地名非想非非想处。行相微细易可止息。故下地无灭尽定广如彼记

此同前定至善等起故者。此灭尽定同前无想定。性唯是善非无记．染。四种善中等起善故。又染．无记非寂静故

前无想定至四蕴异熟者。明招果。前无想定唯顺生受。此灭尽定通生．后．不定。约异熟果有顺生受。有顺后受。不定中有二。或不定受是不定中异熟定时不定。或全不受。谓若于下地起此定已不生上地。断余烦恼即于下地得般涅槃。是不定中异熟及时俱不定。唯招有顶四蕴异熟。婆沙九十云。问灭尽定受何异熟果耶。答受非想非非想处四蕴异熟果。除命根．众同分。彼唯是业果故。又正理云。前无想定能顺生受及不定受。余文同此

前无想定至胜解入故者。凡．圣分别。唯圣人得此　无想定在第四静虑。彼处有色。修无想者作如是念。我虽灭心而犹有色。不怖断灭异生能起　此灭尽定在于有顶。彼无有色。复欲灭心恐成断灭。而生怖畏故不能起　又此灭尽定。唯圣道力所起故。唯圣非凡。又圣人将入此定。以此定为现法涅槃胜解想入。由作涅槃心想故。异生不能入。恐畏断灭。故又胜解用强故别标也。又正理云。非诸异生能起灭定。彼有自地起灭定障犹未断故。未超有顶见所断惑。于起灭定毕竟无能　又破此论云。彼说非理。于无想定与此同故。彼此心断。涅槃胜解无差别故　俱舍师救云。据此义边虽无差别。而所依地色．无色异。怖畏不同。不可为例

此亦如前非离染得者。明此灭定。如前无想非离染得　由何而得者。问。由加行得至亦成过去者。答。是加行得。初唯现成不得过去。亦不修未来。以无心故。要由心力方修未来。第二念等乃至未舍。亦成过去

世尊亦以加行得耶者。此下释成佛得。此即问也

不尔者。答

云何者。征

成佛时得至皆离染得者。释。明佛灭定离染时得。正理弹云。岂不尽智。于成佛时亦不名得。况灭尽定。以诸菩萨住金刚喻三摩地时。名得尽智。得体生时名为得故。又云。随宜为彼而通释者。谓于近事而说远声。或金刚喻三摩地时。必成佛故亦名成佛。无间刹那定成佛故　解云正理论主为俱舍通。理实说。得在菩萨位。今于近佛成就事说远菩萨初得声。故于佛位说得无失

俱舍师救云。言成佛者。于因立果名。言尽智时得者。谓尽智在生相时。自解足能。无劳彼释

世尊曾未至俱分解脱者。问。既言俱分谓得灭定。佛尽智时未起灭定如何名俱

于起灭定至成俱解脱者。答。佛尽智时虽未起灭定。于灭尽定起自在故。如已起者成俱解脱又婆沙一百五十三云。问云何尽智起已名俱解脱。答已得彼定入出心故名俱解脱。非得定体。则由此理名离染得。后时不由加行起故

问佛尽智时若未得灭定。云何正理。云永离定障故舍不成就故。于起灭定得自在故。如已起者成俱解脱。若无有得。如何言舍不成就耶。夫得．非得相翻立故　解云灭定非得总有二类。一类依未断障身。名起定不自在不成就。一类依已断障身。名起定自在不成就。正理言舍。舍依未断障身不成就。至佛身中复有一类依已断障身不成就如圣道非得总有二类。一依凡身是异生性。一依圣身非异生性　又解未成佛时。于灭尽定应得不得。有未得退。彼不依佛身成佛时舍名不成就

西方师说至不许彼说者。此下释非前三十四念故叙异说问。西方师即是迦湿弥罗国西。健驮罗国诸师。此师意说。菩萨学位先起此定。谓彼菩萨。先断无所有处惑方入见道。从见道出已方入灭尽定。从灭尽定出断有顶惑。后得菩提。于尽智时成过去灭定。云何此中不许彼西方师说

若许彼说至后生尽智。论主为释。若许彼西方师说。便顺尊者邬婆鞠多所造理目足论。彼论说佛先起灭定后得菩提。论主意朋西方师说。故作斯释。邬婆鞠多此云近藏。佛涅槃后一百年出。是阿育王门师。旧云优婆鞠多讹也

迦湿弥罗国至起灭尽定者。迦湿弥罗国意说。非先起灭定后方生尽智。由三十四念得菩提故。于此三十四念中间。无容得起非想地有漏不同类心。故诸菩萨学位不应起灭尽定

外国诸师至斯有何过者。外国诸师。即是迦湿弥罗外印度国诸师。与西方师所说意同。故今随举为问。若于三十四念中间。见道后起非想地不同类有漏心。得灭尽定。斯有何过

若尔便有至不越期心者。迦湿弥罗为彼出过。若起异类便越期心。然诸菩萨不越期心

理实菩萨至无漏圣道者。外国诸师释。理实菩萨不越期心。然非不越无漏圣道起余有漏

若尔期心如何不越者。迦湿弥罗复难。若起有漏即越期心。如何不越

谓我未得至诸事究竟故者。外国师解。可知

前说为善我所宗故者。迦湿弥罗不能申难结归本宗

虽已说二定至灭定初人中者。此下第三明所依身

论曰至而得现起者。释初句。二定俱依欲．色二界而得现起。又婆沙一百五十二云。问此无想定何处能起。有作是说唯欲界起。欲界心猛有说力故。有余师说通欲界．三静虑起。由念曾修加行势力亦能起故。复有说者第四静虑亦能现起。除无想天。勿果与因极相逼故　解云于三说中后二无违。前一非正。如下别破。又婆沙一百五十三云。问何故生欲．色界能起灭定。非无色界耶。答命根依二法转。一色。二心。此定无心。断心起故。生欲．色界起此定时。心虽断而命根依色转。生无色界色虽断。而命依心转。若生彼起此定者。色．心俱无。命根无依。故亦应断。是应名死。非谓入定。是故生彼界不起　解云灭定无色故彼别简。无想在色理在绝言。故不彼说

若有不许至是名同相者。若有自部诸师。不许亦依色界起无想定。便违发智本论所说。彼论以色有五行相对　色有谓色界有。五蕴名五行。无常名行。故婆沙一百九十二云。此中诸蕴以行声说。过去如来应正等觉。说蕴名行。今释迦牟尼如来应正等觉。说行为蕴。此阿毗达磨中说五行者。欲显今佛所说五蕴。则是前佛所说五行故(已上论文)　廛谓市廛。三界纷杂如市廛也。谓发智言。或有是色有此色有众生非具五行。谓色廛有情。或生有想天住异界．及无漏不同类心。或入无想定。或入灭尽定。或生无想天已得入无想异熟。如是等但有色．行二蕴。阙余三蕴。是谓色有此有非五行。彼论既说色廛有情入无想定。而言不入故自教相违。由此证知。如是二定俱依欲．色而得现起。是名同相

言异相者至后复修起者。此释第二句。谓无想定。欲．色二界皆得初起。由无始来数数修习。起时即易。故通二界皆得初起。灭定初起唯在人中。由无始来未曾修习。起时即难。初起之时。要由说力．及强加行方得生故。故正理云。唯人中有说者．释者。及有强盛加行力故　又解无想定。因天眼通见彼无想有情。谓为涅槃便即修故。于色界中有得初起　又解无想定虽容色界初起。必先欲界初起加行。造欲界中顺后受业。方生色界起宿住通。知先不得今复更修。故得初起。此灭尽定。在于人中初修起已。由退为先方生色界。依色界身后复修起

此灭尽定亦有退耶者。问

应言亦有至色界受生者。引经证退。大意可知　邬陀夷。此云出现　尸罗。名戒　三摩地。名等持。即定之异名　般罗若。名慧　现法。谓长病等退缘　满足。谓无学果　段食天。谓欲六天。资段食故　意成天身。谓色界天。不由精血等生。随意受生名意成天身　若依婆沙一百五十三具说云。契经说。尊者舍利子。告苾刍众言。若苾刍戒．定．慧具足者。能数数入出灭受想定。彼于现法。及将死时。若不能辨如来圣旨。命终超段食天处。生在意成身天中。于彼复能数数入出灭想受定。斯有是处。应如实知。时具寿邬陀夷。在彼会坐。语尊者舍利子言。彼苾刍生意成身天。能数入出灭受想定无有是处。第二．第三亦如是说。问何故具寿邬陀夷。再三违逆尊者舍利子。答彼之所疑非无处所。彼作是念。得此定者必已离无所有处染。命终应生非想非非想处。于彼必无起此定理。又彼不了舍利子意。是故现前再三违逆。问舍利子有何意趣。彼具寿云何不了。答舍利子说生色界者。邬陀夷说生无色界者。舍利子说退者。邬陀夷说不退者。由此不了故再三违之。广如彼说

有余部执至此义亦成者。有余大众部等执第四静虑亦有灭定。生意成天。依彼所执灭定无退。此义亦成。彼谓凡夫得第四定尚能入无想定。况圣人得第四定。而不能入灭尽定耶

第四静虑至契经说故者。引经破执。四静虑．四无色是八有心定后。方说灭定为第九。故知彼非想后方入此定。若说灭定在第四定。彼定后起应名第五

此若必然至超越定义者。大众部等难。若如文执者。经言九次第即不令在第四。经言次第应无超越义。经言次第亦通超越。何妨经言第九定而通第四入

此定次第至随乐超入者。为外通经。次第之言依初学说。后得自在无妨超越

如是二定至有顶地故者。此下总以诸门分别二定差别。此即依地不同。如前具释

加行有异至异熟果故者。此三门可知

顺受有异顺定不定生二受故者。此中两对　定．不定为一对。无想是定。灭尽是不定　生．二受复为一对。无想顺生。灭定顺生．后二受。应知为对不定故别立定。理实此定即是生受

初起有异至最初起故者。无想定欲．色二界初起。灭定人中初起

二定总以至灭受想耶者。问。于二定中随灭尔许心．心所法。即有尔许不相应行替处为二定体。何缘但说名为无想．灭受想耶

二定加行至唯名他心智者。答。虽此二定总以心．心所灭为其自性。但言无想．灭受想者。从加行立名。诸外道等计苦．乐为生死。为欲出彼修无想定。将欲界有苦。初．二．三定有喜．乐受。不了第四定舍．及余心．心所法。而作是言。第四定中虽出苦．乐。而犹有想未得涅槃。我今须灭。故加行中但偏厌想名无想定　灭受想定。加行之时亦偏厌受．想。谓圣人为于二界疲劳受。于诸静虑想。于无色定。厌此受．想暂欲止息。故加行中偏厌受．想。故此二定皆从加行立名。如他心智亦知受等。加行但欲知他心故。从加行立名。二定亦尔

今二定中至心复得生者。问。毗婆沙师至等无间缘者。此下第一毗婆沙师答。许过去有定前心作等无间缘。能引出定心起

有余师言至心有根身者。第二有余经部师言。如生无色界色久时断。如何于后色复得生。彼生定应由心中色种子生。非过去色生。此即举例。如是出定心亦应然。由定内有五根身中有心种子。生出定心。非由过去定前心起。故彼经部中先代诸轨范师咸言。心．身二法互为种子

尊者世友至故无此失者。经部异师尊者世友所造问论中说。若执灭定如前二说全无有心。可有此无心生有心过。我说灭定犹有细心生出定心。故无此失

世友梵名云伐苏蜜多罗。旧云和须蜜讹也。印度国名世友者非一。非是婆沙会中世友。又正理第十三云。譬喻论者作如是言。灭尽定中唯灭受．想。以定无有无心有情　解云此叙鸠摩罗多门徒释。彼宗所执。唯一心王。随用差别立种种名。无别心所。但心缘境第一刹那初了名识。第二刹那取像名想。第三刹那领纳名受。第四已去造作名思。诸余心所皆思差别。识．想．受三唯无记性。思心已去方始通三。入灭定者灭想受心。由此二粗是所厌故。识虽非厌。定中亦不得起。是无记故。于行位中思之差别。为灭定体。以实言之即是心。就用言之是心所。故彼定中必有心体。但无受．想之位。何以知然。名称灭受想定。故知无受．想。必定无有无心有情。既是有情。故知心有。又婆沙一百五十三云。谓譬喻者分别论师执灭尽定细心不灭。彼说无有有情而无色者。亦无有定而无心者。若定无心命根应断。便名为死。非谓在定　准此论世友同彼譬喻分别论计

尊者妙音至亦应不灭者。尊者妙音说。此世友非理。若此定中犹有识者。根．境．识三和合故必应有触。由触为缘故应有受．想。引证可知。则此灭定中。受．想等法亦应不灭

若谓如经至诸心皆灭者。妙音牒世友救破。若谓经说受为缘故生爱。自有阿罗汉受而不生爱。触亦应尔。非一切触皆受等缘。何妨灭定中触而不生受者。此例不然。触．受两缘有差别故。经自简言。若异生．学人。无明触所生诸受为缘生爱。明知非是无明触所生诸受。即不生爱。曾无有处简触生受。故知诸触皆能生受。故有差别　由此道理。毗婆沙师说灭定中诸心皆灭

若都无心如何名定者。世友问

此令大种至故名为定者。答。由得此定在身。令诸大种湛然能平等而住。水火风等所不能损。但大种平等住所造色必亦平等住。故略不说。此即从果立名　或由定前心离于沈．掉平等至此定。由定故此即从因立名。故婆沙云。等至有二。一令心平等。二令大种平等

如是二定至为是假有者。问二定假．实

应言实有至令不生故者。说一切有部答。应言二定实有。以能遮碍未来心令不生故。明知有实体性

有说此证至是有为摄者。有经部师说。此证理不应然。述自解云。彼说灭定全无有心。由前定心能遮碍故。与后余心相违而起。由此定前心起故。唯令后起余心暂时不转。此定前心。又能引发违心所依身令相续起。故唯心不转位假立为定。但是心无无别实体。恐伏难言。依无而立。如何灭定是有为摄。为通此难故作是言。此唯不转分位假立。入定前位无。出定后位无。似有生灭故假说此是有为摄

或即所依至假立为定者。经部异释。或即所依身由前定心引。令如是起与心相违。即于所依假立灭定

应知无想至余说如前者。无想例同灭定。由定前心能遮碍故。与后所余心相违而起。由此定前心起故唯令后余心暂时不转。唯心不转位假立无想定。但是心无。无别实体。余说如前。据此论文于心不转。或于所依假立二定。有说经部于厌心种子假立二定。然未见文

此非善说违我宗故者。毗婆沙师言此经部师非为善说。违我宗故

已辨二定至能持暖及识者。此下大文第五解命根。上句会名。下句用证。命是活义。寿是期限义活即是命。故知此命即寿异名

论曰至谓三界寿者。就长行中一释颂本。二问答分别。此释初句。对法即是发智论说

此复未了何法名寿者。此下解第二句。此即问也

谓有别法至说名为寿者。答。能持暖．识。明有别寿。引经证用。经说三法能持于身。若三舍身身便僵仆。仰死名僵。伏死名仆。亦有侧死且言僵仆　或从多说　故有别法能持暖．识。相续住因说名为寿

若尔此寿何法能持者。经部难

即暖及识还持此寿者。说一切有部答

若尔三法至应常无谢者。经部难。若尔三法更互相持相续转故。鼎足而立。何法先灭。由此一法灭故余二法随灭。若无一法先灭者。是则此三应常无谢

既尔此寿至相续转故者。说一切有部释。为难所逼今复转救。既尔此寿应业能持。从业所引或长或短相续转故。论主意朋经部。故。今转计前后相违　又解说一切有部复为好解。显前非正

若尔何缘至而须寿耶者。经部复难。业力足持暖．识何须寿耶

理不应然至恒异熟故者。说一切有部反责出过。理不应然。勿一切识从始至终恒异熟故。以三性识相间起故

既尔应言至何须此寿者。经部解。既尔应言业能持暖暖复持识。何须此寿

如是识在至彼无暖故者。说一切有部难。欲．色有暖可暖持识。无色无暖应无能持

应言彼识业为能持者。经部解。应言彼识业为能持。为难所逼故复转计

岂得随情至又前已说者。说一切有部。责彼转计业持识过。又前已说

前说者何者。经部征

谓前说言至说名为寿者。说一切有部。引前文答结定本宗

今亦不言至非别实物者。经部自述己宗　若尔何法说名寿体者。说一切有部问

谓三界业至住时势分者。经部答。谓三界业所引众同分。住时势分不断。于此势分说为寿体　由三界下。别显同分住时势分长短。由三界业力所引。同分住时势分相续。决定从应住时。尔所时住。或经十年或百年等。即此势分假说为寿。如谷种等所引。乃至熟时势分于此势分不断。假说功能。又如放箭所引。乃至住时势分。于此势分假说为行。经部复重虚．累假．故。于假同分上复假立命根　问若于同分假立命根。何故正理十三叙经部义云。由业所引。六处．并依。住时势分相续决定。随应住时尔所时住。故此势分说为寿体　准彼论文。于六处．及依上假立命根。岂不相违。依谓扶根　解云同分无体。还依六处．及依上立。此论据假依假。正理据假依实。故不相违。又正理难经部云。若处无业所引异熟内五色处。于彼或时无业所引第六意处。谓于长时起染污识．或善有漏．及无漏识。相续位中。无业所引异熟势分。说何为寿　正理难意。于无色界无内五处。或起余心。又无异熟意处。异熟势分于彼既无。说何为寿

俱舍师解云。若依异熟立者。是异熟。若依余立者。非是异熟。虽依彼立非随彼法判性。如名．句等依善．恶声

有谓有行至恒行不息者。义便兼破胜论。此即叙也。彼计德句义有二十四种。行是第二十一。故言是德差别。彼计诸法从此至彼速疾回转等。皆由行力有。胜论外道谓执有行是德句差别。依箭等生。由彼行力故。彼箭等乃至未随。恒行不息。如鸟衔果

彼体一故至无差别故者。论主作比量破。先举两因。后举宗．喻。彼行体一故。是一因。无障碍故。是第二因。放箭之时往趣余方。初急．中缓．后至。三时分位差别应不得有。初位之时应当非急。行体一故。如中．后位。中位之时应当非缓。行体一故。如初．后位。后位之时应当不至。行体一故。如初．中位

又破云。后位之时应无堕落。无障碍故。犹如初位。胜论救作不成过。后位堕落由风障碍。若谓由风所障碍故。又破云此箭初位应当即堕。能障碍风无差别故。犹如后位。此箭后位应无堕落。能障碍风无差别故。犹如初位　有别实物至是说为善者。论主印取说一切有部

为寿尽故死为更有余因者。此第二问答分别。此即问也

施设论说至枉横缘故者。答。引施设足论四句差别。其文可知

又亦应言舍寿行故者。论主解云。此第四句中。又亦应言诸佛．罗汉舍寿行故。而不言者非枉横缘故。以作论者据枉横缘故。婆沙二十俱非句中言。彼作论者。显有横死故作是说。佛虽财．寿俱未尽故而般涅槃。然非横死。边际定力所成辨故　正理破此论云。不应复言舍寿行故。义已摄在初句中故　正理意说。舍寿行者引感寿业令感富乐。即是感寿业尽故应名寿尽故死。非福尽故死　俱舍师救云。故促寿死非为寿尽。如何可在初句摄。又违婆沙说佛财．寿俱未尽故第四句摄。意违俱舍何斯反害自宗

寿尽位中至俱尽故死者。重释第三句。二业中感寿业胜。于第三句寿尽死中。福尽于死虽复无能。以寿尽时自然死故。然说为俱尽故死者。为寿尽时福亦尽故。故俱尽时有死说为俱尽故死　又解通伏难。伏难意云。福尽寿未尽容有受苦而活。寿尽福未尽必无更活。故知俱尽之时。福尽于死无能。应言寿尽故死。不应言福尽故死。为通斯难故有此文。福尽于死实无功能。但为于俱尽位有死。说为俱尽故死

发智论说至彼言何义者。此举发智文责其说意　问如下俱非害中欲界说有多种。一起便住义与彼同。何故但说无想．灭定　解云二定摄无心全。是故别说。余各有心少分。是故不说　又解二定不损寿命。是故别说。如人应受百年命根。至年五十入彼二定。设经千年方始出定。不食段食还更受余五十年命。余即损命故不别说　问入二定经多时命。是何业果耶　解云准前延命。或是入定前远加行。欲界善思现业果。或是残业果。或是不定业果　又解由定力资过去业令引命长。然更勘文。又婆沙一百五十一云。问欲界不入二无心定。亦有不随缘转。何故不说。答应说。而不说者。当知此义有余。有说。此中说决定者。谓若住二无心定。寿行决定不随缘转。余或随缘是故不说。有说欲界虽复更有不随缘转。然为显示二定威力故偏说之

若所依身至一起便住者。论主答。所依色身名相续也。故婆沙云。有说色身名为相续。谓生欲界不住无想灭尽等至。寿随色身相续而转。所以者何。若身平和寿则无夭。若身损坏寿则中夭

迦湿弥罗国至有非时死者。第二毗婆沙师解。初随相续转显寿有障。后一起便住显寿无障。由此决定有非时死

故契经说至自般涅槃故者。引经证成。就四句中前三句显随相续转。第四句显一起便住。此释第一句　戏忘念天。谓耽着嬉戏。身心疲劳意念忘失。由喜增上故于彼殒殁　意愤恚天。谓意发起增上愤恚。以怨恨心角眼相视。久愤不息于彼殒殁。此二。或是四天王天。或是三十三天。故婆沙一百九十九问此二天云。问如是诸天住在何处。有说住妙高层级。有说彼是三十三天　此初句中又应说诸佛。促寿自般涅槃故。此且略标。非皆遍举。故婆沙一百五十一于初句中又云。复有一类或龙．妙翅或鬼．及人．或复所余可为自害非他害者

唯可他害至诸有情类者。释第二句。此是略标。非皆遍举。故婆沙第二句中又云。复有一类或龙．妙翅．或鬼．及人．或复所余。可为他害非自害者俱

可害者至欲界有情者。释第三句。随其所应思之可解。此且略举。非皆遍举。故婆沙第三句中又云。谓诸禽兽．或龙．妙翅．或鬼．及人．或复所余。可为自害亦他害者

俱非害者至轮王胎时者。释第四句。中有必须待缘受生。故非害也。色．无色无杀业也　又解中有．色界身殊妙故。俱不可害。于无色界无色身故。亦不可害　那落迦恶业所系非害能死　北俱卢洲定受千年。又无杀业　见道十五刹那必无中夭。出慈定为欲利乐胜故　灭定．无想由定力故。并非俱害　王仙谓转轮王舍家修道。具足五通名曰王仙　又解谓轮王太子。既灌顶已。先应学习故晋仙王所行梵行。故谓王仙。以彼当绍轮王位故。亦非俱害　佛使。谓佛所使人。由佛使力故作事未终亦非俱害。如时缚迦此云活命。善疗众病能活命故。旧云耆婆。或云耆域讹也。佛遣入火抱取殊底穑迦。此云有明。旧曰树提迦讹也。彼之父母其家巨富年老无子。忽因怀孕问诸外道。咸言是女而不长命。及其问佛佛记是男长年具德。外道无识方便药中。母丧焚躯子安无损。佛遣活命入火抱取。有明由佛记力故不死。活命由佛使故不死。委说如经　准婆沙一百五十一。达弭罗等五人。皆是佛所记别。达弭。此云有法。罗。此云取。于有法神边乞取从所乞神为名故名有法取。是长者子　嗢怛罗。此云上胜。亦是长者子

殑耆。是河神名。罗名摄受。父母怜子从神立名。我子为殑耆神之所摄受。余恶鬼神不能害也。若女声中呼名殑耆。若男声中呼名殑伽。旧曰恒河讹也　长者子耶舍。耶舍此云名称。投佛出家。夜度深流安然无损　鸠摩罗时婆。鸠摩罗此言童子。时婆此云活命。名活命童子

最后身菩萨。谓王宫所生身也。必定成佛。所作未辨故。及此菩萨母怀菩萨胎时。菩萨福力故令母无损。一切转轮王胜业持故　及此轮王母怀轮王时。轮王福力故令母无损　此且略标非皆遍举。故婆沙第四句中。于佛所记中更说有殊底穑迦　又云。住最后有补特迦罗所作未辨。劫初时人。哀罗伐拏龙王．善住龙王琰摩王等。及余一类俱不害者

若尔何故至受生有情者。论主引经难。毗婆沙师若说俱非害中。色．无色界一切有情并非俱害。何故经中唯说有顶

传说所余至俱非可害者。答。毗婆沙师传说。所余三无色．四静虑所得自体。可为自．上二道所害。有顶自．上二害俱无。约此说为俱非可害

岂不有顶至应名他害者。论主难杀

如是应说至乐生天者。论主释经经言有顶俱非害者。如是应说。举后有顶显初三无色．及四静虑　如或已下引例可知

彼经如声至不可例彼者。外难。所引经中。有其如声可显喻义。举一显余。此舍利子经无有如声。不可例彼梵众经等

若显喻义至亦有如声者。论主反难。七识住经中。第一识住虽非显喻亦有如声。故知如声非定显喻

傍论且止者。论主止诤

已辨命根至生住异灭性者。此下大文第六明四相。就中。一明相体。二通外难　就明相体中。一明本相。二明随相。此即明本相也　相是牒章　谓已下正释　因缘造作名为。色．心等法从因缘生。有彼为故名曰有为　有为非一名诸　此诸有为是相所托。相是标相。即能表示诸有为法体是有为各有别体名性。相不孤起必托于法　具足应言诸有为之生性。乃至诸有为之灭性

论曰至性是体义者。就长行中。初释颂本。后问答分别。此释颂也。由此四种是有为法之标相故。法若有此相应是有为摄。与此相违是无为法。此宗诸法体皆本有。四相于法但望用说。非据体论　此中于法能起彼用令入现在。说名为生。若无生相。诸有为法。如虚空等应本不生　至现在已。住令彼用暂时安住各引自果。故名为住。若无住相诸法暂住。应更不能引于自果　若任住力数令引果。由异能衰彼引果用。令其不能重引自果。故名为异。若无异相。衰彼功能。何缘不能数引自果　或异相者。是行相续后异前因。若任住力。令诸行法后渐胜前。由异衰故令后劣前。虽复有法后胜于前。由别缘助摧异相能。引后胜也　异于现用既衰损已。灭复能坏彼现法用。灭入过去故名为灭。若无灭相用应不灭。用若不灭应是其常。应知此宗生相未来起用。住．异．灭三于现在世同时起用。虽复俱依一法上立。所望不同作用各别　问时之极促名一刹那。用既别世何名刹那　答婆沙三十九有二说。一说云。体虽同时用有先后。一法生灭作用究竟名一刹那。又一说云。或生灭位非一刹那。然一刹那具有三体。故说三相同一刹那。前家约用。后家约同时具有三体。各据一义。然无评家　又足一解。生用起时名一刹那。现在三相用时复名一刹那。此约用起时极促解也

岂不经说至之有为相者。此下问答分别。此即问也。经但说三。论宁说四相

于此经中应说有四者。答。于此经中理应说四

不说者何者。征

所谓住相至有为相中者。初释经中不说所谓住相。此师释。经不说住者。三相过患有情易厌。故经别说。住相安住众生难厌。故经不说　然经说住异是此异别名。约住辨异。住之异故名为住异。如生名起灭名为尽。眼目异名。如是应知。异名住异恐三相中住异之名滥彼住相。故别释也。生力迁法令用入现。异．灭迁用令入过去。正令过去但是灭力。而言异相以助灭故。由斯过重故经说三。喻说可知。住非迁迫常乐安住为令生厌故经不说有为相中

又无为法至故经不说者。第二释。住滥无为故经不说

有谓此经至名住异相者。第三释。住．异合说故经说三

何用如是总合说为者。问

住是有情至四有为相者。答。为令厌住与异合说。如示黑耳与吉祥俱。为厌吉祥先示黑耳。黑耳．吉祥姊．妹二人常相随逐。姊名吉祥。所至之处能为利益。妹为黑耳。由耳黑故故以名焉。所至之处能为衰损。愚人贪染吉祥。智者欲令厌舍先示黑耳。既见黑耳吉祥亦舍。旧云功德天．黑闇女。译家谬矣。住．异亦尔。为令厌住与异合说。是故定有四有为相

此生等相至生等相故者。此下明随相问起。本相有为。应有生等。若更有相便成无穷

应言更有至于八一有能者。上句答初问。下句通难答第二问

论曰至由四随相者。就长行中。初释颂本。后广决择。就释颂本中。此释初句。此四本相。由有随相作标相故。故名有为。此中正明本相有为由四随相。而言诸行有为由四本相者。相乘故说。虽复本相亦由本相。此中且对随相以论　应知大少四相各有三名。大相三名者。一名本相。对随相故。或是本法上相故言本相。二名大相。对小相故。或相八法故。名为大相。三单名生等对生生等故　小相三名者。一名随相。随本相故。或相随本故。二名小相。形大相故。或相一法故。名为小相。三名生生等。对生等故。上生字是小生。下生字是大生。能生生故　又解上生字是大生。下生字是小生。生之生故名为生生　如释生生余三亦尔

岂不本相至展转无穷者。此下释第二句。问．岂不本相如所相法。一一应有四种随相。此四随相。复各有四展转无穷

无斯过失至功能别故者。答。本．随能别。非有无穷

何谓功能者。征

谓法作用至一法有用者。释功能。即是八法作用。或名士用。士谓士夫。如士夫用也。从喻为名。本相于八。随相于一。各有用也　其义云何者。复征

谓法生时至无无穷失者。释文可解

经部师说至证体实有者。此下广决择。此即经部约三量破。经部师说生等四相本无实体。如今分别犹如分析虚空相似　色等等余四境．及五根等。谓此诸相。非如五境现量证实。非如五根比量证实。非至教量证体实有。至极之教故名至教。亦名圣教量。是即三量俱无。如何知有

若尔何故至亦可了知者。说一切有部责彼经部。虽无现比证知而有圣教。经中既说有为之起等。第六转声。复言了知。明知有体

天爱汝等至义是所依者。经部相调。但须依义不应执文

何谓此经所说实义者。征

谓愚夫类至亦可了知者。经部释经显无实体。谓愚夫类。无明所盲而无慧眼。于有为行前后相续。不知无常谓一谓常。执之为我。或执我所。长夜于中而生耽着。世尊为断彼执见破彼耽着故。显行相续。体是有为及缘生性。假立三相。故彼契经作如是说。有三有为之有为相。非显诸行。一刹那中具有三相实体。由一刹那。起等三相。以慧观察不可知故。非不可知应立为相。故彼契经复作是说。有为之起亦可了知。尽．及住．异亦可了知。既一刹那起等三相不可了知。经中复言了知。明知定约相续假立。非据刹那。以约相续方了知故。引彼经意证刹那无三相。显相续立　难中但引彼经一文。解中具引彼经二文

然经重说至表善非善者。经部释经。然前经文。说有三有为之有为相。经应但言有三有为之相。然经重说后有为言者。令知此能相。表所相法体是有为。若但言有为之相。即不知此相定表所相法体是有为。或疑此相表有为是有。及善．恶等。故着后有为言。令知此相表所相法定是有为。故言勿谓此相表有为法是有。如白鹭所居表水非无。亦勿谓此相。表有为法是善．恶。如童女相能表男．女善．非善事。若性贞洁脚膝纤团。皮肤细软齿白唇薄。必生善子。此相表善。若性不贞洁脚膝笨大。皮肤粗涩齿黑唇厚。生不善子。此相表非善。此有为相。不同白鹭表有水。不同童女相表善．非善。但表所相法体是有为

诸行相续至衰异坏灭者。论主述经部宗。约诸行相续假立四相。非据刹那。言相续者谓一期相续。或一运相续。随其所应初生起位名生。终尽灭位名灭。中间相续随转不断名住。即此住时前后刹那差别名住．异。约住明异故名住　异　故佛世尊。依此相续显四相义。于一时间对大众中说难陀言。是难陀善男子善知彼受生．住．异．灭。难陀未得道时多起贪欲。欲因受生。为离贪欲。常观诸受生．住．异．灭。故后得道犹观彼受。佛约难陀显斯义也。若约相续可能善知。若说刹那善知受生．住．异．灭者。受未来生可容现知。受住．异．灭必居现在。能知之智理非过．未。既俱现在不可同一相应品中慧能知受。理相违故。既言知受生．住．异．灭。明知生等非一刹那。应知现智刹那别起。知受相续生等四相。义即无违　又解若生等有实体。如何约受观生．住等。若生．住等刹那具有。云何可得并观。既约受次第别观故。知生等无别实体。非一刹那

故说颂言至相续说住者。引颂证。此三行颂。并是经部诸师说颂。前两行显于相续立生等相。文异义同。后一颂破说一切有部刹那实住。由诸法刹那无有实住而有假灭。彼法生已不待外缘。刹那刹那自然灭故。于刹那中执有实住是为非理。是故唯于相续说住非约刹那

由斯对法至名刹那法性者。论主复言。由斯相续立住义故。说一切有部阿毗达磨所说理成。故彼论言。云何名住。谓一切行已生未灭。相续说住。非生已经停不灭。名刹那法性。以时极促名一刹那。若更经停便非极促。论主虽复意朋经部。于本论文不多非拨。故引为证

虽发智论至非一刹那者。论主会发智文。彼论虽说于一心中生等相。彼依一生众同分相续心。说总名一心。非一刹那说名一心。故不相违　又解三性心各别起时。一运相续名为一心　或约十位　或约一类说。众同分随其所应

又一一刹那至四相亦成者。经部师言。何但约相续假立四相。若据刹那假立亦得

云何得成者。征

谓一一念至非无差别者。释。本无今有体起名生。有已还无无时名灭。能引后后刹那嗣前前起。或即此念后后刹那。嗣前前起名住。即假住相。或与前念或与后念。有差别故名住异。约住辨异故名住异　伏难言。如金刚等坚鞕之物。前后无别云何名异。为通此难故言。此金刚等。于前后念相似生时。前后相望非无差别

彼差别相云何应知者。征

谓金刚等至而见相似者。释。谓金刚等。有掷．未掷时差别故。故亦有异。就掷之中复有差别。若强力掷即速堕。若弱力掷即迟堕　又解若强力掷远故迟堕。若弱力掷近故速堕。时差别故而有异相。由斯道理。大种转变差别义成。从强言大。造色不说自成。诸行相似。刹那刹那相续生时。前后相望。粗相而观。虽复无多差别。细而言之非无有异

若尔最后至应不遍有为者。此难异相。若言前后有差别故名为住．异。最后念声。最后念光。及临入无余涅槃时最后六处。此等诸法并无后念可别。应无住．异。若此后念无有异相。是则所立相应不遍有为　又解难住．异二相。既无后念可嗣。应无有住。既无后念可别。应无有异

此不说住至无不遍失者。经部答。此通异相难。经文说异名住异者。意但说异为有为相。此不说住为有为相。故经言有三有为之有为相　问其义云何　答谓住之异故名住异。故若有住之处亦必定有异。后念声等。虽无后念嗣现刹那。而能嗣前过去刹那。亦名为住。虽无后念可异。与前念异故亦有异。此正释异。而言住者约住明异。由此立相无不遍失　又解此通住．异二相难。显二相中意立异相为有为相。此不说住为有为相。为欲约住辨异故。前解住也。不得我意浪难住相。此即且拨住相难。却问其义云何。答谓住之异。故名住异。故若有住之处亦必有异。最后声等虽无后念可嗣可异。而有前念可嗣可异。得有住异。此正明异是有为相。而言住者约住明异。由此立相无不遍失　若准文势前解为胜。若准答文后解亦通。应知住．异若最后念。虽无念可嗣可异。而能嗣前异前。若最初念。虽无前念可嗣可异。而有后嗣．后异。若中间刹那具有前．后嗣．异。设一刹那嗣．异流类。亦名住异　问答之中虽论最后。此乃略举一隅

然此经中至生等别物者。经部略标经意。然此四相经中。世尊所说有为之相。略显示者。谓有为法本无今有名生。有已还无名灭。相续随转名住。即此住相前后差别名异。此中何用生等别物

云何所相法即立为能相者。说一切有部难。若无别能相。云何所相法即立为能相

如何大士相至有生等实物者。经部反难顺成已义。如何世尊大士三十二相非异于大士。角等三难准此可知。此有为相理亦应然。非异所相别有能相。虽了有为色等自性。乃至未了先无今有生。有已后无灭。相续随转住。前后差别异。仍未知彼体是有为。故非彼色等性即是有为相。然非离彼色等性有生等实物　能相．所相解各别故。不得言即　离色等外无别性故。不得言离。此是不即不离义也

若离有为至复何非理者。说一切有部反征

一法一时至许俱有故者。经部反难出过。一有为法有四别相。于一时中。应即生．住．异．灭许俱有故

此难不然至而不相违者。说一切有部解。生用未来。三用现在。用时各别故。虽俱有而不相违

且应思择至有用无用者。此下经部广破。此即劝思。未来法体为有。为无。然后可论有用．无用。体尚未定。何须说用

设许未来至应说现在相者。纵破。设许未来生有作用。既起作用应名现在。如何成未来。应说未来相。法现在时。生用已谢应名过去。如何成现在。应说现在相。正理十四救意。生相未来但起功能非是作用。现在起取果用方是作用。作用必功能。功能非必有作用。由约作用立现在。未来唯起功能而非现在　俱舍师破云。汝立功能．作用。眼目异名。何故生用名功能。余三名作用。又与毗婆沙评家相违故。彼说云。无有等无间缘。异时取果异时与果。准彼论意。入二无心定。即过去取．与。既过去取应名现在。若正理师言等无间缘。现在顿取过去渐与者。此即还违毗婆沙评家义也

又住等三至为名坏灭者。此下破住等三相。三相现用俱依一法。尔时此法为名安住。为名衰异。为名坏灭。正理救云。今当为决。已生位中。住．异．灭三起用各别。令所相法。于一时中所望不同。具有三义。如斯通释何理相违

俱舍师破云。虽用各别。终是同于一所相法。如何住令安住令取胜果。异即衰损令取劣果。灭即灭坏令入过去。还理相违

诸说住等至刹那灭义者。叙计总非破住等三相。诸说一切有部师。说住等三相虽俱现在。用不同时前后别起。彼说便违刹那灭义。时之极促谓一刹那。既说三相现在前后别起作用。是即经停便违刹那灭义

若言我说至名一刹那者。牒救。汝说一切有部师。若言我说一法四相。作用究竟名一刹那者

汝今应说至何不于先用者。此别破住。三相俱现。何故住先起用。非异非灭。若言力强。后何成劣俱遭异灭耶。若言住相非再用起如生相者。生应可然。引入现在不应重引。住不应然。已住可令永安住故。用应常起。不可例生令无再用。又谁障住用令暂有还无。若异．灭障者。异．灭力应强。何不于先起

又住用息至更无所为者。此即双破异．灭二相。又住用息。异．灭．本法。自然不住落谢过去。异．灭二相何处起用　复有何事须二用耶。由住摄持。诸法生已暂时不灭。可须此住。住用既舍法定不住。即自然灭落谢过去。故异．灭用更无所为。既无所用何须彼二。此责无用

又应一法至立异终不成者。此即别破异相。又应一法生已未坏名住。住已坏时名灭。理且可然。纵许住．灭也　异于一法进退推征理不应有。凡言异者前后性别。非即是此法可言异此法。故说颂言。异相时法即是前住相时法。异不成。此即进责　若异相时法异前住相时法即非一法。若住．异别法。有违宗过此即退征。是故说一切有部。于一法上立异终不成

虽余部说至不应正理者。此即经部破正量部灭相。正量部计。薪等经多时住。薪等灭时由二缘灭。一内灭相。二外火等。住．灭别时。若心．心所等。唯由内灭相非由外缘

故今破言。虽余正量部。说薪等遇外火等能灭因缘。内灭相方能灭所灭薪等。而彼所说。应如有言服泻药时天来令利。即火等灭因缘应灭所灭薪等。何须别执有灭相为。又薪等法待外缘灭。汝宗可说先住后灭二不同时。心．心所法。依汝宗中许刹那灭。更不须待余外灭缘。应住用时即起灭用。如何彼执诸相起用前后别时。若住相时亦起灭用。是则一法于一时中亦住。亦灭。不应正理

故依相续至善顺契经者。经部破讫结归本宗。故依相续理说有为四相。一不违正理。二善顺契经

若生在未来至何不俱生者。此下大文第二通外难。此即外问。若生相在未来生所生法。未来一切法皆有生相何不顿生

颂曰至非离因缘合者。颂答

论曰至非皆顿起者。就长行中初释颂。后决择。此即释颂。虽有生相要藉因缘故非顿起

若尔我等至因缘力起者。此下决择经部难也。文显可知

岂诸有法至随其所应者。说一切有部释。岂诸有体性法皆汝经部所知。法性幽微甚难知故。微细之法虽现有体。汝等经部而不可知。此即叹法深也。生相若无应无生觉。既有生觉明知有生。第六转声异体相属。如王之臣。若有生体第六转成。若无生相此第六转言不应成。谓色之生等。若言生即是色。如不应说色之色言。既说色之生言。明知离色别有生也。如责无生有斯过失。乃至无灭准之可知

若尔为成至空无我性者。此下经部难。先约内法为难。若尔为成空．无我觉。诸法之外应执空．无我性　虽离法外无别空．无我性。而起空．无我觉。何妨离色等无别有生等。而起生等觉

为成一二至有等别性者。经部约外法为难。若依佛法。离法体外无别一数等体。汝说一切有部。为成一二数觉。大小量觉。各别觉。合觉。离觉。彼觉。此觉。有性觉。等者等取同异等觉。应如胜论外道。离法之外别执有数性。量性。各别性。合性。离性。彼性。此性。有性。等者等取同异性等。胜论外道有六句义。一实。二德。三业。四有。五同异。六和合。或有说十句义。并如前说。若诸法体实句义收。若德句中总有二十四德。亦如前说。于二十四种中。此中数是第五。量是第六。各别是第七合是第八。离是第九。彼是第十。此是第十一。有性是六句中有句义。是十句中同句义。同异性等是同异句义等。彼宗离实法外别有德句中数等别体。及离法外别有有句．同异句等别体。故引彼为难　虽起数等觉。离法之外无别数等。何妨虽起生等觉。离色等外无别生等

又为成立至言何得成者。上来破生觉。此破第六转。又为成立第六转言。应执别有色之聚性。然离色外无别聚性。又如说言色之自性。离色之外无别自性。此第六转言何得成　准此文难。第六转声义说相属。非要异体相系属也

是故生等至此亦应尔者。上来经部破讫归宗自释。是故四相唯假建立无别实物　如是本无今有生相。依五蕴法种类众多。为简所余诸蕴恐滥彼故。说第六转言色之生等。为令他知此生唯色非余受等。言色之生。说余四蕴例此亦然　如世间说旃檀之香简沉香等。石子之体简瓦体等　又解旃檀之香。离旃檀外无别有香。石子之体。离石子外无别有体。此色之生等应知亦尔

如是住等随应当知者。如生既尔住等例同

若行离生相至何故不生者。说一切有部难。若诸行法离实生相而得生者。三无为法亦离生相何故不生

诸行名生至一无生用者。经部解。诸行名生由本无今有。无为体常有何得言生　又如汝宗法尔不说一切法有生。有为有生无为无生。如是应许我非一切法皆可生。有为可生无为不可生　又如汝宗诸有为法同有生相。而许因缘望有为法。或于一类有生功能应令生故。或于一类无生功能不令生故。以诸因缘相望各别。如是应许我一切有为．及无为法。同无生相。而诸因缘望彼二法。于有为有生用。于无为无生用　正理救意。眼等虽从业生。而别有四大生何妨有为虽从因缘生。而别有生相

俱舍师破云。经部。生无体可藉因缘生。汝宗生有体应不藉因缘

毗婆沙师至应顺修行者。论主为毗婆沙师结归本宗。毗婆沙师说。生等相别有实物。其理亦得成立。余文可知

如是已辨至想章字总说者。此下大文第七明名身等　名身等。牒章　所谓下。正释　名．句．文．身。是其本称　如其次第以想．章．字．总说异目释之

论曰至文身者。就长行中。一释颂。二问答　此下释颂。即释等字

应知此中至香味等想者。此别释名。即以想释名。梵云那(去声)摩唐言名。是随义。归义。赴义。召义。谓随音声归赴于境。呼召色等。名能诠义。然非义合。声非能诠义。亦非义合。故入阿毗达摩第二云。非即语音亲能诠义。勿说火时便烧于口。要依语故火等名生。由火等名诠火等义。诠者谓能于所显义生他觉慧。非与义合(已上论文)　梵云僧若(日何反)唐言想。是能取像专执之义。或是共立契约之义。言作想者作谓造作。由心所中想取像已建立造作此名。是想所作名为作想。言名是想从因为称　又解谓缘于名能起于想。能作想故。故名作想　又解作之言发。由天人等名发天人等想。故名作想　言名是想从果为名　又解此言想者即是名之别名。以名皆是立能诠之要契。即由此想能有诠表故名为作。即作是想名为作想

句者至等章者。此别释句。即以章释句。梵云钵陀唐言迹。如一象身有四足迹。亦如一颂总四句成故。今就义翻之为句。句能诠义究竟。梵云薄迦(吉何反)唐言章。还是诠义究竟。如说诸行无常等章。由此义同故以章释句。章即句之异目　问若依外典章．句义别。如何以章释句　解云方俗不同。此间章．句句少章多。印度国法。章．句二种俱是诠义究竟。故得以章释句

或能辨了至此章称句者。又约声明解句　业用谓所作业用　德谓诸法道德。随其所应皆有德用　时是助句。谓能辨了业用．德时　相应是钩恋义。谓能辨了业用．德时。于中所有名义钩恋不断　差别谓随何法有此业用．德。与余法不同故名差别如言提婆达多将黑牛来。构取乳与亲教饮。于中运动名业用。黑牛乳冷能疗热病名德。所有名义不绝名相应。此有如是业用．德。与余法不同名差别。若能辨了业用．德时相应．差别。此章称句　又解业是所作业　用是能作用　德是诸法道德　时是三世时　若此法。与此所作业合名相应　不与彼法相应名差别　若此法。与此能作用合名相应。不与彼法相应名差别。若法与此德合名相应。不与彼法相应名差别。若法与此时合名相应。不与彼相应名差别。应知相应．差别通业。四等谓随能辨了业．用．德．时相应．差别。此章称句　又解如一色处极微自相。有是所见业。或举．下业。有能发识用或取果用青．黄等德　过．未等时　与无量共相合名相应　简不相应名差别。或不相应即名差别。谓能辨了色是所见等。此章称句

文者谓字至壹伊等字者。此别释文。即以字释文　梵云便膳那唐言文。是能彰显义。近显名．句。远显于义　西国风俗呼扇．盐．酢等亦名便膳那。亦是能显义。扇能显风。盐．酢等能显食中味也。旧译为味译者谬也　梵云恶刹罗唐言字。是不流转义。谓不随方流转改易。亦是能彰显义。能彰名．句远显义也。故今以字用释其文。字即文异称也。即哀．阿等字是不相应行摄。非同此方墨书字也　又字无诠表。有诠表者即是名句。但是名句所依。能显彼二。体无诠表

岂不此字亦书分名者。问。岂不此阿哀等字。亦能诠彼纸上墨书分。亦是纸上墨书分名。是即亦有诠表应亦是名。如何言无诠表

非为显书分至非书分名者。答。非为显纸上书分制造阿．[褒-保+可]等字。但为显阿．[褒-保+可]等字制造纸上书分。寄喻来况。非为显假像制造真容。但为显真容制造假像。古昔诸贤共相议论。云何当令远处他人。虽不闻我所说语言。而亦得解。故相共造纸上书分。传令远寄以显诸字。字复能显名句二种彼方得解。是故诸字非是书分之名。此显制造书分所以。以此准知。虽不闻声。色亦能显字．名．句三。或有虽不发言以身表语。亦色显名等

云何名等身者。问。此下别解身

谓想等总说至迦佉伽等者。答。以总说释身。梵云迦耶唐言身。是聚集义。谓众多名等聚集是身义也。梵云三木讫底唐言总说。是和集义。即合集总说众多名等故。以总说释其身也。言于合集义中说嗢遮界故者。于声明中。依三摩婆曳(唐言合集)义立嗢遮为字界。界是本义。是故字本中。嗢遮宜以合集义释。复以种种字缘。加嗢遮界。转成三木讫底。唐言总说。总说之语既起自嗢遮。嗢遮是合集义。即知总说亦是合集。故以合集义中说嗢遮界。以证总说是合集义。即以总说解身。故知必以多名等合集。为名身等义　问何故婆沙云问名身者是何义。答是二名聚集义。是故一名不名身　解云婆沙据二名聚名身。此论据多名聚名身。各据一义亦不相违　问何故前文举[褒-保+可]．阿等。后文举迦．佉等　解云[褒-保+可]．阿等是字音。迦．佉等是字体。为显字音．字体皆是字摄。故各举初以摄于后　又解字中有散字。谓[褒-保+可]．阿等。有连字谓迦．佉等。字一即是。故约散说。字身约多故说连带

岂不此三至心不相应行者。此下问答。此即经部问。岂不名等语声为体。五法之中色法以摄。如何乃言心不相应。名．句．文三应色蕴摄。语为性故。犹如妄语

此三非以至即令了义者。说一切有部答。显因不成过

云何令了者。经部征

谓语发名至乃能令了者。说一切有部释。由名能了。非由彼语

非但音声至方称语故者。经部复自解云。我宗亦说。非但一切音声皆称为语。要由此声有所诠表。义可了知方称为语

何等音声令义可了者。征

谓能说者至别有实名者。经部释。劫初已来诸能说者。于诸义中。已共立声为能诠定量。且如古者诸有智人。于九义中共立一瞿声。为能诠定量。此即引证　九义者。一方。二兽。三地。四光。五言。六金刚宝。七眼。八天。九水。此之共许能诠定量何但我立。诸有毗婆沙师。执有实名能显义者。亦定应许如是诸义之名。相共立为能诠定量　又解如是九义瞿名余解如前

又解应言如是九义瞿声。而言名者名即声故。若言此颂句中九义由名能显。但由音声显能诠用已辨。何须横计声外别有实名

又未了此名至何待别名者。经部复作二门进退征责。若言此名声能生显。应一切声皆能生显。生即如种生芽等。显即如灯照瓶等。若谓生显声有差别。此足显义。何待别名

又诸念声至可由语发者。此下经部别破生名。如多念声生一名时。前声至现后声未来。后声若至前声已谢。不可聚集云何生名。亦无一名分分渐生。如何名生可由语发

云何待过去诸表至能生无表者。说一切有部救。如受戒时。最后念表。待前表力方生无表。最后念声。生名亦尔

若尔最后位至应能了义者。经部难。既最后位声乃生名。是即此名唯居后念。前位未来。但闻最后声应能了义

若作是执至不可集故者。经部牒破。若作是执。我不说语能生名。谓语能生文。文复生名。名方显义。此中过难。应同前说语生名失。以诸念文不可聚集云何生名。亦无一名分分渐生。如何此名可由文生

语显名过应例如生者。此别破语显名过。不能具述。应例如生。又诸念声不可聚集。亦无一法分分渐显。如何名显可由语发　云何　若尔　及若作是执等。翻前可知。以显替生释即可解

又异语文至皆不应理者。上别破名。此别破文。一即显体莫知。二即例同名破。但以文替名为异。余义皆同。准释可解

又若有执至而不应许者。叙异执破。又若有执名如四相与义俱生。破云。现在世名。目去．来义不应得有。以不俱故。子等渐大父等立名。即显初生非名俱也。若初名俱如何后立。有为有生容许名俱。无为无生应无有名。执名如生等相而不应许

然世尊说至及心次第者。经部会释经文。经言颂依于名．及造颂文士。不言依声者。此于诸义。古昔诸贤。于其声上共立分量。能诠彼义声即是名。名于声上假建立故。名即以声为体。此名安布差别为颂。由如是义说颂依名。非言名有别体。此颂是名安布差别。执颂实有不应正理。如众树成行离树无行。多心次第离心无次第。此颂亦尔。离名之外无别体也

或唯应执至便为无用者。经部纵许有文复破名．句。集文即成名．句。更执有余名．句便为无用

毗婆沙师至所能了故者。毗婆沙师归本宗。叹法甚深非皆能了　因斯义便略依说一切有部辨名．句．文三。一明三位。二问答分别　言明三位者。正理论云。毗婆沙说。名．句．文三各有三种。名三种者。谓名．名身．多名身。句．文亦尔。名有多位。谓一字生。或二字生。或多字生。一字生者。说一字时但可有名。说二字时即谓名身。或作是说。说三字时。即谓多名身。或作是说。说四字时方谓多名身。二字生者。说二字时但可有名。说四字时即谓名身。或作是说。说六字时即谓多名身。或作是说。说八字时方谓多名身。多字生中三字生者。说三字时但可有名。说六字时即谓名身。或作是说。说九字时即谓多名身。或作是说。说十二字时方谓多名身。此为门故。余多字生名身．多名身。如理应说。句亦多位谓处中句。初句。后句。短句。长句。若八字生名处中句。不长不短故谓处中。三十二字生于四句。如是四句成室路迦。经论文章多依此数。若六字以上生名初句。二十六字以下生名后句。若减六字生名短句。过二十六字生名长句。且依处中句辨三种。说八字时但可有句。说十六字时即谓句身。或作是说。说二十四字时即谓多句身。或作是说。说三十二字时方谓多句身。文即字故唯有一位。说一字时但可有文。说二字时即谓文身。或作是说。说三字时即谓多文身。或作是说。说四字时方谓多文身。由此理故应作是说。说一字时有名。无名身。无多名身。无句。无句身。无多句身。有文。无文身。无多文身。说二字时有名。有名身。无多名身。无句等三。有文。有文身。无多文身。说四字时有名等三。无句等三。有文等三。说八字时有名等三。有句。无句身。无多句身。有文等三。说十六字时有名等三。有句。有句身。无多句身。有文等三。说三十二字时。名．句．文三各具三种。由此为门余如理说。婆沙十四云。然六字者为初句。二十六字者名为后句。此与正理亦不相违。言六字为初句者。举初显后。言二十六字为后句者。举后显前　二问答分别者　问如多名身中．一云说三字时名多名身。一云说四字时名多名身。其义云何　解云三字生名名多名身者。第一．第二字为一身。第一．第三字复为一身。第二．第三字复为一身。依声明法言三已去方说为多。若四字生名名多名身者邻次相合。即为三身名多名身　又解但约名多故名多名身。不约多身　又解身上加身名多名身　问语．字．名．句相成云何　解云如来。一心起一语。一语说一字。心用猛利．其言轻疾。各一刹那。声闻。一心起一语。一语不能说一字。异生。多心起一语。发一声时必有多念。语声相续一相续声唯说一字。应知或有一语说一字。或有多语说一字。或有一字生一名。或有多字生一名。或有一名成一句。或有多名成一句　问此名有一字生。有多字生。虽有依多字名体唯一。何故论云名之至小极于一字。多字亦应成极小名　解云极于一字者。此据依一字名说一字时名为极小。若说二字已上。虽有多字生一名者。若望一字名。即有名身．多名身。非极小故　又解名依极小故。名极于一字。从依名小。多所依者名多。又解名．义二门。名．句．文三皆名所摄。于中名．句或依多。文之一种更无多位。于中取一谓之极小。若不尔者。应言一名。而言一字即一文也　问依字依名别有句体。依句成颂。何故无别颂体　解云字显名．句。名诠诸法自相。句诠诸法差别离此无别所诠。故无别颂体　又空法师云。众字成名．句。言势相及相续不断。故别有名．句。四句成颂。言势不相及中为隔绝。所以更无别颂体　问如出一言有其名起。于一时中。对异方俗随异方域。各诠别事。为有一名为多名起　解云但有一名。名虽体一由各共许能诠定量。故随方俗各诠异事

此名身等至此皆应辨者。此下大文第三诸门分别　就中。一辨名等三。二辨同分等　此即第一辨名等三。总有四门。一问系界。二问情．非情。三问五类。四问三性。以实唯无为。刹那唯苦忍。故于五类不别标问

颂曰至等流无记性者。颂答

论曰至然不可说者。此论二说。后说非正。故婆沙破云。评曰彼不应作是说。宁说无不应说。有而不可说以无用故。就前说中复有二说。一说名随语二地系。一说名随身五地系　婆沙．正理俱有二说。并无评文。故正理云。此名等三。唯是欲．色二界所系。就色界中。有说唯在初静虑地。有说亦通上三静虑。随语．随身所系别故。若说此三随语系者。设生欲界作欲界语时。语．名等．身皆是欲界系。彼所说义或三界系。或通不系。即彼复作初定语时。语．及名等初定地系。身欲界系。义如前说。如是若生初静虑地作二地语。如理应思。若生二．三．四静虑地作二地语。亦如理思。若说此三随身系者。设生欲界．或四静虑。名等及身各自地系。语或自地。或他地系。义如前说　问二说之中何者为正　解云随语应正。以语亲能发名等义故。又经部师。说名身等即是语故　问何故此论下文言法无碍解通五地耶　解云。据能缘心通于五地。理实名等随语二地　难若尔词无碍解约能缘心。何不亦通五地唯说二地　解云以缘言词难故。要自地心缘　又解下文言法无碍解通五地者。此是随身系家。无劳会释　又解即准彼下文。随身系者应可为正　问化心缘名等不　解云化心不缘。是通果心缘。应知通果心有二。一化心通果心。二发业通果心。但是第二通果心。能缘化人发语名等。法分别行亦容此故　问若尔何故不缘心等　解云既得缘名。亦缘心等。然诸论说缘四境者。据化心说也　又解不缘名等。若化心但缘四境。若发业通果心但缘身．语二业。而言通法分别行者。据总缘说故名缘法。非缘七种法故名缘法　问发语通果心不缘三界。如何名等能诠三界　解云虽发语通果心不缘三界。然通果加行。远能发心能缘三界。故所发名能诠三界

又名身等至非所显义者。此名身等。情．非情分别。是有情数摄。谓能说者成就名等。故是有情数摄。非山．河等所显义成就名等。所以不通非情。以名等三不在所显义中故。婆沙十五云。问谁成就名等。为能说者。为所说耶。设尔何失。若能说者。则阿罗汉应成就染污法。离欲染者。应成就不善法。异生。应成就圣法。断善根者。应成就善法。以阿罗汉等亦说染污等法故。若所说者。则外事．及无为亦应成就名等。以彼亦是所说法故。答唯能说者成就名等。问若尔后难善通。前难云何通。答阿罗汉等。虽成就染污等名。而不成就染污等法。以染污等名皆是无覆无记法故

又名身等唯是等流者。第三门五类分别中。唯是等流从同类因生故。非极微故非所长养。随欲生故非异熟生。故正理言。而言名等从业生者。是业所生增上果故。体非无为故非是实。从同类因生故非是刹那　又唯无覆无记性摄者。第四三性分别。唯是无记。此是自性无记非四无记摄。非据所显判性成就。故唯无记

问何故名等。不随音声通三性耶　解云作意故欲发彼语业。所以音声随发语心通于三性。非正作意引彼名等。故唯无记。故婆沙十五云。问名等为善。为不善。为无记耶。答无记。非造业者故思起故。如四大种　问准下论文。虚妄语等缘名身等处起。是即缘名起语　解云缘名之心。据远因等起。非据近因等起。若近因等起。但缘音声不缘名等

如上所说至非得定等流者。此即第二明同分等

论曰至类通二义者。释同分。文意可知。此显同分通三界。唯有情。唯无覆无记。通异熟．等流。与三界相似法为因。故通三界。唯是有情不通非情。如前已释　无覆无记者。若异熟摄者是异熟。余是自性无记。五类中非极微故非所长养。从同类因生故非刹那。非无为故非实。若从业感者是异熟。余是等流。故正理云。云何异熟。谓地狱等．及卵生等。趣．生同分。云何等流。谓界．地．处．种姓．族类．沙门．梵志．学．无学等所有同分。有余师说。诸同分中。先业所引生是异熟同分。现在加行起是等流同分　问此文既言异熟同分是五趣．四生。若论五趣．及胎．卵．湿生。皆不摄中有。下论复言。一业引一生。生谓众同分。未知中有为是趣同分。为是生同分　解云。正理据五趣．四生异熟同分。横望以论。此论据引一生总同分。竖望以说。故通中生二有。非是四生中生也

得及诸相至等流异熟者。别解得．及四相。五类分别。通刹那．等流．异熟。苦法忍俱故有刹那。同类因生故是等流。不善．善有漏生故是异熟。非极微故非所长养。非无为故非实

非得．二定至非异熟等者。非得．二定。于五类中唯是等流从同类因生故。非业感故非异熟。非极微故。非所长养。非苦忍俱故。非刹那。非无为故非实

已说如是所未说义者。结

无想命根如前已辨者。无想唯色界。命通三界。此二并唯有情。唯异熟。唯无记。如前已辨

何缘不说至有情数摄者。问何缘不说得．非得．二定。唯是有情数摄

已说有情所成等故者。答。等者等取不成就。已说有情所成就故。已说有情不成就故。谓前分别得．非得中。于有情法有得．非得于非情法无得．非得。既于得．非得．二定有成就。有不成就。明知唯是有情数摄

何缘不说至非有情摄者。问

已说一切有为俱故者。答。前已说四相一切有为俱故。明知通情．非情故。故亦不说

余所未说随应准知者。谓得．四相．非得．二定。此八约界约性分别。若得．四相通三界系．及不系。通三性。若非得通三界系。唯无记。若无想定色界系。灭尽定无色界系。二定俱善。故言余所未说随应准知。如前具释故今不辨

俱舍论记卷第五

久安三年四月十五日于石山寺塔本房一见了俱舍论记卷第六

        沙门释光述

    分别根品第二之四

如是已说至说为因缘者。此下当品大文第三明因缘。就中。一结前问起。二正辨体性。此即结前问起

且因六种者。此下第二正辨体性　就中。一明六因。二明四缘

就明六因中。一正明因体。二明因得果。三明法从因生　就正明因体中。一总标名。二别显体。三世分别。此下第一总标名也　故先答言且因六种

何等为六者征　颂曰至如是六种者。答。许因唯六。简异诸宗。能作果故名为能作因。因是能作。果是所作。能作即因名能作因。持业释。或能作之因名能作因。依主释。谓能作是亲因。余不相障者是疏因。此疏因是能作之因名能作因。传传为因能生果故。故正理十九云。或此是彼能作之因名能作因。是此与彼传为因义(已上论文)　俱有作用故名俱有。俱有即因名俱有因。持业释。或因与果俱故名俱有。俱有之因名俱有因。依主释　因果相似名为同类。若同类即因名同类因。持业释。若同类之因名同类因。依主释　心．心所法五义平等故曰相应。若相应即因名相应因。持业释。若相应之因名相应因。依主释　遍与五部染法为因故名遍行。遍行即因名遍行因。持业释。不得言遍行之因。以亦通与非遍为因故　异熟之因名异熟因。依主释。若言异熟即因名异熟因。持业释　此六因并不得作有财释。若言用能作等为因名能作因等。即显此六体非是因用他为因。然此六种体是因故

且初能作至除自余能作者。此下第二别显体。六因不同。文即为六。此即初文。问起颂答

论曰至无障住故者。就长行中。初释颂。后问答。就释颂中。一出体。二释名。此即出体。总而言之。一切有为中唯除自体。以一切有为．无为法为能作因体。由彼果生时因无障住故。自于自体恒为障碍。故自望自非能作因。广如正理释　问亦与不生能为因不　岳法师解云。不与为因。今解不然。亦与为因。然论说与生为因者。且据显说

虽余因性至总即别名者。此即释名。于六因内。虽余五因据无障住。亦得名能作因。各有别称从别立名。然能作因更无别称。如色处等。总即别名

岂不未知至为能作因者。此下问答分别。问。岂不未知四谛理故诸漏当起。由已知彼四谛理故诸漏不生。智于漏生能为障碍

又日光能障眼。现睹众星光于眼用生能为障碍。如何有为唯除自体。以一切法为能作因

应知此生时至是能作因者。答。智起。光生。于彼漏．眼实能为障。应知此漏生时。及睹众星生时。彼智．日光皆无障住。故智．日光。于此漏．眼是能作因

若于此生至无能障用者。难。若于此法生。彼法应障不障可得名因。全无障用设不为障何得为因。喻况可知

虽无障用至种等于芽等者。通。如涅槃等。望彼法生虽无能障令不起用。而亦为因。以果生时能皆无障故。所以名因。如无力国王虽无能损。亦得如前说我因国主而得安乐　此即通说一切无障诸能作因。若于能作因中就胜为言。非无生力　如眼等下。举亲胜力

有作是难至皆成杀业者。外难。既无障住应皆顿起。既无障住应皆成杀

此难不然至有亲作力者。释难。但由无障。许一切法为能作因。非由于果生有余五因亲作力故。所以诸法非皆顿起。非由于杀生有因等起亲作力故。所以非如杀者皆成杀业

有余师说至有能作力者。前说能作有亲。有疏。亲有力能。疏但不障

今此师意。诸能作因。皆于果生有能作力

且涅槃等至有能作力者。问。等取不生法等

意识缘彼至有能生力者。答。意识缘彼涅槃等法为境而生。或起善正见等。或起恶邪见等。因此意识后时眼识或善。或恶。随其所应次第得生。展转因故。故彼涅槃等。于眼识生有能作力。余法准此有能生力　问体既宽通。诸法相望因果云何　答如正理十五云。过去诸法。与余二世为能作因。彼二世法。还与过去为增上果。未来诸法。与余二世由无障故为能作因。彼二世法非俱．后故。不与未来为增上果。果必由因取故唯有二(解云果法若俱。若在后。故言有二)　因唯据无障故许通三。现在诸法。与余二世为能作因。彼二世中唯未来法为现在果。有为有为是因是果。有为无为非因非果。无为无为非因非果。无为有为是因非果。由此义故说如是言。能作因多非增上果。以一切法皆能作因唯诸有为是增上果

如是已说至心于心随转者。此下第二明俱有因。一正辨俱有。二辨心随转。此即正辨俱有。初一句释俱有义。后两句指体

论曰至为俱有因者。此总释互为果义名俱有因

其相云何者。问体

如四大种至为俱有因者。此下答。四大种相望为俱有因。欲婆沙评家云。四大种体若有偏增。若无偏增。地为三俱有因。三为地俱有因。所以者何。地不观地生所造色。以一切法。不观自性．及同类体为他因故。乃至风大种亦尔

如是诸相至亦更互为因者。问。何故不说诸相及随转各互为因。答正理云。为欲显示但说异类为俱有因。同类互为因不说而成故

是即俱有因至如其所应者。总结。或大相望。或相望所相。或相相望。或心望心随转。或心随转相望。故言如其所应

法与随相至此中应辨者。论主出说一切有部师过。若以互为果释俱有因。法与随相非互为果。虽随相是法果。法非随相果故。言非互为果。然法与随相为俱有因。非随相于法为俱有因

此中应辨若依婆沙十六评家云。同一果义是俱有因义。又正理十五云。有为法一果可为俱有因。二论意同。正理论意。以互为果名俱有因。有过失故。更释言。有为法中展转有力同得一果者名俱有因　若作俱舍师救汝言同一果名俱有因。为据同时。为据异时。若据同时同一果者。如心．心所等自体望自体不同一果。应非俱有因。若言除自体与余法同一果。是即随相。若望本法同得一大相果。应望本法互为俱有因。若言有同一果名俱有因。如心．心所等。有同一果非俱有因。如随相望本法。我但言同一果中得为俱有因。不言但是同一果者皆是俱有因若作此救。是即同一果言非为定证。若据异时同一果者。如本法与大相同得后一果。随相与大相亦同得后一果。是即本法与相．随相。展转相望皆同得后一果。既尔。随相望于本法应名俱有因。进退征责俱多过失。以理寻思。互为果证过失乃少。但是互为果者定是俱有因。不言是俱有因者皆互为果。虽互为果不遍俱有因。亦得释俱有因如变碍以解色。无表非变碍亦得名色。何故不能释通互为果难。乃就过失众多。若依入阿毗达磨论中。具有两解。故彼论云。诸有为法更互为果。或同一果名俱有因　俱舍师云。彼论后造。言互为果学我世亲阿阇梨也　问相应．俱有因。皆取同时士用果。各有何意趣　解云相应因取同时士用果。意欲同缘一境。俱有因取同时士用果。意欲傍资同时诸法令各起用。或起能作因用。或起同类因．遍行因用。或起异熟因用各取自果。由此二因所作不同。所以意趣各别　问如五事论中解心所法名相应中。有一解云。复次同一时分。同一所依。同一行相。同一所缘。同一果。同一等流。同一异熟。是相应义　望彼论文相应心所法亦同一果等。如何乃云相应因意欲同缘一境。非资令取一果等耶　解云相应心所法通相应因．俱有因。若言一时。一依。一行。一缘义边是相应因。若说一果等边是俱有因　又解彼论言相应者。非欲正辨相应俱有因

何等名为心随转法者。此下第二明心随转　就中。一出心随转体。二释心随转义。此即初问起

颂曰至心随转法者。上两句出体。下一句结名。谓一切心所有法道．定律仪．彼法谓彼心所法．二律仪法．及心上所有生等本相。如是皆谓心随转法。以法与心互为果故。既言生等不言生生等。即显随相非心随转。如后别释

如何此法至由时果善等者。此下第二释心随转义(问及颂答)

论曰至名心随转者。就长行初释颂。后约法明俱有。此下释颂　果等。等取异熟．等流　善等。等取不善．无记。生等四种总名为时。故此等言不通于时。但在果．善

且由时者至及堕一世者。此下别释时。时中有四。一生。一灭。一住。堕一世。此显与心同一时方名随转　问四相之内。何故不说异相　解云生在未来令法入现。住在现在令法安住。灭谓灭入过去。各有胜能是故别说。异相助灭令法过去。无别胜能是故不说　又解此文言住即异之别名。约住明异。故婆沙一百五十五云。此中起者谓生。住者谓老。灭者谓无常　又正理论难云。岂不但言一生．住．灭。即知亦是堕一世中(解云一生．住．灭已显堕未来等。更言堕一世岂不重耶)正理解云虽亦即知堕于一世。而犹未了此法与心．过去．未来亦不相离。或为显示诸不生法故。复说言及堕一世(解云但言一生等。虽亦即知生堕未来世。住．灭堕现在世。而犹未了此法与心。落谢过去．及未至生相余未来世亦不相离故。说堕一世显不相离也。或有生疑。过未已生未来当生。可不相离名心随转。未来不生。应可相离非心随转。又为显示诸不生法亦不相离故。一生．住．灭外。更说堕一世)。又正理论难云。若尔但应言堕一世(解云世宽。相狭。可相外别立世。既世摄相。何须离世别说生等)。正理解云。不尔。应不令知定堕一世(解云世即不定。生等即定。如过去法有多刹那。今时虽复同堕一世。于中随何等法。昔在现．未有别世时。未来诸法有多刹那。未至现在。虽同一世。随何等法。若流至现在。与未来法即不同世。是即非定还非随转。为欲令知定堕一世。是故离堕一世。复言一生．住．灭。生定堕未来世。住．灭定堕现在世。若无生等应不令知定堕一世)

由果等者至及一等流者。果中有三。一果。一异熟。一等流。此显与心同一果等方名随转。正理论云。岂不等流．异熟亦是一果摄。如何一果外说等流．异熟耶(解云果言是通应摄余二。果外说二。有何意耶)。正理解云。实尔。此中言一果者。但摄士用．及离系果(解云若据通说果名实尔。亦摄余二。此十随转中言一果者。据别而论。唯摄士用．及离系果)。又正理难云。岂不此言通故亦摄等流异熟(解云岂不此一果言。通亦摄余二)。正理解云。虽言亦摄非此所明。然士用果总有四种。俱生．无间．隔越．不生。此显与因非俱有果。为遮唯执与因俱生和合聚中有士用果。此和合聚互为果故。自非自体士用果故。即显非彼俱起和合士用果中有一果义。是故别举等流．异熟　解云虽一果名通亦摄等流．异熟。然非此随转中所明。此中一果。唯摄士用．及离系果　外伏难云。此中解随转义。但言一果足明随转。何须别说异熟．等流。故今释言。为遣疑妨须说彼二。所以者何。夫士用果总有四种。一俱生士用果。谓俱有相应因同时展转果。及余同时造作得者。二无间士用果。谓等无间缘．及余邻次造作得者。三隔越士用果。谓如异熟果。及如田夫春种秋收等。四不生士用果。谓是择灭体不生也。此即泛明诸士用果总有四种。今此十随转中言一果者。不说俱生展转士用果。以自非自体士用果故。非一果义。取余同时造作得者。于无间中除同性无间。取余异性无间。于隔越中除异熟果取余隔越远士用果。及取不生择灭果。恐诸未解者。闻一果言谓摄俱生展转士用果。及执唯有俱生士用果。故于今时。更别显示等流．异熟决定与因不俱时果。为欲遮遣唯执与因俱生和合聚中有士用果。此俱生言遮无间等。和合聚等遮余俱生造作得者。和合聚言。显彼更互为因义故。所以须遮此士用者非一果故。谓互为果。即显己亦是他果。自非自体果。支显非己果。由不与他同己果故。无一果义也。何但为遮唯执俱生展转士用果。亦乃兼显无一果义。由遣斯妨故。一果外别说等流．异熟　问若依婆沙十六。及一百五十五。并云。一果者谓离系果。正理复云。一果谓士用．离系。岂不相违　解云。婆沙唯说离系果者。于此果中。且据决定无滥者说。其士用果名宽不定。或是俱生．或无间等。婆沙亦应说士用果。而不说者。恐滥俱生展转士用果。以自体望自体非一果故。正理所以说士用者。为摄一果中士用果尽。是故别说。各据一义并不相违　问此论一果为同何者　解云或同婆沙。或同正理。皆无有妨　问准下论文。五果中士用果。但说相应．俱有因得。何故正理说士用果。乃有多种。通余因得　解云士用果有二。一别士用果。此唯相应．俱有因得。二通士用果。但用功得者皆名士用果。正理据此通士用说。随其所应。四果全．增上少分。通六因得各据一义并不相违　应知此中至其义不同者。应知此中。前一谓时显俱时也。后一谓果显共果也。显俱显共故言其义不同

由善等者至无记性故者。此即显性与心同也。于中有三。一善。二不善。三无记

由此十因名心随转者。总结

此中心王至为心俱有因者。此下约法明俱有因。此前说中心王对心所等为因通局云。且约二定已上无覆无记心中说。唯有心王及大地法十。此十一种各有大少四相合有九十九法。心王望九十八法。极少犹与五十八法为俱有因。谓十大地法及彼四十本相。心八本．随相。名五十八法。除大地上四十随相。以隔远故力不及彼非俱有因。若以五十八法。却望心王除心四随相。以劣弱故力不及彼。余五十四为心俱有因。如心王对九十八法展转作法。大地法十。一一作法准此应知　若心上大生望九十八法。与五十八法为俱有因。谓大地法十．并四十本相。及心王．并心王上三大．四少相。除大地法上四十随相。五十八法望心大生。五十五为俱有因。除心上小住．异．灭　又解心王上大生。与十八法为俱有因。谓大地法十。及心王．并心上大住．异．灭．并四少相。此十八法却望心上大生。十五法为俱有因。除心上少住．异灭　两解各有一意。前解意以大生与所相心其力均等故。望彼大地法上四十大相。亦得为俱有因。后解意如彼心王。但与背上大相．及小相为因。若向前但与相应法．及相应法上大四相为因。向后向前各取第二重。不能与相应法上小四相为因。以彼远故力不及第三重。此大生亦尔。能与心王．及相应法为因。但至第二重。亦不能与相应上大四相为因。以隔远故力不及第三重。如心王上大生作此两解。应知。心王上大住．异．灭。及大地法上四十大相。皆作两解。准此应知。若心王上少生望九十八法。唯与大生为俱有因。九十八法却望小生。即有五法为因。谓心．及心上大四相如心上小生。应知心王上小住．异．灭。及大地法上四十小相。准此应知　问心上小相不相心王。与大地法上大相相似。何故大地法上大相与心为因。心上小相非心因耶　念法师已前诸德解云。大地法望心王。具相应．俱有二因。故大地法上大相望心王为俱有因。心王上大相。望心王但为俱有因。故大相上小相。望心王非俱有因　破云。如心随转戒上大相是心随转法。即望心为俱有因。此所相戒望心。但有俱有因无相应因。如何彼能相望心。得为俱有因。故说非理　今解云大地法上四十大相。生法力强与所相法等。故望心王为因。心王小相。生法力劣非等所相法。故望心王非因。故显宗第九云。本相与法其力等故　又正理云。何缘心随相非心俱有因。不由彼力心得生故。非心与彼互为果故。彼于一法有功能故。又与心王非一果故。聚中多分非彼果故。即由如是所说多因。随相不名心随转法。若尔云何心能与彼为俱有因。由随心王生等诸位彼得转故(已上论文)　有说为心因至并心本相者。此第二师解。以五十八法望心王。唯十四法为俱有因。谓十大地法。并心四本相。不取大地法上四十大相。与前师异。此师意说。心上随相隔本相故．望心非俱有因。故知大地法上大相隔大地法故。望心非俱有因

此说非善至知说有余者。论主破第二师。此说非善。所以者何。若言唯十四法望心为俱有因。便违品类足论所说故。此中文略证稍难知。若依品类足论第十三千问品中云。几有身见为因非有身见因等者。二。非有身见为因非有身见因(解云。二。谓灭。道二谛)二应分别。谓苦圣谛。或有身见为因非有身见因。或有身见为因亦有身见因。或非有身见为因非有身见因　有身见为因非有身见因者。谓除过去．现在见苦所断随眠。及彼相应．俱有等苦谛　亦除过去．现在见集所断遍行随眠。及彼相应．俱有苦谛　亦除未来有身见相应苦谛　亦除未来有身见。及彼相应法生老住无常。诸余染污苦谛　有身见为因亦有身见因者。谓前所除法　非有身见为因非有身见因者。谓不染污苦谛　集圣谛亦尔(已上论文)　解云彼文以四谛体望有身见为因通局。因者谓四缘中因缘。以五因为性。除能作。于中相望。随有多少皆得为因。非要具五。灭．道二谛是无漏故。非有身见为因。非有身见因。苦集．二谛应当分别。先以苦谛对有身见得成三句。以必无有不从有身见为因生。与有身见为因者。所以。无与有身见为因。非以有身见为因一单句也。又凡诸论作法。若取多即除少。若取少即标名。省言论也。第一句中即是取多除少。以一切染污苦谛皆从有身见生。却望有身见。为因者少不为因者多。今欲取多故先除少。就除中文有四节　第一节除过去．现在见苦所断随眠。及彼相应．俱有等苦谛。相应谓相应法。俱有谓四相。等谓等取得也。若随眠．及相应法望有身见。有同类．遍行．相应．俱有四因。无异熟因。若四相望有身见。有同类．遍行．俱有因。无相应．异熟因。若得望有身见。唯有同类因。无余四因　第二节亦除过去．现在见集所断遍行随眠。及彼相应．俱有苦谛。此随眠等望有身见。唯是遍行因无余四因。得非遍行因故不言等　第三节亦除未来有身见上相应苦谛。不除有身见。以未来有身见。用过．现有身见为因。未来无前后故．不得与有身见为因故。彼有身见是单句摄。相应法望有身见。得有相应．俱有因。无同类．遍行．异熟因　第四节亦除未来有身见上生．老．住．无常。及相应法上生．老．住．无常。此第四节文不除有身见。以单句摄故。亦不除相应法。以第三节除故。但除彼法上大四相。既但言生．老．住．无常。明知是大四相。若小四相应言生生等。此有身见上。及相应法上。大四相望有身见。未来无前后故不得言同类．遍行因。非是相应法故不得言相应因。其异熟因是不善善有漏。感无覆无记异熟果。彼四相体是有覆。有身见又染污。复不可言是异熟因。既入所除。即是有身见为因。亦有身见因俱句摄。既言有因。不是俱有因更是何因。相应法上大相。望有身见既得俱有因。准知。大地法上四十大相。望心王亦得为俱有因。以此故知。唯十四法。与心为俱有因者。定为非理。应知。俱舍但引品类足第四节文证也　诸余染污苦谛者。应知。即是三世见灭．见道．修道所断染污法。及过．现见集所断。不遍随眠相应．俱有等。及遍行随眠相应．俱有法上得。及未来见苦所断有身见。有身见上小四相．并得。及身见相应法上小四相。并得。及见苦所断余九随眠相应．俱有等。及未来见集所断法。此等并是以有身见为因。非与有身见为因。是名诸余染污苦谛　第二句。以有身见为因。亦与有身见为因者。谓即是前所除诸法　第三句。非以有身见为因。非与有身见为因者。谓修所断不染污苦谛　如苦圣谛。集圣谛望有身见应知亦尔。但以集名替于苦处。余义皆同。以苦集谛是一物故。此约谛体作法故无宽狭。近代诸师言。集谛非无有异。谓除有身见。彼谓迷谛起惑。此说不然。谬之甚也。引品类足但取第一．第二句为证。余者同文故来。品类足当旧众事分。彼文稍错。以过去第一节文。但云除过去．现在见苦所断使。彼相应苦谛。不言俱有等。即不除俱有．及得。第二节文但言除过去．现在见集所断一切遍行使。彼相应苦谛。复不除俱有法。余文同品类足。有余师。为欲成立唯十四法为心俱有因。故不诵及彼相应法。但言除未来有身见生．老．住．无常。有身见相应法上大四相。既不入所除中。以此故知。大地法上四十大相。亦不与心为俱有因。迦湿弥罗国毗婆沙师言。彼品类足必应作如是诵。除未来有身见。及彼相应法生．老．住．无常。假设彼论。无及彼相应法。或应准俱有因义知说有余。以诸论皆说相应法上大四相。是心随转法。即是与心互为俱有因。义

诸由俱有至或俱生故者。此因解俱有因。复明俱有法是因非因。诸由俱有因故成因。彼法必定俱有。或有俱有。非由俱有因故成因。总有八对。一谓诸随相各于本法。二此诸随相各互相对。三随心转法随相于心。四此诸随相展转相对。五一切俱生有对造色展转相对。六少分散无表俱生无对造色。七支展转相对。七一切俱生造色．大种。展转相对。八一切俱生得与所得　如是等诸法。虽名俱有而非由俱有因故成因。所以者何。彼随相等望本法等。横望而言。非能同取一果．一异熟．及一等流故。恐有难言。得与所得。如生等相。与法俱起应名俱有因故。今释言得与所得法非定俱行。或在法前。或在法后。或法俱生．不同生等定与法俱。故得望法非俱有因　如是一切至有因果义者。经部问。上来所立因果。如是一切理且可然。此即纵许。而诸世间前种等为因。生后芽等果。一切世间极成因果相生事中。未见如斯同时因果。故今应说。云何世间俱起诸法聚中。有同时因果义

岂不现见至亦为因果者。说一切有部答。岂不现见明从焰生。影从芽生同时因果

此应详辨至影用芽为因者。经部反征。此应详辨。为如汝宗。即用灯焰与明为因。同时因果。为如我经部宗。由前念人功．灯器．油炷因缘和合。后念焰．明俱起。所以经部作此征者。若焰生明。汝许。我不许。以经部不许同时因果。若前因缘和合生后焰明。即彼此同许故。引极成证前因后果。如日初出照芽东面。此东面有余物障光明芽西面自有影现芽东面极微。虽障光明而不现影芽西面极微。虽现影。而不障光明。若言此影由东边生者。中间既隔无量极微。如何得生。若言由西边生者。日既不照。如何现影。又无日时亦应现影。故知。此影非由同念芽为因生。但由前念芽生后念芽影自俱时起。如何说此影用芽为因

理不应然至理成因果者。说一切有部救义。汝今非我同时因果。理不应然。说果体有无随因有无故。善因明论者。心无朋党。说因果相。言若此因有．无。彼果随有．无者。此法定是因。彼法定是果。我说亦尔。俱有法中同有。同无。理成因果

俱起因果至互为因果者。经部难。同时因果理且可然。如何可言互为因果

即由前说此亦无违者。说一切有部答。即由前说一有一切有。一无一切无。互为因果理亦无违

若尔如前至连持令住者。经部难。若尔如前所说。色．声．香．味．触造色。随其所应互不相离。如是造色。与四大种。心随相等与心等法。皆不相离。齐有．齐无。应互为因　若谓如三杖互相依住展转有力。如是同时俱有诸法。展转相望有力用者。因果义成是俱有因。此所造等。虽复同时相望无力。非俱有因。经部牒

救讫破云　此应思惟。如是三杖。为由俱起相依力住　如汝所说　为由前生人功聚集因缘力故。令后三杖俱起住耶

如我所说　经部意说。此三杖住。但由前念因缘力住。非由同时。彼计前因后果

又于彼中。岂唯三杖相依而住。亦有别物绳钩能连。地复能持。令得安住。如何但言三杖相依。西方外道。持三杖行。绳连钩继。交差置地上安随身等物。故引彼三杖为喻

此亦有余至因义得成者。说一切有部救言。俱有法生时。不但同时互相有力。成俱有因。此中亦有余同类因等。是故俱有因义得成。如彼三杖非但相依有力令住。亦有绳．钩．地等连持令住

如是已说至闻思所成等者。此下第三明同类因

论曰至皆不为因者。此释初句。善．染五蕴展转为因。更无异说　无记五蕴四说不同　第一说展转为因。性类等故　第二说五是色果。显色为五因。四非色因。显四不生色。此师意说四蕴胜故非色因。色蕴劣故与四为因　第三说五是四果。显四为五因。色非四因。显色不生四。此师意说四蕴势力强故能为色因。色蕴势力劣故非与四为因　第四师说色与四蕴互不为因。俱是无记劣异类故。诸论皆有四说并无评家　今解且以后师为正。故婆沙一百三十一云。大种与意处为几缘。答所缘．增上。意处与大种为几缘。答因．增上。因者一因谓异熟因。增上者如前说　解云。无记四大。既望意处。展转相望不言有同类因。以此准知。无记色蕴。望无记四蕴。展转相望非同类因者为正　问若言无记色蕴。望无记行蕴无同类因。何故婆沙一百三十一云。大种与法处为几缘。答因．所缘．增上。因者七因。谓生等．及俱有．同类。所缘。谓与身识相应法．及意识相应法。为所缘。增上者如前说　准彼论文。大种望法处中四相为俱有因。言同类因者。凡同时相望为俱有因。异时相望亦得为同类因。故四大望法处中四相。得为同类因。四大是色蕴。四相是行蕴。是即无记色蕴。望无记行蕴得为同类因。何故乃言无记色蕴。望无记四蕴非同类因者。为正　解云。此论中言无记色蕴。望无记四蕴。展转相望非同类因者。望心心所说。非望四相。以色蕴。望行蕴中四相。展转相望定为同类因。此在不疑　又解。从多分说。虽无记色蕴。望无记行蕴中四相得作同类因。若望无记受．想．识三。及行蕴中除四相。余法。即非同类因从多分说故。言无记色蕴。望无记四蕴。非同类因。此中总望四蕴作法

又一身中至因增上等者　十位。谓胎内有五。一羯剌蓝。二阿部昙。三闭尸。四揭南。五钵罗奢佉　胎外有五。一婴孩。二童子。三少年。四盛年。五老年　现身十位后皆除前。若对余未来身同类十位。一一皆与十位为因。婆沙十八。大有诸师解十位同类因。不能广述。此论当一师不正义。故婆沙评家云。评曰应作是说。余身十位。一一皆与余身十位。及此身十位为同类因。此身十位。一一皆与此身十位。及余身十位为同类因。后位已生法．与前位不生法亦为同类因故　又解。此论亦同婆沙评家。此论现身十位据现起说。故后位非前位因。若对余未来身同类十位。一一皆与十位为因。若婆沙评家。现身十位。通据现起．不现起说。故此身十位。望此身十位。亦得为同类因等。应知十位但望同地．同趣而说。故婆沙一百三十一云。问同趣．同地。处所差别。展转相望为有因不。有说无因。此不应理。应有大种是刹那故。谓五净居所有大种。无始生死曾未起故

问准婆沙一百三十一。于同趣．同地中。左眼与左眼为同类因。右眼．及长养．异熟等。一一自类相望为同类因。此俱舍等论。云羯剌蓝等。一一能与十位为同类因。是即亦与非相似法为因。且如羯剌蓝。唯有身根．及大种。如何得与六处中眼等四根。为同类因　解云。一一皆与十位为同类因者。据总相说。非言一一皆遍为因。如六处位中眼等四根。以前眼等为同类因　问若眼等同趣自类为因。应五趣善．恶等还与当趣为因　解云善恶力强。得与同地异趣为因　由此方隅。外麦．稻等自类自类。应广思择　若譬喻者。不许色法与色法为同类因。彼执。便违本论文所说。故本论说。过去大种。望未来大种因．增上等　因谓因缘即同类因。非余四因。增上谓增上缘。以此明知。色望色法为同类因

为诸相似至为同类因者。问

不尔者。答

云何者。征

自部自地至皆无因义者。释自部地　部谓五部　地谓九地五九四十五类各别为因。故婆沙十七评家云。同地异处所起烦恼。展转相缚。随类展转为同类因。然除异部五部。随眠系缚分齐有差别故

又此非一切者。谓此自部自地。非一切与一切为因

何者者。问

谓前生至为同类因者。答。正释前生。谓唯诸前生。与后相似生未生法。为同类因

云何知然者。征本论说故至皆应广说者。引本论证。自类前生。与后为因　问未来生相。如何非是前生摄耶　解云虽至生相未越未来。约世定前后。是故非前摄

然即彼论至非因者者。此下明未来若无同类因有六难。一无时非因难。二染污苦谛难。三因果决定难。四本无今有难。五非心因法难。六染污眼识难　就通六难中。一依文通前四难。二通文外后二难。就依文通前四难中。此下第一通无时非因难。此即引发智为难。因者是四缘中因缘。以发智论。次第约四缘为问答故。引彼。难意。若言未来无同类因。过．现方有者。是则此法与彼法有时非因。如何乃答无时非因

此依俱有至故无有过者。论主答。言无时非因者。此依俱有．相应．异熟三因。以亲辨果通三世故。故无有过。故婆沙通云。有说彼依俱有因作论。以俱有因。遍有为法亲能辨果通三世故。有说彼依相应．俱有二因作论。以此二因俱遍三性。亲能辨果通三世故。有说彼依相应．俱有．异熟．三因作论。以此三因亲能辨果通三世故。有说彼依相应．俱有．异熟能作四因作论。以此四因通三世故。有说彼依五因作论。除能作因。遍一切法皆不遮故。此中有说除遍行因。体用狭故。应说彼依六因作论。因名所表通六因故　准彼婆沙总有七说。此论当第三不正义。彼论第七说为正。随作论者意乐说故。又婆沙正义家能作因中有因缘。即是生等五因　问未来既无同类因。婆沙正义云何依六因作论　解云未来虽无。而彼意说。能为因后无时非因。或约正生位定能为因。依此密说无时非因

有谓未来至无时非因者。第二通难。当婆沙后三师。或当正义家六因作论有毗婆沙师。谓未来正生位法。必入现在。定能与彼生相前法为同类因。是故彼发智文。依未来最后生相位。密作是答无时非因。就三世说无时非因。意显更无第四时。故未来正生位名最后位。未来无穷生死名前。若有流至生相者名未来最后位。此据法行世前后也。若据因果明前后。即前法名因。后法名果

彼于所难至未至已生者。论主非第二师解。彼于所难非为善释。以未来法正生位前非同类因。后至生相方成因故。还是有时非因。何得答言无时非因。又引发智为难。如同类因与等无间缘。俱至现在方成。何故缘答未至已生。因答无时非因。亦应齐等何乃不同

然彼复释至彼亦应尔者。第二师通难。然彼师复释。为现影略二门。如彼等无间缘处答未至已生。此因缘中亦应答未至已生。如此因缘处答无时非因。彼等无间缘中亦应答无时非缘

如是作文至前释为善者。论主评取前解。如是作文获何功德。唯显发智论主非善于文。是故应知。前三因释于理为善。由斯理故。因答无时非因。缘答未至已生。论主若作此解。非以婆沙评家为正

若尔何故至即所除法者。此下通第二染污苦谛难。此引品类足所除中第三节文为难。未来有身见既入所除。即俱句摄。是即从过．现有身见生。能生未来有身见。既生未来有身见。明知未来有同类因。有身见望有身见。非是相应．俱有．异熟因。既言有因。明知定是同类因也

彼文应说至由义应知非者。论主正通。彼品类足第三节中文。应说除未来有身见相应苦谛。此文不欲除有身见。但除有身见上相应法。无及彼二字。外难意欲除有身见。故于第三节文中加及彼二字。品类足文。设有如彼说及彼二字。由义应知非。以未来世无前后故。何况浪加有身见。既非入所除。明知未来无同类因。应知俱有因中。外人引品类足所除中第四节文为难。即不诵及彼相应法五字。若同类因中。引所除中第三节文为难。即加及彼二字。前后各别引文。人多不悟应善思之

复云何通至所依所缘者。此下通第三因果决定难。此即叙难。若未来世无同类因。至已生位方名同类因者。云何决定。既言决定。明知未来有同类因

应知彼文至色等六境者。此即通难。言因决定据能作等四因。非同类．遍行。言果决定据增上等三果。非等流果

若尔同类因应本无而有者。此下通第四本无今有难。此即叙难。婆沙云则应无因而有因。亦应无果而有果。便坏自宗

许故无过至非体果者。此即通难。许同类因本无今有故无过。同类因约过．现作用位建立。非约体立。体虽无有。无前后故而不建立。由至过．现位和合作用名同类因。能生后等流果。是后等流果。是前位果非是体果　上来依文通四难。此下通文外后二难。即是第五非心因法难。第六染污眼识难　通第五非心因法难者。婆沙云。又若无者。品类足论复云何通。如说云何非心为因法。答已入正性离生。补特伽罗初无漏心。及余异生。决定当入正性离生者初无漏心。然彼异生未来所有诸无漏心。皆非心为因。何故但说初无漏心耶。答彼唯说毕竟非心为因法。虽彼未入正性离生者。诸无漏心皆非心为因。然彼若入正性离生。唯有初无漏心。是非心为因法。余心无不以心为因。有余师说。彼文不辨同类因义。何者唯辨二种异生。谓有般涅槃法。及无般涅槃法。文虽不举无般涅槃法。义准理门显示知有。谓彼既说有余异生决定当入正性离生由此义准。亦有异生决定不入正性离生。此即名为无般涅槃法。即无涅槃法名非心为因(解云有般涅槃法。有初无漏心。与涅槃为证得了因。名心为因。若无涅槃法。无初无漏心。非与涅槃为证得了因。名非心为因。余文可解。前解心因因是因缘。即同类因。无余四因)　通第六染污眼识难者。婆沙云。又若无者。识身足论复云何通。如说于过去染污眼识所有随眠。彼于此心或能为因非所随增。或所随增不能为因。或能为因亦所随增。或不能为因亦非所随增　且能为因非所随增者。谓诸随眠在此心前同类．遍行。即彼随眠若不缘此．设缘已断。及此相应随眠已断　为所随增不能为因者。谓诸随眠在此心后同类．遍行。即彼随眠缘此未断　能为其因亦所随增者。谓诸随眠在此心前同类．遍行。即彼随眠缘此未断。及此相应随眠未断　不能为因亦非所随增者。谓诸随眠在此心后同类．遍行。即彼随眠若。不缘此．设缘已断。若所余缘。若他随眠。若不同界遍行随眠　如彼过去染污眼识。未来染污眼识亦尔　过去四句其理可然。未来如何可作四句。若有前后如何无因。答彼于未来应作三句。除所随增不能为因。彼无后故。然说未来如过去者。有别意趣。谓正生时必入现在。定为同类．或遍行因。望余未起可说为前。对此可说余名后故　有余师说。彼未来亦有四句。不说未来有心前后同于过去。且能为因非所随增者。谓此相应随眠已断。为所随增不能为因者。谓有同类．遍行随眠在未来世。于未来世染污眼识。缘而未断。能为其因亦所随增者。谓此相应随眠未断。不能为因亦非所随增者。谓有同类．遍行随眠在未来世。若不缘此。设缘已断。若所余缘。若他随眠。若不同界遍行随眠(解云。因谓因缘。随其所应是相应．俱有．同类．遍行因。无异熟因。染污眼识是修所断。所随增者。谓此随眠是彼眼识所随顺所增长心。前修所断为同类因。苦．集一切遍行为遍行因。心俱随眠为相应．俱有因。此并能为因。于中心前不缘。设缘已断。及彼相应随眠已断。是非所随增。第一句摄。若心前缘．及相应不断是所随增。第三句摄。自余随眠皆不为因于中心后同类．遍行缘而不断。是所随增。第二句摄。若余心后同类．遍行不缘．及已断。此等已摄同类．遍行因尽。若所余缘谓灭．道所断苦．集不遍。以彼决定所余缘故。若他随眠。谓他地一切随眠。若不同界遍行随眠。谓自地九上缘随眠。此等并是第四句摄。余文思之可解)

若同类因至当有何过者。此下明未来若有同类因即有二难。一本论不说难。二互为因果难。此下第一通本论不说难。将明问起。若同类因未来世有如异熟因当有何过

未来若有本论应说者。答。未来若有本论应说。本论但说过去与现．未为同类因现在与未来为同类因。不说未来为同类因。明知未来无同类因。此即是本论不说过

本论唯说至故无有失者。通本论。本论唯说能取果．与果诸同类因言在过．现。不说未来非取果．与果诸同类因故无有失

无如是义至无同类因者。论主破。无如是义。以同类因引等流果。此同类因若未来有理必不然。以未来无前后故。如何未来同类因能引等流果。未来既无等流果。不应过．现诸已生法为未生等流果。不言正生略而不说。或从多分说。或举后显前　又解不应过．现诸已生法为未来生法等流。正生未生。生言摄故。如过去法非现在果。勿有果先因后过失。故未来世无同类因

若尔异熟因至无前后故者。此下义当第二互为因果难。将明问起。若尔异熟因应未来非有。不应异熟果因前及俱故。以未来世法无前后故

无如是失至未来非无者。论主答。正出互为因果失。无如是失。未来世中虽无前后。以异熟因与异熟果不相似故。故未来有。谓同类因与等流果相似故未来无。未来世中若无前后应互为因。既互为因应互为果。若互为因果即与理相违。以同类因引后果故。非异熟因与异熟果同性相似。未来虽离前后。而无次上互为因果过。故同类因就现作用位前后建立。未来非有。若异熟因就体相建立。未来非无。又婆沙云。问若未来世有同类因。应有二心互为因果。答如四行相各有系属。余法亦然。故无斯过。谓未来世无常行相。有四行相应无间生彼是所修系属于此。无常行相与彼为因。彼非此因系属此故。无常行相起必居前。苦．空．无我行相亦尔。余有为法类此应知。故无二心互为因果。若作是说。有依第四静虑得阿罗汉果。能修未来九地无漏。所修无漏皆系属此。后依余地圣道现前。更不能修未来无漏。无余地圣道系属此故。应在过．现非同类因。是则违害。此中所说。前生善根与后生者为同类因。乃至广说。勿有此失。故未来世无同类因。于理为善

言同类因至定依何说者。此下明道展转九地为因。显与前义别故举前为问

定依有漏至由同类故者。答。前言自地定依有漏。若无漏道九地展转相望为因。欲界无定。有顶昧劣。皆不能发无漏圣道。故唯依九　问若九地圣道展转为因者。何故正理十六云。于依自．上有。于依下地无　彼论说九地各能修九地圣道。随其所应。与依自地所修。与依上地所修者。为同类因。故言于依自．上有上地所修者。不与依下地所修者为同类因故言于依下地无。如依未至定所修九地圣道。与依九地所修八十一种圣道为同类因。如是乃至。依无所有处所修九地圣道。唯与依无所有处所修九种圣道为同类因。准正理文。依上所修者。非与依下地所修者为同类因。如何乃言九地圣道展转为因　解云言九地圣道展转为因。据依一地能修九地圣道。由同一地修故。所以展转相望为同类因非据通依九地所修圣道展转皆得为因。言九地者。未是尽理之言。若言尽理。岂得依上地利道与依下地钝道为因。准正理师意。虽等是同姓同品。依上地者胜。依下地者劣。故依上地者不与依下地者为因。与依自．上地者为因。若依德光论师解。九地各能修九地圣道。九九八十一种圣道展转相望皆得为因。此亦据同性同品应依九地修者说故得展转为因

问如他心智依下地起者不知上地心。如何九地展转为因　解云缘境义别。为因义别。不可为难。上来虽有两解不同。于此论文并无违害　又解正理且据一相渐次进修诸地胜法故。言上非下因。以实而言亦同德光

然唯得与至更无胜故者。简差别。释唯等胜为果等。与等．胜为因。非劣为因加行生故。指法可知

又诸已生至为同类因者。约三道明等胜为因。见道为三因。修道为二因。无学道为一因若依正理论意。三道展转为因。如前生钝修道。亦与未来不生利见道为同类因。前生钝无学道。亦与未来不生利见．修道为同类因或从无学退至学位转根。亦与已起利修道为因　言与三．二．一为同类因者。且据现起次第而说　问此论为同彼不　解云同　又解论意各别。论既言见道与三为因。修道与二为因。无学道与一为因。明知后道非前道因。若为前因何故不说　又于此中至为同类因者。又约钝．利等．胜为因。如文可知。若依正理。信解与五为因。时解脱与四为因。准前可知。此论或同或异。亦准前解

诸上地道至或等或胜者。问。依上地道与依下地道为因。是即胜与劣为因。云何名为或等．或胜

由因增长至为未来因者。答。由因渐渐增长。及由钝．利根故等．胜为因。非由地有上．下令道胜劣。谓见道等三道。下下品等九品。于后后位中因转增长。此释由因增长。钝．利为因次前具明。故不别释　及由根故。但释妨难。修道．无学道时长相显不别释妨。见道时速相隐故别释妨。于见道位。虽一相续中。无容可得随信．随法二道俱起而已生随信行。为未来随法行因

为唯圣道至为同类因者。此下释后两句。此即发问

不尔者。答

云何者。征

余世间法至为因非劣者。总释

加行生法其体云何者。问体

谓闻所成至除前劣故者。正举颂释。明加行所成功德与等胜为因。由闻所成功德。此所成言通相应．俱有等。若言闻所成慧但目于慧思．修准释可知。无色界以闻．思无故。设有复劣修非彼因。余文可知

生得善法至染污亦尔者。此下便明生得等。生得善与加行善为同类因。非加行善与生得善为因。以彼劣故。就生得善九品相望展转为因。故正理解云。容一一后皆现前故。有余师说定一心中得一切故。染污九品展转为因。准生得说

无覆无记至而无所获者。明无记　异熟生。起时任运最为微劣　威仪路。作意而起。力用少强胜前异熟

工巧处。强想生故力用更强。又胜威仪　化心。是通果。其力最胜　俱品。谓相应．俱有法等　欲界四定果化心下。与胜为因

因如是义至无漏法因者。此下问答分别。此即问也

有谓已生至于一切劣者。答。有谓过．现已生苦法智品。于未来未生位苦法忍品。又已生一切胜。于未生一切劣

颇有一身至非后生因者。第二问。颇有一身诸无漏法前所定得者。非后已生因耶

有谓未来至未来无故者。答。有。谓前所定得未来苦法忍品。于后过．现已生苦法智品。以果必无在因前故。或同类因未来无故

颇有前生至无漏法因者。第三问。颇有前已生诸无漏法。非后已起无漏法因耶

有谓前生至以彼劣故者。答。有。谓前生胜无漏法。于后已起劣无漏法。如退上无学等果。下不还等果现前。又前已生苦法智上得。于后已生苦法忍上得。非同类因。以彼劣故。前明已生一切胜。望于未生一切劣非因。今明已生一切胜。望于已生一切劣非因。故前后别

如是已说至心心所同依者。此下第四明相应因

论曰至是相应因者。此总出体

若尔所缘至为相应因者。问。若心．心所是相应因。所缘．行相别者。亦应更互为相应因

不尔所缘至为相应因者。答。必须所缘．行相同者

若尔异时至为相应因者。难。若尔前．后异时所缘．行相同者名相应因

不尔要须至乃相应故者。解。要须三同乃名相应

若尔异身至初月等事者。难。异身心等三种既同。应名相应

为以一言至应知亦尔者。解。虽复所缘．行相．时同。又须同依方名相应。释同所依如文可知。应知五识虽亦依意。据别所依。意识更无别依。虽标总称即受别名

相应因体至义何差别者。问二因别。相应因狭唯心．心所。若俱有因宽通诸有为。若是相应因定是俱有因。有是俱有因非相应因。除心．心所余有为法。此中以狭问宽。若相应因体即俱有因。如是二因义何差别

由互为果义至互为因义者。由互为果义立俱有因。犹如远行商侣相依。共游险道更互相依。喻俱有因　依．缘．行．时．事五种平等。共相应义。立相应因。即如商侣相依于一时中。同受用饮食．衣服等。同作行．住等事业。望前相依共游险道。稍亲故喻相应　其中阙一者。谓于所依．所缘．行相．时．事中。若阙一种皆不相应　又解于心．心所法中。随其所应若有阙一。皆不相应　是故极成互为因义是相应因

如是已说至为同地染因者。此下第五明遍行因

论曰至当广分别者　遍行因者。谓前过．现已生遍行诸法。即是十一遍行随眠相应．俱有法。与后同地染污诸法。为遍行因。得非遍行因。或前．或后性疏远故。非一果故　遍行诸法。指同下释

此与染法至亦生长故者。此明离同类因外别立遍行因。若同类因非与染污为通因。此遍行因与染污法为通因故。所以同类因外更别建立。此约通局以明。若同类因唯与自部为因。此遍行因。不但与自部染法为因。亦为余部染法为因故。所以同类因外别立遍行因。此约自．他部说。由斯遍行因势力。余部烦恼．及彼相应．俱有等法亦生长故。故正理云。唯生自部二因何别。无遍行因唯生自部。谓遍行法正现前时。俱时有力取五部果

圣者身中至为遍行因者。问。学人身中修断染法。岂亦用此为遍行因

迦湿弥罗至见所断为因者。答。一标宗。二引证。此即标宗

故品类足至所感异熟者。此下引证。总引品类足三处文为证。此即初文。彼论既言云何见所断为因法。谓诸染污法。圣者自身中修断染法。既是染污法摄。明知见断法。通与一切染污为因。及见所断法所感异熟果。亦以见断为因。此即同文故来

云何无记至及不善法者。第二文证。一切无记有为。及不善。以无记为因。圣者身中修断染污法。若上界者。无记有为摄。以上界无记为因。若欲界者不善摄。以见所断无记身．边二见为因。故知见所断法。通与一切染法为因

或有苦谛至染污苦谛者。引第三文证。诸余染污苦谛。以有身见为因。圣人身中修断染污法。是诸余染污苦谛摄。明知见所断法。通与一切染法为因。以此故知。遍行因通生一切染污法

若尔云何通至染污思者。难。彼文既说。圣人初退起染污思。唯用不善为因。明知圣者修断染污法。非以见断为因。若以见断为因。不应言唯不善为因。以身．边二见是无记故

依未断因至故废不说者。通因有二种。一未断因。二已断因。彼论依修所断未断因蜜作是说。非是尽理之言。见所断法。虽亦是此染污为因。而由已断故废不说

如是已说至及善唯有漏者。此下第六明异熟因

论曰至异熟法故者。就长行中。一释颂。二决择。此即释颂　异熟法者。法之言持即目于因。此因能持异熟果故名异熟法。依主释也。若言异熟即法。持业释也。余文可知

何缘无记不招异熟者。此下决择。问也

由力劣故如朽败种者。答

何缘无漏不招异熟者。问

无爱润故至系地异熟者。答可知

余法具二至水所沃润者。余不善．善有漏法。一体贞实。二为爱润

异熟因义至名异熟因者。此下释异熟名问。为异熟之因据依主释。为异熟即因据持业释

义兼两释斯有何过者。答

若异熟之因至业之异熟者。难。若异熟之因据依主释。圣教不应言异熟生眼。是则因名异熟。若异熟即因据持业释。圣教不应言业之异熟。是则果名异熟

两释俱通已如前释者。解两释俱通。已如前界品五类分别十八界中辨。汝不应以持业难依主。依主难持业。故正理十六云。然异熟因或持业释。故契经说异熟生眼。或依主释。故契经云业之异熟

所言异熟其义云何者。别问异熟义

毗婆沙师至名异熟因者。答。毗婆沙师因是善恶．果是无记。异类而熟是异熟义。谓异熟因唯异类熟。俱有．相应．同类．遍行因唯同类熟。能作一因兼同．异熟。故唯此一名异熟因

熟果不应至简别余因者。论主叙经部宗义。熟果不应余五因所得。果具二义方得熟名。一由造业非即感果。要待相续将欲感果名转变。正感果时名差别。由斯果体方乃得生。二由异熟果随因势力胜劣。时有分限。或经十年或百年等　俱有．相应所生果体。虽有后义而阙前义。能作．同类．遍行．三因所生果体。虽有前义而阙后义　由此但应作如是释。由因变异而果方熟。是异熟义　汝毗婆沙师。不应但异简别余因。摄义不尽。若言变异摄义周尽。论主非异熟果非余五因得。但异摄义不周尽

于欲界中至及彼生等者。此下约三界五蕴多少同时相望为俱有因显异熟因同感一果。于欲界中。有时一蕴为异熟因共感一果。谓行蕴中有记得。及彼得上四相

有时二蕴至及彼生等者。身．语业是色蕴。四相是行蕴　问欲界身．语业。能感命根．众同分不　答不能感。故正理十六云。此异熟因总说有二。一能牵引。二能圆满。且众同分及与命根。非不相应行独所能牵引。云何知然。契经说故。如契经说业为生因等　又云非心随转身．语二业。定不能引命．众同分。不尔便违契经正理。经言劣界思所引故。此说欲有命众同分。唯意业感非身．语业身语表业众多极微一心所起。于中唯一引众同分．及与命根。余无此能不应理故。若许同时共感一果。则应更互为俱有因。有对造色为俱有因非宗所许。此非展转力所生故。又非次第一一极微牵引命根．及众同分。一心起故。非一心起无异功能。别引生．后而无过失。非为满业亦有斯过。于一生中。各别能取色．香．味等圆满果故。依此无表亦同此释。多远离体一心起故。不许互为俱有因故。若无对造色有非俱有因。说有对言便为无用。显有对造色皆非俱有因。故作是说有无对造色得为俱有因不可同彼。若欲界系身．语二业不能牵引便违契经。如说杀生若修。若习。若多修习。生那落迦。乃至广说。又违本论。如说于此三恶行中何罪最大。谓能随顺僧破妄语。此业能取无间狱中劫寿异熟。寿定说为所牵引果。此说所起显能起思。粗易了故。无相违失(已上论文)　以此故知。身．语二业不能感命．众同分　问此论同正理不　解云此论文无别说。意同正理

问若言唯意业能感命．众同分。何故业品云四善。容俱作。引同分唯三。准彼论文。俱时能感生．后．不定众同分三。不可说言一刹那意业。能感三生众同分。复不可言刹那中起三意业感三众同分。复不可言过去三因等起思感三众同分。以异熟因必现取果　解云彼文但显四业中生．后．不定。容感同分现不能感。不言一刹那一时能感三种同分。故下论云。几业能引众同分耶。能引唯三。除顺现受。现身同分先业引故　又问若言欲身．语业不能感命．众同分。何故此论下文言二无心定．得不能引余通。既言余通。明知欲界身．语二业亦能感命．同分　解云言通感者容通感彼。不言一切皆悉能感。若随转身．语业即能感。若欲界身．语业即不能感　又解此论不同正理。欲界身．语业亦能感命．众同分。于其业中众多极微随其所应。或有唯感引果。或有唯感满果。或有一分感引一分感满。若言同一心起。不许感引果满果。同一心起。何者感色．何者感香等。虽同一心起即有感色等不同。何妨同一心起感引．满前．后别。若作此解与正理论异

有时四蕴至及彼生等者。可知

于色界中至及彼生等者。此约色．无色界辨。思之可知　问此中言等至．等引。余文复言等持。如是三种有何差别　解云梵名三摩地此云等持。通定．散。通三性。唯有心。平等持心令趣于境。故名等持　梵名三摩钵底此云等至。通有心．无心定。唯在定不通散。若有心定名等至。谓由定前心离于沈．掉平等至此定。此从加行立名　又解即定离于沈．掉名等。能至平等身心名至。若无心定名等至还作二解。准有心定可知。唯无心为异　梵名三摩呬多此云等引。通有心．无心定。多分有心定中说不通散。若有心定名等引。谓定前心离于沈．掉名等。能引起此定名引。此从加行立名　又解即定离于沈．掉名等。能引起平等身．心名引。若无心定名等引还作两解。准有心定释。可知。唯无心为异

有业唯感至即命根等者。此下约感处多．少显业差别。于十二处中除声。非异熟故。于十一中若决定同性业感。体必俱有。具此二义者随感此处。极少定感一。乃至极多定感四。若容别性业感。体不必俱。随有阙者即不定。或能感五乃至十一。若业唯感一处异熟。谓感法处即命根等。等谓等取众同分。故婆沙云。复次有业唯受一处异熟。谓得命根．众同分业。彼业唯受法处异熟　又解亦等取生等。定同感故。余十处不定。若入无心即无意处。若生上界香．味定无。若生无色亦无色．触。此意色．香．味．触有时虽与命等俱生。容别业感。如人．天命等是善业感。此五容是不善业招。若眼等五。望彼命等。随在何趣。虽复定是同性业感。眼等四根。若在欲界。未得．已失即不成故。若生无色。眼等五根总不成故。以五色根．命．众同分是生处本故。同性业感。由斯不定故此十处非定同感

若感意处至应知亦尔者。若感意处定感二处。谓意与法。法谓意处俱行心所及生等法。余九不定。眼等四根若生欲界。未得．已失即不成故。若生色界即无香．味。若生无色余九总无。此九有时虽与意俱容别业感。故感意处非定感彼。若感触处定感触处．法处。谓生等。余九不定。眼等四根若生欲界。未得．已失即不成故。意处若入无心即非有故。香．味上界即无。此九有时虽与触俱容别业感。故虽感触时定身．色俱容别业感。故感触处非定能感彼九处也

若感身处至应知亦尔者。若感身处定感三处。谓身．触．法。触处谓能造四大。法处谓生等。余八不定。眼等四处望彼身处虽同一业感。若生欲界未得．已失即不成就。意处若入无心即无。此意有时亦与身俱容别业感。香．味上界即无。在欲感身。虽香．味俱容别业感。能感身处。虽定色俱容别业感故。感身处非定感彼八　问如正理十六云。若感身处定感四处。谓身色处．触处．法处。彼论何故感身。亦感色耶　解云此论据感身所造。亦感触中能造四大。以亲近故必同业感。色望身根虽必俱起。非亲近故容别业感。故非定感。正理据感身定感色者。以色定与身俱通欲．色界故。故感身时亦定感色　若尔感色应亦感身　不尔。身处是生本故感身亦感色。同业感故。色非生本。故感色非定感身。容别业感故。此即两论各据一义　又解俱舍为正。同婆沙初师说故。余论又无此说。若不相离即感彼者。感色之时应亦感身。明知非正。若感色．香．味应知亦尔。各定感三。自名为一。各加触．法。言别说者。若感色处定感色．触．法处。余八不定。眼等四处若生欲界未得．已失即不成故。意处。入无心定即无有故。香．味上界无故。此七有时虽与色俱容别业感。虽感色处定与身俱容别业感。故感色处但定感三。余八不定。若感香处定感香．触．法处。余八不定。眼等四处．及意处如前释。此五在欲。虽亦有时与香处俱容别业感。虽感香时定与身．色．味俱容别业感。故感香处定感三处。余八不定。若感味处定感味．触．法处。余八不定。准香应释

若感眼处至应知亦尔者。若感眼处定感眼处．身处．触处．法处。如前释。余七不定。耳．鼻．舌三虽同业感若生欲界未得．已失即不成故。香．味二处上界即无。意处若入无心即无。此香．味．意。有时虽与眼处俱生容别业感。色虽定与眼俱容别业感。故感眼处定感四处。余七不定。耳．鼻．舌三准眼应释　问若依正理论。感眼等四处各定感五处加色处。何故此论不定感色　解云此论不说色。彼论说感色。各据一义。如身处中释　又解俱舍为正。同婆沙初说。捡寻婆沙全无此说。当知是彼正理论师自所分别。若不相离即感彼者。彼说感色应亦感身。既不感身故说非理

有业能感至诺瞿陀等者。感五处乃至十一。随其所应。任业势力所感之果多少不定。所以者何。业或少果。或多果故。如外种果或少．或多　种所生果少者。如谷．麦等一种一年收。又根．茎等少。又一房唯一子。名种．果少　种所生果多者。如莲．石榴．诺瞿陀树等。一种多年收。又根．茎等多。又一房有多子。名种果多　又解于十一处若展转相望。亲强胜者。随感此处亦定感余。故定感一乃至定感四。若展转相望非亲强者。虽有俱时而非定感　问何故蕴约因明。处约果显　解云五蕴皆能为因故约因辨。十二处多分不能为因。故约果明。以十一处皆容为果故　问如婆沙十九云。复次有业唯受一处异熟。谓得命根．众同分业。彼业唯受法处异熟。有业唯受二处异熟。谓得意处业。彼业唯受意处．法处异熟。得触处业亦受二处异熟。谓触处．法处。得身处业受三处异熟。谓身处．触处．法处。得色．香．味处业亦尔。各受自处．触处．法处．异熟。得眼处业受四处异熟。谓眼处．身处．触处．法处。得耳．鼻．舌．处业亦尔。谓各受自处．身处．触处．法处异熟。有余师说。一切大种皆生色．声。欲界诸色不离香．味。彼作是说。得眼处业受七处异熟。眼处．身处及色．香．味．触．法处异熟。得耳．鼻．舌处业亦尔。谓各受自处．身处．及色．香．味．触．法处异熟。得身处业受六处异熟。谓身处．及色．香．味．触．法处异熟。得色处业受五处异熟。谓色．香．味．触．法处异熟。得香．味．触．处业亦尔。谓各受色．香．味．触．法处异熟。如是所说是定得者。不定得者。其数不定。然有业能受八处异熟。有业能受九处异熟。有业能受十处异熟。有业能受十一处异熟。皆除声处

准婆沙文更有余师说。定感五．六．七不同如何会释。何者为正　解云此论及婆沙前师意。定感一．二．三．四。感不定中言感五．六．七．八．九．十．十一。婆沙余师说感五．六．七亦是定感为异。彼师意说以色．香．味．触．法定不相离故。感眼等四各定感七。感身定感六。感色．香．味．触各定感五。于二说中。此论．及婆沙初说为正。余师非正。其义云何。一即定感一．二．三．四处。婆沙与俱舍同。又杂心行品亦同此论。并无异说。二即婆沙言感五．六．七者。是余师不正义。既言一切大种皆生色．声。明知非是正义。三即理破。若言定不相离即感。彼者应无感五。以感色．香．味．触时身必俱故。定不相离。应亦感身。若言身望色等不同业感者。感彼身时宁感色等。以此故知。此论．及婆沙初师为正　问若五．六．七是不定。何故婆沙前师不别说耶　解云理应说在不定。而不别标者以余师说在定中。异说不同略不别显。准俱舍文不定摄故　泰法师解俱舍云。感触处感二处及感三处．四处。并是不正义。余感一处感二处及感五处已去。此是正义。法师大意同婆沙余师义。约不相离以解。如前征破　又解婆沙前．后两师各据一义。前家据定同性业感体必俱有者说。后师据不相离者说。而言感色等不说感身等者。以五色根是生处本故。感彼兼感色等。以色等非是生处本故。感彼色等不必感身等。若作此解。俱舍意或感五．六．七。亦分同婆沙余师。以五．六．七异说不同。故此论文不别显说

有一世业至如上应知者。此即约世．念明果多．因少　有一世业三世异熟。此约小三世。如现在一念造现受业名一世业。业所感果若已落谢名过去异熟。若续现前名现在异熟。若未起者名未来异熟。无三世业共感一世异熟　勿设劬劳果减因故。有一念造业感多念异熟果。无多念造业感一念异熟果。勿设劬劳果减因故。前约世显。后约念明。大意虽同门差别说　又解世约大三世。念约刹那　问多刹那造业。同感一刹那中各别果。是即有多刹那感一刹那中果。云何乃言无多念业一念受耶　解云此显无有多念造业同受一念中一果。明果不减因。不遮多念造业一刹那中受各别果　问如菩萨百劫修相好异熟业。同一身受。岂不因多．果少　解云感佛身相用最胜业。多时修习引起最后胜业现前能感佛身殊胜异熟。前劣非感。于义何违。若不尔者定有因多．果少　又解虽百劫造同一身受。然所感相异熟极微。刹那前．后各各不同。非百劫业共感一果。非俱有因故

然异熟果至方能辨故者。显果与因非俱．无间要因相续　然异熟果无与业俱。非此念造时即此念受果。故不但与因俱　亦非无间生。由次刹那在生相法。是现等无间缘力所引故。非是异熟因力　又解亦非无间。第一刹那造业已。由第二刹那为等无间缘力所引故。第三刹那其果方起。此文且约心．心所说。理实色等亦非无间　又解异熟果中。有是利者谓心．心所法。有是钝者谓色．不相应行。若利者由次第二刹那等无间缘力所引故。第三刹那果起。若钝者极疾犹须第三刹那力所引。第四刹那方现在前。此中且约极速疾者说故不言色等　又解此文亦显色等。由次刹那力所引故。显色等非无间。由次刹那等无间缘力所引故。显心等非无间。又异熟因感异熟果难。必待相续方能辨果。非俱．无间。若依宗轮论。大众部等末宗异义。业与异熟有俱时转

如是六因至非世者。此即第三约世分别。颂既不说能作因所居。义准应知通三世．非世。正理云不可说彼定时分故　颂中不说

已说六因至对彼成因者。此下大文第二明因得果　就中。一总标果体。二对因配果。三别显果相。四因取．与时　此下第一总标果体。已说六因体相差别约三世定　何等为果对彼成因。结前问起

颂曰至无为无因果者。上句显体。下句释疑。果有二种。一有为果。谓异熟等流．士用．增上。二无为果。谓即离系。果有二义。一是所引。即有为果。为彼六因所引生故。二是所证。即离系果为道所证。道是证因非生因也。故六因不摄。余二无为。不行世故非是所引果。无记性故非是所证果。恐疑无为是果应从因生。无为是因应能生果。故今释言。无为虽是果证故名为果。非六因所生。不行世故。无为虽是因不障碍故名因。不得五果。非能证故不得无为果。无取．与故不得有为果。由此故言无为无因无果。旧翻云无为非因果。此大谬矣

论曰至及与择灭者。就长行中。一释颂。二决择。此下释颂。引本论释上句。离系．择灭一体二名。除缚所显名为离系。由道得边名为择灭。故以择灭释离系也

若尔无为至此为因故者。此下释第二句。两关征责。于无为中唯择灭名果。三无为俱名能作因。故显宗第九云。是故择灭是因无果。是果无因。余二无为是因非果。无因无果理极成立　又正理十八云。有法能为一因性者。谓无为法。无法非因有法非果。所谓虚空．及非择灭

唯有为法至无五果故者。答。唯有为法。有六因有五果。非诸无为。所以者何。无为体常无六因生故。无得五果故

何缘不许至为能作因者。问。无间道应名能作因

于生不障至道何所作者。答。无为常故。道非能作

若尔谁果果义如何者。一问谁果。二问果义

谓是道果道力得故者。答　谓是道果。答初问　道力得故者。答第二问

若尔道果至非于择灭者。问。若尔道果应唯是彼择灭上得。道于彼得有能引生。非于择灭以体常故

不尔于得至有差别故者。答。于得于灭道能别故

云何于得道有功能者。问

谓能生故者。答。谓为因生故

云何于灭道有功能者。问

谓能证故至择灭为道果者。答。由道力能证得灭。由此理故。道虽非灭六种生因。而可得说择灭为道证得因果

既诸无为至为能作因者。问

以诸无为至与果用故者。答。于生不障可名能作。无取．与用故无有果。应知能作因中有二。一有生用。谓过．现法。二无生用。谓未来法。及诸无为。唯无障故名能作因

经部师说至唯有为故者。此下决择。经部标宗。无为非因。总引教证

何处经说者。说一切有部问

如有经说至识亦如是者。经部答。既言因缘能生色等皆是无常。明知无为非因所摄　无常因缘下。同文故来

若尔无为至作所缘缘者。说一切有部问。经说诸缘皆是无常。无为既是常。应不与识等作所缘缘

唯说能生故至故不成难者。经部答。谓经说诸因诸缘能生识者。此诸因缘皆是无常。不说一切为识所缘境者。皆无常。故不成难。由此无为。可得与识作所缘缘　又解不说一切为识四缘者皆是无常

岂不亦说至为能作因者。说一切有部问。以因例缘。岂不经说唯能取果．与果生因是无常故。不拨无为虽非生因。唯不障故为能作因

有契经中至唯不障因性者。经部答。引经证。无为是缘非因

虽无经说至无经说耶者。说一切有部言。虽现无经说无为能作因。亦无处遮。又多隐没。云何定判无经说耶

若尔何法名为离系者。经部问。无为既得名能作因。未知何法名离系

即本论中所说择灭者。说一切有部答

岂不先问至开显自性者。经部复责。二名互答自性难知。故应别门开显自性

此法自性至亦名离系者。说一切有部答。常住之法不堕三世。非是言依。故言实有离言唯圣内证。但可总说是善．是常。别有实物

经部师说至此所无故者。述经部宗。三种无为。非皆实有如色等五别有实物。此无为所无故

若尔何故名虚空等者。说一切有部问。既无实体何名空等

唯无所触至中夭者余蕴者。经部答。唯无所触对假说名虚空。谓于闇中无所触对。便作是说此是虚空。以实而言。明中无对亦是虚空。但以闇中眼不见故。空相易显。择灭但以惑苦不生。为其体性。谓过去已起烦恼熏种在身名已起随眠。即此随眠。能引后后烦恼．后有名为生种　又解过去种子名已起随眠。现在种子名为生种。谓过去已起随眠所生现在种子。文略但言生种　又解现在烦恼种子名已起随眠。此能生后名为生种　言灭位者。即此惑种。无有功能生后烦恼．及与后有。故名灭位　又解经部三相现在。灭相过去。现在生种之时。即当过去灭相。如称两头低升．停等故言灭位　又解于此时中证得择灭故名灭位。种若未由能简择力。能生后后烦恼．后有。由简择力余不更生。谓无间道犹与种俱。与种俱灭。然由无间道简择力故。令余后位烦恼种子．及当现行烦恼．后有永不更生。生之永无名之为灭。灭由择力名为择灭。若离简择力。但由阙众缘。余后更不生名之为灭。灭不由择名非择灭。如人应受百年。五十便死。余五十年名残众同分。中夭者余蕴阙缘不生

余部师说至名非择灭者。述上座部等计释二无为。约随眠不生边名择灭。约苦果不生边名非择灭

离简择力至即择灭摄者。经部破。彼非择灭离简择力此苦果灭不成。由简择力令随眠不生。随眠不生后苦不起。因亡果丧皆由慧力。故此苦果不生即择灭摄

有说诸法至名非择灭者。有大众部说。诸法现在生已后必定无。自然灭入过去。此灭名非择灭

如是所执至未灭无故者。经部破。如是所执非择灭体应是无常。法未灭时其体无故。后法灭时其体方有

岂不择灭至应亦无常者。大众部难。岂不择灭择为先故。此灭先无后有。应亦无常

非择为先至方有不生者。经部答。非择为先方有择灭。如何责我择灭体性亦是无常。所以者何。非先有择。后未来未生法方不生。不生即择灭也

何者者。问

不生至非造不生者。经部答。不生之理本来自有。若无圣道慧简择。诸法应生。圣慧简择生时。因亡果丧法永不起。于此不起之理择有功能。谓于先时诸法未有生障。今圣慧起为法生障显不生理。非新造不生

若唯不生至岂不相违者。说一切有部引经难。若唯于未来法不生是涅槃者。何故经言信等五根。若见道修。若修道习。若无学道多修习。或初修。中习。后多所作。或修谓得修。习谓习修。多所作谓所治更远。故显宗云若习。若修。若多所作。义差别者为欲显示习修。得修。所治更远。如其次第(已上论文)　能令过未现世众苦永断。此永断体即是涅槃。准此经文通断过．现唯于未来有不生义。非于过现岂不相违

虽有此文至为令其灭者。经部通经。经言能令过．现众苦断者。此经意说。能令未来缘过．现苦烦恼断故。能缘断时说所缘过．现苦亦名为断。应言断贪而言断色。应言贪遍知而言色遍知。还约所缘色说。断色是无间道。色遍知是解脱道。广说乃至。识蕴亦尔。过．现苦断义亦准此　问过．现苦断既显能缘惑断。未来苦断为约何说　解云未来苦断亦显能缘惑断。一经说故　又解令未来苦体不生名断　又解令未来惑苦不生。俱名苦断。设余经言断三世惑者。准前理释。义亦无违。以未来惑。能缘三世烦恼。若断未来能缘惑时说断三世。实断未来。或此经中有别意趣。过去烦恼者谓过去生曾所起惑。现在烦恼者谓现在生所起烦恼。如爱行中十八爱行。据曾．当．现缘六境起名为十八。如是过．现二世所起烦恼。作能薰因。为生未来诸烦恼故。于现相续身中。引起所薰果种子。此所薰果种子断故。说彼过．现能薰惑因亦名为断。如异熟果尽时亦说名业因尽。由断果故说断彼因。此即是果丧因亡断也。若未来众苦．及诸烦恼。由无因种子故毕竟不生说名为断。由断因故说断彼果。此即是因亡果丧断也。若异我说断未来体。过去已灭．现在正灭。何劳须断。此中意显。过现名断由果不续。未来名断由体不生。断果．断因如其次第

若无为法至立为第一者。说一切有部引经为难。经中既言离染第一。明知涅槃别有实体

我亦不说至此为第一者。经部答。我亦不说诸无为法。其体都无如兔角等。但应如我所说而有　彼意说言涅槃无体之理必定应有。有无体故名有涅槃　如说此现在声。有声先。未来非有。有声后。过去非有。不可过．未非有。说为有。故有体义得成。以说有言非定目实。亦目无故。说有无为应知亦尔。但言有无为非说有实体。有涅槃法体。虽非有而可称叹。无有多种。若善法无便可诃毁。若灾横无便可称叹。故诸烦恼等灾横。毕竟非有名为离染。此涅槃性。于一切有体法．非有体法中。最为殊胜。世尊为令所化有情。深生欣乐故。别称叹涅槃第一

若无为法至名灭圣谛者。说一切有部难

且言圣谛其义云何者。经部反征

岂不此言属无倒义者。说一切有部答

圣见有无至义有何违者。经部解。圣见有无皆无颠倒。谓圣见苦名有。见苦非有名无。此于圣谛义有何违　又解圣见苦．集．道有。见灭是无。皆无颠倒。此是总标　谓下别释。谓圣于苦见唯是苦。于苦非有见唯非有。此于圣谛义有何违。于别释中。但言苦．灭不言集．道

如何非有至第三圣谛者。说一切有部难

第二无间至故成第三者。经部解。第二集谛无间圣见灭谛。及佛经说故成第三

若无为法至应缘无境者。说一切有部难。若无为法其体唯无。虚空．涅槃能缘之识。应缘无境而得生心

此缘无境至当广思择者。经部解。识缘无境亦无有过。如下惑品。辨三世中当广思择

若许无为至当有何失者。说一切有部问

复有何德者经部反问

许便拥护至是名为德者。说一切有部答。若许无为别有实体。即便拥护毗婆沙宗。是名为德

若有可护至是名为失者。经部调言。此无为体。若有可护天神自护。然许实有朋虚妄计。同诸外道。是名为失

所以者何者。说一切有部征

此非有体至名为灭故者。经部答。此无为非实有体可得。如色等五境。五识现量证知如受等心．心所法。他心智现量证知。亦非有用可得。如眼．耳等有见．闻等。比量知有。又此无为。若离贪等别有体者。如何可立彼贪等事之灭。第六转属主声耶。夫声明中第六转声表属于主。相属之法必相关涉。贪．嗔等事是有为。择灭是无为。非互相属。此．彼相望非因果故。此事望彼灭非因亦非果。若此灭望彼事。虽是能作因。而非取果因亦名非因。事非能证道故灭非证得果。灭是常故复非生因果。故名非果。非因显非所属。非果显非能属。此．彼相望既非因．果。即不相关涉。何得说言彼事之灭属主声耶。由此故知。灭无别体。唯遮彼事不生义边。名为事灭。灭无别体。即事之无名为灭故。可言此灭属于彼事第六得成。顺声明故。今准此文。第六属主声有二。一异体相望。如说一切有部言彼事之灭。亦如郡君之奴。二无异体。如经部言彼事之灭。亦如石子之体

灭虽别有至属于彼事者。说一切有部解云。灭虽别有。而由彼有漏事。能缘惑得断时。彼事解脱方得此灭。可言此灭属于彼事。此约得说属

何因此灭定属此得者。经部难。若灭体别非即事无。灭体众多得亦非一。何因此灭定属此得。而言约得说属事耶

如契经言至可言获得者。说一切有部引经通难。苾刍获得现法涅槃。现身得故名现法涅槃。既获得涅槃可言属得。复责彼言。如何非有可言获得

由得对治至名为涅槃者。经部答。由得能对治道。便获永违烦恼所依身。便获永违害后有所依身故。烦恼．后有不生义边。名得涅槃。而无实体。此即理证　复有下教证无体

谓契经言至此涅槃者。所有苦果皆无余断　苦无名断。断无别体。或举果显因惑苦果无余惑因皆断　各别舍弃贪等惑因。或各别舍弃所有苦果。或通因．果　诸惑因尽故。或诸苦果尽故。或通因．果　远离系缚名为离染　灭诸惑因。或灭苦果。或通因．果　或因静息。或苦果静息。或通因．果　或因永没。或苦果永没。或通因．果　余未来苦果更不相续　更不复取。更不复生。或余苦果不续。或不取果。或更不生　此涅槃极寂静。此涅槃极美妙。此总赞也　谓舍诸依显涅槃无诸苦果。舍一切爱显涅槃无诸惑因。偏言爱者从强别标。舍诸依．爱。尽．离染．灭。名为涅槃。而无别体　又解于前十名略举前五种释涅槃。谓舍诸依释前苦无余断。舍一切爱释前各别舍弃。尽．离染．灭如名。次第是次三种。后之五种略而不论。或可举前显后

云何不许至故言不生者。说一切有部征。经部云何。不许经言不生者。依此择灭无生力故。言苦不生　或言不生者此依择灭力令苦无生。故言苦不生　或依此择灭苦无生故。言择灭不生。既言依此择灭。明知有体

我等见此至谓无体性者。经部答言。我等见此第七转所依声。于证择灭是有都无功力。汝何意故。说依此无生　若依此言。属已有涅槃义。诸苦应本不生。涅槃是常本来有故　若依此言。属已得涅槃义。是则应计依道所引涅槃上得　又复劝言。此苦不生。或唯依道。由道起时苦不生故　或依道所引涅槃上得。由得起时令苦不生。汝应信受　又解若依此言属已得义。是则应计依道上之得。由得此道苦不生故　又复劝言。或唯依道　或依道上得令苦不生。汝应信受　由此善释下。引经证涅槃无体。涅槃名灭而无有体。如灯。涅槃灯谢无体。心得解脱蕴灭无体。何但经言无体。对法亦言。无事法云何。谓诸无为法。经部释云。言无事者。事之言体。谓无体性

毗婆沙师不许此释者。不许经部释

若尔彼释事义云何者。经部问

彼言事者至无因无果者。说一切有部答。彼言事者略有五种。一自性事。谓诸法自体即自体名事。二所缘事。谓心所缘。即所缘名事。三系缚事。谓爱等所系缚。即所系缚名事。四所因事。即所因名事。果是能因。因是所因。果赖所因而生。如子因父而生。父是所因。子是能因。谓诸有为法。皆从因生名有事法。事之言因。五所摄事。谓田．宅等是人所摄。即所摄名事。泛明诸事虽有五种。今于此阿毗达磨中。言事者。依前第四说因名事。显无为法都无有因。不依第一自性事说无为无事。是故无为虽实有物。常无用故不从因生名无因。不能生果名无果

总论已竟至俱相应士用者。此下第二对因配果　此中明果从因而生故唯说四。离系果常非六因生。故此不说

论曰至此因所得者。释初句

言前因者至名增上果者。释第二句。谓能作因有增上力。增上之果名增上果。从因立名

唯无障住有何增上者。问

即由无障至如应当思者。答。因若为障果不得生。由因无障果方得起故名增上。此即通能作因　或能作因下别出胜用

同类遍行至皆似因故者。释第三句。若同类因唯取自界．自地．自部．自性等流果。若遍行因唯取自界．自地．自性．染污等流果。此二因所得果皆似因故。故因虽二其果唯一　问如邪见生有身见。虽性不同。同是染故。为等流果。善生无覆。虽性不同。同是净故应是等流果　解云染法易同故得为果。净法难同故不为果

俱有相应至名士用果者。释第四句。此二因同得俱生胜士用果。虽复六因皆取士用。相应．俱有。能取同时胜士用果。此中偏说。为遮胜论于法体外别有业用。故言非越士体有别士用。即此二因士用所得之果名士用果。从喻为名。如士夫用名为士用。士用之果名士用果

此士用名为目何法者。问

即目诸法至醉象将军者。答。即目相应．俱有因。用从喻立名。如士夫用故得士用名。如言鸦足药草。药草似鸦足故。名鸦足药草。将军似醉象能入阵故。名醉象将军。以象醉发能入阵故。名为醉象　又解醉象似将军能入阵故。名醉象将军

为唯此二至为余亦然者。问。为唯相应．俱有有士用果。为余四因亦有

有说余因至异熟不尔者。答中有二。此即初师。余同类．遍行．能作三因亦有士用果。唯除异熟因。由士用果总有二种。一与因俱生。二与因无间。相应．俱有能取俱生。同类．遍行。果若相邻能取无间。能作通取俱生．无间。故此五因得士用果。异熟因不尔。与果性异感果稍难。要因相续果乃现前。非俱．无间。故无士用　又解异熟果不尔。非与因俱．无间故非士用

有余师说至所收果实者。第二师解。此异熟因。亦有隔越远士用果。譬如农夫春时耕种．秋时获果。若据通名士用六因皆得。今此第二师说约斯说也。颂明士用但取俱生。简余四因。故言二得。故显宗第九云。俱生士用果定有又胜。故说相应．俱有因得。无间．隔越或有。或无。设有非胜。又滥余果。是故不言余因所得　问士用之名总有四种。谓俱生．无间．隔越．不生。即通五果。今言士用岂不滥余　解云余四从别立名。此一从总立名。虽标总称即受别名。如色处等

异熟等果至有为增上果者。此下第三别显果相。初两句明异熟果。第三句明等流果。第四句明离系果。次两句明士用果。后两句明增上果　言释五果名者。入阿毗达磨论第二释云。果不似因故名为异。熟谓成熟堪受用故。果即异熟名异熟果。又云果似因故说名为等。从因生故复说为流。果即等流名等流果。又云。择灭无为名离系果。此由道得非道所生。果即离系名离系果。又云。由此势力。彼得生故。此名士用彼名为果。又云。由前增上后法得生。增上之果名增上果(已上论文)准彼论释。前三持业。后二依主　又解异熟之果名异熟果。即因名异熟。果名为果。或等流之果名等流果。因与彼果流类相似故名等流。或离系之果名离系果。谓无漏道离系缚故亦名离系。或果即士用名士用果。以果亦如士夫用故。或果即增上名增上果。以果众多体增上故。虽作后解未见论文。义释无违。然诸论中皆依入阿毗达磨。并不得作有财释。若作有财释。即不目果法

论曰至有异熟果者。于三性中。唯于无覆无记法中有异熟果。非于善．染

为此亦通非有情数者。问

唯局有情者。答

为通等流及所长养者。问。此异熟果。于五类中。为通等流．所长养不

应知唯是至异熟果相者。答。此异熟果与因不同。唯有记生。不通等流．长养。等流非唯有记生。通三性故。所长养亦非唯有记生。体虽无记通三性生故。前论云饮食．资助．睡眠．等持。胜缘所益名所长养　又解于五类中。若异熟摄不尽者。方立长养等流。若异熟摄尽者。即不立长养．等流。以异熟果摄体尽故。所以不名长养．等流

非有情数至何非异熟者。问。非有情数。亦从善．恶业生。何非异熟

以共有故至受异熟果者。答。夫异熟果非共受用。非情共受故非异熟

其增上果至何得共受者。问。外增上果亦业所生。何得共受

共业生故者。答。由共业生故得共受。又正理十八云。岂不大梵所住非情是别业果。亦应说彼名业异熟。何乃言非。有作是言。大梵住处。一切大梵业增上生。有余复言。大梵住处相续未坏。余可于中有受用理。故非不共

似自因法至遍行二因者。释第三句。定似自因名等流果。虽俱生士用亦定似自因。有无间等士用。与因不相似。故此等流非滥士用。虽遍行因亦取异部。为等流果染性同故。若士用果有性不同

若遍行因至即名同类因者。问

此果但由至除前诸相者。答。此遍行因果。但由同地故显通五部。同是染故显不通净。与因相似不由五部．三性种类。若由五部．三性种类果亦似因。此果所因乃名同类。相对不同应作四句。第一句者。以非遍行法为同类因。生自同部故名同类因。非通生染故非遍行因。第二句者。以他部遍法为遍行因。通生染故名遍行因。非生自部故非同类因。第三句。者。以自部遍法为遍行因。生自部故名同类因。通生染故名遍行因。第四句应知

由慧尽法至名离系果者。释第四句。由慧尽惑。所证无为法名离系果　又解由慧简择。灭尽惑法名离系果　又解由慧简择为因。离诸系缚证灭尽法。名离系果。由慧得灭名为择灭。即此择灭亦名离系。由离系缚而证得故

若法因彼至由道力得者。释第五．第六句。明士用果。若但有法因彼势力所生。即说此法名士用果

如因下地等。指事别显。应知士用有多。择灭名不生士用。应言由道力证得故。正理十八解士用果云。此有四种。俱生．无间．隔越．不生。如前已说。言俱生者．谓同一时。更互为因力所生起。言无间者。谓次．后时。由前念因力所生起。如世第一法生苦法智忍。言隔越者。谓隔远时。展转为因力所生起。如农夫等于谷．麦等。言不生者所谓涅槃。由无间道力所得故。此既不生。如何可说彼力生故名士用果。现见于得亦说生名。如说我财生是我得财义。若无间道。断诸随眠。所证择灭。如是择灭名离系果．及士用果。若无间道不断随眠。重证本时所证择灭。如是择灭非离系果。唯士用果(已上论文)此论前文据别俱生胜士用果。但说相应．俱有因得。后文据通士用果故。说通六因得

诸有为法至之增上果者。释后两句。凡果望因或俱。或后。因法望果或俱。或前。前法定非后法果故。于有为法中除前已生有为法。以前非后果故。是余若俱。若后。有为之增上果　问由因增上。其果得生名增上果。余果亦由因增上故。其果得生。应名增上果　解云余果从别立名。非从总立故。不名增上果。增上更无别称从总立名。虽标总称即受别名。如色处等

士用增上二果何殊者。问。二果既多。体相何殊

士用果名至唯增上果者。答。士用对有力能增上。据不障碍。引事可知

于上所说至一与唯过去者。此下第四明因取．与时。问起颂答

论曰至故此不说者。于六因中除能作因。余五因取果唯于现在。过去已取。未来无用　亦应如是说能作因现在取果。而不说者以能作因非定有增上果。故此颂中不说。谓无为法．及未来法。虽是能作因。而不能取增上果故。故正理十八云。然能作因。能取果者定唯现在。与通过．现　若依婆沙二十一云。能作因。有作是说。现在取果。过去．现在与果。有余师说。此能作因。过去．现在取果。过去．现在与果　然无评家。此论．正理同婆沙前师　又解此论同婆沙后师。言能作因同五因现在取果者。从多分说

俱有相应至必俱时故者。释第二句。相应．俱有与果亦现。此二取．与必俱时故

同类遍行至通于过现者。释第三句。同类．遍行与通过．现

过去可然至与等流果者。问

有等流果至不应更与者。答。因至现在。有等流果无间相续。至生相时即现与果。若果至现。因便过去名已与果。不应更与

善同类因至谓除前相者。别释善同类因取．与四句。第一句取而非与。谓断善根时最后刹那所舍得。能为彼种名取。后不续前非与。第二句与而非取。谓续善根时最初所得。过去最后所舍得。彼得。今时果至生相。正与彼力名与。由昔已取不名取。论主恐取续时过去诸初得故。今释言应说尔时续者前得。前得。谓前过去最后所舍得。正理十八破云。如何。前位多刹那得为同类因皆取今得。而于今时。但说最后一刹那得。与今得果。是故。应如本文为善　若作俱舍师救。世亲论主意说。若法从来未与者此中说之。过去诸得。虽于续时皆悉与果。以前诸念皆曾与果。俱句摄故是故不说。最后所舍一刹那得。今续善时最初与果。故偏说之。又续善时过去余善亦能与果。何独说得。既别说得。明知唯取最后一念　又解论主。云应言尔时续者前得。谓前过去所有善得。皆名最初所得得。谁言唯取最后所舍得。此所舍得通于三世。非后一切皆能与果。故以前言简取过去。故婆沙十八云。有时与果非取果。谓后续善根时。即住过去所舍善得(已上论文)　所以偏约得作两单句。不约善根者。将断善时。善根已不现行。唯有善得现行。故偏说得。第三句亦取亦与。谓不断善根于所余诸位。随其所应。于一身中所有善法。能取．与者名所余诸位。第四句非取．与。谓除前相。亦随所应所有善法非取．与者皆所收

又于不善至谓除前相者。约不善同类作四句。思之可知。第二句中。正理准前弹。俱舍师还准前通释

有覆无记至如理应说者。于阿罗汉果得时最后所舍得。取而非与。从彼退时最初所得得。与而非取。未得无学位。亦取亦与。余无学位非取非与。故言如理应说

无覆无记至最后诸蕴者。最后诸蕴。谓临入无余涅槃时。余思可知

约有所缘至准例应说者。前明无所缘。今明有所缘。有所缘言显心．心所。刹那差别显前．后念。三性四句思之可知

取果与果其义云何者。问

能为彼种至故名与果者。答。种是能生义。因有生果之能故名取果。彼所生果。其因正与彼果力时。故名与果

异熟与果至及无间故者。释第四句。异熟因与果唯于过去。由果与因非俱．无间。复有余师至为诸静虑果者。叙异说。婆沙一百二十一云西方诸师。说果有九。谓于前五更加四果(已上论文)　风轮等能安立水轮等。安立之果名安立果。不净观等远为加行生无生智等。加行之果名加行果由根．境等聚集和合眼识等生。和合之果名和合果。修习静虑得化心等。修习之果名修习果

如是四果至增上果摄者。迦湿弥罗国诸师通释。如是四果皆是士用．增上果摄。若望由因势力得故名士用果。若望由因能作力得故增上果。非善．恶业所感非异熟果。不相似故非等流果非证得故非离系果　又解第一．第三唯增上果。第二．第四通士用。增上果。夫士用果用功得故。论言皆是士用．增上者总相说故

说因果已至几因所生者。此下大文第三明法从因生。结前问起

法略有四至三所余法者。答。于一切有为法中。略有四种。一染污法。二异熟生法。三初无漏法。四前三所余法

余法者何者。问

谓除异熟至诸余善法者。答。于无记法中。除异熟取余无记。于善法中。除初无漏取余善法

如是四法至余及除相应者。正释法从因生。前五句明相应法。第六句明色．不相应

论曰至余三因生者。释初颂。一切有为总有四种。四种之中各有二种。一相应法。二不相应法。相应中诸染污法。除异熟因。余五因生。由异熟因所生诸法非染污故。二异熟生法。除遍行因余五因生。由遍行因所生诸法唯染污故。三所余法。双除异熟．遍行二因余四因生。由所余法非异熟性故。及非染污故。初无漏法除前异熟．遍行二因．及同类因余三因生。由初无漏非异熟故。非染污故。无有前生同类法故

如是四法为说何等者。问

谓心心所者。答。释第五句

不相应行至复几因生者。释第六句。此即问

如心心所至决定无有者。答。如心．心所除因外及除相应因。应知余色．不相应行法。从四．三．二余因所生。此中染污色．不相应行法。如心．心所除异熟因。及除相应因余四因生。若异熟生．色．不相应行。如心．心所除遍行因。及除相应因余四因生。三所余色．不相应行。如心．心所双除异熟．遍行二因。及除相应因余三因生。初无漏色．不相应行。如心．心所除异熟．遍行．同类三因。及除相应因余二因生。一因生法决定无有

俱舍论记卷第六

        一校了

大治三年七月三日朝于光明山切句了俱舍论记卷第七

        沙门释光述

    分别根品第二之五

广说因已缘复云何者。此下大文第二辨缘。就中。一总明四缘义。二别解等无间。就初门中。一明四缘体。二明缘作用。三明法缘生。此下明四缘体。结前问起

颂曰至增上即能作者。答。初一句举数标名。第二句明因体。第三．第四句明等无间。第五句明所缘。第六句明增上　又婆沙一百七云。因者如种子法。等无间者。如开避法。所缘者。如任杖法。增上者。如不障碍法　问如婆沙十六云问为因摄缘缘摄因耶。答互相摄随其事。谓前五因是因缘。能作因是余三缘。有作是说缘摄因。非因摄缘。谓前五是因缘。能作因是增上缘。等无间缘．及所缘缘非因所摄　然无评家。此论同婆沙后说　于二说中明其相摄。为约体说为约用说。若约体说。应能作因摄彼四缘。增上一缘摄彼六因。体皆宽故。若约用说。六因．四缘作用各别。如何相摄　解云夫六因．四缘展转相摄有其二义。一约体以明。二据用相似。婆沙初师约体以明。因缘摄五。能作摄三。若据能作体宽实摄四缘。增上体宽能摄六因。所以但言能作摄三增上摄一者。此师意说。六因．四缘相对明摄。且据一相摄体尽即休。故说因缘摄五。能作摄三。为能作因外有余五因。增上缘外有余三缘。明其相摄。故不别说能作摄四。增上摄六　问若据体性明相摄者。体性恒有。是即六因．四缘无别。如何相摄。故婆沙云我说作用何为因果。诸法实体恒无转变。非因果故　解云据体无变因与缘同。以体从用故说差别。若婆沙第二师．及此论。据用相似以辨相摄。若论六因．四缘。作用各别互不相摄。然说因缘摄五因。增上摄能作因者。据用相似以明相摄也。其等无间．及所缘缘不似因故。故因不摄　问能作因中生等五因四缘中因缘摄。为增上缘摄　解云生等五因是因缘摄。故婆沙十七通无时非因难正义家云。应说彼依六因作论。因名所表通六因故。解云彼文据因缘为问答。既正义解因缘具说六因。明知因缘亦摄能作因中生等五因。又婆沙一百三十一云。大种与所造色为几缘。答因．增上。因谓生因．依因．立因．持因．养因。增上谓不碍生。及唯无障(解云彼文据四缘为问答。因者即是四缘中因缘。以此明知。生等五因。因缘摄也)　问若据此解因缘亦摄能作少分。能作亦摄因缘少分。何故此论．婆沙明相摄中不说　解云理实亦摄。而不说者以非全摄略而不说　又解生等五因是增上缘摄。所以得知。故婆沙一百二十七云。问造是何义。为是因义。为是缘义耶。设尔何失。俱见其过。若是因义。此四大种于所造色五因皆无。如何可言能造诸色。若是缘义。诸所造色各除自体余一切法。无不皆是此增上缘。如何但言大种所造。答应作是说。造是因义。问此于造色五因皆无如何因义。答虽同类等五因皆无。而别有余五种因义。谓生因．依因．立因．持因．养因。由此能造。有余师言造是缘义。问诸所造色各除自体余法。皆是此增上缘。如何但言大种所造。答增上缘义。有亲．有疏。有近．有远。有合．不合。有在此生。有在余生。诸亲．近．合．在此生者。说名为因。疏．远．不合．在余生者。说名为缘。由此义故。说诸大种与所造色为因．增上。亦不违理(已上论文)　五事论亦有此两说。并无评家。今引彼文意以后师为证。故知生等五因。增上缘摄。而言因者就增上缘中。有亲胜用。别立因名。非是四缘中因缘也。若婆沙前师即顺前解　问前解生等五因是因缘摄。后解是增上缘摄。何者为正　解云婆沙．五事既无评文。两说不同谁能辄定　又解前解为正。婆沙释造色中。前解即言应作是说。后解即云有余师言。又通无时非因难中。正义家云。应说彼依六因作论。以此故知。前解为正

论曰于何处说者。此下释初句问。此四缘于何处说

谓契经中至是缘种类者。答。举经文解。此经中言性者。即是四缘种类性别故名为性　言因缘者。即因是缘持业释。不得言依主释。以因即缘故　言等无间缘者。前心．心所各一名等。此即缘体名等　又解后心．心所各一名等。此即果体名等　又解前后心．心所各一名等。此即通缘．及果名等　又解前心．心所等与后心．心所为缘。非唯自类　又解后心．心所等用前心．心所为缘。非唯自类　又解等通前后两处。言无间者或属于缘。或属于果。或通缘．果。总而言之。前心．心所生后心．心所中间。无有余心间起故名无间　又解无有等法于中间起名等无间。若即等无间是缘持业释。若等无间之缘依主释　所缘缘者。即所缘是缘持业释也。不得言依主释　增上缘者。增上即缘持业释也　又解能作中既有亲．疏。而得说言能作之因。增上之中亦有亲．疏。亦可说言增上之缘。然诸论文皆持业释。此四缘并不得作有财释　问余之三缘。亦不障果应名增上　解云虽余三缘亦名增上。从别立名。而增上缘更无别称。虽标总号即受别名。如色处等

于六因中至是因缘性者。释第二句。出因缘体

除阿罗汉至无间缘性者。此下释第三．第四句。此即出体。三乘无学总名阿罗汉。谓除阿罗汉临入无余涅槃时。最后一刹那心．心所法。诸余过．现已生心．心所法。是等无间缘性。已生。简未来．及无为。心．心所。简色．不相应

此缘生法至等无间名者。此释名。此缘所生法。前后相似等而无间。依是义立等无间名　问六识展转相望。皆得作等无间缘不　答皆得。故五事论云。眼识无间非定起意识。于六识身容随起一种。若眼识无间定起意识者。则苦根不应为苦等无间。苦根唯在五识身故。若尔便违根蕴所说。如说苦根与苦根为因．等无间．增上。然依眼识了别色已。无间引起分别意识。故作是言眼识先识。眼识受已意识随识

由此色等至等无间缘者。明色非等无间。谓前念但有欲界色。或无间生欲界．色界二无表色。此据入有漏定得别解脱戒。或无间生欲界．无漏二无表色。此据入无漏定得别解脱戒。以色杂乱故非等无间缘。若依婆沙。更说有色界色。不系色俱生。婆沙通依余色说。此论唯据无表说。必无定．道无表俱生。又身生在欲界作色界化已。入无漏定。亦有三色一时俱现。诸论不说。且据一相明色杂乱

尊者世友至等无间缘者。此约同时长养色非等。故色不立等无间缘

大德复言至多所荫映者。此约前后色不等非等无间缘

岂不心所至三摩地等者。问。岂不心所三性相生。有寻伺等相生。前后多少亦有非等

此于异类至无非等过者。答。异类相望实有多少。同类相望即无非等

岂唯自类至等无间缘者。问

不尔者。答

云何者。征

前心品法至以说等义者。释。前心品法。总为后品同类．异类等无间缘。非唯自类。前文通释且于受等自体类中。前后相望。无少生多无多生少。以说等义

唯执同类至为缘故起者。此述相似沙门义。唯同类相生为等无间缘。彼说非善至而得生故者。论主破。夫心．心所具四缘生。若执同类唯生同类。初无漏心前无此类。应阙此等无间缘而得生故。若阙得生。便有三缘生过。虽无同类因生。而有相应．俱有因生。故有因缘

不相应行至可俱现前故者。于不相应中。展转相望三界．不系可俱现前。杂乱起故非等无间缘。于心．心所法中。尚无二界俱起。何况有多。由无杂乱故立等无间缘　又解得．及四相。容三界．不系可俱现前。同分三界可俱现前。非得．无想．二定．命根．名．句．文身。随其所应各一界现前。此上十四。又各随应。与余三界．不系不相应行。俱起杂乱不立。心．心所法即不如是　又解若别分别。得．及四相各有多体。三界．不系可俱现前。同分亦有多体。于三界中可俱现前。非得体亦有多。随其所应。于一界中可俱现前。灭尽定亦有多体。于一界中可俱现前。命根体一。随其所应一界现前。名句文身亦有多体。随其所应于一界中可俱现前。如多化人一时发语。此上十二。各随所应。与余三界．不系不相应行俱起。无想异熟．及无想定亦有多体。于一界中可俱现前。此上二种。各随所应。与余三界不相应行俱起。于此十四不相应行中。或有体多。通多界起。唯一界起。与多俱起．与一俱起。或有体一。唯一界起不通多界。与一俱起．与多俱起。皆成杂乱。相望非等。故不可立等无间缘。心．心所法即不如是。又正理十九云。毗婆沙说。心．及心所。所依．所缘．行相有碍。由斯故。立等无间缘。色．不相应无如是事。故彼不立为此缘体

何缘不许至等无间缘者。问

以未来法至无前后故者。答。等无间缘约世前后建立次第。未来世法。无前后故非等无间

如何世尊至此法应生者。征

比过现法至故非比智者。就答中总有三师。此即述说一切有部异师解。谓佛世尊。比过．现法便于未来能现了达。是第四定愿智所摄。如愿而知故非比智

若尔世尊至应不能知者。论主破。若尔世尊未见过．现前际。于未来后际应不能知。又婆沙一百七十九云。问云何愿智能知未来。有说以过去．现在比知未来。譬如田夫下种子已。比知定有如是果生。彼亦如是。有说若尔愿智应是比量智非现量智。应作是说。此愿智不待观因而能知果。不待观果而能知因。是故此智是现量智非比量智

有余复言至静虑通慧者。第二述说一切有部异师解。有余异师言。有情身内。有未来世果。因先兆。是不相应行蕴差别。佛起欲界俗智。观此先兆便知未来。非要现游根本静虑起生死通慧。方始能知此因果先兆。西方相传法同分摄

若尔诸佛至非为现证者。论主破第二师

故如经部至不可思议者。第三论主非前二说。即述经部。若依正理十九有三说。一说诸佛德用。诸佛境界。不可思议。第二说如过去世佛于未来现知见转。谓佛欲知有情因果。然现在世时分短促。故多观察过去．未来。非佛世尊欲知后际。先观前际然后能知。乃至广说(解云彼师意。宿住智能现知过去。生死智能现知未来。正理救不破之)第三说有情身内现有未来因果先相。犹如影像。或色．或心不相应行。佛唯观此便知未来。非要现游静虑通慧。然非于彼占相故知。以于未来现证见故。乃至广说(解云此师意说。由知先相未来现证。如因闻声方始回顾。正理救不破之)　若依婆沙十一亦有三说。初．二说同此论破。第三评家云。应作是说。佛知未来。是现非比。乃至广说。问此论前二说。婆沙亦同此论破。何故正理救耶　解云正理论师故违此论且作此救。未可为正　问正理初说．婆沙评家。与此经部有何差别　解云三说俱同　又解正理初说同婆沙评家。不同经部。此即宗别也　问若别。若同。如何解释　解云此论言举意遍知者。经部有两解。一云如来无不定心。举意遍知者皆由定故。能知。若依说一切有部宗。佛亦有散心。即是散心遍知无谬　问如来散心是现量耶　解云若二乘散心。但是五识无间所生意识名现量。及定心后所引意识亦名现量。以五识缘境．及定心缘境于境分明俱是现量。从彼所引意识。亦于彼所缘境分明亦得名现量。如愿智虽体通定．散。据散心中所引愿智知未来法者。此即名散心现量。若如来智非定心所引。及非五识无间所生亦是现量摄。此即经部与说一切有部不同　又解经部亦许如来有散心。若作此说即同说一切有部。故此论不破评家义

若于未来至不生余法者。问。既法次第而生。明知未来有前后次第

若此法生至等无间缘者。答。若此果法生系属彼因法。要彼因无间此果乃得生。如芽等果生要藉种等因。此等诸法虽相系属义说前后。然此非有等无间缘。未来世第一法等。总相而言。虽相系属义说前后。而非得有等无间缘。以等无间缘据世前后作用说故

诸阿罗汉至非等无间缘者。问

无余心等续此起故者。答。无余心等续此后心起。所以最后心非等无间缘

岂不如是至应不名意者。难。岂不如是无间灭心亦名为意。无学后心无间。识既不生应不名意

意是依所显至等无间缘者。释。意是依所显非作用所显。故最后心得名为意。等无间缘作用所显。若法至生相此缘取为果已定。无诸法。及诸有情能为障碍。令彼生相法不入至现。由无余心续故。所以最后心非等无间缘

若法与心至生住异灭者。此下释两种四句。此即初四句。以心等无间对心无间四句分别　言心等无间者。若法是心等无间缘所引果故。名等无间。二无心定．及心．心所法。与前等故名等。无有余心间隔故名无间　言心无间者。谓若有法接心后起。若是心果。若非心果。但接心后起即名心无间　第一句。无心定出心．心所。及第二念等二定刹那。刹那显定体也。是心果故名等无间。非接心后起故非是心无间　第二句。谓初所起二定刹那上生．住．异．灭。及有心位诸心．心所上生．住．异．灭。接心后起故是心无间。非心果故非是心等无间　第三句。谓初所起二定刹那。及有心位心．心所法。是心果故是心等无间。接心后起故是心无间　第四句。谓第二念等二定刹那上生．住．异．灭。及无心定出心．心所上生．住．异．灭。非心果故非是心等无间。非接心后起故非是心无间

若法与心至第四句者。明第二四句　等无间者如前释　无心定无间者。谓若有法接无心定后起。名无心定无间。以心等无间对无心定无间四句分别　前第三句。谓初所起二定刹那。及有心位心．心所法。为今第一句。是心果故是心等无间。非接无心定后起故非是无心定无间　前第四句。谓第二念等二定刹那上生．住．异．灭。及无心定出心．心所上生．住．异．灭。为今第二句。接无心定后起故是无心定无间。非是心果故非心等无间　前第一句。谓无心定出心．心所。及第二念等二定刹那。为今第三句。是心果故是心等无间。接无心定后起故是无心定无间　前第二句谓初所起二定刹那上生．住．异．灭。及有心位诸心．心所上生．住．异．灭。为今第四句。非心果故非是心等无间。非接无心定后起故非是无心定无间。又婆沙十一云。问彼何故不说无想异熟耶。有说应说。而不说者当知此义有余。有说二无心定。有加行有勤劳而得。故彼说之。无想异熟与此相违。故彼不说。有说二无心定是善故说。无想异熟无覆无记故不说之。有说若由心力无间引起不杂乱者。可名为心等无间法。无想异熟是异熟因力所引起任运而转。非入彼心势力所引。故不名心等无间法　问若尔异熟心．心所法。亦异熟因力所引起。任运而转。应不名心等无间法　答自类相引有胜势力。不同彼故。俱是相应有所依等说名自类　问何故二无心定是心等无间法。而非心等无间缘耶　答彼由心加行功用勤劳所引得故。名心等无间法。与心相违遮断心故。非心等无间缘。有说彼由心势力所引起故。名心等无间法。不相应。无所依。无行相。无警觉。无所缘故。非心等无间缘。有说彼由心势力得增长有作用故。名心等无间法。损减心令不起作用。非心等无间缘。问何故二无心定。前后相似无乱续生。而前非后等无间缘。答由入定心势力所引。不由前念力所引生故。前非后等无间缘。问若尔异熟心．心所法。由异熟因势力引起任运而转。前应非后等无间缘。答心．心所法是相应。有所依故。有行相。有警觉。有所缘故。前念于后有胜势力引发开避故。皆是后等无间缘。不相应行与此相违。不可为例(已上论文)　问入二定心。为等无间缘取果．与果。为复同时。为不同时　解云此不决定。故正理十九云。谓入定心居现在位。顿取诸定．及出心果。亦与最初刹那定果。灭入过去。随后诸定．及出定心一一生时与果。非取先已取故。岂不一切等无间缘无有异时取果．与果。此责非理。取果必顿。与果有渐故无有失　又一说云。诸作是说。入二定心。灭入过去方能渐取第二念等定．及出心。正理破云。彼入定心应非过去。夫取果者是牵果名。诸牵果能是行作用。依行作用立三世别。若有作用非现在者。岂不便坏世别所依。又彼论意。定．及出心。虽俱心果。为求定故。故定先起。于诸定中顿起无用。起一足能遮心　问正理既言顿取果。未知。所取之果定当生不。若言定生。未来法乱。所取既多如何定起。若言取一何理非余。若一先相属未来成次第。若不定生。便违所说。等无间缘果被取已必定当生。无法为障令不生故　解云果生不定。以所取多。生者少故。诸有说言定当生者。意显此缘既取果已。于所取内定有果生。而非一切。以实而言。亦有不生。或约有心位而云必生　问于有心位何不顿取．渐与　解云有心。前起后心正生。有心定隔故不总取。无心不尔故顿取也　又解入定心。为等无间缘取．与同时。若初念现在取．与。若第二念已去过去渐取。渐与。故婆沙一百九十六。解等无间缘中云。此中有说。若前法未至已生位。不与后法作等无间。若至便作。若尔者。有心位可尔。无心位云何可尔。答此中说有心位不说余位。有说设依无心位说亦无有过。谓入定心现在前时。顿取诸定．及出心果。亦与最初刹那定果。后诸刹那．及出定心生时与果。非取先已取故。评曰彼不应作是说。所以者何。无有等无间缘异时取果。异时与果。若此时取果则此时与果故　问何故正理。与婆沙评家义相违　解云此乃正理师过非关俱舍师事。或可论意各别。何必正理皆以婆沙评家为量。正理意约取果作用立现在世。若与果但是功能故。不说过去取果。若婆沙意。过去既得起与果用。何故不得起取果用。初取果者立现在世。后取果者过去亦起。今俱舍论意。同婆沙评家。不同正理　从二定出至等无间耶者。问。既相去远如何无间　中间不隔心心所故者。答。相去虽远。中间不隔余心．心所故。名为无间

如是已释至为所缘缘者。此下释第五句。心．心所是能缘。一切法是所缘。以一切法。是心心所。生所攀附故曰所缘。即此所缘有别体性。是心．心所发生缘故名所缘缘。所以心心所名能缘境名所缘者。由心等对境之时带境相现。名为能缘。境不带心等相现故不名能缘。但是所缘。余者如文

若法与彼法至相无异故者。显所缘定。若缘．不缘皆名所缘。犹如薪等若烧．不烧皆名所烧。体无异故

心心所法至如是决定耶者。问。心．心所法。于所缘境有三定。于所依根亦有三定耶　于所缘三定者。一处定。二事定。三刹那定　处定者谓眼识．及相应法。唯缘色处。定不缘声处等　事定者就色处中总有二十种。或一事别缘。或二事合缘。乃至二十事合缘。随其所应于此事定。不于彼事。故名事定　刹那定者。复就事中刹那刹那别缘。刹那意显相住当义。若应于此刹那起即起。若缘阙即不起。名刹那定。非于余刹那　如眼识．及相应法。于所缘作三定。耳．鼻．舌．身识。及相应法。各于自所缘三定亦尔　意识．及相应法。于所缘三定者。意识所缘通十二处。缘此有法处定。不缘无法处名处定　事定者就十二处有法中。随其所应。或缘此事定。不缘余事　刹那定者。复就事中刹那刹那别缘　应言亦有如是决定者。答。应言于所依六根亦有如是三种决定　处定者。谓眼识．及相应法。于眼处定。以依眼故。不依耳等。虽亦依意。今据别依显法差别　事定者。就处定中复有男．女天．人等眼不同。或异熟．长养等眼别。眼识．及相应法。应依此事定。不依余事名事定　刹那定者。复就事中刹那．刹那定。谓眼识．及相应法应于此刹那不于余刹那　问如一刹那眼根。唯与一识为依。亦通与多识为依　解云通与多识为依。故此论第三解根增上中云。于了众色为通因故。识随眼根有明昧故。色则不然二相违故。乃至。意根于法亦尔

又此论第一说。如眼与意专一色时。余色．声．香．味．触等谢。缘彼境界五识身等。住未来世毕竟不生。由彼不能缘过去境。缘不具故得非择灭　以此故知。一刹那眼容与多识为依。若言根．境．识三。刹那．刹那一具有现前。眼见色时。于此时中应无眼识得非择灭。即与前文相违。若说眼根通与多识为依。可得此念随其所应。或容了此色。或容了彼色。如有一人于此念中见房内色。若于此念在于房外即见房外色。若言眼根唯发一识。有何道理。此念唯应此识现前了于此色。非余识了耶。若言此念房内见色即房内根．识现前。房外根．识得非择灭。若于此念房外见色即房外根．识现前。房内根．识得非择灭。但一眼根唯发一识非多识依者。此亦非理。如异熟因感得十年命及十年眼。虽无前后次第。性相已定。如何此异熟眼。或见此色此类眼现前。尔时应见彼色眼得非择灭。或见彼色彼类眼根现前。尔时应见此色眼得非择减。又若此处十年缘会。即十年见此色。设于余处十年缘会。复十年见彼色。若尔即有眼长命短过也。以此故知。此一念眼容见彼此多色。容发彼此多识　又解如一念青色或别生一识。或与二色共生一识。乃至二十色共生一识。一念眼根应知亦尔。或别发缘一色识。乃至。或能发缘二十种色识。此即以根分同于境。如眼识．及相应法于所依有三定。耳．鼻．舌．身识及相应法。各于自依三定亦尔。意识及相应法。于所依意根三定者。处定谓定依意处非依眼等。事定谓就处定中复有多种。或有漏．无漏意别。或三界．三性．三学等意别。如二十心相生中说。此心后能生尔所心等。或天．人等意别。应依此意不依余意名为事定。刹那定谓复就事定中。若此刹那意识．及相应法。定依此根不依余根。如意识及相应法。定至生相依现在意根名刹那定。若流至现依过去意根。若至过去还以过去为依。如是过去展转相望皆名刹那定。从生相已去有前后故。可说此刹那识定依此意。生相已前未定前后。诸心相望所依不定故不说之。若出二无心定心．心所。即以过去为依名刹那定。应知此中五识．及相应法。于所依．所缘三定。皆通三世。若意识．及相应法。于所缘三定。及于所依处．事二定。皆通三世。于所依刹那定。至生相已去方名刹那定

然于现在至亲附所依者。别释五识及相应法。此中两说。初说以五识．及相应法。以现根俱名亲附所依。过．未散住与所依相离。后说以过去曾与根俱亦名亲附所依。现．未同前。婆沙更有一说云。有说三世皆与所依俱。此师约性相属故言俱也。各据一义

如是已释至为增上缘故者。释第六句。此出体也。若据法体亦摄前三缘。以体相杂故。据用各别故。离三缘别说增上

此缘体广至增上缘故者。此约体释增上名

既一切法至何独体广者。问。二缘体同。何独言广

俱有诸法至故唯此体广者。答。总相而论二缘体等。别据刹那即有少．多。俱有诸法未尝为所缘境然。为增上缘故增上广

或所作广至为增上缘故者。此约用释增上名

颇有法于法全非四缘不者。问

有谓自性至无为于无为者。答。无为是常。不从缘生

如是诸缘至而兴作用者。此下第二明缘作用问如是诸缘。于何位果法而兴与果用。此与果用。过．现众多故别分别。其取果用。若依正理唯在现在。若依婆沙虽亦通过去。唯等无间缘无多差别故此不说

颂曰至而兴于作用者。上两句明因缘。第三句明等无间所缘。第四句结用。正理论意。取果名作用。与果名功能。而言作用。于此功能上立作用名

论曰至有作用故者。释初句。相应．俱有。于果法灭位兴与果用。住．异虽亦同时。灭相义当在后。故偏言灭。由此二因灭位兴用。令俱生士用果有作用故。或令俱生果有作用故。趣所缘境及一果等。又正理云。如是二因。虽俱一时取果．与果。而今但约与果功能

所言三因至作用方兴者。释第二句。果法至生相。三因方兴与果用也。若同类．遍行因。兴与等流果用。若异熟因。兴与异熟果用。其异熟因。果至生相。过去与果。必无果至生相现在取果。以此明知。此颂定约与果用说

已说因缘至方取境故者。释第三句。前二因作用。于果灭位。今等无间缘。于果生位兴与果用。故言相违。以彼果生时。前心．心所与其处故。果谓士用果也。前三因作用。于果生位。即今所缘缘。能缘果法灭位兴与果用。故言相违。以心．心所要现在时方取境故。果谓增上果又空法师说。所缘缘。在未来世。望现能缘亦有取．与。若成所缘即能取．与。说所取．与同时。此即自问答云问所缘。亦许果前．缘后得。所缘。得有未来取．与。何故增上缘无。解云所缘缘法。不论自已起作用。说于缘用。他来缘已是即缘用。所缘。未来得有取．与。增上缘。约于自已起作用说缘。是故未来则无取．与　今谓不然。夫言取．与据法起用。不起作用而言取．与。道理相违。又无文证未来取．与。又增上缘宽未来尚无取．与。所缘体狭宁得未来取．与。又诸论皆言果法望因若俱。若后。而言果前．缘后。岂不相违。故说非理　唯增上缘至一切无遮者。四缘之中。唯增上缘。通生灭位兴与果用。故言于一切位皆无障住故。其增上缘。法生灭位皆无障住。故彼作用。随无障位一切无遮

已说诸缘至由几缘生者。此下第三明法从缘生。就中。一总明诸法。二随难别解。此即总明诸法。结前问起

颂曰至非天次等故者。上三句明具缘生。下一句非外道执　天等。等取我等　次等。等取无义利等

论曰至余一切法者。释初句。因缘说五据总相说。若别分别有不具者。非异熟无异熟因。若非染污无遍行因。初生无漏无同类因。相应．俱有可言皆有。谓前无间已生心．心所法是等无间缘。非无学后心．心所法为等无间缘。余二缘可知。总相而言。具四缘生。若别分别。亦有不具。故婆沙一百三十六意。说心．心所四缘生。此言生者。起未已灭总名生故。谓一缘唯于生时作用。一缘唯于灭时作用。二缘通于二时作用。故合说四　若准此说。据缘作用。果或生时。或于灭时非具四缘。合说方具。若依正理二十。果法生时。所缘．及相应．俱有。亦有功力。故彼论云。岂不一缘．二因作用。非于彼法生时即有。如何心等四缘故生。如何因缘具五因性。虽法灭位作用方成。而法生时非无功力。离此彼法必不生故。以心．心所必杖所缘。及托二因方得生故。若法与彼法为所缘．或因。无暂时非。本论说故。若作俱舍破言。为所缘或为因者。不言法生时能起功力。设起功能此中辨用不应说故

灭尽无想至非等无间缘者。释第二句。如是二定。由心等引生故是心等无间果。由碍心等起故非等无间缘。余文可知。婆沙意说。二定三缘生。此言生者。起未已灭总名生故。谓一缘唯于生时。二缘通于二时作用。故合说三　问何故不说无想异熟　答如正理二十云。岂不无想亦三缘生。是心．心所等无间故。亦应说为心等无间。但非心等加行引生。故于此中废而不说。或此无想但声所显。非如二定相对立。故正理既说无想异熟。同二无心是等无间。准知彼体亦有多物

余不相应至二缘所生者。释第三句可知。婆沙意说余不相应。及一切色二缘生。此言生者起未已灭总名生故。谓二缘俱生时．灭时有作用故

一切世间至一因所起者。此下释第四句。一切世间诸法。从因缘生。如涂灰外道。执自在天是作者。等能生诸法。如胜论外道。执我是实能为作者。生苦．乐等。如数论。胜性三法为体。谓萨埵．剌阇．答摩。亦名自性。为诸法因。非自在等一因所起

此有何因者。外道问。此诸法生。复有何因非许一因生耶

若一切成至一因生论者。总答。若一切成立许由余因者。岂不便舍一因生论

又诸世间至一因所起者。此下别破。一约次第破。二约无用破。三约违世破。此下约次第破也。若谓诸法从一因生。应当顿起。因无别故。既现次第生。明非一因起　立量言。前法生位后法应生。以与前法因无别故。犹如前法

若执自在至此于后时者。外道得难转计。虽因自在复由欲故。非皆顿起

是则应成至无差别故者。破。若由欲生便非一因。违宗之过。或前后差别欲应一时顿生　立量云。前法。欲生位后欲应生。以与前欲因无别故。犹如前欲

若欲差别至不俱起者者。牒外道转计。生人．天等不同名差别欲。若言此差别欲。非唯自在为因。更待余因。所以不俱起者

则非一切至因缘正理者。论主破。若差别欲更待余因生者。则非唯用自在为因。违自宗过。或欲所待因。亦应更待余因差别方次第生。若展转相待。则所待因应无边际。若欲所待因。更不待余差别因。此欲所待因。应无次第生义一时顿生。若顿生者。则差别欲非次第生一时顿生。汝若许诸因展转相待差别而生无有边际。信无始故与佛法同。徒执自在为诸法因。不越释门因缘正理。彼执自在为诸法始

若言自在至无差别故者。牒转计破。若言自在欲虽顿生而诸世间不俱起者。由随自在希望境时欲即所生故今彼受用。理亦不然。彼自在欲。前后两位无差别故。应当一时顿生诸法。前位之时应亦能生。无差别故。犹如后位。后位之时应不能生。无差别故。犹如前位　又彼自在至故名鲁达罗者。此即第二约无用破。自在生法得何义利。若为发喜生诸世间。待余喜生应非自在。于喜既非自在。于余法中理亦应然。而非自在与生喜。差别因缘不可得故。又生地狱等逼害有情发生自喜。何用此为　依彼外道所说颂言。我亦信为善说。论主调弄彼外道也。外道说此颂意。自在天教化众生种种变现。应以崄利等度者。即现此崄利等身而度脱之。能为险恶事名崄。割截众生名利。能烧众生名能烧。现可畏身名可畏。恒以苦具逼害有情名恒逼害。或时乐食血肉髓。故名鲁达罗。此云瀑恶。大自在天异名。大自在天总有千名。今现行世唯有六十。鲁达罗即一名也　又解涂灰外道说自在天出过三界有三身。一法身遍充法界。二受用身居住色界上自在天宫。即佛法中说摩醯首罗天。三目八臂身长万六千踰缮那。三化身随形六道种种教化。说此颂显化身天　由崄利能烧者。有三阿素洛将三国土。飞行空中于自在天上过。其天不耐以火箭射之。烧三国土一时俱尽。火箭崄利能烧三国土也　可畏恒逼害者。以龙贯人髑髅系其头顶。又以龙缚臂杀象取皮涂血反披　乐食血肉髓者。显所食也。今祭祀者还以此祭之故名鲁达罗　又若信受至人功等事者。此下第三约违世破。若法唯以自在因生。则拨世间人功等事　若言自在至应非自在者。牒转计破。若言自在待余因缘人功等事助发功能方成因者。但是朋敬自在天言离余因缘不见自在有别用故。或待因缘　应非大自在　若执初起至犹如自在者。牒转计破。若言初起不待余因后待因者。即初所起应无始成。不待余因故。犹如自在。我胜性等至唯一因生者。例破总结　奇哉世间至自在等因者。论主伤叹妄执

且止破邪应辨正义者。止破辨正。前言余法至互为因缘者。此下第二随难别解。牒前问起

颂曰至为大唯一因者。初一句大望大。第二句大望所造。第三句所造望所造。第四句所造望大

论曰至同类因义者。释初句。正理云更互相望有俱有因。性类虽别。而同一事更相顺故有同类因

大于所造能为五因者。释第二句。生等五因名因缘。两释如前。或四缘中因缘摄。婆沙亦说十因为因缘　准此文非是增上缘。古德解。大望所造因．增上者。或言因者是俱有因。或说同类因。或说俱有．同类因。并不应理。婆沙．及此论皆说生等五因是因缘。又发智据四缘作论。故因是因缘。旧人不悟生等五因是因缘摄。所以种种异解

何等为五者。问

谓生依立至住长因性者。答。此因缘中生等五因。若六因中但是能作因之少分非余五因。大种望所造色非同一果故。非性定同故。容别世造故。容别成就故。所以非俱有因。非心．心所故非相应因。非染污故非遍行因。是无记故非异熟因。俱时起故非同类因。设后起者非同类故。虽有无记同而种类异故。受等与心种类虽别。而同一果故得为因。非例大造。于以大望所造无余五因。广如正理论释　所造从大种起故。如母生子说为生因　所造生已随逐大种转故。如弟子等依止师等说为依因　能任持彼所造色故。如壁持画说为立因　是所造色不断因故说为持因　是所造色增长因故说为养因　如是则显大与所造为起因性即是生因。变因性即是依因。谓大种转变造色亦随转变。持因性即是立因。住因性即是持因。能持所造色相续住故。长因性即是养因　又正理解五因云。或生因者一切大种生所造色。非离诸大种有造色生故。造色生已同类相续不断位中。火为依因能令干燥不烂坏故。水为立因能为浸润令不散故。地为持因能任持彼令不坠故。风为养因能引发彼令增长故(解云生因通四大余四因各是一大)　诸所造色至眼根等果者。释第三句。可知

所造于大至大种果故者。释第四句。准此颂文十因名因缘。故前问言。云何大种所造自．他相望互为因缘。与婆沙同据十因作论

前已总说至今当定说者。此下大文第二别明等无间　就中。一明诸心相生。二明得心多少　此下明诸心相生。牒前问起　何心无间有几心生。问能生几心　复从几心有何心起。问从几心生。谓且略说有十二心者。就答中。一明十二心。二明二十心　就十二心中。一列十二心。二正辨相生。此下列十二心。总举数答

云何十二者。问

颂曰至合成十二者。答。数可知

此十二心至余从五生四者。此下正辨相生。举颂略述。初四句欲界四心。次六句色界三心。次四句无色界三心。后两句无漏二。将明诸心相生略依二十心三门分别。十二之与二十开．合为异。体无宽．狭。二十数广故就彼明。言三门者一定．散相生心。二防定方便心。三命终．受生心　言定．散相生心者。就中。有三相生。一善定相生。二散自相生。三定．散相生　一善定相生者复有其二。一有漏定。二无漏定。言有漏定者。若色界有漏加行定心能生四心。谓自界加行定心。无色界加行定心。及无漏生学．无学心。复从此四心生。若无色界有漏定心能生四心。从四心生。如色界有漏加行定心说。言无漏定者。若学心能生四心。谓色．无色有漏定心。及学．无学心。从三心生除无学心。若无学心能生三心。于前四内除学心。从四心生并学心　二散自相生者。谓约自界散心相生。若欲界八心中。通果心唯与定心相生。非与余七心相生。余三无记心各能生六心。除通果．及加行。各从七心生除通果。若加行善心能生七除通果。从四生除四无记。若生得善．二染污心。各能生七。复从七生除通果。色．无色界散位相生准此应说　三定．散相生者。八心能作入有漏定心。谓欲界加行善心．通果心。色界加行善．生得善．及有覆心并通果心。无色界生得善．及有覆心。所以得知色界生得善能入定者。如无色界生得善既能入定。色界生得亦能入定　又解色界生得善不能入定。无色界生得善无别散加行善可能入定。色界更有散加行闻慧能入定故。生得善不能入定。若作此解唯七心能作入有漏定心。十二心能作出有漏定心。谓欲界加行善．生得善．通果心。色界六心。无色界三心。除加行加行即定故。所以色定不生下染．及余无记者。从无色定尚不生色界生得善。非明利故。况复色定能生下界染及无记。又所以得知从色界有漏定心生自界异熟．威仪心者。如无色界定心能生自界异熟心。准知色界定心亦能生异熟．威仪心。二心能作入无漏定心。谓欲界加行善心。色界加行散善心。三心能作出无漏定心。谓欲界加行善．生得善。色界加行散善不生无色散善。以于散位无加行善。虽有生得劣故不生　二防定方便心者。四心能作防定加行心。谓色．无色界二染污心。随其所应能生下地善心。即欲界加行善．生得善。色界加行善。无色界加行善。应知唯防定心。上染心后生下善心。余必不生　三命终．受生者。十二心能作命终心。谓欲界生得善．不善．有覆．威仪．异熟。色界生得善．有覆．威仪．异熟。无色界生得善．有覆．无覆心。四心。能作受生心。谓三界四染污心。若以命终受生心相生者。此中死有一念名命终心。欲界．色界中有初心。及生有初心。并无色界生有初心。皆名受生心。以此论说中生初念名受生故。受生心不生命终。以隔远故。故婆沙一百五十四云。颇有处唯二刹那有心。谓结生．及命终时耶。答应言无。尊者妙音说。有。谓即无想天。颇有处结生心为等无间命终心起耶。答应说无。尊者妙音说。有。谓即无想天(已上论文)　前说为正　问若以婆沙前说为正。即与正理二十一相违。故彼论云。谓或容有生有无间死有现前非起本有。必无容有在中有地。死有无间生有现前。故中有名不滥余有。解云正理所说即妙音义也。无劳会释。若依彼说受生心亦容生命终心准释可知。前说为正。若命终心能生受生心。三界四染污心名受生心。若欲界受生二染污心。通从三界十二命终心生。若色界受生染心。从十命终心生。于十二中除欲界二染心。若无色界受生染心。从九命终心生。于十二除欲界二染心．色界一染心

论曰至生善染心者。谓欲界善心无间生九。谓自界四。色界二心。于入定时生善心。于续生位生染心。又正理二十云。生何善心。复何地摄。此于初位生加行心。若于后时生离欲得。随顺住故无容起彼生得善心。生在此间不能令彼起现前故。有说彼心未至地摄。有言亦摄在初静虑。有说亦在静虑中间。尊者瞿沙作如是说。乃至亦在第二静虑。如超定时隔地而起。有作是说非等引心无力能牵隔地心起。是故彼说理定不然　准正理文。故知。身在下地不能起上生得善心

无色界一至谓入观时者。欲界善心。唯生无色一染心。不生彼善以极远故。无色于欲有四远故。所以。欲界善心不能生彼善心。故正理三十六云。所依远者谓于等至入．出位中。等无间缘为所依体无容有故。行相远者谓无色心毕竟无能于欲界法作苦．粗等诸行相故。所缘远义类此应知。由无色心但能以下第四静虑有漏诸法。为苦．粗等行相所缘。对治远者谓若未离欲贪时。必定无容起无色定。能为欲界恶戒等法。厌坏．及断二对治故。非不能缘可能厌坏　解云无色望欲无断．厌对治。故言对治远。然得有持对治。能持彼得令不失故。亦有远分对治。远防彼惑令不能起故。亦无舍对治。以不能舍欲界法故。若据命终受生心。欲界心亦得与无色界心为依

即此复从至谓出观时者。释第二句　问身在下界起上染心。复起下善心能防上定。未知身在下界起上几惑　答如婆沙五十三云。谓住欲界不死不生。而色．无色界结现在前。而彼通异生．及圣者。若异生。色．无色界六十二随眠随一现前。谓爱．见．疑．慢上静虑者。若圣者。色．无色界修所断六随眠随一现在前。谓爱．慢上静虑者。彼定后烦恼现在前。烦恼后定现在前。是谓有结在欲界非堕欲界　又言。谓住下二界不生不死。无色界结现在前。彼通异生．及圣者。若异生。无色界三十一随眠随一现在前。谓爱．见．疑．慢上静虑者。若圣者。无色界修所断三随眠随一现在前。爱．慢上静虑者。彼定后烦恼现在前。烦恼后定现在前。是谓有结非在无色界。彼结非不堕无色界　准彼论文。身在下界凡．圣皆起上惑。起上惑时皆与定心相出．入。若据从惑防定心。随其所应从上界惑后入下界善心。色界三十一皆入欲界善心。无色界三十一皆容入色界善心。此文不言无明者。以必有故不说而成

染谓不善至余无生理者。释第三句。婆沙云。能障圣道．及圣道加行故名有覆。不招异熟果故名无记

余谓欲缠至能生彼染者。释第四句

色界善心至欲无色染者。此明色界三心

无色界善至及欲色染者。此明无色三心

学心从四至及无学一者。明学．无学与诸心相生。非三界染互相违故。非诸无覆无明利故。所以无学不生学者。彼非果故

说十二心至余数如前说者。此下第二明二十心相生。此即分十二为二十也

论曰至生得别故者。就长行中。一正释颂。二明二十心相生。三约异门相生。此下正释。即释第二．第三句

欲界无覆至四通果心者。释次三句

色无覆心至工巧事故者。释第七句

如是十二至故成二十者。释初．后句。正理云。无色界无行等事故无威仪路。无摄受支三摩地故亦无通果

威仪路等至十二处境者。别明三无记所缘境。异熟生心能缘十二处。此即可知故不别显。威仪路．工巧通处．果三无记心。皆以色．香．味．触为所缘境　工巧处等。等取通果心。此二无记亦缘于声。有语工巧故。工巧心缘声。化人发语故通果心缘声。声非威仪故威仪心不缘。如是三心唯是意识。威仪路．工巧处加行。不但意识。亦通四识．五识。夫通果心有二。一五识中通果。即天眼．天耳通。二意识通果。即变化心．及发业通果心。此中且据第二通果心故言唯是意识。若据二通亦在五识　问如何得知二通名通果心　答如婆沙九十五云。此中五识相应慧有三。一善。二染。三无覆无记。善者谓唯生得善。染污者谓唯修所断贪．嗔．痴相应。无覆无记者谓异熟生。亦有少分威仪路．工巧处．及通果心俱生(已上论文)若威仪路心唯意识者。据起威仪心说。若威仪路加行不但在意。亦通四识缘四境故。以声非威仪故不缘声。故一百二十六云。眼．鼻．舌．身四识。是威仪路加行非起威仪路。意识是威仪路加行。亦是起威仪路(已上论文)　若工巧处心唯意识者。据起工巧处心说。若工巧处加行不但在意识。亦通五识缘五境故。故婆沙云。眼等五识是工巧处加行非起工巧处。意识是工巧处加行。亦起工巧处(已上论文)

若通果心加行。唯是定心意识不通五识。故论不说。有余师说有二无记所引意识。是彼威仪．工巧类故。能具足缘十二处境。婆沙亦有此说。泛明诸威仪路心略有三种。一起威仪路心。唯是意识。二缘威仪路心。通四识．及意识。三似威仪路心。即通六识。如泛尔缘外色．声等。若言威仪路心唯意识者。据起威仪路心说。若威仪加行不但意识亦通四识者。据缘威仪路心说。若言威仪路心通缘十二处者。据似威仪路心说。泛明工巧处略有三种。一起工巧处心。唯意识。二缘工巧处心。通五识．及意识。三似工巧处心。亦通六识。如泛尔缘外色．声等。若言工巧处心唯意识者。据起工巧处心说。若言工巧加行不但意识亦通五识者。据缘工巧处心说。若言工巧处心通缘十二处者。据似工巧处心说　问云何名威仪路心　解云行．住．坐．卧名威仪。以长．短等表色为性。路以色．香．味．触为体。是威仪所依名路。威仪之路。依主释也。威仪路之心名威仪路心。依主释也。若作此解眼识是威仪路加行缘威仪。缘威仪路少分。鼻．舌．身三识是威仪路加行。各缘威仪路少分名威仪路心。意识是威仪路加行．及缘威仪。缘威仪路能起威仪路。名威仪路心　又解路即威仪名威仪路。持业释。以色．香．味．触为体。故婆沙云。威仪路者。谓色．香．味．触四处为体(已上论文)　以四威仪不离四境故。以四境为体。心所依托名路。若作此解。四识各缘威仪路少分。名威仪路心。余如前解。问云何名工巧处心　解云工巧处有二。一身工巧处。二语工巧处。身工巧处者刻镂等名身工巧。以色业为体。处以色．香．味．触为体。语工巧处者歌咏等名语工巧。以声为体。处以五境为体。是工巧所依托处名工巧处。工巧之处。依主释也。工巧处之心名工巧处心。依主释也。若作此解。眼识此是身工巧处加行。缘身工巧缘工巧处少分名工巧处心。鼻．舌．身．识是身工巧处加行。各缘身工巧处少分名工巧处心。耳识是语工巧处加行。缘语工巧缘语工巧处少分名工巧处心。眼等四识是语工巧处加行。各缘语工巧处少分名语工巧处心。意识是工巧处加行。能起工巧处缘工巧处名工巧处心　又解处即是工巧名工巧处。持业释也。若身工巧处以四境为体。以身工巧起时不离四境故以四境为体。若语工巧以五境为体。以语工巧起时不离五境故。以五境为体。是心所缘托名处。故婆沙云。工巧处者谓色．声．香．味．触五境为体。若作此解四识．五识。各缘工巧处少分名工巧处心。余如前释

如是二十至自色二心者。此下第二明相生。此即欲界八心相生

次说色界至自界二心者。此明色界六心相生

次说无色至谓自界四者。此明无色界四心相生　问身在下地能起上界生得善心不　解云准前所引正理论文。定不能起。自古诸德皆云能起。如无学人。身在欲界退起无色界惑。从何心起。既无烦恼非染心生。彼无威仪．工巧．通果三无记心。异熟生心无起异地。以此故知非无记心生。亦不可说善心能生。唯退分定能生烦恼。得无学时不成就故。余住等三不能生惑。不起上界生得善退更起何心。以此故知。身在下地能起上地生得善心。退起烦恼　又云。身在欲界起天眼通。从天眼通却入定时。若无生得善心。便不能生加行善心。以诸论说除变化心。不许余无覆无记心生加行善心。若不许起上地生得善者。天眼体是无覆无记。云何能生加行善心。以此准知。身在下界起上界生得善心　今解不然。身在下地不能起上生得善心。如无学退。虽无退分定。婆沙．正理两论意说。许住分定亦能生烦恼。古德不悟住分能生。所以种种穿凿。又从天眼通后亦能生加行善心。以天眼通即是通果心故。若言变化心狭。若言通果心即宽。唯翻作变化心不言通果者。译家谬耳。古德不悟二通是通果心摄。所以致斯谬解

次说无漏至及学无学者。此明二无漏心相生。必从学心生无学心故。学心生无学心。必无从无学心退起学心。故无无学心生学心

复有何缘至生加行善者。此下释妨问何故加行生三无记非彼生加行

势力劣故至可能生彼者。答。异熟生心势力劣故。非作功用所引发故。乐作功用引发工巧威仪转故。所以此三不能顺起加行善心。出心不由功用转故。所以从加行无间能生彼三

若尔染污至不相顺故者。难。若尔染污无间不应生加行善。染着境界不相顺故

虽尔厌倦至容起加行者。答。虽不相顺。厌倦烦恼数现行。为欲了知起过失境。烦恼无间容起加行

欲界生得至引生彼心者。欲界散地散生得强以明利故。从二无漏色界加行无间而起。非胜功用所引发故。不能从此生彼三心。影知色．无色界是定地故。散生得劣。此以昧劣故非学无学．他界加行。无间而起。非作功用所引发故。不能从此引生彼心

又欲生得至无间而起者。还显欲界生得明利。可从色染无间而生能防上定。色界生得不明利故而无此能

作意有三至相应作意者。此下第三约异门相生　就中。一明三作意入出圣道。二明无学九地出心。三明四慧入出圣道　此下明三作意。就中。一明三作意。二叙异说　此即明三作意。作意用强偏标作意。非无受等。假相观中。胜解亦强故标胜解。共相作意理实亦通有漏．无漏。此中既明圣道出入。明三作意皆是有漏。不净．无量．胜处．遍处唯是假想。解脱之中通其假．实。言有色解脱。标前三解脱。唯假想故。无色解脱通于假．实故言有色　问如婆沙十一明胜解作意中。但言解脱。何故不言有色　解云婆沙云解脱者。是解脱中假想解脱。不言解脱皆是假想　或可。婆沙所云解脱。即是此论有色解脱　问婆沙胜解作意中。亦说持息念。此论何故不说。又此论下文说持息念是真实作意。故下论言。色余师说。息出极远。乃至风轮。或吠岚婆。此不应理。此念真实作意俱故。论既不同。如何会释　解云持息念有二。一假相谓加行。二真实谓根本。此论据根本。婆沙据加行。各据一义。并不相违　又解论意各别。此论加行根本皆是真实。婆沙及此论余师。加行通假。根本是实

如是三种至修念等觉分者。此下第二叙异说。总有三师。此即初说。三入．三出。若说三入。便顺经言不净观俱行。修念等无漏觉分。此中俱声显无间义。前后俱也。此文且证胜解作意能入圣道。若于见道唯共相入。通三种出。若于修道．无学道中通三入．三出

有余师说至修念等觉分者。此即第二异说。一入三出。通前引经。言俱行者。展转远俱非无间俱也

有余复言至共相作意者。此下第三异说共入．共出

若尔有依至加行道故者。论主破第三师唯共相出。未至等三近故容起欲界共相　问婆沙十一还难此师。何故但言未至一地不言三耶　解云俱舍师应言唯依未至。而言三地者且纵许三。此即以三同一。若作此解非但顺婆沙。亦顺罗汉出心唯依未至起欲界心　问如婆沙七十二。第一说。欲界与未至定无间相生。第二说。欲界与未至．初定无间相生。第三说。欲界与未至．初定．中间定无间相生。第四说。欲界与未至．初定．中间定．及二定无间相生。虽有四说。婆沙评家取第二师。若言但依未至定出见道。及依未至出无学心无间能生欲界心者。即与婆沙评家相违　解云见道．无学道初出异地心难故。所以但依未至能起欲心。邻次起故。若依余位。依初静虑亦能无间起欲界心。故与评家亦不相违　又解以三同一如前解。然是婆沙四说之中第一师义。非是评家　问婆沙评家。以二地心入欲界心者为正。何故出见道心中。即以未至一地为难　解云婆沙正义实。二地为正。言未至者。且以余师为难。俱舍非以婆沙评家为量。不须会释　又解婆沙应言依未至等三地。但言未至举初显后。此即以一同三。是婆沙四说之中第三师义　问何故俱舍。出见道心。即言未至等三地能生欲心。出无学心。但言未至能生欲心　解云见道出心猛利故。三地心能入欲界。无学出心以止息故。故唯未至能入欲心

问若婆沙评家。以二地心生欲心者为正。何故出见道心中。即以三地不生义为难　解云婆沙正义实二地为正。言三地者且以余师为难　又解一地．三地论意各别。一地当婆沙第一师。三地当婆沙第三师。问答释妨。如前可知。若依第二．第三．第四。远故非能起欲共相。如是共相作意。若是定地即是决择分收。得圣果已无容起彼决择分善。若非定地欲界所收。依二定等既不能起欲界共相。理即起余二种作意。虽于彼地过去曾修共相作意殊胜善根。经生舍故今生起者决择分收　问于彼地中何不能成暖前诸位共相作意　解云今生入圣。此身唯起暖等入圣。不起前位共相作意。设有起者加行摄故亦不能起

若谓有别至引彼现前者。牒救。汝若言决择位中间。得修同类三种共相观。系属彼非别缘谛。不名决择分。彼位修故是曾得收。是共相观引起现前

毗婆沙师至违正理故者。破救。意言。以决择分作十六行部分观。唯修同类十六行相。彼三虽是共相。太总不修故言违理　又解是彼类故系属彼故理亦不应起故。言违正理。故正理二十云。此救非理。系属加行所修作意非得果后所引现前。是彼类故。此论三说初师为正。当婆沙十一评家义故。第二师义据见道共入三出。亦可为正。然于修道．无学道中。唯言共入三出。故亦非善。然此论文。但破第三师唯共相出

若依未至至唯自非余地者。此明无学九地出心。若身在欲界依未至定。得阿罗汉果后出观心。若于彼定得自在者。或即彼地。若于彼定不得自在或起欲界。若身生初地得阿罗汉果　后出观心唯起自地。若身生有顶依无所有处。得阿罗汉果　后出观心定是有顶。必不能起下有漏心。所以者何。异熟生心无异地起。下地烦恼已断不行。又不起下善有漏心故。定起彼有顶地善心。若身生下地。依无所有处。得阿罗汉果。或即彼地出非余地。以于彼地得自在故。若依中间余地得罗汉果。后出观心。唯起自地非余地心。皆于彼地得自在故。所以即彼地心出。无异地心出　间若依第二定等得阿罗汉果。后出观心。何故不或即彼地．或起下地　解云若欲界散心是强。众生无始多生其中数数串习。起时即易。有依未至定不得自在者容起欲界散心。上二界定．及与散心。有情无始不多生彼。初无学后异地相生起时即难。当地即易。故依二定等得无学果。后出观心。唯依自地不依下地定．及散心　于欲界中至以明利故者。此即第三明四慧入出圣道欲界散地故无修慧。色界无思如文可解。无色无思。如色界释。彼无耳闻故无闻慧。总而言之。于此八中五入．六出　问如婆沙十一云。欲界有三作意。谓闻．思．生得。色界有三谓闻．修．生得。无色界有二谓修．生得。欲界思入三出。色界修入二出。无色界修入修出。彼论何故不说欲．色界闻慧能入圣道　解云婆沙据钝根者说。此论等通约利根者说　又解婆沙约初修次第起者说。此论等通约纯熟位说故不相违

于前所说至几心可得者。此下大文第二明得心多少。牒前问起

颂曰至余皆自可得者。就答中。一正明得心。二叙说斥非。三总显颂上义。此下正明得心。上三句明兼成就。下一句明自成就

论曰至故名得六者。此中意说。于十二心中。先不成就今得成就说名为得。后虽新得自种类心不名为得。先已得故。此中据总相说。显非总成故言容得。欲染得六总由三位。一疑续善。二界退还。三起惑退。欲界善心由二缘得。一由疑续善。二上界退还。欲二染心由二缘得。一由起惑退。二由上界退还。色有覆心亦二缘得。一由起欲惑退。二由无色退还。无色有覆．及与学心。唯由起惑退故名得六　问界退还时得欲善心。唯得生得。亦得加行　解云唯得生得善　又解加行串习者亦得。婆沙有此两说。然无评文　色界染心至故名得六者。明色界染心得六。由二位得。一界退还。二起惑退。欲无覆通果心．及色界善无覆心。由无色界退还得。色染二缘得。一由界退得。二由起惑退得。无色有覆．及学心。但由惑退得。故名得六

无色染心至故名得二者。明无色染心得二心。谓无色染心．及与学心。但由一位谓起惑退得　问退起三界惑。何心无间起彼惑耶　解云如婆沙六十一云。何等心无间起烦恼现在前者。若毕竟离非想非非想处染。起彼地缠现在前故退者。即彼地善心无间起烦恼现在前。若未毕竟离悲想非非相处染。起彼地缠现在前故退者。即彼地或善心．或染污心无间起烦恼现在前。乃至初静虑应知亦尔。若毕竟离欲界染起欲界缠故退者。即欲界或善心．或无覆无记心无间。起烦恼现在前。若未毕竟离欲界染起欲界缠故退者。即欲界或善心．或染污心．或无覆无记心无间。起烦恼现在前。此中若未得根本善静虑无色定现在前者。彼不能起色．无色界缠现在前故退。但能起欲界缠现在前故退。若得根本善静虑现在前。非无色定者。彼不能起无色界缠现在前故退。但能起欲．色界缠现在前故退。若得根本善静虑。无色定现在前者。彼能起三界缠现在前故退。婆沙说欲界退时。无记心无间能生染心者。一说三无记心。一说二无记心。除异熟。然无评家

色界善心至由升进故者。此明色善容得三心。由二位得。一由入定。二由离染。谓诸异生初伏欲界入未至定得色善心。复由离欲染故第九解脱道得根本定。得欲．色二通果心。如是二位从欲入色。从加行入根本皆名升进。所以不名得学心者。如世第一法在现在时未成学心。若苦法忍至现在时复非是色界善心现在前。故色善心非得学心。以此故知。此中得言显成就也　若有学心至离欲色染者。此明学心得四。由二位得。一由入定得。二由离染。由初证入正性离生苦忍现前得有学心。此由入定。及由圣道离欲界染第九解脱道得根本定。得欲．色界二通果心。若以圣道离色界染得无色界善心　问何时得彼无色善心　解云若以圣道离第四定染第九解脱道时。得无色界善心。空处近分虽有同治有漏之法。系地坚牢未离下染。不能修上。若作此解全离色染名离色染　又解若以圣道离第四定染初无间道时。即得无色空处近分善心。近分善心必同治修故。若作此解分离色染名离色染。显宗亦有两解。至下明修中当具引释。所以不得色界善心者。将得学心必先成故。亦不得无学。学现前时必不成无学故

余谓前说至唯自可得者。余谓前说染等心余。谓三界三无覆无记。欲．无色善．及无学心。不说彼六心正现前位得心差别。彼唯自得。非兼得他　问若说欲界染心。但言得六非得自界无覆心者。即与识身论等相违。如识身十三云。若成就不善心亦成就欲界系无覆无记心耶。若成就不善心定成就欲界系无覆无记心。或成就欲界系无覆无记心。非不善心。谓欲界生长已离欲界贪。或色界生长补特伽罗　准彼论文界退还位。起欲染时即定成就不善心。既成不善。即定成就欲无覆无记。然于欲界四无记中。但是威仪．工巧二种。以势力强有三世得。故成不善亦定成彼。所以不成余二无记者。既成不善理无通果。异熟生心无前．后得亦非定成。准识身文。欲界威仪．工巧心定有三世得。是即界退还位欲染心中定成欲界无覆无记。于欲染心应言得七。何故言六。又色善心应言得二。学心应言得三。各除欲界无覆无记。初得彼二心身定在欲界。欲界无覆无记先定成故。彼二心中不应言得。显宗第十一亦同识身。故显宗改颂云。三界染如次。得七．六．二种。色善二学三。二无余自得。言二无者。显宗云。二谓欲．色无覆无记。此二心中都无所得。此亦大意同俱舍。然别摽二无记为异。正理二十虽不改颂。长行意同识身。此论既违识身等文。如何会释　解云欲界威仪．工巧二无记心以实多分无三世得。但生欲界起自在者说名成就。起不得者名不成就。非要有得方说成就　难云若尔无色异熟无记心不现在前。应名成就。起自在故　又难此既自在说名成就。余复何因知有别物。故说有过　又解云二无记心有三世得。然从上界退还下时。必要现行方始起得。中有初起既是染心。尔时未名得于无记。后因现起。三世得生已后相续。常名成就。初心未得。不违此论。后复定成初小不说。约此义边亦不违彼识身论文　难云若尔色善及有学心。不应言得欲界无覆。先定成故故亦有过。今略作三解通释彼文　第一解云论意各别无劳会释。岂以本文破我俱舍。论主非以本论为量。若识身论意。以威仪．工巧虽是无记势力强故定成三世。若此论等意。威仪如佛．马胜苾刍．及余善习者。工巧如毗湿缚羯磨天．及余善习者。即定成就。若非串习殊胜者即不成就　第二解云彼．此二论亦不相违。多有情中威仪．工巧有串习者。有不串习者。识身等论据串习胜者说故。言定成欲界无覆。此论据不串习者说。或从多分说故言不成就欲界无覆。各据一边并无违害。若具说者或成．不成。若串习者即成。不串习者不成。若作斯解。以识身文会同俱舍　第三解云二论亦不相违。一一有情各有众多威仪．工巧。于众多中若串习者即成就。不串习者不成就。识身足文。据串习者故言定成欲界无覆。此论据不串习者故言不成欲界无覆。尽理而言。若据串习此论亦有定成。若据不串习者。识身足文亦有不成。若作此解以此俱舍会同识身。若作此解显宗无劳改颂。虽作此解恐圣意难知。仍冀高明详兹拙见。必有异释幸愿申焉有余于此至无记唯无记者。此下第二叙说斥非。此即论主。叙杂心师说染心得九。与此论文亦不相违。此论据三界染心兼据重说。谓欲界染心得六。色界染心得六。无色界染心得二。名如前说合得十四。杂心除重据单但言得九。言九心者。谓欲界四心。色界三心。无色染心。及学心。是名为九。于此论十四中除五心重。言五心重者。谓色界染心两度得。欲界染心时得。色界染心时得。除一种心。无色染心．及与学心各三度得。谓各三界染心时得。各除二心。足前为五。是故此论说十四。杂心说九。各据一义亦无有妨　善心得六者。此论前文兼据重说。总言有七。谓色善三。学四。名如前说。杂心除重据单说有六种。言六种者。谓欲界无覆。色界善无覆无记。无色界善。及学无学。故名得六。于此论七中除二心重。言二心重者。谓欲．色界无覆心各两度得。谓色善。学心离欲染时。各得欲．色二无覆心。各除一无覆心取余五心。及取无学心。故名六种　无记唯无记者。三界三种无覆无记现在前时。但成自体不能兼他。势力劣故。故言无记唯无记　问何故无记不别举数　解云无记之中亦应言得三。谓三界无覆。应知无记名中已显　又解善．染之中有兼得他。故别举数。无记之内唯自非他。不别标数。论主叙讫

于善心中至应知其相者。此即论主斥非。染心据单但言九种。无记唯自并无有妨。善心据单得六太少。于善心中应言得七。谓由正见续善根时。欲界善心起位名得。此即为一。离欲界染第九解脱道究竟位中。顿得欲．色二无覆心。足前为三。得二界定彼二善心说名为得。足前为五。初入离生位时得学心。得阿罗汉时得无学心。足前为七。杂心论师不说前一正见续善。但言得六。太少过也。余染．无记准前通释。应知其相义亦无违。正理救云。理亦应得欲界善心。谓以正见续诸善本。虽加欲善除无覆心。经主不应难令得七　解云彼论同识身。离欲染不得欲界无覆。俱舍破云。如前广释。假令不得欲无覆心。杂心论主不说欲善终成过失。汝若能救。何不救彼不说善心

为摄前义至非先所成故者。此即第三重颂前义。为摄前义得心差别。复说颂言。一由托生时。谓界退还。二由入定时。谓色善学心。三由离染时。谓离欲．色界染。四由退时。谓起惑退时。五由续善位。谓疑续善根。于此五中前一后二唯是染心。中间二种入定．离染唯是善心。由此五位得心差别如前具说。此中言得非先所成。今得成故

俱舍论记卷第七

于大道寺与三弟共读了

长承四年二月二十二日申时读了

一遍校勘了　本与新互有得失重可正之俱舍论记卷第八

        沙门释光述

    分别世品第三之一

分别世品者。世谓世间。可毁坏故。有对治故。此品广明故名分别。所以次明世品者。上来二品总明有漏．无漏。自下六品别明有漏．无漏。总是其本。所以先明。依总释别所以后明别。就别明六品中。前三品别明有漏法。后三品别明无漏法。有漏粗显所以先明。无漏微细所以后说。就别明有漏中。世品明有漏果。业品明有漏因。随眠品明有漏缘。就三品中果相粗显所以先明

已依三界至处别有几者。就世品中。一明有情世间。二明器世间　就明有情世间中。一总辨有情。二判聚差别　就总辨有情中。一明有情生。二明有情住。三明有情没。就明有情生中。一明三界。二明五趣。三明七识住。四明九有情居。五明四识住。六明四生。七明中有。八明缘起。九明四有　此下第一明三界。结前问起。于前品末已依三界分别诸心。今次应说三界是何。各自界中处别有几

颂曰至令心等相续者。此即正辨。初颂明欲界。第二颂明色界。第三颂明无色界。随次不同答前两问

论曰至他化自在天者。就长行中一释颂文。二问答分别。此下正释颂文　六天有欲名六欲天　显宗十六曰唯六欲天受妙欲境。六欲天者。一四大王众天。谓彼有四大王及所领众。或彼天众事四大王。是四大王之所领故。二三十三天。谓彼天处是三十三部诸天所居。妙高山顶四面各有八部天众。中央有一即天帝释。故三十三。三夜摩天。此云时分。谓彼天处时时多分称快乐哉。四睹史多天。此云喜足。谓彼天处多于自所受生喜足心。五乐变化天。谓彼天处乐数化欲境。于中受乐。六他化自在天。谓彼天处于他所化欲境自在受乐

如是欲界处别有几者。问

地狱洲异至皆欲界摄者。答。正理三十一释前七地狱云。众苦逼身数闷如死。寻苏如本。故名等活。谓彼有情。虽遭种种斫刺磨捣。而彼暂遇凉风所吹。寻苏如本。等前活故立等活名。先以黑索拼量支体。后方斩锯故名黑绳。众多苦具俱来逼身。合党相残故名众合。众苦所逼异类悲号。怨发叫声故名号叫。剧苦所逼发大酷声。悲叫称怨故名大叫。火随身转炎炽周围。热苦难任故名炎热。若内．若外。自身．他身。皆出猛火互相烧害。热中极故名为极热　又此论下文释第八地狱云。受苦无间故名无间。无乐间苦故名无间　言四洲者。南赡部洲。或从林立号。或以果标名　东胜身洲身形胜故。或身胜赡部故名胜身。梵云毗提河　西牛货洲以牛货易故名牛货。梵云瞿陀尼　北俱卢唐言胜处。于四洲中处最胜故。或云胜生。于四洲中生最胜故　余文可知

此欲界上至八色究竟天者。此释色界十七天。正理二十一释诸天名云。广善所生故名为梵。此梵即大故名大梵。由彼获得中间定故。最初生故。最后没故。威德等胜。故名为大大梵所有所化所领故名梵众。于大梵前行列．侍卫故名梵辅。自地天内光明最少故名小光。光明转胜量难测故名无量光。净光遍照自地处故名极光净。意地受乐说名为净。于自地中此净最劣故名小净。此净转增量难测故名无量净。此净周普故名遍净。意显更无乐能过此。以下空中天所居地。如云密合故说名云。此上诸天更无云地。在无云首故说无云。更有异生胜福。方所可往生故说名福生。居在方所。异生果中此最殊胜故名广果。离欲诸圣。以圣道水濯烦恼垢故名为净。净身所止故名净居。或住于此穷生死边。如还债尽故名为净。净者所住故名净居。或此天中无异生杂。纯圣所止故名净居。繁谓繁杂。或谓繁广。无繁杂中此最初故。繁广天中此最劣故说名无繁。或名无求。不求趣入无色界故。已善伏除杂修静虑上．中品障。意乐调柔离诸热恼故名无热。或令下生烦恼名热。此初远离得无热名。或复热者炽盛为义。谓上品修静虑．及果。此犹未证说名无热。已得上品杂修静虑。果德易彰故名善现。杂修定障余品至微见极清彻故名善见。更无有处于有色中能过于此名色究竟。或此已到众苦所依身最后边名色究竟。有言色者是积集色。至彼后边名色究竟

迦湿弥罗国至四众围绕者。论主颂中述西方师义说有十七。故婆沙云西方师说色界十七。彼师意．说。以大梵王寿．量．处等异余二天故。于初定别立三天。故婆沙云。西方诸师作如是说。初静虑地处别有三。一梵天处。二梵辅天处。三大梵天处。此处即是静虑中间　彼师所以不立无想天者。寿．量．地等与广果天无差别故。又正理云。有余别说十七处名。初静虑中总立二处。第四静虑别说无想　解云彼师意说。别类修故立所招果。不立大梵初定说二。又正理云。上座色界立十八处　解云由二因别故立十八。今此国师二俱不立。由无别地故唯十六。故婆沙云。迦湿弥罗诸论师说初静虑地唯有二处

无色界中至胜劣有殊者。此下明无色释上两句。显无色界定无方所。但由同分．命．异熟生有胜劣故差别有四　初修无色定。必先厌色思无边空故。作空无边解　次厌外空复思内识故。作识无边解　次识亦厌复思无所有故。作无所有解　次非下七定粗想故名非想。不同无心故名非非想　处是有情生长处故。前三从加行立名。第四当体受称。故定品云。空无边等三名从加行立。非想非非想昧劣故立名。如下广释

复如何知彼无方所者。问

谓于是处至中有起故者。答　言是处者。于欲．色界随其所应得彼定处。虽于此处得彼定者。亦得余处命终。此中且据此处命终者说　或是处者。随于何州等处。此显总处。以于是处得彼定者。亦于余处得命终故。故知处言据总非别。既言是处受生是处中有现前。明知无色无别方所　若有别处应往受生彼处中有现前。此大众部计。彼执无色界别有方所。若无方所如何可说此处之言　问既言是处生故。既言是处中有现前。此无色界应有方所　解云言是处者。谓得无色定处。非言无色别有方所。如眼识依眼根。根有方所识无方所。由斯理趣可言中有传识受生　又解言是处生者显无方所。非言是处别有方所。如言空处。故婆沙六十八云。欲界没生无色界者。无色界生有不在欲界死处起故(已上论文)复从彼没生欲．色时。即于应所生处中有起。故婆沙六十八云。问无色没生欲．色界者。彼二中有何处现在前。有作是说在第四静虑。评曰彼不应作是说。所以者何。若无色界有方处者可作是说。然无色界无有方处。何缘远至第四静虑。有余师说。若从彼没生无色界。即在彼方处中有现在前。彼亦不应作如是说。所以者何。若作是说。彼无色界没生无色者。云何可尔。应作是说。若欲．色界没生无色界。及无色没生无色者。彼无色界没生欲．色时。彼二中有。即当生处而现在前　问若如后解可顺婆沙评家。若如前解岂不相违　解云论主以理为宗。非以婆沙评家为量。何劳通释　问若如前解。可言中有传识受生。若如后解。当生处现何须中有　答婆沙六十九云。问无色界没生欲界．色界者。既随当生处中有现在前。彼无往来何用中有。答彼先已造感中有业。虽无往来亦受中有。业力所引必应起故　又解欲．色四生要由中有而生。方便随染受生

如有色界至心等相续者。此下释后两句。论主问。欲．色二界俱有色故名有色。有色有情要依色身心等相续。无色有情以何为依心等相续。此即以下二界例问无色

对法诸师至而得相续者。说一切有部答。无色心等虽无色身。依同分等而得相续

若尔有色至此二相续者。论主难。有色心等。何不依此同分．命二

有色界生此二劣故者。说一切有部释。有色二劣心等不依

无色此二因何故强者。论主复难

彼界二从至能伏色想者。说一切有部答。从胜定生故彼二强。由定伏色故说定胜　或定伏色故不依色但依此二

若尔于彼至何用别依者。论主难杀。彼定既胜心等应依。何用别同分．命根

又今应说至以何为依者。论主问。欲．色有情同分．命根必依色转。无色此二以何为依。以下例上

此二更互相依而转者。说一切有部答。同分．命根更互相依

有色此二何不相依者。论主难

有色界生此二劣故者。说一切有部答。劣不相依

无色此二因何故强者。论主复征

彼界此二种至能伏色想者。说一切有部答。由因胜故其果亦强。前说彼定能伏色想故说为胜。或伏色想彼不依色

是则还同心相续难者。论主难杀。指同前破。若言由定胜故二强相依。是则还同前心相续难也。应言若尔于彼同分．命根相续转者。但依胜定何用相依

或心心所唯互相依者。论主以理复难。若言无色同分．命根互相依者。或无色界心．心所法。唯互相依非须别依　又解彼因既胜。心．心所法应唯互相依。如是所难方便欲明同分．命根非实有体

故经部师至不依色转者。引说同已。故经部说。无色界心．心所法相续但互相依。无别同分．命等为依。谓若有因未离色爱引起心等果。由因未离色爱故。所引心等果。与色俱生依色而转　若因于色已得离爱。厌背色故。由因离色故。所引心等果非色俱生。不依色转。显无色界心．心所法唯互相依

何故名为欲等三界者。此下问答分别。问三界名

能持自相至喻如前说者。答　言界者。或是持义。或种族义。两释如前　界名是总。欲等是别。别依于总名欲等界。具足应言欲所属界。略去所属但言欲界。欲是能属。界是所属。能．所合论故名欲界。以欲强故且别言欲。即以别标总界也。如人所属县。人是能属。县是所属　色所属界说名色界应知亦尔。饮中有胡椒名胡椒饮。环上有金刚宝名金刚环。具足应言胡椒所属饮。金刚所属环。略去中言故作是说。皆是以别属总　彼界无色故名无色　所言色者是变碍义。即十种色。或示现义即是色处。恐疑无色以色无为体。故今释言彼四无色体非是色立无色名。非彼无色但用色无之处无法为体　释无色界．及与二喻皆准前说

又欲之界至应知亦然者。第二解约依主释。此界是欲之界故名欲界。即是欲之任持。以此界能任持欲故。界是能持。欲是所持。能．所合论故名欲界。余二界亦然

此中欲言为说何法者。问

略说段食至妙色故者。答。略说段食．淫所引贪名之为欲。下复引颂证欲是贪。大意可知。如法蕴足论第六云。然五妙欲非真欲体。真欲体者是缘彼贪。如世尊说。世诸妙境非真欲。真欲谓人分别贪。妙境如本住世间。智者于中已除欲。此颂意言。可爱妙色．声．香．味．触非真欲体。真欲体者谓缘彼生分别贪着。欲境如本。智者于中名离欲。故尊者舍利子。有时为人说如是颂。尔时有一邪命外道不远而住。以颂难诘舍利子说。若世妙境非真欲。真欲谓人分别贪。苾刍应名受欲人。起恶分别寻思故。时舍利子报外道言。起恶寻思实名受欲。非诸苾刍于世妙境皆起不善分别寻思。故汝不应作斯难诘。以颂反诘彼外道言。若世妙境是真欲。说欲非人分别贪。汝师应名受欲人。恒观可意妙色故　时彼外道默然不能答。彼师实观可爱色故。由此知欲是贪非境(已上论文)　问何故境名欲　解云是欲具故名欲。如乐具故名乐　问何故名妙　答如婆沙一百七十三。一解云。复次诸欲下贱而贪欲者分别增益取为净妙。故说为妙(广如彼释)　问何故但言五妙欲境不言法耶　答如婆沙云。意所识法。何故不立妙欲耶。答皆是爱所缘者立妙欲。意所识法。有非爱所缘。故不立妙欲(广如彼释)

若法于彼至三界系不者。问。三界现行法即三界系不

不尔者。答

云何者。征

于中随增至是三界系者。答。于彼三界现行法中。随顺增长三界贪者是三界系

此中何法名三界贪者。复问三界贪

谓三界中各随增者者。答。谓三界中各别随顺增长有漏法者。名三界贪

今此所言至皆不令解者。外难。西方解义不分明者。便相调言同缚马答。论主今此所言同缚马答　外道杀马祀天缚马着柱。有人问言缚马者谁。答言马主。马主是谁。答言缚者

如是二答皆不令解。不知何人姓名何等故不令解。论主答问应知亦尔　我问论主三界系法。答言于中随增三界贪者

复问何法名三界贪。复答我言谓三界中各随增者　如是二答皆不令解。不知何法是三界系。不知何法是三界贪。答不分明同缚马答

今此所言至名无色界系者。论主答。今此所言不同汝引缚马答也。谓于前说欲界二十处。未离贪者贪名欲界贪。此贪所随顺．增长处。名欲界系法

于前所说色界十七处。未离贪者贪名色界贪。此贪所随顺．增长处。名色界系法

于前所说无色界四处。未离贪者贪名无色贪。此贪所随顺．增长处。名无色界系法。贪与系法宽．狭悬殊体性分明。岂同缚马　第二约不定等解。准前应知

于欲化心上如何起欲贪者。问。得欲化心欲贪已断。若贪未断不得化心。于欲化心如何贪起

从他所闻至生贪爱故者。答。或从他闻于未来化心生爱味故。或自退失于过去化心生爱味故。或观化者自在势力于现在化心生贪爱故

若心能化至化作香味故者。义便兼明

如是三界唯有一耶者。问数

三界无边至犹若虚空者。答。三界无边。所以度生难尽。若依化地部即有始起有情。不从业．惑生。第二身已去方从惑．业生。由数生故佛度难尽

世界当言云何安住者。问。为傍布。为重叠

当言傍住至不说上下者。说一切有部答。说有八方世界傍住。经中既说四方不说上．下．明知傍布。经说四方摄四维也　复言雨滴无间无断。此喻世界无边无间无断或坏或成无暂时息

有说亦有至应知亦尔者。有说亦有上．下二方。余法密部经中说十方故。于此十方欲界中。若有众生离一欲界贪时。于一切十方欲界贪皆得灭离。以相同故。离色．无色应知亦尔　一日．月所照名一世界。千世界中有一梵王。梵王通为千世界主　然依初静虑起通慧时。所发神通但能往至自所生千世界中。及能往自生梵世。非能往余世界．及余梵世。以处别故。若依所余第二静虑等起通慧时。随其所应应知亦尔　又解所余四通慧应知亦尔。此据异生。若据圣人此则不定。此据五通。若据漏尽亦能通证余界无为

已说三界至有情非中有者。此下第二明五趣。上两句正答。下两句简法

论曰至天趣一分者。地下有狱名为地狱。此乃义翻。梵名那落迦。若依正理二十二释五趣名云。那落名人。迦名为恶。人多造恶颠坠其中。由是故名那落迦趣　或近人故名那落迦。造重罪人速堕彼故　或复迦者是乐异名。那者言无。落是与义。无乐相与名那落迦　或复落迦是救济义。那名不可。不可救济名那落迦　或复落迦是爱乐义。不可爱乐名那落迦　婆沙有说名奈落迦。奈是短声。总谈彼趣。那是长声。是别所有。前总后别。别是总之所有。约兹异义故立别名　言傍生者。彼趣多分身横住故。或彼趣中容有少分傍行者故。又类多故。多愚痴故。名曰傍生　言饿鬼者。谓余生中喜盗他物习悭贪等。又复多是所祀祖宗。又多希求以自存济。又多怯劣其形疲悴。身心轻躁故名饿鬼　人。谓令天缘之起慢。我于此类善趣中尊。或彼自心多增上慢。或多思虑故名为人　天。谓光明威德炽盛。游戏谈论勇悍相淩。或复尊高神用自在。众所祈告故为天(已上论文)　婆沙亦解五趣名不能具述　婆沙一百七十二说阿素罗。有说是天趣摄。如是说者是鬼趣摄。若依正量部．大众部。阿素洛是第六趣　问五趣身形．语言如何　解云天其形上立。皆作圣言。人形现见。劫初皆作圣言。后随处别作种种语。鬼劫初皆作圣言。后随处别形．言不定。傍生身形现见。劫初皆作圣言。后随处别作种种语。地狱有情其形如人。初生皆作圣言。后受苦已出种种苦声。略以婆沙意解五趣形．言

为有三界至说有五趣者。此下释第三句问起

有谓善染至体非中有者。答。趣唯无记不通善染当婆沙评家义。若异此者言通善．染趣应相杂。于一趣中具成五趣业．烦恼故。五趣唯是有情数．摄不通外器。以此外器亦容五趣共受用故。还成杂乱故非趣体　五趣体非中有。趣是所往。中有非是所往趣故。趣方便故。故非趣摄

施设足论至所谓中有者。以此故知中有非趣

法蕴足论至修成中有者。复引证　是眼。简异耳等。二十二根中是眼根。十二处中是眼处。十八界中是眼界。及五趣眼。修成天眼。及中有眼。既离五趣别说中有。明知中有非五趣摄

契经亦简中有异趣者。引经证

是何契经者。问

谓七有经至异诸趣故者。答。谓七有经。彼经离趣别说中有。是趣方便。故知中有非五趣摄　此即正证中有非趣乘此义便兼显趣体唯是无记。彼经离趣别说业有是五趣因。即知五趣是异熟果。故趣唯是无覆无记其理极成。经简业因异诸趣故

迦湿弥罗国至无覆无记者。复引经证趣唯无记　诸漏。即显发业烦恼　地狱受业。正显彼因　曲者。谓謟　秽者。谓嗔　浊者。谓贪　彼身．语．意从謟．嗔．贪生故。名身语意曲秽浊业。此即正显顺地狱受业。由造此恶业故于捺落迦中受五蕴异熟果。异熟起已名那落迦。除五蕴法彼那落迦都不可得。由此经说故趣唯是无覆无记。以异熟果唯无记故

若如是者至所随增故者。难。论说五趣一切随眠所随增故。明知亦通于染。若唯无记异熟果者。彼论应言五趣修所断。及遍行随眠随增。不应言一切。既言一切明知通染

彼说五趣至总名村落者。通。五趣续生容起诸惑名趣入心。趣及入心总名为趣无相违失。喻况可知

有说趣体至是故别说者。有大众部说趣体亦通善．染。然七有经离五趣外简业有者非别说业定非趣摄　五浊。谓劫浊．命浊．有情浊．烦恼浊．见浊　如五浊中烦恼与见别说为浊非由别说故彼见定非烦恼所摄。以十随眠皆烦恼故　业虽是趣显因别说

若尔中有亦应是趣者。难。业有虽别说然说是趣摄。中有亦别说。亦应是趣摄

不尔趣义至即死生故者。异说通难。趣是所往。中有是能往。不可说能往是所往趣。即死处生故

若尔无色至而受生故者。难。中有死处生中有非趣摄。无色死处生亦应非趣摄

既尔中有至说名中有者。更作好解。名中有故不应名趣。二趣中间而受生故名为中有。此若趣摄不应名中

然彼尊者至故作是言者。大众部等复会前经。然彼尊者舍利子言异熟起已方名地狱。非唯异熟故通善．染。彼经复言除五蕴法彼那落伽不可得者。为遮异执实有能往诸趣补特伽罗真实我体故作是说。非遮善．染余蕴故作是言

毗婆沙师至亦通长养者。结归本宗。此中两师前说为正。故婆沙一百七十二云。问已知趣体唯是无覆无记。于中为但是异熟。为通长养。若但是异熟者。品类足说当云何通。如说五趣摄五蕴．十二处．十八界。若通长养者则趣体杂乱。以人趣中亦引起色界长养诸根大种故。答应说趣体唯是异熟　问品类足说当云何通。答彼文应说五趣摄五蕴．十一处．十七界少分。而不作是说者。当知是诵者错谬。有说彼论通五趣眷属。感五趣业及能防护。非唯说趣是故无过。然由烦恼界有差别。由异熟蕴趣有差别。是故趣体唯是异熟

即于三界至识住有七者。此下第三明七识住。即于三界及五趣中从下至上如其次第识住其有七

其七者何者。问

颂曰至余非有损坏者。初句明第一识住。第二句明第二识住。翻此第三识住。谓翻此第二句应身一想异。身想一是第四识住。第四句是后三识住无色下三。第五句结。第六句简法

论曰至说名想异者。明初识住。谓彼有情成就色身。故名有色有情。身．想俱异如人趣全．及一分天是初识住

一分天者。谓欲天全及初定中除劫初起取后余时　问如婆沙一百三十七云一分天谓欲界天不言初定。又婆沙云初识住唯欲界系故但依未至灭。第二识住初定系故依初静虑未至静虑中间。第二静虑近分灭。彼论既言初识住依未至定灭不言初定等灭。明知不通初定一分。又品类足第九云。初识住七智知。除类．灭．道智。若通初定应言类智知　解云一分天言理通初定。以初定天一分初识住摄。一分第二识住摄。以不定故是故不言。欲界六天全初识住以决定故故彼偏说。即彼论解第二识住。但取初定劫初起时不取后时。故不相违。又言初识住未至定灭者。据全分说。初定一分以与第二识住合断。非全分故故略不言。品类足文初识住亦应言类智知。还据全说不约少分　言身异者。谓彼色身一切皆异　彼由身异。约体以明　或有异身。据成就说。故彼有情说名身异　言想异者。三想不同　言苦想等约相应受分成三种。若在欲界具有三想若在初定除苦有二　彼由想异。约体以明　或有异想。据成就说。故彼有情说名想异

有色有情至故名身异者。释第二句。梵众天言举初显后。总摄三天唯取劫初不取后时。以劫初起梵众起想。我等皆是大梵所生。大梵起想是诸梵众皆我所生。梵王梵众同执一因而生想故名想一。故正理二十云。岂不梵众言我从彼生。而大梵王言我能生彼。想即有异如何言一。此责非理。梵众．梵王同执一因而生想故。或缘所化想是一故　解云同执一因同缘所化。想无别故与此论意同　又正理云。何缘梵众同生此想。由见梵王处所．形色．及神通等皆殊胜故。又观大梵先时已有已．及余天后方生故。彼不能见从上地没。依初静虑发宿住通。不能了知上地境故。何缘大梵亦生此想。彼才发心众便生故谓己所化。非速没故。或愚业果感起理故。或见己身形状．势力．寿．威德等过余众故。梵众．梵王身虽有殊而生一想　言身异者。梵王．梵众其身各异故名身异。此文且以大梵对梵众明身异。梵辅．梵众当处相望身亦有异。故显宗十二云。言身异者。初静虑中有表．无表寻．伺。多识为因感身有差别故

经说梵众至曾见梵王者。依经起问

有余师言至来生此故者。答。有三说。此即初师。昔在二定曾见梵王

云何今时至戒禁取者。论主破。生初定时非得二定。如何能忆彼地事耶。得二定时初惑已断。云何缘大梵犹起戒禁取

有余师说住中有中者。第二师解。昔住中有曾见梵王

彼住中有中至长寿久住者。论主破。欲界中有受胎生等。生缘未合容可经停。色界中有皆受化生受生无碍。既不阙缘无容久住。何得说言曾见梵王长寿久住

是故梵众至起如是念者。第三论主正解。初生见已后重见时起如是念。我等曾见如是有情长寿久住。又正理第二十二云。有余师言。住极光净从彼天没来生此故。既从彼没来生此间。云何未得第二静虑。而能忆彼诸宿住事。谁言未得第二静虑。若得应离初静虑贪。如何彼尚生初定戒禁取。退已方生斯有何失。岂不色界无有退耶。有说初生无妨有退。有余师说住中有中曾见梵王。此不应理。经言见彼久住世故。彼天中有。于正所受生既不阙缘无容久住世故。应说梵众即住自天曾见梵王。极光净没初受生时曾见彼故。谓诸梵众初下生时。见大梵王威光赫烈。虽怀敬慕欲往亲承。威神所逼未早前诣。于兹荏苒还致多时。后励专诚预近瞻仰到已皆共作是念言。我等曾见。乃至广说。谓彼近见大梵王时。便能忆知先所见事。复能了达众下生前。独有梵王及心所愿。或彼先在极光净天。曾见梵王今见能忆。谓彼昔在极光净天。曾见梵王独居下地。亦知愿心与众同居。俯愍便兴初静虑化。令所化众偶侍梵王。起化须臾自便福尽。命终生下初静虑中。大梵王身心．及所化事。皆初静虑通慧所缘。今见便发宿住随念。故彼梵众作是念言。我等曾见乃至广说。有余师说二静虑中所起。能缘梵世眼识。是初静虑地法所收。故今亦能随念彼法(次前二师皆起宿住随念缘曾起法故言曾见)有作是说。彼梵众天不受处胎．断末磨苦。由斯得有念无忘失。故忆前生所见等事　上来正理总有六解。前三同此。后三不同　又婆沙九十八有五解。初三同此论。第四解云。有余师说。彼以本性念生智忆上曾见事。问岂不色界无本性念生智耶。答劫初成时。色界亦得有本性念生智。第五解云。或有说者梵王先入中间静虑住经多时。彼诸梵众从上地没生梵世中。见大梵王长寿久住威光赫奕不敢亲附。后出定已命诸梵众共相慰问。时诸梵众互相谓言我等曾见如是有情长寿久住　又婆沙云问大梵天王。经几时量独一而住。经几时量与众共住。复与众别。评曰应作是说。经于半劫独一而住。经于半劫与众共住。经于半劫复与众别。二十中劫是半劫量　有色有情至复受欲乐者。释翻此即第三识住　极光净言。举后摄初二天　言身一者。无异因感其身是同故言身一。若望同地三天上下相望其身亦异。而言身一当处相望。故正理二十二云。彼天中无有表业等为因所感差别身形。故言身一。即形显等同处诸天相无别义。然彼尊者阿奴律陀契经中言。光净天等。身有高．下胜．劣。可得此依别处故作是言。非一天中身有差别

言相异者乐舍别故言想异　三受明义。喜．乐名乐　喻况可知

岂不遍净想亦应然者。难。岂不遍净乐．舍二想亦交参故应名想异

非遍净天至扰动心故者。答。三定中乐曾无厌时。喜则不然。扰动心故二差别

经部师说至得想异名者。经部引经释第三识住名想异。如文可知。正理难意。第三定天见下水灾。新．旧生天有怖．不怖想。应名想异。若俱舍师救。第二定中喜扰动故。见下火灾怖．不怖想。第三定中乐凝静故。虽见水灾而不生怖。由不怖想言想一

有色有情至故名想一者。释身想一第四识住。有色有情．及与身一并如前释。此异熟乐曾无厌时故名想一。虽三定中亦起舍受。从多分故。据不厌故。故言想一

初静虑中至故言想一者。总明三想差别不同

下三无色至是名为七者。此释第四．第五句。四无色中取下三种。谓空无边处天是第五识住。识无边处天是第六识住。无所有处天是第七识住。是名为七

此中何法名为识住者。问识住体

谓彼所系至是名识住者。答。若欲．色所系五蕴为体。若无色所系四蕴为体。如其所应有情数．法。识于其中乐住着故。是名识住

所余何故非识住耶者。释第六句问起

于余处皆有损坏识法故者。举颂正答

余处者何者。征

谓诸恶处至故非识住者。释。可知

何等名为损坏识法者。问

谓诸恶处至故非识住者。答中有二。此即初解。三恶趣中苦受损识第四．有顶。有灭识法故非识住

复说若处至故非识住者。第二解。具二义者立为识住。余皆不具故非识住。求入无想天。或求入无想定。有顶昧劣故非识住

如是分别至九有情居者。此下第四明九有情居

其九者何者。问

颂曰至余非不乐住者。答。上三句显体。下一句简法

论曰至如识住中释者。有情是假。居谓所居五蕴实法。假居于实。有情之居名有情居。此中意明所居之法。总而言之。取自有情法不取他身．非情．中有。故正理二十二云。谓诸有情自乐安住所依色等。实物非余。以诸有情是假有故。然诸实物是假所居。故有情居唯有情法。以有情类于自依身爱住增强非于处所。又于处所立有情居。即有情居应成杂乱。居无杂乱唯有内身。故有情居唯有情法。既言生已名有情居。知有情居不摄中有。又诸中有非久所居故。诸有情不乐安住。又必应尔。由本论说为显生处立有情居　又正理简七识住有情居差别云。于生死中为显诸识由爱住着建立识住。显诸有情于自依止爱乐安住立有情居。故此二门差别建立(已上论文)　罗刹。具足应言罗刹婆。此云守护。又婆沙一百三十七云七识住。九有情居。为七摄九。九摄七耶。答九摄七非七摄九。何所不摄。谓无想天．及非想处。此中所以如前应知(准此相摄七识住亦唯有情数)

前所引经至其四者何者。此下第五明四识住。依经起问

颂曰至有漏四句摄者。上三句。及有漏。明体　四句摄。明宽狭

论曰至是名四种者。列四识住名

如是四种其体云何者。问

谓随次第至依着于彼者。答　有漏。简无漏　四蕴。简识蕴。就有漏四蕴中唯取自地非余他地。就自地中取自身．情数。非取他身非情。故正理二十二云。又自地中唯有情数．唯自相续立为识住。非非情数．他相续中。识随乐住如自相续(已上论文)此自地．自身有漏四蕴是识所依。是识所著　所依。谓识俱生依。同时助伴令识起故。最极亲近故名为依。非要是识所依根故方名所依。此所依言显亲由藉义　所著。谓识所著境。通俱．不俱引识起故。诸有漏识随其爱力依着于彼。有斯二义故名识住。于地狱中亦爱自身或贪乐等故于地狱亦有识住。若于非情．他身四蕴虽是所缘可名所著。而非是依非亲俱故故非识住。若于异地．及无漏法二义俱阙。非识随爱力依彼．着彼。以爱不缘无漏．异地法。设起异地法。设起异地心。或无心时现在二蕴亦名识住。同识住相故。诸同分识余缘阙故不生。非此不能生也

如何不说识为识住者。问

由离能住至所说如是者。答。凡言识住。由离能住识别立所住四蕴。非能住识可名识住故。不可说识为识住。如非即王可名王座。或若有四蕴法。识所乘御说名识住。喻况如人乘船道理。非识御识故识非识住

若尔何故至五蕴为体者。难。经言于识有喜．染故识住其中。识所乘御。又说识体为七识住。明知识体亦是所住

虽有是说至于余可说者。答。于契经中虽有是说而于生处所摄五蕴中不别分拆总生喜．染。缘识义边名识食。缘五蕴义边名七识住。转之言起。故识起时不但四蕴名识住。识蕴亦名识住。非独说识别生喜．染名为所住。然色等四蕴一一能生种种喜．染。令识着故名识住。独识不然故非所住。是故于此四识住中识非识住。于余四食．及七识住中可言识住于识

又佛意说至教意如是者。又引教证识非所住

又法与识至故非识住者。四蕴与识可俱时生为识良田可立识住。无识与识俱时而生。故识望识非是识住。故婆沙一百三十七云。谓若有法识所乘御与识俱行亲近和合立四识住。识望于识无如是事。故不立在四识住中。若法与识为因为果。展转相资立七识住。识望于识有如是事。是故立在七识住中

如是所说至谓除前相者。明七识住四识住。互有宽狭四句差别。七识住体宽处狭。四识住处宽体狭。四句如文可知。第三句中既言七中四蕴。正理又说四识住唯是有情。明知七识住亦唯有情。若以九有情居对四识住。互有宽狭还成四句　第一句有九非四。谓九中识　第二句有四非九。谓三恶趣．及第四定中无想天所不摄余天。色．受．想．行　第三句有九亦四谓九中四蕴　第四句有非九非四。谓除前相

于前所说至略有四种者。此下第六明四生。于前所说三界．五趣中应知其生略有四种

何等为四何处有何者。一问数。二别约处问

颂曰至鬼通胎化二者。前两句答初问。后四句答后问

论曰至而生类等者　生。谓四生种类。诸有情中虽有种种形貌不同余类相杂而由四生种类各等。又婆沙一百二十云。问如是四生以何为自性。答四蕴五蕴以为自性。谓欲．色界五蕴。无色界四蕴。此中有说唯异熟蕴以为自性。有说亦通长养。是名四生自性

婆沙二说前说为正。以四生．五趣相摄中。云四生摄五趣非五趣摄四生。不摄者何所谓中有。若不尔者。应更说言不摄长养。若言五趣亦通长养无斯过者。此救不然。婆沙正义五趣体性唯是异熟

云何卵生至故名为化者。此释四名

人傍生趣各具四种者。释第三句。此即总举

人卵生者至五百子等者。此明人卵生　世罗唐言山。邬波世罗唐言小山。大小不同故以小标别。兄弟二人皆阿罗汉。近山生故以山为名。故婆沙一百二十云。人卵生者。昔于此州有商人入海得一雌鹤。形色伟丽奇而悦之。遂生二卵。于后卵开生二童子端正聪慧年长出家。皆得阿罗汉。小者名邬波世罗。大者名世罗(已上论文)　鹿母者。是毗舍佉夫人。毗舍佉是二月星名从星为名。此云长养。即功德生长也。是弥伽罗长者儿。妇有子名鹿故名鹿母从子为名。生三十二卵。卵出一儿。故婆沙一百二十四云。毗舍佉鹿子母　般遮罗是地名。唐言执五。此王从地为名王妃生五百卵已羞愧恐为灾变。以小函盛弃殑伽河。随流而去。下有邻国王因观水遣人接取见卵。将归经数日间各出一子。养大骁勇所往皆伏无敢敌者。时彼邻国王与彼父王久来怨仇。欲遣征罚先作书告今欲决战。寻后兵至围绕其城即欲摧破。般遮罗王极生忙怖。王妃问委。慰喻王言。王不须愁。此五百子皆是我儿。具陈上事夫子见母恶心必息。妃自登城告五百子说上因缘。如何今者欲造逆罪。若不信者皆应张口。妃按两乳有五百道乳汁各注一口。应时信伏。因即和好各起慈心。两国交通永无征伐

人胎生者至唯劫初人者。此明人胎．湿．化生

曼驮多。是王名。唐云我养。从布杀陀王顶疱而生颜貌端正。王抱入宫告谁能养。诸宫各言我养也故以标名。旧云顶生王此义翻也。然非正目。此王长大为金轮王

遮卢。唐言髀。邬波遮卢。唐言小髀。于我养王两髀上各生一疱。疱生一子。颜貌端正。从所生处为名。以小标别。亦为轮王

鸽鬘者。昔有一王名跋罗哈摩达多。唐言静授。于王腋下有疱生一女子。名为鸽鬘。从腋下出如鸽出飞。王重如鬘故以名焉。或生已后鸽恒随逐。王重如鬘。故以名焉　庵罗卫者。有庵罗卫女。从庵罗卫树湿气而生。或从子生。或从枝生。余文可知

正理云。此四生人皆可得圣。得圣无受卵湿二生。以圣皆欣殊胜智见。卵．湿生类性多愚痴。或诸卵生生皆开再。故飞禽等世号再生。圣怖多生故无受义。湿生多分众聚同生。圣怖杂居故亦不受

傍生三种至揭路荼等者。明傍生具四。胎．卵．湿三世共现见。化生如龙．及揭路荼等　揭路荼此云顶瘿或名苏钵剌尼。此云妙翅。翅殊妙也。旧云金翅鸟非正所目

一切地狱至皆唯化生者。释第四．第五句。可知

鬼趣唯通至虽尽而无饱者。释第六句。鬼化生可知。胎生难知。故引颂证。卵．湿生类性多愚痴。鬼多黠慧。故非卵．湿

一切生中何生最胜者。此下第二问答

应言最胜唯是化生者。答。化生最胜。亦有地狱受劣化生据总相说。故正理云。应言最胜唯是化生。支分诸根圆具猛利。身形微妙故胜余生

若尔何缘至而受胎生者。难。既化生胜。后身菩萨何不化生

见受胎生至息诸疑谤者。就答中。一明现益。二明后益。此即现益。略有四种。或引释种。或引余类。或引同类。或复止谤。故受胎生(曹之言辈)

有余师说至即无所见者。此明后益。若受化生死无遗形不能益后。若受胎生得留身界。益后有情故受胎生　身界。梵曰驮都。即佛身界也。亦名室利罗。唐言体佛身体也。旧云舍利讹也

若人信佛至此不成释者。论主难。意佛有持愿通。谓发胜愿愿留身界。起通持愿令久留身不假胎生故不成释　通能持愿名持愿通。此即神境智证通。或即以愿持身令住。愿能持故。持愿即通名持愿通。正理二十二救曰。今谓此释其理必成。通所留身非佛功德力．无畏等所依熏故。不能广大饶益世间。所以然者。是可留法通愿能留。一切化生如刹那法必无留义。谓诸有为刹那定灭。诸佛神力亦不能留。设欲久留即须别化。此所别化非佛功德力．无畏等之所依熏。故于世间无大饶益　若作俱舍师破佛后身界非力等依如何益物。若言后身接前力等所依身起能益物者。此留化身亦接力等所依身起何不获益。若谓留化非情摄者供养非益。汝留身界言是岂是情耶

因论生论至为充所食者。问。化死无遗。如何取食

以不知故至暂食何咎者。答。或不知取食。或暂充饥　问何故化生死无遗形　答如正理论云。化生何故死无遗形。由彼顿生故应顿灭。如戏水者出没亦然。毗婆沙师说。化生者造色多故死无遗形。大种多者死非顿灭。即由此义可以证知一四大种生多造色。正理虽作此说非婆沙正义。故婆沙一百二十七云。问一四大种为但造一造色极微。为能造多。若但造一。如何不成因四果一。因多果小理不应然。若能造多。即一四大种所造造色有多极微。云何展转非俱有因。对法者说有对造色展转相望无俱有因。许则便违对法宗义。答应作是说一四大种但能造一造色极微。问如何不成因四果一。因多果小理不应然。答果小因多理亦无失。世现见有如是类故。因四果一于理无违。有说造多。问一四大种所造造色有多极微。云何展转非俱有因。答非一果故非俱有因。以俱有因法必同一果故。此不成因同犹预故。评云如前所说者好　婆沙评家既取前师一四大种但造一色。故知造色多者死无遗形是不正义

于四生内何者最多者。问

唯多化生者。答

何以故者。征

三趣少分至皆化生故者。释。正理两说。一说同此论。又一说云有说湿生现见多故。设有肉等聚广无边。下越三轮上过五净。容遍其量顿变为虫。是故湿生多余三种。然无评家

此中何法至非即名生者。此下第七明中有。就中。一明中有。二破外道　就明中有中。一正明中有。二证有中有。三诸门分别　此即正明中有。一问中有。二问非生

颂曰至故中有非生者。上两句答初问。后两句答后问

论曰至故名中有者。释上两句。可知

此身已起何不名生者。问

生谓当来至故不名生者。答。亦可知

何谓当来所应至处者。问

所引异熟至所应至处者。答。中有昧劣唯天眼见非肉眼观故不名生。生位分明肉天眼见故得生名

有余部说至故无中有者。此下第二证有中有。将明先叙异部无中有计。准宗轮论大众部等说无中有

此不应许至依理教故者。论主破

理教者何者。问

颂曰至及五七经故者。答。前六句理证。后两句教证。就前六句中。初两句正立理。次四句遣外疑。次四句中第三句释第一句　第四句释第二句。经之一字通显多经。于此颂中既破像实。明知论主以经部义破。虽复意破异部无中有。亦兼显说一切有部像色非实

论曰至处必无间者。如春下种秋时收果中间必有芽等相续。有情死．生亦应相续中间必有中有刹那续生。立量言死．生中间必有连续。相续生故。喻如种果

岂不现见至何妨续生者。无中有家救。从质像生中间虽间然得续生。从死至生中间虽间何妨续生。即显论主因不定过。为如种果。相续生故。死生中间必有连续。为如质像。相续生故。死生中间而无连续

实有诸像至为喻不成者。论主破　就中。一标章。二略释。三广破。此即标章。一即像实不成。二即设成非等

谓别色生至故不成喻者。此即略释二章

言像不成至无二并故者。此下广破。就中。一破实像。二显非等　就破实像中。一正破。二明所见。就正破中。一总破。二别破。此即总破。凡言实色于一处所无二并生。像既并生。知非实有。实有不成。所以非喻。此释颂文第三句．第五句．及第四句小分

谓于一处至依异大故者。此下别破。就中有四。一约镜像同处破。二约二像同处破。三约影光同处破。四约近远别见破。即此第一约镜像同处破。镜色及像于一处所并见现前。若像是实二色不应同处并有。各别自依异大种故。既同处有。明像是假

又狭水上至二色并生者。此约二像同处破。于一狭水同处同时。现两岸像互见分明。曾无一处见二实色。不应谓此二像俱生。此既并见。故知非实

又影与光至谓二并生者。此约影．光同处破。影．光相违未曾同处。然镜影中有光像现。不应于此一镜面上影与光像二色并生。既二并生。知像非实

或言一处至于理实无者。此约近．远别见破。观镜．月像。见镜即近。见像即远。如观井水。若有实色并生如何别见。既见不同明知像假。即总结言。故知诸像于理实无

然诸因缘至难可思议者。此明所见。论主上来破无实像。今显经部所见镜．水等中实无像色然诸本质．镜等因缘和合势力。而有像现令如是见。非有似有。实见之时还见本质　尔时观像如何能见本质　以诸法性功能差别难可思议所以得见

已辨不成所以非喻者。结

言非等故至故不成喻者。此下第二显非等。此释颂文第四句．第六句。就中。一约非相续破。二约二生破。此即初门。论主言。设许像实非等于法为喻不成。谓质与像非是一物此灭彼生前后相续。唯依镜等有像现故非于本质。此显像．质体类各别非一相续　又像．本质俱时有故非一相续前灭后生如死．生有。是一相续前灭后生中无间隔。质．像不然故不成喻

又所现像至为胜依性者。此约二生破。像由二缘胜者即现。生有唯一死有为缘无别胜依故喻非等法　亦不可说精血等缘为胜依性。胎生可尔。化复如何

已依正理至决定非无者。结

次依圣教至业有中有者。此下依教证有中有释后两句。此即第一引七有经。既言中有。明知别有

若此契经至何现在前者。第二健达缚经　健达名香。缚名食。即中有名　谓具三缘方入母胎一母身调适。谓无干．湿二疾。二交爱现前。谓俱起贪。三健达缚现前。谓中有起。意取第三证有中有

若此契经至固唯中有者。第三掌马族经。父祖皆执掌马故名掌马族。此人彼族中生故以为名。佛为掌马族人说此经经言中有正现前者。四姓之中为是何姓。于四方面为何方来。前蕴已坏不可言来。此所言来定唯中有　婆罗门。此云静志　刹帝利。此云守田种　吠舍。此是兴事种　戍达罗。是营田种

若复不诵至何名中般者。第四五不还经。既言中般明有中有

有余师执至故名中般者。叙异执。可知。婆沙六十九称为分别论者。若依宗轮论。大众部等说无中有

是则应许至故执非善者。破异执。闻言有中般即执有中天。既有生般等应许生天等。既不许然故执非善

又经说有至定非应理者。第五七善士趣经。谓于前五不还内中般分三为七善士　言分三者。欲界没已受色界中有。往上受生由处．及时各有三种。谓近．中．远分成三人。未出欲界而般涅槃。处．时俱近是名初人。至二界中间而般涅槃。处．时俱中是第二人。至彼色界而般涅槃处．时俱远是第三人　言未堕者。喻未受生。非彼所执别有中天有此时．处近．中．远别。故彼所执定非应理。此即兼破异执

有余复说至是名中般者。叙异执。婆沙六十九称为分别论者。就中有二。一总释。二别解。就总释中有二异解。一寿量中间。谓生色界未终彼寿。寿量中间断余烦恼。成阿罗汉是名中般。二近天中间。谓生色界近根本天中间。稍居边远。生已便来趣于天众。即于中路未至本天中间。即断惑成阿罗汉是名中般。此即总释

田至界位至故有三品者。此下别解。此释寿量中间有其三种。一由至界位。界谓惑种。二由至想位。想谓染想。三由至寻位。寻谓寻求。而般涅槃故有三品。故正理二十四云。有说诸有寿量中间断余烦恼皆名中般。由至界位或想或寻而般涅槃故说三品。彼谓烦恼随眠位中修断加行名至界位。此中意显有种未行说名果位。即利根者。创起烦恼便能精勤修断加行名至想位。此中意显染想初行说名想位。即中根者。起烦恼久方能精勤修断加行名至寻位。此中意显由烦恼力令心于境种种寻求说名寻位。即钝根者　又解近天中间说有三种还约界．想．寻位分为三种

或取色界至故名生般者。此别释近天中间三种差别　或取色界众同分已初至即般涅槃是名第一　从是次后受天乐已未入法会方般涅槃是名第二　复从此后初入法会未至本天乃般涅槃是名第三。已上三人中般分三。并是近根本天中间般涅槃故　义便释生般言。入法会已复经多时方般涅槃是名生般　或减已下更解生般　又解此中三种亦通寿量中间　又解此中三种亦如其次第释前界．想．寻三

如是所说至无差别故者。此下论主破。约时虽有近．中．远别。以彼色界约处辨行即无差别。谓欲界没受色中有。从此至彼近．中．远处。速往受生行不住故。由处行异可等火星近．中．远别。于彼处行皆无差别。设近天中分为三种。岂生彼已恒行不住如彼中有。故与火星喻近．中．远别皆不相应

又无色界至皆是虚妄者。又破。若言寿量中间般涅槃故名为中般。无色亦有寿量中间般涅槃故应名中般。然不说彼无色界中有中般者。如嗢陀南伽陀中说　嗢陀南此云集施　伽陀此云颂。佛集要义为颂施诸有情故名集施颂　圣。谓圣人　贤。谓凡夫。谓如有一离欲恶不善法得初静虑。而于初定生爱乐心不求出世。或造上品因生大梵处。或造中品因生梵辅处。或造下品因生梵众处。即为三人。或有一人得初定已不以为足而于初定诸有漏法生心厌离。欣乐涅槃所有善根回求菩提。便能种殖解脱分善。足前为四。复有一人得彼定已证不还果。于欲界身能断诸漏名为现般。足前为五。复有五人得初定已或至中般。或至生般。或有行般。或无行般。或上流般。即五不还。足前为十。如是十种皆依初定如依初定有十。依二．三．四定准此皆十　问第四定中天数既多如何乃言同下唯十　解云五净居天唯是圣者。应知即是生般等收。无想必是外道所生。此明贤．圣唯佛弟子。是故不说。大梵由是无寻定果必应得故。佛弟子故。所以别说。故言四静虑各十。前三无色于前十中各除中般。得彼定者无中有故。又除二生。彼处一故各有七种。故言三无色各七。非想地中于前七内又除上流。得彼定已无上生故。若横望而言。非想地中亦有上流般。今据无上地可生言无上流。故言唯六谓非想　又解初定业为一人。得初定已种解脱分善为第二人得彼定已现般为第三。及七善士趣。即中般分三．并生般等四。足前为十。二．三．四定．及无色准除可知。以此证知。于无色界无有中般。故彼所执皆是虚妄

若复不诵至实有极成者。论主伤叹无中有家结成　无上法王。所谓如来　诸大法将。舍利子等。已成多部执见不同　于今转盛。至今造论九百年时。问于何时代分成多部　答异部宗轮论意云。佛涅槃后百有余年。无忧王时。创分二部。一大众部。二上座部。次即于此第二百年大众部中流出三部。一一说部。二说出世部。三鸡胤部。次复于此第二百年大众部中复流出一部名多闻部。次复于此第二百年大众部中复流出一部名说假部。至第二百年满复于大众部中分为三部。一制多山部。二西山住部。三北山住部。如是诸部本．末别说总有九部。一大众部。二一说部。三说出世部。四鸡胤部。五多闻部。六说假部。七制多山部。八西山住部。九北山住部　其上座部经尔所时一味和合。至三百年初上座部中分为二部。一说一切有部亦名说因部。二即本上座部转名雪山部。复即于此第三百年从说一切有部中复流出一部名犊子部。次复于第三百年从犊子部中复流出四部。一法上部。二贤胄部。三正量部。四蜜林山部。次复于此第三百年从说一切有部中复流出一部名化地部。次复于此第三百年从化地部中流一部名法藏部。至三百年末从说一切有部中复流出一部名饮光部亦名善岁部。至第四百年初从说一切有部中复流出一部名经量部亦名说转部。如是诸部本．末别说总有十一部。一说一切有部。二雪山部。三犊子部。四法上部。五贤胄部。六正量部。七蜜林山部。八化地部。九法藏部。十饮光部。十一经量部

若尔云何至无间地狱者。无中有家引经为难。若有中有。何故经言现身颠堕无间地狱　魔罗名度使。度使此言毁坏。魔罗此言杀者。故婆沙一百二十五云。羯落迦孙驮佛诃叱度使魔罗。应时彼魔陷入地狱。曾闻彼佛将一侍者名曰志远。入婆罗村次第乞食。时魔度使化作小年。掷石遥打。侍者头破血流被面。随佛后行。时佛右旋如象王顾。见如是事诃叱魔言。汝何非分造斯恶业。魔时业尽便堕地狱　解云释迦佛魔王名波旬。羯洛迦孙驮佛魔王名度使

此经意说至后受生受者。论主通经。魔由恶业增上力故现受地狱猛焰绕身。苦相已至先受现前。约此前相故言现身颠堕。非即是彼无间地狱

何故经说至生那落迦者。无中有家复引经难。造五逆已既言无间生那落迦明无中有。若有中有应成有间

此经意说至即是生有者。论主通经。经言无间定堕地狱。无异趣间。及显顺生无余业间。若但执文即为定者。应要具五方生地狱非随阙一。造一．二．三．四应当不生。亦应唯此五无间业能生地狱非余业因能生地狱。若不生者便成大过　又言无间生那落迦应作业已第二刹那即生地狱不待身坏。然有造无间业已或经十年．二十年等方生无间。不应如文即执。我许中有亦得名生。生方便故。亦名那落迦。那落迦此名不可乐。地狱中有亦不可乐故。经言无间生那落迦。不言尔时即是生。何所相违

若尔经颂至无有所止者。无中有家复引经难。此颂佛为婆罗门说。以彼学外道法。佛见年老说颂呵啧　婆罗门名再生。初生名一生。后受婆罗门法复名一生。故受法已名曰再生。如苾刍亦名再生。谓初生及受戒。如卵生亦名再生。谓胎生及卵生　胎外有五位。一婴孩。二童子。三小年。四盛年。五老年。佛告彼曰。再生汝今五位之中。已过四盛位至衰老位将近琰魔王　旧云阎罗者讹也。琰魔此云静息。谓犯罪人不自知过。于苦不忍违拒狱卒更造过非。由王示语便知己罪意分而受。息诤息罪皆由王故故名息诤。汝今欲往前善趣路无有施．戒．修等资粮。往生地狱求住中间复无止。若有中有如何世尊云彼中间无有所止。以此明知无有中有

此颂意显至行无碍故者。论主通经。造恶业已速归磨灭无暂停义。故言中间无止　或据中有速往受生。故言中间无止

宁知经意如此非余者。无中有家云。宁知经意如此说有中有非余说无中有

汝复焉知如余非此者。论主反责。汝复焉知此经意趣如余说无中有。非此说有中有

二责既等何乃偏征者。无中有家云二责既等。何乃偏征中有是无

二释于经至为证不成者。论主云彼此二释理并无违。如何偏证中有是无。凡引证言不通异趣。此有异趣为证不成

俱舍论记卷第八俱舍论记卷第九

        沙门释光述

    分别世品第三之二

当往何趣至形状如何者。此下第三诸门分别。总有十一门。此即第一明其形状问。随往何趣所起中有形状如何。与所趣生为同。为别　或可。分为两问。当往何趣。是一问。所起中有形状如何。是第二问　或可。中有当往何趣用何业感。为一问。所起以下。为第二问

颂曰至居生刹那后者。上两句正答。下两句明所似体　或可。初句。答初问。第二句。答第二问。下两句如前释

论曰至当本有形者。释初两句。中生二有虽满业别牵引业同。业感所往亦招能往名一业引。由业同故。故此中有形似本有。如印．所印文像不殊　或可。中．生由同一业所引起。故所感中有应生天趣等当往天等　或彼中有同生有业感。此释初句

即由此义故此中有若往彼趣。即如前趣当本有形。释第二句

若尔于一至焚烧母腹者。难。中有若如本有形者。于一狗等腹中。容有五子俱时命终各生一趣。五趣中有一时顿起。既有地狱中有现前。应如本有同受于苦。如何不能焚烧母腹

彼居本有至业所遮故者。答。地狱本有亦不恒烧。如暂游彼十六增时而不被烧。况在中有。或如等活暂遇凉风。或称等活暂时歇息亦不恒烧　设许能烧。如母眼不见。亦不可触。以中有身极微细故。火亦应尔。诸趣中有虽居一腹微细义同。非互触烧。业所遮故。准此。母腹亦不被烧。业所遮故

欲中有量至而根明利者。上言似本此言显总。今别显形。欲界中有量虽如小儿年五．六岁而根明利。若应生人趣如五．六岁。余趣准知。恐疑身小何能起惑。而根明利能于父母生其爱．恚。又正理二十四云。有余师说。欲界中有皆如本有盛年时量

菩萨中有至四大洲等者。别显菩萨中有量大　俱胝数名。如下当知

若尔何故至来入已右胁者。难。若如盛年何故母见白象

此吉瑞相至非如所见者。答。梦见白象此表吉瑞先相。非关中有。菩萨九十一劫以来久舍傍生趣故。复引讫栗枳王梦见十事。皆表先兆　讫栗枳此云作事。是迦叶波佛父。夜梦十事旦白迦叶佛。佛答言。此表当来释迦遗法弟子之先兆也　王梦见有一大象被闭室中更无门户唯有小窗。其象方便投身得出。尾犹碍窗不能出者。此表释迦遗法弟子。能舍父．母．妻．子出家修道。而于其中犹怀名利。不能舍离如尾碍窗　王梦见有一渴人求觅水饮。便有一井具八功德。随逐其人不敢饮者。此表释迦遗法弟子。诸道俗等不肯学法。有知法者为名利故随彼为说而犹不学　王梦见以一升真珠博一升糗者。此喻释迦遗法弟子为求名利故以佛正法为他人说希彼财物　王梦见栴檀博凡木者。表释迦遗法弟子。以内正法博外书典　王梦见有妙园林华果茂盛狂贼毁坏无有余者。此表释迦遗法弟子。磨灭如来正法苑也　王梦见有诸小象驱一大象令出群者。表释迦遗法弟子。诸恶朋傥破戒苾刍摈斥持戒有德苾刍令出众外　王梦见有一猕猴身涂粪秽汤突己众见皆避者。表释迦遗法弟子。诸破戒人以诸恶事诽谤好人见皆远避　王梦见有一猕猴实无有德众共扶捧海水灌顶立为王者。表释迦遗法弟子。破戒苾刍实无所知为名利故。诸恶朋傥共相扶捧立为众首　王梦见有广坚衣有十八人各执少分四面争挽衣不破者。表释迦遗法弟子。分佛正法成十八部虽有异执而真法尚存依之修道皆得解脱。此显所学之法　王梦见多人共集互相征伐死亡略尽者。此表释迦遗法弟子。既分成十八各有门人部执不同互兴斗诤。此显能学法人。如是所梦但表当来余事先兆此非如所见

又诸中有至前少后大者。此文意证从生门入非从右胁。故双生者前生者小以后入胎故。后生者大以前入胎故。又婆沙七十云问菩萨中有何处入胎。答从右胁入。正知入胎。于母母想无淫爱故。复有说者从生门入。诸卵．胎生法应尔故。问轮王．独觉先中有位何处入胎。答从右胁入。正知入胎。于母母想无淫爱故。复有说者从生门入。诸卵．胎生法应尔故。有余师说菩萨福慧极增上故将入胎时无颠倒想不起淫爱。轮王．独觉虽有福慧非极增上。将入胎时。虽无倒想亦起淫爱。故入胎位必从生门入　又正理云。理实中有随欲入胎。非要生门无障碍故。然由业力胎藏所拘　正理同婆沙前师。此论同婆沙后师

法善现说至寝如仙隐林者。问。菩萨中有若如盛年。善现说颂复云何通

不必须通至造颂无失者。就答中。一非三藏教不必须通。二诸讽颂言或过实故。三若必须通如菩萨母所见梦想。善现造颂无失

色界中有至无惭愧故者。明色界中有量。及明中有有色衣无衣。如文可知

所似本有其体是何者。此下释后两句。此即问也

谓死有前至中阙具三者。初即正答前问。次总明有体。四位不同。若欲．色二界有色有情具足四有。若无色界唯阙中有具余三有　言结生者。结谓结续即不断义。又婆沙一百九十二云。如说四有谓本有．死有．中有．生有。有声目多义如前广说。此中有声说属众同分有情数五蕴名有。云何本有。答除生分死分诸蕴中间诸有。此则一期五蕴．四蕴为性。问何故此有说名本有。答此是前时所造业生故名本有。问若尔余有亦本有。皆前时所造业所生故。答若是前时所造业生粗显易觉。明了现见者说名本有。余虽前时所造业生。而微隐难觉非明了现见是以不说。云何死有。答死分诸蕴。则命终时五蕴．四蕴为性。云何中有。答除死分生分诸蕴中间诸有。则二有中间五蕴为性。问何故此有说名中有。答此于二有中间生故名中有。问若尔余有亦是中有。皆于二有中间生故。答若于二有中间生。非趣所摄者名中有。余虽二有中间生。而是趣摄不名中有。云何生有。答生分诸蕴。则结生时五蕴四蕴为性。广如彼释

已说形量余义当辨者。结前问起

颂曰至地狱头归下者。此两行颂明次九门。一明眼境。二行迟疾。三明具根。四明无对。五不可转。六明所食。七明住时。八明结生心。九明行相

论曰至谓自下除上者。此中有身。五趣同类各别相见。异趣相望即不相见。若有修得极净天眼。亦能得见异趣中有。诸生得眼皆不能见中有以极细故。第二师上能兼下。所以天中有眼能见五趣。下不及上所以地狱唯见自类。故言自下除上。若依婆沙七十总有三说。两说同此论。更有一说云。复有说者地狱中有见五中有。乃至天中有亦见五中有　然无评家。此论颂文既云同见。且以此论初师为正

一切通中至最强盛故者。业之通故依主释也。此中文意大分可知　问此论中说一切通中业通最疾。是即中有行最疾。何故婆沙第七十云。如是说者神境通力行势迅速非诸中有　一解云此论言疾者是无碍义。谓无能碍疾往受生故言最疾。非谓行疾。婆沙据行疾故言神境通速非诸中有。故婆沙通经云。经说业力胜神通者。依无障碍说业力胜。凡欲受生。上至佛等亦不能遮若依行势而作论者。应说神通胜于中有。谓独觉等。除佛能碍。佛不作意不能出三千界。亦有所碍。此中有去无能碍者。若作此说同婆沙　二又解神境通有三种谓意势．胜解．运身　此论云一切通中业通最疾者。约运身而说。据少分一切。谓此中有望彼运身即疾。婆沙约意势．胜解。故言神境通疾非诸中有。各据一义亦不相违　三又解或可。俱舍据婆沙初师义说。故言中有行疾。以经说业力胜神通故

一切中有皆具五根者。以求生有故无不具根

对谓对碍至有虫生故者。释无对义。铁围有虫显无碍义。余文可知　应往彼趣至定不往余者。明中有不可转

欲中有身资段食不者。问

虽资段食然细非粗者。答

其细者何者。征

谓唯香气至好香为食者。健达缚是短音中呼。若长声中唤应言健达頞缚。其健达名香是字缘。頞缚是字界。或目寻义。或目食义。寻谓寻香。食谓食香。以健达助頞缚。即名健达頞缚。此中依短声中呼略去頞字但言健达缚。若长声唤达即亦摄頞。若短声唤达即不收頞。虽短声唤达亦无有过　引声明中体例来证。如设建途．及羯建途。并是短声。中唤建若以长声。应言设建頞途．羯建頞途。设建．羯建并是字缘。頞途是字界。长声．短声类前应解　依声明论有字界．字缘。其字界有字缘来助。即有种种义出。如米．面等盐等助时即有种种味出。余文可知

如是中有为住几时者。问

大德说言至应立死有者。就答中总有四解。此即初师说由中生二有一业引故。故于中有得住多时。若异此者中．生别业所感。中有命根最后灭时应立死有

设有肉聚至顿来至此者。假设为问

虽无经论至不可思议者。大德释通。或有顿生或有渐待。由贪爱故。觉悟先过去感虫身业。如从睡觉令起作用。余文可知

尊者世友言至便数死数生者。第二师说。若生缘未合极经七日。数死数生

有余师言极七七日者。第三师解。中有极经七七日

毗婆沙说至余处余类者。第四师正义。若定此处此类父母应生业力。即令此父母缘和合。虽住远方令其即至虽极持戒亦起染心。若非定托此父母和合缘。如其所应。便即寄生余处．余类。如人中有寄鹤卵生。虽寄彼生还是人摄。余寄受生准此应释

有说转受至后四同类者。此家意说。若缘不定转受相似类身。如家牛欲增属夏。狗属秋。熊属冬。马属春。若野牛．野干．罴．驴欲增无定。前四中有若不遇时。如次转生后四同类。此非正义

岂不中有至转受相似者。论主破。岂不中有必无与生有众同分别。一业引故。何可言转受相似

如是中有至或作不男者。此明中有起颠倒心。义便复明住胎。随前起贪面有向背。右胜左劣。故男右女左。又正理云。女．男串习左．右事故。宿因分别力使然故　言蕴厚者。渐坚厚也。余文可知

于此义中至依精血住者。此中义便明精血大种。成根依不成根依。总起两问　根谓身根。以初生时唯身根故　依谓所依大种　问为由业力令中有末后念同时精血大种。即成生有初念根依大种　言即成者。约相续道说。言前念大种成后念根依大种。若横克而言。后念根依大种。实非用彼前念精血大种所成。以彼落谢故。但为同类因无间引起。故言即成根依。如变乳成酪。变水成虫。还约相续道说言乳即成酪。水即成虫。若横望而言。酪之与虫非即乳．水。此即叙初问意。第二问意。为业别生中有后念根依家大种。依精血住。能成生有初念根依。不由前念精血大种成后根依

有言精血至增羯吒私者。答。有二师。此即初师。此师意说精血大种即成根依。谓前念无根精血大种。与中有俱灭。引后生有初念有根大种无间续生　彼计生有初念根依大种。用中有后位精血大种为同类因无间引起。如种因灭芽果续生。由揽精血大种成根依故。初位得羯剌蓝名。经云不净生羯剌蓝证知精血大种即成根依。又经云初受生时执受血滴成身。故知精血大种即成根依　羯吒私者。此名贪爱。亦名血镬

有余师言至无相违失者。第二师解。由业力故别生根依大种。是中有末身根大种为同类因。引起生有初念根依大种。此中有末身根大种依精血住。精血即是大种同时精血。依彼不净为缘住故。寄喻来况。如依弃粪别有虫生。若不依彼不净为缘。无力能生生有根依。如种生芽必依地等。经云父母不净生羯剌蓝者。不净聚中根依大种生羯剌蓝。故与彼经无相违失。正理论意评取此论后师。破此论前师云。彼执生有色法生时非中有色相续而起。与芽从种道理相违。无情与情为种引起不应道理。相续异故。有情．无情二色俱灭后情色起。无情为因情不为因言非应理

如是且说至今次当说者。结前生下

若湿生者至处有净秽者。明湿．化二生。如文可知

岂于地狱亦生爱染者。难。化生染处故生

由心倒故至投身于彼者。答文可知

先旧诸师至驰往赴彼者。经部先旧诸师。或说一切有部先旧诸师。由见先造感彼地狱业时。共游猎等己身伴类驰往赴彼

又天中有至乐寂修苦行者。此明中有行相。且约人中死者生诸趣说。若约余处中有受生行相不定。且如色究竟天生四天王天中无妨头下足上。如从下地狱生上地狱无妨头上足下。故婆沙七十云。且依人中命终者说。若地狱死还生地狱。不必头下足上而行。若天中死还生天趣。不必足下头上而行。若地狱死生于人趣应首上升。若天中死生于人趣应头归下。鬼及傍生二趣中有。随所往处如应当知。此是婆沙正义。应知人．鬼．傍生各自往趣中有行相。还如人等傍行驰赴。如鸟飞空如尽飞仙

前说倒心至皆定尔耶者。此下十一明入胎。牒前问起

不尔经言入胎有四者。答

其四者何者。征

颂曰至如次四余生者。答。初颂明四种入胎三时差别。后颂约人释四

论曰至故逆说四者。释前三句。若修福智能有正知。不修福智不能正知。若依经次第从劣向胜。三时不知应第一说。余三次第如此论。顺结颂法恐有犯声。故逆说第一为第四。故婆沙一百七十二说三时不知为第一　余如此论次第　又解凡诸颂中作四句法。两单在初。俱是第三。俱非第四。以三时俱不知义当俱非句。故逆说第一为第四　又解依经次第。一三时不知。二三时知。三二时知。四一时知。恐有犯声顺结颂法故逆说四种

诸卵生者至皆恒无知者。释第四句。明卵生三位不知

如何卵生至言入胎藏者。问。应言入卵如何入胎

以卵生者至入胎无失者。答。入胎从初名说。卵生据当以论。如言造作有为。造作是现业。有为是当果。现造业时言当果者从当名说。正煮米时言煮饭者从当名说。正磨麦时言磨糗者。亦从者问当说。故说卵生入胎无失

云何三位正不正知者。问

且诸有情至不正知者者。此下答。此显不正知

若于三位至自知住出者。此明正知。无颠倒想知入．住．出故名正知。显宗十三云。岂不续有定是染心。何容正知入母胎藏。正知．正念说根律仪。夫根律仪决应是善。无斯过失。一切正知皆善性摄非所许故。异此应无正知妄语。或入胎位。据相续说。非唯正结生有刹那。于此位中善多染少。从多分故说为正知。或令于彼发起恭敬于不迷乱立正知名。谓如实知此是我父此是我母。故名正知。云何第三后有菩萨于感果等皆明了知。而入胎时有如是事。无始串习率尔起心斯有何过。或唯发起亲爱染心无非法爱(解云第一如境知故。第二从多分说。第三不迷乱故名正知)又婆沙七十云。诸有情类多起如是颠倒想已而入母胎。唯除菩萨将入胎时。于父父想。于母母想。虽能正知而于其母起亲附爱。乘斯爱力便入母胎　又婆沙一百七十二说菩萨正知中云。便于父母等生亲爱由此结生　婆沙前文言而于其母起亲附爱者。从强多分说

又别显示至以当名显者。释第五．第六句。将入胎时在中有位非轮王等。言轮王等从当名说

何缘如是三品不同者。问

由业智俱至胜福智故者。释第七句及如次。可知。除前三种至合成第四者。释四余生三时不知。又婆沙一百七十二云。有说第四入胎谓菩萨。第三入胎谓独觉。第二入胎谓轮王。第一入胎谓余有情。有说第四入胎谓菩萨。第三入胎谓独觉。第二入胎谓波罗蜜多声闻。第一入胎谓余有情。有说第四入胎谓菩萨。第三入胎谓独觉。第二入胎谓预流．一来。第一入胎谓余有情。如彼广说

又云。复次此四种入胎皆谓菩萨。于中有说第四入胎是第三阿僧祇耶菩萨。第三入胎是第二阿僧祇菩萨。第二入胎是初阿僧企耶菩萨。第一入胎是此前菩萨。更有说非是正义。评家自破如彼广说

此中外道至有我义成者。此下大文第二遮外计。此即先叙执我者计。即是胜论．数论等

今为遮彼至故有轮无初者。此即正遮。前颂明无有我但由惑业而得入胎。后颂显相续不断有轮无初

论曰至我为何相者。论主征问

能舍此蕴能续余蕴者。执我者答。我能舍此蕴。我能续余蕴

内用士夫至唯除法假者。论主破。内用士夫我此定非有。如色等有体现量可知。如眼等有用比量可知。不可得故。于圣教中世尊复云。有业有异熟。作者实我不可得故。谓能舍此前蕴及能续余后蕴。但是法假。此之法假非所遮遣

法假谓何者。执我者问

依此有彼至广说缘起者。答。依此因有彼果有。此因生故彼果生。广说十二缘起。今明舍此往余即是因果前后相续。即于此法假名作者无别作者。故正理二十五云。为显因果相续诸行。即是作者故复说言。依此有彼有。此生故彼生

若尔何等我非所遮者。执我者问

唯有诸蕴至非所遮遣者。答。于蕴假立我非所遮遣

若尔应许至转至余世者。执我者难。应许蕴常从此前世转至余后世

蕴刹那灭至入胎义成者。蕴刹那灭于转无能。由惑．业力中有入胎

如业所引至次第增长者。如业所引诸蕴相续。复由惑．业转趣余世　谓非一切已下别显。诸蕴非皆长短量齐引寿业因有差别故随能引业增微次第增长

云何次第者。问

如圣说言至形相满位者。答。此明胎内五时次第生长　羯剌蓝。此云和合。或云杂秽。或云凝滑　頞部昙。此云疱　闭尸。此云血肉　健南。此云坚肉　钵罗奢佉此云支节后发毛爪等乃至色根形相满位总名第五位　若依正量部发等已去为第六位。此胎中子处胎之时。如箭入身损害其母故名胎中箭

由业所起至剧苦难任者。由风力故转胎中箭。足上头下令趣产门。如经粪团过量閟涩。从此胎中向下转随。由逼迫故剧苦难任　或可。从此产门出后转堕草等剧苦难任

其母或时至所趣难了者明未出胎有难而死。其母或时行．住．坐．卧威仪过分。或时饮食冷．热过分。或时执作事业过分。或由其子宿罪业力死于胎中。乃至分解支节牵出于外。然此胎子乘宿所为顺后受业。于三界．五趣所趣难了。准此文中有但能造顺现满业。顺生。顺后若满若生皆不能造。故言顺后受业　晱末黎。是草名。其汁滑。或是树名

或复无难至细粗饮食者。明无难出胎　如刀．如灰粗涩两手　清苏。谓醍醐也。余文可知

次第转增至旋环无始者。至根熟位复起惑．业中有相续更趣余世。如是今身惑．业为因故后世生。后世生复为因起于惑．业。从此惑．业更复有生。故知有轮旋环无始　或可。如是前身惑．业为因故今世生。今世生复为因起于惑．业。从此惑．业更复有生。故知有轮旋环无始

若执有始至芽必不生者。有外道计。或化地部计。初念法不从因生。第二念已去方从因生。彼计有始。后位应不从因生。以是生故犹如初位。初位应从因生。以是生故。犹如后位。若初．后位皆无因生便违现量。现见芽等因种等生。随其所应由何方处由何时节俱决定故。又由火等为因。熟变等果生。由此定无无因起法常因论如前已遣。是故生死决定无初。然有后边。由惑．业因尽故。生果必依惑．业因故。若惑．业因灭坏之时生果必亡。理定应尔。如种因灭坏芽等果必不生

如是蕴相续至中八据圆满者。此下第八明十二缘起。就中。一广明十二。二略摄喻显　就广明中。一总辨。二别明。就总辨中。一总判支位。二别显体性。三明本说意。四以略摄广。五遣通疑难。六会释经文。此即第一总判支位。牒前标宗

论曰至及现三生者。明十二三际

云何十二支于三际建立者。问

谓前后际至八在中际者。答可知

此中际八至皆具有不者。问。中八皆具不

非皆具有者。答不具

若尔何故说有八支者。难

据圆满者至乃至广说者。释。说有八支据圆满者具历八位。非诸中夭。以或在名色支命终唯历二位。乃至或在取支命终但历七位。及色界无名色支。以彼化生诸根必具。无色界无名色六处支。以无色故

但据欲界具八支者。引经证欲界具有八支。经言识若不入胎名色得增长广大不。不也。世尊乃至广说八支　既言入胎明知据欲。彼经具说。明据圆满　问若上界不具十二。即与婆沙评家相违。如婆沙二十三云。问此经中说名色缘六处。应不遍说四生有情。谓胎卵生诸根渐起可说名色缘六处。化生有情诸根顿起。云何可说名色缘六处。但应说识缘生六处。有作是说此经但说欲界．三生。不说上界化生。亦无有失。应作是说此经通说三界四生。谓化生者初受生时虽具诸根而未猛利。后渐增长方得猛利。未猛利时初刹那顷名识。第二刹那以后名名色支。至猛利位名六处支。是故此经无不遍失　又婆沙二十四云。问此十二支缘起法几欲界。几色界。几无色界。有作是说欲界具十二支。色界有十一支除名色。无色界有十支除名色六处。色界应作是说识缘六处。彼无未起四根时故。无色界应云识缘触。彼无有色．及五根故。评曰应作是说。三界皆具十二有支。问色界生时诸根顿起。云何有名色位。无色界无色无五根。云何有名色．六处位。答色界五根虽定顿起。而生未久根不猛利。尔时但是名色支摄。无色界虽无色．及五根而有名及意根。彼应作是说。识缘名。名缘意处。意处缘触。是故三界皆具十二　准婆沙前．后文评家。俱说上界皆具十二。云何此论乃言不具。解云此论非以婆沙评家为量。取婆沙前师义。此即论意各别

有时但说至二分摄故者。因解三际摄十二支复明二分摄十二支。前际七中二因招五果。后际五中三因招二果。此即因果分为二际

无明等支何法为体者。此下第二别显体性。此即问也

颂曰至至当受老死者。答。就四颂中。初一句辨无明。次一句明行。次一句明识。次一句明名色。次二句明六处。次二句明触。次一句明受。次一句明爱。次二句明取。次二句明有。次一句明生。次一句明老死

论曰至总谓王行者。释十二支文有十二。此即初也。于无始宿生中诸发业烦恼位所有五蕴。至今五果熟位总谓无明。彼五蕴与无明俱时行故。由无明力彼五蕴现行故。以无明胜从胜立名。喻况可知

于宿生中至流至老死者。于无始宿生中福．非福．不动等业位所有五蕴。至今五果熟位总得行名。以业感果胜故别标。初句位言乃至流至老死

于母胎等至五蕴名识者。胎等等取湿化二生。彼不入胎故。初刹那中识最胜故以识标名

结生识后至据满立故者。识后六处前。中间诸位所有五蕴总称名色。名色胜故故别标名　言诸位者。婆沙二十三云。中间五位谓羯剌蓝。頞部昙。闭尸。健南。钵罗奢佉。是名色位　准婆沙文。羯剌蓝通多念。于名色位身．意已生。此中应说四处生前。而言六前据得六处圆满立故

眼等已生至得六处名者　眼等已生。简前名色　至未和合。简后触位。中间所有五蕴得六处名。六处创圆胜故别标。即是胎内钵罗奢佉位。故婆沙云云何六处。谓已起四色根六处已满。即钵罗奢佉位。眼等诸根未能与触作所依止是六处位。正理二十六云。岂于此位诸识不生。而得说三未具和合。且无一位意识不生。则名色中身识亦起。况六处位言无三和合。所余识身亦容得起。然非恒胜故未立三和合名。于此位中唯六处胜故约六处以标位别

已至三和至总名为触者。出胎已去三两岁来。已至根．境．识三和合。此即简前位。未了能生苦．乐．舍受违．顺．中庸三因差别　因。即是境　此即简后。于中间位所有五蕴总名为触。创触对境触用胜故故标触名

已了三受至此位名受者。四岁五岁已去。十四十五已来。已了三受生因差别简前位。虽起衣．食等贪。未起淫贪简后位。此中间位所有五蕴总名为受。受用胜故别标受名

贪妙资具至此位名爱者。十六十七已去贪妙资具及淫爱现行简前位。未广追求简后位。此中间位所有五蕴总名为爱此位爱胜故别标名

为得种种至此位名取者。年渐长大为得种种上妙境界。周遍驰求不辞劳倦。然能未为后有起善．恶业。此中间位所有五蕴总名为取。此位取胜故别标名。故婆沙二十三引施设足论云。云何取谓由三爱四方追求。虽涉多危崄而不辞劳倦。然未为后有起善．恶业是取位(已上论文)爱取别者初起名爱。相续炽盛立以取名。故正理二十八云。如何别立爱．取二支。毗婆沙师许初念爱以爱声说。即此相续增广炽盛立以取名。相续取境转坚猛故　又解取谓执取。即是四取。故正理二十六云。为得种种可爱境界周遍驰求。此位名取。取有四种谓欲。及见。戒禁。我语。取差别故。以能取故说名为取　解云论其取支实通四取。而言爱增名为取者。对前爱说

因驰求故至此位名有者。又渐长大因取驰求胜故。积集能牵当有果业。此业生位所有五蕴总名为有。业名为有是能有故。此位业胜。标以有名。故显宗云应知此中由此依此能有当果故立有名。有有二种谓业。异熟。今于此中唯取业有(已上论文)准此文有支已前多造满业未多造牵引业。若于现在不起爱．取．有时。应知还是受支摄也

由是业力至即如今识者。由是现在业力从此舍命正结当有一刹那顷所有五蕴此位名生。当有生支即如今识各一刹那。未来生胜故以标名。现在识强当体受称

生刹那后至触受四支者。从生刹那后乃至当来受支位中间诸位所有五蕴总名老死。如是老死即如今世名色等四老死之名通于四位。约容有说言生为缘。从生支后老死相显故以标名

辨十二支体别如是者。总结

又诸缘起至四者远续者。此下大文第三明本说意。就中。一明约位说。二明遣愚惑。此即初文。将明总叙四种缘起　刹那。谓同一刹那　连缚。谓前后相次连接　分位。谓前后十二分位　远续。谓前后障时相续。此总列名

云何刹那者。问

谓刹那顷至灭坏名死者。答。谓同一刹那由贪行杀具十二支　痴。谓贪相应无明　贪相应思。是行　贪相应识于诸境事了别。名识　识俱三蕴。谓于五蕴中除识．及受以别立支故取想蕴全．色．行二蕴少分。色蕴少分者。谓于色蕴中除五根．及身．语表．无表业。以别立支故取余识俱色蕴。言行蕴少分者。谓于行蕴中除无明．思．触．贪．及无惭．无愧．惛沈．掉举。并生．异．灭。以别立支故。取余识俱行蕴故。名识俱三蕴总称名色。名色是总。根是其别。以别住总。故言住名色根　五有色根说为六处。虽数有少。如名色释　或由彼力能满六故。故正理云有色诸根说为六处　又解意住名根。眼等五根住色根。故云住名色根说为六处。意虽过去五在现在从多分说名为六处。或可。现识望后名意　若尔受蕴望彼名色亦名名色。何故不说　解云名．色二种各有别法充名色体。意于现在更无别法故取识为意　六处对余境．识三和合故有别触起　领触名受　贪即是爱　与贪相应无惭．无愧．惛沈．掉举诸缠名取　贪同时刹那等起身．语二业表．无表名有　如是诸法未来正起时名生　至现异相熟变时名老。灭相灭坏时名死。住即名色摄也　问生在未来。老死现在。是即时别。云何刹那具有十二　解云此据四相作用究竟名一刹那故具十二支　又解生相不据作用但体现前说有生支　此说刹那缘起唯约有情．有漏

复有说者至俱遍有为者。此说刹那．连缚。俱遍有为。通情．非情。有漏．无漏。刹那不同故叙异说。连缚意同故不别解

无间名连。相接为缚　或邻次名连。相属名缚。故正理云。连缚缘起谓同异类因果无间相属而起

十二支位至皆分位摄者。此约前后十二支位所有五蕴无间相续名为分位。此约生．及不定业．烦恼说。故正理云。分位缘起。谓三生中十二五蕴无间相续

即此悬远至说名远续者。即此分位缘起隔远相续名为远续。此约后．及不定说。故正理云远续缘起。谓前后际有顺后受．及不定受业．烦恼故无始轮转　应知四种缘起差别者。刹那缘起。谓同一刹那相望而说。若据前解唯是有情．有漏。若据后师亦通非情．无漏。余三缘起皆据前后相望说也

就中连缚通情．非情。有漏．无漏。分位．远续唯是有情．有漏　若连缚。前后刹那无间相邻连缚相续　若分位。据十二分位无间相续生．及不定说也　若远续。据分位中后．及不定说也

世尊于此意说者何者。叙说正问。世尊于此四缘起中意说何者

颂曰至从胜立支名者。上句正答说。下句明立名

论曰至有十二支者。毗婆沙师相传共许。世尊于四种缘起中唯约分位说诸缘起十二支

若支支中至无明等名者。问

以诸位中至名别无失者。答　无明胜者。诸有本故。独头．相应起故。已灭诸惑难可了知似无明故经言破无明谷故　次行胜者。行是造作。造作业性于感果中业最胜故。故见今果言由往业　次识胜者。初受生时识最胜故。经言六界成有情故。虽有余五非如识强故。一身主故。言心王故　次名色胜者。于此位中名之与色二相胜故　次六处胜者。至此位中六处创圆根相显故　次触胜者。六根既备根．境．识合创生触果故。初触前境触用胜故　次受胜者。既触对已受随领纳。故受用胜　次爱胜者。既领受已爱贪资具。爱用胜故。爱相显故　次取胜者。既贪爱已其或渐增执取前境。取用胜故。过去相隐总说无明。现在相显别说爱．取　次有胜者。既起取已次即起有。有谓能有未来世果。即是业性。此位业胜故标有名。现业创求当果胜故标以有名。过业非是创求故当体受称　次生胜者。既现造业已定感当果。当果将生生相显故。生相胜故。故造业者皆云未来当生何处。现在识胜标以识名。未来生胜从生立称　次老死胜者。既当生已后必老死。此位老死相显胜故。现在名色等四用各胜故。相显现故。各立一支。未来老死虽复相显。望现四支相稍难知总标老死　所以不立住为支者。经不说在三有为故。滥无为故。非生厌故

何缘经说至乃至广说者。问。何缘经说十二分位。论说一切有为

素怛览言至是谓差别者。答　等者。等取有漏．无漏等。经别意说唯约分位．远续．有情．有漏等。论依法相通约刹那。连缚。情．非情。有漏．无漏等。是谓差别

契经何故唯说有情者。此下第二明遣愚惑。依经起问

颂曰至唯在有情者。唯说有情断他愚惑。诸异生等依自内身三际愚惑。佛为断彼依有情说三际缘起

如何有情前际愚惑者。问

谓于前际至云何我曾有者。答。此显前际生疑　我于过去为曾有非有者。此是第一疑我有．无无即绝言　若执有者何等我曾有。为是即蕴。为是离蕴。为色是我。受．想等耶。此是第二疑我自性　若于中随执一种是我云何我曾有。为常．无常。为男．女等。此是第三疑我差别

如何有情后际愚惑者。问

谓于后际至云何我当有者。答。此明后际愚。准过去释可知

如何有情中际愚惑者。问

谓于中际至我当有谁者。答。此明中际愚。以于现在决定知有故不疑无有　何等是我。疑我自性　此我云何。疑我差别。准前际释。此现在我过去谁因所有。此现在我当来世有谁果。前际不疑因体是因故。不疑果知是现故。未来不疑因知是现故。不疑果体是果故。是故中际有因果二疑。前后际有有．无二疑

为除如是至有非有等者。此总结。除三际愚惑故经唯说有情缘起。如其次第说过去无明．行除前际愚。说未来生．老死除后际愚。说现在八。识至有除中际愚。三际缘起唯是因果前后相属不得自在实无有我。经言能以正慧观见除三际愚

有余师说至后际因故者。叙异说。以爱．取．有是未来因以因从果除后际愚。正理破云彼亦应说识乃至受。亦为除他前际愚惑。此五皆是前际果故则无中际。便违契经。或彼应申差别所以。然不能说。故前为胜(已上论文)又助一难。若以因从果。过去二因从现在五果应无前际。若以果从因。以未来二果从现三因应无后际。若以现三因从未来二果。以现五果从过去二因应无中际。以此故知前说为善

又应知此至谓果与因者。此下第四以略摄广以二．三略摄十二广。此即总标

其义云何者。问

颂曰至由中可比二者。上两句正明摄。下两句释妨

论曰至为自性故者。烦恼．业．事。及与因果摄十二可知。依托事果而造因故名所依事。或依此事果而起惑．业是彼所依事也

何缘中际至惑唯一故者。问

由中际广至说便无用者。答。中际相显广说果因。前．后难知所以略说。由中比二广义已成

若缘起支至成无穷失者。此下第五释通疑难。此即叙疑。若无果因应有终始。若更立支成无穷失

不应更立至由义已显者。答。十二支外不应更立。然无前说有始有终及无穷过。此十二中世尊由义已显

云何已显者。征

颂曰至有支理唯此者。颂答

论曰至其理唯此者。释颂可知

已显老死至此言何用者。若名色生六处。六处生触。触生受。已显老死为事因。若受生爱已显老死为惑因。若受生爱显无明为事果。若爱生取已显无明为惑果。以过去无明则现属爱．取二惑性故。未来老死则现名色．六处．触．受四事性故。由此已显老死为因无明为果。岂假更立余缘起支。故无终始过也。故契经中说十二缘起云如是纯大苦蕴集。引经意证无明亦果。老死亦因。十二有支皆通苦．集。诸支果义名为苦蕴。诸支因义说名为集。若不许无明是果。老死是因。此经言何用

有余释言至此契经中者。此下叙异说。古世亲解。是后世亲祖师。即是杂心初卷子注中言和须槃豆是说一切有部中异师。此中已破故正理不非。无明既从非理作意因生。故知无始非理作意亦取支摄。以此四取摄法宽故。不但摄诸惑亦摄非理作意故。亦说在此十二缘起契经中故更不立余缘起支　或非理作意已下通伏难。伏难意云若非理作意为无明因。十二支缘起经中何故更不别立一支。故今通言不但诸惑是取支摄非理作意亦取支摄。故亦说在缘起经中更不别立

此非理作意至为缘起支者。论主破。若言由此非理作意与彼四取烦恼相应即取支摄。爱与无明亦四取相应亦应四取摄。应不别立余缘起支。设许取支摄云何能证为无明因。汝若言但取支摄即证因果。爱与无明亦四取摄证成因果。应不别立爱无明支

余复释言至染浊作意者。此是经部中室利罗多解。此名执胜。正理呼为上坐。非理作意为无明因在触支摄。故余经说前六处位眼．色为缘生痴所生染浊作意。前念六处位痴是能生。后念触位染浊作意是所生。故言生痴所生染浊作意。引此经意证非理作意说在触时。此触时非理作意为因。于后受位必引无明。此即正显无明有因所以得知。故余经言由无明触显触时有非理作意。所生诸受为缘生爱。复显受位必有无明。引此经意证无明从非理作意生。即总结言。是故前念触时非理作意与后念受俱转无明为缘。由此无明无无因过。以从非理作意生故。亦不须立余缘起支。非理作意触时摄故　又缘起下复显非理作意从无明生无无穷失。经中既说染浊作意从痴所生。明知非理作意从无明生前引此经证非理作意说在触时。今引此经证非理作意从无明生。虽同引一经。证意各别

余经虽有至应更须说者。论主破。余经虽有如是诚言。然此大缘起经中应更须说

不须更说者。上坐答

如何证知者。论主复征

由理证知者。上坐答

何等为理者。论主复征

非离无明受至为证故知者。上坐答。非离无明相应受能为爱缘。以阿罗汉受不生爱故。既受生爱。明知受同时必有无明。又非无倒触能为染受缘。亦非离无明触可成颠倒。阿罗汉触非颠倒故。既颠倒无明触能为染受缘。明知触同时必有非理作意。此中意说触时非理作意为缘能生受位无明。即显无明从因生。亦显非理作意触中摄。由如是理为证故知

若尔便应至不成释难者。论主难有大过失。诸由正理可得证知。则一切支皆应不须更说经证。故上坐说不成释难

然上所言至为遣他愚惑者。论主牒难复释经意。世尊为除有情三际愚惑略说十二三世因果。投机说法如前已辨。理则圆满。非此经中为欲显示老死有果无明有因。若以理而言。前则无穷生死无始故。后则可尽得道便无故

如世尊告至此二何异者。此下大文第六会释经文。依经起问

且本论文至一切法故者。答。且本论文此二无别。以俱言摄一切有为法故

如何未来至说缘已生者。外难。过．现已起可名已生。未来未已起如何名已生

云何未来至说名有为者。反难外人。已有为作名曰有为。云何未来异熟未已作法。得同过．现说名有为。然梵本呼有为声中含已义。具足应言已有为

由能作思力已造故者。外人释。言未来异熟果由现在世善．恶思力已造作故说名有为

若尔无漏如何有为者。论主复难。未来无漏既非异熟。如何有为

彼亦善思力已造故者。外人释。彼未来无漏亦为现在无漏善思力已造故名为有为

若尔就得涅槃应然者。论主复难。名未来无漏法由善思力已造作故起得得彼即名有为。涅槃亦由善思力故起得得涅槃。涅槃应名有为。故言若尔就得涅槃应然

理实应言至所说无失者。论主正解。未来名缘已生。理实应言依种类说。是过去．现在已生种类故亦名已生。寄喻来况。变坏名色。如未来色虽未变坏。是过．现变坏色种类故亦得色名。未来名已生。由种类同所说无失　又解变坏名色。如未来色虽未变坏亦得色名。由是过．现色种类同。所说未来已生无失

然今正释至因果性故者。论主正释经中二句

若尔安立应不俱成者。难。因果既无别体。安立缘起．缘已生应不俱成

不尔所观至父子等名者。释。观待不同。谓若观此前因名缘已生。非即观斯前因复名缘起。谓若观此后果名为缘起。非即观斯后果复名缘已生。虽于一法所望不同。犹如一物望后名因望前名果。父子亦然

尊者望满至诸无为法者。望满意说若从因已起名缘已生。通摄过．现一切诸法。若与余为因说名缘起。唯除过．现．无学后心余三世有为法。若缘起体狭世宽若缘已生体宽世狭故成四句　第一句有是缘起非缘已生。谓未来法能为因故名缘起。未至过．现非缘已生　第二句有缘已生非是缘起。谓阿罗汉最后心位过．现诸法。至过．现故名缘已生不能为因非是缘起　第三句亦是缘起亦缘已生。谓除阿罗汉后心余过．现法。能为因故名缘起。至过．现故名缘已生　第四句非是缘起亦非缘已生。谓诸无为法。不能为因取诸果故非是缘起。体是常故不从因起非缘已生

经部诸师至经义相违者。此下决择。此即述经部难分位缘起五蕴为体。经中既说无明等以三际无智等为体。故知非以五蕴为体。此即违经经了义故

非一切经至此亦应尔者。说一切有部救。非经皆了义亦有随胜说。如象迹喻经云何内地界谓发．毛．爪等。虽彼发．毛爪等非无余色．香．味．触．及余三大等法而就胜说。以发．毛．爪等地界强故。故用发．毛等释内地界。此经所说无明等支理亦应尔。虽彼非无余色蕴等。而就胜说无明等名

所引非证至无复有余者。经部破。所引非证。非象迹喻经中欲以内地界辨发．毛等。成非具足说。谓地界狭。发．毛等宽。具有色．香．味．触。若彼经言云何发．毛等谓内地界。可如汝说举胜偏答。以发．毛等虽有色等地界强故。然彼经中以发．毛等分别内地果非有地界越发．毛等。故象迹经是具足说。此缘起经说无明等。如象迹经成具足说。故除所说无明等外无有余法。显所引经违自顺他

岂不地界至其体亦有者。说一切有部难。岂不内地界越发．毛等洟．泪等中其体亦有。是则发等摄地不尽。非具足说。还是就胜而说

洟等皆亦至今应显示者。经部通难。洟．泪等皆亦说在彼象迹喻经。如说复有身中余物。余物即是洟．泪等物　纵许破云。设复同彼离发．毛等洟．泪等中别有地界。离无明支外有余无明今应显示。然离无明外无别有无明

若引异类至此有何益者。经部又责。若引异类五蕴置无明中此有何益

虽于诸位至即如所说者。经部立理通释结成已义。虽于诸十二位皆有五蕴。非即用彼五蕴为体。相由藉者方立为支。然随此因有无彼果定有无者。可立此因法为彼果法支。如阿罗汉虽有五蕴而无有行。随无福行．非福行．不动行。乃至或有五蕴而无爱等。故知非由五蕴力故立十二支。汝若言无学五蕴由无无明等故不立支者。是即正由无明等力立支。不由五蕴力立而是故缘起经义即如文所说。或如我所说。唯用无明等为体

所说四句至所立三际者。经部破望满四句。经说已生皆通十二支。唯言过．现岂不相违。或生老非在未来。汝说已生唯过．现故。若二非未来便坏前三际

有说缘起至法性常住者。准宗轮论。是大众部等计。又婆沙二十三呼为分别论者。此即叙计。经中既说如是缘起法性常住。故知缘起体是无为

由如是意至理即不然者。论主总破

云何如是意至及不可然者。大众部征问

谓若意说至无相应理者。论主答。谓若如我意说佛出。不出。行等果法常缘无明等因起。非缘余法起。若无明断行即无缘故言常住。经言法性常住者。显因果决定义。如是意说理则可然。若谓如汝意说有别真实法体名为缘起湛然常住。此别意说理则不然。彼部非理。所以者何。正出过言。生之与起眼目异名。俱有为相。非别无为常住法。为无常相可应正理。彼说无为是缘起故。又起果用必应依彼起因者立。此无为常住法。彼无明等无常法。一常。一无常。何相关预。而说此常住法依彼无明等而立。为彼无明等缘起。又无明等名为缘起。汝谓目常。如是缘起句义与常无相违理

此中缘起是何句义者。大众部问

钵剌底至是缘起义者。经部答。或说一切有部答。依声明论有字缘．字界。其字界。若有字缘来助。即有种种义起钵剌底是至义是字缘。医底界是行义是字界。界是体义。此医底界由先钵剌底助力。医底界义转变成缘。若助讫成缘应言钵剌底(丁履反)帝夜(叐何反)此翻名缘。所以然者。诸缘势力起果名行。未至之时未成缘义。若缘力至果。或诸缘相至。方得名缘。故造字家于行界上加至助缘行成缘义。参是和合义。嗢是上升义。此二是字缘。钵地界是有义是字界。钵地有界藉前参唱合升字缘助力转变成起。若助讫成起。应言参牟播陀。此翻名起。所以然者。明诸有法要与缘合便得上升。故名为起。故造字家于有界上加合升缘。有成起义。故总结言由此有行法至于四缘。已和合升起是缘起义

如是句义至彼应先说故者。声论师难至缘已起。故言如是句义理不应然。此即总非。所以者何。依一作者实体有二作用前后别起。可得说言于前作用应有已言。彼声论计诸法有体有用。体即迳留多位名为作者。用即随位不同名为作用。一切作用必依作者。彼计作用。同胜论师业句义离体别有指事。别显如有一人名为作者。起二作用。先澡浴已后时方食。于前作用可说已言。若有少行法有在起前。可得说言先至于缘后时方起。既无行法有在起前　先至缘已后时方起。如何得说至缘已起　言起前者。现在名起。前谓未来。依法行世未来名前　或起前者。在起前故。即先已至于缘名为起前。皆表未来。非无作者法体可有作用。以彼作用必依体故。故说颂破言。至缘之行。若在起先。未来法体而非有故。不应道理。若行至缘与起俱时。便坏己于彼应先说至缘后方说起不应说俱。声论．经部。俱说过．未无体故。以非有故破彼经部。若以此颂破说一切有部。声论即以己宗义破

无如是过至为在未来者。经部师释难。或说一切有部释难。此且反诘二门征定

设尔何失者。声论师答

起若现在至即亦至缘者。经部破。或说一切有部破　言经部破者。夫起是未满足。用在于未来。现在是已生之名而非是起。若已生复起便致无穷。由是故知起非现在。起若未来。依汝所宗。未来无体何成作者。作者尚无何有起用。故不可说起在未来

破讫述正义云故于起位即亦至缘。此显起与至缘同时　言说一切有部破者。起若现在起非已生。以起在未来非现在如何成现。余破．及与述正义。并如前说

起位者何者。声论问

谓未来世至亦说至缘者。经部答。或说一切有部答　言经部答者。于未来世法正起位未名为有。无间必有可说为起。即于起位名至缘时。故于尔时无别作者　问向者难他未来无体而无有起。经部未来亦无有体。如何自说未来有起　解云以声论执定有作者方有作用。先至于缘后方正起。如是二用必有所依故。彼未来无容起义。经部意说。本无作者假说作用。故未来位说起至缘。于将有位假建立故　言说一切有部答。释文可知。无劳异解

又声论师至释缘起义者。经部师破。或说一切有部破。又声论师妄所安立。真实作者真实作用。各体不同理实不成。汝计有体实法即是作者。离体之起即是作用。作者．作用真实可得。我今观察。非于此中见有真实作者异起作用。各体不同真实可得。若依佛法。离体之外无别实用。即于体上说有作用。于此诸法义言此是作者。此是作用。于世俗理亦无有谬。此至．缘．起义即是经中所说。依此无明等有。彼行等有。此无明等生故。彼行等生。故应引彼经释缘起义。破讫正释　又解此缘起义即是经中所说。依此无明等有彼行等有。此无明等生故彼行等生。故应引彼释缘起义无别作者。若于相续前因后果。假说作者。假说作用。亦无有妨。故前文云法假谓何。依此有彼有。此生故彼生。广说缘起。此即举说同经引经证假

故说颂言至若后眠应闭者。经部说二颂。或说一切有部说二颂　言经部说二颂者。论主为经部师说二颂言重摄前义。初两句述经部宗。颂前故于起位亦即至缘等。次两句结破声论。后颂引事证俱言己。或答前难若俱便坏己。如未来法体虽非有无间必有。向现在故而假名起。至缘应亦然例同于起故言亦然。如未来法体虽非有。无间必有。向现在故假名至缘。若言非有不得至缘。亦应非有不得正起。以起必非已生位故非有尚得名起。亦应得说至缘。故虽无体假说无过失　生已起无穷者。颂前起在现在失。已生复起便致无穷　或先有非有者。颂前起在未来失。若言起在未来有二过失。一谓未来体应先有。以未来有起故。二谓起用体应非有。以未来无体故　又解未来先有起用非有作者违自宗过。以彼作用必依作者。由此道理起非已生故不在现未来无体故不在未来。故于将有假说起言假说至缘。假故无过。与声论师作不定过。俱时之法亦有言己。如至闇现在灯灭落谢。此即别世同时名俱。虽复俱时而得说言闇至已灯灭　又解以闇至与灯灭俱时。而言闇至已灯灭。此言灭者是灭无也。故说与闇俱时。又如开口与眠虽复同时。而言开口已眠。故至缘与起虽复同时说己无过。声论不救闇至已灯灭。即难开口已眠云。如有一人先开口已然后方眠。是即先后不俱时也。为通伏难。故言若后眠时此口应闭而不俱时。若谓眠时口亦有闭。虽亦有人眠时闭口。今据眠时开口者说　言说一切有部说二颂者。论主为说一切有部说二颂言重摄前义。初两句述说一切有部宗。颂前故于起位即亦至缘等。如未来非有真实作者而得名起。未来虽无真实作者亦名至缘。例同于起故言亦然　释后六句随其所应准前可知

有执更以至是缘起义者。此是经部中上坐解。字界．字缘各含多义。故通异释。上坐为顺己宗。复为一释通声论难。谓钵剌底取种种义。医底界取不住义。言不住者意显前念法诸为缘。法已从落谢故名不住。此不住法若但一一不能为缘。一无用故。会有众多方有势用。故造字者于不住界加种种助。以种种为先不住成缘义。参取聚集义。嗢同前取上升义。钵地界取行义。行即有为迁流义也。行法上升得名为起。故于行界助以上升。然其一一无上升理故言聚集。显多共生。此文应言。由参嗢为先行变成起。但言嗢者略不言参。字缘之中且举一助亦无有妨。此显不住种种含已。能令行法聚集升起是缘起义。此中意者。不住为缘显是前念。要由种种显一无能。已结缘成属前非后。显非一法先至后生由此已祛声论所难　又解说一切有部异师释声论难　又解上坐释大众部难　又解说一切有部异师释大众部难。若据此论破即是说一切有部。若据正理不救即是经部。虽有四解前二解为胜

如是所释至聚集岂成者。论主破。如是所释于此十二缘起可然。以无明等各有五蕴众多法故。眼．色各为缘起于眼识。等眼．色各为一缘。此中种种聚集岂成　又解眼．色别成缘。即非种种和合。眼识一体复非聚集

何故世尊至此生故彼生者。此下释经二句问。何故世尊说前文中二句差别　又解何故世尊于契经中说前二句

为于缘起至可有诸行者。此下答。此是论主解所以先标。为于十二缘起知决定故。如余经论所说。依无明有诸行得有。是依此有彼有。复审定言。非离无明可有诸行。是此生故彼生。此中意说。生之与有名异义同。不可说言两文有异。但应说言前文是正述。后文是审定。义别不同

又为显示至诸行方生者。准正理二十五。三际传生．及亲传缘。是上坐弟子大德逻摩解。诸支传生义准同三际。亦是逻摩解。第一解云又为显示诸支传生。谓依此无明支有。彼行支得有。由彼行支生故。余识支得生。即十二支展转传生。第二解三际传生准此应释。第三解又为显示亲．传二缘。谓有无明若无间亲生行。是依此有彼有。若有无明展转力故诸行方生。非是亲生。如起无明次起无记心及后起行。是此生故彼生

有余师释至诸行得生者。经部异师尊者世曹。正理称为上坐徒傥。谓非无因诸行可有。故说依此有彼有。此破无因外道　亦非由常数论自性．胜论我等无生因故。诸行得生。故说此生故彼生。此破常因外道

若尔便成至纯大苦蕴集者。论主破。显彼经除执。后句能具破。前句应无用。此即破也。论主破讫显经意言。然或有胜论执。有我为依行等得有。是依此有彼有。由无明等因分生故。行等得生。是此生故彼生。是故世尊为除彼执。决判行等果有。即由无明等生因。非由于我。若此因生故彼果生。即是依此因有彼果有非谓行等果有别依余我为因。此有．彼有等即是无明缘行等。无别有我生　纯大苦蕴集如下文释

轨范诸师至皆应广说者。是论主承习经部轨范诸师。故正理二十五云又经主述自轨范师　言不断者。显同一系缚。谓依无明不断诸行不断。故言依此有彼有。即由无明生故诸行得生。故言此生故彼生。展转广说十二缘起

有释为显至亦生者。上坐同学解　住。谓相续住。乃至因相续有。果相续亦有。故言依此有彼有。及即由因分生故诸果分亦生。故言此生故彼生

此欲辨生至而后说生者。论主破。此说缘起意欲辨生。何缘说住。设许说住。四相次第应先说生后方说住。如何非次

复有释言至非谓无因者。经部中室利罗多解。此云执胜。正理呼为上坐　灭。谓灭无　余文可知

经义若然至非此经义者。论主破。经义若然。如汝所说果有因有灭。灭之言无。经中应作是说。依此有彼成无。何故乃言依此有彼有。此即责说异经。经中又应先说因生果生。后说果生因成无。如是次第方名善说。若异此者。欲辨缘起依何次第先说因无。此即责不次第。故彼所释非此经义

复次云何至生缘老死者。此下述经部十二缘起。将明问起

我今略显至及我慢执者。答。谓诸愚夫于从缘生法。不知唯有五蕴诸行。妄起我见。由我见故复起我慢　不知即是无明支也

为自受乐至无明缘行者。此出行支体。众生为自受乐．及非苦乐故。作身．语．意各三种福．非福．不动业。谓为自身受欲界当乐故造诸福业。为受当来色界下三定乐．及四定已上非苦乐。故造不动业。为受欲界现在世中五欲乐故。造作杀等诸非福业。如是名为由无明为缘能起于行

由引业力至通于六识者。出识支体。既言引业。明知行支是引业非满业。由彼过去引业力故。六识相续流转如火焰行。相续不断住彼．彼趣。此之六识相续不断。凭附中有驰赴所生处。结生有身名行缘识。此识通于中．生二有。生有虽唯意识于中有位通起六识。若作此释。善顺契经分别识支通于六识。若依说一切有部。识支唯生有一刹那不通中有。故唯意识

识为先故至如是说故者。出名色体。由识为先故于此趣中次有名色生具足五蕴。展转相续遍一期生乃至命终总名名色。此名色位长。于此位中立六处等。即引经证。于大因缘经．辨缘起经等。皆说名色具足五蕴遍一期生

如是名色至说为六处者。出六处体。于名色位渐有眼等名为六处

次与境合至顺乐等触者。出触支体。既六根生次与境合便有识生。根．境．识合有顺乐受等三触

依此便生乐等三受者。出受支体。依此触故便生苦．乐．舍三受

从此三受至生无色爱者。出爱支体。从此三受引生三爱。谓由欲界苦逼恼故。有于乐受发生欲界爱。或有于色界初．二．三定乐。第四非苦乐受。发生色界爱。或有唯于无色界非苦乐受。发生无色界爱

从欣受爱起欲等取者。此下出取支体。就中。一总标。二别解。此即总标。从前乐．舍欣受爱后。次起欲等四取。经部四取以贪为体。与大乘同。若说一切有部以百八烦恼为体

此中欲者至依之说我故者。此下第二别解。一明四境。二出取体。此即明四境　一欲者。谓色等五妙欲境　二见者。谓六十二见。如梵网经广说。至随眠品当列标释　三戒禁者。戒谓戒约。即是内道远离恶戒。禁谓禁断。即是外道狗牛等禁。如诸离系外道受持种种露形．拔发。远离衣等所系缚。故名为离系　婆罗门外道。受持手执杖行被乌鹿皮　播输钵多外道此云牛主。主谓天主。摩醯首罗天。乘牛而行故名牛主。此外道学彼天法。从彼为名故名牛主。此外道受持顶上持一髻子身体涂灰　般利伐罗勺迦外道此云遍出。即显出家义。是出家外道。受持执三杖行。拟安衣服．瓶．钵等物。并剪鬓发无义苦行。等者等取诸余外道并名为禁　四我语者。谓三界内身依之说我故故名我语。不同说一切有部但约上二界依之说我

有余师说至名为我语者。经部异师

云何此二独名我语者。问

由此二种至我及我所者。答。由此二种说有我故名之为我。我非有故但有语言故名我语。经言异生随假言说起我执。于中实无我及我所。明知我体非有。但有语言

于前四种至所谓欲贪者。此即第二正出取体。前说四种是所取境。今正出彼能缘取体。所谓欲贪。即贪名欲。贪通于三界。非是欲界贪也。经言欲贪名取。明知不通余法

由取为缘至说名为有者。出有支体及引经证。能招后有果业说名为有

有为缘故至说名为生者。出生支体。有为缘故。识相续流转趣未来生。如前识支所说道理。凭附中有驰赴所生。结生有身。具足五蕴说名为生。大分虽同识支非无差别。识名是狭唯说六识。生名是宽故通五蕴　又解此生支如前识．名色支。既言识相续流同前识支复言具足五蕴同前名色此言生者。总显未来生始从中有初念。乃至命终一期生也。于此生位建立老死　又解老死前言生

以生为缘至广说如经者。出老死体。于初生后即立老死　又解于生支位中建立老死。其老死相发白面皱等。种种差别广说如经　又解至发白等已去方名老。后名死

如是纯言至诸苦蕴生者。上来经部出十二支体。复释经文如是纯大苦蕴集。以经言无明缘行。乃至生缘老死。如是纯大苦蕴集。所以便释

毗婆沙宗如前已说者。上来经部解十二缘起　若毗婆沙宗。解十二缘起如前已说

俱舍论记卷第九俱舍论记卷第十

        沙门释光述

    分别世品第三之三

无明何义者。此下大文第二别明名义。就中。一别分别四。二余指别支　就第一别分别四中。一辨无明。二辨名色。三辨触。四辨受　此下辨无明。就中。一释义。二立证。此下释义。此即问也

谓体非明者。答。体非明故名曰无明

若尔无明应是眼等者难。眼．耳．鼻等体亦非明。应是无明

既尔此义应谓明无者。释。得难转计。明无之处名曰无明

若尔无明体应非有者。复难。明无之处名曰无明。体应非有

为显有体至如非亲实等者。前二有过论主正解。为显无明有体无非有过。义不滥余眼等无眼等失　明所对治名曰无明。如非亲等

论曰至非异非无者。此释第二句　怨敌名非亲　诳语名非实　非法。谓不善法　非义。谓不善义　非事。谓不善事　是亲友等所对除法名非亲等。非异亲友等非亲友等无。无明亦尔。无明是明所对除法。非异于明非无明无

云何知然者。此下立证征问

说行缘故者。答。说此无明为行缘故明知有体

复有诚证至说能染慧故者。上一句正证。下三句破异计

论曰至说名无明者。经说无明在九结．三缚．十随眠．三漏．四枙．四瀑流等中。故知别有。非余眼等。及体全无。说为结等

如恶妻子至应名无明者。此叙异计。如恶妻子无妻子德名无妻子。如是恶慧无有明德。应名无明

彼非无明至故非无明者。论主举颂正破。彼诸恶慧非是无明。于恶慧中有五染慧是见性故。见性推求猛利决断故非无明

若尔非见慧应许是无明者。外救。若尔贪等非五见。慧既非见性应许无明

不尔无明至共相应故者。以第三句释。无明见俱故知非慧。无二慧体共相应故

又说无明至异慧能染者。以第四句释证非是慧。经说无明能染于慧。故知慧体非即无明。岂慧还能染污于慧

如何不许至何理相违者。经部救意。如何不许染慧种子。间杂善慧说能染慧或现行染慧前后间杂善慧说能染慧。或染慧种子．及前后现行。染慧间杂善慧说能染慧。如贪染心与贪相应。理实被染设不相应。由贪种子间杂于心说贪染心。或由前后现行贪间杂于心说贪染心。或由贪种子．及前后现行贪间杂于心说贪染心。后灭贪种子心便解脱。说无明染慧非慧相应。由无明种子间杂于慧说能染慧。或由前后现行无明。间杂于慧说能染慧。或由无明种子．及前后现行无明。间杂于慧说能染慧。如是分别何理相违

谁复能遮至此说为善者。论主非经部师评取说一切有部

有执烦恼至前理遮遣者。有异师执。一切烦恼于境不了。皆谓无明。此亦应同前理遮遣

若诸烦恼至不说总名者。别显过非同前理破。九结等中别说无明。明知无明非是总号　又若无明是诸惑者。亦不应与见等相应。非自相应故。经中应说无明染心。不应说言贪欲染心。以无明宽亦摄贪故　汝若谓此经中贪欲染心就差别说。应于染慧不说总无明名。亦应就差别说

既许无明至其相云何者。外问

谓不了知谛宝业果者。说一切有部答。不了四谛．三宝．善．恶业．异熟果名无明

未测何相至如无明说者。外人复难。若异了知应是眼等。若了知无应体非有。二过如前

此谓了知所治别法者。答。此无明者。谓了知慧所治别法

此复难测其相是何者。外人复征

此类法尔至唯可辨用者。答。眼是净色眼识所依。约用以辨。无明亦然。不了谛等唯可辨用

大德法救至恃我类性者。此大德意恃我谓恃我起慢。名为恃我。即是我慢。类性是无明。此无明是我慢流类性。故约我慢以显无明。理亦是余惑流类性。且寄我慢以显　又此无明通与诸惑相应似余惑故。偏得类名

异于我慢类体是何者。论主问。类性即是我慢。我慢是我见之类故名类性。故言异于我慢类性是何

经言我今至异于我慢者。大德引经答。经言我今如是知已是修道。如是见已见道　或如是知已是诸智。如是见已是诸忍。由知见故爱等永断　或如是知已是尽智。如是见已是无生智。以观照故亦名为见　或如是知已是尽无生智。如是见已是无学正见智。以尽．无生非是见故　诸所有爱。爱谓贪爱。以爱是惑足。故别标名　诸所有见。谓五见中除身见是余四见　诸所有类性。谓无明遍与惑俱。胜故别说无明等。说为别显彼说类性。故正理云。胜烦恼中无明未说。为别显彼说类性言。遍与惑俱遍往诸趣故名类性。类是行义。是类之体得类性名　诸我我所执。谓有身见胜故别说。故正理云。我．我所执是诸见根。故于见中别显二种　我慢执。谓七慢中我慢。用我起故胜故别标　随眠。谓疑恚。故正理云。为摄疑．恚说随眠言　断遍知故。谓断诸惑尽得断遍知。即有余涅槃　无影寂灭。谓无余涅槃。经既别说类性。故知类性异于我慢

宁知类性即是无明者。论主征大德

不可说为余烦恼故者。大德答云。不可说为余贪等故

岂不可说为余慢等者。论主复难。此经类性岂不可说为余六慢。慢等等取过慢等五。若以慢等为类性。余惑类故名为类性。经部诸师不信无明别有实体。论主意朋经部故作斯难。正理论释意同大德

若更于此至故应且止者。论主止诤

名色何义者。此下第二辨名色问

色如先辨至名无色四蕴者。答　色如先辨。谓前界品色蕴中辨。今唯辨名。前文虽亦辨余四蕴。未说为名。故今分别

论曰至何故称名者。问。名是不相应中名。四无色蕴何故称名

随所立名至故说为名者。答。若名随上古来所共立名势力。于义转变。故说为名。若无色四蕴随根．境势力于义转变。转变同名。故说为名。以此四蕴必依根缘境故。言随根．境势力

云何随名势力转变者。问。名云何随名势力转变

谓随种种至色味等名者。答。谓劫初时。随种种法世共立名。由势力故。后名方得于彼彼义转变诠表。如牛等名。此复何缘标以名称者。问。此四蕴复以何缘标以名称

于彼彼境转变而缘者。答。无色蕴于彼彼境转变而缘。转变如名。故标称　余不相应虽无转变。同无色中有转变故。名摄无失　如变碍名色。虽无表等而无变碍。同于色中有变碍故。色摄无失

又类似名者。第二解。四蕴与名。同无色法流类。似名故标名称。故婆沙十五解四蕴名名所以云。答佛于有为总分二分。谓色．非色。色是色蕴。非色即是受等四蕴。非色聚中有能显了一切法名。故非色聚总说为名

随名显故者。第三解。无色四蕴相隐难知。随名显故故标名称。故婆沙云。有说色法粗显即说为色。非色微隐。由名显故说之为名

有余师说至故标名称者。第四解。无色四蕴舍此身已转趣未来余受生处。转变如名。故标名称　无漏四蕴虽不受生。是此类故名摄无失　初解约易境名转变。后解约易生名转变。虽义差别俱约转变释名　又正理二十九云。佛说无色四蕴名名。何故名名。能表召故。谓能表召种种所缘。若尔不应全摄无色。不相应法无所缘故。不尔表召唯在无色。如释色名所说无过。佛说变碍故名为色。去来．无表．及诸极微。虽无变碍而得名色。以无色中无变碍故。变碍名色非不极成。如是无色中容有表召。非色中有故理亦无违。故不相应名摄无失　更有三解不能具述

触何为义者。此下第三辨触。就中。一明六触。二明二触。三明八触。此下明六触问起

颂曰至触六三和生者。答　触。即标体　六。就依分　三和生言。举因显体

论曰至乃至意触者。就长行中。初释颂。后决择。此下释颂即释六触

此复是何者。问。此触体复是何

三和所生至有别触生者。答。释三和生。三和合故有别触生说名为触

且五触生至如何和合者。此下决择。问五识相应触生。可三和合。许根．境．识同现在故。意识相应触生。根．境．识三种容各在一世。如何和合　以法亦容在过．现故。是故言或

此即名和合至同顺生触故者。答。非以同世名和合。根．境．识三。虽复各居一世此即名和合。谓因果义成。意法为因意识为果。又根．境．识三。同顺生一触果故名和合。和合有二。一俱起名和合。二相顺生果名和合。于六之中前五具二和合。后一相顺生果名和合。故婆沙一百九十七云。答此问云。和合有二种。一俱起不相离名和合。二不相违同辨一事名为和合。五识相。应触。由二和合故名和合。意识相应触。由辨一事和合故名和合　问凡因果相望。若因望果或俱或在前。若果望因或俱或在后。如过去意根生现意识果。或过去意根现在意识生现触果其理可然。未来法境。如何生现识．及现触果　解云泛明得果名略有三种。一取果．与果名为果。此果望因。若俱若后。即是有为四果。二证故名为果。即是无为择灭果。三相随顺故。相由借故名为果。此果望因通前．后．俱。通有为．无为。如现意识名果。于三果中望过意因有初．后果。望未法因但有后果。如现触果于三果中。望过意根现意识因有初．后果。望未法因但有后果。此果前因后名为果者。据相随顺故相由借故假名为果。非是五果中果　又解现在意识．及现触果。望未来法境亦是增上果。凡增上果有二。一取果．与果增上果。此果必无在因前也。二非是取果．与果增上果。此果容在因前。我今据此说也

诸师于此至说名为触者。此下叙说不同。诸师于此触觉慧不同。有经部师说根．境．识三和合即名为触。经证可知

有说别法至故触别有者。说一切有部师言。根．境．识外别有触体。经证可知　经言身者。所谓体也　又解多念识等积集名身。故婆沙解六爱身云。问何故名身。答多爱积集故名为身。谓非一刹那

说即三和至非法处摄者。经部师通六六经。受．爱别说然法处摄。触虽别说即三所摄

无如是失至差别而说者。说一切有部救义返难经部。如我所宗。离爱．受．触有余法处可得差别而说。汝宗离触既无别三。如何可言触．及彼三差别而说

虽有根境至便成无用者。牒外救破。外救意云亦有根．境不能发识。是故经中别说根．境。如何难我离触之外无别有三　故牒破云虽有根．境不发于识。而无有识不托根．境。言三可以摄触。更别说触便成无用

有余救言至总立为触者。经部师救。据彼同分根．境．识故别说为三。若据同分根．境．识三因果所收总立为触

说离三和至出现乐等者。说一切有部释前经部引经。一释我诵文异。二释设有此文。于三因上假说触果之名。故言三法聚集和合名触。如说诸佛出现乐等。于因立果

如是展转至故应且止者。论主止诤

然对法者说有别触者。说一切有部结归本宗

即前六触至第六俱增语者。此下第二明二触。约所依等分为二种

论曰至为所依故者。释初句。眼等五识相应触说名有对。以有对根为所依故从所依为名。有对之触依主释也。若依正理兼约境界。故彼论云。以有对根为所依故。唯有对法为境界故

第六意触至故名为长者。释第二句。第六意识相应触说名增语。所以称名为增语者。语是音声而为无诠表。名有诠表增胜于语故名增语　又解此名以语为增上方能诠表故名增语　又解增谓增长。由缘名故增长语言　又解谓由名力令语增胜故名增语。此名是意识所缘长境。故就所缘名增语触。增语之触依主释也。所以名为长境者。如眼识但能了青不了青名。意识了青亦了青名。意识与五识同缘境已。更缘其名故名为长

故有对触至就所缘立者。结二触名

有说意识至就相应立者。叙异说。此说意识以差别语言为增上故方于境转。五识不然。此且从多分说。亦有意识非由语故而能缘境。是故意识独名增语。以语为增上。有财释也。与此相应名增语触。从相应立名邻近释也。又正理二十九更有解增语云。有说意识名为增语。于发语中为增上故　此解为语增上故名增语。依主释也　又婆沙一百二十九更有两解云。问何故此触名增语。答由此触自性语增故名增语。问云何此触自性语增。答有对触唯欲．色系。此触通三界系及不系(广如彼释)有说此触所缘增语故名增语。问云何此触所缘增语。答有对触唯以有色法为所缘。此触通缘有色．无色(广如彼释)

即前六触至乐等顺三受者。此下第三明八触。约相应不同分成八种

论曰至无覆无记者。释初两句

无明触中至共相应故者。释第三句

总摄一切至名为顺受者。释第四句。列名可知。解顺受触言此三触因能引乐等受果故。此即能引顺所引也。此触或是乐等三受所领纳故受领于触。广如前释。虽诸心所皆从触生。受领强故此即所领顺能领也。或触能为受行相所依故。以受行相必依触起。此即所依顺能依也。由斯顺故名为顺受

如何触为受所领行相依者。问。如何同时触为受所领。如何同时触为受行相依前三解中初解可知。故不别问。后二稍隐故今别征

行相极似触依触而生故者。答。受之行相极似触故。所以触为受所领。如子似父领父媚好。答前问。此受行相依触而生故。所以触为受行相依。答后问

如是合成十六种触者。总结

受何为义者。此下第四明受。就中。一总。二别。此即总也。颂前问起

颂曰至但依心故者。答。据触因别分成六种。约所依异复总为二。皆依主释

受生与触为后为俱者。经部师问

毗婆沙师至俱有因故者。答。触．受俱起。俱有因故

云何二法至义可成立者。经部复难。云何触．受二法俱时而生触为能生。受为所生。义可成立

如何不立者。毗婆沙师反征经部

无功能故至余法无能者。经部复出理破。于已生受法余触法无能。如牛两角俱时而生。彼此相望谁为能．所

此与立宗至重说何用者。毗婆沙师复非经部。前后二难文异义同。重说何用

若尔便有互相生失者。经部复难。既二俱时触．受便有互相生失

许故非失至亦互为果者。毗婆沙师答。许触．受二互为因果

仁虽许尔至先意后识等者。经部复破同时因果。经但言触生受。不言受生触。故知前因后果非据同时互为因果。言互相生。即有违教过也。又此同时互为因果义非应道理。越能生法故此触．受二俱至现在已生同时。如何可言互为能生。故义非理越能生法。凡言因果必前望后。若此因法世间极成能生彼果法。此因法与彼果时别极成。如先种后芽等

先后因果至有所造色者。毗婆沙师许先因后果。复许同时因果。如眼识等果与眼．色等因俱。四大因俱有造色果

此中亦许至何理能遮者。经部释通。此亦前后因果非是同时。谓前根．境缘能发后识果。前念能造四大种因。能生后念所造色果何能遮

如影与芽岂非俱有者。毗婆沙师出同时因果。经部此中所以不破者。俱有因中前已破故

有说触后至缘触生受者。经部中上坐解。触前为因后受果生。如第一刹那根．境为先。第二刹那次有识起。识起之时必依根缘境。此三和合即名为触。无有别体。或前根．境．及与后识。此三和合假名为触。第三刹那以前念触因为缘生此念受果

若尔应识至非皆是触者。毗婆沙师难。若前后相生者。应第二念触时识非皆有受。以此念触生后念受故。第三念受同时诸识。亦应非皆是触。以此念受从前念触生故

无如是失至无非是触者。经部通难。无如是失。因前第一念根．境同时触故。后第二念触位受生。故诸触起时必皆悉有受。此释初难。第三念受同时所有识体无非是触。以识起时必依于根缘境起故此三名触。此触虽不能生同时受。而能生后第四念受。此释后难

此不应理者。毗婆沙师非

何理相违者。经部反问

谓或有时至同缘一境者。毗婆沙师出过。如一触缘色一触缘声。故言或有二触境别。因前念缘色受位触。生后念缘声触位受。如何异境受。从异境触生。或应许受与此缘声心相应。非与此心同缘一声境。以从异境触生故。应与前念缘色之触同缘色境

既尔若许至斯有何过者。经部转计。既有前过我今复解。若许有成触识。是触无受。如缘声初念触能生后念自类受故。此识名触故言是触。从异境触后起故。所以无受。于此缘声初位前。如缘色末后念。有识有受而体非触。以了境故有识。从前念自类触生故有受。前念不能生后缘声初念受故。而体非触。缘差故然。斯有何过。若缘声已后更缘色。前最后念缘色识等得名为触。以能生后同境受故

若尔便坏至心品恒俱者。毗婆沙师难。若言触．受有时不俱。便坏大地法。必心俱故

彼定恒俱依何教立者。经部征

依本论立者。毗婆沙师答。依六足本论

我等但以至非要遍诸心者。经部非当依经量论证不成。又复释言。大地法义。非要须遍一切诸心俱时而起

若尔何名大地法义者。毗婆沙师问

谓有三地至非本所诵者。经部答。若法于前有寻伺等诸地皆有名大地法。非要与心同一刹那俱时而生名大地法。义便兼解大善地法等　所以不释大不善地法者。有余师说。如是大不善地法。但是后代毗婆沙师。因诵大善故引不善来。是今所增益。非本论所诵。故不别释。所以不释少烦恼者。以非遍故

若于触后至俱起受想思者。毗婆沙师引经为难。经言触与受．想．思俱。如何言乃触后生受

但言俱起至故彼非证者。经部释通。经中但言俱起受．想．思。不说受等与彼触俱。此于我宗何违须释。复更释言。又于前后无间生中亦有俱声。如契经说与慈定俱行修念觉支。此言俱者无间俱也。说触．受俱应知亦尔。无间说俱故彼非证

若尔何故至离于受等者。毗婆沙师引经为难证俱时起经言受等异体相杂定不相离。故无有识离于受等。证成受等是大地法。既识起时必有受等。即亦显受与触俱生。以识起时三和合故必生于触。设经部宗说触是假。亦定应许受等俱起。识即触故。故正理云。执触是假宗。亦应许受等与触俱起。由此经说识杂受等故。识是触分故

今应审思至作如是说者。经部复引经文为不定问。今应审思。相杂何义。此经复说诸所受即所思等。未了于经中前后二文。为约同一所缘前缘前后而起名为相杂。为约同一刹那俱时而起名为相杂作如是言

于寿与暖至定约刹那者。毗婆沙师释。如契经中于寿与暖俱时起中有相杂言。例知此经说定约刹那。故正理释云。前约刹那。后约所缘。其理决定

又契经言至受等俱生者。毗婆沙师引经为难。显约刹那俱时生也。又前经言根．境．识三和合名触。如何有识而非三和触。或是根．境．识三和合而不名触　故应定许一切识俱悉皆有触。诸所有触无不皆与受等俱生

傍论已终至由意近行异者。此下第二别分别。就中。一开定数。二义分别。此即初文。结问颂答

论曰至乘前起后者。身受相显故不更释。心受义隐所以重明。于前略说一心受中分成十八。应知颂初说此复声。显乘前受起后文也

此意近行十八云何者。问

谓喜忧舍各六近行者。答。三．六即成十八

此复何缘至为所缘故者。复以三问征定十八

此成十八具足由三者。答。具由三缘故成十八。故婆沙一百三十九云。总以三缘故立十八。谓一意识相应近行。有喜．忧．舍三种自性。各缘色等六种境起。故有十八

于中十五至皆通二种者。明杂缘．不杂缘于中十五名不杂缘。谓色等五喜．忧．舍三各别缘故。三法近行通杂．不杂。若唯缘法及六内处。或总或别皆名不杂。或于此七随缘多少。兼于五外随缘多少。或唯于五外随缘多少皆名杂缘。此中言法通名法也。非唯法处

意近行名为目何义者。问

传说喜等至数游行故者。答。前解喜等以意为近缘。于诸境中数游行故。故名意近行　后解喜等与意为近缘。令意于境数行故。故名意近行

如何身受非意近行者。问

非唯依意至故亦非行者。答。谓此身受非依是唯意识故不名近。复无分别故亦非行。故正理云以意近行唯依意识故名为近。分别三世等自相．共相境故名为行。一切身受与此相违。故非意近。亦不名行

第三静虑至何故不摄者。问。第三静虑意地乐根亦唯依意。意近行中何故不摄

传说初界至意近行故者。答。毗婆沙师传说。于三界中若欲界有者上界亦立。以初欲界意识相应无乐根故。所以上界亦不别立。又无乐根所对苦根意近行故。所以不立乐意近行。正理二十九难此解云。若尔应无舍意近行。无所对故。不尔。忧．喜即舍对故。第三静虑意地乐根无自根本地舍根为对故。然无近分等无舍等近行失。以于初界中有同地所对故。或复容有．不容有故。谓意舍等容有同地所敌对法。意乐定无同地敌对。故无有失(解云意地忧喜即为舍对。若尔即舍名为乐对。以于同地无舍对故。谓于三定自根本地无所对舍。若尔近分唯有舍根。自地无对应非近行。及初．二定所有喜根白地无对。应非近行。不尔。欲界舍及喜根。皆有同地所对法故。或舍与喜容有自地所敌对法。谓欲界中曾无乐有自地所对故。彼不可意近行收)　又正理解云。又彼地乐凝滞于境。近行于境数有推移不滞一缘方名行故

若唯意地至广说如经者。引经为难。经中既言眼见色已。于顺喜色起喜近行。于顺忧色起忧近行。于顺舍色起舍近行。如是乃至意知法已起三近行。以此明知亦通五识。云何乃言唯意相应

依五识身至故不应难者。会释经文。依五识身所引意近行。如依眼识引意地不净观。既有已言。显非五识。不应为难

若虽非见至随明了说者。恐执经文见色已等。便谓直缘色等非近行收。为明总摄故有此文。色等近行非必要从五识后起有。虽非见已乃至非触已。于色等五起喜．忧．舍亦是意近行。若异此者要须五引。身在欲界未离欲染。应无缘色界色．声．触意近行。以欲三识非缘上故。又身在色界应无缘欲界香．味．触三诸意近行。彼界无有鼻．舌．识故。虽有身识不缘下故。以实而论。非五识引亦是近行。契经中说见色已等言。且据一相随明了说

见色等已至根境定故者。恐执经文眼见色已于顺喜色起喜近行等。便谓见色已于顺喜声起喜近行等非近行摄。为明总摄故有此文。见色等已于声等中起喜．忧．舍。亦是意近行。恐难违经逆为通释。随无杂乱。是故经中作如是说见已等言。于中建立根．境定故。谓色等境。眼根见等．及意了故

为有色等至一近行不者。问。色等唯起一近行不

有就相续非约所缘者。答有谓就一人相续身。说于喜等三唯能顺生一近行故不起余二。非约所缘。以于所缘容有多缘故。故婆沙一百三十九云。问颇有色等决定顺喜乃至决定顺舍耶。答依所缘故无。依相续故有。谓色等或时可意。或不可意。或于彼可意。于此不可意。于余非可意非不可意。有说色等于亲品顺喜。于怨品顺忧。于中品顺舍

诸意近行中至为问亦尔者。此下第二义分别。就中。一分别系缘。二明有漏．无漏。此即初门。一问诸意近行中几欲界系。二问欲界意近行几何所缘。色．无色界二问亦尔

颂曰至唯一缘自境者。初两句明欲界。次四句明色界。后四句明无色界

论曰至五所缘故者。此明欲界。欲界系十八俱能缘欲。十二缘色。三缘无色

说欲界系已至谓法近行者。此明色界。初．二静虑唯有十二俱缘欲界。八缘色界。除缘香．味二喜二舍。二缘无色。三．四静虑有六舍俱缘欲界。四缘色界。一缘无色

说色界系已至如后当辨者。明无色界。空处近分有四近行俱得缘色。一缘无色。四无色本．及上三边唯一法舍。唯缘无色。空处近分二说不同。前说为正。故婆沙一百三十九云。若许别缘下者则有四意近行。谓色．声．触．法。若许总缘下者则唯有一法舍意近行如是说者应说有四　问此意近行通三性不　解云准下成就通于三性　问此意近行自．上．下地通能缘不　解云容缘三种。若善通缘自．上．下地。若染污缘自．上地不缘下。已离故。若无记缘自．下非缘上。力劣故。故婆沙七十二解三分别中云。善分别意识能缘一切自．上．下地。染污分别意识唯缘自．上地。无覆无记分别意识唯能缘自．下地

问若无记能缘下者。何故正理二十九解近行中。别标色善能缘欲界。不言无记　解云以善近行身在下地。身在上地。俱能起彼地善缘下欲界。是故别说。无记近行身在下地。即不能起上地缘下。故不别说　问身生何地能起何地意近行耶　解云若善．染容起自．上。非能起下善．染。以喜劣故。染已离故。若无记容起自．上．下地。起自可知。言起上者如身在下地起上通果心。言起下者如身在上起下通果心　问若无记心通起上．下。何故婆沙解三分别中云。无覆无记分别意识唯生自地容现在前。由此必定系属生故。又正理第八云。非生余地能起余地无覆无记分别现前。此亦必定系属生故　解云婆沙。正理意说五识引起意识地中三种分别。缘前过去五识所缘色等五境。夫生余地起余地无覆无记。所谓变化心．三识身．及发业心。若化心唯缘现事。若三识性非分别。又唯缘现若发业心缘所发业。此等非是缘过去五识曾所缘境分别意识。所以婆沙．正理说无记分别唯自地能起不能起余地　今言无覆无记近行通起上．下。据意识中所有无覆无记诸近行说。故不相违　问若依正理。又说近行欲界缘不系境有三。色界中初．二缘不系有二．三．四缘不系有一。无色缘不系亦一。此论何故不说　解云此论且据缘系。所以不言不系。正理兼论故说二种

此意近行通无漏耶者。此下第二明有漏．无漏。此即问起

颂曰十八唯有漏者。答

论曰至唯是有漏者。就长行中。一释颂。二明成就。三叙异说。四会师句经。此即释颂。又正理二十九云。无有近行通无漏者。所以者何。增长有故。无漏诸法与此相违。有说近行有情皆有。无漏不然。故非近行

谁成就几意近行耶者。此下明成就。此即问

谓生欲界至唯染污故者。答。谓生欲界未得色善。成欲十八初．二定各八。谓四染喜四染舍。三．四定四染舍。无色界一染舍。成上唯染故不缘下

若已获得至香味境故者。已获色善未离欲贪。成欲十八．初静虑十。余二定说皆如前．言初定十者。谓初定中成四染喜。染喜不缘下香．味故。善．染合论舍具成六。未至善舍缘下香．味故

余随此理如应当知者。例释所余离欲贪等。又正理二十九云。已离欲贪若未获得二定善心。彼成欲界．初定十二。谓除六忧。二静虑等皆如前说。若已获得二定善心。于初定贪未得离者成二定十。谓喜但四。唯染污故。舍具六种。已获得彼近分善故。余如前说。由此道理余准应知

若生色界至谓通果心俱者。此简差别准此通果唯舍相应。舍受中庸顺通果故。忧离欲舍。喜非中庸。故不说成。又婆沙一百三十九云若生初静虑成就欲界一法舍意近行。即通果心俱。总缘色等为境起故。有说成就三。谓色．声．法舍意近行。此心若缘所起身表。即有缘色舍意近行。此心若缘所起语表。即有缘声舍意近行。此心若缘所变化事以总缘法故。即有缘法舍意近行。有说成就六。谓六舍意近行。即通果心俱。此心容有总．别缘故(解云于三说中初说为正。一同此论正理。二不言有说。此初师意说纵缘身．语业亦兼缘能造触。或缘身业兼缘香．味．触。缘语业兼缘色．香．味．触。故但名法舍意近行)　又婆沙云。生第二静虑成就初静虑一。谓法舍意近行。以总缘故。有说成就三。谓色．声．法。若缘所起身表即有缘色。若缘所起语表即有缘声。若缘所变事以总缘故即有缘法。有说彼成就四。谓色．声．触．法。以生第二静虑起初静虑三识身时。容有彼眷属别缘色．声．触初静虑地无覆无记意识现在前故。或通果心总别缘故

解云初说为正。如前解应知缘身．语业兼缘能造触。或缘身业兼缘触。缘语业兼缘色．触故。但名法舍意近行。第三师说从三识身后所引眷属威仪意识容有别缘。或通果心总别缘故成初定四

有说如是至是意近行者。此下叙异说。或是经部师说。近行唯染。与意相牵数行所缘。若已离染此地近行必不现行。故唯是染非善．无记

云何与意相牵数行者。问

或爱或憎至故作是说者。异说答　爱谓贪　憎谓嗔　不择舍谓痴。此痴于法不择而舍。由喜与爱俱。忧与憎俱。舍与痴俱。舍言与痴俱。从强多分。此三与意相牵数行所缘名意近行。此文且据三毒。余惑亦与喜．忧．舍俱。与意相牵数行所缘。为对治彼杂染近行。于契经中说六恒住。谓于六境见色等已。不喜不忧心恒住舍具念．正知。非阿罗汉．无善法喜。但遮杂染故作是言说六恒住。故知近行唯是杂染。阿罗汉染无。故知非近行　心恒住舍。舍谓行舍。故集异门足论十五解六恒住中云。问此舍何所谓耶。答心平等性。心正直性。心无惊觉性。任运住性。应知此中说名为舍。复次有说六识相应缘色．声．香．味．触法境舍受名舍。今此义中应知意说。心平等性。心正直性。心无惊觉性。任运住性行舍名舍(已上论文)　具念正知。六恒住体。故婆沙三十六云。问六恒住法以何为自性。答以念．慧为自性。若兼取相应俱有四蕴．五蕴为自性

又即喜等至谓诸善受者。复证近行唯是杂染。又即喜．忧．舍。世尊说为三十六师句。谓为耽嗜依别有十八。此是近行此所对治。出离依有十八。此非近行是能对治。二种不同成三十六。既二别说。故知唯染是意近行。此句差别是佛大师所说法。故名为师句　耽嗜依者。谓诸染受。受与耽嗜烦恼为依故　出离依者。谓诸善受。受与出离善法为依故。故婆沙一百九十云。此中耽嗜谓爱耽嗜性故。若受与彼为安足处名耽嗜依受。有说耽嗜者名一切烦恼。执着性故。若受与彼为安足处。名耽嗜依受。若受不为爱或一切烦恼为安足处名出离依受　又婆沙一百三十九云。问何故不说无覆无记。答彼亦说在此二中故。谓无覆无记受有顺染品。有顺善品。顺染品者耽嗜依摄。顺善品者出离依摄

如是所说至无量差别者。略说受支如上分别。若约惑等诸余义门无量差别。如理应说

何缘不说所余有支者。此下大文第二余指别文。问十二支中上来说四。何缘不说所余八支

颂曰至随眠品当说者。答。识．及六处。前界品已说。行．有．爱．取。业．随眠品当说　问生．及老死前不别说。此复不指。有何所以　解云生．老死支即识等五。于此五中。识与六处已指前文。名色．触．受。如前别释。故不别说　问若尔爱．取是无明。应不别指　解云无明异说不同。或说恶慧或说非明。或说明无。由此爱．取不指。无明别指下说

此诸缘起至如成熟饮食者。此下大文第二略摄喻显。初一颂喻烦恼。次两句喻业。后二句喻事

论曰至种等相似者。问

如从种子至应如是知者。释初颂。总有五喻言惑得裹业者。谓惑及惑得俱能裹业。然惑亲裹。得是疏裹。故正理云。烦恼裹业能感后有非独能感　余文可知

如米有糠至应如是知者。释次二句。总有三喻。如草药为因果熟为后边其果熟已不能生果。其业亦尔。既果熟已更不招异熟。余文可知

如熟饮食至应如是知者。释后两句。一喻可知

如是缘起至今当略辨者。此下大文第九明四有。牒前起后。四有如前辨中有中已释名义。今于此中辨性．及系

颂曰至余三无色三者。初句总标。次二句及余三。辨性。后无色三。辨系

论曰至生有唯染者。释初二句

由何烦恼者。此下释第三句。此即问

自地诸惑至犹如生有者。答　自地。显非他地　诸惑。显是本惑。谓此地生。此地本惑皆容现起染污生有。引说可知　又解不现起者有染能故亦名能染。论文既言此地一切烦恼染污此地生有。明知皆有染能　然诸结生唯本惑力。并无惭．无愧．惛沈．掉举。以是本惑相应缠故亦能助润。非由自力缠．垢可能现起。性羸劣故。要由思择方现在前。初结生位身心昧劣故非现起　自力缠者。谓悭．嫉．忿．覆．悔　自力垢者。谓六垢　问缠中睡眠为是自力。为是随从　解云是随从。理实此位亦无睡眠。而不别简者。若自力缠．垢初结生位定非现起故此别简。其随从缠则非决定。若无惭．无愧．惛沈．掉举此位相应。若睡眠不相应。以结生位非睡眠。故。以随从缠性不定故。文不别简　又解睡眠是自力缠。若作此解即自力缠中已简。故婆沙五十简缠非结中有一复次。睡眠．恶作虽亦独立而不离二(已上论文)或说自力。或说随从。两释无违。并会婆沙如心所中已具分别。虽生有位心身昧劣。而由过去数起烦恼。或由过去近现行。或由二胜因引发力故。此位烦恼任运现起。应知中有初续刹那亦必染污与生有同。此即义便兼明

然余三有至各善染无记者。释颂余三。余本．死．中各通三性

于无色界至许具四有者。约界分别释颂无色三

有情缘起至由何而住者。此下大文第二辨有情住。结前问起

颂曰至引及起如次者。就颂答中。初句总示。次五句别释。次二句通经。后一颂明胜用

论曰至由食而住者。此下释初句

何等为食者。问

食有四种至四识者。答。食总有四

段有二种至翻此为粗者。此下别释段食。此显段食或细或粗。一以无秽为细。有秽为粗　劫初食者。谓劫初时人食地味．地皮饼．林藤无变秽故。食香稻以去方有便秽。二少软名细。多[車*更]名粗　细汗虫。即是虮虱。其体细小从汗而生。或人身中有虫食汗名细汗虫

如是段食至分分受之者。唯欲界系香．味．触三。一切皆是段食自体。饥．渴二触名为食者。消宿食故。希新食故。显无病故。所以名食。可成段别而饮啖故。谓口能饮啖。鼻能饮。如象等鼻分分受之故名段食。此即释名　又解谓口饮啖。舌根即分分受味。由鼻饮故鼻根即分分受香。口．鼻中触身根分分受触

光影炎凉如何成食者。问。如日光．树影．火炎．风凉。于此四中香．味．触三非可饮啖如何名食

传说此语至如涂洗等者。答。如人患寒。忽遇日光．及火炎触即便有益。如人患热。得遇树影及凉风触即便有益。此亦名食　言段食者。毗婆沙师传说。此饮啖言从多为论。如药涂身及洗浴等。虽非饮啖。而能持身。亦细食摄。色界虽有能摄益触。以毕竟无分段饮啖故非段食

色亦可成至何缘非食者。问。此不能益至而无益故者。答。色不能益自对眼根。色不能益解脱者故。夫名食者必先资益自所对根。及所依大。后乃及余根所依大。饮啖色时。于自眼根及所依大尚不能益。况能及余耳等四根并所依大。由诸色根境各别故。饮啖色时鼻．舌．身根不能取色益根．及大。未离欲者有时见色生喜乐者。由缘色故触生喜．乐。此是触食。非色是食。又后二果由离欲故解脱食贪。虽见种种好饮食色无益身故。若饮啖彼香．味．触时能益身故。色．香．味．触虽俱离贪。见色无益。余三有益。以此故知色非是食　又解偏举后二果者非但正显见色非食而无有益。兼显见色不生喜乐而无有益　又解色非食者。不至境故不离饥渴食事不成。虽见不能解除饥．渴　问于非段食何故唯简色耶　解云声非相续。意法无有分段。眼等五根虽含二义。食中无故。体净妙故。非饮啖故。此之八种非食义显故不别简。唯色一种相续分段。段食中有可饮啖。故恐滥段食是故别简

触谓三和至通三界皆有者。释余三食。体唯有漏。界即通三界于前分别十八界中。说十五界唯是有漏。已显段食唯是有漏故不别说

如何食体不通无漏者。问

毗婆沙师至为灭诸有者。答

又契经说至皆谓已生者。又引经显食唯有漏　部多．求生。皆三有身。四食既能安住资益。明知有漏。无漏不然。为灭诸有故非食体

复说求生为何所目者。此下通经释第七．第八句。此即依经起问

此目中有至暂时起故者。答。经说中有异名五种。求生是即五中一称。明知前经所说求生即目中有。余文可知

如契经说至起谓中有者。引经转证起是中有如契经说。有无常可破坏自体起。有无常可破坏世间生。起谓中有。生谓生有。自体．世间是其通称。为明中有实有故以自体标名。生有恐执为常故以世间显过　又解影略互显　又解中有相隐自体标名。生有相显世间为称

又经说有至为第四句者。又引经证起名中有。此经言断。断有二种。一得永对治断。得择灭不退名断。二得永不行断。得非择灭不行名断。故正理三十一云。我今于此审谛思求。见彼契经有如是意。谓依二断说如是言。二断者何。一得永对治断。二得永不行断(已上论文)于四句中随其所应说此二断。润中有惑名起结。润生有惑名生结　又解润中有初念惑名起结。润生有初念惑名生结　言四句者　第一句已断起结未断生结。谓离欲．色二界贪诸无色上流者。离二界贪不受中有故起结已断。未断无色贪更受无色生有故生结未断。此中言断约永对治断说。以无起结但得不行。而于生结得有起义。谓欲．色界生结得行。必亦兼得行于起结。若无色界生结现行。必定已得永治起结。故知此断约永治说　第二句已断生结未断起结。谓中般涅槃不受生有故生结已断。受中有故起结未断。此中言断据不现行。以无生结得永治。而于起结未断之理。谓断生结即离三界。而彼必无余起结故。故知此但约永不行　第三句已断起结已断生结。谓阿罗汉．断三界贪不受中有故起结已断。不受生有故生结已断。此中言断据永治说。虽有于此身定成无学者。约不现行生．起二结亦名为断。此中且据永对治说　第四句不断起结不断生结。谓除前相。谓除前现．中般诸余未永离色界贪者。受中有故起结未断。受生有故生结未断。此言未断亦应通二

又部多者至说名求生者。第二释　言部多者。是无生义。谓阿罗汉．不受生故。部多言含多义故存梵音。余凡夫．有学诸有爱者说名求生。更受生故

几食能令至求生有情者。问

毗婆沙师至卵即败亡者。答。部多求生皆具四食。诸有爱者段食非但资益现身。亦由段食为缘资益现在惑业令招后有果。以世尊说现在四食。皆为未来众病根本．痈疮根本．毒箭根本．老缘死缘。病等并是苦果异名。故知段食亦资当有。思食非但于当有资益。亦见思食安住现身。故知思食于现有益。三证可知

此不应然至在于触位者。破第三证复申正解。谓今此卵起念母思先时在于孚暖触位。故婆沙一百三十引集异门云。谓忆念母先孚暖时所有触故

诸有漏法至说食唯四者。此下释第三颂。此即问也

虽尔就胜至生未生故者。答。就胜说四故无有过。就四食中虽四皆能益现益当。二益现胜。二益当胜。熏之言宝。思食引已从业所资识种子力故后有得起。识起取果功能名为种子　又解述经部释。此解似胜。思食引已从业所熏识种子力后有得起。或从业所熏识种子力识得现行后有得起。余文可知

诸所有段皆是食耶者。此下问答分别。此即问也

有段非食至皆有四句者。答。第一句可饮啖故名段。损根．大故非食。第二句谓余三食能资益故名食。非饮啖故非段。第三句可饮啖故名段。益根．大故名食。第四句除前相。触等三食皆有四句。集异门第一云问诸触皆是食耶。答应作四句。有触非食。谓无漏触．及有漏触为缘损坏诸根．大种。有食非触。谓余三食。有触亦食。谓有漏触为缘资益诸根大种。有非触非食。谓除前相。如触食四句意思．及识应知亦尔

颇有触等至而非食耶者。问　触等。等取思．识

有谓异地无漏触等者。答。正理三十云。何缘无漏触等非食。食谓能牵能资诸有。可厌可断爱生长处。无漏虽资他所牵有。而自无有牵有功能。非可厌断爱生长处。故不建立在四食中。即由此因望他界地。虽有漏法亦非食体。他界地法虽亦为因能资现有。而不能作牵后有因。故不名食。诸无漏法现在前时。虽能为因资根．大种。而不能作牵后有因。虽暂为因资根．大种。而但为欲成已胜依。速趣涅槃永灭诸有。自地有漏现在前时。资现令增能招后有。由此已释段食为因招后有义。谓触等食牵后有时。亦牵当来内法香等。现内香等资触等因令牵当有。亦能自取当来香等为等流果。是故段食与后有因同一果故。亦能牵有故名为食

诸有食已至资根及大者。泛明段食。初益后损。或初损后益。皆名为食

何趣何生各具几食者。问

五趣四生皆具四食者。答

如何地狱有段食耶者。难

铁丸洋铜岂非段食者。释

若能为害至识食亦尔者。难。若害名食。一则四句相违。二违品类

彼说且依至皆有四食者。通。彼前四句及品类说。且依一向能资益者说名为食。以实而言。初益后损。或初损后益。皆名为食故不相违。热铁丸等初益后损。又孤地狱段食如人。故通五趣皆有四食

世尊所说至林中异生者。因释四食复明校量施食功德。依经起问

有作是释至诸有腹者者。总有四释。此即初师　腹。谓腹肚

彼释非理至校量叹胜者。论主破初师。彼经中说一异生言。故释非理。又于此中施多胜少理即无疑。何足为寄校量叹胜

有言彼是近佛菩萨者。第二师释。有言异生即是百劫修相好业近佛菩萨

理亦不然至阿罗汉故者。论主破第二师　俱胝。此云百亿

毗婆沙者至顺决择分者。第三师释。当婆沙一百三十评家义

此名与义至自所分别者。论主破此赡部林中异生名顺决择分义。亦不相应。又无文证。当知彼唯毗婆沙师自所分别　问论主何故破婆沙评家义　解云论主以理为宗。非以婆沙评家为量。后身菩萨至对预流向者。第四论主自释。住最后身释迦菩萨居赡部林名彼异生。此说应理。尔时菩萨同离欲仙居赡部林　又解尔时菩萨虽未离欲。然伏烦恼同离欲仙。故对彼仙校量叹胜。虽施菩萨福胜无边。由彼经中乘前校量百倍相对。且言菩萨胜彼百倍。理必应尔。谓彼经中作如是说。有人能施一百婆罗门食。若能施一离欲仙食其果胜彼。又说有人能施一百外道离欲仙食。若能施一赡部林中异生者食其果胜彼。故言乘前校量且言胜百。由后世尊。除彼赡部林中异生。还将外道离欲仙人对预流向校量胜劣。若不尔者。世尊则应将彼赡部林中异生对预流向校量胜劣。彼经应言有人能施一百赡部林中异生者食。若能施一预流向食其果胜彼。然彼经中不作是说。故知乘前且言胜百　问婆沙一百三十引校量经云。此经复言。若以饮食布施赡部林中异生。复以饮食施一预流果此获福果大于彼。若以饮食施百预流。有以饮食施一一来果大于彼。不还．罗汉．独觉．如来造寺施僧展转相对准此应知。不能具引。准婆沙引经。与此论引经不同。一则异生外道不同。二则向．果差别如何会释　解云既有两种不同明知引经各异非是一文　问果．向虽复不同。如何此论引经。言除异生将彼外道对预流向不言异生。婆沙引经。将彼林中异生对预流果不言外道。岂不相违　解云赡部林中有余修道诸异生类。非唯菩萨名为异生。婆沙引经言异生者。非是菩萨是余异生。虽复同解一处经文。引校量经即有不同　又解婆沙引经将赡部林中异生。对预流果者。即是林中离欲外道。以彼外道是异生故。非是菩萨异生两论引经虽复对向对果不同。外道异生而无差别

已说有情至有死生等者。此下大文第三辨有情没。从其大分总名为没。义相应故兼明生等。问中有六。一问何识现前。二问何受相应。三问定心无心得死生不。四问住何性识得入涅槃。五问于命终时识何处灭。六问断末摩者其体是何　问中等字摄余四问

颂曰至断末摩水等者。答中。初三句答初问。次一句答第二问。次一句答第三问。次一句答第四问。次三句答第五问。后一句答第六问

论曰至初结中有者。释初三句。于此六位法尔唯许意识非余五识无功能故。所说生言不但摄生有初心。应知亦摄中有初心。若言生有即不通中有。若但言生即通中有初念。如上界没生下界时中有初念亦名生故。此中本意欲明有情死位何识现起义相应故剩辨余五。下别明生准此应知

死生唯许至不顺死生者。释第四句。死．生时心不明利故。其舍受体亦不明利。性相随顺故舍相应。余之二受性明利故不顺死．生。故虽意识三受相应。而死生时唯舍非余。又正理云非明利识有死．生义。以死．生时必昧劣故。由此故说下三静虑唯近分心有死．生理。以根本地无舍受故。又婆沙九十八云。梵辅．梵众依未至地心命终结生。大梵依静虑中间心命终结生。所以者何。命终结生心唯舍受相应。舍受唯在初静虑近分地有。非根本地故。又准正理婆沙。根本地中无有舍受　问二受望舍强。不得有死．生。善．染亦望无记强。应无有死．生　解云二受望舍强不得有死．生。舍体通三性善．染容死．生

又此二时至必非无心者。此下释第五句。颂言二者谓死．及生。于此二时唯散非定。要有心位必非无心。此即开章

非在定心至能摄益故者。此释初章。非在定心有死．生义。一界地别故。夫死．生心必起当地。若起异界．地有起死．生者。便是他界地死．生非是自界地死．生。二加行生故。夫死．生心任运起故。三能摄益故。夫死．生心是微劣故不能摄益。即由此三因显异地染心无死．生理。故正理云。异地染心亦摄益故。加行起故无命终理。异地染心必胜地摄。何容乐往劣地受生。故彼亦无能受生理(已上论文)由此三因亦显异地净无记心无死生理　又解于三因中但由前二。界．地别故。加行生故。能显异地净无记心无死．生理。故正理云。一切异地净无记心加行起故无命终理。非染污故无受生理(已上论文)　问如起异地通果心及生二定已上。起下初定威仪意识。可由加行起。生二定已上泛尔起下三识威仪心非加行生。如何乃言一切异地净无记心加行起故　解云正理且据异地通果意识．威仪意识故。言一切加行起故。受生命终唯在意识。在意识者尚非受生命终。在五识者理在绝言。故不别说　又解正理亦简二通。以彼二通加行起故。虽在五识无。有受生命终道理。以加行言亦遮彼故　又解正理亦简泛尔起下三识威仪。起异地心难。藉加行起故。文中既言一切不别简别。应知亦摄下起下三识　虽有三解。然更勘其文。必不能起异地散善故不别简。或界地别已遮遣故

亦非无心至无受生故者。释第二章。亦非无心有死．生义。以无心位由定力持他不能害。亦非自命终必无损。若所依身将欲反坏而命终者。必定还起自地之中属所依心。然后命终更无余理。以初生时同地心生。故后死时同地心死。此解无命终心。又无心者不能受生。以无润生烦恼因故。离起惑因无受生故。此解无受生心

虽说死有至而无异熟者。此释第六句。虽说死有通三性心。然入涅槃唯二无记异熟．威仪。无烦恼故必无染心。虽有善心．工巧．通果。以强盛故不入涅槃。故入涅槃唯二无记。若说三定已下有舍异熟。彼说欲界入涅槃心具二无记。若说三定已下无舍异熟。彼说欲界入涅槃心。但有威仪而无异熟。于二说中初说为正。如二十心相生中。欲界异熟生心。能生上二界染污心。即是欲界异熟生心。舍受相应命终。于上二界染心受生。以受生命终心定舍受故。以此明知。欲界定有舍受异熟。又此论下文云。有说下亦有。由中招异熟。又许此三业非前后熟故。又婆沙异熟因中亦有文。说下地有舍异熟。不能具引。以此故知。三定已下有舍异熟为正

何故唯无记得入涅槃者。问。无记势力微顺心断故者。答。此二无记势力微劣顺心断故。余善．无记势力稍强非顺心断。余人死心虽通三性与断心异不可为例

于命终位至识最后灭者。此下释第七．第八第九句。此即问也

顿命终者至一处都尽者。答。理实意识无有方所。而言与身同处灭者。于身灭位意识随灭非有方所。故正理云。眼等诸识依止色根尚无方所。况复意识。故约身根辨意识灭(已上论文)余文可知。又婆沙六十九云。生恶趣者识在脚灭。生人中者识在脐灭。生天上者识在颈灭。般涅槃者识在心灭

又渐命终者至故得断名者。释第十句。顿命终者无断末摩。唯渐命终有断末摩。末摩是身中死穴。其量极小触便致死。故正理引颂云身中有别处触便令命终。如青莲华鬓微尘等所触(已上论文)　又解对法藏中说。众生身中有百处名末摩。触便致死。此言断者。非如斩薪令成二分说名为断。水等增时断此末摩。犹如有人被断头已无觉知故。故得断名。非成二分说名为断。余文可知

地界何缘无斯断用者。问

以无第四至外器三灾者。答中两解。一约内身有三灾患。谓风．热．痰。水增痰病起。火增热病起。风增风病起。医方中说身有三分。心已上痰分。心已下脐上热分。脐已下风分。第二约外器亦有三灾。火．水．风三似外三灾。地界非灾故无断用

此断末摩至必定当死者。显断末摩天中非有。然有两种五衰相现。又正理论云。五小相现非定命终。遇胜善缘犹可转故。大五相现决定命终。设遇强缘亦不转故。非此五相诸天皆有。亦非此五一一皆具。总集而说故言有五。又婆沙一百九十云。问何处有断末摩。答在欲界非色．无色界。于欲界中地狱无断末摩以恒断故。傍生．饿鬼有断末摩。人中三洲非北呴卢洲。欲界诸天亦无断末摩。彼非恼乱业果故。问何等补特伽罗有断末摩。答异生．圣者皆有。于圣者中预流．一来．不还．阿罗汉．独觉皆有。唯除世尊。无恼乱业故。诸佛世尊无断末摩。声音不坏无渐命终。以佛世尊诸根顿灭故

世尊于此至何谓三聚者。此下就有情世间中。大文第二明三聚别　问世尊于此有情世间初生．次住．后没三时中建立三聚。何谓三聚　又解生谓生有。住谓本有。没谓死有。中谓中有。于此四种建立三聚。聚显众多有情。何谓三聚

颂曰至三不定性聚者。答。此即列名

何名正性者。问

谓契经言至是名正性者。答。此解正性。断贪．嗔．痴．及慢．疑等一切惑尽名曰无余。此断即是涅槃择灭名为正性

定者谓圣至故名正定者。此别解定。定者谓圣。圣谓已有无漏道生。能远离诸恶不善法故名为圣。谓若有人断见等惑。便能获得毕竟不退离系得故。定尽烦恼。定得涅槃。于正性中定故名正定。诸有漏道亦证离系。非能定尽惑。故不名正定

诸已获得至何非正定者。问。彼后或堕至不名正定者。答。虽已获得顺解脱分。彼人后时或造无间业堕邪定聚故。又得涅槃时未定故。非如预流者极七返有等。又彼得顺解脱分人。未能舍三恶趣邪性故不名正定。又解得解脱分人至暖．顶已来容造五逆故。言彼后或堕邪定聚故。至下．中忍虽不堕邪定聚。彼得涅槃时未定故。非如预流者极七返有等。至增上忍．世第一法。虽得涅槃时有定限。以彼未能舍异生邪所依性故不名正定

何名邪性者。问

谓诸地狱至是名邪性者。答。三恶趣总名邪性。又正理三十云。何名邪性。谓有三种。一趣邪性。二业邪性。三见邪性。即是恶趣．五无间业．五不正见如次为体

定谓无间至故名邪定者。别解定。定谓五无间业。造此业者必堕地狱。此五逆业于邪中定故故名邪定。若造余业。虽亦有堕三恶趣者。而非定故

正邪定余至可成二故者。释不定性。正．邪定余所有诸法名不定性。彼待善缘可成正定性。彼待恶缘可成邪定。非定属一故名不定。诸有情类成就此三差别不同名三聚异。故集异门足论第四云。云何邪性聚答五无间业。云何正性定聚。答学．无学法。云何不定聚。答除五无间业余有漏法及无为也

俱舍论记卷第十俱舍论记卷第十一

        沙门释光述

    分别世品第三之四

如是已说至今当说者。此下大文第二明器世间。就中。一明所居器。二明能居量。三明三分齐　就明所居器中。一别明小器。二总明大千　就别明小器中。一明三轮。二明九山。三明八海。四明四洲。五明黑山等。六明地狱。七明日．月。八明天器　此下第一明三轮。结前问起

颂曰至周围此三倍者。初句总明。余句别解　洛叉。此云亿

论曰至形量不同者。释初句。毗婆沙师许此安立

谓诸有情至风轮无损者。此明风轮　傍遍三千故言无数　大诺健那。是人中神名。此云露形　踰缮那。如下别释。旧云由旬讹也

又诸有情至踰缮那者。此明水轮　未凝结位。显未成金

如何水轮不傍流散者。问

有余师说至如篅持谷者。答。有余师说有情业力持令不散。如所饮食未熟变时在于生藏。终不流移堕于熟藏　余部师说别业感风持令不散

有情业力至三亿二万者。此解金轮兼显凝位水量

二轮广量至踰缮那者。此明金．水。径．围量同。于大千界各有万亿故径．围同

颂曰至广皆等高量者。此下第二明九山。前两行半明九山。次两句明山体。后一行明山量　苏迷卢。此云妙高。旧云须弥讹也　踰健达罗。此云持双。此山顶上有二道犹如车迹。山持二迹故名持双　伊沙驮罗山。此云持轴。山峰上耸犹如车轴。此山能持故名持轴　朅地洛迦。印度树名。此方南边亦有此树称为檐木。山上宝树其形似彼从树为名。旧云佉陀罗木讹也　苏达梨舍那。此云善见。庄严殊妙见者称善故名善见　頞湿缚羯拏。此云马耳。山峰似马耳也　毗那怛迦此云象鼻。印度神名。山形似彼象鼻故以名焉　尼民达罗。此是鱼名。其鱼[此/朿]尖。山峰似彼鱼[此/朿]故以名焉

论曰至似吠琉璃色者。妙高四面北金。东银。南吠琉璃。西颇胝迦。余文可知

如是宝等从何而生者。问

亦诸有情至转变所成者。答。水能生宝名种。水中出宝名藏。水生宝时因灭果生体不俱有。非如数论外道法体常存。转变成余大等诸法

数论云何执转变义者。问数论计

谓执有法至何理相违者。答。出数论计。谓数论执萨埵。刺阇。答摩。有法自性常存有余二十三谛生。有余二十三谛灭　又解有余我执等生。有余大等灭。如是前后转变何理相违。如变金等成环玔等。金体不异环等。生灭自性即名有法。谓自体性有大等法故名有法。如因明论云声是无常。无常是法。声是有法。有无常法故名有法

谓必无容至法灭法生者。难数论云。谓必无容于有法常住上可执别有大等诸谛法灭法生

谁言法外至名为有法者。数论救。谁言大等法外有别彼自性有法。以大等法即有法故彼宗立即义。此文应言。谁言有法外别有彼法。而言谁言法外别有有法者。义相似故。唯即此大等法于转变时。大等异相所依自性名为有法。据体以论不得法外别有有法。据相似说可言自性名为有法。彼宗二十五谛中我．及自性是常。大等二十三谛体常即自性故。相无常前生后灭相不定故

此亦非理者。论主非

非理者何者。数论征

即是此物至曾所未闻者。论主答。自性即是此大等物而不如此大等无常。如是言义曾所未闻　又解大等即是此自性物。而不如此自性是常。如是言义曾未所闻

如是变生至内海外海者。复由业风简别宝．水。成山成洲。内海外海

如是九山至出水量同者。明其九山高．广二量。入水皆等。出水半半卑。广与出水同。思之可解

颂曰至二万二千者。此即第三明八海。第一海广八万。若长约持双山内边周量。于其四面对妙高山外边八万。数各三倍三八二十四。故成二亿四万踰缮那。余文可知　若依称赞净土经。数八功德水云。一者澄净。二者清净。三者甘美。四者轻耎。五者润泽。六者安和。七者饮时除饥．渴等无量过患。八者饮已定能长养诸根．四大。增益种种殊胜善根

颂曰至逻刹婆居者。此即第四明四洲。就中。一明四洲。二明八中洲。印度国车前狭后阔。故引为喻。菩萨最后所依身。能持此定。及金刚座处能持此定。以无余依身．及余处所。有坚固力能持此定。此定力大余依余处不能持也　八中洲者　遮末逻。此云猫牛　筏罗遮末罗。此云胜猫牛　提诃。此云身　毗提诃。此云胜身　舍搋。此云谄　嗢怛逻漫怛里拏。此云上议　矩拉婆。此云胜边　憍拉婆。此云有胜边。于二说中初说为正。故婆沙一百七十二云。此八洲中人形短小。如此方侏儒。有说七洲是人所住。遮末逻洲唯逻刹婆居。有说此所说八。即是四大洲之异名。以一一洲皆有二异名故。如是说者应如初说

颂曰至以立洲号者。此即第五明黑山等　香醉山。谓此山中有诸香气。嗅令人醉故名香醉　一殑伽河。从东面出绕池一匝入东海　二信度河。从南面出绕池一匝入南海　三徙多河。从北面出绕池一匝入北海。即是此方盟津河也　四缚刍河。从西面出绕池一匝入西海

复于何处至余八寒地狱者。此下第六明地狱。若言捺落迦显受罪处。若言那落迦。显能受罪人

论曰至在无间傍者。阿名为无。毗旨名间。此论两释。正理更有一说云。有说无隙立无间名。虽有情少而身大故　又婆沙一百一十五云。答依异熟果说名无间。以诸有情造大恶业生彼地狱得广大身。一一身形悉皆广大。遍彼多处中无间隙。故名无间(解云遍彼多处者。非是一一身形皆遍彼处。随生多少遍彼处所)　又婆沙一百七十二。一说虽亦有间假说无间。有说彼处恒受苦受无喜乐间故名无间。有说众多有情造作恶业相续生彼。满彼处所故名无间。评曰不应作是说。生余地狱多生无间者少。所以者何。以造作增长上品身．语．意恶业者乃生彼处。有情造作增长上品恶业。生彼处者少。造作增长中．下品恶业。生余地狱者多。如造作增长上品善业。生有顶者少。造作增长中．下品善业。生余处者多故。应作是说。由造作增长上品不善业。生彼所得身形广大。一一有情据多处所中无间隙故名无间　问地狱在何处。答多分在此赡部洲下。云何安立。有说从此洲下四万踰缮那至无间地狱底。无间地狱纵广高下二万踰缮那。次上一万九千踰缮那中。安立余七地狱。一一纵广万踰缮那。有说从此洲下四万踰缮那。至无间地狱。此无间地狱纵广高下各二万踰缮那。次上有三万五千踰缮那。安立余七地狱。一一纵广高下各五千踰缮那。有说无间地狱在于中央。余七地狱周匝围绕。如今聚落围绕大城(已上论文)释余七地狱名如前已述

八捺落迦至故说为增者。解十六增。门各有四四重围绕堑最在外　所言增者　第一解云。此是增上被刑害所故说名增　第二解云。本地狱中适被害已。重遭害故故名为增　第三解云有说有情从地狱出已。数更遭此苦故说为增。此约出本地狱已数数受苦名增。故与第二不同。正理更有一解云。或于此中受种种苦。苦具多类故说为增　[卄/縳]伽此云功德。梵此云具

今于此中至是有情不者。问

有说非情者。答

如何动作者。征

有情业力如成劫风者。解

若尔云何至死作琰魔率者。难。既死作率。明知是有情

琰魔王使至非实有情者。通难可知

有说有情者叙异说

若尔此恶业何处受异熟者。问

即地狱中至此何理遮者。答。狱率恶业果。即地狱中受。以地狱中尚容受彼五无间业所感大果。况此狱率恶业小果而不容受。此何理遮

若尔何缘火不烧彼者。难

此定由业力至故不被烧者。两释可知。又正理三十一云。无间．大热．及炎热三。于中皆无狱率防守。大叫．号叫．及众合三。少有狱率。琰王使时时往来巡捡彼故。其余皆为狱率防守。有情．无情．异类狱率。防守治罚罪有情故

热捺落迦至寒捺落迦者。此下明八寒。结前生下

其八者何者。问

一頞部陀至大地狱傍者。答　頞部陀。此云疱。严寒逼身其身疱也　尼剌部陀。此云疱裂。严寒逼身身疱裂也。次三寒逼口出异声　嗢钵罗。此云青莲花。严寒逼切身变拆裂如青莲花　钵特摩。此云红莲花。严寒逼切身变拆裂如红莲花　摩诃钵特摩。此云大红莲花。严寒逼切身变拆裂如大红莲花。此中有情严寒所逼。前二后三随身变故以立其名。中三随声变故以立其名　又解前二随身立名。中三随声立名。后三随色变立名。又正理云。此中有情严寒所逼。随身．声．疮变立差别想名。谓二．三．三如其次第(已上论文)　此八并居赡部洲下。如前所说大地狱傍。又正理一说云。此寒地狱在绕四洲轮围山外极冥闇所

此赡部洲至无间等耶者。问。洲量极狭狱量极宽。如何地下容受无间等

洲如谷聚至渐陜渐深者。答可知

如上所论至支派不定者。十六大狱增上业招。余孤地狱随有情类各别业招。或多有情。或二有情。或一有情。于中所止。差别多种处所不定。或近江河等。或在空中。或在海等余处。诸地狱器安布如是。本处地下。后时支派流转不定

傍生住处至广说如经者。义便兼明傍生．鬼处。正理论云此赡部洲南边直下深过五百踰缮那量有琰魔王都。纵广亦尔　以此文证明知金刚座近北。诸地狱等在王都下稍近南边不相妨也

日月所居至故见月轮缺者。此下第七明日．月。初句明日．月近远。第二句明日．月体量。次两句明四时。后两行明昼夜增减

论日至依何而住者。问

依风而住至令不停坠者。答

彼所住去此至妙高山半者。正释初句

日月径量至为益为损者。释第二句兼显星量。日．月二体随有情业增上所生。能于眼等为益为损。如遇日光眼见诸色。身冷得暖。果熟。花开。稼穑等物皆得成熟。此即为益　或如遇日光不能见色。蝙．蝮等。患热身损。果坏。花萎。稼穑等物皆悉枯槁。此即为损　如遇月光蝙．蝮等眼能见诸色。身热得凉。果熟。花开。稼穑等物皆得成熟。此即为益　或遇月光不能远见色。如人等眼患冷身损。果坏。花萎。稼穑等物皆悉枯槁。此即为损　损．益不同故言如其所应为益为损

唯一日月至余例应知者。释第三．第四句。思之可知

日行此洲至昼则渐增者。言昼夜增减者。印度国法分十二月为三际。一热际有四月。二雨际有四月。三寒际有四月。随其方俗立三际不同。又以十六日为月一日。以十五日为月满日。复分一月为二。前十五日为黑半。后十五日为白半　若依泰法师意解。从二月十六日至六月十五日为热际四月。从六月十六日至十月十五日为雨际四月。从十月十六日至二月十五日为寒际四月。是即雨际第二月后半第九日夜渐增。当此间八月九日。寒际第四月后半第九日昼渐增。当此间二月九日。从秋分日已去乃至春分日已前说夜增。虽冬至日已去昼渐增。夜仍长昼故说夜增。从春分日已去乃至秋分日已前说昼增。虽夏至日已去夜渐增。昼仍长夜故说昼增　若作此解。即与此论相违。此论云。日行此洲向南向北。如其次第夜增昼增准此论文日向南夜增。如何从冬至日已去日向北说夜增。准此论文日向北昼增。如何从夏至日已去日向南说昼增。又与婆沙一百三十六相违。彼论云至摩伽陀月(当此间十一月)白半之日夜有十八(解云十八牟呼栗多)。昼有十二(解云十二牟呼栗多)。从此以后昼增夜减。又云至室罗筏拏月(当此间五月)白半之日夜有十二。昼有十八。从此以后昼减夜增　以此文证准知夜极长已去说昼增夜减。昼极长已去说夜增昼减。若说秋分已去夜增昼减。春分已去昼增夜减。即与此文相违　又真谛法师立三际云。从此间正月十六日至五月十五日为热际四月。从五月十六日至九月十五日为雨际四月。从九月十六日至正月十五日为寒际四月。雨际第二月后半第九日夜渐增。当此间七月九日。寒际第四月后半第九日夜渐减。当此间正月九日　难曰此亦非理。若言七月九日说夜渐增为据何时。若言夜极短已去说夜增。即夏至已过。若言昼夜齐等已去说夜增。复秋分日未至。若言正月九日说夜渐减。为据何时。若言夜极长已去说夜减。即冬至日已过。若言昼夜齐等已去说夜减。复春分日未至。此即与理相违。又与此论．及婆沙相违。此即与文相违。此真谛立三际约此间节气以分。乍看似顺细寻即违　又有一解云从十二月十六日至四月十五日为热际四月。从四月十六日至八月十五日为雨际四月从八月十六日至十二月十五日为寒际四月。雨际第二月后半第九日夜渐增。当此间六月九日。寒际第四月后半第九日夜渐减。当此间十二月九日　难云若言六月九日说夜增。夏至日已过秋分未至还同前过。若言十二月九日说夜减。冬至已过春分未至还同前过。故亦非理。又论相违　今解云。西方诸国寒．热．雨三时节不定。还随方俗立三际异。世亲菩萨造论处立三际。当此间从十一月十六日至三月十五日。为热际四月。从三月十六日至七月十五日。为雨际四月。从七月十六日至十一月十五日。为寒际四月。其雨际第二月从后半第九日夜渐增。当此间五月九日。与夏至日稍得相当。此即夜极短已去说夜增。其寒际第四月后半第九日夜渐减。当此间十一月九日。与冬至日稍得相当。此即夜极长已去说夜减。说昼增减翻夜应知。此解乍看与此方节气不同。然顺论文。故论云。日行此洲向南向北。如其次第夜增昼增　亦顺婆沙文如前说

昼夜增时一昼夜增几者。问

增一腊缚至夜增昼增者。答。准下论文。刹那百二十为一怛刹那。六十怛刹那为一腊缚。三十腊缚为一牟呼栗多。三十牟呼栗多为一昼夜。于中昼夜若至极长。有十八牟呼栗多。若至极短。有十二牟呼栗多。中间延促有六牟呼栗多。三十腊缚为一牟呼栗多。三六十八成一百八十腊缚故。昼夜增减各一腊缚。从夏至日已去日行此洲。从北向南说夜增时增一腊缚。昼即便减一腊缚也。若从冬至日已去日行此洲。从南向北说昼增时增一腊缚。夜即便减一腊缚也。南北道路有一百八十。日日行一路。以此文证。故知夜极短已去。说夜增昼减。昼极短已去。说昼增夜减

何故月轮至见有缺耶者。问。黑半渐尽故言末。非是末后也。除第十五日已前十四日皆名白半初。又解于黑白十五日中近后名末近前名初。虽黑半中从十六日已去渐缺。白半中至十四日已来亦有缺。以未及初缺相显故

世施设中至见不圆满者。答。世施设论中作如是释。月被日照发影自覆。于覆暗处远见不圆。日体净妙月体稍粗。故月被照发影自覆如树发影。照既多少不同影覆多少为异。所以缺．还不定

先旧师释至现有圆缺者。经部中先旧师释。日．月道路行度不同。于此路行应见其圆。于此路行应见其缺　又解日轮速疾。月轮迟缓。行度不同。日光赫[亦/火]。月明昧劣。日渐近月日照月轮映夺不现。若极相近映夺总不现。若渐相去方得渐现。后不照时彼体全现。映夺不现非由影覆

日等宫殿何有情居者。此下第八明天器。就中。一明天所居器。二明天器近远　就明天所居器中。一正明天器。二便显余义　就正明天器中。一明四天王器。二明三十三天器。三明空居天　此下明四天王天器。将明问起

四大天王所部天众者。答

是诸天众唯住此耶者。问

若空层天至诸层级等者。答　日等等取诸星　层级等等取七金山

有几层级至住何层级者。正起颂文。一问层级。二问其量。三问住天

颂曰至亦住余七山者。初句答初问。次三句答第二问。后一颂答第三问

论曰至此天最广者。妙高出水八万踰缮那。此四层级始从水际尽第四层有四万踰缮那故言下半。若妙高如鼓。即侵山十六。若如方座。即体外别出。体广八万论层更多。余三层级皆作两释。准此应知。第四层级四大天王及诸眷属共所居止各住一面名四天王。故经依此说四大王众天。余文可知。婆沙一百三十三有二说。一同此论。更一说云。有说初层下齐水量。次二去下量各十千。其第四层去下二万。婆沙虽无评家。此论既无异说。即以此论为正

三十三天至西南善法堂者。此下第二明三十三天器。问及颂答

论曰至其量无别者。此师意说。既言与下四边其量无别。准此妙高形如方座外出层级　或如下阔处。何妨亦似鼓

有余师说至各唯二万者。此师意说其四层级渐次却入侵山体成。如第一层两边共有三万二千。第二层两边共有一万六千。足前成四万八千。第三层两边共有八千。足前成五万六千。第四层两边共有四千。足前成六万。故说山顶面各二万。若据周量有八十千。婆沙正理皆有两说并无评家

山顶四角至守护诸天者。释第三．第四句。手执金刚杖名金刚手

于山顶中至诸可爱事者。释善见宫及殿。见者称善故名善见　药叉。是神名。通天．鬼．傍生。是暴恶义。或云勇健。或云有福祐　一百个一故言百一。如言百味饮食　妒罗绵妒罗是树名。绵从树果中出名妒罗绵。如言柳絮。正理论云。城有千门严饰壮丽。有五百青衣药叉勇健端严各严铠仗防守城门

城外四面至庄严大城者。释四苑。婆沙一百三十三云。一众车苑。谓此苑中随天福力种种车现。二粗恶苑。天欲战时随其所应甲仗等现。三杂林苑。诸天入中所玩皆同俱生胜喜。四喜林苑。极妙欲尘殊类皆集历观无厌。如是四苑形皆正方。一一周千踰缮那量。中央各有一如意池。面各五十踰缮那量。八功德水盈满其中。随欲妙花．宝舟．妙鸟。一一奇丽种种庄严

四苑四边至捔胜欢娱者。释四妙地

城外东北至犹遍五十者。明圆生树

顺风可尔云何逆熏者。问

有余师言至故说逆熏者。此师意说香无逆熏　言逆熏者。依不越树界故说逆熏　言不越树界者。圆生树身去外枝条面各五十踰缮那量。如在树下近东边立。去彼树身五十踰缮那。若有东风名为逆风。此人虽去树身五十踰缮那。由在树界内立而得头上枝条等香故。言依不越树界。而言逆风得五十者。望树身以论。若越树界即不得香

理实圆生至如顺风熏者。论主正解。天香德胜能逆风熏。越于树界五十踰缮那。非能远至如顺风熏能越树界百踰缮那

如是华香至别生香气者。问。如是华香为依自碎华中地大随风相续转至余方。以欲八极微不相离故有地大。就能造中地强说依。非无余大等。又解地谓碎花与香为所依故名为地　又解地谓土地。言此花香依此土地相续流转。为但熏风风中别生香气转至余方

此义无定至俱许无失者。答。轨范师释通二无失

若尔何故至遍诸方者。难。若香能逆熏如何颂说花根等香不能逆熏。但功德香能逆流

据人间香至无如是能者。论主通释。人香共了不能逆熏。若据天香能逆熏也

化地部经至唯遍五十者。叙异部说。彼部说。此圆生树香顺风至百。无风五十

外西南角至不如法事者。释善法堂。正理论云。城外西南角有大善法堂。三十三天时集详辨制伏阿素洛等。如法不如法事。名善法堂

如是已辨至皆依外器者。此下第三明空居天器。从夜摩天至色究竟所住宫殿皆但依空。依迦湿弥罗故言色界十六。又正理云。有说空中密云弥布如地为彼宫殿所依。外器世间至色究竟。上无色故不可施设

如是所说至故使之然者。此下第二便显余义。就中。一明六天行淫。二明诸天初生。三明欲生乐生。此即第一明六天行淫

随彼诸天至同中印度者。此即第二明诸天初生。且六欲天初生如次。四天王天如五岁。三十三天如六岁。夜摩天如七岁。睹史多天如八岁。乐变化天如九岁。他化自在天如十岁。生已身形速得成满。色界天众于初生时身量周圆具妙衣服。如梵众天初生半踰缮那。乃至色究竟天初生万六千踰缮那。二界诸天皆作圣言。圣言谓中印度语。印度此云月支。月有千名斯其一矣。旧云天竺。或云贤豆。或云身毒。讹也。又正理云。谓彼言词同中印度。然不由学自解典言

欲乐生别云何应知者。此下第三明欲生乐生问起

颂曰至乐生三九处者。答

论曰至差别三种者。解三欲生如集异门第五广解三欲生三乐生。不能具引。略述意云。有诸有情谓是假者乐受现前诸妙欲境。谓诸有情恒乐。受用宿业所感随本所生现前欲境非别化作。彼于如是随本所生现欲境中。有势力故自在而转。谓全人趣．及于欲界取下四天　言妙欲境者。境非是欲贪欲名欲。境能生欲故名欲境。愚夫妄计名之为妙　有诸有情造是类业受用境时。乐自变化自在而转。谓唯第五乐变化天　有诸有情造是类业受用境时。令劣天子化作种种色．声．香．味．触境。于中受用自在而转。谓第六他化自在天　准集异门。声亦可化　所以别立三种别者。依彼受用如本所生现前欲境义故立第一欲生。依彼受用如乐自化欲境义故立第二欲生。依彼受用如乐他化欲境义故立第三欲生。于欲界中分别欲生差别三种故言欲生　故集异门云。欲生者谓于欲界生　又解受用五欲境生故名欲生。又婆沙一百七十三云。问何故人．及前四天众合立欲生。后二天众各别建立。答人及前四天烦恼粗。后二天烦恼细。有说人及四天同乐受用自然生境故合立一。第五天众独乐受用自所化境。第六天众独乐受用他所化境。故各立一(广如彼说)

乐生三者至故名乐生者。解三乐生。初．二．三定名三静虑。于三静虑处各有三名九处生受三种乐　言三乐生者。一谓彼初定有情安住离欲恶不善法而生喜．乐。或即定名离。由离势力生喜．乐故。准法蕴足论第七。喜谓喜受。乐谓轻安。二谓彼二定有情安住从初定生二定喜．乐。或即由彼二定势力生喜．乐故。喜．乐如前解。三谓彼三定有情安住离二定喜生三定乐。故集异门说离喜之乐。三定言乐所谓乐受。长时安住此三种乐。此三种长时离苦。长时受用此三种乐。故名乐生。准集异门。长时等三皆通三乐。应知此中所言乐者。或喜受名乐或轻安名乐。或乐受名乐。又助一解。初定长时安住乐。二定长时离苦。初定虽亦离苦犹有苦依。二定离苦及离苦依。以相显故故言离苦。三定长时受乐

生静虑中间至亦号乐生天者。论主约中间定劝思。正理论释云。大梵既有喜．乐现行名乐生天亦无有失

所说诸天至得究竟名者。此下明天器近远。就中。一正明器近远。二明下天升上。此即正明器近远。欲界六天色界十六。总二十二相去可知

于下处生至要作下地化者。此即第二明下天升上。下天升见上总由三缘。一自得通能往。二依他得通者往。三上天接往。若上天来下。或下天至上下见上天。然下地下界眼。不能见上地上界色非其境界故。以上色细故。如下地身不觉上触。故上来下非自身来。要作下地化方下得见。若自身来下眼不见

有余部说至下见上天者。叙大众部说。彼下地天随乐。亦能见上地色。如生此欲界下天见上天。正理破云。诸地相望因果别故。要离下地染方得上生。故下地眼根不见上色。是卑下业所感果故

夜摩等天宫依处量有几者。此下大文第二总辨大千。此即问也

有余师说至量无边际者。依宗正答。欲界上四天有二师释。色界四定亦有二释。如文可知。言第四静虑量等大千。或说量无边际者。据积众多别处量说无总地形。故下论解第四定云。谓彼天处无总地形。但如众星居处各别

齐何量说小中大千者。问起颂文

颂曰至后当广辨者。可知。今准后文前文初师说。初定如四洲者为正。又正理云此中小千唯举其梵世故。小光等非小千界摄。积小千等为中大千。故中大千亦不摄彼。又言小者是卑下义。以除上故。如截角牛。积小成余亦非摄彼

如外器量别身量亦别耶者。此下大文第二明能居量。就中。一明身量。二明寿量。此即第一明身量问起

亦别者。答

云何者。征

颂曰至增满万六千者　俱卢舍此云鸣唤　所以无云减三踰缮那者。从变异受初修不变异受难故减三也　又解为成色究竟天万六千故所以减三　又解法尔故然。余文可知

身量既殊寿量别不者。此下第二明寿量。就中。一明人．天寿量。二明恶趣寿量三明中夭．不中夭此下第一明人．天寿量问起

亦别者。答

云何者。征

颂曰至大全半为劫者。颂答

论曰至寿量短长者。明人寿量

要先建立至建立昼夜者。问

人五十岁至万六千岁者。答。欲界六天已上五天。望下四天王天。各有二俱增倍。一昼夜增倍。二寿量增倍。故言上五欲天渐俱增倍。余文可知

持双以上至依何得成者。问。依华开合至天寿短长者。答。花开为昼。花合为夜。呴物陀此云白莲花。钵特摩此云红莲花。鸟鸣为昼。鸟静为夜。天寤为昼。天寐为夜。自身带光明成外光明事不假外光

色界天中至六八万劫者。明上二界寿量

上所说劫至为中为大者。问。其劫量为以坏摄空四十劫名为一劫。为二十成劫为一劫。为约住劫中一下一上一中劫为一劫。为约八十中劫为一大劫。以佛经中或说一中劫为一劫。如无间果。或二十中劫为一劫。如成劫等。或四十中劫为一劫。如梵辅天。或说八十中劫为一劫。如少光天等。由此不同故为此问　又解以坏摄空四十劫。以成摄住四十劫。中谓一上下。大谓八十中劫。坏．成虽复时等乘前论文坏．成起问故两种俱说　又解为坏二十中劫。为成二十中劫。为一上一下中劫。为八十大劫

少光以上至所寿劫量者。答。少光以上八十中劫大全为劫。于四劫中以大为劫。自下诸天大半为劫。于四劫中时等坏劫。即由此四十中劫为一劫。故说大梵王过梵辅天寿一劫半。谓大梵王以成．住．坏各二十中劫总六十中劫为一劫半。故以大半四十中劫为下三天所寿劫量　问大梵王望少光天身量但狭半踰缮那。如何寿量悬格不同　解云身．寿二量不可俱齐。为顺火灾故大梵王不受大劫。为顺水．风灾故少光已上大全为劫倍倍渐增

已说善趣至后后倍二十者。此下第二明恶趣寿量。问及颂答

论曰至寿一中劫者。明八热地狱寿量　傍生寿至寿五百岁者。明傍生鬼寿量　难陀。此云喜　言八龙王者。法花经云有八龙王。难陀龙王。跋难陀龙王。娑伽罗龙王。和修吉龙王。德叉迦龙王。阿那婆达多龙王。摩那斯龙王。优钵罗龙王

寒那落迦云何寿量者。问

世尊寄喻至地狱寿量者。解八寒地狱　佉梨受一斛　婆诃。此云篅。受二十佉梨。一摩婆诃量。此显婆诃量大小不欲取摩如言一谷篅　颂言如一婆诃摩者显取婆诃中麻。如言一篅谷　摩揭陀。此云无恼害　巨胜胡麻异名。巨胜易尽　寿量难尽。显寿长也。故起世经第四解寒地狱中云。诸比丘如憍萨罗国斛量。如是胡麻满二十斛高盛不槩而于其间有一丈夫满百年已取一胡麻(广如彼经)以此故知佉梨是斛量。二十佉梨是一婆诃量。真谛广以彼国计算云。二十佉梨为一婆诃。一婆诃有二百五十六斛者不然。余文可知

此诸寿量至皆无中夭者。此即第三明中夭．不中夭。诸处寿量皆有中夭。唯北俱卢定寿千岁。此约所居止处说。非别有情。有别有情不中夭故。谓住睹史多天一生所系菩萨。无始已来为多生死之所系缚。今唯一生所系未得成佛。故云一生所系。此菩萨定寿四千岁必无中夭。最后有。谓依此身定得无学名最后有。若未证果必无中夭。后成无学已亦有中夭　佛记．佛使。谓事未终必无中夭。事已后亦有中夭　随信行．随法行。谓在见道十五刹那必无中夭。出见道已亦有中夭　菩萨母怀菩萨时。轮王母怀轮王时。未生已来必无中夭。后生已去亦有中夭。此等如应皆无中夭。故正理云。谓住睹史多天一生所系菩萨决定尽彼天中寿量。若最后有乃至轮王等有情事未究竟终不中夭。非谓必尽随所生处寿量短长　问前俱非害中说慈定等。于不中夭中何故不说。又不中夭中。说一生所系。俱非害中何故不说　解云于不中夭理亦应说慈定．灭定．无想定。以时不定非如见道随信．法行。定十五刹那。那落迦．王仙．轮王．色．无色界。虽非俱害然有中夭。故此不说。见道即是随信．法行。达弭罗等并见佛记。余者同此后文　又解那落迦．轮王．色．无色界有中夭。余慈定．灭定．无想定．王仙无中夭。此中皆在等字中收　又解随其所应等字以摄俱非害中不说一生所系菩萨者。略而不论。非皆举尽。应知此中非中夭者。定非自他害。有是非自他害而是中夭。谓色界等　问弥勒菩萨何劫上生下生　泰法师云。依立世经弥勒菩萨第九住劫。释迦如来百岁时。生上睹史多天。至第十劫八万岁劫减时方下生。(广勘彼经)　真谛法师亦作此说。然和上云。释迦牟尼当住劫第一劫出世。于此劫中已有四佛出世。即拘卢孙佛至释迦佛。若弥勒佛当第二住劫下生。

俱舍论记卷第十一

建保六年(戊寅)十一月十日午时于东大寺西院书了志者为兴隆佛法广作佛事乃至现生当生悉地圆满出离生死证大菩提法界众生平等利益也

虽恶笔极底依志切如鸟迹书了笔师

光　　　庆(二十五)

永正第八年(辛未)三面僧房炎上已后自般若寺边令买得毕一部之内三卷不足也

英　　　训

地　藏　院[○@印]俱舍论记卷第十二

        沙门释光述

    分别世品第三之五

如是已约至三极少量者。此下大文第三明三分齐。一明三极少。二明前二量　此下第一明三极少如是已约踰缮那等辨器世间．身．量差别。此约色明量　约年等辨寿量有殊。此约时明量　色．时二量差别不同。未说应说。此二建立差别不同。无不依名。前二量及名未详极少。今应先辨三极少量。结前问起　又解二量不同未说应说。此总生下　此二建立下。别起颂文

颂曰至色名时极少者。颂答

论曰至为色极少者。明色极少。如是分析至为名时极少者。总释名．时极少析名至一字为名极少。析时至一刹那为时极少

一字名者如说瞿名者。此别释名极少。约字以显。名有多种。有一字生名。有二字生名。有多字生名　一字生名者如说瞿名

何等名为一刹那量者。此下别释时极少。此即问也

众缘和合至一刹那量者。现缘和合法得自体顷。即便落谢更不经停名一刹那。或有动法行度一极微名一刹那。诸法实无行动。相续道中假说动故。对法师说如文可知。广释刹那量如婆沙一百三十六

已知三极少前二量云何者。此下第二明前二量结前问起

今且辨前至此八踰缮那者。就答中。一明色量。二明时量。此下明色量　踰缮那等。等取俱卢舍等

论曰至为一踰缮那者。此微即极名曰极微。若依正理三十二云。然许极微略有二种。一实。二假。其相云何。实谓极成色等自相。于和集位现量所得。假由分析比量所知。谓聚色中以慧渐析至最极位。然后于中辨色．声等极微差别。此析所至名假极微。令慧寻思极生喜故。此微即极故名极微。极谓色中析至究竟。微谓唯是慧眼所行。故极微言显微极义　准彼论文。有二种微积七极微为一微量。微显细聚。梵云阿菟此名微。眼见色中最微细也。应知但为天眼．轮王眼．后有菩萨眼所见。积微至七为一金尘。金．银．铜．铁总名为金杂心云铜尘。旧俱舍云铁尘。皆局一偏。尘于金中往来不障故名金尘　又解积微至七方于金上住故名金尘。水尘两释亦尔兔毛尘量等兔毛端名兔毛尘　又解积水至七方于兔毛端上住名兔毛尘。羊．牛毛尘两释亦尔又婆沙有一说。七微成一水尘。七水尘成一铜尘。七铜尘成一兔毫尘　此师意说水尘细。铜尘粗隙游尘等文显可知　若依此间计一踰缮那成里数者。谓一肘有一尺六寸。四肘为一弓。一弓有六尺四寸。五百弓为一俱卢舍。计五百弓有三千二百尺。八俱卢舍为一踰缮那。计八俱卢舍有二万五千六百尺。以五尺为一步计有五千一百二十步。以三百六十步为一里计有一十四里余八十步为一踰缮那　言阿练若者。阿之言无。练若名喧杂

如是已说至智者知夜减者。此下第二明时量就中。一明其年量。二明诸劫量　此即明其年量。从夏至至冬至夜增昼减。从冬至至夏至昼增夜减　又解时长名增。时短名减。若作此解从秋分至春分夜增昼减从春分至秋分昼增夜减。春分秋分昼夜停等　牟呼[口*栗]多此云须臾一年之中总减六夜此言减夜。影昼亦六减。显一年中六月小也。分一年为三际。谓寒．热．雨各有四月。于此寒．热．雨际十二月中。一月更半月已度于余半月应知减夜如是。乃至第六度一月更半月已度于余半月复减一夜。以此颂证故减六夜。由此减夜拟作润月。论主所以不广明诸历数者。恐人耽着邪命自活

如是已辨至今次当辨者。此下第二明诸劫量。就中．一明劫大小。二明劫中人。三明劫中灾　此下第一明劫大小结前问起

颂曰至大劫三无数者。初一句举四劫数。第二句列四劫名。次两句释坏劫。次两句释成劫。次六句别释中劫。次两句类释余三。次一句释大劫。后一句便释无数劫。问何故四劫之中不说空．住　解云以坏摄空。约中辨住故不别说　又解约中辨住。空无别体颂中类显　又解以坏摄空以成摄住。故婆沙一百三十五云。劫有三种。一中间劫。二成坏劫。三大劫。中间劫复有三种。一减劫。二增劫。三增减劫。减者从人寿无量岁减至十岁。增者从人寿十岁增至八万岁。增减者从人寿十岁增至八万岁。复从八万岁减至十岁。此中一减．一增．十八增减。有二十中间劫。经二十中劫世间成。二十中劫成已住。此合名成劫。经二十中劫世间坏。二十中劫坏已空。此合名坏劫。总八十中劫合名大劫

论曰至总名坏劫者。此释坏劫。文显可知。正理论云。由此准知傍生．鬼趣。时人身内无有诸虫。与佛身同。傍生坏故。有说二趣于人益者坏与人俱。余者先坏。如是二说前说为善　正理评取前家。此论非以正理为量。同彼后说亦无有失　又正理云。北洲命尽生欲界天。由彼钝根无离欲故。生欲天已静虑现前转得胜依方能离欲

所言成劫至应知已满者。此明成劫可知。又正理三十二云。诸大梵王必异生摄。以无圣者还生下故。上二界无入见道故

此后复有至成已住劫者。此明中劫并显住劫。准此论文寿渐减时方名住劫。寿未减时是成劫摄　问初劫唯减。后劫唯增。如何时等中间十八　解云二十住劫前后相望。前有情福胜。后有情福劣。住中初劫福最胜故。应合受用上妙境界故下时极迟。从第二劫已去其福渐薄上稍迟下渐疾。以上时境胜由薄福故。不合受用故上时迟。以下时境劣由薄福故应合受用。故下时疾。如是乃至第十九劫福渐渐薄。上时极迟下时极疾。至第二十劫福最薄故上时极迟。故初．后劫等中十八　又解寿未减时是成劫摄。从无量岁初减已去方名住劫。第二十劫上至八万多时经停。故初．后劫等中十八

所余成坏至二十中劫者。因明住劫复显成．坏．空三时皆准住劫

成中初劫至有情渐舍者。明成．坏劫二种不同。共业易故一劫成．坏别业难故十九成．坏准此论文梵王但受五十八劫。谓成十九。住二十。坏十九。故大智度论云。梵王寿命五十八劫。前言梵王六十劫者据大数而言　又解初成劫时梵王即住。言十九劫成有情者从多为论。据器成已后坏劫时梵王亦住。火从下坏临至梵王方生上天。数满六十非要具受　问若依立世经十劫成器世间。十劫成有情世间。十劫坏有情世间。十劫坏器世间。如何会释　解云立世经说。梵王十小劫独住。然后梵辅等生。彼经意说以大梵王独一少故摄入器中。故说十劫成器世间。据梵辅已下从多分说故言十劫成有情世间。此论多．少通论。故说十九劫成有情世间一劫成器世间　又立世经说。初从坏地狱乃至坏梵辅。经十小劫众生世界坏。然梵王未上生也。彼经意说以大梵王独一少故摄入器中。又据渐坏故言十劫坏器世间。据梵辅已下从多分说故言十劫坏有情世间。此论多．少通论。故言十九劫坏有情世间一劫坏器世间。前有情世间中引婆沙评家义。梵王二十中劫独一而住者。通初．后说。初十劫独一而住。梵众生已未敢共居。复经十劫然始共居。故知有二十劫

如是所说至成大劫量者。此明大劫

劫性是何者。问

谓唯五蕴者。答

劫谓时分。时无别体。约法以明。故以五蕴为体。故婆沙一百三十五云。劫体是何。有说是色。引证(云云)。如是说者昼夜等位无不皆是五蕴生灭。以此成劫。劫体亦然。然劫既通三界时分。故用五蕴四蕴为性

经说三劫至三无数者。依经起问。阿之言无。僧企耶名数

累前大劫至三无数者。答。累前八十大劫为十百千至三劫无数

既称无数何复言三者。难

非无数言至是其一数者。解。引经证

云何六十者。问

如彼经言至三劫无数者。引经答　阿僧企耶第五十二。于此六十数中其一。至论主出世现有前五十二。诸传诵者忘失后八。若数大劫至此六十数中第五十二阿僧企耶名劫无数。此劫无数复积至三经中说为三劫无数。非诸算计不能数知。故得说为三劫无数。婆沙一百七十七云。总有七说。此论当第三说。广如彼释

何缘菩萨至方期佛果者。问

如何不许至发长时愿者。答　波罗此云彼岸。蜜多此云到

若余方便至久修多苦行者。难。若余二乘修少方便亦得涅槃。何用为菩提久修多苦行

为欲利乐至求无上菩提者。答。为益有情长时修愿。故舍二乘涅槃小道。回求无上正等菩提

济他有情于己何益者。问

菩萨济物至即为己益者。答

谁信菩萨有如是事者。难。谁信菩萨专欲利他不自益己

有怀润己至以他为己故者。答。二乘之人有怀润己无大慈悲。于此有情称为济他即为益己。此事实难信　菩萨行人无心润己有大慈悲。于此有情称为济他即为益己。此事非难信　又引三证。一引无哀愍有慈悲证。二引执我爱无我爱证。三引有情修种性异证。依诸有情种姓差别故　有颂言者。初两句明异生。下士勤求自身人．天等乐。次两句明二乘。中士求灭三苦。非求有漏乐。以此乐是当苦依故　又解此乐行苦依故　又解此乐坏时苦故名为苦依。后一颂明菩萨。上士恒时勤求自荷受众苦令他有情近得人．天善趣安乐。远令他苦永灭尽故得涅槃乐。所以者何。由姓不同以他苦乐而为己苦．乐故

如是已辨至麟角喻百劫者。此下第二明劫中人。就中。一明佛．独觉。二明四轮王。三明小王出兴　此即第一明佛．独觉。上两句明佛。下两句明独觉

论曰至诸佛出现者。于八十劫中二十成劫．二十坏劫．二十空劫无佛出世。唯于二十住劫中有佛出世。然于二十住劫中十九增位无佛出世。十九减位有佛出世。就劫减位始从八万乃至百年。于此中间有佛出世。故贤劫经第十说。呴留孙佛人寿四万岁时出世。呴那含牟尼佛人寿三万岁时出世。迦叶佛人寿二万岁时出世。释迦牟尼佛人寿百岁时出世。若依西域记第六呴留孙佛人寿六万岁时出世。呴那含牟尼佛人寿四万岁时出世。迦叶波佛人寿二万岁时出世。释迦牟尼佛人寿百岁时出世。此应部别不同　问此二十住劫中释迦牟尼佛于何劫中出世　解云于第九住劫出世故。立世阿毗昙第九说住劫中云。是二十少劫中世界起成已住者。几多已过几多未过。八少劫已过。十一少劫未来。第九一劫现在未尽。准立世文故知释迦牟尼佛当第九劫出世。弥勒佛即当第十劫出世　又泰法师云。若依立世经此二十住劫中后十住劫无佛出世。前时住劫有佛出世。就前十住劫中。前五住劫无佛出世。后五住劫有佛出世。第六住劫减至四万岁时。呴留孙佛出世。第七住劫减至三万岁时。拘那含牟尼佛出世。第八住劫减至二万岁时。迦叶波佛出世。第九住劫减至百岁时。释迦牟尼佛出世。第十住劫初减八万岁时。弥勒佛出世　捡立世文。但言今时当住劫中第九劫。更无余说。又捡起世经亦无此说。不知泰法师何处得此文来　此论余文可知

何缘增位无佛出耶者。问

有情乐增难教厌故者。答

何缘减百无佛出耶者。问

五浊极增至及无病故者。答。义便明五浊　寿浊。以命为体　言劫浊者。劫谓时。时无别体约法以明。以五蕴为体。又解若泛出劫体以五蕴为体。此中劫浊以色为体。故论云资具衰损烦恼浊。以五钝惑为体　见浊以五见为体　有情浊者。有情离法无有别性以五蕴为体。又解以恶业为体　劫减将末寿等鄙下如滓秽故说名为浊　由前寿浊起故寿命极被衰损。乃至十岁　由前劫浊起故衣食等资具极被衰损。以此故知劫浊以色为体　由次烦恼浊．见浊起故善品衰损。以烦恼浊耽欲乐故起贪损善。以见浊自苦行故。起戒取损善。或烦恼浊损在家善。见浊损出家善　由后有情浊起。衰损自身身量短小。色白令黑。力强令劣。正念正智令邪念邪智勤勇令懈怠。无病令有病。以此故知有情浊以五蕴为体　问如婆沙一百一十三云。有情衰损者谓劫初时此赡部洲。广博严净多诸淳善福德有情。城邑次比人民充满。至劫末时唯余万人　准彼婆沙损诸有情令其渐少。何故此论说损自身　解云婆沙据损多令少。此论据损自身。以实而言皆通两种。俱有情故

独觉出现至二麟角喻者。明独觉出世并显二种

部行独觉至转名独胜者。释部行独觉。由众部相随名为部行。离教自悟名为独觉。部行独觉先是声闻前三果人。后得第四胜果之时。离教独证胜果转名独胜　又解先是声闻初果。后得后三胜果时。离教独悟胜果转名独胜。前解为胜

有余说彼至不应修苦行者叙异说。若先是圣人不应起戒取。而修苦行。以此故知先是异生。余文可知

麟角喻者谓必独居者。释麟角喻。如麟一角无二并生。独居悟道故喻麟角。故婆沙三十云。麟角喻者根极胜故。乐独出故。当知如佛必无有二并出世间。如舍利子尚无并出。况麟角喻胜彼多倍。又婆沙九十九云。问佛得缘佛他心智不。有说不得。所以者何。无二如来俱出世故。复有说者得。此说能缘不说现起　问独觉得缘独觉他心智不　答麟角喻者准佛应知　又一说云。有作是说。麟角喻独觉。亦定得缘麟角喻独觉他心智。亦说能缘亦说现起。余世界中有麟角喻独觉出世无理遮故　虽有二说然无评家。前既不言有说且以前说为正。又同婆沙前文

二独觉中至麟角喻独觉者。明麟角喻修行时节

言独觉者至不调他故者。释名

何缘独觉至对治道故者。外难。何缘独觉言不调他。非彼无能演说正法。以彼亦得四无碍解故　论主若谓虽能说法而不能投机说法故不说者。又彼独觉得宿命智而能忆念过去所闻佛说教理。何故不能投机说法　论主若谓能虽说法．亦知根机。而无慈悲故不说者。又不可说彼独觉无慈悲。为摄有情现神通故　论主若谓虽能说法．及知根机。亦有慈悲。以无受法机故不调他者。又不可说无受法机。尔时有情亦有能起世间离欲有漏道故

虽有此理至怖諠杂故者。答。虽有此理由彼独觉过去久习少欣乐胜解无说法希望故。于少欣乐中胜解强故所以别举。又知有情难受深法。以顺生死流既久难令逆生死流故。又避摄众不说正法怖諠杂故

轮王出世至何威何相者。此下第二明四轮王。一问时。二问种。三问俱。四问威。五问相

颂曰至故与佛非等者。初句答初问。第二句第三句及第四句中逆次两字答第二问。第四句中独如佛三字答第三问。第五．第六句答第四问。第七．第八句答第五问

论曰至名转轮王者。释初句。准此论文四种轮王皆于人寿八万已上方出世间

施设足中至应知亦尔者。释第二．第三．及第四句中逆次两字。初引论释四王。铁轮王一谓赡部。铜轮王二加胜身。银轮王三更加牛货。金轮王四更加北洲　契经已下。会释经文。依论说四轮经就胜说．但说金轮引经。证讫。论主解云金轮既然。转余三轮应知亦尔　或可总是经文就胜偏说金轮。余三例释

轮王如佛至轮王亦尔者。释第四句独如佛。轮王一界无二并生。如佛无俱。引经可解。处谓方处。位谓时位

应审思择至为约一切界者。论主劝思。经言唯一为据一三千。为约一切三千说

有说余界至唯一如来者。说一切有部解。于十方界唯一如来无二并生。立理引教可知　波罗门。此名梵志　乔答摩。此刹帝利中一姓　氏。谓氏族

若尔何缘至得自在转者外人引经难

彼有蜜意者。答

蜜意者何者。外人征

谓若世尊至例此应知者。通释经文。梵王经据不作加行。佛眼唯于一三千界观见自在。若据发起加行。佛眼能于无边世界观见自在。天耳通等例此应知

有余部师至定有多佛者。有余部说有十方佛家。可知

然彼所引至及决定胜道者。立十方佛。家通前舍利子经。此经为约一界。多界。若约多界唯有一佛。则转轮王余界非有。经说如佛遮俱生故。汝宗既许轮王余界别有。如何不许别界佛耶。俱现益多如何不许令得人天增上生。及得决定无漏胜道

若尔何故至俱时出现者。说一切有部难

以无用故至无二佛现者。十方佛家答。一以无用。二由愿力。三令敬重。四令速行

如是所说至主兵臣宝者。释第五．第六句

象等五宝至生他有情者。难。于七宝中除轮．珠宝余象等五有情数摄。如何他轮王业生他有情。此约亲因为难

非他有情至乘自业起者。答。非他象等有情从他轮王亲因业起。各自从己亲因生故。然由先造互相系属疏增上业于中若一乘自业生。余亦俱时乘自业起。如是所说至大士相殊者。释后两句。四种非一名诸。轮王皆具三十二相。金轮具胜。余三虽有。非如金轮

若尔轮王与佛何异者。问

佛大士相至故有差别者。答。正理释云言处正者。谓于佛身众相无偏得其所故　言明了者。谓于佛身相极分明能夺意故　言圆满者。谓于佛身众相周圆无缺减故

劫初人众至为防雇守田者。此下第三明小王兴。问．及颂答

论曰至长寿久住者。释初句。劫初化生名为意成。初未段食以喜乐为饮食

有如是类至无所贮积者。释第二句　地味。谓地中出。犹如融饧　地皮饼生者。地味渐干成饼名地皮饼　林藤。此藤成林故名林藤。食林藤已前身无便秽。食香稻已去方有便秽。余文可知

后时有人至始于此时者。释第三句

为欲遮防至此时为首者。释第四句　三末多。此云共许。众人共许为好人也。恶业道中随重别说。所余轻者略而不论。余文可知

于劫减位有小三灾者。此下第三明劫中灾。就中．一明小三灾。二明大三灾。此下明小三灾。颂前标宗

其相云何者。问

颂曰至七日月年止者。颂答

论曰至饥馑灾起者。释上三句。以此文证小三灾。各别于中劫末起　又立世阿毗昙第九亦说小三灾别劫中起。如彼广说　相续。谓身　邪法。谓诸恶法。应知此时亦起余过。从强过重偏说贪．嗔　场是积聚谷麦处。故名场蕴　诃梨怛鸡。果名旧云诃梨勒讹也　刀灾死疾故日最少。疫灾死迟其日稍长。饥灾死最迟故时最长。余文可知

此三灾起至北洲总无者。此释第四句

前说火灾至今当具辨者。此下第二明大三灾。牒前问起。前说火灾焚烧世界。余水风灾亦尔如应当知。何者为余水．风灾。今当具辨此大三灾

颂曰至七水火后风者。前三句明三灾。次三句明第四定无灾。后两句明灾起次第

论曰至亦无余在者。释初句。婆沙一百三十三说云。火灾起时。有说七日先隐持双。先一照耀。后六渐出便坏世间。有说一日分为七日。有说一日成七倍热。有说七日先藏地下后渐出现。如是说者诸有情类业增上力令世界成。至劫末时业力尽故随于近处有灾火生。乃至梵宫皆被焚燎　水灾起时有说三定边雨热灰水能坏世间。有说从下水轮涌出。如是说者诸有情类业增上力令世界成。至劫末时业力尽故随于近处有灾水生。由彼因缘世界便坏　风灾起时有说从四定边风起能坏世间。有说从下风轮有猛风起。如是说者诸有情业增上力令世界成。至劫末时业力尽故。随于近处有灾风生。至遍净天皆被散坏　此论三灾并非婆沙正义。此论非以婆沙评家为量。随乐而说

一类外道至余极微在者。此下破异执。此即叙计。别有一类胜论外道执极微常。彼谓劫坏但坏粗色。尔时犹有余常极微

何缘彼执犹有余极微者。论主征问

勿后粗事果生无种子故者。胜论答。勿后劫成粗事果生无种子故。彼执。劫坏之时坏粗色事不坏常微。此常极微散在空中各各别住。劫将成时众生业力令常极微两两和合生一粗果。量等父母。所生粗果复各两两和合共生一粗果。故复量等父母。如是展转两两和合成大地等。从二极微生果已去名为粗事。散常极微名为种子。与彼粗果为种子故。应知劫坏坏彼粗事非坏极微

岂不前说至风为种子者。述正义。岂不前说世界将成由诸有情于虚空中。业所生风能为世界种子故。故正理云。风中具有种种细物。为同类因引粗物起(已上论文)或此下世界将欲成时。即以前灾顶风为缘引生下地风起。此风能为世界种子。如二十空劫后将成劫时。用前坏劫第二定等火灾等顶风为缘故。引下地风为其种子生诸世界。坏望后成是其前故名前灾顶

又化地部至飘种来此者。述异部计。由诸世界坏非一时。此界初成风从他方飘诸种子来此世间成诸世界生芽等果

虽尔不许至亲所引起者。述胜论师计。佛法虽尔我宗不许芽等果生是种等因亲所引起

若尔芽等从何而生者。论主征问。汝不许种亲生芽等。未知芽等从何而生

从自分生至从极微生者。胜论答。粗芽等果各从自分细芽等生。如是芽等自分复随芽等自分因生。从粗向细展转乃至最细有分从二父母芽极微生。揽父母成有彼分故名为有分。父母二微但名为分。二分别故不名有分。彼宗中计种．芽．茎等常微各异。唯自类相生非生异类

于芽等生中种等有何力者。论主复征

除能引集至生芽等力者。胜论答。此种子等除能引集芽等常微。种等更无有别胜力亲生芽等。以此芽等各从自分芽等生故

何缘定作如是执耶者。论主复征

从异类生定不应理者。胜论答。芽地大等从其异类种地大等生定不应理。彼计芽种虽复俱以地大为体然类各别

不应何理者。论主复征

应无定故者。胜论反难论主。若从异类能生异类应无定故。应从谷等种生诸麦等芽

功能定故至从异类定生者。论主释难。如麦种等定能生彼麦芽等果不能生余谷芽等果。故言功能定故无不定失。如声定从手．鼓等异类而生。如烧物熟变从薪．火等异类定生。或烧薪时从白生黄从黄生黑等名异类定生　又解引胜论中声等为喻。彼宗计德句中声是实句中空家德。从空异类而生。又从德句中合离异类生。如手．鼓合出声。如破竹离出声。熟变是色。色是德句摄。此色是实句中火家德。从火异类生亦从薪生。等谓等取余德句义中从异类生法。即显彼说自教相违

德法有殊至及缕生衣等者。胜论救义。德句义法而有差别。如声熟等可有从彼异类而生。实句义法而即不尔。种芽地大俱是实句摄。各自分生。又引事证世间现见。实句中法唯从同类生。如从众藤生一总支。支谓藤圜拟安钵等。彼宗离藤别有支体。体俱地大并实句收故说此藤生同类支　亦如众缕生一总衣。彼宗离缕别有衣体。俱是地大并实句收。故说此缕生同类衣。此二并是同时生也。又藤与支。缕之与衣。形状相似。以见藤时亦即见支。见缕之时亦即见衣。故言相似

此非应理者。论主非救

非理者何者。胜论反征论主

引不极成为能立故者。论主出非理。凡所引喻彼此极成。汝引不极成为能立喻故

今此所引何不极成者。胜论复征所以

非许藤支至如蚁行等者。论主答。如我所宗非许离藤别有支体。非许离缕别有衣体。即众藤合。即众缕合。盘屈安布差别不同得支名．衣名。如蚁行等。离蚁之外无别行体。胜论亦许无别行体。故引极成为喻

云何知尔者。胜论复征论主

一缕合中至应亦得衣者。论主以理征破。此中且破离缕有衣。离藤有支准衣应破。故不别显。胜论宗计有一全衣与众缕合。论主破云。一缕与彼全衣合中曾不得衣唯得缕故。若言缕上别有全衣。见缕之时有谁为障令不得衣。若言有障见缕之时何不见障。既不见障但见其缕。故知离缕无别有衣。若有别衣如何不见。胜论计衣虽多缕合此中且以一缕为难。余缕准知。或一缕言显多缕中一一缕也。若汝救言于一缕中无全衣转。则应一缕上但有衣家少分无有全衣既尔应许此全衣体集众缕上诸衣分成衣。是假非实非更别有有分全衣说名实衣　言有分者。谓此全衣有众缕分。或此全衣有众衣分名为有分。若许全衣揽众缕上衣分以成　复转征言　又如何知缕上衣分异缕而有。若言缕上别有衣分。见缕之时何不见彼衣分。既不别见衣分明知离缕无别衣分　汝若复谓此全衣体非一缕合能显。此衣要待多缕为所依合体方显者。难云于唯多经缕和合未着纬缕时应亦得衣　又解若谓全衣要待多所依缕和合衣体方显非一缕者。于唯多经和合未着纬缕时应亦得衣　上来约缕以破

或应毕竟至如旋火轮者。此即约根以破。或应毕竟无得全衣理。犹如一衣眼见身触此一边时。中．及余边不对根故。以中．及外非俱对根。是则非得一段全衣。岂有一衣有对．不对。故知毕竟无得衣理。或对根者可名为衣。不对根者应非衣摄　汝若谓此中及余边渐次皆可对治眼．身根非顿对者。则应眼身唯得诸衣分。不应说彼眼．身二根得有分无全衣。胜论计衣眼．身能取　既破外讫。示正义言　是故即于诸缕分上眼．身二识渐次了别。次后意识总起有分段衣觉。故如旋火轮实见火色非见火轮。从眼识后意识谓轮。轮实无体。此衣亦尔

谓若离缕至甚为灵异者。论主以理释前离缕无衣　衣异色谓青．黄等色　异类。谓丝．毛等类　异业谓障寒等业用　谓若离此缕上异色。离此缕上异类。离此缕上异业。此衣上异色。此衣上异类。此衣上异业。不可得故　此中释意缕上见有异色．类．业。衣上即无异色．类．业。若衣上有异色．类．业。可证有衣。衣上既无异色．类．业。明知衣体亦无。约无色．类．业以破彼衣　若汝救言于锦衣上异色．类．业。属衣非缕。以此锦衣异色．类．业故　汝则应许实句中衣从异类起。所以者何。于锦衣上一一缕色各是青等。无种种异色。一一缕类各是丝等。无种种异类。一一缕业各障寒等业别无种种异业。既无种种色．类．业缕生种种色．类．业衣。是则缕衣相望各异。其缕生衣异类能生。缕．衣二种俱实句摄。是则许实从异类起。如何前说实唯从同类生。此即以缕难衣。约色等三显缕无异。非欲正聚色等为难　又解即以一一缕上无种种色．等类．业为难。既无种种色．类．业生种种色类业衣。即是此衣从异类起　又解胜论宗衣是实句。色是德句。类是同异句。业是业句。既色．类．业能生此衣是即许实从异类起　于锦衣上或于一分无异色等边应不见衣。由彼异色等能显锦衣故。于此一分中无异色等故　汝若固执于锦一分无异色等处亦名衣者。或即于彼无异色等锦一分中应见异色等。以执衣必有异色等相故　复调弄言　彼许有分全衣体唯是一而有种种色．类．业殊一．异相违而得相有。审有如斯甚为灵异

又于一火至不应得成者。上来破胜论缕衣地大讫。义便复破胜论火大。彼计一火光明界中随所至处一段光明体唯是一。依多极微上起还以离缕别有衣体。所以次破　于彼一火光明界中随所至处体若是一。云何于中得有远烧触时痛少。近烧触时痛多。远照色时昧劣。近照色时明显。此等不同有异差别应不得成。既有不同有异差别。明非一体。极微众多即无此过　又解体若是一云何于彼一火界中可得辨有远近不同。谓此名远此名为近。烧．照有异。谓同烧多物黄．黑有异。谓同照多物明．昧有异。触．色差别。谓于其中热．触差别。谓于其中色有差别。此等差别皆应不成　又解于一火界远．近二种不同烧．照二种有异。触．色二种差别。若是体一此远．近等皆应不成

各别极微至理亦应尔者。通伏难。伏难云各别极微既越根境。故知细极微外有粗事一火光等为眼等境。为通此难故作是言　各别极微一一别住虽越根境众微共聚可现根境证。如彼外道胜论所宗火钻等合能生火果非独能生　又解二微等合能生粗果非独能生。或如眼色明空等缘合能发识非独能生又如翳目观散发时相邻即见别住不见。极微对根理亦应尔

又即于色等至极微亦坏者。论主又述己宗。约体不异显坏同时以破胜论。胜论色等与极微异。劫坏之时粗色等坏。极微不坏。为破彼执故有此文　又即于色．声．香．味．触立极微名。离色等外无别极微故。色等坏时极微亦坏。由体同故坏必同时。故劫坏时无极微在

极微实摄至定俱时灭者。胜论救义。六句义中细极微体实句义摄。粗色．声等德句义收。由体异故坏不俱时。故劫坏时但能坏彼粗色．声等不能坏彼常细极微

此二体别至宁异色触者。论主复破。此实德二体各别者。理必不然。以审观时即于色等立极微名。非离色．声．香．味．触外。有汝所立别实句中。地．水．火．风极微体性。故非实．德二体各别　又胜论宗中自许。实句义中地等眼根所取。宁异德句中色。身根所取宁异德句中触。此即以理征破胜论　一说地．水．火．风眼根俱能取四。一说身根能取四种。眼根但取地．水．火三。所以者何。以身能触冷．暖等风故身非眼

又烧毛[疊*毛]至不记识故者。此文亦破离色等外实句义中别有地大。胜论宗执毛[疊*毛]．红花等以实句中地大为体。故今复破。毛随作何色[疊*毛]作白色。红花赤色。等即等取余未说者。毛[疊*毛]花等若未烧时知是毛等。若被烧已彼毛等觉则无有故。故毛等觉但缘青．黄．赤．白色等差别而起　或可。等言等香．味．触。所以者何。毛等被烧熟变生时同作何色。形量等故不知何者是毛是[疊*毛]是红花等。由此故知但缘色等差别不同作毛等解。离色等外无别地大为毛等体　又解毛等被烧熟变生时形量与前未烧时等。虽形量等不识毛等。故知但缘显色等别作毛等解。离显色等无别地大为毛等体犹如地上行伍瓦．器相杂而住记识瓶．盆。非由显色以显同故。但由形色由形异故。若不观形差别不同但看显色等黄等黑不记识故。瓶．盆等物离形等外既无别体。应知毛等离显色等亦无实句地大为体　又解犹如行伍形色极微为瓶．盆时由形别故记识瓶．盆。若不观形不记识故。余解如前　又解犹如行伍诸谷．麦等或方或圆。离方色等无别有行。若不观形不记识故。犹如记识瓶．盆应知亦尔。离圆色等无别瓶．盆若不观形不记识故。余解如前　彼胜论宗行及瓶．盆皆无有体。故引极成为今所喻

谁当采录至广诤应止者。破讫止诤

此三灾顶为在何处者。此下释第二句。此即问也

第二静虑至名彼灾顶者。正释可解

何缘下三定遭火水风灾者。释第三句。此即问也

初二三定中至遭是外灾坏者。答。如二定喜受能为内灾。与轻安俱润身如水相似故。欲界苦受不调柔性名为粗重遍在身中。初定喜微。犹如未能灭。二定喜极。遍身粗重由此极喜皆除尽故。故经中说苦根粗重第二定灭。故正理三十二云。第二静虑喜受为内灾。与轻安俱润泽如水。故遍身粗重由此皆除。故经说苦根第二静虑灭。以说内心喜得身轻安故。非唯火灾．寻．伺止息。亦由灭苦所依识身。故说苦根二静虑灭。虽生上地识身容现前。随欲不行自在故无过。然经言灭苦据正入定时。初静虑中犹有寻．伺无增上喜不言苦灭。又云于初静虑内具三灾。外亦具遭三灾所坏。第二静虑内有二灾故外亦遭二灾所坏。第三静虑内唯一灾故外但遭一灾所坏　余文可知

何缘不立地亦为灾者。问

以器世间至地还违地者。答。又正理云如先所说三断末摩。所断末摩即是地故。不可立地以为能断。大种类同不相违故

第四静虑何为外灾者。释第四句。此即问

彼无外灾至更往余处者。答。以此文证余界无净居天。故正理云。毗婆沙师说。第四定摄净居故灾不能损。由彼不可生无色天。亦复不应更往余处。由此证余界无净居天。若余世界中有净居者。应如地狱移往他方。宁说不应更往余处。下三天处由净居天威力摄持故无灾坏。无容一地处少不同便有为灾坏．不坏别

若尔彼地器应是常者。释第五．第六句。此即问

不尔至体亦非常者。答可解。又婆沙一百三十四云。问第四静虑地若无边灾所不及。宁非常住。答刹那无常故无此失。有说第四静虑地中宫殿所依俱无常定。谓彼宫地随彼诸天生时．死时。俱起．殁故。此说非理。所以者何。应无有情共器业故。由此如前所说者好。婆沙说第四静虑地无边者。据积众多别处量说言地无边。无总地形。故正理二十一解无云天云。以下空中天所居地如云密合故说名云。此上诸天更无云地。在无云首故说无云　问何故此论同婆沙不正义耶。解云俱舍非以婆沙评家为量　问若尔婆沙所难云何释通。解云器未灭时余天可有共受用故名共业感

所说三灾云何次第者。释第七．第八句。问

要先无间至一风灾起者。答可知

何缘如是者。何缘初定数遭火灾。二定数遭水灾。三定遭一风灾

由彼有情至六十四劫者。答。故正理云。何缘七火方一水灾。极光净天寿势力故。谓彼寿量极八大劫故至第八方一水灾。由此应知。要度七水．八七火后乃一风灾。由遍净天寿势力故。谓彼寿量六十四劫故第八八方一风灾。如诸有情修定渐胜。所感异熟身寿渐长。由是所居亦渐久住

俱舍论记卷第十二

同日以书本加一交了

弘安九年五月十六日未时许于东大寺三面僧房北室四圣房如形书写之了

三论兼密宗睿兼(生年二十三夏[萉-巴+(日/(句-口+匕))]九花押)俱舍论记卷第十三

        沙门释光述

    分别业品第四之一

分别业品者。造作名业。此品广明故名分别。所以次明业者。前品明果。此品明因。果不孤起必藉因生。望果是亲故次说业　如前所说至由谁而生者。就此品中。一明业体性。二释经诸业。三杂明诸业　就明业体性中。一正明业体性。二诸门分别业。三广明表．无表　就正明业体中。一明所造业。二明能造大　就明所造业中。一明二．三业。二明五种业　此下第一明二．三业。牒前问起

颂曰至所作谓身语者。初句正答第二句出二业体。下两句出三业体。又正理云。言世别者。依第六转。谓世之别。或第七转谓世中别。解云世是可破坏义。即是其总。别是种种差别。若世之别显别属总。若世中别显别依总。若属若依俱显差别。是世家别义

论曰至业差别起者。释初句。一主谓一天主。或大梵王。或大自在天等　诸外道等计此天主能造万物。将欲造时先起是觉。欲受用境然后生诸世间　或数论外道计一我主以思为体。欲受用境时要先起觉我。今欲得受用境界。然后自性渐渐转变生诸世间　或有胜论外道计我为能作者生于诸法亦以觉为先后生世间　故言一主先觉而生　论主斥言。此诸世间非由一主先觉而生。但由有情业差别故。有此二种世间果起　又解但由有情业故差别果起　又解差别通其业因及与起果

若尔何故至与彼相违者。问。俱从业生。外郁金等甚可爱乐。内身形等非可爱耶

以诸有情至二事俱妙者。答。以诸有情共．不共业种类不同。感果各别　或造共净业感郁金等　或造共不净业感毒刺等　或造不共净业感内净身　或造不共不净业感内秽身　或造杂业感内秽．外净。或造杂业感内净．外秽　或造纯不净业感内．外俱秽　或造纯净业感内．外俱净　此皆由业不同。所以感果差别　由斯理故。若造杂业故所感果内秽．外净。为对治彼内身不净。感外色等甚可爱乐。故与郁金等不可例同　若诸天等造纯净业。故所感果内．外俱妙　言杂业纯业者。感净．秽果名杂。唯感净果名纯　或善．恶业杂名杂。唯是善业名纯　或造人等善业微劣烦恼增强数为烦恼所陵杂故名杂。造天善业虽亦起惑。善胜恶劣故得纯名

此所由业其体是何者。释第二句。此即问

谓心所思至谓思所作者。答。思业谓心所思。思即是业故名思业　思已业谓思所作。身．语二业思之所作。由思已作名思已业

如是二业至身语意业者。释下两句。开二为三

如何建立至为就等起者。问。立此三业为约所依身。为据自体性。为就能等起

纵尔何违者。责外疑情

若约所依至意等起故者。外申疑意

毗婆沙师至由上三因者。答。由所依身故立身业　色形聚积总名为身。此业依身故名身业　由自性故立语业。业性即语故名语业由等起故立意业。意谓意识业即谓思　言等起者谓能等起。在意非思　或所等起。在思非意　或通能．所。在意及思　或意等所起等即在意。起即在思。由意等起故名意业　故正理三十三云。谓业依身故名身业。业性即语故名语业。此业依意。复与意俱等起身语故名意业

然心所思至所等起故者释下两句。论主述说一切有部三业故置然言。思是意业。思是能作。能等起。身．语是所作。所等起

身语二业自性云何者。此下第二明五业　就中。一总明表．无表。二别明身．语表。三别证有无表　此下第一总明表．无表。意业是思。如前已辨。身．语自性未说今问

颂曰至俱表无表性者。应知如是所说诸三业中　身．语二业俱表．无表性。同是色业。一能表示自心善等令他知故名表。一即不能表示自心故名无表。由斯差别立二种名　意业非色。不能表示故不名表。由无表故无表亦无　以无表名遮同色类身．语表示故

且身语表其相云何者。此下第二别明身．语表。将明问起

颂曰至语表许言声者。颂中十句。前九句明身表。后一句明语表。就前九句中。初一句论主述说一切有部形为身表。次五句论主破正量部动为身表。以此动色经部．及说一切有部俱不许有故先破之。次三句论主破说一切有部形为身表　若依经部宗。身．语二表是色．及声多体聚集相续分位以说为表。一无表能。一物不能独表示故。以说善．恶一念无能益．损。要由相续生故。积集成故。假而非实　若依正量部。有为法中许有表长时非刹那灭者。故身．语表皆据极微相续运转能有表示。即由动故能表益损若依说一切有部。身．语二表有别极微。是实有性　论主此中意朋经部故破彼二宗　语表业中准身表说故不再论

论曰至名身表业者。释第一句。述说一切有部显自师宗。故前颂说身表许别形。毛．发等聚总名为身。身形非一故言如是如是。于此身中由思力故。别起如是如是身形。能表示心名身表业

有余师说至说非行动者。释第二句。有余正量部说。别有动色从此至彼名身表业。以聚色身动转之时由此业色能动彼故　正量部计。有为法中心．心所法．及声．光等刹那灭故必无行动　不相应行．身表业色．身．山．薪等非刹那灭多时久住。随其所应初时有生。后时有灭。中有住异。不经生．灭。可容从此转至余方有行动义　为破此执是故颂中说非行动　以一切有为皆有刹那故者。此下释第三句及第四句中有刹那故。立理。正破。证无行动　比量云身表业色定无行动。有刹那故。如声．光等

刹那何谓者。正量部。问

得体无间灭至动名身表者论主答。本无今有法创生时名为得体。此体无间必灭归无。有此刹那诸有为法名有刹那。寄喻来况。如有杖人人名为有杖诸有为法至现在世才得自体。从此现在无间必灭归无。若此处才生。即此处谢灭。无容从此生转至余方灭。故正量部不可说言动名身表

若有为法至义可成立者。正量部救。若诸有为法皆有刹那。因不至余方义可成立。自有有为无有刹那。如身表等　此刹那因有不成过

诸有为法至才生已即灭者。论主救不成过。释第四句中尽故二字　色．不相应定有刹那。后必有尽故。如灯光等　论主复显灭不待因。谓有为法刹那定灭。灭不待因。所以者何。以理而言。待因谓果。灭是无法。无法非果故不待因　比量云。灭不待因。以是无故。犹如兔角　或立量云。灭不待因。以非果故。犹如龟毛　或立量云。灭不待因。无非果故。犹如空花　灭既不待因。才生已即灭　此中言灭。谓有为法起已息故。此灭无体诸部极成　次泛明有为诸法生．灭。有二种因。一是主因。谓生灭相与法恒俱因用强胜故名主因。二是客因。谓余因缘或有或无因用非胜故名客因　若依正量部。诸法生难由主．客二因。诸法灭时通难及易。若心．心所法．及声．光等但由主因不由客因。若不相应．及余色等．薪等由主．客二因　若依说一切有部。诸法生难由主．客二因。诸法灭易但由主因不由客因　若依经部。诸法生时由客因生。诸法灭时非客因灭。主因无体不可言因。又解经部生灭虽无实体然假说有。诸法生时由主．客因生。诸法灭时不由因灭。如掷物在空。去由人力下即不由。又解经部同说一切有部。诸法生时由主．客因生．诸法灭时由主因灭。非由客因。主因虽无别体。可假说因　复有外道计。诸法生时无因而生。诸法灭时无因而灭　此即略述诸部异计

若初不灭至理必不然者。牒彼计征破。若色等法初位不灭。后位之时亦应不灭。以后与初有体性等　立量云。后位之时应当不灭。有性等故。犹如初位　既后有尽知前有灭　立量云。初位之时应亦有灭。有性等故。犹如后位　汝若救云色等后位有体异前方可灭者夫言异者两法相望后位之时。不应即此前位法体而名有异。即此前法体相有异理必不然

岂不世间至皆不待因者。正量部救。显诸法灭有待客因。岂不世间现见薪等由与火合客因力故。故致灭无。于三量中取证诸法。定无余二比量．教量能过现量。故非诸法灭皆不待客因

如何知薪等由火合故灭者。论主征

以薪等火合后便不见故者。正量部答

应共审思至应由比量者。论主劝正量部思。为如汝宗此前薪等为由火合客因力灭无故不见。为如我所宗此前薪等生已自灭非由火灭后薪不生无故不见。应知薪等火合．不合。刹那刹那主因自灭。若火未合薪等有力引后果生后火合时。此火但令薪等无力引后果起。复能违后薪等不生非灭薪等。如汝宗中风与灯焰合。手与铃声合。亦许焰．声非由风．手客因能灭。合与不合刹那刹那主因自灭。若未合时焰．声有力能牵后果后手．风合。手．风但令焰．声无力能牵后果。复能违后焰声不起。非灭焰声　故此诸法刹那灭义而成立者应由比量　又解故此法灭不待因义而成立者

何谓比量者。正量部问

谓如前说至故不待因者。论主引前文答。立量如前

又若待因至亦不待因者。释第五句应无无因故。汝若固执要待客因薪等方灭。应诸有为一切法灭无不皆待客因而灭　立量云。觉．焰等灭应待客因。有为摄故。犹如薪等　以生例灭。如有为法生皆待客因无无因者。有为法灭理亦应然。皆待客因无无因者。若诸法灭必待客因便违现量。然世现见。觉．焰．音声不待客因。刹那自灭　心．心所法能觉察故总名为觉。即自结言。故薪等灭亦不待客因　立量云。薪等灭时不待客因。有刹那。故。如觉．焰等

有执觉声前因后灭者。此下叙异计破。此是胜论异师。前觉声灭因后念生。以后与前性相违故。犹如后水逼前水流。彼师不立四相。但由后生令前念灭

彼亦非理至复由谁灭者。论主破。彼亦非理。若二并生可言此灭于彼。前后二觉。前．后二声不俱起故。前若至现后念未生。无体不应能灭前法。后若至现前念已谢。如何后法能灭于前。如疑．智二法。苦．乐二法。贪．嗔二法等。自相相违理无俱义。如何可说后灭于前。设许后念能灭于前。如何后位不明了觉．声。能灭前位明了觉．声。设许后劣能灭前胜。若相续起可后灭前。最后觉．声复由谁灭

有执灯焰灭以住无为因者。此是上坐部。正量部计。住谓住相。住相若在法无容灭。以住无故方能灭法。故彼灯焰灭以住无为因

有执焰灭时由法非法力者。此是胜论异计。法．非法德句义摄。于人有益名法。于人无益名非法。由此二力能生诸法。能灭诸法　如闇室中有一明灯。若望受用者灯在有益。即是法生。灯灭无益。即非法灭。若望盗窃者灯在无益。即非法生。灯灭有益。即是法灭

彼俱非理至顺违相反故者。论主双非二执　破前执云。夫言住无即无有体。以无体法非成因故。故言无非因故　立量云。住无非因。以无体故。犹如兔角　破后执云。非彼胜论于一念中法与非法俱为生因。法与非法俱为灭因。以刹那刹那。法即是顺。非法是违。二相反故。云何二法俱生．灭因　又正理云。法与非法亦非灭因。见空窟中有焰转故(解云。空窟中熖。即无损益既无所对无法　法。谁为灭因)

或于一切至皆有刹那故者。重破胜论义。乘彼起故。汝胜论师或于一切有为法中。刹那刹那皆可计度有此法．非法为生．灭因义。虽复汝计法与非法生灭因异。即许有为刹那生灭。既恒生灭是即本与正量部诤无刹那灭便应止息。由许不待余火等灭因。皆有刹那故　又解重破二执。或于一切有为法中。刹那刹那皆可计度有此住无灭因义。有此法．非法灭因义。既尔本诤无刹那灭便应止息。同许不待余火等灭因。皆有刹那故　又解重破正量部。汝正量部或于一切有为法中。刹那刹那皆可计度有此主因灭义。既尔与正量部诤无刹那灭便应止息。以不待余火等灭因皆有刹那故

又若薪等灭火合为因者。此下释第六句生因应能灭。将破牒执

于熟变生中至下中熟灭者。此即正破。汝若固执薪等灭时火为因者。应生因体即成灭因。如火烧薪于熟变生中有下中上三品不同。初黄名下。次黑名中。后全黑名上。应生因体即成灭因　所以者何　谓由火因与薪等合能令薪等有熟变生三品不同。中熟生下熟灭。上熟生中熟灭。应中熟生因即是下熟灭因。以中熟生时即下熟灭故。应上熟生因即是中熟灭因。以上熟生时即中熟灭故。故言应生因体即成灭因

或即或似至灭下中熟者。叙计救义。或即生下熟因即能为因灭下熟。非生中熟因能灭下熟。或即生中熟因。即能为因灭中熟。非生上熟因。能灭中熟。故言或即。此是或即计　或复转计。生下熟因似灭下熟因。生中熟因似灭中熟因。火焰生灭二因即虽别。同时交杂故见相似。一为生因。一为灭因。非是一法为生．灭因　或彼计。火焰相续不停前后相似。前为生因。后为灭因。非是一法为生．灭因　或似生下熟因即能为因灭下品熟。非生下熟因即能灭下熟。虽见相似然体各别。或似生中熟因。即能为因灭中品熟。非生中熟因。即能灭中熟。虽见相似然体各别故言或似。此是或似计

则生因体至或似此非有者。破前二计。则生下．中熟因体。应即是下．中熟灭因。如何生因即为灭因。此破或即计　或下品熟灭因生因。或中品熟灭因生因应体相似相无差别。既体相似如何可说一为生因一为灭因。此破或似计　不应已下双破两家　即。是或即计　似。是或似计　有之言。生　非有言。灭　不应由即此火焰彼下．中熟有。彼下．中熟复由即此火焰非有。此破或即计　不应由或似此火焰彼下中熟有。彼下中熟复由或似此火焰非有。此破或似计　此文间杂双破两家。论主文巧应善思之

设于火焰至生灭因异者。纵许征破。设于火焰。乍起。乍伏。或合。或散。乍长。乍短。或少。或大。差别生中容计能生因异。能灭因异　于灰等六无起伏等相各无差别。与薪等合能令薪等熟变生中。如何计度生灭因异

若尔现见至为何所作者。正量部问。若尔现见煎水减尽。以此明知火为灭因。若不尔者。火合于中为何所作

由事火合至理得成立者。论主答。由客事火合。主火界力增。由主火界增。能令水聚渐微不续。是名火合于中所．作。火但能令前水无力不引后水。又违后水令不得生。非灭前水故无有客因令诸行灭。有为诸法念念不停自体谢灭。是坏性故。自然灭故。才生即灭。刹那义成。有刹那故定无行动。异方无间假名行动。妄谓行动增上慢也　论主破讫复许传言。既由斯理正量部执行动定无。说一切有宗身表是形理得成立且叙权许邻次还破

然经部说至别类色体者。此下论主述经部义破说一切有部形色实有。此即释颂第七句形亦非实有。明无实形依显假立。谓诸显色安布不同。假立长．短．方．圆形色。如文可知　所余形色随应当知者。于其中面凸出生中假立高色。场凹生中假立下色。齐平生中假立正色。参差生中假立不正色。实见显色意谓长等。寄喻来况。如见火[火*曹]。速运谓长。周旋谓圆。此长．圆假依火[火*曹]立。实见火[火*曹]意谓长等。形依于显理亦应然。故形无实别类色体

若谓实有至能取于形者。此即释颂第八句应二根取故。经部师言。汝常有宗若谓实形别。则应一形色二色根所取。谓于色聚长等差别。眼根能见。身根能触。俱了长等。由此应成二根取过。以理而言。十二处中必无一色处二色根所取　以理破讫示正义言。然如依触意识。于中取假长等。如是依显意识。于中能取假形。形依触．显假建立故。故言意取

岂不触形至能念花色者。说一切有部救　行之言在　岂不触．形俱在一聚故。身因取触。意能忆念先见形色。非于触中身亲取形。故无色处二根取过　寄喻来况。如眼见火赤色。意便忆念先触火暖。非于色中眼亲取触　又如鼻嗅花香。意能忆念先见花色。非于香中鼻亲取色

此中二法至能忆念形者。经部难。此中火赤色与火暖触。花香气与彼花色。二法决定不相离故。故因取一可得念余。无如是触与如是形可得相属定不相离　以或滑触有长等故。或时涩等亦有长等　如何取触能忆念形　又纵破云。若触．形非定同聚　然取触忆形。触亦与显色非定同聚。显色亦应因触定忆。又如显色无定属触。触时即不能了于显。非定属故　或应形色犹如显色非定属触。则取触位应不可了形　而实道理即不然也。闭目触时但能了形。非能了显。以此故知。形假显实　故汝不应说因取于触而能忆念先见实形。若忆实形。何不忆显既不忆显。明形是假　又解而实形色不然。所以者何。若有实形身亦亲取。故不应说因取于触。而能忆念先见实形

或锦等中至非实有体者。经部又破。或锦等中左观见马。右望见牛。正睹见人。倒看见鬼。众多形像异类不同。便应一处有多实形　理不应然。如众显色有多实体无有改变。是故形色非实有体

又诸所有至假立长等者。经部复难。又诸所有五根．五境有对实色。必应有实别类极微。以理穷研。然无极微名为长等。故即众多显极微物。如是安布差别相中假立长等　立量云。形非实有。无别微故。如空华等

若谓即以至聚集安布者。经部牒说一切有部救破。汝若谓即以形微安布名为长等。显前所说无别微因有不成过。此唯朋党之心。我不许有非极成故　又解此唯朋党胜论师宗。彼宗显．形体性各别非极成故。若形微体彼此极成。可得安布以为长等。非形微体彼此极成犹如显色。云何安布　正理述说一切有部救云。岂不已说即形极微。如是安布眼识所得积集差别假立长等　准正理救意。立假长等意识所知非五识了　若作俱舍师破。汝宗本意立长等实。为难所逼言长等假

岂不现见至而形相异者。说一切有部救。岂不现见诸土器等。或青。或黄。有显相同。而瓶盆等形相各异。故知显外实有别形

为不已辨至理亦应然者。经部复破。为不于前已辨此义。即多显物安布差别假立长等瓶盆等异　寄喻来况。如众蚁等有黑相等而不差殊。然或有时长行．圆轮安布形别。离蚁等相外无别行．轮　形依显等理亦应然。离显等外无别有形　显等。等取于触

岂不闇中至安布为形者。说一切有部救。岂不闇中或于远处眼观杌等。但了长等形非了青等显。明知显外别有实形　宁即显等安布为形

以闇远中至唯知总聚者。经部通释。以闇．远中观众显色不多明了。非全不缘　是故意识但起长．短．方．圆等分别。非见实形　寄喻来况。如于远．闇观众树．人。意识但了众树假行。众人假军不知众树。众人别相　又解意识但了树行。人军。眼识不知树．人别相。行军喻形。别相喻显　理必应尔。其理何者　以或有时意识不了显．形差别。意识唯知总聚假相　又解眼识不了显．形二种。意识唯知总聚假相　不明了故名不了显。不缘形故名不了形　又解眼识不了显不分明故名不了显非全不了。意识不了形。不分别形故名不了形。意识唯知总聚假相

既已遮遣至立何为身表者。结问。既已遮遣正量部师动名身表。及说一切有部实形为身表。汝等经部宗立何为身表

立形为身表但假而非实者。经部答。立形为身表不同正量部。但假而非实不同说一切有部　彼经部宗身．语二表色．声上假

既执但用至为身业耶者。问。经部既执但用假形为身表体。复立何法为身业耶

若业依身至当知亦尔者。经部答　若业依身门行。即缘身表为境而起名身业语业准释。异此所余与意俱转。依意地起故名依意门。依余二门虽亦依意。但依别义便立别名。此受通名以通为别。如色处等。具足应言依身之业。依语之业。依意之业　经部三业皆思为体

若尔何故至此二何异者。征问经部。引教辨违。若其三业体皆是思。经云思已。为何所目。既言思已。明知二业非思

谓前加行至名思已业者。经部通释。思惟思是远因等起。作事思是近因等起　大乘成业论说。一审虑思。二决定思。当此论思惟思摄是思业。三动发思。当此论作事思摄　是思已业不说刹那等起者。此时心性不必是同。罪．福二门非由彼定故。不依彼说业差别。设于彼位起同类思如其所应二思所摄。身．语二业即作事思。名思已业

若尔表业至便成大过者。难。答作事思名思已业。色．声表业则为定无。表业既无欲界无表业亦应非有。以欲无表依表起故便成大过

如是大过至此有何过者。经部答。如是大过有理能遮。谓从如前所说动身发语二表远．近二因等起殊胜现行思势力故。熏起身心思差别种种异现思名思差别。或与余思种子不同名思差别。于思种子假建立故名为无表。此有何过　言释名者。此思种子不能动身发语表示内心名无表业。依经部宗身．语二表是无记性。思通三性故唯思业能熏成种表不能熏。故正理三十四云。彼许身．语唯无记故

此应名为至心俱转故者。复难。若思种子名无表者。其思种子常依附心。此应名为随心转无表业。如定共无表随心俱转故

无如是过至以性钝故者。经部复释。我无如是随心转过。欲界散心思种子无表由前现行审虑．胜思．决定胜思远因等起。动发胜思近因等起所引生故。无心亦有。不名随心转业。若定无表非彼思引。但于定心俱时思上假建立故。入定即有。出定即无。故名随心转业。故非成例　我设同汝说一切有部。许有身．语二种表业。亦待如前所说思力引起无表。表自不能生于无表。以身．语表色性钝故　又解假设许汝别有其表。汝亦待如前所说远．近二种思力方引无表。表性钝故　又解非但无表待前思引。我设许有表。亦待如前所说思力。以表性钝故

毗婆沙师至形色为体者。毗婆沙师结归本宗。语表业体谓即言声者。释第十句。若依说一切有部释。身表业发．毛．爪等总名为身。长．短等色表示内心名表。表有造作名业。依身起表。即表名业。故名身表业　言语表业者。语谓言声。声能表示内心名表。表有造作名业。语即是表。表即业故。名语表业　言意业者。意谓意识。业即是思。由意起业故名意业。故正理云。何故语表体即语言。身表意业非即身．意。以离语言无别声能表。离身及意有色表思业。故立身业名从所依。语业约自性。意业随等起。由此于中无相违过(已上论文)若依经部释。身业表。身同前解。表以假形为体。谓形相续能表示内心。此表即于色上假立。业谓运动身思。业依身门能起表故名身表业　言语表业者。语谓音声。表以音声为体。谓声相续能表示内心。此表即于声上假立。业谓发语思业依语门能起表故名语表业。意业同前

无表业相如前已说者。此下第三别明无表相指同前解。颂不别明但证实有

经部亦说至无色相故者。叙经部解。经部亦说。此无表业非实有性。由先誓限不作诸恶　不作之言表离于作。非别有体　又彼无表性亦依过去大种施设。然其过去所依大种已灭体无。能依无表岂现实有　又诸无表无有变碍色自相故。云何可言是色实有。但于思种假立无表。即无妨矣

毗婆沙说此亦实有者。述毗婆沙师解

云何知然者。征问

颂曰至增非作等故者。答。于此颂中总有八证证有无表。一说三色证。二说无漏色证。三说福增长证。四非作成业证。五法处色证。六八道支证。七别解脱证。八戒为堤塘证。前四颂说后四等收

论曰至无见无对者。此是第一说三色证。此三为总处摄一切色　有色谓有一类色。有见谓此色处有限见故。有对谓障碍有对　有一类色非眼根境名无见。有对碍故名有对。谓五根四境　有一类色非眼根境名无见。非对碍故名无对。谓无表色。经中既说无见无对。明知别有无表色也

又契经中说至是名无漏法者。此是第二无漏色证。此经意显三世五蕴无漏诸法。经中既说有无漏色。明知别有无表色也

除无表色至及无漏色者。双显二经证成无表。除无表色于初经中何法名为无见无对。第二经中何法名为无漏色耶

又契经说至福业增长者。此是第三福增长证　成就有依七福业事者。一施羁旅客。二施路行人。三施有病人。四施侍病人。五施园林。六施常乞食。七随时施。如下别明。成就此七福业事者。恒时相续继前福业渐渐增长福业有后续起　如是七种有所依事故名有依　善故名福　作故名业　思托名事。福．业．事三如下别释　无依亦尔者。无彼七事为依故名无依　但起深心随喜恭敬于行等中福亦续起。例同有依故言亦尔　除无表业若起余染污．无记心。或无心时依何法说福业增长。若作此解唯起于心随喜恭敬无身表业　又解无依福者。非但起心亦身恭敬福业增长。但无施物故名无依　无表若无何福增。长

又非自作至此性无异故者。此是第四非自作业证。又非自作身二．语四。但遣他为。若无无表业不应成业道。以遣他表非彼业道摄。由此表业但加行。未能正作所作事故。使作杀等事已。此能教者遣表业性复无异故。既无别类身．语业生。则遣他为应无业道。实成业道。故知尔时更别引生无表业道

又契经说至便成无用者。此是第五法处色证。又契经说。苾刍当知。十二处中言法处者所谓外处。是十一处所不摄法。非眼见故名无见。无障碍故名无对　于此经中不言无色。明知法处有无表色。若不观彼法处无表。此经阙减便成无用。具足应更说言无色。正理称为各别处经

又若无无表至语等无故者。此是第六八道支证。若有无表可说在定有彼正语．正业．正命具八道支。若无无表应无八道支。但应有五。以在定时正语等三皆无有故

若尔何故至清净鲜白者。难。若在无漏定中有道共无表。名正语．业．命。何故契经中云。彼如是知是智。彼如是见是忍。或彼如是知是见道。彼如是见是修道。或彼如是知是修道。彼如是见是见道。修习正见等五皆至圆满。正语等三先时已得。此经既于无漏定中不说正语．业．命。复言正语．业．命先时已得。明知此三在无漏定体即非有。何得证有无表色耶

此依先时至无相违过者。通经说正语．业．命先时已得。此依先时已得世间离染道说。非据无漏道。由先得彼有漏道已不起三邪故。后无漏观但说得五。非于无漏定无此正语等三。故与彼经无相违过

又若拨无至而名苾刍等者。此是第七别解脱证。又若拨无无表色者则无戒体。非受戒后有戒相续虽起恶．无记异缘心而名苾刍等。既受戒后有戒相续。虽起．恶．无记异缘心。而名苾刍等。明知别有无表为其戒体

又契经说至实有无表色者。此是第八戒为堤塘证。戒为堤塘明知别有无表为体。由此八证知实有无表色。此即总结

经部师说至与无表同者。此下经部破前八证。此即破第一证。初即总非。后即别释。且初经言三种色中无见无对者。瑜伽师说。修静虑时由定力所生是定境界色。即是前八遍处等色。非眼根境故名无见。不障处所故名无对。非是无表。若谓既尔无见无对如何名色。释如是难与无表同．汝无表色亦无见无对。如何名色　瑜伽此名相应。即观行者异名

又经所言至即说为无漏者。此下破第二证。第二经言无漏色者。瑜伽师说。即由定力所生色中有二种色。若依有漏定所起色者即说为有漏。若依无漏定所起色者即说为无漏色。非说无表名无漏色。有余师言至得无漏名者。叙异释。有余譬喻师言。无学身中所有诸色及外器中所有诸色皆是无漏。非是诸漏所依增故得无漏名。非据缘增

何故经言至乃至广说者。说一切有部难。何故经言有漏法者谓十五界

此非漏对治故得有漏名者。譬喻通经。此十五界非漏对治故得有漏名

是则此应言有漏亦无漏者。说一切有部难。是则此应言于一法体名为有漏。亦名无漏　若尔何过者。譬喻答

有相杂失者。说一切有部复征。若一法体名为有漏亦名无漏有相杂失

若依此理至声等亦尔者。譬喻者答。若依此理非漏对治说为有漏。曾不依此说为无漏。无漏亦然。若依此理非漏依故说为无漏。曾不依此说为有漏　一法待对立名不同。犹如父子。有何相杂　若色处等十五界汝宗所说一向有漏。此经何缘差别而说。如说有漏有取诸色是能起彼心栽覆事　栽谓栽蘖。覆谓覆障　栽．覆二种是惑异名　与心为栽。能覆于心。有取诸色是心栽覆所缘事故名心栽覆事　经中既释六心栽覆事。言有漏有取诸色心栽覆事。故知别有无漏无取诸色非心栽覆事　不尔何缘差别而说。若经唯有漏但应言诸色心栽覆事　又解即心体性是生死栽。能覆圣道。事如前释　声等亦尔

又经所说至福业续起者。此下破第三证　福增长者。经部先代轨范师释。由法尔力熏习种子福业增长　施主非一名如如　受者非一。名如是如是　由诸受者受用施物。能修慈等功德摄益身．心。身．心康强有差别故　又解由诸受者受用施物得慈定等种种功德摄益众生有差别故　于后施主心虽起恶．无记异缘。而前缘施思所熏习种子在施主身中。行相微细。相续不断。后渐转变无间生果功力胜前差别而生。此五并是种子异名　由此思种子当来能感富等多果　故密意说思所熏种子。恒时相续。福业渐增。福业续起。非显说也

若谓如何至无表法生者。经部牒难征破。汝若谓如何由余受者相续身中功德．摄益有差别故。令余施者相续身中心虽起恶．无记异缘。而有种子转变生者　释此疑难与汝立无表同

彼复如何由余受者相续身中功德．摄益有差别故。令余施者相续身中别有真实无表法生　若于无依至福业增长者。问。若有依福由彼受者受用物时功德．摄益有差别故。令其施者福业增长此事可然。若于无依诸福业事。但闻他方诸佛出世远生敬心无物施彼德．益差别。如何可得相续身中福业增长

亦由数习至亦恒随转者。经部答。非但有依由思力故福等增长。此无依福业亦由数习缘彼佛等胜思力故。乃至梦中敬思种子亦恒增长相续随转

无表论者至宁有无表者。经部反难。说常有宗无表论者所立无表依表而生。于无依福但起敬心。既无表业。宁有无表　显宗十八救云谁言此中无有表业。理应有故。谓闻某处．某方邑中现有如来或弟子住。生欢喜故福常增者。彼必应有增上信心遥向彼方敬申礼赞。起福表业．及福无表。而自庄严希亲奉觐。故依无表说福业常增。正理意同显宗　准显宗等救。无依业必依表生。如何此论言无表业俱舍师破云。汝宗无依不从表生。难所逼故言从表起遥申礼赞。可寄表起但起信心。从何表生　又解经部以已宗难无表论者。于无依福以理而言。既无表业。宁有无表　又解说常有宗无依福业。或有计从表生。或有计不从表起。我今难彼非表生者。非难从表生者。何须救来

有说有依至相续增长者。叙经部异师。有说有依诸福业事得增长时。非唯由彼所施财物。亦由施主数习缘彼境物胜思故。说恒时相续增长　又解此师意说。不但无依由数修习缘彼境思福恒增长。有依诸福亦由数习缘彼境思相续增长

若尔经说至定为应理者。论主引经破异师说。诸有苾刍受他施已入四无量心定。身证此定具足圆满。由此因缘应知施主无量福增。施主尔时福恒增长。岂定常有缘彼施思方始增长。是故前师所言思所熏习微细相续。渐渐转变差别而生。定为应理。但由施已思所熏种福常增长。非由施主数缘境思方始增长。又非自作至身语业道者。此下破第四证。牒证释云应如是说。由能教者本教他时。已能熏成加行思种相续而住。使者依教所作杀等究竟成时。法尔能令教者身中于前加行所熏思种。更复发生根本业道思种。微细相续转变差别而生。于后后位未遇舍缘。刹那刹那渐渐增长。由此根本业道思种。于当来世能感多果　自作成时理亦如是。应知即此微细等种名为业道　此思种子名业道者。此于果上假立因名。言因果者加行能熏动发身．语业思名因。所熏所引思种名果。彼现行动发思有造作故名业是前审．决二思所游名道。或能通生善．恶诸趣故名道。现行思因是正业道。种子思果名业道者于其果上假立因名　唯识第一亦说动发思名业道。故彼论云起身．语思有所造作说名为业。是审．决思所游履故。通生苦．乐异熟果故。亦名为道。故前七业道亦思为自性(已上论文)　又解思种名道以能通生善．恶道故。而名业者此于果上假立因名。是身．语业所引果故。谓前加行现思是因是身．语业。思种是果非身．语业。而名业者于果思上假立因名　又解加行身．语表思所发故假名为业。思所履故亦名业道。表是业道。思种由彼起故彼是因。思种是果。故于果上假立因名　故唯识论第一亦云。或身．语表由思发故假说为业。思所履故说名业道　又解加行现行能发之思名业。所发身．语名道。是彼思业所游托故名道。由道助业令熏成种。此业．及道俱名为因。是正业道。所熏思果名业道者。于其果上假立因名

如执别有无表论宗无表亦名身．语业道。表正名为身．语业道。无表从身．语业道生故名身．语业道。此亦于果假立因名　又解表正名为身．语业。无表从身．语业生故名身．语业。此亦于果假立因名。以畅思故得名道　又解表正是身．语。无表从身．语生故名为身．语。此亦于果假立因名。造作名业。畅思名道。随应于果假立因名。若依经部宗得善．恶戒等于加行位熏成加行七思种子。遇胜缘已从此加行思种子上复更熏成根本思种。与前加行思种并起初念七支种子。第二念二七支种子。第三念三七支种子。乃至未遇舍缘已来念念七支思种增长。若遇舍缘即不增长。名之为舍。根本种子在能招异熟。从根本后别起身．语思故熏成后起思种。或初念名根本。第二念已去名后起　又解于一思种刹那刹那七支功能增长。大乘亦然　然大乘熏第八识。经部熏色心。大乘种子同时相生。经部种子前能生后．大乘熏种子。与能熏相应。经部熏种前念熏后念

然大德说至正杀杀已者。叙异说。大德谓达磨多罗　取蕴谓所杀众生。于所杀生三时起思。一我当杀。二起正杀。三起杀已方为罪触

非但由此至非不应理者。论主破。非但由此三时起思业道究竟。勿自母等实未被害。于闇室中由谓已害起三时思成无间业。然于自造不误杀事起三时思杀罪便触。若依此说非不应理。实未被杀但起三思即不应理

何于无表至转变差别者。说一切有部诉何于无表定拨为无。而许经部种子无表

然此与彼至又先已说者。论主答。评传两家。然此说一切有部。与彼经部所说无表。俱难了知。或此经部与彼说一切有部。俱难了知。我于其中心平等性正无所憎嫉。然说一切有部自许业道无表是善．恶心同性种类。以此无表是等起故由心引得是心种类　又解然我许彼思种业道是心种类同是无色故言种类　若说一切有部师言。彼受教者由身加行从此至彼执持刃等作杀生等事究竟时。离于身离于心于能教者身中别有无表法生。如是所宗不令生喜　经部师言。若由此能教者引彼所教者从此至彼执持刃等加行生。作杀等事究竟成时。即此能教由彼所教事究竟故。不离身心方有根本业道思种相续转变差别而生。如是所宗可令生喜　经部但由于心身中有思种子相续转变差别能生未来果故。非由别有无表能生又先已说

先说者何者。问。谓表业既无宁有无表等者。答。此是无依福文　等者。等取已前诸文。此文在后故举后等前

又说法处至法处摄色者。此破第五证。又说法处无见无对不言无色者。由有如前瑜伽师所说定境无见无对法处摄色故。所以不言无色

又言道支至求衣等不者。此下破第六证　又言道支应无八者。且汝应说正在无漏道时如何现有正语．正业．正命。为于此位有发正言名为正语。起正作业名为正业　求衣．食等名为正命。不

不尔者。说一切有部答

云何者。论主征

由彼获得至语业命名者。说一切有部释。由彼圣人获得如是种类道俱无漏无表。故出观后由前无漏无表势力。能起三正不起三邪。而言在定有三种者。以于道俱无表因中立语．业．命三果名故。所以于无表立语．业．命名

若尔云何至八圣道支者。经部师言若尔云何不受我义。依我部宗虽无别无表实体。而正在彼无漏道时获得如斯意乐依止　意乐以欲为体。或以胜解为体。或以欲及胜解为体。故摄论云欲以胜解为体。意识相应乐故名意乐。依止以意乐同时思为体性。与彼意乐为依止故。意乐之依止故名意乐依止　又解意乐即以现思为体。与出观后三正为依止故名依止。意乐即依止故名意乐依止　总而言之。道俱时思即名无表。名道共戒。无别有体。由得彼戒为依止故。故出观后由前无漏戒势力。能起三正不起三邪。正在道时虽无发言。起正作业。求衣．食等。以于前因中立后果名故。于彼道位可具安立八圣道支　又解意乐谓所有意趣。依止谓所依止身。彼言定中无三正体。由道势力获得意乐及胜依止。此于后时能离三邪。因标果称。种子立三正名。真谛意同此解

有余师言至此亦应然者。叙经部异说。此师意言唯说不作邪语．业．命为三道支。谓正在彼无漏定时。由圣道力便能获得决定不作邪语等事为正语等。非别有体　若无别体如何名无漏。通此伏难云。此定不作。依无漏道而得安立故名无漏。前师意说依思假立名道俱戒。为三正体。余师意说不作无体仍由道得。非别说依。即说不作为三正体。非一切处要依有体方立名数　即指事云。如八世法中第二不得衣食等事。非别有体方立名数。于八世中不得无体数在其中。于八支中此正语等亦应然也　言世法者。婆沙云。世间有情所随顺故名为世法。广如婆沙四十四。及一百七十三释　所言八者　一得。谓得衣．食等。婆沙云利。利谓得衣等利。名异义同　二不得。谓不得衣．食等。婆沙有处云衰。衰谓衰坎不得衣等。婆沙有处云无利。谓不得衣等利。此并名异义同　三毁。谓背面毁呰。婆沙有处言非誉。名异义同　四誉。谓背面称扬　五称。谓对面称扬。婆沙有处云赞。名异义同　六讥。谓对面讥辱。婆沙有处云毁。名异义同　七苦。谓身．心苦受。婆沙有处云苦谓欲界身．心苦。有说唯取五识相应苦　八乐。谓身．心乐受。婆沙有处云乐谓欲界身．心乐。有说唯取五识相应乐。有处亦通轻安乐

别解脱律仪至别解脱律仪者。此下破第七证。别解脱律仪无别体性亦应准此。谓由近因等起思愿力故。先立要期誓不作恶。能定遮防身．语恶业。于加行位熏思种已至第三归依。或第三羯磨事究竟时。从前思种复更熏成七支思种念念增长。由斯故建立别解脱律仪。思种假立而无别体

若起异缘心至忆便止故者。牒前说一切有部难通释。汝前难云若戒无别体起恶．无记异缘心应无律仪者。此难非理。由受戒者于身．心中念念熏习思种戒力。欲起过时忆便止故

戒为堤塘至而破戒者者。此破第八证。汝前所说戒为堤塘义。亦应准此别解脱律仪释。谓先加行思立誓限言定不作恶熏成思种。由思种子增长力故后数忆念惭愧现前能自制持令不犯戒。故堤塘义由心受持而无别体。汝说一切有部若由无表别有实体。念念现前能遮犯戒。应无失念而破戒者　若依经部思种名戒而无别体种。若有力能忆不犯。种若无力不能忆念即便犯戒以无别体可容犯戒

且止此等众多诤论者。论主止诤

毗婆沙师至是我所宗者。说一切有部结归本宗

前说无表至为有异耶者。此下第二明能造大。就中。一表．无表大异。二大造时同．异。三约地明能造　此下第一表．无表大异。问前说无表大种所造性。为造表大即造无表。为有异大造无表耶　颂曰至不应理故者。答。此之无表能造大种异于表业所依大种。所以者何。从一具和合四大种因。有细无表果。有粗表果。不应理故

如表与大至为有差别者。此下第二明大造时同异问起

一切所造色至依过去者者。答。从多分说一切所造多与大俱。然现．未亦有少分造色依过大种

少分者何者。征

颂曰至手地为依者。答。唯欲界系初刹那后第二刹那已去所有无表。从过去大种生。此过大种是其能造具生等五为亲所依。后念无表所以得起。第二念已去现身大种望同时无表。非是能造。亦非得有生等五因。但为疏依无表得起。过去大种为亲转因　转之言起　由彼起故现身大种为疏随转因。随彼无表转故。随转即因名随转因。或无表随大转。随转之因名随转因。如轮行于地。手为能转依喻过大种。地为随转依喻现大种　问何故不言色后念无表而言欲后念无表　解云色界随心转戒必同时四大种造。又彼界中无散无表。故婆沙一百二十二云。此中所说决定义者。欲界必无随转无表。色界必无依表发无表。问何故尔耶　有一解云　复有说者欲界生得能发业心殷重猛利故。所发表能发无表。色界生得能发业心非殷重猛利故所发表不能发无表　又一解云　复有说者若生欲界无定心故。不定心胜故。所发表能发无表。若生色界有定心故。不定心劣故。所发表不能发无表。广如彼释　问后念无表亦有依现大种而生。何故此文言过大生　解云此文略故且约后念现行已去。故言过去大造。若具分别三世不定。故婆沙一百三十二云。诸有对造色及随心转色随在何世。即彼世大种造。若表所起诸无表色复有三类造时不等。谓初刹那如有对等。各为同世大种所造。若第二刹那若在过．现。俱为过去大种所造。若在未来通为现．未大种所造。后诸刹那过．现如前。若在未来通为三世大种所造　问造未来世别解脱戒。戒既未得云何造耶　解云造诸无表其义不定。或有得而不造。如未来随心转戒。或有造而不得。如未来别解脱戒。或有亦得亦造。如初念别解脱戒等。或有不得不造。谓除前相　问初念大种造后诸无表。为即用彼造初念无表大种。为别起大种造后无表　第一解云造后诸无表即用造初念无表大种　若尔岂不一具四大造多色耶　解云一四大种可不能造多有对色。造无碍色多亦无过　问若造多者所造无表同四大造。展转相望应俱有因　解云以无碍故可言造多。由时别故。非互果故。非俱有因。若作此解现在一四大种造彼现．未无表。以无有现大无现造色故。故婆沙一百三十二云。若成就现在大种彼现在所造色耶。答如是设成就现在所造色彼现在大种耶。答如是。以非现在大种无果故。亦非现在所造色无因故解云以非现在大种无果故。所以必成现所造色。亦非现在所造色无因故。所以必成现在大种。以此。故知现无别大造未来无表　又解云一具四大造初念无表。即于此时别有一具四大造彼后念诸无表色。故正理第二十解大种望所造色非俱有因中云。谓有成就诸所造色非四大种。或有成就能造大种非所造色(以此文证有成能造非所造色。故知亦有现大无现造色悬造未来)　若作前解通后证云。言有成能造非所造色者。此据初念造后无表。初念定成彼能造大故言有成就能造大种。尔时虽造未来无表。由未来故故言非所造色　若作后解通前证云。言以非现在大种无果故亦非现在所造色无因故者。从多分说故。据造有对故。若言通无表者。论说亦非现在所造色无因故。岂有第二念现在所造无表有同时能造大种。以此故知据有对说。若作前解释此文言言亦非现在所造色无因故者。现因有二。一亲因。二疏因。若望现在有对色．及初念无表。同时大种即为亲因。若望第二念已去。现行无表身中大种即为疏因　又解云一具四大造初念无表。即于此时复别起众多四大。悬造未来无表。刹那刹那四大别造　问若于初念起多大种念念别造。一期无表其数极多　如何现在一刹那身容彼众多能造四大种　解云异熟虚疏相容无失。引证释通如第二家说。不能更述　问现身大种但能为依者。为是造身等大为依。为别起一类大种为依　解云即是造身等大为疏依也。非生等五。问答广如无表中说　问若过去大种名转因。现在大种名随转因。何故婆沙一百三十三云。有色现在非现在大种所造。谓现在大种。若色现在过去大种所造此复云何。谓现在表所起无表过去大种所造。所以如前　问此无表色亦有现在所依大种。何故不说耶　答彼是转依非造依故。此无表色有二种依。一是转依。谓现在大种由彼力转故。二是造依。谓过去大种由彼力造故。此中但说造依不说转依。是故不说能造五因皆过去故　解云此论云过去大种名转因者。是亲转因。婆沙言现在大种名转依者。是疏转依。转谓相续转。与此论随转名异义同

何地身语业至无漏随生处者。此下第三约地明能造。问及颂答

论曰至大种所造者。释初句。有漏身．语业由有系缚故为同地大种所造。又婆沙一百三十四云。问若生欲界色界大种现在前时。何处现前。有说眉间。有说鼻端。有说心边。有说脐边。有说足指。有作是说随先加行安心处所是处现前。有余师说欲界大种粗。色界大种细。细入粗隙。如油入沙。然根本静虑现在前时。色界大种遍身内起。若近分定现在前时。色界大种唯心边起。有说近分定现在前时。色界大种亦遍身起。然长养身不如根本。如有二人俱诣池浴。一在池侧掬水浴身。一入池中没身而浴。二人用水虽俱遍身。然长养身入池者胜。问欲界身中先有间隙。色界大种来入中耶。答不尔。未来欲界身自有二种。一唯欲界大种。二色界大种杂。若时遇入色界定缘。彼唯欲界者便灭。色界杂者便生故。不可言先有间隙后来住中　广如彼释

若身语业至无漏生故者。释后句。若身．语业是无漏者。随身生此地应令起现前。即是此地大种所造　所以者何　以无漏法不堕界故。所以不用彼地大造　必无大种是无漏故。所以无有不系大造　由所依身力无漏界生故。所以用彼随身大造

此表无表至大种所造者。此下第二诸门分别业。就中。一约类以明。二明性．界．地　此下第一约类以明　就中。一明执受．无执受类。二明五事类。三明情．非情类。四明同异大类　此即问也。一问此表．无表其类是何。二问复是何类大种所造

颂曰至属身有执受者。颂答中初两句明诸无表。次两句明散无表所依大种。次两句明定无表所依大种。后两句明诸表

论曰至依内起故者。释初两句。明其无表。今此颂中先辨无表。若定若散一切无表无变碍故皆无执受　于五类中亦等流性　颂说亦言。显此无表有是刹那。谓初无漏苦法忍品俱生无表。不从同类因生故是刹那　所余无表皆等流性。谓同类因生故。非异熟因生故非异熟生。无极微集故非所长养。是有为故非实　依内起故唯有情数。非依外故不通非情

于中欲界至大种所造者。释第三．第四句明散无表所依大种。欲散无表所依大种。于五类中同类因生故是等流性。非异熟因生故非异熟生。无别胜缘故非所长养。同类因生故非刹那。是有为故非实　是有执受。故正理三十五云。散地无表所依大种有执受者。散心果故以有爱心执为现在内自体故(已上论文)亦可毁坏。外物触时可生苦．乐　故欲散七支非心随转。以无心时亦得戒故。又七相望非俱有因。非同一果故。所以七支各别大造　问何故大种不言情．非情　解云无表已说是有情数。无非情大造有情色义准可知故不别说　又解既言执受显定有情。无执受言通于非情。恐有所滥故无表中言有情也

定生无表至无差别故者。释第五第六句明定无表所依大种。于五类中有所长养遇定胜缘故。故正理云。何缘散地所有无表能造大种唯等流性。定地无表所长养生　以殊胜心现在前位必能长养大种诸根故。定心俱必有殊胜长养大种能作生因造定心俱所有无表。散地无表因等起心不俱时故。在无心位亦有起故。所依大种唯是等流。因等起心不能长养能生无表诸大种故(已上论文)以此故知无长养大种。非异熟因生故非异熟生。凡五类中等流者。异熟长养不摄名等流。造定大种长养摄尽故不别立等流大种。同类因生故非刹那。是有为故非实　是无执受。故正理三十五云。所依大种无执受者。定心果故。必无爱心执此大种以为现在内自体故。又此大种无有其余执受相故。名无执受(已上论文)身语七支一四大造所依大种如定心唯一无差别故。所以大种造随心戒亦一四大造。欲散无表因等起心虽亦是一。非心随转各别大种造。又正理云七支相望展转力生。同一果故唯从一具四大种生。散此相违故依异大(已上论文)　所以不言有情者如前释。或是长养已显有情

应知有表至是有执受者。释后两句此明表业。于五类中同类因生故是等流　唯言简余四种。非异熟因生故非异熟生。无别胜缘故非所长养。从同类因生故非刹那。是有为故非实　表业有二。谓身及语　表若属身扶根生故是有执受。表若属语不扶根故是无执受　问若身表业是有执受。何故品类足论说诸表业是无执受　解云论者意异。难为会释　又解品类表业据暂起在身。犹如客寄。心．心所法非能执受故云表业是无执受。俱舍等论据多时起相续在身。心．心所法能执受故。故云表业是有执受。各据一义并不相违　所以不言情．非情者依内起表已显有情故不别说

余义皆与散无表同者。例。表四大同散无表能造四大。是等流性。是有执受。别异大生　又解是有情数。及能造大同散无表。故正理云。余义皆与散无表同。谓有情数及依。等流。有执受。别异四大种起　问如婆沙一百二十二。说化语有两说云。有作是说彼是语业由心发故。有余师说彼非语业但名语声。以所化身无执受故　前师意说虽无执受大种因生。由心发故。化语是业。后师意说化身无执受。即显化语非从执受四大种生。既非执受四大种生。明知化语非业。但非执受大种生者皆非是业。若是业者执受大生。然无评家　化身是业．非业。虽未见文。准化语亦应有二说。此论为依何说。解云此论义当婆沙后师。以说表业执受大种生故

表业生时至为不尔耶者。问。表业生时为要破坏本异熟身形量。为不尔耶

若尔何失者。答

若破坏者至二形量成者。双征

有别新生至不破本身者。释

若尔随依至如何遍生表者。难。表业异熟二色并生应大于本。若不遍增如何遍生表

身有孔隙故得相容者。通。异熟虚疏身有孔隙。故得相容等流表色。故婆沙一百二十二云。然表．无表依身而起。有依一分。如弹指。举足等一分动转作善．恶业。有依具分。如礼佛逐怨等举身运动作善．恶业。此中随所依身极微数量。表业亦尔。如表数量无表亦尔

已辨业门至差别云何者。此下第二明性．界．地。就中一正明性．界．地。二明三性所由　此下第一正明性．界．地结前问起。已辨业门或有二种谓思．思已业别。或有三种谓身．语．意业别。或有五种谓身．语二各表．无表及思业别　此之五业。三性．三界．九地差别云何

颂曰至以无等起故者。初一句三性分别。后五句界．地分别

论曰至善恶无记者。释初句。无表唯通善．不善性无有无记。所以者何。是强力心所等起故。以无记心势微劣。不能引发强无表业令得生起。可因灭时于其后后诸心位中及无心时果仍续起　余谓表思皆通三性

于中不善至不别遮故者。释第二句。于中不善表．无表思唯在欲界非余二界。已断不善根．无惭．无愧故所以上界无有不善　善．及无记随其所应诸地皆有。颂不遮故

欲色二界至身语律仪者。释第三句。无表是色必由大造。欲．色二界有能造大种故皆有所造无表。以无色中无能造大种故亦无所造无表　又随于何处有身．语转唯是处有身．语律仪。欲．色二界有身．语转故皆得身．语律仪。无色界中无身．语转故彼无有身．语律仪

若尔身生至有无漏无表者。此即难也。若尔。身生欲．色二界入无色定。虽无无色大种应有无色律仪随身大造。如生欲．色起无漏心虽无无漏大种而有无漏无表随身大造。此即难大种　又解若尔。身生欲．色二界入无色定。虽无无色身．语。应有无色律仪随身大造。如生欲．色起无漏心虽无无漏身．语。而有无漏无表随身大造。此即难身语　又解通难二种

不尔以彼至大种为依者。此即解也。不尔。以彼无漏无表不堕界故。虽无无漏大种依身起故随身大造　又解不尔。以彼无漏无表不堕界故。虽无无漏身．语依身起故随身大造　又解通释二种　此即顺成反难云。于无色界若有无表。应有无表非大种生谓如彼计无色界地有漏无表系属界．地。理应从彼界．地大生。于无色界无四大种。若有无表应有无表非大种生。复不可言有漏无表同无漏戒。以别界．地大种为依。故婆沙十七云。问如虽无无漏大种而有无漏戒。如是彼界虽无大种何妨有戒耶　答无漏戒非大种力故成无漏。但由心力随无漏心所等起故。有漏戒由大种力系属界．地故不相似

又背诸色至伏色想故者。又解可知

毗婆沙师至无无表色者。又叙异解。为除恶戒故起尸罗唯欲界中有诸恶戒故。于欲．色起善尸罗能对治彼。无色于欲具四种远故。无色中无无表色　四远如前广心中释

表色唯在至可言有表者。释第四句。三性表业皆通欲界．初静虑中。若言有寻不摄中定。为摄中间故言有伺

有覆无记表至矫自叹等者。释第五句。简差别也。有覆无记表欲界定无。唯在初定　曾闻已下引证。诳谄发言显有语表。引出众外显有身表

上地既无言何得有声处者。问。上地既无语言表业。何得有声

有外大种为因发声者。答。有外大种为因发声故有声也。虽有内大为因发声。外显偏说。或可影显

有余师言至劣故断故者。叙异说。上三静虑亦有无覆无记表业。但能起下无覆无记发表业心。无善。无染。非生上地能起下地善及染心发身．语表。下善劣故。下染断故。所以不起　此家意说身．语表业随身地系。非随能发心系　前家意说身语表业随能发心地系。非随身地系

前说为善者。论主评取前家随心地系。心是亲强。身是疏弱。故诸色业随心判性。若诸色业随身地系。此色业性应亦随身。身谓命根众同分等。体是无记。此诸色业皆应随身是无记性不通善．染便成大过。由此故知。随心地系。前说为善

复以何因至无记表业者。此下释第六句双问。可知。以无发业至有覆无记表者。双答　以无发业。等起心故者此即总答。有寻伺心能发表业。二定已上都无此心。是故表业上三地都无。问何故上地无寻伺心。婆沙云寻伺粗动不寂静。上地微细寂静故(已上论文)　又发表心唯修所断。外门转故　见所断惑。内门转故不能发业。欲界虽有身．边二见有覆无记见所断摄。内门转故不能发业。以欲定无有覆无记修所断惑。是故欲界中无有覆无记表。此即显别

为但由等起至善不善性等者。此下第二明三性所由。就中。一正明三性所由。二明二种等起　此下第一正明三性所由问。为但由因等起心令诸法成善不善性等

不尔者答

云何者征

由四种因至四由等起者。答。由四种因成善等性

何法何性由何因成者。复作三问。一问于诸法中何法名为胜义等四。二问此胜义等于三性中复是何性。三问此胜义等由何因故得成善等

颂曰至胜无记二常者。答。就颂中。初四句明四善第五句明不善。第六句明无记。就前四句中。初句明胜义善。第二句明自性善。第三句明相应善。第四句明等起善。翻此四善。不善亦四无记有一。所谓胜义　问何故善．不善各有四种无记唯一　解云于心所中无别心所是自性无记。由无自性不立相应。由不立自性．相应亦不立等起。设立此三摄法亦不尽故。正理三十六云无别自性．相应．等起。无一心所唯无记性与无记心遍相应故。设方便立自性等三亦摄不尽。无记多故。由是无记唯有二种。一者胜义。二者自性。有为无记是自性摄。不待别因成无记故无为无记是胜义摄。以性是常无异门故(已上论文)　此论意同正理亦有二种。不言自性略而不论　问正理若言有为无记皆是自性。何故婆沙八十七于欲界中云。无记有五。一异熟生法。二威仪路法。三工巧处法四通果无记法。五自性无记法　又于色界中云。无记有四。除工巧所余如欲界说　又于无色界中云。无记有二。一异熟生二自性无记　解云正理论据有为法中体是无记皆名自性。婆沙就有为法中据义差别复开五种。前四不摄方名自性。应知。无记诸论不同。或说一种所谓胜义。或说二种谓胜义。自性。或说四种谓异熟。威仪。工巧。通果。或说五种又加自性。或说六种又加胜义。此乃广．略不同开．合为异亦无妨矣　问此论若立四种善等。何故婆沙第二云。今应问彼若唯五根是自性善所余善法自性是何。若谓彼是不善．无记杂五根故亦名善者。如是五根与彼相杂。何故不名不善．无记。然信等五与所余法。同一所依。同一行相。同一所缘。一起。一住。一灭。一果。同一等流。同一异熟。而言五根是自性善。余相杂故假立善名。但顺妄情不应正理勿有此过。故应说言世第一法根非根性　准婆沙破意。诸心所等皆同一依等。如何五根独名自性是即婆沙总立自性。如善既然不善．无记亦应准此唯说自性。更立相应等三岂不相违　解云婆沙既以一依等破立五根为自性善。明知说四种善者述异师义　又解安慧菩萨俱舍释中解。据实而言皆是自性善。然世亲阿阇梨立四种者。随义胜劣建立异名。善中最强胜者胜义善。次强者立自性。次劣者立相应。最劣者名等起。不善随义亦立四种。故婆沙一百四十四三性分别二十二根有一师亦说有四种善．不善。与此论同。然不见破　又解婆沙前文。但破异师立五根为自性善。不破立无贪等为自性善。故彼前．后亦不相违

论曰至犹如无病者。释第一句明胜义善　胜义是涅槃。此显涅槃安稳名善。如人无病无苦安稳。又正理三十六一解云。或真解脱是胜。是义得胜义名。胜谓最尊无与等者。义谓别有真实体性。此显涅槃无等实有故名胜义。如是胜义安稳名善。如是涅槃是善常故。于一切法其体最尊。是故独标为胜义善

自性善者至犹如良药者。释第二句明自性善。自性即善名自性善。犹如良药。药即良善故名良药　问何故此五偏名自性。余善等法非自性耶　解云此五强胜名为自性。余非强胜不名自性　又解无贪等三以翻三不善根惭．愧二种以翻大不善地法。由所翻法是强胜故能翻五法名自性善。余善等法非能翻彼是故不名自性善也

相应善者至如杂药水者。释第三句明相应善。如杂药水。水与药杂名为药水。余心．心所与自性善相应方成善性故名相应善

等起善者至所引生乳者。释第四句明等起善。谓身．语业不相应行即是四相得及二定。以是自性及相应善所等起故。此等起善如良药汁所引生乳。谓如牸牛饮甘草汁由此力故所引生乳其味甘美

若异类心至此义应思者．难等起善。染心异善名异类心。如疑心续善于染心后能引善得及四相起。所起得等云何成善。此义应思。又正理三十六云。因异类心亦起诸得。如因静虑得通果心。胜无记心现在前故得诸染法。胜染污心现在前故得诸善法。此等如何成善等性。以就彼法俱生得故蜜作是言非异类心不作缘起故无有失。虽异类心亦为缘起而成善等非待彼心。或复因彼诸得等起。即待彼故成善等性。故得由等起成善等性异。(解云问中总有三异类心。一因静虑得通果心。此即善心异无记得　二胜无记心现在前故得诸染法。据无记心成就染法。此即无记心异染污得　又解退起欲界身边二见有覆无记心现在前故。得诸染污不善法．此即有覆无记心异不善得　三退胜染心现在前故得诸善法。此即染心异善法得。此等如何成善等性　答中两解。等起善等。一约法俱得说。谓就同性法俱生得故密作是言。得由等起成善等性非异类心不作缘起。故无有失。虽异类心亦作缘起发异类得而成善等非待彼心　二约法前．法后得说。或复因彼所得诸法法前。法后诸得等起。即待彼法成善等性故。得由等起成善等性异)

如说善性至与此相违者。释第五句明不善四种与善相违

云何相违者。问

胜义不善至犹如痼疾者。答。明胜义不善。谓生死法苦谛为性。极不安稳名胜义不善。如人痼疾恒苦不安　生死翻涅槃。涅槃是胜义善故。生死是胜义不善　问不善翻于善胜义不善通三性。亦可以善翻不善胜义之善通三性　解云胜义不善遍有漏故得通三性。胜义善法但择灭。唯善不通三性

自性不善至犹如毒药者。明自性不善。可知　问于有漏中何唯此五名为自性　解云胜故别立。三不善根具五义胜。谓通五部。遍六识。是随眠性。断善根时作牢强加行。能发粗恶身．语二业　无惭．无愧具二义胜。谓唯不善及遍不善　余非具故所以不立

相应不善至所引生乳者。此明相应．等起。可知

若尔便无至皆生死摄故者。难胜义不善。有漏生死皆胜义不善于中应无善及无记

若据胜义至故无有过者。答。若据胜义不善诚如所言无彼二性然于此有漏法中立善无记约异熟果说。诸有漏法中。若不能记异熟果者立无记名。于有漏法中若能记爱异熟果者说名为善。故无有过

胜义无记至更无异门者。释第六句。如文可知。引正理文。如前已说

于此应思至例亦应然者。此下问答分别。问。若由等起力身．语成善．恶此身．语业所依大种应成善．不善。俱从一心所等起故

以作者心至故不成例者。答。如文可知。诸得四相虽非故起依法而立。由法势力随法起故可名等起

若尔定心至应设劬劳者。论主复难。若尔定心随转无表非正在定作意引生。亦非散心加行引发。散与随转不同类故。或定．散别不同类故。应如大种非故心生。如何成善。正理三十六救云。随定无表定等力生。理亦应成等起善性。俱舍师破云。若定无表由定等力而得生故名等起善。大种亦有由心力生应名等起善不善性。若言大种非作意生。此定无表岂故意起。或天眼．耳如善身．语应成善性。以是善心所等起故。此难二根或难二通。或根．通俱难。前说为善。难同类色是等起故。进退征责。理实难通。应设劬劳思求异释　正理救云。此难非理。以彼二通解脱道心是无记故。彼二与道俱时生故。通斯似难何费劬劳　俱舍师破云。若天眼．耳由与无记道俱生故。无记者既由道力应名等起。若言非由彼道力故成无记者。道俱生言何成解释。真难未通。劬劳遂费

如上所言至及邪命等者。此下第二明二等起。邪见即是见所断惑。经言能起邪语．业．命。如何前言见所断惑不能发表

此不相违者。答　何以故者。征问　颂曰至无记随或善者。颂答。初一颂总明二种等起。第二颂约六识辨差别。第三颂约三性辨差别

论曰至名为随转者　释初颂可知

随转于业有何功能者。问　虽有先因至如死业应无者。答。虽有先因为能引发业。若无随转心心所者。犹如死人业应无有

若尔无心如何发戒者。难

诸有心者至于业有用者。通。非言无心不能发戒。但说诸有心者业起分明故随转心于业有用。正理三十六云若无随转虽有先因为能引发。如无心位。或如死尸。表应不转。随转于表有转功能。无表不依随转而转无心亦有无表转故　俱舍师难云于无心位得别解脱虽无随转表业亦转。初念必具表．无表故如无心位。表应不转此言有失。若谓非据初念得表据余无心。言应简别既不简别。过失遂成

见所断识至此无有故者。释第五句。见于发表唯能为转。于能起表寻．伺生中能为资粮。助彼起故作远因等起。故能为转不为随转。内门转故不能发业。外门转心方能发业。于外门心正起业时此见所断而无有故。故婆沙一百一十七云。复次外门转心能作刹那等起发身．语业。此心内门转故不能发。广如彼释　又见所断至是见所断者。第二解。又见所断若发表色。色应见断

若许见断斯有何失者。经部师问。许有漏色亦通见断。斯有何失

是则违越至非见所断者。说一切有部答。若有漏色是见所断是则违越阿毗达磨　本论说色非见断故　此即违教　明谓智慧。无明谓痴　痴必惑俱偏说无明。明与无明互相违故必无并起。可有品别而断。有漏业色与明．无明俱不相违。故非见断。但可说言缘缚故断。立量云。有漏业色非见所断。与明．无明不相违故。如命根等　此即违理。故婆沙云问何故染污心．心所法九品渐断。色。有漏善。无覆无记心．心所法。要由第九无间道力一时断耶。答明无明互相违故。谓下下明起断上上无明。乃至上上明起断下下无明。色有漏善。无覆无记。与明．无明俱不相违

如是道理应更成立者。经部师责显因不定。为如命等与明．无明不相违故非见所断。为如得四相与明．无明不相违故是见所断。理既未尽故言如是道理应更成立　或有漏业色非见所断。属下责文。或通两处。义并无违

若尔大种至力所引故者。说一切有部反难。经部若有漏业是见所断。彼能造大亦应见所断。能．所二种俱见断心力所起故

无如是过失至理亦无违者。经部答。无有如是见所断失。如四大种非由心引成善．不善。以非故心起大种故。与能引心性不同故。非是见断。有漏色业与能引心同染污故是见所断。作不齐解。或许四大见所断引即见道断理亦无违

不应许然至不相违故者。说一切有部难。以理而言不应许然。以诸大种定非见断及非所断唯修所断。以不染法与明．无明不相违故。所以非见所断

彼经但据至故不相违者。说一切有部会释经文。因等起名前因等起。刹那等起名后等起　经言邪见起邪语等于二等起。彼经但据前因等起非据刹那等起而作是说。故不相违

若五识身至外门转故者。释第六句。五识无分别故不能为转。外门起故能为随转

修断意识至外门起故者。释第七句。修断意识有分别故能作转。外门起故能作随转

一切无漏至任运转故者。释第八句。诸无漏心非转．随转。唯在定故内门而转。望业无能　异熟生心非转．随转。不由加行任运转故其性羸劣。望业无能　正理难云。然说无漏。异熟非者此有大减。及太过失。有漏定心亦俱非故。诸异熟识但可非转。能为随转。何理能遮。又云。异熟生心外门转故能为随转。又云。但应说异熟生心势微劣故非因等起不应说言不由加行任运转故。勿生得善亦不为因发有表业。亦非加行任运转故　俱舍师救云。有漏定心理同无漏非转．随转。唯在定言已遮显故。故不别说。异熟生心虽外门转。善．恶业感不由加行任运而生。性羸劣故。非转．随转生得善心岂同于彼。一即非从业感。二即其性是强。故亦非难。此即违理。又教相违　故婆沙一百十七云。问异熟生心何故不能作二等起发身．语业耶。答强盛心发身．语业。异熟生心其性羸劣故不能发。广如彼说　又解如异熟心虽外门转。性羸劣故非转．随转。有漏定心虽内门转。性强盛故望业有力。何妨能为随转。作此通释。何减。何增

如是即成至异熟生心者乘前义便作四句。可知

转随转心定同性不者者。此下释后一颂。此即问也

此不决定者。答

其事云何。征

谓前转心至无萎歇故者。释文可知　牟尼。此云寂默

有余部说至那伽卧在定者。叙大众部等计。佛常在定。心唯是善无无记心。经说如来四威仪中常在定故　那伽此云龙显世尊也

毗婆沙师至通果心起者。毗婆沙师通彼引颂。佛不乐散。于四威仪能常在定。然于散位非无三无记心　工巧处心佛不多起故略不说。非全不起。故婆沙解威仪．工巧中。有说佛故。如前具引　此论等工巧中不说佛者略而不论　又解说三无记据现行说。工巧佛虽成就不现行故不说　又解工巧佛亦不成。以多为邪命等故。故此论及正理解成就无记中。威仪即云如佛及马胜苾刍及余善习者。工巧但云如毗湿缚羯磨天及余善习者。即不言佛　若尔婆沙言佛岂不相违。解云论意各别。虽有三解以初解为正。非但有文证亦与理相应

诸有表业至为如随转者。问答分别。此即问也

设尔何失者。反责问意

若如转者至应设劬劳者。正申问意。两关征责。若如转心表成善等。则欲界中应有有覆无记表业。身．边二见能为转故。汝若救云欲界身．边见无记性故不能为转。应简别言身．边二见不能为转。余邪见等能为转。非一切种见所断心皆能为转。若如随转心表成善等性。恶．无记心俱得别解脱表应非善性。进退征难。应设劬劳思求异解

应言如转心至为间隔故者。论主正释。应言如转心表成善等性。然非如彼见断转心远因等起。所以者何。修断转心近因等起为间隔故。远望表疏。近望表亲故。随近转心表成善等。非随远转心表成善等

若表不由至无记表业者。论主显前毗婆沙师通经有过。若表不由随转心力成善等者　汝前通邪见发业经即不应言彼经但据前因等起非据刹那。若作此通。一即名中有滥。二即似许刹那。但据前因等起此即名中有滥。谓等起有二。一因等起。二刹那等起。因等起望后刹那等起。是前故名前因等起。前因等起复有二种。一近因等起。二远因等起。近因等起能发表。远因等起不能发表。既言前因等起不能发表。近．远二因俱名前因。名中简法不尽即滥近因等起。非据刹那此即似许刹那表成善等。汝若不许约刹那等起表成善等。何故说言非据刹那　若据刹那亦许说刹那耶。若言亦许有违宗过。此论前文虽无正说非据刹那。今后难中准义加也　或可。前文虽无此说。余论通经说具有故。故婆沙一百一十七云。答依因等起作如是说非刹那等起。是故无过(已上论文)　故欲界中定无有覆无记表业。准义为结。前无正文。或可是余处文　又解若表不由随转心力成善等者。但由转心于欲界中令有有覆无记表业。以身．边见能为转故。则不应言彼经但据前因等起非据刹那。则不应言故欲界中定无有覆无记表业

但应说言至无记表业者。论主显前通经过已今复教彼正释经文。但应说言彼经唯据余近因心为所间隔远因等起说。见所断心是远因等起。为余修断近因隔故。故见断心虽能为转。而于欲界定无有覆无记表业。改但作唯。改前作余心所间。即无妨矣　问表成三性从转心判。欲无表业从何判耶　解云从前转心判善．恶性　问随心无表从何判性　解云从随转心以判善性。故正理三十六云。然随定心诸无表业。与俱时起心一果故。由随转力善性得成。定属此心而得生故也

俱舍论记卷第十三

承久二年(庚辰)四月六日(未)时于东大寺西院书了　　　　　　　　　光庆

意趣无余所偏是兴隆佛法广作佛事也

一交毕

    愿以书写力　　　世世开惠眼
    生生得利根　　　临终生极乐　俱舍论记卷第十四

        沙门释光述

    分别业品第四之二

傍论已了至表无表相者。此下第三广明表．无表。就中。一明三无表。二依三别解　此即明三无表。结前问起

颂曰至故名律仪者。答　能遮。谓能遮恶戒相续　能灭。谓能灭恶戒相续。故名律仪　又解。能遮未来所引恶戒相续。能灭过去能引恶戒相续　又解。别解脱戒能遮恶戒相续。定道戒能灭恶戒相续。故名律仪　律谓法律　仪谓仪式　表不遍通所以不说。余文可知

如是律仪差别有几者。此下依三别解。就中。一别解律仪。二总明成就。三明得因缘。四明舍差别。五约处辨成就　第一别解律仪中。一明三善律仪。二别明初律仪　此即第一明三善律仪。颂前问起

颂曰至谓无漏戒者。答文可解

初律仪相差别云何者。此下第二别明初律仪。就中。一明初律仪相。二安立四律仪。三明别解异名　此即第一明初律仪相。问起颂文

颂曰至各别不相违者。答。初句辨名。下三句辨体

论曰至别解脱律仪者。释第一句　苾刍唐言乞士。旧云比丘讹也　苾刍尼。苾刍如前解。尼是女声　梵云式叉摩那。唐言正学。正谓正学六法。言六法者。谓不淫．不盗．不杀．不虚诳语．不饮诸酒．不非时食　梵云室罗摩拏洛迦。唐言勤策。谓为苾刍勤加策励。洛是男声。旧云沙弥讹也　梵云室罗摩拏理迦。唐言勤策女。释名如前。理是女声。旧云沙弥尼讹也　梵云邬波索迦。唐言近事。索是男声。旧云优婆塞讹也。近事者婆沙一百二十三云。问何故名邬波索迦。答亲近修事诸善法故。谓彼身心狎习善法故名邬波索迦。有余师说亲近承事诸善士故。复有说者。亲近承事诸佛法故。广如彼释　梵云邬婆斯迦。唐言近事女。释名如前。斯是女声。旧云优婆夷讹　梵云邬婆婆沙。唐言近住。言近住者。婆沙一百二十四云。近阿罗汉住。以受此律仪随学彼故。有说此近尽寿戒住故名近住。有说此戒近时而住故名近住　于此八中前五出家戒。后三在家戒。前七尽形戒。后一昼夜戒。此八虽别总名第一别解脱律仪　问何故此八依别解脱律仪立。不依静虑．无漏律仪立　解云。别解脱律仪渐次得故。渐次安立。可依彼立八种差别。静虑．无漏七支顿得不可依彼立八差别　又解别解脱戒唯欲人趣八众。亦唯欲界人趣。故依彼立。静虑．无漏通依上界天趣亦起故。故不依彼立八差别

虽有八名至无别近事女律仪者。释第二句。约人不同虽有八名。论其实体唯有四种　离苾刍律仪无别苾刍尼律仪　离勤策律仪无别正学六法律仪。勤策女十戒律仪。勤策女先受十戒后受六法。虽更得六法即同十戒中六戒故。所以勤策女十戒。及正学六法。不异勤策十法　又解作正学时非更别得六法。但重受教行。约令持先受故此六法即是十戒中六故。说正学．勤策女十戒不异勤策十戒　近住八戒唯一昼夜。以时促故不分男．女故独为一

云何知然者。此下释第三句。此即问也

由形改转至非异三体者。举颂正答。如转根时。戒无舍．得。但名有异　谓转根位者。若苾刍转根为女。令本苾刍律仪名苾刍尼律仪。若苾刍尼转根为男。令本苾刍尼律仪名苾刍律仪　问苾刍与尼戒多少别。如何转根名异体同　解云男．女不同。开．遮有异。随缘别故。或说二百五十。说或五百。论其七支戒体皆等　又解据本七支两众戒等。若论遮戒多少有异。虽遮有异。先受戒时两众互得。所以者何。苾刍．及尼俱作誓言诸恶皆断。由斯愿力互得遮戒。虽皆互得由缘别故。持犯不同。制罪各别　又解论遮戒体多少不同。未转根时。若受此类戒。即得此类戒。于转根位至彼类中非别得遮。虽无遮戒。由违教故亦结彼罪　若勤策转根为女。令本勤策律仪名勤策女律仪。以未得六法。或未重受教约六法。所以不名正学　若勤策女．及正学转根为男。令本勤策女律仪。及正学律仪名勤策律仪。以彼十戒．及与六法俱同勤策十种戒故　若近事转根为女。令本近事律仪名近事女律仪　若近事女转根为男。令本近事女律仪名近事律仪　近住日夜。虽有转根以不别立男．女二名故不别说　非转根位有舍先得律仪因缘。以无四种舍因缘故。非转根位有得先未得律仪因缘。以无受戒因缘故。苾刍尼．勤策女．正学．近事女四律仪非异苾刍．勤策．近事三体

若从近事至具足顿生者。此下释第四句　问若从近事受勤策戒复从勤策受苾刍戒。此三律仪

为由增足远离增足方便　远离戒之异名。远离恶故。方便求戒方便。求后戒故。由更增足与前差别。立别别名。五戒上增五为十戒名勤策。十戒上增二百四十为二百五十名苾刍。如只增一名双金钱。五上增五为十。十上增十为二十　为三戒体各别具足而顿生耶

三种律仪至随其所应者。答释颂各别。三种律仪随其多．少各别顿生。思之可解　八戒亦应此中问答。以时促故略而不论

既尔相望同类何别者。问。三不杀等同类何别

由因缘别相望有异者。答。由内因．外缘别故相望有异

其事云何者。征

如如求受至故三各别者。释　受戒者非一名曰如如　戒体非一名如是如是。如如求受随其所应多种学处　学处谓戒。如是如是随其所应。能离多种高广床座。饮诸酒等憍逸处时。即离众多杀．盗等缘能起此戒。以诸远离依内因．外缘发故。因．缘别远离有异　言因别者。谓求戒心别。或求五戒。或求十戒。或求大戒。故名因别　言缘别者。谓受戒缘别。即和上．阿阇梨等。若受五戒对一人。若受十戒对二人。若受大戒对十人等。故名缘别。由此因．缘别故所以远离有异　以理反难。若无此事。三不杀生等渐增足者。舍苾刍律仪尔时。则应近事．勤策．苾刍三律仪皆舍。前二近事．勤策摄在后一苾刍中故　既不许然故三各别。由三别故舍苾刍戒犹名勤策。复舍勤策戒犹名近事

然此三种至便非近事等者。释不相违。然三不杀等于一心中互不相违。同一刹那俱时而转。非由受后勤策．苾刍律仪舍前近事．勤策律仪。非舍缘故。勿舍苾刍戒便非勤策。勿舍勤策戒便非近事。以虽舍后可名前故。故知身中具有三戒　虽一身中或具二戒。或具三戒。后戒胜故从胜立名　问不受前戒得后戒不　答如婆沙一百二十四云。问若先不受近事律仪便受勤策律仪。得勤策律仪不。有说不得。以近事律仪与此律仪为门。为依。为加行故。有说不定。若不了知先受近事律仪。后方得勤策律仪。信戒师故。受此律仪彼得律仪。戒师得罪。若彼解了先受近事律仪后受勤策律仪是正仪式。但憍慢故不欲受学近事律仪。作如是言。何用受此近事劣戒。彼憍慢缠心虽受不得。如说不受近事律仪。而受勤策律仪。如是不受勤策律仪而受苾刍律仪。广说亦尔　问若从后戒却受前戒为得戒不　答如正理三十六云。若有勤策受近事律仪。或有苾刍受前二种戒为受得不。有作是言此不应责。若先已有无更受得理。先已得故。若先未有则非勤策。亦非苾刍以先不受近事律仪必无受得勤策戒理。若先不受勤策律仪亦无受得苾刍戒理。是即不可立彼二名。以此推寻。受应不得。有余师说不受前律仪亦有即能受得后戒理。故持律者作是诵言虽于先时不受勤策戒。而今但受具足律仪者亦名善受具足律仪。由此勤策容有受得近事律仪。苾刍容有受得勤策．近事戒理。岂不勤策不应自称唯愿证知我是近事。苾刍亦尔。不应自称唯愿证知我是前二。非离如是自称号言有得近事．勤策戒理。此难非理。俱可称故。谓可称言我是勤策亦是近事唯愿证知。苾刍亦应如应而说。然就胜戒显彼二名亦无有失。若尔勤策及苾刍等。亦应受得近住律仪。如得近事许亦何过。然由下劣无欣受者

近事近住至苾刍律仪者。此即第二安立四律仪。涂香饰鬘为一。观舞听歌为一　又解不得舞不得歌。不得观。不得听。故至十中开为二种　问何故八合十开　解云于在家人其过轻故二合为一。于出家众讥嫌重故开一为二。又婆沙云。谓离涂饰香鬘。与离歌舞倡伎。同于庄严处转故合立一支。又正理三十六云。为引怯怖众多学处在家有情。显易受持故。于八戒合二为一　问受畜金等何故不立近住戒中在十戒中　解云在家耽着金．银等宝未能远离。故近住戒不制此戒。勤策．出家不应耽着金．银等宝妨废修道。故于十戒别立为一。若受离诸所应远离身．语恶业立第四戒。余文可知

别解律仪至故名尸罗者。此即第三明别解异名。能平险恶诸不善业故名尸罗。此即初名。持戒能令身心清凉以安乐故　破戒能令身．心热恼以悔恨故　引颂可知

智者称扬故名妙行者。此即第二。又正理云。或修行此得爱果故

所作自体故名为业者。此即第三。即戒自体是其所作故名为业

岂不无表至所作自体者。问。表名为业。此义可然。岂不无表契经中说亦名不作。如何今说所作自体

有惭耻者至得所作名者。答。经言不作。有惭．耻者受无表力。不造众恶故名不作　论言所作。由身．语表及与意思所造作故。得所作名

有余释言至名作无失者。叙异解。无表是后作果家因故从果立名。是前表思作因家果故从因立名。称作无失

能防身语故名律仪者。此即第四。能防身．语令不造过故名律仪

如是应知至名为后起者。此明第五．第六名。释下两句。如是应知别解脱戒通初念位及后诸位无差别名。唯初刹那表及无表。得第五别解脱名。及第六业道名。所以者何。谓受戒时初念表．无表。不杀戒等别别弃舍杀生业等种种恶故　初依别舍义立别解脱名。即初念时所作善事皆悉究竟依因等起畅思义边立业道名　因等起思造作名业。初表．无表思所游路名道业之道故名为业道　故初刹那初别舍恶。名别解脱　初别遮防。亦名别解脱律仪　畅思义边。亦得名为根本业道　从第二念乃至未舍。非初别舍恶不名别解脱　能遮防故得名律仪。别解脱之律仪故名别解脱律仪　非畅思故。不名业道　在根本后名为后起　谁成就何律仪者。此下第二总明成就。就中。一总成三律仪。二约世明成就　就总成三律仪中。一正明总成就。二便明断律仪。三通经二律仪　此即第一正明总成就。颂前问起

颂曰至后二随心转者。答。初句明成别解脱。次两句明成定．道戒。下句显差别

论曰至乃至近住者。释初句明八众成别解脱

外道无有所受戒耶者。问

虽有不名至依著有故者。答。外道虽有受不杀戒等。但名处中戒。不名别解脱戒。由彼所受无有功能永别解脱诸恶法故。依着三有异熟果故。所以不名别解脱戒

静虑生者至此亦应然者。释颂第二．第三句中得静虑者成静虑。明静虑律仪　颂中言静虑生者。谓此律仪从静虑生。约生因解　或依静虑。约依因明。故名静虑生律仪　若得静虑者定成就此静虑律仪。诸静虑近分亦名静虑。如近村邑有稻田等得村邑名。此诸近分理亦应然

道生律仪至谓学无学者。释颂第二．第三句中得圣者成道生明无漏律仪　道谓无漏圣道。能生律仪故名道生律仪

于前分别至其二者何者。释第四句。牒前问起

谓静虑生至亦恒转故者。答。定．道生二是随心转非别解脱。所以者何。此别解脱于恶．无记异心位中及无心位亦恒转故。所以不名随心转戒。此别解脱戒若名随心转者。善心起位可名随转。恶．无记心起时。及无心位彼应断故

静虑无漏至名断律仪者。此即第二便明断律仪。以在成就文中说故亦判入成就门中。余文可知　断谓断对治。故婆沙一百一十九云。问何故唯此名断律仪。答能与破戒及起破戒烦恼作断对治故。谓前八无间道中二随转戒。唯与起破戒烦恼作断对治。第九无间道中二随转戒。通与破戒及起破戒烦恼作断对治(已上论文)　准此等文唯未至定九无间道随转戒。望欲恶戒及能起惑为断对治。初定等五望破戒等虽无断对治。而有厌坏对治故有随转戒。无色界望破戒等断．厌俱无故无随转戒。色界类智品道望破戒等虽无断．厌二种对治。而有持．远二种对治故有随转戒　问无色界望欲破戒等亦有持．远二种对治。应有随转戒　解云虽有持．远由厌色故名无色界。故无随转戒。总而言之。对治有五。一舍。二断。三持。四远。五厌。望破戒等未至具五。初定等五无舍．断有持．远．厌。无色无舍．断．厌有持．远。此五对治准婆沙十七作此说也。广如彼解

由此或有至无漏律仪者。静虑律仪对断律仪四句可知

如是或有至如应当知者。无漏律仪对断律仪四句准前　第一句者除未至定九无间道无漏律仪。所余无漏律仪　第二句者依未至定九无间道有漏律仪　第三句者依未至定九无间道无漏律仪　第四句者除未至定九无间道有漏律仪所余一切有漏律仪

若尔世尊至以何为自性者。此下第三通经二律仪。依经起问。若唯身．语名律仪者。何故世尊所说略戒身．语．意三俱名律仪而叹善哉。言遍律仪总说三种。又契经中何故复说眼根律仪。此前经说意律仪。此后经说眼根律仪。以何为自性

此二自性非无表色者。答

若尔是何者。征

颂曰至显勿如次者。释　意谓意律仪　根谓眼根律仪　为显此二俱以正知．正念为体。故于颂中先列正知．正念名已复说合言　谓先略戒说意律仪惠．念为体。即合惠．念为后经中眼根律仪　故先离。后合。言显勿如次配二律仪所以惠．念名律仪者。惠能简择。念能忆念。此二力强防护制意及与眼根。不令于境起诸过患故名律仪非无表色。亦应具说眼等六根。不言耳等略而不言。故正理三十六云。故契经说。眼见色已不喜。不忧。恒安住舍正知．正念。如是乃至意了法已

今应思择至齐何时分者。此下第二约世明成就。就中。一问。二答。此即问也

今应思择。表及无表谁人成就何表．无表。于三世中齐何时分

且辨成无表律仪不律仪者。此下答也。就答中。一明成无表。二明成就表。三明不律仪异名。四成表．无表　就第一明成无表中。一约世成善．恶。二约世成处中。三住善．恶成中　此即第一约世成善．恶。就中。一标宗。二正释。此即标宗

颂曰至住定道成中者。此即正释。就颂。初三句明别解脱律仪。第四句明不律仪。第五．第六句明静虑律仪。第七句明无漏律仪。第八句双明定．道

论曰至势微劣故者。释初三句。住别解脱未舍戒来恒成现世　初刹那后第二刹那已去亦成过去　第二句中未舍之言遍流至后不律仪等　无有欲界散地无表有成未来　不随心色非心一果势微劣故。即由此理亦不能成前生中戒

如说安住至亦成过去者。释第四句。住不律仪至未舍彼恶戒以来恒成现世。初刹那后从第二刹那已去亦成过去

诸有获得至必还得彼故者。释第五．第六句诸有获得静虑律仪。至未舍彼戒以来。恒成过．未。前生所失过去定律仪。今初刹那必还得彼故　问如婆沙十七云暖随转戒于破戒有舍对治。又正理六十一云。诸有先时未离欲染依思所成惠引暖善根生。又婆沙第七亦说未离欲染者思惠无间能引起暖　准此三文。有从思惠初入暖者。又暖善根唯修同类不修异类。此从思惠初入暖人不修异类故。亦应不得无始所失定。即是过去不定。云何初得定定成过．未耶　解云从思惠入暖初一刹那。亦修异类故。亦得彼无始所失定成第二念后唯修同类。从多分说不修异类　又解据福分说。初得定时必成过．未。若约决择分初得定时不成过去。故正理三十六云。诸有获得静虑律仪。乃至未舍恒成过．未。前生所失过去定律仪。今初刹那必还得彼故。此中应作简别而说。以顺决择分所摄定律仪初刹那中不成过去。余生所得命终时舍。今生无容重得彼故(已上论文)

一切圣者至先未起故者。释第七句。可知

若有现住至有成现在者。释第八句。定．道律仪若有现住静虑。成现在静虑律仪。若有现住无漏道。成现道律仪。非出观时有成现在。定．道律仪随心转故。散心现前必无彼故　问何故静虑名定。无漏名道　解云定．道两种虽俱通二。为简差别各立一名　又解无漏之法众圣所游出生死路。究竟离苦。虽亦通定偏得道名　有漏不尔。虽亦通道而立定名

已辨安住至二世无表者。此即第二约世成处中　言住中者。谓非是极善律仪非是极恶不律仪。故名处中。彼所起业未必一切皆有无表。如造善非淳净为恶非极恼即无无表。若造善淳净为恶极恼即有无表。善处中无表即是善戒种类所摄。恶处中无表即是恶戒种类所摄。无表义同。种类相似。故言种类所摄　处中无表初念成现。第二念以去未舍以来恒成过．现二世无表

若有安住至为经几时者。此下第三住善．恶成中　问住律仪人有成处中恶无表不。住不律仪人有成处中善无表不　设成几时

颂曰至至染净势终者。上两句答初问。下两句答后问

论曰至通成过现者。如苾刍等住律仪人由胜烦恼作杀等业。有不善处中无表　如屠羊等不律仪人由淳净信作礼等业。有善处中无表　二心未断来无表恒相续初念成现。后通过．现

已辨无表至唯成就现在者。此下第二明成就表。上两句明善．恶表业。下两句明无记表

论曰至如无表释者。释上两句。住律．不律．及处中人。正作表业恒成现表。不作不成　初刹那后至未舍来恒成过去。若舍不成　必无成就未来表者。如散无表释。不随心色势微劣故

有覆无覆至逆追成者者。释下两句。二无记表无成过．未。法力既劣得力亦微。是故无能逆成未来。追成过去

此法力劣谁之所为者。问

是心所为者。答

若尔有覆至勿成过未者。难。此无记表既不能成过去．未来。彼能发表。二无记心亦应不能成彼过．未　等谓等取强无记心。即是串习．威仪．工巧．通果心也

此责非理至成有差别者。释。表色昧钝故依他心起故。心等明利不依他起　等谓等取诸心所法　二无记心望善．不善心成其劣。无记表业从劣心起其力倍劣彼能起心。所以不成过去．未来。故表与心成有差别不可为例。又正理云。此责非理。所起劣于能起心故。所以然者。如无记心能发表业。所发表业不生无表。故知所起劣能起心

如前所说至立余四名者。此即第三明不律仪异名。因辨成就文便兼明。可解

或成表业至应作四句者。此下第四成表．无表。此即标宗

其事云何者。问

颂曰至成无表非表者。颂答

论曰至及成业道者。释上两句。即第一句成表非无表。谓处中人以微劣思造善造恶。唯发表业尚无无表。况无记思所发表业能发无表。举胜况劣　除七有依福．及成善．恶业道。虽处中人微劣思起亦发无表故别简也

唯成无表至或生已舍者。释下两句。即第二句成无表非表。谓三界易生圣者。若在欲．色定成道．定无表。若生无色成道无表。表有不成。如处胎等表业未生。或表生已遇缘复舍

俱成非句如应当知者。后之两句颂不别明。故于长行论主劝学。随其义释如应当知。第三俱成句谓俱成彼表．无表二。如住别解脱律仪等。第四俱非句谓俱非成彼表．无表二。如处卵[穀-禾+卵]等　正理三十六难第二句云。岂不已得静虑异生今表未生先生已失。亦成无表非表业耶。何故颂中但标于圣。非易生者理亦可然。何故释中标易生者。俱舍师通云。第二句中理亦应有。据显偏明。或复影显。或随举一余略不说。故婆沙一百二十二说云。若成就身表彼成就此无表耶。答应作四句。有成就身表非此无表。谓生欲界住非律仪非不律仪。现有身表不得此无表。或先有身表不失不得此无表。现有身表者。谓不眠。不醉。不闷。不舍加行求起身表。不得此无表者谓非殷重信。非猛利缠。虽发身表不得此无表。或先有身表不失者。谓三缘故不舍表业。一意乐不息故。二不舍加行故。三限势不过故。不得此无表者义如前说　有成就身无表非此表。谓诸圣者住胎藏中。若生欲界住律仪。不得别解脱律仪。无身表设有而失。若生色界无身表设有而失。若诸圣者生无色界。此中圣者住胎藏时不能起表。前生表业已失。但成就静虑．无漏无表。住律仪者。谓住静虑．无漏律仪。无身表者。谓或眠。或醉。或闷。舍诸加行不求起表故。设有而失者。谓由三缘舍身表业。一意乐息故。二舍加行故。三限势过故。若生色界无身表者。谓舍加行不求起表故。设有而失者如前说。若诸圣者生无色界者。学成就学无表。无学成就无学无表　有成就身表亦此无表。谓生欲界住律仪不得别解脱律仪。现有身表亦得此无表。或先有此表不失亦得此无表。若住别解脱律仪。若住不律仪。若住非律仪非不律仪。现有身表亦得此无表。或先有身表不失亦得此无表。若生色界现有身表。或先有身表不失。此中现有身表亦得此无表。等者。谓以殷重信或猛利缠发表亦得无表。若住别解脱律仪。若住不律仪。彼定成就身表无表。若生色界现有身表者。谓不舍加行求起表业。余如前说　有非成就身表亦非此无表。谓处卵[穀-禾+卵]。若诸异生住胎藏中。若生欲界住非律仪非不律仪无有身表。设有而失。若诸异生生无色界。诸异生类住胎卵中已失前生表．无表业现不能起。如前应知。生无色界已舍有漏未得无漏。彼地无色故。余如前说

说住律仪至由何而得者。此下大文第三明得戒缘别。就中。一明得三律仪。二明得时分齐。三明近住律仪。四明近事律仪。五明三律仪别　此即第一明得三律仪。结前问起

颂曰至得由他教等者。就颂答中。初句明静虑。第二句明无漏。下两句明别解脱

论曰至与心俱故者。释初句。静虑律仪由定生故颂说定生。余文可解

无漏律仪至如后当辨者。释第二句。颂说彼声显前静虑。复说圣言简取六地诸无漏心。无漏律仪由道生故颂说道生

别解脱律仪至由他教得者。释下两句。可知

此复二种至余五种戒者。明二种僧别　四人已上名曰僧伽。于八众中苾刍等三从此得故　补特伽罗是别人。谓余五种从此得故。若勤策．勤策女从二人得。若近事．近事女．近住从一人得

诸毗奈耶至复说等言者。别释等字。毗奈耶毗婆沙师说。有十种得具戒法。为摄彼故第四句中复说等言

何者为十者。问

一由自然至表业而发者。答　一由自然。谓佛．独觉无师自然尽智心时得具足戒。故正理三十七云。自然谓智。以不从师证此智时得具足戒　二由得入正性离生。谓阿若憍陈那等五苾刍。又正理云由证见道得具足戒　三由佛命善来苾刍尔时得戒。谓耶舍等。耶舍此云誉。正理云。由本愿力佛威加故　四由信受佛为大师尔时得戒。谓大迦叶　五由善巧酬答所问。谓苏陀夷　苏陀夷。此云善施年始七岁由聪明故善答佛问称可佛心。虽年未满二十。佛令众僧羯磨受具足戒。由聪明故善巧酬答。别开一缘。非酬答时即发戒也　言酬答者。佛问彼言汝家在何。苏陀夷答言三界无家　六由敬受八尊重法尔时得戒。谓大生主　旧云大爱道者讹。梵云摩诃波阇波提。摩诃此云大。波阇此云生。波提此云主。是大梵王千名中一称也众生多故名曰大生。梵王能生一切众生。与大生为主名大生主。从所乞所天神为名故名大生主。是佛姨母。佛遣阿难为说八尊重法。彼即敬受。尔时得戒。此八是应尊重法故名尊重法。于尼众中最初出家。广如律辨。八尊重法旧云八敬　七由遣使得戒。谓法授尼。尼名法授名法授尼。此尼端政欲往僧中恐路有难。受具戒时不对大僧。大僧遣一尼受法转与受戒。故由遣使得具戒也。由尼端政世尊别开此缘　八由持律为第五人。谓于边国以无僧故极少犹须五人。以和上不入众数余四成众。减不成众。于五人中必须一人持律羯摩。故言持律第五。减五不成。多即不遮　九由十众　谓于中国僧多之处。极少犹须十人。多亦不遮　十由三说归佛．法．僧。谓六十贤和众部共集。佛遣阿罗汉为说三归受具戒　如是上来所得十种别解脱律仪非必定依表业而发。谓初二种不从表生。后八表生　问前说别解脱从他教得。自然。见道非从他教如何得戒　解云前文且据从他教得。后文通据不从他得。故说等言摄此异义　问不从他得此义可然。如何无表非从表起。如下论云。七善业道若从受生必皆具二谓表．无表。受生尸罗必依表故　解云从他受生必依表发。不从他受非依表生何违须释　问若有无表不从表生。何故下文论主设难云欲无无表离表而生　解云下文论主叙余师义难　或可下文通据加行．根本两位必有表故。故言欲无无表离表而生。若不尔者遣使杀等根本成时有何表耶。非言自然。见道。得戒根本无表必依表生。故不相违　又解如是上来所得十种别解脱律仪。七支无表非必定依七表业发。如羯摩受戒从身三表业亦发语无表。如三归受戒从语四表业亦发身无表。非必定依自类表发。若作此解十种得戒皆依表发。如自然。见道。亦从表业发得无表　此解意说自然。见道。谓彼先时决定有表相续不断。乃至圣位从彼表发无表律仪　问如下论云七善业道若从受生必皆具二谓表．无表。受生尸罗必依表故。准此文说。但言受生具二受生依表。何故不言自然。见道。亦具二耶　解云下论据显且言受生。不遮自然。见道。得戒具二依表　或自然。见道。要期受生故。受生类故。亦名受生。若作此解善顺下文欲无无表离表而生又正理论中亦有两说。如彼论云。有余师说非于欲界一切无表悉依表生。如得果时。五苾刍等得别解脱戒

然彼先时决定有表　解云彼论余师意。说欲有无表离表而生　然彼已下是正理论师意。欲无无表离表而生。然彼得果五苾刍等。先时决定有表相续不断。乃至圣位从彼表发无表律仪　前解同正理余师说。后解同正理论意　又婆沙一百二十二明有成就现在身无表非此表中亦有两解云。若住别解脱律仪及住不律仪现无身表。有作是说此说第二刹那以后。彼初刹那必有表故。有作是说彼初刹那亦是所说。有现无身表受不律仪故。及在定中得具戒故　解彼论云言有现无身表受不律仪故者。谓受事得不律仪现无身表。言及在定中得具戒故者。谓佛。独觉。及五苾刍。在定得戒亦无身表　前师意说欲无无表离表而生。后师意说欲界亦有无表离表而生。然无评家　前解同婆沙后师。后解同婆沙前师

又此所说至为半月等者。此下第二明时节分齐。就中。一明别解脱分齐。二明不律仪分齐　此即第一明别解脱分齐。总有二种。如文可知。静虑．无漏．及处中等时节不定。非如别解二时定故。所以不说　因明戒时显时非实。非如外道执时实有。会释经言。重说昼．夜所以经中说半月等无别有体。真谛师云解云此通伏难。伏难云若戒时边际但有二种何故经中说半月等受八戒耶。为通此难故今释言。经中虽说半月等戒日日须受戒。以受八戒唯有日夜边际。重说昼．夜为半月等。非是一受八戒经半月等故不违经

时名是何法者。问。时能诠名为是何法。因解时便问能诠名　又解此时名何法。此中明时故问时体。正理三十七亦云。何法名时。婆沙一百三十五亦云。劫名何法　又解所诠时体及能诠名为是何法。此中解时故问时体。因明时义便复问其名　谓诸行增语至立昼夜名者。答　增语。谓名。如前释能诠诸行增语是名。光位立昼名。闇位立夜名　又解时无别体诸行名时。谓增语所显诸行名时。应言增语所显诸行。故婆沙一百三十五云。答此增语所显半月月时年　又解诸行答所诠时。增语答能诠名

二边际中至非亦得起者。经部问。二边际中尽寿可尔。于命终后虽有要期而不发戒。由命终舍依身别故其戒不生。别依身中无有加行求受戒故其戒不生。凡受戒已须忆念知。别依身中无忆念故可言不发。此许尽受隔生不发　一昼夜后。或五昼夜。或十昼夜等中受近住戒。何法为障令戒不起　经部许近住戒多日受得故作此问

必应有法至唯一昼夜故者。说一切有部答。至明清旦有日光明。能为障碍令舍戒故。引教可知

于如是义至一昼夜戒者。经部师言于如是义应共寻思　为佛正观一昼夜后。理无容起近住律仪。如汝所说故于经中说一昼夜　为观所化根难调者。经中且据一昼夜戒。根若易调授多亦得。如我所言

依何理教作如是言者。说一切有部问

过此戒生不违理故者。经部答。虽无教说过此昼．夜其戒得生不违理故

毗婆沙者至不许斯义者。说一切有部复难。凡所立义须依圣教。无教可证理岂独成。是故我宗不许此义

依何边际至所诃厌业故者。此即第二不律仪分齐。唯有尽寿无一昼夜。以无对师受恶戒故

若尔亦无至得不律仪者。难。恶戒尽形。亦非对师。如何得彼

虽无对师至故不立有者。答。尽形恶戒虽无对师。坏善过重得不律仪。非暂坏善以无对师故令得恶戒故无昼夜　然近住戒由对师力虽坏恶轻而得律仪　假设有人对师暂受不律仪者亦必应得。然未曾见故不立有

经部师说至阿世耶故者。述经部宗。经部师说如善律仪思种假立无别实物名为无表。意乐是思。或意乐者所有意趣。或欲为体。或胜解为体。或欲．胜解为体　此不律仪准善律仪亦应非实。熏成即欲造恶不善意乐思种相续不舍名不律仪　又解由彼要期即欲造恶现行思力熏成。不善意乐思种相续不舍名不律仪　此前两解意乐以思为体　又解熏成即欲造恶不善意乐相应思种相续不舍名不律仪　又解由彼要期即欲造恶现行思力熏成。不善意乐相应思种相续不舍名不律仪　此前两解意乐非思胜故别标　由此思种后时善心虽复现起。而名成就不律仪人。以不舍此阿世耶故　阿世耶此云意乐　说一昼夜至离严饰昼夜者。此下第三明近住律仪。就中。一明受方法。二明具八支。三明受戒人

此即第一明受方法

论曰至近住不成者。释上三句。如文可知

受此律仪至深成有用者。释第四句。由严饰故广造众罪。故别遮止。名放逸处　妙行。谓处中妙行　尽昼故能制屠猎。尽夜故能制奸盗。且从多分作此解释。理实昼．夜俱能离二　此昼．夜戒亦能离彼虚诳语等。而不说者过轻不论。或偏约身。或举初显后

言近住者至尽寿戒住者。释近住名。又正理云有说此戒近时而住

如是律仪至说此名长养者。叙近住异名　布洒他。唐言长养。旧云布萨讹也　故引颂证名长养也

何缘受此至失念及憍逸者。此即第二明具八支。问及颂答

论曰至厌离心故者。释上两句

何缘具受如是三支者。释下两句　三支。谓尸罗支．不放逸支．及禁约支。此即问也

若不具支至心纵逸处故者。举颂答。应作不作。及不应作反作。依时食者以能遮止恒时食故。一便忆自受近住律仪。二能于世间深生厌离。余文可知

有余师说至分为二故者。叙异说。此师意说离非时食是正斋体。西方国俗断食名斋。余有八种不名为斋非斋义故。但名斋支。分二可知。若依此解即有九戒。而言八戒者不据体说但约支论　问斋与近住梵名同不　解云。文既别说明知不同　又解梵名邬波婆娑。或翻为斋。或翻近住。名异义同

若作此执至随行随作者。经部引经破。我今随圣阿罗汉学。若阿罗汉所行．所作。我随彼行。随彼而作。余文可知

若尔有何至名斋支者。难。余师问斋名本自离非时食。若不以彼离非时食为斋体者。有何别斋体说八名斋支　准旧论文。邬波婆娑。亦翻为斋。故旧论云。若尔何别法名优波婆娑

总标斋号至应知亦尔者。经部答。斋无别体揽八以成。总即是斋。别即名支。如车是总揽众分成。如军是总揽象．马．车．步四支以成。亦如其散揽五支药以成。车．军．散等既是其假。斋戒八支应知亦尔。揽八成斋斋亦是假　不同俗说唯不食名斋

毗婆沙师至非静虑者。叙毗婆沙师解。夫言斋者。谓离非时食故离非时食是斋斋复是八中一故斋支。所余七支各是八中一故是斋支。非是离非时食故不名斋　如正见与道体皆是惠故。得说言正见是道。复是八中一故得言道支　余七支各是八中一故是道支。体非惠故非道。择法与觉体皆是惠故。得言择法是觉。复是七中一故得言觉支。余六支各是七中一故是觉支。体非惠故非觉　如静虑支中三摩地与静虑体皆是定故。得说言三摩地是静虑。复是五等中一故是静虑支。余寻．伺等是五等中一故是静虑支。体非定故非静虑

如是所说至有八支等者。经部难。夫言支者是支分义望他说之不可正见等即自望正见等即为支　等谓等取择法觉支三摩地支　汝若谓前生正见等为后生正见等支。则初刹那苦法忍圣道等前无正见等。应不具有八支等　经部意说总标道觉静虑名号别说为支。总有别支即无妨矣。正理救云非毗婆沙说正见等其体即是正见等支。亦非前生正见等为后生正见等支。然于俱生正见等八唯一正见有能寻求诸法相能说名为道。以能寻求是道义故。即此正见复能随顺正思惟等故名为支。所余七支望俱生法能随顺故说名为支。非能寻求不名为道。实义如是。若就假名余支皆能长养正见故。思惟等亦得道名。见名道支亦不违理。是则一切亦道亦支。余随所应皆如是说。由此类释斋戒八支。经主于中何凭说过　俱舍师破云。若就实义正见但应言是道。是正思惟等支不应言亦道支。既言亦道支还望自．若就假名余七亦应名为道。何故但言是道支非道

为唯近事至除不知者者。此即第三明受戒人。不受近事人亦得受近住。若不受三归不得戒故言则无。若人不知先受三归方发得戒。或复戒师忘不与授。但为说戒此亦得戒。由意乐力亦发律仪。故婆沙四十四云。有说亦得。谓若不知三归律仪受之先．后。或复忘误不授三归。但受律仪而授者得罪。若有憍慢不受三归但受律仪彼必不得

如契经说至即成近事者。此下第四明近事律仪。一明发戒时。二会释经文。三明三品戒。四明三归体。五明离邪行。六明娶妻不犯。七明离虚诳。八遮唯离酒　此下第一明发戒时　索迦已上皆是经文　依经问云。为但受三归未发五戒即成近事不　真谛云。大名是佛从弟阿泥律驮亲。兄净饭王出家以国付之。佛为大名说三归法

外国诸师说唯此即成者。叙外国师答　外国是迦湿弥罗国外健驮罗国经部诸师说　唯受此三归即成三归邬波索迦。受三归时未发五戒。后说戒相方别发戒名五戒邬婆索迦。彼宗五戒随受多少皆发得戒

迦湿弥罗国至则非近事者。叙当国师说。离五近事律仪即非近事。要由五戒方名近事

若尔应与此经相违者。外国师难。若要须发五戒律仪方名近事。是则应与此大名经相违。彼经说受三归等已但云齐。是名曰邬波索迦。不言发戒方名近事

此不相违已发戒故者。迦湿弥罗答。我今所说与此大名经亦不相违。受三归等时已发五戒故

何时发戒者。外国师问。克定时节

颂曰至说如苾刍等者。颂答

论曰至便发律仪故者。释初句。引大名经明发戒时。至慈悲护念尔时即发近事律仪。此即释经显发戒时　称近事等言便发律仪故者。此即释颂明发戒时　又解前即引经总显。后即略结　又解重释尔时发戒。何理得知尔时发戒。由彼自称近事等言故知尔时便发五戒。若不发戒彼宁自称近事等言　又解此文属下。将欲更引经证故先标宗。准此经文受三归已犹未发戒。要至慈悲护念方始发戒

以经复说至已得五戒者。如何得知称近事等言便发律仪。故以余经中受三归称近事等已复自誓言我从今时乃至命终舍生言故　此经意说舍杀生等五种恶业略去杀等二字但说舍生。既三归等后复自誓言舍杀生等。故于前受三归等时已得五戒名为近事　非但三归即名近事。此中引经文略。如婆沙一百二十四引经云。如说我某甲归佛．法．僧愿尊忆持我。我是近事。我从今日乃至命终。护生归净　又杂心择品云如说我某甲。归依佛两足尊。归依法离欲尊。归依僧诸众尊。我是优婆塞。当证知尽寿舍众杀生受三归依心清净。乃至第三口作得优婆塞律仪　解云俱舍引略不说前三归等及后归净。但说中间。应知。我从今者等。是三归等后。在说戒相前应知前大名经中克发戒时故但说言称近事等。余经复据发戒已后要期自誓故。更复言我从今时等

彼虽已得至必具律仪者。释第二句。彼于先时由自誓故。虽已得戒仍未了知戒相差别。为令了知五戒学处故。复为说离杀生等五种戒相令识坚持。如一白三羯磨得彼苾刍具足戒已。复为彼说四重学处令识坚持　勤策亦然。先受三归。虽已得戒。复为彼说十种戒相令彼坚持　此近事戒于理亦应尔。是故近事必具五戒。非受三归未发五戒而名近事　问云何名学处　答如法蕴足论第一云。所言学者谓于五处未满为满。恒勤坚正修习加行故名为学。所言处者即离杀等是学所依故名学处　又离杀等即名为学。亦即名处故名学处

颂曰至谓约能持说者。此即第二会释经文。上两句经部引经为难。第三句说一切有部通释

论曰至四能学满分者。释上两句。经部难言若诸近事皆具律仪。何缘世尊于五戒中言有四种邬婆索迦。一能学一分。谓学一戒。二能学少分。谓学二戒。三能学多分。谓学三戒．四戒。四能学满分。谓学五戒

谓约能持至故名近事者。释下句。说一切有部通经。学之言持。谓约能持故说四种。先虽具受五支律仪。而后遇缘或便毁缺。其中或有于诸学处能持一分。乃至或有具持五支故作是说。能持先所受故说能学言　若不尔者此经应言受一分等。何故乃言学一分等。故此四种但据能持　理实而言约受三归等以具五戒故名近事

如是所执违越契经者。经部难

如何违经者。说一切有部征

谓无经说至舍生言故者。经部答。谓无经说自称我是近事等言便发五戒。又此大名经不作是说我从今者乃至命终舍生言故

经如何说者。说一切有部问

如大名经至故违越经者。经部答。可知

然余经说至已发五戒者。经部通前引余经文　舍生。谓宁舍自生命不舍正法　归。谓归依三宝　净。谓净信三宝　证净。谓四证净。今稍具引故加归．净。余文可知

又约持犯戒至名一分等者。经部破前通经。又约持犯戒释学一分等。彼受戒者尚不应问佛。况佛应为答。所以者何。谁有已解近事律仪必具五支。后持犯时而不能解于所学处持一非余名一分等。先自解故不应请问

由彼未解至乃至广说者。经部自释经文。由彼欲受戒者未解近事律仪受量少多故请问佛。凡有几种邬婆索迦能学学处。佛答有四邬婆索迦谓能学一分等。彼受戒者犹未能了。复问世尊何名能学一分．少分等。乃至广说世尊为答。此经意说为受戒者故说四种。非约持犯说一分等

若阙律仪至此亦应尔者。说一切有部难。以苾刍．勤策例破近事

何缘近事至支量定尔者。经部反责

由佛教力施设故然者。说一切有部答。由佛教力故皆具支

若尔何缘至非苾刍等者。经部例释。我亦由佛教力虽阙律仪。而名近事。非苾刍等

迦湿弥罗国至得成近事者。迦湿弥罗结归本宗。要具五戒方名近事。不许阙戒得成近事

此近事等至或成上品者。此即第三明三品戒。由心三品戒有三。故有圣人成下凡夫成上。故婆沙一百一十七云。故如是问。颇有新学苾刍成就上品律仪。而阿罗汉成就下品律仪耶。答有。谓有新学苾刍以上品心起有表业受诸律仪。有阿罗汉以下品心起有表业受诸律仪。如是新学苾刍成就上品律仪。而阿罗汉成就下品律仪　准此文罗汉非自然得戒

为有但受至成近事不者。此下第四明三归体。问但受近事不受三归成近事。不

不成近事除有不知者。答。若人知受三归而不受者不成近事。若人不知先受三归。彼受戒师复不为受得成近事。故婆沙一百二十四云。问诸有但受近事律仪不受三归得律仪不。有说不得。以受三归与此律仪为门。为依。为加行故。有说不定。谓若不知先受三归后方受戒。信戒师故便受律仪彼得律仪。戒师得罪。若彼解了者先受三归后受律仪是正仪式。但憍慢故不受三归。作如是言。且应受戒何用归信佛．法．僧。为彼憍慢缠心。虽受不得

诸有归依至是说具三归者。明所归依三宝体性

论曰至佛能觉一切者　归依佛者。释颂归依成佛无学法明佛宝体。谓但归依能成佛无漏无学法。由彼法胜故身得佛名　或由得彼无学法故佛能觉悟一切诸法故名为佛　觉一切者。谓无漏惠照理明白名觉一切。此即少分一切。以无漏惠唯缘谛故　又解诸有漏惠能觉一切缘法尽故。此即由得无学法故。得有漏惠能觉一切　又解诸有漏．无漏惠。随其所应名觉一切。由得无学法故此二种慧能学一切

何等名为佛无学法者。问

谓尽智等至前后等故者。答。谓佛身中尽无生等。及彼随行无漏五蕴名无学　非色等身有漏五蕴。未成佛前及成佛后等相似故

为归一佛一切佛耶者。问

理实应言至相无别故者答。理实应言归依一切三世诸佛。以彼诸佛无漏圣道体相无异故。归依一时即归一切

归依僧者至不可破故者。释颂归依成僧二种法明僧宝体　归依僧者。谓通归依诸能成僧学与无学二无漏法由得彼法故僧成四向四果八种补特伽罗。由得证净理和合僧不可破故

为归一佛僧一切佛僧耶者。问。为复归依一释迦佛弟子僧耶。为归一切三世诸佛弟子僧耶　佛之僧故名曰佛僧

理实通归至现见僧宝者。答。理实通归一切三世诸佛僧。以诸佛僧无漏圣道体相无异故。然契经说。佛初成道犹未有僧。商侣遇佛为受三归。佛告彼言。当来有僧汝应归依者。彼经但为显示当来释迦牟尼现见僧宝。即阿若憍陈那等五苾刍也　问僧有多种此说何僧。佛亦是彼所归僧不　解云三归中僧是声闻僧。佛虽亦是圣僧等非声闻僧。故显宗二十云。僧有多种谓有情人．声闻．福田．及圣僧等。佛于此内非声闻僧可是余僧。自然觉故　今所归者是声闻僧

归依法者至故通归依者。释第三句明法宝体　归依法者。谓归涅槃即是择灭。自他相续身烦恼．及苦果。寂灭一相是善是常。故通归依。此显有情有漏法灭。理实亦通归依非情法灭。故婆沙第三十四云。答应作是说归依自他相续及无情数一切蕴灭

若唯无学法至成无间罪者。论主难。或述经部难。若唯无学法即是佛体非生身者。如何于佛但损生身成无间罪

毗婆沙者至彼随坏故者。答。坏彼无学所依生身彼无学法亦随坏故。损生身成无间罪

然寻本论至佛无学法者。论主又难。或申经部难。然寻根本六足等论。不见有言唯无学法即名为佛。但言无学法能成于佛。既不遮佛生身体性。应知亦摄所依生身皆名为佛。故于此中不容前难损佛生身成无间罪。以许生身亦是佛故　若异我说所依生身非是佛者。应佛与僧现在生身住于世俗有漏心时。尔时现无无漏五蕴。应非是僧。亦应非佛。虽成过．未堕在法数非有情故　又应唯执成苾刍戒即是苾刍。若言戒即苾刍然如有欲供养苾刍者。彼唯供养成苾刍尸罗。不应四事供养依身。既现供养戒所依身。故知依身亦是苾刍。若言非供养彼戒所依身。是则应与世间相违。以世现供养彼戒所依身故　如是有欲归依佛者。亦应但归依成佛无学法。若言唯归佛无学法。是则还与世间相违。现见归礼佛生身故。与说一切有部。作世间相违过也　论主意说。佛宝体性以佛身中有为无漏法。及佛身诸有漏法为佛宝体

有余师说至十八不共法者。叙异说。此师意说。以佛身中有为无漏功德。及佛身中有漏功德为佛宝体。不取生身。非功德故。不同论主。兼取有漏不同说一切有部。若依宗轮论。大众部等一切如来无有漏法　上来虽有异说不同。总明所归三宝体性　问说一切有部。所归依中何故不说独觉．菩萨　解云如正理三十八云。所归依者谓灭谛全。道谛一分。除独觉乘．菩萨乘学位无漏功德。何缘彼法非所归依。彼不能救生死怖故。谓诸独觉不能说法教诫诸有情令离生死怖。菩萨学位不越期心故。亦无能教诫他义故。彼身中学．无学法不能救护非所归依　广如彼说

此能归依何法为体者。问能归体

语表为体者。答。此据自性语表为体。若并眷属五蕴为体。故正理三十八云。此中能归语表为体。自立誓限为自性故。若并眷属五蕴为体。以能归依所有言说由心等起非离于心　问若以语表为能归体。即与婆沙评家相违。如婆沙三十四云。能归依者。有说名等。有说是语业。有说亦身业。有说是信。应作是说是身．语业。及能起彼心心所法．并诸随行。皆如是善五蕴是能归依体　应作是说是婆沙评家义。此俱舍等当婆沙第二师不正义。如何会释　解云论者意异随乐说故。非以婆沙评家为量。无劳会释　又解世亲论主故述婆沙不正义诫后学徒为觉不觉。众贤尊者不觉斯文还依此释。若依正解同婆沙评家

如是归依以何为义者。问归依义

救济为义至一切苦故者。答。救拔济度。是归依义。由彼三宝为所归依能永解脱诸有情类一切苦故。又正理三十八云。他身圣法及善无为如何能为自身救济。以归依彼能息无边生死苦轮大怖畏故

如世尊言至能解脱众苦者。引佛经证对邪显正。初两颂显邪归依。后三颂显正归依。世间众人为怖所逼。多归依彼诸仙神．园苑神．丛林神．孤树神．及与制多

制多。即是外道塔庙　等谓等取余邪归依随其所应。此所归依非胜非尊　又解不能解脱三恶趣苦故名非胜。不能解脱人．天趣苦故名非尊。所以者何。不由此归依而能究竟解脱众苦　又解或怨贼苦逼为避此苦投窜山谷。或遇爱．别．离．苦情欲散忧游诸园苑。或饥苦所逼采拾活命投诸丛林。或求不得苦欲希果遂求孤树神。或厌现苦求未来乐供养外道制多塔庙。等。谓等取所未说者随其所应。余如前释　诸有归依佛．法．僧者。于四谛等中恒以惠观　知苦。谓苦谛　知苦．集。谓知苦之集即是集谛　知永超众苦。谓是灭谛　知八圣道。谓是道谛　道谛能趣安稳涅槃　此所归依最胜。最尊　又解能解脱恶趣苦名最胜。能解脱善趣苦名最尊　必因此归依而能究竟解脱众苦　故说归依救济为义。能脱众苦

是故归依至为方便门者。结。是故归依普于一切八众所受诸律仪处。为前方便道引之门。由能发戒永脱众苦。若不归依戒不发故

何缘世尊至易离得不作者。此即第五明离邪行问。于八众中何缘世尊于余六众。或于余苾刍．勤策．近住律仪处。立离非梵行为所学处。唯于近事一律仪中制欲邪行。理亦应问近事女戒　且以近事为问。或可影显。或近事言亦摄近事女戒戒体同故。颂三义答

论曰至非非梵行者。一释最可诃。唯欲邪行世极诃责。侵他妻等邪淫业道感恶趣故　等。谓等取妾等　非非梵行。谓非梵行行淫欲时。是身恶行世非极诃。非感恶趣

又欲邪行至离非梵行者。释颂易离。邪行易离故佛遮防。离非梵行难故在家不制

又诸圣者至谓定不作者。释得不作。谓诸圣人身中成就无漏法故。于欲邪行一切定得不作律仪　不作律仪。谓定不作欲邪行等。非别有体。如世有人性不饮酒非别有体。经生圣者亦不行斯欲邪行故。以诸圣者性不犯彼近事戒故。故说圣人能持性戒　离非梵行则不如是。未离欲圣犹有妻故。故近事戒制离欲邪行。若复固执离非梵行为近事戒。勿经生圣者犯近事律仪。以有妻故。故正理云。若异此者经生有学。应不能持近事性戒

诸有先受至得律仪不者。此下第六娶妻不犯。此即问也

理实应得至得别解律仪者。答。于彼受得

若尔云何后非犯戒者。难

颂曰至毁犯前戒者。答文可知。又正理三十八云。先娶妻妾后受律仪于自妻等亦发此戒。以近事等别解脱律仪一切有情处所得故。若异此者于自妻．妾．非处．非时．非支．非礼亦应不犯欲邪行戒。于旧所受既有犯者。于新所受应有不犯

何缘但制至为近事律仪者。此下第七明离虚诳语。问。语有四过何唯制一

亦由前说至得不作故者。答。由前三因唯制虚诳。第一因如前释。又婆沙一百二十三释第二因云。有作是说离虚诳语易可防护。非离余三。谓处居家御僮仆等。难可远离离间等三及身业中捶挞等事。又婆沙释第三因云。有余复说。若诸圣者经生不犯立近事戒。圣者经生必定远离虚诳语业非余语业。所以者何。余语有三。谓从贪．嗔．痴生。经生圣者虽不犯从痴所生。痴见品摄故。圣者已断而犯贪．嗔所生是故不立

复有别因至能防后犯者。第四因八众律仪名为一切。余文可知

复以何缘至近事律仪者。此下第八遮唯离酒。此即问也

谁言此中不离遮罪者。答

离何遮罪者。征

谓离饮酒者。释

何缘于彼至唯遮饮酒者。难。正理云。何缘一切离性罪中。立四种为近事学处。然于一切离遮罪中。于近事律仪唯制离饮酒

颂曰至令离饮酒者。答文可知。遮中饮酒由过重故近事偏制。余遮不尔

宁知饮酒遮罪摄耶者。问

由此中无至能无染心者。答。由饮酒中无性罪相。以诸性罪唯染心行不通余心。疗病饮酒能无染心故非性罪。故正理三十八云。由此中无性罪相故。性罪．遮罪其相云何。未制戒时诸离欲者。决定不起是性罪相。若彼犹行是名遮罪。又若唯托染污心行是性罪相。若有亦托不染心行是名遮罪

岂不先知至即是染心者。难

此非染心至故非染心者。答

诸持律有言至彼饮酒故者。叙持律者言。饮酒是性罪。总引四证。此即第一除饮酒性罪证。佛除性罪余随供病。有处不开病者饮酒。故知饮酒是性罪摄　邬波离。此云近取

又契经说至是性罪摄者。第二极少不饮证。极少不开。明知性罪

又诸圣者至如杀生等者。第三经生不犯证。此一以理为证。饮酒是性罪。经生圣者亦不犯故。如杀生等

又契经说是身恶行故者。第四是身恶行证。经说饮酒是身恶行。若有无染心如何名恶行。故知饮酒是性罪摄。故正理三十八云。谓契经言身有四恶行。杀生至饮酒。不应遮罪是恶行摄

对法诸师至犯性罪故者。此下对法诸师通前四证。此即通第一除饮酒性罪证言。饮诸酒非是性罪。然为病者唯除性罪总开遮戒。此即许饮明非性罪。若是性罪不应佛开。复于异时遮饮酒者。染疾释种性不能饮。为防因此犯性罪故故佛遮饮

又令醉乱至茅端所沾量者。通第二极少不饮证。醉乱不定故遮极少如性不便饮少亦醉。经遮不饮意在于兹。非言性罪经遮不饮。如有性便多亦不醉。为病饮少理亦应通

又一切圣至量无定故者。通第三经生不犯证。以诸圣者具惭羞故。又复自恐失正念故。故诸圣者皆不饮酒。少亦不饮。以如毒药量无定故。非为性罪圣人不饮。故婆沙一百二十三云。有余师说圣者经生必不饮酒。虽婴咳位养母以指强渧口中。不自在故而无有失。才有识别设遇强缘为护身命亦终不饮。故遮罪中独立酒戒

又经说是至皆是性罪者。通第四是身恶行证。契经说饮酒是身恶行者。酒是一切放逸恶行。依处故。因饮酒故起身恶行。故说饮酒是身恶行。非由性罪名身恶行。由是独立饮酒放逸处名。余杀生等四不立放逸处名皆是性罪故。故正理三十八云。或饮诸酒由放逸处故名恶行。非由性罪故此独立放逸处名。非杀生等是性罪故　又解经据唯染心名为身恶行。饮酒容无染。明知非恶行

然说数习至转增盛故者。上来通持律者四证。今又通堕恶趣妨。故正理三十八云。有作是说以契经说数习能令堕恶趣故。如杀生等。故饮诸酒是性罪摄　故今通云经说数习堕恶趣者。显数饮酒能令身中诸不善法相续转故堕诸恶趣。又能引发恶趣业故堕诸恶趣。或能令彼已起恶趣业转增盛。堕诸恶趣因酒起业感诸恶趣。理实饮酒非招恶趣。又正理云。亦见有说断生草等令堕恶趣故。此无能证饮诸酒是性罪摄。广如彼说

如契经说至依何义说者。因解饮酒释酒异名。合饮不合饮经说窣罗等依何义说。依经起问　又解引经证酒是放逸处能造众恶。因此起问

酝食成酒至所依处故者。答　酝食成酒。即米．麦等。名为窣罗　酝余物等所成。即根．茎等。名迷丽耶酒。即前二酒或时未熟。或熟已坏不能令醉。此非所遮。不名末陀。若令醉时名末陀酒。简无用位重立末陀　应有难言此中但应说末陀酒。何谓别说窣罗迷丽耶酒。为通此难故作是言。然以槟榔及稗子等。虽亦能令少时微醉而不放逸。由许食故。不成犯戒。为简彼故。次说窣罗．迷丽耶酒。极令醉故．又法蕴足论第一云言诸酒者。谓窣罗酒。迷丽耶酒。及末陀酒。言窣罗酒谓米．麦等如法蒸煮。和麴糵汁。投诸药物。酝酿具成。酒色香味。饮已惛醉名窣罗酒。迷丽耶者谓诸根．茎．叶．花．果汁。不和麴糵。酝酿具成。酒色香味。饮已惛醉名迷丽耶酒。言末陀者谓蒲桃酒。或即窣罗．迷丽耶酒饮已令醉总名末陀。正理三十八释诸酒名。非无少异。大同法蕴。饮此诸酒虽是遮罪。而令放逸广造众恶。世尊为令殷重遮断饮诸酒。故说此酒是放逸处。诸不善业名为放逸。酒是放逸所依处故名放逸处

俱舍论记卷第十四俱舍论记卷第十五

        沙门释光述

    分别业品第四之三

此别解脱至亦余二不者。此下大文第五得三律仪别。就中一明得处同．异。二明有情支．因。三明得恶．处中　此下明得处同．异。问　此三律仪从彼处得一。亦得余二不

不尔者。答

云何者。征

颂曰至得静虑无漏者。答。上两句明别解脱。下两句明定．道

论曰至后起而得者。释从一切得欲别解脱。此从一切发恶根本．加行．后起处得。谓受善戒离恶根本．加行．后起故。于发恶处还发得善戒

从二得者至性罪遮罪者。释从二得。谓从二类得。一从情．非情类处得。二从发性罪．遮罪类处得　又解言二类者。有两种二类。一有情类。二非情类。一性罪类。二遮罪类　又解言二类者。一有情类能发性罪．遮罪。二非情类能发性罪．遮罪　今受善戒能离性罪及与遮罪故。从二类发性罪．遮罪处还发得善戒。故正理三十九云。于情性罪谓杀等业。遮谓女人同室宿等。非情性罪谓盗外财。遮谓掘地断生草等

从现得者至有情处故者。释从现得此别解脱。于三世中谓从现世蕴．处．界．发得。非从去．来。所以者何。由此律仪于现有情转。及于现有情所依止处转　于现有情转者。谓从有情边发戒。如邪欲等从守护有情得罪。若离邪欲等从守护有情发戒随其所应　于现有情所依止处转者。有情所依处。谓内身。有情所依止处。谓外器　于现有情所依处者。于现有情内所依身发得此戒。如行杀等从所依处得罪。若离杀等从所依处发戒。随其所应　于现有情所止处者。于现有情外所止器发得此戒。如掘地等从所止处得罪。若不掘地等从所止处发戒随其所应　去．来非是有情。亦非是有情所依止处。故不能发别解脱戒。故正理云。有情处者。谓诸有情及诸有情所依止处。现蕴．处．界。内者即是有情所依。外者名为有情所止。非过．未故　问若从现在有情处得如盗现在窣堵波物。婆沙一百一十三评家云。如是说者于佛处得　准彼正义于过去佛边结罪。如何乃言于现有情处得　解云评家理应望现守护者边结罪。而言于佛结彼罪者。以施佛故显物重故推在如来　又解评家意说罪．福二门非皆齐等。若论发戒现有情处得。若论结罪无妨亦有于过去佛处得

若得静虑至况从遮罪者。释从根本得。若得定．道戒应知但从发根本业道处得。尚不从彼发加行．后起处得道．定戒。况从发遮罪处得此律仪。此即举重况轻也　又解别解律仪教制遮罪故。从遮罪处发得遮戒。定．道律仪无教制遮罪故无别遮戒。由无别遮戒不从遮罪处发　问别解脱律仪何故亦从加行．后起处得非定．道律仪　解云别解律仪教制加行．后起罪故。从加行．后起处发。定．道律仪无教制故。所以不于加行．后起处得　又解散位律仪于散位中加行．根本．后起三位。皆容得有别解律仪现行。如受大戒加行等中有勤策戒等故。得戒时通于三种起恶处得。定位律仪于定位中唯在根本起。即根本故不在加行．后起位中。于定前．后无此戒故。故得戒时唯于一种起恶处得。故正理云。若得静虑．无漏律仪应知但从根本业道。以定中唯有根本业道故。非从前．后近分而得。以在定位唯有根本在不定位中无此律仪故　又解散位律仪于散位中。有加行．根本．后起故。得戒时通于三种起恶处得。定位律仪于定位中。无有加行．后起。起即根本故。得戒时唯于一种起恶处得　又解散戒．定戒俱对除恶。恶与散戒同欲界故。以相去近故。难防护故。故得散戒。通于三种起恶处得。恶与定戒不同界故。相去远故。易防护故。故得定戒。唯于一种起恶处得

从恒时者至蕴处．界得者。释从恒时得。谓从三世蕴．处．界得故。名从恒时得　问何故别解唯于现得。定．道二戒通过．未　解云别解律仪依教受得。教意唯防现在故唯现在发。定道二戒不依教受。随心而生故通三世发　又解随心转戒其力是强。通防三世故于三世蕴．处．界得。别解不尔故唯于现得　又解此戒俱心皆成三世故。心俱戒通于三世蕴．处．界得。别解不尔故唯现得。故正理云从恒时者。谓从过去未来现在蕴．处．界得。如与此戒为俱有心　又解谓戒俱心能缘三世故。心俱戒由心势力能防三世。戒与彼心俱有因故。其力是强故。通三世蕴．处．界得。别解不尔。唯防现在。唯现处得　又解如戒俱心。及心俱戒皆断三世。以说断律仪断欲恶戒及能起惑。以此明知。戒断三世。由心俱戒能断三世故。亦通于三世法得。别解脱不尔故唯现得。非能断故

由此差别至加行后起者。以别解脱律仪对定．道二律仪发处差别应作四句。有蕴．处．界从彼唯得别解律仪非余定．道二律仪等。此中四句思之可知。第四句中不言遮罪略而不说　又婆沙一百二十。作四句中第一句不言遮罪者亦略不论

非于正得至防护过现者。论主弹前第一第三句云。非于正得善律仪时可有现在恶业道。及加行．后起。并诸遮罪。何故乃言第一句中。从现在加行．后起。及诸遮罪。第三句从现世根本业道。弹讫正云。是故第一句应言。从现在加行后起及诸遮罪处。第三句应言从现在根本业道处　此中且正第一．第三句。理实四句皆加处字。第二句应言谓去来根本业道处第四句应言谓从去．来加行．后起。遮罪处。正讫又云。若据发戒有通三世。若论防护理应但说防护未来。定不应言防护过．现。过去已灭。现在已生。不须防故　正理救云。于业道等处置业道等声。故前四句义亦无失。由如是理亦通防护过．现业道等。非唯防未来。以业道等声说彼依处故。若异此者则应但说防护未来。律仪但能防未来罪令不起故非防过．现。已灭．已生律仪于彼无防用故　解云于能发不善业道等所依境处。说能依不善业道等声。从不善业道等所依境处发戒故。说从不善业道等发戒。故前四句义亦无失。由如是不善业道所依境处通三世理。亦通防护过．现不善业道等。以能于过．现不善业道所依境处发律仪时。即防护过．现不善业道。所依境处。不令发不善业等。亦说防护过．现不善业道等。以业道等声。说彼不善业道等所依境界处故。若异此防护不善业道所依境处。唯说防护能依不善业道体者。即应但说唯未来法发唯防护未来。律仪但能防未来罪令不起故。非防过．现不善业道等体。过去已灭。现在已生。律仪于彼无有防用令不起故　俱舍师破云。唯加处字于义无疑何故不加广劳异释。岂从彼世法发得律仪。即防彼世恶业道等。发戒虽复通于三世防过无防唯在未来。反难令防未来。此乃诚如所说

诸有获得至有异不者。此即第二明有情支．因。问诸有获得律仪．不律仪。从一切有情从一切身．语七支。从一切上．中．下因有异。不　又解律仪．不律仪从一切有情发。而支因有异不

此定有异者答

异相云何者。征

颂曰至有情支非因者。就颂答中。上两句明律仪。下两句明不律仪

论曰至后三因说者。释上两句。别解律仪定从一切诸有情得。无少分理。若身．语七支此即不定　有从一切身．语七支得。谓苾刍律仪。不言尼者七支同故。或影显故　有从身三语一四种支得。谓余勤策等六种律仪。此中唯据根本七业道名律仪支故　若上．中．下因此亦不定。因虽两种颂文且据后三因说。不俱起故可辨差别

或有一类至勤策戒者。约人正显。配释可知　问如杂心及婆沙一百一十七云。若于一切有情得律仪。由一切因非一切支者此类无有。此论与彼岂不相违　解云婆沙偏据尽形故言无也。此论通据昼夜故说有也　又解梵名乌波婆沙。义翻为斋。亦名近住。西方有人一日持斋亦名乌波婆沙。若受八斋戒亦名乌波婆沙。其斋名通于律仪中不定。若尽寿戒于律仪中决定婆沙以不定故不说。此论通据近住戒故说有也。故婆沙云。问若以下．中．上心。如次受近住．近事．勤策戒时。即名于一切有情得律仪。亦一切因非一切支。何以言无。答此中但依尽寿作论不依昼夜。所以者何。彼名为斋。于律仪中非决定故

无有不遍至不全息故者。释。于有情必须宽遍。无于少分

若人不作至相似妙行者。显斯五定由不遍故不得律仪。但得相似处中妙行　等等取盗等　近住虽于时定亦得律仪。此据尽形故言不得。或一月等言已遮昼夜。五定思之可知　若依经部作此五定亦得律仪

于非所能境如何得律仪者。问。若于一切有情处得无少分理。如于他方非所能害境如何得律仪

由普于有情至故得律仪者。答。彼受戒者由于有情善意乐故广得律仪。故遍有情无少分理。此即义当婆沙正义于诸有情总发戒家

毗婆沙师至有得舍过者。第二师答。毗婆沙中有作是说。所得律仪必须遍发。若谓一向于能害境受得别解而不于彼非所能境得别解者。即此律仪应有增．减。从非所能生所能时律仪应增。从所能境生非所能律仪应减。若有增减便有别解离得．舍缘有得．舍过。增时名离得缘有得过。减时名离舍缘有舍过。得缘即是受戒师等。舍缘即是四．五缘等　此即义当婆沙不正义于诸有情别发戒家。由非正义故下别破

彼说不然至例亦应尔者。论主难。彼说增．减于理不然。如生草等先无后起彼戒无增。或起已枯彼戒无减。由于生草等总发一遮戒故无增．减。于彼能境及不能境。所得律仪境转易时例亦应尔。能生不能应无减。不能生能应无增。所以得知。于生草等总发一戒是正义者。故婆沙一百二十云。如是说者于外法中亦得律仪　问若尔律仪应有增减　答无增．减。以总得故。谓此律仪总于一切草等上得一无表。而世间无有无生草等时　又解别发家意于诸有情虽复别发于生草等同许总发。故引同许例破彼说

彼言不尔至性不同故者。别发家救。彼云。不尔。以诸有情死此生彼前．后性等。有增有减。若能生不能可言能类减。以能类少故。不能类增。以不能类多故。若不能生能。可言不能类减。以不能类少故能类增。以能类多故。草等先．后生．枯性别可总发戒。无增．减过。不得为例

若尔有情至于理为善者。论主复难。若随有情别发得戒未得涅槃。死此生彼可言有情前．后性等戒无增．减。有诸有情般涅槃已。如前性类今时既无。有情少故别发缘阙。于彼律仪如何无减　故此后释别发律仪于理不然。前所说因普于有情发善意乐。总发律仪于理为善。虽非正问总发．别发。初家义当总发。第二家义当别发

若尔前佛至无减前过者。难总发家。若尔前迦叶佛等及所度生已涅槃者。后释迦佛等于前佛等既不发得别解律仪。如何尸罗无减前佛过

以一切佛至无减前过者。总发家答。以三世佛别解律仪从一切有情境处总发得戒。设彼有情今犹在者。后佛从彼亦得总发别解律仪。故后尸罗无减前过。境虽有减戒体无亏。故婆沙一百二十。正义家答此问云。应作是说。律仪境界虽有多少。而律仪体前．后无异谓从一切有情境处总发得故　广如彼说　问总发．别发两说不同。为约七支。为约二十一种

解云先引婆沙后方辨释。如婆沙一百二十云若以相续刹那分别有无量律仪。今总说七种。谓离断生命。乃至离杂语。此中有说。彼七支一一于一切有情处得而所得是一。彼说于一有情所犯一支戒时。于一切有情处。此一支戒断余六犹转。此则善通世尊所说。若犯学处。非苾刍。非沙门。非释种子。有说此七支戒。一一于一切有情处得。而所得各异。如有情数量。所得戒亦尔。彼说于一有情所。犯一支戒时。即此一有情处一支戒断余六犹转。余有情处七支皆转。问若尔云何通世尊所说。若犯学处非苾刍等。答依胜义苾刍言非苾刍。以不能趣彼故。有余师说。别解脱律仪随因差别成二十一。此中有说二十一种一一于一切有情处得而所得不异。彼说由贪烦恼故。总于一有情所犯一支戒时。于一切有情处。无贪所生一支戒断。余二十种如先犹转。此则善通世尊所说。若犯学处非苾刍等。有说此二十一种。一一于一切有情处得。而所得各异。如有情数量。所得戒亦尔。彼说由贪烦恼于一有情所犯一支戒时。即此一有情处。无贪所生一支戒断。余二十种如先犹转。余有情处二十一种具足皆转。问若尔云何通世尊所说。若犯学处非苾刍等。答依胜义苾刍言非苾刍如前说。迦湿弥罗国诸论师言。虽犯律仪而律仪不断。如法悔除还名持戒。无有顿受别舍得故。未悔除位具得二名。若已悔除但名持戒(已上论文)解云婆沙总有五说。第一师于诸有情无贪等三总发七支随犯别舍。第二师于诸有情各发七支别犯别舍。第三师于诸有情总发二十一支随犯别舍。第四师于诸有情各发二十一支别犯别舍第五师虽言顿受不言别发。或同初师。或同第三师说。必无别舍　详兹五说若论舍戒相。前四师并非正义。皆说犯戒别舍戒故。第五师正义宗。明犯戒不别舍故。若论得戒。第二第四师是不正义。说别发故。第一师说于诸有情总发七支。此即三善根共发七支。第三师于诸有情总发二十一支。此即由三善根因差别故各发七支故二十一支　问于二说中何者为正　解云初师为正。于婆沙中最初说故。复言有说。第三师即言有余师说。又心．心所共发七支理亦为胜。有何道理同一聚法说三善根各异发七支。诸论说者叙余师义　又解第三师为正。何必初言有说即是正义。婆沙又有初言有说而非正义。亦有有余师说而是正义。但说义正何论初．后。有说．余师。又诸论中皆说三善根各发七支故。正理三十九云。谓诸有情随无贪等为因差别生别类支。二类支各一无表总于一切有情处得。又诸论解四说中。皆说三善根别发色业。共发七支即无文证。以此故知二十一者为正　又解两说虽数不同。于诸有情俱言总发。评家正义并不相违。又诸论中无别立．破随其所乐皆可为正　或诸论言七支者叙初师义。或诸论云二十一支者。叙第三师义。应知此论舍戒同第五师。若论得戒或同初师。或同第三师。于前三解皆无有妨

已说从彼至例此应知者。释下两句。明不律仪定从一切有情处得无少分境。不律仪者定从一切身三．语四七业道得。无不具支不律仪者。此定无有由一切下．中．上品三因。下品等心无俱起故。所以不言三因　若有已下。释三品不俱。若有下心得不律仪。复后于异时上心杀生。彼但成就下不律仪。亦成杀生上品表．无表．处中业道。以不律仪无重发故　亦应说中．下品心杀生。略故不说。且据胜论。中品．上品例此应知　问何故律仪有三品有不具七支。不律仪无三品必具七支　答律仪难得。有渐受故有三品。有非具支。不律仪易得顿得故。无三品及不具支。故婆沙一百一十七云。如是说者律仪渐得非不律仪。所以者何。律仪难得。以难得故渐受．渐得。不律仪易得。以易得故顿得．顿受　问此中若说不律仪人支具因不具者。即与婆沙相违如婆沙一百一十七云。有于一切有情得不律仪。非由一切支非由一切因者。谓以下缠断众生命。或中．或上非余亦不起余支。有于一切有情得不律仪由一切支非由一切因者。谓以下缠断众生命。乃至说杂秽语。或中．或上非余。有于一切有情得不律仪。由一切因非由一切支者。谓以下．中．上缠断众生命不起余支。有于一切有情得不律仪。由一切支由一切因者。谓以下．中．上缠断众生命乃至说杂秽

解云婆沙据发不律仪缘说故言支．因或具．不具。此论据得不律仪体说故言支具。因不具也

此中何名不律仪者者。问不律仪人

谓诸屠羊至当知亦尔者。答。屠羊谓为自活要期尽寿恒欲害羊得不律仪。若非尽寿暂杀羊者。得处中恶非不律仪。余准此释　言缚龙。谓以咒术系缚龙．蛇戏乐求物以自存活　言煮狗者。谓旃荼罗等诸猥恶人造诸恶类。西国呼为煮狗人非常煮狗。或可。煮狗以充所食。西方汗狗故以标名　余名可知　等言以显王等　王谓恶王非理杀害　典刑罚。谓典刑人罚人　听察。谓御史等　断罪。谓大理等　大数而言总有十二。余未说者。等字以收　但恒有害心名不律仪者。非要自手行杀。此即约心以释。若有慈心无恒害意。虽居此位非不律仪　或由彼一类住不律仪名不律仪者。此即约住以明　或有成就不律仪名不律仪者。此约成就以释

遍于有情界至得不律仪者。经部问。遍于有情得善律仪其理可尔。普胜意乐而受得故。非屠羊等人有害至亲。如何普于一切有情得不律仪

由彼至亲至有损害心者。说一切有部答。其亲命终若为羊等于彼亦可有损害心故遍一切

既知至亲至得不律仪者。经部复难。至亲死已为羊可杀。现非羊等何有害心。名遍有情。凡亲作羊可有害意。圣人必无作羊等理。如何于彼得不律仪。若言得圣虽不为羊。观彼未来羊等自体。于现圣者相续身中得不律仪者。是则现羊等于未来世有亲．圣体。于彼决定无损害心。是则应观未来至亲及圣自体。不于现在羊．鸡．猪等得不律仪

于羊等现身至得不律仪者。说一切有部以理征问

于母等现身至具支不律仪者。经部反责作等事难。又不律仪人于一生中无身二．语四。如何亦得具有七支

彼遍损善至故得具支者。说一切有部答。彼遍损善阿世耶故可具支。虽哑不言。身能表语故得具支

若尔彼人至七支恶戒者。经部复难。若尔彼人或时先受不杀生等二三学处处中善业　又解学处是戒。经部五戒许不具支故复为此问。于二解中意谓前解胜。后但受杀于余不损善阿世耶。如何具发七支恶戒

毗婆沙者至不律仪人者。毗婆沙师解。必无缺支。要须具七。及余境中一分受理可得名住不律仪人。故正理云。若先要期受善学处。后不全损善阿世耶由遇别缘。唯受杀者得处中罪非不律仪。但得不律仪必应全损善阿世耶故具得七支

经部诸师至互相遮故者。经部诸师作如是说。随造恶人心所期限。或具七支。或不具七。就一支中。或于境全分。或于境一分。皆得不律仪。于俗戒中近事律仪准恶亦然。唯除八戒。以时促故。支具境全。若不尔者。善心羸劣即不发戒。由随彼人期心支量或少或多于一身中善．恶尸罗性相违互相遮故。谓一身中若受一支善戒正遮一支恶戒不起。兼遮余支恶戒不起。若受一支恶戒正遮一支善戒不起。兼遮余支善戒不起。受二．三等准此应释。必无一人名不律仪亦名律仪。以善．恶戒互相违故　又解经部既许有不具支及与一分。何妨一人名为律仪亦名不律仪。由随彼量善．恶多．少。性相相违互相遮故。真谛意作此释。于二解中意谓前胜

已说从彼至未说当说者。此下第三明得恶．处中。结前问起

颂曰至由田受重行者。就颂答中。上两句明不律仪。下两句明处中

论曰至便发恶戒者。诸不律仪由二因得。一者生在不律仪家。由初现行杀等加行作打缚等。当于尔时便发恶戒。二者虽复生在余家。由初要期誓受杀等事。谓我当作杀等事业以求财物养活自身。当于尔时便发恶戒　问何故生在不律仪家不说誓受。生在余家不言作业　解云生不律仪家。自少至长家业常见杀等恶事。不须誓受。设自誓受其心轻慢不发恶戒。要行杀等方得恶戒。不言誓受。生在余家将欲作彼不律仪人。必先誓受。自少至长家业不见杀等恶事。初誓心重故发恶戒。后行杀等不重发故不言作业　问如婆沙一百一十七云。问如诸律仪要受方得。此不律仪亦如是耶。或有说者。亦由受得。谓手执杀具。誓从今日乃至命终常作此业以自活命。尔时便得此不律仪。复有说者虽执杀具自立誓言。然彼不得此不律仪。由二缘得。一由作业。二由受事。由作业者。谓生不律仪家最初作彼杀生等业。尔时便得此不律仪。由受事者。谓生余家为活命故怀杀害心。往屠羊等不律仪所作是誓言。我从今者乃至命终常作汝等所作事业以自活命。尔时便得此不律仪。复有说者此亦最初作彼业时方乃获得此不律仪。彼说不律仪唯一缘得　婆沙三说。初说由誓受。后说由作业。第二说由二种。何者为正　解云。虽无评家且以第二师为正。诸论皆说由二缘得　问准婆沙誓受往不律仪所。此论何故不说　解云。此论略而不说。或可。论意各别。二缘虽同誓受意别。正理文同此论

得余无表至诸福业事者。此下释后两句。得余处中无表由三种因。一者由田。田非一故名曰诸田。谓于如是诸福田所施园林等彼善无表初施便生。如说七有依诸福业事。此中且据善处中说。理亦于田有不善．处中。谓于田所作罝网等不善无表初作便生。由愿不同故罝网等与不律仪罝弶等别　所以得知通不善者。故下文舍处中中云。四由事物断坏故舍。事物者何。谓所舍施寺．舍．敷具．制多．园林。及所施为罝网等事　应知田名摄法宽故。故下论云田异。由趣．苦．恩．德有差别　又应知彼处中善．恶业道虽心微劣由田力故亦发无表

二者由受至常施食等者。二者由受。谓自誓言若未礼佛不先食等。或作誓限于斋日等常施食等。虽心微劣由受力故无表续生　斋日谓六斋日。月半谓半月。即十五日及月尽日。月谓一月。年谓一年　又解斋日谓六斋日。斋月谓三斋月。半月谓一月之中取半月也。年谓一年。此中由受且约善说。不善．处中略而不论。理亦应有。谓如有人于怨家所作是誓言。若不打骂不先食等。或作誓限于某日等必须打骂。虽心微劣由受力故无表续生

三由重行至起余无表者。三由重行。谓起如是殷重作意。若行善时谓淳净信如礼佛等。若行恶时谓猛利缠如捶打等。由心重故无表续生　释讫结言。由此三因起余无表

如是已说至未说当说者。此下大文第四明舍差别。就中。一舍别解脱。二舍定．道戒。三舍不律仪。四舍处中戒。五舍诸非色　此下第一明舍别解。就中一问。二答　就问中。一总问。二别问　此即总问。结前生下

且云何舍别解律仪者。此即别问

颂曰至犯二如负财者。此即答也。就答中。初颂述己宗。后颂叙异说

论曰至由四缘舍者。此下释初颂。调伏意显律仪异名。由此能令六根调伏。于八律仪唯除近住。所余七种于五舍中由四缘舍

一由意乐至舍学处故者。释由故舍。谓由故作法舍律仪。本由故心受得。今舍还由故心舍彼。就中有三。一者由意乐不欣戒故。二对有解人相领会故。三发有表业违受表故。具三方成舍学处故。随有所阙舍即不成。故正理三十九云。一由故舍。谓于律仪由阿世耶不怀忻慕为舍学处对有解人。发起相违表业差别。非但由起舍学处心。如得律仪心无能故。又在梦中舍不成故。非但由起表业差别。忿．癫．狂等舍不成故。非但由二。对傍生等起心发表舍不成故

二由弃舍众同分故者。释由命终。戒依同分增上力得。由命终故舍所依同分能依戒亦舍。故正理云。二由命终。谓众同分增上势力得律仪故

三由二形俱时生故者。正理云。三由依止二形俱生。谓身变时。心随变故。又二形者非增上故

四由所因善根断故者．戒本由善根得。今善根断故舍彼戒。故正理云。四由断灭所因善根。谓表．无表业等起心断故

舍近住戒至由五缘舍者。舍近住戒由前四缘。又加夜尽故说别解总五缘舍

何名夜尽。正理云。夜尽者。谓明相出时

何缘舍戒由此五缘者。问

与受相违至过期限故者。答　与受相违表业生故。是初故舍　所依舍故。是命终舍　所依变故。是二形舍　所因断故。是断善舍　过期限故。是夜尽舍

有余部说至苾刍律仪者。释第五句。有余经部师说。犯重舍戒。于四极重感堕地狱罪中。若随犯一亦舍勤策及与苾刍出家律仪

有余部言至皆止息故者。释第六句。有余达磨鞠多部言。此云法蜜部。由正法灭亦能令舍别解律仪。以正法灭时一切学处结界羯磨皆止息故所以舍戒

迦湿弥罗国至但名富人者。释后两句破经部师。犯彼根本四重罪时不舍出家戒。所以然者。以理而言。于四重中非犯一边一切律仪应遍舍故。此显犯重非舍戒体。引犯余罪非舍戒故云非犯所余僧残等罪有断戒体。以犯余罪可悔除故还作好人。明知戒体犯时不舍。此既不舍戒。犯重亦应然。同犯戒故同名犯戒。一即失戒。一不失戒。理相违故。然犯重人有二种名。一名持戒。二名犯戒。喻况可知。若于所犯发露悔除无覆藏心如禅难提唯名持戒。喻亦可知。故正理云。非犯随一根本罪时一切律仪有皆舍义。然犯重者有二种名。一名具尸罗。二名犯戒者。若于所犯应可悔除发露悔除唯名具戒如有财者负他债时名为富人及负债者。若还债已但名富人。此亦应然。故非舍戒。又婆沙一百十九云。迦湿弥罗国诸论师言。彼犯律仪时不舍律仪。而得非律仪非不律仪。是故尔时名住非律仪非不律仪。亦名住律仪者。若时发露无覆藏心如法悔除。便舍非律仪非不律仪。但名住律仪者。如有富者负他债时名负债者亦名富者。后还债已但名富者。若如是说便为善通。发露悔过还住律仪作法悔除亦非无用(解云此论．正理唯约犯重不舍戒。婆沙通说但犯戒者皆不舍戒)

若尔何缘至立他胜名者。经部师难。若言犯重非舍戒者。何缘佛说犯四重者不名苾刍等。苾刍以戒为体。不名苾刍。明知舍戒。戒能破恶说名沙门。不名沙门。明知舍戒。戒从释迦金口所说教法所生名释迦子。非释迦子。明知舍戒。以破苾刍戒体故。所以不名苾刍。以害沙门戒体故。所以不名沙门。于持戒中是坏．是灭．是堕．是落故。所以非释迦子。由犯四重立他胜名。梵名波罗夷。此云他胜。善法名自。恶法名他。若善胜恶法名为自胜。若恶法胜善名为他胜。故犯重人名为他胜　依胜义苾刍蜜意作是说者。说一切有部答。苾刍有二。一世俗苾刍。谓诸异生。二胜义苾刍。谓诸圣者　又解有别解脱戒名世俗苾刍。有道共戒名胜义苾刍。经言犯重非苾刍者依胜义苾刍蜜意作是说。言非苾刍不依世俗言非苾刍。谓犯重人虽有戒体。毕竟无能证诸圣法。不可成彼胜义苾刍名非苾刍。非全舍戒名非苾刍。苾刍之名含于二种。不别显说胜义苾刍故言蜜意。沙门．释子准此应知。故不别解

此言凶勃者。经部征责

凶勃者何者。说一切有部返问

谓于世尊至为犯重罪缘者。经部答。谓于世尊了义所说犯四重罪不名苾刍。以别胜义释令成不了义。若说犯重舍戒。彼恐失戒护持不犯。若言犯重不舍戒体。与多烦恼者为犯重罪缘。彼闻不舍数犯重故。而言犯重不舍戒者。此言凶勃

宁知此言是了义说者。说一切有部征。宁知此经言非苾刍是了义说

由律自释至是了义说者。经部答。身是俗人。名号苾刍。故言名想苾刍　又解。由白四羯磨得名具足戒等。与此人立苾刍名。故云名想苾刍。名从想生。或能生想故言名想。犯重之人实非苾刍。而自称言我是苾刍　故言自称苾刍　又解作法事时而自称言苾刍某甲。故言自称苾刍。前解为胜。出家之人以乞自活名乞丐苾刍　又解若道．若俗。巡门乞求皆名乞丐苾刍。诸阿罗汉破惑尽故名破惑苾刍　又解一切诸圣得无漏道。真破惑故名破惑苾刍。即是胜义苾刍。律既自释犯重之人实非苾刍自称苾刍。明知犯重无有戒体。文虽引四正取第二自称为证。此即以教证也　此经义中言。或此犯重义中言非苾刍者。由失戒故非是白四羯磨受具足戒苾刍。或非是白四羯磨受具足戒名想苾刍。非约胜义言非苾刍。余解如前。若此犯重苾刍先是胜义苾刍。后由犯重成非胜义苾刍。可得说言依胜义苾刍言非苾刍。非此犯重苾刍先是胜义苾刍。后由犯重成非胜义苾刍。何得释言依胜义苾刍言非苾刍。若胜义苾刍定不犯重。若世俗苾刍犯与不犯皆非胜义。何得说言彼犯重已名非胜义。此即以理证也　由斯教．理故知经言非苾刍者。是了义说

然彼所说至犯重亦然者。经部牒前说一切有部计征破。可知　多罗树。形似此间荾芦树。然此间无

大师此中喻显何义者。说一切有部问

意显于戒至一切律仪者。经部答。文亦可知

又犯重人至称苾刍者者。经部师又引经显犯重舍戒　僧谓僧伽。此云众。只谓所有。僧伽所有名曰僧祇。即是众所有食名僧祇食　毗诃罗。义翻为寺。是所住处义　犯重之人非实苾刍自称苾刍。以此故知。律中自称苾刍是犯重人。余文可知

彼苾刍体其相云何者。经部问。彼犯重苾刍体其相如何

随相是何至四污道沙门者。说一切有部答。彼犯重人随相状是何。戒体必应有。经中既说有四沙门更无第五。明知犯重身中有戒。即污道沙门所摄。若四不摄。应立第五相似沙门。既不别立。应知即是污道沙门。若无戒体不名沙门。既名沙门知有戒体。意引第四为证。余者同文故来　准陀此云稚小。旧云纯陀讹也　婆沙六十六解云。胜道沙门者。谓佛世尊自能觉故。一切独觉应知亦尔　示道沙门者。谓尊者舍利子无等双故。大法将故。常能随佛转法轮故。一切无学声闻应知亦尔　命道沙门者。谓尊者阿难陀。虽居学位而同无学。多闻闻持具净戒禁。一切有学应知亦尔。污．道沙门者。谓莫喝落迦苾刍。喜盗他物等是　解云。佛及独觉。自能觉故。其道胜故。名为胜道。舍利子等说法化人名为示道。阿难陀等以戒．定．慧为命故名命道。谓诸犯重人名为污道　莫河落迦。此云老。谓老苾刍　问非犯重戒余凡苾刍。于此四中是何所摄。而言更无第五沙门　解云是命道沙门摄。以戒为命故。婆沙且说有学。凡夫略而不说。或可影显　又解污．道沙门摄。虽非犯重余轻必犯亦名污．道。婆沙且说犯重。余未说者等字中摄　又解通二所摄。若具净戒命道沙门摄。若犯余轻污道沙门摄。释妨如前　又解不摄。世尊一时。随机说法。且说诸圣及犯重人。故不犯重人非此四摄。若作此解应释文言　准陀当知沙门有四。此是经文　更无第五有部证言

虽有此说至火轮死人者。经部通经。经意污道沙门名沙门者。虽有此说。而彼唯有剃发染衣余沙门相故名沙门。非有戒体说名沙门　寄喻来说　如被烧材实非材木。似材木故假立材名　亦如克木作鹦鹉[此/束]。实非彼[此/束]。似彼[此/朿]故。假立[此/朿]名　有水名池。涸池名池似彼池故以假立池名　生芽名种。败种名种。似彼种故假立种名　周匝名轮。旋火名轮。似彼轮故假立轮名　思虑名人死已名人似彼人故假立人名　污道沙门应知亦尔。戒名沙门。犯重已去名沙门者。似沙门故假名沙门

若犯重人至授学苾刍者。说一切有部难。若犯重人由无戒故非苾刍者。即无有授犯重苾刍尽形学戒　然律中说。禅难提苾刍。虽复犯重。无覆藏心。世尊遣彼尽形学戒。既遣学戒。明知犯重。不舍戒也

不说犯重人至制立如是者。经部答。不说一切诸犯重人皆成波罗夷罪。但成波罗夷罪。由覆藏故。定说非苾刍。谓或有人相续身中有殊胜惭愧。虽复犯重。非他胜罪。由彼无有一念覆心如禅难提等。法主世尊制立如是

若犯他胜至出家受戒者。说一切有部难。若犯他胜罪由无戒故便非苾刍。既无有戒何不重令出家受戒

由彼相续至如是类苾刍者。经部答。由身已为无惭愧坏。无力发戒。如焦种故不复生芽。设犯重后自谓苾刍。便舍所学。亦不许彼重出家故。释讫调言。于无戒义苦救何为。若犯重人犹有苾刍律仪体性。汝应自归礼如是类苾刍

正法灭时至无有舍义者。此破法蜜部　羯磨。此云业。若依婆沙一百一十七云。持律者说。法灭没时为第五缘。彼作是说。法灭舍戒。正法灭时虽无一切结界羯磨。及毗奈耶。未得律仪无新得理。以别解脱由他教故。而先得戒者其法灭时无有舍义。准下论文。正法有二。一教。二证。圣教总言唯住千载　有余证法唯住千载。教法住时复过于此　又婆沙一百八十三亦说。正法千年。同前说。若依前说。今时未满千年。以说戒．羯磨未止息故。若依后说容过千年。佛涅槃来于今久故

静虑无漏至云何当舍者。此下第二舍定道戒。等谓等取二律仪外余有漏善。及无漏法。此中文势正明律仪。以义便故兼明余法

颂曰至练根及退失者。上两句明舍有漏戒等。下两句明舍无漏戒等

论曰至与色界异者。释上两句　殊胜善根。谓暖等四。异生命终舍众同分。若生欲界。若生上地。定舍彼故。余文可知　总而言之。定生戒等由三缘舍。一易地。二得退。三命终。随心转戒随心而得。以舍心故戒亦随舍。故舍心有三缘。戒亦三缘舍。故入阿毗达磨论云。静虑律仪由得色界善心故得。由舍色界善心故舍。属彼心故　无漏律仪得．舍亦尔。随无漏心而得舍故(已上论文)无色如色易地．退舍。但无戒异　正理三十九弹云。舍众同分及离染时亦舍暖等及退分定。为摄此故复说等言。经主释中应加离染。如舍色善由易地．退．及离染三。无色亦尔　俱舍师救云。虽离第九品染能舍退分。离前八品即不能舍。离染名总恐有所滥故我不说。异生若成暖等善根命终定舍虽少故说。又解略而不论。今准此论及正理论。唯暖等四顺决择分名殊胜善根命终舍。余顺决择分非是殊胜命终不舍。一正理但云暖等。二俱舍以色二缘例同无色。若余决择亦命终舍。无色亦有顺决择分。何故不说命终舍耶。三正理但以色界三缘例同无色不言命终。以此故知余顺决择非是殊胜非命终舍。唯暖等四名殊胜善根唯说异生命终舍故。虽圣亦舍暖等善根。由易地舍非由命终。若当地死还生当地即不舍也。问若说定戒此论说命终舍舍缘有三。正理又说离染舍舍缘有四。若说三缘．四缘即与五事论相违。彼论云问静虑律仪何缘故得。何缘故舍。答色界善心若得便得。若舍便舍。此复二种。一由退故。二由界地有转易故。解云。五事论据全舍故说二种。此论．正理通据少分故。或说三种。或说四种。问别解脱戒与静虑戒同是有漏。二俱是善。何故舍缘差别不同。解云若以别解五缘对定戒　别解脱戒得由表业故心．受得。还由表业故心舍彼得有故舍　定戒非由故心表得。无有故舍　别解依身有所依变心亦随变。故有二形舍　定戒依身无所依变心亦随变。故无二形舍　别解得由因等起心。由起邪见断彼善心。由失彼善即失彼戒。故有断善舍　定戒由定心得。必无邪见能断定心。诸论说唯欲邪见断欲生得故无断善舍　别解有昼．夜分限。有夜尽舍　定戒无斯分限。无夜尽舍　唯命终舍同彼定戒。然别解命终全舍。定戒命终分舍暖等　总而言之。别解对定戒。四别一同。若以定戒三缘对别解脱戒。定戒有上．下生易地失故有易地舍　别解命终必定舍故但由命终。非由易地失故无易地舍　定戒由退起惑有退彼定。由退定故即退定戒。故有退舍　别解非由退起惑故失求戒心。故无退舍　若依正理更有离染舍缘不同。谓彼定戒由离染时舍退分定。由舍彼定故。即舍彼定俱时戒故。故定戒有离染舍　别解脱戒非由离染舍求戒心。故无离染舍。唯有命终舍。分同别解脱　总而言之。以定俱戒对别解脱。若依此论二别一同。若依正理一同三别

无漏善法至胜果道故者。释下两句。无漏善法由三缘舍　一由得果。谓得果时舍前向道。及舍果道　二由练根。得利舍钝　三由退失。谓得退时退果道及胜果道　言得退者。先成此法后退不成名为得退　果道。谓果中道　胜果道。谓得果已起余无漏胜前果故名胜果道　或趣胜果名胜果道。若望前果名胜果道。若望后果名为向道　又解胜果道宽依果起道皆名胜果。向道即狭进趣后果名向道故。于二解中前解为胜。得果舍前向道。岂有不舍胜果道耶。总而言之。无漏善法由三缘舍。一由得果。二由练根。三由退失正理三十九弹云。经主于此应说二缘。以得果言摄练根故。谓练根位必还得果。弃舍钝果胜果道故。又云。我于此中应少分别。若据舍见道及道类智。当知但由得果非退。若不动法无学俱无。所余无漏容具二种　俱舍师救言。论主别说得果．练根二种舍者。若得果舍据同类舍。如从预流至一来果。若是钝根舍前钝道得果钝道。若是利根舍前利道得果利道。若练根舍据异类舍。如舍钝道得利道故。虽转根位必亦得果。非同类舍故不与得果名。论主别说练根意在于此。如五事论亦立三种。故彼论云。问无漏律仪何缘故得。何缘故舍。答与道俱得无全舍者。若随分舍则由三缘。一由退故。二由得果故。三由练根故　正理论师虽欲故违我说。何斯返破自宗。又虽分别亦非尽理。于修道位有学利根。当知亦由得果非退。何故不说。若善分别应作是言。若舍见道及道类智。并于修位有学利根。当知但由得果非退。若不动法无学俱无。所余无漏容具二种。意欲分别何斯招过　问别解脱戒。与无漏戒。虽复有漏．无漏不同。二俱是善。何故舍缘差别不同　解云若以别解五缘对道戒。如对定戒说有差别者。定戒命终分舍。道戒无命终舍。以不系故　总而言之。别解对道戒五缘皆别　若以道戒三缘对别解脱。道戒由得果故。舍前劣道有得果舍。别解非由得果舍故无得果舍　道戒由心故得。以练根时舍戒俱心。戒亦随舍有练根舍。别解非由练根舍求戒心无练根舍　道戒有退舍。别解无退舍。如前定戒对别解脱　总而言之。道戒对别解三缘俱不同问别解对道戒定．散不同可舍缘别。定戒与道戒虽有漏．无漏别。二俱随心戒。何故舍缘差别不等　解云若以定戒三缘对道戒。定戒有漏有易地失故有易地舍。道戒无漏非由易地失故无易地舍　定戒命终分舍暖等有命终舍。道戒命终无别舍故无命终舍　若依正理定戒有离染舍。由离染位舍退分故。以彼退分与彼烦恼相出入故。以舍烦恼亦舍退分。由舍退分亦舍退分俱时戒故有离染舍定．道二戒俱容退故皆有退舍　总而言之。定戒对道戒若依此论二异一同。若依正理一同三异　若以道戒三缘对定戒　道戒由得果．练根得胜舍劣故。有得果．练根舍　定戒非由得果．练根舍故。无得果．练根舍。唯退缘同如前释　总而言之。道戒对定戒二异一同

如是已说至得戒二形生者。此即第三舍不律仪。结问颂答

论曰至舍所依故者。诸不律仪由三缘舍。一者由死舍所依故。恶戒本依众同分得。所依同分今时既舍。能依恶戒亦随舍故

二由得戒至势力强故者。第二由得戒舍。谓得别解．静虑二戒恶戒便舍。由内因．外缘故。得律仪时恶戒便断。以善．恶戒其性相违必无俱起。善戒于中初起增盛势力强故能舍恶戒　问三律仪中何故不说无漏律仪能舍恶戒　解云于见道前必得定戒舍彼恶戒。前已舍故。故不说彼道戒能舍

三由相续至所依变故者。第三二形舍。由相续身二形俱生故。由依身变故。心亦随变。又二形者非增上故能舍恶戒。又正理云。然二形生舍善．恶戒。二依贪欲极增上故。非成扇搋等舍善．恶律仪。起二依贪非极重故

住恶戒者至病终难愈者。明恶戒易得有誓受得。恶戒难舍舍事不舍。要得善戒方能舍彼。喻况可知

不律仪者至为名处中者者。问

有余师说至依表得故者。答。前师意说。得不律仪恶阿世耶非永舍故。如停热铁赤灭青生。善．恶二戒应知亦尔。善戒灭恶戒生　后师意说。由得善戒舍恶戒故。若不更作无缘令得以不律仪依表生故。但是处中。准婆沙一百十七前师是健驮逻国诸师。后师是迦湿弥罗国诸大论师。彼论虽无评家且以后师为正　然正理论三十九取前师为正。故彼论云。前说应理。先受戒时恶阿世耶非永舍故。依前表业恶戒还起　俱舍师救云。诸师皆说得戒舍。此既得戒。宁容不舍。后不更作。如何更起。故知后说为正。正理意违俱舍。此乃反害本国诸师　问此论恶戒舍有三缘。何故婆沙舍缘有四。故婆沙一百一十七云。诸不律仪由四缘舍。一受别解脱律仪。二得静虑律仪。三二形生。四舍众同分　解云别解定戒俱名得戒故。此论合为一种。婆沙据定．散不同故分二开合为异　问别解与恶戒相翻以立。何故舍缘差别不同。解云若以别解五缘对恶戒　别解是善得难。舍易。作法即成得有故舍　恶戒是恶得易。舍难。作法不成。无有故舍　别解由求戒心得。以起邪见断求戒心。不成彼心戒亦随舍有断善舍　恶戒不尔。无断善舍　问于恶戒中何故无断恶舍　解云求恶戒心是不善惑断彼惑时必得定戒。得定戒已必舍恶戒。无有断彼惑已不得定戒故无断恶舍　又解得戒义当断恶舍。得善戒时虽复犹成求恶戒心。以不成彼恶戒体故名为断恶　断恶舍虽成求恶戒心由得善戒故能舍恶戒名为断恶舍．　断善舍善。非由恶戒能舍善戒。但由邪见故。心与戒二俱不成　别解有日．夜分齐故有夜尽舍　恶戒无有日．夜分齐故无夜尽舍　命终。二形。善．恶俱同。此义可知　总而言之。别解对恶戒三别．二同　若以恶戒三缘对别解脱。恶戒得易舍难。有得戒舍。别解得难舍易。故舍即成。非由恶戒将作不律仪人。必先舍故。若不先舍行屠羊等但是处中。命终。二形。同故无妨　总而言之。恶戒对别解一异．二同　问定戒与恶戒何故舍缘差别不同　解云若以定戒三缘对恶戒。定戒有易地失故有易地舍。恶戒命终定舍非由易地舍故无易地舍　定戒由退起惑失彼定故戒亦随舍有退舍。恶戒烦恼具成。更无退处故无退舍。唯命终舍分同恶戒　若依正理更有离染不同。定戒于离染位由舍退分有离染舍。恶戒先得定时必已舍故无离染舍　总而言之。定戒对恶戒。若依此论二别．一同。若依正理一同．三别　若以恶戒三缘对定戒。恶戒得善戒故。有得戒舍。定戒必无得恶戒故。得恶戒时定戒先退。退定戒时未得恶戒。故无得恶戒舍　恶戒身中容二形生有二形舍。定戒身中无二形生故无二形舍　恶戒命终全舍。定戒命终分舍。唯命终舍分同　总而言之。恶戒对定戒。二别．一同　问道戒与恶戒何故舍缘差别不同　解云若以道戒三缘对恶戒。道戒有得果．练根．及退失故。可有得果舍．练根舍．退失舍。恶戒三义俱无故无三舍　若以恶戒三缘对道戒。恶戒死时必舍有命终舍。道戒死已犹成无命终舍　恶戒有得善戒有得戒舍。道戒必无得恶戒理无得恶戒舍　恶戒身中容二形生有二形舍。道戒身中无二形生故无二形舍　总而言之。道戒．恶戒展转相望三缘各别

处中无表舍复云何者。此下第四舍处中无表。非律仪非不律仪故名处中

颂曰至作事寿根断者。处中无表由六缘舍。一由受心断舍。二由势力断舍。三由作业断舍。四由事物断舍。五由寿命断舍。六由依根断舍。前由。后断。通中间六

论曰至舍由六缘者。标名．举数　问如婆沙舍处中善．恶中云。是谓所说表．无表业略毗婆沙。准彼论文亦说表业。何故此论唯言无表　解云此论偏明无表不说表。婆沙两种通明故俱说二　又解但舍无表必亦舍表。影显可知。故不说表　又解此论据舍现行故唯说无表。婆沙通舍成就．现行故具说二

一由受心至弃先所受者。一由受心断坏故舍。以此无表由受心得。谓先誓。受善心．恶心作是愿言。恒于某时作善作恶。善如礼赞等。恶如捶打等。无表随转。要期未满本愿当亏忽在中途而怀追悔。舍本所受善．恶誓心作是念言。我从今时弃先所受无表便舍。本由受心得此无表。今舍受心无表亦舍。若舍受心舍离名舍。非将不成。若舍无表将不成就说名为舍。又正理三十九云。一由受心断坏故舍。谓先誓受恒于某时敬礼制多。及赞颂等。今作是念后更不为。彼阿世耶从兹便息。由彼弃舍本意乐故。或复别作势用增强与先现行相违事业。本意乐息无表便断　准正理文受心中亦有作业不说恶者略而不论　或等字摄　然彼又说别作势用增强事业。与先常行事业相违。本劣意乐尔时止息无表便断。得胜舍劣与此论别。此中受心断坏故舍义当故舍。婆沙名意乐息。杂心名悕望止。名异．义同

二由势力至尽时便止者。二由势力断坏故舍。谓由净信猛利烦恼二势力故引起无表。彼二限势若断坏时无表便舍。喻况可知　问如正理云。二由势力断坏故舍。谓由净信．烦恼势力所引无表。彼二限势若断坏时无表便舍。如所放箭及陶家轮。故轨范师作如是说。由等起力所引发故。虽舍加行及阿世耶。无表或容尽寿随转。乃至发起极猛利缠。捶击禽兽。应知亦尔。或先立限齐尔所时。今限势过无表便断。又婆沙一百二十二云。限势未过。谓淳净心。及猛利缠。所作善．恶。随彼势力无表不断。如猛利缠杀捃多蚁(此云折脚蚁。或云卵蚁。名含二义。是故不翻。彼非为害显杀无惭)所发无表尽形相续。淳净信心所作亦尔。谓如有人起殷重信修营供具奉施众僧烧香．散花种种供养。或于佛说如是日．月．五年会等。请诸众僧种种供养。起淳净心发身．语业。乃至意乐未息。或加行未舍。无表不断。若意乐息。及舍加行。无表便断。余处中行广说亦尔。正理即云虽舍加行及阿世耶无表或容尽寿随转。婆沙即云若意乐息及舍加行无表便断。俱释势力断舍。何故两论不同。俱舍复同何说　解云净信．猛缠各有三品。谓上上．上中．上下。若起上上净信．猛缠。于其中间虽意乐息及舍加行。无表不断。若起上中．上下净信猛缠。于其中间意乐息舍加行。无表即断。正理通据三品说。若起上上品尽寿随转若起上中．上下即非尽寿。故说或容。显彼不定。婆沙此文若据上中．上下二品净信．猛缠故。言意乐息舍加行无表便断　或作论者意各别故。俱舍既无明文。或同正理。或同婆沙。或谓同两论。皆无妨矣。婆沙．杂心名限势过名异．义同

三由作业至后更不作者。三由作业断坏故舍。以此无表由作业得。谓作善业。或作恶业。善如礼赞等。恶如捶打等。无表随转如先所受善业．恶业。今作是念后更不作无表便舍。本由作业得此无表。今舍作业无表亦舍。故正理云。三由作业断坏故舍。谓虽不舍根本受心然更不为所受作业。唯除忘念而不作者。以此无表期加行生绝加行时无表便舍　问受心亦要期。作业亦有期心。此二何别　解云受心据意以论。作业据身．语以说　又解受心誓受即得。作业作乃方成　又解受心虽亦有彼作业。受心强胜。无表但从受心得故。但名受心不名作业。作业虽亦有彼期心。作业强胜。无表但从作业得故。但名作业不名受心。婆沙名加行舍。杂心名舍方便。名异义同

四由事物至罝网等事者。正理释云。本由彼事引无表生。彼事坏时无表便断。婆沙名事物。杂心名若事。名皆相似

五由寿命至有转易故者．五由寿命断坏故舍。本得处中善．恶无表由所依身。以舍命故。彼所依止众同分身有转易故。无表便断。婆沙名由所依。杂心名若身。义皆无违

六由善根至所引无表者。六由善根断坏故舍。谓起加行断善根时。于加行位便舍处中善根所引无表。正理难云。六由依根断坏故舍。谓起加行断善．恶时。各舍彼根所引无表。非至断善得静虑时方舍处中善恶无表。以羸劣故。起加行时便舍处中善．恶无表。如何经主于此义中说第六缘名为断善。若作是说断善加行亦名断善。为第六缘。是则应言静虑加行亦名静虑便成七缘。静虑加行中舍恶无表故。应言根者通善．恶根。所说断言是断加行。由依根断为第六缘。此释颂文于理无失　正理意说。处中六缘一一皆能通舍善．恶。所言根断。根通善恶。断是断加行。若处中善断善加行舍。若处中恶断恶加行舍。即是静虑加行　俱舍师救云。理实颂中所说根断如正理说。而于长行偏言断善。影显断恶。或可。论主试后学徒为觉．不觉。应知此中若处中善生得善所起。及加行善所起者。皆于断善加行时舍。若处中不善断恶加行时舍。谓于静虑加行位中间思心舍名断恶加行舍。加行位中名为断者。若加行善不成名断能舍无表。若生得善。及与不善。伏不现行名之为断。能舍无表。非体不成　问处中善．恶何故唯于加行时舍　解云以彼劣故唯加行舍　难云加行善发别解脱戒彼既是强。如何亦于加行位舍　解云彼虽是强。由于此位舍能发心故亦随舍　难云生得善发处中善者。及不善心发处中不善加行位既未舍。彼能发之心如何有舍　解云虽未舍彼能发之心性劣故舍　问静虑加行舍恶处中受戒加行亦能舍不　解云不能舍。论说静虑加行舍故。又性中庸不违受戒于根本位尚不舍彼况加行耶　难云既性中庸何妨不违静虑　解云静虑正断恶故舍恶处中　难云别解非正能断惑。如何能舍不律仪　解云与彼恶戒敌对相违。虽非断惑得戒。名舍　又解能舍。如得静虑能舍恶戒。于加行位舍恶处中。得别解脱理亦应然。正得戒时既舍恶戒。加行理亦舍恶处中。岂有将受别解脱戒。不舍恶处中而受彼善戒。以将受时必先舍故。而言恶处中不违善戒据得戒已去。若初得戒即违不起正理不说略而不论　应知诸论说舍处中文多不具。此论．正理具说六种。可谓周备　问别解与处中无表何故舍缘差别不同　解云若以别解五缘对处中。别解善法增胜不依二形。有二形舍。处中中庸不违二形。无二形舍　别解有昼．夜分齐故。有夜尽舍。处中无斯定限。无夜尽舍。故舍义当受心断。命终断舍名义俱同。断善同根断少分　总而言之。别解对处中二别．三同　若以处中六缘对别解。处中有势力．作业．事物断故有此三舍。别解不尔无此三舍。受心断舍义当故舍。寿命断舍。名义俱同。根断分同断善舍　总而言之。处中对别解三异．三同　问定戒与处中无表何故舍缘差别不同　解云若以定戒三缘对处中。定戒有易地失故。有易地舍。处中由命终舍。或加行舍。非由易地失故。无易地舍　定戒有退失故有退舍。若善处中非由退起惑故舍。若恶处中惑先成故。非由退舍故。说处中无退失舍。唯命终舍同。然定戒分舍。处中全舍　总而言之。定戒对处中二异．一同　若以处中六缘对定戒。唯命终舍同如前解。余五缘舍唯处中有。定戒无可知　总而言之。处中对定戒五异．一同　问道戒与处中无表何故舍缘差别不同　解云若以道戒三缘对处中。道戒有得果练根．退失故有此三舍。处中不尔无此三舍。故三皆别。若以处中六缘对道戒。道戒并无故六皆别　问恶戒与处中无表何故舍缘差别不同　解云若以恶戒三缘对处中。恶戒舍难。故舍不成有得戒舍。处中易舍。作法即成。或加行舍故无得戒舍　恶戒恶中增胜不依二形。有二形舍。处中中庸不违二形。无二形舍。唯命终舍同　总而言之。恶戒对处中二别．一同　若以处中六缘对恶戒。处中舍易。作法即成有受心断舍。恶戒舍难。无受心断舍　处中有势力．作业．事物．根断故有此四舍。恶戒不尔。无此四舍。唯命终舍同　总而言之。处中对恶戒五异．一同　或根断中断恶舍义。当恶戒中得戒舍。以得善戒断恶戒故。若作斯解于根断中少分同得戒

欲非色善至舍复云何者。此下第五舍诸非色　问欲界非色善法。及余一切三界非色染法舍复云何。上来文势正明舍善．恶．中。复作斯问义便并明　色．无色界非色善法。舍定戒中义便已明故此不问　问何故不问舍无记法　解云余善．染法是善．恶色同流类故所以别问。余无记法非流类故所以不问

颂曰至舍诸非色染者。上两句答前问。下两句答后问

论曰至二生上界者。释上两句。欲界一切非色善法。谓生得．闻．思并彼眷属。舍由二缘　一断善根。谓起邪见断彼善根。若生得善正断善时舍名断善舍。若加行善断善加行时舍名断善舍　二生上界名易地舍。谓转易地时必舍彼善。正理弹云。应言少分亦离染舍。如忧根等非色善法(解云等谓等取忧根俱生善恶作及彼眷属)俱舍师救云。断善．上生全舍别说。离染非全略而不论

三界一切至非余方便者。释下两句。三界一切见．修所断非色染法。舍由一缘。谓彼但由诸能对治无间道起。随其所应。若此所断法品类能断无间道生。当舍此品类中所有烦恼及彼助伴。唯此道生能舍彼染。非余方便能舍彼染　问上来明舍欲界非色善法。及三界非色染法。何故不对别解脱等　问答分别　解云一一别对相翻废立理亦应得非正所明故不别说

善恶律仪至除中定无想者。此即大文第五约处辨成。前两句明恶戒。后六句明善戒。此善．恶戒。处有差别故约处辨成　处中。处无差别。多通诸处故不别明

论曰至具二形者者．释初两句。于北洲中无杀生等粗重业道无不律仪　扇搋半择名二黄门。如前已说。余文可知

律仪亦尔至容有律仪者．释第三句。律仪亦尔。谓于人中除前所除北洲。扇搋半择二形。余人趣有。此即例同恶戒。不但在人三洲。并天亦有。故人．天趣容有律仪

复以何缘至非律仪依者。问。可知　相续。谓身

由经律中至非彼类有者。答。契经中说男根成就　毗奈耶说除弃此类扇搋等人。故知律仪非彼类有。余文可知

复由何理彼无律仪者。问。虽有教说复由何理彼无律仪

由二所依至惭愧心故者。答。一依相续非起二贪可发善戒。由二根所依身所起烦恼。于一相续身俱增上故。不发善戒。于正思择有堪能者。可发善戒。扇搋迦于正思择闻．思．修等无堪能故。不发善戒。极惭愧心能发善戒。半择迦无有极重惭愧心故。不发善戒　又解半择迦于正思择无堪能故。扇搋迦无有极重惭愧心故　又解俱通二种　又解总通三种

若尔何故无不律仪者。难

彼于恶中至相翻立故者。释。夫于善．恶心决定者得善．恶戒。彼二根等于极恶中心不定故。又善．恶戒于一身中相翻而立。彼身既不能得善戒故亦不能得彼恶戒　问舍善．恶戒唯二形舍。非扇搋．半择。何故得善．恶戒三俱不得　解云善戒善中增胜。恶戒恶中增胜。初得时难必须胜依身起。故彼三种俱不能得。后起称易扇搋．半择过非是重不能舍彼善戒．恶戒。戒依彼身　二形过重以能舍彼善戒．恶戒。戒不依彼。故正理三十九云。然二形生舍善．恶戒。二依贪欲极增上故。非成扇搋等舍善．恶律仪。起二依贪非极重故

北俱卢人至善戒恶戒者。别显北洲无善．恶戒。北俱卢人无受戒故。无别解脱律仪。无入定故。无静虑律仪．无漏律仪。及无造恶胜阿世耶。故无不律仪。是故彼无善戒恶戒

猛利惭愧至不律仪故者。此显恶趣无善恶戒。极猛利惭．愧三恶趣中无故。律．不律仪于彼亦非有　与胜惭．愧相应起故方有律仪　与胜惭．愧相违。与胜无惭．无愧相应有不律仪

又扇搋等至嘉苗秽草者。喻况。可知

若尔何故至近住斋戒者。难。若说律仪恶趣无有。何故经言龙受八戒　半月。谓十五日　八日。谓月八日　又解半月。谓白半十五日及黑半十五日　八日。谓白半八日及黑半八日　又解半月中八日。谓白半八日及黑半八日

此得妙行至唯人天有者。答。龙虽受戒唯得处中妙行业道非得律仪。是故律仪唯人．天有非三恶趣　问若不得戒何故为受　解云令生妙行得胜果故。故婆沙百二十四云。扇搋．半择迦．无形．二形受近住律仪得律仪不。答应言不得。所以者何。彼所依身者志性羸劣非律仪器。亦不能为不律仪器。如碱卤田嘉苗．秽草俱不生长。然应授彼近住律仪。令生妙行当得胜果　问此论何故不说无形　解云此论不说略而不论

然唯人具至静虑无漏者。释第四句

若生欲天至彼必非有者。释第五．第六句。正理云若生欲天及生色界皆容得有静虑律仪。然无想天但容成就。生无色界彼俱非有

无漏律仪至必不现起者。释后两句。无漏律仪不但在欲．色界。亦在无色。谓若生在欲界天中。及生色界中。除中定梵王。及无想天。以彼二处唯异生故。余十六处皆容得有无漏律仪。生无色中唯得成就下六地中无漏律仪。以无色故必不现行

因辨诸业至所标诸业者。此下当品之中大文第二释经诸业。就中。一牒前总标。二别解释　此即牒前总标

且经中说至其相云何者。此下第二别解释。就中。一明三性业。二明福等三。三明三受业。四明三时业。五明身．心受业。六明曲．秽．浊。七明黑黑等。八明三牟尼清净。九明三恶行．妙行。十明十业道。十一明三邪行　此下第一明三性业。就中。一问。二答　此即依经起问

颂曰至名善恶无记者。颂答

论曰至善不善故者。如是安等业名善等业相。谓安稳业说名为善。能得可爱异熟果者。暂时济众苦故。能得可爱涅槃果者永时济众苦故　不安稳业名为不善。由此能招非爱异熟。又极遮止趣向涅槃。与前安稳性相违故　非前二业立无记名。无别胜能不可记为善．不善故

又经中说至业果无动故者。此即第二明福等三。初句列名。次三句别释。后两句释妨

论曰至说名不动者。此即略释福等三业

岂不世尊至皆名有动者。问。岂不世尊说下初．二．三定皆名有动

圣说此中至说名不动者。答　等。谓等取喜．乐二受。故正理云。圣说。此中有寻．伺。喜。乐受动故。由下初定有寻．伺动。由下二定有喜受动。由下三定有乐受动。以有寻等灾患未息故立动名。若不动经中据因能感不动果故说名不动　又解等取喜．乐。出．入息。随其所应说名为动

如何有动定招无动异熟者。此下释后两句。此即问也

虽此定中至立不动名者。答。虽下三定中有寻．伺等灾患所动。而业对果。非如欲界有动转故立不动名。谓欲界中有余异趣．异处满业。由别缘力资助彼故。令于异趣．异处中受以或有业。能感外财官位。内身形量颜色身。及受乐等。满业于天等四趣中此业应熟。由别缘力所引转故。于人等四趣中此业便熟　唯除地狱。以无可爱异熟果故。又解于等字中亦摄地狱。以非爱果通五趣故　色．无色界余地．余处业。无容转令异地．异处受异熟果。以业对果对处定故等引地摄。无动转故立不动名

又正理云。应知此中由于因果相属愚故造非福业。以非福业纯染污故。要依粗重相续无明。由此无明现在前位。不能信解因果相属。是故发起诸非福行。由真实义愚故造福及不动业。真实义者谓四圣谛。若于彼愚诸异生类。于善心位亦得间起。由此势力令于三界不如实知其性皆苦。起福．不动行为后有因。若已见谛者则无是事。乘先行力渐离染时。如次得生欲．色．无色(解云异生于世俗因果相属愚故。造非福业。于真实义愚故。造福及不动业。若已见谛者不愚因果相属故不造非福业。不愚真实义故不造福．不动业。故言若已见谛者即无是事。然乘先异生时福及不动行力。渐离染时。如次得生欲．色．无色　若准此文。圣人不造感生异熟业)

又经中说至其相云何者。此下第三明三受业。依经起问

颂曰至现前差别故者。初一颂正明三受业。第二颂引证。第三颂明顺受

论曰至苦乐受故者。释初颂。可知

非此诸业至此中名受者。非此诸三受业唯感受果。应知亦感彼受资粮。除受余四蕴资助受故名受资粮。受及资粮此中总名为受。唯言受者。从强说故。相从说故。受资粮故。又正理四十云。此业非唯感受异熟。如何总得顺受业名。诸业为因所感异熟。皆似于受得受名数。所以者何。彼皆如受为身益．损．及平等故。如水．火等于树枝等为益。为损。为等义成

有余师说至异熟果故者。释第五．第六句。有余师不但上地有顺舍业。下诸地中亦有第三顺非二业。由中间定无寻唯伺业。能招中定舍异熟故。以生中定唯有舍故。若异此者。中间定业应无异熟果。或应无业。以无苦．乐所感果故

有余师说至不感受果者。叙二异解。前师意说。此中定无寻唯伺业。能感初定根本地中乐根异熟。同一缚故　第二师说。此无寻唯伺业不感受果。感余色法．不相应行　又杂心业品云。问下地何故无不苦不乐报耶。答有说下地粗而彼受细故。下地不寂静而彼受寂静故　杂心意同二说

二说俱与至无寻业者。论主破云。二说俱与六足．发智本论相违。故本论言。颇有业唯感心受异熟非身受异熟耶。曰有。谓善无寻业　中定善业既无寻摄。明知但感中定心受不感身受。若说中定善无寻业。能感初定乐根异熟。便有无寻业亦感身受。本论相违。本论说无寻业唯感心受故。又本论说善无寻业能感心受。明知中定善业能感心受异熟。既能感受果。后说此业不感受果。亦违本论

又本论说至俱时熟故者。释第七．第八句。又引发智等本论证下地中有舍异熟。以上界中无苦受故。不可说言顺三受业一时受果。此中略举发智初番。第二第三番广说中显。如婆沙一百一十五云。颇有顺乐受等三业非前非后受异熟果耶。答有　此中非前者遮过去。非后者遮未来。受异熟果者。谓三业同于一刹那顷受异熟果。依此立问。是以答有　谓顺乐受业色者。此业能感人天九处。除声。恶趣四处谓色．香．味．触。顺苦受业心．心所法者。此业能感苦受及彼相应异熟。顺不苦不乐受业心不相应行者。此业能感人．天四类异熟。谓命根．众同分．得．生住老无常。能感恶趣二类异熟。谓得．生住老无常．又顺乐受业心不相应行者。此业能感人．天四类异熟。谓命根．众同分．得．生住老无常。恶趣二类异熟谓得生住老无常。顺苦受业色者。此业能感恶趣九处除声。人．天四处谓色．香．味．触。顺不苦不乐受业心．心所法者。此业能感不苦不乐受及相应异熟又顺乐受业心．心所法者。此业能感乐受及彼相应异熟。顺苦受业心不相应行者。此业能感恶趣四类异熟。谓命根．众同分．得．生住老无常。人．天二类异熟。谓得．生住老无常。顺不苦不乐受业色者。此业能感人．天九处除声。恶趣四处谓色．香．味．触(已上论文)此中引意正取第二番中顺不苦不乐受业心．心所法为证。既顺不苦不乐受业感心．心所法。故知定感舍受异熟。必同时故非离欲界中有此三业一刹那中俱时熟。故上界即无。由此证知。下地定有舍受异熟。虽有顺舍受业色．不相应行。非定感舍受故。不以为证。正理三十破云。此亦非证。以本论中说三界业如三受故。然非三界所系诸业可俱时受。此亦应然。而本论言有三界业俱时熟者。为欲试验于对法宗解．不解故。或于增上果说受异熟声。色．无色界资下异熟令其久住故作是言。顺三受业文亦容作此释。故彼所引非定证因　解云正理意说。引顺三受业俱时熟非定能证异熟果业俱时熟。彼引三界业俱时受。例破顺三受业。一为试验为解．不解。二约增上果释三界业。故婆沙一百一十八曰。颇有三界业非前．非后受异熟耶。答有。乃至广说。此中道理应答言无。以异熟果界地断故。而言有者有何理耶。有说。此中以问非理是故随彼作非理答。何故须作非理问耶。欲试验他故(广引事云云)复有说者。依增上果为此问．答。亦不违理。以三界业容有一时受此果故(广引事云云)又云。由此道理今于此中依增上果作此问．答。亦不违理。以增上果一切界地无隔断故

若作俱舍师救说三受业。依理问答。非试验他故。三受业约异熟俱时熟说。说三界业非理问答为试验他。或约增上果故三界业约增上果说。不约异熟。理必无有三界诸业于一刹那俱受异熟故。三受约异熟。三界约增上果。如何将彼三界增上。例此三受异熟文耶。又婆沙第二十。解傍生．鬼趣异熟因中云。心．心所法者乐．喜．舍受。及相应法　又解欲界人．天异熟因中云。心．心所法者乐喜舍受。及相应法　准此故知。欲界定有舍受异熟为正

此业为善为不善耶者。问。感舍受业。为善．为不善

是善而劣者。答。下地舍受劣善所感　问上地舍受胜善能感。何故三定已下舍受劣善所感　解云上地更无喜．乐可欣故胜善能感。下地更有喜．乐二受。人多欣彼不多求舍。为求喜．乐故胜善感。若不别欣喜．乐二受但愿脱苦。即用劣善感彼舍受。又婆沙一百一十五云。问何故舍根唯善业感非不善耶。答舍根行相微细寂静智者所乐故善业感。诸不善业性是粗动故不能感舍受异熟

若尔便与至名为善业者。难。若于下地亦有善业能感舍受。便与前文所说相违。谓说善业始从欲界至第三定名顺乐受。又与前文所说相违。得可爱果名为善业。舍非可爱。善如何感

应知彼据多分为言者。答。三定已下非无少善亦感舍受。善多感乐从多分说言善感乐。善感可爱应知亦尔

此业与受至顺乐受等者。此下释名。问。业因受果。二性既殊。如何说为顺乐受等

业与乐受至利益乐受者。答。总有三。此即初解。此约利益以释顺义。因益乐果故立顺名

或复此业是乐所受者。第二释。约所受释顺乐。果是能受业因是所受。所受顺能受故名顺受

彼乐如何能受于业者。问。彼乐果如何能受于业因

乐是此业异熟果故者。答。由业感乐。乐果起时果领乐因故名能受

或复彼乐至应知亦尔者。第三释。约能受释顺。或说彼乐是业所受。由业感乐。乐果起时业因是能受．乐果是所受。此即能受顺所受故名为顺受。如顺浴散。浴。谓沐浴　散谓豆面类等　散顺浴故名顺浴散。此亦应然。业顺乐受故名顺乐受业。如顺乐受业既作三释。顺苦受业。顺不苦不乐受业。应知亦尔

总说顺受略有五种者。此下释后一颂。因释顺受泛明顺受总有五种。标名．举数

一自性顺受至乃至广说者。谓一切受自体不违名自性顺受　如契经说受．乐受时如实了等。同文故来　问受乐受时如何能了受于乐受　答如婆沙一百八十五云。问受．乐受时则不如实知。如实知时则不受乐。所以者何。受．乐受时彼受在现在。非尔时能如实知。不知相应故。无二心品俱行故。如实知时彼受在过去。未来非尔时名受乐受。无作用故。苦受．不苦不乐受说亦尔。佛何故说受乐受时如实了知我受．乐受等耶。有说此中应作是说。受乐受已如实知我已受．乐受。受苦受．不苦不乐受已如实知我已受苦受．不苦不乐受而不作是说者有何意耶。应知此中说已受名受。于过去说现在声。如说大王从何方来。此说已来名来　如彼广说　二相应顺受至乃至广说者一切与受相应触。于相应中能顺受故名相应顺受。引经可知

三所缘顺受至受所缘故者。谓一切境是受所缘。此所缘境顺能缘受名所缘顺受。如契经说。眼见色已意识唯受于色。不受缘色之贪　又解眼见色谓眼眼。见色已。谓意识。余解如前。乃至法境应知亦尔。正取六境。不受色贪同文故来

四异熟顺受至乃至广说者。谓感一切异熟果业名异熟顺受。所以业名异熟者。因异于果名异。或感果时与前不同名异。正感果时能熟故名熟　或从果为名　引经可知

五现前顺受至受于乐受者。谓于现在正现行受现前不违名现前顺受。如契经言受．乐受时显受现在。余二受便灭　乃至广说　经言受乐受时者。非此乐受现在前时有余受能受此乐受。但据乐受自体现前。经中即说受．乐受

此中但说至顺乐受等者。上来虽复泛说五种。于此顺三受业中。但说第四异熟顺受。由业能招受异熟故。虽业因与受果体性有殊。而得名为顺乐受等

如是三业至其相云何者。此下第四明三时业。就中。一明四种业。二明四业别。三明中有造业。四明定受业相。五明现法果业。六明业即受果　此即第一明四种业。牒前问起。因明三受业便明四业故不引经

颂曰至余师说四句者。上两句正答。下两句叙异说

论曰至总成四种者。释上两句。说业有四皆约时定．不定以立四业　时定有三。谓现．生．后　时不定为一。应知不定义有多种。或非定受果故。或非定此时受故。或非定此趣受故。或非定此处受故。或非定受此类果故。如转重受轻．转轻受重等。如是等类皆名不定　所以约时辨者。凡论造业于时难定。若于时定。异熟亦定。若于时不定。异熟亦不定。以时离熟无别性故。以时是熟位差别故

或有欲令至合成五种者。释第三句解五业义。或有欲令不定受业复有二种　一异熟定时不定。于现．生．后三时之中不定有四。或于二时不定。二合有三。或于三时不定三合为一　二异熟。及时俱不定。此亦有四。或于二时异熟．及时俱不定。二合有三。或于三时异熟．及时俱不定。三合为一。夫时难定。若于时定异熟必定。故无时定异熟不定。并定业三合成五种　问四业五业为同为异　解云有同有异。若三定业。及不定中异熟不定时不定。两说皆同。若不定中异熟定时不定。五业说有。四业即无。此即异也。故五业家于不定中开为二种　问何故四业家于不定中无异熟定时不定耶　解云。四业约时辨定不定。时与异熟无别体性。若于熟定亦于时定。即是定摄。故于不定无有异熟定时不定者　又四业家解不定云非定受故立不定名。以此故知。不定中所感异熟或受．不受。五业家言于不定中有异熟定时不定。故知两说不同。又下文评取四业所说为善。明知与五差别不同。问若四业家无异熟定时不定者。何故正理论师破例八业家云。谓如熟定时不定业。时不定故。既共许为顺不定受(云云)彼论既言共许不定。明知亦有异熟定时不定者　解云。彼言共许。五业家共许。或八业家共许　又解云四业．五业义皆相似。开合为异。五业家于不定中开两种。一异熟定时不定。二异熟不定时不定。虽约异熟开为两种。若时义边俱是不定。故于不定虽开二种其义不殊　若作斯解四业家于不定中亦有两种。凡言造业于时难定。若于时定异熟必定。以时离异熟无别体故。以时依彼异熟果故。自有业于异熟定。时不定。以异熟果自有体故。以异熟果不依时故。由斯理故于时不定中可说两种　又下文解现业中云。于异熟定位不定者此业必能招现法果。又正理论正义家破八业家云。谓如熟定．时不定业时不定故。既共许为顺不定受(云云)彼论既言共许。明知正义家同共许也。又正理论但破八业家时定熟不定。不破八业家及五业家熟定时不定。以此故知。四业．五业开合为异　四业家云非定受故立不定名者。或非定受异熟故立不定名。此约异熟或受不受名不定或于三时中非定于此时受异熟故立不定名。此约受异熟时三时不定名不定。故不相违。下文评取四业不言五业者。以义同故。但言四业即是五业故不别说。虽有两解后解为胜。时依异熟。可言时定异熟亦定。异熟不依时立。不可说言于异熟。定时亦定。又准诸论于不定中皆有两种更无异说

顺现法受者至后次第熟者。别释三定名。顺现法受者。现法谓现身。受谓异熟。谓此生造业即于此生受异熟果。生谓众同分　顺次生受者。谓此生造业。次第二生受异熟果。生谓生处　顺后次受业者。谓此生造业。从第三生已去乃至多生皆名为后。在第二生后故。于此后位果非顿起。次第而熟

有余师说至异熟果少者。有余经部师说。顺现法受业。余第二生等亦得受异熟。而名顺现法受者。随初熟位建立业名为顺现。等等取生．后。生．后二业应知亦有能感多生。从初立名。准现应释。勿顺现等强胜力业异熟果少　依经部宗许有一业能感多生。若顺现法受业其力最强必受生后。若顺生受业其力稍劣。不受现受此即劣现。必受后受此即胜后。若顺后次受业其力最劣。不受现．生故劣前二唯受后受

毗婆沙师至麦方结实者。毗婆沙师不许此经部义。何必果近其业即胜。诸业不定　以或有业果近非胜。或复有业果远而胜　譬如外种经三半月葵便结实。此即果近非胜　三半月谓一月半。或三月全更半月　要经六月麦方结实。此即果远而胜

譬喻者说至亦有二种者。释第四句。譬喻者说。业有四句　第一句有业于三时定。异熟不定。谓顺现等三非定得异熟。此中有三。一于现时定。异熟不定。二于生时定。异熟不定。三于后时定。异熟不定。此家意说。业时定。异熟不定者。谓于三时定。异熟不定。若于此时受即受。若于此时不受毕竟不受　第二句有业于异熟定。三时不定。谓不定业定得异熟。此中唯一。谓于异熟定。时不定　第三句有业于时．异熟俱定。谓顺现等定得异熟。此中有三。一于现。时异熟俱定。二于生。时．异熟俱定。三于后。时．异熟俱定　第四句有业于时．异熟俱不定。谓不定业非定得异熟。此中唯一。谓于时异熟俱不定　彼说诸业总有八种。谓现．生．后．不定四种。各有定．不定故成八种。第一句三是定中不定。第二句一是不定中定。第三句三是定中定。第四句一是不定中不定

于此所说至并欲有顶退者。此即第二明四业差别。于此所说四业差别义中。复辨差别

论曰至四业相故者。此即标宗。上来说业总有三家。或说四业。或说五业。或说八业。论主评取四业故云是说为善。此四业中唯显时定．不定。释经所说四种业相差别不同。故于时定分为前三。于时不定总为第四　正理论师为五业家。虽非正义。以是当部异师义故不别破　又解五业．四业开合为异。但言四业即是五业故不别说。应知五业不定中二异熟定．时不定。异熟．及时俱不定。即是四业中时不定摄。夫于时定异熟必定故时定分三。若于时不定异熟或定．不定。故五业中二不定。即是四业中时不定摄。开合为异。又正理不破五业。但破八业中第一句三种时定．异熟不定。以离异熟无别时故。故正理四十云。理必无有异熟不定．时分定业。时定唯是异熟定中位差别故。非离异熟别有时体。如何时定非异熟耶(已上论文)　虽有两解后解为胜

颇有四业俱时作耶者。此下释初句。问起

容有者。答

云何者征

遣三使已至俱时究竟者。释。如遣三使。一杀。一盗。一行诳。己自行邪欲。此四俱时究竟业道。名现等四

几业能引众同分耶者。释第二句。此即问也

能引唯三至先业引故者。答。可知。准此文现业非感同分。不遮感命。故前延寿。但延寿根不言同分　又解此文据常途说。现业非感同分。若据延寿由别缘力现业亦感同分。而延寿中但言感命非同分者。略举一边。以实而言亦感同分。问如婆沙一百一十四云。问几业能引众同分。几能满耶。或有说者。二能引众同分亦能满。谓顺次生受业．顺后次受业。二能满众同分不能引谓。顺现法受业．顺不定受业。复有说者。三能引众同分亦能满。谓除顺现法受。一能满众同分不能引。谓顺现法受。复有欲令顺现法受业亦能引众同分。若作是说。此四种业皆能引众同分满众同分　于此婆沙三说之中。此论为同何说。何者为正　解云。此论同第二师。即以第二师为正　又解。婆沙既无评家。于三说中第二第三俱可为正。第二师据常途说。故言现业不感同分。第三师亦据别缘。故言现业能感同分。此论若据常途同第二师。若据别缘亦同第三师

何界何趣能造几业者。释第三．第四句此即问

诸界诸趣至总开如是者。答。谓三界．五趣。或善或恶。随其所应皆容造四种业。总开如是

若就别遮至余皆得造者。此下论文皆显别遮。于中地狱不造善现受业。以地狱中无爱果故。余皆能造

不退姓至无遮者。释第五．第六．第七句。于离染地异生不退。无次更生故不造生业。后还生下故造后受业。不退圣者必无受生下诸地故。不造生．后业。若凡若圣。随所生地容造顺现受业。若造不定业一切处无遮　然诸圣者至如后当说者。释第八句简差别可知

住中有位亦造业耶者。此下第三明中有造业。上明生有．本有．死有造业。此下明中有造业。此即问起

亦造者。答

云何者。征

颂曰至业所引故者。答。于欲界中住中有位。容有能造二十二业。谓中有位。及胎内五位。胎外五位。总有十一。住中有位能造十一种定业。十一种不定业故名二十二。应知如是中有所造十一定皆顺现受摄。由一类同分无差别故。谓此中有位与自类生有十位。一众同分一业引故。故皆名为顺现受业。由此不别说顺中有受业。以即是彼顺生．顺后．顺不定受业所引故　此中言类同分者。显同一类。故正理云。类同分者。谓人等类非趣．非生。以约趣．生。中有．生有同分异故　若十一种不定业。或此身十一位受。或余身十一位受。或总不受故。得说为时不定业。以宗不许时定异熟不定业故。故此十一种不定业非唯此身十一位受　问如无学人造不定业既无生．后。若受果时唯于现受。何妨中有不定业若受果时。亦唯现受不通余位　解云凡言不定望时不定。无学不定业设有生后亦容彼受。由无生．后故唯现受。亦名不定。中有非是无学。更有生．后。故不定业非唯现受。可通余生。不可为例　问于三定业中何故于中有位唯造现业。不造生．后业耶　解云。中有时促。又身虚薄。现身定业以易造故。故造现定业。异身定业以难造故。不造生．后。难既唯造此身不定。如何通异身受　解云不定易造可余身受。又言不定如何唯局此生　问何故不言色界中有能造业耶　解云而不说者略而不论

诸定受业至余非定受者。此即第四明定受业相　胜果。谓预流果。断见惑尽初出见道故。阿罗汉果断修惑尽初出修道故。一来．不还非断二惑尽。非是初出不名胜果　胜定。谓灭定等。如次当说。余文可知

现法果业至定招现法果者。此即第五明现法果业。上一句显顺现受业。下三句显不定中定

论曰至事亦非一者。释初句。可知。初虽心轻而由境重。后虽境轻而由心重。余文可知

或生此地至不受异熟者。释下三句。明不定中异熟定时不定受现果。谓阿罗汉及不还果。随生此地永离此地染。于此地中随其所应。未离染时造善．不善业。及离染已造诸善业。于异熟定时不定者。由永离染故。于此地中不重生故。此业必能招现法果。皆于此身受故名现法果　问如未永离染位有现等时。可言容造异熟定时不定业。如永离此地染位有现法既无生等。如何可言亦造异熟定时不定业。应名为时定　解云永离此地染虽无生等。亦名异熟定时不定业。任此业力若有生等亦容更受。由无生等但现身受。故与定业差别不同　又问未离永离造诸善业。于永离染位可言受果。以成就故。于离染位恶业不成。如何感果　解云夫业感果非要须成。如从上没将生下时。虽不成下诸善．恶业亦感果故。又如同类．遍行因虽有不成亦能为因。若于此地有余生．后顺定受业彼必定无永离染义。必于生．后受异熟故若于时不定于异熟亦不定者。由永离染故必不受异熟

何田起业至损益业即受者。此即第六明业即受。问及颂答

论曰至定即受果者。总标颂意。就现业中复明即受

功德田者谓佛上首僧者。释初句。佛于僧中而为上首。即此僧众名佛上首僧　又解于僧田中佛最为胜故名上首。即佛名上首僧。佛虽非是声闻僧摄。是圣僧等。故正理三十八云。佛若非僧摄。契经何故作如是言。汝等若能以少施物如次供养佛上首僧。则于僧田获得周遍清净施福。正理通云。僧有多种。谓有情人．声闻．福田．及圣僧等。佛于此内非声闻僧。可是余僧。自然觉故　广如彼说。以此文证故知佛亦名僧

约补特伽罗至还复出者者。此下释第二．第三句复约别人以解差别有五　此释灭定出。谓此灭定中由灭心故得心寂静。此定寂静似涅槃故。等皆灭心故言相似。犹成就故后还生故不得言真。若从此定初起心极寂静

寄喻来况如入涅槃还复出者

二从无诤出至相续而转者。释无诤出。入此定时防他惑起。名为利益意乐随逐。出此定时有复为无量胜德熏身。相续而转

三从慈定出至相续而转者释慈定出。此定为欲安乐有情。余如无诤

四从见道出至净身续起者。释见道出。谓此道中永断见惑得胜转依。谓得见道胜所依身　又解断见惑已得预流果胜所依身。从此见道出时。预流净身相续而起。虽未能断修所断惑。毕竟不与见惑为依名为净身　超越一来．不还果者。初出见道同预流说

五从修道出至名功德田者。释修道出。谓此道中永断修惑。虽有暂退必还断故名为永断。得胜转依。谓得修道胜所依身　又解由断修惑已。得阿罗汉胜所依身。从此修道出时罗汉净身相续而起。以彼不与修惑为依名为净身。虽有暂退必还断故名为净身故说此五名功德田。此五但取初出定位。故正理云。从如是五初出位中。乘前所修胜功德势。心犹反顾专念不舍。诸根寂静特异于常。世．出世间。定．不定福。无能胜伏映夺彼者。故说此五名功德田

若有于中至能招即果者。释第四句。若有于前六种田中为衰损业为利益业。此业必定能招即果

若从余定至非胜福田者。简差别　余定。谓除前五定是所余定　余果。谓四果中除初．后果。是余次第一来．不还果　若从余定出时。由前所修定非殊胜。若从余果出时。见所断惑先已断故。修所断惑未毕竟尽。故彼相续于初出位非胜福田　为损．益时非受即果。若预流果虽不能断修惑究竟。以断见惑究竟尽故。若阿罗汉虽见惑先断。以断修惑究竟尽故。所以从彼初出之时损．益业即受。此言预流胜中二者。据初出胜。若据余时四果相望。即二果胜预流也

异熟果中至非心受耶者。此下第五明二受业。就中。一明二受业。二明心狂业。此即第一明二受业问。异熟五蕴果中受最为胜。今应思择

于诸业中颇有唯招心受异熟非身受。或招身受异熟非心受耶

亦有者。答

云何者。征

颂曰至如前已辨者。身受必与寻．伺俱故。上地无寻故无身受。亦不能感下地身受。故正理云。于彼地中无身受故。身受必定与寻相应。非无寻业感有寻果。诸不善业唯感身受非感心受　如文可知。若善有寻业。即能通感二受。非是所问故此不明

有情心狂何识因处者。此即第二明心狂业。问有情心狂在何识中。何因所感。依何处起

颂曰至除北洲在欲者。初句答初问。次两句答第二问。下一句答第三问

论曰至无分别故者。释初句可知

由五因故至能令心狂者。此下释第二．第三句。总由五因有情心狂。此即初因。一由恶业感恶异熟。依此异熟能令心狂。余文可知

二由惊怖至遂致心狂者。释颂由怖。可知

三由伤害至遂致心狂者。释颂由害

四由乖违至故致心狂者。释颂由违

五由愁忧至如婆私等者。释颂由忧。如婆私等愁忧心狂。故婆沙一百二十六曰。如契经说婆私瑟搋。婆罗门女。丧六子故心发狂乱。露形驰走。见世尊已还得本心

若在意识至非异熟耶者。问。意可知

不说心狂至不染污心者。答。谓恶业因感不平等异熟大种。依此大种势力心便失念故说为狂。体非异熟善．恶心等皆容狂故。故正理云。由此心狂体非异熟。善恶心等皆容狂故(已上论文)如是心狂对于心乱应作四句　第一句狂非乱者。谓狂者不染污心。失念故名狂。不染污故名非乱　第二句乱非狂者。谓不狂者诸染污心。染污故名乱。不失念故非狂　第三句狂亦乱。谓狂者诸染污心。失念故名狂。染污故名乱　第四句非狂乱者。谓不狂者不染污心。不失念故非狂。不染污故非乱　应知此中染名为乱。失念名狂

除北俱卢至证法性故者。释第四句。于欲界中除北俱卢。余欲有情容有心狂。谓欲六天心尚有狂者。况人．三恶趣得离心狂。举胜况劣　地狱恒狂。如文可知　就欲圣中唯除诸佛。佛无自心狂　余圣者得有第四。大种乖适容有心狂。无前第一。异熟生者若有三时定业及时不定异熟定业。必应先受彼异熟果后方得圣。若时．异熟。俱非定业由得圣故能令无果。全不受故。又婆沙一百二十六云。问此心狂乱于何处有。答于欲界有。非色．无色界。然地狱无。心常乱故。心狂乱者。谓时非恒。鬼．及傍生有心狂乱。人．天亦有。除北俱卢。彼无罪业增上果故。问此心狂乱谁有。谁无。答圣者．异生俱容得有。圣通众圣。唯除诸佛。佛无心乱。无坏音声。无断末摩。无渐舍命(已上论文)　婆沙云狂乱者。乱即是狂。故婆沙以狂乱对散乱作四句。与此论意同文异。亦无第二惊怖以诸圣者超五畏故　五怖畏者。一不活畏。求衣．食等畏不活故。二恶名畏。怖畏世间恶名闻故。三怯众畏。入大众时怖畏众故。四命终畏。临命终时怯怖畏故。五恶趣畏。畏堕地狱．傍生．鬼故

圣人不畏不活无不活畏。不求名故无恶名畏。不怯众故无怯众畏。不恋命终故无命终畏。不堕恶趣故无恶趣畏　言诸圣人无怖畏者。若二乘人无大怖畏。非无小怖。若佛世尊一切皆无。婆沙七十云。问异生．圣者谁有怖耶。有作是说。异生有怖。圣者无怖。所以者何。于圣者已离五怖畏故。五怖畏者。一不活畏。二恶名畏。三怯众畏。四命终畏。五恶趣畏。评曰应作是说。异生．圣者二皆有怖。问圣者已离五种怖畏如何有怖。答圣者虽无五种大怖。而有所余暂时小怖

解云此文言有小怖者。据二乘说。若据如来小怖亦无　故婆沙云。评曰应作是说。学．无学位皆容有怖。无学除佛。佛无恐怖毛竖等事。于一切法如实通达得无畏故　亦无第三伤害。以诸圣者无非人等憎嫌事故不为伤害　亦无第五愁忧。证诸法性真实理故。又经中说至依谄嗔贪生者。此即第六明曲．秽．浊

论曰至嗔贪所生者。标业配属身．语．意业。各有三种。谓曲．秽．浊。如其次第应知依谄嗔贪所生

谓依谄生至谄曲类故者。此下别释。谓依谄生身．语．意业。故契经中名为曲业。谄之与曲。类相似故。眼．目异名故。以谄释曲。曲是因。业是果。业果从此曲因为名。故名曲业。故正理云。实曲谓见。故契经言。实曲者何。谓诸恶见。谄是彼类故得曲名。从谄所生身．语．意业。曲为因故。果受因名。是故世尊说彼为曲　所以得知谄发业者。如婆沙一百一十二废立三不善根中云。六烦恼垢有时能发粗恶身．语二业无余四义

若依嗔生至嗔秽类故者。若依嗔生身．语．意业故契经中名为秽业。嗔之与秽类相似故。眼．目异名故。以嗔释秽。诸烦恼皆名为秽。嗔秽中极重立秽名。秽是因。业是果。业果从彼秽因为名故名秽业。故正理云。嗔名秽者谓嗔现前如热铁丸随所投处。便能烧害自．他身．心。诸烦恼中为过最重故。薄伽梵重立秽名。是诸秽中之极秽故。从嗔所生身．语．意业。秽为因故。果受因名。是故世尊说彼为秽

若依贪生至贪浊类故者。若依贪生身．语．意业。故契经中名为浊业。贪之与浊。类相似故。眼目异名故。以贪释浊。浊是因。业是果。业从彼浊因为名故名浊业。故正理云。贪名浊者谓贪现前染着所缘是染性故。从彼生等准前应释。又婆沙云。问何故贪名浊。答能染污故。如世间染色说名为浊。正理。及婆沙一百一十四更有多解。不能具述

俱舍论记卷第十五

一校了

保延元年六月十七日于大道寺点了

披此业品深思因果破戒之身恶业之报何为何为可悲可悲唯愿大士必垂哀愍　　　　　权少僧都觉树记俱舍论记卷第十六

        沙门释光述

    分别业品第四之四

又经中说至其相云何者。此下第七明黑黑等。就中。一明四业名体。二明无漏断别。三叙异说不同　此即第一明四业名体。依经起问

颂曰至名黑白俱非者。初两句总标。后四句别释。恶名黑。色善名白。欲善名俱　能尽彼无漏名非故。言如次

论曰至说黑黑等四者。释初两句。佛依业不同．果不同．所治殊．能治殊。随其所应说黑黑等四　又解佛依异熟因．异熟果性类不同说前三业。依有漏所治．无漏能治殊说后一业　又解依业不同通立四种。依果不同说前三种。依所治殊说前三种。依能治殊说后一种

诸不善业至不可意故者。释恶名黑。不善名恶。黑谓黑黑。诸不善业一向名黑。染污性故。异熟亦黑。不可意故。诸不善业亦应名不可意。影显可知。略而不说。故婆沙一百一十四云。黑有二种。一染污黑。二不可意黑。此中业由二黑故说名为黑。异熟但由不可意黑故亦名黑

色界善业至是可意故者。释色善名白。白谓白白。色界善业一向名白。不杂不善恶业．惑故。故正理云。色界善业一向名白。不为一切不善烦恼．及不善业所淩杂故。异熟亦白。是可意故

何故不言无色界善者。问

传说若处至有处亦说者。答。毗婆沙师传说。若处有二异熟谓中有．生有。具身．语．意．业。则说。非余　于无色界有生．无中。有意无身．语。是故不说　然契经中有处亦说。无色善业名白白异熟业。彼据善业可意果故。故正理云。而契经中有说静虑．无量．无色皆名白白异熟业者。彼据纯净可意异熟通立白名

欲界善业至互相违故者。释欲界善名俱。俱。谓黑白黑白。欲界善业名为黑白。造善业时为恶业惑所凌杂故。异熟亦黑白。受果之时有非爱果相杂受故。此黑白名依业．异熟前．后相续间起而立。理虽复亦有善．恶异熟俱时杂受。且据前．后以释　又解相续谓身。依一相续身立　又解相续有二。一前后相续。二谓身相续。业据前．后相续。果据身相续　又解业据前后相续。果据前后相续及身相续。以容此身俱时受故。非据因果自性而说　所以者何以无一业．及一异熟。是黑亦白。善．恶业果性类不同互相违故

岂不恶业果至名为白黑者。问。岂不欲界恶业．及果。亦为善业及果间杂相续起故。是则亦应名为白黑。此即以恶业果例善业果

不善业果至恶胜善故者。答。于欲界中不善业果非必应为善业果杂。如断善人造诸恶业及地狱中受黑异熟果。欲界善业果必定应为恶业果杂。如五趣中造善业。及四趣中受异熟　问未离欲者造欲善业可为恶杂已离欲者造欲善业定无恶杂应名白白。何故欲善皆名杂业　解云欲善业果名为杂者。据未断说。若细分别。已离欲者作欲善业非恶业杂。虽为因时非恶业杂。受果之时必恶果杂。以因从果总名为杂　或相杂类故名为相杂。以欲界中恶胜善故。恶名黑黑不名白黑。善名黑白不名白白。故婆沙一百一十四云。如是说者。一切不善业皆名黑黑异熟业。由欲界中不善强盛不为善法之所陵杂。以不善法能断自地善故。善业羸劣而为不善之所陵杂。以欲界善不能断不善故

诸无漏业至性相违故者。释第四句。诸无漏业能断前三名为非黑。不染污故。亦名非白。以不能招白异熟故　此非白言据不能招白异熟果。且据一相。是佛蜜意说非真了义　若据显说亦名为白。经说无学法名白。论说不染污法名白。以此故知。诸无漏法亦名为白。而言无漏无异熟者。不堕三界故。与堕三界流转生死法性相违故。所以不能感异熟果

诸无漏业至前三业不者。此下第二明无漏断别。此即问

不尔者。答

云何者。征

颂曰至四令纯白尽者。颂答

论曰至唯尽纯黑者。释初颂。法智家忍从果为名名法智忍。不善别断故见道四．修道八。十二能断

离欲界染至纯白业尽者。释第二颂。欲不善色缘缚断故。理同欲善。然于此时更断欲界余不善业。据与余业同尽处说。是故总名第九不善。余文可知

何缘诸地至能断非余者。问

以诸善法至未离系故者。答。若烦恼断是自性断。断已无容现在前故　以有漏善非自性断是缘縳断。断已有容现在前故。于断善中非皆并起故说容言　如善忧根。若被断已即不现行。离欲舍故。欲界余善断已犹行。以成就故　释缘缚断如文可知　又婆沙一百九云。问诸无漏思相应．俱有。皆能正断前三种业。何故唯说无漏学思　答思能发动诸法令断。是故偏说。复有说者虽皆能断。此中辨业故唯说思　问若尔亦应说随转身．语业。何故唯说思耶　答此学思与无漏惠相应而转。同一所缘．同一行相．同一所依。相助有力。能断诸业。非身．语业得有是事。是故不说

颂曰至故名俱业者。此即第三叙异说。前师约五趣以明。后师约五断以说。俱非正义。婆沙评家意说。于欲界中恶胜善劣　但是恶业皆名黑黑。以恶胜故。非善陵杂　但是善业皆名黑白。以善劣故。恶所陵杂。正理意破亦同婆沙

又经中说至即诸三妙行者。此即第八明牟尼清净。上两句明三牟尼。下两句明三清净　牟尼。此云寂默

论曰至故名牟尼者。释上两句无学身．语业．及意。名三牟尼。非以意业为牟尼体。所以者何。胜义牟尼唯心为体。其相难显。由身．语业离众恶故。可以比知。有比用故。说身．语业亦名牟尼。意思既非胜义。复无比用。不名牟尼　故正理云。此心牟尼。由身．语业离众恶故。可以比知。意业于中无能比用。唯能．所比合立牟尼(已上论文)又身．语业是远离戒体。能离众恶戒名远离。意业不然。无无表故非远离体。由远离恶义。建立牟尼。故即心由身．语业。能有所离故名牟尼

何故牟尼唯在无学者。问

以阿罗汉至永寂静故者。答。以阿罗汉是实牟尼。诸烦恼言永寂静故。非有学等　烦恼如言喧杂名烦恼言　又解烦恼如言相似。言谓言诤。烦恼谓烦恼诤。名烦恼言　又解烦恼缘言起故名烦恼言。虽有烦恼亦不缘言。此中且据缘言起说

诸身．语意至邪清净故者。释下两句。三种妙行名三清净。通有漏．无漏。若有漏善。暂时远离恶行．烦恼名为清净。若无漏善。永得远离恶行．烦恼名为清净　故正理四十一云。无漏妙行永离恶行．烦恼垢故可名清净。有漏妙行犹为恶行烦恼垢污。如何清净　此亦暂时能离恶行烦恼垢故得清净名　说此二者息二计故　又婆沙一百一十四云。问为三妙行摄三寂默三寂默摄三妙行耶。答应作四句。有妙行非寂默。谓除无学身．语妙行余身．语妙行。及一切意妙行　有寂默非妙行。谓无学心。有妙行亦寂默。谓无学身．语妙行

有非妙行非寂默。谓除前相。为三妙行摄三清净。三清净摄三妙行耶。答随其事展转相摄。为三清净摄三寂默。三寂默摄三清净耶。答应作四句。有清净非寂默。谓除无学身．语清净。余身．语清净．及一切意清净。此复云何。谓学．非学非无学身．语清净．及三种意清净。以意寂默唯无学心故。有寂默非清净。谓无学心非业性故。有清净亦寂默。谓无学身．语清净。有非清净非寂默。谓除前相　解云既言学．非学非无学身．语。清净非寂默。故知无学人身中有漏善身．语表．无表。但是清净非寂默摄。以是非学非无学故。身．语寂默但取无漏道共戒。无学身．语。及无漏意识为三寂默体　又解三寂默亦通有漏善。而言非学非无学身．语清净非寂默者。此据异生身．语清净说　又经中说至三妙行翻此者。此即第九。明恶行．妙行。上三句明恶行。下一句明妙行

论曰至别有体故者。释上三句。贪．嗔．邪见亦名恶行。离思别有故复开三。离身．语业更无别体。故于身．语不可说也　或此三种恶行相应故名恶行

譬喻者言至为意业故者。经部譬喻者言贪等三种即是意思。离思无体。引证可知

若尔则应至合成一体者。说一切有部难。若说贪等即是意思。是则应有业与烦恼合成一体

许有烦恼至斯有何失者。譬喻者答。我许贪等即是意业斯有何失

毗婆沙师至为门转故者。毗婆沙师总非。若许便违众多理教成大过失。故正理论云。由阿笈摩及正理故。阿笈摩者谓契经言贪．嗔．邪见是业缘集。故知贪等非即业性(广引云云)正理者何。谓若烦恼即是业者。十二缘起．及三障等差别应无。由此证知贪等非业(已上论文)然契经说。贪．嗔．邪见是意业者。显思以彼贪．嗔．邪见为门转故

由此能感至故名恶行者。释恶行名。感非爱果。惠所诃厌故名为恶　动转捷利故名为行　此行即恶故名恶行持业释也

三妙行者至无嗔正见者。释第四句。此三妙行翻三恶行。业有其三。非业亦三。言妙行者。正感爱果故。智所赞故名妙。动转捷利故名为行。此行即妙。故名妙行

正见　邪见至如何成善恶者。问。如身．语业。若离杀等能利益他可名善行。若杀生等能损恼他可名恶行。正见．邪见。性是推求唯在意识。既无故思欲于事中益他损他。如何成善．恶

能与损益为根本故者。答。由起正见不杀生等。由起邪见作杀生等。正见．邪见。虽正起时非损益他。能与身．语损．益诸业为根本故亦成善．恶　问意三种中何故不约余二问答　解云而不说者略故不论　又解余之二种。容于事中损他不同邪见。容于事中益他不同正见。故不约彼为问　又问意思恶行中慢等亦是恶行。何故但说贪．嗔等三。意善行中信等亦是善行。何故但说无贪等三　解云以此三种粗品摄故十业道摄。是故偏说

又经中言至如应成善恶者。此下第十明十业道。就中。一明业道体性。二释业道名义。三义便明断善。四明业道俱转。五约处成业道。六明业道三果　就明业道体性中。一正明业道体。二明业道差别。此即正明业道体

论曰至摄前恶行者。于恶妙行中。粗显易知为善．恶业道

不摄何等恶妙行耶者。问

且不善中至令远离故者。此下答。且不善中身恶业道。于身恶行不摄加行．后起。及余不善身业。即是饮酒。或执。或打。或縳等事。或行杀等。阙缘不成。以加行等非粗显故不名业道。若身恶行令他有情或时失命。成杀业道。或时失财成盗业道。或失妻．妾邪淫业道。以失命等是粗显故。说为业道。世尊为欲令远离故

语恶业道至后起及轻者。语恶业道于语恶行。不摄加行．后起。及轮王．北洲。染心歌等绮语是轻。身三业道损他是重。轮王．北洲一向不起。故身业等不说轻也　或饮酒等即是身轻。或行诳等阙缘不成亦名语轻。以加行等非粗显故不名业道。若语恶粗显易知方名业道

意恶业道至及轻贪等者。意恶业道于意恶行不摄恶思。与思为道故名业道。此思不可还自作道故除恶思。及轮王时。北洲人等起轻贪等。非粗显故不名业道　问何故不言加行．后起　解云粗品现前即成根本。故不别言加行．后起。如下当说

善业道中至施供养等者。此下明善业道。善业道中身善业道。于身妙行不摄加行．后起。及余善身业即离饮酒。或行布施。或供养等。非粗显故不名业道

语善业道至谓爱语等者。语善业道于语妙行不摄一分。谓爱语．和合语．实语等。非粗显故而非业道　问善语业道何故不说加行．后起　解云理亦应言加行．后起。而不说者影显可知　或等中显　或爱语等以是轻故尚非业道。况前加行．及与后起。此即举重显轻。略而不说

意善业道至谓诸善思者。意善业道于意妙行不摄善思。与思为道名为业道。此思非与思为道故。故不摄思　问何故不言轻无贪等非业道耶　解云准前恶业于善业中。亦应具说轻无贪等。而不说略而不论　或前恶中说轻贪等善中不说。影显可知　或善法起难。起即成业道。故不言轻。恶法起易。故分二种。重为业道。轻非业道虽有三解前二为胜　问何故不言加行后起　解云粗品现前即根本故无加行．后起。亦如下说

十业道中至表无表耶者。此下第二明业道差别。就中。一约表．无表明。二约三根以辨。三明业道依处。四问答分别。五明业道相　就约表．无表明中。一约根本明。二约前．后辨　此即第一约根本明。此即问起

不尔者。答

云何者。征

颂曰至定生唯无表者。上两句明不善业道。下两句明善业道

论曰至唯无表故者。释第一句。此六业道无表决定。表即不定。如文可知。唯欲邪行至如自生喜者。释第二句。邪行业道表．无表定

七善业道至必依表故者。释第三句。七善业道若从他受生别解脱戒。必皆具二谓表．无表。受生尸罗必依表故　问若言受生必皆具二何故前文别解律仪非必定依表业而发　解云既言受生明非自然此文据受生尸罗故言具二。前文通据自然．见道得戒。故云非必定依表业而发　问若言无表有离表生。何故下文言欲无无表离表而生　解云下文论主叙异师义难　或通据加行．根本故。言欲无无表离表而生。若不尔者遣使杀等根本成时有何表耶　又解佛与独觉．五苾刍等。要期受故。受生类故。亦名受生。若作此解十种得戒皆依表生　问何故前言非必定依表业而发　解云前文叙余师义。或可。无表非必定依自类表发。显互发也。如前解释。若作此解善顺下文欲无无表离表而生。略述二解若具分别如前十种得戒中说　问如无表数表数亦然。故言具二。为必有表言具二耶　解云如受大戒依七表业发七无表。止善微细其相难了。虽有语表不令人闻。如鬼语等人不闻故。既言必皆具二。明知表．无表业数皆齐等。大戒既然余戒例尔　又解若羯磨受戒依身三表正发身三无表。兼发语四无表。若有语表如何不闻。既不闻声。明无语四表。若三归受具依语四表正发语四无表。兼发身三无表。由随师语而发戒故。七支无表虽有互发。必定皆依表业而生。故言必皆具二。非言一一各别表生。余近事等三归受戒。唯一语表发四无表　又解若羯磨受戒如第二解。若三归受具由发语故有语表四。由身敬故有身表三。七支表发七无表。余近事等三归受戒。皆具四表．及四无表

静虑无漏至而得生故者　释第四句。定生无表不依表起。依心生故

加行后起如根本耶者。此下第二。约前后辨问加行．后起如根本业道有表．无表耶

不尔者。答

云何者。征

颂曰至后起此相违者。上两句明加行。下一句明后起

论曰至异此便无者。但起意地不成加行。起身．语后方成加行。故于加行必有于表。余文可知

于此义中至后起位耶者。问。于此业道义中如何建立三位别耶

且不善中至杀生后起者。答。明杀三位。加行谓前加行。果满谓杀究竟。余文可知

余六业道至准例应说者。此即类释。广如正理说

贪嗔．邪见至后起差别者。起轻贪等但是独头。轻贪嗔等非是业道加行．后起。若于根本起即业道。正理四十一有两说。初说同此论　更一说云。如是说者。亦具三分。有不善思于贪．嗔等能为前．后助伴事故(解云不共无明．四见．疑．慢等。相应不善思与贪．嗔．邪见为加行后起。正理意存此说)　又婆沙一百一十三云。其余贪欲．嗔恚．邪见意三业道。起即根本非有加行．后起差别。有说亦有加行．后起。谓不善思

此论以前师为正。正理以后师为正。婆沙既无评家。随作论者意所乐故

此中应说至为死后耶者。问成业道时

若尔何失者。答

二俱有过至根本业道者。两关征责。若所杀生正住现在死有。能杀生者业道尔时即成。即能杀者遇死缘故。与所杀生俱时命终应成业道。然宗不许俱时命终得成业道。故下论云。若能杀者与所杀生俱时命终。或在前死。彼定不得根本业道。若所杀生才命终后。第一刹那能杀生者业道方成。是则不应先解业道作如是说。随此表业彼正命终。此刹那顷表．无表业是谓杀生根本业道

又应违害至根本未息故者。若言死后成业道。又应违害毗婆沙师释本论中加行未息。谓发智本论。颇有已害生杀生未灭耶。曰有。如已断生命彼加行未息。毗婆沙师释此文言。此中于彼业道后起以加行声说。如杀怨已疑犹未死而行打棒。若言死后方成业道。毗婆沙师何故释言于后起位以加行声说。应言于根本说加行声。以许命终后根本未息故

如无有过此中应说者。论主评言。如无过者此中应说释本论文

此中说何名为无过者。问

谓于根本说加行声者。论主答。谓于根本说加行声。释本论文即无有过。宗许命终后方成业道故。而前文言彼正命终成业道者。于过去事说现在声。或于加行因中假立业道果号。故正理云。决定死后业道方成。而前所言正命终者。于已往事却说现声。如有大王自远已至而问今者从何所来。或此于因假说为果(已上论文)　问何故死已方成业道。解云凡论杀生令命不续。故于不续方成业道。现在命犹存。如何成业道。正理意同此释。然救毗婆沙师释本论云。岂不根本．及与后起。皆于所杀死有后生俱可名为杀生后起。是故应信毗婆沙师于本论文极为善释。俱舍师责云。若作斯救义实无违。然后起言不分明故

若尔于时至根本业道者。外难。于死后方成业道。于时无命。所有表业如何可成根本业道

何为不成者。反责外人

以无用故者。外人答。凡言表须有作用。其命既无。表无用故。应非业道

无表于此至根本业道者。论主反责显成业道。无表于此根本成时有何用耶。故业道成非由有用。一由加行作杀等事。二由果满杀究竟时。尔时能畅因等起思。此表．无表俱成业道。故婆沙云。杀生罪由二缘得。一起加行。二果究竟。若起加行果不究竟。或果究竟不起加行。皆不得罪。若起加行果亦究竟方得成杀罪

又诸业道至如应当知者。此明十业道展转为加行．后起。如文可知

贪等不应至未作事故者。论主叙余师计为难。凡论加行。助彼有用执持刀等作杀等事。贪等不应能为加行。非唯心起不起身．语加行即成。唯起心时未作加行事故。故说贪等非是加行。故正理四十一云。有余师说。贪等不应能为加行。非唯心起加行即成。未作事故。如是说者。贪等虽非所作事性。而彼贪等缘境生时非无力用。由有力用得加行名。方便引生诸业道故　正理以后说为正。此论以前师为难。即以前师为正。作论意异。不为加行据亲无力。能为加行据疏有力

又经中说至问余亦尔者。此下第二约三根以辨。就中。一明为恶加行。二明生善三位。三明究竟业道　此即名为恶加行。依经起问　此中应说何相杀生名从贪生问余亦尔。此即总问

非诸业道至不与彼同者。答。非诸业道根本成时一切皆由三根究竟。然其前加行不与根本同

云何不同者。征　问加行三根不同未问根本

颂曰至贪等三根生者。颂答

论曰至故作是说者。此释初句。七不善业道加行生时。一一由三不善根起。依先因等起故。佛经中作如是说。从三根生　杀生加行至皆从痴起者。此明杀加行从三根生　波剌私。谓波剌私国。旧云波斯讹也　邪见与痴相应。但因邪见杀害众生。此杀加行即名痴起。余文可知

偷盗加行至起盗加行者。此明盗加行从三根起。谓随所须起盗加行。或为别利欲盗彼物以少呼多　又解受他财物名为别利。或觅他恭敬　又解欲盗他物分与他人希他恭敬。或为勇健名誉　又解欲盗他物分与他人希他赞我。如是名为从贪引．起偷盗加行　邪见名痴生准前杀生释。余文可知

邪淫加行至从痴所生者。此明邪淫加行从三根生。或为求财。或为名闻。或为官位。或为恭敬。或为拔济自身。或为拔济他身。于他有．力．尊．胜妻．子等欲行邪淫。从贪着心起淫加行。余文可知

虚诳语等至加行从痴生者。此明语四业道加行从三根生。语四业道所有加行从贪．嗔生类前应说。正理云。虚诳语等从贪生者。如为财利．恭敬．名誉。济己．及亲起四加行。从嗔生者。如为除怨发愤恚心起四加行(已上论文)　别解语四从痴生者。然虚诳语所有加行从痴生者。如外道论作如是言。若人。或因戏笑。或因嫁女。或因娶妇。或对淫女。或对国王。或为救命。或为救财。作虚诳语皆无有罪　又因邪见。起虚诳语。起离间语。起粗恶语。起杂秽语。诸如是等所有加行当知一切从痴所生　释邪见名痴生亦准前解　又诸吠陀。此云明。旧云韦陀讹也。即是四吠陀论。及余外道所有邪论习学．传授。谓言无罪。此等皆是杂秽语摄所有加行。从痴所生　上来明七不善业道所有加行从三根生　贪嗔等三至从贪等生者。此下释后两句　问。前七业道有加行故。可得说言所有加行从三根生。贪．嗔．邪见既无加行。如何可说从三根生

以从三根至从三亦尔者。答。贪．嗔．邪见以从三根无间生故。可说加行贪．嗔．痴三。从三根生。或无间生。或相应生　又解可说贪．嗔．邪见加行从三根生。加行即是贪．嗔．痴三。谓或已下别释三根生三业道。如文可知。故正理四十一云。贪等加行如何从三。以从三根无间生故。谓从贪等三不善根无间各容生三业道。由此已显从贪．嗔．痴无间相应生三加行。依无间义亦生业道(已上论文)　问痴不善根与后三业道别可为加行。贪．嗔不善根与贪．嗔业道同如何为加行　解云根．道义别。隐显互彰。前念显根。隐道。后念显道。隐根。故得说根为道加行

已说不善至共相应故者。此即第二明善三位。此明善业三位皆三善根所等起故。善法相顺故三法并生。恶多相违故贪．嗔不并

此善三位其相云何者。问

谓远离前至皆名后起者。答。善业道是止善。离前不善三位。即是善业道三位　且如已下指事别明三位　亲教。梵云和上　从此以后至说四依。谓常乞食。树下坐。着粪扫衣。食尘弃药　及余依前。根本业道第二念已去。相续随转作诸表业。相续随转起无表业。皆名后起。余文可知

如先所说至何业道耶者。此下第二明究竟业．道。问。如先所说非诸业道一切皆由三根究竟。成其业道何根究竟何业道耶

颂曰至许所余由三者。颂文总有四节究竟业道。初两句为一节。次两句为第二节。次一句为第三节。后一句为第四节　言所余者。谓前七业道余。即是虚诳语．离间语．杂秽语　言究竟者。是成辨义。是终了义。谓恶业道由彼三根成辨．终了故。与加行三根不同　问此言究竟。为据因等起说。为据刹那等起　解云此据近因等起以决定故。非刹那等起以不定故。如遣使杀等刹那等起。即通三性心不定故非彼究竟。若因等起心性即决定。以决定故从彼究竟　又解此中据刹那等起非因等起。如贪．嗔等必是刹那等起。余准应知。亦约刹那等起。贪．嗔不善根与贪．嗔业道同一刹那。虽无别体。根．道义别故得说根究竟业道。遣使杀等六恶业道。或时自杀后方死等刹那等起。亦通余心所作究竟。此文且据自作者说　又解通据因等起．及刹那等起。若遣使杀等六恶业道。或时自作后方死等。唯由近因等起三根究竟。非刹那等起。以刹那等起心不定故容起余心。非由余心究竟此故　若贪．嗔．邪见唯由刹那等起三根究竟非因等起　若自行杀等七恶业具由二种。或因等起。或刹那等起　于三解中初解非理。贪等定由刹那等起。后之二解俱可为正

论曰至此三成故者。如颂四节释文亦四。如文可知。又正理四十一云。贪．嗔业道即贪．嗔根。如何说由贪．嗔究竟。如欲邪行业道生时。定有贪根能为究竟。非贪．嗔二业道生时别有贪．嗔能为究竟。是故应说贪．嗔等三一．一皆由痴根究竟。非无痴者此三起故。有余于此作是释言。即说此法由此究竟。自体生时即业道故。彼理穷故作如是释。然实贪等正现前时。幸有痴根能为究竟。何缘不许执自体耶。余业道中他究竟故。虽有此义而不许者勿诸业道皆痴究竟。诸业道成时定有痴俱故。无如是失。以杀．盗等虽皆有痴而嗔．贪强故。若尔邪见应不由痴。以邪见俱痴不强故。不尔。邪见俱起痴强。尔时无余不善根故。非邪见体是不善根故。此俱痴根义而胜。若尔贪等应不由痴。以贪．及嗔是根是胜。俱行痴劣。应不可言贪．嗔业道由痴究竟。约能究竟。尔时痴强更无余根究竟。贪等自体于自无助力能。宁可说言自究竟自。故痴究竟于理无失。有余于此复作释言。与贪．嗔俱一果诸法。皆可随胜立贪．嗔名。彼与贪．嗔俱时生故。亦可说彼究竟贪．嗔。于此释中亦容征难。恐文烦杂故应且止　解云。正理总有三师。第一师说贪．嗔业道由彼相应痴究竟。第二师说贪由贪究竟。嗔由嗔究竟。第三师说贪．嗔业道由彼相应．俱有诸法究竟。以与贪．嗔相应．俱有故亦名贪．嗔。正理意存初说　问若存初说。何故颂曰杀．粗语．嗔恚。究竟皆由嗔。盗．邪行．及贪。皆由贪究竟。准此颂文。嗔由嗔究竟。贪依贪究竟。何故乃言贪．嗔业道由痴究竟　解云。贪．嗔之言亦显于痴。以相应中必有痴故。若杀．粗语由嗔痴究竟。若嗔由痴究竟。若盗．邪行由贪．痴究竟。若贪由痴究竟。故不相违。应知十业道中贪．嗔．邪见。由痴究竟。杀．粗语由嗔．痴究竟。盗．邪行由贪．痴究竟。虚诳．离间．杂秽。一一皆容三根究竟　又解正理别为一解。颂文意同第二师说。若作此解不须会释　问善业道究竟何故不说　解云前说善于三位中皆三善根起。已显三根皆能究竟故复而不说　又解虽复皆由三根究竟。于中非无势用偏强。翻恶应知

诸恶业道至四处而生者。此即第三明业道依处。如前所说一行半颂四节业道三．三．一．三。随其次第于有情等四处而生。此即总标颂意

谓杀等三有情处起者。释有情处起。是第一节。谓杀生．粗语．嗔恚三种于有情处起。虽粗语．嗔恚亦于非情处起。以过轻故不成业道　问何故杀等三种言有情处起。不言众具．名色．名等处起　解云为杀有情。为骂有情。为嗔有情。唯情过重故有情处起。杀等三种唯于有情。众具．名色亦通非情。不言众具．名色处起。杀等于总有情。名等三种虽有情摄。非总有情故。亦不言名等处起　又解名等非可杀。故为他侵陵。意欲骂彼故。语骂有情非骂名等。意嗔有情非嗔名等。设复有人嗔骂名等。是有情摄故。不说言名等处起。虽粗语起亦依名等。同诳等三托境胜依。故就境说不约依论　又解粗语起时虽依名等。恐谓依外故说有情。又发粗语不假巧言。故显宗二十二云。粗语虽依名身等起。恐谓唯依外此业道亦成。故说唯依有情处起。又发粗语不假饰词。故不说依名身等起　又解诳语等起必依名等。有粗语起不依名等。如叱吒等。故正理第一云。此语表业复有二种。谓依名起。及不待名起　准此论文。故知有粗恶语不依名等。由不定故不说粗语依名等起

偷盗等三众具处起者。释众具处起。是第二节。偷盗．邪行．贪。于众具处起。若情．非情俱是他人受用具者皆名众具。若偷盗通情．非情处起。如盗畜等于情处起。如盗金等非情处起。若邪行唯于有情处起。若贪通情．非情处起。过俱重故皆名业道。而下论言恶欲他财贪者。且据非情以说。理实亦通有情。不同嗔恚唯有情起名为业道　问何故偷盗等三言众具处起不言有情．名色等处起　解云盗他物等。淫他妻等。贪他财等。皆是他人受用具故。故于众具处起。盗．贪亦通非情处起。不言有情处起。邪行虽复唯于有情。众具胜故存众具名　又盗等三制罪义边皆待有情。众具胜故立众具名。盗等唯众具处起。名色通非众具。不言名色处起。盗等众具处起。名身等三体非具故。亦不言名等处起

唯邪见一名色处起者。释名色处起。是第三节。色蕴是色。余四蕴是名。邪见虽亦能缘择灭。此中且据缘有为说　又解色蕴是色。余四蕴．及择灭是名。邪见不缘虚空．非择灭。此中不说是名所摄　言非色法皆名名者。婆沙云。诸法有二分。谓色．非色　名在非色分中故。总说非色分为名　问何故邪见言名色处起。不言有情．众具．名等处起　解云邪见拨诸因果。名色通诸因果。因果即是四谛所摄。名色言通故。言名色处起。邪见亦拨非情。不言有情处起。邪见亦拨非众具。不言众具处起。邪见亦拨非名等。不言名等处起。又拨名色亦拨有情．众具．名等。故不别说依此三种

虚诳语等三名身等处起者。释名身等处起。是第四节。谓虚诳语．离间语．杂秽语。于名身．句身．文身处起　问何故虚诳等三言名等处起。不言于有情．众具．名色处起　解云诳语等三为行诳等。巧作言词必依名等。名等是语亲正所依。以是胜故。故言名等处起。诳语等三虽亦托有情．众具．名色处起。非亲正依。非是胜故。不言有情．众具．名色处起。故显宗云。虚诳语等三。名身等处起。语体必依名等起故。语虽亦托有情等生。而正亲依名身等起。又杂秽语不待有情。无有不托名身等者

有起加行至无根依别故者。此下第四。问答分别。就中。一杀已非根本。二他杀成业道　此即杀已非根本。问及颂答

论曰至俱死前死者。释颂上句及下无根。并引证可知

何缘如是者。此下释依别故问。何缘俱死．前死不成业道

以所杀生至理不应然者。答。以所杀生现命犹存。不可令彼俱死．前死能杀生者成杀生罪。以所杀生命未断故。夫成业道命断方成。非俱死．前死能杀生者其命已终至第二念可得杀罪。所以者何。至第二念虽所杀生其命不续。彼能杀者以受后有身别依生故。谓杀加行所依止身。今已断灭落谢过去。至第二念虽有别类身同分生。非是杀罪所依止身。此身曾未起杀生加行。成杀业道理不应然

若有多人至故无杀罪者。此即第二他．杀成业道。如文可知

今次应辨至名为邪见者。此下第五明恶业道相。就中。一问。二答。此即问也

且先分别至他想不误杀者。此下答。就中。一明杀业道相。二明盗业道相。三明欲邪行相。四明虚诳语相。五明离间语等相。六明意业道相。此即明杀业道相

论曰至杀生业道者。一要由先发欲杀故思。简无杀心。释颂杀生由故思　二于他有情他言简自。自杀不成业道。有情简非情杀非情亦不成业道。释颂他字　三他有情想。简自想．非有情想。若他作自想不成业道。若有情作非情想不成业道。释颂想字　四作杀加行。简无加行。谓执刀等从此至彼。释颂下句杀字　五不误而杀。不误。简误。杀。显果满。谓唯杀彼所应杀者　不漫杀余。此即简误。误杀不成业道。释颂不误杀。此之杀字通加行不误具此五缘名杀业道

有犹预杀至亦成业道者。简差别。此显犹预杀亦成业道　又解此犹预杀是不误杀摄。于不误中显有此类

于刹那灭蕴如何成杀生者。问。于现在世刹那灭蕴自然不住。如何成杀生　又解于刹那刹那灭蕴。过去已灭。现在不住。未来未至。如何成杀生

息风名生至铃声名杀者。答中两解。此即初师。出入息风名之为生。依身心转若有能令以刀杖等。断现在息。无有势力引同类息至其生相。不续至生尔时名杀。既言不续。明知杀未来蕴　如灭灯光。如灭铃声。以风．手业吹执现在灯光．铃声。无有势力引后自类至其生相。不续至生。尔时名灭

或复生者至杀罪所触者。第二师答。生是命根。若有能令以刀杖等断现在命无有势力引同类命相续至生相。不续至生相。尔时名杀谓以恶心隔断他命。乃至一念应至生相阙缘不生　唯此应知杀罪所触。不隔当命名曰非余。即非杀罪所触应知此中现蕴自灭不可言杀。但可言衰。当蕴不续可言杀也　既言不续名杀。明知杀未来蕴。两家释生义虽有异。若论杀义皆杀未来　又解若据体断唯杀未来。若据衰用亦杀现在。义皆无妨。故婆沙一百一十八云。问杀何蕴名杀生。过去耶。未来耶。现在耶。过去已灭。未来未至。现在不住。悉无杀义。云何名杀耶。答杀未来蕴。非过去．现在。问未来未至云何可杀。答彼住现在。遮未来世诸蕴和合说名为杀。由遮他蕴和合生缘故得杀罪　有说杀现在．未来蕴。但非过去。问未来可尔。现在不住。设彼不杀亦自然灭。云何杀耶。答断彼势用说名为杀。所以者何。先现在蕴虽不住而灭。然不能令后蕴不续。今现在蕴不住而灭。则能令后蕴不续。故于现蕴亦得杀罪(然无评家。前据体断名杀。后兼断用亦杀现在。义并无违。此论意同前师。若据衰亦同后说)又婆沙云。问诸蕴中何蕴可杀于彼得罪。有说。色蕴。所以者何。唯色可为杖等所触故。有说。五蕴。问四蕴无触云何可杀。答彼依色转。色蕴坏时彼便不转故亦名杀。如瓶破时乳等亦失。又都于五蕴起恶心而杀故于彼得杀罪。又婆沙云。问杀寿尽者得杀罪不。答若此刹那寿应尽即尔时加害者不得杀罪。若由加害乃至一刹那寿住不生法皆得杀罪。况多刹那

此所断命为属于谁者。执我者问

谓命若无彼便死者者。答。此所断命属死者。命若无彼便死者。死者是身。故正理云。谓命若无彼名死者。即是此命所依附身

既标第六非我而谁者。执我者言。命属死者。是第六转属主声。故今难言。既标第六转属主死者声。非属我而更属谁

破我论中至其理决然者。答。执有实我指同下破。引颂意证身是命者。言三舍身故有命根。身名有命者。无命根名死其理决然。非别有我命属于彼。故正理云。如伽陀说寿暖等言。故有命身名身命者。非实有我。其理决然

离系者言至亦被烧害者。叙外计。离系者云。不思而杀亦得杀罪。以杀同故犹如触火。设不先思亦被烧故。以烧等故。显无故思亦成杀罪。不同佛法　离系梵云尼乾陀。彼谓内离烦恼系缚。外离衣服系缚。即露形外道也

若尔汝等至立义可成者。论主广破。若谓杀同亦得杀罪。汝等离系。不先作意遇见他妻。或误触身。亦应有罪。故见．遇见。见妻同故。故触误触。触身同故。然彼宗中故见．故触成罪。遇见．误触．不成罪　或善心者为求福故拔离系发。或师慈心劝诸离系令修苦行　或因施主施好饮食宿食不消　此等皆应获苦他罪。虽无恶心故令他苦。以与恶心拔发。嗔心令修苦行。恶心与。食受苦同故　然彼宗中善心等获福。恶心等得罪　或胎中子与彼母身。更相逼迫互为苦因。应母与胎有苦他罪。虽无故意令他受苦。与故意受苦同故。然胎与母彼宗中。胎．母互苦皆无有罪　又汝若言思与不思俱与杀合即得杀罪。能杀与杀合。能杀得杀罪。所杀既杀合。所杀得杀罪。亦应如火不但能烧余触火者。亦复能烧自所依木。不应但令能杀得罪。火喻杀。烧喻罪。所依木喻所杀人。余触火者喻能杀人　又思．不思但与杀合即得杀罪。自行杀时与杀合故可得杀罪。若遣他杀杀罪应无。以能教者非杀合故。如火不烧教触火者

又思．不思但与杀合即得杀罪。诸木．石等应为罪触。如舍等崩。亦害生命故。既此杀合。应得杀罪　又非但喻立义可成。与理相符义方成故

已分别杀生至力窃取属已者。此即第二明盗业道相

论曰至不与取罪者。此明具五缘成盗。于前杀缘。不误。及想。并彼故思。如其所应流至后门业道相中。故盗等颂不重显说　一谓要先发欲盗故思。简无故思从前流来　二于他物。简自物。自盗不成业道。是颂中他物　三起他物想。简自物想。若于他物作自物想不成业道。他物颂有。想前流来　又解若想为一缘。后颂全无　四或强力劫。或复私窃起盗加行。从此至彼简无加行。是颂力窃　五不误而取令属己身。不误简误。误取不成业道。取属己身。取显离处。取属己身颂文自有。不误二字从前流来　齐此五缘方说名为不与取罪

若有盗取至望守护者者。此下明盗结罪处别　率堵波。是高胜义。旧云薮斗波讹也。或云塔更是边国胡语。弥更讹也。若言制多是积聚义。与率都波相似　此中两说。前说为正。正理亦有两说还前师为正。破后师云。则彼自盗应无有罪。是故前说于理为胜。又婆沙一百一十三评取此论前师为正。故彼论云。有说亦于国王处得。有说于施主处得。有说于守护人处得。有说于能护彼天．龙．药叉．非人处得。如是说者于佛处得

若有掘取至得偷盗罪者。大地所有皆属王故　又婆沙一百一十三云。取两国中间伏藏。若轮王出现世时轮王处得。若无轮王都无处得

若有盗取至余例应思者。亡苾刍物名回转物。可令回转属余苾刍故名回转

已辨不与取至行所不应行者。此即第三明欲邪行相。邪行义准亦有五缘　一起淫故思。简无故思。准前应有　二所不应行。简异自所应行。颂中有此　三所不应行想。简异应行想。若于所不应行作应行想不成业道。想亦准前必应有故　四起邪淫加行。简无加行。准前应有　五不误而淫。不误简误。从前流来。如长行说。淫显事成。准前应有

论曰至方谓非时者。一于非境。故怀侵犯恼他深故　二于非道。虽不侵他纵逸重故　三于非处。鄙秽之事无惭重故　四于非时。怀胎。及儿。并破戒故。由斯过重皆成业道　有说若夫许受斋戒。有犯。非时。若不许受而辄自受。夫后若犯。不成业道　前师意说。许与不许若有所犯。皆成业道

既不误言至而非业道者。此下料简。显有误心不成业道

若于此他妇至成业道耶者。问。意可知

有说亦成至于余究竟故者。答中两说。后说为胜。是误摄故　故受用者。谓果究竟　余文可知

于苾刍尼至得业道耶者。问。尼不属他望谁结罪

此从国王至况出家者者。答。有两解　一云此从国王得罪。行非法事不忍许故　第二说云。于自妻．妾受八戒时尚不应行。况出家者。以轻况重。但有侵陵即成业道。犯罪虽同。妻等非时。尼是非境。虽有两解后解为胜。故正理云。苾刍尼等如有戒妻。若有侵陵亦成业道。有说此罪于所住王。以能护持及不许故。若王自犯业道亦成。故前所说于理为胜　又解。此师亦可为正。若王自犯于听察等边得罪。彼执法故

若于童女至得业道耶者。问

若已许他至皆于王得者。答。文可知。于此童女及余女边行欲邪行。皆王处得罪。设正理师作如是难。若王犯时望谁结罪。如前通释

已辨欲邪行至解义虚诳语者。此下第四明虚诳语相。就中。一正明虚诳语。二约见闻等辨。此即正明虚诳语

论曰至成虚诳语者。明虚诳语。具四缘成业道　一于所说境异想发言。见言不见等　二谓所诳者解所说义相领会也　三起染心四不误。前三颂有。不误流来。若具四缘成虚诳语

若所诳者至此言是何者。问

是杂秽语者。答

既虚诳语至何时成业道者。问成业道时

与最后字至皆此加行者。答。虽虚诳语有多字成。与最后字俱生表．及无表业成此业道。或所诳者性聪惠故。闻少诳语悬解后义。如是之人随于何时。所诳解义表．无表业即成业道。前字俱行表无表业皆此加行。后字俱行表．无表业皆此后起

所言解义至能解名解者。征问。彼所诳者所言解义定据何时。为据已闻意识正解名解。为据耳根正闻耳识能解名解

若尔何失者。答

若据已闻至可名能解者。复征问。若据所诳已闻意识正解名解。言所诠义意识所知。能诳语表所诳耳识俱时谢灭。所诳意识正解之时。彼能诳者现无有表。应此业道唯无表成　若据所诳耳根正闻耳识能解名解。虽复无有唯无表业成业道失。然未了知。如何耳根正闻可名耳识能解

善言义者至名为能解者。答。善言义者耳识至现已生位中。无迷乱缘故即名为能解　又解耳识非解。能生意识解故名为能解。虽有两解意谓前胜

如无失者应取为宗者。此即论主印前两责内无失者为宗。即取正闻能解名解以于尔时具有表业．及无表故　言无失者。即印斯言　又解论主以理总相评言如无失者应取为宗。解成业道此亦何定。若有耳识无迷乱缘。即据正闻能解名解。表．无表二皆成业道。若有耳识迷乱缘时不名能解。后意思审方能正解。即据已闻正解名解。唯无表一亦成业道。由斯不定故论主言如无失者应取为宗。又正理云。若正对众背想发言。不见等中诳言见等。所诳领解此刹那中表．无表业名本业道。有说所诳印可方成。若尔应无诳贤圣理。然诳贤圣为过既深。由此应知前说为善(解云相领解即成业道。非要被诳印可方成)　问如杀业道杀已方成。诳语业道领解即成。何故不言解已方成　解云杀据命断。现命不续方名业道。故言杀已　诳据领解。现领解时即成业道。不言解已

经说诸言至所见等相者。此下第二。明所见等。依经问起。经中十六。如文可知。若细分别。或有见言见等。不见言不见等名非圣言。或有见言不见等。不见言见等名为圣言。故集异门足论第十意云。有实已见等起不见等想言我已见等。如是虽名非圣言。而不名不见言见等。彼实已见等故　又云。有实不见等而起见等想言我不见等。如是虽名非圣言。而不名见言不见等。彼实不见等故　又云。有实已见等起不见等想言我不见等。如是虽名圣言。而不名不见言不见等。彼实已见等故　又云。有实不见等起见等想言我已见等。如是虽名圣言。而不名见言见等。彼实不见等故(已上论文)。应知但是违想发语皆非圣言。若顺想发语皆是圣言。又婆沙一百七十一释名云。问何故此语名非圣耶。答以不善故名非圣。复次于非圣相续中现前故名非圣。复次非圣所成故名非圣。复次非圣所说故名非圣。复次非圣由此得非圣名故名非圣　又云。问何故此语名圣耶。答以善故名圣。复次于圣者相续中现前故名圣。复次圣者所成就故名圣。复次圣者所说故名圣。复次圣者由此得圣者名故名圣　彼论更引集异门足论解。不能具述

颂曰至所见闻知觉者。颂答

论曰至名所觉者。述毗婆沙师解。见．闻．觉．知是根非识。此中言识举能依识显所依根。故婆沙百二十一云。见．闻．觉．知是根非识。然举识者。显眼等根必由识助方能取境。以同分根能有作用非彼同分故

所以然者至偏立觉名者。别释三境同名所觉所以。三境同名所觉者。以此三境同无记故。其性昧钝。犹如死人无所觉知。故能证根偏立觉名。故婆沙一百二十一云。问何故眼等三识所受各立一种。而鼻舌身三识所受合立一种名为觉耶。尊者世友说曰。三识所缘皆唯无记境无记故根立觉名　又以三根唯取至境与境合故立以觉名。大德说言。唯此三根境界钝昧犹如死尸。故能发识说名为觉　广如彼释

何证知然者。问

由经理证者。总答。一即由经。二即由理

言由经者至何名所觉者。此显由经。鬘谓花鬘。女名鬘。母从女为名。故名鬘母。佛告鬘母汝意云何。诸所有色非汝眼现见。非汝过去曾见。非汝未来当见。非汝希求见。汝为因此色境起欲．贪．亲．爱．阿赖耶．尼延底．耽着不　此欲等七皆贪异名。阿赖耶此云执藏。尼延底此云执取。或云趣入。或云沉滞　鬘母答言不尔大德。广说乃至。不尔大德。世尊复告鬘母。汝于此所见等中。应知所见色等唯有所见色等更无余法　前经别配三境。后经复具说四种。互相影显。故知所觉是香等三。前经既于色．声．法．境说为所见．所闻．所知。虽不别说香等三境名为所觉。后经于见．闻．知外别说所觉。准此定于香等三境。总建立一所觉名。若不许然。经中何名所觉

又香味触至是名为理者。此显由理。又香．味．触在所见．所闻所知外。于彼三境经应不起所觉言说。然起言说名为所觉。故知彼三是所觉也。是名为理。此即约经以显正理

此证不成至爱非爱相者。经部总非。释经意别。非此前．后两经之中世尊为欲决判见等四。所见言相。所闻言相。所觉言相。所知言相。相之言体　然我见此经所说义者。谓佛劝彼。于六境中。及于见等四。所见言事。所闻言事。所觉言事。所知言事。事谓体事。应知若六。若四。或缘．不缘。但有所见等言。于中不应增益爱．非爱相起贪．嗔等　问若不尔者。何故经中。眼见色。耳闻声。意知法耶　解云经文但言色非眼见。声非耳闻。法．非意知。不即决判唯眼能见。唯耳能闻。意唯知法。或经且据一相以论

若尔何相名所见等者。毗婆沙问

有余师说至亦为非理者。经部答。有余经部师说。若是五根现量所证五境。以分明故名所见。若依教量从他传说六境名为所闻。若依比量运自己心以种种理比度所许六境名为所觉。若意识依现量证六境名为所知。若意识亲从五识后起。现量证五境。若在定意识现量证法。或在定意现量。亦能通证六境。于五境中。一一容起见等四言。于第六境四种之内。除五根所见。有余所闻等三。由此觉名非无所目。谓目所觉六境。香等三境既通四种言说非无。或名所见。或名所闻。或名所觉。或名所知。故彼理言亦为非理

先轨范师至名为所知者。学瑜伽论者名先轨范师。作如是说。眼现量所现见色名为所见。所以唯见名为见者。色境显现最分明故。故眼唯见　若依教量从他传闻六境名为所闻。若依比量自运己心诸所思构六境名所觉　又依现量耳．鼻．舌．身自内所受四境。及意根现量自内所证六境俱名所知。若依此释见唯在眼。闻．觉唯意。知通耳．鼻．舌．身．意。于六境中色境容起四种。声等五境容起闻．觉．知三。此中六根．六识．法境摄故故不可别说

且止傍言应申正论者。论主止诤

颇有由身至成虚诳语耶者。此下问答分别。此即问也

曰有至及布洒他时者。引发智文答。有三问答。正取第二答前所问。前后问答同文故来。故发智论云。颇有不动身杀生罪触耶。答曰有。谓发语遣使杀。问颇有不发动语诳语罪触耶。答曰有。谓动身指书。问颇有不动身亦不发语而为杀生．诳语二罪所触耶。答曰有。谓仙人意愤杀诸众生。而不动身亦不发语成杀生罪　布洒他时有所违越。戒师问彼默答表净。而不动身亦不发语成诳语罪　布洒他。此云长养　谓闻说戒长养善根。旧云布萨讹也

若不动身至应设劬劳者。论主难。若彼仙人。及布洒他时。而不动身亦不发语。于欲界中无有无表离表而生。此杀．诳语如何成业道。于如是难应设劬劳思求解释。正理四十二救云。然我旦释布洒他时。如由动身能表语义生语业道。若身不动能表语义业道亦生。然说戒时彼有所犯默然表净令众咸知。如何不生妄语业道　仙人意愤义等教他。彼于有情心无所顾。非人敬彼知有恶心。动身为杀彼生业道。仙以何表令鬼知心。彼由意愤身．语必变。或由咒诅必动身．语。有余师说。非于欲界一切无表悉依表生。如得果时五苾刍等得别解脱戒。不善亦应然。然彼先时决定有表。余亦应尔。仙如前说。布洒他时得妄语者。谓不清净诈入僧中。坐现威仪。或有所说。此谓先表。余例应知　解云然我已下至必动身语。众贤释布洒他时。及仙意愤成二业道　二叙异说。有余师说。非于欲界一切无表悉依表生。于前所说十种得戒中。如佛．独觉得果时。及五苾刍等得别解脱戒。不依表生。不善业道理亦应然虽不动身亦不发语。而无有表。但有无表业道亦成。此有何违。如何经主乃作难言欲无无表离表而生　三述正解。众贤论主不许斯解。故作是言。然彼得果。五苾刍等。先加行时必定有表。相续乃至得果．入道。依此表业发别解脱。余仙意愤．布洒他时不善业道。依表而起理亦应尔。仙如前说义等教他。于加行时。或由意愤身．语必变。或由咒诅必动身．语。若有身表从身表生。若有语表从语表起。此据加行必有表业。非据根本。故前论说义等教他　布洒他时得诳语者。谓不清净诈入僧中坐现威仪。从身表业发语无表。或有所说。从语表业发语无表。此谓先表。余例应思　言先表者。或由先时有表相续不断乃至发得无表。如得善戒及布洒他等。或虽根本无有表业。先加行位必有表故。如仙意愤。及遣杀等。正理论意欲界无表必依表生。或于根本必有表业。或于加行必有表业。随其所应于两位中必有表故。故说无表必依表生。非要根本言定有表。若不尔者遣使杀等根本成时即有何表耶。若作斯解善顺难词。欲无无表离表而生。我意本然。难词虚设。若谓根本必有表故而作难云欲无无表离表而生者。遣使杀等根本成时即有何表耶　俱舍师破云。于汝宗中有余师意。有欲无表离表而生。如得果时。五苾刍等。及仙意愤。布洒他等。以不动身。不发语故。我难彼师故作是说。欲无无表离表而生。以理而言随于加行．根本两位必有表业。能生无表。正理论师不能为彼释通妨难顺我难词　又解汝宗本计仙人意愤。及布洒他无表业。以不动身。不发语故。正理论师为难所逼推作余师反符我难　问论主若以此文欲无无表离表而生为其正者。何前文十种得戒中云别解律仪非必定依表业而发　解云前文叙余师义。后文依宗正述　又解亦不相违。彼言非必定依表业发者。非必定依自类表发。显互发也　问若言欲无无表离表而生。何故前文言七善业道若从受生必皆具二。谓表．无表。受生尸罗必依表故。既言受生明知得果。五苾刍等。不从受生。非依表发。与此相违　解云前文叙余师义。后文据正义难　又解亦不相违。佛及独觉。并及五苾刍得别解脱。要期受故。受生类故。亦名受生　又解此后文言欲无无表离表而生者。通据加行．根本两位必有表业能生无表。若据根本亦有无表离表而生。若不尔者遣使杀等根本成时有何表耶。若作此解善顺前文十种得戒中非必定依表业而发。亦顺七善业道非受生者不从表起。总而言之。于十种得戒中及七善业道中并此后文皆作两解。或说欲界无表有非表生。或说欲界无表皆依表起

已辨虚诳语至佞歌邪论等者。此即第五明余三语相。初两句明离间语。次一句明粗恶语。后三句明杂秽语

论曰至流至此中者。释初两句。明离间语具四种缘方成业道。一染污心．二发坏他语。若他坏．不坏但领解时即成离间语。故正理四十一云。发离间语他领刹那表．无表业名本业道。有余师说他坏方成。若尔圣者深固难坏。应无坏圣离间语罪。然坏圣者获罪既深。由此应知。前说为善。婆沙亦同正理。三解义。四不误。于四缘中前之二缘颂文俱有。后之二缘从前流来

若以染心至业道方成者。释第三句。明粗恶语亦具四缘方成业道。一染污心。二发非爱语毁呰于他名粗恶语。前离间第一句中染心语三字流至粗恶语第三句中。应言染心非爱语说名粗恶语。三解义。四不误。此后两缘应知亦与前离间同从前流来。谓本期心所欲骂者解所说义业道方成。非要生恼。若他恼．不恼俱成粗恶语。故正理云。正发粗恶语他领解刹那表．无表业名本业道。有余师说他恼方成。若尔圣人具忍力者既不可恼。骂应无过。然骂贤圣获罪既深。由此应知前说为善。婆沙亦同正理

一切染心至流至此中者。释第四句。准此文中。杂秽语有二缘。一一切染心。二所发诸语。所以者何。染所发言皆杂秽语故。准前第一句中语字流至第四句中。应言诸染污心语说名杂秽语。此师意说虽有独起杂秽语。若前三语起时必兼杂秽。然杂秽语他不领解。非四语业道收。故婆沙一百七云。谓如有一。独空闲处作如是说。无惠施。无亲爱。无祀祠。如是等语恶行。世间有情不生领解非四所摄　准彼论说。更加一缘。所谓解义

有余师说至杂秽语收者。释第五．第六句。此师意说。异前三语染心所发方名杂秽。皆是独起杂秽语也。前三语起时不兼杂秽。有此不同故叙异说。文显可知。或可。杂秽亦有不误如欲期心谄佞于彼误谄余人。亦可不成业道。若据斯义。或具四缘。然前解为胜

轮王现时至杂秽语收者。问

由彼语从至非预染心者。答。染心所发名为杂秽。由彼语从出离善心发。赞叹诸善。毁呰诸恶。能引出离善故。非预染心不名杂秽

有余师言至不成业道者。叙异说。尔时亦有染心发言。由过轻故不成业道。故前文言语恶业道于语恶行不摄加行．后起．及轻。是此师义。彼轮王时轻杂秽语虽他领解非业道摄。不发无表。故正理云。有说彼有嫁娶等言杂秽语收非业道摄。薄尘类故不引无表。非无无表可业道摄

已说三语至名邪见业道者。此即第六明意业道相

论曰至名贪业道者释初句。明贪业道。他物简自。自贪不成　理亦应说于情起贪。而不说者影显可知。或举轻显重。非情起贪尚名业道。况复于情。或可。他言亦摄于情　或唯非情起贪偏重名贪业道论不说情。前解为胜　谓于他物非理恶欲属己非他　力谓强力　窃谓私窃起力．窃心贪求他物。如是恶欲名贪业道　此贪唯是修所断贪。于修断中贪着已物亦非业道。故正理云。唯于他物起恶欲贪名贪业道。若异此者贪着己物业道应成。轮王．北洲为难亦尔

有余师言至总说欲爱者。此师意说。于欲界中五部诸爱皆贪业道。依五盖经依贪欲盖佛说应断此世间贪。故知贪名总说欲界五部诸爱

有说欲爱至成贪业道者。此师意说。于欲界中五部诸爱虽尽名贪非皆业道。此贪业道于恶行中摄粗品故。勿轮王世。及北俱卢。并贪己物所起欲贪成贪业道。以过轻故。故前论云意恶业道于意恶行不摄恶思及轻贪等。即是此师义也。前文已同此说。于二说中后师为正。以见断贪不缘财故

于有情类至名嗔业道者。释第二句。于他有情欲为伤害。以过重故名嗔业道。若嗔自身及与非情。以过轻故非嗔业道

于善恶等至邪见业道者。释下两句。明邪见业道　善．恶。谓善恶业　等谓等取果及圣等。于此善等现见拨无此见名为邪见业道

如经说至等言摄后者。引经显彼邪见拨无。经中总有十一不同。言一无施与。二无爱乐。三无祠祀者。此三皆是谤因邪见．见集所断。如婆沙九十八解此三云。一解无差别同显一义故　又解名即差别　外论者言。无施与者。谓无施三类福。无爱乐者。谓无施别婆罗门福。无祠祀者。谓无施众婆罗门福　外论更有多解如彼广说　内论者言。无施与者谓无过去福。无爱乐者。谓无未来福。无祠祀者。谓无现在福。复次无施与者。谓无身业福。无爱乐者。谓无语业福。无祠祀者。谓无意业福。复次无施与者。谓无施性福。无爱乐者。谓无戒性福。无祠祀者。谓无修性福。复次无施与者。谓无施悲田福。无爱乐者。谓无施恩田福。无祠祀者。谓无施福田福　更有多解。如彼广说　四无妙行无恶行者。此总拨妙行．恶行。亦是谤因邪见见集所断　五无妙行恶行业所感果异熟。此是总拨业所感果。谤果邪见见苦所断　六无此世间　七无彼世间　此二通谤因果。若谤因见集所断。若谤果见苦所断。故婆沙释云。问他世是不现见说无可尔。此世现见何故言无。答彼诸外道无明所盲。于现见事亦复非拨。不应责无明者愚盲者堕坑故。复有说者。彼诸外道但谤因．果不谤法体。无此世者谓无此世为他世因。或无此世为他世果。无他世者谓无他世为此世因。或无彼世为此世果　八无母　九无父　此二是谤因邪见．见集所断。故婆沙云。问世间父母皆所现见。彼以何见谤言无耶。答彼诸外道无明所盲乃至广说。有说彼诸外道谤无父母感子之业不谤其体。或有说者。彼诸外道谤父母义不谤其体。广如彼说　十无化生有情者。此通谤因．果。若谤因见集所断。若谤果见苦所断。婆沙释云。有诸外道作如是说。诸有情生皆因现在精血等事。无有无缘忽然生者。譬如芽生必因种子．水．火．时节。无有无缘而得生者。故定无有化生有情。此或拨无感化生业。或复拨无所感化生。或有说者。化生有情所谓中有。无此世他世者。谤无生有。无化生有情者。谤无中有。有诸外道言中有无。彼说但应从此世间至彼世间。更无第三世间可得。此或拨无感中有业。或复拨无所感中有。或拨中有为生有因。或拨中有为死有果　此通谤因．果。见苦集所断　十一世间无有沙门或婆罗门及阿罗汉。此是谤圣邪见。见道所断。随其所应说彼经具显谤业．谤果．谤圣邪见。此颂举初拨善．恶业。等言摄后谤果．谤圣。若依婆沙等文。更说谤灭邪见。如彼论云无正至。此谤灭邪见。见灭所断。正至谓涅槃等。是无漏道所应至故。广如彼说

俱舍论记卷第十六

保延元年六月二十三日于田原里大道寺点了

权少僧都觉树

今年饥馑古来未有(云云)饿死之伦道路难去可悲哉末世为之如何予独尝法味之间续惠命而法身肥了可笑可笑（别笔）

天养二年二月二十四日辰时于石山寺一见了因果之道深悟了俱舍论记卷第十七

        沙门释光述

    分别业品第四之五

如是已辨至七业亦道故者。此即大文第二释业道名。上句明意三。下句明身．语七

论曰至而造作故者。释上句。于十不善业道之中。后三贪．嗔．邪见唯道。思业之道故立业道名。彼贪等相应思说名为业。彼贪等转故。思转。彼贪等行故。思行。如彼贪等势力。而思有造作故。贪等是思依托处故名业之道

前七是业至立业道名者。释下句。于十不善业道之中。前七体是业。身．语业性故。亦业之道。为彼思业所游履故。由因等起身．语业思。托身．语业为境转故名业之道。上业是身．语业。下业是思业。业．及业之道总立业道名

故于此中至俱极成故者。此显名同摄诸异类。故于此释业道名中。言业道者具显后三业道。前七业．业道义。若言业道业是贪相应思。道是思相应贪等。若言业业道。上业是身．语。下业是因等起思。道是身．语。此中意说。一业显多业。一道显多道。虽复业道性类不同。业名同故。而一业名为余业故。道名同故。而一道名为余道故。如斯之类于世间中。于典籍中。俱极成故　世极成者。如言车牛。虽多车牛性类不同。车牛名同。而一车。牛名为余车牛故　典极成者。如言识住。虽四识住性类不同。识住名同而一识住名为余识住故

离杀等七至余类此应释者。此即类释善业道也

此加行后起何缘非业道者。问。加行．后起应名业道。思亦缘彼为境转故。何缘说彼非业道耶

为此依此至异此不然者。答中有三。一为此根本彼加行方转故。依此根本彼后起方转故。故加．行后起非是根本　二又前说此根本业道摄粗品故。加行．后起非粗品故非业道摄　三又若由此恶业道有减。令内．外恶物有减。由恶业道有增。令内．外恶物有增。若由此善业道有减。令内．外好物有减。由善业道有增。令内．外好物有增。有斯用者立为业道。异此根本前．后不然故非业道　又解若由此恶业道有减。令内．外好物有增。由恶业道有增。令内．外好物有减。若由此善业道有减。令内．外恶物有增。由善业道有增。令内．外恶物有减立业道名。异此不然　又解若由此恶业道有减。令内．外恶物减好物增。由恶业道有增。令内．外恶物增好物减。若由此善业道有减。令内．外好物减恶物增。由善业道有增。令内外．好物增恶物减立业道名。异此不然　言内．外物者。婆沙一百一十三云。所居名外。寿等名内

譬喻论师至彼名业道者。问。毗婆沙师。贪等非思各别有体。别释业道。譬喻论师。执贪．嗔等即是意思无有别体。依何义释彼贪．嗔等名为业道

应问彼师至皆名业道者。论主答。应问彼师非关我事若为彼释。然亦可言彼贪．嗔等即是意业。无别体故。复言道者由此贪等堕诸恶趣。与恶趣为道故立业道名。或因贪等次起嗔等。或因嗔等次起贪等。前能生后。后乘前生。与后为道故言。或互相乘皆名业道

如是所说至差别云何者。此下大文第三义便明断善。一问恶业皆与现善相违。诸断善根由何业道。二问断善．续善相别云何

颂曰至顿现除逆者者。初句答初问。后七句答后问

论曰至能断善根者。释初句。于十恶业道中。唯有上品圆满邪见能断善根

若尔何缘至最初所除者。问。若言邪见能断善根。如何本论言不善根能断善根。或离欲位最初所除。亦是上品诸不善根

由不善根至被贼烧村者。答。由不善因引邪见果。故果作事推在彼因。喻况可知

何等善根为此所断者。此下释第二句。此即问也

谓唯欲界至先不成故者。答。谓唯欲界生得善根是其所断。色．无色善未断善时。先不成故故非所断

施设足论至三界善根者。难。若唯断欲善。论何故说断三界善

依上善根至非彼器故者。通。论说能断三界善者。依上界善得更远说。渐令欲身非彼善得所依器故。故说断上界。理实唯断欲

何缘唯断生得善根者。征。于欲界中。何缘唯断生得善根。非加行善

加行善根先已退故者。释。加行善根闻．思二惠。至断善时。先加行位已退舍故。至正断善。唯断生得非断加行　问加行善心能发戒不　空法师有三解　一云加行善心不能发戒。戒是断善舍。邪见但断生得善故　二云加行善心亦能发戒。然不能断以强胜故。然诸论说加行善根先不成者。据劣弱者说。若强胜者牢固不舍　三云加行发戒。将断善时。必先作法舍彼戒故。然后断善。三解俱与正理相违。故正理四十二云。诸律仪果有从加行。有从生得善心所生。若从加行善心生者。律仪先舍后断善根。然断善根加行．根本皆名断善。依此故说断善根位舍诸律仪。若从生得善心生者。随断何品能生善根。所生律仪尔时便舍。舍能等起彼随舍故(已上论文)

缘何邪见能断善根者。此下释第三句。此即问也

谓定拨无至彼果异熟者。答。谓定拨无四谛因果

有余师说至解脱道别者。叙异说。此拨因果二种邪见。拨因邪见如无间道。拨果邪见如解脱道。非真彼道故说如言

有余师说至势力劣故者。上解拨因果。此下解一切。一叙异说。二申正义。此即异说　有余师说。断善邪见唯取缘苦．集有漏。非取灭．道无漏缘。唯取自界缘。不取他界缘。由彼无漏缘．他界缘。唯作相应随眠随增。境不随增势力劣故

如是说者至有强力故者。此即正义。如是说者。通取一切缘。若有漏．无漏缘。自界．他界缘。邪见皆能断善。无漏缘。他界缘。邪见虽境不随增。随同类．遍行因亦增。邪见有强力故亦能断善　又解虽境不随增。相应．俱有因亦增。邪见有强力故亦能断善

有余师说至见所断惑者。此下释渐断。一叙异说。二申正义。此即异说。九品善根由一刹那邪见顿断。如见道断见所断惑。一无间道九品顿断　问邪见有九品何品能断　解云至第九品上上邪见方顿断　又解文既不别说。随起何品邪见皆能顿断

如是说者至名断善根者。此即正义。渐断善根。所断九品善根。从粗至细名逆。能断九品邪见。从细至粗名顺。逆顺相对渐次而断。如修道断修所断惑九品渐断。若作斯释符本论文。彼论既言。微俱行善是最后舍　明知善根九品渐断

若尔彼文至能断善根者者。引本论文难。本论既说上品不善根能断善根。明知顿断。如何乃言九品渐断

彼依究竟至名能断善根者。通。本论云逆顺说断。如前可知。断前八品虽亦名断。断犹未尽。至断第九方究竟尽。彼依究竟蜜说此言。上品不善根能断善根。非前八品不能断善

有余师言至通出不出者。断九品善前师终无中出。如见道中断八谛惑。此非正义。如是说者通出．不出。如断修惑。此是正义

有余师说至未易舍故者。此释二俱舍。一叙异说。二申正义。此叙异说。因彼善根发得律仪故善根是本。律仪是末。末易舍故所以先舍。本难舍故所以后断

如是说者至品类同故者。此申正义。九品善根能发九品律仪。随其所应。于九品中。若彼律仪是此品善心所等起果。此品善心断时即舍律仪。以果律仪与因善心品类同故。若加行善所发律仪。将断善时加行位舍。以将断善舍彼善故。断善加行舍故亦名断善舍。故正理云。诸律仪果。有从加行。有从生得善心所生。若从加行善心生者。律仪先舍后断善根。然断善根加行．根本皆名断善。依此故说断善根位舍诸律仪。若从生得善心生者。随断何品。能生善根所生律仪尔时便舍。舍能等起随彼舍故

为在何处能断善根者。释人三洲此即问也

人趣三洲至阿世耶故者。答　唯人三洲。恶趣染惠不坚牢故不能断善根。不染惠不坚牢故不能入圣　言不染惠义便。兼举天趣中有生所得智。现见善．恶诸业果故。不拨因果亦无断善　不在北洲。彼无极恶阿世耶故不能断善

有余师说赡部洲者。叙异说。此师意说。东西二洲亦无极恶阿世耶故不能断善。善心坚牢不妨入圣

若尔便违至亦尔者。破异说。本论中说。赡部洲人极少成八根。即是断善人极少成八。谓身．命．意．及五受根。如根品说。既言东西洲亦尔。明知彼洲亦能断善

如是断善依何类身者。释男女。此即问也

唯男女身志意定故者。答

有余师说至皆昧钝故者。叙异说。亦非女身。以起欲勤．惠等皆昧钝故。邪见明利

若尔便违至男根亦尔者。破异说。本论中说。若成女根极少定成八根　谓女．身．命．意．四受。除忧　男根亦尔。除女加男　既说成女。不言定成信等五根。明知女身亦容断善。若女不能断善。岂得唯有八根

为何行者能断善根者。释见行断。此即问也

唯见行人至如恶趣故者。答。躁动不定。不能坚执。不能深入。名爱行者　坚深不动。若能坚执。若能深入。名见行者　由斯理趣非扇搋等能断善根。爱行类故。如恶趣故。故正理云。唯见行人非爱行者。诸见行者恶阿世耶极坚深故。彼恶意乐推求相续故名极坚。见远随入故名极深。以极坚深故能断善。诸爱行者恶阿世耶极躁动故

此善根断其体是何者。释非得。或颂中断唯属于下。应知释断非得。或通上下。此即问也

善断应知至非得为体者。答。此善根断。不相应中非得为体。余文可知

善根断已由何复续者。释续善疑有见。此即问也

由疑有见至名续善根者。答。由疑有见。谓由疑有二。一疑有。二疑无。疑有能续善根。疑无不能续善。此中据疑有说故。言谓因果中有时生疑此或应有　即续善根　或生正见定有非无　此是正见能续善根　善得初起名续善根言颂疑有见者。有唯在疑。或唯在见。或通上．下。又正理云。由疑有见。谓续善位。或由因力。或依善友。有于因果欻复生疑。所招后世为无。为有。有于因果欻生正见定有后世。先执是邪。尔时善根成就得还起。不成就得灭名续善根

有余师言九品渐续者。释颂。一叙异说。二申正义。此叙异说

如是说者至气力渐增者。此申正义。顿续善根后渐现前。喻况可知

于现身中能续善不者。释现除逆者。此即问也

亦有能续至非余位故者。答。亦有现身能续善根。除造逆人彼非现续。引经证彼造逆人断善非现身续

言将生位至应知亦尔者。释经两位续善不同。若由过去宿习内因邪见力故彼断善根。将死时续。以因强故。若由现在诸邪教等外缘力故彼断善根。将生时续。以缘弱故。若由自思量推求力。或由他恶友为说力。应知亦尔

又意乐坏至应知亦尔者。此释非造逆人现续．不续。意乐坏．见坏谓起邪见。非加行坏戒不坏。相仪中护。加行坏。戒亦坏。相仪亦不护。故正理云。谓世有人拨无后世名意乐坏。而不随彼意乐所作非加行坏。见坏．戒不坏。见坏．戒亦坏断善根者。应知亦尔。非劫将坏及劫初成有断善根。坏器世间增上力故相续润故。行妙行者不断善故。以心坚牢有所乐故

有断善根至谓除前相者。此中义便。以断善根对堕邪定。四句分别。起邪见人名断善根。造逆人名堕邪定　第一句谓布刺拏。布刺拏此云满。是满迦叶。旧云富楼那讹也。起邪见故名断善根。不造逆故非堕邪定　第二句谓未生怨等。未生怨即是阿阇世王。造逆故堕邪定。信三宝故非断善　第三句谓天授等。梵名提婆达多。此云天授。起邪见故名断善。造逆故堕邪定　第四句谓除前相　又婆沙三十五云。若断善者诸无间业．及余破僧。定于无间地狱中受苦。不断善者余四无间业。或于无间地狱。或余地狱中受异熟果　解云以起邪见定堕无间。故起邪见造诸逆者定堕无间　故正理云。断善邪见．破僧妄语。当知定招无间异熟。余无间业或招无间。或招所余地狱异熟

已乘义便至与思俱转者。此下大文第四明业道思俱转。结前生下。及问起也

颂曰至别遮一八五者。上两句明不善业道与思俱转。下两句明善业道与思俱转。此中言业道思俱转者。据同一刹那俱时而转。非据因等起思前后俱说。以受四支及七支戒中不说无心得戒。故知定约刹那以说　问如婆沙一百一十三云。若住染污心。或住无记心。或无心时。由七善业道俱生思究竟转　杂心亦说无心。彼论既说无心。明知俱转亦约因等起说。何故乃言定约刹那　解云婆沙．杂心。言无心者。义便兼明无心得戒。非是正解思俱转也。理实俱转定约刹那故。于此论七俱转中不说无心　又解俱有二种。一是并俱。谓同刹那俱时并起。二是有俱。谓前．后俱。由有彼前法故此后法得有。俱舍据并俱故不说无心。婆沙．杂心通据有俱故兼说无心。各据一义并不相违

论曰至唯至八者释上两句。一总标。二别释。此即总标

一俱转者至随一究竟者。此下别释。明一业道与思俱转。一俱转者。谓离所余身．语七种不善业道。贪等三中随一现起与相应思俱时转也。若先加行遣使杀等。造六恶色业。不染心时随一究竟。亦一业道与思俱转。此约同时思俱转也。正理破云。若先加行所造恶业。贪等余染。及不染心现在前时随一究竟。经主唯说不染污心。此有太减。以慢．疑等染心起时。亦有由先加行所起业道成故。又说加行造恶色业。色言太增。无色无容先加行造。不染心起业道方成。须简别故。复如是类例应弹斥(解云余染。谓慢．疑等。无色。谓贪．嗔．邪见)俱舍师救云。色无太增。说色业故。若不说色即非定显业是色故。若言加行定是色即不须说色。亦可加行定是业亦不须说业。业亦太增故。但应说言若先加行所造恶。说不染心论主意别。以不染心定一俱转。若染污心即不决定。虽慢．疑等现在前时与一俱转。若贪．嗔等现在前时即二俱转。以染心滥略而不说。又此俱转随举证成。非要遍说。若作此通无劳弹斥

二俱转者至或杂秽语者。明二业道与思俱转　二俱转者。谓自起嗔心时究竟杀业　言究竟者。谓由嗔心终此杀事名为究竟。若自起贪位成不与取。或成欲邪行。或成杂秽语。皆二俱转　问何故不说诳语等三　解云有杂秽语离诳等三。若诳等三由非时故必兼杂秽。此中明二俱转故但说杂秽不言虚诳等三。正理破云。二俱转者谓行邪行。若自行杀．盗．杂秽语。或遣他为。随一成位贪．嗔．邪见随一现前。若先加行所造恶业。贪等余染及不染心现在前时。随二究竟。经主于此作如是言。谓嗔心时究竟杀业。若起贪位成不与取。或欲邪行。或杂秽语。此亦非理。若自究竟即应于杀无劳说嗔。此更无容余究竟故。于盗．邪行说贪亦然。说起贪时成杂秽语。此言阙减容成三故。若先加行于究竟时。一一应言贪等随一　俱舍师救云。自杀究竟理必有嗔。办二俱转。若不说嗔言中不显。正理不说言隐难知。于盗．邪行准此通释。理实杂秽容三究竟。偏言贪者乘贪便明。后三俱转中言贪等随一。影显前二俱转中亦有贪等随一前一俱转中已说不染心。影显后二俱转中亦有不染心。论主文巧前．后影中。不欲繁词故不别说

三俱转者至俱时杀盗者。明三业道与思俱转　三俱转者。谓以嗔心于属他人鸡鸭等生。正断命已亦离本处故。于尔时嗔．盗．杀三与思俱转

若尔所说至理应不成者。问。若说嗔心亦究竟盗。前文所说偷盗业道由贪究竟。理应不成

依不异心至决判应知者。答。前文中云偷盗业道贪究竟者。依不异心所作究竟。谓此偷盗有二种贪。一因等起。二刹那等起。后刹那等起贪究竟时。与前因等起贪同是贪故。名依不异心所作究竟。后文言嗔亦究竟盗者。依别异心所作究竟。谓此偷盗嗔究竟。以与彼偷盗因等起贪嗔．贪不同。名依异心所作究竟。前．后各据一义故作如是决判应知　又解后文中言嗔能究竟。杀．盗二种依不异心所作究竟。谓杀。盗二同一嗔心所作究竟故。云依不异心所作究竟。前文中言盗贪究竟。依前异心所作究竟。谓盗以贪究竟。若杀以嗔究竟。各依一心贪与嗔不同。名依异心所作究竟。故作如是决判应知

若先加行至随二究竟者。若先加行遣使杀．盗等。造恶色业。贪．嗔．邪见一正起时随二究竟。亦三业道与思俱转。三俱转中且举两类。余未说者如理应思。故正理云。三俱转者。谓先加行所造恶业贪等起时。随二究竟。若遣一使作杀等一自行淫等。俱时究竟。若自作二如理应思。若先加行所造恶业。贪等余染。及不染心现在前时随三究竟。若起贪等余染心时自成摄。离间．虚诳语业等使作一等如理应思

四俱转者至随三究竟者。明四业道与思俱转　四俱转者。谓欲坏他是离间语。恐他不坏说虚诳语。足前为二。非时故必兼杂秽语。足前为三名语业道三意业道一名四俱转。谓欲坏他是离间语。恐他不坏说粗恶语。足前为二。非时故必兼杂秽语。足前为三名语业道三意业道一名四俱转。以离间．虚诳．粗恶语三非时故必兼杂秽。不待说成故不别说　问前三语起必兼杂秽表．无表业四各别耶　念法师等解云。杂秽有二。谓即独杂秽。即前三语义说杂秽名。即杂秽语离前三语。别起佞歌等名独杂秽　今解不然。即独之义当成实论。非是此宗。若依此宗。前三语起同时别有杂秽语体。名俱起杂秽语。若离前三语别起佞歌等名不共杂秽语。总而言之。若三语俱起有三表．三无表。若四语俱起有四表．四无表。故众事分明受五戒人一时俱得五表．五无表。彼善业道既得俱起。不善业道理亦应然。若先加行遣使杀等造恶色业。贪．嗔．邪见正一现前随三究竟。亦四俱转。四俱转中且举三类。余未说者如理应思

如是五六七皆如理应知者。此三不说劝学应思。如先加行造恶色业贪等起时随四究竟名五俱转。随五究竟名六俱转。随六究竟名七俱转。余未说者思择可思

八俱转者至故无九十者。明八业道与思俱转。八俱转者。谓先加行遣使作余六恶色业。自行邪欲足前为七。行邪欲时必定有贪。故论不说。足前为八俱时究竟。后三自力必不俱行故无九业道．十业道与思俱转

如是已说至遮一八五者。释下两句。明善业道与思俱转。结前标宗

二俱转者至无散善七者。此下别释明二业道与思俱转。二俱转者。谓善五识．及依无色尽．无生智现在前时。无前欲界中散善七支。但有无贪．无嗔。五识无分别故。尽．无生智是息求故。皆非是见故无正见。依无色定无律仪故无随心戒

三俱转者至无七色善者。明三业道与思俱转。三俱转者。谓若定若散正见相应意识现在前时。无定．散七色善戒。但有无贪．无嗔．正见

四俱转者至勤策律仪者。明四业道与思俱转。四俱转者。谓恶．无记心现在前位得近住等戒。但有身三．语一业道俱转

六俱转者至得上三戒者。明六业道与思俱转。六俱转者。谓善五识现在前时。得上近住．近事．勤策三戒。五识同时有无贪．无嗔。及身三．语一名六业道

七俱转者至得苾刍戒者。明七业道与思俱转。七俱转者。谓善意识无定道随心转色。正见相应现在前时得上三戒。于前六上加正见为七业道俱转。或恶．无记心现在前时得苾刍七支戒。亦七俱转

九俱转者至现在前时者。明九业道与思俱转言九俱转者。有三种九俱转。五识．尽无生。非见性故无正见。若五识．及依无色尽无生智。俱有散善七色。若依静虑尽无生智定有随心转戒。尔时若得大苾刍戒亦得散善色。七善色同故不别分别

十俱转者至心正起位者。明十业道与思俱转。十俱转者。此有二类。准释可知

别据显相至有一八五者。此下重分别。若别据律仪显相所遮如上。若通据律仪．处中隐．显即无所遮。处中业道非是律仪名离律仪。据此隐相有一．八．五业道俱转。依宗正辨受五戒等必须具足方名律仪。若不具受非是律仪。但是处中业道。如人不能具受五戒等。随其多少要期且受离杀生等。虽不名为律仪所摄亦得名为处中业道。此中为足善业道中。总有十种俱转。且于处中说一．八．五。理实处中具有十种。故婆沙一百一十三云。受非律仪非不律仪时。身．语七善业道随所要期多．少不定。意三善业道。或有。或无。或多。或少

一俱转者至一支远离者。此下别解。谓恶．无记心现在前时。得一支远离处中业道

五俱转者至得二支等者。谓善意识无随转色正见相应现在前时。得二支远离处中业道。并意业道三名五俱转。等谓等取三支五支。或善五识等现在前时。得三支远离处中业道亦五俱转。或恶．无记心现在前时。得五支远离处中业道亦五俱转

八俱转者至得五支等者。谓此正见相应意识现在前时得五支远离处中业道　等。谓等取六。谓善五识现在前时。得六支远离处中业道。应知前七不善者。若不律仪初念名为业道。故此论十四明不律仪众名中云。根本所摄故名业道。若处中不善。根本成时亦名业道。如杀生等。此论具说　前七善者若律仪初念名为业道。故前文言唯初念表．无表名别解业道。若处中善初念亦名业道。如前处中引婆沙说。又此四类有粗品故是业道摄。又此四类有无表故是业道摄。岂有无表不成业道。不善业道思俱转中。且据处中业道不据不律仪业道。以处中不善有一．二等别。得差别增数故以明偏约彼说。以不律仪得必具七。无一．二等别得不同故不约彼明　泰法师等解云。处中杀等由具缘故方成业道。不律仪不说具缘。虽是杀等不律仪非是杀等不善业道。故不善思俱转中。唯约处中。不约不律仪说　今谓不然。不善业道有其二种。一得不律仪名为业道。遍有情故不说具缘。二得处中不善名为业道望别人故故说具缘。又诸论中说不律仪名为业道。文非一故。岂以思俱转中不别说故证非业道。俱转之中且约一相差别以论。非遍具说。亦可后念言非业道。何容初念非业道耶。若言虽是杀等不律仪非是杀等不善业道。亦可善律仪虽是不杀等律仪非是不杀等善业道。此既不然彼云何尔。此中不明杀与不杀。但明业道与思俱转。既不律仪名为业道。亦可说为与思俱转。或可。八俱转中亦摄不律仪业道。谁言不摄。泰法师等若作此解。非但违理亦违论文　复有古德云。处中善业非是业道。彼谓处中非粗品收故。彼亦不然。如杀生等。虽是处中。粗品摄故名为业道。处中善业何妨粗品亦业道摄。迷执处中谓非粗品。深成自误。婆沙亦说。处中善业名业道故。如前具引　复有古德云。不善中约处中业明思俱转。不明不律仪。善业道中唯约律仪。不约处中明思俱转者互显故。然此亦不然。善业道中说处中故。或恶业道八俱转中亦摄不律仪故

善恶业道至亦通现行者。此下第五约处成业道。问善．恶业道于何界。何趣。何处成就现行

颂曰至除地狱北洲者。前六句明不善。后六句明善

论曰至无离间语者。释初三句。那洛迦中粗恶．杂秽．及嗔三种通现及成。为苦所逼由相骂故有粗恶语。为苦所逼由悲叫故有杂秽语。为苦所逼身心粗强[怡-台+龍]戾不调由互相憎故有嗔恚。贪．及邪见成就不现行。由未离故所以成就。不现行者无可爱境欲贪为己有故。贪业道不现行　虽有凉风触身起贪。轻非业道。如轮王．北洲贪轻非业道。以恶欲他财贪方名业道。故地狱中有生处得智。知前身造业来生此中。现见业果故。无邪见业道现行　余五业道既非成就。亦非现行。所以者何。业尽死故无杀业道。无摄受财物故无不与取。无摄受女人故无欲邪行。业镜现前不可拒讳以无用故无虚诳语。故瑜伽论说。阎罗王变化罪者本身证其所作故无妄语　又解夫人虚诳为求遂意。于彼处所无事别求。以无用故无虚诳语。故婆沙云。无虚诳语者无摄受虚诳语事故　又正理云。或虚诳语令他想倒。彼想常倒故无诳语　又即由此无用故。及地狱中为苦所逼心常离故无离间语

北俱卢洲至随其所应者。释第四．第五句。北洲贪．嗔．邪见业道皆定成就。以未断故而不现行。不摄我所故贪不现行。虽行欲等亦有贪染。轻非业道。身．心柔愞故无恼害事。故嗔业道不现行。无恶意乐故邪见业道不现行。唯杂秽语通现行．成就。由彼有时染心歌咏故有杂秽。余六业道俱非成．现　所以者何。无恶意乐故彼无杀生等六。此即通释。又别释云。寿量定千岁故无杀业道。无摄受自．他财物故无盗业道。无摄受女人为妻．妾故无邪行业道。身．心愞故无粗恶语。又正理云。言语清美故无粗恶语。以无用故无虚诳语．及离间语。又正理云。无诳心故无虚诳语。常和穆故无离间语　随义配释故言随其所应

彼人云何行非梵行者。问

谓彼男女至并愧而别者。答。可知

除前地狱至杀害余趣者。释第六句。于欲界中除地狱．北洲。余天．鬼．傍生．及人三洲。十恶业道皆通成就现行二种　然有差别。谓天．鬼．傍生前七业道唯有处中摄。无不律仪。人三洲中处中．不律仪二种俱有　又准此文。不律仪名为业道。言非业道非细寻文　虽诸天众无有杀天爱自部故。而或有时杀害余阿素洛鬼趣

有余师说至其命方断者。叙异说。天亦害天。知过去世为怨仇故。斩首．截腰其命方断。故正理云。有余师说天亦杀天。虽天身支断已还出。斩首．中截则不更生

已说不善至谓成就现行者。释第七．第八句。明后三善业道。可知

身语七支至皆得成就者。释第九．第十句。身．语七支生无色界．及无想天。但容成就必不现行。谓圣有情生无色界成就过．未无漏律仪。生无想天有情必成过．未第四静虑静虑律仪。然圣有情于过去生。随依何地所依止身曾起曾灭无漏律仪。今生无色时成彼过去无漏律仪。若无曾起不成过去。若未来世无漏律仪今生无色。应依欲界．四定五地身。无漏律仪皆得成就。故正理云。二处皆无现起义者。无色唯有四蕴性故。无想有情无定心故。律仪必托大种．定心二处互无故不现起(已上论文)　应知生无色界圣者。未来定成五地。过去不定。故婆沙一百三十四云。世尊弟子生无色界。若阿罗汉唯成就未来五地大种所造无漏色。非现在不起故。非过去已舍故。若不还者亦成就未来五地大种所造无漏色。非现在。不起故。过去不定。依五地身起有多少。或全无故　由此应说。或有学者生无色界。成就未来五地依戒。过去全无。谓先依欲界．四静虑身。于第三果．及第四向。诸无漏道未起未灭。从彼命终生无色界。或有学者生无色界成就未来五．过去一。谓先欲界四静虑时。随依一身。于第三果．或第四向。诸无漏道已起．已灭。从彼命终生无色界。或有学者生无色界成就未来五．过去二。谓先欲界．四静虑时。随依二身。于第三果．或第四向。诸无漏道已起．已灭。从彼命终生无色界。或有学者生无色界成就未来五．过去三。谓先欲界．四静虑时。随依三身。于第三果．或第四向。诸无漏道已起．已灭。从彼命终生无色界。或有学者生无色界成就未来五．过去四。谓先欲界．四静虑时。随依四身。于第三果．或第四向。诸无漏道已起．已灭。从彼命终生无色界。或有学者生无色界成就未来五．过去五。谓具依欲界．四静虑身。于第三果．或第四向。诸无漏道已起．已灭。从彼命终生无色界。有作是说。无有学者生无色界。不成就过去色。以彼先在欲．色界时。于第三果．或第四向必已起．已灭方命终故。是故本论说言。若诸学者生无色界成就过去．未来所造色。若于彼得阿罗汉果成就未来所造色非过去所造色。若谓不尔。本论应说学者生无色界有不成就过去所造色。又婆沙一百三十二亦有两说云。问亦有学者生无色界不成就过去所造色。谓彼先在欲．色界时。未起未灭诸无漏道。命终生无色界。都不成就过去所造色。如何乃说若诸学者生无色界。成就过去所造色耶答依成就者作如是说。谓有学者先欲．色界已起已灭诸无漏道。彼成就过去所造色故。有说彼在欲色界时。必已起已灭诸无漏道。如胜进．道。必起现前无有住果而命终故。又婆沙一百二十二亦有两说云。问若诸学者以世俗道得不还果。曾不现起无漏律仪便生无色。彼云何成就过去身无表业。若不成就何故此文作如是说。若诸学者生无色界成就过去身无表耶。有作是说。亦有学者生无色界不成就过去身无表业。然此文中但依成就者说。是以无过。有余师说。得圣果已必起胜果圣道现前。故诸学者生无色界。必定成就过去身无表业

余界．趣处至皆具二种者。释后两句。余界．趣．处。除地狱．北洲。彼无前七善业道故。所以别除　于余界等七善皆通现行．及成就　然有差别　谓鬼．傍生有离律仪处中业道。以依彼身无律仪故。但有处中　若于色界唯有律仪无处中业道。于初定中发身表业。但是妙行而非业道　三洲．欲天具有律仪．处中二种。谓三洲人有三律仪。及处中善业道。若欲界天有道．定律仪。及处中业道。无别解脱

不善善业道至断命坏威故者。此即第六明业道三果。上两句明得三果。下两句明三果因

论曰至各招三果者。举数总标。后当具释故今言且

其三者何者。问

异熟等流增上别故者。答中。一总。二别。此即总答

谓于十种至是异熟果者。此下别答。初起名习。次起名修。后起名所作。此明异熟果不善业道招。总异熟通三恶趣。此文据重但言地狱

从彼出已至等流果别者。此明等流果。从彼地狱出已乘宿善业。来生人中受等流果　言等流者是相似义。如断他命令寿短促。今时寿命还短促故　盗等准释　前生起邪见者今生痴增。所以者何。彼邪见品望余贪．嗔痴增盛故。故昔起邪见能令今增痴是邪见等流果故。故显宗云。邪见者痴增上。近增上果亦名等流　又解。或彼邪见能令增痴。此即显邪见增也。起邪见时痴必增故。余文可知

人中短寿至是杀等流者。问

不言人寿至令不久住者。答。不言人寿即是杀生不善业果。但言由杀人寿量短　杀业与命作障碍因令不久住

此十所得至增上果别者。此明增上果。如文可知

为一杀业至为更有余者。问二果因

有余师言至后感此等流者。此师意说。一杀根本业道能感二果。若作此说。何故论云令他受苦故受苦异熟果。根本业道其命既无。不可说言令他受苦。故知受苦是加行位。既违论文。故知此说非正　又解。一杀业言。具摄令他受苦．断命．坏威三业。此三皆能先感异熟。此三者能后感等流。后文说三别感果。从强偏说。如下当辨。今言通感强弱总论。于三业中初．后是加行。中一是根本。加行果亦名业道果者。以是业道加行果故亦名业道果。若作此解还顺论文。可亦为正。此中问．答不言增上者。以必感故非在所疑。或略不言。正理具说。故彼论云。有余师言。即一杀业先受异熟。次近增上。次远增上故有三果

有余复言至根本眷属者。有余复言。异熟等流二果因别。先感异熟果谓加行业。令他受苦故于地狱中受苦异熟。后感等流果谓根本业。其命已无非令他受苦。但令他命短。故生人中寿命短促　经虽总说一杀生言。而实通收根本业道．加行眷属。加行果亦名业道果者。以是业道加行果故。亦名业道果　此师所说善顺论文。加行可令他受苦故。根本义当断他命故。既文理相符可以为正　此中亦应说增上果因别。以不问故亦不别答　此增上果坏威业感。如次当说。一一问答如下具明

此中所说至假说等流者。等流稍隐故今重释。此中所说等流果言。非越异熟．及增上果。人中短寿若望善业是异熟果。若望杀业是增上果。其等流果非越此二　于二果上据少相似假说等流　言相似者。谓断他命令寿短促。于地狱中受异熟已。来生人中寿还短促。寿短促相似故名相似。据此义边假说等流。非实等流。若实等流自类相生　又解此文通明十种等流。此中所说等流果言。非越异熟及增上果。若杀生等流是异熟果．增上果。余九等流是增上果。据少相似假说等流。言余九等流．增上假说者。此且总相从多分说。若别细分别。于此九中身二．语四唯增上假说。若贪．嗔．非遍行邪见望增他部贪．嗔．无明此等皆于增上果上假说等流。若贪．嗔．望增自部贪．嗔。及遍行邪见望增五部无明。即实等流非是假说

此十何缘各招三果者。此下释下两句。此即问也

且初杀业至如理应思者答。于十不善业道中。且初杀业于杀他位。一令他受苦。二令他断命。三令他失威。谓杀生时于加行位令他受苦故。堕于地狱受苦异熟果。非正死时。以正死时无有苦受唯舍受故　于根本位断他命故。从地狱出来生人中。受命短促为等流果　将行杀时执刀．杖等。于所杀生坏他威故。感诸外物鲜少光泽为增上果　坏威据远加行。受苦据近加行。或坏威亦通近加行

泰法师云。后起令他失威者　不然。尚不通根本以无命故。况后起耶。至后起位其命既无。令谁失威。故正理云。理实杀时能令所杀受苦。命断。坏失威光。令他苦故生于地狱。断他命故人中寿短。先是加行果。后是根本果。根本．近分俱名杀生。由坏威光感恶外具。是故杀业得三种果。余恶业道如理应思　准此论及正理。三果因别

问断命坏威俱是不善应感异熟。何故唯说受苦感耶　解云理亦能感。而不说者。为令他苦相显偏说　问等流即是增上果摄。受苦．坏威应亦能感。何故唯说断命能感　解云。据增上边理亦能感。而不说者。以断他命业望彼短寿。有别胜用故偏说之　问增上宽通应三并感。何故坏威能感非余二耶　解云余二理亦能感增上。而不说者以坏他威相显别说　由此应准知至如理应说者。释善三果翻恶应思。余增上果．及余善业道与上相违。如理应说余文可知。故正理云。由此应准知善业道三果。且于离杀若习。若修。若多所作。由此力故生于天中受异熟果。从彼没已来生人中受极长寿。近增上果。即复由此感诸外具有大威光。远增上果。余善三果翻恶应说

又契经说至邪命是何者。此下大文第十一别明邪命。依经起问

虽离彼无至违经故非理者。答。上两句正明。下两句破执

论曰至由资具属他者。但从嗔．痴所生语业。各有四支。总名邪语。以语即业故不言业。但从嗔．痴所生身业。各有三种。总名邪业。以身非业故不言身　但从贪所生身．语二业。身三语四。以难除故别立邪命。谓贪微细而能映夺诸有情心。彼所起业难可禁护。佛为于正命令殷重修故。佛离前邪语．邪业别说邪命。引颂可知。取下两句为证。上两句同文故来。故正理云。诸在家人邪见难断。以多妄执吉祥等故。诸出家者邪命难除。所有命缘皆属他故

有余师执至非资命故者。叙异说。有余师执。缘彼活命诸资生具。贪欲所生身．语二业方名邪命。非余贪生身．语二业是邪命摄所以者何。为自戏乐作歌舞等。非资命故。非是邪命是邪语业

此违经故至虚延命故者。引经破执邪受外境虚延命故。但是从贪所生身．语皆名邪命

正语业命翻此应知者。义便兼明。正理云。何缘业道中先身后语。于八道支内先语后身。以业道中随粗．细说。道支次第据顺相生故。契经云寻．伺已发语

如前所言至有几果耶者。此下当品之中大文第三杂明诸业。就中。一明业得果。二释本论语。三明引．满因。四明三重障。五明三时障。六明菩萨相。七明施戒修。八明顺三分业九明书等体。十明诸法异名　就第一明业得果中。一总明诸业果。二三性相对果。三三世相对果。四诸地相对果。五三学相对果。六三断相对果　此即第一总明诸业果。牒前问起

颂曰至三除前所除者。就颂答中总有四类。初两句为一类次两句为第二类。次两句为第三类。后两句为第四类

论曰至谓有漏．无漏者。释断道名。道能证无为断。及能断有为惑。具此二断得断道名。即无间道能引断得。至生相时说名能证。能断惑得不至生相说名能断。此无间道亦证．亦断。若解脱道证而非断。虽于断得无引功能。与断得俱说名为证。非由彼力令此惑得不至生相不名能断。断道不同。总有二种。谓有漏．无漏业差别故

有漏道业至唯除前生者。异熟．等流．离系三果。如文可知　士用果者。一谓道所牵俱有士用果。即是俱生士用果　二谓道所牵解脱士用果。即是无间士用果　三谓道所修。谓未来所修功德。或是隔越士用果　四谓道所证。即是不生士用果。故正理云。士用果者谓道所牵俱有．解脱．所修．及断。言俱有者谓俱生法。言解脱者谓无间生即解脱道。言所修者谓未来修。断谓择灭。由道力故彼得方起　增上果亦可知　又正理四十三云。增上果者。有如是说。谓离自性余有为法。唯除前生　有作是言。断亦应是道增上果。道增上力能证彼故。若尔何故毗婆沙中。唯说欲界十随眠断。为苦法智忍离系士用果。曾不说是增上果耶　非由不说便非彼果。以即彼文说苦法智为苦法智忍等流．士用果。曾不说是增上果故。然实苦法智是彼增上果。而不说者义极成故　此亦应然。举士用果。理即已举增上果。故非唯可生是增上果。说非择灭是心果故。离此更无余果义故　解云正理两解。前师为正。同此论故。又诸论中皆说择灭是离系果不言增上果故。又诸论中出增上果体。皆言有为不说无为故　又解。正理既无立．破。据义不同皆无有妨。虽有两解前解为胜。于未来世非唯可生法是增上果。亦有处说非择灭法是心果故。以此故知。诸不生法亦是增上果。余文可知

即断道中至谓除异熟者。释第三．第四句。是无漏故除异熟果。有余四果。准前有漏解释可知

余有漏善至例此应释者。释第五．第六句。非断道故除离系果。有余四果准前应释

谓余无漏至及离系者。释后两句。是无漏故。是无记故。除异熟果。非断道故除离系果。有余三果亦准前释

已总分别至善等三业者。此下第二三性相对果。结前问起。一总问起。二别问起

颂曰至后二三三果者。颂答

论曰至遍前门义者。于异门中最后所说。皆如次言。显随所应遍前五门义也

且善不善至及离系者。以三性业各别对三性法明果多．少。若三性业狭。色．行二蕴少分为体。若三性法宽通五蕴．及无为为体。宽．狭不等　若不善业以无记法为等流果者。谓苦。集遍行不善。及见苦所断余不善业。以有身见．边执见品诸无记法为等流果故。或遍行因等流果。或是同类因等流果　若无记业以不善法为等流果者。谓有身见．边执见品诸无记业。以诸五部不善法为等流果。或为遍行因等流果。或为同类因等流果。余文思之可知

已辨三性至后业果故者。此即第三于三世相对果。以三世业对三世法明果多．少。三世业狭。唯色．行二蕴少分为体。三世法宽。通五蕴为体。余思可知

已辨三世至不遮等流者。此即第四诸地相对果。以此文证离系果非地法摄　又解通举九地业以同地法为四果。若别分别。上八地业以同地法为五果故。杂心论云。若正思惟地亦有解脱果　若准杂心文离系果亦地法摄。离系既是无为。不依地起。如何可说地法所摄。故知此论所说为善。余思可知

已辨诸地至为五果者。此即第五三学相对果。以三学业对三学法为果差别。若学业以学位色．行二蕴少分为体。若无学业以无学位色．行二蕴少分为体。若非学非无学业以有漏色．行二蕴少分为体　若学法以学位有为无漏法为体。若无学法以无学位有为无漏法为体。若非学非无学法除有为无漏法以余一切法为体　总而言之。三学业狭。三学法宽。文亦可知　正理论云无学业以学法为一果谓增上。理应言二。谓加等流　解云正理意说。钝无学道与未来利学道为同类因。此约不现起。或时解脱退已转根为见至。以过去钝无学道为同类因。学见至为等流果。此约现起故言加等流。不同俱舍。此即论意各别。难为会释　又解俱舍据同性相望渐次相生故。学与无学为因。无学非与学为因

正理据异性相望故说无学亦与学为因　各据一义亦不相违　已辨学等至略法应尔者。此即第六三断相对果。以三断业对三断法为果差别　若见所断业以四谛所断行蕴少分为体　若修所断业以修所断色．行二蕴少分为体　若非断业以有为无漏色．行二蕴少分为体　若见所断法以四谛所断受．想．行．识蕴为体　若修所断法以修所断五蕴为体　若非所断法以一切无漏法为体　总而言之。三断业狭。三断法宽。既知宽．狭思择可知　第六句言皆如次者。随其所应遍上诸门。颂后并应言皆如次应知。略法应尔

因辨诸业至俱相违第三者。此即大文第二释本论业。问起颂答

论曰至二说差别者。应作等三各有两说。初师意说染污三业名不应作　诸善三业名为应作　诸无覆无记三业名为第三　后师意说染污三业。及无覆中诸坏轨则不合礼仪身．语二业。并能等起此二业思。皆名不应作。谓染污全。无覆少分　诸善三业。及无覆中不坏轨则合俗礼仪身．语二业。并能等起此二业思。皆名应作。谓善业全。无覆少分　于无覆中除应作．不应作三业。所余三业名为第三　于二师中。前约胜义尽理而说。后约世俗而非尽理。故正理云。若依世俗后亦可然。若就胜义前说为善(已上论文)既知宽．狭。释文可知

为由一业至为多业引者。此下第三明引．满因。就中。一明业感多．少。二明引．满因体　此即第一明业感多．少。总起两问。颂曰至多业能圆满者。若言一业引一生。不能引多生。答前问　若言一生一业引。不由多业引。答后问　下句释妨。论曰至方说名生者。依我所宗说一切有部应作是说　但由一业。显非由多业　唯引一生。显非引多生　若一生多业引。应数死生。业果别故　若一业引多生。时分定业应成杂乱

若尔何缘至多受快乐者。难。若言一业唯引一生不引多生。何故无灭。作如是言。昔于独觉一施食为因。所感异熟果七返生天．人　或一施食为异熟因。感得七生天．人往．返。故立一业能引多生　无灭。梵云阿泥律陀。旧云阿那律。或云阿尼楼豆皆讹也

彼由一业至获大富乐者。通中两释。此即初释。彼由一业但感一生。余六因兹展转别造。显由初力故言一施　喻况可知　宿生智者。或由业感。或非业感。此中但取由业感者

复有说者至分分差别者。此即后释。由一施食起多思愿。感天．人别。刹那不同。熟有先．后。约所施食依故说一言。据能施食思理实众多故。非一业能引多生。若引多生还成杂乱　亦无一生多业所引。勿众同分业果别故分分差别数死．数生

虽但一业至多缺减者者。释第二句。引业虽一。满业许多。一色喻引业。众采喻满业　是故下显多满业。又正理四十三云。今于此中一色所喻。为一类业。为一刹那。若喻一类违此宗理。以非一业引一生言。可约一类类必多故。多引一生不应理故。若言一色喻一刹那。非一刹那能图形状。即所立喻于证无能。今见此中喻一类业。如何引业约类得成。引一趣业有众多故。此言意显。一类业中唯一刹那引众同分。同类．异类．多刹那业能为圆满故说为多。故如一色先图形状。后填众采。此言应理　非唯业力至势力劣故者。复重料简。引．满二因非唯是业亦通余法。胜．劣不同。如文可解

如是二类其体是何者。此下第二明引．满二因体。此即问也

颂曰至皆通引满者。答。二无心定以是善故。虽有异熟而无势力引众同分。以与诸业非俱有因故。得亦无力引众同分。以与诸业非同一果故。所余一切不善．善有漏法。以与诸业为俱有因。有势力故皆通引．满　又婆沙十九亦说众同分是引果。余是满果　又正理论意。思感引．满。余唯感满　问二定．及得。既不感引感何满果　答如婆沙十九云。评曰应作是说。无想异熟唯是无想定果。彼命根．众同分．及五色根异熟。唯是第四静虑有心业果。彼余蕴异熟是共果　问灭尽定受何异熟果耶　答受非想非非想处四蕴异熟果。除命根．众同分。彼唯是业果故

问诸得受何异熟果耶　答诸得受色．心．心所法．心不相应行异熟果。色者。谓色．香．味．触。非五色根。彼业果故。心．心所法者。谓苦受．乐受．不苦不乐受。及彼相应法。心不相应行者。谓诸得．生老住无常　又云问诸造业者为先造引众同分业。为先造满众同分业耶　如是说者此即不定。或有先造引业后造满业。或有先造满业后造引业。随造业者意乐起故

薄伽梵说至其体云何者。此下大文第四明三重障。就中。一总明三障。二别明业障　就总明三障中。一出三障体。二约处．趣辨　此即第一出三障体。依经起问　此品广明诸业。以三障中业义相关。义便通明三障

颂曰至北洲无想天者。颂答

论曰至名为业障者。出业障体。可知

烦恼有二至名烦恼障者。出烦恼障体。总而言之。烦恼有二。一者数行。谓恒起烦恼。二者猛利。谓上品烦恼。由此相对应作四句　一数行非猛利。谓下品烦恼数数现行　二猛利非数行。谓上品烦恼不数现行　三数行亦猛利。谓上品烦恼数现行　四非数行亦非猛利。谓下品烦恼不数现行　应知此中第一．第三句。唯数行者名烦恼障。如扇搋等烦恼数行难可伏除。故说为障

上品烦恼虽复猛利。非恒起故易可伏除。不说为障　于下品中数行烦恼虽非猛利而难伏除。由彼恒行难得便故。谓下生中从中生上。令七加行伏道。苦忍等除道。无便得生　故烦恼中随品上．下。但数数现行者名烦恼障体。总分二品但言上．下。故不言中。或言上．下影中。可知。应知但依现行烦恼为其障体不依成就。故婆沙云。问云何建立此烦恼障。为依成就。为依现行　答此依现行。不依成就。若依成就者即一切有情无有差别等具成就诸烦恼故

全三恶趣至名异熟障者。出异熟障体。谓三恶趣全。人趣中取北洲。天趣中取无想天。为异熟障

此障何法者。问。谓障圣道至加行善根者。答。谓障圣道。及障圣道加行善根。或亦能障异生离染。故正理四十三云。能障圣道．及道资粮．并离染故(已上论文)即准此理。异熟障中不说大梵以有漏道能离染故

又业障中至故此不说者。先明障废立。于业障中理亦应说余决定业　谓余一切定感恶趣　以圣不生三恶趣故。圣亦不受卵生．湿生。虽复亦有卵生．湿生得入圣道如世罗等。必无得圣受彼二生　得圣已去不受女身。虽有女人能入圣道。若得圣已必更不受女人之身　得圣已去于欲界中决定不受第八有身．及色．无色一处．二生等　诸未说者皆等以收　有如是等诸决定业。亦能为障令不入圣。亦应说在业障中收　然若有业由五因缘易见易知。此中偏说。谓处等五。于诸业中唯无间业具此五种。易见易知是故别说。余业不然故此不说　处等五者。正理四十三释云。毗婆沙说此五因缘易见易知说为业障。谓处．趣．生．果．及补特伽罗。处谓此五定以母等为所起处。趣谓此五定以地狱为所趣故。生谓此五定无间生感异熟故。果谓此五决定能招非爱果故。补特伽罗谓此五逆依行重惑。补特伽罗共了此人能害母等　余业不尔不立为障　又婆沙一百一十五。于此五中。不说处。加自性。故彼论云。自性故者。谓此五种性是决定极重恶业。余四同此论

余障废立如应当知者。余烦恼障．及异熟障随义废立。如应当知　且以一义立烦恼障。谓数行烦恼。余非数行不立为障　又以一义立异熟障。谓生是处定不入圣。余处不定不立为障。又婆沙一百一十五云。问余洲亦有异熟为障。如扇搋．半择迦．无形．二形等。此中何故不说。答此中应说。而不说者当知此是有余之说。是以前说此中三障皆有余说。复有说者。此中但说决定为障。彼非决定。由彼有情所有异熟。或有为障。或不为障。是以不说(解云如是黄门拔脱诸牛。黄门等事现得男根。亦能入圣故言不定)　又解余二障废立。于五因缘中如应当知。于五种中且以二义立烦恼障。处．及补特伽罗。处谓起数行烦恼处。补特伽罗谓起彼烦恼者。余惑不尔故不立障。于五种中亦以二义立异熟障。处．及补特伽罗。处谓受异熟障处。补特伽罗谓受彼异熟者

此三障中至亦不可治者。此下明三障轻．重。有两师解。此即初解。于三障中烦恼与业二障皆重。以有此者第二生内亦不可治。造无间者定堕地狱。起惑障者堕恶趣故不得入圣。故言第二生内亦不可治。至第三生方可救疗故名为重　若异熟障此生受已至第二生容可入圣。可救疗故故名为轻

毗婆娑师至后轻于前者。此即第二师解。由前烦恼能引后业故。后业障轻前烦恼。由前业障引后异熟故后异熟轻前业障。以前是本后是末故。故婆沙云。问如是三障何者最重　或有说者。异熟障重。所以者何。因时可转。果时不可转故　复有说者。业障最重。所以者何。业障能引异熟障故

如是说者。烦恼障重。以烦恼能引业障。业障复能引异熟障。如是皆以烦恼为本。是故最重

此无间名为目何义者。此下释无间名。此即问也

约异熟果至无间隔义者。答中有二。此即初说。定受彼果无余业生为间隔故立无间名。此即约法以明

或造此业至故名沙门者。此即第二说约人以辨。造此业人定堕地狱。中无间隔故名无间　或复彼人有无间故得无间名　或复彼人与无间法合故名无间。如人与彼沙门法合故名沙门

三障应知至余障通五趣者。此即第二约处．趣辨

论曰至无逆所以者。释初两句。于三障中。且无间业唯人三洲非北俱卢。非余四趣。非余二界　有无间业于三洲内。唯女及男造无间业。非扇搋等。等谓等取半择迦．无形．二形。故婆沙一百一十九云。问若扇搋．半择迦．无形．二形杀害父．母得无间不　答不得。广如彼释　所以者何。即前文说彼扇搋等无有断善．不律仪因缘。即是此中无逆所以

又彼父母至触无间罪者。释第三句。若天生黄门。谓彼父．母于彼少恩。为彼缺身增上缘故。又由于彼少爱念故。若被损黄门以身缺故。父．母于彼少爱念故。扇搋等于彼父．母惭．愧心微。以无现前增上惭．愧可言坏故触无间罪　问若天生黄门可惭愧微。父．母恩少缺身缘故。被损黄门。父．母于彼非缺身缘。如何于父．母惭．愧心微　解云父．母于彼少爱念故。所以彼于父．母惭．愧心微

由此已释至而非无间者。此即类释。鬼．及傍生。父．母于彼以少恩故。彼于父．母惭．愧心微。虽害父．母而非无间。诸天．地狱一向化生。无父．母故不别料简

然大德说至如聪慧马者。叙异说。故婆沙云。大德说言诸傍生类杀害父．母。于无间罪有得．不得。谓聪慧者得。非聪慧者不得　曾闻。有聪慧马。人贪其种令与母合。马后觉知断势而死

若有人害至心境劣故者。简差别。若有人害非人父．母不成逆罪。由心劣故。由境劣故。又正理云。若有人害非人父．母亦不成逆罪。少恩．羞耻故。谓彼于子无如人恩。子于彼无如人惭．愧(已上论文)由此准释。若有非人害人父．母亦不成逆。人境虽胜由心劣故　又解父．母于彼少恩。彼于父．母惭．愧心微

已辨业障至唯无想处者。释第四句。已说业障唯人三洲　其余二障通于五趣。然异熟障。唯人北洲。唯天无想　又正理云。已辨业障唯人三洲。余障应知五趣皆有。然烦恼障遍一切处。若异熟障全三恶趣。人唯北洲。天唯无想　岂不三洲处扇搋等身非圣道器。故异熟障摄　无如是理。以于彼生引业所牵同分相续可成男等为圣道器。唯三恶趣．无想．北洲。决定无容证圣道义。故唯于彼立异熟障　有说。彼处唯属异生。余处皆容与圣者共。故不说是异熟障摄(已上论文)梵王虽复无容证圣。不障离染故非异熟障摄

俱舍论记卷第十七

于尊胜院之东房书写了僧定范本也今年三十讲料也　　　　　一交了

六月二十三日句切了俱舍论记卷第十八

        沙门释光述

    分别业品第四之六

于前所辨至其体是何者。此下第二别明业障。就中。一出业障体。二别明破僧。三明成逆缘。四明加行定。五罪重．大果。六无间同类　此即第一出业障体。牒前问起

颂曰至一杀生加行者。颂答

论曰至不可害故者。五无间中四是身业。谓杀父．害母．杀阿罗汉．出佛身血　一是语业谓破僧。三是杀生根本业道。谓杀父．害母．杀阿罗汉。一虚诳语根本业道谓破僧。一是杀生业道加行谓出佛身血。以如来身不可害故

破僧无间至何缘名破僧者。问。破僧无间业既是虚诳语。何缘名破僧

因受果名或能破故者。答。虚诳语是因。所破僧是果。谓因虚诳语僧方破故。言虚诳语名破僧者因受果名　或能破故。谓僧是所破。虚诳语是能破。能破僧故名曰破僧。从用立名

若尔僧破至谁所成就者。此下第二别明破僧。就中。一僧破体及成。二能破成时．处。三具缘成破僧。四明破二僧别。五无破法轮时。此即第一僧破体及成。一问所破僧果其体是何。二问能．所破人谁所成就

颂曰至所破僧所成者。上三句答初问。下一句答后问

论曰至行蕴所摄者。释上三句出僧破体。以不相应中不和合为性　问不和合性以何为体。古德空法师解云。不和合性以圣法上非得为体。由此起故不得入圣。虽异生性先于圣法亦有非得容得入圣　空法师意说。无漏八正是和合体。以是圣僧和合德故。若能破此名破法轮僧。而诸论但言破凡僧者。破有近．远。由近破凡事和合僧故不得入圣。远破圣僧。是故圣僧是正所破。由破此重获无间罪　难云诸论但言破凡非圣。而言破圣与论相违。夫论破僧。破和合性。若得圣已即不可破。若未得圣何所破耶。此即违理　今解云。不和合性以和合上非得为体。谓僧未破有和合性。同共和合许有圣道。僧由有此和合性故容得入圣。若僧被破。舍和合性。有不和合性起。由彼破此和合性故不得入圣。故成无间。既不成就彼和合性。即以和合体上非得为不和合性

问破僧不和合非得以为体。亦可僧和合以彼得为体　解云诸法未必皆相翻立。如异生性以非得为体。圣性非唯以得为体

问破法轮僧。破羯磨僧。为体同不　古德休法师解云。破僧体有二种。若破法轮僧。以非择灭为体。若破羯磨僧。以不和合为体。法轮僧上无有和合作羯磨事。唯有缘差不生法故。所以非择灭为体。羯磨僧有和合作羯磨事。后被破已由舍和合故。以不和合为体　难云若说破羯磨僧以不和合为性。此亦无违。若言破法轮僧以非择灭为体。此即不然。诸论皆说所破僧体不和合性。言破法轮非择灭性。岂不相违。若言论据羯磨僧说。不尔。论据法轮僧故　又空法师意解。若破法轮僧。以法轮理和合上非得为体。若破羯磨僧。以羯磨事和合上非得为体　难云总言非得义亦不违。若言以彼圣法非得为破法轮僧体。此即不然。准前破故　今解云。两种破僧不和合性。皆以和合性上非得为体。若破法轮僧。以法轮和合上非得为性。若破羯磨僧。以羯磨和合上非得为性

岂成无间者。问。僧破体是无覆无记。岂成无间业。如何乃言破僧无间

如是僧破至是无间果者。答。如是僧破因诳语生。故说破僧是无间果非无间业。因受果名。故说无间名破僧也

非能破者至僧众所成者。释下一句。非是天授能破者成此僧破体。但是所破愚僧所成。休法师云。天授是僧非但能破。亦有所破之义。以此能破亦有成义　今解不然。今破彼得圣法轮之因令不得圣。天授虽是僧。无得圣故非所破也　又论但说所破僧成

此能破人至何处几时者。此下第二明能破成时．处。总为三问

颂曰至随罪增苦增者。前两句答初问。无间答第二问。一劫熟下答第三问

论曰至生于无间者。释初三句。若破僧罪定堕无间。若造余四逆不必生彼。或生余地狱。余文可知。欲界善劣非受一劫。欲界恶强受一中劫。故婆沙一百一十五云。问此业能取一劫受果。为是何劫。或有说者是成劫。复有说者是坏劫。复有说者是大劫　如是说者此是中劫。由彼亦有不尽中劫而得脱故。如毗奈耶说。提婆达多。当于人寿四万岁时来生人中。必定当证独觉菩提。舍利子等所不能及　问如是伽陀当云何通。诸有破僧人破坏和合僧。生无间地狱寿量经劫住。尊者世友作如是说。减一劫住亦名一劫。如世间人于减一日任持所作亦名直日。此亦如是(解云立世经说。释迦如来于第九住劫出世。天授造无间业入于地狱。至第十尽方一中劫。然天授于第十住劫减至四万岁时来世人中证独觉菩提。是故天授中劫不满)

若作多逆罪至同感一生者。问。若作二逆能感二劫。乃至五逆能感五劫。皆次生熟。如何多逆同感一生

随彼罪增至五倍重苦者。答。正释第四句。造逆渐多。其身转大。转复柔软。苦具渐加。受苦转增。造多逆中初是引业。后是满业。故正理云。造多逆人唯一能引。余助满故　又正理云。如造多逆先引。后满。依说一切有部。随造多．少皆名顺生受业同一劫受　若依成实论。若造一逆一劫受果。若造二逆二劫同受。如是乃至若造五逆五劫同受。余后四劫从初为名同名生报业。成实多依经部宗。一业感多身。亦多业感一身　若依正量部。若造一逆一劫受果。如是乃至。若造五逆五劫受果。于中初劫是生报业。余后四劫是后报业。各各别感

谁于何处至经几时破者。此下第三具缘成破僧。一问谁能破。二问于何处。三问能破于谁。四问破在何时。五问经几时破

颂曰至名破不经宿者。苾刍见净行破答初问异处答第二问。愚夫答第三问。忍异师道时名破答第四问。不经宿答第五问

论曰至言无威故者。释苾刍见净行破。大僧破与佛敌对。自号佛故非在家等。以彼依身无威德故。唯见行者以恶意乐极坚深故。非爱行人。于染．净品俱躁动故。住净行人非犯戒者。以犯戒者言无威故。以此故知。先破僧后断善根。要具尸罗言威肃故。若断善根便舍戒故。故婆沙一百一十六云。问何等种类补特伽罗破法轮僧。答补特伽罗有二种。一者爱行。二者见行。诸见行者破法轮僧。非爱行者。以见行者所有意乐坚固猛利。于杂染．清净品所作决定无有退转。诸爱行者无如是事。故不能破　又唯男子破法轮僧。非诸女人。亦非扇搋．半择迦等。所以者何。破法轮时法尔自安立为大师　而诸女人非增上器。于大师非分。故不能破。然能广作破僧方便。犹如粗喜苾刍尼等　诸扇搋．半择迦．无形．二形皆是爱行。诸爱行者所有意乐。不坚不猛。于染．净品皆不决定。是故彼类不能破僧

要异处破至对必无能者。释异处。异处谓羯阇尸利沙山。此云象头山。山顶如象头故以名焉。去鹫峰山北可三．四里。同一界内。天授住彼而破僧故非对大师。旧云伽耶山者讹也。以羯阇之与伽耶音相近故。故谬传尔。然西方别有伽耶山。去鹫峰山一百五十余里。非同一界。非破僧处

唯破异生至说愚夫言者。释愚夫。前说未得圣名愚夫后说未得忍名愚夫。为含此二义说愚夫言

要所破僧至在如是时者。释忍异师道时名破。显破僧时　言有余圣道者。要所破僧忍彼异师提婆达多异佛世尊。又忍提婆达多异佛所说八支圣道有余圣道　提婆达多作如是言。我是大师。非沙门乔答摩。五法是道。非乔答摩所说八支圣道。所破僧忍异师．异道。应说僧破在如是时。故婆沙一百一十六云。齐何当言法轮僧破。答施设论说。提婆达多自为第五皆共受筹。齐此当言法轮僧坏。复有说者作表白已。复有说者离所闻处。复有说者离所见处。复有说者离见闻处。如是说者若由意乐誓受余师。谓彼愚痴诸苾刍众。由定意乐发如是心作如是语。提婆达多是我大师。非佛世尊。齐此当言法轮僧坏　言五法者。正理云。言邪道者。提婆达多妄说五事为出离道。一者不应受用乳等。二者断肉。三者断盐。四者应被不截衣服。五者应居聚落边寺(解云乳等等取酪．生苏．熟苏．醍醐。此五名著味。余文可知)　又婆沙一百一十六云。云何五法。一者尽寿着粪扫衣。二者尽寿常乞食。三者尽寿唯一坐食。四者尽寿常居迥露。五者尽寿不食一切鱼肉．血味．盐苏．乳等(婆沙五法。与正理不同)

此夜必和至坏僧和合故者。释不经宿。真谛师云。日将暮时破僧。至夜三更还复和合。故言此夜必和不经宿住

如是名曰破法轮僧。能障圣道轮坏僧和合故。圣道不转名破法轮。坏僧和合名为破僧。故正理云。众若忍许彼所说时名破法轮。亦名破僧

何洲人几至何洲人几者。此下第四明破二僧别。问处及人。一问法轮。二问羯磨

颂曰至通三洲八等者。前两句答初问。后两句答后问

论曰至过此无限者。释上两句。明破法轮。如文可知。又婆沙云。问破僧时佛在众中不。答佛时住彼界内而不在众。云何知耶。曾闻。提婆达多欲破僧时。佛以慈愍故呵制之言。提婆达多汝勿破僧。勿起极重恶不善。勿趣非爱大苦果处。佛虽如是殷勤呵制。而彼都无止息之心。尔时世尊起正智见审观前际。而我昔时破他眷属。即自观见。昔我无量无数劫前曾破坏他仙人眷属。彼业异熟今现在前。观见是已知此僧众定当破坏。便入静室默然宴坐。提婆达多便破坏僧。故知世尊在于界内而不在众

唯破羯磨至故亦言等者。释下两句　通三洲者。有圣教故。及有出家弟子众故。余文可知　正理论云。于何时分容有破僧．破羯磨僧　从结界后迄今亦有至法未灭　破法轮僧。除六时分　又婆沙一百一十六云。问破羯磨僧。破法轮僧。有何差别。答破羯磨者。谓一界内有二部僧。各各别住作布洒他羯磨说戒。破法轮者。谓立异师．异道。如提婆达多言我是大师。非沙门乔答摩。五法是道。非乔答摩所说八支圣道

于何时分至无破法轮僧者。此即第五无破法轮时

论曰至无破法轮者　疱谓疮疱。邪戒．邪见名为二疱　邪戒谓说五法是道　邪见谓拨佛八正非道。余文可知　又婆沙一百一十六云。非初．后者。由此二时诸苾刍众。于圣教中和合一味不可破坏　非于二疱未出时者。谓圣教中未生戒．见二种疱时　非未和合共结界时者。要一界内有二部僧。别住异忍方名破僧故。非未建立第一双者。谓未建立第一双时。定无能破法轮僧者。诸佛法尔皆有第一双贤圣弟子。若有破坏法轮僧已。不经日夜。此第一双还令和合。非于大师涅槃后者。若于大师般涅槃后。作如是言我是大师非如来者。咸共责言。大师在世汝何不言我是大师。今涅槃后乃作是语。是故决定于此六时法轮不坏于所余时法轮可坏

非破法轮至有此事故者。显破法轮由过去业。曾破坏他仙人眷属。如前已说　又正理云。于此贤劫迦叶波佛时。释迦牟尼曾破他众故。婆沙．正理各引一事。所以不同

且止傍论至害后无学无者。此即第三明成逆缘

论曰至非余者。释第一句。此即问也

由弃恩田坏德田故者。总答

谓害父母是弃恩田者别释恩田

如何有恩者征

身生本故者。答

如何弃彼者。问

谓舍彼恩者。答

德田谓余至故成逆罪者。别释德田。德田谓余阿罗汉僧。及如来。具诸胜功德。及能生他胜功德故。坏彼胜德所依止身故成逆罪　又正理云。若有父．母子初生时。为杀弃于豺．狼路等。或于胎内方便欲杀。由定业力子不命终。彼有何恩弃之成逆。彼定由有不活等畏。于子事急匆起欲杀心。然弃等时必怀悲愍。数数缘子爱恋缠心。若弃此恩下逆罪触。为显逆罪有下．中．上故。说弃恩皆成逆罪。或由母等田器法然。设彼无恩但害其命。必应无间生地狱中。诸聪慧人咸作是说。世尊于法了达根源作如是言但应深信

父．母形转杀成逆耶者。释第二句。此即问也

逆罪亦成至谓父转形者。答。逆罪亦成。所依止身前后一故。由如是义故毗婆娑有是问言。颇有令男离命根非父非阿罗汉。而为无问罪触不。答曰有。谓母转形为男。问颇有令女离命根。非母非阿罗汉。而为无间罪触不。答曰有。谓父转形为女

设有女人至成害母逆者。释第三句。此即问

因彼血者至能长成故者。答。因彼血渧以成身者。此是生母杀成逆罪身生本故。第二女人但是养母。诸有所作应往来等事应咨后母。以彼后母能饮．能养．能长成故。故正理云。因彼血生者。识托方增故。第二女人但如养母。虽诸所作皆应咨决。而害但成无间同类

若于父母至谓余而杀者。此下释误等无。此正明误杀无逆。如文可知。故婆沙云。由二因缘得无间罪。一起加行。二果究竟。虽起加行果不究竟。彼不得无间罪。虽果究竟不起加行。亦不得无间罪

若一加行至极微成故者。此即等中以收　前师意说。从强表一。若二俱强。如一加行害父害母表及无表各二并生。若二俱劣。如害非亲。亦有二表二无表生　后师意说皆有二表二无表生。表微各异。由有表业能断他命。表业若无他命宁断。故婆沙云尊者妙音说曰。诸有表业极微所成。害母．及余极微各异。故有表罪于二人边得。又众事分受五戒时有五表五无表一时俱得。故知表．无表业有多并起

若害阿罗汉至亦成逆罪者。释或有。可知

若有害父至以依止一故者。此亦等字以收可知

若尔喻说至杀阿罗汉者。引经为难。若尔譬喻经说当云何通。佛告始欠持。汝已造二逆所谓．害父杀阿罗汉。昔佛在世南印度国有一国王。以国委付太子始欠持。往室罗筏归佛出家得阿罗汉果。太子无道专行非法暴乱百姓。有旧老臣至父王所具陈上事。请王还国示诲太子。父王许诺请遂还本国。太子佞臣恐被诛戮。佞太子言。父王欲来夺太子位请遣一使在路而杀。太子纳此佞言遂遣使杀。父王知业因缘应合子杀。甘心受死。佛知斯事遣弟子去告彼太子始欠持言。汝已造二逆。所谓害父．杀阿罗汉　始欠持此云顶髻

彼显一逆至诃责彼罪者。答。通彼经言。彼经显一逆由父．及罗汉二缘所成　言造二逆或以恩田．德田二门诃责始欠持罪　问前三俱转中言如属他生。俱时嗔．杀．盗。彼亦依止一故。有三业道俱时而转。杀父．罗汉依止亦一。何妨得二逆　解云嗔．杀．盗业殊故别结业道。断命是其一故不结二逆

若于佛所至无间罪耶者。释第五句及第六句。下无字通两处故。此即问也

要以杀心至无间则无者。答。要以杀心出佛身血方成逆罪。打心出血。以罪轻故无间则无

若杀加行时至有逆罪耶者。释第六句。此即问也

无于无学身无杀加行故者。答可知

若造无间至定相违故者。此即第四明加行定。无间加行若必定成。中间决无离染．得果。以彼业强次生必受。此离染道．及得果道。不能令彼业道不起。故决定无离染．得果　应知无间加行有二。一可转。二不可转。此中据不可转者为问。故显宗论二十三云。然我所宗无间加行总说有二。一近。二远。近不可转。远有转义(解云诸论言可转据远说。诸论言不可转据近说。广如正理．娑沙论说)。除无间业。若造余恶业道加行中间。若圣道生业道不起。转至圣位所依止身。与彼恶业道定相违故。以彼业道劣圣道力强。能令此业不得现起。故得入圣。离染道劣不能令彼恶业不起　又解不言离染略而不论

于诸恶行至世善中大果者。此即第五明罪重．大果。上两句明罪重。下两句明大果

论曰至恩等少故者。释上两句。天授虽了八正是法。五是非法。为欲破僧。起虚诳语。颠倒显示五法是法。八正非法。此无间中为最大罪。由此伤毁佛法身故。障世生天道．及涅槃道。谓僧未合。一切世间应入圣。应得果应离染应漏尽。皆悉被遮。修习诸定温诵经典闻思等业。皆悉止息法轮不转。皆身．心乱故招无间一劫异熟

由此破僧五无间中罪最为重。余四无间罪如其次第。第五出佛身血。第三杀阿罗汉。第一杀母。此三如次后后渐轻。第二杀父最轻。恩等少故。等谓等取德。恩．德二田中德田胜恩田。以彼德田能拔有情生死苦故。故于德田罪重恩田　就德田三中。破僧最重。害法身故。诸佛所师所谓法也。次出佛身血罪重。以佛功德胜阿罗汉故。又是师故。次害阿罗汉轻故。于德田中以后德少故所以罪轻。前德多故罪重。就恩田二种中。父恩少母。母怀长养．慈恩多故。母重父轻

若尔何故至邪见最大者。难。若虚诳语业为最重罪。何故身．语．意三罚业中。佛说意罚为最大罪。罚谓治罚造恶业者。罚入地狱故业名罚。又经说罪中邪见最大

据五无间至如次说重者。答。诸法门中各一为重。若据五无间业中说破僧重。若约三罚业中说意罚罪大。就五僻见中说邪见重。或依大果义说破僧罪重。于无间狱一劫受故。依害多有情义说意业罪重。如仙意愤害多有情故。依断善根义说邪见罪重。故言如次说重

感第一有至说世善言者。释下两句。有顶善思感最大果。约异熟果故说此言。若五果中据离系果则金刚喻定相应思能得大果。故诸结永断为此思果故。虽诸无漏无间道思皆得离系。非如此故。为简此无漏思故说世善言

为唯无间罪定生地狱者。此下第六明无间同类。此即问

诸无间同类至非无间生者。答。诸无间业同类亦定生地狱。有余师说无间同类虽定生地狱。非要无间即生地狱。以通顺后．及不定故。故正理云。诸无间同类亦定生彼。非定无间生。非无间业故

同类者何者。问

颂曰至是五逆同类者　言同类者是相似义　谓有于母阿罗汉尼。或于母．及阿罗汉尼行极污染。谓非梵行。是名杀母同类业体。同于母所作罪业故名同类业　或有杀害百大劫中住定菩萨。是名害父同类业体。菩萨恩深犹如父故。于彼造业名同类业　或杀学圣者。是杀阿罗汉同类业体。以学．无学同圣福田故。于彼造业名同类业　僧和合缘。谓资具等。若有侵夺僧和合缘令僧离散。是名破僧同类业体。和合资缘与僧义等。于彼作业名同类业　或有破坏佛窣睹波。是名出佛身血同类业体。众人恭敬此窣都波与佛相似。于彼造业名同类业如是名为五逆同类

有异熟业至二喻如前者。即比大文第五明三时障。于不定业中亦应除少分。以半为障半不障故所以不说。故正理四十三云。然于此中除顺现受。及顺不定受异熟不定业。井异熟定中非异处熟者。以此准知。顺生受业．顺后受业．及顺不定受业中异熟定异处熟者皆能为障　余文可知

如上所言至说名为定者。此下大文第六明菩萨相。就中。一明住定位。二明修相业。三明供养佛。四明六度圆。此即第一明住定位　如上所言住定菩萨为从何位得住定名。此问菩萨位　又问彼复于何说名为定。此问定名。颂曰至具男念坚固者。上两句答初问。下两句答后问　此中言定。谓彼决定生善趣等名之为定。非是得定。菩萨住此名为住定

论曰至及贵家等者。略释颂本。如文可知　三十二相。如婆沙一百七十七具释

生善趣者至常无退屈者。此即别释下半颂。一释善趣。二释贵家　或生婆罗门家。或生刹帝利家。或生巨富长者家。或生大婆罗门家　婆罗此云豪族。或大婆罗通上三处　三释具。四释男。五释念。六释坚。即无退屈名为坚也

谓于利乐至皆能荷负者。别解无退屈　驮婆此云奴。不用钱买名为无价。谓彼菩萨受他驱役利益有情。如不用钱买奴相似　无缘大悲者。谓彼菩萨起此大悲。不由众生于菩萨所有恩方起。无恩亦起故言无缘大悲。任运恒时系属他故　以无慢心。皆悉摄同己身相似　须眼等时即便施与名难求事　能代众生受种种苦名劳迫事。显无退屈　余文可知　又正理云。何故要修妙相业位。菩萨方受住定位名。尔时人．天方共知故。先时但为诸天所知。或于尔时趣等觉定。先唯等觉位决定非余　解云修相业时趣菩提时定先菩提决定非到决定

修妙相业至各百福严饰者。此即第二明修相业

论曰至非闻修类者。释上两句。一释赡部。二释男。三释对佛。四释佛思。五释思所成。故正理云。唯思所成非修所成。不定界故。所感异熟此所系故。非闻所成彼羸劣故。亦非生得加行起故　又婆沙一百七十七云。问相异熟业以何为自性。为身业。为语业。为意业耶。答三业为自性。然意业增上。有说唯意业为自性非身．语业。所以者何。此业猛利身．语业钝故。问相异熟业为在意地。为五识身耶。答在意地非五识身。所以者何。意识有分别要观察已行。五识无分别随境界力起故。问相异熟业为加行得。为离染得。为生得耶。答唯加行得非离染得。非生得。所以者何。此业必在三无数劫修诸波罗蜜多。圆满身中加行功用作意而后得故。有说此业加行得亦生得。但非离染。问相异熟业为闻所成．思所成．修所成耶。答唯思所成。非闻。非修。所以者何。此业胜故非闻所成。欲界系故非修所成。有说此业通闻．思所成。但非修所成(婆沙虽无评家。诸论既同前师。即以前师为正)何处起者。在欲界人起。唯赡部洲非余洲。依何身起者。依男身起非女身等。于何时起者佛出世时。非无佛世。缘何境起者。现前缘佛起胜思愿。不缘余境。问三十二大丈夫相为一思所引。为多思耶。评家云。如是说者。三十二思引三十二大丈夫相。一一复以多业圆满。问菩萨所起三十二思于诸相中先引何相。答有说先引足下平满善住相。后引余相。先安其足后及余故。有说先引目绀青相。先以慈眼观世间故。如是说者此则不定。随此相缘合则引此相

唯余百劫至九十一劫者。释第三句。谓三无数劫外唯余．百劫造修非多。诸佛因中法应如是。皆百大劫修相异熟业　唯薄伽梵下。简差别　聚落主。即是城主邑主。余文可知　依说一切有部。出三无数劫修妙相业已去．方离四过失得二功．德

病旧师说至得二功德者。叙异说。经部之中宿旧师说。菩萨出初无数劫来。即离四过失得二功德　离四过失。谓离恶趣。离贫家。离缺支。离女等身　得二功德。谓得宿命念。得不退屈

如前所辨至百福庄严者。释第四句。如前所辨三十二相一一妙相各百福庄严　何谓百福　答此中百思名为百福。故婆沙一百七十七云。问如契经说佛一一相百福庄严。何谓百福。答此中百思名为百福。何谓百思。谓如菩萨造作增长足善住相业时。先起五十思修治身器令净调柔。次起一思正牵引彼。后复起五十思令其圆满。譬如农夫先治畦陇。次下种子。后以粪水而覆溉之。彼亦如是。如足善住相业有如是百思庄严。乃至顶上乌瑟腻沙相业亦复如是。由此故说佛一一相百福庄严　问何者是五十思耶　答依十业道各有五思。谓依离杀业道有五思。一离杀思。二助导思。三赞美思。四随喜思。五回向思。乃至正见亦尔。是名五十思。有说依十业道各起下．中．上．上胜．上极五品善思。如杂修静虑。有说依十业道各起五思。一加行净。二根本净。三后起净。四非[得-彳]所害。五念摄受。有说缘佛一一相起五十刹那未曾习思相续而转　又正理云。复有师言。一一相业各为缘佛。未曾习思具百现前而为严饰

何等名为一一福量者。问一一福量

有说唯除至唯佛乃知者。近佛菩萨即是百劫修福业人。所以须除。此中三说如文可知。且以后师为正。故婆沙一百七十七云。评家曰如是所说者。皆是淳净意乐方便赞美菩萨福量。然皆未得其实。如实义者。菩萨所起一一福量无量无边。以菩萨三无数劫积集圆满诸波罗蜜多已。所引思愿极广大故。唯佛能知非余所测

今我大师至七千佛者。此下第三明佛头数。就中。一明供养佛数。二明逢佛名字　此即第一明佛头数。于三劫中后位渐胜故供养佛多。前位劣后故供养佛少。余文可知　三无数劫至一一同彼者。此即第二明逢佛名字。如文可知　若依大智度论。正法五百年。此文千年。岂不相违　解云依善见律度尼故减五百年。以行八敬故还得五百年。彼论约初减时故言五百。此论据后故说一千　又真谛云。佛涅槃后经今一千二百六十五年

我释迦菩萨至如次修圆满者。此即第四明六度圆。初颂四句句显一位。后颂以六配四

论曰至修习圆满者。此释初位。显布施一修习圆满

胜生差别。谓人．天生。余文可知

若时菩萨至修习圆满者。此释第二位。显戒．忍二修习圆满。折身不报净戒圆满。心无忿故忍辱圆满。故正理云。忍圆满者于彼有情心无忿故。戒圆满者不起害他身．语业故。无忿故。身．语无恶故。无忿时戒忍圆满

若时菩萨至修习圆满者。释第三位。显精进一修习圆满　底沙此云圆满。是星名。从星为名。婆沙一百七十七云。问此相异熟业经于几时修习圆满。答多分经百大劫。唯除释迦菩萨。以释迦菩萨极精进故超九大劫。但经九十一劫修习圆满便得无上正等菩提。其事云何。如契经说过去有佛号曰底沙。或曰补沙。彼佛有二菩萨弟子勤修梵行。一名释迦牟尼(此云能寂能。寂众恶故)二名梅怛俪药(梅怛此云慈。俪药此云氏。菩萨在慈姓中生。从姓立名故名慈氏。旧云弥勒讹也)尔时彼佛观二弟子谁先根熟。即如实知。慈氏先熟。能寂后熟。复观二士所化有情谁根先熟。又如实知释迦所化应先根熟。知已即念。我今云何令彼机感相会遇耶。然令一人速熟即易。非令多人。作是念已便告释迦。吾当欲游山汝可随去。尔时彼佛取尼师檀随路先往。既至山中入吠琉璃龛。敷尼师檀结跏趺坐入火界定经七昼夜。受妙喜乐威光炽然。释迦须臾亦往山上。处处寻佛如犊求母。展转遇至彼龛室前。欻然见佛威仪端肃光明照曜。专诚恳发喜叹。不堪于行无间忘下一足。瞻仰尊颜目不暂舍经七昼夜。以一伽陀赞彼佛曰　天．地．此界．多闻室。逝宫．天处．十方无。丈夫牛王大沙门。寻地．山．林遍无等　如是赞已便超九劫。于慈氏前得无上觉　问近佛地菩萨必于名．句．文身得未曾得巧妙自在。应以别颂异门赞佛。何故经七昼夜唯以一颂而赞佛耶　答菩萨尔时思愿胜故不重文颂。若改文颂思愿不淳。复次菩萨尔时怖畏散乱。如颂差别心亦异故。云何而得一心流注。复次菩萨显己心无厌倦。能于一颂新新发起胜思愿故　问何故慈氏菩萨自根先熟所化后熟。释迦菩萨则与此相违耶　答慈氏菩萨多自饶益。少饶益他。释迦菩萨多饶益他。少饶益自。是故皆与所化不并　解赞颂云。天地总举。谓天上．地中　此界。谓此三千大千世界　多闻室。谓毗沙门天宫。此天敬信名流十方故曰多闻　逝宫。谓梵王宫。以彼梵王计彼为常。佛为对治彼常计故故名逝宫。逝是无常义。又解逝宫所谓人宫。人宫速归磨灭故言逝宫　天处。谓除多闻室及逝宫所余天处　十方无。谓不但此三千大千世界中无。余十方世界中亦无　遍求无等。乃言丈夫牛王大沙门　我今寻地．寻山．寻林。遍无与我世尊等者　又解多闻室。欲界天中举初天中一显余三天及显上五天。即六欲天也　逝宫。色界天中举初一天显余二天。及显已上诸天　天处。谓无色界天处　余解同前

若时菩萨至修习圆满者。此释第四位。显定．慧二修习圆满。尽智已去名无上觉。次无上觉前。即是金刚喻定。此时定．慧修习圆满。此约菩萨行因位中说六圆满。不约果位。若约果位说六圆满。得尽智时。故婆沙一百七十八云。总有三说。第三评家云。如是说者。此等所说皆依一时一行增上说为圆满。如实义者。得尽智时此四波罗蜜多方得圆满　解云以戒摄忍以慧摄定故但言四。此论同彼第二师说。又正理云。理应此位无间方圆。得尽智时此方满故

能到自所往至波罗蜜多者。释第五句六波罗。此云彼岸　蜜多。此云到。菩萨能到自乘所往圆满功德彼岸处故。故此六种名曰波罗蜜多

契经说有至差别如业道者。此下大文第七明施．戒．修。就中。一略明施．戒．修。二广明施．戒．修　此即略明施．戒．修

论曰至非业非事者。此即略释颂文。善故名福。造作名业。即是身．语．及与意思。思所依托名事。类谓性类。故婆沙一百二十六云。施．戒．修性　故知类性名异．义同。施．戒．修三类是善故皆福。于三类中。或业。或事。随其所应如业道说。谓如分别十业道中。有业亦道。谓前七种。有道非业。谓后三种。道名通十。业唯前七　应知此中福．业．事三通局亦尔。福即是通。业．事不定。总成四例

且施类中至唯受福名者。此下约施．戒．修明福．业．事。此约施类以明。且施类中身．语二业具福．业．事三种义名。善故名福。作故名业。思所依托名事。故正理云。且施类中身．语二业具福．业．事三种义名。善故名福。作故亦业。是能等起身．语业思转所依门故亦名事(已上论文)彼因等起思唯名福业。善故名福。作故名业。思非自依托故不名事。思俱有法唯受福名。善故名福。非作故不名业。非思正依托故不名事。以思正托身．语起故。故俱有法不名为事

戒类既唯至福业事名者。此约戒类以明。戒类既唯身．语业性。故皆具受福．业．事名。善故名福。作故名业。思依托故名事

修类中慈至唯受福名者。此约修类以明。修类中慈无嗔为性。唯名福事。善故名福。思所依托故名事　慈名事者。业之事故　慈相应思业以慈为门而造作故。故慈名事。非作故不名业　与慈俱行思与慈俱行戒唯名福业。善故名福。作故名业。思非自托不名事。慈俱有思．戒非思正托起故不名事。以思正托慈门起故。所以但慈名事　问何故戒类中戒名为事。修类中戒不名事耶　解云戒类中戒据别解脱戒。是思依托故得事名。修类中戒是随心转戒。非思正托起故不名事　与慈俱行余俱有法唯受福名。善故名福。非作故不名业。非思正托起故不名事

或福业名至起福加行故者。第二解。或福业名显作福义。谓福加行是施．戒．修前加行也。加行即福名福加行。谓此加行善故名福。造作名业　或福之加行。福是施．戒．修。业是福前加行故名福加行　事显所依　谓施．戒．修是彼福业之所依事。为成彼三施．戒．修事。所以于前起福加行　又解或福业名显作福义。谓福加行此显能依。事显所依。谓施．戒．修能依所依合说故名福业事也

有说唯思至福业转故者。第三解。或是经部有说。唯思是真福业。善故名福。作故名业。非是所托事故不名事。福业之事谓施．戒．修。以此三种为所依门福业转故。是所托故此三名事。非真福业故不名福业　又解思真福业。此显能依。福业之事谓施．戒．修。此显所依。能依．所依合说故言福业事也。正理十四亦有三释。同此论

何法名施施招何果者。此下第二广明施．戒．修。就中。一明布施。二明戒．修。三明法施　就第一明布施中。一明施体及果。二明施益差别。三明施果别因。四明施福最胜。五明施果无量。六明业轻重相。七明造作增长。八明施制多福。九明果由内心　此即第一明施体及果。一问何法名施。二问施招何果

颂曰至此招大富果者。上三句答初问。下一句答后问

论曰至是真．施体者。释初句。虽所舍财物亦得施名。而于此施性中舍财之具名之为施。谓由此身．语业。及能发具舍物得成故。舍物所由身．语。及能发。是真施体　舍谓舍与。具是因义

或由怖畏至此具名施者。释第二句。或由八种施中怖畏施．希求施。希求施即是求报施。或是希天施。或希谓希天施。求谓求报施　于此贪故名之为贪　等谓等取余未说者。唯除第八取前七施　此前七施舍物事亦成非此意说。为简彼七施故说供养言　谓为于他尊重供养。贫乏饶益而有所舍。此舍具名施　此即当彼八种施中第八施也

具名何谓者。此下释第三句。此即问也

谓身语业．及此能发者。答。能发谓何者。征

谓无贪俱至总立以施名者。答。谓无贪俱时能起此身．语业。心．心所法聚名为能发　又解谓无贪俱时心．心所法。能起此身．语业聚。彼能起者名为能发　前解为胜　引颂证意。刹那善五蕴总立施名。此言刹那非一刹那据怛刹那。取能发因等起心．心所法四蕴。及所发身．语色蕴。前．后善五蕴总名刹那　又解此颂据刹那等起。故言此刹那善五蕴。总立以施名　问如婆沙二十九解财供养体云。评曰应作是说。若所舍财。若能舍者身．语二业。若能发彼心．心所法。若受者受已诸根大种造色增长。皆此自性。如是财供养总用五蕴以为自性　准婆沙文亦取所舍财为施体。何故此论不取财耶　解云婆沙评家通出财施体故。通取舍财．及诸根等。此论偏据真施体。故言舍具名施

应知如是至草类舍等者。释第四句。应知如是施类福业事。能招当来．及与现在大财富为果　言施类福者。类之言体。显福以施为体义　如叶类器。西方以荷叶等为器。显器以叶为体义　如草类舍。显舍以草为体义　等谓等余所未说喻　戒．修二类准此应释

为何所益至不为二行施者。此即第二明施益差别

论曰至恭敬报恩者。超果地故。谓离欲圣超于欲界异熟果地　余文可知

前已总明至果有差别者。此下第三明施果别因。就中。一总明主等异。二别明主财田　此即第一总明主等异。结前问起。前已总明施招大富。今次当辨施果别家因。或施果家别因。或此别字通果及因。余文可知　且由施主至应时难夺果者。此下第二别明主财田。就中。一明主异。二明财异。三明田异　此即第一明主异

论曰至与果有异者。释初句。由施主成信．戒．闻等七种圣财差别功德。故名主异。由施主异故施因成差别。由施因差别故。所以施因与果有异　此中言等。谓等取慧．舍．惭．愧　言七圣财者。一信谓深信也。二戒谓净戒也。三闻谓多闻也。四慧谓智慧也。五舍谓舍施也。六惭。七愧。惭．愧二种如前已释。故集异门足论第十六说。七财者。一者信财。二者戒财。三者惭财。四者愧财。五者闻财。六者舍财。七者慧财。广如彼释。又璎珞经下卷云。七财信．施．戒．闻．慧．惭．愧　施之与舍名异义同。诸论虽复次第不同七名皆等

诸有施主至及火等坏者。释下三句。诸有施主具成如是信等功德。能如法行敬重等四施。如次便得尊重等四果。以因配果。如文可知　无损施者。谓行施时不损恼他施事得成

田所施财至皆有差别者。此则第二明财异。由所施财或阙或具色．香．味．触。如次便得或阙或具妙色等果。此即总释

谓所施财至如女宝等者。释或具色．香．味．触。如次便得或具妙色等果　果有减者由因阙故。释或阙色．香．味．触。如次便得或阙色等果。应知此中具有二种。或总具妙色．香．味．触名具。或随具三．二．一种亦名为具。阙亦有二。或总阙妙色．香．味．触。或随阙三．二．一种亦名为阙　有随时触者。寒有温触。热有凉触。故言随时　如是感果有具．阙者。不但由彼身．语。能发。亦由具足色．香．味等故名财异。由财异故令真施体．及所感果皆有差别　问如集异门第一云财供养云何。答以可意色．声．香．味．触．衣服．饮食．卧具．医药．及余资具。于他有情能惠．能施．能弃．能舍．能遍尽舍。是谓财供养。何故彼论与此不同　解云此论不说声以非恒有故。衣服等物色等以收。故不别说

由所施田至恩德有差别者。此即第三明田异

论曰至施果有殊者。此即总释。由所施田总有四种。一趣。二苦。三恩。四德　各有差别故名田异。由田异故令彼施体．及果有殊

由趣别者至受千倍果者。此下别释。此即第一释趣别。由趣不同施果差别。如文可知

由苦别者至不可取量者。此即第二释苦别。由苦不同施果差别。以此七种济他苦故。依此七种功德增长故名有依。福业事三如前已释　言七种者。一施客人。谓羁旅他乡。二施行人。谓在路行人。三施病人。谓染疾者。四施侍病。谓看病人。五施园林。谓以园林施诸寺等。六施常食。谓有檀越布施钱财或庄田等。白众僧言。从今已去日别为我设七僧斋此名常食。西国诸寺现有此法　又解西方国俗诸信福人。于诸远途．聚落绝处恐行侣中路饥渴故。于路侧逼近苑林造舍置财多贮饮食。诸来去者所须施与。或有总施一切行人。或有但标诸出家者。常施食故名为常食。七随时施。谓有或寒或风或热时。随其所应施彼随时饮食．衣等。总名第七随时施也　经复说言。若有具足净信男女成七有依。所获福德不可取量

由恩别者至诸有恩类者。此即第三释恩别。父．母．师僧有恩可知　如熊菩萨救济人命。昔有一人入山采薪遇雪饥寒。熊将收养余命得存。天晴路通。其人下山。遇见猎师示彼熊处。共来加害分取肉时。身着大患受现报也。如婆沙一百一十四具引经说　如鹿菩萨角白如雪。其毛九色亦救人命。昔有一人为水漂溺或出或没。鹿入河救人命得存。王访此鹿知者重赏。其人示处。将杀鹿时其人着癞。亦受现报。王问知委便不杀鹿。因乃发心。如九色鹿经说。由恩别故令果差别。故正理云。于有恩所起诸恶业果现可知。由此比知。行报恩善其果必定

由德别者至受亿倍果等者。此即第四释德别。由德别故施果差别。故正理云。由德别者如契经言。施持戒人果百千倍。乃至施佛果最无量

于诸施福至第八施最胜者。此即第四明施福最胜。有三施福最胜。一脱于脱施最胜。二菩萨施最胜。三第八施最胜

论曰至此为最胜者。释脱于脱施最胜。如无学者施无学者

若诸菩萨至亦为最胜者。释菩萨施最胜

除此更有至亦为最胜者。释第八施最胜。除脱于脱。及菩萨施。更有八施中第八施最胜

八施者何者。问

一随至施至故不别释者。答。随至．怖畏．习先三施。如文别释　昔得他物今还施彼名报恩施　今施彼物希他返报名求报施　希生彼天而行惠施名希天施　要求美名而行惠施名要名施　言第八施者。正理四十四云。为严心者。谓为引发信等圣财故行惠施。资助心者。谓欲灭除诸悭吝垢而行惠施。资瑜伽者。谓求定乐展转生因而行惠施。谓由施故便得无悔。展转乃至心一境性。得上义者谓得涅槃。由初舍财。乃至展转一切生死皆能舍故。又行惠施是胜生因。依此能引发证涅槃法故(已上论文)　宿旧师者。谓自部中宿旧诸师　又正理释怖畏施云。谓睹灾厄为令静息而行惠施　余文可知

如契经说至名最后生者。此即第五明施果无量。如是五种虽容有圣。设是异生。但施亦能招无量果。住最后有名最后生。即是王宫所生身也　又杂心第八云。施此五种人得大果。何以故父．母长育生身恩故。施者得大果。病者无所依怙增悲心故。施者得大果。说法者增长法身故。示人善．恶故。施者得大果。近佛地者积集功德广摄众生故。施者得大果

法师四田中是何田所摄者。问父．母．菩萨是恩田。病是苦田。准前可知。未审。法师于趣．苦．恩．德四田之中何田所摄

是恩田摄至便招无量果者。答文可知

欲知诸业至略由六因者。此下第六明业轻．重相。此即标宗

其六者何者。问

颂曰至业成下上品者。颂答

论曰至如是如是者。释上两句略释六因。一后起者。谓作业已随作不绝。二田者。谓于四田中作损作益。三根本者。谓根本业道。四加行者。谓引彼根本身．语业等。五思者。谓由彼思业道究竟。六意乐者。谓所有意趣等。既言应当明知未即发业据远加行。思据能发。故二不同。由起意乐方始起思。由起思已方起加行。由起加行已方起根本。此根本起必于田中。于此田中起根本已方必后起。今依义次从后向前。应知此中后起等六皆有多种轻．重不同。故约彼六辨业轻．重

或有诸业至例此应思者。此下释后半颂。此即别显作业重也　或有诸业唯由后起所摄受故。得成重品。以定立彼异熟果故。于后起中后起重者。非余轻品　或有诸业由田成重。如于恩德田等为损为益。非余人等　或有于田由根本力成重非余。即指事云　如父．母田行杀罪重成无间业。非于父．母作盗等业成无间罪　此即约田显根本重。略释三种　由余加行．及思．意乐诸业成重。例此应思

若有六因至非最轻重者。若有六因皆是上品。此业最重。翻此六种余业最轻。除此重轻中间诸业非最轻重　如契经说至名增长耶者。此下第七明造作增长。依经起问。造作答中自显故不别问

由五种因者。答

何等为五者。征

颂曰至此业名增长者。初由。后故。通中间六。余如长行释

论曰至非卒尔思作者。释由审思故。谓彼所作业。非先全不思。非卒尔思作。此名造作。亦名增长。若不审思但名造作不名增长

由圆满故者至亦得增长名者。释由圆满故。谓诸有情中于三恶行。或由一恶行便堕恶趣。或乃至三　于十不善业道。或由一业道便堕恶趣。或乃至十　此中若有齐此量业应堕恶趣。未圆满时。但名造作不名增长。若此已圆满恶趣业成亦得增长名。故婆沙一百一十九云。或有由一恶行堕诸恶趣。或有由三。若由一恶行堕恶趣者。彼加行时但名造作不名增长。若至究竟名为造作亦名增长。若具田三堕恶趣者。造一．二时但名造作不名增长。若具造三名为造作亦名增长　又云或由一不善业道堕诸恶趣。或具由十。若由一者彼加行位但名造作不名增长。若至究竟名为造作亦名增长。若具由十者。造一至九。但名造作不名增长。若具造十。名为造作亦名增长

由无恶作至无对治业者。释由无恶作．对治故　由无恶作故者。作恶业已谓无追悔　由无对治故者作恶业者作恶业已。谓无忏悔发露等善能对治业。故婆沙云。复次若业作已不舍．不吐．不依对治者具二种。若业作已能舍．能吐．依对治者唯造作。复次若业作已无变悔者具二种。若业作已有变悔者唯造作

由有伴故者至为助伴者。释由有伴故。谓作不善业道时。还以不善业道为其助伴。故正理云。如盗他财。复污他室。杀他子等　又婆沙二十四云。复次不善业以不善业为眷属者具二种。以善业为眷属者唯造作

由异熟故者谓定与异熟者。释由异熟故。谓造此业定与异熟

善翻此至唯名造作者。上来所说诸不善业皆名造作亦名增长。若诸善业造作增长约五种因。翻上应知。异前所说诸善．恶业。由无五因唯名造作不名增长

如前所明至如慈等无受者此即第八明施制多福。牒前问起并颂答也

论曰至有舍类福者。此释上句。如文可知

彼既不受福由何生者。问。施彼制多既不受用。福因何生

复以何因至不受不生者。论主反责外人

不受于他无摄益故者。外人答

此非定证至由自心生者。论主总非。正释下句。汝作是执。此非定证　若福要由摄益他成。则修慈等．及正见等应不生福。以慈．正见等于他无益故　是故应许供养制多有多福生。如修慈等　谓如有一修慈定时。于诸有情平等发起与乐意乐。虽无受者．及摄益他。而从自善心生无量福　修悲等定得福亦尔　如是诸有德者虽已灭过去。而今追申恭敬．供养福由自心生

岂不唐捐此施敬业者。外难。若福但由自心生者。岂不唐捐此所施物．及与身．语敬养业耶

不尔发业至非但起心者。论主释。不尔。要由发身．语业敬养．布施心方胜故　谓如已下引喻况法。如文可知

若于善田至招非爱果者。此下第九明果由内心。问。善田植施可招爱果。以田胜故。恶田虽施应招非爱。以田恶故。此即问起

此不应尔者。答

所以者何者。征

颂曰至种果无倒故者。颂答

论曰至种果有倒者。先释第二句。由种不同果有甘．苦。从甘种子有甘果生。从苦种子有苦果生。故言种果无倒。非由田力种果有倒　末度迦。是果名。其形如枣。树似皂荚树　赁波太小如苦练子

如是施主至或果全无者。释第一句。如是施主虽于恶田。而益他心殖诸施种。但招爱果不招非爱　此显施种能招爱果。非由恶田种果有倒　然由田过令所植种或生果少。如施凡人等　或果全无如施极劣诸外道等

施类福业事至依治灭净等者。此下大文第二明戒．修。就中。一明戒。二明修。三明戒．修果　此即第一明戒

论曰至自性差别者。释上两句。诸不善色身．语七支名为犯戒。此中性罪立犯戒名　遮谓所遮非时食等。虽非性罪而佛为护法．及有情别意遮止　为护法者。法谓正法。犯遮罪人为他说法。他不信受。因人拨法。佛为护法别意遮止　为护有情者。谓护诸有情。若出家人犯此遮罪。一即他见讥谦获罪重。二即他见轻慢不恭敬。佛意为护彼有情故别意遮止　受戒者犯亦名犯戒。简性立遮。离性．及遮俱说名戒　此性及遮各有二种。谓表．无表。以身．语业为自性故。以此文证性．遮二戒各别有彼表．无表业　问若以善心为女人说法过五六语。既是善心所发。云何名遮罪　解云善心发边名为善业。违教义边名之为罪　应知遮罪总有二种。一者染心所起。谓堕恶趣。二者善．无记心所起。由非染故不堕恶趣　违教义边虽名遮罪。论体非罪。罪．福二业由心成故　言不善色名犯戒者。据未离欲说。若不尔者。已离欲人为女人说法过五六语。既无欲染。如何犯遮罪耶。以此明知。非染心发亦名遮罪。语遮既然身遮亦尔

若具四德至非胜生故者。释下两句。若具四德得清净名。此释净字。若不具德名不清净　言四德者。一者不为犯戒所坏。犯戒谓前诸不善色。此释非犯戒坏　二者不为彼犯戒因所坏。彼因谓贪等。此释非因坏　三者何依治。谓依四念住．四正断等。此念住等能对治彼犯戒．及因。此释依治　四者依灭。谓依涅槃。愿以持戒所生功德回向涅槃。非求人．天二胜生故。此释依灭

等言为显至五回向寂者。颂说等言显二异说。此即初师　有说戒净由五种因。故杂心第八云。根本净者离起根本业道。眷属净者离杀生等方便。不为觉所坏者。离欲．恚．害三觉恼乱。摄受正念者。摄受佛．法．僧念。以是故亦离诸无记心。正向解脱者为解脱持戒。不为身．财．及余所作。是故亦说随顺觉支。此五因缘戒清净

有余师说至业惑垢故者。此即第二师说。戒有四种　一怖畏戒。于中有四。一怖衣．食不活畏故。二怖世间恶名畏故。三怖大众治罚畏故。四怖未来恶趣畏故。受护尸罗　二希望戒。于中有五。一贪诸有。二贪胜位。三贪多财。四贪恭敬。五贪称誉。受持净戒　三顺觉支戒。此戒能顺七觉支故名觉支戒。谓为求解脱涅槃及正见等八圣支故受持净戒。此戒能顺觉支　四清净戒。谓无漏戒彼能永离业惑垢故名清净戒

已辨戒类至极能熏心故者。此即第二明修

论曰至其体是何者。问

谓三摩地自性俱有者。答。谓三摩地自性及俱有五蕴为体

修名何义者。问修义

谓熏习心至是故独名修者。答。修是熏习义。谓熏习心。以定地善于心．相续起极能熏习。令成功德体类。故独名修。喻况可知

前辨施福至就胜说修者。此下第三明戒．修果。就中。一正明戒修果。二明梵福量果　此即第一正明戒．修果　戒以离系为士用果。谓由持戒方证离系故。以离系为士用果　余文可知　又正理云如是持戒亦感大富。就胜说施。准倒应知

经说四人至为一梵福量者。此即第二明梵福量果。依经问答　驮都。此云性。如来体性也　四事。谓衣服．饮食．卧具．医药　如舍利子等令僧破已还和　余文可知

论曰至感劫天乐故者。有二师说。此即初师。是经部。或是大众部师。或是当部异师　此师意说一梵福量。同梵辅天四十中劫为一劫量名一福量　复引余部颂证　有信正见人．修十善胜行者。便为生梵福。感得一劫生天乐故。引颂意证同梵辅天一劫。生于天中受一劫乐同梵辅天　十胜行即是修四梵福中十善胜行　又解如十善业既感天中一劫受乐。准知四梵福亦能感天一劫受乐。引意类释　又真谛师解云。十胜行者谓前四梵福上更加六种　一为救母命舍自身命　二为救父命舍自身命　三为救如来命舍自身命　四于正法中出家　五教他出家　六未转法轮能请转法轮。若作此解证意可知　应知四梵福后一上界受一劫乐。前三于欲天中死已复生等一劫乐。故正理云。已离欲者修四无量生上界天受劫寿乐。若未离欲建率堵波。造寺。和僧。能勤修习慈等加行。彼亦如修无量根本感劫天乐　岂不前说欲界无有善业能招一劫异熟。无一善业犹如不善。唯一刹那能招劫寿　依如是理故作是说。然于一事发起多思次第能招劫量快乐。谓于彼死复于中生。故劫乐言无违前失

毗婆沙师至如是异说者。此即第二师说。说梵福量指同前解　等言为显如是异说

财施已说至自他大福者。此即第三明法施　言体性者。如婆沙二十九出法供养体云。评曰应作是说。若说法者语。若能发语心．心所法。若受者闻已生未曾有善巧觉慧。皆此自性。如是法供养总用五蕴以为自性　解云准财施中出真施体法亦应然。思之可知　言契经等者等取律．论。故集异门足论第二云。法供养云何。答素怛览。或毗奈耶。或阿毗达磨　又解十二部经中举初契经等余十一　言十二者契经．应颂．与记别。讽颂．自说．及因缘。譬喻．本事．并本生。方广．希法．兼论义　故正理四十四云。契经等者等余十一。即显契经乃至论议

言契经者谓能总摄容纳随顺世俗．胜义坚实理言。如是契经是佛所说。或佛弟子佛许故说　言应颂者。谓以胜妙缉句言词随述赞前契经所说。有说亦是不了义经　言记别者。谓随余问酬答辨析。如婆罗衍拏等中辨。或诸所有辨曾．当．现真实义言皆名记别。有说是佛诸了义经　言讽颂者。谓以胜妙缉句言词。非随述前而为赞咏。或二．三．四．五．六句等　言自说者。谓不因请世尊欲令正法久住。睹希奇事悦意自说妙辨等流。如说此那伽由彼那伽等　言缘起者。谓说一切起说所由。多是调伏相应论道。彼由缘起。之所显故　言譬喻者。为令晓悟所说义宗。广引多门比例开示。如长喻等契经所说。有说此是除诸菩萨。说余本行能有所证示所作言　言本事者。谓说自昔展转传来。不显说人谈所说事　言本生者。谓说菩萨本所行行。或依过去事起诸言论。即由过去事言论究竟是名本事。如曼驮多经。若依现在事起诸言论。要由过去事言论究竟。是名本生。如罗刹私经　言方广者。谓以正理广辨诸法。以一切法性相众多非广言词不能辨故　亦名广破。由此广言能破极坚无知闇故　或名无比由此广言理趣幽博余无比故　有说此广辨大菩提资粮

言希法者谓于。此中唯说希奇出世间法。由此能正显三乘希有故　有余师说。辨三宝言。世所罕闻故名希法　言论议者。谓于上说诸分义中。无倒显示释难决择　有说于经所说深义。已见真者。或余智人。随理辨释亦名论议。即此名曰磨怛理迦。释余经义时此为本母故　此又名为阿毗达磨。以能现对诸法相故。无倒显示诸法相故　如是所说十二分教略说应知三藏所摄　言三藏者。一素怛缆藏．二毗奈耶藏。三阿毗达磨藏

前已别释至圣道善如次者。此即大文第八明顺三分善

论曰至后当广说者。释顺三分善　分是别义。即福等名分。此即所顺三分不同故名为分　或顺福等善即名为分。此即能顺三分不同。或可分言通能．所顺　余文可知

如世间所说至算文数自体者。此即大文第九明书等体

论曰至受想等法者。释上两句。等取行．识

余文可知

此中书印至五蕴为体者。此下释后两句。书谓手书。印谓手印。并身工巧。以前身业为自性。及彼能发心．心所法。总而言之。五蕴为体　应知书印以能书．印身业为体。非所书．印。故婆沙一百二十六云。此中书者非所造字。但是所有能造字法。此能成字故说为书(解云书之与字．眼目异名。非是不相应中字也)　又云。此中印者非所造印。但是所有能造印法。此能成印故说为印　又正理云非诸字像即名为书。所雕印文即名为印。然由业造字像．印文。应知名为此中书．印

次算及文至五蕴为体者。算谓语算如言九九八十一等。文谓文章。如人语言讽咏诗赋。并语工巧。以前语业为自性。及彼能发心．心所法。总而言之。五蕴为体。应知算文以能算文。语业为体。非所算文。故婆沙云此中算者非谓所算一．十．百．千．万．亿等法。但是所有能算之法。此能算法故说为算　又云此中诗者非所述咏。但是所有能成咏法。此能成咏法故说为诗(解云诗之与文。名异义同)

后数应知至能数法故者　数谓意思计数诸法。一．十等数是意业工巧。以前意业为自性。及彼意思同时能发心．心所法。总而言之。四蕴为体。但由意思能数法故。内思计校名数。出语以去名算。故二不同。应知此数以能计数为体。非所计数。故婆沙云。此中数者。非谓所数稻．麻等物百．千等。但是所有能数之法。此能数法说为数。若依胜论。德句义中别有数体。若依大乘。于所数法上假立为数。若依此宗。以能数思为其体也。若据所数法与大乘同

今应略辨至解脱名无上者。此即大文第十明法异名。论曰至亦名为妙者。释第一句。善无漏法以有为无漏及与择灭为。体。此善无漏法亦名为妙。故品类足第六云。妙法云何。谓无漏有为法及择灭。又正理释异名云。胜染．无记及有漏法。故唯此法独受妙名

诸染污法至及劣者。释第二句。诸染污法以不善．有覆无记法为体。此诸染法亦名有罪。亦名有覆。亦名为劣。故品类足云。劣法云何。谓不善．及有覆无记法　又正理释异名云。亦名有罪。是诸智者所诃厌故。亦名有覆。以能覆障解脱道故。亦名为劣极鄙秽故。应弃舍故

准此妙劣至故颂不辨者。此释中法。准前妙．劣余中已成。即善有漏法．及无覆无记。有为．无为法。故品类足云。中法云何谓善有漏．及无覆无记法。正理同品类足

诸有为善至义准已成者。释第三句。明有为善异名。诸有为善亦名应习。此善在身数数现前。渐渐增进可修习故。又生果故。余不善．无记。及无为法非应修习。义准已成　问何故不善．无记非修习耶　答正理云不善．无记非应习者。以彼体非升进法故

何故无为不名应习者。问

不可数习至此无果故者答。谓此无为不可数习令增长故不名应习。又习为果。此无为法无有果故不名应习。又正理云。然劝以涅槃置在心中者。教有情类令趣涅槃。劝令数现起缘涅槃善智。故作是言　非谓应习

解脱涅槃至义准已成者。释第四句。明解脱异名　解脱涅槃。亦名无上。以无一法能胜涅槃。是善。是常。超众法故。尚无有法与涅槃等。况有上者　余法有上。义准已成。即一切有为．虚空．非择灭。由非具前善．常相故。随其所应皆名有上

俱舍论记卷第十八俱舍论记卷第十九

        沙门释光述

    分别随眠品第五之一

分别随眠品者。随逐有情名随。行相微细名眠。如人睡眠行相难了。此品广明故名分别。此品虽亦明缠．垢等。随眠强胜故以标名　又解此品初明随眠。从初立号故以标名。所以业后次明随眠者。业因感果不能独起。必藉惑缘。惑望果疏故随眠后说

前言世别至无感有能者。就此品中。一明惑体。二明惑灭　就第一明惑体中。一正明根本惑。一明杂诸烦恼　就正明根本惑中。一辨根本惑。二诸门分别。就辨根本惑中。一增数以明。二明见．修断。三别明五见。四便明四倒。五明七．九慢　就第一增数明中。一明六随眠。二明七随眠。三明十随眠。四明九十八。此下第一明六随眠　前品初言世别皆由业生。此业复由随眠方得生长。离随眠之业。无感有果功能。此即牒前生起

所以者何随眠有几者。一问所以者何。二问随眠有几

颂曰至无明见及疑者。上一句答初问。下三句答第二问

论曰至无感有能者。释第一句　三有非一名为诸有。谓由随眠能发诸业。复由诸业能感有果。由此随眠是诸三有根本故业离此随眠无感有果功能。故十二支初说随眠

何故随眠能为有本者。问

诸烦恼现起至有感有能者。答。诸烦恼现起。能为十事故　一坚根本。正理四十五云。一坚固根本。令得坚牢。对治远故。烦恼根本谓烦恼得　解云由惑起故对治道不生。惑得转强名为坚固。要由成惑惑方现前。故烦恼得是烦恼根本也　二立相续。正理云。建立相续。能数令余连续起故　解云能数令余后念诸惑连续起故。或引后余生连续起故　三治自田。正理云。修治自田令所依止随彼住故　解云自田谓烦恼现行所依止身。令此依身顺生烦恼。谓由烦恼数起现行。令自身．心起善梗涩。若起烦恼任运滑利故名修治自田　四引等流。正理云。引毒等流。能引如自随烦恼故　解云能引如自诸随烦恼等流果故　五发业有。正理云。能发业有。发起能招后有业故　解云业即有故。或业．及有。以业．及果皆名有故　六摄自具。正理云。摄自资粮。能数数摄起非理作意故　解云自具。资粮。名异义同　又解此论言自具。谓惑同时心．心所等　七迷所缘。正理云。迷于所缘。能害自身正觉慧故　解云由不了境故。损正慧故　八导识流。正理云将导识流。于后有所缘能引发识故　解云烦恼起时将导染识。于后有能引识支。于所缘能发染识故名导识流　九越善品。正理云。违越善品。令诸善法皆退失故(可知)

十广缚义。至自界．地故。正理云广系缚义。令不能越自界．自地。以能长养染污界故　解云染污界。谓诸烦恼是界摄故。染界增长。系缚弥多。故能广缚有情不越界．地。由此随眠能为有本。故业因此有感有能。有谓后有。故正理云。虽离染者亦造善业。而无势力能招后有

此略应知至体各不同者。释下三句。随眠有六。如文可知

颂说亦言。不但嗔由贪力于境随增。意显慢等亦由贪力于境随增　由贪随增。义如后辨。指同下文。爱是一切诸烦恼足。是故引余起。余由此生具足应言贪嗔。贪慢．贪无明等。此由贪力义便兼明　及声显六体各不同于六释中相违释也

若诸随眠至有七随眠者。此下第二明七随眠。此即问也

颂曰至为遮解脱想者。上一句正答。下三句立有贪所以。就下三句中　第一句有贪上二界。为异经部等。经部等言有贪亦通欲界　又解别显有贪名异别标。欲界名欲贪。义准可解故不别说。或自名显故不别说　第二句于内门转故。所以不名欲贪　第三句为遮解脱想。所以名有贪

论曰至故经说七者。释第一句

何等为七者。问

一欲贪随眠至七疑随眠者。答

欲贪随眠至征问亦尔者。两关征定。为欲贪体即是随眠据持业释。为是欲贪之随眠义据依主释　于余六惑义征问亦尔

若尔何失者。反责疑意

二俱有过至三根相应者。重显疑意。持业。依主二俱有过。若欲贪体即是随眠。据持业释。便违契经。如契经说若有一类有情非于多时。乃至并随眠断。欲贪缠遣除。显断现行。并随眠断。显断种子。经中既说于欲贪缠能正遣除。外别说并随眠断。明知欲贪体非即是随眠。引经正取并随眠断一句为难。余者同文故来　若是欲贪之随眠义。据依主释。随眠应是心不相应同大众部等。彼计随眠是心不相应。谓诸烦恼于正起位。于自相续引起别法心不相应行蕴所摄。名为随眠。准宗轮论。大众部等说随眠与心不相应　说不相应非但同大众部等。亦违对法。如本论说欲贪随眠与喜．乐．舍三根相应。论既言欲贪随眠三根相应。明知欲贪即是随眠现行相应。非欲贪外有随眠名不相应

毗婆沙师至即是随眠者。毗婆沙师作如是说。欲贪等体即是随眠。据持业释。是心相应非不相应

岂不违经者。大众部等征

无违经失至是相应法者。毗婆沙师通经。经言并随眠断者。不但断欲贪体。并贪相应．所缘随缚亦断故。正理四十五云。又即彼经言并随眠断者。显欲贪缠无余断故。谓断八品修所断时。一品随眠犹能随缚。为显体断说正遣除。并随眠断言显随缚皆尽(已上论文)　或经于得假说随眠。不但断贪并贪得亦断。得非随眠生随眠故。假说随眠。犹如火等能生苦等故。于火等中立苦等名。言想者。想能生名故　或名生想故说名为想　阿毗达磨依实相说即诸烦恼说名随眠。据持业释。由此随眠现起相应。是相应法非不相应

何理为证知定相应者。大众部等责

以诸随眠至是相应法者。毗婆沙师中法胜论师解。故正理云。经主此中先叙法胜所说。以诸随眠等　所以得知随眠是相应法者。一以诸随眠染恼心故。二覆障心故。三能违善故。谓随眠力染恼心故。能染恼心。覆障心故未生善不生。能违善故。已生善退失。如其次第　又解谓下通释前三　又解谓下且释初一。后二略而不论。由此随眠能为三事。故随眠体非不相应　返难大众部等言。若不相应能为此三事。则诸善法应无起时。以汝立不相应念念恒现前故　顺成已义言既诸善法容有起时。故知随眠是相应法非不相应法

此皆非证至是随眠所为者。大众部等非。此皆非证。所以者何。我宗若许彼随眠体非相应者。不许上三事是随眠所为。皆是现起烦恼所为。大众部等现起烦恼名缠。熏成种子名随眠是不相应

然经部师所说最善者。论主评取经部

经部于此所说如何者。问

彼说欲贪至即名缠故者。述经部宗。彼说欲贪之随眠义据依主释。然随眠体非心相应故。不同说一切有部。非不相应不同大众部等以此随眠离色．心外。无有别物名心相应。不相应故。所以俱非二种。烦恼睡位熏成种子说名随眠。于觉位中现起觉境即名缠故

何名为睡者。问

谓不现行种子随逐者。经部答。惑不现行如睡相似故名为睡

何名为觉者。问

谓诸烦恼现起缠心者。经部答。惑现行时觉察前境。故名为觉

何等名为烦恼种子者。问

谓自体上至不可得故者。经部答。谓于色．心自体之上。烦恼种子异余种故。名差别功能。即此功能从前现行烦恼生。能生后现行烦恼　言证智者。次五识后意识相应智　又解亦取定心相应智。又解亦取五识相应智俱现量证故　如念种子是前证智俱起念生。能生当念果功能差别名为种子。此文应言如念种子是念生。而言是证智生者。前位智强故标智名。后位念胜故称念号　又解前心聚中智强故总名证智。后心聚中念强故总名为念．若作此解从强立名。以实而言各熏成种。又解心．心所法能记前境通名为念。能证前境通名为智。故言如念种子。是证智生能生当念功能差别　又如芽等中有前麦果等生能生后茎等果。功能差别说名种子。汝大众部等。若执现行烦恼之外别有随眠。是心不相应名烦恼种子者。应许念种非但功能生现行念。亦应别有不相应体名念种子。能引生后念。此念既不尔。彼烦恼云何然。念与烦恼流类相似。差别因缘不可得故　立量云。念种应是不相应。以从他生能生他故。犹如随眠　又立量云。随眠应无有体。以从他生能生他故。犹如念种　以大众部等烦恼力强。无始久习熏成种子。别有体性心不相应。若念种子势力微弱非无始习。虽熏成种。但有功能无别体性　若经部师烦恼种子．及念种子。俱有功能并无别体。由此不同故难大众部等

若尔六六至有贪随眠故者。说一切有部难。经中既说于其乐受有贪随眠。明知随眠即是现起。如何乃言随眠名种

经但说有至何所违害者。经部通经。经中但说有贪随眠。不言乐受现行之时即有随眠。何所违害

于何时有者。说一切有部问

于彼睡时至立随眠想者。经部答。于彼乐受熏种睡时名有贪随眠。或假于贪因上立随眠果名。说名为想如前已释

傍论且止应辨正论者。此下释后三句。止诤生下

言贪分二至以何为体者。牒解问起

谓色无色二界中贪者。举第二句答

此名何因唯于彼立者。问。此有贪名何因唯于彼上界立

彼贪多托至不别显示者。举下两句答。彼上界贪虽亦缘外。多托内门转故。谓彼二界多起定贪。一切定贪于内门转。故唯于彼立有贪名　又由有人于上二界所依止身起解脱想。为遮彼故。谓于上界立有贪名。显贪所缘非真解脱　若泛论有。有通三界。通内。通外。此中但于上界有漏内自体上立以有名。故名为有。彼界诸有情多于等至定。及所依止身二自体上深生味着故。说彼唯味着内自体。非味着外境。离欲界贪故。以定身胜故偏味着。由此唯彼界立有贪名　既说有贪在上二界。义准欲界贪名五欲境贪。故于颂中不别显示　于欲界贪虽亦缘内身。多缘外境。从多分说名为欲贪

即上所说至五疑者。此即第三明十随眠。如文可知

又即所说至余等如欲说者。此即第四明九十八。问及颂答

论曰至无色三界者。此释初两句　部是众义。故婆沙云。问此中部言欲显何义。答欲显众义　余文可知

且于欲界至及修所断者。释次四句。乘十随眠成三十六。谓见苦所断有十。是一具十。集灭所断各七。是二离三见。见道所断有八。是一离二见。修道所断有四。是一离见．疑。显十随眠五部通局如文可知　习谓修也。数数修道彼方断故。身．边二见粗果处起唯在一部。戒禁取果处起者见苦所断。非果处起。但总相缘不推因果见道所断。故通二部。邪见．见取．疑。前一后一缘四谛故。中一见取。若果因处起者。见苦集所断。若总相缘不推因果。是见灭．道断。此三并非迷事起。非修道断。贪．嗔．慢三若缘四谛所断起者。通四谛断。若迷事起者。修道所断。以此贪等行粗非细不推理故。非亲迷理。无明若与五见．疑相应及与缘彼四谛所断贪等相应。并独头者。四谛所断。若与迷事贪等相应修道断。故贪等四各通五部

此中何相至是修所断者。总问五断相

若缘见此至名修所断者。答。如苦．集下五见．疑。及彼相应．不共无明。灭．道下无漏缘惑。随其所应。是若缘见此谛为境名见此谛所断。如苦．集下贪．嗔．慢．及彼相应无明。灭．道下有漏缘惑。随其所应。是若缘见此谛所断为境名见此谛所断。余贪．嗔．慢．及彼相应无明。不缘见此谛为境。亦不缘见此谛所断为境。但迷事生名修所断　问如他界缘惑。如何可言缘见此谛为境。名见此谛所断耶　解云此文且约自界缘惑说。以他界缘非是缘见此谛。非是缘见此谛所断。缘他界法故　又解缘此类故见此所断　又解此文亦约他界惑说。缘他界时亦缘苦．集故。今此文中通据三界．五断总说。正理四十六破云。经主于此自问答言。此中何相见苦所断。乃至何相是修所断。若缘见此所断为境名见此所断。余名修所断。此不应理。所以者何。遍行随眠缘五部故。即见苦集所断随眠。亦应通是见集．苦等所断。又见灭．道所断随眠缘非所断法。当言何所断。故彼非善立所断相。应言若见缘苦为境名为见苦。即是苦法．苦类智忍。此二所断总说名为见苦所断。乃至见道所断亦然　数习名修。谓见迹者为得上义。于苦等智数数熏习说名为修。此道所除名修所断。是名为善立所断相　俱舍师救云。正理论师谬解我文。谓唯缘此谛所断为境。名见此谛所断。故以他部缘．及无漏缘为难。应作是言。若缘见此谛为境。若缘见此谛所断为境。名见此谛所断。他部缘惑．及无漏缘。应知即是若缘见此谛为境所摄。以缘谛故。又自解释非异我说

如是六中至有三十六者。别计六惑。开成三十六

色无色界至各三十一者。释第七．第八句。可知　问何缘上界无嗔随眠　答显宗云。彼嗔随眠事非有故。谓于苦受有嗔随眠。苦受彼无故嗔非有。又彼相续由定润故。又彼非嗔异熟因故。有说彼无恼害事故。慈等善根所居处故。诸所摄受皆远离故

由是本论至说九十八者。引本论文总结记说。由离界贪建立遍知。故约界非地立九十八随眠。故显宗云。约界非地建立随眠。由离界贪立遍知故。谓四静虑诸烦恼法性少相似。虽有四地而合说一。于四无色合说亦然。经但说色贪．无色贪等故

于此所辨至智所害故者。此下第二明见．修断。此即总标

如是所说至为决定尔者。问

不尔者。答

云何者。征

颂曰至智所害唯修者。颂答

论曰至方能断故者。释初两句。忍声通说法智忍．类智忍。此中明忍。而言智者从果为名。于忍所害诸随眠中。有顶地摄唯见所断。唯类智忍方能断故

余八地摄至智所断故者。释第三句。余欲界．四静虑．三无色八地摄。忍所断者通见．修断。谓圣者断唯见非修。若欲界法智忍断。若上七地类智忍断。若异生断唯修非见。数习世俗智所断故

智所害至智所断故者。释第四句。智所害诸随眠。一切九地摄。唯修所断。以诸圣者．及诸异生如其所应。圣者由数习无漏世俗智所断故。异生由数习世俗智所断故

有余师说至诸见未断者。叙异说。外道诸仙不能伏见所断惑。修所断惑但能暂伏而得上生。故婆沙五十一云。谓譬喻者作如是说。异生不能断诸烦恼。又婆沙九十云。或复有执。异生不能断见所断随眠。有余复执。异生不能断诸随眠。唯能制伏　解云。见所断惑不能伏不能断。若修所断伏而非断　如大分别诸业契经说。离欲修所断贪诸外道类。有缘欲界邪见现行。故知不能伏断见惑。余见所断准此邪见皆不能断　及梵网经亦说。离欲诸外道类。有缘欲界诸见现行。谓于前际分别论者。有执四全常。有执四一分常。有执诸法二无因生等。彼经总说六十二见。以此故知。不能伏断见所断惑。非色界惑缘欲界生。于欲界境已离贪故。定是欲界诸见未断　问六十二见名体云何　解云如婆沙一百九十九．及二百广明。今略取意标显。彼论六十二见者。又梵网经说。六十二诸恶见趣皆有身见为本。六十二见趣者。谓前际分别见有十八。后际分别见有四十四　前际分别见有十八者。谓四遍常论。四一分常论。二无因生论。四有边等论。四不死矫乱论　后际分别见有四十四者。谓十六有想论。八无想论。八非有想非无想论。七断灭论。五现法涅槃论　此中依过去起分别见名前际分别见。依未来起分别见名后际分别见若依现在起分别见此即不定。或名前际分别见。或名后际分别见。以现在世是未来前．过去后故。或未来因．过去果故　前际分别见中四遍常论者。一由忆劫。谓由能忆一成坏劫．或二．或三．乃至八．十。彼便执我．及世间俱常。二由忆生。谓由能忆一生．或二．或三．乃至百．千生事。彼便执我．及世间俱常。前虽忆多。而于能忆诸生无间未得自在。今虽忆少。而于能忆诸生无间已得自在。三由死生。谓由天眼见诸有情死时。生时。诸蕴相续。由斯便执我．及世间俱是常住。四由寻伺。谓由如是虚妄寻伺执我．世间俱是常住。如是四种执遍常故名为遍常。常见为性　四一分常论者。一由大梵。谓从梵世来生此间由得宿住随念通故。作如是执。我等皆是大梵天王之所化作。梵王能化在彼常住。我等所化故是无常。二由大种．或心。谓闻梵王说大种或心。随一是常便作是执。我以大梵天王为定量。是故世间一分常住。一分无常。三由戏忘念天谓有先从戏忘大没来生此间。由得宿住随念通故便作是执。彼天诸有不极游戏忘失念者在彼常住。我等先由极游戏忘念彼处没故是无常。四由意愤恚天。谓有先从意愤天没来生此间。由得宿住随念通故即作是执。彼天诸有不极意愤角眼相视在彼常住。我等先由意极相愤角眼相视。从彼处没故是无常　有说。彼住妙高层级。有说。彼是三十三天。如是四种执一分常名为一分。以常见为性　二无因生论者。一由无想天。谓从无想有情没来生此间。由得宿住随念通故。虽能忆彼出无想心．及后诸位。而不能忆出心已前所有诸位。便作是念。我于彼时本无而起。诸法如我亦应一切本无而生。由斯便执我．及世间。皆无有因。自然生起。二虚妄寻伺。谓由寻伺虚妄推求今身所更既皆能忆。前身若有彼所更事。今此身中亦应能忆。既不能忆。故知彼无。由斯便执我．及世间。皆无因生自然而有。如是二种执无因生名无因生论。以邪见为性　四有边等论者。一有边。谓由天眼见下。唯至无间地狱。见上唯至初静虑天。执我于中悉皆遍满。彼作是念。过此若有我．及世间我亦应见。既不能见故知非有。由斯便执我．及世间。俱是有边。即是二种有分限义。二无边。谓由依止胜分静虑发净天眼。傍见无边。执我于中悉皆遍满。由斯便执我．及世间俱是无边。即是二种无分限义。三亦有边亦无边。谓由天眼．及神境通。由天眼通见下。唯至无间地狱。见上唯至初静虑天。由神境通运身傍去不得边际。遂于上．下起有边想。于傍世界起无边想。执我于中悉皆遍满。由斯便执。我．及世间。亦有边亦无边。即是二种俱有分限无分限义。四非有边非无边。即遮第三为此第四。彼作是念。我．及世间俱不可说定是有边定是无边。然皆实有。或有说者。彼见世间横无边故。执我．世间俱非有边。彼见世间竖有边故。执我．世间俱非无边。虽无决定而实有我。复有说者。彼执我体或舒．或卷不可定说。舒无边故说非有边。卷有边故说非无边　问如是四种既缘现在。云何说为前际分别　答彼待未来亦名前际。广如婆沙　又云。有作是说执有边者即是断见。执无边者即是常见。执亦有边亦无边者。即是一分断见一分常见。执非有边非无边者。即是唯起萨伽耶见　解云。前说以我见为性说执我言故。后师以断常我见为性　四不死矫乱论者。计天常住名为不死。能无乱答得生彼天。不能实答恐不生天。以言矫乱名为矫乱。一怖妄语。我于诸法不如实知。他问我答便为妄语。怖妄语故恐不生天。便矫乱言秘密义等不应皆说。二怖邪见。我于诸法不如实知。他问我拨便为邪见。怖邪见故恐不生天。便矫乱言秘密义等不应皆说。三怖无知。我于诸法不如实知。他问我印虑诘不知。怖无知。故恐不生天。便矫乱言秘密义等不应皆说。四怖愚钝。若违他意便不生天。诸有问我皆应返问。随彼所欲我便印之。又性愚痴。若违拒他彼便别我。怖愚痴故恐不生天以言矫乱。此四虽于现在事转。待未来故立前际名。如是四种计天不死。体皆常见。计答他问为生天因是戒禁取　后际分别见中十六有想论者。谓有色等四有边等四。一想等四。有乐等四　有色等四者。一我有色死后有想。谓所执我以色为性故名有色。此有色我有彼想故名为有想。彼作是念。此有色我死后有想。二我无色死后有想。谓所执我无色为性故名无色。此无色我或想为性。或有想用说名有想。或有彼想说名有想。彼作是念。此无色我死后有想。三我亦有色亦无色死后有想。谓所执我以色．无色为性。故名亦有色亦无色。我或以想为性。或有想用说名有想。或有彼想说名有想。然作是念。此亦有色亦无色我死后有想。四我非有色非无色死后有想。遮前第三无别依彼作是念。我虽实有而不可说定亦有色亦无色。彼见实我定亦有色亦无色。俱有过失故作是说。此我非有色非无色死后有想　有边等四者。一我有边死后有想。彼所执我体有分限名我有边。此有边我死后有想。二执我无边死后有想。彼所执我遍一切处名我无边。此无边我死后有想。三执我亦有边亦无边死后有想。彼所执我。或时有边或时无边。计此我死后有想。四执我非有边非无边死后有想。即遮第三为此第四　一想等四者。一我有一想死后有想。缘一境转名为一想。我与彼合名有一想。此下死后有想皆准前释。二我有种种想死后有想。缘异境起名种种想。我与彼合名有种种相。三我有小想死后有想。依小身故缘少境故。说为小想。我与彼合名有小想。若执小想蕴为我。有想用故名有少想。下准此释。四我有无量想死后有想。依无量身故缘无量境故。名无量想。我与彼合名有无量想　有乐等四者。一我纯有乐死后有想。乐谓乐受。或谓乐具。我与彼合名纯有乐。二我纯有苦死后有想。苦谓苦受。或谓苦具。我与彼合名纯有苦。三我有乐有苦死后有想。或苦乐杂受。或苦乐俱合。便作是念我有苦乐。四我无苦无乐死后有想。不受苦乐名无苦乐。或时暂受如容非有。便作是念我无苦乐。应知十六有想论虽皆有想。然初四色．无色差别。次四边．无边差别。次四约想差别。后四约受差别。此十六皆以常见为体　八无想论者。谓有色等四。有边等四　有色等四者。一执我有色死后无想。执色为我名我有色。或当生无想。或当闷绝等。但有色身想不起故名为死后无想。二执我无色．死后无想。执命为我名我无色。当生无想天。或当闷绝等。伹有命根想不起故名死后无想。或说受．行．识三为我。亦容执我无色．死后无想。三执我亦有色亦无色死后无想。执色．命根名为我．亦有色亦无色。当生无想天。或当闷绝等。但有色．命想不起故名死后无想。或说色．受．行．识四蕴为我。亦容执我亦有色亦无色．死后无想。四执我非有色非无色．死后无想。即遮第三为此第四　有边等四者。一执我有边．死后无想。执色．或命为我自体。二俱有量边名我有边。当生无想天。或当闷绝等。但有色．命想不起故名死后无想。准前应知。二执我无边死后无想。执色．或命为我自体。俱遍诸处名我无边。当生无想天。或当闷绝等。但有色．命想不起故名死后无想。三执我亦有边亦无边．死后无想。执色．或命为我自性。随身卷舒其量不定。名我亦有边亦无边。当生无想天。或当闷绝等。但有色．命想不起故名死后无想。四执我非有边非无边．死后无想。即遮第三为此第四。如是八种虽俱无想。前四种色．无色差别故。后四种边．无边差别故。此八皆以常见为性　八非有想非无想论者。谓有色等四。有边等四　有色等四者。一执我有色．死后非有想非无想。执色为我名我有色。非有想谓非有粗相。非无想谓非全无想。此显不明了想也。此有色我当有不明了想名死后非有想非无想。此而不明了想。或是有顶。或通余处。随其所应下皆准释。二执我无色死后非有想非无想。执无色为我。死后有不明了想。三执我亦有色亦无色．死后非有想非无想。执色．无色为我。死后有不明了想也。四执我非有色非无色．死后非有想非无想。即遮第三为此第四　有边等四者。一执我有边．死后非有想非无想。或执无色。或亦执色为我自性。俱有边量。死后当有不明了想。二执我无边．死后非有想非无想。或执无色。或兼色为我自性俱无分限。死后当有不明了想。三执我亦有边亦无边．死后非有想非无想。或执无色。或兼执色为我自性其量不定。死后当有不明了想。四执我非有边非无边．死后非有想非无想。即遮第三为其第四。此前八种前四约有色．无色差别。后四约有边无边差别。此八皆以常见为性。故前文云彼有想论。无想论。非有想非无想论。即此常见　又问何故无想论．及非有想非无想论中不说我有一想等八耶　答若亦说者。一切皆应名有想论。以有想受者非无想等故。如是一切有想等论说死后故。皆是后际分别见摄　七断灭论者。一作是念此我有色粗四大种所造为性。死后断灭。彼作是念。我初受胎本无而有。若至死位有已还无名善断灭。二作是念。此我欲界天死后断灭。彼作是念。我既不因产门而生。本无而有。有已还无。如彗星等。名善断灭。三作是念。此我色界天．死后断灭。彼作是念。我既不因产门而生。本无而有。由等至力有已还无名善断灭广如婆沙说。四作是念。此我空无边处天．死后断灭。彼执空处为生死顶死后断灭。五作是念此我识无边处天。死后断灭。彼执识处为生死顶。死后断灭。六作是念。此我无所有处天．死后断灭。彼执无所有处为生死顶。死后断灭。七作是念。此我非想非非想处天．死后断灭。彼执有顶为生死顶。死后断灭。如是七种皆说死后是后际分别见摄。此七皆以断见为性。故前文云。彼断灭论即此断见　五现法涅槃论者。一受五欲乐。初作是念。此我清净解脱出离一切灾横。谓现受用妙五欲乐。尔时名得现法涅槃。二住初静虑。第二能见诸欲过失。彼作是念。欲所生乐众苦所随多诸怨害。定所生乐微妙寂静无众苦随离诸怨害。复作是念。此我清净解脱出离一切灾横。谓现安住最初静虑。尔时名得现法涅槃。三住第二静虑。第三能见诸欲．寻．伺俱有过失。彼作是念。此我清净解脱出离一切灾横。谓现安住第二静虑。尔时名得现法涅槃也。四住第三静虑。第四能见诸欲．寻伺及喜过失。彼作是念。此我清净解脱出离一切灾横。谓现安住第三静虑。尔时名得现法涅槃。五住第四静虑。第五能见诸欲．寻伺．喜．入出息。皆有过失。彼作是念。此我清净解脱出离一切灾横。谓现安住第四静虑。尔时名得现法涅槃　问云何此五现法涅槃论。是后际分别见摄　答此五虽缘现在而待过去名后。是故说为后际分别。广如婆沙说　言释名者。若于现在我受安乐名得涅槃　言出体者。以见取为体。故前文言。彼现法涅槃论即此见取

毗婆沙师至如提婆达多者。毗婆沙师意。异生能断下八地中见．修烦恼。释彼经云。已离欲染起欲见者。起见时暂退。如提婆达多。故婆沙八十五云。如提婆达多。先得静虑以神境通力变作小儿着金缨络衣作五花顶。在未生怨太子膝上。宛转而戏仍令太子知是尊者提婆达多。时未生怨怜哀抱弄呜而后以唾置口中。提婆达多贪利益故遂咽其唾。故佛诃曰。汝是死尸。食人唾者。彼咽唾时便退静虑。速复还得令所变身在太子膝如故而戏(已上论文)　问如破僧中说天授是见行。既是见行即是利根。如何言退　解云未必见行皆是利根。未必爱行皆是钝根。如菩萨虽是爱行而是利根。以此准知。见行亦通钝根。天授虽是见行中利。不可以见行证成利根。总而言之。爱．见两行俱通钝．利　问天授利根如何言退。菩萨利根如何先得八定。后于菩提树下退起三恶觉耶　解云异生位中种性未定。虽有六种似而非真。由似非真。虽是利根亦容有退。若至圣位种性决定。是真非似。故六种性。前五有退。第六不退　又解退略有三。一由处退。如利根异生在于人中。二由姓退。如钝根圣人。三由位退。如未得忍诸异生类　不退亦三。一由处不退。如钝根异生在于天中。二由姓不退。如利根圣人。三由位不退。如已得忍诸异生类。应知天授菩萨。虽是利根种姓不退。由在人中又未得忍故有退也　问若言菩萨亦有退者。何故婆沙第七说解脱．决择二位善根皆有六姓。于菩萨种姓定不可退　解云言定不退。不退自乘种姓。非言决定不退起惑　又问若异生位第六种姓容有退者。何故前业品云。坚于离染地异生不造生。长行又云。不退姓名坚。准此利根异生亦不可退。云何乃言天授菩萨虽是利根。由是异生可说退耶　解云但言不退异生于离染地不造生业。非全第六种姓皆定不退。或据天中故言不退

由行有殊至是五见自体者。此下第三别明五见体。就中。一正明五见体。二别释戒禁取　此即第一正明五见体。牒名问体。及颂答也

论曰至是萨迦耶见者。释我．我所。明有身见。执我．及我所是萨迦耶见

坏故名萨至方执我故者。经部师释。坏故名萨。聚谓迦耶。迦耶名身。坏即是非常义。聚即是和合蕴义。迦耶即萨名萨迦耶。持业释也。此萨迦耶即五取蕴。为遮常想故立萨名。为遮一想故立迦耶名。要此常一想为先。后方执我故。萨迦耶之见名萨迦耶见。依主释也

毗婆沙者至五取蕴起者。第二毗婆沙师释。有故名萨。身义如前。故正理云。有故名萨。聚谓迦耶。即是和合积聚为义。迦耶即萨名萨迦耶。即是实有非一为义(已上论文)勿无所缘计我．我所。不同经部缘无生心。故说此见缘有身不缘无法。缘萨迦耶而起此见。从境为名。故标此见名萨迦耶。身即是有故名有身。持业释也。有身之见名有身见。依主释也　诸见但缘有漏法者。皆应标以萨迦耶名。以彼皆缘有身起故　然佛但于我．我所执标此名者。令知此见缘有身起非我．我所。以我．我所毕竟无故。如契经说。诸有执我者。佛等随观见彼。一切唯于五取蕴起。非于余法。以此故知。唯缘有身非我．我所　又解诸有执我者。自等随观见　又解诸有执我等。等取我所。佛随观见　又解诸有执我等。彼自随观见　又解遍缘名等。别起名随。初寻名观。后决名见。谓等随于何蕴而观起见　又解等缘彼法名等。将起此见必先观察。今随此观起有身见名随观见

即于所执至断．常边故者。释断．常明边执见。即于所执我．我所事。或执为断。或执为常。乖于中道非断．常理。以妄执取断．常边。故名边执见　缘边起执。边之执故名为边执。依主释也　边执即见。名边执见。持业释也

于实有体至余增益故者。释拨无明邪见。于实有体苦．集．灭．道四圣谛中。起见拨无名为邪见　又婆沙第九云。问何故邪见不缘虚空。及非择灭。答若法是蕴．是蕴因．是蕴灭．是蕴对治。邪见即缘。虚空．非择灭非蕴等故彼不缘。广如彼释　又云。问拨无虚空．非择灭者。为缘何法。答即缘虚空．非择灭名。所以者何。拨无彼者无深重心。如谤杂染．清净事故。问此是何智。答此是欲界修所断中无覆无记邪行相智(已上论文)一切五见皆颠倒转并应名邪。而但拨无名邪见者。以过重故偏立邪名　如说臭苏凡苏皆臭。臭中极者名曰臭苏　诸旃荼罗皆名执恶。于中造恶过极甚者名恶执恶　等。显举法未尽。谓此邪见唯损减故。所余四见有增益故。谓有身见．见取．戒禁取唯增益。边执见中一分常见。亦增益故。虽有断见亦是损减。而非唯故　邪即见故。名为邪见。持业释也

于劣谓胜至但名见取者。释劣谓胜。明见取。诸有漏法皆名为劣。圣所断故。执此劣法为最胜者。总名见取。理不但执见以为胜法。亦执非见　以为胜法。理实应立见等取名。略去等言但名见取。又正理云。或见胜故但举见名。以见为初取余法故(已上论文)言见取者。缘见起取见之取故。名为见取。依主释也

于非因道至但名戒禁取者。释第三句非因道妄谓。明戒禁取。于非因．非道。妄谓是因．是道。是见一切总说名戒禁取。如诸外道或计大自在天为因。或计生主为因　生主。即是梵王。能生一切世间。是世间主。或主是天主。或余外道计时．方．我等为因。如是等计非世间因妄起因执。或诸外道投水．火等种种邪行非生天因妄起因执　唯受持戒禁。戒谓内道戒即五戒等。禁谓外道禁即狗．牛等禁。或此戒禁俱通内．外　外道尼干子常计数诸法为解脱道。智与数相应名数相应智　等。谓等余诸外道等　此等所执非真解脱道。妄起真道执。皆名戒禁取。此戒禁取不但执戒禁为因为道。亦执非戒禁为因为道　理实应立戒禁等取名。略去等言但名戒禁取。又正理云。或禁戒胜。是故但立戒禁取名(已上论文)　言戒禁取者。缘戒禁起取。戒禁之取名戒禁取。依主释也

是谓五见自体应知者。释第四句。此即结也。五见中三立见名。二立取名者。如婆沙云。问何故二见但名为取。答由此二见取行相转故但名取。谓有身见执我．我所。边执见执断．常。邪见执无。取此诸见以为最胜故名见取。取诸戒禁能得净故名戒禁取　复次前之三见推度所缘势用猛利故名为见。后之二见执受能缘势用猛利故名为取

若于非因至非见集断者。此下第二别释戒禁取问。若于非因起是因见。此见何故非见集断。而说见苦断耶

颂曰至故唯见苦断者。颂答

论曰至因执亦断者。诸外道等执大自在天．梵王．生主．或余时等。为世间因生世间者。于自在等粗苦果义。必先计度彼体是常。常谓常见　一．我．作者。我谓我见　即由斯理身．边二见唯见苦断。计我．常已方于我．常起世因执　因执。谓戒禁取　才见苦谛时于自在等常执我执永断无余。故彼我．常所生戒禁因执亦断　此显非因计因。戒禁从常．我生。粗果处起故见苦断非于集因妄计我．常方起因执　故非因计因。非见集断

若尔有执至是见苦断者。论主难。若尔有执投水．火等种种邪行是生天因。或执但由受持戒禁等便得清净解脱涅槃。此投水．火。既不从彼常我倒生。不应见苦断。然本论说是见苦断。故彼论言。有诸外道受持牛戒等便得清净解脱涅槃。出离生死永超世间众苦乐。至超世间众苦乐处。处即是涅槃。如是等类非因执因。一切应知是戒禁取见苦所断。如彼本论广说。应知并非从常．我倒生。此复何因是见苦断

迷苦谛故者。毗婆沙师答。虽非从彼常．我倒生。迷苦谛故见苦所断。应知颂文且据戒禁从常．我生见苦所断。以实而言。亦有不从常．我生者。婆沙一百九十九云。前来所说诸戒禁取。皆见苦所断者。依我．常倒起。于果处转故。虽非因计因。而言见苦所断。谓戒禁取总有二类。一非因计因。二非道计道。非因计因复有二类。一迷执我．常法起。二迷宿作苦行等起。前依我．常倒。亦于果处转故。随二倒见苦所断。后唯于果处转。果相粗显易可见故。计苦因为因非全邪故。既迷果相故亦见苦所断。非道计道亦有二类。一执有漏戒等为道。此迷粗显果相起故。见苦谛时便永断。二执谤道谛邪见等为道。此亲违道于因果相不别迷执故。见道时方能永断。谤集．灭时既拨所断．所证法相。若执为道便为无用。定依所断．及所证法而立道故。又彼所拨与道相异。必无彼无间执彼为道者。若于后时执彼为道。定于果处而起道执。见苦谛时此见便断故。无戒禁取见集．灭所断

有太过失至皆迷苦故者。此下论主总为四难。一太过失难。二无别相难。三即执见．疑难。四集．灭邪见难　此即第一太过失难。迷苦谛故即见苦断。有太过失。五部所断缘有漏惑皆迷苦故。应当皆是见苦所断　正理救云。唯见苦所断缘牛戒等故。但计粗果为彼因故。由此已遮经主所难。迷苦谛故有太过失。缘有漏惑皆迷苦故。以非一切缘有漏惑。皆以果苦为所缘故。如何得有太过失耶　俱舍师破云。苦下戒禁缘有漏。即于果处生。余有漏惑亦于缘有漏。宁非果处起

复有何相至迷苦谛故者。此即第二无别相难。汝宗戒禁通苦道断。复有何相别戒禁取可说彼为见道所断。诸缘见道所断法生。彼亦应名迷苦谛。故应见苦断。正理救云。然于非道计为道中。若违见强道则见道所断(解云彼论意说。非道计道诸戒禁取。有两类故。若果处起者见苦断。若非果处起缘亲迷道为所缘者。违见道强则见道断)　俱舍师破云。两种戒禁俱缘有漏俱非道计道。何故一于果处起。一非果处起。义既是齐应俱果起。若俱果起相还无别。违道徒言

又缘道谛至理亦不成者。此即第三即执见．疑难。又缘道谛邪见．及疑。若拨无解脱道。若疑无解脱道。如何即执此邪见．及疑能得永清净。若彼拨无如来所说真解脱道。妄执别有无想定等余清净因。是则执余无想定等能得清净。非邪见等。此戒禁取缘见道所断理亦不成。正理救云。此戒禁取体非不成。以计有于谤道邪见执为能证永清净道。由彼计为如理解故。谓彼先以余解脱道蕴在心中。后执诽谤真道邪见为如理觉。言如理者。彼谓拨疑真解脱道是不颠倒。以如理故执为净因。由此得成戒禁取体。彼心所蕴余解脱道非见道所断。戒禁取所缘以彼唯缘自部法故。道有多类于理无失　解云余解脱道。谓无想定等。正理救意言。既拨疑他所说道谛。复执拨疑为如理觉。故即执彼为清净因。时间迅速于非因果处起故。非见苦集断是见道断。复计心所蕴余无想等为解脱道。果处起故见苦所断。应知道有多类。或见道所断。或见苦所断。于理何失　俱舍师破云。亦有戒禁即执净因见苦所断。此亦即执何非苦断。若不即执彼执余为净因。是即应无见道所断

又若有缘至非见彼断者。此即第四集．灭邪见难。又若有缘见集．灭谛所断邪见等执为清净因。此戒禁取复何因缘。非见彼集．灭断耶。正理救云。若有计彼谤集邪见能得清净。岂不此见无断集用。若有计彼谤灭邪见能得清净。岂不此见无证灭用(解云彼论意说。若拨无集便无所断。计道无用。若拨无灭便无所证。计道无用)俱舍师破云。如拨无道应无能证。虽拨无道计有余道能证。何妨虽拨无集．灭。计有余集．灭为所断．所证

故所执义应更思择者。论主难讫复劝应思　正理思择如前应知。俱舍复难亦如前说

如前所说至二种颠倒者。此下第四明四颠倒　问。如前所说戒禁取从常．我倒生。为但有斯二种颠倒

应知颠倒至执我颠倒者。答。总有四

如是四倒其体云何者。问。名字既尔。其体云何

颂曰至想．心随见力者。上两句出倒体。第三句废立。第四句通经

论曰至以为我倒者。释初两句。总有两说。此是初师。于五见中从于三见立四倒体。谓边见中唯取常见以为常倒。不取断见。诸见取中唯取苦下计乐．净者为乐．净倒。非余见取。有漏法中非真乐．净妄计乐．净故得说为非胜计胜。有身见中唯取我见以为我倒非我所见。应知四倒唯于有漏粗果处起见苦所断。见取虽亦通余三谛。非增胜故不立为倒。故婆沙一百四云。有作是说四颠倒于五见中。三见各一分以为自性。谓有身见中我见是我颠倒自性。非我所见。边执见中常见是常颠倒自性。非断见。见取中见苦所断执乐净见是乐净颠倒自性。非余见取　又正理四十七一说亦同此论初师。此论．婆沙．正理。皆约五见出体故言三见各一分。有说我倒摄身见全者。此是第二说。常．乐．净倒同前说。我倒异说故别叙也。故婆沙一百四云。问五见中几见为自性。答此以见苦所断二见半为自性。谓有身见。见取全。及边执见中常见。二见半非颠倒自性。谓邪见。戒禁取全。及边执见中断见。又正理四十七云。然毗婆沙决定义者。约部分别十二见中。唯二见半是颠倒体。谓有身见．苦见取全．边执见中取计常分。断．常二见行相乖违。故可说言二体各别　此论．婆沙．正理。皆约五部十二见出体。故言身见．见取全．边见一分。此论两说虽无评文。婆沙．正理意以此论后师为正。婆沙不言有说。正理复言决定义故

我倒如何摄我所见者。此即问也

如何不摄者。有说返责

由倒经故至是我所见者。答。由四倒经作是说故。诸有计我于彼事中有自在力是我所见　既于我外别说我所。明知我所非我倒摄　又解此文有说引经证摄我所。我于彼事自在义边。是我所见。无有别体

此即我见至见亦应别者。有说释经。此我所见即是我见。由我．我所二门转故所以别说　是我。是我见。第一转声　属我。是我所见。第六转声　由我。谓由我如此是第三转声　为我。谓为我如此是第四转声。于八转声中第一．第六。若是别见第三．第四。见亦应别。三．四见既不殊。初．六见宁有异

何故余惑非颠倒体者。是下释第三句。此即问也

要具三因至非颠倒体者答。谓要具三因胜者成倒。言三因者。一向倒故。推度性故。妄增益故。又正理云。增声亦显体增胜故(已上论文)　于五见中谓戒禁取。虽推度性．及妄增益。非一向倒。缘少分法得清净故。如戒禁取计有漏道得净涅槃。虽非究竟断惑证灭。而能暂离下八地染证彼灭故婆沙一百四云。戒禁取虽是推度性及妄增益。而非一向倒。亦于少分实处转故。谓有色界道能净欲界有。无色道能净色界有。上地道能净下地。与无漏道断染证灭。义相似故　又显宗云。谓戒禁取非一向倒。所计容离欲染等故。少分暂时得清净故　问如见取计乐受为乐。计善法为净。亦于少分实处转故。何故是倒　解云彼执有漏同涅槃乐。同涅槃净。于有漏中无少乐．净同彼涅槃一向倒故所以名倒。其戒禁取非道计道。即有分同无漏圣道证净涅槃故不成倒。断见．邪见虽一向倒及推度性。非妄增益。无门转故。所以非倒。所余贪．嗔．慢．疑等。虽一向倒．及妄增益。不能推度。非见性故。所以非倒。由具三因胜者成倒。是故余惑非颠倒体。集．灭．道下见取亦应别简。略而不论。故正理云。余部见取非增胜故(已上论文)　其我所见异执不同故不别简。若依初师。我所见非倒。应作是言我所见虽推度性及妄增益。非一向倒。亦于少分实处转故。如计实法是我所有。非无体故。所以非倒。若依第二师。此我所见即是我见。异门说二。既我见摄。亦具三因。所以是倒

若尔何故至非我亦然者。此下释第四句难。若唯说见名为倒者。何故经中言诸颠倒总有十二。亦说想心

理实应知至行相同故者。答。理唯见倒。想．心。随见亦立倒名。与见相应行相同故。相从说倒。体非推度。非四倒摄

若尔何故不说受等者。难。若尔受等随见亦应名受等倒

彼于世间至故经不说者。答。受等世间不极成故。谓心想倒世间极成。如言此事恼我心想。而不说言恼我受等。故经不说

如是诸倒至见所断故者。显唯见断。如是诸倒预流已断。见及相应想．心等法见所断故

有余部说至宁起欲贪者。叙异说。准婆沙．正理。是分别论者。于十二中八唯见断。常．我各三。谓想。心。见。乐．净各一。所谓见倒。四通见．修断。乐．净各二。所谓想。心。若谓不然。未离欲圣离乐．净想心。宁起欲贪。以此故知。乐．净想心亦通修断

毗婆沙师至画药叉迷乱者。毗婆沙师不许此义。若有乐．净想．心现行。便许圣者有乐．净倒。圣者亦起有情想．心。是即亦应许有我见倒。非于妇女等及于自身。离有情想．心有起欲贪故。既起有情想．心。应起我见倒。复引经证。不通修断。经说诸圣于苦圣谛无间道如实见。解脱道如实知。如是于集．灭．道圣谛如实见．知　正理具引经文。此论略引经文故云乃至。超余三谛取后经文。当于尔时彼圣弟子非常计常。想．心．见倒皆已永断。乃至广说于苦．不净．非我三种。计乐．净．我想．心．见倒皆已永断。故知想．心唯取见倒相应力起是想．心倒。非余想．心。理实四倒见苦所断。而此经言如实见知集等谛时皆已永断者。于具见圣谛。说已永断故。圣虽于境知苦．不净。然圣有时为贪所逼暂迷乱故。率尔于境欲贪现前起乐净想．心觉已即止。非推度等故不成颠倒。如于旋火轮以迷乱故。非实是论匆见谓轮。起轮心想。觉已即无。如于画药叉以迷乱故。非实药叉匆见谓是。起彼心想而生怖畏。觉已即无。此既非倒。圣者亦然

若尔何故至不违彼经者。难毗婆沙师　庆喜。梵云阿难陀辨自在。是初果人。若想．心倒唯见所断不通修断。何故庆喜告辨自在。由有想乱倒故汝心焦热。后得无学果。远离彼想已贪息心便净。学位犹起想．心二倒。故知想．心亦通修断　有余经部师复作是说。八想．心倒学未全断。彼宗意说。见唯迷理故唯见断。想．心通迷理．事起故通见．修断。复通前经。前经所说于四圣谛如实见知想．心见倒皆永断者。此经非唯说见断。亦通修断　如是八种于修位中终由如实见知圣谛方得永断。离此谛观无余永断八种方便故。此经部所说八种亦通修断。不违前经。论主意朋经部。所以此中绝救　十二颠倒。若依毗婆沙师。唯见苦断粗果起故。于学位中诸染想．心及学．无学位无记想．心有迷乱者容可说倒。而非四倒。具三义就胜名倒如先。若依余部。八唯见断。四通见．修。如前应知。若依余经部师。四唯见断。八通见．修。亦如前说

为唯见随眠至为余亦有者。此下第五明七．九慢。就中。一正明七．九慢。二释未断不起　此下第一正明七．九慢问。为唯见随眠约行不同有多差别。为余随眠亦有差别

慢亦有者。答

云何者。征

颂曰至有修断不行者。上句正答。第二句明见．修断。下两句显未断不行

论曰至故分七种者。此下释七慢。此即总释

于劣于等至总说为慢者。此下别释七慢。文即为七。此释第一慢。于劣谓胜。于等谓等。令心高举。总说为慢　于等云何。如有二人精神齐等。一先诵得阿笈摩经。一后诵得。心便高举。故正理四十七云。于他劣等族明等中。谓己胜等高举名慢　岂不此二俱于境中如实而转不应成慢。方劣言胜。方等言等。称量而知何失名慢　于可爱事心生爱染如实而转如何成贪。此既耽求诸可意事无有颠倒。应非烦恼。然由此起能染恼心既许成贪。是烦恼性。如是虽实胜劣处生。而能令心高举染恼。名慢烦恼。于理何失　解云。族。谓种族。明。谓聪明。等言。即显色．力．财等。于等于胜至总名过慢者。释第二慢。于等谓胜。于胜谓等。总名过慢。慢太过故妄进一阶。或过前慢。或慢过重前。故名过慢。正理论云。于他等胜族。明等中。谓己胜等名为过慢

于胜谓胜名慢过慢者。释第三慢　于胜谓胜。胜名过己。慢他过故名慢过慢

或慢谓高举。高前过慢名慢过慢。正理论云。于他殊胜族。明等中。谓己胜彼名慢过慢

于五取蕴至名为我慢者。释第四慢。于五取蕴执我．我所。此是我见　或缘我起慢。或恃我起慢。或由我起慢。故名我慢

于未证得至名增上慢者。释第五慢。于未证得殊胜功德中。谓己证得。名增上慢。正理云。有余师说。于证少德谓己证多。心生高举名增上慢

于多分胜至名为卑慢者。释第六慢。正理论云。诸有在家。或出家者。于他工巧尸罗等德多分胜中。谓己少劣心生高举名为卑慢。此中于己心高举者。于他多胜谓己少劣。有增己故亦说为高

于无德中至名为邪慢者。释第七慢。于诸恶行无德法中。谓己有德名为邪慢。故正理云。于无德中谓己有德名为邪慢。言无德者谓诸恶行。违功德故立无德名。犹如不善。彼于成此无德法中。谓己有斯殊胜功德。恃恶高举故名邪慢　若谓无德者是遮有德言。于实无德中谓有名邪慢。彼辨增上．邪慢别中说无种子名增上慢。有种子者名为邪慢。或全增益名增上慢。少分增益名为邪慢。如是差别理应不成。是故应知前说为胜

然本论说至三中离出者。此下释九从三。会释本论。然发智本论说。慢类有九　我胜者。谓我胜彼　我等者。谓我等彼　我劣者。谓我劣彼　有胜我者。谓有他胜我　有等我者。谓有他等我　有劣我者。谓有他劣我　无胜我者。谓无他胜我与我齐等　无等我者。谓无他与我等我胜于彼　无劣我者。谓无他劣我我居下劣　此九从前七中三出离

从三者何者。问

谓从前慢至过慢卑慢者。答。谓从前七慢中第一慢。第二过慢。第六卑慢。如是三慢若依我见生行解。次第有殊。成三三九慢类。九中初三如其次第。我胜慢类谓我胜彼。于等谓己胜即是过慢。我等慢类谓我等彼。于等谓己等即是慢。我劣慢类谓我劣彼。于胜谓己劣即是卑慢　九中中三如其次第。有胜我慢类谓有他胜我。于胜谓己劣即是卑慢。有等我慢类谓有他等我。于等谓己等即是慢。有劣我慢类谓有他劣我。于等谓己胜即是过慢　九中后三如其次第。无胜我慢类谓无他胜我。于等谓已胜即是过慢。无劣我慢类谓无他劣我。于胜谓己劣即是卑慢

于多分胜至高处是何者。问。如于他人多分胜法。谓己少劣卑慢可成。有高处故。无劣我慢类高处是何而起慢耶

谓于如是至而自尊重者。答。无劣我慢虽无高处。于自爱乐胜有情聚。反顾己身虽知极劣。而自尊重故能起彼无劣我慢

如是且依发智论释者。结。如是九慢类且依发智论释

依品类足至胜境别故者。复依品类释慢类者。且我胜慢类从三慢出。若观劣境谓己胜即是慢摄。若观等境谓己胜即是过慢。若观胜境谓己胜即是慢过慢。余八慢类如理应说

如是七慢何所断耶者。释第二句。此即问

一切皆通见．修所断者。答。如是七慢一切皆通见．修断随其所应。若缘见所断者见断。若缘事者修断。应知七慢皆通三界。故婆沙四十三云。评曰应作是说。非卑慢等要比度他胜．劣而起。无始时来数习力故。虽生上界亦有现行。是故三界皆具七慢

诸修所断至为可现行者。问。诸修断慢圣者未断时为可现行不

此不决定至唯修所断者。答。此不决定。于七慢中或有修所断于未断位圣容现行。谓除慢类及与我慢。所余诸慢于此慢中或有修所断。于未断位而圣定不行。谓慢类我慢。此不行因次后当辨。寄喻来况。如杀生缠是修所断。而诸圣者必不现行。杀生缠者显由此惑发起故思断众生命。颂说等言显盗．淫．诳缠。无有爱全不起。有爱一分不起　问无有名何法　答谓三界非常灭相名为无有。于此非常贪求名无有爱。若泛说三界非常。诸无有爱通见．修断　此中意说于三界中。众同分上非常灭相名为无有。愿我死后断坏无有。于无有贪名无有爱。圣于此爱全不起故。唯修断故。所以但取缘众同分无常贪爱名无有爱。故婆沙二十七云。无有者谓众同分无常。缘此爱名无有爱。是故此爱唯修所断。以众同分唯修所断故

又正理四十七云。岂不见所断亦有无常无有爱。何缘唯修所断　实亦见断。且随经说。谓契经中说有三爱。欲爱．有爱．无有爱三。于此经中说无有爱。取缘众同分无常为境者。贪爱异熟相续断故。如契经言一类苦逼作如是念。愿我死后断坏无有无病乐哉。今且据斯说唯修断。非见所断无无有爱(已上论文)　又解三界五阴无常灭相。于此贪求名无有爱。此即总说诸无有爱。然意唯取缘众同分无常贪求名无有爱。圣于此爱全不起故。唯修断故。故婆沙云。显此论者前来成立随契经义说无有爱唯修所断。今随实义显无有爱通二所断。三界无常通二断故。以此故知。三界无常诸无有爱是总说也　于当有身而起爱故名为有爱　言一分者。谓异生时发愿当为蔼罗筏拏大龙王等。正理云。等言为显阿素洛王。北俱卢洲。无想天等(已上论文)　蔼罗筏拏。是水名。水中龙象从水为名。即是帝释所乘龙象王也。故正理七十五说。蔼罗筏拏大象王。是三十三天所乘象王(已上论文)　圣人虽于善趣有身起爱。于恶趣龙王等有爱一分未断不起。以圣不爱恶趣身故。故名有爱一分。此杀．盗．淫．诳诸缠。此诸有爱。无有爱。一切皆唯缘修所断法故唯修所断。见所断法虽亦能缘修所断法。而非唯故非唯修断。杀．盗．淫缠。缘修所断身业起。诳缠缘修所断语业起。无有爱缘修所断众同分上无常法起。有爱一分缘修所断当有身起

已说慢类等至见．疑所增故者。此即第二释未断．不起

论曰至皆定不起者　等言。为显杀．盗．淫．诳诸缠。无有爱全。有爱一分　此慢类等。我慢。恶悔。是见及疑亲所增长　言亲增长。谓亲导引连续现前　虽修所断而由见．疑背已折故。圣虽未断。定不能起。见．疑有力扶持慢等。断如背折。有而不行。谓九慢类及七慢中我慢。有身见所增由我起故。应知九慢类。若依发智从慢过慢卑慢中出。即此三慢一分不行。若依品类亦有慢过慢。即有四慢一分不行。杀．盗．淫．诳缠。邪见所增。由邪见故行杀等事。语四过中以虚诳语是五戒中不虚诳语所远离故。所以别说。诸无有爱断见所增以缘当有断灭起爱。有爱一分常见所增。以贪当有大龙等身多时住故。于恶作中不善恶作是疑所增。追悔与疑少相似故。故圣身中虽有未断。而由背折皆定不起　问修断贪等亦用见．疑为遍行因。圣断见．疑如何现起　解云应知修断起由多因。或有要由亲因导起。如慢类等。或有但由疏因亦生。如贪嗔等。或因有二。一未断因。二已断因。如慢类等。要由未断因方能现起。余贪．嗔等由已断因亦能引起

九十八随眠中至亦是遍行摄者。此下大文第二诸门分别。就中。一遍行．非遍行。二漏．无漏缘。三二种随增。四二性分别。五明根．非根。六明惑能系。七明惑随增。八明次第起　此即明遍．非遍行

论曰至立遍行名者。释初行颂。唯苦．集断十一随眠力。能遍行自界地五部。故此十一皆得遍行名。除此十一余五部惑。无有力能遍行自界地五部。故皆不立遍行名也。如是十一于自界地五部诸法。一遍缘。遍缘五部为境界故。二遍随眠。遍于五部随增眠故。三为因。遍生五部染法。依此三义立遍行随眠名。除此十一余五部惑．及彼相应俱有诸法三义皆阙。十一遍行诸相应法。有初．后义阙中一义。十一遍行诸俱有法。有后一义阙前二义。故皆不立遍行随眠

此中所言至或世间因者。问。此中所言遍缘五部。为渐。为顿　若渐次缘。余贪等惑亦应名遍行。以贪等惑缘五部故　若顿缘者。谁复普于欲界一切诸有漏法。顿计为胜起于见取。能得清净涅槃。或世间生天因起戒禁取

不说顿缘至能顿缘五部者。答。不说顿缘自界地中一切有漏。皆为最胜。能得清净。或世间因。然说有力能顿缘五部各少分法名为遍行

虽尔遍行至应亦遍行者。经部难。虽尔遍行亦非唯此十一随眠。以理而言。若于是处有我见行。是处必应起我爱．我慢。若于是处能得清净。或戒禁取见行。非胜计胜见取见行。是处必应起希求爱起高举慢。是即爱．慢亦应遍行

若尔顿缘至何所断耶者。毗婆沙师反责经部。若说爱．慢顿缘见．修所断起故。应言爱．慢何所断耶

应言修所断至见力引故者。经部答。应言修所断。以杂缘境界故。见断爱．慢部分别缘。或应见所断。由见力引故　经部意许爱．慢二种亦是遍行。以能遍缘五部法故

毗婆沙师至不说自成者。述自宗。毗婆沙师作如是说。此爱．慢二是自相惑非共相惑。无顿缘力故非遍行是故遍行唯此十一。余嗔等惑非是遍行。准此爱．慢不说自成

于十一中至缘下随眠者。此下释第五．第六句。缘上胜境不随增故无失得缘。缘下劣境即随增故有失不缘。故婆沙云。问何故是欲界烦恼能缘色．无色界。彼二界烦恼不能缘欲界耶。有一复次云。复次若色．无色界烦恼缘欲界者即应随增。若随增者界应杂乱。故彼烦恼不缘欲界　问如欲界烦恼虽缘上界而不随增。上界烦恼何故不尔。答上界蕴胜。欲界烦恼虽缘彼起而不随增。欲界蕴劣。上界烦恼若缘此起即便随增。如下劣人于尊胜者虽能现见而不为损。若尊胜者见下劣人便能损害。此亦如是

此九虽能至准界应思者。此九虽能通缘自．上。然理无有自．上顿缘。于缘上中且约界说。或唯缘一界或二界合缘。引证可知。约地分别准界应思。又婆沙十九云。问何故不一刹那顷顿缘三界若苦。若集耶　答彼缘欲界亦随增。缘色．无色界不随增故。问彼何故缘欲界亦随增缘色．无色界不随增耶。有一复次云。复次欲界有彼等流。异熟果。色．无色界无彼等流。异熟果故。又一复次解非顿缘云。若如缘欲界即随增。缘色．无色界亦尔者。界应杂乱。若如缘色．无色界不随增。缘欲界亦尔者。即不应理。以无烦恼缘自界法。而有不具所缘。相应二随增者。缘自地法必具所缘。相应缚故。若一刹那顿缘三界若苦。若集。于所缘境有随增。有不随增者。亦应于相应法有随增。有不随增。是即违此因理亦坏相应法。勿有此失。故别时缘自界．他界理善成立　广如彼释　又婆沙云。何故遍行随眠能于他部随增非他界地　答遍行随眠于他部法有等流果。或异熟果。故能随增。于他界地无等流．及异熟果。故不随增　复次自界他部粗细相似故能随增。上界地细故不能随增

生在欲界至不缘上界地者。问意可知

不执彼为至身见起故者。答。身生下界。必不执彼上界诸法为我．我所。边见必由身见起故。身见既不起。边见亦不生　又婆沙十八云。问何故此二不缘他界耶。答唯有尔所缘境力故。复次此二见唯于粗果法转故。谓此二见唯于粗显现见诸蕴。执我．我所及计断．常。若生欲界于色．无色界微细诸蕴不能现见故不执为我．我所等。问若尔生色界者现见欲界粗显诸蕴。何不执为我．我所等　答已离染故。谓生色界者。于欲界蕴已得离染故。虽现见而不执为我．我所等。复次上地烦恼不缘下故。问因论生论。何故上地烦恼不缘下耶。答已离彼染故。谓要已离下地染者。方起上地烦恼现前。于下地法既已离染。上地烦恼宁复缘彼。问如何得知要离下染。上地烦恼方得现前。答如施设论说。有六种非律仪。谓三界系各有二种。一相应。二不相应。欲界相应非律仪现在前时。六非律仪成就。四非律仪亦现在前。谓欲界二。色．无色界各不相应。色界相应非律仪现在前时。四非律仪成就。三非律仪亦现在前。谓色界二。无色界不相应。无色界相应．非律仪现在前时。二非律仪成就亦现在前。谓无色界二。此中染污法名非律仪。由此故知。要离下染。上地烦恼方现在前(广如彼释)　若尔计彼至是何见摄者。难。若尔计彼上界梵王或为有情。或为常住。是何见摄

对法者言至是邪智摄者。答。对法者言。此有情常非身．边见。是邪智摄　言邪智者谓无明相应邪智。于欲界中先起二见执我。执常。次后即起独头无明。缘彼大梵谓为我．常。行相朦昧不能决执。所以非见。故正理云。生欲界中若缘大梵起有情．常见。为何见摄耶。理实应言此二非见。是身．边见所引邪智。现见蕴中执我．常已于不现见比谓如斯　又解疑相应智为邪智。谓随身．边次复起疑缘彼大梵。为常．无常。为我．非我。不决执故亦非是见　又解身．边见后引起欲界无覆无记。但缘欲界说梵王名。谓为我．常名为邪智非缘彼体。无覆无记不缘上故。如缘虚空非择灭名非缘彼体。非称理故名之为邪。非是染污。应知此是四无记中威仪．工巧．异熟三心。但非通果。唯缘色故　又解威仪．工巧非余二种　虽有两解前解为胜

何缘所余至而非见耶者。难。何缘所余二取邪见缘彼是见。此邪智亦缘彼而非见耶

以宗为量故作是说者。毗婆沙师答。以宗为量故作是说

为遍行体唯是随眠者。释后两句问。为遍行因体唯是随眠

不尔者。答

云何者。征

并随行法至如理应辨者。释。并随行法。谓上所说十一随眠。并彼随行相应．俱有皆遍行因摄。然除彼得。得与所得非一果故非遍行因　由此故有作是问言。诸遍行随眠皆遍行因不　答言于此应作四句。第一句者。谓未来世遍行随眠。十一摄故是遍行随眠。无前后故非遍行因。第二句者。谓过．现世彼俱有法。有前后故是遍行因。非十一故非遍行随眠。第三句者。谓过．现世遍行随眠。十一摄故是遍行随眠。有前后故是遍行因。第四句者。谓除前相。故言如理应辨

九十八随眠中至静净胜性故者。此即漏．无漏缘初颂总明。第二颂别释。第三颂简法

论曰至准此自成者。此释初颂。灭．道下六。此缘无漏除此六种余五部惑皆缘有漏。准此自成颂不别显

于此六中至诸行择灭者。释第五．第六句。六中缘灭各以自地诸行上灭为其所缘。诸地择灭更互相望。非因果故不缘异地善智悟境通缘多地不同染法。故显宗云。然诸善智悟境。理通容有顿缘多地灭。诸邪见起于境迷谬。固执所隔不能总缘　问九上缘惑于境亦迷。如何得缘多地苦集　解云虽迷境起。诸地苦．集由互相望为能作因．增上果故容缘多地。又正理云。谤灭邪见为见灭耶。不见灭耶。若见灭者。如何见灭谤言无灭。若不见灭者。如何无漏缘。又如何言此物非有。应言见灭。但寻教见即谤如是所说灭无。岂不此见亲能缘灭。如何即拨此灭为无。如有目者于多杌处。遥见人立拨为非人。虽亲缘人而非不谤。故有见灭而拨为无。然非所有谤灭道慧。皆是见灭。见道所断。谓若有慧非审察生闻说灭．道便生诽谤。唯缘名故非彼见所断。若慧于境因审寻伺推度而生决定。拨无所说灭．道方见彼断(已上论文)　缘道谛者至以类同故者。释第七句。谓欲界系邪见．疑．无明。唯缘六地法智品道。不缘类智品道　若治欲界。谓未至定中法智品道能治欲者　若能治余。谓六地中灭．道法智品。于修道位能治余色．无色界者　皆彼邪见．疑．无明所缘。以法智品类同故　若上八地各三随眠。一一唯能通缘九地类智品道不缘法智品　若治自地。谓九地中类智品道能治自地者　若能治余。谓九地中类智品道能治余七地者　皆彼邪见．疑．无明所缘。以是类智品类同故

何故缘灭至六九同类者。释第八句。此即问也

以诸地道至非欲三所缘者。答。以诸地中法智品道。类智品道。各互相望同类因故。由相因故。若缘法智即缘六地。若缘类智即缘九地

虽法智品与类智品。亦互相望为同类因。而类智品不治欲界。由别治故。故类智品道非是欲界三种所缘

法智品既能至各三所缘者。难。欲界修位灭．道法智。既能治上色．无色界。应为彼八各三所缘

非此皆能至非能对治故者。通。非此法智皆能治彼色．无色界。苦．集法智品非彼上界对治道故。九地苦．集下粗上细。缘粗不能断细。故缘欲界苦．集法智。不能对治上八地。或缘细以可断粗。故缘欲界灭．道法智。能治上惑　灭道法智。亦非全能治色．无色界。唯断修惑不能治彼见所断。故以见所断惑对治决定。又于见位迅疾急速故。见道中灭道法智品。非能对治上界见惑。以修断惑对治不定。又于修位稍容预故。故修道中灭道法智。而能对治上界修惑　问先离欲染后入见道。于见位中灭．道法智。既无所断应稍容预。何故不治上见惑耶　解云非要断惑起欲法智。为观谛理起斯法智。又次必起类智品道断上见惑。故欲法智不能对治上界见惑　其法智品四谛分别阙苦．集初。见．修分别阙见道初　故言二初无故。非彼八地三惑所缘。又类释言。即由此前缘灭唯一缘道六九诸因缘故。显遍行惑中有缘苦．集九地无遮境互为缘因故。或二合缘。乃至或八合缘。不同灭谛灭互相望非缘因故　言缘因者。是疏缘因。简亲因缘。即能作因。或增上缘名为缘因　又解缘是增上缘。或是等无间缘。或是所缘缘。或通前二。或总通三因。谓能作因　非是无漏能对治故。有缘一地非缘六．九。不同道谛以缘道时缘六．九地

何缘贪嗔慢至非无漏缘者。此下释后一颂。此即问也

以贪随眠至不缘无漏者。答。释贪．嗔．慢。及与二取。不缘无漏。如文可知

九十八随眠中至相应故随增者。此即第三明二种随增。前六句明所缘随增。后两句明相应随增　前六句中初四句正明所缘随增。后两句简差别

论曰至为所缘故者。此释初颂。如文可知。正理云。言随增者。谓诸随眠于此法中随住增长。即是随縳增昏滞义　此据总说至及相违故者。此下释第五．第六句。所缘随增此据总说。若别分别灭．道谛下六无漏缘惑。及苦．集下九上缘惑。于所缘境无随增义。所以者何。灭．道无漏．及上地境。一非见爱所摄受故。二与能缘惑相违故。此即标章

谓若有法至非所缘随增者。此释初章。谓若有法为此地中身见。及爱。摄为己有。可有为此身见．爱地中所有随眠所缘随增理。如衣润湿。埃尘随住　衣即喻法　润湿喻身．见爱　埃尘随住喻惑随增　非诸无漏法为诸身见．爱摄为己有。非诸上地法为诸下身见．爱摄为己有　故缘彼无漏惑。缘彼上地下惑。非所缘随增

住下地心至非谓随眠者。通伏难。伏难意云。贪求上地即此下贪能缘上地者。为通此伏难故作是言。住下地心求上地等。是善法欲。非谓随眠

圣道涅槃至足不随住者。此释后章。若圣道谛。涅槃灭谛。与能缘彼惑相违。若上地法与能缘彼下惑相违故。彼无漏缘。九上缘二。亦无所缘随增理。如于炎石足不随住　炎石。喻境　足不随住。喻能缘惑

有说随眠至非所随增者。叙异说。此约随顺解随增。有说随眠是随顺义。非无漏境顺诸随眠。非上地境顺诸下随眠故虽是所缘而无随增理。如风病人服干涩药。病人于药不相随顺非所随增。药于病人无有势力。非能随增　病人。喻境　药。喻能缘惑　此中正取风病人为喻。非取风病　若将风病望干涩药。相随顺故有所随增

已约所缘至于彼随增者。释后两句。谓随何遍．不遍缘有漏．无漏缘。自界．他界缘。随眠一切皆于自相应法由相应故。于彼随增

诸说随增至标未断言者。上来所言诸所随增。谓诸随眠至未断。故初颂首标未断言

颇有随眠至非所缘不者。问意可知

有至随眠者。答。言有　谓缘上地诸遍行随眠。如初静虑遍行随眠缘上三地。亦如空处遍行随眠缘上三地。非缘上界而彼随增。唯于相应非所缘

九十八随眠中至此余皆不善者。此即第四二性分别

论曰至至彼定无故者。释第一句。上界诸惑皆唯无记。以染污法中若是不善有苦异熟果上二界无。他逼恼因缘决定无故　说彼无果。显因亦无　又正理云。色．无色界一切随眠。四支．五支定所伏故。无有势力招异熟果。故彼皆是无记性摄　又婆沙云。若法是无惭．无愧自性与无惭．无愧相应。是无惭．无愧等起等流果者。是不善。色．无色界烦恼不尔故是无记(广如彼说)

身边二见至他有情故者。释第二．第三句。欲身．边见。及相应痴。亦无记性　所以者何　与善相违名为不善。此我．常见与彼施等不相违故。执我．常者恐此常．我当来受苦。为此常．我于当来世受人．天乐。现在勤修布施．持戒及静虑等　执断边见随顺涅槃。能断灭故。故世尊说于诸外道诸见趣中此断见最胜　趣。谓趣求　谓我不有。我所亦不有。执我．我所现在已无。以于身中求之不得。谓为已断　我当不有。我所当不有。执我．我所死后方无　又解前之二句执我．我所与现在身死时俱断。后之二句执我．我所于未来世毕竟不生。由顺涅槃故非不善

又身．边二见迷自事故。非欲逼害他有情故。其过是轻故是无记

若尔贪求至何亦应然者难。若尔贪求天上快乐。及起我慢。此与施等亦不相违。贪．慢二种应亦无记　或贪天乐。及起我慢。亦迷自事。非害有情。应名无记　或贪求天上快乐现修施等。及起我慢。迷自事故非欲害他。应名无记

先轨范师至是不善性者。叙异说。经部先代轨范诸师作如是说。俱生身见是无记性。如禽兽等身见现行　与身俱生故名俱生。修道所断　若分别生。依教起者此不善。见道所断　立二身见同大乘经说　若依说一切有部。身见唯分别。唯见断无俱生　禽兽等计皆应知但是修道所断。不染无记邪智所摄

余欲界系至皆不善性者。释第四句。于三界中除前所说余欲界系一切随眠。与上相违皆不善性

于上所说至贪嗔．不善痴者。此下第五明根．非根。就中。一明不善根。二明无记根　此即第一明不善根

论曰至故颂不说者。唯欲界系一切五部贪．嗔。及不善痴。不善根摄。引证可知　言不善根者。唯不善烦恼。为不善法根立不善根　余则不尔但说此三。所余烦恼非不善根义准已成故颂不说。婆沙一百一十二废立云。又此三种具足五义。谓通五部。遍在六识。是随眠性。能起粗恶身业．语业。作断善根牢强加行。是故独立为不善根　通五部者遮五见．疑。遍六识者遮其诸慢。随眠性者遮缠垢等。能起粗恶身业．语业。作断善根牢强加行者示现根义　又此五义遮一切法成立根义。谓不染污法有遍六识无余四义。染污色蕴全无五义。染污受蕴．想蕴。及余烦恼缠垢所余相应染污行蕴。虽通五部亦遍六识。而非随眠性。虽能起粗恶身．语二业。而非断善牢强加行有染污不相应行蕴。虽通五部无余四义。染污识蕴中眼等五识全无五义。意识虽通五部亦能起粗恶身业．语业。而无余三义。十烦恼中。五见及疑。有随眠性无余四义。慢通五部。是随眠性。能起粗恶身业．语业。无余二义。于十缠中惛沈．掉举．无惭．无愧。虽通五部亦遍六识。而非随眠性。虽起粗恶身业．语业。而非断善牢强加行。睡眠一种。虽通五部无余四义。所余五缠。虽起粗恶身．语二业无余四义。六烦恼垢。虽亦有时能起粗恶身．语二业。无余四义。唯贪．嗔．痴具足五义。非所余法。是故独立为不善根　准此婆沙文。染污睡眠不发身．语业。准此善眠不发业。无覆睡眠。婆沙．正理各有两说。一说发业。一说不发业。其下十缠当具引释　又准此文恶作发身．语业　问恶作与忧根相应法离欲舍。若发得别解脱戒。此戒岂有离欲舍耶　解云恶作．忧根但能发处中善．不善身．语业。不能发别解脱戒。故无有妨。恶作追悔往事。忧根别有所忧。正发戒时无此相故。又准此文六垢发业

于上所说至三定皆痴故者。此下第二明无记根。中一正明无记根。二因论明四无记　此即第一正明无记根。初三句述此国。后三句述外方

论曰至亦无记根摄者。释初两句。此国诸师说。无记根亦有三种。诸无记言通有覆无覆。谓诸有覆爱．痴。及诸有覆无覆慧。于无覆中下至异熟生。亦无记根摄。故婆沙一百五十六云。迦湿弥罗国毗婆沙师说。无记根有三。谓无记爱．慧．无明　无记爱者。谓色．无色界五部爱　无记慧者。谓有覆无记慧。无覆无记慧。有覆无记慧。谓欲界有身见．边执见。及色．无色界五部染污慧。无覆无记慧。谓威仪路．工巧处．异熟生．变化心俱生慧　无记无明者。谓欲界有身见．边执见相应无明。及色．无色界五部无明　问于无记中何故此三别立为根　解云根是因义。此三为因生诸法胜故立为根。爱是诸烦恼足。痴即遍与诸惑相应。慧能简择为众导首

何缘疑慢非无记根者。释第三句　问十随眠中嗔非无记理在绝言。何缘疑．慢非无记根

疑二趣转至故彼非根者。答。文可知　余非随眠。或无胜用。故不立根

外方诸师至遮善．恶故者。释第四．第五句。外方即是西方诸师。立无记根总有四种。谓诸有覆无记爱．见．慢．痴四种。颂言中无记名中。遮善．恶故。此唯有覆不通无覆。故婆沙云。西方诸师说无记根有四。谓无记爱．见．慢．无明。无记爱者。谓色．无色界五部爱。无记见者。谓欲界有身见．边执见。及色．无色界五见。无记慢者。谓色．无色界五部慢无记无明者。谓欲界有身见．边执见相应无明。及色．无色界五部无明

何缘此四立无记根者。释第六句。此即问也

以诸愚夫至为无记根者。答。以诸愚夫修上定者。不过依托爱．见．慢三。谓爱上定者。见上定者。慢上定者。有由爱力。有由见力。有由慢力。此三皆由无明转故。有斯胜用。故立此四为无记根。余非胜故不立为根　问此国。外方。何故不同。于二说中何者为正　解云据义各别故说不同。于二说中前说为正。故婆沙云。问何故西方诸师立慢为无记根。答彼说力坚强义是根义。慢力坚强故立为根。谓瑜伽师所以退失百千善品皆由慢力。问何故此国诸师不立为根耶。答此说下义是根义。慢令心举。于下不顺故不立根。问何故此国诸师立无覆无记慧为无记根。答此说为依因义是根义。无覆无记慧为依因胜故立为根。问何故西方诸师不立为根。答彼说力坚强义是根义。无覆无记慧势力羸劣故不立根。问何故此彼国师不立疑为无记根。答俱说定住义是根义。疑不定住。二门转故。不立为根。如是说者善．不善根俱有三种。无记亦应尔。又如不善慢不立不善根。无记慢亦应尔。故无记根唯三者善

诸契经中至无记摄耶者。此下第二因论明四记问。诸契经中说十四无记事。彼亦是此三性之中无记摄耶

不尔者。答

云何者。征

彼经但约至立无记名者。答。彼经中十四。于四记中但约第四应舍置问立无记名。记之言答

谓问记门总有四种者。论主因答此问总明四种。记之言答。下皆准此。谓问答门总有四种

何等为四者。问

颂曰至我蕴一异等者。上两句正答。下两句指事说

论曰至谓答四问者。就长行中。一毗婆沙师解四记。二本论师解四记　等。谓等取对法诸师等。故正理云。等言为摄有约异门。且问四者。此总举数。第一问应一向记。第二问应分别记。第三问应反诘记。第四问应舍置记。此之四记如其次第答彼四问。此即释上半颂　如有问者。一问死。问生。三问胜。四问我一．异等。此即指事别显四也　所以记有四者。谓答此四问。此即释下半颂　若作是问至白黑等性者。此下别释。前三问记。如文可知　第四问记若作是问。蕴与有情为一。为异。得此问时应舍置彼一异之记但作是言。此不应记。以彼有情无实有故。若一。若异。性皆不成故言应舍置记。又如问言。石女所生儿为白。为黑等性。若得此问亦应舍置。石女本自无儿。何论白．黑　女不生子名为石女。故婆沙十六云。如女身中不任怀孕。空无子故说名石女

如何舍置而立记名者。问。如何舍置一．异等问不记一．异等而立记名

以记彼问言此不应记故者。答。以记彼一．异等问言此不应记故。准此即是发言记问。非是默然不记名舍置记古来诸德皆言第四名为默答。此释不然．又婆沙十五云。如诸外道问世尊言。世界常耶。佛言此不应答　以此准知。发言名答

有作是说至非一切当生者。初问无异说。后三问有异说。此即外人设难。有作是说。彼第二问一切死者皆当生不。应分别记。亦应一向记非一切当生

然问者言至仍未解故者。此即论主释通。然问者一切死者死当生不。理应分别答彼所问。有烦恼者死已当生。无烦恼者死已不生。直作是言。非一切当生。此总说记不成。虽令总知非一切当生。仍未分明解如何者当生何者不生

又作是说至如识果因者。此即外人设难。又作是说彼第三问人为胜．劣不。应反诘记。亦应一向记摄。人亦胜．亦劣。所待异故。犹如一识从前意生名果。能生后识名因。故正理云。如有问识为果为因耶。应一向记。亦果．亦因。所待异故

然彼问者至应反诘记者。此即论主释通。然彼问者一向为问人为胜．劣汝言亦胜．亦劣。非一向记故应成分别记。何名一向记。既不审知前人问意。但此应诘问意所方。若言方天应记人劣。若言方下恶趣。应记人胜。故此名为应反诘记

又作是说至云何名记者。此即外人设难。又作是说彼第四问蕴与有情为一为异。既全不记蕴与有情若异若一。云何名记

然彼所问至如何不名记者。此即论主释通。然彼所问蕴与有情为一为异。理应舍置。一异之问不应为记。记言应舍置。如何不名记。既发言记。所以名记

对法诸师至契实义故者。此第二本论诸师解四问记。即是六足．发智诸师。此解第一一向记者　若有问言。世尊是如来应正等觉耶。此问佛宝　所说法要是善说耶。问教法宝　诸弟子众行妙行耶。此问僧宝　及五蕴无常耶。四谛善施设耶　皆应一向记。是如来应正等觉。是善说。是行妙行。皆无常。善施设。契合实义故

分别记者至欲说何者者。此释第二分别记。可知

反诘记者至无便求非者。此释第三反诘记。者。若人谄心欲求过非。请言愿尊为我说法。应反诘彼。法有众多欲说何者。不应分别三世等法。若无所知者。乃至令彼默然而住。若有所知。令彼自记无便求非

岂不二中至成问记耶者。问。岂不分别。反诘。二中都无有问。唯有请说。亦无有记。唯反诘欲说何者　如何分别。反问。二种成问记耶

如有请言至岂非记道者。答。谓如有人请言为我说其道路。岂非问道。即由反诘。记彼所问。道有众多。谓洛阳道。益州道。欲说何者。岂非记道　或由反诘记彼所问。道有众多。欲说何者。岂非记道

若尔应俱是反诘记者。难。若尔反诘记彼所问。此二应俱是反诘记

不尔问意至无分别故者。答。不尔。问意直。谄。有殊。此即问意不同。若直心问者记有分别故。若谄曲心问者记无分别。所以前名分别记。后名反诘记

舍置记者至不应为记者。此释第四舍置记。外道说世为我。若有问言。世为有边等。总有十四。此应舍置。不应为说

今依契经至问记有四者。此下第三依经辨释。今依契经辨问记相。于大众部经。问记有四

何等为四者。此即总问

谓或有问至但应舍置者。此即总答

云何有问应一向记者。别问第一

谓问诸行至应一向记者。答文可知

云何有问应分别记者。别问第二

谓若有问至应分别记者。答。谓若有问。诸有故思造作业已为受何果。此问名为应分别记。若造善业受人．天果。若造恶业受三涂果

云何有问应反诘记者。别问第三

谓若有问至应反诘记者答　想。谓想蕴　又解想者。谓名。名从想生。或能生想。从想为名。行蕴所摄。若有问云。士夫想。与我。为一。为异耶。应反诘言。汝依何我作如是问。若言依粗五蕴假我。应记与想异。若依汝执别有真实细我。不可言一异　问想即五蕴摄。宁得言异　解云除士夫想计余五蕴为我。故言想异　又解我有二种。一粗。二细。若言依粗色蕴假我。应记与想异。想非色故。若言依细四蕴假我。还应反诘。依何细我。若言依余三蕴。应记与想异。若言依想。应答一。粗我与想决定异故。论文偏举。细我不定略而不说。此问名为应反诘记

云何有问但应舍置者。别问第四

谓若有问至但应舍置者。答　世及如来死后命者。皆我异名。外道执此即为我故　世常等四。有边等四。及有等四。三．四十二　并命者即身。命者异身。足前十四。谓若有问世为常等。此问名为但应舍置

俱舍论记卷第十九俱舍论记卷第二十

        沙门释光述

    分别随眠品第五之二

诸有情类至能系何事者。此下第六明惑能系。就中。一约世明系。二约断明系　就约世明系中。一正约世明系。二明三世有无　此下第一正约世明系。标宗问起　诸有情类于此事中随眠随增名系此事。此即标宗　应说三世何等随眠能系何世事。此即问起

颂曰至现正缘能系者。答。初句明所系事。后七句明能系　第二句中未断。第八句中能系。随其所应通中间句　遍行有二。一遍系三世。二遍系自境。未来若生．不生意识贪．嗔．慢三。未来不生五识贪．嗔。及余过．未见．疑．无明。随其所应。皆具二遍。立遍行名　过去意识贪．嗔．慢三。虽亦遍系三世。非遍系自境。故于此中不说遍行。与五合说。现缘共惑。虽亦有具二种遍行。有不具者。以不定故不言遍行

论曰至流至后门者。此略标释。缘别法生名为自相。缘多法生名为共相。自相惑中相应无明。以必有故略而不论。事虽有多略有五种。一自性事。二所缘事。三所系事。四所因事。五所摄事。此说第三所系事也。第二句中未断如其所应流至后门

若此事中至定遍起故者。释初三句。若于此事中有贪．嗔．慢。于过去世已生未断。现在已生能系此事。以贪．嗔．慢是自相惑。缘别事生。非诸有情定遍三世诸事。起故。体现在前必无断义。故于现在不言未断。于过去世标未断言

若未来世至亦能系三世者。释次三句。若未来世意识相应贪．嗔．慢三。遍系三世。虽于此事惑生．不生。乃至未断皆能系缚。未来五识相应贪．嗔。若未断可生。境必俱故。唯系未来。故正理云。由此已显。五识相应可生随眠。若至过去唯系过去。至现亦尔。义准可知。若与意识相应可生随眠。若至过．现未断容系非自世法(已上论文)未来五识相应贪．嗔。若未断不生种类多故亦能系三世。以所缘境或在未来。或流至现。或入过去。能缘虽复阙缘不生。由未断故性缚三世

所余一切至能系此事者。释后两句。除前三种所余一切见．疑．无明。过去．未来未断。遍缚三世诸事。由此三种见．疑．无明是共相惑。一切有情俱遍缚彼三世事故．若现在世见．疑．无明。正缘三世境时。随其所应能系此事

应辨诸事至及离系耶者。此下第二明三世有无。就中。一述宗。二正破　就述宗中。一教理证有。二叙说定宗　此下教理证有。经部师问应辨诸事过去．未来。为是实有。为是实无。方可说系。若去．来世是实有者。则一切行恒时有故。应说为常。若去．来世实是无者。如何可说有能系．所系．及离系耶

毗婆沙师至许说一切有者。答。毗婆沙师定立去．来二世实有。然行非常四相合故。为此所立去．来实有决定增明。应略标宗显其理趣。三世实有由佛说故。二缘生故。识有境故。业有果故。下两句结

论曰至三世实有者。释三世有

所以者何者。此下释由说故。此即征也

由契经中至勤断欣求者。答。经中既说过去色有勤修厌舍。未来色有勤断欣求。明知过去．未来实有。观色无常于过去色能勤修厌舍　又解观无常故名勤修厌。不顾恋故名勤修舍。观色无常于未来色能断欣求。欣求即是缘未来色贪　又解观无常故名勤断欣。不希欲故名勤断求

又具二缘至识二缘生者。释二故。经说二缘能生于识。明知去．来二世实有

其二者何者。问

谓眼及色至应阙二缘者。答。六根．六境。各生自识名曰二缘　若去．来世非实有者。能缘过去．未来意识应阙二缘。过去无故应阙依．缘。过．未无故应阙境缘

已依圣教至识亦应无者。释有境故。以理而言。要必有境识乃得生。无则不生其理决定　若去．来无。是则应有无所缘识。所缘无故识亦应无

又已谢业至有现因在者。释有果故。又已落谢过去世业。有当果故。显有二世。谓若实无过去体者。善．恶二业其体应无。由业无故。未来当果亦应无有。非现在果生时有现因在。以异熟果非因俱故　又解非未来果生时有现因在。以异熟果非与因无间故　又解非现．未果生时有现因在。以异熟果非与因俱及无间故

由此教理至二世实有者。结。由前二教及后二理。毗婆沙师立去．来有

若自谓是至一切有宗者。释下两句。若自谓是说一切有宗决定应许实有去．来世。以说三世皆定实有。故许是说一切有宗

谓若有人至非此部摄者。对简部别。说非尽理。半是半非。更须分别故名分别说部。梵云毗婆阇缚地。毗婆名分别缚地名说。旧云毗婆阇婆提者讹也。若宗轮论。饮光部。若业果已熟则无。果未熟则有　彼计同此

今此部中至立世最为善者。此即第二叙说定宗。上两句答初问。下两句答第二问

论曰至非舍得体者。总有四说。此即初师

能救正法。或正法救彼。或以正法救人。故名法救。或言大德即斯人也　法救说言。由三类不同三世有异。彼谓诸法行于三世时。由三类有殊非体有异。如破金器作余物时。方．圆等形虽复有殊。而显无异。又如乳变成于酪时。舍乳甘味及乳冷势。得酪酢味．及酪热势。非舍显色。如是诸法行于世时。从未来至现在。从现在入过去。唯舍类得类。非舍体得体

尊者妙音至不名离染者。此即第二师　音声妙故名曰妙音。梵云惧沙。旧云瞿沙讹也　彼作是说。由不相应中别有一类世相不同。三世有异。诸有为法一一有三。随在何世。一显二隐。一正显者名为正合。余二虽隐而非体无。故亦名为不离彼相　又解相有用时名合。相虽无用。而随于法其体非无故言而不名离。如人正染一妻室时一贪有用。于余姬媵虽有贪无用不名离贪。恒随行故

尊者世友至置千名千者。此即第三师说　世是天名。与天遂友故名世友。父母怜子恐恶鬼神之所加害。言天遂友。彼不敢损故故以为名焉。梵名筏苏密呾啰。筏苏名世。密呾啰名友。旧云和须密讹也　彼作是说。由位不同三世有异。彼谓诸法行于世时。至三世位位中。作三世异异说。由三位有别。非三体有异。如运一筹置一位处名一。置百位处名百。置千位处名千。虽历位有别。而筹体无异

尊者觉天至名母名女者　能觉悟天故名觉天。梵云勃陀提婆。勃陀名觉。提婆名天。旧云佛陀提婆讹也　彼作是说。由观待有别故三世有异。彼谓诸法行于世时。前后观待立名有异。观待后故名过去。观待前故名未来。俱观待故名现在。如一女人观待女名母。观待母名女。体虽无别。由待有异。得母．女名

此四种说至外道朋中者。此下释后两句。将印世友先破余三。此即破第一师。此四种说一切有部中。第一执法有转变故。应置数论外道朋中。同彼计故。又婆沙七十七云。说类异者。离法自性说何为类。故亦非理。诸有为法从未来世至现在时。前类应灭。从现在世至过去时。后类应生。过去有生。未来有灭。岂应正理

第二所立至何义为同者。破第二师。彼师所立世相杂乱。三世皆有三世相故。复破喻言。人于妻室贪现行时。于余姬媵贪唯有成就现无贪起。何义为同。以三世法同时皆有三世相故。喻不等法

第四所立至类亦应然者。破第四师。此师所立前后相待。一世法中应有三世。谓过去世前刹那应名过去。后刹那应名未来。中刹那名为现在。未来三世类亦应然。现在世法虽一刹那。待后应名过去。待前应名未来

俱待应名现在　故此四中至非体有殊者。此即评取第三世友。如文可知

此已具知至何谓去来者。经部难。去．来实有。应名现在何谓去．来

岂不前言约作用立者。说一切有部答。指同前说

若尔现在至有何作用者。经部复难。若尔现在有眼等根不见色等彼同分摄。有何作用名为现在

彼岂不能取果与果者。说一切有部答。彼同分眼虽无见色发识之用。彼岂不能起取果用。及与果用。名现在耶

是则过去至世相应杂者。经部复难。过去因等既能与果。应有作用。既有作用亦应名现。有半作用世相应有杂乱之过

已略推征至此法性甚深者。此即第二正破。上句用字通于两处。谓何碍用。用云何。若用与体无有异者。世义便坏。若说去．来法体实有。谁未已生名未来。谁复已灭名过去。毗婆沙师作如是言。此法性甚深

论曰至许常有故者。释何碍用。经部难云。应说一切有为诸法于三世中自体恒有。应一切时能起作用。何碍此法用有还无。汝若谓众缘不和合者。此救非理。汝许因缘亦常有故

又此作用至法名去．来者。释用云何。又此作用云何得说为去．来．今。此难意汝说法体由作用故说三世别。作用未起名未来。作用已起名现在。作用已灭名过去。体由作用说三世别。用复由谁说去．来．今三世差别。岂作用中而得更立有余作用。说此作用为去．来．今。若于用上复有余用。用复有用便致无穷。若此作用更无作用。非去．来．今三世所摄。而复说言作用是有。则是无为故应常非无。故不应言作用已灭法名过去。及此未有法名未来

若许作用至有此过失者。说一切有部救。释无异。若许作用异法体者。可有用无穷及有用常失。然我说用与体无异。随体说故。体无无穷故用亦无无穷。体非常故用亦非常。汝经部师故不应言有此过失

若尔所立至世义不成者。经部破。释世便坏。若用即体。体既三世恒有。用亦应如体三世。若恒有用。并应名现。何得有时名为过．未。故彼所立世义不成

何为不成至名过去者。说一切有部救。何为不成。以有为法未已生名未来。若已生未已灭名现在。若已灭名过去

彼复应说至皆不成立者。经部破。释第三句。彼复应说若如现在法体实有去．来亦然。谁未已生名为未来。谁复已灭名为过去。谓有为法体实三世恒有。如何可得成未已生名未来。已灭名过去。先在未来有何所阙。彼未有故名未已生。后在过去复阙何法。彼已无故名为已灭。故不许法体本无今有。有已还无。则三世义皆不成立。若三世义不成立者。应一切种诸有为法皆不成立

然彼所说至此真自在作者。此下广破。经部牒前毗婆沙师立义征破。然彼前文所说。恒与有为诸相合故行非常者。此但有虚言。三世体实有。生灭理无故。汝许体恒三世实有。说性非常。如是义言所未曾有。依如是义故有颂言。许三世法其体恒有。而说三世其性非常。性之与体眼目异名。复无有别。此真是彼自在天作。外道计自在天须作即作。论主调彼。须作即作。同彼自在故。言此真自在作

又彼所言至如现实有者。经部牒前初经通释。我等亦说有去．来世。谓过去世曾有名有。未来当有故名为有。过去有现果说曾有因。未来有现因说当有果　又解未来当有果。过去曾有因。依曾．当有说有去．来。非谓去．来如现实有。同彼常宗

谁言彼有如现在世者。说一切有部救。非如现世

彼有云何者。经部征

彼有去．来二世自性者。说一切有部答。谓过去有过去自性。未来有未来自性

此复应诘至去来性不成者。经部复诘。若去．来世体俱是有。如何可言是去．来性二世差别。故说彼有。据曾有因。据当有果。非体实有。世尊为遮谤因果见。据曾．当义说有去．来。有声通显有．无法故。有显有法。相显可知不指事说。有显无法。相隐难知故指事云　如世间说有灯先时无。谓灯未生　有灯后时无。谓灯已灭

又如有言有灯已灭非我今灭。此虽说有皆显无法　说有去．来义亦应尔。有显无法。若不尔者体皆实有去．来性不成

若尔何缘至重说为有者。说一切有部难。若尔何缘世尊为此枝髻外道。说业过去．尽．灭．变坏。而犹是有。既说有言。明过实有。岂彼外道不许过去业曾有性。佛重说有。即由外道信曾有性不信实有。故佛说有　手执杖行头上作髻故名杖髻　尽灭变坏。过去异名。说业过去。说业尽。说业灭。说业变坏

依彼所引至义已成立者。经部师释经说业有。依彼业所引现相续身中与果功能种子有故。蜜说过去能熏业为有。所熏业因能与当果。名与果功能　若不尔者彼过去业今现实有。应是现在。过去岂成　理必应尔。以经中说　眼根生位无所从来。显无未来　眼根灭时无所造集。显无过去　本无今有。既言本无明无未来　有已还无。既言还无明无过去　去．来眼根若实有者。经不应说本无等言　牒救破云。若谓经言眼根本无今有。有已还无。依现世说。此救非理。若现世性与彼眼根体别不同。可得说言依现世。说本无今有有已还无。此现世性与彼眼根体无别故。何得说言依现世。说本无今有有已还无。以离有为无别世故。汝若许现世本无今有有已还无。是则眼根去．来无体。义已成立。以世与眼根体无别故。说世应亦说眼根故　又解若谓经言眼根本无今有有已还无。依现在世眼根说者。此救非理。若现在眼根体性。与彼过．未二世眼根。体别不同。可得说言依现在世眼根体。说本无今有有已还无。此现在世眼根体性。与彼过．未二世眼根。体无别故。何得说言依现在世眼根体。说本无今有有已还无。汝若许现世眼根。本无今有有已还无。是则眼根去．来无体义已成立

又彼所说至亦是所缘者。叙第二证破。应共寻思。意根．法境为缘生识。为法如意作能生缘。为法但能作所缘境。若法如意作能生缘。如何未来百千劫后。当有彼法应生现前。或当亦无阙缘不生。为能生缘生今时识。夫生缘者相貌分明。彼相隐昧如何能生　又涅槃性违一切生。立为能生第六意识。不应正理　若法但能为所缘境生意识者。我说过．未亦是所缘　经部许有缘无生心

若无如何成所缘境者。说一切有部难

我说彼有如成所缘者。经部答。我说彼有如成所缘。相似拟对而缘

如何成所缘者。说一切有部征。过．未无体如何成所缘

谓曾有至其理自成者。经部答。过去曾有。未来当有。非忆过去色．受等时。如现在分明观彼为有。但追忆彼曾现有之相。逆观未来当有亦尔　谓如已下。重释可知。据曾．当有拟对而缘。故作是言如成所缘。曾．当有故不同龟毛。无实体故不同现在　过．未二境若如现有应成现世。何谓去．来。若体现无则应许有缘无境识。其理自成同我经部

若谓去来至理亦自成者。经部纵救牒破。汝说一切有部。若谓过去．未来极微散乱名有。非聚集故而非现在。理亦不然。取彼过．未极微相时非散乱故应非过．未　又若救言彼过．未色有体同现。唯有极微散乱为异。则极微色三世不改其体应常　又色唯应极微聚集名为现在。极微散乱名为过．未。竟无少分可名生灭。若执微常。是则遵崇邪命者论。即胜论师。弃背善逝所说契经。引经可知　又色微聚散可名过．未。非受．想等极微集成。如何可言去．来散乱　然于受等追忆过去。亦如现在未灭时相。逆观未来。亦如现在已生时相　过．未二世若如现有。体应是常。若体现无。还应许有缘无境识。理亦自成同我经部

若体全无至应是所缘者。说一切有部难。汝经部师若体全无是所缘者。第十三处应是所缘

诸有达无至彼名为无者。极部反征说一切有部。诸有达无第十三处。此能缘识为何所缘。若谓即缘第十三处名为境者。尔时既作无第十三处解。然名替处。是则应拨彼名为无。若拨名无。便同邪见非是正见。谓彼意计。若拨无第十三处是正见。若立第十三处是邪见。当拨之时彼能缘识。既无第十三处可缘。即缘第十三处名为境。既拨名无。应是邪见非是正见。以有名故而拨为无。然汝计意。拨无第十三处是正见。故言是则应拨彼名为无。是其邪见非是正见

又若缘声至有非有境者。经部复约事征。声未起时。名．声。先非有。望现为先。又若缘声先时非有者。此能缘识为何所缘。既缘非有。明知缘无生心　若谓缘声先时非有。即缘彼声以为境者。求声无者。应更发声。缘声非有。尚声为境。求声无者。理应发声　若谓声先无时住未来位。汝宗所执未来实有。如何谓无　汝若谓过去．未来世声。无现在世故名无者。此亦非理。若现在世性与去来声体别不同。可得说言无现在世。此现在世与去．来声其体一故。何得说言无现在世　又解汝若谓过去．未来世声无现世声故言无者。此亦非理。若三世声其体各别。可得说言无现世声。此现在声与去来声。虽复经历三世不同。其体一故。何得说言无现世声　若未来声与其现声。而有少分体差别者。本无今有。其理自成同我经部　破讫结言。故识通缘有．非有境。亦应征问声后非有。略而不言

然菩萨说至是无上者。经部会经引证。然菩萨说世间所无之法。我言知见无是处者。意说他人怀增上慢。亦于非有未证得中现相谓有。我唯于有方观为有。不于非有现相谓有。非显缘无不生心也。若异我说。不许通缘有．非有者。则一切觉皆有所缘真实法体。何缘于境得有犹豫有耶。无耶。或有差别有．无差别。既有犹预。既有差别。明知亦有缘无生心　一切觉者。谓心．心所能觉境故　理必应然。复引经证。经中既说知非有言。明知缘无亦生心也　有。谓有法　非有。谓无法　有上。谓更有上法。此法犹劣。即是有为。及虚空．非择灭　无上。谓更无上法。此法最胜。即是涅槃

由此彼说至亦不成因者。例破第三证。由此上来所证教理。彼宗所说识有境故有去．来者。亦不成因

又彼所言至当广显示者。此破第四证。牒非不然。非经部师作如是说。即过去业能生当果。然过去业为先能熏。于现身中所引业种。相续．转变．差别。令当果生　相续等三。破我品中当广显示　又正理五十一引经部云。然业为先所引相续．转变．差别能生当果　业相续者。谓业为先后后刹那心相续起　即此相续后后刹那。异异而生名为转变　于最后时有胜功能无间生果异余转变故名差别

若执实有至能生功能者。复牒计破若执实有过去．未来。则果常有。业于彼果有何功能。若谓业能生果果体新生。则所生果。本无今有。其理自成。若一切法于三世中一切时有。谁因于谁果。有能生功能

又应显成至有必不灭者。显同外道过　雨时生故以雨授名。是雨徒众故名雨众。即数论师。汝执所立有无决定。又应显成雨众外道所党邪论。彼说二十五谛有必常有。非谛摄者无必常无。无必不生以无体故。有必不灭以有体故

若谓能令至其理自成者。复纵救牒破。若谓往业能令当果成现在者。果体本有。如何令果成现在耶。若谓往业引彼当果。从余方所引至余方。则所引果从此至彼其体应常。色有形段。可从此处引至余方。又无色法既无形段。当如何引。又所引果应体本无今时创得。若谓往业但令当果体有差别不同先时。本无今有其理自成

是故此说至所说而说者。论主结非。赞述经部

经如何说者。说一切有部问

如契经言至而说有言者。经部答。如契经言。梵志当知。一切有者唯十二处。或唯三世。如其所有而说有言　经部意说。若假。若实。若曾。若当。如其所有而说有言。非皆实有。犹如现在。过去曾有。未来当有。现是实有。现十二处八处实有。四处少分实有．少分实无。如色处中显色实有。形色实无。声处中无记刹那声实有。相续语业善．恶等声实无。触处中四大实有。余触实无。法处中定境界色．受．想．思实有。余心所法思上假立实无。及不相应法。三无为法亦是实无。故正理论引经部云。又汝等说现十二处少分实有少分实无。如上坐宗色．声．触．法

若去来无至及离系耶者。说一切有部难。过．未实有。可得说有能系。所系。及与离系。若去．来无。如何可说有能系。所系。及离系耶

彼所生因至得离系名者。经部答。正理释云。此释意言。过去烦恼所生随眠现在有故。说有过去能系烦恼。未来烦恼所因随眠现在有故。说有未来能系烦恼。缘过．未事烦恼随眠现在有故。说有去．来所系缚事(已上论文)若现随眠种子断时。彼过．未事得离系名。若断现果随眠。即断过因烦恼。若断现因随眠。即断未果烦恼。应知过．未说能所系及与离系。并据曾．当

毗婆沙师至多刹那故者。释第四句此法性甚深。毗婆沙师作如是说。过去．未来如现实有。论主广申经部难。我所有于中不能通释。彼过难者诸自爱者应如是知。法性甚深非是寻求思量境界。岂以我部不能通释。汝经部师便拨为无　有异门下又更别出法性甚深不应非拨。然诸法理种种不同有异门故。此法生即此法灭。谓色等五蕴各别自生。即色等五蕴各别自灭。有异门故。异法生．异法灭。谓未来世余色等生现在世余受等灭。故婆沙七十六云。问为此法生即此法灭。为余法生余法灭耶。设尔何失。二俱有过。所以者何。若此法生即此法灭者。应未来生即未来灭。若余法生余法灭者。应色等生余受等灭。答应作是说。有因缘故说此法生即此法灭。谓色蕴生即色蕴灭。乃至识蕴生即识蕴灭。有因缘故说余法生余法灭。谓未来世生现在世灭(已上论文)有异门故于未来世中即世名生。以正生时未来世所摄故。有异门故说世有生。未来世有多刹那故。于中唯有一刹那生。余未生世法有生相时故。故婆沙云。问诸有为法未来生时。为世体生。为世中生。设尔何失。二俱有过。所以者何。若世体生者。一法生时应未来世一切法生。此既生已应无未来。此复已灭应无现在。便坏三世一切有义。若世中生者。云何说诸行非异世耶。答应作是说。有因缘故说世体生。以一刹那行生时。即是未来世生故。有因缘故说世中生。未来世行有多刹那。于中唯一刹那生故

傍论已了至彼已断耶者。此下第二约断明离系。此即问也

若事离系至而非离系者。答。若事离系彼必已断。有事已断而非离系　已断。据已断彼　离系。据离系缚

断非离系其事云何者。问。离系必断。此事可知。断非离系。其事云何

颂曰至余缘此犹系者。颂答。上两句约见位明。第三句约修位辨。下一句通前两位

论曰至如是应知者。且见道位苦智已生集智未生时。见苦所断随眠等事体不成故名为已断　见集所断。简余部所断　遍行随眠简非遍惑　若未永断。简已断者。有先凡位以世俗道断下八地。集智虽未生彼地名已断。为简此等说未断言　能缘此者。简缘余部及缘余界。于苦所断犹系缚故。及修道位随何九品对治道生。九品事中随其所应前品已断　或断一品乃至八品　余未断品　或后八品未断乃至一品未断　所有随眠能缘前品者。于前品犹系缚　缘此之言。简缘余品及色等善等故。总结言断非离系如是应知

何事有几随眠随增者。此下大文第七明惑随增。就中。一正明惑随增。二明心有随眠　此下正明惑随增。此即问也

若随事别答至后三净识境者。答。法有十六。能缘亦尔。于此审知。能缘所缘随增可了

论曰至皆容缘故者。释初颂。若欲界系苦。集。修断。十六识内各五识缘。谓自界三即如前说。及色界一即修所断。无漏第五皆容缘故　于此五中有不缘者故说容缘　且如欲界见苦所断。容为欲界见苦所断识缘。然彼见苦所断识。有缘余部及他界者即不能缘。然有能缘者故说容缘。就见苦所断中。亦非一切皆能遍缘。如此贪缘此法不缘彼法等。下皆准此。若别分别。欲三断法各五识缘者。婆沙八十七云。欲界见苦所断法五识所缘。一欲界见苦所断一切随眠相应识。二欲界见集所断遍行随眠相应识。三欲界修所断善．及无覆无记识。四色修所断善．及无覆无记识。五法智品无漏识　解云欲界修所断善．及无覆无记识者。善谓生得．加行。无记谓异熟生．威仪路．工巧处。非通果心。唯缘色故　色修所断善．及无覆无记识者。善谓生得．加行。无记谓异熟生．威仪路。非通果心。虽天眼．耳识亦能缘下。但缘修断色．声为境。非缘见苦所断。法智品言通摄法忍．及俱心等　问以何文证无覆无记能缘异部及下见苦所断法耶　解云婆沙八十七云。问异熟生无记识能缘何法。答欲界不善果者。唯缘欲界修所断法。善果者。唯缘欲界五部法。色界者。缘自．下地一切有漏法。有说唯缘自地五部法。无色界者。唯缘自地五部法。问威仪路识能缘何法。答欲界者唯缘欲界五部法。色界者唯缘欲．色界五部法。问工巧处识能缘何法。答唯缘欲界五部法。问通果无记识能缘何法。答欲界者唯缘欲界修所断法。色界者唯缘欲．色界修所断法(已上论文)　问若无覆识亦能缘下见苦所断。何故正理五十三解欲见苦断五识缘中。但云色修所断善识非余。准彼论文。不言无记缘下见苦所断。婆沙言缘。岂不相违　解云婆沙论文极理分明。正理不说有违宗过　又解婆沙言缘据身在上能缘下地。正理不说据身在下不能起上无覆无记缘下见苦所断。各据一义故不相违。欲见集断．及修所断各五识缘。准释应知。又空法师云色界威仪心虽能缘下。以缘色．声不能缘见苦所断身．边二见隐没无记心。此解不然。违婆沙故

若色界系至皆容缘故者。释第五．第六句。婆沙八十七云。色界见苦所断法八识所缘。一欲界见苦所断他界缘遍行随眠相应识。二欲界见集所断他界缘遍行随眠相应识。三欲界修所断善识。四色界见苦所断一切随眠相应识。五色界见集所断遍行随眠相应识。六色界修所断善．及无覆无记识。七无色界修所断善识。八类智品无漏识　解云欲修所断善识。谓生得．加行。色修所断善识。谓生得．加行。色修所断无覆无记识。谓异熟生．威仪路识。无色修所断善识。谓加行善识　问何故欲界修断无覆不缘上界。色界修断无覆无记能缘下界　解云无记力劣。下缘上难故不缘上界。上缘下易故能缘下界　问若下缘上难。初定三识应不缘上　解云虽缘上地由同界故所以得缘。欲．色界别。下不缘上　问上缘下易。无色无覆应缘下界　解云色无覆胜故能缘下界。无色无覆劣故不能缘下界　问若色无覆胜。应能缘上界　解云胜无色故能缘下界。劣善染故非缘上界　又问如何得知无色修断善识唯加行善　解云以空处近分加行善心。可能缘色五部所断。余生得等不能缘下。故婆沙八十七云。问生得善识能缘何法。答欲．色界者。能缘三界．及无漏一切法。无色界者能缘自．上地有漏．无漏一切法．及虚空。问加行善识能缘何法。答欲．色界者能缘三界．及无漏一切法。无色界者能缘自．上地有漏．无漏一切法。及虚空。并次下地有漏法　婆沙无色生得善识不言缘下有漏。加行善识即言缘下有漏。以此故知。唯无色界加行善识。能缘色界见苦所断　问因论生论。婆沙言无色界生得善识。加行善识。俱云能缘自．上地有漏．无漏一切法。及与虚空。缘自．上地有漏法及缘虚空。此义可知。何者是无漏一切法　解云婆沙言无漏一切法者。少分一切随其所应。谓自．上地有漏法上择灭．非择灭　及一切类智品道　并一切类智品上非择灭　故婆沙八十四云。第四解脱缘四无色及彼因．彼灭一切类智品　若四无色．及类智品非择灭　并虚空。若谓一物。若谓多物。一切皆缘(第五第六第七解脱准此可知)　准婆沙文。择灭唯缘自．上地有漏法上择灭。若非择灭通缘自上下地．类智品上非择灭。色界见集所断。及修所断。各八识缘。准释应知

若无色系至皆容缘故者。无色界系苦集修断。各十识缘。准色界系如应当知

见灭见道至增自识缘者释第九．第十句

此复云何者。问

谓欲界系至十一识缘者。答。应知三界见灭．道断。各增自部有漏缘识。欲界灭．道五增至六。色界灭．道八增至九。无色界灭．道十增至十一。思之可知

若无漏法至皆容缘故者。释后两句。无漏法谓三无为及道谛十六识内为十识缘。谓三界中各后三部。即见灭．道．修所断识。无漏第十。皆容缘故。若别分别。三界见灭所断无漏缘识唯缘择灭。即为三种。三界见道所断无漏缘识唯缘道谛。复为三种。足前成六。三界修所断善识。通缘三无为及与道谛。复为三种。足前成九。无漏识若法智品缘欲灭．道。若类智品缘上灭．道。复为一种。足前成十。应知修断无覆无记不缘无漏。故婆沙第十云。应知修所断心与无漏心展转相缘者。唯善　彼论既不言无覆心与无漏心展转相缘。明知无覆心不缘道谛　又婆沙第九说。欲界修所断无覆无记邪行相智。但缘虚空．非择灭名。又婆沙八十七云。问虚空．非择灭何识所缘。答三界修所断善识所缘　以此故知无覆无记不缘虚空．非择灭　又婆沙八十七缘无漏法中。但言三界修断善识不言无覆。明知无覆不缘无漏。又前所引毗婆沙文。说四无覆无记心。随其所应。但缘五部所断。不言缘无漏。以此故知。无覆无记心不缘无漏　又空法师云。欲界无覆心能缘无漏心　又云。威仪．工巧心所引意识能缘十二入故知亦缘无漏　此解不然。违婆沙故。言缘十二入者。但缘有漏不缘无漏

为摄前义至所缘境已者。说颂重摄。总结可知

今应思何事何随眠随增者。问

若别疏条至随眠随增者。此下略答。此明乐根随眠随增

若有问言至随眠随增者。此明乐根缘识随眠随增。色界有为缘者。于色界中有为缘随眠随增。简异见灭所断无为缘惑。故言色界有为缘随眠随增。以无为缘惑非是缘彼乐根识故。无色二部谓道．及修。余思可知

若复有问言至随眠随增者。此明缘缘乐根识随眠随增。思亦可解

准此方隅余应思择者。此即劝思。准此乐根。所余诸法皆应思择。应知此中随增有二。或于相应。或于所缘。随其所应皆名随增

若心由彼至定随增不者。此即第二明心有随眠。问若心由彼烦恼名有随眠。彼随眠于此心定随增不

此不决定至无染局随增者。答。此不决定。或有随增。谓彼随眠与心相应而未永断。是相应随增。及有随眠缘此心未断是所缘随增。此名有随眠亦随增。若相应已断则不随增仍名有随眠。以恒相应故。此约伴性名有随眠。以此伴性不可断故。若约所缘已断。不名有随眠。亦不名随增。相应已断名有随眠。此中别举。缘缚已断不名有随眠。故不别释。依此义门应作颂说

论曰至名有随眠故者。有随眠心总有二种。一五部所断诸有染心。二修所断诸无染心　于中有染有二随增。或有随增谓于相应随眠未断。此是相应随增。或有随增谓缘彼心随眠未断。此是所缘随增　若于相应随眠已断则不随增。仍说有随眠以恒相应有伴性故　若无染心唯局随增名有随眠。缘此心随眠必未永断故。此心唯据缘缚随增名有随眠。若断缘缚不名有随眠　以有随眠心总有二种。一随增故名有随眠。二伴性故名有随眠。此无染心断缘缚已。既无随增复无伴性故。不名为有随眠心。相应亲近虽复断已名有随眠。所缘疏远断已不名有随眠心。又婆沙二十云。问过去．未来既无作用。云何可说随眠随增。有一解云。尊者妙音作如是说。彼虽无有取境作用。而于所缘．及相应法。有如现在系缚功能。故彼随眠有随增义　广如彼释

如上所说至由前引后生者。此下第八明次第起。就中。一正明次第起。二别明起因缘　此即正明次第起

论曰至前后无定者。且诸烦恼次第生时　先由不共无明于谛不了。不观四谛　由不了故次引生疑二途犹预　从此犹预次引邪见拨无四谛。由拨无谛次引身见。谓取蕴中拨无苦．无常．空．无我理。便决定执此是我故　从此身见引边见生。谓依前我执断．常边　从此边见引生戒取。谓由于我随执断．常一边。便计此执为能得彼净涅槃故　从戒禁取引见取生。谓计戒禁能得净已。必执为胜起见取故　从此见取次引贪生。谓自见中情深爱故　从此贪后次引慢生。谓自见中深爱着已。恃见生高举。陵蔑他人故　慢次引嗔。谓自见中深爱恃己。于他所起违己见中。情不能忍必憎嫌故　有余师说。于自见解多种之中。取一舍余。起憎嫌故。以见谛所断贪等生时。缘自身中见为境故　如是且依一类次第相牵起说。越次起者前后不定。以一一后皆容起彼十随眠故

诸烦恼起至阿罗汉等者。此即第二别明起因缘。诸烦恼起由三因缘。因谓六因。缘谓四缘。随其所应。是因．是缘。且如将起欲贪缠时。一未为无间道断。未为解脱道遍知欲贪随眠故。二顺欲贪境现在前故。三缘彼非理作意起故。即起惑前邪相俱行非理作意是能引义。由此三力便起欲贪。此三因缘如其次第。初是因力。中是境界力。后是加行力。既言加行。明知前起。如贪既尔。余烦恼起类此应知。谓此且据具因．缘说。或有唯托境界力生。如退法根阿罗汉等。非由因力．加行力生

即上所说至其体云何者。此下大文第三杂明诸烦恼。就中。一明漏等四门。二明结等六门。三明五盖差别　就明漏等四门中。一出体。二释名　此下出体。即上所说十种随眠并下十缠。经说为漏．瀑流．轭．取四门烦恼。如是漏等其体云何。四种总名如下别释　释别名者　于三漏中初二依主释。后一持业释　四瀑流中。前二依主释。后二持业释　应知四轭如四瀑流　于四取中。前一．后二依主释。第二持业释　言我语取者内有情法可说我言故。前文言。我语谓内身依之说我故。上界贪等多缘内身缘我语故名我语取

颂曰至以非能取故者。此即颂答。又婆沙四十八云。问诸烦恼垢。何故不说为漏等耶。有作是说。彼亦说在欲漏等中。品类足说。云何欲漏。谓欲界除无明诸余结。缚。随眠。随烦恼。缠是名欲漏。乃至广说。随烦恼者即烦恼垢。应作是说。烦恼垢粗不坚住故不说漏等。不信。懈怠。放逸。亦由过轻微故不说漏等

论曰至各二十六者。此下释初二颂明三漏。此则别释初颂。明欲漏。有漏。可知

岂不彼有至何故不说者。问。岂不上界亦有惛沈．掉举二种。又品类足出有漏体。谓除无明余色．无色二界所系各有五结。谓爱。慢。疑。见取。各有一缚。谓贪各有八随眠。谓十惑中除嗔。无明。取余八种。各有八随烦恼。谓大烦恼地中除无明取余五种。小烦恼地中取谄．诳．憍足前为八。各有二缠。谓惛沈．掉举。应合有者皆名有漏。彼亦说缠。今于此中何故不说

迦湿弥罗国至不自在故者。答。一彼界缠少唯有二故。二不自在非自力起故。所以不说。品类足据彼界有体。所以具说

何缘合说至为一有漏者。此下释第五．第六句。此即问也

同无记性至名有漏义者。答。一同无记性。二同于内门转。正理破云。彼界烦恼亦于外门有缘色．声．触境转故。应更别说第二合因。谓彼随眠同一对治。设依此义无坏颂文。谓此应言。何缘合说二界烦恼为一有漏。同无记。对治。定地。故合一

俱舍师救云。虽彼上惑亦外门转。言内门转。从多分说。诸法立名种种不同。若不尔者。如言色界。岂无受等。三同依定地生。由三义同故合为一。如前所说名有贪因。因是所以义即是此中名有漏义。有谓有身。贪多缘有故名有贪。漏多缘有故名有漏

准此三界至为无明漏者。此下释第七．第八句。辨无明漏。可知

何缘唯此别立漏名者。问

无明能为诸有本故者。答。无明能为一切三有生死根本。故十二支无明为初

瀑流及轭至与瀑流同者。释第三颂。明四瀑流．轭。如文可知

四取应知至名戒禁取者。释第四行颂。如文可知

何缘别立戒禁取耶者。问

由此独为至清净道故者。答。在家乐着生死故愿生天。出家欣乐涅槃故求清净计舍可爱境。谓别解脱戒等能舍可爱诸境计此为道

何缘无明不别立取者。问

能取诸有至合立为取者。答亦可解

然契经说至应知亦尔者。述经部师引经解轭。然契经说。欲轭云何。谓于诸五欲境中。于欲起贪。于欲起欲。于欲起亲恋　于欲起贪爱。于欲起贪乐。于欲起醉闷。于欲起耽着。于欲起贪嗜。于欲起喜乐。于欲起执藏。于欲起随执。于欲起贪着。贪等十二并贪异名。欲是五欲境。缘欲起贪缠压于心。是总释贪。是名欲轭。应知欲轭以贪为体　问何故经中广说异名　解云或为钝根随解一故。或为多忘随忆一故。或为异国随方说故。或显巧言转变说故。或显一义有多名故。诸有异名皆准此释。有轭．见轭。应知亦尔。以贪为体。有谓三有。身缘有起贪故名有轭。见谓六十二见。缘见起贪故名见轭。欲．有．见三俱是境名。缘此三境起贪故名欲轭。有轭。见轭。所以三皆贪为体。不言无明轭者。以无明即轭名无明轭。持业释。以无明为体

又余经说至名欲等取者。又述经部引经释四取以贪为体。又余经说。欲贪名取。即欲名贪。非是欲界贪故名为欲贪。由此故知。于欲等四境所起欲贪名欲等取。缘五欲境起贪名欲取。缘见起贪名见取。缘戒禁起贪名戒禁取。缘三界我语起贪名我语取　问何故经部但说轭．取不说四瀑流及与三漏　解云论者略举对辨差别　又解轭．取体异是故别说。瀑流体同四轭。已说四轭当知亦说瀑流。三漏不异当宗故不说也

如是已辨至是随眠等义者。此下第二释名。如是已辨十种随眠并彼十缠。经说为漏．瀑流．轭．取。此即结前。此随眠漏．瀑流．轭．取名有何义。缠后别明故此不问

颂曰至是随眠等义者。答

论曰至故名微细者。此释眠义。根本十惑现在前时。行相难知故名微细。犹如睡眠行相微细故名为眠

二随增者至增惛滞故者。此释随义。二随增者。一能随于所缘法增惛滞故。二能随于所相应法增惛滞故　惛滞谓眠

言随逐者至常为过患者。此亦释随。谓此烦恼能起诸得。恒随有情常为过患

不作加行至故名随缚者。此亦释随。不作加行为令彼惑生而数现起。或设劬劳为遮彼惑起而数现起。随缚有情故名随缚

由如是义故名随眠者。总结。又正理云。何缘随眠唯贪等十非余忿等。唯此十种习气坚牢非忿等故。谓唯此十习气坚牢起便难歇

稽留有情至故名为漏者。二义释漏。或住名漏。或流名漏。如文可知

极标善品故名瀑流者。可知

和合有情故名为轭者。合名为轭。和合有情受生死苦。犹如车轭。故名为轭

能为依执故名为取者。执名为取。四取烦恼能为有情所依止处。执取诸法故名为取　又解四取烦恼能为诸有漏法依执取诸有漏法　又解四取烦恼能为业依执取当果

若善释者至说名为取者。述经部解

俱舍论记卷第二十

一挍了俱舍论记卷第二十一

        沙门释光述

    分别随眠品第五之三

如是己辨至复说五种者。此下第二明结等六门。就中。一正明结等。二诸门分别　就正明结等中。一明结等五门。二明烦恼六垢　就明结等五门中。一标章。二别释　此即标章。即诸烦恼。一结。二缚。三随眠。四随烦恼。五缠。义差别故复说五种　问漏等四门皆说并缠。结等六门但言烦恼　解云漏等四门皆摄缠尽故说并缠。结等六门初一摄二。第二．第三．第六不摄。第四．第五虽复摄尽。非遍诸门皆摄尽故不说并缠

且结云何至恼乱二部故者。此下别释。就中。一明诸结。二明三缚。三明随眠。四明随惑。五明诸缠　就明诸结中。一明九结。二明五下分。三明五上分　此即第一明九结

论曰至当辨其相者。释结九　结谓结缚。此中爱结谓三界贪。余八随应当辨其相。故婆沙五十云。问此九结以何为自性。答以百事为自性。谓爱．慢．无明结。各三界五部为四十五事。恚结唯欲界五部为五事。见结有十八事。谓有身见．边执见各三界见苦所断为六。邪见三界各有四部为十二事。取结有十八事。谓见取三界各四部为十二事。戒禁取三界各见苦道所断为六事。疑结三界各四部为十二事。嫉．悭结各欲界修所断为二事。由此九结以百事为自性

见结谓三见至于彼随增故者。别释见．取二结。见结以身．边．邪见三见为性。取结以见取．戒禁取二取为性　依如是理故发智论有如是言。问颇有五见相应法为九结中爱结系。非见结系。非不有五见随眠随增耶。答曰有。问云何。答集智已生灭智未生。见灭道所断见取．戒禁取相应法。彼为自部爱结为所缘系。非见结系。所以者何。苦．集谛下身．边．邪见遍行见结已永断故。灭．道谛下非遍见结即是邪见。唯缘无漏。望二取相应法所缘．应相二俱无故。非缘彼故无所缘系。非彼相应故无相应系。然彼二取相应法有见随眠随增。二取即是见随眠故。二取见随眠。于彼相应法随其所应。或相应随增。或所缘随增

何缘三见至为取结耶者。问

三见二取至立为二结者。答。释颂物取等及第二句　三见二取。一物等故二取等故　言物等者。谓彼三见有十八物。身．边二见唯见苦断。邪见通四谛。总有六种。三界各六故成十八。二取亦然。有十八物。戒禁取唯苦．道。见取通四谛。总有六种。三界各六故成十八。此名物等　言取等者。于五见中三见等是所取。为二取所取故。二取见等是能取。能取三见故名取等。所取。能取。有差别故立为二结。故正理云。谓于诸行计我．断常。或拨为无。后起二取执见第一。或执为净(已上论文)　言能所取。且据一相从多分说。理实而言并通能．所

何故缠中至非余缠耶者。此下释后八句。此即问也

二唯不善至故唯立二者。八缠家答。故正理五十四云。若立八缠应作是释。二唯不善。自在起故。谓唯此二两义具足。余六无一具两义者。无惭．无愧虽唯不善非自在起。悔自在起非唯不善。余两皆无(解云余随眠惛沈．掉举两义皆无。余文可知)　问若言睡眠非自在起。何故婆沙五十有一复次废立中云。复次以嫉与悭。独立．离二。故立为结。余缠不尔。独立者谓自现行。离二者谓一向不善。忿．覆二缠虽能独立亦复离二。而似随眠为随眠相之所映夺其相不显故不立结。由此义故外国诸师说此二种即随眠性。惛沈．掉举不能独立他力起故。亦不离二或是不善或无记故。睡眠．恶作虽亦独立。而不离二。睡眠通善．不善．无记。恶作通善．不善性故。无惭．无愧虽是离二而非独立。唯嫉与悭独立离二。异随眠相故立为结　准婆沙文。睡眠亦是自在起。何故正理言非自在　解云婆沙余师义。非与正理同。说八。说十。既各不同。明知异说　又解睡眠若与余惑相应非自在起。正理据此说。若与善．无覆心相应是自在起。婆沙据此说。各据一义并不相违

若缠唯八至亦具两义故者。论主破。若缠唯八此释可然。此即纵许　许有十缠此释非理。以忿．覆二种亦具两义故

由此若许至及自部故者。十缠家答　嫉．悭过重。谓此二种数现行故　又嫉为贱因。悭为贫因　又遍显戚．欢随烦恼故。随烦恼中总有二类。一戚。二欢。嫉能显戚。悭显欢　又恼乱出家．在家部故。故正理云。又此二能恼二部故。谓在家众于财位中。由嫉．及悭极为恼乱。若出家众于教行中。由嫉．及悭极为恼乱　或恼乱天．阿素洛故。天中好美味。阿素洛中好女色。天悭味嫉色。阿素洛悭色嫉味。因此战诤。阿素洛此云非天。故正理云。或能恼乱天．阿素洛众。谓因色．味极梠扰恼　或恼人．天二胜趣故。故正理云。或此能恼人．天二趣。如世尊告憍尸迦言。由嫉．悭结人．天恼乱　或嫉恼乱他部。悭恼乱自部。故正理云。或此二能恼自．他众。谓由嫉故恼乱他朋。由内怀悭恼乱自侣　由上七种过失尤重故。于十缠别立二结

佛于余处至故唯说断三者。此即第二明五下分结

论曰何等为五者。问

谓有身见至嗔恚者。答。总三十一事为体。谓身见三界见苦所断三。戒禁取三界各见苦道为六。疑三界各四谛为十二。欲贪．嗔．恚各欲界五部为十

何缘此五名顺下分者。此下释第二．第三句。此即问也

此五顺益至防逻人故者。答。此五顺益下分欲界欲界三界最下。三界一分故名下分。由后贪．嗔不能超欲。如守狱卒　设有能超乃生有顶。由前身见．戒取．疑三。还令退下置欲界狱。如防逻人

有余师说至顺下分名者。叙异说。前三能障超下有情不成圣故。后二能令不超下界不生上故。故五皆得顺下分名

诸得预流至断三结耶者。释第四句问。诸得预流五见及疑六烦恼断。何缘经但说断身见．戒取．疑三结耶

理实应言至已说断六者。答。诸得预流。理实应言断六烦恼。一摄门故。二摄根故但说断三　言摄门者。谓所断中类有三种。身边二见唯在苦一部。戒取通苦．道二部。见取．邪见．疑通苦．集．灭．道四部说断三种。摄彼三门皆悉周尽若断身见摄彼一门。若断戒取摄彼通二门。若断疑摄彼通四门　言摄根者。谓所断中三随三转。说断三种摄彼三根。若断三根本余三未亦断。故说断三已说断六　问集．灭见取如何随戒禁取转　解云言见取随戒禁取者。据苦．道下说　又解因苦．道下戒取先起。引彼集．灭见取起故。亦名随转

有作是释至故说断三者。释第二颂叙异说。凡趣异方有三种障。一不欲发趣见此方益余方有损。二虽发趣迷失正道。依邪道故。三由依邪道疑正道故　趣解脱者亦有如斯相似三障。一由身见怖畏解脱。灰身灭智不欲发趣。二虽发趣由戒禁取。依执邪道迷失正路。三由依邪道疑于正道深怀犹预　佛显预流。永断如是趣解脱障故说断三

佛于余经至名顺上分结者。此即第三明五上分结。一色贪。二无色贪。三掉举。四慢。五无明。若未断时。能令有情不超上界故名顺上分结。此五总以圣者身中上界修断八事为体。色贪无色贪．掉举．慢．无明。色．无色界各有四故　问何故贪别立二。余三合立　解云爱是诸烦恼足多过别立。故婆沙云。复次爱令界别地别部别。爱能增长一切烦恼。爱．有爱处所说多过。故依界别立为二结。掉举等三无如是事。故上二界合立为一　问随烦恼中。何故唯说掉举为结　解云障定强故。故正理云。掉举恼乱三摩地故。于顺上分建立为结　又婆沙云。问何故唯修所断立为顺上分结　答令趣上生名顺上分。见所断结亦令堕下。故不立为顺上分结。复次上人所行名顺上分。上人是圣非诸异生。见所断结唯异生起。故不立为顺上分结。于圣者中唯立不还者所起诸结名顺上分　问因论生论。何故预流及一来者。所起诸结非顺上分　答顺上分者。谓趣上生预流．一来所起诸结亦令生下。故不立为顺上分结(广如彼释)

已辨结至谓一切痴者。此即第二明三缚。以能系缚故立缚名。缚体不同有其三种

何缘唯说此三为缚者。问。诸烦恼中何缘唯说此三为缚

由随三受至作此定说者。答。由随三受势力所引说缚有三　于自乐受贪多随增。所缘．相应俱随增故。于自苦受嗔多随增。所缘．相应俱随增故。于自舍受痴多随增。所缘．相应俱随增故。故言于苦受嗔。于舍受痴。应知亦尔

虽于自舍亦有贪．嗔。所缘．相应二俱随增。非如痴故。于此文中亦应影显。虽于自乐亦说有痴。所缘．相应二俱随增。非如贪故。虽于自苦亦说有痴。所缘．相应二俱随增。非如嗔故　又亦应显。虽于自苦亦说有贪。所缘．相应随增。非如嗔故。虽于自乐亦说有嗔。所缘随增。非如贪故。约自相续身中乐等三受。从多分说为缚所缘作此定说。贪缘乐增。嗔缘苦增。痴缘舍增。若约他相续身中乐等三受为缚所缘。此即不定。三受皆能为所缘境生三缚故。如缘怨乐嗔亦随增。如缘怨苦贪亦随增。缘非怨亲苦．乐　痴亦随增随其所应。故正理五十四云。有余师说。由随三受势力所引说缚有三。谓贪多分于自乐受。所缘．相应二种随增。少分亦于不苦不乐。于自．他苦。取他乐．舍。唯有一种所缘随增。嗔亦多分于自苦受。所缘．相应二种随增。少分亦于不苦不乐。于自．他乐。及他苦．舍。唯有一种所缘随增。痴亦多分于自舍受。所缘．相应二种随增。少分亦于乐受．苦受。于他一切受唯所缘随增。是故世尊依多分理。说随三受建立三缚

己分别缚至如前己说者。此即第三明随眠。指同前说

随眠既己说至烦恼垢摄者者。此即第四明随烦恼。略释颂者　蕴。简无为　行。简色等四蕴　心所。简行蕴中不相应行　染。简心所中善．无记　此余．简染中本惑。谓此本惑余　随烦恼。标名。将释随惑先解本惑。此诸根本烦恼亦名随烦恼。以皆随心为恼乱事故。复有此本惑余。异诸本烦恼染污心所蕴所摄。随烦恼起故亦名随烦恼。不名烦恼非根本故。广列彼随烦恼相。如法蕴足论第九卷杂事品中说　复次当略论十缠摄者。六烦恼垢摄者

且应先辨至悔从疑覆诤者。此即第五明缠。初一颂明缠。后一颂半明本惑等流果

论曰至说名为覆者。释初颂。将释诸缠先解本惑。根本烦恼亦名为缠。经说欲贪缠为缘故　然品类足。说缠有八不说忿．覆　毗婆沙宗说缠有十　缠缚有情置生死狱故名为缠　此中睡眠唯取染污。若泛明睡眠总有四种。谓善．不善．有覆．无覆。善唯生得不通加行。故正理云。然于加行闻．思善心眠不现行。性相违故。此于加行修所成心亦不现行彼能治故。唯有一类生得善心眠可现行。性羸劣故　不善．有覆皆容现行　无覆无记异说不同。故正理五十四云。无覆无记唯异熟生。起工巧等眠便坏故。有余师说于眠位中亦有威仪．工巧心起。然非初位彼可即行。于后梦中方可行故。又婆沙三十七云。无覆无记者谓威仪路．工巧处．异熟生非通果。威仪路者。如睡梦中自谓行等。工巧处者。如睡梦中自谓画等。异熟生者。如睡梦中除前所说余无记转。有余师说唯异熟生。是睡眠中无覆无记。以心惛昧。不发身．语故无威仪及工巧性(婆沙。正理。并无评家)略释睡眠。余九如文　问余随烦恼何故非缠　解云随其所应过重别立过轻不立。大烦恼中惛沈障慧胜。掉举障定胜故别立缠。不信．懈怠．放逸三种障定．慧非胜故不立缠。故入阿毗达摩论云。不信等三不立随眠．及缠．垢者。过失轻故。易除遣故(已上论文)　无明是本烦恼故不立缠。无惭．无愧唯是不善过重故立缠。小烦恼中嫉．悭．忿．覆过重立缠。余六过轻故立别垢。余地法外睡眠障慧胜。恶作障定胜故别立缠。寻．伺非障故。寻立菩提分法。此即顺慧。寻．伺立静虑支。此即顺定。故不立缠。贪．嗔．慢．疑并是本惑。亦不立缠

于此所说至如其次第者。释后一颂半　言等流者。是彼本惑近等流果。若有知人覆是贪等流。贪著名利而覆藏故。若无知人覆是无明等流。愚痴不解而覆藏故。如其次第　又解有知是初师。无知是第二师。有知无知是第三师。故言如其次第　前解为胜。余文可知　故正理云无惭．悭．掉举是贪等流。要贪为近因方得生故。无愧眠惛沈是无明等流。此与无明相极相邻近故。嫉．忿是嗔等流。由此相同嗔故。悔是疑等流。因犹豫生故。覆有说是贪等流。有说是无明等流。有说是俱等流。诸有知者因爱生故。诸无知者因痴生故

余烦恼垢至谄从诸见生者。此即大文第二明烦恼六垢。初两句正明六垢。后四句明是本惑近等流果

论曰至名烦恼垢者。释初两句　谄。谓能令心曲为性。由此不能如实自显。为谄彼人或矫诽拨彼人怨家令彼欢喜。为谄他人或设方便种种现相令解不明故名为谄　余文可知

于此六种至随烦恼名者。释后四句　言等流者。是彼本惑近等流果　谄。是诸五见等流　如有问言。何法是曲。作是答言谓诸恶见。恶见名曲。与谄相似。故谄定是诸见等流。故入阿毗达摩论第一云。诳．憍二种是贪等流贪种类故。害．恨二种是嗔等流嗔种类故。恼垢即是见取等流。执己见胜者恼乱自他故。谄垢即是诸见等流。诸见增者多谄曲故。如说谄曲谓诸恶见

此垢及缠至名自在起者。此下大文第二诸门分别。就中。一三断分别。二三性分别。三三界分别。四六识相应。五五受相应　此即三断分别。且十缠中无惭．无愧．睡眠．惛沈．掉举五种通见．修断。由此通与见．修所断二部烦恼相应起故。故通二断。于见断中随与见此谛所断相应。即说名为见此谛所断。见断通四部所以别释。修断唯一故不别明。余嫉．悭．悔．忿．覆．并六垢。自在起故唯修所断。唯与修断他力无明。共相应故名自在起。故唯修断。故正理云。与自在起缠垢相应。所有无明唯修断故

此随烦恼至无记性摄者。此即三性分别。欲界所系眠．惛．掉三。若与贪等相应是不善。若与身．边二见相应无记。所余一切七缠。六垢。皆唯不善。上二界中随应所有惛沈．掉举。及谄．诳．憍。一切唯是无记性摄

此随烦恼至唯欲界系者此即第三三界分别　匿己情事名谄　现相诳惑名诳　又正理解谄．诳云。传闻此唯异生所起。非诸圣者亦可现行　余文可知

已辨随眠至皆容起故者。此即第四六识相应　略说应知。一切三界见谛所断．及修所断。一切慢．眠随烦恼中。自在起者。即是嫉．悭．忿．覆．悔缠。及与六垢。如是一切皆依意识　依五识身无容起故　所余一切通依六识。谓修所断贪．嗔．无明。及彼相应诸随烦恼。即无惭．愧．惛．掉四缠．及余大烦恼地法所摄随烦恼。即是放逸．懈怠．不信。依六识身皆容起故

如先所辨至遍自识诸受者。此下第五五受相应。就中。一明本惑相应。二明随惑相应　此即第一明本惑相应　就问起中。一总问。二别问及颂答。可知

论曰至唯意地故者。欲惑中贪。喜．乐相应欢行转故。非忧．苦相应非戚行故。遍六识故喜．乐相应。若在五识乐根相应。若在意识。喜根相应　嗔忧．苦相应戚行转故。非喜．乐相应非欢行故。遍六识故忧．苦相应　若在五识苦根相应。若在意识忧根相应　无明遍与前喜．乐．忧．苦四受相应。欢行转故喜．乐相应。戚行转故忧．苦相应。遍六识故四受相应。若在五识苦．乐根相应。若在意识喜．忧相应　邪见通与忧．喜相应。欢行转故喜根相应。戚行转故忧根相应。唯意地故忧．喜相应。非五识故非苦．乐相应

何缘邪见欢戚行转者。问

如次先造罪福业故者。答。先造罪业后起邪见即欢行转。虽造罪业无苦果故。先造福业后起邪见即戚行转。徒设劬劳福无果故

疑忧相应至必住舍受者。疑忧相应戚行转故。非喜相应非欢行故。唯意地故忧根相应。非五识故非苦相应。求决定知心愁戚故所以非欢行转　余四见。慢。与喜相应欢行转故。非忧相应非戚行故。唯意地故喜根相应。非五识故非乐相应　已约别相说诸烦恼与受相应。就通相说受相应者。一切烦恼皆舍受相应。以诸随眠相续断位势力衰歇必住舍受。以舍处中不违欢．戚。故遍相应

欲界既尔上界云何者。此下释后两句。此即问也

皆随所应至故不别说者。答。欲有忧．苦所以诸惑有戚行转。上无忧．苦。又定所润。所以诸惑无戚行转。随何地识所有烦恼。各遍自识诸受相应　若初定中具有四识。彼一一识所起烦恼。各遍自识诸受相应。若在三识乐．舍相应。若在意地喜．舍相应　二定已上唯有意识。二定意识所起烦恼。遍与意识喜．舍相应　三定意识所起烦恼。遍与意识乐．舍相应　四定已上意识所起烦恼。遍与意识舍受相应　上诸地中识．受多少。如前已辨故不别说　又显宗二十七云。何缘二疑俱不决定。而上得与喜．乐相应非欲界疑喜受俱起。以诸烦恼在离欲地。虽不决定亦不忧戚。虽怀疑网无废情怡。如在人间求得所爱虽多劳倦而生乐相有。说色界虽复怀疑。而于疑中生善品想。故彼得与喜．乐相应

已辨烦恼至余四遍相应者。此即第二明随惑相应

论曰至唯意地故者。释初三句。随烦恼中嫉．悔．忿．恼．害．恨六种。一切皆与忧根相应。戚行转故。非喜相应非欢行故。唯意地故忧根相应。非五识故非苦相应　又正理云。有余师说恼喜相应。见取等流应欢行故

悭喜相应至极相似故者。释第四句。悭喜相应欢行转故。非忧相应非戚行故。唯意地故喜根相应。非五识故非乐相应

谄诳眠覆至忧戚心行者。释第五．第六句。谄．诳．眠．覆。忧．喜相应欢戚行故。若欢行转喜根相应。若戚行转忧根相应。唯意地故忧．喜相应。非五识故非苦．乐相应。又正理云。有余师言。既说诳是贪等流故但应欢行。不应说与忧根相应。是欢等流不应戚故。又正诳时不应戚故。或应说诳是痴等流。正理释云。理应释言因果相别。如无惭．掉虽贪等流。而与忧．苦有相应义。故知所说与受相应不唯同因。但据相别许有忧戚。而行诳者情有所忧而行诳故

憍喜．乐相应至与喜相应者。释第七句中上三字。憍喜．乐相应欢行转故。非忧相应非戚行故。唯意地故喜．乐相应乐谓三定。非五识故非彼乐相应

此上所说至遍相应故者。释第七句中下两字。此上所说十二种中。憍通行在四定已上唯舍地故。惛沈．掉举理亦通在唯舍地中。次后别明故今不说。余文可知

余无惭无愧至地法摄故者。释后一句。问六识相应中即便明余大烦恼。何故此中不便明耶　解云前文既说六识相应已。显与彼诸受相应。故今不说

所说烦恼至障蕴故唯五者。此即大文第三明五盖　盖五。标名举数　唯在欲。界分别　次两句明盖合　后一句废立

论曰至五疑盖者。释盖五。入阿毗达磨论云。欲界五部贪名初盖。五部嗔名第二盖。欲界惛沈．及不善睡眠名第三盖。欲界掉举．及不善恶作名第四盖。欲界四部疑名第五盖

此中所说至通三界耶者。此释唯在欲。此即问也

应知此三至非色无色者。答。经言不善故唯在欲。又正理云。为显惛沈．掉举二种。唯欲界者有立为盖故。与眠．悔和合而立。眠．悔唯是欲界系故。为显眠．悔唯染污者有得盖名。故与惛沈．掉举二种和合而立。惛．掉唯是染污性故。疑准前四在欲可知

何故惛．眠至合立一耶者。此下释第二第三句。此即问也

食治用同至食．非食同者。答。可知

何等名为惛眠盖食者。问

谓五种法至心昧劣性者。答。食谓能益。此五能益惛．眠故是彼食　又解此五皆是小惑中摄　[夢-夕+登]瞢者。眠之先兆　不乐者。情不欢也　频申者。由劳事业。疲倦所生能起频申。因从果号　食不平等者。由所饮食过于恒度。或香．味．触随有偏增。能令食者身心沈昧。此从食不平等生果。从因为名　心昧劣性者。谓由彼力令心王取境不明为昧。能取力微为劣。从用为名

何等名为此盖非食者。问

谓光明相者。答。起光明想心即发悟。惛．眠不生非益彼故名为非食

如是二种至心性沈昧者。此释惛．眠用同

掉悔虽二食非食同者。明掉．悔二种食同。非食同

何等名为掉悔盖食者。问

谓四种法至承奉等事者。答。或时寻思诸亲里事。或时寻思诸国土事。或复寻思我不死当来作如是事业。或时随念念往昔过去所更等事。缘亲里等由散乱故而增掉举。有不称情而生忧悔

何等名为此盖非食者。问

谓奢摩他者。答。奢摩他。此云定。由此定故掉举．及悔而不得生　问何故前言惛．眠非食谓光明想。不言毗钵舍耶。掉．悔非食言奢摩他。不言黑闇　解云非食有多种各随举一。或影略互显

如是二种至心不寂静者。释事用同。由此说食至二合为一者。总结。又正理云。何缘欲贪．嗔．恚．疑盖。各于一体别立盖名。而彼惛．眠。掉．悔。二盖各于二体合立盖名。欲贪．嗔恚．疑食．治各别。是故一一别立盖名。由惛与眠。及掉与悔。所食．能治事用皆同。故体虽殊俱合立一。欲贪盖食谓可爱相。此盖对治谓不净相。嗔恚盖食谓可憎相。此盖对治谓慈善根。疑盖食谓三世。如契经说于过去世生如是疑乃至广说。此盖对治谓若有能如实观察缘性缘起　正理论释惛眠。掉悔。食．非食用与此论同　又云。或贪．嗔．疑是满烦恼。一一能荷一覆盖用。惛眠．掉悔非满烦恼。二合方荷一覆盖用

诸烦恼等至唯说此五者。释下一句。此即问也　等。谓等取随烦恼

唯此于五蕴至建立为盖者。答。烦恼等虽有盖义。唯此于五蕴能为胜障故。谓贪恚盖是破戒惑。能障戒蕴。惛沈．睡眠性闇昧故。能障慧蕴。掉举．恶作心散乱故。能障定蕴。定慧无故于四谛疑。由疑未断被系缚故。能令乃至解脱．解脱知见二蕴皆不得起。故唯此五建立为盖　问若为障胜立为盖者。无明何故不立盖耶　解云等荷担者立诸盖中无明于中所荷偏重。是故不立。若立无明为一盖者。一切烦恼所荷障。皆合比无明犹不能及。故不立在诸盖聚中　问若非最胜亦立盖者。余惑．随惑何故不立　解云夫盖义者令心趣下。慢性高举故不立盖。盖性迟钝。见性捷利。不顺盖义亦不立盖随烦恼中惛．眠障慧胜。掉．悔障定胜。故别立盖。余随烦恼障定障慧。非强胜故皆不立盖

若作如是至怖畏掉悔者。论主破前说一切有部师解。若作如是解释经意。掉．悔理应在惛．眠前说　以必依定方有慧生故。此显所障先定后慧　定障亦应先慧障故。此显能障前后次第　依如是理。经部师言。此五盖中惛．眠障定。由此惛．眠性沉下故。定不得生。掉．悔障慧。由此掉．悔数散动故慧不得生　由此经言修等持者怖畏惛．眠。故知障定。修择法者怖畏掉．悔。故知。障慧

有余别说唯立五因者。叙经部释

彼说云何者。问

谓在行位至唯有此五者。经部答　谓在行位。即乞食等时。先于色等种种境中。取可爱．憎二种相故　后在住位。即住静室等时。由先爱．憎二相为因。于可爱境便起欲贪。于可憎境便起嗔恚。此二能障将入定心即定前心也　由此后时正入定位。即在定心也。于止．及观不能正习故。由此便起惛．眠障定。掉．悔障慧令不得起。设入定已。由此于后出定位中。即散心位也。思择法时疑复为障为证．不证

今应思择至断由何因者。此下当品之中。大文第二明惑灭。就中。一明断惑四因。二明四种对治。三明断烦恼处。四明远性四种。五明断惑得灭。六明九种遍知　此下第一明断惑四因问。今应思择。欲界苦．集。他界遍行。及与三界见灭．道断有漏缘惑。于彼断位不知彼所缘。谓缘欲界苦．集二谛法智忍生断二谛惑。于彼他界遍行断位。不知彼他界遍行所缘。以彼唯缘欲苦．集故。谓缘灭．道法智忍生。断二谛惑。于彼灭．道有漏缘惑断位。不知彼有漏缘惑所缘。以彼唯缘无漏境故　知彼所缘时而彼不断。谓缘上界苦．集二谛。类智忍生。知彼他界遍行所缘时。而彼他界遍行不断。谓缘苦．集法智忍生。知彼灭．道有漏缘惑所缘时。而彼灭．道有漏缘惑不断。如是诸惑断由何因　又解知彼所缘时。而彼不断者。如苦类智忍知彼他界遍行所缘时。而彼他界遍行不断。欲苦遍行已断名不断。欲集遍行未断名不断。如集类智忍知彼他界遍行所缘时。而彼欲界他界遍行已断名不断。如缘苦．集法智忍生。知彼地灭．道有漏缘惑所缘时。而彼灭．道有漏缘惑不断。未断名不断。以有漏缘惑所缘之境苦．集摄故

又解苦类智忍。知彼欲界见集所断他界遍行所缘时。而别彼集下他界遍行不断。此解意说。未断名不断。余解如前

非要遍知所缘故断者。答

若尔断惑总由几因者。问。由四种因者。答

何等为四者。问

颂曰至对治起故断者。上三句明见道。下一句明修道

论曰至断无漏缘者。且断见断惑由前三因。一由遍知所缘故断。谓见苦．集断自界缘惑。及见灭．道断无漏缘惑。迷悟相违断理应尔。亦应说上二界中。他界地缘诸遍行惑。亦由遍知所缘故断。缘苦．集谛类智忍生。俱能顿观二界境故。而此文言见苦．集断自界缘者。且据一相通三界说

二由断彼至彼随断故者。二由断彼能缘故断。谓见苦．集断他界缘惑是所缘。以自界缘惑能缘于彼他界缘惑。能缘若断彼所缘惑亦随断故。虽缘各异然能为因。故自界缘望彼有力。他界缘惑藉斯力故能缘上界。如羸病者倚柱仰观。柱若折时彼随倒故。三由断彼至彼随断故者。三由断彼所缘故断。谓见灭．道断有漏缘惑。以无漏缘惑能为彼有漏缘惑境。所缘无漏缘惑若断时。能缘有漏惑亦随断故。如羸病者非杖不行。杖若折时彼随亦倒故

若修所断至诸惑顿断。者明断修惑

何品诸惑谁为对治者。问

谓上上品至后当广辨者。答。所治。能治。各有九品逆顺相对。后当广辨　又正理云。岂不一切见所断惑断时。亦由对治道起。以若此部对治道起。则此部中诸惑断故。理实应尔。然于此中为显三界修所断惑。无不皆由九品道断对治决定故说此言。见所断中唯有顶惑对治决定。如前已辨　或见所断诸惑断时。方便定三故就别说。修所断惑能断方便。不决定故就总而说(已上论文)　问缘四谛理如何能断修道事惑名对治断　解云事粗。理细。缘细可以断粗。故九品道断九品惑

所言对治至谓断持远．厌者。此即第二明四种对治

论曰至深生厌患者。一断对治。谓无间道。此道正能断彼惑故　二持对治。谓此无间后解脱道。由彼解脱道能持此断得故　三远分对治。谓解脱道后所有胜进道。由彼胜进道．能令此无间道所断惑得更远故。名远分对治　有余师说。远分对治亦解脱道。以解脱道如彼胜进。令此无间所断烦恼得更远故　四厌患对治。谓若有道见此界过失深生厌患。从多分说是加行道

然此对治至起胜进道者。论主解云。然此对治若欲善说。理实应为如是次第。一厌患对治。谓缘苦．集起加行道　二断对治。谓缘一切四谛起无间道　三持对治。谓缘一切四谛起解脱道　四远分对治。谓缘一切四谛起胜进道　与前次第虽复不同。释四相似　上来所明厌患等四各在一道。据断当品约显以论。若更具说厌患等四四道通局。一厌患对治。通于四道。论言加行从多分说。故正理论解厌患对治云。应知多分是加行道　又云。说多分言。应知为显无间．解脱．胜进道中缘苦．集谛者亦厌患对治(已上论文)　二断对治。唯无间道不通余三　三持对治。若据显相当品以论唯解脱道。若据前后所断诸品。隐显合论即通四道。以皆能持彼断得故　四远分对治。若据显相当品以论唯胜进道。若据前后所断诸品。隐显合论亦通四道。以皆能令彼所断惑得更远故。若依婆沙十七更说舍对治。随其所应在何道中。能舍彼法名舍对治

诸惑永断为定从何者。此下第三明断惑处问。诸惑究竟永断为定从何

颂曰至不复生故者。答。应知诸惑得究竟永断时。不可令其离相应法。谓于相应虽断随增非断伴性。仍名有随眠。以亲近故不名永断。但可令彼远离所缘。令于所缘不复生故。谓于所缘断彼随增不名有随增眠。以疏远故故名永断。此言永断据有随眠。故婆沙二十二云。然此中说诸随眠于所缘可断。非于相应者。依止名有随眠义说。不依随增义说。以随增义俱可断故

断未来惑至定何所从者。难。断未来惑理且可然。容令于境不复生故说之为断。过去诸惑是已生法。不可令其不复生故云何说断。若谓颂说从所缘言。意显遍知所缘故断。非于所缘不复起故名之为断。但知诸惑所缘之时即名断者此亦非理。不决定故。以断苦．集他界遍行。及灭．道断有漏缘惑。非是遍知所缘故断。难讫问言。由此应说烦恼等断定何所从

自相续中至究竟断故者。论主复为一释。夫有漏法断。一自性断。二缘缚断。若自相续身中烦恼等断。由得断故。自体不成说名为断。此据自性断也。若他相续身中诸烦恼等。及一切色一切不染法断。由能缘彼在自身中所有诸惑。至第九品究竟断故说名为断。此据缘缚断也

所言远分远性有几者。此下第四明远性四种　问。如前所言远分对治。泛论远性总有几种

颂曰至亦名为远者。答。隔现在故去．来名远。余文可知

望何说远者。论主问

望现在世者。说一切有部答。去．来二世离现在故说名为远。义准应知现在名近。故品类足第六云。远法云何。过去．未来法。近法云何。谓现在．及无为法

无间已灭至如何名远者。论主难。过去世中无间已灭。未来世中正生相时。与现相邻如何名远

由世性别至方得名远者。说一切有部答。由过．未与现在世性别故得远名。非久曾灭。非久曾当生。方得远名

若尔现在至说名为远者。论主复难现望去．来世性亦别亦应名远。若谓过去．未来法无作用。离作用故名为远者。诸无为法既无作用。云何名近。若谓由现在世能起彼得。遍得有漏法上择灭无为。遍得有为法上非择灭无为。故说无为名为近者。去．来二世例亦应然。亦由现世起得得彼去．来世法。去．来二世应亦名近。二灭现得可名为近。虚空无为既无有得。如何名近　以说一切有部宗。三无为法皆名为近。二灭有得。虚空无得。故作斯难。故正理云。且虚空体遍一切处。相无碍故说名为近。非择灭体不由功用。于一切体一切处时。皆可得故说名为近。择灭无为。诸有精进正修行者断诸惑时。于一切体无有差别。速证得故说名为近(解云虚空所在法皆有名近。非择灭现易得故名近。择灭现速得故名近)若谓过去．未来更互相望。由隔现在名为远现望过去．未来。二世俱极相邻中间无隔。三无为法亦无有隔故皆近者。则应去．来邻现在世故可名近。相望有隔故名远。故具二名。不应一向说名为远

若依正理至正理法自相故者。论主述经部解远相。过去．未来无体名远。准知现在有体名近

等言为明举事未尽者。释颂等字。如相远中虽举大种。所造色等犹未说故。治远虽举持戒．犯戒。善．不善等犹未说故。处远虽举东海．西海。南．北海等犹未说故。时远一种虽复举尽。从多分说故说等言

前言惑断至练根六时中者。此即第五明断惑得灭。上句答初问。下三句答后问

论曰至再断惑义者。释初句。诸惑若得彼能断无间道。即由彼道此惑顿断。若更不退必无后时再断惑义。唯有退时方得更断　若依成实．瑜伽．杂集。许惑再断

所得离系至彼胜得义者。释第二句。所得离系是善常故。虽无随道渐胜进理。而道胜进时容有重起彼胜得义。故正理五十六云。以离系得道所摄故。舍得道时彼亦舍得。故诸离系有重得理。若依成实。离系无重得

所言重得总有几时者。释下两句。此即问也

总有六时者。答

何等为六者。征

谓治道起得果练根者。答。此即开章

治道起时谓解脱道者。此释初章。又正理云。说治生言通目二义。若据住此能证离系。目无间道。若据住此正证离系。目解脱道(已上论文)　此论据正证故言解脱。此从多分。若通少分亦胜进道说为治生。如先离色爱尽后入正性离生。胜进道时得断智故

得果时者至阿罗汉果者。释第二章　练根时者谓转根时者。释第三章　正理云。说得果言既无差别。如摄四果应摄练根。以转根时必得果故。何劳长说此练根言　为显练根异断惑得果故。得果外说练根无失

此六时中至重起胜得者。结

然诸离系至即得果故者。此即约位别释。见道八谛即为八品。修道九地地地有九品。九九八十一品。见．修合有八十九品。约此离系以明重得。由治生时即得果故。取得果时得果力故。别起胜得得前无为。非由治生不取治生。故正理云。由治生时即得果故。说得果已不说治生　余文可知

如是且就至预流等故者。总释上文。如是且就钝根次第容有理说。故具六时乃至具二。以利根者前诸位中一一皆除练根得故。谓前六时但应说五。乃至具二但应说一　诸有超越入圣道者。随应有除预流等故。等取一来。若先断欲界六．七．八品入见道者钝根除预流。但有五时。利根除预流。又除练根。但有四时。若先离欲入见道者。又除一来。钝四利三。又正理五十六云。岂不八地容世俗道断。应分二种对治生时得。不尔。此说渐次得故　或此唯约无漏得故。若依越次通有漏得。则世俗道八地染中。随离少．多入圣道者。彼得离系。随其所应有具六时乃至唯一。以利根故。除练根时　谓欲界中先断五品。入见谛者彼见所断五品离系具六时得。谓有二种自治生时。及得果时复四成六　彼修所断五品离系唯五时得除预流果　先断六品入见谛者彼见所断六品离系。亦五时得。除一如前。彼修所断六品离系。唯世俗道。治生时得必不起。彼无漏对治是一来果．向道摄故。非住果时起彼向道以住胜果不起劣故　先断八品入见谛者。彼见所断八品离系亦五时得。除一如前　彼修所断前六离系唯一时得。如前应知　七．八离系唯四时得。谓二治生及二得果　先断九品依未至地入见谛者。彼见所断九品离系亦四时得。如前应知　依根本地入见谛者。彼见所断九品离系亦一时得。如前应知。根本非欲断对治故　若依未至。若依根本。彼修所断九品离系亦一时得。如前应知。必不起彼无漏对治。是不还果．向道摄故　先断上七地入见谛者。彼见三谛断七地离系亦四时得。如前应知　见道谛断七地离系唯三时得。谓一治生及二得果。无漏治生即得果故　彼修所断七地离系唯三时得。谓二治生及一得果　具离八地入圣道者。见．修位中断有顶惑。见三谛断离系三时得。谓一治生及二得果。见道谛断离系二时。由治生时即得果故　修断八品离系二时。谓一治生及一得果。第九离系唯一时得。以治生时即得果故　诸分离染见．修位中。进断所余准此应说(已上论文)　解云岂不八地等者。外难。于下八地容世俗断。如异生位先断八地所有系已有有漏得。后于圣位自治起时。复起无漏得。亦是重得八地无为。应分二种治生时得。世俗治生时。无漏治生时　不尔等者。释难。前文不论二治生者约渐次说断见惑已次断修惑。随圣．俗道断何品惑。皆修二道俱起圣．俗二离系得。非前后故但言一时　或六时言唯约无漏得。以无漏得有得舍故。舍前得后可言重得。有漏得不舍。是故不说　若依已下。显依越次有漏．无漏二得重得。於越次中总有六时。谓有漏道．无漏道．及四果为六。又准正理。若依越次以利根故除练根时。以此故知。越次起者皆是利根　俱舍师难云。随信行人入见道有七十三。明知越次亦通钝根。既通钝根。明知越次亦有练根。如何乃言越次起者。以利根故除练根时。若言越次皆非练根以利根故。此言虚说。又下论但言经欲界生．及上界生圣无练根不言越次。若言此文但据利根越次。不言一切越次起者皆是利根。钝根越次何故不说。又如何正理六十一。云依根本地起暖等善根。彼于此生必定得见谛。以利根故厌有深故。准正理后文。故知前文越次起者皆是利根　又准正理。先断欲界五品。或七品．八品。及先断无所有处。后得果已起胜进道。及先离欲后入见道起法忍智。皆非断对治。所治已断故随应是彼远分厌患对治所摄　问已断断治既不现行。如何名为自对治起。前言自治唯是无间．解脱道故　解云似自治故名为自治。或自断治得现行故名自治生。非断治起。或此所言自治生者。非要断治。远．厌治起亦自治生　问何故前言无间．解脱　解云无间．解脱．理有二种。一有所作。谓断．及持。二无所作。谓不断．持无所作中复有二种。一修断治。二者不修断治　修断治者。如先离欲依未至地入见谛者起法忍智。及先离染于修道位依未至地起下八地胜果道。及依余地起治自．上地胜果道　不修断治者。如先离欲依根本．中间地入见谛者起法忍智。然于此中。有所作及无所作中修断治者。现在前时引离系得。不修断治与此相违　于此义中复有二解。一解俱名自治。但自治生若起若修兼断治者有离系得。异则不然　问若尔便有虽有自治生。而不得离系　解云许亦何失。但云得离系得有由自治生。不言自治生必得离系得此有何失　二解不修断治者不与自治名。以自治名从断治得。唯不共故。要于此起无间．解脱。修断治者得自治名。极似自治故。自治相随故。余则不尔　问若有无间．解脱。无所作者何对治收　答正理云。诸先离欲若依未至入见谛者。欲界厌患．远分对治。见道现前亦修未来欲断对治。欲断对治地道正现在前故(已上论文)　准此便是厌．远治摄　若尔便违辨治处说　解云于辨治处但云断治谓无间。持治谓解脱。不言无间必断治。解脱必持治。有何相违。又准正理。先断欲六品或第九品。彼六．九品修断离系。唯有漏得。毕竟无无漏得　问俱舍明重得。此离系得为唯无漏。亦通有漏　解云但约次第．唯无漏说。若约越次．及与有漏。应言七时。自治之中开为二故

即诸离系至立因名故者。此下第六明九遍知。就中。一列九遍知名。二明六对果异三建立遍知缘。四明成就遍知。五明遍知集处。六明得舍遍知　此下第一列九遍知名。将欲列名先出体释名。即诸离系彼彼见．修．无学位中得遍知名。泛而言之遍知有二。一智遍知。二断遍知　智遍知者谓无漏智为体。于四谛境周遍而知故名遍知。又婆沙复有一说。亦通有漏智。谓闻．思．修极明了者亦名遍知。除胜解作意相应世俗智　二断遍知者谓诸断择灭为体。遍知是智即是断因。断是智果体非遍知。而言遍知此于果上假立因名。又婆沙云。问修所断断是智果故可说为遍知。见所断断既是忍果。云何名遍知。评家云应作是说。忍是智眷属是智种类。亦名为智。断是彼果故名遍知

为一切断立一遍知者。问

不尔者。答

云何者。征

颂曰至色一切断三者。颂答

论曰至立三遍知者。此释初句

且三界系至六种遍知者。释次三句。明见道六遍知

余三界系至三种遍知者。释后两句。明修道三遍知。谓欲界修断立一遍知。应知即是五顺下分结尽遍知。身见．戒取．疑．虽是见道断。此中不但取欲界修道九品无为。并前三界见道无为。合立故具立五顺下分结尽遍知　色界修断立一可知　无色修断立一遍知。即一切结永尽遍知。虽断无色界结尽时立一遍知。此亦并前三界见道．及欲．色界修道。合立一故。总结可知

以何因缘至非见所断者。问

以修所断治不同故者。答。以修所断色．无色界对治不同。是故别立。见断治同是故合立

如是所立至类智品果五者。此即第二明六对果。初两句明忍智果。次两句明未至．根本果。次两句明无色近分．根本果。次一句明俗圣道果。次一句明法类智果。后两句明法类智品果

论曰至是修道果故者。此明忍智果别。忍果有六。谓三界系见断法断六种遍知。智果有三。谓五顺下分结尽遍知。色爱尽遍知。一切结尽遍知　问如婆沙六十三云。问几是见道果。答六谓前六。有说七谓前七。问几是修道果。答三谓后三。问几是忍果。答应说如见道果。问几是智果。答应说如修道果　准婆沙文。见道果与忍果同。各有两说。或六。或七。并无评家。应知诸论若说六者。同婆沙前说。若说七者。同婆沙后说。两说之中何者正　解云。六是。七非。婆沙虽无评家一即俱舍．杂心皆说六故。二即婆沙不言有说。以此故知说六为正　问如先离欲超越之人。道类忍时得顺下分结尽遍知。何缘此论．杂心说非忍果　解云夫顺下分结尽遍知。本以欲界修断无为为体。兼前而立得下分名。是则此一遍知。以欲界修断无为为主。兼用三界见断无为为体。先离欲染超越之人。若依未至入见道者。道类忍时唯成三界见断无为。若依根本入见道者。道类忍时唯得上界见断无为。以彼亦是下分体故。亦得名曰下分结尽遍知。由斯二义。次第之人以智取故便得其主。谓成欲界修断无为。又由智取便具得体。谓但应立下分遍知。皆能得故。由得主故。由具得故。故顺下分是彼智果。超越之人以忍取故不成其主。又以忍取得体不具。若依未至具见阙修。若依根本总阙欲界。故忍虽得下分遍知。不得主故。不具得故。故顺下分非彼忍果　问如先断六品入见谛者。得一来果起胜进道。但得修断后三无为。于前六品毕竟不得。是即智取下分遍知。得主不具应非智果　解云此依容有。智有具能。忍无能故作是说。非智皆具得也　问第七遍知超越之人既非忍果。为智果不　解云亦非智果。超越之人必无有智能证彼故。缘差故然。斯有何失　问于五下分先断三结。后断二结即名智果。先断二结后断三结。何非忍果　解云先三后二名智果者。由得主故由具得故。先二后三非忍果者阙二义故　又解七是。六非。说七尽理摄超越故。说六不尽理不摄超越故。婆沙既无评家。不可以是有说即非正义　又解说六说七俱可为正。说六据体。纵是超越不还。但得第六体故说六种。以彼第七非具得体。是故不说。说七亦据其名。若次第者据得体说。若超越不还虽非具得。五下分结尽。据得下分名说故。亦说第七。各据一义。并不相违　又解说六说七。俱可为正。说六唯据次第。说七通据超越。虽先离欲超越之人。依未至定入见道者。不得欲界修断无为。及依根本入见道者。不得欲界见．修无为。而言道类忍时得第七者。以少从多名为忍果。谓超越人若依未至入见道者。得三界见断无为。虽于欲界修断无为不别起得。以少从多名为忍果。若依根本入见道者。断上二界见所断惑得彼无为。虽于欲界见．修所断无为不得据总相说。五中得三。以少从多名为忍果　虽有四解后二为胜。就后二中后解为胜。自古诸德种种异解不能具述。即由旧婆沙云几是忍果。答曰六。亦几是见道果。答曰七。所以或有定执六是。七非。或有定执七是。六非

如何忍果说为遍知者。问。忍非是智如何忍果说为遍知。应名遍忍

诸忍皆是至同一果故者。答。诸忍皆是智眷属故。诸忍所作亦名智作。故忍得果。智得其名。如王眷属左右所作。假立王名亦名王作　或忍与智同一离系果。忍是能证。智是正证。虽是忍果亦名遍知

今次应辨至果五或八者。释第三．第四句。未至果九如文可知。根本静虑。虽复说五．说八不同说五正义。此即开章

所言五者至未至果故者。此即牒释。根本地道望于欲界但有远．厌。非断对治故。欲四遍知非彼根本果。以欲四种唯未至果。四根本地能断上二界。故上五遍知能为根本果　问如婆沙六十三云。问几是根本静虑果。答五。谓第二第四第六及后二。有说第二第四及后三为五。婆沙既无评家何者为正。此论复同何说　解云前师所以说得第六不说第七。据全得彼第六体故。后师所以言得第七不言第六。据能得彼第七名故。且夺第六与第七名。五下分中虽于欲界见．修所断不得遍知。能断上界见断三结。总相而言五中得三。以少从多得第七名。若作此解。各据一义并不相违。第二．第四及后二两说皆同。思之可解。俱舍说五。或同婆沙前师。或同婆沙后师。文不别显。随同无失。又正理五十六云。岂不依止根本静虑入见谛时。亦修未来依未至地欲断治道。得断治故。亦应证彼欲见断法断无漏离系得。宁说根本唯得五果　此责不然。尔时所修依未至地断对治者。唯色．无色断对治故。根本地道既不能为欲断对治。彼现起位如何能修欲断治道。由彼所修未至断治。唯对治上界故果唯五(已上论文)

所言八者至为断对治故者。妙音意说。根本望欲有断对治。诸有先离欲界染者。依根本地入见谛时。于欲界系见断法断许别道引无漏得故。欲界见断三种遍知。由此亦是彼根本地见道果故。除顺下分。以彼唯是未至果故。依根本地起见道时。无容修彼未至定中。欲界修惑断对治故。所以顺下分非根本果

中间静虑如根本说者。此类释也

今次应辨至遍知果故者。释第五．第六句。可知

今次应辨至三界法故者。释第七句可知

今次应辨至得后二果者。释第八句。此亦可知

今次应辨至智及忍故者。释后两句。法智法忍同品诸道总得六果。类智类忍同品诸道总得五果。品谓品类。此言通摄智．及忍故。法智品言不但摄法智亦摄法忍。法智．法忍品言所显。皆是法智同品类故。类智品言不但摄类智亦摄类忍。类智类忍品言所显。皆是类智同类故　问婆沙六十三云。问几是类智品果。答五。谓第二．第四．第六．及后二。有说六。谓第二．第四．第六．及后三　此论同婆沙前师。婆沙既无评家何者为正　解云第二．第四．第六．及后二两说皆同。唯第七有异前师据次第不说第七。后师亦据超越故说第七　又解前师据体。后师亦据名。准前可知。此论总有六对。婆沙更有两对。一静虑．无色果。二见道．修道果。初一不异此论未至．根本果．无色眷属根本果。后一不异此论忍果．智果。是故此论不说

何故一一断至故立九遍知者。此即第三建立遍知缘问。何故见．修八十九品一一断位不别建立遍知。唯就如前九位建立。上三句列四缘。下句总结

论曰立九遍知者。此即总标　有漏法上诸择灭断虽有多体。谓随有漏法有尔所量。择灭亦尔　虽有多位。谓见．修所断八十九位　而四缘故立九遍知

且由三缘至建立遍知者。由三缘立见道六忍果　问何故见道位不言越界　解云虽断见惑。犹为修惑之所系缚未能越界。若于见位立越界缘即不成故。故唯三缘立六忍果。一谓得无漏离系得故。二缺有顶　缺。谓缺减于有顶地五部烦恼随不成就彼一部惑名之为缺。由此理故至苦类忍现在前时。虽合惑得不至生相得名为断。不名为缺。以现犹与惑得俱故。尔时犹成苦下惑故不名为缺。由此故知。不成名缺　非断名缺。三灭双因故灭显不成　或灭名离亦显不成　或言灭者。显现惑得不续名灭。亦显不成。故此文说至集法忍现在前时。衰现惑得令不能引得至生相。得名为断。或得俱故不名灭双因。至后法智方名灭双因。由此故知不成名灭　言双因者。一自部同类因。二他部遍行因　又解见道约自部．他部为二因。修道约自品．他品为二因。故婆沙六十二意解双因。若见道四谛自部为一因。他部遍行复为一因。若修道九地地地之中自品为一因。他品复为一因　又解见道自部他部为二因。修道自品为一因。他品他部为一因　古德皆言互为因故名双因者。不然。后三部惑非互为因。故诸断要具如是三缘立遍知名。阙则不尔。如异生位离欲染等。有灭双因无无漏断得。未缺有顶故虽亦得断。不名遍知。若圣位中至苦类忍现行以前。虽有已得无漏断得。即是次前苦法智时无漏断得。未缺有顶。未灭双因。至苦类智．集法忍位。虽亦缺有顶。犹未灭双因前虽已灭见苦所断自部同类因。未灭集见断他部遍行因。若望见集所断。尔时虽灭见苦所断他部遍行因。未灭自部同类因。故至后欲界三法智位。至后上界三类智位。诸所得断三缘具故。于一一位建立遍知　问若苦类忍现行以前。未名缺有顶。何故婆沙六十二云。苦类智忍灭。苦类智生时。名缺有顶(准彼论文。灭在现在。生在未来。是即苦类忍现在名缺有顶。俱舍云言非缺者。岂不相违)。若集法忍位不名灭双因。何故婆沙云。集法智忍灭。集法智生时。名灭双因(准彼论文。灭亦现在。生亦未来。是即集法忍现在名灭双因。俱舍言不灭者。岂不相违也)　解云灭谓灭入过去。生谓体现在前。非生．灭相。或已灭名灭。已生名生。如言大王今者从何处来。若不尔者便违俱舍　又解论意各别。俱舍据不成名缺不成名灭。婆沙据断名缺据断名灭。若作此解生谓生相。灭谓灭相　问已断之法亦能为因。如何乃言集法忍位。能灭他部苦下遍因　解云因有二种。一未断因。二已断因。今言断者据未断因

具由四缘至皆全离故者。具由四缘。于修道中立三智果。谓于前三加越界故。言越界者。谓此界中烦恼等法皆全离故

有立离俱系至方可建立者。叙杂心师等异说。离俱系者。一自部系。二他部系。故名俱系。离此二系名离俱系。谓自部虽断未立遍知。要离他部缘此自部境惑方可建立　又解见道约自部．他部为二系。修道约自品．他品为二系　又解见道约自部．他部为二系。修道约自品为一系。他品他部为一系。故言二系

此离俱系至未立遍知故者。论主破。此离俱系与灭双因．及越界缘用无别故。理实而言。用亦有别　言无别者。以用从体故言无别。系体狭唯是随眠。因体宽界体宽。亦通余法。言因言界亦摄系故虽复能起名因。能持名界。能缚名系。三义有异。系无别体而不别说。伏难云。此灭双因与越界缘用亦无别。虽义有异。应不别立。而通此伏故作是言。虽诸越界位皆灭双因。而灭双因。时非皆越界。故灭双因外别立越界缘。如四静虑．及四无色灭下三地双因之时。以未越界未立遍知故　又解伏难云。於越界位若不灭双因。可双因外别立越界缘。於越界位皆灭双因。何须双因外别立越界缘　而通此伏故言虽诸越界位皆灭双因。而有灭双因时非皆越界。故灭双因外别立越界缘。于二界中灭下三地双因未立遍知故　又解虽诸越界位皆灭双因。应言双因外不立越界缘。而有灭双因时非皆越界。故双因外别立越界缘。上二界中灭下三地双因未立遍知故

谁成就至无学唯成一者。此即第四明成就遍知

论曰至便成就五者。释上二句。约见位说成。大分可知　问如先离欲入见道中。至苦类智．集法忍。何故不立遍知尔时三缘亦皆具故　解云此先离欲至苦类智．集法忍时。虽复已得见苦所断无漏断得。见集所断无漏断得。犹未成故不立遍知。故先离欲依根本地入见道者。不得欲界见道所断三种遍知。此文说成依未至定。若依根本入见道者不成欲见三种遍知。但成上见二种遍知。故正理五十六云。依根本定入见谛者。至集类忍亦无遍知。后位随应如理思择

住修道位至名如前说者。释第三句。约修道说成。住修道位道类智为初至未离欲染。及离欲退。此二种人皆成就六。若次第人至全离欲界色界爱等未尽。或超越人先离欲染。从道类智未起色尽胜果道已前。此二种人唯成一遍知。谓顺下分尽。从色爱尽起色缠退。及无学位起色缠退。此二种人亦成一遍知。谓顺下分尽　若次第人有色爱者从色爱永尽。及超越人先离色者。从起色尽道至未全离无色爱已前。此二种人成五下分尽．及色爱尽二。从无学退起无色缠成二遍知。名如前说五下分尽．及色爱尽　又正理云。若依根本入正决定道类智起时。彼所有断亦得顺下分断遍知名者。宁许根本果唯有五遍知　唯色．无色界见断法断。得彼遍知名故无有失　何缘唯此亦得彼名　以渐次得不还果者。于此断上立彼名故。又先俗道所断下分。今圣道力令永不生故。彼所得断假说为此果。今实不得欲断遍知　解云若依根本等。此外难也。若依根本得下分者。应言得六。宁许得五。理应兼难忍见道果应七。类智品果应六。义显不论　唯色．无色界等。此即释也。于彼遍知唯得少分上界见断法断为下分尽遍知。一则不得其主。二则得不具足。故不说也。准此即应通忍果六。类智品果五。谓但以忍取下分尽设依未至亦不得主。不得具足。如前已辨。故不说彼得此遍知。无有失也　何缘准此等。此即啧也。既非得主。又非具足　何缘亦得彼遍知名　以渐次得等。此即释也。一解准渐次故。二解余不得者令转远故假说为果。亦得彼名实不得故。说根本定得五等也　问先离色染后入见道。色尽遍知何时得耶　解云起胜果道时得。故婆沙六十三云。已离色染入见道。此色爱尽遍知。有说道类智时得。有说离空处时得。有说金刚喻定时得。此等诸说是不得处。应作是说。彼定从果起胜进道现在前时。方乃得此色爱尽遍知

住无学位至永尽遍知者。释第四句。约无学道说成。又婆沙六十三云。问菩萨圣位成就几耶。答且见道中。有作是说。如预流向初五心顷全未成就。后十心顷如其次第。二二刹那成就一二三四五种。复有说者。初七心顷全未成就。从集类智乃至灭类智忍成就一。谓色．无色界见苦．集所断法断遍知。从灭类智乃至道类智忍成就二。谓色．无色界见苦．集灭所断法断遍知。第四静虑非欲界法断对治故。于集．灭．道三法智时。不得欲界见所断法断三遍知。从初道类智乃至金刚喻定皆成就一。谓五顺下分结尽遍知　又云。应作是说。菩萨圣位决定不得色．无色界见道所断法断遍知。及色爱尽遍知。总集断故无容修彼断对治故　解云见道是道谛。总集断故不得第六。无容修彼断对治故。不得色爱尽遍知　问独觉云何　解云应如超越声闻。依根本者说

何缘不还至总集为一者。此即第五明遍知集处。如文可解。又正理云。所言集者是合一义。若于无色分离染故得预流果。全离染故得阿罗汉果。若于欲界分离染故得一来果。全离染故得不还果。若于色界分离．全离俱不得果。唯于二处具足二缘。谓得果时亦即越界。故阿罗汉．及不还果。集所得断立一遍知。尔时总起一味得故。余二果时得虽一味。而未越界。色爱尽时虽是越界。无一味得。故于彼位不集遍知。要具二缘方总集故　解云言一味得者。谓一类得非是一得。若于向位随对治道胜劣不同得随彼道有多胜劣。若至果位起一类胜得。得前所得替彼劣得　有古德说。依杂心论。得果之时法分一得得。类分一得得。故四谛无为但一得得　此义不然。言一得者。谓一类得

谁舍谁得至得亦然除五者。此即第六明得舍遍知

论曰至全离欲退者。言舍一者。此有三类。一谓从无学退随起何界惑。舍一切结尽遍知。二从色爱尽退起色染。舍色爱尽遍知。三全离欲退起欲染时。舍五下分结尽遍知。若据菩萨三十四念得菩提时。亦但舍一五顺下分结尽遍知。以道类智时但得下分不起胜果道。故不得色爱尽遍知。若二乘人得无学果。即舍二故

言舍二者至阿罗汉时者。言舍二者此有二类。一谓诸不还从色爱尽起欲缠退。舍色爱尽遍知五下分遍知。二谓诸不还从色爱尽获得阿罗汉时。亦舍色爱尽遍知五下分遍知。亦应说独觉得无学果舍二遍知。而言阿罗汉且据声闻说。故正理五十六云。诸有先离无所有染入圣道者。唯除菩萨。余亦定于二界一切修断离系得无漏得。彼皆必于二界修断自胜果道遍现前故。如是理趣以何证知。说圣者生第四静虑以上诸地定成乐根。及诸圣者生于无色定有色贪尽断遍知得故。菩萨何缘不亦如是。不由加行一切功德能现前故。如灭定等。谓声闻．独觉。无自在功力能超间起诸对治道。欲证后道必籍前道。以为加行方能证故。菩萨亦有超越功力。以于诸法相连接中得殊胜智。加行广故(已上论文)　解云此明修断。唯除菩萨。余学位中必于二界修断离系得无漏得。以彼二乘一切学位。皆定于二界自胜果道遍现前故　自胜果道。显不起前向道　遍现前故者。谓如先离八地染者。随依何地得不还已。必于七地一一品中。皆起无间．及解脱道。随何品道起得彼离系得。以此故知。渐得非顿　案此独觉成道不唯三十四心。得见谛已具起上八地七十二品无间．解脱．一百四十四心。应言独觉极速疾者一百六十心取果。一百五十九是向。一心是果。向中唯得不还。不闻更得余果。以此准知。独觉亦得色爱尽遍知。故言舍二

言舍五者至舍前五故者。言舍五者。超越之人。谓先离欲后入见谛。道类智时得五下分结尽遍知。舍前见位五遍知故。超越之人于五下分虽非全得。以少从多据名说故言得下分。正理破云。言舍五者。经主释言。谓先离欲道类智位。此但应说道类忍时。道类智时彼已舍故夫言得．舍据将说故。又应简言依未至定入见谛者。若依根本入见谛者。于欲界断不得无漏离系得故。不得欲界见断法断三种遍知非先不得可言今舍　俱舍师救云。言道类智时者。谓道类智未来生时。故婆沙六十三云。道类智忍灭。道类智生时。若未离欲染入正性离生者。亦无舍五得一。若已离欲染入正性离生者。舍五得一。谓舍前五得五顺下分结尽遍知。此中有说六地见道舍．得皆尔。有说后五。三法智位不得遍知　婆沙既言道类智生时。明知非在现在。汝若救言已生名生。我即还言已舍名舍　后五。谓六地中后五地。婆沙两说后师为正。以后五地不修欲界断治故。故于欲见三种遍智皆不得也　前师非正。同妙音故。后五亦修欲断对治　又云。应简言。亦不须简。言舍前五显依未至。若依根本即舍二得一

言舍六者至得离欲时者。言舍六者。谓未离欲所有圣者。得离染时成不还果。舍前六故

得亦然者至谓退不还者释第二句　得亦然者。例同于舍。谓有得一得二得得六。唯除得五。理亦应除。得三得四对舍说故。舍中既无三．四。所以得中亦不说也。成通初．后。成中可成一．二．三．四．五．六。得唯据初。但有一．二．六也　言得一者。谓得未得于九遍知。一一渐得皆名得一。及从无学起色缠退。得一五顺下分　言得二者。谓从无学起无色界诸缠退时。得色爱尽．及五下分　言得六者。谓退不还起欲缠时。得见断六　问为或至现在名退为或至生相名退　解云或至生相。彼品善得不至生相将现在前名退。如得舍门据将说故　又解不可皆例齐。文中既言起缠。明知或至现在名退。或至生相现在犹成彼品善法。何得名退。后解为胜　又正理云。岂不胜进得圣果时。于诸无为更起胜得。乍可名得。宁舍遍知。约断实然。恒成就故。但今且据九遍知中。若得异名本名便失。说名为舍。亦无有过(已上论文)　因辨随眠分别断竟者。总结也

俱舍论记卷第二十一

文永七年五月十七日巳时以东南院小经藏御本移点毕

三论宗沙门睿算花押俱舍论记卷第二十二

        沙门释光述

    分别贤圣品第六之一

分别贤圣品者。贤谓贤和。圣谓圣正。此品广明贤圣故名分别贤圣品。所以次明贤圣品者。上三品别明有漏。次下三品别明无漏。欲令厌已生欣故。次明无漏。就明无漏三品中。贤圣明果。智明因。定明缘。果相粗显。所以先明

如是已说至修道通二种者。就此品中大文有三。一总明道体性。二明道所证谛。三约圣道辨人　此即第一总明道体性。上两句结前。下两句正出道体

论曰至及修道故者。释上两句

道唯无漏至故通二种者。释下两句。问答可知

如向所言至次第随现观者。此下第二明道所证谛。就中。一明四谛。二明二谛　就明四谛中。一明四谛。二别显苦谛　此即第一明四谛。上两句显名。第三句显体。下一句明次第

论曰至名先已说者。释第一句

于何处说者。问

谓初品中至无漏法处者。答

彼如何说者。征

谓彼颂言至此说苦集谛者。释。引前界品颂答　问界品颂云无漏谓道谛。何故今引乃云圣道　解云圣道道谛名异义同。依义牒文。不相违也

四谛次第如彼说耶者。释第二句问。四谛次第如彼界品先说道谛。次灭。次苦。后说集耶

不尔者。答

云何者。征

如今所列至四道者。释

四谛自体亦有异耶者。释第三句。此即问也

不尔者。答

云何者。征

如先所辨至说亦然声者。释文可知　问虚空．非择灭何故非谛摄耶　答如婆沙七十七云。答若法是苦。是苦因。是苦尽。是苦对治者。世尊立为谛。虚空．非择灭非苦。非苦因。非苦尽。非苦对治。是故世尊不立为谛　又云复次虚空．非择灭无漏故非苦．集谛。无记故非灭谛。无为故非道谛　又云。复次虚空．非择灭不堕世故非三谛。无记故非灭谛。广如彼释

四谛何缘如是次第者。释第四句。此即问也

随现观位至先后次第者。答。随谛现观先观先说。若异此者应先说集．道因。后说苦．灭果。　泛明次第略有三种　一或有法说次第随生。如四念住。身念住前生前说。乃至法念住后生后说等。谓等取诸静虑等　二或有法说次第随便。如四正胜。谓此中无决定理趣发勤精进起如是欲。第一先断已生恶法。第二后遮未生恶法。第三先修未生善法。第四后增已生善法。但随言便说四次第。此中文略且言恶法。或举前显后。故婆沙七十八云。虽四正胜俱时而有。而易说故先说断恶。后说修善。于断恶中先说断已生恶。后说遮未生恶。于修善中先说起未生善。后说增已生善。若作是说言辞轻便(已上论文)　等。谓等取四神足等　三或有法随现观次第如说说四谛　于三次第中今说四谛。是其第三随瑜伽师现观位中先后次第

何缘现观次第必然者。问

加行位中如是观故者。答。于决择分加行位中如是观故

何缘加行必如是观者。征

谓若有法至纵马奔驰者。答。举法．喻显。引证。总结。如文可知

此现观名为目何义者。问

应知此目现等觉义者。答。应知此目现前等觉境义

何缘说此唯是无漏者。问

对向涅槃至故得正名者。答。此无漏慧对向涅槃果。正觉谛境。故唯无漏。此觉真净故得正名

应知此中至物亦有殊者。出四谛体。问四谛若依实体。应唯有三。苦．集一物故。若依因果应有五种。于道谛亦有因果。若依现观应有八种。上下八谛故　答如婆沙云。复次依现观故建立四谛　问若尔圣谛应八非四　答谛行相同故四非八广如彼释

何义经中说为圣谛者。问

是圣者谛故得圣名者。答

于非圣者此岂成妄者。难

于一切是谛至非圣说是乐者。释。此四谛理于凡及圣一切皆谛。性无倒故。然唯圣者实见非凡。是故经中但名圣谛。非是非圣谛。凡虽观谛非是决定。而容后时颠倒见故　如有颂言诸圣者说涅槃是乐。非圣者说涅槃为苦。如外道云我见世间无一目者尚以为苦。况彼涅槃。诸根总灭而得有乐故计为苦　有漏之法圣说为苦。非圣于中妄说乐受。唯是其乐故成颠倒

有余师说至圣非圣谛者。叙异说。有余经部师说。或是上坐部师说。灭．道二种唯是圣谛唯圣成就非凡成故。凡但伏惑不能正断。故于灭谛不能成就。余苦．集二通是圣谛及非圣谛。以圣及凡俱成就故。此师约得以释　又解灭．道二谛唯无漏故。唯圣观故。故唯圣谛。苦．集二谛圣亦观故故名圣谛。唯有漏故凡亦观故名非圣谛

唯受一分至余有漏行法者。此即第二别显苦谛问。三受之中唯苦受一分是苦自体。所余有漏并非苦受。如何可言诸有漏行皆是苦谛。此即问及颂答

论曰至亦无有失者。释上两句。由三苦合名苦无失

此中可意至故名为苦者。释下两句。此诸有漏法中。若可意有漏行法。由与坏苦合故总名坏苦。诸非可意有漏行法。由与苦苦合故总名苦苦。除此二种余有漏行。由与行苦合故总名行苦

何谓为可意非可意余者。问

谓乐等三受至得可意等名者。答。谓乐等三受如其次第　由乐受力令顺乐受相应．俱有等诸有漏行得可意名　由苦受力令顺苦受相应．俱有等诸有漏行得不可意名　由舍受力令顺舍受相应．俱有等诸有漏行得非可意非不可意名

所以者何者。征

若诸乐受至坏时苦者。此下答。明诸有漏行各由一苦故成苦性。此显三苦体性。若诸乐受由坏灭位成苦性故。正理五十七释经云。乐受生时住时乐者。由彼乐受性是乐故。坏时苦者。谓诸有情未离染时心恒求乐。于乐坏位起忧愁等。故说乐受为坏苦性。乐受坏时设无苦受。似苦显现亦名为苦(已上论文)

若诸苦受至住时苦者。若诸苦受由体成苦性。经言苦受生时苦。住时苦。故名为苦。坏时乐故。正理释经云。然薄伽梵契经中言。苦受生时。住时苦者。由彼苦受性是苦故。坏时乐者。苦受坏时设无乐受。由苦受息似乐显现故亦名乐于相续息位立以坏名。故苦受息时名苦受坏

不苦不乐受至即是苦者。不苦不乐受由生灭无常行成苦性。众缘造故其性不安念念生灭。如契经言若非常即是苦。故正理云。不苦不乐受生时住时皆非苦非乐。性是彼故。即彼坏时苦．乐随一容现前故可言俱有。苦．乐坏时无容有二。故佛于此作别异说

如受顺受诸行亦然者。如是三受得三苦名。顺受相应．俱有等行。应知亦然说为三苦。故正理云。此三苦性其体是何。应定判言三受为体。由三受故顺三受法。如应亦得三苦性名

有余师释至名行苦性者。此释三苦名。有余师释苦即苦性名苦苦性。坏即苦性名坏苦性。行即苦性名行苦性。皆据持业释也

应知此中至行苦故苦者。此明三苦宽狭。应知此中说可意为坏苦。非可意为苦苦者。由是别苦不共余故从别立名。理实一切诸有漏行。行苦故苦。若依此文可意有二。谓坏苦．行苦。体非苦受不名苦苦。非可意有二。谓苦苦．行苦。坏时乐故不名坏苦。余有漏行唯名行苦。体非苦受不名苦苦。坏容生乐不名坏苦

此唯圣者至于有顶蕴者。此显行苦微细。此行苦性唯诸圣者所能观见。凡夫虽观不能深悟。故经部师鸠摩罗多有是颂言。又对凡夫显圣厌胜

道谛亦应至有为性故者。问

道谛非苦至唯显有漏者。答。道谛非苦。违逆圣心是行苦相。非缘圣道起四行相违逆圣心。由此圣道引众苦尽。又通经言　若观诸有为涅槃寂静者。释云亦由先见彼有为法是其苦性后观彼法上灭以为寂静。故彼经说有为之言唯显有漏。道谛非苦亦无涅槃故。有为之言不通道谛

若诸法中至苦为圣谛者。问

有一类释至计痈为乐者有一类。说一切有部师释。如文可知

有余于此至说乐亦名苦者。有余经部鸠摩罗多。而于此中以颂释言。以此乐受能为未来苦果因故。能集未来众苦果故。有苦逼迫希彼乐故。故说乐受亦名为苦

理实应言至为谛非乐者。论主述说一切有部正释。理实应言圣者观察诸三有．及三有中乐体皆是苦。以就行苦同一味故。由此立苦为谛非乐

如何亦观乐受为苦者。余部问

由性非常至一如苦受者。论主答　由性非常。简异灭谛　违圣心故。简异道谛。故名为苦　如以行苦相观色等时。非彼行苦相一如苦受。显苦受差别

有谓乐受至行苦何用者。论主牒前经部颂破。苦因是集。岂关于苦。又圣生上缘彼如何有苦名转。非彼诸蕴为苦受因。若据苦苦名苦谛者。又经复说行苦何用。以彼部计苦名苦谛。乐．舍生苦亦名苦谛。故作此征

若由非常至行相何别者。问

生灭法故至能引苦行相者。答。生灭法故观为非常。违圣心故观之为苦。但见有漏非常知违圣心。故非常行相能引苦行相

有余部师至受唯是苦者。叙异计。有余经部大众部等作如是执。定无实乐一切三受皆唯是苦。此中应言定无乐．舍三受唯苦。为前但问乐受故叙异宗。但言无乐不言无舍

云何知然者。问

由教理故者。异部答

云何由教者。征

如世尊言至名为颠倒者。异部引三经答。如文可知

云何由理者。征

以诸乐因至其相方显者。异部以理答　以诸乐因皆不定故。显无实乐。谓诸所有衣服等事若依时用。不过量用。诸有情类许为乐因此若非时。过量受用。便能生苦。复成苦因。如夏被胡裘。冬着生葛。饱饮食已复数饮食。寒天遂冷。热取暖等。此等皆名非时受用。衣服．饮食．冷．暖等事便能生苦。复成苦因　其衣服等虽依时用。此若过量受用便能生苦。复成苦因。不应乐因。于增盛位过量受用。或虽平等不增不减。但由非时便成苦因。能生于苦　故知衣等本是苦因。苦微不觉。苦增盛时其相方显乃觉苦也

威仪易脱理亦应然者。此类释也。行．住．坐．卧威仪易脱。诸有情类计为乐因。此若非时。或复过量。成苦因等。准前应释。此显威仪乐因不定。明无实乐

又治苦时至乐觉乃生者。又开二章显无实乐。一治苦觉乐。二苦易觉乐

谓若未遭至能生乐因者。释初章　疲。谓疲劳。欲。谓淫欲　或疲淫欲　食对治饥　饮对治渴　温对治寒　凉对治热停息坐卧对治疲欲。谓若未遭饥等苦逼。不于食等诸乐因中生于乐觉。若遭饥等苦逼迫时。方于食等诸乐因中生于乐觉。故于对治饥等重苦食等因中。愚夫妄计此轻苦因能生于乐。实无决定能生乐因

苦易脱中至定无实乐者。释第二章。苦易脱中于其轻苦愚夫谓乐。如荷重担暂易肩等。于初轻苦妄谓为乐故受唯苦定无实乐。若依经部三受皆具三苦。谓三受实是苦受故皆是苦苦。三受相续断位变坏故。皆是即坏即苦。三受念念生灭故。皆是即行即苦

对法诸师至此言应理者。论主标显说一切有宗。于苦受外言乐实有。此言应理

云何知然者。问　且应反征至有乐应成者。略作三番征责经部。显有实乐

若谓可爱至非可爱故者。此即牒经部等救。既离染时圣者厌患可爱复成非爱故。明知乐受无实理成

不尔可爱至有实乐受者。说一切有部破。如文可知

然世尊言至非真了义者。此下说一切有部通经部等所引三经。此即通初经也。经言诸受无非苦者。佛言我依诸行无常有为变坏。蜜说诸受无非是苦。若依无常说受是苦苦．是行苦。若依变坏说受是苦苦．是坏苦。故知此经但依行苦．坏苦二种说受是苦。不依苦苦作如是说。故正理云。故知此经依二苦说。不依苦苦说皆苦言。又解无常．变坏俱是行苦。以说诸受无非苦故。若说坏苦唯乐受故不通苦舍。正理云。通坏苦者即是行苦中变坏无常行苦。非是三苦中坏苦　若由已下。显有三受。说受皆苦依蜜意言显有别意。非真了义说有三受。不言蜜意。明知了义实有三受

又契经言至观乐为苦者。通第二经。经言以苦观乐受者。此苦即是无常行苦．变坏坏苦。乐受有二。一有乐性。二有苦性。观乐过患。佛不劝观。观苦利益。故佛劝观。非无有乐　又解无常．变坏俱是行苦

如何知此自相是乐者。经部等问。如何知此乐受自相。体性是乐性非苦受。苦苦摄耶

如有颂言至故说受皆苦者。说一切有部答。颂中但依非常行苦．变坏坏苦说受皆苦。不依苦苦言受皆苦。明知别有乐受自性。若乐性苦何不亦以苦苦观耶　又解无常．变坏俱是行苦

又契经言至故成颠倒者。通第三经。一开三章。二别牒释。此即开章。经言于苦谓乐倒者此别意说。以诸世间一于诸乐受。二于诸妙欲。三于诸三有一分乐中。一向计乐故成颠倒。非计少乐名为颠倒

谓诸乐受至故成颠倒者。此释初章。谓诸乐受依自相门虽性是乐非是苦苦。若依异门亦有坏苦．及行苦性。世唯观乐不观为苦故成颠倒

诸妙欲境至故成颠倒者。此释第二章。诸妙欲境顺乐受少。顺行．坏苦多。唯观为乐不观为苦故成颠倒

诸有亦然者。释第三章。诸三有亦然。顺乐受少。顺行．坏苦多。唯观为乐。不观为苦。故成颠倒

故不由此至无实理成者。结。故不由此所引三经能证乐受无实理成

若受自相至有何胜利者。重责经部等

若谓世尊至无非苦故者。牒救征破。若谓世尊于一苦受。随顺世俗说三受者不应正理。佛蜜说受无非苦故。若蜜意说受皆是苦。若显了说受即有三种。既尽理说显说有三。明知说三非随世俗

又于观五受至乃至广说者。经观五受说如实言。明知说三受非随俗说。以彼三受摄五受故。五受如实三受亦实　三结。谓身见．戒取．疑。永断此三得预流果　乃至广说者。又断薄贪．嗔．痴得一来果。又断五下分得不还果。又断一切结得无学果

又佛如何至上等乐觉者。复重责言。又佛如何于一苦受。随顺世俗分别说三。若谓世间于下．上．中苦。如其次第于下苦起乐觉。于上苦起苦觉。于中苦起舍觉。佛随顺彼说乐等三。理亦不然。何但苦三乐亦三故。应于下等三苦唯起上等乐觉。谓于下苦唯起上乐觉。于中品苦唯起中乐觉。于上品苦唯起下乐觉。不应起舍觉。此中难意苦．乐各三应无舍觉。唯苦．乐觉　又解乐亦三故。应于下等三苦。唯起上等乐觉不起苦觉．舍觉。又正理云。又乐亦有下等三故。不应言乐唯是下苦

又受殊胜至都无有．故者。复约事难。又受胜境所生乐时。有何下苦而起乐觉。汝许尔时有下苦者。如是下苦过去已灭未来未生也。应尔时有极乐觉。此位众苦都无有故

受欲乐时征问亦尔者。此即类释。受淫欲乐时征问亦尔。准前可知

又下品受至乐等三受者。约品约地为难。下品苦受现在前时。许为乐受明利可取。许中苦受现在前时。名为舍受非明了取。如何应理。又于色界下三定中。说有乐故应有下苦。三受明义。喜亦名乐故通三定。第四定等以上五地。说有舍受应有中苦。定胜苦增。岂应正理。结破可知

又契经说至少分实乐者。复引经证。如婆沙六十云。问亦有是乐法器　如契经说。大名当知。色若一向是苦非乐。非乐所随。无少分乐．喜所随逐者。应无有情为求乐故染着于色。大名当知。以色非一向苦。亦是乐。亦是乐所随。是少分乐．喜所随逐故。有诸有情为求乐故染着于色。乃至识蕴。广说亦尔(解云非乐所随顺增长。无少分乐喜所随顺逐者)

经言乐等有情贪着故知定有少分实乐

如是且辨至亦不成证者。此下显理证亦不成。将破彼理结前生下

且以诸乐因至决定理成者。此下第一破乐因不定。夫苦．乐因。由内．及外。因缘和合前后不同。为因决定非唯外境　所依。谓所依身分位。谓前后分位　差别。谓前后不同　或为违因。谓非美熟因　余文．及喻思之可知

又三静虑中至能生苦故者。约上地难。显乐因定　言三静虑。谓下三定。余文可知

又彼所说至准前应说者。此破第二治苦生乐　又彼所说要治苦时起乐觉者。准前下苦生乐文中已破。谓受胜境所生乐时。对治何苦而起乐觉。设许尔时治粗苦者。此能治细苦。过去已灭。未来未生。尔时转应生极乐觉。又于欲界可容治粗苦计细苦为乐。静虑中乐治何苦故而得生耶。如是等破。准前下苦生乐中说

又彼所说至应知亦尔者。第三破苦易脱生乐。又苦易脱乐觉乃生如易肩者。此身分位初易肩时实能生乐。乃至此身如是分位未灭已前必有乐生。灭则不尔。若异此者。此初位后时乐应转增。苦渐微故。然久易时苦虽渐微而不生乐。故知乐受非是下苦　如是易脱身四威仪。于初易位生乐解劳。应知亦尔

若先无苦至生于苦觉者。经部等问。若先无苦于最后时。何为欻然生于苦觉。良由初位苦微不觉。后渐苦增方能觉苦

由身变易至甘酢味起者。说一切有部答。由身变易前后分位差别不同。前位乐生后时苦起。如酒等后时分位差别不同。初甘味起。后酢味生。非由先有后方生也

是故乐受实有理成者。别结。是故乐受我说实有。据理亦成

由此定知至如应名苦者。总结。由此上来所释教理。显受非皆苦亦有少实乐。定知一切诸有漏行三苦合故。如其所应名之为苦。非唯苦受名之为苦

即苦行体亦名集谛者。此下第二明集谛。说一切有部标宗。即诸有漏苦．行体性亦名集谛能生果故

此说必定至爱为集故者。经部申难显说违经

经就胜故至亦是集谛者。说一切有部通经。经就胜故说爱为集。理实所余一切有漏亦是集谛　言爱胜者。润生等胜

如是理趣由何证知者。经部问诸有漏法皆是集谛。如是理趣由何证知

余契经中至依法相说者。说一切有部答。余经亦说余法为集。伽陀非唯说爱为因。说业．无明为因招后行。故知集谛非唯是爱。又契经说五种种子。一根。二茎。三支。四节。五子。此即别名喻有取识　取是烦恼。识有取故名有取识。如言有漏识　又彼经中说。以五种种子置地界中。此即别名喻四识住。种子．及田。俱生芽等。并是其因。识．及四识住。并能生果。俱名集谛。故知集谛非唯是爱　又解五种种子即喻五趣识　置地界中。即喻四识住。俱能生果并是集谛。故经所说爱为集谛。是密意言非真了义。阿毗达摩依法相说言诸有漏皆集谛

然经中说至及彼因因者。此下说一切有部会释前经。然经蜜说爱为集者偏说起因。伽陀中说业．爱．无明皆为因者。具说业为生因。爱为起因。无明为因因。与业因为因故名因因　或与业．爱因为因故名因因。生之与起虽复俱是所得五蕴。由业体生故名生因。由爱助起故名起因。故婆沙一百七十三引经言。如契经说业为生因。爱为起因。生．起即是所得五蕴

云何知尔者。经部问。云何知业为生因。爱为起因。无明为因因

业为生因至有绪故者。说一切有部答。业为生因。爱为起因。经所说故所以得知。又彼大因缘法门经中。次第显示后行支等皆悉有因。有缘。有绪。此三并是无明等异名。生后行等果。以无明等能为因故。能为缘故。能为绪故。故婆沙二十三云。如大因缘法门经说。佛告阿难老死有如是因。有如是缘有如是绪。乃至广说　此论引经从前等后。婆沙引经从后等前。行既有因。因即无明。故知无明名为因因。或亦兼显业为生因。爱为起因。随其所应等中以摄

为别建立至为集谛体者。释第二经。彼契经中为别建立种子．及田。说有取识．及四识住。明知五蕴皆能为因。故非唯爱为集谛体

何法名生何法名起者。经部问。何法名生。何法名起。而言业为生因。爱为起因

界趣生等至应知亦尔者。说一切有部答。三界．五趣．及四生等。种种不同品类差别。自体出现说名为生。若无差别但后有相续皆名为起。业与有爱如其次第为彼二因。业为差别生因。业令界等身形种种差别生故。爱为无差别起因。但后有续不简彼此爱皆能起　言有爱者。有之爱故名为有爱　譬如种子与谷．麦等别种类芽为能生因。业为差别生因应知亦尔　水与一切无差别芽为能起因。爱为无差别起因应知亦尔

爱为起因何理为证者。经部问

离爱后有至爱为起因者。说一切有部答。以三理证爱为起因。一离爱后有必不起故。二由爱力故相续趣后。三执取后身我爱最强。由此三理爱为起因　有爱。谓凡夫学人　离爱。谓诸无学。余文可解

如是世尊至异此名胜义者。此即第二明二谛

论曰至衣等亦尔者。此释初句及第三句中如瓶世俗。若彼物觉。彼物破时彼觉便无。彼物应知名世俗谛。指事可知

又若有物至火等亦尔者。释第二句及第三句中如水世俗。又若有物以慧分析同聚余法。彼觉便无亦是世俗。犹如假水四境为体。被慧析余色．香等时。水觉则无。假火．风等应知亦尔。前界品言假地．水等是显．形色。彼文且据一显相说

即于彼物至名世俗谛者。释世俗谛。即于彼物瓶未破时。水未析时。以世想名施设瓶．水。假施设有故名为世俗。依世俗理说瓶等是实名世俗谛

若物异此至受等亦尔者。释第四句。若有物体异此瓶等名胜义谛。谓彼物觉。彼物破时彼觉不无。及慧析余彼觉仍有。应知彼物名胜义谛　如是色等物碎至极微。一一极微皆名色等。或以胜慧析除味等。一一极微皆名味等。彼色等觉从粗至细恒常有故。受等亦然。无色之法虽不可碎细至极微。然可以慧析至刹那。彼受等觉恒常有故

此真实有至名胜义谛者。释胜义谛　问此言二谛通四谛不。及非谛不　解云婆沙七十七评家意说四谛皆通世俗．胜义。苦．集谛中有瓶．衣等。佛说灭谛如园．林．等。佛说道谛如船筏等。皆名世俗谛。佛说四谛各有四理。皆是胜义谛。又云。由说四谛皆有世俗．胜义谛故。世俗．胜义俱摄十八界．十二处．五蕴。虚空．非择灭亦二谛摄故

先轨范师至名世俗谛者。经部之中先轨范师作如是说。如出世智即是无漏观智．及此出世智后得世间正智。所取诸法。名胜义谛。如此余智所取诸法。名世俗谛

已辨诸谛至谓名俱义境者。此下当品大文第三约圣道辨人。就中。一明圣道加行。二约三道辨人。三明诸道差别　就明圣道加行中。一总标加行门。二广明七加行　此即第一总标加行门

论曰至起修所成慧者。释上三句　顺见谛闻。谓闻顺见谛教。余文可知

此三慧相差别云何者。此下释第四句。明三慧别。此即问也

毗婆沙师至三慧亦尔者。亦缘句文　唯言缘名。举初显后。或影显也　俱谓缘名．及义。若据三慧成满位时皆唯缘义。今此文言闻唯缘名思缘名．义。据加行位辨三慧别　余文可知

有言若尔至闻修所成者。论主述诸师破毗婆沙义。有言若尔思慧不成。若缘名时应是闻慧。若缘义时应是修慧

今详三相至食草所成者。论主述已解　闻谓耳闻　思谓思量　修谓等持　此三即是能成三因。说所成言显三胜慧是闻．思．修三因所成。从因为名故言闻所成慧等　如言食所成命。草所成牛。食．草是能成。命．牛是所成　界分别者。闻通欲．色有耳闻故。非在无色无耳闻故　就欲．色中婆沙四十二云。地者闻所成慧在五地。谓欲界。四静虑。有说在六地。谓前五．及静虑中间。有说在七地。谓前六．及未至地(然无评家)思唯欲界是不定界。若欲修时堕思中故。非色．无色。以是定界。若欲思时堕修中故。修通色．无色是定界故。非在欲界不定界故　三得分别者婆沙四十二云。加行得。离染得。生得者。此三慧皆通加行得．离染得。非生得。闻．思所成离染得者。离有顶染时得故。有说三慧虽加行得而亦可言生得。从上地没生下地时亦有得故。有余师说。闻所成慧在欲界者唯加行得。在色界者可言是加行得。可言是生得。可言是加行得者。谓在欲界加行修习闻所成慧。观察诸法自相．共相。极纯熟者从欲界没生色界时乃可得故。可言是生得者。虽在欲界加行修习闻所成慧。观察诸法自相．共相若未生彼犹未能得。要生色界方得彼故。思所成慧唯加行得。修所成慧通三得。加行．离染．生时得故

诸有欲于修至暂息永除故者。此下第二广明七加行。就中。一明身器清净　二明五停位。三明四念住。四明四善根　此即第一明身器清净。就颂文中。初一句显初因。次五句显第二因。后六句显第三因　第二因中初一句标。后四句释。就释中前两句举所治。后两句显能治　第三因中前两句显体。后四句立意

论曰至三住四圣种者。举种列名

身远离者至离不善寻者。释初句

此二易可成至无大欲者。释第二句。颂文应云无不喜足。略不言喜

所无二．种差别云何者。此下释第三．第四句。此即问也。喜足。少欲。所无二种．差别云何

对法诸师至名大欲者。答　于已得妙衣服等更多求名不喜足。释已得多求名所无　于未得妙衣服等多希求名大欲。释未得多求名所无

岂不更求至便应不成者。难。岂不更求名不喜足亦缘未得。便同大欲。此二差别便应不成

是故此中至名为大欲者。论主申正解。不喜足望已得。大欲望未得

喜足少欲至应知差别者。释治相违。喜足能治不喜足。少欲能治大欲。与此所治二种相违应知差别。于所已得不妙不多。住知足心名为喜足。于所未得衣服等事。不求妙．多名为少欲

喜足少欲至唯欲界所系者。释界三．无漏。喜足少欲。俱通三界．及与无漏。所治二种唯欲界所系

喜足少欲至欲贪为性者。释无贪性

能生众圣至亦是无贪者。释第七句。此四圣种能生众圣圣之种故故名圣种。四圣种体显同前故亦是无贪

四中前三至谓乐断修者。释第八句。四圣种中前三体性唯是喜足。一于衣服随所得中喜足圣种。二于饮食随所得中喜足圣种。三于卧具随所得中喜足圣种。第四圣种于有．无有乐断．乐修圣种。婆沙一百八十一释乐断．乐修云。问乐断．乐修有何差别。答乐断烦恼。乐修圣道。复次无间道名乐断。解脱道名乐修。复次见道名乐断。修道名乐修。复次乐断者显诸忍。乐修者显诸智。乐断．乐修是谓差别

如何亦用无贪为体者。问。第四圣种乐断．乐修。如何亦用无贪为体

以能弃舍有欲贪故者。答。以能弃舍有．欲贪故。有贪谓上界贪。欲贪谓欲界贪。此贪即是有．无有爱故。此第四无贪为体。故正理云。由此能治有．无有贪故。此亦以无贪为性。岂不第四亦能治嗔等。则应亦以无嗔等为性。非无此义。然以前三为资粮故。前三唯是无贪性故。此亦自能对治贪故。从强偏说。又解有谓有．无有。欲贪谓即欲是贪。以能弃舍有．无有．欲贪故　问少欲．喜足俱对治贪无贪为性。何故喜足立为圣种。非少欲耶　答正理云。以少欲者容于衣等物有希求故。谓有意乐性下劣者。于未得境不敢多求。设已得多容求不歇。见喜足者少有所得。尚不更求况复多得。故唯喜足建立圣种。广如彼释　又婆沙一百八十一云。答少欲之名有过失。有增益。喜足不尔。有过失者。但言少欲不言无欲故。有增益者。于实无欲而名少欲　少欲于未来处未得事转。喜足于现在处已得事转。不取现在一迦履沙钵拏为难。非于未来转轮王位以喜足难。故立为圣种。广如彼释(解云钵拏此云钱。一迦履沙当十六贝珠。八十贝珠当一钵拏。十六钵拏名迦履沙钵拏。杂心翻迦履沙钵拏为一钱者谬也)　问于四依中何故不说药为圣种。但说前三衣。旧大德等皆言。四依中陈弃药是粪秽者。不然。陈久之药他人弃之名陈弃药。出家少欲取而服之　答正理云。于药喜足何非圣种。不说于彼有爱生故。为治爱生建立圣种。经唯说有四种爱生。是故于药不立圣种。或即摄在前三中故。谓药有在衣服中摄。有在饮食中摄。有在卧具中摄故药喜足不别立圣种。广如彼释　问体虽同前约界云何　答如婆沙一百八十一云。界者皆堕三界及不堕界。问色界无饮食。无色界无前三。云何三界皆具四种　答彼虽无食等。而有彼喜足功德。有说由下界具四种故。展转引生上界者。亦具四种。尊者世友作如是说。上界虽无食等。而有彼对治。然对治有四种。谓断对治。厌坏对治。持对治。远分对治。色界于食等具四对治。欲界有三。除断对治。无色界有二。谓持．及远分。广如彼释　又正理云。缘衣服等所生喜足如何可说是无漏耶。谁言如是喜足是无漏。若尔圣种宁皆通无漏。由彼增上所生圣道。彼所引故从彼为名。故言圣种皆通无漏。不作是言。缘衣服等所有喜足皆通无漏。少欲无漏准此应释。谓彼增上所生圣道。彼所引故从彼为名。非圣道生缘衣等境

为显何义立四圣种者　释第九句。此即问也

以诸弟子至解脱非久者答。如文可知

何故安立如是二事者。释第十句。此即问也

为欲对治至说四圣种者。答。为欲对治四种爱生。经言苾刍爱因衣服应生时生。初获时也　应住时住。次受用时也　应执时执。后坚执时也　如是有爱或因饮食。或因卧具。或因有．无有。皆如是说　有。谓有爱　无有。谓无有爱。为欲对治此四爱故说四圣种

即依此义至第四圣种者。释后两句。即依此中四圣种义更异门说。谓佛为欲暂息我所事欲永除我事欲故说四圣种　我所事者。谓衣服．饮食．卧具　我事者。谓自身。即有．无有。缘彼四贪名之为欲　为暂止息前三贪故。说前三圣种。为永灭除四种贪故说第四圣种乐断．乐修

如是已说至如次第应修者。此下第二明五停位。七加行中五停心观也。就中。一总标。二别释。此即总标

论曰至二持息念者。释上两句。正入修门虽有多种。要者有二。如文可知

谁于何门能正入修者。释下两句。此即问也

如次应知至能正入修者。答　贪增上名贪行者　寻增上名寻行者　余文可知

有余师言至治彼无能者。叙异说。前约缘多。后约缘外。故不净观非能止寻

此中先应至名超作意位者。此下第二别释。就中。一明不净观。二明息念观　就明不净观中。一明不净相。二诸门分别　此即第一明不净相

论曰至令不现行者。释初两句。贪略有四。缘青瘀等修不净观显色坏故治显色贪缘虫食等修不净观。形色坏故治形色贪　缘虫咀等修不净观。妙触坏故治妙触贪　缘尸不动修不净观。无威仪故治供奉贪　作此四观各治一贪　若缘骨璅修不净观。通治四贪。以骨璅中无四贪境。故应且辨修骨璅观。于三作意中此唯胜解作意摄故。是假相观。不能断惑但伏现行。夫能断惑遍缘上下。此不净观少分缘故。不能断惑。但伏现行

然瑜伽师至三超作意者。释后六句。此即开章。于三位中前二作意方现在前。第三淳熟不须作意　任运现前名超作意

谓观行者至初习业位者。此释初章。释第三．第四句

为令略观至已熟修位者。释第二章。释第五．第六句

为令略观至超作意位者。释第三章。释后两句

有不净观至有差别故者。明不净观。所缘自在少．大不同。相对四句自在之中即有作意已熟．未熟．未熟．已熟四位差别。所缘之中即有自身．至海二种差别　第一句所缘少非自在少。谓作意已熟位数观自身　第二句自在少非所缘少。谓作意未熟位暂观至海不能数观　第三句所缘少亦自在少。谓作意未熟位暂观自身不能数观　第四句非自在少非所缘少。谓作意已熟位数观至海　问如上颂云。除足至半头名为已熟修。广至海复略名初习业位。案此即作意已熟所缘唯少。作意未熟通缘少多。如何乃言作意已熟而缘至海　解云颂中所说据观初成。成重观时亦容观广。故无有失

此不净观至有漏通二得者。此即第二诸门分别　无贪性。答初问　十地。答第二问　缘欲色。答第三问　人生。答第四问　不净。答第五问　自世缘。答第六问　有漏答第七问　通二得。答第八问

论曰至无贪为性者。释无贪性。又婆沙四十云。问不净观以何为自性。答以无贪善根为自性。修定者说慧为自性。如契经说眼见色已随观不净。观是慧故。有余师说。以厌为自性。厌所缘故。评曰。此不净观无贪善根以为自性。非慧非厌。所以者何。对治贪故。若并眷属四蕴．五蕴为其自性

通依十地至中间欲界者。释十地　问何故不依无色界耶　答如婆沙云。以无色界无缘色法不净观故

唯缘欲界所见色境者。释缘欲．色

所见者何者。问

谓显形色至由此已成者。答。欲界一切显色。形色。缘义非名。由此已成。又正理五十九云。此不净观力能遍缘欲界所摄一切色处。若谓尊者阿泥律陀。不能观天以为不净。舍利子等于佛色身。亦不能观以为不净。如何此观遍缘欲色。此难不然。胜无灭者。能观天色为不净故。佛能观佛微妙色身为不净故。由是此观定能遍缘欲色为境。由此已显缘义非名

唯人趣生至况余界生者。释人生。又婆沙云。问何处起此不净观耶。答唯人三洲能初现起。天中无有青瘀等相故。六欲天唯能后起。有说初后皆唯人趣。六欲天中无青瘀等不净相故都不现起　俱舍同婆沙后师。若据初起或同婆沙前师。正理同婆沙前师

既立不净名唯不净行相者。释颂不净。又正理云。此观行相唯不净转。是善性故体应是净。约行相故说为不净。又婆沙云。行相者非十六行相

随在何世至通缘三世者。释自世缘。又婆沙云。过去缘过去。现在缘现在。未来生法缘未来。若不生法缘三世

既唯胜解至唯是有漏者。释颂有漏。此观既非十六行摄。但是假想。理唯有漏

通离染得至未曾得故者。释通二得。由有曾得故有离染得。由有未曾得故有加行得。此且据一相说。若细分别。曾得．未曾得俱通二种。曾得离染得者。谓离下地染得上地观。曾得加行得者。谓非离染由加行力修得曾得者。未曾得．离染得者。谓离有顶染时得。未曾得加行得者。谓非由离染。由加行力修得．未曾得者。又婆沙云。加行得．离染得生得者。有加行得有离染得。非生得离染得者。谓离染时而修得故。加行得者谓作加行现在前故。佛无加行。独觉下加行。声闻或中加行。或上加行。异生上加行现在前。曾得未曾得者通曾得未曾得。圣者。菩萨后有异生。通曾得。未曾得。余异生唯曾得(解云菩萨即是后有异生)

说不净观至有六谓数等者。此下第二明息念观。就中。一明念差别相。二明息差别相。此即第一明念差别相。上三句辨差别。第四句辨相。差别有八。一释名。二辨体。三依地。四所缘。五依身。六二得。七假实。八内外

论曰至阿波那念者。释息念。此即释名　阿那。此云持来　阿波那。此云遣去。应名息慧　而名念者。慧由念助力观此息为境名持息念。念能持息名持息念。余文可知

以慧为性至如念住故者。释慧。此即出体。此持息念以慧为性。而说念者此品念胜故得念名。由念力记持入出息量故。慧于境分明所作事成故。如四念住以慧为体而言念住

通依五地至息无有．故者。释五地。依地门。下三近分．中间．欲界。此念唯与舍相应故不在根本。欲界苦．乐能顺引寻。此念治寻故不俱起。三受明义。苦即摄忧。乐即摄喜。色界喜．乐能违专注出入息境。此念唯于出入息境。专注故成。亦由此相违故不俱起。有说．根本下三定中亦有舍受更加三种。彼说依八地。此非正义。第四定等已上诸定现在前时。息无有．故。虽有舍受非起此观。故但依五。或说依八

此定缘风者。释颂缘风。所缘门也

依欲身起至除北俱卢者。释依欲身。依身门也。又正理云。此念初唯欲界身起。唯人．天趣。除北俱卢(解云既言初唯欲身。明知色界亦通后起与俱舍不同也)　又婆沙云。所依者。唯欲界非色．无色。有余师说。依欲．色界非无色界。然初起时必依欲界。俱舍同前师。正理同后师

通离染得及加行得者。释颂二得。即二得门也。总而言之通二得也。正理破云。唯加行得非离染得。未离染者定由加行现在前故。非离染得地所摄故。已说皆是近分地摄非根本故。又此念唯是胜加行引故。不应说此有离染得　俱舍师救云。灭尽定中云佛无一德非离染得。又离非想第九品染三乘之人。尽智初心修九地中有漏功德。又中间定离染地摄。此等岂非离染得耶

唯与真实作意相应者。释颂实假实门也。此息念观唯与真实作意相应。又正理云。此唯真实作意相应。有说亦通胜解．作意。此论同正理前师。杂心．婆沙同正理后说。此即意各别也　又解前师唯据根本故唯真实。后师亦据加行故通胜解

正法有情至微细法故者。释颂外无。内外门。正法有情方能修习。外道无有。无说者故。非佛．独觉虽不藉教自能觉悟。又彼外道自不能觉微细法故。故不能起。又正理云。此与我执极相违故。彼我执有故此念无

此相圆满至六净者。释第四句。明相差别。此即开章

数谓系心至乃至得定者。释初章。淳熟已去不多用功。任运忆持名不作加行　放舍身心。非全放舍。若未淳熟数修加行谨卓身．心恐心聚故不减十。恐心散。故不增十。从一至十。先从入数。故婆沙云。先数入息后数出息。以生时息入死时息出故。余文可知

随谓系心至念恒随遂者。释第二章。如文可解

有余师说至或吠岚婆者。叙异说　吠岚婆。是铁围山间风。又真谛云。吠岚婆此云恒起。即是运转日．月风也

此不应理至作意俱故者。论主破余师。此念真实作意俱故非是假相。何能远至风轮等耶。以此故知。真实为正　正理论云。经主于此斥彼师言。此念真实作意俱起。不应念息至风轮等。彼言息念根本虽与实作意俱。中间有余胜解作意相应起者。为令真实作意速成故于中间起斯假想。虽尔无有出息念失。为息念加行意乐不歇故　俱舍师云。此念加行亦真实故。诸论中言通假想皆非正义

止谓系念至方名．净者。释后四章。及重颂结。如文可知

息相差别至等流非下缘者。此即第二明息差别相。总有六门

论曰至一分摄故者。此释初句。身心系门。随身系也

此入．出息转至息最后出者。释第二句依身心门。此入出息转依身差别。依心差别。身心有多种。有依此身心不依余身心故。名依身心差别。要具四缘息方得转　一入出息所依身。即是谓要身中　二风道通。所谓口鼻或是九孔　三毛孔开。此上二种即是有诸孔隙。孔隙有二。一风道通。二毛孔开。或风道通是孔。毛孔开是隙　四入出息地粗心现前。即是入出息地心正现前。四中前三显身差别。第四一种显心差别。于此四缘随有所阙息皆不转　生无色界四事皆无故息不转　羯剌蓝等。等取頞部昙．闭尸．键南。于此四位虽有一事粗心现前。阙余三事。息皆不转。故婆沙云。问何故羯剌蓝位息不转耶。答彼稀薄故。若息转者彼应流动。问何故頞部昙．闭尸．键南诸根未满未熟位息不转耶。答彼身尔时风道未通。毛孔未开。若息转者身应散坏。然在卵[穀-禾+卵]及母胎中。从羯剌蓝乃至诸根未满未熟。尔时未有息所依身。风道未通。毛孔未开。唯有息地粗心现前。虽有一事而阙三事故息不转。准婆沙文故知钵罗奢佉位诸根满．熟具四事也。又婆沙云。问于胎．卵中至何分位入出息转。答具色根六处满位息风方转。又以此证故知至钵罗奢佉具四事也　入无心定息不转者。身在欲界．及初．二．三地入二无心定。虽有前三。阙粗心故息亦不转。故婆沙云。若入出息但依身转不依心转。则在无想定．灭尽定位入出息亦应转。彼有入出息所依身。风道亦通。毛孔亦开。唯无入出息地粗心现前。以无心故。虽有三事而阙一事故息不转　第四定息不转者。谓身在欲界．及初．二．三地入第四定。虽有前二而阙后二息亦不转。故婆沙云。如是若在下地入第四静虑。唯有息所依身及风道通。然毛孔不开。亦无息地粗心现前。虽有二事而阙二事故息不转　又婆沙云。问何故在第四静虑息不转耶。答彼心细故。谓入出息依粗心转。第四静虑以上诸地。心极微细故息不转(广如彼说)又正理六十云。何缘但入第四静虑身无毛孔。非余定耶。以彼等持极淳厚故。引第四定大种遍身。即由此缘尊者世友说。入彼定身毛孔合　若入世俗第四静虑。身无毛孔其理可然。以彼定能引彼地摄微蜜大种充满身故。若入无漏第四定时。此身如何亦无毛孔。以彼但引随所生地大种现前造无表故　彼无漏定所引大种虽生处摄。而极微蜜与彼相似故无有过　泰法师云。以此文证故知造无漏戒四大。随身大小遍满身中。一具四大造七支戒。随大多小各各别造。道戒既尔定戒亦然　所言等者。等谓等取生第四定。及身在欲．初．二．三定入无色定息皆不转　生第四定息不转者。四事俱无。故婆沙二十三云。问第四静虑亦有风界。以四大种不相离故。何缘生彼无息转耶。答第四静虑虽有风界。而不名为入息．出息。以于彼身不入出故。有说生彼虽有风界。而无前说四种事故不名为息。准此婆沙。故知生彼无四事也　又解生第四定有二。阙二。言有二者。一风道通。既有口鼻能发语言。明知有风道通　又正理六十云。若生彼地身无毛孔。如何生彼能发语言　非发语言要由毛孔。但由颔动亦得发声如机关声岂由毛孔　准彼论文不遮风道通　二入出息地粗心现前。以能起下威仪．通果　言阙二者。一非入出息所依身．彼息不转心微细故　二毛孔不开。纵起散心毛孔亦闭。身蜜合故　婆沙有说。无四事者非是正义　言身在欲．初．二．三定入无色定息不转者。虽有前三事阙后一事粗心现前　出第四定等及初生时息最先入。入第四定等及后死时息最后出

息有情数摄有情身分故．者。释颂情数。即第三情．非情门也。有情身分故唯有情数。故正理云。此入．出息有情数收。无觉身中息无有故。是虽从外来。而系属内义

非有执受与根相离故者。释非执受。即第四执受．非执受门。由离根故非有执受。故正理云。此入出息非有执受。以息阙减执受相故。身中虽有有执受风。而此息风唯无执受

是等流性至无如是故者。释颂等流即是第五等流门。同类因生故是等流性　非所长养。身肥大时息损减故。身瘦少时息增长故　非异熟生。断已后时更相续故。余异熟色无有断已更相续故。故正理云。身中虽有长养异熟风。而此息风唯是等流性

唯自上地至通果心境故．者。释非下缘。即是第六观心缘息门。此显息观在自．上地不在下地。生下地时无上息故。生上地时下地余心不成就故。虽起下地威仪．通果。而此二心非息观摄。又泰法师解云。若生初定唯起欲界通果心。然通果心唯缘自地所变化事。息随身系初定摄故。非下欲界通果心境。生二．三．四地起下地通果心。类同此释。若生二定以上起初定威仪心发上地威仪业。其威仪表业随初定系。息虽依初定转。然随身上地系故。非下地威仪心所缘。以威仪心唯缘自地身表业故亦不缘上息　说从威仪心后展转缘十二处者。唯缘自地不缘上地。又正理六十云。唯自上地心之所观非下地心所缘境故。谓生欲界起欲界心。彼欲界身欲界息依欲界心转。即彼心所观。若生欲界起初定心。彼欲界身欲界息依初定心转。即彼心所观起二．三定心。皆准前应说。生初静虑起三地心。生二生三起二起自。准生欲界如理应说。若生上地起下地心。彼上地身上地息依下地心转。非彼心所观。如是欲界息四地心所观。初．二．三定息如其次第为三．二地自地心所观。有息地四。无息地五。依有息地起无息地心。息必不转。依无息地起有息地心。息亦不转。依有息地起有息地心随其所应有入出息转

俱舍论记卷第二十二俱舍论记卷第二十三

        沙门释光述

    分别贤圣品第六之二

如是已说至治倒故唯四者。此下第三明四念住。就中。一明别相念住。二明总相念住。此即明别相念住。七加行中第二加行也。结前问起　如是已说不净息念。入．修二门。由此二门心便得定。心得定已复何所修　就颂答中。初颂标名总举。次两句出体。次一句明次第。后一句明唯四种

论曰至修四念住者。释初两句　奢摩他。此云止　毗钵舍那。此云观

如何修习四念住耶者。问

谓以自共相至除三余法者。举第三．第四句答。谓以自相别观身．受．心．法。谓以共相别观身．受．心．法　问如何得知。共相别观身．受．心．法　答如正理六十云。以自．共相于身等境一一别观　又云。或身念住观自相者。谓观于身各别自性。次身念住观共相者。谓观身上与余有为俱无常性。与余有漏俱是苦性。与余一切法俱空．无我性(受等随应)文法蕴足论第五解身念住中。以无常．苦．空．非我于身．受．心．法一一别观　以此等论证知。共相别观身等。除身．受．心三余一切法名法自性。余文可知

传说在定至如应当知者。显观成相。毗婆沙师传说。在定以一极微。以一刹那。各别观身名身念住满

问无表非极微如何说成满　解云此文且据碍色成满　或可。此文亦通无表。虽无极微有刹那故。余受．心．法三种满相如应当知。皆非色故无有极微。以刹那观。虽无为法无有刹那。且据有为从多分说　又解若有为以刹那无常别观。若无为以空．非我别观。故言如应当知

何等名为四念住体者。此下释第五．第六句。此即问也

此四念住至所缘别故者。开章总答。正理云。何缘故说三种念住。为愚行相．资粮．所缘三种有情故说三种

自性念住至三种念住者。此释初章。自性念住以闻．思．修三慧为体。即此三慧亦名三种念住言释名者。自性是慧名念住者。慧由念住。或令念住故名自性念住

相杂念住至俱有为体者。释第二章。相杂念住以慧及慧所余俱有法为体　言释名者。慧由念住　或令念住故名念住。念住相应及俱有法与念住相杂名相杂念住　问如何得知相杂念住亦摄慧耶　答如显宗三十云。三中相杂能断烦恼。非二能断。太减增故。然相杂言亦摄慧体。慧与俱有互相杂故　又正理六十云。自性念住非不亦能断诸烦恼。体是慧故。然名自性谓无所待。断烦恼时必待余法。故断烦恼位慧立相杂名。由此所言相杂念住能断烦恼。理善成立

所缘念住至诸法为体者。释第三章。所缘念住以慧所缘诸法为体。以一切法无不皆是慧所缘故　言释名者。慧由念住　或令念住故名念住。身．受．心．法。是念住所缘名所缘念住

宁知自性是慧非余者。问。宁知自性念住是慧非余

经说于身至循观用故者。引答可知

何缘于慧立念住名者。问。自性是慧应名慧住。何缘于慧立念住名

毗婆沙师至由楔力持者。答。斧由楔持能破于木。慧由念持于境得转。此即从因为名

理实应言至便住不谬者。论主释云。理实应言慧令念住。从果为名。是故于慧立念住名。随慧所观念能明记。引论及经。皆由慧观念便得住　无灭梵云阿尼律陀。旧云阿那律。或云阿尼楼豆讹也

然有经言至各有三种者会释经文。然有经言问此四念住由何故集　由何故灭。经复答言。食集故令身集。由段食故身得增长。触集故令受集。由触因故受果得生。名色集故令心集。由名与心为相应．俱有等。由色与心为依．缘等心果得生　又解约四识住色蕴是色。受．想．行是名。识是能住即是所集。是故除识。作意集故令法集。由作意起故令此法中余心所起。若食．触．名色．作意四因灭故。如次令身．受．心．法四果灭若依此经念住有四。如何乃言慧为自性。论主释言。应知彼说三念住中。所缘念住以念于彼得安住故名所缘念住。又四念住别名随所缘。于所缘中。或缘自相续身。或缘他相续身。或缘自．他相续身。三种异故。俱谓缘自．他。一一念住缘自．他．俱各有三种。三四即成十二念住。故彼经说。所缘念住。四念住中虽身．及法。亦通非相续　此中且据相续以论　或从多分说

此四念住说次随生者。释第七句。明四次第生

生复何缘次第如是者。问

随境粗者至如是次第者。答。随境粗者应先观故。于四种中色粗先观。于后三中受粗先观。如手等痛。于后二中心粗先观。法最细故所以后观　法中想等虽复粗心。法中涅槃极微细故。与极细法合施设故。据细以论。故最后说　或诸欲贪于身处转。故四念住观身在初　然贪于身由欣乐于受。或由欣乐受故观受第二　欣乐于受由心不调故第三观心　心之不调由惑未断。惑是法摄故第四观法

此四念住至不增不减者。释第八句。明唯有四。四念住中观身不净治彼净倒。观受是苦治彼乐倒。观心无常治彼常倒。观法无我治彼我倒。又正理云。或为对治段．触．识．思食。如次建立身等四念住。故唯有四不增不减

四中三种至名为杂缘者。显四所缘有杂．不杂。四中前三一一别观唯不杂缘。第四所缘通杂．不杂。若唯观法名不杂缘。于身等四。或二合观。或三合观。或四总观。二二合观有六。三三合观有四。四合观有一。总有十一名杂缘法通名法故。先不杂缘身．受．心．法。从不杂缘法念住后无间引起杂缘法念住

如是熟修至苦空非我者。此即第二明总相念住。七加行中第三加行也。彼观行者居缘总杂法念住中。唯观所缘身等四境修四行相。观诸有为皆非常性。观诸有漏皆是苦性。观一切法空．非我性。杂缘法念住总有三种。谓二．三．四唯总缘四名此所修。前杂非唯故与差别　问婆沙云三义观．七处善。此论何故不说。三义观者。谓次第观蕴．处．界也。七处善者。谓观色苦。观色集。观色灭。观色道。观色爱味。观色过患。观色出离。前之四种观色四谛。色爱味言重观色集。色过患言重观色苦。色出离言重观色灭谛。先观集者随说次第。不言道者。以诸能观多是道故。受．想．行．识各七亦然。应言三十五。不过七故但言七处善　解云亦应说有。而不说者略而不论　又解三义．七处声闻作。佛．及独觉不作。此中通据三乘加行。是故不说彼二观门　问三义观．七处善何位起耶　解云在杂缘法念住后。总相念住前加行位起此二种。故正理六十一云。论曰杂缘法念住总有四种。二．三．四．五蕴为境别故。唯总缘五名此所修。彼居此中修四行相。总观一切身．受．心．法。所谓非常．苦．空．非我。然于修习此念住时。有余善根能为方便。彼应次第修令现前。谓彼已熟修杂缘法念住。将欲修习此念住时。先应总缘修无我行。次观生．灭。次观缘起。以观行者先观诸行从因生灭。便于因果相属观门易趣入故。或有欲令先观缘起。此后引起缘三义观。此观无间修七处善。于七处善得善巧故。能于先来诸所见境立因果谛次第观察。如是熟修智及定已便能安立顺现观谛。谓欲．上界苦等各别。于如是八随次第观修未曾修十六行相。彼由闻慧于八谛中。初起如斯十六行观。如隔薄绢睹见众色。齐此名为闻慧圆满。思所成慧准此应说。次于生死深生厌患。欣乐涅槃寂静功德。此后多引厌观现前。方便勤修渐增渐胜。引起如是能顺决择思所成摄最胜善根。即是所修总缘共相法念住　解云此显杂缘法念住后。是总缘共相法念住前加行。一修无我行。二观生．灭。三观缘起。或有欲令先观缘起。四缘三义观。五修七处善。六闻慧学作十六行观。七思慧学作十六行观。八深厌生死欣乐涅槃。此并是总相加行。从此便能引起如是能顺决择思所成摄最胜善根。即是所修总缘共相法念住也。此中且据未离欲染故。言总相思慧所摄。若已离欲。总相念住即修慧所摄。故正理六十一云。若有先离欲界染者。依色界摄修所成慧。厌患生死欣乐涅槃。多厌行俱作意次第能引异类暖善根生。诸有先时未离欲染依思所成慧引暖善根生故。彼不应作一向执

修此观已至皆慧五除得者。此下第四明暖等四善根。七加行中后四加行也。就中。一明善根观行。二诸门分别。三明善根胜利。四明三乘转根。五明修果久近　此即明善根观行

论曰至故名为暖者。释初句可知

此暖善根至如后当辨者。释第二．第三句。亦可解

此暖善根至十六行相者。释第四句。此亦可知

如是暖顶至唯法念住者。释第五句及第六句中皆初法

以何义故．名．初安足者。问

谓随何善根至四圣谛迹者。答

后增进时至钦重心故者。释第六句中后四

此顶善根至与前有异者。释第七句。于四谛理忍可最胜故名为忍。及此位忍无退堕故名为忍法。又正理云。世第一法虽于圣谛亦能忍可。无间必能入见道故。必无退堕。而不具观四圣谛理。此具观故偏得忍名。故偏说此名顺谛忍。余文可知

然此忍法至十六行相者。释第八句。忍有三品。下．中同顶具观四谛。修十六行。此总相说。若别分别。于中品忍虽初具观上．下八谛。行相渐略至后位中谛亦渐略。次后当说

上品有异至不相续故者。释第九．第十句。上品有异。唯观欲苦。与世第一相邻接故。由此上忍唯观欲苦。由此义准。暖．顶及下．中忍善根。皆能具缘三界四谛义已成立。于暖等位无简别故　谓瑜伽师已下。显中上忍两位分齐　对治道等。等取余七谛。举后等前。于一一谛能缘行相三十二种。及所缘境上．下八谛。随其所应渐减渐略。唯二念心思惟欲苦齐此已前名中忍位。后一刹那名为上忍。故正理六十一云。忍下．中．上如何分别。且下品忍具八类心。谓瑜伽师以四行相观欲界苦名一类心。如是次观色．无色。苦．集．灭．道谛。亦如是观成八类心。名下品忍。中忍减略行相．所缘。谓瑜伽师以四行相观欲界苦。乃至具足以四行相观欲界道。于上界道减一行相。从此名曰中品忍初。如是次第渐减渐略行相所缘。乃至极少唯以二心观欲界苦。如苦法忍．苦法智位。齐此名为中忍位满。上忍唯观欲界苦谛修一行相唯一刹那。此善根起不相续故　问中忍如何减行减缘　解云行相有三十二。所缘有八谛。谓欲苦上苦。欲集上集。欲灭上灭。欲道上道。各有四行。如其次第从后向前减行减缘。第一周以四行相观欲界苦。如是乃至以四行相观欲界道。后以三行观上界道。减上界道下一行相。第二周以二行观上界道复减一行。第三周以一行观上界道复减一行。第四周以四行相观欲道谛不观上道名曰减缘。减缘之时亦虽减行。减缘摄故不名减行。如上道谛余七谛亦尔。唯于缘中不除欲苦．及与一行。总而言之。上．下八谛。谛减三行。三八二十四周减行。七周减缘。唯留欲苦．及与一行　又解云二十四周唯减行。七周减行亦减缘。望能缘边名减行。望所缘边名减缘　问如何得知。谛谛之下先减行。后减缘　答如正理论云。于上界道减一行相。从此名曰中品忍初　古德解云。于八谛中减七谛名七周减缘。于欲苦谛减三行名三周减行　七周减缘此亦可然。三周减行此即不尔　问若先减行应不能修彼所减行。何故婆沙云。问增长忍一切时修十六行耶。答不尔。或时十六。或时十二。或时八。或时四　解云虽减行相未至减缘。犹缘谛故亦能修所减行。若至减缘不修彼行。夫修彼者欣慕故修。既不缘彼谛。所以亦不修彼行。故论云。随略彼所缘不修彼行相。故得有时修十六。无修十五．十四．十三故。得有时修十二。无修十一．十九故。得有时修八。无修七．六．五故。得有时修四。无修三．二．一　问若修十六与下忍何别　解云得修虽同。行修即异　问上．下八谛各四行相。既言减行先减何行　解云上．下八谛。谛各四行。总三十二。于中唯留欲苦一行拟入见道。余三十一如名次第从后向前渐渐除之。一周减一。乃至终尽。缘既从后向前渐除。除行亦应尔　问欲苦四行留何行耶　解云将入见道有二行者　一见行者。于中有二。着我见者作非我行相。着我所见者作空行相　二爱行者。于中有二。我慢增者作无常行相。懈怠增者作苦行相。于此四．人应以此行拟入见道即留此行。故婆沙一百九云。问何等补特伽罗依空入正性离生。何等补特伽罗依无愿入正性离生耶。答若见行者依空入正性离生。若爱行者依无愿入正性离生。唯除菩萨。虽是爱行而依空入正性离生。又见行者复有二种。着我见者依非我行相入正性离生。着我所见者依空行相入正性离生。诸爱行者亦有二种。我慢增者依非常行相入正性离生。懈怠增者依苦行相入正性离生。复次若利根者多依空入正性离生。若钝根者多依无愿入正性离生(已上论文)。夫增上忍。世第一法。及苦法忍。行相皆同故引为证　问于见道中余三谛下各有四行作何行耶　解云随先串习即作此行。又依西方德光论师解减行云。上．下八谛。谛各四行。如名次第拟仪相当皆相系属　如于后时应以欲界苦谛下无常行相入见道者。于自谛下从后向前先除非我。次空。后苦　若以苦行拟入见道。先除非我。次空。后无常　若以空行拟入见道。先除非我。次苦。后无常　若以非我拟入见道。先除空。次苦。后无常。除欲苦谛四行。既尔。除上道谛四行亦然

如以欲界无常入见道。先除上界道下出。次行。次如。后道。以道属无常故后除也

若以苦入见道者。先除出。次行。次道。后如。以如属苦故后除也　若以空行入见道。先除出。次如。次道。后行。以行属空故后除也　若以非我行入见道。先除行次如。次道。后出。以出属非我故后除也。如欲苦下行相从后渐除。上界道下行相应系属彼欲界行相。如欲界说先后除之。如除上界道下四行。除余六谛各四行相随应皆尔　准此应知。于见道中所起行相。系属增上忍时行相者即先起彼行　又德光解云。无常．苦是爱行。空．非我是见行。如于后时减欲苦谛四种行相先后次第。减余七谛行相前后应知亦尔。减欲苦下四行相者。如以无常拟入见道。先除空。以空除我所故先除。次除非我。以除我故后除。此二是见行故先除也。后除苦行。以此苦行与无常行同爱行故　若以苦行拟入见道除空．非我如前说。后除无常。以无常行与此苦行同爱行故　若以空行拟入见道。先除苦以懈怠增故。次除无常以我慢增故。带于我故。见行相涉。在苦后除。此二并是爱行者起故先除也。后除非我。以非我行与此空行同见行故所以后除　若以非我行相拟入见道。先除苦．无常如先说。后除空行。以空行相与非我行同见行故所以后除。如欲苦下四种行相不定先后随应而除。除余七谛四种行相应知亦尔。除上界道四行相者。如以欲界无常入见。先除道下行。以行属空故。次除出以出属非我故。次如除以如属苦故。后除道以道属无常故　若以苦入见道。先除行。次除出。次除道。后除如　若以空入见道。先除如。次除道。次除出。后除行　若以非我入见道。先除如。次除道。次除行。后除出。皆准前释。如除上道四种行相准欲苦下四种行相。除余六谛各四行相应知亦尔。准此应知。于见道中所起行相应合系属增上忍者。即先起之。德光所解于理为胜。若不尔者。谛各四行起何行耶

上品忍无间至故名最胜者。释第十一句。于上忍后即生第一。如上品忍。缘苦谛行修一行。唯一刹那。有漏名世。胜故第一。能作等无间缘有士用力离同类因引圣道生故名最胜

如是暖等至重现前故者。释第十二句。暖等善根皆慧为体。若并助伴皆五蕴性。然除彼得。勿诸圣者暖等善根重现前故。本起暖等为求圣道。既得圣已。理不应起加行善根。以无用故。然得圣已有成暖等。若得为体即有暖等重现前过。由此暖等非得为体　问何故四沙门果得是沙门果。暖等上得非暖等耶　解云沙门果体成就所显故。得是沙门果。暖等善根圣不重起故。得非暖等　问若得是沙门果。起后果向道前果得现行。应相杂乱　解云果得虽起。所得果法即不现行。故不相杂。故正理六十一云。又沙门果诸相续得。虽亦许为沙门果体。而无八圣位相杂失。以诸安住胜果道者果摄所得法必定不行故。安住果者胜果道摄。诸所得法亦不成故

此中暖法至亦能修故者。此下别明行修．得修念住行相。此明暖法初修．后修。初修暖位由此种姓先未曾得。初缘谛起势力嬴劣要同分者方能修故。不能傍修余谛念行。后增进时．由此种姓先已曾得已缘谛故。势力强盛不同分者亦能修故。故能傍修余谛念行。夫顺决择皆顺见道。见道位中唯法念住。故于初位现唯法念。故婆沙云。然顺决择分善根顺见道故。初起位中现在皆唯修法念住(已上论文)后稍容豫于四念住随应现修。又苦．集．道有色．受．心．及余法故具四念住。灭唯无为但有法念。又增进位应言修十三念住。谓苦．集．道各四念住。灭谛唯法。不过四故名修四念

顶初安足至未来十六者。此明顶法初．后两位修念住．行相。初顺见道现唯法念。由曾习故而能傍修余谛念住及余行相。后位容豫故四念住随应现修

忍初安足至不修彼行相者。此明忍位初．后能修念住．行相。渐近见道似见道故。故初．后忍皆唯法念。故婆沙一百八十八云。问何故初忍及增长位。皆唯法念住现在修耶。答以忍近见道故。与见道相似。如见道中唯法念住现在修。忍亦尔(已上论文)由曾修故傍修余谛念住．行相。然于增进略所缘时。随略彼所缘不修彼行相。由心欣欲。引得令生。减略所缘心有所舍故不能修。若略所缘即不修行。未至减缘行具能修故。故正理云。差别说者。略所缘时随略彼所缘不修彼行相。谓具缘四。具修十六。若缘三．二．一修十二．八．四(已上论文)言增进者。重缘已去名为增进。或略缘．行已去名增进

世第一法至似见道故者。此明第一行修．得修．念住．行相。世第一法缘欲苦谛。以欲苦谛粗显易观故。观欲苦入于见道。法念现修未来四。随一行现修未来四。无异分力故不能傍修余谛念行。似见道故唯法念现修。唯修自谛念住行相。故婆沙一百八十八云。问世第一法亦是曾得种姓。已缘谛起行相。何故唯同分修非不同分。答世第一法。是极邻近见道善根。最与见道相似。如见道中唯同分修非不同分。世第一法亦尔(广如彼说)

已辨所生至二舍性非得者。此即第二诸门分别。初一句标总名。第二句修所成。第三句所依地。第四句所依身。第五．第六句二依得。第七．第八．第九句圣．凡舍。第十句得久近。第十一句非重得。第十二句舍体性

论曰至名顺决择分者。释第一句

依何义建立顺决择分名者。问

决谓决断至顺决择分者。答。决谓决断。择谓简择。决断．简择谓诸圣道。以慧为体性。以诸圣道能断疑故名决。及．能分别四谛相故名择。分谓分段。此言意显所顺唯是见道一分非修．无学决择。圣道总有三种。所谓见．修．无学三分。见道唯是决择之一分故得决择分名。此四善根能为胜缘。引决择分顺益彼故得顺彼名。顺是其因。决择分是果。从因及果为名。故此名为顺决择分

如是四种至独是上品者。释第二句。四皆是修非是闻．思。唯等引故　虽同修摄。四中前二是下品摄。以俱可动。犹可退故　忍中品摄。胜前暖．顶二善根故。有后第一为其上故。所以名中　世第一法独是上品。由三品不同故分四种。若论暖．顶．忍位不同皆有三品。此中且据束九为三摄四善根　若依正理。由下．中．上及上上品分为四种　又婆沙第六云。答总有三品。谓下．中．上。暖是下品。顶是中品。忍及世第一法是上品。广如彼说

此四善根至及欲七地者。释第三句。此四依六。谓四静虑．未至．中间。欲界中无。阙等引故。余上无色地中亦无。以是见道近眷属故。又无色心不缘欲故。于欲界苦先应遍知。于欲界集先应断故。故无色界无有见道。无见道故亦无暖．等。此四善根是有漏故。能感色界五蕴异熟。为圆满因不能牵引。憎背有。故。故唯依色　颂说或声。显二异说。谓暖．顶二　尊者妙音说。依前六及欲七地　此非正义。故正理破云。对法诸师不许彼说。非闻．思所成顺决择分故

此四善根至一刹那故者。释第四句。此四善根依欲界身起。人．天九处。除北俱卢。唯依欲九身。以依彼身容入见道。彼是见道近眷属故。余不能入故不依彼。前三善根三洲初起。后生天处亦续现前。第四善根天亦初起。一刹那故。又婆沙第七云。问何故天中不能初起。答彼处无胜厌离等作意故。问恶趣中有胜厌离等作意。何故不起此善根耶。答恶趣中无胜依身故。若有胜厌离等作意。亦有胜依身者。则能初起。此类善根。欲天中虽有胜依身。而无胜厌离等作意。恶趣中虽有胜厌离等作意。而无胜依身。人中具二故能初起

此四善根至非择灭故者。释第五．第六句。此四善根唯依男．女。不依扇搋．半择．无形．二形。前三善根男．女二身俱通得二。第四女身亦得男．女身中二种。世第一法。可为男故。故得男身世第一法。依男唯得男身善根世第一法。增上忍时已得女身非择灭故。此人毕竟更不为女。所以不得女身第一　问前三善根位亦有男．女身得非择灭。依彼暖等为修。不修　解云即由此因证不修也　又解得世第一法必不为女。故不修女。前三容有成男．女义。设非择灭亦互相修。又正理六十一云。此四善根唯依男．女。前三男．女俱通得二。第四女身亦得二种。勿后得男身不成暖等故。依男唯得男身善根。圣转至余生亦不为女故。暖．顶．忍位容有转形。故二依善根展转为因性。世第一法依女身者能为二因。女得圣已容有转得男身理故。依男身者但与一因。已得女身非择灭故　又婆沙第七云。问此暖．顶．忍．世第一法依何身起。答依男．女身。问依女身得女身所起暖。为亦得男身所起暖耶。答得。如得暖得顶．忍亦尔。问依男身得男身所起暖。为亦得女身所起暖耶。答得。如得暖得顶．忍亦尔。女身于女身所起暖亦得。亦在身亦成就。亦现在前。于男身所起暖得。而不在身。成就。不现在前。如说暖．说顶．忍亦尔。男身于男身所起暖亦得。亦在身亦成就。亦现在前。于女身所起暖得。而不在身成就。不现在前。如说暖说顶．忍亦尔。女身所起暖与女身所起暖为因。与男身所起暖亦为因。如说暖说顷．忍亦尔。男身所起暖与男身所起暖为因。不与女身所起暖为因。所以者何。胜非劣因。彼是劣故。如说暖说顶．忍亦尔　解云俱舍前三男．女互得。第四善根依女得二。依男唯一。不说为因。正理说得文同俱舍。前三男．女展转为因。第四女为二因。男非女因。婆沙前三男．女互得。女为男因。男非女因。不说第四为因相得。旧婆沙云。男不得女暖等善根。译家误耳。俱舍不说为因。婆沙不说第四善根为因相得者略而不说。准余论解　问正理．婆沙既说不同。如何会释　解云正理．婆沙论意各别　正理依一道义。前三善根依身虽复男．女不同。或转男为女。或转女为男。而暖等一约依身别分为男．女。如一戒体于转形位。容依苾刍．及苾刍尼。由形不同说为二戒。可言苾刍．及苾刍尼俱得二戒故。前三善根应知亦尔　言为因者前三善根男．女互得为同类因。第四善根女可为男。故女得二。与二为因。男不为女故男不得女唯一为因　婆沙依多道义。谓有多类暖等依身各别　言得者前三男．女通得二种。一亦得亦在身亦成就亦现行。一得而不在身成就不现行故知各别。第四善根女可成男故女得男。男不可成女故男不得女

言为因者依女身中善根劣故与二为因。依男身中善根胜故唯一为因　上来虽说一道多道。多道当婆沙评家义。一道当婆沙不正义　又解正理．婆沙俱依多道义。婆沙约所依胜劣显道胜劣。所以胜非劣因正理论意男．女所依虽有胜劣。而能依道展转为因。如依九地圣道虽有所依胜劣差别。而能依道展转为因。俱舍或同正理。或同婆沙。皆无有妨　又解四种善根。男．女异身皆互相修皆互为因。诸论但说前三善根男．女互得者。得前三已容为男．女。所以别说。得世第一必不为女故言不得。理实而言。未来女身虽得非择灭。依彼第一亦得修也。婆沙论言前三善根女与二为因。男唯一因。且据一相以说。以实而言。男亦与女为因。以有下．中．上品别故。若不尔者岂可男身下品暖等。非与女身上品为因。第四善根男．女互为因。释所以者如前得说　又解正理据现转形为男．女说。婆沙据一期身男．女异说。故有差别

圣依此地至异生亦无退者。释第七．第八．第九句。舍诸善根总有三种。一失地舍。二命终舍。三退舍。圣依此地得此善根。失此地时善根方舍。失地言显下地命终迁生上地。异生于地若失．不失。但命终时失众同分必舍此善根。故正理云。圣身见道力所资故。此四善根无命终舍。宁知命终舍唯异生非圣。以本论说卵．胎中异生唯成就身不成身业故。岂不异生先依下地起暖法等后生上地亦必定舍暖等善根。无如是失。以彼异生尔时舍善根。由舍同分故。谓住死有无圣道资舍诸善根。非由上地中有等起。若诸圣者住死有中由圣道资不舍暖等。但由上地中有等起舍下善根。舍时虽同而所由别。是故异生无失地舍。圣者必无由命终舍(已上论文)初二善根不但由失地．命终舍亦由退舍。由死．退舍唯异生非圣。由失地舍唯圣非异生。忍及第一异生亦无退。命终．失地随应舍故

依根本地至极猛利故者。释第十句。依四根本起暖等善必三生满。彼于此生必定得见谛。厌生死心极猛利故。若依未至．及与中间。厌非猛利或入．不入。又婆沙第六云。依根本地起暖等者。现身必入正性离生。所以者何。彼由圣道引暖等故。依未至定．静虑中间。起暖等者。此则不定。所以者何。彼由暖等引圣道故(解云根本乐道圣道易起。能引暖等故现入圣。未至．中间是其苦道圣道难起。由暖等引故。依彼地或人．不入)。又正理六十一云。依根本地起暖等善根。彼于此生必定得见谛。以根利故厌有深故。依未至．中间起暖等者于此生不必得入见谛。有余师言。依根本定起暖等者。此生必定得至涅槃。厌有深故　俱舍师难云。如得暖等人有六种姓。复言暖等通依六地。又下文说。一随信行离染故成七十三人。又四通行中钝．利二人俱通苦．乐。以此故知。钝根之人亦依根本得入见道。正理如何言依根本以利根故必入圣耶。此言有失。设作救言利根者。厌心猛利名为利根。非是不动名为利根。设作此救名相滥失。又正理云。若依越次以利根故除练根得。以此故知。正理意说依根本地是利根也

若先舍已至还从本修者。释第十一句。暖等善根若先舍已后重得时所得。必非先之所舍。如人先舍别解脱已。后重得戒所得。必非先之所舍。以暖等善从无始来未曾熟修。要由广大功用成故。于未曾得生钦重故得先未得。于已曾得不欣乐故非得曾得。以趣圣道求升进故。若得余定以曾熟修非由大功故后重得得先所舍。若先已得暖等善根修习圆满经生故舍。至于后身遇了分位善说法师。得宿住智知曾过去已修暖等。为说顶等便生顶等。若不遇者还从暖等根本修故。或从持息念等根本修故。故婆沙云。问若余生中即起顶者。从何作意无间起耶。答如起暖时所有作意。如说从暖起顶。从顶起忍亦尔　问若尔何故说暖无间起顶顶无间起忍耶　答依一身中相续起者作如是说。然非一切

失退二舍至失不必然者。释后一句。失．退二舍以舍得故非得为体。退必起过。起惑退故失不必然。失谓命终。或是易地。不必起过。以命终心通三性故。故正理云。退舍必因起过而得。失舍或有由位增进(解云。失谓越地。或但命终。圣越地时名位增进。异生不尔。故说或言)得此善根至第一入离生者。此即第三明善根胜利

论曰至必至涅槃故者。释初句。四善根中若得暖法。虽有四失而有一德。如文可知

若尔何殊顺解脱分者。问

若无障碍至行相同故者。答。若无障碍去见道近。或由二生。或但一生。能入见道。又与见道十六行相皆悉同故

若得顶法至不断善根者。释第二句。若得顶法虽复有退造无间业堕恶趣。于前暖法更增毕竟不断善根。又正理云。若得顶已不断善根。如何经说天授退顶。由彼曾起近顶善根。依未得退密作是说

若得忍时至上忍方得者。释第三句。若得忍时虽命终舍住异生位有此二失。于前顶法而增无退不造无间不堕恶趣。有此三德不堕恶趣。准知不造五无间业。言无恶果显无恶因。忍位无退如前已辨。故前文言。又此位忍无退堕故名为忍法。若至忍位于少分趣等中得不生法故。趣谓三恶趣。生谓卵湿生。正理云。由此二生多愚痴故。处谓无想．北俱卢．大梵处。正理云。无想．大梵僻见处故。北俱卢洲无现观故。身谓扇搋等。正理云。身谓扇搋等。多诸烦恼故。有谓欲界第八有等。正理云。有谓第八有等。圣必不受故。惑谓见所断惑。正理云。惑谓见所断必不复起故　此之六种于下．上忍随应而得。谓于下忍得恶趣不生。余五不生至上忍方得。于中忍位无别不生故不说也　问若至上忍于扇搋等方得不生。何故婆沙第七云。问起顺决择分善根已。更可受扇搋．半择迦．无形．二形身不。答更可受。唯暖．顶非余。所以者何。若得忍已便违恶趣。彼扇搋等身形丑陋。是人中恶趣。若得忍等殊胜善根。必更不受彼类身故　准婆沙文。得忍不受扇搋等身。云何俱舍．正理乃言至上忍位。于扇搋等方得不生　解云婆沙言忍不受彼类显增上忍。据总相说。与恶趣同于忍位中得不生故。若别分别。恶趣下忍得不生。扇搋等身至上忍位方得不生　又解论意各别

得世第一法至无命终舍者。释第四句。得世第一法虽住异生有斯一失。于前忍位加能趣入正性离生。及至此位无命终舍

何缘唯此能入离生者。问

已得异生至舍异生性者。答。增上忍时除世第一法一刹那异生性。余一切异生性皆得非择灭。至第一法故。言已得异生非择灭故。世第一法能如无间道舍异生性故。苦法忍如解脱道舍异生性故。世第一法住现在时。说名为入。故婆沙第二云。如是说者。世第一法住时名入。问若尔异生应即圣者。入圣道故。答无如是过。世第一法至住位时。苦法智忍在正生时。未成就故不名圣者。苦法智忍虽未已生。以在正生名等无间。世第一法尔时为彼等无间缘故名为入

此四善根至一坐成觉故者。此即第四明三乘根转。问．及颂答

论曰至故说为余者。释初两句。未殖佛乘顺解脱分声闻种姓。可转向余乘独觉非住恶趣。故于忍位可转成。彼若转向佛乘。经三无数．及百劫已起彼暖等。转向麟角经百劫已。起彼暖等皆一坐故　菩提云觉　萨埵云有情。言菩萨者略也。余文可知

麟角佛言至乃至菩提者。释下两句。如麟一角独出如佛。故婆沙云。乐独居故　余文可知。自古诸师皆言。七加行中具作五停。今依此论及婆沙等。但言不净．及持息念随一亦得。大智度论具说五停

有余独觉至理无遮碍者。有余部行独觉异麟角喻。起彼种姓初二善根。转向余乘理无遮碍。如声闻说。亦应说忍略而不论。虽初发心由其教力。后将入圣独悟道故得独觉名。若麟角喻唯独悟道。故正理云。然独觉乘总有二种。一麟角喻。二先声闻。若先声闻如声闻说世第一法。一刹那故不可言转。故此不说。此约顺决择分。三乘转说。若约解脱分位转者。如婆沙第七云。转声闻种姓顺解脱分。起独觉．及佛种姓顺解脱分。转独觉种姓顺解脱分。起声闻．及佛种姓顺解脱分。若起佛种姓顺解脱分已则不可转。极猛利故

颇有此生至殖在人三洲者。此即第五明修果久近

论曰至三位亦尔者。释上三句　言顺解脱分者。解脱谓涅槃。此善顺彼名顺解脱分。譬如种田。第一下种。第二苗成。第三结实。三位不同。修道亦尔。第一生身入法性。即种顺解脱分善。第二生成就。即成就顺决择分善根。第三生得解脱。即能证得解脱涅槃。故言三位亦尔。此据声闻。极疾三生修加行。极迟六十劫修加行。若据独觉。极疾四生修加行。极迟百劫修加行。若据佛乘。极疾三无数劫．及余九十一劫修加行。若极迟者三无数劫。及余百劫修加行。此据修者。余即不定。或有殖已经一劫或无量劫不能入圣。佛时长故其根最利。声闻三生。独觉四生。非要利根亦通钝根。若极利者要经六十。要经百劫。故婆沙三十一云。非如声闻极利根者经六十劫。非如独觉极利根者唯经百劫。余文可知。正理六十一破云。极疾三生方得解脱。谓初生殖顺解脱分。次生成熟。第三生起顺决择分即入圣道。若谓第二生起顺决择分。第三生入圣乃至得解脱。彼言便与前说相违。谓依根本地起暖等者。彼必于此生得入见谛。或彼应许极速二生。谓第二生依根本地起暖等者。彼于理生必入圣道得解脱故　俱舍师救云。若依根本起暖等者。必于前生已起暖等故不与彼前文相违。亦复无有减三生失

传说如是至顺解脱分者。释第三句。明体。毗婆沙师传说如是。顺解脱分唯闻．思所成。非生得善以彼劣故。非修所成唯欲界故　通三业为体。虽就最胜唯是闻．思相应意业。而此闻．思慧相应思愿摄。起身．语亦得名为顺解脱分。如施一食持一戒等。深厌生死深乐解脱。愿力所持便名种殖顺解脱分。愿以信为体。或胜解为体。或欲为体。即思相应愿也。准此论文。加行善根能发身．语

殖顺解脱分至亦遇独觉者。释第四句。明处。殖顺解脱分唯人三洲。余三恶趣．天趣．北洲。厌离．般若如应无故。三恶趣虽有厌离以厌苦故。无胜般若以慧劣故。天趣虽有胜般若。无深厌离以苦轻故。北洲无深厌离以苦轻故。无胜般若以慧劣故。余文可知。又正理云。有佛出世。若无佛时。俱能种殖顺解脱分

已因便说至谓见缘事别者。此下大文第二约三道辨人。就中。一明三道建立。二明七种圣人。三明学．无学满　就明三道建立中。一约现观位明。二约修无学道　就约现观位明中。一明十六心。二依位建立　就明十六心中。一正明十六心。二明十六依地。三明忍智次第。四明见．修道别　此即第一正明十六心也

论曰至如果花树者。释初三句。举后等流果即苦法智　树生花果名花果树。忍生法智名法智忍。余文可知

即此名入至如灯．及生相者。释忍异名。即此苦忍名入正性离生。亦复名入正性决定。此忍初入故得二名。经言正性。所谓涅槃。或目圣道。生谓烦恼。故婆沙第三云。复次见所断惑。令诸有情堕诸恶趣。受诸剧苦。譬如生食久在身中。能作种种极苦恼事。是故此惑说名为生。见道能灭故名离生。复次有身见等刚强难伏。如狩龙戾。故说名生。见道能灭故名离生(广如彼说)或谓善根未熟名生。故婆沙云。复次一切烦恼或诸贪爱。能令善根不得成就。及令诸有润令起过皆名为生。见道起已摧彼势力。令不复为增上生过。由此见道独名离生(广如彼说)　能决趣涅槃。谓正性之决定　或决了谛相。谓正性即决定。故诸圣道得决定名。苦法智忍初至此位说名为入。此忍生已至现在位得圣者名。此忍在未来能舍异生性。谓许此忍。未来生时。有此能舍异生性用。非余法能。如灯．及生相未来有用。灯有除闇用令闇不至。生相有生法用。故婆沙云。谓一切法能于未来有作用者总有三类。一者内法如苦法忍。二者外法如日等光明。三者内．外法如诸生相

有余师说至舍异生性者。有余师说。世第一法独能舍异生性

此义不然至世间法故者。难。此义不然。彼此同名世间法故。如何世间法能舍世间法

性相违故至能害怨命者。有余师释。虽世第一与异生性同是世间。性相违故能舍异生性。亦无有失。如上怨肩能害怨命。二人虽复同是世间。性相违故。一能害怨

有余师说至解脱道故者。有余师说。二相资共舍异生性。世第一法如似无间道。苦法智忍如似解脱道。故婆沙第三云。有余师言世第一法．苦法智忍。更互相资舍异生性。谓世第一法与异生性虽性相违。而力劣故不能独舍。由此引生苦法智忍。共相助力舍异生性。譬如羸人依因健者更相助力能伏怨家。由此因缘。世第一法如无间道。苦法智忍如解脱道。舍异生性。是故世第一法与异生性。成就．得俱灭。苦法智忍与异生性。不成就．得俱生。俱舍．婆沙皆有三说。若说苦法智忍舍。如二形生舍戒。若世第一舍如命终舍戒。若世第一法．及苦法忍舍相资共舍。各据一义并不相违

此忍无间至遍流后故者。释第四句。前第三句无漏之言。遍流至后十五心故。余文可知

如缘欲界至名苦类智忍者。释第五．第六句

最初证知至而证境故者。释法类智。如文可知

如缘苦谛至圣谛现观者。释第七．第八．第九．第十句。现观之名理通见．修。见道猛利偏得其名　问上．下八谛何故先观下苦。后合观上苦。乃至先观下道。后合观上道　解云婆沙七十九一解云。欲界四谛非定地摄。故先观。色．无色界四谛俱定地摄故后合观　广如彼说

此中余部至唯顿现观者。此下释后两句。先叙异计。此中有余即大众部等。有作是言。于四谛中　一刹那心唯顿现观

然彼意趣至名事现观者。说一切有部征。然彼余部所有意趣应更推寻。彼现观言无差别故。不知定约何现观说。详诸现观总有三种。谓见．缘．事。唯无漏慧于诸谛境。现见分明名见现观　心．心所法是能缘。境是所缘。心．心所法同一所缘名缘现观。或心．心所取境分明与现观同名缘现观　事谓事业。即是遍知．永断．作证．修习四种事业。谓诸能缘．及俱有法同一事业名事现观。戒谓随转戒。生相等等住．异．灭。俱有因故。泛明现观有斯三种。故正理云。如是应知非相应法唯一现观。除慧所余心．心所法有二现观。唯无漏慧具足有三

见苦谛时至谓断证修者。显三现观四谛通局。见苦谛时于苦圣谛具三现观。由见苦故有见现观。由缘苦故有缘现观。由知苦故有事现观。即见苦时于余三谛唯事现观。谓断．证．修。见苦之时断烦恼故即名断集。见苦之时得择灭故即名证灭。证有二种。一见证。二得证。此是得证。见苦之时无漏现前即名修道。非见余三无见现观。非缘余三无缘现观　问论说一切法皆应遍知。诸有漏法皆应永断。一切善法皆应作证。善有为法皆应修习。何故经云知苦．断集．证灭．修道　解云论说尽理。经依别意。故婆沙七十九有一师云。胁尊者言世尊唯说应遍知苦。或谓唯苦是应遍知。故对法中说一切法是所遍知。世尊唯说集应永断。或谓唯是集应永断。故对法中说有漏法皆应永断。世尊唯说灭应作证。或谓唯灭是应作证。故对法中依得作证说诸善法皆应作证。世尊唯说道应修习。或谓唯道是唯应修习。故对法中总说一切善有为法皆应修习。此则显示经义不了。阿毗达磨是了义说

若诸谛中至有事现观故者。牒计破。若诸谛中约见现观说顿现观。理必不然。以四谛中十六行相各差别故。若言以一无我行相。总见四谛名顿现观。则不应用苦等行相见苦谛等。如是便与契经相违　如契经下．举所违经。经别说行观于四谛。明行非一。思惟之言皆显作意。举别作意取俱择法。此诸行相即是无漏作意相应择法。若言此经说修道位以诸行相别观谛者。此亦不然。如见道中次第观谛。修道位中亦次第观。若见道中顿现观谛者。应修道位亦有顿观。若彼复谓见一谛时。于余谛中得自在故说顿现观。若作此救于我道理亦无有失。然于如是见四谛时现观中间。有说出现观。有说不出现观。诸部不同。如斯之义别应思择。若彼复谓于见苦时即能断集．证灭．修道。约事现观说顿现观。理亦无失。我先已说见苦谛时于余三谛中有事现观故

依见现观至有别喻者。说一切有部依见现观引经证渐　言三经者。一善授经即此所引。二庆喜经。三一苾刍经。故正理六十三云。如善授经。佛告长者。于四圣谛非顿现观必渐现观。广说乃至。无处无容于苦圣谛。未现观已能现观集。如是乃至。无处无容于灭圣谛。未现观已能现观道。如是庆喜．及一苾刍二经所言意皆同此。三经一一各有别喻　解云善授梵云苏揭多。旧云须达者讹也。然彼长者请问世尊。谛现观时为渐为顿。世尊告曰非顿必渐。以四谛境自相别故。广说乃至。能现观道。庆喜梵云阿难陀。旧云阿难者讹也。庆喜问经．苾刍问经问答语端皆同善授。然所举喻各各不同。第一善授经中作如是说。佛告长者。于四圣谛非顿现观必渐现观。以四谛境相各别故。犹如世间造台观者。必先簗基。次方垒壁。次上梁栿。后以板覆。此四前后必不俱时。无处无容未簗基讫便垒于壁。乃至广说。第二庆喜经作如是说。犹如蹬上四横梯时。先蹬最初方蹬第二。无处无容不蹬最初而蹬第二。乃至广说。第三一苾刍经作如是喻。犹如蹬上四级阶时。先蹬最初方蹬第二。无处无容不蹬最初而蹬第二。乃至广说。依如是喻必渐非顿

若谓有经至蜜意说故者。又牒经通难。若谓经说但于苦谛无惑无疑。于佛亦无惑无疑。佛是道谛摄故。既于佛道亦无惑．疑。以此故知顿现观者。此亦非证。于见苦时。于余三谛。亦无疑者。依定不现行。或必定当断。密意说故

已辨现观至如先已说者。此即第二明十六心依地　言六地者。谓四静虑．未至．中间

何缘必有至无间解脱道者。此即第三明忍．智次第

论曰至无能隔碍故者。于现观位十六心中。八忍是无间道。间谓间隔。此无间道证离系果。所断惑得。无有力能为隔碍故令不证果。惑得虽与无间道俱。无力能引惑得至生相故无能碍。昔时能引能为隔碍。障覆涅槃令不得证。故婆沙九十云。无间道能断烦恼。隔烦恼得令不续故。亦能证灭引离系得令正起故

正理难云。若尔解脱道亦应名无间。约与离系得俱亦无能隔碍故　俱舍师救云。此无间道与惑得俱。惑得无力能为隔碍令不证果故名无间。彼解脱道虽复与彼离系得俱名为证果。非惑得俱。不可说言惑得能碍。不能碍故。为难不齐

智是解脱至驱贼闭户者。八智是解脱道。在生相时非惑得俱名正解脱。令至现在名已解脱惑得。与离系得俱时起故名解脱道。故婆沙云。诸解脱道唯名证灭。与离系得俱现前故　无间道如驱贼。解脱道如闭户

若谓第二至已断疑智者。牒异计破。若谓初刹那苦法忍后第二刹那苦类忍唯无间道。与欲界见苦所断离系得俱时而生。无解脱道。乃至道类忍应知亦尔　破云。则此现观位中。于其彼彼四法忍境。四类忍境。应定不起已断疑智。故正理云。苦法忍后即有苦类忍。与前忍果断得俱生。余位亦然。斯有何失。若尔此位缘欲苦等已断疑智应不得生。计此不生复有何过。则于后修位我已知苦等。诸决定智应不得生。于苦等境中先未生智故。若于先位未有智生。后已知言便成无义

若谓见位至九结聚相违者。难。若谓见道位唯八忍断惑。即与本论说九结聚相违。彼说九结是智断故　言九结聚者。谓见道中上．下八谛所断为八。及修道惑足前为九。用九智断。即八谛智．及修道智。故正理云。若见道位唯忍能断惑。应与本论九结聚相违。以本论中说四法．类智。及修所断。为九结聚故

此难不然至名王所作者。通。此难不然。彼论中说忍为智故。诸忍皆是智眷属故。忍所作者即名智所作。引喻可知

此十六心至见道摄耶者。此下第四明见修道别。此即问也

不尔者。答

云何者。征

颂曰至见未曾见故者。颂答

论曰至故修道摄者。现观八谛总十六心。前十五心皆见道摄。于诸谛理见未见谛故。至第十六无一谛理未见今见。如习曾见故修道摄

岂不尔时至未见今见者。问。至第十六道类智时。岂不尔时观道类智次前念忍。相应．俱有一刹那法。是道谛理未见今见

此中约谛至此畦未刈者。答。此中但约上下八谛不约刹那。非道类忍一刹那法未见今见。可名今见未见谛理。喻况可知

又道类智至非见道摄者。又释　道类智非见道摄。是果摄故。如余修果　道类智非见道摄。顿修八智．十六行故。如余修果　道类智非见道摄。舍前道故。如余修果　道类智非见道摄。相续起故。如余修道

然道类智至所断断故者。牒外难通。外难意云。见道不退。修道有退。若道类智是修道摄亦应有退。宁道类智必不退耶　论主通云然道类智必不退者。以能任持见道所断烦恼断故。所以不退。以见所断择灭不退。故道类智亦不退也

即由此故应见道摄者。难。即由道类智任持见道所断断故。应见道摄

此难不然太过失故者。论主破。一来果等亦能任持见断法断。亦应见摄。若谓后位亦能任持修断法断无斯过者。理亦不然。既持二断应二道摄。故不应言能持彼断即彼道收。太过失也。正理意同斯解

何缘七智亦见道摄者。问何缘七智。已见今见。亦见道摄

见诸谛理至亦见道摄者。答。见诸上．下八圣谛理未究竟故。谓未周遍见八谛理。而于中间起七智故亦见道摄

已说见修至离八地向三者。此下第二依位建立。就中。一依十五心立。二依第十六心立　此即第一依十五心立　就生起中。一总生起。二别生起。及颂可知

论曰至随行义故者。释初两句。由信随行名随信行。彼人有随信行名随信行者。此即约成以释。或由串习此随信行以成其性故名随信行者。此约习以释。所以见位信标名者。彼先异生位中信他随行义故。从加行位以立其名　准此两解应释随法行者。所以见位法标名者。彼于先时异生位中。由目披阅契经等法随行义故。从加行位以立其名　等谓等取余十一部经。或等余二藏

即二圣者至数准前释者。释后四句。随信．法行若于先时异生位中。未以世道断修断惑名为具缚。或先异生位中。已断欲一至五。至此见位名初果向。趣初果故。言初果者谓预流果。此于一切四沙门果中。必初得故名为初果　若先凡位已断欲界或六．或七．或八品染。至此见位名第二果向。趣第二果故。第二果者谓一来果。若据超越亦是初得。今据次第遍得果中此第二故　若凡位已离欲界第九品染。或先已断初定一品。乃至具离无处有所第九品染。至此见位名第三向。趣第三果故。第三果者谓不还果。数准次前一来果释。若据超越亦是初得。今据次第遍得果中此第三故　总而言之。信．法二．人各七十三。故正理六十四云。如是随信．随法行者。由先具缚．断惑有殊。数别各成七十三种。谓于欲界具缚为初。至断九品以为第十。如是乃至无所有处。地地各九为七十三。诸后具缚即前离九。故后七地无别具缚　准此论等。钝根亦能证超越果

次依修道至亦由钝利别者。此即第二依第十六心立。就中。一建立果差别。二明住果非向　此即第一建立果差别

论曰至离有顶故者。释上两句。即前信．法至道类智名果非向。随前七十三人三向今住三果。谓前六人预流向今住预流果。前三人一来向今住一来果。前六十四人不还向今住不还果　阿罗汉果于四果中必无初得。所以者何。见道无容断修惑故。昔在凡位世道无容离有顶故。所以第四必非初得

至住果位至见至名别者。释下两句。至住果位舍信．法二名得信解．见至二名　言信解者。信谓净信。解谓胜解。由信增上胜解显故。故名信解。故正理云。由信增上力胜解显故　言见至者。由慧增上正见显故故名见至。故正理论云。由慧增上力正见显故　所言至者。由前向见。得至果见故名见至。故婆沙五十三云。谓依见道所摄信。得修道所摄信胜解　又云。依向信得果信胜解　又云。以信为先心脱三结故名信胜解。谓依见道所摄见。得至修道所摄见　又云。依向道所摄见。得至果道所摄见　又云。以见为先心脱三结故名见至

何缘先断至名住果非向者。此即第二明住果非向　五等。等取断六品等。乃至无所有处第九品　果等。等取一来．不还果。问何缘凡位先断欲界修惑一品乃至五等。至第十六道类智心。但说名为住前三果非后三向。此即问．及颂答

论曰至不名后向者。至道类智得三果时。于胜果道必定未得。故住三果未起胜道。但名住三果。不名后三向。故正理云。依得圣道建立八圣。如先已说。故得果时于胜果道必定未得。以得果心于胜果道所对治惑非对治故。非非彼治现在前时得彼治道。如先已说。又非得果时即有胜果道所断烦恼离系得生。道类忍不能断彼系得故。若道力能断彼系得。此道引彼离系得生。可说此道能证彼灭。以得前果时未得胜果道。故住果者乃至未起胜果道时。虽前已断彼修所断惑欲一品等。但名住果不名后向。后于何时得先所断修惑离系无漏得耶。于胜果道现前时得(已上论文)　然诸先断至定成乐根者。然诸先断欲界修惑一至五等。至得果时此生必定起胜果道然后命终。必无未起而命终者。即引证言。由此凡位先离下三静虑染。后依下地入见道者。彼得果已于现生中必能引起后胜果道。若异此者圣生第四静虑已上诸地。应不可说定成乐根。然本论皆说圣生上地定成乐根。故知此身决定能起后胜果道。胜果道者后果向道。胜前果故名胜果道。或后果名胜。此道趣彼名胜果道

问起后胜果道为顿为渐　答渐起非顿。故婆沙一百七十一云。颇有无漏四静虑渐得耶。答有。以圣者离下地染。及有起胜果道时渐次得故　又云。颇有无漏三无色渐得耶。答有。以离下地染。及有起胜果道时渐次得故

如是已依至下中上各三者。此下第二约修．无学道。就中。一明德失数。二历位广明　此即明德失数

论曰至九品亦然者。释第一句

失德如何各分九品者。此下释第二句。此即问也

谓根本品至小灯能灭者。答。失德各九顺逆相对及喻可知

已辨失德至都未断者者。此下第二历位广明。就中。一明预流七生。二明一来向．果。三明不还向．果。四明无学向．果　此即明预流七生。颂前有四。一结前。谓已辨失德差别九品。二总生下。谓次当依修彼无学道立圣者别。三别生修道。谓且诸有学修道位中。总亦名为信解．见至。随位多种。四别起颂文。谓先应建立都未断者

颂曰至七返生义者。可知

诸无漏道至说名预流者。释预流名。诸无漏道总名为流。由此无漏为因流趣涅槃故。预言为显最初至得义。彼预无漏法流中故说名预流

此预流名至应名预流者。问。此预流名为目何义。若初得圣道名为预流。即预流名应名第八。第八者谓预流向也。四向四果从后向前初向第八。故婆沙四十六云。第八圣者谓随信行．及随法行。从胜数之是第八故　又解于八忍中从后向前数苦法忍为第八故。智度论说见道名八人地。若初得果名为预流。则倍离欲．全离欲者。至道类智得一来果。得不还果此亦初得应名预流

此预流名至故名预流者。答。此预流名目初得果不目第八。然依遍得一切四果者初所得果。建立此名。一来．不还非定初得。虽超越者有初得义。若次第者即非初得。此若得时决定初得故名预流

何缘此名不目第八者。问。何缘此预流名不目第八。第八如前释

以要至得至不目第八者。答。以要至得道类智时。一具得向．果无漏道故。二具得见．修无漏道故。三于现观流四谛十六遍至得故。具斯三义名预流者。第八不然。三义不具。故预流名不目第八

彼从此后至所说如是者。此下别释七生。彼从此身得圣果已后。别于人中极多结七中有．生有。天中亦然。四七总有二十八生。应言二十八。皆七等故说极七生　如七处善。五蕴各七。五七应言有三十五。而言七处善者。以七同故但言七也。七处善者如前说　如七叶树。西方有树枝枝之上皆有七叶。以实而言叶有无量。言七叶树者以七同故　毗婆沙师所说如是　结谓结续不断义也。或结谓烦恼。由结受七

若尔何故至第八有义者。难。或是弥沙塞部难。彼执人．天合受七生。若于人．天各受七生。何故经言。无处无容见圆满者。更可有受第八有义

此契经意至中有应无者。说一切有部答。此契经意约一趣说作如是言不受第八。若如言执不受第八。中有应无

若尔上流至无第八生者。难。若言一趣无第八生。上流遍生乃至有顶。亦应一趣无第八生

依欲界说故无有过者。答。言无第八依欲界说故无有过

此何为证至非合受七者。征。此何为证。为依教耶。为依理耶。于教．理中以何证彼于人．天中各受七生非合受七

以契经说至不应固执者。说一切有部答。以契经说天七及人。既说及言。明知各七。饮光部经亦各受七。由是此中不应固执人．天合七

若于人趣至还于天趣者。明满七生处。若于人趣得预流果。七生天上七生人中。至第七生彼还人趣得般涅槃。若于天趣得预流果。七下生人七生天上。至第七生彼还天趣得般涅槃。以此故知。除得道身。若取得道身便成二十九

何缘彼无受第八有者。问。何缘彼人但受七生无受第八

相续齐此至第四日疟者。答。谓相续身齐此七生。所有圣道必成就故。此显业力故受七生。圣道种类至第七生。法应如是能断惑尽。此显道力故不至八。如七步蛇。故婆沙云。复次彼业力能受七有。圣道力故不至第八。如为七步毒蛇所螫。大种力故能行七步。毒势力故不至第八。亦如第四日疟。诸患疟者发时不同。或有半日不发半日发。或有一日不发一日发。或有极迟发者第一日发第二日第三日不发至第四日必发。此名第四日疟。至第四日法尔此疟必定发也。圣道亦尔。必不过七。至第七生法尔必定断余惑尽而般涅槃。此取法尔极迟分限以喻第七。非取数喻

又彼有余至五上分结者。第二解。又彼有余七结在故。故受七生。谓二下分结欲贪．嗔恚。五上分结谓色爱．无色爱．掉．慢．无明。正理破云。此亦无能证唯七有。唯贪．嗔结引七有故。又无契经说不还者受极七有。又无经说五上分结引欲界生。故彼所言无能证力。但由法尔极受七生。于中不应强申理趣　俱舍师救云。虽上界结非引欲生。由成彼故二下分结。而有势力引欲界生。此亦何妨　问住预流果容受几生　泰法师解云。住预流果无受一生。乃至一来向中亦无受一生者。若有一生业不可转。令不受余悉可转者。彼人先断六品惑方受一生。若先断六品惑已。此人即是一来人。后受一生时。即是一来果上受一生。非是向中受也。如涅槃经云。是须陀洹凡有二种。一者利根。二者钝根。钝根之人人．天七返。是钝根人复有五种。或有六．五．四．三．二．种。利根之人现身获得须陀洹果乃至阿罗汉果。若有一生何故不说。又成实论云。须陀洹人。若受二生乃至七生。若有一生。何故不说。又婆沙四十六云。七生天上七生人中者。此依圆满预流而说。故人．天有。等受七生。然有预流人．天生别。谓天七．人六。或人七．天六　或天六．人五。或人六．天五　或天五．人四。或人五．天四　或天四．人三。或人四．天三　或天三．人二。或人三．天二　或天二．人一。或人二．天一　此中且说极多生者故说预流人．天各七。婆沙极多之中即说人．天各受七生。极少中不言人一．天一。故知住预流果无受一生　更广云云。不能具述　今解不然。住预流果有受七生。乃至有受一生。论文既说极言。为显受生最多。非诸预流皆受七返。以此故知。不遮极少亦受一生。婆沙不言人一．天一各一生者。且据乘前绮互多少不言各一。以实而言亦容各受一生。若以不说即言无者。彼亦不说天六．人六等。应无人．天各六生等。故知略而不论。或影略互显。有何道理许天二．人一。人二．天一等。而不许彼各受一生。又引涅槃．成实以为证者。非是当部。如何为证。涅槃经说皆有佛性。成实论说有诸种子。此岂同彼。不可为证。更有云云。不能广破

中间虽有至不证圆寂者。于彼七生中间虽有圣道现前。余业力持不证圆寂　梵云般涅槃。般云圆。涅槃云寂

至第七有至余道出家者。明七生满无佛法时其身形相。前师意说。逢无佛法得阿罗汉已必不住家。法尔自得苾刍形相剃发染衣。不言得戒。十种得戒中不言得阿罗汉时而得戒故　后师意说。彼往诸余外道出家作外道形相。于二说中前说为正。故正理六十四云。唯依佛出世有别解律仪。故彼第七有若不遇佛法。便在家得阿罗汉果。既得果已必不住家。苾刍威仪法尔成就。虽不会遇前佛所说。而于余命生极厌心。不经久时便入圆寂。有言彼往余道出家。理不应然。往余道者由恶见力邪业转故　又婆沙四十六云。问若满七有无佛出世。彼在居家得阿罗汉果耶。有说不得。彼要出家受余法服得阿罗汉。有说彼在家得阿罗汉已。后必出家受余法服。如是说者彼法尔成佛弟子相。乃至得极果。如五百仙人。在伊师迦山中修道。本是声闻出无佛世。猕猴为现佛弟子相。彼皆学之证独觉果。无学不受外道相故

云何彼名无退堕法者。问。预流亦起不善修惑。云何契经说彼预流名名无退堕恶趣法耶

以不生长至亦能浮者。答。一以不生长退堕业故。二违彼生长业与果故。三强盛善根镇彼身故。四身语加行．及与意乐俱清净故。五诸有决定堕恶趣业尚不起忍。况得预流。以劣况胜。故有颂言。愚作罪小。亦堕恶趣。无惭愧故。智为罪大。亦能解脱恶趣苦果。有惭愧故。喻况可知。引此颂意凡夫愚人名退堕法。圣者智人名无退堕。凡虽亦有不堕恶趣。以少不定。故不名为无退堕法　问圣亦起惑何非堕退　解云虽起修惑无见惑助故不能感三恶趣也。故婆沙一百二十五云。由二部结缚诸有情令堕恶趣。谓见所断．修所断结。诸预流者虽未永断修所断结。而已永断见所断结。阙一资粮不堕恶趣。如车二轮有所运载。鸟有二翼能飞虚空。阙一不然。此亦如是。故预流者不堕恶趣。然有说者。愚者堕恶趣。智则不然。一切预流是智者故　广如彼释

经说预流至苦边际名者。依经起问

依齐此生至所谓涅槃者。答。此中两解。前解据苦尽处名苦边际。后解据出苦处名苦边际。故婆沙云。作苦边际者是证苦边际义。问此苦边际为在苦中。为在苦外。若在苦中应非边际。若在苦外世间现喻当云何通。如世金筹初中后际无不是金。苦之边际亦应是苦。有作是说苦边际者谓在苦中。即阿罗汉最后诸蕴体虽是苦。非后苦因。不生后苦。后苦不续。名苦边际。有余师说苦边际者谓在苦外。即是涅槃永出苦故名苦边际。世间现喻不必须通。非三藏摄不须释故也。俗法．圣法理各别故

如何涅槃可是所作者。问后解也

除彼得障至谓毁台观者。答。除彼涅槃得之障故。此得被他惑障不生若断惑障得彼涅槃。此得起故涅槃体显。故说涅槃名为所作　又解除彼惑得障起得涅槃。涅槃现故说所作言。如言作空。谓毁台观。空显义边空名所作。涅槃亦尔

余位亦有至是故不说者。余异生位。虽复亦有极七返生得般涅槃。然非决定。或有过者。是故不说。圣极唯七。是故别说。故正理六十四云。若于人趣得预流果。人中满七天准应知。非圣亦有极七返生。相续成就得涅槃义。然非决定。是故不说

俱舍论记卷第二十三

长承四年二月二十日午上于山城国田原里大道寺与三弟共切句了

权少僧都觉树

病逐日增老眼亦闇为之如何

（别　笔）

天养二年六月十七日于贝津房一见了俱舍论记卷第二十四

        沙门释光述

    分别贤圣品第六之三

已辨住果至一来向果者。此下第二明一来向．果。就此文中。一结前。二总生下。三别起颂

颂曰至断六一来果者。颂答。就中。上三句明向。下一句明果　就向中。上两句明家家。第三句正明向

论曰至转名家家者。此下释上两句此即总标。若三缘具转名家家。随有所阙不名家家

一由断惑至三四品故者。一由断惑。断欲修断三．四品故。谓或于先异生位断。或今预流进修位断。三．四品简断一品．二品．五品。虽有断一品．二品．五品。或有出观者。或有退者。必无中间经死生者。故无断一品．二品．五品名家家者。所以得知无死生者。故婆沙五十三云。复次诸预流者。若断欲界一．二品结。无死生义故不说之。如断五品。谓瑜伽师得初果已。为断欲界修所断结起大加行。必无未断一大品结有死生故。如断五品。必无未断第六品结有死生义。家家等三有死生故。此中偏说。准彼论文故知断一．二．五品必无中间有死生义　问准婆沙文不言出观亦不言退。如何得知出观．及退　答如婆沙三十二云。预流者趣一来果时。不起定者加行道时于欲六生得非择灭。若起定者要至第六无间道时于欲六生得非择灭。一来者趣不还果时。不起定者加行道时于欲一生得非择灭。若起定者要至第九无间道时。于欲一生得非择灭。婆沙既不言第五无间道得欲六生非择灭。又不言初无间道得二生非择灭。第二无间道得三生非择灭。明知品品皆可出观。皆可退也。论言以断第五必断第六者。据不退者说。无中间有死生故。必于现身断第六也

二由成根至无灭根故者。第二缘。谓由成根得能治彼三品．四品无漏诸根。先凡位中断三．四品。后住初果未起胜果道。虽有初后缘犹未成彼无漏根故

三由受生至三．二生故者。第三缘。谓由受生更受欲有三．二生故。若断三品更受三生。若断四品更受二生。无断一品．二品．五品中间死生。故无五生．四生．一生．半生家家

问圣人造牵引业不　解云若依正理六十四云。此三．二生。由异生位造作及增长。感三．二生业。非诸圣者于圣位中。更能新作牵后有业。以背生死向涅槃故。由此契经说。诸圣者唯受故业更不受新。又婆沙五十三解家家．一间中云。问圣者为造欲界引众同分业不。有说不造。所以者何。欲界多诸过患。多诸灾横。是故圣者不造欲界引众同分业。但造欲界满众同分业。有说圣者亦造欲界引众同分业。虽有两说然无评文。又正理同前说　问若言圣人不造引业。宁得生彼五净居天　解云言不造者据欲界说。唯受故业应知亦尔　问顺决择分善根尚不造引业。今何至圣位造引业耶　解云顺决择分善根憎背有故。趣见道故。顺见道故。所以但造满业不造引业。圣位不尔。容造引业。又婆沙六十四云。问何圣者有分离染而命终。异生不尔。答以诸圣者有无漏定。任持相续令极坚固。异生但有世俗诸定。任持相续非极坚固。广如彼释

颂中但说至故不具说者。此释颂中不说第二缘所以。三缘之内颂中但说初后缘者。预流果后说更进断三．四品惑。成能治彼诸无漏根义准已成故不具说

然复应说至或过此故者。此释伏难。伏难意云。颂中亦应不说后缘。断三．四品义准亦知受三．二生。为通此伏难故作是言。然复应说三．二生者。以有增进。断惑时于所受生。或少三．二生。或无三．二生。或过此三．二生。如受一生或受半生名为或少。如于欲界现般涅槃名为或无。如上流受四生已上名或过此。所以颂文别说受生。不同第二成无漏根

何缘此无断五品者者。问

以断第五至未越界故者。答。以断第五若不却退于此生中必断第六。无有中间命终受生。若不却退必断第六。非第六一品惑。能障得一来果。犹如一间。断第八品未断第九受一种子。以断第九越欲界故。彼第九品极为障碍。虽断第八品住第九受生。断第五品欲断第六。未越界故。此第六品非极为障。故断第五不得经生。必断第六得一来果　有古德言。若断第五更不出观剩断第六　此释不然。违毗婆沙。如前具引

应知总有至或二或三者。别释家家。应知总有二种家家。一天家家。谓欲天趣生三．二家而证圆寂。或于一天处受三．二生。或于二天处受三．二生。或于三天处而受三生　二人家家。谓于人趣生三．二家而证圆寂。或于一洲处受三．二生。或于二洲处受三．二生。或于三洲处而受三生　今案此论。许一天处．或一洲处受三．二生。又准婆沙五十三。亦许一天家。一人家受三．二生。故彼论云。或一天家。或二天家。或三天家。受二．三生　又云。或一人家。或二人家。或三人家。受二．三生　问三生．二生家家。人．天各受三．二生不　解云若天三生家家。天三．人二。若天二生家家。天二．人一。若人家家翻此应知。故正理六十四云。若天家家受三生者。人间受二天上受三。受二生者人一天二。如应例释人中家家　问何故住果人．天往返各有具受七。家家不受一小生耶　解云住果容预各具受七。向中忩迫二．三数满即般涅槃。故不受后一小生也　又解家家具缘。若天家家天三．人二。若人家家人三．天二。三生．二生缘满即休。故不受后一小生也。应知天家家者人中得道。人家家者天中得道　又解天家家天中得道。还于天中入般涅槃。谓于天中初得道已。从彼处没还生天中。以乐生天故。初受生还生天处。初得道身非是家家二．三生摄。故生天趣不名重生。后方人．天往还间生。人家家例此应释。虽有两解前解为胜　问俱舍．婆沙同正理不　解云俱舍．婆沙既无明文与正理同。或正理据极少家家说。此论．婆沙据极多家家说。或论意各别。若作此解。俱舍．婆沙人．天各受二生．三生。又正理云。若有七生不必满七。非家家位中间涅槃。何类所摄摄属七生。七中极声显极多故。由此已显生未满前得般涅槃。亦是彼摄。根最钝者具经七生。非诸利根生定满七　问未满七生得般涅槃即七生摄。未满二．三生得般涅槃家家摄不　解云七生不具缘。虽不满七是彼摄。家家约具缘。要须生满方彼摄　问不满二．三便般涅槃。既非家家。是何摄耶　解云一来向摄。以向宽故。家家义狭。故非彼摄

即预流者至贪嗔痴故者。释下两句。即预流者。进断欲界一品修惑。乃至五品。应知转名一来果．向。第六无间亦应是向。颂不说者以第六品非全向故。半是果摄。若断第六品解脱道现前成一来果。除得道身彼往天上一来人间。而般涅槃名一来果。过此以后更无生故。若来必往故言一来。有往无来不言一往。此文且据人中得道。故言彼往天上一来人间。若据天中得道。亦可应言彼往人中一来天上。此一来果。或亦名曰薄贪嗔痴。于九品中已断上．中六品厚重。唯余下三品薄贪．嗔痴。应知欲界经生圣者。若起圣道能进断惑。必于此生得无学果。但为断道起时艰辛励力起得。谁肯更生。以曾受生极厌苦故。若七生位经生圣者。能进断惑。必不更作家家等人。若家家位经生圣者。能进断惑。必不更为一来等人。若一来位经生圣者。能进断惑。必更不为一间等人　今因家家．一来义便略明欲界九品烦恼增生．损生。依诸经论说七生不同。或说七生人．天总论。中．生合说。或说十四生人．天别论中．生合说。或说二十八生人．天别论中．生别说。开合为异。随应增损。且约七生以明增损。总而言之。欲九品惑增损七生。未断名增已断名损。若别分别上三品惑增损四生。中三品惑增损二生。下三品惑增损一生。强弱不同展转相望各增一倍　问如何得知　解云于九品中若断三品余有三生。明知上三品惑增损四生。复断中三品惑余有一生。明知中三品惑增损二生。下三品惑增损一生。若更细分九品烦恼增损七生者。上三品惑上上品惑增损二生。上中．上下品惑各增损一生。若中三品惑中上品惑增损一生。中中．中下品惑各增损半生。若下三品惑。下上品惑增损半生。下中．下下品惑共增损半生　问三三品惑。如何得知各别增损　解云中三品惑下三品惑说别增损。论文可知。上三品惑虽无论文别释。准中三品准下三品增损可知。如中三品别增损者。于九品中若断三品余有三生。若断四品余有二生。故知中上品增损一生。若断第四余有二生。若断第六余有一生。故知中中．中下共增损一生。若更别说中中．中下各增损半生。虽无别文配释以理应然。若不尔者。太增减过。若中中品独增损一。中下品惑便无增损。若言中中增损半生．及中有中下但能增损生有。便有中下不如下上。又中有．生有名为半生。引业必同不可分也。故知中中．中下各增损半。如中三品总增损二生。别说中上增损一生。中中．中下各增损半生。上三品惑应知亦尔。总说增损四生。别说上上增损二生。上中．上下共增损二。若更别说。上中．上下各增损一。若上中品独增损二。上下品惑便无增损。若言上中增损一生半。上下增损半生者。便有上下不如中上皆成过也。如前应知。又如下三品惑。若断六品余有一生。若断七品余有半生。故知下．上品增损半生。下中．下下增损半生　问如何得知共增损一。故婆沙云。问曰余有二种结在何以言有一种子耶。答不以二种结在名一种子。以有一有业种子故名一种子(已上论文)　问如断第八犹受半。如何乃言两品共增损半生　解云理实亦有第九一品增损半生。极能障故。今据未断第八品说故。言两品共增损半生。中有．生有名为半生。引业必同。不可于中别分增损。故共增损。又受中有为于生有。不可断第八品损于中有。而唯受生。故更不别增损也。如下三品总说增损一生。别说下上增损一小生。下中．下下共增损一小生。上三品惑应知亦尔。总说增损四生。别说上上增损二生。上中．上下共增损二生。若更别说上中．上下各增损一生者作余说皆成增减过。如前说　问何故九品之中第二．第三．第四品惑各增损一生。第五．第六．第七品惑各增损半生。气力相似　解云九品。七生相对增损。上三增损四。中三增损二。下三增损一。似相形说。于三品内复自相形。前等后二故。更不可以第四品类前第三第二品。以第七品类前第六．第五品。又若于中更辨多少。便有太多太少过也　又解上上增损二生。上中．上下共增损二生。中上增损一生。中中．中下共增损一生。下上增损半生。下中．下下共增损半生。然第八品。有时虽断。第九品惑独能增损半生。极能障故别缘力也。不可以彼第六第三品例。无别缘故　又解。上上一品增损二生。上下一品增损二生。上中一品但能相助。非正增损。以在中间性不定故。犹如黄门。如第八品若断．不断。第九一品增损半生。与第七品等。各增损半生。以此准知。上下一品与上上品等。若中三品。中上一品增损一生。中下一品增损一生。中中一品但能相助非正增损。如前通释。若下三品。下上一品增损半生。下下一品增损半生。下．中．一品但能相助非正增损。亦如前释。若前家难我如何第一．第三力等。第四．第六力等。第七．第九力等者。我亦难汝。云何第二与第四力等。第五与第七力等　又解。九品未断。皆能增损七生。然于其中强弱不等。犹如九人大小不同力有强弱。共举七石谷。若断一品余八品惑增损五生。犹如八人共举五石。余例应知。上来且约七生以释。若十四生。二十八生。准释可知

已辨一来至断九不还果者。此即第三明不还向果。就中。一明不还向．果。二明不还差别。此即第一明不还向．果。结前生起。就颂答中上三句明向。下一句明果。就向中上两句明一间。第三句正明向

论曰至义如前释者。此下释上两句。即一来者进断余惑。若三缘具转名一间。随有所阙不名一间。一由断惑。断欲界中修断七品．或八品故。二由成根。得能治彼无间．解脱无漏根故。三由受生。更受欲有天。或人中余一生故。颂中但说初后二缘不说成根。义准如前家家中释

如何一品惑障得不还果者。问。如何第九一品惑。障得不还果

由彼若断至异熟地故者。答。由彼若断便越欲界。前说三时业极为障。应知烦恼亦与业同。若断第九。越彼欲界所系烦恼等流果地。异熟果地。故极为障

间谓间隔至说名一间者。释一间名。前约异熟。后约烦恼释一间名。有人成就此一间者说名一间。又正理云。所言间者是隙异名。谓彼位中。由有一隙得一生。故未得涅槃

即断修惑至无漏根故者。释第三句。即断修惑七八品者。应知亦名不还果．向。一间具缘以立。向但据断惑。故二差别。若于凡位。先断三．四品惑。或七．八品惑入见谛者。后得预流果。或一来果时。乃至未修三．四。七．八品后胜果道。仍不名曰家家．一间虽具二缘未成治彼三．四品惑或七．八品惑无漏根故。自古诸师皆云。先凡夫时断五品修惑。后一来果时得解脱证者。不然。故婆沙一百五十八云。问若先离欲界五品染。后入正性离生。苦法智生时。于先所断见苦所断五品法。及今所断见苦所断四品法。皆得无漏离系得。乃至道法智生时。于先所断见道所断五品法。及今所断见道所断四品法。皆得无漏离系得　彼先所断修所断五品法。无漏离系得。何时当得　尊者僧伽筏苏作如是说。道类智时。以于尔时名预流果亦名一来向故。彼说不然。所以者何。以于尔时得预流果。于一来果．向道乃至未起一刹那现前。如何可说为一来向。有作是说。起一来果加行道时。以是一来向所摄故。有余师说。得一来果时得。以住第六无间道时。能引三界见所断。及欲界修所断前六品法无漏离系得令起。得一来果故。如是说者。从预流果决定起胜进道。彼现前时得。以从下果起趣上果胜进道时。必修先所断上位诸结对治道

若断第九至总集断故者。释第四句。若断第九成不还果。要不还来生欲界故名不还果。此不还果。或亦名曰五下结断。若超越人。先断贪．嗔二结。后断身见．戒取．疑三结。若次第人。先断身见．戒取．疑三结。后断贪．嗔二结。虽必先断或二。或三。然于此时总集断故。名五下结断

依不还位至住此般涅槃者。此下第二不还差别。就中。一明七种不还。二明九种不还。三明七善不还。四明非生上界。五明杂修静虑。六明净居唯五。七明身证不还　此即第一明七种不还。依经生起。及举颂辨

论曰至名为上流者。此不还者通约三界总说有七。今且就行色界差别有其五种。列名可知。五中前四。唯于此身定般涅槃故。所以偏与般涅槃名。上流容有受多生者方般涅槃。非诸上流皆定涅槃。以不定故。所以不言般涅槃也　言释名者。此于二趣中间般涅槃故名中般涅槃。如是应知。此于初生已。此由有行道。此由无行道。般涅槃故。名生般等三人。此二生已上向上流故名为上流

言中般者至便般涅槃者。此下别解。言中般者。谓欲界没往于色界住中有位。起应生地圣道现前。断余烦恼成阿罗汉。即便般无余涅槃故名中般。故婆沙百七十四云。从彼命终起色界中有。即住彼中有得如是种类无漏道。由此道方进断余结。于无余依涅槃界而般涅槃。是名中般涅槃　准婆沙文。约无余依释中般也　又解云。亦通有余涅槃。婆沙不说。以相不显略不言。岂有断惑已第二刹那即入无余。故知亦通有余　问起何地圣道　解云起应生彼根本地道。以是乐道起时易故。不起未至．中间．无色。以是苦道起艰辛故。得无学已亦不能起。如婆沙百七十五广说

言生般者至谓有余依者。言生般者。谓欲界没往于色界。生已不久能起圣道。断余烦恼成阿罗汉。便般涅槃。以具勤修速进二道。故生不久便般涅槃。生已简异中般。具二道故简异有行．无行。此生般中所说般涅槃者。谓有余依。后寿命尽方入无余。故约有余以释生般不据无余。前中般中所以不别释涅槃者。相不显故。下有行等准生可知。故亦不释

有余师说亦无余依者。有余师说。生般不但约有余依。亦据无余。以断惑已即入无余故通二种。此师意谓同于中般。以中般人断余惑尽般有余已。无惑润生不求生有即般无余。例彼生般亦无余依

此不应理至无自在故者。论主破。此不应理。彼色界中于舍寿命促入涅槃无自在故。于初生时断余惑尽名为生般。后尽彼寿方般无余。故释生般不约无余。故正理云。约有余依说为生般。非才生已便般无余。彼舍寿中无自在故

有行般者至无速进道故者。有行般者。谓欲界没往于色界。生已长时加行勤修。由多功用方般有余涅槃。此唯有勤修行故名有行无速进道故。生已简异中般。长时简异生般。有勤修简异无行

无行般者至速进道故者。无行般者。谓欲界没往于色界。生已经久加行懈怠。不多功用便般有余涅槃。以阙勤修．速进二道故名无行。生已简异中般。经久简异生般。阙勤修简异有行

有说此二至得涅槃故者。叙异说。由缘有为圣道断惑得涅槃者名为有行。由缘无为圣道断惑得涅槃者名为无行

此说非理太过失故者。论主破。中．生般等亦缘有为．无为断惑。亦应名为有行．无行

然契经中至便般涅槃者。述经部解。然契经中先说无行。后说有行般涅槃者。如是次第与理相应。论主意朋经部所以印可。无勤修行有速进道。无行之人而成辨故。无速进道有勤修行。有行之人而成辨故。或无行有行而能成辨无学果故。无行之人起速进道不由功用得般涅槃。有行之人起勤修行要由功用得般涅槃　因此义便复解生般涅槃。得最上品道随眠最劣。故生不久便般涅槃名为生般

言上流者至方般涅槃者。谓生色界二生已去。般涅槃者总名上流。此唯上流不下流故名为上流。异生之人虽有上流。亦下流故不名上流

即此上流至为极处故者。明上流别。开章略释

谓若于静虑至般涅槃者者。别释杂修上流。于中有三　一者全超。初生梵众次生色究竟。顿超中间十四天处是名全超　二者半超。于色界中十六天处。从彼梵众渐渐次第生下净居。或超十三处或十二处。乃至中间。能超一处。生色究竟。超非全故名为半超。圣必不生大梵天处。是起戒禁僻见处故。自谓究竟一道师故。故不生彼。不生无想理在绝言故不别简。或可影显　此半超人于十六天极少三生。初生梵众。次十四天中随生一处。后生色究竟　若极多生十五。于十六天随其所应中间越一。生余十五　三者遍没。从彼梵众渐次生后十四天处。皆遍受生。最后方能生色究竟。一切处死故名遍没。一切处谓十六处。无不还者于已生处受第二生。由彼于生容求胜进所以上生。非求等故故不重生。非求劣故故不下生。即由此故不还义满。不复还生曾生处故尚不生本处况有生下。即由此义显欲生圣不名不还。而于一处有重生义。故婆沙一百七十四云。复次生欲界圣者不名不还。而名七返有等。故生上．下亦一处重生。生上界圣者名曰不还。故唯生上亦不重生。由此义故不还义满。以尚不生本处况有生下者(已上论文)　复总结言。应知此谓二上流中由有杂修静虑因故。往色究竟般涅槃者

余于静虑至方般涅槃者。别释无杂修上流。有余上流。于诸静虑无杂修者。能往有顶方般涅槃。谓彼先无杂修静虑。由于诸四定爱味为生缘。此没遍生色界十一处。唯不能往五净居天。复从色界广果天没。于下三无色次第生已。后生有顶方般涅槃。应知乐定上流。于十五处。全超受二生。半超极少三生。极多十四生。遍没十五生也。故婆沙一百七十四云。复次上流有三种。一全超。二半超。三一切处没　全超者。谓欲界没生梵众天。梵众天没生色究竟。或生非想非非想处而般涅槃　半超者。谓欲界没生梵众天。梵众天没于上一切天处或更生一处。或二．或三．或四．或五。乃至或唯超一处遍生余处。然后生色究竟。或生非想非非想处而般涅槃　一切处没者谓欲界没生梵众天。梵众天没生梵先行天。如是次第生上诸处。乃至广果天。从此以上有二路别。一入净居。二入无色　入净居者广果天没生无烦天。次第乃至生色究竟而般涅槃　入无色者广果天没生空无边处。次第乃至生非想非非想处而般涅槃　如一切处没有二路别。应知全超．半超亦尔　解云言梵先行天者。梵王欲出在前行列。或在前行。又婆沙云。问如说退住初静虑生梵众天。作全超．半超．一切处没上流。彼若退住第二静虑生少光天。退住第三静虑生少净天。退住第四静虑生无云天等。彼亦得作全超．半超．一切处没上流不耶。有说不得。以生梵世于上不还所应生处更无缺减故。依彼建立全超．半超．一切处没。若退生上地处便缺减故。不依彼立全超等。有说彼亦得名半超。以超少分中间处故。有说亦得具名三种。彼说从欲界没随生何处。即于彼上所应生处。亦可施设全超．半超．一切处没故。问若不还者欲界没生无色界。亦得作全超等不耶。有说不得。有说彼亦得名半超。有说彼亦具名三种　此中所以皆如前释

二上流中至行色界者者。明二上流差别不同。二上流中前观。后止。乐慧．乐定有差别故。二上流者二生已上于下地中得般涅槃。见不违理。而言此往色究竟天．及有顶天为极处者。由此过彼无行处故。如预流者极七返生。于中亦有一．二生等。又总结言。此五名为行色界者。乐定上流虽生有顶。曾经色界生故亦名行色界。是五不还中上流摄也

行无色者至成六不还者。上来释前六句。此释第七句。明无色界四种不还。行无色者差别有四。谓在欲界从此命终。不生色界超生无色。此中差别唯有四种。由生般等有差别故。于前五内唯除中般。此四合名无色不还。此无色一。并前五种成六不还

复有不行至并前六为七者。释第八句。此明现般。复有不行色．无色界。即住于此欲界生中得不还果。既得果已。即于此生能般涅槃名现般涅槃。纵于欲界曾经七生。家家．一来．一间等人。至此位中亦名现般。此现般一。并前六种为七不还

于行色界至故成三九别者。此即第二明九不还

论曰至故成九种者。此即总标

何等为三者。问

中生上流有差别故者。答

云何三种各分为三者。复问九种

且中般涅槃至无杂乱失者。答。中般分三。一速。二非速。三经久得般涅槃。三火星喻如前应知。故正理云。初起至远．近．当生处得般涅槃　生般亦三。一生。二有行。三无行般涅槃故　上流亦三。一全超。二半超。三遍没有差别故　三三非一名诸三种。然诸三种一切皆由速．非速．经久得般涅槃故分为九种。更互相望无杂乱失。中三是速。生三非速。上流三经久。就此三三各分三种。一速。二非速。三经久

如是三种至经久不同者。别释三种九种不还。此即总标

且总成三至根差别故者。此即别明三种不还。且总成三。由造作增长顺起业故名为中般。中有名起。对向当生暂时起故。如前已说。由造作增长顺生业故名为生般。由造作增长顺后业故名为上流。如其次第配释三种。或如其次第中般下品。生般中品。上流上品。烦恼现行有差别故分为三种。及中般上根。生般中根。上流下根。有差别故分为三种

此三一一至成三九别者。此即别明九种不还。中．生．上流此三一一。如其所应亦由业．惑．根有差别故。各有三别故成九种。此三非皆由业．惑．根故。言如其所应。粗类大同。于中细说非无差别　谓初二．三。三三之内初二三也。即是中三．生三。但由惑．根有差别故各成三种。非由业异。中般三人同受起业。无差别故。生般三人同受生业。无差别故。后三上流不但由有惑．根不同。亦由顺后受业有差别故分成三种。上流得有全超．半超．遍没业异故分三种　言顺后受业者。非唯四业中顺后受定业。圣人亦造不定业故。言顺后受业。对中．生说　又解理实圣人亦造不定业。此文且说顺后受定业　问如生色界乐慧上流具生五净居天。初应名生。第二已去名后。如何此文总名顺后　解云身在欲界造五净居引业。若不尔者如何名后　又解亦造顺生。而言后者从多分说。若作此解。色界亦造净居引业　又解亦造顺生。言顺后者。对中．生说名为后故　总结可知

若尔何故至有往无还故者。此即第三明七善士趣问。若行色界有九种不还。何故经中佛唯说有七善士趣。问及颂答

论曰至且立为一者。释上两句。中．生二种各分为三。上流为一。经依此立七善士趣。谓上流人有上流法故名上流。由此义同虽有三种且立为一。又婆沙一百七十五云。问如生．不生各有三种。上流亦尔。谓全超．半超．一切处没。何故说一耶。答生．不生各是一有相续。于中分位差别难知。欲令知故各说三种。上流三种生数自辨。差别易知。是故但随上行义胜合说一种　复次生与不生一期时促。于差别义唯有尔所易可建立。是故分三。上流时长差别多种。分齐难辨故合立一　复次生不生亦有等义。上流亦有别义。欲以二文互相显故作如是说　复次生与不生。善士趣相现前易了。以彼速趣般涅槃故各分为三。其上流者。善士趣相微隐难知。以彼尚经多生死故但合说一(解云生者生有。不生者中有)

何独依此至无差别故者。释下两句问。何独依此立善士趣。不依所余预流．一来有学圣者立善士趣。趣是行义。所余有学预流．一来皆行善业与不还人无差别故

唯此七种至立善士趣者。答。唯此七种皆行善业不行恶业。余预流等即不尔故。彼虽行善亦行恶故。又唯七种行往上界。不复还来欲界受生。余预流等则不尔故。不往上界但生欲故。故独依此立善士趣

若尔何故至乃至广说者。难。若尔何故契经中言。云何善士。谓若成就有学正见。乃至广说。具成八正。是则有学皆名善士。何故言余非善士趣

诸余有学至往上界故者。通。诸余有学预流等人。若就异门成就八正。亦可说为有善士性。以诸有学由成八正。于五种恶杀．盗．邪淫．诳语．饮酒皆获得毕竟不作律仪故。不善烦恼多已断故。应名善士。今者所立七善士趣。不就异门。约唯行善不行恶故。唯托胜因往上界故。立善士趣。又婆沙云。问行无色界不还于行色界不还有五事胜。谓界胜．地胜．断烦恼胜．损减蕴胜．三摩钵底胜。何故不立为善士趣。有说若粗显易了立善士趣。彼不显了是故不说。广如彼说　又云。问何故阿罗汉非善士趣。答复次趣上生者立善士趣。阿罗汉无生。是故不立　复次趣上果者立善士趣。阿罗汉即是上果。更无上果可趣。是故不立。广如彼说

诸在圣位至无练根并退者。此即第四明非生上界。上两句明非生上。下两句明无练根退

论曰至极有顶者者。欲圣经生。若能励力起得圣道。断诸烦恼必不生上。厌欲界生多苦恼故。恐生上界有长时苦。同欲界故。故欲界经生不生上界。色界无苦厌心劣故。故于色界经生圣者。容生无色　问欲圣经生不生上界。欲圣经生亦应不更生欲　解云虽于欲界经生圣者极生厌离。惑难断故。道未熟故。所以更受欲界多生。若经生圣能起圣道。于此身中必断惑尽故。不往彼上界受生

然天帝释至佛亦不遮者。会释经文。然天帝释。五衰相现来归世尊。佛为说法得预流果。虽复得果。然作是言。曾闻有天名色究竟。愿我命终后退落人中为佛弟子。若不获得阿罗汉果当生彼天　毗婆沙师作如是释。彼天帝释虽得预流由不能了对法相故作斯谬说。若谬说者佛何不遮。为令帝释一时喜故佛亦不遮。故正理六十五释云。我后者。三十三天自在异熟最后边际。言退落者谓于后时若不获得阿罗汉果。当生彼者。谓愿当生色究竟天。勿生欲界。以天帝释缘五死相极生忧苦。来归世尊。死相才除。便作是说。为令喜故。又观遮彼无多益故。佛不遮止

即此已经至并退者。释下两句。明经生圣无练根退

何缘不许至并退者。问

以必无故者。答

何缘必无者。征

经生习根至所依止故者。释。经生习根极成熟故。及得殊胜所依身故。昔是凡身未名殊胜。经生圣者唯是圣身方名殊胜。或上界身亦名殊胜。由此彼无练根．退理　又解经生习根极成熟故显无练根。及得殊胜所依止故显无退也。应知欲界唯人趣退。三恶趣中无圣道退。天趣虽有。彼无退具功德坚牢。设不经生亦不退也

何缘有学至般涅槃者者。问意可知

以彼圣道至无如是能者。答。一圣道未熟。二难令现起。三随眠非劣。故住彼中有无有般涅槃。又毗婆沙者作如是释。一诸欲界法极难越故。二彼尚有余多所作故。多所作者。谓应进断欲界不善．上界无记二烦恼故。及应进得若二沙门果。谓从一来进得不还．阿罗汉果。若三沙门果。谓从预流进得一来．不还．阿罗汉果。并应总越三界生死有漏法故　又解及应进得若第二一来果。若第三不还果。并应总越三界法故得阿罗汉果。住中有位无如是能。色界不尔。故住中有能般涅槃。又婆沙一百七十四云。问如欲界没受色界中有得般涅槃。如是从色界没受色界中有。亦般涅槃不。答不尔。所以者何。彼于欲界多苦多障多诸灾横可厌之身极生厌逆。既舍离已。起色界中有现在前时。于当所受长时异熟亦生厌患便般涅槃。色界无有如是灾横极可厌事令生厌逆。如于本有有缘碍故不般涅槃。今中有亦尔。故从彼没所起中有不般涅槃

前说上流至及遮烦恼退者。此即第五明杂修静虑。初句答初问。第二句答第二问。下两句答第三问

论曰至彼最胜故者。释初句。等持堪能乐行最胜故。先杂修第四静虑。后方杂修下三静虑

如是杂修至杂修静虑者。释第二句。不还无学方能杂修。起多念心是远加行。至二念心加行成满　次后唯从一念无漏如无间道。即入有漏不染无知定障成就得俱灭　引起一念有漏现前亦如无间道则入无漏不染无知定障成就得俱灭。望前应是解脱道。与从无漏入有漏不染无知定障不成就得俱生故。今但望后从有漏入无漏不染无知定障成就得俱灭故。如无间道　第三刹那无漏心起。与从有漏入无漏不染无知定障不成就得俱生故。如解脱道　如是有漏中间刹那。前后刹那无漏杂故。名杂修定根本圆成。前二刹那似断惑无间道。与不染无知成就得俱灭。第三刹那似解脱道。与不染无知不成就得俱生。如是杂修第四定已。乘此势力随其所应亦能杂修下三静虑。又显宗三十一云。杂修静虑五蕴为体。然于此中诸世俗智是四法．四类八智所杂修(已上论文)此杂修定说力起故。先于欲界人趣三洲。杂修定已后若退失生色界中。亦能如前欲界杂修静虑。三洲厌强。又慧胜故能初杂修。不通余处。故显宗三十一云。谁于静虑能杂熏修。唯诸圣者通学．无学。学位唯通信解．见至。于无学位通时．非时。必先三洲杂修静虑。退生色界。亦能杂修。退已练根成见至姓。从欲界没生色界中。乘前复能杂修静虑。故六种姓皆有上流

杂修静虑至起烦恼退者。释下两句。如文可知

杂修静虑至生有五净居者。此即第六明净居唯五

论曰至净居唯五者。略释可知

何谓五品者。问

谓下中上至令感净居者。答。一下．二中．三上．四上胜．五上极品差别故。此中初品据成满时三心现前便得成满。第二品成满更有三心加前为六。第三品成满更有三心加前为九。第四品成满更有三心加前为十二。第五品成满更有三心加前为十五。故婆沙一百七十五云。此一一品。于成满位皆有三心。一心有漏。二心无漏。如是总有十五心。五心有漏。十心无漏(已上论文)　又解初品最劣修至三心即得成满。第二品渐胜至起三心犹为加行。更起三心方始成满。并说近加行。故言第二有六心也。后三品心准释可知。故正理六十五云。此中初品三心现前便得成满。谓初无漏次起有漏后起无漏。第二中品六心现前方得成满。谓二有漏为四无漏之所杂修。如是所余随其次第有九．十二．十五念心如应现前方得成满(已上论文)虽有两解前解为胜。真谛亦同前解。又正理云。如是十五有漏无漏心。皆是先来未曾得今得　有余师说。初五无漏是从先来未得今得。余十皆是曾所得心。前五现前时已未来修故。正理所说皆非正义。故婆沙一百七十五。有说五是未曾得十是曾得。谓前五现在前时。余十未来修故　有说十是未曾得五是曾得。谓前十现在前时。后五未来修故

如是说者此则不定。或有十五皆未曾得。或有十五皆是曾得。或有少分曾得。少分未曾得　又云。如是说者。此即不定。或有不起定能十五心相续而转。或复起定。于中或有起三心已而便起定。或有起六心已而便起定。或有起九心已而便起定。或有起十二心已而便起定。是故于彼五品中间。或起．不起杂修成满　又婆沙云。如是说者。能杂修作十六行相。所杂修或作十六行相。或作余行相。谓无量．解脱．胜处(已上论文)如是五品杂修静虑如其次第感五净居。应知此中前后无漏势力。熏修中间有漏令感净居。非无漏感。弃背有故。以因有五品故净居唯五。故婆沙一百七十五云。有说杂修静虑有五品故。所感净居亦唯有五。问则杂修静虑何故唯五不增不减。答杂修势力唯尔所故。如见道十五心势力。唯尔所不增不减。如是杂修静虑势力。亦十五心而无增减　广如彼说

有余师言至感五净居者。有余师言。由信等五次第增上感五净居。谓或有时信根增上杂修静虑。或有乃至慧根增上杂修静虑。随此差别感五净居故唯有五。又婆沙云。问杂修下三静虑有几品。有说但有三品。谓下．中．上。下地无有五净居果故。如是说者。亦有五品。问彼无五果何故有五品因。答虽无五果。而其彼定法有五品。复次下地虽无。五净居果。而有五品根故　问因论生论下三静虑既有五品杂修。何缘无有五净居果　答如非其因非其器。乃至广说。复次圣者厌患异生共生处故求生净居。若下地有净居者。便于异生共生处所不能厌离。于上处所未离染故。复次圣者厌灾患处故求生净居。下三地中皆有灾患故无净居(广如彼说)问圣生净居造引业不。解云此论既云熏修有漏令感净居。明知圣人造牵引业。又婆沙异熟因杂修静虑业引五净居众同分

经说不还至转名为身证者。此即第七明身证不还

论曰至故名身证者。有灭定得起名得灭定。即不还者。若于身中有灭定得。转名身证。谓不还者。由此色身而能证得灭尽定似涅槃法故名身证

如何说彼但名身证者。问

以心无故依身生故者。答。入灭尽定以心无故。依身生故名身证。后出定已犹名得彼。得依身生故亦名为身证

理实应言至身寂静故者。论主述经部解。理实应言非正入彼灭尽定时名为身证。彼从灭定起。得先未得有识身寂静。色身有识名有识身。简无识位。初从定出此身寂静。返缘前定便作是思。此灭尽定最为寂静极似涅槃。如是证得出定位中身之寂静故名身证。由灭定得及出定后。缘灭定智现前。证得身之寂静　又解由得身寂静。及出定智现前。证得身之寂静

契经说有至不说身证者。依经起问　言十八者。于二十七贤圣中除九无学。故正理六十五云。何缘佛说有学福田。身证不还不预其数。谓世尊告给孤独言。长者当知。福田有二。一者有学。二者无学。有学十八。无学唯九。何等名为十八有学。谓预流向。预流果。一来向。一来果。不还向。不还果。阿罗汉向。随信行。随法行。信解。见至。家家。一间中。生。有行。无行。上流。是名十八。何等名为九种无学。谓退法。思法。护法。安住法。堪达法。不动法。不退法。慧解脱。俱解脱。是名为九种(解云。俱舍二十五云。非练根得名为不退。练根所得名为不动)　依因无故者。答

何谓依因者。征

谓诸无漏至说有学差别者释。谓诸无漏戒．定．慧三学。及择灭果法。依彼差别立有学故。故名依因。因彼立故故名为因。此灭尽定非是三学以有漏故。亦非学果以有为故。故不约成彼说有学差别

不还差别至数成多千者。结前生后

其义云何者。问

且如中般至九十二者。答。且如中般约根成三。约地成四。约姓成六。约处成十六。约地离染成三十六。色界具缚乃至已离第四静虑八品染故。离第九品即是空处具缚故不说之。若约处．种姓．离染．根建立总成二千五百九十二

云何如是者。问

且于一处至九百六十者。答。诸离下地九品染者。即说名为上地具缚。为成四静虑。一一地离染九数皆等故。以断下地第九品染不生下故。故断第九为上具缚。断下地第九并上地前八品即成九品。故名离染九数等也。余文例释。总结可知

已辨第三至成无学应果者。此下第四明阿罗汉向．果。就中。一明向．果差别。二因论明治道。三明尽智．后智。四便通明道果。五明六种种姓。此即第一明向．果差别。一结前。二生下。三颂释。就颂中前一颂半明向。后两句明果。又婆沙六十五云。问何故离欲界染立二沙门果。谓一来．不还果。离色界．无色界染立一沙门果谓阿罗汉果。复次以欲界难断难破难可越度故离彼染立二果。色界．无色界易断易破易可越度故离彼染唯立一果(广如彼释)　又云。问何故离见所断染立一沙门果。离修所断染立后三沙门果耶。答见所断染易可远离故。离彼时立初一沙门果。修所断染难可远离故。离彼时立后三沙门果

论曰至阿罗汉向者。释初行颂。如文可知

即此所说至最为胜故者。释第五．第六．句。此定从喻为名故名金刚喻定。如世金刚能破一切。此定亦尔。能破一切惑。故正理云。此定坚锐喻若金刚

金刚喻定至互为因故者。总有三说。此即初师。金刚喻定说有多种。谓断有顶第九品惑无间道生。通依九地。故说此定约诸智别。约行相别。约所缘谛别。未至定摄有五十二。如文可知。如未至定摄有五十二。静虑中间及四静虑应知亦尔　空处二十八。谓于前五十二内。除缘灭．道二法智。及除缘下四静虑灭类智。总除六智各四行相四六二十四。余有二十八　识处二十四。于前二十八。又除缘空处灭类智四行　无所有处二十。于前二十四。又除缘识处灭类智四行。以依无色无有法智及缘下灭灭类智故。所以除法智及缘下灭类智。然缘下地对治道者。以同品道互相因故。故三无色道类智能缘九地道

有说此定至二十四者。第二师解。有说此定约智约行约缘别故。未至定摄有八十种。谓道类智缘八地道。亦各别有四行相应四八三十二。于中除四已入前五十二中故。由此于前五十二上。增二十八成八十种。如未至定摄有八十种。静虑中间及四静虑。应知亦尔　空处四十。除缘灭．道法智。及缘四静虑。四灭类智．四道类智。总除十智各别有四行。总除四十。故八十中唯有四十　识处三十二。于前四十。又除缘空处灭．道类智八行但有三十二　无所有处二十四。于前三十二。又除缘识处灭．道类智八行。但有二十四

复有欲令至二十四者。第三师解。复有欲令金刚喻定。约智约行约缘别故。未至地摄总有一百六十四种。谓灭类智缘八地灭。有别有总。各四行相应八地别缘有八。如初师说　言总缘者。以二合缘有七。以三合缘有六。足前成十三。以四合缘有五。足前成十八。以五合缘有四。足前成二十二。以六合缘有三。足前成二十五。以七合缘有二。足前成二十七。以八合缘有一。足前成二十八。凡此合缘邻次合缘。不得超间而缘。以四行相乘二十八智各有四行。成一百一十二。故言由此于初师五十二上。增一百一十二。总成一百六十四种。如未至定摄百六十四。静虑中间及四静虑应知亦尔　空处五十二。但加合缘灭。余皆如初师。言合缘者。以二合缘有三。以三合缘有二。足前成五。以四合缘有一。足前成六。以四行乘前六智四六二十四。于初师二十八上增二十四。故成五十二　识处三十六。但加合缘灭。余皆如初师。言合缘者以二合缘有二。以三合缘有一。足前成三。以四行乘三智三四十二。于初师二十四上。加十二。即成三十六也　无所有处二十四。但加合缘灭。余皆如初师。以二合缘唯有一种。以四行乘一智成四。于初师二十上加四。成二十四也。于三说中第三为正。故婆沙二十八评家云。如是说者。依未至定有百六十四金刚喻定

若就种姓至如理应思者。此金刚喻定若就六种种姓三根等分别。更成多种。如理应思

此定既能至皆名有学者。释后两句。此定既能断有顶地第九品惑。能引此第九品惑尽得俱行尽智．令起至生相中　又解能引此惑尽得令起。能引此惑尽得俱行尽智令起。金刚喻定是最后无间道。尽智．是最后解脱道由此解脱道与诸漏尽得最初俱生。从俱生得为名故名尽智。余无生等虽尽得俱而非初故。又正理云。或此尽言显一切尽。谓第九品及所余惑。皆得择灭故名为尽。金刚喻定能引诸惑尽得俱行尽智．令起。此与一切烦恼尽得最初俱生故名尽智　有余师说。惑尽身中此最初生故名尽智(已上论文)如是尽智至现已生。便成无学阿罗汉果。阿罗汉此云应。已得无学应果法故。为得别果所应修学。此无有故得无学名。即此无学唯应作他利益事故。诸有染者所应供故。依应义立阿罗汉名。又婆沙九十四释云。复次阿罗者。谓一切烦恼。汉名能害。用利慧力害烦恼贼。令无余故名阿罗汉。复次罗汉名生。阿是无义。以无生故名阿罗汉。彼于诸界．诸趣．诸生生死法中不复生故。复次汉名一切恶不善法。言阿罗者。是远离义。远离诸恶不善法故名阿罗汉(已上论文)义准已成四向．三果皆名有学

何缘前七得有学名者。问

为得漏尽至为三自体者。答。为得漏尽常乐学故。学体有三。谓戒．定．慧。言定是心。从所依为名

若尔异生应名有学者。难。若尔异生应名有学。亦为得漏尽常乐学彼戒．定．慧故

不尔未如实至重说学言者。释。不尔。异生虽学戒等。未得无漏慧如实见知四谛理故。彼容后时退失正学。入诸外道作邪学故。故不于彼立有学名。诸有学已能如实见谛。正学无退得有学名。由此善逝为显定义。于有学者再说学言。如契经中佛告憺怕。学所应学无漏正法。学所应学无漏正法。我唯说此名有学者。论主释经为令了知学正所学无漏戒等。无有退失名有学者。故薄伽梵重说学言。圣虽有退。必无退尽作邪学理。故名不退

圣者住本性如何名有学者。问。圣者住本性。如何名有学　言住本性。或不退转。或不进修。故婆沙一百七十六云。谓学住本性有二因缘名住本性。一守贤善性而无退转。二守自分位而不进修。广如彼释

学意未满至常随逐故者。答。虽住本性学意未满。如路行者暂止息时行意不息亦名为行　又解云。虽住本性或学法得常随逐故亦名为学

学法云何至无漏有为法者。问答明学无学．法。可知

云何涅槃至亦成就故者。此明涅槃非学无学。如文可知

如是有学至非前果摄者。此总结也。如是有学及无学者四向四果。总成八圣补特伽罗。名虽有八事唯有五。谓住四果及初果向。以后三果向不离前三果故。以带前果行后向故。初向以无前果可摄故别立一。此依渐次得果者说　若倍离欲前六品染。及全离欲九品染者。住见道中名为一来．不还果．向。复名二事。非前预流．一来果摄　或非前果摄以前无果故

如前所说至余由二离染者。此下第二因论明治道。就中。一地由道离染。二道引离系得。三道离地通局。四近分摄道别。五世俗道缘行　此即第一地由道离染

论曰至俱能离故者。唯无漏道离有顶染。此于无漏势力增强。自．上地等皆能治故。非有漏道。所以者何。唯于次上近分地中。起世俗道治下地惑。此有顶上更无世俗近分道故非上断下。虽有自地有漏治道。自地不能治自地故。所以者何。自地治道。自地烦恼所随增故。如人被缚不能自解。复正理云。若彼烦恼于此道随增。此道必不能治彼烦恼。若此道力能对治彼。则彼惑于此道必不随增。故自地道不治自地。虽下地道非上地惑之所随增。势力劣故下非断上　释下一句。如文可知

既通由二至同所作故者。此即第二道引离系得。如文可知。又显宗三十二云。由此有学离八修断。世．出世道随一现前。各未来修世．出世道。此总相说。以无漏道离上七地前八品时。不修上边世俗道故。唯有无漏一离系得。离第九品方可具二。或应许得离系道而修。或应断染时许依下修上

有余师释至成彼烦恼者。述异释。此师意证以无漏道离染。必能引起有漏离系得。有舍无漏得烦恼不成故。谓有学圣以无漏道离彼地染时。若不引生同治有漏离系得者。则以圣道具离八地染得九地胜果道。后依静虑得转根时。顿舍先来九地所有果．向诸钝圣道。唯得静虑利果圣道。于八地中下五离系可言有无漏得。上三无色烦恼离系应皆不成。以无漏得随钝道。舍于彼离系得既不成。是则还应成彼烦恼

此证非理至故不成证者。论主破。此证非理。所以者何。彼圣设无有漏断得。亦不成就上地烦恼。如圣分离有顶一品乃至八品得转根时。及异生生上不成惑故。谓如圣者分离有顶一品乃至八品染已。后依静虑得转根时。无漏断得既已顿舍。彼地离系无有漏得。而彼地惑亦不成就。又如异生生二定等。虽舍欲界等烦恼断得。而不成就欲界等烦恼。故正理云。以欲界等有漏离系得初定等摄。唯彼能治故。若生上地此得必舍。生上地必舍下有漏善故　问此二离系既无有得。惑宁不成　答如正理云。此二虽无烦恼断得。而胜进故遮惑得生(已上论文)此亦应然。故不成证

既说圣者至无漏断得者。此即类释。义准异生用有漏道离下八地。唯能引起有漏断得不修无漏。未入圣故。并诸圣者用无漏道。离见断惑及有顶修。唯能引生无漏断得不修世俗。与世俗道不同事故。虽世俗道亦能断下八地见惑。见道不能断彼修惑。故言不同

由何地道至已离故者。此即第三道离地通局。诸无漏道通依九地。谓四静虑．未至．中间．及三无色。若未至摄能离九地。余八地摄随其所应各能离自及上地染。初定中间能离自地及上七地。乃至无所有处能离自地及上有顶。不能离下。上道现前下已离故。诸有漏道一切唯能离次下地。非自地。非上地。非更下地。如依第二静虑近分起世俗道。唯能离次下初静虑染。自地烦恼所随增故。不能离自地。势力劣故不能离上。欲已离故不能离下

诸依近分至必入根本者。此即第四近分摄道别。近分但能离下八地。此文应言所离有八。谓除非想而言九者。此通举也　又解初定近分是无漏者。亦能通离有顶地染故云九也。以实而言。初定近分亦能离上。前句中言近分离下。从多分说。初定．二定根本喜受。第三静虑根本乐受。近分皆舍故言受异。上五近分根本皆是舍受。余文可知

诸出世道至及静妙离三者。此即第五世俗道缘行。上两句答初问。下两句答后问

论曰至翻此应释者。谓诸无间道缘自次下地诸有漏法。作粗．苦等三行相中随一行相。若诸解脱道缘次上地诸有漏法。作静．妙等三行相中随一行相。故正理云。约容有说二道各三。非诸有情于离染位无间．解脱皆各具三(已上论文)下地有漏法。非同上地寂静故说名为粗。由大劬劳方能越故。下地有漏法。非同上地美妙故说名为苦。下地有漏法。由多烦恼粗重不调柔性能违害故。下地有漏法。非同上地出离故说名为障。由此能碍越自地故。如狱厚壁能障出离。解脱道中静．妙．离三。如其次第。翻此无间粗．苦．障三应知准释　问何无间后起何解脱　解云随一一后皆容起三。故婆沙六十四云。评曰此事不定。从粗行相无间道。后容起静等三种行相为解脱道。从苦行相无间道。后容起妙等三种行相为解脱道。从障行相无间道。后容起离等三种行相为解脱道。以此六种有漏行相随离染者所乐起故　问世俗无间缘次下地。世俗解脱缘次上地。为约行修为约得修　解云但据行修。若据得修及与所缘此即不定。故正理六十六云。此中异生离欲界染。九无间道。粗等三行随一现前。各未来修粗等三行。八解脱道。静等三行随一现前。各未来修粗等六行。后解脱道现在。未来所修如前八解脱道。与前别者。复修未来初静虑摄无边行相　如是乃至离无所有染无间．解脱道所修应知　若诸圣者。以世俗道离欲界染九无间道。粗等三行随一现前。各于未来修十九行。谓粗等三．有漏．无漏十六圣行。八解脱道。静等三行相随一现前。各未来修二十二行。谓前十九加静等三。后解脱道现在。未来所修如前八解脱道。与前别者。复修未来初静虑摄无边行相　离初定染九无间道。粗等三行随一现前。各于未来修十九行。谓粗等三．及唯无漏十六圣行。此十六行是下地摄。以上地边无圣行故。后修圣行准此应知。八解脱道。静等三行随一现前。各未来修二十二行。谓前十九加静等三。后解脱道现在．未来所修如前八解脱道与前别者。复修未来二静虑摄无边行相　如是乃至离无所有处染无间．解脱道所修应知　有余师言。异生．圣者。离欲无间．解脱道中。亦修不净．息念．慈等。离余上地所修如前。初静虑边善根广故修如是行。上诸定边善根少故所修如前。又欲界中有多烦恼。为欲断彼修多对治。上地不然。故修治少　离欲界染九无间道。未来所修粗等三行唯缘欲界。八解脱道。未来所修粗等三行通缘欲界及初静虑。静等三行缘初静虑。后解脱道。未来所修粗等三行通缘三界。静等三行缘初静虑乃至有顶　离初定染九无间道。未来所修粗等三行缘初静虑。八解脱道。未来所修粗等三行缘初．二定。静等三行缘第二定。后解脱道。未来所修粗等三行通缘三界。静等三行缘第二定乃至有顶　离二静虑．三静虑染随其所应皆准前说　离四定染九无间道未来所修粗等三行。缘第四定。八解脱道。未来所修粗等三行。缘第四定及缘空处。然非一念以界别故。静等三行唯缘空处。后解脱道。未来所修粗等三行．静等三行。皆缘空处乃至有顶　离空处染九无间道未来所修粗等三行唯缘空处八解脱道。未来所修粗等三行。缘空处．识处。静等三行。唯缘识处。后解脱道。未来所修粗等三行．静等三行。俱缘识处乃至有顶。离识处染无所有染。随其所应皆准前说。何缘最后解脱道中。未来所修粗等三行静虑摄者通缘三界。无色摄者唯自．上缘。诸静虑中有遍缘智。无色根本必不下缘。故二所修所缘有别

傍论已了至此应果皆有者。此即第三明尽智．后智。结问颂答

论曰至后容退故者。不动种姓诸罗汉尽智无间后必起无生智。非尽智．后。更有尽智．无学正见无间而生。除不动法余五阿罗汉。尽智．无间后。或有尽智生。或即引生无学正见。非无生智后容退故

前不动种姓无正见生耶者。问

有正见生至或无学正见者。答。有正见生。而不说者。一切应果皆有此见故。故前不动不别说之。谓不动法无生智后。或有无生智起。或无学正见生。故正理六十六云。于此位中总略义者。若不动法初起尽智唯一刹那。次无生智亦一刹那。或有相续　若时解脱初起尽智．或一刹那。或有相续。此二所起无学正见皆无决定。刹那．相续如前说。彼非正求故　问若言时解脱尽智或一刹那。不动无生智或一刹那。彼二智后但起无学正见不起世俗心者何故婆沙一百二云。此中时爱心解脱阿罗汉。金刚喻定唯一刹那。尽智流注长时相续。从尽智．出或起无学正见。或起世俗心　不动心解脱阿罗汉。金刚喻定及尽智．唯一刹那。无生智流注长时相续。从无生智出或起无学正见。或起世俗心　一切罗汉皆修无学正见圆满。而非一切皆现在前　解云正理通据刹那。唯据无漏心。婆沙通据有漏心。唯据相续。各据一相并不相违

前说四果是谁果耶者。此下第四便通明道果。就中。一沙门性．果．数。二立四果因缘。三别明中二果。四明沙门果异名。五沙门果依身　此下第一明沙门性．果．数。此问也

此四应知是沙门果者。答

何谓沙门性至总有几种者。复为三问

颂曰至解脱道及灭者。初句答初问。第二句答第二问。下两句答第三问

论曰至非真沙门者。释初句。沙门此云勤息。以能勤劳息烦恼故。诸异生类虽欲断惑。有计无想能趣涅槃。此名异趣涅槃。故言异生不能无异趣涅槃。非真沙门。设求涅槃亦非究竟。故言异生不能究竟趣涅槃。非真沙门。余文可知

有为无为是沙门果者。释第二句。有为无漏五蕴及择灭无为是沙门果体

契经说此至八十九种者。释下两句。经依别意说。此果体差别有四。论依法相。理实就位分有八十九。皆解脱道．择灭为性谓为永断见所断惑。有八忍无间道。八智解脱道。及为永断九地修惑各有九品九九八十一无间道。八十一解脱道。见．修位中诸无间道。唯沙门性非沙门果。以能断障引后起故诸解脱道是沙门性。亦是沙门有为果体。是彼无间所引等流．士用果故。虽解脱道亦引无间。非遍引故。非断障故不说无间为解脱果。一一择灭唯是沙门无为果体。是彼无间道离系．士用果。即是正理不生士用。如是总说合成八十九种沙门果也

若尔世尊何不具说者。此即第二立四果因缘。问。有八十九世尊何故不具说耶

果虽有多至故佛不说者。答。若于断位。若于道位。具足五因佛于经中建立为果。言五因者。一舍曾道。谓舍先曾得果道．向道故。若预流果但舍向道。若后三果舍前果道及前向道。二得胜道。谓得果位摄殊胜道故。三总集断。谓总能起一类胜得得诸断故。非唯一得得诸断也。得智．得行如文可知　问何故于此四位具五因建立四果非余位耶　解曰一切烦恼总有二类。所谓见．修。见惑易断总立一果。修惑难断别立三果。所以断见烦恼最初尽故立预流果。就修位中欲惑难断别立二果。上界易断总立一果。就断欲界九品之中。已断六品三分断二立一来果。次断后三。虽非断强惑。不善烦恼初断尽故。出欲界故。立不还果。后复断上界修惑总尽无记惑初故立阿罗汉。故于此四具足五因。建立四果。非余位也。又正理六十七云。或有本有二。谓欲界．有顶。　二越有顶。二越欲界。故唯立四为沙门果(已上论文)

若唯净道至亦名沙门果者。此即第三别明中二果。一来．不还。问及颂答

论曰至谓断五下结者。释上两句。以世俗道断六品惑得一来果。断九品惑得不还果时。此果非唯以世俗道所得择灭为断果性。兼以见道所得择灭。于中相杂总成一果。同起一类果道胜得。得彼所得诸择灭故。由此契经言。云何一来果。谓断见道三结。及断修所断六品名薄贪嗔痴。云何不还果。谓断五下分结。于五结中。三是见断。二是修断。引经意证二果相杂。故世俗道所得择灭。与无漏道所得杂故。以少从多。名沙门果。故婆沙六十六云。应作是说从多立名。多是圣道所得果故。谓世俗道得二果时。三界一切见所断断。皆是圣道力所得故名沙门果。虽有欲界六品．九品修所断断。非圣道得。然从多分亦得建立沙门果名。一无漏得总所得故

又世俗道至沙门果体者。释下两句。又世俗道所得择灭亦有现起。无漏断得所任持故。由此无漏得力所持。退不命终还得果故。无漏断得即所印故。亦得名为沙门果体。约得说也

此沙门性有异名耶者。此下第四沙门果异名。牒前起问

亦有者。答

云何者征

颂曰至或具辐等故者。答。初颂辨异名。后颂明法轮

论曰至亦名清凉者。释初颂。依世俗理。则诸沙门异婆罗门。依胜义理即前所说真沙门性。经亦说名婆罗门。以能遣除诸烦恼故。与能勤劳息诸烦恼义相似故。故沙门体即婆罗门　即此婆罗门则亦名为梵轮。是真梵王力所转故。梵所转轮故名梵轮。佛与无上梵德相应。是故世尊独应名梵。由契经说佛名梵等　梵此云净

即于此中至故名法轮者。释第五．第六．句。即于此梵轮中。唯依见道。世尊有处说名法轮。以法为轮故名法轮。犹如世间圣王轮故。有速等五相。见道似彼故名法轮

见道如何与彼相似者。释第七句。此即问也

由速行等至似世间轮者。答。如正理六十七云。如圣王轮行用速疾。见道亦尔各一念故。如圣王轮取前舍后。见道亦尔。舍苦等境取集等故。此即显示见四圣谛必不俱时。如圣王轮降伏未伏镇压已伏。见道亦尔。能见未见能断未断。已见断者无迷退故。如圣王轮上下回转。见道亦尔。观上苦等已观下苦等故。由此见道独名法轮

尊者妙音至故名法轮者。释后一句。尊者妙音作如是说。如世间轮有辐．毂．辋。八支圣道似彼名轮正见等四依戒缘境。似世间轮辐。正语等三以戒为体。戒是众行所依处故。似世轮毂。正定能摄正见等四令不散故。似世轮辋。故名法轮

宁知法轮唯是见道者。问

憍陈那等至正法轮故者。答。憍陈那等五苾刍众见道生时。地空天神即传唱言世尊既转正法轮故。故知见道名为法轮。虽佛自身先时已转。佛意益他。据他说故。复言佛转。授能说手转彼轮故。推在世尊令所化者生尊重故　憍陈那是婆罗门中之一姓也。从姓为名。若云阿若多憍陈那。阿若多此云已解。憍陈那如前说

云何三转十二行相者。因斯义便复问三转十二行相

此苦圣谛至所说如是者。答。此苦圣谛为说见道。此应遍知为说修道。此已遍知为说无学道。是名三转。即于如是一一转时别别发生眼．智．明．觉。说此名曰十二行相。于三位中各观苦谛有四行相。三四即成十二行相　言眼智明觉者。婆沙七十九云。眼者谓法智忍。智者谓诸法智。明者谓诸类忍。觉者谓诸类智　复次眼是观见义。智是决断义。明是照了义。觉是警察义(解云。前解约见道。后解通三道)　如是三转十二行相。谛谛皆有。应言十二转四十八行相。然一．一谛皆数等故。但说三转十二行相　如说二法。二谓眼．色乃至意．法应言十二。而言二者以数等故　如七处善。五蕴各七。应言三十五。而言七者以数等故。三转十二行相。应知亦尔。由此三转如其次第。初转显示见道。第二转显示修道。第三转显示无学道　毗婆沙师所说如是

若尔三转至立法轮名者。经部难。或论主难。若言三转显示三道。是则三转十二行相。非唯见道亦通修道．无学道二。如何可说唯于见道立法轮名

是故唯应至可应正理者。述经部解。或论主申正解。是故唯．应则此三转十二行相所有言教。四谛法门名法轮体。可应正理

如何三转者。问

三周转故者。经部答。或论主答。三周转四谛故名为三转

如何具足十二行相者。问

三周循历至此已修习者。经部答。或论主答。三周循历四圣谛故三四十二　言十二者。谓佛为说此是苦。此是集。此是灭。此是道。此说见道所证四谛。憍陈那等依佛所说能入见道。是名初转四行相也。又佛为说此苦应遍知。此集应永断。此灭应作证。此道应修习。此说修道所证四谛。憍陈那等依佛所说进入修道。是第二转四行相也。又佛为说此苦已遍知。此集已永断。此灭已作证。此道已修习。憍陈那等依佛所说入无学道。是第三转四行相也。于十二中初四示相转。中四劝学转。后四引证转

云何名转者。问

由此法门至名已转者。经部答。或论主答。由此三转十二行相所有法门。往他相续身中令解义故。故名为转。约教法轮名为转也　或诸见．修．无学圣道皆是法轮。于所化生身中转故。故名为转。约圣道法转名为轮也。于憍陈那他相续身见道生时。已至转初故名已转。理实三道皆名法轮。经云见道名法轮者。法轮初故从初立名不依余二。故正理云。依他相续见道生时。已至转初故名已转。然唯见道是法轮初。故说法轮唯是见道。诸天神类即就最初言转法轮不依二道(已上论文)　何沙门果至无厌及经故者。此即第五沙门果依身。问。何沙门果依何界身得。上句正答。下三句释所以

论曰至依三界身者。释第一句。于四果中。前三但依欲界身得。得阿罗汉通依三界身也

前之二果至非依上得者。此下释后三句问。前之二果预流．一来未离欲故。非依上界身得。理且可然。第三不还云何非依上界身得。已离欲者亦可得故

由理教故者。答

且理云何者。问

依上界身至不还果义者。答。依上二界身无见道故。非离见道已离欲者。可有超证不还果义。所以不还非依上得

何缘上界必无见道者。问

且无色中至能得见道者。答。且无色中无正闻故。离闻正教必定无容入见道故。此释无闻。又身生彼无色界中不缘下故。见道先缘欲界苦故。此释无缘下。由此无色非见道依。色界。异生着胜定乐。又无苦受不生胜厌。故非无有胜厌。能得见道。此释无厌。故依色界身不起见道

教复云何者。问

由经说故至上界定无者。答。由经说故经言有五补特伽罗此欲界处通达四谛。彼上界处究竟漏尽。所谓中般乃至上流。此通达言唯目见道。是证涅槃初加行故。经既不言彼处通达。由此见道上界定无

俱舍论记卷第二十四

长承四年四月十二日于大道寺切句了

病中相扶毕功　　　　　　　觉树俱舍论记卷第二十五

        沙门释光述

    分别贤圣品第六之四

如前所说至有差别不者。此下第五明六种种姓。就中。一明六阿罗汉。二明六姓先后。三明从姓．果退。四明学．凡种姓。五明三退不同。六明退果时相。七明练根不同。八明无学九人　此即第一明六阿罗汉。牒前问起

亦有者。答

云何者征

颂曰至从前见至生者。颂答

论曰至六不动法者。释初两句。举数列名。又正理六十七云。然余经说。无学有九。谓初退法。后俱解脱。彼不退法此不动摄。彼二解脱通此六摄。故阿毗达磨唯说有六种(已上论文)　于此六中至方入定故者。释第三．第四句。于此六种姓中前之五种。从先学位钝根种姓信解姓生。即此五种总说名为时爱心解脱。恒时爱护所证得法故名时爱及心解脱烦恼缚故名心解脱。具斯二义名时爱心解脱。有学钝根虽恒时爱护。而心不解脱。无学利根虽心解脱。而非恒时爱护。各阙一义不名时爱心解脱也。此时爱心解脱。亦说名为时解脱者。以要待时方能入定。及能解脱烦恼缚故。具此二义名时解脱。有学钝根虽要待时。而非解脱。无学利根虽复解脱。非要待时。各阙一义不名时解脱者。具足应言待时解脱。略初待言但说时解脱。如言苏瓶。具足应言盛苏瓶。略初盛字但言苏瓶。由此钝根要待胜时方能入定。言胜时者谓待资具。资具有三一好衣．二好食．三好卧具。无病。处即是好处　等。谓等取得好说法。及得好人。如是六种胜缘合时方能入定故故婆沙一百一云。时虽有多略有六种。一得好衣时。二得好食时。三得好卧具时。四得好处所时。五得好说法时。六得好补特伽罗时(如彼广说)　不动法姓至见至姓生者。释后两句。六种姓中不动法姓说名为后。即此名为不动心解脱。不为烦恼所退动故。及心解脱烦恼缚故。具斯二义名不动心解脱。有学利根虽无退动。而心不解脱。无学钝根虽心解脱。而有退动。各阙一义不名不动心解脱。亦说名为不时解脱。以不待时能入定故。及能解脱烦恼缚故。具斯二义名不时解脱。有学利根虽不待时。而非解脱。无学钝根虽复解脱。非不待时。各阙一义。不名不时解脱　言不待时者。谓三摩地随欲现前。不待前说六种胜缘和合时故。又更释云。或依暂时解脱故建立时解脱名。容有退堕时故。依毕竟解．脱故建立不时解脱名。无退堕时故。此不动姓从先学位见至姓生。若依婆沙释心解脱心解脱以胜解为体。故婆沙一百一云。云何时爱心解脱。答时解脱阿罗汉尽智．或无学正见相应心。胜解．已胜解．当胜解。云何不动心解脱。答不动法阿罗汉尽智．无生智．或无学正见相应心。胜解．已胜解．当胜解。此中尽．无生智．无学正见相应心者。简别有学及有漏心。胜解者谓现在。已胜解者谓过去。当胜解者谓未来。此即简异无为解脱。显二解脱唯以无学无漏心相应胜解为自性

如是所明至为后方得者。此下第二明种姓先后问。无学六姓为是学位先有。为后无学方得。不定者。答

云何者征

颂曰至有后练根得者。颂答

论曰至随应当说者。正释颂文。无学位中。退法种姓必是学位先有。思法等五亦有至后无学方得。谓有先来学位是思法姓。后至无学亦是思法种姓。或有先学位是退法姓。后至无学位练根成思。如思既尔。乃至不动随应当说

言退法者至彼必无退者。别释六姓差别不同　言退法者。谓遇少缘便退所得。非思法等遇少缘退　言思法者谓惧退失所获功德。以刀扣头恒思自害

言护法者。谓于所得恐退失故喜自防护　安住法者。离胜退缘虽不自防。亦能不退。离胜加行亦不增进。多住自位故名安住　堪达法者。彼性堪能好修练根速达不动　不动法者。不退动故彼必无退

此六种姓至具二加行者。又释六姓差别不同　恒时。谓长时修　尊重。谓起时猛利尊胜殷重。初二阙二。后二具二。由根异故。余文可知

退法种姓至通三界皆有者。别释立名。六种姓中前之五种。但约容有建立此名。故六阿罗汉通三界皆有

若执退者至故唯有二者。叙异执破。若执前五必退等者。于欲界中可具六种。于上二界应唯有二安住．不动无余四种。彼无退失故无退种姓。彼无自害故无思种姓。彼无自防故无护种姓。彼无练根故无堪达种姓。故唯有二

如是六种至五从果非先者。此即第三明从姓．果退。问。如是六种阿罗汉中。谁从何退。为从姓退为从果退。问及颂答

论曰至然并非先者。总标释颂。六种姓中不动种姓。必无退姓及退果理。前之五种皆有退义。于前五中后思等四。皆有可从种姓退义。如从堪达等退至安住等。退法一种无退姓理。由此种姓最居下故更无退处。五种皆有从果退义。虽思等四俱有退姓及退果义。然并非先。所以不言先退法者。以先退法有退果义故。此文中云并非先。不摄退法　或可。此文言并非先从多分说。理实退法先亦退果

谓诸无学至容有退理者。此即别明姓退．不退。谓诸无学先学位中所住思等四种种姓。彼从此姓必无退理。以学．无学二道所成极坚牢故。若诸有学先凡位中所住思等四种种姓。彼从此姓亦无退理。以世．出世二道所成极坚牢故。文中正明无学。有学义便兼明。若住无学及住学位。从退种姓后修练根。所得思等四种种姓。彼从此姓容有退理。以此种姓非二道成不坚牢故

二先位中至有退果义者。此即别明果退．不退

言二先者。一学位先。二凡位先。谓诸无学先学位中。住思等四必亦无退此无学果。此姓二道所成坚故。若诸有学先凡位中住思等四。必亦无退此有学果。此姓二道所成坚故。唯先学位退法种姓。至无学位有退果义。唯先凡位退法种姓至后学位有退果义。于无学位及学位中。或有住退姓有退果义。退虽先得亦二道成。姓最劣故。是退法故。容有退果。或至无学及学位中。从退种姓后能修练根。得思等四亦容退果。以此种姓非二道成不坚牢故。虽于无学及学退果五姓不同。皆可说言唯先退法有退果义。准上退姓及退果义。应知定有二。先位中住思等姓。至后无学及学位中。从思等三修练根行得护等三皆容退姓。所转护等进得学果亦有退果。故正理六十八云。彼从思等修练根行。转得护等唯可退姓。转所得姓进得学果亦有退义。由此种姓非二道成不坚牢故

又亦无退至应是进非退者。就四果中明退果义。虽五种姓皆可退果。又亦无退先所得果。四果之中但先得者必定不退。若预流果得必先得。一来．不还超越证者亦是先得。后所得果容有退义。若以第一果为先。即以二．三．四果为后。若以第二果为先。即以三．四果为后。若以第三果为先。即以第四果为后。是故定无退预流果。以预流果必先得故。此中偏说。一来．不还以不定故。故不别举。应知预流唯先非后。罗汉唯后非先。一来．不还俱通先．后。由此无退先得果义。退后果义。所以应果退法有三。一增进根。二退住学。三住自位而般涅槃。但言退住学位。不言退住异生。以此明知。非退初果。思法有四。三如前说。更加一种退住退姓。余三如次。护法有五。四如前说。更加一种退住思姓。安住法有六。五如前说。更加一种退住护法姓。堪达法有七。六如前说。更加一种退住安住姓。思法等四退住学位时。还住先退姓非余思等四。若异此者。先时学位是退种姓。今退住学思等四姓。得胜种姓故。应是进非退

何缘定无退先果者者。此下明诸部诤论四果退不退。若依说一切有部。初果不退。后三果容退。如前具说。问何缘定无退先果者

以见所断至必无退理者。说一切有部答。以见所断依无事故必无退理

若尔应说此惑缘无者。难。既无我事应说缘无

非此缘无至不如实缘者。通。非此我见缘于无法。谛为境故。然于谛境不如实缘

诸烦恼中谁不如是者。征

虽皆如是至依有事惑者。释有事无事差别不同　作者。谓能造作世间　受者。谓能受用世间。于此造作．受用之中得自在故。于可爱境起贪染着。于不可爱境起嗔憎背。于劣．等．胜境起慢高举。于事不了故起无明。余文可了

又见断惑至依有事惑者。又解有无事差别不同。又见断惑于谛理中。身见执我．我所。边见执断执常。邪见执无。等者等见取．戒禁取．无明．疑。此七皆迷谛理而起。非谛中有少我等事。见所断中贪．嗔．慢三缘七而生。是故皆名依无事惑。相应无明如贪等说。修所断惑于色等中谓好．丑等。非无少分好．丑等别。是故可名依有事惑

又见断惑至有失念退者。又解断迷理惑所以不退。断迷事惑所以容退

或修断惑至定无退义者。又解修惑非审虑生圣容退起。见惑由审虑生故圣不退　上来说一切有部明初得果不退义也

经部师说至彼说应理者。此下经部明四果退．不退。论主意朋经部故言彼说应理。经部意说。预流．阿罗汉唯圣慧断必无有退。一来．不还世俗道得亦容有退。无漏道断亦不退也。故正理六十八云。然经主意作如是言。阿罗汉果亦无有退。一来．不还世俗道得容有退义。引经证言圣慧断惑名为实断。初．后二果但由圣慧。断惑而证故无退理

云何知然者。问

由教理故者。经部答

如何由教者。征问

经言苾刍至非阿罗汉者。答。经云无漏圣慧断惑名为实断。阿罗汉果唯圣慧断。既言实断。明知不退。经诫有学应不放逸。恐学退故。非说阿罗汉应不放逸。明知不退

虽有经言至现法乐住者。经部会释经文虽有经言佛告庆喜。我说利养等亦障阿罗汉。虽有此言。而不说退阿罗汉果无漏诸法。但说退失现法乐住有漏诸定

经言不动至从此退故者。经部引证。又经说言不为惑动。心解脱惑身中证得灭。我定说无因缘从此退故。不动即是阿罗汉果。故知不退

若谓有退至故不名爱者。经部牒救通释。若谓有退由经说有时爱解脱我许亦退。但应观察彼之所退。为是应果无漏性耶。为是有漏静虑等耶。我宗言退退有漏定。此时解脱据有漏定说。复释名云。然彼根本四种静虑．无色等持。钝根之人要持胜时方现前故。解脱定障名时解脱。彼为获得现法乐住。有善法欲数希现前故名为爱。有作是说。此有漏定。是彼贪爱所爱味处故名为爱。释时解脱如前应知。诸阿罗汉无漏果性解脱烦恼。于一切时恒随逐故不应名时。既恒随逐是即满足。更不欣求故不名爱

若应果性至如理应思者。经部反难。若言无漏应果体性。钝根亦容有退失者。如何世尊但说所证有漏诸定现法乐住。有可退理。不说无漏。由此证知罗汉果性必是不动。不动决定不退动也。然由利养等扰乱过失故。有于所得现法乐住退失自在不成就故。此退自在谓诸钝根。若诸利根于现法乐则无退失。故于所得现法乐住。有退故名第一退法。无退故名第六不退法。如是思等四种种姓如理应思。有退故名思法。无退故名第六不退法。如是乃至有退故名堪达法。无退故名第六不退法。第六亦名不动。经部但约有漏定边明六种姓差别不同。若据无漏果性义边。唯是不动无六差别。亦无有退　又解有退名第一退法。无退名第六不退法。思等四种如理应思。然皆容退现法乐住。有思名第二思法。无思名不思法即是第六。如是乃至有堪达名第五堪达法。无堪达名不堪达即是第六

不退安住不动何别者。问。第六不退亦名不动第四安住三义相似何差别耶

非练根得至三种差别者。经部答。不退是本性得。非由练根。若练根得名为不动。此二所起有漏功德殊胜等至遇缘不退。安住但于已住有漏诸胜德中能无退失。不能更引余胜有漏诸功德生。后设复引生从彼可退。是三差别

然乔底迦至阿罗汉果者。经部又复通经。所以须通此经文者。说一切有部意。有阿罗汉名乔底迦。由钝根故六返退失阿罗汉已。第七返还得阿罗汉果时。恐复退失以刀自害。故今通言。然乔底迦六返退者。昔在学位于时解脱有漏定中极啖味故。又钝根故。六反退失。深自厌责执刀自害。由于身命无所恋惜。至第七返临命终时。得阿罗汉便般涅槃。故乔底迦。但于学位退有漏定。亦非退失阿罗汉果　乔底迦是牧牛种。又真谛云。乔底迦此云瓦器。本是外道。恒执瓦器自随。仍本为名

又增十经至非应果性者。经部引经证应果体性非是时解脱　言增十者。从一法门增至十种名增十经。又阿笈摩中增十经作如是说。一法应起。谓有漏定时爱心解脱。一法应证谓诸无漏不动心解脱。依经呵啧。如文可知。故时解脱唯是有漏非应果性。或名时解脱。或名时爱解脱。或名时爱心解脱。广略异耳义皆相似。待时数希心脱定障名时爱心解脱。不时解脱准此应知。若言不动心解脱。无漏应果无有退动心解脱惑

若尔何故说时解脱应果者。说一切有部难。若时解脱非应果体。何故说时解脱应果

谓有应果至名不时解脱者。经部答。谓有应果根性钝故要待时故。诸有漏定方现在前名时解脱。非言时解脱是应果性。若与彼相违名为不时解脱应果。准释可知

阿毗达磨至是名由教者。经部复引论教。证无学人不退果也。论具三因惑方得起。应果起惑不具三因。明知不退。若谓彼据具足三因生烦恼说。复有何惑法因不具足生。若谓无学退起烦恼因不具生惑既已断。如何得起。此即以理征责。必须具因　又解若谓彼据具三因生说。复更有何法因不具足生。如染心．心所法必具五因生无不具五而得生者。三因起惑应知亦尔。此即责例。是名由教

如何由理者。问

若阿罗汉至是名由理者。经部答。若阿罗汉有令烦恼毕竟不起。无漏治道已生实断。是则不应退起烦恼。若阿罗汉治道未生。未能永拔烦恼种子。应非漏尽。若非漏尽宁说为应果。进退征责。阿罗汉人必无有退。是名由理

若尔应释至是阿罗汉者。说一切有部复引经难。若说应果定不退者。应释炭喻契经中文。此经既言诸圣弟子有时失念生不善觉。明知应果亦容有退。如何得知彼是应果。此经唯说阿罗汉故。复以何文证知应果。由此炭喻契经中。言彼圣弟子。心于长夜随顺远离等。既言随顺远离。明知即是阿罗汉果。复如何知。随顺远离是阿罗汉。余契经中有即说此顺远离等名应果力。又此炭喻经说彼圣弟子。于一切顺漏已能永吐。显能永断一切有漏。已得清凉。显彼已得清凉涅槃。由此定知。炭喻经说是阿罗汉

实后所说至故说无失者。经部通经。实后所说或炭喻经中后文所说。已能永吐已得清凉是阿罗汉。然彼所引炭喻前文诸圣弟子。于行．住时未善通达四圣谛理。有时失念生不善觉容有此事。谓有学者一来．不还。以世俗道得彼二果。于行住时由失念故容起烦恼。后以圣慧断余修惑成无学果。善达谛理则无起义。前引经文依有学位说退无失。或炭喻经中前文所说

毗婆沙师至亦有退义者。广诤既讫。结归本宗。若依宗轮论。大众部等预流者有退义。阿罗汉无退义

唯阿罗汉至修练根不者。此即第四明学．凡种姓。问。唯阿罗汉种姓有六。为余有学异生亦有六种姓耶。设有皆能修练根不

颂曰至如无学位者。答。由先凡位有六种故有学有六。由前有学有六种故。应果有六。见道速疾无起加行。余位得起能修练根。唯于信解．异生位中能修练根如无学位。婆沙第七云。顺解脱分亦有六种。谓退种姓乃至不动种姓。转退法种姓顺解脱分。起思法种姓顺解脱分。乃至转堪达起不动法。转声闻起独觉及佛。转独觉起声闻．及佛。若起佛种姓顺解脱分已。即不可转。极猛利故。又说顺决择分亦有六性　问若言凡位顺解脱分亦有六种姓。何故婆沙六十八但说决择分有六种姓不说前位。故彼论云。如见道位有六种性。相应行地亦有此六种姓。谓相应行退法种姓。乃至相应行不动法种姓。此地中有六种姓者。谓暖．顶．忍．世第一法。此是圣道近加行故。缘谛行相似圣道故。依身．及定同见道故。前位不尔故不立六种姓　解云后文且据一相。前文具说学位。转根加行道等如后当说

如契经说至退现法乐住者。此即第五明三退不同。依经起问。如契经说。我说由斯所证四种根本静虑增上心所。住现前法乐随一现行。余名有退。所得不动而言无退。如何不动法退现法乐住。心所谓定。或胜解心所。故婆沙八十一云。如契经说。有四种增上心所现法乐住。问何故名为增上心所。答此心所即三摩地。无三摩地具大势力有大功用能成大事。能如根本四静虑者故。此独名增上心所。复次四静虑四。有无量种增上心所殊胜功德。如无量等。广如彼释

颂曰至利中后钝三者。上二句举三退。下二句约人明

论曰至不现在前者。释上二句。如文可知。正理论云。三中前二非得为体。第三唯彼不现在前

于此三中至已得德故者。释下两句。于三退中。世尊唯有最后一种受用退也。以具众德无容一时顿现前故。随一现前余不现前名受用退。余利不动阿罗汉．独觉。于三退内有后受用。中未得退。亦于胜己不共佛法殊胜功德犹未得故。释利中后。已得功德必不退故无已得退。余五种姓容具有三以钝根故。亦容退失已得德故释钝三

约受用退至无相违过者。正通前难。经言退者。于三退中约受用退。说不动法皆退现法乐住。无相违过

无退论者至不应为难者。述经部宗。无退论者作如是说。无学身中诸无漏解脱皆名不动。无退动故。伏难云。若无学身中诸无漏法皆无退动。应六种姓皆名不动。如何别建立第六不动法。为通此伏难故作如是言。然六姓中别立第六不动法者。约有漏定现法乐住明六种姓。前五有退。第六不退名为不动。不据无漏如前通释。不应为难

诸阿罗汉至退时作不者。此下第六明退果时相。牃前问起

不尔者。答

何缘者。征。颂曰至惭增故不作者。颂答

论曰至可委信处者。释上两句。此明退果必不命终。如文可知　问退果不命终。何故退向即有命终　答如婆沙六十一云。复次根本果位具五因缘。一舍曾得道。二得未曾得道。三证结断一味得。四顿得八智。五一时修十六行相。故退果时。若未还得无命终理。向中不尔。故退彼时。虽未还得有命终义。广如彼释

又住果位至虽蹶不仆者。释下两句。如文可知。又正理七十云。又谁有退。谁无退耶。修不净观入圣道者容有退失。修持息念入圣道者必无退失。尊重止．观无贪．痴增。如次应知有退。无退

如上所言至唯得果道故者。此即第七明练根不同。初三句答初问。无漏答第二问　依人三下答第三问

论曰至诸位各一者。释初三句。无学练根转一一姓。各九无间．九解脱道。如得应果以九无间．九解脱道断有顶惑。钝根久习学．无学道所成坚故。有学练根转一一姓。各一无间．一解脱道。如得初预流果以一无间。一解脱道断上界见惑。非久串习易可转故。故正理云。然无学位修练根时道数所修如断有顶。若有学位修练根时道数所修。如断上界见道所断。由彼但与邻得果时道相似故(已上论文)　彼加行道学．无学位。转一一姓各一加行。若无学位。一加行．九无间．九解脱。若学位一加行．一无间．一解脱　问无学钝根学．无学道所成坚故。用九无间．九解脱道。有学钝根世．出世道亦成坚故应还用九　解云无学练根皆于应果。有学练根皆于初果。又于无学二圣所成。学乃一凡不可为例　问二道所成俱可升进。亦二道所成皆可退耶　解云求胜心猛二持亦转。趣劣心漫二成不退　问凡位练根加行．无间．解脱如何　答如婆沙六十八云。评曰相应行地诸转根者。虽不舍劣得胜品根。而得胜时劣品种姓不现行故亦名为舍。故转退法种姓等起思法种姓等时。用多加行引一无间．一解脱道。而得转根亦不违理。修习暖等非久远故。有漏加行难成辨故。若转趣余乘无无间．解脱。时经久远乃成辨故(解云相应地谓暖等四善根)　又正理七十云。我所承禀诸大论师咸云。练根皆为遮遣见．修断惑力所引发无覆无记无知现行。故学位中修练根者。正为遮遣见惑所发。无学位中修练根者。正为遮遣修惑所发。如如断彼能发惑时。所起无间．解脱多少。如是如是断彼所发无知现行道数亦尔。是故无学修练根时。用九无间．九解脱道。学位练根二道各一。然见．修惑所发无知。随所障殊有多品类。故转退等成思等时。诸道现前各有所遣。由此无有超得胜姓(已上论文)解云学位练根虽亦能遣修惑所发。正为遮遣见惑所发。故一无间．一解脱道。无学练根虽亦能遣见惑所发。正为遮遣修惑所发。故九无间九解脱道

如是无间至非增上故者。释颂无漏。此据无间及解脱道言唯无漏。若依加行通有漏无漏。故婆沙六十八云。彼加行道或有漏。或无漏　正理亦云。一切加行皆通二种

依谓身地至但依六地者。释依人三及后一颂。唯于三洲怖畏退故。故修练根。北洲．恶趣无圣道故。余天趣中虽有圣道。而无退故不修练根。无学依九。有学依六。若住果转根。即舍果得果。若住胜果道转根。舍果．及向。所得唯果。由此不定故说容言。心唯欣果。所以所得唯果。意总弃劣。所以舍通果．向。又正理七十云。又诸圣位修练根时。与本得果地或同或异。谓初．二果依地必同。彼此俱依未至地故。不还．应果依地不定。或依本地。或上或下。有差别者。若诸不还依下练根不得上果。阿罗汉不尔。如本得果故　问正理若言诸不还果依下练根不得上果者何故婆沙六十七评家云。应作是说。若于上地已得自在。而依下地学转根等。亦得上地无漏果道。然转根时不得无色。彼定无有不还果故　解云正理但据于上地中不自在者。婆沙通据于上地中得自在者。各据一义并不相违　问诸依上地得不还果。后依下地修转根者。于彼上地皆应自在。如何乃言正理论中据不自在言不修上　解云非依上地而得果者。于彼上地皆得自在。为欲得果励力抑起而非自在故。有依下地而转根者有不得上

诸无学位至成九差别者。此即第八明九无学。不动有二。后练根得。先来本得。余文可知

学无学位至三道各二故者。此下大文第二明七种圣人。就中。一明建立七人。二明慧．俱解脱　此即第一明建立七人。依彼七名而为二问。上两句答初问。下两句答后问

论曰至立俱解脱者。释上两句。灭尽定名解脱。八解脱中第八解脱。据不染无知是障体性障他解脱故名解脱障。得灭定时能离解脱障故名离解脱障。故言依兼得灭定离解脱障者立俱解脱。余文可知

此名虽七至如理应思者。释下两句。七中身证即是六中信解．见至二种所摄有名无事。七中慧．俱。皆通六中时．不时摄。具缚为一离八地染八九七十二。总成七十三　欲天。谓六欲天　随法行等。等余四人。余文可知

何等名俱至得解脱故者。此即第二明慧．俱解脱。前来未释故更别明。诸阿罗汉得灭定者名俱解脱。谓由慧力解脱烦恼障故。由灭定力解脱彼解脱障故名解脱障。所余阿罗汉未得灭定者名慧解脱。但由慧力于烦恼障得解脱故。即此烦恼能障慧生名烦恼障。又正理七十云。何等名为解脱障体。诸阿罗汉心已解脱。而更求解脱。为解脱彼障。谓于所障诸解脱中有劣无知。无覆无记性能障解脱是解脱障体。于彼彼界得离染时。虽已无余断而起解脱彼不行时方名解脱。复有余师说。此解脱障即以于诸定不自在为体。有余师说。此解脱障即以诸定不得为体。有余师说。于彼加行不勤求故。不听闻故。不数习故。解脱不生。即此名为解脱障体。初说应理。所以者何。必有少法力能为障。令彼于定不自在转。若不尔者。彼有何缘于诸定中不得自在。不得定者必有所因。不可说言即因不得。自体不应还因自故。或烦恼障亦应可说即以应果不得为性。彼既不然。此云何尔。阿罗汉果亦由于加行不勤求等故。体不得生岂便无别烦恼障体。故后三说皆不应理(解云四说之中初说应理。所以者何。必有不染无知劣法力能为障令彼于定不自在转。若不尔者彼有何缘于诸定中不得自在　此破第二师。不得定者至此云何尔此破第三师。阿罗汉果下破第四师。故后三说皆不应理也)

如世尊说至独称为满者。此下大文第三明学．无学满。问。如世尊说。五下分烦恼永断是不还果。不可更为欲界惑业之所牵引。于欲界受生虽根果满。由彼未得灭尽定故未名满学。依经起问。学．无学位各由几因。于等是学位等是无学位中独称为满

颂曰至但由根定二者。就答中。上两句明学满。下两句明无学满

论曰至亦得满名者。释上两句。明有学满。根谓利根。胜钝根故。果谓不还。胜前二故。定谓灭定。极寂静故。或八解脱中胜前七故。于有学位若具三因独得满名若于三中随有所阙。虽名分满不名为独。正理论意。要具三因方称为满。随有所阙皆不名满。破俱舍云。此不可依。如何有学于诸有学胜功德中。犹未具证而许名满　俱舍师救云。满有二种。一者具满。谓具三因独称为满。二者分满谓于三因得二或一约分名满。于义无违。正理不说翻成义减

诸无学者至已得灭尽定者。释下两句。明无学满。于无学位若具根．定独得满名。若于二中随有所阙。虽名分．满不名为独。于有学位有三果故得言果满。无学唯一不约果论。正理论意。要具二因方称为满。随有所阙皆不名满。正理破意准前应说。俱舍救意亦准前说

广说诸道至谓三余道者。此下大文第三明诸道差别　就中。一明四道差别。二明四种通行。三明菩提分法。四明四种证净。五明正智解脱。六明厌离通局　此即第一明四道差别。举广问略及释可知

道义云何者。问

谓涅槃路至涅槃果故者。答。谓涅槃路。三乘圣众乘此能往涅槃城故故名为道　或复道者。是求所依。依此寻求涅槃果故。故名为道

解脱．胜进如何名道者。问。加行．无间趣求涅槃可名为道。解脱．胜进既非趣求。如何名道

与道类同至无余依故者答。解脱胜进与加行．无间。道类同故名道　又解解脱．胜进渐渐转向后上品故。与后为道故名道　又解解脱道与加行．无间道同类故名道。若胜进道转上品故名道。或由前前解脱．胜进力随其所应能至后后诸道位中故名为道。或此二种俱能趣入无余依故亦名为道

道于余处至依何建立者。此下第二明四通行问。道于余处立通行名　通谓通达　行谓行迹。能正通达名通。趣向涅槃名行　此有几种。依何建立

颂曰至迟速钝利根者。上句答初问。下三句答第二问

论曰至速此相违者。依地明苦．乐。依根或人明迟速。依本静虑止．观均平。所有圣道起时。任运名乐通行。非是乐受。若依余地止．观不等。所有圣道起时。艰辛名苦通行。非是苦受　支谓静虑支　余文可知。又正理七十一云。此行五蕴．四蕴为性。由依色定．无色定别。而名通者。显慧胜故。如见道位虽具五蕴。以慧胜故偏立见名

道亦名为至菩提分法者。此即第三明菩提分法。就中。一举数总释。二正出体性。三明念等三。四明觉分增。五明漏．无漏。六约地分别　此即第一举数总释。无明．睡眠皆永断故。及如实知四圣谛境　已作已事。是尽智　不复作故。是无生智。此二名觉　梵谓菩提。此云觉也。余文可知

此三十七至余九同前者。此即第二正出体性。名虽三十七。实体唯有十。毗婆沙师说有十一。身．语二业不相杂故。戒分为二。正命即是正语．业故不别说也。余九同前。婆沙九十五有三说。两说同此论。复有一说。正语．业外有正命故。若说有三即有十二。然无评家。虽复开合不同并戒为体。总而言之。名虽三十七实体唯十。谓慧．勤．定．信．念．喜．舍．轻安．及戒．寻为体　问何故七十五法中。立此十法为觉分。余不立耶

解云若顺净偏强立为觉分。余非顺净故皆非立。如婆沙云。问何故一切色等法中。唯无表色有立觉分。非余法耶。答正语．业命随顺圣道。势用偏增故立觉分。余皆不尔是故不立　又解戒能为毂。余色不尔。又正理云。何故表业不立觉分。觉分唯是顺定善法。心俱无表有胜顺能。表业不然。是故不立。婆沙九十六云。问何不立心为菩提分法。答心无菩提分法相故。复次心于杂染．清净品中势用均等。菩提分法于清净品势用偏增。是故不立。复次菩提分法辅佐菩提。心王不应辅佐于觉。如王无有辅佐臣义。广如彼释　问于四十六心所法中。何故但立念．定．慧．受．信．勤．舍．轻安．寻。不立余法　答如婆沙云。问大地。法中何故但立念．定．慧．受为菩提分法。答念．定．慧三顺清净品中势用增上。菩提分法亦复如是。故摄此三。受于杂染．清净品中势用俱胜。故亦立为菩提分法。有余师说。受于杂染势用虽胜。而于净品作饶益事。如旃荼罗姓虽鄙劣。而与豪族作饶益事。故亦立为菩提分法。想．思．触欲。于杂染品势用偏增。故不立为菩提分法。于假想观胜解偏增。菩提分法顺真实观。是故胜解非彼所摄。有余师说。菩提分法学位偏增。至无学位胜解方胜。故不立为菩提分法。作意于境令心发觉易脱不定。菩提分法令心住境。义不相应故亦不立有余师说。初取境时作意力胜。至境相续彼力渐微。菩提分法要取境已多时方有。义不相应故亦不立。问何故三受皆通无漏唯立喜为菩提分法。答乐．舍二受无彼相故。复次菩提分法行相猛利。乐．舍迟钝故俱不立。复次无漏乐受为轻安乐所覆损故。舍为行舍所覆损故。相不明了。故不立为菩提分法。问大善地法中。何故但立信．精进．轻安．舍四种为菩提分法耶。答由此四种顺菩提胜。故偏立为菩提分法。谓趣菩提信为上首。将起众行信为初基。故立信为菩提分法。精进遍策趣菩提行。令速趣向三乘菩提。故亦立为菩提分法。轻安调适对治惛沈助观品胜。行舍平等对治掉举助止品胜。菩提分中止．观为主。故俱立为菩提分法。惭．愧等六散善品中势用虽胜。而于定善势用微劣。故不立为菩提分法。以菩提分定善摄故。有余师说。大善法中。若所治强．自性胜者立为觉分。余则不尔。所治强者谓与一切染心相应。自性胜者谓众行本。策发众行助止．观胜。信．精进．轻安．舍皆具二义。惭．愧等六无具二者。谓惭等五二义并无。不放逸一种唯阙自性胜。故不立为菩提分法。问何故欣．厌亦体是善。而不立为菩提分法。答欣．厌二法不能遍缘一心品中无容俱起。助觉非胜是故不立。问何故寻．伺俱通无漏。唯立寻为菩提分法。答伺无彼相是故不立。复次菩提分法行相猛利。伺用微劣是故不立。复次伺为寻所覆损故。于策正见寻用偏增。故伺不立菩提分法(已上婆沙文。正理意亦同婆沙)余大不善地法二。大烦恼地法六。少烦恼地法十。及不定地中贪．嗔．慢．疑。并顺杂染故皆不立。睡眠．恶作虽亦通善唯是生得。菩提分法是加行善。又正理七十一云。何缘不立不相应行以为觉分。彼于助觉无别胜能。不相应故。非如无表虽不相应。而于道轮有为毂用。故于觉分不别建立。有余师说二无心定能灭心故与觉相违。四相及得于所相．成有迁．成用。此于染．净起用平等。菩提分法顺净用增故不别立(解云余七是无记理在绝言。故彼余师不别释也)　问三无为何故不立　解云夫顺菩提必须起用。无为无用是故不立。由斯废立故唯十种是菩提分法。余皆不立。又正理云。何缘不立信为觉．及道支。初发趣时信用增上。已入圣位立觉．道支。信于尔时势用微劣。故不立在觉．道支中。何缘于觉支立喜．轻安．舍。非亦立彼在道支中。彼偏顺觉不顺道故。云何顺觉。且修道中地地各修九品胜觉如如于谛数数觉悟。如是如是发生胜喜。由生胜喜复乐观谛。如人掘地获宝生喜。由生喜故复乐更掘。故喜于觉随顺力增。要由轻安息诸事务。及由舍力令心平等。方能于境审谛观察故立安．舍在觉支中。云何此三不顺于道。速疾运转是圣道义。此于速运少有相违。并能令心安隐住故。何缘于道立寻．戒支。于觉支中非亦立彼。彼偏顺道不顺觉故。云何顺道。且见道中寻策正见。令于上下八谛境中速疾观察。戒能为毂成见道轮。令于谛中速疾回转。故寻．及戒俱立道支。此复云何不顺于觉。且寻于谛不寂静转。于圣谛理寻求相故。觉已见谛安静而转。故寻于觉少有相违。觉是相应有所缘境所依行相。戒此相违。故于觉支不建立彼。通运名道不可为例

念住等三至为慧勤定者。此下第三明念住等三问。念住．神足．正断三种名中更无别有属当。如何念住独说为慧。如何正断独说为勤。如何神足独说为定

颂曰至及定者。答。四念住．四正断．四神足三品善根。若据相应及俱有法以出体性。体实遍摄诸加行善。然随同品增上善根以出体性。如次应说。念住为慧。正断为勤。神足为定

何缘于慧立念住名者。问

毗婆沙师至持令住故者。答。慧名念住。从因为名

理实由慧至已广成立者。论主正解。慧名念住从果为名。指同前意

何故说勤名为正断者。问

于正修习至此最胜故者。答。于正修习勤断二恶勤修二善位中。此勤力能断懈怠故。是故四种通名正断　言四种者。一已生恶法方便令断。二未生恶法遮令不生。三未生善法方便令生。四已生善法修令增广。故婆沙云。一正勤体有四作用。如灯一时有四作用．又婆沙一百四十一云。四正断者。一于已生恶不善法为令断故生欲发勤摄心持心。二于未生恶不善法为令不生故。余如前说。三于未生善法为令生故。余说如前。四于已生善法为令安住不忘倍修增广故。余说如前　问此四何缘说为正断。答由此四种能正断故　问前二可尔。后二云何。答以初为名。故无有失。或此四种皆有断义。谓前二断烦恼障。后二断所知障。修善法时断无知故。暂断．永断俱名断故　又杂心第八云。阿罗汉虽无不善法．及断对治。而有坏对治．持对治．远分对治故亦说四正断。色．无色界亦如是(已上论文)　或名已下。叙异名释。如文可知

何缘于定立神足名者。问

诸灵妙德所依止故者。答。谓诸神灵胜妙功德故名为神。定是彼神所依止故名之为足。神之足故名为神足

有余师说至足谓欲等者。叙余师说。神即是定。有神用故。足谓欲．勤．心．观四种。彼应觉分至等持名足者。论主破余师。若言足谓欲等。彼应觉分事有十三。于前毗婆沙师十一事上。增欲．心二故有十三。以勤．观二种。十一已有故。不言增。欲．心非有故别言增。古来诸德言。心是定。此义不然。若心是定。应但增欲。定先有故。今增欲．心。知心非定。若神即定。又违经说。契经既言神谓受用种种神境分一为多等。故知神者神灵妙德。足谓欲等四三摩地。故知是神所依止定名之为足。论主释经。此中佛说定果名神。欲等四因所生等持名之为足。故知此神非即是定。以实而论定为体性。而言四神足者。从因说四。就果。名神。就用称足。故婆沙云。一三摩地由四因生。故从所因立四名称　问从四因生。为据同时为据前后　解云此据同时立名。与定同时虽有多法。此四资益等持胜故。欲谓希求。勤谓勤策。心谓所依。观谓观察。故从同时四因为名。故婆沙云。谓于俱有．相应法中。资益等持此四胜故(已上论文)　又解。此据加行立名。欲者欲起此定。谓加行位由欲力故引发定起。勤者勤修此定。谓加行位由勤力故引发定起。心者心所所依。谓加行位由心力故引发定起。观者慧观察境。谓加行位由观力故引发定起。加行位中虽有多法。此四资胜从四为名。故婆沙云。谓加行位或由欲力引发等持令其现起。广说乃至。或由观力引令现起(已上论文)所言四者。一欲神足。二勤神足。三心神足。四观神足

何缘信等至后名为力者。问。何缘信等五法体俱根力。先说为根。后说为力

由此五法至不可屈伏故者。答。由此五法依下品先说根。依上品后说力。又依可屈伏名根。不可屈伏名力

信等何缘次第如是者。问

谓于因果至如是次第者。答。如文可知

当言何位至应知次第增者。此即第四明觉分增。问及颂答

论曰至所说如是者。初业位中。能审照了身等四境自相．共相。慧用胜故说念住增。暖法位中。能证异品决择分善殊胜功德说正断增。顶法位中能持胜善趣忍无退位故说神足增。忍法位中。必不却退必不堕恶善根坚固得增上义故说根增。第一位中。非诸惑法．及余世法所能屈伏故说力增。修道位中。近菩提位助觉胜故说觉支增。见道位中。十五刹那速疾而转。通行胜故说道支增。然契经中随数增说先七．后八。非修次第若据修次第。先八．后七　八中已下义便兼明。毗婆沙师所说如是

有余于此至说为第五者。叙余师说　言四事者勤断二恶。勤修二善。列名如前。力是不可屈伏义。能正伏除所治烦恼。令不现行牵生圣法。由此五力说为第五。余文可知

于见道位至四圣谛故者。于见道位建立七觉支。如实觉知四圣谛故

通于二位至涅槃城故者。通于见．修二位建立八圣道支。俱通直往无余涅槃城故。或此涅槃亦通有余

如契经说至亦修圆满者。余师引经证八圣道支亦通修位。经文既言于八道支修圆满者。乃至七觉亦修圆满。故知八道亦通修道。若言七觉修道。八在见道。宁修八时七亦圆满。以此明知。据修道位修八满时名修圆满

又契经说至八圣道支者。复引经证八道通修　宣如实言者。喻佛世尊说四圣谛。此显见道。以四圣谛皆如实故　令依本路速行出者。喻令修习八圣道支。此显修道。以八道支皆是过去佛本游路故。如契经中说有商侣乘船入海至一海诞。有罗刹女现可爱形诱诸商侣。渐入己城各配一女。时经多日。空中天神告商侣曰。今此城内非是人类。皆是罗刹幻惑故尔不久之间皆被食啖。即为宣说如实之言。于是城中皆悉受苦。此喻苦谛。汝勿贪染。此喻集谛。匆求出城。此喻灭谛。急觅出道。此喻道谛。故宣如实言者。此喻四圣谛。显见道也。空中天神复告商侣。可依本路速行出去。即此本路。喻令修习八圣道支是显修道。过去诸佛皆悉依此修道本路而出生死。若欲求出生死海者。可依过去诸佛本路速行出之。求速出者当勤修习八圣道支。以此故知。亦通修道　又解。本路之言通喻见修。若作此解即证八道通见．修二

故知八道支通依二位说者。引二证讫。余师总结

随增位说至有漏无漏者。此即第五明有漏．无漏。如文可知。又正理云。谓修道位七觉支增邻近菩提。谓治有顶故觉支体一向无漏。一切觉分皆助菩提。唯此独标觉支名者。以最邻近菩提果故。由此理趣证七觉支。应知但依治有顶说。此为上首类治下地。唯于无漏立觉支名。若不许然。宁不通二。或于一切菩提分中。依近菩提立觉支号。道中修道位近菩提性近菩提唯是无漏。故无漏修道方立觉支名。见道位中八道支胜。故此一向无漏性摄

此三十七至无无漏故者。此即第六约地分别。励力转故。犹疑虑故。所以无喜。余文可知此文但约诸地总说。若约现行四念住中唯取一种。余容并起。故婆沙九十六云。问何地有几菩提分法俱时现前。答未至定中有三十六菩提分法。唯三十三俱时现前。除三念住。所以者何。以四念住所缘各别。尚无有二俱时理前。况有三．四。初静虑中有三十七。唯二十四俱时现前。除三念住。静虑中间及第三．第四静虑各三十五。唯三十二俱时现前。除三念住。第二静虑有三十六唯三十三俱时现前。除三念住前三无色有三十二。唯二十九俱时现前。除三念住。欲界．有顶有二十二。唯有十九俱时现前。除三念住。余随义说。非要别体

觉分转时至四皆唯无漏者。此即大文第四明四种证净。总有四问。初两句答初问。次四句答第二问。第七句答第三问。第八句答第四问

论曰至戒证净者。释初两句。由证谛理于佛起信名佛证净。法．僧准释。圣人所爱慕戒故名圣戒。其戒体净。依证起故亦名证净。前三信所缘故置于言。第四依证故无于字。故婆沙一百三云。此中佛者谓佛身中诸无学法。缘彼无漏信名佛证净。此中法者。谓独觉身中三无漏根等学．无学法。菩萨身中二无漏根等诸学。及苦．集．灭三谛。缘彼无漏信名法证净。此中僧者。谓声闻身中学．无学法。缘彼无漏信名僧证净。诸无漏戒名戒证净。自性净故。依证起故。亦名证净。且见道位至无不亦得者。释次四句。且见道位见前三谛时。一一唯得法．戒证净。所证三谛是理法宝。缘彼信故名法证净。道起之时必有俱戒名戒证净。见道谛位不但得法．戒二。兼得佛．僧。以佛．僧体有为无漏道谛摄故。不通余三。谓于尔时兼于成佛诸无学法。成声闻僧学．无学法亦得证净。行修虽是法证净。得修别缘三宝故。更别得佛．僧二证净。兼言为显见道谛时亦得于法及戒证净。然所信法略有二种。一别。二总。总通四谛皆是法故。别唯苦．集．灭三谛全。道谛少分。谓菩萨道即菩萨身中学法。及独觉道即独觉身中学．无学法。皆是法摄。夫言僧者。四人已上和合名僧。菩萨．独觉各独出世故不名僧。菩萨据三十四念也。独觉据麟角喻　问菩萨．独觉独一出世不成僧众。身中无漏法中所摄。天中圣人。在家圣等。不成僧众。何宝所摄　有古德解。法宝所摄　此解不然。论不简故　今解云。僧有二种。一者事和。二者理和。圣人据理故皆名僧。又解通四谛法皆是理法。证谛理故。或灭谛亦理法。证理法故。或苦．集亦有教法．行法。道谛中菩萨．独觉道亦是行法。证行法故。故见四谛时皆得法证净。圣所爱戒与现观俱故。一切时无不亦得。于四谛中。行修虽但法．戒证净。得修别缘故具四种。故正理七十二云。若无漏信缘别法生。名不杂缘于法证净。若无漏信兼缘佛．僧。名为杂缘于法证净。故见三谛唯得二种。见道谛时具足得四。见道谛位为于现前得佛．法．僧三证净不。非皆现得。见道谛时现行总缘诸道谛故。应知现在唯有杂缘一法证净。乘此势力修得未来多刹那信。于中有别缘佛．法．僧。或有总缘二．三宝者。诸别缘者名三证净。诸总缘者法证净摄。道类智时修八智故。亦得三谛法戒二种。道法忍等三刹那中。未来唯修道谛四种　婆沙一百三评家意同正理

由所信别至非证净故者。释后两句。所信不同故。名有四实事唯二。信．戒为体四唯无漏。以有漏法非证净故

为依何义立证净名者。问

如实觉知至立证净名者。答。谓无漏慧。如实觉知四圣谛理故名为证。正信三宝．及妙尸罗。皆名为净。离不信垢故信名为净。离破戒垢故戒名为净。由证四谛得信．戒净。立证净名

如出观时至次第如是者。明四次第

如何出时现起次第者。问

谓出观位至及所乘乘者。答。此中两解。前解可知。后解云。或此四种。佛如导师。法如道路。僧如商侣。戒如所乘乘

经言学位至其体是何者。此下第五明正智．解脱。就中。一正明二支。二明解脱时。三明断障时。四明灭．离．断　此即第一正明二支。依经两问

颂曰至谓尽无生智者。初两句答初问。后六句答第二问

论曰至故唯成八者。释上两句。有学位中。尚有所余烦恼系缚。未解脱故无解脱支。非离少缚可名脱者。非无解脱体可立有彼了解脱智。故有学位不立二支。无学已脱诸烦恼缚。立解脱支。复能起彼尽．无生二了解脱智。立正智支。由无学位正脱．正智二显了故可立二支。有学不然。故唯成八

解脱体有二至即解脱蕴者。释次四句。总明解脱有其二种。如文可知。于二解脱中有为解脱名无学支。以立支名依有为故。无为解脱无支用故不依彼立。就有为中支摄解脱复有二种。即余经言。一心解脱。二慧解脱。即是心．慧相应胜解。应知此二五分法身中即解脱蕴摄

若尔不应至非唯胜解者。经部难。若解脱蕴体唯胜解。不应经说云何解脱清净最胜。答谓心从贪离染解脱。及从嗔．痴离染解脱。若有学人于解脱蕴未满。为满修欲．勤等胜行令满。若无学人于解脱蕴已满。为摄令不退失修欲．勤等胜行功德。经中既言心从贪等离染解脱。故知解脱蕴非唯是胜解。言欲．勤等者。等取信．安．念．智．思．舍。故正理第二云。又如经说。彼有如是信．欲．勤．安．念．智．思．舍名为胜行。旧云八灭

若尔是何者。问　有余师说至名解脱蕴者。经部答。有余经部师说。由真智力遣贪．嗔．痴。即心远离烦恼垢义名解脱蕴

如是已说至尽无生智者。释第七．第八句。结前如是已说正解脱体　正智体者。如前三十七觉分中说。谓即前说尽智．无生智名为正智。即是五分法身中解脱知见蕴

心于何世至心解脱耶者。此下第二明正解脱。问。三世之中心于何世正得解脱。而言无学心解脱耶

颂曰至从障解脱者。答。如本论说　初言。简后　无学。简有学等　心言亦摄心所等。以心所等必定随心故　未来。简过．现生时。简余未来。正在生时从障解脱

何谓为障者。问

谓烦恼得至行身世故者。答。谓烦恼得。由彼惑得能遮无学初心生故。说名为障。金刚喻定于现在世正灭位中。彼烦恼得不至生相者名为正断。由正断故不能为障。初无学心复至生相。于正生位正得解脱。非惑得俱名正解脱。金刚喻定流至过去已灭位中。彼烦恼得名为已断。初无学心流至现在已生位中名已解脱。未生无学心．及世俗心。当于无学初心生相时亦名解脱。然今且说决定生者。以于尔时无学初心定行现身及现世故。余心或生．不生以不定故不说

诸世俗心从何解脱者。问。诸无学未来世俗心从何障得解脱

亦即从彼遮心生障者。答。亦即从彼诸烦恼得遮心生障

未解脱位此岂不生者。问。未解脱位此俗善心岂不生耶

虽有已生不似今者者。答。未解脱位虽有已生世俗善心。不似今者无学身中世俗善心

彼何所似者。问

与惑得俱至无俱惑得者。答。未解脱位俗善心生与惑得俱。此初心后俗善心若生。无俱惑得故名解脱

道于何位至离障同故者。此即第三明道断障。正灭位言。显居现在与灭相俱。正生言。显未来世故与生相俱。正灭．正生同时别世。此明正灭兼显正生以同时故。道能断障唯居现在正灭相时。衰现惑得令无势力引后惑得至其生相。尔时名断。余位定无断障用故。非如解脱通未生者。以生相时未至生相时。离障同故。通于两位俱名解脱。断障不尔

经说三界至灭界灭彼事者。此即第四明断．离．灭。依经起二问。上一句答初问。后三句答后问

论曰至即无为解脱者。断等三界即分前说无为解脱以为自体。言离界者。谓但离贪。言断界者。谓断余八结。言灭界者。谓灭所余贪等随眠所随增事。即是所余诸有漏法。三界皆以择灭为体。故经说三界。即无为解脱。且据世俗说三界异。若约实义体无差别。一一择灭皆悉名为断．离．灭故。故正理云。然三界体约假有异。若就实事则无差别

若事能厌必能离耶者。此下大文第六明厌离通局。此即问也

不尔者。答

云何者。征

颂曰至故成四句者。但缘苦．集皆名为厌缘厌境故但缘四谛能断惑者皆名为离。能离染故。宽狭不同便成四句

有厌非离至非离染故者。第一句。有厌非离。谓缘苦．集不令惑断所有忍智。缘厌境故有厌。非离染故非离。正理七十二释云。应知此中先离欲染后见谛者苦．集法忍。及见道中苦智．集智但名为厌缘厌境故。忍不名离惑先断故。智不名离非断治故。并修道中加行．解脱．胜进道摄。苦智．集智但名为厌缘厌境故。不名为离非断治故

有离非厌至能离染故者。第二句。有离非厌。谓缘灭．道能令惑断所有忍智。缘欣境故非厌。能离染故有离。正理释云。应知此中未离欲染入见谛者灭．道法忍。及诸所有灭道类忍。并修道中无间道摄灭智．道智但名为离。是断治故。不名为厌缘欣境故

有厌亦离至所有忍智智。第三句。有厌亦离。谓缘苦．集能令惑断所有忍智。缘厌境故有厌。能离染故有离。正理释云。应知此中未离欲染入见谛者苦．集法忍。及诸所有苦．集类忍。并修道中无间道摄苦．集智

有非厌离至所有忍智者。第四句。有非厌离。谓缘灭．道不令惑断所有忍智。缘欣境故非厌。非离染故非离正理释云。应知此中先离欲染后见谛者灭．道法忍。及见道中灭智．道智。并修道中加行．解脱．胜进道摄灭智．道智

应知此中至非断治故者。重释前文。应知此四句中。若先离欲染后入见谛者所有法忍。若缘苦．集者有厌非离。缘厌境故。惑已断故。第一句摄。若缘灭．道非厌非离。缘欣境故。惑已断故。第四句摄。及诸智中若见道位解脱道摄。若修道位加行．解脱．胜进道摄。若缘苦．集有厌非离。缘厌境故。非断治故。第一句摄。若缘灭．道非厌非离。缘欣境故。非断治故。第四句摄

俱舍论记卷第二十五

长承四年四月二十四日于田原里大道寺指点了

病后暗眼为之如何

觉树记俱舍论记卷第二十六

        沙门释光述

    分别智品第七之一

分别智品者。决断重知故名为智。此品广明故名分别。所以次明智品者。前品明果。此品明因。因望果亲故次辨智

前品初说至智非见耶者。就此品中。大文有二。一明诸智差别。二明智所成德　就明智差别中。一明忍．智．见别。二明十智相殊。三明十智行相。四诸门分别智　此即第一明忍．智．见别。牒前问起。前贤圣品初于见道位说诸八忍说诸八智。于彼品后八圣道中复说正见。十无学中复说正智。为有忍非智耶。为有智非见耶

颂曰至皆智六见性者。就颂答中。上两句及余二。约无漏以明。有漏慧及后下一句。约有漏以辨　忍通凡．圣。圣言简凡。此忍虽慧。而非是智。泛言诸忍略有四种。若忍辱名为忍。即无嗔名为忍　若安受苦忍名为忍。即精进名为忍　若忍许名为忍。即信名为忍　若观察法忍名为忍。即慧名为忍　此中言忍。以慧为性　泛言诸见。略有二种。一推度名见。以慧为性。二照嘱名见。即以眼根及十智。性皆有照嘱前境用故。此中言见推度名见。故尽．无生言非见也。余如长行

论曰至推度性故者。释初句。总而言之。慧有二种。一者有漏。二者无漏。唯无漏慧立以圣名。以能如实正观四谛故名为圣。有漏之慧虽亦观谛。不分明故不名为圣。就圣慧中八忍非智性。决断名智。疑是犹预自性相违。八忍起时与自所断疑得正俱。尔时正断敌对相违。未已断故而非决断。非决断故不名智。可见性摄推度性故。虽先离欲四法忍位自疑已断。是疑得俱忍流类故。故亦非智。异生断惑诸无间道。虽疑得俱非真对治。非极相违后容退故。而得名智。故婆沙四十四云。复次。忍与所断疑得俱故非智所摄。设不与俱而是彼类。有漏无间道非真对治故。虽疑得俱而亦是智(已上论文)　问疑障决断。忍与疑得俱忍即不名智。无明障推度。忍与痴得俱忍应不名见　解云疑有相应无明。助疑得有力能违忍。独头无明无惑助。忍与彼得俱可说名见。若言亦有相应无明。今言助者据别刹那　又解。重观名智。未已断言显未重知。故婆沙云。问诸无漏忍何故非智。答于诸见境未重观故。谓无始来于四圣谛。未以无漏真实慧见。今虽创见而未重观。故不名智。要同类慧于境重观方成智故。又婆沙一百九十六云。显示诸忍与自所断疑得俱生未重审决不得智名

尽与无生至不推度故者。释第二句。于圣慧中尽与无生二种是智。决断性故。或重知故。非是见性。已息求心不推度故

所余皆通至推度性故者。释第三句中余二。除前八忍及尽．无生余无漏慧一一皆通智．见二性。已断自疑。决断性故。或重知故名智。推度性故名见

诸有漏慧至世正见为六者。释有漏慧．及下一句。诸有漏慧决断性故。皆智性摄于中明六亦是见性。推度性故。谓身见等五染污见。及意识相应世俗正见为六　问忍与疑得俱忍即不名智。与疑俱生慧应亦不名智　解云与疑俱慧相顺同缘。于境决断亦名为智。故婆沙一百六云。问何故名智。智是何义。答决断义是智义。问若尔疑相应慧应不名智。于所缘境不决定故。答彼亦是智。一刹那顷于所缘境亦决定故。然此聚中疑势用胜。令心于境多刹那中犹豫不决说名疑聚。如三摩地一刹那中于境恒住。有时若与掉举相应。令多刹那于境转易说名为乱　又解诸有漏慧以重知故皆智性摄。见如前释。故婆沙四十四云。无一有情于一切境。无始时来非有漏慧数数观之。故有漏慧皆智所摄(已上论文)　问五识俱慧念念别缘。既不重知。应不名智　解云五识俱慧虽非重缘。约自种类说重缘故。有漏意识于彼五境必定曾缘。五识俱慧今时复缘得名重知。故亦名智　如是所说至并慧性摄者。如是圣慧及有漏慧。皆能简择所缘法故并慧性摄

智有几种至苦等谛为境者。此下第二明诸智相殊。就中。一明渐增至十。二明尽．无生别。三明建立为十。四明法．类兼治　就第一明渐增至十中。一明二智．三智。二明三增至九。三明九增至十　此即第一明二智．三智　智十答初问。余答第二问　或此颂中智十。总标名数。余文别明二智．三智

论曰至四谛为境者。此中论文大分可知。又正理七十三云。前有漏智总名世俗。瓶．衣等物性可毁坏。显世俗情。故名世俗。此智多取世俗境故。多顺世间俗事转故。从多建立世俗智名。非无取胜义顺胜义事转。然是爱境。无胜功能息内众惑。故非无漏。或覆出世引发世间得世俗名。体即无智。智随属彼得彼智名。意显此名目有漏智　广如彼说

即于如是至初唯苦集类者。此即第二明三增至九

论曰至灭道四智者。释上二句。于前三智。法．类境别。复分四种。正理七十三云。何缘俗智亦缘苦等作苦等行相。而非苦等智。由彼先以苦等行相观苦等已。后时复容观苦等境为乐等故。又得如是世俗智已。后缘谛疑容现行故

如是六智至为境界故者。释下两句。如是法．类．及与四谛。若无学摄非见性者名尽．无生。此尽．无生。若在后时通缘四谛作十四行。然此二智最初生时唯苦．集类。以缘苦．集六种行相。观有顶蕴为境界故

问何缘初位唯缘有顶苦．集为境　解云有顶苦．集。从无始来不能得断。今时创断。故先缘彼自生庆慰　问何故不作空．非我行相　解云以此二智涉于世俗。谓出观后作我生等解故。前观内不作空．非我行。此即因涉于果。彼前观内作空．非我。后出观心。亦不能作我生等解

金刚喻定境同此耶者。问

缘苦．集同缘灭道异者。答。金刚喻定。若缘非想苦．集即同。若缘九地灭．道即异。以缘三界灭．道皆能断彼惑故

于前所说至二三念一切者。此即第三明九增至十

论曰至余则不然者。释上两句。于前所说九智之中。有法．类．道．及世俗智成他心智。若知他无漏心。以法．类．道他心智知。若知他有漏心。以世俗．他心智知。余五不然。无漏他心智。不知有漏心故非苦．集智。灭是无为故非灭智。他心智是见性。尽．无生智非见性故非尽．无生智

此智于境至谓地根位者。释第三．第四句。此即开章

地谓下地智不知上地心者。别释。既下地智不知上心。义准能知自地．下地。一切下地智不知上地心。若知自．下即有差别。故婆沙九十九云。曾得有漏心．心所法有十五种。是他心智所应取境。谓欲界及四静虑。各有下．中．上三品心．心所法。曾得有漏他心智有十二。谓四静虑各有下．中．上三品他心智。此中初静虑曾得有漏他心智下品者。能知欲界三品。及初静虑下品曾得有漏心心所法。中品者能知欲界三品。及初静虑下．中二品。曾得有漏心．心所法。上品者能知欲界。及初静虑各三品曾得有漏心．心所法。如是展转乃至第四静虑曾得有漏上品他心智。能知欲界。及四静虑各三品曾得有漏心．心所法。如曾得有漏十二种他心智。知十五种曾得有漏心．心所法。未曾得有漏十二种他心智。知十五种未曾得有漏心．心所法亦尔。无漏心．心所法有十二种。是他心智所应取境。无漏他心智亦有十二种。谓四静虑各有三品。此中第二静虑无漏他心智下品者。能知初静虑。及第二静虑各唯下品无漏心．心所法。中品者能知初静虑。及第二静虑各下．中二品无漏心．心所法。上品者能知初静虑。及第二静虑各三品无漏心．心所法。如是展转乃至第四静虑上品无漏他心智。能知四静虑各三品无漏心．心所法。问何故上地下．中品有漏他心智。俱能知下地三品有漏心．心所法。上地下．中品无漏他心智。不知下地中．上品无漏心．心所法耶。答有漏．无漏心．心所法建立各异。谓有漏心．心所法依相续建立。有一身相续中成就三品有漏心．心所法。无漏心．心所法依根品建立。无一身相续中成就二品无漏心．心所法。况有成就三者。建立既别。故知有异　又正理七十三云。如何说一补特伽罗成就九品道断九品惑。此道差别非根有异。由因渐长后道转增。如次能令多品惑断。或诸种姓各有九品。成一九品必不成余。故前后言无相违过。又婆沙云。问初静虑他心智。于欲界四静虑通果心．心所法能知几种。有作是说。能知四种。所以者何。一切皆是欲界摄故。复有说者。唯能知初静虑通果。不知余三。所以者何。如不知因。果亦尔故。又婆沙云。问静虑中间心．心所法。何地智能知耶。有作是说。初静虑上品智能知。复有说者。第二静虑下品智能知。评曰应作是说。初静虑三品智皆能知。所以者何。一地摄故(解云且说初定。以实二定等亦能知)又婆沙云。如来曾得有漏心心所法。佛欲令他知者即知。广如彼说。根谓信解至胜位者心者。既不能知上根．上位。义准能知自根．下根。自位．下位

此智不知至为所缘境者。于三世中唯知现在他心等用。去．来无用故不能知

又法．类品至为所缘故者。释第五句。由法智以欲界全分对治为所缘故。由类智以上界全分对治为所缘故。所以法．类不互相缘。虽欲灭．道法智亦能治上修惑。而非全治。苦．集法智。见道法智。不治上故

此他心智至此智所缘者。此下释后三句。此他心智知他别相是容预修道。见道中无。总观谛理极速转故。虽无行．得二修。然皆容作此智所缘。或总观谛理故无行．修。极速转故无得修

若诸有情至非知见道者。声闻或由上加行。或由中加行。至加行满能知见道初二念心。且据初说但言二念。后十三念。皆亦容作他心智所缘　问知前初二念心已。何故不即知第三念类分心等　解云法．类不同。所缘境别。故不能知。若为更知类分心故。别修加行。经十三念至加行满。彼已度至第十六心。虽知此心。而非见道

麟喻法分至第十五心者。独觉能知见道三念心。知初二念已更以五心修加行知第八心。以此但由下加行故。且据一相知此三念。余十二念皆亦容作他心所缘　问知第八心已。何故不更以五心为加行知第十四心　解云欲知亦得。而不知者。见道位心总有二分。一法分。二类分。知初二念是法分。知第八分是类分。既具知二其心委歇故不更知　又解欲知亦不得。初修加行知初二念。第二复以五心为加行知第八心。至第三更修加行其力微劣。以五．六心为加行不能成也　又解前心稍劣。五心加行即能得知。后心渐胜。以五．六心为其加行不能知也　又解知初二念已。意欲知彼第三苦类忍心五心加行。至加行满乘知第八集类智心。以彼第三第八所缘。苦．集一物因果义分。知时即易。虽不能知第三。能知第八。知第八已。更欲知彼第九灭法忍心。用五心为加行。不知第十四道法智心。以彼二心所缘各别。一缘有为。一缘无为。非是一物。知时即难故不能知。设用六心为其加行。亦不能知第十五心。有说独觉知初二念。更十二念为加行知第十五心。又正理七十三。独觉有四说。初两说同此论。后二说言有说麟喻知四刹那。谓初二心．第八．十四。此言应理。所以者何。许从知初二念心已。唯隔五念知第八心。若复更修法分加行。经五念顷加行应成。何不许知第十四念。有余亦说。知四刹那。谓初二念第十一．二(正理故违此论印取第三)又婆沙九十九。亦有四说同正理。然无评家

世尊欲知至一切能知者。世尊欲知。不由加行具知见道十五念心

尽无生智至名无生智者。此即第二明尽．无生别。引本论文显二智别。智谓决断。或谓重知。见谓推求。或谓现照。明谓照明。觉谓觉悟。解谓达解。慧谓简择。光谓慧光。观谓观察。智等八种并慧异名。正理七十三云。何缘论说无生智中复作是言。我已知苦等。理但应说不复更知等。二行不应俱时转故。若次第转。前与尽智无差别故。不应重说。应知此说意为遣疑。恐有生疑。如时解脱先起尽智。后得无生。如是应许不时解脱先起无生后得尽智。为显一切尽智先起。故复先说已知等言。或先但言我已知等。显时解脱唯有尽智。后复重言我已知等。显不时解脱尽后起无生。故虽重言而无有失。无生智者。何谓无生。正理师言。谓非择灭。有无生故此智得生。智托无生名无生智。灭虽常有而得非常。得彼灭时此智方转。要由得起方名有灭。于有灭位此智方生。或无生言目彼灭得。如涅槃得亦名涅槃。经说以涅槃置在心中故。有彼得位此智方生。智托无生名无生智。有余于此作是难言。若托无生名无生智。则无生智缘非谛法。是则所说违害自宗。无漏慧生唯缘四谛。彼不审察设此难词。我上已言于出观后方起如是分别智故。或此托声是有第七。非境第七。如尽智故。或许此智缘无生得。此苦谛摄。非非谛故(已上论文)　如何无漏智可作如是知者。问。如何无漏智可作如是知。我已知苦等解

迦湿弥罗至二智差别者。答。说一切有部正义。从尽．无生二智观出后得有漏智中。作如是知我已知苦等。非无漏观作如是知。故无有失。由此后得二智果别故。表前观中二智因差别。由二因引是彼士用果。此即以果别因。若无余心隔。应尽智无间即有我已知苦等解。无生智无间即有不应更知等解。然为无学正见等隔故后方起

有说无漏智亦作如是知者。西方沙门经部等计。说有无漏智不作十六行。亦作如是知。我已知苦等

然说见言至亦是见者。通本论文。以实而言。尽．无生智息求非见。以本论中解其十智。一一皆言智见等八。至尽．无生犹说见者。乘言便故　又解尽．无生智。若据息求即不名见。于诸谛理现照转故亦名为见。由此本论亦作是言。且诸智亦是见

如是十智相摄云何者。问

谓世俗智至六少分者。答。谓世俗智摄自一全。他心智一少分。法智．类智各摄自一全。苦．集．灭．道．尽．无生．他心智七少分。苦．集．灭智各摄自一全。法．类．尽．无生四少分。道智摄自一全。法．类．尽．无生．他心五少分。他心智摄自一全。法．类．道．俗四少分。尽．无生智各摄自一全。苦．集．灭．道．法．类六少分

何缘二智建立为十者。此下第三明建立十智　问。何缘有漏．无漏二智建立为十

颂曰至为因生故者。答。由七缘故立二为十。一自性故立世俗智。体是有漏。世俗法故。此世俗智非以无漏胜义智为自性故。若据前文亦从境立名。故前文言。前有漏智总名世俗。多取瓶等世俗境故　二对治故立法．类智。法智全能对治欲界。类智全能对治上界。灭．道法智虽亦能治上界修惑。而非全故　三行相故立苦．集智。此二智境体无别故。但由能缘行相不同。由无常等四行相故立苦智。由因．集等四行相故立集智　又解行相在境。此二智境体虽无别。约行不同分成苦．集　又解行相通在能缘及所缘境。由彼境上有无常等八种行相。能缘之上似彼八行说名能缘。此二智境体虽无别。约行分二　四行相．境故立灭．道智。此二行相有差别故。一作灭等四种行相。一作道等四种行相。行相三解准前应知。此二境界有差别故。一缘无为。一缘有为。由行不同．及境差别立灭．道智

五加行故立他心智。从加行立名。以心是主故初唯知心　六事辨故建立尽智。谓阿罗汉事辨身中最初生故　七因圆故立无生智。具以见．修．及与无学一切圣道。为同类因生故名因圆。初尽智生虽以见．修圣道为因。未以无学圣道为因。不名因圆。后相续位。虽亦无学圣道为因应名因圆。据初说故。或彼尽智非无生智为因故生。不名因圆

如上所言至治上欲耶者。此即第四明法．类兼治。牒前问起。如上所言。法智全能对治欲法。类智全能对治上法。为有少分法智治上界耶。为有少分类智治欲界耶

颂曰至无能治欲者。答。修道所摄灭．道法智。兼能对治上界修断。欲界灭．道胜于上界苦．集法故。故缘下胜能治上劣。欲苦．集粗。上苦．集细。缘粗不能治细。故苦．集法智。不治上修惑。又复已除自界怨已。能兼对治他界怨故。由此类智无能治欲。故正理云。要于自界所作已圆。方可兼为他界所作。非诸类智已事成时。他事未成。有须助义。故无类智治欲界法(已上论文)　又婆沙一百五十八云。问若以灭．道法智。离色．无色界修所断染时。彼色．无色界修所断法无漏离系得。为法智品摄。为类智品摄耶。若法智品摄。此不应理。彼法及断。类智所知故。若类智品摄。亦不应理。彼断及得。法智所证故。有作是说。彼离系得类智品摄。问岂不彼断及得法智所证耶。答虽法智所证。而类智所知故。有余师说。彼无漏离系得。法智品摄。问岂不彼法及断。类智所知耶。答虽类智所知。而法智摄法智所证故。评曰。此中初说为善。以类智品是彼不共决定对治故　于此十智中至谓离空．非我者。此即第三明十智行相。就中。一明十智行相。二明行摄净尽。三明实体能所　此即明十智行相。论曰至四种行相者。释初行颂　等谓等取假想观等。余文可知

他心智中至不缘想等者。释第二颂。无漏他心智虽作共相。是欣行故。而能别观。余文可知　问知他无漏心作道下四行相。知他有漏心何故不作苦．集八行相　解云将答此问。略作三门分别。一叙古解。二出过非。三述正义

叙古解者　第一远法师云。知他无漏心。道智为加行故作道四行。知他有漏心。不以苦．集智为加行。所以不作苦．集八行相　第二魏念法师云。若知他无漏心。作道下四行相。即知他心用尽。若知他有漏心。不作苦等八行相。即知他心用不尽。知苦不知集。知集不知苦。所以不作苦．集八行相　第三彭城嵩法师云。能缘所缘理事须等。所缘无漏心既是理观。能缘他心智还须作理观知。故知他无漏心。作道下四行相。所缘有漏心既是事观。能缘他心智还须事观知。故知他有漏心。不作苦．集八行相　第二出过非者。一破远法师云。本论既言有学八智展转相望皆容作等无间缘。而言道智他心加行。岂不相违　二破魏念法师云。无漏心上亦有四行。知一非余还不知尽。应当不作道下行相　三破嵩法师云。有漏暖等既作理观。能缘他心智。应亦作理观。若言非真理观是似理观。亦应他心智作似理观知。非事观知　第三述正义者。一解云无漏心胜。难可知故。有漏他心智不能知彼。要起无漏方能知彼。所以知他无漏心。作道下四行相。有漏心劣易可知故。有漏他心智。是能知彼故。不起彼无漏他心智知。所以者何。有漏他心智。从无始来数数修习。起时即易。无漏他心智。从无始来不多修习。起时即难。有漏起易故。知他有漏心。还起有漏他心智。无漏起难故。知他有漏心。不作苦．集八行观。起易足知。谁复舍易从难　问但应初定他心智。知欲界心。起时易故。二定已上他心智。应不能知欲界他心。起时难故。谁复舍易从难　解云欲知欲界心。必不故起二定已上他心智知。但为余事入二定等。因入彼定便起彼他心智。知欲界心也　难云亦可因为余事起无漏心。便起无漏他心智知他有漏心　解云从无漏心起有漏他心智易。起无漏他心智难。起易足知。故不起难　问入二定等知欲界心时。何故不还起初定他心智知欲界心。而起二定等知欲心耶　解云当地起易故起当地。异地起难不起初定　第二解云。欣观容可别知。故知他无漏心。作道下四行相。厌观必欲总遣。故知他有漏心。不作苦．集八行观。故正理七十三云。他身无漏心．心所法细故。胜故。非己有漏他心智境。其理可然。何缘己身无漏他心智。不能知他有漏心．心所。于有漏境无漏智生。行相所缘异此智故。谓无漏智缘有漏时。必是总缘厌背行相。是故决定不能别缘他心．心所成他心智。以诸圣智缘有漏时。必于所缘深生厌背。乐总弃舍不乐别观。缘无漏时生欣乐故。既总观已亦乐别观。如有见闻非所爱事。总缘便舍。不乐别缘。于所爱中则不如是。总见闻已亦乐别缘。是故于他有漏心等。必无圣智一一别观。成缘有漏心无漏他心智。以他心智决定。于他心．心所法别别知故。岂不亦有三念住摄苦．集忍智。虽有而非但缘一法。缘多体故(已上论文)

若尔何故至有贪心等者。难。若他心智心．心所法一一别缘。何故佛说如实了知有贪心等。准此经文。贪等与心俱时取也

非俱时取至及垢者。答。如取衣不取垢。取垢不取衣。取贪等心前后别取。非俱时取也

有贪心者至唯贪所系者。因解经中有贪心等。总明十一对心。此下第一释有贪心离贪心。泛明有贪心者。二义有贪。一贪相应名有贪心。二贪所系名有贪心。贪相应心具由二义。余有漏心唯贪所系

有说经言至应得离贪名者。此下诸师解他心智经有贪心等。说一切有部有一师说。此经中言有贪心者。于前二种唯说第一贪相应心。离贪心者。谓治贪心。即是有漏无漏善心。但能对治贪者名离贪心。若异我说有余师言贪不相应名离贪心者。余嗔等。惑相应者。应得离贪名。然不可说名离贪心。以染污故

若尔有心至离贪心等者。论主难。若尔有心非贪对治不染污性。即是无覆无记一分善心。应许此心非名有贪心贪不相应故。非名离贪心不治贪故。然彼亦是有贪心。贪所系故。等者等取有嗔心等。若非摄者。即有十一对摄心不尽

是故应许至名有贪心者。论主难讫复作是言。是故应许说一切有部余师所说。为贪所系名有贪心。对治贪心名离贪心。其离贪心同第一师。故不别说。故婆沙云。如是说者好。谓贪所系故名有贪心。贪对治故名离贪心　又解后师既说为贪所系名有贪心。明知贪对治故名离贪心。唯取无漏若作此解可摄心尽。论主此文权难第一师立第二师。至后文中第二亦破

乃至有痴离痴亦尔者。此即类释。第二对有嗔．离嗔。第三对有痴．离痴。应知亦尔

毗婆沙师至相应知故者。第四对聚．散心。散动即是散乱异名。体即是定。约相续位数散动故立散动名。问散动定能除。散动定为体。智慧遣无明。无明慧为体　解云约相续位说定散动。若约刹那定亦不散。无明不尔。相续刹那皆无智故。故体非慧。余文可知。婆沙说聚心为略心。名异义同

西方诸师至说名为散者。西方诸师即是健驮罗国诸师也。婆沙云外国师

此不应理至道智者。毗婆沙师破。此不应理。诸染污心若与眠相应。应通聚．散故。眠故名聚。染故名散。又应违害发智本论所言。如实知聚心。具足有四智。谓法智．类智．世俗智．道智。又婆沙一百九十云。略心如实知略心。此四智谓法智．类智．世俗智．道智。散心如实知散心。此一智谓世俗智　此随所应如前。婆沙前卷释云。问何故此中不说他心智。答他心智知他相续心．心所法。此中如实智知自相续心．心所法。是故不说。复次他心智知现在心．心所法。此中如实智知过去心．心所法。广如彼释　又云。问此中复何故不说苦．集智耶。有说此中亦应说苦．集而不说者当知此义有余。有说。苦．集智是厌行相智。此中如实智是欣行相智。是故不说。有说。苦．集智缘所厌事。此中如实智缘所欣事。广如彼释　又云。不说尽．无生智者。此是见蕴但说诸见性智。非彼见性智是故不说　婆沙论文不简灭智。不知心故。此在绝言。若说睡眠名为聚心。准婆沙文。但应说一世俗智知。如何乃言四智知也。婆沙评家同此论破

沉心者至相应起故者。第五对沉心．策心。婆沙云下心．举心。名异义同

少心者至得少大名者。第六对少心．大心。少心者谓染心。少净品人所好习故。大心者谓善心。多净品人所好习故。故染名少。善名为大。或由三根少．多。或由价数少．多。或由眷属少．多。或由随转少．多。或由力用少．多。故名少．大。染心根少。若与独头无明俱起。即一根相应。若与贪．嗔俱起。即二根相应。以贪．嗔起必有相应无明故。故言极二相应。理实现染亦不名修。现在善法亦名为修。且望未来以明眷属。染心随转少。唯受．想．行三蕴故。善心随转多。散心虽复受．想．行三蕴随转。若在定心。通色．受．想．行四蕴随转。余文可知

掉心者至能治彼故者。第七对掉心．不掉心。能治彼故即是定心。故婆沙云。不掉心者。谓善心奢摩他相应故。或能治彼即是行舍。故婆沙云。不掉心者。谓善心行舍相应故

不静静心应知亦尔者。第八对不静心．静心。准掉．不掉释。又婆沙云。不静心者。谓染污心。不寂静相应故。一切烦恼皆不寂静性。静心者谓善心。寂静相应故。一切善法皆寂静性

不定心者至能治彼故者。第九对不定．定心。谓能治彼散动之心。即是定心。故婆沙云。不定心者。谓染污心。散乱相应故。定心者。谓善心。等持相应故

不修心者至容有二修故者。第十对不修．修心。不修心者。谓染心。得．习二修俱不摄故。修心者。谓善心。容有得．习二种修故。从来未得今时创得名得修。此通法俱及法前得。体现在前即名习修。此通初．后皆名习修。于善法中。或有得修非习修。如未来善今时创修。或有习修非得修。如曾修善体现在前。或有得．修亦习修。如未来曾修善今创现前。或有非得．修非习修。除前三相。非皆具有故置容言。故婆沙云。修心者。谓于得修．习修。随一或俱修心

不解脱心至容解脱故者。第十一对不解脱解脱心。不解脱心者。谓染心。体是染故。自性不解脱。于有惑身中起故。名相续不解脱。故婆沙云。不解脱心者。谓于自性解脱．相续解脱不解脱。解脱心者。谓善心。自性容解脱。相续容解脱。一切善心略有二种。一有漏。二无漏。若无漏者。名自性解脱。体离缚故。通学．无学。非诸善心法皆名解脱故置容言。善心依身略有二种。一有惑身。二无惑身。若依无惑身名相续解脱。此据出障名解脱身。非诸依身皆名解脱故置容言。谓善心中若自性解脱名解脱心。若依相续解脱身亦名解脱心。应作四句　或有善心自性解脱非相续解脱。谓学无漏心　或有善心相续解脱非自性解脱。谓无学有漏善心　或有善心自性解脱亦相续解脱。谓无学无漏心　或有善心非自性解脱亦非相续解脱。谓学有漏及异生善心　于四句中前三名解脱心。故婆沙云。解脱心者。谓于自性解脱相续解脱。随一或俱解脱心

如是所释至诸句别义者。经部师问。如是所释一即不顺契经。二不能辨诸句别义

如何此释不顺契经者。毗婆沙师问。如何我释不顺契经

经言此心至有观无止者。经部师答。经言此心云何内聚。谓心若与惛沈俱行。睡眠俱行。或内相应有止无观。谓无色定。或言内者。谓内心中非要在定。经部定．慧不俱起故。故言有止无观。如是等类皆名内聚。云何外散。谓心游涉色等五境随散随流。或内相应有观无止。谓未至．中间。或言内者。谓内心中非要在定。经部定．慧不俱起故。故言有观无止。如是等类皆名外散

岂不前说至通聚散过者。毗婆沙师责。岂不前难西方诸师染心眠俱便有一心通聚．散过

虽说非理至是散心故者。经部师释。虽说非理。我宗不许与睡眠俱诸染污心是散心故。眠俱染心。唯聚心故。故无一心通聚．散过

岂不又说本论相违者。毗婆沙师难。岂不又说本论相违聚心具足四智知耶

宁违论文勿违经说者。经部师答

如何不辨诸句别义者。毗婆沙师问

谓依此释至八异相故者。经部师答。十一对中初之三对贪等不并。分明别说理且可然。不能辨了散等．聚等八对异相。谓一刹那染心。即是散等八。一刹那善心即是聚等八

依我所释至别立八名者。毗婆沙师救。依我所释非不能辨此契经中八句别义。谓虽散等同是染心。而为显其过失差别。故依八义别立八名。欲令有情生厌离故。及虽聚等同是善心。而为显其功德差别。故依八义别立八名。欲令有情生欣乐故

既不能通至名非时修者。经部师破。既不能通所违经说。所辨八义。不依经故理亦不成。又若沈相应心即掉相应心者。经不应说。若于尔时心沈。恐沈修安．定．舍三觉支者名非时修。修择．进．喜名依时修。若于尔时心掉。恐掉修择．进．喜名非时修。修安．定．舍名依时修。此经意说。心沈须策。心掉须抑。沉心．掉心经既别说。明知沈．掉起不俱时。如何可言沉心即掉心

岂修觉支有散别理者。毗婆沙师难。七觉在定支必具有。岂修觉支。有散心中别修道理。如何乃言时．非时别

此据作意至故无有失者。经部师释。此据作意将入定时欲修觉支名修。非现前修无漏觉支。故无有失

岂不我说至我说体一者。毗婆沙师释经。若据偏增。别说沈．掉。若据恒与沈．掉相应。我说染心其体一也。随自意语至意不如是者。经部师非

前说一切至名有贪心者。论主前难权许第二师解。今还征破。前说一切贪所系心皆名有贪心贪系是何义　牒计征问　若贪得随故名贪所系。有学无漏心应名有贪心。贪得随故　若贪所缘故名贪所系。无学有漏心应名有贪心。亦为他人贪所缘故。若不许彼无学有漏心为贪所缘。云何彼心可成有漏。汝若转计。言谓无学有漏心。由为见等共相惑缘故名有漏心。不为贪等自相惑缘故。不名有贪心。不为贪缘可非有贪。既为无明共相惑缘。应名有痴。痴所缘故。复以理破。然他心智不缘贪得。亦不可说缘彼缘心之贪。既不得缘。宁知他心是有贪等。故非贪系名有贪心。以彼释经亦不得意。故今论主复叙征破

若尔云何者。前第二师问

今详经意至名离贪等者。论主第三正解。今详经意。贪相应故名有贪心。贪不相应名离贪心。即诸善心及诸无覆。等者等取有嗔心等。准释可知

若尔何故至不还堕三有者。第二师难。若言离贪嗔痴心亦通有漏。何故经言离贪．嗔．痴心不还堕三有。既言不堕三有。明知离贪心等唯是无漏

依离得说故无有过者。论主通经。依离三界烦恼得说故。言不还堕三有受生。非唯无漏体不通彼三有所摄。彼据离得不堕三有名离贪等。我据贪不相应名离贪等。各据一义故无有失

岂不于前至不相应故者。第二师指同前破。岂不于前第一师已破此说。若贪不相应名离贪心者。余惑相应者应得离贪名。彼亦与贪不相应故。如何乃立所破义耶

若依此意至有痴等故者。论主救。我以理为正。岂以前破即是非耶。若依此意。余惑相应亦名离贪许亦无违。然不说为离贪心者。以属有嗔．有痴等故。准此故知。有漏．无漏善心及无覆心皆名离贪心。泛由二义心名有贪。一贪相应。二贪所系。泛由二义心名离贪。一贪不相应。二是贪对治。上来总有三解。第一师依贪相应故名有贪心。对治贪故名离贪心。第二师依贪所系故名有贪心。对治贪故名离贪心。第三论主依贪相应故名有贪心。贪不相应名离贪心　问准婆沙一百九十。亦有此三说。破初．后两说取此第二为正。如何论主取婆沙不正义　解云论主以理为正。非以婆沙评家为量。初师释经摄心不尽。第二师说不得经意。故今论主以此为正

旦止傍论至能缘行相不者。止诤述宗。问。此所明他心智既知他心。为亦能取他心所缘色等境不。及亦取他心家能缘行相不。如有余人缘彼他心。此余人心名他心家能缘行相

俱不能取至能自缘失者。答。俱不能取。知彼心时不观彼心所缘。不观彼心家能缘行相故。谓他心智但知彼心有染等心。不知彼心家所染色等。亦不知彼心家能缘行相。若知他心所缘境者。即有他心智应亦缘色等名他色智过。若知他心家能缘行相者。又亦应有能自缘失。以他心智是彼他心能缘行相故。此宗不许心自缘也　又解他心智起为他心缘边是他心所缘。复缘他心是他心能缘行相。若他心智知他心所缘．能缘行相者。又亦应有能自缘失。非他心智。此即双破。故婆沙九十九云。他心智但缘他心不缘他心所缘行相。若缘他心所缘行相。应缘自心非他心智。自心是彼所缘及能缘行相故。诸德皆云。能缘行相者。即是他心上能缘行相。但知他心体。不知他心上能缘行相者。不然。婆沙论文极分明故

诸他心智至如应容有者。述己宗也　又解此文亦答前问。显他心智不知他心所缘能缘。诸他心智有决定相。谓唯能取欲．色界系。及非所系　欲界等言。简异无色。不知上故　他相续。简自身。不知自故　现在。简过．未。以彼过．未无作用故　同类。谓法分知法分　类分知类分　有漏知有漏　无漏。知无漏等。此即简异类。心心所法简色等。以不能知色等境故　一简二等。谓但知一非二等故　实简于假。以他心智不知假故　自相。简共相。以不知共相故。如识了别名自相等。无漏他心智虽作共相。别观一法不观多法。故亦名自相。以此等法为所缘境作道四行故。与无愿三摩地相应。不作余行相。空．无相三摩地不相应。尽．无生所不摄。他心智是见性。此是息求非见性故。苦．集．灭智如前已简。为尽．无生亦通道谛故复重简。不在见道。以速疾故。非容预故。不在无间道。以断障故。非容预故。余修道中加行．解脱．胜进道中。如其所应容可有故

尽无生智至不受后有者。释后两句。尽．无生智初起唯缘有顶苦．集作六行相。若在后时通缘四谛。十六行中除空．非我。各具余十四行相。所以不作空．非我者。由此二智虽胜义摄。而涉于世俗我生已尽等。故在观内离空．非我。此即前因涉于后果。谓由观内尽．无生力。于出观时后得智中作如是言。我生已尽等。故在观内离空．非我。以空．非我违于我故。故婆沙二十九云。我生已尽者。是缘集四行相　梵行已立者。是缘道四行相　所作已辨者。是缘灭四行相　不受后有者。是缘苦二行相。谓苦．非常。又婆沙一百二云。如契经说。诸阿罗汉。如实自知我生已尽．梵行已立．所作已辨．不受后有。此中我生已尽者。然诸生名显多种义。谓或有生名显入母胎。或有生名显出母胎。或有生名显分位五蕴。或有生名显不相应行蕴少分。或有生名显非想非非想处四蕴(前四种生如婆沙彼释不能具引)。或有生名显非想非非想处四蕴者。如此中说我生已尽。问此尽何生。过去耶。未来耶。现在耶。若尽过去生。过去生已灭何须尽。若尽未来生。未来生未至何所尽。若尽现在生。现在生不住。何须尽。答应作是说。尽三世生。所以者何。此中生名既显非想非非想处四蕴。诸瑜伽师总观非想非非想处三世四蕴离彼染故。令生因果皆不得成。广如彼释

梵行已立者。谓无漏行已立。问为学梵行已立为无学梵行已立耶。答学梵行已立。非无学梵行。所以者何。无学梵行今始立故　所作已辨者。一切烦恼皆已断故。一切所作已究竟故。一切道路已遮塞故。广如彼释　不受后有者。尊者妙音作如是说。诸阿罗汉皆无后有故。通说为不受后有。广如彼释　又云。问我生已尽乃至不受后有。一一当言是何智耶。有说此中我生已尽是集智。梵行已立是道智。所作已辨是灭智。不受后有是苦智。广如彼释

为有无漏至余说有论故者。此即第二明行摄净尽。上句述正宗。下句叙异说

论曰至越此十六者。释上句。正理七十三云。岂不有说尽无生智必自了知我生尽等。此不相违前已说故。谓前已说无漏观后。世俗智中作此行相。非无漏智此行相转。由尽．无生引起俗智。推功于本言彼了知。故许此智离空．非我　又云。若尔既有无漏他心智。应越十六有无漏行相。谓他心智皆以一实自相为境。道等行相皆以聚集共相为境。彼．此既殊。知离十六决定别有无漏行相。非定许故所难不然。谓我所宗。非决定许共相行相但缘聚集。许有受．心二念住故。如观一受体是非常。此智生时以共相行相。观一实自相为境极成。如是宁不许无漏他心智。以共相行相缘一实自相。谓知他心是真道等。即缘一实是道等相。若谓应如受心念住总缘三世所有受心。为非常等共相行相。无漏他心智亦总缘三世他无漏心等。为道等行相。便违自宗他心智起唯缘现在一实自相。此亦不然。加行异故。此智加行为欲知他现能缘心有贪等别。修非常等念住加行为总厌背诸有漏法。由前加行势力有殊。至成满时现总缘别。是故无有应相例过。若谓非常非受自体故。应观受为非常时。非缘一实自相为境。宁可引此喻他心智。则彼应许受非非常。不应于受起非常观。如受与心其体各别。必定无有观受为心。虽即观受以为非常。而无一物有多体过。领纳非常体无别故。如损．益等非离领纳所余行相。余法亦然(已上论文)

外国师说至越于十六者。此下释下句外国师即是西方沙门。此叙异说

云何知然者。迦湿弥罗问

由本论故至故释非理者。外国师答。由本论故。即是识身足论。如本论说。颇有无漏不系心能了别欲界系法耶。答曰能了别。谓非常等八种行相。及有是处。处是称合道理相容受义。及有是事。事谓事用。此十皆名如理所引了别。本论既离八行相。外别说有是处．有是事是不系心。故知离十六行相。外别有无漏心。汝迦湿弥罗。若谓彼文不为显示不系心了别欲界系法时。除前所明八行相。外别有有是处。有是事行相。但为显示不系之心作八行相。缘欲界系法。斯有是处。斯有是事。前八别说。后二总结。无别体性。此释不然。本论余文无此说故。谓若本论依此意说。应于本论余处文中。亦说此言。有是处。有是事。总结前文。然彼余文但作是说。颇有见断心能了别欲界系法耶。答能了别。谓我故。我所故。是有身见。断故。常故。是边执见。无因故。无作故。损减故。是邪见。或无因故集下邪见。无作故道下邪见。损减故苦灭下邪见。或无因故谤因邪见。无作故谤果邪见。损减故谤因果邪见。尊故．胜故．上故．第一故是见取。或尊故苦下见取。胜故集下见取。上故灭下见取。第一故道下见取。或尊故计胜预流。胜故计胜一来。上故计胜不还。第一故计胜应果。能清净故。能解脱故．能出离故是戒禁取。能清净欲界。能解脱色界。能出离无色界。或能清净烦恼障。能解脱业障。能出离异熟障。惑故．疑故．犹豫故．是疑　又解惑是欲界。疑是色界。犹豫是无色界。又解惑佛。疑法。犹预僧。及．贪．嗔慢。并痴随眠不如理所引了别。此等亦应说有是处有是事言。见断心后既无结言。故迦湿弥罗前解非理

十六行相至所行诸有法者。此即第三明实体能所。一问十六行相实事有几。二问何谓行相。三问能行。四问所行　颂中四句如其次第答前四问

论曰至名四实一者。此下释第一句。此叙异说是不正义。有余师说。十六行相。名虽十六实事唯七。谓缘苦谛四种行相。治四倒故名．实俱四。缘余三谛四种行相。非治倒故名虽有四实事唯一。故婆沙七十九云。问何故缘苦有四行相。名有四种实体亦四。缘余三谛而不尔耶。答缘苦谛行相是四颠倒近对治故。如四颠倒名．体各四。缘余三谛所起行相。非四颠倒近对治故。名虽有四实体唯一

如是说者至永超故出者。此是正义。如是说者。实亦十六。总有四番释十六相。此即初番。苦谛有四相。待众缘生故非常。迁流逼迫性故苦。违我所见故空。违我见故非我。集谛有四相。犹如种子生芽道理故因。能等现果理故集。令果相续理故生。能成辨果理故缘。喻况可知。灭谛有四相。诸有漏蕴断尽故灭。贪．嗔．痴三火息故静。体无众患故妙。解脱众灾横故离。道谛有四相。通众圣行义故道。契合正理故如。正趣向涅槃故行。能永超生死故出

又非究竟故至有故出者。第二番释。非是究竟涅槃常故非常。有漏行法如人荷重檐故苦。五蕴内离士夫我故空。体非自在故非我。牵引果义故因能出现果义故集。滋产果义故生。能与果为依义故缘。灭性不相续。令诸三有相续断故灭。故婆沙云。性不相续尽诸相续故名为灭。离生．异．灭三有为相故静。涅槃善．常。四种善中胜义善故妙。至此涅槃得极安稳故离。治外道．邪道故道。治不如理故如。趣入涅槃宫故行。弃舍一切三有故出　问四谛各有四行相。何故各一行标名　解云婆沙七十九云。复次苦相不共。唯有漏法是苦非余故名苦谛。非常等三是余共相。谓非常相三谛皆有。空．非我相遍一切法。故此不名非常等谛。复次集相但于有漏法有。招集生死非无漏故。因．生．缘相无漏亦有。圣道亦名因．生．缘故。集不共故立以谛名。是故世尊但名集谛。复次灭名不共故立谛名。灭名唯显究竟灭故。静名滥定。妙．离滥道。故不名为静妙离谛。复次道名唯显趣涅槃路故立谛名。如滥正理。行通有漏。出通涅槃。故此不名如．行．出谛。广如彼说

如是古释至非我者。论主言。如是古释既非一门故随所乐。又作后两解。此即第三番释。体生灭故非常。有漏之法违圣心故苦。于此蕴中无我故空如舍中无人。即蕴自体非我故非我。如言即舍非人

因．集．生．缘至与论为异者。论主述经部解。集谛四行相。因．集．生．缘。如经所释。诸五取蕴以贪欲为根。根能生长即因义也。以贪欲为集。集能集起果也。以贪欲为类。类谓种类即众缘也。以贪欲为生。生即能生果也。于此四中唯说生声。应知在缘后说。与论为异。以论说生为第三故。因．集．生．缘皆贪欲为体

此四体相差别云何者。问

由随位别至如华蕊于果者。经部答。由随分位差别不同。四贪欲异。一执现总我起总自体欲。谓诸有情于最初位。执现五蕴总计为我。起总自体贪欲。二执当总我起总后有欲。谓诸有情次于后位。执当来五蕴总计为我。起总后有贪欲。三执当别我起别后有欲。谓诸有情次于后位。执当来五蕴别计为我。起别后有贪欲。或计四天王天。或计三十三天等名当别我。四执续生我起续生时欲。谓诸有情次于后位。执彼当来中有五蕴。为续生我起续生时贪欲　又解执彼当来生有初位续生时我。起续生时贪欲　又解中．生二种俱名续生我。于当中．生起续生时贪欲。或执造业我起造业时欲。谓诸有情执此现在造当业我。起造业时贪欲以为第四。次别配释云　第一执现总我起欲望于苦果是初因故。说名为因。犹如种子远望于果。即是经中以欲为根　第二执当总我起欲。望于苦果渐近等招集故。说名为集。如芽．茎等于果渐近。即是经中以欲为集　第三执当别我起欲。望于苦果为别缘故。说名为缘。犹如田等于所生果。谓由田．水．粪等力故。令所生果味有甘等。势力差别。熟变不同德用别生。除饥．渴等名为德也。即是经中以欲为类　第四执续生我起欲。或执造业我起欲。望于苦果能近生故说名为生。犹如华．蕊近生于果。即是经中以欲为生　问何故现起贪欲总非别。当来即于总．别起爱　解云现体已起。即于此体但可总贪。当体未生。生不定故。或于总相起贪。或于别生起贪　又解执造业我起造业时欲。亦名于现别我起贪

或如契经至亦当反异有者。又解四欲。或如经说。有二种五。二种四爱行。为四种欲。执现总我有五种异。一执总我现在决定有其自性。二执总我现如是有。或是婆罗门。或是刹帝利等。三执总我现变异有。谓婴孩童子．少年．盛年．老年变异不同。四执总我于三世中是现在世有。五执总我于现在世必灭归无　执当总我亦有五异。准现应释　执当别我即有四种异。一执别我于三世中是当来世别有。二执别我当来决定别有自性。三执别我当来如是别有。如婆罗门等。四执别我当来变异别有。如婴孩等。于当总我五种之中但阙当无。余四同前。唯回第四为今第一。次第不同。别执坚固故不言无。总执稍宽容计无也　不但执当别我有四种异。执续生我等亦有四种异。等者等取执造业我。释此四种准前应知。准此中文造业时我。亦望当来说四种异　又解所言亦者。不但造业时我。于现在世有四种异。续生时我。于当来世亦有四种异　又解前一总亦。显续生造业四数同前执当别我。后四别亦复显续生四数同后造业时我。但当．现不同。余皆相似

流转断故至永离有故出者。生死流转法断故灭。至此涅槃众苦息故静。如契经说。苾刍当知。诸有漏法皆悉是苦。唯有涅槃最为寂静。涅槃最胜更无上故妙。一证永证不退转故离。犹如世间正道路故道。如实谛理转故如。定能趣向涅槃故行。如契经说。此无漏道至清净涅槃余外道见必无能至清净理也。永离三有故出

又为治常乐至行出行相者。此即第四番释。为治常见故修非常行相。为治乐见故修苦行相。为治我所见故修空行相。为治我见故修非我行相。为治外道无因见故修因行相。为治梵王．自在天等一因见故修集行相。多法聚集为因生果。为治数论转变常因等见故修生行相。彼宗体常前后转变能生诸法。如金转变成环玔等。为治以知为先能生因见故修缘行相。遇缘即起。何须以知为先　言知先因者。如自在天将变境时。先起欲知彼境。起欲知已然后方变。大自在天以知为先。故名知先因也。或数论自性名知先因。欲变境时。要我先思欲知境界。起欲知已自性方变。此之自性以知为先。方能变境故名知先因也　为治解脱是无见。修灭行相。谓诸外道起大邪见拨无解脱。为对治彼修灭行相。生缘灭故明知有灭　为治解脱是苦见故。修静行相。谓诸外道作如是执。我见世间。无一眼者尚以为苦。况复涅槃。诸根总灭。而不苦哉。为治此见修静行相。以涅槃中。苦皆寂静　为治外道执四静虑及四无色等至乐是妙见故。修妙行相。此有漏定非真妙法。唯有涅槃是真妙法　为治解脱是数退堕非永见故。修离行相。谓诸外道执无想天等为真解脱。后时观见数退堕落便作是执。解脱涅槃是数退堕。非永出离。为治彼见修离行相。以证涅槃必不退故　为治拨无圣道邪见故。修道行相。以道行相缘实道故　为治外道执苦行等邪道见故。修如行相。契正理故名之为如　为治计余法为道是真见故。修行行相。故正理云。为治世间离染是真道故。修行行相　为治退道数见故。修出行相。故正理云。为治尝遭不永离染道所诳惑。于真圣道亦不敬故。修出行相

如是行相以慧为体者。释第二句。此即标宗

若尔慧应至不相应故者。论主难。若此行相唯慧为体。不通余心心所。是即慧应非有行相。若两慧俱起。可言彼此相有。以慧与慧不相应故。不可说言慧有行相

由此应言至皆名行相者。论主难杀。自为一解。由此应言。诸心．心所取境之时。有影像相类各别故皆名行相　或于境中实类差别。青非黄等取境类别皆名行相。可得言有　问如婆沙七十九一说行相通心．心所。一说行相以一切法为性。评家行相以慧为性。论主何故以不正义为难　解云论主意乐即立。非以婆沙评家为量

慧及诸余至皆是所行者。释后两句。心．心所法由有所缘故皆是能行于境。一切有法皆是所行境界

由此三门至唯是所行者。对辨差别。由此行相．能行．所行体有宽狭。慧是简择名为行相。能取境故名能行。为他缘故是所行。余心．心所能取境故是能行。为他缘故是所行。非简择故不名行相。诸余有法为他缘故名所行。不能取境故非能行。不能简择故非行相。若据通名行相。诸心．心所皆名行相。此据简择唯慧非余　又解论主前虽难杀今还约宗明义

已辨十智至余八通三界者。此下第四诸门分别智。就中。一明性．地．依身。二明念住摄智。三明十智相缘。四明十智缘境。五明人成就智。六约位辨修智　此即第一明性．地．依身。结前生起　已辨十智差别行相差别　或已辨十智家行相差别　前解总结。后解别结。初句明性。次三句明依地。后一颂明依身

论曰至唯是善者。释初句。可知

依地别者至三无色者。释次三句。世俗智通依一切地。他心智唯依四根本静虑不依余地。故正理七十四云。他心智唯依四根本静虑。不依近分．静虑中间。此智所缘极微细故。谓依彼地道力微劣。不能了达他相续中现在微细心心所法。亦不依无色无此加行故。又通性故。余地非依。五通所依止．观等故　法智依此四静虑。及未至．中间六地。故正理云。法智通以六地为依。谓未至．中间．四根本静虑。不依余近分。彼唯有漏故。亦不依无色。此缘欲界故　余七依此六地及下三无色。故正理云。所余七智九地为依。谓下三无色。及前说六地。总说如是。然有差别。谓此所说七种智中。类智决定依九地起。苦．集．灭．道．尽。无生智。若法智摄六地为依。类智摄者通依九地

依身别者至通依三界身者。释后一颂。正理云。谓他心智依欲．色界俱可现前。不依无色彼自无故。不起下地他心智者。此智随转色彼无容起故　法智但依欲界身起非依上界。以缘欲界四谛境故。生上二果不起法智缘欲四谛。又婆沙二十八云。谓生上二界必不起法智。以彼厌下苦．集谛故。不欲重观既不观下苦．集。亦不观下灭．道。以灭．道智用苦．集智为上首故(已上论文)　问若不欲观者。如何生色天眼．耳等亦缘欲法　解云事观起易得缘欲界。理观起难故不缘欲　问身生色界得起无漏他心智缘欲心不　解云既言法智不缘欲道。明知不缘。又正理云。法智但依欲界身起非上二界。入出此智诸有漏心唯欲有故。又法智随转色所依大种。唯欲界系故。又此能治起破戒惑。破戒唯欲非上界故　除前他心及与法智。余八智现起通依三界身

已辨性地至皆通四者。此即第二明念住摄智。思之可知

如是十智至为所缘故者。此即第三明十智相缘。婆沙一百七云。法智缘下。类智缘上。故不相缘。如有二人同住一处。一人观地一人观空。如是不相见面。余文可知

十智所缘至及善无为者。此下第四明十智缘境。就中。一正明智缘境。二别明俗总缘　此即第一正明智缘境。初三句答前问。后五句答后问。心．心所法名相应。色．不相应名不相应。余文可知

颇有一念智缘一切法不者。此下第二明俗总缘。此即问也

不尔者。答

岂不非我至皆非我耶者。难

此亦不能缘一切法者。通

不缘何法至此体是何者。征

颂曰至唯闻思所成者。上三句答初问。后句答第二问

论曰至应顿离染者。以世俗智观一切法。为非我时犹除自品。自品即是自体等法。自体谓俗智自体。相应谓俗智相应心．心所法。俱有谓俗智同时谓四相。故杂心杂品云。亦不缘共有。同一果故。或可。此论言俱有法亦摄于得。以得亦是极相邻近故。杂心论说同一果者。不相应中且据亲说。或论意各别

问何故婆沙非我观中云。问何等名俱有诸法。答此随转色。及此随转不相应行　准婆沙亦通色。何故但言四相　解云此论俗智散位闻思故不言色。婆沙俗智亦通修慧故兼言色。论意不同无劳会释。又婆沙第九云。不知自性者。即止大众部执。不知相应诸法者。即止法密部执。不知俱有诸法者。即止化地部执。言智能知。即止犊子部执(已上论文)　境是所缘境。有境是能缘智。以境．有境别故不缘自体。若缘自体应无差别。同一所缘故不缘相应法。譬如众人同观初月不相见面。极相邻近故不缘俱有法。如眼不见近眼根色。故刹那三法非此智所缘。此智唯是欲．色界摄。闻．思所成非修所成以修所成地别缘故不能总缘。若异此者。修能顿缘应顿离染。正理七十四破云。此不应理。言修所成唯地别缘。非极成故。谓我宗许静虑地摄修所成慧。有能总缘随所依身自上境故。厌下欣上方能离染。此既总缘唯欣行相。故于离染无有功能。故彼所言皆为非理

若作俱舍师救言。修所成慧有能总缘亦非极成。我宗不许修总缘故。此乃宗别无劳会释。若依说一切有宗。非我观亦通修慧。故正理七十四云。此智唯是欲色界摄。无色界中虽有此类。而缘法少。非此所明。此通闻．思．修所成慧。皆能除自品缘一切法故。又婆沙第十解无我观中云。闻．思．修所成者通三种。又云。地者此行相在七地。谓欲界．未至．静虑中间．及根本四静虑。此则总说。若别说者。闻所成慧唯在五地。谓欲界．四静虑。思所成慧唯在欲界。修所成慧唯在六地。谓前说七地中除欲界。又准婆沙依地门。闻慧不通未至．中间　问若依婆沙下文解三慧中。一云。闻慧唯在五地。谓欲界．四静虑。有说在六地。谓前五．及静虑中间。有说在七地。谓前六及未至。然无评家。何者为正　解云婆沙前文既无异说。依五地为正　又解若据非我观等。殊胜闻慧唯在五地。若据常徒起者。亦通未至．中间。若作此解。俱容为正　问身生下地起上闻慧不　解云不起。如婆沙第十云。加行得．离染得．生得者。可言通三种。此则总说。若别说者。欲界闻思所成非我行相唯加行得。色界闻所成非我行相。可言加行得。可言生得。云何可言加行得。谓若此间于自．共相。善修习者生彼便得。若不尔者生彼不得。云何可言生得。谓虽此间善修习已。若未生彼终不能得。生彼方得。彼闻所成非我行相。必依此间所修加行。生彼得故。色界修所成非我行相。是加行得．及离染得。亦可言生得　婆沙既解色界闻慧非我行相。若加行得者生彼便得。若生得者亦言生方得。明知身在下地不得起上闻慧。若先已得。如何论言生彼便得。古德皆言。身在欲界修习色界闻慧非我观。生彼即得者。不然。若言先得。何须复言生彼即得。又婆沙云。问云何起非我行相耶。答若生欲界起欲．色界非我行相。俱能缘一切法。若生初静虑起初静虑非我行相。不定者亦能缘一切法。定者唯缘从初静虑乃至有顶。起上三静虑非我行相。亦唯能缘从初静虑乃至有顶。若生第二静虑起第二静虑非我行相。不定者能缘一切法。定者唯缘从第二静虑乃至有顶。起第三．第四静虑非我行相。亦唯能缘从第二静虑乃至有顶。若生第三．第四静虑。如理应说。婆沙既言。身生此地起此地非我观分定．不定。若起上地非我观。唯约定心缘自．上地不言不定。以此故知。身生下地不起上地闻慧非我观。闻慧非我既不得起。所余闻慧唯皆不起

已辨所缘至定成九成十者。此即第五约人成智。总约四位以辨

论曰至谓增无生者。诸异生位及圣见道第一刹那定成俗智。第二刹那定成三智。加法智及与苦智。以重知故。第四刹那又增类智。第六刹那又增集智。第十刹那又增灭智。第十四刹那又增道智。于见道中诸未增位。成数多少。如前位说。故至修位中由未增故亦定成七智。如是异生及十六心位。若已离欲各增他心。于离染位唯除异生生无色者。不成他心。余皆成就。故正理云。然异生位。及见道中。唯可成就俗．他心智道类智时具成二种。尔时初得不还果故。兼得无漏以成果体。余修位中皆具成二。生无色者便舍世俗(已上论文)　时解脱者定成九智者。又加尽智。不时解脱定成十智。又增无生

于何位中顿修几智者。此下第六约位辨修智。就中。一约见道辨修。二约修道辨修。三约无学辨修。四约余位辨修。五约依地辨修。六通明四修义　此即总问。修总有四。得．习．治．遣。此下且约得．习二修以辨。又正理云。且应思择。何谓为修。谓习善有为令圆满自在。非染．无记者。无胜爱果故。非善无为者不在相续故。又无为无果故

且于见道至唯加行所得者。就答中。此即第一约见道辨修。将辨诸修。略依加行．无间．解脱．胜进四道明其十智。得修．习修者。苦．集．灭．道．法．类．世俗皆容四道得修．习修。以宽通故。若他心智加行道中非断障故容得．修。非容预故无习修。无间道中以断障故非得．习修。解脱．胜进非断障故容得．修。容预道故容习修。若尽智四道之中。相系属故皆容得修。加行．无间是见性故非习修。解脱．胜进容息求故容习修。若无生智如尽智说。差别者。解脱道中无习修无容起故。应知略依一切四道随其所应各有二修。作此判释。其中差别如下论文

论曰至念住者。释初两句。见道位中随起八忍．七智。皆即彼类于未来修。忍自修忍。智自修智。然能具修自谛下四行相念住。得忍未得智。得智忍已得互不相修。所修忍智通四行相及四念住故。各具修四

何缘见道唯同类修者。问

先未曾得至俱决定故者。答。先未曾得此种姓故。今时创得。势力未广故修同类不能傍修。又诸忍．智对治决定．所缘决定。唯修同类不能傍修。如苦忍．苦智决定对治苦下烦恼。决定以苦谛为所缘境。如是乃至道忍．道智应知亦尔。故婆沙一百七云。复次以见道所缘定．对治定故。唯修同分。修道所缘不定．对治不定。故能修同分．不同分

唯苦集灭至未能兼修者。释第三．第四句。唯苦．集．灭三类智时。能兼修未来现观边俗智。于一一谛现观后边。方能兼修此世俗智。故立现观边世俗智号。由此名故。见道余位不能兼修。以世俗智从无始来。数曾知苦。断集。证灭三现观边亦复知苦。断集。证灭。同为一事。又此俗智从无始来不断非想。今断非想。俗智欣庆起得随喜

道类智时何不修此者。问。道类智时亦现观边。何不修此世俗智耶

俗智曾于至种姓多故者。答。俗智数曾于三谛中知．断．证故。现观边修俗智。曾于道无事现观故不名修。道非为一事故道类智不修世俗。又必无于道遍事现观故。谓于三界苦．集．灭三。可遍知苦。可遍断集。可遍证灭。故现观边能修俗智。必无于道可能遍修。故现观边不修俗智。虽集谛边未断一切集尽。而于当集位断集已周。虽灭谛边未能证一切灭尽。而于当灭位证灭已周。道则不然。种姓多故。异种姓道不能修故。于自根姓虽容得．修。百千分中不起一故。苦现观边苦必遍知。故不别释

有言此是至故不能修者。有言。此世俗智是见道眷属。彼道类智是修道摄故不能修

理非极成不应为证者。论主难。诸部大有说第十六心亦见道摄。言非见道理非极成不应为证

此世俗智至无容起故者。释第五句中不生。故正理云。此智依身定不生故。谓随信行．随法行身。容有为依引此智起。在见道位此无容生。故此依身住不生法。依不生故此必不生　问何时得非择灭　解云三现观边得非择灭。故正理云。谓于尔时起得自在。余缘障故体不现前

若尔何故说名为修者。经部问。起时自在可说名修。此既不生何名为修

先未曾得今方得故者。说一切有部答。今方得故说名为修

既不能起得义何依者。经部难。彼世俗智既不能起。得义何依。以经部宗得是假故

但由得故说名为得者。说一切有部答。但由现在起得得故说名为得。非要现起

由得故得至理不成立者。经部复征。我问不起得义何依。应以余义来释。不以余释。而今乃言由得故名得。此乃以得释得。如是所释曾所未闻。故所辨修理不成立

如古师说修义可成者。难讫述经部义。如经部古师说。修义可成

彼说云何者。说一切有部问

由圣道力至不乐此义者。经部答。由此观内圣道力故。熏修俗智种子增胜。于出观后有胜缘谛俗智现前胜于往日。正在观内由圣道力。得此出观俗智起依。依即种子故。名得此出观俗智。此即得因说名得果。如得金矿因名为得金果　或得此俗智起依身。故名得此世俗智果。应言种子。为毗婆沙师不信种子。故言依身。以彼种子不离身故　或得此起俗智所依圣道因。故名得此后俗智果。虽作是说。毗婆沙师不乐此义

随依何地至七地俗智者。释自．下地。俗智别缘虽是有漏能修自．下。余有漏法无别缘故。多分修自。又婆沙第四云。问何故六地见道上能修下。下不修上。答上地法胜。现在前时则能修下。下地法劣。现在前时不能修上。如劣朝胜非胜朝劣。此亦如是。广如彼释。又婆沙一百六十八云。见道依下必不修上。以是初得道故。无漏依上必修下地。以自在不系故

苦．集边修至唯法念住者。释第六句可知

随于何谛至此谛为境者。释第七句。又正理云。随于何谛现观边修。即以此行相缘此谛为境。谓若苦谛现观边修。即以缘苦四种行相若欲界系缘欲界苦。色界系者缘上苦谛。若于集谛现观边修。即以缘集四种行相。若欲界系缘欲界集。色界系者缘上集谛。若于灭谛现观边修。即以缘灭四种行相。若欲界系缘欲界灭。色界系者缘上灭谛

见道力得故唯加行所得者。释第八句。见道力得故。唯加行所得。非是生得．离染得

智增故至为其自性者。出体。于见道中以智增故立智名。若并眷属。以欲界四蕴．色界五蕴为其自性。又正理云。欲界摄者是思所成。色界摄者是修所成非闻所成。彼微劣故

次于修道至如次修六八者。此即第二约修道辨修

论曰至有顶治故者。修道初念道类智时现修二智。谓道及类。未离欲者未来修六。谓法．及类．苦．集．灭．道。离欲修七。谓加他心。正理云。先已离欲入圣道者。何缘见道中不修他心智。以他心智游观位摄。依容预道方有修义。见道位中为观谛理。加行极速故不能修。无间道中义亦同此。今第十六道类智时。容预道收。故修此智(已上论文)　不修世俗。以道类智有顶治。故。虽三谛边是有顶治。修俗智者别缘故修。此无别缘故不修也

断欲修断至苦集灭道者。释第三．第四句。断欲修断九无间道八解脱道。世俗智．四谛智．法智随应现修。断上七地诸无间道。四谛智．类智．世俗智．灭道法智。随应现修。断欲界加行道。有欲胜进道　有欲言。显断惑未尽。即前八胜进道　俗智．四谛智．法智．类智。随应现修。解脱．加行．胜进。是无间余道。此上未来皆修七智。谓俗智．法智．类智．苦．集．灭．道智。现修不同故前别举。未来修同所以合说

断有顶地至加他心智者。释第五．六句。现修可知。未来亦七。于前未来修中然除世俗有顶治故。加他心智容预道故

断有顶地至四谛他心者。释第七．第八句。断欲修断第九胜进。所以他心不现修者。初离欲染犹未容预故非现修。上地胜进是容预故。所以现修。诸加行道非容预故。亦非现修他心智也。非断障故得．修他心。余文可知。又正理云。四．类不能断欲界染。苦．集二法非上对治。何缘起彼治。此智未来修。若许兼修非对治者。离有顶染等。应兼修世俗。此难非理。唯同对治。于未来修非所许故。谓亦许有相属故修。如见道中修世俗智。或由因力相资故修。如断欲时兼修四．类。断上染位修苦．集法。若断欲染不修类智。断上不修苦．集二法。则渐次得不还果者。应无容起类智现前。阿罗汉应无起苦．集法智。先所得者皆已舍故。先未得者非所修故。由约种类。若先已得为同类因力。引等流智生此智。由先彼智引故。于彼智类复能为因。故此智生因力。资彼虽非同治亦未来修

次辨离染至胜进道亦然者。此即第三约无学辨修

论曰至缘有顶故者。释初句。无学初念。谓断有顶第九解脱苦类尽智。或集类尽智。随应现修缘有顶故

胜进九十随应现修者。释第四句。第二念后诸胜进道。九智．十智随应现修。现修与前解脱道。得修数同故言亦然

未来随应至无生智故者。释第二。第三句。解脱胜进未来随应修九修十

次辨余位至皆如理应思者。此即第四约余位辨修。初颂约练根明修。第二颂约杂．通明修。后颂约圣凡明修

论曰至不修他心者。释初句及第二句中学六。学位练根前五种姓诸无间道。四法智．四．类智随应现修。以学练根断障根无知。正是见惑所引发故。如断见惑。四法类智随应现修。故学练根如彼现起未来修六。四谛．法．类。似见道中八忍无间道。不别标故。或似见道断非想地四无间道。彼地见惑非俗断故。或似见道断非想地。道谛所断一无间故。以学练根如得初果一无间故　虽三解异皆不修俗。以无间道能断障故不修他心。他心是通彼正断障故不能修

诸解脱道至谓加他心者。此下释第三句。学位练根前五种种姓。诸解脱道四法智四．类智随应现修。释所以如前解。未离欲者未来修六。谓四谛智．法智．类智。已离欲者未来修七。谓加他心。非断障故修未来他心。断障解脱非容预故。他心非现修

问如见道中三现观边三解脱道。亦修世俗。练根解脱何故不修　解云见道解脱总有七种。三虽修俗四不能修。从多分似故不修俗。以非全似故。论不言似见　又解见惑解脱总有八种。三修世俗智。五不能修。从多分似故不修俗　又解解脱不修世俗智者。如第十六解脱道故。以学练根如得初果一解脱故。虽三解异皆不修俗

有余师言至亦修世俗者。此师意说。以见道中三现观边解脱道修世俗智故。说练根解脱亦修世俗。此非正义。俗智不能断有顶见惑故

诸加行道至谓加他心者。学位练根。前五种姓诸加行道。俗四法．类。随应现修。俗智亦容为加行故故得现修。非容预故他心非现修。未离欲者未来修七。已离欲八谓加他心。非断障故得修他心

诸胜进道至未来亦八者。学位练根前五种姓诸胜进道。如文可知。容预道故。非断障故。容可行修得．修他心

无学练根至如治有顶故者。重释第一句及第二句中无学七。无学练根前五种姓九无间道。四．类智．灭．道二法智。随应现修。以彼无学练根所断。障根无知。正是有顶修惑所引发故。如断有顶修惑四．类．二法随应现修。故今练根如彼现起。未来修七四谛．法．类．尽。无间是见道非息求故尽智非现修。种类相属故未来修尽智。不修世俗。如治有顶修道惑故不修世俗。练根亦尔。能断障故不修他心五前八解脱至未来修十者。此下释第四句。无学练根前五种姓中各前八解脱。四．类。二法随应现修。未来修八。四谛．法．类．他心．及尽。非通解脱故。他心无现修非断障故。他心有得．修。前八解脱未是息求。犹是见故。尽非现修。种类相属故得．修尽智。此释应八。就前五种姓中。前四种姓各第九解脱。苦．集．类．尽随应现修。如断有顶第九解脱。得应果时初起尽智。未来修九除无生智。此释应九。前五种姓中第五种姓。第九最后解脱道。苦．集．类．尽。随应现修。未来修十加无生智。此释应一切

诸加行道至未来修九者。重释应九。无学练根前五种姓诸加行道。现修如学。俗．四．法．类随应现修。加行道非容预故。他心非现修。未息求故尽智非现修。未来修九。谓除无生

诸胜进道至未来亦十者。重释应一切。无学练根诸胜进道。于无学位第二念已后并是胜进道随其所应尽．无生智可得现修。容预道故他心亦得现修

学位杂修至未来修七者。此下释第二颂释杂修及通此释杂修无间学七。学位杂修诸无间道通有漏无漏。于二无间道中初无间道。四．法。四．类随应现修。第二无间道。俗智随应现修。未来修七。能断障故不修他心

诸解脱道至未来皆八者。释第三句。学位杂修诸解脱道唯无漏故。唯四法．类随应现修。无漏故世俗智非现修。非是他心解脱道故他心非现修。若加行道于前六上增世俗智随应现修。以世俗智能为加行故。加行非容预故他心非现修。诸胜进道于前七上。又加他心随应现修。胜进容预他心现修。此上三道未来皆修八智。皆非断障得修他心

无学杂修至钝八利九者。释杂修无间应八九。无学杂修诸无间道现修如学。四．法．类俗。无间见性非息求故。尽．无生智非是现修。未来所修钝八．利九。各除他心以断障故

诸解脱道至与练根同者。释余道应九或一切。无学杂修诸解脱道。唯四．法．类随应现修。无漏故现不修俗。非他心通解脱道故非现修他心。此解脱道是见非息求。故尽．无生智非现修。若加行道于前六上又增世俗随应现修。俗作加行故得现修。非容预故他心非现修。加行是见非息求故。尽．无生智非是现修。此上二道未来所修钝九．利十。诸胜进道与练根同。钝者九智随应现修。未来亦九。利者十智随应现修。未来亦十

学位修通至未来修七者。此下明修通。此释修通无间学七。学位修通五无间道。是事观故现修俗智。他心解脱虽通无漏及三念住。无间事观唯是有漏。唯心念住。未来修七能断障故不修他心

宿住神境至皆修八智者。释第三句。宿住．神境二解脱道。是事观故现修俗智。五加行道皆是事观现修俗智。为五无间皆是俗智。不可加行有胜无漏。为劣加行。故加行道唯俗现修　他心解脱通有漏无漏。若无漏者。法．类．道．他心智随应现修。若有漏者。俗．他心智随应现修　一切五通诸胜进道。即前法．类．道．俗．他心。并苦．集．灭随应现修。五通胜进既容起他心。准知五通胜进亦容起余四通　此上三道未来皆修八智。除尽．无生。以未得故

无学修通至利九者。释修通无间应八九。无学修通五无间道。现修如学唯世俗智。未来所修钝八。利九。能断障故不修他心

解脱加行至余练根同者。释余道应九或一切。解脱．加行现修如学准前可知。未来所修钝九。利十。诸胜进道与练根同准前可知

天眼．天耳至不名为修者。简二不修。于六通中不言漏尽者。即是前说断惑尽故

圣起所余至唯修俗故者。此下释第三颂。此下即释第一句及下两句。此明圣者起余有漏功德。不别除障。所以不约四道以明。临入灭定心名微微心。此心羸劣现．未唯俗。不修无漏。故婆沙一百五十五云。若起微微心时。若起闻．思．慧等时。于无漏根非舍。非得。非灭。非起　准彼婆沙微微心及闻．思慧等不修无漏。余文可知

若起所余至同前有漏者。明起余无漏功德。此亦无别除障。所以不约四道以明　问尽．无生智。此中何故不言现修　解云此明游观无漏功德。皆是见性。尽．无生智息求非见故此不说　又解尽．无生智前已说故。今者所明。明起余德。或四．法．类即摄尽．无生智。前二解为胜

异生离染至唯修世俗者。此下释第二句及后两句。此后两句通上两处。异生离染现修世俗　问何故圣人离欲染胜进容起他心。异生胜进不言现修　解云圣于离欲染胜进位中。唯起无漏他心智。以作四行似断道故。又顺断道于道有力。异生他心唯是有漏。与能断道六行。不同。理．事别故。不相顺故。不得现修　或异生位离染胜进容起他心。此文但言世俗智者。据加行．无间．解脱。从多分说。或亦应说。而不说者略而不论。若断欲界第九解脱。及断色界前三定第九解脱。得上根本他心。前八未得。复不修下。故不别标。及依根本四静虑定起离染胜进离染加行道。此等未来皆修二智谓于前俗。又加他心。除前所说所余一切加行无间．解脱．胜进。未来皆唯修世俗智

修五通时至现未唯俗者。明异生修五通。修五通时。五加行道。宿住．神境二解脱道现修俗智。他心一解脱道。现修俗．他心。五胜进道。俗．他心二随应现修。此上未来一切皆修俗．他心二。五无间道。现在．未来唯修俗智。天眼．天耳二解脱道。无记性故不名为修

依本静虑至现未来修者。明异生修余功德。若依根本四静虑地修余功德。四无量等皆现修俗。未来修二谓加他心。唯顺决择分必不修他心。以是见道近眷属故。除依本静虑。若依余地定修余功德不净观等皆唯世俗智。现在．未来修。颂文窄故但说修未来。长行文宽兼说修现世

诸未来修至曾所得非修者。此即第五约地辨修。一问诸未来修为修几地。二问诸所起得皆是修耶。前七句答初问。后一句答第二问

论曰至此地有漏者。释初两句。此明修有漏也。诸有漏道及无漏道。修有漏法。总有二类。一依此地现起之时。能修未来此地有漏。二得此地时。能修未来此地有漏。故显宗三十六云。诸道依此地及得此地时。能修未来此地有漏。谓依此地世俗圣道现在前时。未来唯修此地有漏。以有漏法系地坚牢难修余故。随依何地离下地染。第九解脱现在前时。亦修未来所得上地根本．近分有漏功德。离下地缚必得上故(正理七十四。文同显宗)　问修有漏中何故不言为离此地时。修此地有漏　解云用有漏道及无漏道离染之时。修诸有漏不异依此地及得此地时。修此地有漏。依下地道渐离上染。复不能修上地有漏。不同修无漏故不别说　问如无漏道依此下地离下地染。九无间道．八解脱道。修上近分有漏道不。若言修者。此文何故不说。又与正理七十四相违。如彼论云。虽下圣道断烦恼时。诸上地边有能同治。然由有漏系地坚牢。未离下时未能修彼　若不修者虽顺此文。依此修此即与前说贤圣品相违。如彼颂云。圣二离八修各二离系得。长行解云。诸有学圣用有漏道。离下八地修断染时。能具引生二离系得。用无漏道离彼亦然。由二种道同所作故　解云无漏道离下染时九无间道．八解脱道。不能修上近分有漏　问若作此解虽顺论文亦符正理。贤圣品文云何释通　解云若以无漏道离下八地染。亦能引生二离系得者此据第九解脱道离下染尽。方修上地近分有漏。若别而言。前九无间．八解脱道离下染时。未修上地近分有漏。尔时唯有一无漏得。故不相违　又解云。以无漏道离下染时。九无间道．八解脱道。亦修上地近分有漏。同治修故　问若作此解虽顺贤圣品文。何故此文不说依此修上。又正理论云何释通　解云从多分说依此修此。故偏说之。上地近分或修。不修。若无漏道离下染即修。若余无漏依下地起。即不修上近分有漏。以不定故是故不说。正理论说自是彼计。非所许故无劳会释。显宗亦有两说云。虽下圣道断烦恼时。诸上地边有能同治。然由有漏系地坚牢。未离下时未能修彼。有说亦修彼。起彼断得故。前解同显宗前说。后解同显宗后师。又显宗三十二云。由此有学离八修断。世出世道随一现前。各未来修世．出世道。此总相说。以无漏道离上七地前八品时。不修上边世俗道故。唯有无漏一离系得。离第九品方可具二。或应许得离系道而修。或应断染时许依下修上。显宗三解。前解同显宗前师。后解同显宗后二说　问俱舍为同何说　解云或同前解。或同后解。皆无妨矣　问依此地起无漏皆修此地有漏法耶　解云亦有不修者如婆沙百六十三。解初定净．无漏四句中。有修无漏初静虑非净中云。圣者依初静虑离初静虑乃至无所有处染。九无间九解脱道时。及离非非想处染。九无间道八解脱道时。婆沙既言。依初定离初定染。不修初定净。明知有无漏依此地不修此地有漏。又准此文。依初定起无漏解脱道等。不修当地有漏他心智。前言修者。据无漏他心智说

圣为离此地至通二四道者。释第三第四句。此明修无漏也。修无漏中总有三类。一为离此地时。能修此地及下无漏。望离染地言修此地。不望依地。若望依地亦名修上。二得此地时。能修此地及下无漏。三依此地中诸道现起。能修此地及下无漏。故显宗三十六云。圣为离此地及得此地时。并此地中诸道现起。皆能修此及下无漏。谓随何地有漏．无漏加行等道。正现在前为欲断除此地烦恼。未来修此及下无漏。下于上染同能治故。虽下圣道断烦恼时。诸上地边有能同治。然由有漏系地坚牢。未离下时未能修彼。有说亦修彼。起彼断得故。随依何地离下地染第九解脱现在前时。亦修未来所得上地。及诸下地无漏功德。随起此地世俗．圣道现在前时。未来皆修此及下地无漏功德(正理同显宗唯无有说)　问若言离此能修此及下无漏法者。见道能离三界见惑。随依何地但修自．下。不修上地无漏见道　答婆沙云。见道依下必不修上。以是初得道故。无漏依上必修下地以自在不系故　解云见道初得不自在故势力未强。随依何地但修自．下不能修上。已离见惑无漏见道．虽上地中有同对治。下势力劣不能修上。修道无漏非是初得。势力增强随依何地离上染时。能修上地同对治道修道无漏　问若第三类云依此地能修此地及下无漏不修上者。即与婆沙定蕴相违。如彼说云。离上地染依下地转根。亦能修上已离染地　解云俱舍且依渐次得地言修自．下。不修上者以未得故　或可。俱舍言修自．下。据决定说。修上不定故不别说　或可。俱舍言不修上据不自在。婆沙定蕴言修上者据自在说。以实而言。若于上地得自在者能修上地。若于上地不自在者不能修上。故婆沙六十七云。应作是说。若于上地已得自在。而依下地学转根等。亦得上地无漏果道。又婆沙九十解乐根中云。问若已离第三静虑染依第二静虑及下三地。信胜解练根作见至。彼不起后向命终。往生第四静虑以上诸地。彼成就何乐根。答彼于上地若得自在。当练根时亦能修上无漏乐根。设于上地不得自在。彼得果已亦必起胜果道。修上无漏然后命终。是故圣者生第四静虑以上。决定成就无漏乐根

唯初尽智至第九解脱道者。释第五．第六．第七句。此显别缘修诸有漏。唯初尽智随依何地现在前时。力能遍修九地有漏意地所摄。闻．思．修所成不净观等无量功德。所以者何。三界．九地能缚众惑断无余故。所缚善法通畅故。如能缚绳断所缚人气通。又彼自心杀惑怨已今登王位。一切善法起得来朝。譬如大王登祚之日。西国风俗以水洒顶。是故经言灌顶大王。一切境土皆来朝贡随方所尚种种珍奇。然此生上必不修下。如生初定得阿罗汉不修欲界诸有漏善。乃至生有顶得阿罗汉。不修下八地诸有漏善。以身生上定不成下有漏善故。所以生上不能修下。初尽智言。显离有顶第九解脱道。及前五种姓练根时位第九解脱道。皆舍前道创得果故。并能通修九地有漏　问三类智边亦是别缘。能修自．下有漏俗智。何故此中唯言尽智　答如正理云。于见道位三类智边。虽亦能修自．下俗智。先已说故此不复论

诸所言修至势力劣故者。释第八句。诸所言修。唯先未得现在今起此是能修。未来今得此是所修。谓下别释。一明是所修．非所修。二明是能修．非能修　问若言未得今得方是所修。曾得弃舍还得非修。何故婆沙一百五十云。问若退上果住下果时。所得下果名得．修耶。答名得非修。问彼还进得所退果时。所得上果名得修不。答若过去者名得非修。若未来者名为得．修。问何故过去者名得非修。未来者名得．修耶。答若现在道与彼为因者。可说彼为得．修。现在道与过去道无因义。故名得非修。问诸退上果住下果时。所得未来下无漏果既有现在无漏得因。何不名修。答若现在因由胜进故得未来者彼可名修。退住下果时。现在无漏得虽是彼因。而非胜进故不名修。不由现在得．修彼未来故。但由退故彼得现前　准婆沙文。退上果得下果。下果不名修。复从下果还得上果上果名修。此既曾得。如何名修。岂不与此俱舍相违　解云未曾得有二。一从来未曾得。二得胜曾得名未曾得。如退上果后重得时。虽有昔曾得。由胜进位得胜曾得故。亦名未曾得。未曾得言含斯二义。故非此文曾得所摄　又解曾得有三。一得劣曾得。如退上果得下果时。二得等曾得。如第二念已去得自类法。三得胜曾得。如退上果后重得时。此论据前二曾得从多分说。故言曾得非所修也。若据少分得胜曾得亦是所修。婆沙据此第三说也。各据一义并不相违　又解论意各别。无劳会释。余文可知

为唯约得说名为修者。此下第六通明四修义。此即问也

不尔者。答。云何者。征

修有四种至四除遣修者。释

如是四修依何法立者。问

颂曰至立治修遣修者。就颂答中。上两句明得．习二修。下两句明治．遣二修

论曰至现具二修者。释上两句。若现。若未创得彼法名为得修。此唯初念不通后也。但至现在体现在前名为习修。或名行修。此通初．后。故正理云。诸未曾得功德现前。及得未来所余功德。新修得故皆名得修。曾得．未曾功德现起。现修习故皆名习修(已上论文)　杂心择品云。习修者谓曾得善法相续生(已上论文)　彼说不然岂有未曾得法体初现前不名习修。应是译家误耳。此二俱依有为善立。有为简异无为。善言简染．无记。故婆沙一百六云。如契经说。善有为法应修非余。所以者何。若诸智者为爱果故。精勤修习令渐增长说名为修。善有为法能得爱果。谓得世间可爱异熟增上果故。亦得出世离系果故。诸有智者精勤修习。从下至中从中至上。令速能获得所求爱果。染．无记法及善无为。无如是用故不名修(已上论文)　问色．不相应亦名修不　解云皆名为修。若生得善等起者是生得善摄。若加行善等起者是加行善摄。诸论既言诸有为善皆名为修。是修何几。故品类足论十五千问品修．不修分别十二处云。几应修等者八不应修。四应分别。谓色处或应修或不应修。云何应修。谓善色处。云何不应修。谓不善．无记色处。声处．意处亦尔。法处或应修或不应修。云何应修。谓善有为法处。云何不应修。谓不善．无记法处。及择灭(以此故知。色等定是修)约世分别。未来唯得。起得得故有得．修。体未现前无习修。现具二修有法俱得故有得修。体现前故有习修　问闻．思二慧能修未来不　解云不能修。故婆沙一百八十八云。问此三念住谁现前修几。答闻所成现在前时。唯修闻非思．修。思所成现在前时。唯修思非闻．修。此中闻．思刹那现前时。以习修故名修。非修未来以势劣故。则以此故唯修自不修他。修所成现前时。能修三种。闻．思自力虽不能修未来。而由他力有未来修义(已上论文)　治遣二修依有漏法者。释下两句。明对治修．除遣修。此之二修依有漏法立。此有漏法望对治道生边有能治故名对治修。对治即是四种对治。故杂心择品云。对治修者。谓修四种对治名为对治修。是有漏法敌对治故(已上论文)　若望离缚义边。除遣惑缚名除遣修。故正理七十四云。于身等法得能治故。所治身等名对治修。故于身等得对治时。即说名为修于身等。余有漏法．类亦应然。缘身等境烦恼断故。说身等法名除遣修。故缘身等烦恼断时。亦说名为修于身等。余有漏法例亦应然。此二但依有漏法立。又婆沙一百五十五云。问眼等根云何不修。复云何修。答乃至眼等诸根。对治道未生名不修根。此依对治修说。又乃至缘眼等所有烦恼。未断．未知名不修根此依除遣修说。若眼等诸根对治道已生名为修根。此依对治修说。又缘眼等所有烦恼。已断．已知名为修根。此依除遣修说

故有漏善至前后二修者。对辨宽狭。故有漏善具足四修。若望善义边有得．习二修。若望有漏义边有治．遣二修。故具四种。无漏有为具前得．习二种修也。余有漏染及无记法。具后治．遣二种修也。故婆沙一百五云。然四种修历法分别。应作四句。有法是前二修非后二修。谓无漏有为法　有法是后二修非前二修。谓染污及无覆无记有为法　有法是前二修亦是后二修。谓善有漏法　有法非前二修亦非后二修。谓无为法

外国诸师至乃至广说者。叙异说。此论名外国诸师。婆沙云西方诸师。在迦湿弥罗国外故名外国。在迦湿弥罗国西故名西方。说修有六。于前四上加防．观二修。防护诸根名防护修。观察身故名观察修。婆沙名分别修。名异义同。前经证防护修。后经证观察修

迦湿弥罗国至即治遣修摄者。正义通经。迦湿弥罗国诸论师云。所言防护．观察二修。应知即是前四修中。对治．除遣二修所摄。于根及身。若望能防．能护．能观察义边名对治修。若望所防所观遣惑义边名除遣修　上来明四修皆据正修。若据当修与前差别。故正理七十四云。有于此中约当修义分别诸法具修多少。有法具四名为当修。有法具三。有法具二。有法具一。有法全无。谓善有漏未永断时。可得可生具足四种。此未永断故当具治．遣修。以可得故当具得修。是可生故当具习修。已得可生具三除得。可得不生具三除习。已得不生及不可得已生具二。谓治．遣修。及染．无记未断亦尔。若善有漏已永断时。可得可生具得．习二。可得不生具一谓得。已得可生具一谓习。有为无漏应知亦尔。除前所说皆是全无。谓无漏法中已得不生等　若不生法不住身中。但由得故即名修者。应许择灭亦名为修。无差别故　此难非理。彼同类法住身中故。谓不生法虽不住身。同类住身名修无失。又彼由得为果住故。谓未来世不生善法。由今得生表为果住。义言我等阙缘不生。非谓今时不蒙招引。择灭异此不可为例。又未来世不生善法。亦有因力摄益现身。择灭不然故无修义。又由择灭唯是果故。谓修本为获得胜果。灭非有果故不应修。又由择灭无增．减故。谓可修法依下至中。依中至上。择灭不尔。于修无用故

俱舍论记卷第二十六

保延元年七月十九日于大道寺点了俱舍论记卷第二十七

        沙门释光述

    分别智品第七之二

如是已辨至今当显示者。此下当品大文第二明智所成德。就中。一结前生起。二别明　此即结前生起

于中先辨至有十八种者。此下第二别明。就中。一明不共法。二明共功德　就明不共法中。一举数标名。二依名别解　此下第一举数标名。就中。一生起。二问。三释。此即生起

何谓十八者。此即问也

颂曰至故名不共者。此即释也

且佛十力相别云何者。此下第二依名别解。就中。一明佛十力。二明四无畏。三明三念住。四明佛大悲。五明佛同．异　就明佛十力中。一明佛心力。二明佛身力　此下第一明佛心力。此即问也。颂曰至于境无碍故者。就颂答中。初六句出体。次两句依地。次一句依处．依身。后一句释力义

论曰至十智为性者。释初句。处谓是处。称合道理相容受义名为是处。如说善因感爱果等。定有是处。非合道理不相容受义名为非处。如说善因感非爱果等。必无是处。此处．非处通一切法。以一切法皆有是处．非处义故。智能知此处．非处故名处．非处智力。具以如来十智为性。以佛十智随应皆知处．非处故。故显宗三十六云。知一切法自性功能理定是有。名为处智。知一切法自性功能理定非有。名非处智。此智通缘情．非情境。与一切智皆不相违。恐于略说少功难悟。故复此中折出余九

二业异熟至谓除灭道者。释第二句。知是类业感是异熟。名业异熟智力。颂但言业。影显异熟。此业异熟。若远相望说业为因。异熟是果。若细分别。刹那前后自类相望。皆有因果。并通苦．集。故十智中八智为性。除灭．道智。不缘苦．集业异熟故。故显宗云。谓善分别如是类业感如是类诸异熟果。无挂碍智名业异熟智力。或说名为自业智力。谓善分别如是类果。是自所造业力所招。非妻子等所能与夺。如是类业必招自果。不可贸易。无挂碍智名自业智力。婆沙三十名业法集智力。业是因。法是果。集通因．果。业是能集。法是所集。与此俱舍名异义同

三静虑至等至智力者。此下释第三句　静虑。谓四静虑　解脱。谓八解脱　等持。谓三三摩地　等至。谓八等至　此等并是定之异名。智能如实知静虑等。名静虑等智力

四根上下智力者。知信根等上下差别。名根上下智力。故显宗云。若如实知诸有情类能逮胜德根品差别。无挂碍智名根上下智力。虽有中根。而待胜劣是劣胜摄故不别显。此中根名为目何法。谓目信等。断善根者总相续中亦有去来信等善法。或目意等

五种种胜解智力者。知有情类种种胜解意乐差别。名种种胜解智力。胜解即是心所法也。故显宗云。若如实知诸有情类意乐差别无挂碍智。名种种胜解智力。意乐胜解名差别故

六种种界智力者。知有情类种种界性名种种界智力。故显宗云。若如实知诸有情类前际无始数习所成志性。随眠．及诸法姓种种差别。无挂碍智名种种界智力。应知此中界。与志性．随眠．法姓名之差别

如是四力至谓除灭智者。如上所明四力所缘定．根．解．界皆通苦．集．道谛所摄。故此四力皆九智性。不缘无为故除灭智

七遍趣行智力至十智为性者。释第四句。一切诸行随其所应。皆能趣果名遍趣行。佛于一切遍趣行中。皆如实知名遍趣行智力。前解九智除灭。准此所趣果唯是灭。后解十智通知因果。故显宗云。谓如实知生死因果。及知尽道无挂碍智。名遍趣行智力

八宿住至皆俗智性者。释第五句。知昔过去宿住曾事。故名宿住随念智力。以念强故此中别标。随更事念故名随念。于未来世死此生彼名为死生。智如实知名死生智如是二力并是事观。皆俗智性。故显宗云。谓如实知自他过去宿住差别。无挂碍智名第八力。若如实知诸有情类于未来世诸有续生。无挂碍智名第九力(已上论文)　其死生智若据根本。是天眼通唯缘现在。言缘未来。据通所引眷属说也。如下六通当更别释

十漏尽智力至十智为性者。释第六句。漏尽是灭。余文可知。又显宗云。此后三力即是三通。以六通中此三殊胜。在无学位立为三明。在如来身亦名为力。神境．天耳设在佛身。亦无大用故不名力。且如天眼能见有情善恶趣中异熟差别。由此能引殊胜智生。亦正了知能感彼业。由此建立死生智名。神境．天耳无此大用。是故彼亦不立为力。然不别说他心力者。义已摄在根等力中。以他根等中有心心所故

已辨自性至男子佛身者。释第七．第八．第九句。第八宿住随念智力。第九死生智力。五通性故。依四本定。余八通依十一地。俗智宽故。依身可知　又约念住分别者。如婆沙三十四云。念住者种种胜解智力。宿住随念智力。唯法念住。死生智力。唯身念住。漏尽智力。若缘漏尽境故则法念住。若依漏尽身故则四念住。余力皆四念住　解云胜解智力。别缘心所胜解法故唯法念住。宿住随念智力。通缘过去五蕴为境。亦唯法念住。死生智力。缘色法故唯身念住。漏尽智力。两说如文　余六种力皆四念住。于六种中处非处．业异熟．遍趣行智力。此三通四。相显可知　定力通四者。定言总摄相应．俱有。若知随转色。是身念住。若知受心。是受．心念住。若知余法。名法念住　根力通四者。根谓信等善根。或意根等故通四念住　界力通四者。界者即是志性随眠。及诸法姓故亦通四

已辨依身何故名力者。释后一句。此即问也

以于一切至生多少等者答。以于一切所知境中。智无碍转故名为力。由此十力唯依佛身。所以者何。唯佛已除诸惑习气。于一切境。随欲能知。余二乘等与此相违。虽亦有智于境有碍。故不名力。如舍利子舍求度人。昔佛在世时有一人。誓多门首求度出家。舍利子等观知此人。八万劫来未种解脱分善。以无出家因缘故舍而不度。其人叹恨求度不舍。后佛来见。度令出家。说法获果。舍利子等怪而请问。佛告彼曰。我昔过去于那伽罗喝国。共此国人。扫洒街衢。严诸供具。欲请定光如来供养。时求度人入城卖柴。因知此事遂即发愿我更取柴得钱供养。至彼山中遂被虫食。临欲命终。欲称彼佛名号。忘而不忆。乃云南无城中欲所迎者。即名种顺解脱分善。虽昔起善。由时远故。舍利子等而不能知　问声闻极疾三生。极迟六十劫。如何八万不入圣耶　解云三生．六十据相续修。若有间断无妨多劫　问昔未曾起顺决择分。今生如何能入圣耶　解云彼昔亦曾起顺决择分善。故于今生入圣获果　又如舍利子不能观知鹰所逐鸽前后二际生多少等。如大智度论云。佛在祇洹住。晡时经行。是时有鹰逐鸽。鸽飞来佛边住。佛经行过之影覆鸽上。鸽身安隐。怖畏即除。不复作声。后舍利子影到鸽。便作声战怖如初。舍利弗白佛言。佛及我身俱无三毒。以何因缘佛影覆鸽鸽便无声不复怖畏。我影覆上鸽便作声战怖如初。佛言。汝三毒习气未尽。以是故汝影覆之怖畏不除。汝观此鸽宿世因缘几世作鸽。舍利弗即时入宿命智三昧。观见此鸽从鸽中来。如是一．二．三世乃至八万大劫。常作鸽身。过是已往不复能见　舍利弗从三昧起白佛言。是鸽八万大劫中常作鸽身。过是已前不能复知。佛言。汝若不能尽知过去世。试观未来世。此鸽何时当脱。舍利弗即入愿智三昧。观见此鸽。一．二．三世乃至八万大劫。未脱鸽身。过是已往亦不能知。从三昧起白佛言。我见此鸽从一世．二世。乃至八万大劫未免鸽身。过此已往不复能知。我不知过去．未来齐限。不审。此鸽何时当脱。佛告舍利弗。此鸽非诸声闻．独觉所知齐限。后于恒河沙等大劫中。常作鸽身。罪讫得出。轮转五道后得为人。经五百世中乃得利根。是时有佛度无量阿僧祇众生。然后入无余涅槃。遗法在世。是人作五戒优婆塞。从比丘闻赞佛功德。于是初发心愿欲作佛。然后于三阿僧祇。行六波罗蜜。十地具足得作佛。度无量众生已入无余涅槃。是时舍利弗向佛忏悔。白佛言。我于一鸽尚不能知其本末。何况诸法(亦由时远而不知也)

如是诸佛至此触处为性者。此即第二明佛身力

论曰至那罗延者。此释初句　那罗延。此是神名。此云人种

有余师言至无边心力者。释第二句。叙异说

大觉独觉至力有胜劣者。复对三人支节相连对愿差别。大觉支节相连似龙蟠结。独觉支节相连似连锁。轮王支节相连似相钩。故三相望力有胜劣。准婆沙三十。支节相钩是铜轮王。若据金轮骨节连锁

那罗延力其量云何者。释第三句。此即问也

十十倍增至成那罗延者。答。于凡象等十十倍增故。说后后力增前前十倍。一凡象。谓西国凡受用象。二香象。西国别有一类好象名为香象。拟战时用。三摩诃诺健那(此神名。此云大露形)。四钵罗塞建提(亦是神名。钵罗此云胜。塞建提此云蕴)。五伐浪伽(亦是神名。此云妙支)。六遮努罗(亦是神名。此云执持)。七那罗延(如前说)。有说可知

于所说中唯多应理者。上来总有三说。如来身力。论主评取法救所说。故言于三说中唯多应理。正理．显宗亦同此说

如是身力至离七外别有者。释第四句。此中两说。一说力是所触中大种差别。若大种胜即名为力。异余大种故名差别。有说力是所造触。离七外别有力触。此非正义。又婆沙三十辨身力身劣中总有五说。一说四大无偏增。强胜名身力羸弱名身劣。第二说地增名身力。水增名身劣。此说大种增。第三说重增名身力。轻增名身劣。第四说离七所造触。外别有所造触。名身力身劣。第五评曰应作是说。即四大种及所造触。俱是身力身劣自性。谓若调和俱名身力。若不调和俱名身劣。正理意同婆沙。俱舍初说当婆沙初说。第二说当婆沙第四说。俱舍既无评家。即以婆沙第五评家为正　又解俱舍非以婆沙评家为量。若作此解以初师为正　又解俱舍言力是所触中大种差别者。是经部义。彼宗触中大种是实。余皆是假。依大种立故。今说力是大种差别。论主意朋经部。故叙彼宗此解似胜

佛四无畏至初十二七力者。此即第二明四无畏

论曰至如第七力者。佛四无畏如经广说。一我于诸法皆正等觉。若外难言非正等觉。如理为释无怖畏故十智为性。如前第一处非处力。二我于诸漏皆得永尽。若外难言非漏永尽。如理为释无怖畏故。或以六智为性。或以十智为性。如前第十漏尽力说。三我为弟子说能障法染必为障。若外难言染非能障。如理为释无怖畏故八智为性。如前第二业异熟力。四我为弟子说能出道修必出苦。若外难言道非出苦。如理为释无怖畏故。或以九智为性。或以十智为性。如前第七遍趣行力。故婆沙三十一云。一正等觉无畏。如契经说。我是诸法正等觉者。若有世间沙门．梵志．天魔梵等。依法立难。或令忆念于如是法非正等觉无有是处。设当有者我于是事正见无由。故得安隐无怖无畏自称。我处大仙尊位。于大众中正师子吼转大梵轮。一切世间沙门．梵志．天魔梵等所不能转。二漏永尽无畏。如契经说。我于诸漏已得永尽。若有世间沙门．梵志．天魔梵等依法立难。或令忆念有如是漏未得永尽无有是处。设当有者乃至广说。三说障法无畏。如契经说。我为弟子说能障法染必为障。若有世间沙门．梵志．天魔梵等依法立难。或令忆念有此障法染不为障无有是处。设当有者乃至广说。四说出苦道无畏。如契经说。我为弟子说能出道。修必出苦。若有世间沙门．梵志．天魔梵等依法立难。或令忆念修如是道不能出苦无有是处。设当有者我于是事正见无由。故得安隐无怖无畏。自称我处大仙尊位。于大众中正师子吼转大梵轮。一切世间沙门．梵志．天魔梵等所不能转。又婆沙三十一云。如是所说十力．四无所畏。一一力摄四无畏。一一四无畏摄十力故。则有四十力．四十无畏。然前说初无畏即初力。第二无畏即第十力。第三无畏即第二力。第四无畏即第七力者。依相显说。理实世尊成就四十力．四十无畏。依根本说但言成就十力．四无所畏

如何于智立无畏名者。问

此无畏名至目诸智体者。答文可知

理实无畏至体即是智者。论主解。理实无畏是智所成。智即是因。无畏是果。不应说言体即是智。故正理七十五云。如何可说无畏即智。应言无畏是智所成。理实应然。但为显示无畏以智为亲近因。是故就智出无畏体。夫无畏者。谓不怯惧。由有智故不怯惧他。故智得为无畏因性　又解论主叙经部解。离智别有无畏体性。正理若言离智别有其体是何

佛三念住至缘顺违俱境者。此即第三明三念住。问及颂答

论曰至第三念住者。释上句三念住及下一句。初指经说。二别释三。一缘顺境不生欢喜住正念知。二缘违境不生忧戚住正念知。三缘顺．违不生欢．戚住正念知。正理论云。如前说四今复说三。可总说言念住有七。今三摄在前四中故。谓在缘外法念住摄。又婆沙三十云。如是三种不共念住。应知亦摄在处非处智力。广分别义如理应思

此三皆用念惠为体者。释上一句中念惠。此即出体

诸大声闻至不共佛法者。问。此三念住声闻亦能具。如何唯佛名不共法

唯佛于此至得不共名者。答。唯佛于此弟子欢．戚。不但惑除并习亦断。故名不共。声闻犹有欢戚习故　或诸一切出家弟子。皆随属佛有顺。有违。及有顺违。应甚欢．戚。佛能不起可谓希奇。非属诸声闻不起欢．戚非奇特故。诸声闻等虽有弟子。但相依住非真随属。若真随属唯佛大师。故唯在佛得不共名

诸佛大悲至异悲由八因者。此即第四明佛大悲

论曰至如共有悲者。释初句。如来大悲俗智为性。若异此俗智者。则不能缘一切有情。亦不能作三苦行相。如共有悲无嗔为性。唯缘欲界有情作苦苦行相

此大悲名依何义立者。释第二．第三句。此即问也

依五义故至能齐此故者。答文可知

此与悲异至哀愍异故者。释第四句。明大悲异悲。大悲无痴为性。悲无嗔为性。大悲三苦行相。悲苦苦行相。大悲缘三界有情。悲缘欲界有情。大悲依第四静虑。悲通依余静虑。大悲唯依佛身。悲通依余身。大悲离有顶证得。悲离欲界证得。大悲事成。悲但希望。大悲于一切有情平等拔苦。悲不平等但拔欲界有情苦故　问此大悲何力摄　答处．非处智力摄。以佛世尊不共功德多分。摄在处非处智力中故

已辨佛德至诸佛有差别者。此即第五明佛同异。结问颂答

论曰至等究竟故者。释上两句。由三事等。一由三无数劫福德智慧二种资粮等圆满故。二由五分法身等成辨故。三由利他所化有情等究竟故

由寿种姓至机宜别故者。释下两句。显佛差别。或有诸佛寿年一百。或有诸佛寿二万等　种谓种类。此据总说。姓即种中差别姓也。应知种中各有多姓。乔答摩是刹帝利中之一姓。乔中所生名乔答摩也。旧云瞿昙讹也。曾闻往昔刹帝利种被贼篡位。父死子逃。有仙人慈收其子养。意念其种不绝后嗣。后渐长大。有瞻星者白彼怨王。刹帝利种还有星玉。怨王出赏募人令捉。仙行去。后遂被捉获。将送怨王。怨王逐令锵身令罪。仙还所止。不见小儿。观知所在来至其所。知不可活。遥劝小儿令起世情。冀留遗体。小儿苦恼有志不从。仙化蜜云为其掩障。细雨沽洒暂息苦饥。现一女人以动其想。小儿缘此泄精于地。仙以牛粪承裹而归。致甘蔗园。因日光触粪团开割。生一男子。形容殊妙。后长为王。因以相传为牛粪种。或名地种。或名日种　迦叶波。此云饮光。即婆罗门种中之一姓也　或有诸佛身长丈六。或有诸佛复过于此。或有诸佛般涅槃后法住千年。或有诸佛般涅槃后法住七日等。余文可知

诸有智者至深生爱敬者。此下因前义便略明佛德劝人修学标名举数

其三者何者。问

一因圆德至三恩圆德者。答。列三德名

初因圆德至修无慢故者。此下别释。此释因圆德复有四种。如文可知

次果圆德至踰百千日者。释第二果圆德亦有四种。一智。二断。三威势。四色身　就智圆德复有四种。一无师智。由自悟故。二一切智。知诸法体。三一切种智。知诸法用别。或一切智知诸法自相。一切种智知诸法共相。或一切智证真理。一切种智达俗事。四无功用智。不作加行任运起故　二断圆德复有四种。一一切烦恼障断得择灭。二一切定障不染无知断得非择灭。三即前二障断已不退名毕竟断。简异钝根。四不但断烦恼并习气亦断。简异二乘。惑之习气无有别体。但习无时说名为断。断无别体。此中亦应别说断根障等。言断定障。影显可知以类同故。或略不说。又准此中所明。断得通于二灭。或正断德唯是择灭。若据兼说通非择灭。此文断德据正及兼。故通二灭。前明断德。据正以论故唯择灭

第三威势圆德亦有四种。一于外境或时先无。今匆化有。或时先有。变转异本。化变住持自在威势。二于寿量或促至八十。或劫延三月自在威势。三于空于障于极远中皆能速行。或偃卧空中或极障能度。或极远速行。或小芥子．大妙高山展转相入。自在威势。四佛所至处能令世间华果等物。种种本性法尔转变殊胜于前。希奇威势　又威势圆德复有四种如文可知　第四色身圆德亦有四种。一具三十二众相。二具八十随好。三具大力。力如前说。第四可知

后恩圆德至善趣三乘者。于前三中后恩圆德亦有四种。谓令永解脱三恶趣为三。令永解脱善趣生死为一。故名为四　或能安置善趣为一。复能安置三乘为三。故名为四

总说如来至如大宝山者。总说如上。别说难穷。此则显佛三德宝山

有诸愚夫至不能信重者。伤愚不信

诸有智者至后必得灭者。赞智获福。依佛引生五种果故。一得不空果。以见佛时必得果故。二得可爱果。三得殊胜果。四得速疾果。五得究竟涅槃果故。引颂可知。正理．显宗释佛因．果．恩德三种。又同此论

已说如来至今当辨者。此下大文第二明共功德。就中。一总标名二别解释　此即总标结前生起

颂曰至亦共异生者。明佛共德。谓无诤．愿智．四无碍解．六神通．四静虑．四无色．八等至．三三摩地　此云等至四无量．八解脱．八胜处．十遍处等。随其所应。谓前三门唯共二乘。通．静虑等亦共异生。正理论云。虽佛身中一切功德行相清净殊胜自在。与声闻等功德有殊。然依类同说名为共

前三门中至欲界有事惑者。此下第二别解。就中。一明共圣德。二明共凡德　就明共圣德中。一明无诤行。二明修愿智。三明无碍解。四依边定得　此即第一明无诤行

论曰至俗智为性者。释第一句。释名出体。故正理云。然一切诤总有三种。蕴．言．烦恼有差别故。蕴诤谓死。言诤谓斗。烦恼诤谓百八烦恼。由此俗智力能。止息烦恼诤故。得无诤名

第四静虑至他身烦恼者。释第二句。第四静虑为其所依。四乐通行中最为胜故。不动简前五种姓。应果简有学。第六种姓不动应果能起。非余五种姓及有学人能起。余尚不能自防起惑。况能止息他身烦恼

此唯依止至总缘境故者。释下两句。此唯依止三洲人身。性猛利故非依余处。谓缘欲界未来有事修断烦恼。勿他烦恼缘已生故。诸见所断无事烦恼。不可遮防。迷谛理生。内起随应总缘境故

辨无诤已至为所缘故者。此即第二明愿智。释名可知。此愿智自性是世俗智。地是第四定。种姓是不动。身是三洲人身。与无诤同。但所缘别。以能遍缘三界．三世一切法故

毗婆沙者至如田夫类者。毗婆沙者有作是言。愿智不能证知无色。观彼将入无色因行寂静相别。即能比知无色界果。观彼初出无色界心。等流果别犹寂静故。与彼无色心相似名为等流。即能比知前无色因。如田夫类见芽知种。见种知芽。此非正义。应作是说。证知无色。故婆沙一百七十九云。问云何愿智知无色界。有说由观等流及行差别。如观行路之人知所从至。有说若尔愿智应是比量智非现量智。应作是说。此愿智不观因而知果。不观果而知因。故此智是现量智非比量智　又婆沙云。问宿住随念智。与缘过去愿智何差别。复次宿住随念智。知有漏五蕴。此愿智知有漏．无漏诸蕴。复次宿住随念智。知欲．色界五蕴。此愿智知三界及不系诸蕴。复次。宿住随念智。知诸蕴共相。此愿智知诸蕴自相及共相　又云。问他心智与缘现在愿智何差别。复次。他心智缘一物为境。此愿智缘一物或多物为境。复次。他心智缘自相境。此愿智缘自．共相境。复次。他心智缘他相续。此愿智缘自．他相续。复次。他心智缘心．心所法。此愿智缘五蕴　又云。问云何愿智能知未来。有说以过去．现在比知。如田夫下种已比知有如是果生。彼亦如是。有说。若尔愿智应是比量智非现量智。应作是说。此愿智不待观因而能知果。是故此智是现量智非比量智

诸有欲起至皆如实知者。此明加行。将起愿智先发诚愿求知彼境。顺逆出入八有心定。乃至后时便入边际第四静虑以为加行。从此定无间随前所入边际定势力胜劣。如先愿力引正智起。此名愿智。于所求境皆如实知

已辨愿智至余如无诤说者。此即第三明四无碍解

论曰至兼显所缘者。此释初颂。于境领悟决断无碍名无碍解。是利根故名无退智。谓无退智缘能诠法名．句．文．身立为第一。正理七十六云。趣所诠义说之为名。即是表召法自性义。辨所诠义说之为句。即是辨了法差别义。不待义声独能为觉生所依托说之为文。即是迦．遮．吒．多．波等。理应有觉不待义声。此觉不应无所缘境。此所缘境说之为文。文谓不能亲目于义。但与名．句为诠义依。此三能持诸所诠义。及轨生解故名为法。即三自性说之为身。自性．体．身名差别故。三与声义极相邻杂。为境生觉。别相难知。故说身言显有别体(已上论文)　除名．句．文缘所诠义。立为第二义无碍解　缘诸方域种种言词。立为第三词无碍解　缘应正理无滞碍说。此无滞说名之为辨。及缘自在任运现前定．慧二道。由有道故善应物机能无滞说。道是辨因亦名为辨。立为第四辨无碍解。故正理云。若无退智缘应正理无滞碍说。及缘自在定．慧二道立为第四。即于文．义能正宣扬无滞言词说名为辨。及诸所有已得功德。不由加行任运现前自在功能亦名为辨。此能起辨立以辨名。了辨及因智名辨无碍解

广如彼释。此则总说无碍解体。兼显所缘

于中法词至无寻伺故者。释第五．第六句。四中法．词二无碍解唯俗智摄。非无漏智缘名身等及世言词事境界故。此即出体　言依地者。法无碍解通依五地。谓依欲界．四本静虑。以于上地无名等故。彼不别缘下名等故。又婆沙一百八十云。地者法无碍解。有说在二地。谓欲界．初静虑。有说在五地。谓欲界．四静虑。有说在七地。谓欲界．未至．静虑中间。及四静虑　然无评家。解云初说据名随语系故。说法无碍解但依二地。后二说据名随身系。说法无碍解通依上地。以缘法难要依自地缘自地法。此论．正理．显宗。并同婆沙第二说以五地为正。词无碍解唯依二地。谓依欲界．初本静虑。以于上地无寻．伺故定无言词。以缘词难唯自地故

义无碍解至皆得起故者。释第七．第八句。义无碍解或十智摄。或六智摄。谓若诸法皆名为义。义无碍解则十智摄。婆沙有说八智为性除尽．无生。以无碍解是见性故。若唯涅槃名为义者。义无碍解则六智摄。谓俗．法．类．灭．尽．无生。婆沙有说四智为性除尽．无生。以无碍解是见性故。辨无碍解九智所摄。谓唯除灭。以缘言说．定．慧．道故。婆沙有说七智。除尽．无生。以无碍解是见性故。此即出体　言依地者。此二通依一切地起。谓依欲界乃至有顶。言说唯在欲初定中。辨无碍解如何通九。辨无碍解于说及道。许随缘一皆得起故。故通九地

施设足论至四种次第者。述施设论。释此四言。缘名．句．文无退转智立法无碍解。缘此名等所诠诸义无退转智立义无碍解。缘即此义一言．二言．多言．男声言．女声言．非男非女声言等别。无退转智。立词无碍解。缘此言词无滞碍说。及说所依定．慧二道。以有此道方能说故。无退转智立辨无碍解。先起能诠次方取义。既取义已方乃有言说无滞碍。由此先．后显四次第

有余师说至无滞碍者。叙异说。词．辨同言故相对明。法．义差别故不对显

传说此四至无碍解故者。此明加行。毗婆沙师有传说。此四无碍解生如次。串习算计名．句．文身为法无碍解加行。串习佛语解诸法义为义无碍解加行。串习声明论言词为词无碍解加行。串习因明论宗．因．喻等立破道理为辨无碍解加行。若于四处未得善巧。必不能生无碍解故。此非正义

理实一切至能为加行者。论主述正义。理实一切无碍解生。唯学佛语能为加行。以佛语中具明法．义．词．辨四故。故婆沙一百八十评家云。如是说者。四无碍解皆以习佛语为加行。如于一伽陀中应如是说彼名习如是说名。是法无碍解加行。应如是解彼义习如是解义。是义无碍解加行。应如是训彼词习如是训词。是词无碍解加行。应如是无滞说。习如是无滞说。是辨无碍解加行。是故四无碍解皆以习佛语为加行

如是四种至可名为得者。释第九句。显得必具。以得第四边际定时。四无碍解起自在故。名具得四。故下文言。词无碍解虽依彼得。而体非彼静虑所收。又正理云。有余师言。有不具得。无理得一。必令得四

此四所缘至如无诤说者。释第十句。此显同．异。此四无碍所缘．自性．依地三种。与前无诤差别如是。种姓．依身如无诤说。谓不动种姓依三洲人身。又婆沙一百八十云。世者皆堕三世。法．辨二无碍解缘三世。词无碍解过去缘过去。现在缘现在。未来生者缘未来。不生缘三世。有说法与词同。有说法．词．辨三无碍解。过去．现在缘过去。未来缘三世。义无碍解或有欲令唯缘离世。或有欲令缘三世及离世。然无评家

如是所说至佛余加行得者。此即第四明依边际定得

论曰至边际定得者。释初句。此明六种依边际得。边际力所引发故

边际静虑至静虑所收者。释第二句边际六。总而言之。边际静虑体有六种。于前六中除词无碍。以在欲界及初定故。取五少分。以五有通非边际故。故取少分加余边际。即延促等。故正理云。边际静虑体有六种。前六除词。余五少分．及除此外。复更有余加行所得上品静虑。名边际定。故成六种。(已上论文)　词无碍解虽依第四边际静虑。起自在故说名为得。如佛尽智时说名得灭定。据起自在故。前文说四无碍解一时得也。然词无碍解欲．初定系。得边际时。而体非彼静虑所收。又依婆沙一百八十云。此中愿智摄愿智．边际智．无诤智．四无碍解。如愿智应知。义无碍解亦尔。边际智不摄词。余如愿智说。无诤智摄无诤智．愿智．边际智．义无碍解。不摄法．词．辨三无碍解。如无诤应知。法．词．辨三无碍解亦尔。如其所应各说自摄。除无诤．词无碍解。又不摄边际智。此七种皆依边际定得。边际定力所引发故。边际静虑体有六种。谓七除词。以第四静虑最上品名边际故　解云愿智若依殊胜。及依初起。但依第四。若依非胜。及依后起。亦通下地乃至欲界。诸论中言愿智依第四者。据胜及初。婆沙通据非胜．后起。故说愿智摄词无碍解。又据诸法通名义故。故义无碍如愿智说。又边际智唯在第四。故不摄词。又无诤智缘未生惑故。不摄法．词．辨三。又法．词．辨三所缘各异故。不缘未生惑故。不摄无诤。又词无碍唯欲．初定故。不摄边际智。此七虽复系地不同。皆依边际定力引发得

边际名但依第四静虑故者。释后定

此一切地至得边际名者。释第三句。总开三章。一此一切地遍所随顺故。二增至究竟故。三得边际名

云何此名至遍所随顺者。此释初章。问答可知

云何此名至名至究竟者。释第二章。问答亦可知

如是静虑至及实际言者。释第三章。如是静虑得边际名。此中边名显无越义。胜无越此定故此定名边。际言为显类义。谓此定中有多种类相似义故。如说四际。谓一颂中四句分齐。或如一界四海分齐。皆是种类相似义也。或显极义。如说金刚实际。或如说言诸法实际所谓涅槃。皆是极义

除佛所余至自在转故者。释第四句。除佛所余一切圣者所说六种。唯加行得非离染得。非皆得故。若别修边际定者得。若不修者不得。唯佛于此六种功德亦离染得。后随现前不由加行　然婆沙明愿智．无诤智中皆言。如是说者。若决定可得者彼离染得。尽智时得故。后加行现在前。佛不加行。独觉下加行。声闻或中．或上。然有愿智．无诤。由边际定加行故得。加行故现在前　解云婆沙通据少分故。说二乘亦有离染得。俱舍以二乘离染得不定故。但言加行得

已辨前三至且应辨通者。此下第二明共凡德。即明六通。就中。一正明六通。二辨三种明。三明三示导。四别明神境。五别释眼．耳。六明通种类　此即第一正明六通。结前起后

颂曰至余四通唯善者。就颂中。一列名。二出体。三智。四依地。五通境。六二得。七念住。八三性

论曰至亦共异生者。释初三句列六通名。神谓等持。境谓所作。智证境时无拥名通。从定．及境．能证为名。故名神境智证通。余通虽亦依定。此通相显偏标神名。天眼．天耳是所依根。智是二识相应慧。智缘二境无拥名通。从根．及能证为名。名天眼智证通．天耳智证通。从加行．及能证智为名。名他心智证通。从境．及相应．并能证智为名。名宿住随念智证通。若涅槃名漏尽。从所证．及能证智为名。名漏尽智证通。若漏尽身名漏尽。从所依．及能证智为名。名漏尽智证通。于六通中第六唯圣。前五通凡。从多据总言共异生

如是六通至显出障义者。释第四句。且言解脱。显出障初。理实亦容胜进道起。故正理七十六云。解脱道言显出障义。胜进道中亦容有故

神境等四至缘一切境者。释第五．第六句。神境．天眼．天耳．宿住四通。缘事境故唯俗智摄。他心通五智摄。名如文漏尽通如前漏尽智力说。若缘漏尽为境。六智摄。若依漏尽身起。十智摄。以十智摄故。由此已显漏尽智通依一切地缘一切境。因明智摄。便明漏尽依地．所缘

前之五通依四静虑者。释第七句。此明依地。于六通中前之五通。依四静虑不依无色．近分．中间。漏尽通依地．缘境。前已便明。故不重辨

何缘此五不依无色者。问

初三别缘至无如是能者。总答。初三神境．天眼．天耳。各别缘色为境界故。修他心通。必先观色为门入故。修宿住通。渐次忆念前前色相。出胎五位．胎内五位．及中有位。十一分位差别不同方得成故。成时能缘昔在某处及种姓等。应知但约分位渐忆不约刹那。若约刹那向前渐忆。忆半生事即便命终。岂能修至加行成满。依无色地。无如是能　诸有欲修至能如实知者。此下别明五通加行。此即明修他心通加行。如文可知

诸有欲修至自相续起者。别明修宿住通加行。诸有欲修宿住通者。先自审察次前灭心。渐复逆观于此生中十时分位前前差别。至结生心。乃至能渐忆知中有前一念前生命终心。名自身宿住加行已成。婆沙一百云。应作是说。渐审忆念至此中有前一刹那心。名加行成满。彼是前生命终心故。能随念知名善成满　解云婆沙据无间道起说加行成满。俱舍据加行落谢名已成满　或成满言显已成满。正理．显宗文同俱舍　或可。论意各别。于已成位名无间道。总缘前生命终五蕴。如婆沙说。宿住无间道是法念住。以中．生二蕴一业感故。所以乃至。知中有位初念心来。犹此生摄。未得名为知宿住事乃至知前身命终时心。方名无间道。第二念名解脱道宿住通成。如是自修加行既然。为忆念他加行亦尔。二乘．异生此通初起。唯次第知过去诸生。串习成时。亦能超忆过去诸生。诸所忆事要于过去。曾所领受方能忆念。宿住通忆净居天者。虽不生彼。昔闻说今时能忆。故婆沙一百云。问此宿住随念智。为但忆知曾所更事。为亦忆知未曾更事。答此但忆知曾所更事。问若尔此智应不忆知五净居事。无始时来未生彼故。答曾所更事略有二种。一者曾见。二者曾闻。虽未曾见五净居事。而曾闻故亦能忆知。余欲．色界极远极胜。诸难知事准此应知(已上论文)　若彼自身从无色没来生欲．色者。依自相续修加行满。依他相续初起此通。若从所余欲．色没还生欲．色界者。亦依自相续初起此通若依下地起宿住通。从上地没来生下者。类此应知

修神境等至不依无色者。次明修余三通加行。修神境等前三通时。神境思轻以为加行。天眼思光以为加行。天耳思声以为加行。成已自在随所应为。无色界中无斯色故。故此五通不依无色

又诸无色至由此已遮者。第二解。又诸无色观减。止增。五通必依止．观均地。未至．中间由此已遮。观增。止减故。又正理云。若尔何缘有漏尽通。乐．苦．迟．速．地皆能尽漏故。五是别修殊胜功德。要殊胜地方能发起

如是五通至无数世界者。释第八．第九．第十句。一约竖明宽狭。境唯自．下。不通上地势力劣故。二约傍显作用宽狭。如文可知

如是五通至不由加行者。释第十一第十二句。明二得。如是五通。若有殊胜势用猛利。未曾得者由加行得。若过去世已曾串习无胜势用。及未来世是彼无胜种类。由离染得。二乘．异生。随其所应。若加行得。若离染得。若起现前皆由加行。佛于一切皆离染得。随欲现前不由加行。又正理云。三乘圣者．后有异生。通得曾得．未曾得者。所余异生唯得曾得

六中前三至天耳缘声者。此下释第十三．十四句。念住分别。于六通中前三种通。唯身念住。但缘色故

若尔何缘至诸恶行等者。问。若天眼通但缘色处何缘契经。说死生智。知有情类由现身中成身．语．意诸恶行等。当生恶趣。此中难意说。死生智是天眼通。既是天眼通。只可知色身。如何知语．意

非天眼通至死生智名者。答。非天眼通能知语．意。以天眼通但知色处。有别胜智是通眷属。依圣身起能如是知。此眷属智是天眼通力所引故。所以与通合立死生智名　问何故死生智。是天眼通所引眷属　解云谓天眼通于现在世。见有情类死此生彼。其死生智。复知有情死此生彼。流类相似故由彼引。是彼眷属名天眼通。如变化心是神境智证通摄。彼通能作运身等用。彼变化心．能变化事。流类相似故在彼摄。若说天眼通名死生智。从果为名。若说死生智名天眼通。就因为名　问若说死生智名天眼通。何故婆沙七十六云。死生智观未来事　解云彼据眷属。对宿住说言观未来　又问若死生智能缘未来。何故婆沙三十云。死生智力过去缘过去。现在缘现在。未来生法缘未来。若不生法缘三世　解云彼据根本不言缘未来。或据眷属。眷属有二。一缘未来。二缘现在。此据缘现　又问若死生智通缘三业。何故婆沙三十云。死生智力缘色处　解云彼据根本言缘色处。若据眷属通缘三业。或据眷属。眷属有二。一缘色处。二缘三业。彼据缘色处说　又问若死生智是天眼通应是无记。何故婆沙三十云。十力唯善　解云彼据眷属说。死生智力唯是善性。若据根本。天眼通说唯是无记。若据现起缘境宽狭。应知天眼通狭。唯缘现在色处。死生智宽。通缘五蕴。或缘现在。或缘未来

他心智通至一切境故者。他心通三念住摄。宿住通四念住摄。通缘五蕴故。漏尽通四念住摄。通缘一切故。正理破云。宿住．漏尽。经主欲令一一皆通四念住摄。通缘五蕴一切境故。而实宿住法念住摄。虽契经说念曾领受苦．乐等事。是忆前生苦．乐等受所领众具。即是杂缘。法念住摄。漏尽如力。或法或四。不应定言四念住摄　俱舍师救云。我许宿住亦有别缘故通四念。言漏尽通四念住者。据十智说。六智唯法。类显可知。故不别说　问若言宿住通四念住。即与婆沙评家相违。如婆沙一百云。念住者。唯是杂缘法念住。尊者妙音作如是说。通四念住。如契经说。我念过去受苦．乐。既知乐．苦。即是受念住。评曰应作是说。念过去世诸乐．苦具名受乐．苦。非但缘受故彼非证。然宿住随念智。总观前生分位差别。唯是杂缘法念生摄　解云我以理为正。非以婆沙评家为量。虽同妙音亦无有过。经分明故不应异释。此六通中至相应慧故者。此下释后两句。三性分别。眼．耳二通是无记性。许是二识相应慧故。言非善者。五识是生得善。不得异地起故。或色界生得善不能生定心。以彼二通唯定相生　问既是无记。四无记中是何无记　解云是通果无记　问既天眼．耳相应慧名通。如何名果　解云即通名果故名通果。无拥故名通。从定生故名果

若尔宁说依四静虑者。问若尔宁说依四静虑。二识但是初定散心。不依定故

随根说故至依四地故者。答。通所依根四静虑摄。随根说故说依四言。或此依通无间道说。通无间道依四地故。随无间道说依四言　正理破云。此解不然。六通皆是解脱道摄。眼．耳二识是解脱道。理不成故。应作是说。四静虑中有定相应胜无记慧。能引自地胜大种果。此慧现前便引自地天眼．天耳令现在前。为所依根发眼．耳识故。眼．耳二识相应慧非通。但可说言是通所引　解云正理论意。六通解脱皆是意识。眼．耳二识是五识摄非解脱道。应作是说。四静虑中从净定起。有胜无记慧。与净定相邻出入名定相应。净定为无间道。意地胜无记慧为解脱道。即是二通自性。能引自地胜大种果造天眼．耳。为所依根发眼．耳识。故眼．耳二识相应慧非通。但可说言是通所引。意地胜无记慧。体非根．耳。能引天眼．天耳。从果为名故名天眼．天耳通。眼．耳二识相应慧。体非是通。而言通者通所引故。从因为名。言通果者。若天眼．耳二识相应慧是果非通。言通果者通之果故。从因为名。依主释也。若意地胜无记慧。是通非果。或亦是果。定所引故名果。无拥故名通。即通名果。持业释也　俱舍师救云。本起二通为远见闻。得远见闻即显无障。眼．耳二识名解脱道。何理能遮。如他心通等解脱道中知他心等。断惑解脱可唯意识。无拥解脱何妨通五。若说意地胜无记慧名为通体。能见闻耶。若不见闻然名通者。起通何用。若谓引大种及引眼耳。本起二通欲远见闻。非引大等。又复自有胜善定引。何须无记劣慧引耶。又彼所言有定相应胜无记慧。何处有定是无记耶。而言相应。若谓别有胜无记慧。与定前后出入相顺名定相应。应言相顺。何谓相应。此即言失。又诸经．论皆言天眼．天耳二通。不言意识胜无记慧名为通体。非但与理相违。亦无文可证。由斯理．教。二识相应慧定是通体。言通果者。定所引故名果。无拥故名通。即通名果。持业释也　问若尔何故。婆沙三十二云。如天眼．耳。是通果故亦名为通　解云是通无间道果故。亦名为通。或是通果所依根故。亦名为通。或同正理。无劳会释　余之四通性皆是善者。除天眼．耳余四皆善

若尔何故至谓善慧者。问。若眼．耳通是无记性。何故品类言通是善

彼据多分或就胜说者。答。六中四善。二是无记。彼据多分言通是善。或通有二。一善。二无记。彼就胜说言通是善　又解品类足据善心达境皆名为通。若据别修胜慧名通。唯六是通。或善．或无记。故不相违。故婆沙一百四十一云。问品类足论当云何通。答彼所说通。与此说异。彼说善慧皆名为通。以说一切法皆是所通达故。此中所说胜慧名通。此通。或善．或无记。通与善慧得作四句。有通非善慧。谓天眼．天耳通。有善慧非通。谓除通余善慧。有俱是。谓余四通。有俱非。谓除前相

如契经说至学有闇非明者。此即第二辨三种明。依经起问及颂略答

论曰至为其自性者。释第一句　言三明者。一宿住智证明。以第五通为性。二死生智证明。以第二通为性。从因出体。据本为言。三漏尽智证明。以第六通为性

六中三种至治中际愚者。释第二句。六中三种独名明者。宿住智通治前际愚。死生智通治后际愚。漏尽智通治中际愚。由智现前。令彼现在惑不起故名治中际。余三不尔故不立明。又正理云。宿住智通忆念前际自．他苦事。死生智通观察后际他身苦事。由此厌背生死众苦。起漏尽通观涅槃乐故。唯三种偏立为明。广如彼说

此三皆名至非无学故者。释第三句。此三皆名无学明者。俱在无学身中起故。于中最后漏尽智明。或六智性。或十智性。容真无学通无漏故。余二假说名为无学。体唯非学非无学故。故正理云。由此最后得无学名。自性．相续皆无学故。前之二种得无学名。但由相续。不由自性。有学身中至故不名明者。释第四句。有学身中有愚闇故。惑未除尽。于三明中虽有前二。由无后故不立为明。虽有暂时伏灭愚闇。后还被蔽故不名明。愚闇永无方名明故

契经说有至引利乐果故者。此即第三明三示导。依经起问。及颂略答

论曰至余三不尔者释上一句　三示导者。如其次第。一神变示导。以六通中第一神境通为性。二记心示导。以第四他心通为性。三教诫示导。以第六漏尽通为性。于六通中。三是示导三非示导者。唯此三种引所化生令初发心。最为胜故得示导名　或此能引外道憎背正法。及非内外处中之者令发心故。能示现希有事故。能导引入正法故。得示导名　又唯此三。令诸有情于佛法中如其次第。神变能令归伏。记心能令信受。教诫能令修行。故唯三种得示导名。余三不尔。故非示导。故婆沙一百三云。谓若自说我能远闻。我能远见。我能远忆诸宿住事。他皆生疑为虚为实。即不信伏故非示导

于三示导至最胜非余者。释下三句。校量胜劣。于三示导教诫最尊。唯此定由通所成故。定能引他人．天利益果。及取涅槃安乐果故。由决定故。故名最尊。谓前神变．记心二导。咒术亦能。不但由通故非决定。如有咒术名健驮梨。持此便能腾空自在如神境通。健驮是国名。此国所出名健驮梨。又真谛云。有女天名健驮梨。翻为持地。此咒是健驮梨所说。从能说女天为名故称健驮梨。复有咒术名伊刹尼。持此便能知他心念。如他心通。伊刹尼此云观察。又真谛云。伊刹尼是论名。是露形外道师所造。翻为观察。此咒从彼所造论为名故。称伊刹尼　教诫示导除漏尽通。余咒术等必不能为故是决定。又前神变．记心二导。有但令他暂时回心。非引胜果。教诫示导不但令他回心趣正。亦定令他引当来世人．天利益果。及涅槃安乐果。以能如实方便说故。由是教诫。三示导中最尊最胜。非余神变记心二导　言教诫者。教谓教授。诫谓诫勖

神境二言至谓似自他身者。此下第四别明神境。就中。一正明神境。二明能所化　此即正明神境。问及颂答

论曰至谓行及化者。释初两句。依毗婆沙所说理趣。神名所目唯胜等持。有神用故从用为名。由定能为神变事故。诸神变事说名为境。此境有二。谓行及化

行复三种至犹如飞鸟者。此下释第三．第四句。此解运身。可解

二者胜解至便能速至者。由胜解力极远速至。又正理七十六云。本无来去何谓速行。此实不行但由近解。行极速故得胜解名。或世尊言静虑境界不思议故。唯佛能了

三者意势至并异生者。意势极远。举心即至。诸佛境界不可思议。又正理解意势中云。如日舒光。蕴流亦尔。能顿至远故说为行。若谓不然。此没彼出。中间既断。行义应无。或佛威神不思议故。举心即至。不可测量。故意势行唯世尊有。正理论解。一即举喻以显。二即赞不思议。然意不许中间间断　问若非间断如至极远。度一极微经一刹那。如何举心身即至彼　解云此赞极速言举心缘身即能至。然于中间亦经多念。身微妙故非余所见。大而不停故能速至　又解第一刹那举心缘时。第二刹那随方远近现一大身。中间续起第三刹那方至彼处　又解非从此处渐行至彼。举心缘时不离本处随方远近现一大身。故说此身即能至彼。如应持菩萨量佛身时。上过无量无边世界常见佛身　问如何得知中间不断　解云正理既言如日舒光。蕴流亦尔。能顿至远故说为行。又正理二十四解中有云。有余复言。死．生二有虽隔而至。如意势通。此亦不然非所许故　以此文证。故知意势中间不断。于三种中故意势行唯世尊有。胜解兼余圣。运身并异生。又婆沙一百四十一云。有说声闻成一谓运身。独觉成二除意势。唯佛世尊具成三种。有说异生成一。谓运身。二乘成二。除意势。然声闻运身所显。独觉意解所显。佛具成三。意势所显婆沙虽无评家。此论正理．显宗等。皆同第二说。即以第二师为正

化复二种至无香味故者。释第五．第六句。如文可知

此二界化至故总成八者。释后两句。此二界化各有二种。谓欲界中化。属自身．他身别故。谓色界中化。属自身．他身别故。身在欲界化有四种。欲界自身．他身化。色界自身．他身化身。在色界化亦有四。色界自身．他身化。欲界自身．他身化。故总成八

若生在色至成香．味失者。问。欲界八微体不相离。生上化下。如何不有成就香．味二种失耶

如衣严具至唯化二处者。答。身生色界化欲香．味。而不成就。无生上界成下香．味。犹如衣服及庄严具。虽不离身作而不成就。有说。在色作欲界化。唯化色．触二处不化香．味。欲界八微不相离者。据非化者说。又如色界眼根八微不相离。然有身生欲界得色天眼。但得眼根．及四大。不得身．色．触。即有相离时。何妨欲界香．味亦有相离时　问于二说中何者为正　解云前说为正。故婆沙一百三十五云。问所化作身几处所摄。答若生欲界作欲界化自身．他身。皆四处摄谓色．香．味．触。作色界化自身．他身。皆二处摄谓色．触。若生色界作色界化自身．他身。皆二处摄。作欲界化自身．他身皆四处摄。如前说　有说。若化他身则四处摄。若化自身唯二处摄。勿彼成就香．味处故

如是说者。虽化香．味无成就失。如人衣服．严具．华香。虽复在身而不成就　问异界化色．触皆成就不　解云皆成就。如婆沙一百三十二云。有成就欲界系大种。亦色界系大种。谓生欲界色界大种现在前。若生色界作欲界化发欲界语　又云。有成就欲界系大种。亦色界系所造色。谓生欲界得色界善心。若生色界作欲界化发欲界语　又云。有成就欲界系所造色。亦色界系大种。谓生欲界色界大种现在前。若生色界作欲界化发欲界语　又云。有成就欲界系所造色。亦色界系所造色。谓生欲界得色界善心。若生色界作欲界化发欲界语　婆沙既言若生色界作欲界化。发欲界语。成就欲界大种．及所造色。文不别简。明知异界化若化自身。若化他身。色．触二种皆悉成就。义准应知。若即身化。若离身化。亦皆成就　或可若即身化即成就。若离身化即不成就。婆沙言成就者据即身化。虽有两解前解为胜。又婆沙云。如是说者。离所化身不发化语。语者必由粗四大种相击起故

化作化事为即是通者。此下第二明能．所化。问。化作化事。为即是神境通能起化事

不尔者。答

云何者。征

是通之果者。答。是神境通之果。诸能化心能起化事

此有几种差别云何者。问。此果化心总有几种。此果化心差别云何

颂曰至余得通三性者。就颂答中。初两句答初问。下十四句答第二问

论曰至一切化事者。释初句中能化心。神境通后起果化心力。能化生一切化事。此据同时能起化事。故说化心不言通化。若据前后通亦名化。故婆沙一百二十二。一说言诸所化事由神境通道化作。一说言诸所化事由化心化作。第三评家云。如是说者。诸所化事由道化作。亦由化心。谓神境通随道无间而灭。化心与所化俱时而起。虽俱时起。而能化心唯是道果。诸所化事是前道果及化心果

此有十四至亦得名胜者。释十四及第二句。化心有十四。初定有二。二定有三。三定有四。四定有五。谓各自．下。如理应思　诸果化心。或依自地。如初定等果化心依初定等或依上地。如欲界等果化心依初定等。必无依下地起上果化心。下地定心不生上果。势力劣故　以第二定等果下地欲界等化心　谓二定等化作欲界等化。望初定等名下　对初定等果上地初定等化心　谓初定等作初定等化。望欲界等名上　彼二定等欲界等化心。由依第二定等胜故。及由行至第二定等胜故。亦得名胜

如得静虑至俱时得故者。释第三句。明定及果俱时得故

诸从静虑至还从门出者。释第四句。化心从二心生。谓从净定及化心生　能生二心。谓能生化心及净定心。余文可知

诸所化事至起余地化故者。释第五句。显事及心必同地化

化所发言至起表心故者。释第六句。若依化人所发语言通由自．下。谓若身生欲界．初定。若身生二定已上。但起欲界．初定化所发言。此言必由自地之中通果心起。有寻．伺故。若生二定已上。若生欲界．初定。但作第二定已上化人起语。由初定中通果心发。上地自无起表之心。无寻．伺故。应知通果心宽。变化心狭。离化心外别有一类通果心能发表业。化心但能变化诸事非能发表。如身在初定作欲界化发欲界语。还以欲界通果心发。故知身在二定已上。化所发言但起初定通果心发。不起下地威仪心发。如化发言。化身亦尔。故婆沙一百三十五云。答如生初静虑以发起表心。令化身转作往来等用。如是生上诸静虑。亦以初静虑发起表心。令所化身起往来等用。如眼识等。有余师说。诸所化身无往来等种种作用。但默然住。由化主力令彼似有往来等事。如帝网戏非有现有(前师为正)　若一化主至亦容有别者。释第七．第八句。余二乘．异生定非自在。而不能令一语一默。要语皆同。佛定自在。或时皆同。或复能令一语一默。准婆沙文。乃至诸佛化主。及所化能发语心。前后各别。于中迅速谓语俱时。理实前后言一心发。谓一相续心

发语心起至化如何语者。释第九．第十句。问。发语通果心起。变化通果心既无。应无化身。化如何发语

由先愿力至亦得发语者。答。由先愿力留所化身。后起余通果心发语表业故。虽变化通果心．发语通果心。二心不俱。而依化身亦得发语。应知通果心宽。化心．发语心皆名通果。以此故知。发语心非是化心。别有一类通果心。能发语业。以化心不能化声处故　又空法师云。化心不能发业。然别有发业心。如身生欲界．初定。化作欲界．初定身已。还却入定。从定出已。起自地善．无记发业心。令化主语化人方语。若生上三定。虽无发业心。以初定发业心发自地语。令下欲界及上三定化人言语　此解不然。检寻诸论未见有文以初定发业心令其欲界化人语言。故说非理　又泰法师云。自古诸师。皆依俱舍。发语心起化心既无。故知化心不能发语。又前论云。若欲界化外四处除声。故知化心不化声处者。不然。依旧十四卷鞞婆沙云。欲界化六入。色界化四入。故知化心亦化声处。又今婆沙一百三十九云。若生初静虑成就欲界一。谓法舍意近行。即通果心俱。总缘色等为境起故　有说。彼成就三。谓色．声．法舍意近行。即通果心俱。此心若缘所起身表。即有缘色舍意近行。此心若缘所起语表。即有缘声舍意近行。此心若缘所发化事。以总缘故。即有缘法舍意近行　有说。彼成就六。谓六舍意近行。即通果心俱。此心容有总别缘故　又依婆沙。梵王请佛转法轮时。评家云。以欲界不隐没无记心语。故作梵福。由此多证故知。化心亦能发语。然此论云。发语心起化心既无者。此中问意。化心．发语名发语心。化心依化身立化心名。欲明二心不并起。如何身语并。故化语心别立发语心名。若发语心亦立化心名者。不成问答。欲彰二心别故。此中别说发语心名。能变化心实能发语。故与前引文不相违。然论云。唯化四处除声者。声不常有。四相．及得．名．句．文等非是色法。故略不论。若通据声．及非色法即化六处。如前所引　今解不然。别有通果心发语。化心不能发语。宽狭如前说。法师未委通果心宽。变化心狭。谓诸通果心皆是化心故作斯释。检寻婆沙．及诸论文。皆言欲界化四除声。色界化二谓色触。不言化声处。亦不言化法处。又婆沙上下论文皆言。若生色界作欲界化。发欲界语。但言发不言化　问旧鞞婆沙云。欲界化六入。色界化四入者。云何释通　解云未审。此论定是何部。引来为证。设是当部。从多分说。如品类足言。通云何谓善慧。或相从说。或非正义。违诸论故　问若语声非可化者。何故集异门足论第五。解三欲生中。云谓他化自在天造作增长如是类业。彼由此业。与诸他化自在天。虽同一类身．同一趣．同一生．同一进趣。而有高．下胜．劣差别。诸下劣天子化作种种色．声．香．味．触．法诸妙欲境。令高胜天子于中受用　解云彼由业力令他化作。非由化心。不可为例　或可。从多分说。以实而言。声由击发。不可言化。以间断故。或声不离所化色．香．味．触四种。相从说故亦名为化　复有古德云。梵王请佛转法轮。以欲界威仪．工巧心语者　此不成释。如二十心中色界六心。必不能生欲界威仪．工巧心。又欲界通果心。亦不能生欲界威仪．工巧心。梵王如何得起欲界威仪．工巧语

非唯化主至持令久住者。释第十一．第十二句。初解化骨琐身令久时住。既言留化身。明非本身骨。第二解可知　迦叶波。此云饮光。前解为正。故婆沙一百三十五云。有说有留化事。有说无留化事。如是说者。有留化事。是故大迦叶波已入涅槃

初习业者至多少化事者。释第十三．十四句。可知。又正理云。初习业者。由多化心要附所依起一化事。习成满者。由一化心能不附所依起众多化事(解云所依谓木石等)

如是十四至亦无有失者。释第十五．十六句。十四修得。无记性摄。余生得等能变心通三性摄。如天龙等能变化心。彼亦能为自．他身化。于十色处化九除声。理实无能化为根者。然所化境改转本形。不离根故言化九处。亦无有失。若修得化不转本形但化四处。以离根故不说化根。故婆沙一百三十五云。修得化。若欲界系四处摄。若色界系二处摄。生得化若欲界九处摄。若色界系七处摄　问由如是法成化身故。化当有心。无心耶　答当言无心。然化有二种。一修得此无心。二生得此有心。此中说修得化。非心依故　又有二种。一化他身此无心。二化自身此有心。此中说他身化非心依故。若变化他有情身者如自身说

天眼耳言至取障细远等者。此即第五别明眼．耳。问及颂答

论曰至名天眼耳者。释上两句

如是眼．耳何故名天者。问　体即是天至及中有等者。答。生得谓生欲．色天中。余文可知

修得眼耳至能见闻故者。释恒同分。以天眼．耳识必俱故。恒名同分

处所必具至一切有情者。释无缺。左右二眼处所。必具无翳无缺。如生色界一切有情

能随所应至天眼见无遗者。释下一句。天眼．天耳依四静虑。能随所应取自．下地。被障隔等诸方色．声。引证可知

前说化心至各有异耶者。此下第六明五通种类。问。前说化心修得与余生得等异。神境等五各有异耶

亦有者。答

云何者。征

颂曰至地狱初能知者。就颂答中。初五句明五通类。次一句三性分别。后两句约趣通局

论曰至是业成摄者。释初两句。总以六义明五通异。神境智类总有五种。一修得。由修定得故。二生得。生彼处得故。三咒成。由咒力成故。四药成。由药力成故。五业成。由业力成故。曼驮多王．及中有等诸神境智是业成摄。随难别解。不由占相得飞行等故无占相　曼驮多。此云我养。如前具说

他心智类至加占相成者。释第三．第四句。他心智类总有四种。前三如上。谓修．生．咒。又加占相。占谓占卜。相谓睹相能知他心。夫他心智知他心上一别相用。行相微细难可知故。非药．业成

余三各三谓修生业者。释第五句。谓余天眼．天耳．宿住三类各三。谓修．生．业以难成故。非咒．药．占。谓眼．耳钝故非咒．药成。占相唯意亦非眼．耳。身虽是色以相显故。神咒．涂药可以飞行。不同眼．耳。知过去难所以宿住非咒．药．占　问知现在易。他心如何非由业耶。解云他心虽知现在。知一用故。行相微细。难可知故。非由业成。宿住知过去多体故。虽缘过去。对彼他心总易知故。可由业成　问他心知一用难如何咒知他心。不知过去　解云咒力唯及现在。故在他心。不及过去故不通宿住

除修所得至不得通名者。释第六句。三性分别。于六类中除修所得。余生得等皆通善等三性。咒．药据心说故。非定果故。虽类相似不得通名。若据修得。三善二无记

人中都无至业所成摄者。释第七句。此约趣通局。于前六类。人中都无生所得者。以占相智所覆损故。有他心智及愿智等所映蔽故。余五皆容有随其所应。本性生念业所成摄。故正理云。人由先业能忆过去　此文应言本性生念智。故婆沙一百一释名云。问何故名本性念生智。本性念生智是何义耶。答生谓前生诸有漏法。智谓此生能知彼智。念谓此智俱生胜念。言本性念生者。简别修得。即本性智由胜念力。知过去生诸有漏法故名本性念生智　复次住本性心由胜念力发起此智。知过去生诸有漏法故。名本性念生智。本性心者。谓善．染污．无覆无记。不由修得故名本性　复次本性者。谓诸法自性。即过去生诸有漏法自性。智由念力知本性生故。名本性念生智　复次本性者。谓前际法性。即过去生有漏法性。智由念力知本性生故。名本性念生智。问此智俱生法有多种。何故但说念耶。答念力增故。如四念住等。此亦如是虽体是慧而念增故。名本性念生智　又云。唯欲界人趣中能造殊胜业。引得此智　又云。人趣中。智慧猛利胜余趣故

于地狱趣至更无知义者。释第八句。于地狱趣。初受生时唯以生得他心知他心等。唯以生得宿住智知过去生。苦受逼已。更无知义

若生余趣如应当知者。总指余趣。若生天．鬼．傍生趣中辨其通局如应当知　问六类对五趣通局云何　解云。修得唯人．天能入定故。生得除人通余四趣。咒．药．占三唯人趣。以无生得故。三唯人　或可。咒．药亦通人．天．鬼．傍生。业通五趣。以中有是业。通五趣故　又解天有修．生．咒．药．业无占相。或可。亦无咒．药。人除生得有余五种。鬼及傍生有生．咒．药．业。无修．占相。或可。亦无咒．药。地狱有生．业。无修．咒．药．占相。虽作两解仍更勘文。婆沙一百一说。人趣有占相。有本性念生智。无生得。又说。天．鬼．傍生．地狱。有生得他心宿住。余不别释。此文与前两解亦不相违

俱舍论记卷第二十七

一校毕

保延元年七月七日黄昏于田原里大道寺点了

羊僧觉树俱舍论记卷第二十八

        沙门释光述

    分别定品第八之一

分别定品者。专注一缘名之为定。此品广明故名分别。所以次明定品者。贤圣品明果。智品明因。定品明缘。缘望果疏故次明定也　又解依定发智故次明定

已说诸智至今次当辨者。就此品中。一明诸定功德。二明正法住世。三明造论宗旨

就第一明诸定功德中。一明所依诸定。二明能依功德　就第一明所依诸定中。一明四静虑。二明四无色。三明八等至。四明诸等持　此下第一明四静虑。将明生起　就生起中。一总结生起。二别生起定。三问起颂文　此即第一总结生起。于先所辨共功德中。已说诸智所成无诤等功德。余静虑等功德今次当辨

于中先辨所依止定者。此即第二别生起定

且诸定内静虑云何者。此即第三问起颂文

颂曰至后渐离前支者。就颂答中。初颂出体。后半颂显差别。此中言乐。乐有二种。若初．二定乐轻安名乐。若第三定乐乐受名乐。以乐名同。颂总言乐。若不尔者。宁得通前三静虑耶。余如长行释

论曰至静虑差别者。明先说意

此总有四至五蕴为性者。释初颂。此四静虑各有二种。谓定及生。生即如前世品已说。定静虑体。总而言之是善性摄。能令心王住一境性。克性出体。以善等持为自性故。若并助伴相应．俱有。五蕴为性

何名一境性者。问

谓专一所缘者。答。专一所缘名之为定

若尔即心至余心所法者。经部难。若专一缘即此心王。专一境位。依之建立三摩地名。不应别有余心所法说名等持。经部依心假立定故

别法令心至非体即心者。说一切有部释。别有心所令彼心王于一境转。名三摩地。非体即心

岂不诸心至皆一境转者。经部复难。岂不诸心刹那．刹那前后灭故皆一境转。心王之外何用等持。汝若谓等持令彼心王于第二念不散乱故须有等持。即于刹那相应心王等持无用。经部复难。汝立余心．心所。由三摩地故于一境转。此三摩地复由谁故于一境转。汝即解云还即由此余心．心所令三摩地于一境转故　牒破云。又由此余心．心所故三摩地成。宁不即由此余心．心所法故。心于一境转。何用等持令心一境。此文稍隐。应善思之。又三摩地是大地法。遍与一切三性相应。应一切心皆一境转。皆应名定

不尔余品等持劣故者。说一切有部救云。不尔。余散品心性虽有等持。体性劣故不名为定

有余师说至即四静虑故者。有余经部师说。即心一境前后相续转时名三摩地。离心之外无别有体　契经说此定为增上心学故。显定即心

心清净最胜即四静虑故。显心即定。故知离心无别定体。依何义故立静虑名者。问名

由此寂静至以慧为体者。说一切有部答。由定寂静慧能审虑。审虑即是实了知义。从用及果为名故名静虑。如契经说心若在定能如实了知　印度造字声明论中有字界．字缘审虑梵云振多。是字缘。于振多义中置地界故。地是梵音。复以余声明法助此振多地界。变成驮南。驮南此云静虑。旧云禅。或云禅那。或云持阿那。皆讹也。有余部计审虑是思。为简彼说故言此宗审虑以慧为体。又婆沙八十三云。静谓等引。虑谓遍观。故名静虑

若尔诸等持皆应名静虑者难。若寂静审虑名静虑者。诸八地等持皆应名静虑

不尔唯胜至亦得日名者。答。不尔。唯胜方立此名。如世间言发光名日。非萤．烛等发于劣光亦得日名

静虑如何独名为胜者。问

诸等持内至独名静虑者。答。八等持内唯此四种。一摄受静虑支。二止．观均行最能审虑。三得现法乐住。四得乐通行名。故四等持独名静虑。余定不尔

若尔染污宁得此名者　问

由彼亦能邪审虑故者。答。由彼染定发得邪慧能邪审虑亦名静虑

是则应有太过之失者。难。若能令慧邪审虑故名静虑者。是即应有太过之失。一切三界诸惑相应慧。皆能邪审虑与彼相应定亦应名静虑

无太过失至有恶静虑者。答。无太过失。要与善静虑相似义中方名染静虑。余非相似不名静虑。生芽名种。败种名种。似生种故立以种名。等谓等取涸池．死人等。此即引喻。世尊亦说有恶静虑。即味静虑。此即引证

若一境性至初二．三．四者。释第五．第六句。问。若一境性是静虑体。依何相立初．二．三．四差别不同

具伺喜．乐至分为四种者。答。具伺．喜．乐建立为初。由此已明亦具寻义。以此三法必与寻俱。如烟与火必定俱行。非伺有喜．乐而不与寻俱。影显可知。颂不别说。定通四定不约彼明。渐离前支立二．三．四。离伺但有喜．乐二种立第二定。离伺．喜二但有乐一立第三定。具离伺．喜．乐三种立第四定。如次配释。但言离伺。亦定离寻不别说也。故一境性分为四种

已辨静虑无色云何者。此下第二明四无色。结前问起

颂曰至昧劣故立名者。就颂答中初句及四蕴明体性。离下地约生分四。次两句显除色想。次一句释总名。次一句释妨。后四句释别名

论曰至随转色故者。释初句及四蕴。此四无色与四静虑。数同。自性同。谓数有四。自性各二。生如前说。即世品说由生有四种。定无色体总而言之。亦善性摄心一境性。依此数．性．同故。颂中说亦如是言。然助伴中此除色蕴有余四蕴。无色无有随转色故

虽一境性至非非想处者。释离下地。约生不同分四。虽一境性四无色定体相无差别。离下地染生彼上地。约生不同故分四种。谓若已离第四静虑染生上地时。立空无边处。乃至已离无所有处染生上地时。立非想非非想处

离名何义者。问

谓由此道至离下染义者。答。谓随由何道解脱下地惑。是离下染义

即此四根本至起色想故者。释第三．第四句。因解无色明除色想　缘下地色。谓第四定色。余文可知　无色虽亦缘下六地类智品道俱生戒色。今据有漏言除色想

皆无色故立无色名者。释第五句。空等四处皆无色故立无色名

此因不成许有色故者。大众部．化地部等出过。皆无色故立无色名。此因不成。我许彼界亦有色故

若尔何故立无色名者。问

由彼色微至亦名无黄者。大众部等答。由彼色微故名无色。引喻可知

许彼界中至亦遮有故者。说一切有部责破大众部等　许彼界中色有何相。此即总责。下牒计破。若言彼界虽无余色。唯有身．语律仪。破云身．语既无。律仪宁有。夫有律仪。谓于彼地容起身．语。于无色界身．语既无。律仪宁有。又无大种何有造色。夫所造色由大种造。彼无色界既无大种。何有造色身．语律仪　若谓如有无漏律仪。虽无无漏身．语大种。而有无漏律仪。随身大造。彼界虽无身．语大种。何妨得有身．语律仪。随身大造。破云。不尔。无漏律仪是不系故。虽无无漏身．语大种。而有无漏律仪。随所依身。有漏大造。无色律仪体是有漏。是界系故。不可说言彼界虽无身．语大种。而有律仪随身大造。又彼定中不但遮彼无漏律仪。亦遮有彼有漏律仪　又解谓彼定中不但遮彼身．语大种。亦遮有彼身．语律仪。言无色故。律仪宁有

若许于彼至此有何理者。又纵许牒破　若许于彼无色界中有色根身。破云。如何可言彼色微少　若谓于彼身量小故名无色者。破云。水细虫极微。亦应名无色。小不可见故　若谓身极清妙故名无色者。破云。中有．色界应名无色。亦清妙故　若谓彼身清妙中极故名无色。中有．色界。清妙非极不名无色。破云。应唯有顶得无色名。清妙中极故。如定有胜．劣上．下不同。生身亦有胜．劣上．下不等。故有顶最胜　若言彼色非下地眼见故名无色。破云。又生四静虑所有色身。非下地眼所能取故。与彼无色何异不名无色。此即以下同上　若谓欲．色随义立名。实有欲．色名欲．色界。无色不然。非随义立。虽实有色。而名无色。此有何理

若谓经说至有色理成者。牒大众部等所引四经证无色界有色。一若谓经说寿．暖和合。彼既有寿。明知有暖。暖即色故。二又经说名色与识相依。如二芦束相依住故。既许彼界识体非无。是则亦应许有名色。三又经说名色识为缘故。彼界既有识。明知有名色。四又经说。遮离色．受．想．行四。识有来．去。故彼界既有识。明知亦具有色．受．想．行。故婆沙云。复说离色．受．想．行。不应说识有去．来。住有死有生。无色界中既得有识。亦应具足有四识住(已上论文)。故总结言。由此无色有色理成

此证不成至为遮离一切者。说一切有部。总非劝思。通前引教。且初经言寿．暖合者。为约三界说如汝异执。为约欲界说如我所宗。理应约欲说。若通上二界不应言暖。据暖显相。且言约欲不言色界。若隐显合论。暖亦通色界　通第二经云．名色与识相依住者。为约三界说如汝异执。为约欲．色说如我所宗。理应但约欲．色说也。若通无色不应言色　通第三经云。所说名色识为缘者。为说一切识皆为名色缘如汝异执。为说名色生无不缘于识如我所宗。理实亦有识唯生名不能生色　通第四经云。遮离色乃至行。识有来．去者。于四蕴中。为遮随离一识有来．去如汝异执。于四蕴中为遮离一切识有来．去如我所宗。理实无色亦有离色有余三蕴。识有来．去。言无去．来。遮离一切

若谓契经至应有段食者。说一切有部牒救破。若谓契经言无简别。不应于此更致审思。此说不然。太过失故　破第一云。若经无简别。无色有寿亦有暖者。经无简别。谓应外暖亦与寿合　破第二云。若经无简别。无色有识亦有名色。相依住者。经无简别。又应外名色与识相依　破第三云。若经无简别无色有识与名色为缘者。经无简别。又应外名色以识为缘。此文双破第二．第三　破第四云。若经无简别。言四识住能持于识。无色有识亦有色识住。经无简别。说四食能持有情。色．无色界既有有情。应有段食。故说四食如四识住。言四识住。即是彼引第四经文。遮离色乃至行识。四识住经

若谓经说至超色想等者。牒救征破。汝若谓经说有一类天超段食故。又说彼天喜为食故。说段食上界非有。无斯过者。则无色界不应有色。汝引二经证上二界无有段食。我引三经证无色界而无有色　契经说彼无色界中出离色故。若彼界中犹有色者。何名出离　又契经云四无色解脱。最为寂静超诸色故。既云超诸色。明知彼无色　又契经说无色有情。一切色想皆超越故。断缘色贪名超色想。或据四根本及上三边既超色想。明非有色　若无色界如汝所执实有色者。定应彼色自相可知。如何可言超色想　等。等取前二经

若谓观下至彼界无色者。又牒救破。若谓无色观下欲．色界粗色故。说超色想等。则于段食亦应许然。应超下粗段食有细段食　又四静虑超下粗色。亦应可说出离色言。是则四静虑亦应名无色　又亦应说无色界中出离受等。彼亦超下粗受等故。经既不说无色界中超受等言。知无色中遍超色类非超受等。由此定知。彼界无色

然契经中至非永出故者。说一切有部通大众等伏难。伏难意云。经中既言有不出有。明知无色有不能出色有。若能出者应言有出有。为通此伏难故释斯经　然契经中说三有不能出三有者。为自地惑之所缚故。故言于自地有不能出故。但离八地非离有顶故。故言非遍出故。凡夫断惑后还退故。故言非永出故。是故经言有不出有。不言无色有不能出色有

又薄伽梵至无不成过者。复引经证无色界无色。如文可知。破讫结言。故所立因皆无色。故立无色名。无不成过

在彼多劫至色从何生者。释第六句。问。在彼无色经于多劫色相续断。后没生下欲．色界时。色从何生

此从心生至从彼心生者。论主以经部义答。正释颂文后色起从心此色从心生。非从色起。谓昔所起感色果因。熏习在心功能今熟。是故今时欲．色界色。从彼无色界心中色种生

彼无色身心依何转者。大众部等问

离身何不转者。说一切有部反责

下曾不见故者。大众部等答。下欲．色界。曾不见有离于色身。心得转故

色界无段食至心转所依者。说一切有部反责。色界无段食。身复依何转。下欲界中。亦不见色身离段食转故。又先世品。说彼无色心转所依。谓依命根众同分转

已释总名至得别名耶者。释后四句。结前问起

不尔者。答

云何者。征

下三无色至建立三名者。释前三无色从加行立名。故正理七十七云。若由胜解思惟无边空。加行所成名空无边处。谓若有法虽与色俱。而其自体不依属色诸有于色求出离者。必应最初思惟彼法。谓虚空体虽与色俱。而待色无方得显了。外法所摄其相无边。思惟彼时易能离色。故加行位思惟虚空成时。随应亦缘余法。但从加行建立此名。若由胜解思惟无边识。加行所成名识无边处。谓于纯净六种识身能了别中。善取相已安住胜解。由假想力。思惟观察无边识相。由此加行为先所成。随其所应亦缘余法。但从加行建立此名。若由胜解舍一切所有。加行所成。名无所有处。谓见无边行相粗动为欲厌舍起此加行。是故此处名最胜舍。以于此中不复乐作无边行相。心于所缘舍诸所有寂然住故(已上论文)　立第四名至是立名正因者。释后无色。立第四名由想昧劣。谓无下七地明胜想故。得非想名。有昧劣想故不同二无心名非非想。虽加行时亦作是念。前七定诸想如病．如箭．如痈　或初二定喜想如病。三定乐想如箭。四．五．六．七地舍想如痈　若想全无如二无心。便同愚痴黑闇。相似无所觉知。唯有非想非非想中与上相违寂静美妙。于加行中厌想厌无想。应名非想非非想　而不就此加行立名。以若诘言何缘加行作如是念。必应答言以于彼有顶根本处想昧劣故。所以加行随彼根本作如是念。由此根本想昧劣故。是立非想非非想名正因。故从根本立名。不从加行立名。又正理云。此四无色皆言处者。以是诸有生长处故

已辨无色至无漏谓出世者。此下第三明八等至　就中。一总明八等至。二别明八等至　此即总明八等至。结问颂答

论曰至无无漏故者。释初颂。可知

初味等至至此得味名者。释第五句。初味等至。谓爱相应。爱能味着净定故名为味。等至与彼相应故。此等至得味名。又婆沙云。问何故但说与爱相应。非余烦恼。有说此中说相似者。谓爱与定相似。非余烦恼。所以者何。定于所缘流注相续。爱亦如是。广如彼说

净等至名至得名为入者。释第六．第七句。净等至名。目诸世间有漏善定。与无贪等自性善诸白净法相应起故。此等至得净名。即是第一味相应所味着境。此净定无间灭。彼味定生。缘过去净定深生味着。不缘现在。以必不观自性等故。不缘未来。未曾领故。过去曾领故偏说过去。尔时虽名出所味定。于能味定得名为入

无漏定者至非所味著者。释后一句。如文可知。应知味．净．无漏三种名入．出者。于五入．出中是异类心入．出。故婆沙一百六十一云。此中入出者。入出有五种。一地。二行相。三所缘。四异类心。五刹那。地入出者。谓初静虑等无间。第二静虑现在前时。名入第二静虑出初静虑。乃至无所有处等。无间。非想非非想处现在前时。名入非想非非想处出无所有处。如顺次入出。如是逆次入出。及顺逆超入出亦尔。行相入出者。谓无常行相无间。苦行相现在前时。名入苦行相出无常行相。余行相亦尔。所缘入出者。谓缘色定等无间。缘受定现在前时。名入缘受定出缘色定。缘余定亦尔。异类心入出者。谓欲界心等无间。色界或不系心现在前时。名入色界或不系心出欲界心。色界心等说亦尔。如欲界等心。学等心亦如是。余善等心随应亦尔。刹那入出者。谓初刹那等无间。第二刹那现在前时。名入第二刹那出初刹那。余刹那亦尔

如是所说至非诸无色者。此下第二别明八等至　就中。一别明静虑。二明三等至　就第一别明静虑中。一明静虑支。二明静虑支体性。三明染无支。四明名不动。五明生受异。六明起下心。此即第一明静虑支。故先标宗　如是所说八等至中静虑摄支止．观等故。非诸无色止增．观减。由此未至及中间定。亦不立支。观增．止减

于四静虑各有几支者。问

颂曰至舍念中受定者。颂答。就此颂中。略作二门分别。一明诸地通局。二明支数不等　言诸地通局者。四静虑支总有十八。大例有三。一是所依定。此有四种。即四定体。此与诸支为所依故。故通诸地无劳问答　二地法应有。此有六种。谓初定寻．伺．喜。二定喜。三定乐。四定中受。此之六种地法应有。故于诸地或有。或无。无劳问答　三别缘建立。此有八种。谓初定乐。二定内净乐。三定舍．念．慧。四定舍．念　略依第三问答分别。婆沙八十意解云。问轻安．行舍一切地有。何故初．二立轻安非行舍。三．四立行舍非轻安。复次初．二轻安用胜。性举治惛沈。三．四行舍用胜。沉静治掉举。复次为治五识及所引身粗重故。初定立轻安。为治初定三识及所引身粗重故。第二定立轻安。二．三定中无粗识身及所引身粗重可对治故。三．四不立轻安为支。既无轻安故立行舍。复次三定舍极喜四定舍极乐。故立行舍。初．二定不立行舍。故立轻安　问信通诸地何故唯于二定立支　婆沙意云。复次初定寻．伺如火。身识如泥。令心相续热恼浊乱。信不明净。如热泥中面像不现。二定无如是事。信相明净。如清冷水面像得现。第三静虑有极悦受。第四静虑有胜舍受。覆心相续信相不现。复次诸瑜伽师。得第二定初生胜信。既于界．地俱能分离。乃至有顶后必当离。初定未生定信。后二而非是初起。复次起增上信必依大喜。因喜信者信必坚固。第二静虑有极胜喜。故唯此立内等净支　问慧通诸地。何故唯于第三定立　婆沙意云。顺三定故。复次第三定有极适悦受。为耽此乐。不欣上地胜法。能为自地留难。对治此故立正慧支。故世尊说。应以正慧觉了此乐。上．下地中无有自地极乐留难如此地者。复次初定有粗寻．伺。二定有极喜跃。四定有胜舍受。以胜。舍受是无明。正慧是明。明．无明分互相违害。由寻．伺等覆障正慧。不于彼立。第三定中无有如彼覆正慧法　问念通诸地。何故唯于三．四立支　婆沙意云。念顺后二。复次第三定为第二定胜喜所漂溺。第四定为第三定胜乐留碍。由为下地所留难故。于自地染不能出离。是故世尊劝住正念。复次初定有粗寻伺。犹如暴风。二定有极喜跃。如水涛波。覆障正念。后二即无此过　二明支数不等者　问何故初．三等五。二．四齐四　婆沙解云。复次欲界诸恶难断难破难可越度故。初静虑建立五支。为牢强对治。第二静虑重地极喜。难断难破难可越度。第三静虑建立五支。为牢强对治。初及第三俱无是事故。二．四唯四。复次为对治欲界增上五欲境贪。故初立五为治。二定五部重地喜受故三定五。初及第三俱无是事故。二．四各四。复次为欲随顺超定法故。谓从五支定超入五支定。复从四支定超入四支定。以支等者易可超故　问若从第三静虑超入空无边处。复从第四静虑超入识无边处。彼俱无支云何随顺　答诸外．内事初作时难。后成辨时不假随顺。且外事者。如遮诺迦与臣坏月。十二年中学造金法初成一粒如扩麦量。便师子吼。我等今者能造金山。言内事者。如瑜伽师修神境通。初学离地如半巨胜。后离地如一巨胜。如是渐渐半麦一麦乃至一寻彼后成时。随心欲往色究竟天。自在能往。超定亦尔。初时难故假支齐等。后时易故设不立支。亦能超入(已上论文)　论曰至义如前释者。释初两句。此中等持颂说为定。等持与定名异体同。故契经说。心定及平等定名正等持。经既以定释正等持。明知等持与定名异体同。此等持亦名心一境性。义如前释

传说唯定至非静虑者。毗婆沙师传说。唯定是静虑亦静虑支。余四支是静虑支非静虑

如实义者如四支军者。论主述经部义。如实义者象．马．车．步名四支军。别即是支。总即是军。揽别成总。军即是假。静虑五支。应知亦尔．别即是支。静虑是总。以别成总。静虑是假

余静虑支应知亦尔者。余三静虑各作两释。应知亦尔

第二静虑至四等持者。释后六句。如文可知。又婆沙八十一云。问下地亦有无漏舍．念。何故但说第四静虑舍．念清净。答第四静虑舍．念俱离八扰乱事。故名清净。苦．乐．忧．喜．入息．出息．寻．伺名为八扰乱事。此中皆无独名清净。广如彼说

静虑支名至总有几种者。此即第二明支体性。牒前问起

颂曰至喜即是喜受者。就颂答中。初句总显体数。下三句显异外宗

论曰至足前为十一者。释初句。此支实事唯有十一。谓初五支寻．伺．喜．乐．定。即五实事。第二静虑喜．乐．等持三支。如前增内净支。足前为六。第三静虑等持。如前增余舍．念．慧．乐四支。足前为十。第四静虑舍．念定三支如前增非苦乐支。足前为十一。此中别说喜．乐．舍三。故言十一。若据种类。唯有九种。喜．乐．舍三同是受故。所言九者。谓念．定．慧．受．信．轻安．行舍．寻．伺　今于此中略作二门分别。一废立。二问答　言废立者　问七十五法中何故唯九立静虑支。余不立耶　解云若顺净偏胜与定同缘立静虑支。不尔不立。第一色法十一不立支者。非与定同缘故不立支。无表虽定俱有。非定同缘故不立支。故正理云。何缘无表非静虑支。诸静虑支助定住境。彼不缘境故不立支。第二心法不立支者。婆沙八十云。心顺流转。定顺还灭。故心不立为静虑支。复次心胜如王。诸心所法皆如臣佐。定是心所故不立为静虑支。如诸国王不事臣佐。第三四十六心所法中。唯九立支余不立者。大不善地法二。大烦恼地法六。小烦恼地法十。及不定地中贪．嗔．慢．疑。体皆是染非顺定故并不立支。大地法十中虽并通善。唯四立支余不立者。念．定．慧三。顺净偏胜故立为支。受于杂染．清净分中。势用俱胜是故俱立。由此流转缘起分中立为受支。及于还灭清净分中立为受支。据顺净边立为支也。又正理七十一云。有余师说。受于杂染虽是增上。而为净品作饶益事亦有功能。如旃荼罗性虽卑劣。能与豪族作饶益事。故于静虑为饶益事。菩提分中立觉支号　问何故五受唯三非二　解云与定同缘立静虑支。忧．苦唯欲故三非二。想．思．触．欲．作意．胜解不立支者。婆沙云。想．思．触．欲皆顺流转作用偏胜。定顺还灭故不立为静虑支。作意唯在欲界散地对境用胜。非诸定地故亦不立为静虑支。胜解唯于无学位胜。静虑遍于一切位胜。故彼不立为静虑支。大善地法十虽并是善。唯三立支。余不立者。信．舍．轻安顺净偏胜故立为支。信是一切众行初基。或如清水珠。置心品中令心澄净故立为支。无始时来惛．掉乱心不能得定。轻安治惛沈。行舍治掉举。由此得定。或掉举定障。行舍能治。惛沈是慧障。轻安能治。此二能治定．慧重障。是故别立。余七虽善顺净非偏胜。婆沙云。问何故精进非静虑支。答诸静虑支顺自地胜。精进于顺他地为胜。谓初静虑精进。顺第二静虑为胜。乃至无所有处精进。顺悲想非非想处为胜。故彼不立为静虑支。复次精进损害三摩地因。三摩地因即是胜乐。如契经说乐故心定。勤精进者。身心多苦。修三摩地身．心多乐。是故精进非静虑支　又云。问何故惭．愧．无贪．无嗔．不放逸．不害等。非静虑支耶。答非极随顺诸静虑故。此诸善法。多于欲界散地恶法为近对治。势力增强。非于定地。是故不立为静虑支　问何故欣．厌不别立耶　解云精进等七。恒与心俱尚不别立。何况欣．厌定不俱起而立为支。不定地法中寻．伺．恶作．睡眠。虽并通善。二立。二不立者。寻．伺二法顺净偏强。能助等持制策于心。令离粗．细。对治欲恶故并立支。恶作．睡眠不立支者。支唯加行唯在定地。此二生得唯在欲界。是故不立　第四十四不相应行非静虑支者。助定同缘立静虑支。此非相应故不立支　第五三无为不立静虑支者。夫立静虑支要须起用与定同缘。此非起用故不立支　言问答者。婆沙云。问何故伺．乐受．舍受。不立菩提分法耶。答被覆损故。谓伺被正思惟之所覆损。乐受被轻安乐之所覆损。舍受被行舍之所覆损故不立为菩提分法。问若尔何故立静虑支。答菩提分中为策正见。立正思惟为菩提分。伺行相细。策正见中为寻覆损。立静虑支。为遮下地恶不善法不相覆损。菩提分中轻安．乐受。同一刹那有相覆损。静虑支中地别建立无覆损义。菩提分中行舍．舍受。同一刹那有相覆损。静虑支中。对治．利益支用各别不相覆损　精进非静虑支。问答如前　问何故正语．正业．正命非静虑支　答静虑支者。谓与静虑相应住境。必有所依．所缘行相。及有警觉乃名相应。正语．业．命无如是义。是故不立为静虑支。由此四相．及诸得等不相应法。皆不应立为静虑支。非助等持往一境故(已上论文)　问何故精进等四是菩提分　解云菩提是慧其性勤勇。精进亦勤勇性相随顺策精进马而趣菩提。正语．业．命以戒为体。为成八正法轮毂故。此四皆顺菩提强胜。故皆立为菩提分法

由此故说至如理应思者。初对第二。四句可知。以初对三．四。以二对三．四。以三对四。思之可知。故言余支相对如理应思

何故第三说增乐受者。释第二句。此即问也

由初二乐轻安摄故者。说一切有部答。由初．二定乐轻安摄故。所以第三说增乐受

何理为证知是轻安者。问

初二定中至及四支故者。说一切有部答。虽初定有三识乐。正在定中无乐根故。非初．二定有身受乐。正在定中无五识故。亦无心受乐。以说有喜故。喜即喜受。无一心中喜．乐二受俱行故无乐受。不可喜．乐受更互现前。说初静虑具五支故。第二静虑具四支故

有说无有至所摄乐根者。述经部解。有说无有心受乐根。前三静虑中说乐支者。皆是身受所摄乐根。此即标宗

若尔何故至身心乐受者。说一切有部难。经既说心。明知亦有心受乐根

有余于此至为有何德者。经部师通。有余说一切有部师。于此经中增益心言。诸部经中唯说身故。又第三定所立乐支。契经自说为身所受乐故。汝说一切有部师。若谓于此经中说意为身。说意名身。为有何功德

又第四定至胜前二故者。经部复难。又第四定轻安倍增初．二静虑。而不说彼有乐支故。汝若谓初．二定中轻安。要顺乐受方名为乐。约三受说言初．二喜名乐受也。破云第三静虑轻安既顺乐受。应是乐支。汝若谓彼三．四轻安。或彼三定轻安。为行舍所损故立行舍不立轻安。破云不尔。行舍同是善法增轻安故。非损轻安。又彼三．四轻安。或彼三定轻安。胜前初．二定轻安故何不立支

又契经说至非即轻安者。经部又引经证初二乐非是轻安。又契经说。若于尔时诸圣弟子。于离欲染生喜身中。证得此定具足成就安住彼定。彼于尔时已断五顺下分法。或已断五盖法。修习五法。皆得圆满究竟。广说乃至问答可知。此经轻安与乐别说故。初．二定乐非即是轻安

若言定中至许生无过者。经部又牒说一切有部难破。汝若言定中宁有身识起身受乐者。破云有亦无失。我经部宗许在定中有轻安风触。从胜定所起。顺生身识相应乐受。遍触身根故。汝若谓起身识是外。散故应失坏定者。破云无如是失。此轻安风触从胜定生。引内身识相应乐受。还能顺起意识相应三摩地故。不失坏定。汝若谓起身识应名出定者。破云此难不然。由前因故。前因即是此轻安风。从胜定生引内身乐。还能顺起三摩地故。不名出定。或可。因是所以由前相顺所以不名出定汝若谓依止欲界身根。不应得生色界触．色界识。以彼身．触即自地故。破云若从散心依欲身根。不发身识缘色界触。若在定内顺起轻安。许依欲身。生彼定内缘轻安身识。故无有过

若尔正在至成违理失者。说一切有部难。若尔正在无漏定中。轻安风触．及与身识。应成无漏。勿所立轻安支少分轻安风触是有漏。少分意识相应轻安心所是无漏。成违理失。或勿所立支轻安风触少分是有漏。意识相应小分是无漏。成违理失。或勿所立支轻安风触．及身识乐少分是有漏。意识相应少分是无漏。成违理失

无违理失者。经部答

所以者何者。说一切有部征

许说身轻安至蜜意说故者。经部答言。汝说一切有部亦同许经说身轻安是觉支摄故。何须难我。虽复意说身识相应轻安心所。然身轻安名同经故。汝若谓身轻安实非觉支。顺彼觉支名觉支。无漏亦应许如是说触及身识顺无漏故名为无漏。无少分有漏少分无漏失　又解经部师云。我宗许说身轻安触是觉支摄故。汝若谓身轻安实非觉支。顺彼觉支故说觉支。无漏亦应许如是说实非无漏。顺无漏故名为无漏。有何违理。汝若谓许说触及身识是无漏者。便违契经。此经意说十五界全皆有漏故。通云无违经过。此经意约余散位触。及余散位身识蜜意。说彼十五界全皆是有漏。不约定位。非尽理说故言蜜意

如何无漏至少支无漏者。说一切有部难。如何无漏静虑现前。触．及身识乐少支有漏。意识相应少支无漏。此约体难

起不俱时至不能说过故者。经部答。于前．后位起不俱时或说有漏。或说无漏。斯有何失。汝若谓意喜．及身识乐不俱起故。初定应无五支理。二定应无四支理者。此亦无过。一地前后约容有说有喜．乐支。如有寻．伺虽一地有二不俱起。汝若谓寻．伺亦许俱起。于彼喜．乐不俱起法。为喻不成。经部救云。此非不成。心之粗细互相违故。不应俱起。又于寻．伺不俱起法。汝说一切有部不能说过故。既不能出过。为喻还成

由此可说至不说想等者。经部依宗自释。由此可说。依初五支减寻．伺二立第二定。减寻．伺．喜三立第三定。减寻．伺．喜．乐四立第四定。即由此道理初定说五支。拟渐离前支建立后定故。无渐减故。所以不说想等为支

或应说何故至胜寻．伺故者。经部又难。或应说何故初唯立五支。汝若谓此五资初定胜立为支者。此不应理。念．慧能资初定胜寻．伺故。应立念．慧为支

虽有一类至共施设故者。经部师言。虽有一类毗婆沙师。作如是说初定等支。然非古昔经部诸轨范师共施设故　又解说一切有部师言。虽有一类经部作如是说初定等支。然非古昔说一切有部诸轨范师共施设故

应审思择至名内等净者。释第三句。此即问也

此定远离至如河有浪者。经部师答。此第二定能远离彼寻．伺鼓动。定体相续清净寂静转。名为内等净。若有寻．伺鼓动。此定相续不清净。不寂静转如河有浪。不名内等净

若尔此应至内等净名者。说一切有部以已宗难。若此定体远离寻．伺即名内等净者。此内等净应无别体。如何许有十一实事。难讫述宗。是故应说此内等净即是信根。谓若证得第二静虑。于定地染亦可离中。有深信生名内等净。得初定时。离散地染复虽生信。离定地染犹未生信。故于初定不立信支。后离初定染复于定地信。故于二定立以信支。信是净相故立净名。离外鼓动定内等流故名内等。净而内。等故立内等净名

有余师言至皆无别体者。有余经部师言。此内等净．等持．寻．伺皆无别体

若无别体心所应不成者。说一切有部难

心分位殊亦得名心所者。经部答。于心分位殊假建立。故亦得名心所

虽有此理非我所宗者。说一切有部言。汝经部师虽有此理。非我所宗

如上所言至知决定然者。释第四句。外人征问。如上颂言喜即喜受。以何为证知决定然

汝等岂言喜非喜受者说一切有部反责

如余部许我亦许然者。外人答

余部云何许非喜受者。说一切有部征

谓别有喜至其体各异者。外人引余部答　或余部言显上坐部。谓别有喜。是心所法非是喜受。前三定乐皆是喜受。故喜．喜受其体各异

非三定乐至是喜非乐者。说一切有部破。非前三定乐皆可名喜受。二阿笈摩分明证故　阿笈摩。此云传。谓三世诸佛所传说故。旧云阿含讹也　第一经云。渐无余灭忧等五根。于初定中无余灭忧。第二定中无余灭苦。第三定中无余灭喜。于第四定中无余灭乐。既喜．乐别灭。明知第三定乐非是喜受。婆沙八十一释云。如契经说初静虑忧根灭。第二静虑苦根灭。问离欲染时断忧及苦。契经何故作是说耶。答依过对治故作是说。谓离欲染位虽断苦根。而未名为过苦对治。于初静虑得离染时。过苦对治故说苦灭。苦对治者谓初静虑　复次依过族姓及苦所依故作是说。谓离欲染位虽断苦根。而未过苦所依．族姓于初静虑得离染时。过苦所依及苦族姓故说苦灭。所依．族姓。谓诸识身。问离欲染位虽断忧根。而未过彼对治．所依．及彼族姓。不应说忧初静虑灭。答忧根对治．所依．族姓皆在意识。既与忧根同在意识。故正断时即说彼灭。苦根所依．及苦族姓。不与对治同在一识。故过对治．所依．族姓方说苦灭。有作是说。第二静虑苦根灭者。谓寻．伺灭。以诸贤圣于寻．伺中发生苦想。过诸异生厌地狱苦能生苦想。故名苦根(已上论文)　第二经云。第四静虑断乐断苦。先离第二静虑染时喜没。先离欲染时忧没。此经既说乐后断喜先没。故知第三静虑必无喜根。但是其乐。由此二经证知。喜受是喜非乐。婆沙八十一释第二经云。断乐者。问得第四静虑时。总离第三静虑诸有漏法。何故但说断乐耶。答以乐为上首。总离第三静虑诸有漏法。故偏说乐。复次以乐难断难破难可越度。故偏说之。复次以乐多诸过患炽盛坚牢。是故偏说。复次以乐离第三静虑染时。极为障碍系缚留难如暴狱卒。故偏说之。复次诸瑜伽师。专为对治乐故修第四静虑。是故偏说。复次诸瑜伽师。憎厌乐故总离第三静虑。故偏说之。复次乐上地无。余法容有故偏说乐。由如是等种种因缘唯说断乐　断苦者。问离欲染时修观行者已断苦根。何故今离第三静虑染时乃说断苦。答此于已断说名为断。谓于远事而说近声。如已来者亦说今来。如说大王从何处来。复次依双法尽俱说断声　言双法者。谓苦与乐。离欲染时虽苦已尽而乐未尽。今离第三静虑染。已苦．乐俱尽俱说断声。复次断乐者。谓断第三静虑乐根。断苦者。谓断彼相应心．心所法。复次断乐者。谓断第三静虑乐根。断苦者。谓断第三静虑入．出息。谓贤圣者于入．出息生于苦想。过诸异生于无间狱所起苦想。复次断乐者。谓断第三静虑乐根。断苦者。谓即断彼乐根。如说无常故苦。先喜忧没者。离欲染时忧根已没。离第二静虑染时喜根已没。是故说今先喜忧没

如是所说至为皆有不者。此下第三明染无支。牒前问起。如是所说诸净．无漏静虑十八种支。染静虑中为皆有不

不尔者。答

云何者。征

颂曰至余说无安舍者。颂答

论曰至非皆具有者。此即总标。如上所说诸净．无漏静虑支。染静虑中非皆具有

且有一类至而得生故者。有二师释。此下初师解。此明初染无喜．乐支有寻．伺．定支。故正理七十八云。且有一类随相说言。初染中无离生喜乐。非离烦恼而得生故。虽染污定亦喜相应。非因离生故非支摄。此不唯说离欲生喜。亦说因离自地染生。以契经中先作是说。离诸欲恶不善法已。复作是言离生喜．乐。此中重说离生言者。为显亦有喜离自地惑生。为显喜支唯是善性。故薄伽梵与乐合说。轻安相应必是善性故。由此染定必无喜支。故初染支唯有三种(已上论文)

第二染中至所扰浊故者。此明二定染无内等净。乐同初定故不别简。有喜．定二。故正理云。第二染中无内等净。彼为烦恼所扰浊故。虽诸世间说有染信。而不信摄故不立支。乐是轻安唯善性摄。例同初定故不重遮。故此染支唯有二种。第二染定许有喜支。初染中无。以何为证。以初定喜说从离生。第二中无离生言故

第三染中至所迷乱故者。此明三定染无念．慧二。行舍理无。同第四简故不别说。但有乐．定。故正理云。第三染中无正念慧。彼为染乐所迷乱故染污定中虽有念．慧。而得失念．不正慧名。故此二支染中非有。行舍唯是大善法摄。例同第四故此不遮。故此染支唯有二种

第四染中至所染污故者。此明第　染定无舍．念二。有中受．定。故正理云。第四染中无舍．念净。彼为烦恼所染污故。由此第四染唯二支。有余师说至大善摄故者。此是第二师解。有余师说。初二染中但无轻安。初染有四支。第二染有三支。后二染中但无行舍。第三染有四支。第四染有三支。以轻安．行舍大善地摄故。内等净是信。信通染．不染。故第二染说有三支。正理云。有余师说。初二染定但无轻安。后二染中但无行舍。大善摄故。彼说染中喜．信．念．慧皆是支摄皆通染故。婆沙一百六十亦有此论两解。又云。此中有作是说。诸染静虑皆不立支。而唯说无喜．乐等者。随明了义说。谓初静虑离生喜乐。有离生言故。第二静虑内等净。有净言故。第三静虑正念．正知。有正言故。第四静虑舍念清净。有清净言故。此皆于染明了相违故偏说无。而实染中一切支皆非有。有说随胜者说。谓初静虑出欲界重苦。利益支胜。上三静虑于胜妙离染。对治支胜。是故于染静．虑随胜者说无。然其余支于染静虑亦不建立(已上论文)　问何故名离生喜．乐等　解云离欲恶不善法。生喜．乐故名离生喜乐。离寻．伺故信名为净。由离喜故念．慧名正。离八灾故舍．念名清净。故随四地相显别标

契经中说至四受入出息者。此即第四释经不动。依经问答

论曰至灾患有八者。释上两句

其八者何者。释下两句。此即问也

寻．伺四受至说为不动者。答可知

然契经说至喜．乐所动者。此依经释。然契经中蜜作是说。第四静虑不为寻．伺．喜．乐所动。但约支说不言非支　又解经非尽理。论尽理说。故正理云。然经唯说第四静虑。不为寻．伺．喜．乐动者。经蜜意说。论依法相。以薄伽梵。有处说言断乐断苦。先喜．忧没。具足安住第四静虑。又说彼定身行俱灭。入息．出息名为身行。故知此定非唯独免寻．伺．喜．乐四动灾患

有余师说至照而无动者。有余师说。第四静虑如蜜室灯照而无动故名不动。喻经说故

如定静虑至生亦尔不者。此即第五明生受异。问。如定静虑所有诸受。初．二有喜。第三有乐。第四有舍。生静虑亦尔不

不尔者。答

云何者。征

颂曰至受有差别者。释第二静虑无有乐受。无余三识故。心悦粗故。但名为喜不名为乐。余文可知

上三静虑至及起表业者。此即第六明起下心。问。生上三定无三识身及无寻．伺。如何生彼能见．闻．触。及起表业

非生彼地至但非彼系者。答。非生彼地无有三识及与寻．伺。但非彼系

所以者何者。征

颂曰至以下劣故者。释。生上三地起下三识。及发表心。皆初定系。生上起下。如起下地化心。故能见．闻．触。及发表。此四皆是无覆无记。不起下染已离染故。不起下善以下劣故。无记虽劣非是正厌。中庸故起　问生上起下无覆无记。四无记中是何无记　泰法师解。云然眼．耳．身识虽非化心无记。是化心类。定他系故。总名禅果心。故杂心定品云。不起欲界非禅果故。然变化心亦名禅果。故杂心择品广心中。解无色界有四心。无变化心无威仪心云。离禅果．威仪余四在无色　以此文证。起三识身。是化心种类故禅果无记摄。若起语业唯变化心。故前论云。若化若所化人。在三定上则以初定心语。色界无工巧心。不可以工巧心语。以声无行．住．坐．卧相。不可以威仪心语。以前论云四识缘威仪故。以此理推。身生三定但以化心语。若起身表业通威仪．变化　问何故得知。化心起身．语表　答如婆沙一百三十九云。若生初静虑成就欲界一。谓法舍意近行。即通果心俱。总缘色等为境起故。有说彼成就三。谓色．声．法舍意近行。即通果心俱。此心若缘所起身表。即有缘色舍意近行。此心若缘所起语表。即有缘声舍意近行。此心若缘所变化事以总缘故。即有缘法舍意近行。即通果心俱。此心容有总别缘故　今解。不然。生上三定起下诸识。若起下身识。唯是威仪心。或是缘威仪心。或是似威仪心。若起下眼识。修得者通果摄。泛尔起者是威仪心。或是缘威仪心。或是似威仪心。若起下耳识。修得者通果摄。泛尔起者唯是似威仪心。若起下发业心。若泛尔发身．语业者是威仪心。威仪心尚得通缘十二处。能发语业理亦应得　又空法师章解威仪五蕴中云。色聚有五谓五尘。问若说威仪具有五尘。何故婆沙．俱舍。并说唯有四尘除声。解云行．住．坐．卧名威仪。声非威仪正体。所以二论说无。今据威仪心发声义所以说有(已上空解)。若上地化人发非身．语业。即起下通果心发。非变化心。泰法师。若将修得天眼．天耳二识是化心类同名通果容有此理。若将泛尔起眼．耳．身．识名通果心。良谓不然。准诸论。二十心中通果心唯与定心相生。岂有泛尔起下三识皆入定耶。杂心云。不起欲界非禅果故者。今更委检杂心定品。身生上地起初定三识不起欲界中。云非欲界非修果故。不言禅果。此即误引证。言修果者。定地系故。总名修果。若言修果即禅果者。定地系故总名禅果。不同化心名为禅果通果心摄。又引婆沙证化心发身．语业者。还是未达通果心宽。变化心狭。谓诸通果皆是化心。处处文中作斯异解。于先已破。义便复来　又空法师云。生上三定起初定威仪三识。及威仪发业心者。亦非尽理。若据泛尔起者。无有妨。若据二通及化人发业皆名威仪。此即不然。准前应破

如是别释至初得云何者。此下第二明三等至。就中。一明初得等至。二明等至相生。三明顺．四分定。四明修超等至。五明等至依身。六明等至缘境。七明等至断惑。八明近分差别。九明中定不同　此即第一明初得等至。结前问起

颂曰至染由生及退者。颂答

论曰至无由生故者。释上两句。八本等至随其所应。若全不成而获得者。诸净等至由二因缘。一由离染。二由受生　言离染者。谓在下地离下地染得上地净　言受生者。谓从上地生自地时得自地净。八等至中下七皆然。有顶不尔。唯由离染有离染得。由无从上生下地故。无受生得。正理论云。此中但说本等至者。以诸近分未离染时。有全不成由加行得

遮何故说全不成言者。问

为遮已成至应如理思者。答。为遮已成更得少分如由加行得顺决择分等　等。谓等取顺胜进分。所以不等住．退分者。以先得故。谓先得退分．住分。后由加行得胜进分。或得决择分。此不名得。以此四分同净定故。及由退离自染时得退分。以先得住分．胜进分。或决择分。今虽更得退分。不名为得。以此四分同净定故。即依此义毗婆沙论作是问言。颇有净定由离染得。由离染舍。由退得。由退舍。由生得。由生舍。为问亦尔。答曰有谓顺退分。且初静虑顺退分摄。离欲界染时得。离自地染时舍。退离自地染时得。退离欲界染时舍。从上生自初定时得。从自生下欲界时舍。余地所摄应如理思

无漏但由至如理应思者。释第三句。无漏但由离染故得。谓圣离下地染得上地无漏。此亦但据根本静虑。全不成者今时创得。若先已成。余时亦得。谓尽智位更得无学道。于练根时更得学．无学道。或由加行修得当地胜无漏法。或由有退得当地无漏法。皆如理应思。如是等法。皆悉非是先时不成今时创得。是故不说。以此中约根本地。说先全不成今时创成方名为得。先成少分今虽更得。皆不名得

岂不由入至无漏等至者。问。岂不由入正性离生。亦名初得无漏等至。何故但言无漏由离染得。不言入正性离生时得

此非决定至决定得者者。答。入见道得此非决定。虽超越人依根本地入见道者。亦得根本无漏等至。以次第者入见道时。尔时未得根本定故即非决定。此中但论决定得者。故正理云。圣离下染必定获得上地根本无漏定故

染由受生至得此地染者。释第四句。染由受生．及退故得。谓上地没生下地时得下地染。及于此地离染退时。得此地染。必非离染及加行得。故正理云。无由离染及加行得。如是二时能舍染故

何等至后至染生自下染者。此即第二明等至相生。问及颂答

论曰至并自地二者。释上两句。无漏等至次第生自地．上地。下地善。善言具摄净及无漏。极相违故。必不生染。然于上．下各至第三。远故无能超至第四。故于无漏四静虑。三无色．七等至中。从初静虑无间生六。谓自地．二地．三地。各净．无漏。无所有处无间生七。谓自地二。下地四合有六。上地唯净总有七种。第二静虑无间生八。谓自地二。上地四合有六。并下地二总有八。识无边处无间生九。谓自地二。下地四合有六。并上地三。谓无所有二。非想一总有九。第三静虑．第四静虑．空无边处。各无间生十。谓上地四。下地四合有八。并自地二。总有十

类智无间至依缘下故者。简差别。于静虑中类智无间能生无色。法智不然。依下欲界身故。缘下欲境故。超有二种。一者超定。二者超缘。此二种超俱至第三。不至第四。以法智缘欲界境。无色等至缘无色境。不可顿超色界四地故。法智无间不生无色。故婆沙一百六十五云。问云何观行者于所缘超答彼由不念作意以初静虑于九地一一别缘。于中唯能超缘一地。谓缘欲界无间。能上缘初静虑。或第二静虑非余。缘初静虑无间。能下缘欲界。上缘第二静虑。或第三静虑非余。缘第二静虑无间。能下缘欲界或初静虑。上缘第三静虑或第四静虑非余。缘第三静虑无间。能下缘初静虑。或第二静虑。上缘第四静虑。或空无边处非余。如是乃至缘非想非非想处无间。能下缘识无边处。或无所有处非余。如依初定。如是依余定。随其所应于所缘缘皆应广说。如不能越二地所缘。超定亦尔。故不入第四。问若尔何故说净解脱次起五心。净解脱心缘于欲界。第四静虑遍行随眠。能缘自．上乃至有顶。岂非能越二地所缘。答说不染心不能超二。彼心是染故不相违。问如苦法智缘欲界无间起苦类忍。乃至缘有顶。云何说不染污心不能超二。答彼但是总缘不名为超。亦俱缘余地故是故非难　解云五心谓五部心

从净等至至余生十一者。释第三．第四句。从净等至所生亦然。而各兼生自地染污。以净等至上参无漏。下接染污故。有顶净无间生六。谓自净．染二．下无所有处．识处．净．无漏四。从初静虑无间生七。谓自地三．上地四．无所有处八。谓自地三．上地一．下地四。第二定九。谓自地三．上地四．下地二。识处生十。谓自地三．上地三．下地四。余第三定．第四定．空处。皆生十一。谓自地三．上地．下地各有四种

从染等至至生次下净者。释第五．第六句。如文可知。正理论云。极相违故不生无漏

若于染净至从染生净者。问意可知

先愿力故至便能觉悟者。答亦可知

无漏与染至故三有别者。简差别。无漏与染必不相生极相违故。净俱相生。在中间故故三有别

如是所说至未离下故者。释后两句。如上所说。净．染生染。但约在定净．及染说。生彼地得名生净．生染。生净谓生得善。生染谓彼地散惑。若生净．生染能生染者。其理不然。谓命终时从生得善净。一一无间。生自．上．下一切地染。若从生染一一无间。能生自地．一切下地染。不生上者未离下故

所言从净至皆能生耶者。此即第三明顺四分定。牒前问起

不尔者。答

云何者。征

颂曰至生二三三一者。颂答

论曰至顺胜进分摄者。释初颂。举数列名。于前七地各有四分。有顶唯三。除胜进分无上地故。婆沙十一同此论说。有顶地但有三分。除胜进分　问若尔何故。婆沙业蕴说有顶地有四分耶　解云此论及婆沙十一。据有顶地更无上地可欣趣故。故说彼地无胜进分。婆沙业蕴。据当地中更有胜德可欣趣故。言有胜进。故正理七十八云。就胜进分总有二种。一者自地殊胜功德。二者上地殊胜功德。若能牵引彼名顺胜进分(已上论文)　故说有顶或有或无。各据一义

于此四中至唯从此生者。释第五．第六句。如文可知。若依婆沙一百六十五净生无漏中云。此但从顺决择分。有说亦从顺胜进分。虽无评家以前解为正。故正理七十八云。应知此中决定义者。谓诸圣道必此无间生。非此无间必能生圣道。若异此者是则应说。唯世第一法名顺决择分(已上论文)　又诸论皆言顺决择分能生圣道　问无漏复能生几分耶　解云生后二分。故正理七十八云。无漏无间何分现前。有说通三除顺退分。理实唯二谓后二种。又婆沙一百六十五无漏生净中云。如是说者。渐次入时亦与胜进分为等无间。超越入时唯与顺决择分为等无间。问何故超越入时。唯顺决择分与无漏道互为等无间缘。余时不尔。答于超越时唯有猛盛坚固善根。能相引发顺决择分猛盛坚固。余分不尔　问若顺退分能顺烦恼。如已离此地染退起此地染。退分既舍从何生惑　解云从住分生。故正理七十八云。若顺烦恼名顺退分。诸阿罗汉宁有退理。非彼犹有顺退分定可令现行。离染舍故。虽有此难。而实无违。谓顺住中有顺退者亦得建立顺退分名。从彼有退。如前已说　又婆沙一百六十五云净定等。无间烦恼现在前者。当知此从顺退分．或顺住分起。由已离未离自地染者。起自地烦恼有差别故　以此文证故知。有从住分亦生烦恼

此四相望至谓自非余者。释后两句。此四相望互相生者。初能生二。谓顺退分及顺住分。不生后二以隔远故。诸论皆同。第二生三除顺决择。亦隔远故。诸论皆同。第三生三除顺退分。以隔远故。婆沙十一．正理．显宗皆同此论。若依婆沙一百六十五即有异说。故彼论云。顺胜进分与顺退分。有说。但为所缘．增上。顺胜进分无间顺退分不现前故。如是说者。亦现在前。是故与顺退分为三缘。除因缘以彼劣故。与顺住分亦尔。婆沙两说后说评家俱舍等前师不正义。但生三种。评家生四种。既有评文。即以后师为正　或论意各别。俱舍以理为正。非以婆沙评家为量。夫净相生理应邻次。何容超越。第四生一谓自非余。以欣无漏不生余故

问顺住．胜进能次生前。何故决择非生胜进　解云决择欣无漏不生次前。住与胜进非欣无漏容次生前。或胜进相欣求上法。性非止息故。决择分不生胜进。住．退二分性有止息。可从胜进生住住生退分。正理．显宗皆有两说。一说同此论。又一说云。有说亦生顺胜进分。然无评家。后家意说。如住．胜进能生前一。顺决择分亦生前一。若依婆沙十一。同正理后师。若依婆沙一百六十五云。顺决择分与顺住分。有说。但为所缘．增上。以顺决择分无间　顺住分不现前故。如是说者。亦现在前。是故与彼为三缘除因缘。与顺胜进分亦尔。前说同正理后师。能生二分。后正义家能生三分

问何故婆沙后唯生一。前有超一　解云起胜生难故唯生一。起劣生易有能超一　问诸论不同何者为正　解云婆沙既有评家。生三为正。余论并是述异师义　或论意别。俱舍以理为正。非以婆沙评家为量　问味定生净定四分之中生何分耶　解云若味生自净。婆沙云。有说。味相应等至无间。唯起顺退分现在前。有说。亦起顺住分。然无评家。若味生下净。婆沙云。有说。起顺住分以易起故。有说。起顺胜进分。防护上地故(然无评家)

如上所言至三洲利无学者。此即第四明修超等至。牒问颂答

论曰至越一名超者。释初两句可知

谓观行者至超入第四者。释第三句。总有六种。前五加行。后一超成。如文可了

修超等至至修超等至者。释第四句。正理云。修超等至唯欲三洲。除北俱卢。然通男．女。不时解脱诸阿罗汉要得无诤妙愿智等边际定者。能超非余。定自在故。无烦恼故　又云胜解作意。不能无间修超等至。势力劣故

此诸等至至起下尽余惑者。此即第五明等至依身。牒问颂答

论曰至可厌毁故者。释上两句。诸等至起依自．下身。依上地身无容起下。一上地起下无所用故。二上地自有胜定故。三下地势力劣故。此上三种通净．无漏等至。四已弃舍故。五可厌毁故。后二唯净等至。以无漏定非是弃舍可厌毁故

总相虽然至尽余烦恼者。释下两句。此简差别总相虽然。若委细说。圣生有顶从自净定。必起无漏无所有处。为尽自地所余烦恼。自地无圣道欣乐起下故。就起下中唯无所有最邻近故。起彼现前尽余烦恼。故正理云。离无漏道。必无有能断彼余惑成阿罗汉。是故有顶。无漏无所有处依九地身。有漏无所有处依八地身。有漏无漏识无边处依七地身。空无边处依六地身。乃至初定依二地身谓自及欲

此诸等至至不缘下有漏者。此即第六明等至缘境。牒问颂答

论曰至应成善故者。释初句。味定缘自。不缘下．上．及无漏法

净及无漏至非无漏境者。释第二句。无记无为非无漏境。非谛摄故。余文可知

根本地摄至必缘下故者。释下两句。根本地摄善无色定。不缘下地诸有漏法。已厌离故。定狭劣故。准义应知。随其所应。缘下无漏．自及上地有漏．无漏一切诸法无不能缘。虽亦能缘下地无漏。缘类智品道。不缘法智品。故正理云。以但能缘自全治故。法非全治如先已说。又法品道于无色界虽能对治。是客非主既不能缘下地有漏。亦不能缘下地有漏法上择灭．非择灭　问既缘下地类智品道。亦缘彼道非择灭耶　解云亦缘下地类智品上非择灭。故婆沙第十解非我行相中云。四无色地亦有此行相。而不能缘一切法。谓空无边处非我行相。缘四无色彼因彼灭。一切类智品道。及四无色非择灭。一切类智品道非择灭。并一切虚空无为。或欲令是一物。或欲令是多物。此行相尽能缘。如是乃至非想非非想处非我行相。缘非想非非想处彼因彼灭。一切类智品道。及非想非非想处非择灭。一切类智品道非择灭。并一切虚空无为。或欲令是一物。或欲令是多物。此行相尽能缘。此当婆沙评家义。以此准知。四无色定亦缘下地类智品上非择灭也。无色近分亦缘下地。彼无间道必缘下故

味净无漏至断诸烦恼者。此即第七明等至断惑。此即问也

颂曰至亦不能断者。诸无漏定皆能断惑　本净尚无能况诸染能断。以胜况劣。谓本净定不能断下地。已离染故。不能断自地惑。以自地惑所缚故。不能断上地。以胜己故。若净近分亦能断惑。以皆能断次下地故。又婆沙一百六十二云。问何故有漏道不能断自地。及上地。无漏道则能断耶。答以无漏道是不系法。于有漏法无非是胜。是故能断。又有漏道作六行相。厌下地欣自地故唯断下。无漏道作十六行相。厌背一切地故能遍断。问有漏道亦作十六行相。何故不能遍断。答彼虽学作圣道行相。不明了故不断烦恼。如师子子未能害兽(已上论文)　若中间摄净亦不能断。如根本说

近分有几至初亦圣或三者。此即第八明近分差别。一问近分有几。二问何受相应。三问于味等三为皆具不。颂答可知

论曰至为入门故者。释近分八。可知

一切唯一至未离下怖故者。释舍。一切近分唯一舍受相应。此近分定起时。艰辛作功用转故。未离下染情怀怖故。非喜．乐相应

此八近分至具有三种者。释净及下句。此八近分皆净定摄。唯初近分亦通无漏。未离欲者依近分定起圣道故。故正理云。上七近分无无漏者。于自地法不厌背故。唯初近分通无漏者。于自地法能厌背故。此地极邻近多灾患界故(已上论文)　皆无有味是离染道故。起艰辛故。不生贪爱。以彼味定非离染道生故。是容预道生故。近分地中虽亦有道非正离染。助离染故。离染类故。非容预故。不生贪爱。虽近分心有结生染。以受生．命终舍受相应故。必起近分。而遮定染故作是说。近分无味。唯在根本。有说未至定亦有味相应。以未起根本亦贪此定故。由此未至具有三种。上七近分由已曾得下根本故。于彼近分不生贪爱。故不说有。此即叙异说也

中间静虑至为亦有殊者。此下第九明中定不同。此即问也

义亦有殊至具三唯舍受者。答。义亦有殊。谓诸近分为离下染是入初因。中定不然。非离下染非入初因。是初果故。复有别义

论曰至无如此故者。释初句。初定根本及初定近分。寻．伺相应。上七定中。根本．近分皆无寻．伺。唯中间静虑有伺无寻．故与近分差别不同。由无寻故胜初静虑。由有伺故未及第二。依此义故立中间名。由此上地无中间静虑。一地升降无如此故

此定具有至可爱味故者。释具三。此中间定具有味等三种相应。以有大梵殊胜功德可爱味故。有味相应

同诸近分至苦通行摄者。释舍受。此中间定同诸近分。唯舍相应非喜相应。由自勉励功用转故。由此说是苦通行摄。亦无有乐．无三识故。故正理云。无三识身故无乐受　准正理文。中定无三识

问何故无耶。解云五识定与寻．伺相应。彼无寻故

此定能招至为大梵故者。别显中定能招胜果。若多修习为大梵王。不多修习便为梵辅。同一处故

已说等至云何等持者。此下第四明诸等持。就中。一明寻．伺等三。二明单空等三。三明重空等三。四明修四等持　此下第一明寻．伺等三。就颂前中。一总。二别。此即总结前问起

经说等持至其相云何者。此即别依经问起

颂曰至非非想摄者。答文可知。平等持心至境故名等持

契经复说至无漏三脱门者。此即第二明单空等三。依经起问。及与颂答

论曰至相应等持者。释初句。此空对治有身见故。故婆沙一百四云。对治故者。谓空三摩地是有身见近对治故。问空三摩地有空．非我二行相。有身见有我．我所二行相。此中以何等行相。对治何等行相耶。答以非我行相对治我行相。以空行相对治我所行相(广如彼释)　无相三摩地至三有为相者。释第二句。住滥无为故不说住。余文可知

无愿三摩地至相相似故者释第三．第四句。无愿三摩地。谓缘余苦．集．道谛十种行相相应等持。十行即是非常．及苦。因．集．生．缘。道．如．行．出。非常及苦此是苦谛。苦中四行二是二非。是故别标。因显集谛。即是因．集．生．缘。或举初显后。苦．集二谛皆是有漏可厌患故。道虽无漏。加行位中并作是念。道如船筏必应舍故。能缘彼定得无愿名。皆为超过现前所对。苦．集．道境可厌舍故。空．非我相非是所厌。非是所舍。以与涅槃相似故。故此二行相不得无愿名。由前期心不愿此故立无愿名。故婆沙云。期心故者。谓无愿三摩地诸修行者。期心不愿三有法故　问彼于圣道亦不愿耶。答虽于圣道非全不愿。而彼期心不愿三有。圣道依有故亦不愿。问若尔何故修圣道耶。答为趣涅槃故修圣道。谓修行者作是思惟。究竟涅槃由何趣证。思已定知必由圣道。故虽不愿而要修之。如越暴流要凭船筏(广如彼说)

此三各二种至为入门故者。释后两句。正理论云。世间摄者通十一地。出世摄者唯通九地。上七定边无胜德故。于中无漏者名三解脱门。能与涅槃为入门故。非诸有漏法是真解脱门。性住世间违解脱故。三三摩地缘境别者。若有漏空缘一切法。若无漏空唯缘苦谛。无愿能缘苦．集．道谛。无相唯缘灭谛为境

契经复说至离上七近分者。此即第三明重空等三。依经起问。及与颂答　重谓二也

论曰至空空等名者。释名

空空等持至胜非我故者。明空空等持。又显宗三十九云。空空等持缘前无学空三摩地取彼空相。空相顺厌胜非我故。谓彼先起无学等持。于五取蕴思惟空相。从此后起殊胜善根相应等持。缘前无学空三摩地思惟空相。于空取空故名空空。如烧死尸以杖回转。尸既尽已杖亦应烧。如是由空烧烦恼已。复起空定厌舍前空。重空等持空行相后起。即复还与空行相相应。唯此最能顺厌舍故。非我行相则不如是。见非我者。于诸有为法起厌背心。不如见空故。诸有已见诸法非我。而于诸有犹生乐着。以于诸行中不审见空故。由此空定虽二行相俱。而但名空不说为非我。空于厌舍极随顺故　又婆沙一百五云。如人在道独行遇逢一伴。虽知非属于己而不太愁。后若别时便极愁恼。故空行相于厌生死胜于非我。由是此定不作非我行相

无愿无愿至为厌舍故者。明无愿无愿等持。无愿无愿。缘前无学无愿等持取非常相。不取苦因．集．生．缘非无漏相故。圣道非苦不取苦相。圣道不能招三有故。不取因．集．生．缘四相。不取道．如．行．出。为厌舍故。以彼道等是欣观故。若缘道等应欣圣道。不应厌背故十相中但取非常　又显宗云。无愿无愿。缘前无学无愿等持取非常相。谓彼先起无学等持。于五取蕴中思惟非常相。从此后起殊胜善根相应等持。缘前无学无愿三摩地思惟非常相。于无愿不愿名无愿无愿。举喻显示如前应知。重无愿等持。非常行相后起。即复还与非常行相相应唯此可能缘厌道故。非苦行相能缘圣道。圣道非苦趣苦灭故。苦法不能趣苦寂灭。亦非因等四能缘圣道。以圣道不能令苦续故。非道等四者此厌舍道故。非欣行相能为厌舍　岂不如无愿不愿圣道。而作道等四。此亦应然　此例不然。无愿正厌有。兼于圣道起不愿心故。谓前无愿正厌于有。圣道依有故兼不愿。虽望意乐说不愿道。而于圣道非正憎厌。故亦能作道等四种。无愿无愿正憎厌道。故以非常观道过失。道等行相无容厌道。是故于此不作彼四

无相无相至非离系果故者。明无相无相三摩地。无相无相即缘无学无相三摩地。非择灭为境。所以不即缘前无学无相三摩地者。言无相者。无十种相。彼三摩地。虽无色等五相．及男．女二相。是有为故有三有为相。是故不缘。以无漏法无择灭故。唯观非择灭不缘择灭。于非择灭但取静相。非灭．妙．离恐滥非常灭故不作灭行相。故婆沙一百五云。问何故此定不作灭行相耶。答灭有二种。一非择灭。二无常灭。若作灭行相则不知缘何灭　问若尔亦应非静行相。谓静亦有二种。一非择灭。二择灭。若作静行相。则亦不知缘何静。答有处说二灭。无处说二静。故不应例。复次灭义滥多。静义滥少。谓灭有三。静唯二故。若复不作静行相者。此更作何行相(已上婆沙)　问缘择灭时。亦应不作彼灭行相。滥无常灭故　解云择灭谛收圣心现证。虽作灭行。而无有滥。不同非择灭是无记性故。不作妙行相。非离系果故。不作离行相。又显宗云。无相无相。即缘无学无相三摩地非择灭为境。以无漏法无择灭故。但取静相非灭．妙．离。谓彼先起无学等持。于择灭中思惟静相。从此后起殊胜善根相应等持。即缘无学无相三摩地非择灭为境。思惟静相。于无相灭复观为无相。名无相无相。举喻亦如前应知。重无相等持。静行相后起。即复还与静行相相应。唯此能观非择灭故非妙行相。境无记故非离行相。以虽证得彼非择灭。犹缚随故。非灭行相。以非择非永解脱一切苦故。又若观灭滥非常故。所言静者。唯显止息故非择灭得有静相。以修圣道经久劬劳。于彼息中便生乐相。故重无相取静非余

此三等持至无漏不然者。释有漏此三摩地唯是有漏．厌圣道故。无漏不然。若缘圣道是欣非厌。又显宗云。重三等持唯是有漏。以于圣道生厌舍故。非无漏定厌舍圣道。亦缘圣道。取空。非常理可名为厌舍圣道。无相无相。但缘无为作静行相。何名厌道　此欣无学无相等持不转之因故名厌道。谓彼定起而作是言。无相等持不生为善。此既欣赞圣道不生。如何不名厌舍圣道　前无相定非此所缘。如何此名无相无相。或应许此定不缘非择灭。但缘无学无相不生　此亦不然。准前释故。谓缘无相之非择灭。此非择灭亦离诸相。缘无相无相故得无相无相名。缘无相境作静行相。是故此定从境立名

唯三洲人至重三摩地者。释人不时。显宗云。唯三洲人能起此定。通依男．女。以依女身亦能自在延促寿故。唯无学位。以有学者但欣圣道未能厌故。此亦非一切。唯不时解脱。以时解脱爱圣道故　又婆沙一百五云。答圣者能起非异生。无学能起非有学。不时解脱起非时解脱。所以者何。若于定得自在及无烦恼身。方能起此三摩地故。一切异生及信胜解二事俱无。见至虽于定得自在。而身中犹有烦恼。时解脱虽身中无烦恼。而于定不得自在。故皆不能起此定。唯有不时解脱具二事故。能起此定(已上论文)　依十一地至中间者。释后句。显宗云。依十一地除上七边。以上七边无胜德故。若在欲界。从未至摄圣道后起。若在有顶。无所有摄圣道后生。余皆自地圣道后起。就总类说。此从法．类．苦．灭四智无间而生。若就别说。欲界摄者非类后生。上界摄者非法后起。前二非灭后起。第三非苦后生。余行相后起此定故。应得此者。皆尽智时由离染得。后由加行方起现前。唯我世尊。不由加行。顺趣解脱起此现前。于道尚厌。岂欣诸有。此后亦起圣道现前。然厌道故非无间起。欲界摄者是思所成。余修所成依定起故(已上论文)

契经复说至修金刚喻定者。此即第四明修四等持。依经问起及与颂答

论曰至乃至广说者。此即引经。显宗释云。此经所说。若习．若修。若多所作义差别者。为欲显示习修．得修．所治更远如其次第

善言通摄至便不住故者。释初两句。住现前法乐名住现法乐。经但说初。举初显后。理实通余上三静虑。余文可知

若依诸定至殊胜知见者。释第三．第四句。若依诸定。修天眼通便能获得殊胜知见。知见即是清净眼识相应胜慧故法蕴足论第八解四修中云。清净眼识相应胜慧说名为智。亦名为见。谓天眼识相应胜慧。领受观察彼彼诸色。是名此中殊胜智见。彼于此定。若习。若修。若多所作。能令证得殊胜智见

若修三界至得分别慧者。释第五．第六句　此亦可知

若修金刚至依自说故者。释后两句。若修金刚喻定便得诸漏永尽。理实修此金刚喻定通依诸地。而经但说第四静虑得漏尽者。毗婆沙师传说。世尊依自说故。以佛世尊但依第四得漏尽故于六通中但说二者。天眼通能观生死。漏尽通能得涅槃经偏说

俱舍论记卷第二十八

保延元年七月十九日于田原里大道寺点了

觉树

一挍了俱舍论记卷第二十九

        沙门释光述

    分别定品第八之二

如是已说至所起功德者。此下大文第二明能依功德。就中。一明四无量。二明八解脱。三明八胜处。四明十遍处。五明得依身。六明起定缘此下即第一明四无量。就颂前中。一总结生下。二别起颂文　此即总结生下

诸功德中先辨无量者。此即别起颂文

颂曰至人起定成三者。就此颂中。初句标名举数。次一句显唯有四。次两句出体。次三句明行相。次一句明所缘。次两句明所依。次一句明不断惑。后一句明处及成

论曰至感无量果故者。释初句。标名举数。及与列名释名　言无量者无量有情为所缘故。从境为名　引无量福故。从等流果为名　感无量果故。从异熟果为名

此何缘故唯有四种者。释第二句。此即问也

对治四种多行障故者。答。由治四障故唯四种

何谓四障者。问

谓诸嗔害至建立慈等者。答。不欣慰以嫉为体。正理云。如契经说。慈能断嗔。悲能断害。喜断不欣慰。舍断欲．贪．嗔

不净与舍至斯有何别者。问

毗婆沙说至舍能对治者。答。毗婆沙说。欲贪有二。一色。色谓显．形。二淫。淫谓淫欲。若不净观能治色贪。由观不净色贪不起。若舍无量能治淫贪由观平等淫贪不起　论主解云。理实不净观能治淫贪。由观不净淫贪不起余亲友贪舍能对治。由观平等怨亲。贪不起

四中初．二至悲是不害者。释第三句。四中慈．悲体是无嗔。正理云。性虽无别。然慈能治杀有情嗔。欢行相转。悲能对治恼有情嗔。戚行相转。是谓差别　问若悲无嗔为体能治嗔者。何故前说悲能治害

解云以实而言悲正除嗔。害是嗔家等流果故。悲亦治害　或悲治害。述论主义。论主解云。理实应言悲是不害　问虽顺长行悲能治害。如何颂说悲是无嗔　解云不害似无嗔以无嗔名说。故正理云。有作是言。悲是不害近治害故。理实如是。但害似嗔以嗔名说。悲之行相亦似无嗔。立无嗔名实是不害(已上论文)　又解颂文是前师义

喜即喜受。释第四句中喜喜。此论喜无量以喜受为体　又婆沙一百四十一云。喜谓庆慰作意相应喜根为性。有余师说。以善心所中欣为自性(然无评家)　若依正理七十九。出喜体性三说不同。一以喜受为体二以欣为体。三以无贪为体。然彼论意。破初说存后两家。故彼论云。诸古师说喜即喜受。何缘观行者尔时喜受生。若缘与乐与慈无异。若缘拔苦应与悲同。又契经言欣故生喜。喜即喜受。如先已说。此喜行相与彼欣同。喜故生喜义有何异。若言下．上义有异者。轻安与乐义亦应然。差别因缘不可得故。又违本论云何名喜。谓喜喜相应受．想．行．识等。此中意显喜俱品法喜增上故。总立喜名。非受受俱其理决定。若喜即喜受。何言与受俱。若言对法以理为量应知无过诵本论文。此亦不然。理为量论。要有经证方可定文。若与经违理必可坏。不应随意辄改论文。是故此喜定非喜受　以欣为体　或即无贪。谓别有贪是恶心所。于有情类作是思惟。云何当令诸所有乐。彼不能得皆属于我。喜能治彼故是无贪。此与喜根必俱行故。三地可得。如悔忧俱。喜亦无贪。分明相者。于他盛事心不贪着。于他获得深生欣慰。心热对治说名为喜。故知此喜亦无贪性(以上论文)　问诸论不同。何者为正　解云正理既有立破。即以彼为正　又解俱舍为正。无异说故。又当婆沙初师说故。说喜为欣乃当婆沙余师义故。与乐拔苦俱是无嗔。喜是喜受。体性各别。如何此中举以为难又喜与欣名义俱别。宁言喜行与彼欣同。说喜喜受。名．义．行相皆顺契经。本论非经。无劳会释。若必须释。自有明文故婆沙八十一通品类足云。彼文应说。谓喜及喜相应想．行．识。不应言受。而言受者是诵者谬。复次彼论。总说五蕴为喜无量自性。虽喜受与受不相应。而余心．心所法。与受相应故作是说。亦不违理(已上论文)　若言前解改论文故我已破者。此乃自破毗婆沙义。虽欲意违俱舍。何故返害自师婆沙。后释不改论文足通品类。何故隐而将不通释。又言无贪为喜无量。此亦非理。一即无文可证。二即名义全殊曲解顺情将为未可。如悔忧俱。二唯欲界。无贪．喜俱三地可得。此无贪性应不通上。喜唯三地本由喜根。非喜为性。言无贪者有何意趣。良恐臆度无真理教

舍即无贪至五蕴为体者。释舍无贪。上来克性出体。若并眷属五蕴为体

若舍无贪性如何能治嗔者。问。若舍无量无贪为性。但应治贪。如何前说亦能治嗔

此所治嗔贪所引故者。答。此舍无量所治嗔恚。贪所引故。贪是其本。嗔是其末。若贪不起嗔亦不生。故舍无贪性亦能兼治嗔。谓于亲友起三品贪。次缘怨家恐害亲友起三品嗔。此嗔由贪引起。此舍无量最初修时。于处中起不贪．嗔故。欲令怨．亲与处中等。是故最初于处中起。应知。初舍怨三品。嗔末易舍故。次舍亲三品。贪本难舍故。由如是理。舍虽无贪亦能治嗔　问若舍亦能治嗔。如何颂本言舍无贪　解云正能治贪。故前颂文无贪为体。兼能治嗔。故后长行亦言治嗔。又正理云。若舍无量亦能治嗔。宁唯无贪。与慈何异。且舍与慈有差别者。慈能对治嗔所引嗔。无嗔为体。舍能对治贪所引嗔。无贪为体。岂不如舍无贪为性。亦能对治贪所引嗔。如是许慈无嗔为性亦应能治嗔所引贪。此难不然。行相违故。谓舍行相双违贪．嗔。舍亲．非亲差别相故。从此爱．恚俱不生故。即由此故。舍唯无贪正能治贪。兼治嗔故。慈之行相违嗔非贪。于诸有情与乐转故。由此慈舍虽俱违嗔。而慈顺贪。舍能违害。是故此二极有差别。或修舍者治非处嗔。慈治处嗔。故有差别

理实应用二法为体者。论主意解。此舍无量能治贪．嗔。理实应用无贪．无嗔二法为体　问若舍无量二法为体。如何颂文不言无嗔　解云理实此舍二法为体。颂言无贪。且从强说。或颂无贪是前师义

此四无量至入舍等至者。释第五．第六．第七句。明四行相。慈谓与乐。悲谓拔苦。喜谓喜慰。舍谓平等

此四无量至宁非颠倒者。问

愿欲令彼至治嗔等故者。答。虽实未得。愿欲令彼得乐等故。非是颠倒　阿世耶。此云意乐。虽实未得。由善意乐无颠倒故。虽实未得。与胜解想相应起故。非执真实故非颠倒　设是颠倒复有何失抑外道出过。若言颠倒应非善者。理则不然。此与善根相应起故。若言颠倒应引恶者。理亦不然。由此力能治嗔等故

此缘欲界至以显器中者。释第八句。此缘欲界一切有情。不缘上界。能治缘彼嗔等障故。故正理云。皆缘欲界有情为境。能治缘彼嗔等障故。谓于欲界有怨．亲．中三聚有情能生嗔等。于中有舍怨．亲等相。便能伏除嗔等烦恼。是故此境唯欲有情。必不能缘色．无色界。大悲体是无痴善根。由此力能通缘三界(已上论文)　又通经云。然契经说。修习慈等思惟一方一切世界　此经举器以显器中一切有情。故无有失

第三但依至皆无量摄者。释第九．第十句。依地分别。第三喜无量但依初．二静虑喜受摄故。余定地中无此喜故。所余慈．悲．舍三无量。通依六地。此师唯约定地以说。或有欲令唯依五地。谓除未至。是容豫功德。已离欲者方能起故。未至定是未离欲道。设已离欲亦不能起。此师但约容豫位明。或有欲令此四无量随其所应。喜在三地谓欲．初．二。三通十地。谓欲．四根本．四近分．中间。总而言之。通依十地。此意欲令定不定地根本加行皆无量摄。又正理云。若悲亦依下三静虑。如何得与喜．乐相应。悲缘苦有情。戚行相转故。此如无漏厌作意生。是故通依下三静虑。彼真实作意能顺生欣。喜．乐相应可无有过。此胜解作意不顺生欣。如何可言与彼相似。疑是戚性不顺生欣。如何许疑．喜．乐俱起胜解作意应与彼同。然此于欣极相随顺。力能引生真实作意故。疑则不尔极违真故。彼尚相应。此宁不许。此胜解作意理应违欣。有欢．戚处中行相别故。悲既戚行相转。应非喜．乐相应。勿二行相俱时转故。若尔应不许与舍受相应。舍受处中行相转故。既非不许舍受相应。与喜．乐俱。理定应许。勿全不与受相应故(已上论文)　前虽说此至有情境故者。释第十一句。明非断惑。前虽说此能治四障。而不能令诸惑得断。有漏根本静虑摄故。虽复亦有近分摄者。且简根本。以得根本下惑必断。有漏根本尚不断惑。中间不断理在绝言。故不别简。或影显彼中间不断　胜解作意相应起故。真实作意方能断惑　过缘一切有情境故。缘法作意方能断惑

此加行位至能治四障者。会释前文开二章门。一此加行位制伏嗔等。二或此能令已断更远。由此二义故前说此能治四障　或通伏难。伏难意云若非断惑如何前说能治四障

谓欲未至至能治诸惑者。释初章。谓欲未至加行位中。亦有慈等。似所修成根本静虑四种无量。由此加行位中制伏嗔等障已。能引未至断治道生。能断诸惑。约伏及引说能治障

诸惑断已至之所蔽伏者。释第二章。由未至定。九无间道诸惑断已。离染位中方得根本四种无量。于此离染后位之中。虽遇起惑强缘。而非嗔等之所蔽伏。以此能令已断更远。说能治障。应知无量。若据加行似修。在欲．未至。若据根本修成。在四本定

初习业位云何修慈者。因治障便问初修

谓先思惟至现可见故者。答。若惑非增盛。但起与乐。若惑增盛。作七品修。乃至修习慈无量成。若于有情乐求德者。能修慈定令速疾成。以于断善者有德可录。先福业果貌端正等。现可见故。非于有情乐求失者。以于麟喻独觉有失可取。先罪业果貌黑疲等现可见故　若依正理。修四无量各分九品。中复开三。故彼论云。初欲引起四无量时。先于有情分为三品。所谓亲友．处中．怨仇。三各分三。谓上．中．下。上亲友者。谓生法身赖彼重恩。舍便难住。中亲友者。谓财．法交极相亲爱。下亲友者。谓唯财交亦相亲爱。上处中者。谓于自昔曾不见闻。中处中者。谓虽见闻而不交往。下处中者。谓虽交往而离恩．怨。上怨仇者。谓夺名誉．命及亲友。中怨仇者。谓夺己身命缘资具。下怨仇者。谓夺亲友命缘资具(已上论文)　或可。俱舍中亦有三。以处中故。且合为一

修悲喜法至实为乐哉者。类释悲．喜。皆准前慈。复略释悲。谓观有情没众苦海。便愿令彼皆得解脱。复略释喜。谓想有情得乐离苦。便深欣慰实为乐哉

修舍最初至与处中等者。此别释舍。修舍最初从处中起。处中非怨．亲不起嗔．贪。易舍初起。次舍下．中．上怨。次舍下．中．上亲。起平等心与处中等。怨嗔易舍故先舍怨。亲爱难除故后舍亲。故正理云。初修舍者先舍处中。非先舍怨．亲。恚．爱难舍故。又处中品顺舍力增。于中如前先舍上品。次舍中．下及与怨．亲。从下至中。从中至上。先舍怨者。以亲难舍故。如契经说。贪难断非嗔。如是渐次修习于舍至上亲友等上处中。普于有情舍差别相。齐此名曰修舍成满(唯处中开三。与俱舍不同。或可俱舍处中亦三。以处中故合为一)此四无量至唯不成喜故者。释第十二句。此四无量人中现起非于余处。此即现起分别。随得一时。必成慈．悲．及舍三种　生第三定等唯不成喜故。此即成就分别。(此四无量广如婆沙八十一八十二解)

已辨无量至非择灭虚空者。此即第二明八解脱。结前生起及与颂释。就中。初句总标。次两句别明前三解脱。第四句别明次四解脱。第二颂别明第八解脱。后一颂总明所缘

论曰至为第八解脱者。释初句。一于内色身有色想贪。为除想贪观外不净青瘀等色。而方内身令贪不起。名初解脱　二于内色身无色想贪。虽已除贪为坚牢故。观于外不净青瘀等色令贪不起。名第二解脱　三观净色令贪不起名净解脱。显观转胜。此净解脱。彼观行者身中证得名身作证。具足圆满得住此定名具足住　空无边等四无色定。各能解脱下地贪故为次四解脱　灭受想定弃背受等名第八解脱。故婆沙八十四云。弃背义是解脱义。问若弃背故名解脱者。何等解脱弃背何心。答初．二解脱弃背色贪心。第三解脱弃背不净观心。四无色处解脱各自弃背次下地心。想受灭解脱弃背一切所缘心。故弃背义是解脱义(广如婆沙)

八中前三至皆五蕴性者。释第二句。八解脱中前三解脱。无贪为性近治贪故。然契经中言。想观者。于贪聚中想增言想。于无贪聚中观增言观。故言想观。三中初．二不净相转。作青瘀等诸行相故。第三解脱清净相转。作净光鲜行相转故。俱治于贪故以无贪为体。若并助伴皆五蕴性　问何故婆沙云。欲界者以四蕴为自性。色界者以五蕴为自性　解云此论据胜。婆沙兼据似说　问婆沙明依界．依地中。何故不言依欲界地　解云出体强．弱兼论。故言四蕴。界．地唯约胜说。不言欲界

初二解脱至非增上故者。释第三句。初二解脱一一通依初．二静虑。初．二亦摄近分．中间。能治欲界眼识所引显色贪故。能治初定眼识所引显色贪故。故初．二解脱但依初．二定。此释二．二定。又正理云。何缘此中厌逆色想。可得说与喜受相应。地力使然。如苦．集智(已上论文)　第三解脱唯观净色令贪不起。此极为难。要依胜定方可得成。故依第四。以第四定离八灾患心澄净故。此释一一定。余三．四定。及欲界地。亦有初．二相似解脱。余初．二．三定。及欲界地。亦有第三相似解脱。而不建立。非增上故。故正理云。初．二解脱一一通依初．二静虑。能治欲界．初静虑中显色贪故。初．二通摄近分中间。五地皆能起初．二故。欲及初定有显色贪。由眼识身所引起故。为解脱彼。初．二定中建立初．二不净解脱。二．三定中眼识无故。亦无所引缘显色贪。复三．四定中无不净解脱。初．二解脱相似善根。虽欲界中亦容得有。而为欲界贪所凌杂。故不建立二解脱名。三．四定中虽亦得有。去所治远。势力微劣。又乐净伏故。不得名第三解脱。依后静虑离八灾患。心澄净故。第四并近分。立后静虑名。相似善根下地虽有。非增上故不名解脱。欲界欲贪所凌杂故。初．二定中不净伏故。第三定中乐所迷故。又并八灾所扰乱故(已上论文)　次四解脱至非全分故者。释第四句。次四解脱如其次第。以四无色定善为性。非无记．染非解脱故。亦非散善性微劣故。彼无色界有散善者。如命终善心。有说不但命终有善。余时亦有生得散善。但无闻．思。无色近分诸解脱道。亦得解脱名。无间道不然以缘下故。彼要背下地方名解脱故。然于余处多分唯说彼根本地名解脱者。以近分中非全分是解脱故。所以但说根本地也。正理两说。一说同此论。又一说云。诸近分地九无间道．八解脱道。亦非解脱不背下地故。缘下道杂故。又未令全脱下地染。故契经说彼超过下故(已上论文)　第八解脱至无漏心出者。释第二颂。第八解脱即灭尽定。彼自性等如先根品不相应中已具说故。厌背受．想起此定故。此灭尽定得解脱名。或总厌背诸有所缘心．心所故。此灭尽定得解脱名。有说由此灭定解脱不染无知定障故名解脱。于灭定前有三种心。一想心。二微细心。三微微心。从此第三微微心后。此灭尽定方现在前。第二心对前第一想心已名微细。此第三心转更微细故名微微。次如是微微心后入灭尽定。入心缘彼灭定寂静方能入故故。唯有漏。出心不必反缘灭定故通二种

八中前三至为所缘境者。释第三颂。明解脱缘境。八中前三。唯以欲界色处为境。有差别者。二境可憎缘不净故。一境可爱缘净色故　问色界色净观欲不净。如何能离色界色贪　解云此非正能断。令暂远离故。次四无色解脱。各以自．上苦．集．灭谛。及一切地类智品道。彼自．上地苦．集非择灭。及彼一切类智品道非择灭。及与虚空。为所缘境。又婆沙八十四云。所缘者。初三解脱缘欲界色处。第四解脱缘四无色。及彼因。彼灭。一切类智品。若四无色。及类智品。非择灭。并虚空。若谓一物。若谓多物。一切皆缘(第五．第六解脱。准释可知)第七解脱缘非想非非想处。及彼因。彼灭。一切类智品。若非想非非想处。及类智品非择灭。并虚空。若谓一物。若谓多物。一切皆缘。想受灭解脱无所缘。有作是说。空无边处解脱亦缘第四静虑非择灭。余所缘如前所说。乃至非想非非想处解脱。亦缘无所有处非择灭。余所缘如前说(准彼婆沙两说。皆许缘下非择灭)

第三静虑宁无解脱者。明第三定无解脱所以。此即问也

第二定中至所动乱故者。答。第二定中无眼识所引显色贪故。故第三静虑不立解脱。又自地妙乐所动乱故

行者何缘修净解脱者。明修净解脱。此即问也

为欲令心至彼方成故者。答。一为策心令欣。二为审知成满

由二缘故至种种作用者。此明修意。等谓等取胜处．遍处。余文可知

何故经中至非余六耶者。举妨别问

以于八中至各在边故者。答。一以胜故。二在边故。偏名身证。又婆沙一百五十二云。有说净解脱。虽取净相。而不起烦恼。以殊胜故。世尊安立身作证名。想受灭解脱。以无心故。在身非心。身力所起。非心力起。是故世尊说为身证(广如彼说)又正理云。唯第三．八说身证者。举二边际类显所余。色解脱中净为边际。于诸无色灭定为边。有说第三初于身色以胜解力取清净相。后渐遣除解脱成满。缘身解脱此为究竟。故偏于此立身证名。灭定无心唯依身住故。亦于彼立身证名就胜故然。理实皆尔依通有理。有契经言。何名身证。谓八解脱。(此八解脱诸门分别。广如婆沙八十四解)

已辨解脱至后四如第三者。此即第三明八胜处。初句标名举数。下三句指同解脱

论曰至足前成八者。释初句。胜处有八。一于内色身有色想贪。为对治彼。观外少色作青瘀等。二于内色身有色想贪。为对除彼。观外多色作青瘀等。三于内色身无色想贪。但为坚牢。观外少色作青瘀等。令贪不起。四于内色身无色想贪。但为坚牢。观外多色作青瘀等。令贪不起。又于内身无色想贪。但为策心或试烦恼。观外青．黄．赤．白四色。令贪不起。此四足前总成八种

八中初．二至如第三解脱者。释下三句。八胜处中初二胜处自性地等。如初解脱。是初解脱果故。次二胜处自性地等。如第二解脱。是第二解脱果故。后四胜处自性地等。如第三解脱。是第三解脱果故

若尔八胜处何殊三解脱者。问

前修解脱至惑终不起者。答。前修解脱。唯能弃背彼贪不起。不能制境。后修胜处。能制所缘。随所乐观。惑终不起。能制伏境心胜境处。故名胜处　或胜烦恼故名胜处　或此善根即名为处。处能胜故立胜处名　此八胜处诸门分别。广如婆沙八十五解

已辨胜处至缘自地四蕴者。此即第四明十遍处。结前生起颂答

论曰至故名遍处者。此释初句。如文可知

十中前八至欲可见色者。释第二句。实缘色处假想地等。故正理云。如何地等亦名色处。地地界等有差别故。显．形名地等。如先已说故。说地等遍处。不言地界等。故前八种但缘色处。风与风界既无差别。如何可言亦缘色处。此难非理。以诸世间亦说黑风．团风等故。由此前八缘色理成(已上论文)　有余师说至风界为境者。叙异说。唯风遍处缘所触中实风界为境。风即风界。余七同前

后二遍处至四蕴为境者。释下两句。后二遍处。如次空．识二净无色为其自性。前八正治于贪。故自性以无贪为体。后二但观空．识。故以无色为其自性。各缘自地四蕴为境。假想思惟作无边空解。作无边识解。又正理云。何故唯十得遍处名。此上更无遍行相故。唯第四定．空．识无边。可得说有无边行相

应知此中至胜前前故者。对简差别。由前引后故后胜前。故婆沙八十五云。此中解脱唯于所缘总取净相。未能分别青．黄．赤．白。后四胜处虽能分别青．黄．赤．白。而未能作无边行相。前四遍处非唯分别青．黄．赤．白。而亦能作无边行相。谓观青等一一无边后。复思青等为何所依。知依大种故。次观地等一一无边。复思此所觉色由何广大。知由虚空故。次起空无边处。复思此能觉谁为所依起。知依广识故。次复起识无边处。此所依识无别所依。故更不立上为遍处。此十遍处诸门分别。广如婆沙八十五解

此解脱等至余唯人趣起者。此即第五明得．依身。上两句答初问。下两句答后问

论曰至未曾习故者。释初两句。第八解脱如先根品已辨。以即是前灭尽定故。佛唯离染得。余皆加行得。唯依欲．色二界身起。唯圣者起。余七解脱．八胜处．十遍处。通由二得。若曾习者。由离染得。未曾习者。由加行得

四无色解脱至皆能现起者。释下两句。四无色解脱二无色遍处。非由教力。一一通依三界身起。余前三解脱。及八胜处。前八遍处。唯人三洲能起。由教力故不通余处此七解脱．八胜处．十遍处　异生及圣皆能现起灭尽定指前故不别说

诸有生在至亦由法尔力者。此即第六明起定缘。问。生上二界起上二定。既不由教由何等缘。颂答可知

论曰至皆增盛故者。此即总释。生上二界总由三缘起二界定。一由因力。谓于先时。随在何界。前生近起。及数修习。为今现起同类因故。二由业力。谓先曾造感上地生顺后受业。业果将现前。势力令起定。以必离下方生上故。三法尔力。世界将坏。法尔能得上界定故

诸有生在至之所坏故者。别明生上二界由因．业力。起无色定非法尔力灾不坏故

生在色界至及法尔力者。别明生色界具由三缘起色界定

若生欲界至加由教力者。义便兼明若生欲界起上定时。不但由上三缘。一一应知加由教力。正理云。由教力者。谓人三州。天亦闻教。微故不说

前来分别至当住几时者。此下当品大文第二明正法住世时。标前说意以为二问。若．序．正．流通三分依前一解。从此已下至破我品末一部之中。大文第三名流通分　又依前一解。从此已下至定品末。就前八品之中。大文第三名流通分

颂曰至此便住世间者。上两句答初问。下两句答后问

论曰至菩提分法者。释上两句。世尊正法体有二种。一者教法。二者证法。教法者。谓三藏法。一素咀缆藏。此云契经。二毗奈耶藏。此云谓伏。身．语律仪调伏行者。教诠调伏。从所诠为名。三阿毗达磨藏。此云对法。广如前释　证法者。谓声闻．独觉．如来三乘菩提分法

有能受持至唯住千载者。释下两句　有能受持。谓能诵持三藏教法。即诵教者。此释有持者　及正说者。谓能正说三藏教法。即说法师。此释有说者。由此二人佛正教法便住世间。有能依教正能修行三乘菩提分法者。佛正证法便住世间。故随三人住世时量。应知正法住尔所时。圣教总言唯住千载

有释证法至复过于此者。叙异说。有释证法唯住千年。过千年已不得入圣。教法住时复过于此。千年已后虽无得圣。亦有受持．及说法者

此论依摄至释对法耶者。此即第三明造论宗旨。牒前问起。前界品中说。此藏论依阿毗达磨。摄阿毗达磨。论主造论。诸部之中。为依何理释对法耶

颂曰至在牟尼者。初两句正答。后两句谦让

论曰至大圣弟子者。就长行中。一正释颂本。二伤叹劝学。此即正释颂本。迦湿弥罗国。五百大阿罗汉毗婆沙师。相共相议论阿毗达磨理善成立。我多依彼释对法宗。于中时以经部义宗。少有贬量为我过失。然亦未敢即为指南。判法正理唯在世尊。及诸如来大圣弟子舍利子等

大师世眼久已闭堪为证者多散灭者。此下第二伤叹劝学。就中。一伤叹人。二劝学法　就伤叹人中。一正伤叹人。二重释伤叹　就正伤叹人中。一伤叹有德。二伤叹起失　此即第一伤叹有德。上句伤叹如来。下句伤叹弟子。三界大师为世眼目　入寂多时。名久已闭　诸圣弟子舍利子等。堪为证得佛正法者。亦入涅槃。多分散灭

不见真理无制人由鄙寻思乱圣教者。此即第二伤叹起失　凡夫愚痴无有慧眼。不能观见四真谛理　起惑任情无法自制。名无制人　由起鄙恶寻思。独途横计惑乱圣教

自觉已归胜寂静持彼教者多随灭者。此下第二重释伤叹。就中。一重释有德。二重释起失。此即第一重释有德　无师自悟名为自觉。简异二乘。有此觉者名曰大师　于今已归最胜寂静常乐涅槃。释前世眼久已闭　持彼教者。诸大声闻舍利子等多分随灭。释前堪为证者多散灭

世无依怙丧众德无钓制惑随意转者。此即第二重释起失　世间有情由丧如来及诸弟子众德故。无所归依。无所恃怙。所以不见真理名无制人。此即释前不见真理无制人　无有正法之钩制诸惑象。随意起执。释由鄙寻思乱圣教　又解世无依怙丧众德。双结释前伤叹有德两句。由佛及弟子灭故名丧众德。一切世间无依。无怙　无钩制惑随意转。释前伤叹起失两句。无钩制惑释不见真理无制人。随意转。释由鄙寻思乱圣教　后解似胜

既知如来正法寿至应求解脱勿放逸者。此即第二劝学法。既知如来正法寿命渐次沦亡。如人欲终气临至喉即便断灭。于此时中。是诸烦恼势力增盛。应速欣求解脱涅槃。而勿放逸起诸烦恼

    破执我品第九之一

破执我品者我体实无。诸有横执。此品广破执我。所以次明破我品者。此论一部。释佛契经三法印中诸法无我。前八品明诸法事。后一品明无我理。事粗先辨。理细后明。或事是所依。是故前说。理是能依。故后明也

越此依余岂无解脱者。就此品中大文有二。一广破异执。二劝学流通　就广破中。一总破。二别破　此下第一总破中。一问。二答。三征。四释。五责。六破。此即问也　问越此佛法。依余法中。岂无解脱。何故前言应求解脱。此即乘前起问。依前一解判释三分。就破我品中。此初两句名为序分

理必无有者。此即答也。以理推寻。必定无有。应知。破我品中所有立破。论主多叙经部宗也。若依前一解三分。就破我品中。此下名曰正宗

所以者何者。此即征也

虚妄我执至无容解脱者。此即释也。虚妄我执所迷乱故。谓此佛法外胜论师等所执我。非即于五蕴相续法上假立为我。别执有真实离蕴我故。由此横计我执势力。为根本故诸烦恼生。由烦恼生。感异熟果。于三有中轮回不息。故依外法无容解脱

以何为证至非别目我体者。此即啧也。以何为证。知彼诸我能诠之名。唯名五蕴相续法。非离蕴外别目我体

于彼所计至无真我体者。此即破也。于彼外道诸有所计离蕴我中。无有真实现比量故。于三量中。所以不约圣言量证者。内外二道各谓自师所说圣教。以圣教证。互不禀承。故三量中但约现量比量以破。谓若我体离五蕴外别有实物。如余有体法。若无障碍因缘。应现量得十二处中如六境意。谓色等五境。眼等五识现量证得。于法境中。诸心．心所法。及与意处。为他心智现量证得　谓若我体离五蕴外别有实物。如余有体法。若无障碍因缘。应比量得如五色根　言五色根比量得者。如世间现见。虽有水土人功众缘。由阙种子别缘。芽果即便非有。不阙种子别缘。芽果便有。如种生芽。见芽比知有种。此举外喻如是亦见。虽有色等现境作意等缘。等取明空。若眼识。由色．作意．明．空四缘。若耳识。由声．作意．空三缘。若鼻．舌．身三识。由作意及香．味．触二缘。而诸盲．聋等识不起。以阙眼等别缘故。不盲．聋等识起。以有眼等别缘。定知别缘有阙之时。识不得起。不阙之时。识便得起。此别缘者。即眼等根。作意等是共缘。眼等是别缘。五识是果。由能发识。比知有根。如是名为色根比量。于离蕴我二量都无。非如六境意根现量得故。非如眼等五根比量得故。由此证知。无真我体。此约现．比总破诸我。文中既不别标。明知总破

然犊子部执至不一不异者。此下第二别破。就别中一破犊子部。二破数论师。三破胜论师　此下第一破犊子部。就中。一叙宗。二正破。三通难　此即第一叙宗。言犊子部者。十八部中之一称也。佛在世时有犊子外道计有实我。计同外道故以标名。如来弟子不应执我。而横计我故先破也。犊子部执。有补特伽罗。此云数取趣。我之异名。数取五趣其体实有。与彼五蕴不一不异。彼计我体非断非常。若与蕴一。蕴灭我灭我等应断。不可言一。若与蕴异。蕴灭我不灭我应是常。不可言异

此应思择为实为假者。此下第二正破。就中。一以理破。二以教破　就以理破中。一约假实破。二约依征破。三约五法藏破。四约所托破。五约所识破　此下第一约假实破。论主劝思此应思择。汝所执我为实为假

实有假有相别云何者犊子部问。实有假有相别云何。劝我思择

别有事物至如乳酪等者。论主答。如色声等是实有相。如乳．酪等。是假有相多法成故

许实许假各有何失者。犊子又问。许我实假各有何失

体若是实至便同我说者。论主出过。我体若是实。破云。汝所执我应与蕴异。有别性故。如色异受等。若与蕴异。便违汝宗我蕴不异。又所执我必应有因。有实体故。犹如色等。若从因生即是无常。然彼计我非是无常。若是无常即三世摄。彼宗说我必非是三世法藏所收。若言不从因生。汝所执我应是无为。非因生故。犹如虚空。若是无为便同外道见。又违自宗。五法藏中我非无为。复言我体非是常故。又若是无为应无有用。既无有用。徒执实有竟何所为。我体若是假。如乳．酪等。便同我说。违汝本宗

非我所立至立补特伽罗者。此下第二约依征破。先述犊子部宗。非我所立补特伽罗。如仁所征实有假有　但可。依内。简外山等　现在。简过．未　有执受。简内身中不净等物无执受者。依此诸蕴立补特伽罗

如是谬言至亦同此失者。论主正破。如是谬言于义未显。我犹未了。如何名依。若揽诸蕴是此我依义。既揽诸蕴成补特伽罗。则补特伽罗应成假有。如乳酪等揽色等成体是假故。若言不揽诸蕴。但因诸蕴。是此我依义。既因诸蕴立补特伽罗。蕴从因生。我复因蕴而有。则补特伽罗亦同诸蕴从因而生。若我因生。此我成失。以汝执我非因生故　又解既因诸蕴聚集立补特伽罗。则补特伽罗。亦同诸蕴体是假有。以经部家许蕴假故。若我是假。此我成失以汝执我体实有故

不如是立者。犊子部云不如是立

所立云何者。论主征

此如世间依薪立火者。犊子部答

如何立火可说依薪者。论主复问

谓非离薪至体应成断者。犊子部答。谓非离薪可立有火。而薪与火非异非一。自设难云。若火异薪。薪应不热。既薪有热。不得言异。若火与薪一。应所烧即能烧。既能．所别不得言一。举法同喻云。如是不离蕴立补特伽罗然补特伽罗与蕴非异．一。若与蕴异。体应是常。不可言异。若与蕴一。体应成断。不可言一。以彼计我非断非常

仁今于此至火依薪义者。论主复责

何所应说至能烧是火者。犊子部答

此复应说至名薪名火者。论主复问。此复应说。何者所烧名薪。何者能烧名火

且世共了至依薪有火者。犊子复答。且世共了。诸不炎炽所然之物名所烧薪。诸有光明极热炎炽名能烧火。此能烧然彼物相续。令其后后色变体微异前前故。此火彼薪。虽俱四大．色．香．味．触八事为体。而缘前薪故后火方得生。如缘前乳生于后酪。如缘前酒生后酢。乳．酒．酪．酢虽俱八事。而缘乳．酒生于酪．酢。由此理故。故世共说依薪有火

若依此理至理不成立者。论主破。若依此理。火则异薪。后火前薪。时各别故　又汝计我如火依薪。依诸蕴者。则定应说缘蕴我生。体异诸蕴。成无常性。如何汝言我非异蕴。而非无常　又牒转计破。汝若谓即于炎炽木等八事之中。暖触名火。余七事名薪。破云。则是火．薪俱时而起。应成异体。相有异故　又破云。应说依义。此既俱生如牛两角。如何可言依薪立火。谓非此火用薪为因。所以者何。火之与薪。各从过去自同类因俱时生故。亦非此火名因薪立。以立火名因暖触故。非依彼薪。又牒转计破。汝若谓所说火依薪言。为显俱生。或依止义者。破云。是则应许补特伽罗与蕴俱生。或依止蕴。已分明许体与蕴异。此即约喻难法　又理则应许若诸蕴无。我亦非有。如薪非有。火体亦无。而不许然。彼部不许蕴无。我无。以入无余蕴无。我有。彼宗所计。我在生死。与蕴不一不异。若入无余。与涅槃不一不异。既违己宗。故释非理　然彼犊子。于此不异。前文之中自设难言。若火异薪。薪应不热。明知不异　论主征云。彼应定说。热体谓何　若彼释云热谓暖触。余七名薪　破云则薪非热体相异故。何得设难薪应不热　若复释言薪名热。与暖合故薪名热。破云。则应七事异于暖体亦得热名。以实道理。火名唯目暖触。余七事与暖合皆得热名。是则分明许七事薪亦名为热。虽薪．火异。而过不成。如何此中举以为难。若火异薪。薪应不热。然薪异火薪亦名热　又汝转计。若谓水等遍炎炽时。说名为薪亦名为火。一体义说　破云。既薪火一是则应说。依义谓何。我与色等蕴定应是一。无理能遮。故彼所言如依薪立火。如是依蕴立补特伽罗。进退推征理不成立

又彼若许至非第五故者。此即第三约五法藏破　尔焰。此云所知。旧云知母不然　彼犊子部立所知法藏。总有五种。谓三世为三。无为第四。不可说第五。即补特伽罗是不可说摄。彼宗立我。若在生死中。与三世五蕴不可定说一．异。若舍生死入无余涅槃。又与无为不可定说一．异。故说此我为其第五不可说法藏。故牒破云。又彼若许我与五蕴若一若异俱不可说。则彼所许五种所知。亦应不可说具有五种。以我与前四法藏不可说为异故。不可说为第五法藏。以与前四法藏不可说为一故。不可说为非第五　非第五者。即是前四法藏。既第五．非第五。俱不可说。但应建立前四法藏。不应别立第五法藏　又真谛师云。神我若异前四。则是可言。不应立第五为不可言。若不异前四。则唯有四。无第五不可言　故不可说第五及非第五

又彼施设至应言依眼等者。此即第四约所托破。又施设我应更确陈。为何所托。汝若言托蕴。破云。假义已成。以施设我不托我故　汝若言此我托我。破云。如何上言依诸蕴立。理则但应说依补特伽罗。既汝不许我依于我。故唯托蕴　汝若谓有蕴。此我则可知故。我上言此依蕴立者。破云。是则诸色境有眼等缘。方可了知彼色等故。应言色等依眼等立。然五色境虽由根知。不说依根。我亦应尔。虽依蕴知。不应依蕴

又且应说至何识所识者。此下第五约所识破。此即问也

六识所识者。犊子部答

所以者何者。论主征

若于一时至与法一．异者。犊子部答。若于一时眼识识色。因兹知有我。言是某甲。说此名为眼识所识。而不可说与色一．异。乃至意识知法等。准此可知

若尔所计至是假非实者。论主例破。若尔计我。应同乳等唯假施设。揽四境成无有别体。谓如眼识识诸色时。因此若能知有乳等。便说乳等眼识所识。以假不离实色之时。亦言识乳等。而不可说乳等与色一．异。乃至身识识诸触时。因此若能知有乳等。便说乳等身识所识。而不可说乳等与触一．异。乳等若与色等一者。勿乳等成四。乳等若与色等异者。勿乳等非四所成。故说乳等与彼色等。不可说言定一定异。由此应成总依诸蕴。假施设有补特伽罗。犹如世间总依色等。施设乳等是假非实　若依成实论。总有四假。一相续假。如身．语业以色．声成。一念色．声不成身．语业。要色．声相续方成身．语业。二相待假。如长．短等相待故立。三缘成假。如揽五蕴成人。揽四境成乳等。四因生假。一切有为法从因所生。皆无自性　今此文中以缘成假例破缘成假

又彼所说至征难亦然者。论主又牒征破　又彼所说若于一时眼识识色。因兹知我此言何义。两关征定。若说诸色是了此我因。然不可言此我异色者。牒先初关。破云。是则诸色。以眼．及明．作意等缘为了色因。故应不可说色异眼等　若了色时此我亦可了者。牒后关。又作两关征定。为色能了识即了此我耶。为于此中别有能了识　若言色能了即能了此我者。破云。则应许此我体即是色。以了色时亦了我故。或唯于色假立此我。以无别有能了别故。或不应有如是分别如是类是色。如是类是此我。无别体故。若无如是色．我分别。如何可立有色有我。有性必由分别立故　若于此中别有能了了此我者。破云色．我二了既不并生。了时别故。此我应异色。如黄异青。别有能了体各不同　前异后等能了亦别。体亦不同。如色即尔乃至。于法征难亦然

若彼救言至便坏自宗者。又牒救破。若彼救云。如此我与色不可定说是一是异。二种能了相望亦然。色之能了我之能了。亦不可说定一定异。以所了不定一．异。能了亦非一．异。何得责言为一为异　论主破云。如我与色不可定说是一是异。此我即非是有为摄。是第五不可说法藏收。我之能了与色能了。亦不可说是一．是异。能了不应是有为摄。应是第五不可说法藏收。若许尔者。便坏自宗。自宗能了是三世法藏有为摄故　又若实有至皆无有我者。此下就正破中。第二以教破犊子。经言无我。汝言有我岂不相违。此引初经牒破

又彼既许至由二缘故者。论主又引第二经牒计征破。又既许我眼识所得。如是眼识。于色境。于此我。于色．我．俱。此三中为缘何起。若缘色起。则不应说眼识了我。此我非眼识缘。如声处等故。汝所执我非眼识缘。非色处故。如声处等　谓若救云。有一类识。泛缘此青等境起。即用此青等境为所缘缘。破云。补特伽罗非眼识缘者。如何前说我为眼识所缘。由此定非眼识所了　或者已上总是牒救。若眼识起。唯缘此我。或缘色．我．俱。便违经说识二缘生。若唯缘我便阙色缘。若缘色．我应由三缘。以经唯说二缘生故

又契经说至眼色故者。论主又引第三经。证识二缘生。非由我起

又若尔者至便坏自宗者。论主又引第四经破。又若此我是眼识缘。能生眼识。我应无常。经说因缘能生识者皆无常故。犊子不许我是无常　若彼转救我非识缘。破云。应非所识。若非所识应非所知。若非所知如何立有我。若不立有我便坏自宗。自宗立我第五不可说法藏中摄

又若许为至有违宗过者。论主又引第五经破。将显违经。先立量言。我异六境。又若许我六识所识。汝所执我应异声。眼识识故。犹如色。汝所执我应异色等。耳识识故。譬如声。余识所识一一比量为难准此。此即难令我异六境。如何乃言我与六境非定一．异。定讫显违。又立此我六识所识。便违经说。经言梵志。五根行处各别境界各别。各唯受用自所行处。及自境界。或前约处明。后约界辨。非有异色．根。亦能受用异根行处．及异境界。意兼受用五根行处。及彼境界。以彼五识亦依意故。所以意根正能受用十三界。兼能受用五根行处。及彼境界　又解以彼意识依意根故。所以意根与能依识同缘诸法。正缘十三。兼缘五根行处。五根境界。前解为胜　汝意一我六识同取。是则五根亦能兼取异根行处。异根境界。此经复言五根行处．境界各别。岂不违经。既违经过　或不应执我是五根境。若非五根境。如是便非五识所识。若非五识所识。虽不违经。又违宗过。以汝宗说我五识所识故

若尔意根至及自境界者。犊子部难。言若五根取别境不许取于我。第六意根境亦应别。六生喻契经中言。如是六根行处．境界各有差别。乃至自境界。此中意说。六生喻经六根行处．境界各别。理实意根兼能受用五根行处。及彼境界。何妨前经五根行处．境界各别。而能兼取异根我境。经言五根取各别境。未是尽理之言。言六生喻经者。彼经说以绳系鸟．蛇．猪．鼍．野干．弥猴。令不得随意。鸟飞空中喻眼根远见。蛇多住穴喻耳根在深孔内。猪受粪秽臭物。喻鼻着香。鼍乐水中喻舌着味。味必因津液通之舌方得味。野干乐住山林草庵喻身着触。弥猴性[跳-兆+參]动不停喻意多缘虑。以六众生喻彼六根。名六生喻经

非此中说至无违前失者。论主为彼通六生经。非此中说眼等六根。此经意说第六意识。所以者何。眼等五根及所生五识。无有势力乐见等故。经言乐求。故知不约彼说。但说眼等五根增上势力。所引意识缘色等境。从因为名名眼等根。独行意根增上势力。所引意识缘十三界。亦从因为名名为意根。彼眼等既不因所引。不能乐求眼等五根所引境界。故此六生喻经义。无违前说梵志经失。前梵志经据六根体。故说眼等五根境界各别。意根若由眼等引者。亦兼能缘五根行处及彼境界。六生喻经但据六根增上势力。所引意识名为六根。随六根引各别缘境。以彼意识随根说六。故说六根名乐求也。前后两经明义各别。故此后经无违前失

又世尊说至境必同故者。论主又引第六经破　所达谓无间道　所知谓解脱道　或所达谓慧所达。所知谓智所知　皆是智慧所达知法。眼目异名。此经既说所达．知法。唯有尔所。无有我体。故知我体亦非所识。虽达与智是慧非识。以慧与识境必同故。我非所识

诸谓眼见至不应异释者。论主又引第七经破。先叙妄计。后引经非。诸犊子部谓眼见我。破云。应知眼根见所有色。于见非我妄谓见我。故彼便颠坠恶见深坑。故佛经中自决此义。谓唯于蕴假说为我。如人经说。眼．及色为缘生于眼识。三和合触俱起受．想．思。于中后四所谓眼识．及受．想．思。是无色蕴。触揽三成无别体故。故不别数。论主以经部义破。不同说一切有宗触有别体。初眼及色名为色蕴。唯由五蕴量。假说名为人。契经即于此假名人中。随义差别假立名相。或谓有情。有情识故。或名不悦。劫初时人见地味等没心不悦故。从此为名。或名意生。从意受生故。或名儒童善童子故。或名能养者。或名所养者。或名有命者。或名生者。是生数故。或是能生者。或是所生者。或名补特伽罗。谓数取诸趣故。亦自称言我眼见色。复随世俗说此具寿。谓具足寿命故。有如是天授等名。有如是婆罗门等种族。有如是迦叶波等姓类。乃至世尊恒敕依了义经。此经了义。不应异释

又薄伽梵至是不可说者。论主又引第八经破。又薄伽梵告梵志言。我说一切有唯是十二处摄法皆尽。十二处外更无有法。若数取趣非是处摄。无体理成。若是处摄。汝不应言是不可说第五法藏以十二处是可说故

彼部所诵至此有实体者。论主又引第九经破。彼犊子部所诵契经亦言。诸所有眼。诸所有色。广说乃至。诸所有意。诸所有法。广说乃至。如来齐此施设一切。建立一切有自体法。此中无我。如何可说我有实体

频毗娑罗至乃至广说者。论主又引第十经证无有我体。如文可知　频毗。此云圆。娑罗。此云贞实

有阿罗汉至应知揽诸蕴者。论主第十一引罗汉说证无有我。如文可知　世罗。此云小山

世尊于杂至亦都不可得者。论主又引第十二经证无有我　婆拖梨。是西方小枣名。父母怜子以此标名　就十六句中。初两句先听欲说。后十四句正为解释　就正释中。前两句标章。后十二句别释　就别释中。前两句释依心染。后十句释依心净　就后十句中。前两句总标。后八句别释　结。谓蟠结难义　从因生法名有因法。余文可知　颂言无我。明无我体

经说执我至不能清净者。论主又引第十三经显我无有。经说。执我有五种失。一谓起我见。二有情见。三堕恶见趣。四同诸外道。五越路而行　于空性中心不悟入。释起我见　不能净信。释有情见　不能安住。释堕恶见趣　不得解脱。释同诸外道　圣法于彼不能清净。释越路而行　又解言五失者。一谓起我见及有情见堕恶趣。二同诸外道执我。三越正路而行。四于空性中心不悟入。不能净信三宝。不能安住四谛。不得解脱涅槃。五圣法于彼执我身中由惑覆障不能清净

此皆非量者。犊子部非

所以者何者。论主征

于我部中曾不诵故者。犊子部答

汝宗许是至如何非量者。论主两关征责

彼谓此说皆非真佛言者。犊子部答

所以者何。论主复征

我部不诵故者。犊子部答

此极非理者。论主非

非理者何者。犊子部问

如是经文至故极非理者。论主答。显彼非理

又于彼部至经决判故者。论主复征。又于彼部岂无此经谓一切法皆非我性。若彼犊子意。谓此我与所依法不一不异故。说一切所依五蕴法皆非我。破云。既尔应非意识所识。二缘生识经决判故。若我生意识。应从三缘生

又于余经至想心见倒者。论主举经征责犊子

计我成倒至何烦会释者。犊子部答。计我成倒。说于非我横计为我不言于我计我。何烦会释

非我者何。论主问

谓蕴处界者。犊子部答

便违前说至不一不异者。论主出过。便违前说我与色等蕴不一不异。若言蕴．处．界体非我者。如何言我不异蕴耶

又余经说至妄分别为我者。论主又出过。经言计我于取蕴起。不言于我。故无依我起于我见。但非我法妄分别为我。何得说言不言于我

又余经言至补特伽罗者。论主又出过。经言唯于五取蕴起。不言于我起。故定无我

若尔何缘至有如是色等者。此下大文第三通难。犊子难云。若言无我。何缘此经复作是说。我于过去世。有如是色等

此经为显至如聚如流者。论主通难。此经为显能忆宿生一相续身中假说于我有种种事。若见实我于过去生能有色等。如何非堕起有身见失。然圣知过去非是有身见　作斯征责。汝或应非拨言无此经。是故此经依总五蕴相续假我。言有色等　如聚。缘成假　如流。相续假。无有别体。假立其名

若尔世尊至可能遍知者。犊子部难。若无我者。世尊应非是一切智。无心．心所能知一切法。乃至。无我观亦不知自性．相应．俱有法。刹那．刹那前后不同异生灭故。若许有我不刹那灭。多时经停可能遍知

补特伽罗至非由顿遍知者。论主通难。将通彼难。先破云。我应常住。许心灭时我不灭故。我若不灭。如是便越汝所许宗我非常故。复正通云。我等不言佛于一切。一刹那中能顿遍知故。名一切智者。但约前后相续多时有堪能故。谓得佛名。诸蕴相续成就如是殊胜堪能一切智德。才作意时。于所欲知境。无倒智起。名一切智。非于一念能顿遍知名一切智。故于相续中有如是颂　由约前后相续有能　如火渐能烧诸物非一刹那　如是一切智相续遍知　非由刹那顿遍知也　若依宗轮论。大众部等。一刹那心相应般若。知一切法

如何得知至非我遍知者。犊子部问。如何得知约相续智说知一切法。非我遍知

说佛世尊有三世故者。论主答。说佛世尊有三世故。明知约相续说知一切法。非我遍知　彼计世尊以我为体。是第五不可说法藏摄。非三世法藏。故论主答。说佛世尊是三世法藏。约智相续遍知一切。非我遍知

于何处说者。犊子部问。于何处说佛世尊有三世耶

如有颂言至故定应尔者。许论主答。如经颂言。三世诸佛灭众生忧　故约相续名佛遍知。汝宗唯许蕴有三世非数取趣。以数取趣是第五不可说法藏收故　故定应尔。谓定应说约三世法。许约相续说。三世诸佛。约智相续遍知一切。非数取趣。若数取趣。是世尊体。遍知一切。不应说佛有其三世

俱舍论记卷第二十九

交了

保延元年七月二十八日

京都宿处故入道大相国旧居点了

破我品颇有文字不审

权少僧都觉树记俱舍论记卷第三十

        沙门释光述

    破执我品第九之二

若唯五取蕴至荷重担者。犊子部师又引经难。论主若言唯五取蕴假名我者。何故佛说吾今为汝说诸五取蕴重担。取后重担。舍前重担。现荷重担者。若无有我。于此经中。世尊不应作如是说荷重担等

何缘于此佛不应说者。论主却征。何缘于此佛不应说

荷重担至曾未见故者。犊子部答。不应重担五取蕴体。即名能荷。所以者何。谓曾未见于此重担即名能荷。故知有我名为能荷。蕴是所。取舍二种。略而不论

不可说事至补特伽罗者。论主为释。就释中先难。后释　难云。汝宗所立第五不可说法藏事。亦不应说。所以者何。亦曾未见故　又难。例释。难云能取重担应非蕴摄。重担自取曾未见故。此中难意。我是能荷即非蕴摄。取是能取。应非蕴摄　例释云。然经说爱因名取果重担者。爱是能取。既即蕴摄　能荷蕴者亦应蕴摄。即于诸蕴上假立数取趣　然佛恐彼犊子部经。谓此我体是第五不可说法藏常住实有。故此经后佛自释言。但随世俗说此具寿有如是名。乃至广说　众多名字如上所引人经文句。为令了此五蕴假我。可说无常非实有性　即五取蕴自相逼害得担害名。前前刹那引后后故。故名为荷者。此即前因能荷后果。故非实有补特伽罗

补特伽罗至邪见摄故者。犊子部又引经难。显我实有　我定实有。经说拨无化生有情邪见摄故。化生有情即是实我。拨无邪见。明有实我

谁言无有至修所断故者。论主通难。谁言无有化生有情。如佛所言。化生中有我说有故。谓蕴相续能往后世。不由胎．卵．湿名化生有情。拨此中有无故邪见摄。化生五蕴理实有故　义便复征。又许此邪见谤补特伽罗　是何所断。见．修所断。理并不然。汝执实我非四谛摄故非见谛断。又此邪见不应说言修所断故

若谓经说有至生世间故者。论主又牒计破。若谓经说有一补特伽罗生在世间我一．蕴蕴者。破云。亦不应理。经言一我。此于总蕴中假说一我故。如世间说众多极微。名为一麻．一米。多谷麦等名为一聚。多念音声名为一言　或汝立我应许有为摄。以契经说生世间故。然宗不许是有为摄

非此言生如蕴断起者。犊子部救。非此我生如蕴新起

依何义说生在世间者。论主征问

依此今时至取别位故者。犊子部答

言我生者。依我今时舍前别蕴聚后别蕴。非新我生。如世间说习学祠祭得成就者。名能祠者生。毗伽罗论名为记论。即是声明论。习学记论得成就者。名记论者生

以此二种取明论故名生。彼所习论名为明论　又如世说初出家时名苾刍生。初入外道名外道生。以此二种取自威仪．自法式故名生。或如世说发白面皱名老者生。四大乖违名病者生。以此二种取别位故名生　上所言生据别得法。非初生也。我生亦尔。据取别蕴非我杂新生

佛已遮故至故佛已遮者。此下论主破。此即引经破。经说有业有异熟。真实作者不可得故。谓能舍此前蕴。及能续余后蕴。唯除五蕴相续法假说名为我。故佛已遮蕴外实我

颇勒具那至取舍诸蕴者。论主又引经破。不说有实能取者。故无实我能取舍蕴

又汝所引至亦如心等者。论主又约喻破。又汝所引祠者等生。其体是何。而能喻我　汝若执祠者是我。喻不极成。我不许有实我体故　若执祠者是心．心所。彼念念灭。新生故。取舍不成　若许祠者即是色身。亦如心等。彼念念灭。新新生故。取舍不成

又如明等至为喻不成者。论主又约喻破。又如明论等与祠者等身异。蕴亦应异我。如何言不异。老身．病身各与前位身有别异。亦应蕴与补特伽罗异　若言少身好身转作身。便同数论变义宗。数论转变如前已遣。故彼所引祠者生等为喻不成

又许蕴生至与蕴有异者。论主又破。许蕴新生非数取趣。则定许我异蕴及常。如何汝宗言不异蕴及非常耶　又我唯一。蕴体有五。宁不说我与蕴有异

大种有四至不异大种者。犊子部反责。论主我一。蕴五。命我异蕴　大种有四。造色唯一。宁言造色不异大种

是彼宗过者。论主答。是彼宗过。非关我事

何谓彼宗者。犊子新问

诸计造色至补特伽罗者。论主答。诸觉天等计诸造色即大种论　设如彼见应作是质。如诸造色即四大种　亦应即五蕴立补特伽罗。如何言我不即蕴耶

若补特伽罗至命者即身者。犊子部难

观能问者至与身一异者。论主答。观能问者阿邪世故。问者执一内我实体名为命者。依此问佛与身一．异。我都无故。一．异不成。如何与身可记一．异。如不可言龟毛勒软。龟毛本无何论鞕软　古昔诸师已解释斯蟠结难义　昔有已下。指事可知　庵罗树。在西方城外生。非王宫有

佛何不说命者都无者。犊子部问

亦观问者至佛不答有无者。论主答。亦观问者阿世邪故。问者或于诸蕴相续。假谓命者。依之发问。佛若答无。彼堕邪见。故佛不说　何不为说假名命者。彼未能了缘起甚深诸法理故。非是能受正法器故。佛不为说假有命者　理必应尔。世尊说故　筏蹉此云犊子。筏蹉外道请问世尊。我于世间为有非有。佛不为记。若记为有违法真理。若说为无增彼愚惑。彼便谓我先有今断。便起断见。以彼断见对执有愚。此愚更甚以愚重故。谓执有我则堕常边。若执无我便堕断边。执有过轻。执无过重。如经广说。宁起我见如须弥。不起断见如芥子。以起我见能修诸善故过是轻。以起断见能造众恶故过是重。故佛不为说无我也　依如是不可说义故。经部中鸠摩逻多有是颂言。初颂总说。后颂别释　观为见所伤。不为说有　及坏诸善业。不为说无　故佛说正法。不急不缓　犹如牡虎衔子相似。缓急得所。太急即伤。太缓即堕　佛若说有我。彼执真我有　则为见所伤。见如牙利能伤人故。此释初句　佛若说无我。彼拨俗我为无　便坏业子。善业如子名善业子。释第二句　依如是理故今论主复说颂言重摄前义。就四颂中。初两句颂前命者与身不一不异。次六句颂前佛何不说命者都无。乃至彼堕邪见故佛不说者。就六句中。前两句总颂。后四句别释　恐彼问者拨无假我。佛亦不说命者都无。谓诸五蕴相续道中。有业有果假名命者。佛若为说无有命者。恐彼问者拨假命者。亦为无故。不说都无　第三行颂前彼未能了缘起理故非受正法器。不为说假有。世尊不说诸蕴之中有假命者。由观问者无有力能悟解缘起真空理故。故不为说　第四行颂前筏蹉经佛观筏蹉意乐差别。彼问世尊有我．无我。佛不答彼有我．无我

何缘不记世间常等者。犊子部问。何缘世尊不记世间常等四句

亦观问者至不为定记者。论主亦观问者阿世邪故。问者若执我为世间。而问世尊。世间常耶．无常耶。亦常亦无常．非常非无常耶　以彼问者实我世间。我体都无故。四答皆非理。故佛不答　若复执言生死五蕴皆名世间。佛四经答亦皆非理。故亦不答　谓若世间常者则不可断。无得涅槃。若是非常便自断灭。不由功力勤劳修道感得涅槃　若答为常亦非常者。于生死中定应一分有情无得涅槃。一分有情自证圆寂　若答非常非非常者。此世间亦应非得涅槃。非不得涅槃　又解非是非常故则应非得涅槃。非是常故则应非不得涅槃　非常非非常决定相违。便成戏论。何成答问　然依圣道可般涅槃。故四定记皆不应理　如外道离系子以手执雀问佛死．生。佛知彼心不为定。若答言死。彼便放活。若答言生。彼便舍杀。故佛不答。此亦如是

有边等四至皆有失故者。论主例释。若问世间有边等四句。佛亦不记者。以同常等皆有失故

宁知此四义同常等者。犊子部问

以有外道至义与前同者。论主答。以有外道名嗢底迦。此云能说。先问世间有边等四。世尊不答。后设方便矫问世尊。为诸世间常等皆由圣道能得出离。为但一分出离。一分不出离耶　尊者阿难在于佛侧。因告彼曰汝以此事已问世尊。世间有边．无边等四　今复何缘改边．无边等四。名为常．非常等四。重问世尊　有边是非常　无边是常　亦有边．亦无边是亦常．亦非常　非有边非无边。是非常非非常　故知后四义与前同

复以何缘至有等四邪者。犊子部问。复以何缘世尊不记如来死后有。非有。亦有．亦非有。非有．非非有等四句耶

亦观问者至而发故者。论主答。亦观问者阿世邪故。问者妄计已解脱我名为如来。而发问故。以无实我故佛不答

今应诘问至死后亦有者。论主反诘。今应诘问犊子部师。计有我者。佛何缘记有现在我。不记如来死后亦有我耶

彼言恐有堕常失故者。犊子部答。恐堕常失故佛不记

若尔何缘至非一切智者。论主难。若尔何缘佛记慈氏菩萨。及记第子未来世事。此岂非有堕常过失

亦汝若言佛先见我。彼般涅槃已便不复见我。以不知故不记有者　破云则拨大师具一切智。以不能知解脱我故　汝或应许不记由我体都无故　汝若谓佛见解脱我。而不说者　破云则有离蕴过。计入涅槃蕴灭。我不灭故。及常住过。何得说言我与五蕴不异非常　汝若言已解脱我。佛见非见我俱不可说　破云则应征言。不可说佛是一切智。不可说佛非一切智　或应征言。不可说佛是一切智。以不见我故。不可说佛非一切智。以见我故

若谓实有至分明说故者。论主又牒计证破。汝若谓有我以契经言审谛而住。定执无我者。堕恶见处故者　破云。此不成证。彼经亦说定执有我者。堕恶见处故。不应计我　对法师言。执我有无俱边见摄。若执我有即堕常边。若执我无即堕断边　论主许云。彼师所说深为应理。以执有．无堕常．断边。前筏蹉经分明说故。引说证成

若定无有至补特伽罗者。犊子部难。引证成。若定无我。为可说谁流转生死。不应自流转故。经说有情无明所覆。贪爱所系。驰流生死故定有我

此复如何流转生死者。论主问。此我复如何流转生死

由舍前蕴取后蕴故者。犊子部答。由我舍前蕴能取后蕴故。说我流转生死

如是义宗至流转生死者。论主指同前破。复述正义。如燎原火虽刹那灭。而由前后相续不断。说有流转从此至彼。如是蕴聚上假说为有情。爱．取为缘。异熟果起相续不断。名流转生死

若唯有蕴至名为妙眼者。犊子部难。若唯有蕴而无我者。何故佛说今我于昔为世导师。既说今我昔为师言。明知有我

此说何咎者。论主反责

蕴各异故者。犊子部答。今蕴．昔蕴。前后各异。若无我者。何得说言今我于昔为世导师

若尔是何物者。论主问。若尔今我于昔为世导师。此是何物

谓补特伽罗者。犊子部答

昔我即今至曾烧彼事者。论主难。若昔我即今我。体应常住。如何说我非是常耶。难讫通经。故说今我昔为师言。显昔与今是一相续假者　如言此火曾烧彼事。亦显昔火与今时火同一相续火。故言此火曾烧彼事

若谓决定至去解脱远者。论主又牒计破。叙计正破。引说证成。若如是者。则为谤佛。为烦恼缚。去解脱远

若谓于我至此言无义者。论主又牒救破。汝若谓于我不起我爱俱起我见无爱缚者。破云。此言无义

所以者何者。犊子部征

于非我中至起见疮疱者。论主答。汝若计言于非我中横计为我。容起我爱非实我中者　破云。如是所言无理为证。故彼犊子。于佛教中无有因缘。匆然横起我见疮疱

如是一类至无解脱过者。论主结破犊子。义便兼显余非。如是一类犊子部。执有不可说补特伽罗。复有一类空见外道。总拨一切法体皆非有。数．胜论等外道执有别真我性。此等一切见不如理。皆不能免无解脱过

若一切类至何能忆知者。犊子部问。若一切种类我体都无。刹那灭心。于曾所受及远相似境。何能忆念。何能记知。昔境似今名相似境

如是忆知至心差别生者。论主答。如是忆念。如是记知。从自相续内。有念境想熏成种子名念境相类。此种在心功能差别名心差别。后之忆知从此念境想类种子。心中差别功能而生。经部念知无别有体。故想种生　又解如是忆知。从相续身内念境类种想境类种。境通两处。此文但应言念类种。而言想者。想强别标。所以不言知境类者。知由念引故不别言。故下论云。由此忆念力有后记知生　又解忆念从念境类生。记知从想境类生。以经部知无别体故。此念想种熏在心中。差别功能名心差别。现行忆念。从及与记知从彼种生

且初忆念至无间生者。犊子部问忆念．记知二种之中。且初忆念。为从何等心差别种子。前念无间灭。后念无间生。经部因果前后别时。故从前念种子生后忆念故作此问

从有缘彼至有功能故者。论主答。初忆念生。一由缘生。二由因生。一由缘生者。从有缘彼过去境界。作意力故为缘生念。过去境界与念境等名为相似。由彼相似境界力故为缘生念。或见今境与昔相似。便能引起缘昔境念故言相似。或前念似后念故为缘引起。言念相属者。谓属自身作意等缘。简异他身。或因果相属为缘起念。言想等者。等取爱等。从有缘彼作意等缘力故初忆念起　二由因生者。从所依止身不为差别．愁忧．散乱等缘。损坏功能。心差别因力故初忆念起。忆念起虽有如是作意等缘。若无彼类心差别因。则无堪能修此忆念。虽有彼类心差别因。若无如是作意等缘。亦无能修忆念之理。要具因．缘二种势力。方可能修。诸忆念生。但由于此因．缘力生。不见离此二种因．缘。有别真实我功能忆念故

如何异心见至有忆念理者。犊子部难。若无有我。如何前时异心见境。后时异心能忆彼境。非天授心曾所见境。后祠授心有忆念理。天授梵云提婆达多。天处乞从谓天授与。从所乞处为名。故言天授。祠授梵云延若达多。因祭祠天而乞得子。故言祠授。印度人名。天授．祠授。其类寔多。故偏举也

此难非理至有后记知生者。论主答。此难非理。不相属故。谓彼天授．祠授二心展转相望无因果性。互不相属故。天授心曾所见境。后祠授心不能忆念。非如一人相续身中有因果性。前后相属故。前心曾见。后心能忆。我等不言异心见境异心能忆。前后相续是一类故。前同类心能忆。然后过去缘彼境心。熏成种子。从此种子引起今时能忆念识。谓如前说。一相续。二转变。三差别力故。生念何失。由此前忆念种子力故。有其后念记忆知生

我体既无孰为能忆者。犊子部问。我体既无。谁为能忆

能忆是何义者。论主反问

由念能取境者。犊子部答

此取境岂异念者。论主又责

虽不异念但由作者者。犊子部答。取彼境时虽不异念。但由我经者念方能取境

作者即是至说彼能忆者。论主述宗通释。作者即是前说念因。非是实我。谓彼念类心差别种。能令后果念取境故。说前念因名为作者。然世间所言。制怛罗能忆。此制怛罗。非是实我。此于蕴相续假我立制怛罗名。从先见心熏种为因。后忆念果起。于忆念果起。于忆念果上立制怛罗名。故言依如是理说彼能忆　制怛罗。是星名。正月出现。正月从此星为名。于此月生故。以此星为名。若执我者于此月生。即说实我名制怛罗。故今通释

我体若无是谁之念者。犊子部问。若有我体。可念属是我。第六转成。我体若无。是谁之念

为依何义说第六声者。论主反问

此第六声依属主义者。犊子部答

如何物属何主者。论主复征

此如牛等属制怛罗者。犊子部答。此如牛等物属制怛罗人主

彼如何为牛主者。论主又问

谓依彼至得自在者。犊子部答。谓依彼彼所乘．构乳．役使等中彼制怛罗得自在故名为牛主

欲于何所至寻求念主者。论主复问。欲于何处驱役于念。而勤方便寻求念主我邪

于所念境驱使于念者。犊子部答

役念为何者。论主复问

为令念起者。犊子部答

奇哉自在至为令念行者。论主又征责。奇哉自在起无理言。宁为此我生而驱役此念　又解宁为此念。复作两关征定。又我于念如何驱役。为令念起。为令念行

念无行故但应令起者。犊子部答

则因名主至亦不离因者。论主示正义。若令念起名念主者。则念因名主是其所属。念果名能属。由念因增上力。令念果得生。故因名主。果于生时是因所有故名能属。即生念因足为念主。何劳立我为念主邪　即诸行五蕴聚。是缘成假。前后一类相续。是相属假。世间共施设是制怛罗牛。立制怛罗名为牛主。即此牛主是牛相续。从此至彼于异方生。变异生因故名牛主。此中无一实我制怛罗牛主。亦无实我是牛。但假施设。故言牛主亦不离因。牛是所驱役名果。牛主能驱役名因。同前念主不离念因

忆念既念至如应当知者。此即例释。明初忆念。其义既尔。释后记知其义亦然。皆准忆念及与记知。孰为能了。谁之识等亦应例释。粗类大同非无差别　且识因缘与前别者。谓六根．六境等。如应当知　或识种名因。根等名缘。忆念．记知唯在意地。故与识别

有作是言至能了等者者。此下就别破中。大文第二破数论师。就中。一叙宗。二正破。三通难　此即第一叙宗。数论者言。决定有我。事用必待事用者故。谓诸事用。待事用者。如天授行事用。必待天授我。行是事用。天授我名者。如是识等所有了别等事用。必待所依真实我体能了等者

今应诘彼至识能了亦尔者。此即第二正破。论主破云。今应诘彼。天授谓何。若是实我此如先破。若假士夫五蕴上立体非一物。于诸行相续假立此天授名故。如假天授说为能行。识了别应知亦尔。但于假我说能了者名。非别实我

依何理说天授能行者。此下第三通难。数论难。若无实我。依何理说天授能行

谓于刹那至亦作是说者。论主答。谓于刹那生灭。诸行是缘成假。不异相续。是相续假。于二假上立天授名。愚夫于中执为一实我体。此之假我为自相续身异方生因。后念异处生名行。前念因即名行者。依此理说天授能行。如执灯焰行。及传声唤人。从此至彼异处相续。世依此说焰．声能行　如是天授前念身能为彼念识因故。世间亦谓天授能了　然诸圣者为顺世间言说理故。亦作是说。天授能了

经说诸识至为何所作者。数论问言。经说诸识能了所缘。识于所缘为何所作

都无所至说名了境者。论主答。识于所缘都无所作。但似境生说能了境。如麦果等酬麦因等。虽无所作。而似因起说名酬因。如是识生虽无所作。而似境故说名了境

如何似境者。数论问

谓带彼相至识能了亦尔者。论主答。谓能缘识上带彼所缘境界行相。如缘青色能缘识上。带青相现。识似境说识能缘。如镜对质带质像生。名似本质能照。是故诸识虽亦托根生。识无根相不似根故。不名了根。但名了境　或识于境相续生时。前识为因别后识起。说前因识名为能了。亦无有失。世间于因说作者故。如世间说钟．鼓能鸣。能生鸣果故于因立能鸣。或如灯能行无别能行者。识能了亦尔。无别能了者

为依何理说灯数论问

焰续中至理亦应然者。论主答。火相续中假立灯号。灯于异处。从此至彼相续生时。说为灯行。无别行者。如是心相续上假立识名。于青．黄等异境生时。说名能了。如成实论一念实识无能了故。要识相续。别于后念境上生时。相续假识名能了。或如色有体色生次色住。此中无别有者住者。说识能了理亦应然。无别了者

若后识生至如芽茎叶等者。数论难。此中难意。由有我故。我是自在义。欲得此法前生此法生。此法后生。所以后不恒相似。不定次第　若后识生。从前识生非从我有。略为二难。一何缘后识不恒似前善．染识等。二既从识生。何缘不先定次第生如先芽．次茎．次叶等次第而生

有为皆有至身外缘差别者。论主答　言住异者。谓住之异。约住明异。即异别名。有为之法皆有异相。后必异前故不相似。若异此者应无出定。又诸心相续亦有定次。若此心次后彼心应生。于此心后彼心必生。如二十心相生中说。又诸心相续。亦有少分行相等前后相似方能相生。不生余心种姓别故。如女心无间。或起庄严身心。或起染污心。或起彼夫心。或起彼子等时。从此诸心。相续．转变．差别熏成种。后还生女心。如是女心。于后所起严．污心等。有生功能。异此余无生功能。种姓别故。女心无间容起多心。然多心中。或先数起者。或明了近起者。先起非余　又解或先数起者。或先明了者。或先近起者。先起非余　有解若先数起者。就数起中起明了者。就明了中起近起者。由此义故先起非余　由如是心修力强故。唯除将起位时身。被外缘损坏。差别即不得起　又解唯除将起位身。遇外缘善．恶差别。逢此胜缘起即不定

诸有修力至生于自果者。数论难。诸有修力最强盛者。宁不恒时生自强果。有生劣邪

由此心有至最随顺故者。论主答。由此心有住异相故。后渐劣前。此住异相。于上中下别修果类相续生中。最随顺故。所以不恒生自胜果。有生劣果

诸心品类至可易了知者。论主谦让仰推世尊。依如是义。于经部中故有颂言　于一孔雀轮青．黄．赤．白等　有一切种因相。如是如是果。从如是如是因生　知此等相非余智境界　唯一切智知　举易况难。一孔雀轮色差别因尚为难了。况心．心所诸无色法因缘差别可易了知

一类外道至皆从于我者。此下就别破中。大文第三破胜论师。就中。一叙宗。二正破。三通难。此即第一叙宗。有一类胜论外道作如是执。诸心生时。皆从于我。以彼心是我家德故

前之二难至如芽．茎．叶等者。此下第二正破。论主以前数论二难。难彼胜论。前之数论所说二难。于彼胜论为难最切　若诸心生皆从于我者。我一自在。何缘后识不恒似前。及不定次第生如芽茎叶等

若谓由待至别住失故者。牒计别破。汝若谓我由待实句义色意合差别。方有异识生。及不定次第。破云。理定不然。我与色意合非极成故。以佛法宗不许有我．色意合故　又以理破。夫二物合必有分限。非无分故。谓彼胜论外道自类释合相言。非至为先彼后至名合　破云。若我．意合。意有分限故我应有分限。胜论计我周遍法界无分限故。又我．意合。意移转故我应移转。或我与意相就和合。我应与意俱有坏灭。然彼宗计我．意俱常　又汝若谓我体遍满。不可遍合。色意俱与一分我合者　破云。理定不然。我体是一。于一我体中无别分故。何得说言与一分合。不与余分合。假设许有合。我体既常。意无别异。还是一常。合宁有异生别识耶　又汝若救言我待德句义中别觉慧故方生异识　破云。为难亦与待意义同。我既遍满无有差别。谓觉因何得有差别。生异识耶　又汝若言待德句中行别。我方意合生异识者　破云。则应但心待行差别能生异识。何用我为。又总非。我于识生都无有用。而胜论言识皆我生。如药事成能除痼疾已。诳医矫说普莎诃言　普莎诃。此云吉祥　今此痼疾由我故除。此中亦尔。行足生心。何须此我　又汝若谓此心．行二由我故有　破云。此但有言。无理为证由我故有　又汝若谓此心．行二。我为所依。征云。如谁与谁为所依义。非心与行如画．如果。我为能持如壁持画。如器持果。若如彼喻。如是便有我与心行更相碍失。同色法故。若如彼喻。及有或时别住失故。以画色果与彼壁．器有时别故。然计我体无有障碍。望彼心．行无障碍失。我遍法界。望彼心．行无别住失

非如壁器我为彼依者。胜论救。非如壁．器我为彼心．行依

若尔如何者。论主征问

此但如地至所依者。胜论答。此我但如地能为香等四物所依。虽彼宗计香是地家德。彼说眼见大地为香等所依

彼如是言至假立我名者。论主破。世间假地无有别体。不离香等假立地名。我亦如是。无有别体。不离心．行假立我名　若依经部假地揽色．香．味．触成此假地。地是缘成假。论主述经部义。故说此地揽四物成无别有体。若依胜论。离香等外别有地。故喻离心．行。外别有实我

若离香等至地有香等者。胜论难。若离香等四物无别有地。如何可言地有香等

为显地体至木像身等者。论主答。地是假名。香等为体。为显假地体有香等别。故即假地说有香等。令他了达是此香等非是余物。如木像身。身即是木。离木之外无别像身。地即是香等。离香等外无别有地

又若有我至生一切智者。论主又牒计征。又若有我待行差别。行既众多。何不俱时生一切智

若时此行至令不生果者。胜论答。行有强弱。强者先起遮劣不生。故不俱时生一切智

宁从强者果不恒生者。论主复征。强既先生。宁从强者果不恒生。有时生劣

答此如前至渐变异故者。胜论答。以内例外。答此妨难。如前论主论修力道理。我许行非常。渐变异故。所以从强者。果不恒生

若尔计我至体无异故者。论主难。若行生生心。我即唐捐。彼胜论行。此佛法修。体无异故

必定应信至理不成故者。胜论标宗劝论主信。必定应信我体实有。以有念等德句义故。失德必依实句义故。我是实句。为彼念等德句所依。明知有体。我实若无。何成依止实句。九中念等依我。念等依余地等八实。理不成故

此证非理至但有虚言者。论主破。此证非理。夫引为证彼此极成。汝所引证。皆不极成。谓说念等德句义摄。是实家德体皆非实。义不极成。我许念等有别体故。皆名为实非无体故。经说六实物。名沙门果故。六物谓无漏五蕴．及与择灭。于五蕴中念等心．心所法既名实物。明知皆有实体　又彼念等依止实我。理亦不成。依义如前心行依我中已遮遣故。由此所立但有虚言

若我实无为何造业者。此下第三通外难。此即胜论师难也

为我为当受苦乐为我果故者。论主答

我体是何者。胜论问

谓我执境者。论主答。谓我何执境

何名我执境者。胜论问

谓诸蕴相续者。论主答

云何知然者。胜论问

贪爱彼故至但缘诸蕴者。论主答。一贪爱彼五蕴故。二我执与白等觉同处起故。谓世有言我白．黑。现见世间缘白等觉。与计我执同处而生。非汝所许横计我体有白等别。故知我执但缘诸蕴

以身于我至即是我身者。胜论通释。以身于我有防护恩故。亦于身假说为我。我白．黑等。如言臣等。如言臣等能防护王。王言臣等即是我身

于有恩中至所取不然者。论主难。于有恩中实假说我。而诸我执所取不然。但缘身等言我白等。非缘别我

若许缘身至缘他身起。胜论难意可知

他与我执至如是习故者。论主答。他五蕴身与自我执相。不相属故。谓若自身．及与自心。与我执相属。此我执起缘彼自蕴。非余他蕴。无始时来如是习故。缘自计我。非缘他计

相属谓何者。胜论问

谓因果性者。论主答。于自身中有因果相系属。故名为相属。望他身中无因果性。不名相属

若无我体谁之我执者。胜论问

此前已释至为果所属者。论主答。指同前释

若尔我执以何为因者。胜论问

谓无始来至有垢染心者。论主答。谓无始来我执熏习种子。缘自相续有垢染心。为我执因生此执

我体若无谁有苦乐者。胜论问

若依于至及树有花者。论主答。若依于此身有苦．乐生。即说名为此身有苦．乐。如林有果及树有花

苦乐依何者。胜论问

谓内六处至说为后依者。论主答。谓内六处随其所起。苦．乐二种。说内六处。为彼苦．乐所依

若我实无至谁能受果者。胜论问

作受何义者。论主反责

作谓能作受谓受者者。胜论答

此但易名未显其义者。论主复责。前问作．受是何义耶。今答作谓能作。受谓受者。此但易名未显其义

辨法相者至名浴等者者。即胜论师名辨法相者。释此作者．受者相言。别释引证如文　又解胜论引引毗伽罗论中辨法相者释此作者相言

此中汝等至名为作者者。论主破。此中汝等说何天授。若说实我喻不极成。说蕴便非自在作者　业有已下。约三种业显非自在。乃至于中无一自在起。一切有为属因缘故。汝所执我其体是常。不待因缘。亦无所作。故非自在。由此道理。彼胜论说能自在为名作者相。上来征责求不可得。论主复中正义云。然于诸法生因缘中。若有胜用假名作者。非执常我于因缘中见有少用。故定不应名为作者

能生身业胜因者何者。胜论师问

谓从忆念至类此应思者。论主答。始从忆念展转乃至风起身业。汝所执我此中何用。故于身业我非作者。语．意业起。类身应思

我复云何至已遮遣故者。论主上来破我是作者。今破我是受者　我复云何能领业果得受者名。汝若谓于果我能了别　破云何此定不然。我于了别都无有用。指同前破

若实无我至罪福生长者。胜论难

彼非受等至如前已说者。论主答。彼外非情非受．想等所依止故。唯内六是彼受等所依止故。我非彼受等之所依止。如前已说

若实无我至生未来果者。胜论难。若有我体。可造业已能生后果。若实无我。业已灭坏。复云何能生未来果

设有实我至未来果者。论主反责

从依止我法．非法生者。胜论答。彼计德句义中法．非法二。能生诸法依止实句义中我。从依止我法．非法二。能生诸法。此法．非法能生诸法如前已说

如谁依谁至未来果生者。论主破。此法．非法依止于我。如谁依谁。此法非如画．如果。我为能持。如壁如器等。此前已破。法．非法不应依我　然圣已下。亦正义

若尔从何者。胜论师问

说业相续至无间即生者。论主答。此后果起。从业所熏相续转变差别种生。如种生果。谓如世间说果从种生。然果不从已坏种起。亦非从种无间即生。要经多时转生果

若尔从何者。胜论师问

从种相续至方引生果者。论主答。此后果起。从种展转付嘱功能相续．转变．差别果方得生。谓种次生芽．茎．叶等。华为最后。展转付嘱功能至后方引果生。此种功能中间不断名相续。前后不同名转变。无间生果名差别

若尔何言从种生果者。胜论师问

由种展转至转变差别生者。论主答。由初种子所有功能。展转付嘱。引起华中生果功能。从初为名故作是说。种能生果。若此华内生果功能。非种为先所引起者。所生果相应与种别。不应远麦等似前麦因等。举法同喻云。如是虽言从业生果。而非从彼已坏业生。亦非从业无间生。果但从前业相续．转变．差别种生　何名相续转变差别者。胜论师问

谓业为先至故名差别者。论主答。谓现起业最初为先。后熏成种在色．心中。起此色．心中种。中无间断名为相续。即相续种。后后刹那。异前前种名为转变。即转变种。于最后位一刹那时。有胜功能无间生果。胜前转变故名差别

如有取识至轮转于生死者。因解差别显业先受。如有取识正命终时。虽色心中带彼众多感后有业。所引熏习功能种子。一重业者今先受果。譬如负债强者先牵。二近起者今先受果。如将命终遇善．恶友生善．恶趣。三数习者今先受果　如一生来偏习此业。三所引由明了故先起。非余转等业也。如经部中有是颂言。一业极重。二业近起　三种业习数。即先所作　如其次第配释三前。谓重业前熟。近起前熟。数习前熟。余轻等业后熟　由斯业故转生死

于此义中至尔时永灭故者。因解感异熟业。以异熟因对同类因。引果差别。如文可知

何缘异熟果至有别果生。者胜论师问。何缘异熟果不能招异熟。如从麦种果有别麦果生

且非譬喻至无别果生者。论主答。且非譬喻是法皆一等。然从种果无别果生。显喻同法

若尔从何。胜论师问

生于后果至故喻同法者。论主答。彼后果起。从后熟变差别．功能种子所生。谓于后时有前种果。遇水．土等诸熟变缘。便能引生熟变差别功能。正生芽位方得种名。未熟变时亦名种者。从当名说。未熟变时。或似种故。世说为种。举法同喻。此异熟亦复如是。即前异熟果。遇闻正邪等诸起善恶缘。于异熟身中。便能引生诸善有漏．及诸不善有异熟心。起现在前。从此有异熟心引生所熏种子。相续．转变。展转能引最后刹那转变之差别。从此最后差别功能。后异熟果生。非从余异熟果生。故喻同法

或由别法至余异熟生者。论主又引喻显。或由别法类此异熟果可知。如拘橼华涂紫矿汁其汁色赤。在彼花中展转付嘱赤色功能。相续．转变．差别为因。后果生时。瓤便色赤色。从此赤色。更不生余。举法同喻。如是应知从业异熟。更不能引余异熟生。如瓤色赤便不生余。其拘橼子色黄。印度国人欲令子赤以致皆国王。故涂下其花令子赤也

前来且随至离佛无能知者。论主谦让仰推世尊。前来且随自己觉慧所知境界。于诸业．诸果略显粗相。其间异类差别功能。诸业所熏相续．转变种子。随其所应。至彼彼位彼彼果应生。唯佛所知。非余二乘见凡夫境界　依如是义。于经部中故有颂言　此善．恶业此熏习种　至此时中应合与果　此一切种因果定理　离佛世尊无能知者

已善说此至求慧眼者。此下一部之中大文第三名流通分。依前一解。一就破我品中名流通分　就三颂。初一颂赞道劝舍。第二颂赞道不睹。第三颂显毗劝学　此即第一赞道劝舍　我于上来已善说此清净涅槃无漏因。道即因名道　或因是能证因。道是所游无量道　谓佛世尊至理言说。真无漏法性。此即是前无漏因道　或真法性。是所游道。真实无我诸法性也。此显道体　不照真理名闇。无慧眼故名盲。应舍闇．盲诸外道等所起邪执　邪执但由恶见所为。应求慧眼除斯僻执照无我理

此涅槃宫至不能睹者。此即第二赞道不睹　大涅槃众圣所居。名涅槃宫。无我大路趣涅槃宫。名一广道　此一广道。千圣所游。即无我性。此无我道　诸佛如日。其言似光。所照。无我大道　显诸外等由无胜慧。虽开昧眼。而不能睹　或无我道。诸佛日言光明所照。虽后复开僻见昧眼。而不能睹

于此方隅至成胜业者。此即第三显略劝学　方谓四方。隅谓四隅。于此无我理教方隅。我已略说　为开智者慧毒利门。如身少破着少毒药。须臾毒气遍一身中为毒门。今造此论亦复如是。开少慧门诸有智者能深悟入。如似毒门名慧毒门。从喻为名　庶各随己自力堪能。修三乘行　遍悟所知四谛深理。成诸胜业

俱舍论记卷第三十


俱舍论疏

    No. 1822 [cf. No. 1558]

俱舍论疏卷第一

        沙门法宝撰

将释此论五门分别。第一会初转法轮时。二学行次第。三教起因缘。四部执先后。五依文解释　一会初转法轮时者。于中有四。一定成道日。二定转法轮日。三述中间事别。四会说不同　一定成道日者。依长阿含经第四云。八日如来生。八日佛出家。八日成菩提。八日取灭度　次文云。二月如来生。二月佛出家。二月成菩提。二月取涅槃　又灌佛经云。佛告诸天人。十方诸佛。皆用四月八日夜半时生。皆用四月八日夜半时出家。皆用四月八日夜半时成道。皆用四月八日夜半时。而般涅槃。诸经八日皆同。说月有异。唯二．四别。不言余月　准上二说。说虽有异。成道月日即是同也。所以得知。略有二理。一以立正异故。婆罗门国以建子立正。此方先时以建寅立正。建子四月。即建寅二月。故存梵本者而言四月。依此方者。即云二月。根本一也　二准智论．及婆沙计。梵王请前五十七日。四月调根．兼观机等总有六月。即是二月八日成道。至八月八日转法轮定。如下引文。以此故知。二月八日成道为定。去八月八日有六月故。若是四月八日。即无六月。去转法轮四月。无文证故　又释律论云。佛与五比丘。四月十六日结前安居。安居去四月八日。唯有九日。即与法华．智论．毗婆沙等众多经论。日月相违。准此故知。二月八日成道为定　问若尔何故。菩萨处胎经。云二月八日成道。二月八日转法轮。二月八日降魔。二月八日般涅槃　答此有二释。一处胎经说。菩萨处胎亦转法轮。此为蜜众。非为显众也。成道之日即转法轮。义亦准此。今言为五比丘转法轮日诸说不同。非是蜜众　二诸经中错二月为四月者。由建正不同。已如前释。错八月为二月．四月者。以迦栗底迦是八月卯星之名。二月又是建卯地之月。星．地诠别。卯名同也。若知迦粟底迦是酉地之卯翻为八月。若谓迦栗．底迦是震地之卯。翻为二月．四月。由此转法轮等日。有二．四．八不同。般涅槃日。八．四．二月之异。详多教．理。度五比丘八月为定。会涅槃日如别章释　二定转法轮日者。诸经．论中皆云。波罗奈国鹿野苑中。为五比丘转四谛法轮。说中间事日数不同。然不指陈说法月日名者。不可凭唯。准有婆沙及释律论。分明指陈说法月日。应依此文。婆沙一百八十三云。佛于迦栗底迦月白半第八日。度阿若憍陈那。迦栗底迦。当此方八月也。婆沙一百三十六云。羯栗底迦月白半第八日昼夜停至九日夜增一猎缚故。羯．迦虽异语是同也。故知。定是八月八日。又释律论云。佛与五比丘。四月十六日结前安居。一夏中不得圣果。过夏于八月八日。憍陈那忽然见法。此二论文极理分明余文既不分明不可依准。故知八月八日转法轮定。佛成道日虽有二说不同。或二月八日。或四月八日。无经论说二月．四月转法轮。故知非是三七日后。亦无文说三月．四月．五月．六月。故知非是六七．八七．五十七日后转法轮也　三述中间事别者。经律论中。述从成道至转法轮中间时节。广略不同。前后有异。今且观机已前。依四分律叙。观机已后。依婆沙述。余文同异次便录附　四分律三十一云。初夜得宿命明。中夜得死生智证明。后夜获得漏尽明。得此三明。即往菩提树下。结跏趺坐。七日不动受解脱乐。过七日已从其定起。受二贾客兄弟糗蜜。为授二归。云从此优婆塞最初也。四王奉钵用受糗蜜。第一七日也。因果经于观机后说受贾人糗蜜　四分云。食糗蜜已即于树下。结跏趺坐七日不动。游解脱三昧　过七日已从三昧起。去彼不远。有呵梨勒果树。即于彼树神奉世尊呵梨勒果。受已为授二归。第二七日也　食此果已如前入定。出定入郁鞞罗村乞食。受婆罗门食已为授二归。第三七日也　已上三七在菩提树下　食已更诣一离婆那树下。准前入定。从定出已入郁鞞罗村乞食。受婆罗门妇食。为授二归。云此优婆夷之初也　准此律文。人受三归得近事戒。神畜非也。第四七日也　食已还诣离婆那树下。准前入定。从定起已入郁鞞罗村。乞食。受婆罗门男．女食。为授三归。第五七日也。已上二七日在离婆那树下　食已诣文麟龙宫。到已同前入定。天雨七日。乃至龙王以身绕佛头荫佛上等第六七日也。因果经在观机后　已上六七受解脱三昧乐又四分云。从定起已诣阿输婆罗尼呴律树下。敷坐具结跏趺坐　五分律云。入三昧七日　又云。受酪如人食。食已入定

已上五分文　四分又云。作是思念言。我今已获此法甚深。难解难知。欲寂休息。微妙最上智者能知。乃至思惟已说二颂。说二颂已默然　已上思惟深法时。不言日数　法华云。观树亦经行。于三七日中。思惟如是事。我所得智慧。微妙最第一。众生诸根钝。着乐痴所盲。如斯之等类。云何而可度　与律意同　准上。六七日受解脱乐。三七日思惟法。总九七日。前出定日即是后七日初。除重六日。余有五十七日。是梵王请前。与智论．及毗婆沙。日数同也。智论第八云。释迦牟尼佛得道后。五十七日宁不说法。言我法甚深难解难知。一切众生缚着世法无能解者。不如默然入涅槃乐。是时梵天王等请佛为诸众生初转法轮。佛。时默然受请。后到波罗奈林转正法轮　与律．法华意同也　四分又云。梵王请佛转法轮。佛许已梵王归宫　已上观机。律与婆沙等大意同也。中间少异略而不述　已上依婆沙一百八十二述．论云。菩萨。菩提树下。三十四心得阿耨菩提。以佛眼遍观一切世界。谁应最初闻我正法。我当为说。观已便知。唱连摩子应先闻我法。是时有天即白佛言。唱连摩子昨夜命终。有说七日　四分律云。郁头蓝子命过七日　又曰。尔时世尊。亦起智见知彼命终。便伤叹言。彼失大利。若彼闻我所说法者。当得正解。世尊复观除彼。谁应初闻我正法。我当为说。观已便知。頞迦罗摩子　四分云。阿蓝迦兰应先闻法。天复白佛。命终已经七日　有说昨日　四分律中亦云昨日　尔时世尊。亦起智见。知彼过。如前伤叹　问初得阿耨菩提。何故不为二人说法。而待命过不得闻法将非如来教化失时耶　又说。彼时二人善根未熟。未堪闻法。所以者何。佛成道已。彼初一人。若更经五十七日有余命者。应堪闻法。彼第二人。若更有五十一日有余命者。应堪闻法。由此非佛教化失时　准此论文。婆沙虽不广说梵王请前日数。而除佛成道日。至许请前五十七日与律．及智论等同也　又云。世尊或时留自寿行。如待苏拔达罗等。若然留他寿行。无有是处　准此论文。无留他寿行。世尊复观除彼二人。谁最初应闻我说法。我当为说。观已即知。憍陈那等五人应先闻法。即作是念。彼皆是我父母亲族。先来恭敬供养于我。今欲酬报为何所在。天即白言。今在波罗底斯国仙人鹿野苑。尔时世尊。亦起知见知在彼处。便舍菩提树下步涉而往。问佛具最胜神力何故步涉往耶。答敬重法故不以神足。又佛行时足常去地如四指量。一一足迹皆有喜旋吉祥可爱千辐轮相分明如画。身影所触乃至七日。能令有情至其处者诸根安快。渐次行至婆罗底斯。尔时。五人忽逢见佛。遂共立制。彼乔答摩。懈慢多求。狂乱失念。空无所获。而今复来欲相呼诱。我等宜各忽与言谈．恭敬．问讯。但敷一常座。其坐不。尔时世尊渐次近彼。威德所逼。令舍本期。不觉一时从座而起。趋走迎逆合掌归命。于中。或有改敷净座。或取佛衣。或取佛钵。或有恭水。或有洗足。俱白佛言。唯愿就座。佛便作念。如是痴人。自立制约须臾还破。时佛就座安祥而坐。威光奇特。如妙高山　乃至　世尊于是。渐渐诱化令其调伏。于日初分。为二人。说法。教诫。教授。令余三人入村乞食。彼所乞食充足六人。于日后分。为三人说法。教诫。教授。令余二人入村乞食。所乞饮食充足五人。世尊性离非时食故。如是教化经于三月。有说四月。令彼五人善根熟已。于迦栗底迦月白半第八日。如来为彼转正法轮。时憍陈那最初见法　四会说不同者。问若佛成道后。经于六月转正法轮者。何故出曜．方等大庄严经云七七日因果．法华经云三七日。智度论五十七日佛不说法。方等大庄严经二七日观。二七日经行。因果经观树一七日。法华经观树行不言日也。四分律六七日。五分律八七日。毗婆沙四月。复有经说半年。十二由延经一年耶　答自古经律论师皆云见闻异也。意说。佛在世时随众生机威德不同。或见多日后转法轮。或见少日后转法轮　今详不尔释如来。八相成道示有父．母．妻．子．生日．出家．成道。为五比丘转法轮日。大小乘说理合皆同。如说经行．远近．观树等事。容有异也。佛神境力入定之相事难知故　问所以得知。答略有五例。一举时别故。二异本前后广略不同。三生等日月同故。四同本前后说有异故。五传者误故。由上五缘说有差别。根本事同　一举时别者。四分律六七日者受解脱乐时。法华经三七日者。思惟法时。出曜经．庄严经七七日。五分律八七日等。通思惟法时。智论五十七日者。梵王请前。婆沙四月者。调五比丘根时。有经半年者。以六月故。十二由经一岁者。以经一夏。律．及受岁经。以夏为岁故　二异本前后广略不同者。律前广后略。前别说受解脱乐思惟法时。后略不说四月调机。婆沙前略不说梵王请前。后即广说四月调机。以此二文互证。即知日数经于六月方始说法　三生等日月同者。以八相成道父．母．妻．子．生．及出家．成道等日说皆是同。如何为五比丘转法轮日有斯悬隔。故知。根本是同。传有广略及有误耳　四同本前后说有异故者。婆沙一百八十二云。佛于菩提树下三十四心得阿耨菩提。以佛眼遍观一切世界。谁应最初闻我正法。如前引文。准此。佛成道已即观根机。中间略其受解脱乐．及思惟法．梵王请等。岂即无耶。故知。诸本阙者亦是略也。若谓婆沙见闻不同。成道之后即观机根。因何婆沙次下文云。彼初一人。佛成道后。若更五十七日。有余命者应堪闻法　此即佛成道后。至观根时五十七日。与智论同。又智论第一云。尔时菩萨舍苦行处。到菩提树下。坐金刚座降魔众已。即得阿耨菩提。时梵天王等皆诣佛所。劝请世尊初转法轮　准此论文。即无食乳糜。即受解脱乐。思惟法时。佛成道后即梵王请。若独智论见闻异故即说无者。何故第八卷云释迦牟尼佛得道后。五十七日宁不说法。是时梵王等请。诸文阙略如第一卷略故。非见闻异也　五传译误者如宋本药师云善信菩萨二十四戒。唐．隋本菩萨四百戒。正法华六根各千二百功德。妙法华三根。千二百。三根八百等。自余不同不可和会。皆如此类。根本是一。传不同故

二学行次第者。一切万行以闻法近善知识为初。涅槃二十五云。一切众生以听法因缘。得近大涅槃。一切众生以听法故。则具信根。得信根故。乐行布施．戒．忍．精进．禅定．智慧得须随洹果．乃至佛果。是故当知。得诸善法皆是听法因缘力故　又云。信心因于听法。听法．因于信心。如是二法亦因亦因因亦果亦果果。又正理五十八云。初业地中所习行仪极为繁广。欲通解者。当于众生所集观行诸论中求。以要言之。初修行者。应于解脱具深意乐。观涅槃德背生死过。先应方便亲近善友。善友能为众行本故。具闻等力。得善友名譬如良医。乃至广说。又四预流支。一亲近善友。二听闻正法。三如理作意。四法随法行。如是等文诸经皆有。闻而不信。犹胜不闻。故法华云。时若法众闻不轻言汝当作佛。虽谤不信随于地狱。以是因缘值无量佛。后遇不轻皆发大心　就三乘法中。皆须先学小乘有教后乃可学大乘空教。所以得知。有多文证故。一十轮经第六云。善男子。若诸众生。于声闻乘法．独觉乘法。未作劬劳正勤修学。如是众生根机下劣精进微少。若有为说微妙甚深大乘正法。说．听二人俱获大罪。亦为违逆一切诸佛。所以者何。若诸众生。于声闻乘。独觉乘法。未作劬劳乃至。而听受大乘正法。如是众生实是愚痴。自谓聪睿。乃至。如是众生所有罪报。皆为未求听习声闻．独觉乘法。先求听习大乘正法。如是愚痴。断灭论者下劣人身尚难可得。说当能成贤圣法器。乃至。如是众生所有过失。皆由未学声闻。独觉乘法先入大乘　二解深密第二云。我为未种善根。未清净障。未成就相续。未多修胜解。未积习福德．智慧二种资粮。依生死自性定说诸法。彼闻随分解了无常无恒等。令种善根等　此指第一时小乘教已　若已种善根　乃至　已积习福德．智慧资粮等。又依三种无自性性。说一切法皆无自性。依相无自性性等说一切法无生灭等　此指第二时大乘教也　又下文云。若有众生已积习上品善根　乃至　上品福德．智慧二种资粮。闻我善说无生灭等法中。信是佛说。善知取舍。即能速证无上菩提。若修下品五事。闻我此说信是佛说。得无量功德。生自见取。谓一切法皆无生无灭本来寂静自性涅槃等。生自见取故。退失无量智慧。若不修五事闻我此说。生大业障诽谤不信　准此经文。由闻有教修行五事。由有五事能信大乘。若不修五事即谤不信。故知亦定须先学小乘后学大乘。由斯诸佛出世先说小乘。后说大乘　三大般若四百六十五遍学品云。善现。若不遍学声闻乘法．独觉乘法。终不能得菩萨见道　四涅槃经云。譬如长者唯有一子。幼小未堪。恩教半字。后渐长大方教满字　五菩萨戒本云。菩萨受学菩萨戒者。若学小不学大。是犯非染污。学大不学小。是犯亦染污　六法华经．大智度论．四分律等。皆云。众生不堪闻大乘故。不及默然入于涅槃。因梵天王请先说小乘。准此等文。故知。欲学大法。须先学小乘法也　今详。经说先学小乘后学大乘略有四意。一大乘深妙难信即生谤故。法华经云。若但赞佛乘。众生没在苦。谤法不信故。堕于三恶道。二生断灭见故。十轮经云。若诸众生于声闻乘．独觉法乘。未作劬劳正勤修学。根机未熟根机下劣。精进微少而便听受微妙深甚大乘正法。如是众生实是愚痴。自谓聪睿陷断灭边。堕颠狂想执无因论。三不学小乘唯学大乘。自谓学大乘者。于声闻乘若人及法。轻毁诽谤招大苦报。故十轮云。或小听受无上乘法。便于诸佛共所护持声闻乘法．独觉乘法。诽谤毁呰。障蔽隐没。不令流布。为求名利唱如是言。我是大乘是大乘党。唯乐听习受持大乘。不乐声闻．独觉乘法。亦不亲近学二乘人。如是诈称大乘人等。由自愚痴憍慢势力。乃至。修学二乘法人诽谤毁辱。令无威势　又云。若于三乘随轻毁一品至一颂。不应亲近或与交游。或共住止。或同事业。若有亲近。或与交游。及共住止。或同事业。俱定当堕无间地狱。乃至。受大苦恼难有出期何以故。善男子。我于过去修菩萨行。精勤求证无上智时。或为求请声闻乘法。下至一颂。乃至。弃舍自身手足。血肉皮骨。头目髓脑(余二亦尔)。四若不先学有教精习善根等。即当多诸障难不能信解　问曰。若尔何故诸大乘经。多分毁学小乘。赞学大乘是究竟行。答十轮经自会释云。是故三乘皆应修学。不应憍傲妄号大乘谤毁声闻．独觉乘法。我先唯为大乘法器坚修行者。说如是言。唯修大乘法能得究竟。是故今昔说不相违。梵网经等皆准此会释　若尔岂无大乘种姓不假积习。唯闻大乘而能信解。答三乘种姓要因先习善根。无有法尔本性三乘差别故。优婆塞戒经第一云。不以性故名为菩萨。众生有界名为欲心。心如是欲善业因缘。发菩提心名菩萨姓。如是等文非唯一二。又小乘法有二。一小乘法。谓说有教苦．空．无常．及缘起等。二者发小乘心。此说依其有教。积习善根。方能信大。不说先发二乘心。后方学大乘。不发二乘心。发大乘心者。虽学小乘。不名不定。名菩萨性　今应反难。若尔。不因遇缘积习善根方能信大。遇说而能生其信者。先佛应已度尽。何为至今犹有般涅槃性者堕三恶道。而论中说地狱成就三无漏根　问有立云。若有法尔涅槃种姓．及一乘根机等。即有异相。谓性自然于厌生死。爱乐涅槃。薄小烦恼。不行粗恶断善根等。广翻无性之相。此说为是为非。答此说非也。问所以得知。答违理．教故。言违理者。无始已来能厌生死爱乐涅槃。薄少烦恼不行粗恶。渐渐熏修。并应先已般涅槃界。时无始故。因行庄严论说。一向行恶并断善根。善因不具名时边无性。今犹有也。又若有本性即有印相者。普断善根一向行恶。与无种姓相。有何别而知是菩萨．及一乘人　言违文者。善戒经。瑜伽论。地持等言。菩萨细性无因而得。共许此是菩萨本性。经论之中唯有二印相。一细性印相。二具二性相。细性印相唯佛能知。如何凡夫辄说相别。具二种性有六印相。一切众生知。凡可知相非本相。如何有相可知是本性相。又璎珞经云。善财王子等。六住已前退断善根。堕无间狱。无恶不造。此等何相知是菩萨。又唯识论等。皆云瑜伽五十二真如所缘缘种。是菩萨本性瑜伽论云一切皆有真如所缘缘　以皆有故就障分性。因既平等。相云何异。故知。就人说相有．无不同。定非本性。若言法尔无性有相可知。除声闻地有何文证。今时能信大乘法者。皆是先世曾种善根。故般若云。若于此经生一念净信者。当知是人不于一佛．二佛．三．四．五佛所种诸善根。已于无量千万佛所种诸善根。唯上所明。此论彼机通其五性。一切万行之根本故

三教起因缘者。就中有五。一一切教起缘。二三乘教起缘。三空有教起缘。四三藏教起缘。五此论教起缘　一一切教起缘者。一切诸佛因中发愿。皆为度脱一切众生令得成佛。三无数劫行菩萨行。证大菩提。不为众生生人．天中取小果故。求大菩提行多苦行。故法华经云。唯以一大事因缘故出现于世。谓以佛之知见开示悟入一切众生。又般若论发大菩提有四心。谓广大．第一．常．其心不颠倒。广大．第一者。欲令一切众生得无余涅槃。无余涅槃者简异小乘涅槃也。一切大乘经意皆同。智论云。有三乘道．及人．天道菩萨法应引道众生于大乘道中。不住大道者着二乘中。不住涅槃者着人天福乐中。作涅槃因。大般若经．法华意亦同也。准上所引经论文意。一切菩萨行菩萨行。演说三学．三乘．三藏皆为佛乘　二三乘教起缘者。就中有二。一正。二兼。正者。谓为求声闻乘者转四谛法轮。求缘觉者。说十二因缘。求大乘者说六波罗蜜。兼者说三乘法通为三乘人。诸论中说总别念住．加行位中声闻乘人。亦修三义观缘起．及七处善．四十四智．七十七智等。故大般若遍学品云。三乘见道已前皆须遍学。故知四谛．十二缘．六波罗蜜等。通为三乘说也　三空有教起缘者。说有教。为未种善根。未清净障。未成就相续。未多修胜解。未积集福德．智慧资粮。说诸法有性有生有灭是不安稳等。种善根。乃至。令积集福德．智慧二种资粮。若已种善根。乃至。已积集福德．智慧二种资粮者。佛又依三无性。说一切法皆无自性。谓相无自性性。生无自性性。胜义无自性性。又依相无自性性。胜义无自性性。说一切无生无灭。本来寂静自性涅槃。又为发趣声闻乘者。转四谛法轮。即是有教为声闻说。唯为发趣修大乘者。说一切法皆无自性无生无灭。本来寂静自性涅槃。此则唯发趣大乘者说其空教。此就显相。理实说有通为三乘。说空亦通三乘。三乘定性闻般若者。皆证自乘无漏地故　四三藏教起缘者。说素呾缆藏依力等流。一为众生得增上心学论道故。二为众生种种杂说故。三令诸众生种善根故。四为未入正法令入正法故　说毗奈耶藏依悲等流。一为众生得增上戒学论道故。二为众生说诸学处故。三为已种善根者。令相续成就故。四令入正法者。令受持学处故　说阿毗达磨藏依无畏等流。一依增上慧学论道故。二分别诸法自．共相故。三为已成就者。令得正解脱故。四为已受持学处通达诸法真实相故　问素呾缆中有毗奈耶等。毗奈耶中有阿毗达磨等。阿毗达磨中有素呾缆等。此则三藏无有差别。答婆沙一说从胜立名　此经律论中虽一部内兼明三藏。然说就多分立藏名。二即从所明立三藏名。此谓三藏不全分部。随所明义。即依彼文立三藏别　问何故弟子唯造对法。不造素呾缆藏及毗奈耶藏耶。答素呾缆藏次第所显。谓素呾缆中应求次第。何故世尊此品无间宣说彼品等　此随当时机宜次第佛为教主。佛在世时承佛神力。如此说者亦同得名经。佛灭度后弟子不可自造经也　毗奈耶藏缘起所显。谓毗奈耶中应求缘起。世尊依何缘起制立彼彼学处制立学处唯在于佛不在弟子。虽亦有别教诫学徒。然不名为毗奈耶藏　阿毗达磨应求诸法真实性相。不应求彼次第缘起。或前或后。或无缘起说。俱无过失唯此弟子释佛所说幽隐法性故。亦得名阿毗达磨。故弟子所制得名对法。非经．律也。然有弟子释经及律。皆名为论不名经．律唯此弟子造论释佛三藏　五此论缘起者。世亲菩萨。健驮罗国人也。先于一切有部出家。因即受持彼部三藏。后学经部将为当理。于有部义时怀取舍。菩萨。更欲往迦湿弥罗国。研檄有部考定是非。恐彼诸师情怀忌惮。遂改本名潜往寻究。时经四载。有部三藏文义无遗。数以经部异义难破有宗。时有罗汉。名塞建陀。唐言悟入。即是众贤之本师也。此阿罗汉。频被诘问怪其神异。遂入定观知是世亲。密告之曰。此部众中。有未离欲者。恐当致害。长老。可速还本国耳。因即归还制此论颂。使人赍往迦湿弥罗国。时彼国王。及诸僧众闻皆欢喜。严幢幡等。出境而迎。摽颂于香象前后引从至国。寻读。咸诵世亲弘我宗义。时彼悟入告众言白。此非专弘有部宗也。颂置传。说似为不信。如其不尔。请释即知。于是国王。及诸僧众。发使往请。菩萨奉珠珍。论主受请为释本文。凡八千颂。还使寄往。果如悟入之所言也。世亲论主。意无朋执。依第一时制造此论。同第一时　依第二时造般若论说诸法皆空。同第二时意　依第三时释摄论等。旨趣同其解深密意　依第四时述法华论。明二乘无灭。与前三教别。依如来藏无上依经等诸大乘经述佛性论。会经中说一分决定无涅槃法。以为不了　依涅槃经造涅槃论云。法华前经总为一教云。以生死度众生为船。法华经为一教。以万行为船涅槃经为一教。以无生灭为船　依前后教述六种论。随经义别而无朋执。此论既依四谛。旨归同于初说。三乘实灭。识唯有六。心外有境。就初法轮分二十部。此论多据婆沙以制颂。长行中唯以理胜为宗。非偏一部。然于中间多以经量为正义也。又正理破此名俱舍雹。众贤论师欲定宗趣。菩萨能仁避而不对。众贤寄尽谢过。并附俱舍雹屈菩萨评定云。若其无理请便火焚。若有行当愿为流传　论主披检将为有理。改俱舍雹名顺正理。准此。菩萨岂有偏执。故知。此中理长为是。非定一宗

四部执前后者。于中有二。一述部分前后。二述执义不同　一述部分前后者。佛涅槃后一百年中。众虽有四法唯一　宗　言四众者。一龙象众。二边鄙众三多闻众。四大德众　至百余年。因其四众共议大天五事不同。分为两部(五事者。一余所诱。二无知。三犹豫。四他令入。五道因道故起。言二部者。一大众部。二上座部也)　第二百年。大众部义。更经四破分为九部　先出三部(一一说部。二说出世部。三鸡胤部也)　次出一部(名多闻部)次出一部(名说假部)　二百年满。大众部中有一师出。亦名大天。与彼部僧重评五义。因有乖诤分为三部(一制多山部。二西山住部。三北山住部也)　流出八部。兼其本宗总为九部(一大众部。二一说部。三说出世部。四鸡胤部。五多闻部。六说假部。七制多山部。八西山住部。九北山住部也)　二百余年。上座部义一味和合。至三百年初分为二部(一说一切有部。亦名说因部。二本上座部。传名雪山部)　次于一切有部流出一部(名犊子部)　次从犊子部流出四部(一法上部。二贤胄部。三正量部。四密林山部)　次后从说一切有部流出一部(名化地部)　次于化地部流出一部(名法藏部)　至三百年末。从说一切有部流出一部(名饮光部。亦名善岁部)　至四百年初。从说一切有部流出一部(名经量部。自称我以庆喜为师)　如是上座部。本末重破成十一部(一说一切有部。二雪山部。三犊子部。四法上部。五贤胄部。六正量部。七密林山部。八化地部。九法藏部。十饮光部。十一经量部也)　二述执义不同者。如是诸部。本宗末宗同义异义。今应略说　大众部。一说部。说出世部。鸡胤部本宗同义者　一切如来无有漏法　诸如来语皆转法轮　佛以一音说一切法　世尊所说无不如义　如来色身实无边际　诸佛寿量亦无边际　色．无色界具六识身　五种色根肉团为体　在等引位有发语言　第八地中亦得久住

预流者有退义　阿罗汉无退义　无世间正见。无世间信根　无无记法　入正离生时可说断一切结　诸预流者造一切恶。唯除无间　佛所说经皆是了义　无为有九。谓虚空。择灭。非择灭。四无色。缘起支性。圣道支性　都无中有　随眠与心不相应。故缠与心相应　预流者亦得静虑　四部末宗异义　有于一时二心俱起　道与烦恼容俱现前　业与与异熟有俱时转　种即为芽　色根。大种有转变义　心．心所法无转变义　心遍于身　心随依境卷．舒可得　说一切有部本宗同义　亦有天中修梵行者　佛慈悲等不缘有情。执有有情不得解脱　定无小法能从前世转至后世　余如常说　化地部本宗同义　过去．未来是无。现世．无为是有　于四圣谛一时现观。见苦谛时然见诸谛　异生不行欲界贪．嗔　亦无天中住梵行者　无为有九。谓虚空。择灭。非择灭。不动。善法真如。不善法真如。无记法真如。八道支真如。九缘起真如　佛与二乘。皆同一道同一解脱　饮光部本宗同义　谓若法已断已遍知则无。未断未遍知即有　善恶业．果已熟则无。果未熟即有　诸有学有异熟果　经量部本宗同义。谓说诸蕴有从前世转至后世　异生位中亦有圣法。执有胜义补特迦罗　余说亦同一切有部　今详。诸部本宗同义。宗轮论具述差别　末宗异义多分不述但云无量　本宗同义中。一切有部执有有情不得解脱。余部多分指同有部。诸部中本宗同义。无说一切众生悉有佛性。佛性论云。佛为小乘人说有众生不住于性永不般涅槃。于此生疑起不信心　论自释云。分别部说。凡圣众生皆从空出。以空为佛性。若依毗昙萨婆多等诸部中说。一切众生无性得佛性。但有修得佛性。分别众生凡有三种。一定无佛性。若永不得涅槃。二不定有无。若修即得。不修不得。三定有佛性。即三乘圣人。捡宗轮论。本宗部中无分别部。亦无有执有佛性宗。详其旨趣。分别部者是末宗异计。立佛性者是末宗异义。分别部中不诵有部所引经故。而不全信。心生疑惑。一切有部以皆共许阿含等经。如来性力知种种界成立无性。分别说部复以四义求有佛性。有部即以五义重破。一种种界可得故。二无相众生不可得故。三同类譬喻不可得故。以有情为同类。四异类譬喻不同故(以无情为异类也)。五现在无涅槃法不应理故。以分别说部依小乘宗意有佛性。违越契经。于小乘中未说有故。涅槃经云。九部经中无方等经。是故不说有佛性也。又云。我于声闻．缘觉经中。未说一阐提等悉有佛性　由此慈氏菩萨于声闻地。述有部等计破分别说部。以违经故。世亲菩萨。依方等经述佛性论。破小乘执品破有部等计。顺大乘故。后代读瑜伽者。以声闻地破有性故。涅槃经说一切众生悉有佛性。是不了义。佛性论伪惑之甚也。而不知瑜伽于菩萨地后五识相应地。立一切众生悉有佛因。即是真如所缘缘种一切众生平等有。又与涅槃第一义空。佛性一切诸佛阿耨菩提中道种子。无差别也。又涅槃第一义空。佛性亦名非空非不空。能与善法为种子故。有何差别也

    分别界品第一之一

自下第五依文解释。于中有三。一释品名。二明次第。二依文解释　一释品名者　性义。族义。持义名界。别义。类义。分义名品。此品多门分别界故。由此故名分别界品　所以多门分别界者。蕴唯有为。处唯根境。界中具显六根．境识。若具依三门明有见等文多繁广。若分别蕴处类释于界。义即难知。若以有见就界分别。类释蕴．处义即易解。故就界门分别有见等　第者居也　一者初也　此品居初故云第一　二明次第者。此论一部总有九品。前之八品。述自宗义释本颂文。所以先明　后之一品。造释时加破外执故。所以后说　就八品中。初之二品。通明漏．无漏所以先明。后之六品别明漏．无漏。所以后说　前二品中。界品明诸法体。所以先明。根品明诸法用所以后说。体是本故。故正理论名本事品。又对法论明蕴．处．界名本事分故。根是胜用法差别故。故正理论名差别品　后之六品中。前之三品明有漏因果。后之三品明无漏因果。先厌后欣前明有漏　就有漏中世品是果。所以先明。业．或是因。所以后说。业是近有差别因故在惑先说。随眠是远无差别因。所以后说。又或为业因故最后释。厌果断因先．因后。或果是苦谛。因是集谛。此举大体非克性也。有部苦．集是一物故　无漏三品。贤圣是果。所以先明。如有漏中有情世间。圣无别器故唯说人。不同有漏兼举器果。智．定是因。所以后说。定因．智果故先明智　亦可。三品俱是道谛。灭谛文便此品已明。或随眠品末明断是灭　上明有漏．及无漏等。并据正释及多分说。文便释义非无交杂　三依文释者。此论总有六百七颂。大分为三。前之三颂是释颂序。次六百颂是根本颂。即是正宗。后之四颂。及破我品释颂流通　前三后四释颂时加。非根本颂　然诸论不同。或有流通而无序分。如二十唯识论。或有序分而无流通。如婆沙等。或二俱有。如此论等。或二分俱无。如发智等　前三颂中有二别。初之一颂明归敬序。次之二颂明发起序　前归敬序中复分为二。先颂。后释　颂中有三。前两句赞所敬德次之一句正申敬礼。后之一句述归敬序意　就两句中。初之一字表德所成人。次十三字明人所成德。就十三字中上句六字。显智断德。下之一句述其恩德　就六字中。初之三字显其智德次之一字述其断德。后之两字双明二德。即是二种冥灭义也。下三句易了。知长行中释

论曰至方申敬礼长行释也　文中有二。一释归敬意。二随文别解。此所举文释归敬意。故正理云。诸欲造论必有宗承。于所奉师理先归敬　乃至　令发殷净信心。欲正流通彼所立教故。先赞礼佛薄伽梵　显宗云。以赞礼言灭诸恶障。标嘉瑞故　此论云。今欲造论。为显自师其体尊高。超诸圣众。故先赞德方申敬礼　已上三论同释此颂。并唯归佛不说法．僧　有人云所拔之中亦有僧。故通法．僧者。谬也。僧虽是佛所拔。何文证论主归礼　今详。三论述赞礼意有其三种。一教本佛说。欲传佛教故先赞礼。令发自他敬重信心。二先赞世尊有胜三德。欲显教主其体尊高超诸圣众。证所立教真实不虚。三赞礼大师以标吉祥。福力护念能灭恶障离诸魔事。恶障有三。一师障。二弟子障。三论障。若师有障即不得著述。弟子有障即不能受行。若论有障即水．火等灭。为离此障故先赞礼　诸论之中。或有归敬而无发起。如阿毗昙论。或有发起而无归礼。如杂心论。或兼二种。如此论。或二俱无。如发智论　就归敬中。或唯归佛。或兼法．僧。皆是作者之意。不可傍求所以也。若傍求言多繁杂

论。诸言所表谓佛世尊。第二随文别解。于中有五。一述德所依人。二明自利德。三彰利他德。四明敬礼相。五述归敬意。此文初也　诸言所表谓佛世尊者。如法华云诸求三乘人若有疑悔者。诸言所表三乘人也。今此论云诸一切种．诸冥灭者。诸言所表具德人也。此则诸言唯表于佛。非及余人无三德故　诸德相传。西方释云。初言诸者显无朋党。以德召人。诸有三德我即归敬。以诸外道各谓自师是一切智。若偏归敬释迦牟尼。恐生彼谤。故置诸言息其异论者　此乃更招异论。外道亦谓自师具三德及一切智。今置诸言岂非招谤。亦谓世亲菩萨归事外道　又云。或恐佛化根浅有情。权作彼师引入正法。故置诸言。此之诸字起自西方母儿论师。凡欲作论皆置诸言。论主将为当理。故亦言诸者　不然。权形五趣即是化身。直言归佛岂摄化。又佛权为外道即归外道。佛既权形五趣。亦应兼归鬼．畜。即合诸言通于一切　论自释云。诸言所表谓佛世尊。又云。今欲造论为显自师其体尊高超诸圣众。正理．显宗意同此论。即此诸言已简外道。何得诸言显无朋党。此中言诸显一切佛。诸言具三德皆归敬礼故

论。此能破闇故称冥灭者。此第二明自利德也。文中有二。初以德属人。次人所成德。此文初也　此者。此诸所表佛也　能破闇故称冥灭者。由佛世尊能破二种无明闇故。故称冥灭

论。言一切种诸冥灭者。次人所成德。文中有二。初牒颂标德。次依颂别释此文初也

论。谓灭诸境一切品冥。次依颂别释　文中有三。一释一切种诸四字。二释冥字。三释灭字。此文初也　谓灭诸境。释颂诸字　由染无知于五门境迷自．共相境非一故。故言诸也。染心。不缘二无为故不云一切。非缘诸法味．势．熟等品类别故不云种也　一切品冥者。不染无知也。此释一切种三字也　种是种类。是品异名。故以品名释于种也。不染无知。缘一切法品类皆尽。故言一切。于一一境味．熟．势用品类众多。不能了故。不得直言诸境别也。虽言诸．一切品别。皆就所迷非是自体。虽一切品容说自体。然不及说就其所迷所迷品类。相易显故　有人多解未为得意。恐繁不述。对读自知　二灭名同其义各别。染污无知虽通二灭。然此中论得择灭也。不染无知虽通二灭。然此中论得非择灭。此之二灭。若智。断德。分各为一德。若自。他利德合为自利若就心以明。即恩居先。为利他故方求佛果灭二冥也。若就成以明。次则先自利。后方能化他。此中论意就成以明。先标自利。智．断二德。颂与长行先后异者。智德不共是有为。断德无为共。互有胜劣非定前后。遂其文便故不同也

论。以诸无知至故说为冥。第二别释冥也　此二无知能覆诸境自．共相等。及一切种味．熟．势等真实义故。能障诸境自．共相等。及一切种味．熟．势等真实见故。说为冥也。如闇能覆人．杌实义。及障实见故说为闇　有人云。若染无知能覆理．事二种实义。不染无知能障理．事二种真见　破曰。二种无知。一种是冥。何能证知一覆实义。一障真见。必若尔者。论何不言如其次第。能覆实义能障真见。又二乘无学岂见实义。若见实义即是真见　又云。能覆实义是不染无知。能障真见染无知

破曰。二乘无学岂无真见之障。又论亦应说如其次第言　又云。能覆实义谓覆外境能障真见谓障内心。能覆。能障皆是冥义通二无知　破曰。能覆．能障通二无知。虽不违理。何须于境以外简内。内门不了岂非冥也。言障内心意趣难解。为障缘内之心。为障内心缘外。为障缘内．外心。三皆有过。若谓障缘内心。缘外因何不障。若谓障缘外心。缘内因何不障。若谓障缘内．外心。因何境唯覆外。心兼障内。诸障实义岂唯六境。纵令有救亦乃言中有迷

论。唯佛世尊至故称为灭。第三别释灭字　于中有二。一即正释。二遮余圣。此即初也　唯。遮余圣　世尊表佛　于二无知证不生法者。明所证法也。言不生者。即有其二种。一无知不生。二择灭．非择灭。论既言证谓二无为。于染无知证于择灭。断德圆满。不染无知证非择灭。智德圆满。无知不生智无障故。正理云。诸境界冥亦永灭故。断德圆满。一切种冥皆永断故。智德圆满　准上论文。断染无知证得择灭名为断德。不染无智得永不生得其智德。即是佛一切智。若兼眷属通五蕴性

论。声闻独觉至非一切种。第二遮余圣　声闻．独觉虽灭诸冥。以染无知毕竟断故。麟喻独觉不动罗汉以不退故。染污无知毕竟永断。与佛同断。非一切种。不染无知犹未断故。与佛不同。论。所以者何。征　俱解脱人是利根者。戒．定二障悉已永断。如何说非一切种智耶

论。由于佛法至由未断故。答也　言佛法者。其二义。一功德法。二佛教法。于功德法根障未尽。不能证得。于佛教法无知覆故。不能证解

极远时。谓观前后八万劫外　极远处者。三千界外。二乘宿住不能观知八万劫前。死生智通不能观知八万劫后。天眼．天耳．神境智通。不能见闻．往三千外　诸义类者。谓熟．势等种种义类　不染无知犹未断者。谓于佛法极远时等。不染无知未得不生故　此唯显佛具二德也　问正理文。断染无知证断圆满。不染无知得智圆满。何故此论二十七云。断圆德有四种。一一切烦恼断。二一切定障断。三毕竟断。四并习断　准此论文。定障。并习非是择灭。如何断德准是择灭。答此亦不违。前说断圆德择灭为体。二乘虽有断德。而不是圆满。佛兼断余方得灭圆。如九遍知。异生位中。虽断下八地烦恼而灭双因。无无漏得未缺有顶。见道五心虽有无漏得证其择灭。由双因未灭俱系未离。断义未圆不名遍知　断德亦尔。二乘虽断烦恼证于择灭。由习气未断。定障未尽。不名圆满。如来由具四义断德名圆。非无记灭为断德体　如九遍知。虽赖四缘得遍知名。非此四缘即遍知体　如无师义以成智圆。非彼无师即是智体　有人虽有三解并非应理　第一解云。断德从强择灭为体。若据其兼通非择灭。故不相违者　不然更无有文许无记灭为断德体。是故无记而名为德。理不应然　第二解云。断德唯以择灭为体。然有定障等择灭不显。定障等若无择灭即显。能显断故。名断圆德者　有其二过一即非断亦名断德。所显是断。能显非断故。如九遍知能显非遍知故。二即无记灭显择灭名断德者。与前断德通无记灭有何差别。此释虽似是仍非尽理也　第三释云。彼文四断皆通择灭。若烦恼断是自性断．缘缚断。若定障断。并习断是缘缚断。若毕竟断通自性．缘缚者　不然。此与不退俱解脱人有何差别。亦具如前四种断德故。皆于定障．习气．缘缚断故。亦有毕竟．自性．缘缚断故。与佛何别　问世尊实断一切烦恼．并及习气。如何但说灭二无知。答但显无知即兼显余。无知通与一切烦恼习相应故。无知即是一切烦恼习气本故。无断无知留余烦恼．及习气故。所以但说断二无知　问此二无知以何为体　答染污无知无明为体　不染无知劣慧为体　今释不染无知八门分别。一引文出体。二释通外难。三对妄通文。四破叙异说。五述体通局。六对染辨异。七明差别。八述断分位　一引文出体者。婆沙第九云。有有五种。一名有。谓龟毛．兔角．空华．髻等。二实有。谓一切法各住自性。三假有。谓瓶．衣．军．林。四和合有。谓于诸蕴和合施设补特伽罗。五相对有。谓此彼岸长短事等　问若无有见于五见何见摄。何所断。答此非是见。邪智　问此邪智是何。答此是欲界修所断中无覆无记邪行相智。如于杌起人想。及于人起杌想。于非道起道想。于道起非道想如是等　问若尔智蕴所说当云何通。如说云何邪智谓染污慧。答邪智有二。一染污．二不染污　染污者无明相应　不染污者无明不相应。如于杌起人想等　染污者．声闻．独觉俱能断尽。亦不现行　不染污者。声闻．独觉虽能断尽而由现行。唯有如来毕竟不起。烦恼．习气俱永断故。由此独称正等觉者　染污邪智由胜义故名为邪智。不染污者由世俗故得邪智名。非由胜义。烦恼邪法不相应故。后智蕴中所说邪智是胜义者。今说世俗。故不相违　准上。二种邪智摄一切邪智。世俗邪智即是烦恼习气。与正理同。既云无覆无记。故知不通善性。又正理论二十八云。是故即应味．势．熟等。不勤求解。慧与异相法俱为因引生后同类惠此慧于解又不勤求。复为因引生不勤求解慧。如是展转无始时来。因果相仍习以成性。故即于彼味等境中。数习于解无堪能智。此所引劣智名不染无知。即此俱生心．心所法总名习气。理定应然　又云　或诸有情有烦恼位。所有无染心。及相续。由诸烦恼间杂所熏。有能顺生烦恼气分。故诸无染心．及眷属。似彼行相差别而生。由数习力相继而起故。离过身中仍名有习气。一切智者永断不行。然于已断见所断位。通染．不染心相续中。有余顺生烦恼习性。是见所断烦恼气分。于中染者说名类性。金刚道断皆不现行。若不染者名见所断烦恼习气。亦彼道断。由根差别有行．不行　准此论文。类性既非是身习气。故知心所　又云。若于已断修所断位。唯于不染心相续中。有余顺生烦恼习性。是修所断烦恼气分。名修所断烦恼习气。是有漏故无学已断。随根胜劣有行．不行。世尊已得法自在故。彼如烦恼毕竟不行。故佛独称善净相续。即由此故行无误失。得不共法三念住等　准上二解。其意大同。而因有别。前释以不勤求慧。及异相法俱。展转为因引生习气。后释以无染心。及与相续。由诸烦恼间杂所熏。有能顺生烦恼气分。由此为因引生习气。是心．心所不取于身　元瑜师。引此文证兼取其身以为习气者误也。所以定知不通于身。正理对辨差别中云。又若于事自．共相愚是名第一染无知相。若于诸法味．势．熟．德．数．量．处．时．同．异等相不如实觉。是第二不染无知相　准此故知。正理二说。唯心。心所以为习气。即彼相应慧名不染无知。准上正理。二文既同婆沙邪智习气为体　故知。亦同婆沙唯无记性　又正理云。有劣无知无覆无记性能障解脱。是解脱障体　又云。诸大论师咸言。练根皆为遮遣见．修断惑力所引发。无覆无记无知现行　准知上二文。定准无记准是心所。若兼通善。及通身者。有何文证。又违其理。凡言邪智不得名为正智。无知不得名知。善相应慧名为正智。如何名邪智。及名无知耶。又如非香嗅物受香嗅熏有香嗅习气。香嗅之物即不如是。故知无记受熏。善．恶不尔　准上理教义极分明定是无记。既无理．教。何得通身．通善　二释通外难者。有人难云。若唯无记不通善者。无色罗汉善心现前。应名为佛。尔时不成就不染无知故　通曰。准此难意不得论意。不染无知。佛与二乘有差别者。但论生与不生以释别相。处处文同。无一文说成不成别。无色罗汉善心现前。虽不成就不染无知。与佛是同。然佛不生。罗汉生故故不名佛。难既非难。文又无文。理全无理。故知不染无知定唯无记　三对妄通文者。妄通论云。婆沙但解邪行相智非实知故名之为邪。故云无记。正理出解脱障体及根障体故言无记。今者总出一切不染无知体故亦通善性　今详。此释全无理趣。婆沙但解邪行相智非如实知名之为邪。故云无记者。今说一切不染无知。岂亦通取如实知者。若如实知。即非无知。故正理辨差别云。若于味．熟．势等不能如实觉。是不染无知相　准此。岂取如实知耶　又妄通云。无知有二。一者是善障法力劣。二者无记障法力胜。婆沙。正理据胜而说。故言无记。今言通善。亦据劣明者　难曰。正理说根障等可言无记。婆沙不明根障。因何不说于劣。又释义法。两俱有文可就理长。从一文正释通一文说通善性。既无文．理。何得执通善性。通无记文　四破异说者。准正理．婆沙。不染无知唯慧为体。文极分明。何得有人执通余法。若有此释不堪载文。何得谬叙十一师释总违论文　第一师云。不染无知以未成佛来。钝异熟心。心所为体　第二师云。以未成佛来。钝四无记心．心所法为体　第三西方德光论师云。以未成佛来钝自性无记心．心所法为体　第四师云。以未成佛来钝众同分为体。依此同分所起慧等观境不明　已上四师若不错叙即是无记。此释薄有所知。即合依于经论。正理．婆沙分明唯无记慧为体性。因何前三师说兼心．心所。第四师取众同分耶。应言前三虽说无记通局不同。皆慧为体。第四应云钝众同分所生劣慧为体　第五师。以不自在为体。引正理七十出解脱障体证此师释　第六师云。以不得为体　第七师云。以不勤求等为体　此二亦引正理出解脱障为证。准正理师出解脱障体有四师说。一师以无记劣慧为体。此是以不染无知为体。正理详为正义。后三。皆不用不染无知为体。正理广破此之三师。是出解脱障体不同。非是说不染无知体性有异。正理七十破皆云不许是彰。不言不许是不染无知。将此三师说障不同。说为不染无知者。误之甚也。如出教体。或说音声。或云名句。复出声体岂得云声．或以名句为体。后四师说。论自立破。非宗所许不繁叙　五述体通局者。不染无知无覆无记劣慧为体。通四无记。异熟生心理不应疑。所以知通威仪．工巧。习气相应劣慧名不染无知。二乘齐足越坑。迦叶起舞。是威仪习气。毕凌伽唤河神为小婢等。是工巧习气。故知定通三种无记。通变化者。有似贪．嗔等起变化者。然未见文。皆是习气。故知亦通变化　六对辨差别。正理二十八有三释　第一释云。今详。二种无知相别。谓由此故立愚．智殊。如是名为染无知相。若由此故或有境中智不及愚是第二相　述曰。愚谓异生。智谓圣者。断名圣者。不断名凡。此由染污无知立愚．智别。或有境中罗汉不识赤盐。异生善通三藏。是名于境智不及愚。准此异相。而不可说不染无知通所依身　第二释云。又若断已。佛与二乘皆无差别。是第一相。若有断已。佛与二乘有行．不行。是第二相　述曰。染污无知三乘同断。断已不行自性断故。皆无差别。不染无知三乘同断。缘缚断故。二乘容行。唯佛不行。故有差别　第三释云。若于事中自．共相愚。是名第一染无知相。若于诸法味．势．熟．德．数．量．处．时．同．异等相。不能如实觉。是不染无知　述曰。染污无知迷自．共相。不染无知谓于诸法味(诸法滋味或苦等味)势(诸法损益等势力)熟(诸法至成熟位)德(德用也)数(一二等数也)量(大少等量)处(近远等处)时(近远等时)同(相似)异(差别也)准第三释。不染无知亦非所依身也　七明断差别者。染污无知有其三义。一自性断。谓对治道力。舍彼得时名之为断故。二缘缚断。谓望他身名缘缚断。断缘他身烦恼。至第九品方名断故。若望自身无缘缚断。三不生断。谓诸烦恼至不生位得毕竟不生。如见道惑至上忍位。如修道惑。利根圣人不出观断惑。加行道时。彼九品惑得永不生。钝根圣人容却退故无不生断。菩萨．麟角。于七方便见修烦恼皆得不生。余一类声闻等。于七方便亦容见修惑不生。其相不显故不述也。自余一切无不生断　不染无知有二种断。一缘缚断。谓彼彼地断第九品染无知时。得缘缚断。二不生断。谓于彼彼位得毕竟不生。二乘分断。佛全断故　八述断分位者。于中有二。一分断。二全断　分断者。随彼彼位毕竟不生。尔时名断。如根定障等　全断者。菩萨至金刚心。尔时总得一切不染无知非择灭故。尔时断尽。虽从五停观一坐得大菩提。尔时即永不行。然得非择灭尽。必至金刚喻定。如现观边俗心虽永不生。至三类智边。得非择灭。由于尔时胜缘阙故。其胜缘者。正理论云谓彼所依身。彼所依身与见道同。在见道时无容得起。出现观时所依已灭。既阙胜依故不得起　问利根圣人不出观断惑。九烦恼于加行道得非择灭。不染无知与此应同。五停心位应得不生。答未成佛来。容得与一类不染无知作其所依。此类不染无知。阙胜缘时。身得不起。设令三十三心中。若起散心亦容不了。尔时未具一切智故。道非是彼正对治故。且如欲界九依身中此身皆容作烦恼依。以道是烦恼正对治故。以是义故不可为例。又假令三十三心。出观之时。智不及佛也。三十二心出观之时。智又更劣也。余心准此。故知不染无知别别心起别别品断。岂同烦恼

论。已赞世尊至利他德圆。此下第三述利他德。此结引也

论。拔众生出生死泥者。牒颂文也　言众生者。即有情异名。梵名萨埵。此名有情。梵名社伽(上声)此名众生。即与有情体一名异　有人云。若名众生即兼非情。所以但言有情　误也。故大乘同性经。楞伽主。白佛言。世尊。众生何义。佛告楞伽主。众生者。众物和合。地．水．火．风．空．识。由如芦束更转相依。故言众生　准此经文说其有情名众生者。为破别有一物为有情体又准此文。有情．众生。名异体同。众生六界共成。有情亦尔。不可别指一法为有情体。唯识论师。指一实物阿赖耶识为有情体。即非六界合成。不显有情是假非实

论。由彼生死至所以喻泥释颂泥义。三界五趣是生死处。业杂爱水其类于泥。处之即沉溺。出之即难。可渐下名沉没故称溺。九十五种不能离故难可得出。处泥必沉没。小力不能出。二义同故以喻于泥

论。众生于中至拔济令出。释恩德也　众生于中沦没无救出悲境　世尊哀愍。是大悲也　随授所应正法教手。巧便智也　拔济令出。悲事成也　显宗论云。诸有成就巧智大悲。授如应言。拔济令出。此即由悲故欲救。由巧智故能救。大悲。巧智。名虽不同。是佛利他有漏智摄。为恩德体。兼取随行。义如常释

论。已赞佛德次中敬礼。此下第四述敬礼相。此结引也

论。敬礼如是。至名如理师。牒颂释也　稽首接足故称敬礼者。释颂敬礼二字　稽之言至　首之谓头。以已之首至佛之足。表敬礼敬。礼通三业。故摄论云。我以身．口．意顶礼世尊足　世亲菩萨敬虽偏说身。必具三业。颂赞是语业。稽首是身业。起二是意业　诸有具前自他利德故云如是者。释颂第三。二字　如是。即是指前有德人也　如实无倒教授诫勖名如理师释颂下三字也。言必契理名为如实。法应时机名为无倒。劝行有益名为教授。遮行无益名为诫勖。故婆沙十六云。遮无利益故名教诫。与有利益故名教授　言无倒者。倒有三种。一法倒。二人倒。三时倒。法倒则识机不识法。如知此人多贪为说慈悲观。人倒则识法不识机。如知不净观。能治多贪。不识机故教多嗔者。时倒虽识机法。而说失时。或根未熟而说。或根已熟不说。逆时即无智慧。过时是无慈悲。如来说法离此三倒故名如理师

论。如理师言至与愿神通。上明所礼之师体具三德。下释如理师名。从恩德也　如理师言显利他者。总释也　能方便说如理正教者。释有巧便智　从生死泥拔众生出者　悲拔苦也。由斯悲智恩德圆也。不由威力与愿神通者。简凡．小也　不由威力。简轮王以王威力令行十善等　不由与愿。简父母天神。但有深愿。不能救也　不由神通。简独觉等。现通教化暂令生信。不能说法令出生死。此等皆非如理师也。不能拔众生出生死泥故

论。礼如理师欲何所作。寄问生起

论。对法藏论我当说者。此下第五述归敬意标颂答也

论。教诫学徒故称为论。释论名也　教。谓教授。令修择法　诫。谓诫勖。令灭烦恼。此是对法功能故举此释论。故下文云。若离择法。定无余能灭诸惑胜方便　故称为论。结论名也　即是问答分别教诫学徒之义。名之为论

论。其论者何。已下。第二明发起序。举论名体发起本颂一切法故　文中有四。一出昔论名体。二释今论名。三明说论意四明先说人。此半颂第一出昔论名体。文中有三。初颂前问起。次举颂答。后长行释。此文初也

论。谓对法藏。释论名也

论。何谓对法。问论体

颂曰至诸慧论举颂答也。梵云伽陀。旧名为偈此讹略也。讹伽为偈又略其陀　曰者。词也　颂中有两句。上句出胜义对法体。下句出世俗对法体

论曰至阿毗达磨长行释也　就中有二。一出对法体。二释对法名　就出体中有二。一出胜义对法体。二出世俗对法体。此文出胜义也。文中有二。一自性。二眷属　慧谓择法者。出惠体也。惠能简择故名择法。是即简择四圣谛故释择法名。此以择法出慧体也　净谓无漏者。释净名也。以无漏故名之为净。无漏即是离垢为义。诸漏名垢。择法能离故名净慧　问何缘唯无漏慧名胜义对法。答由此现观诸法相已不重迷故　问既诸心．心所总名对法。何故说慧为自性。受等随行。不说受等为自性。慧等随行。答慧于见等三现观中皆有能故。生等．及色有事非余。受等唯通缘．事现观　问受等各有领纳等用。如慧能见。应与慧同。皆应得名自性对法。答受等如盲。岂得名为自性对法。不能简择四圣谛故。以于现观苦等相中。其见现观最为殊胜。于诸谛中简择转故。受等虽与净慧俱行。而慧力持趣彼彼境。故于现观非为最胜　是故唯无漏慧得自性名非受等也　问何故不说忍智．及见。唯立慧名。答忍唯见道一分。智非忍故。智不遍见道。忍非智故。见不遍无学。尽．无生非见故　慧遍一切　对法亦尔。故以净慧出对法体。净简有漏。故知。即是一切无漏慧名胜义对法　净慧眷属名曰随行者。出随行对法体也　正理论云。何谓随行。谓慧随转色。受．想等诸心所法。生等。及心。名为随转　问随转行。为同为异。答随即是随行。故正理释眷属对法云。何谓随行。谓慧随转　既以随转释于随行。明知二义亦无差别　问若尔即慧不应名转但有随转。所以知然。释俱有因中。正理．显宗皆云四句。有转非随转。谓心王　有随转非转。谓心王上生等　有亦转亦随转。谓心相应法　第四句可知　准此。慧非是王如何名转。答若举心为所随。即唯心为转。若举慧为所随。即唯慧为转。俱有因中释心为所随故。唯心为转。此中以慧为所随故。唯慧为转　问得为随行不。答得非随行。故正理出眷属对法体中。不言得故。婆沙第三解得非世第一法中云。何与彼法不相随行。又俱有因中云。以得或前或后。所以非俱有因　故知．虽有得起与法俱时。非随行．随转也　有人云。随转有二。一俱有因故名随转。二相随顺故名随转　随行亦有二。一俱有因故名随行。二相随顺故名随行。若诸论中说得为随行．随转。据相随顺说。若诸论中说得非随行随转。据非俱有因说　弹云。既不见文岂得斟酌。有何文证而为此释。详其言义得非随行。亦非随转。随转。随行皆是定俱起义。非不定偏俱起名曰随行。如欲界心起时无随转色。起彼心时虽定有色。非心随转。得既或前或后非俱有因。有何文证云定是随转。虽许得与所得名为随顺。义亦无违。随顺非是行转义也。无文说相随顺名随行故　问随行为摄慧不。答慧为自性。受等随行。由此分其自性。眷属。若谓受等与慧互相随者。亦应展转名为自性。自性既唯独慧。故知随行亦唯受等。故正理云。受等虽与净慧俱行。而慧力持趣彼彼境　亦不可说慧随慧行。准下文云。染心眷属少。三蕴随从故。善心眷属多。四蕴随从故　既心非心随转。心非心眷属。故知慧不随慧行。亦非慧眷属　有人引婆沙八十一出喜无量体云。喜者以喜根为自性。若兼眷属相应随转。欲界者四蕴为自性。色界者五蕴为自性　引此论文证慧为随行。今详此文。慧非随行。何者。彼文以喜根为自性。如此论。对法以净慧为自性若兼取相应随转。即四蕴五蕴性者。如此论。若兼随转即五蕴性。彼文出喜无量体。随转非喜根。准知。此论随转亦非取慧。又引正理．显宗。三念住中相杂念住。皆摄于慧证慧为随行者。彼论两文名义不同。此云随行能随所随别。彼云相杂互相杂也。因何将相杂文证随行耶　有人虽有两解。然自评取慧为随行为胜。未知凭何理．教　如是总说无漏五蕴名为对法者。结随行对法体也　此即胜义阿毗达磨者。结胜义对法体也　言胜义者。真实之异名

论。若说世俗至诸慧及论。举颂出体。此实非对法。与真实对法为资粮假名对法。如业．异熟．漏等资粮(刀杖等为杀业资粮异熟受境为异熟资粮女人等境为漏资粮)　假名业等。所以得知。胜义．世俗是真．假之异名者。旧俱舍云。若假名阿毗达磨。谓能得此诸智及论。故知世俗对法即是假名。又应云真谛．俗谛。即是胜义。世俗谛之异名　故知。阿毗达磨有正。有俗。有真。有假。正谓净慧有力持余趣彼彼故。具有三种现观能故。假谓受等。随他转故。无见能故。净慧随行名真对法。对向涅槃对观谛理不重迷故。有漏慧等无上能故。非是胜义阿毗达磨。是真因故假名对法　有人。云无漏故名胜义。有漏故名世俗　误也。无漏．有漏皆通胜义．世俗。何得无漏是胜义因。有漏是世俗因。应言胜义者无漏。世俗者有漏

论。慧谓得此至慧及随行。此出世俗对法体。即是释颂第二句也。先近后远。故先说修慧等。四种善根定唯修慧。总别想念处定是思修。五停心等通闻．思．修。非生得慧。受持十二分教唯生得慧　婆沙四十二云。评曰应作是说。若于三藏．十二分教。受持读诵究竟流布。是生得慧。准此论文。闻慧．思慧。虽亦缘名及发身．语。然不能受持十二分教。用各别故　及随行者。释随转也。若是修慧。五蕴为性。若是思．闻．生得四蕴。为性。无随转色。虽闻．思．生得皆能发戒。然所等起非心随转。不名对法。非随转故　有人。云是随转者非也

论。论谓传生无漏慧教者。即是六足．发智等论。因教起闻。因闻有思。因思有修。因修有胜义对法。故云传生无漏慧教

论。此诸慧论至阿毗达磨。释世俗对法得名所以。已上出二种对法体也　言诸论者。谓六足及发智等论　言六足者。舍利子造集异门足论。一万二千颂。略本八千颂(舍利此云百舌鸟。子是唐言也)　大目健连。造法蕴足论。六千颂(目健连此云采菽氏。大是唐言。故法蕴足论云大采菽氏)　大迦多衍那。造施设足论。一万八千颂(迦多此云剪剃衍此云种。那是男声。婆罗门中第一姓也)　已上三论佛在世时造　佛涅槃后一百年中。提婆设摩。造识身足论。七千颂(此云贤寂)　至三百年初。伐苏密多罗。造品类足论。六千颂(即是旧众事分阿毗昙也)　又造界身足论。广本六千颂。略本七百颂(伐苏密多罗。此云世友也)　至三百年末。迦多衍尼子。造发智论。二万五千颂。后代诵者广略不同。一本一万八千颂。一本一万六千颂。此本即是唐三藏所翻　前之六论义门稍小发智一论法门最广。故后代论师。说六为足。发智为身。此上七论是诸论根本也。唐三藏。唯施设足论未翻。余之六论皆悉翻讫

论。释此名者至故称对法。此第二释对法名。于中有三。一释法名。二释对义。三总结成　持自相故名为法者。释法名也　将释能对先释所对。法有二种。一持自相。谓一切法。皆持自体相故。二法式轨则法。谓七众律仪等法。此法非此所明　若依大乘。轨．持二义俱通一切。皆能持自相。轨生解故。此中唯取持自相义释一切法。虚空．非择灭。虽持自相。非胜义对法所缘境故。此中不说。由此但言若法相法通四圣谛。法相法中。是善是常名胜义法。亦名涅槃。是极圆寂胜义善故。又持自相常无改变　此能对向或能对观者。第二正释对法名也　此者。此阿毗达磨无漏般若　能对向者。谓无漏慧对向涅槃。及能对观者。谓观四谛。望法相法唯有对观。望胜义法具有对观．及对向义　真谛法师。以无漏慧望其涅槃。观．向不同。以为四句无间道趣解脱道名为趣向至得对。趣解脱道中得择灭故名为至得。慧心缘灭理名如实相知对。诸道不同以为四句　有是趣向至得对非如实相知对者。谓无漏惠观三谛无间道时　有如实相知对非趣向至得对。谓缘灭谛加行．胜进．解脱道时　有是如实相知对亦是趣向至得对。谓缘灭谛无间道时　俱非者谓缘三谛余三道时　婆沙有惠证身不证。有身证慧不证。有一刹那四句。有多刹那四句　一刹那四句者。谓以灭智得一来果时一刹那顷。有慧证身不证者。谓欲界后三品灭。灭智观故是慧证。非第二果故身不证　有身证非慧证者。谓色无色见道所断诸灭。非法智境故非慧证。第二果故是身证　俱者。谓欲界修断前六品灭。及欲见所断一切灭。法智境故是慧证。第二果故是身证俱非者。谓上二界修断惑灭　多刹那四句者。慧证身不证者。谓于见道缘灭谛无间道时　身证慧不证者。谓缘三谛解脱道时　俱者谓缘灭谛解脱道时　俱非者谓缘三谛无间道时　既慧对观四谛对向涅槃。名为对法。如何涅槃是对法耶　故称对法者。第三总结成也　言对法者。法之对故名为对法也。依士释也　古师立有五种对法。一自性。谓无漏慧。二共有。即随行。三方便。谓诸慧．四名字。谓传生教。五境界谓四谛　有人非古师说数多法少。更自立有四种对法。谓理．教．行．果．理谓四谛。教谓诸论。行谓能观。果谓涅槃。立数虽少摄法多也。古师兼取境界为一失。有人又加涅槃为二失也。传习时久人多费耳。若不广述固执难回。今出所对法为失。总有八过。若释三藏之中对法藏有其六失。若释经中对法有其二失　言六失者。一无文立义失。二违论出体失。三违论释名失。四违二藏例失。五妄释论文失。六释名违论失　一无文立义失者。夫立义法。须有圣教及不违文。古师所立五种对法。前四名体同此论。第五无文　有人。更立理．教．行．果四种对法。理．果名体俱违论说既违圣教复无文证。岂堪传习　二违论出体失者。一切诸论出对法体。皆云胜义唯无漏慧。若兼随行通五蕴性世俗对法谓诸慧．及论。今取境果岂不违文　三违论释名失者。大小乘论略有三十六种。释对法名。并不取境果。婆沙有十二论师二十四释。分别功德论有二释。杂心论有二释。世亲摄论有四义释。无性摄论有二义。此释论二释。总无取境．果以为对法。此论二释。即是婆沙世友六释之中。第三．第五释对法也。第三释云。复次能现观四圣谛法故名对法。第五释云。复次能证涅槃故名对法四违二藏例　失者。依增上心论道。说素呾缆。不取所观境。依增上戒论道说毗奈耶。不取所防。因何依增上慧论道说阿毗达磨。即取所对　五妄释论文失者。有人为成所对以为对法。释此论云。颂中虽取能对。长行兼取所对。惑之甚也。一长行释颂。岂出对法体数与颂相乖反耶。若必有异释。应分明标别。二若长行中取所对为体。应于出体中说。何故于释名中说。此是长行中。欲释能对名对法故。先举二种法以释法名。后将无漏慧对此法故。名为对法。此是先释所对法也　六释名违论失者。有人数十翻释名。并非诸论释名。多是自意穿凿妄通境．果以释论名。言义繁理不堪述也。若言是释经中对法有二失者。一违经失。二违论失　违经失者。婆沙引八经释对法。一引药叉经。二引筏縒经。若依此二经唯无漏慧。三引西弥迦经。以空．无我．及如实觉为性。准此经文通一切法。四引邬陀夷经。以灭定退为体。此即唯以非得为体。五引阿难陀经。以因缘性．及如实觉为性。此经若取亲因缘或十二因缘。即唯有为。若通取六因。即一切法。六又引经取因缘性及彼寂灭并如实觉为性。准此经云。因缘性即是十二因缘性及彼寂灭即是择灭。若言寂灭通非择灭。此之寂灭即通非谛。非择体非谛摄故。并如实觉。即是觉缘起智。非摄一切智也。此是经中种种异说。非是三藏之中阿毗达磨　七引阿难陀经。谓诸见取及如实觉为性。此即唯以苦集道一分。不通灭谛　八又引经。一切诸法．及以如实觉为体。此即通一切法。今立理对法谓四圣谛。果对法谓涅槃。行对法谓能观。此即不摄虚空非择灭也。此立对法。八经之中为依何经。皆有增减失。无有一经。唯除虚空及非择灭立对法故。此即第一违经失也　二违论失者。婆沙第一引八经释对法已。论自释云。虽此等经中各随意趣作种种异说。然阿毗达磨胜义自性。唯无漏慧根。乃至兼取世俗对法。论既不取异说对法。今既释论文。因何违论取异说耶

论。已释对法至名对法藏。此下第二。半颂释今论名。文中有三。初结引。次颂答。后释颂。此文初也

颂曰至俱舍名。次颂答中上句明二释名。下句结藏名。也俱舍梵音。此翻为藏

论曰至此得藏名。后释颂也。文中有三。一述属主释。二述多财释。三总结藏名。此文初也　正理云。此就依主及多财释。藏谓坚实犹如树藏。对法论中诸坚实义。皆入此摄。是彼藏故。名对法藏准此论文。西方释藏有二义。一坚实义。犹如树藏。即树心坚实名藏。喻对法论中胜义是坚实义。即此胜义名对法藏。如将树藏更造诸器。即此诸器名为树藏。树之藏故。喻将对法藏中胜义之藏用造此论。此论亦名对法藏也。即是对法藏之胜义也

论。或此依彼至故亦名藏。第二多财释也　正理云。藏或所依。犹如刀藏。谓彼对法是此所依。引彼义言造此论故。此论以彼对法为藏。名对法藏。即是对法为所依义　西方第二义引所依名藏。犹如刀所依故名为刀藏。亦如绢布所依名绢布藏　此论依对法故。其对法论。是此论之藏。名对法藏。对法即藏持业释也　此论依对法藏故名对法藏。即是有对法藏故。全取对法藏名名多财释　正理云。藏或所依。犹如刀藏等者。此喻所依名藏。未辨多财　正理云。此论以彼对法为藏名对法藏。此辨多财释也。有人多不得此意。谓言刀藏即是多财。或说刀是所依。藏能依也。皆是误耳。应细看文。今阿毗达磨．及藏。皆是本论之名。本论是阿毗达磨即藏。名阿毗达磨藏。持业释也。末论名阿毗达磨藏。是多财释。多财释者。即是全取本论之名。然此末论无持业释者。由后代造论。皆取本论坚实义故。及引彼义言造此论故。所有文义皆依古论。非自穿凿故　有人云亦应有持业释。论主不欲自取。推功归本者。不得意也

论。是故此论名对法藏。第三结藏名也

论。何因说彼至恭敬解释。此下一颂。第三明说对法意。及先说人。文中有三。此即初文。颂前问起

颂曰说对法。举颂答。颂有四句。前三句全。第四句因此两字。答说意也。传佛两字答先说人。说对法三字双答两问

论曰至能灭诸惑。一释颂文。此释灭惑必由对法

论。诸惑能令至生死大海。此释诸惑过必须断也

论。因此传佛说彼对法。结上诸惑过尽。明其能断。因此事故佛说对法。即是佛先说　因此。标文答

论。欲令世间得择故。释颂说意　令诸众生得择法者。谓得无漏慧简择四谛。断烦恼也

论。离说对法至如理简择。此下释伏难也。伏难有二。一难说意。二难说人。难说意者。欲令众生得择法故说对法者。说其二藏岂不能耶。答云离说对法说余二藏。弟子不能于诸法相如理简择

论。然佛世尊至传如此释第二先说人难。难云若是佛说。何故。云迦多衍尼子等造耶　婆沙第一有二释。一云佛说。由迦多衍尼子等受持演说等名称归彼也。二云迦多衍尼子造。由经中散说。迦多衍尼子等采集安布。名称归彼。此论即是第二释也　迦多衍尼子者。是佛灭度后三百年中。依说一切有部造发智论　等者。等取六足等论。如前已释　迦多此云剪剃。衍此云种。尼是女声。此人是剪剃种女生。从母姓为名。故名迦多衍尼子。即婆罗门十姓中一姓也。此剪剃种。西方贵族。所以名剪剃种者。依婆罗门法。七岁已上在家学问。十五已去受婆罗门法游方学问。至年四十恐家嗣断绝归娶妻室生子继嗣。年至五十入山修道。昔劫初时有婆罗门。生二子已入山修道。二子觐问见父鬓发蓬乱。遂为剃除形容端正。诸仙见已皆欲剃除。弟性慈愍。来即为剃。兄心傲慢。非我父者我不能剃。诸仙嗔怒。咒愿弟言。乃至劫末是汝种族常大富贵。咒愿兄言。乃至劫末是汝种族常大贫穷剪剃自活。故今印度见有二类。其弟种族名剪剃种。从本为名。极大富贵而不作剪剃事。其兄种族极大贫穷剪剃自活。仙人咒力使之然也

法救梵名达磨多罗。仙涅槃后三百年出世　等者等取空无我等　邬陀南者。此云自说。即十二部经中第五自说经也。无人问佛佛自说故。大德法救。佛说无常颂者。集为无常品。佛说空．无我颂者。集为空．无我品。乃至佛说梵志颂。立梵志品。印度现有梵本流行。若言唱陀南此云集散。集散说故　或云集施。集所说义施有情故　毗婆沙师传说如此者。毗名为广。或名为胜。或名为异　婆沙名说　谓彼论中分别义广故名广说。说义胜故名为胜说。五百阿罗汉各以异义解释发智名为异说。具斯三义故存梵音　言传说者。显己不信　正理云。舍利子等诸大声闻。亦无有能于诸法相如理简择。是故此论所依根本阿毗达磨。定是佛说。经主称传。显己不信阿毗达磨是佛所说　何缘不信。传闻尊者迦多衍尼子等造故。不说对法为所依故。如世尊告阿难陀言。汝等从今当依经量。诸部对法义宗异故　此皆不然。诸大声闻随佛圣教而结集故。乃至广说

论。何法名为至说对法耶。上来释论名体．及说人等。皆是发起释本颂也。自下大文第二明正宗分。有六百颂。于中。界品有四十四颂。初二十五颂总明漏．无漏法。后十九颂诸门分别　就二十五颂中。前三颂开一切法为漏．无漏。次二十二颂开为五蕴．十二处等　就前有三。一颂前结引。二举颂答。三长行释。此标问也。已后皆同。不繁更释

颂曰至别得非择灭。举颂答也

论曰至谓有漏无漏长行释也　文中有二。一开二章门。二依章别释。此即初也

论有漏法云何至余有为法。第二依章别释　文中有二。一释有漏二释无漏。此文初也　言有漏者。一切有为法中唯除道谛余有漏

论所以者何。征余有为法是有漏所以

论诸漏于中等随增故。答也。余有为法名。为有漏者。以身见等诸漏于彼苦．集法中平等随增故名有漏

论。缘灭道谛至自当显说。释伏难也。难云。身见等漏缘四谛生。因何唯苦．集谛名为有漏。非灭．道谛。答云。缘灭．道谛诸漏虽生。而不随增故非有漏。不随增所以。指下当释也　佛涅槃后五百年中。土火罗缚国法胜论师。造阿毗昙心论中云。若生烦恼是圣说有漏。至六百年。达磨多罗造杂阿毗昙心论。以生名滥改云。若增诸烦恼是圣说有漏　此正其文不正其义。正理云。云何随眠。共相应法．及所缘境有随增义。先轨范师作如是说。如城邑侧有杂秽聚。粪．水．土等之所共成。于此聚中。由粪过失令成不净。由水等力令粪转增。更互相依皆甚可恶。是烦恼相应聚中。由烦恼力染心．心所。烦恼由彼势力转增。更互相依成杂秽污。此聚相续秽污渐增。亦令随行生等成染　如猪．犬等居杂秽聚。生极眠乐。眠戏其中。粪秽所涂转增不净。后由猪等秽聚渐增。如是。所缘自地有漏。由烦恼力有漏义成。彼后有能顺烦恼力。令其三品相次渐增　已上论文。释自地有漏法犹如猪等。烦恼如尘。相应如水．土也　如清净人。误堕秽聚虽触尘秽。而非所增。人亦无能增彼秽聚。如是。无漏．异界地法。虽有亦被烦恼所缘。而彼相望互无增义。此缘无漏．异地随眠。但相应有随增理　准此故知。苦．集与漏更互相增。虽漏与境更互相增。然取增漏名为有漏。不取增境。以此正释境能增漏名有漏故。即有能生．亦能增漏名为有漏。如沃壤田能生苗稼。亦令增盛名为有苗。如碱卤田虽生其苗。不能增盛名曰无苗。苦．集能生。能增故名有漏。灭．道虽生不增名为无漏　然释漏名有正有傍。下文释漏有其多义。一住义名漏。即留住之义。令诸有情留住生死。二流义名漏。即流转之义。令诸有情流转生死准上二释。漏义即宽流义即狭。漏即通其流义．住义。流即流义不通住义。又流义是宽通其傍顺。漏即是狭不通顺流。此上二释从喻立名。如堤塘漏水。望正流住而不违此喻。六根漏泄烦恼即住生死。不顺正流趣向涅槃。虽亦因业住其生死。若无烦恼。虽有诸业即不受故。烦恼名漏。非业名漏。鞞婆沙云。烦恼留住则定。行则不定。由如水漏穿破堤塘。傍流漂荡则损苗稼。喻烦恼穿破六根之堤塘。漂荡损善法之苗稼。虽此漏义两释不同。皆是正释漏义。以正当漏名释故。鞞婆沙论更有四释。渍义。主义。持义。醉义　渍义者。如种得渍则有芽生。众生为结所渎则有果报芽生　主义者。如人为主所镮不得东西。众生为结所镮不越三界　将义者。譬如有人为鬼所将不应说而说。不应作而作。众生为结所持亦尔　醉义者。如人醉酒即无惭愧。众生为结所醉亦尔　由惑具此义故名之为漏。此四义释亦得傍也

论。已辨有漏无漏云何。此第二释无漏。于中有四。一文前结引。二出无漏体。三释无漏义。四释三无为。此即初也

论。谓道圣谛及三无为。此即第二出无漏体。于中有三。一总出法体。二列无为名。三结无漏名。此是初也

论。何等为三至择非灭。此即第二列无为名

论。此虚空等至名无漏法。此即第三结无漏名

论。所以者何至不随增故。此即第三释无漏义。以贪等诸漏。于道圣及为法不随增故。此中道．灭谛缘而不增。虚空．及非择灭不缘不增　正理云。无漏法。自判。譬喻论师违理背经妄作此说。非有情数离过身中。所有色等名无漏法　此必不然。违契经故。如契经言。谓于过去．未来．现在诸所有色。生长现贪或嗔或痴。乃至广说。非有情数离过身中所有色等。既能生长有情贪等。云何无漏。所以者何。无比。指鬘。乌卢频螺迦叶波等。缘世尊身生长贪．嗔．痴等漏故　彼计。于言非境第七。是依第七。如油于麻。为漏所依故名有漏　此不应理。以于去．来说起现故。不未曾依去．来起现在贪等。是故彼计决定非善。乃至广说　又一切声闻应无漏。以声定非诸漏依故。不应执声定是无漏。经定声体是杂染故。乃至又显色等粪秽酒等非漏依故。应皆无漏。乃至广说　又云。又譬喻部异生身中眼等亦应非漏依止。彼执五识无染污故

论。于略所说至色于中行。此即第四释三无为。中有三。一释虚空二释择灭。三释非择灭。此即初也　列名未释名之为略。虽诸部立无为不同。此三无为诸部皆有　大乘加六。谓不动。想受灭。及三性真如　大众部等加六无为。谓四无色为四。八缘起支性。九圣道支性　化地部六加六无为。四不动。五善法真如。六不善法真如。七无记法真如。八圣道支真如。九缘起真如　一切有部立三无为　然于其中。虚空但以无碍为性。简余法也。无碍之言。简于色法。色有碍故。但以之言。简心．心所．及不相应．二种无为。此等诸法体虽无碍问于虚空。更有别体。非是但以无碍为性　色。于中行问者。释虚空相也。色是碍法于空中行显空无碍。于碍法中不得行故。无碍之法于空中行不显无碍。于碍法中亦得行故　正理释云。虚空但以无碍为性。于中诸法最极顿现故名虚空。是即无障以为其相。所有大种。及造色聚。一切不能遍覆障故。或非所障。亦非能障。是故说言无障为相　准此论文。非能．所障者。简空界色。虽无能障是所障故。但以无碍为性。与此论同　婆沙评曰。应作是说。实有虚空。以彼不知即谓非有。由前教．理实有虚空　问若尔虚空有何作用答虚空无为无有作用。然此然为种种虚空界作增上缘。种种空界。能与种种大种作近增上缘。彼大种能与有对造色等作近增上缘。彼有对造色。能与心心所作近增上缘。若无虚空。如是展转因果次第皆不成立。勿有此失。是故虚空体相实有不应拨无

论。择灭即以至名为择灭。释二灭　文中有三。一出性。二释得名。三明同异。此即初也　择灭则以离系为性者。举离系名出择灭体。所以是离系者。由诸有漏远离自性．所缘系缚。证得解脱。即此解脱名为择灭。以此择灭。离系为性

论。择谓简择至名为择灭。释得名也　于中有二。一法说。二喻显。此即初也　择谓简择即慧差别者。决断名智。推求名见。择法名慧。简择即是。慧之差别功能名也。以八忍．智等各别简择四谛故。名为择也　择力所得灭名为择灭。由慧简择四谛理故。断于烦恼证得此灭。从其能证名为择灭择之灭故名为择灭。此是法说诸论意同　有人云。谓有漏慧异无漏慧名慧差别。或无染异有染名慧差别　此释谬也。此中明慧择四谛能。造会择．不择。慧漏．无漏等

论如牛所驾车至故作是说。二喻显也。牛车略去所驾二字择灭略去力所得三字。故名择灭

论。一切有漏法同一择灭耶。三明同异也　正量部计。一切有漏同有一择灭　婆沙或说唯内法有　经部有说择灭无体　为对诸宗故寄问起　于中有七。一问。二略答。三重问。四广答。五反释。六难。七通。此即问也

论。不尔。略答也

论。云何。重问也

论。随系事各别。举颂广答也

论。谓随系事量离系事亦尔。释文也。事谓体事。随所系体有尔所体。择灭亦尔有尔所也。随系事言简无漏法也

论。若不尔者至诸烦恼灭。此反释也。若尔不如有部随系事量各别择灭者。即有此失

论。若如是者至则为无用。若如前义。即有后失。本为证灭令惑不生修余对治。灭既证灭已。修余对治即为无用

论。依何义说灭无同类。正量部难。若不如我宗同一择灭。则有众多同类择灭。因何经说灭无同类

论。依灭自无至非无同类。通难也。除初无漏一切有为法。皆从同类因生。亦与他作同类因。初无漏虽不从同类因生与他作同类因。不得名为无同类也。择灭自不从同类因生。亦不与他作同类因。故作是说灭无同类。此是婆沙二十一初释也　今释择灭五门分别。一出体性。二辨得名。三得差别。四证同异。五断不同　一出体性者。七十五法中以择灭为体。如有漏法一一极微。一一刹那。各别法上有一择灭。故诸论云。随系事量择灭亦尔　一辨得名者。善慧差别名之为择。由择力证名为择灭。属主释也　三得差别者。就中有四。一述正义。二叙异说。三述违理教。四释通外难　一述正义者。自身烦恼。俱有．及得。随彼彼品别对治道生。得离身时。彼法择灭。尔时名得。由自性断得择灭故　他身染法。及一切色。不染有漏无色。所有无为。由缘彼法自身烦恼至究竟尽。所系法上所有无为。尔时起得。能缚断故　问所以知然。答此论随眠品云。由此应说。烦恼等断定何所从。自相续中烦恼等断。由得断故　他相续中烦恼等断。及一切色．不染法断。由能缘彼自相续中。所有诸惑究竟断故　准此论文。故知。此二种断得无为异　问又准何文。证知烦恼得断是自性断。不染法等是缘缚断答此论第十六云。何缘诸地有漏善法。唯最后道能断。非余。以诸善法非自性断。断已有容现在前故。然由缘彼烦恼尽时。方说名为断彼善法。尔时善法得离系故。由此乃至缘彼烦恼。余一品在。断义不成。善法尔时未离系故。准上论文。故知。断已不行名自性断。断已容行是所缘断

又正理第六。阿毗达磨诸大论师。依经所说立二种断。一自性断。二所缘断　若法是结．及一果等。对治生时。于彼得断名自性断　由彼断故。于所缘事便得离系。不必于中得不成就名所缘断　此中一切若有漏色。若不染污有漏无色。及彼诸得。生等法上。有见所断．及修所断结所系。如是诸结渐次断时。于一一品各别体上起离系得。彼诸结．及一果等皆名已断(已上释自性断)　言一果者。结俱有等。等者等取得也。彼有漏色．及不染污有漏无色．并彼诸得．生等法上诸离系得。尔时未起。未名为断。由彼诸法唯随彼最后无间(已上释所缘断)准上论文。自身烦恼。及俱有法．并二法得。由对治道断彼彼品。得舍之时得择灭也。非是由能缘烦恼断故而得择灭　二叙异说者。就中有二。一太法师等已上诸德释云。然苦．集遍便同一系缚。断苦下十便时。虽为集下遍使所缚未断。而说苦下使等得离系者。以自种使近。离自种能系时。所系得解脱。如人离自身上近枷锁时。说人得解脱　他种使远。彼未离而解脱如人狱中虽彼未离狱门。而狱中有已离身上近枷锁故。名已解脱　修道门中九品相缚亦尔。断初品时。自品近离系说得解脱。八品远系虽复未得断。而断初品染污说得无为。其余八品例释可知　唯染污色．及余不染五蕴。断第九品能系尽。所系之事方说解脱　一唐三藏。改大小乘诸师释云。问若离系缚证得择灭。如苦智已生集智未生。见苦所断。犹为集下遍行惑系。如何证灭　修道九品随断一品乃至前八犹后品系如何证灭　解云虽断能缚所缚解脱证得择灭。然能缚惑有强有弱。一相应缚。谓烦恼缚彼同时心．心所法。令于所缘不得自在　二所缘缚。谓惑缘境有毒势力。缚此所缘令不自在。就缘缚中后有其四。一同部同品。二同部异品。三异部同品。四异部异品　并前相应总有五缚。就五缚中断强证灭。断弱非证　言强弱者。一相应缚其力最强。二同部同品缚其力次强。三同部异品缚其力次强。四异部同品缚其力稍弱。五异部异品缚其力最弱　于五缚中前三是强。后二是弱。若断前三随其所应证得择灭。后之二种能缚力微。非由断彼证得择灭　如见苦所断法总有二类。相应法为一类。得．四相为一类。相应法具五缚。得与四相除相应缚有余四缚。若苦智已生集智未生。见苦所断相应法。由断相应缚。同部同品缚。同部异品缚故。证得择灭以断强故。得与四相。由断同部同品。同部异品缚故。证得择灭以断强故。此相应法．得．及四相。尔时虽为集下异部同品异品遍行惑缚。以微劣故而证得灭。又复尔时虽断后四部。见苦所断异部同品．异品缚。而不能证后四部无为。未断强故。见所断惑九品同一品断。约所断惑有九品故。所以得说同品．异品　如见苦所断。见集见灭见道所断各有二类准释可知　修道所断总有三类。染相应法为一类。染相应法上得．四相为一类。余有漏法为一类。即是染污色．并此色上得．及四相。及不染五蕴　初类具五缚。后二类各有四缚除相应缚非相应。故　若断初品染相应法。由断相应缚同部同品缚。证得无为以断强故。尔时虽为同部异品余八品缚。以劣缚故亦证无为。不同见道。见道九品一品断故。所以同部同品．异品俱可说强修道九品别断。所以同部异品说名为弱　或可。见道同部异品亦名为弱。如诸异生五部杂断。随断前品。犹为未断见惑之所系缚。以劣弱故亦证择灭。以此而言。故知是弱。若异部同品异品遍行惑先已断故。设不断彼亦证无为。以缚劣故。初品染得四相。断初品时。由断同部同品缚。以断强故证得无为。同部异品异部同品异品皆准前说。如断初品所余八品准释可知。余有漏法亦有九品。拟仪相当故。说同品异品。断余有漏法时。由断同部同品．异品缚。以断强故证得无为。异部同品．异品先已断故设不断彼亦证择灭。以缚劣故。又此余有漏法是缘缚断。要断能缘九品惑尽。所缘之法方名为断　三述违理．教者。诸德亦释。虽云进缚．远缚．及缚。强．弱不同。断有差别。然皆同说由同品等能缘烦恼断故。同品等所缘诸烦恼等得解脱也。如修断惑九品互相缘缚。其第九品惑上择灭。虽断上八品能缘不得离系。以非同部同品。远故劣故。断第九品时。以断同部同品。近故强故。得离系也　然诸德同为此释将希奇当理。然无文暄度仍违理．教　言违理者。且如修惑九品受互相缘。有何别因烦恼自部自品。系缚自部自品为近为强。自部异品缘缚之时。有何别理名远名劣。如下品惑缘下品时。有何别因强。上八品缘下品时。断上八品不证无为。断下品时始得择灭。若言力同所系。不得言强是下品故。若言力胜所系不名同品。力胜下品非下品故。如何与下品同耶。故云有力胜上八品。又下品惑合缘两品时。为如同品强。为如异品劣。不可一品亦强．亦劣。又此惑缘缚自．他品时。岂有分别缚自品即强。缚他品即劣耶　言违教者。正理第六云。阿毗达磨诸大论师依经所说立二种断故。准此论文。一切论师其意皆同。一自性断。谓舍得时名之为断。由此证得择灭无为。二所缘断。由断最后品惑证得择灭。今立断云由同部同品断。及相应断故得无为者。此非是自性断。非舍得时得择灭故。复非所缘断。非最后品证择灭故。凭何圣教立此一断。而违阿毗达磨诸大论师立二断耶　四通外难者。难曰。若断染法舍得之时名自性断。非所缘断者。何故诸论皆言随所系事量无为亦尔。又婆沙三十一云。诸有漏法无始时来。烦恼所系不得解脱。若断烦恼彼离系故便得解脱。如人被缚得解脱时人名解脱。非谓绳等。既所系证得解脱。故外物中亦得解脱　又杂心等云。应知从所缘可令诸惑断　准上论文。故知诸惑是所缘断。然与不染色等不同。故知断同品时证得择灭　释曰。此所引文并非定证。不分明故。谁能信此不明了文。而违阿毗达磨诸大论师。依经所说立二断耶。详此三文皆有别意。且如所引随系事量无为亦尔者。此明择灭数量不明断证。以婆沙异师计择灭无为同能系事量故。对法师说如所系事量。又对正量部立唯一无为故作是说。非明染污法是所缘断。诸有漏法无始时来。乃至如人被缚得解脱时人名解脱。非谓绳等者。此以异师执断法而于能系得于解脱。非于所缚外法上得。故作是说。非是不许有自性断作此说也。应知从所缘可令诸惑断者。对相应说．非是欲遮自性断也　四论同异者。择灭无为随系事量。故知一一法上唯有一择灭。又一切无学。皆于一切有漏法中证得择灭。故知择灭必定共证婆沙通经云。问若尔。何故涅槃名不共法。答涅槃体虽是共。而就得说名不共法。以离系得一一有情自相续中各别起故。又引经说。如来解脱与余阿罗汉等无异。此就所证灭说　五断不同者。今应依断作句数分别。法有三种。一自身所得法。亦他身所得法。三非二所得法。一望自身所得。七十五法分别者。有自性断非所缘断者。谓烦恼大地。不善大地。小烦恼地。不定中贪嗔慢疑　有所缘断非自性断者。谓十色全。无表一分除无漏者。大善地法一分。不相应中除四相及得一分余九不相应法全　亦自性断亦所缘断者。谓心王。十大地寻伺一分。及悔．眠全。四相。及得一分有漏者。此等与自性断相应．俱有．及得是自性断也。非彼相应俱有．及得是所缘断也　俱非句者。谓七十五法中。是无漏法者皆非二断　若通就他身作问答者。但自性断皆所缘断。自结一果等他所断故。总有三句　除自性断非所缘断。若他身所得法．及非二所得法。有漏者但有所缘断一句。无漏者俱非句

论。已说择灭至得非择灭。结前举后颂也　以得不同简名体也

论。谓能永碍至名非择灭。释颂文也　言得灭异前者。前因择得。此不因择。故言异前。得不因慧但由阙缘名非择灭。不应释言前灭是善。此灭无记名异前也。若尔即是前得善灭。今得非善。即应得灭异前名非善灭。然此阙缘名为非择灭。因非择得非择灭。亦辨得名同前择灭是属主释

论。得不因择但由阙缘。释得因也　准此论文但由阙缘。即是更无余力准正理．显宗由二因得。一由阙缘。二由非择。非择鄣故。若遇胜缘法即得生。若遇劣缘法即不起。正理云。择谓如理勤所成慧。不由此慧。有法永碍未来法生名非择灭　乃至　若法能碍彼法生用。此法离慧定碍彼法。令住未来永不生故。得非择灭。此法实有后当成立　又显宗云。非唯缘阙便永不生。后遇同类缘彼复应生故。详此论意。诸不生由其二缘。一由阙缘。二由非择灭。以后遇同类缘法得生者。此择非理。后遇同类缘为是生缘。为非生缘。若后有生缘前非阙缘。若后非生缘如何得生。由无生缘法永不生。何关灭力　问显宗云。法非唯缘阙。此论云但由阙缘。两论不同何者为正。答准婆沙释得不同。有为三性法得同所得判性。由所得法力令得起故　择灭得从道。依道起故　非择灭得从众同分。依同分起故。以无为无用。二灭不从所得判也　婆沙亦云。虚空等无用。故知此论但由阙缘理胜　问若尔。何故婆沙云　虚空与四大等近增上缘耶。答虚空无碍。大种有碍。故名为近。非谓有力名为近也　问若尔故。婆沙三十二云。此非择灭。唯于未来不生法得。所以者何。此灭。本欲遮有为法令永不生。若永不生此得便起。如与欲法系属有情。现在正行。过去已行。未来当行。皆有生义。故于彼法不得此灭耶。答虽本欲遮有为法。如与欲法者。此是义言非实尔也。由如择灭本欲遮有漏法。烦恼系缚。法若离系。如与欲法。而起灭得。然此灭得。由断道力不由择灭。非择灭得义亦准此。若不尔者。此非择灭。应于自得。是有力用。非但不障

有人云。此法本欲碍法不生。若法不生便即起得送与行者　此释误也。应言法永不生得非择灭。不应言非择灭有力送得与行者　两说相违应依此论　婆沙三十二云。问诸有情类于非择灭为共得。为不共得耶。答此不决定。于共有法非择灭则共得。不共法非择灭则各别得　准评家云。如是说者应作是说。非择灭多。择灭少。所以者何。非择灭如有为法数量。择灭但如有漏法数量故。若不尔者。诸可生法。若得不生应不得非择灭　准此论文一切外物皆有非择灭。皆可证得。然于中有共．不共。若共者共得。如共财等。若不共者即唯别得　婆沙云问因胜进道得烦恼不生。及诸生处得非择灭。何故非道果耶。答曰。不为此灭而修道故。谓为涅槃及为离染勤修于道。以修道故于恶趣等得非择灭。若为此灭而修道者。于恶趣等不得此灭。非于生死不深厌患。可于恶趣得非择灭故　故得非择灭不名道果　述曰。求择灭得涅槃。深厌患染法永断入圣。可得恶趣非择灭故。若求非择灭。不得不生恶趣非择灭也。以厌心劣后容退故。言厌恶趣即不厌人．天。故厌心劣

论。如眼与意至得非择灭。指事释也　如眼与意专一色时者。眼谓眼根。意谓意识。即是有一分意识取色之时。余识等法得非择灭　或即眼识。以意名说　或专一青等色时。用时黄等色。及四境念念灭者。能缘彼境五识等法。住未来世毕竟不生。以彼不能缘过去故。亦不更能缘余境故。正理论云。如眼与意专一色时。于所余色．及一切声．香．味．触等。念念灭中。缘彼少分意。及法处。得非择灭。以五识身与一分意识身等。于已灭境终不能生。缘俱境故。述曰。一分意识者。如八胜处等。唯缘现境不缘过去。亦所缘定故。得非择灭。意．及法处者。意是诸识。法处者心所。及四相等

论。于法得灭至过现生法。此对择灭作句数也。若就法明灭有无。一切有漏法各有择灭。一切有为法各有非择灭。即非择灭宽。择灭狭也

若以宽问狭。称后句答　若以狭问宽。称前句答　若就得以明择灭。世宽体狭。得通三世故宽。唯有漏法有故体狭　非择灭则世狭体宽。唯未来得故世狭。一切有为故体宽。由此不同成其四句。如文可解。论。如是已说至何谓有为。上来三颂总明漏．无漏。下二十二颂开为蕴．处．界。先开为五蕴。后开为处．界　初两颂总明五蕴。次色者下别释五蕴并分处．界　就前两颂中。初一颂总明漏无漏蕴。次一颂别明有漏蕴

就前文中。初结前问后次举颂答。后长行释。此即初也

颂曰至有离有事等。次举颂答。就中。初两句重举有为。分为五蕴出有为体。次两句述有为众名

论曰。至具摄有为后长行释　于中有七。一列名体。二释有为三释世路。四释言依。五释有离。六释有事。七总结也。此列蕴名显有为名体。故正理云。老病死等灾横差别。隐积损伏故名为蕴。此说有为有多过违。隐伏其中遇缘便起。如贼隐山。为别戒等故后言色等。戒等五蕴不能具摄一切有为。色等五蕴具摄有为

论。众缘聚集至如乳如薪。释有为也。无有少法。一缘所生。故即是众缘共所作义。若尔未来生．及不生。应非有为。是彼类故未来无妨。此释通也

如乳薪等。此举喻也。正理云。未来未起何谓有为。是彼类故亦名有为。如所烧薪于未烧位。是彼类故亦名为薪。或据曾当立名无失。如琴瑟等名为有声。亦如乳房莲华池等诸不生法。不越彼类故名有为

论。此有为法至所吞食故。释世路也。正理论云。此有为法。彼彼经中。世尊。随义名世路等。彼复云何。谓诸有为亦名世路。色等五蕴生灭法故。未来现在过去路中。而流转故。诸不生法众缘阙故。虽复不生。是彼类故立名无失。有说无常之所吞食故名世路　准此。前释三世即路名为世路。持业释也。诸有为法行世路故名为世路。即有世路故名世路。有财释也　后释无常所吞食故。真谛释云。行行不息能尽万里之路。无常是世。有为是路。与世作路故名世路。即世之路。即依主释也

论。或名言依至即名俱义释言依也　言谓语言者。此即语声相续差别　此所依者即名俱义者。与言为所依。即是名。俱义　有为之法可名俱行于三世。可俱说为过去．现在．未来世故　无为不尔。所以遍于有为不通无为　有释。诸有为法可与言俱名为言依。故婆沙十五胁尊者云。有为诸法。与言可有俱时转义。故立言依　无为不尔是故不说　准此论文。即是诸有为法。与言同堕三世义。故正理云。如契经说。言依有三。无四无五　准此。虽说三世　或可诸有为法与名俱　可说与言俱时转故名言依　此则俱舍与尊者无别

论。如是言依至有为诸法。以一切有为法皆名俱行三世故。具摄有为

论。若不尔者至十八界摄。若不如此释具摄一切有为。如余师义言依唯名。即不通十八界。违论所说通十八界　正理论云。言依。谓名。俱义。即具摄五蕴。如契经说。言依有三．无四无五。由此善通品类足论　彼说言依五蕴所摄　问此论．正理同引品类足论。因何。此论言十八界。正理言五蕴耶。答正理云具摄五蕴。此论云具摄一切有为诸法。言虽少异。义无别也　又破余师言依唯名。品类足论云。言依五蕴十二处．十八界摄　正理引初。此论引后。义皆无失。然皆证通摄有为　婆沙有二说。一云名是言依。义是言展转依。一云名．义俱是言依。此论同于后说。言有于名方能诠义。欲言之时双依二故　问何故但说名俱不云句等。答起言之时。或唯召法即唯有名。若兼差别即兼名．句。名是通故所以言名　问若尔文最是通。因何不说。答文是所依。然不能诠自性．差别故不说也

论。或名有离至有彼离故。释有离也　正理论云。或名有离。诸趣轮回沉溺生死。涅槃欲舍故名有离。是息诸趣恒流转义。若已至得定不还来。此有离故说名有离。如有财者名为有财。即是有为有出离义。一切有为皆同船筏是故圣道亦应舍离。如契经言。法尚应舍。何况非法　准两论释。涅槃名永离。一切有为有此离故。名为有离。此有涅槃。诸有为法。至涅槃时皆可舍故。非如离系唯有漏有。此中有离遍一切有为。至涅槃时皆可舍离。即是有能舍离之涅槃也

论。或名有事至传说如此。释有事也。以有因故。事是因义。故正理论云。事谓所依。或是所住。即是因义　果依于因从因生故。如子依母　或果从因能覆因故。如人住床。是因为果所映蔽义。因果前后性故。及细粗性故。此有事故说名有事。喻如前说　准二论释。因名为事。果有因故名为有事。一切有为皆有其因。所以亦摄一切有为　毗婆沙师传说如此者。意非全许说因名事。经部释。有事者名有体事。一切有为有体。无为无体有事唯摄有为

论。如是等类至差别众名。此总结也

论于此所说有为法中。自下第二。一颂明有漏五蕴名。于中有三。一标前生起。二举颂答。三长行释。此即第一　有为法中一分故言有为法中

颂曰至三有等。次举颂答。颂中初两字标其漏法　名取蕴下。列众名也

论曰此何所立。长行释也　文中有三。一总明颂意。二释颂众名。三总结也　就明颂意中有三。一问。二答。此问也　如前已说。除道圣谛余有为法名为有漏。此中具说何所立耶　论。谓立取蕴至谓无漏行。答也。前虽已说。今重说者。欲显取蕴亦名为蕴。或有唯蕴而非取蕴。诸无漏行聚义同故。俱名为蕴不从取生不名取蕴

论。烦恼名取蕴至如华果树。释得名所以也。于中有三法喻。烦恼名取。蕴从烦恼得取名者。从取生故。如草糠火从因立名　系属取故。如帝王臣。从所属立名也　杂心论云。蕴为惑所使。如因贪嗔有疑等事。能生取故。如华果树。从果立名

论。此有漏法至犹如有漏。释有诤也。世间诤有二义。一触动好人。二令自他损害。烦恼亦尔。一触动善品。二损害自他。故名为诤。诸蕴随增诤故

论。亦名为苦违圣心故。此有漏蕴圣心厌故违圣心。以违圣心名之为苦　正理论云。五取蕴者。是诸逼迫所依处故。自性粗重不安隐故　之为苦。论亦名为集能招苦故。此有漏蕴。能为苦因故名为集

论。亦名世间至有对治故。释有漏蕴名世间也　正理云。或名世间性可毁坏故。如世尊说。性可毁坏故名世间。若尔道谛应是世间。不尔。第二毁坏无故。道谛毁坏性不定故。世间毁坏性决定故　第二毁坏即是有对治也

论。亦名见处至随增眠故。释见处也。谓见住有漏蕴中。随顺增长名随增也。行相微细故名眠也　正理释云。亦名见处。萨迦耶等五见。住中随增眠故　岂不有漏一切烦恼皆随增耶。岂不诸见。漏取诤摄。前已说耶者　此问意云。五见即是烦恼所收。前释有漏。一切烦恼皆随增者已说。一切烦恼诤增者已说诸见。因何别说有漏以为见处。以是诸见随增眠故　虽有此理。而彼诸见于有漏法一切种。一切时。相无差别。坚执不动。随增眠故体用增盛。为显有漏是能生长此诸见处故应重说者　此释重说见处所以也　贪等痴疑则不如是者。无上一切种等四义云不如是。以彼贪等有一切种。无一切时者。释贪等有一切种异缠．垢等。无一切时与见不同　一切种者。元瑜师云。遍缘五门或遍缘六境。不云有所简也　今释。一切种者。谓贪．嗔慢有随眠．缠．垢．一切种过。上必兼下故。由是别相随眠。虽一切种。不能于一切时起。名非一切时　非无差别者。虽独头无明。及共相烦恼相应无明。是一切时。而有别相烦恼相应无明非一切时。及与忿等相应无明。非一切种．及一切时故。相有差别　疑虽无差别而不坚执者　疑是随眠性非别相惑。不与别相烦恼。及非一切种染法相应。有一切种。及一切时。相无差别。而疑有苦无苦等。不坚执故。非是坚执　不同于见是随眠故。有一切种。共相惑故有一切时。不与自相烦恼．及非随眠染相应故相无差别。此我断常。拨无等见。不犹豫故非不坚执。由此过重。于有漏法。别说见处令生厌离

论。亦名三有至三有漏故。释三有也。三有三界也。此有漏蕴。与有为因故。与有为依故。三有摄故。亦名有

论。如是等类至随义别名。总结也。准正理论。向外等。正理。等言。为摄名有染等。如是等类是有漏法。随义别名

俱舍论疏卷第一建久二十一十一日于三井寺南此疏一部卅轴是东南觉僧都深得对法之□□搜诸师意读难读训难训而所切句付假名之点本也诚是一寺规模万代宝物也然当卷本自缺了爰予悲法命渐尽不顾鸟迹所写加也虽然写本文字极狼藉也少少虽直之多多谬难尽欤随后览可直之寿永元年十月十二日于石山寺书写了　　　　　弟子范贤生年十九岁

俱舍论疏卷第一余之

        沙门法宝撰

论如。上所言至色蕴者何。已下二十行颂。别释五蕴。并分处．界　于中。有十三段。分为四节。初五颂半明色蕴。及分处．界。文中有五。第一半颂总列十一色。第二半颂辨五色根。第三一颂辨五色境。第四三颂辨无表色。第五半颂以色蕴分处．界此即初也

颂曰至及无表者。次举颂答

论曰至立色蕴名。此释颂也。如文可解

论。此中先应说五根相。第二半颂辨五根相

论曰至眼等五根。此释颂也　彼识有两释也。一云。彼色等识　二云。彼眼等识　此文第一。即是彼色识所依名眼根。乃至。触识所依名身根也

论。如世尊说至如是广说。此引经证五根是净色也

论。或复彼者至鼻舌身识。此第二释。识从根得名也

论。彼识所依至所依止义。即眼识所依名眼根。乃至。身识所依名身根也

论。如是便顺至如是广说。此引文证。后说为正。诸论皆同。正理论先说识从根立名。断为正讫云。有说。彼者是境非根。而无意识缘色等故名色等识。彼识所依名眼等过。由净色言所简别故(释曰。言所依净色。简意识故。意识。所依非净色也)　又云。若尔。色言应成无用。彼识依净名眼等根。义已成故。无识所依。净而非色。为简彼故应用色言　释曰。难也。若谓净色简意根者。即应但净。不假色言。一切法中净有二种。一者五根。二者谓信。信是心所非意识所依。五根是色非是意根。但言彼识依净。已简意根。更置色言便为无用　如是释者。为遣疑难须置色言。若识依言就有财释。则应净信名眼等根。故置色言。为简此释。无有一法以识为依。色而是净。可为此释。是故色言甚为有用　释曰。直言彼识依净。若有财释。信名识依。以信依识有所依识。取其识名名为识依。体复是净。若直言彼识依净。不置色言。则滥有财释。信名为识依。复是其净。即应净信名眼等根。若置色言不滥此释。无色是净。用识为依。就有财释名为识依。故置色言甚为有用　有人不得此意。以识依净三字相违是有财释。云有一分有财释。误也　又云。又于此中前言。为简耳等四根。彼虽皆用净色为性。而彼非为眼识所依。故彼四根非眼根摄。后言。为简无间灭依。彼虽亦为眼识所依。而彼非用净色为性。故彼意根非眼根摄　或复前言。显同分眼。后言。为显彼同分眼。余根亦尔　释曰。前言。是眼识所依。后言。是净色也　又云。若尔净色相无别故应不成五。不尔。功能有差别故。如何得知功能别者。不共境识。所依定故。乃至广说　有部等计五根以净色为体　大众部五根以肉团为体　觉天以四大为体　论已说五根次说五境。第三一颂明五境也

颂中味先。香后者。正理论云。越次说者。显彼境识生无定故。论既此释。故知不为犯声香在味后

论曰至四色差别。释五境也　就中。文有六段。五境即为五段。第六生识总别　就别释色境中有三。一释二色。二开二十色。三四句分别。此即第一释二色也　言二色者。一显。二形。此释显色　显色有四者。根本显色。即青．黄．赤．白

余显是此四色差别者。谓云．烟．尘．雾．影．光．明．闇。此之八色随其所应。即青．黄等色之差别　因龙气等名云　因火名烟　末散名尘　地气曰雾　因日名光　因宝．月等名明　障光．明生于中余物可见名影　翻此名闇　虽八差别不同。根本即是青等色也。亦有碧．红．紫．绿等异。此是浅深不同。离．合有异。不别立也。浅青名碧。薄赤名红。青．黄合绿。赤．黑合紫

论。形色有八至不正为后。列形色也　正理论云。此中显色有十二种。形色有八。其名如下

论。或二十者至影光明闇。第二开二色为二十也

论。有余师说至第二十一。述异说也　此师意说。空一显色非是明．闇。别立此色故二十一　依婆沙正义。空一显色即是空界色一分。空界色即是明．闇等色。无别体性。然明．闇等。即青等四色差别而立。故识身足论第十一云。空一显色。如青．黄等者。以是青等差别立也　或似青等之差别色。非即青等。故言如也

论。此中正者至故今不释。逐难释形色也　此形色相者。古今诸师多不得意。不依圣教妄述其相　今明此相二门分别。一述正义。二叙异说出过　述正义者。大小乘论。述八色相。皆无相待立长．短也。大乘成业论。对有部等诸宗。立八色相。及此论业品经部对有部立八色相。皆云。见面齐平起于正觉。见面参差起不正觉。见一面多便起长觉。见一面少便起短觉见四面等便起方觉。见一切处生则起圆觉。见中凸出便起高觉。见中[土*幻]凹便起下觉　两论少异大意同也。准此论文。长短二色非相形立。是各别体势。依论所立体相各异　依大乘释。即是显色安布不同名为长．短等依有部释。别有形微摄持成此八相差别　古来大．小乘师迷一面多名长。一面少名短。作种种释。皆不得意。遂谓相待以立长等　今释。一面多者。六面之中一面多故。亦应是六面之中。两面多。恐难解故。故言一面。如竹．笋．越瓜等名为长色。若言两面多。人即不解六面之中是何两面。故言一面多也。一面少者。翻此可解　长即是细。短即是粗。故八色中不立粗细　正理业品中。云离显之外别有形微。是眼识境。积集长等。是假非实。唯意识缘非眼识境　此假长等。要由形色摄持边故方有分量。余物入中。破别成分。中可穿凿成孔穴等。方有形色。论意。但说显外别有形微。不说八种形微。体性别有　今详。形色长等有二。一相待得名。二形量各别　相待立名。体不定故。此中不明　形量各别。体不同故是此所说　婆沙第九云。五相待有。谓此．彼岸。长．短等事者　非是明色体类别也。长．短等事通余法故。纵说于色亦不违。此是前相待得名摄故　就形量各别。复有二类。一外缘来。如金石。待工匠等成长等故　二种性异。如盐性方。纵散成水后还方故。越瓜自长。苽楼性短。胡桃高下。樱桃自圆。豆角性邪。如是等物种类各别。若待缘成。若种类别。并皆不是相待立名。如针虽对苽楼是短。而是长色。苽楼虽对枣是长。而是短色。此等皆由长．短微力。令成长等。长．短之微不相杂也。又即由此于余境中不立长等。无别形微。令同时聚成长等故　余文易了。故不释也　叙异说者。有人云。长短者。长．短极微各有别体。相杂而住。形长见短。形短见长　弹曰此释违其教．理。违教者。凭何经．论作此释耶。而违成业论。及此论。一面多名长。一面少名短　言违理者。一色之内具有长．短极微。形长见短。形短见长者。准此。无长不见短。无短不见长。若尔。有长有短同时相形。应见长见短。若无长．短相形之时。应物不见长短二色。正对眼前作意取长．短色。因何不见。要待相形。皆不应理。又待比方知。是意识境非眼识取。眼识不能计度缘故知为非理　又云。可量已去名长。不可量者名短　亦违教．理。及违世间。违教者。如前引文　违理者。如触中说不可称名轻。可称名重。不简多少。但牵秤下即名重触。此亦应尔。但有分量即应名长。七微已上即有分量应名为长。世间即无见短色者　违世间者。一切世间皆不说可量名长。不可量名短　又自问答云。此短极微既有众多。如何说彼而不可量　解云。虽有多体。而不可量。如轻极微虽有多体。而不可称。短微虽多。而不可量。若言眼见非不可量。显亦眼见。应当可量。若言同聚应可量者。香等同聚。应亦可量。此既杂住而不可量。短与长杂亦不可量　准上所释。全无理趣。前后相违。准上标宗释长．短色别。第二释云。可量已去名为长色。即是可量聚色名为长也。不可量聚名短色也。释难即云短微长微相杂而住　准此即是可量已去亦长亦短。不可量聚亦短亦长。岂不与宗自相乖反　又引触例。亦不应理。极微体性非定是重。故有一类触微不能牵秤。多亦非重。七微体是对碍法故多必可量。如何成例　又自释色相云。中凸名高。中凹名下。自问答云。长与高何别。短与下何殊。自释云。长．短据横。高．下就竖　准此前后自相违也。岂可竖凸名高。横凸名长。竖凹名下。横凹名短　又诸大乘师皆云。聚显以成长等。复说长等相待而立。明知。即是假聚长等。此唯意缘。如何色处。又聚触等何得无长

论。或有色处至影光明闇。第三四句分别。今将释四句须知形色　今详。形量三种不同。一者。谓极碍聚不依托生。中可穿凿成孔穴等。如墙树等　二。自有形量不依托余。如云．烟等。三。待他成量不堪摇动。如光．明等．及画等

有人云。画有形者　谬也　诸论多取第一形色以为形也。或取第二。或取第三　前文八种形色即是第一　此中四句兼第二形。以云．烟等入俱句故　或有色处有显无形者。谓不与形色同聚显也。即除俱句十二。余所有显非形。青等皆是唯显　正理三十四云。或有色聚二俱可了。谓所余诸形．显聚。以非于此聚离一可取余故　准此故知。不与形俱同聚。名显非形

论。或有色处至身表业性。第二句也。身表业色。虽起之时。与旧相续显色同聚。然不必俱。初起。息灭。与显异故。初起无新显色。息灭。古显相续故　正理论云。所说身表是形差别。其理极成。谓从加行心所生不住等流大种果别类形色。不待余显色为眼识生因。能蔽异熟生所长养形色。如是形色名为身表

论。或有色处至谓所余色。第三句。也此是形．显同聚色也。如前引正理文

论。有余师说至有长等故。述异说也　此师兼取第三形。唯光明色一分无形。谓无障碍所发光明。其色渐微故无有分量　有人云新生智者。非也

论。如何一事具有显形。经部难也　难意云。长等色处即是显微。于聚集位立差别名。如何一极微事亦显亦形

论。由于此中至非有境义。论主取经部意答也　此中实是一色生显．形二智故。名亦显．亦形。所以得知不依有部答者。正理论云经主前难。如何一事具有二体者。此难不成。非所许故(述曰形微。显微体各别故。不许一事有显形也)

论。若尔身表中亦应有显智。论主难绝　若生二智故名亦显亦形。身表亦应生二智也　婆沙七十五一师云。二十色内八有显无形。谓青．黄．赤．白．影．光．明．闇。余十二色有显有形　此师意说。有形必有显。自有显无形。有一师四句。与此论同。第四句取空界色非形非显。以恒被明．闇覆故。此之四句非是正义。正义空界明．闇为体。理合是显非形。然此四句所明长等。是假聚长等。非实极微。此长等聚必有形．显二微故。言亦形亦显。非长等微亦是显也。此之四句依色处作四句　正理三十四一说云。香．味．触．及无表色为第四者。依色蕴作四句。声非恒故不入俱非。就蕴以明。非是正义。此中明色处故　问水镜等中所有影像。为是实有。非实有耶　譬喻者说。此非实有。所以者何。面不入镜。镜不在面。如何镜上有面像生　阿毗达磨诸论师云。此是实有。是眼所见。眼识所缘色处摄故。问面不入镜。镜不在面。云何实有。答生色因缘有多种理。故彼非难。如缘月光月爱珠器得有水生。非不实有。彼所生水有水用故(云云。多喻)　谷响有二说。譬喻者以刹那灭不至谷。故无　诸论师云。生耳识。故有　问此像色。二十种中是何色摄。答此是二十种像色。非二十种摄。由此。婆沙七十五释二十色已别明像色　或即彼本色摄。青等像即入青等摄。不可将其本色难于像色。障光生等释本色故。形显分者。差别说。像色即是显收。若从本质亦通形摄。此明像故。不可以本形为难。正理有文。言显色者像本别说

论。已说色处当说声处。此下第二释声处也。文中有四。一文前结引。二举数列名。三依名别释。四破异说。此文初也　正理论云。能有呼召说名为声　或唯音响说名为声(述曰。前是语声。后非语声)

论。声唯八种至差别成八。第二举数列名　前四种声。各有可意．不可意别故成八种

论。执受大种至大种为因。已下第三依名别释。此明执受大种．非执受大种为因声也。于执受大种为因声中。有是有情名声。谓语表业。有非有情名声。谓余执受大种为因声　于非执受大种为因。声。唯是非有情名声

论。有情名声至非有情名。此释有情名．非有情名声也　此说有情名是语表业。非谓一切语表业皆有情名也　正理云。此语表业。复有二种。谓依名起。及不待名　又准此文。有情名声。是执受大种一分。非有情名声。是非执受大种为因声全。及有执受一分。有情名声定是有执受大种为因　又下业品云。身．语表业定是有执受大种为因。故知。此论有情名声。定是有执受大种因发。是有情数。有得得故。非化人语。诸化人语非是执受大种为因声故　若依正理第一云。有执受大种为因声。无执受大种为因声。有情数声非有情数声　述曰　此文执受大种为因声。即是有情数声。无执受大种为因声。即是无情数声　又云。八中。唯有初二应理。以有情数．非有情数。即是有执受．及无执受大种为因声所摄故　准此论文。无执受为因声中。无有情名声．及有情数声。亦无有得得。有得得声是有情数故。准此论文分声四种。不须四句宽狭不同。但据义别分为四种。造定．道戒大种相击发声。非此所明　或可。彼大不自相击发声。婆沙亦许有四大不相击发声　问若尔何故。入阿毗达磨第一云。声有二种。谓有执受．及无执受大种为因有差别故。堕自体者名有执受(自体者自身也)是有觉受义。与此相违名无执受。前所生者名有执受大种为因。谓手．语等声。后所生者名无执受大种为因。谓风．林等声。此有情名．非有情名差别为四。谓前声中。语声名有情名声。余声名非有情名声。后声中。化语声名有情名声。余声名非有情名声　准此论文。取化人语。是无执受为因有情名声。然不说是业。准此论文。与此论．正理相违。此论有情名声。唯语表业。唯是执受大种为因声　正理有情数声。唯是执受大种为因声。化人语。同许非执受大种为因声。故知。非是有情数声．及有情名声　入阿毗达磨。许非执受。而言化语是有情名声者。岂不相违。答各依一义故不同也。此论等据此声无得得故非是有情名声　正理非是有情数声。入阿毗达磨据有情心发故。名有情名声　问若尔。何故。婆沙十三云。声处有八种。谓执受大种因声．非执受大种因声　此各有二。谓有情名声．非有情名声　此复各有可意．不可意别故成八种　答此师。与入阿毗达磨意同。然非正义。正理此论。两文不用此义。故婆沙百二十二云。问诸化语是业不。有作是说。彼是语业。由心发故　有余师说。彼非语业但名语声。以所化身无执受故　问婆沙两说无评。何者为是。答非业为正。所以得知。以此论业品中。身．语表业。唯执受大种为因故。化人语。既同许是非执受大种为因。故知非业

又准正理六十四解发语中云。此居口内名语。亦业。流出外时但名为语。不名语业。准彼论文。化人语离身远响。如何成业　问既非是业。有得得不。答既非有情。无得得也　问如何。得知化声无得。答一准正理论云。非执受大种为因声。与非有情数声。无宽狭故。化人同许非执受故。故知不成就也。二准婆沙评家义。及此论下文。色界身作欲界化。所化香味如庄严具。尚不成就。如何离质化语得成就耶　有人。引婆沙一百三十二云。有成就欲界系所造色。亦色界系所造色。谓生欲界得色界善心。若生色界作欲界化发欲界语。准此论文。若化语不成就者。如何说此成二界色耶　破曰。此不成证。通异解故。前引文证。化人无得。文是决定。此文容有两释。故不成证。此说即质化。色．触二境。及即自身。以欲界化心发欲界语。故作是说。非谓此是离质化人所发语也。所以得知。身生色界作欲界化。一说不化香味。一说化而不成就。如庄严具。离质化人既更疏远身庄严具。如何说语有成就义。余如前说　问若尔何故。婆沙上下。无文说不成就离质化语　答此不在疑故不别说。即是入总不成就无情法中此已说故。故不别说。如不别说一树．一石等名不成就。又如说发毛爪等非执受者。非有情数无得得故。此物亲于离质化人尚不成就。如何离质化语须更别说　问化人语．及箫笛等。虽非成就为有名不。答定无有名。下论文云。名是有情数故　既无得得何得有名

论。有说有声至合所生声。第四破异说也　此杂心师说。手．鼓合生声名因俱声。即二大种所生声也

论。如不许一至声亦应尔。论主破也。如婆沙不许一显色极微．二四大所造。故知。一声亦不得内．外大种共造　今详此意。论说声因大种别者是造义也。非唯缘击发声　正理论云。虽有执受．与无执受。二四大种共相扣击。而俱为因各别发声。彼声各据自所依故。不成三体　问何故。但言可意．不可意。不言处中声耶　答若言可意．违意。即有处中。既言可意．不可意故。所以摄声尽也。以除可意外。皆是非可意故。此即可意声狭。不可意宽。违意．处中。皆是不可意故　又可意．不可意。就情而说。非决定也　问于色等中。何不说有可意．不可意等　答亦应说有执受等为因之异。然因声性难知故。但就因．情等。说有差别

论。已说声处当说味处。此下第三释味处也　正理论云。味谓所啖。是可尝义　此中有二一结引。二举数列名。此即初也

论。味有六种至苦淡别故。第二举数列名　诸法差别种种不同。不可一例。由此五境差别不等。色有二十。声八。味六。香四。触十一等。谓本。味别唯有此六。余末皆是此六差别　杂集论说和合味等。不离此六

论。已说味处当说香处。第四释香处也　正理论云。香谓所嗅　就中有三。一结引。二依婆沙十三说香有四。三依本论说香有三种。此即初也

论。香有四种至有差别故。第二婆沙说四香也　五事论云。诸悦意者说名好香。不悦意者说名恶香　正理论云。增益．损减依身别故。有说。微弱．增盛异故　述曰。增益．增盛为平等香。损减．微弱为不等香

论。本论中说至及平等香。第三引本论三香也　正理释云。若能长养诸根．大种名为好香。与此相违名为恶香(相违者谓。能损诸根)　无前二用名平等香　或诸福业增上所生名为好香。若诸罪业增上所生名为恶香。唯四大种势力所生名平等香　今详上释。香随其一义非决定也。望多有情损．益不定故。三香四香。说虽不同。皆摄香尽。更互相摄。思而可知。非是要义。不烦广述

论。已说香处当说触处。第五释触处也。文中有四。一结引。二举数列名。三牒名重释。四界系通局。此即初也

论。触有十一至及冷饥渴。第二举数列名也

论。此中大种后当广说。第三牒名重释也。文中有三。一指后释。二当体立名。三因取果名。此即初也

论。柔软名滑至翻此为轻。第二当体立名也　问何故七种触中唯滑等四触言性。余触及余境不说性耶。答此为对后三从果立名故。此四从自性为名。故为性也。后三从果为名。故不言性。余境无相对故。所以不名为性　可称名重者。谓能牵秤向下　不可称者。谓不能牵秤向下。及有力上升。如烟．炎等。皆名为轻　余文可解

论。暖欲名冷至饮欲名渴。第三因取果名　文中有三。一释果名。二结归因称。三引例证成。此即初也　暖欲．食欲．饥欲．是心所欲数。由身中有触力令欲暖。有触力令欲食。有触力令欲饮。所令之欲名冷．饥．渴。即是由其能令之触。即能令触从果为名名冷．饥．渴

论。此皆于因。至故作是说。第二结也

论。如有颂言至同修勇进乐。第三引例证也　诸佛出世等。与乐为因名为乐也　问涩．滑．轻．重各相对立。何故对冷不说暖耶　答暖是能造即是火大。故不说也

论。于色界中至传说如此。已下第四界系分别　上界决定无饥．渴二触。不段食故。余触皆有于理无违。衣别不可称。重微少故不能牵秤。聚集多即可称。故知别时亦有重也　余文可解　婆沙一百二十七。问若色界中有重触者。以何义故。施设论说北俱卢洲衣重一两。四王众衣重半两。三十三天衣重一铢。夜摩天衣重半铢。睹史多天衣重一铢中四分之一。乐变化天衣重一铢中八分之一。他化自在天衣重一铢中十六分之一。此上天衣皆不可称耶。有说。色界衣虽不可称。而余物可称　有说。彼界一一衣虽不可称。多衣积集即可称。如细缕．轻毛积集便重　正理论云。触谓所触。十一为性。乃至。若尔身根应成所触。此既能触彼。彼定触此故。有说。身根唯能触非所触。譬如眼根唯能见非所见

复有说者。无有少法能触少法。所依．所缘无间生时。立触名想。若依此识能得彼境。此于彼境假说能触。境非识依故非能触。即由此　唯说地等名为所触。依彼色等。定非所触。此中意。显依身根识不缘彼境而生起故　若彼色等非所触者。如何花等。由身触时色等变坏　由彼所依被损坏故。现见所依有损益故能依损益。非此相违。如地方所甘泽沃润。苗稼鲜荣。烈日所迫与此相违。故知。所依大种被损。能依色等变坏。非余　婆沙一百二十七云。问缘五色根所依大种发身识不。有说不发。如五色根不可触故不发身识。所依大种理亦应然　问何故说身识所识。答依法性说身识所识。未来世中身识境故。然无现在发身识义　有说。除身根所依大种皆能发身识。以身根所依极邻近故不能发身识。然他身识所缘境故。亦得名为身识所识　今详两释恐非应理。于自身中异处相触。何理能遮　或可。自身异处亦得名他　又云。饥．渴二触为是长养。为是等流。为是异熟生。西方师说。此非异熟以饮食能断故　又说。饥．渴亦通异熟生。以饮食暂断非永断故。断有二种。永断。暂时断。永断不可续。非暂时断如地狱中斩裁身分。异熟生色断已续生。迦湿弥罗国诸论师言。饱时彼亦不断。饮食障故不可觉知。饮食消已还可觉知　问异熟者为善．不善。答与杂心同　婆沙一百二十七云。不由大种偏增故生滑等。但由大种性类差别。有生滑果。乃至。有生渴果　有余师言。水．火增故滑。地．风增故涩。火．风增故轻。地．水增故重。水．风增故冷。风增故饥。火增故渴无评家　今详。二义兼有　杂心论云。饥．渴。或是善报。谓富者饥．渴是善报。贫者饥．渴是不善报。问饥．渴何处大种所造。有说腹边大种所造。有余师说遍身大种所造。于饥．渴时遍身恼故　正理论云。余所未说闷．力．劣等摄在此中。故不别说。闷不离滑。力即涩．重。劣在轻软。轻性中摄。如是其余所触种类。随其所应十一中摄　准此十一触摄一切触尽。乃至。火．风界增故生轻性。故死身内重性偏增。水．风界增故生于冷。由是亦说此所生闷　若尔云何言不离滑。随一一增。此无有过。或复闷者是滑差别。非唯滑性。应知此因亦有差别。是故滑性。或因水．风界增故起。或因水．火界增故生。所以二言无相违失

论。此中已说至诸识亦尔。第六明生识总别也。文中有四。一结前述正义。二述婆沙异说。三问答分别。四生识前后　此即初也　已说多种色处者。五根．五境十处不同名为多种。五识取境皆通总别。是婆沙一百二十七评家正义

论。有余师说至十一触起。第二述婆沙异说　此论二说中后说为正

论若尔五识至非自相境。第三问答分别　先问。后答　此即问也

论。约处自相至斯有何失。答也　五识身等。非缘十二处中共相如无常等。同一处中体事不同。非唯缘一

论。今应思择至何识先起。第四生识先后。先问。后答　此即问也

论。随境强盛至令相续故。答也　境若均平舌识先起。由食欲引起身。令展转相续。持食入口欲取舌．味故。境若均平先应觉味。此就多分。若为知冷．暖即合先觉于触　今详取境先后略由四缘。一由作意不同。二由根有明．昧。三由境有强．弱。四由境有新．旧

论。已说根境至今次当说。自下一颂释无表色

论曰至不乱有心。此释颂也。文中有五。一无表位。二无表相。三无表性。四无表因。五无表名　此即是释无表位也　乱心者谓此余心者。善无表。以善心为此。以不善．无记心为余　不善无表。以不善心为此善．无记心为余　正理论云。不善．无记名乱心。余心名不乱者。就善无表说也　无心者谓入无想及灭尽定者。正理论云。无想．灭定名无心。此能灭心故。虽更有余无心果位。而无表色非所随流。故无心言不摄于彼　等言显示不乱有心者。等言。谓通两处。谓乱心等。及无心等。乱心等。等取不乱心。无心等。等取有心　正理弹云。又谓等言通无心者。此言无用。前已摄故。乱心等言已摄一切余有心位。第二等言复何所摄。经主应思　述曰。无心是无心位。乱心等言。等不乱心。除此二外。更有何心。须无心等．等也。此等。应于一处安也。经主应思　或谓后等摄不乱心前无用者。此不应然。无容摄故。何容后等摄不乱心。遮言。理于相似处起。乘无起等。理不及余。故非全摄　述曰。既乘无心下起等。理不及不乱心余。故非全摄　或可。乱心言成无用　述曰。无心等。已等一切有心。何用乱心。故言乱心是无用也　又应简言唯净无表。于无心位随流。非余　述曰。入无心定。理合一切不善无表皆舍。不可言在无心位也　于自释中亦不简别。故于此理经主应思　安慧救云。乱心．不乱说其散位。乱心等取不乱心。散自相似。无心．有心说其定位。无心等取有心。定自相似。故此等言通于两处

论。相似相续说名随流。此第二释无表相也　述曰。无表体性。相似相续唯善．不善　有人云。相似者。谓与表业．及心。性．相似随流　非也

正理弹云。今谓。经主于此颂中不能具说无表色相。以说随流名无表故。彼自释言。相似相续说名随流。非初刹那可名相续。勿有太过之失。是故决定初念无表。不入所说相中。又相续者。是假非实。无表非实失对法宗。又定所发。乱．无心位不随流故。应非无表。若言不乱．有心位中。此随流故无斯过者。净．不净表业。应有无表相　俱舍师救云。言相续者。或以前续后。如初念无表。或以后续前。如后念无表。或续前．后。如中间无表。故初．及后皆名相续。设有无表唯一刹那。相续类故亦名相续　故入阿毗达磨云。亦有无表唯一刹那。依总种类故说相续　此无表体即名相续。实体相续。如何是假　又定无表虽复非遍四位中行。名无表者。四位之言。随应而说。非言无表皆遍四位。如定俱无表有心位行。不善无表乱．不乱心位行。若散善无表通四位行。汝立无心亦为一位。定俱无表岂得行耶。表业为难亦为非理　期心一发。任运相续彼位中行是无表相。表虽心发。心断即无。而非任运。故不成例

论善与不善名净不净。此第三述无表性也　必假强表方能发故。不通无记

论。为简诸得至大种所造。此第四述无表因也　得虽四位。相似相续与无表同。非四大造。与无表异。即以造因。简于诸得复言大种所造

论。毗婆沙说至五种因故。引教证造是因义也

论。显立名因至故名无表。此第五释无表名也。颂文略故但言由此　成业论云。何故名表。此能表示自发业心令他知故。颂文云。外发身语业。表内心所思。譬如潜渊鱼鼓波而自表　颂言由此者。为显由无此表义故名为无表

论。说者显此是师宗言。显上说无表相。是萨婆多师宗说也　正理论云。说者。显此是余师意。经主。不许如是种类无表色故。论。略说表业至名为无表。此略结上无表体也

论。既言无表至大种云何。自下两颂。因论生论。明四大也。文中有二。初一行颂明真四大。第二行颂述假四大。此第一明真四大也

论曰。至故名为界。长行释也。文中有四。一释界义。二释大种义。三释业义。四释性义　此释界也。以二义释界。一能持自相。二能持所造。同显宗论第三释也　显宗第一释云。一切色法出生本故。亦从大种大种出生。诸出生本世间名界。如金等矿名金等界　第二释云。或种种苦出生本故。说名为界。喻如前说

论。如是四界至大事用故。第二释大种也。大即种故名大种也。是持业释　显宗论云。或能显了十种造色。是故言种。由此势力彼显了故。所言大者。有大用故。言大用者谓诸有情根本事中。如是四大有胜作用。依此建立识之与空　此论释种云一切余色所依性故。云何作所依耶。婆沙一百二十七。有说在下为因所依法应尔故。问若尔。于逼近色可说能造。于隔远者云何造耶。答不说一树所有大种。都在其下造诸造色。但说一树分分。皆有大种在下造色在上　有作是说。相杂而住。大种在外造色在中。问若尔。应断截时见有孔隙。犹如断藕。答虽有孔隙而不可见。以诸大种非有见故。所见孔隙是造色故　正理论云。何故名种。云何名大。种种造色差别生时。彼彼品类差别能起。是故言种　准正理文。即是令造色种类不同而得生起。名为种也　婆沙云。大德说曰。虚空虽大而非种。不能生故。余有为法虽能为种。而体非大。相不遍故　体宽广故等者。以三义释大也。体宽广者。一切色聚之中具有坚等性故　或于地等增盛聚中形相大故者。此假四大。如大地．大海．大火．风等　或起种种大事用者。其内四界为有情本。外水．火．风成坏世界。地以能持　正理论云。虚空有大而无种义。种与能生名差别故　有说。虚空亦无大义。体非色故　造色．及余有为非色。性能生故。名种　无上二义故非大种。大．种二义互不成故　述曰。虚空无种。造色及余非色法无大故。由此　大种唯四不增不减。毗婆沙者作如是言。减即无能。增便无用。故唯有四。如床四足　述曰。减即造色不成。增又无用

论。此四大种能成何业。已下第三释业。文中有二。一问。二答。此即问也

论。如其次第至熟长四业。已下答也。答中有三。一举颂略答。二释颂文。三逐难重释　此第一也

论。地界能持至风界能长。第二释颂文也

论。长谓增盛或复流引。此逐难释　增盛者。如长小成大。体增盛也　流引者。谓转至余方如水流等。体不增也

论。业用既尔自性云何。第四释自性也。文中有二。一问。二答　此文问也

论。如其次第至故名为动。答也。四文如上可知

论。品类足论至故亦言轻。释违文也　正理论云。风界若以动为性者。何故。契经及品类足论。皆言风界谓轻等动性。复说轻性为所造色。说动为风。轻为造色是显自相　轻为风者举果显因。轻是风果故　岂不火界亦是轻因。以说火．风增生轻故。虽有是说而火不定。若有轻性火增为因。是处必有增盛风界。或有轻性风增为因。而其中无增盛火界。如苇等花飘举轻性。此中火界若增盛者。其中应有热触可得。由此风界遍为轻因。故别举轻偏显风界。然地等相易可了知。故不须说重等果显。对坚等三。动难了故　此中举果显因。轻八转声中业声　八转声者。一体。谓直诠法体。二业。谓所作事业。三具。谓作者作具。四为。谓所为也。五从。谓所从也。六属。谓所属也。七依。谓所依也。八呼。谓呼彼也。依声明法凡呼诸法。随其所应有八转声　此中说轻为风业者。是举果显因之业用也。非如余业声之所表也。如言刀割等。能割离刀无别体也

论。云何地等地等界别。自下一颂。第二明假四大

论曰至表示风故。此之假地水等。实四境成随世想立故唯说色。世间但识显．形地故而不知是四境共成。亦不知有坚等四界故。但于形．显立地．水．火名。世间亦有知动是风。亦有于黑团等色谓为风故由此于风有二种释。文显可解　问假地等中亦有香等。因何但言形．显为体　答地等虽有四境合成。世假地想。于色处起。如观四大。唯观于色不观香等。以色离境。可示在此在彼处故。声非恒有。三境合知。故论不说

论何故此蕴至说为色耶。问色名也　上来释五根．五境无表为后。皆是色蕴。释色既了。须识色名。故今问起

论。由变坏故。答也。文中有二释。一变坏。二变碍　就前释中文有三段。一略标。二引文证。三问答　此文初也

论。如世尊说至恼坏如箭中。第二引文证也。变坏即是可恼坏义。引法救义品中颂证。可知。婆沙三十四云。释迦菩萨为多求王贪海外国故说此颂。广如彼说　婆沙九十七云。问变与坏有何差别。答变者。显示细无常法。坏者。显示粗无常法。云云多释　问今此中释。变坏名色同婆沙释变坏不　答此不同也。变即坏也。如说变碍碍即变。故不可有碍而无变有变而无碍也

论。色复云何欲所恼坏。此第三问答也。此是其问

论。欲所扰恼变坏生故。答也　正理论云。此中色蕴何缘名色。善逝。圣教且说变坏故名为色。此说意言。苦受因故。有触对故。可转易故。名为变坏。由变坏故说名为色　苦受因者。色有变坏能生苦受。如义品言趣求。欲等　有触对者。手等所触色便变坏。是有对碍可变坏义　可转易者。如牛羊等身可转易。是可转变及贸易义。由可转易故名变坏。云何色法可转易耶。谓异相生故名转易　或能表示宿所习业。故名为色。如契经说。此摩纳婆。宿习能招恶形色业。谓多忿恨　或能表示内心所有。故名为色。如契经说。具寿。汝今诸根凝悦。定证甘露　岂不此说。唯就有见有情数色训释色词。唯此能表宿所习业及内心故　若尔。无见非情数色。应皆非色　无斯过失。唯色聚中有此义故。不说诸色皆能表示。且于一切非色聚中无能表示。故此释词理得成立。如契经说业为生因。此说诸生皆因于业。不言诸业皆是生因。今不应难业非生因便为非业　若不尔者。善逝训词亦可为难。非一切色皆变坏　故世尊且据有对碍色说如是言。有变坏故说名为色

论。有说变碍故名为色。第二释也　色可变。有碍．可变。谓可变坏故。有碍。谓有碍用故

论。若尔极微至无变碍故。难也

论。此难不然至变碍义成。释也　五识依缘皆应积集。故无现在独住极微。由恒积集故有变碍。然正理第二有两说。一说同此论文。又一说云有说。亦有独住极微然有变碍。而不发识。五识依．缘要积集故如立极微。虽无方分亦无触对。而许极微有碍有对有障用故。应知变碍义亦如是

论。过去未来应不名色。难也　现在众微集。变碍义可成。过．未众微散。应不名为色

论。此亦曾当知至如所烧薪通也　过去曾碍。未来生法当碍。诸不生法是彼碍类。如所烧薪

论。诸无表色应不名色难　无表色无变碍故应不名色　于中有二释

论。有释表色至影亦随动。是初释也

论。此释不然至影必随灭。论主述婆沙破也　正理不许此破云。有不定过。如父．工匠种等灭时。子．堂．芽等不随灭故　正理破此释云。此不应理。随心转色不从表生。应非色故

论。有释所依至亦得色名。第二释　从所依大种得名也

论。若尔所依至应亦名色。此难也　于中有二释。一依亲．疏释。二共．不共依释

论。此难不齐至助生缘故。此亲．疏释也

论。此影依树至四大种故。论主与出违宗失也

论。设许影光至未为释难。此纵释破也　前不许宝与光为依破。后许为依义不同破　正理救云。此言意显影等大种。树等大种为所依故。所以者何。影等大种生．住．变时皆随彼故。此影光言。意表总聚。非唯显色如树．宝言。是故影等显色极微。依止影等大种而转。影等大种复依树等大种而生。故于此中无不顺过　正理救纵云。此难不关毗婆沙义。能依所依许俱灭故无表所依大种若灭。能依无表未尝不灭　初念无表。可与所依大种俱灭。第二念等无表云何　第二念等大种若无。其无表色岂得现有　虽此位中非无大种。而彼大种非此所依。非生因故　奇哉如是善解对法。岂不非唯生因大种。望所造色能为所依。然更有余四因大种。望所造色许为依故。若彼所依大种灭已。能依无表犹不灭者。圣生无色。无漏无表既许成就应得现前。生．依二因大种灭已。无漏无表虽成不行。故知欲界无表行者。定由所依大种不灭此若不尔彼云何然　由此诸师咸作是说。诸所造色有二种依。一生起依。二力转依。圣生无色由力转依大种无故。无漏无表虽复成就而不现行　已上正理引例释。今破正理。无色界中虽成下地无表而不行者。以必不起下地定故。若谓以无依因大种生．第．四定成下五地无漏无表有依因大。此岂得生上起下无表耶　然眼等识。所依五根虽有变碍　而不成色。由彼种类有别异故。有识种类不依于色。唯五识身依色而起。六识皆用意为所依。无色界中意亦可得。乃至。又理不应六识自性。一法种类亦色非色。无有无表不依色生故。应所依有变碍故。能依无表亦得色名　述曰。一切识依意。虽一分识亦依于色。故不名色。无表一切依色。故名色也　又言色者。如牛．孔雀。依少分类以立想名。非无差别。不应为难　述曰水牛名地眠。孔雀名地叫。非一切时眠叫又如世说急食．急行故名为马。而非一切。虽无彼德而似彼故。种类义成。但随少分建立名想。此亦如是。由此即释。定不生法。住色相故亦得色名　述曰。同牛及孔雀。亦可用此释无表色　俱舍师破云。汝言影等大种。树等大种为所依者。何异影等依于树等。树等望彼皆是疏依。并非亲生。等非能造。汝说影等大种。依树等大种。还是违宗。故救非理　又破救纵云。汝意立初念生因大种。望第二念等无表能为所依。第二念等四因大种。望第二念等同时无表。亦为所依。故说能依．所依俱灭。同树等灭。影等随灭　即言初念大种为生因。第二念大种为依等四因者。岂有别世两具四大种。共为五因生一所造。诸论皆说。一切四大望所造色。皆具五因　故婆沙一百三十二云。过去大种与未来所造色。为几缘。答因．增上。因者五因。谓生等五。增上者如前说。现在大种与未来亦尔。现在与现在亦尔　准此文。初念大种望第二念所造色。具五因。云何乃言但作生因　若转救言初念大种为生因者。即五因皆名生因。以亲能生造色故。第二念四因大种名依等四因。虽初念大种得具五因第二念大种即关生因。还有别世两具四大。共造色过　若转救言第二念四因大种者。非是依等四因。即四大种各为一因。名为四因。总是依因。故诸论说。初念大种为能生因。现在大种能为依因。若作此救。虽无阙因之过。既言第二念大种为所依。为别起大种。为即造身根等大种。为是亲所依。为是疏依。若言即是身根等大种。望无表色但为疏依者。我亦许此同时疏依。非亲所依。无表不由同时依力而得色名。但由初念所依力故而得色名。由此理故。初念大种为亲所依。可得同彼影．光二种。亲依树．宝。故我就此。说所依灭无表不灭。不可说彼疏为所依。但应言依。彼说所依言中有过。若言无表亦望同时疏依。得名色者。眼等五根。望眼等识亦是疏依。应眼识等亦名为色。又由彼力得名色者。应是能造。若是能造。还应具有生等五因。故为非理

论。复有别释至理得成就述曰。第二正释也。如文可解

上来第四有三行颂。述无表色　并明四界及假名大

颂曰至身界触界。自下第五半行颂。以色蕴为处．界。如文可解

上来五行半颂。别明色蕴及分处．界也

论。已说色蕴至三蕴处界。自下第二有一行半颂。别明受．想．行蕴。并立处．界也

论曰至意触所生受。述曰。长行释中文有二。初明三蕴。后分处．界。此明三蕴。文中有三。即释三蕴以为三也　此文是初受体也。文复有三。一示体。二分三受。三分六受　领随触者。示自性受。体异余心所也。诸心。心所。虽与受同领所缘境。而不领随触。非自性受。自性受领所随触　若时为所缘。尔时非所领　若时为所领。尔时非所缘　有人云。诸心．心所同缘一境。皆能执受。与受何别。解云。诸心．心所虽复同缘俱名执受。受领纳强。名自性受。犹如十人。同一处坐。一人是贼。傍忽有人叫唤呼贼。虽复十人同闻贼声。实是贼者领即偏强。不同余九。受领境强。想等领境弱。应知亦尔　又解。诸心．心所。虽复同缘皆执受境。想等诸法从别立名。受无别名。虽标总称即受别名。如色处等虽有两解前解为胜　准此两解皆约领境名受。然与论意并不相当　又准此释。受与想等皆同。但强弱有异。立名不同。受既如此余亦应然。岂非杂乱　又此论云。受蕴谓三。领纳随触。即乐．及苦．不苦不乐　正理云。随触而生。领纳可爱．及不可爱．俱相违触名为受蕴。领纳即是能受用义　准此二论。俱以领纳随触为受。不取领境　又此论第十云。如何触为受所领行相依。行相极似触。依触而生。故正理第二云。又说诸受略有二种。一执取受。二自性受。执取受者。谓能领纳自所缘境。自性受者。谓能领纳自所随触。乃至。领所缘受与一境法。差别之相难可了知。乃至。虽受亦能领纳境界。而此领纳自性难知。故领纳触为自性受。此不共余易了差别。如是诸受。与心等法同所缘故。领纳异故。所缘事别。所领事别。由此触于受。若时为所领是时非所缘　若时为所缘。是时非所领　故缘．领事别　准此岂得取境胜故偏得受名　又显宗第二云。云何此受领纳随触。谓受是触邻近果。故此随触声。为显因义。能顺受故。受能领纳能顺触因。是故说受领纳随触。领纳顺触名自性受。有人又云。言领纳触名自性受者。谓即此受领纳自体。言领触者。触是其因。受是其果。受能领触顺．违．俱相。领纳触果。果即是受。还领自体以领触相故。故正理论释果云。如言王食国土非食地土。食地中所出。言食国土。举因显果。领触亦然。又如父生子。子媚好皆似于父。亦如果从种生。果似于因　准上所引。证受自领。皆非应理　若受还领受即违文。若时为所缘。尔时非所领　若时为所领。尔时非所缘　若领自体谁为能所。故婆沙第九云。若自性知自性者。不应建立能取所取　准此。既言能领所领。故知不是自领　又与所引喻不同。王食国土等岂是自食。此中言领者。即是自体有彼相故。自为能领彼为所领。如印物印。物领印相。不可说物自领物也　有人妄叙唯识转计破有部之义。将为正宗　误也　又云。若作俱舍师破云。诸心．心所。同一刹那俱缘前境。如何可言领相应触。若从他生。及相似者。即名为受。子从父生。果从因生。皆应名受者　此皆亦谬也。论主自以领纳为自性受。与正理同。何劳此中辄引唯识论破。以为破也。又诸法得名不同。岂可以一例余皆同名受

论。想蕴至应如受说。第二出想蕴体也　想能取像者。谓取青等．男．女．苦．乐相状故名取像

论。除前及后至名为行蕴。第三出行蕴体也　除前。谓色．受．想　及后。谓识蕴　余有为法。简无为也　即是除四蕴．及无为。余一切法皆行蕴摄。以法多故从通立名

论。然薄伽梵至由最胜故。此下第二会释经也。文中有二。一顺释。二反难．释。此顺释也　理实行蕴摄多有为。然经唯说六思名行蕴者。以思行义胜余法故

论。所以者何。征胜所以也

论。行名造作至故为最胜。答胜所以也　由造作名行。业是造作。思为业性。造作义强余有为法。故名最胜。偏说思也

论。是故佛说至名行取蕴。引教证也　准佛所说。故知。实通余法。以思造作义强。名行取蕴　正理论云。契经中说永断三结证预流果。非不永断见谛所断一切烦恼。当知此经是有余说。如是等经皆就胜说。此亦如是。造作有为功能胜故。云何说此能造有为。谓有胜能引生果故

论。若不尔者至应知应断。及难释也。若依经文。唯六思身为行蕴者。即有为法中。除色受思．想．识外。余有为法。非取蕴摄故。即非苦．集谛。既非苦．集。即不可为应知．应断

论。如世尊说至说亦如是。引文证　余有为法。必须达．及知也。未达．未知是知苦也　未断．未灭说亦如是者。亦云。若于一法未断未灭。我说不能作集边际。未断未灭是断集也。故知。一切有漏法皆须知．断

论。是故定应至皆行蕴摄。结摄一切有为法也

论。即此所说至立为法界总束七法为处．界也

论。已说受等三蕴处界。自下第三有一行颂。释识蕴。并立处．界

论曰至故名识蕴。长行释中有二。一释识蕴并分处．界。二总结五蕴并分处．界　前文有三。一释名义。二分为六。三立处．界。此所举文释识名义　即六识身各了自境。于自境处总取境相。不别取．像印．持等故名总取也。非是总．别相中取总想也。正理论云识谓了别者。是唯总取境界相义。各各总取彼彼境相各各了别。谓彼眼识。虽有色等多境现前然唯取色不取声等　释各别取境义　唯取青等非谓青等(论既言唯。故知。不通取别。简胜解也)　亦非可意不可意等　简触．受所取也　非男女等非人杌等。非得失等(随其所应简心所也)　如彼眼识。于其自境。唯总取相。如是余识随应当知(准上言唯定不取别)　又显宗云。识谓了者。是唯总取境界相义。各各总取彼彼境相。名各了别。谓识唯能总取境相。非能取别　入阿毗达磨第二云唯总分别色等境。非彼境相差别事。说名为识若能分别差别相者。即名受等诸心所法。识无彼用但作所依　准上三论有四唯一但。取总之文决定。不可言兼别也。心所法中无一唯别。容作两释　有人不得论意。妄为四解亦不可是非何者为胜。乃疑后学令迷论说。其四解者　第一解云。于境之中有二种相。一者总相。谓色．声等。二者别相。谓违．顺等。心．心所法于所缘境。心取总相不能取别。心所各自取境别相不能取总。以于一体无多解故。故入阿毗达磨论第二云。唯总分别色等境事说名为识。若能分别差别相者。即名受等诸心所法。识无彼用但作所依　第二解云。心王正取总相兼取别相。诸心所法。各自取别相非能取总相。此义意说。心王力强能取总别。心所力劣取别非总　破曰。违文无教。不可依据　第三解云。诸心所法。各各正能取自别相。兼取总相心王但取总相非别。此义意说王所作处心所必随。故心所法兼能取总王非随所故不取别　破曰。喻不相似。王能总领臣岂遍摄。无文违喻。不可依也　第四解云。心．心所法。一一皆能取．总别相。然彼心王正取总相兼取别相。诸心所法。各各正能取自别相兼能取他别相．及与总相。所以得知诸心。心所皆能取境总．别相者。如婆沙第三十四无惭纳息中。解无惭行相云。有余师说。此显无惭行相。此行相对余应作四句。有无惭非无惭行相。转。谓无惭作余行相转　有无惭行相转非无惭。谓无惭相应法。作无惭行相转　有无惭亦无惭行相转。谓无惭作无惭行相转　有非无惭亦非无惭行相转。谓若取此种类应说无惭相应法作余行相转。若不尔者。应说除前相　解无愧中亦有四句。不能具引　以此准知。皆取总．别　破曰。有人虽引文证。不知正．不且如受领随触。想取境像。岂可亦说想领随触。受取境像。理必不然。诸心。心所同一行相者。谓取青等诸法自共相等。非是心．心所法各别取像等也。婆沙三十四云云何无惭。答诸无惭无所惭。无羞无所羞。乃至。无敬性等。乃至。问此中所说差别名言。为显自性。为显行相。为显所缘　一说显自性。二说显行相。三说显所缘　准三十八云。云何不共无明随眠。答诸无明于苦不了。于集．灭．道不了。此中不了者。显不欲忍义谓由无明迷覆心故。于四圣谛不欲不忍故名不了。非但不明。如贫贱人恶食在腹。虽遇好食不欲食之。异生亦尔。无明覆心。闻四圣谛。不欲不忍　问此中所说不了名言。为显自性。为显行相。为显所缘。有作是说。此显无明自性。有余师说此显无明行相。复有说者此显无明所缘。评曰应作是说。如是无明于四圣谛。乃至不决择以为自性　准此评文故知。初师为正。无惭亦尔所作四句非是正义。故不成证　今详论意。心．心所法。虽同取青等总．别相等。然于此相。有即印持．取．像等多种不同。名为取别。心王总取境相。别相难知。如台六司同理一国。然所理事各各不同。王则总理。别相难了

论。此复差别至至意识身。此第二就依分六也

论。应知如是至转为意界。第三分识蕴为处．界也

论。如是此中至及与意界。大文第四总结五蕴已。重总分五蕴。为十二处．十八界也　如文可知

论岂不识蕴至复为意界。自下第四有十二行颂　问答分别。文中有十一段。此第一问意界也。前半颂问意体。后半颂问意数。此问体也

论。更无异法即于此中者。即于六识中也

论曰。至即名余种。释也　即六识身。为所依义名之为意。为能依义名之为识。如父．子。果．种。所望不同得名有异。此答体也

论。若尔实界至十八界耶。第二问数也　若六识依他起故名之为识。即唯六识。更兼五根．六境。界唯十七　若为所依义名一意根。即更兼五根．六境。应唯十二　六识与意更相摄故者。摄意从识即为十七　摄识从意即为十二

论曰。至界成十八释也　此为建立十八界故成第六依。故六识外更立意界。已上数也

论。若尔无学至非意界故。难也　若以后识依故名为意者。无学后心无能依识。应非意界

论。不尔此已至后识不生。答也　犹如种子已住因性。阙余缘故后果不生。后心亦尔。已住意性。余缘阙故后识不生。而成意界

论。此中蕴摄至总摄云何。自下一颂。第二明蕴．处．界各一摄一切法

论曰至一切法尽。长行释也。于中有三。一明一蕴．处．界摄一切法尽。二明胜义摄。三明世俗摄。此文初也

论。谓于诸处至不摄他性。第二明胜义摄　此一蕴．处．界摄一切法。是胜义摄　言胜义者是真实义

论。所以者何。征也　所以胜义摄唯摄自性

论。法与他性至其理不然。答也　自性．他性恒相离故。不可相摄

论。且如眼根至离彼性故。指事释也

论。若于诸处至摄徒众等。世俗摄也

论眼耳鼻三处各有二。已下半颂。第三明三根处二界一。颂前问答　如文可了

论曰至眼识依故。答也　三根虽处各别二。以三同故合立一界。此释三义同也

论。由此眼界至如是安立。总结成也

论若尔何缘生依二处。难也　眼等三根。既三义同。故虽二同界。何缘生依二处　自下半颂。第四明三根生二处所以

论曰至身不端严释中有二。一有部释。二论主破。此文初也　为令身端严故所以生二。身舌生二即不端严。如串子并。及如蛇两舌故。广如婆沙。若眼．耳．鼻唯有一者。即身不端严。故各生二

论。此释不然至有何端严。第二论主难也。猫．鸱二鼻二耳。虽生二处有何端严

论。若尔三根何缘生二。有部难也

论。为所发识至各生二处。论主答也　正理论意亦同此释。正理论云。为所依身相端严故。界体虽一。而两处生。若眼．耳根．处唯生一。鼻无二穴。身不端严　此释不然。如驼．猫等。如是丑陋何有端严。是故。诸根各别种类如是安布差别而生。此待因缘如是差别。因缘有障或不二生。犹如身根．头．项．腹．背．手．足等处。安布差别种类如是。不应疑难。亦待因缘如是差别。因缘有障或别异生。故见蛇等身支有阙。又见彼类舌非一生。是故诸根安布差别。待因缘起。非为严身　若尔何故说眼等根。为令端严各生二处　此有别义。非为严身。现见世间于诸作用增上圆满亦说端严。若眼等根各阙一处见．闻．嗅用皆不明了。各具二者明了用生。是故此言为端严者。正是为令用增上义　准此。正理论释。会婆沙同俱舍(今难。为若发识少大即得何用二处如正理前解为胜)

论。已说诸蕴及处界摄。自下第五半颂释蕴．处．界义。论曰至是蕴义。释颂也。文中有四。释蕴．处．界。即分为三。四问答分别　释蕴义中。文复有二。一释蕴义。二引经证　此所举文即初释蕴义也　和合聚义是蕴义故

论。如契经言至若远若近第二引经证也。文中有三。一显类多。二明聚。三结成　此即初也。明过去等显类多也

论。如是一切至说名色蕴。第二明聚也。此是名略非体略也。三世等色不可略为一聚。但名中总略为一聚也　婆沙论七十四云。问过去。未来。现在诸色可略聚耶。答虽不可略聚其体。而可得略聚其名。乃至。识蕴。应知亦尔　杂心论云。名略非体也　婆沙七十四云。余经复说云何色蕴诸所有色。若过去。若未来．若现在．若内．若外．若粗．若细．若劣．若胜．若远．若近。如是一切略为一聚。说名色蕴。乃至识蕴广说亦尔。此为遮止外道所说。谓佛在世有出家外道。名为杖髻拨无过去未来。为遮彼意故。世尊说诸所有色。若过去若未来若现在。乃至广说。阿毗达磨作是说言。云何色蕴。谓十色处及法处所摄色。是名色蕴。此为遮止譬喻者说。谓譬喻者拨无法处所摄诸色。故此尊者法救亦言。诸所有色。皆五识身所依所缘。如何是色非五识身所依所缘。为遮彼意故作是说。云何色蕴。谓十色处。法处所摄色

论。由此聚义蕴义得成。结也

论。于此经中至名现在。释经三世色也

论。自身名内至或约处辨。自身名内者。自身名内。他身．及非有情名外　若就处释内外。五根名内。五境名外

论。有对名粗至或相待立。以二义释粗．细。有对名粗。五根．五境名粗。无表名细．相待粗．细即所望不同

论。若言相待粗细不成。难也

论。此难至苦集谛等释外难也

论。染污名劣不染名胜。释胜劣也　即是无覆无记善法皆名为胜。有覆无记。不善名劣

论。去来名远现在名近。此就时远．近释也

论。乃至识蕴应知亦然。义同。类释余蕴也

论。而有差别至或约地辨述其异也。唯粗．细二与色蕴义别。余义皆同

论毗婆沙师所说如是。结婆沙师义也

论。大德法救至粗细同前。述异说也。此师不说有无对色。如前引婆沙文　五根所取名粗色者。即是五境名粗　所余名细者。即是五根非无表也　非可意名劣色可意。名胜色者。从多说别　或就情释胜．劣也　不可见处名远色在可见处名近色。就处远．近释远．近也　过去等色如自名显者。即如释过去．未来．现在名。释三世色也。谓已生已灭名过去色。已生未灭名现在色。未生未灭名未来色　受等亦然者。类释四蕴也　随所依力应知远近。逐难重释　可意．不可意．三世等。说同易解　不须重释。无色之法无处所故。类同色说其远．近。难解故重释也。故随所依说远．近也。四蕴粗．细同婆沙释

论。心．心所法至彼作用义。第二释处义也　旧译名入。义不尽也。灭义是入义但是其灭而不得生义。理实十二处。作心．心所生长之处。亦作灭没之处　今言处者。通其两义　训释词者。谓能生长心心所法名为处者。举一义训释　是能生长彼作用者。心．心所法先有体性。由十二处令行世取果。名为作用

论。法种族义至名十八界。第三释界。文有二释。一种族义。二种类义。此即初也。如一山中等。举喻也　如是一身或一相续等。法合也

论。此中种族至同类因故。释种族义也

论。若尔无为应不名界。以无同类因故。难也

论心．心所法生之本故。答也　正理云。若尔。处．界义应相滥。俱心．心所生本义故。由此别应释种族义。如雄黄等展转相望。体类不．故名种族。如是眼等展转相望。体类不同故名种族　若尔意界望于六识。无别体类。应非别界　此难不然。所依．能依体类别故　有说。安立时分异故　复有说者。六是意先。意非六先。故知有异。虽诸界体并通三世。然就位别安立异名。由此故言六先意后　有人作俱舍师释处．界相滥难云。一同类因名生之本。十七界全．一少分。二境界缘名生之本。谓无为法一界少分。从多分说处义不同。少分相滥亦无有失者　今详此解。未为释难三科名义既许不同。不可处义复是界义。若许无为一分与处义同。无别界义。理合无为唯处非界。如无蕴义非蕴所摄。欲救俱舍应求别理

论。又说界声至名十八界。第二释也　与正理意大同正理论师断后释为当异处义故。虽二释不同总是第三释界义也

论。若言聚义至如聚如我。自下第四问答分别　萨婆多部三科总实　经部蕴．处是假。唯界是实　论主蕴假。处．界是实。立量破有部云。色等五蕴必定是假。多实成故。犹如聚．我

论。此难不然至亦名蕴故。有部救也。多实成因。有部不许。是不成过

论。若尔不应至有聚义故论主难也。经说聚义名之为蕴。而言一实亦名蕴者。此圣教相违过　正理论云。若以聚义释蕴义者。蕴则非实。聚是假故　此难不然。于聚所依立义言故。非聚即义。义是实物名之差别。聚非实故　此释显经有大义趣。谓如言聚离聚所依。无别实有聚体可得。如是言我。色等蕴外。不应别求实有我体。蕴相续中假说我故。如世间聚我。非实有　蕴若实有经显何义　勿所化生知色等法。三时品类无量差别。各是蕴故。蕴则无边。便生怯退。谓我何能遍知永断此无边蕴。为策励彼。蕴虽无边。而相同故总说为一　又诸愚夫。于多蕴上生一合想现起我执。为令彼除一合想故。说一蕴中有众多分。不为显示色等五蕴多法合成是假非实　又一极微三世等摄。以慧分析略为一聚。蕴虽即聚而实义成。余法亦然。故蕴非假　又于一一别起法中亦说蕴故。蕴定非假。如说俱生受名受蕴。想名想蕴。余说如经。于一切时和合生故。蕴虽各别而聚义成

论有说能荷至物所聚故。第二释也　谓有为法皆有果故。即是因荷果义名之为蕴。虽言物所聚故。非以聚义释其蕴也。以荷重中有物聚也。与经不同

论。或有说者至我当与汝。第三释也　可分段义者。正理论云。可三世等分段义故　汝三蕴还者。可三分还我当与汝

论。此释越经至广如前说。破第三说。前说物所聚故。与经聚同　兼破二说亦得。经不说荷果重担义名为蕴故　正理论第三释。亦得为正

论。若谓此经至说名蕴故。此重破有部也

论是故如聚蕴定假有。总结成也

论。若尔应许至成生门故。有部反难

论。此难非理至有因用故。此顺释也

论。若不尔者至十二处别反难成也　论主许处是实。异于经部

论。然毗婆沙至亦说烧衣下通牒婆沙通释　故婆沙云对法诸师说。若观假蕴。彼说极微一界一处。一蕴少分。若不观者。彼说极微即是一界．一处．一蕴者　观假者。观待总聚假蕴极微即是一分。不观者。不观待假聚。极微即是色界．色处．色蕴准此。一极微得名为蕴。故知蕴是其实　通云。此应于分假说有分者　极微是蕴一分而假。名蕴者蕴是总名。是有分也　喻说可解

论。何故世尊于所知境。自下半颂。第六说三科所由。即是教起因缘

论曰至蕴等三门。此总释也。有三种三合说为三

论。传说有情至或愚色心。此释第一三。佛意难知故言传说　故正理云。善逝意趣虽极难知。据理推寻似应如是　为愚心所说蕴。一色．一心．三心所故　为愚色说处。十全．一少分色。一全心。一少分心所故　为愚色．心说十八界。十全．一少分是色。七全心．一多分是心所故

论。根亦有三谓利中钝。为利说蕴。蕴略故。为中说处。处非广．略故。为钝说界。界门广故　众生根性有三。一解迟．疾不同分三根别。二记难．易分三根别。若就解不同分根上．下。即利者略说。钝者广说。若记不同分根上．下。即钝为略说利为广说

论。乐亦三种至蕴处界三。如文可解　此三种三。论主略说随其别义即有无量　故正理云。经主。此中所说犹少。谓诸弟子。已过作意．已熟习行初修事业。三位别故　怀我慢行。执我所随。迷识依缘。三过别故　恃命．财．族而生憍逸。三病异故　由此等缘如其次第。世尊。为说蕴．处．界三

论。何缘世尊说余心所。已下第七明蕴废立

论曰至贪着诸见长行释也。文中有三。一诤根。二生死因。二次第因　此文第一因也。在家之人因乐受故起贪之诤。出家之人由倒想故能生见诤

论　又生死法至生死轮回。第二因也。如文可解

论。由此二因至邻次当辨。总结成也　正理论云。又此受．想能为爱．见二杂染法生根本故。各别显一识住名故。依灭此二立灭定故。如是等因有多品类

论。何故无为说在处界。已下第八有半行颂。废立蕴也

论曰至乃至非识。此长行释。文中有二。一不可摄在色等蕴中。非色等故。二不可别立为第六蕴。无蕴义故　此文初也

论。亦不可说至名无为蕴。第二无蕴义也。文中有三。一无聚义。二无依义。三蕴义息　此是第一无聚义也

论。又言取蕴至故不立蕴。第二无依义也

论。有说至应非蕴。第三释。蕴义息故非蕴也

论。彼于处界例应成失。论主破第三释。若蕴息得无为。无为非蕴摄。处．界息故得无为。无为非处．界。故言彼于处．界例应成失　正理救云。经主难言。彼于处．界例应成失。谓处．界息。应非处．界　便违所宗　全于蕴门众生计我。入无余位诸蕴顿息　处．界不然。非全生故。唯取蕴起假说为生　若诸蕴息亦立为蕴。般涅槃已余蕴应存。众生畏蕴有多过患。应于涅槃无安稳想。非处．界中全有多过。故无余位处．界犹随。故蕴不应例彼成失　又此息言。意非显断。空．非择灭体非断故。此言意显若于是处。蕴相都无名为蕴息。三无为上。聚义都无可名蕴息。非生门．族义。于彼亦无。故不应例　此释与颂义善相符有人作俱舍释破云。若言无为无聚义者。与我此论初解何殊　然检三解并是婆沙师释也　检正理抄云。经主。谬取古师意。谓息为断　若以断义名息。即有空．非择灭难。彼非断故。亦名蕴息故。若以无聚义故名息。即不合举处．界为例。处．界义不息故　今详不尔。若唯断义名息唯在择灭。唯取蕴有息。余蕴无息无择灭故。亦不是都无蕴相名之为息。由第三解与第一释不合同故　今详古师言息。息灭所显故名为息。一切有漏法有二种息。谓断及非择灭。色灭兼显虚空。有为无漏唯有非择灭息。若以蕴息。故显无为则蕴不摄者。十七界全．一界少分息。显三无为。亦应无为非界摄。彼非断故。亦名蕴息故。若以无聚义故名息。即不合举处．界为例。处．界义不息故。应以空．非择灭为难。不应处．界例蕴。若谓正理同于初解。论主此破即违初解。应更思之

论。如是已说诸蕴废立。已下第九一颂半。辨蕴．处．界次第。于中有二。一明蕴次第。二明处．界次第　此半颂明蕴次第

论曰至立蕴次第。长行释也。文中有三。一以四义辨次第。二证蕴唯五。三以次第因别立受．想二蕴　此文第一四义辨次第。四义即为四别。此即第一随粗辨次第也

论。或从无始至立蕴次第。第二随染辨次第。并先果后因以为次第也

论。或色如器至立蕴次第。第三随器等次第也

论。或随界别至次第如是。第四随界辨次第也

论。由此五蕴无增减过。第二证蕴唯有五也

论。即由如是至故别立蕴。第三以次第因别立受．想二蕴

论。处界门中至次第可知。自下一颂。第二明处．界次第

论曰至或二三四。释颂本也。文中有五。一唯取现故先说。二唯取所造故先说。三取离境故先说。四远速故先说。五上下次第故先说　此文第一。唯取现境故。五先说也

论。所言四境至或二俱取。第二。唯取所造。故眼．耳．鼻．舌。先身根也

论。余谓前四至在二先说。第三。眼．耳取离境故在鼻．舌先

论。二中眼用至后闻声故。第四远．速故先说　文中有二。一。眼．耳。同离中知。眼远．速故先耳说。二。鼻．舌。同合中知。鼻速故先舌说。此第一明眼先说也

论。鼻．舌两根至舌后尝味。第二明鼻速故先说也

论。或于身中至故最后说。第五上下次第故。从上先说。意无方处故最后说　根品中云。眼．耳．鼻根横布齐平如冠华鬘者。就根体说。此文言上下者。据所依根相也。义不相违　然正理改颂云。前五用先起。五用．初二远。三用．初二明。或随处次第　长行释云。于六根中。眼等前五。于色等境先起功用。意后方生。是故先说。如本论言。色等五境。五识先受。意识后知。为自识依及取自境。应知。俱是眼等功用　于五根中。初二用远。境不合故。所以先说　二中。眼用复远于耳。引事如前。是故先说　鼻等三用。初二。分明故鼻居先。舌次。身后。如鼻于香能取微细。舌于甘苦则不如是。如舌于味能取微细身于冷暖则不如是　随处次第释不异前　若色等境。五识先受意识后知。云何梦中能取色等。有余师说梦中忆念先所受境。若不尔者。诸生盲人。于其梦中亦应取色　有说。梦中。非必忆念先所受境。境相现前分明取故。非于觉位忆念了别先所受境。如在梦中。色等现前分明可取。非于梦位忆昔境时。有殊胜德。过于觉位。由此。忆念先所受境明了现前。胜于觉位。是故梦中能取非昔所受色等。然于梦位。有时亦能忆昔境者。此非实梦。不能分明取境相故　若尔。生盲何缘。梦位不能取色　谁言。生盲于其梦位不能取色。若谓梦中必定忆念先所受境。非先未受。应信。生盲。梦中取色。昔余生中曾见色故。又于梦中非唯梦见曾所受事。如余处说。是故生盲梦亦应尔。而本论言色等五境。五识先受。意后知者据容有说。非必定然。如是所言。于色等境。眼等先用意后生者。亦非必定。眼等五识展转互为等无间缘。本论说故。此中且约非梦散位受了色等次第而说。由此已释。定所取色。住空闲者咸作是言。定中青等。是有见色。不可说言此色定是眼识曾受。异类色相于此定中分明现故。此定境色。是定所生大种所造。清洁分明无所障碍。如空界色　婆沙七十三。复次随顺粗细次第法故。谓六内处眼处最粗。是故先说。意处最细。是故后说

论。何缘十处至立法处名。自下第十一颂废立色处。及法处名

论曰至不总为一。释颂本也。文中有二。一释色处。二释法处　就释色处中。一释分十差别。二释最胜。三顺世立名　此释分十差别　为令了知境者。谓五境　有境者。谓五根　即五境．五根为十色处

论。若无眼等至而即别名。释为眼等别故。虽标色总称。即十处中一处别名

论。又诸色中至在彼差别。第二释色处胜故立通名也　由有对故。及有见故。具此二义名之为胜。手等触时。即便变坏释有对也　可示在此在彼差别。释有见也。自余九处唯是有对不是有见。非是胜故不得通名

论。又诸世间至非于眼等。第三顺世立名也

论。又为差别至如色应知。第二释法处也

文中有三释。一为差别。二摄多法。三摄增上法　此初释也。此如释色处。虽标总称。即是别名

论。又于此中至应立通名。第二摄多法故

论。又增上法至独名为法。第三摄增上法故

论。有余师说至独立法名。此是杂心释也

论。诸契经中有余种种。已下第十一有四行颂。摄诸经中异名蕴．处．界也。第一颂摄诸经法蕴。第二颂辨法蕴量。第三颂摄余经中诸蕴．处．界。第四颂因论生论。释经中六界　此颂第一摄经蕴也。颂前问答。如文可了

论曰至皆行蕴摄释颂文也。诸论多作两释。然婆沙以声为体正。婆沙一百二十六云。问如是佛教以何为体。为是语业。为是名等。答应作是说。语业为体　问若尔次后所说。当云何通。如说佛教名何法。答谓名身．句身．文身。乃至次第连合　答后文为显佛教作用不欲显示佛教自体。谓次第行列安布连合。名．句．文身是佛教用　有说。佛教名等为体　问若尔此中所说当云何通。如说佛教云何。谓佛语言乃至语表。是谓佛教　答依展转因故作是说如世子孙展转生法。谓语起名名能显义　如是说者。语业为体。佛意所说他所闻故　又云。问何故佛教唯是语表非无表耶。答生他正解故名佛教。他正解生但由表业。非无表故(广如彼释)　又云。佛教当言善耶。无记耶。答或善．或无记　云何善。谓佛善心所发语言乃至语表　云何无记。谓佛无记心所发语言。乃至语表　问于佛教中何者善。何者无记。答阿毗达磨素怛缆藏多分是善。毗奈耶藏多分无记。如世尊说门应关闭。衣钵应置竹架．龙牙。如是等言皆无记故　有说。佛教若为所化说应知是善若为余事说是则无记。如世尊告阿难陀。言汝往观天为雨。不雨。园中何为高声．大声。如是等言皆是无记

论。此诸法蕴其量云何。自下第二一颂辨法蕴量

论曰至法蕴足说。此释颂本。有三师说。此第一师云。佛教有八万部。一一部量有六千颂。如法蕴足论。准此论文。即是六足中法蕴足论。此就文．句定量　若真谛释云。有余师说。有一分阿毗达磨名法阴。其量有六千偈。八十千中。一一法阴其量皆尔者。佛阿毗达磨藏。有九分。九分者。一法阴。二分别惑。三分别世。四分别因。五成立界。六名聚。七到得。八业相。九定相　九分中有一分名法阴。有六千偈。余分多少无不皆尔。八万法阴中。一一法阴。各有六千偈。故举九分中法阴分有六千偈。是八万中之一数也　详其此释与论不同。九分中法阴非法蕴足故

论。或说法蕴至名一法蕴。此第二师说。一一教门名一法蕴。如是教门有八万别。谓蕴．处等。如文可解

论如是说者至八万法蕴。此第三论主评云。如是说者。以病有八万故。说能对治法有八万也　正理二解同前　第三解云。如是说者。所化有情有贪．嗔．痴．我慢．身见．及寻思等八万行别。为对治彼八万行故。世尊宣说八万法蕴。谓说不净．慈悲．缘起．无常想．空．持息念等诸对治门。此即顺显随蕴等言。无蕴等言不为对治有情病行。唐捐而说　准此论文。论第三释。即与第二释无别　然八万者举其大数。此即是八万四千法蕴也　真谛师云。诸师实判如此。众生有八万烦恼行类。谓欲．嗔．痴．慢慢等差别故。为对治此行。世尊正说八万法阴者　由众生烦恼行。有八万。佛为对治众生八万烦恼故说八万法门。如此道理判法门量。故言实判　经部亦同此解　相传云。真谛师解。分十随眠为十。一．一。各有九随眠为方便。一．一具十即成一百。一百各有前分．后分。并本成三百。置本一百就前后二百中。一．一。以九随眠为方便。并本二百合成二千。兼本一百为二千一百。又约多贪．多嗔．思觉．愚痴．着我五。品品有二千百。成一万五百。已起有一万五百。未起一万五百。合二万一千。又以三毒等分四人。各有二万一千。合成八万四千。此释与正理意不同也　检真谛俱舍疏无文又依贤劫经。三百五十度。各有六波罗蜜乘成二千一百。对四大．六衰。各有二千一百。成二万一千。贪．嗔．痴．等分。各直有二万一千乘成八万四千。此释与此论．正理不同。智度论云。贪．嗔．痴．等分。此四人各有二万一千病行。各有八万四千法蕴　已上论文。一一法蕴有别．通。故与此不同　问八万法蕴。合有几万亿颂。答。此间算法有上．中．下。下法十万曰亿。中者百万曰亿。上者万万曰亿。若依智论千万曰亿。若如此方则十万为亿　一法蕴有六千颂。十法蕴有六万颂。百法蕴有六十万颂。千法蕴有六百万颂。万法蕴有六千万颂。如是即一万法蕴。有六百亿颂。八万法蕴有四十八百亿颂　问智论说三藏唯有三十万颂。何故此说过多　答。毗昙。据佛．在时。法未灭没故多。智论。据佛灭后随人灭没。故少。故智论说佛经根本无量。佛涅槃后。诸恶邪见王。已出焚烧经书。破坏寺塔。害诸沙门。五百岁后像法不净。诸阿罗汉．神通菩萨难可得见。故诸深经不尽在阎浮。行者受者少故。诸龙神持去。付法藏云。商那和修。既灭度。七万七千本生经。一万阿毗昙。八万清净毗尼悉皆随灭。此即明证　婆沙云瞿沙。解云。五十万五千五百五十颂是一法蕴量　案此解计。颂数更多。言八万法蕴者。但就声闻教中为语耳。缘觉及菩萨即多故。菩萨藏经无量义经云。声闻八万．缘觉九万．菩萨十亿　悲华经云。声闻有八万四千法聚。缘觉有九万法聚大乘法藏有十亿法聚　诸说不同　其实法蕴有无量。各据一说。故不相违。如华严．随机说四谛不同。有十万等

论。如彼所说至二蕴所摄。谓色．行蕴也

论。如是余处至类亦应。然自下第三一行颂。释经异名．蕴．处．界也

论曰至一一自相。总释颂也。谓经中说前色等五蕴．眼等十二处．及眼等十八界。更有异名蕴．处．界。皆摄在前所说中

论且诸经中至此行蕴摄。此第一辨摄余蕴。此即戒等五蕴　婆沙三十三出戒等五蕴体云。云何无学戒蕴答无学身．语律仪　云何无学定蕴。答无学三三摩地　云何无学慧蕴答无学正见智　云何无学解脱蕴。答无学作意相应心。已胜解．今胜解．当胜解。谓尽．无生无学正见相应胜解　于境自在立解脱名。非谓离系　云何无学智见蕴．答尽智．无生智　问何故此二智名解脱智见蕴。答解脱身中独有此故。最能审决解脱事故　无学慧蕴与解脱智见蕴有何差别。答无学苦．集智是无学慧蕴。缘系缚法故。无学灭。道智。是无学解脱智见蕴。缘解脱法故　复次。无学苦．集．灭智。是无学慧蕴。此缘有漏．无为解脱。不缘缘解脱无漏智故。无学道智。是无学解脱智见蕴。此缘无漏有为解脱。亦缘缘解脱无漏智故　复次。无学苦．集．道智。是无学慧蕴。不缘离系法故。无学灭智。是无学解脱智见蕴缘离系法故　是谓差别者是谓世俗粗相差别　若说胜义真实差别。应如前说。谓无学正见智。是无学慧蕴尽无生智是无学解脱智见蕴

论。又诸经说至法处所摄。此第二摄异名处也。文初有三。一十遍处。二八胜处。三四无色处　此中文意。大分可知

论。五解脱处至法处所摄。第二摄五解脱处也　言五解脱处者。一闻佛等说法得解脱。二因自读诵得解脱。三为他说法得解脱。四静处思惟得解脱。五善取定相得解脱。解脱谓涅槃　因此五种得解脱故名解脱处　此即略依集异门足论十三．十四。及阿含经第九。列名标释。广如彼说　言皆慧为性者。第二生得慧　故。婆沙云。受持读诵十二部经是生得善　初．及第三闻慧。由闻圣教生胜慧故　或可。第三亦思慧。为他说法必先思故　第四思慧。如名可知　第五修慧。于彼定中善取相故　虽说不同皆慧为体。此法处摄　若兼助伴前三。声．意．法处所摄。后二。意．法所摄　又解声在第二．第三取自声故。声非第一非以他声为自助伴

论。复有二处至四蕴性故。第三摄二处也无想有情。声恒成就故得有声。成十处也　故发智说。谁成就身。谓欲。色界有情。如身色．声．触亦尔。故知此声恒成就也　正受无想异熟果时虽无有心。初生．将死时必有心故。故亦言意　又成彼地法必有心故　又婆沙一百三十七云。问世尊。何故　于无想天及有顶天。多说为处。答有诸外道。执此二处以为解脱。佛为遮彼说为生处。广彼如释

论又多界经至十八界摄。第三摄异名界。多界经明六十二界。谓三种六．六种三．一种四．两种二。更加十八界故。成六十二。随其所应十八界摄。出体相摄如次别明

论。且彼经中所说六界已下第四。一颂明六界也。颂前问答。如文可解。此下第四别明。如文可知

论曰至名为空界。出空界体

论。如是窍隙云何应知问也

论。传说窍隙至明闇为体以有部宗答也

不信空界实有故言传说　正理论云。所言传说。表不信敬。彼说意言何有此理。故彼上座。及余一切譬喻部师。咸作是说。虚空界者不离虚空。然彼虚空体非实有。故虚空界体亦非实　此有虚言而无实义。虚空实有后当广明　今因空界。且略成立离虚空界实有虚空。故世尊言。虚空无色．无见．无对。当何所依。然藉光明虚空显了此经意说虚空无为。虽无所依而有所作。谓能容受一切光明。以果显因有实体相。虚空无者应无光明。既有光明眼识所取是色差别。故有虚空以能容受光明等故。实有虚空理极成立。由此所说契经文句。显二。分明各别实有　又于色界得离染时。亦说断此虚空界故。如世尊说。离色染时。心于五界解脱离染唯除识界。不应说断虚空无为。诸漏于中曾未转故(已上论文)　然空界色。理实通其光．影．明．闇。光与明类。闇与影类。于二类中各举其一。义亦兼余。故正理云。传说。窍隙。即是光．闇。谓窗牗等光．闇窍隙

论。应知此体不离昼夜者。昼以明为体。夜以闇为体。此空界色以明．闇为体。昼．夜为位

论。即此说名邻阿伽色。述本论空界色异名也

论。传说阿伽至邻阿伽色。述婆沙异释。此第一云。阿伽是极碍也

论。有说阿伽至邻阿伽色。第二释也。此阿伽名为无碍。梵语阿伽通其二义。各据一释

论。诸有漏识名为识界。前出空界体。此出识界体。唯取有漏不取无漏

论。云何不说至为识界耶。问也

论。由许六界至则不如是答也　由许六界。是诸有情生所依故。又恒持生。诸无漏法则不如是　故正理云。由无漏法。于有情生。断．害．坏等差别转故非生所依。如是六界。于有情生。生．养．长因差别转故是生所依。生因谓识界续生种故。养因谓大种生依止故。长因谓空界容受生故。尊者世友。作如是言。界是施设有情因故。非无漏法。如契经说。六界为缘入母胎故

又婆沙七十五云。若法能长养诸有。摄益诸有。任持诸有者。立六界中。无漏意识。能损减诸有散坏诸有破灭诸有。是故不立在六界中　广如彼释　问三无心位阙六识界。四无色中后阙前五。如何得说识等六界恒持生也。答此总说诸界。从续生位至命终心。随其所有皆能持生。无有现起不持生者。及无一有情总无六界而得有生。非如无漏法现起在身。而不持。总无无漏而其生亦有。不欲说一切有情恒具六界。故作是说。所以论云。由许六界是诸有情生所依故。如是诸界从续生心至命终心。恒持生故。诸无漏法则不如是

论。彼六界中至七心界摄。相摄可知

论。彼经余界至十八界摄。类说余界皆此十八界摄　略依法蕴足论第十．第十一多界品。出六十二界体。摄入十八界中者。法蕴颂云。界有六十二。十八界为初。三六．一四种。六三。后二二　十八界谓六根．六境．六识。如自名摄　言三六者。谓三种六　第一六。谓地．水．火．风．空．识界。前四界触界摄。空界以光．影．明．闇为体。色界摄。识界以有漏识为体。七心界摄　第二六。谓欲．恚．害．无欲．无恚．无害界。欲以欲贪为性恚以嗔为性。害以害为性。无欲以无贪为性。无恚以无嗔为性。无害以不害为性。此六是心所法。皆是法界摄　第三六．谓乐．苦．喜．忧．舍．无明界。前五界以受为性。后一以痴为性。是心所法故。皆法界摄　一四种。谓受想．行．识界．受．想．行法界摄。识界七心界摄　六三者。第一三。谓欲．色．无色界。欲界十八界摄。色界十四界摄。除香．味二。及鼻．舌识。无色界意．法．意识界摄　第二三界。谓色．无色．灭界。色界谓欲．色界。以有色故总名色界。十八界摄。无色界后三界摄。灭界以择灭．非择灭为性。法界摄　第三三界　谓过去。未来。现在界。皆以五蕴为性。十八界摄　第四三界。谓劣．中．妙界。劣界以不善．有覆无记法为性。七心界．色．声．法界摄。中界以有漏善．及无覆无记法为性。十八界摄。妙界以无漏善法为性。意．法．意识界摄　第五三界。谓善．不善．无记界。善界以一切善法为性。不善界以诸不善法为性。此二七心界．色．声．法界摄。无记界以一切无记法为性。十八界摄　第六三界。谓学．无学．非学非无学界。学界以学无漏五蕴为性。无学界以无学无漏五蕴为性。此二意．法．意识界摄。非学非无学界。以有漏五蕴．及三无为为性。十八界摄　后二二者。第一二界。谓有漏．无漏界。有漏界以有漏五蕴为性。十八界摄。无漏界谓无漏五蕴。及三无为为性意．法．意识界摄　第二二界。谓有为．无为界。有为界以五蕴为性。十八界摄。无为界以三无为为性。法界摄　阿含经中亦列六十二界名。名多界经

俱舍论疏卷第一(之余)保延三年润九月六日于南新房奉点了　　加久寿(交了)俱舍论疏卷第二

        沙门法宝撰

    分别界品第一之二

论。复次至几无记。此下大文第二有一十九行颂。义门分别十八界也。正理论云。界中具显根．境．识故。诸门义类易可了知故。今且约十八界辨。由斯蕴．处义类已成　此一行颂三门分别。先问。次颂答。此文问也

颂中上句有见。第二句有对。后二句三性　如文可解

论曰至说余无见。长行释。颂三门则为三段。此第一释有见也　婆沙．正理皆有二释。正理第四云。云何说此名有见耶。由二义故。一者。此色定与见俱故名有见。由色与眼俱时起故。如有伴侣。二者。此色可有示现故名有见。可示在此在彼别故。如有所缘。有说。此色于镜等中有像可现故名有见可示如彼此亦尔故。不可说声有谷向等应成有见。不俱生故　婆沙同也　此论但取第二。以可示现此．彼差别　由此义准余无见者。除色余十七不可示现彼．此差别名无见也

如正理。即无上三义名无见也。此论略故唯一释也

论。如是已说至所缘异故。第二释有对也。先结引标章。后依章牒释。此文初也

论。障碍有对至或二相碍。第二释也。释中有八。此文第一释障碍有对也。五根。五境。自于他处被碍不生。是障碍有对义　如手至或二相碍。指事释也。准其手．石。余一切十色法。亦复如是。如瓦．木等

论。境界有对至于色等境。第二释境界有对也。文中有二。一示体。二引证结成。此文初也　十二界者。谓六根．六识　法界一分诸有境法者。是心所法　于色等境者。谓六根．六识等。于色等境之中有功能故。名为境界。即于此有碍名为有对

论。故施设论至除前相。第二引证也　施设论者。是六足论中一论也。大迦多衍尼子造也　四句可知　此碍者。是见色义。碍是对之别名。即是于所见色名之有对　毕舍遮。唐言食血肉鬼。旧名毗舍阇鬼　室兽摩罗。是傍生类。形如壁宫。小者长二丈。大者乃至长一百尺

此等名为境界有对者。结也

论。所缘有对至于自所缘。第三释所缘有对也　心．心所法。于自所缘和会被碍。名所缘有对

论。境界所缘复有何别。第四辨异也。一问。二答。此文问也

论。若于彼法至名为所缘。答也

若于彼法此有功能者。正理论云。如人于彼有胜功能。便说彼为我之境界

释曰。有境之法于自境上。有见．闻等游履功能名为境界　心．心所法。执境而起名为所缘　即心．心法二差别者。执境而起心．心所同名为所缘。越彼彼境或余境中。此不转故名为有对　取像．印持功能差别。心．心法异名为境界。越彼于余境此不转故名为有对。此谓差别　有人有四解　一云。境界有对此约有能非要起用。如彼同分眼名有对。所缘有对执所缘境方起至现。谓起彼取果用有缘即起无缘不起皆名有对　第二解。碍取境用名境界有对。碍取果用名所缘有对　第三解。碍体义边名所缘有对。碍用义边名境界有对　第四解碍取境用名境界有对。碍缘境用名所缘有对　详此四解并非论意

论。云何眼等至说名有碍。第五释有对名也。先问。后答。此文问也

论越彼于余此不转故。答也。答有二。此前答也　谓明若是境界。若是所缘。色等之中若于此名为有对。即碍眼等．心等于余不起。是有对义

论。或复碍者至和会转故。第二释也。此是能缘．所缘。有境．与境。和会起时名为有对。并非是碍体．碍取果等

论应知此中至说余无对第六会颂文。明无上有对名无对也

论。若法境界有对至是第四句。第七句数分别也　文中有二。一境界对障碍四句。二境界对所缘顺后句此第一也　第一句是境界有对非障碍。第二句是障碍非境界。第三俱句。第四俱非。并可解

论。若法境界有对至眼等五根第二顺后句　以宽问狭顺后句答。若是所缘有对定是境有对故。所缘障碍体不相关。所以不合作句

论。此中大德至此是所许。第八述经部计也　鸠摩罗多。此云豪童。是经部祖师。于经部中造喻鬘论．痴鬘论等。中有此颂。明有对。与有部不同　此处心欲生者。谓心于青色等上生　他碍令不起者。谓被余障。心不得于青色上起　应知是有对者。结　无对此相违翻上也　有部计。即于青上生名有对也　此是所许者。经主印许经部义也

论。如是已说至故名无记。第三三性分别。文中有二。一释八界。二释十界。此文初也　谓十色界中。除色．声二界余八．不可记为善．不善。故名无记。释无记有两说。此第一也

论又说至应唯无记。叙异说破如文可解

论。其余十界至余名无记。第二释十界也　文中三段。一释七心界。二释法界。三释色．声二界。此文初也　七心界与无贪等善相应名善。贪等三不善根相应名不善。非二相应名无记也

论。法界若是至余名无记。第二释法界也

若是无贪等。是自性善　想．受等与自性善相应名相应善　无表色。法上四相。并得。是二善等起。亦名为善　择灭无为。是胜义善故亦名为善　即法界中。具自性．相应．等起．胜义四种善也。此四种善等。后当广释

论。色界声界至余是无记。第三释色．声。此二之中。唯有等起善．不善也

论。已说善等至无色界系。第二一行颂明三界系。文有三。先结引。次颂。后释。此文初也　颂中初句明欲界。次两句色界。后一句无色界

论曰至具足十八第二长行释也　释三界即为三段。此第一释欲界系也　系谓系属。即被缚义。将辨法多少先释系义　欲界系法被欲界贪等系缚名欲界系　即鼻．舌．香．味四界全。余十四界一分。是欲界系。由此欲界具十八

论。色界所系至无所缘故。第二释色界也　文中有二。一辨法多少。二问答分别。此文初也　无段食故无香．味境。以无境故无鼻．舌识

论。若尔至段食性故。第二问答分别也。香．味是段食性。上界无段食故无香．味境。触界亦段食性色界应无

论。彼所有触非段食性。答也。色界有触非是段食

论。若尔香．味类亦应然难也　触界段食性。上界有触非段食。香．味段食性。上界有香．味非段食性

论。香．味离食至故触非无答　香．味离食更无有用。上无段食香．味亦无。触离段食有用。别有能持诸根．及衣服等用。故于色界虽无段食有触界也

论。有余师。说至故在彼无。迷异说也　住此者谓住欲界　依彼静虑等至见色闻声轻安俱起者。谓身在欲界。得天眼．耳通见色闻声。入定之时有轻安俱起。殊胜触境摄益于身。因中三事俱故。果处亦相随逐。香．味不尔。故在彼无

论。若尔至彼无用故。难也　在彼无段食。香．味二境无用故无在彼。无二境鼻．舌无用。在彼应无

论。不尔至及庄严身。答也　言无用者不尔。舌起言说。鼻庄严身。是有用故彼皆有也

论。若为严身至何用二根。难也　二根依处是色触二境若为起言说。及庄严身。但须色．触二境即得言说．及庄严身。何用二根

论。如无男根至依处亦无。答也　由有二根有二依处。若无二根依处亦无。取男根为例

论。于彼可无至离根应有。难也　男根依处以无用故离根非有。鼻．舌根依处为有用。故离根应有

论。有虽无用至定当死者。答也　根之有无非定由有用无用亦生。如处六处胞胎。定当死者。此眼等根虽是无用。亦有根生。鼻．舌亦尔

论。有虽无用至得有根起。征起因也　既无境爱何因得起

论。于根有爱发殊胜业。答因也　于此鼻．舌二根起爱。发殊胜思业。为此二因也

论。若离境爱至男根亦生。难也。难中有二。一难本释。二难转释。此文初也

凡起根爱为有境贪。若离境贪根贪定无。既离境贪即无根爱。既无根爱鼻．舌无因。即应非有。若谓虽离境贪得有根爱有鼻．舌根。男根亦应如鼻．舌有

论。若谓不生至鼻舌应无。释转救也　若谓鼻．舌为严身故有。男根以丑陋故无者。阴藏隐密。是善业招。何容丑陋　又诸根生已下。第二难也。若诸根生。非由有用．无用丑陋．端严。有因即生。何论丑陋。鼻．舌．男根俱离境贪。理合齐无根爱。男根非有鼻．舌应无

论。若尔至不减诸根。又引经难也　上界不减诸根。如何无其鼻．舌

论。随彼诸根至男根应有。先释彼反难也。契经所说不减诸根。随彼地诸根多少皆悉具有无减根者。如是释经何所相违。若许随有诸根不减。即令如于欲界具有根者。不减诸根。若然者。于彼上界男根应有

论。如是说者至男根非有。论主评也。以六根爱依内身生。非依境界而得现起者。即缘六根爱。即有缘自身起。不缘境生。由有因故有鼻．舌根。其男根体即是身根一分。能触淫境名为男根。此之爱生必因境爱。非如鼻．舌依内根处总起身爱。由此上界有内身爱鼻．舌非无。无淫境爱男根非有　余文可解

论。无色界系至无色界系。第三释无色也。无色界中唯有后三。要离色．欲方生彼故。色者即是五根．五境。离色欲故彼无根境。虽不离心欲。以无根．境。五识亦无。由此唯有后三界也。即是意．意识．法界三也

论。已说界系至几无漏。第三半颂明漏．无漏也。先问。颂答。如文可解

论曰至唯名有漏释也。意界．意识唯有二类。道谛摄者是无漏。漏不增故。余唯有漏。漏随增故

法界。有为无漏道谛所摄。无为无漏谓三无为。择灭无为漏缘不增故是无漏。虚空．非择灭二。漏不缘故名为无漏。非二因果故染不缘也。余名有漏。漏随增故。余十五界唯名有漏。漏随增故。与大乘．诸部不同也

论。如是已说至无寻无伺。第四半颂释有寻．有伺等也。结引颂答　如文可解

论曰至故说唯言。释也。文中有三。一唯有寻伺。二有无不定。三唯无寻伺。此文初也　十八界中五识唯有寻有伺。分界名也　由与寻伺恒共相应。释唯有寻．伺所以也　以行相粗外门转者。释恒共寻．伺相应所以也　正理论云。经主释言以行相粗外门转故。此因非理。现见。意识内门转时亦常与彼共相应故应作是释。五识唯于寻．伺所随地中有故。非于欲界．初静虑中心．心所法除寻与伺。而有不与寻．伺相应。何用外门为因简别　俱舍释救之。一行相粗。是通因。二外门转。是别因。五识具二内。门意识虽无外门转。而有行相粗故。有寻有伺。上地外门意识。虽有外门转。而无行相粗故。无寻无伺　详曰。有无寻．伺即既但由行相何假外门．内门。外门无寻．伺内门有寻．伺故。故知。外门非是因也　今详。以五识唯行相粗故。恒与寻．伺相应唯外门转　显义决定故说唯言者。显五识唯寻．伺相应所以。故不至上地

论。后三至皆通三品。第二释三界不定也。先标三界皆通三品。后释不同。此文标也

论。意界意识界至无寻无伺。释　此三界中法有四类。一除寻．及伺余相应法　二非相应法．静虑中间伺．　三寻　四欲界初定伺　此文初也　就前文中复有三节即一有寻有伺。二无寻唯伺。三无寻无伺。谓此三界除寻．及伺。若在欲界．初静虑中。有寻有伺。静虑中间无寻有伺。第二静虑已上。乃至有顶。无寻无伺

论。法界所摄至伺亦如是。第二明非相应法。及静虑中间伺。俱是无寻无伺。此中言有寻有伺者。是相应有非俱有有。由此四相及随相不名有寻伺。中间伺无第二伺故。及地法无寻故。所以伺是无寻无伺

论。寻一切时至但伺相应故。第三明寻也。有寻之处必有伺故。寻唯有伺。无第二寻故不名有寻。此意说。伺聚起时无第二伺故不相应。受等亦尔。虽有二三受。同聚起时无第二受等故不相应。正理不应以二受为例。应录正理于前

论。伺在欲界至但寻相应故。第四释伺也　伺在中间禅无寻无伺。在欲界初禅有寻无伺。余准寻释　此中总有四句。一有寻。有伺。二无寻唯伺。三无寻无伺。四无伺唯寻。就地作法故与余处四句次第不同。十八界中有五识一句。唯有寻有伺　意界．意识界三句。有寻有伺．无寻唯伺．无寻无伺。此由历三地也　法界通四句。除寻．及伺余相应法．历三地有三句。谓有寻有伺．无寻唯伺．无寻无伺　其寻唯有一句。谓有伺无寻　伺有两句。谓有寻无伺．无寻无伺　余十界唯一句无寻无伺

论。由此故言至谓即是伺。结也。已上句数有寻有伺地法有四品。四品者。除寻．伺余相应法名有寻有伺。寻名无寻唯伺。伺是唯寻无伺．无寻无伺。余十色界．及不相应法．无表色三无为。皆是无寻无伺

论。余十色界至不相应故。第三释十界。无寻无伺也

论。若五识身至无分别耶。第五一行颂因论生论明三分别。先问．颂答。可知　论曰至随念分别。长行释也。文中有三。一标三分别。二正释难。三牒分别名释。此文初也　可解

论。由五识身至名为无足。第二正通难也　分别有三。五识唯一故名无分别。如马有四足唯有一足亦名无足

论。自性分别至随念分别。第三牒名释也　寻是自性分别。五识恒有。正理论云。夫分别者推求行相故。说寻为自性分别。简择．明记片似顺寻。故分别名亦通慧．念。由此三行差别摄持。皆令于境明了转异。于已了境遮简行生。故分别名不通于想。于未了境不能印持。故分别名不通胜解

意识相应散慧。是计度分别。定中无计度故。若定．若散念名随念分别。念于定．散皆能记持故

论。如是已说有寻伺等至几无执受。第六一行颂明有缘．无缘。执受．非执受二门也。结引颂答。如文可解

论曰至义准成故。释也。文中有二。一释有所缘。二释有执受。此文初也　六识意界诸心所法名有所缘。指法体也　能取境故。释所以也　以心．心所能取所缘之境名有所缘。正理论云。如人有子。所缘．所行．及与境界。名义差别　余十色界及法界摄不相应法名无所缘指法体也。不相应法亦摄无表色．及三无为。俱是不相应。以不能取境故　义准成故。释所以也　正理论云。五识身决定不用和合为境。然必有境故以实法为境义成。若五识身。了胜义境。何缘五识不断结耶。了自相故。外门转故。无等引故。无分别故。一堕境故。所缘少故。虽了胜义而不断结

论。如是已说至皆无执受。第二释执受．无执受也。文中有三。一明唯无执受界。二通二界。三执受义。此文初也　谓十八界中。七心界．法界声界。此九界唯无执受。乘前有所缘中七心界．法界故。别释七心界．及法界名为前八。声非有所缘法故言及声

论。所余九界至无执受故。第二释通二界也。文中有二。先标．次释。此即标也

论。眼等至名无执受。此释也。释中有二。一释五根。二释色等四境。此释五根也　此唯有二。住现在名有执受。过．未名无执受

论。色．香．味．触至名无执受。第二释色等四境也。此有三类。过。未一向无执受。现在与五根合名执受。不与根合名无执受

论。如在身内至而无执受。指事释也　如文可解　准上释五根．四境。住现在世不离根名有执受。故知。三无心位。住现在五根．不离根四境。亦有执受。是心．心所法摄为依处故。余缘阙故识虽不生．己身摄故

论。有执受者此言何义至名无执受。第三释执受义也　心心所法共所执持摄为依处名有执受者。释有执受义也　损益展转更相随故者。五根．四境不相离故。损．益展转更相随也　即诸世间说有觉触众缘所触觉苦乐者。指事释也　正理论云。有执受法略有二种。一者有爱及有身见执为己有。名有执受。二者为因能生苦．乐。名有执受　此当第二

论。如是已说有执受等至几非积集。第七一行颂明大造．积集等二门也。结引颂答。如文可解

论曰至俱非二种。释也。文中有二。一释大造等。二释积集等　就释大造等中。有二。一释十八界中有是大造等。二叙异说。此文初也　触中有二。七触是所造。四大是能造。五根．四境．及法界无表唯所造。余俱非二

论。尊者觉天至唯大种性。第二叙异说也。先叙。后破。此文叙也

论。彼说不然至理定不然。破也。引二经破。此第一引经破也　彼说不然。总非也　契经唯说坚等四相为大种故者。经唯说坚相为地种。湿相为水种。暖相为火种。动相为风种。非说滑等青等相为地等种故。故知滑等相非地等种　此四大种唯触摄故者。坚等四相唯是触处。故知余处非四大种　非坚湿等眼等所取者。色等是眼等所取。故知非大种　非色声等身根所觉者。故知色等非是四大　彼说理定不然者。结也

论。又契经说至无见有对。第二引经破也。文中有四。一引经文。二释经意。三外难。四通难。此文第一也　经中说五根．四境皆唯所造。触界说有大种．造色也。证知四大种唯是能造非色等也

论。如是经中至皆非大种。第二释经意也。如文可解

论。若尔至乃至广说。第三外引经难也　经言眼肉团中。若内坚性坚类等。故知。眼等是四大也

论。彼说至无相违过。第四通难也。文中有二。一通所引经。二会入胎经。此文初也　彼说眼根肉团中有坚性等。非谓坚等即是眼根。无相违失

论。入胎经中至六触处故。会入胎经也　彼经说六界者。谓四大．空．识。为成士夫本事。士夫非唯尔许。亦更有六境．及心所故。所以得知。彼经亦说色等六触处故

论。又诸心所至依止心故。反难也　若以经说四大即无色等。经说识界心所亦应非有。亦不应执心所即心。以契经言想．受等心所法依止心故。若受．想等即是心者。何故经云心所法依止心也

论。又经亦说有贪心等故。又引证也。既言有贪。不可心即是贪

论。由此如前至差别义成。结也

论如是已说至非极微故。大文第二释积集等也。如文可解

论。如是已说至几所称。第七一行颂分别能斫．所斫等三门。结引颂答。如文可解

论曰至此法名斫。释也。文中有三。一释能斫．所斫。二合释所烧．能称。三合释能烧．所称此文初也。文有二段一明能斫．所斫。二明俱非。此文初也　谓外四界。除声。合成斧薪。是能斫．所斫。何法名斫。由斧隔薪令成二分各别续生。名为能斫

论。身等色根至如珠宝光。释五根俱非也　离身支节无根故　不成二分非所斫也。如珠宝等光故非能斫

论。如能斫至不相续故。第二合释所烧．能称也。外四界是所烧．能称。五根．及声俱非也

论。能烧所称至所称唯重。第四合释能烧．所称也　或即四界。或火大能烧　重触所称也

论。如是已说至几一刹那。第十四明五类门。文中有三。结引。二颂答。三释颂。此文初也

颂曰至刹那唯后三。此颂答也

论曰至无别性故。此释颂也　言。内五者。谓眼等五根。有异熟生．及所长养。遮等流性。是故不说。无别性故

论。异熟因所生至故作是说。释异熟生。文中有四。此第一释　异熟因所生者。因名异熟。果名异熟生者。属主释也。异熟因所生故名异熟生。略去因所二字名异熟生。喻意可解。此但释果名异熟生所以。不说因名异熟因所以

论。或所造业至名异熟生。第二释也。此释因名异熟。持业释也。异熟即因名异熟因。果名异熟生者。属主释也

论。彼所得果至故名异熟。第三释也。此即果是无记。因是善．恶。与因别类名之为异。复是所熟名为异熟。异熟即生名异熟生。持业释也

论。或于因上至昔所造业。第四有财释也。因有异熟果故名异熟因。果从彼异熟因生名异熟生。属主释也　正理有四解。三解同此论无此论第三。与因别类而是所熟释也。加一解云。离因而熟故名异熟。异熟体生名异熟生　释云。所以离因而熟等释异熟生名。离因。谓因已灭经于多时方有异熟。此即熟名目果。以论云离因而熟故名异熟。体生名异熟生。持业释也　泰法师云。其异熟眼。从异熟因所生名异熟生。如牛所驾车名牛车。略去因所中言故。但言异熟生。此异熟因言是总。下三义是别　二或所造业。至得果时变异有力成熟。异未熟时故名异熟。果从彼异熟生从因为名。名异熟生　三或所得果是无记。因是善恶。果与因别类。而是所熟故。果名异熟。因从果名名异熟因。果从异熟生名异熟生　四或于因上假立果名故因名异熟。如于果上假立因名。第三因从果名说因名异熟。第四因上假立果名。说因名异熟。前是相从得名。后是假立故有异也　今详。相从。假立俱是多财释。未见有异。又总．别不同。总合在最初。或居最后。因何正理为第二释　有人．解第一云。言异熟者　异在因。熟在果　或异在果。熟在因　或异通因．果熟在果。或在因　或熟通因．果。异或在因。或在果　或异熟。在因　或异熟。在果　或异熟通因．及果。如此繁杂未成释义

论。饮食资助至防援内城。释长养也。依此论有三。一饮食。二睡眠。三等持。依杂心加梵行。此论不许　破云。此唯无损。非别有盖　犹如外郭防援内城者。异熟必有长养　自有长养而无异熟。如阿那律天眼。其阿那律肉眼先失。准正理云。有所长养离异熟生。如修所得天眼．天耳。准此身在欲界修得天眼．耳等。皆是唯长养也。无同地异熟故。长小令大。养疲令肥名为长养　又释因养而长。故名长养。养之长故依士释也　问外无情物。何故不说有长养耶。如谷麦等　答长养对异熟说。内有异熟说有长养。外无异熟不说长养。长养力然防异熟故　问若有异熟即说长养。心．心所等亦有异熟。因何不说有长养耶　答色法可说长疲令肥。心法无形。如何长养就别义说亦有长养

论声有等流至随欲转故。释声唯通二类。饮食等长养生故有长养。离长养有等流故有别等流。异熟色法一起相续。声随欲生故非异熟。是有为故非实。从同类因生故非刹那

论。若尔不应至梵音声相。外难　既离粗恶语感得梵音声。如何非异熟也

论。有说声属至缘击发声。第一释也　虽由离粗恶语感得梵音声。而声非异熟。属第三传故

论有说声属至此乃生声。第二释也

论。若尔身受至便违正理。有人云。论主破初师者　谬也。正理云。何缘声界非异熟生。数数间断复还生故。异熟生色无如是事。非随欲乐异熟果生。声随欲生故非异熟　岂不如彼施设论言善修远离粗恶语故感得大士梵音声相　虽由业感而非异熟。以声起在第三传故。谓从彼业。生诸大种。从诸大种缘击发声　若尔。身受因业所生大种发故应非异熟　此难不然。非诸身受皆因大种。及因业生大种所发。亦非一切皆是异熟　然诸身受亦因非业所生大种。及非大种而得生故。谓身受起要假身．解．身识等缘。由此亦缘外大种起。非要待业所感大生。于理无违。故通异熟　若执声界是异熟生。如是声界唯因大种。唯因异熟大种而生。不离如前所说过失　若说声界非异熟生。如是声界唯因大种通因异熟．及非异熟大种而起。于理无违。亦无如前所说过失　故应如是分别声界　非诸身受。唯内大种是异熟者。非唯异熟大种为因。又不同彼有违理失。是故所例理极不齐　今详正理论意。异熟心等定有依．缘方得生起。既缘非异熟大种得起。异熟身受依异熟者因何不复是异熟耶。若缘异熟亦不得起。即应总无异熟身受。既许有者。岂不依．缘生于身受　有余师说。声非异熟如何异熟大种所生。故应许声属第四传。或第五传故。非异熟。谓从业生异熟大种。从此传生长养大种。此复传生等流大种。长养大种发长养声。等流大种发等流声　此说非理。岂不如从无记大种发善．恶声。从有执受发无执受。从身境界发耳境界。如是若从异熟大种发非异熟有何相违。是故。彼说定为非理(已上正理)有人作俱舍师破云。汝若言身受从大种．非大种生故。通异熟。声唯大种生。不通异熟者。色亦唯从大种生。应不通异熟　汝若言身受从异熟．长养．等流大种生。通异熟者。汝亦许声从此三生。应通异熟

汝若言身受从异熟大种生者。亦非一切皆是异熟有通善．恶者。我亦非言一切身受从异熟大种生者。皆是异熟。亦通善恶。今此中破且据身受是异熟者。从业所生大种生者为难　汝若言声属第三传故非异熟者。此第三传非为定证。为如异熟身受。属第三传故。声是异熟。为如善．恶身受。属第三传故。声非异熟。我以不定出汝过失汝言身受不定故通异熟。岂不徒言故声非属第三传也。初师既破后师还立　详其此破未得其意。又正理论救第三传云。岂不如从无记大种发善．恶声。从有执受发无执受。从身境界发耳境界。如是若从异熟大种发非异熟。有何相违　若作俱舍师破。大种造色理实无定。此异熟大种所发之声。既非异熟为是何等。若是长养。理应用彼长养大造。若是等流。理应用彼等流大造。有何所以异熟大造详其释意未为尽理。谁言异熟大种造长养声作此破耶　又详论意。正理破后师。俱舍破两师。正理存前师故于前师后救。俱舍破两师故于第二说后破也　及身受之难正破前师亦兼后师。欲存声通异熟故。然正理论意异熟．长养．等流大种皆能发声。非唯异熟。此是击发生声非是造义　诸德。多将此论存后师释。及击发生以为造者。并不得论意。若谓后师为正．因何异熟大种相击不发于声。唯等流大种击发生声。此即违婆沙一百二十七云。评曰。总说此声一切身支大种所造　遍身大种造者。对喉及脐边大种说。遍身大种非是以造色等遍身内大种造也。即是遍身更有大种造声。若此以造色等大种造声。即是一因造多色过　如婆沙说。乃至现见。此等举身。掉动故　准论文。既举身掉动。因何异熟．长养不掉动耶。若亦掉动因何相击不生声耶。要须传生等流大种。又婆沙九十云。问声界云何恒时成就。有作是说。大种合．离必生声界。有情若在欲．色界中。大种恒有故常发声　评曰。彼不应作是说。若四大种必恒生声。此所生声何大种造。若即此造。应多有对色一四大种生。若说余造。余四大种复必生声。如是展转有无穷过。应作是说。生欲．色界有情身中。多四大种在一身内。有相击者便发生声。不相击者即无声起。虽一身中必有声界。非诸身分皆遍发声(已上论文)　准此因何异熟．长养无相击时。要须传生等流大种。又证缘击发声非是造义。故知第二师义违婆沙正义。由此正理论破而不立。第一师义不违婆沙。论主意不许故两师同破。许声是异熟生故　又诸德多说。声属第三传。证异熟大种造长养．等流声　此亦非理。若以造义名为第三者。造余异熟色等。亦是从业生大种。大种造色等亦是第三。应非异熟。又若异熟大种。能造声者。此造声大种。若如余异熟色相续在身。即声无而有大种。即违婆沙一百三十二云若成就现在大种彼现在所造色耶。答如是　设成就现在所造色彼现在大种耶。答如是。以非现在大种无果故(已上论文)　若声无而有大种。此即大种无其果也。若此异熟大种随声有无。此即如声间断应非异熟　有人引正理第二十。成就造色不成大种。成就大种不成造色。证有一类异熟四大在身而不造色　谬也。此翻证无有造声异熟大种在身。而无所造声也。彼文引造无表色大种作句。不引此类大种作句数故　问若成就造无表业大种。而不成就无表色者。岂非现在大种无果耶。答此据无对造色说。不据有对造色说。若不尔者。即违现在大种必有果也。造色必有因。四大必有果。同世者。据有对造色说　准上道理一切声皆无异熟大种造也　长养大种造等流色。定共戒定长养大造故。长养四大造长养声。等流四大造等流声。无文证二互相造故。一切业声皆是等流。等流大造非余造故

论。八无碍至非所长养。此释八有等流异熟生　如文可解　酬先因者是异熟性。余是等流　诸无碍法无积集故非所长养者。正理论云。岂不此中亦有长养。谓先因力引后果生。亦令功能转明盛故。契经亦言信无色法。增长广大。应有长养　虽有此言而非长养。即说等流增长广大。若先因力引后果生。令其功能转明盛者。此亦即依等流性说。同类．遍行因所生故。诸有碍法。极微所成。同时积集可名长养。诸无碍法非极微故。无积集义不名长养

论。余谓余四至有等流性。此释色．香．味．触四界也。色有情数者。有异熟生．及所长养。三性业俱唯有等流性。香．味．触三有情数者。有异熟．长养。无记业俱者是等流性。一切外五境皆是等流

论。实唯法者至独名有实。如文可解

论。意法意识至名为法界。此释刹那唯后三也　此说究竟非等流者。自余无漏。苦法智忍未现前时无同类因。苦法智忍若现在前即有同类因。唯苦法智忍。于一切时无同类因。故名究竟非等流者　正理论云。谓初无漏苦法忍品。非等流故名一刹那。此说正现行亦非等流者。余有为法无非等流。唯初无漏五蕴刹那。无同类因而得生起。余有为法无如是事。等无间缘势力强故。前因虽阙而此得生。等无间缘势力强者。与初圣道品类同故。无量善法所长养故。与初圣道性相等故。为此。广修诸加行故　问从同类因生名为等流者。利根圣人。钝无漏道。毕竟无同类因。五类之中是何法摄。若谓等流无同类因。若谓刹那非初无漏。岂非五类摄法不尽　答五类摄法尽。所以得知。故此论云。谓初无漏苦法忍品。非等流故名为刹那。此说究竟非等流者。余有为法无非等流。故知。除初无漏余有为法皆等流摄。利根圣人钝无漏道。既是余有为法摄。明知是等流。何者名为刹那。答唯取现起一刹那法名曰刹那。自余皆非以不定故。故正理云。此说正现行亦非等流者。余有为法无非等流　问利根圣人钝无漏道。亦是究竟无同类因。如何得说是等流性。答未练根时皆容起故。容有因故非刹那法　问在凡位中岂无唯有利根性者。答一切众生。法尔身中具六种性。遇缘不同成利．钝性。未遇缘前利．钝不定。非是法尔。何理相违

论。如是已说异熟生等。下半颂。第十五明成就门　今应略述得与成就二名通别。准婆沙一百六十二云。得唯在初。成就通初．后　准此论意。先不成就。及得已舍后获此法初念之得。名通二种。名得亦名成就。后念之得唯名成就。不名得也　又正理论第十二云。岂不尽智于成佛时亦不名得。况灭尽定。以诸菩萨任金刚喻三摩地时。名得尽智。得体生时名为得故　婆沙得．舍文中大意亦同。准此论意。先不成就。及得已舍。后获此法。不简所得之法生与不生。但初得之得。至生相时名之为得。若至现在即名成就。故知。第一念得有其二名。名得亦名成就。后念之得但名成就。婆沙以初念得有其二名。后念之得唯有一名。故言得唯在初成就通其初．后。正理辨得时故。说唯得至生相。此论辨得门中。云先不成就今得．成就者。即是说初念得。于生相时名之为得。至现在时名为成就。合二义说故。言今得成就　古诸师云。成通新．旧。得据新论。不成通新．旧。舍据新论者。此同婆沙得唯在初。成通初．后。舍时即名不成得时即名成者。应改一字余义无失。应云舍体即名不成。得体即名成就。虽时不同其体一故。若就用明。得时非是成就时。成就时非得时。生时现在时不同故　有人云。问得与成就何别。舍与不成就何别。解云。若法尔时创至生相尔时名得。若流至现方名成就。得时不名成就。成就时不名得。故正理第十二云。岂不乃至。得体生时名为得。故正理既言得体生时名得。故知。法至生时名得．流至现在方名成就　若准此释不得论意。论既自云得体生时名之为得。因何妄谓法至生时。若谓要法至生相时方名得者。三类智边得世俗智。此法岂是至生相耶。住世第一法时。于无漏根非舍而得。非灭而起。尔时所得诸无漏根。此时皆悉说能起耶。诸不起者皆不名得耶。如何唯说法至生时名之为得。又得时。虽实不得名成就。取共当名亦得名成就。此论于得门中。云或有眼界先不成就今得．成就。非眼识。谓生欲界渐得眼根。故知。即于得时取其当名亦得名为成就眼也。舍．不成就准上以释。此上所辨皆是别义　若据通名自有两类。若就体以说。一切得皆亦得名成就。一切成就皆亦名得。若就时论。成就时亦名得。得时不名成就。以即前流至现在故。若得正在生相时。但名得不名成就。不可住世第一时成圣法故。又若然者。即有一时亦圣亦凡过也。应更思之　问准下文。二通变化有三世得。何故此中。生上三禅中。眼识不现在前即不成就。答泰法师引三藏释云。二通初禅系。依初禅地发自地通。三世成就。如善习自地威仪．工巧有三世得。下文言二通三世得者。据初禅说。此中据身生上地起下地二通故。唯有法俱得。如泛借识说　问生上三定起下眼耳二通。是何无记　解言。杂心论主达磨多罗造。对法藏论中说。天眼．耳通．是威仪无记。工巧唯欲不通上界。异熟非异地起。变化唯意。既非余三。明知二通定是威仪　有人破云。此解不然。违理．教故。如下论云。色界威仪心。二十心中从五心生。谓自界五除通果心者　此不成证。二十心中说威仪．工巧．通果唯是意识。威仪．工巧加行亦通四识．五识。然明相生不明加行。由彼不是正缘威仪．工巧心故。如说七业道色为体性。此七加行亦通非色。明七业道不辨非色。此亦如是。此四识虽是加行。然辨相生不取加行。然婆沙说四识．五识有威仪．工巧者。此就威仪．工巧加行中。说为威仪．工巧。如杀加行亦名杀生。其通果心唯是意识不通五识故。此论广心云。欲界无覆无记分为四心。乃至．威仪路等三无覆心。色．香．味．触为所缘境。工巧处等亦缘于声。如是三心唯是意识。既言唯是意识。故知定遮五识。婆沙亦同应检。既言工巧处亦缘于声。故知。威仪不缘声也。威仪路．工巧处加行。亦通四识．五识。故知。四识是威仪加行。五识唯是工巧加行。四识．五识不通根本。有余师说。有威仪路。及工巧处所引意识具缘十二处境。此师亦唯意识。故知。广心说威仪心相生者。说意识威仪心。杂心论师。二通为威仪心者。加行类故亦名威仪。将意识正威仪相生。难五识加行类威仪。岂相关预。然广心中工巧．威仪加行。通四识．五识。其通果心定唯意识。更无异端。因何引来将破杂心师义。必欲破斥应求异理。言异理者。杂心．既用四识为威仪加行。可说是威仪。耳识非威仪加行。如何天耳通是威仪也。非威仪加行故。又威仪意识尚不缘声。如何耳识是加行也。若言似威仪心以能通缘十二处境者　此亦不然。论文唯说在意地故。准此等理。杂心所立非为正也。应言四无记心摄心不尽。借识之类非四摄也。耳识非威仪。上地无工巧。变化唯意识故　颂第二句云独得者。初两偏句　俱得者。第三俱得句　非者。第四俱非句　等者。等成就门。长行中有二。先明得门。二明成就门也。得门中有将眼对识成四句。将眼对色成两句。若得色必得眼。自有得眼不得色故。将识对色成四句。将鼻．舌对二识成四句。将鼻．舌对香．味亦成四句。将识对香．味述可句。将身对识成四句。将身对触述可句。将触对识成四句。成就门中准释。然若成就眼定成就色。自有成就色不成就眼。余文可解

论。如是已说至几内几外。此下半颂。第十六内．外门也

论曰至色等六境。长行释中有二。初总释颂文。后别释内．外。此即初也

论。我依名内．外谓此余。自下别释内．外。于中有二。初正释内．外。后问答分别。此即初也

论。我体既无至假说心为我。后问答分别也

论。故契经说至假说为我。此引两文证心为我　如文可解

论。眼等为此至故说名外。此释成内．外也

论。若尔至非心依故。自下问答六识为内所以。此是问也

论。至意位时至皆通三世答也。答中有二。初顺答。后反释。此即初也

论。又若未来至无改易故。第二反释　文相可解　正理云。若尔何缘说心为我。恒于自境自在行故。我谓于自境常自在行。心曾无有时不行自境。故一切心皆名为我。非诸心所亦得我名。意为上首故。经说独行故。彼要依心能行境故。如诸心所虽亦调伏。而但就胜说调伏心。说我亦然。唯心非所。若法与此似我之心。为不共益彼名为内。与此相违余法名外。故诸心所无成内失。又诸心所。虽复与心一生住等。而心望心独名为内。非心所者。同异类心展转相望。为所依性皆不舍故。诸心所法异类望心。必定舍离能依性故。谓若善心。望善染污．及无记心。为所依性皆不舍离。染污无记心亦如是。若善心所。望彼染污．及无记心。舍能依性。染污无记望余亦尔。故心望心为所依性。无相简隔得名为内。心所望心为能依性。有相简隔不得内名。又诸心所望同类心。为能依性或多或少。心为所依则不如是。由此内名。在心非所　若尔大法应受内名。不尔心所朋类坏故。如异生中不堕法者　不堕法。谓不堕三恶道。虽至忍位不堕恶趣。以异生类中多堕恶趣故。经说预流名不堕恶趣　正理破我执依故说心为我云。又心少分是我执依。一切心依皆名为内。由此不应作如是释我执依心故假说心为我。又少分心贪等依故。应一切心皆成染污。又少分心寻．伺依故　一切应成有寻有伺。此既不尔。彼云何然。差别因缘不可得故

述曰。我执是我见。依有二义。一者相应。即是与身见相应心名我执依。余相应心非我执依。此即心通非我执依。二者我执所缘名我执依此即我执所依。通五取蕴非无漏蕴。即应色等四蕴亦名为我。我执依故。无漏心不名为内。非我依故。无漏之心既非我执依。不得名我所依之根。既非我依不得名内。前所引正理文就相应依。破宗说一切为我。我执所依唯一分故　正理又云。又彼何能遮心所等。我执依性。以有身见缘五取蕴为境界故　述曰。此破第二所缘名所依也。此即我执所依通异品也。非是定因。以色等四蕴亦是我执依故　有人释我执所依有三。一释是相应依。二释是境界依。如正理破。第三释云。我执有二。一者迷执。谓即我见。但缘有漏。二者取执。谓一切心。于境自在执取前境。皆名我执。二执所缘虽通诸法。心强胜故偏名依止。故于此心假说为我。此解。依止遍通诸心。此是所缘说依。非相应依及自体依。此释还同前不定过　有人又云。正理解心为我。恒于自境自在行故。若作俱舍师破。不异我前第三解也　今详前第三解与正理师。其意全别。如何是同。前第三解云一迷执。二者取执。谓一切心于境自在执取皆名我执。二执所缘虽通诸法。心强胜故偏名依止。故于此心假说为我。此即说心我执境界是依止假说为我。正理说心恒于自境自在行故名之为我。此即是自体名非是所缘。所缘．自体。义既悬别。如何是同。必欲作俱舍师救。应云。我释依汝宗婆沙。汝释违自宗义如何是正婆沙七十四。问。云何建立内．外为依于法。为依于我。答。一说唯依法立。然非一切。谓内六识身是染净法所依止处。若与六识作所依者名为内处。作所缘者名为外处。故依法立内．外处名。复次。若法是根立为内处。若法是根义立为外处。复次。若法是有境立为内处。若法是境立为外处。有说。依我立内．外处。我即是心。我执所依止故。于此心上假立我名。引颂文证。与此同。乃至又云。然内．外名非圆成实。谓于我是内者。于他名外。于我是外者。于他名内故　但依一立内．外名。非不决定　准婆沙有四释。此论即当第四。正理如何破自宗义　又世想立名。依少分立如何为难

论。已说内．外至几彼同分。下半颂第十七同分彼同分门

论曰至恒名同分。长行文中有三。一明法界唯同分。二明十七通二种。三明同分等义。此即初也　言。法同分者。牒颂文也　谓一法界唯是同分。释颂意也　言若境与识至说名同分释境同分义也　若境。简六根．六识。定为所缘。简外五境。五境虽二识缘对其五识为定所缘不对意识。法界对其意识为定所缘不对余识。故正理云。且如法界与彼意识为定所缘是不共故　准此。故知。五境是共非定所缘。然望五识为定所缘。五识于余不能缘故。由此法界已．正．当生无边意识故名同分。余十七界虽已．正．当生无边意识。不名同分。已生谓过．现。生法谓未来正生。及当生也　言。无一法界至无边意识者。释唯同分　言。由诸圣者至恒名同分者。指事释也。如文可解

论。余二者至应说自用。第二明十七界通二　余二者。牒颂文　余十七界皆有同分彼同分者。释颂意　何名同分彼同分耶者。问。十七界何者名同分。何者名彼同分　谓作自业不作自业者。引颂答　若作自业至名彼同分释颂意　此中眼界至应说自用。下指法释也

论。迦湿弥罗国至应知亦尔。下释彼同分　西方师。是揵驮国师。萨婆多师释是正义。不许有识不与根合　同分眼有三。谓已生．正生．当生。此无异说　彼同分眼二说不同。婆沙师说有四种。西方诸师五种。如文可解。已上释五根同分．彼同文

论。意彼同分唯不生法。释意根也。意同分有三。谓已．正．当生意。彼同分有一。谓不生法。识起必托于境缘境即有自用。故唯不生是彼同分。更无异说　问意能缘十七皆名为同分。十七为意缘应名为同分　答五根．五识对自境方名为同分。不约为境义。虽被意缘非同分　问五根．五识对自境虽被意缘非同分。五境既对于能缘意。若缘时名同分　答五境对自根．识名同分。不对意识名同分　问意非五自识被缘非同分。五非意自境意缘非同分　答五境用有三。谓自根．自识．及意识。他识虽缘非同分。缘五意一用。但起此用即同分。婆沙七十一云。问余十七界亦是意识所了别境。应皆同分便无彼同分。如何说有彼同分耶。答余十七界。不依意识立为同分．及彼同分。但依各别根．境相对。谓眼对色。色对眼。乃至。身对触。触对身。问若尔意界．及意识界。唯应对法界立同分．彼同分。是即缘余十七界者应非同分。答理应如是。然以意界．及意识界通能了别一切法故。依自作用立为同分。如眼等根有见等用。必不立为彼同分故

论。色界至应说自用。上明根同分．彼同分。自此下明五境同分．彼同分。于中有二。初明五境。次对根显差别。此即初。文可解

论。应知同分至故如色说。此即第二对根显差别。得同分名有二。一诸不可共用之法。若于用者名为同分。于不用者亦得说名此是同分。彼同分亦尔。二诸可共用者各于用者名为同分。于不用者不名同分。彼同分亦尔　应知同分至乃至意界亦尔者。此是初不共用　言。色即不然至相扑等色者。此是第二共受用也。正理论云。亦有色界于一切众生不名同分。如妙高山中色　言。眼无是事至建立同分及彼同分。释共．不共得名所以。言。如说色界声香．味触应知亦尔者。类释余四境言。声可如色至不应如色说者。外难。声离中知可如色说。三境合知。一取余不取。如何是共　言。虽有是理至故如色说者。通难。虽此三境正与根合不共觉等。未根合前可共受用。谓或与彼．此根合不决定故。故如色说。眼不如是不如眼说。正理论云。何缘说眼同分．及彼同分异于色耶。容多有情同见一色。无用一眼二有情观。声如色说。是共境故。香．味．触三如内界说非共境故。然诸世间依假名想。有言我等同嗅此香。同尝此味。同觉此触

准正理文。三境如眼说。此论如色说。二论各依婆沙一说意各别。此论以未来香可容生二鼻根由不定故如色说。正理论据正嗅香不可共嗅故如眼说　今详二说。此论理长。所以知然。鼻根．鼻识境界必同。一切众生鼻识既于一切香有其三定。此即香境是其共缘。识既是共。故知于根亦共。眼即不尔。唯自识望眼有其三定。他识望眼全无依义。何得同香。如何谓其三境如眼说耶。三境虽与色不全同。然是共境其义决定

论。眼等六识至如意界说。此由六识转为意故。如释意界。六识亦尔　论。云何同分至名彼同分。此第三释同分．彼同分义　言。根境识三更相交涉故名为分。正理云。分谓交涉同有此分故名同分。云何交涉。谓根．境．识更相交涉。则是展转相随顺义　言。或复分者是己作用。正理言。或复分者是己作用。更相交涉故。先说言若作自业名为同分　言。或复分者是所生触。正理论云。或复分者是所生触。依根．境．识交涉生故　言。同有此分故名同分。此释同字并结。正理云。同有此分故名同分。则同有用。同有触义　准正理文。更相交涉是总句。作用及触是别句　论。与此相违至名彼同分。释彼同分。正理云。云何与彼种类分同。谓此与彼同见等相。同处。同界。互为因故。互相属故。互相引故。种类分同　准此论意。有用名同分。无用名非同分。此无用非同分。与彼有用同分。同能见相。乃至。互相引故。是种类分同。即是有用无用虽别。而互相似。名种类分同。同有此分故。即是无用与彼有用分同。名彼同分。是彼同分之同类故。婆沙七十一云。问同分眼能见色。彼同分眼不能见色。云何见色眼是不见色眼之同分。不见色眼是彼见色眼之同分耶。答彼．此二眼互为因故　乃至　复次见色眼。与不见色眼。俱一界摄。俱一处摄。俱一根摄。同一见性。故见色眼是不见色眼之同分。不见色眼复是彼见色眼之同分。如眼界耳．鼻．舌．身界亦尔。同分．彼同分品类差别皆相似故。问色界云何。答诸色为眼已．正．当见。及彼同分是名色界　乃至　或有色界一切有情眼所不见。即彼色界于一切时名彼同分。如妙高山中心之色。及大地中。大海下色。一切有情无有见者。问彼色岂非天眼境界。答彼色虽是天眼境界。而无用故此不观人。复次非一切时天眼现起。故有彼色天眼不见。问彼色岂非佛眼见　亦同天眼释。又有无佛时故　然于此义或有欲令唯嗅尝觉各自身中诸香．味．触。彼作是说。香．味．触界依世俗理如色界说　依胜义理如眼界说　问若一触界二有情身。各在一边共所逼触。岂非胜义如色界说。答如是触界有多极微和集一处。二身逼触各得一边无共得者。故胜义理如眼界说。香．味二界准此应知。复有欲令亦嗅尝觉他．及非情诸香．味．触。彼作是说。香．味．触界若已受用及受用时。依世俗理如色界说。谓诸世间说共得故。依胜义理如眼界说。一所受用余不得故。若未受用香．味．触界。依胜义理亦有得义。如色界说义。谓在未来当至现在。有多人等共得义故　乃至　是故诸论皆作是说。如色界声．香．味．触界亦尔。以香．味．触可共得故

论已说同分至几非所断。下一颂第十八明见断等。论曰至皆非所断。长行释中有三。一述自宗。二叙异说。三示断相。此初述自宗也

论。后三界者至各通三种。释第二句

论。八十八随眠至皆非所断。释后三界通三种也。谓后三界。若是八十八随眠。及彼俱有法。并随行得。皆见断。同时心王是意界．意识界。余是法界。见所断法唯是自性断非是所缘断　并随行得者。谓是随是眠上得。并随行心．心所法上得。非是说得为随行也　诸余有漏皆修所断者。谓四随眠．及俱有法．并得是自性断。及诸有漏色．无覆无记．有漏善法是所缘断。此二总名修所断。于中若是心王是意界．意识界。余是法界。后三界中所有无漏皆非所断

论。岂不更有至极相违故。第二叙异说云。此中有说。最初圣道刹那生时。诸异生性一切皆得永不成就。是故此性亦见所断。经说预流得不堕法。非不永断能招恶趣身．语．意业。得尽恶趣名不堕法。又说。我已尽那落迦。乃至广说。尽是断义。是故染污能招恶趣身．语业等亦见所断。皆与见道极相违故　此是经部等计

论。虽尔至亲发起故。第三示断相也。非见断法略有三相。一不染污。二非六生。三色　此三非是迷谛理。又非是迷谛亲起故

论。谓不染法非六生色定非见断。立宗　其异生性是不染污无记性摄者。出所以也。见所断性是自性断。不染污无记是所缘断也

论。已离欲者断善根者犹成就故。证是不染无记性也　已离欲者犹成就故。证非染污　断善根者犹成就者。证非善性。若是染污。欲界异生性即合是欲界染法。离欲染时应不成就。既离欲染犹成就。故知非染污法。正理论云。其异生性是不染污无记性摄。此若染污欲界异生。离欲贪已应非异生。此成就得依属生身。是故不应生余界地成余界地诸异生性。此若是善断善根者应非异生。故不染污无记性摄。既不染污非见所断。若见所断应忍所断。若忍所断忍正起时犹应成就。则应圣者亦是异生。又不染法定非见断。缘彼烦恼究竟断时方名断故

论。此异生性至应是异生。此反难经部也。若忍断者如无间道犹成惑得。若忍断异生性。忍现起时应成异生。则应圣者亦是异生

论。六谓意处至则五识等正理云。则五识等缘色等境。外门转故非见所断

论。色谓一切身语业等正理云。又诸色法。若染．不染亦非见断。如不染法。缘彼烦恼究竟断时方名断故

论。前及此色至亲发起故。总结三种非见所断所以。正理云。断义云何。略有二种。一离缚断。二离境断。离缚断者。如契经言于无内眼结如实了知我无内眼结。离境断者。如契经言。汝等苾刍。若能于眼断欲贪者。是则名为眼得永断　述曰烦恼名缚。舍烦恼故名离缚也　阿毗达磨诸大论师。依彼次第立二种断。一自性断。二所缘断。若法是结．及一果等。对治生时。于彼得断名自性断。由彼断故于所缘事便得离系。不必于中得不成就名所缘断。此中一切若有漏色。若不染污有漏无色。及彼诸得生等法上。有见所断．及修所断诸结所系。如是诸结渐次断时。于一一品各别体上起离系得时。彼诸结。及一果等皆名已断。彼有漏色。及不染污有漏无色。并彼诸得生等法上诸离系得。尔时未起未名为断。由彼诸法唯随彼地最后无间道所断故。非诸见道能随地别次第离染。云何能断彼色等法。见圣谛者诸恶趣法众缘阙故已得不生。缘彼烦恼未断尽故犹未名断。若法未断已得不生或不成就。此与已断有何差别。断据治道令得离系。非谓不生或不成就

论如是已说至几非见。自下第十九有两颂见。非见门

论曰至余皆非见。长行释中有五。一辨见界摄。二释八见名体。三显见力。四问答分别。五破异执。此则初也

论。何等为八至诸无漏见。释八见名体也。如文可解。婆沙四十九云。以四事故名见。一彻视故。二推度故。三坚执故。四深入故

论。譬如夜分至明昧不同。释显见力也。正理云。一正见言具摄三种。别开三者。为显异生．学．无学地三见别故。又显渐次修习生故。譬如夜分无月等明云雾晦冥以游险阻。所见色像无不颠倒。五染污见观法亦尔。世间正见。譬如夜分无云所见色像。譬如昼分云翳上升掩蔽日轮以游平坦所见色像渐增明净。有学正见观法亦尔。譬如昼分烈日舒光云雾廓清以游平坦。所见色像最极明净。无学正见观法亦尔。如如行者渐习慧生除自心中愚闇。差别如是如是于诸所缘正见渐增明净有异。非所缘境有净不净。由自觉慧垢障有无。故谓所缘有净．不净。如是诸见总类有五。一无记类。二染污类。三善有漏类。四有学类。五无学类。无记类中眼根是见。耳等诸根一切无覆无记慧等悉皆非见。染污类中五见是见。余染污慧悉皆非见。谓贪．嗔．慢．不共无明．疑俱生慧。余染污法亦皆非见。有学类中无慧非见。但余非见。无学类中尽．无生智。及余非见余无学慧一切是见。善有漏类中唯意识相应善慧是见。余皆非见。有余师说。意识相应善有漏慧亦有非见。谓五识身所引发慧。发有表慧。命终时慧

论。何故至意识相应。自下问答分别。此外问也

论。以五识俱生慧不能决度故。举颂答也

论。审虑为先至是故非见。释颂意也。余文可解

论。若尔眼根至云何名见。外难

论。以能明利至故亦名见。论主答也。杂心有四义。一观视者。慧性故。二决定者。无疑故。三坚受者。难舍故。四深入者。洞境故。通论八种见皆具上四义。此论决度名见略举二义。决是决定。度是自度。即坚受也。定中虽无计度。有余义故。亦名见也。眼根虽无决．度二义。而有明利．观照二义。故亦名见　明利。则义当杂心深入　观照则义当杂心观视　尊者世友眼见。此是有部正义。尊者法救眼识见。尊者妙音眼识相应慧见。譬喻者眼识同时心．心所法和合见　又说犊子部心．心所和合见　问诸论皆破识慧和合。何故此论唯破识见耶　答杂心云。同分眼见色。非彼眼识见。非慧。非和合。不见障色故　准杂心文不见障色之因通破三计。今此论破其识见。余二不立。故但破一例亦破余

论。若眼见者至亦应名见。外难。若眼能见者。耳识等起时眼应能见

论。非一切眼至能见非余。眼见家答

论。若尔至见色非眼。识见家难。若识有则见。识无不见。此见则由能依识应是识见

论。不尔眼识定非能见。立宗

论。所以者何。识见家征

论。传说不能观障色故。此立因也

论。现见壁等至欲不能观。引现量证

论。若识见者至应见障色。反难识见家

论。于被障色至如何当见。识见家通难也

论。眼识于彼何故不生。眼见家征。识既无碍。何为不生

论。许眼见者至何缘不起。重责识见家也。我许眼见识可不生。汝许识见何为不起

论眼岂如身根至不见彼耶。识见家却征也

论。又颇胝迦至云何得见。识见家重难也。汝前言眼有对故不见障色。水等亦是其障云何得见

论。是故不由至无见功能。识见家总结也

论。若尔所执眼识云何。眼见家却问识见家。于被障色有见．不见。其义云何

论。若于是处至故不能见识见家答

论。然经说眼至故说能见。识见家通经也

论。如彼经言至已过去故。识见家引例也。虽有于彼说眼见。经云意能识法是意识识。非是根能识法。已过去故。眼能见色。故知非眼

论。何者能识者。眼见家问也

论。谓是意识至故说能识。识见家答

论。或就所依至床座言声。识见家重答也。如人依床人有言声而说床座

论。又如经言至是眼所识。识见家重引例证也

论。又如经说至唯为见色。识见家引经重证也。正理救云。又此契经为显眼等各有二用。一能为门。二能取境。能为门者。且如眼根能为所依令心．心所各别行相于境而转。能取境者。且如眼根唯为见色。若异此者唯义相违。诸心。心所唯应见故。然心．心所皆眼为门。汝执见体唯心非所。又受．想等诸心所法领纳．取像．造作等用各各不同。不应唯见。既言唯见明知是眼。由此眼根唯能见故。如是眼用略有二种。一能为门。二能见色。乃至意处如理当知。故我所宗无违经失

论。若识能见谁复了别。眼见家难

论。见与了别至亦能了别。识见家释

论有余难言至谁是见用太法师云犊子难

论。此言非难至是亦应尔。眼见家答

论。有余复言至亦说钟能鸣。太法师云。昙摩多罗部通前经说眼能见色

论。若尔至应名能识。眼见家难。经说眼见色见依名眼见。识亦依眼根应说眼能识

论。无如是失至不言识色。昙摩多罗部释。以世间共说眼见色不言识色故

论。毗婆沙中至名能作昼。此是昙摩多罗部引有部婆沙通难。识现前时名识色。识外不别有能识。如日现前名作昼。日外无别昼

论。经部诸师至不应固求。此经部师伤略前诸师执。论。然迦湿弥罗国至意能了。论主此述有部宗也

论于见色时为一眼见。下有五颂因论生论分别根境．识。非是诸门分别十八界义。初半颂分别一眼二眼见色之义。有部等计二眼同时而见。犊子部计两眼互见非同时见。处隔越故。速疾转故。谓同时见婆沙十三破云。若一眼见非二眼者。身诸分亦应不俱时觉触。如身两臂相去虽远。而得俱时觉触生一身识。两眼亦尔。相去虽远。何妨俱时见色生一眼识。论曰至不分明故引古师释二眼见也

论。又开一眼至二眼俱见。论主自释二眼见也　一类师云。但被触眼所引意识妄谓见二。其第二月非触眼见者　不然。两眼同见一月。由根移动见处不同。由此意识谓为二月　若谓开一触一见月有二。非是两眼各见一月者　闭一触一因何不见二月。此如两眼互开见物虽同而物处别　又若谓第二月非触眼见者　论主因何证两眼见。虽同一物两眼见异。引意识起谓为二月　又若两月非各一眼见者　因何障被触眼第二月无第一月在。障不触眼第一月无第二月在　又若以被触之眼见月参差。即谓第二之月唯意识了　若两眼时参差而触。所见之月并悉参差。岂可两眼俱不见月　若谓不见。从何识后引意识生谓二月耶。余文易了

论若此宗说至为至不至。自下第二半颂明取境离．合也

论曰。至则不能闻。明有部宗眼．耳不能取至境也。若依胜论外道六根皆取至境　正理论叙一师说云。耳取于至境。声相续转来入耳故。又自能闻耳中声故　此说非理。手才执铃声顿息故。若声相续来入耳中。手执铃时依铃声可息。从彼传生中间。离质相续不息。此声应可闻。然执铃时现见。一切铃声顿息都不可闻。不可息余。余亦随息。不闻余故余亦不闻。云云　此难传来可尔。若声顿发与光同者。即不成难　然自能闻耳中声者。非如香等邻鼻等根。虽在耳中仍非至境。由语逼耳字句难知。欲审听者遮其苦逼。故耳唯能取非至境　又云。意根亦唯取非至境。不取俱有相应法故。又无色故非能有至。是故意根取不至境　已上文同此论

论。若眼耳根至如鼻根等。反难释也。若眼．耳不能远见．闻故。不应修生天眼．耳根

论。若眼能见至不至诸色外难。如文可解

论。如何磁石至不至铁耶。引喻答也

论。执见至境至至眼诸色。就外计以眼合知反例释也

论。又如鼻等至耳根亦尔。此以鼻等合知例眼等释　问如人处在密闇室中。眼见闇色以不　答必不能见。见色必因明故。处极闇处开闭眼同都无所见。若能见者必有少明。然不能见逼眼闇色

论。意无色故非能有至。释意不取至所以也

论。有执耳根至亦能闻故。叙异执也。如前所引正理论破

论。所余鼻等至不嗅香故。此明三根取至境也

论。云何名至问也

论。谓无间生。答也。非是相触名至。但无间生名至。一切功能不离体故。不可言体不至。功能至也。三根知境虽近．远不同。俱无间生皆名为至

论。又诸极微为相触不。问也

论。迦湿弥罗国至更无细分。有部答也

论。若尔何故相击发声外难

论。但由极微无间生故。答也

论。若许相触至体应相糅反难外人

论。不相触者至云何不散外人重难

论。风界摄持至如劫成时。遮外难。故说有多种风广答也

论。云何三根至名取至境。问也。既不相触如何无间生即名为至

论。即由无间至都无片物答也

论。又和合色至同类相续。第二师答。谓三根三境和合之色。相触无失

论。由许此理至义善成立。引婆沙文证。论。故彼问言至同类相续。广引婆沙文。正理不许此义。正理论云。邻近生时即名为合。岂待相触。方得合名。又汝不应踌躇此义。此彼大种定不相触。所以者何。是所触故。非能触故。诸色蕴中唯有触界名为所触。但有身根名为能触。此外触义更不应思。若谓所触亦能触者。应许身根亦是所触。则境．有境便应杂乱。然无杂乱立境．有境。若谓此二无杂乱失。身识所缘．所依别故。岂不由此转成杂乱。谓若身根亦所触者。何缘不作身识所缘。若许触界亦能触者。何缘不作身识所依。若诸极微定不相触　毗婆沙论则不应言非触为因生于是触。谓离散物正和合时。是触为因生于非触。谓和合物正离散时。是触为因生于是触。谓和合物复和合时。非触为因生于非触。谓向游尘同类相续。毗婆沙宗决定不许极微展转更相触义。应知彼言有别意趣。且向游尘多极微集而彼论说非触为因生于非触。故知彼言定有别意。有何别意。谓于和合说是触言　准此论文。和合聚色假名相触　岂不一切鼻．舌．身根皆取至境无差别。故则应能触通鼻．舌根。所触亦应兼于香．味。此亦非理。邻近虽同而于其中有品别故。又如眼等取非至同。非至境中非无品别。鼻等亦尔。取至境同。于至境中应有品别。又滑．涩等世间共起所触想名。对彼身根说名能触。故无有过　准此。正理有其两释　一以近故。二以顺世间故　有余师说。虽诸极微互不相触。而和合色相触无过。由此抚击得发音声。如诸极微虽无变碍而和合色变碍非无。此不应理。非离极微有和合色。若触和合应触极微。彼即应许极微相触。是故前说于理为善　此破与此论同

论。尊者世友至住至后念。第三尊者释。若谓此极微非无间生。于现在世移处相击。此即住一刹那应至后念

论。然大德说至假立触名。此是第四大德释。大德即是法救论师。敬其德故不序其名

论。此大德意应可爱乐。论主评取第四释也

论。若异此者至许为有对。释大德意可爱乐所以也。亦是兼破第三师也。正理破云。然大德说。一切极微实不相触。但由无间假立触名。经主此中显彼胜德作如是言。此大德意应可爱乐。若异此者。是诸极微应有间隙。中间既空谁障其行许为有对。今说大德如是意趣非即可乐。亦非可恶。但应寻究如何无间仍不相触。理未显故。意趣难知。若说诸微全无间隙然不相杂。应成有分。不许处同复无间隙。既许无间何不相触。故彼涅间言定显邻近义。此中涅言或显定义。定有间隙故云定间。如定有热故言定热。是定有隙。理得成义。或显无义。谓此中无如极微量触色。所间故名无间。如是无间大种极微。邻近生时假说为触。若作此释。大德所言一切极微实不相触。但由无间假立触名。深有义趣。即由障碍有对势力能相障行许为有对。非许住处展转相容。而可说为障碍有对。岂怖处同遮无间住。许有间隙而无趣行。非有所怖法性应尔。诸有对者处必不同。勿彼处同或成有分故无间住理必不然。虽于中间有少空隙。而有对力拒遏其行。间隙者何。有余师说。是无触色。复有说言都无所有　无触色者。是空界色

论。又离极微至此亦应尔。破第二师。与正理同

论。又许极微至亦无斯过。破初师也。正理救云。经主复说又许极微若有方分。触与不触皆应有分。若无方分设许相触亦无过者。此说非理。有分．方分名异义同。立无分言已遮方分。如何于此复更生疑。谓许极微若有方分。既无方分如何可触。又遍体相触。或触一分。二皆有过。前已具论。如何复言若无方分设许相触亦无斯过。是故所言。无极微量触色所间。故名无间。如是无间大种极微。邻近生时假说为触。其义成就　若作俱舍师救应反诘言。汝立无方分。极微何不相触若言相触成过失者。言不相触亦不免过。对向六方面不同故。若言极微各有势用。更相拒遏不相触者。此之势用为离体不。若离体者便同胜论业句义也。若不离体。体外无用何不相触。故亦成过

论。又眼等根至不等量耶。自下第三半颂明六根有境等不等

论曰至鼻等识故文中有三。一明诸根取境等不。二明诸根极微安布不同。三明同分．彼同分等。此文即是明根取境等不此文先明三根取等量也　言等量者。如根微量境微亦然。相称合生鼻等识。此之等言。境与根量非减非增名之为等。非是要与爪甲量等名之为等。随取少多皆名等也。即此三识依缘等故

论。眼耳不定至小大等量此辨眼．耳取境大．小不定。此亦说所依之根与境大小不等。非是要如蒲桃果也。如半蒲桃果眼取蒲桃境亦名取大　言蚊云等声者。随质判也

论。意无质碍至形量差别明意境也。所取之境虽有大小。能取之意无大小也

论。云何眼等诸根极微。已下明诸根极微安布差别

论。云何眼等至今无分散。释眼微安布也。论有二释。此初说也

论。有说重累至不相障碍第二释也

论。耳根极微至如双爪甲。此释耳鼻二根安布别也

论。此初三根至如冠华鬘。此辨三根处等

论。舌根极微至极微所遍。此明舌根极微量也　述曰。准鼻．舌根两释中后释为善。若微傍布清彻暯覆令无分散。准此鼻．舌亦合如此。若如此师释。三根必不取外香．味等。隔清暯故。若外香等非根所取。非执受香等恒彼同分。即不可说二识识也。亦无五识烦恼缚义。违众多理．教。应依后释为善　传说舌中如毛端量非为舌根极微所遍者。此事难知。应竖如毛端量非是横也。论主不全信故言传说也

论。身根极微至形如指[韋*沓]。如文可解

论。眼根极微至不可见故。此辨同分．彼同分也　言。身根极微至不可见故。此辨身根。不得一切皆是同分。以离散故。如轮王眼得见于微不见极微。余即不尔。铜尘已上随其所应见大小也。眼根既尔。身根亦然。身根既遍其身。若遍同分。积聚触境亦须遍身。若尔身便分散。由业力故不遍同分　经部宗说即不如是。由此论主标之传说。正理云。又彼上座论宗所许全身没在冷暖水中身根极微遍能生识　乃至云　对法者说。身根极微理应定无一切同分　乃至云　谓由业力令彼身中身根极微不遍发识。勿遍发识身便散坏如等活等奈落迦中。随发识处身分便坏。而不全坏。若全坏者彼应数数命终受生　问何不由业力故虽遍发识而命不断。答如念观音由圣力故刀不隔身．首。不可由圣力故虽隔身．首而不命终。法无身．首相离不命终故。此亦如是。法无身散不命终故

论。如前所说至不尔云何。自下第四半行颂明六识所依俱．不俱也　长行文中有二。一辨依俱．不俱。二句数分别

论曰至通所依性。此明所依俱．不俱也。意识唯依无间灭意。五识通依同时依根及次第灭意。次第灭意是过去依。同时色根是现在依。又次第灭意是通所依。同时依根是别依也　经部师说五识亦缘过去境故。如正理第八破

论故如是说至心所法界此句数分别也。眼等五识所依性通二。同时依止根。是根性。非是等无间性。次第灭意。是等无间性。亦是根性。次第灭心所。是等无间性。非根性。根性宽通色。狭不至心所。等无间性宽通心所。狭不通色。左右宽狭不同故成四句。自下四句皆准此释。意识所依性唯是心王。等无间性通其心所。若先将意识所依性问等无间缘性。此即以狭问宽顺前句答。若先将等无间缘性问所依性。即是以宽问狭顺后句答。余文可解。自下偏句皆准此释　问罗汉后心岂非是意识所依而非等无间耶。何故乃言是意识所依性。定是意识等无间缘。答此中举作所依性以为问答。故非举得所依相。罗汉后心但得依相名为意界更无后识非作所依。是俱非句摄　又解此是举果以问依。故不说罗汉后心

论何因识起至在根非境。下半颂第五明在根非境也

论曰至眼等非余如文可解。正理论云。若尔意识亦随身转。谓风病等损恼身时意识即乱。身清泰时意识安静。何缘彼意识不以身为依。随自所依故无此失。谓风病等损恼身时。发生苦受相应身识。如是身识名乱意界。此与苦受俱落谢时。能为意根生乱意识。与此相违意识安静。是故意识随自所依。岂不有漏意界无间无漏识生如是等异。如何意识随自所依。非据有漏．无漏等类名随自所依。但据增损．明昧差别。如从无覆无记眼根。生善．不善．有覆眼识。而名眼识随自所依。此亦应尔。是故能依非随一切所依法性。若不尔者。应非能依随所依故

论。何缘色等至乃至法识。自下有半颂第六明眼等六识随根得名

论曰彼谓前说眼等名依。释颂彼字。此即彼言。彼前颂释眼等得名也

论。根是依故随根说识。谓根是依。色等非依。义如前说由眼等根是所依故。随眼等根名眼等识。不名色等识也

论。及不共者至及麦芽等。释不共义。如文可解。正理论云。岂不意识境是不共故应名法识。此难非理。通别法名共非遍故。境不具前二种因故。谓通名法非唯不共。别名法界非遍摄识。又别法界虽不共余。而非意识所依根性。是故若法是识所依及不共者。随彼说识　述曰若据通法为名。即色等五境亦是法也。意识便与眼等识共。及自他共。非唯不共。若据别法名为法识。摄意不尽。缘通法意识此不摄故。唯从根立意识名。即遍而不共。又不共法界唯有不共一义。无依义故不同根也　如名鼓声及麦芽等者。鼓声依鼓。钟声依钟。亦依手等有钟．鼓声。钟．鼓是不共依。手等是共依。故名钟．鼓声。又鼓等声虽因手发声。声依于鼓不依手也。麦芽依麦亦依水．土。麦别依故名麦芽。不名水．土芽也。正理论云。又此颂文复有余义。彼谓眼等识所随故。及不共者。及由眼等是不共故。谓有一生色发四生眼识。无一生眼根发二生识。况有能发四生识者。如是界．趣．族类身．眼各别发识。故名不共。广说乃至。身亦如是。岂不余生意根亦发余生意识(死生位也)非全不发。但不俱时。无一生意一时并发二生意识可如色等。故作是言。无二况四。如是眼等识所随故。生界趣等别生识故。由此二因随根非境。问众缘和合眼识方生。何缘契经唯举眼．色。答眼识所依．所缘性故。余法虽是眼识生缘。而非所依．及所缘性。又是眼识邻近缘故。问岂不空．明．能生作意。亦是眼识邻近缘耶。答眼识生时必藉所依．所缘力故。余法不定。谓夜行类识不藉明生。水行类识不待空发。人于琉璃．颇胝迦等障色亦尔。天眼发识不假空．明。作意通与六识作共生缘。眼．色非共。是故契经唯举眼．色。或随所化宜闻便说。象迹喻等诸契经中。作意等缘皆具说故(已上论文)

论。随身所住至如是分别。此下第七明所依身．及根．识．境依地同异。就中。先指法以明。第二别显定相　论。随身所住至地为同不。问　论。应言此四或异或同。总答　今详。三法若与身俱名同。不与身俱名异。故正理云。所言同者。谓生欲界以自地眼见自地色。四皆同地。生初静虑以自地眼见自地色。亦皆同地　所言异者(云云)　余句准此。二地四法。同地名之为同。自余诸句皆是异也。身生欲界有一句同。余句皆异。生初静虑有一句同。余句皆异。二．三．四定唯是异句。无其同句。以于上地无五识故。耳亦如是。鼻．舌二种唯有同句。无有异句。二境二识唯欲界故。上地有根无识依故。身在下地无上根故。身根若生欲界及初静虑。唯有同句。生上三地唯有别句。意根若四蕴身随生何地皆有同句．异句。若初约色身唯在五地。辨其同．异如理应思。言上至余界亦应如是分别。是指法以明也

论。今当略辨至用少功多。此释决定相。于中有二。先举颂略说。彼长行广释

论曰身眼色三至唯在欲界初定。此辨四所在通局也　言此中眼根至终不居下释颂眼不下于身。述曰。下容修上眼上眼依下身。上不修下眼故不下于身　言。色识望眼等下非上者。举颂第二句　言。下眼不能见上色故上识不依下地眼故。释颂意也　言。色望于识通等上下。释颂中色于识一一切　言。色识于身如色于识者。释颂二于身二然　言。广说耳界至广如眼释。释颂如眼耳亦然　言。鼻舌身三至谓之为下。释颂次三皆自地。身识自下地　言。应知意界至用少功多。释颂意不定应知也

论。傍论已周。下一颂有三门。一识．识多少门。二常．无常门。三根．非根门。加前二十二门

论曰十八界中至所缘境故。明识．识多少门

论。十八界中至法余余界。明常．无常门　法余者。法界中除三无为余法界也　余界者。除法界外余十七界

论。又经中说至有所缘故。是根．非根门。于中有二。一引经中二十二根。二辨根界摄。此即初也。经中说二十二根。意根于身根后说。依六处次第故。诸大论师命根后说意根。于无缘根后说有缘根故

论。如是所说至皆体非根。第二辨界摄也。十八界中六根．六识全是根。五根即是七色根。七心界即是意根　法界一分者。命根．信等五根．五受根也。三无漏根一分。三无漏根中有心王即意界摄。余心所法即法界摄　后三者。谓三无漏根。若以心所为体法界摄　心为体意．意识摄　女．男即是身根一分身根摄　色等五境。法界一分。非是根也

俱舍论疏卷第二

保延三年润九月十六日向霖雨天奉点了　　　　　　　　觉树

此卷少少有难通□　交了俱舍论疏卷第三

        沙门法宝撰

    分别根品第二之一

明根等义立名有异　此论名根品。杂心名行品。正理名差别品　然杂心合此论根品．世品总名行品。以行有二义。一缘。二所作。缘行是因行。所作是果行。由此杂心合为行品。因行即是胜用义故。此论与根合为根品。又以先明根故故名根品。如本论中说世第一品等作用即是法差别。故正理论名辨差别品。名虽有异义不相违　问何故根品界品后明　答以界是自性．及是本事．是所依故。所以先明。根是作用．及是差别。是能依故。所以后说　释品名者。最胜．自在．光显名根　此品初明故名分别根品

论。如是因界至根是何义。此品总有七十四颂分为三节。初二十二颂正分别根。次二十七颂分别俱生。后二十五颂分别因缘　就初节中复有三段。初六颂建立根。次两颂释根体相。后十四颂义门分别　就初六颂中。初之一颂述婆沙师建立。第二三颂述昙无德建立。第三一颂述昙无德重说根相。第四一颂述余师建立　就初文中有五。一结前问后。二答根义。三重问。举颂略答。五长行释。此初文也　真谛师云。根义云何者。前已开十八界为二十二根。未解根义。根有二义。一名义。二法门义。名义是立名义。法门义是流．无流等义　今详。此中问其根义。正问名义　此二十二法以何义故名之为根

论。最胜自在至根增上义。第二答根义也。正理论云。此增上义。界义显成。界谓伊地或谓忍地。最胜自在是伊地义。照灼明了是忍地义　今详字界有其多义。正理论意。最胜自在是伊地界义。照灼明了是忍地界义。炽盛光显是字缘。助其伊地忍地二字界名。最胜自在照灼明了之义转名增上。增上即是根义。此论最胜自在是伊地字界之义。光显是字缘。助其伊地最胜自在之义转名增上义。增上义名根也。故正理云。此增上义界义显成。此意总显二十二根。于诸聚中作用增上。问诸法相望各各别有增上用故应并名根。答。此极增上别说义成。如师子王及村邑长等。于兽．村邑极增上故

论。此增义谁望于谁者。此第三重问

颂曰至各别为增上。第四重答

论曰至四不共事。第五释颂文也。于中有三。初释五根有四增上。次释四根各二增上。后释十三根各一增上。此即列四增上用也

论。且眼耳根至闻声别故。此释眼．耳二增上也　论鼻舌身根至香味触故。释后三根增上用也

论。女男命意至能为增上。次释四根各二增上

论。且女男根至乳房等别。此释女．男二根增上。正理论云。且女．男根二增上者。一有情异。二分别异。有情异者。劫初有情形类皆等。二根生已便有男．女形类差别　分别异者。进止．言音．乳房．髻等。安布差别。有说勇．怯有差别故名有情异。衣服．庄严。有差别故名分别异

论。有说此于至诸清净法叙异说也　扇搋。谓无根．损根　半择谓无势．损势　二形。谓具足二根。初以无根或被损故于染．净中无增上用。次以无势或被损故。于染．净中亦无增上。后具二根具二烦恼。故染．净中亦不增上　扇搋．半择皆悉通有本性．损坏。由此故言本性．损坏扇搋．半择。扇搋中有全无根。有分无根　半择中有全无势。有分无势。诸经论中有说扇搋是无根者。全无少无同名无故。婆沙九十解离欲名为丈夫四句中。云或成就男根而不名丈夫。如扇搋．半择迦等　此意即说分无根也　有人多解未能释难。然此后释不及前师。所以然者。二根之者。虽于染．净无增上用。而得名根。故知有染．净言非为定证

论。命根二者至能续及能持。此释命根二增上。正理论云。命根于二有增上者。谓由此故施设诸根及根差别。由此有彼有。此无彼无故。或于众同分能续．及能持。于无色界要有命根方有所生处决定故。彼起自地善．染心等。或起余心非命终故　旧俱舍云。于众同分相应。及执持中增上。真谛释云。如生人道得在人类。故言相应。命若坏时则生异道非复人类。又此身何以得相续住。要由有命执持住故

论。意根二者至皆自在随行。此释意根二增上。正理论云。有说意根于染．净品。有增上力故言于二。如契经言。心杂染故有情杂染。心清净故有情清净

论。乐等五受至喜及忧舍。后释十三根各一增上。乐．喜贪随增。苦．忧嗔随增。舍受痴随增。信等八根皆能生长清净法也　乐等于净亦为增上者。显有二义。故致亦言。谓能令染亦能令净。染义如上。净义云何　如契经说乐故心定苦为信依六出离依喜．及忧．舍者。定．信．出离皆是净品。乐受与定为增上。苦受与信为增上。喜．及忧．舍与于六境出离之义为增上也

论。毗婆沙师传说如是。第四结上所说。是毗婆沙师也。正理论云。初传说言显乐后说。谓或有说能导养身．等　述曰。显世亲师乐后说也

论。有余师说至受段食故。已下第二述昙无德建立根也。真谛云经部　于中有三。一破婆沙师建立二十二根。二以三颂建立二十二根。三长行释。此破五根导养身也。云此是识非根用也

论。见色等用至别增上用。此破眼等以见色等为不共事。见色等用是识非根

论故非由此眼等成根总结破。余义大同少异故不破也

论。若尔云何。婆沙师问。若不许我以眼导养．及不共事等故名增上用。汝经部师说其义云何

颂曰至涅槃等增上。第二颂答建立根也

论曰至各立为根。释颂文也。谓眼等根与眼等识为依故。于眼等识有增上用故立为根

论。岂不色等至应立为根外难

论。境于识中至于法亦尔。通难。夫增上用谓胜自在。眼于眼识之中最胜自在故名增上。有其二义。一与了青等众多色识为通依故。二能依之识随所依根有明．昧故。以此二义根于识有最胜．自在增上之义　色则不然二相违故者。一青色唯为了青色为所缘。不为了黄等色为所缘。二色有变坏识不随变坏。色之二事。与根二事。以相违故不立为根。乃至意根亦具二也。声等亦尔

论从身复立至有增上故。释颂第三．第四句

论。女男根体至别立为二。此文释女男根所以。谓即以身一分为体。此二少异余处身根。谓能于女．男有增上用。故身根外别立二根

论。女身形类至于二性增上。释女．男性及显二根与此二性为增上也

论。于众同分至各能为根。释第二颂　言。于众同分住中命根有增上用者。释命根也　言。于杂染中至无明随增故。释五受根增上用也　言。于清净中至引圣道故。释信等五根有增上用　言。言应知者至各能为根此释颂中应知字也

论。三无漏根至有增上用释第三颂

论。言亦尔者至各能为根。此释颂中亦尔字

论。谓未知当知根至能般涅槃故。此释颂中于得后后道涅槃等增上

论。等言为显至解脱喜乐故释颂等字　等言为显更有异门。释增上也。正理论云。此说非理。彼同分根应非根故(以非识依。应非根故)。岂不斯过汝亦有耶(经部却难。汝不共事等以见．闻等为增上。彼同分眼更不见色。应非是根)。我无此失。说于严身有增上故(彼同分眼虽无余三增上。有严身等增上用也)。又非一切与能了别一切色识为通因性。以诸眼根刹那灭故了诸色识不俱生故。若言眼类无差别者。色亦应同。类无异故。若谓青．黄种类别者。眼亦应尔。有异熟生．及所长养类不同故(准此见青．黄色眼根不别)。识但随根有明．昧者。此亦非因。识体生已方可得有随根明．昧(未生不可说随根也)。未生令生增上力等。随阙一种即不生故(未生令生。若色若根随阙一种识即不生。此说根与境等)。若作俱舍师弹。只由未生令生之根有明．昧故。识随眼根有明．昧生谁言识独至现已方说随耶。又现在世唯一刹那。如何得有转明作昧移昧作明耶　或识随根有明．昧故。导养身义应许在根。眼用若增随发胜识能避险难导养于身。眼用若微随发劣识不了险难令身颠坠。故导养身在根非识　弹曰避险导身亲由识济。今既废亲立远一何误耶　正理又云。又于此中有何少异。前门已显眼等诸根发眼等识及相应法。今此门中略彼一分。非己所见何足生欣。既无别义不应重说　即是于我前说中减却一分。所不略者还说我说。何足生喜。已下诸根言同我说

论。若增上故至增上用故。论主假立宾．主释难　于中有二。一假设难。二正通难　就难之中先举自宗难。次举数论难。此即先举自宗难也　正理论云。若增上故立为根者。于爱．见品诸烦恼中。受．想二法有增上用。想应如受亦立为根。又诸烦恼于能损坏善品等中。有增上用应成根体。又最胜故建立诸根。一切法中涅槃最胜。何缘不立涅槃为根

论。又语具等至有增上用。此即次举数论难也。彼论有二十五谛义。言二十五者　一我。彼计常。我思为体。性但是受者而非作者。余二十四谛是我之所受用　二自性以萨埵．剌阇．答摩为体。亦名苦．乐．痴。亦名忧．喜．暗。此三种如我之臣佐。我若欲得受用境时。即为我变。未变之时各住自性。故名自性　三从自性生大。谓我思量欲得受用诸境界时。三法即知。动转之时其体大故名之为大　四从大生我执。谓缘彼我故名我执　五从我执生五唯量。谓色．声．香．味．触。足前为九　六从五唯量生五大。谓地．水．火．风．空。足前为十四。谓色能生火。以火赤色故。声能生空。以空中有声故。香能生地地中多香故。味能生水。以水中多味故。触能生风能触身故　七从五大生十一根。谓眼．耳．鼻．舌．身．意．手．足．大便处．小便处．语具即是肉舌。足前为二十五谛　谓火能生眼还能见色。空能生耳还能闻声。地能生鼻还能嗅香。水能生舌还能尝味。风能生身还能觉触。五大并能生意．手．足．大便处．小便处．语具。彼计肉心名意。彼宗所执诸法是常。如转变金成环玔等。金色不改环等相异　若我欲得受用境时。从自性生大。从大生我执。从我执生五唯量。从五唯量生五大。从五大生十一根　若我不受用境时。从十一根却入五大。从五大却入五唯量。从五唯量却入我执。从我执却入大。从大却入自性　今约彼宗十一根中五作业根为难。语具谓肉舌于语有增上用。手于执有增上。足于行有增上。大便处于弃舍便秽增上。小便处于淫欲乐事增上。此等并有增上应立为根

论。如是等事至有如是相。下一颂第三论主为昙无德建立根也。以语具等自余诸法无根相故。不立为根

论曰至是有情本。释所依也　内六处是有情本故是心所依。外六处非有情本故。非心所依　有情本者。内六处中全是有情。外六处中一分是情。由内六处故。有扶根四境等故。根是其本

论。此相差别。已下释余根作用　此者。此上六根也。不可此有情。有情无体故。即以六处为其体故。不可言此心．心所法。男女相别多是色故。真谛等云此六处也　相别。令住。如文可解　此成杂染由五受根。杂染有二。一与烦恼相应故名杂染此即意根。二以被烦恼缘缚故。故名杂染此通六根

论。此净资粮由信等五者。眼等清净资粮谓信等五

论。此成清净由后三根。此有三种。若体无漏故名清净即唯意根。若离自烦恼缚。及还灭故名清净者。即通眼等六根

论。由此立根事皆究竟。结上成根

论。是故不应至增上用故。此显余法非根摄也。正理论云。不应更立想等为根。诸烦恼中爱过最重故。唯立受与彼为根。爱过重者。以契经说爱与六处为生因故。又想非见烦恼生因。余因发生颠倒见已妄分别。想持令相续。离正对治不可断坏。故说此想与彼为因。受为爱因俱通二种。受为过重烦恼因故。通二因故。独立为根

论。复有余师别说根相。下一颂第三述余师建立二十二根。二十二根是经说故。诸师皆无增减其数建立是论师意所以诸说不同

论曰至二十二根。释颂或字显余师执。约生死流转．还灭。最胜所依．生．住．受用有增上故建立诸根。生死相续是流转义。生死止息是还灭义。即是六处毕竟断灭。正理论云。生死相续是流转义。生死止息是还灭义。即是六处毕竟断灭　婆沙一百云。流转者谓更受生。还灭者谓趣涅槃

论。流转所依谓眼等六。此说六根为流转依

论。生由女男从彼生故。此意偏说欲界胎．卵生也。此中有难。行．执有用于口．腹。由兹不定手．足不立根。生中亦有不依男．女根。此亦不定应非根

论。由命根住杖彼住故。此说眼等六根杖命住故

论。受用由五受因彼领纳故。此意显受有增上

论。约此建立前十四根。结也

论。还灭位中至立后八根。亦约四义以立后八

论。还灭所依谓信等五。正理释云。生死止息是还灭义。即是六处毕竟断灭。此得所依谓信等五(此得者是择灭得。或是六处不生。即非择灭得也)。以是一切善根生长最胜因故

论。于三无漏至由后受用。正理释云。初无漏根能生此得。正定聚中此初生故。次无漏根令此得住。由彼长时相续起故。后无漏根令得受用现法乐住。彼所显故

论。根量由此无减无增。总结数决定也

论。即由此缘经立次第。此明经中先说内六处。次说男．女。次说命根。次说五受。次说信等五根。次说三无漏根　不言论说次第者。以论意根于命根后说。不依此次第也

论。不应语具。已下弹斥外道立十一根。有与释同。有与释别。与前同者不破。与异者即破之　言。不应语具至语方成故者。如能见色不待学成。若舌于语有增上用。应自能语不待学成。正理云。又语具等亦不名根。不定．杂乱．太过失故。不定失者。何等语具立为语根。能发言音名为语具。此即是舌。若尔则应寻．伺等法．及能引起语业诸风。亦立为根。能发语故　又寻．伺等于发言音是胜因故。若谓了色亦由言故。不应独立眼为根者。理必不然。诸生盲人虽闻说色。不了青等差别相故

论。手．足不应至建立为根。破手．足也　异处。谓运动　异相。谓申．屈　余文可了　已上不定．杂乱失也

论。出大便处至起此乐故。前难有杂乱失。后难无别增上

论。又诸喉齿至不应立根。此是太过失也。正理云。太过失者彼所立根应无限量等　问七十五法何故色唯五根。心王全。通中唯取受．念．定慧四。善中唯取信．勤二法。不相应中唯取命根。不取余法　答若依余师。此十三法于流转．还灭有胜用故建立为根。余用非胜不立根也。若依昙无德。即此十三法是心所依。此别。此住。此杂染。此资粮。此净故立为根。余法不尔不立为根。正理问云。诸法相望各各别有增上用故。应并名根。答云此极增上别说义成。如师子王．及村邑主　如前已引此文　问此中将胜能作因对增上果当立为根　岂能亲于因缘对果而反不立根耶

论。此中眼等至亦当广辨。上来六颂建立二十二根。下两颂第二释根体相。于中有二。先指当余根。后释五受．及三无漏。此即初也

论。乐等五受至依九立三根者。后释五受．及三无漏根。受有三种。一摄益。二损恼。三非损非益　又有二种。一身受。谓五识相应。二心受。谓意识相应　身受摄益。及第三禅心受摄益名乐受。身受损恼名苦受　心受第二禅已下摄益名喜受。损恼名忧受　通在身．心非损非益名舍受

论曰至名为苦根。释苦受也

论。所言悦者至心悦名乐释乐受也

论。即此心悦至名为喜根。释喜受也

论。第三静虑至唯名喜根。此释三禅名乐。下地名喜所以

论。意识相应至名曰忧根。释忧受也

论。中谓非悦至应言通二释舍受也

论。何因此二总立一根。问也。何因悦与不悦。在身．在心。受名各别。非悦非不悦。在心．在身。合为舍受

论。此受在身心至身心合一。释妨难也

论。又苦乐受至故总立根。更重释也

论。意乐喜舍至立具知根。此释三无漏根　于中有二。先以九根。于其三道立为三根。后释三根得名所由。此即初也

论。如是三名因何而立。自此已下释三根名。先问后答　问云因何名未知当知根等

论。谓在见道至名未知当知。此释初无漏根名也。智名为知。忍非知故。在见道中苦法智忍位。有八谛未知当知行转。至苦法智位有七未知当知行。乃至道类忍位有色．无色道谛未知当知行故。故十五心皆名未知当知根也

论。若在修道至名为已知。此释第二无漏根名也。至道类智已知谛周尽。无未曾知圣谛之境为求知故起于圣道。但为断除修道惑故。于四谛境复数数了。是故说彼名为已知。婆沙一百四十三云。第十六心顷应如七智。何故独说为已知根。非已知而知故。答此亦从多分说。谓初刹那虽与七智相似。后诸刹那皆与彼异。从多分说悉名已知根。一类性故　准此论文前七智唯一刹那。道类智二乘必有多念　或声闻．众出必有多念

准此。重知名已知也　有说此后更无未已知道所陵所覆。不以下着上令不得自在。必当尔故。于知言已知。如去时名已去。彼亦如是　准此论文。未已知道为下。已知道为上。忍为其下。智为其上。前为其下。后为其上。虽前七即于知说已知。亦得名为已知。后道类忍名为未知。故名以下着上。八智虽皆得名已知。七智上有下故不名已知。第八上无下故名为已知。虽道类智不能自知。至第二念方被智知。如须弥一尘。大海一渧。又就谛作法非就刹那　问修道中观谛为断烦恼。及为练根法乐等。因何但言为断烦恼　答初果道后必起胜果道。其胜果道即是断惑之加行也。又练根等恐烦恼退。为现法乐亦是断惑之胜进道故。但言断惑义即摄余。由斯论师唯说断惑

论。在无学道至乃至广说。此释具知根名。　知己已知者。唯说尽智。即是钝根。谓得尽智知我已知苦．知集等。或得尽智知我已知苦．断集等　或习此知已成性者。谓得尽智．无生智也。此即利根得其二智。我已知苦是尽不复更知是无生智　乃至广说者。谓我已断集不复更断等。正理论云。第三具知根体知己已知故名为知。习知成性故。或能护知故　抄释云。谓无学道云苦我已知等名知己已知。此名知习已成性。是初得谓尽智。或能护知。是后位即无生智。成而能护故名为具。俱舍亦云以初为有知。后为习成性。此能有．能习者名为具知。具知家根名具知根　案此二论意有差别。若此论以三道慧名未知欲知等。即彼是根。就同依释。是即彼是根义但唯是慧　若俱舍意彼之三名目能成行者。就依士释。彼所有根名为彼根。即具摄九法　正理论云九根相应合成此事。故意等八亦得此名　婆沙历七十五法废立。恐烦不述。然不过此前建立门。无前义者不立为根

论。彼所有根至当知根等。总结前三根名

论。如是已释至几无漏。下第三有十四颂诸门分别　于中有二。初六颂有六门分别。后八颂别约诸义分别。初一颂漏．无漏分别　于中有三。一唯无漏。二唯有漏。三通有漏．无漏

论曰至名异体同。此明唯无漏

论。七有色根至色蕴摄故。此明有漏详此释义不尽。无漏无表亦色蕴摄是无漏故

论。意乐喜舍至有漏无漏。第三漏无漏也

论。有余师说至外异生品。此叙化地部计。则是应婆沙毗婆阇婆提。此云分别论师。彼引经证信等五根唯是无漏。以契经唯说圣所有故。谓说阿罗汉乃至预流向有此信等五根。故知无漏　又世尊说。若全无此信等五根我说彼住外异生品者。又下文全无五根住外异生品。故知无漏。虽引重文其义是一。圣有凡无

论。此非成证至外异生品。自下论主破有二。一通化地部引文证成无漏。二自引经文证通有漏。此即初也　此非成证。总非　依无漏根说此言故。释所以信等五根通其二种。谓有漏．无漏。彼说圣有．凡无。依无漏根说不依有漏信等五根　云何知然者。化地部征。云何知依无漏根说　言。先依无漏至说此言故。释。论主释依无漏信等五根所以也。夫建立圣人唯有为无漏非无为有漏。彼经既以信等五根建立圣人。故知唯依无漏根说。前说圣有依无漏根。既言若全无此信等五根。故知唯说无漏　或诸异生至外异生品。论主第二释。如文可解

论。又契经说至亦通有漏。论主引经证信等五根通有漏也。佛未转法轮时未有圣人。此时已说有情根上．中．下。故知说有漏信等五根

论。又世尊说至品类观察。论主引第二经证通有漏。信等五根若唯无漏。如何实知是集．没．味．过患。此之四行观有漏故。集能招苦。没沉没处。味爱味处。过患是苦。出离是在灭。余文可解

论。故信等五根通有漏无漏。总结证也

论。如是已说至成非异熟。下一颂第二明是异熟．非异熟门

论曰唯一命根定是异熟。此定宗也。二十二根中。唯一命根定是异熟　唯遮更通余根　定遮通非异熟

论。若如是者至谁之异熟。外难。难云。若定是异熟者留多寿行。既由第四定等延此命根。即此命根是谁异熟

论。如本论说至寿异熟果。此有二意。一引本论证有留寿行。二引本论答前问也　言。留寿行谁之异熟者。引本论证。即是先感富等业之异熟　云何苾刍留多寿行者。问留法　谓阿罗汉。简有学　成就神通。简慧解脱　得心自在。简时解脱　若于僧众若于别人。简余田　以诸命缘至随分布施。简余物　施已发愿。简无愿　即入第四定等。简余定　从定起已至则皆转招寿异熟果者。由施．定力能转招也。由施．定转先不定富异熟业。令招今时寿异熟果　或由此施．定愿令延不定业也　问何以得知非是由今布施现招寿果。答有多文证。婆沙一百二十六云。问理无富异熟果可成寿异熟果。何故乃说富异熟业则转能招寿异熟果。答无转果体有转业力。谓由布施．边际定力转富异熟业招寿异熟果。虽俱可转。而彼今时不顾富果祈寿果故　准此文。施为能转不言正感　有余师说。有业先感寿异熟果。然有灾障。由今布施．边际定力彼灾障灭寿异熟起。虽俱可转而彼今时不顾富果祈寿果故　准此论文。施为能感。有作是说。有业先招寿异熟果。然不决定。由今布施．边际定力。令招寿业决定与果　准此论文。施为能决定也　复有欲令由施．定故引取宿世残寿异熟。谓阿罗汉有余生中残寿异熟。由今布施．边际定力引令现前。定力不思议令久断还续　准此论文。亦由施．定引也　准上四解　第一解云。由布施．边际定力转富异熟业招寿异熟果。准此论文。于僧众等施为转业因。非自招命。然此初解即与本论相扶。言转富业招寿果故　第二师云。有业先招寿异熟果。然有障故等。此亦容是不定业也　第三师云。有业先招寿异熟果。然不决定　第四师云。由施．定故引取宿世残寿异熟　上三师释皆与本论相违　本论云。时彼能感富异熟业则皆转招寿异熟果　此后三师皆不言转富业。但言寿业有障。不定。残果。故知非与本论相扶

论。复有欲令至引取受用。此是婆沙第四家也

论。云何苾刍至富异熟果。此释舍寿行。准舍寿行欲舍寿行皆行施等。定知不是转现施业招寿之力令招富也。本欲转舍寿业令招富果。欲令寿短今更造寿业转令招富。于舍寿行有何用耶。故知。留寿行中所有布施但为转力。不招现果。问若尔何故布施　答婆沙云。问所留寿行正由谁引。为由布施。为定力耶。若由施力。不应入定。若由定力。不应行施。有说由施。有说由定。如是说者俱由二种。虽多行施。若不入定。彼终不能引寿果故。虽数入定。若不行施。彼终不能引寿果故。然施力能引。定令决定。由此故言俱由二种　准上论文。由施命缘能引过去招富之业感寿果也。婆沙释舍寿行有六师释。问理无寿异熟果可成富异熟果。何故乃说寿异熟业即转能招富异熟果　答有三师如前留寿。唯改寿．富有异。皆言由施．定力。第四师云。有业先招富异熟果粗而非妙。由今布施．边际定力。令灭粗业转招妙果。谓彼先引长时粗果。今由布施．定．愿力故。令彼转招促时妙果。第五释云。复有欲令引残富异熟业。如留寿第四释。婆沙论云。问若诸有情寿果富果不决定者可有留舍。若俱决定如何留舍。答但作分限无留舍事。譬如良医所记分限无能过者。此亦应然　准此论文。留寿行者富．寿二业俱不定者可有留舍。若决定者但为分限不能增减　又准此文。增寿行者非是现施能感。文极分明。第六尊者妙音释如此论。正理论云。且无分别。此诸根中唯一命根定是异熟。如何此命可无分别。定果命根非异熟故。如是命根亦是异熟。得边际定应果苾刍。于僧众中或别人所施思果故。诸我能感富异熟业。愿皆转招寿异熟果。本论说故。此当婆沙初解。准婆沙四释中初释及后立由施能引定能决定。即是现施之思。引旧业起故。名施思果也。若作此释。即与婆沙初释相扶。婆沙复三师释。皆违本论。不可依也。若不尔者。即与婆沙所解相违。又违本论舍寿行文。正理第二解同婆沙第三解。第三解同婆沙第四解。瑜师正理抄中云。俱舍所释并非萨婆多正义。应以此引不定业为正。由不许命根是现业果。引无边胄造婆沙决择云。如说一法是业果非现业果谓命根。又不许一业感多身。瑜师自云。然未详其深趣应更思之　今详。有部命根定非现果。不许造一引业引多生果。亦不许造多引业共感一生。今此留寿。若为通释。若准留寿定愿即转前富果令续今命。即有多业感一生过。若言令感命不定业延。即有与愿不同过　今即以此二义以为两释　一解。以定．愿．及施思力延不定业留寿得长。问若尔岂不与愿不同。答由愿富业感寿果故。此愿方能延不定业。如以命缘施等方能延等　二释。即转富业令招寿果。问若尔岂不一生多业引。及非取而与果耶。答不许二引业共一生受。由施．定力资不思议。故转其非取满业令招寿果。然不是一生多引业果。如色是碍。通力不思议故而能令无碍　若不尔者。因何本论云富异熟业则皆转招寿异熟果　若言施思为引招现果者。此即有多过失。违婆沙增．舍文故。一生多业引故。违舍寿行文。违无边胄决择云一法是业果非现业果谓命根。又不许一业感多身。若引感富业感此身者。此非多引感一生过。然两释中应取后释。顺本论故　尊者法胜。说此命根亦非异熟故。彼论说。有十三根皆通二种。此违本论一根非业是异熟。九根非业非异熟。十二不定　有人释论。第一引本论意云。此家意说。以布施时无贪相应思。正能感现异熟命根。以边际定等为缘转富业令感寿果。此即现业能感现命果。此释为定。问同分亦现感不。命与同分谁总。谁别。第一解云。同分是总。命根是别。同分非现感。命根容现感。由有总．别不同。现．非现异故。有同分长命根短者可延。若同分亦短者命不可延。此论既云转招寿果。以此故知。现容感命。又下论云。四业容俱作。引同分唯三等(云云)　又引婆沙一百十四三说(云云)　通婆沙三十一云命根．众同分是牵引果。解云。引业非唯感总同分。亦能兼感别命根故　弹曰。旧翻名总。今译为引。旧翻为别。今译为满。引满总．别眼目异名。如何引业兼感别命。岂非引．满杂乱过耶　第二解云。同分是总。命根是别。同第一解。言差别者。俱容现感由业力故　引婆沙第三师四业容感众同分证　第三解云。同分是总。命根是别。同第一解。俱容现感同第二解。言差别者。虽总．别不同。由彼俱容现业感故。长即齐长。短即齐短。延即同延。促则同促　第四解云。同分非现感。命根容现感。同第一解。言差别者。二俱是总　引婆沙三十一证　第五解云。俱容现感同第二解。二俱是总同第四解。言差别者。或延同分。或延命根　第六解云。俱容现感同第二解。二俱是总同第四解。云差别者。既俱容现感。又同是总。长即齐长。短即同短。延即同延。促则同促。虽作六解初解稍胜。非但顺多论文。亦乃于理为善　今详光师所引。论云时彼能感富异熟业。则皆转招寿异熟果。谓是转现施思之业为所转业招现命根。违婆沙四释及能转所转义也。及违舍寿行文如前已述。亦违自释。施思既已招命。何更用定．愿转　言命是满。复违婆沙三十一文。及正理十六文。如后当述　又云命根及同分俱能令六处住时长．短。不得论意如前已述　问命．及同分谁是引果　答婆沙三十一云。复次命根．众同分是牵引果。又正理十六云。要意业牵引命．众同分　又云。身．语二业定不能引命．众同分。不尔便违契经正理。经言劣界思所引故。此说欲有命．众同分　又云。又非次第一一极微牵引命根及众同分一心起故　正理此文与婆沙三十一同。既有正文说命是引。无文说命是满。不可准义云命满而违正文　问若尔何故婆沙一百一十四解四业三说。一云。生．后二业感众同分．及满。现及不定感满非众同分。二云。三感众同分．及满除现。现能感满非众同分。三云。四能感众同分．及满　婆沙既对满说众同分不言命根。故知命唯是满　答彼文明四业感果引．满差别。引中举众同分。命可例同。婆沙三十一正明众同分．命根是何果故。具说二种牵引果也。四业中是准义。三十一及正理是正文。不可释正文从准义也。此论云。引同分唯三。即是第二师义。由引有命及同分故。言引同分欲简命根。若唯同分是引。但应言引。何用同分之言　问命及同分俱是引果。何故唯说留舍命行。不说留舍同分　答二用别故。故论云。一趣生等诸有情类所有身形诸根业用。及饮食等互相似因。并其展转相乐欲因名众同分。故有别法能转暖．识相续住因说名为寿。又命根增上用。谓能令众同分相续住等。准此故知延．促是命。非是众同分也

论。尊者妙音至舍寿行。如文可解

论。应如是说至皆是异熟。此述论主释也。如文可解。正理破云。而经主言由胜定力引取未曾诸根大种住时势分。如此命根非是异熟。余是异熟　此言非理。所以者何。且彼唯说诸根大种住时势分名为命根。如后当破。设许如是。随执彼为长养等性。皆不应理。且不应执是长养性。彼能访护异熟果故。所防异熟已转尽故。不应异熟相续断已独有长养。太过失故。亦不应执是等流性。眼等无别等流性故。无记非善等流果故。又界应成杂乱过故。亦不应执是异熟性。定非欲界异熟因故。又彼自许如是事故。然其所说迷谬难详。任更指陈。彼名何法而言此命非异熟耶

论。因论生论至二种堪能者。释留寿行所以。可知

论。复何因缘至犹如舍众病。释舍寿行所以。如文可解

论。此中应知至无烦恼故。释留舍寿处．人等也　处唯三洲　趣。唯是人　依。唯男．女　根。唯不时解脱。慧．俱解脱者。唯俱解脱　得边际定诸阿罗汉。辨位　由彼身中有自在定。简钝根　无烦恼故。简有学

论。经说世尊至由此暂住名为命行。此释经中寿行命行二名差别。如文可解

论。多言为显至不应言行。释多命寿。然有三解　第一解云。此显命寿留．舍多念。非一刹那有留．舍义故。婆沙云。多言显示所留．所舍非一刹那。行言为显示所留．所舍是无常法　第二有部解云。有说。此多言者。为遮正量部计有一命寿实体经多时住。初起名生。终尽名灭。中间名住异。行言为显留．舍多念。命行．寿行念念体别非一命寿经多时住　第三经部师说。多言为显无一实命寿体。但于五蕴众多行上。假立如是命．寿二名故说多行。若谓不然。不应言行。但可应言留多命舍多寿。以此行是有为通名非唯命寿

论。世尊何故至烦恼魔故。此明世尊留．舍。如文可解。婆沙百二十六云。经说世尊留多命行。舍多寿行。其义云何。有作是说。诸佛世尊舍第三分寿。有作是说。诸佛世尊舍第五分寿。若说诸佛舍第三分寿者。彼说世尊释迦牟尼寿量应住一百二十。舍后四十但受八十。问佛出世时。此洲人寿不过百岁。何故世尊释迦牟尼寿百二十。答如佛色．力．种姓．富贵．徒众．智见。胜余有情。寿量亦应过众人故。若说诸佛舍第五分寿者。彼说世尊释迦牟尼所感寿量应住百年。舍后二十但受八十。问诸佛色．力．种姓．富贵．徒众．智见。胜余有情。何故寿量与众人等。答生在尔所寿量时故。由此经言舍寿行者。谓舍四十或二十岁　正理二十二同婆沙

论。傍论已竟至皆通二类。释忧根．及信等八根。是有记故唯非异熟。七色根．意根．除忧四受。十二通异熟．非异熟

论。七有色根至余皆异熟。重释。如文可解

论。若说忧根至顺舍受业。外难。既有三顺受业。喜．舍即是异熟。故顺受业。亦是顺忧异熟业也

论。依受相应至名顺乐受触。有部通难。此是相应名顺。非顺异熟果也

论。若尔至亦应如是。外将喜．舍受例。亦应唯据相应名顺

论。一经说故至理皆无失。有部通也。言顺异熟于我无违。相应名顺亦是于我无违

论。无逃难处至忧非异熟。外重征也

论。以忧分别至异熟不尔。有部释也

论。若尔喜根至生及止息故。外人将喜根例难也

论。若许忧根至名果已熟。有部反难外人

论。亦应如是至名果已熟。外引喜根例释

论。毗婆沙师至故非异熟。有部引婆沙释。正理论云。何缘定谓忧非异熟。此是异熟不应理故。云何不应。离欲贪者不随转故。异熟不然。设计随转应如苦根。阿罗汉等亦可知有。而实非有。经所遮故。如契经说。设见大师般涅槃位。亦无愁等又无用故。善亦不行。非能摄益如喜根故

论。若尔至何相知有。外人征喜根有相也

论。随彼有相至定非异熟。此有部释有喜无忧相也

论。眼等八根至是恶异熟。此释异熟诸根于善．恶趣异熟不同

论。于善趣中至善业引故。此释伏难。如文可解

论。如是已说至几无异熟。下一颂第三明有异熟．无异熟门

论曰至定有异熟。释颂第一句也

论。依唯越义颂说定声。释颂定字

论。谓显忧根至故越次说。释越次第　先说忧根定有异熟所以。一以唯有异熟。二以兼具二义。由此二故越次先说忧根定有异熟

论。具二义者至唯散地故。释二义也。唯有异熟有其二义。一非无记。二非无漏。忧根具有故先说也

论。由此越次至定有异熟。此结先说忧根定有异熟所以

论。眼等前八至三无漏故。释十一根定无异熟　无异熟有二义。一无记故。二无漏故。眼等八根唯有一义。谓无记故。无无漏也。三无漏根唯有一义。谓无漏故。无无记也。虽有定无异熟之义。不兼二故。不越次说。于第二说定无异熟

论。余皆通二至皆通二类。准唯有记有漏有异熟。唯无记无漏无异熟。释余十根通二种也。先略后广。此即略也

论。意乐喜舍至无异熟。此释四根通有漏．无漏。通三性。若非无漏非无记者。一向有异熟。若无记无漏者。无异熟

论。苦根至无异熟。此释苦根唯有漏通三性。唯无记性无异熟

论。信等五根至无异熟。此释五根通漏．无漏唯是善性。若有漏者即有异熟

论。如是已说至几无记。下一颂第四三性分别门也

论曰至故先说。此释信等八根先说所以。二十二根信等是后。次前门中复明信等。故乘前便说信等根

论。忧根唯通至无记性。释余十四根。如文可解。忧根唯通善．不善性不通无记者。婆沙一百四十四释忧非无记云。忧根且非有覆无记。由与欲界有身见．边执见不相应故。所以者何。行相异故。彼二见欢行相转。忧根戚行相转。互相违法不相应故。忧根亦非无覆无记。非威仪．工巧处．异熟生所摄故。问何故忧根非威仪路所摄。答忧根分别转。威仪路无分别转。若威仪路有忧根者。设有分别我今应作如是威仪如佛世尊。或如马胜。即分别时便应已住如是威仪。然威仪路无此分别。故威仪路无有忧根。问何故忧根非工巧处。答忧根分别转。工巧处无分别转。若工巧处有忧根者。设有分别我今应作如是工巧如佛世尊或如妙业天子。即分别时已应成辨如是工巧。然工巧处无此分别。故工巧处无有忧根。问何故忧根非异熟生。答忧根分别转。异熟生无分别转。若异熟生有忧根者。设有分别我今应受如是异熟如佛世尊。或如转轮圣王。即分别时便应现受如是异熟。然异熟生无此分别。故异熟生无有忧根　广如彼释　问何故受通三性。念．定．慧不通三性。答受全中建立二十二根故。所以说四受通三性。念．定．慧唯善入二十二根故。所以不通三性。如建立二十二根中说

论如是已说至几无色界系。下一颂第五明界系门

论曰至十九根。此明欲界唯有十九根。除后三无漏根故

论。色界如前至亦通色界系。明十五根通色界系　通言欲显色界亦有。兼除女．男．忧．苦

论。除女男者至身丑陋故。此释色界无男．女根所以。一以离淫欲法故　若尔因何有其鼻．舌。为释伏难故言丑陋不同鼻舌有严身用

论。若尔何故说彼为男。难也。男．女二名由二根得。彼无男根。何故名男

论。于何处说。反问也

论。契经中说至男身为梵。引经说也

论。别有男相至男身所有者。此通经。虽无男根。而有男身众相故名男也。非如欲界无男根即无男相

论。无苦根者至不善法故。释无苦所以身净妙故无等流苦。无不善法故无异熟苦也

论。无忧根者至恼害事故。释无忧所以也　一以所依身定润故无忧　二以无忧境故无忧也

论。无色如前至信等五根。明无色界唯八根也　言。通者。显下界亦有

论。如是已说至几非所断。下一颂第六三断分别门也

论曰至非无漏故。明四根通三也。与见．修烦恼相应故见．修断。通无漏故亦非所断。忧根不通无漏故唯见．修所断。但与见．修惑相应故。不通非断

论。七色命苦至皆有漏故。此明九根唯修所断。不染污故不与见．修烦恼相应。及非第六意识所生故非见断。皆有漏故是修所断。不通非断

论。信等五根至及无漏故。释信等五根。非染污故不通见断。通有漏故是修所断。通无漏故亦非所断

论。最后三根至是所断故。释后三根唯不断也

上来六颂六门分别义类差别。自下八颂就得等不同六门分别

论。已说诸门义类差别。结前　何界已下生后。此下一颂第一明三界四生初得异熟根多少也

论曰至定染污故。此明欲界三生。初生唯得二异熟根。尔时虽有意．舍二根。唯染污故非异熟根。异熟意根无法前得。渐具根者无眼等四．及女．男也

论。化生初位至初得八根。明化生也。准此化生必具诸根

论。岂有二形至二形化生。释通妨也。准此善趣无有二形．化生。此上所说唯异熟根。若兼染污并加意．舍

论。说欲界中至色无色界。结引

论。欲界欲胜至过色无色。释颂但言欲．色不言界也　然详此释似当烦长

论。色界初得至无形者说。释色界也

论。上唯命者至唯命非余。释无色界。颂中上言以定胜生胜故。非是在欲．色界之上。无别处故。余文可解　正理论云。由此证知。命根实有。此若非有为得何根名生无色。非善．染污名业果生。未受彼生容现起故。又异熟心无续生理。唯许染心能续生故。过去未来非有论者。尔时三世异熟皆无。异熟既无。生依何说。必应许有生依实法(大乘有赖耶即无过。经部有过)婆沙一百四十七云。问余无色根尔时亦得。谓意．五受．信等五根此中何故不说。答有说。尔时一切得者此中即说。余无色根虽有得者。而非一切。是故不说。谓上地没生下地时。虽得彼根。若自地没还生自地彼皆不得。是故不说　述曰。此说先不成就今之得者名得。若自地没还生自地。先成就故不名为得。从下地没生上地时。尔时善．染亦先成就。唯异熟根无法前得。彼彼生处初获名得　问若言虽同欲界以报别故。此无记根名初得者。何故得识不得眼云。如从二．三．四定没生初静虑．及欲界时。但得其识不得其眼。而于前身已得眼故　答前文据十八界作论。彼于眼界总说不简异界．异地．及业果别。此中辨异熟根就业果说。虽于同地先成眼。业果不同名之为得。又说。此中但问初得业所生者。初受生位余无色根。虽有得者而非业生故此不说。后位所得虽业所生而非初得故此不说。此论意与后文同也

论。说异熟根至几根后灭。下一颂第二明最后灭诸根多少

论曰在无色界至于最后灭。此释无色界。前先欲后无色。此文先无色后欲者乘前义便。正理论云。又无色言遮彼有色。有余师说彼有色故。若不说有实物命根。何异熟断名无色死。若言异熟四蕴断故彼名死者。善染污心现在前位应亦名死。若言彼地所受异熟犹未尽者。如何不受而有尽期。善．染污心现在前位。当言彼受何业异熟非不现前可名为受。若谓于彼异熟习气恒随转故名为受者。理亦不然。所执习气非极成故。太过失故。异熟虽尽习气随故。如业习气应无死期。若异熟尽无习气者。业亦不应有余习气。若言习气望现异熟如我得者。应如我得异熟不起习气则无。又非异熟习气随转名受。异熟非彼性故。又汝所执习气理无。后当广辨　抄释云。我宗异熟法上得。异熟若灭得亦随灭。不同业得

论。若在色界至而生死故。此释色界。如文可解

论。若在欲界至唯有前八。此释欲界。如文可解

论。如是所说依顿命终。总结上灭依顿终

论。若渐命终至前后灭义。释渐命终灭根多．少如文可解

论。如是所说至而命终者。结上顿．渐二种命终。但依染．无记心而命终者。染．无记心灭根数同。所以合说

论。若在三界至如理应知。次释善心命终。随其所应于前所说舍根位中加信等五

论。分别根中至何沙门果。下一颂第三明得果用根多少。此中明得。通无间道解脱道。与得果前为引因后转为依因。由此前．后二果定用二无漏根得也　此中言得。初证名得。不说后位．及练根也。若说练根初．后二果应八根得　又此中言得。是与果道为其近因名之为得

论曰至在中间故。总释边中果名

论。初预流果至依因性故。释初果也。正理论云。虽解脱道于沙门果非同类因。而是相应．俱有因故名得彼果。亦无有失。以沙门体更互相依而得生故。展转相望为士用果。谁复能遮。若言加行．无间．胜进应亦尔者。许亦无失。或已知根亦为同类因能得预流果。谓转根时如阿罗汉就容有说。亦无有过

论。阿罗汉果至依因性故。释后果也。二道相资如初果释。虽乐．喜．舍三根容得。正得果时唯一受故。不越九根。虽无间．解脱道不同时。而等流．士用果同时故。亦无有过

论。中间二果至九根所得。自此已下释中二果。先总释根数。后一一别释。此即初也

论。所以者何至由九根得。释第二果　于中有三。一依世道由七根得。二依出世道由八根得。三依超越由九根得

论。若不还果至得一来果。自此已下释第三果　于中有四。三如一来果说

论。总说虽然而有差别。已下重释不还果也。与其前果根数虽同。而受根有别。谓前超越唯用舍受。依未至故。此果超越通乐．喜．舍。容依六地证三果故。依未至．中间．及第四禅即是舍受。前二禅喜。第三禅乐根。若次第者亦与前殊。第九解脱或入根本地。或在未至。若入根本地加其喜根。若不入者还同前果。婆沙一百四十八云。问离欲界染第九解脱道。谁即入静虑谁不入耶。答有说。欣多者入。厌多者不入。有说。为求静虑而离染者入。为求解脱而离染者不入。有说。利根者入。钝根者不入。已上论文　又三释俱通。所以无评　问因何次第证有入根本地。超越证者即无斯理　答离修道惑多种不同。或有欣上厌下而断于惑。若是利根欣心多者得入根本。或有为求解脱。或有为求静虑而断于迷惑。若是利根为求静虑得入根本。道类智虽是修道。容预多念亦有利根。然为现观谛理。若依未至入于见道。不为欣上地。不为求静虑。入见道故不入根本　又解。先得根本静虑。若意乐根本即依根本。若意乐未至即依未至。由此无间．解脱必同一地。断非想惑无其上地可欣求故。依其未至得第四果。解脱道中不入根本

论。岂不根本至由九根得。问

论。实得第四至定由九根。答

论。于不还果中何不如是说。重难

论。以无乐根至极坚牢故。通也。如文可解　依发智论第十五云。几根永断．灭．起。得预流果。答无根永断。七根灭起。一灭不起。一起不灭得预流果　述曰。言永断者。谓于诸根永断系缚得离系义。言起灭者。无间道灭解脱道起。言灭不起者。无间道灭解脱道不起。言起不灭者。无间道无故不灭。解脱道新起故言起也。得预流果时。无有一根得永离系缚。故言无根永断。言七根起灭者。谓信等五及意．舍也。无间道灭解脱道起。一灭不起者。谓未知根。第十五心灭后更不起。一起不灭者。谓知根。第十六心起第十五心无故不灭　几根永断．灭．起。得一来果。答若倍离欲染入正性离生者。如证预流果说。若从预流果以世俗道证一来果。无根永断。七根灭起得一来果　述曰。无根永断者。同预流说。七根起灭者。亦同预流　若从预流果以无漏道证一来果无根永断。八根起灭得一来果　述曰。八根起灭者。于七根上加已知根。俱无间道灭。解脱道起故　几根永断．灭．起。得不还果。答若已离欲染入正性离生无根永断。七根灭起。一灭不起。一起不灭。得不还果　述曰。无根永断者。见道第十五．六心中不灭根故。七根灭起者。若依未至．中间．及第四静虑。即是信等五．及意．舍根。若依初．二禅即信等五．及意．喜根。若依第三禅除喜加乐　若从一来果以世俗道证不还果不入静虑。四根永断。七根灭起得不还果　述曰。四根永断者。谓忧．苦．女．男。离欲断故。七根灭起。如预流说。若入静虑四根永断。六根灭起。一灭不起。一起不灭。得不还果　述曰。六根灭起。谓信等五．及喜意根。一灭不起。谓舍根。一起不灭。谓喜根　若从一来果以无漏道证不还果。不入静虑四根永断。八根灭起得不还果　述曰八根灭起者。谓七根上加知根　若入静虑四根永断。七根灭起。一灭不起。一起不灭得不还果　述曰。七灭起者。谓信等五．及意知根。一灭不起者舍根。一起不灭谓喜根　几根永断灭起得阿罗汉果。答若依未至证阿罗汉果。一根永断。七根永断灭起。一灭不起。一起不灭得阿罗汉果。如依未至。依静虑中间．第四静虑．三无色定亦尔　述曰。一根永断者。谓命根。七根永断灭起者。信等五根．及意．舍。一灭不起知根。一起不灭谓具知根　若依初静虑证阿罗汉果。二根永断。六根永断灭起。一根灭起。一灭不起。一起不灭得阿罗汉果。如依初静虑依第二．第三静虑亦尔　述曰。二根永断者。谓命．舍根。六根永断灭起。谓信等五及意根。一根起灭者。若初．二静虑喜根。第三静虑乐根。一灭不起。知根。一起不灭。谓具知根

论。今应思择。下有三行颂。第四明随成就一根定成根多少也。于中有定成三．四．五．七．八．十一．十三。无定成一．二．六．九．十．十二．十四

论曰命意舍中至皆定成就者。释定成三也。于中有二。初明三根定成。后明余根非定

言。命意舍中至所余根者。此明三根定成。此三于一切处．时．位等皆定成也。一切众生必有命故。及通大地故。定有于受。五受之中舍遍一切故　言。除此三根至或不成就。已下释余根不定。先总后别。此总释也　言。此中眼耳鼻舌四根。已下别释也。总有十九根不定。类同即合释也　眼等四根类同故合释。有二处不成。一生无色界。二未得已失　身根唯一处不成。谓生无色界　男．女二根二处不成。谓上二界及未得．已失　喜．乐根一处定不成就。谓异生生三定已上　言异生者。简于圣人。圣人生上成下无漏喜．乐根故　苦根一处定不成就。谓生上二界　忧根一种不定不成。谓一切离欲贪者。此二根唯有漏故不简凡．圣　余文可解　言。于非遮位至皆定成就者。一切处非遮者。即是前三命．意．舍根

论。若成就乐至及此身根。第二释定成四。若成就乐．及身根定成意．命．舍故。圣生无色成就乐不成身根。异生生第四定成就身根不成乐根。此身．乐二根不互定成

论。若成眼根至舍乐喜根。释定成五。成眼等必依身故。成喜必成乐故。所以定成五根

论。第二静虑至此成何乐根。外难。未得第三静虑舍欲界．初定乐根。未得第三静虑定成何乐根

论。当言成就至余未得故。答。余净无漏乐犹未得故。若成乐根喜即不定。谓异生生第三定成就乐根不成喜故。若成喜根即定成乐。圣人生上成无漏必成无漏乐。异生生第二定。必成染污乐故

论。若成苦根至四受除忧。释定成七。成苦根定身在欲界。身．及四受必定成就。忧离欲舍。所以有。苦之者容得无忧

论。若成女根至信等五根。此释定成八根。若成就女．男．忧．根定身在欲界。所以七如苦说。第八即是女．男．忧根。有女．男根容离欲。忧非定成。有忧根容无形故。女．男二根非定成就。若成信等五根定成八根。意．命．舍三一切有故定成三根。异生生无色界无七色根．及四受故。是异生故不成三无漏根。由此唯八根定。十四不定

论。若成就具知根至及已知根。若那含生无色界得罗汉果。即不成就七色．忧苦。三无漏根不并成故。眼等十一不定成也。若成就已知根义亦如上

论。若成就未知根至及未知根。释定成十三根。以见道定依欲界故。如前有身．苦。已离欲者容入见道。忧非定成。无眼等四根容入见道。眼等不定。女．男二根渐舍命者容不成就。故非定成。正理论云。若成未知根定成就十三。谓身．命．意．苦．乐．喜．舍．信等五根．及未知根。渐命终位传说深心厌生死故能入见道　渐舍命无男女根亦容入圣故。不可释云以男．女互成不定故不说。则男．女互无数终十四。因何论文但说十三。若言男．女互无以不定不说十四。即是西方师义。迦湿弥罗国师云。此中说数不说名也。故婆沙一百五十云。若成就女．男二根定成就过去．未来九。三世二。现在四。过．未九者。谓四受．信等五根。三世二者。谓意．一受。现在四者。谓男．女．身．命。余不定如前说。西方师云。应过．未定成十。谓五受．信等五。三世定成一。谓意。受名不定。故迦湿弥罗国诸师云。名虽不定而数即定。必有一受现在前故。此中说数不说名也　又云。若成就未知当知根定成就三世七。过去．未来三。未来．现在一。现在二。三世七者。谓意．一受．信等五根。过．未三者。谓三受。未现一者。谓未知当知根。现二者。谓身．命。此二说如前　准上论文。故知女．男二根非互有不定故不说也　问若尔何故正理九云。言一形者。无有二形．及与无形得圣法故　答此说本性无形。及除去无形。不能得圣。非是渐舍命者。准婆沙文。不容异解。既无形以志性不定不得入圣。渐舍命者以深厌生死。能入圣故义不同也　问渐命终者无形得戒以不　答亦得戒无失。无形不得戒不据渐命终者。无形不得戒据本性．损坏。以多烦恼等。渐命终者性犹未转。何不得戒又渐舍命众同分本男．女根依渐舍故无。非是无根所依众同分。如何即令不得戒耶。渐命终者如入无心亦得于戒。受缘具故非不律仪有渐舍命得。渐舍命时无作及受事故。不同律仪

论。诸极少者。下一行颂第五明成根极少　论曰至及身命意者。释颂初二句。极少成八无八者。唯于二位极少成八。谓一断善根定成五受及身．意．命。定不成八信等五．及三无漏根。六根不定。谓眼等四根．及女．男根。容有不成

论。受谓至立圆满名。便释受

论。如断善根至愚生无色界故。释颂后二句。言成八根。信等五．及命．意．舍。十四定不定。谓七色根及苦．忧．喜．乐三无漏根。断善者极少成八。极多十四。愚生无色唯成八根。更无增理。婆沙一百五十随信行极多十九。极少十三。十九者除一形二无漏根。即未离欲染住见道者。十三者身．命．意．四受．信等五．一无漏根。即已离欲染渐命终位入见道者。问何故此位能入见道。答是爱行者一期生中恒厌生死。临命终时苦受所触厌心转增能入见道。如随信行。随法行亦尔

论。诸极多者。下一行颂第六明极多门。极多成就十九根。有其二位。一是凡位。二圣位。凡谓二形。唯除三无漏。圣谓未离欲贪。除二无漏及除一形。此论释颂第四句。云除二无漏及除一形。乃至女．男二根随除一种。以诸圣者无二形故。此文既是明极多。文言一形但遮其有二。不是遮无形。若有无者非极多故。此论此释不违定成十三根也。正理释第四句云。除二无漏及除一形。乃至。言一形者。无有二形及与无形得圣法故　述曰。此无形者。谓是本性除去者非渐命终。与前意别

俱舍论疏卷第三

保延三年润九月二十三日初夜于南新屋点了　　　　　　　老僧俱舍论疏卷第四

        沙门法宝撰

    分别根品第二之二

论曰今应思择至决定俱生。此品大文第二。有二十七颂明俱生法。文中有二。一问。二答。此即问也　问何故作此论耶。正理论云。何缘思择诸法俱生。为破邪宗显正理故。谓或有执诸行无因自然而起。或复有执由一因故诸行得生。或复有执由自性等不平等因而生诸行　为对此执故作斯论。此论问意意云。一切有为如其体相色．心等法种种不同。此法生时亦各别起。为有诸法决定俱生

论。有定俱生。答也。答中有三。一即略答。二开章门。三依章别释。此略答也

论。谓一切法至此中不说。第二开章门也。虽标五法唯释四章。无为不生。此中不说

论。今先辨色决定俱生已下第三依章别释。此一颂第一释色定俱生

论曰至细于此者。此释颂微聚也。极微非聚。微是七微。聚色之中微聚最细。此文亦显色等极微。自类聚集成其微聚　又释。同正理。正理云。色之极少更无分故立极少名。如一刹那名时极少。更不可折为半刹那。如是众微展转和合。定不离者说为微聚　准此论文。微是极微。聚是八．九微等。二释之中后释为善

论。此在欲界至色香味触。此释欲界无声无根

论。无声有根至身为第九。此释无声有身根也

论。有余根聚至处各别故。释有余根处各别也

论。于前诸聚至大种因起。释有声也。婆沙九十云。身．色．声．触界。欲．色界定成就。无色界不成就者。问身．色．触界可尔。声界云何恒时成就。有作是说。大种离合必生声界。有情若在欲．色界中。大种恒有故常发声。评曰。彼不应作是说。若四大种必恒生声。此所生声何大种造。若即此造。应多有对色一四大种生。若说余造。余四大种复必生声。如是展转有无穷过。应作是说生欲．色界有情身中。多四大种在一身内。有相击者便发生声。不相击者即无声起。虽一身中必有声起。非诸身分皆悉发声　又此论等云无声八等。准此等文。定成声者据一有情。于一身中定成声故非定遍有　有声九等。据相邻近。二文意别互不相违　详诸论意有眼等根定有身根。及有余八。有身根处亦定有八。虽根四境定不相离必定俱生。亦有内四境。有定俱生。有不定者。定者如有感眼必感身等。有唯不离根非俱生．灭。如有表色．声。及造表．无表大。变化色等。此等与根虽有．无不定。依总处说云定不相离。虽声不定。然声起时必击色等大种方生。色与香等必定俱起。由此有声定有八事。有余八事非定有声。有香味境定有色触。有欲色触非定有香．味。有一师说。身在色界作欲界化。不化香味。此非正义。此即外境决定有八。造道．定戒四大种等。虽依身等。不定俱生。若取必相依有。即无四大起而无色等。容有无声　旧毗婆沙有二师说。第一师云。一切四大必不离色声。一切欲界色必不离香．味。第二师云。一切四大不必有色．声。一切欲色不必有香．味　念法师云。两师并非正义。各取少分方可为正。应言一切四大必不离色。不必有声。一切欲界色必不离香．味。故杂心云极微在四根十种。应当知身根九。余八。谓是有香地　泰法师云。念法师意。以杂心论不说有声。明知此声非恒成就泰法师云。念法师若作斯释。此大谬也。发智论云谁成就声持。答曰欲．色界　又杂心云。无想众生十入性　声既恒成。故知婆沙初师一切四大必不离色．声一切欲界色必不离香．味。是其正义。然杂心．俱舍颂不说声者。以声因大种相击故生。非如香等恒时有故。其声此论别加。杂心略而不说。泰法师意说声既恒成。明知一切四大必不离声

今详。念法师释深得论意。一切四大不必有声。与婆沙评家义同。一切欲．色界定成就声者。据一身说。一切欲界色必不离香．味。同婆沙一百四十五评家。身在色界作欲界化。亦化香．味而不成就　泰法师解。若言定成就声。此说即是。若言一切四大必不离色．声者。此即非也。只可言不离色。何得必不离声。准婆沙评家义。有四大种不离声。有四大种离声。何得说言一切四大必不离声。若言大种皆遍发声。还同婆沙评家所破。故亦非理　又言。一切欲界色必不离香．味。还同念法师。准念法师一切四大必不离色不必有声者。此同婆沙评家所说。击发四大方名有声。自余四大不名有声。非是一身不必有声名为不定。若说同在一身即合必有声也。应定九．十等　今详婆沙二说。前师欲界必不离香．味者。是色界亦化香．味。如庄严具而不成就。后师一切欲界色不必有香．味者。是身在色界唯化欲界色．触二境。泰师．光师妄解念法师意。以杂心不说有声。明知此声非恒成就。此即谬释法师意也。念法师既讲迦延。岂不知发智云谁成就声持。答曰欲．色界。又岂不知无想十入。念法师以非是一切四大恒有声故不必有声。非谓一身全无声也。如此论等云无声八．九．十。有声九．十．十一等。此同杂心。此言无声。岂说不成就声耶。法师既取此文意亦如是

泰法师复引发智等论。破念法师为大谬也。又自释云故知婆沙初师一切四大必不离色．声。一切欲界色必不离香．味是正义也。此更大谬。即违婆沙有四大无声。此论．杂心无声八等。念法师义既顺论文。泰．光二师即谬破耳

论。若四大种至可得非余。此明四大体．用增．减。此是问也

论。于彼聚中至与糗合味。此以用增答也。婆沙一百三十一有其两说。一云体增。二云用增。此论是后师。正理是前师。正理救前师云。岂不色法亦见用增。如酢和水。良药和毒。盐和水等。虽两数同。而用有异。如何言色就体说增。此不相违。以酢与水触微虽等而味不同。酢味微多。水味微少。故酢味胜还是体增。于诸聚中有味等物体增强故。谓是用增。良药．毒等缘起理门有差别故体类如是。由此虽少而能伏多。非异体类有别用生。故执用增是为邪计。或如类别。品别亦尔。故唯心等就用说增。就体说增。谓诸色法。譬如依多．依一成故　释曰。色．心依一依多不同。用增．体增亦非一例。详其两说。并是婆沙之文。正理论师此中不合弹斥论主为非。然详体增．用增。未为尽理。如若干水具有六味。如有六人同食此水。先觉不同。何者体增。何者用增。故知法性随缘不定非体．用

论。云何于彼知亦有余。问也

论。由有摄熟长持业故答也　于中有二。此第一答。以业有故知体有也

论。有说遇缘至用有胜劣。此第二答。以后有相知前有体。遇火等缘苏．腊．铁等物便流动。如冬水中由极冷故有暖等相。及由先触极冷水故后触次冷觉中有暖。虽四大种体不相离。以用胜故唯一相显。如多境相杂胜者先受。多声同发唯闻胜者。婆沙一百四十一云。问云何得知。此四大种恒不相离。答自相．作业。一切聚中皆可得故。谓坚聚中地界自相。现可得故有义极成。于此聚中若无水界。金．银．锡等应不可销。又水若无彼应分散。若无火界石等相击火不应生。又火若无无能成熟彼应腐败。若无风界应无动摇。又若无风应无增长　于湿聚中水界自相。现可得故有。义极成。于此聚中若无地界至严寒位应不成水。又地若无船等应没。若无火界应无暖时。又火若无彼应腐败。若无风界应不动摇。又风若无应无增长　于暖聚中火界自相。现可得故　有义极成。于此聚中若无地界灯．烛等焰应不可回。又地若无不应持物。若无水界应不生流。又水若无焰不应聚。若无风界应不动摇。又若无风应不增长　于动聚中风界自相。现可得故有义极成。于此聚中若无地界触墙等障应不折回。又地若无应不持物。若无水界应无冷风。又水若无彼应分散。若无火界应无暖风。又火若无彼应腐败

论。有余师说至界谓种子。此是经部也。唯有种子无其体相。大乘不言种子。然许或有一大乃至四大。许一造色乃至五境。然同处不相离。非和杂也。经部大意亦同

论。如何风中知有显色问也。若言外境定有八微如外风中无尘埃者。长等形色共许定无。如何得知风中有显色。若无显色即唯有触。孰有八微

论。此义可信至不相离故。答也。风中显色但可依教信有。不可比知　或所合香现可取者。虽不可见而香可嗅。香．显必俱定有显也

论。前说色界至故不别说。类释色界。可知

论。此中言事至为依处说。自此已下问答分别。此是问也

论。若尔何过。此反问也

论。二俱有过至有太少过。此责依体有太．少过

论。若依处说至有太多失。此明依处太多失也

论。二俱无过至能依造色。答二难也

论。若尔大种至四大种故。此就异类大种为难

论。应知此中至类无别故。此以类同合说答也　然正理论更有二说。故彼论云。或唯依体亦无有失。由此中说定俱生故。形色等体非决定有。光．明等中则无有故。或唯依处。然为遮遣多诽谤故别说大种。多诽谤者。谓或谤言。大种造色无别有性(谓譬喻部及觉天等)。或复谤言。无别触处所造色体(室利逻多说许余色)。或复谤言。非一切聚皆具一切。经部诸师或有总无四大。或复谤言数不决定。别说大种此谤皆除(经部诸师同大乘说或言定有大种不必具四)

论。何用分别至义应思择。此论主止诤也

论。如是已辨至今次当说。此下半颂释余俱生

论曰至余则不起。释心．心所必定俱也。无有心王起时不兼心所。心所起时不兼心王。故言必俱。非谓心王而与一切种类心所俱也

论。诸行即是至四相俱起　言。诸行相者。谓一切有为与四种相必定俱起。上句必俱二字流至下句。诸行．相必俱也

论。言或得者至是故言或。释颂或得二字。于诸行中或与得俱起谓有情法。或与得不俱谓无情法。故言或也

论。向言心所何者是耶。此下乘便广明心所　言心所者是心所有。正理论云。四有为中广辨色．心如前品说。心所等法犹未广辨　自下有十一颂半广明心所。文中有四。一述名体。二述俱生。三述简滥。四述众名　就述名体中复分为二。一开章列名。二牒章别释。此下半颂开章列名

论曰至五小烦恼地法。列五地名。可知。依婆沙四十二。五地法外更有大有覆无记地。谓有覆无记心．心所法。大无覆无记地法。谓即一切无覆无记。此二地法无别心所。故此不说

论。地谓行处至为彼法地。总释五地名也

论。大法地故名为大地。别释大法地也。谓地是心王。大法是心所

论。此中若法至名大地法。别释大地法也。谓即心所。此是两重属主释也

论。谓法怛于一切心有。示大地法体也

论。彼法是何。此重问也　自下别释五大地法。即为五段。此下第一一颂别释大地法也　将释名体先释总名。如前所述　正理论云。地即是心。大法地故名为大地。此中若法。大地所有名大地法。谓法遍与一切品类一切心俱生。由此故心非大地法。非心俱生故　准上论文。受等十法。遍一切心故名为大。心王。与大为所依故名为大地。受等十法。与心俱生名大地法。心。与心王不俱生故非大地法　婆沙十六。问大地法是何义。答大者谓心。如是十法是心起处。大之地故名为大地。大地即法名大地法。有说心名为大。体．用胜故。即大是地故名大地。是诸心所所依处故。受等十法。于诸大地遍可得故名大地法。有说受等十法。遍诸心品故名为大。心是彼地故名大地。受等即是大地所有名大地法　前之二释与二论异。后之一释与二论同。自古诸师或以三义。或以五义。简五地别。恐烦不叙　今此论主。唯以一义简地法别。胜于三义五义简也。即以遍于一切心简自余心所。皆不能遍一切心也

论曰至和合遍有。先总释遍有。谓传婆沙师说故言传说

论。此中受谓至有差别故。准释受蕴。言领随触。及于此中正理不破。故知此言即谓领顺苦．乐等触。非谓领顺苦．乐等境　有人定为领纳前境。非决定也。故正理云。于所依身能益．能损．或俱相违。领爱．非爱．俱相违触说名为受。准此论文领同时触

论。想谓于境取差别相。即是取男．女等差别之相。正理论云。安立执取男．女等境差别相因说名为想　述曰。谓能为因。令心．心所安立男．女等相而执取故

论。思谓能令心有造作　正理论云。令心造作善．不善．无记。成妙．劣．中性说名为思。由有思故令心于境有动作用。犹如磁石势力能令铁有动用

论。触谓根境至能有触对　正理论云。由根．境．识和合而生。能为受因有所触对说名为触

论。欲谓希求所作事业　正理论云。希求取境说名为欲

论慧谓于法能有简择　正理论云。简择所缘邪．正等相说名为慧　简择未决亦得疑俱

论。念谓于缘明记不忘　正理论。于境明记不忘失因说名为念　述曰。由念力故于缘境明记。显了能为后时不忘失因。非谓但据缘过去境

论。作意谓能令心警觉　正理论云。引心．心所。令于所缘有所警觉。说名作意。此即世间说为留意　述曰。诸心．心所沉没不行。由作意力警令发觉。策之令造能属于境。即世间言留心于此

论。胜解谓能于境印可　正理论云。于境印可说名胜解。有余师言。胜谓增胜。解谓解脱。此能令心于境无碍自在而转。如胜戒等　述曰于境分明印可。审定是事如是非不如是。殊胜之解名为胜解　问若然者。与疑相应。云何有胜解耶　解云有耶无耶于二心中一一皆能印可取相故有胜解　言余师者。杂心等师。彼说令心于境自在为胜。境不能碍故得改易名解　解谓解脱。故旧杂心谓名解脱。言胜戒等等取胜定．胜慧。如说由触故心属于境。由胜解故心离于境。即其义也

论。三摩地谓心一境性　正理论云。令心无乱取所缘境不流散因名三摩地　述曰。由定力故当刹那中。令心．心所同属一境。至此非余。三摩地者。此云等持。即平等持心于一境住。上释诸心所。言于心者亦兼心所。诸相相违而俱起者如理思之。恐烦不述。略举两论辨其体相。欲述多文恐繁不叙

论。诸心．心所至唯觉慧取。此难心．心所法微细难知。有部之宗十法遍行。大乘之中唯五遍行。正理中云。彼上坐言但有三种。谓受．想．思。此即唯三名为遍行。亦有不立心所。唯心差别说名受等。应录之

论。如是已说至彼法是何。自下第二一颂释大善地法。先释大善地。彼善地法两重属主。如前可知

论曰至唯遍善心。此释大善法名诸心所中有唯是善不遍善心。谓欣．厌也。有遍善心非唯是善。谓大地法。有唯是善亦遍善心。谓信等十。有不遍善心及非唯是善。谓寻伺二。睡眠．恶作。唯染心所非善性故善言已简

论。此中信者至故名为信　正理论云。心浊相违现前忍许。无倒因．果各别相属。为欲所依能资胜解。说名为信　入阿毗达磨云。是能除遣心浊秽法。如水清珠置于池内。令浊秽水皆即澄净。如是信珠在心池内。心诸浊秽皆悉除遣

论。不放逸者至名不放逸　正理论云。专于己利防身．语．意。放逸相违名不放逸　述曰。己利即是三乘涅槃．及世爱果。是己所专。举所依也。防身．语．意举作用。放逸相违明所治

论。轻安者谓心堪任性　正理论云。正作意转。身．心轻利安适之因。心堪任性说名轻安　述曰。正作意转。明所依位。即如理作意正现起时。能为身心轻利．安适之因。举作用也。心堪任性。指其体也

论。岂无经亦说有身轻安耶。经部问也。既有经说有身轻安。如何唯是心堪任性

论。虽无非说至应知亦尔。有部释也。此如身受非是色身。即是五识相应受也。轻安亦尔

论。如何可立此为觉支。经部难也。若五识相应有轻安者。如何可说此为觉支。此难绝也　今详此难非为切当。即心轻安当非皆是觉支。如何五识轻安令是觉支

论。应知此中至身堪任性。此文经部释经与有部不同。经说身轻安性。即是色身有堪任性。身中轻触

论。复如何说此为觉支。有部难也。觉支是心所。轻安是色法。如何可说此为觉支

论。能顺觉支至心轻安故。经部通也。由入定时身轻安性。随顺定中心轻安故。名为觉支

论。于余亦见有是说耶。有部问也。于余亦有如是相从立名耶

论。有如经说至得名无失。引经例释。亦见余处嗔及嗔因缘名嗔恚盖。见．思惟．及勤名为慧蕴。虽彼嗔因．思惟．及勤。非嗔．非慧。然顺彼故亦得彼名。此亦应尔。经部亦许有心轻安。而无别体即思差别。唯定心有于散即无。五识相应理即非有。身轻安者即是轻触。身轻利因。正理论云。有作是言。此中既说身轻安故。非唯心所说名轻安。此言非理。受等亦应同此说故。然五识身相应诸受说名身受。有作是说。设有轻安体非心所。然此中说心所法故不应说彼。以能随顺觉支体亦名觉支。谓身轻安。能引觉支心轻安故。亦见余处。嗔．及嗔因名嗔恚盖。见．思惟．勤名为慧蕴。虽彼嗔因．思惟．及勤。非嗔非慧。然顺彼故亦得彼名。此亦应尔　今详此正理。既言有作是说叙两师说。有人所释似不得意。亦见余处已下似通述彼计。非是欲说五识轻安名觉支也。婆沙上下无说身轻安名觉支故。设有此说是引证自宗。即是别有经说身轻安名觉支也

论。心平等性至说名为舍　正理论云。心平等性说名为舍。掉举相违如理所引令心不越是为舍义　述曰。心平等性即指其体。对治沉掉不平等性故名平等。掉举相违举所治也。掉行粗动违舍义强。所以偏说。如理所引等者释舍义。谓舍是善性是如理心引生。能调伏心令不越所作。此论无警觉性者。即是无掉举也

论。如何可说至二相应起。难也。通中作意是有警觉。善中行舍是无警觉。如何同一刹那二相应起

论。岂不前说至难可了知。论主答也

论。有虽难了至而不乖反。外重难也

论。此有警觉至有何乖反。答也。作意有警觉。舍即无警觉。二体既殊有何乖反

论　若尔不应至皆互相应。外重难也。一有警觉。一无警觉。二既有殊如何同缘一境。又若有警觉与无警觉二得相应。亦应一切贪．无贪等皆互相应

论。如是种类至应知亦尔。答也。如是体别用殊。种类所余诸法。此中应皆引来为例。如彼用别。同一心起。今于此中舍．及作意。同一心起应知亦尔

论。惭愧二种如后当释。指下释也

论。二根者谓至大善地法。正理论云。已得．未得境界。耽着希求相违。无爱染心名为无贪。于情．非情无恚害意。哀愍种子说名无嗔

论。言不害者谓无损恼　正理论云。与乐损恼有情相违。心贤善性说名不害

论。勤谓令心勇悍为性　正理论云。于诸已生功德．过失．守护．弃舍。于诸未生功德．过失令生．不生。心无堕性说名为勤。由有此故。心于如理所作事业坚进不息　依正理论。于善法中更立欣．厌。然不遍于一切善心。故彼论云。说二及言兼摄欣．厌。厌谓善心审观无量过患法性。此增上力所起顺无贪心厌背性。与此相应名厌作意。欣谓善心希求过患出离对治。此增上力所起顺其证修心欣尚性。此于离喜未至等地亦有现行故非喜受。与此相应名欣作意。此二行相更互相违。故一心中无容并起。是故此中不正显说。大善地法性不成故。亦有喜根．厌行俱转。定无有欣．厌行俱转。为表此二定不俱行。说二及言。行相违故　又阿毗达磨论云。欣谓欣尚。于还灭品见功德已。令心欣慕随顺。修善。心有此故欣乐涅槃。与此相应名欣作意。厌谓厌患。于流转品见过失已。令心厌离随顺离染。心有此故厌恶生．死与此相应名厌作意　又婆沙二十八云。评曰。有别法名厌。非慧非无贪是心所法。与心相应。此说在复有所余如是类诸心所法与心相应。然见蕴说。苦．集．忍智名能厌者。由彼忍智与厌相应故名能厌。非厌自性　又婆沙一百九十六评家。别说有厌体。与前文同。此厌唯善通漏．无漏　又婆沙一百四十三。亦别立欣．厌。然诸小论多不说者以非恒起不遍善心。不说以为大善地法　诸心．心所有相应起非自力起。有二十八。通中除慧。善大地十。烦恼地除无明一。不善地二。不定取二谓寻．伺　有自力起非相应起。有十六法。谓小惑十。不定中六。谓贪．嗔．慢．悔．睡眠．及疑　其睡眠所以是自力起者。由于睡位起贪．嗔等．及诸善心。此是贪等．善等随眠而起。非是眠睡随贪等起。故婆沙五十云。睡眠．恶作虽亦独立。而不离二不立结中　问若尔贪等应是亦自力起亦随从起　答于睡眠中若自力起。若他力起。或皆随眠故相无差别。所以不说。又虽随眠起性不随彼成不善等。故不别说　亦相应起亦自力起。谓有二法。谓大惑中无明．及通中慧。若作五见则自力起。余即相应无明。若与九种随眠十种小惑．及与悔俱则是相应。不共无明则是自力　非相应起非自力起。谓有一法。即是心王

论。如是已说至彼法是何。自下第三明大烦恼地法。两重依主如文可知　此有四句。有唯染非遍。谓忿．覆等。及贪．嗔等。并无惭等　有遍染非唯。谓通中十　有遍亦唯。谓大惑地　非唯非遍谓即寻．伺．睡眠．恶作。唯善心所非染性故。染言已简

论曰至无智无显。此释无明相也。正理论云。痴谓愚痴。于所知境障如理解无辨了相即是无明。无智．无显故说名愚

论。逸谓放逸至所对治法　正理论云。于专己利弃舍纵情名为放逸　述曰。专己利者。如不放逸中释

论。怠谓懈怠至勤所对治　正理论云。于善事业阙减胜能。于恶事业顺成勇悍无明等流名为懈怠。由此说为鄙劣勤性。勤习鄙秽故名懈怠

论。不信者谓至信所对治　正理论云。心不澄净。邪见等流。于诸谛．宝．静虑．等至。现前轻毁。于施等因及于彼果。心不现许。名为不信

论。惛谓惛沉至是名惛沈。此引对法释也

论。此是心所如何名身。问也。既是心所。如何对法说身重等

论。如身受言故亦无失。答也。如言身受非即是身而是心所言身惛沈义亦应尔。正理论云[夢-夕+登]瞢不乐等所生心重性说名惛沈。由斯覆蔽心便惛昧无所堪任瞢愦性故。由是说为轻安所治

论。掉谓掉举令心不静　正理论云。亲里寻等所生令心不宁静性说名掉举。心与此合越路而行

论。唯有如是至烦恼地法。总结数也

论。岂不根本至掉举放逸。此举本论难也。本论六中不说惛沈。大地法中复取其五合成十数名大烦恼地法。今将本论难唯有六

论。天爱汝今至不闲意旨。总非难也。汝但知本论说十之言。而不知彼后五即是大地法也。惛沈就胜虽障等持。明其体性谁无掉举。既同唯遍染心。如何非是烦恼地法也

论。意旨者何。此却问也

论。谓失念至及邪胜解。广答意旨。如文可解　问失念．不正知．邪胜解．心乱．及非理作意。何故本论说此五法。而许通入大烦恼地。受等五法而不入耶　答仰测论意由此五法。于善品中所起业用顺自名体。于染分中所起业用违自名体故。染位名失念．不正知．邪胜解．心乱．非理作意等相违名也。受．想．思．触．欲。于染．净位中所起业用。不失本名故不重说。论主将为有过。不劳广释

论。故说若是至谓除前相。广作四句分别。如文可解

论。有执邪等持至与此不同。叙异说四句也

论。又许惛沉至于谁有过。通惛沉入大烦恼地与本论说不同难也。共许惛沈与余掉举等。通与一切烦恼相应其义是同。而不说在大烦恼地。于谁有过。此即乃是不立者过。非我有过。与余同故

论。有作是言至非至掉举行。此叙异释惛沈不入大烦恼地所以。此是杂心等释。正理论释本论意云。然此惛沈无明覆故。本论不说为大烦恼地法。有言彼论说无明名唯目惛沈。相相似故。无明性是大遍行故。是此地法不说而成　准上论文。此云本论十烦恼地说无明者即是惛沈。惛沈相似无明。所以不说无明者。无明与一切染心相应不说而成故。正理有说此名总目二义。已上论文。此说本论大烦恼地法中。说无明者名一所目通二。谓无明．惛沈

论。谁惛沈行至不俱行故。论主难杂心等释。谁有惛沈而无掉举。谁有掉举而无惛沈。此二未尝不俱行故。何得有惛沈行顺等持也

论。虽尔应知随增说行。外人答论主也。虽掉举．惛沈二常俱行。而惛沈偏增者名惛沈行

论。虽知说行至建立地法。此纵夺外人也

论。故此地法至俱起非余故。总结成也

论。如是已说至彼法是何。已下半颂第四释不善地法。有两重释如前可知。颂云唯遍不善心者。此有四句。有不善非遍不善。谓忿等七。及不定中嗔。有遍不善非唯不善。谓大地十。大烦恼六。不定中寻．伺。有遍不善亦唯不善。谓不善地二法。有非唯不善非遍不善。谓小惑三。不定之中睡眠．恶作．贪．慢．疑等。唯善心所不善已简。不劳唯．遍

论曰至如后当辨。指下释也

论。如是已说至彼法是何自下第五有一颂释小烦恼地法。有两重释如前可知。谓以小分染污心俱故名为小

论曰至烦恼地法。释小义也。一唯修所断。二唯意识地起。三唯无明相应。四各别现行　大善地法不与一切染心相应。烦恼之名以简此法　寻．伺虽通染心阙四义故。不名为小烦恼地法　大烦恼地。大不善地。虽复唯与无明相应。阙三义故不得名小　慢．疑二种虽唯意地起。唯无明相应。各别头起。非唯修断。阙一义故不得名小　恶作一种虽唯修断。唯意地起。以非唯与无明相应。虽别头起。不名为小　睡眠一种虽唯意地。阙三义故不名为小　贪．嗔二种虽复唯与无明相应。各别头起。阙二义故不名为小　前之四地皆名为大。此之一地不得大名者。通大地法以遍一切心故名大。大善地法以遍一切善心名大。大烦恼地以遍一切染心名大。大不善地以遍一切不善心故名为大　又上四地法皆并头起故名为大

论。此法如后至当广分别。指后释也

论。如是已说至寻伺等法。已下第六明不定也。言不定者谓不定入余五地故。故言不定　恶作．睡眠．寻．伺等法者。此举四法等余贪．嗔．慢．疑。婆沙四十五云睡眠．恶作．怖．寻伺．心。又七十五云评曰应作是说。此心所中应别说怖。所以者何。有别心所与心相应是怖自性。此即说在复有所余如是类法与心相应心所法内。非诸烦恼。复说怖唯欲界。上界言怖于厌说怖。又云。问若尔厌．怖有何差别。答尊者世友作如是说。怖唯欲界。厌通三界。复作是说。怖在烦恼品。厌在善品。复作是说。怖染污．无覆无记。厌唯是善(准上。怖不通善。厌唯善性)。正理论云。类言为摄不忍．不乐．愤发等义　准此论文不忍等法既是小烦恼类。亦是少分染心相应。各别头起。唯修所断。在意识地。唯无明相应。又此忿等大乘中说谓嗔分等。故是假法。此宗皆是实有性。故正理论云。如前所说一切心所应知其性皆是实有。所以者何。非一品类所缘义中种种行相俱时起故。一体同时。如所缘义。差别行相无容有故。然由余法所制伏故。见其相续变异而起。现见清油．垢．水．风等势力制持。灯相续中便有明．昧．声．动等故。已上论文　然诸心所差别功能难可了知。且如睡眠．恶作。非唯不善。而取一分入十缠中。寻亦虽通无漏而为道障。胜解．定．慧虽通三性而立五分法身。一种五根。三是通摄二是善地。如是等类法性难知。心所相翻义亦如是。古来相传废立。依此论有四十六种。谓大地法十至不定有八。于四十六中。如大地法十。寻．伺．睡眠．恶作。以通三性。或通二性。故此十四不别翻名。余三十二中总有二类。一净品有十。谓信等。二染品有二十二。谓大烦恼地法六。大不善地法二。小烦恼地十。及贪．嗔．慢．疑。若于染中通五断。遍六识者。即正翻入净。若不通五断。不遍六识者。但可傍翻　总有十法。谓大烦恼地法六。不善地法二。及与贪．嗔。大烦恼地法六中翻痴为无痴。无痴即是大地慧故。故于善中不立无痴。翻放逸为不放逸。翻懈怠为精进。翻不信为信。翻惛沈为轻安。翻掉举为行舍。不善地法二中翻无惭为惭。翻无愧为愧。不定中翻贪为无贪。翻嗔为无嗔。于小惑中害虽不通五断。非遍六识。而亦翻者以过重故。恼乱菩萨。障趣菩提。菩萨将证无上菩提仍起欲．恚．害觉。所以别翻　余九。及与慢．疑。二义不具。但可傍翻非正翻也。谓余九及疑。非通五断。非遍六识。慢虽通五断。而不遍六识。故不翻也　此十一种但可傍翻者。就中有二。一约等流门翻。二约行相相似门翻。言等流者谓是本惑等流果故。忿．恨．嫉是嗔等流果翻入无嗔。恼是见等流翻见取为正见。正见即是大地中慧。所以善中不可别立。覆或是贪等流翻入无贪。或是痴等流翻入无痴。无痴是慧故于善中不别立也。悭．诳．憍．欲贪等流翻入无贪。谄是诸见等流。翻入正见。正见还是慧数故善不立　约等流门但翻得九。慢．疑本惑非等流。故。二种不可翻也。害虽是嗔等流过重别翻。已如前释　言约行相相似翻者。如忿．恨．嫉．恼。与嗔行相相似翻入无嗔。覆若贪等流与贪行相相似翻入无贪。若是痴等流与痴行相相似翻入无痴。即是慧摄。悭．诳二种。与贪行相相似翻入无贪。谄谓谄曲。翻曲即为正直。正直是舍。品类足第三云。身正直。心正直　憍之与慢。憍自傲逸。慢陵蔑他不恭敬师。若不憍．慢心便恭敬。敬即是惭翻入无惭。疑谓犹豫不决行相。若能正决即是智慧翻入慧中。害虽似嗔过重别翻。已如前释

论。此中应说至决定俱生。上来五颂辨大地法等。自下有四颂。大文第二辨心．心所决定俱生。于中有二。初三颂辨欲界俱生。后一颂明上界俱生。此三颂释欲界俱生

论曰至无覆无记。此即总分欲界心可为五类也。下释五品即为五数

论。然欲界心至至二十三。此第一释善心起数。如文可解

论。恶作者何。自下便释恶作。此问起也

论。恶所作体名为恶作。略释名体

论。应知此中至心追悔性。广释体也。谓不称情所作事业名为恶作。非是不如理事名为恶作如不善悔缘善所作。能追悔心缘其恶作从境为名。即是有恶作故名为恶作。是多财释。准下三喻有三义释。一从所缘得名。二从所依得名。三从因受称也

论。如缘空解脱门至说为不净。从所缘境立此名也

论。又见世间至说为恶作。从其所依立此名也

论。又于果体至名宿作业。此是从因受其称也

论。若缘未作事云何名恶作。问也。谓若有所作此可说为从境等故名为恶作。若有追悔不作之事。何得相从名恶作耶

论。于未作事至是我恶作。答也。谓即不作亦名恶作。如有人言我于今日不施此物是我恶作。此即是作此之不作亦名恶作。婆沙三十七云。此中恶作总有四句。一有恶作是善于不善处起。二有恶作是不善于善处起。三有恶作是善于善处起。四有恶作是不善于不善处起

论。何等恶作说名为善。问也

论。谓于善恶至二处而起。答也。谓于善不作于恶作中。心追悔性名之为善。于恶不作。于善作中心追悔者不善。恶作皆悉依于善．及不善二处而起　或皆依作．不作二处而起

论。若于不善至谓寻与伺。此第二释不共心品

论。何等名为不共心品。此问不共心品法也

论。谓此心品至贪烦恼等。答也。谓不共心者。不与贪等烦恼相应名为不共。婆沙三十八有二说云。第一师说。唯见所断不与贪等．忿等相应。自力而起名为不共。以修所断忿等相应非自力起不名不共。第二师云通见．修断。不与贪等本惑相应皆名不共。忿等相应非自力起皆是不共　准此论文。第二师释。不与随眠相应起故。名为不共。此中俱起。依前师说。唯是见道　问此中所说不共无明于何位起　答若诸异生由胜解力。发起正见。或起邪见。心劳倦时数数间起迷四谛理不共无明。谓缘四谛不欲．不忍．不了行相。准正理论释颂唯字。即不共通二十一也。正理释颂中见俱唯二十云。颂唯言者是简别义。谓唯见俱定有二十。表不共品中容有恶作等。谓若恶作是不善者。唯无明俱非余烦恼。贪慢二种欣行转故。恶作然戚行相转故。嗔外门转行相粗故。恶作行细内门转故。疑非恶作俱。疑不决定。恶作决定。故不俱起。有身见等欣行转故。极猛利故。恶作不尔。然此恶作依善．恶行事处转故。诸见不尔。故不相应。邪见一分虽戚行转。而二因故非恶作俱。言二因者。谓极猛利。理处转故。是故恶作是不善者唯无明俱　详其恶作具六义。一愁戚行。违情方起故。二内门转。审察是非故。三行相细。谛思方起故。四决定故。解知方悔故。五不猛利。追恋心昧故。六但缘事。缘善．恶行故。邪见虽有四义无二义故非恶作俱。正理但云或恶作俱有二十一。即是不共无明通修所断。故知亦取后师义也

论。于不善见至说为见故。释不善见同不共品有二十也。如文可解　论言不善见至或戒禁取。释三不善见也

论。于四不善至贪等随一。此第二释贪等俱起

论。于前所说至加忿等随一。第三释忿等也

论。不善恶作至第二十一。此第四释不善恶作相应品也

论。略说不善至有二十一。总结上也

论。别于无记至谓寻与伺。第四释有覆无记相应品也。性是染污能有隐覆名为有覆。体非巧便无果记故名为无记

论。欲界无记至应知如前释。此出有覆无记体也

论于余无记至并不定寻伺。此第五释无覆无记。体非染污不障圣道。无果记故。名无覆无记

论。外方诸师至心所俱起叙异师说。异师意云。忧如喜根非唯有记。由此恶作亦通三性。此相应品便有十三心所俱起。正理论云。然此恶作通善．不善不通无记。随忧行故。离欲贪者不成就故。非无记法有如是事。然有追恋。我顷何为不消而食。我顷何为不画此壁。如是等类。彼心乃至未触忧根。但是省察未起恶作。若触忧根便起恶作。尔时恶作理同忧根。故说恶作有如是相。谓令心戚恶作心品。若离忧根谁令心戚(名省察误)　论。应知睡眠至如例应知。此述睡眠遍前一切心品中故皆悉无遮。睡眠无梦。性唯无记。据有梦说故通三性。即不定中总有四例。一贪．嗔．慢．疑唯自力起。二恶作善及不共俱起通二。不善自力。善即共起。三睡眠有时亦容与一切心品俱起。四寻．伺定与欲界一切心品俱起

论已说欲界至当说上界。自此已下一颂第三明上界也

论曰至如欲界说。文中有三。一明初定。二明中间。三明二禅已上。此文第一明初定也。不定除嗔．恶作．睡眠。小惑除七。不善地二。余皆同欲。以于上界无不善法。眠．恶作故

论。中间静虑至余皆具有。此第二明中间禅也。此地除寻与初禅异。自余心所皆同初定

论。第二静虑至如前具有。此第三明二定已上。文中有二。一正释。二引证。此文初也。二定已上如前所除兼伺．谄．诳。自余皆与中间定同

论。经说谄诳至令还问佛。第二引证。如文可解。梵王不知四大。若无漏定依六禅地皆容可尽。皆悉能断第四静虑修烦恼故。若有漏定唯空处近分。唯此近分能尽色故

论。如是已说至差别云何。自此已下有两颂。大文第三简相滥也

论曰至所敌对法。此释第一对中无惭相也　于诸功德。谓尸罗等　及有德者。谓亲教等。此二是无惭境故言于也。于此二境不尊敬故名为无敬。不崇重故名无崇也　或如次第各属其一。于德不敬。于人不重。于诸功德无所忌难。于有德者无所随属。此无惭相　即是恭敬所敌对者。明能治也

论。为诸善士至能生怖故。此释第二无愧相也　为诸善士所诃厌法说名为罪者。出罪体也。即不善法无愧境也　于此罪中不见怖畏者。明无愧行相也　此中怖言显非爱果能生怖故者。释怖名也。此之怖言因受果名。以不善果能生怖故。故名为怖。即是无愧不见恶果名不见怖。恶果有二。一是现果讥毁谪罚等。二异熟果三恶道等

论。不见怖言至名不见怖外问。无愧行相名不见怖。为见怖果而不生怖名不见怖。为不见怖果名不见怖

论。若尔何失。反问

论。二俱有过至应显无明外出过也。若见而不怖应显智慧。正理论意慧是邪见。慧为体故名为智慧。邪见虽见三恶道等。而拨因果相属之理故无怖也　若不见彼怖应显无明者。无明无智。不了因果名不见也

论。此意不显见与不见。论主答也。不见怖言不显见与不见

论。何所显耶。外人问也。既不离二。更何所显

论。此显有法至说名无愧。论主答也。此显无愧别有体性。非是无明。亦非邪见。与二为因名为无愧。即是无愧与邪见无明为因。令虽见不怖。或不见彼怖

论。有余师说至说名无愧。述异说也。此师意说造罪之时。观自无耻是无惭相。观他无耻是无愧相。无耻是同。就自．他别

论。若尔此二至云何俱起。外人难。观自即缘自。观他即缘他。此二境别。云何俱起

论。不说此二至说名无愧。余师答也。就胜而说。非是别缘

论。惭愧差别至说名为愧。翻第一释。可知

论。翻第二释至说名为愧。翻第二释。可知。正理论云。趣向如理。自．法二种增上所生。违爱等流心自在性说名为惭　述曰惭以不作恶为义。圣道．涅槃皆名如理。善心趣彼举所依也　自增上者。即恐自落三涂　法增上者。即恐废传法。二增上力所生举其因也　爱等流即无惭。违无惭即明对治　由此不为恶法所牵名自在　性指其体也　正理又云。爱乐修习功德为先。违痴等流厌恶劣法。说名为愧。有说怖畏谪罚．恶趣．自．他谤因说名为愧　述曰愧以灭诸恶为义　爱乐功德为先举所依也　痴等流即无愧。违无愧者即明对治　劣法谓诸有过失法。于中生恶即作用也　有说已下。叙有别释　现遭屈辱为讁罚　当来三恶为恶趣　己遭尘点为自谤　令他受谤为他谤。此四法因。谓诸烦恼于如是因生怖畏亦举作用

论。已说无惭至谓除前三相。释第二对爱．敬相别。与忻相应信名之为爱。即是爱乐可忻尚法。贪染前境亦名为爱。即是染着爱也。由此爱妻子等是染着爱。爱师长等是信爱也。缘灭．道谛忻相应故亦信．亦爱。缘苦．集谛厌相应故是信非爱。染爱贪故是爱非信

论。有说信者至谓有敬等。述异说也。此师意说。信是忍许有德。由此为先方生爱乐。故信非爱。信因爱果故。敬谓敬重。以惭为体

论。有惭非敬至谓缘灭道惭。此第二师成两句也。于忻上境名敬名惭。于厌劣境是惭非敬。故成两句

论。有说敬者至故敬非惭。此第三师释惭．敬。此师意说。敬是有所崇重。由此为先方生惭．耻。即敬为惭因也

论。望所缘境至谓除前三相。四句分别。如文可知

论　如是爱敬至无色界无。此明界通局也。无色界中无色身故不能缘他起敬爱也。亦不缘下佛世尊等故无有敬

论。岂不信惭至无色亦有。问也。论爱敬有二至无色界无。答文。可解

论。如是已说至差别云何。已下一颂第二明寻．伺慢．憍别也

论曰至细性名伺。此释寻．伺二别相也

论。云何此二一心相应。经部问也。粗．细相违如何许二一心俱起

论。有作是释至俱有作用有部答。如文可解

论。若尔寻伺至体非凝释。此是粗．细之因。体非粗．细。第一难也

论又粗细性至应有寻伺。第二难也。此即应至上地亦有。如何唯至初定有耶

论。又粗细性至以别寻伺。第三难也。粗．细无体。何得有实寻．伺体耶

论。复有释言至于理何违。叙异释也

论。若有别体至俱时起故。难也。粗．细一法上下不同。如何俱起。此经部宗不许有别体性

论。若言体类至别相云何。纵释征也

论此二体类至显其别相答也

论。非由上下至有上下故。此重难也

论。由是应知至一心相应。总结难也

论。若尔云何至具足五支有部难经部也

论。具五支言至故无有过。经部答也。正理论云若尔粗．细性相违故。不应寻．伺一心俱生。虽一心中二体可得用增时别故不相违。如水与酢等分和合。体虽平等而用有增。粗心品中寻用增故。伺用被损有而难觉。细心品中伺用增故。寻用被损有而难觉若谓酢用一切时增故非喻者。此言非理。我不定说以酢喻寻伺喻于水。但有用增者。即说如酢故若心品中寻．伺二法。随用增者即说如酢。微便喻水。由是寻．伺虽　心中体俱可得。用时别故。而无一心即粗即细。如贪痴性虽并现行而得说心为有贪行。随何心品有法用增。由此为门总标心品

论。如是已说至故名为慢。自此下释慢．憍差别。此即慢相。正理论云。慢谓对他心自举性。称量自．他德类胜．劣若实不实。心自举恃陵蔑于他故名为慢

论。憍谓染着至无所顾性释憍相也。正理论云。憍谓染着自法为先。令心傲逸无所顾性。于自勇健．财．位．戒．慧．族等法中。先起染着心生傲逸。于诸善本无所顾盻故名为憍。于诸善本无所顾者。谓由心傲于诸善业不欣修习。是谓憍．慢差别之相

论。有余师说至差别之相。自此已下叙异说也。如文可解　准上论文。慢谓方他。憍唯自傲。是谓慢．憍二相差别

论。如是已说至名义差别。自此已下有一颂。大文第四明心．心所众名义也

论曰至故名识。就长行中有二。初唯释心王众名。后通释心．心所众名。此释心王。以三义别立三种名　梵云质多此言心。是集起义。谓由心力引诸心所．及诸一切所作事业。如树界之心集起皮肤及枝叶等　梵云末那此言意。是思量义。以心能思量故名为意也　梵云毗(毗必反)　若南此言识。是了别之义。谓心于境能了别故谓之为识

论。复有释言至而体是一。述异说也。界是性义．因义。净．不净品缘境差别作种种因差别不同故名为心。如一树心与大小枝叶种种不同而为界性。余文易了

论。如心意识至而体是一。类释心所。于中有二。一结前引后。二释心．心所众名。此即初也

论。谓心．心所至等和合故者。第二释众名也。即心．心所五义。然心王三义别故立三种名依训词释。心．心所五义亦训词释。以托依根故名有所依等　又所依等三亦可说名就多财释。相应一种唯训词释。等和合故。名相应故。有所依．有所缘。如文可解。有行相者。即于所缘品类差别起行相故。准此论文即是能缘心法。于所缘境品类不同。行解心上起品类相。如镜照物如其物类于镜面上。有种种像差别之相。与其心法不即不离。非如像色与镜不同　问诸心．心所名有行相者。何故十六行相中但言唯慧　答准正理有三解。一解意云诸心．心所名有行相者。不同十六行相亦以慧为体。但是心．心所。等于所缘品类相中。有能取义名有行相　又解诸心．心所亦是有慧行相。名有行相。若尔慧不自有。如何得说慧有行相　答此中行相亦以慧为体。而言诸心．心所者。与行相等。行相于所缘起必俱时。相从总名行相。犹如诸漏同时诸法。体非是漏。以同对治总得漏名。此亦如是　又解或依无间亦说有声。如有所依。故无有过。谓如心．心所皆名有所依。意识相应诸心．所法。与所依识亦俱时生。识之所依唯无间灭。有行相理应知亦然　泰法师云。依婆沙影像相非蕴．处．界摄。亦非所缘缘然心．心所皆同取慧所现行相名同行相　瑜师又云不同行相违诸处文　详泰法师云非蕴．界．处摄。恐非尽理。若非三科摄即是无法。不得言其同．异。若是有法不合不摄。既云是慧之相。理合摄入行蕴。若通诸心．心所。即合摄属四蕴。如何说全不摄耶。故相应法名同行相。言行相者。行解之相名为行相。或名相应。等和合故

论。依何义故名等和合。问等和合义

论。有五义故至皆平等故。释和合义。可知　论事平等者至各各亦尔逐难释也　有人云。一所依平等。谓必同所依根。意识．及相应法有一种依。谓无间灭意根。五识．及相应法各有二依。一同时依止根。二无间灭意根。随应皆是所依平等。此文欲摄二种所依。故不别言同一所依。诸论中说心．心所法同一依者且据别依。故说六识．及相应法名同一依　又解所依平等此显六识．及相应法　各同一依。故解相应因中云。此中同言显所依一。虽复五识亦依意根。此文且据同时依说。二所缘平等。谓必同所缘。于所缘中或时缘一。或复缘多。随应皆是所缘平等。诸论中说心．心所法同一缘者。且据别缘一法说也。若不尔者。如无我观除自相应．俱有通缘一切。此岂同一所缘　又解所缘平等此显六识．及相应法各同一缘。故诸论中说心．心所法同一所缘。虽复亦有缘多境者。此文且据缘一境说。三行相平等。心．心所法其体明净。随缘何境各起行相或缘一法各一行相。或缘多法各多行相。若一．若多。行相皆别。随应皆是行相平等。以多现时各有多相故不言同一行相。诸论中说心．心所法同一行相者。且据缘一境相似义同。理实皆别　又解行相平等。此显心．心所法同缘一境名同一行相。故诸论说心．心所法同一行相。虽复行相各别不同。据相似同故言同一行相。虽复亦有缘多境时多行相现。各互相望而不相似。此中且约缘一境说　详其此释同一所依。同一所缘。同一行相。不得论意。论言同一所依者。非谓所依唯一根故名同一所依。是心．心所法虽多不同。共一所依名同一所依。若一．若二。皆名同一。如何得说所依虽二且据一说。同一所缘者。谓心．心所虽复不同。若想缘青。受等亦缘青等。由此故说同一所缘。即心．心所法共缘无量百千多法。虽复不同。所缘共故。皆名同一所缘。如何将无我观难一所缘。即自解云且据一说。同一行相者心王起一青行相时。诸心所等亦同起此相。如心王缘多境时起多行相。心所亦尔。名同一行相。如何得言且据一说

论。已说心．心所至何者是耶。自下大文第二有十四颂。明非色非心不相应行。初一颂列不相应总别名。后十三颂一一牒释。此文初也

论曰至不相应行　如是诸法者。总举不相应法。心不相应者。简心．心所　非色等性行蕴所摄者。简色．及无为法　是故名心不相应行。略结名也　广应言非色非心不相应行。今但言不相应行亦得简诸法尽　言不相应简一切心．心所　言行。行是行蕴。简色．无为。由此诸论多存略名　有人自释颂云。等谓等取句身．文身。类谓流类即是得等。今案此论。心不相应但有十四。若依正理加和合性。故正理云。等者等取句身．文身．及和合性　详光师以二说不同广为问答。此论虽不别说和合亦不述无。正理释此论颂言等和合。故知不是两论相违。若谓不说即是无者。此论颂中不说怖等应无其怖。怖等既不定无。和合宁知非有　今详此论只是略而不论。非是所明之外更无心所。心所既尔和合应同。不依论文信自胸襟问答往还徒烦纸墨　自云品类足论不说非得。说有十三同俱舍论　又云。彼论云复有所余如是类法与心不相应。法蕴足论第十同品类足　彼论既言所余如是类法。焉知唯有非得。此论不说更无。正理不弹俱舍。六足言有所余。正理说有和合。余文皆通两解。正理更无异端。教既分明。理须依释。故知十四之外更有不相应行。婆沙说言类者。显是余师所计度法。正理云类者。显余所计度法即前种类。谓有计度离得等有蕴得等性。与婆沙少同也

论于中且辨得非得相。自下有十三颂。别释不相应也。前五颂明得．非得。就中。前一颂明得．非得自性。后四颂明得．非得差别。此文初也

论曰至与此相违此明得．非得相。然此得名有总。有别。总名得者。得．及成就皆名为得。非得亦尔。舍．及不成皆名非得　别名得者。曾来未得及得已失。将成就法得至生相。初获名得。二者得已不失。得至现在名为成就。即是先不属己。初获属己名之为得。此谓生时决定属己故名之为得。未在身故不名成就。成就谓得现在于身　舍．及不成亦准于得。若望同类。即唯初刹那生相名得。最后刹那灭相名舍。尔时非得至生相故。于其中间虽后后念至其生相。然此类法恒名成就。非今获故。此类之得现在身故。若别望刹那三相前后者。生相定获此时名得。至住．异相时总名成就。至灭相位方名为舍。落谢过去名不成就。于诸论中依总类说。不约刹那。故婆沙．正理四通行等。皆约初刹那生相名得非于后念。若就诸法具得．成就。及舍．不成。四种差别即有不同。如非想见惑。唯有成就．及舍．不成。无有得也。以无始来恒成就故。后虽容断必无退故。若利根无学诸无漏法。有得．成就．及不成就。在凡位时名不成就。金刚心时名之为得。尽智已去名为成就。无其舍也。至无学位更无退故。涅槃舍时无非得故。若有得．舍定有成就．不成就。所以最初得至生时不名成就。以彼身中成就非得故。最初非得生时不名不成。以彼身中成彼法故。于生位中正得．舍故名为得．舍。正理论云。得．获．成就。义虽是一而依门异说差别名。得有二种。谓先未得。及先已得。先未得得说名为获。先已得得说名成就。应知非得与此相违。谓先未得．及得已失。未得非得说名不获。已失非得名不成就。故说异生性名不获圣法　今详正理。文虽少异其义亦同。先未得说名为获者有二种。一曾来未得如无漏道等。二得已失如生上地生下地等。先未得得说名为获者。即是于二位初得至生相时。先已得得说名成就者有二。一无始已来恒成就者。二初得已后第二念去皆名先已得得　应知非得与此相违者。非得有二种。一无始已来曾未得者名为不获通其前后名为不获。二谓已得后舍。于初念生相名为不获。第二念去名不成就

论。于何法中有得非得。自此已下明得所依。于中有二。先问后答。此即问也

论。于自相续至决定如是。此即答也。总明得等所依有二。一有为法谓自相续。二无为法谓即二灭。此即初也。若成他身即趣杂乱。若成非情即共成有为过。及无情不定过。坏法性故

论。无为法中至有得非得。此释无为得所依也

论。一切有情至谓一切有情。此以一切有情无始已来必有无边阙缘不生法故。故引对法中云。谁成无漏法。谓一切有情者即是非择灭也

论。除初刹那至皆成择灭。释定成择灭　除初刹那者。谓苦法忍　具缚圣者。简先离染　及余一切具缚异生者。简具缚异生未成择灭。未断惑故　诸余有情者。举成择灭人也。已断惑故

论。决定无有至相翻而立故。此释虚空无得．非得。非是碍法不生故。非是道力引故

论。诸有得者至故不别释准释非得可知

论。何缘知有别物名得。自下经部破萨婆多得实有也。此文即是经部师问也

论。契经说故至乃至广说。有部引经答也　十无学法。谓八道支．及正解脱．正智　五支五顺上分结　成就十无学法。明有得也　已断五支。明舍得也

论。若尔非情至乃至广说经部难也。于轮宝等无情之物。于马宝等他相续中。应亦有得。经说成就七宝故。故知成就是假非实

论。此中自在至随乐转故。有部答也

论。此既自在至知有别物。经部征

论。许有别物有何非理。有部反问

论。如是非理至是为非理。经部责无如色．声等为其眼．耳现量可知。如贪．嗔等他心智知。如眼．耳等比量可知。以有见．闻用故。故知别有体性。其得既无现量可知。复无用故比量可知。故无体也。既无二量可知是为非理

论。若谓此得至理不成立。经部纵计为生因破。若得是法生因名为有用。无为无生。应无有得。又所得法未得。及已舍。及界地转易。及离染。彼皆无有法前之得。如何后法得生　又纵计云。若以俱得为生因者。大生．小生复何所作。得能生故。又无情法无俱生得。应定不生。又具缚者下．中．上惑烦恼现起差别应无。得用无别故。若谓由余境界同类因等有差别者。即应由彼余因诸法得生。得复何用。故彼言得作法生因。理不成立

论。谁言此得作法生因。有部反拒。谁言此得作法生因。汝辄为斯难也

论。若尔此得有何作用。经部征也

论。谓于诸法至建立差别。有部反难答也

论。岂不烦恼至应有差别。经部释也

论。若执无得至离未离故。有部反难

论。此由所依至未断义成。此经部总释也　所依。谓身。所依身中种子。断．未断别分其凡．圣。不由其得

论。谓诸圣者至但假非实。下别释也。谓诸圣者见修道力。令所依身种子能生之力。转变无力异本现起。乃至如是二种但假非实。如文可解

论。善法有二至亦假非实。经部叙自宗也。此明成就．不成就也。此当大乘若生得善种子成就亦名不成就。若加行善自在现行名自在成就。并假非实。生得善种被邪见损。善不得生名不成就。不毕竟断种子成就。此当大乘种子成就。故成就亦名不成就　要由功力修得者。即加行善　彼法已起生彼功能自在无损说名成就。此当大乘自在成就。余文可解

论。故所依中至无有别物。总结可知

论。此中何法名为种子。有部问

论。谓名与色至转变差别。经部答也。此即经部有二师执。一色持种。二心持种。此中合说色．心持种

论。何名转变。有部问也

论。谓相续中前后异性。经部答也。此是将生果时前色．心上力用起也

论。何名相续。有部征也

论。谓因果性三世诸行。经部答也

论。何名差别。有部征也

论。谓有无间生果功能。经部答也

论。然有处说至必不能修。此经部通经也　经部上文云。若有种子即有邻近生果功能　又云。一切异生。二道未起皆成就惑。经说若成就贪即不能修四念住故。此即圣法无由得起。故通经云。彼说耽着贪烦恼者。不能厌舍故名成就。由随耽着贪爱。时分于四念住必不能修。此说增盛贪位名为成就。非谓但是有种子者不能修也

论。如是成就至亦假非实。经部结宗义也。如文可解　正理论破经部种子云。且执何法名为种子　有部征也　谓名与色于生自果。所有展转邻近功能。此由相续转变差别。(经部答也)名色者何(征也)谓即五蕴(答也)如何执此为种子性　问也　能为善等诸法生因　答也　为总。为别。为自种类(问也。为总一身五蕴为异熟等别。为自类为种)。若言是总。种体应假。假为实因不应正理(若合诸色。心总为种子　即是假法。假法如无。非种子也)。若言是别。如何可执无记色种为善．不善诸法生因(若身中别取色法为种子者。色是无记。如何与善不善为因)。若自种类善法无间不善法生。或复相违以何为种　已上三义征破。已下经部异师释种子也　天爱非汝解种子性。前心俱生思差别故。后心功能差别而起。即后心上功能差别说为种子。由此相续转变差别当来果生。此中意说。不善心中。有善所引展转邻近功能差别。以为种子。从此无间善法得生。或善心中。不善所引展转邻近功能差别。以为种子。从此无间不善法生　已上经部异师立种子也。自下正理破也　今汝所执功能差别种子。与彼善．不善心。为有别体。为无别体。此无别体。岂不许善为不善种。及许不善为善种耶。谁有心者。执暖与火无有别体。而复执言唯暖能烧。火不能烧。云何能感那落迦等诸异熟果不善心中。安置能感可爱异熟。善思差别所引功能差别种子。复云何感末奴沙(人也)等诸异熟果。净善心中。安置能感非爱异熟。恶思差别所引功能差别种子　乃至广说。具如彼也

论。毗婆沙师至实而非假。结有部示宗义也

论。如是二途至我所宗故。评薄两宗说也

论。已辨自性差别云何。自下明得．非得差别

论。且应辨得者。辨差别中先明得。后明非得。故言且也　自此已下有两颂半明得差别。此一颂半五门分别

论曰至各有三得。此明三世门也　言三得者。有其二义。一三世得不据在法前后。虽是法前仍名未来。虽是法后仍名过去。二法前．法后．法俱三得不据世别。虽是过去仍名法后。虽是未来仍名法前　今此中言三世各三者。是据三世分得为三。不据法前后也　过去法有三世得者。如过去世有一善心。横望今日。已前所有得起。若在法前．法俱．法后皆名过去。即如今日现起刹那名现在得。此现在刹那后所有得名未来得。其过去世法于未来无前得。得无决定随起说前．后故　若现世法得。即法前名过去。法俱名现在。法后名未来　若未来世法得法前通三得。法后．法俱唯未来　婆沙一百五十八明法前．法俱．法后得不同。此文明三世得　然就法辨得即有四种。谓法前．法俱．法后。非法前．法俱．法后　若能得辨法即有六种。一唯有法俱得。如异熟生等。由力劣故。二唯有法前得。谓如见道三类智边修世俗智。毕竟不生故。三唯有法俱得．及法后得。如别解脱戒等。无逆得故。四唯有俱得．及法前得。如道类忍等。即此刹那时舍故。五具有法前．法俱．法后三得。如所余善．不善等。有逆得追成行三世故。六有非法前．法后．法俱得谓得二灭。所得法无三世故　必无有法唯有法后得以可得法至现在时必有得故　如道类忍唯有法前．法俱者。以不定故。若现起者若未来者皆容有二得。不应言各有一得及定有二得。若尔同四行相随从义过　若定法俱过如后述

论。又善等法至无记三得。此三性分别也。三性法得与所得法虽定同性。然得起时所由即异。诸有为法由所得法。择灭由道。非择灭由命根．众同分。婆沙一百五十八云。问何故得与所得法。性类或同。或异耶。答得有三种。一有为。二择灭。三非择灭得。有为法得随所得法性类差别。以有为法能有作用引自得故。择灭得随能证道性类差别。以诸择灭自无作用。但由道力求证彼时引彼得故。非择灭得随自所依性类差别。以非择灭自无作用非道所求。彼得但依命根．众同分而现前故　由此三性之法各自性得得。虽得择灭不由所得。得非择灭依众同分等。道与择灭同性。同分与非择灭同性。由此二种虽不由所得。而与所得必定同性。由此三性必同性得

论。又有系法至得有四种。此系不系门也。其所得法有其四种。谓三界系为三。及不系法为四。其能得得亦有四种。亦如上说　又所得法有其二种。一者有为。谓三界法．及道圣谛。二者无为。谓二种灭。能得之得唯是有为　所得之法又有二种。一有漏。谓三界系法。二无漏。谓道圣谛二灭　能得得亦有二种。一有漏。谓三界系。二无漏。谓道圣谛。三界系法是有为故。能得之得。从其所得唯三界系。不系之法通无为故。非择灭得从依身系。其择灭得从能断道。道通有漏．及无漏故。若有漏道色无色系。若无漏道从道不系。非择灭得以随身故通三界系。所以有系法得唯有三种。无系法得通四种也

论。又有学法至得即无学。此明三学门也。学．无学法是有为故。能得之得。从所得法是学．无学得。非学非无学通无为故三种得得。有为有漏．及非择灭。非学非无学得得。择灭三种得得。若有学道引得是有学。若无学道引得是无学。若有漏道引得是非学非无学

论。又见修所断法至皆非所断。此明三断门也。见断．修断法是有为故。得从所得法通二断也。非所断法即通三种。谓有为无漏．择灭．非择灭。有为无漏得从所得法唯非所断。择灭得从道故通漏．及无漏。有漏修道断。无漏得不断。非择灭得从众同分．命根故唯修道断。余文可解。故不牒释

论。前虽总释至其中差别相。自下有一颂。就法辨得差别

论曰至得亦现在。此明无覆无记势力劣故唯引法俱得。即在三世各自世得

论。一切无覆至不尔云何。重问差别

论。除眼耳通至及俱起得。答也。二通．变化二缘故通前．后得。一以势力胜故。二以加行所引起故。有三世得

论。若工巧处至得亦许尔。此明威仪．工巧极善数习。亦许有前．后俱得。此说心不说色。有覆无记色当无前．后得。况无覆无记色。婆沙一百二十六云。工巧处者。谓色．声香．味．触五处为体。起工巧处者。谓能起彼意法二处为体　准婆沙一百五十七解欲界威仪．工巧四蕴。即云善习者三世得。解色界威仪即无简别　复云。一切有覆无记无覆无记。及威仪路异熟四蕴彼得。世不杂。随在彼世即唯有彼世得　准此故知。色界二无记心无前．后得　识身足论云。成就欲界善心．不善心。皆云定成就欲界无覆无记心　准此文定有无覆无记心有三世得

论。唯有无覆至法前后得。此明有覆无记色也。如文可解。此即初禅．中间静虑染心所起身．语表。故自余诸地更无此业。欲界唯身．边二见有覆无记不能发业。上地无发业心

论。如无记法至及后起得。此明欲界善．不善色无法前得。唯法俱。法后。势力不能引前得故。此色若在未来未来得。若至现在未来．现在得。若至过去三世得。初无漏心．及加行善最初起者。若在未来未来得。若至现在未来现在得。若至过去有三世得。余法不同思之可解

论。非得如得至不尔云何。自下有一颂半明非得差别

论曰至无记性摄。第一三性门也。故婆沙一百五十八云。问非得随何性类差别。答彼定不随所不得法。以相违故。又不随道。非道所求但依命根．众同分转故。随所依性类差别。问若诸非得．非择灭得。俱随所依性类别者。所依或异熟。或唯等流。此二随何性类差别。答随等流性以义遍故。异熟非遍故不随立。问非得若随所不得法性类差别有何过耶。答断善根者应成就善。已离欲染者应成就不善。诸无学者应成就染。异生应成三乘无漏法。退果应成果。舍向应成向。二灭非得应是无为。由此等过非得不可随所不得

论。世差别者至三世非得。第二三世门也。过去．未来各有三世与前得同。现在唯二无法俱非得。有情之法住现在时必成就故。若现在法法前为过去。法后为未来。若过去法前唯过去。法后通三世。若未来法后唯未来。法前通三世。故婆沙一百五十八解非得云。一切非得总有三种。一在彼法前。二在彼法后。三非彼法前．法后．及俱。所不得法亦有三种。一唯有法前非得。谓未来情数等毕竟不生法。及入无余涅槃最后刹那心等。二有法通有法前．法后非得。谓余随所应有情数法。三有法无彼前后俱非得而有非得。谓择灭．非择灭。必无非得可与法俱。以法现在前时。是所得法必有得故。非所得法无非得故。亦无唯有彼法后非得非无始来恒成就彼未舍必起彼类尽故。然诸非得性羸劣故唯成现在。一一刹那得已即舍。于未得彼法及已舍位。恒有此非得应知　今详有部毕竟无涅槃法。以时远故名为毕竟。若不尔即合有一类法唯有得无非得。谓无涅槃法非想地惑。有一类法唯有非得而无有得。谓无涅槃法三乘圣人道。即违有得必有非得相翻而立若谓无涅槃法三乘圣道亦无非得。即应此人非是异生。无异生性故。又世亲菩萨佛性论释有部无涅槃法。就位建立。非法尔定言一阐提犯重禁等无涅槃法。故声闻地中说法尔者寄客说本。如唯识论释摄论云闻熏习为无漏因寄客说本　又婆沙论简唯法前非得云。谓未来情数毕竟不生法。及入无余涅槃最后刹那心等　言未来者。简过．现也。言情数者。简非情也。言毕竟不生者。简暂不生法也。如眼识等阙缘不生。皆亦得名毕竟不生。得非择灭故。此论云。毕竟碍当生别得非择灭。即此不生眼亦是未来情数毕竟不生。如何此文即表定是唯见道边俗智。若言此唯世俗智者。即是婆沙阙字。若通取余不生诸法。虽无所阙即与非想过去见惑义同　今解婆沙应改竟字为其定字。定者即是始．末不生。此即无过。以余五识等法不是始．末不生法。见道俗智始．末不生名唯法前若得非择已去即俱名毕竟也。此字应是抄写者错耳。又准俱有因。有对造色非俱有因。而名必定俱起。得即或前．或后不说定俱。若总说者。何不言法俱得虽定俱生而非因也。前．后．俱得若言决定。如何论言或前．或后。亦不可言总同类说。于此类中有定俱者应须简故。故知言有法前．后．俱皆是不定。据容有说。非得准此　又婆沙释无唯法后非得云。非无始来恒成就彼未舍。必起彼类尽故。准此文意。所不得法约法种类说有非得。有顶见惑种类众多。已入过去。虽复但有法后非得。在未来者即有法前非得。然此文是被难之后重改婆沙。然此不顺得中六句。应云。以不定故容有二种非得。以非想地过去见道烦恼。于过去世中烦恼未起之前皆容入圣。若未起烦恼即断见惑。即此烦恼即有法前非得。由此说过去烦恼不得名为唯法后非得。若作此释。即顺得中六句。即同自余通二非得。由不得此意。被将过去见惑唯法后难应成四句通难不得。遂改婆沙以为四句。见今长安多本流行。犹作四句。于后数年重改论文云唯有三句。遂加文遮难云非无始等。一十六字通此妨难。由未得婆沙意故由未尽理

论。界差别者至是无漏者。第三界系门也。非得随身系故。故三界法各各皆有三界非得。身在下界欲界非得。非得三界。色．无色界义亦准此。欲界系法有三界非得。色．无色界义亦准此。非得随身不随法故。所以非得不通无漏。无漏非得亦通三界。三界异生皆不成故

论。所以者何。自此已下明异生性。婆沙四十五云。犊子部执。异生性是欲界见苦断十随眠　瑜伽五十二云。复次云何异生性。谓三界见所断法种子唯未永害量名异生性　今详。唯未永害言即是世第一法已前。非是无间道已后。即是害见所断惑故。既言唯未永害量。即是不取一分害量名异生性。唯言所遮故。今时人释云二障种子上建立异生性。声闻之人断烦恼障名非异生。有所知障故名为异生。若尔二障通其见．修。唯佛能尽二障种子。即合唯佛一人名为圣人。自余皆是亦凡亦圣。以障种有断不断故。譬喻者说其异生性无有实体

论。由许圣道至是无漏应理引文证也。异生既非圣人。非无漏性。应道理也

论。不获何圣法名异生性。问也

论。谓不获一切至应名异生。答也。谓总不获一切圣法也。此不获言表离于获故。若随获少多。即应言有简别。既无简别。但言不获。故知此言表离于获。此若不表离于获者。此即诸佛亦不成就二乘圣法应名异生

论。若尔彼论应说纯言。问也。彼本论中。应言纯不获圣法名异生性。随获一．二即非纯也

论。不要须说至食水食风。答也。立一句言不获圣法。即是纯义。随获少多是杂。非纯不名不获如说蝉食于风。蚊食于水。即显蝉唯食风。蚊唯食水。不要须言纯食风．水　有人云。如鱼食水。如龟食风。以释纯义。不得意也。鱼不纯食水。龟不纯食风故

论。有说不获至彼非得故。叙异说也。谓不得三乘苦法智忍．及俱生法名异生性。文外伏难。难云若尔至道类智舍前向故。舍苦忍等尔时亦名不得苦忍应名异生。由遮此难故。言前已永害彼非得故。谓前不获一切苦忍名异生性。此之非得已被永害。入于过去至道类智时更起非得。非是未曾得苦法忍故非异生

论。若尔此性至唐捐其功。难也。既若同前何须重说唐捐其功

论。如经师所说为善。论主意信经部故云所说为善

论。经部所说其义云何。问经部宗

论。谓曾未生至名异生性。答经部义

论。如是非得何时当舍。自此已下第四明舍时。此即问也

论。此法非得至类此应思答舍时也。舍有二种。一有虽不易地得此法时舍此非得。二有虽非新得此法由易地故。舍此地非得。得彼地非得

论。若非得得断至舍于非得。释舍非得相也。即非得上得断名舍非得

论。得与非得至得与非得。问也

论。应言此二至得及非得。答也

论若尔至有无穷过。难也

论。无无穷过至无无穷过。此广答也。虽双问得与非得。然二不同。得有大得小得同时相得。非得不尔。以于现在无非得故。故知非得不如其得有小非得。就其别义亦有大小非得不同。谓翻大得名大非得。即非得大得所得之法本法及大小相故。翻于小得名小非得。此唯非得大得及四相。故婆沙一百五十八云。如是说者。法与生等同一得得。相与所相极亲近故。由此善通色蕴．行蕴一得得等　已上论文　得与非得相翻而立。不可不同。虽无大小非得更互非得。以得非无穷故非得亦非无穷。故答无穷唯释于得。即显非得无无穷也。翻得立故

论。如是若善至有无边得。释增数也。如第一刹那善心起时　唯说善心不说相应。即此刹那本法为一。大得为二。小得为三。第二刹那有六法起。不说第二刹那所起善心。但说前刹那法后得有六法起。谓前本法大得小得。即此三法法后之得大小各三故有六得。第三刹那即此六法。谓三大得。及三小得。及初刹那法大小得。此之九法法后得起有九大得。有九小得。合成十八。如是后后渐增有无边得

论。旦一有情至况第二等。此显诸得极多无对碍故得相容受。如文可解

俱舍论疏卷第四

保延三年十月二日朝南新屋点了

角　树

以黄园古本一交了教俊　一交了俱舍论疏卷第五

        沙门法宝撰

    分别根品第二之三

论。如是已辨至同分者何。已下第二一句明同分也。同是其界。分是其因。同之分故名为同分。故正理云。此中身形．业用．乐欲展转相似。故名为同。分是因义。有别实物。是此同因故名同分。论既此释。徒烦异解　亦名众同分。同法非一名为众同。与彼为因名之为分

论曰至名众同分。就长行中有二。一述有部宗。二引经部难　就述有部宗中。先总。复别。此名总也　有别实物。举其体也　名为同分。述其名也　本论说此名众同分。会异名也

论。此复二种至各等有故。于中二。一有情同分。二法同分　就有情同分中复分为二。一无差别。二有差别。此文释无差别　谓一切有情平等皆有。唯简无情。名无差别

论。有差别者至各等有故。此释差别。故正理论云。一趣等生诸有情类。所有身形．诸根．业用。及饮食等互相似因。并其展转相乐欲因名众同分。如鲜净色业．心．大种皆是其因。故身形等非唯因业。现见。身形是更相似业所引果。诸根业用．及饮食等有差别故。若谓满业有差别故此差别者。理不应然。或有身形唯由相似引业所起。以众同分有差别故业用等别。若身形等唯业果者。随其乐欲。业用等事若舍．若行应不得有。此中身形．业用．乐欲展转相似。故名为同。分是因义。有别实物。是此同因故名同分。如是同分。世尊唯依诸有情说。非草．木等。故契经言。此天同分。此人同分。乃至广说。就界．趣．生．处．身等别有无量种有情同分。复有法同分。谓随蕴．处．界　准上论文差别之因非唯业力兼同分也。品类差别种种不同。一一之类皆有同分。与无差别觉为境界。蕴．处．界同其义亦尔。即有情类蕴．界．处同。相状相似亦有同分

论。复有法同分谓随蕴处界。此释法同分也。此法同分与蕴．界．处无差别觉以为其因。亦与彼法为无差别因也

论。若无实物至如理应知。举同分果证有同因

论。颇有死生至谓除前相。此明得．舍。如文可解

论。若别有实物至别有人性故。自此已下经部难也　于中有六。一别立异生性难。二无量难。三无用难。四无情同分难。五同分无同分难。六同外道难。此初难也　既有异生同分何用别立异生性耶　正理释云。岂不异生性即异生同分。此不应然。所作异故由彼身形．业用．乐欲互相似因名为同分。若与圣道成就相违。是异生因名异生性。入离生时于众同分亦舍亦得。于异生性舍而不得

论。又非世间至无别用故。第二难也

论。世虽不了至亦何所用。第三难也。正理释云。同分非色。如何得知有用能生无别事类。由见彼果知有彼故。如见现在业所得果。知有前生曾所作业又观行者现证知故

论。又何因不许至互相似故。第四难也。正理释云。何不许有无情同分。不应如是责。有大过失故。汝亦许有人．天等趣。胎．卵等生。何不亦许庵罗等趣。绿豆等生。又佛世尊曾不说故。但应思择。何故世尊唯于有情说有同分非于草等。复云何知。如是同分别有实物。且我于中作如是解。由彼草等无有展转业用．乐欲互相似故。于彼不说别有同分。又必因有情草等方生故。唯于有情说有同分。又因先业．及现勤勇此法得生。于彼草等二事皆无。故无同分。即由此事证有实物。又木．素．漆．雕．画等像。及彼真形。虽有色形展转相似。而言一实。由此非唯见彼相似即言是实。要于相似差别物类方起实言。故知实有此差别法。此实言说由此法生　木等无同分不得言实。人等有同分。故言实也

论。又诸同分至觉施设耶。第五难也。正理释云。如何于彼更无同分。而起无别觉．施设耶。由诸同分是同类事等因性故。即为同类展转相似觉施设因。如眼．耳等由大种造方成色性。大种虽无余大种造而色性成

论。又应显成至由此发生。第六难也。无差别同分如总同句义。差别同分如同异句义　或唯如同异句义

论。毗婆沙师至于多转故。论主引婆沙答。正理释云。此应显同胜论所执总同句义．同异句义。若胜论执此二句义其体非一。刹那无常无所依止展转差别。设令同彼亦无多过。非胜论者执眼等根能行色等。即令释子舍如是见别作余解。故彼所难是朋党言。求正理人不应收采　述曰。若如胜论。一法遍于多法。其体是常依和合谛。是为有过。若彼外道计二句义其体非一。刹那无常无所依止展转差别。设令同彼亦无多过。论。又纵于彼至乃至广说。有部第二引经证也

论。虽有是说至名为同分。此经部通经也。如经部释此经文。是假非实

论。若尔所说同分是何。有部征也

论。即如是类至违我宗故。经部答也。余文可解

论。已辨同分无想者何。自下第三明无想异熟

论曰至是异熟果。此释无想处用等也　若生无想有情天中。明依处也　有法能令心．心所灭。寄用显体　名为无想。立其名也　是实有物。明假．实也　能遮未来心．心所法令暂不起。明灭世时　如堰江河。举喻显也　此法一向是异熟果。明五类也

论。谁之异熟谓无想定。辨其因也。婆沙一百十八有多师释。初师释云。无想定感无想．及色异熟。命根．众同分是彼有心静虑异熟。所余诸蕴是俱异熟。复有说者。无想定感无想．及色异熟。命根。是彼有心静虑异熟。所余诸蕴是俱异熟。复有说者。无想定感无想异熟。所余诸蕴是俱异熟。复有说者。若有心时亦感无心诸蕴异熟。若无心时亦感有心诸蕴异熟。评曰应作是说。无想异熟唯无想定感。一切命根．及众同分等眼等色根。皆是业感。余蕴俱感　正理论云。此法一向是无想定所感异熟。由彼无想有情天中无想．及色。唯是无想定所感异熟故。此定无力引众同分．及与命根。以众同分．及与命根。唯是有心第四静虑所感果故。彼处余蕴是共异熟　准正理文同初师义。非评家义　此论云。谁之异熟。谓无想定　准此论文。唯与第四说别。前三师说．及评家义。皆说无想是无想定果。唯第四说通有心果

论。无想有情至名无想天。此释无想有情天处

论。彼为恒无想为亦有想耶。已下明无想天亦有想也。先问。后答。此即问也

论。生死位中至还起于想。答也。谓初生彼天多时有想。将欲命终位亦多时有想。于其中间长时无想。以此义故名为无想。非是彼天全无想也。婆沙一百五十四评家云。如是说者。此事不定。或前多后少。或前少后多。随彼意乐有差别故　又婆沙评家云。出无想心通生得善．有覆无记无覆无记。通五部所断。几随眠随增者。色界有漏缘。谓第四定有漏缘随眠。问何故无漏缘随眠。于彼无想不随增耶。答彼计无想为涅槃。无想定为真道。乃至。生彼及从彼没。唯如是执还复随转。于真灭道不谤为无。故无漏缘尔时不起。问彼无想位三食亦灭。云何说有食。答食有二种。一先时能引。二现在任持。彼位虽无现任持食。而有先时能引食。故名为有食　问入无想心为通几性。几部所断　有人释云。虽未见文准彼出心入心亦尔　今详入心多分唯是异熟生心。以顺灭故。趣异熟故。前心虽非等无间缘。然正理论云。彼以宿业等无间缘为任持食。谓由宿业引众同分．及命根等。由续生心．及无间入无想果心。牵引资助故。彼亦有过去触等为任持食。无心位中唯有过去触等为食。现在都无。有心位中二种俱有。已上论文同婆沙意

论从彼没已至力尽便堕。此明后报处也。彼诸外道初修定时。必有色界善心。厌生死苦求解脱处。求师及教不逢正教。遂遇邪师先闻邪教说无想处以为涅槃。起上缘见取执为出离。又起戒取非因计因。执无想定能得涅槃。即于欲界造后报业。随其胜劣生五趣异。为求无想起下诸定以为加行。自余定果非本所求不招引果。又非定业由无想定力生无想天。从无想出更不入定。无想定因势力既尽便堕欲界。不生上界无定力故

论。若诸有情至生天之业。第二释也。此明生处法尔相系。婆沙一百五十四云。有说若造无想顺次生受业者。法尔亦造欲界顺后受业　又云。问定生何处。答有说生地狱。有说生恶趣。如是说者。定生欲界处所不定。或生恶趣或天．或人

论。已辨无想至其想云何。已下释二定也。先释无想定也

论曰至名无想定。类无想异熟释无想定也。别有二十一．或二十二。非色非心不相应行。能令二十二心．心所灭名无想定

论。无想者定至名无想定。此释名也。前是属主。后是持业。无想假者有此定故名无想定。属主释也。即定无想名无想定。持业释也

论。说如是声至与无想同。释颂如是声也。颂言如是者。唯显无想定灭心．心所与无想同。不同无想性类体数问何故名定。正理论云。由正成辨．或极成辨故名为定。有余师说如理等行故名为定。令心．大种平等行故　述曰。此中定言应名等至。随言便故名之为定。言等者有三义。一正义。二极义。二如理平等行义。前释取前二义。余师取后义也。即释等至名也。成辨义是至义也。定三名中等至。唯定非散通无心。散心无正成辨．及极成辨故

论。此在何地至静虑非余。第二明依地也

论。修无想定至修无想定。第三明作意也

论。前说无想至一向是善。第四明性摄也

论。此是善故至五蕴异熟。第五明果通局

论。既是善性至正性离生。第六明顺受也　今详。此定既许有退今身还得　复云。唯是决定生受非后．不定　准此故知。若先入定已能招全五百劫果。即不合退更入无想。劫数定故。或可得招余蕴异熟。或此重入无想定等。感彼报时或入报出果。或入果出报

论。又许此定至必不修行。第七明修人异也。先起见取执无想处以为涅槃。后起戒取执无想定以为真道方能入故。圣已断二取所以不入

论。若诸圣者至无想定不。第八明成就也。文中有二。一问。二答。此问

论。余亦不得。此略答也。非唯圣者不成未来。余凡夫人亦不得也

论。所以者何。征不得所以也

论。彼虽曾习至方便修得。此广答也

论。故初得时至无未来修。便释成就世通局也。婆沙一百五十一云。入出无想定心俱是．第四静虑有漏善心。广如彼述

论。次灭尽定其相云何。第四明灭尽定也

论曰至灭定亦然。如无想定例释灭定

论。此亦然声为例何义。问也

论。例无想定至名灭尽定。答也　此亦然者。但例灭心．心所非同例余也。婆沙一百五十二云。问此灭尽定几物为体。有说此定一物为体。若灭现前即名无心故。问云何一灭刹那现前即名无心。答如一受刹那现前即名有受。一想刹那现前即名有想。一识刹那现前即名有识。如是一灭刹那现前即名无心。斯有何过。有说此定十一物为体。以十大地法及心灭故。有说此定二十一物为体。以十大地。善大地法。及心灭故。如是说者。随灭尔所心．心所法。即有尔所物现前为此定体　此与第三师别者。评家兼取欣．厌。第三唯二十一。故不同也。准义无想有二十二谓加欣。灭定有二十二谓加厌也。二定既唯灭心．心所为数。故知无想亦唯灭心．心所。四相准同　又婆沙一百五十三云。问入灭定时灭何等心．心所法。为过去。为未来。为现在。若过去者。过去已灭复何所灭。若未来者。未来未生云何所灭。若现在者。现在不住复云何灭。设非定力亦自灭故。答应作是说。灭于未来。问未来未至云何可灭。答住于现在遮于未来心．心所法。令不相续故说为灭。如断城路闭门竖幢。不令人入出故名除寇。此亦如是。有说通灭未来．现在。问现必不住复云何灭。设非定力亦自灭故。答先现在世心．心所法。令有缘法续起而灭。今现在世心．心所法。不令有缘法续起而灭。此由谁力所谓定力　上二说中应取前释。顺余文故　有人云。以是有说不是正者。即违多例。又一百五十三云。评曰应说。此入定心缘未来定。而不可说缘何刹那不缘何刹那。以未来定有多刹那。未有先后杂乱住故。又云。评曰应说。此出定心缘过去定。而不可说缘何刹那不缘何刹那。以过去定有多刹那相杂住故　准上论文既相杂住。不可别说。即是总缘过．未定也。然味定即缘次前净定。以味定是贪相应心缘别相惑。所以别缘次前定心而起。出二定心是善心故。总缘前定不别取也

论。如是二定至作意为先。第一作意差别也

论。前无想定至非非想处。第二依地差别。婆沙一百五十二。问何故下无无想定。一说云。下诸地有欢戚受。行相粗动难可除灭。第四静虑唯有处中受。行相微细易可断灭故。问何故无色无此定耶。答唯有异生计习此定。以为能证无想涅槃。无色界中无有无想异熟可计。故无想定于彼亦无　正理论云。前无想定在色界边地。今灭尽定在无色边地　以在非想非非想处。所受生身是最上业所牵引故。说名有顶。或有边际故名有顶。如树边际说名树顶。唯此地中有灭尽定　何缘下地无此定耶　厌背一切心。及边际心断方能得此胜解脱故谓由二缘立此解脱。一者厌背一切心故。二者边际心暂断故。若于下地有此定者便非厌背一切种心。以未能厌上地心故。亦不名为边际心断。以上地心犹未断故。应名厌背少分诸心。亦复应名中际心断

论。此同前定至善等起故。第三明性同也

论。前无想定至四蕴异熟。第四明招果别。文中有二。前明受别。后依地别

论。前无想定至胜解入故。第五明修者别。有其三因非异生得。一怖断灭故。二唯圣道力所能引故。三现法涅槃胜解入故。远加行作涅槃想。近加行作止息想

论。此亦如前至方证得故。第六初得同也

论。又初得时至亦成过去。第七明成世同也

论。世尊亦以至皆离染得。第八明世尊唯离染得

论。世尊曾未至俱分解脱。已下第九对他部辨同．异也。文中有二。一问。二答。此即问也

论。于起灭定至成俱解脱。答也。婆沙一百五十三云。何故世尊尽智起已名俱解脱。答已得彼定入．出心故名俱解脱。非得定体。则由此理名离染得。后时不由加行起故

论。西方师说至后得菩提。述异部也。此师意说。菩萨学位已起灭定。后得菩提

论。云何此中不许彼说。此责有部不许所以

论。若许彼说至后生尽智。西方师证自义顺论说也。西方师是健驮罗国师。邬波鞠多此云近藏。佛涅槃后一百年出。是阿育王门师

论。迦湿弥罗国至后方生尽智。此述婆沙宗也

论。所以者何。西方师征

论。传说菩萨至成三十四。释。以三十四心成菩提不入灭尽定也

论。一切菩萨至起灭尽定。释三十四心成菩提所以

论。外国诸师至斯有何过。外国反问也

论。若尔至不越期心。出越期心过也

论。理实菩萨至无漏圣道。西方师释。不越期心。与婆沙异

论。若尔期心如何不越。毗婆沙师破西方释。如何得是不越期心

论。谓我未得至诸事究竟。西方重释。不越期心。正理论云。岂不由斯已成违越欲起无漏圣道期心。如何菩萨为尽诸漏修未曾得见．修二道。欲拔有顶见断惑根。及除有顶修惑怨敌。立誓要期结加趺坐。事未究竟而于其中。舍所要期无漏治道。贵重无始能为诳惑世间定类。为获共有易得灭定而致稽留。如是善成三十四念得菩提故

论。前说为善我所宗故。结归本宗

论。虽已说二定至灭定初人中。次下有半颂第五重明二定同．异

论曰至而得现起。第一明二定起处同也故婆沙一百五十三云。问何故生欲．色界能起灭定非无色界。答命根依二法转。一色。二心。此定无心断心起故。生欲．色界起此定时。其心虽断而命依色转。生无色界色虽断而命依心转。若生彼起此定者色．心俱无命根无依故亦应断。是应名死。非谓入定。是故生彼界不起

论。若有不许至是名同相。引证明起处同也　言。若有不许至非五行。若不许色界起二定者即违本论　或有是色有者。谓色界有也　此有非五行者。五行谓五蕴。迦叶佛时以行名同蕴。婆沙一百九十二云。此中诸蕴以行声说。过去如来应正等觉说蕴名行。今释迦如来说行为蕴。此阿毗达磨中说五行者。欲显今佛所说五蕴则是先佛所说五行。已上论文　非五行者。谓有色界身不具五蕴也　言。谓色缠有情至此有非五行。引本论释也　或生有想天住不同类心者。是起异界心及无漏心。此心非色界故　若入无想定若入灭尽定者。是有想天中入二定也　或生无想天已得入无想者。生无想天中已入无想异熟　是谓是色有此有非五行者。结成非五行也。此上所说唯有色．行二蕴无余蕴也　言。由此证知至是名同相。结证同相

论。言异相者至后复修起。第二明异相也。婆沙一百五十二云问何故生色界中能初起静虑。无色而非灭定。答静虑由三缘故初起。一因力。二业力。三法尔力。无色由二缘故初起。一因力。二业力。灭定由一缘故初起。谓由说力。唯欲界有佛说故能起现前。不由因力以余生中未曾起灭定故。不由业力以此定非业性故。不由法尔力以无色中无世界坏故　正理论云。谓灭尽定初起唯在人中。有说者．释者。及有强盛加行力故

论。此灭尽定至斯有是处。明灭定有退也。若不退即不得于色界起　邬驮夷。是阿难共住弟子

论。应如是知至亦有是处。正引经证退也

论。应如是知至往色界受生。结证所以也。若不退起色界烦恼。即不得生意成天中。已离无所有惑得此定故。既经说生彼故知有退

论。有余部执至此义亦成。述异释。无退义得成也。离第三定染得第四定。即第四定处亦名意成天。灭定不退亦得生彼

论。第四静虑至契经说故。破异说也

论。此若必然至超越定义。异执难也

论。此定次第至随乐超入。释外难也　言次第者。据初修说

论。如是二定至有顶地故。自此已下述多别也。此第一依地异也

论。加行有异至作意为先故。第二异也

论。相续有异至相续起故。第三异也

论。异熟有异至异熟果故。第四异也

论。顺受有异至生二受故。第五异也

论。初起有异至最初起故。第六异也

论。二定总以至灭受想耶。问定名也

论。二定加行至名他心智。举喻释也　正理论云。何缘唯说灭受想定。厌逆彼二生此定故。谓想与受能为见．爱杂染所依。故先厌逆如是二法多诸过患。如立蕴中已广分别。故偏厌逆入灭尽定

论。今二定中至心复得生。问心重生因也

论。毗婆沙师至等无间缘。引婆沙释。由过去世等无间缘力能生也。正理广明在灭定位总无有心。故彼论云。无心有情理必应有。有命等故。异于命终有情色．心非决定有。心若定有色亦应然。色有时无心亦应尔。故有命者即名有情。然命必依色．心随一。引契经说识不离身。于定无心亦无违害。以即于此所依身中识必还生故言不离。谓一相续众同分中。识相续流非毕竟断。譬如鬼病暂不发时。由未永除仍名不离　乃至　然定后心复得生者。定前心作等无间缘所引发故。又加行中要期势力所引发故

论。有余师言至非由心起。述经部宗。彼宗色．心互为因起

论。故彼先代至心有根身。引经部宗古师证也

论。尊者世友至故无有失。叙异计通难也

论。尊者妙音至亦应不灭。述妙音师破也

论。若谓如经至故有差别。反遮通难

论。由此道理至诸心皆灭。结归婆沙宗也

论。若都无心如何名定。外难。定是心所。若都无心如何名定

论。此令大种至故名为定。述有部两释也。定即等至异名。散无此能。故等至名唯目于定。二定无心亦有此能。故此二定亦名等至

论。如是二定至令不生故。述有部宗实有。若假即无有体。如何能遮碍心令不生也

论。有说此证至无别实体。释经部假体也

论。此唯不转至是有为摄。释。虽无体而名有为

论或即所依至假立为定。第二释也。即无心位所依色身假名为定

论。应知无想至余说如前。类灭尽定释无想定

论。此非善说违我宗故。可解。正理论云。又执灭定体唯是假。未知何法为假所依。非离假依可有假法　述曰。如瓶等假。所依即是色等四境。若四境无亦无瓶等　又唯不转。其体是无如何可言是有为摄。此前后位．及现皆无有性。恒时不可得故。而言是有。是有为摄。但有虚言都无有义。若言假定亦有所依谓所依身。由定心引令如是起假立为定。是则此定应无记摄。非无记法可说为善　述曰。若身为所依即是无记。已下自立宗也　是故唯应依心．心起。非前定心力能遮碍余心。由此故知。离前心外定有别法能遮碍心。由此法故于无心位。虽有心因而心不起。即此别法名灭尽定。体是有为。实而非假。修观行者。由定前心要期愿力所引发故。令灭尽定势力渐微。至都尽位无遮碍用。意．法为缘还生意识。由此准释前无想定．及与无想　述曰。亦同实有

论。已辨二定命根者何。自下第五半颂述命根也

论曰至谓三界寿。此引对法会二名也

论。此复未了何法名寿。问体性也

论。谓有别法至说名为寿。答寿体也

论。故世尊说至如木无思觉。引经证也

论。故有别法至说名为寿。结体用也

论。若尔此寿何法能持。问也

论。即暖及识还能持寿。答也

论。若尔至应常无谢。难也。既言三法更互相持。必无先灭。应常不谢

论。既尔此寿至相续转故。有部被难转计

论。若尔至而须寿耶。经部难也。经部宗六处住时势分名寿。大乘本识上假立。有部别有实物。故经部言。何缘不许唯业能持暖．识而须寿耶

论。理不应然至恒异熟故。有部出过。若一切识唯是异熟可说唯业能持。有情或起善．染之心。及异地无漏诸识互起。如何得说唯业持识

论。既尔至何须此寿。经部转计

论。如是识在至彼无暖故。有部出过。彼既无暖。谁持于识

论。应言彼识业为能持。经部又转计也

论。岂得随情至唯业持识。有部责经部数转计也　论。又前已说。有部述前破也

论。前说者何。经部问也

论。谓前说言至皆是异熟。有部述前说也

论。是故定应至说名为寿。有部结自宗也

论。今亦不言至非别实物。经部叙自宗也

论。若尔至说名为寿。有部问寿体也

论。谓三界业至说名为寿。经部答

论。如谷种等至住时势分。举喻显也　正理论云。于此但应征经主意。若处无业所引异熟内五色处。于彼或时无业所引第六意处。谓于长时起染污识。或善有漏．及无漏识相续位中。无业所引异熟势分。说何为寿。若于是处有业异熟。从生刹那至命终位恒无间转。可说是处有业所引住时势分。相续决定说为命根。此既无业所引异熟住时势分恒无间转。云何可说此有命根。其理既然。为说何法名业所引住时势分。既无所引住时势分。相续决定复属于谁。既无如是相续决定。由何义说随应住时尔所时住说为寿体。是故经主于此义中专构多言都无所表。又所引喻于证无能。如种所引相续无断乃至熟时恒随转故。放箭所引相续无断。乃至住时恒随转故。此二可有乃至熟时．住时势分。非业异熟于一切时相续无断可言业谢犹有所引住时势分相续决定。随应住时。尔所时住。故所引喻于证无能　准上论文。正理破经部义。论主既下不存经部之义。不劳更释。故下文云。别有实物是说为善　有人虽作俱舍师释。未为当理

论。有谓有行至恒行不息。论主因其义便兼破胜论。此叙计也。彼计德句义有二十四种。行是第二十一。故言是德差别。彼计诸法从此至彼。速疾回转等皆由行力。箭等乃至未堕落时。其行。犹如鸟衔其果。持其箭也

论。彼体一故至无堕落时。论主破也。其箭之上行德持箭。初发．将堕其体是一。后无别障往趣余方先急．后缓至时分位不同应不得有。又应毕竟无堕落时。初发．将堕其行一故

论。若谓由风至无差别故。破转计也。若风能障初即应堕。若初不能障后亦应然。即应毕竟无堕落时。障风一故

论。有别实物至是说为善。论主结归有部宗也

论。为寿尽故死为更有余因。自此已下述傍论也。先问后答。此即问也

论。施设论说至舍寿行故。引论四句答也　第一句者感寿异熟业力尽故者。此通二义。一任业自力尽故不能招果。二由边际定等损其业力不能招果。舍寿行复有二义。一亦得同其外缘损寿。二亦得同其寿尽故死。与外缘损义不全同。外缘损寿非令业力不招异熟。但缘强于业寿随缘损。舍寿行义转其业力令招富果。与寿业尽亦不全同。寿业力尽非是他缘。舍寿行力是别缘令尽。各有片同。正理将同业尽。此论谓同横缘。两师各据一途。互无全是亦不全非。正理先弹自招其失。此第一句寿尽故死。第二句即福尽故死。第三句是俱尽故死。第四句是俱不尽死。但由抂横缘死　又亦应言舍寿行故者。以其片同第四句故引入此中。故正理云。不应复言舍寿行故。义已摄在初句中故者　以其片同初句义故。广如前释

论。寿尽位中至俱尽故死。释伏难也。能感二种业俱尽时此死。由感寿业尽死。岂由福尽令命死耶　解云福尽于死虽无功力。以死之时二俱时尽。由斯但言俱尽故死。此俱尽言不欲说由福尽力也

论。发智论说至一起便住。又引发智释傍论也

论。彼言何义至一起便住。论主释发智论。或是发智自释。正理论云若所依身可损害故寿随损害。是名第一随相续转。若所依身不可损害如起而住。是名第二一起便住　婆沙论云。有说色身名为相续。若身平和寿则无夭。若身损坏寿则中夭

论。迦湿弥罗至有非时死。引婆沙释。随相续转是有障非时死也。不随相续转。一起便住是无障非是非时死也

论。故契经说至轮王胎时。已下引四得自体证前义也。前三句证随相续转。第四句证一起便住。戏忘念天由喜增忘念便死。意愤恚天由怒增故死。婆沙一百九十九问此二天云。如是诸天住在何处。有说住妙高层级。有说彼是三十三天　今详。此天虽二说不同。皆可得与修罗相害。准此即合二害俱有。因何但言唯可自害　又应说诸佛自般涅槃。此亦同其自害句摄。婆沙论一百五十一于此句中云。复有一类或龙．妙翅．或鬼．及人或复所余可为自害非他害者　唯可他害及俱害者。如文可解　俱非害者中有上二界全。胜业感故　那落迦。上品恶业感故　北俱卢洲。寿分定故　见道．慈定．灭定．及无想定。定力胜故　王仙。谓轮王或舍国习仙。或初受位时先习仙道名为王仙。此亦由胜业力俱非害也　佛使。谓所使人。此由佛力。如时缚迦此云活命。旧云耆婆。或云耆域讹也。佛遣入火抱取殊底穑迦。此云有明。旧云树提伽讹也。此涅槃经说。外道记女。佛记为男。母死火焚。佛令活命抱取有明。俱火不烧。活命佛使。有明佛记。俱不死也　达弭。此云有法。罗。此云取。于有法神边乞取从所乞神为名故名有法取　嗢怛罗。此云上胜。亦是长者子　殑耆。是河神名。罗名摄受。父母怜子与子立名殑耆摄受。女声呼名耆。男声呼为伽。旧云恒河讹也　长者子耶舍。耶舍此云名称。投佛出家。夜度深流安然无损　鸠摩罗时婆。鸠摩罗此云童子。时婆此云活命。名活命童子也　最后身菩萨。谓是王宫所生身也。此等皆是俱非害也　问若尔何故与上不随相续转不同　答广略异耳。如婆沙四句与此不同。如上所引论师意尔

论。若尔至受生有情。外人难也。若谓上所说是俱非害。何故契经唯说非想处受生有情

论。传说至俱非可害。论主答也。无自地圣道．及他近分道所害故名俱非害。余地为他近分地道．及自地圣道害故。不名非自他害

论。岂不有顶至应名他害外。人重难。既为下地圣道所害如何得名非自他害。不信前释故言传说。此难无救

论。如是应说至举后显初。论主更引正解也。理实色．无色界一切有情俱非二害。经说非想非非想。举后显初引例也

论。云何有处至第一乐生天。第一乐生天有三。梵众是初举其梵众兼显上二

论。云何有处至第二乐生天。第二乐生天有三天。极光净天是最上天。举极光净以显下二

论。彼经如声至不可例彼。外人难也。前文云谓在非想非非想。不言如非非想也。后文言如梵众天。如声是显譬喻义也。如梵众天余天亦尔。可言举初显后。彼无如声。何得言举后显初

论。若显喻义至亦有如声。论主破前难也。若谓要有譬喻方得有如声者。如人一分天是第一识住。此之如声欲喻何法。故知无喻亦有如声。如梵众言亦非譬喻。但是举其梵众兼显上天

论。已辨命根诸相者何。已下有一颂半第六明四有为相。于中有三。初半颂明相体。次半颂明小相。后半颂明四相待因缘

论曰至是无为法。总释四相名也　正理论云。如是四种是有为相。显彼性故得彼相名　述曰此四种相显诸有为性是无常。从其所显名有为相。无此相者表是无为。婆沙三十八云。何故作此论。有执诸有为相皆是无为。如分别论者。或复有执三相是有为。灭相是无为。如法密部。或复有执相与所相一切相似。如相似相续沙门。彼作是说色法生．老．住．无常。体还是色。乃至识亦尔。显有为唯是有为唯不相应行蕴所摄。或复有执色等五蕴出胎时名生。相续时名住。衰变时名异。命终时名灭。如经部师。为遮彼计显彼唯是众同分相非有为相。有为相者诸有为法一一刹那皆具四相　婆沙三十九云。谓或有执三有为相非一刹那。如譬喻者。彼作是说若一刹那有三相者。则应一法一时亦生。亦老。亦灭。然无此理。互相违故。应说诸法初起名生。后尽名灭。中熟名老。为遮彼执显一刹那具有三相。问若如是者则应一法一时亦生。亦老。亦灭。答作用时异故不相违。谓法生时生有作用。灭时老时方有作用。体虽同时用有先后。一法生．灭作用究竟名一刹那。故无有失。或生．灭位非一刹那。然一刹那具有三体。故说三相同一刹那。由此因缘故作斯论　准上两释。相用皆是异时。前释三相同一刹那。后释生．灭异刹那也。然异．灭相用。同．异时文不决定。问四相为是共相。为是自相。一说自相。一说共相。评曰应作是说。此是共相。然共相有二种。一者自体共相。谓一一有为法自体各有生等四义。二者和合共相谓一一有为法各与生等四相和合。此四但是和合共相。复作是释。刹那住相微细难知难可施设。故说不住。谓刹那量是佛所知。非诸声闻．独觉等境。如乘神通屈申臂顷从此处没至色究竟。于其中间非不相续可有从此往至彼义。亦非一法移转至彼。又无从此越至彼义。是故决定刹那刹那生灭相续从此至彼。于其中间诸刹那量最极微细唯佛能知。由此故言诸行有住。一说无住。评曰既不能通应信有住。由有住相力。诸行生已能取自果。能取所缘。由异．灭力一刹那后无复作用。若无住相诸行应无因果相续。心．心所法应无所缘。故必有住

论。此中于法至能坏名灭。释别名也。正理论云。此中生者谓有别法是行生位无障胜因。由能引摄令其生故。能引摄者。谓彼生时此法能为彼胜缘性。虽诸行起皆得名生。然此生名。但依诸行生位无障胜因而立。住谓别法是已生未坏。诸行引自果无障胜因。异谓前法是行相续后异前因。灭谓别法是俱生行灭坏胜因

论。性是体义。此释颂中第十字也

论。岂不经说至之有为相。问也。经说有三。因何说四。答中有二。一不说住相。二住．异合说

论。于此经中至所谓住相。此初答也。应合说四。不说住故但说有三

论。然经说住异至异名住异。通伏难也。难云若经不说住相何故彼经云住异相。通云经说住异即是此中异别名也。引例可知

论。若法令行至有为相中。释经不说住相所以。于中有二。一为住相不令有情怖故不说。二以住相滥无为故不说。此即初也。如文可知

论。又无为法至故经不说。第二答也。如文可知

论。有谓此经至名住异相。此下大文第二答经不说也。即是叙异说也

论。何用如是总合说为。问合说所以也

论。住是有情至与吉祥俱。答合说所以也。如文可知

论。是故定有四有为相。结也

论。此生等相。已下半颂第二明随相也。此四小相立名不同。或名随相随本相故。或名小相对大相故。或名生生等生本生等故

论曰至四种本相。此释颂中此字。即是此四本相也。正理释云。此中有言兼显定义。意显此有唯四非余。此谓前说四种本相　述曰。释此同此论。释有此论无

论。生生等者至灭灭。此释本相所有随相。正理论云。即是生之生生。乃至灭之灭灭

论。诸行有为至由四随相。此释诸行有为。有其二义。一法体生灭由四本相。二得有为名由四本相。本相有为亦准此释　正理论云。世尊何处说随相耶。岂不此经亦说随相。谓生等相亦是有为故。生生等相亦起等性故。契经既说有三有为之有为相。有为之起亦可了知。尽及住异亦可了知。如何此中不摄随相。又于诸相皆有亦言。故此经中亦说随相。言有为之起亦可了知者。起即本相生。亦表生生义。尽及住异亦可知言。类起亦言应如理释。若不尔者何用亦言。故契经中于无为法说尚无有起等可知。此说意言诸无为法尚无生等本相可知。况生生等随相可得。若不尔者应但说无起等可知。不应言尚。又薄伽梵于契经中说诸有为相复有相。故契经说色有起尽此复应知亦有起尽。乃至广说。又契经说老死生等。由此故知相复有相

论。岂不本相至展转无穷。此释有无穷．过。先问。后答。此即问也

论。无斯过失至功能别故。答也

论。何谓功能至或谓士用。释功能也。作用是业用名。士用就喻以显。正理论云。为亲缘用名曰功能

论。四种本相至一法有用。此释功能别也

论。其义云何。问也

论。谓法生时至唯生本生。此广答也

论。谓如雌鸡至其力亦尔。此显喻也。正理论云。生性既无异。功能何有别。如受领纳性虽无异。而有差别损．益功能。又本相．随相境有多少。如五识．意识境有少多

论。本相中住至随应亦尔。此后三相准前释也

论。是故生等至无无穷失。此总结也

论。经部师说至如所分别。经部师宗四相无体。与大乘同。故作此商略也

论。所以者何。有部征也

论。无定量故至证体实有。经部出所以也。既无三量何得言有。正理论云。又此诸相岂如瓶等有定现．比．或至教量证体假有。既遮实有。故彼定应许生等相体是假有。第三计有理必无故

论。若尔何故至亦可了知。有部救也。既经言有三有为之有为相。即是属主之名。前是本法。后是其相。故知法外别有四相

论。天爱至义是所依。经部答也

论。何谓此经所说实义。有部问也

论。谓愚夫类至之有为相。自下经部释也　于中有五。一明经说意。二明经不说刹那四相。三释经重说有为相言。四叙经部所立。五引教证。此文初也

论。非显诸行至亦可了知。第二明经所说非刹那也。凡言相者表其体性令人了知。经言亦可了知。明非不可知也。一刹那中生等四相既不可知。定是非经所说

论。然经重说至表善非善。第三明经重说有为意也。经言有为之有为相。前言示三相体。后言表前三相是有为也。非是如有白鹭鸟处知其水有。亦非欲表有为善．恶。如童女有发细且长两臂过膝等是其善相。发粗臂烦等是恶相

论。诸行相续至名为住异。此即第四述经部宗。此说一期三相是假非实。非一刹那是实非假

论。世尊依此至衰异坏灭。已下第五引教证也　于中有五。一引佛为难陀说经。二引三颂。三引本论。四会本论。五即别立刹那四相是假非实。此即初也。佛弟难陀性重欲染。欲染之本为贪其受。佛令难陀观受生．住．异．灭。难陀得道。佛于众中说难陀言。是善男子善知受生。善知受住。及善知受衰．异坏．灭　准此经文。一类乐受初起名生。终尽名灭。非一刹那观受之法通自．他身。亦不得言现在之心不得观现在受

论。故说颂言至相续说住。第二引三颂证经部义也。前二颂证一期四相非一刹那。后一颂破有住想也

论。由斯对法至名刹那法性。此即第三引本论证

论。虽发智论至非一刹那。此第四会本论文也　言。一心者。非一刹那名一心也。依众同分一相续心说一心也

论。又一一刹那至四相亦成。第五别立刹那四相是假非实。于中有二。一标宗。二问答。此即初也

论。云何得成。问也

论。谓一一念至非无差别。答也。谓一一念本无今有生。准此生在现世同大乘也。即是法有名生有唯现故　有已还无名灭。准此亦同大乘。法无名灭。至灭相时法已过去　后后刹那嗣前前起名之为住。此与大乘不同。成唯识云。住表此法暂有用　嗣前前起者。以相续不断义名为住也　即彼前后有差别故名为住异。于前后念相似生时。前后相望非无差别。此亦与大乘不同。成唯识云。异表此法非凝然故

论。彼差别相云何应知。有部问也。如金刚等前后异相云何得知

论。谓金刚等至而见相似。经部答也。如金刚等极坚之物。前后相同而有掷．未掷异。及强力掷去速堕迟。弱力掷去迟堕速。时不同也。虽有不同金刚本相前后相似。大种虽复前后相似。转变差别其义亦成。亦余诸行例亦如是。相虽相似转变义成

论。若尔至应不遍有为。有部难也。最后声．光。及涅槃时最后六处。既无后可异。应无住．异。有部师难住．异相也。既无住．异。即汝所立住．异二相不遍有为

论。此不说住为有为相。经部答也。我第三言住异相者。不欲说住为有为相。但欲说异为有为相

论。其义云何。有部征也

论。谓住之异至无不遍失。经部答也。谓住之异故。若有住必有异也。谓最后声．光等嗣前起故名住。此即名住最后声．光异其前念名为住异。即住名异故名住异也。非是待后刹那前方名异。亦非待后刹那前方名住。理必应然。只可后异前故名之为异。不可前异于后名之为异。若异于前异由于自。若异于后异乃由他

论。然此经中至生等别物。经部述经意也。即有为法本无今有名生。有已还无名灭。相续名住。即此前念后念不同名异。已显有为之无常相。何用离其所相别有生等

论。云何所相法即立为能相。有部难也。若说色等本无今有等是有为相。即是所相立为能相。云何所相法即立为能相

论。如何大士相至理亦应然。经部引例答也。既大士等相不异大士等。故知有为之相不异有为

论。虽了有为至有生等实物。经部述经生等四相。虽不离有为然不即彼。虽了有为色等自性。而不能了先无今有生。今有后大灭。相续之住相。差别之住异。仍未知彼体是有为。故非色等即有为相。然非离彼色等生有生等实物

论。若离有为至复何非理。有部却问。我立生等别有体性异其所相。有何非理

论。一法一时至许俱有故。经部示非理也。一一法上同时具有生等四相。即法生时应即灭等。同有体故

论。此难不然至而不相违。有部通也。虽体俱有用有前后。谓生作用令未生法生至现在。现在已生。岂须生相。由此生时非即是住．衰异．坏灭

论。且应思择至有用无用。经部难也。未来法体未得为有。即生等相体亦非有。如何得说生相有用三相无用

论。设许至现在相。经部纵有未来难也。生相有用时不得是未来。生相已用时不得名现在。有部之宗约其作用辨三世故。正理论云。谓有为法若能为因引摄自果名为作用。若能为缘摄助异类是谓功能如前已辨。一切现在皆能为因引摄自果。非诸现在皆能为缘摄明异类。谓闇中眼或有功能被损害者。便于眼识不能为缘摄助令起。然其作用非闇所损。定能为因引当眼故。由斯作用．功能有别。然于同类相续果生有定不定。摄引势力名为作用亦名功能。若于异类相续果生。但能为缘摄助令起。此非作用但是功能　述曰。准婆沙问四大生等五因。为是因为是缘。一说是因。一说是缘　准此论意因是因缘。缘是增上。其因缘定有取果。取果作用定在现在。其增上缘摄助异类。于中有取果者。有非取果者。其取果者即是诸有为法住现在世。于增上果皆有取果用。其未来法．及生相法功能虽是摄助。而非是取．与准正理论上下文。一切取果皆是现在。此中说取自类果者据显说也。一切法体住现在时。定能取果故无能障也。若因与果及增上缘摄助诸法即容有被障。如因暗障眼识不依根也。又余一切有为住现在时。皆能取其自果名为作用。无力能遮不取果故。一切有为法住现在时。摄助异类即不决定。有法力能遮彼功能不得起故。如眼识等。此释自类果者。即因缘所取皆是自类

论。又住等三至为名坏灭。经部宗难三相同时用也

论。诸说住等至刹那灭义。经部难也。若用前后。诸法生已经住．时异．时灭时。三时既别。应三刹那时之极少名刹那故。即违教说刹那灭义

论。若言至非异非灭。经部难。住先用过也。住异．灭相同时而生。因何住相先余二用

论。若住力强至所衰坏耶又难。住力若强因何被其异灭。并其本法俱遭衰坏

论。若言住相至令无再用。又遮难也。若言住相同其生相不再用者理亦不同。法生不可更生生相无其再生。法住可令更住。如何住相不令再住

论。又谁障住用至何不于先用。又遮此住用暂有还无也。若异．灭为障即力合强住应先住用。若力弱住故于后用。即不合能障于住也

论。又住用息至更无所为。又遮难也。若住不由有障暂用自息。即应法自然坏灭。何用异．灭二相

论。又应一法至理不应有。又纵许有灭而破其异也

论。所以者何。有部征也。所以一法不许有异

论。异谓前后至立异终不成。经部出所以也。若前一法说异不成。无所异故。若后异前即非一法。是故一法立异不成。正理论云。诸对法者。于法自体差别用中立有异名非唯自体。谓有为法于自体中。能引自果作用名住。即此作用衰损名异。此住．及衰无容自有。应有别法令住．令衰。此二之因即住．异相。于斯正理何不忍欤　又云。非正生位立有异名。作用尔时未衰损故。即由此理立住．异名。此能衰损引果用故。由法作用被衰损时方引自果。由因被损后果生位渐劣前因。故果渐劣由因有异。此果刹那复由俱起异相为缘令衰损故。复能为后果渐劣缘。如是一切有为相续。刹那刹那令后后异。故前前念有异义成。此义既成应为比量。谓见最后有差别故。前诸刹那定有差别。若尔相续渐增长时应无异相。不见异故。无斯过失。住相尔时由外缘助。势力增强摧伏异故

论。虽余部说。已下破正量部。彼执色法有二缘灭。一内灭想。二外灭缘。心法唯内灭相。不待外缘。刹那即灭　先破色。后破心法

论。虽余部说至有灭相为。初破色法待二缘灭。既现见薪由火缘灭。如何更说别有内灭。服写药痢岂是由天

论。又心．心所至不应正理。次破心。刹那灭不待外缘。一法之上同时既有住．灭二相。应于一时亦住．亦灭。相违同时不应正理

论。故依相续至善顺契经。经部师破他宗已结自宗顺经合理

论。若生在未来至何不俱生。已下半颂第三明生相待因缘合方能生法

论曰至非皆顿起。就长行中有二。一释颂文述有部义。二问答分别。此即初也

论。若尔至因缘力起。自此已下问答分别。此即经部师问

论。岂诸有法至而不可知。有部答也。答中有三。一以细故虽有实体汝不知也。二反难。若无生体。因何得有生觉。三反难。若法外无生。如何得有第六转声　此即初也。岂得以汝但见因缘不见生相。即谓唯有因缘无生相也。岂诸有法皆汝所知。此之生相虽现有体而不可知。以法性幽微甚难知故

论。生相若无应无生觉。反难也。心法托境必不自起。生相若无应无生觉

论。又第六转至色之色言。反难第六转也。若生异色。可得说言色之生等。第六转声既名属主。非即一法。若于一法有属主言。应有说言色之色等

论。如责无生至随其所应。类释三相别有体也

论。若尔至有等别性。自下经部反难通也　于中有二。一破生觉。二破属主。此即初也。就初中有二。一就内法无破。二同外道有破。为成空．无我觉法外应有空．无我性。此就内法无破。谓无我观时观一切法皆无有我。应于法外别立空．无我性。若于法外无其空．无我性。如何得有空．无我觉。既有空．无我觉。法外无空．无我性故。唯有生觉。法外无生性　言。为成一二至有等别性。同外道有破也。既有生觉。即离法外别有生相。即应一．二觉。大．小觉。各别。合．离。彼．此。有性等觉。应如外道法外执有数．量．各别．合．离．彼．此．有等别性。外道计如前述

论。又为成立至言何得成第二反难。破第六转。如文可知

论。是故生等至无别实物。结成经部宗也

论。为了诸行至随应当知。经部通经。离法之外无别生等。经说第六转声。色之生言。先法说后喻显。如文可知

论。若行离生相至何故不生有部难经部也。有为．无为俱无生相。有为既生。无为何为不生

论。诸行名生至何得言生。已下经部通也　于中有三。一无为不得名生。二将有部非一切法皆有生相例。三将有部一切有为同有生相。因缘或有能无能例。此即初也。本无今有可得名生。无为体常如何名生

论。又如法尔至皆可生。此第二也。如汝有部唯有为有其生相。无为之法无其生相。我经部宗亦尔。有为可生。无为不可生也

论。又如有为至一无生用。第三释也。如汝有部一切有为皆有生相。而许因缘望有为法于一有用。于一无用。即如眼根于生眼识有用。于生耳识无用。我经部有为．无为同无生相。而彼因缘望有为有用。无为无用。余文可解

论。如是已辨至其义云何已下第七有半颂明名．句．文身

论曰至句身文身。释颂等也

论。应知此中至壹伊等字。会异名也　名谓作想者。由于色等念色等名。令于色等起色等想。名是想因名为作想。此是因取果名说名为想。论既不言想谓作名。不可释言从因受称。因取果名者。即是名之异目。亦不可别为一释或是名之异目　亦可名如作想诠法相状。义与想同故名为想　梵云那(去声)摩此云名。是归义。赴义。随义。趣义。谓随音声归赴于法趣其自相。囡有异求表呼专一即归之义。由斯呼召能引自体　梵云僧若(日何反)此云想。是能取像专执之义。或是共立契约之义　梵云钵陀此云迹。如一象身有四足迹。亦如一颂总四句成。今就义翻名之为句　梵云缚迦(去何反)此云章。是诠辨终竟义。如说诸行无常等章。直言诸行是名非句。直言诸行义未究竟。更云无常方成究竟。故名诠义究竟名之为章。如立蕴章诠蕴究竟　若尔何故外典章．句义别　答诠义究竟名之为章。诠义之中有广有狭。极狭名．句。广名为章。即于章中分其二义。一句义。二章义。即句同章。故名为章　或能辨了业用德时相应差别者。如说善能招爱果。刀能割物等。此是业用。寂灭为乐此是德也。三无数劫此是时也。相应谓诠诸法相随顺也。差别谓诠诸法义不同也。或差别是其总义。即是对其自性名差别也。如说诸行是其自性。无常是其差别。对法论云。名诠自性。句诠差别。其义同也　梵云便杜那此云文。是能彰显义。西方俗呼酱酢．盐．扇等物为便社那。以酱．酢．盐等能显于味扇能显风故名便社那。旧译为味误也。以文显故与名．句为依。故对法云彼二所依是文。如绫．锦文由起于丝显异余处。即依此显安布以为龙．凤。又合龙．凤以作锦窠。根本皆依文．丝显成。丝如其声。文如其字。龙．凤如名。句如其窠。壹．伊等字显在声上。即将此显能目自性别更生名目差别义别更生句。此名．句皆依于文

论。岂不此字至亦书分名。此问答分别也　岂不此字即是纸上屈曲色名为字。问也　答云非为显书分色字制造诸不相应字。但为显不相应字制造色书字。依此色字记持不相应字。及将色字传流异方及于后代。是故不相应诸字非同书字

论。云何名等身至迦佉伽等。释名等身　云何名等身者。问也。梵云迦耶此云身　谓想等总说已下答也。梵云三木讫底此云总说。总说释身义也。即是二三等名总说为身　梵云三摩婆曳此云合集。总说即是合集。二三等名名合集义。于合集义中说嗢遮界故。由合集义中置嗢遮字界。后字缘助成总说义。即以总说释于身也。二名为身。三名已上名为多身也　此中名身。乃至。文身者谓迦佉伽等。皆至三数释者。一不名身。二单名身。三名已上皆多名身。至于多身不减三也。四．五已上皆是多故。不须至四．五也　前释文中。即以十二音中[褒-保+可]．阿．壹．伊释。今释身中即以字体迦．佉．伽释者。欲显此二皆得是文。故倚互明

论。岂不此三至心不相应行。已下问答分别。此即经部问也

论。此三非以至即令了义。有部答也

论。云何令了经部问也　论。谓语发名至乃能令了。有部答也。正理论云。此中经主作如是言。岂不此三语为性故用声为体色自性摄。如何乃说为心不相应行。此责非理。所以者何。由教及理知别有故。教谓经云语力．文力。若文即语别说何为。又说应持正法文句。又言依义不依于文。又说伽他因谓阐陀文字。阐陀谓造颂分量语为体。又契经言知法知义。法谓名等。义谓所诠。又契经言文义巧妙。又言应以善说文句读诵正法。恶说文句读诵正法义即难解。又说如来获得希有名．句．文身。又说彼彼胜．解文句甚为希有。由此等教证知别有能诠诸义名．句．文身。犹加语声。实而非假。理谓现见有时得声而不得字。有时得字而不得声。故知体别。有时得声不得字者。谓虽闻声而不了义。现见有人粗闻他语而复审问汝何所言。此闻语声不了义者。都由未达所发文故。如何乃执文不异声。有时得字不得声者。谓不闻声而得了义。现见有人不闻他语。睹唇等动知其所说。此不闻声得了义者。都由了达所发文故。由斯理证文必异声。又见世间隐声诵咒。故知咒字异于咒声。又见世间有二论者。言音相似一负一胜。此胜．负因必异声有。又法与词二无碍解境界别故知字离声。是故声者但是言音相无差别。其中屈曲必依迦．遮．吒．多．波等。要由语声发起诸字。诸字前后和合生名。此名既生即能显义。由此展转而作是言。语能发名。名能显义。故名．声异其理极成。应知此中声是能说。文是所说。义谓非二。如是则为无乱建立

论。非但音声至方摄语故。此是经部叙自宗义

论。何等音声令义可了。有部问经部也。如我所释有名之声方能了义。汝言即声了义。何等音声令义可了

论。谓能说者至智者立瞿声。经部释也。于一瞿声诠其九事。由共定量故能了义

论诸有执名至能诠定量。准声共立定量。名亦如之

论。若此句义至别有实名。自此已下经部师难有别名也。但由假音声显用已辨。因何计有离声实名

论。又未了此名至为由语生。经部定有部宗两关进退难也

论。若由语生至何待别名。难语生名也

论。若由语显至何待别名。难声显名

论。又诸念声至可由语发。难无生理。一念之声未能诠表。多念之声乃能呼召。故知多念之声乃有名也。前后念声刹那已灭不可聚集。又不可说一字之名分分渐生。进退征难无其生理。如何可说由语发耶

论。云何待至能生无表。有部反难经部成自义也。由多念表色念念渐生入于过去。最后表刹那无表方生。声生于名义亦准此

论。若尔至应能了义。经部难也。既唯最后声能生名者。但闻最后声应能了义。何须要待前念之声

论。若作是执至不可集故。难异执也。若语生文文复生名亦同前难。前后念文不可集故

论。语显名过应例如生。前难语生名。复准难语显名也。生谓名由声生。显谓名先有体但由语显。已上破有部离语有名。自下破离语有文

论。又异语文至莫辨其相。诸明慧者现量知无也

论。又文由语至皆不应理。若生若显二关破斥。准语于名生显之过也　正理论云。此难违害自所禀宗。彼说去来皆无自体。声前后念不可顿生。如何成文成名成句。若前前念传传相资最后刹那成文．名．句。但闻最后应了义成。又无相资去．来无故。既恒一念如何相资。既无相资前后相似后如初念应不能诠。闻后如初应不了义。故彼所执前后相资声即能诠理不成立。我宗三世皆有非无。故后待前能生名等。虽最后念名等方生。而但闻彼不能了义。由不具闻。如先共立名等契约能发声故。然闻一声亦有了者由串习故。依此比余。故经主言破彼非此

论。又若有执至而不应许。破异计也。若名与所诠义俱时而生。由如生相与义俱生者。即有三过。一名在现在义在过．未。二子名与子俱生。父母不合随意立名。三无为无生应无有名

论。然世尊说至安布差别。通有部难。难云。若谓离声无别名者。因何经说颂依于名。答云。即声安布假说为名

论。执有实物至及心次第。总非有部别立实名。如树等行离树无行。心之次第离心无体。名亦如是。离声无体

论。或唯应执至便为无用。经部纵文破有名也

论。毗婆沙师至所能了故。此迷有部宗也。正理论云。毗婆沙说名．句．文三各有三种。名三种者谓名．名身．多名身。句．文亦尔。名有多位谓一字生。或二字生。或多字生。一字生者说一字时但可有名。说二字时即谓名身。或作是说。说三字时即谓多名身。或作是说说四字时方谓多名身。二字生者说二字时但可有名。说四字时即谓名身。或作是说。说六字时即谓多名身。或作是说。说八字时方谓多名身。多字生中三字生者。说三字时但可有名。说六字时即谓名身。或作是说。说九字时即谓多名身。或作是说。说十二字时方谓多名身。此为门故余多字生名身．多身如理应说。句亦多位。谓处中句初句后句短句长句。若八字生名处中句。不长不短故。谓处中三十二字生于四句。如是四句成室路迦。经．论文章多依此数。若六字已上生名初句。二十六字以下生名后句。若减六字生名短句。过二十六字生名长句。且依处中句辨三种。说八字时但可有句。说十六字时即谓句身。或作是说。说二十四字时即谓多句身。或作是说。说三十二字时方谓多句身。文即字故唯有一位。说一字时但可有文。说二字时即谓文身。或作是说说三字时即谓多文身。或作是说。说四字时方谓多文身。由此理故应作是说。说一字时。有名。无名身。无多名身。无句无句身无多句身。有文。无文身。无多文身。说二字时有名有名身。无多名身。无句等三。有文有文身。无多文身。说四字时。有名等三。无句等三。有文等三。说八字时。有名等三有句无句身无多句身。有文等三。说十六字时。有名等三有句有句身。无多句身。有文等三。说三十二字时。名．句．文三各具三种。由此为门余如理说　准上论文多念声生一文。前念声无文　一文生一名．及一字句者。即一念声三法同起。谓文．名．句。若二字名已去于前念文未有名．句。至其后字成名．句位方有名．句。多文生一名多名成一句者。非一一念声皆有文一一文皆有名。一一名皆有句。然有一字生名。容有一字一名．一句。或无一字句。句必须二字。其二字已上生名者皆于第二字等方有二字名生　若二字乃至多字生名者于前字即得生解。此由闻者串习于前解义。非谓于前位中有二字名等于先已生。如言诸行二字名。于中有二。一二一字名。二一二字名。余例准此。所以如是如说二字名时。一人闻诸。一人闻行。各生一解故。若闻一兼二即是串习。若作此释。善顺名之极少谓一字也。又如说诸行无常等句。诸行是自性。无常是差别。名诠自性。句诠差别。无常二字或有名起或无名起。义则未定。如说无常可厌。无常即是自性。可厌即是差别。此无常二字理合有名。若为差别即无名起。如实说者若为自性。若为差别。皆悉有名。如人说诸行无常句。有人唯闻无字。或唯闻常字。或闻无．常二字。或具闻四字。若唯闻无字者谓唯说无。若闻常字者谓唯说常。若合闻者谓诠无常。然此无常未属何法。故知此上所闻皆不了句。若有闻说诸行无常。此方了句。知此无常诸行差别故。以此准知。诸行无常四字之边。一一皆有一字名也。于中若至二字亦有二字名也。至第三字有一字名及三字句。如有但闻诸行无三字。此即谓诠诸行无也。诸行为自性。无为差别。至第四字有一字名。及二字名。及三字名。及三．四字句也。于中加．减如理应思　又释所以四字名等有一字名。发语远加行心多缘此故。如说诸行两字。必须先缘诠诸诠行一一别名。方可合成二字名故　正理．婆沙说名．句．文各有三种。一名。二名身。三多名身。句．文亦尔。名有多位有一字生有二字生有多字生。婆沙名有六位。有一字．二字．四字．八字．十六字．三十二字。准此论据位相倍及极一颂。作如是说。然实以论非无三字．五字．七字．九字等生名之者。上引论云一字生名．二字生名．多字生名。多字生名者。或三字已上生名皆多字名。以西方语法。说二名身有合集义故。说三已上皆名多故。或说四字已上名多字生也。倍二字故。一字生名者。说一字时但名名。说二字时有名身也。多名身有二释。或作是说。说三字时即谓多名身。或作是说。说四字时即谓多名身　有人云。问多名身中。一云说三字时名多名身。一云说四字时名多名身。其义云何。解云三字生名名多名身者。第一．第二字为一身。第一．第三字复为一身。第二．第三字复为一身。依声明法言三已去方说为多。若四字生名名多名身者。邻次相合即为三身名多名身。又解但约名多故名多名身。不约多身。又解身上加身名多名身　准上三释自相牟楯。但遍说而已不能是非。何者准论所明。但说名．句．文三各有三位。谓一．二．多。一以名一故不成身。二以名二故成身也。第三亦合以名多故名多名身。因何说一二之位即是名之一二。第三多位因何其数即说是身。若于此中以身多故名多名身。即是第三说其身数。于中亦合说身及身身。依第二解四字生多邻次相对应名身身　又自引声明说三已上方得名多。因何复说身上加身名为多身。若尔三字生者次第相合亦有二身。是身上加身。应亦得名多名身也。虽一解但约名多故名多名身。既不得所由。即是如虫食木　此中所说。一．二．多三皆约名说。不据身论。婆沙更有明文。应捡录之　又牒文云。三字生名名多名身者。谬。三字生名者唯有一三字名故。此中两说不同。一据成多即名多身。谓三已上。二据位相倍。谓四名已上倍于前也。兼依二释义皆无违。故论双举。然唯有字．名．句体而无颂体者。其字．名．句。五趣．诸方愚．智不同。但能语者皆声发文。依文有名。依名有句。皆能说自性．差别。故。皆令解自性．差别。故其颂唯是文者能作。只是安布其文乃至名．句。更无别物　问如说一名．一字。对诸方名各生异解。为有多名。为有一名为有一字。为有多字　答字唯是一诸方通用更无差别。名即不同。若为此方语唯有此方名无诸方名。所以知然。若不尔者。即应唯说一字生名应有多名。论既不说多名。故知唯有一名。又当发语远方便心唯缘一方名故　问若尔何故生其多解　答此如丝竹之声亦生名解似而非实

论。此名身等至此皆应辨。已下半颂第二义门分别

论曰至然不可说。第一界地门也。于中有二。一云唯欲．色界。一云通无色界。然不可说。二说之中前说为正。就前说中有其二说。一云唯随语系。谓唯二地。谓欲界．初定。二云随身系。谓通五地。谓欲．四禅。旧婆沙有四说两重评文。初二说一云随语。一云随身。评取随语。后两说一云欲．色界。二云通无色。评取前说。深法师云。一论不可有二评故。随语系者是后评。但说不许无色有名。非是欲许随身系也。法师此释深有理趣　准正理论等解名．句．文．身。皆依声有文。依文有名。又此论云有情名声谓语表业。故知余声无有名也。所依语业既唯二地。如何能依之名通于五地。若谓正理等论双举二故则容两是。亦不应理。此论亦举无色界名而不是非。岂亦兼取。故知名随语系义决定也　问若尔何故但法无碍解通其五地。而无论文说唯二地　答准论所说。名系地中即叙二说。法无碍解系地之中即唯说通五地。故知法无碍解据能缘说。若随语．随身。皆容五地心能缘故。由此无文叙二说也。法无碍解是了法慧。如何即令与所解名定同地也。词无碍解是其能作诸方语慧。由此唯于发语地有不通余地　有人自作问答云。问发语通果心不缘三界。如何名等能诠三界。解云虽发语通果心不缘三界。然通果加行远能发心能缘三界故。所发名能诠三界　详此问答未达一切发语心也。一切近因等起发业之心。皆缘色声为境。因何偏问通果心也。加行之中有缘其名。未必定缘所诠义也。如多人不识摩尼宝等。岂不得有此宝与名

论。又名身等至非所显义。第二情．非情分别也。婆沙五十云。问谁成就名等。为能说者。为所说耶。设尔何失。若能说者则阿罗汉应成染污法等。以阿罗汉等亦说染污法故。若所说者则外事．无为亦应成就名等。以彼亦是所说法故　答唯能说者成就名等　问若尔后难善通。前难云何通　答阿罗汉等虽成就染污等名。而不成就染污等法。以染污等名皆是无覆无记法故。十五又云。问名等为善．不善．无记耶。答无记。非造业者故思起故。如四大种。已上论文　然发业时近因等起唯缘于声。远因等起亦通缘名。不从远因判性。余处说业．心二缘名者。据远而说

论。又名身等唯是等流。第三五类分别。非色法故非是长养。随欲生故非是异熟。是有为故非实。从同类因生故非是刹那是等流性

论。又唯无覆无记性摄。第四三性分别门

论。如上所说。已下一颂大门第二。总释余义

论曰。至无覆无记。释颂第一句也。如文可解

论。并无色言至类通二义。释颂第二句也。上句说一分同。下句说一分异。名身等。界唯欲．色。类唯等流。同分。界即通三。类通于二。是谓异也。正理论云。云何异熟。谓地狱等．及卵生等。趣．生同分。云何等流。谓界．地．处．种性．族类．沙门．梵志．学．无学等所有同分。有余师说诸同分中有先业所引生者。是异熟同分。现在加行起是等流同分

论。得及诸相至非异熟等。释下两句。如文可解

论。已说如是至随应准知。已下指当。如文了知

俱舍论疏卷第五

保延三年十月十日朝点了依维摩会□

角寿　　　一交了俱舍论疏卷第六

        沙门法宝撰

    分别根品第二之四

论。如是已说至说为因缘。此下当品大文第三明因．及缘。将欲释义先结引也

论。且因六种。文中有二。一六因。二四缘。缘次后说先释因故。故言且因六种

论。何等为六。此先辨因　就中有三。一明六因。二明五果。三明法具因异　明六因中。一总列因名。二依名别释。三定取．与此下一颂总列因名

论曰至六异熟因。牒颂释也　显宗论云。能作因体通一切法。是故前说。俱有因体遍诸有为故居第二。余同类等于有为中。如其所应各摄少分。随言便稳次第而说　今详。六因皆广者先说。同类因体。虽除未来狭俱有因。然摄一切心．心所法．色．不相应　相应因体虽通三世。唯心．心所故狭同类。然通染污一切心．及心所广遍行因　遍行因体。若于欲界。二部一分狭异熟因　异熟因体通五部故。于上八地。异熟因体唯通修断一分。遍行因体二部一分。故异熟因。遍行后说　然六因．四缘并通亲．疏。因名是亲。缘名是疏　显宗论云。法生所赖故说为因。即亲顺益所生果义

论。对法诸师至如是六种。此以四缘有经文说。六因无经文故。故言对法诸师许。因唯有六种。此明无增．减也　正理论云。如是六因非佛所说。如何本论自立此名。定无大师所不说义。阿毗达磨辄有所说。经中现无。由稳没故。自相可得决定应有。又诸经中所化力故。世尊方便作异门说。对法诸师由见少相知其定有分明结集。故有说言。此六因义说在增一增六经中。时经久远其文稳没。尊者迦多衍尼子等。于诸法相无间思求。冥感天仙现来授与。如天授与筏第遮经其理必然。如四缘义虽具列在此部经中。而余部中有不诵者。乃至广说　准此论文。六因四缘是小乘义。四缘有文。六因无文以无正经文故。故言对法诸师许因唯有如是六种　大乘对法论亦有六因。能作因有二十因　中边分别论．及成唯识各取其十。未知大乘十因六因。及四缘义出何经文

论。且初能作因相云何。此下第二依名别释。因体不同分为六段。将释初因故先问也。颂答可知

论曰至无障住故。长行释也　就中有二。一释但无障住．及有力起名能作因。二余师释诸法展转皆有力用　就初文中复分为二。一释颂文。二问答分别　就释颂文中。一明因体。二释因名。此文明因体也　然出因体有二种。一总出体。即以一切法为体。二对果出体。除自余能作。谓除自体以余一切为能作因。由彼生时无障住故　问法若毕竟不生。除其自体余一切法与作因不　答与作因。若其因法。未至已生但是性因。若至已生是取果因。若果至生名与果因。其不生法。无与果因　正理论云。此能作因略有二种。一有生力。二唯无障。诸法生时唯除自体。以一切法为能作因。由彼生时皆不为障。于中少分有能生力。且如有一眼识生时。以所依眼为依止因。以所缘色为建立因。以眼识等如种子法为不断因。以相应法为摄受因。以俱有法为助伴因。以耳根等为依住因。此等总说为能作因。于中一分名有力因。以有能生胜功能故。所余诸分名无力因。以但不为障碍住故。何故自体非自能作因。以能作因于自体无故。谓无障义是能作因。自于自体恒为障碍。又一切法不待自体。应有恒成损减等故　述曰。若待即此自体。自体恒有。应恒成。若待第二自体。第二自体恒无。应恒成损减等　有余师说。若有自体因自体者。即应无明还缘无明等。一刹那顷此即此因。是则乖违缘起法性。有余师说。自于自体不见有用。故非因缘。犹如指端．刀刃．眼等

论。虽余因性至总即别名。明得名也　显宗论释能作因名有四。一云因即能作名能作因。此因有力能作果故。虽余因性亦能作因。然能作因更无别称。如色处等总即别名。二云或复此因能作二义。以无障故可名为因。可名非因不能生故。三云又能作者是余亲因。此能助彼名能作因。四云或此令他能有所作。他即是果。能作之因名能作因　此四释中初二持业释。后二属主释

论。岂不未知至为能作因。次下第二问答分别。此即问也

论。应知此生。至是能作因。答也。虽智障漏生。光障睹星。漏生之时智无障住。睹星之时光无障住。若为能障即不得生

论。若于此生至可立为因。难也。若先能障。由今不障可得是因。本无障力今不为障。何得是因

论。譬如国人至何得为因。王喻可知

论。且如涅槃至无能障用。指事难也。此等诸法有。如非有。先不能障今不为障。何得是因

论。虽无障用至亦得如前说。指事答也。若有力者。由今不障得为其因。其无力者。亦由今不障故得为其因。有力．无力障虽有别。生时无障其义即同。由此二种为因即等。正理释云。由一切法展转相望。皆有障力故得为因。谓于是处有此一法。是处无容更有第二。设复此法于余处有。彼亦无容更有余法如是诸法。岂不相望皆能为障而不为障。故皆可立为能作因。无色亦有时依等定故。彼相望亦有障力。又诸法内一法生时。如与欲法余皆无障。谓二缘故法不得生。一顺因无。二违缘有。诸法生位必待胜力各别内缘。及待所余无障而住

论。此即通说至于芽等。结前无障因起后有力因如文可解

论。有作是难至皆成杀业。叙外难也。因既常有。果应顿起。既同为杀因应齐得杀罪

论。此难不然至有亲作力。答也。无障疏因果不得生。非是亲作不成业道。法生．不生虽赖疏因。业感．不感由亲作力

论。有余师说至有能生力。大文第二叙异说也　此师意说。一切诸法与一切法为能作因。展转皆悉有其力用。如文可解。虽由能作因取增上果。而因即广。其果即狭　正理论云。过去诸法与余二世为能作因。彼二世法还与过去为增上果(此有因有果也)。未来诸法与余二世由无障故为能作因。彼二世法非俱．后故。不与未来为增上果。果必由因取故唯有二。因唯据无障故许通三　解云。取果唯现。过去已取。未来未取。已取果已属已。未取果未属已。果据所取故唯有二。谓若俱．若在后。因唯无障不据能取。故许通三。谓若俱。若在前。若在后也　现在诸法与余二世为能作因。彼二世法中。唯未来法为现在果(已上三世相对)。有为．无为非因非果　有为望无为非因。无为无生故亦非果。无为不能取故　无为．无为非因．非果　无为望无为非因。无为无生故非果。非所取故　无为。有为。是因非果　不障生故是因。体不生故非所取故非果　由此义故说如是言。能作因多非增上果。以一切法皆能作因。唯诸有为是增上果

论。如是已说能作因相已下第二三句明俱有因　俱有因者。与俱有法为因名俱有因。或以俱有法为因名俱有因。若总出体。即摄一切有为法尽。若相对出体如下广释

论曰至为俱有因。此释初句辨因相也。此与婆沙第十六评家。及正理论义不同也。婆沙云。同一果义是俱有因义　正理论云。有为法一果是俱有因义　不云互为果是俱有因义

论。其相云何。前虽总说互为果义其互为果相状云何

论。如四大种至由互为果。指事辨相状也　故婆沙评家云。谓四大种若有偏增。若无偏增。地为三因。三为地因。所以者何。地不观地生所造色。以一切法不观自性．及同类体为他因故。余大例尔　如是诸相与所相法。心与心随转。亦更互为因。此举三类互为因法。辨互为果相也　然于此中不说心随转法。及能相法自互为因者正理论云。此中所说因相太少　然自释云　本论说故此无过失。然本论中曾不见说心随转色与心为因。应辨此中造论者意　正理叙两师释皆弹有过　自释云。我于此中见如是意。若法与心决定俱起。遍一切心依心而转。即说彼法与所依心展转相望为俱有因。诸心所法非定俱起。或少或多现可得故　心所法自相对多少不定。故论不说　身业．语业非遍诸心。不定心俱全无有故　不定心无色定全无身．语二业　生等诸相皆依心转。非互相依。生等皆以法为上首互相资故。由斯不说彼互为因。又于此中。为欲显示但说异类为俱有因。同类互为因不说而成　故显宗论云。一切心所．静虑．无漏二种律仪．彼法．及心之生等相。如是皆谓心随转法。何缘心随相非心随转法。心随相于心非俱有因故。何缘心随相非心俱有因。不由彼力心得生故。彼于一法有功能故。又与心王非一果故。聚中多分非彼果故。若尔云何心能与彼为俱有因。由随心王生等诸位彼得转故。岂不应如大种生等。心亦用彼为俱有因。诸如造色非生等果。生等非不与诸大种为俱有因。此亦应尔(准上论意。大种生等。与大种非一果。而得为俱有因。心与随相虽非一果何不许为俱有因耶)　如是所例其理不齐。展转果一果。多非彼果故。非诸造色。是诸大种展转果中。一果所摄。何容造色非诸大种生等果。故例此为失。又如前说。前说者何。不由彼力心得生故。然诸大种与生等相。展转力。生故无此失　又云。又此俱起和合聚中。有是能转而非随转。谓即心王。有唯随转。谓色．及心不相应行。有是能转亦是随转。谓心所法。随心转故。能转色．及心不相应行故有二俱非。谓除前相　准上论文。此中所明心随转法。与余处说随行随转义不同也。如对法中说惠为体五蕴随行。此即心王入随转摄。此中说心唯为其转非是随转。即说心王非随转也。然此中说据王．臣理心但为转。对法中说据对法理惠为其转。说虽不同义无违也

论。遍摄有为法如其所应。明俱有因体也。一切有为皆有四相。能相所相更互为因。理合遍摄一切有为。此中互为果言。谓同时因果。于中小相望其本法。非互为果。本法与彼作俱有因。此即非互为果而为因也。准此。即是但互为果皆俱有因。有俱有因非互为果立互为果因不遍宗法。此乃因狭于宗。正理弹云。又不应说唯互为果为俱有因。法与随相非互为果。然为因故。此为因相彼应更辨。由此义故应辨相言。有为法一果可为俱有因　此与婆沙义同。婆沙十六评家云。同一果义是俱有因　今详。此因若是同时。还有其过。自体既非自体之果如何俱有得一果耶。又大生．小生不同一果。如何得说一果因耶。此即一果之因不遍宗法。因狭于宗。与前无异。若谓异时。此即小相与其本法。同一等流．同一异熟。因何不与本法为因。此即一果之因通其异品。于异品转其过更重。正理立因不异于前因。何弹斥俱舍自更立耶。又入阿毗达磨云。诸有为法更互为果。或同一果名俱有因　准此二因亦无胜劣。今详。两论所立之因皆无有过。如说变碍名之为色。而立此因不遍无表。如说忽食．急行名之为马。而有非马急食．急行。亦有是马缓食．缓行。然此立名不违世现互为果及一果因。例亦如是。顺正理师以违婆沙故从一果。入阿毗达磨将不违理遍举二因。此论略故但举其一　有人问答云。问若依婆沙十六。及一百五十并云。一果者离系果。正理复云。一果者谓士用．离系。岂不相违。解云婆沙唯说离系果者。于此果中且据决定无滥者说。其士用果名宽不定。或是俱生。或无间等。婆沙亦应说士用果。而不说者恐滥俱生展转士用果。以自体望自体非一果故。正理所以说士用者。为摄一果中士用果尽。是故别说。各据一义并不相违　今详。正理说士用果者。以离系果不摄不生士用果尽。非是欲摄余有为法无间．隔越士用果也。等无间缘无间士用。及四大造色同时无间．隔越士用。此等皆非此中一果。非是一果俱有因义。谓彼心．心所法。及四大．生等。虽俱有因非一果故。亦非前聚色引等。春农秋实之士用果。此等虽同一果。非俱有因故。准五事论解心所法名相应中。有一解云。复次同一时分。同一所依。同一行相。同一所缘。同一果。同一等流。同一异熟。是相应义　准此论文。取等无间缘士用果者皆是相应因。是相应者。皆同取等无间缘士用果。不同俱有因。然有无等无间缘士用果得相应。如罗汉后心　今详。此论所明一果。同其婆沙。不同正理。以依婆沙而造颂故。若有异端应指陈所以。有人云亦同正理者谬也

论。法与随相至非随相于法。此是互为果。因不遍此法故别举也

论。此中应辨何等名为。下三句辨心随转法。前言心与心随转法亦互为因。未知何者是心随转法也

论曰至心随转法。此出心随转法体也　言心相应法者。谓一切心所法　二种律仪。是心随转色也。言彼法者。彼三例法　言及心之生等相者。是上三例法．及心上本相　如是皆谓心随转法。总结上也。正理论云。何因不说彼之随相。不说所因后自当辨

论。如何此法名心随转。下一句问立随转名

论曰至名心随转。略以三义答。后开十义答。略以时等．果等．性三义说名心随转

论。且由时者至及堕一世。开时为四也。谓一生一住。一灭。及堕一世　问何故四相之中。唯说于三不说异相　答此说时同生显同在未来将入现在。灭显用在现在入于过去。住显此法于现取果。即显未来．现在．过去三世时同。异之一相无显时能。故此不说。正理论云。岂不但言一生．住．灭即知亦是堕一世中。虽亦即知堕于一世。而犹未了此法与心过去．未来．亦不相离。或为显示诸不生法　述曰。虽言一生．住．灭即同一世。然未知彼生相之前。未来灭相之后。过去此法与心亦不相离。或诸不生不与心同一生．住．灭。恐疑彼法非俱有因。故言堕一世也　正理论云。若尔但应言堕一世。不尔应不令知定堕一世　述曰。若直言堕一世。即不令知定堕一世。以同未来后时若生即不同世。虽先同世后非同世。若不言同生．灭等。即不令知定堕一世。更言一生．灭等。知定一世必无先后。论。由果等者至及一等流。此开果为三也。正理论云。岂不等流．异熟亦是一果摄。如何一果外说异熟．等流耶。实尔。此中言一果者。但摄士用及离系果。岂不此言通故亦摄等流．异熟。虽言亦摄。非此所明。然士用果总有四种。俱生．无间．隔越．不生。此显与因非俱有果。为遮唯执与因俱生和合聚中有士用果。此和合聚互为果故。自非自体士用果故。即显非彼俱起和合。士用果中有一果义。是故别举等流．异熟　准此论文。遮同时果。非彼欲取无间．隔越士用果也

论。应知此中至其义不同。明时．果义异也　时是显俱。果是显共

论。由善等者至无记性故。此明性等分为三也。通前为十

论。由此十因名心随转。此总结也

论。此中心王至为心俱有因。指法明因多小。文中有二。一述正义。二叙异说。此文初也　心王极多。谓初定心有十大地。及善地欣．厌随一。及寻与伺。定共七支。总三十一法。并大．小相总二百七十九法。心已与一百五十八法为因　极少谓二定已上无覆无记心唯有十一法。并大．小相有九十九法。心王与五十八法为俱有因　有人云。心王望九十八法中。极少犹与五十八法为俱有因者谬也。若尔九十八法中极多与几为因。显宗第九云。本相与法其力等故　同其本法为俱有因。随于一有功能故。唯与所相为俱有因。正理论云。何缘心随相非心俱有因。不由彼力心得生故。非心与彼互为果故。聚中多分非彼果故。即由如是所说多因。随相不名心随转法　上文指释即此文是　若尔云何心能与彼为俱有因。由随心王生等诸位彼得转故

论。有说至并心本相。第二叙异说也。此师授义与前不同。唯取邻近以为因也

论。此说非善。此总非也

论。所以者何。问非所以

论。违品类足至即所除法。出违文也。若不广述略意难知。前后引证句义别故。依品类足论第十三千问品中。将有身见对四谛为问云。几有身见为因非有身见因等者。二非有身见为因。非与有身见为因。二应分别(前二灭。道后二苦。集)谓苦圣谛或有身见为因非有身见因。或有身见为因亦有身见因。或非有身见为因非有身见因。此中唯有三句别也。无四句者。以身见是遍行因故。能生一切染污法染污法中无能生身见不从身见生。不染污法中复无能生身见者。此中据因缘作论故。有身见为因非有身见因者。牒第一句偏句。此法多故除狭取宽。有四节文。除俱句也。谓除过去．现在见苦所断随眠。及彼相应．俱有等。等言谓得。此从身见有同类．遍行因生。作同类因生身见也。身见相应．俱有法加相应．俱有因也。又除过去现在见集所断遍行随眠。及相应．俱有苦谛。是第二节也。此以从身见遍行因生。及作遍行因生此身见故除也。得非遍行因故不言等也。又除未来有身见相应苦谛。此第三节除也。此举身见除相应法不除身见。此以相应法作相应．俱有因生身见故除也。又除未来有身见．及彼相应法。生．老．住．无常。诸余染污苦谛。第四节除法也。此举身见．及相应法。取生．老．住．无常。以俱有因生身见故除也。诸余染污苦谛。即是从身见生。不与身见为因苦谛也。有身见为因亦有身见因者。谓前所除法。非有身见为因非有身见因者。谓不染污苦谛。集圣谛亦尔(已上论文)。所以苦．集句数同者。苦．集谛同以一切有漏为体。因义名集。果义名苦。如识与意体无宽狭。然迷两谛烦恼有别。谓若具十。集唯有七。有师异释皆非宗意　如彼论言或有苦谛以有身见为因非与有身见为因者。以牒品类足初句也　言。除未来有身见及彼相应法生．老．住．无常诸余染污苦谛者。越前三节牒第四节文也。既身见及彼相应法上四相。以是俱句故除。故知。心相应法上四相亦能生心。以未来世身见相应法上四相。唯有俱有因生身见。更无余因故　言。或有苦谛至即所除法者。牒品类足第二句也。证身见相应法上四相为俱句也。以此证知十四非也

论。有余师不诵及彼相应法。述余师诵异也。若除及彼相应法五字。即是唯除有身见上四相。相应法上四相非能生有身见故不除也。由此唯十四法与心为因

论。迦湿弥国至知说有余。婆沙正余师诵文也　或应准义知说有余者。本相与法力既是等。法既为因。故知生等亦为因也。正理论中复有一师。一切同聚皆互相望为俱有因　非是正义

论。诸由俱有至彼必俱有。成俱有因必俱有也

论。或有俱有至因故成因。此虽有必俱起因而非俱有因也。有八对法

论。谓诸随相各于本法。第一对也

论。此诸随相各互相对。第二对也

论。随心转法随相于心。第三对也

论。此诸随相展转相对。第四对也

论。一切俱生至展转相对。第五对也

论。少分俱生展转相对。第六对也。谓散无表

论。一切俱生至展转相对。第七对也

论。一切俱生至展转相对。第八对也

论。如是等诸法至因故成因。上因是立名因。下因是俱有因

论。非一果异熟及一等流故。此是通前七对。十随转中有一生．住．灭。及堕一世．善性等同。无共三义故不成因。第五．第六．第七三对不同。一果．异熟．等流义亦可知。前四对法言无一果．异熟．及等流义极难解。详其此意即合是共力同取是一果义。果虽是同力不同取非是一果。故正理云。聚中多分非彼果故　此释随相不名心随转法。即是此中非一果也。如两人共证择灭无为。果虽是同非是一果。要相应共为能证因方名一果　若作此释非一果等。即遍八对若不尔者。因何前四对。士用．异熟．等流果。同阙其何因非俱有因。又论总前八对。以非一果．异熟．及一等流。故知通前四也　有人云。横望而言。非能同取一果　未知竖望能同取不

论。得与所得至或俱生故。重明得也。又加非定俱行或前或后或俱生故。又准论云俱生得虽与法俱有不由俱有因故成因。云或前或后或俱生故。故知即俱生得可或前或后。准此亦合前得可后。后得可前。前后之得亦可法俱

论。如是一切理且可然。经部纵有部立十随转故成俱有因　理且可然。不全许故。后拟破故。故言且也

论。而诸世间至有因果义。经部先纵今即夺也。世间种与芽等为因世共极成。因果相生事中。未见如有部计立俱有因同时因果。故今应问萨婆多部。云何俱起诸法聚中有因果义。法若未生。因未取果。因若取果。果法已生。俱时生法何成因果

论。岂不现见至亦为因果。有部答也。岂不现见。灯焰与明为因．芽与影为因。虽是同时有因果义。因何得说不见如是同时因果

论。此应详辨至用互为因。经部对也　于中有二。一破现灯．明因不定。二破影用芽为因。焰之与明。俱由前念与生因合。有于后念焰．明俱起。非是同时之焰。与明为。理如前说。二破芽为影因者。余东边物障于光明而西边有影现既障光处．别生影处殊。如何说芽与影为因

论。理不应然至理成因果。有部释也。我今所说俱有因果。随因有无果有无故芽．影亦尔。如善因明者说因果相。若此有彼定随有若此无彼定随无者。此定为因彼定为果。俱有法中随一有即一切有。随一无即一切无。以此之理故成因果

论。俱起因果至互为因果。经部纵夺也。纵其同时因果。而夺互为因果也

论。即由前说此亦无违。有部答也。即由前说一有一切有等。非直唯证同时因果。此亦证有互为因果

论。若尔如前至应互为因。经部难也。汝云一有一切有证互为因果者。如前所举不由俱有因故成因中。云造色互不相离。造色．大种。随相．与本法。皆不相离应互为因

论。若谓三杖至连持令住。纵有部救破也。汝若说俱有因犹如三杖相依互皆有力为俱有因。有对造色等俱起相望无力故不成因者　此应思惟。如是三杖。为由俱起相依力住。为由前生因缘合力令彼三杖俱起住耶。又现见。彼三杖之中。亦有离三杖外。别物绳．钩等连。地持令住。西方事火外道等。将三杖行。住即上安火灌绳上安钩。用绳系三杖交立于地　经部计。三杖住由前念绳．钩．地。令后念三杖住也

论。此亦有余至因义得成。论主许有部俱有因义也。绳．钩等如同类因等。三杖相依如俱有因也

论。如是已说俱有因相。下第三明同类因也

论曰至为同类因。此总释也。谓相似法与相似法为同类因　准此论文。若是与相似法为因名同类因。即同类之因名同类因。若以相似法为因名同类因。即同类是因名同类因。义通两释不及前解

论。谓善五蕴至应知亦尔。此别释也。此中染言通其不善．有覆无记。以此二法互为因故　言无记者。谓唯无覆无记法也有覆无记非唯与无记为因故。亦非唯用无记为因故。善．染之因更无异论。无记五蕴异说不同

论。有余师说至四非色因。此是第二师说　前师说。同善五蕴等　第二师云。五是色果。四非色因　此师意。以色性劣故与胜为因。四蕴胜色故非色因

论。有余师说至色非四因。第三释也　此师意。以四蕴力胜能与五蕴为因。色蕴势力劣故不为四因

论。有余师说至皆不为因。第四释也　此师意。以四蕴．色蕴虽同无记。力劣异类不互为因　四说不同既无评文何为正说　答曰应言前说为善。同善．染故。善．染性中。既色．四蕴展转为因。因何无记业色。不与四蕴展转为因。违二性例　破第二师云。善心发善色。善色亦善四因。无记发无记。因何四蕴非色因　破第三师云。同类因法劣为胜因。因何色劣非四蕴因　破第四师云。善五蕴等色．心有异。展转为因。无记色．心因何相望总不成因　有人误解婆沙。妄断后说为正云。诸论皆有四说。并无评家　今解且以后师为正　故婆沙一百三十一云。大种与意处为几缘。答所缘．增上。意处与大种为几缘。答因．增上。因者一因。谓异熟因。增上者。如前说　解云。无记四大。既望意处。展转相望。不言有同类因。以此准知。无记色蕴。望无记四蕴。展转相望。非同类因　今详。此释未善其宗。言无记五蕴展转为因者。岂说一切色蕴皆展转为因耶　此说展转为因者。谓无记业色与四为因。非异熟生．及所长养。婆沙既云四大。此非业色。如何成证　又论先叙正义与善．染同。后述异师三说不定。因何将异师说破其本宗

论。又一身中至与余为因。释同身异位也。同一身中前与后因。非后前因

论。若对余身至应广思择。明异身十位为因也。胎中有五位。出胎有五位。总成十位　异身者谓过．未身　同类者。谓根．境同类　一一与十位为因者。谓后位生法与前位不生为因。婆沙十八评家云。应作是说。余身十位一一皆与余身十位。及此身十位为同类因。此身十位一一皆与此身十位。及余身十位为同类因。后位已生法。与前位不生法。亦为同类因故　此论与婆沙不同者。此论此身唯据生说。婆沙此身兼不生说。正理论云。若就位说。有余师言。羯剌蓝位能与十位为同类因。頞部昙等九位。一一皆除前位与余为因。后位望前但有缘义。若尔最初羯剌蓝色应无有因。最后老色应无有果。故理不然　此师与此论前说义同。就一身中据生者说。何得辄难前位无因后位无果　复有师言。前生十位一一皆与后生十位各自类色为同类因。由此方隅一切外分各于自类如应当说　同此论后说既言自类。异类定不为因

论。若不许色至因增上等。叙异师说违本论也。正理论云。譬喻者说诸色决定无同类因。但由众缘和合资助而得生长。现从井下掘出泥中有芽生故。非于地下曾有种生。芽从何起。故知色法无同类因。彼执违害本论所说。故本论言。过去大种未来大种因增上等。(更无余因。唯有同类因也)彼言。我说于此无违。由增上缘有近有远。如次说为因．增上故。无方逃难矫设此言。虽似顺文而实违理。又非许色有同类因。于理于文有所违害。然从井下掘出泥中有芽者。彼先有种阙和合缘未生芽等。今缘和合芽等乃生。若彼泥中无同类因而得生者。应生一切或全不生。无定因故　婆沙一百三十一云。问同趣．同地处所差别。展转相望为有因不。有说无因。此不应理。应有大种是刹那故谓五净居所有大种。无始生死曾未起故　准此论文。生处虽异为同类因。然左眼不与右眼为因。身根不与余根为因。言前位与后位为因者。据同类说。非是羯剌蓝时身根与后眼等为因

论。为诸相似至为同类因。自下五部九地分别。先问后答。此即问也

论。不尔云何至自部自地。重问答也。先总答后别释

论。部谓五部至无色八。开五部九地也

论。此中见苦至非余。明五部各各自部为因也

论。于中一一至皆无因义。此明五部一一别别九地各别为因非余。准此论文。但言自地．自部不简趣．处。故知。趣．处不同。所起烦恼皆互为因。同系缚故。故婆沙十七评家云。同地异处。所起烦恼展转相缚。随类展转为同类因。然除异部。五部随眠。系缚分齐有差别故

论。又此非一切至为同类因。明前与后因也　前生与后生者。谓过去前生与过去后生．及现在．未来生法。过去后生与现在．未来生法。现在与未来生法。皆名前生与后生也。诸不生法名不生也。前生之法与后生不生法为因

论。云何知然。问也

论。本论说故。答也

论。如发智论说至皆应广说。引本论文证也。虽未来世至生相法。亦是前生。此中据已生说。虽至生相未越未来

论。然即彼论作如是问言。自此已下明未来世无同类因有六难也。一无时非因难。二染污苦谛难。三因果决定难。四本无今有难。五非心因法难。六染污眼识难　前四此论有文。后二婆沙具说

论。然即彼论至无有过。第一难云。若未来世无同类因。至现在世方为因者。此即有时作因。有时不作因。云何本论作是问言。若法与彼法为因。或时此法与彼非因耶。彼本论自答言。无时非因。故知未来有同类因。此中因者。四缘中因缘也。依四缘为问故。婆沙有七说不同。一云。彼依俱有因作论。以俱有因通有为法。亲能辨果通三世故。二云。彼依相应．俱有二因作论。以此二因俱遍三性。亲能辨果通三世故。三云。彼依相应．俱有．异熟三因作论。以此三因亲能辨果通三世故。四云。彼依相应．俱有．异熟．能作四因作论。以此四因通三世故。五云。彼依五因作论除能作因。遍一切法皆不遮故。六云。此中有说除遍行因。体用狭故。七云。应说彼依六因作论。因名所表通六因故　解云此说为正　因名所表通六因者。本论问答既问因缘。因名所表通六因故。能作因中四大。造色五因是因缘故　问既通于六因　答亦兼其六因。谓已作因无时不作因故。如正理释云。能为因后无时非因　故准下正理云是余师非是评家之义　此论云。此依俱有．相应．异熟三因作论。与婆沙第三说同　正理论云。如本论说。若法与彼法为因。无时此法非彼法因。岂不过．现与彼为因未来非因。便违此说。无违此过。此依俱有．相应．异熟通三世因密意说故。有余师释。虽此通依六因作论。而无有失。未来既无同类．遍行。如何可说无时非因。未来虽无。而此意说。能为因后无时非因。又此未来亦定应有。谓有为法。于正生时定能为因殄诸障故。依此密说无时非因。然经主言彼非善释。以未来法正生位前。非同类因后方成故。如是过难前已释通。谓非未来有前后故。就三世说无时非因。意显更无第四时故。若尔。等无间缘应同此说。然本论不许故。本论言。若时此法未至已生非等无间。无斯过失。所以者何。等无间缘据开避力。非正生位有开避能。要已生时有开避力。若至已灭名已开避。同类因者如种子法。于正生位住种法中。至已生时正能取果。故因非类等无间缘　准上正理。虽有此救未能遣难。在未来时。因．缘二义俱未来故。何得独因。答云无时非因。正理自释。与此论同。取婆沙第三说为正　问未来正生位法在余未生法前。如何得说无前后耶　正理释云。过去诸法虽皆是前。而取果时已定前后。非未来法于正生时。作用别余可立前后。要至现在已生位中。方简未来令成后位。以已作用取彼为果

论。有谓未来至无时非因。叙婆沙异说也

论。彼于所难至未至已生。论主破也

论。然彼释至非善于文。叙救破也。如文可解

论。是故应知前释为善。结归三因作论为善

论。若尔至即所除法。第二染污苦谛难也。此不正义家诵品类足论第三节文。与正义家不同。正义宗云。除未来有身见相应法。此是举身见除相应法也。以未来身见从过去．现在身见生故。而不能更生有身见。未来既无同类．遍行二因。故知。身见望于身见更无余因。故举身见除相应法。由此但言除未来身见相应苦谛。不言及彼。不正义宗诵第三节文。即加及彼二字。云除未来身见．及彼相应法。既有及彼二字。即是两件除法。身见亦是俱句故除。即是未来身见能生身见。身见望身见。无相应．俱有．异熟因义。既言未来身见与身见为因。故知即是同类因也

论。彼文应说至由义应知。非此是正义通也。准未来世无前后义说除身见。应知非也

论。复云何通至所依所缘。第三因果决定难也

论。应知彼文至色等六境。此是通也　因决定者。据四因说。不据同类．遍行二因　果决定者。谓增上．士用．及异熟果。非等流果

论。若尔同类因。应本无而有。第四本无今有难也

论。许故无过至果非体果。答也然位本无今有。非体本无今有　此论唯有四难。正理．婆沙皆有六难　正理云。又品类足论当云何通。如说云何非心为因法。谓彼已入正性离生补特伽罗初无漏心。及余异生决定当入正性离生者初无漏心。然彼异生未来所有诸无漏心。皆非心为因。何故唯说彼初无漏心　解云。异生位中诸无漏。皆在未来无同类因。云何偏说初无漏心非心因也。论既唯说初无漏心无同类因。故知未来有同类因。正理论云。又作是释。彼文不辨同类因义。何者唯辨二种异生。谓有般涅槃法。及无般涅槃法。文虽不举无涅槃法。义准理门显示知有。谓彼既说有余异生决定当入正性离生。由此义准。亦有异生决定不入正性离生。准上论文有涅槃法名非心为因法。决定当入正性离生名有涅槃法故。亦名非心为因法故　有人引婆沙云。有余师说。彼文不辨同类因义。何者唯辨二种异生。谓有般涅槃法．及无般涅槃法。文虽不举无般涅槃法。义准理门显示知有。谓彼既说有余异生决定当入正性离生。由此义准。亦有异生决定不入正性离生。此即名为无涅槃法。即无涅槃法名非心为因　有人解云。有般涅槃法。有初无漏心。与涅槃为证得了因。名心为因。若无般涅槃法。无初无漏心。与涅槃为证得了因。名非心为因　今详。此文应是抄写者误。应云有涅槃法名非心为因法。若作此解文即与旧婆沙同。亦顺上论文　论自问云。云何非心因法。此问非心因法也　论自答云。谓彼已入正性离生补特伽罗初无漏心。及余异生决定当入正性离生者初无漏心　准此论文。二种有情初无漏心是非心为因法　余师释云。既说有余异生决定当入正性离生。由此义准。亦有异生决定不入正性离生。此即名为无涅槃法　准此余师既云论虽不举无涅槃法。及云决定当入正性离生是有般涅槃法。又决定当入正性离生是非心为因法　准此故知。非心为因是有涅槃法。如何得说无涅槃法名非心为因。故知说有涅槃法名非心为因也　问若尔何故说有涅槃法为非心为因　答深法师释云。涅槃是非心。初无漏心与涅槃为因。名非心因法。今详。非心为因者。不用心为因。无漏之心唯同类心与心作因缘。初无漏心无心为因。正理论云。有余师释。彼文亦辨同类因义。然彼唯说若心毕竟非心为因。虽彼未入正性离生者诸无漏心。皆非心为因。然彼若入正性离生。唯有初无漏心是非心为因法。余心无不以心为因　正理又云。识身足论当云何通。如彼论言。于过去染污眼识所有随眠。彼于此心。或能为因非所随增。或所随增不能为因。或能为因亦所随增。或不能为因亦非所随增。且能为因非所随增者。谓诸随眠在此心前同类．遍行。即彼随眠若不缘此。设缘已断．及此相应随眠已断。为所随增不能为因者。谓诸随眠在此心后同类．遍行。即彼随眠缘此未断。能为其因亦所随增者。谓诸随眠在此心前同类．遍行。即彼随眠缘此未断。及此相应随眠未断。不能为因亦非所随增者。谓诸随眠在此心后同类．遍行。即彼随眠若不缘此。设缘已断。若所余缘。若他随眠。若不同界遍行随眠。如彼过去染污眼识。未来染污眼识亦尔。过去四句其理可然。未来如何可立四句　解云。未来眼识随眠无前无后。如何得说有四句耶。正理论云。又作是释。彼于未来应作三句。除所随增不能为因。彼无后故。然说未来如过去者。显正生时必入现在。望余未起可立为前。对此可说余名后故。有余师释。此说未来亦有四句。不言未来有心前后同于过去。谓有同类．遍行随眠。在未来世。于彼未来染污眼识。缘而未断。是所随增不为因故　解云。此中说因者。是因缘。五因随有。皆得是因。随增者。通相应．所缘。随有其一皆名随增。此正理文与婆沙同

论。若同类因至当有何过。上明未来世无同类因。有六难。下明未来世有同类因有二难一本论不说难。二互为因果难　当有何过。问也

论。未来若有。本论应说。此第一难也

论。本论唯说至故无有失。此是不正义家。通本论中不说难也。本论唯说取与果因。未来无取．与故所以不说

论。无如是义至无同类因。论主破也夫等流果必果后因先。未来既无前后。如何有同类因引等流果。未来当生前后不定。若未来世先是果者。若遇缘先生。即因在未来果在过．现。即是已生法为果。未生法为因。如过去法非现在果。故知无未来法过．现为果。果先因后故。故未来世无同类因

论。若尔异熟因至无前后故。外人引异熟因为例难也

论。无如是失至未来非无。论主通也。如文可解　正理论云。若尔异熟因亦勿未来有。此．彼非类。所以者何。此同类因。与等流果善等无别。若无先后应互为因。既互为因。应互为果。互为因果与理相违。既无理能遮互为果则应许有果在因先。亦有二心互为因义。是则违害发智论文　已上即是互为因果难也。婆沙云。问若未来世有同类因。即应二心互为因果。答如四行相各有系属。余法亦然。故无斯过。谓未来世无常行相。有四行相应无间生。彼是所修系属于此。无常行相与彼为因。彼非此因系属此故。无常行相起必先故。苦．空．无我行相亦尔。余有为法类此应知。故无二心互为因果。若作是说。有依第四静虑得阿罗汉果。能修未来九地无漏。所修无漏皆系属此。故后依余地圣道现在前。更不能修未来无漏。无余圣道系属此故。应在过．现非同类因。是则违害此中所说前生善根。与后生者为同类因。乃至广说。勿有此失。故未来世无同类因于理为善

论。言同类因至定依何说。已下明无漏．有漏为因差别。此即问也

论。定依有漏至皆互为因。答也。前说同类因唯自地者。依有漏说。若依无漏九地展转为因

论。所以者何。问也。所以有漏异地非因。无漏异地互为因耶

论。此于诸地至由同类故。答所以也。一如客住故。二不堕界摄。三非诸地爱执为已有　由此三因。地虽不同展转为因。由同类故

论。然唯得与至加行生故。总释与等．胜为因也

论。且如已生至是名为等。别释等为因也

论。又即此忍至是名为胜。别释胜为因也

论。如是广说至更无胜故。苦法智忍已后诸无漏也。其无生智唯与等为因。更无胜故。异乘圣道无因义故。尽智已下皆与等．胜为因　正理论云。由是道谛虽地不同展转为因。同种类故。然非一切为一切因。与谁为因。谓等．胜果。加行生故非为劣因。初定圣道有依初定。乃至。有依无所有处。二定等道应知亦尔。于依自．上有。于依下地无。谓依初定初定圣道。与依九定九地圣道为同类因。即此唯用依初定道为同类因。不用依上圣道为因。以性劣故。依第二定初定圣道。除依初定。与依余定九地圣道为同类因。即此唯用依初．二定九地圣道为同类因。非依上地。乃至。若依无所有处初定圣道。唯与依此无所有处九地圣道为同类因。即此通用依九地定九地圣道为同类因。如依九定初定圣道。余定圣道依于九地。随其所应当广思择

论。又诸已生至为同类因。此明三道为因异也

论。又于此中至为同类因。此明利．钝为因别也。正理论云。又诸已生见道．修道．及无学道。随其次第与三．二．一为同类因。展转为因亦不违理。如何后生胜无漏道。能与前生劣无漏道为同类因。而不违理。谁言后生胜为前生劣因。前生钝根种姓修道。与自相续未来决定不生利根种姓见道。为同类因。何理为碍。一切有情各别相续。法尔安立六种种姓。无学望前应知亦尔。然有差别。谓有前生无学圣道。于自相续后生修道为同类因。无学退已。于修道中可有转生利根义故。若尔应与本论相违。如说已知根与未知当知根。为所缘．增上。非因。非等无间。如是具知根于二根亦尔。此无相违有余意故。如次前说。有余意文处处皆有。即是此等。故应显示有余意文。今此文中有何余意。谓依后生如是根姓所摄已知根。即望前生如是根性所摄未知根密作如是言。为所缘．增上。非因等无间。劣故。后生故。此文但说已起作用。依相续转诸无漏根。如说有用世第一法。若尔有情各别相续。法尔安立三乘菩提。如是亦应声闻乘道得作独觉．佛乘道因。独觉乘道作佛道因。无斯过失。性极远故。若已升陟声闻道者。无容更生余乘道故。若尔已升陟随信行道．随法行道。无容更生。是则前生随信行道。与未来世毕竟不生随法行道。应不为因　问也　亦无此失。诸钝根道。可有转成利根道故。谓即由彼随信行根诸蕴相续。可有转得属随法行蕴相续根。非由已升声闻乘道诸蕴相续。可有转得独觉．佛乘蕴相续道。依如是义故有说言。虽无是处而假分别。若见道中有出观者。随信行道亦有转得随法行根。然无出义。故根差别与乘不同　今详。圣道略有三节。一种姓。二前后位。三所依地。就三之中种姓最亲。次前后位。后依诸地。所以得知如是次第者。同依诸地修九地道。下与上因。非上下因。就此依中上地见道。与下地修道．及无学道为同类因。故知地疏于位。又依钝无学道。得与利根有学为因。故知位疏种姓。正理论任细而论。俱舍论等顺其本论

论。上诸地至或等或胜。问也

论。由因增长至为未来因。答也

论。为唯圣道至为因非劣。问答也

论。加行生法其体云何。问加行生体也

论。谓闻所成至为因非劣。总略答也

论。如欲界系至以无故劣故。此指事答也

论。如是诸法至除前劣故。就同地中。闻．思．修惠复分九品。与等．胜为因也

论。生得善法至染污亦尔。明生得善等也　正理论云。生得善法与加行善为因。非加行善与生得善为因。以彼劣故。又生得善亦有九品。一切相望展转为因。容一一后皆现前故。有余师说。定一心中得一切故。然由现行异熟九品。可施设有九品差别。染污九品准此应知。复由对治有九品故。可施设有九品差别

论。无覆无记至二一为因。次明无覆无记为因差别。准义同类异熟九品展转为因。余二与等．胜为因。非加行生。加行生故

论。又欲界化心至而无所获。此明化心为因差别也

论。因如是义故有问言。自此已下问答分别也

论。颇有已生至于一切劣。此明已生法胜。不与未生劣为因也

论。颇有一身至未来无故。明后虽劣非前胜因

论。颇有前生至已彼劣故。明前已生胜无漏法非后已生劣无漏因

论。如是已说同类因相。下第四明相应因也

论曰至是相应因。此出体也。即心．心所更相随顺。共相应义名相应因。即是用相应法为因。持业释也　及是与相应法为因。属主释也

论。若尔所缘至为相应因。此释颂中相应。有同一所缘．同一行相．同时．同依。然颂唯说同依。意者。由一所依义最要故。所以偏说

论。此中同言至应知亦尔。此释同依。准此释意。同所依者。是心．心所共一所依义。所缘亦尔　有人解前同一所依．同一所缘。云依虽有二只依一说。缘虽有多且依一说者。即违此文。然此颂中但言同依义通。准长行释同一刹那　就刹那同中复有二种。一所依定同。二现起同。所依定同者。如一刹那眼通有三性识依。就染识中通与贪．嗔等依。然此等法虽同一依。非相应也。故知虽同依一刹那眼根。亦非相应义。必须现起同一刹那方是相应。由此长行释中。云谓若眼识。用此刹那眼根为依。相应受等。亦即用此眼根为依。此据刹那现起为依。由如是义应作四句。有是同一依非同时等。谓三性识。同于一根以为依定。起时不同及境不定。二起时境等虽同。而所依异。如众人观月等俱句可知

论。相应因体至义何差别。问也。心．心所法是相应因体。亦俱有因体。既是一因应无二。必应于中有其别相。如是二因有何差别

论。由互为果义至互为因义。答别相也。如商侣相依共游险道。由互相依得度险道。即是互为果义。亦是互为因义。即如商侣同受同作食等事业。其中阙一皆不相应。是故极成互为因义　问如商侣同行。阙一如何皆不相应。此如商侣同时行者食等事业。住必同住。行必同行。食必同食。若于一人不同所作。则不住。不行。不食等也　正理云。若相应因则俱有因。此中二因义有何别。答云。非相应因即俱有因。由此二因义各别故。然即一法是相应因亦俱有因义。差别者。不相离义是相应因。同一果义是俱有因。又展转力同生．住等是俱有因。若展转力同缘一境是相应因　准此二论。辨因差别。故知六因辨异就用非体。其相摄亦用非体

论。如是已说相应因相。下第五释遍行因也

论曰至当广分别。此出遍行因体　谓前已生遍行诸法。出因体也　与后同地染污诸法为遍行因。示果体也。随眠品中遍行有三。一遍随眠五部法故。谓十一随眠。二遍缘五部法。谓十一相应法。三遍与五部染法为因兼四相。由遍与五部染法为因故。名遍行因　随眠有三遍。相应法有二遍。四相有一遍

论。此与染法至亦生长故。释同类因外别立所以也　此与染法为通因者。即是遍义。其同类因唯与自部．自地为因。遍行因与自地一切染法为因。力势不同故别立也。亦为余部染法因故　由此势力余部烦恼．及彼眷属亦生长故。释通因也。正理论云。于自部摄诸烦恼中。同类．遍行二因何别。由有身见诸爱得生。诸爱亦能生有身见。二差别相如何可知。自部二因亦有差别。谓执我故。能令诸爱生起坚固增广炽盛。我见遍缘诸爱境故。爱令我见生起坚固。而不能令增广炽盛。不能遍缘我见境故。由诸遍惑展转相望。皆能遍缘所缘境故。一一遍惑皆互能令生起坚固增广炽盛。故此二因非无差别。一时一品能为同类．遍行二因有何差别。虽同时取二等流果。而自部果增盛非余。故彼二因亦有差别　何故云何自部增盛。由二因门所长养故。由此为彼近生因故。令彼增广．及炽盛故

论。圣者身中至为遍行因。问也。有学圣人遍惑已断。岂亦用此已断之法为修惑因。若亦为因断与不断有何差别

论。迦湿弥罗国至见所断为因。答也。一述毗婆沙家。二引品类足证。此文初也　见所断与一切染法为因。故知不简圣身染污

论。品类足至所感异熟。此文第二品类足论证　品类足论有三文证。此文第一。见所断法为因证也　谓诸染法既并皆以见断为因。圣人身中染法亦是诸染法故。故知亦用见断为因

论。云何无记至及不善法。此是第二无记为因证也。遍行之中身．边二见。是染无记．及四无记。俱是无记。既言谓诸无记有为法。即是摄一切染．不染无记尽。又云及不善法。即是摄一切不善法尽。既染无记．及不善法皆用无记为因。故知圣人身中诸染污法。亦用身．边二见为遍行因

论。或有苦谛至诸余染污苦谛。第三染污苦谛证也。此中取从身见生不与身见为因而证也。谓一切染法皆从身见生。一分却与身见为因。一分不与身见为因。圣人身中染法既是诸余染法之数。故知从身见生

论。若尔至染污思。外人难也　既离欲圣人退最初起染污思。是唯不善为因。故知圣人身中染法。不用见道所断身．边二见为因

论。依未断因至故废不说。通也

论。如是已说遍行因相。第六明异熟因也

论曰至异熟法故。出异熟因体也　异熟法者。如下广释　三性之中善．不善。唯是异熟因也。无记唯非异熟因也　善有二种。有漏是异熟因。无漏非异熟因

论。何缘无记至水所沃润。释所以也。无记力劣如文可知　无漏不招异熟。有二义故。一无漏以无爱水润故。二不可能招系地果故。不善．善有漏具其三义。一力用强。二爱水润。三招系地果故。是异熟因

论。异熟因义至名异熟因。两关问也

论。义兼两释斯有何过。答也

论异熟即因至业之异熟。双难两释　言异熟生眼者。即是异熟即因。何得说言异熟之因。言业之异熟者。即不得言异熟即因

论。两释俱通已如前辨。答也。圣教中言业之异熟。即是异熟之因。圣教中言异熟生眼。即是异熟即因。由有二文义兼两释

论。所言异熟其义云何。问也。前之所言不善．善有漏是异熟法者。所言异熟其义云何

论。毗婆沙师至名异熟因。引婆沙释对余五因废立名也。准此废立熟名。通六因所得果时皆名熟也。此异熟因。唯异类熟得异熟名。自余之因。非唯异类不名异熟

论熟果不应至时有分限。已下论主破婆沙也。要具二义方得熟名　一由相续转变差别。谓异熟因经取果已。必定经停时别力用转变方能与果。即此转变是其熟义　二由随因势力时有分限。亦是熟义。随因势力或百年五十年等。如世间果转变而熟。熟已随其势力分限。具斯二义得其熟名

论。非彼俱有至即与果故。释二因无相续．变转．差别义也。以取果时即与果故

论。又非能作至时无限故。释三因无随因势力分限。由一取果已穷生死际数与果故

论。由此但应至简别余因。论主述自释也。变异而熟是异熟义。不应如婆沙师说。熟通五果。但异以简余因。正理救云。然经主言。毗婆沙师作如是释。异类而熟是异熟义。谓异熟因唯异类熟。俱有等因唯同类熟。能作一因兼同．异熟。故唯此一名异熟因。乃至广说。皆不应理。毗婆沙师非决定说六因所得皆名熟故。设许尔者是果异名。亦无有失　正理自释云。然异熟因或持业释如经说异熟生眼。或依主释故契经言业之异熟。言异熟者。或离因熟。或异因熟。此二属果。或所造业。至得果时变而能熟。此一属因　又云。此异熟因总说有二。一能牵引。二能圆满。且众同分．及与命根。非不相应行独所能牵引　又云。要业牵引命．众同分　又云。身．语二业定不能引命．众同分。不尔便违契经．正理。经言劣界思所引故。此说欲．有命．众同分。唯意业感非身．语业。身．语表业众多极微一心所起。于中唯一引众同分．及与命根。余无此能。不应理故。若许同时共感一果。则应更互为俱有因。有对造色为俱有因非宗所许。又非次第一一极微。牵引命根．及众同分。一心起故非一心起无异功能。别引生后而无过失。非为满业亦有斯过。于一生中。各别能取色．香．味等圆满果故。依此无表亦同此释。多远离体一心起故。不许互为俱有因故　准此论文于婆沙等论文外更立此义。引果．满果。及生前后力用别故。一心所引不令有异。同是满果一异熟。色等虽异力用同故。所以同一心引。感果有异

论。于欲界中至及彼生等。自此已下就界明为因感果蕴多少。于欲界中。唯是得一蕴感一果也。得与生等同行蕴故

论。有时二蕴至及彼生得。二蕴为因共感一果也。色之四相与所相法。色．行别也

论。有时四蕴至及彼生等。明四蕴为因共感一果。心．心所无有色蕴。共一果故

论。于色界中至及彼生等。明色界也。色界有二类。一蕴为因共感一果。一得。二无想定

论。有时二蕴至及彼生等。明二蕴为因也。正理论云。非于第二静虑已上有诸表业。无能起故

论。有时四蕴至及彼生等。明四蕴为因也

论。有时五蕴至及彼生等。明定心也。于色界中有四类不同

论。无色界中至及彼生等。明无色界。一蕴为因唯有得．及灭定

论。有时四蕴至及彼生等。明四蕴为因也。于无色界唯有二类。于三界中无有三蕴为因共感一果。有缘极少必有四蕴。无缘极多唯二故

论。有业唯感至即命根等。自下明业感处多少。准婆沙十九云。得命根．众同分业。彼业唯受法处异熟　准此论文。命根等者。等取众同分。此二皆容别业感故。又准婆沙。命根众同分下无等。故知得与本法同一业感。感命根．众同分业。定不兼暖．识。引．满果业定不同故。所以因就蕴明。果就处说者。若说共果即有一蕴．二蕴．四蕴．五蕴别。说处共果唯有一处．二处无多处故。说处共因即有二一乃至十一处故。依差别多明法相故。所以共果就蕴。共因就处处．蕴互明其义已显。不就界说

论。若感意处至应知亦尔。感二处也。意与法处。即是四相．及得．心所法也　触法处者。得．四相也

论。若感身处至应知亦尔。明感三处　身三处者。谓身．触．法　触是四大。法是四相等。色．香．味三应知亦尔

论。若感眼处至应知亦尔。明感四处。谓眼．身．触．法。婆沙十九复次有业唯受一处异熟谓得命根．众同分业。彼业唯受法处异熟。有业唯受二处异熟。谓得意处业。彼业唯受意处．法处异熟。得触处业受三处异熟。谓身处．触处．法处。得色．香．味处业亦尔。各受自处．触处．法处异熟。得眼处业受四处异熟。谓眼处．身处．触处．法处。得耳．鼻．舌处业亦尔。谓各受自处．身处．触处．法处．异熟。有余师说。一切大种皆生色．声。欲界诸色不离香．味。彼作是说。得眼处业受七处异熟。谓眼处．身处。及色．香．味．触．法处异熟。得耳．鼻．舌处业亦尔。谓各受自处．身处。及色．香．味．触．法处异熟。得身处业受六处异熟。谓身处。及色．香．味．触．法处异熟。得色处业受五处异熟。谓色．香．味．触．法处异熟。得香．味．触处业亦尔。谓各受自处．色．香．味．触．法处异熟。如是所说是定得者。不定得者其数不定。然有业能受八处异熟。有业能受九处异熟。有业能受十处异熟。有业能受十一处异熟。皆除声处　正理论云。有业唯感一处异熟。谓感法处。即命根等。若感意处定感二处。谓意与法。若感触处应知亦尔。谓触与法。若感色处定感三处。谓色．触．法。若感香．味应知亦三。谓各为一。并触与法。若感身处定感四处。谓身．色处．触处．法处。若感眼处定感五处。谓眼．身．色．及触．法处。感耳．鼻．舌应知亦五。谓各为一。身．色．触．法　今详。诸论说不同者取意各别。诸法相依有亲有疏一四相．本法。及相应法等。此皆处互为因。是最亲也　二有四大望造色亦是次亲。虽非相望处互为因。五因生造色故。亦定相依。异熟类者此二未曾有相离故　三次有四根依身根。虽无五因生于眼等然若有四根定有身根。自有身根非定有四根　四次有五根依扶根境。谓有五根处若在色界定有色．触。若在欲界定有四境　五次有八微不相离义。此论．及婆沙初师依前三义说。正理依前四义说。然说色界以决定故。婆沙后师通五义说。然说欲界非上界也。然所录婆沙初说感触与此论不同。应更详捡

论。有果能感至或十一处。明容有业决定感五．六．七．至十一也

论。业或少果至诺瞿陀等。明因少果多也　此中或少果者。非谓因多果也。欲显少余多果因也。如谷．麦等。一粒之因可得百千之果名种果少。如莲．石榴等。一粒之因一年之果。已得百千多年之果不可称计

论。有一世业至果减因故。就大三世明也。　如一世造业可三世受。无三世造业同一世受。据引说也。勿设劬劳果少因故

论。有一念业至如上应知。明小三世据满说也。此中所以如上应知　问若尔菩萨百劫修其相报业因。何唯一生受耶　答修多加行助一业故然正感者果多于因

论。能异熟果至力所引故。此明熟果必因多时。转变方得熟故

论。又异熟因至方能辨故。此明感异类难。必经多时

论。如是六因至故应重辨。自下重明因世异也

论曰至理如前说。释遍行．同类唯世二世。未来世无。如前已述。无前后故

论。相应俱有至皆悉遍有。明三因也。二因同时故。异熟性异故

论。颂既不说至通三世非世。明能作因由体宽故通三世非世也

论。已说六因至对彼成因。自下大文第二明六因对五果也

论。曰至及与择灭。此引本论出果体也。一切有为皆得是果。无为法中唯取择灭。定非择灭非是果也

论。若尔至此为果故。此难无为合有因也。凡立果名对于因称。无为是果。应合有因

论。又此无为至此为因故。此难无为合有果也。凡立因名对其果称。无为是因应名有果

论。唯有为法至非诸无为。此总答也。有为之法是因是果。亦有因有果。无为之法是因是果。非有因有果

论所以者何。征所以无为不同有为有因果也

论。无六因故无五果故。答也。六因．五果外说证得因等非无因也。有不取．与之果。非无果也。以无六因因故言无因。以无五果果故言无果

论。何缘不许至为能作因。难也。既无间道力得离系果。何缘不许无为有能作因耶

论。于生不障至道何所作。答也。六因中能作因于生不障名能作因。无为不生故无能作因也

论。若尔谁果果义如何。此中二问。一既无有因是谁之果名为果耶。二夫言果者是对因义。既无有因。果义云何

论。谓是道果道力得故。答也

论。若尔至非于择灭故。难也。得因道生。可是道果。择灭先有。岂是果耶

论不尔至有差别故。答也。道于证灭得。及于择灭功能别也

论。云何于得道有功能。问也

论谓能生故。答也

论。云何于灭道有功能。问也

论。能证故。答也

论。由此理故至择灭为道果。结释也。由道不能令灭生故无六因因也。由灭因道证故。是五果中道之果也

论。既诸无为至能作因。问也。夫增上果者对能作因立。无为既许无增上果。如何可得是能作因

论。以诸无为至与果用故。答也。于他生位不为障故名能作因。无为不障他生名能作因。名有果者据取．与义。法至现立方名取果。无为离世无取．与用不名有果　故无为法无增上果。已上述有部宗

论。经部师说至唯有为故。论主述经部宗。经部不许无为是因。以经说故

论。何处经说。有部问也

论。如有经说至识亦如是。经部出经说也

论若尔至作所缘缘。有部难也。经说无常因缘所生诸色。汝即谓因唯是有为。经中既说无常因缘生于识者。无为亦应非所缘缘

论。唯说能生故至故不成难。答也。经说无常能生色者。乃至能生识者皆无常。不说为识缘者皆无常也。故不成难

论。岂不亦说至为能作因。有部类释。经说能生是无常不废常法。是何缘经说无常为能生。岂废不障为能作

论。有契经中至不障因性。经部破也。无为为所缘缘有经说故。我作此释。不障碍因既无经说。因何得立而妄例我所缘缘也

论。虽无经说至无经说耶。有部救也

论。若尔何法名为离系。经部问也。如经部宗择灭无体不立为因。今汝有部既立为因。有何别法名为离系

论。即本论中所说择灭。有部引论答也

论。岂不先问至开显自性。经部责也。前界品中问云何择灭。谓是离系。今此中问云何离系。云是择灭。于此自性竟不能显

论。此法自性至亦名离系。有部释也。择灭无为言不可诠。但可方便说　是善。简虚空．非择灭　是常。简异余有为法。显其自性名为择灭亦名离系

论。经部师说至此所无故。论主述经部宗。三种无为并无有物。物无立故

论。若尔何故名虚空等。有部问也。法既无体。依何立名。既名虚空及择灭。故知有体

论。唯无所触至此是虚空。答。空无体假立名也

论。已起随眠至说名择灭。释假名择灭也

论。离简择力至中夭者余蕴。释假名非择灭

论。余部师说至名非择灭。论主叙上座部计也　彼计由慧简择功能。随眠不生名为择灭。随眠阙缘不生。及苦果不生名非择灭

论。离简择力至即择灭摄。论主破也。随眠．及苦不生皆由择力故。此不生亦择灭摄

论。有说诸法至名非择灭。论主述大众部计也。此计诸有为法生已后自然无名非择灭

论。如是所执至未灭无故。论主破也既是无为岂得先无后有

论。岂不择灭至应亦无常。大众部反难论主。经部择灭亦择故后有不生也

论。非择为先至亦是无常。论主答也。择灭本有。非择为先方有择灭。如何择灭亦是无常

论。所以者何。此大众部征也。既已起随眠生种。灭位名为择灭。故知未灭无也。所以得说非择为先方有择灭

论。非先有择至方有不生。论主答也。随眠不生非由择有先来自有非新有不生

论。何者不生本来自有。大众部等征也。何者不生先来自有

论。若无简择至非造不生。论主为经部释。随眠种子不生义本来自有。若为生障不生义显。非造不生。道但为生障。非造不生也

论。若唯不生至岂不相违。有部难经部也。若无别实物唯法不生是涅槃者。即唯是未来有不生法。如何经说能令过去．未来．现在众苦永断。此永断体即是涅槃。故知于三世随眠等断证得无为是涅槃也

论。虽有此文至名众苦断。经部通也。此经意说。缘过去等烦恼。断故名众苦断。非谓断过去．现在烦恼名众苦断

论。如世尊说至义亦应然。引例释也。如烦恼非色缘色等故。名为色等。烦恼非过去等缘过去等故名过去等

论。设有余经至义亦无违。准此通余经也

论。或此经中至应知亦尔者。更别释也。谓断过．现所薰种故名断过．现。如十八爱行过去世起者。依过去生说。未来．现在应知亦尔

论。如是二世至说名业尽。举法释也。由过去．现在生烦恼熏成种子。由道力故彼种子断。此过．现所薰种子断时。名过．现生烦恼断也。此即果断说因断也。如异熟尽时说名业尽

论。未来众苦至说名为断。此释未来断也

论。若异此者至为令其灭。经部更难有部。过去已灭。现在正灭。何用修道令其灭也　论。若无为法至立为第一。有部难也。凡称第一皆说有法。法既非有。如何得说为第一耶。如石女之儿。岂得说为此儿第一

论。我亦不说至此为第一。经部释也。如说此声有先非有等。即此非有不是有。故有义得成。非是有体。一切有．非有中此最可称叹。故经叹说此为第一

论。若无为法至名灭圣谛。有部转难。凡言称谛是其实义。既称灭谛如何非有

论。且言圣谛至义有何违。经部释也　言圣谛实者。见无颠倒名之为实。谓有见其有。无见其无。圣见有．无不颠倒故名为圣谛。非是有别体性名为实也

论。如何非有至第三圣谛。有部转难。凡论数物须有体性。灭既非有何成第三

论。第二无间至故成第三。经部答也。圣人见第二谛后见此灭故。说第二谛后说此灭故名为第三。非要有体方名第三

论。若无为法至应缘无境。有部转难。若无为法唯是无者。如缘虚空．及涅槃识应缘无境。境既是无如何生识。无所扶故

论。此缘无境至当广思择。指后述也

论。若许无为至当有何失。有部问也

论。复有何德。经部师反问也

论。许便拥护至是名为德。有部答也

论。若有可护至是名为失。经部弹有部德。及出有部失也

论。所以者何。有部征也。所以实有朋虚妄计

论。此非有体至如眼．耳等。经部出无现．比二量过也。一无二量失。二违彼事灭失　违二量者。谓无如色．受等现量可知。如眼．耳等以有用故比量可知

论。又若别有至名为灭故。经部更以违第六转声彼事灭破　如说色灭唯遮色有非别有物　言烦恼灭。故知唯烦恼灭无别实物。如立择灭无为与其烦恼。非是因果不定相属。如何得称烦恼之灭。故知言烦恼灭。但遮烦恼有名言为灭

论。灭虽别有至属于彼事。有部释也。由烦恼系缚不证择灭。烦恼断时方得此灭。由此可言此灭属于此事

论。云何因此灭定属此得。经部问也　何因此烦恼灭属于得也

论。如契经言至可言获得。有部答也。既经言获得。故知属得体非无也。若体是无如何非有可名获得

论。由得对治至名得涅槃。经部通也。即得所依永违烦恼身故。名为获得涅槃

论。复有圣教至名为涅槃。经部引经证也　所有众苦至极美妙。是本经文　谓舍已下经部释也　谓舍诸依。即上所有众苦皆无余断　及一切爱尽离染灭。释上各别舍弃．离染灭．静息．永没．余苦不续．不取．不生。此总释上苦．集永断更不生义　此极寂静此极美妙。是总叹上灭功德也。即是释经中涅槃之义。此之不生即是苦．集不生无别实物

论。云何不许至故言不生。有部释经。经说不生。云何得不知是即同别有实体择灭名为不生

论。我等见此至依此无生。经部破也。经言众苦不生。此之不生属于众苦。即是苦之不生。属主之声有其功力。经言众苦不生。汝言不是众苦不生。是别实体择灭不生。此经证汝择灭不生第七转声都无功力。经说不生何意。知是说灭不生非苦不生

论若依此言至涅槃常故。经部征也。若已有择灭故名为不生。即应一切众生苦本不生。以择灭涅槃是常法故

论。若依此言至依道之得。若己得故名为不生。即应依道之得。名为不生。非择灭也

论。故唯依道至汝应信受。经部结归二义。令有部师信受此义。由此彼苦之灭名众苦灭

论。由此善释至更无所有。引经证也　故经说喻言如灯焰涅槃心解脱亦尔。此经意说。如灯涅槃。唯灯焰谢无别有物。如经说佛此夜灭度

论。阿毗达磨至谓无体性。更引对法释也

论。毗婆沙师不许此释。叙婆沙释事与经部不同

论。若尔彼释事义云何。征也

论。彼言事者至无因无果。此述婆沙属当无为。名无事者以无因故　若欲成立有部之宗。前经部难中。一一应捡正理对经部也

论。总论已竟至何因所得。已下第二对因配果

论曰至此因所得。释颂上两句也。如文可解　五果次第。一异熟。二等流。三离系。四士用。五增上　此果次第狭者先说广者后说。因即广者先说狭者后说。由此前因对其后果。由第三离系非六因得此中不论。与士用果少相滥故次士用之前。及狭于士用果非士用后。故于五数之中列在士用果前。不同四果广狭次第。所以非次异熟之后

论。增上之果名增上果。此释名也。准下论文增上之果名增上果。以论说因名增上故

论。唯无障住有何增上。问也。能作之因唯无障住。既无力用有何增上

论。即由无障至如应当思。答也　答中有二。一以无障释。二以有用释　以无障。通与一切为能作因故。名为增上　有用增上如文可解

论。同类遍行至皆似因故。释第三句　同类．遍行因俱是相似。力用少异分为二因。果但酬因不辨力用。但据似因名等流果。后等前流名为等流。等流即果名等流果

论。俱有相应至名士用果。释第四句。相应．俱有之法。有力用故名为士用。士用之果名士用果。非越出体有别士用。即此士用所得名士用果

论。此士用名为目何法。问也

论。即同诸法至得士用名。如文可解

论。如世间说至醉象将军举喻释也。此诸法作用名为士用。从似得名　如药果实非鸦足。似鸦足故名为鸦足。将军实非醉象。似醉象故名为醉象　正理论云。名士用果此有四种。俱生．无间．隔越．不生。言俱生者。谓同一时更互为因力所生起。言无间者。谓次后时由前念因力所生起。如世第一法生苦法智忍。言隔越者。谓隔远时展转为因力所生起。如农夫等于谷麦等。言不生者。所谓涅槃。由无间道力所得故。此既不生。如何可说彼力生故名士用果。现见于得亦说生名。如说我财生。是我得财义。若无间道断诸随眠所证择灭。如是择灭名离系果．及士用果。若无间道不断随眠。重证本时所证择灭。如是择灭非离系果。唯士用果。谓全未离欲界贪者入见道时苦法智忍。断十随眠所证择灭。如是择灭名离系果．及士用果。若全已离欲界贪者。入见道时苦法智忍。不断随眠证本择灭。如是择灭非离系果。先离系故是士用果。由此忍力更起余得而重证故。若分已离欲界贪者。入见道时。苦法智忍。于十随眠有断．不断。所证择灭有新．有本。如其次第二果．一果。如是乃至道法智忍。若全未离．已离．分离欲界贪者。于八随眠全断．不断。分断．不断。所证择灭有新。有本。及有新．本。如其次第二果．一果。二果．一果义如前释　准上论文。前念因力生后法者。非唯等无间缘世第一法生苦忍等。取前生后力用。非唯取等无间缘。离缘用外理合更有力故。若不尔者即不应说生等亦是世第一法。显宗论云。俱士用果定有又胜(二义。一定有。二又胜)故说相应俱有因得。无间隔越或有或无。设有非胜。又滥余果。是故不言余因所得

论。为唯此二至为余亦然。问也。为唯相应．俱有有士用果。为余四因亦有士用

论。有说至异熟不尔。叙异说也。此说唯除异熟因皆有士用果　此师意说。士用果唯俱生．无间。不许隔越　同类因等。并有无间士用力故　异熟即无。是故除之　士用果中亦有离系。此中说六因得故不说离系

论。有余师说至所收果实。第二师说。亦许隔越有士用力由此异熟因力亦有士用果也　入阿毗达磨第二释五果名云。果不似因故名为异。熟谓成熟。堪受用故。果即异熟名异熟果　果似因故说名为等。从因生故复说为流。果即等流名等流果　择灭无为名离系果。此由道得。非道所生。果即离系名离系果(已上三果持业释也)　又云。由此势力彼得生故。此名士用。彼名为果。士用因从喻得名。士用果是士用之果　又云。由前增上后法得生。增上之果名增上果(已上二果属主释也)　论既此释。无烦更解

论。异熟等果其相云何。自下两颂辨五果相

论曰至有异熟果。此第一异熟果相　无覆无记法中有异熟者。明性唯是无覆无记。若异熟果是其善恶。即所造业无受尽期。故异熟果唯是无覆无记中摄

论。为此亦通至及所长养。问也　此中有三。一情．非情。二等流非等流。三长养．非长养

论。应知唯是有记所生。略答三问。体是无记从有记生故。即知非是等流．及所长养。此二因果必同类故。亦证此法唯有情

论。一切不善至故名有记。此释有记也

论。从彼后时至名有记生。释有记生也。一因是有记。果是无记。是异义　从彼后时异熟方起非俱无间。表变异及熟义也

论。如是名为异熟果相。总结也

正理论云。岂不异熟亦以前位异熟果体为同类因。是前异熟等流果故。则应亦说从无记生是等流性。如何乃说从有记生非等流性。无如是失。异熟果体由同类因相可杂乱。由异熟因相无杂乱。是故但说从有记生。由此准知非等流性。以等流果与因相似有杂乱故。若异熟果与因相殊无杂乱故　今详此意。异熟果体。虽从同类因．俱有因．能作因．异熟因所生。然同类因生是等流果义。俱有因生是士用果义。能作因生是增上果义。异熟因生是异熟果义。即此异熟果法。有等流．士用．增上．异熟四果之义。异熟果义非是等流．士用．增上果义。各取一义以立名故。士用．增上义虽是总。以总义名标别法故。因亦如此。法体是一。据用因异。后更分别

论。非有情数至何非异熟。问也。诸增上果亦从业生。何非异熟

论。以共有故至受异熟果。答也。如大乘说外增上果赖耶相分。各各不同非共受也。小乘中说法体是一共业所感。若是异熟即此造。余用。不应道理。增上果疏许共感共用

论。其增上果至何得共受。难也

论。共业生故。答也。虽同业生即有共业．不共业异。增上是共业故所以共受。异熟非共业不可共受

论。似自因法至遍行二因。第二释等流果相也　言。似自因者。谓似同类．遍行二因

论。若遍行因至名同类因。外难也。既果似因故总名等流。二因既等相似。何不齐名同类因也

论。此果但由至乃名同类。答也　言。等流果似自因者。但粗相说。以同是染．同一地故名为相似。非是五部体类亦同名为相似。若体同名同同类因

论。故作此问至除前诸相。四句可解

论。由慧尽法至名离系果。第三释离系果相也。灭是尽义。择是慧义。由慧尽法名为择灭。即是择灭名离系果

论。若法因彼至如是等类。第四释士用果相也　如因下地加行心等。指事释也

论择灭应言由道力得。别释择灭。道士用果。前类是生。灭因道得。义不同故所以别释　若生。若得。皆对有力名士用果。择灭于道离系缚义是离系果。有力得义是士用果

论。诸有为法至由增上果。第五释增上果相也　除前已生者。谓前已生望后已生未生非增上果。果据取故不在因前。因但不障故通果后　问六因．五果一体义分。五类不同因何体性各别　答六因．五果就用建立。用别体同。五类义门据体以分。由斯体别。如异熟位虽即等流。从别立名不据通称。因果不尔。即一兼余。如一邪见是相应因亦余五因。虽具六因而无六体。六用既别亦不相摄。即将因用开合为缘。由此因缘展转相摄。五果亦尔。若就法体具因多少。亦得相对明其句数。如遍行因对同类因四句分别。正理具述。意同不录

论。士用增上二果何殊。问也

论。士用果名至唯增上果。答也。如文可解

论。于上所说至取果与果。下一颂第三明六因取与果也

论曰至彼无用故。明取果也。过去已取。未来无用故。唯现在能取果也

论。亦应如是至故此不说。别释能作因也。现在取果与五因同。于中无为无果。所以不说。准正理论。婆沙二说。一许能作因过去取果。正理论唯现在取果　正理论云。言取果者是能引义。谓引未来令其生等。于同体类能为种子。于异体类由同一果。于非一果由同性类。于异性类而由有是自聚相续。是故一切皆名能引。如是能引名为取果。此取果用唯现在有非于去．来。唯此可名有为作用。于六因内简去何因而言五因唯现取果。谓六因内除能作因。此能作因何缘被简。有余师说。此能作因取果．与果时无决定。故取．与中俱不分别。彼说非理。所以者何。此因取果无非现在。又非不取而有与义。如何乃言时无决定。然能作因能取果者。定唯现在。与通过．现。应如同类．遍行二因。但非一切有增上果可取．或与。故此不说。岂不此因能取果用亦通过去。如何乃言能取果者定唯现在。故本论中作如是说。过去诸法为等无间能生二心。若出无想．灭尽定心。由入定心现在取者。则应二定永不现前。又非不取而有与义。故应取果亦通过去。无如是事。入二定心唯现在时。能取二定．及出心果。然由二定是正所求必应先起。由此为障令出定心。非于入心无间即起。此义于后当更分别。故上所言此因取果无非现在。又非不取而有与义。其理极成。然毗婆沙有如是说。其能作因取果．与果俱通过．现。理不应然

论。俱有相应至必俱时故。明二因与果亦现在也

论。同类遍行至通于过现。二因与果通二世也

论。过去可然至与等流果。问也。相应．俱有。因果同时。可说取时即能与果　等流因果前后不同。如何因现取时即能与果

论。有等流果至不应更与。答也。无间果生因现在故。若果已生至现在时。因便过去名已与果。非正与也　问俱有．相应现在取果。尔时果法至已生位。如何说与谓果生时　有说现在亦名生故

论。善同类因至应作四句。此就不相应法作句数分别也

论。第一句者至最后所舍得。此是取而非与句　最后所舍得者。谓断善根时所舍得。有前者即是无始已来生得善得。后者即是断善根前最后念得名最后所舍得。即是所舍得中已生最后念得。已生之言简未来也。最后之言简已前也。未来之得未取果故。已前之得亦与果故

论。第二句者至续者前得。此释第二句。与果而不取也　续善根时最初所得之者。是续善根时最初刹那所起得也。尔时此得是所取故。举所取得显前能取。与而不取前已取故。婆沙十八云。有时与果非取果。谓续善根时即住过去所舍善得　论主正云。应言尔时续者前得。准此正文。续者前得。即是续善根者过去世生得善得。此于尔时与而不取。故。举果显因相难显故。所以正之。若准正理论弹续者前得。即是前断善根时最后离身得。此得前时唯有取果未曾与果。今得初续。唯与不取。前位无量多刹那得。皆曾与果今更与故。所以不说　正理弹云。经主于此谬作是言。应说尔时续者前得。今详彼说理不应然。所以者何。非唯断位最后所舍得。与今续时初得等流果。以于断位先已灭得。亦与续时得等流故。如何前位多刹那得。为同类因皆取今得。而于今时但说最后一刹那得。与今得果。是故应如本文为善　今详。续者前得。通其两释。一续者次前得。即是断时最后舍得。二续者前得。是续善根时已前诸得。此论若依后释。论主但正其文不正其义。即正理谬弹。正理论师何理证知论主定依前释

论。第三句者至谓除前相。第三句。亦取亦与　第四句可解

论。又于不善至谓除前相。释不善不相应四句也。如善四句释

论。有覆无记至如理应说。释有覆无记四句也。于阿罗汉得时取而不与。退时与而不取。未得亦取亦与。自余非取非与

论。无覆无记至最后诸蕴。以无覆无始已来相续不断。但与果时皆悉取果。入涅槃时后不续故。罗汉后蕴取而不与　先问取果亦与果。后问与果亦取果。与果必取果故言顺后句也。已上皆是无缘四句

论。约有所缘至染无记心。已下就心．心所法作问答也。此是第一取而非与

论。第二句者至准例应说。义准前释如文可解

论。取果与果其义云何。问取果与果义也

论。能为彼种至故名与果。答也。取时为因义成名为种子。与时正引果起名之为与。两用俱在其因不在其果。旧释为因义成名为取果义不失也。果起酬因名为与果谬也。是果力故

论。异熟与果至及无间故。明异熟因与果。如文可解

论。复有余师至诸静虑果。叙异说也。如文可解

论。如是四果至增上果摄。会异名也。如文可解

论。说因果已至诸余善法。自此已下大门第四明法用因多少。束为四例。如文可知

论。如是四法。下一颂半明四例法用因多少

论曰至余三因生。属当因数。如文可解。讲时广云

论。如是四法至谓心．心所。明上所说因数多少。是就心．心所说。非色．不相应

论。不相应行至复几因生。问余四法

论。如心．心所至决定无有。明色不相应。四法如前。有缘四法一一各除相应因也。极少犹有二因所生。同其外道一因生法决定无也

俱舍论疏卷第六

一交了

保延三年十月二十四于南新屋点了

依维摩会并光明山

八讲事日来达念　　非人角觉俱舍论疏卷第七

        沙门法宝撰

    分别根品第二之五

论。广说因已缘后云何。此下大文第二辨四缘也　于中有二。初明四缘。第二重明等无间缘。此明四缘也

论曰至增上缘性。因无正文。缘有经说。如契经中说四缘性。谓因缘性乃至增上缘性

论。此中性者是缘种类　释上性也　界性之名是种类别义。如十八界等。即显四种类别立四缘也　正理释云。此中缘性即是四缘。如四所居即所居性。为显种类故说性言。意辨诸缘随事差别有无量体。然括其义。无非摄入四种类中。谓一切缘无过此性

论。于六因内至是因缘性。自此已下释四缘体性也。此文第一释因缘体　若依婆沙。能作因中四大造色五因。亦因缘性。此中略也。唯说全因相摄。故婆沙一百七云。因缘者。如种子法。等无间缘者。如开避法。所缘缘者。如任杖法。增上缘者。如不障碍法　准此四义摄法不尽。如有力能作。非唯不障故。婆沙十六云。问为因摄缘。缘摄因耶。答互相摄。谓前五因是因缘。能作因是余三缘。有作是说。缘摄因。非因摄缘。谓前五因是因缘。能作因是增上缘。等无间缘．及所缘缘。非因所摄　然无评家。今详二说不同意者　前师兼有作用为能作因。除五因外所有作用。皆能作因摄。由此开避．任杖之用亦能作因摄　后师取不障碍义为能作因。故即六因摄用不尽。由斯不障碍是增上缘义。非是开避及任杖义。今详二说相摄为善　问若尔何故。显宗论云。六因．四缘体虽无别而义有异。且等无间．及所缘缘既非因摄。故知余二义亦有殊。缘义等故与因皆别。故有总辨因．缘异言。因谓能生。缘能长养。犹如生．养二母差别。又缘摄助因方能生。生已相续缘力长养故。或有说因唯有一。缘乃众多。犹如种子．粪．土等异。又因不共。共者是缘。如眼。如色。又作自事名因。若作他事名缘。如种．粪等。又能引起名因。能任持者名缘。如花。如蔕。又近名因。远者名缘。如珠。如日。又因能生。缘者能辨。如酪出生苏。人钻器能辨。又正有义名因。能助显发名缘。如字界字缘于义有差别。如斯等类差别众多。是故因．缘别立名想。此总意显因亲．缘疏。故因亲中亲五．疏一。疏缘之中疏三．亲一。已随理．教略辨诸缘　论既此说何理证知相摄为善　答总说因之与缘非无有异。因是亲称。缘是疏名。六因之中五是亲故以亲名同。四缘之中三是疏故以疏名同。然因中有疏。谓能作因。缘中有亲因缘也。不可以缘义疏故因缘疏能作。不可以因义亲故能作亲因缘。故显宗云。六因．四缘体虽无别而义有异。又准婆沙云。我说作用以为因．果。诸法实体恒无转变。非因．果故　准此故知。因缘以作用为体。作用既一故知无异　又显宗云。且等无间．及所缘缘既非因摄。故知余二义亦有殊。缘义等故　今详此说义有余也。以一师说因不摄二缘即谓因缘．及增上缘。因亦不摄。何不以因缘．增上是因摄故。二缘亦合摄在因中　又此二缘。婆沙两师同许摄在因中。二缘。一师说摄。一说不摄。如何以一师偏义例破两师之义　又一师说因不摄等无间缘．所缘缘者。有别意也。能作因有二义。一但不障。二兼有力。若但取不障即唯摄增上。若兼作用即摄三缘。由此二师说有差别　又显宗引余处释因．缘别义云。因如生母．种子等。缘如养母．粪土等者。此说亲因为因。疏因名缘。如婆沙问四大造色为是因义。为是缘义。此以因缘为因义。增上为缘义。岂即因义是六因。缘义是四缘耶。又能作因中。亲谓四大造色。根识依等。疏谓但不障碍。等无间缘．及所缘缘。若言疏故不摄入因。岂疏但不障碍若言亲故不摄入因。岂得亲于根识依等。故知说不摄者是有余说。诸论皆言除能作因所余五因是因缘性。性是体义。类义。此类之法是因缘体。又婆沙云。增上缘如不障法。解能作因亦云不障。故知同也。岂可因不障缘不障。二不同也。一种不障岂得有亲有疏　有人于此全不开悟。自问答云。于二说中明其相摄。为约体说。为约用说。若约体说。应能作因摄彼四缘。增上一缘摄彼六因。体皆宽故。若约用说。六因．四缘作用各别。如何相摄。解云。夫六因．四缘展转相摄有其二义。一约体以明。二据用相似。婆沙初师约体以明。因缘摄五。能作摄三。若据能作体宽实摄四缘。增上体宽能摄六因。所以但言能作摄三。增上摄一者。此师意说。六因．四缘相对明摄。且据一相摄体尽。即休故说因缘摄五。能作摄三。为能作因外有余五因。增上缘外有余三缘。明其相摄。故不别说能作摄四。增上摄六。问若据体性明相摄者。体性恒有。是即六因．四缘无别。如何相摄。故婆沙云。我说作用以为因果。诸法实体恒无转变。非因果故　解云。据体无变。因与缘同。以体从用。故说差别。若婆沙第二师．及此论。据用相似以辨相摄。若论六因．四缘作用各别。互不相摄。然说因缘摄五因。增上摄能作因者。据用相似以明相摄也。其等无间．及所缘缘。不似因故。故因不摄　详其此释未得论意。一何诸德总无觉者。论既皆云五因是因缘性。如何说是以为似也。又不障之义是能作因。亦是增上缘义。因之不障。与缘不障。有何差别而言相似非即是也。又言相似故摄。及云且据一相摄体尽。即休者。凭何经．论。复有何例。又能作因体即四缘体。因缘何疏能作唯三缘。又增上缘即六因体。五因何疏。增上独摄能作。准此解释未为当理　问四大造色生等五因。为是因缘。为是增上　答准婆沙一百三十一云。大种与所造色为几缘。答因．增上。因谓生因．依因．立因．持因．养因。增上者谓不碍。及唯无障　解云。是释发智文。此是约四缘作论。言因者是因缘也。婆沙一百二十七云。问造是何义。为是因义。为缘义耶。设尔何失。俱见其过。若是因义。此四大种于所造色五因皆无。如何可言能造诸色。若是缘义。诸所造色各除自体余一切法。无不皆是此增上缘。如何但言大种所造答应作是说。造是因义。问此于造色五因皆无。如何因义。答虽同类等五因皆无。而别有余五种因义。谓生．因．依因．立因．持因．养因。由此能造。有余师言。造是缘义。问诸所造色各除自体余法皆是增上缘。如何但言大种所造。答增上缘义有亲。有疏。有近。有远。有合。有不合。有在此生。有在余生。诸亲近等说名为因。诸疏远等说名为缘。由此义故。说诸大种与所造色为因．增上。亦无违理　又五事论亦叙两说并无评文　今详两说。前师为正。所以知然。发智既约四缘问答。如何实是增上缘而答是因缘。更无此例故　若尔何故论说五因因缘。此非同类等五因。如何是因缘摄　答此与同类等五因。义不同故非五因摄。生果力用分同五因。不同余增上缘。故是因缘。由此本论说十因为因缘。一为增上　问若尔何不说十一因而但说六　答生等五因因义别故。若法为因果通三界四蕴．五蕴。此中说之。造色之因唯二界果一蕴少分。由斯不说。又若法为因通多蕴共果。此中说之。四大为因唯是一蕴少分共果。此中不说。由斯俱有因等五因之外。不别建立生等五因。故入能作因摄。由此造色力用。胜余三缘。故入因缘中摄。若开出生等五因。即有十因为因缘也。诸论并据全因相摄。故说五因为因缘也。应更思之

论。除阿罗汉至等无间缘性。第二释等无间缘也。此文是出等无间缘体也　谓一切已生即是过去．现在心．心所法。唯除罗汉临涅槃心。虽是已生非等无间。无后心故

论。此缘生法至等无间名。释等无间缘名

论由此色等至不等生故。废立缘体。谓心．心所前后体一名之为等。中无间隔名为无间。等而无间名等无间。色．不相应即不如是。虽无间生体不一故。杂乱而生非等无间。正理引婆沙说云。心．及心所所依．所缘．行相有碍。由斯故立等无间缘。色．不相应无如是事。故不立彼为此缘体下自释云　谓一所依．所缘．行相。定无有二识等并生。故必由前与处方起。若前为碍后不得生。由此证知。唯心．心所前能为后等无间缘　又云　然约开避。及据牵生立此缘体。故极微等虽前避后而非此缘。心等相生有定．不定。故知亦据有力牵生。现见一心前后相续。虽前避后其理皆同。而生．不生有定．不定。且生定者。谓世第一法心之无间。生苦法智忍　乃至广说　问曰若前．后体一中无间隔。前与后处后方得生。及后定生。此证有力能牵引者。命根相生亦前后体一。中无间隔。前与后处。后方得生。亦是定生。此命即是有力牵生。何故不立等无间缘　正理释云。此例不然。命与生体俱先行力所引生故。谓此命根。非无间灭命力所引。要是先位所作行业力所引生。既尔命根应一念顷一切顿起。一切同依一念行业力所引故。先业所引心．心所法起。应不藉等无间缘。且诸命根无顿起失。即由业力生次定故。因果法尔一刹那业引多刹那异熟令起。又无用故命不顿生。谓为任持众同分故引命根起。一命相续足能任持。多便无用。心．心所法虽先业引。而非不待等无间缘。托诸根．境而得生故。既托根．境和合故生。设多并生亦非无用。然无第二等无间缘。故同类中无二俱起。又心．心所非唯先业力所引生。异熟．及余杂乱起故。若不更托等无间缘。应一刹那有多俱起。谓命根体唯是异熟。唯由先业力所引生。可言同类定次而起。心．心所法无如是事。异熟灭已有等流生。等流无间有刹那起。或起异熟非定同类。故心．心所虽有异熟生。而亦不可言与命根等。是故唯等常无间生名等无间。以此与此为缘故说　准上论文。等无间缘总有多义以简诸法。一有开避与处后方得生。不开避后后即不生　二有牵引后力　三体等　四有生无间隔与后作缘。简命根等。由此唯心．心所立等无间缘也　正理论云。譬喻论师说诸色法如心．心所法有等无间缘。见乳．醅种．花。生酪．酢．芽．果。如心．心所前灭后生。故知诸色有此缘义。又无经说唯心．心所。能为此缘故立此缘。定非色者是虚妄执　正理论中广破此执。今此论明色非等无间缘。亦是破譬喻师执

论。谓欲界色至等无间缘。指事释也　或欲界后生欲界．色界二无表色者。谓身在欲界入有漏六禅也　或欲界．无漏二无表色。谓无漏六禅也。道．定二戒不并起故。无欲界后起三种无表

论。尊者世友至等无间缘。叙异说也。由一身中先有一长养色相续不断。后有第二长养色生不相违害故。不立等无间缘。此师释意。阙开避义。及杂乱不等故。不立等无间缘

论。大德复言至多所荫映。此大德以前．后．多．少不等故。非等无间缘

论。岂不心所至三摩地等难也。色以前后不等非是等无间缘。心所亦前后不等。如何是等无间缘

论。此于异类至无非等过。释也　言其等者据自类说。非不同类

论。岂唯自类至等无间缘。难也。岂是唯自类为等无间缘。因何等义唯约自说

论。不尔云何至以说等义。答也

论。唯执同类至为缘故起。叙异执也。彼相似同类为等无间缘。非异类也

论。彼说非善至而得生故。破异执也。无始已来未曾起无漏心。初无漏心应阙等无间缘

论。不相应行至俱现前故。明不相应杂乱故非等无间缘

论。何缘不许至无前后故。明未来世无等无间缘也

论。如何世尊至此法应生。外难。未来既无前后。如何佛知次第而生

论。比过现法而现知故。此有部略答也

论。传说世尊至而非比智。虽比过．现而知未来。而非比知。是现证也

论。由佛比类至故非比智。释也。虽比过去知其未来。是现证知。非如见烟知火而不见。火如见其烟寻烟见火

论。若尔世尊至应不能知。论主破也

论。有余复言至静虑通慧。又叙异说

论。若尔至非为现证。论主破也

论。故如经部至此说为善。论主破有部二说。评取经部义也

论。如世尊说至不可思议。未来之法无其前后。佛知前后。不可思议。如芥子纳须弥。毛孔纳江海。因何小不得容大。是不可思议不可解释。此亦如是。法无前后而知前后。是不可思议。亦不可解释

论。若于未来至不生余法。外难。若尔未来世无前后者。因何未来如是次第

论。若此法生至等无间缘。释也。谓法虽无前后有相系属。金刚喻定尽智等法。相系属故次后而起。如世第一法与苦法忍位。已前是事相定。非刹那定。有多苦法忍未定前后。至增上忍方刹那定。此显世第一法定在一切苦法忍前。以至生相。世第一法决定在前故

论。诸阿罗汉至非等无间缘。问也

论。无余心等续此起故。答也

论。岂不如是至应不名意难也

论。意是依所显至等无间缘。通也

论。若法与心至心无间耶。已下两重四句分别。此文是四句家问。若法与心为等无间者。是从心等无间缘生也　彼法亦是心无间耶者。续心后起中间无余物隔也

论。应作四句至二定刹那答也。此是心等无间缘生非心无间。出二定心隔二定故　言第二等。等取第三位等。乃至百千刹那。此由隔初刹那等定故非心无间也

论。第二句者。至生住异灭。此是心无间非心等无间缘生也。四相不从无间缘生故。初刹那定．及心位四相与心无间隔故。是心无间非心等无间也

论。第三句者至心．心所法。此是心等无间缘生。是心．心所故。是心无间从心生中间无隔故

论。第四句者至生住异灭。此非心等无间是不相应故。非心无间中间隔二定故

论。若法与心至为无间耶。第二四句问也

论。应作四句至第二句。答也。准前第三句是从等无间缘生。亦心无间。此第一句。是从心等无间生。非定无间初刹那定．及心位。皆从心等无间生非次定后起故。是今第一句也。前第四是不从心等无间缘生。亦非心无间。二定第二刹那．及出定心上四相。此皆非心等无间。是次定后起故。是今第二句

论。即前第一至第四句　前第一句者。是定第二等刹那等．及出定心　此从心等无间生。亦次定后起故。为今第三句　前第二句者。谓初刹那定上四相。及有心位心。心所上四相　此非心等无间生非次定后起。故为今第四句

论。从二定出至等无间耶。问也

论。中间不隔心心所故。答也　言。无间者。不隔心．心所故非谓不隔二定　婆沙一百一十一云。问何故不说无想异熟耶　有多答。一说云　若由心力无间引起不杂乱者。可名为心等无间法。无想异熟是异熟因力所引起任运而转。非入彼心势力所引。故不名心等无间法。问若尔异熟心．心所法。亦异熟因力所引起任运而转。应不名心等无间法。答自类相引有胜势力不同彼故。俱是相应有所依等说名自类。问何故二无心定是心等无间法。而非心等无间缘耶。答彼由心加行功用勤劳所引得故。名心等无间法。与心相违遮断心故。非心等无间缘。又说。彼由心势力所引起故。名等无间法。不相应。无所依。无行相。无所缘故。非心等无间缘。问何故二无心定。前后相似无乱续生。而前非后等无间缘。答由入定心势力所引不由前念力所引生。故前非后等无间缘。问若尔异熟心．心所法。由异熟因势力引起任运而转。前应非后等无间缘。答心．心所法是相应。有所依有行相有所缘故。前念于后有胜势力引发开避。故皆是后等无间缘。不相应行与此相违。不可为例　又一百九十六解等无间缘中云。此中有说。若前法未至已生位然不与后法作等无间缘。若至便作。若尔者有心位可尔。无心位云何可尔。答此中说有心位不说余位。有说。设依无心位说亦无有过。谓入定心现在前时。顿取诸定．及出定心果。亦与最初刹那定果。后诸刹那．及出定心生时。与果非取先已取故。评曰。彼不应作是说。所以者何。无有等无间缘异时取果异时与果。若此时取果即此时与果故　准此评家。入二定心过去取果。若不尔者。第二刹那二定．及出定心。未至正生如何取果。若尔即正理与婆沙相违。正理论云。诸作是说。入二定心灭入过去。方能渐取第二念等定．及出心。彼入定心应非过去。夫取果者是牵果名。诸牵果能是行作用。依行作用立三世别。若有作用非现在者。岂不便坏世别所依　准此论与婆沙正义相违。今详。正理所说不及婆沙。处处文说等无间缘。若取果已决定果生。无能回者。若等无间缘唯现取果者。若取果已果决定生　如有期心闻钟声而出定者。本期心出定唯至斋时。后遇别缘遂不声钟。其定即经多时不出　当入定心现在前时。为取多时定。为取少时定。若取多时定即不应少时出。无量刹那定不生故。若取少时定即不应多时不出。无量刹那定先不取故　故知婆沙理长。取果名现在者。据因缘等说不据等无间缘等

论。如是已释至随其所应。第三释所缘缘。此出法体

论。谓如眼识至为所缘缘。指事释也

论。若法与彼法至其相一故。明一切法为所缘也

论。譬如薪等至相无异故。举喻显也

论。心．心所法至如是决定耶。此明三定。问也。于所缘有三定。于所依亦有三定耶

论。应言亦有至与所依相离。答也

论。有说在过去亦亲附所依。述异释也　正理论云。所缘缘性应说是何。谓心所缘。即一切法。离心．心所所缘境外决定更无余法可得。谓一切法是心．心所生所攀附故曰所缘。即此所缘是心．心所发生缘故名所缘缘　准此论即是以所缘为缘故。名所缘缘。除心．心所自余生法。皆不攀附所缘境生故无所缘　今应略释三定之义　言处定者。谓眼等识唯缘色处不缘余处　言事定者。谓缘青．黄等别。此山．此树等异　刹那定者。谓缘此事一一刹那心．心所法。皆悉决定。五识大意同也　识处定者。谓缘十二处意识各各不同。非唯望法处也。事定者。谓一一处中随彼彼事各各有异。刹那定者．谓一一事中于其所缘念念各别　所依定者。谓五识身各依自根名为处定。言事定者。于一根中复有多类。谓有四性．男．女．非男女等。及六趣等根。修得．生得等。各各不同。刹那定者。谓依此事之根念念各别　意根处定者。谓唯依意不依余根。事定者。谓世第一法唯与苦法智忍为依。金刚喻定唯与尽智为依。刹那定者。谓多刹那。世第一法于忍位前无刹那定。至增上忍有刹那定

论。如是已释至增上缘故。此出增上缘体准此论云即增上缘。故知缘即因也。若是相似何得言即

论。此缘体广至增上缘故。此释名也　正理论云。增上缘性即能作因。以能作因因义细故。无边际故。摄一切法。若此于彼不碍令生。是能作因增上缘义　准此论文因．缘无别　对三缘义此类最多。所作寔繁故名增上。岂不增上摄法普周。宁复对三言　此增上非对三体立增上名。何者对三义用而立。诸缘义用互不相通。诸缘体性更互相杂。如增上缘。义类无量所作繁广。余三不然。故此独标增上缘称　准上论文。能作因用即增上缘。又因缘唯据作用而立。体虽相杂其用各别。即六因用束作四缘。缘名虽疏非别因用。又说因．缘相摄不据体论。说用相摄亦非据似。皆言相即。及说是故不障碍生名能作因。即说不障为增上缘　有人两释。或云因缘相摄就体性证。但据摄尽。即休　全无凭据　及云。若用相摄据似而说　此亦非理。一种无障因．缘何别。而说不同据似相摄

论。既一切法至何独体广。问也

论。俱有诸法至为增上缘故。答也。如文可解

论。颇有法于法全非四缘不。此问答分别也

论。有谓至于无为。答也　自性于自性者。此无六因．四缘用也　于他性亦有谓有为于无为无为于无为者。四缘与生法为缘。无为无生。所以有为望无为。无为望无为。非四缘也　论。如是诸缘至而兴作用。第二四缘果至何位而能兴也。不明取果。准正理论意与果但是功能。此名作用者。即说功能为作用也

论曰至有作用故。释因缘中二因也。俱有．相应于现在法能与果故。现在之法名为灭时。言令俱生法有作用故。即是令俱生果能取与果。虽说诸因是与果时。然此二因义得兼二。寻其理趣住．灭同时。住时取果名现在故。若住别时灭时非取果。应非是现在

论。所言三因至作用方兴。释因缘中三因也。此三种因于所生果至生相时。即能兴故

论。已说因缘至方取境故。此释等无间缘。及所缘缘作用时也。前二因于灭时。三因于生时　今等无间缘于生时。所缘缘于灭时。故言相违　生时灭时者。是果至生时．灭时也　言。作用者。是与果也

论。唯增上缘至一切无遮。释增上缘也　增上缘。于果法灭时．生时皆与作用。故言一切无遮。由此颂中略而不说　或以于中有无果故所以不说

论。已说诸缘至由几缘生。此下第三一颂辨法生具缘多少也

论曰至余一切法。明心．心所四缘生也　问所缘缘等。果至灭时方兴作用。如何说有由四缘生　答婆沙一百三十六说心．心所法四缘生　此言生者。起．未已灭总名生故　正理论云。岂不一缘．二因作用非于彼法生时即有。如何心等四缘故生。如何因缘具五因性。虽法灭位作用方成。而法生时非无功力。离此彼法必不生故。以心．心所必杖所缘。及托二因方得生故。若法与彼法。为所缘或因无暂时非。本论说故

论。灭尽无想至谓如前说。明此二定三缘生也　正理论云。岂不无想亦三缘生。是心．心所等无间故。亦应说为心等无间。但非心等加行引生。故于此中废而不说

论。如是二定至非等无间缘。此明二定从心等无间生。碍心起故。不与心为等无间缘　正理论云。二定何缘是心等无间。而不说是心等无间缘。由心等力所引生故。如心．心所生必系属前灭心故。非如色法可与余心俱时转故。非如得等可有杂乱俱现前故。非如生等是余伴故。然心方便加行引生故。可说为心等无间。与心等起定相违害故。非心等等无间缘

论。余不相应至二缘所生。此明余色．不相应法

论。一切世间至一因所起。此结正非邪也。一切世间诸法。皆从如上所说六因．四缘所起　非如涂灰外道执自在天是作者等能生诸法　非如胜论外道执我是实能为作者．生者　非如数论执自性亦名胜性为诸法因　非如是等一因所生

论。此有何因。问也。此有何因知诸法从前诸因缘生。非自在等一因所起　下答有二因知诸法非一因生等

论。若一切成至一因生。论主答也。若一切法生许由六因．四缘生义若成。岂不便舍一切世间由自在等一因生

论。又诸世间至一因所起。第二因也。所以知诸法非一因生也　若许诸法一因而生。因既是一更无异因。其所生果应一时起非前后次第等　言次第等者。更等后过也

论。若执自在至差别生故。此是非一因难

论。或差别欲至无差别故。欲顿起难也

论。若欲差别至一法为因。即非一因违宗难也

论。或所待因至应无边际。致无穷难也

论。若更不待至非次第生。欲生非次第难

论。若许诸因至因缘正理。违邪顺正难也

论。若言自在至无差别故。欲位无别难也

论。又彼自在至得何义利。生法无益难也

论。若为发喜至应非自在。发喜非自在难也

论。于喜既尔至不可得故。于余例喜难也

论。或若自在至此自在为。生苦自在无用难也。既为发喜生诸世间地狱等趣。苦恼有情如何生喜

论。依彼颂言至故名鲁达罗。已下引外道颂证为善说。自在苦恼有情发生自喜　由险利能烧者。彼外道说。有三阿素洛持三国土飞行空中。于自在天下过。其天不耐火箭射之。烧三国土一时俱尽。火箭险利能烧三国　可畏恒逼害者。以能贯人髑髅系其头顶又以龙缚臂。杀象取皮。此是可畏恒逼害也　乐食血肉髓者。是所食也　故名鲁达罗者。自在天千名中一名也。此名暴恶

论。又若信受至人功等事。此世间相违也

论。若言自在至不见别用故。余因世间见自在之力无人见也。但是明助自在之言

论。或彼自在至应非自在。若待余因能生诸法即非自在

论。若执初起至犹如自在。又破转计也

论。我胜性等至应广征遣。类破余也

论。故无有法至自在等因。总结成也

论。且止破邪至互为因缘。结前起后

论。前言余法。已下第四一行颂明大种造色为因多少也

论曰至同类因义。释第一句。明四大于异类大具其二因　若自类大唯有一因。谓同类因。水望于水非俱有因故

论。大于所造至因之差别。此明大种与造色为因也。谓有五因。谓生．依．立．持．养。此即于能作因中分出五因。若合说唯能作因。若别说即有其五

论。从彼起故说为生因　正理论云。为生因者。从彼起故。如母生子

论。生已随逐至说为依因。正理意同

论。能任持故至说为立因　正理论云。言立因者。能任持故。如地持物

论。不断因故说为持因　正理论云。为持因者。由彼力持令不断故。如食持命

论。增长因故说为养因　正理论云。言养因者。能长彼故。犹如树根水所沃润　欲知五因力用不同。应观五喻。生因如母生子。依因如弟子依师。立因如地持物。持因如食持命。养因如水润树根

论。如是即显至住长因性。总结也　母能起子。师能变弟子。地持万物。食令命得住。水令树得长。即是四大共为五因正理论云。或生因者。一切大种生所造色。非离诸大种有造色生故。造色生已同类相续不断位中。火为依因能令干燥不烂坏故。水为立因能为侵润令不散故。地为持因能任持彼令不坠故。风为养因能引发彼令增长故。如是大种虽与所造无俱有等五种因义。而有生等五种别因。故与经．论无相违失

论。诸所造色至眼根等果。明造色相望为因多少也

论。所造于大至大种果故。明所造与大种为因多少

论。前已总说至云何十二。已下重明等无间缘。于中有三。初明广心。二明三种作意。三明得心多少。此第一明广心　就中有二。一明十二心出入。后明二十心出入。此明十二心出入也　初一颂明总成十二。后四颂明相出入也

论曰至合成十二。分三界及无漏心为十二也

论。此十二心互相生者。已下四一颂明十二心相出入也　三界心．心所法相生之例略有五种。一自界。二异界。三续生。四防定。五无漏　自界相生者。自界加行善心。不从异熟．威仪．工巧心生。自余诸心皆得相生。唯除化心。唯与色界加行善心相生故　二异界心相生者。三界无覆无记心。不从异界心后起。唯除欲化心。亦不生异界心。除欲化心．及命终心。生得善心即不生异地心。除续生位。不从异地心生。唯除防定心。加行善心。向上唯生加行善。向下生欲通生得善。从生者从下．上加行善生　三续生心者。唯生得善．不善．有覆无记．异熟无记．威仪心为命终心。唯不善有覆无记为续生心。向上生除不善．有覆无记。向下生随界所有　四防定心者。欲界生得．加行善说色染心后生。色界防定加行善心从无色染后生　五无漏心相生者。如下文说

论曰至谓出观时。明欲界善心也。准正理论。欲善生色善者。初生未曾得。后起通生离欲得

论。染谓不善至余无生理。明欲界染心也

论。余谓欲廛至能生彼染。明欲无覆无记心也

论。色界善心至无覆无记。明色界善心也

论。有覆从八至有覆无记。明色有覆心也

论无覆从三至欲无色染明色无覆心也

论。无色界善至并学无学。明无色善心也

论。有覆无间至学无学心。明无色界有覆心也

论。无覆如色说至及欲色染。明无色无覆心也

论。学心从四至及无学一。明学心．无学心也

论。说十二心至为二十心。自下两颂分十二心为二十心

论曰至故成二十。分十二为二十心也。如文可解

论。威仪路等至亦缘于声。此明三心所缘境也。无记语亦是工巧心故。所以缘声

论。如是三心唯是意识　准此论文。威仪．工巧．通果三心唯是意识。非是五识　婆沙云。是威仪．工巧者说加行也。此说通果心唯意识。据化心说。明诸心相生亦唯意识

论。有余师说至十二处境。述异说也　婆沙亦有二说。与此论同。准威仪等发业心文。威仪唯缘色。工巧兼声。如发善．恶业心　今前师言缘四境．五境者。非正发业心。是前．后近心　与后师别者唯缘四境．五境名威仪等心。后师兼十二处也　言威仪路工巧处者。从所依得名。威仪多依路故。工巧多依处故

论。如是二十至自色二心。此明欲界八心相生。如前分别

论。次说色界至自界二心。此明色界六心相生

论。次说无色至谓自界四。明无色界四心相生也

论。次说无漏至及学无学。明二无漏心与诸心相生也

论。复有何缘至生加行善。自此已下问答分别。此是问也

论。势力劣故至加行善心。答也。明三心不生加行善也　一势力劣故。总三心也　二非作功用所引发故。异熟心也　三乐作功用引发工巧威仪转故。后二心也　四总结也

论出心不由至可能生彼。一因释三无记从加行善心生也

论若尔染污至不相顺故。难也。三心不顺加行善。加行不从三心生。染污加行性相违。如何染心生加行

论虽尔厌倦至容起加行。答也。加行善心违烦恼故。极厌烦恼生加行善。三心不能生极厌故不顺。不能生加行善

论欲界生得至引生彼心。释欲界散地生得善心。以明利故。从二无漏心．及色加行心起。色界定地生得不明利故。不从彼起。亦不生彼

论又欲生得至无间而起。释欲界生得。以明利故。能续色染后生防护彼定。色生得善定胜散劣。不明利故。不从无色染心生也

论。作意有三至相应作意。第二明三作意。圣道相生自相．共相．胜解作意。如文可解　即作意相应慧名之为观。前二从所观为名。第三从能观相应胜解为名。即旧名假想观也。境随心变心胜境故。决定印持名为胜解

论。如是三种至三种作意。明此三作意皆悉能与圣道相生　此言通其初．后。初入圣道决定唯是共相作意。如世第一等

论。若作是说至念等觉分。显顺教也。此言俱者。是前后无间。非同时也。不净观是胜解作意。而与无漏觉支前后俱行。是相续义准此故知。胜解作意能入圣道。入难出易。但证其难

论。有余师说至通起三种。述异说也。此师意说入圣难唯共相作意。出心易故通三作意

论。修不净观至念等觉分。余师通经。此言俱者。依传传说起觉支

论。有余复言至共相作意。述第三师意也。此师以圣道是共相作意入出圣道还用共相作意

论。若尔有依至起何作意。难后说也　夫出圣道于曾得心出。不于未曾得心出也。于欲界有曾得共相作意可从彼出。于色界中无异四善。别有曾得共相作意出圣道也。依未至．初定．中间静虑。同是初定不隔远故可依欲生。依第二乃至第四。入见道时圣道无间起何作意

论。非起欲界至以极远故。遮第一计。若说亦起欲界共相作意。此极远故

论。非于彼地至顺决择分。遮第二计。亦不可说于二定等地。异顺决择分有曾修得共相作意

论。非诸圣者至加行道故。遮第三计。恐彼计云从圣道起曾得顺决择分。若如此者即是得果道后起前加行。不应道理

论。若谓有别至违正理故。遮第四计　违正理者。正理论云。此救非理。系属加行所修作意。非得果后可引现前。是彼类故。前说圣道无间通三作意现前。于理为善　前两师云。皆许三种作意出圣道也。婆沙十一难此师云依未至定起欲共相作意。不言初．中二地　此论即言三者。是纵说也　或举婆沙第三说难　婆沙七十二一说。欲界与未至相生。二说未至．初定。三说至中定。四说至二定。评家评取第二说也　或此论举三地难者。就彼计言唯共相出。唯难第三家也。婆沙十一评家评取初师义者。通说一切圣道。若取初入亦唯共相。正理论中取第二者。出见道心故

论。若依未至定至唯自非余地。明诸地出无学心也。十一地中欲．及有顶。无有无漏断欲．非想非非想惑。纵令于欲曾得自在亦依未至。纵于有顶自在亦依无所有处。自余诸地自地有无漏故。若于此地得自在者。即依此入不依上．下由彼出心不勤求故。出自地易皆自地出。依非想地得自在者。即依彼出。依未至得阿罗汉虽。身在欲界于欲界心得自在邻次而出。又身在非想断有顶惑。必依下地起无漏故。出心还依非想心出。更无下地心故。身在欲界依上未至断欲．界惑。出心容依欲界心出。虽生上地不起下定。上流生非想天。必起下无漏定

论。于欲界中至二生所得。总举八种作意。可了

论。此中五种至以明利故明八种中五能入出圣道欲生得善亦续圣道。以明利故。于三界中圣道出．入可知　正理论云。若生第二静虑已上起下三识身时。诸有未离自地染者。彼从自地善．染．无记作意无间三识现前。三识无间还生自地三种作意。诸有已离自地染者。除染作意唯善．无记作意无间三识现前。三识无间亦唯起此二种作意　准此借识非通果也

论。于前所说至几心可得。此下第三明十二心中得心多少也

论曰至今得成故。明染心中得六心也　此言得者。谓先不成今得。成也。非谓先相续有　于三位辨得。一疑心续善。二从上界退下生位。即结生染。三起惑退。此三皆是染污心也

论。由疑续善至尔时名得。明得欲善心也。疑续善时．及界退还尔时染心正现在前。欲界善得已至生相名之为得。欲界善心唯此二位

论。由起惑退至一有覆心。明欲二心．及色心也。若无色没生欲界时欲二心．及得色一。从离色染退起欲惑数亦准此。若从色界下生．及离欲染退时。唯得欲二

论。由起惑退至故名得六。学．及无色染心。唯由惑退。无色更无上界生故。于欲染心正现前位得此六心。疑续善位得欲界善。婆沙二说。一说唯得生得。二说加行。若串习者亦得。无评文也

论。色界染心至亦由退得。第二明色界染心得六也。从无色没生色界时。得欲化心得色界中无覆无记．及善．染心。染心亦由退得。余心唯由界还

论。由起惑退至故名得六。明无色界染心．及有学心唯由退得。诸文可知

论。无色染心至故名得二。明无色染心也。彼无上界故无界退还。起惑退时起上不得下。退下必得上。由此无色染心唯得二心

论。色界善心至由升进故。明色善也。此善升进得未至定得色善心。得根本定得二化心。故言得三　问何心后退　答婆沙六十一云。何等心无间起烦恼现前者。若毕竟离非想非非想处染起彼地缠现在前故。退者即彼地善心无间起烦恼现在前。若未毕竟离非想非非想处染。起彼地缠现在前故。退者即彼或善心．或染污心无间。起烦恼现在前。乃至初静虑应知亦尔。若毕竟离欲界染起欲界缠故。退者即欲界或善心．或无覆无记心无间。起烦恼现在前。若未毕竟离欲界染起欲界缠故。退者即欲界或善心．或染污心．或无覆无记心无间。起烦恼现在前。此中若未得根本善静虑．无色定现在前者。彼不能起色．无色界缠现在前故退。但能起欲界缠现在前故退。若得根本善静虑现在前。非无色定者。彼不能起无色界缠现在前故退。但能起欲．色界缠现在前故退。若得根本善静虑．无色定现在前者。彼能起三界缠现在前故退　婆沙说。欲界退时无记心无间能生染心者。一说三无记心。一说二无记心。无评家也

论。若有学心至离欲色染。此明学心得四心也。初入见道得于学心。以无漏道离欲染时。得二化心。离色染时得无色善。若离二界染者通其全分。正理论云。此中离言非究竟离。以于色染未全离时。无色善心已可得故。有说全离色界染时。得无色界根本地善。若尔应说亦得学心离欲染时亦得色善。是则应说学心得五　依下无漏断上惑时。修有漏未至。唯两解不同。如下分别

论。余谓前说至唯自可得。明余心也。十二心中三界染心即有四心。谓欲不善。及有覆心。上二界各一有覆心。色善．学心总有六心所得。如前所述。三界无覆。欲．无色善。及无学心。此之六心唯自可得　问此论等言欲界染心唯得六心。识身足论第十三云。若成就不善心定成欲无覆无记心。若尔者界还之时续生之位。尔时成就不善心。即于尔时亦合得彼威仪．工巧。即得七心。如何言六。显宗亦尔　论意异故。此类非一　有人虽多种释于义皆悉有余。应更捡识身论

论。有余于此总说颂言。已下一颂束上总为三门。谓染．善．无记得心多少　言有余者。是杂心颂

论。于善心中至说名为得。此破杂心颂也　言得七者。如前所释加欲善也。此中善者。通漏．无漏。正理亦许正见续善得欲善心　通云　若尔何故言得六心如经主难应言得七。然学无学同无漏故。总说一心言六。无失

论。余准前释应知其相　准前释者。诸染污心总得九心者。一欲善心。二欲不善。三欲有覆。四色界有覆。五无色有覆。六学心。七欲无覆心。八色善心。九色无覆心。无记心唯自得故名无记唯无记

论。为摄前义至非先不成故。总前得心之义总有一颂。一由托生。二由入定。三由离染。四由退时。五由续善　非先所成故。总释得义也

俱舍论疏卷第七

一交了　　　　　　　　　范　雅

保延三年十月二十六日夜半于南新屋点了　　　　　　　　　　　　加久寿俱舍论疏卷第八

        沙门法宝撰

    分别世品第三之一

分别世间品者。三界有漏有破坏故。名为世间。此品广明故名分别。正理名缘起品。以明缘起义故　前二品总明漏．无漏法。后之六品别明漏．无漏法。后六品中前之三品明有漏法。后之三品明无漏法。以先厌．后忻故　前三品中先明世品后业．惑者。以先果后因故　就世品中先明有情后明器者。外由内故先明能依。后所依故。先明内果后明外果　就明有情文有九别。一明三界。二明五趣。三明七识住。四明九有情居。五明四识住。六明四生。七明中有。八明缘起。九明四有

论。已依三界至处别有几。已下三颂第一明三界也。于此颂前而有二问。一问三界体。二问于中处

论曰至是名欲界。总出欲界体也。即欲界中若是有情若器世间。总是欲界趣。唯有情界兼无情

论。六欲天者至化自在天。别列六天名也。此之六天多受妙欲境故。名为欲天　一四大王众天者。四大王是主。众是所领。即是诸层级上。及七金山日．月．星等诸类天也　类非一故名为众也　二三十三天者。在妙高顶。帝释居中。四面各八总三十三。亦名忉利天也　三夜摩天者。此云时分。受五欲境知时分故　四睹史多天者。此云喜足。旧云知足。受五欲境生喜足故　五乐变化天者。谓彼天中乐变欲境于中受用　六他化自在天者。谓彼天处于他所化欲境。受用得自在故

论。如是欲界处别有几。问也

论。地狱洲异故成二十。答也。地狱．及人．鬼．畜等四。别举总名不列别数

论。八大地狱至无间地狱。此释地狱异也　正理释云。众苦逼身数闷如死。寻苏如本故名等活。谓彼有情虽遭种种斫刺磨捣。而彼暂遇凉风所吹寻苏如本。等前活故立等活名　先以黑索拼量支体。后方斩锯故名黑绳　众多苦具俱来逼身。合党相残故名众合　众苦所逼异类悲号。怨发叫声故名号叫　剧苦所逼发大酷声。悲叫称怨故名大叫　火随身转炎炽周围。热苦难任故名炎热　若内．若外。自身．他身。皆出猛火互相烧害。热中极故名为极热　此论下文云。受苦无间故名无间。无乐间苦故名无间

论。言洲异者至北俱卢洲。此明洲异。赡部从林立名名赡部洲　以身胜故名胜身洲　以牛货易名牛货洲　俱卢此云胜处。于四洲中此最胜故

论。如是十二至处成二十。此明傍生．鬼也

论。若有情界至皆欲界摄。此总结欲界也

论。此欲界上至总名色界。已下释色界也　于中有三。一略举。二广释。三定宗。此第一也

论。第一静虑至色究竟天。此第二也　正理释云。广善所生故名为梵。此梵即大故名大梵。由彼获得中间定故。最初生故。最后没故。威德等胜。故名为大　大梵所有所化所领故名梵众　于大梵前行列侍卫故名梵辅　自地天内光明最小故名少光　光明转胜量难测故名无量光　净光遍照自地处故名极光净　意地乐受说名为净　于自地中。此净最劣故名少净　此净转增量难测故名无量净　此净周普故名遍净。意显更无乐能过此　已下空中天所居地如云密合故说名云。此上诸天更无云地。在无云首故说无云　更有异生胜福。方所可往生故说名福生　居在方所异生果中。此最殊胜故名广果　离欲诸圣以圣道水。濯烦恼垢故名为净。净身所止故名净居。或住于此穷生死边。如还债尽故名为净。净者所住故名净居。或此天中无异生杂。纯圣所止故名净居　繁谓繁杂。或谓繁广。无繁杂中此最初故。繁广天中。此最劣故说名无繁。或名无求。不求趣入无色界故　已善伏除杂修静虑上中品障。意乐调柔离诸热恼故名无热。或令下生烦恼名热。此初远离得无热名。或复热者炽盛为义。谓上品修静虑及果。此犹未证故名无热　已得上品杂修静虑。果德易彰故名善现　杂修定障余品至微。见极清彻故名善见　更无有处于有色中能过于此名色究竟。或此已到众苦所依身最后边名色究竟

论。迦湿弥罗至四众围绕。此第三也。说色界有十六处者。是婆沙义。此师意说。梵王．梵辅不分二处。无想．广果合立一处。故成十六　正理论云。此十七处诸器世间。并诸有情总名色界。有余别说十七处名。初静虑中总立二处。第四静虑别说无想。彼师应言处有十八。以彼大梵望梵辅天。寿量．身量．无寻．受等皆有别故。岂不无想望广果天。唯异生等。有差别。故前亦应言处有十八。此难非理。无想天生即广果天系业果故。若尔大梵所受生身。亦梵辅天系业果故。不应别说为一天处。即梵辅天上品系业招大梵果。此业望彼少有差别。故招寿等亦少不同。若大梵天望彼梵辅寿量等别。合为一处。则少光等寿量虽殊应合一处。成大过失。此例不然。大梵一故。要依同分立天处名。非一梵王可名同分。虽寿量等与余不同。然由一身不成同分。故与梵辅合立一天。高下虽殊然地无别。少光天等与此相违。故彼不应引之为例　准此论文。正理亦以十六为正。梵王．无想皆唯一故。地无别故。上坐色处立十八天

论。无色界中至理决然故。已下。第三明无色界　于中有四。一无处无色。二就生分处。三证无方处。四问答所依。此文初也　以无色故无色界中无别处所

论。但异熟生至胜劣有殊。第二就生胜劣分处。然实不离欲．色界中四处。亦无差别处所

论。复如何知至中有起故。第三证处无方所也。得四种定同一处生。故知四无色生无别处也。又得四定欲界九处．色十六处。差别不同。若生无色皆于欲．色命终处生。故知离二界中更无别处。从彼四天处没生下界时。即于前生死处中有现前传识。故知不从别处来也

论。如有色界至心等相续。已下第四问答所依。此即是问

论。对法诸师至而得相续。述对法宗答也

论。若尔有色至此二相续。难也

论。有色界生此二劣故。答也

论。无色此二因何故强。征也

论。彼界二从至能伏色相。通也

论。若尔于彼至何用别依。难也。心等相续但依胜定。何用依彼同分．及命根也

论。又今应说至以何为依。又难。命根．及众同分。在无色界无所依也

论。此二更互相依而转。有部通也

论。有色此二何不相依。难也　有色界者。谓欲．色界。此命．同分。何不如无色界相依而转。而言依色

论。有色界生此二劣故。答也。以欲．色界此二劣故依色而转。无色此二强故相依

论。无色此二因何故强。此征无色界强所以也

论。彼界此二至能伏色相。答强因也。以定胜故此二胜也

论。是则还同至唯互相依。两关释也　同心相续难者。谓同前难　故前难云。若尔于彼心等相续但依胜定。何用别依。第二关云。无色心．心所法从胜定生。即应心．心所法更互相依。何须更依命根．众同分。正理论意。唯有六根能为所依。余非所依。但俱生依由此六识。欲．色界中用四蕴为俱生依性。无色意识无复色依。彼俱生依但通三蕴　若尔何故但言无色心等依于同分．及命　此说定同无乱依故。谓心．心所虽互为依。而非定同不自依故亦非无乱。在此地生乱起自他心．心所故。同分．及命心等同依。又此地生唯此地故。依此设起不同地心。由此还令自地心起。唯依此二名此地生。牵引业生无间断故　准此文证。命根即是引业果也　由斯说是同不乱依。心等不然。故略不说。若无此二余地四蕴现在前时。尔时有情应名余地。乃至。如欲．色界身同分．命为心等依。虽或有时异地心起。而依身等。于此生中后定当牵自地心起。如是无色虽无有身。心等定依同分．及命。故颂偏说同分．命根。此是牵引业异熟故

论。故经部师至不依色转。论主述经部宗。彼宗意云。若于因中不厌于色。所招心果。与色俱生依色而转。若于因中厌于色。果中心等。不与色俱不依色转。正理破云。此亦非理。若引因力。令彼心等相续转者。善与染心现在前位。心等相续应无所依。又如有情在欲．色界。引因力故。心等相续。与色俱生依色而转。如是有情在无色界。引因力故心等相续。与众同分．命根俱生。不依于色唯依同分．命根而转。既许欲．色有情心等。不依色身定无转义。何因无色有情心等。都无所依而有转义

论。何故名为欲等三界。自此已下。释三界名。此问起也

论。能持自相至如前已释。答也　答中有二。一释界义。二释欲等界义。此即初也。于中二释如文可解

论。欲所属界至如金刚环。释欲．色界名也。如饮中有胡椒。胡椒属饮义。如镮上有金刚。金刚属环义。由此饮名胡椒。环名金刚

论。于彼界中至喻如前说。释无色界。先释无色。后释无色界也　色有二种。言变碍者。通十一色　言示现者。谓色处色。无色四蕴非二故名为无色。非是但用色无为体。若用色无为体。即无别物。或是虚空非四蕴也。余文可解

论。又欲之界至应知亦然。又一释　欲界。欲是所任持。界是能任持。界是持义。即欲界五蕴能持欲故。必名欲之界。余二亦尔。即是四蕴．五蕴。是欲等界义也　有人。似不得意

论。此中欲言为说何法。问欲体也

论。略说段食淫所引贪。答欲体也。准此。色．无色贪名色．无色

论。如经颂言至已除欲引经证也。此颂是舍利子。对外道。说外道计欲是外境也。佛法言欲即是贪也。第一句非外立。第二句述自宗。后两句释非境因也

论。邪命外道至寻思故。此是外道诘舍利子。前两句牒宗。后两句破也

论时舍利子至妙色故。此舍利子返质外道。前两句牃计。后两句破也

论。若法于彼至三界系不。问也

论。不尔。答

论。云何。征

论。于中随增至是三界系。答也。诸无漏法虽于三界现行。非三界系。不随增故

论。此中何法名三界贪。问也

论。谓三界中各随增者。答也

论。今此所言至皆不令解。难也。前言三界系法云何。答云。于中随增三界贪者。复问何法名三界贪。答云谓三界中各随增者。于此二答皆不令解。由此说言同缚马答

论。今此所言至当知亦尔。答也。今此中答不同缚马答也。谓于前说。欲界诸处有情未离贪者。身中所有贪名欲贪。此所随增名欲界系。色界十八处。无色界四处。有情所有贪名色．无色贪。当知亦尔

论。或不定地至名无色界系。第二释也。如文可解

论。欲化心上如何起贪。难也。若欲贪系名为欲界。欲界化心离欲方得。若起欲贪又失化心。如何化心是欲界也

论。从他所闻至生贪爱故。答也。自虽未得。从他闻说生贪心也。或自已得退起欲贪。或观他化起贪心也

论。若心能化至作香味故。简欲．色界化心别也

论。如是三界唯有一耶。问也。此下问答一多界等　于中有二。一问一多。二问傍竖。此问初也

论。三界无边至犹若虚空。答也

论。世界当言云何安住。此即第二明傍竖也。此即问也

论。当言傍住至不说上下。一说唯傍住也。由经说故

论。有说亦有至有色究竟。第二说也。法密部中经等。亦说有十方故

论。若有离一至应知亦尔。此述离染同也

论。依初静虑至应知亦尔。此述五通唯得往至自所生界所修定处。不得往他世界

论。已说三界五趣云何。已下一颂。第二明五趣也

论曰至是名五趣。明三界中有五趣也

论。唯于欲界至天趣一分。此说三界五趣体不同也

论。为有三界至说有五趣。问也

论。有谓善．染．至无覆无记。答也。谓善．染．外器．中有此之四法是三界摄。非五趣也。正理论云。善．染．无记。有情．无情．及中有等。皆是界性。言趣体唯摄无覆无记者。唯异熟生为趣体故。由此已释趣唯有情。无情中无异熟生故(言异熟生者。简一切无情及有情中除异熟生自余诸法。中有虽是异熟生法。非是五趣。无趣义故)

论。若异此者至体非中有。此反释也。若不唯是无覆无记。即趣杂乱。一趣之中。得有五趣业．烦恼故。明趣非是善．染．摄也。五趣唯是有情数等。如文可解

论。施设足论至中有异趣。引圣教证中有非趣。如文可解

论。是何契经。问也

论。谓七有经至异诸趣故。答也。既七有经。五趣之外别说中有。故知中有非趣所摄　唯是无覆无记性摄。其理极成。简业有因异诸趣故。业既通于善．染．非趣所摄。故知唯是无覆无记

论。迦湿弥罗国至无覆无记。重引经证无覆无记。此经有部诵故言婆沙师诵也。经既言异熟起已名那落迦。故知趣体即是异熟无记性也　于捺落迦中者。是地狱处名也。那落迦者。是有情趣名也　从谄生业名曲　从嗔生业谓秽　从贪生业谓浊

论若如是者至所随增故。引文难也。若趣唯是异熟无记。即合唯是修道烦恼。及是一切遍行随眠之所随增。何故品类足说一切随眠所随增也。故知非唯异熟无记唯修所断通染污也

论。彼说五趣至总名村落。有部通也。彼说五趣续生心中容有五部　一切烦恼者。谓结生心通三十六．三十一等。即结生心五部随眠之所随增。假说结生以为趣也　如村落边假名村落

论。有说趣体亦通善．染。此述大众部等计也

论。然七有经至是故别说。大众部师通经文也。有部总引多经为证。此中即通七有经也。见．及烦恼别说为浊。然见即是烦恼所摄。趣．及趣因虽别说有。何废趣．及趣因总名为趣。故言非以别说定证非趣

论。若尔中有亦应是趣。有部难大众部。七有别说业。业亦是趣收。七有别说中有。中有应趣摄

论。不尔趣义至即死处生故。大众部通难也。别说业有不违趣义。故是趣收。别说中有违趣义故。故不名趣

论。若尔无色至而受生故难也。中有死处生。非所趣故不名趣。无色死处生。应非是趣

论。既尔中有至说名中有。大众被难转释。中有以是二趣中故不名趣也(已上通第一经)。正理论云。然经主言非别说故定非彼摄。如五浊中烦恼与见别说为浊。非别说故彼见定非烦恼所摄。如是业有虽亦是趣。为显趣因所以别说。故有说趣体兼善．染。彼言非理。无处说故。有处说见亦是烦恼。虽有所因别说为浊。而准余说知即烦恼。曾无有处说诸趣因业即趣体。可为诚证。虽有所因别说为有。而准彼说知业是趣。如何定知业是趣体。有所因故有中别说。而非业有体非是趣。为显趣因说为业有。故所引喻于证无能　又云。业若趣体趣应杂乱。于一趣中有多趣业故。若趣因业即是趣者。人有地狱业．惑现前。彼应是人亦是地狱。亦不应说地狱。趣体虽现在前而非地狱。如是则有大过失故。谓异熟果正现在前。应非地狱无差别故。然契经说。异熟起已名那落迦故业非趣

论。然彼尊者至故作是言。通释第二经也。经说异熟起已名为地狱。是说异熟起已身中善．染．无记。皆于尔时得地狱名。非说唯是异熟名为地狱　言。除五蕴彼那落迦不可得者。非是说除异熟五蕴法外。彼那落迦不可得也。此通说善．染．无记五蕴法外。别有能往诸趣实我补特伽罗不可得也。非遮异熟法外余蕴故作是说(于中有广破斥略而不述)。正理破意。若趣非唯异熟无记。因何要言异熟起已方名地狱。异熟起前亦有地狱业等名地狱故。故知唯是异熟无记

论。毗婆沙师至无覆无记。结归有部宗也

论。有说一向记至亦通长养。述异说也。此三说中第二为正　正理云。唯异熟生故又无过故。若通长养身在欲界修得天眼是长养性。趣应杂乱　正理论云。如是总释诸趣体已。次应别释一一趣名。那落名人。迦名为恶。人多造恶颠坠其中。由是故名那落迦趣(云云多解)。言傍生者。彼趣多分身横住故　或彼趣中容有少分傍行者故(云云多解)。言饿鬼者。又多希求以自存济(云云多解)。人。谓或多思虑故名为人(云云多解)。天。谓或复尊高神用自在。众所祈告故名为天　阿素洛者。鬼趣所摄。天帝释言本是天者。是谄曲语。若谓与天战故亦名天者。曼驮多王破阿素洛。及与天斗。应亦是天。若谓与天交通名为天者。大树紧那罗王有女端严名为夺意。善财菩萨纳以为妻。紧那罗王应亦是人。威德殊胜故名为天。亦非证因。曾闻曼驮多王威德胜于天故。难陀．跋难陀等虽是傍生。威德自在胜诸天众故。阿素洛唯鬼趣收。亦非第六趣。曾不有经说(云云。多解)。有说诸趣或体相杂。异趣相因而生子故。如鱼身者鹿子仙人。自昔传闻其类无量。一身两趣故有相杂　正理破云　彼说不然。自业趣定而彼生缘有种种故。如庵罗女因树而生。乔答摩宗因日光起。故相因有非证杂因。鹿子仙人鱼身者等。由满业异形相不同。其实是人故趣无杂。自余感赴因果不同。思择业中当广分别

论。即于三界至其七者何。已下一颂半第三明七识住

论曰至第一识住。略说识住。欲界人．天。色三静虑。无色三天。此七生处是识住体。今依经释故分为七　此上论文即是引经指处。论。一分天者至除劫初起。人趣全故不须别释。天一分言事难了故所以别释　初静虑中除劫初者。以彼同起戒取相故

论。言身异者至说名身异。释身异也　种种显状貌者。青．黄等异　种种形状貌者。长．短等别　或由身异。即是别指色身　或有异身。即是总标假者

论。言想异者至说名想异。释想异也。欲界人．天三受互起名为想异。初静虑中除其苦受。彼由想异别指想心　或有异想。总标假者。结文可解

论。有色有情至第二识住。引经文也

论。所以者何至故名想一。释经意也。以初静虑同想一因名为想一　不言梵辅天者。举初显后　正理论云。何缘梵众同生此相。由见梵王处所．形色．及神通等皆殊胜故。又观大梵先时已有。己．及余天后方生故。彼不能见从上地没。依初静虑发宿住通。不能了知上地境故。何缘大梵亦生此想。彼才发心众便生故。谓己所化非速殁故。或愚业果感赴理故。或见己身形状．势力．寿．威德等过余众故。由是缘故。梵众．梵王身虽有殊而生一想

论。大梵王身至故名身异。释身异也。如文可解

论。经说梵众至彼同分内。引经证想一也。由此证知我因梵王。梵王亦谓我生梵众

论。梵众何处曾见梵王。问也。所以有此问者。以进退有过故

论。有余师言至来生此故。述初释也　此师意以劫初成时。梵众从第二定来生梵众。故知在极光净曾见梵王。理实应言第二定中三天皆得。而言极光净者。举后显初

论。云何今时至起戒禁取。此余师释。进退有过。在梵众天若未离初定染未得第二定。即不能忆第二定事。若以离初染得第二定。即不合缘初定梵王起戒禁取

论。有余师说住中有中。述第二释。此师意说。从第二定没生初定时。于中有中曾见梵王长寿久住

论。彼住中有至长寿久住。破第二释。色界中有于受生处。无有障碍。不住多时。如何得说曾见梵王长寿久住

论。是故梵众至起如是念。论主述正释也。正理论云。谓诸梵众初下生时。见大梵王威光赫烈。虽怀敬慕欲往亲承。威神所逼未果前诣。于兹荏苒遂致多时。后励专诚预近瞻仰。到已皆共作是念言。我等曾见。乃至广说。谓彼近见大梵王时。便能忆知先所见事。复能了达众下生前独有梵王。及心所愿。或彼先在极光净天。曾见梵王今见能忆。谓彼昔在极光净天曾见梵王独居下地。亦知心愿与众同居。俯愍便兴初静虑化。令所化众偶侍梵王。起化须臾自便福尽。命终下生初静虑中。大梵身心．及所化事。皆初静虑通慧所缘。今见便发宿住随念。故彼梵众作是念言。我等曾见。乃至广说。有余师说。二静虑中所起能缘梵世眼识是初静虑地法所收。故今亦能随念彼识。有作是说。彼梵众天不受处胎．断末摩苦。由斯得有念无忘失。故忆前生所见等事

论。有色有情至第三识住。牒经文也

论。此中举后至何识住摄。释经意也

论。彼天显形至故名想异。释立名也

论。传说彼天至复受欲乐。广释想异。既言传说显非自意

论。岂不遍净想亦应然。难也岂不第三静虑。亦厌根本乐受入近分舍。亦应同是想异。因何唯取第二定也

论。非遍净天至扰动心故。答也

论。经部师说至得想异名。述经部师计也　正理论云。彼天中无有表业等为因所感差别身形故言身一。即形．显等。同处诸天相无别义

论。有色有情至故名想一。释第四识住也。身一如前。想一谓唯乐受想也

论。初静虑中至故言想一。此释诸地想不同也　初静虑中言想一者。是戒禁取故言染污。第二静虑是定心故名为善想。第三定中受异熟乐。无厌舍故名为想一。无记相也

论。下三无色至是名为七。指经释后三识住也。即是空无边处五。识无边处六。无所有处七　是名为七者。结七识住也

论。此中何法名为识住。问识所住法也

论。谓彼所系至是名识住。此答所住法也。谓欲．色界系五蕴为所住。三无色中四蕴为识住　此中说识于处想乐住故兼取识也。非如四识住唯四蕴也

论。所余何故非识住耶。问。恶趣．第四静虑等。何故非识住耶

论。于余处皆有损坏识法故。答也

论。余处者何。问余处也

论。谓诸恶处至及与有顶。答

论。所以者何。征非所以

论。由彼处有至故非识住。答非识住所以

论。何等名为损坏识法。问坏法也

论。谓诸恶处至故非识住。答坏法也

论。复说若处至故非识住。述异释也。准此论文。岂可第四静虑处三天异生。皆悉爱慕无想异熟处耶。应非正义。正理论云。有余师说。众生有三所。谓乐着诸境．乐．想。乐着境者。人．及欲天。乐着乐者。下三静虑。乐着想者。下三无色。唯依此处立识住名。余无此三故非识住　又云。上代师资相承说者。若处具有见．修所断．及无断识立识住名。异此便非识住所摄　岂不欲界人．及六天无无漏识应非识住。若言能作无漏所依。则有顶天应名识住　此难非理。欲界无定。可就所依说有无漏。然有顶天是定地摄。应依自性说彼有无。由自性无故非识住　或非有顶补特伽罗一所依中具三种识。欲界善处补特伽罗。一所依中容具三识。故不应以有顶为例。第四静虑虽具三识。而五处全．一处少分不具三识。故少从多不立识住。是故识住数唯有七(言三识者。谓见断．修断．及无漏识。非想处一切圣人无见断识。一切异生无无漏识。于欲界中可有一人先具见．修。复有无漏式于初忍　五处全者。谓五净居　一少分者。为广果天。无想天中无无漏识。广果天中具三识故。唯下二天具有三识。上六天中不具三故。故言以少从多不名识住)

论。如是分别至其九者何。已下一颂。第四明九有情居。九有情居非经所说。因释经中说七识住故便释也

论曰至不乐住故。释有情居。即七识住上加非想及无想天以为九也。所以此九立有情居。以乐住故。前识住中以有坏识法故。识昧劣故。故非识住。余处不乐非有情居　问有情居及识住五蕴者色．行二蕴通外器不　答正理论云。谓诸有情自乐安住所依色等实物非余。以诸有情是假有故。然诸实物是假所居故。有情居唯有情法。以有情类于自依身爱住增强非于处所。又于处所立有情居应成杂乱。居无杂乱唯有内身。故有情居唯有情法。既言生已名有情居。知有情居不摄中有。又诸中有非久所居。故诸有情不乐安住。又必应尔。由本论说为显生处立有情居。于生死中为显诸识由爱住着建立识住。显诸有情于自依止。爱乐安住立有情居。故此二门建立差别

论。言余处者至如识住中。释余第四定．及诸恶趣非有情居。如前已释

论。前所引经至其四者何已下一颂第五明四识住

论曰至其体云何。问识住体性

论。谓随次第有漏四蕴。答也。就有漏．无漏中唯有漏为体。五蕴之中唯四蕴也

论。又此唯在至依着于彼。此明自他地中唯自地也。正理论云又自地中唯有情数。唯自相续立为识住。非非情数．他相续中。识随乐住如自相续

论。如何不说识为识住。问唯四名识住所以

论。由离能住至可名王座。此答识非识住所以

论。或若有法至所说如是。第二释也　毗婆沙师所说如是者。指宗也

论。若尔何故至识所乘御。引经难也

论。又如何言至五蕴为体。引例难也

论。虽有是说至非独说识。答两难也。于识食中有喜．染等。及七识住。皆于生处所摄五蕴。不别分析总生喜．染非独说识

论。然色等蕴至于余可说。明四识住。据别别说。于一一蕴生种种喜．染也。故识不同余四蕴故不立识住

论。又佛意说至教意如是。第二释也

论。又法与识至故非识住。明四种法必俱时也。识与其识无俱时理故非识住　正理论云。识与识住如种如田。理可如是。不违教故。然彼所说若法与识。可俱时生为识良田立识住者。不应正理。所以者何。彼先自说识所依着故名识住。非于俱起受等蕴中有识所依。彼依识故(此识为依非识依处)。识不依彼如何可说彼为识住(若以所依义释识住者。识不依彼受等法故。如何受等是识住耶)。又非所缘同一境故。俱生受等非所取故(依有二义。一所依义。心所法等非所依也。如前已破。二所缘义。以受等法复非所缘。如此中破。三相应依。如后破也)。又不可以相应依着释识住义。勿诸色法．及不相应非识住故(若相应义释识住者。一切色法。及不相应无相应义。应非识住)。又相应理无差别故。则应无漏亦识住体(有漏．无漏．心．心所法相应无别。因何有漏立识住体。无漏非也)。如何可说俱生色等为识良田立为识住　正理论云然我师宗作如是释。为令于识除我见心。故于识中不说识住。契经中言。我达世尊所说法教。驰流生死唯识非余。识谓世尊异名说我。为欲除灭彼我见心显识依他。体非是我。我所依性非谓能依。故识住门唯说有四。非实识住但四非识。今谓世尊所说识住。识色等四不言识者。由但色等于三时中。与续有识为助伴故。谓唯色等与识俱生。过．未亦能为识助伴。令续有识生死驰流。识则不尔。故非识住。且眼等根．及俱色等。与俱生识为所依．依　根为所依余为依也　已灭未生但为识境。是故色蕴于三时中。望续有识能为助伴。现在受等与识俱生为俱有因。一分与识同缘一境有助伴用。已灭未生俱为识境。是故受等亦于三时。望续有识能为助伴。识虽过．未望续有识少有助能。而俱生中全无助力。不俱起故。色等望识具二助能。识唯去．来故非识住。故非情数．及他身中。色等四蕴亦非识住。由彼望识但为所缘。不具二门助伴用故。住谓所住。是续有识引自果时。能为依义。住或所著。是续有识引自果时。能为境义。自身色等可有与识同一境义。设不同境然能为依。具二助能故立识住。非有情数他身色等则不如是。故非识住

论。如是所说至四摄七耶。问相摄也

论。非遍相摄至谓除前相。自此已下四句答也。如文可解

论。于前所说至何处有何。已下一颂半。第六明四生也

论曰至而生类等。此明立四所以。以生类等同名一生。正理论云。前所说界通情．非情(此即界宽。四生狭也)。趣唯有情然不遍摄(不摄中有。狭于生也)。生唯遍摄故说有情。无非有情名众生故　准此。有情名为众生。无情不名众生。旧译有情名众生者有两名也。准大乘同性经具六界故名众生也　又云。然有情类卵生．胎生．湿生．化生是名为四(释四生也)。生谓生类。诸有情中虽余类杂。而生类等言生类者是众生义(准此论文。多生类故名为众生)。若尔界．趣亦应名生(问也)。不尔。界通情．非情故。趣虽有情而非遍故。此唯情遍独立生名

论。云何卵生至鹦鹉雁等。释卵生也。依卵而生名为卵生。卵必有胎是故先说

论。云何胎生至猪羊驴等。释胎生也。依胎而生名为胎生。有胎无卵故在卵后说。为胎必湿故湿生先说

论。云何湿生至蚊蚰蜒等。释湿生也。依湿而生名为湿生。以有所托故在化生前。以有湿无胎。在胎生后说

论。云何化生至故名化生。释化生也。无而忽有名为化生。此缘最少故在后说

论。人傍生趣各具四种。就趣辨生多少别也

论。人卵生者至五百子等。释人中卵生也。婆沙一百二十云。人卵生者。昔于此州有商人。入海得一雌鹤。形色伟丽奇而悦之。遂生二卵。于后卵开出二童子。端正聪慧。年长出家皆得阿罗汉果。小者名邬波世罗(此云小山。邬波名小。世罗名山。近山生故)。大者名世罗(但名山也)。鹿母者。子名鹿故从子为名故言鹿母。即是毗舍佉夫人也。毗舍佉是二月星名。从星立名此云长养。鹿母所生三十二卵。卵出一儿　般遮罗是地名此云执五。王妃生五百卵。生已羞耻恐为灾变。函盛弃殑伽河。随流而去。下有邻国王。因观水遣人接取见卵。将归经数日间各生一子。养大骁勇所往皆伏无敢敌者。时彼邻国王。与彼父王久来有怨。欲遣征罚。先遣使告今欲决战。寻后兵至围绕其城即欲摧破。般遮罗王极生忙怖。王妃问委。妃慰王言。王不须愁。此五百子皆是我儿。具陈上事。夫子见母恶心必息。妃自登城告五百子说上因缘。如何今者欲造逆罪。若不信者皆应张口。妃出两乳有五百道乳汁。各注一口。应时信伏。因即和好各起慈心。两国交通永无征伐

论。人胎生者如今世人。如文可解

论。人湿生者至庵罗卫等　曼驮多者。此云我养。布杀陀王顶疱而生。颜貌端正。王抱入宫告谁能养。诸宫各言我能养也。故以标名。旧云顶生王者。此从生处立名非本号也。此王长大为金轮王能破修罗欲侵天帝释位　遮卢者。此云脾。邬波遮卢此云小脾。于我养王两髀之上各生一疱。疱生一子。从所生处故以为名。以小标别。亦为轮王　言鸽鬘者。昔有一王此名静授。于王腋下有胞生一女子名为鸽鬘。从腋下出如鸽出飞。王重如鬘故以名焉。或生已后鸽恒随逐。王重如鬘因以立名　庵罗卫者。是树名也。有一女子从此树生。庵罗卫者或从子生。或从花枝生也。正理论云。此四生人皆可得圣。得圣无受卵．湿二生。以圣皆欣殊胜智见。卵．湿生类性多愚痴(今详人卵．湿生不多愚痴。作金轮王．及能得圣。此从多分)。或诸卵生生皆再度。故飞禽等世号再生。圣怖多生故无受义。湿生多分众聚同生。圣怖杂居故亦不受(卵生可尔。其湿生人即不众聚。此从多分也)

论。人化生者唯劫初人。如文可解

论。傍生三种至揭路荼等。释傍生通四生也

论。一切地狱至皆唯化生。此释地狱．及诸天趣．并中有也

论。鬼趣唯通至虽尽而无饱。释鬼趣中唯二生也

论。一切生中至而受胎生。问佛不取化生受胎生所以也

论。见受胎生至专修正法。答也。答中有二。一为利益。二为止谤。此即前也　就中有三利益。一引亲眷令入正法。二为令知是轮王种。三为令所化生增上心。如文可解

论。又若不尔至息诸疑谤。第二止谤。如文可解

论。有余师说至即无所见。述异释也

论。若人信佛至此不成释。论主破也。佛既有持愿通能久留身。何须胎生。正理论云。今谓此释其理必成。通所留身非佛功德。力。无畏等所依熏故。不能广大饶益世间。所以然者。是可留法通愿能留。一切化生如刹那法必无留义。谓诸有为刹那定灭。诸佛神力亦不能留。设欲久留即须别化。此所别化非佛功德力无畏等之所依熏。故于世间无大饶益。若不尔者。佛应化为如本身形受诸供养令无量众生天解脱。故我所禀毗婆沙师咸作是言。后身菩萨为利他故不受化生。此义极成不可倾动。化生何故死无遗形。由彼顿生故应顿灭。如戏水者出没亦然。毗婆沙师说。化生者造色多故死无遗形。大种多者死非顿灭。即由此义可以证知。一四大种生多造色　婆沙一百二十七云。问一四大种为但造一造色极微。为能造多。若但造一如何不成因四果一。因多果少理不应然。若能造多。即一四大种所造造色有多极微。云何展转非俱有因。对法者说有对造色展转相望无俱有因。许则便违对法宗义。答应作是说。一四大种但能造一所造色极微。问如何不成因四果一。因多果少理不应然。答果少因多理亦无失。世现见有如是类。故因四果一于理无违。有说造多。问若尔一四大种所造造色有多极微。云何展转非俱有因。答非一果故非俱有因。以俱有因法必同一果故。此不成因同犹豫故。评云如前说者好。今详。正理不以婆沙评家为正。若作俱舍师破。汝准此释违婆沙正义也

论。因论生论至为充所食。难文可解

论。以不知故至暂食何咎。答文可解

论。于四生内至皆化生故。释化生多。如文可解　正理论有两说。一说同此论。一说湿生多。二说无评家。今详若兼中有即化生多。若说本有即湿生多。两说无违

论。此中何法至非即名生。已下一颂。第七明中有也　于中有三。一明中有名体。二引理教证有中有。三义门分别。此第一也

论曰至故名中有。此出体释名也　有自体起者。谓异熟五蕴前趣死后后趣生。前二趣中间故名中有。两趣中故名之为中。四有之中一有摄故名之为有。中即是有故名中有

论。此身已起何不名生。问也。生之与起名异义同。既名为起。何不是生

论。生谓当来至故不名生。答也。虽生与起名异义同。于四有中立生名者。谓于当来所应至处建立生名。非于余位。由斯中有名起非生

论。何谓当来所应至处。问也

论。所引异熟至所应至处。答也　论。有余部说至故无中有。大众部等计也

论。此不应许至理教者何。已下第二有两颂广引理．教证有中有

论曰至处必无间。引谷等为例破。现见。谷等相续转法从子至芽。乃至果实中间无断。故知。死．生二有中间亦无断也

论。岂不现见至何妨续生。大众部引像为喻救也

论。实有诸像至故不成喻。此即略以二理破也。一像有不成。二非等不成

论。言像不成至无二并故。此无二并。总有四种。一镜像色别无二并。二两岸像色无二并。三影光处别无二并。四月像镜面无二并

论。谓于一处至依异大故。此第一也。镜面．像色。别四大造体是对碍。如何一处二得并生。故知无像

论。又陜水上至二色俱生。第二两岸互见分明。即是一处有二像色。曾无一处并见二色。故知无有实像一处并生

论。又影与光至谓二并生。第三光．影相违未曾同处。现见镜中光像在于影中。故知光像无实

论。或言一处至如何别见。第四也。若谓像色镜面同处。见镜中月如观井水。近远别见

论。故知诸像于理实无。总结上也

论。然诸因缘至难可思议。此释。像虽实无因缘令见　难思议者。不测所以然也

论。已辨不成至亦非喻者。结前起后非等　于中有二。一相续非相续非等。二由二缘不由二缘非等

论。以质与像至故不成喻。释第一也。像．质同时俱有非是前后相续。死．生二有异时前后非是同时俱有。非等故非喻也

论。又所现像至非等于法。释第二也。镜像生时因于本质依镜面生。由二缘故与法不同。生有生时唯因死有。无别所依胜缘如镜故不等也

论。亦不可说至为胜依性。破转救也。如文可解

论。已依正理至证有中有。结前理破引后六教证也

论。谓契经言至业有中有。第一经也。经分明五趣之外别说中有。故知非无

论。若此契经至何现在前。第二经也　健达缚者。此名寻香。中有食香故名寻香

论。若此契经至固唯中有。第三经也。前蕴已灭不可言来。此所言来定是中有

论。若复不诵至何名中般。第四经也。五种不还中既别标中般。故知中有决定非无

论。有余师执至故名中般。大众部等救也

论。是则应许至故执非善。破转救也。若五不还说有中般即是别有中天。五不还中说生般等应更别有生等天也。既不许然故执非理

论。又经说有至定非应理。又引七善士证无中天。第五经也。如火星迸近远时处随灭不同。别说中天岂有此异。执有中天定非应理

论。有余复说至寿量中间。第二师执也　此师意说。从欲界死生色界时。寿量中间入般涅槃名中般也

论。或近天中间至是名中般。第三师异释　此师意谓。初生色界未至法会中间涅槃故名中般。已上两师释五不还经中般也。婆沙六十九云。是分别论者

论。由至界位至故有三品。第二师释。七善士趣契经中说中般分三。寿量中间总有三位。一染想未生名至界位。界是因种之异名也。种未起时名为至界。正理论云有种未行名为至界　此是利根。此即第一中般　或想位者。是次后时染想生时。正理云。彼想初行说名想位　此是中根。是第二中般　或寻位者。正理论云。由烦恼力令心于境种种寻求说名寻位　此钝根者。此第三中般也

论。或取色界至是名第一。此是第二师异释也。七善士趣经中般分三。此是第一中般也。即是从生色界天中趣向本法会天。中间时有近远。以前后不同。第一人生天未趣即般涅槃

论。从是次后至是名第二。释第二也

论。复从此后至是名第三。释第三也。已上三人并是中般

论。入法会已至是名生般。是七善士趣第四人也

论。或感多寿至故名生般。第二释也。偏释生般欲简异中三也

论。如是所说至皆不相应。总非上说。与七善士趣火星喻说皆不相应

论。所以者何。大众部师征不相应所以

论。以彼处行无差别故。答也　就中有二。一以行无差别。二无色界应有中般。此是初也。其火星喻灭处不同。行有近远。由斯分其中般有三种别。如说至色界或想或寻。及初取同分受天法乐等。虽说时别前后分三灭处行时与火星喻不相扶会由斯所说皆不相应

论。又无色界至皆是虚妄。第二无色应有破也。此前破双破两说。谓寿量中间及近天中间。此唯破寿量中间不破近天中也。以无色界无入天法会等故　论。然不说彼至伽陀中说。引文证也　嗢拖喃者。此云集施　伽陀者。此云颂旧云偈者讹也　总集诸贤圣者。顺解脱分已上名贤。见道已上说名为圣　四静虑各十者。贤有二人。谓起七方便未起七方便生上界者。圣有八人。谓七善士趣。及阿罗汉。三无色无三中般。非想者又阙上流。最初生彼天者无上流故。非无从余下天上流来者

论。若复不诵如是等经。若复不诵总集诸圣贤经　等者等取七善趣经

论。无上法王至实有极成。论主伤叹　无上法王久已灭度者。造此论时佛涅槃后九百年也　诸大法将亦般涅槃者。迦延．法救等已般涅槃　圣教支离已成多部者。佛涅槃后一百年为初。四百年为后。本末分成二十部。广如宗轮论说　于今转盛者。至九百年转更盛也　言。违理者。谓前像实有不成非等故故非喻也　言。拒教者。即拒所引七部契经。余文可解

论。若尔云何至无间地狱。大众部等引契经证无中有也。总有三经。此即第一经也。若有中有因何经说现身颠坠无间地狱　度使。此云毁坏　魔罗。此云杀者。婆沙一百二十五。羯洛迦孙驮佛。将一侍者名曰至远。入婆罗门村次第乞食。时魔度使化作少年掷石遥打。侍者头破血流被面。随佛后行。时佛呵叱魔言。汝何非分造斯恶业。魔时业尽便坠地狱

论。此经意说至后受生受。论主通经。如文可解

论。何故经说至生那落迦。引第二证无中有。经言无间即生。故知无中有也。若有中有即是有间

论。此经意遮至定顺生受。论主通经　就中有三。一顺通。二反通。三责迷文。此顺通也　言无间者。有其二义。一定生地狱不往余趣间故名无间也。二定受生报不为余生间故名无间。非是无中有间

论。若但执文至不待身坏。第二反难。释有二。一经言无间彼即不许有中有者。经言五无间业生地狱中。应必具五无间方生。阙应不生。此第一也。唯五无间业生地狱非余恶业生地狱中。即成大过。此第二也。经言造业无间即生地狱。应造业已即生地狱。不待身坏命终心等即生地狱。此第三

论。或虽不许至即是生有。第三责迷文也。汝迷经文。经言无间即生。生中有也。中有是生方便故名为生。从生得名非克性也。若就自性应名为起。如前广说

论。若尔经颂至无有所止。引第三经证无中有。此颂佛为婆罗门说。婆罗门名再生。以初生时名为一生。受法之时名再生也。出胎有五位。一婴垓。二童子。三少年。四盛年。五老年　汝今过盛位者。过第四盛年至老年也　至衰将近琰魔王者。谓将死也　琰魔王。旧云阎罗王。此云静息。静息罪人判是非也　欲往前路无资粮者。汝若有善资粮至其王所判生善趣。若无资粮判生恶趣　求住中间无所止者。汝怖恶趣。若欲求住中间复无所止

论。若有中有至无有所止。辨无中有所以

论。此颂意显至行无碍故。论主通经。文中有二。一以人中速归魔灭无暂停义言无所止。二或在中有速往生处中无停止

论。宁知经意如此非余。大众部等征也。宁知经据速归磨灭及速往生处言无所止。非是据无中有说中间无止也

论。汝复焉知如余非此。论主反征大众部也。汝复焉知汝余说据无中有名无所止。不如我说据速磨灭名无所止

论。二责既等至并无违害。论主明经不成证也。一以二责等。二以二释同

论。如何偏证至为证不成。经成非证

俱舍论疏卷第八

同年十一月朔日于同处点同老法师

此卷草书颇不稳便

以黄园本一交了　　　　理真俱舍论疏卷第九

        沙门法宝撰

    分别世品第三之二

论。当往何趣至形状如何。下第三有五颂义门分别中有　就中。前一颂明中有所趣。及明形状。次两颂明天眼等见。及明通等。后两颂明中有入胎。此第一也　颂前有两问。一问当往何趣。二问形状如何

论曰至当本有形。释上两句双答二问。以业能引当所往趣。彼业即招能往中有。此明中．生同一业也。由业同故。当往趣同及形状同

论。若尔于一至烧母胎。难也。若言中有如本有形。地狱中有还如地狱猛火应随。中有起时应烧母胎

论。彼居本有至况在中有。答也　就中有三。一中有时未有猛火。二以中有极微细故。三逐难释　以业力故五趣中有虽同一处非互触烧。此第一也。地狱本有尚不恒烧况在中有

论。设许能烧至所难非理。此第二也。纵令中有即烧。如犹未见地狱中有。亦不身触地狱中火。以中有身极微细故

论。诸趣中有至业所遮故。此第三也。纵令地狱中有即有火随余趣中有。由业遮故不为火烧释所以也

论。欲中有量至四大洲等。因明形量似当生处。兼明二界形量大小　异生．菩萨虽同欲界。而异生如小儿。菩萨如盛年等

论。若尔何故至入已右胁。问也。若菩萨中有如盛年时照百俱胝。因何菩萨母梦见白象子来入己右胁

论。此吉瑞相至非如所见。答也。菩萨九十一劫已来久舍傍生。母见白象是吉相也。如讫栗枳王梦所见十事。是表当来非如所见　讫栗枳是梵语此云作事。是迦叶佛父。夜梦十事。且具白佛。佛言此表当来释迦遗法弟子之先兆也。王梦见一大象被闭。更无门户唯有小窗。其象方便其身得出。唯尾碍窗不得出也　此表释迦遗法弟子。能舍父．母．妻．子出家修道。而于其中犹怀名利不能舍离如尾碍窗　井者。王梦见一渴人求觅水。饮便有一井具八功德。随逐渴人而不取饮　此表释迦遗法弟子诸道俗等。不肯学法。有知法者为名利故随后为说而不学也　糗者。王梦见以一升真珠博一升糗　此表释迦遗法弟子为求利故。以佛正法为他人说希彼财物　栴檀者。王梦见将栴檀香用博凡木　此表释迦遗法弟子以内正法博外书等　妙园林者。王梦见有妙园林花果茂盛。狂贼毁坏无有遗余　此表释迦遗法弟子磨灭如来正法园苑　小象者。王梦见有诸小象驱其大象令出群中　此表释迦遗法弟子诸恶朋党破戒苾刍。驱摈持戒有德苾刍令出众外　二猕猴者。王梦见有一猕猴身涂粪秽汤突己众见皆避去　此表释迦遗法弟子诸破戒人。以诸恶事谋谤好人见皆远避　王又梦见有一猕猴实无有德　众共扶捧海水灌顶立为其王　此表释迦遗法弟子破戒苾刍实无所知。为名利故诸恶朋党共相扶捧立为众首　广坚衣者。王梦见有广坚衣有十八人各执少分四面争揽衣不破者　此表释迦遗法弟子既分成十八显所学法　各有门人部执不同互兴斗诤。此显能学法人。如是所梦但表当来余事先兆。非如所见。故知菩萨母梦中见白象。但表吉相非如所见　论。又诸中有至前小后大。此因菩萨右胁入胎。便明诸余中有从生门入。非是欲证菩萨中有从生门入。若生时明大小则前生者大。若受胎明大小则后生者大。准此论文。唯说定者若业不同。受胎久近则不定也　有人。云此文欲证菩萨从生门入者非。此文应证菩萨从右胁入。菩萨右胁生故。婆沙七十云。问菩萨中有何处入胎。答从右胁入。正知入胎。于母母想无淫爱故。复有说者。从生门入。诸胎．卵生法应尔故。问轮王．独觉先中有位何处入胎。答从右胁入。正知入胎。于母母想无淫爱故。复有说者从生门入。诸胎．卵生法应尔故。有余师说。菩萨福慧极增上故。将入胎时。无颠倒想不起淫爱。轮王．独觉虽有福慧非极增上。将入胎时虽无倒想亦起淫爱。故入胎时必从生门入　又正理云。理实中有随欲入胎。非要生门无障碍故。然由业力胎藏所拘　正理不同诸论。此论云又诸中有者。未定取菩萨也

论。法善现说至寝如仙隐林。又引法善现颂难也

论。不必须通至造颂无失。此释难也

论。色界中有至惭愧增故。上明欲界量。此明色界也。由惭．愧增与衣俱生。论菩萨中有亦与衣俱。同色界也

论。鲜白苾刍尼至无惭愧故。明愿力故常与衣俱。在俗即为俗衣。出家变为法服。除菩萨．鲜白苾刍尼。所余中有以无惭愧故。无愿力故。皆无衣也

论。所以本有其体是何。问也

论。谓死有后至是五取蕴。答也

论。于中位别至中阙具三。便明四有兼界分别。正理论云。何缘无色无中有耶。彼业不能引中有故。何缘彼业于此无能起。结断已方生彼故　云云多释　有余师说。为往生处表所趣形故立中有。非无色界有处有形。若尔即于自死尸内身根灭处命终受生不往余方中有何用。此立中有表所趣形。前说二缘随有一故。此救非理。表所趣形于所趣生无胜用故　然上坐言。若命终处即受生者中有便无。彼言非善。非死有位方引中有。如何可说若死处生不引中有。定于先时已作增长感中有业。今谁为碍。令中有果不起现前。或复中．生同一业果。中有复是一期生初。中有若无生应不续。如必无有越羯逻蓝生頞部昙。是彼初故　然说中有决定相者　谓无未离欲．色界贪生有。不从中有后起。亦无中有与所趣生非同一业所牵引果。亦无中有能入无心。可为身证．俱分解脱。及起世俗不同分心。住中有中无转根义。亦无能断见所断惑。及无断欲界修所断随眠。如是等门皆应思择　婆沙六十八。问若此处死还生此处。如闻有死生自尸中既无去来。何须中有连续二有令不断耶。答有情死已或生恶趣等。生恶趣者识在脚灭。生人中者识在脐灭。生天上者识在头灭。般涅槃者识在心灭。诸有死已生自尸中为虫等者。彼未死时多爱自面故。彼死已生自面上。既从彼脚来生自面。若无中有谁能连续。无此处死还生此处。舍身受身必移转故。问无色界没生欲．色界者。既随当生处中有现前。彼无往来何用中有。答彼先已造感中有业。虽无往来亦受中有。业力所引必应起故

论。已说形量余义当辨。已下两颂。第二明见及通等也

论曰至以极细故。明眼见也。此以极细故唯同类眼互得相见。及有修得天眼能见。非生得眼。准此论文。上地生得不及下地修得天眼。又同类相见自是别义。非唯以细。天中有眼不劣下趣何为不见。故知义别

论。有余师说至自下除上。述异说也

论。一切通中至最强盛故。明胜劣也。此论云。中有具得最疾业通。上至世尊无能遮抑。以业势力最强盛故　准此论文有其二义。一最速疾义。二无遮抑义。婆沙七十云。问神境通力与中有位。诸有所行何者为疾。如是说者。神境通力行势迅速。非诸中有。问若尔何故经说业力胜神境通。答依无障碍故作是说不依行势。谓佛神通能碍一切有情神通。独觉除佛。舍利子除二。大目干连除三。能碍一切有情。无佛．独觉．一切声闻。及余有情咒术．药物。能碍中有令不往趣应受生处。然必往彼随类结生。由此契经说诸业力胜于神通。若依行势而作论者。应说神通胜于中有　准此论文。唯有一义。正理亦引此经证业通疾　论云。此通势用速故名疾。中有具此最疾业通。诸通速行无能胜者　正理文意与俱舍同。准此即与婆沙义别

论。一切中有皆具五根。明根具也。正理论云。随地诸根中有皆具。虽言中有如本有形。而初异熟最胜妙故。又求有故无不具根

论。对谓对碍至有虫生故。明无碍也。此金刚等所不能遮故名无对

论。应往彼趣至定不往余。明决定也。故婆沙云。譬喻者说。中有可转。对法师言。中有于界于趣于处皆不可转。感中有业极猛利故　正理论云。此界．趣．处皆不可转。谓定无有色中有没欲中有生。亦无翻此。此与生有一业引故

论。欲中有身至健达缚名。明所食也

论。诸字界中至略故无过。释略頞声　正理论云。诸字界中义非一故。此頞缚界虽正目行。而于其中亦有食义。以食香故名健达缚。而音短者。如设建途及羯建途略故无过。有说中有藉香持身以寻香行名健达缚　准此论文。頞缚是字界。健达是字缘。言健达頞缚是长声。言健达缚是短声。长短虽别此翻为寻香。寻香是行义。然于其中亦有食义。言寻香者以食香故。即案缚界有二义故。虽因行义亦因食义。字界中略去頞声亦无有失。短声呼故。如设健途．及羯建途。设建．羯建皆是字缘。途是字界。字界应有两字。短声呼故略去一字但言途也

论。诸少福者至好香为食。述食不同

论。如是中有至应立死有。明住时也　婆沙七十云。如是中有住经少时必往结生速求生故。尊者设摩达多说曰。中有极多住经七七日。四十九日定结生故。尊者世友作如是说。中有极多住经七日。彼身羸劣不久住故。问若七日内生缘和合彼可结生。若尔所时生缘未合彼岂断坏。答彼不断坏。谓彼中有。乃至生缘未和合位。数死数生无断坏故。大德说曰。此无定限。谓彼生缘速和合者。此中有身即少时住。若彼生缘多时未合。此中有身即多时住。乃至缘合方得结生。故中有身住无定限　正理论云。一切中有唯除中般自余中有。无不至生有而命终者　此论．正理与大德同

论。设有肉聚至渐待此时。此与大德意同。未遇生缘在中有住。今详此释。中．生同业。亦不多时。必遇生缘。不可在中有过百年等

论。为说从何方顿来至此。问也

论。虽无经论至受细虫身。第一释也

论。或多有情至此亦应然。第二释也

论。故世尊言至不可思议。引教证也

论。尊者世友至速往结生。述异说也

论。其有生缘至余处余类。明有定者必令合也。其不定者寄余类生。此是满果相别。引同前也

论。有说转受至后四同类。述异说也

论。岂不中有至转受相似。论主破也

论。如是中有至谓爱或恚。明倒心也　正理论云。由是因缘。男．女生已。于母．于父如次偏孕

论。彼由起此至名已结生。明结生时。如文可了

论。若男处胎至或作不男。此明住处及面四方

论。于此义中至憎羯吒私。明成根也　羯吒私者。此名贪爱。亦名血镬

论。有余师言至无相违失。第二师释。与前引经亦不相违

论。如是且说至处有净秽。此明湿．化二生。亦由贪爱而受生也

论。岂于地狱亦生爱染。问也

论。由心倒故至驰往赴彼。答也。论有两释如文可解

论。又天中有至乐寂修苦行。此明生趣中有行相。婆沙七十云。且依人中命终者说。若地狱死还生地狱。不必头下足上而行。若天中死生于人中。应头归下。鬼．及傍生二趣中有。随所往处如应当知。此是正义

论。前说倒心至其四者何。已下两颂。第三明入胎也

论曰至后必带前。此明多集福业勤修念．慧者入胎也　正知入胎谓转轮王　知住兼入。谓独胜觉　知出兼住．入。谓无上觉也

论。有诸有情至皆恒无知。此明福．慧俱少入胎。三位皆不知也　入不正知住．出必尔。应先说不知　顺结颂法故逆说四。言入．住．出位不知前必兼后。若知后必兼前者。正理论云。谓将入位。支体诸根具足无损。强胜明利。尚不正知。况住．出时支根损缺羸劣闇昧。而能正知理无容故

论。如何卵生至言入胎藏。问也

论。以卵生者至入胎无失。答也。此有二意。一以先必入胎故说入胎。二以当卵生故名卵生。实是煮米磨麦。而言饭糗者从当立名。造作有为亦取果名

论。云何三位正不正知。此明四入胎异

论。且诸有情至从此处出答。薄福倒想也

论。若福增者至不正知者。明福倒想。先起爱后起此倒

论。若于三位至自知住出。重述前三无倒想也

论。又别显示至以当名显。此指名属当也。此言轮王．独觉．大觉入胎者取当名。入胎之时非轮王．独觉．大觉等故

论。何缘如是至合成第四。明入胎知不知不同所以。皆由业．福．慧有无不同故。此中言正知者。但无倒想名为正知。非是定起善心正知正念。婆沙七十云。诸有情类多起如是颠倒想已入于母胎。唯除菩萨将入胎时于父父想。于母母想。虽能正知而于其母起亲附爱。乘斯爱力便入母胎。又一百七十二明菩萨正知中云。便于父母等生亲爱由此结生　前文即言于母起亲附爱者。有人。云从强多分说者。此不应理。后文言等即不合言从强。一切皆同即不合言多分　今详。不同意者。如诸异生入胎之时倒有两位。前位若是女人。于父起爱于母起恚。若是男子。于父起恚于母起爱。后位复谓自身入妙园林密草叶窟。菩萨入胎亦有两位。前位既无染心于父于母等生亲爱。后位既知正入母腹。故唯于母起亲附爱不于父也。由斯后文无其附字。婆沙一百七十二说四种入胎。多说不同。广如彼释恐烦不录

论。此中外道至今为遮彼。已下大文第七将明缘起遮外执我

论曰至我为何相。问也

论。能舍此蕴至内用士夫。答也

论。此定非有至不可得故。破外道执也。汝说我者。非如色等现量可知。非如眼等有用比量可知。故定非有

论。世尊亦言至唯除法假。引圣言量释。舍此蕴能相续余蕴破也

论。法假谓何。问也

论。依此有至广说缘起。答也

论。若尔何等我非所遮。问也。若法假内此有故彼有。此生故彼生。无有实我能为作者。我有二说。一实。二假。于二我中何非所遮

论。唯有诸蕴至非所遮遣。答也。谓不遮遣色等诸蕴假立我名

论。若尔应许至转至余世。难也。若无实我即是诸蕴自能从此世间转至余世

论。蕴刹那灭至入胎义成。答也。譬如灯焰虽刹那灭。就相续相似说转至余方。诸蕴亦然。由烦恼业力转入胎等义得成立亦无有失

论。如业所引至转趣余世。此明三世流转由烦恼．业力也

论。谓非一切至次第增长。明命短长。由能引业力增微也

论。云何次第。问也

论。如圣说言至渐次而转增。引教证也

论。谓母胎中至形相满位。此明胎中位渐增也　羯剌蓝者。此云和合。或云杂染。或云凝滑　頞部昙者。此云疱。如疱起故　闭尸。此云软肉　键南。此云坚肉。钵罗奢佉。此云支节。后发．毛．爪等。乃至色根形相满位。总是第五位也　若依正量部说。发等已去名第六位

论。由业所起至次第转增。说生苦也

睒末梨。是草名其汁滑也。如是轮主令生厌故说种种过。如文可解

论。至根熟位至旋环无始。此明相续流转无初际也

论。若执有始至决定无初。此破弥沙塞部众生有始。及破无因外道。常因外道。如前已遣

论。然有后边至芽必不生。明无始有终也

论。如是蕴相续说三生为位。此下。第八明缘起也　就中有七。一明十二支位。二明体性。三明说意。四明说有情意。五束为三二。六明惑等相称。七正释经意。此一颂第一明十二支位

论曰至十二老死。列支名也

论。言三际者至及现三生。列三际名

论。云何十二支于三际建立。问建立也

论。谓前后际至在中际。答建立也

论。此中际八至皆具有不。此问中际一切有情皆有八不所以。不问前后二际唯问中者。以前后各二决定有故。中际八支不定有故

论。非皆具有。答也。或有从识至名色支。或至六处等支即命终故。或有起爱未至取位即命终故。无有至识不至名色

论。若尔何故说有八支。征也

论。据圆满者至补特伽罗。答也　就中有二。一即略答。二引教证。此是初也。婆沙大意亦同

论。大缘起经至乃至广说。引教证也。正理论云。此中意说补特伽罗历一切位名圆满者。非诸中夭．及色．无色。羯剌蓝等诸位阙故。世尊但约欲界少分补特伽罗说具十二。如大缘起契经中说。佛告阿难。识若不入胎得增广大不。不也。世尊。乃至广说。是故若有补特伽罗。于次前生造无明．行。具招现在识等五支。复于现生造爱．取．有。招次后世生等二支。应知此经依彼而说。若依一切补特伽罗立诸有支便成杂乱。谓彼或有现在五支非次前生无明．行果。及次后世生．老死支非现在生爱．取．有果。彼皆非此经意所明。勿见果因相去隔绝便疑因果感赴无能　准此一生唯一爱．取．有也。婆沙二十三云。问此经中说名色缘六处。应不遍说四生有情。谓胎．卵．湿生诸根渐起。可说名色缘六处。化生有情诸根顿起。云何可说名色缘六处。但说识缘生六处。有作是说。此经但说欲界三生。不说上界．化生故无有失。应作是说。此经通说三界．四生。谓化生者初受生时虽具诸根而未猛利。后渐增长方得猛利。未猛利时初刹那顷名识。第二刹那已后名名色支。至猛利位名六处支。是故此经无不遍失　又婆沙二十四云。此十二支几欲界。几色界。几无色界。有作是说欲界具十二支。色界有十一支除名色。无色界有十支除名色．六处。色界应作是说识缘六处。彼无未起四根时故。无色界应言识缘触。彼无有色．及五根故。评曰应作是说。三界皆具十二有支。问色界生时诸根顿起云何有名色位。无色界生时无色五根。云何有名色六处位。答色界五根虽言顿起。而生未久根未猛利。尔时但是名色支摄。无色界虽无色无五根。而有名．及意根。应作是说。识缘名名缘意处意处缘触。是故三界皆具十二　准上婆沙两文。皆与此论．正理相违。今详。正理．俱舍取婆沙前师义。然与婆沙评家相违。又婆沙云。一生造九地爱．取．有亦与正理相违如何和会。今详。二论意别义不相违。婆沙据不定业。正理论据定业故不相违

论。有时但说至二分摄故。此束三世为二分也。据前后因果各相对故

论。无明等支何法为体。已下四颂第二明支体也

论曰至总谓王行。此第一无明体也　言。烦恼位者。即取烦恼起时五蕴为体非唯烦恼。故婆沙云。五支心．心所法是染污。余染．不染故　五支者。谓无明．识．爱．取．生支　若据此文云。彼与无明俱时行故。即是总取诸蕴　由无明力彼现行故至总谓王行者。即是偏说染心．心所。此是染心．心所总名无明。自余二蕴相从为名　正理论云。何故无明声总说烦恼。与牵后有行为定因故。业由惑发能牵后有。无惑有业后有无故。非牵后有诸行生时。贪等于中皆有作用。彼行起位定赖无明。故无明声总说烦恼。若尔何故唯前生惑总谓无明。此生不尔。问也。唯前生惑似无明故。贪等烦恼未得果时。势用无亏说为明利。若得果已取与用亏不名明利。无明势力设未亏损亦非明利。彼现行时亦难知故。前生诸惑至于今生已得果故。势力亏损其相不明。似无明品故唯前世惑可说无明声。非于行中亦应同此说。假立名想唯于同类故。然经主说。彼与无明俱时行故。由无明力彼现行故。如说王行非无导从。王俱胜故总谓王行(已上俱舍文。已下正理破)未了此中俱时行义。为诸烦恼随从无明。为说无明随从烦恼。若取前义理必不然。余惑相应无明劣故。胜随从劣理必不成。若取后义。应无明体从彼为名。随从彼故非不随从此可从此为名。若谓此彼互相随从无差别故。非决定因而偏立名岂令生喜。又由无明力彼现行故者。为约能转无明而说。为约随转无明而说。如是二途并非应理。无明亦因贪等转故。与余相应非自在故。非不自在可说力强。但应说无明由贪等力起。于彼相应品贪等力强故。如不可说导从胜王。如何说贪等由无明力起。是故二因皆无证也。准前所说其理为胜

论。于宿生中至流至老死。此第二出行支体也。颂中初标位言流至老死。此是福．非福等业位所有五蕴总名为行。初句位言流至老死。此明十二支皆就位五蕴建立。正理论云。何缘宿生如是类业独名为行。名随义故。其义云何。谓依众缘和合已起。或展转力和合已生。又能为缘已令果和合。或此和合已能为果缘。是谓行名所随实义。宿生中业果今熟者行相圆满独立行名。由此已遮当生果业。以彼业果仍未熟故。相未圆满不立行名。岂不一切已与自果异熟因体皆具此相则。应一切皆立行名。此体是何。谓诸非业．及业前生已得果者(前生已得果者。谓招过去身业)。虽有此理而就胜说。业为异熟因牵果最胜故。生现在果业粗显易知故。因此能信知生过去果业。是故唯此独立行名。虽一切因已与果者总应名行。然此唯说能招后有诸异熟因(简余五因已与果者)。故无行名不遍相失。是故成就唯宿生中感此生业独名为行

论。于母胎等至五蕴名识。此出第三识支体也。正理论云。此一刹那识最胜故。此唯意识。于此位中五识生缘犹未具故

论。结生识后至据满立故。此第四出名色体也。是胎中五位前四位也。正理论云。大德罗摩率自意释。度名色已方立处名。意体虽恒有非意处。要是触处方得处名。灭尽定中意处不坏。由斯亦许有意识生。然阙余缘故无有触。是故非识名色位中。身意二根可得名处。故说名色在六处前。名色为缘生于六处　破云　都无理教可以证成。意法为缘生于意识。于中亦有不名三和。或有三和而无有触。若谓此位有劣三和触亦应然。宁全非有。彼宗许触即三和故　乃至广破

论。眼等色生至得六处名。此出第五六处体也　婆沙云。云何六处。谓四色根六处已满。即钵罗奢佉位。眼等诸根未能与触作所依止是六处位　正理论云。即此名色为缘所生具眼等根。未三和合中间诸蕴说名六处。谓名色后六处已生。乃至根．境．识未具和合位下中上品次第渐增。于此位中总名六处。岂于此位诸识不生。而得说三未具和合。且无一位意识不生。名色位中身识亦起。况六处位言无三和(准此文。名色位身识起觉苦．乐也)所余识身亦容得起(准六处位。通起诸识)然非恒胜故未立三和名。于此位中唯六处胜故约六处以标位别　又云。如因种转变芽方得起。或非离名色六处可得生。如要依云方能降雨。若尔六处非名色生。如何可说言名色缘六处(问意以种生芽。云生雨等非因缘摄无五因义。种芽云雨等非同类等故)诸为缘者谓有助能未必亲生方成缘义。如果虽为引业所牵。满业若无果终不起(满业非是引果亲因)如是六处虽业所招。无名色缘必无起义。即先行业所招六处。要由名色缘助乃生。同一相续势力引故(准此。虽名色位染法与后染法为同类因。非正取此谓缘六处义。要与眼等四根为缘者是也)虽名色为缘亦生色等。而即初念识滋润所生故。不说彼缘名色起　准此文意。身等及染等前位有者皆非此明　或先已辨识缘名色。即已总说缘生色等。今名色后色等与前更有何殊义用可得。而须说彼从名色生。故如本文所说无失(准此文意。虽同时五蕴总说为支。前未有者可说后生。前已有者不说由起有通说处据支体也)

论。已至三和至总名为触。此出第六触支体也　已至三和。简前位也　未了三受因差别位。简后位也。此时四根初至三和位故得触名。非由意与身。此位五蕴名为触也　三受因差别者。谓即三受境差别也。即火．毒等为苦因。衣．食等为乐因等。出胎已后随性聪．昧至未了已前名之为触。不可定其年岁。即是婆沙云。触火食毒位也。大分五岁六岁已上

论。已了三受至此位名受。此出第七受支体也　已了三受因差别者。简前　未起淫贪者。简后　此位名受者。此中间五蕴名受。以初能简受因故从胜为名。大分即在十岁已还

论。贪妙资具至此位名爱。此出第八爱支体也　贪妙资具淫爱现行　简前　未广追求。异后　此位名爱者。非唯一法总取五蕴故言此位。此位初能爱于资财．及淫境故

论。为得种种至此位名取。此出第九取支体也　周遍驰求。此简前也　此位名取。正出取体。准婆沙云。五支时心心所法染污。余是染不染者　故知起染时名为取支。余位非也。爱亦如是初能驰求资财．及淫境故名为取　婆沙二十三引施设论云。云何名取。谓由三爱四方追求虽涉多危崄而不辞劳倦。然未为后有起善．恶业是名取蕴位

论。因驰求故至此位名有。此出第十有支体也　积集能牵当有果业者。别前异后也　此位名有者。总以五蕴名为有也。正理论云。取增盛时种种驰求善．不善境。为得彼故积集众多能招后有净．不净业。此业生位总名有支。应知此中由此依此能有当果故立有名　准此论文名为有者有当果也

论。由是业力至即如今识。第十一出生支体也。虽现．未别。自余义类皆同识说。谓一刹那。唯染心等

论。生刹那后至触受四支。出第十二老死体也。此即同前四支体性。即以同时五蕴为体。准此论文。前受支体即是从触已去。乃至命终皆是受支。若起爱．取．有支时五蕴名三支体。是此前位受为缘也。此三位后相续受支。与后爱支以为缘也　问若尔何故前论文云。贪妙资具淫爱现行未广追求此位名爱。乃至有等皆在爱后。而今释云更有受也　答爱．取．有三有其二种。一据一身一业而说。或唯据生报业说。若通说者。即一地中容造九地爱．取．有支。于一地中亦容造五趣．及生．后等爱．取．有。所以得知。有多文证。故正理云。积聚众多能招后有净不净业。此业生位总名为有　又婆沙云。一身起九地爱．取．有　故知一身能起多种爱．取．有支　又正理二十八云。如何别立爱．取．二支。毗婆沙师许初念爱以爱声说。即此相续增广炽盛立以取名。相续取境转坚猛故。若尔应说三支刹那。何故唯言二刹那性。无斯过失。一一境中各一刹那合成多故。正结生位唯一刹那。于其一身无容再结。故生与识独说刹那　准此论文。即缘一境初一刹那名之为爱。后念已去名之为取。然经缘多境爱．取．义成。前文又云。未能四方追求名爱等。两文不同各据一义

论。辨十二支体别如是。总结上也

论。又诸缘起至四者远续。已下大文第三明说意也。于中。先标名别。后牒名释

论。云何刹那至灭坏名死。此明一刹那中说十二支　诸缠。谓无惭等　余文可解。此说唯有情是刹那缘起也。此即于一念中说缘起义皆望因果而说

论。复有说者至俱遍有为。述异说也。此师所说二种缘起同品类足。俱遍情．非情法

论。十二支位至说名远续。此释第三说意。将释说意先明四缘起也。十二支无明等时分位不同所有五蕴即彼支摄说名分位。即此分位缘起。悬远相续无始已来相续不断。谓有后报．不定诸业能远招果是悬远义。不摄生．现熟业非是即次而续故名远也。正理论云。远续缘起谓前．后际有顺后受及不定受业烦恼故无始轮转。如说有爱等本际不可知。又应颂言。我昔与汝等。涉生死长途。由不能如实见四圣谛故　连缚缘起取相邻接相系不断名连缚缘起。今详。远续．连缚二种缘起别者。远续唯隔越。连缚唯无间。远续是异熟因。若兼无情亦远同类因。若有情亦遍行因。连缚定非异熟因通同类．遍行．及能作。除相应．但有．异熟因。异熟因非连缚故。相应．俱有非前后故。不名相续

论。世尊于此意说者何。已下半颂正明说意

论曰至有十二支。释也。世尊唯说分位缘起　分位者。谓于此前后分位。即此无明等时五蕴总是无明等支

论。若支支中至无明等名。问也。既总五蕴为体何故唯立一名

论。以诸位中至名别无失。答也。体虽是总。从胜立名。如说王行非无导从

论。何缘经说至乃至广说。问经．论意不同所以

论。素怛缆言至是谓差别。答说异所以也

论。契经何故唯说有情。已下第四下半颂明说有情意也

论曰至唯在有情。明说唯有情所以也。佛为遣他三际愚惑。三际愚惑谓我过去是有．非有等。此之疑惑唯在有情。故就有情说缘起也

论。如何有情前际疑惑。问

论。谓于前际至云何我曾有。引经明前际愚惑也　我于过去世为曾有非有者。疑我有．无。即是疑其自性　何等我曾有者。疑我类也。既知我有后疑我类。谓为色我。为受我。即蕴．离蕴等我类也　云何我曾有者。疑云何我为常．无常等也

论。如何有情后际疑惑。问后际也

论。谓于后际至云何我当有。后际疑惑准过去释

论。如何有情中际疑惑。问现在也

论。谓于中际至我当有唯。答也。中际现在故不疑我有．无但疑我类。为色是我。为受是我等。为常．无常

我谁所有。疑过去因　我当有谁。疑未来果。身在现在故过去不疑果。亦非未来故不疑因。现在是过果。及未来因故。知过为现在因。即知过去有因。即知未来为现在果。即知未来有果。故过去．未来不疑因．果

论。为除如是至并识至有。结上说意

论。所以者何。问所以知经为除三际愚也

论。以契经说至有非有等。答也。以契经说　于诸缘起缘已生法者。十二缘起　以正慧观者。观缘起理也　彼必不应三际愚等者。以观十二缘起故除三际愚惑也。唯见缘起知过去是无明．行。未来是生．老死。现在八支即无疑惑．及计我也

论。有余师说至后际因故。述异说也。正理破云。彼亦应说。识．乃至受亦为除他前际愚惑。此五皆是前际果故。则无中际便违契经。或彼应申差别所以。然不能说故前为胜

论。又应知此至其义云何。此下第五一颂束为三．二

论曰至所依事故。束为三也。无明．爱．取是烦恼性。行．有是业性。识．名色．六处．触．受．生．老死是事性。以是烦恼．业所依事故

论。如是七事至为自性故。又束为二。识．名色．六处．触．受是过去果。生．老死是现在果。惑．业性者皆是其因。业为生因。惑为缘因

论。何缘中际至惑唯一故。问广．略也。何缘中际果开为五。惑分为二。后际果合为二。前际惑唯为一

论。由中际广至说便无用。答也。正理论云。何缘现在诸烦恼位偏说于爱非余烦恼。于爱易了爱味过患。余烦恼中此相难了。爱是能感后有胜因。世尊偏说令知过患。云何当令勤求治道。故唯说爱刹那相续二位差别非余烦恼。有余师说。一切烦恼初缘境时说名为爱。后增广位说名为取。故佛虽说业因于爱爱因无明。而实业因通一切烦恼。一切烦恼皆无明为因。故知爱声通说诸惑。欲令因此总知过患。故以爱声说诸烦恼。非余烦恼招生劣故。有说爱声唯说爱体。多现行故。由此于爱分别刹那相续差别(刹那名爱。相续名取)虽非无此理。然前说为胜　准此论文。评取前二释也

论。若缘起支至成无穷失。难也。难云。若缘起支唯有十二。老死无果故。离修对治道生死应有终。无明无因故。应同弥沙塞部。生死应有始。或应更立余缘支起。余复有余成无穷故。正理更加一过云。又佛圣教应成缺减。然不应许

论。不应更立至由义已显。答也。不更立余缘起支。即说十二已显无明有因。老死有果

论。云何以显。问也。此一颂明惑等相生

论曰至其理唯此。答前难也　从惑生惑者。即爱．取．俱是烦恼。爱缘于取是从惑生惑。此有一　从惑生业者。谓无明缘行。取缘有也。取与无明同是惑也。即现在取过去名无明也。行与有同是业。即现在有过去名行。此有二也　从业生事谓行生识及有生生。即行缘识。有缘生也。生之与识俱是事故。此亦有二　从事生事者。谓从识支生于名色。乃至触生于受。乃从生支生．老死支

论。已显老死至此言何用。明老死有果。无明有因。岂假更立余缘起支。故经言如是纯大苦蕴集。正理论云。经言如是纯大苦蕴集。是前．后二际更相显发义。是故无有老死．无明。无果．无因。有终．始过。于是定摄因果义周。无更立支成无穷失

论。有余释言至此契经中。有余释老死果无明因也。非理作意与无明为因。无明复生非理作意。非理作意亦取支摄。故不别立无明因支

论。此非理作意如何取支摄。论主问摄所以

论。若言由此至亦应彼摄。以爱．无明例非理作意不许摄也

论。设许彼摄至为无明因。纵摄而遮因也

论。若但彼摄至为缘起支。纵摄为因例爱．无明应不别立

论。余复释云至说在触时。第二余师释。正理论云。是上座释

论。故余经说至必引无明。无明触位有非理作意生受位无明也

论。故余经言至无明为缘。引余经证。如文可知

论。由此无明至从痴生故。结对前难。非理作意从无明生。无明复因非理起故。展转为果非无因也

论。如契经说至染浊作意。引经证非理作意从无明生

论。余经虽有至应更须说。论主难也。虽缘起余经说非理作意从无明生。无明复生非理作意。然此缘起经中应更须说

论。不须更说。余师答也

论。如何证知。论主征也

论。由理证知。余师答也

论。何等为理。论主问也

论。非离无明至不生爱故。此证受位有无明也

论。又非无倒触能为染受缘。证触位有非理作意也

论。亦非离无明触至非颠倒故。证触时有无明故成颠倒

论。由如是理为证故知。结也

论若尔便应成至不成释难。论主破也。岂由理证知即经不说。若尔十二缘起皆理可证。何为缘起经中唯说十二。不说无明之因老死之果

论。然上所言至理不圆满。论主释缘起经意

论。所以者何。外人问也

论。此经但欲至遣他愚惑。释主释经意也。如文可解

论。如世尊告至此二何异问。经中说缘起法。缘已生法。二说何异

论。且本论文至一切法故。引本论证二说同也

论。如何未来至说缘已生。难也。未来法未生如何说已生

论。云何未来至说名有为。反难问也。未来未已生不许说已生。未来未有作如何说有为

论。由能作思力所造故。答反难也。未来之法非能作已作思所造故名有为

论。若尔无漏如何有为。难也。若思异熟因力所造故名有为者。未来无漏既非异熟因所造如何名有为

论。彼亦善思力所造故。答也。彼亦以行者修善思力所造故也

论若尔就得涅槃应然。难也。修力得证涅槃。涅槃应亦是有为也

论。理实应言至所说无失。论主正释。未来未已作位名有为者。已与过．现种类同故

论。然今正释契经意者。已下半颂。论主正释经意。说因分名缘起。果分名缘已生

论曰至因果性故。释颂文也。此十二支能生后义名之为因。此因为缘能起后果故名缘起。从前生义名之为果。此果皆从缘所生故名缘已生。如是一切十二支皆有因果义。故缘起。缘已生。二义皆成

论若尔安立应不俱成。外难。为因之时不可为果。为果之时不可为因。如何二义俱得成也

论。不尔所观至父子等名。答也。所观有别。二义得成。由如父．子从他生义名子。生他义名父。因果亦尔

论。尊者望满至诸无为法。述望满释经也。正理论云。今详尊者所说义意。若从因已起名缘已生。若与余为因说名缘起。非无为法得缘起名。以为因相不圆满故。因相者何。谓前已说依此有彼有。此生故彼生。依此无彼无。此灭故彼灭。虽有无为诸法得起。而不可说此生故彼生。亦不可言此灭故彼灭。及不可说依此无彼无。无生灭故。体常有故。乃至无取．与力阙于因相　准此。望满未来法名缘起者。以是有为后为因生法名缘起。罗汉后蕴从因生故名缘已生。不生后故不名缘起。余过．现法从缘生故名缘已生。能生后故名为缘起。诸无为法二义俱阙。虽为能作因生于诸法。因相不满不名缘起

论。经部诸师至经义不然。已下经部破有部也。有部是本。经部是末。由此白也

论。所以者何。有部征也

论。且前所说至经义相违。经部答也。经言云何无明谓前际无知。经现唯说无知如何总取五蕴。此经是了义说。不可令成不了义。意说不是五蕴但是无明

论。非一切经至此亦应尔。有部引例证不了义。就胜说无明也。如象迹喻说。云何内地界谓发．毛等　发．毛等中非无色等。然说发．毛为地界者。以发．毛中地界胜故。故就胜说名地界也无明支中亦有五蕴。经就胜说以为无明

论。所引非证至无复有余。经部破所引经非成证也。经以发．毛分别地界者。经云。云何内地界。此问地界。谓发．毛等。此将发．毛分别地界内外别也。非是经说云何发．毛谓内地界。若以此言出发．毛体。可说发．毛实具四大四境就胜唯说地界。经将发．毛出地界体。地界不越发．毛故成具足说非从胜说

论。岂不地界至其体亦有。有部难也。汝说地界不越发．毛成了义说。洟涕．等中岂无地界。宁不越彼。故知此经非为了义

论。洟等皆亦至身中余物。经部释也。彼经云何内地界谓发等及身中余物　洟等是余物等也

论。设复同彼至今应显示。纵有部也。纵同象迹喻经发．毛外有此地大。如同彼说无明外有余无明。今应显示何者是也

论。若引异类至此有何益。责有部也。经说无明兼引色等置无明中有何利益

论。虽于诸位至为彼法支。经部述不取余五蕴意也。虽无明位有色等蕴。然行但由无明而生不由色等。不由有色等故有其行支。色等不可立无明支。随彼有无明因果故。行有唯由此无明故

论。或有五蕴至即如所说。经部引例证也。如或有罗汉无烦恼故即无有行。随福行亦无。非福行亦无。不动行亦无。及结生识．爱．取．有等皆无。若不唯取此有彼有者。尔时亦具五蕴。何不名行乃至爱等

论。所说四句至所立三际。破望满也。望满前四句中。未来法非缘已生此即违经。经说云何缘已生法。谓无明．行乃至生．老死。生．老死既在未来名缘已生。故望满说违其经意　或可。不许二支未来。此即坏前所立三际应说有二

论。有说缘起是无为法。破异计也。婆沙二十三云分别说部。宗轮论云大众部也。以经说缘起法性常住故谓无为

论。以契经说法至理则不然。论主审定大众部意

论云何如是意至及不可然。大众部反问论主也

论。谓若意说至理即不然。论主答也

论。所以者何。大众部征理不可然等所以也

论。生起俱是至可应正理。论主答理不可然所以也。于中有数重破。此是第一重也。为与无为相不同故。不可无为与有为相

论。又起必应至为彼缘起。此第二重破也。缘起无常。无为常法。如何常法为无常依

论。又名缘起至无相应理。第三破也。能诠所诠相乖反故

论。此中缘起是何句义。大众部问

论。钵剌底至转变成缘。此释缘也。准正理云。经主此中释差别义。钵剌底是至义　乃至　如是所释越彼所宗　乃至　经主自立此句义已后自假立如是征难。如是句义理不应然。所以者何。依一作者有二作用　准此等文。故知论主依经部宗释也　西方字法有字界．字缘。略如此方字有形有声。如一形上声助不同目种种法。如水形上若以可助即目其河。若以每助即目海也。若以也助即目其池若以白助即目泉也。若以甚助即目其湛。若以主助即目其注。水之一形有种种义。由助字异。注．湛不同。河．海有异。水是湿义。由可助故目河也　若以可为木助即目其柯。梵字亦尔。钵剌底是至义。翳底界是行义。由先翳底界行义助钵剌底至义转变成缘

论。三是和合义至转变成起。此释起也。此是界一助二合界目起。即如此方木是其一由目助成相。以相助心以为想也

论。由此有法至是缘起义。此合释也。此是论主依俗字法作如是释

论。如是句义理不应然。论主假作声论师非前释也

论。所以者何。征也

论。依一作者至可有作用。出理不应然所以也　就中有二。一长行。二颂结。此是长行。意云。于一法上明前后二用。于先用上可言其己。如有一人浴已方食。既法起先无有小行法在起先有。即正起时方有行法。如何释言由此有法至于缘已和合升起是缘起义。论主取经部义意假作声论师破也

论。故说颂言至彼应先说故。第二颂。此进退破。至缘若起先行法非有不应理。法既非有如何至缘　若俱便坏已者。若至缘时即是起时。则不应言由此有法至于缘已。言已者必应合在先说不合俱时　此是叙声论师破也

论。无如是过。总非声论师也

论。且应反诘至为在未来。反诘声论师也

论。设尔何失。声论师答。设在现在。或在未来。此有何失

论。起若现在至便致无穷。出起现在失也

论。起若未来至何有作用。出起未来失也

论。故于起位即亦至缘。论主结来自释。是声论不得我意妄为难也

论。起位者何。声论师问

论。谓未来世至亦说至缘。论主取经部义答也。正理破云。非如是言能释前难。以正起位许属未来。彼宗未来犹未有体至缘及起依何得成。故前所难无少行法有在起前先至于缘后时方起。非无作者可有用言仍未通释

论。又声论师至于俗无谬。破声论作者作用别也。声论师作者如胜论实句。作用如德句。其法别也。离其作者无别作用。如刀能割岂有别耶。我立用不离体于俗无谬

论。此缘起义至释缘起义。结归同十二缘起也。先长行释。后颂结。此长行也

论。故说颂言至若后眠应闭。颂结　言。如非有而起至缘应亦然者。此两句论主标宗也。如先非有而有名起。至缘亦与起同时故言至缘应亦然也　生已起无穷或先有非有者。颂上反诘破声论师也　生已起无穷。颂上破起若现在也　或先有非有者。颂上破起在未来也。或先未来有起尔时非有如何有起　下一行颂上三句释难。下一句反征　就三句中上一句云。俱亦有言已者。正答难也。难云若起至缘二同时者。如何言至缘已方升起也。答云俱亦有言已　下两句喻显。谓如说闇至已灯灭。闇至与灯灭同时亦有。说言闇至已灭。故知同时亦得言已　及开口已眠眠与开口同时。亦说开口已眠。同时言已。声论师不信开口与眠同时　第四句反难云。若未眠开口后眠应闭。以言开口已后眠故

论。有执更以至是缘起义。述经部中上坐师释。字界．字缘以如前释。此师意说。种种缘聚集同处共成缘起

论。如是所释至聚集岂成。论主破也。种种聚集于此十二缘起可然。如眼在此色在远方。如是亦是缘起岂是聚集。所以诸释不同。依声明一一字皆有十义。取意不同释各异也

论。何故世尊至此生故彼生。已下释经中二句此有故彼有。此生故彼生也。先问后答。此是问也

论。为于缘起知决定故。论主总答。欲显缘起因果决定相系属义此总释也

论。如余处说至可有诸行。别释决定相也。就中有四。此即初明也。此明十二支各各相属相待决定

论。又为显示至余支得生。此第二显决定相明生．有。决定相属相待

论。又为显示至后际得生。此第三明三世相待相属决定相也

论。又为显示亲传二缘至诸行方生。第四明亲传二缘相待决定。已上并是论主释也

论。有余师释至诸行得生。此述经部异释。即正理论牒破云上坐也。此师意者此有故彼有。破无因也。此生故彼生。破常因也。生非常故也

论。若尔至无因常因故。论主破也。但言此生故彼生。即具显有因及因无常。何用前句此有彼有也

论。然或有执至纯大苦蕴集。论主正释。然或有外道执。有我为依行等得有。由无明等因分生故行等得生。此执因之与果俱依于我。然由因分生故果得生也。世尊为除彼执。果分有由生因有故不依我。若此生因生故彼果生。即依此生因有后果。非谓果有别我为余依因　谓无明行乃至纯大苦蕴集者。即显十二支是纯苦蕴集聚无别我杂聚集

论。轨范诸师至皆应广说。论主述自承习经部师也。此有故彼有。显诸行不断。此生故彼生。显相待生。由此不破

论。有释为显至果分亦生。此述经部异师。此有故彼有者。是因相续有果相续有。此显住也。因分生故果分亦生。此显生也

论。此欲辨生至而后说生。经主破也。有二破。一与此经意不同。经说缘生本欲办生如何说住。二破次第失应合先说其生然后说住。如何破其次第。先说其住而后说生。故知经意不尔

论。复有释言至非谓无因。此述经部室利罗多解也。正理呼为上坐。此师意由果有故因有灭无

论。经义若然至非此经义。有二破。一既由果有故因灭无者。经应言此有故彼无。何故经言此有彼有　二破云。应先言因生故果生已后乃可说此有故因灭无。如是次第方名善说。若异此者欲辨缘起依何次第先说因灭。故知所释非此经义

论。复次至生缘老死。自下述经部十二缘义寄问生起

论。我今略显至无明缘行。经部述。不知唯行即是无明。福．非福．不动行是行也

论。由引业力至名行缘识。此释行缘识也。经部同大乘中有识支摄

论。若作此释至通于六识。若中有识支摄中有具六识故。即顺契经识支通于六识。若依有部唯一刹那结生名识支。此即唯意识不摄中有。不通五也

论。识为先故至遍一期生。此释识缘名色　言。遍一期生者。此经部名色从初生后乃至死有皆名名色。于名色上更立余支

论。于大因缘至如是说故。引教证也

论。如是名色至说为六处。此释名色缘六处也

论。次与境合便有识生。释六处缘触也

论。三和故至乐等三受。释触缘受

论。从此三受至生无色爱。此释从受生于爱也。三界受不同故爱三界异

论。从欣受爱起欲等取。此明爱缘取也　言等者。等戒见．我语取也。经部宗不同有部。于一境上爱增为取。即以四取以为取支体也

论。此中欲者谓五妙欲。已下别释四取　欲者即色等五妙欲境。皆能生欲故名欲也。或是所欲故名欲。于五妙境起贪名为欲取

论。见谓六十二见如梵网经广说。此释见取。亦如婆沙一百九十九．二百广释

论。戒谓远离恶戒。戒即是内法戒也。远离不律仪等恶戒

论。禁谓狗牛等禁者。是外道持狗．牛等禁。此不能离恶戒故不名戒

论。如诸离系至无义苦行。已下指人法也　离系者。即是露形外道。离衣等系故名离系。此外道受持种种露形拔发等禁　婆罗门外道受持手执杖行披乌鹿皮等　播输钵多外道此云牛主。谓事天主。摩醯首罗天乘牛而行故云牛主。此外道学彼天法从彼为名故名牛主。此外道持受顶上持一髻子身体涂灰　般利伐罗句伽外道此云遍出。此是出家外道。此持执三杖行拟护净安衣服．瓶．钵等并剪须发无义苦行　等。等取自余无义五热灸身等也。外道受此等法皆名禁也

论。我语谓内身依之说我故。释我语取。即此内身实非我语。依之起我语故名我语。此是有财释也

论。有余师说至名为我语。述异释也。此师以我见．我慢名为我语

论。云何此二至说名我语。释二名我语所以也。但有其语无所诠故。引经证可解

论。于前四种至所谓欲贪。正释取体前四取是所取。贪是能取。故引经说取是欲贪。此谓于四取上起贪欲也。非谓唯欲界贪。又此中意唯取欲贪。不同有部兼同时蕴

论。由取为缘至说名为有。释取缘有。引经可解

论。有为缘故至说名为生。释有缘生。此说生支通其五蕴亦并六识

论。已生为缘故至广说如经。释生缘老死也。辨十二支广如经说。已上依经部释十二支也。已下依论释经纯大苦蕴集

论。如是纯言显唯有行无我我所。大苦蕴言显苦无初无后故名大也。集言为显诸苦蕴生。集是生义也。此释经中云纯大苦蕴集

俱舍论疏卷第九

霜四日夜半于南屋点了

此卷有不虑事等字界字缘等也

前权少僧都传灯少法师觉受

以黄园本一交了端严僧理真俱舍论疏卷第十

        沙门法宝撰

    分别世品第三之三

论。无明何义。自此已下大门第二释十二支名义　就中有四。一释无明。二释名色。三释触支。四释受支。自余八支指余文释　就初有二。一正释其名。二别证有体。就前文中先问后答此则问也

论。谓体非明。此则答也。答中有三。前二不正答。后一举颂正答　就不正中有二。一以非明故名曰无明。二以明无故名曰无明。此是前答。所以名无明者。以非明故

论若尔无明应是眼等。难也。若体非明名曰无明。眼等六根。色等六境。除无漏明并体非明应名无明

论。既尔此义应谓明无。第二转释。以明无故名曰无明

论。若尔无明体应非有。破也。若明无故名曰无明。无明即应明无为性。无明若以明无为性。无明即应体非有也

论。为显有体义不滥余。已下第三颂正释也　为显有体。异明无也　义不滥余。异非明也

论曰至非亲友无。举喻显也就中有三。一举亲．非亲喻。二举实．非实喻。三举等言等余非法等喻。此即是初亲．非亲也。此非亲友唯取所对怨敌名非亲友。非是体非亲友。异亲友故名非亲友。不是亲友无故名非亲友

论。谛语名实至亦非实无。举第二也

论。等言为显至非异非无。举第三也

非法。谓不善法　非义。谓不善义　非事。谓不善事等　是彼法．义．事敌对故不是异法等法无等也

论。如是无明至非异非无。此合释无明也

论。云何知然。问也　自此已下第二别证有体。所以知体非异于明。及是明无

论。说行缘故。答也。答中有二。一略答。二广答。此略答也。说行缘故既是行缘。明知非是异明余一切法。亦非无体是明无也

论。复有诚证。此下一行颂广释也

论曰至说名无明。释颂文也。就中有三。一证非是异明无。二证非是恶慧摄。三证不是非见慧。此文初也。无明既是九结中一结。三缚中一缚。十随眠中一随眠摄。三漏中一漏。四轭．四瀑流等中是一轭．一瀑流。故知非是异明眼等余法。亦非全无犹如菟角。而可说为结等事故。故有别法说名无明

论。如恶妻子至应名无明。此第二证非恶慧也。先问后答。此则问也

论。彼非无明至故非无明。答也。恶慧之中有一分慧是五见故。既非九结等有见结．无明结等别。故知是见不是无明

论。若尔非见慧应许是无明。此第三也。就中。先问．后答。此即问也

论。不尔无明至共相应故。答也。答中有二。一以无明见相应故。二以无明能染慧故。此是初也

论。又说无明至异慧能染。此第二也。贪能染心贪既非心。故知无明染慧非即慧也

论。如何不许至何理相违。经部救也。经言无明染慧非定相应。诸染污慧间杂善慧令不清净名之为染。何理相违。如贪染心令不能解脱。岂必现起与心相应方说能染。贪既不定。故知无明亦非相应间杂善慧故名染慧也

论。虽复能遮至此说为善。论主评取有部义也　准此。论主不定执一宗。理长即取

论。又执烦恼皆是无明。述异计也。此师意说。一切烦恼皆不了境并是无明

论。此亦应同至无明染心。准前遮遣者。若诸烦恼皆是无明者。一结．缚．随眠．漏．轭等中不应别说无明结等。二亦不应与见．贪．嗔等相应。见等即是无明。不应自相应故。三或亦应说无明染心

论。若谓此中就差别说。牒外救也。外救一切烦恼总名无明。别名为贪．嗔．慢等。经说贪染心不说无明能染心者。说差别名不说总也

论。应于染慧不说总名。反难也　难云。若贪染心说差别名云贪染心。因何染慧即说总名云无明染慧

论。既许无明至其相云何。外人问也

论。谓不了知谛宝业果。论主答也

论。未测何相至如无明说。外人出过

论。此谓了知所治别法。论主答也

论。此复难测其相是何。外人未了问也

论。此类法尔至唯可辨用。论主重释

论。大德法救至恃我类性。述异说也。此大德说无明既即是余经所说恃我类性

论。异于我慢类体是何。论主问大德也。恃我慢类即是九慢类。此即我慢之差别也。异于我慢类．性是何

论。经言我今至异于我慢。引经例释　如是知已如是见已。此是佛自说言如是知四谛已。如是见四谛已。即是三无漏中已知根也。或具知根　诸所有爱(谓一切贪也)。诸所有见(谓五见也)。诸所有类性(谓无明也)。诸我我所执(正理论云。以过重故故重说也)。我慢执(正理论云。摄一切慢)。随眠(正理论云。此摄疑．嗔二随眠)。断遍知故(得一切结尽遍知)。无影(谓无烦恼得也。如空行影故)。寂灭(得有余涅槃也。佛未无余涅槃故也)。故知类性异于我慢(已与我慢别说故也)

论。宁知类性即是无明。论主征也。虽知别说不是我慢。宁知类性即是无明也

论。不可说为余烦恼故。贪慢见等经虽已别说．疑．恚惑等复非是类。已说在彼随眠之中。十随眠中唯有无明未说只可说为无明。不可说为余烦恼故

论。岂不可说至故应且止。论主难也。贪．见．我慢以经别说。不可说为贪．见．我慢。余慢．疑．恚经既不说。宁知不是余慢等也　等谓等取疑．恚二惑。此是异师意也。论主叙而为难。所以得知。正理论云。有说余慢是类性摄。彼说不然。诸言流至我慢中故。我慢执言摄诸慢尽(此意诸言流至我慢。即言诸慢。既言诸慢故知摄尽)。应如爱等各尽无遗(诸言流至爱等中故)然于此中胜者别说。我我所执。是诸见根。故于见中别显二种(此诸言流至见中。理合摄一切见尽。以我我所见诸见根本胜故重说之)。为摄疑．恚说随眠言(疑．恚虽不名显随眠中摄)。胜烦恼中无明未说。为别显彼说类性言。遍与惑俱(随种种惑相不同故名之为类)。遍往诸趣故名类性。类是行义。是类之体得类性名　今评正理此释自是一家之别无决定证。如说随眠如何即知定摄疑．恚不摄无明。言诸遍流即谓我慢摄余六慢。若谓我慢摄余慢者应但言慢。经不应以我慢标别。如说其爱。若谓以我慢胜利标别我名。故知说我不摄余慢。如我我所见此见言下不摄四见。进退推寻不能通释论主之难

论。名色何义至今应辨名。已下一句。第二释名。行．识二支如别处说。故今越次释名色也

论曰至何故称名。问也。何故四蕴实非是名而称名也

论。随所立名至故说为名。答也　答中有二。先总答。后别释。此总答也　随所立名于义转变故说为名者。正举名也　随根．境势力于义转变故说为名者。四蕴似名故称名也。正理论云。佛说无色四蕴名名。何故名名。能表召故。谓能表召种种所缘。若尔不应全摄无色。不相应法无所缘故。不尔表召唯在无色。如释色名所说无过。佛说变碍故名为色。去．来．无表．及诸极微。虽无变碍而得名色。以无色中无变碍故变碍名色非不极成　准正理论亦以四蕴表召同名故标名称。此论以四蕴转变而缘。同名转变诠表故标名称

论。云何随名至色味等名。别释名也

论。此复何缘至转变而缘。此释无色四蕴转变同故标名称也

论。又类似名。与名同无色聚故。婆沙十五云。所以四蕴名名。答佛于有为总分二分。谓色．非色。色是色蕴。非色即是受等四蕴。非色聚中有能显了一切法名。故非色聚总说为名

论。随名显故。四蕴微细难知。随名显也。婆沙云。色法粗显即说名色。非色微隐由名显故说之为名

论。有余师说至故标名称。述异释也。正理论云。又于一切界．地．趣．生能遍趣求故立名称。非无漏无色不得名名。虽非此所明而似此故。又于无色随说者情总说为名。不劳征诘

论。触何为义。此下第三明触支也。六处如前已说故此不明。越次明触。此中有三。一明六触。二明二触。三明八触。此下第一明六触也

论曰至乃至意触。此就所依根分六触也

论。此复是何。问也。此触是何为体

论。三和所生至有别触生。答也。触体难辨寄因以说

论。且五触生至如何和合。难也。俱在现在可说和合。三世各异如何和合

论。此即名和合至同顺生触故。答也。即意在过去。法在未来。识现在缘。此名和合。一以因果义故。二以同一果故。谓根．境．识三同顺生一触。此是因果义。成同一果也。此因果义成同一果义名为和合。婆沙一百九十七云。答此和合有二种。一俱起不相离名和合。二不相违同辨一事名为和合。五识相应触由二和合故名和合(已上论文)　言不相离者。即以同世为不相离。非谓同聚。以眼．耳等见色闻声不同处故

论。诸师于此觉慧不同。维经部师说。即三和合名触。萨婆多部别有触生

论。有说三和至说名为触。述经部计。彼以经说如是三法聚集和合说名为触不说别生。故知三外无别触也

论。有说别法至故触别有。述有部计。彼以六六经中说六根．六境外别说六触。故知六触不是根．境。别有触也

论。说即三和至非法处摄。述经部师通有部引六六经也。勿以说六根．境已更别说六触。即谓六触别有实体。勿受．及爱。说法处已更别说有六爱．六处。即谓受．爱非法处摄别有体也

论。无如是失至差别而说。有部救也。无有如是重说法处之失。法处有多种故。有是受．爱．及触。复更有余不相应等众多法处。经说六外处者。说余法处。经说六受说受。经说六爱说爱。经说六触说触。由此说法处已。更说六受．六爱．六触汝宗离触无别有三。可触及三差别而说

论。虽有根境至便成无用。此破外救也。经部救云。根之与境若发识时名为三和。不发识时名为六根．六境。遮彼云。虽有根．境不发于识可三和外别说根．境。识若起时定托根．境。若有识起即是三和。如何说三和外更说六触

论。有余救言至总立为触。有余经部救也。此师意说。根．境有不生识即非识因。识有不托根．境非根．境果　今详此释。若未来实有此义可然。若法现在即无斯理。虽复有处无识。无有识不依处。识生必托根．境起故。此以是未来．彼同分。不生与根合识也。是不正义

论。说离三和至出现乐等。此有部通经也。有两释。第一释云。我部所诵经文异此。不言三法聚集和合名为触也。第二云。三法聚集和合是生触因。令说此名触。是因取果名。如说诸佛出世能生乐故名乐

论。如是展转至说有别触。结前有部也

论。即前六触复合为二。已下第二明二触也

论曰至就所缘立。此释二触也。有对触名从所依立。以所依根是有对故。增语触名从所缘立。所缘境中异于五识不唯缘义。意兼缘名故名为增语。增语谓名。五不缘名。意增名故名为长境。此从所缘长境为名　了是青者。了青名也。即是意识遍缘名．义

论。有说意识至就相应立。述异说也。此师说。意识缘境因语为增上故方能缘境。此即意识名为增语。触与增语相应故名增语。此从相应名增语触

论。即前六触至复成八种。已下第三明八触也　就中有三。一明等相应触。二爱．恚相应触。三受相应触

论曰至无覆无记。此明第一明．无明．非二相应三触也

论。无明触中至共相应故。此明第二爱．恚触也。一切染触名无明触。一切染中爱．恚数行。故于染中别标此二

论。总摄一切至不乐受触。此明第三顺受触

论此三能引至名为顺受。释顺受也　此有三释。一能引受故。因于触境若违．顺故。二以是乐等受所领故。三以能为受行相依故。受起行相依于触故

论。如何触为受所领行相依。重问后二

论。行相极似触依触而生故。答也　行相极似触。释上乐等受所领故　依触而生故。释上能为受行相依

论。如是合成十六种触。总结上也

论。受何为义。已下第四释受支也。于中有三。一正释受支。二明意近行。三义门分别。此下第一正释受也

论曰至但依心故。此从六触分六受也。复就所依合其六受为二受也

论。受生与触为后为俱。经部问也

论。毗婆沙师至俱有因故。有部答也

论。云何二法至义可成立。经部责也。生既同时于俱有法如何有力。受若未生。触亦未有。如何生受。触若已生。受亦已生。已生之法有何功能触生于受

论。如何不立。有部反问经部师也

论。无功能故。经部师出不立因也

论。于已生法至重说何用。有部责经部因与宗同也。如说声是无常。以生灭故。生灭。无常。义意无别。如何非因证无常宗。汝言二法俱时而生。宗即是二法相望无功能义。我今问汝不立所因。还重答言无功能故。与前何别。重说无用

论。若尔便有互相生失。经部转破也。二法同时而生如何互为因果。因即是果。果即是因。不应道理

论。许故非失至亦互为果。有部答也。我宗许二互为因果　今详。此答与本文不顺。本诤触生受义。此即不是二互相生。与俱有因。义意有别。何因有部作此释耶。今释此疑。虽本问触生受义。而今我便别诤同时因果。有部许有。经部不许。故有部以俱有因答

论。仁虽许尔至受所生触。自此已下经部出过。一违教失。二违理失。此即是初违教失也

论。又此义非理至先意后识等。此第二出违理失也

论。先后因果至有所造色。有部救也。因果有二。有同时。有异时。如所引教理即是异时因果。我宗亦许有极成同时因果。如眼根．色境．与识同时。而根．境生识。非识生根．境。四大．造色如影与芽岂非俱有。而芽．大种生影．造色。非影．造色生芽．大种。此亦有教理也　今详。此释与本文相顺也

论。此中亦许至何理能遮。经部通也。四大造色。五识依根。亦许前后何理能遮

论。如影与芽岂非俱有。有部不能遮前教理引出同时因果法也

论有说触后至缘触生受。述经部宗上坐释也。此师意说。后念识依前念根．境生。第一念根．境第二念识生。即于此时三和合触。此触即用三和为体更无别法。至第三念方生受也

论。若尔应识至非皆是触。有部出过　若尔应识非皆有受者。三和时识未生受故　诸识亦应非皆是触者。受位中识非是触故

论。无如是失至无非是触。经部救也。触时之识有前位受故非无受也。受位时识是后位触故无非是触

论。此不应理。有部非也

论。何理相违。经部问也

论。谓或有时至同缘一境。有部出违理也。谓或有时违．顺二触不同。前后复色．声境别。因前违境受位缘色触。生后顺境缘声触位受。此即违顺不同。色．声境别。欣．戚性殊。如何相生　或应许受此心相应非与此心同缘一境者。从前违境及缘色境触。生后顺境．及缘声境触位受时。心既三和名后位触。应同后念受境不与前念受同一境。若许此理坏相应义

论。既尔若许至斯有何过。经部转计。若境别者许成触识不与受俱。许受俱识而体非触。缘差故然。斯有何过

论。若尔便坏至心品恒俱。有部出过。触之与受是大地法。彼定一切心品恒俱。如何说言有心无触有心无受

论。彼定恒俱依何教立。经部问也

论。依本论立。有部答也

论。我等但以至当依经量。经部救也。就中有二。一不信本论。二释本论文。此即初也

论。或大地法义非要遍诸心。此第二释本论文。本论中言受等诸法大地法者。非谓要遍一切心也

论。若尔何名大地法义。有部责也。如我所释遍一切心名大地法。若不要遍一切心者。何得名为大地法也

论。谓有三地至名大地法。经部答也。有三种三地。若法遍此三种三地名大地法。非是要遍一切心品

论。若法唯于至非本所诵。乘便明善大地等。大不善地是今所增非本论先有

论。若于触后至俱起受想思。有部以经部不信本论。与出违经过也。经言三和俱起受．想．思。如何说触．受时别也

论。但言俱起至何违须释。经部通经。就中有二。一总非言不违经。二为通释。此即初也。经但言俱起受．想．思不言触俱。此即通前念触俱时起后念受．想．思也。故经非证

论。又于无间至故彼非证。第二通释经也。纵汝触起受．想．思是触与受等俱义者。俱有二种。有同时俱。有无间起。亦名为俱。如经说慈俱行修念觉支。慈是有漏心。觉支是无漏心。慈．觉支俱。故知前后非同时也。触．受说俱义亦如是

论。若尔何故至离于受等。有部重引经证。既言相杂。明知同时

论。今应审思至作如是说。经部不定问也。经通二释。同一刹那。同缘一境。并得言杂。此云相杂。为是何杂

论。于寿与暖至定约刹那。有部引例证是刹那。于中有二。一引例证。二责违经。此即初也。寿与暖俱既说相杂。故知此杂亦是刹那

论又契经言至而不名触。此是第二责违经也。经言三和。如何触．受位识非三和合。受位三和而不名触

论。故应定许至受等俱生。总结有部宗也

论。傍论已终应辨正义。已下半颂。第二分一心受以为十八意近行也

论曰至显乘前起后　颂云　此复成十八者。乘前分为六受及分二受。此复分成十八故是乘前起后

论。此意近行十八云何。问也

论。谓喜忧舍各六近行。答。此三受各缘六境分为六近行合为十八也

论。此复何缘至为所缘故。此责分成十八所以。就此之中有三问也。若由自性但应有三。若由相应应唯有一。若由所缘应唯有六

论。此成十八具足由三。答也。由自性故分为三受。由唯意相应故。唯取喜．忧．舍三不取苦．乐。由所缘故各分六种。由此十八不增减也

论。于中十五至皆通二种。明杂．不杂缘也。喜等各别缘境故名不杂缘。若别缘法境亦名不杂缘法意近行。若两合缘乃至五．六合缘皆名杂缘法意近行

论。意近行名为目何义。问也

论。传说喜等至数游行故。答也　传说喜等意为近缘于诸境中数游行故者。即是意与喜等以为近缘。喜等于境数游行故。喜等名为意近行也

论。有说喜等至数游行故。述异说也。此是喜等与意为近缘故。令意于境数游行故名意近行也。婆娑一百四十九有三释。二释同此论　第三释云。又依意故近境而行名意近行　又云。于境捷利乐数分别故名为行　正理论云。喜等有力能为近缘。令意于境数游行故。若说喜等意为近缘。于境数行名意近行。则应想等亦得此名。与意相应由意行故

论。如何身受非意近行。问也

论。非唯依意至故亦非行。答也。准此答文以依意故名近。分别故名行也

论。第三静虑至何故不摄。问。第三定乐唯依意故应名为近。在意分别应名为行。何故不名意近行也

论。传说初界至意近行故。答也。有两释也。一以初界无故。二以无对苦根意近行故

论。若唯意地至广说如经。此作违经难也

论。依五识身至唯意地摄。已下通经。于中有三。此第一释。如文可解

论。又彼经言至故不应难。第二经自简也。经言眼见色已。故知在意不应为难

论。若虽非见至随明了说。第三明经说有余也。于中有二。一据明了也。总不见．闻等亦起色等近行。二见色已亦容起声等近行。此是初也。随明了说言见色已起缘色意近行。非谓起缘色等意近行。皆因见．闻等也。若不尔要须见．闻等后起者在欲界中不见色界色。不闻色界声。不触色界触。应无缘彼三意近行。在色界中无鼻．舌．识。虽有身识不能缘下触。应无缘欲界香．味．触等意近行也

论。见已等言至根境定故。此是第二据不杂乱

论。为有色等至一近行不。问也。有唯一色唯生喜受。或唯生忧。或唯舍不

论。有就相续非约所缘。答也。就人有异。谓人于境违．顺不同。于此起喜不起忧等。若约所缘即通三也。婆沙四十九云。问颇有色等决定顺喜。乃至决定顺舍耶。答依所缘故无。依相续故有。谓有色等或时可意。或不可意。或于彼可意。于此不可意。于余非可意非不可意。有说。色等于亲品顺喜。于怨品顺忧。于中品顺舍　正理论云。续生．命终。唯舍近行。非忧与喜。舍任运得故。及顺彼位故(顺命终也)。唯有杂缘诸舍近行能正离染。以意近行但有漏故(若通无漏即有缘灭不杂缘法念住断惑也)。唯舍非余(有漏无闲。及前八解脱。在未至定故也)。诸加行道中亦有喜近行。非无闲．解脱．根本定摄故。最后解脱道容有喜近行(入根本者有喜意近行也)

论。诸意近行中几欲界系。已下。第三义门分别。于中有二。一界地体缘门。二有漏．无漏门。此两行半颂第一门也

论曰至五所缘故。释欲界意近行．及缘三界多少。欲界具三受故。具有十八意近行也。具有六境缘欲界境亦具十八也。欲界意识三受。俱能别缘色界四境故具十二也。以色界中无香．味故无香．味各三也。欲界三受。俱容得缘无色法处。所以有三。以无色界无五境故阙十五也

论。说欲界系至谓法近行。述色界初．二定体．缘。此地有喜．舍二受故。欲界具六境故。缘欲界境具十二也。色界无香．味故缘色唯八也。无色界中唯法处故。唯有喜．舍二法近行

论。三四静虑至谓法近行。述三．四定。于此定此地意唯舍受。容缘欲界故唯六也。若缘色界即唯有四。谓除香．味。无色界唯有一。舍法近行也

论。说色界系至唯一谓法。述无色界空处近分意近行也。此有二说。一许别缘下。二不许别缘。若许别缘通有四舍意近行也。若不别缘唯一杂法舍近行也

论。四根本地至如后当辨。述四无色根本．及上三边同也

论。此意近行通无漏耶。此下第二半颂漏．无漏门。于长行中便明成就多少门也

论曰至唯是有漏。此述唯有漏也。正理释云。所以者何。长养有故。无漏诸法与此相违。有说。近行有情皆有。无漏不然。故非近行。有说。圣道任运而转故。顺无相界故。非近行体。近行与此体相违故

论。谁成就几意近行耶。已下明成就也。于中有三。一问。二答。三破有部。此即初也

论。谓生欲界至唯染污故。答也。此明生欲界者未得色界善心。即是未得未至定等。此于欲界具成十八具成善．染。若成上者唯是染污。成上惑故。染不缘下。由此初．二定唯八喜舍。缘自地四境故。三．四定四唯舍。缘四境故。四无色一唯舍。缘一法故　皆不缘下唯染污故。释所以也

论。若已获得至如应当知。谓已获得色界善心。初定有十。谓舍六喜四。未离欲贪具忧根故欲成一切。上地多少数如前说。正理欲界等中。皆得缘不系也

论。若生色界至谓通果心俱。明色界成欲一也。生无色界定不成下故略不论。成色多少准前可知。故不重述

论。有说如是至经义有殊。第三论主假为异说破有部也

论。所以者何。有部更问

论。非于此地至是意近行。论主答也。唯染污受可意相牵数行境界名意近行。善．无记者。不能引意相牵数行境故。非意近行

论。云何与意相牵数行。问也

论。或爱或憎或不择舍。答也

论。为对治彼至知法亦尔。此引证也。既六恒住对彼喜．忧．舍三。故知此三唯染污。与意相牵数行境故治彼名住

论。非阿罗汉至故作是说。证唯染也。既说罗汉有六恒住。无数行境。故知罗汉善喜．舍非意近行也

论。又即喜等至谓诸善受。重引经证言。喜等者等取忧．舍。此三若染污者缘色等六成十八耽嗜。此三若善缘色等六为十八出离。合为三十六也。此是大师所说非余能说。故言大师句也。善受既非耽嗜。明非与意相牵数行境也。婆娑四十六明六恒住。一百二十九。一百九十。明耽嗜受。正理救云。如何定知于诸境界或爱或憎或不择舍方是近行。非如先说诸离欲者。或阿罗汉。于有漏事虽全分断而有有漏喜等现行。不名近行此有何理。又以何缘。唯六恒住远分所治贪等相应杂染喜等方名近行。非余有漏善喜等受。又彼自说差别言故。非染近行定有极成。谓彼自言但为遮止杂染近行故作是说。即以许有非染近行非六恒住正所遮遣故。毗婆沙所说近行非与正理契经相违。又诸有漏皆名杂染。既许杂染皆名近行。与此宗义有何相违　婆沙一百三十九云。若生初定成就欲界一法舍意近行。即通果俱。总缘色等为境故。有说成就三。谓色．声．法舍意近行。此心若缘所起身表。即有缘色舍意近行。此心若缘所起语表即有缘声舍意近行。此心若缘所变化事。以总缘故。即有缘法舍意近行。有说。成就六舍意近行。即通果心俱。此心容有总别缘故　今详。三解据义各别不相违也。第一师据化事心唯法舍近行。此心不唯缘一境故。第二师说。据化事心．及发身．语业心。唯缘色．声故。第三师说。通六近行。通取化事．发业及余通果心。亦容别缘六境界故　有人云。初师为正。初师意发业心亦兼缘能造触故者。非也。若能造触亦心缘。起善．恶二业例亦应然。应同所造通其善．恶

论。如是所说至无量差别。略说受支如上所说。若广分别无量不同

论。何缘不说所余有支。自此已下余指别文

论曰至随眠品当说。指余文也

论。此诸缘起略立为三。自此已下有两行颂举喻显也

论曰至烦恼业事。此中烦恼总有五喻。此文即是第一喻也

论。如龙镇池至相续无穷。第二喻也

论。如草根未拔至趣灭灭还起。第三喻也

论。如从树茎至数起惑业事。第四喻

论。如糠裹米至应如是知。第五喻也

论。如米有糠至能感异熟。此中明业总有三喻。此所举文第一喻也

论。如诸草药至更不招异熟。第二喻也

论。如花于果至应如是知。第三喻也

论。如熟饮食至应如是知。喻异熟果也。并如文可解

论。如是缘起烦恼业事。已下一颂。大文第九明四有余义

论曰至无润功能。此明生有唯染污也。然通一切。若生欲界即三十六。色无色界各三十一。皆能结生。不简上缘．无漏缘等

论。然诸结生至现起缠垢。明除随眠余缠．垢等不能结生

论。虽此位中至烦恼现起。明结生位心虽昧劣。由数习力邪见等惑皆能现起

论。应知中有至犹如生有。此明中有结生刹那同生有也

论。然余三有至善染无记。明余三有通三性也

论。于无色界至可立中有。明无色界无中有所以也

论。颂中不说至许具四有。释颂意也

论。有情缘起已广分别。已下三行颂大文第二明四食也

论曰至由食而住。此明四食是佛说也

论。何等为食。问

论。食有四种至四识。列四名也

论。段有二种至翻此为粗。此释段食。于中有三。一问细粗。二明界系。三明体性兼释名。此文初也　污虫者。谓因津污湿气而生。即细湿生虫。余文可解

论。如是段食至生上界故。此文第二界系分别。正理论云。非上界身依外缘住。色界虽有能益大种。而非段食。如非妙欲。如色界中虽有微妙色．声．触．境。而不引生增上贪故不名妙欲。如是虽有最胜微妙能摄益触。而毕竟无分段吞啖故非段食。虽非段食摄。而非无食义。如喜虽非四食中摄。而经说为食。以有食义故。如契经言。我食喜食。由喜食久住如极光净天。若尔欲界亦应唯口分段吞啖方名段食。不尔。欲界吞啖为门。余可相从立此名故。非于色界小有吞啖。可令余触从彼为名。是故二界无相类失。若人生在北俱卢洲离段吞啖寿岂断坏。虽不断坏。而所依身形色疲损苦为存活。若尔何故彼由食住。香等为食非要吞啖。彼定常嗅如意妙香。或触可爱风等妙触。又彼身中有能益暖。或非欲界皆资段食。亦非段食定唯欲界。从多。就胜。故作是言。下有。上无。不应为难

论。唯欲界系至分分受之。第三出体兼释名也

论。光影炎凉如何成食。问。若欲界系香．味．触三皆是段食。复言口．鼻分分受之。光．影．炎．凉既无口．鼻分分受义。如何成食言不简也

论。传说此语至如涂洗等。有两释。如文可解。正理论云。然段食体事别十三。以处总收唯有三种。谓唯欲界香．味．触三。一切皆为段食自体。可成段别而吞啖故。乃至。又诸饮等亦名段食。皆可段别而受用故。岂不求食为除饥．渴。如何饥．渴亦名为食。由此二种亦于根．大能增益故。如按摩等。又于饮食无希欲心身便疲损故二名食。又有饥．渴方名无病。故为食事此二胜余(十三事者。十一种触。香．味二境也)

论。色亦可成至何缘非食。此问色非食所以

论。此不能益至境各别故。答也。闻香等时能益自根。见色时不能益眼故非是食。先益自根后及余身可名为食。当不能益自根．大种。况能及余　言解脱故者。谓已离欲者

论。有时见色至而无益故。通释伏难。正理论云。色处何缘不名为食。是不至取根所行故。以契经说。段食非在手中．器中可成食事。要入鼻．口牙齿咀嚼。津液浸润。进度喉咽堕生藏中。渐渐消化味势熟德。流诸脉中摄益诸虫乃名为食。尔时方得成食事故。若在手．器以当为名。如天授名那落迦等。虽彼分段总得食名。而成食时唯香．味．触。尔时唯此为根境故。若总分段皆名食者。声．不相应亦应是食。非声等物在彼段中。可如香等亦名为食。以不相续无形段故。非无形段不相续物。能住持身可成食事。又如何知色处非食。身内摄益根．大功能。如香．味．触不别见故。尔时不生彼境．识故　云云乃至　若尔何故于契经中。称赞段食具色香．味。为令欣乐兼赞助缘。如亦赞言恭敬施与。岂即恭敬亦名段食。具正．助缘。如有赞花林具花．果．影．水。岂影与水亦即是林　云云乃至　又举色相表香．味．触亦妙可欣故作是说。经何不赞食具触耶。赞具色等已说触故。非有恶触具妙色等。故有妙触不说自成。又唯触处是真食体。赞此食体有色．香．味。故经说食体无缺减

论。触谓三和至通三界皆有。明后三食体．及界系等

论。如何食体不通无漏。问所以也

论。毗婆沙师至为灭诸有。举婆沙师答

论。又契经说至故非食体。举体答也

论。言部多者至为何所目。问

论。此目中有至说中有故。答也　求生。是中有五名中一名

论。何等为五。问五名也

论。一者意成至暂时起故。答五名也

论。如契经说至起谓中有。此引经说中有名起　有坏自体起者。谓死有坏本有自体中有起也　有坏世间生者。谓无情法因灭果生

论。又经说有至为第四句。重引经证。此之二经皆证中有名为起也。正理论云。如是四食体总有十六事　十六事者。触为十一。香．味为二。触．思．识三。又正理说思食唯与意识相应。唯后三食说有漏言。显香等三不滥无漏。何缘无漏触等非食。食谓能牵能资诸有。可厌可断爱生长处。无漏虽资他所牵有。而自无有牵有功能。非可厌．断爱生长处。故不建立在四食中。即由此因望他界．地。虽有漏法亦非食体。他界地法虽亦为因能资现有。而不能作牵后有因故不名食。诸无漏法现在前时。虽能为因资根．大种。而不能作牵后有因。虽暂为因资根．大种。而但为欲成已胜依速趣涅槃永灭诸有。自地有漏现在前时。资现令增能招后有。由此已释段食为因招后有义。谓触等食牵后有时。亦牵当来内法香等。现内香等资触等因令牵当有。亦能自取当来香等为等流果。是故段食与后有因同一果故。亦能牵有故名为食。然香．味．触体类有三。谓异熟生．等流．长养。由外香等觉发身中内香．味．触令成食事。故所说食其理定成

论。又部多者至说名求生。述异释也

论。几食能令至求生有情。问。此四食中几食能令阿罗汉增长。几食能令余有情增长

论。毗婆沙师说至老死缘故。已下明二种皆因四食住。诸有爱者亦由段食资当有故。引世尊说。四食皆为老死缘故。此中意证段食亦引当有。如前引正理释。此明段食资现亦资当也

论。亦见思食至望绝便死。已下明思食正牵当有亦兼资现。已下引两事证。如文可解

论集异门足至卵即败亡。引集异门证其思食于现有资

论。此不应然至忘则命终。此是论主正本文也。今详。此文若证思食义则不应。若各别论不思议力用义即无违

论。起念母思在于触位。述起思时。谓十二支触支时也

论。诸有漏法至说食唯四。问废立所以

论。虽尔就胜至能起当有。此略答也。段食．触食能益现胜。思．识二食引当胜故。故唯说四

论。言所依者至业为胜。释前二食也

论。言当有者至最为胜故。释后二食也

论。故虽有漏至唯说四食。总结上也

论。前二如养母至生未生故。举喻显也

论。诸所有段皆是食耶。问。能资身者有食用。无能资身无食用故不名食也

论。有段非食至皆有四句。此答。唯其段食。余三亦有四句。可知

论。颇有触等至无漏触等。此明资益而非食。前说有食而非益也。且就不益不名为食。理实不益亦是食摄

论。诸有食已至资根及大。此明有损亦名食也。但于二时随有一益即名为食

论何趣何生至皆具四食。明四生．五趣皆具四食

论。如何地狱有段食耶。问

论。铁丸洋铜岂非段食。答也

论。若能为害至识食亦尔。难也。就中有二。一违前四句。二违品类足。此二皆说为缘资益方名食故。如何乃言洋铜．铁丸亦是食耶

论。彼说且依至皆有四食。答也。前四句中及品类足且说资身。毗婆沙说据得食相。由斯故说铁丸．洋铜得食相故亦名为食。孤独地狱亦有唯益无损段食。如人中食。故说五趣皆具四食　准此论文八地狱中无益身食

论。世尊所说至林中异生。因明四食问施食得果不同人也。论有作是释至诸有腹者。述异释也　论彼释非理至挍量难胜。论主破　就中有二。一违文故。谓经说施赡部林中一异生故。今言所有一切住赡部洲非是一故。二一切赡部异生理胜一百外道仙。何足为奇挍量叹胜

论。有言彼是近佛菩萨。述第二异释

论。理亦不然至阿罗汉故。论主破也。施近佛地菩萨得福胜施俱胝阿罗汉。如何此中对外道仙挍量胜劣也

论。毗婆沙者至顺决释分。此述婆沙一百三十评家释也

论。此名与义至自所分别。论主破。得顺决择分名赡部异生无所凭据。既无文证即是婆沙自所分别。婆沙一百三十引经与此有少异引经虽别大意皆同。然释赡部洲异生有异

论。后身菩萨至此说应理。论主自评取此释。与第二释近佛菩萨有何别者。近佛菩萨非决定在赡部洲中。后身菩萨决定即在赡部洲中。然前有难。彼获施福胜施俱胝阿罗汉故

论。尔时菩萨至且言胜百。通前难也

论。理必应然至对预流向。重审定也。所以得知理决定尔。以彼经中先将外仙对彼异生挍量胜劣。后重将彼离欲外仙。对预流向挍量胜劣。故知异生胜预流向失挍量法。先多后少故。若谓异生是顺决择分等者。即应将彼异生对预流向。挍量胜劣云施异生劣预流也

论。已说有情至有死生等。自此已下两行半颂。大文第三明死生受识等。正理论云。今应思择。于前所说中等四有。死．生二有唯一刹那。于此时中何识现起。此识复与何受相应。定心．无心得死生不。住何性识得入涅槃。于命终时识何处灭。断末摩者其体是何　此论略故举前二问等后问也

论曰至初结中有。答第一问。举其六位唯有意识以释死．生唯意识也。所说生言应知亦摄初结中有。此位亦唯是意识等。故与生有同亦名生　中有初心亦名中有不名生有。既是中有。凭何文证亦得名生　正理论云。本论亦有以生声说结中有位。有欲界系见．修所断二部诸结一时获者。谓上界没欲界生时。此等生言说中有始　由此颂说生言兼摄中有

论。死生唯许至不顺死生。答第二问。正理论云。以死．生时必昧劣故。由此故说下三静虑唯近分心有死生理。以根本地无舍受故

论。又此二时至必非无心。略答第三．第四问也。谓死．生位非是在定亦非无心

论。非在定心至能摄益故。别以三因证在定心无死．生也　地界别者。谓身在欲界等入上界．地定等。不可异地心而命终受生。纵令界．地同者定是加行起故。亦不可说命终等也。又定亦是能摄益故。正理论云。而非在定心有死．生理。非界．地别有死．生故。设界．地同极明利故。由胜加行所引发故。又在定心能摄益故。必由损害方得命终。诸在定心非染污故。必由染污方得受生。异地染心亦摄益故。加行起故无命终理。异地染心必胜地摄。何容乐往劣地受生。故彼亦无能受生理。一切异地净无记心。加行起故无命终理。非染污故无受生理

论。亦非无心至无受生故。别明无心无死．生也。正理论云。又非无心有命终义。理相违故。死有二种。或他所害。或任运终。无心位中他不能害。有殊胜法住持身故。处无心位不任运终。入心定能引出心故。谓入心作等无间缘。取依此身心等果法。必无有别法能碍令不生。若所依身将欲变坏。必定还起属此身心方得命终。更无余理。又有契经。证无心不命终。故契经说。无想有情由想起已从彼处没。非无心位可得受生(云云多释)

论。虽说死有至而无异熟。唯无记涅槃。答第五问也

论何故唯无记得入涅槃。问所以

论。无记势力微顺心断故。答所以也。正理论云。劣善何故不入涅槃。以彼善心有异熟故。诸阿罗汉厌背未来诸异熟果入涅槃故。若尔住异熟应不入涅槃。不尔。已简言厌背未来故。何不厌背现在异熟。知依现异熟永断诸有故。依现异熟证无学果。知彼有恩不深厌患。诸阿罗汉深厌当生。故命终时避彼因善。唯二无记势力劣故。顺于昧劣相续断心。故入涅槃唯二无记

论。于命终位至识最后灭。答第六问。寄问起也

论。顿命终者至亦心处灭。答也。阿罗汉人无所往后有故于心处灭

论。有余师说彼灭在顶。述异师说。此师意说。涅槃最胜故于顶灭

论。正命终时至一处都尽。释上识灭处也。识无方所不可辨处。随身根灭处言识灭处也

论。有渐命终者至是谓末摩。答第七问。即以身中有异支节名为末摩。无异物也。正理论云。谓于身中有别处所。风．热．淡盛所逼切时。极苦受生即便致死。得末摩称

论。若水火风至故得断名。释断名也。风．水．火等能触便命断名断末摩。非谓如斩薪等分为二分名之为断。正理论云。好发语言讥刺于彼随实．不实伤切人心。由此当招断末摩苦

论。地界何缘至随所应起。释地不能为断末摩所以

论。有说此似外器三灾。述意说也

论。此断末摩天中非有。明断末摩有．无处也

论。然诸天子至非定当死。此明天中小衰相也

论。复有五种至必定当死。此明天中有大衰相。正理论云。此五相现决定命终。设遇强缘亦不转故。非此五相诸天皆有。亦非此五一一皆具。总集而说故言有五。如何得知非一切有。由教．理故。教谓经言。三十三天有时集坐善法堂上。共受法乐中有天子福寿俱终。即天众中不起于坐俄然殒没都不觉知。经说诸天五衰相现经五昼夜然后命终。宁不觉知不起于坐。理谓衰相皆是不善圆满业果。非一切天皆同集此不善业故

论。世尊于此至何谓三聚。自此已下大文第四明三聚众生也

论曰至三不定性聚。列三聚名也

论。何名正性。问

论。谓契经言至是名正性。答正性也。此无余断即是有余．无余涅槃。即此涅槃名为正性。正理论云。何故唯断说名正性。谓此永尽邪伪法故。又体是善常。智者定爱。故世尊亦说圣道名正性。经说趣入正性离生故

论。定者谓圣至故名正定。释正定也。此谓得无漏断得不越七生得涅槃故

论。诸已获得至何非正定。问也。若以定得涅槃名正定者。得顺解脱分善定得涅槃。何不从此名为正定唯取圣人

论。彼后或随至不名正定。答也。此有四释。一或后时堕邪定故。二得涅槃时未定故。三非如预流．极七返有等。四彼未能舍邪性故

论。何名邪性。问也

论。谓诸地狱至是名邪性。答也。谓三恶趣名为邪性。正理论云。何名邪性。谓有三种。一趣邪性。二业邪性。三见邪性。即是恶趣．五无间业．五不正见如次为体

论。定谓无间至故名邪定。释邪性也。即是定堕地狱故名邪定

论。正邪定余至可成二故。此释第三不定聚也。非定属一得不定名。住增上忍．及第一时时少不说。及未舍见邪性故

俱舍论疏卷第十

霜月七日夜半点了

闇眼弥疲灯下

觉树记

以兴福寺慈恩院本一交了乘忍法师俱舍论疏卷第十一

        沙门法宝撰

    分别世品第三之四

论。如是已说至今当说者。此下当品大文第二明器世间　于中有三。一述所居器。二述能居量。三述分齐　就明所居器中。一别明小器。二总明大千　就别明小器中。一明三轮。二明九山。三明八海。四明四洲。五黑山等。六明地狱。七明日．月。八明天器　此下三行颂。第一明三轮。颂文可知

论曰至形量不同。此明三千大千世界形量不同。三轮等异诸部同许

论。谓诸有情至踰缮那。明风轮广厚也

论。如是风轮至风轮无损。明风轮坚密　大诺健那者。是人中神名。此云露形。有大力也

论。又诸有情至踰缮那。此明水轮厚也　广同金轮故此不说

论。如何水轮不傍流散。问

论。有余师说至堕于熟藏。述余师释

论。有余部说至如篅持谷。述异部释。未知何部。应捡

论。有情业力至三亿二万明金轮也。及明成金已后二轮厚薄

论。二轮广量至踰缮那。此明水．金二轮广量。准此金．水二轮与风轮不同。风轮无数理合大千同一。二径十二亿等。即是唯。一四天下也。略计八山．七海已六十万余踰缮那。更加外海．轮围亦有十二亿。下文云十万为洛叉。故知十万为亿也　有人。谓十二余亿为大千之径。全不相当。婆娑一百三十四。风轮广则无数　又云。如是水轮于未凝结位。深十一亿二万踰缮那。有说广量与风轮等。有说狭小分百俱胝。百俱胝轮其量皆等。谓径十二亿三千四百半。围量三倍。谓三十六亿一万三百五十踰缮那。有说金轮广如水量。有师复说少广水轮　准此论释。风．水之中取其后说。水．金之内今取前师。今详前之二说前说为善。既同一雨水以成水轮。于中何要分金．水别。又三轮相依。风轮既等大千。水．金因何即小

颂曰。已下有四行颂。第二明九山也　苏迷卢者。此云妙高　踰健达罗。此云持双。此山顶上有其二道犹如车迹。山持二迹故名持双　伊沙驮罗。此云持轴山。峰上耸犹如车轴故名持轴　竭地洛迦。印度树名。一此山宝树形相似故从似为名　苏达梨舍那。此云善见。庄严殊妙见者称善故名善见　頞湿缚羯拏。此云马耳。此山上峰似马耳也　毗那怛迦。此云象鼻。印度神名。山形似彼象鼻故以名焉　尼民达罗。此是鱼名。其鱼[此/朿]尖。山峰似鱼[此/束]故以为名。后之两颂如文可知

论曰至吠琉璃色。此明九山安布处所。及能成财宝有不同也

论。如是宝等从何而生。问也

论。亦诸有情至转变所成。以明众宝所从生也。由业风力水减宝生。非即水体转变成色

论。数论云何执转变义。问

论。谓执有法至有余法灭。答也。此外道说。如金为器。改变器时。金无生灭。器有生灭

论。如是转变何理相违。问违理也

论。谓必无容至法灭法生。出违理也。此意欲说金之与器体性无别。如何说有别法是常。别法生灭。谓冥谛常。二十三谛是无常也

论。谁言法外至名为有法。外道救也。谁言实谛之外别有二十三谛。金外别有器也。即是实谛转变如金转变相生灭也

论。此亦非理。论主非也

论。非理者何。外道问也

论。即是此物至曾所未闻。论主破也

论。如是变生至内海外海。此明变生众宝等已复有业风各别为山为海等也

论。如是九山至出水量同。此明九山高广量也

颂曰。已下有两行颂。第三明八海也

论曰至不伤腹明内海具八功德水

论。如是七海至踰缮那。明初海量也。准此论文。妙高山方以其四面数各三倍。谓各成二亿四万故

论。其余六海至二万二千。明余六海及碱海量。总略计九山及八海。一四天下径总有一百二十万八百七十五踰缮那

颂曰。已下有四行颂。第四明四大洲形量也

论曰至二千踰缮那。略举四洲。并明南赡部洲相

论。唯此洲中至能持此故。明金刚座所在处也

论。东胜身洲至人面亦然。明余三洲．及人面也

论。复有八中洲至罗刹婆居。明八中洲　遮末罗者。此云猫牛　筏罗遮末罗。此云胜猫牛　提诃。此云身　毗提诃者。此云胜身　舍搋者。此云谄　嗢怛罗漫怛里拏。此云上议　矩。拉。婆者。此云胜边　憍拉婆者。此云有胜边。一说八洲皆人所住。一说唯一罗刹婆居。婆娑一百七十二云。此八洲中人形短小如此方侏儒。有说七洲是人所住。遮末罗洲唯罗刹婆居。有说此所说八即是四大洲之异名　以一一洲皆有二异名故。如是说者。应如初说　准此论文即二说中前说为正

颂曰。已下有一行颂。第五明黑山等

论曰至以立洲号　香醉山者。此山中香气人嗅便醉故名香醉。一殑伽河。从东面出绕池一匝流入东海。二信度河。从南面出绕池一匝流入南海。三徙多河。从北面出绕池一匝流入北海。四缚刍河。从西面出绕池一匝流入西海

论。复于何处置捺落迦。已下第六明地狱。就中有二。初明八大地狱。二明十六增

论曰至无如是事。明处及明无间大地狱也

论。有余师说至而有等流。述异释也。顺正理论有一说云。有说无隙立无间名。虽有情少而身大故　此同婆娑一百一十五云以诸有情造大恶业生彼地狱得广大身。一一身形悉皆广大遍彼多处中无间隙故名无间。又一百七十二有一师云。虽亦有间假说无间。有说彼处恒受苦受无喜乐间故名无间　即是此论后释　有说众多有情造作恶业。相续生彼满彼处所故名无间。评曰不应作是说。生余地狱多生无间者少。所以者何。以造作增长上品身．语．意恶业者乃生彼处。有情造作增长上品恶业生彼处者少。造作增长中．下品恶业生余地狱者多。如造作增长上品善业生有顶者少。造作增长中．下品善生余处者多故。应作是说。由造作增长增上不善业生彼所得身形广大。一一有情据多处所中无间隙故名无间　此评家义即是正理论中一师释也

论。七捺落迦至七者等活。此则明余七地狱也

论。有说。此七在无间傍。述异说。婆娑一百七十二云。问地狱在何处。答多分在此赡部洲下。云何安立。有说。从此洲下四万踰缮那至无间地狱底。无间地狱纵广高下各二万踰缮那。次上一万九千踰缮那中安立余七地狱。此七地狱一一纵广万踰缮那。有说。从此洲下四万踰缮那至无间地狱。此无间地狱纵广高下各二万踰缮那。次上有三万五千踰缮那安立余七地狱。一一纵广高下五千踰缮那。有说。无间地狱在于中央。余七地狱围匝围绕。如今聚落围绕大城

论。八捺落迦增各十六。已下第二释十六增。先引经中二行颂证。后牒释也

论。故薄伽梵至猛火恒洞然。引经证有十六增也

论。十六增者至各有四所。先标数处

论。煻煨增至平复如本。释第一也

论。二尸粪增至[口*(一/巾)]食其髓。释第二也

论。三鉾刃增至复有三种。此开第三以为三也

论。一刀刃路至平复如本。释第一也

论。二釰叶林至龃掣食之。释第二也

论。三铁剌林至故一增摄。此释第三并总结也

论。四烈河增至故言皆十六。释第四增并总结也

论。此是增上至重遭害故。释增名也。以本地狱适被害已重遭害故。故名增上被刑害所

论。有说有情至故说为增。述异释也。前以苦重增上故名增。后释以数受苦故名增。评其论意。只是两释。不是三解。有人谓是三解误也。正理论云。此十六中受苦增剧过本地狱故说为增。或于此中受种种苦。苦具多类故说为增

论。今于此中至是有情不。自此已下明地狱卒是有情不。问也

论。有说非情。答

如何动作。问

论。有情业力如成劫风。答

论。若尔云何至死作琰魔卒。难

论。琰魔王使至非实有情。此通难也

论。有说有情。述异说

论。若尔此恶业何处受异熟。问

论。即地狱中至此何理遮。答

论。若尔何缘火不烧彼。难也

论。此定由业力至故不彼烧。释。于中有两释。如文可解。正理论云。无间．大热．及炎热三。于中皆无狱卒防守。大叫．号叫．及众合三少有狱卒。琰魔王使时时往来巡捡彼故。其余皆为狱卒防守。有情无情异类狱卒防守治罚罪有情故

论。热捺落迦至其八者何。已下释　八寒地狱。先即列名。后明处也

论。一頞部陀至摩诃钵特摩。頞部陀者。此云疱。严寒逼身生其疱也　尼剌部陀。此云疱裂。严寒过前身疱裂也。已上从身疱及疱裂得名　頞哳吒。是忍寒声。寒增故口不得开。但得动舌作哳吒声

臛臛婆者。寒转增故舌不得动。但得作臛臛声　虎虎婆者。寒增故不得开口。但得作虎虎声　嗢钵罗者。此云青莲花。寒转增故身色变青如青莲花　钵特摩者。此云赤莲花。寒增故其身拆裂如赤莲花　摩诃钵特摩。此云大赤莲花。寒转增故其身拆裂如大赤莲花。已上列名

论。此中有情至以立其名。释立名所以。前二．后三随身变立名。第三．四．五从声变立名也

论。此八并居至大地狱傍。此明处也

论。此赡部洲至无间等耶。难

论。洲如谷聚至渐陜渐深。答

论。如上所论至增上业感。总述前地狱处是增上共业果也

论。余孤地狱至空及余处。明孤地狱各别业招处所不定

论。诸地狱器至支派不定。总结地狱处也

论。傍生住处至后流余处。述傍生处

论。诸鬼本处至广说如经。述鬼住处并贫富异。正理论云。此赡部洲南边直下深过五百踰缮那量有琰魔王都。纵广量亦尔　有人云。以此文证明知金刚座近北。诸地狱等在王都下稍近南边不相妨也　今详此释事恐不然。无间地狱广二万踰缮那。于四门外有十六增。或说七地狱绕无间狱。其傍复有寒地狱处。纵少近南亦侵金刚座下。今现人趣居处与鬼趣宅舍不相障碍。故知地狱鬼趣与金刚座不相妨也。若不尔者。鬼趣等处岂无土石等耶

论。日月所居量等义者。自此已下有三行颂。第七明日．月处量

论曰至令不停坠。明日．月等所依处也

论。彼所住去此至妙高山半。述高下也

论。日月径量至十六踰缮那。述大小也

论。日轮下面至为益为损。述体用也。因生长者为益。因衰落者为损

论。唯一日月至余例应知。述用广狭　北洲夜半东洲日没南洲日中西洲日出者。此据一时而论。非全尽理。若不尔者。北洲夜半南洲日中。理且可然。东洲日没当妙高山东南角。南洲日中当妙高山正南。西方日出当妙高山西南。岂全定也

论。日行此洲至昼即渐增。述日夜增减。泛言夜增昼增夜减昼减有其两义　一夜短其昼已去昼增。昼短其夜已去名夜增。若取此义。即秋分已后是夜增。春分已去名昼增。二起此时已去夜渐进长即第二日长第一日等名夜增。昼增翻此。若依此义即夏至日已去名夜增。冬至日已去名昼增也　问此论所明增减为是何者　答准论云。日行此洲向南向北。如其次第夜增昼增。即夏至已后至冬至日夜增。冬至日已后至夏至日昼增。婆娑一百三十六云。然昼与夜增减相违。虽各二时而无四位。昼夜增减各一腊缚。则各一牟呼栗多。三十牟呼栗多成一昼夜。于中昼夜多少四类不同。增位极长不过十八。减位极短唯有十二。昼夜停位各有十五。谓羯栗底迦月白半第八日。昼夜各有十五牟呼栗多。从此已后昼减夜增　释曰。西方以黑月为先。白月为后。羯栗底迦是此方八月。若以此方七月十六日为月初。白半即当此方八月八日。若以此方八月十六日为月初。白半即当此方九月八日。昼夜停时当此方八月十五日。以八日后昼减．夜增故。亦即是节气月日。非是月生．月尽月日。此月生．月尽昼夜增减不定故。若以此方八月八日昼夜停。西方节气先于此方七日。若以此方九月八日昼夜停。西方节气晚于此方二十三日。准轮围山径一百二十万八百七十五踰缮那略计西洲。南洲。相去三十万踰缮那。南洲节气不同计有九十日异。此国去彼国无四五万里。节气七日不同是即不违。若二十三日不同理即令隔。应以七月十六日为羯栗底迦月。为月初定　又婆娑云。至末伽始罗月白半第八日。夜有十六牟呼栗多昼十四。至报沙月白半第八日。夜有十七昼十三。至摩迦月白半第八日。夜有十八昼十二。从此已后夜减昼增各一腊缚。至颇勒窭那月白半第八日。夜有十七昼有十三。至制怛罗月白半第八日。夜有十六昼有十四。至吠舍佉月白半第八日。(此当此方二月八日。亦云从此已后夜减昼增)昼夜各十五。从此以后夜减昼增各一腊缚。至誓瑟搋月白半第八日。夜有十四昼有十六。至阿沙荼月白半第八日。夜有十三昼有十七。至室罗筏拏月白半第八日(此当此方五月八日)夜有十二昼十八。从此已后昼减夜增各一腊缚。至婆达罗钵陀月白半第八日。夜有十三昼十七。至阿湿缚庾阇月白半第八日。夜有十四昼十六。如是复至羯栗底迦月白半第八日(当此方八月八日。西方八月二十三日)昼夜停等。是名略说时之分齐　准上论文。日向北六月夜减。向南六月夜增。然标昼．夜增．减言于四处至羯栗底迦月白半第八。昼夜各十五牟呼栗多。此后复云从此已后昼减夜增(此当此方八月九日。西方八月二十四日)至摩迦月白半第八日夜十八昼十二牟呼栗多(当此方十一月)是夜极长。于此已后亦言从此已后夜减昼增。至吠舍佉月白半第八日昼．夜．各十五牟呼栗多。此后亦云从此已后夜减昼增(当此方二月九日)至室罗筏拏月白半第八日。夜有十二昼十八(此当此方五月八日。西方五月二十三日)此后亦云从此已后昼减夜增。当九日也　此论云。日行此洲路有差别故令昼夜有减有增者。当婆沙云然昼与夜增减相违虽各二时而无四位　论云从雨际第二月后半第九日夜渐增。此说五月九日．八月九日。皆悉不违婆沙所说。于此雨际第八日后。皆言从此后昼减夜增故。准此论文。五月九日婆沙云白半。此论云后半。故知第二月初即是四月十六日。第一月初即是三月十六日　论云从寒际第四月后半第九日夜渐减。此说十一月九日．二月九日。皆悉不违婆沙所说。于此两月第八日后皆言从此后夜减昼增故。准此论文。日向南夜增昼减。故云后半婆娑云白半。故知是此方十一月九日夜极长也。若以五月为雨际第二月即此方四月十六日为雨际第二月初。与四分律不同。四分律以四月十六日为雨际第一月故。若以八月为雨际第二月。即此方六月十六日为雨际第一月初。若以十一月为寒际第四月。即此方七月十六日为寒际之初。与四分律不同。若以二月为寒际第四月。即十月十六日为寒际初。皆不违婆沙文也。然取顺此方时。应以六月十六日为雨际之初。此方立秋已去多雨故。唐三藏以三月十六日为雨际之初。取五月九日夜增。亦不违婆沙　然太法师释以六月十六日是雨际之初者。取八月后半第九日夜增。亦不违婆沙。依四分律等。以四月十六日为雨际之初。此是译家误。以此方五月十六日为雨际第二月初。以此方六月前十五日。为五月白半第八日也。亦可通云。毗婆沙是迦湿弥罗国。四分律非有部宗。是其别国。寒．热不同两月有异。故不同也。西域记云。有国亦以十二月为雨际。彼国冬多雨故。其婆沙五月．八月白半第九日皆说夜增。俱舍但说日行向南夜增。即是婆沙五月白半第九日也　今释俱舍雨际第二月白半第九日。即是此方五月第九日为定。然婆沙皆说白半第八日昼夜增．减。此方皆十五日为冬至．夏至日。春分．秋分者并是节气日月也。所以不同也。节气从西向东也。以日从西向东故南方夏。西方秋。北方冬。东方春。南方夜极短。北方夜极长。东．西方昼．夜停

论昼夜增时一昼夜增几。问也

论。增一腊缚昼夜减亦然。答也。三十腊缚为一须臾。一百八十日增至极长。一百八十日计当六须臾。一百八十日减当六须臾

论。日行此洲至夜增昼增。此明日行增减义也

论。何故月轮至见有缺耶。问

论。世施设中至见不圆满。准此似月下日高。此发影覆其自面故

论。先旧师释至现有圆缺。述经部先旧师释也

论。日等宫殿何有情居。问

论。四大天王所部天众。答

论。是诸天众唯住此耶。问

论。若空居天至诸层级等。答也

论。有几层级其量云何。已下第八明天器。就中有三。一明大王众天。二明三十三天。三明余色天。此下两颂第一明四大王众天　就中有三问也

论曰至八四二千。明四层级量也

论。有药叉神至共所居止。明四层级所依天别

论。故经依此说四大王众天。引经释名。以所部领天非一类故名众也

论。如妙高山至所部封邑。此明七金山上天也

论。是名依地至此天最广。结第一天并明广也

论。三十三天住在何处。此下四颂第二明三十三天

论曰至各唯二万。明山顶量。就中二说。一云上下量等。中腰细也。一云下广上狭准颂八万即通两释。或径或周。然以山径八万为正

论。山顶四角至守护诸天。明山四峰量及住神也

论。于山顶中至所都大城。此明善见宫量及严饰也

论。于其城中至诸可爱事。此明所都大城中殊胜殿量．及严饰也

论。城外四面至庄严大城。此明城外四苑游戏处也

论。四苑四边至角胜欢娱。此明苑外胜地游戏处也

论。城外东北至犹遍五十明圆生树形量．妙香

论。顺风可尔云何逆熏。问

论。有余师言至故说逆熏。述异说。此师不许有逆风熏

论。理实圆生至如顺风熏。述正义。此香力胜而能逆风起于香也。由逆风故近处而灭不同顺风

论。如是花香至别生香气。问

论。此义无定至俱许无失。答也

论。若尔何故至遍诸方。引颂难

论。据人间香至无如是能。通也

论。化地部说至唯遍五十。述异部计

论。外西南角至不如法事。述善法堂

论。如是已辨三十三天。已下半行颂第三明余有色天住器

论曰至皆依外器。释颂可知

论。如是所说诸天众中。已下便明诸天诸事　就中有五。一明欲时。二初生身量。三明欲等生别。四明居器近远。五明下见上不。此下半颂第一明欲时也

论曰至故使之然。释颂文。就中二说。如文可解

论。随彼诸天至所生男女。明天男．女。虽是化生即于彼天膝上生者。即是彼天男．女。女天为母。男天为父

论。初生天众身量云何。已下半颂第二明初生量

论曰至具妙衣服。释颂文也

论。一切天众至同中印度。明语同也

论。欲乐生别云何应知。已下半颂第三明欲等生别

论曰至及下四天。欲生三中明第一也

论。有诸有情至乐变化天。欲生三中明第二也

论。有诸有情至他化自在天。欲生三中明第三也

论。依受如生至差别三种。释分三所以　如生等者。称生等境自在受也。婆沙一百七十三云。问何故人．及前四天众合立欲生。后二天众各别建立。答人．及前四天烦恼粗。后二天烦恼细　有说。人．及前四天同乐受用自然生境故合立一。第五．第六天众独乐受用自化他境。故各立一

论。乐生三者至故名乐生。此释乐生三天别。下三静虑各有三天故成九处。初定离生喜乐。二定定生喜乐。三定离下喜乐。乃至长时受乐。第四禅已上无乐受故不名乐生

论。生静虑中间至亦号乐生天。论主难杀也。正理论云。大梵既有喜乐现行名乐生天亦无有失

论。所说诸天二十二处。已下半颂第四明居器近．远

论曰至去下海等。释颂文中如文可解

论。从此向上至得究竟名。此二师释色究竟名。如文可解

论。于下处生胜见上不。下半颂第五明下见上

论曰至下见上天。明下天眼见上天。以同一地．一系缚故

论。然下眼不能至要作下地化。明下地眼不能得见上界地色。及身不触异地触。以别地系粗细异故。若上地身。下地下地。不能为碍故作化也

论。有余部说至下见上天。述异部中大众部计

论。夜摩等天宫依处量有几。问已上天所居宫地量大小

论。有余师说至量无边际。欲界四天有其两释。初静虑天有其三释。如文可解

论。齐何量说小中大千。已下两行颂第二明小．中．大千数也

论曰至后当广辨。释颂文。如文可解

论。如外器量别至身量亦别耶。已下两行半颂大文第二明能居量　就中有二。一明身量。二明寿量

论曰至满万六千。释颂。可解。婆沙一百二十八云。如曷逻呼阿素落王所得身形其量广大。如色究竟所得身形一万六千六踰缮那量　俱卢舍者。此云鸣唤　所以无云减三踰缮那者。有人云。从变异受初修不变异难　此似倒也。既得难定身寿应加。应言下变异受以乐欲心胜由此造业引寿等胜。不变异受引欣心劣。由此造业引寿等减

论。身量既殊寿量别不。已下三行半颂。第二明寿量　就中有二。一明善趣寿量。二明恶趣寿量。此明善趣

论曰至不能计量。明人趣也

论。已说人间至万六千岁。明欲界天

论。持双以上至依何得成。有两问。一问年岁二问光明

论。依花开合至成外光明事。答两问也

论。已说欲界天至万六千劫。明色天也

论。已说色界至六八万劫。明无色界

论。上所说劫至为中为大。问劫量也

论。少光以上至所寿劫量。明上下天劫大．中不同。初定三天以半大劫为其一劫。二定已上以大全劫为一劫。详其上寿量增．减。及身量增减。欲天。色天。及无色天。色天初定以半劫为劫。及中间静虑身量等不同者。皆是生死法尔因果。如此。不可细求所以。多眼．三眼．二眼．一眼。及无足．多足等也

论。已说善趣寿量短长。已下三颂第二明恶趣

论曰至寿一中劫。明地狱寿量

论。傍生寿量至能持大地。明傍生寿量

论。鬼以人间至寿五百年。明鬼趣也

论。寒那落迦至地狱寿量。明寒地狱　佉梨者。受一斛器名。如此间计升．斛等名　婆诃者。此云篅。受二十斛。即是二十佉梨一麻婆诃量。篅盛麻故名麻篅也。摩揭陀国盛麻篅多受二十石。余文可解。百年取一篅中麻也

论。此诸寿量有中夭耶。已下半行颂文便明有中夭

论曰至皆无中夭。释颂有二。一处无中夭。二就别人明无中夭。如文可解

俱舍论疏卷第十一

次夜点了(今日春祭也令人调声遥闻之)

昼夜增减事不审非一以黄园本一交了俱舍论疏卷第十二

        沙门法宝撰

    分别世品第三之五

论。如是已约至三极少量。自此已下。大文第三明三分齐。一明三极少。二明极少积成多量。此下半颂明三极少。三极少中。二是所诠。一是能诠。所诠之中。一是色量。二是时量

论。曰至为色极少。述色极少。大乘无实。但是觉慧分析。以为极微。此是识心所变非积小成　小乘中说有实极微以成大色。析其大色。至不可析名一极微

论。如是分析至如说瞿名。述名及时。极少量也。从三十二字名。析至一字名。是名极少。准此。析多名至一名。以为极少。即合二字名已上。或无别体。或有别体。义亦无违。如微．金．水．兔．羊．牛等尘。离其体微无别体也

论。何等名为一刹那量。通难重释。先问后答。是此问也

论。众缘和合至度一极微。答中有二。一述经部答。二述有部答。此是初也　经部答中有二。一法先无体是未来。得体已灭是过去。得体未灭名为现在。即此得体未灭之顷名一刹那。二或有动法。度一极微名一刹那。极微处量促。刹那时量促。若度二已上极微名一刹那。刹那即有前后非时极少。若度一极微经二刹那。即极微量有分。极微非极少。由此故说度一极微。名一刹那　问曰。若诸法得自体顷名一刹那。得自体顷即是一念。因何仁王般若。云一念有九十刹那。一刹那有九百生．灭　答生灭微细唯佛能知。小乘心粗见生灭粗。诸佛心细见生灭细。由此不同。今详。经部释如有动法度一极微。未知此动为取极速。为取小迟。若取小迟。对速还有前后作极少也。若取极速。且如四天下。径有十二亿三千四百半踰缮那。日轮周四天下略有三百万踰缮那。一踰缮那约有十八里缺八十步。三百万踰缮那。约有五千万里余。以里计步已多日夜。日夜刹那刹那唯有六百四十八万。步已过此。况尺．寸等。及余速物。未详论师何意如此

论。对法诸师至一刹那量。述有部计也。毗婆沙中更有多喻况。恐烦不述。虽与经部有少不同。然亦未能述刹那量。有一师云。实刹那量。世尊不说。正理论云。刹那难知假喻以显。然未尽理。虽有此释。与日刹那数亦非合。亦不能显刹那极少无前后分。如一弹指顷六十五刹那。其顷非唯度六十五极微也。若度多极微即非无前后。若一极微名一刹那。即非唯六十五也　今略为二释。一。日夜刹那。与此刹那不同。日夜刹那唯是算数之法。如此秤．尺等量极少之名。无佛法时此数常定。此生灭刹那。即是诸法生灭之量。经部云。是诸法得自体顷。有部即是取果之顷也。二释。时之极少名一刹那。是数量时之名。即是极少名一刹那。极多名劫等。刹那非不更有细分。劫非更无有多时。应更思之

论。已知三极少至踰缮那等。已下大文第二明积色也

论曰至为指节。已上十一位皆七成也。兔毛细滑尘。小羊毛。牛毛润腻尘。大羊毛也　言七成者。六方并心以为七也

论。三节为一指至不别分别。释颂不说三节以成一指意。以三指节为一指者。是竖三节。如今人指

论。二十四指至中间道量。明后四量。古时一弓有八尺者。即是古寻。今时有六尺已下。即六尺步法。今时多用五尺步法　俱卢舍。是人．牛声不及处所。无声喧杂处　梵名阿练若。阿是言无。练若名喧杂。若以八尺为寻计之。五百弓量即是四千尺。若以六尺计之。即有三千尺也。若以一肘一尺六寸计一弓量。即有六尺四寸。昔时造论。故应八尺计之

论。说八俱卢舍为一踰缮那。即是四八三十二。三万二千尺也。若以五尺步法计之。即有六千四百步。以三百六十步里法计之。即有一十八里。缺八十步

论。如是已说踰缮那等。第二明时量也　就中有二。一从刹那至年量。二明劫量。此下两行颂。先明刹那至年量

论曰刹那百二十为一怛刹那。第一节。此有一百二十刹那也

论。六十怛刹那为一腊缚。第二节。此有七千二百刹那

论。三十腊缚为一牟呼栗多。第三节。二十一万六千刹那

论。三十牟呼栗多为一昼夜。第四节。六百四十八万刹那

论。此昼夜至知夜减　有时增者。昼夜总三十牟呼栗多。此云须臾。夜增时十八昼有十二。即是此方冬至也。昼增此方夏至也　有时等。当春．秋分也　六月减夜者。言夜兼昼。十二月中六月减夜。即是此方六月小尽也。引颂证　寒热雨际中者。牒三际也　一月半已度者。谓雨月减一日。至第二月半已度。是第二月后半末缺一日。即是此方雨月减一日　于所余半月。即是第二月后半月。此方亦有并小．并大．及润月等。略而不论

论。如是已辩至今已当辩。已下第二有四行颂。明劫量　就中有三。一明大．小。第二明人。第三明灾。此下第一明劫大．小。颂文可知

论曰至外器都尽。明坏劫也。颂中初明四劫。有坏劫。有成劫。有中劫。有大劫。此先释坏劫。坏劫谓地狱有情不复生。至外器都尽。皆是坏劫

论。坏有二种至二外器坏者。复两重二种。一坏有情中分二。二有情与器分二。总为四门

论。谓此世间至坏劫便至。明住劫后有坏劫也。住劫二十中劫者。谓刀．兵等中二十也。坏劫言等住者。于坏劫无刀．兵等劫。但住劫时等名等住劫。此即住．坏．空．成各二十劫。合八十中劫为一大劫

论。若时地狱至地狱已坏。已下释趣坏也。就趣坏中。先释地狱。二释畜．鬼。三释人趣。四释天趣。此释地狱。应生不生。名为坏劫。有情都尽名已坏也

论。诸有地狱至他方狱中。此世界中若不定者灾后时受。或全不受。诸有定者。他方受也。今详。地狱坏时不越中劫

论。由此准知至与人天同坏。此明第二畜．鬼坏。鬼本住处。即此洲下五百踰缮那。傍生在大海　言各先坏本处者。先坏畜生。后坏鬼趣

论。若时人趣至人趣已坏。此第三明人趣坏。坏劫之时三洲人。由法尔力等生于梵世。北俱卢人生欲天已后生梵世。定生欲天故。不能离染故

论。若时天趣至例同此说。第四明天趣坏。彼彼天中皆得离染。直生梵世不转生也

论。乃至欲界至有情已坏。此下第二明界坏也

论。若时梵世至有情世间。第三有情世间坏

论。唯器世间至无遗灰烬。第四明世间坏

论。自地火焰至如应当知。明自地灾。唯坏自地不坏他地

论。如是始从至总名坏劫。总结坏劫

论。所言成劫至成劫便至。大文第二明成劫也。从空劫后方有成劫。空．成二劫皆等住劫二十劫也　明成劫中复分有四。一明成次第。二明将成相。三明成外器。四明成有情。此下第一明次第也

论。一切有情至将成前相。此下第二明成相也

论。风渐增盛至外器世间。此下第三明成器也

论。初一有情至应知已满。此第四明有情成也

论。此后复有至寿方渐减。大文第三明住劫　就中有五。一明成次第。二明初唯减。三明中下上。四明后唯增。五总结前。此即初也。从成有情世间十九中劫。人寿无量岁。渐下一有情至阿毗地狱名成劫已。自此已后人命渐减

论。此后十八至例皆如是。此第三明中间十八有增．减也

论。于十八后至名第二十劫。第四明后一劫唯增。此后一劫虽同十八。增至八万。以增迟故同前上下

论。一切劫增至成已住劫。此即第五总结前也

论。所余成坏至二十中劫。此明准住二十时量成．坏．空劫量同也。空之一劫更无别相。故不别释

论。成中初劫至有情渐舍。明成．坏劫器。及有情时量别也　立世经说器及有情成．坏各十劫与此不同者。彼说。梵王先生十劫住后梵辅等次第生。故知梵辅已下十劫成也。若兼梵王十九劫成。梵王入成器中故十劫也。故知梵王劫坏后十劫独住

论。如是所说至成大劫量。总八十成一大劫

论。劫性是何。问劫体也

论。谓唯五蕴。答劫体明无别法。即以彼时五蕴为体。不同外道别有时．方。婆沙一百四十五云。劫体是何。有说是色。如是说者昼夜等位无不皆是五蕴生灭。以此成劫。劫体亦然。劫既通三界时分。故用四蕴五蕴为性　若无色以四蕴为性。空劫即以二蕴为性。婆沙论云。何故名劫。劫是何义。答分别时分故分为劫。谓分别刹那．腊缚．牟呼栗多时分以成昼夜。分别昼夜时分以成半月．月．年。分别半月等时分以成于劫。以是分别时分中极故得总名声。声论师者言。分别位故说名为劫。所以者何。是分别有为法行中究竟位故

论。经说三劫至三劫无数。问

论累前大劫至三劫无数。答也

论。既称无数何复言三。难也

论。非无数言至是其一数。答　阿僧企耶。此云无数。非无数言显不可数。此是解脱经六十数中一数名也

论。云何六十。问

论。如彼经言至三劫无数。总结答也

论。何缘菩萨至方期佛果。问。菩萨何为而不速取二乘涅槃。而愿长时以取菩提

论。如何不许至发长时愿。答。无上菩提甚难得故。彼若不能发长时愿修多苦行等不得菩提。是故定须发长时愿

论。若余方便至久修多苦行。此重问。若以无上大菩提果甚难得故。发长时愿修多苦行。既有六十劫或三生方便。亦得涅槃出离于苦。何用为菩提久修多苦行

论。为欲利乐至求无上菩提。答。为利有情故。舍涅槃道以取菩提

论。济他有情于己何益。问。济他何益于己。苦行若斯

论。菩萨济物至即为己益。答。菩萨悲心怀益物。既得成佛济度众生。遂己悲心即为己益

论。谁信菩萨有如是事。难。此事难信谁能信此

论。有怀润己至此事非难信。答。汝怀润己无大慈悲。于此事中实为难信。以己方人故不得信也。若无润己有大慈悲。此事非难信。以他方己故

论。如有久习至如何不信。举喻显。如文可解

论。又如有情至如何不信复举喻也。已上两喻由数习故

论。又由种姓至别有自益。明种姓如是起悲愿也

论。依如是义至他为己故。引颂证。就此颂中。前两句下士者是异生。次两句中士者是二乘。后四句上士是菩萨

论。如是已辩至为成劫位。自此已下。大文第二明人。第一明独觉。第二明四轮王。第三明小王兴。此之一颂第一明佛．独觉

论曰至诸佛出现。明佛出时。八万岁渐咸不克定时即上八万岁减半年等皆容出世。下至百年。百年已下无容佛出。准贤劫经第十云。拘留孙佛人寿四万岁时出世。拘那含牟尼佛人寿三万岁时出世。迦叶佛人寿二万岁时出世。释迦牟尼佛人寿百岁时出世。准西域记第六卷云。六万．四万．二万．百岁。佛出世也。又准立世经第九云。二十小劫世界起成已住者几多已过。几多未过。八小劫已过。十一小劫未来。第九一劫现在未尽　准此经文。即今正当第九劫。即贤劫中四佛出世。以俱在此第九劫渐减位。应更详检。准此文。即前八劫中无佛出世。弥勒佛即当第十劫出。又准弥勒经八云。劫是刀兵劫。经云。于刀兵劫中。乃至今生此。又准此文。后唯有十一劫。更有九百九十六佛出。时恐太促。详其贤劫。似是风劫。于六十四劫中此为第一劫。总六十四劫为一贤劫。于中千佛理且可然。应更详检

论。何缘增位无佛出耶。问。增位从下自上。增时总无出

论。有情乐增难教厌故。答。佛出本意令厌生死。乐渐渐减易起厌心。乐渐渐增难教厌故

论。何缘减百无佛出耶。问。减位百年已下。其苦转增。何缘不教令厌也

论。五浊极增难可化故。答。减其百岁烦恼等增。慧念等减。极难化故

论。五浊者至五有情浊。乘便明五浊先列章门。后牒章释

论。劫减将末至说名为浊。总释浊名即是显恶。居下泽秽。故名为浊。如浊水等

论。由前二浊至极被衰损。明前二浊为过速。由寿浊故衰损寿命。由劫浊故衰损资具。即劫末时资具衰损

论。由次二浊至出家善故。明次二浊为过患。由烦恼浊耽其欲乐损在家善。由其见浊妄为苦行损出家善

论。由后一浊至及无病故。明众生浊。故令智慧念等悉被衰损。婆沙一百十三云。有情衰损者。谓劫初时。此赡部州。广博严净。多诸淳善福德有情。城邑次比。人民充满。至劫末时唯余万人

准婆沙。衰损有情有二。一令劣恶。二令数少。恶是浊义。数少非浊义。如浊水．浊酒不以少故名浊。但以居下滓秽名浊。此论明有情浊故略不论少

论。独觉出现通劫增减。第二明独觉出时也

论。然诸独觉至转名独胜。此下明二种独觉。麟角喻。谓出无佛世独一而出　部行独觉。先是预流果声闻。彼后无佛时进得胜果。故名独觉。此是一释

论。有余说彼至得独胜名。第二释。先修声闻顺决择分。后无佛时入于见道名独觉也

论。由本事中至不应修苦行。引此文证是凡夫。圣人改断戒取。不应修苦行。既修苦行证是异生

论。麟角喻者至鳞角喻独觉。此第二释麟喻独觉异部行

论。言独觉者至不调他故。释独觉名有二义。一取至果时不禀至教。二已得果。复不觉于他。具此二义名为独觉非因位不因教也

论。何缘独觉言不调他。问。下有四难

论。非彼无能至无碍解故。第一难也

论。有能忆念至圣教理故。第二难也

论。有不可说至理神通故。第三难也

论。又不可说至对治道故。第四难也

论。虽有此理至无说希望故。下有三种理答。此第一理也

论。有知有情至难令逆流故。第二理也

论。又避摄众生悕諠杂故。第三理也

论。轮王出世至何威何想。已下两行颂第二明轮王　就中有五。一问何时。二问几种种。三问几俱。四问何威。五问何相

论曰至故无轮王。答出时也

论。此王由轮至名转轮王。释轮王得名

论。施设足中至王四州界。引施设足答几种也

论。契经就胜至应知亦尔。通经。唯说金轮。理实余轮王亦尔

论。轮王如佛至轮王亦尔。答上几俱

论。应审思择至为约一切界。问。乘兹便明有十方佛。此即问也

论。有说余界至余亦应尔。述有部等计。一佛普于一切十方皆能教化。故唯一佛无二三等。若于一处有情难化佛不能化。余佛于中亦不能化。故无多佛

论。又世尊告至唯一如来。此则复引圣教证也

论。若尔何缘至得自在转。大众部等引经难。若谓一佛普于一切十方世界皆得自在。何故经说我今于此三千大千得自在转。而不言余世界转也

论。彼有蜜意。有部等答

论。蜜意者何。大众部等问

论。谓若世尊至例此应知。有部等答

论。有余部师至出现世间。有余大众部等师计也

论。所以者何。征所以

论。有多菩萨至有无边佛现。大众部等释所以有多菩萨修菩萨行。理许多人得成于佛。一界一佛理且可然。多界多佛何理能遮

论。若唯一佛至此事顿成。反难释也

论。是故问时定有多佛。总结成也

论。然彼所引至一界多界。反问通经

论。若说多界至别界佛耶。引轮王为例。轮王说唯一。余界有轮王。如来虽说一。岂遮余界有

论。佛出世间至及决定胜道。此重难。多佛出世有多吉祥。多所利益。因何。不许有多如来俱时出世

论。若尔何故至俱时出现。难。若以多佛出有多利益。即令多界中有多佛出世。既佛出世有多吉详。因何。不许一界多佛

论。以无用故至饶益一切。答也。答中有四。此即初也

论。又愿力故至为眼为道等。第二理也

论。又令敬重至便深敬重。第三理也

论。又令速行至无二佛现。第四理。并结总也

论。如是所说至克胜便止。明四轮王威差别。此是第一金轮王　就中有二。一异。二同。此辩威异

论。一切轮王至定得生天。第二同也。虽现威有异。以同无伤害。十善化生。故定生天

论。经说轮王至主兵臣宝。此第五答何相问。相有二种。一依宝相。即七宝为相。二内身相。此即七宝相　就中有二。先列名。后问答。此即初也

论。象等五宝至生他有情。后问答中此即问也。七宝之中殊宝．轮宝非有情摄。可由轮王自业招得。象等五宝既是有情。各由自业。如何轮王能感七宝

论。非他有情至乘自业起。答。五宝虽是有情数摄各自业生。然一由有与转轮圣王相系属业故。轮王出此宝方生。然余轮王轮宝既劣。余宝亦劣

论。如是所说至大士相殊。此明转轮王身相。一切轮王皆悉并有三十二相。四王既异相有胜劣

论。若尔轮王与佛何异。问也

论。佛大士相至故有差别。答　处正。谓当其处。如千福轮相。正当足下　明。谓分明。如千福相明显　圆。谓圆满。谓千福等具足。毗婆沙云施设论说。赡部州边于大海际有转轮王路广踰缮那。诸转轮王若不出世。水所覆没无能游履。若出世时海水咸一踰缮那此路乃现。底布金沙。旃檀香水自然洒洞。轮王每欲巡此州时。导从四军。而游此路

论。劫初人众为有王无。已下一行颂。第三明劫初时小王等也

论曰至长寿久住。此明未食段时也

论。有如是类至从兹出现。自此已下渐食段食无有光明。日．月火明此时出现。自此已前食地味也

论。由涉耽味至竞耽食之。第二明食地皮饼

论。地饼复隐至林藤出现。第三明食林藤食

论。竞耽食故至以充所食。第四明食香稻食

论。此食粗故至男女根生。从此已后有男．女根

论。由二根殊至初发此时。自此已后有非梵行

论。尔时诸人至始于此时。自此已后有盗业道

论。为欲遮防至刹帝利名。明有主也　刹帝利。此云田主

论。大众钦承至此王为首。明立主德名大　三末多。此云共许

论。时人或有至婆罗门名。自此已后有二姓也

论。后时有王至始于此时。明有杀业道

论。时有罪人至此时为首。明有虚诳语

论。于劫咸位至其相云何。自此已下。大文第三明灾　就中有二。第一明小三灾。第二明大三灾。此即第一明小三灾

论曰至中劫末起。明起时也。此诸灾患由二为本。谓耽异食及性懒堕。由此烦恼故劫渐减有小三灾

论。三灾者至三饥馑。列名也

论。谓中劫末至互相残害。此释第一刀兵劫名也

论。又中劫末至难可救疗。此释第二疾疫劫

论。又中劫末至白骨运筹。第三饥馑劫也

论。由二种因至名有圣集。此释聚集有二因

论。言有白骨至煎计饮之。此释白骨有二因

论。有运筹言至以济余命。此释运筹有二因

论。然有至教至饥馑灾起。述三善因离三灾也

论。此三灾起至人寿渐增。此述三灾住时分也。刀兵最速。饥馑最长时。皆言七者。三灾起时法尔如此

论。东西二洲至北洲总无。述灾四洲唯赡部也

论。前说火灾焚烧世界。已下两颂第二明大三灾

论曰至由风相系。此述能坏三灾别也

论。此三灾刀至亦无余在。述所坏器极微亦尽。婆沙一百三十三说。火灾起时。有说七日先隐持双。先有一日出。世界坏时后六日渐出便坏世界。有说一日分为七日。有说一日成七倍势有说七日先藏地下后渐出现。如是说者有情类业增上力令世间成。至劫末时业力尽故。随于近处有灾火生。乃至梵宫皆被梵烧　水灾起时。有说三定边雨热灰水能坏世界。有说从下水轮踊出。如是说者诸有情类业增上力令世界成。至劫末时业力尽故。随于近处有灾水生。由彼因缘世界便坏　风灾起时。有说从四定边风起能坏世界。有说从下风轮有猛风起。如是说者诸有情类业增上力令世界成。至劫末时业力尽故。随于近处有灾风生。至遍净天皆被散坏　此论三灾多非婆沙正义。论师意别

论。一类外道至余极微在。自此已下破胜论也。彼外道计执极微常。彼谓劫坏但坏粗色。尔时犹有余祖常微

论。何缘彼执犹有余极微。论主征也

论。勿复粗色生无种子故。胜论答。彼执。劫坏坏余粗色。祖极微散在虚空中。然在空中各各别住。劫将成时。两两和合生一子微。量等父．母。又微和合共生一孙极微。等二子微如是乃至展转成器世间。根本以最极细祖微为种。若此祖微亦令尽者。后子等微生即无种

论。岂不前说至风为种子。论主述自家。有二种子。一业所生风。二灾顶风也。业风如前释。顶风如后释。既有此种何用细微

论。有化地部至飘种成此。述化地部计。正理论云。风中具有种子细物。为同类因引粗物起

论。虽尔不许至亲所引起。此是外道述自计也。如前所引三种种子。皆是前后为同类因。如种子芽等。外道宗计。不许种与芽为亲因。芽分生芽。种分生种。为亲因也

论。若尔芽等从何而生。论主反问胜论。芽不从种生许从何生

论。从自分生至从极微生。胜论答。即芽有粗色．细色．乃至极微。从极微生细色生粗色也

论。于芽等生中种等有何力。论主反问胜论。若芽生时从自分生。种等于芽有何力用。既无力用。何名为种

论。除能引集至生芽等力。胜论答。由种子故令芽极微聚集而住。更无有力

论。何缘定作如是执耶。论主反问胜论执意

论。从立类生定不应理。胜论答

论。不应何理。论主问

论。应无定故。此胜论反难。论主种中地大与芽地大二类虽别而许相生。既异类相生应无有定。故麦种．谷芽亦是异类。应麦种中大生谷等芽

论。功能定故无不定失。论主答。麦种于麦芽虽是异类。相望有力。功能定故。不生谷芽

论。如声熟变等从异类定生。此即论主引喻显也。如丝．竹．土．草与声异类。所变清．浊之声。决定无不定也。如火．土与食．铁俱是异类。火然能熟食变铁。土即不能。岂非决定

论。德法有殊实法不尔。胜论救。声乃熟变是其德句。热．及合．离亦德句摄。种中地．火．及芽．地大。并是实句。因合有声因热熟变。并是德法异类相生。与实法殊。地等实法唯生同类

论。现见实法至缕生衣等。胜论指事释也。藤生于支。缕生于衣。必同类生不变异类

论。此非应理。论主非所引喻

论。非理者何。胜论外道问非理也

论。引不极成为能立故。即论主答非理。我宗不许藤生于支缕生于衣。既不共许。不是极成。宗为所立。喻为能立。引不共许缕生衣等为能立故

论。令此所引何不极成。胜论外道反问论主

论。非许藤支至如蚁行等。论主答也。如蚁之与行。树之与林。人之与军。即是蚁等于安布差别位中。立以异名。非别有体藤缕衣亦复如是。如何说缕等能生于衣等

论。云何知尔。胜论云。何知缕衣如蚁行等

论。一缕合中至唯得缕故。论主答。现见于行之内一蚁合曾不得行。亦现见一缕合中曾不得衣唯得缕故。故知离缕之外无别衣体。即合众缕以为衣也

论。有谁为障令不得衣。反问胜论。于一缕上有何物为障令但见缕而不见衣

论。若一缕中至有衣分无衣。牒救破也。若是一缕中无全衣故不见衣者。即应一缕上有衣一分无全衣

论。应许全衣至有分名衣。纵立衣分。夺破全衣。全衣即是衣分成故还如蚁等

论。又如何知衣分异缕。此中又破有衣分也。世所现见。一缕之上但见其缕不见衣分。又如何知衣分异缕。非即以缕为衣分耶

论。若谓衣要待多所依合。牒转救也。胜论救云。一缕合时未有衣。要待多缕以为所依。故如子．孙微独一无如用百千常微生一大色。于其前位此色不生

论。于唯多经合应亦得衣。论主破。若若要多缕合即应得衣。不须纬。因何多经同聚而不见衣

论。或应毕竟无得衣理。论主又破前并遮转救。若谓由此经．纬共成故。堕阙一分即不得衣。即应毕竟无得衣理

论。中及余边不对根故。论主出毕竟不得衣所以。如多丝成衣之中。缕．及表．里不同。必不俱见。即应毕竟无得衣时

论。若谓渐次皆可对根。牒转救也。中及表．里虽不同时。若渐次者皆可见故

论。则应眼身至得有分衣故。论主破。若如此救。即不可言见触衣也。眼．身无时得全分故

论。故即于诸分至如旋火轮论主自述宗义。如旋火轮于相续位非轮。轮觉离其火外无别有轮。即于诸分渐次了别。而实无别有分衣故起有分觉

论。谓若离续缕至不可得故。重释离缕无别衣也。谓缕上有青．黄等色。毛[疊*毛]等类。御寒业等用。别有衣上色．类．业别不可得故。若衣与缕体性别者。即应三种。亦应各别。既三无别。故知无别。同旋火轮

论。若锦衣上至从异类起。又牒计也。若以锦上色．类．业等属于衣者。即衣实是一。缕实有种种异。即应衣实法从种种异类缕实法生。违自宗也。即违前立德法可尔实法不然。若衣无实。色等依何起也

论。一一缕色等无种种异故。结上过也。锦有分衣有种种色。一一之缕无种种色。衣．缕不同。缕生衣故证实从异类生也

论。或于一分至由彼显衣故。又重破。锦有分衣众色共成。一分唯有自色等故。而即于一分应不见锦衣。锦衣由彼众色成。于一分处无众色故

论。或即彼分至异色等相故。又重破。锦衣既是众色共为。一分锦衣应有众色之相

论。彼许有分至甚为灵异。又破彼转计。若谓有分全衣体唯是一。而有种种色。种种类。种种业用殊者。多．一相违。甚为灵异

论。又于一火至应不得成。又破胜论计。彼计。光明遍一窟中。有一粗色遍于室内。衣亦复尔。随衣大．小一色遍衣。今破光明衣亦随破。如一光明界分之中。近即明热。远便闇冷。既同一体。如何不同

论。各别极微至可现根证。论主述自宗。各别一一极微根不能取名为越根而众微共集可现根证。现根证时离微。更无别粗色也

论。如彼所宗至合能发识。引外宗证。如彼宗中多微合故共生一果。别则不生。或如眼．境等合能生眼识。别则不生。我宗由多微合故识．根能取。别不能取

论。又如翳目至便无见能。又引世间共许证也

论。极微对根理亦应尔。总结成。理亦同彼合能生果根．境生识。及如散发翳目见也

论。又即于色等至极微亦坏。明色即是极微。色坏极微坏也

论。极微实摄至定俱时灭。外道救。极微实句摄。色是德句摄。实．德体殊。异体不应定俱时灭

论。此二体别至故非体别。论主破体别有。文有三重。此第一也。若谓地大极微是实。色是德摄。二体别者。因何共审观时。不见地等外有别色也

论。又彼宗中至宁异色触。第二破彼宗。自云。地等实句眼见。身触。色德亦眼见。触德亦身触。实之与德色．触何异

论。又烧毛[疊*毛]至形量等故。第三破也。毛谓羊毛等。[疊*毛]谓白[疊*毛]等。花谓红花等。此三种实句体别形量相似。德不同毛黑．[疊*毛]白．花红。未被烧时由色别。故知三种异生毛等三觉。被烧已后。同一黑色。形量同故。既不记识毛．[疊*毛]等异。故知德外无别实也。若谓实外有别德者。毛等三物未烧之时。实．德俱异。被烧已去德同实异。虽德是同实有异故。实又眼．身所得。因何不能记识毛．[疊*毛]等异。故知离色无别异也

论。犹如行伍至不记识故。引喻。由两行。一行是瓶。一行是盆。同一鸽毛。由观瓶．盆形别记识不同。若不观形。唯着鸽毛。即不能记识两行有别。毛．[疊*毛]．红花亦尔。被烧已后。由色同不可记别。形复无异故不记别。若形有别可记别也

论。谁当采录至广诤应止。可解

论。此三灾顶至名彼灾顶。此明三顶

论。何缘下三定至遭是外灾明下定灾及所以也。正理云。第二静虑喜受为内灾。与轻安俱润泽如水。故遍身粗重由此皆除。故经说苦根第二定灭。乃至。亦由灭苦所依识身。故说苦根二静虑灭。虽生上地识身容现前。随欲不行。自在故无过。然经言灭苦。据正入定时。初静虑中犹有寻．伺无增上喜不言苦灭　又云。故初静虑内具三灾。外亦具遭三灾所坏。第二静虑内有二灾。故外亦遭二灾所坏。第三静虑内唯一灾。故外但遭一灾所坏(身粗重是苦根本。第二定轻安能除。故言苦根灭也)

论。何缘不立至地还违地。明地大非灾所以

论。第四静虑至所不及故。明第四定无外灾所以

论。有说彼地至更往余处。此第二师释。正理论云。毗婆沙师说。第四定摄净居天故。灾不能损。由彼不可生无色天。亦复不应更往余处。由此证余界无净居天。若余世界中有净居者。应如地狱移往他方。宁说不应更往余处。下三天处。由净居天威力摄持。故无灾坏。无容一地处少不同。便有为灾坏．不坏别

论。若尔彼地至体亦非常。问答第四定器常．无常也。婆沙一百三十四云。问第四静虑地若无边灾所不及。岂非常住。答刹那无常故无此失。有说第四静虑地中宫殿所依俱是无常。谓彼宫地随彼诸天生时死时俱起没故。此说非理。所以者何。应无有情共器业故。由此如前所说者(准此。即非与宫殿等同生灭也)。正理二十一解无云天云已下空中天所居地。如云蜜合故说名云。此上诸天。更无云地。在无云首故说无云　第四定地各别不违。诸论皆同。说灭不同。论意各别。此论所说。是婆沙后释。评家义意论将此为非难故。诸天宫殿。理是随身。亦共业感。若不尔者。应无来往相过。宫殿受用之理

论。所说三灾云何次第。已下明三灾起之次第。先问后答。此即问也

论。要先无间至一风灾起。答文可解

论。何缘如是。问所以

论。由彼有情至六十四劫。已下答。由上地因胜所感身寿。其量次长。所感外器。亦渐久住。此即善顺施设足文。第三禅遍净天。寿六十四劫。七火．一水。总七七火。七水。后七火．一风。七九六十三。并一风灾有六十四。第六十四虽缺二十二中劫。据全说故言六十四。此天劫初成时。最初生容寿六十四劫。于后生者皆不得也。若有定业应移余界

俱舍论疏卷第十二

(本奥云)初校额田部白麻吕

移唐草本写校毕

再校葛城首麻吕

保延三年十一月十日夜点了

非人老法师俱舍论疏卷第十三

        沙门法宝撰

    分别业品第四之一

以三义故名之为业。一者作用。二持法式。三分别果　一作用者。谓即作用说名为业　持法式者。谓能任持七众法式　分别果者。谓能分别爱．非爱果　此品广明故名分别　所以次世品后者。世品明内．外果差别不同　果所赖因谓由业惑。惑总。业别。故先明业

论。如前所说至由谁而生。结前起后。此品大文分四。一明业体。二明律仪等。三明经中诸业。四杂明诸业　明业体中。第一四颂半明业体性。第二一颂半。明能造大。第三两颂。明执受类别。第四一颂。义门分别。第五一颂半。明四善等。第六三颂。明二等起　就明业体性中。初之一颂上一句答前问。次一句分二业。下两句分三业。次之半颂分身．语二以成五业。次两颂半成立表体　后之半颂明无表体　就初文中先结前问起。后举颂答。此文初也

论曰至业差别起。释颂初句　世别由业生　非由一主先觉而生者。破外计也　但由有情业差别起。成立自宗　一主先觉而生者。有其多种或以梵王。或大自在天以为一主。起于先觉生于世间　或计于我以为一主。起于先觉生于世间　非由一主先觉而生者。总非上计　正理兼破无因论等。广破耶执自立宗云世别由业生　云何知然　见业用故。谓世现见。爱．非爱果差别生时定由业用。如农夫类由勤正业。有稼穑等可爱果生。有诸愚夫行盗等业。便招非爱杀．缚等果。复见。亦有从初处胎不由现因有乐有苦。既见现在。要业为先方能引得爱．非爱果。知前乐．苦必业为先。故非无因诸内．外事自然而有种种差别　又世现见。造善者少。造恶者多。然于世间有情。乐少。苦多。可得以现见为门　非现见成故。谓世现见造作种种净．不净业为因缘故。便有种种乐．苦果生　又云　然不肖者。以见世闻乐施者贫苦。悭吝者富乐。便增邪见谓果无因　此由于田及思数习所得异熟．增上．等流果差别中不了达故　谓有先世于良福田暂植施因故招富乐。然不数习能舍物思故于今生仍惟悭吝。若有先世数施非田。则于今生贫穷乐施。于如是义何致愚迷　故由有情先世业力。及现士用二种。世间差别果生。理善成立　此论言但由有情业差别起。此之但字总非诸计

论。若尔何故至与彼相违。问　若由业异果有异者。且如人中内身外物俱从业生。何故业生外物郁金．旃檀等甚可爱乐。而内身形等不净秽恶

论。以诸有情至二事俱妙。答　业类不同　杂业生人感内身形常流不净。感外香等能对治彼　净业生天。二事皆净

论。此所由业至谓思所作。明二业也。一即是思。二思已业　思已业者。谓思所作。即身．语业

论。如是二业至身语意业。此分二为三也

论。如何建立至为就等起。此问建立三业所以

论。纵尔何违。反问违也

论。若约所依至皆意等起故。述违所以

论。毗婆沙师至由上三因。答　身业从所依。语业是自性。意业是等起　正理论云。谓业依身故名身业。业性即语故名语业。此业依意。复与意俱等起身．语名为意业　准此论文。意业即是能等起也

论。然心所思至所等起故。分明属当二业为三业也

论。身语二业自性云何。已下半颂。第二明五业体

论曰至表无表性。明身．语业皆用表．无表为体性分五业也

论。且身语表其相云何　前各各开二。此释二相无表后释故言且也　下两颂半。第三出身．语表体

论曰至名身表业。出身表体　正理论云。发．毛等聚总名为身。于此身中。有心所起四大种果形色差别能表示心名为身表

论。有余部说至有刹那故。破正量部执行动名身表　以身动时由业动故者。是正量部计也。身无刹那。由于思业动此身时。即此动身名为身表　为破此故说非行动　对行动宗立无行动宗也　以一切法皆有刹那故。立因。有刹那法皆无行动。如灯焰铃声也

论。刹那何谓。正量问也

论。得体无间灭至名为有杖。答刹那也。诸法得体无间即灭名为刹那　有刹那名有刹那。如有杖人名为有杖　正理弹云。彼释非理。如杖异人。不可说故。喻不同法。非别有法异于得体无间灭性。如何可说此有刹那如人有杖

论。诸有为法至动名身表。结破。诸有为法皆有刹那。即此处生即此处灭。如何得说动为身表

论。若有为法至义可成立。正量救也。我宗之义觉焰．铃声可有刹那。色身等物无刹那灭。若有为法皆有刹那无行动义可得成立。我宗不许皆有刹那。此因不成。何得成立

论。诸有为法至灭不待因。论主意以后必尽故灭不待因　证有为法皆有刹那

论。所以者何。正量部征灭不待因

论。待因谓果至有性等故。论主破也　待因之法必是其果。灭无非果故不待因。既不待因才生即灭。若初无灭后亦应然　以后与初有性等故者。若法待因因无未灭。既不待因何得前时不灭后即灭耶

论。既后有尽知前有灭。结证　经部计。生有客因无主因。灭无主．客二因　有部计。灭有主因无客因　正量部计。色等诸法灭待主．客二因。心．心所法．及焰．声等灭由主因不待客因。灭相为主余因为客

论。若后有异至理必不然。破待异方灭也。此牒正量救也　正量部云。色等生已待后异相方始有灭。非是才生有灭也　不应即此而名有异即此相异理必不然者。此即论主破异相也。前后法体若许不同方可相异。始终是一。如何得言有相异耶

论。岂不世间至皆不待因。正量救也。前以比量破我。然此比量不及现量。现见。薪等由待火合为因。非是法灭皆不待因

论。如何知薪等由火合故灭。论主反问

论。以薪等火合后便不见故。正量部答

论。应共审思至无故不见。此是论主令正量部审思。火合为是令后不生。非是令生者灭

论。如风手合至应由比量。论主引证。如风与灯焰合时后焰不生非令前灭。手与铃合义亦如是　现量既有两速。未得为定　故此义成应由比量

论。何谓比量。正量部问

论。谓如前说至故不待因。论主答也

论。又若待因至无无因者。释颂第五句。应无无因故。若薪等灭待因。焰等亦应待因如生待因无无因者

论。然世现见至亦不待因。引例顺成

论。有执觉声前因后灭。此是胜论异师执。前觉声灭由后念生以后与前性相违故。犹如后水逼前水流

彼师不立四相计故。但由后生令前念灭

论。彼亦非理至复由谁灭。论主破也。有三道理　一二不俱故。后念起时前念已灭。如何不俱能令灭也。犹如苦．乐及贪．嗔等前．后不俱。如何后念灭于前念　二从明了觉．声如何不明了能灭明了耶　三最后觉．声既无后念。复由谁灭耶

论。有执灯焰灭以住无为因。此是上坐师计　住。谓住相。住相若在法无容灭。以住无故方能灭法。故彼焰灭。以住无为因

论有执焰灭时由法．非法力。此是胜论异师计也。法．非法是德句义摄。于人有益名之为法。于人无益名为非法。由此二力能生诸法能灭诸法　如闇室中有一明灯。若望受用者。灯在有益。即是法生。灯灭无益。即非法灭　若望偷盗者。灯在无益。即非法生。灯灭有益。即是法灭

论。彼俱非理至顺违相反故。论主破也。于中有二。一破住无为因。二破法．非法因　彼俱非理者。双非二执也　无非因者。破住无为因。住无非因。因云以是无故犹如兔角　非法非法为生灭因以刹那刹那顺违相反者。破胜论执于一刹那灯。望有用即顺。无用即违。顺．违相反如何同起　正理破云。法与非法亦非灭因。见空窟中有焰转故(解云空窟中焰无人受用即无损益。既无损．益无法．非法。唯令焰灭)

论。或于一切至有刹那故。论主重破两家计也。住无为因及法．非法。非唯觉．焰及声．色不相应。一切有为皆有住无．及法．非法故。不待余因才生即灭。以有为法皆有刹那既与我同。本诤应息不烦多解

论。又若薪等灭至即成灭因。前文义便破于异计。今更重破正量部计火合为因。即是颂中第六句也。应灭下之因即是生中之因。应生上因即是灭中之因

论。所以者何。正量部征

论。谓由火合至或似此非有。论主答也　于中有二。一即。二似。谓由火合令薪熟变　生中熟因。即是灭下熟因。或似灭下熟因　生上熟因。即是灭中熟因。或似灭中熟因。若尔　则生因体应是灭因者。破即　或灭生因应相无别者。破似　不应由即此。即生因为灭因　或似。似生因为灭因　同是一薪由火熟变。如何。此由彼有。彼由此无。不应道理

论。设于火焰至生灭因异。此即纵破正量部也。火焰前．后念念别故。容可灭下因与生中因别　正量部计。许灰．雪．酢．日．水．地无刹那灭。前后体一能令薪等熟变。灭下．中因。与生中．上因。如何得异

论。若尔现见至为何所作。正量部反问也。若薪熟变不由火合。现见。火合于中为何所作

论。由事火合至于中所作。论主答也　事火。是铛釜下显．形火聚　火界。即是水中热触　水聚。即是显．形水聚　事．火生水中热触。因热触令彼后念水聚生渐微因。非是与已生水为灭因也

论。故无有因至定无行动。论主结归自宗。灭不待客因。是坏法性故。才生即灭。故有刹那。既刹那灭故无行动

论。然于无间至行增上慢。论主释疑也

疑曰。若无行动如何见法从此至彼　论主释云。如烧草焰远见之时。见此火焰从此至彼。然实火焰当处随灭。然以见不明谓有行动。色等亦尔。实念念灭。慧目闇者谓有行动。非有谓有增上慢也

论。既由斯理至理得成立。破异计已结归自宗　身表是形。理得成立。然未分别形是假．实

论。然经部说至随应当知。论主述经部义破有部也。有部形色别有极微与显不同。即此极微成彼长等　经部宗计形无别微。积于显色以为长等。是假非实　谓显色聚一面多生名长色者。谓于四面一面偏多。如幡竿等。一面少生名为短色。如苽薮等。余文可解

论。如见火[火*曹]至别类色体。此举喻结经部宗也

论。若谓实有至二根所取。难有部也。形若实有别类色体。是色处者。即眼见．身触二根取过。由眼及身得长等故

论。然如依触至能取于形。论主释无别形。然如依触取长等相。而诈但是多竖等积无别长触依显取形。故知但是多显色积无别长等　正理论云。然经主言。形非实有。乃至如是依显能取于形。此理不然。了相别故。若一方面唯显多生。了相于中应无差别。既有长．白二了相异。故于显外别有形色。现见。有触同根所取。了相异故体有差别。如坚与冷或暖与坚。如是白．长虽同根取。而了相异故体应别。故知聚色分析渐渐。乃至于中可生形觉。必有少分形觉生。因形色极微于中犹起。理必应尔。以色聚中有唯显生形色不起。于中唯有显觉非形。如见空中光．明等色　若即显色说名为形。无分量显中亦应起形觉。不相离故。如火界暖。彼火[火*曹]喻于证无能。余处极成可假说故。谓于余处有长．圆等所依实因。同时无间于多方所。安布差别所成色聚长等极成。由是故于火[火*曹]等色。异时别处无间转中。计度立为假长．圆等。未曾见有世俗．胜义俱不极成而可假立　应二根取难亦不成。长等但为意识境故。以诸假有唯是意识所缘境界。如前已辨。能成长等如种极微。如是安布说为形色。是无分别眼识所取。非身能取。如是形色如依身根了坚．湿等。了长．短等不如是故。以非闇中了坚．湿等。即于彼位或次后时。即能了知长．短等相。要于一面多触生中。依身根门分别触已。方能比度。知触俱行眼识所牵意识所受。如是相状差别形色。如见火色及嗅花香能忆俱行火触花色。现见。眼识随其所应。有于一时形．显俱了。意识分别前．后无定。以显与形是一眼识所缘境故。意识分别时差别故。了相异故。其体不同。形亦非触。宁有身根能取形义。故不应难应二根取　今详。两论互有胜劣　俱舍论主。言一形色应二根取积集显色以成长等。而言长等眼能见者。其理少疏　正理论师。以了相异证有别形。亦非决定生其形觉。为是眼识相应。为是意识相应。若眼识相应。容可证有别体。何理能证定是眼识同一刹那生白．长二觉。若意识相应。宁知不同行．轮等觉。蚁树之外无别行．轮。如何定证别有形色　又于影等生长等觉。于中何故不许有形　又如书色。文有前．后屈曲不同生高．下觉。于中何不有高．下形。若言有者即违自宗。若言无者因何生觉　又云。故知。聚色分折渐微。乃至于中可生形觉。必有少分形觉生因。形色极微于中犹起。理必应尔。以色聚中有唯显生形色不起。于中唯有显觉非形。如见空中光．明等色。若即显色说名为形无分量。显中亦应起形觉。不相离故。如火界暖者　此亦无理有分量。显室中之光生于形觉唯有显故。又烟．云等亦生形觉。如何自云形色有八。显色十二

论。岂不触形至能念花色。有部救也。谓触与形俱行一聚。故因取彼形俱之触。而能忆念眼所见形。非是形色亦身根取。如见火色便忆火暖。及嗅花香能念花色。登眼见暖。鼻嗅色耶

论。此中二法至能定忆形。论主破救也。见火知暖。嗅花知色。是定不相离。先知相属见。嗅方知。若不先知。见．嗅不知火暖花色。触之与形即不如是。若知相属若不先知。身若随触即知长等。然无长．滑定相属故。如何闇中能忆念形。故知。若有别形即合身触

论。若触与形至能忆念形。反难成宗。论主本宗。形若有实即有二根取过。有部救云。因取触故能忆念形。论主反难云。触之与形非定不相离。而取触时能忆念形。如先不知此有如是香。于闇中嗅如是香时。知花有如是色　而实不然。故不应说因取于触能忆念形　正理救云。此亦非理。现见。世间诸触聚中有形定故。谓形于触虽无定者。而于一面多触生中定有长色。于一切处触遍生中。定有圆色。如是等类随应当知。故触于形有决定者。非触于显有定如形可了。触时能忆显色。以无有触如是安布。于如是显决定如形

论。或锦等中至非实有体同处多体难也。如方锦上有圆锦窠。即此窠中复有种种耶正文像。同于一处应有多故。理实不然。显于同处既无多显。形于一处岂得多形　今详。此难非有部宗。锦之文像非形色故

论。又诸所有至假立长等。无别形微难也。如有对青等析至极微有别极微犹名青等。形微若实折至极微微应名长等。形若别有。应有极微名为长等。故知长等但是安布显色假名长等

论。若谓即以至聚集安布。破转救也。若谓聚显极微不成长等。如聚香味不名为长。别有形微安布差别方名长等。此唯朋党有部之宗别有形微。非极成故。形微既非极成。谁许安布以成长等　有人解。朋党者。朋党胜论师宗。非也。成业论破有部别有形色云。为是一物遍于色中名为长等。为积多微名为长等。若积多微名为长等。何异显色。若谓一物遍于色中。即同食米斋部。今言。积其长微。故知。不是朋党外道之义

论岂。不现见至而形相异者。有部救。如世瓦器。黄．白虽同而有瓶．盆相各异故。故知显外别有形微

论。为不已辨至理亦应然。论主释也。如文可解

论。岂不闇中至安布为形。有部救也。若言形色即是显色安布差别积为形者。既不见显应不见形。既见形色不见于显。故知显外别有形色

论。以闇远中至唯知总聚。论主释。如文可解　正理论云。如何具寿许有极成显色极微。非形细分。如诸显色一一极微无独起理。设有独起。以极细故非眼所得于积集时眼可得故。证知定有显色极微。形色极微亦应如是。宁独不许。自相极成。诸有对色所积集处。皆决定有极微可得。既于聚色差别生中。有形觉生不待于显。如不待余显有余显觉生。是故定应别有。如种能成长等　形色极微　今详无理。后有分量知前有种分量。种者即形极微。此亦非理。后有行．轮。岂树．蚁外而许有别行．轮细分　又云　诸显极微有质碍故即应积集假立长等。此亦非理。香等极微亦应积集为长等。故以彼香等所有极微亦有质碍。唯据处所不相容纳名质碍故。若谓香等所有极微。非有见故无同彼失。则诸显色所有极微。亦非形故岂成长等。如何知显微体非形。如前已说。了相异故。不待显色形觉生故。或有显聚不见形故非体是形。有多积集无障有眼可不见形。是故应知。异于显色有色处摄形色极微。由此集成长等假色。故形细分非不极成　准上论文。形微是实。长等是假。其长等微。或同。或异。如界品释　然经部宗许长等色揽显微成。是假非实。眼识所取恐非应理。行．轮等假。唯意境故　正理论师虽有多救。然以生觉证别有形。非为定证。无行．轮体有行．轮觉。故应显色成长等时。此即显色名为长等。眼见形体非见假形。此顺释宗妙扶至理

论。既已遮遣至何为身表。正量部．有部征问

论立形为身表但假而非实。经部答

论。既执但用至为身业耶。有部问。准此经部身表非是身业

论若业依身至当知亦尔。经部答。经部三业总以思为体。与大乘同。即此意。思依身．语行名身．语业。唯依意转名为意业

论。若尔何故至此二何异。有部难。经言思业。明知是思。经言思已业。明知非是思。如何三业以思为体

论。谓前加行至名思已业。经部答。思有二种。一思惟思。二作事思。前名思业。后名思已业

论。若尔表业至便成大过。有部难。能表示心名为表业。依其表业发无表业。二业唯是意思。思非是表。故无表业。既无表业无表亦无。便成大过

论。如是大过至此有何过。经部释也。经部宗意。身．语色声名之为表。性是无记。与大乘同。动身．语思名身．语表业。通于三性。由思力熏种子名无表业。正理论云。此中为摄一切业尽。为摄少分差别业耶。有说此中摄一切业。有作是说。不摄无漏(此是经部两释思业思已业经)。此释不与经义相符。此中不应摄意业故。谓为动发身．语二种起思惟思。及正动发身语二种起作事思。此二俱依身．语门转。并应摄在身．语业中。既尔此中何名意业(已上与前二释出过。若摄一切三业尽者。法既依身．语转。如何摄意业)。若依身．语二门转思。亦许一分名意业者。是则在业有杂乱过(此纵许依身．语门转是意业者。即应意业亦身．语业。成杂乱失)。纵许为欲动发身．语起思惟思是意业性。且非此中总摄诸业。以有不依身．语门转有漏意业。其量无边。皆此经中所不摄故(前明意业不成过失。今纵许彼有意业者。亦摄意业不尽过失)。且必不摄依眼．触等所起诸思。以彼诸思非前所说思惟．作事二思摄故　准此。五识相应思是意业。此五识相应思非是起思惟思。亦非动作思故。云云。作其转计略而不述　又云。又汝经部说诸仙人意愤杀生。是何业摄。为是身业。为意业耶。然此中无前．后所起思惟．作事二思差别。以思惟思即作事故。便不能离业杂乱失　准此论文。仙人意愤无二种思。既约二思分身．语业。思无差别。二业应无。或应意业即是身．语。故成杂乱　又云。亦不应谓依身．语思名身．语表。由彼自说形为身表假非实故。然思不应是形非实。又契经说起迎合掌恭敬礼拜是身表业。余经又言。表即是业。由此证知。欲作意等展转所起手等别形名为身表。即是身业。故对法宗立身．语业。符教顺理无杂乱过。今救经部。余经说表即是业者。果取因名。非即是业。或从所表为名。手．足等形表作思故

论。此应名为至心俱转故。有部出过。既熏于心差别功能与心俱转。此则应同道．定共戒名心随转

论。无如是过至以性钝故。经部释也。此欲散无表思之差别。与定无表义意不同。欲散无表。由二思力之所引发动作思。既名表业。发身．语表故。此熏于心成其种子名为无表。定心无表即不如是。由彼同时心力起故名心随转。如有部宗。从其表业发生无表。亦由发表业思之所引发。非是表色。色性钝故

论。毗婆沙师至如前已说。论主述有部也

论。经部亦说至无色相故。论主述经部也。前说身表无有实体。无表同表亦无实体。故言此亦非实有故。所以得知。有三因证　一由先誓限唯不作故。本誓既不愿别有色生。但唯誓不作此业。如何与誓不同别生于色　二所依大种体非有故。既依过去大种施设无表色。过去大种既体是无。故知无表亦无有体　三若实有体应有其色对碍之相。此相既无。故知无体

论。毗婆沙说此亦实有。论主述有部也

论。云何知然。经部问也。云何知无表色亦实有也。已下半颂第四证有无表

论曰至无见无对。第一证也。有见有对即是色处。无见有对是余九处。经既更有无见无对色。故知即是无表色也

论。又契经中至及无漏色第二证也。既有对色皆是有漏。别有无漏色。故知是无表色。故第二证　后结二证也。若无无表色。十有对色中何法名无见无对及无漏色

论。又契经说至福业增长。第三证也。七福业事者。善故名福。作故名业。思所托故名事。此有七种有依福业事。谓有所施事为依名为有依。一施羁客。二施路行人。三施有病人。四施侍病人。五施园林。六施常食。七随时施。此七种福虽起异心作业已息。若行．悟．寐等。恒时增长。除无表色若起余心。及无心时。依何法说福业增长　无依亦尔者。谓无施物以为所依。但逢随喜思念诸佛心恭敬等。亦如有依福业增长

论。又非自作至此性无异故。第四证也。若无无表。但遣他为杀生等事。应不成业道。正遣他杀时。自业非杀故。自遣他表不能杀故。更作杀时自教他业如前无异故

论。又契经说至便成无用。第五证也。经说法处内．外以分。谓是外处。十二处分。是十一处所不摄法。若以有见无见以分。即是无见。若以有对无对以分。即是无对。色．无色以分不言无色。若不以法处有无表色者。此言阙减便成无用。以彼简法不周尽故

论。又若无无表至语等无故。第六证也。八支中有正语．正业．正命三支。在定之中无语等三。若无无表。何法名为正语．业等

论。若尔何故至清净鲜白。经部难也。若谓正在定时具有八支。何为经说八中五支修习圆满。正命等三先时已得。故知即是定前语等

论。此依先时至无相违过。有部通也。此依先时已得世间诸有漏道定共色说。非是欲说定前语等语以为道支。故无过失

论。又若拨无至而名苾刍等。第七证也。若无无表。唯是意思起异缘时即应无。于如何得名为苾刍等

论。又契经说至可名堤塘。第八证也。若无无表。何然长时相续遮防诸破戒恶。非无有体可为堤塘

论。由此等证知实有无表色。总结八证

论。经部师说至然不应理。经部非前证。别有无表实体不应理也

论。所以然者。问不应理所以

论。所引证中至故名无对。释第一证。经言第三无见无对者。谓定境界色非眼见故名无见。不障处所名为无对。非是无表

论。若谓既尔至与无表同。遮有部难　正理论云。此释非理。以一切法皆是意识所缘境故。住空闲者意识。即缘诸有见色为定境界。此色种类异余色等。是从定起大种所生。无障澄清如空界色。如是理趣辨本事品因释梦境已具分别　应如是责。如何定境青等．长等显．形为性。如余色处非有见摄。然从定起大种所生极清妙故。又在定中眼识无故非眼根境。如中有色虽具显．形。而非生有眼所能见。或如上地色非下地眼境。既有现在少分色处。不与少分眼根为境。如何不许有少色处。不与一切眼根为境。又于梦中所缘色处。应无见无对。唯意识境故。是故由经说有三色。证无表色实有理成　准上论文。定境色处非眼根境。此违色处二识所识。复同彼同分色不与识合。即违婆沙正义　梦境色者。即是余位可眼见色。非谓此非眼根境界。其定境色亦是可见色处所摄。如解脱色。缘青等时是可见色

论。又经所言至即说为无漏。释第二证。定境色中有无漏色。即此名为无漏色也

论。有余师说至得无漏名。此述譬喻师计。无学身中十色界全。及外五境。皆是无漏非漏依故

论。何故经言至乃至广说。破譬喻计。若言无学身中色法。非漏依故名无漏者。何故经言有漏法者。诸所有眼乃至广说。十五界等既无简别。故知一切眼等皆是有漏

论。此非漏对治故得名有漏。譬喻师救。无学身中十五界等有其二义。非漏依故名为无漏。非对治漏故名无漏

论。是则此应言有漏亦无漏。有部难。离过身中十五界等。应亦是有漏亦是无漏

论。若尔何过。譬喻师反问

论。有相杂失。有部与出过也

论。若依此理至有何相杂。譬喻师救。非漏依故名为无漏。不依此理说为有漏。非对治漏名为有漏。不依此理说为无漏。依此义说有何相杂

论。若色处等至声等亦尔。譬喻师反难也。若色处等十五界一向有漏者。何故经等不直说色处心裁覆事。简去无漏差别而说有漏有取诸色心裁覆事。故知别有无漏色等非是心裁　裁谓裁檗。即是与有漏心为生之本覆障事也　正理破云。又非眼等非漏对治得有漏名。勿有世间诸离染道成无漏故。又彼眼等非如意．法．意识说故。谓佛有漏．无漏相中作如是言。堕世间意。堕世间法。堕世间意识。是名有漏。出世间意。出世间法。出世间意识。是名无漏。非眼等中作如是说。故知彼说但述耶计

论。又经所说至福业续起。破第三证。经部宗中先轨范师作如是释。由法尔力七有依福福业增长。如如施主乃至由诸受者受用胜劣有差别故。施主心虽异缘。而前缘施思种后后心生说名相续。于后后时别别而生。为转变能生果时功力胜前名为差别

论。若谓如何至无表法生。遮有部难。与无表同如何受者受用施财物。则有实无表色增长生耶

论。若于无依至亦恒随转。释无依增长也

论。无表论者至宁有无表。反难有部。无依福业但是心念意思随喜等事无有表业。宁有无表

论。有说有依至相续增长。叙经部异说

论。若尔经说至缘彼胜思。论主破余师也

论。是故所言至定为应理。论主评取经部前师释也。正理云。应问。此中何名相续。何名转变。何名差别。彼作是答。思业为先后后心生说名相续。即此相续于后后时别别而生说名转变。即此无间能生果时功力胜前说名差别。如有取识为命终心。于此心前虽有种种感后有业。而于此时唯有极重。或唯串习。或近作业感果功力显著非余(此与对法论同。此中有难。非极重。非串习。非近作业。此时熟者岂非显著)

论。又非自作至身．语业道。破第四证。由本加行使者依能教者教所作成时。法尔能教彼者相续心上种子转变至生果时功能差别。由此当来能感多果。即此差别从身．语业生。果立因名故名身．语业道。实非身．语　自作究竟当知亦尔　如无表业名为业道。亦是果取因名非身．语业

论。然大德说至正杀杀已。叙异计也。此是达磨多罗计也

论。非但由此至成无间业。论主破云。非但由思作已杀等解即成业道。实非杀母作杀母解应成无间。此既不成。如何但由其思即成业道

论。然于自造至非不应理。论主容自作一分由思成业道

论。何于无表至转变差别。此有部责经部情偏

论。然此与彼至不令生喜。此答不许无表所以

论。若由此引至未来果故。答许经部宗所以也

论。又先已说。经部引前说证

论。先说者何。有部问也

论。谓表业既无宁有无表等。经部答也

论。又说法处至法处摄色。破第五证。如文可解

论。又言道支应无八者。此牒第六证也

论。且彼应说至求依等不。经部反问有部

论。不尔。有部答

论。云何。经部征也

论。由彼便得至立语业命名。有部答也

论。若尔云何至八圣道支。经部准有部释自宗义名正语．业．命

正理破云。彼释不然。应正见等同此释故。谓正见等亦应可为如是计度。虽在道位无正见等。而得如斯意乐依正故。出观后由前势力起正见等耶见等无。以于因中立果名故。可具安立八圣道支。然非观中无正见等。若无正见等。道亦应无故。由如是理对法诸师应作是例。如正见等正在道时实有自体。亦应实有正语．业．命诸无漏戒

论。有余师言至故名无漏。述经部异师释

论。非一切处至此亦应然。异师引例释也。此师意说。由圣道力便能获得决定不作三耶名正语等。无别体性。此定不作依无漏道故名无漏。非别有法。如八世法不得衣等。此之不得无别体性

论。别解脱律仪至别解脱律仪。破第七证。此亦准前由意乐力。谓由思愿力先立要期能定遮防身．语恶业。由斯故立别解脱律仪。准此意乐即是思愿

论。若起异缘心至忆便止故。通有部难

论。戒为堤塘至由心受持。破第八证。由心受持力遮防破戒恶法不生。非别无表

论。若由无表至而破戒者。反难有部。若由无表遮防恶戒由如堤塘。堤塘不断。如何失念而有破戒

论。且止此等至是我所宗。止诤归宗。破已复宗。非是实取有部义也

论。前说无表大种所造性。已下大文第二明能造大　于中有三。一表．无表大种同．异。二明造时同．异。三约地同．异。此即第一

论曰至异大种生。答也

论。所以者何。征也

论。从一和合至不应理故。释也

论。如表与大至为有差别。下第二明造时同．异

论。一切所造色多与大种俱时而生(谓一切有对造色及作俱无表)。然现在未来亦有少分依过去者(作后无表)

论。少分者何。问也。下半行颂。答也

论曰至从过去大生。释颂文也。初一念是作俱无表。第二念已去是作后无表。作俱无表从现大生。后念无表从过大生。此虽云从过去大生。非是大种于过去世造现．未色。此是作俱大种住现在时。悬造未来诸念无表落过去世。现．未无表依之而起

论。此为所依至手地为依。明无表色依有二种　一为所依。即是能造无表大种　二但为依。即是造身余色大种　前为转因。如手转轮　后为随转因如地为轮依　问表与无表大种不同。如前已释不劳重述　未知。作俱无表。与其后念作后无表。为同一大。为别大耶。又后念无表有多刹那。为同一大。为各别耶　有人释此三解不同。不评是非还同未解　第一解云。造后诸无表即用造初无表大种。乃至。故婆沙一百三十二云。若成就现世大种。彼现在所造色耶　答如是　设成就现所造色。彼现在大种耶　答如是　以非现在大种无果故。亦非现在所造色无因故　自解云。以非现在大种无果故。所以必成现所造色。亦非现所造色无因故必成就大种。以此故知。现无别大造未来无表　今详。引此论文为证不定。此论文据有对色说。不是无对色据。生因大种非是依因。依因非是造色义故。细粗之色非一因故。不可别有依因大故。既约造大后念无表现在成就之时。不成现造大种。能造大种现在成就之时。不成未来所造色故。如何引此论文。证初念无表与后无表同一大造。此释虽不违理。误引论文以为过也　第二释云。一具四大造初念无表。即于此时。别有一具四大造彼后念诸无表色。正理第二十解大种望所造色非俱有因中云。谓有成就所造色非四大种。或有成就能造大种非所造色。自解云。以此文证。有成就能造非所造色。故知亦有现在大种无现在所造色。悬造未来　今详。此释违其理．教及所引文。亦非成证。言违理者。何因后念无量刹那同一大造。初念无表有何别因异大造耶。论但自云细粗因别。而无有文现．未别因。言违教者。正理正解此文中云。谓欲界所系初念无表。与能生大种俱时而生(准此。即造初念无表大种所造无表俱时而生)。此大种生已能为一切未来自相续无表生因(准此。即是此前能生初念无表大种。能为一切未来自相续无表色生因。无表生因即是造义)。此与初刹那无表俱灭已第二念等无表生时。一切皆是前过去大所造。此过大种为后后念无表所依能引发故。与后后念无表俱起身中大种但能为依。此大种若无。无表不转故(准此。即是此前能生初念无表大种。更不说别有大种造未来色)　言引论文不成证者。正理论云。成就能造非所造者　此望未来所造色说　非成就一切所造。望法不同以为句数。如何引此以为证耶　第三解云。一具四大造初无表。即于此时复起众多大种。悬造未来无表。刹那刹那四大别造。自问答云。一期无表其数极多。如何现在一刹那身。容彼众多能造四大。然自解云。异熟虚疏相容无失　今详。此释违其教理。复无文证。言违教者。如前所引正理论文。言违理者。准俱舍师释刹那。云如有动物度一极微名一刹那。准此。日轮一日一夜周四天下。所度极微数无边故。即是刹那不可胜数。若依日夜三十须臾。刹那有六百四十余万。以日计月。以月计年。以年计劫。刹那刹那无量无边。一一刹那有七具四大。一一大种复有七微。即是于一刹那有二十八微。计其根色虚疏。尚不得容造一日一夜无表四大极微。如何得容百年八万岁等　无文证者。凡所立义须引教．理。既违教无文。何成释义　虽释此义三解不同。不评是非何殊不解　今详教理。造初念无表。与后念无表同一大造。理教分明。不可违拒。如前所述。此论以转因声同造因也。转之言起。此色因过去能造大起故是转因。依现身大种故。故是随转因。如轮转时因手而转。亦依地转　婆沙一百三十三云。有色现在非现在大种所造。谓现在大种若色现在过去大种所造。此复云何。谓现在表所起无表过去大种所造。所以如前说。问此无表色亦有现在所依大种。何故不说耶答彼是转依非造依故。此无表色有二种依。一是转依。谓现在大种由彼力转故。二是造依。谓过去大种由彼力造故。此中但说造依不说转依。是故不说能造五因。皆过去故(解云。婆沙与此论及正理。名虽少异其义同也)

论。何地身．语业何地大所造。自此已下。第三约地明造同．异

论曰至大种所造。此释有漏自地依也。有漏之色系自地故。还用自地大种所造。亦由自地有大种故。不用他地大种所造　问身在下地起上定时。用下地身中上地大造。上地多色其四大种为在何处　答婆沙一百三十四云。问若生欲界色界大种现在前时。何处现前　有说眉间　有说鼻端　有说心边　有说脐边　有说足指　有作是说。随先加行安心处所是处现前　有余师说。欲界大种粗。色界大种细。细入粗隙如油入沙。然根本静虑现在前时。色界大种遍身内起若近分定现在前时。色界大种唯心边起　有说。近分定现在前色界大种亦遍身起。然长养身不如根本。如有二人俱诣池浴。一在池侧掬水浴身。一入池中浸身而洗。二人用水虽俱遍身。然长养身入池者胜　后解为胜。随定胜劣皆遍身故

论。若身．语业至无漏生故。此释无漏随生处也。若无漏者依五地身。随生此地应起现前。即用此地四大所造　以无漏法不系界故。所以不用同地大造。必无大种是无漏故。无无漏大造无漏色　由所依力无漏生故。即用彼随身四大所造

论。此表无表其类是何。已下两颂。大文第三明执受类别

论曰至无变碍故。此释无表非执受也

论。亦等流性至谓同类因生。释无表五类也　亦言。显彼兼有刹那。即是若法智忍俱时道共戒也。唯善．不善故非异熟生。无极微集故非所长养。同类因生故有等流性。与苦忍俱故故亦刹那。是有为法故故非实事

论。此唯有情依内起故。释无表业是有情也

论。于中欲界至大种所造。明散无表所依大种唯是等流性。同类因生故。非所长养。因等起心不能长养能生无表诸大种故。非是异熟因所生故非异熟。非无漏故非刹那。是有为故非实事　问此大种是谁等流果。正理论云。如是说者。从无始来定有能造无对造色已灭大种为同类因能生今时等流大种。造有表业大种亦应是无始来同类大种之等流果非从异类　又云　何缘定心所生无表。是无别异大种所生。散无表生依别异大　定生无表七支相望展转力生同一果故唯从一具四大种生。散此相违故依异大　问如不杀戒对多有情各一不杀。为同四大。为别四大　答同一大种。正理论云。虽对别异有情相续发多无贪所生无表。而但一具大种为因以所生果类无别故　疑曰。此多无贪所生无表非是一果。如何用同大造

论。定生无表至无差别故。此释二种定生。并唯依定心所长养大种所生。以定心俱必有殊胜长养大种能作生因造定心俱所有无表。所以定俱无执受者。正理云。定心果故必无爱心执此大种以为现在内自体故。又此大种无有其余执受相故名无执受

论。应知有表至散无表同。第二释表业也。若属身者是其身业。不属身者是其语业。身业与身合故有执受也。语业是声故无执受。既是业性。已表是情。无有非情是业性故。化人语等既无有得。故知非业。品类足云。诸表业是无执受者。多有是传家错耳。若不尔者。婆沙及诸论等即应合会释也　余义此与散无表同。谓有情数。及依等流．有受．别异四大种起

论。表业生时至为不尔耶。自此已下问答分别。此即问也

论。若尔何失。两关反问。各有何失

论。若破坏者至二形量成。两关出过。如文可了

论。有别新生至不破本身。此释两关难也

论。若尔随依至如何遍生表。此重难也

论。身有孔隙故得相容。答也。婆沙．正理更有一释。谓如染支体薄故不增　婆沙一百三十四云。问欲界身中先有间隙。色界大种来入中耶。答不尔。未来欲界身自有二种。一唯欲界大种。二色界大种杂。若时遇入色界定缘。彼唯欲界者便灭。色界杂者便生。故不可言先有间隙后来住中(解云。若未至现在不可说言有间隙也。若现在世名间隙。复不可言来入中也。若来入中即至后念。故在未来与下地色同时生也)。又婆沙一百二十二云。然表．无表依身而起　有依一分。如弹指．举足等。一分动转作善．恶业　有依具分。如礼佛．逐怨等。举身运动作善．恶业。此中随所依身极微数量。表业亦尔。如表数量。无表亦尔

论。已辨业门至差别云何。自此已下一颂半。第四义门分别

论曰至果仍续起。此释无表唯通善．不善也。无记不能发无表故。所以无表唯是善．恶

论。所言余者至善恶无记。此释表业及思通三性也。谓身．语表及是意．思。皆通三性

论。于中不善至无惭无愧故。释不善者唯在欲界。自性不善谓三不善及无惭愧。思等与此相应故成不善。身．语表业由此等起故成不善。上界既无自性不善。由此亦无诸不善业

论。善及无记至不别遮故。释善．无记通余界也。颂既不遮诸地。故知遍有。由自性善．及自性无记。遍诸地故。相应．等起随其所应亦通诸地

论。欲色二界至身语律仪。释无色界无无表业　一以无色无大种故　二以无色无身．语转。故无色界无无表也

论。若尔身生至有无漏无表。难也。若于是处有身．语转。即有无表。如于欲色起无色定应有无表戒。如欲．色界起无漏定。有无漏无表

论。不尔以彼至大种为依。释也。无漏不堕界故无无漏大种。故身在欲．色入无漏定。依身生处大种造故。有漏系地。不可言有漏无表别界大造。复不可言无大造也。婆沙十七云。无漏戒非大种力故成无漏。但由心力随无漏心所等起故。有漏戒由大种力系属界．地。故不相似

论。又背诸色至伏色想故。又重释也。无色界定背诸色故。由彼定能伏色想故。所以无色无无表色

论。毗婆沙师至无无表色。论主引婆沙释。可知

论。表色唯在至可言有表。此释表业唯二地。说有伺者。为显中间静虑有表业故

论。有覆无记表至矫自叹等。释有覆表唯上地也。以谄．诳是有覆无记。故所发业其性亦同

论。上地既无言何得有声处。问也

论。有外大种为因发声。答也。外大种为因击发内身处。由斯内身有于声处

论。有余师言至劣故断故。叙异说也。下善劣故。下染断故。此是杂心师释

论。前说为善。评取前师

论。复以何因至无记表业。此问上地无一切表。欲界无有覆表所以

论。以无发业至有覆无记表。答也　言无等起故者。非唯释有覆无记。通释前上地无表业也。唯有寻伺心能发表业。上地无寻．伺故。故无一切表业。又发业心唯修所断。欲界无有修断有覆染心。所以欲界无有覆表业也

论。为但由等起至由何因成。自此已下一颂半。因论生论。第五明四种善

论曰至犹如无病。此释第一胜义善也。以涅槃是诸法中最极安稳。众苦永寂。是最胜义。故此名为胜义善也。正理两释。一释同前。第二释云。或真解脱是胜是义得胜义名。胜谓最尊。无与等者。义谓别有真实体性。此显涅槃无等实有故名胜义。如是胜义安稳名善。如是涅槃是善常故。于一切法其体最尊。是故独标为胜义善

论。自性善者至犹如良药。此释第二自性善也。无惭．无愧有二义故。一唯是不善。二遍不善心　三不善根具其五义。一通五部。二遍六识。三是随眠性。四断善根时作牢强加行。五能发粗恶身语二业。由此五种是自性不善作用力强。同余心所由与此相应成相应不善　善翻此故名自性善。既自性善以喻良药。故不待余成善性也

论。相应善者至如杂药水。此释第三相应善也。诸心．心所成善性。要由与彼惭等相应方成善。故如杂药水亦为药。以杂药故

论。等起善者至所引生乳。此释第四等起善也。谓身．语表及无表业四相得等。由二善所等起故成善性也。准婆沙一百四十四。三性分别二十二根。有一师说。有四种善及不善等。与此论同。正理三十六。亦与此论同。故知四种善与不善。是有部宗旧所禀义。非是世亲菩萨新立。有人。引安惠俱舍释。云据实而言皆是自性善。然世亲阿阇梨。立四种者随义胜劣建立异名。善中最胜者名胜义善。次强者立自性善。次劣者立相应善。最劣者名等起善者。谬也　又此释若唯以胜故名自性者。与名．义不相符会。不待他成善等故名为自性。待他成故名相应。如药及杂药水故　问若尔何故婆沙第二云。今应问彼。若唯五根是自性善。所余善法自性是何。若谓彼是不善无记杂五根故亦名善者。如是五根与彼相杂。何故不名不善．无记。然信等五与所余法。同一所依。同一行相。同一所缘。一起。一住。一灭。一果。同一等流。同一异熟。而言五根是自性善。余相杂故假立善名。但顺妄情不应正理。勿有此过故应说言世第一法根非根性　准此婆沙不立相应．等起善等。因何言谬　答婆沙第二与此意别。彼异师说。五根是世第一法。自性是善故。余非世第一法。以自性非善。与善相应假立善名。由此婆沙云但顺妄情。今此四善即不如是。若相应善。若等起善。皆体性是善。非假名善。其自性善不待他成善。相应．等起待他成善性故不名自性善　问若尔未相应时先是何性　答有体已来。常与自性善俱恒名善性。善由他立故非自性。以无贪之义性是善故非相应。义性善也

论。若异类心至此义应思。论主破有部等起善也。准此故知。不是论主新立四善　异类心所起得者。谓疑心续善续生心得自地生得善等。正理论云。因异类心亦起诸得。如因静虑得通果心。胜无记心现在前故得诸染法。胜染污心现在前故得诸善法。此等如何成善等性。以就彼法俱生得故密作是言。非异类心不作缘起故无有失(解云。言等起者。据善等法俱起得说。不据前．后。异类心起者。是法前后得。非此所说也)。又云。虽异类心亦为缘起而成善等。非待彼心。或复因彼诸得等起。即待彼故成善等性。故得由等起成善等性异(解云。虽异类心亦为缘起成就善．不善等。非待彼异类心。或因彼异类心诸得及四相起。及即待异类心。得及四相成善等。唯此得及四相。因所得法及所相法起。待所得所相法成善等性。故得等由等起成善等性异。此二解中后解为胜)

论。如说善性至与此相违。自此已下明四不善

论。云何相违。问

论。胜义不善至犹如痼病。答也。翻涅槃立生死。即生死名胜义不善。以生死中有漏之法皆是行苦．自性不安性。不安故犹如痼疾。有此疾者常不安稳

论。自性不善至犹如毒药。翻自性善立自性不善

论。相应不善至如杂毒水。翻相应善立相应不善也

论。等起不善至所引生乳。翻等起善立等起不善也　由此故言与此相违

论。若尔便无至皆生死摄故。问也。一切有漏皆生死摄。皆是不善。如何于中有善．无记

论。若据胜义至故无有过。答也。据义不同立名有异。若以行苦极不安稳。一切有漏皆是不善。若不招果。及招爱果。别立为善。及名无记。据义既别。过失便无

论。胜义无记至更无异门。释无记也。正理论云。以非择灭及太虚空更无异门唯无记性。是故独立胜义无记。无别自性．相应．等起。无一心所唯无记性与无记心遍相应故。设方便立自性等三亦摄不尽。无记多故。由是无记唯有二种。一者胜义。二者自性。有为无记是自性摄。不待别因成无记故。无为无记是胜义摄。以性是常无异门故　问若唯有二。何故婆沙八十七云。于欲界中有五无记。一异熟生。二威仪路。三工巧处。四通果心。五自性无记。色界有四。除工巧处。无色有二。谓异熟生。自性无记。何故不同　答据义别也。此中正理据非胜义及非相应。非由等起成无记故。诸有为无记皆名为自性。婆沙意据异熟生等所不摄者立自性名。非是相违

论。于此应思至例亦应然。难也。大种亦由思等起故。故应例彼成善．恶也

论。以作者心至故不成例。答也

论。若尔定心至应设劬劳。论主难也。应设劬劳通斯切难。正理论云。又如眼等不待心生。其性便无善等差别。如是大种不待心生故。理亦无善等差别。若尔诸得及生等相。应无等起善等差别。以非本心所欲起故。无心位中亦现起故　此难非理。由法势力安立善等差别成故。谓得．四相依法而立。非如大种无待自成。有为法中无有一法不待心力成善不善。是故诸得及生等相。如所属法要由心力成善等性。其理善成。生已离心虽相续转。亦无有过。即是前心势力所引令其转故。随定无表定等力生。理亦应成等起善性。天眼．天耳应善性摄。以是善心所等起故。此难非理。以彼二通解脱道心是无记故。彼二与道俱时生故。通斯似难何费劬劳　有人云。俱舍师破云。若天眼．耳由与无记道俱生故。是无记者。既由道力应名等起。若言非由彼道力故成无记者。道俱生言何成解释。真难未通。劬劳还费　今详。此破似非。本文多救之中唯破一故。于此一中又非切当。论主以道是善眼根。无记故以为难端。救云。道是无记。与眼根性同。难自不成。反难等起。何关此义

论。如上所言至何以故。此下三颂。第六明二等起

论曰至第二名随转。列二等起也

论。谓因等起至名为随转。释二等起名转随转

论。随转于业有何功能。问

论。虽有先因至如死业应无。答。转随若无。即无表业。如死。无心。有身无业。正理论云。若无随转。虽有先因为能引发。如无心位。或如死尸。表应不转。随转于表有转功能。无表不依随转而转。无心亦有无表转故

论。若尔无心如何发戒。难　那含沙弥至羯磨时入无心定。此亦得戒。既无随转犹如死人。如何那含能发于戒

论。诸有心者至于业有用。答。诸有心者依根本表发无表戒业起分明。诸无心者依加行表发无表戒业起不明。由随转心有根本无根本业业。故随转心于业有用

论。见所断识至此无有故。释见所断识非刹那等起。于能起表近因等起寻．伺生中为资粮故是远因等。正起业时心粗散故。见所断识尔时不起。若起见断其业即息。正理论云。见所断识乃至定不能为刹那等起。见所断识虽能思量。而无功能动身发语。然于动发一表业中。容有多心思量动发。唯后一念与表俱行。异此表应非刹那性。见所断识虽能为转发有表业。然非业表于此识后无间即生。内门转心不能引起与身．语表俱行识故。若异此者。见所断心亦应于表业为刹那等起。以修所断加行意识能无间引表俱行心。亦与表俱行为刹那等起。故见所断虽能为因引诸表业。离修所断因等起心表俱行心无容得起。是故欲界无有有覆无记表业　然契经中但据展转为因等起密作是言。由耶见故起耶语等　阿毗达磨据彼不能无间引生表俱行识。故密意说。见所断心内门转故不能发表。是故经．论理不相违

论。又见所断至是见所断。第二反难释也

论。若许见断斯有何失。却问失也

论。是即违越至不相违故。出违教．理失。前是违教。后是违理

论。有漏业色至应更成立。外人令更成立

论。若尔大种至力所起故。反难成立。若见所断心能发业者。其所发业可见所断。能造大种亦由见所断心力所引起。应说大种是见所断。大种既非见断。故知见所断不能发业

论。无如是过失如非善不善。释前难也。大种因心起。不成善．不善。大种见所断心起。非见所断。此有何失

论。或复许尔理亦无违。第二答也。许四大种见断心发。是见所断。义亦无违

论。不应许然至不相违故。破许大种见所断也。大种不染污故非见所断。是有漏故非非所断。以四大不染污与明．无明不相违故

论。彼经但据至故不相违。释通经也。见所断心不能为近因等起。能为前因等起。据前因等起说因耶见故起耶思惟．耶语．耶业及耶命等。论说近因故不相违

论。若五识身至外门起故。释五识唯为随转。无分别故不能为转。外门起故能为随转

论。修断意识至外门起故。释修断意。转外门起故能为随转

论。修断意识至外门起故。释修断意。识有分别故能为转外门起故为随转

论。一切无漏至任运转故。释无漏．异熟无记非二转也。无漏唯在定故。异熟生心任运转故。正理破云。然说无漏。异熟非者。此有大减及太过失。有漏定心亦俱非故(此大减失)诸异熟识但可非转能为随转。何理能遮(大过失也)然经主言。不由加行任运转故。诸异熟识非转．随转。有余复言。此唯先业势力所引余心息位方可现前。故非二种。设此能起身．语表业是何性类。为异熟生。为威仪路。为工巧处。且非异熟生。现加行起故。亦非余二种。异熟心起故。如是理趣。但可能遮异熟生心为因等起。余心为转所发表业。异熟生心外门转故。能为随转何理相违。且若无心。表业不转。许表业转用异熟识为随转因斯有何过。又但应说异熟生心势微劣故非因等起不应说言不由加行任运转故。勿生得善亦不为因发有表业。亦非加行任运转故。由此经主有增减失。因复非因。智者应了　俱舍师云。有漏定心理同无漏非转．随转。唯在定言以遮显故。故不别说。异熟生心虽外门转。善．恶业感不由加行任运而生。性羸劣故非转．随转。生得善心岂同于彼。一即非从业感。二即其性是强。故亦非难。此即违理。又教相违　婆沙一百一十七云。问异熟生心何故不能作二等起发身．语业耶。答强盛心发身．语业。异熟生心其性羸劣。故不能发。广如彼说

论。如是即成至异熟生心。四句分别。如文可解

论。转随转心定同性不。问二转心性为同不

论。此不决定。答不定也

论。其事云何。问不同事

论。谓前转心至随转亦尔。指事答也

论。唯牟尼尊至无萎歇故。明佛不同。婆沙一师二转同性心。婆沙一百一十七云。此中若善心作转。即善心作随转。若染污心作转。即染污心作随转。若威仪路．工巧处等亦尔。问若威仪心作转。即彼心作随转者。如有行时遇见佛像等起善眼识。或见淫女等起染眼识。如是岂非善．染随转起彼业耶　尊者世友说曰。此由觉惠速疾回转起增上慢。谓于行位起此眼识。而实行时则善．染心不现在前。若善．染心现在前时。即止不行。此善．染心但如伴者。不名等起　复有说者。威仪许容善．染．无记为等起。余如前。即以工巧画佛像起善。画女人起染为难。世友通如威仪　复有说者。工巧心发起业时善．染等起。乃至工巧处心转时其随转容有三种。问异熟生心何故不能作二等起发身．语业耶。答强盛心发身．语业。异熟生心其性羸劣故不能发　复有说者。若身．语业异熟生心为二等起而发起者。此身．语业当言是何。为威仪路。为工巧处。为异熟生。若威仪路。或工巧处。异熟生心云何能发。若异熟生。此身．语业应是异熟。然身．语业定非异熟。加行起故。亦不可说为善．染性。异熟生心所等起故。由此异熟生心。不能发身．语业　今婆沙有三师。一师自类为刹那等起。二师威仪刹那等起通三。余同前。第三师威仪．工巧刹那等起通三。余同前　然未见善．染刹那等起通三文。及异熟生心为刹那等起文。此二义皆婆沙无文。虽佛无记心后通善。刹那等起义亦不同。然婆沙无评文。诸小论意不同。取义各别　杂心云。若善转即善随转。不善．无记亦尔。取初师义　此论于转善等随转通三。非婆沙师义　正理论云。异熟生心亦为随转。亦非婆沙师义　太法师云俱舍是婆沙中一师义者非也

论。有余部说至那伽卧在定。叙异说也

论。毗婆沙师至通果心起。有部释颂。与余师不同。谓佛四威仪中皆能入定。非谓恒时定也。故作是说。非无记心

论。诸有表业至为如随转。自此已下问答分别。此即问也

论。设尔何失。反征问也

论。若如转者至皆能为转。出如转过。若如其转。见所断心既许为转。身．边二见是见所断有覆无记。既如其转。即欲界中应有有覆无记表业。即自违宗。或应简别见所断中身．边二见不能为转。余见所断能为转也

论。若如随转至应设劬劳。出如随转过。若如随转。不善．无记心得戒时。尔时表业应非善性。应设劬劳通如是难

论。应言如转至为间隔故。通也。应如修断近转心也

论。若表不由至无记表业。论主与婆沙。通经。出过。正婆沙文婆沙百一十七。问若见所断心不能作刹那等起发身．语业者。契经所说当云何通。如契经说。诸耶见人所有身．语．意业。若思。若求。若所造作。一切皆得不可爱．不可乐．非悦意果。所以者何。此见暴恶。所谓耶见　答依因等起作如是说。非依刹那等起。是故无过　正理论云。又作是说。若表不由随转心力成善等者。则不应言彼经但据前因等起非据刹那。故欲界中定无有覆无记表业　彼谓此说表成善等性决定但由刹那等起力。故见所断惑虽为因等起。而欲界定无有覆无记业　此由经主不达我宗所有言义故作是说　此说意言。若见所断惑为刹那等起与业俱行。是则不应隔修所断能起表业因等起心。则欲界中何缘无有有覆无记身．语表业。然见所断惑。尚不能为因。无间引生业俱行识。何能自作刹那等起。说不能作刹那等起。显不能为近因等起。但有能作近因等起者。此必能为刹那等起故。身见．边见。虽为远因引身语表。而由修断近因势力成不善根。是故说言彼经但据前因等起非据刹那。故欲界中。定无有覆无记表业。若不尔者。则不应言彼经但据前因等起。前言为显隔近因故简近因故。说前因言。故彼此中不达言义。婆沙论云。复次若此众同分心作能转。即此众同分心作随转。斯有是处。若此众同分心作能转。余众同分心作随转发身．语业。无有是处。复有说者。亦有是处。谓如有人发愿当作五年大会。中间命终。乘斯愿力生富贵家。自忆宿命如昔所愿一切皆作。如是则名此众同分心作能转。余众同分心作随转发身．语业。然无评文　今释。前师说近因等起心。后师说远因等起心。义不相违故无评也

俱舍论疏卷第十三

以黄园本一交了俱舍论疏卷第十四

        沙门法宝撰

    分别业品第四之二

论。傍论已了至表无表相。上来已明二．三．五业及傍论了。自此已下。大文第二明律仪等三。先总标三别。后依章别释。此半颂第一总标三也

论曰至非不律仪。列三名也

论。能遮能灭至差别有几。自此第二依章别释。将释律仪。先释名。问数。此三律仪。能遮未来恶戒不相续起。能灭已起恶戒。得相续故。故名律仪　非律仪翻此　俱非双翻　问数可知　此下半颂列三种律仪也

论曰至谓无漏戒。指三名体言欲等　缠者。如缠市。别解脱戒系属欲界名欲缠戒。静虑律仪系属色界名色缠戒。道生律仪不系三界名无漏戒

论。初律仪相差别云何。自此已下有十三段。一明别解脱相。二安立四律仪。三明律仪众名。四明成就。五明得三律仪。六明善．恶戒边际。七明近住事。九明所得处。十明支因。十一明恶戒处中。十二明舍。十三明处。此第一明别解脱相也

论曰至别解脱律仪。列八种名结归初一　梵云苾刍。唐名乞士等。旧云比丘讹　苾刍尼尼是女声　梵云式叉摩那。唐言正学。谓学六法。六法者。一不淫。二不盗。三不杀。四不虚诳语。五不饮酒。六不非时食　梵名室罗摩拏路迦。唐名勤策。旧云沙弥者讹略也　勤策女同旧名沙弥尼。是女声。讹也　梵云邬波索迦。唐言近事。旧名优婆塞者讹也。言近事者。婆沙一百二十三云。问何故名为近事。答亲近修事诸善法故。谓彼身心狎习善法故名近事。问若尔诸不断善皆名近事。以彼身心皆修善故。答不尔。此依律仪所摄妙行善法以立名故。问若尔诸律仪皆名近事耶。以彼皆能修律仪善故。答此以在初得名余。律仪更以余缘建立故。有余师说。亲近．承事诸善士故。复有说者亲近．承事诸佛法故　梵云邬波斯迦。唐言近事女。斯是女声。旧云优婆夷者讹也　梵云邬波婆沙。唐言近住。婆沙一百二十四云。近阿罗汉住。受此律仪随学彼故。有说。此近尽受戒住故。有说。此戒近时而住故名近住　于此八中。前五出家戒。后三在家戒。前七尽形受。第八一昼夜。问何故此依别解脱律仪建立。不依静虑．无漏律仪而建立耶。答此八种戒受心多少不同。故戒缘差别分为八种。受学人别　言定．道律仪但为得彼定七支顿得。不由受心戒缘差别分近事等。然有四禅诸果差别。义各不同。不可一例

论。虽有八名至相各别故。释八律仪体唯有四　八者从苾刍．苾刍尼乃至近住　四者苾刍．苾刍尼合　正学．沙弥．沙弥尼合　邬波斯迦．邬婆索迦合　近住独一。此四律仪体各别也

论。所以者何。问合所以

论。离苾刍律仪至近事女律仪。释由同故唯有四也

论。云何知然。问同所以

论。由形改转至非异三体。答同所以。既转根位唯得舍名不得舍体。故知是一

论。若从近事至具足顿生。问近事．勤策．苾刍律仪支体同．异。为先四支后加三支如只．双金钱。五十．二十。即只上加一名之为双。二十上加三十名五十　为先受四支复受七支具足七支后更顿生非足前四

论。三种律仪至随其所应。答三各体别。若是苾刍身中具有三种四支。其体各别

论。其事云何。问其事

论。如如求受至远离有异。答其事也。以三种律仪受缘不同。戒体各别

论。若无此事至故三各别。此反难也。既舍一时余二犹在。故知体别

论。然此三种至便非近事等。前明缘别戒异。此明不相违故。受后不舍前。勿舍苾刍戒便非近事等反难答也。婆沙一百二十四云。问若先不受近事律仪。便受勤策律仪。得勤策律仪不。有说。不得。以近事律仪与此律仪为门。为依。为加行故。有说。不定。若不了知先受近事律仪后方受得勤策律仪。信戒师故受此律仪。彼得律仪。戒师得罪　若彼解了先受近事律仪。后受勤策律仪。是正仪式。但憍慢故不欲受学近事律仪。作如是言。何用受此近事劣戒。彼憍慢缠心。虽受不得　如说不受近事律仪。而受勤策。如是不受勤策。而受苾刍律仪。广说亦尔　正理论云。若有勤策受近事律仪。或有苾刍受前二种戒。为受得不　有作是言。此不应责。若前已有。无更受得理。先已得故。若前未有。则非勤策。亦非苾刍。以先不受近事律仪。必无受得勤策戒理。若先不受勤策律仪。亦无受得苾刍戒理。是则不可立彼二名。以此推寻。受应不得　有余师说。不受前律仪。亦有即能受得后戒理。故持律者作是诵言。虽于先时不受勤策戒。而今但受具足律仪者。亦名善受具足律仪。由此勤策容有受得近事律仪。苾刍容有受得勤策．近事戒理　岂不勤策不应自称唯愿证知。我是近事。苾刍亦尔。不应自称唯愿证知。我是前二。非离如是自称号言有得近事．勤策戒理　此难非理。俱可称故。谓可称言我是勤策。亦是近事。唯愿证知。苾刍亦应如是而说。然就胜戒显彼二名。亦无有失　若尔勤策及苾刍等。亦应受得近住律仪　如得近事许亦何过。然由下劣无欣受者(解云。前说同婆沙前师。后说同婆沙后师。无评文。详正理意。取后师义)

论。近事近住至云何安立。已下颂。第二安立四律仪也

论曰至五饮诸酒。安立近事

论。若受离八至八食非时食。安立近住也

论。若受离十至以为第十。立勤策也

论。若受离一切至苾刍律仪。安立苾刍也。婆沙云。离涂饰香鬘歌舞倡伎。二种同于庄严处转故。离二种。合立一支。又正理云。为引怯怖众多学处在家有情。显易受持故于八戒合二为一。如为佛栗氏子略说学处有三(述曰。准此。出家根熟不怖多学处。故开为二也。又在家者觉事生业。亦可令彼畜金银等。不可此一日夜戒。即舍金等后时重畜。出家之人以乞自活。不畜金等易。及是尽形。故制不畜金银等也)

论。别解律仪名差别者。自此已下有一颂。第三明别解律仪差别名也

论曰至故名尸罗。第一正名也。正理论云。以清凉故名曰尸罗。此中尸罗是平治义。故字相处作是释言平治义中置尸罗。戒能平险业故得尸罗名(解云。险业是恶戒也。平治热恨恶戒故名清净)　此有六名。一名尸罗。二名妙行。三名为业。四名律仪。五名别解。六名业道

论。智者称扬故名妙行。释第二名

论。所作自体故名为业。第三名也

论。岂不无表至所作自体。问也。以契经说无表律仪名为不造。亦名不作。既名不作。如何是业

论。有惭耻者至得所作名。答也。以有无表不造恶故名为不作。表思所作故。故无表戒得所作名

论。有余释言至名作无失。叙异说也。从作生故是作果　生后作故是作因　因取果名。果取因名。名作无失　太法师释云。为求无作发起作业是作因　正起作时发起无作是作果

论。能防身语故名律仪。第四名也。由此戒力防恶身．语。依法仪式故名律仪

论。如是应知至无差别名。此释颂中俱得二字。应知。尸罗．妙行．业．律仪此四种名通初．后位

论。唯初刹那至及业道名。释唯初刹那立二种名也

论。谓受戒时至立别解脱名。释别解也。正理论云。或初所应修故名别解脱。或彼初起最能超过如狱险恶趣故名别解脱

论。即于尔时至立业道名。释业道也。正理论云。亦得名为根本业道。初防身语畅思业故(解云。由如于人游履于道易畅诸身语。业道亦尔。思业游畅义。同名为业道)

论。故初刹那至根本业道。结名也

论。从第二念至名为后起。释第二念已去不名业道不名别解脱也

论。谁成就何律仪。已下第四明成就也　文中有四。一明成三律仪人。二文便明断律仪。三因论生论。明意根律仪。四明成就时分。此下一颂明成就三律仪人也

论曰至乃至近住。此明成就别解脱人

论。外道无有所受戒耶。问也

论。虽有不名至依著有故。答也。外道受戒求三有故。不名别解脱也

论。静虑生者至此亦应然。明成静虑律仪人也。一切得静虑及未至者。皆得此律仪

论。道生律仪至谓学．无学。明成道生律仪人也

论。于前分别至其二者何。问随心转戒也

论。谓静虑生至非别解脱。答。二是。一非也

论。所以者何。征别解脱非随心转所以

论。异心无心亦恒转故。答也　异心。谓不善．无记心　无心。谓灭定

论。静虑无漏二种律仪。已下半颂。第二明断律仪

论曰至名断律仪。此释律仪。以能永断欲缠恶戒及起彼烦恼名断律仪。此律仪即断名断律仪　婆沙一百一十七云。有四种律仪。一别解脱。二静虑。三无漏。四断律仪。谓于静虑．无漏二律仪中。各取少分离欲界染。九无间道中随转戒。乃至。问何故唯此名断律仪。答能与破戒及起破戒烦恼作断对治故。谓前八无间道中二随转戒。唯与起破戒烦恼作断对治。第九无间道中二随转戒。通与破戒及起破戒烦恼作断对治。依婆沙十七。对治有五。一舍。二断。三持。四远分。五厌患。未至定初方便道。与破戒恶作舍对治。初入定时。舍破戒恶成就得故。前八无间道。与起破戒恶烦恼作断等对治。第九无间道。与破戒恶及起彼烦恼为断对治。上五禅地。与破戒恶及烦恼。为厌患及持．远分对治。无色界与破戒恶及烦恼为远分对治

论。由此或有至如应当知。四句分别。如文可解

论。若尔世尊所说略戒。下半颂。第三因论生论明意．根律仪。若律仪唯是无表。何故略戒乃至云意律仪善哉。又契经说眼根律仪。此意及根律仪。以何为自性问

论。此二自性非无表色。答

论。若尔是何问也。下半行颂。答也

论曰至显勿如次。释颂文也　言正知．正念合者。合此念．惠为意律仪。合此惠．念为根律仪　合言显非如次。正知为意律仪。正念为根律仪　正知．正念能防恶故名为律仪

论。今应思择表及无表。已下第四明时分也。文中有六。一明成善．恶戒时分。二明成中时分。三明住二戒兼处中时分。四明表时分。五便明恶戒众名。六四句分别。此文初也

论曰至恒成现在。释成现也　住别解脱补特伽罗。明成别解脱人也　未舍已来恒成现世。明定成现世也

论。此别解脱至遍流至后。释遍成过去也。住别解脱人。未舍已来初刹那时唯成现在。第二刹那后遍成过去

论。无散无表至势微劣故。此释不成未来所以。正理论云。前生所得别解脱戒。于今受戒最初刹那。如静虑律仪。何不成过去　此责非理。此戒与心非同果故。离染心等皆同一果。故彼戒如心得过去生者　又别解脱未曾得故。应如胜品静虑律仪非初刹那中得过去生者(解云。离染心等者。等取一切有戒定心。皆与戒同一果故　胜品静虑者。谓无始曾未起者)

论。如说安住至亦成过去。释恶戒也。同善律仪成现在世及过去也

论。诸有获得至必还得彼故。此释静虑律仪成过．未也。正理论云。此中应作简别而说。以顺决择分所摄定律仪。初刹那中不成过去。余生所得命终时舍。今生无容重得彼故。又非一切有情曾起。有涅槃法者。方可有彼故(准此。有涅槃者是有解脱分善已去。解脱分前无容有。暖等戒故应分别说。若暖等俱戒不定成过去。舍已不重得故。若余定戒成过去故。此应简别说)

论。一切圣者至先未起故。释道戒也。唯除最初苦法智忍一刹那中不成过去。尔时未有过去道故。自余圣者乃至未入无余依前皆成过．未

论。若有现住至有成现在。释定．道戒成现在也。正理论云。理应但说在定．道时成现在世。定．道无表不应言住。如住果言唯说果成。非果现起。今但云住。云何得知定．道现前。非但成就。是故彼说犹令生疑。不能定证成现无表。故应但言在定．道言。虽说住言劳而无用　今详彼意。前文已说成就去．来。此句正明成就中世。故知说住显起非成。以非唯成。证成现故。定．道无表随心转故。散心现前必无彼故

论。已辨安住善恶律仪。下半颂。第二成处中无表

论曰至种类所摄。此释处中多无无表。若有无表是善．恶类

论。彼初刹那至说成现在。释成现在并颂中字

论。初刹那后至二世无表。释成二世。如文可解

论。若有安住律不律仪。自下第三一颂。明住律仪．不律仪人成处中善．不善无表

论曰至不善无表。此释住律仪成不善无表。如文可解

论。住不律仪至诸善无表。释恶戒成善无表

论。乃至此二心至通成过现释成两世　此二心未断者。杂心云。至彼缠所缠。尽已尽。当知此即二心止已。无表即断。与彼不住律不律仪有少不同

论。已辨无表成表云何。自下第四一颂明成表也

论曰至恒成现表。此释表业正作之时恒成现表

论。初刹那后至如无表释。释成过去不成未来

论。有覆无覆至逆追成者。释二无记无成过．未。法力劣故　逆谓未来　追谓过去

论。此法力劣谁之所为。问也

论。是心所为。答也

论。若尔有覆至勿成过未。难也。能发之心既成过．未。因何所发之表唯成现在

论。此责非理至成有差别。答也。表是色法。昧钝心故。表色依心起故。心等不然。无记表业从劣心起。其力倍劣彼能起心。故心成三世。表唯成现在

论。如前所说住不律仪。已下半颂。第五明不律仪众名

论曰至名不律仪。释众名也。以五义不同故立五名也

论。然业道名至立余四名。释名通局。如文可解

论。或成表业非无表等。下一颂。第六明成表非无表等四句分别

论曰至所发表业。明成表业非无表也。不住善．恶戒。起下劣思造善．恶业及无记业。皆唯成表不成无表

论。除有依福及成业道　除有依福及成业道。虽下劣思亦发无表。此第一句

论。唯成无表至或生已舍。释成无表非成表也。此第二句。正理论云。岂不已得静虑异生今表未生。先生已失。亦成无表非表业耶。何故颂中但标于圣非易生者理亦可然。何故释中标易生者

论。俱成非句如应当知。第三．四句。如文可知。婆沙一百二十二广。即烦不录

论。说住律仪至由何而得。自下一颂。大文第五明得三律仪也

论曰至亦心俱故。此释得彼心时即得彼戒

论。彼声为显至简取无漏。释颂彼。圣。两字　彼谓前静虑。静虑通漏．无漏故　圣。唯简取无漏。有漏非圣体故

论。六静虑地至如后当辨。四根本及中间．初未至无漏定。非上三未至。如后当辨

论。别解脱律仪至由他教得。释得别解脱也　从他教者谓能教者他。非一切。然十众别人皆是他也　等者。等取自然得戒等也

论。此复二种至余五种戒二种他。谓别人及众　四人已上名曰僧伽。戒八众中苾刍等三从众得也　补特伽罗是别人。谓余五种从此得故。若勤策．勤策女从二人得。若近事．近事女近住从一人得

论。诸毗奈耶至复说等言。别释等字

论。何者为十。问也

论。一由自然至共集受具戒。已下答也　正理论云。自然谓智。以不从师证此智时得具足戒。即是佛及独觉至尽智时得此戒也　二由入正性离生。谓五苾刍。正理论云。由证见道得具足戒　此即憍陈那等五苾刍也　三由佛命善来苾刍尔时俱戒。谓耶舍等。耶舍此云名誉。正理论云。由本愿力佛威加故　四信受佛为大师尔时得戒。谓大迦叶等　五由善巧酬答。谓苏陀夷。苏陀夷此云善施。年始七岁善答佛问称可佛心。虽年未满二十。佛令众僧羯磨受具足戒。善巧酬答别开一缘。非酬答时即发也　言酬答者。佛问彼言。汝家在何处。苏陀夷答言。三界无家　六由敬受八尊重法。尔时得戒。谓大生主　旧云大爱道者讹也。梵云摩诃波阇波提。摩诃此云大。波阇此云生。波提此云主。是大梵王千名中一名也。众生多故名曰大生。梵王能生一切众生。与大生为主。名大生主。从所乞处天神为名。大生主是佛姨母。佛遣阿难为说八尊重法。彼即敬受。尔时得戒。此八是尊大苾刍法。故名八尊重法。旧云八敬。于尼众中最初出家。广如律说　七由遣使。得戒。谓法授尼。尼名法授。此尼端政。欲往僧中恐路有难。受具戒时不对大僧。大僧遣尼受法转与受戒。故名由遣使得具戒也。为护难故别开此缘　八由持律为第五人。谓于边国以无僧故极少犹须五人。以和上不入众数余四成众。减不成众。于五人中必信一人持律羯磨。故言持律第五。减五不成。多即不遮　九由十众。谓于中国僧多之处。极少犹须十人。多亦不遮　十由三说归佛．法．僧。谓六十贤部众。佛遣阿罗汉为说三归受得具戒

论。如是所得至表业而发。论主制上得戒非定依表发无表也。婆沙一百二十二云。若住别解脱律仪。及住不律仪。现无身表。有二说。一云第二刹那以后。彼初刹那必有表故。二云彼初刹那亦是所说。有现无身表受不律仪故。灭定中得具戒故　解云。现无身表受不律仪者。谓受事得不律仪　在灭定中得具戒者。谓那舍沙弥第三羯磨入灭定等。又亦容是上法见谛得戒等也　此两说中后说为正。入无心定时无表业故　婆沙云若住别解脱律仪及不律仪现无身表者　此据现无身表。依过去加行表发者。亦得是现无身表。不得定是欲界无表离表而发　正理四十二云。有余师说。非于欲界一切无表悉依表生。如得果时五苾刍等　准后师释。前必应云欲界无表定从表生。正理通余师引证云。然彼先时决定有表　准此论文。正理断取欲界无表定从表生。若无根本从加行生　然此两说与婆沙不同　婆沙云。若住别解律仪现无身表。一说据后刹那。一说初容无有。不说从加行生。亦得是住律仪无身表业。即不得是离表而生　有人误释谓为同也。此论中云如是所得别解脱律仪非必定依表业而发　又论云。七善业道若从受生。必皆具表．无表。受生尸罗必依表故。佛及五苾刍别解脱戒。不从受生故不依表。论主存也。故言非必定依表业而发　正理论师不许此义。故云然彼五苾刍等先时决定有表相续不断。至得果时从彼而发。又论主。亦言非欲界无表离表而生。故知论主说佛及五苾刍得别解脱时身亦有表　论师此释前．后自违。待重捡文会释。不可一论同自相牟楯

论。又此所说至要期而受。自下大文第六明二边际。文中有二。一明别解脱戒。二明恶戒。此文初也

论曰至昼夜边际。明别解脱戒。唯有二边际

论。重说昼夜为半月等。此通伏难　难云。若唯有二分齐。何故经中。云或半月或一月受近住戒　通云。说半月等者。此说重受日夜戒。满半月等名半月等。非是一受经半月等也。如无量寿经云。日日如是受王八戒　即是日日受经半月等也

论。时名是何法。问时体也

论。谓诸行增语至立昼．夜名。答也。增语是名。即是有为法光位闇位。立昼夜名

论。二边际中至非亦得起。经部难也。尽寿分齐有三道理戒后不生。一依身别故。二别依身中无加行故。三无忆念当受时所遮防故。一昼夜复。或五。或十昼夜等时。何法为障令戒断讫

论。必应有法至一昼夜故。有部答也。法性微细唯佛能知。经中既说唯一昼夜。用应有法能为障碍

论。于如是义至一昼夜戒。经部令有部等寻思经意　经说唯一昼夜者。以所化根难调伏故。且说一昼夜。非谓越一昼夜戒不得生

论依何教理作如是言。有部反问经部

论。过此戒生不违理故。经部答理

论。毗婆沙者至不许斯义。有部以无教故不许。正理破云。复减于此。何理相违。谓所化根有难调者。已许为说昼夜律仪。何不为调渐难调者。说唯一夜一昼须史。以难调根有多品故。由此知有近住定时。若减若增便不发戒。世尊观见故唯说此　是故经部与正理师无诤理中横兴诤论

论。依何边际得不律仪。已下半颂。第二明恶戒边际

论曰。至智人所诃厌业故。明恶戒唯有尽寿无昼夜也。以无对师要期受故

论。若尔亦无至得不律仪。难。若以无对师受一日夜即无昼．夜。亦无对师要期尽寿。应无尽寿

论。虽无对师至故不立有。通难。由起毕竟坏善意乐故。得尽寿不律仪。虽起暂时坏善意乐。不对师故不得日．夜不律仪也。虽暂时坏恶意乐心。以对师受得近住戒。若有对师受不律仪。亦令得恶戒。然无受者故不立有

论。经部师说至阿世耶故。述经部宗。经部说。如善律仪无别实物名为无表也。但于现思上差别防恶功能。所熏习种子功能。假立无表　此不律仪亦应非实。即欲造恶不善意乐相应意思。熏身．语七差别功能熏成种子假名恶戒。由此熏习七思种子。后时善心虽起。名为成就不律仪者。以不舍此恶意乐故　恶意乐者。如意乐一生以杀自活中间。虽行施等起其善业。此杀意乐而不息也　阿世耶。此云意乐　摄大乘论。以欲及胜解为意乐体。亦是思愿。愿体亦同

论。说一昼夜近住律仪。大文第七明近住戒。于中有三。一明受戒仪式。二明八支所以三明受人不同。此文初也

论曰至斋竟亦得受。释受时也。准此论文。先无要期者斋后受戒不得。又准此斋前总名晨旦。正理论云。受此律仪必须昼夜。谓至明旦日初出时。婆沙一百二十四云。一昼．一夜不增．不减。谓清旦时从师受得。至明清旦律仪便舍　乃至　时分定故。光．闇往来易了知故

论。言下座者至不发律仪。释受律仪也　若不在下床等。即不恭敬。有慢心故不得律仪。病者虽不曲躬等。无慢心故亦得戒也

论。此必从师至能不违犯。释此律仪无自誓受。必从师也

论。受此戒者至二俱不成。释从师仪式也

论。具足受八支至近住不成。释具支阙不成也　正理论云。具受八支方成近住。随有所阙近住不成。诸远离支互相属故。由是四种离杀等支。于一身中可俱时起。以诸远离相系属中或少或多相差别故

论。受此律仪至如新异故。释律仪严饰异也。富贵者常严身具虽复精花。不生憍逸故亦得戒

论。受此律仪至日初出时。释戒舍时也

论。若不如斯至不得律仪。总释也。一若不且受。二若不在师下床。三若不从师受。四若不随师教受。五若不具八支。六若不离严饰。七不尽昼夜　七中随阙一缘不得律仪。但得处中妙行。正理论云。然为令招可爱果故亦应为受。广如婆沙二十三说

论。又若如斯至深成有用。明近住利益

论。言近住者至近尽寿戒住。释名也。两释无评。正理论中两说如前　又云。有说此戒近时而住(解云。此时促名为近住。以是婆沙第三家释也)

论。如是律仪至说此名长养。释异名也

论。何缘受此必具八支。自下第二有一颂。明八支所以

论曰至厌离心故。明八戒有三种支。一尸罗支。二不放逸支。三禁约支。如文可解　正理论云。厌离能证律仪果故

论。何缘具受如是三支。问　何缘要须具受尸罗等支

论。若不具支至诸恶业故。答受尸罗支所以。若不受尸罗支。不能离性罪

论。次离饮酒至诸事业故。答。若不受不放逸支。不能离失念故。若失念忘失应作．不应作事心乐故遂犯尸罗

论。后离三种至心便离憍。答。若不受禁约支。心便憍举寻即毁戒。正理论云。谓香鬘等若恒受用。尚顺憍慢为犯戒缘。况受新奇曾未受者。故一切种皆应舍离

论。若有能持至心纵逸故。受斋有二事。一自忆受近住戒。二于世间深生厌离。若非时食二事俱无

论。有余师说至分为二故。叙异说也。太法师云是龙树说。此法师意说。既云斋戒故以不非时食以为体性。除斋余有八种说名斋支。果涂饰香鬘为一。舞歌观听为一。食节有八支　斋梵名邬波婆婆。此翻为斋。或名近住

论。若作此执至随行随作。论主与余师出违经过。若谓余戒有八。斋为第九以为斋体。何故经说离非时食已便作是说此第八支　既言第八。明余唯七。又言支故。明非别立离。非时食以为斋体。不是斋支

论。若尔至名斋支。余师反问。既斋等八事总是斋支。别立何法以为斋体

论。总标斋号至应知亦尔。论主答也。如文可解

论。毗婆沙师至支非静虑。叙有部宗。准上有如声故知道支等喻释文也

论。如是所说至即正见等支。总责非理。如何自体与自体为支

论。若谓前生至不具有八支等。破转计也　正见等若三摩地等。不可即此正见等为道等体。即用此正见为道等支。亦不可说前生正见等。与后生正见等为支。最初念时应无八支故。正理救云。经主于此谬作是责。不可正见等即正见等支。若谓前生正见等为后生正见等支。则初刹那圣道等应不具有八支等。非毗婆沙说正见等其体即是正见等支。亦非前生正见等。为后生正见等支。然于俱生正见等八。唯一正见有能寻求诸法相力说名为道。以能寻求是道义故。即此正见复能随顺正思惟等。故名为支。所余七支望俱生法能随顺故说名为支。非能寻求不名为道。实义如是。若就假名。余七皆能长养正见。故思惟等亦得道名。见名道支亦不违理。由此类释斋戒八支。经主于中何凭说过　俱舍师破云。若就实义。正见但应言是道。是正思惟等支不应言亦道支。既言亦道支还望于道。若就假名。余支亦应名道。何故但言是道支

论。为唯近事得受近住下半行颂。第三明受近住人别

论曰至除不知者。释余亦有。谓受近事及但受三归等皆得戒也。婆沙一百二十四云。问谁应受此近住律仪。如是说者。亦圣。亦异生。亦近事。亦非近事　未受近事一日夜归依三宝等者。即是婆沙非近事也。若不受三归受近住戒不得。除不知者。正理论云。除不知者。由意业力亦发戒故　婆沙三十四云。有说亦得。谓若不知三归．律仪受之先．后。或复忘误不受三归但受律仪。而授者得罪。若有憍慢不受三归但受律仪。必不发戒

论。如契经说至邬波索迦准正理文乘前起也。正理论云。岂不三归即成近事。如契经说。乃至。名曰邬波索迦　此是乘前问也。若有非是近事唯受三归得近住戒者。岂不受三归时即名近事　外国师说。但受三归即名近事　萨婆多说。自称我是邬波索迦方名近事。准经所说先归三宝后称近事

论。为但受三归即成近事。问。为前受三归即成近事。为至自称我是邬波索迦时方名近事

论。外国诸师说唯此即成。外国师者是迦湿弥罗国外健驮罗国经部诸师说。唯受三归即成三归邬波索迦。说戒相时方得五戒近事名

论。迦湿弥罗国至则非近事。此是有部宗也。近事唯一要得五戒方名近事。无唯三归成近事也　四分律云佛为价客。受二归即名近事。及为婆罗门妇。受二归时名近事女。其宗别也

论。若尔应与此经相违。经部难。若无唯受三归名近事者。即与大名经相违。经说受三归已自称云我是邬波索迦。未说戒相未发戒故

论。此不相违己发戒故。有部答。既已发戒。非是唯三归即名邬波索迦

论。何时发戒。经部问。已下大文第八明近事。文中有五。一明发戒时。二明支具阙。三近事等成三品因。四便明三归。五明立支所以。此文初也

论曰至便发律仪故。释发戒时也。说三归时未得戒。自称近事便发戒也

论。以经复说至令识坚持。重引余经证。以经自称我是近事。后复说我从今时乃至命终舍生言故。故知前时已得五戒彼虽已得令了知故。为说舍生等五种戒相令识坚持

论。如得苾刍至此亦应尔。引喻释也。如苾刍等于羯磨时已得具戒后说戒相

论。是故近事必具律仪。结有部也。若别说戒相时得。容有不能持者不发戒。既总受三归自总称我是近事即发戒故支必具五

论颂曰至谓约能持说。自下有三句。第二明支具阙。上两句问。下一句答

论曰至能学满分。引经难也

论。谓约能持至说能学言。有部通经　言一分等者。先已具得五戒后持一分．少分．多分．满分不同故分为四　若不尔者。不应言学一分等。应言受一分等。婆沙一百廿三云。答此说持位非说受位。谓于五中。持一不持四名一分。持二不持三名少分。持三持四名多分。具持五名满

论。不尔应言受一分等。反难释也。既言学一分。不言受一分。故知就能持说

论。理实约受至故名近事。有部定自宗为理实也

论。如是所执违越契经。经部责有部违经

论。如何违经。有部反问

论。谓无经说至舍生言故。经部答违经也。大名经中不说自称我是近事等言。便发五戒。此大名经不说我从今者。乃至命终舍生言故。岂得别将余经不释近事相经释近事耶

论。经如何说。有部问

论。如大名经至故违越经。解云。经不说故名违越经。如大名经中说近事相。于此经中不说自称我是近事时得戒。从今舍生言。又不是大名经说故是违越

论。然余经说至舍生等言。通有部引经也。余经中说我从今等。是其别事。非近事相

论。设说亦非至已发五戒。纵有部余经说近事相。亦不明了。谁能准此不明了文。便信前时已发五戒　此破有部先时发戒

论。又约持犯至乃至广说。破有部通经也。正理论叙广牒破已。乃至。且经所说我从今时乃至命终舍生等者。何理。唯说得证净人非诸异生亦立此誓。诸异生类将受律仪亦有如斯坚固意乐。乃至为救自生命缘。终不亏违所受学处。如斯誓受世现可得。然此文句大名经中现有受持不违正理。故不应舍所诵正文(准此。经部大名经无此文。有部大名经有此文)。设大名经无此文句。于我宗义亦无所违。非我宗言说此文句究竟方发近事律仪。由说自称我是近事忆持护念便发律仪。以自发言表为弟子。如大迦叶得具足戒。世尊既说邬波索迦应具受持五种学处。彼说我是邬波索迦。必具律仪何劳致惑。如称我是国大军师。彼必具闲兵将事业。依如是喻智者应思　又经主言约持犯戒说　乃至具牒俱舍论文　此全无理。唯对法宗所说理中应问答故。虽知近事必具律仪。而未了知随犯一种为越一切为一非余。由有此疑故应请问。诸部若有未见此文。于此义中迄今犹诤(诸部有诤为犯一时舍一切。为犯一时舍一也)。若异此者。佛经数言邬波索迦具五学处。谁有于此已善了知而复怀疑问受多少。设许尔者疑问相违。谓彼本疑受量多少。而问有几能学学处。答学一分等。岂除本所疑。故彼义中不应问答。经主于此不正寻思。于诤理中怀朋党执。翻言对法所说义中问不应问。况应为答

论。若阙律仪至此亦应尔。有部以苾刍等戒为例难也

论。何缘近事至支量定尔。经部反问有部戒支不同

论。由佛教力施设故然。有部答也

论。若尔何缘至非苾刍等。经部引文不同。例释具支．不具支异

论。迦湿弥罗国至得成近事。述有部宗也

论。此近事等一切律仪。已下一句。第三明成三品

论曰至或成上品。明戒由受心成下．上品。不由依身　凡或有上　无学有下

论。为有但受至成近事不。问

论。不成近事除有不知。答。若知应受三归。慢心不受不得律仪。若不知须受三归而受者。受者得戒。戒师得罪。婆沙三十四云。归依有二种。一与律仪俱。二不与律仪俱。与律仪俱者。唯在人趣三洲非余。不与律仪俱者。通余趣处。问若不受三归而受律仪。彼得律仪不。有说。不得。以受律仪必依三归。以三归为门得律仪故。有说。亦得。谓若不知三归．律仪受之先．后。或复忘误不受三归者。受得律仪。而授者得罪。若有憍慢不受三归但受律仪。彼必不得。问有在母胎或婴孩位。母等为受三归．律仪。彼为得．不。答彼无心故不得律仪。然与后受为其因故有此益故先应为受。问彼前生中修何善业今在母腹或婴孩位。他便为受三归．律仪。答彼前生恒乐赞叹三归．净戒。亦劝无量百千有情。归依三宝。及受净戒。或复施他受持三归．律仪资具。今身获得如是善利。如契经说。归依佛者不堕恶趣。生人．天中受诸快乐。问现见世间归依佛者。亦堕恶趣。或受众苦。何故世尊作如是说。答若增上心不顾命身归依佛者得此善利。不说一切故不相违有余师说。此依已得证净者说。不说一切

论。诸有归依已下一颂。第四便明三归　此明所归三宝体性

论曰至能觉一切。释所归依体。佛有无记色身。及有漏功德．无漏功德等。此三种中唯归成佛无学法。即是唯归无漏法也

论。何等名为佛无学法。问

论。谓尽智等至前后等故。答。此唯取尽智．无生智。无学正见智。色身等法。与前未成佛时等故。随行可知

论。为归一佛一切佛耶。问。为归释迦一佛。为归一切诸佛

论。理实应言至相无异故。答。一切诸佛无学道相更是平等。理合总归。婆沙三十四云。若归依一切佛者。如说我是胜观弟子云何通。答随依彼佛出家见谛。即说我为彼佛弟子。此说依止不说归依　又云。佛依法生。法胜于佛。何故先说归依佛耶。答佛为教主。若佛不说法。不显现故。先归佛　复次。如有病者。先访良医。次求妙药。后觅看者。佛如良医。法如妙药。僧如善巧看执药人。故说三归依如是次第

论。归依僧者至不可破故。明归僧。唯归学．无学法。此亦唯无漏

论。为归一佛僧一切佛僧耶。问通局也

论。理实通归至相无异故。答通归也

论。然契经说至现见僧宝。释通经也。佛初成道未有僧宝。为商人受三归法。佛法现归。僧指当成。四分律云受二归　若归一切僧者。尔时亦有七生预流．不还果等。何不说归指当来僧令归依耶

论。彼经但为至现见僧宝。通也。当来五俱邻等。是现见僧。余七生．及过．未等非现见僧。故不相违　显宗二十云。僧有多种谓有情人．声闻．福田．及圣僧等。佛于此内非声闻僧。可是余僧自然觉故。今所归者是声闻僧中除异生。圣僧除佛。福田僧除异生．佛　准此论文。福田僧通三。声闻。兼凡。圣僧并佛。佛非声闻僧是福田．及圣僧摄

论。归依法者至故通归依。明归依法。此论文毗婆沙意也。三十四云。问归依法者。为归依自相续诸蕴灭。为归依他相续诸蕴灭。为归依无情数诸蕴灭耶。设尔何失。若但归依自相续诸蕴灭者。如何不是少分归依。若亦归依他相续等。诸蕴灭者。如何但言我归依法不言一切。又如何说救护义是归依义。他相续等诸蕴灭。于我无救护义故。答应作是说。归依自．他相续．及无情数等一切蕴灭。问他相续等诸蕴灭。于我无救护义如何归依。答彼虽于我无救护义。而彼于他有救护义。救护相等故亦归依。此依得说。若依自性随有漏法有尔所故。自．他所得灭无有异。我于一切有漏蕴中得离系故。一切灭于我皆有救护义

论。若唯无学法至成无间罪。外人难有部也

论。毗婆沙者至彼随坏故。引婆沙通难。以破所依能依无漏法坏故。所以损生身。望无漏法得罪

论。然寻本论至不容前难。论主不信婆沙通自通难也。本论但言无学法能成于佛。不言生身非佛身。既是佛出血。于佛得罪。故不容前难

论。若异此者至非憎非佛。反难有部。若佛．僧身非僧。非佛。唯无漏法是佛．僧者。若佛及僧住世俗心尔时无无漏法。应非僧非佛

论。又应唯执至成佛无学法。重反难也。现见。饮食等供养比丘身。归礼生身佛。若谓生身非僧．佛者。饮食等应供养苾刍戒。归礼佛应唯归礼佛无学法。不应归礼佛生身也

正理论云。今详经主于本论义未甚研寻。能成佛言已遮佛体摄依身故。谓佛名言依佛义立。唯此所目是真佛体。若佛名言就依身立。于未证得无学法时已有依身应亦名佛。故知佛号不目依身由此依身。非能成佛。故本论说能成佛言。已遮依身亦是佛体已显佛体唯无学法　乃至　毗婆沙者作是释言。坏彼所依彼随坏故。如是释难深为应理　正理又云。经主乃至尔时学．无学法不现前故。此难不然。非所许故。谓我不许学．无学法唯现在位方成佛．僧。唯言佛．僧得彼法故。得于诸位曾无间断。宁住世俗心。便非僧非佛。设许现在方成佛．僧。亦无有过。以许彼得其体亦是学．无学故。得一切时常现前故。经主复言。又应唯执成苾刍戒即是苾刍。是我所宗。岂成过失。以得戒故假说依身亦名苾刍。与前义等。是故经主于对法宗不善了知所说文义　婆雌子部作如是言。补特伽罗是所归佛。此非应理。所以者何。彼无差别不成归故。谓归离系补特伽罗。与归世尊。有何差别　准上。经部归生身。有部归无学法。婆雌子部归补特伽罗

论。有余部说至不共法。叙异说也。此意归佛身中有漏．无漏有为功德。与上三说不同。大众部等佛无有漏。与大乘同。上明所归三宝体也。正理论云。所归依者谓灭谛全。道谛一分。除独觉乘菩萨学位无漏功德。何缘彼法非所归依彼不能救生死怖故。谓诸独觉不能说法教诫诸有情令离生死怖。菩萨学位不起期心。故亦无能教诫他义。故彼身中学．无学法不能救护。非所归依。有余师言。不和合故。不显了故。如其次第。独觉．菩萨非所归依

论。此能归依何法为体。问也

论。语表为体。答也。此出能归依体。正理论云。此中能归语表为体。自立誓限为自性故。若并眷属五蕴为体。以能归依所有言说。由心等起非离于心。婆沙三十四云。能归依者。有说名等。有说是语业。有说亦身业。有说是信。应作是说谓是身．语业。及能起心心所法。并诸随行。如是善五蕴是能归依体　俱舍同第二师。正理不同婆沙诸师。诸师中无取语业．及心等为体者。应作是说是正义。因何两论皆不同婆沙正义　有人云。论主故述婆沙不正义。试后学徒为觉不觉。众贤尊者不觉斯文还依此释。若依正解同婆沙评家　此释非理。论主大有与婆沙不同义。岂皆试后学耶。又但读婆沙者即觉。何为众贤不觉。又众贤兼有随行能起与俱舍异。如何是同　今详。三论不同。所以者。有别意也。婆沙通说能归。所以取身．语等。俱舍言此能归依者。即此律仪中能归体也。正理言此中能归者。亦是律仪中能归也。皆有别意。此由论乘明受律仪后释三归故。此中受律仪三归能归以语表为体。以能教先称受者随教称故。若身礼亦不成随教归依之法　由此两论唯取语表业。俱舍据显略不说心等。正理具述兼明心等。若谓意别合有是非。既无是非。大意是同。据义别也　婆沙通明归依通身．语等

论。如是归依至一切苦故。释归依义。归依救济为义。由此三宝为依能永解脱一切苦故。以余不能永解脱一切苦故

论。如是世尊言至能解脱众苦。下引五行颂证。前两颂证耶不脱众苦。后三行证正归依能脱众苦　制多者。外道塔庙

论。是故归依至为方便门。结也。八众受律仪必以三归为门。正理论云。如是归依救济为义。他身圣法及善无为。如何能为自身救济。以归依彼能息无边生死苦轮大怖畏故。非如牧竖防护诸牛。提婆达多守余人等。但令不散。非所归依。不能令息生死畏故。虽复亦有归佛．法．僧。然彼不蒙现救济者。以彼违越佛教理故。如有依王为违王敕王不救济。此亦应然　有余师说。彼亦能与后边善根为种子故。归依但作正行种子。非即由此能息苦轮。故有归依未蒙救者　有余师说。彼虽归依。未能奉行归所为故。归依所为其体是何。谓见四谛。故伽他说。伽他即俱舍五行颂中后三行颂诸有归依佛等　又云。又佛譬如能示导者。法如安隐所趣方域。僧如同涉正道伴侣　又云。三所归依有差别者。佛唯无学。法二俱非　二俱非者非学非无学也　僧体贯通学与无学　又佛体是十根少分(谓信等五根。喜．乐．舍．意．具知根也)。僧通十二(加未知当知根。及已知根也)。法体非根。择灭．涅槃非根摄故　又归依佛。谓但归依一有为沙门果(佛亦名罗汉故)。归依法者。谓通归依四无为沙门果。归依僧者谓通归依四有为沙门果。及四果能趣向

论。何缘世尊于律仪处。已下。第四明立支所以。文中有三。一明离耶行所以。二明离虚诳语所以。三明离饮酒所以。半颂即初文也　论曰至非非梵行。此有三因此即初文准此非梵行不感恶趣

论。又欲耶行至离非梵行。第二因也

论。又诸圣者至谓定不作。第三因也。正理论云。经生圣者亦不行故。离非梵行则不如是。若异此者经生有学应不能持近事性戒(非梵行应是性罪。应不能持性罪。理实亦能持遮罪。谓不饮酒。况性罪也　又解。以是性戒名性罪非五种不作皆是性罪)　于欲邪行一切圣人定得不作名为律仪此不作律仪无有别体。前戒已舍。今生未受故。但是前身曾受五戒。虽复经生更不受戒。欲邪行等必定不作。非梵行即不如是。虽有学曾受具戒。经生舍戒更未受戒。即犯非梵行也　正理论云。若诸近事后复从师要期更受。离非梵行得未曾得此律仪不　有余师说。得此律仪　有说不得未得律仪。然获最胜杜多功德名获最胜远离法者。谓能远离淫欲法故　今详。后解为胜。不得律仪应得别远离无表。所以者何。离非梵行律仪无独受者。必以五．十．二百五十．五百等同受得故。此等阙支不发律仪故

论。诸有先受至得律仪不。问

论。理实应得至得别解律仪。答

论。若尔云何后非犯戒。难。自下半颂答也

论曰至非毁犯前戒。释颂。如文可解

论。何缘但制至近事律仪。下半颂。第二明离虚诳语所以

论。亦由前说至得不作故。答

论。复有别因。此重问也

论曰至能防后犯释颂文也。如文可解。婆沙一百二十三云。有作是说。离虚诳语易可访护。非离余三。谓处在家御僮仆等。难可远离离间等三。复有说者。作虚诳语业道最重余三少轻。是故不立。有余师说。唯虚诳语能破坏僧故立学处。余三不尔有余复说。若诸圣者经生不犯立近事戒。圣者经生必定远离虚诳语业。非余语业所以者何。余语有三。谓从贪．嗔．痴生。经生圣者虽不犯从痴所生。痴见品摄故。圣者已断。而犯贪．嗔所生。是故不立　更释如此论

论。复以何缘至近事律仪立余饮酒为性罪家问

论。谁言此中不离遮罪。立饮酒为遮罪家答

论。离何遮罪。重问

论。谓离饮酒。重答也

论。何缘于彼至唯遮饮酒。纵是遮罪重问。自下半颂。第三明离饮酒所以

论曰至令离饮酒。释所以也

论。宁知饮酒遮罪摄耶。问

论。由此中无至能无染心。答。夫性罪者必染心行。为疗病时分限饮酒。无染心故非是性罪

论。岂不先知至即是染心。难也

论。此非染心至故非染心。答。自知性多饮。自节力饮。岂非知量。染心宁有

论。诸持律者言至彼饮酒故。叙异说也。佛既唯除性罪。皆开供病比丘。既复有病佛不开酒。故知饮酒是性罪摄。第一证也

论。又契经说至是性罪摄。第二证也

论。又诸圣者至如杀生等。第三证也。既杀生圣不犯杀等是性罪。饮酒圣不犯故亦是性罪

论。又经说是身恶行故第四证也

论。对法诸师言非性罪。立对法宗

论。然为病者至犯性罪故。通第一证

论。又令醉乱至所沾量。通第二证。不能饮者。乃至。茅端所沾量酒。亦醉乱故。若开能者此类乱故。所以总遮

论。又一切圣至量无定故。通第三证

论。又经说是至皆是性罪故。通第四证。五戒唯此一戒言放逸处余四不言放逸处者。是性罪故。正理云。何缘此皆性罪。乃至。如为除病知量服毒能令无损。岂是罪耶。故非饮酒皆恶行摄。若为憍逸。或为欢娱。或知醉乱而贪故饮。此等皆托染污心生。约此经中说身恶行。应知此是性罪所摄　准此论文。若染心饮酒是性罪。又准此。染心断草等亦是性罪。不染心方是遮罪

论。然说数习堕恶趣者。牒别文也

论。显数饮酒至转增盛故。通别文。有三因。如文可解

论。如契经说至依何义说。此问。经中依何义名窣罗酒．迷丽耶酒。复皆言末陀及是放逸处耶

论。酝食成酒至所依处故。已下释也　酝余物成者。蒲桃等。所以经说三名　酒是放逸处言窣罗．迷丽耶。简槟榔等亦能令醉不制饮也　言末陀者。简酝食为酒及酝余成变坏。不能醉人者亦不制。饮酝食及余物酒末陀者。无问多少。是放逸所依处。故制令不饮也

俱舍论疏卷第十四

兴福寺慈恩院本交了永贤

保延三年八月十四日夕于东南院点了

今日依中宫御恼于大佛殿有千僧御读经云云俱舍论疏卷第十五

        沙门法宝撰

    分别业品第四之三

论。此别解脱至不尔云何。此下一颂。大文第九明三种律仪所从得处　初之从字通其三节。从一切。从二。从现　第三句从字通二节。从根本。从恒时。总有五节

论曰至后起而得。释第一节。谓别解脱律仪从一切根本．加行．后起处得。即是杀等加行．根本．后起　太法师取礼僧等加行．说重等后起。此恐非也　婆沙一百二十云。别解脱戒通于业道．加行．后起处得。此是明发戒处。已发戒后方说重等。如何后起是发戒处。取杀等加行．根本．后起为胜。戒防此三位故

论。从二得者至性罪遮罪。释第二节。有二种二。谓情．非情。性罪．遮罪　若唯染心发。是性罪摄。如杀生等。若通染．不染。是遮罪摄。如饮酒等　正理论云。于情性罪谓杀生等。遮谓女人同室宿等　非情性罪谓盗外财。遮谓掘地坏生草等

论。从现得者至有情处故。释第三节。即离七恶业根本．加行．后起得别解脱戒。七恶业道及加行．后起。既有情所依．所止处。发戒亦合同。过去．未来非是有情。非依处。及非止处故。于现在蕴．界．处得　正理论云。有情处者。谓诸有情。及诸有情所依．止处。现蕴．处．界。内者即是有情所依。外者名为有情所止。非过未故(解云。有情即是六界之总名。所依即是内蕴界。有情所止者。即是外器．草．木．及财．食。此等皆是现在假聚。非过未故)　婆沙一百二十云。彼别解脱戒唯于现在有情数蕴．界．处得不于过未。堕法数故

论。若得静虑至况从遮罪。释第四节。正理论云。若得静虑．无漏律仪。应知但从根本业道。以定中唯有根本业道故。非从前后近分而得。以在定位唯有根本。在不定位中无此律仪故(解云。此由六禅地中静虑及无漏。与欲恶戒作断治等。翻此故有二种律仪。恶戒既唯根本七支　此亦唯根本业道。散心非彼断等对治。由斯无有此类律仪。非如别解脱从别缘制)

论。从恒时者至蕴处界得。释第五节　正理论云。从恒时者。谓从过去．现在．未来．蕴．处．界得。如与此戒为共有心(解云。既心缘三世断彼恶戒。所得律仪亦于彼处发)　太法师云。理实而言。过去蕴．处．界自发过去定．道心俱戒。现在蕴．界．处自发现在定．道心俱戒。未来蕴．处．界自发未来定．道心俱戒。以戒从现在有情处得故。三世各别发　以定．道心通三世一时得。故戒亦三世一时得。故言从三世蕴．处．界得。故正理论。云从恒时者。谓从过去．未来．现在蕴．处．界得。如与此戒为俱有心。法师此释误也　若如法师此释。即是得恒时。非是恒时得。即与共有心别。如何论云如俱有心　又云以戒现在有情处得故。若尔与别解律仪何别

论。由此差别至加行．后起。已下四句分别。第一句是得别解律仪非定．道。第二句是得定．道非别解。第三俱句。第四俱非。如文可解

论。非于正得至防护过现。正婆沙文云。正得三种戒时。现无七支不善。言从现根本处得者。不分明也。应言从现起业处得。处是起业道处　正理论云。有言非得善律仪时可有现在恶业道等。故应别立此四句文。谓应说言。有一类法于彼唯得别解律仪非二律仪。乃至广说。第一句者。谓于现在得前后近分及遮罪远离。余随所应皆如是说(准此。加行．后起者是恶业加行．后记。非是受戒时加行．后起)。于业道等处置业道等声。故前四句义亦无失。由如是理亦通防护过．现业道等。非唯防未来。以业道等声。说彼依处故。若异此者。则应但说防护未来。律仪但能防未来罪令不起故。非防过．现。已灭。已生。律仪于彼无防用故

论。诸有获得至异相云何。下一颂。第十明律不律仪支。因。多．少

论曰至支因说不定。总释有情必同支。因不定。八种律仪必普缘一切有情处发。支即不定。或四。或七。因或上．中．下等

论。支不定者至名律仪支故。释支不定。比丘．比丘尼具有七支。余戒唯有身三．语一。谓五戒．八戒．十戒不同。四根本业道名律仪支故

论。因不定者至后三因说。释因不定。因有二种。一无贪．无嗔．无痴三因。二上．中．下三因　若无贪等三因。若就体明别。即三因所发戒别。若就人明戒。无一住律仪者。不从三因发律仪者。必俱起故　若上．中．下因。无一住律仪者。发一种戒从三因发。上．中．下心不并起故。若就别戒。别时。即容有也　颂中言支。因。不定者。就上．中．下因说

论。或有一类至勤策戒。句数分别。如文可解

论。无有不遍至不全息故。释定遍有情无不遍也。若一切众生中。留一有情拟行杀．盗．淫等。戒总不发。以恶意乐不全息故

论。若人不作至别解脱律仪。释全息恶意乐也。若不作五种定限。则恶意乐全息。若作五种定限随有一定。则恶意不息

论。谓有情支处时缘定。列五名也

论。有情定者至当离杀等。释有情定。若言家兽不杀。野兽即杀。非怨不杀。怨即杀等。是有情定

论。言支定者至当持不犯。释支定也。谓若五戒．二百五十戒等。于中。随简一戒云不能持。即不戒发

论。言处定者至当离杀等。释处定也。谓我若于自国即不杀等。若于他国即行杀等。名处定也

论。言时定者至能离杀等。释时定也。唯近住限一日夜。余戒皆从尽形。若限年月戒即不发

论。言缘定者至能离杀等。释缘定也。如文可解

论。如是受者至相似妙行。总结也。若作上五种定限。律仪不发。但得妙行。诸经中说得戒者。是引接言

论。于非所能境如何得律仪。问也。若于此有情能杀等发愿不杀等。可得律仪。他方圣人．及上界地所有众生。于此一切必定不能杀。如何于彼得不杀等。此不杀等不由受心不行杀等

论。由普于有情至故得律仪。答也。以发起增上于一切众生不损命意乐故。于一切众生得于律仪

论。毗婆沙师至有得舍过。叙婆沙释也　婆沙反释。若唯于能杀等境得律仪者。如此处羊是能杀境。上界天非是能杀境。于此生中。或有天作羊时应处得戒。羊作天时应舍于戒非此得舍缘。如何得舍。婆沙一百一十七第二师释。大同此论

论。彼说不然至例亦应尔。难婆沙释。若能境有增．减。即戒有得．舍。如草有生．枯。戒亦应增．减

论。彼言不尔至性不同故。婆沙释也。能．不能境。同一情性。若杀．不杀。境有增．减。戒有得．舍。生草变枯其性有异。若生草枯损无罪故。戒无得．舍

论。若尔有情至于理不然。重破释也。若谓生草后枯不同故戒无减者。有情般涅槃已既无前性。如何不减。此是论主述古问．答。杂心论中亦同此论

论。前所说因于理为善．断取前解不全舍恶意乐故因

论。若尔前佛至无减前过。叙婆沙问答也。此是其问

论。以一切佛至无减前过。答也　婆沙一百二十云。问若别解脱律仪唯于现在有情处得。非于去．来蕴．界．处者。则诸如来应正等觉律仪不等。所以者何。过去诸佛出现世时。无量有情为律仪境。彼有情类已入涅槃。释迦牟尼于彼境上不得律仪。今释迦佛出现世时。无量有情为律仪境。彼有情类已入涅槃。慈氏如来于彼境上不得律仪。境有宽．狭。律仪亦尔。岂不诸佛律仪不等(此是各别发戒家难)　答应作是说。律仪境界虽有多．少。而律仪体前．后无异。俱从一切有情境处总发得故(此第一师境别戒同答)　有作是说。三世如来律仪不等亦无有失　问若尔施设论说当云何通。如彼说。一切如来应正等觉皆悉平等。答由三事等故名平等。一修行等。谓诸如来皆于过去三无数劫勤修四种波罗蜜多究竟圆满得菩提故。二利益等。谓诸如来等于无量应化有情作利乐事此究竟故。三法身等。谓诸如来皆具十力．四无所畏．三念住．大悲．十八不共等胜功德故。由此三义故言平等。非律仪体无多．少异。又由根等故说等言。以一切如来皆住上品根故。又由戒等。一切如来皆得上品戒故　此是别别有情戒各别也　有余师说。一切如来应正等觉所有律仪。皆于一切有情处得故说等言。非体无异。谓过去佛律仪所从诸有情境。设今犹在。释迦牟尼从彼境上亦得律仪。然无此理。释迦如来应正等觉律仪所从诸有情境。设当在者。慈氏如来从彼境上亦得律仪。然无此理。故说等言亦无有失(此第三师意。前后佛所发戒境各别不同。如一有情前年住现在蕴。与今年住现在蕴体各别故。前佛戒境至于后佛必无此理。假设至今亦能发戒。以力停故名之为等。今论主同第三释也)　又次下文云。此中有说。彼七支戒一一于一切有情处得而所得是一(云云。同前第一师)有说。此七支戒一一于一切有情处得而所得各异。如有情数量。所得戒亦尔(此师所说一一有情各得七支。三善根同。是第二师也)　有余师说。别解脱律仪随因差别成二十一。此中有说。二十一种。一一于一切有情处得而所得不异(云云)　有说。此二十一种。一一于一切有情处得而所得各异。如有情数量。所得戒亦尔(已上三牒说皆无评文也)　下文又云。问有于外物中得律仪不。若有得者。所得律仪应有增．减。谓生草枯时。酒味坏时。应减。即彼生时。熟时。应增(云云)　如是说者。于外法中亦得律仪　问若尔律仪应有增．减　答无增．减。以总得故。谓此律仪总于一切生草等上得一无表。而世间无有无生草等时。总于一切蒲桃等酒。则不坏时得一无表。世间无有无诸酒时。是故律仪无有增．减　准此评文。故知一切有情上同发七支为正。又准道理此说为正。所以得知。且如众生无边。即有无边七支无表。此等无表非俱有因。各别四大所造。一念戒体既无边故。能造四大又多于戒。是对碍法。如何六尺之身容尔所四大。故知总发于理为善

论。已说从彼至例此应知。此下明不律仪支．因。如文可解　婆沙一百一十七云。如是说者律仪渐得非不律仪所以者何。律仪难得。以难得故渐受．渐得不律仪易得。以易得故顿得．顿受

论。此中何名至名不律仪者。简住不律仪人。谓屠羊等但起尽寿。恒有害心名住不律仪者。若限以年月起于害心。不名住不律仪者

论。由彼一类至名不律仪者。此释名也。有两释。一以住不律仪事业故。二成就不律仪故

论。言屠羊者至当知亦尔。重释也。为活命故要期尽寿恒欲害羊名屠羊者。余典刑等亦要期尽寿恒有害意名典刑者

论。遍于有情至得不律仪。叙婆沙问答也　于中有二。一难普于一切有情得不律仪。二难发一切支。此即初难

论。由彼至亲至有损害心。答也。由彼作害一切羊意乐故。至亲作羊亦起害心。故。普于彼得不律仪

论。既知至亲至可有害心。重难也。本欲害羊既知至亲。现不是羊。如何于彼可有害心

论。又圣必无至得不律仪。引圣难也。至亲可为羊。于彼得恶戒。圣无作羊理。如何得恶戒

论。若观未来至得不律仪。又重难也。至亲有未来羊体观彼有害得恶戒。羊等有未来圣．亲体观彼未来无害心。应不于羊得恶戒

论。于羊等现身至得不律仪。答也。既于现羊起恶心。如何不得不律仪

论。于母等现身至应求异理。难绝也。于羊现身有恶意不观当身现不发不律仪。但观现羊发不律仪　于现至亲无有恶意。应不观当羊发不律仪　此二既等。应求异理　正理救云。如是等例于理不齐。无善意乐故。有恶意乐故。谓彼正受不律仪时。无正思惟调善意乐我当不害一切有情。有邪思惟凶勃意乐。我当普害一切有情。事虽主羊恶心宽遍。是故容有观未来羊。于现圣．亲亦发恶戒。非观来世圣及至亲。于现羊身不发恶戒

论。又屠羊等至具支不律仪。第二难发一切也

论。彼遍损善至故得具支。答也。彼遍损七支善意乐故。得七支不律仪

论。若尔彼人至具发七支。重难也。如有先受二．三学处不舍此善。后屠羊者岂得七支。今详。此人不发恶戒但得处中。不遍损恶意乐故

论。毗婆沙者至不律仪人。述有部宗也

论。经部诸师至唯除八戒述经部宗。彼宗善．恶戒七支不具于境不遍。皆容名住律仪．不律仪人。唯除八戒。彼宗八戒必具支故

论。由随彼量至互相遮故。如先受五戒发愿唯杀或兼盗等。由随彼量唯违不杀生等得杀生等不律仪。不可亦遮不妄语等。随所期限互相遮故。由此善．恶二戒俱得缺支。亦得名为住二戒者。如说犯戒不舍者亦名犯戒。亦名持戒　正理论云。若汝意谓如善律仪有不具支。此亦应尔。谓如有受近事．近住．勤策律仪虽不具支。而亦得彼缺支摄戒。受不律仪亦应如是。此例非等。律仪．不律仪用功。不用功。得有异故。谓诸善戒要藉用功。善阿世耶方能受得。以难得故。理数必应非受一时总得一切。若诸恶戒不藉用功。恶阿世耶便能受得。非难得故。理数必应随受一时总得一切。以于欲界不善力强。恶阿世耶任运而起造诸重恶。不待用功。善阿世耶易毁坏故。随受一种便总得余。善则不然。故例非等。理见秽草不用功生。要设劬劳嘉苗方起

论。已说从彼至未说当说。自下有一颂。第十一明得恶戒．处中方便

论曰至便发恶戒。释由二因得诸不律仪　由二因得。一者生在不律仪家。由先现行杀等加行．者。二虽复生在余家。由初要期受杀等事便发恶戒。婆沙一百一十七有三说不同。或有说者。亦由受得。谓手执杀具誓从今日乃至命终常作此业以自活命。尔时便得此不律仪。复有说者。虽执杀具自立誓言。然彼不得此不律仪。由二缘得。一由作业。二由受事。由作业者。谓生不律仪家最初作彼杀生等业。尔时便得此不律仪。由受事者。谓生余家为活命故怀杀害心。往屠羊等不律仪所。作是誓言。我从今者乃至命终。常作汝等所作事业以自活命。尔时便得此不律仪。复有说者。此亦最初作彼事业时方乃获得此不律仪。此论依第二师义　杂心．正理亦同此

论。得余无表至诸福业事。已下释得余处中无表由三因也。此是初因。谓由田也。不简心之轻重。但初施园等即发无表

论。二者由受至常施食等。第二因也　等者。等施衣等及恶业等　此由受者。不简轻．重及未作业。要期誓受即发无表

论。三由重行至行善行恶。第三因也。此业无依及非誓受。必须重行乃发无表

论。由此三因起余无表。总结三因

论。如是已说至未说当说。自下第十二明舍差别　于中有五。一舍别解。二舍道．定。三舍恶戒。四舍处中。五舍非色

论。且云何舍别解律仪。下两行颂。第一明舍别解脱律仪也。前一行颂明四．五缘舍戒。后一行颂叙异说也

论曰至根调伏故。释律仪总名也

论。唯除近住至由四缘舍。此先释七众有四缘。后释近住有五缘也

论。一由意乐至舍学处故　由意乐者。简狂乱等　对有解人。简对狂乱及畜生等　发有表业者。谓自云我从今已后不复能持等。此言与受戒时相违故舍

论。二由弃舍众同分故。此命终舍。舍所依故

论。三由二形俱时生故。此是所依变故。二形非是戒所依故

论。四由所因善根断故。此是所因断故舍。戒之所因。所谓三种善根。善根既断戒亦随舍

论。舍近住戒至由五缘舍。释近住戒等五缘舍。加过期限

论。何缘舍戒由此五缘。问也

论。与受相违至过期限故。答也。受时言能持。舍时言不能持。故是相违。余四可解

论。有余部说至苾刍律仪。述经部计　言。堕罪者。谓四重罪堕地狱故名为堕也。此说犯重亦舍戒故

论。有余部言至皆止息故。述法密部计。此同婆沙持律者计。此加法灭戒亦舍故

论。迦湿弥罗国至谓持犯戒。述有部计　非犯一边罪一切律仪应遍舍故。释所以也　非犯余罪有断尸罗者。有两释。一云边罪是非边罪之余。非犯余边罪令非边罪有断尸罗。二云余罪者。是不犯之余。非犯余罪令不犯者有断尸罗

论。如有财者至但名富人。喻显可知

论。若尔何缘至立他胜名。经部难也。本以有戒名苾刍。名沙门。名释迦子　戒是苾刍体。沙门性。既佛言非苾刍等。坏灭堕落立他胜名。犯四重禁既名他胜。如何得有成苾刍戒

论。依胜义苾刍密意作是说。有部答也　言非苾刍等。非胜义苾刍。胜义苾刍谓诸圣者

论。此言凶勃。经部责也

论凶勃者何。有部反问

论。谓于世尊至为犯重罪缘。经部答也。有二凶勃。一解了义经令成不了。二与多烦恼者为犯重罪缘

论。宁知此言是了义说。有部问也

论。由律自释至是了义说。经部答也　言。名想者。身是俗人名号苾刍故言名想苾刍　言。自称者。是具戒比丘犯重之人实非苾刍。而自称言我是苾刍。故言自称苾刍　言乞丐。者。出家之人以乞自活。故名乞丐苾刍　言破惑者。谓诸圣者得无漏道真破惑故。故名破惑苾刍。破惑苾刍即胜义苾刍　律既自释。犯重之人实非苾刍自称苾刍。明知犯重无有戒体　此义中言非苾刍者。谓非白四羯磨苾刍非约胜义言非苾刍。若犯重人先是胜义。后由犯重成非胜义可得说言依胜义说言非苾刍。非犯重人先是胜义。后由犯重成非胜义。何得释言依胜义苾刍言非苾刍　经言犯重非苾刍者。谓非白四羯磨受具足戒苾刍　胜义苾刍谓得见道已上。此无退故　非为胜义苾刍故叙五偏七聚　五偏七聚者。是白四羯磨苾刍犯重之人　既先是白四羯磨受具足戒。今破此戒名非苾刍　故是非白四羯磨苾刍。非先是胜义今非胜义　如何言就胜义苾刍言非苾刍。故知此经是了义说

论。然彼所说至犯重亦然。破有部成立也　大师立喻如多罗树若被断头必不复能生长广大。诸苾刍等犯重亦然。大师此喻显犯一边余戒不复生长广大。汝今言非犯一边一切律仪应遍舍者。是征诘大师　正理救云。岂断一多罗树头。即余三不能生长广大。喻．法非等

论。大师此中喻显何义。有部问也

论。意显于戒至一切律仪。经部答也。意显犯重舍一切戒

论。又犯重之人至驱傧众中。经部又引教证(毗诃罗者。义为寺也)

论。实非苾刍至其相如何。经部问有部也

论。随相是何体必应有。有部答也

论。以世尊说至四污道沙门。有部引文证也。婆沙六十六解云。胜道谓佛自能觉故。一切独觉应知亦尔。示道谓身子等。命道谓居学位。污道者谓犯重之人(言准陀者。旧云纯陀此云稚小)

论。虽有此说至火轮死人。经部通也。此是假名苾刍。非有实也

论。若犯重人至授学比丘。有部难也。若犯重人非比丘者。如何佛说尽身学悔授学比丘

论。不说犯重人至制立如是。经部通也。梵名波罗夷此名他胜罪。恶是善他。恶胜于善。名为他胜。若初犯重。无有一念覆藏之心。不成他胜罪即不舍戒。若一念已上覆藏。即成他胜罪即舍戒

论。若犯他胜至出家受戒。有部难也。若犯重罪以无戒故不名比丘。何不重为受具足戒。既不许受故知不舍

论。由彼相续至重出家故。经部释也。如文可解

论。于此无义至如是类比丘。经部戏有部也　正理论云。经主释言。虽有此说。而彼唯有余沙门相故名沙门。如被烧材。假鹦鹉[此/束]。涸池。败种。火轮。死人。此但有言所引众喻皆无能故　以诸材木少被火烧。世间说名被烧材木。非全成炭名被烧材。若谓随烧全分．一分二种皆许名被烧材。则喻及法二俱犹豫。喻于所喻无证功能　名涸池中容有少水。但无池用故立涸名。设水全无亦名涸者。同前犹豫于证无能　由此已遮死人．败种。谓虽犹有少种功能。而诸世间亦说败种。或虽不败。被损功能不复生芽。亦名败种　有同死法亦名死人。故契经中言放逸者常死　假鹦鹉[此/束]。及旋火轮二喻。皆违契经所说　沙门有四更无第五。若唯形相得名沙门。如世有人须沙门相矫设方便作沙门形。应名沙门说为第五。非彼假[此/束]．及旋火轮。可得说名[此/束]．轮余相。非实[此/束]．轮为其先故。如是应有先非沙门作沙门形立为第五。然佛说四无第五言。为止如斯相沙门执。故引众喻皆无证能

论。正法灭时至无有舍义。破异说也。如文可了　有人云。以今说戒羯磨未止息故。故知未满千年者　非也

论。静虑无漏二律仪等。自下一颂。第二明舍静虑．无漏

论曰至还退失时。明定二舍。一易地舍。二由退舍

论。等言为显至殊胜善根。释颂等字。暖等善根是殊胜善根。异生亦许命终舍故。然四善根虽皆殊胜。然唯前三有命终舍。世第一法及增上忍无命终舍。定入圣故　正理弹云。舍众同分。及离染时亦舍暖等及退分定。为摄此故彼说等言。经主释中应加离染　俱舍师救云。虽离第九品染能舍退分。离前八品即不能舍。离染名总恐有所滥。故我不说。异生若成暖等善根　命终定舍离。虽少故说　又解略而不论　今详。后解为胜。若总说舍色界善法。有四缘舍。一由易地。二由退失。三由命终。四由离染　五事论中说有二舍。谓易地及退者。略也

论。如色界中至与色界异。类释无色善也。无色地中无四善根无命终舍。与色界别　唯无律仪与色界异者。说其四蕴。与色界同。非是欲说有四善根

论。无漏善法至胜果道故。明无漏三缘舍。如文可解　道．定共戒与别解脱戒舍不同者。得缘异故　别解脱戒由作法得。有作法舍　由善心得。有断善舍　依男．女得。二形生舍　依同分得。有命终舍　依时分受。有时分舍　定．道共戒依善心得。如舍定．道。戒亦尔故。正理论云。经主于此应说二缘。以得果言摄练根。位必还得果。弃舍钝果胜果道故　又云。我于此中应少分别。若舍见道及道类智。当知但由得果非退。若不动法无学俱无。所余无漏容有具二种　俱舍师救云。论主别说得果．练根二种舍者。若得果舍据同类舍。如从预流至一来果。若是钝根舍前钝道得果钝道。若是利根舍前利道得果利道若练根舍据异类舍。如舍钝道得利道故。虽转根位必亦得果。非同类舍不名得果。论主别说练根舍者意在于此。如五事论亦立三种。故彼论云。问无漏律仪何缘故得。何缘故舍。答与道俱得。无全舍者。若随分舍则由三缘。一由退故。二由得果故。三由转根故　今详。得果即是果异而性同。练根即是果同而性异。练根之时虽得果。果同故名练根。得果之时虽性同。由果异故名得果。正理不得此意故妄弹也。若谓练根亦得果故不别说练根。六时得无为中。因何得果之外别说练根。二因既别。如何说同

论。如是已说舍诸律仪。已下半颂。第三明舍恶戒

论曰至舍所依故。第一舍也。此与舍律仪同

论。二由得戒至势力强故。明第二舍　婆沙一百一十七开为二舍。一受别解脱律仪。二得静虑律仪。余二同此论总有四缘也。此与舍别解脱不同。别解脱无得恶戒舍。受不律仪先舍戒故。入作法舍中。善法易舍。不待恶戒生前时即舍故。恶戒难舍。至善戒生时方得舍故

论。三由相续至所依变故。第三舍也。与舍戒同

论。住恶戒者至病终难愈。释恶戒无作法舍必至善戒。所以善戒有断善根舍。恶戒无断不善根舍者。善戒．恶戒性相违故。断善根者非是于先定成恶戒故。至断因时戒便断也。若加行．善发戒。断善加行．舍。若生得善发戒。随彼断上．中．下舍戒。断欲不善根时。要有修慧加行．道时。有定共戒。此戒与彼恶戒相违。已舍戒故不至断不善根。故无断不善根舍也

论。不律仪者至为名处中者。问也。若有恶戒因受近住舍此恶戒。明相生时近住既舍。得恶戒不。若得恶戒名不律仪者。若不得恶戒名处中者

论。有余师说至赤灭青生。此师说。得恶戒。非是正义

论。有余师言至依表得故。第二师不得恶戒。此是正义　正理论取前师为正。故论云。前说应理。先受戒时恶阿世耶非永舍故。依前表业恶戒还起　俱舍师救云。诸论皆说得戒舍。此既得戒。宁容不舍。后不更作。如何更起。故知后说为正　今详。离前二缘后暂作杀等亦是处中。然正理师所释非理。善戒处中。皆无中舍离前得缘而重得者。如何恶戒即不如是

论。处中无表舍复云何。自下半颂。第四明舍处中无表

论曰至弃先所受。第一舍也　正理论云。一由受心断坏故舍。谓先誓受。恒于某时敬礼制多。及赞叹等。今作是念后更不为。彼阿世耶从兹便息。由彼弃舍本意乐故　或复别作势用增强与先现行相违事业本意乐息无表便断　后说虽有相违作业。然以意息故舍。与前同俱得名为受心断坏　婆沙名意乐息。杂心名悕望止。名异义同

论。二由势力至尽时便止。第二缘也。正理论云。二由势力断坏故舍。谓由净信。烦恼。势力所引无表。彼二限势若断坏时无表便舍。如所放箭及陶家轮(已上同俱舍论)故轨范师作如是说。由等起力所引发故。虽舍加行．及阿世耶。无表或容尽寿随转。乃至。发起极猛利缠捶击禽兽应知亦尔。或先立限齐尔所时今限势过无表便断　引轨范师释前限势。故知同前　无表或容尽寿随转等者。同文故来。意取限势过断也。婆沙一百二十二云大意亦同。有人。不得论意妄为会释

论。三由作业至后更不作。第三缘也　正理论云。三由作业断坏故舍。谓虽不舍根本受心。然更不为所受作业。唯除妄念而不作者。以此无表期加行．生。绝加行．时无表便舍　解云　不舍根本受心者。不言我从今去不复作所受作业。至时不作尔时舍也。如不舍戒而不能持。处中易舍与戒不同。若舍受心及不作业皆舍无表。有人。戒中问答似不得意

论。四由事物至罝网等事。第四舍也　正理论云。本由彼事引无表生。彼事坏时无表便断。婆沙．杂心其意亦同

论。五由寿命至有转易故。第五舍也。诸论皆同

论。六由善根至所引无表。第六舍也。诸论皆同　正理云。六由依根断坏故舍。谓起加行断善．恶时。各舍彼根所引无表。非至断善得静虑时方舍处中善．恶无表。以羸劣故起加行．时便舍处中．善．恶无表。如何经主于此义中。说第六缘名为断善。若作是说。断善加行．亦名断善。为第六缘。是则应言。静虑加行亦名静虑。便成七缘。静虑加行．中舍恶无表故。应言根者通善．恶根。所说断言是断加行。由依根断为第六缘。此释颂文。于理无失　准此论文。六缘皆通善．恶　有人作俱舍释云。理实颂中所说根断如正理说。而于长行偏言断善。影显断恶。或可。论主试后学徒。为觉．不觉　此释不及不释。于六位中舍于无表表亦同舍。有善．不善业不发无表。舍即不同。然舍处中不至断善断恶根本者。以易舍故同加行善。又受戒时于加行．位亦合舍彼处中不善。以与受心正相违故。尔时愿不造恶故同受心断坏舍　别解脱等与处中戒舍不同者。如应可知

论。欲非色善至舍复云何。自下有一颂。第五明欲非色善。及余一切非色染法舍得缘也

论曰至二生上界。释非色善法舍由二缘。加行．善断善加行．舍亦名断善舍也

正理论云。应言少分亦离染舍。如忧根等非色善法　解云。等者。等取恶作。恶作定与忧相应故

论。三界一切至非余方便释非色染法唯一缘也。唯有对治道能舍也

论。善恶律仪何有情有。自下有两行颂。第十三明所依处

论曰至具二形者。释不律仪成就处．人　非北洲。辨处　非二形等。辨人。此善．恶心不增上故无善．恶戒

论。律仪亦尔至容有律仪。释成律仪也。三洲男．女与恶戒同。更加天趣。谓道．定戒

论。复以何缘至非律仪依。问也

论。由经律中至邬婆索迦。引经说也

论。毗奈耶中至非彼类有。引律证也

论。复由何理彼无律仪。前虽引教。未说其理。今更重问。有何理故彼无律仪

论。由二所依至惭愧心故。此答理也

论。若尔何故无不律仪。问也。若以烦恼增上戒正思择无堪能故无律仪者。何故复无不律仪耶

论。彼于恶中至相翻立故。答也

论。北俱卢人至善戒恶戒。此释北洲无所以也

论。猛利惭愧至不律仪故。释恶趣无律仪．不律仪也

论。又扇搋等至嘉苗秽草。重释扇搋等也

论。若尔何故至近住斋戒。违经难也

论。此得妙行至唯人天有。答也。劝进彼故言受八支近住。理实但得处中妙行

论。然唯人具至静虑无漏。释人中具三也

论。若生欲天至彼必非有。释静虑律仪欲．色天有。无色天无。此二天通现行．成就

论。无漏律仪至必不现起。释无漏律仪。欲．色天中除梵王及无想天。自余天皆现起。及成。无色天中唯成就。不得现起。圣人不生色界二天。无色界无色故

论。因辨诸业性相不同。已下大文第三明经中说业不同。已下总有十二类业。此半颂明善等三业

论曰至济众苦故。释善业也

论。不安隐业至性相违故。释不善业

论。非前二业至善不善故。释无记业。安故名善。不安故名不善。非二故名无记。不可记为安．不安故

论。又经中说至其相云何。如文可解。自下有一颂半。第二明福等三业

论。曰至说名不动。释福业三业也。欲界善业果益有情故名福。不善业果损有情故名非福。上二界善说名不动

论。岂不世尊至名为动故。问也

论。由下三定至说名不动。答也。初禅有寻．伺等。第二禅有喜等。第三禅有乐　出．入息等故名为动。今言不动据感得不动异熟也

论。如何有动定招无动异熟。难也

论。虽此定中至立不动名。此释难也。如文可解　正理论云。应知此中由于因果相属愚故造非福业。以非福业纯染污故。要依粗重相续无明。由此无明现在前位。不能信解因．果相属。是故发起诸非福行　由真实义愚故。造福及不动业。真实义者。谓四圣谛。若于彼愚诸异生类于善心位亦得间起。由此势力令于三界不如实知其性皆苦。起福．不动行为后有因。若已见谛者即无是事。乘先行力渐离染时。如次。得生欲．色．无色　解云。异生于世俗因．果相属愚故造非福业。于真实义愚故造福．及不动业。若已见谛者不愚因．果相属故不造非福业。不愚真实义故不造福．不动业。故言若已见谛者则无是事。然乘先异生时福．及不动行力渐离染时。如次得生欲色．无色　若准此文。圣人不造感生引异熟业。圣人亦造善．不善．不动满业故

论。又经中说至其相云何。自下有三行颂。第三明顺乐受等三业也

论曰至苦乐受故。明顺三受业处通局也。如文可解

论。非此诸业至此中名受。释疑难也　此中受言受及资粮总受声说　正理论云。此业非唯感受异熟。如何总得顺受业名。诸业为因所感异熟皆似于受得受名故。所以者何。彼皆如受为身益．损．及平等故

论。有余师说至异熟果故。叙异说也。此师意说。三禅已下亦有顺不苦不乐受业。以中间定唯不苦不乐受故。彼定所招唯自地故。故知唯能招顺．非二受　若异此者。此中间定应无异熟。即违不善善有漏定是异熟因也　或应无业者。中定既有意思。不可无业。故知。定有顺．非二业

论。有余师说至乐根异熟。又叙异说。此师中定初禅根本地。同一地故感根本地乐受

论。有说此业不感受果。此师意说。唯感色不感心果。此二师皆说下地无顺不苦不乐受业

论。二说俱与本论相违。论主总非后二说也

论。故本论言至善无寻业。引文证也。本论言。颇有业感心受异熟非身受耶。曰有。谓善无寻业　无寻业者。是中间定已上感心受故。非不感受。唯感心受故非根本地乐受　问此中三受作论。根本地喜．乐受总名乐受。虽不感依身乐受感意乐受。岂违本论答。此中意说不感身受。明知。中间定业不感初定根本地果。上不感下故。若能感喜根。何为不感依身乐受。由此两师俱违本论

论。又本论说至俱时熟故。此文证欲界中有顺三受业。唯欲界中有此三业同时受故。婆沙一百一十八云。颇有顺乐受等三业非前非后受异熟果耶。答有　此中。非前者。遮过去。非后者。遮未来。受异熟果者。谓三果同于一刹那顷受异熟果。依此立问。是以答。有　谓顺乐受业色者。此业能感人．天九处。除声。恶趣四处谓色．香．味．触。顺苦受业心．心所法者。此业能感苦受．及彼相应异熟。顺不苦不乐受业心不相应行者。此业能感人．天四类异熟。谓命根．众同分．得．生住老无常。恶趣二类异熟。谓得．生住老无常。又顺乐受业心不相应行者。此业能感人．天四类异熟。谓命根．众同分．得．生住老无常。恶趣二类异熟。谓得．生住老无常。顺苦受业色者。此业能感恶趣九处。除声。人天四处。谓色．香．味．触。顺不苦不乐受业心．心所法者。此业能感不苦不乐受及彼相应异熟。又顺乐受业心．心所者。此业能感乐受．及彼相应异熟。顺苦受业心不相应行者。此业能感恶趣四类异熟。谓命根．众同分．得．生住老无常。人天二类异熟。谓得．生住老无常。顺不苦不乐受业色者。此业能感人．天九处。除声。恶趣四处谓色．香．味．触　正理破云。此亦非证。以本论中说三界业如三受故。然非三界所系诸业可俱时受。此亦应然。而本论言有三界业俱时熟者。为欲试验于对法宗解．不解故。或于增上果说受异熟声。色．无色思资下异熟令其久住故作是言。顺三受业文亦容作此释。故彼所引非定证因　婆沙一百一十八云。颇有三界业非前非后受异熟果耶。答有乃至广说。此中道理应答言无。以异熟果界地断故。而言有者有何理耶。有说。此中以问非理是故随彼作非理答。何故须作非理问耶。欲试验他故　广引事云云　复有说者。依增上果为此问答。亦不违理。以三界业容有一时受此果故　广引事云云。又云　由此道理今于此中依增上果作此问．答。亦不违理。以增上果一切界地无隔断故　(已上)若作俱舍师救云。准婆沙第二十解傍生．鬼趣异熟因中云。心．心所法者乐．喜．舍受。及相应法。准此论文。故知。许欲界有顺舍受业。三业同时受者。亦得是异熟果。非唯作增上果。及非定是为试验他故作非理问答

论。此业为善不善耶。问也

论。是善而劣。答也　问上地舍受胜善能感。何故三定已下舍受劣善所感耶　答胜．劣有二。一异地辨胜．劣。二当地异受辨胜．劣。若同地有三受。乐胜。舍受劣。下乐上地舍。舍胜。乐是劣。如欲界分三受。乐胜。舍是劣。欲乐对初舍。舍胜。欲乐劣。婆沙一百一十五云。问何故舍根唯善业感非不善耶。答舍根行相渐细寂静。智者所乐故善业感。诸不善业性是粗动故。不能感舍受异熟

论。若尔便与至名为善业。难也

论。应知彼据多分为言。释也。理实善至三。有顺二受业。多分顺乐受故。言善至三名顺乐受业也

论。此业与受至顺乐受等。难也。意业通与三受相应。而体是思非是受性。身．语二业以色为体。既与受殊。如何说名顺受之业

论。业与乐受至利益乐受。此第一通难也。业之与受体性虽殊。而能为因引乐受生故名为顺受。资助令生名为利益

论。或复此业是乐所受。第二释也。业与果力。受是其果。领业功能名乐所受

论。彼乐如何能受于业。征也。业是思等。受领随触。如何说乐能受于业

论。乐是此业异熟果故。第一释也。即是果受于因名之为受

论。或复彼乐至乐异熟故。第二释也。前释因与果故果受于因。后释果为因取名为所受

论。如顺浴散至应知亦尔。喻显可知

论。总说顺受至顺乐受等。已下释第三行颂。如文可解

论。如是三业至其相云何。自下第四明四业也　于中有六。一明四种果业。二明四业差别。三明中有造业。四明定受果相。五明现法果业。六明业即受果　此一行颂明四果业。上两句分业为四。下两句叙异说。也

论曰至立不定名。总分三业为二谓定．不定

论。定复有三至总成四种。开二为四。此中所明不定者。非三时定受总名不定

论。或有欲令至合成五种。述异说也。此师分不定业为二。谓于异熟有定．不定。合为五业。于异熟定．不定者。一此业虽定三时。受不定故名不定业。然随于一时定受异熟。二此业非唯三时不定。受异熟果亦不定也

论。顺现法受至后次第熟。释三时定业也。后次第受业虽有多生。总合为一

论。有余师说至异熟果少。述经部异说。此师意说。业力强故于现生受。现业既强如何唯感现生促果

论。毗婆沙师至麦方结实。有部不许此师义也

论。譬喻者说至亦有二种。此师说。现等四业各分为二。故成四句。合为八业。五业家唯分不定为二种。一异熟决定。二异熟不决定。业相难知。今应广引毗婆沙文。婆沙云。问诸顺现法受业定于现法受耶。顺生．顺后为问亦尔。譬喻者说。此不决定。以一切业此可转故。乃至无间业亦可令转。问若尔何故说名顺现法受业等耶。彼作是说。诸顺现法受业不定于现法中受异熟果。若受者定于现法非余。故名顺现法受业。顺生．顺后所说亦尔　准此师。受时不定名不定业　阿毗达摩诸论师言。诸顺现法受业。决定顺于现法中受故。名顺现法受业。顺生．顺后所说亦尔。是故若问。何故名顺现法受业乃至顺后次受业。应以此答。复有余师说五种业。谓现．生．后唯各一种。顺不定受业中复有二种。一异熟决定。二异熟不决定。四种业中异熟决定业此不可转。顺不定受业中。异熟不决定业。此业可转　复有余师说八种业。谓顺现法受业有二种。一异熟决定。二异熟不决定。顺次生受业．顺后次受．顺不定受业。亦各有二。一异熟决定。二异熟不决定。是谓八业。于中诸异熟定业此不可转。诸异熟不定业皆可转。为转此故受持禁戒等。是故此中应作四句

论。于此所说业差别中。已下两颂第二明四业差别

论曰至四业相故。论主评取四业为正。此中唯显时定．不定。释经所说四业相故。故知时定即是顺现等三。不定即是第四不定业也　正理云。此中唯显顺乐等业于现等时有定．不定。释经所说顺现受等四业相殊。故定业中分为三种。并不定业合而为四。是说为善。理必无有异熟不定时分定业。时定唯是异熟定中位差别故。非离异熟别有时体。如何时定非异熟耶。此中但依异熟定业得果位差别立顺现等故。若谓有业于时定者。谓熟必在此时非余。若越此时毕竟不受。故于时定非于异熟。此于异熟亦应决定。义相似故。相似者何。谓如于时有或非理。而名时分定如是于熟有或非理。应名异熟定　或复应许二俱不定。是故若业于时分定。彼于异熟亦应决定。若于异熟名不定者。彼于时分亦应不定。由此理故定无八业。以于诸业中有不定义者。应总立一顺不定受。所以者何。义相似故。谓如熟定。时不定业。时不定故既共许为顺不定受。如是时定熟不定业。熟不定故何不许为顺不定受。故譬喻者于此义中安立八业极为杂乱　准上论文。五业亦非正义　又云　譬喻者说。顺现受业等。于余生中亦得受异熟。然随初熟位立顺现等名。非但如名招尔所果。谓彼意说。诸所造业若从此生即能为因与异熟果者名顺现法受。若从次生方能为因与异熟者名顺次生受。若越次生从第三生方与异熟者名顺后次受。何缘彼作如是说耶。勿强力业异熟少故。彼执非善。所以者何。彼业先时已生异熟。中间间断异熟复生。理必不然。如种芽故。若谓无间而生后身。应无死生业无异故。或身无异应数死生。又一业招二．三生等。是诸果相为异。为同。相若异者。应如别业所感相续非一业果。或一业果。其相应同。应说何缘前．后相别。若谓满业助力使然。应唯一生前后有别。现见。引业所引一生。虽有众多满业果异。而引业一。但名一生。此亦应然。无别因故。相若同者。应是一生非一生中前．后相等。而可见有前．后生殊。此亦应然。一业果故(云云多破略而不录)　又云　勿强力业异熟果少。此亦非证。所以者何。非要果多业名强力。顺现受业名强力者。能速得果故立此名。又若执业要感多果方得名强。则感轮王异熟果业。望感佛业。应说名强。感多果故。若感佛业妙故名强。是则名强业有多种。以业强理有多品故。谓或有业果近名强。或由果多。或由果妙。然顺现受果近故名强。宁以强名证感多果　又云　又譬喻者说。一切业乃至无间皆悉可转。若无间业不可转者。应无有能越第一有　乃至　此亦但是虚妄僻执。以无间业异熟分位二俱决定有顶不然。故所引例无能证力。若有顶业皆不可转。起彼定者应定招生。是则无容起彼定已证无学果。及般涅槃。若一切业皆可转者。世尊不应说有定业

论。颇有四业至俱时究竟。此明四业容俱造也

论。几业能引至先业引故。明现不能引众同分。婆沙一百一十四云。问几业能引众同分。几能满耶。或有说者。二能引众同分亦能满。谓顺次生受业。顺后次受业。二能满众同分不能引。谓顺现法受业。顺不定受业。复有说者三能引众同分。亦能满。谓除顺现法受。一能满众同分不能引。谓顺现法受。复有欲令顺法现受业亦能引众同分。若作是说。此四种业皆能引众同分满众同分。此论同婆沙第二说　有人。以此论文证唯同分是引果者非。此中问业几能引众同分。不言几业招引果。非为定证。正理等云。几是引果。谓命根．众同分。此文为定。如异熟因中引文

论。何界何趣至皆容造四。释造处也

论。总开如是至余皆得造。释差别也

论。不退姓名坚至可造余二。释凡．圣不退造业异也

论。异生不退至一切处无遮。重释异生不造生圣不造生．后所以也

论。然诸圣者至如后当辨。释得果位利钝同不造生．后也。圣人已离欲染得阿那含果。离有顶染得阿罗汉果退不经生。纵是退性不造生．后

论。住中有位至亦造云何。自下一颂第三明中有造业。论曰至定．不定业。释中有中造二十二业。如文可解

论。应知如是至业所引故。释中有所造十一位受名现业也　问中有定业唯是顺现法受。中有不定业于何时受　答亦容余身受也。正理论云。类同分者。谓人等类非趣非生。以约趣．生中有．生有同分异故　若十一种不定业。或此身十一位受。或余身十一位受(已上论文)　问何故中有唯造顺现受业不造余也　答一解。亦能造余。此中但欲明十一种业是顺现受故。不说余也　二解。中有之中唯求此生有身不求余身故。唯造顺现法业不造生．后。色界中有既有善心。故知亦造顺现受业。然无诸位略而不论　问此论云。中生一同分者是何同分。若是四生同分。中有是化。生有是胎等。若五趣同分。中有非趣。若类同分。中．生类别。今言一者为是何耶　答一业引故同分是一。非谓生．趣．类同分一

论。诸定受业其相云何。自下一颂。第四明定受业相

论曰至功德田起。此释善．恶定受业也。谓造业有三种一重心。谓虽不恒作及于劣境。皆得定受。二恒作。虽是劣心及非胜境。亦得定受。三于增上功德田起。虽是劣心及非恒作。亦得定受。论。功德田者至所起诸业。释功德田　胜果谓罗汉等　胜定谓慈定等　僧谓通凡．圣

论。或于父母至余非定受。释唯不善定业相也。除上定业余非定受

论。现法受业其相云何。自下一颂。第五明现法果业相

论。曰至其类非一。释由田也

论。由意胜者至事亦非一。释由意殊胜也

论。或生此地至招现法果。释不定招现果也。有位不定定受之业定转此业于现法受更不重生于此地受

论。若有余位至受异熟果。释位定之业不可转故障离染也　若于现受之余。即是生．后定业。由业力故必定无有永离染义。暂离染义。于理无违。后退容还生于此地。然非果位不能生故

论。若于异熟至不受异熟。释位熟俱不定者。由离染故总不受也

论。何田起业定即受耶。自下一颂。第六明即受果业

论曰至定即受果。总释由田即受果也　于如是类功德田者。即是颂中六种功德田也

论。功德田者谓佛上首僧。释第一也。此僧众中佛为上首　正理论云。佛若非僧摄。契经何故作如是言。汝等若能以少施物。如次供养佛上首僧。于僧田获得周遍清净福正理又云。僧有多种。谓有情人。声闻。福田。及圣僧等。佛于此内非声闻僧。可是余僧。自然觉故(自然觉故。非声闻也)

论。约补特伽罗至还复出者。释第一人也(以寂静故。福速也)

论。二从无诤出至相续而转。释第二人也(以无量增上利益意乐随逐故。福速也)

论。三从慈定出至相续而转。释第三人也(以无量安乐意乐随逐故。福速)

论。四从见道出至净身续起释第四人也(以断见惑故。得能速果也)

论。五从修道至净身续起。释第五人也(以断修惑故。得福速也)

论。故说此五至能招即果。总结上也。若于上六田有损得非爱即果。有益得爱即果　正理论云。从如是五初出位中。乘前所修胜功德势。心犹反顾专念不舍。诸根寂静特异于常。世．出世间定．不定福。无能胜伏映夺彼者。故说此五名功德田

论。若从余定至非胜福田。释非即果因也

论。异熟果中至亦有云何。自下一颂。大文第五明身．心受业

论曰至寻伺俱故。释唯感心受。无寻伺地无身受也。以五识定与寻．伺相应故。已上诸地无寻．伺故。无五识也

论。诸不善业至如前已辩。释唯感身受业。不善唯招五识相应苦受果故

论。有情心狂何识因处。自下一颂。第六明心狂识因处也

论曰至无分别故。此释心狂唯意识也。分别错乱名曰心狂。五识无分别故无心狂

论。由五因故至能令心狂。第一因也。由六种业果令心狂也　此由因时令他失念。得异熟果心亦失念。名曰心狂。如文可解

论。二由惊怖至遂致心狂。第二因也

论。三由伤害至遂致心狂。第三因也

论。四由乖违至故致心狂。第四因也

论。五由愁忧至如婆私等。第五因也　婆沙一百二十六。如契经说。婆私瑟搋。婆罗门女。丧六子故心发狂乱。露形驰走。见世尊已还得本心

论。若在意识至非异熟耶。问也。前言心受非不善果。今说心狂业异熟起。岂不相违

论。不说心狂至故说为狂。答也。由前六种恶因。感不平等大令心狂乱。非心狂乱故即异熟果。故不相违

论。如是心狂至不染污心。释心狂心乱。宽狭不同为四句也。乱心谓染心。通狂．不狂。狂心谓失念。通染．不染。由此不同成其四句。如文可解

论。除北俱卢洲至世传有文。释狂处也

论。欲界圣中至证法性故。明欲界圣人唯除诸佛有心狂也。五因之中唯有四大乖适无余四因。如文可解

论。又经中说至其相云何。自下半颂第七明曲．秽．浊业。论曰至嗔贪所生。总释三业各有曲等三业

论。谓依谄生至谄曲类故。别释曲也　正理云。实曲是见。故契经言。实曲者何。谓诸恶见谄是彼类故得曲名。从此所生身．语．意业。曲为因故果受因名。是故世尊说彼为曲

论。若依嗔生至嗔秽类故。别释秽也　又正理云。嗔名秽者。谓嗔现前。如热铁丸随所投处便能烧害自．他身．心。诸烦恼中为过最重。故薄伽梵重立秽名。是诸秽中之极秽故。从嗔所生身．语．意业秽为因故。果受因名。是故世尊说彼为秽

论。若依贪生至贪浊类故。别释浊也　正理论云。贪名浊者。谓贪现前染着所缘。是染性故。从彼生等。准前应释　更有两翻出曲．秽．浊业。与此论不同。恐繁不述

俱舍论疏卷第十五

交了

保延三年八月十九日于东南院东廊点了

衰老法师觉树

以黄园古本一交了　义证俱舍论疏卷第十六

        沙门法宝撰

    分别业品第四之四

论。又经中说至其相云何。自此已下有四颂半。第八明经中黑黑等四业　文中有三。一明业体。二明断异。三述异说　此一颂半。明四业体。先问。后答。此即问也

论曰至说黑黑等四。此释建立四业意也　业果性不同者。谓黑黑等三业　所治能治殊者。有漏业为所治。无漏为能治　性是体性。类是种类。性．类不同分为四业

论。诸不善业至不可意故。释黑黑业。因染污故名黑。果不可意名黑

论。色界善业至是可意故。因离恶故名白。果可意故名白

论。何故不言至则说非余。释无色善虽因．果俱白不说所以也

论。然契经中至非爱果杂故。释黑白业也。因以恶所杂故。果以非爱杂故

论。此黑白名至互相违故。释杂名也　言黑白者。就相续立。非一业亦黑。亦白。非异熟亦可意．亦不可意。善．恶可意．不可意互相违故。然由相续与黑杂故。即欲界业名为黑白

论。岂不恶业果至名为白黑。难也。善为恶业杂善名为黑白。恶为善业杂恶应名白黑

论。不善业果至恶胜善故。答也。于地狱中不善业果。不为善业果之所杂也。欲界善果。定为不善业果所杂。六欲天中有不善果故。以欲界散地恶胜善故。恶必杂善。善不杂恶　正理论云。此难非理。以欲界中不善数行力能伏善。故彼苦果杂乐异熟。欲界善劣无有功能陵伏不善。故彼乐果亦无功能杂苦异熟。故恶业果得纯黑名

论。诸无漏业至白异熟故。释第四业。如文可了

论。此非白言至性相违故。释疑难也。非黑言是了义说。非白言是密意说。以不能招白异熟故。经密意说名非白业。准经及本论。是纯白法也

论。诸无漏业至不尔云何。自下两颂第二明断异也

论曰至唯尽纯黑。释断黑黑业也。四法智忍断欲四谛所断不善业故。断欲修断前八品思唯断不善业故。此上十二皆自性断非所缘断也

论。离欲界染至不善业故。此一品思断二业也。断黑一分断杂业全断黑是自性及所缘断。断白唯所缘断。自性断品品断。所缘断第九品断

论。离四静虑至纯白业尽。释断白白业也。此唯所缘断故唯于自地第九品断。断虽通相应．俱有此中辨业故故说思也

论。何缘诸地至能断非余。问也

论。以诸善法至未离系故。答也　自性断者。谓结法及结一果法并得。断彼得时名之为断。断已不复能起现前　所缘断者。断能缘尽名之为断。断已容得起现在前　由斯黑黑业品品别断。杂．白二业第九品断。唯所缘断

颂曰。已下有一行颂。第三述异说也

论曰至名黑白业。此师意。以地狱唯不善感故。顺彼受业名为纯黑　欲界余趣通二异熟故。顺彼善．恶诸业名杂业也　此二业以因从果名黑．杂也

论。有余师说至故名俱业。此师意。以欲见道所断无善杂故名纯黑业。欲修所断善不善杂总名杂业　婆沙一百一十四云。如是说者一切不善业皆名黑黑异熟业。由欲界中不善强盛。不为善法之所陵杂。以不善法能伏能断自地善故。善业羸劣而为不善之所陵杂。以欲界善不能断不善故　正理破前师云。如是所说前已遮遣。谓善无能杂不善故。破后师云。此亦非理。二所断中俱有业不能感异熟果故(见道中身．边见相应思。修道中无记业。不能感异熟果)

论。又经中说有三牟尼。已下一颂。第九明三牟尼．三清净也。论曰至二业比知。释立三牟尼所以也　牟尼。此云寂默。无学身．语二业名身．语牟尼。意牟尼。是无学意非意业也。以真实牟尼唯是意故。身．语二业比知心故。能比．所比总名牟尼　正理论云。由身．语业离众恶故可以比知。意业于中无能比用。唯能所比合立牟尼

论。又身语业至故名牟尼。第二释也。身．语二业有无表故名为远离。意业非远离故不名牟尼

论。何故牟尼唯在无学。问也

论。以阿罗汉至永寂静故答也。烦恼言。无学总无。非有学故

论。诸身．语意至名为清净。此释第二三清净也。即三妙行。若无漏者。永离一切恶行烦恼垢故。若有漏者。暂离一切恶行烦恼垢故。名为清净　婆沙一百一十七云。问妙行．清净．寂默有何差别　复有说者。义亦差别。谓善巧作义是妙行义。体洁白义是清净义。离痴乱义是寂默义　复有说者。能感爱果故名妙行。不杂烦恼故名清净。究竟静息故名寂默　正理第二释云。或此力能引起无漏胜义清净故立净名。若谓此亦能引烦恼垢故。谓作烦恼等无间缘。是即不应名清净者。此亦非理。善心起时非为染心起加行故。染心无间无漏不生。有漏善心能引无漏。故有漏善得清净名。顺无漏心能除秽故

论。说此二者至耶清净故。述教意也

论。又经中说有三恶行。已下一颂。第十明三恶行．三妙行也

论曰至别有体故。释三恶行体也　一切不善身．语意业者。即是通取饮酒等业。及前．后近分故言一切　身语意业者。简诸非业　复有三种非意业贪．嗔．邪见者。显非业中唯取贪．嗔．邪见也

论。譬喻者言至为意业故。述异说也。彼师引故思经证贪．嗔．邪见是意业也

论。若尔则应至合成一体。有部难也。贪．嗔．邪见两宗共许是烦恼故。此若是业业与烦恼合成一体。无明应即行。爱．取即有。业障应即是烦恼障

论。许有烦恼至斯有何失。譬喻反问有部师也

论。毗婆沙师说至成大过失。引婆沙师出过失也　正理论云。正理者何。谓若烦恼即是业者。十二缘起．及三障等差别应无。由此证知贪等非业

论。然契经说至为门转故。通故思经。文易可了　正理通云。是业资粮故亦名业。如漏资粮亦名漏等

论。由此能感至故名恶行。此释名也。此持业释

论。三妙行者至无嗔正见。释三妙行。翻三恶行为三妙行　即　一切善业者。谓不饮酒等．及礼赞等离前．后近分．及根本业　婆沙一百一十七云。问为三妙行摄三寂默。三寂默摄三妙行耶。答应作四句　有妙行非寂默。谓除无学身．语妙行。余身．语妙行及一切意妙行　有寂默非妙行。谓无学心　有妙行亦寂默。谓无学身．语妙行　有非妙行非寂默。谓除前相　为三妙行摄三清净。三清净摄三妙行耶。答随其事展转相摄　为三清净摄三寂默。三寂默摄三清净耶。答应作四句　有清净非寂默。谓除无学身．语清净余身．语清净。及一切意清净。此复云何。谓学．非学非无学身．语清净。及三种意清净。以意寂默唯无学心故　有寂默非清净。谓无学心非业性故　有清净亦寂默。谓无学身．语清净　有非清净非寂默。除前相

论。正见耶见至如何成善恶问也

论。能与损益为根本故。答也。由正见故后益众生。由邪见故后损众生

论。又经中说有十业道。已下一颂。第十一明十业道也　一明业体。二释业名。三义便明断善。四明业道俱转。五就处成业。六明业道三果　就明业体中。一正明业道体。二明业道差别。此一颂明业道体也

论曰至摄前恶行。此出十业道体　粗易知者。谓根本业道也

论。不摄何等恶妙行耶。此即问也

论。且不善中至令远离故。说不摄身业也

论。语恶业道至后起及轻。说不摄语业也　轻者。轮王。北洲。染心歌等。于无人处粗恶语等。及阙缘不成等

论。意恶业道至及轻贪等。释意业道。思是其业非思道故　轻贪等者。谓轮王时。及北洲人贪等。非粗显故不名业道

论。善业道中至施供养等。明十善业道体。身善业道中于身妙行不摄一分。谓加行．后起。及余善身业即离饮酒。断生草等．施供养等

论。语善业道至谓爱语等。释语业也

论。意善业道至谓诸善思。释意业道。婆沙一百一十二。引集异门及施设论　问。为身三恶行摄一切身恶行。为一切身恶行摄身三恶行耶。答一切摄三。非三摄一切。不摄者何。谓非断命。以手杖等捶击有情。及非耶行于所应行作不净行。起饮酒等诸放逸业。由不正知．失念受用诸饮食等。及不能避诸犯戒者。诸如是等所起身业非三所摄。问诸犯戒者无量。云何能避。虽复舍此还近彼故。答所在皆有。欲离实难。能不随染是为真避。故有说言。身虽在远而随彼习即名亲近。身虽在近不随彼习即名远离。问为语四恶行摄一切语恶行。为一切摄四。答一切摄四。非四摄一切。谓如有一独处空闲作如是说。无有惠施。无有亲爱。无有祠祀。如是等语恶行。世间有情不生领解。非四所摄。问为意三恶行摄一切意恶行。为一切意恶行摄意三恶行耶　乃至　不摄者何。谓贪欲．嗔恚．邪见俱生受．想．行识非三所摄。彼论中意恶行摄四蕴自性。如是施设五蕴自性为诸恶行　问何故名恶行。恶行有何义。答可厌毁故名恶。游履依处故名行。可厌毁故名恶者。如有说言恶妻子。恶衣食等　游履依处故名行者。谓如断生命粗恶语嗔恚行有情处等意善业道于意妙行不摄一分谓诸善思。即无彰无贪等。应更检文　有人三解未有一当

论。十业道中前七业道。下第二明业道差别　于中有五。一就表．无表明。二就三根明。三明业道依处。四问答分别。五明业道相　就初有二。前一颂明根本有表．无表。后三句明加行．后起有表．无表。此一行颂即初文也

论曰至自表无故。明六恶业道也。若遣他作唯有无表

论。若有自作至彼便死等。明自作定有表．无表也

论。后方死等至唯无表故。明后死唯无表。以加行是方便故

论唯欲耶行至如自生喜。明欲邪行必具二也

论。七善业道至必依表故。明善业中若从受生定有表．无表也　言。受生者。简非受生及道．定色。受生有二。一者处中。谓别受远离定有表及无表。二受律仪。即容平发。然定依自身表业而发。自身定有表及无表

论。静虑无漏至而得生故。明定．道生唯无表也

论。加行后起如根本耶。自下三句明加行．后起表．无表也

论曰至异此即无。释加行中重心即有无表。异此则无无表　其表定有。若无表业非加行故

论。后起翻前至异此便无。释后起中定有无表。以根本业道无简轻．重发无表故　表业不定。若起随前屠割等事即有表业。若不起者表业即无

论。于此义中至后起位耶。因其义便问加行．后起位也

论。且不善中至杀生加行。明杀加行位也

论。随此表业至二由果满。明根本业道　言。彼正命终此刹那顷表无表业是谓杀生根本业道者。一由加行。谓运手足等。二由果满。谓所杀命断

论。此刹那后至杀生后起。明后起也

论。余六业道至准例应说。类释余六。准例可知

论。贪．嗔．邪见至后起差别。明意三业道无加行．后起　正理论云。有余师说贪．嗔．邪见若现在前即名业道。故无加行．后起差别。如是说者亦具三分。有不善思于贪．嗔等能为前．后助伴事故

论。此中应说至为死后耶。进退问也

论。若尔何失。反征问也。若死有成。若死后成。进退何失

论。二俱有过。两关出过也

论。若所杀生至彼业道成。出住死有成业道过。何为此时不成业道。以所杀者住死有时命犹在故

论。若所杀生至根本业道。此出后成业道过也　于中有二。一违前说过。二违婆沙释。此即第一过也。正理通云。决定死后业道方成。而前所言正命终者。于已往事却说现声。如有大王自远已至。而问今者从何所来　或此于因假说为果。谓所杀者正命终时。能杀有情加行表业于杀有用非业道表。此业道表续加行生。彼所引故名加行果。然因于杀有胜功能。是故于因假说为果。实非业道说业道声　岂不此时表业有用。即应立此为业道耶　非要有能方成业道。勿无表业失业道名。此于杀中有何功用。如无表业。表亦应然。又理不应立加行表即为业道。所杀有情于命终位命犹有故。要加行表与所杀生命俱时灭。彼死有后无同类命。一刹那中表．无表业可成业道。此后念表于杀无能尚非杀生。何况是罪。但应无表得业道名。虽无杀能是杀果故　岂不后表理亦应然　杀表为因所引起故。谓由加行果圆满时。此二俱成根本业道。虽于他命断此二无能。而有取当来非爱果用。畅杀思故名杀业道

论。又应违害至根本未息故。第二过也　若命终以后能杀生者业道方成。即违婆沙释本论也。婆沙既言于后起以加行声说。故知前时已成根本。若谓前时未成根本。即于此位成根本者。婆沙应言于根本以加行声说

论。如无有过至说加行声。论主正婆沙。释文可知　正理论云。如本论说。颇有已害生杀生未灭耶。曰有。如已断生命彼加行未息。此言何义。此中义者。以杀生时起杀加行总有三种。一唯由内。谓拳击等。二唯由外。谓掷石等。三俱由二。谓挥刀等。于此三种杀加行中。有所杀生命虽已断。而能杀者生想未除。故于杀生不舍加行。由此本论作如是言。如已断生命彼加行未息。于杀加行说杀生声。故得说为杀生未灭　此亦业道后。如何名加行　毗婆沙师作如是释。此于后起说加行声。所以者何。以能杀者杀加行想犹未息故。于所杀生已命终想犹未生故。立加行名　如何但言此于后起。应作是说。及于根本。所以者何。以所杀者次死有后一刹那时。及此后时多刹那顷。能杀加行皆容未息。是故应言。此于后起及于根本说加行声　无劳复说及于根本。以于后分声亦摄根本故。要于所杀死有后时。能杀方成杀生根本。岂不根本及真后分。皆于所杀死有后生俱可名为杀生后分。是故应信。毗婆沙师于本论言极为善释

论。若尔于时至根本业道。问也

论。何为不成。此反问也

论。以无用故。答也

论。无表于此至根本业道。引例答也

论。又诸业道至为杀加行。明十业道为杀生加行也

论。杀怨敌已至杀生后起。明十业道为杀生后起也

论。所余业道如应当知。类释余也

论。贪等不应至未作事故。释意三业道非加行也　正理论云。有余师说。贪等不应能为加行。非唯心起加行即成。未作事故。如是说者。贪等虽非所作业性。然彼贪等缘境生时非无力用。由有力用得加行名。方便引生诸业道故　准正理论。贪等亦作加行为正

论。又经中说至问余亦尔。问。三根生十业道也

论。非诸业道至云何不同。问也　自下有三句。第二明三根生

论曰至故作是说。总明不善业道一一。三根生也

论。杀生加行至皆从痴起。明杀三根生也

论。偷盗加行至起盗加行。明盗三根生也

论。耶淫加行至从痴所生。此明耶淫三根为加行也

论。虚诳语等至类前应说。明语四业。贪．嗔类前　从痴所生下别释也

论。然虚诳语至起虚诳语。明虚诳语从痴生也

论。离间语等至加行从痴生。明余三语从痴生也

论。贪嗔等三至从三亦尔。明贪等三从三根生

论。已说不善从三根生。已下半颂。第二明善业道三善根生也

论曰至共相应故。明善业道加行．根本．后起皆从三善根生。皆是善心所等起故。从因等起心名之为善。善心与三善根相应故。由此诸善业道皆从三根生也

论。此善三位其相云何。问也

论。谓远离前至即善后起。答也　此有两意。一离恶加行者。即是离杀生加行名善加行。根本．后起亦尔。二离恶加行者。谓离恶前方便。如欲受戒离恶前方便来入戒坛周匝礼僧等。根本．后起亦尔

论。且如勤策至皆名从起。指事释也　亲教。梵名和上　羯磨。此云辨事　四依。谓常乞食。树下坐。着粪扫衣。食尘弃药　及余依前根本随转起作．持等表业及无表业皆名后起

论。如先所说非诸业道。已下一颂半。明三根究竟不善业道

论曰至此三成故。明嗔．贪究竟三业道也

论。耶见究竟至现前成故。明痴究竟耶见业道

论。虚诳离间至此三成故。明语三业道三根究竟　有人三解。一云近因等起。二云刹那等起。三云通二等起。自评云。三解中初解非理。后之二解俱可为正　今详论意。是刹那等起不通余解。所以知然。思俱转中云二俱转者。谓嗔心时究竟杀业。若起贪位成不与取。或欲邪行。三俱转者。谓以嗔心于属他生俱时杀．盗。若尔所说偷盗业道。由贪究竟理应不成。依不异心所作究竟故作是说。决制应知　准上论文。究竟即是俱转时也　又正理云。贪．嗔等三一一皆由痴根究竟。非无痴者此三起故。有余于此作是释言。即说此法由此究竟。自体生时即业道故。彼理穷故作如是释。然实贪等正现前时。幸有痴根能为究竟。何缘不许执自体耶。余业道中他究竟故　准上论文。与业同时名究竟也。此等皆取自作不异心。非谓遣他及自作后便成不异心等。准上论文。刹那等起名为究竟。此等皆颂中云。嗔由嗔究竟。贪由贪究竟。与正理论初师不同。同第二师

论。诸恶业道何处起耶。自下半颂。第三明业道起处

论曰至四处而生。总释颂也。谓前三根究竟中四节业道。三．三．一．三随其次第。有情．众具．名色．名身等处起也

论。谓杀等三至名身等处起。此别释也　杀必于有情想成杀业道。缘假有情非名色等　粗恶语但缘有情发语。叱吒等欲令切其心腐　嗔谓有情相违损害之心成其业道。非于无情成业道也。由此三种业道有情处起　盗谓他财窃取。即是于他众具起他物想　邪行谓于妻．妾等。亦是众具　贪谓他物属己想。亦是众具。故三业道众具处起　邪见业道拨无因果。不缘假有情。亦非众具。但缘五蕴．四谛因．果。故言名色处起　虚诳语等皆缘异名．句．文令他异解。故言名身等处起。此等皆是从多。非不少分亦缘余法

论。有起加行至业道罪耶。此下第四问答分别

论曰至俱死前死。释不成业道也

论。何缘如是至理不应然。释不成业道。如文可解

论。若有多人至杀生业道。已下第二半颂。明他杀成自业道

论曰至亦成杀罪。释他杀生自成业也

论。唯除若有至故无杀罪。明他杀生自不成也。如文可解

论。今次应辨至杀生相者。自下有四半颂明成不善业相　此半行颂。明成杀业道相。具三缘成杀生。一由故思。二由他想。三不误杀　或开为四。杀生为一缘也　杂心论云有欲杀生心。当此论故思　众生想。当此论他想　第三缘杀生。与此论不同。此论云不误杀　直言杀生若不简误。但断前命兼上二缘即成杀罪。此据无简别心　不误杀者。如有欲杀强人误杀尪人不成业道。此据有简别杀。据义不同。义不相违

论曰至杀生业道。此据简别心杀不误方成业道

论。有犹豫杀亦成业道。此无简别心杀。但杀众生即成业道　杂心据此但言杀生

论。于刹那灭蕴如何成杀生。正量部问也。问意云　如有部宗云有为蕴刹那自灭不待客因。如何成杀　谓过去已灭．现在自灭。未来未至

论。息风名生至铃声名杀。答也。息风名生。令息后念不续名为杀。非是令前念灭名之为杀　如灭灯光铃声名杀者。正量部同许灯焰．铃声刹那自灭不待客因。吹灯令灭。执铃断声。但令后念不生。非令前灭。故引共许为喻

论。或复生者至杀罪所触。第二释也。命根为生。后解为正。与正量等同故　婆沙一百一十八云。问杀何蕴名杀生。过去耶。未来耶。现在耶。过去已灭。未来未至。现在不住。悉无杀义。云何名杀。答杀未来蕴非过去．现在。问未来未至云何可杀。答彼住现在遮未来世诸蕴和合说名为杀。由遮他蕴和合生缘故得杀罪。有说。杀现在．未来蕴但非过去。问未来可尔。现在不住。设彼不杀亦自然灭。云何杀耶。答断彼势用说名为杀。所以者何。先现在蕴虽不住而灭。然不能令后蕴不续。今现在蕴不住而灭。则能令其后蕴不续。故于现蕴亦得杀罪　既无评文。义亦兼通　又婆沙云。问诸蕴中何蕴可杀。于彼得罪。有说。色蕴所以者何。唯色可为杖等所触故。有说。五蕴。问四蕴无触云何可杀。答彼依色转。色蕴坏时彼便不转故亦名杀。如瓶破时乳等亦失。又都于五蕴起恶心而杀。故于彼得杀罪　又婆沙云。问杀寿尽者得杀罪不。答若此刹那寿应尽即尔时加害者不得杀罪。若由加害乃至一刹那寿住不生法皆得杀罪。况多刹那

论。此所断命为属于谁。执我宗问

论。谓命若无彼便死者。无我者答。正理云。谓命若无彼便死者。即是此命所依附身

论。既标第六非我而谁。执我宗难。第六转声必有所属。若非属我。所属者谁

论。破我论中当广思择。指下释也

论。故薄伽梵至其理决然。引经证命所属是身非是我也

论。离系者言至亦被烧害。叙外道计破也

论。若尔汝等至有苦他罪。引例破也。所引例者。皆是无心欲苦他者

论。又所杀者至能杀得罪。汝引火为例。无心触火而被火烧。亦应同火烧其所合。所杀得罪非能杀人

论。又遣他杀至教触火者。例火教他无罪难也

论。又诸木等至亦害生故。同人无心得罪难也

论。又非但喻立义可成。夫立义法须有宗．因。非唯立喻义可成也。婆沙一百一十九云。颇有故思害众生命后不受远离而于一切有情得防护耶。答有。如起杀加行中间证见法性。此显不因受诸学处。但由入正性离生时得不作律仪。昔有释种名掣迦。先是世尊祖父僮仆　乃至　佛应彼机为说法要。诸子闻已亦证离生。得预流果。生净法眼。深心欢喜瞻仰世尊。时林野中无量虫鹿冲诸机阱死伤非一。由圣道力令诸子等杀生业道无表不生。问杀何等生于加行位可入圣道。有作是说。杀傍生等。但非杀人。有作是说。亦通杀人。唯除已起无间加行。故作是说。如应杀加行而于中间证见法性。一百一十八云。颇有未害生杀生未灭。此业异熟定生地狱耶。答有。如作无间业加行时命终。其事云何。谓如有人欲害其母。适起加行。或为官司所获。或母有力反害其子。或母福德天神为杀其子堕地狱而母犹存。或起加行致母必死。而便中悔自害其命亦生地狱。如害母如是造余无间应知亦尔

论。已分别杀生当辨不与取。自下半颂。第二述成盗相

论曰至不与取罪。辨盗相也。有分别．无分别应如杀说。不误．故思流至后门。一发盗故思。二于他物中。三起他物想。四起盗加行。五不误而取令属己身　若他物己物想欲盗四．误盗五等皆非业道

论。若有盗取至望守护者。此两释中前解为胜。正理论云。有说。此罪于能护人。则彼自盗应无有罪。是故前说于理为胜。婆沙一百一十三多解。评取佛处得罪

论。若有掘取至余例应思　回转物者。即云比丘物等。正理云。若盗他人及象．马等出所住处业道方成。婆沙论云。若取两国中间伏藏。若转轮王出现世时轮王处得。若无轮王都无处得(今详。应于两国王处得。地两国共故也)

论。已辨不与取当辨欲邪行。自下半颂。第三述成欲邪行

论曰至亦犯邪行。总开四种行．不应行。如文可解

论。有说若夫至方谓非时。叙异说。无评文也

论。既不误言至而非业道　非道等者。等取非处．非时等　误皆不成业道也

论。若于此他妇至成业道耶。问也

论。有说亦成至于余究竟故。两说无评。正理亦同

论。于苾刍尼至得业道耶。问也

论。此从国王至况出家者。答也　此论引自妻．妾为例。而释从国王得。更无异解　正理论云。苾刍尼等。如有戒妻若有侵淩亦成业道。有说。此罪于所住王。以能护持及不许故。若王自犯。业道亦成。故前所说于理为胜

论。若于童女至得业道耶。问也

论。若已许他至皆于王得。答也　此。谓童女　余。谓他妻等　虽于别人得罪。一切并于王处得罪。不忍许故。此与正理不违。通说于王。别即不定。正理据别。此中说通。婆沙一百一十三云。问于寄客女人行不净行。彼于谁得罪。如是说者。于王处得。问于货女行不净行。于谁得罪。答若有与价。都无处得。若不与价。于王处得

论。已辨欲耶行当辨虚诳语。自下第四明虚诳语　于中有二。前半颂。正明成虚诳语相。后一颂。非见．闻．觉．知

论曰至成虚诳语。正释具缘成业道也。一于所说义异想发言。二及所诳者。解所说义。三染心。四不误。具此四缘成虚诳语

论。若所诳者至此言是何。问也

论。是杂秽语。答也。杂秽语宽。余所不摄即杂秽语摄

论。既虚诳语至何时成业道。问也

论。与最后字至皆此加行。答也　有二时成。一最后字俱生表声。及无表业。二随何时所诳解义表．无表业成此业道　后解为胜。解不定故

论。所言解义至能解名解。两关问也

论。若尔何失。问两关失也

论。若据已闻至可名能解。出两关失也

论善言义者至名为能解。释两关难也。取正闻时故通表．无表难　善言义者无迷乱缘故。通然未了知难也

论。如无有失应取为宗。论主评取正闻能解成业道也

论。经说诸言至名为圣言　经中有十六言。八非圣言。八是圣言　八非圣言。是虚诳语。谓定见等言不见等　八圣言。是实语。谓见等言见等。依集异门论第十二加。有实已见等起不见等想言我已见等。如是虽名非圣言。而不名不见言见等。彼实已见等故　又云　有实不见等而起见等想言我不见等。如是虽名非圣言。而不名见言不见等。彼实不见等故　又云　有实已见等起不见等想。而言我不见等。如是虽名圣言。而不名不见言不见等。彼实已见等故　又云　有实不见起见等想言我见等。虽名圣言。而不名见言见等。实不见故　准此论文。违想顺境非圣言摄。违境顺想是圣言摄。若想说于一见中有四。一实见见想言见。二实不见见想言见。三实不见不见想言不见。四实见不见想言不见。此四皆是圣言所摄。翻此四种名非圣言　闻．觉．知境应知亦尔。若想说四境。有十六圣言。十六非圣言。所以顺境．违想是非圣言。有诳心故。所以顺想．违境是圣言无诳心故。婆沙一百七十云。问何故此语名非圣耶。答以不善故名非圣。复次于非圣相续中现前故名非圣。复次非圣所成故名非圣。复次非圣所说故名非圣。复次非圣由此得非圣名故名非圣　圣言翻上。诸释可知

论。何等名为所见等相。自下一颂因八义便明见．闻．觉．知

论曰至偏立觉名。述婆沙释义也。婆沙一百二十一云。见．闻．觉．知是根非识。然举识者。显眼等根必由识助方能取境。以同分根能有作用非彼同分故。问何故眼等三识所受各立一种。而鼻．舌．身三识所受合立一种名为觉耶。尊者世友说曰。三识所缘皆唯无记。境无记故根立觉名。又以三根唯取至境与境合故立以觉名。大德说言。唯此三根境界钝昧犹如死尸。故能发识说名为觉　此论言无记性。是世友义。如死无觉。是大德义。此论说识意欲取根。如婆沙释

论。何证知然。问。如何理教证知眼见．耳闻．意知三识觉耶

论。由经理证。略答也

论。言由经者至不尔大德。引经证眼见也　欲等七句此是贪之异名　阿赖耶者。此云执藏　尼延底者。此云执取。或云趣入。或云沉滞　大母答言不尔大德者。贪是别相烦恼。必不于不曾见色不当见色等起贪等故言不尔

论。诸所有声至不尔大德。重引经证耳闻．意知。广说乃至。同前眼见

论。复告大母至何名所觉。此证能觉是三识也。前告鬘母云。眼见．耳闻．意知。虽不言三识能觉。复告鬘母。所见．所闻．所知．所觉。既离所见闻．知。外别立所觉。故知三境是其所觉。能觉即是鼻．舌．身三。若不许三是所觉者。色．声．法境定非所觉。是所见．所闻．所知境故。汝将何境为所觉耶

论。又香．味．触。在所见等外。既非所觉

论。于彼三境应不起言是名为理。前是经文。后是理也

论。此证不成。论主总非经．理

论。且经非证至爱．非爱相。释经非证。佛告鬘母。经不欲决判此是眼唯见。耳唯闻。意唯知等四所言相。此经欲令鬘母于六境中。及于见等四言事中。知但有所见等言。不应于境上增益爱．非爱相。爱．非爱相但是自心妄增益也

论。若尔何故名所见等。有部问也

论。有余师说至名为所知。此引经部余师释也

论。于五境中至亦为无理。五根证五境总名所见。若他传说五境等名为所闻。若内心以种种理比度所许名所觉。若意现证名为所知(准此意识比知名觉。证知名知。由此五境皆容具四)。第六法境非五根现证故。不得名所见。有余三也。可传闻．比知．证知故。由此觉名目意比知。非无所目。香．味等三既许有四言说。非无言说。经有别意。经非证也。觉名有所目。三境有言说。理非证也

论。先轨范师至名为所知。论主叙经部师义也。正理论云。今谓经主唯申自执。非我许此经判所言相故。但言经证三根所取名为所觉起所觉言(告大母经。色名所见。声名所闻。法名所知。复言所觉。故知即是三根)。故我师宗随此经立所见等相。于理无违(依大母经立所见等相。于理无违也)。虽说为遮于彼增益爱．非爱相。非不应理。言六四别于理不然。前经．后经义相似故(前经者佛告大母。汝意云何。诸有色非汝眼见等。后经是复告大母。汝等四中应知所见。唯有所见等。经部释云。前是六境。后是见等四境。正理不许由经别意)。我见此经所说义者。谓教大母。如于三时色等境中。若不见等。不希求故。欲等不生。如是若知所见等境唯有所见等。欲等亦不生。欲等但由自分别故。我随经义解此经文。非如经主随自分别(准经有两种不生欲等。一不见色等。二知所见色等但有色相无爱．非爱相。前经明不见故无欲等。后经知所见等无爱．非爱相。故不生欲。两经前．后同明不生欲等。非是前经明六境。后经明四所见等境。广引大母领解颂证)　又云。又何意趣朋彼二师违理教释。而偏憎背毗婆沙者顺理教言。且彼二师所释违教。所见等相佛于经中于色等境分明别说。而彼弃舍异建立故。亦与随教正理相违(经分明说色名所见。声名所闻。法名所知。随教理唯香．味．触是所觉。二师所立违大母经。无别教证。翻明为正也)。说五境中各具有四。第六境上唯有三等。然法最可立所见名。非声等中可名所见。如言佛见去．来世等。此皆意识不共境故。曾无圣教言耳见声。鼻见香等。如何五境皆名所见唯非第六。又彼自说。若意现证名为所知。法既所知。应名所见。现所证故。犹如色等。此有何理唯五所证立所见名　声．香．味．触名为所见无经妄立。法不名所见违经说无　又立比量。法定是所见。现所证故。犹如色等。就他宗比量　前师云。五根现所证境名为所见。既许法亦是现所证。如何非见　又后师释。自内所受及自所证名为所知。若尔眼见何缘非是自内所受。是则所见应即所知。又所觉．知应无差别。俱是意识自所证故。又诸比量．现量为先。达正理人皆所共许。若比量境方名所觉。不应所觉在所知先。故彼二师义无端绪

论。且止傍言至布洒他时。三重问答如文可解

论。若不动身至应设劬劳。论主难。欲无无表离表而生。若不动身。亦不发语。既无表业。无表从何可得。于此切难应设劬劳　正理论云。经主于此作如是难。若不动身。亦不发语。欲无无表离表而生。此二如何得成业道。于如是难应设劬劳。彼谓实无表无表业岂容不立此二业道。彼亦应辨触二罪因。非但起恶思有大过失故。若要依身．语二门转思起欲杀．诳心。即应成逆。彼不成者仙等应同。既不动身。亦不发语。如何成业道。及依身．语门。应设劬劳释如是难。然我且释布洒他时。如由动身能表语义生语业道。若身不动能表语义业道亦生。然说戒时彼有所犯。默然表净令众减知。如何不生妄语业道。仙人意愤义等教他。彼于有情心无所顾。非人敬彼知有恶心。动身为杀彼生业道。仙以何表令鬼知心。彼由意愤身．语必变。或由咒咀必动身．语。有余师说。非于欲界一切无表悉依表生。如得果时。五苾刍等得别解脱戒。不善亦应然。然彼先时决定有表。余亦应尔。仙如前说。布洒他时得妄语者。谓不清净诈入僧中坐现威仪。或有所说此谓先表。余应思之

论。已辨虚诳语当辨余三语。自下有一颂半。明余三语成道业相

论曰至流至此中。释坏他语相。一染心欲坏他。二解义。三不误。若他坏．不坏俱成坏他语。若他不坏不成坏他语。应无坏圣。正领解时坏与不坏此成业道

论。若以染心至业道方成。释粗恶语。一以染心。二发非爱语毁呰于他。三前人解义。四不误。所骂解时成其业道

论。一切染心至流至此中。释杂秽语。于中有二释。一切染心所发诸语名杂秽语。染心所发皆是杂秽。唯前语字流至此中。解义．不误与前不同。前人不解误亦成故。此则前之三语通有二名。离前三语唯名杂秽

论。有余师说至及耶论等。第二释也。前之三语从别得名。离前三语染心所发名杂秽语

论。佞谓謟佞至所执言词。此重释也。如文可解

论。等谓染心至杂秽语收。释颂等字。如文可解

论。轮王现时至杂秽语收。问也

论。由彼语从至非预染心。答也。有二。一以非染故。二以轻故。此初也

论。有余师言至不成业道故。第二释也　正理论云。薄尘类故不引无表。非无无表可业道摄

论。已辨语三当辨意三。明意三业道具缘成也

论曰至名贪业道。释成第一业道相也。恶欲他财名贪业道。自余贪心不成业道

论。有余师言至总说欲爱。余师引五盖经证一切贪此贪业道

论。有说欲爱至成贪业道。此师以粗品为业道。不简贪财及贪余事。正理论云。此世间贪虽皆名贪非皆业道。由前已说诸恶行中摄取粗品。为业道故。唯于他物起恶欲贪名贪业道。若异此者贪着己物业道应成。轮王．北洲为难亦尔　准正理文。第一．第三二说为正

论。于有情类至名嗔业道。释成第二业道相也。要于有情为伤害事。如是嗔恚方成业道。自余嗔者皆非业道

论。于善恶等至邪见业道。释成第三业道相也

论。如经说至阿罗汉。已下引经广释颂中等字摄也。总有十一不同。一无施与。二无爱乐。三无祠祀　婆沙九十八解此三云。一解无差别同显一义故。二解云　外论者言。无施与者。谓无施三类福。无爱乐者。谓无施别婆罗门福。无祠祀者。谓无施众婆罗门福(外论更有多说。如彼广说)。内论者言。无施与者。谓无过去福。无爱乐者。谓无未来福。无祠祀者。谓无现在福。复次无施与者。谓无身业福。无爱乐者。谓无语业福。无祠祀者。谓无意业福(云云多解)　四无妙行无恶行者。总拨妙行恶行也(已上四是谤因邪见。见集所断)　五无妙行恶行业所感果异熟　此谤果邪见见苦所断　六无此世间　七无彼世间(此通谤因．果见苦．集断)　婆沙释云。问他世是不现见谤无可尔。此世现见何故言无。答彼诸外道无明所盲于现见事亦复非拨。不应责无明者愚盲者堕坑。复有说者。彼诸外道但谤因果不谤法体。无此世者。谓无此世为他世因。或无此世为他世果。无他世者。谓无他世为此世因。或无他世为此世果　八无母　九无父(此二是谤因耶见)　婆沙释云。问世间父母皆所现见。彼如何见谤言无耶。答一解同前。一解。有说。彼诸外道。谤无父．母感子之业。不谤其体。或有说者。彼诸外道谤父．母义。不谤其体(若寻苦因而谤。是见集断。今谤因不寻苦因而谤是见苦断。如戒取等)　十无化生有情。婆沙释云。有诸外道作如是说。诸有情生因现在精血等事。无有无缘忽然生者。譬如芽生必因种子．水．火．时节。无有无缘而得生者。故定无有化生有情。或有说者。化生有情所谓中有。无此世他世者。谤无生有。无化生有情者。谤无中有(云云多解。此亦可通谤因果也)　十一世间无有沙门。或婆罗门。或阿罗汉。此是谤圣邪见。见道所断

论。彼经具显至等言摄后。总结可知。婆沙等言更说谤灭邪见。广如彼说

俱舍论疏卷第十六

保延三年八月二十二日午后于东廊禅公旧居点了

目暗贫僧觉树

以黄园本一交了　义证

交了俱舍论疏卷第十七

        沙门法宝撰

    分别业品第四之五

论。如是已辨至名业道。已下半颂。大文第二。释业道之名

论曰至而造作故。释后贪．嗔．邪见三业道也。贪等体非是业。与思相应思是业性。依贪等转。依贪等行。依贪势力而造作故。如人依道。由此贪等体虽非业。是业道也

论。前七是业至立业道名。释前七业道。前七业道是业性。故名之为业。思业依托为境转故名业道也。此七是业。是业之道。立业道名

论。故于此中至俱极成故。释此中业道名通两类。前七具二。谓业。业道。后三唯一。谓但业道。虽不同类。而一业道名通两处。余故两类总得名为业道　如世典者。正理论云。世记论也　世记论中亦不同类。而一为余得通名故。如在天．地类别同名形等

论。离杀等七至类此应释。类不善业道释善业道

论。此加行．后起何缘非业道问也。加行．后起应名业道。思亦缘彼为境转故

论。为此依此至异此不然。答也。此有三答。正理论云。理亦应说。而不说者。为本。依本彼方转故(述曰。为根本起加行。依根本有后起。本得此名。末不名道)　第二解云。根本粗显说粗品为业道　第三释云。令内．外物有减．增故。如．杀．盗等令物增．减。前．后二分不尔。由此二分不名业道。婆沙一百一十三云。所居名外。寿等名内　婆沙云。问何故名业道。答思名业。业所游履究竟而转为业道　问若尔一切无记

论。应问彼师。论主意云。非此是我义。因何问我。应问彼师

论。然亦可言至皆名业道。论主为彼师释。此贪．嗔等是恶趣因。因是道义。与恶趣为道　或贪．嗔等互相因起。更互相乘皆名业道也

论。如是所说至差别云何。已下两颂。第三义便明断善根

论曰至能断善根。此举初句答。前问。诸断善根由何业道　答云。唯上品邪见业道此释能断

论。若尔何缘至最初所除。难也。若谓唯邪见断善根者。即违本论云何上品不善根。谓能断善根者。不善根体谓贪．嗔．痴。邪见非不善根如何说能断善根

论。由不善根至被贼烧村。答。于能引处说所引业

论。何等善根为此所断。问所断善

论。谓唯欲界至先不成故。答也。将欲断善欲界中思。色．无色善先退不成。邪见不能断上界善等

论。施设足论至三界善根。难不断上二界善根

论。依上善根至非彼器故。断欲善。上二界善得更远故。此身不是上善器故

论。何缘唯断生得善根。问欲界加行不断所以

论。加行善根先已退故。答。正理论云。加行善根将断善时最初舍故

论。缘何邪见能断善根。问也

论。谓定拨无至彼果异熟。答也。正理论云。此断善根何因何位。谓有一类先成暴恶意乐随眠。后逢恶友缘力所资。转复增盛故。善根减不善根增。后起拨因拨果邪见。令一切善皆悉隐没。由此相续离善而住。此因。此位断诸善根

论。有余师说至解脱道别。叙异断。分拨因果邪见。二道别也

论。有余师说至势力劣故。叙异师说。无漏缘．他界缘．随眠缘中不增。唯相应中增。由力劣故不能断善

论。如是说者至有强力故。述正义。烦恼不定。有准因中增者亦得至上品。强力故。无漏缘．他界缘亦至上品能断善根

论。有余师说至见所断惑。叙异说也

论。如是说者至邪见所断。述正义也

论。若作是说至名断善根。引本论证九品断善正也。既有最后所舍者。亦有前品舍者。故知非一品断

论若尔彼文至能断善根者。余师引本论难。本论既云上品不善根能断善根。故知唯一品断。本论二文便自相违

论。彼依究竟至名能断善根。答。由上品不善根能断下下品善根。由斯故说上品不善根能断善根　正理云乘前为问。其理已成。谓此乘前所断微善。即问能断上不善根。前微善根既下品摄。后能断者理上品收。故于中不劳征难

论。有余师言至如见道中。叙异说也

论。如是说者通出不出者。述正义也

论。有余师说至末易舍故。叙异说。彼师意说。因其善根发得律仪。律仪是末。善根是本。末舍易本。故先舍也

论。如是说者至品类同故。述正义也。正理论云。诸律仪果有从加行。有从生得善心所生。若从加行善心生者。律仪先舍。后断善根。然断善根加行．根本皆名断善根。依此故说断善根位舍诸律仪。若从生得善心生者。随断何品能生善根。所生律仪尔时便舍。舍能等起。彼随舍故

论。为在何处能断善根。问处所也

论。人趣三洲至阿世耶故

答阿世耶者。此云意乐

论。有余师说至唯赡部洲叙异说也

论若尔便违至东西洲亦尔。破异师也。两洲若不断善因何极少成八根耶

论。如是断善依何类身。问

论。唯男女身志意定故。答。扇搋等身志意不定。不能断善

论。有余师说至皆昧钝故。叙异说也

论。若尔便违至男根亦尔。破异说。男．女既同极少八根

故知皆能断善

论为何行者能断善根。问行者也

论唯见行人至如恶趣故。答也

论此善根断其体是何。问体也

论善断应知至非得为体。答也

论。善根断已由何复续。问续善也

论由疑有见至名续善根。答也。婆沙三十五云。谁住疑心续。谁住正见续。有作是说。转身续者住疑心续。现法续者住正见续。评曰应作是说。此不决定　又云若　善根续便能起耶　评曰应作是说。此不决定　正理论云。谓续善位。或由因力。或依善友。有于因果欻复生疑。所招后世为无为有。有于因果欻生正见。定有后世先执是邪。尔时善根成就得还起不成就得灭名续善根　述曰。夫言疑者必有．无二缘不定名之为疑。或先有后无。或后有。若先有后无。能生邪见不能续善。若先无后有。能生正见此能续善。故正理云。所招后世为无为有。此论云。此或应有者。亦是先执为无。后或应有

论有余师言九品渐续。述异说也

论如是说者至气力渐增。述正义也。婆沙云。评曰应作是说。九品顿续渐次现前。乃至。应从地狱死当生地狱者。三品善根得亦在身成就。亦现在前。当生傍生．鬼六品。当生人．天九品

论。于现身中能续善不。问续善也

论。亦有能续至非余位故。答。有两类。若不造逆断善根者。于现世中亦有能续。若造逆人断善根者。于现世中定不能续。彼人定于地狱将死及将受生时续。准此文证。地狱生时虽续善根。续善根已受地狱也。造逆之人定至生有经劫等故

论言将生者至谓彼将死。释将生．将死　彼死者即是于地狱中将死时续

论。若由因力至应知亦尔。此释二时续善异所以

论。又意乐坏至应知亦尔。释不造逆人现世续善现续善不同所以。婆沙云。若于地狱中有中。受断善根邪见异熟果者。彼于地狱生时续。若不受者死时续。彼果尽故能续善根。所以者何。如邪见与善根相妨。彼果亦尔。若依施设论说。一切断善皆非现续　正理论云。谓世有人拨无后世名意乐坏。而不随彼意乐所作非加行坏。见坏。戒不坏。见坏。戒亦坏。断善根者应知亦尔。非劫将坏及劫初成有断善根。坏器世间增上力故。相续润故。行妙行者不断善根。以心坚牢有所乐故

论。有断善根至谓除前相。已下四句分别　布剌拏。此云满。旧云富楼那。讹也。此人断善而不造逆。故非邪定。是第一句　未生怨即是阿阇世王。造逆故是邪定(依大乘非邪定)信三宝故不断善根。是第二句　天授旧云提婆提多。此人破僧。出佛身血。杀阿罗汉。故是邪定。亦断善根。故是俱句　俱非可知　正理论云。断善邪见。破僧妄语。当知定招无间异熟。余无间业或招无间。或招所余地狱异熟。依婆沙三十五更有问答。施设论说。若害蚁卵无少悔心。应说是人断三界善。问若现法中续善根者。彼命终已生地狱耶。答彼不决定生于地狱。唯有转身续善根者定生地狱。问若现法中续善根者。彼现身能入正性离生不。评曰应作是说。彼能引起顺决择分。亦后能入正性离生。乃至能得阿罗汉果。问杀断善人。与害蚁卵。何者罪重。评曰应作是说。若依罚罪杀断善人。得罪为重。得边罪故。若依业道害蚁卵重。以彼成就诸善法故。问于何处受断善根果。答于无间地狱受彼异熟果(与正理亦同)问断善邪见于众同分为但能满。亦能引耶。答亦能牵引。亦能圆满。有作是说。但能圆满不能牵引。所以者何。业能牵引众同分故。评曰。如前说好。邪见相应有思业故。邪见与彼同一果故

论。已乘义便至与思俱转。自下一颂。大文第四明业道俱转

论曰至从一唯至八。此总举不善业道从一唯至八。不至九．十。不善业道不并起故。既言与思俱转。定是思业道同刹那义。不容异解

论。一俱转者至随一究竟。此释一俱转。无身．语七。贪等三中随一现起。若先加行造恶色业。不染心时随一究竟　正理论云。贪等余染及不染心现在前时随一究竟　此论略故不说贪等余染。正理云。有余师说。身三业道。一一思俱转。谓杀．盗．邪淫　破云　理不应然。邪淫必亦。无遣他为故。必贪竟究故。杀．盗自为。亦必二故。设据遣他作应差别言谓于究竟时贪等不起　此论文。前说贪究竟等据自作业。今说思俱转通遣他作

论。二俱转者至或杂秽语。释二俱转。如文可解。正理弹云。经主于此作如是言。谓嗔心时究竟杀业。若起贪位成不与取。或欲邪行。或杂秽语。此亦非理。若自究竟。则应于杀无劳说嗔。此更无容余究竟故。于盗．邪行说贪亦然。说起贪时成杂秽语。此言阙减。容三成故。若先加行。于究竟时。一一应言贪等随一

论。三俱转者至俱时杀盗。嗔．杀．盗三业道俱时转也

论。若尔所说至理应不成。难也

论。依不异心至决判应知。依不异心造二业说。若异心自作两业究竟必异

论。若先加行至随二究竟。三俱转也。若先加行言非唯遣他。自作亦得。如先作杀加行。后方死等。或先燃火后烧物等。或先发言后他解等。如是等类

论。四俱转者至随三究竟。四俱转也

论。如是五六七皆如理应知者。准释可知

论。八俱转者至俱时究竟。释八俱转

论。后三业道至故无九十。释唯至八所以。以贪．嗔．邪见不俱起故

论。如是已说至遮一八五。结前起后。若兼分别受远离即有俱转。如文可解

论三俱转者至无七色善。明三俱转

论。四俱转者至勤策律仪。明四俱转

论。六俱转者至得上三戒。明六俱转。上三戒有四业。前五识有二。故成六也

论。七俱转者至得苾刍戒。明七俱转。善意识有三。三种戒有四。一种七也　言。恶．无记心现在前得苾刍戒。第二也七　不言无心得苾刍戒者。此明思俱转。无心得戒非此所明。不与思俱转故

论。九俱转者至现在前时。明九俱转。善五识苾刍戒七一种九也　依无色尽．无生智。得苾刍戒。意善二除正见。苾刍戒七二种九也。准此。正受戒容得无学　或静虑摄尽．无生智现在前时。尔时意二道共戒七三种九也

论。十俱转者至得苾刍戒。善意识三戒。复有七一种十也

论。或余一切至心正起位。有七支随转色七正见相应心有三二种十也。所以言正见相应简尽．无生智无正见故

论。别据显相至有一八五。结别前显相。引下通相

论。一俱转者至得一支远离。明一俱转。此是有人不能具受五戒等。但发愿期心唯不杀等。正起业时恶．无记心现在前故唯有一

论。五俱转者至得二支等。明五俱转。此亦是期心唯受二支。善意识现前故有五也　等者等取善五识现在前得三支。恶．无记心现前得五支也

论。八俱转者至得五支等。此亦是期受五意复有三。故成八也　等者取五识现前受六支　此上所明皆是同时俱。非前．后俱。若直明与思俱转。即不合取无心位。彼无思故。若兼说业俱转。即通无心位。尔时亦有业俱转故。婆沙．杂心乘明思俱转便兼明业俱转故通说无心。此论及正理。唯说思俱转。故不说无心。已上论文。正理有破。俱舍有救。非要法相略而不述

论。善恶业道于何界趣处。已下有三颂。第五明处成业道也

论曰至故有嗔恚。明十不善业中。此三那落迦中通现行．成就

论。贪及邪见至现见业果故。明意二唯成就。无可爱境故贪不现行。现见业果故邪见不现行。于地狱中无离欲故。虽不现行定成就也

论。业尽死故至无离间语。明余五不善业无现行．成就也。此色业道若无现行亦不成就　此地狱中总有三例。一通现行．成就。谓粗恶语．杂秽语及嗔。二唯成就。谓贪．邪见。三不现行亦不成就。谓身三语二离间语．虚诳语

论。北俱卢洲至无恶意乐故。明意三不善业道唯成就不现行。他物已想名贪业道。既不摄我所故无贪也。身．心刚强欲恼害他名为嗔恚。既身．心柔软无恼害事故无嗔也。不信因果作恶意乐名为邪见。无恶意乐无邪见也。此三离欲舍故。北洲无离欲故定有成就

论。唯杂秽语至染心歌咏。明杂秽通现及成

论。无恶意乐故至随其所应。无身业三。如文可解　身心软故及无用故随其所应者。正理论云。无诳心故无虚诳语。或无用也。常和穆故无离间语。言清美故无粗恶语。北俱卢洲有三例。一意三业道唯成就不现行。二杂秽语通成就．现行。三身三业道．语三业道不成就亦不现行

论。彼人云何至并愧而别。问．答分别可解

论。除前地狱至皆通成现。明除前二处余趣．处中十不善业道皆通现．成。明其同

论。然有差别至二种俱有。明差别也。如文可解

论。虽诸天众至其命方断。正理论云。有余师说天亦杀天。虽天身支断已还出。斩首．中截则不更生。故欲天中有杀业道

论。已说不善至谓成就现行。明不善已明善道意三善业道三界．五趣皆通现成

论。身语七支至静虑律仪。明七善业。于此二处决定成就定不现行　准此论文。生无想天定不入定。以七善业定不现行故

论。然圣随依至皆得成就。明圣人在无色界成就过．未不同。过去唯成曾起。未来五地皆得成就。正理论云。然圣随依何静虑地。曾起．曾灭无漏尸罗。生无色时成彼过去。若未来世六地皆成。二处皆无现起义者。无色唯有四蕴性故。无想有情无定心故　若无色无学定不成就过去七支。得无学果舍向道故。无学身中必不起故。无色有学两说不同。婆沙一百二十二云。问若诸学者以世俗道得不还果。曾不现起无漏律仪。便生无色彼云何成就过去身无表业　若不成就。何故此文作如是说。若诸学者生无色界成就过去身无表耶　有作是说。亦有学者生无色界不成就过去身无表业。然此文中但依成就者说。是以无过　有余师说。得圣果已必起胜果。圣道现前故。诸学者生无色界。必定成就过去身无表业。一百三十二．一百三十四皆同两说。今详二说。后说为正。一百三十四第二师后结文云。是故本论说言。若诸学者生无色界成就过去．未来所造业色。若于彼得阿罗汉果。成就未来所造色。非过去所造色。若谓不尔。本论应说学者生无色界有不成过去所造色　前师通此文云此文俱依成就者说。是以无过。然前师不释本论。何故不尽理说。但据一边而说。无所以也。但据一边既无切理应顺本论。故此论及正理皆同本论说。不言无色有学有不成过去七支

论。余界趣处至及成就。此明除无色界余界。除无想处。余处中除地狱．北洲。七善业道故所除也

论。然有差别至皆具二种。此明异也。鬼．傍生有离律仪处中业道。色界唯有道．定律仪所起身．语善业。不成业道。三洲有起三律仪及处中。欲天有道．定律仪．处中二种

论。不善善业道所得果云何。下一颂。第六明十业道三果差别

论曰至增上别故。总列三果名也

论。谓于十种至是异熟果。释十恶业道异熟果也

论。从彼生已至等流果别。明等流果。自受其果以损他因故名等流

论。人中短寿至是杀等流。问。善趣命根无问短．长是善业果。如何短命是杀等流果也

论。不言人寿至令不久住。答。正理云。理应释言。不说人寿是杀异熟。但应说言是杀生业近增上果。谓虽人寿是善业招。而由杀生增上力故。令彼相续唯经少时。以欲界中不善胜善。有增上力能伏善故　若尔何故说名等流果。显增上果中有最近故。若二俱立增上果名。则不显果有近．远别。若谓不然。如何不善以修所断无覆无记为等流果。与理无违。是故可言即人短寿是杀生业所引等流

论。此十所得增上果者至增上果别。第三明增上果。由杀生故光泽鲜少。坏他光泽故　不与取故多遭霜．雹(损他物故)。欲邪行故多诸尘埃(污他名故)。虚诳语故多诸臭秽(诳他人不欲闻。故应更检)。离间语故所居险曲(亲番往来难故)。粗恶语故田多荆棘等(语伤人等故)。杂秽语故时仪变改(是说非故)。贪故果少(欲减他物故)。嗔故果辣(辛辣如嗔故)。邪见故果少或无(轻即果少。重即果无)

论。为一杀业至更有余。问

论。有余师言至后感此等流。此师说同业也

论。有余复言至根本眷属。此说别

论。此中所说至假说等流。释疑妨也。五果之中。若亲异熟。疏即增上。此中别说等流果者。据果与因相似说也

论。此十何缘各招三果。问

论。且初杀业至如理应思。答也

论。由此应准至如理应说。翻不善三果说善三果。正理论云。理实杀时能令所杀受苦命断坏失威光。令他苦故生于地狱。断他命故人中寿短。先是加行果。后是根本果。根本．近分俱名杀生。由坏威光感恶外具。是故杀业得三种果。余恶业道如理应思。准二论说因别。为正

论。又契经说八邪支。已下有一行颂。大文十一。别明邪命　翻八圣道八邪支者。婆沙四十五云。问此八邪支。几欲界系。几色界。几无色界。答邪见．邪精进．邪念．邪定．通三界系。邪思惟．邪语．邪业．邪命唯欲．色界系。色界中唯初定。上地无故　问此八邪支者几见所断。几修所断。答一见所断。谓邪见。三修所断。谓邪语．业．命。余四通见．修断

论曰至由资具属他。释贪生重故别名邪命

论。有余师执至非资命故。叙异说也

论。此违经故至翻此应知。引经破余师说。正理云。何缘业中先身后语。于八道支内先语后身。以业中随粗．细说。道支次第据顺相生故。契经言寻．伺已发语

论。如前所言果有五种。已下当品之中大文第三。杂明诸业。就中。有十。一明业得果。二释本论业。三明引．满因。四明三重障。五明三时障。六明菩萨相。七明施戒修。八明顺三分。九明印体。十明法异名　就第一明业得果中。一总明诸业得五果。二三性相对果。三三世相对果。四诸地相对果。五三学相对果。六三断相对果　此下两颂。第一总明诸业得五果也

论曰至有漏无漏。释二种断道。无间道力引起断得名能证断。无间道起正断惑得名为能断　解脱道正证断得名为能证。不断惑得不名能断　无间道具二能故得断道名。此有二种谓有漏．无漏

论。有漏道业至唯除前生。明有漏断道具五果也　言。俱有者。谓俱生法　言。解脱者。谓无间生即解脱道　言。所修者。谓未来修　断。谓择灭。由道力故彼得方起。余文可解　增上果言除前生者。后是前因。前非后果。无取．与故。正理有一师说。择灭亦是道增上果。道增上力能证彼故　说非择灭是心果故。离此更无余果义故

论。即断道中至谓除异熟。明无漏断道。如文可知

论。余有漏善至例此应释。释余有漏善及不善果。有漏故有异熟。非断道故无离系

论　谓余无漏至及离系。释非断道余无漏业

论。已总分别诸业有果。已下一颂。第一三性相对明果

论曰至后例应知。此释最后三门。颂中云皆如次应知。此言遍前门也。且善．不善．无记三法辨有果数　颂中云初。即是善业对善业有四果　二即善对不善　三即善对无记。后例同前

论。谓初善业至及离系。以善对三性也

论。中不善业至除离系以不善对三性明果　论等流云何。问。不善如何以无记为等流果

论。谓遍行不善至为等流故。答。谓苦谛下身．边二见是无记。与自谛下不善为同类因．遍行因．等流果。与余断不善为遍行因等流果也

论。后无记业至除异熟及离系。无记对三性明果多．少。不善等流果如前释

论。已辨三性。已下有一颂。第三三世明果

论曰至为果别者。总牒也

论。谓过去业至非后业果故。离系果非三世故。非此中明。未来及除等流。无前．后故。所以三果　相应．俱有．能作．异熟因等。通三世故。所以有三。异熟果必前．后故。现在与现在除异熟

论。已辨三世。已下半颂。第四明地相对果

论曰至不遮等流。释颂文也。同地四果除离系。地无摄故　有漏异地有二果。异地无等流．及异熟故　等无间相生故有士用。增上果宽故有增上　无漏异地加等流。异地有同类因故

论。已辨诸地。下一颂。第五学等相对果

论曰至为果别者总牒也

论。谓学业至及等流。以学对三明果。离系．异熟非是学及无学故除之　以非二亦三果。除等流加离系

论。无学业至为五果。以无学对三明果。无学非无间道故望非二无离系故。余义准前

论。已辨学等。已下一行半颂。第六以见断等相对辨果

论曰至为果别者。总牒也

论。初见所断业至谓增上。以见断对三门。如见断法非无为。非异熟果体。对除二果　修所断法唯非无为。故对之除一果。见道望修道有遍行因故有等流果。无间相生故有士用果。有不善故有异熟果。不障碍故有增上果。非断道故无离系果　以非所断法。非无间相生故无士用果。无同类．遍行因故无等流果。非所断非异熟故无异熟果。见断非道故无离系果。不障碍故有增上果

论。中修所断业至及等流。修断对三明果也。修所断有断道故有离系果。余思可解

论。后非所断业至除异熟。非所断法对三明果。已上诸门若具释所以。即费多言论。非为全要。但法略有功者即自解之

论。皆如次者至略法应尔。释颂中最下云皆如次应知也

论。因辨诸业应复问言。已下一颂。大文第二。释本论三业

论曰至作意所生。此师说。不善．有覆无记身．语意业名不应作

论。有余师言至不合世俗礼仪。第二师释。兼取无覆无记无轨则二业意业即发身．语者。皆名不应作也

论。与此相翻名应作业者。标应作业　论有说善业至作意所生。第一师释

论。有余师言至亦名应作。业也

论。俱违前二至二说差别。释第三也。随二师所说。违前二者名为第三。正理云。若依世俗后亦可然。若就胜义前说为善。谓唯善业名为应作。唯诸染业名不应作。无覆无记身．语．意业。名非应作非不应作。然非一切不应作业皆恶行摄。唯有不善是恶性故得恶行名。以招爱果名为妙行。招非爱果名为恶行。有覆无记虽是不应作。而非恶行摄。由此所行决定不能招爱．非爱果故

论。为由一业但引一生为引多生。已下半颂。大文第三。明引．满业

论曰至方说名生。标有部宗。释颂文也

论若尔至多受快乐。经部等难

论。彼由一业至获大富乐。答也

论复有说者至熟有先后。第二师答

论故非一业至多业所引。总结多释

论。勿众同分分分差别者。与多业引一生果出过。若多业引一生。众同分前．后因别故。果应随因分分有别。正理出过云。若说一生由多业引。或说一业能引多生。如是二言于理何失　且初有失。谓一生中前业果终后业果起。业．果别故应有死生。或应多生无死．生理。业果终起如一生故　二俱有过。一本有中应有众多死．生有故。或应乃至无余涅槃中间永无死及生故。何缘定限一趣处中有异业果生。便有生死有异业果起而无死生。一业果终余业果起。理定应立有死有生　乃至广说

论。虽但一业至后填众釆。明一业为引多业圆满

论。是故虽有至多缺减者。明由多业圆故。满业不同身形有异也

论。如是二类其体是何。下半颂。第三问非业也。谓二定及得

论曰至非俱有故。明二定也。无想定招无想异熟及无想天五蕴果　灭尽定招非想四蕴果也

论。得亦无力至非一果故。释得也。婆沙十九云。问得受何异熟果耶。答诸得受色．心．心所．心不相应行异熟果。色者谓色．香．味．触。非五色根。彼业果故。心．心所法者。谓苦受．乐受．不苦不乐受。及彼相应法。心不相应行者。谓诸得．生老住无常　又云问诸造业者。为先造引众同分业。为造满众同分业耶　如是说者。此则不定。或有先造引业后造满业。或有先造满业后造引业。随造业者意乐起故

论。薄伽梵下一行颂。大文第四明三障也

论曰至名为业障。出障体也　恶心出佛身血者。谓杀心若作打。心不成逆也　此五逆业。破僧妄语。出佛身血杀加行。余杀根本。广如五逆释

论。烦恼有二至名烦恼障。明烦恼障体。无问上．下。但数行者名烦恼障。令对治道无便生故

论。全三恶趣至名异熟障。出异熟障体

论。此障何法者。问所障法

论。谓障圣道及障圣道加行善根。答所障法

论。又业障中至易见易知。通极难也。正理论云。何故名障。能障圣道及道资粮并离染故　非唯无间是业障体。所有定业能障见谛。一切皆应是业障摄。谓有诸业造作增长。能感恶趣．卵生．湿生．女身。人．天第八有等。并感大梵顺后受业。或色．无色一处二生有。此皆无入见谛理。何缘不说是业障收　见此类中有非定故。谓如是业种类中。皆有强缘可令回转。不障圣道及道资粮。故于此中虽有少业不可转者。不立为障。无间种类皆不可转。故唯于此立为业障。毗婆沙说。此五因缘易见．易知说为业障。谓处．趣．生果及补特伽罗　处谓此五定以母等为起处故　趣谓此五定以地狱为所趣故　生谓此五定无间生感异熟故　果谓此五决定能招非爱果故　补特伽罗。谓此五逆依行重惑。补特伽罗共了此人能害母等。余业不尔。不立为障。余障废立如应当知　问曰。何故梵天非圣所生。起戒取处不起圣道加行。因何不立为异熟障　答曰。以离染故非障也。非如北洲．无想．三恶趣中不能离染。婆沙一百一十五说五因缘云。一自性故。谓此五种性是决定极重恶业。二趣。三生。四果。五人。同此论不说处也。准正理论。一义立烦恼障谓数行。一义立异熟障定不能离染。婆沙一百一十五云。问余洲亦有异熟。如扇搋等。此中何故不说。答此中应说。而不说者。当知此是有余之说。是以前说此中三障皆有余说(准此论及婆沙。皆云障圣道及圣道加行名之为障。而不说梵王。是有余说。若准正理。加离染义即是决定)　复有说。此中但说决定为障。彼非决定。由彼有情所有异熟。或有为障。或不为障。是以不说。正理四十三云。岂不三洲处．扇搋等身非圣道器故异熟障摄　无如是理。以于彼生引业所牵同分相续。可成男等为圣道器。唯三恶趣．无想．北洲。决定无容证圣道义。故唯于彼立异熟障　此释同婆沙第二释。扇搋等若前是男身等可入圣道。谓除去等。及先是有根后无根等先非二形后二形等。或先扇搋等后非扇搋等。如有黄门。好救牛黄门事现身变成男等。有说彼处唯居异生。余处皆容与圣者共。不说是异熟障摄　此释即有梵王难也。梵王亦唯是异生故。此应以有余说通

论。此三障中至后轻于前。明三障轻．重

论。此无间名为目何义。问名也

论约异熟果至无间隔义。答也。此唯据受异熟中间无隔名为无间

论。或造此业至名无间。第二释也。前约业招其果无有间隔。后就假者证此生无间定堕地狱。俱是中间无隔故名无间

论。彼有无间至故名沙门。此说如无间道名沙门。由此道有灭恶故。与灭恶法合名为沙门　此业有无间果及有无间法合名为无间　若人名无间由有无间业无间必入地狱

有此无间业。与此无间业合名无间者

论。三障应知何趣中有。已下一颂。就趣等分别三障

论曰至非扇搋等。述处及人

论。所以者何。问也

论。即前所说至无逆所以。答。即前所说无断善．不律仪所以。即是此中无逆所以

论。又彼父母至触无间罪。述异师释。正理论云。鬼及傍生亦准扇搋等释

论。然大德说至如聪慧马。述异说也　聪慧马者。如说有马。人欲取其种遂染其母。色异于常令其行欲。后知是母断势而永死

论。若有人害至心境劣故。明异趣境劣不成逆也。婆沙广有问答

论。已辨业障至唯无想处。明余障通五趣也。三恶趣全是异熟障。人唯北洲。天唯无想。其烦恼障无文简别。故知五趣全有

俱舍论疏卷第十七　沙门法宝撰

保延三年八月二十四日秉烛点了

此卷落失不可说尽

予龄及六十奈俱舍学何　　角树俱舍论疏卷第十八

        沙门法宝撰

    分别业品第四之六

论。于前所辨已下。第二别明业障。就中有六。一出业体。二别明僧破。三明成逆缘。四明加行定。五明重罪中大过。六明无间类　此一行颂第一明业障体

论曰至是虚诳语。出五逆业体。天授知五法实非是道。诳无知比丘说是道。故是妄语。余四身业。出佛身血是加行。余三是杀根本

论。既是虚诳语何缘名破僧。问也

论。因受果名或能破故。答。因虚诳语彼僧破故。诳语是因。僧破是果。因取果名名为破僧　或能破者。以虚诳语有其力用能破僧故名破僧也。从用为名名为破僧

论。若尔僧破其体是何。此下第二明僧破体。就中有五。一僧破体及成人。二能破成时．处。三具缘成破僧。四破二种僧别。五无破法轮时。此一颂第一明僧破及成人也

论曰至行蕴所摄。出破僧体。此释破僧是不和合。无覆无记。行蕴所摄。婆沙一百一十六评曰。随住六识随住五受皆能破僧。问僧破以何为自性。答以不和合。无覆无记不相应行为自性。是不相应行蕴所摄。即余处说。复有所余如是种类不相应行　准此论文。不和合性即是非得无别体也。所以得知。准婆沙六十。评曰退自性者。是不成就。无覆无记。即是非得。心不相应行蕴所摄。即在复有所余如是类法心不相应中摄。退与顺退法异　顺退法以一切不善．有覆无记为自性。如僧破与破僧罪异。僧破以不和合为自性。无覆无记。心不相应行蕴所摄　准此论说。退即在复有所余如是类法心不相应中摄　与僧破同退既更无别法。即是非得。故知僧破不和合性。即是同欲．同忍非得。无别体性

论岂成无间。问。既是无覆无记岂成无间罪

论。如是僧破至是无间果答。如是无覆无记僧破因妄语生。妄语是无间罪。僧破之因。僧破不和合性。是妄语无间之果。果虽无记。因是不善故成无间

论。非能破者至所破僧众所成。明成僧破人。僧破是所破僧成也

论。此能破人何所成就。下一颂。第二明能成无间罪等

论曰至语表无表业。此释能破体　前问云。此能破人何所成就　答云。此能破人成破僧罪　诳语为性。明十业道中是虚诳语　即僧破俱生语表无表业者。明成时也

论。此必无间至不必生于无间。答第二．第三问。破僧果熟．何处．几时　答云　无间大地狱中。答处　经一中劫。答时　便明余逆处不定也

正理论云。然此不经一大劫者。欲界无有此寿量故。一中劫时亦不满足。经说天授人寿四万岁时。来生人中证独觉菩提故。然不违背寿一劫言。一劫少分中立一劫名故。现有一分亦立全名。如言此日我有障碍。或如说言贼烧村等

论。若作多逆至同感一生。问。五逆俱是次生受。如何一时同受五果

论。随彼罪增至五倍重苦。答也。正理论云。若造多逆。初一已招无间狱生。余应无果。无无果失。造多逆人唯一能引。余助满故。随彼罪增苦还增剧。谓由多逆感地狱中大柔软身。多猛苦具。受二．三．四．五倍重苦。或无中夭。受苦多时。如何可言余应无果　今详。异熟因果通于三世。故知因果相属性定。五逆果体各别不同。若感色身诸根并感平为增上令所招果身大柔软。所生苦受时促品增。平起相续经一劫等　若依成实论。若一劫受苦。乃至若造五逆五劫同受。余后四劫从初为名生报。多同经部一业感多身。多业感一身　若依正量部。若造乃至五逆。五劫受苦。于中初是生报。后四劫是后报。各各别感　若依大乘。对法论第八云。问若造多无间业者。于无间生中云何得受其异熟。答于一生中顿受一切所得异熟。无有过失。所以者何。若造众多无间业者。所感身形最极柔软。所有苦具众多猛利。由此顿受种种大苦。又次下文云。于此业中从初熟位。建立顺现法受等名。不唯受此一位异熟　乃至　若作是说。即善顺诃怨心经。如彼经言。由无间业于那落迦中数数死生受大苦异熟(准此论文。同经部。正量部说。大乘亦许一业引多生多业引一生也)　问准此对法。前后相违　答有两释　一释。前随转理门同有部相说。后依大乘。若不尔者。前说一生以多倍受苦。如何后说经多劫耶。二释。准此即若造多逆于多劫中多倍受苦。由互相资成大苦故。非唯五倍一生受毕　问若尔何故立世经云。释迦如来于第九住劫出世。天授造三逆入地狱。至第十劫减。至四万岁时。来生人中证独觉菩提。天授造三逆罪。准诃怨心经。合受三劫罪。因何不满一劫得独觉耶。若谓立世经同有部故是小乘经。诃怨心经同正量部等。因何不是小乘经也。两文相违。立世经说文极分明。不可通释。诃怨心经容可释也　于地狱中数死．生者。似死．生故名为生．死。如等活地狱　又准智论。天授入地狱中犹如拍鞠。如何三劫入于地狱。彼宗应思　今详有部义宗。若造余趣次生定受业者。不造五逆。若造余逆生余地狱。不造破僧。若先造破僧后造余逆。皆入阿鼻

论。谁于何处能破于谁。已下一颂。第三明具成缘成破等

论曰至言无威故。明能破人也。正理四十三云。要大比丘必非在家．比丘尼等。以彼依止无威德故唯见行人非爱行者。以恶意乐极坚深故。于染．净品俱躁动故。婆沙一百一十六大意亦同

论。要异处破至对必无能。明破处也　言。异处者。谓羯阇尸梨沙山。此云象头山。山顶如象头故。在鹫峰山北可三四里。同一界内。天授住彼而破僧故。非对大师(师在鹫峰山。应捡文)。旧云伽耶山者讹也。以羯阇之与伽耶声相近故。故谬传尔　然西方别有伽耶山。去鹫峰一百五十余里。非同一界。非破僧处

论。唯破异生至说愚夫言。明所破僧也。正理云。唯破异生非破圣者。他不能引得证净故。有说得忍亦不可破。由决定忍佛所说故

论。要所破僧至在如是时。明正破时。同忍佛教名为和合。忍有异佛．及别佛教名为僧破。正忍之时是僧破时。亦是结彼破僧罪时。婆沙一百一十六云。齐何当言法轮僧破。有多释。如是说者。若由意乐誓受余师。谓彼愚痴诸比丘众。由定意乐。发如是心。作如是语。提婆达多是我大师。非佛世尊。齐此当言法轮僧坏

论。此夜必和不经宿住者。明破已经几时。真谛师云。日将暮时破。至夜三更还复和合。故言此夜必和不经宿住

论。如是名曰至坏僧和合故。总结上也。正理云。谓由僧坏邪道转时。圣道被遮暂时不转。言邪道者。提婆达多妄说五事为出离道。一者不应受用乳等(等取酪。等四味)二者断肉。三者断盐。四者应被不截衣服。五者应居聚落边寺。众若忍许彼所说时名破法轮。亦名僧破。婆沙一百一十六云。云何五法。一者尽寿着粪扫衣。二者尽寿常乞食。三者尽寿唯一坐食。四者尽寿常居迥露地。五者尽寿不食一切鱼肉血味盐苏乳等(不同正理亦可相似)

论。何洲人几。已下一行颂。第四明破处及几人破

论曰至过此无限。明处及人数。所以极少犹须九人。四人成众。邪．正二众合有八人。一人为佛故九人也　余洲无佛岂得言我是佛。人不信也　颂中言等。显过九人其数无限

论。唯破羯磨至故亦言等。明破羯磨僧。正理云。于何时分容有破僧．破羯磨僧。从结界后迄今亦有。至法未灭。破法轮僧除六时分。婆沙云。问破僧时佛在众不。答佛时住彼界内而不在众。云何知耶。曾闻。提婆达多欲破僧时。佛以慈愍故呵制之言。提婆达多汝勿破僧。勿起极重恶不善业。勿趣非爱大苦果处。佛虽如是殷勤呵制。而彼都无止息之心。尔时世尊起正智见审观前际。勿我昔时破他眷属。即自观见。昔我无量无数劫前。曾破坏他仙人眷属。彼业异熟今现在前。观见是已知此僧众定当破坏。便入静室默然宴坐。提婆达多便破坏僧。故知世尊在于界内而不在众　婆沙一百六。问破羯磨僧破法轮僧。有何差别。答破羯磨者。谓一界内有二部僧。各各别住作布洒他羯磨说戒。破法轮者。谓立异师．异道。如提婆达多言我是大师非沙门乔答磨。五法是道非乔答磨所说八支圣道

论。于何时分。已下一颂。第五明无破法轮僧时

论曰至无破法轮。明六位无破法轮僧。婆沙云。非初．后者。由此二时诸比丘众。于圣教中和合一味。不可破坏　非于二疱未出时者。谓圣教中未生戒．见二种疱时　非未和合共结界时者。要一界内有二部僧别住异忍方名破僧故　非未建立第一双者。谓未建立第一双时。定无能破法轮僧者。诸佛法尔皆有第一双贤圣弟子。若有破坏法轮僧已。不经日夜。此第一双还令和合　非于大师涅槃后者。若于大师般涅槃后。作如是言我是大师非如来者。咸共责言。大师在世汝何不言我是大师。今涅槃后乃作是语。是故决定于此六时法轮不坏。于所余时法轮可坏

论。非破法轮至有此事故。明破僧由业。正理论云。于此贤劫迦叶波佛时。释迦牟尼曾破他众　故婆沙云。自观见昔。我无量无数劫前曾破坏他仙人眷属　问因何二说不同。答有两事。二论各引一证　又释。婆沙日月劫故云无量无数劫

论。且止傍论。下一行半颂。大文第三明逆缘也

论曰至故成逆罪。释成逆缘。父母是恩田。余三是德田。身是德依故坏成逆。正理云。若有父母子初生时为杀弃于豺狼路等。或于胎内方便欲杀。由定业力子不命终。彼有何恩弃之成逆。彼定由有不活等畏。于子事急起欲杀心。然弃等时必怀悲愍数数缘子爱恋缠心。若弃此恩下逆罪触。为显逆罪有下．中．上。故说弃恩皆成逆罪。或由母等田器法然。设彼无恩但害其命。必应无间生地狱中。诸聪慧人咸作是说。世尊于法了达根源作如是言。但应深信

论。父母形转杀成逆耶。问也

论。逆罪亦成至谓父转形。明父．母转根杀亦成逆。依止一故　然父．母转作畜生。杀不成逆

论。设有女人至能长成故。明从生本成逆也。正理论云。害其养者成无间同类

论。若于父母至谓余而杀。明误不成逆罪。婆沙中云。遣使父母行时杀。若父母坐杀。不成逆罪。如是等但举本心不同。皆不成逆

论。若一加行至势力强故。明两境同处。起一加行。杀于二类。表唯从强。无表具二

论。尊者妙音至极微成故。此师意说。表亦有二。正理论云。今观彼意。表有多微。有逆罪收。有余罪摄

论。若害阿罗汉至亦成逆罪。无简别心者。定起杀意无简别心。此是罗汉我即不杀。正理论云。有于阿罗汉无阿罗汉想。亦无决定解此非阿罗汉。无简别故害成逆罪。非于父母全与此同。以易识知。而不识者虽行杀害。无弃恩心。阿罗汉人无别标相。既难识是。亦难知非。故漫心杀亦成无间　此应成下。境胜非全不成逆罪

论。若有害父至依止一故。释依一缘异。于一身上虽有恩．德二田。依止身一故成一逆罪。应说重逆

论。若尔喻说至谓害父杀阿罗汉。引譬喻经难。佛在世。南印度国有一国王。以国委付太子始欠持。往室罗筏归佛出家得阿罗汉果。太子无道专行非法暴乱百姓。有旧老臣至父王所具陈上事。请王还国示诲太子。父王许请遂还本国。太子佞臣恐被诛戮佞太子言。父王今欲还来夺太子位。请遣一使在路杀。太子纳此佞言遂遣使杀。父王知业因缘应合子杀甘心受死。佛知斯事遣弟子告彼太子始欠持言。汝已造二逆。谓害父杀阿罗汉　始欠持此言顶髻

论。彼显一逆至呵责彼罪。通难也

论。若于佛所至无间则无。明以杀心出血方成逆罪。正理论云。打心出血无间则无。无决定心坏福田故。婆沙四句分别　有出血不成逆。谓以打心出血　有不出血成逆。谓以杀打佛。令血处成二分而不出皮　或俱句。如杀心出佛身血　或有俱非。除上尔所

论。若杀加行时至无杀加行故。明加行时非阿罗汉无逆罪也

论。若造无间加行不可转。已下半行颂。第四明加行定无离染等

论曰至与彼定相违故。若作逆加行必定成者。中间决定无离染得果。定生地狱故。余杀等加行中间。若圣道生。业道不起。转作圣人相续定不合成杀业等故。准此。或容彼命虽断业道不成。或由道力令命不断　正理四十三云。然我所宗无间加行总说有二。一近。二远。于中近者不可转故。本论依之而兴问答。谓有于母起害加行。才击无间母命未终。或母力强反害其子。或为王等擒捉而杀。或子寿尽自致命终。本论依斯作如是说(颇有未害生杀生未灭。此业异熟定生地狱耶。曰有。如作无间业加行位命终)。于中远者。由尚未至不可转位容有可转。若不尔者。世尊应说无间加行亦无间罪。譬喻者言。五无间业尚有可转。况彼加行　乃至广说

论。于诸恶行无间业中下一颂。第五明重罪大果

论曰至障世生天解脱道故。明破僧罪大　了法非法者。天授知佛是一切智。八正是真。自非一切智。五法妄也　颠倒显示者。诳其愚者。显真是妄。示妄是真等。此无间中为最大罪　一由伤毁佛法身故。二由障世生天。解脱道故。出大罪所以　正理云。谓僧已破乃至未合。力能遮遏诸异生等。未入正定令不得入。若已入正定令不得余果。若已得余果令不得离染。若已得离染令不证漏尽。习定。温诵。思等业息

论。谓僧已破至罪为最重。释是最大罪因

论。余无间罪至恩等少故。明余逆轻．重次第　第五。谓出佛身血　第三谓杀阿罗汉　第一。谓杀母　第二。谓杀父　恩等少故者。释渐轻所以

论。若尔何故至邪见最大。难也。若破僧罪大者。破僧语业　何故身．语．意罚入地狱名为三罚。经说意罚为最重　不说语业

论。据五无间至说邪见重。答。据义不同不相违也

论。或依大果至如次说重。第二释　据招大果。破僧为重　据仙人意愤害多有情。意业为重　据能断善根。邪见为重

论。感第一有至说世善言。明善中大果。有二。一世善。二出世善。世善感第一有思。出世善谓金刚喻定相应思也

论。为唯无间罪定生地狱。已下一半颂。第六明无间同类

论曰至是五逆同类。正理论云。言同类者。是相似义　今详。相似是得罪相似。谓此五同类得罪与所似罪轻．重相似名为同类　如次与五无间同类　夺僧和合缘者。谓夺僧资具等

论。有异熟业于三时中。已下半颂。大文第五明三时极障

论曰至皆极为障。明第一障

论。若有将得至现法受业。明第二障。前三恶趣业唯是生．后。定不言顺现法受。此中通二性业。除顺现法受。得不还果。不越现果故

论。若有将得至二喻如前明第三障。除顺现受如前释

论。如上所言住定菩萨。已下大文第六明菩萨业。就中有四。一明住定位。二修相业。三供养佛数。四明六度满　此一颂第一明住定位

论曰至立住定名。此即说百劫修相报业时名为住定　住定有六。一定生善趣。二定生富贵家等。三定具根。四定为男身。五定忆宿命。六善无退屈

论。以从此时至大婆罗家。释前二定也。婆罗此云豪族

论。于贵家中至有受扇搋等身。释第三．第四定

论。生生常能至常无退屈。释后二定。自此已后自性恒知。非是前时全不知也

论。谓于利乐至目彼菩萨。重释无退屈　苦有二种。一自行苦。二他恼苦。于此二苦皆能堪忍。谓于利乐有情事中。众苦逼身皆能堪忍者。通二种苦　言。虽他种种至目彼菩萨。重释因他恼苦心不退也

论。由彼大士至皆能荷负。释他恶行违逆不退所以。由无退故颂中名坚。正理云。岂不未修妙相业位菩提心不退。应立住定名。何故要修妙相业位菩萨方受住定位名。尔时人．天方共知故。先时但为诸天所知。或于尔时趣等觉定。先唯等觉决定非余　解云。先时唯有决定趣等觉。非有余六定也

论。修妙相业其相云何。下一颂。第二明修妙相业

论曰至最明利故。此中总六门。一修处。二依身。三对境。四明慧。五明时严。六明数。此即第一明处

论。唯是男子至女等位故。明依身也。正理云。殊妙相业必依净身方能引起

论。唯现对佛至非闻修类。明境及慧。修佛相故对佛方成。胜故非闻及生得慧。散故非修

论。唯余百劫至法应如是。明修时也　法应如是。减则不足。多则无用也

论。唯薄伽梵至妙相业成。明今佛以精进故超九劫也

论。是故如来至但言九十一劫者。引经证超九劫也

论。宿旧师说至如前所辨。叙经部异说　四过失者。谓恶趣．贫家．粗业．缺支女身　二功德者。谓忆宿命今得不退

论。一一妙相百福庄严。相福数也。正理云。此中百思名为百福。谓将造一一妙相业时先起五十思净治身器。其次方起引一相业。于后复起五十善思。庄严引业令得圆满　五十思者。依十业道一一业道各起五思。且依最初离杀业道有五思者。一离杀思。二劝导思。三赞美思。四随喜思。五回向思。谓回所修向解脱故。乃至正见各五亦然　有余师言。依十业道各起下等五品善思。前后各然如熏静虑　有余师说。依十业道各起五思。一加行净。二根本净。三后起净。四非寻害。五念摄受　复有师言。一一相业各为缘佛。未曾习思。具百现前而为严饰

论。何等名为一一福量。问也

论。有说唯除近佛菩萨至唯佛乃知。答也。有三答。如文可解　正理论云。百福一一其量云何。有说。以依三无数劫增长功德所集成身。发起如斯无数殊胜福德量。唯佛知　同此论后释　有说。若由业增上力得为帝释。王二欲天自在而转。是一福量　余同此论　婆沙一百七十七云。评曰。如是所说。皆是淳净意乐方便。赞美菩萨福量。然皆未得其实。如实义者。菩萨所起一一福量。无量无边。以菩萨三无数劫积集圆满诸波罗蜜多已。所引思愿极广大故。唯佛能知非余所测

论。今我大师。已下一颂。第三明供佛数。于中有二。一明供养佛数。二明所逢佛名。此即初也

论曰至七万七千佛。释三劫供养数量异也

论。三无数劫下一行颂。第二明逢佛名

论曰至名为宝髻。明逆次三无数劫最后逢佛名也

论。最初发心至一一同彼。明三无数劫最初佛也。正理论云。初无数劫首逢释迦佛　乃至　世尊为陶师子于彼佛所起殷净心。涂以香油。浴以香水。设供养已发弘誓愿。愿我当作佛。一如今世尊　余同此论准此论文者。正法还得千年为定。逢释迦佛当大乘种解脱分善　佛灭已来今多说不同。大分一千五百年已上　广述如别章

论。我释迦菩萨于何位中。已下两行颂。第四明菩萨六度圆满时不同也

论曰至施修习圆满。此中圆满有四节。此即第一节施圆满也

论。若时菩萨至戒忍圆满。第二节也　正理论云。忍圆满者。于彼有情心无忿故。戒圆满者。不起害他身．语业故。心无忿故身．语无恶。故无忿时戒．忍圆满

论。若时菩萨至修习圆满。第三节也。婆沙一百七十七云。问此相异熟业经于几时修习圆满。答多分经百大劫。唯除释迦菩萨。以释迦菩萨极精进故超九大劫。但经九十一劫修习圆满。便得无上正等菩提。其事云何。如契经说。过去有佛号曰底砂。或曰补砂。彼佛有二菩萨弟子勤修梵行。一名释迦牟尼。二名梅怛俪药。尔时彼佛观二弟子谁先根熟。即如实知慈氏先熟。能寂后熟。复观二士所化有情谁根先熟。又如实知释迦所化应先根熟。知已即念。我今云何令彼机感相会遇耶。然令一人速熟则易。非令多人。作是念已便告释迦。吾欲游山汝可随去。尔时彼佛取尼师檀随路先往。既至山上入吠琉璃龛。敷尼师檀结跏趺坐。入火界定经七昼夜。受妙喜乐威光炽然。释迦须臾亦往山上。处处寻佛如犊求母。展转遇至彼龛室前。欻然见佛威仪端肃光明照曜。专诚恳发喜叹不堪于行。无间忘下一足瞻仰尊颜目不暂舍经七昼夜。以一伽陀赞彼佛曰。天．地．此界．多闻室。逝宫．天处．十方无。丈夫牛王大沙门。寻地．山．林遍无等。如是赞已便超九劫。于慈氏前得无上觉　问近佛地菩萨必于名．句．文身。得未曾得巧妙自在。应以别颂异门赞佛。何故经七昼夜。唯以一颂而赞佛耶　答菩萨尔时思愿胜故不重文颂。若改文颂则思愿不淳。复次菩萨尔时怖畏散乱。如颂差别心亦异故。云何而得一心流注。复次菩萨显已心无厌倦。能于一颂新新发起胜思愿故　问何故慈氏菩萨自根先熟。所化后熟。释迦菩萨则与此相违耶　答慈氏菩萨多自饶益少饶益他。释迦菩萨多饶益他少自饶益。是故皆与所化不并　解赞颂云　天地。总举。谓天上．地中　此界。谓此三千大千世界　多闻。谓毗沙门天宫。此即敬信名流十方故曰多闻　逝宫。谓梵王宫。以彼梵王计彼为常。佛为对治彼常计故。故名逝宫。逝宫无常义　又解逝宫所谓人宫。人宫速归磨灭故言逝宫　天处。谓除多闻室及逝宫所余天处　十方无。谓不但此三千大千世界中无。亦十方无　乃至丈夫牛王大沙门　我亦寻地．山．林遍无与我世尊等者　又解言。多闻室欲界天中举初天中一显余三天。及显上五天。即六欲天　宫色界天中举初一天。显余二天。及显已上诸天　天处。谓无色界天处。余同前解(应捡。已上是光释也)

论。若时菩萨至修习圆满。第四节也。至金刚定是果满。尽智尔时生相在故。无生智等已除障故　婆沙一百七十八总有三说。第三评家云。如是说者。此等所说皆依一时一行增上说为圆满。如实义者。得尽智时此四波罗蜜多方得圆满。此论同婆沙第二师说　又正理云。住金刚喻定。齐此定慧波罗蜜多修习圆满。理应此位无间方圆。得尽智时此方满故　住金刚定即是得尽智时。复言此位无间方圆满。得尽智时此方满故。准此文意。应是已得名得。应捡抄释。若作此释。前说住金刚喻定。即是因位

论。能到自所往至波罗蜜多。释六波罗蜜名。正理云。别别能到圆德彼岸故此六名波罗蜜多

论。契经说有三福业事。已下明施．戒．修也。就中有二。一略。二广　此一行颂。略明三类之体性。下文自释

论曰至非业非事。略释颂意。举十业道类释福业事也。十业道中十皆是道。思所托故。前七是业亦道。是业性故。思所托故　后三唯道。思所托故。非业性故　此中大同小异　善故名福。通身．语业．思．及相应法　思所托名事。即唯身．语　造作名业。谓身．语及思　准此道理。身．语通三。思唯业．福。思相应法唯得名福　修类中慈唯名福事。无嗔善根相应思所托故名之为事。体是善故名之为福。非思．及身语性不名为业

论。且施类中至唯受福名。于施类中。论其施体。以身．语业及无贪相应思．及俱有为体　于中身．语二业。善故名福。作故名业。思所依门故名为事　彼等起思。善故名福。作故名业。非思所依托门故非事　思俱有法。善故名福。非作故非业。非思依托门故非事

论。戒类既唯至具受福业事名。指戒释也。戒唯七支为体。善故名福。作故名业。思所托故名事。更无余句

论。修类中慈至唯受福名。指修类中慈释。慈以无嗔善根为体。无嗔善根善故名福。此相应思以无嗔与乐为门转故亦名为事。非业性故不名为业　慈俱思戒唯名福业者。善故名福。作故名业。相应之思不依戒转。不名为事　言。余俱有法唯受福名者。非作故。非思所托故。慈等准此皆应思择

论。或福业名至福加行故。述异说也　为成彼三起福加行者。谓为成施．戒．修。起身．语业加行名福业。即是作福之业。亦是根本非唯加行。如为杀生起杀加行。此于根本亦名加行。非唯前加行也

论。有说至福业转故。此师唯取思为福业。不取身．语。第二师唯取身．语不取思也。初释通取思及身．语为福业也

论。何法名施施招何果。此下第二广明施等　就中有三。一明布施。二明戒修。三明法施　就第一明布施中有九。一明施及果。二明施益差别。三明施果别因。四明施福最胜。五明施果无量。六明业轻重相。七明造作增长。八明施制多福。九明果由内心　此一行颂第一明施果也

论曰至是真施体。此简施物。以身．语业及等起思为施体也

论。或由怖畏至此具名施。此就舍有二种。一为怖畏等舍物与人。二为供养他。前不名施为供养饶益于他方名为施

论。具名何谓至总立以施名。正出施体。谓正施时身．语二业。及无贪俱能起此聚总名为施。引颂可知　就颂中言刹那者。是同刹那也。谓无贪俱能起此聚同一刹那善蕴总名为施。非唯身．语

论应知如是至财富为果。明施果也　当。谓生后果　现。谓现法果　理实当果亦通内身及解脱等。正理云。应知如是施类福业事。回向解脱亦得离系果。而且就近决定为言。且说能招大财富果。依何立此大财富名。以财妙广不可夺故。角胜等施。毒刺所伤。虽施而无大财富果

论。言施类福者至准此应释。解类是体也。如叶类器以叶为体。草类舍以草为体

论。为何所益而行施耶。已下半颂。第二明施益差别

论曰至恭敬报恩。四句差别可知

论。前已总明施招大富。已下。第三明施果别因。先总列三因。后别释三。此半颂总列三因

论。且由施主差别云何。下一行颂。第二明施主别

论曰至与果有异。明施主有德行施果多也。正理云。或有施主于因果中得决定信。或有施主于因果中心怀犹豫。或有施主率尔随欲。或有施主具净尸罗。或少亏违。或全无戒。或有施主于佛教法具足多闻。或有少闻。或无闻等。而行慧施由施主具信．戒．闻．等差别功德故名主异。由主异故施成差别。由施差别得果有异

论。诸有施主至及火等坏。明四施别故四果异

论。由所施财差别云何。下一颂。第二明财异。故得果别也　此中财者。是资生身财。非是集异门足第十六说七财也　七财者。一信。二戒。三惭。四愧。五闻。六舍。七惠。此圣财资法身也。非此所明

论曰至妙色等果。略释因果相对。理实所施亦有于声。此中财施据衣食等。故说四境略不言声。非异熟故。衣等四境。成。食三境成故。又声非报。无相对故。略而不论

论。谓所施财至皆有差别。别释也。色感好色。香感好名。味感众爱。触感自身。据一边而说。理实触亦得好．香．触也。然业果差别。唯佛能知

论。由所施田差别云何。下半颂。第三明田别也

论曰至施果有殊。总略释也

论。由趣别者至受千倍果。别释趣犯戒人以是人趣故胜狗千倍。非为有德有苦

论。由苦别者至不可取量。别释苦异。客．行．长病等田有苦故。施得福多　七有依者。一羁客。二行人。三病人。四侍病。五施园林。六常食。七随时施

论。由恩别者至亿倍果等。别释恩．德别。如父．母．熊．鹿等恩。持戒人是德别。如本生经说。菩萨本生曾为一熊在深山中。尔时有人入山采薪。遇雪饥寒。熊将收养余命得存。天晴路通其人下山。遇见猎师。示彼熊处。共来加害分取肉时两手便堕。婆沙一百十四引经说　菩萨本生曾作鹿王。角白如雪。其毛九色。昔有一人。为水漂溺或出或没。鹿入河中救此人命。其人得活。王访此鹿。若有知处加以重赏。此人示处将欲杀时其人着癞。王问所由便不杀鹿。因乃发心。本生经说也

论。于诸施福最胜者何。已下。第四半行颂明施最胜

论曰至此为最胜。有三类。一离染施离染。能所德俱上故。二菩萨行施为利乐一切有情故。此由德及意乐故。三以庄严心施。为得涅槃最上义。此即初也

论。若诸菩萨至亦为最胜。此第二也

论。除此更有至亦为最胜。此第三也

论。八施者何至而行慧施。列八名便释庄严心也。正理云为严心者。谓为引发信等圣财故行慧施。资助心者。谓欲灭除诸悭吝垢而行慧施。资瑜伽者。谓求定乐展转生因而行慧施。谓由施故便得无悔。展转乃至心一境性。得上义者。谓得涅槃。由初舍财。乃至展转一切生死皆能舍故。又行慧施是胜生因。依此能引发证涅槃法故

论。随至施者至故不别释。逐难重释

论。如契经说施预流向其果无量。已下一颂。第五明施果无量

论曰至名最后生。明此五人虽非圣者。亦同圣得无量福。杂心第八云。施此五种人得大果。何以故。父母长育生身恩故。病者无所依怙。增悲心故。说法者增长法身故。示人善．恶故。近佛地者积集功德广摄众生故

论。法师四田中是何田所摄。问

论。是恩田摄。答

论。所以者何。征

论。为诸世间至便招无量果。释所以也

论。欲知诸业轻重相者。已下一行颂。第六明由六因业轻重也

论曰至如是如是。释六因也

论。或有诸业至例此应思。明轻重相也。或有唯由后起成重。如盗佛得已供养后起即轻。得已销铸其罪即重根本。余文可解

论。若有六因至非最轻重。明三结也。六上最重。六下最轻。随阙少．多。非极上．下

论。如契经说有二种业。已下一颂。第七明造作增长业。由五因故业名增长。一由审思。二由圆满。三无对治。四有伴。五招异熟

论曰至非率尔思作。释第一因。若全不思。及率尔思。但名造作不名增长。若审思造者。名为增长

论。由满故者至亦增长名。释第二因。或三恶行若一业堕恶趣。若二堕恶趣。若三堕恶趣。若十恶业。若一业道堕恶趣。若二业道堕恶趣。若乃至十业道堕恶趣。未至堕恶趣前皆名造作。不名增长。若至堕恶无问少．多皆名增长

论。由无恶作至无对治业。明第三因

论。由有伴故至定异异熟。明第四．第五因

论。善翻此应知。翻上不善。即是善造作增长

论。异此诸业唯名造作者。若有五因名为增长。若无五因但名造作

论。如前所明未离欲等。已下半颂。第八明施制多福也

论曰至有舍类福。释施制多唯有舍类福

论。彼既不受福由何生者。问

论。复以何因至不受不生。反问

论。不受于他无摄益故者。外人答也

论。此非定证至应不生福。反难外人也

论。是故应许至如修慈等。举颂结成

论。谓如有一至福由自心生。重广释也

论。岂不唐捐此施敬业。外人难。若福既由自心生者。但起心供养其福即生。何用施财及申敬礼。有德已灭。岂不唐捐

论。不尔发业心方胜故者。答外人也。若不发业唯敬养心。心即劣也

论。谓如有一至非但起心。举喻也

论。如是大师至非但起心。合法也

论。若于善田殖施业种。下半颂。第九明果由内心

论曰至种果有倒。举喻也　末度迦。是果名。其形如枣。树似皂荚树　赁婆。大小如苦练子　二果此土无故不译

论。如是施主至或果全无。合法也。由可令果全无。非全颠倒。此举大体。如江南为橘。江北为枳。亦由田也。此类少别。非全颠倒也

论。施类福业事傍论已了。已下大文第二明戒．修也。就中。一明戒。二明修。三明戒．修果。此一颂第一明戒

论曰至但立遮名。释性罪．遮罪俱名犯戒体。颂于性罪立犯戒名。遮罪名遮。不名犯戒。先释犯戒及遮。后释离也

论。离性及遮俱说名戒。此后释离。离此二罪名为戒也

论。此各有二至为自性故。明戒有表．无表为体

论。已略辨戒至亦不清净。明净．不净戒

论。言四德者至非胜生故。别释四德

论。等言为显至五回向寂。释颂等字显有异说

论。有余师说至永离业惑垢故。叙异说也

论。已辨戒类修类当辨。已下半颂。第二明修类也

论曰至自性俱有。释颂等引善也

论。修名何义至独名修。释修义也

论。前辨施福。已下半颂。第三明戒修果也

论曰至就胜说修。明二果别。若兼胜．劣二果无别。若就胜说。戒感生天。修得解脱

论。经说四人能生梵福。已下。大文第二明梵福量　驮都。此云性。如来体性　余文可解　十胜行者。即四梵福中十善业道　真谛云。谓前四梵福更加六种。一为救父命舍自身命。二为救母命舍自身命。三为救如来命舍自身命。四于正法中出家。五教人出家。六未转法轮请转法轮。正理四十云。已离欲者修四无量。生上界天受劫寿乐。若未离欲建窣堵波。造寺。和僧。能勤修习慈等加行。彼亦如修无量根本。感劫天乐　岂不前说欲界无有善业。能招一劫异熟。无一善业犹如不善。唯一刹那能招劫寿　依如是理故作是说。然于一事发起多思次第能招劫量天乐。谓于彼死复于中生。故劫乐言无违前失(准上论文。欲界善业亦不招一中劫寿)

论。财施已说法施云何。自下一颂。第三明法施

论曰至自他大福。释无倒无染成法施。正理论云。若能如实为诸有情。以无染心辨契经等。令生正解名为法施　说如实言。显法施主于契经等解无颠倒　说无染言。显法施主不希利养恭敬．名誉。不尔便为自他俱损　契经等者。等余十一。即显契经乃至论议。婆沙二十九出法供养体云。评曰应作是说。若说法语。若能发语心．心所法。若受者闻已生未曾有善巧觉慧。皆此自性。如是法供养总用五蕴以为自性　又释财供养体云　评曰应作是说。若所舍财若能舍财者。身．语二业。若能发彼心．心所法。若受者受已诸根大种造色增长。皆此自性。此与法供养意同　今详。意论法施．财施．法供养．财供养。义有少别。应检婆沙财．法施文　正理论云。言契经者。谓能总摄容纳随顺世俗．胜义坚实理言。如是契经是佛所说。或佛弟子佛许故说　言应颂者。谓以胜妙缉句言词。随述赞前契经所说。有说亦是不了义经　言记别者。谓随余问酬答辨析。如波罗衍拏等中辨或诸所有辨曾．当．现真实义言皆名记别。有说是佛诸了义　经言讽颂者。谓以胜妙缉句言词。非随述前。而为赞咏。或二．三．四．五．六句等　言自说者。谓不因请。世尊欲令正法久住。睹希奇事。悦意自说。妙辨等流。如说此那伽由彼那伽等　言缘起者。谓说一切起说所由。多是调伏相应论道。彼由缘起之所显故　言譬喻者。为令晓悟所说义宗。广引多门比例开示。如长喻等契经所说。有说此是除诸菩萨。说余本行能有所证。示所化言　言本事者。谓说自昔展转传来。不显说人谈所说事　言本生者。谓说菩萨本所行行。或依过去事起诸言论。即由过去事言论究竟是名本事。如曼驮多经。若依现在事起诸言论。要由过去事言论究竟。是名本生。如逻刹私经　言方广者。谓以正理广辨诸法。以一切法性相众多。非广言词不能辨故　亦名广破。由此广言能破极坚无智暗故　或名无比。由此广言理趣幽博。余无比故　有说此广辨大菩提资粮　言希法者。谓于此中唯说希奇出世间法。由此能正显三乘希有故　有余师说。辨三宝言世所罕闻故名希法　言论议者。谓于上说诸分义中。无倒显示。释难决择　有说于经所说深义。已见真者。或余智人。随理辨释。亦名论议　即此名曰摩怛理迦。释余经义时此为本母故　此又名为阿毗达磨。以能现对诸法相故。无倒显示诸法相故　如是所说十二分教。略说应知。三藏所摄　言三藏者。一素怛缆藏。二毗奈耶藏。三阿毗达磨藏　如是三藏差别云何。未种善根。未欣胜义。令种．欣故为说契经。已种．已欣。令熟相续作所作故为说调伏。已熟．已作令悟解脱。正方便故为说对法　或以广．略清妙文词。缀缉杂染及清净法。令易解了名为契经。宣说修行尸罗轨则净命方便。名为调伏。善能显示诸契经中深义趣言名为对法　或依增上心戒．慧学所兴论道。如其次第。名为契经．调伏．对法　或素怛缆藏是力等流。以诸经中所说义理。毕竟无有能屈伏故。毗奈耶藏是大悲等流。辨说尸罗济恶趣故。阿毗达磨藏是无畏等流。真法相中能善安立。问答决择无所畏故。如是等类三藏不同。毗婆沙中已广分别

论。前已别释三福业事。已下一颂。大文第八明三分善

论曰至可爱果善。释顺福分也。正理论云。谓感世间人．天等中爱果种子。由此力故能感世间高族．大家．大富．妙色．轮王．帝释．魔王．梵王。如是等类诸可爱果　准上论文。福．不动业名顺福分

论。顺解脱分至有涅槃法。准世亲菩萨意。种解脱分善名有涅槃法。未种者名无涅槃法

论。若有闻说至先有种子。明涅槃法人相

论。顺决择分至后当广释。指后贤圣品说

论。如世间所说书印算文数。已下一颂。大文第九明书等体

论曰至受想等法。总出五法体

论。此中书印至五蕴为体。明书印体同。婆沙一百二十六云。此中书者。非所造字。但是所有能成字。故说名书(此是书分色非不相应)　又云。此中印者。非所造印。但是所有能造印法。此能成印故说为印　又正理云。非诸字像即名为书。所雕印文即名为印。然由业造字像．印文。应知名为此中书．印

论。次算及文至五蕴为体。明算．文体。算谓称九九八十一等。文谓善巧安布五声等。婆沙云。此中算者。非谓所算一．十．百．千等。但是所有能算之法故说为算　又云。此中诗者。非所述咏。但是所有能成咏法。此能成咏故说为诗(诗即文也)

论。后数应知至能数法故。明数也。胜论数德句义摄。大乘所数不相应摄。此宗所数不别立法

论。今应略辨诸法异名。下一颂。大文第十明法异名

论曰至故颂不辨。准此妙．劣。处中自成。正理云。即有漏善．无覆无记总名为中

论。诸有为善至义准已成。释善众名

论。何故无为不名为习。问

论。不可数习至此无果故。答

论。解脱涅槃至义准已成。明无为异名也

俱舍论疏卷第十八

保延三年八月晦日午上于南家东面点了此卷文落失等

非言谈所及

老法师记之俱舍论疏卷第十九

        沙门法宝撰

    分别随眠品第五之一

行相微细随缚随增是随眠义。此品广明名分别随眠品。虽亦明缠．垢。随眠本故品初先述。所以业后明随眠者。业因惑故能招诸有。业别。惑通。故先明业。后释随眠

论。前言世别至随眠有几。此品文中大分为二。一明惑体用。二明断不同。就前门中又分为四。一明随眠。二杂明诸惑。三义门分别四别明五盖　明随眠中。一明体数。二逐要例释。三缘缚等别　体数门中。一明六随眠。二明经说七。三分六为十。四分九十八　此一行颂有二义。一明业赖随眠方能感有。二明六随眠。先牒前为问起。次举颂答。后长行释。此即问也　问中有二。一问业赖随眠。二问随眠体数　颂中四句。上句答前问。下三句答后问

论。曰至无感有能。释初句也。所以业离随眠无感有能。以诸随眠是有本故

论。何故随眠能为有本。问所以也

论。诸烦恼现起能为十事故。总答也

论。一坚根本。自此已下释十事也。正理论云。令得坚牢。对治远故。述曰。由得不舍随眠数起。若无其得烦恼不生。故得为本。烦恼数起对治远故。令得牢固名坚根本

论。二立相续正理论云。能数令余连续起故

论。三治自田。正理论云。令所依止顺彼住故　述曰。令所依身顺能依故

论。四引等流。正理论云。能引如自随烦恼故　述曰。能引相似随烦恼故

论。五发业有。正理论云。发起能招后有业故

论。六摄自具。正理论云。能数数摄起非理作意故

论。七述所缘。正理论云。能害自身正觉慧故

论。八导识流。正理论云。于后有所缘能引发识故　述曰。能引后有结生识也。及引染识数缘境也

论。九越善品。正理论云。令诸善法皆退失故

论。十广缚义至自界地故。正理论云。令不能越自界．自地。以能长养染污界故　述曰。界是因义。烦恼现行能令染法。因增长故名长养染污界　或长养自界染污。故不能越自界也

论。由此随眠至有感有能。总结答也。正理论云。虽离染者亦造善业。而无势力能感后有　述曰。上言有者。并据引果。若据发业感有。即唯异生。若据资助旧业结当生有。即通有学。由此三乘无学不受后有

论。此略应知至无明见疑。此释颂下三句也。此根本烦恼略即分六。行．部．界分即九十八。今且举六。故言此略应知差别有六乃至见疑

论。颂说亦言至义如后辨。别释颂中置亦意也。如衣有润尘埃随着。贪润于境嗔亦随增。非唯于嗔慢等亦尔。故言亦慢

论。及声显六体各不同。别释颂中置及意也。及。是相违释。欲显六种随眠体性相违各别不同。故置及字

论。若诸随眠体唯有六。下一行颂。第二会经七也颂中有四句。初一句答增七所以。贪分二故。第二句指所增贪。第三句释有贪。第四句释立有因也。缘内起故说内为有。知上二界非是解脱

论曰至故经说七。释初句也。如文可解

论。何等为七。问名体也

论。一欲贪随眠至七疑随眠。列七名也

论。欲贪随眠至征问亦尔。两关征问　经部师宗现行名缠。种名随眠　大众部等随眠体是不相应行。即是欲贪之随眠　有部欲贪即随眠　前二属主。有部持业

论。若尔何失。反问二释也

论。二俱有过。难二宗也

论。若欲贪体至并随眠断。此与有部出违经。言。于欲贪经说能正遣除并随眠断。由体各别故有并言。若缠即随眠。何须并字

论。若是欲贪至三根相应。此与经部出过失。若谓欲贪之随眠者。即同大众部等是心不相应。若尔即违本论所说欲贪随眠与喜．乐．舍三根相应

论。毗婆沙师至即是随眠。述有部宗也

论。岂不违经。举经难也

论。无违经失至并随缚故。此通经也。正理论云。又即彼经言并随眠断者。显欲贪缠无余断义。谓断八品修所断时。一品随眠犹能随缚。为显体断说正遣除。并随眠断言。显随缚皆尽　述曰。虽断前品。后品随缚。断前品时是正遣除。并后总断是随缚断

论。或经于得至立苦等想。第二释经也。火体非苦。以能生苦假立苦名。随眠之得虽非随眠。得随眠故。经于彼得假立随眠。断贪之时名正遣除。并得断故云并随眠断

论。阿毗达磨至是相应法。会经从论。经就假说得为随眠。论据实论。即贪为体。由此故说随眠即是心相应法

论。何理为证知定相应。重征有部也

论。以诸随眠至非不相应。述法胜论师释也。具在杂心论中。正理论云。经主此中先叙尊者法胜所说　以诸随眠是相应也。文中有三。一顺释。二反成。三顺结。此文初也。以三因证定是相应。一染恼心故。二覆障心故。三能违善故。此举三因也　谓诸随眠能染恼心。释第一因　未生善不生。释第二因。由覆障心令善不起　已生善退失。释第三因。由能违善故令善退失　故随眠体非不相应。结成也

论。若不相应至恒现前故。次反释也。若相应法是随眠者。起时能覆障善令不得生。若不起时善心容起。若随眠体是不相应。即恒相续在身不断。若能障善。善无起时。以不相应恒现前故

论。既诸善法至是相应法。结成也

论。此皆非证。总非三因也

论。所以者何。有部问也

论。若许随眠至是随眠所为。大众部等释所以也。我宗若许随眠是不相应者。即上三事是缠所为。不许上三事是随眠所为

论。然经部师所说最善。论主评取经部义也

论。经部于此所说如何。大众部等问也

论。彼说欲贪至即名缠故。答。经部宗也　然随眠体非心相应。异其有部　非不相应。异大众部

论。何名为睡。问也

论。谓不现行种子随逐。答也

论。何名为觉。问也

论。谓诸烦恼现起缠心。答也

论。何等名为烦恼种子。问也

论。谓自体上至能生烦恼。答也。谓熏在自体。能生当果差别功能名为种子。功能不同名为差别

论。如念种子至功能差别。论主引二喻破大众部。此第一也。准正理论。兼破有部。大众部许由烦恼力。别有随眠心不相应名烦恼种　念种即是所证智生功能差别无别体性　今引共许念种例破随眠

论。又如芽等至功能差别。引第二喻破。此二喻破随眠是不相应也

论。若执烦恼至不可得故。此合两喻同随眠也。俱因薰习并是种子。一有体性是不相应。一无体性但是功能差别。差别因缘不可得也。正理论云。又所立喻如念种子。是证智生。能生当念功能差别。亦不相似。以我宗言念种子者。即于证智后初重缘。实念从先证智俱起念生。能生后时忆智俱念。此。显即念前．后相引。为能赴感差别功能。彼。自体俱生。无别实烦恼从前缠起。能生后缠可名随眠烦恼种子。故喻于法相去极遥(已上论文)　二说法别。详顺正理论。此文二喻亦对有部。详论主释。前证智位总聚熏成名别种子功能差别。种子功能差别。能生智．念后聚法也。由前位智能决断故。同时念记令后位念记忆分明。前位总立智名。后位总立念称。亲证境心名之为智。后记不忘名之为念

论。若尔六六至有贪随眠故。有部违经难也。经言于乐受有贪随眠。故知即是贪相应也

论。经但说有至何所违害。经部释也

论。于何时有。有部问也

论。于彼睡时至立随眠想。经部答也。有二释。一是睡时。二因立果名。想即名之别称。谓于现在位。缠立随眠称

论。傍论且止应辨正论者。正释颂文也

论。言贪分二谓欲有贪。正释颂也

论。此中有贪至二界中贪。出有贪体也

论。此名何因唯于彼立。问也。三界俱名为有。何故上二界贪独名有贪

论。彼贪多托至立有贪名者。释也。于中有二。一以多于内门转故名为有贪。二为遮彼解脱想故上二界名有。此即初也

论。又由有人至非真解脱。第二释也。前以上界缘内有故名为有贪。后以止邪执故。于上二界立有贪名

论。此中自体至立有贪名。释自体名有。等至．及所依身俱是自体。非是外境。有有多种。如说三有即是三界。此中言有。谓是自体。上二界贪多味自体。非味着境离欲贪故。唯于上二立有贪名

论。既说有贪至不别显示。释颂唯说有贪。不释欲贪所以既多缘自体名为有贪。准知多缘外境名欲贪也

论。即上所说。下一颂。第三依本论分六为十。问起。颂答。如文可解

论曰至五疑。此中见分为五故成十也。列名可知

论。又即所说至余等如欲说。此下第四依本论分六为九十八也。文中有三。一开九十八。二明忍智断。三五见别相。此为初也。问起颂答。如文可解

论曰至成九十八。总释颂也

论。谓于六中至如前已辨。六中一见。行解不同分为五见。如前已辨

论。即此所辨至无色三界。此总释部．界也

论。且于欲界至十七七八四。此就欲界五部惑数也。苦十。集．灭各七。道八。修四。成三十六。故云如次十七七八四

论。即上五部至三十六种。此就部辨　部。谓部类各分　余文可解

论。前三十二至彼方断故。分见．修也　才见谛时即断名见所断。由见断不待修故名见所断　数数习道彼方断故名修所断。要待修习方始断故名修所断

论。如是已显至及修所断。此辨五部通局。如文可解

论。此中何相至名修所断。辨贪等四惑五断相也。正理论云。经主于此自问答言。此中何相见苦所断。乃至何相是修所断。若缘见此所断为境名见此所断。余名修所断。此不应理。所以者何。遍行随眠缘五部故。则见苦．集所断随眠。亦应通是见集苦等所断。又见灭道所断随眠。缘非所断法。当言何所断。故彼非善立所断相。应言若见缘苦为境名为见苦。即是苦法．苦类智．忍。此二所断总说名为见苦所断。乃至见道所断亦然。数习名修。谓见迹者为得上义。于苦等智数数重习说名为修。此道所除名修所断。是名为善立所断相　有人叙俱舍师救云。正理论师谬解我文。谓唯缘此谛所断为境。名见此谛所断。故以他部缘及无漏缘为难。应作此言。若缘见此谛为境。若缘见此谛所断为境。名见此谛所断。他部缘惑。及无漏缘。应知即是若缘见此为境所摄。以缘谛故。作此解释非异我说　今详。此释未为遣难。释云谬解我文。详其所解。正理依文。此释加字岂加字为是。依文为谬　又云。他部缘惑。及无漏缘。应知即是若缘见此为境所摄。以缘谛故者。无漏缘惑。及苦．集下邪见．疑．无明自界缘可尔。以亲缘谛故。见此谛时断。故苦．集下他界缘惑为是何摄。此惑非缘见此所断及见此谛。断时不见彼所缘故。若谓虽不见彼所缘。见此谛断故名见此断者。此即应总名见此断。见此谛时。亲迷。重缘皆顿断故。何因加文　今详。正理妄弹斥者。俱舍此中辨五断相者。欲界贪．嗔．慢。及此相应无明五断相也。此四烦恼。若修道断通缘别事。若见道断四谛皆虽重缘惑起。即从所缘分其四断。由此论云若缘见此．所断为境。名见此所断。余名修所断。正理论师误解俱舍遂妄弹斥　问何以得知苦．集谛下贪．嗔．慢等。唯重缘起不亲缘谛　答准识身足论第十一云。颇有色界见所断心。决定唯缘有覆无记法耶。曰有。谓色界系见苦．集所断不遍随眠相应心。及色界系见灭．道所断有漏缘随眠　今详。随眠见谛断者应有四句。有唯缘谛。谓邪见．疑．独头无明。有唯重缘。谓贪．嗔．慢．及彼相应无明。有兼二种谓见．戒取等。第四句可知

论。如是六中至说九十八。结总数。如文可解　问九地。五部。各各有异。何缘于此就界不同建立随眠非就地异　答由离界贪建立遍知．沙门果故。谓立此二由断随眠。此断随眠界非地故。不就地建立随眠　又释。虽一界中诸地不同。同界随眠性少相似。故就界分。不就地说。上界无嗔如前已释

论。于此所辨至智所害故。明九十八见。修断也

论。如前所说。此下一行颂。第二明忍所断有定．不定。智断唯定不同。婆沙五十一云。前行义。一不共。二毕竟。三最初　不共前行者。谓若诸烦恼通三界系。唯见所断有二句。非想一地唯见所断唯圣人断。下八地通二人。圣者断唯见断。异生断唯修断。此以非想地见断为前行(以见道不共先答)　毕竟前行者。若诸烦恼唯欲界系。通于五部。彼修为前行有二句。或修所断。或见．修所断。修所断者是决定。若圣若凡皆修所断故。见断不定。圣断是见断。凡断是修断。修断决定故先答。以五门中是最后故名毕竟前行　最初前行者。若诸烦恼通三界系通五部。彼见为前行有三句。非想见所断唯圣人断。唯无漏道断。唯见断为第一句。已下八地非唯见断故不合立。不例修道修道下地唯修断故。所以合立修所断。通下八地皆修所断通凡圣断。非想一地唯圣人断。唯无漏道断。以同唯修断。合立为一为第二句。不例见道以有一定故非第三句。以与下合立凡．圣漏．无漏不定故非第一句。下八地见所断唯不定故为第三句。问前行是何义　答先立义先答义。是前行义。如最初前行先立见所断。次立修所断。后立不定。此依婆沙所立次第也

论曰至方能断故。释上两句。忍所断者是见所断。有顶地中唯见非修。以世俗智不能断故

论。余八地摄至智所断故。释第三句。下八地通．二断。若圣人才见谛理即便断故。不容至修。凡夫不见谛理必赖数修方能断故

论。智所害至智所断故。此释第四句。明智所断即修所断。此唯修断不通见断

论。有余师说至见所断惑。已下叙异师执婆沙九十云。或复有执。异生不能断见所断随眠。有余复执。异生不能断诸随眠。唯能制伏。婆沙五十一云。谓譬喻者作如是说。异生不能断诸烦恼

论。如大分别至诸见现行。引两经证。可知

论。谓于前际至诸见未断者。引梵网经六十二见中全常。一分常等。证凡夫不断见惑所以

为证者。六十二见中前际分别中十八。谓四遍常论。四一分常论。二无因生论。四有边等论。四不死憍乱论　后际分别见有四十四。谓十六有想论。八无想论。八非有想非无想论。七断灭论。五现法涅槃论　依过去起分别见名前际。依未来起分别见名后际依现在世不定。或是过去后故名后。未来前故名前　四遍常论者。一由忆劫。谓由能忆一坏成劫．或二．或三．乃至八．十。彼便执我。世间。俱常。二由忆生。谓由能忆一生．或二．或三．乃至．百．千生事。彼便执我．世间俱常。三由见死生。谓由天眼见诸有情死时生时。诸蕴相续。由斯便执我．及世间俱常。四由寻．伺。谓由如是虚妄寻．伺。执我．世间俱常住。此四遍常常见为性　四一分常者。一由大梵。谓从梵世来生此间。由得宿住随念通故。作如是执。我等皆是大梵天王化作。梵王能化在彼常住。我等所化故是无常。二由大种或心。谓闻大梵说大种．或心随一是常。便作是执。我以大梵天王为量。世间一分常住。一分无常。三极戏忘念天。谓有先从戏忘天没来生此间由得宿住通故。便作是执。诸有不极游戏忘失念者在彼常住。我等由极游戏忘念。从彼处没故是无常。四由意愤天。亦同上(是四一分常亦常见为体)二无因论者。一从无想没来生此间。由得宿住通故。能忆出无想心。及后诸位。而不能忆出心已前诸位。而作是言。我本无而起。二虚妄寻．伺。谓寻思之即身前位所受既皆能忆。前生若有彼所更事。即此身中亦应能忆。既不能忆。故知彼无。邪见摄也　等者。等取四有边。四不死矫乱论　此上所有已离欲染。于欲界法起上见者　非色界惑缘欲界生。于欲界境已离贪故。定是欲界诸见未断者。结证也

论。毗婆沙师至提婆达多。述有部释。有部计。离欲贪并断见惑。起此见时暂退欲染。如提婆达多得根本定故能为变化。退色定故食阇王唾等

论。由行有殊。已下一行颂。第三释五见差别也

论曰执我及我所是萨迦耶见。此异名也

论。坏故名萨至方执我故。论主引经部释。如文可解。正理破云。若尔何用标以萨声。但迦耶声足遮常故。则应但立迦耶见名。无法是常而可聚集。何用身上标以坏声

论。毗婆沙者至名萨迦耶。论主引有部释也。有部不许缘无起虑。心．心所法必托有法为所缘故。经部宗说。许缘无法亦得生心

论。诸见但缘至五取蕴起。释唯我见名有身所以。先释所以。后引文证。如文可解　然此我见毗婆沙论。若就蕴说。或为二十。或六十五。若就界．处。即有多种　就蕴二十者。分别行缘蕴。不分别所起处。即有二十　言分别行缘蕴者。行谓行解。缘谓所缘。将五蕴为所缘分其行缘。蕴各有四。一是我见。三是所见。一谓色与我作僮仆。即系属于我。二谓色与我作缨络庄严我也。三色与我作器。器中有我故。一一蕴有四行缘合为二十。虽为三种行缘。不说此所起处。名分别行缘蕴不分别所起处也　若分别所起处即成六十五者。谓色三种所。与受我为僮仆．璎珞．器。乃至于识亦有三种。三四十二。并计为我总为十三。五蕴各有十三成六十五。就处．界作法如理应思

论。即于所执至断常边故。执边见也。缘边起执名为边执。边执即见名边执见

论。于实有体至名为邪见。释邪见也

论。一切妄见至余增益故。释唯此一见名邪所以　如旃荼罗皆名执恶。于中甚者名恶执恶。婆沙第九云。问何故邪见不缘虚空．及非择灭。答若法是蕴。是蕴因。是蕴灭。是蕴对治。邪见即缘。虚空．非择灭。非蕴等故。彼不缘也　又云。问拨无虚空非择灭者。为缘何法。答即缘虚空．非择灭名。所以者何。拨无彼者。非深重心如谤杂染．清净事故。问此是何智。答此是欲界修所断中无覆无记邪行相智　准此。不染无知不是染．善

论。于劣谓胜至总名见取。此释见取也。有漏名劣。无漏谓胜。以其有漏同是无漏名见取也

论。理实应立至但名见取。正理一释同此论。又云。或见胜故但举见名。以见为初取余法故。此是见为所取名见取。即是见之取义

论。于非因道至名戒禁取。此释戒禁取也

论。如大自在至妄起道执。指事别释。谓或有计大自在等。投水．火等种种邪行为生天因及佛法中唯受持戒。及诸外道计数．相应智。并计我等非解脱道妄起道执。皆名戒禁取　正理论。释生天因名增上生道。解脱因名为决定胜道

论。理实应立至但名戒禁取。正理一释同此论文。如前除等。或戒禁胜。是故但立戒禁取名

论。是谓五见自体应知。结也

论。若非于因至非见集断　此即问也。何故于自在等起于因见。此是迷因。何非集断

颂曰至故唯见苦断。答也。上两句牒。第三句释所以。第四句结也

论曰至因执亦断。释第三句。释所以也。正理释云。于自在等非因计因。彼必不能观察深理。但于自在等诸蕴粗果义。妄谓是常．一．我作者。此为上首方执为因。是故此执见苦所断。谓执我者是有身见。于苦果义妄执为我。故现观苦我见即除无我智生。非于后位。若有身见。见集等断。于相续中我见随故。即无我智应不得生。以见唯法时我见则灭故。无我智起我见已除。然有身见于自在等相续法中。计一我已。次即于彼相续法上。起边执见计度为常。由此应知。于自在等法。常我二执唯见苦所断。由此已显灭边执见　乃至　见苦谛时二见既灭。于自在等非因计因。随二见生。亦俱时灭。故说计因执。唯见苦所断。然于非道计为道中。若违见道强则见道所断　正理此文。是婆沙论第一百九十意亦同不录

论。若尔有执至不应见苦断。论主难有部也。计自在等从常倒生是见苦断。投水．火等非常倒生。如何本论说见苦断

论。然本论说至是见苦断。引本论证是见苦断

论。迷苦谛故。有部答也。解云。此所迷境虽通苦．集。苦果是粗。集因是细。迷其粗果执为因道故见苦断

论。有大过失至皆迷苦故。自此已下有其四难。一太过失难。二无别相难。三即执见疑难。四集灭邪见难　此即第一大过失难。迷苦谛故是见苦断。有太过失。五部所断缘有漏惑。皆迷苦故应皆见苦断　正理救云。唯见苦所断。缘牛戒等故。但计粗果为彼因故。由此已遮经主所难迷苦谛故有太过失。缘有漏惑皆迷苦故。以非一切缘有漏惑。皆以苦果为所缘故。如何得有太过失耶　有人叙俱舍释云。苦下戒禁缘有漏。即于果处生。余有漏惑亦于有漏。宁非果处起　今详。此是重述前难。此破未得正理论意。且如集下邪见。寻苦因谤。虽缘有漏非迷苦果。如何例同缘牛戒等　又正理释云。若违见道强。则见道所断　此意欲说牛戒等但迷苦果即计为道。不寻余义。非如计迷道邪见为如理觉。此即先由执余为清净因。今将无道为如理觉。此虽所缘是其苦谛。迷道谛义强非见苦断。正理既言但计粗果为彼因故。已遮余断更兼异义。因何难令兼其余义惑。同但计粗果惑耶

论。复有何相至迷苦谛故。此即第二无别相难。汝宗戒禁通苦．道断。复有何相别戒禁取。可说彼为见道所断。诸缘见道所断法生。彼亦应名迷苦谛故。应见苦断　正理救云。此难不然。以于苦谛见为无常等非彼对治故。非见苦谛无常等时。能治非道计为道执故彼道执非见苦断。由此亦遮见集所断。由见因等非彼治故。谓非于集见因等时。能治非道。计为道执。要于道谛见道等时。方能治彼非道道执。故彼迷执应见道断　又云。然于非道计为道中。若违见道强。即见道所断　又云。非道计道有二类故。一缘戒禁等。二缘亲迷道。缘戒禁等违悟道信。力不如缘亲迷道者。缘戒禁等者。行相极粗故。不远随遂故。意乐不坚故。少设劬劳即便断灭　缘亲迷道与此相违。由此应知。非道计道诸戒禁取有二类别。一见苦断。二见道断　光师叙俱舍释云。两种戒禁俱缘有漏。俱非道计道。何故一于果处起。一非果处起。义既是齐。应俱果起。若俱果起。相还无别。违道徒言　今详。此释重述前难。不成斥救。正理救意。同缘有漏非道计道。缘戒禁等违信道力劣。行相极粗不远随遂。意乐不坚。见苦谛时即便先断　缘亲迷道者。与此相违。由此见道谛时方能断。或此释同缘苦谛非道计道是同。一见苦断。一见道断。所以今还将同缘苦谛。但非道计道为难。何成破斥

论。又缘道谛至理亦不成。此是第三即执见．疑难。若邪见等拨疑于道。如何即执此见．疑等以为其道。若谓执余。即非缘邪见等。正理释云。此戒禁取体非不成。以许有于谤道邪见执为能证永清净道。由彼计为如理解故。谓彼先以余解脱道蕴在心中后执非谤真道邪见为如理觉。言如理者。彼谓拨疑真解脱道是不颠倒。以如理故执为净因。由此得成戒禁取体。彼心所蕴余解脱道非见道所断。戒禁取所缘以彼唯缘自部法故。道有多类于理无失　有人叙俱舍释云。亦有戒禁即执净因见苦所断。此亦即执为。何非苦断。若不即执彼。执余为净因。是即应无见道所断　今详。此释不得上意先蕴余解脱道在于自心。谓执八道之外所有邪道。此非能拨八道见．疑。此应言是苦所断。将拨疑道谛为如理觉是见道断。不违苦等行。违道等行故。及是所缘断故。因何将前已释之难。更重难耶

论。又若有缘至应更思择。此即第四难也。谓有先以余解脱更蕴在心中。后执谤真解脱邪见为如理觉。以如理故执为净因。如前道下应成戒取　正理释云。无如是理。总许解脱是常是寂。执谤彼心为清净因理不成故。如许涅槃体实．非实。谓若希求解脱方便彼应必定许有解脱诸许解脱决定有者。必应许彼体是常寂。若不许尔。不应希求。如正法中于涅槃体。虽有谓实谓非实异。而同许彼是常是寂。故于非拨俱见为过。如是若有以余解脱蕴在心中。彼必总许涅槃常寂。由此不执谤解脱见为如理解。故见灭所断戒禁取定无　又如天授虽总计有常寂涅槃。而离八支别计五法为解脱道　外道所计理亦应然。是故有于八支圣道能谤邪见。谓如理觉。无于谤灭谓如理解。以戒禁等自体行相与圣道殊无谓涅槃常寂。体相有差别者。是故无灭与道同义

述曰。此以计能证道有多故。谤于正道执余邪道为清净因。谓此邪见为如理道。内．外二道同计涅槃是常。是寂。若拨灭无即不别计得灭之道。由此不执谤灭邪见为如理觉。集谛亦尔。内．外诸道。欲断苦因而修断道。若谤因无。必不更计有余断道。由此不执谤集邪见为清净因。由此集．灭所断无戒取也　有人叙俱舍释云。如拨无道应无能证。虽拨无道。计有余道能证。何妨虽拨无集．灭。计有余集．灭为其断．证　今详。此救非俱舍释。不应理故。拨道有二。一许有苦及有苦灭。拨于正道别执邪道为清净因。将拨道见为如理觉。助执邪道名清净因是戒取摄。二拨无道及无苦灭。此拨无道。即无能证。计为苦因及有苦灭修道断．证。若无集．灭修道何用。无断．证故。别计非灭以为真灭拨涅槃者。此是见取。若将邪见为如理觉。此顺见取何得名道。若将非集而名集者。此是邪智非戒取摄不同净因名戒取也。何得将此名为戒取。故救无理

论。如前所说常我倒生。已下一行颂。大文第二逐难释也。文中有三。一明四倒。二七九慢。三未断不行。此文第一明四倒也

论曰至以为我倒。是异师义

论。有说我倒摄身见全。婆沙正义　正理论云。如是所说是一师宗。然毗婆沙决定义者。约部分别十二见中。唯二见．半是颠倒体。谓有身见苦见取全。边执见中取计常分。断．常二见行相互违。故可说言二体各别。诸计我论者。即执我于彼有自在力是我所见。此即我见由二门转　准此论文后说为正

论。我倒如何摄我所见。前师问也。既我见．我所见。二见不同。如何我倒摄我所见耶

论。如何不摄。后师反责不摄所以

论。由倒经故至是我所见。释不全摄所以。既我见．所见。经释不同。如何我倒即摄我所

论。此即我见由二门转。顺释也。执色是我门名我见。色属我门是我所见

论。是我属我至见亦应别。反难也。是我名我见。是第一转声。属我名我所见。是第六转声。即谓两见非是异门说一。谓是条然别见由我如此是第三转声。为我如此是第四转声。应由我是一见。为我是一见

论。何故余惑至非颠倒体。废立四倒体。诸烦恼中且立三因。于中取胜为颠倒体。具其三因。及中胜者。诸烦恼中唯二见．半。具其三因。谓一向倒。推度性故。妄增养故。及体增胜。一向倒简戒禁取缘少净故。正理论云。谓戒禁取非一向倒。所计容有能离欲染等故。少分别时得清净故　解云诸外道等所计苦行。能离染等故得别时少分净故。及内道中计唯持戒以为其道。亦是少分别时得清净故。非是计道谛邪见．疑等。以为其道。名少分别时得清净也。彼如理觉非净因故　二推度性故。简余非见烦恼　妄增益简断见．邪见。所言胜者。简余三谛所断见取。正理论云。余部见取非增胜故

论。若尔何故至非我亦然外难。若倒四何故经说倒有十二。常等四倒皆有想．心．见三种倒故

论。理实应知至行相同故。通外难云。理实唯见是其颠倒。想．心随见亦立倒名

论。若尔何故不说受等。外难云。想．心．见相应随见亦名倒。受等见相应随见名受倒

论。彼于世间至故经不说。此是婆沙通外难云。世间极成想．心颠倒。不言受倒随世间说想．心倒。不说受也　正理论云。不尔想．心非推度故。随见倒力亦立倒名。与见相应行相同故。然非受等亦如想．心可立倒名。有别因故。谓于无常等起常等见时。必由境中取常等相。能取相者是想。非余。故立倒名。非于受等。又治倒慧亦立想名。谓无常等行中说为无常等想。由慧与想近相资故相从立名。受等不尔。由所依力有倒推．增。取境相成。故心名倒。如契经说。心引世间于惑瀑流处处漂溺　解云。由见依于心有倒推求．及妄增益故成颠倒。心为倒依亦名颠倒

论。如是诸倒至见所断故。释十二倒唯见断也。想心虽非是见。与见相应故亦是见所断　云预流断。异后说也。此是有部正义

论。有余部说至宁起欲贪。此叙异说。婆沙云。是分别论者。彼计想．心．见三皆是颠倒。有想．心．倒见不相应。婆沙正义。见是颠倒。亦名为倒。想．心假名为倒。实非颠倒。想．心二倒实见相应。彼师所计十二倒中我．常。想．心．见六倒。及乐．净。见二倒。此八唯见道断。乐．净。想．心四倒通见．修断。若谓乐．净。想．心。四颠倒不通修断唯见断者。未离欲圣。既已断乐．净。二倒。因何于不净之境而取净相。无乐之中而求于乐起贪欲也

论。毗婆沙师不许此义。已下有三。一反难破异部。二顺释成自宗。三正通异部难

论。若有乐净至有起欲贪故。此第一反难破异部也

论。由契经说至是倒非余。此第二顺释成自宗也

论。然圣有时至画药叉迷乱。第三正通异部难。此由其境实非乐．净。似于乐．净。圣者率尔于境起贪。若谛观时即知不净等如旋火轮．画药叉等。实非轮．鬼。率尔见时谓是轮．鬼。若谛观时知非轮鬼

论。若尔。已下有三节。一论主引庆喜颂难。二引余部释。三通前引经证十二倒是见谛断。论主不许有部十二倒唯见断故。所以不救

论。若尔何故至贪息心便净。第一引颂云。若十二倒唯见道断。何故阿难为辨自在说颂。由有想乱倒等　辨自在既是圣人。若无其想倒。因何言由有想乱倒故。汝心焦热等。正理释云。非我等言欲贪映蔽想无乱倒。但作是言。非诸乱倒皆名颠倒。所以然者。见倒俱行乱倒想．心方名倒故。若诸乱倒皆成倒者。则诸烦恼皆应成倒。诸阿罗汉游衢路时。想乱倒力心便述谬或想乱倒见绳谓蛇。故乱倒中少分立倒。以要最胜方立倒名。最胜因缘如前已辨。故有染想。学位现行非得倒名。何所违害　又经不说彼辨自在定居学位。为证不成

论。说预流已断倒者。为除疑故作如是言。勿诸世间见预流者。以花严体。用香薰衣。贮畜珍财。耽淫嗜味。便疑颠倒仍未全除。无知覆心故为此事。为除如是世间所疑。故说预流诸倒已断　或预流者已断无别。随信．法行。有断．未断。显定已断故说预流(已上论文)　解云言论说者。是本论说。或预流者已断无别。随信．随法行。有断．未断者。圣人中说次第。谓随信．随法行。及预流向。俱在见道十五心。于中至苦类智第四心已前未断八倒。后十一心已断八倒。前后同是随信．行等有断．不断别。不得言随信．法行。及预流向自已断八倒。一切预流果皆已断八倒无别不断。故说预流不说前位。余文可解

论。故有余师至学未全断。引经部余师释。此师四种见倒是见所断。想．心各四通见．修断。述此师释破有部义

论。如是八种至不违彼经者。第三通经。十二倒唯见断经也。谓此八倒虽通修断。于修道中要由见谛方能断故。名见圣谛断

论。为唯见随眠。已下第二明七．九慢也。颂中上一句明七．九慢。次一句明二断。下两句引例释　长行中有三节。一释七慢。二释九慢。三明二断

论曰至七邪慢。此下释七慢。由慢有七．九。先释于七。拟后九故言旦也

论。令心高举至故分七种。此如释见。慧能推求总立见名。行转不同分其多种。行谓行解。转谓起也。令心高举总立慢名。于有境界行解不同分为七慢　正理论云。有愚痴者。先于有事．非有事中。挍量自．他心生高举。说名为慢。由行．转异分为七种　解云。有事谓称境。无事谓不称境

论。于劣于等至总说为慢。正理论云。岂不此二俱于境中。如实而转。不应成慢。方劣言胜。方等言等。称量而知。何失名慢　于可爱事心生爱染。如实而转。如何成贪。此既耽求诸可意事。无有颠倒。应非烦恼。然由此起能染恼心。既许成贪。是烦恼性。如是虽实胜。劣处生。而能令心高举染恼名慢烦恼。于理何失故先略述慢总相中说托有．非有二俱容起慢。如于处．非处愤恚俱名嗔

论。于等于胜至总名过慢。此慢过前慢故名为过慢。正理论云。于他殊胜族．明等中。谓已胜．等名为过慢

论。于胜谓胜名慢过慢。此慢过于过慢名慢过慢。旧论云过过慢也

论。于五取蕴至名为我慢。执我起慢名为我慢。正理云。于五取蕴执我．我所。心便高举名为我慢。由此证知。于未缺减有身见位。可言有我想．心二倒非缺减时

论。于未证得至名增上慢。正理论云。于未证得地道断等殊胜得中。谓已证得名增上慢　未得．得言。其义何别。前得．后得。义不异故　此言为显未得德得得后有得。宗所许故　解云。得后有得者。即是得德上得也

论。于多分胜至名为卑慢。正理论云。诸有在家。或出家者。于他工巧．尸罗等德多分胜中。谓己少劣心生高举。名为卑慢。此中于己心高举者。于他多胜谓己少劣。有增己故亦说为高　准上论文。卑慢亦有高处。其慢称境无高处也

论。于无德中至名为邪慢。正理论云。言无德者。谓诸恶行违功德故立无德名。犹如不善。彼于成此无德法中。谓己有斯殊胜功德。恃恶高举。故名邪慢(已上论文)　其增上慢所缘境者。若执此法不生为德。即缘此不生法为境。若执此劣法以为胜德。即缘此劣法为境。故婆沙四十三云。若起增上慢我生已尽。此何所缘。答　乃至　此即缘生　乃至　我生已尽者。随于何蕴作生想。此即缘生者。缘所尽生即有漏蕴。问此增上慢亦应能缘慢者所执有漏道行。何故但说缘所尽生。答亦应说彼。而不说者应知此中是有余说　复次缘道行者唯修所断。缘所尽生通五部慢。此中但说能遍缘者　复次有漏道行亦是生摄。故说缘生　有余师说。所执道行说名为生。能生慢故。此慢但说能尽生道。彼说非理。后依梵行已立等慢不说缘生故。此慢缘所尽生不违理故(准上论文。缘道及所尽生)又云。若起增上慢我梵行已立　此即缘彼心．心所法　已上本论文。已下婆沙释　梵行已立者。随于何处作梵行想。诸阿罗汉于学道名已立。于无学道名今立。此即缘彼心．心所法者。此增上慢缘彼所执有漏道行。无漏梵行非彼境故　已上论文　又婆沙云。问谁起几种增上慢耶。有说异生起五种。谓于胜品有漏善根。及预流等四沙门果。预流起四。除第一　于预流胜根亦起增上慢　一来起三除前二。不还起二除前三。诸阿罗汉无增上慢。有说。异生起九种。谓于胜品有漏善根。及于无漏四向四果。预流七除前二。一来向六。一来果五。不还向四。不还果三除前六。阿罗汉向起二除前七。阿罗汉果无增上慢。预流向无起增上慢义。评曰。圣者亦于胜有漏善起增上慢故。六圣者如前所起各复增一(六圣者。谓预流果至阿罗汉向。预流向不起故。阿罗汉果无慢也)　问得忍善根等起增上慢谓为圣道。此慢是何界一说是色界。不应作是说。未离下染故。不起上染故(准此论文。未得根本禅缘未至定不起上染也)　一说欲界系。问若尔欲界无顺决择分忍。此何所缘。答欲界虽无顺决择分。而有彼相似善根。此增上慢缘彼而起。欲界具有一切功德相似法故(准此论文。未离欲染于未至定起贪等者。俱于相似善上起也。应检定品也)　问增上慢。邪慢。俱于未得处起。云何差别　答复次增上慢于等功德。或胜功德处起。邪慢都无功德处起　复次增上慢内．外道俱起。邪慢唯外道起　复次增上慢。异生．圣者俱起。邪慢唯异生起。是谓差别　七慢见．修所断。诸说不同　评曰应作是说。七慢皆通见．修所断　问我慢邪慢云何通修所断　答有身见．及邪见。于五部法执我．我所。及拨为无。此后或缘见苦所断法。起我慢．及邪慢。或乃至缘修所断法。起我慢．及邪慢。故此二慢通修所断　七慢三界两说不同。评曰。色．无色界亦具七慢　问彼无校量种姓等义。宁有卑慢等　答彼虽无有校量种等。而有比度定等功德　评曰应作是说。非卑慢等要比度他胜劣而起。无始时来数习力故。虽生上界亦有现行。是故三界皆具七慢

论。然本论说慢类有九。自此已下第二释慢类也。正理论云。类是品类义。即慢之差别

论。一我胜慢类至无劣我慢类。列九名也　我胜。即是从过慢离出　二我等。即是慢中离出　三我劣。即卑慢中离出　四有胜我。即是卑慢中离出　五有等我。即是慢中离出　六有劣我。即是过慢中离出　七无胜我。慢中离出　八无等我。过慢中离出　九无劣我。是卑慢中离出

论。如是九种至过慢卑慢属当三慢。如是三慢若从我生。行解次第有殊成三三类　今详三慢。我慢．慢类别者。不因见生但名三慢。唯恃我陵人名为我慢。从见生慢行解胜劣不同名为慢类

论。于多分胜至而自尊重。问答分别也。正理论云。无劣我慢类。高举如何成。谓有如斯于自所乐胜有情聚。虽于己身知极下劣。而自尊重。如呈瑞者。或旃荼罗。彼虽自知世所共恶。然于呈瑞执所作时。尊重自身故成高举

论。如是且依至胜境别故。解云。言我胜者。谓我胜他。此有三种。观劣境胜是慢。观等境胜是过慢。观胜境胜是慢过慢。余八准此　今详二释。发智论略。品类足广

论。如是七慢何所断耶。已下明二断

论。一切皆通见修所断。正理论云。理实应言七皆通二。故能安稳作如是言。我色等中不随执我。然于如是五取蕴中。有我慢爱随眠未断　解云。能安稳。是有学圣者。既自云已断我执未断我慢爱。故知我慢爱修所断。今详我慢五断别者。缘五断法起我爱慢。即随所缘分其五断。虽我见亦缘五断法起。由观苦．无我行中。行．得二修能违我见不违我慢。故我见唯苦。我慢通余四断　又我见顿缘共相惑故。我慢别缘自相惑故

论。诸修所断至而圣定不行。明有虽未断而不行也

论。如杀生缠。已下引喻释也。于中引三喻一杀生缠等。二无有爱。三有爱一分。此皆是修所断而定不行。慢亦如是。有虽修断而定不行。圣人定不行杀．盗．淫．诳故。所以发彼业．惑。虽是修断。决定不行

论。无有名何法至名无有爱。婆沙二十七云。无有者。谓众同分无常。缘此起爱名无有爱。是故此爱唯修所断。以众同分唯修断故　正理论云。岂不见所断亦有无常无有爱。何缘唯修所断　实亦见断。且随经说。谓契经中说有三爱。欲爱。有爱。无有爱三。于此经中说无有爱。取缘众同分无常为境者。贪求异熟相续断故。如契经言。一类苦逼作如是念。愿我死后断坏无有。无病乐哉。今且据斯说唯修断。非见所断无无有爱

今详正理。此无有爱通缘一切取蕴无有起爱。皆名无有爱　其于烦恼爱灭不生。此是善欲如何成爱　不求择灭唯爱不生。如何成善法欲。由执法断此爱方生。此由见增。圣人不起　此论中说三界无常通其二释　若一切三界无常。即同正理　若谓三界众同分无常。即同婆沙。准下文此诸缠爱一切皆缘修所断故。知此论同婆沙也

论。有爱一分至大龙王等。释有爱一分也。谓爱胜畜生等身。此缘修所断。是修所断。圣人必不生恶趣爱故亦不行。言即显一切圣人不生恶处

论。此诸缠爱至唯修所断。总结上义

论。已说慢类。下一行颂。第三释不断不起所以。长行牒释如文可解　问一切染法皆用见所断为因。如何独此由断见．疑毕竟不起　答此是别缘增义。不同余遍行因等。生于果法因。有远。有近。此与见．疑连续而起。是近因故。见．疑若断即永不行。余染污见．疑因远虽断亦行

论。九十八随眠中至亦是遍行摄。已下大文第三明缘系等别　于中有十一。一明遍行。二九上缘。三无漏缘。四二随增。五明二性。六明世缚七明断离系。八缘识随眠。九有随眠心。十明起次。十一明起因。此文初也

论曰至立遍行名。长行释中有二。一明十一遍惑。二明九上缘惑。此文初也。明遍随眠名体也。婆沙五十八中唯十一随眠具其三义。一谓遍缘自界地五部。二遍随眠五部。三遍为因生五部　相应法但有二。俱有法唯一。虽阙一．二皆得遍名。自余诸法皆无三义。相应无明如所相应。不共无明不与余烦恼杂。不杂即是不相应义　正理论云。何故唯于见苦．集断诸随眠内有遍行耶　唯此普缘诸有漏法。意乐无别。势力坚牢。故能为因遍生五部。见灭见道所断随眠。唯有能缘有漏一分。所缘有别。势不坚牢。不能为因遍生五部。故唯前二部有遍行随眠　何缘得知。修断染法以见所断遍行为因　如何不知。世间现见。有我见者。由我见力外境贪增。我见若无。便于外境贪微薄故　又由至教。如说云何见断为因法。谓诸染污法。又说。云何无记为因法。谓不善法．无记有为法

论。此中所言至或世间因。问也

论。不说顿说至能顿缘五部。答也。以五部合缘名缘一切　正理论云。此遍行名为目何义。且于一切有漏法中。能周遍缘是遍行义。谓上所说三十三随眠。自界地中各能缘五部。虽有于受偏起我执。而此非唯缘自身受。以兼缘此种类法故。若起邪见谓所修行。妙行．恶行皆空无果。此亦非唯缘自身业。总拨一切业生果能。由此准知余遍缘义。贪等烦恼唯托见．闻．所思量事方得现起。以于妻等起贪等时。缘显非形。缘形非显。故知贪等皆非遍缘。已上论文　准此。戒禁取等亦得顿缘五部法也。计苦行等以为因时。尔时亦总缘身中五部法等

论。虽尔遍行至应亦遍行。经部难也。此意遍行非唯十一。亦以爱慢为遍行也

论。若尔顿缘至何所断耶。有部反难

论。应言修所断至见力引故。经部答也

论。毗婆沙师至不说自成。论主结宗也。正理论云。此难不然。虽见力起。而此二种。分限缘故。谓虽是处我见等行。是处必应起我爱慢。而不可说爱慢顿缘。先已说为自相惑故。是故遍行唯此十一。余非准此不说自成

论。于十一中至缘下随眠。自此已下第二明九上缘随眠。正理论云。上言正明上界．上地。兼显无有缘下随眠。缘下则应遍知。界坏。上境胜故。缘无此失。且欲见苦所断邪见。谤色．无色苦果为无。见取于中执为最胜。戒取于彼非因计因。疑怀犹豫。无明不了。见集所断如应当说。色缘无色例此应知。准界应思约地分别

论。此九虽能至准界应思。明上缘通局。如文可解。上地．自地不合缘者。以有随增无随增。故

论。生在欲界至不缘上界地。外难也

论。不执彼为至身见起故。答也。婆沙十八云。何故此二不缘他界耶。复次此二见唯于粗法转故。谓此二见唯于粗显现见诸蕴。执我．我所。及计断．常。若生欲界。于色．无色界微细诸蕴不能现见。故不执为我．我所等　正理论云。身．边见何缘不缘上界．地。缘他界地执我．我所。及计断．常。理不成故谓非于此界．此地中生他界．地蕴中有计为我。执有二我理不成故。执我不成故。执我所不成。所执必依我执起故。边见随从有身见生。故亦无容缘他界．地。由此唯九缘上理成　有余师言。身．边二见爱力起故。取有执受为已有故。以现见法为境界故。必不上缘

论。若尔至是何见摄。问

论。对法者言至是邪智摄。引对法答

论。何缘所余至而非见耶。难也

论。以宗为量故作是说。答也。正理答此难云。以欲界生不作是执。我是大梵。亦不执言梵是我所故非身见。身见无故。边见亦无。边见必随身见起故。非有余见作此行相。故是身见所引邪智。诸作是说。生欲界中缘梵计常此非边见。于劣计胜是见取摄。彼说非理。违本论故。如本论说。无常见常。是边见中常边见摄　准上论所释。邪智即是不染污邪行相智。不与疑等烦恼相应。行相异故。又非贪等别相烦恼相应。不上缘故。无覆无记亦缘于上故　有人云。疑相应邪智。及缘梵王名者　恐非论意

论。为遍行体至如理应辨。如文可解

论。九十八随眠中至静净胜性故。已下第三明无漏缘。有三行颂。前一行颂出无漏缘体。第二一行颂明缘地通局。第三行颂明贪等非无漏缘

论曰至准此自成。释第一行颂。如文可解

论。于此六中至诸行择灭。释第二行颂上两句也。灭谛诸地不互为因。唯缘自地。正理论云。谓若有法此地爱所润。此地身见执为我．我所。彼诸法灭还为此地见灭所断邪见所缘　乃至　彼由耽着此地行故。若闻说有此地行灭。便起此地邪见拨无。非上行中有下耽着。宁下邪见拨彼灭无。虽界地相望因果隔绝。而九地苦．集展转相牵。又生．依．立因更互为因故。一地邪见容有缘多灭。无相牵及相因理。故谤灭邪见唯缘自地灭。乃至　善智不由耽着引起。缘多地灭于理何违。然善智生观诸行过。审观过已希求彼灭。故一地智缘多地境。且如暖等以总行相观诸行过欣求彼灭。不应执彼同于邪见。于所缘境有分限缘。迷．悟理殊不应为例。谓修观者观自地中过失所恼欣自地灭。由此亦能观于他地诸行出离过失功德。故善智起悟境理通容有顿缘多地行灭。诸邪见起于境迷谬。固执所隔不能总缘

论。缘道谛者至以类同故。释第二行下两句也。六地法智品道。虽有治欲．治余不同。皆欲邪见所缘。以同是法智类故。九地类智品道。若治此地。及有治余。皆为八地邪见所缘。以同是类智类故

论。何故缘灭至六九同类。问也

论。以诸地道互相因故。答也。道互为因果。邪见谤果亦谤其因。谤因亦谤其果。灭非展转为因。亦非为依生起。唯谤自地不及上下

论。虽法．类智至非欲三所缘。释伏难也。难云。若互为因邪见即缘类智．法智亦互为因。何故欲界邪见唯缘法智。上界邪见唯缘类智　答云。虽法．类智品道亦互相因。而类智品道不治欲界故。类智品道非欲三所缘

论。法智品既能至各三所缘。外难也。法智品道既能治色．无色。应为彼八地各三所缘

论。非此皆能至非彼对治故。答也。有二道理。一以四谛中初二谛非彼对治故。二以见．修道中见道初不治故。此文第一初也

论。亦非全能至彼非所缘。第二初也

论。即由此因至非能对治故。此释遍惑通缘诸地所以　境互为缘因简异于灭。异地虽非亲因。得为缘因。唯除因缘余因容作。灭非互为因。故唯缘自地。苦．集互为缘因。故通缘上地　非能对治故。简道谛。道以诸地互为因。邪见通缘异地道。亦对治各别故。法．类邪见缘各别。苦．集二谛非是能治。无简别故。所以邪见通能缘上　问法智品道有六地别。唯未至地能断欲惑。未至地中分其四道。唯无间道能断欲惑。如何欲界邪见。能缘六地法智品道。类智准此。上不治下等。正理论云。如是过纲理实皆无。法．类相望。种类别故。法．类智品治类同故。互相因故。互相缘故。谓法智品道。同是欲界中缘道谛惑对治种类。此同类道由互相因。互相缘故。设非对治亦欲缘道烦恼所缘。类智品道与法智品虽互相因。由对治门种类别故。不相缘故。非欲缘道烦恼所缘。准此。已遮色．无色界缘道烦恼。亦应能缘治色．无色法智品过。谓于此中。虽有少分法智品道。能治上界少分烦恼亦互相因。而由治门种类别故。与类智品不相缘故。非上缘道烦恼所缘。于九地中类智品道。由一种类展转相因。更互相缘治类同故。虽非对治。而可总为上八地中缘道惑境

论。何缘贪嗔慢至非无漏缘。问也

论。以贪随眠至不缘无漏。如文可解

论。九十八随眠中至相应故随增。已下第三明二随增。别一行半颂明所缘随增。后半行颂明相应随增

论曰至自地法故。释遍行随眠所缘随增

论。所余五部至为所缘故。除遍行所余五部。即是苦．集不遍灭道修道。一切随眠

论。此据总说至无随增义。前是总说无简别故。若别说者。遍行随眠有上缘者。无所缘随增。不遍随眠无漏缘者。无所缘随增

论。所以者何。问也

论。无漏上境至及相违故。以二义故不随增也

论。谓若有法至非所缘随增。释初义也。先喻后法　境如其衣　湿同爱等　埃尘如惑

论。住下地心至非谓随眠。遮外难也。谓有爱乐上地及无漏法。是善法欲非是烦恼

论。圣道涅槃至足不随住。释第二义。先法后喻　石喻其境　足喻随眠

论。有说随眠至非所随增。叙异说也　前释。随增谓诸随眠于此法中随住增长。即是随转增惛滞义。如有润田种子增长　后释。随增是随顺义。无漏。上境。不顺随眠　如风病者服干涩药。病者于药非所随增。药喻所增境。病者喻随眠。论。已约所缘至标未断言。已下释相应随增。如文可解　正理论云。如何随眠于相应法及所缘境有随增义。先轨范师作如是说。如城邑侧有杂秽聚。粪．水．土等所共合成。于此聚中由粪恶失令水．土等亦成不净。由水等力令粪转增。更互相依皆甚可恶。如是。烦恼相应聚中。由烦恼力染心．心所。烦恼由彼势力转增。更互相依皆成秽污。此聚相续秽污渐增。亦令随行生等成染　已上明相应随增　如猪犬等居杂秽聚。生极耽乐眠戏其中。粪秽所涂转增不净。复由猪等秽聚渐增。如是所缘自地有漏。由烦恼力有漏义成。彼复有能顺烦恼力。令其三品相似渐增　已上明有漏缘随增。犬喻境界。粪喻烦恼　如滑净人误堕秽聚。虽触粪秽。而非所增。人亦无能增彼秽聚。如是无漏．异界地法。虽亦被烦恼所缘。而彼相望互无增义。此缘无漏．异地随眠。但由相应有随增理　准上论文。又令生等成染。亦令随增俱有　又云。去．来随眠有随增不。应言定有。能发得故。若异此者。诸异生类无染心位应离随眠。然世尊言幼稚童子婴孩眠病。虽无染欲。而有欲贪随眠随增。故说随眠乃至未断　若彼已断。则无所缘．相应随增。随眠定有　彼犹不失随眠相故。谓由对治坏其势力。故不随增。然彼随眠体相不失故言犹有　或据曾．当有此用故。今虽无用亦号随眠。如失国王犹存王号。工匠停作其名尚存　解云言随眠者是遂行者增惛滞义。随眠虽断亦名随眠。一虽无用以有体故。二以曾．当有用名为随眠。以曾．当名因断随眠也

论。颇有随眠至遍行随眠。问答可知

论。九十八随眠中。自下一行颂。第四二性分别

论曰至彼定无故。释上二界随眠唯无记也。解云。以上二界无苦异熟。证无不善因　他逼恼因彼定无故。证无苦异熟　有苦果者。方是不善因。彼无苦果故无不善

论。身边二见至亦无记性。已下明身边二见。及相应痴是无记也

论。所以者何。征是无记所以　答中有三节。一释我常见。二释断见。三双释二见

论。此与施等至施戒等故。第一节也

论。执断边见至我所当不有。是第二节

论。又此二见至他有情故。是第三节也

论。若尔贪求至例亦应然。论主破第三节释

论。先轨范师至是不善性。叙经部释经部我见通分别起及俱生。如禽兽等无有分别。分别起者是不善。俱生者是无记。与大乘同　有部宗我见唯有分别起无俱生。无分别者如禽兽等执自．他者。是不染无知非我见也

论。余欲界系至皆不善性。如文可解

论。于上所说。已下大文第三明傍论也　于中有三。一明不善根。二明无记根。三明四记论。此文初也

论曰至故颂不说。谓欲界一切五部所断贪．嗔。五部一切不善痴。不善根摄。故经说为三不善根。唯不善。烦恼。为不善法根。立不善根　余则不尔。所余烦恼非不善根。义准已成。故颂不说　正理四十九云。岂不一切已生恶法皆为后因非唯三种(问也)　无越三理。以不善根翻对善根而建立故。何缘不建立不慢等善根。佛于法中知而建立。有余师说。五识身中无恶慢等可翻对故　解云。三善根通五识。翻十烦恼。烦恼中贪．嗔．痴三。通六识。五见．疑．慢不通六识。故不立根。此解略而义尽。更有五义。同婆沙一百一十二废立。云此三具足五义故立为根。一通五部。二遍六识。三是随眠性。四能起粗恶身．语业。五作断善根牢强加行。是故犹立为不善根　通五部。遮见．疑　遍六识。又遮慢　随眠性。遮缠．垢等　能发粗恶身．语业。作断善根牢强加行者。示现根义　又随所应总遮诸法。恐烦不述

论。于上所说无记惑中。已下一行半颂。第二明无记根

论曰至亦无记根摄。述有部义　无记爱。谓取上二界一切爱也　无记痴。谓取上二界一切痴。及欲界身．边二见相应痴　无记慧。取三界有覆一切无记慧为无记根　此三皆遍自地五部。及随所有识体是无记。与无记为因故名无记根。故正理论云。谓诸无记爱．痴．慧三。一切应知无记根摄。慧根通摄有覆．无覆。根是因义。无覆无记慧亦能为因故无记根摄。此三有力生诸无记

论。何缘疑慢非无记根。问也

论。疑二趣转至故彼非根。答也。以慢及疑。虽有无记亦能为因生无记法无根相故。不立为根　正理论曰。根相如是隐于土下故名为根。是体下垂上生苗义。此三如彼故亦名根。余非随眠。或无胜用。故不立根　解云。十随眠中无记五见即慧中摄。贪即是爱。无明即痴。疑．慢无根相。嗔不通无记。由此唯三立无记根。忿等非随眠性。故不立根　问若尔无覆无记亦非随眠性。何故立根　答无记慧中有是随眠性故。忿等不尔

论。外方诸师至遮善恶故。叙外方师义。此师十随眠中。是无记者皆立为根。嗔唯不善。由斯不取

论。何缘此四立无记根。问立四所以

论。以诸愚夫至为无记根。答也。准此师意说。此四能生无记染法故立为根　正理论云。彼作是言无覆无记慧力劣故非无记根。根义必依坚牢立故。由慢力故。诸瑜伽师退失百千殊胜功德。故慢力胜立无记根。此四能生无记染法。已上论文　此说无覆无记力劣慢力强者。破婆沙师也　无记爱．慢。唯上二界　无记见者。上二界五见。欲界身．边见　无记痴者。上二界全。欲界与身．边见相应者　婆沙云。问何故西方诸师立慢为无记根　答彼说力坚强义是根义。慢力坚强故立为根。谓瑜伽师所谓退失百千善品皆由慢力　问何故此国诸师不立为根耶　答此说下义是根义。慢令心举。于下不顺故不立根　问何故此国诸师立无覆无记慧为无记根　答此说为依因义是根义。无覆无记慧为依因胜故立为根　问何故西方诸师不立为根　答彼说力坚强义是根义。无覆无记慧势力微劣故不立根　问何故此彼国师俱不立疑为无记根　答俱说定住义是根义。疑不定住。二门转故。不立为根。如是说者。如善．不善根俱有三种。无记亦应尔。又如不善慢不立不善根。无记慢亦应尔。故无记根唯三者善　正理论云。上座于此作如是言。无无记根。无圣教故。善．恶猛利起必由根。无记微劣不由功用任运而起。何藉根为(已上座立二义不立根也。一无教二微劣)　正理破云。无圣教言。且为非理。无记烦恼有极成故。谓何缘故。少分染起籍同类根。少分不尔。无记染法有同类根。是染法故。如不善法。又何定执此无圣教。非彼上座耳所未闻。便可拨言此非圣教。无量圣教皆已灭没。上座不闻。岂非圣教。然于古昔诸大论师皆共详论无记根义。故知必有圣教明文。标以总名无别名数。由斯诤论或四。或三。又圣教中处处说有记．无记法。又处处说记．无记法从根而生　乃至　故不应言此无圣教(已上破无教也)。又微劣法转。应计为由根力生非猛利者。是故非彼所立理趣能遮我等立无记根(已上破理)

论。诸契经中。下有一行颂。因论生论。明四记论

论曰至舍置记。长行中有三。一叙婆沙释。二本论诸师释。三依经释　就婆沙释中有四。一举数。二列名。三牒释。四问答分别。此则举数列名

论。此四如次至谓答四问。将欲释记先列问也　此四如次者。此四记如次对问也　如有问者　问死是一向记　问生是分别记　问胜是反诘记　我一异是舍置记　等者。等后两句释　正理论云。等言为摄有约异门(有就异门即两宗释也)　记有四者。谓答四问(答问不同名为四记)

论。若作是问至白黑等性。广牒释也。如文可解

论。如何舍置而立记名。已下。问答分别。先难第四记。准前三记。以答为记。既言舍置即是不答如何名记

论。以记彼问言此不应记故。答。此舍置言非全无记。亦记彼问言不应答故　正理答此问云。以说此中如所应故。谓此亦说应舍置言。应置问中应言应置。若作余语。记便不成(准此。亦有言也)

论。有作是说至非一切当生。难第二也。如有问言若死者生不。一向记言非一切当生。此之答问何须分别

论。然问者言至仍未解故。答也。答问者欲令彼解。若一向记非一切当生。仍未解故不成记也。正理云。岂不如彼生闻梵志问世尊言。乔答摩氏我有亲爱。先已命终。今欲为其施所信食。彼为得此所施食耶。世尊告言。此非一向。若汝亲爱。生于如是饿鬼族中有得此食。既许彼是应分别记。此中亦问一切死者皆当生耶。于此亦应不一向记。应为分别。有烦恼者生。非无烦恼者。如何此非应分别记

论。又作是说至如识因果。难第三记。但应一向记言亦胜亦劣。如问识为果为因。应一向记亦果亦因

论。然彼问者至应反诘记。答也　然彼问者一向为问者。谓问人趣为胜。或云为劣。此名一向为问　非一向记故应成分别者。若有一向为问非一向答。应分别答　但此应诘问意所方故此名为应反诘记者。答此一向问。应为分别记。由不知问者所方。故先反诘然后分别。从先得名名为反诘。若两向问即应一向记。如有问言人趣胜．劣应一向记亦胜亦劣　问若尔何故前释反诘记云。人为胜．劣应反诘记为何所方。正理论云。于人趣中差别问故应差别记。谓有问言人趣为胜。此应反诘。汝何所方。问劣亦应如是反诘。若双问者应一向记亦胜亦劣。非于此中胜劣双问。但随问一说一为声。意显别问为胜为劣。故此问成应反诘记

论。又作是说至云何名记。问也

论。然彼所问至如何不名记。答也。解云第四记详诸经．论。或记言不应记。亦是答第四。或全不答。亦是记第四问。今此中云。记言不可记也

论。对法诸师。已下述本论等释

论。一向记者至契实义故。述第一记

论。分别记者至欲说者何。述第二记。好心问但如是分别即令自解

论。反诘记者至无便求非。述第三记。若有谄心请问意欲求非。应但反问不须分别问责其源默然而住。或反问令其自记无便求非。为两释。非对二人

论。岂不二中至成问记耶。难也。本宗释其问记。今言请故非问。反诘故非记。如何名分别。反诘。二问记耶

论。如有请言至岂非记道。答也。正理论云。如是分别至究竟时。便令问者了所问义。故此分别记相即成。由此已遮有作是难于分别后既更无容有余记言不应成记。以即分别说为记故。谓分别时。问者自了所欲问义。分别终时。已能影显所记义故。由是分别记相得成。未分别时彼未能解。分别已解故名为记。此于能记立以记名　反诘终时已能影显所记义故。由是亦应许此反诘即名为记。由反诘言记彼问故。有作是难。此记亦不成。记后无容有余记言故。问俱不与问相相应。请言愿尊为我说法。此不成问但应名请。此中所难应准前遮。然此与前有差别者。谓若反诘令彼自然有正解生方得名记。如契经说。我还问汝。如汝所忍应如实答。又如经说。汝意云何。色为无常。为是常等。非佛于此自为分别。但由反诘令彼自解。岂不此中名佛为记。若能记者。默无所言。令他解生。名最胜记

论。若尔应俱是反诘记。难也。如有请言为我说道。此名问道。由反诘记彼所问即是记道。若尔者前问。后问。俱是反诘记。因何于中有分别记

论。不尔问意至无分别故。问意有记无分别。名反诘记

论。舍置记者至不应为说。释舍置记。准前可解

论。今依契经至但应舍置。已下第三依经释也

论。云何有问至应反诘记。释第三记。如文可解

论。云何有问至但应舍置。释第四记。此等皆带我问故所以舍置

俱舍论疏卷第十九

保延三年九月十五日午后点了于南新屋点之　　角树俱舍论疏卷第二十

        沙门法宝撰

    分别随眠品第五之二

论。诸有情类于此事中。已下大文第六明世缚事通局。于中有四。一世缚通局。二证三世有。三建立三世。四破三世有　此下两颂第一明世缚通局。此中意说。能系三世。对所系三世辨系通局。今言事者。是所系事。于此事中。随眠随增者名之为系。若不随增。不名为系。其随增者非要现缘。虽在过未。若未断位皆是随增。随增有二。一相应随增。二所缘随增。于未断位。一切随眠于自相应。相无差别皆随增也。于自所缘。相无差别遍随增也。所缘定故。不可说言于自所缘有遍．不遍。虽诸烦恼有自相．共相。意识．五识。缘境宽狭力用不同。遍自所缘相无差别。若将能系三世随眠。对其所系随于何事。辨三世惑系．不系别。于中即有遍．不遍异　有人浪释。恐烦不述　此两行颂。前一行半明自相惑。后半行颂明共相惑。就前文中。前三句明过．现六识自相惑。后三句简未来意．五不同。颂首云若于此事中未断七字。流至于下明系通局。必不断故

论曰至流至后门。此虽总分随眠有二。即是释颂若于此事中未断七字

论。若此事中至定遍起故。明过．现六识自相惑系境不同

论。若未来世至皆能系缚。此释意识相应自相惑也。贪．嗔．慢三虽在未来。遍自所缘常恒决定。于未断然常系所缘。要因见闻方能现起。故于三世非定遍行。正理论云。贪．嗔．慢三是自相惑。如前已辨。诸圣教中处处见有分明文证。且如经言。佛告衣袋母。汝眼于色若不见时。彼色为缘起欲贪不。不尔大德。乃至广说。又契经说。佛告大母。汝意云何。诸所有色。非汝眼见。非汝曾见。非汝当见。非希求见。汝为因比起欲起贪起亲起爱等不。不尔大德。乃至广说(已上论文)　以贪．嗔．慢起不定故。于此事中但是已生未断即系此事。然于此中有系三世。亦得名为遍三世也。过去贪等。不能遍系三世一切有漏法尽。现在随其所缘广狭不同。但起即系。虽有通缘三世法者。亦无现在贪等能缘三世有漏法尽。若未来世意识相应别相烦恼。依总类说即缘三世有漏法尽。虽此不系即彼系故。非不亦有唯系过去及未来者。如一类贪唯系此眼识及相应法性决定者。此识不生。此岂不唯缘未来也法。准此亦有唯缘过．现世。亦有通系三世法者。过去．现在若生未断。即系现在．过去不见闻境。不为一切过去．现在贪等系缚

论。未来五识至亦能系三世。释五识相应惑也。若已生即系意与五同。故不别说。意识相应贪等。生与不生皆容遍行三世法也。五识相应生唯自世。不生遍三。所以别说　不生遍三者。此由五识依．缘必同时故。生必同时。不生即容境界三世。以色等境行于三世不待识故。识若生。时必待境故。虽世不同。性缚定故　于中有二。或令所缘历其三世或于一所缘参差不定。分其三世。今应指事作斯问答　问颇有于此一色事中。此但指此事不问三世。即此事中三世贪等。于此事中为系不　答过去．现在贪．嗔．慢等。缘此事生未断即系。若过去．现在贪．嗔．慢等缘余法生。不系此事。及虽缘此一色事生。被对治道断即不系。系有一种。随已生不断。不系二类。谓不缘此生。及缘已断。此即通其六识。自相烦恼皆同此也。若在未来即有差别。意识相应定系此事。未来必有众多贪等。于所缘定性系此故。由此未来生与不生。皆有遍行。生与不生皆有系此一色事故。若眼识相应诸可生者名系自世。不名遍行。诸不生者定有一类系此事也。同色境中于一刹那。必有总．别众多识故。众多识中唯一得生。余不生故。无有过．现一色事中。不为未来众多不生眼识相应贪等系者。由此不生名为遍行。见．疑．无明过去．未来定系此一事也。此由二世皆遍行故。于现起者若缘即系。不缘不系。由此婆沙历六句等。作问答云。于此事中颇有过去爱结系。而有未来爱结系耶。未来爱结系。而为过去爱结系耶。此应顺前句答。如是但有过去爱结系。必为未来爱结系也。所以名为顺前句者历六句。一一句中皆有两句问答。此同前句故名顺前句也。亦名称前句答。第二句问云。颇有未来爱结系亦为过去爱结系耶。答云。若前不生生者已断即不系。若前生不断即系。此言断．不断望未来非等品说。爱有三品。于此一色事中容有三品爱。不缘此一色事生缘余事生。缘余事起此三品爱。皆不系此一色事。若前不。生不系。理合通于三品。前生已断不系。此于三品中。或是上品。或是中品。或上．中合说。必非下品。已说未来系故。断惑必三世同断故。若过去世下品断者。未来三品皆断。不可言有未来爱结系故。理定如上。若前生不断即系者。此亦通其三品。理必应尔　婆沙五十八历六问云。若于此事有过去爱结系。亦有未来耶　答如是　设有未来复有过去耶　答若前生未断即系。若前未生设生已断则不系　问若时过去爱结已断。即时未来爱结亦已断。若时过去爱结未断。即时未来爱结亦未断。今何故说若前生未断则系。若前未生设生已断则不系耶　外国诸师作如是说。若前生未断则系者。说中三品结。若前未生则不系者。说下三品结。设生已断则不系者。说上三品结。迦湿弥罗国诸论师言。若前生未断即系者。说九品结。若前未生则不系者。说后三品结。设生已断则不系者。说前六品结。如过去前六品爱结已断。未来亦尔。后三品爱结。虽未断而未生故。在未来为系非过去。此中意说。若于此事有未来爱结未断。亦有前生爱结未断。即于此事亦有过去爱结系义。若于此事虽有未来爱结未断。而前于此爱结未生。虽余处生。而于此事亦名未生。设生已断。即于此事无有过去爱结系义　已上第一句。理实品数应如前说。然婆沙云。若生未断即系说九品者据具缚说。若前不生即不系及生者已断即不系。皆据断六品说。即当一来果。此据有系故非不还果等。此以余处生名不系故。非是已断。断故非具缚。若前未生则不系者。说后三品据一来说。设生已断即不系者。说前六品亦是一来。应更思之　若于此事有过去爱结系亦有现在耶　答若现在前　设有现在复有过去耶　答若前生未断等(云云如前。已上第二句)　若于此事有未来爱结系亦有现在耶　答若现在前。设有现在复有未来耶　答。如是(已上第三句)　若于此事　有过去爱结系。亦有未来．现在耶　答未来必系。现在若现在前　设有未来．现在。复有过去耶　答若前生未断等(已上第四句)　若于此事有未来爱结系。亦有过去．现在耶　答此中有四句(随其所应)　设有过去．现在。复有未来耶　答如是(已上第五句)　若于此事有现在爱结系。亦有过去．未来耶　答未来必系。过去若前生未断等。设过去．未来复有现在耶　答若现在前(已上第六句)　如爱结历六应知。恚．慢．嫉．悭非遍行无明结历六亦尔　迷自相结义相似故。如见历六应知。取疑等历六亦尔。迷共相结义相似故。虽有广狭而亦相类(已上历六句)　若于此事有过去爱结。亦有过去恚结系耶　答若前生未断则系等　设有过去恚结系复有过去爱结系耶(已上小七第一句)　若于此事有过去爱结系。亦有未来恚结系耶　设有未来恚结系。复有过去爱结系耶(第二句)　若于此事有过去爱结系。亦有现在恚结系耶　设有现在恚结系。复有过去爱结系耶(第三句)　若于此事有过去爱结系。亦有过去．现在恚结系耶(答此中有四句)　设有．过去．现在恚结系。复有过去爱结系耶(已上第四句)　若于此事有过去爱。亦有未来．现在恚耶(答此中有三句)　设有未来．现在恚结。复有过去爱结系耶(已上第五句)　若于此事有过去爱结。亦有过去．未来恚结耶(答此中有三句)　设有过去．未来恚结复有过去爱结系耶(已上第六句)　若于此事有过去爱结系。亦有过去．未来．现在恚结系耶　答此中有五句。设有过去．未来．现在恚结系。复有过去爱结系耶(已上第七句)　如对恚结系。对嫉．悭结亦尔。以爱对彼作小七句。如小七大七亦尔。差别者以二对一。乃至以八对一。谓以过去爱结。恚结。先对过去慢结。次对未来次对现在次对过去现在。次对未来．现在。次对过去．未来。复对过去．未来．现在　问一行历六。小七。大七。有何差别　答复次以不相似法。对不相似法。作问答。不以世定故名一行。以相似法对相似法作问答。以世定故名历六。以不相似法对不相似法作问答。以世定以一对一故名小七。以相似法对不相似法作问答。以世定以二对一。乃至以八对一。故名大七。是谓差别。若共相惑即不同此答　颇有过去见结系亦未来也答曰。如是　颇有未来见结系亦过去耶　答曰。如是　此是以等问等。述可句答。若过去．未来对现在其过去．未来定系。现在若生即系

论。所余一切至能系此事。此释共相惑也　见疑无明者。无明是不共无明。相应无明如所相应说。此见．疑等过去．未来。皆遍系三世。现在不定。由此过．未皆是遍行。遍行三世故。今更总述。意识相应未来贪等。若生．不生皆是遍行。遍行三世故。过．现不定。五识相应贪等。唯未来不生是遍行。遍行三世故。过．现及生。定非遍行。共相烦恼。过去．未来皆是遍行。遍行三世故。现在不定。皆不对自所缘境说遍不遍。论应辨诸事至及离系耶。经部问也。若有过．未即合是常。过．未若无。不可说系及不系也

论。毗婆沙师至诸相合故。述有部宗　去．来定有而非是常　立宗　由与有为诸相合故　立因

论。为此所立决定增明。已下一颂。第二引理教证三世有也

论曰三世实有。此立宗也

论。所以者何。问教理也

论。由契经中世尊说故。引教答也

论。谓世尊说至勤修厌舍。引第一经证过去有也

论。若未来色至勤断欣求。引经证未来有也

论。又具二缘至应阙二缘。引第二经证。若去．来是无。缘去．来识应阙所缘缘。即违经说识二缘生

论。已依圣教至证有去来。结前起后。如文易了

论。以识起时至识亦应无。第一理也

论。又已谢业至有现因在。第二理也

论。由此教理至二世实有。结自宗也。详萨婆多过．未体有。不同现在之有。过．未体无。不同兔角之无。若同现在。应非过．未。若如兔角。即应不能作境生心　正理论云。谓立去．来非如现有。亦非如彼马角等无　又云。为境生觉是真有相。譬喻论言。旋火轮我二觉生时境非有故。若一切觉皆有所缘。是则应无胜解作意。又诸世间梦中翳目两月识等境非有故。正理救云。谓轮觉生非全无境。即火[火*曹]色速于余方周旋而生为此觉境。然火[火*曹]色体实非轮。而觉生时谓为轮者。是觉于境行相颠倒。非此轮觉缘无境生。我觉亦应准此而释。谓此我觉即缘色等蕴为境故。唯有行相非我谓我颠倒而生。非谓所缘亦有颠倒。胜解作意准此应起。谓瑜伽师见少相已。自胜解力。于所见中起广行相生如是觉。此觉即缘诸蕴为境。住空闲者作如是言。如是相生是胜定果。谓胜定力于定位中引广相生。如所变化梦缘过去曾所更境。如人梦中见兔有角。曾于异处。见兔。见角。今于梦中由心惛倒。谓于一处和合追忆　由根有翳取境不明。故于境中起颠倒解。行相虽倒。境实非无。以翳目人要有色处见种种色。非全无色　异此。则应无色处见　谓眼识生但见一月。由根变异发识不明。迷乱觉生谓有多月。非谓此觉缘非有生。即以月轮为所缘境。若不尔者。无处应见。既无月处此识不生。故此即缘月轮为境。更有立破。恐繁不述

论。若自谓是至非此部摄。简别宗也。分别说部者。说义有是有非。更须分别故。名分别说部。旧婆沙云毗婆阇婆提讹也。新婆沙云毗婆阇缚地。毗婆此云分别。缚地此云说。宗轮论云。饮光部计。若业果已熟则无。果未熟则有　彼计同分别说部

论。今此部中差别有几。自下一颂。第三建立三世

论曰至非体有异。此叙法救释也。三世法。体无别。类有异也

论。如破金器至非舍显色。举喻显也

论。如是诸法至非舍得体。此法合也。如金是一。改瓶为盆。舍瓶得盆。非得舍金

论。尊者妙音至离过．未相。此述第二计也。妙音意说。诸有为法有三种相。谓过去．现在．未来。正与一合。二不名离。从合得名。不从不离

论。如人正染至不名离染。举喻显也

论。尊者世友至非体有异。此述第三计也。此师意说。诸有为法有其三位。谓过去．现在．未来法。体是一。随位名异

论。如运一筹至置千名千。举喻显也

论。尊者觉天至立名有异。此述第四计也。彼师意说。待过．现故名为未来。待现．未故名为过去。待过．未故名为现在

论。如一女人名母名女。举喻显也

论。此四种说一切有中。已下论主评弹也

论。第一执法至外道朋中。出第一师同外道过也

论。第二所立至三世相故。出第二师世杂乱过也

论。人于妻室至何义为同。出法．喻不同过也

论。第四所立至类亦应然。出第四计过也。过去中有前后三刹那。对前二应名未来。对后二应名过去。对前后应名现在。现在对前两刹那应名未来。对后两念应名过去。对前后．念后应名现。未来类思

论。故此四中第三最善。评第三计也

论。以约作用至非体有殊。出善所以也

论。此已具知至何谓去．来。第四破三世有也。此经部难也

论。岂不前言约作用立。有部答也

论。若尔现在至有何作用。经部难也

论。彼岂不能取果与果。有部答也。虽无见色等用。而有取果．与果用也

论。是则过去至世相应杂。经部难也。汝以取果．与果以为作用者。过去同类异熟因等。唯能与果不能取果。现在异熟因等。唯能取果不能与果。此即作用半有。半无。应名现在。亦名过．未。一世之中有三世故。世杂乱也。正理救云。我宗说作用者谓是取果。取果之用定在现在。自余力用并是功能。我宗然作用有无立其三世。非功能也　今详。正理若作此释。即有等无间缘现在取果违婆沙过

论。已略推征次当广破。自下。第四一颂广破。文有四节。一破用分三世。二破与有为相合。三通引二经。四破二理

论曰至时有时无。释颂上句何碍用三字　若说法自体恒有者。牒有部计也　应一切时能起作用。难有部也　汝计有用名现在。无用名过．未者。用依于体。体既恒有。用亦应然。谁碍此用时有。时无

论。若谓众缘至许常有故。牒救非也。众缘和合即有作用。众缘未合即无作用。由此作用时有时无。此救非理。即此众缘亦许常有。由何得有和合．不和合时

论又此作用至有余作用。重破也。若作用有名现在。无名去．来。此去．来．今由何作用。此释颂上句下三字。用云何也　用字两向用。向上何碍用。向下用云何也

论。若此作用至作用是有救也

论。则无为故至法名去来。此破转救也。若作用非去．来．今而得言有。即有二过。一同无为过。二建立宗过也

论。若许作用至有此过先。有部救也。即是释颂第二句无异二字

论。若尔所立至世义不成。破也。释颂第二句下三字。世便坏也

论。何为不成。有部反问也

论。以有为法至名过去。出三世不成所以也

论。彼复应说至名为已灭。释颂第三句也。若谓法体如现在有先何所阙彼未有故名未已生。后复阙何彼已无故名为已灭

论。故不许法至皆不成立。此总结也。已上破就作用分三世也

论。然彼所说至生灭理无故。第二破有为相合也

论。许体恒有至所未曾有。破也

论。依如是义至此真自在作。引颂破也。文中有三。一生灭理无破。虽与相合。体常有故生灭理无。二性．体无别破。体．性无别。体常性无常所未曾有故。第三颂结也。如文可知

论。又彼所言至如现实有。此第三通引二经也。就中有二。一通世尊说有去．来。二通世尊二缘生识此即初也。经部师云。我等亦说有去．来．今。谓曾有等名为有也。过去有因。未来有果。故名为有　又解。现有果故知过去有因。现有因故知未来有果。不同有部去．来如现实有

论。谁言彼有如现在世。有部不许也

论。非如现在彼有云何。经部反问也

论。彼有去．来二世自性。有部答也

论。此复应诘至是去．来性。若三世俱有。如何可言不是现在是去．来性。经部破有部也

论。故说彼有至非体实有。经部述自宗非有部也

论。世尊为遮至有无法故。经部述经实无。说有意也。有声通显有．无法故

论。如世间说至其义亦应尔。喻合也。如世间说。有灯前日无。有灯昨日无。说有灯无时。岂有灯耶。尔时无灯而言有灯。故知有声非唯显于有法　有灯已灭。亦准于此　既言已灭。即是无灯而言灯。故知于无说有

论。若不尔者去．来性不成。经部师云。若不如我说有曾有名有当有名有。如有部立三世有体。去．来性不成。同有体故

论。若尔何缘至而犹是有。有部引经难也。若谓去．来全无体者。何故世尊说业过去。而犹是有　故知去．来非无

论。岂彼不许至密说为有。经部通经也。过去造业之时。熏相续中有与果功能。现在身中密说已成能熏为有

论。若不尔者至过去岂成。经部反难有部也。若过去业于今现实有性。过去岂成应名现在

论。理必应尔至本无等言。经部引胜义空经所说也。若去．来眼根有实性者。经不应言本无今有有已还无

论。若谓此言至义已成立。经部逆破有部通经　有部通云。本无者。本无现在今有现在。本有今无者。本有现在今无现在　作如是救此非理也。以现在性与彼眼根体无别故。若无现世性即无眼根。此即显去．来无眼根体义已成立

论。又彼所说至体实有者。牒有部引第二经通也

论。应共寻思至作所缘境。经部两关征有部也

论。若法如意至不应正理。破前关如意作能生缘也。如识缘未来百千劫后当有彼法。或当亦无。彼既未有作用。如何能生今时识也。又涅槃性违一切有漏法生。如何为缘生能缘识

论。若法但能至亦是所缘。此述第二关与经部同也

论。若无如何成所缘境。有部难也。过去．未来。汝经部宗既说为无。如何得成识所缘境

论。我说彼有如成所缘。经部答也。缘过．未境如缘现在成所缘也

论。如何成所缘。有部未得答意重问也　或是难也。去．来既无。如何成所缘

论。谓曾有当有至当有亦尔。经部释难也。若谓过．未同现有者。何故追忆彼时。但忆曾．有之相　逆观亦尔

论。谓如曾现在至未来为有。重广释也

论。若如现有至其理自成。经部进退责有部也。若谓去．来如现有。应成现世。若体现无不同现在。则应许有缘无境识其理自成

论。若谓去．来至非散乱故。经部牒有部转计破也。若谓去．来同现在有。但现在色极微聚集。未来．过去极微散乱与现不同。名为过．未者。汝缘过．未色时不取散相。故知不是聚．散有异

论。又若彼色至乃至广说。经部条有部转计破也。又若去．来色同现在有。唯有极微散乱为异。即极微色无聚．散故应是其常。又色唯应极微聚散竟无少分。别名生灭　是则遵崇邪命者论。三同外道过也　弃背善逝至乃至广说。四违经过也

论。又非受等至已生时相。受等不成三世过也

论。若如现有至理亦自成。经部两关征也

论。若体全无至应是所缘。即有部反难经部也。若谓去．来全无体性。仍是所缘。第十三处。十九界等。此能识为何所缘

论。诸有达无至为何所缘。经部反难有部也。若谓第十三处是无非所缘境。达无十三处者。若不缘无。为何所缘

论。若谓即缘至彼名为无。破有部转计。若谓但缘十三处名为境者。十三处名是有。今言无者。此乃是拨彼名为无。非称当也

论。若又缘声至为何所缘。经部反征有部也

论。若谓即缘至应更发声。第一关责也

论。若谓声无至如何谓无。第二关责也

论。若谓去．来至其体一故。第三责也

论。若有少分至有非有境。结成经部义

论。然菩萨说至无是处者。经部通经也。有部难云。若许缘无能生识者。何故菩萨说世间所无。我知我见无有是处。菩萨既言世间所无。即是无法　我知我见无是处者。即是知见无法无是处也

论。意说他人至方观为有。此正通经也。意说。他人怀增上慢。亦于非有妄取现有之相谓为有也。此是世间所无　而言知见我于有方观为有。唯于有知见。不观无为有　故言世间所无我知．我见无是处也

论。若异此者至或有差别。经部出异经部计。不许有缘无识过。若一切觉皆有所缘。既称境知。何缘得为有为无犹豫不定。或言是色．非色。差别

论。理必应然至无上是无上。经部重引经印成也。经既言便知有是有。非有是非有。故知非有亦是识境　已上通二经竟　已下破二理也

论。由此彼说至亦不成因类。破第一理也

论。又彼所言至理亦不然。经部条第二理非也。如有部计。业现在取果　落谢过去世与果。若业过去是无。谁能与果

论。非经部师至当广显示。述经部计异有部也。经部不同有部计过去业能生当果。经部宗计。业现在时业为先故。引相续身中转变差别种子令当果生。种现在有。业是曾有。果当有也

论。若执实有过去．未来。牒有部计出不成因果过也

论。则一切时至有何功能。第一业无用过也

论。若谓能生至其理自成。第二违自宗过也

论。若一切法至能生功能。第三无因用过也

论。又应显成至有必不灭。第四同外道过也

论。若谓能令果成现在。牒救也。救云。虽一切法一切时有。然非一切法一切时现在。令法现在是因作用

论。如何令果成现在耶。经部重问有部也

论。若谓引令至余方所。牒计也

论。则所引果其体应常。第一过也

论。又无色法当如何引。第二过也

论。又此所引应体本无。第三过也

论。若谓但令至其理自成。第四失宗过也。已前诸难。正理论中皆悉有救。恐烦不述

论。是故此说至非为善说。总结有部非也

论。若欲善说至所说而说。示善说相也

论。经如何说。有部问也

论。如契经言至而说有言。经部引经答也

论。若去．来无至及离系耶。有部难也。经说去．来有能系．所系。如何说无

论。彼所生因至得离系名。经部答也　过去烦恼熏相续中有其种子。即此种子是过去果未来世因。有彼果故言有过去。有彼因故言有未来　能系烦恼。能缘去．来。烦恼有故说有去．来。非实有体　所系缚事。随眠种子断故得离系名。虽无去．来。而有去．来烦恼。及所缘事。及离染名也

论。毗婆沙师至便拨为无。论主先破有部后说存也

论。有异门故至多刹那故。此明教意甚深随其异门立名各别

论。有异门故至即色等灭。此时即一法上说生说灭

论。有异门故至现在世灭。此明法体虽同世别名异。未来世生现在世灭

论。有异门故至世所摄故。此明世是总名。生法有别。名生为世标总名也

论。有异门故至多刹那故。此明未来多念总名为世。生唯是一。故言世中有生。广如婆沙七十六释

论。傍论已了。已下大文第七明断离系

论。今应思择至彼已断耶。问也

论若事离系至断非离系。略答也

论。其事云何。问也　颂答可知

论曰至如是应知。于中有其两类。一谓见道苦智已生集智未生见苦所断结。及一果并得。已自性断证得无为。而为见集所断遍行随眠系缚。犹未离系　二修道九品烦恼。随下．中道生。九品结及一果得事中。前品已舍其得。自性断讫证得无为。而为下品等烦恼系缚故。犹被系也　言未永断者。简已断也。若有先离欲惑入见道者。于此位中即不系故　能缘此者。简不缘也。谓他界缘等　及者。正理解云。及声兼明前前已断后后未断。皆能系义

论。何事有几随眠随增。此下大文第八明惑随增。就中有三。一明随增事。二明单缘识。三明重缘识。此下将明随增先问也　若随事别答便费多言。已下明略答法。夫分所缘境有十六。即三界五部为十五。更加无漏有十六别。能缘识十六。谓三界五部无漏。此下三行颂。明十六识对十六境多少不同也

论曰至皆容缘故。明欲界见苦。见集。修所断三位也。此各五识缘。谓自界三即见苦。见集。修所断法。见苦．集遍行能缘他部故。修道有漏善心。能缘他部故。灭．道所断唯缘自部。故不能缘也。若色界修所断善心及无漏心。皆缘欲界有漏法故。无色界善不缘欲界故。一切染心不下缘故。由此欲界见苦．集。修断三法唯五识缘

论。若色界系至皆容缘故。色界三种唯八识缘。为欲三种缘。谓苦．集断有九上缘故。修断有漏善能上缘故。自界能缘如前可知。总有六种。无色界空处无间道修断善心。总缘四禅故。无漏苦．集类忍智等皆能缘故。无色四断不缘下故。灭．道所断缘自部故。由此唯有八识缘也

论。若无色系至皆容缘故。准前色界加无色苦．集所断由斯成十　言容缘者。此容有不缘。非决定缘。论。见灭见道至十一识缘。已下明三界见灭．道所断也。若欲界者六识。乃至十者十一识缘。皆增自识。不增二者。灭．道所断不互缘故

论。若无漏法至皆容缘故。三界中各后三　无漏第十者。见灭．道无漏缘随眠。各缘自谛无漏法。修断善心通缘灭．道二谛。及非谛无漏法。无漏心通缘灭．道谛无漏法。不缘非谛。故此十心皆缘无漏　于此十中亦有不缘故言容也

论。为摄前义至能为十识境。此两行颂重述前义。如文可解

论。如是了知至略示方隅。自下正明系事随眠多少也

论。且有问言至无漏第七。此就二十二根中乐根作法。迦延婆沙中。就二十二作法。先问眼根。次问单缘识。后问重缘识。此就乐根作法。先问乐根。次问单缘识。后问重缘识。此即先问乐根随增多少。将释乐随增之义。应先知乐根十六法中通其七种。谓欲界唯修断。唯五识相应故。色界五部。第三禅乐根意识相应通五部故。无漏第七。依第三禅入无漏观乐相应故。无色界唯舍受故无乐根。所以十六法中唯通七也

论。一切无漏至随眠随增。正明乐根随眠随增。先简无漏。后明六种。欲界修断乐根。欲界修断四随眠随增。并苦．集下。十一遍行随眠随增。色界第三禅地三十一随眠随增。九十八随眠中欲界十五。色界三十一。总有四十六随眠随增

论。若有问言至随眠随增。问单缘识

论。应观此识至皆能缘乐根。将释随增。先须知单缘识。十六法中通几法。应知通十二。谓欲界四。除见灭断。此由乐根通有漏．无漏。有漏乐根五识相应。此是欲苦．集谛摄故。通苦．集所断识缘。乐修道断故。通修断意识缘。依第三禅法智品道。道谛摄故。欲界见道断无漏缘随眠缘。灭谛非乐根。及见灭所断中惑。不与乐根相应。故见灭所断。不能缘乐根。由斯欲界唯四部也。色界五部皆能缘乐根。乐根通五部故。五部皆能缘也。无色界二即见道谛及修所断。见道谛者。谓无漏缘惑能缘。依第三禅类智品道。修所断者。谓有漏善心能缘无漏乐根。即无我观等　无漏第十二者。通缘三谛乐根故

论。此随所应至随眠随增。正明随增多少也。欲界四部除见灭断。即二十九随眠随增。色界有为缘除见灭断三。谓邪见．疑．无明。总二十八随眠也。无色界二部。谓见道所断七。修道断三。及苦．集下遍行十一。二十一随眠也。乐根缘识总有七十八随眠随增也

论。若复有问言至能缘缘乐根。此第三明重缘识也。将释随增。先须知缘缘乐根识。十六法通其几种。总十四识能缘缘乐识。十二如前单缘识。更加无色见苦．集断二种。加满十四。所以单缘即除见苦．见集所断。重缘即取者。由苦．集所断遍行随眠。不能缘无漏乐根。及不缘下乐根故。所以重缘即能者。以遍行随眠缘一切有漏法。修断善心能缘无漏乐根。见道所断邪见．疑．无明。亦缘无漏乐根。此等皆为苦．集下遍行随眠缘故。所以重缘即兼苦．集所断也

论。此随所应至随眠随增。正明随增也。欲．色如上。无色四部加见苦．集所断。此于前单缘识随眠数上。更加不遍各二随眠也

论。准此方隅余应思择。准此乐根欲知随增。先观此法。十六种中是何所摄。然后易知随眠多少

论。若心由彼名有随眠。已下一颂。第九明有随眠心也

论曰至心差别故。分有随眠心有二也。一有染心断与不断皆名有随眠心。二无染心据随增名有随眠。断已不名有随眠也

论。于中有染至恒相应故。释有染也。以与随眠相应故名有随眠。断与不断恒相应故。断与不断名有随眠心也

论。若无染者至名有随眠故。释无染也。不染有漏心据随眠随增故名有随眠。由斯未断名有随眠。断已不名有随眠也

论。如上所说十种随眠。自下第十明起次也

论曰至乃至广说。从无明生疑也

论。从此犹预至必憎嫌故。释疑后生邪见等也。正理更有两种次第。恐烦不述

论。有余师说至见为境故。叙异说也。若生见断嗔。应如余师说。通生修道嗔。亦缘他相续

论。如是且依至前后无定。此明起不定也。正理论云。诸随眠起无定次第。可一切后。一切生故

论。诸烦恼起由几因缘。自下一颂。第十一明起因缘也

论曰至加行三力。明三因也。将起欲贪缠时。由未断贪得为因力。即由得力令贪生故。如正理说。又云。三缘故说未断未遍知。谓得未断故。对治未生故。未遍知境故　顺欲贪境现在前故。是境界力　缘彼非理作意起故。是加行也

论。余烦恼起类此应知。类贪亦有三力

论。谓此且据至阿罗汉等。明有具缘及唯一缘亦起烦恼。然无三缘总无起烦恼也

论。即上所说至其体云何。此下大文第二杂明诸惑　文中有三。一明漏等四门。二明结等六门。三明五盖　就明漏等四门。一出体。二释名。此下四颂出体门也

论曰至各二十六。此出欲漏。有漏。体也。欲界根本烦恼三十六。十缠合有四十六。除五无明。四十一物总名欲漏。色．无色界根本烦恼各有三十一。合有六十二。各除五无明。总有五十二物总名有漏

论。岂不彼有至何故不说。外人难也。欲界具十缠十缠俱欲漏。上界有二缠因何非有漏。又违品类足说。彼说。有漏并烦恼缠　今于此中何故不说

论。迦湿弥罗国至不自在故。此引婆沙答也。一以少故。二以不自在故。所以不说

论。何缘合说至为一有漏。问也

论。同无记性至名有漏义。答也。三因故合说。一同无记性故。二同内门转故。三同依定地生故。又指前随眠品初释有贪名。则是此中名有漏义。正理破云。彼界烦恼亦于外门。有缘色．声．触境转故。谓此应言。何缘合说二界烦恼为一有漏。同无记故。同对治故。同定地故合一。俱舍师救云。虽彼上界亦外门转。言内门约多分说。如言色界岂无受等

论。准此三界至为无明漏。出无明漏体也。既欲漏。有漏。皆不取无明为体。故知三界十五无明。义准已立为无明漏。由此颂中但言无明诸有本。不言三界十五无明为无明漏。以说欲漏。有漏。已显十五无明为无明漏故

论。何缘唯此别立漏名。问也。何缘欲漏。有漏。皆诸烦恼共立为一。唯此无明独立为无明漏耶

论。无明能为诸有本故。举颂答也　无明是三有本者。此由无明起诸烦恼业等故名为有本。非是十二支中无明本也。十二支中无明通用诸烦恼为体故。正理论云。唯此别立漏名。为显无明过患胜故。谓独能作生死根本。如契经说。无明为因生于贪染。乃至广说。此岂是无明支耶

论。瀑流及轭至及有轭。上出三漏体。此明瀑流．及轭体类同三漏。同用十缠．九十八随眠为体。欲界十缠．三十六随眠中。除无明．及见。名欲瀑流及欲轭。上二界六十二中。除见．无明为有瀑流．及有轭

论。析出诸见至合立为漏。释离合所以也。由见猛利。瀑流等中别立为一。令住名漏。见性猛利不顺住故于漏之中与余合立。无明有本故别立无明瀑流轭等

论。如是已显至各有五。此示体多少也。欲界三十六随眠。除五无明．十二种见。总除十七。余有十九并十缠。总有二十九物。名欲瀑流。上二界随眠六十二。除十无明二十四见。余有二十八物。名有瀑流。三界各十二见。合有三十六物。为见瀑流。三界十五无明。为无明瀑流

论。应知四轭与瀑流同。此类释四轭也。四轭各别物数多少。一一皆与四瀑流同

论。四取应知体同四轭。类释四取。此说体同开合有差别也

论。然欲我语至与前轭别。前明体同。此明开合别也

论。即前欲轭至名戒禁取。别出体也。如文可知

论。何缘别立戒禁取耶。问也。何缘四取别立戒禁取耶

论。由此独为至为清净道故。答也。以二因故所以别立。由非道计道。舍其真道为圣道怨。在家之众。妄计自饿为生天道。而不行十善。诸出家众。直以破衣．粗食舍可爱境。二百五十戒等。为真实道。不知是助道缘。而不修行三十七品

论。何缘无明不别立取。问也。何缘无明与余合立不别立耶

论。能取诸有至合立为取。答也。取诸有故名之为取。由无明不了相。故彼非能取。及非猛利故。但可与余合立为取。已上依有部释

论。然契经说至应知亦尔。此述经部宗也　欲轭云何。经中问也　谓诸欲中者。谓众多贪欲之中。或诸五欲境中　欲贪至缠压于心者。上明欲贪众名　缠。于心。明欲贪过患。是名欲轭。经说贪名轭也。经中说众名者示多过患　有轭．见轭应知亦尔。亦以欲贪为体。故正理云。此于爱体说三轭名　然唯言三者。无明轭等似言以无明为体

论。又余经说至名欲等取。引第二经证四取总以欲贪为体也。正理论云。此不相违。经意别故。乃至佛观所化机行所须。于多体中且略举一。又如经说。若断一法我能保汝得不还果。一法者。谓萨迦耶见。非唯断此得不还果。又如说无明能盖有情类。然于余处说盖有五。此经亦尔。随所化生。现相续中为爱所恼。故略为彼说爱无失　已上释也　欲．有二轭可略举爱。爱彼摄故。见轭云何。爱与见轭性各别故　已上难也　举亦无失以见轭名依训释门通二义故。若见即轭名为见轭。如无明轭。若于见轭名为见轭。犹如有轭。佛令佛子知二义故。虽亦于爱立见轭名。而亦无失

论。如是已辨随眠并缠。自下一颂。第二释名。上两句有四义释随眠也。第三一句释余四义。下句结也

论曰至故名微细。释颂微细字也。正理论云。是故圣者阿难陀言。我今不知于同梵行起慢心不。不说全无。以慢随眠行相微细。彼尚不了慢心有无。况诸异生。余例应尔　有释。彼于刹那极微。亦有随增故名微细

论。二随增者至增惛滞故。释颂第二义也。正理论云。如何烦恼有于所缘．相应随增　问也　境增随眠无疑不问。随眠增境．及相应法。难解故问　如前已辨　指前古师释也　或如怨害伺求瑕隙。及如见毒。应知烦恼于自所缘有随增义　亦如热铁丸能令水热。及如触毒。应知烦恼于自相应有随增义　已上文释所缘．相应。义别喻异前是所缘。后是相应　二皆同乳母。令婴儿随增。乳母能令婴儿增长。及令伎艺渐次积集。所缘．相应令诸烦恼相续增长及得积集　前明烦恼增境．及相应法。此明境．及相应增烦恼也

论。言随逐者至常为过患。释颂第三义也。正理论云。谓无始来于相续中起得随逐

论。不作加行至故名随转。释颂第四义也。正理论云。极难离故。如四日疟及鼠毒等。有说。随缚谓得恒随。如海水所随空行影

论。由如是义故名随眠。结释名也。正理论云。由此所说诸因缘故。十种烦恼立随眠名　此上二论结随眠名。皆非训词门释。但是十种烦恼有上四义立随眠名　有人云。微细是眠义。后三是随义　非也。所以得知。此论亦是由如是义故名随眠。正理论云。由此所说诸因缘故。十种烦恼立随眠名　故知但是过失多故立随眠名。非是四中取训词释。正理别有训词门故。正理论云。依训词门释此名者。谓随流者相续中眠故名随眠。或随胜者相续中眠故名随眠。即是趣入如实解位为惛迷义。或有狱中长时随逐覆有情类故名随眠

论。稽留有情至故名为漏。上总释名。如堤塘漏水有其二义。一者住义即是留住生死之义。二是流义即是于生死中流转　于六疮门泄过无穷者。正明漏也

论。极漂善品故名瀑流。总释瀑流名也

论。和合有情故名为轭。总释轭名。令有情与界．趣．生共和合故名轭。犹如车轭。正理论云。于界．趣．生和合名轭

论。能为依执故名为取。总释取名也。能与执取三有自体为依故。正理论云。执取彼彼自体名取　已上有部释也

论。若善释者应作是言。已下。论主释也

论诸境界中至说名为漏。此释漏也

论。若势增上至难违拒故。释瀑流也

论。于现行时至故名为轭。此释轭也

论。执欲等故说名为取。或谓以爱执取四法名为四取

俱舍论疏卷第二十

交了

保延三年九月十九日朝于南新房点了　　　　　　　　　可久树俱舍论疏卷第二十一

        沙门法宝撰

    分别随眠品第五之三

论。如是已辨至为复有余。结前四门生后门也　问意云。随眠并缠。世尊就过差别说为漏．瀑流．轭等。为唯有尔所过名。为更有余义立异名耶　此下第二半颂更立五义。垢非缠．随眠故别为一门

论曰至复说五种。列五名也。一结。二缚。三随眠。四随烦恼。五缠

论。且结云何。自下五义并垢有六数也。此下五行半颂。第一明结。于中三种。一九结。二五下分结。三五上分结。此两颂半明九结也

论曰至九悭结。列九名也

论。此中爱结至当辨其相。出爱结也。所以九种总名结者。正理论云。于境于生有系缚能。故名为结。或有此故。令诸有情合众多苦。故名为结。是众苦恼安足处故。此中爱结。谓三界贪。此就所依及所缘说　依三界身。缘三界境。未离三界染之贪。名三界贪　所言贪者。谓有心所乐可意相所摄受行。即于诸有及诸有具。所起乐着。说名为贪。何缘此贪说名为爱。此染心所随乐境故　余随所应当辨其相者。谓恚结等。如余处释当辨其相　正理释云。恚谓于违想。及别离欲所摄受行中。令心憎背慢谓七慢。如前已释言无明结者。谓三界无知。此约所依非所缘故。以诸无漏法不堕界故。无明亦用彼为所缘故。此广分别如缘起中。见结．取结。俱邪推度相。别显彼相广如五见中。于前分别边执见处说计为我有漏行中计断计常名边执见。于中断见名何所目。谓执死后行不续生。岂不此即是拨后有邪见。虽有此责。现见世间。有行相同而体差别。如慈与爱体异行同。如何行同而体差别。如起加行欲饶益他。若属染心从爱所起。若从慈起属不染心。是谓行同而体差别。如是于行见不续生。从邪方便生。此属断见。离方便而起生此属邪见。亦是行同而体差别。此断．常生方便如六十二见中说

论。见结谓三见取结谓二取。此分五见为二结也

论。依如是理至随眠随增。下别引本论问答。此即问　颇有见相应法者。谓见取．戒取相应法。以此二取是五见中二见故　为爱结系非见结系非不有见随眠随增者。谓为九结中爱结系。不为九结中见结系也。而为十随眠中见随眠随增也

论。曰有。答也

论。云何。重问

论。集智已生至彼随增故。广引　谓。集智已生灭智未生。见灭见道二取相应法。出法体时也。集智已生时。谓已断苦．集遍行随眠故。苦．集下身．边二见。及邪见。此三见结已断故。不能系灭．道下二取相应法。灭．道下有邪见。是不遍见结。缘无漏故。不缘灭．道下二取相应法。亦不与相应。由此不为见结系也。而为灭．道下贪缘故。为爱结所缘系也。五见俱名见随眠故。二取即是见随眠摄。与彼相应故有相应随增。亦容缘故有所缘随增

论。何缘三见至为取结耶问也

论。三见．二取至立为二结。答也。有二义故分见为二结。一为物等。二为取等。如文可解。正理论云。说此物等于义何益。于结义中见有益故。此言意说。如贪．嗔等一一独能成一结事。三见．二取。各十八物和合各成一结事故。若异此者。应说五见各为一结如贪．嗔等故见．及取各十八物。共立一结方敌贪等。若尔身见．边见．见取有十八物。戒取．邪见十八亦然。岂非物等。不尔。本释其理决定。所以者何。以取等故。三见等所取。二取等能取

论。何故缠中至非余缠耶。问也

论。二唯不善至故唯立二。答也。十缠中悭．嫉．忿．覆四缠。自力起。唯不善。悭．嫉入结。忿．覆非结　若立八缠除忿．覆二唯有悭．嫉二缠。自力起。唯不善。余缠皆阙二义。无惭．无愧。唯不善。非自力起。悔通善．恶。唯自力起。余。二皆无。睡眠．掉举．惛沈

论。若缠唯八至亦具两义故。难也。若缠有八。唯悭．嫉。具二复立为结义即无违　许缠有十。忿．覆具二而不入结。悭．嫉具二因何入结。故释非理

论。由此若许至及自部故。更为别释也　应言嫉悭过失尤重者。是总句　谓此二种数现行故者。释尤重义　正理论云。应作是释。唯嫉．悭二过失尤重。故十缠中立二为结。由此二种数现行故。谓生欲界虽有九．六．三结．无结。而经唯说嫉．悭二结。恼乱人．天。谓虽生在二善趣中。而为贱贪重苦所轭。现见。卑贱及诸乏财。乃至极亲亦不敬爱。又二遍显随烦恼故。谓随烦恼总有二种。一戚俱行。二欢俱行。嫉．悭遍显如是二相。又此二能恼二部故。谓在家众于财位中。由嫉及悭极为恼乱。若出家众于教行中。由嫉及悭极为恼乱。或能恼天．阿素洛众。谓因色味极相扰乱。或此能恼人．天二众。如世尊告憍尸迦言。由嫉．悭结人．天恼乱。或此二能恼自．他众。谓由嫉故恼乱他朋。由内怀悭恼乱自侣。故十缠内立二为结

论。佛于余处依差别门。此下两颂第二明五下分结也

论曰至防逻人故。此叙第一释也。此师意以欲界名为下分。顺益欲界故名顺下分结。后二不令出。前三却令入。举喻可知

论。有余师说至顺下分名。第二释也。此师意说。下有二种。一下有情。谓诸异生。二下界。谓欲界。由前三故不超下有情。由后二故不超下界

论。诸得预流至断三结耶。问也。预流果断身见．边见．戒取．见取．疑．邪．见六种烦恼。何故经说断三结故得预流果

论。理实应言至但说断三。略开二门答前难也。佛依此故略说三也

论。谓所断中至摄彼三门。牒前门释见所断惑总有三类。唯一。通二。通四部故。谓身．边见唯苦下。戒取通苦．道。见取．邪见．疑通四部说。身见摄一部。戒取摄二部。疑摄四部

论。又所断中至已说断六。第二释也。见断烦恼三随三转。所随是能随根。说彼所随即兼能随　故说断三已说断六者。双结两释

论。有作是释至故说断三。叙异说也　谓由身见怖畏解脱不欲发趣者。恐得涅槃我断故不欲发趣　由戒禁取依执邪道者。非道计道名戒取故　由疑于道深怀犹豫者。疑于正道是道。非道。故佛偏说三兼亦显余。故但说三不说六也

论。佛于余经如顺下分。已下一颂。第三明五上分结也

论曰至名顺上分。结释也。此以不超上界顺益上界故名顺上分结。则是上界为上分也。正理论云。如是五种体有八物。掉举等三二界别故　上二界别成六　唯修所断名顺上分。顺益上分故名顺上分结。要断见所断彼方现行故。见所断惑未永断时。亦能资彼令顺下分　故未断见惑时。上界二贪及掉举．慢．无明。有力资令却生下界　故要永断见所断惑方现行者名顺上分　又云。于少是结。谓圣者于少非结。谓异生有位是结。谓已离欲贪。有位非结。谓未离欲贪　又云。掉举扰恼三摩地故。于顺上分建立为结。即由此理顺上分中不说惛沈。顺等持故　婆沙云。问何故唯修所断立为顺上分结　答令趣上生名顺上分。见所断结亦令堕下。故不立为顺上分结。复次上人所行名顺上分。上人是圣非诸异生。见所断结唯异生起。故不立为顺上分结。于圣者中。唯不还者所起诸结。立顺上分　问因论生论。何故预流及一来者所起诸结。非顺上分。答顺上分者。谓趣上生。预流．一来所起诸结。亦令生下。故不立为顺上分结

论。已辨结缚云何。此下一句。明三缚也

论曰至作此定说。释也。系缚有情名之为缚。何缘唯说此三为缚。由三受故。约自相续有相应．所缘随增。若他相续唯所缘也。正理论云。以能系缚故立缚名。即是能遮趣离染义。结．缚二相虽无差别。而依本母说缚有三。一者贪缚。二者嗔缚。三者痴缚。所余诸结品类同故。摄在三中。谓五见．疑同痴品类慢．悭二结贪品类同。嫉结同嗔。皆三结摄。又为显示已见谛者。余所应作故说三缚。通缚六识身置生死狱故。又佛偏为觉慧劣者。显粗相烦恼故但说三缚　有余师说。由随三受势力所引。说缚有三。谓贪多分于自乐受。所缘．相应二种随增。少分亦于不苦不乐。于自他苦及他乐舍。唯有一种所缘随增。嗔亦多分于自苦受。所缘．相应二种随增。少分亦于不苦不乐。于自．他乐及他苦舍。唯有一种所缘随增。痴亦多分于自舍受。所缘．相应二种随增。少分亦于乐受．苦受。于他一切受唯所缘增。是故世尊依多分理。说随三受建立三缚。何类贪等遮趣离染说名为缚。谓唯现行。若异此者皆成三故。则应毕竟遮趣离染　后释同俱舍。前释三缚通一切烦恼等。偏说三者。是余染法之本母故。说三亦摄余也

论。已分别缚随眠云何。自下一句。第三明随眠

论曰至如前已说。指前说也

论。随眠既已说随烦恼云何。自下半颂。第四明随烦恼

论曰至如杂事中。释颂文也。根本烦恼亦名随烦恼。以随心为恼乱事故。此即心为所随。烦恼为能随　复有此余异诸烦恼忿等染污心所是行蕴摄。随烦恼起故亦名随烦恼。此是根本烦恼为所随。忿等为能随也。非是忿等不名烦恼。但随他故。广说如法蕴足论第九卷杂事品中说

论。后当略论缠烦恼垢摄者。生下文也。下明缠．垢。先辨其缠故言且也。自下有两行半颂。第五明缠。前一行颂出缠名体。后一颂半明缠从生

论曰至更加忿覆。叙异说也。准经说欲贪缠为缘。故知根本烦恼亦名为缠　品类足八。毗婆沙十。正理论云。如是十种系缚含识。置生死狱故名为缠。或十为因起诸恶行。令拘恶趣故名为缠

论。无惭无愧如前已释。指前根品释也

论。嫉谓于他至如前已辨。此释嫉．悭．恶作指前

论。眠谓令心至亦如前释。释眠．掉举．惛沈指前释也。悔通善．恶唯取不善。眠通三性唯取染污为缠　正理论云。令心昧略。惛沈相应不能持身。是为眠相。眠虽亦有惛不相应。此唯辨缠故作是说　又云。眠不与加行善相应性相违故。唯生得善。性羸劣故　通不善．有覆无记　又云。无覆无记唯异熟生。起工巧等眠便坏故。有余师说。于眠位中亦有威仪．工巧心起。然非初位彼可即行。于后梦中方可行故　婆沙三十七云。无覆无记者。谓威仪．工巧．异熟生。非通果。威仪者如梦中自谓行等。工巧者如梦中自谓画等。异熟生者如梦中除前所说余无记转。有余师说。唯异熟生是睡眠中无覆无记。以心惛昧不发身．语。故无威仪．及工巧性

论。除嗔及害至说名为覆。释忿覆也

论。于此所说至是疑等流。自下释十缠是根本烦恼等流。由此名随烦恼。不名烦恼

论。有说覆是至如其次第。叙异说。如文可知

论。余烦恼垢其相云何。自下一行半颂。第六明六垢也。前之半颂出垢名．体。后一颂明从生

论曰至名烦恼垢。此说是烦恼之垢也　相粗故别与垢名。释六垢相也。别释相可解　正理论云。恨与忿相有差别者。如桦皮火。其相猛利。而余势弱说名为忿。如冬室热。其相轻微。而余势强说名为恨。由此故有说恨相言。忿息已续生令心浊名恨　又释诳名云　谓先筹度设此方便。令彼后时生颠倒解故名为诳。然世间说。为利为名现相惑他。名为诳者。诸诳所引身．语业事。是诳果故假立诳名如以通名说通果事

论。于此六种至诸见等流。释六垢从根本烦恼等流。如文可解。论。此垢及缠至随烦恼名。释十缠六垢名随烦恼所以

论。此垢及缠为何所断。此下大文第三义门分别。就中有五。一三断。二三性。三三界。四六识。五五受相应　此一颂三断分别也

论曰至见此谛所断。谓无惭．无愧．惛沈．掉举．睡眠。此五。通与见．修所断烦恼相应故。通见．修断也

论。余嫉．悭悔至名自在起。明唯修断。如文可解

论。此随烦恼谁通何性。下半颂。第二三性分别也

论曰至皆唯不善。明眠．惛．掉三。在欲界中。身．边见相应是无记。余是不善。自余缠．垢皆不善性

论。上二界中至无记性摄。明上二界唯无记也

论。此随烦恼谁何界系。下半颂。第三界系分别也

论曰至今复重辨。释谄．诳通二地所以。如文可解

论。惛掉憍三至唯欲界系。十缠六垢之中。谄．诳通二地。惛．掉．憍三通三界。此五如前已辨。自余十一唯欲界系

论。已辨随眠及随烦恼。此下一颂。第四六识分别也

论曰至无容起故。明唯意识。相应有三种。一见所断。二慢．睡眠。三自力起随烦恼地。此三种或五识无容起也

论。所余一切至皆容起故。释通六识者。谓修所断贪．嗔．无明。及无惭无愧．惛沈．掉举。及大烦恼地所摄随烦恼。依六识身起

论。如先所辨乐等五受。自下有四行颂。第二明受相应。就中有二。一明本惑。二明随惑。此两颂第一明本惑

论曰至遍六识故。明贪．嗔．无明三相应也。如文可解

论。邪见通与至罪福业故。此释邪见。受相应也。先造罪者。后谓无因果。心则生欢喜。先造福者。后谓无因果。心则生戚

论。疑忧相应至心愁戚故。释疑。受相应也。疑心犹豫求决定智。正疑之时于境不决故生忧戚

论。余四见慢至唯意地故。明四见．慢相应也。以欢行转唯意地故不通乐受。正理论云。有余师说。不应此五。唯喜相应。现见此五现行位中亦有忧故。谓世现见。执有我者。亦自感伤。我受苦故。执我断者亦生忧戚。故契经言。诸愚夫类于我断坏心生惊恐。执自苦行为净胜者。内心必怀极愁戚故。已之闻．智．族等下劣。每为他人所轻凌者。与慢俱起必有戚故。由是此五亦忧相应。彼说不然。异心起故。谓自感伤我受苦者。此但缘苦而自感伤。当于尔时不执有我。若起我见现在前时。于我必应有欢行转。怀断见者见断德故。不因断相而生惊恐。怀常见者于断生怖。然生怖位则不计常。执自苦行为净胜者。必异心中缘自所受种种苦事而生愁戚。若执苦行为净胜时。必应生欢。见彼德故。为他轻淩而生戚者。如是忧戚必在异心。谁有为他轻淩生戚。而即起慢侮蔑于他。故五。喜俱诚为善说

论。已约别相至必住舍受。明诸惑皆舍受相应。如文可解

论。欲界既尔至诸受相应。释上地也

论。若诸地中至故不别说。重广述也。初禅有四识。受有喜．乐．舍。喜意。乐三。舍通二禅已上唯有意识。二禅有喜．舍二受。三禅有乐．舍二受。四禅已上唯有舍受。上地烦恼随其所应通四识一识。即与彼识所有诸受相应　显宗二十七云。何缘二疑俱不决定。而上得与喜．乐相应。非欲界疑。喜受俱起　以诸烦恼在离欲地。虽不决定。亦不忧戚。虽怀疑网。无废情怡。如在人间求得所爱。虽多劳倦。而生乐想　又说色界喜．乐。与疑得相应者。俱寂静故。依平等义建立相应。既等寂静。相应无失。如欲喜根。非处生故相不寂静。疑即不然。由此喜．疑无相应理。谓世现见。有贫贱人　乃至　匮食。乏衣。复为重担之所镇压。虽遭此等种种艰辛。而有欢娱歌舞啸咏或见他苦而反生欢。如是喜根有非处起。疑即不尔故无等义。由不等故无相应理　有说色界虽复怀疑。而于疑中生善品相。故彼得与喜．乐相应　谓彼现见。诸离欲者多分因疑能引正定　有说初二．三静虑中与疑俱生。应全无受。故但应与本性受俱

论。已辨烦恼诸受相应。自下有两行颂。第二明随烦恼受相应也

论曰至唯意地故。嫉．悔．忿．恼．害．恨六随烦恼。唯戚行转故忧根相应。唯意地故。非苦相应。正理论云。有余师说。恼喜相应见取等流　故下破

论。悭喜相应至极相似故。此注别有文。忧相应。悭得即喜。悭。不得即忧。已上注

论。诳谄眠覆至忧戚心行。此四通二行故忧．喜相应。唯意地故非苦．乐相应　或时以欢喜心行谄．诳．眠．覆。即与喜相应　或时以忧戚心行此四种。即忧相应　正理论有余师言。既说诳是贪等流故。但应欢行。不应说与忧根相应。是欢等流。不应戚故。又正诳时不应戚故。或应说诳是痴等流

论。憍喜乐相应至与喜相应。释憍通三界也。欢行转故不与忧根相应。唯意地故。下地不与乐根相应。通上地故至第三禅与乐相应

论。此上所说至遍相应故。自前所释诸随烦恼。皆遍与舍受相应。三禅已下增盛如前说。相续断时皆舍相应。四禅已上若盛。若欲断时。皆舍相应。地法无余受故。又舍与欢．戚。六识上下诸地一切无遮皆遍相应。譬如无明遍与诸烦恼相应也

论。余无惭愧至地法摄故。释余四也。此四遍与五受相应。无惭．无愧不善地故。通与一切不善相应。不善通六识。五受故。惛沈．掉举是大烦恼地故。通与一切染心相应。一切染心通五六识受．上下地故。由此通与五受相应

论。所说烦恼随烦恼中。自下一颂。大文第四明五盖也

论曰至五疑盖。引经列名体也

论。此中所说至通三界耶。问也。惛．掉．及疑既通三界。为唯取欲。为通上耶

论。应知此三至非色无色。答也。以唯不善立为五盖。上非不善故不立盖正理论云。为显惛沈．掉举二种。唯欲界者有立为盖。故与眠．悔和合而立。眠．悔唯是欲界系故。为显眠．悔唯染污者有得盖名。故与惛沈．掉举二种和合而立。惛．掉唯是染污性故。疑准前四在欲可知

论。何故惛眠至合立一耶。问也

论。食治用同至食非食同。此略答也

论。何等名为至心性沈昧。释惛．眠盖。食．及非食．事用同也

论。掉悔虽二至二合为一。释掉．悔三事同。并总结也。如文可解。正理答此问云。欲贪盖食谓可爱相。此盖对治谓不净想。嗔恚盖食谓可憎相。此盖对治谓慈善根。疑盖食谓三世。如契经说。于过去世生如是疑。乃至广说。此盖对治。谓若有能如实观察缘性缘起　余二盖食等如俱舍说　又云。或贪．嗔．疑是满烦恼。一一能荷一覆盖用。惛．眠．掉．悔．非满烦恼。二合方荷一覆盖用　此同婆沙等担义是盖义

论。诸烦恼等至唯说此五。问也

论。唯此于五至建立为盖。答也。正理论问云。此五名盖其义云何。谓决定能覆障圣道．圣道加行。故立盖名。若尔所应诸烦恼等皆得名盖。一切皆能覆障圣道．及加行故。如世尊告诸苾刍言。若为一法所覆障者。则不能了眼是无常。一法谓贪。乃至广说。一一别说如杂事中。何故世尊说盖唯五　理实应尔。然佛世尊。于立盖门唯说五者。唯此于五蕴能为胜障故　准上问答。释盖名应言能覆障圣道．及加行名盖　或覆五蕴故名盖也

论。若作如是至应先慧障故。难也

论依如是理至怖畏掉悔。述异师说障也。此问答盖前后。如文可解。然此论意。取惛沈障定。掉举障慧。正理不许。恐烦不录

论。有余别说至唯有此五。述有余师立五因也。正理破此师云。乍可枉谤当圣慈尊。以圣慈尊犹一生隔未证无等大乘智故。宁可枉谤现能寂尊。彼说何缘名枉谤佛。以彼所说前后相违。及与契经理相违故。如何彼说前后相违。谓若欲贪．嗔恚二盖现起能障将入定心。障既现前何能入定。若别修治伏已入者。则不应言正入定位。于止．及观不能正习。又不能习止．及观者。云何名为正入定位。又彼所说正入定言。为闻．思所成。为修所成定若言我说闻．思所成名正入定。则不应说后出定位思择法时。闻．思所成有分别故即思择法。何待出时。若说我言修所成。定名正入定。理亦不然。修所成心正现前位。惛眠．掉悔何容现前。若不现前。宁障止观。如何彼说经．理相违。谓彼所言惛．眠。掉．悔。如其次第障奢摩他．毗钵舍那。违前教．理。故。彼所说唯立五因。无有功能证盖唯五。由此前说理善。可依　何故无明不立为盖。不说成故。如契经说。无明所覆。覆即是盖。有余师说。等荷担者立诸盖中。无明于中所荷偏重。是故不说。若立无明为一盖者。一切烦恼所荷障。能合比无明犹不能及。故不立在诸盖聚中　慢复何缘不立为盖。以有由慢能修胜法。为盖义劣不立盖中。有余师言。夫为盖者令心趣下。慢则不然。以能令心趣上法。故非慢有力能压伏心令其趣下。故不立盖　诸见何故不立盖中。见诸有情。阙无我见者。虽执有我。而能离染故　有说。诸见慧为体故。性捷利故。不顺盖义。为盖必与此义相违。随烦恼中余不立盖。准前所说应如理思。上二界惑不立盖者。离三界染初非障故。初为障故建立盖名。又上界惑唯无记故。盖唯不善。如前已说

论。今应思择至断由何因。自此已下。大文第二明断。文中有六。一明断因。二明对治。三明断所从。四因论明四道五明断重得。六明断遍知。此文第一明断因也　于中有三。一颂前问答。二举颂文。三长行释。此文颂前问也。问意他界缘惑。见自界苦．集时。断不见所缘。见所缘时不断　灭．道有漏缘。见灭．道断时。不见惑所缘。见苦．集时见彼惑所缘。而彼不断　此两种惑断由何因

论。非要遍知所缘故断。答也

论曰至无漏缘。此明遍知所缘故断。见苦．集断自界缘。及见灭．道断无漏缘。由能断道遍知烦恼所缘故断。苦．集贪．嗔．慢等。虽不亲述谛理足上而起。然所缘境是苦．集故。苦．集忍起缘苦．集谛。彼即断故。虽有二义。从遍知所缘断也。此苦．集自界缘言。此说欲界。若色．无色他界他地缘。亦是遍知所缘断也。以苦．集类忍起时。遍知上二界故。此中有三断。一自界缘贪．慢等。二上界缘见．疑等。三自界缘见．疑。虽三类不同。苦．集类忍皆遍知彼所缘故。从遍知所缘故断。正理论云。一由遍知所缘故断。谓欲界系见苦．集。断自界缘惑。色．无色见苦．集。断所有诸惑。以上二界他界地缘。亦由遍知所缘断故。缘苦．集谛类智忍生。俱能顿观二界境故。及通三界见灭．道断无漏缘惑。如是诸惑皆由遍智所缘断故

论。二由断彼至彼随断故。明第二断也。正理论云。二由断彼能缘故断。谓欲界系他界缘惑。以欲界系见苦．集断自界缘惑。能缘于彼此惑。于彼能作依持。依持断时彼随断故。如羸病者却倚而立。去所倚时彼随倒故。如何于彼能作依持。由此于彼能为因故。岂不此即说由害因故断。实尔。此彼但是异名。然为止滥故作是说。谓欲界惑自他界缘。皆有此彼互为因义。然无此彼展转相缘。故于此中说能缘断。欲令易了唯他界缘。由断此因彼便随断

论。三由断彼至彼随断故。明第三断也。正理论云。如羸病者杖策而行。去彼杖时彼随倒故。何缘于此所断惑中。有断能缘故说所缘断。如缘欲苦．集起现观时。有断所缘故说能缘断。如缘诸灭．道起现观时。虽实尔时此彼俱断。而由所断有胜有劣。故胜断时言劣随断。谓若于彼惑所缘中。无漏慧生。能为对治彼惑名胜。所余名劣。何缘彼惑偏得胜名。于彼所缘无漏慧起。专为敌彼发功用故。依如是义故可说言。缘欲苦．集所起现观。于自所断烦恼等中。以自界缘为胜怨敌。缘诸灭．道所起现观。于自所断烦恼等中。以无漏缘为胜怨敌。由胜断故余劣随断　解云。见苦．集断自界缘。名见彼所缘断。据根本也。理实亦通所缘断故断

论。若修所断。已下。可解。正理论云。岂不一切见所断惑断时。亦由对治道起以若此部对治道生。则此部中诸惑断故。理实应尔。然于此中。为显三界修所断惑。无不皆由九品道断。治道决定故说此言。见所断中。唯有顶惑对治决定。如前已辨　解云。有顶唯见断修道唯无漏断。故名决定　又云。或见所断诸惑断时。方便定三。故就别说。修所断惑能断方便。不决定故。就总而说。解云。修所断若观苦．集谛断。即是见彼所缘。若观灭．道谛断。即不见所缘。若世俗道断。即无间道见所缘。解脱道不见所缘。由不定故说由对治。见道三断义即决定。故就别说

论。所言对治总有几种。已下半行颂。第二明四种对治也

论曰至得更远故。释前三对治也　言断对治者。谓无间道正断惑得故　二持对治。谓此无间后解脱道。持彼所断此品染法断得故。准此。得染法无为。非是由同部同品所缘缚断故得无为也。故正理云。一断对治。谓道亲能断诸惑得。即无间道。二持对治。谓道初与断得俱生。即解脱道。由如是道持断得故。令诸惑得不相续生

论。有余师说至得更远故。述异说也。准此。诸道更无异释。有人云。持对治隐显合论。即通四道。以皆能持彼断得故。远分对治。若隐显合论。亦通四道。以皆能令彼所断惑得更远故　此是抑度作义。无所凭据

论。四厌患对治至深生厌患。辨第四对治也。此上次第是婆沙本义。若依婆沙十七。有舍对治。如舍破戒恶等。与此不同

论。然此对治至起精进道。论主以前释厌患在后。非是义便故改于前。然厌患对治多分在加行道。所以前说。理实不定。或于无间道前。或在胜进道后。无间．解脱道中。缘苦．集谛。亦得名为厌患对治加行道亦不定。或一加行至无学果。或二。或多。由不定故。婆沙说在胜进道后。此论从多说在无间道前

论。诸惑若断为定从何。第三半行颂明断所从

论曰至不复生故。明烦恼得永断。故令远离所缘。令于所缘不复生故。婆沙二十二云。然此中说。诸随眠于所缘可断。非于相应者。依心名有随眠义说。不依随增义说。以随增义俱可断故

论。断未来惑至云何说断。论主难也。若令不生名之为断。应唯断未来。如何亦断过去

论。若谓颂说至定何所从。遮释也。颂说从所缘言。意显遍知所缘断者。准前四种方便。非唯遍知所缘断。亦有能缘断。故断等三种断也。从其所缘义即不定

论。自相续中至究竟断故。论主自为有部释出断所从也。由无间道力。令自相续烦恼得断。由得断故。过去．未来于其所缘。无随增力。不能系缚于所缘境。由斯他相续中诸烦恼。及一切色．不染污法。亦名为断。不为自相续中烦恼缚故。准正理释。一切烦恼断。皆由见彼烦恼所缘断。是其根本。余之三断是其末也。故正理云。诸惑永断定从所缘。以于所缘遍知力故。令惑永断。如前已说。然惑所缘总有二种。谓有系事。及无系事。缘有系事为境诸惑。及从此惑力所引生。不缘此事为境诸惑　解云。缘有系是自界缘。或力引生不缘此事为境诸惑是及他界缘惑。如是二惑。于一有情现相续中。引起诸得。设无染污心现在前。此得恒行无有间断。为去．来世诸惑果因(已上缘有系事)　如是应知。缘无系事为境诸惑。及因此惑势力所引。随后现行不缘此事为境诸惑。所引起得类亦同前　缘无系事为境诸惑。是灭．道下无漏缘惑。此惑势力所引。乃至言不缘此事为境诸惑。是灭．道下有漏缘　言为去．来惑果因者。谓此诸得在现世时。是过去惑等流性故。说之为果。是未来惑生缘性故说之为因　有得可生。无得不生　然此诸得与断对治等流诸得现行相违。能持去．来所断诸惑故。令一切缘此事惑。及缘余惑相续而转。缘此事境诸断对治等流起时惑得便绝。所得诸惑于自所缘。虽体犹有。而由因．果得永绝故。可说名断(由道知自界缘惑境故。他界缘亦断。由道知无漏缘惑境故。有漏缘亦断)　以于少境若未遍知。缘此境惑。及因此惑力所引起缘余境惑。所引去．来惑果因得。现相续中无间而转。若于少境得遍知时。惑所引得便不复转。故知惑断定从所缘　准上道理证知。惑断定从所缘。要由道见此根本惑所缘境故。余缘此境惑断。及所引惑断故。故知惑断定从所缘断　然于此中虽惑与道无俱行理。而道观见苦等境故。诸惑便断。此义难了。应举喻明。譬如有人为鼠所啮。虽无热闷迷乱等时。而由热等因毒在身。故恒名有病者。非无病人。要服毒相违阿揭陀药方名无病者。非有病人。虽阿揭陀与热等病。不俱时在一身中行。而阿揭陀威德力故。灭身中毒热等不生。说阿揭陀能除众病。如是圣道。虽与诸惑不俱时在一身中行。而圣道生威德力故。灭果．因得诸惑不生。能令行者身器清净惑不续故。说名为断　准上论文。应知从所缘可令诸惑断。非是自身中结法。及一果等。由断同部同品能缚故得无为也。是由治道见惑所缘断其得故。于其所缘不复现缚。亦断过．未性缚之用。准此论文。即是自身结法。及一果等。由道力故。令果．因得断。于所缘境无缚能故。名之为断。不是不被他缘缚故。名之为断。婆沙亦尔。非是明断所缘缚得无为义也。因何古今诸德误解此文

论。所言远分远性有几。已下第四明四远也

论曰至亦名为远者。释相远也。虽同一聚极相邻近。以相不同故亦名为远

论。二治远性至亦名为远。释第二远也。如持．犯戒虽同在一身处极相近。同无表色相又非远。能治．所治性不同故。亦名为远

论。三处远性至亦名为远。释第三处远也。如东．西海。同在一世界中。同是水故相又非远。同现在故时又非远。东．西处隔故名为远

论。四时远性至亦名为远。如过．未世虽复俱依一法上立。相非是远。处亦无隔。时分隔故亦名为远

论。望何说远。论主问也

望现在世。有部答也

无间已灭及正生时与现相邻如何名远。论主难也

由世性别故得远名

非久曾当方得名远。有部答也

若尔现在亦应得远名以望去．来世性亦别故。论主难也　解云。去．来与现性不同。过去．未来得名远。现在亦与去．来别。现在亦应得远名

论。若谓去．来法无作用故名为远者。诸无为法作用既无。云何名近。若谓由现遍得无为故名近者。去．来二世例亦应然。虚空无为如何名近。乃至。不应一向说名为远。上来皆是论主遮转计也

论。若依正理至去．来已舍法自相故。论主述经部义释时远也

论。等言为明举事未尽者。四远之中。此略举故义未尽也。正理释云。与现相邻如何名远。彼非一切五识境故。亦非一分意识境故。或时分中有作用者说名为近。过去．未来定无作用。故说名远。不可难言诸无为法永无作用应名为远。以时远近依时而立。故于三时。若有作用说名为近。若无作用说名为远。诸无为法越一切时。如何约时难令成远。如处远近依处而立。非处不然。若难无为相有异故应成相远。理亦无遮相远贯通一切法故。若尔何故无为名近。且虚空体遍一切处。相无碍故说名为近。非择灭体不由功用。于一切体一切处时皆可得故。说名为近。择灭无为诸有精进正修行者。断诸惑时。于一切体无有差别。速证得故。说名为近。无为名近理趣既然　而经主说。去．来二世例亦应然　谓在去．来静虑等法。如无为法等。速得故亦应近者。由先释理为例不成。无多有情于一切体。无有差别共得义故。或许例然亦无有失。如一切法虽互相望相有异故皆名相远。而依余理许说少分名近无失。如是去．来虽约时分无作用故皆名时远。而依余理许说少分名近无失。非依余理名为远故。与相．时分远义相违　经主此中作如是说。若依正理应说去．来离法自相故名为远。未来未得法自相故。过去已舍法自相故　彼说偏与正理相违。诸自相无皆非远性。此成远性必有自相。远性摄故。如余远性。谓见所余相违性等是远性摄。自相非无。既许去．来是远性摄。必应许彼自相非无。说自相无而名远性。故彼偏与正理相违

论。前言惑断由治道生至有重得耶。第五一颂明重得

论曰至彼胜得义者。总明惑无再断。无为有重得也

论。所言重得总有几时。问起也

论总有六时。答六数也

何等为六问六位也

论。谓治道起至重起胜得。答六位也。治道果四。练根为六。正理论云。若据住此能证离系。目无间道。若据住此正证离系。目解脱道

论。然诸离系至唯具二时。述不同也

论。谓欲界系至具六时得者。此据次第者说　见三谛断。是预流果前。自治为一。四果为四。及练根故有六时也

论。色无色界至除预流果者。明五时也。以道类智时是得预流果故。后治生得果唯有五时。欲修五品预流果后虽存治生。果阙一故同五时得

论。第六离系至除前二故。明四时得也

论。第九离系至除前三故。明三时得也

论。有顶第九至即得果故。明二时得也

论。如是且就容有至除预流等故者。前说六时等。据容有钝根次第者说。若说利根。即除练根。前六．五．四．三．二位皆除一故。即有五．四．三．二．一。若超越二果。即除预流。若超越三果。即除预流．一来。若钝根次第。通取世俗道。得即有七时。若利根次第及超越。通世俗道。即有六时等。然治生时有其二种。世俗治生是正断惑。无漏治生即有二种一者断惑无间．解脱。二者重印。随重印道亦得名为无间．解脱。超越忍智亦得名为无间．解脱故。烦恼先断亦名远分。又正理论云。随离少多入圣道者。彼得离系。随其所应有具六时。乃至。唯一以利根故　又六十一云。依根本地起暖等善根。彼于此生必定得见谛。以利根故厌有深故　准正理。超越是利根也。详其随信行人入见道有七十三人。故知超越虽利根。非是利种。所以重起无间．解脱。以二乘钝故。欲起后道必依前道次第而起。诸佛超次第起。正理论云。诸有先离无所有染入圣道者。唯除菩萨。余亦定于二界一切修断离系得无漏得。彼皆必于二界修断自胜果道遍现前故。如是理趣以何证知。说圣者生第四静虑已上诸地定成乐根。及说圣者生于无色定有色贪尽断遍知得故。菩萨何缘不亦如是。不由加行。一切功德能现前故。如灭定等。谓声闻．独觉无自在功力能超间起诸对治道。欲证后道必藉前道以为加行方能证故　准此。重修对治道。即是更重修印。证无间．解脱道也。与四道不违。婆沙一师。鳞觉佛同菩萨。又准正理论。已至果位更不却修此果向道。如先离欲超得阿那含果已。不更却起欲断对治亦不更得断欲无为。乃至。得罗汉果毕竟不得。以先无无漏得故。无得可舍。后亦不得。准阿那含果。超越一来义亦准此。故正理论云。先断六品入见谛者。彼见所断六品离系。亦五时得。除一如前。彼修所断六品离系。唯世俗道治生时得。必不起彼无漏对治。是一来果向道摄故。非住果时起彼向道。以住胜果不起劣故　那含准此。已后起印证见道得见道六品。不起修道六品故。不得修道六品无为。超越那含若依根本入见谛者。彼欲界见所断九品离系亦一时得。如前应知。根本非欲断对治故。若依未至。若依根本。彼修所断九品离系。亦一时得。必不起彼无漏对治。是不还果向道摄故。根本地虽起见道。非对治故不得欲界无为　又云。前言断欲六品．九品入见谛者。彼先修断六．九离系无无漏得。为永不得。暂不得耶。应决定言彼永不得。岂不证得阿罗汉时。必得先时见．修所断一切离系诸无漏得。若彼先时所断离系有无漏得。今时舍者于彼今应得无漏得。若先无者。今时亦无得离系时。唯自治起。及舍劣道得胜时故　问离欲得根本。根本非欲断对治。起见道时不得欲无为。离下三禅得第四。第四非是下对治。依四起见道。亦应不得下三地无为　答正理论云。谓设先离无所有染。随依何地入见谛时。必得二界诸见所断无漏断治。彼见所断。是一断治顿所断故。上地见道现在前时。必修未来下地道故。下静虑遍能为上断治故　解云。上地道所断惑。下地道遍能断故。上地道所断之惑。即皆是下地道能断也。起上地道修下地道。是同治修。下地道。所断惑上地道非皆能断。故下地道不修上道　正理又云。岂不已离无所有处染。依第三定等入见谛时。应修未来上地见道。同为有顶断对治故　不尔。未离此地染者。即依此地入见谛时。自及上诸地见谛所断。见一一谛时。能顿断故。如有未离第四定染。依第四定入见谛时。顿断五地见所断染。乃至未离初静虑染。依初静虑入见谛时。顿断八地见所断染。上地曾无断下地故。非第四等与第三等。所对治法一切皆同。由是已离第三等染。依第三等入见谛时。虽上地能治自上地。而非与下所治恒同。故依下时不能修上　又云　诸异生位以世俗道断见所断所有离系。唯由下地见道势力。于自．上地无漏得起。谓依上地见道现前。必修未来下地见道。由彼势力于下离系。得无漏得非上地故。由此学位。定应遍于色．无色摄见断离系得无漏得。非欲理成。欲唯未至地见道所断故(已上释也)　岂不应如第四定等非第三等下地对治。然第四等见道现前。能修未来下地所摄一切见道。由彼道力于诸下地见断离系得无漏得。如是根本虽非欲治。然根本地见道现前。应修未来未至地摄一切见道。由彼道力。应于欲界见断离系得无漏得(已上难也根本不断欲。不得欲界断。上地不断下。如何得下断也)　此例不齐。见道有二。一欲界对治。二上界对治。欲治有三。谓断对治。厌患对治。远分对治。色无色治三种亦然。欲治三中。初断对治唯未至摄。余通六地。上治三种皆通六地。然上二界断治见道。唯能对治自．上地染。余治见道亦治下地。上地虽非下地断治。而上见道现在前时。遍修未来下地见道。下与上地同所治故。无有欲界断治见道。能与根本同一所治。可根本地见道现前。能修未来未至地摄欲见断法断治见道。由彼道力。能于欲界见断离系得无漏得。故彼所引为例不齐(已上释也)　又云。诸根本地欲界厌患远分对治。色．无色界三种对治见道现前。还修未来未至地摄。如是二种三种对治。非由未来欲界厌远对治力故。便于欲界见断离系。得无漏得。唯断对治力能断系得故。诸先离欲。若依未至入见谛者。欲界厌患远分对治见道现前。亦修未来欲断对治。欲断对治地道正现在前故。由如是理。非先离欲入见谛者。皆于欲界见断离系。得无漏得。诸先离欲入见谛者。毕竟无容于欲修断所有离系。得无漏得以未至摄欲界修断断对治收无漏修道。于不还果身中现前。及未来修俱非理故。理无容有不还果身中有一来．不还二向道故。诸有先离无所有染入圣道者。唯除菩萨。余亦定于二界一切修断离系得无漏得。彼皆必于二界修断。自胜果道遍现前故。如是理趣以何证知。说圣者生第四静虑以上诸地定成乐根。及说圣者生于无色。定有色贪尽断。遍知得故　一断欲见道不与上地同断。依根本地虽修未至。俱修余二对治。不修断对治。依未至等断初禅等惑。必与上地同一道断。由斯依上地道修下对治　二上二界修断不合治故。依第二禅已上道得修下地。不修断治。超越者胜果道中必修断治。以是后果向故。其道必须次第修故　三诸后果道已上必不却起前向道也。以无用故。准此。超者未必次第。亦得超起上道。以超越那含等不起向中下地断治道。即起初禅断治道等故　有人。于此作问答云。已断断治既不现行。如何名为自对治起。前言自治唯是无间．解脱道故。解云。似自治故名为自治。或自断治得现行故。名自治生。非断治起。或此所言自治生者。非要断治。远厌治起亦自治生　今详论意。自治生者有其二种。一正断惑。二不断惑。正断惑者。如前四道。不断惑。者。谓无漏道。拟仪无间．解脱。起胜果道。如先所断惑烦恼品次第所起之道。名自治道。非是正断。亦可望正断惑名为远分对治。拟仪无间．解脱。不同余胜进道。名自治生也

论。即诸离系至此于果上立因名故。已下第六明断遍知。先明遍知有二。一智遍知。谓无漏智能遍知苦等四圣谛故。二断遍知。体即离系　问能遍知故名为遍知。是智异名。如何目断　答是智果故。如业．解果。谓契经说六处名业。是业果故。又说无为应果名解。是解果故。如是遍知目断无失　问若尔忍果应非遍知　答忍皆是智眷属故。于忍所为立智作名。如臣所为亦名王作。或金刚喻定等持相应无漏智力。能总集诸断无漏离系得故。忍果尔时亦成智果故。又渐得果等得一来．不还忍果无漏离系得已成智果故

论。为一切断立一遍知。已下问答分断为九。文中有六。一分断为九。二明六对果。三明建立缘。四明成就位。五明总集处。六明得舍。此一行半颂分断为九也

论曰至立三遍知。此释初句。总答九也。谓见六修三

论。且三界系至立六云何。且问见断

论。谓欲界系至立三遍知。答也。谓欲界见苦．见集合一遍知。见灭．道各一遍知。合成三也

论。如欲界三至六种遍知。类释上二界也。上二界亦同欲界。苦．集合一。灭．道各一。合成三也　如是名为三界见谛所断法断六种遍知者。总结

论。余三界系至三云何。问修断

论。谓欲界系至并前立故。答也。断欲修断第九品时。立一遍知。名五下分结尽遍知。所以不名欲贪尽。名五下分结尽者。以尔时度界．得果集遍知故。集遍知法并前立故

论。色界所系至三种遍知。答上二界也。离色界染名色爱尽者。尔时不集遍知。唯以色界修道断无为为体故　断无色染名一切结尽遍知者。尔时度界及得果故集遍知也。尔时次第者。以三界一切择灭无为为体故。名一切结尽也　如是名为已下。是总结也

论。以何因缘至非见所断。问也。何故见断无为两界合立为三。修道无为两界各立为一

论。以修所断治不同故。答也。断见惑时二界合断。同用一道对治是同。断修惑时二界别断。对治不同各别立也。由此遍知合开有异

论。如是所立至几何道果。已下两行半颂。第二明六对果异也。依婆沙有八对十六门。六对如此论。更有两对治。此论已重故不述

论曰至是修道果故。此释忍．智果多少也。忍果有六。智果有三。如文可知。婆沙六十三云。问几是见道果。答六谓前六。有说七谓前七。问几是修道果。答三谓后三。问几是忍果。答应说如见道果。问几是智果。答应说如修道果　两说无评　问两说之中何者为正　答据义别立并不违理。六据次第。七兼超越。所以诸论多说得六。不说七者。有二因缘。一根本建立遍知。就次第者立故。二合说方成故。谓超越者虽得五下分结尽遍知。尔时不得色．无色道谛下遍知。尔时集遍知故。于前位中唯有其五。即超越者极多。唯成五遍知也。次第之人多成六种。两人合说故成其七。若据次第。唯六者正。若兼超越决定有七。若不尔者。超越人至道类智时。所得遍知为名何物。不可说彼得上界道下遍知。尔时集遍知故。亦不可说不得遍知。评家云。菩萨．独觉。尔时得五下分结尽遍知故。亦不可说是智果。尔时忍为无间道故。亦不可说上界见断是客。欲界修断为主遍知。不名欲贪尽故遍知。既名五顺下分结断。欲贪即是顺界下。上二界见惑兼顺界下有情下及防逻故。俱顺下分。[烈-列+就]为主客亦不可以是第三说故不是正义。婆沙上下无此例故。第二说正例非一故。亦不可多论说为正。诸论多据次第说故。如俱舍虽说有六。而得舍中舍五得一。谓五下分结尽遍知。故知俱舍许是忍果等。据次第说言得六也。亦不可言得名不得体。随所得者即是体故。亦不可说得体不具故不名得。超越那含得罗汉时。亦得一切结尽遍知故。独觉．菩萨依根本禅得五下分结尽遍知故。此释决定无烦多解。顺婆沙评家义故

论。如何忍果说为遍知。问也

论。诸忍皆是至同一果故。答也。有二义。一以忍是智眷属故假名为智二以智．忍同一果故　同一果者。有两释。一无间．解脱同一果故。二忍所得者至不还．阿罗汉果。亦为智果故。应依后释。正理．婆沙皆同有此释

论。今次应辨至烦恼等故。此释第二对也　就第二对中。先释未至。后释根本。此释未至也。谓此地能断三界烦恼。所以具得九遍知也

论。根本静虑至未至果故。此第二释静虑根本果也。就中有二。一述正义。二述妙音义。此述正义也。依婆沙宗。上地道不许断下惑。下能断上。依根本静虑唯断上界惑。不断欲惑。其得修诸道。若依未至见道能修三界见道断治。不修修道欲断治也。若依根本四静虑。皆通修上二界断治。以同治故。不修欲界见．修断治。以非同治故。所得无为得系属断治道故。所以静虑根本唯五遍知。正理五十六云。岂不依止根本静虑入见谛时。亦修未来依未至地欲断治道。得断治故亦应证彼欲见断法断无漏离系得。宁说根本唯得五果　此责不然。尔时所修依未至地断对治者。唯色。无色断对治故。根本地道。既不能为欲断对治。彼现起位。如何能修欲断治道。由彼所修未至断治唯治上界。故果唯五　婆沙六十三云。问几是根本静虑果。答五。谓第二．第四．第六．及后二。有说第二．第四．及后三为五　婆沙无评。何者为正。此论同何　有人解云。前师所以说得第六不说第七者。据全得彼第六体故。后师所以言得第七不言第六者。据能得彼第七名故。且夺第六与第七名。五下分中虽于欲界见．修所断不得遍知。能断上界见断三结。总相而言五中得三。以少从多。得第七名。若作此解。各据一义并不相违。俱舍说五。或同婆沙前师。或同婆沙后师。文不别显。随同无失　今详。此释未成分别。婆沙自有分明评文。正理．俱舍亦有明文。因何浪释。婆沙六十三成就遍知中云。问独觉学位为成就几。答部行喻者如声闻说。麟角喻者如菩萨说　此与正理不同。正理同声闻不同菩萨。无超越道故。论意各别不应和合。必若欲释应云。麟喻独觉有其二类。一猛利根。一少钝于上。于猛利根者如菩萨说。少劣上者起次第道　又云。问菩萨见圣位成就几耶。答有多说。一云如预流向。一说见断中唯得色．无色苦．集．灭二遍知。不得欲界三遍知　又问。菩萨何时得色爱尽遍知。一说道类智位即得。更有两解。评曰不应作是说。无一念顷得果．向故。应作是说。菩萨圣位决定不得色．无色界见道断法断遍知。及色爱尽遍知。总集遍知故。无容修彼断对治故　准此评家。依根本地得五下分结尽遍知集遍智故。此即是婆沙评家以后说为正。正理五十六得舍中云。超越人若依未至。舍五得一。谓五下分结尽。若依根本。舍二得一。谓五下分结尽　准此。正理同婆沙评家。亦以后师道为正。及许见道忍果得五下分结尽遍知也。俱舍得舍中云。超越人舍五得一。谓五下分结尽遍知。正理云。应言依未至定舍五得一。以依根本舍二得一故　准此。俱舍许见道及忍果亦得五下分结尽遍知。亦以后说为正。此即是文。凭何文意。以前说亦得为正。又于此时具二缘故定集遍知。不应此时得第六遍知。此即是理。故知前师全无理趣。忍果智果．见道果．修道果。二说容据次第．超越义别。静虑根本果前师定非。无异端故。此是得体不尽。非是得名不得体也。此如超越二果。不得前六品修道无为。及依根本地得阿那含果。后得阿罗汉果时。皆得体不尽。岂是得名不得体耶。由此论中亦应二说。此既不尔。彼云何然。婆沙六十三云。问若已离色染入正性离生者。彼何时得色爱尽遍知。一说道类智时。评曰不应作是说。非住果时名住向故。有说彼后若离空无边处染。尔时乃得色爱尽遍知。谓彼尔时修未来无漏诸静虑地彼断对治故。彼亦不应作如是说。尔时但修未来无漏诸静虑地。无色对治非色对治故。又说。得阿罗汉果。金刚喻定现在前时。乃得此色爱尽遍知。彼亦不应作如是说。尔时诸断总集为一。名一切结尽遍知。如何说得色爱尽遍知。应作是说。彼定从果起胜进道现在前时。方乃得此色爱尽遍知。若不许彼决定从果起胜果道现在前者。诸已离第三静虑染。依下地入正性离生。道类智时得第三果。既不起胜果道现在前。彼若命终生第四静虑。或无色界。应不成就无漏乐根。若尔便违十门纳息。如说谁成就乐根。答若生遍净。若生遍净下。若圣者生遍净上。勿有此失。故必应许诸得果已。彼定从果起胜果道。尔时方名得色爱尽遍知

论。所言八者至彼见道果。第二述妙音义。就中有二。一明根本静虑有欲断治。二明欲修断唯在未至。此即初也。准正理论五十六。一师亦同彼师计根本禅起见道时决定起四法智忍故。故知能断欲界烦恼。诸有先离欲界染者。依根本地入见谛时得修别道引无漏得故。由此亦得欲界见道三果。此非正义

论。除顺下分结至断对治故。明根本地无欲界修道断对治也。以依根本不起断欲修惑无间．解脱道故。亦不修下断对治故。彼师意以依第四禅入见道修六地断治。修道不尔。正理破云。此不成证。谓所修地虽复不同。然俱唯修上界治故

论。中间静虑如根本说。类释中间禅也

论。今次应辨至遍说知果故。明第三对也。依世俗道容依空处近分离第四禅染得色爱尽遍知。依上近分。无离色染之义故。唯空处近分得一果也。下三根本依无漏道。皆容断非想染得一切结尽遍知。由此三地根本亦得一也。非想无能断非想惑及下惑义故。此地中无遍知果

论。今次应辨与世俗道至三界法故。明第四对也。世俗道不能别断欲．色．无色见惑。由此不得见道忍果。有漏亦不能断非想修惑。由此不得一切结尽。六行能断欲．色修染。所以得五下分结尽。及色爱尽。圣道能别断见．修三界惑故。由斯得九

论。今次应辨与法类智至得后二果。第五对也。如文可解

论。今次应辨与法类智同品至通摄知及忍故。第六对也　此中言同品者兼忍说也　又云。类智同品果五者。谓类忍果三。谓上二界见断三也　类智果二。谓上二界修断也。此据次第者说。下文云。舍五得顺下分结尽遍知者。说超越也。若合说二种应言得六。婆沙六十三云。问几是类智品果。答五。谓第二．第四．第六及后二。有说六。谓第二．第四．第六．及后三　婆沙前师据次第。后师兼超越。二师不相违也。此论亦尔。据次第五。据超越亦许得五下分遍知。所以得知。得舍中云。舍五得五下分结尽遍知故。正理亦云。舍二得一也。婆沙更有两对。一见道．修道果。二静虑无色果。以重故此论不说

论。何故一一断不别立遍知唯就如前九位建立。问也。此下一行颂。第三明建立遍知缘也　何故一一断者。此是见道八谛。修道八十一品。一一断不立遍知。非谓随系事量立遍知也。故正理论云。何缘一一道所得断。不各各立为一遍知　若依婆沙．杂心等。见道四缘。修道五缘。此论见道三缘。修道四缘。以俱系离即是俱因灭时故　问何故三缘四缘方立遍知　答此显永断相故正理论云。何缘一一道所得断。不各各立为一遍知。以永断时说遍知故。如契经说。吾今为汝宣说遍知。乃至广说。此中何等名为遍知。谓贪永断。嗔永断。痴永断。乃至广说。说永断言。显所得断都无随缚方名遍知。云何名为有随缚断。云何名为无随缚断。断具三种。或四种缘。名无随缚。不具名有。谓或有断。虽得离系得。而阙余得故容非是永舍。或复有断。余得虽生。未缺坚牢生死之首。以八地染虽数曾离未能缺彼故。还堕恶趣狱。或复有断。虽亦缺彼。而余烦恼系缚未除。于永断义未得圆满。或复有断。余缚亦除。而犹未能越所属界。以同类惑未断无余。于永断义亦未圆满。如是诸断名有随缚。是故于彼不立遍知。唯九位中三．四缘具断无随缚可立遍知

论曰至阙即不尔。明见道三缘。显永断义　有漏法断虽多体者。随系事量。无为亦尔　虽多位者。谓见道八。及修道八十一也　而四缘故但于九位立九遍知也　且由三缘立六忍果者。其实忍果亦通第七。据次第说故言忍六　言三缘者。一得无漏离系得。二缺有顶故。三灭双因故。杂心论等有四缘。更加俱系离也

论。如异生位至不名遍知。此指事释也。于中有三位。此第一在凡位也。阙二缘故不立遍知。一未有无漏得。二未缺有顶　言缺有顶者。于彼地中有五部惑未断一分为未缺

论。若圣位中至未灭双因。第二位也。苦类忍现行以前。虽得无漏得得无为。尔时非想五部惑俱成就故不名为缺　言双因者。谓自部自品因名自因。自部他品及他部全名为他因。圣断见惑九品。同一品断故。若断自部自品。即断自部他品。不由自部他品不成遍知。但由他部不成遍知。修道所断但由自部他品不成遍知。不由他部不成遍知。以必先断他部因故。由此婆沙见道以他部为一因。修道以他品为一因也。所以但立双因不。立俱系者。正理论云。双因．俱系虽依一物　一物者俱是据断立也　而系与因其义各异。谓于五部令起名因。即于其中能缚名系(系因义别也)且苦智生集智未生。二部虽无互令起力。而有展转能为因性。见集断惑缚义如本。见苦所断缚义都无故。非灭双因。即是离俱系。又不可说因义即系。以无漏缘惑不系他聚故。由此我宗二种俱说。今不说者。但可说言说此彼自成。不可言无异。体．义宽故。且说双因(体宽者。谓相应．俱有法等。义宽者。谓同类．遍行。相应．俱有义皆是因也)

论。至苦类智集法忍位至诸遍行因故。第三位。尔时具二阙一不成遍知

论。至后法智至建立遍知。此明具缘位也。至集法智。集类智。灭法智。灭类智。道法智。道类智。于此六位三缘具故。建立遍知　问超越者第四．第五心项双因先灭。苦法智位得无漏得。苦类智位又缺有顶。三缘既具。何故不立遍知　答建立遍知。据次第者作法。其超越者当次第者立遍知位。方立遍知。于前位中虽具三缘。不立遍知

论。具由四缘至皆全离故。此明修道四缘也　问因何见道立三不立越界。修道立越界耶。答见道遍知唯是染法上无为故。至断双因永断相显。彼同缚烦恼皆已断故。修道烦恼不缘此故。修道遍知以染．不染无为为体。虽断双因等。由有同类烦恼未断。断相未显不立遍知　问准下文云舍五得一谓五下结尽遍知。正理又云。依根本禅舍二得一。谓五下分结尽遍知　准此。五下分结尽亦是忍果。何故但言智果三也。又准婆沙六十三。成就遍知中云。不还果成就一。谓五顺下分结尽。从道类智。或离欲染第九解脱道。乃至未起彼胜果道名不还果。彼成就一五顺下分结尽遍知。又评家云。应作是说。菩萨圣位决定不得色．无色界见道所断法断遍知．及色爱尽遍知。总集遍知故。无容修彼断对治故　准此第七亦有忍果。因何但言忍果六也　答建立门唯据次第故。言智果三．忍果六也

论。有立离俱系至方可建立。述杂心论等释也。若依彼立。见道四缘修道五缘

论。此离俱系至而不别说。述自不立意也。虽五缘中离俱系。与灭双因．及越界缘。虽义有异亦合别立。然说此俱因离时。即成俱系离等。虽义有异。用无别故而不别说

论。虽诸越界位至未立遍知。释疑难也。若双因灭时必离俱系。用无别故唯立四缘。越界之时必双因离。如何双因离外。别立越界。答云。虽越界时必俱系因。离色．无色界离下三地惑时。虽灭双因。而未越界。由此别立越界缘。非如离双因必定俱系离。若是俱系离。必定离双因

论。谁成就几遍知。自下有一行颂。第四明成就遍知果也

论曰至亦未成就。明不成就。有二位。一一切凡夫。二见道五心。谓从苦法忍至集法忍时不成遍知

论。至集法智至便成就。五明见道十五心前五心不成遍知。后十心成就五也

论。住修道位至皆成就六。此明修道。若未离欲。若离欲退。皆成就六。未集遍知故

论。至全离欲至亦一如前。明修道有学。未得色爱集遍知位唯成一也。集遍知故。准此论云。或先离欲从道类智未起色尽胜果道。前唯成一遍知。谓五下分尽。故知超越亦得五下分结尽遍知。及禅根本果五中。见道二修道三为正

论。有色爱者至名如前说。明有学位成二遍知也

论。住无学位至永尽遍知。明无学位也。集遍知故唯成就一。即三界一切有漏法。择灭无为为体

论。何缘不还至立一遍知。自下半颂。第五明集遍知也。长行释如文可解。婆沙六十二云。复次要具二义处方总集遍知。一者于三界中随越一界。二者于五趣四生中随尽一种。得初二果。二义俱阙。离色染时。有一阙一。得不还果时。二义无阙。一越欲界。二尽人趣胎生。得阿罗汉果时。亦具二义。一越无色界。二尽天趣化生　正理论云。所言集者是合一义。若于无色分离染故得预流果。全离染故得阿罗汉果　分谓见道。全兼修道　若于欲界分离染故得一来果。全离染故得不还果(分离。谓修道六品。全离。谓修道九品也)。若于色界分离全离。俱不得果。唯于二处具足二缘。谓得果时亦即越界。故阿罗汉．及不还果。集所得断立一遍知。尔时总起一味得故。余二果时得虽一味。而未越界。色爱尽时虽是越界。无一味得。故于彼位不集遍知。要具二缘方总集故

论。谁舍谁得几种遍知。已下半行颂。第六明得舍遍知也

论曰至离欲退。此中先明舍。后明得。舍中有舍一。舍二。舍五。舍六。无舍三．四。此即第一明舍一也。于中有三位。谓从无学退舍一切结尽遍知。色爱尽退舍色爱尽遍知。全离欲退舍五下分结尽遍知也。于此三位各舍于一

论。言舍二者至得阿罗汉时。明舍二也。于中有二位。一谓不还已离色爱退起欲缠舍二。谓色爱尽及五下分尽。二谓若得阿罗汉果亦舍二。如前说。准正理论。依根本禅入见道者亦舍二。谓色．无色见苦．集遍知一。见灭遍知一。集遍知故不得道下遍知

论。言舍五者至舍前五故。明舍五也。此是欲界见三。无色界见苦．集所断。及见灭断。集遍知故不得见道断也。准上舍二舍五。故知二论超越忍果。亦得五下分结尽遍知。前文言得六者。标次第也。准此文。俱舍．正理皆云舍五。或言舍二。故知禅根本果。见道二修道三为正

论。言舍六者至得离欲时。明舍六也。即是见道六遍知也

论。得亦然者至唯除得五．已下明得也。得同其舍有一．二．六。故言亦然。唯除得五。从多言亦也

论。言得一者至起色缠退。明得一也　谓得未得者。即是次第者断见道惑得六遍知也。及进断修惑于位位中渐得一故。及从无学起色缠退得五下分结尽遍知

论。言得二者至诸缠退时。明得二也。谓得色爱尽。及五下分结尽二也

论。言得六者谓退不还者。得见道六遍知也　已下结文。可知

俱舍论疏卷第二十一

一交了

保延三年九月二十四申时点了

觉树俱舍论疏卷第二十二

        沙门法宝撰

    分别贤圣品第六之一

云贤圣者。说文云。有多才行。谓之为贤。桂苑珠丛云。无事不通。谓之为圣。依仁王经。地前为贤。地上名圣。经云三贤．十圣故。依此论云。圣谓已得无漏道生。远诸恶法故名为圣。获得毕竟离系得故。准上经．论。七方便位名之为贤。苦忍已上名之为圣。此品广明故。名分别贤圣。所以随眠品后明者。前品明断。当其灭谛。道为圣体。圣即道谛。道为灭因。故后明也

论。如是已说至其相云何。结前起后。结前断果。起后灭因。此品大文有三。一明道体性。二明道所观。三就道辨人。此下一行颂。明道体性也

论曰至亦有漏耶。结前由见．修道。今问二道有漏．无漏

论。见道应知至修道通二。答。见道唯无漏。修道通漏．无漏也

论。所以者何。征前释所以

论。见道速能至故通二种。答。见道速能治三界故。第一因也　顿断九品见所断故。第二因也。由此二因唯是无漏。非世间道有此功能。故唯无漏结成也。修道非速断三界惑。非顿断九品。有异见道故通有漏　正理弹云。所说见道唯无漏因。谓一刹那断九品故。此因非证。有漏亦能一刹那中断五部故。岂能顿断便无漏摄　今详。正理所弹不当。其断惑者　九品顿断难。必用无漏道　五部合断易。凡位唯合断　九品顿断难。见道顿断九。所以唯无漏　我以九品顿断为因。何为将五部合断为难

论。如向所说由见谛故至其相云何。自下第二明道所观。自下明道境。文中有二。一明四谛。二明二谛。此一行颂明四谛也

论曰至说苦．集谛。文中有二。一明四谛名体。二明四谛次第。此文指前明名体。如文可解

论。四谛次第如彼说耶。问。四谛次第如界品中。先说道谛。次说灭谛。后说苦．集。如是次第耶

论。不尔者。答

论。云何者。征

论。如今所列至三灭四道。答今此次第

论。四谛自体亦有异耶。问四谛体。其体亦同次第与前异耶

论。不尔者。答

云何。问

论。如先所辨至说亦然声。答也。颂中言亦然者。显体同前说

论。四谛何缘如是次第。问先苦。后道。次第所以

论。随现观位至后方说果。答。先顺答。后反释。如文可解

论。然或有法至先后次第。乘明四谛。辨三次第。如四念住。身．受．心．法者随起次第。如四正胜但随言便。起非定尔。今此四谛随现观位先后次第

论。何缘现观次第必然。问现观也

论。加行位中如是观故。答也

论。何缘加行必如是观。问加行也

论。谓若有法至苦即苦谛。答先观苦所以

论。次复观苦至因即集谛。答以苦后观集所以

论。次复观苦至道即道谛。答苦．集后观灭．道次第

论。如见病已至后求良药。举喻显也

论。契经亦说至苦．集灭．道。引经证。如文可解

论。故加行位至纵马奔驰。此合法也。婆沙七十七。问此四圣谛云何建立。为依实事。为依因．果。为依现观。若依实事。谛应有三苦．集一物故。若依因．果。谛应有五道有因．果故。若依现观。谛应有八上下八谛故　应言四谛依因果立。道因．果性合立一故。谓无漏合因性．果性。皆是能趣苦有世间生老病死。究竟灭行故合立一　问若尔有漏因性．果性。皆是能趣苦有世间生老病死。流转集行亦应合立。谛应有三。答虽尔。行相有别有总。是故建立圣谛唯四。谓于有漏果性有四行相。有漏因性有四行相。于无漏道因性．果性。总有四行相故　有作是说。以三缘故建立四谛。一实事故。二因．果故。三谤．信故。实事故者。谓此四谛实事有二。一者有漏。二者无漏。因．果故者。谓有漏事有因．果性。分苦．集二。无漏有二。一有因性．果性。二有果性。无因性。有因．果性立为道谛。有果性无因性立为灭谛。问何故有漏事因性．果性。各立一谛。无漏道中因性．果性。合立一谛。答缘彼谤．信。有别．总故。谓于有漏因性．果性。各别起谤。一于果性谤实非苦。二于因性谤实非集。生信亦别。于无漏道因性．果性。总起一谤。谓谤非道。总生一信谓信是道。是故三缘建立四谛　复有说者。依现观立四谛。上下虽八。行相同者合立为一

论。此现观名为目何义。问名目也

论。应知此目现等觉义。答　言现观者。现谓现前。观谓等觉。即是正觉境也

论。何缘说此唯是无漏。问也

论。对向涅槃至故得正名。答　对向涅槃。是对向果义。即是真道正觉境故。云对观义　此觉真净故得正名者。明无漏觉方得名正

论。应知此中至非物有异。出苦．集谛体。此苦．集体。即是一切有取五蕴。一一之中有因义．果义。果名为苦。因名为集

论。灭．道二谛物亦有殊。出灭．道谛体　灭。是择灭无为　道。是有为无漏。故物有殊

论。何义经中说为圣谛。问名也。四谛既实。凡圣应同。何义经中说为圣谛

论。是圣者谛故得圣名。答。圣者将为谛。故名为圣谛

论。于非圣者此岂成妄。难。此之四谛于非圣者。岂非实苦乃至实道。是虚妄耶。如何此四唯名圣谛

论。于一切是谛至颠倒见故。答也。苦真是苦。集真是因。乃至灭苦之道。是名真道。于圣。于凡。义恒如是。然唯圣者。苦见实苦。乃至道见实道。故名圣谛。凡夫苦计为乐。道计非道。颠倒见故。不名凡谛

论。如有颂言至非圣说为乐。引教证也。正理论云。然四谛理无有差别。在圣在凡皆如实故。依能见者偏立圣名。或义意言。唯诸圣者。于四谛理。以圣行观于一切时行相无别。圣行．谛理极相称故。以谛随行立圣谛名。非如世间六非圣行。先观此地为静等三。后复观为粗等三相。非相称故不随彼名。或义意言。唯诸圣者于四谛理。以圣智观。一得正决定。无还不定理。故谛随智得圣谛名。即由此理圣智观谛。得立苦．集．灭．道智名。凡智虽能见四谛理得决定已。容不定故。谛不随彼得凡谛名。由此但应名世俗智　问何故虚空．非择灭。非谛所摄。婆沙七十七云。若法是苦(苦谛)是苦因(集谛)是苦尽(灭谛)是苦对治者(道谛)世尊立为谛。虚空．非择灭。非苦。非苦因。非苦尽。非苦对治。是故世尊不立为谛　更有多释不及此释

论。有余师说至圣非圣谛。述异计也。经部等师。执灭．道谛唯是圣谛。唯圣证故。苦．集二谛通凡圣。俱成就故。婆沙七十七。问有四行相观生死果。何故此果但名苦谛不名非常等。复次苦相不共。唯有漏法是苦非余故名苦谛。非常等三是余共相。谓非常相三谛皆有。空．非我相遍一切法。故此不名非常等谛　问有四行相观生死因。何故此因但名集谛。复次集相但于有漏法。有招集生死非无漏故。因．生．缘相无漏亦有。圣道亦有因．生．缘故。集不共故立以谛名　问有四行相观于涅槃。何故涅槃唯名灭谛。不名静等三种谛耶。复次灭名不共故立谛名。灭名唯显究竟灭故。静名滥定。妙．离滥道。故不名为静妙．离谛　问有四行相观于圣道。何故圣道但名道谛。不名如等三种谛耶。复次道名唯显趣涅槃路。故立谛名。如滥正理。行通有漏。出通涅槃。故此不名如．行．出谛

论。唯受一分是苦自体。自下一行颂偏明苦谛

论曰至亦无有失。长行释也。先总释。后别释　有三苦性。诸有漏法与此三苦合故总名苦谛

论。此中可意至故名为苦。别释也。此中可意有漏行法。与乐受合。名为坏苦。非可意行法。与苦受合。名为苦苦。除此二受合外所余有漏行法。与舍受合故名为行苦

论。何谓为可意非可意余。问也。前言可意行等与坏苦合等。何谓为可意行等

论。谓乐等三受至得可意等名。答。由乐受力具顺乐受行名为可意。乃至由舍受力合顺舍受行名所余非可意非不可意行

论。所以者何。征所以乐受等名坏苦等性

论。若诸乐受至非常即是苦。答也。先答三受成苦所以。后答顺苦所以。此文初也。谓乐受成苦。以坏时苦故。如契经言。诸乐受生时乐。住时乐。坏时苦。故未坏之前生．住皆乐。至坏之时方名为苦。故知乐由坏成苦　若诸苦受由体成苦性。如契经言。诸苦受生时苦。住时苦。故既生．住皆苦。故知由体成苦性　若不苦不乐受由行成苦性。所以名行。众缘造故。如契经言。非常即是苦。既言非常即是苦。故知不苦不乐受。非是前二。即是由行成苦。正理论云。有漏无常无非是苦

论。如受顺受诸行亦然。第二释顺受诸行与受义同。正理论云。然薄伽梵。契经中言。苦受生时住时苦者。由彼苦受性是苦故。坏时乐者。苦受坏时设无乐受。由苦受息似乐显现故亦名乐。于相续　息位立以坏名故。苦受息时名苦受坏(非刹那坏)乃至乐受生时住时乐者。由彼乐受性是乐故。坏时苦者。谓诸有情。未离染时。心恒求乐。于乐坏位起忧愁等。故说乐受为坏苦性。乐受坏时设无苦受。似苦显现亦有为苦。不苦不乐受。生时住时皆非苦非乐。性是彼故。即彼坏时。苦．乐随一容现前故。可言俱有苦．乐坏时无容有二。故佛于此作别异说。谓无智苦智生为乐。以于此受无智增广。此受无明所随增故。由无智故。恶趣等中具有无边行苦生起。极微细故甚为难觉。唯圣能觉。故有颂言　所引颂文与此论同

论。有余师释至名行苦性。叙异说也。此师意说。三苦皆是持业释。不同有部坏已生苦等名为坏等

论。应知此中至行苦故苦。释伏难也。伏难意云。若诸有漏众缘造故。性是无常皆行苦者。可意不可意亦应是行苦。如何说为坏苦．苦苦。释云。可意法有坏．行二苦。坏苦不共。行苦是共。不可意法有苦苦．行苦二义。苦苦不共。行苦是共。依不共理。说坏苦苦苦。理实一切皆是行苦

论。此唯圣者至缘极生厌怖。引颂证也

论。以诸愚夫至于有顶蕴。明凡厌上品苦苦。不及圣人厌下品行苦

论。道谛亦应至有为性故。难也。前释云。不苦乐受由行成苦。众缘造故。如契经言。若非常即是苦。如受顺受。亦尔。准此。道谛亦是有为。众缘造故。性非常故。有为性故。应行苦摄

论。道谛非苦至众苦尽故。论主引余师释也。圣道虽是无常。能引众苦尽故。不违圣心不名为苦。所以得知是余师释。正理论云。有余师言。圣道非苦。以能违逆是苦相故。非圣道起违逆圣心。由此能令众苦尽故

论。若观诸有为至唯显有漏。引例释也。道谛有为无漏。择灭无为涅槃寂静。苦是有为有漏。有其择灭名涅槃寂静。经中说观诸有为涅槃寂静者。亦由先见此有为。是有漏苦故。后观苦灭为寂静。故知。经言有为故苦。此有为言唯显有漏

论。若诸法中至苦为圣谛。问也

论。有一类释至计痈为乐。叙有部异师释。此释意。乐少。苦多。从多名苦

论。有余于此至说乐亦名苦。鸠摩逻多释也。乐受体非是苦。以三因故名为苦。一能为苦因故。二能集众苦故。三有苦希乐故。由此三因说乐为苦

论。理实应言至为谛非乐。述有部正释。圣观三有．及乐受等。皆是苦者。以行苦同故总名苦谛

论。如何亦观乐受为苦。问也

论。由性非常至一如苦受。答。乐受与余有漏同是无常。观彼乐受违逆圣心故名为苦。不取乐受适悦之相。如以苦观观色等时。取色等上余违逆相。名之为苦。非彼苦相。一如苦受

论。有漏乐受至此释非理。论主破逻多释。先总非。后别破也

论。能为苦因至岂关于苦。计因非苦行破

论。又诸圣者至为苦受因。蕴非是苦因破

论。又经复说行苦何用。行苦无用破

论。若由非常至行相何别。外难。若无常故苦。即无常行应亦是苦行。二种行相有何差别

论。生灭法故至能引苦行相。答也。生灭法故是非常行相。违圣心故是苦行相。但见非常知违圣心。此是非常行相引苦行相。非二同也

论。有余部师至受唯是苦。述大众部。及经部异师计也

论。云何知然。有部征

论。由教理故。大众部答

论。云何由教。有部问也

论。如世尊言至名为颠倒。引三经答

论。云何由理。问理也

论。以诸乐因至理亦应然。答理也。以此乐因不定为理。既此乐因后生其苦。故知根本亦是苦因。初微不觉第一理也

论。又治苦时至定无实乐。以治苦故方生乐觉。故离重苦时谓轻苦为乐。实无乐受。第二理也

论。对法诸师至此言应理。论主评取有部宗也

论。云何知然。大众部问

论。且应反征至有乐应成。三对反征

论。若谓可爱至非可爱故。论主牒救。既先为可爱。后非可爱故。故知可爱亦非是实。便证乐受无实理成

论。不尔可爱至是非爱法。论主通难。乐自相实可爱。圣人以此受是放逸处故。要由广大功力所成。变坏无常故非可爱。非彼自相非可爱也

论。若彼自体至有实乐受。论主两重反难成有部宗。既受自相能生可爱。以其异门观受为苦。故知乐受自相可爱非体是苦

论。然世尊言至作如是说。引经证也。佛说一切皆是苦者。依行．坏二苦门说。苦受有二。谓苦苦．行苦。乐受有行．坏二义。舍受唯有行义。若依行苦门观三受皆苦。依坏苦门乐受亦苦　观受自相苦受是苦。余二非苦　佛自释言。我依诸行皆是无常。及诸有为皆是变坏。密作是说。诸所有受无非是苦。故知以行苦门密说为苦。此经不依苦苦而作是说

论。若由自相至实有三受。此论主引经难大众部也。庆喜既言。余经说有三受不言密意。故知说三受经非密意也。庆喜既言。依何密意此经复言诸所有受无非是苦。故知说诸受苦经是密意也

论。世尊既言至非真了义。前举问证。后举答证。说诸受苦。非了义也

论。又契经言至变坏法故。通第二经。经言以苦观乐受者。乐受有二。一自相门。是可爱故是乐性。二依异门。无常．变坏是苦性。佛令异门观为苦故。非自相门观为苦也

论。然观乐时至观乐为苦。释伏难也。若自相是乐。异门是苦。何故世尊教观异门。不观自相。答云。若观自相增贪等故。观异门时能得解脱。故令观苦不令观乐

论。如何知此自相是乐。大众部问

论。如有颂言至故说受皆苦。引颂异门说乐为苦。举颂答也

论。又契经言至此别意说。通第三经

论。以诸世间至无实理成。释别意说所以。以诸世间乐少苦多。而谓总乐故名为颠倒。非全无乐而谓为乐成颠倒也。诸有亦以乐少苦多一向谓乐。名颠倒也

论。若受自相至有何胜利。论主反难大众部师。一切诸受自相是乐说皆是苦。为欲除贪。一切诸受自相是苦。佛说为乐有何胜利

论。若谓世尊至乃至广说。论主牒救破也。世尊说受皆苦言我密意。于观五受说如实言。故知皆苦是异门。五受是自性。非是随俗说。引二经证。如文可解

论。又佛如何至分别说三反问也。苦受是一。如何法同因分别说三

论。若谓世间至上等乐觉。论主纵计破。若谓世间于下苦起乐觉。上苦谓苦。中苦谓舍。随彼说者。乐亦三品不同。应于下苦起上乐觉。中苦起中乐。上苦起下乐觉

论。又受殊胜至征问亦尔第二苦不成过。受胜境时有何下苦于中起乐。若受胜境时有下苦者。如是受境已灭未生。既于尔时无有下苦。即应乐觉转更增胜。尔时上等众苦都无有故

论。又下品受至如何应理。第三颠倒过也。三受之中分明猛利。唯苦．乐二。舍受闇昧。若下品苦现在前时。许是乐受即是分明。中品苦受现在前时。许是舍受即是闇昧。下受分明。中受闇昧。其义颠倒故成过也。正理论云。执下分明。中翻闇昧谁有智者能忍此执

论。又下三定至乐等三受。此第四违因．果过也。正理云。又定渐胜执苦渐增。于非理中谁过于此

论。故不应依至乐等三受。总结非也

论。又契经说至少分实乐。第五违经过。如文可解

论。如是且辨至为证不成。结破引教不成证

论。所立理言亦不成证。次破理也

论。且以诸乐因至非不决定。破乐因不定。谓观所依身分位差别。外境方为乐因。或唯苦因。非唯外境。如所依患冷暖为乐因。所依患热冷为乐因。翻此苦因。苦．乐之因非唯外境。亦依身分为苦．乐因。分位决定因亦定也

论。如世间火至决定理成。举喻显也。如文可解

论。又三静虑中至能生苦故。破苦因不定也。或下三定皆有乐受无其苦受。三定之中生乐之因。岂不决定

论。又彼所说至起于乐觉。破治苦生乐。受胜境时不治苦故。应无乐觉

论。设许尔时至生极乐觉。此纵破也

论。又静虑乐至准前应说。此破上地无苦治也

论。又彼所说至应知亦尔。此破易脱生乐因。于初易肩分位之时有实乐生。若异此者。初易之后应渐乐增。以前重苦后渐微故　易脱威仪生于乐者。亦准此释

论。若先无苦至生于苦觉。大众部难。若初易肩时无有苦者。因何于后时中匆生苦觉

论。由身变易至实有理成。答也。如酒随其时分生甘．酢味。岂酒甘．酢于先已有

论。由．此定知至如应名苦。已上总结苦谛体也

论。即苦行体亦名集谛。依有部宗出集谛体也。自此已下别释集谛

论。此说必定至爱为集故。经部师引经难也

论。经就胜故至亦是集谛。有部通经

论。如是理趣由何证知。经部征也

论。余契经中至名补特伽罗。有部引经证。非唯取爱为集谛。兼业．无明为集谛故。故知说爱就胜而说

论。又契经说至说有取识。释五种子。有二释　第一释云。一根。二茎。三枝。四节。五子。喻有取识　第二释云。五种子者。谓五趣种子　说有取识。取是烦恼。有烦恼识为五趣因名有取识　既契经中不言喻说。后释为正。此证经中非唯说爱

论。又彼经说至说四识住。即彼经说置地界中。此即别名说四识住。彼五种子置地界中。喻五取识四识住也。此即烦恼．及识四蕴取识为因。非唯是爱

论。故经所说是密意言。契经中说爱为集谛。即是从强密意言也

论。阿毗达磨依法相说。依法相说即苦行法因义是集。即是一切有漏诸行名为集谛

论。然经中说至及彼因因。会彼两经说不同也　爱为因故者。偏说起因　业．爱．无明者。具说三因。业为生因。爱为起因。无明为因因。爱为业因。无明与爱能为因故。故曰因因

论。云何知尔。问也

论。业为生因至经所说故。答也

论。又彼经中至有绪故者。此是大因缘法门经　言后行者。是行支等　等者。等取后十支。皆次第说　有因有缘及有绪者。即是前支为因。为缘．及绪也。婆沙二十三云。如大因缘法门经说。佛告阿难老死有如是因。有如是缘。有如是绪　乃至广说。婆沙从后说。此论从前说

论。为别建立至及四识住。有取识如种子。四识住如田

论。故非唯爱为集谛体。有部结也

论。何法名生何法名起。经部问

论。界趣生等至应知亦尔。答。界．趣等异。品类不同。由业差别出现名生。爱但令起非差别因。论举喻显。如文可知

论。爱为起因何理为证。经部问也

论。离爱后有至定随爱故。有部第一指事答也

论。又由爱故至驰趣后有。此即第二引例释也

论。又取后身至如我爱者。此即第三以胜释也

论。由此理证爱为起因。此总结也

论。如是世尊说谛有四。已下一颂。第二明二谛也

论曰至衣等亦尔。就瓶．衣明世俗谛。破显非实也

论。又若有物至火等亦尔。此以慧析显非实也

论。即于此物至名世俗谛。此释非实而名谛也。就世俗理实有非虚名世俗谛

论。若物异此至名胜义谛。明胜义谛相

论。如色等物至受等亦然。指事释也

论。此真实有至名胜义谛。释名胜义谛所以

论。先轨范师至名世俗谛。述经部中异师释。此师意说。正智取境不颠倒故名胜义谛。非正智取境非实名世俗谛

论。已辨诸谛应说云何。已下。当品大丈第三就位辨人。文中有三。一明圣道加行。二就三道辨人。三明诸道差别　就明圣道加行中。一总标加行门。二明净身．器。三广明七加行。此下一行颂总标加行。正理论云。求见圣谛初业地中所习行仪极为繁广。欲遍解者当于众圣所集观行诸论中求。以要言之。初修行者应于解脱具深意乐观涅槃德背生死过。先应方便亲近善友。善友能为众行本故。具闻等力得善友名。譬如良医　乃至广说

论曰至起修所成慧。述次第也。先须发心将趣见谛。第二安住清净尸罗。第三求顺见谛闻。第四思惟。第五习定。即是先住于戒。后修三慧

论。此中三慧差别云何。问三慧相

论。毗婆沙师至三慧亦尔。引婆沙答。闻慧缘名。思慧名．义。修慧唯义。引喻可知

论。有言若尔至闻修所成。破婆沙释。准论有言。即是论主引别师破

论。今详三相至名修所成。此是论主立三相。谓依闻。依思。依修所生三慧别也

论。说所成言至食草所成。释所成名。因闻所成者。是其因义也。如人命因食。牛因草等　正理论云。此三慧相差别云何。谓如次缘名俱义境。理实三慧于成满时。一切皆唯缘义为境　加行位时闻缘名。思缘名．义。修缘义也。婆沙四十二评曰应作是说。三慧皆通十六行相及余行相。然闻．思所成慧。自力故无未来修。他力故有未来修。修所成慧。自力故有未来修。三慧皆通四念住。思所成慧二根相应。谓喜．及舍

论。诸有欲于修精勤学者。此下三行颂。第二明净身．器

论曰至三住四圣种列三因名也

论。身远离者至由喜足少欲。释初因也　离相杂住者。谓杂恶友也。此离相杂住。及离不善寻二。易可得成。由喜足少欲。正理论云。此二由何易可成者。由于衣等。喜足少欲。诸有多求资生具者。昼狎恶朋侣。夜起恶寻思。由此无容令心得定

论。言喜足者至无大欲。释次因也　无不喜足者。谓所得多．少粗之与妙无不喜足　无大欲者。谓不求多。不求妙也

论。所无二种差别云何。问。无不喜足及无大欲。所无二种差别云何

论。对法诸师至名大欲。此述对法诸师释。正理论释云。谓于已得妙多衣等恨不得此倍妙。倍多。即于此中显等倍胜更欣欲故名不喜足。若于未得妙多衣等希求得故名大欲。诸所有物足能治苦。若更多求便越善品。是此中义如契经言。随有所得身安乐者。令心易定及能说法故有希求治苦物者。是为助道。非为过失

论。岂不更求至便应不成。此破对法诸师释也。岂不更求名不喜足。与大欲应无差别。以此俱缘未得境故

论。是故此中至应知差别。论主自为无过释。于已得不妙．不多不生欢喜知足心故名不喜足。于未得衣服等事。求妙。求多。名为大欲。此境别心异。非是同也

论。喜足少欲至欲贪为性。此明能治。及明所治。界系体性广狭不同。故正理论云。谓欲界系善心相应喜足．少欲。是欲界系。二界无漏例此应说。所治二种唯欲界系。以何证知。色．无色界亦有能治喜足．少欲。以现见有生在欲界从色．无色等引起时。所治二种现行远故。能治二种现行增故

论。能生众圣至谓乐断修。释后因也。先释圣种名。后出圣种体。正理论云。如无色中虽无怨境。而亦得有无嗔善根。故无色中虽无衣等。而亦得有无贪善根。如彼不贪身。亦不贪资具。故无色界具四圣种。受欲圣者于圣种中有阿世耶。而无加行众圣种故。名为圣种。圣众皆从此四生故。展转承嗣次第不绝。前为后种。世所极成。众圣法身。皆从于衣生喜足等力所引起。是圣族姓得圣种名　婆沙一百八十一云。问乐断．乐修有何差别。答乐断烦恼。乐修圣道。复次无间道名乐断。解脱道名乐修。复次见道名乐断。修道名乐修。复次乐断者显诸忍。乐修者显诸智　正理论云。断谓离系。修谓圣道。乐谓于彼情深欣慕。即是欣慕灭及道义。或乐断之修名乐断修。即是欣慕灭之道义。为证惑灭乐修道故

论。如何亦用无贪为体。问也

论。以能弃舍有欲贪故。答也。正理论云。岂不第四亦能治嗔等。则应亦以无嗔等为性。非无此义。然以前三为资粮故。前三唯是无贪性故。此亦自能对治贪故。从显偏说　问圣种何故唯是喜足。非是少欲亦圣种耶。答婆沙一百八十一云。少欲于未来处未得事转。喜足于现在处已得事转。不取现在一迦履沙钵拏为难。非于未来转轮王位以喜足难故。立为圣种(述曰钵拏此云钱。一迦履沙。当十六贝珠。八十贝珠当一钵拏十六钵拏名迦履沙钵拏杂心论翻迦履沙钵拏。为一钱谬也)。正理答云。以少欲者。容于衣等物。有希求故。谓有意乐性下劣者。于未得境不敢多求。设已得多。容求不歇。见喜足者。少有所得。尚不更求。况复多得。故唯喜足建立圣种或为遮止苦行者欲不说少欲以为圣种。非彼外道心有胜欲。恒有劣欲重相续故。或随所得生欢喜心。不更希求。名为喜足。断乐欲乐此为最胜。欲界有情多乐欲乐。此乐欲乐违出家心。于离惑中令心闇钝能障梵行。静虑现前为过最深。喜足能治故。唯喜足建立圣种。非于未得多衣等中。起希求时心生欢喜。何况于少。是故少欲于能对治乐欲乐中。非最胜故。不立圣种。　问　缘衣服等所生喜足。如何可说是无漏耶　答　谁言如是喜足是无漏。若尔圣种宁皆通无漏由彼增上所生圣道彼所引故。从彼为名。故言圣种皆通无漏。不作是言。缘衣服等所有喜足皆通无漏。少欲无漏准此应释(述曰。名圣道为喜足等者。以喜足等所引生故。上界具四。应准此释)

论。为显何义立四圣种。问也

论。以诸弟子至解脱非久。答也

论。何故安立如是二事。问。何故安立生具事业二种事也

论。为欲对治至说四圣种。答。由于饮食．衣服．卧具．有．无有爱生爱着故。为治四爱故圣种唯四

论。即依此义至说第四圣种。第二释。前三是我所。第四是自身。前三是暂息。第四是永断。问于药喜足。何非圣种。正理答云。不说于彼有爱生故。为治爱生建立圣种。经唯说有四种爱生。是故于药不立圣种。或即摄在前三中故。谓药有在衣服中摄(如患冷以椒裹腹等)。有在饮食中摄(如患热多食葛粉等)。有在卧具中摄(如冷人卧具多着椒等)。故于药喜足。不别立圣种。或若于中引憍等过。对治彼故建立圣种。于药无引憍等过生。故圣种无于药喜足。或一切人皆受用者。于彼喜足可立圣种。非彼尊者缚矩罗等。曾无有病受用药故。或一切时应受用者。于彼喜足可立圣种。非一切时受用药故(缚矩罗者。旧云薄矩罗也)。婆沙一百八十一云。皆堕三界及不堕界。问色界无饮食。无色界无前三。云何三界皆具四种。答彼虽无食等。而有彼喜足功德。有说由下界具四种故。展转引生上界者亦具四种。尊者世友作如是说。上界虽无食等。而有彼对治。然对治有四种。谓断对治。厌患对治。持对治。远分对治。色界于食等具四对治。欲界有三除断。准此。解脱道后起欲善。亦名远分等。无色界有二。谓持及远分　准此。后道与无为得。俱皆名持也

论。如是已说修所依器。自下第三明七加行。文即有七。此一行颂。第一明五停心位。文中有二。先总明入修二门。后别释二门。此文初也

论曰至能正入修。略说二要门也。入修要门有多种故。诸有情类行别众多故。入修门亦有多种。广即众多。次有五种。谓多贪不净。多嗔慈悲。多痴缘起。着我六界。寻伺持息。然就多分最略二门。一不净观。二持息念。故唯此二名曰要门。不净治贪。持息治寻。从多分说各能治一。然实不净亦持寻等。持息亦能治多贪等。故正理云。就近治门说不净观能治贪病。非不治余。息念治寻。应知亦尔。然持息念缘无差别微细境故。所缘系属自相续故。非如不净观缘多外境故能止乱寻

论。有余师言至治彼无能。叙二师异说也

论。此中先应辨不净观已下。第二别释二门一明不净观。二明持息念。就前门中。一不净观相。二义门分别。此两行颂即初门也

论曰至四供奉贪。述四贪也　显色贪者。谓妙青黄等　形色贪者。谓好形状等　妙触贪者。谓妙软．滑等　供奉贪者。谓妙俯．仰等

论。缘青瘀等至无四贪境。此明能治四种贪也。缘青瘀境。翻美妙青等故。缘被豺．狼等食。翻端正相故。缘虫．蛆等。翻美妙触故。缘尸不动。翻供奉事等。此四不净观。各治一种贪。若观骨琐能治四贪。见骨琐时无妙显色。及妙形色。妙触。妙威仪。等故。依正理论。此说钝根。正理论云。对治四贪依二思择。一观内尸。二观外尸。谓利根者先于内身皮为边际。足上顶下周遍观察令心厌患　为欲伏治显色贪者。应专随念内身分中脓．血．脂．精．涎．洟．髓脑．大．小便等变异显色。及应随念众病所生内身皮上变异显色。黄．白．青．黑．如云如烟。斑驳黧黯不明不净。由此令心极生厌患。便能伏治缘显色贪。以知此身为如是等非爱显色所依止处。故于一切皆得离染　为欲伏治形色贪者。应别观察诸内身支是发毛等三十六物。聚集安立和合所成。离此都无手等形色。复以胜解分割身支为二或多。散掷于地。种种禽兽争共食啖。骨肉零落。支体分离。由此令心极生厌患。便能伏治缘形色贪　为欲伏治妙触贪者。应以胜解除去皮肉。唯观骸骨涩如瓦砾。由此令心极生厌患。便能伏治缘妙触贪　为欲伏治供奉贪者。应以胜解观察内身。如眠．醉．闷．瘨痫病等。不能自在运动身支。如老病时。或至．未至。被如是事缠缚其身。又观内身不自在。行无不系属众缘故生。于中都无少许身分。可为供奉威仪所依。徒妄执为能供奉者。彼决定有能供奉事。然供奉名所目义者。谓以彼彼身分为缘。决定能为舞歌笑睇唅啼戏等威仪事业。观彼事业。都无定性。如箜篌等所发音曲。一切皆类幻化所为。由此令心极生厌患。便能伏治缘供奉贪是名利根。初习业者。思所成慧。观察内身。能伏四贪令不现起。若钝根者。由根钝故烦恼猛利难可摧伏。藉外缘力方能伏治。故先明了观察外尸。渐令自心烦恼摧伏。谓彼初欲观外尸时。先起慈心往施身处。如世尊说。初修行者欲求方便速灭欲贪。当起慈心之憺怕路精勤修习。乃至广说。至彼处已。为欲伏治四种贪故。应如四种憺怕路经。修不净观观外尸相以况内身。彼相既然。此亦应尔。由此方便渐能令心亦于内身深生厌患。便能伏治前说四贪。由于内身见自性故。为不净观速得成满。应修八相伏治四贪　为欲伏治显色贪故。修青瘀相及黄．赤相　为欲伏治形色贪故。修被食相及分离相　为欲伏治妙触贪故修破坏相及骸骨相　为欲伏治供奉贪故。修膖胀相及脓烂相。许缘骨琐修不净观通能伏治如是四贪。以一骨琐中具离四贪境

论。故应且辨至令不现行。释不净观不断烦恼。断烦恼是共相作意。及遍缘一地方断烦恼。此骨琐观胜解作意少分缘故。不断烦恼。唯能制伏令不现行。正理论云。观自身中三十六物。此等名为依自实观。由与自相作意相应。是故不能永断烦恼。依胜解力假想思惟诸不净相。此非颠倒作意所摄。以与烦恼性相违故。夫颠倒者。本所欲为不能成辨。此随所欲能伏烦恼如何颠倒。若谓此境非皆是骨谓皆是骨。宁非倒者。理亦不然。如应解故。谓诸于杌起人觉者。不作是解。我今于杌以人相观故是颠倒。今观行者作如是思。诸境界中虽非皆骨。我今为伏诸烦恼故。应以胜解遍观为骨。既随所欲如应而解能伏烦恼。宁是颠倒。此观势力能伏烦恼令暂不行。既有如斯巧方便力。如何非善。是故无有如所难失

论。然瑜伽师至三超作意。明不净观有三位。此列三位。后牒释也

论。谓观行者至初习业位。释第一位

论。为令略观至已熟修位。明第二位

论。为令略观至超作意位。明第三位

论。有不净观至有差别故。四句分别也。已熟非自在小。未熟是自在小。缘自身是所缘小。缘至海非所缘小　有所缘小非自在小者。谓已熟修。缘自身也　有自在小非所缘小谓未熟修。所缘至海　有自在小亦所缘小。谓未熟。唯缘自身　有非自在小亦非所缘小。谓已熟修缘至海也。已熟等中。已熟是第一句。未熟是第二句。未熟是第三句。已熟是第四句。所缘中云。自身是第一句。至海是第二句。更自身是第三句。更至海是第四句。具足作文应言。自身至海。自身至海。阙一重也

论。此不净观何性几地。已下一行颂。第二义门分别

论曰至无贪为性。此出体也。婆沙四十一师云。是慧。一师云。是厌。评曰。此不净观无贪为性。非慧非厌所以者何。对治贪故。若并眷属。四蕴．五蕴为性　正理论云。若不净观应是慧者。理亦不然。观所顺故。谓不净观能近治贪故。应正以无贪为性。贪因净相由观力除。故说无贪为观所。顺诸不净观皆是无贪。非诸无贪皆不净观。唯能伏治显色等贪。方说名为此观体故。此约自性。若兼随行。具以四蕴．五蕴为性

论。通依十地至中间欲界。明依地也

论。唯缘欲界至由此已成。此明所缘境界别也　依十地者。以此十地皆容能缘欲界色故。故婆沙云。以无色界无缘色法不净观故。所缘境者。唯是欲界显．形色也。不缘诸入。以唯缘色故。是缘义不缘名也。正理论云。此不净观力能遍缘欲界所摄一切色处。若谓尊者阿泥律陀不能观天以为不净。舍利子等于佛色身亦不能观以为不净。如何此观遍缘欲色。此难不然。胜无灭者。能观天色为不净故佛能观佛微妙色身谓不净故。由是此观定能遍缘欲色为境。由此已显缘义非名　上已显成通缘三性

论。唯人趣生至况余界生。明依身也。正理论云。初习业者唯依人趣能生此观非北俱卢。天趣中无青瘀等故不能初起先于此起后生彼处亦得现前。此观行相唯不净转。是善性故。体应是净。约行相故说为不净。是身念住摄。加行非根本。虽与喜．乐．舍三根相应。而厌俱行。如苦集忍智　故婆沙云。问何处起此不净观耶。答唯人三洲能初现起。天趣中无有青瘀等相。故六欲天唯能后起。有说。初．后皆唯人起。六欲天中无青瘀等不净相故都不现起　婆沙二说无评家也。正理同前师此论同后师

论。既亦不净名唯不净行相。明行相也

论。随在何世至通缘三世。明缘世也。胜解作意唯于现境假想缘故不缘过．未。如五识等唯缘现境。若过去缘过去　若现在缘现在。若未来生法缘未来。若不生法缘三世也

论。既唯胜解至唯是有漏。述唯有漏所以。无漏行相十六行也。非是胜解作意相应。既唯胜解。明非无漏。论。通离染得至未曾得故。明二得也。正理论云。离彼彼地染得彼彼定时。亦即获得彼地此观。离染得已于后后时。亦由加行令得现起。未离染者唯加行得。此中一切圣。最后有异生。皆通未曾。余唯曾得　毗婆沙云。加行得．离染得。生得者有加行得。有离染得　非是生得。离染得者。谓离染时而修得故。加行现在前故。佛无加行得。独觉下加行。声闻或中加行。或上加行。异生上加行现在前　曾得未曾得者。通曾得未曾得。圣者。菩萨后有异生。通曾得未曾得。余异生唯曾得(述曰。圣者谓一切圣人。异生中有二。一菩萨后有异生。二自余异生。菩萨异生与圣人同。自余异生唯曾得也)

论。说不净观相差别已。自下第二明持息念。此下一行颂九门明意念也

论曰至令出身义。此第一释入出息名。先入后出者。以初生时。入息先故

论。慧由念力至如念住故。第二释自性也。实是慧性。而言念者。念力持慧故。于境分明所作事成如念住故　依正理论。辨属身风略有六种。一入息风。二出息风。三发语风。四除弃风。五随转风。六动身风　发语风者。谓有别风。是欲为先展转所引。发语心起所令增盛。生从脐处流转冲喉。击异熟生长养大种。引等流性风大种生。鼓动．齿．唇．舌．齶差别。由此势力引起未来显名．句．文造色自性。此在口内。名语亦业。流出外时。但名为语(准上论文。异熟大种。长养大种。唯是击鼓。不是造声。喉等流大种。能造业声。既有出外但名为语。准此亦有离质声也)　随转风者。谓有别风。遍随身支诸毛孔转。由此故得随转风名。此不依心。但依业力随身孔隙自然流行。由此能除依孔隙住腐败污垢诸臭秽物　动身风者。谓有别风。能击动身引起表业。应知此起以心为因。遍诸身支能为击动(余风可解。不劳引释)

论。通依五地至故不俱起。第三明依地也。由持息念唯舍相应。四禅无息。所以唯在前三近分。及在欲界．中间静虑喜．乐二受。能顺引寻及违专注不与俱起

论。有说根本至息无有故。救异说也

论。此定缘风至除北俱卢洲第四．第五明所缘境及依身也。婆沙云。言所依者。唯在欲界非色．无色。有余师说。依欲．色界非无色界。然初起时必依欲界

论。通离染得及加行得。第六明二得也。此论通二得。正理论云。唯加行得非离染得。未离染者定由加行现在前故。非离染得地所摄故。已说皆是近分地摄非根本故。又此念唯是胜加行引故。不应说此有离染得　俱舍师救云。灭定中云佛无一德非离染得。又离非想第九品染三乘之人。尽智初心修九地中有漏功德。又中间定离染地摄。此等岂非离染得耶

论。唯与真实作意相应。第七二作意门也。正理论云。有说亦通胜解作意　正理后说同婆沙．杂心。前说同此论

论。正法有情至微细法故。第八明外道不能起也。独觉及佛自能起。声闻因说方能起也。微细法故。复无说故。外道不能而自起也。正理论云。外道无有。无说者故。彼不能觉微细法故。此与我执极相违故。彼我执有故此念无

论。此相圆满至五转六净。第九明圆满因。此列六因名也

论。数谓系心至极聚散故。释第一名也

论。然于此中至名为正数。明三失也。正理论云。杂乱失者。于五入数为出。于五出数为入　准此论文。入出别数合为十也　又云。或三失者。一太缓失。二太急失。三散乱失。太缓失者。谓由加行太慢缓故。便有懈怠．惛．睡缠心。或复纵心驰散外境。太急失者。谓由加行太躁急故。便令身．心不平等起。若时力励数入出息。息被逼迫便令身中不和风起。由此风故初令身支诸脉洪散。此风增位能引病生　乃至广说损益之相。散乱失者。谓由心散便为一切烦恼摧伏　又云。凡数息时。应先数入。以初生位入息在先。乃至死时出息最后。如是觉察死．生位故。于无常相渐能修习

论。若十中间至乃至得定。明有失者令重数也

论。随谓系心至念恒随逐。第二释随也。就随之中有随入者。有随出者。此明入也

论。若念息出至念恒随逐。明随出也

论。有余师说至或吠岚婆。叙异说也　吠岚婆者。是铁围山间风。真谛师云。言吠岚者此云恒起。即是运转日．月风也

论。此不应理至作意俱故。论主破也。此念非是假相作意。如何得至吠岚风者。正理论云。经主于此斥彼师言。此念真实作意俱起。不应念息至风轮等。彼言息念根本。虽与实作意俱。中间有余胜解作意相应起者。为令真实作意速成。故于中间起斯假相。虽尔。无有出息念失。以息念加行意乐不歇故　俱舍师云。此念加行亦真实故。诸论中言通假想者。皆非正义

论。止谓系念至为损为益。第三释止也

论。观谓观察至以为境故。第四释观也

论。转谓移转至世第一法。第五释转

论。净谓升进入见道等。第六释净也　净。谓无漏见道　等者。等取修道无学道也

论。有余师说至方名净。叙异说也。前师无漏已前名转。无漏已去名净。后师至有烦恼得来名转。断烦恼得尽名净也

论。为摄六相至转净相差别。以颂摄持前六相也

论。息相差别云何应知。已下一行颂。六门明息也

论曰至一分摄故。第一随身系也

论。此出入息至皆不转故。第二门也。于四位中息不转也

论。谓要身中至方得转故。述具二缘息方转也。正理论云。言四缘者。一入出息所依身。二毛孔开。三风道通。四入出息地粗心现前。于此四中随有所阙息便不转。无心定中心无有故。生无色界四种皆无故息不转。处卵胎中羯剌蓝等(等取六处。未具之前)　毛孔未开。风道未通故息不转。若处卵胎．羯剌蓝位。入出息转。则应躁动。身微薄故便应散坏(此中应说。无出入息所依身也)　頞部昙等位身虽渐厚。而无孔隙故息不转　准此已后位身孔隙开息转也　又云。入第四定毛孔不开。无现粗心故息不转。何缘但说入定非生　问也　但言入定生彼已成　答也　又云。若入世俗第四静虑身无毛孔其理可然。以彼定能引彼地摄微密大种充满身故。若入无漏第四定时。此身如何亦无毛孔。以彼但引随所生地大种。现前造无表故　彼无漏定所引大种虽生处摄。而极微密与彼相似。故无有过　泰法师云。以此文证。故知。造无漏戒四大。随身大小遍满身中。一具四大造七支戒。随大多少各各别造。道戒既尔。定戒亦然　今详。此释义不如是。随心转戒心俱有因。身大小不定故。或患．不患手．足等故。故知四大多少不定。岂得随彼大种戒少戒多虽长养大遍一身中。何必皆能造无表色　又云。若生彼地身无毛孔。如何生彼能发语言　问也　非发语言要由毛孔。但由颔动亦得发声。如机关声岂由毛孔。有余师说。生于彼地咽喉以上亦有毛孔。有说。生彼能发语心现在前时暂开毛孔　详其后说。皆非正也。彼由总得无毛孔身。如何随缘有毛孔也

论。出第四定等至息最后出。述息入出先后也

论。息有情数摄有情身分故。第三情数．非情数门也。准此出身非出入息非有情故

论。非有执受与根相离故。第四执受非执受门也。正理论云。非有执受以息阙减执受相故。身中虽有有执受风。而此息风唯无执受

论。是等流性至无如是相。第五五类门也。如文可解

论。唯自上地心至通果心境故。已下第六明心境也。准此论文。身生上地唯得起下地威仪．通果心。然此中说是意识。不说三识。说观息故。借下识起上地威仪．通果。但缘所发业事及所化事等。不缘上地风也。无覆无记心总不缘上地息。正理论云。持息念成满相云何。应作是言。若观行者注想观息微细徐流。谓想遍身如筒一穴。息风连续如贯末尼。不能动身。不发身识。齐此应说持息念成。

俱舍论疏卷第二十二

觉树霜月十四夜半点了

理真

以黄园古本一交了俱舍论疏卷第二十三

        沙门法宝撰

    分别贤圣品第六之二

论。如是已说至复何所修。下三颂第三明四念住也。前两颂明别相念住。后一颂明总相念住。此两行颂明别相也

论曰至修四念住。此总释修念住意　奢摩他者。此云止　毗钵舍那。此云观。正理论云。已修成止以为所依。为观速成修四念住。非不得定者能如实见故　详其论意。五停心观为止散动偏修于止。尔时假想观骨琐等。一相住心名之为止。四念住观取身．受．心．法差别之相。又于身中。而取种种差别之相。除其四倒。生如实见故名为观

论。如何修习四念住耶。问

论。谓以自．共相至名为共相。答也。正理论云。以自相．共相观身．受．心．法。谓修观者。专心一趣。以自．共相于身等境。一一别观修四念住。分别此法与所余法有差别义名观自相。分别此法与所余法无差别义名观共相　且身念住观自相者。谓观察身内．外十处自性各别。从眼至触。一一皆有处。自相故。如是于彼各别法中。有正智生。名观自相。此自相观得成满时。有道色起。尔时方立自相种性身念住名。此亦遍知彼法自相。由此各别有正智生。非诸境中总生一智。有说。非此自相观中观无表色。以无表色与无色品极相似故。有说。此观亦观无表。有道色生故。次身念住观共相者。谓观察身一一处相。虽有差别。而身相同。又于尔时观十一处。俱是色相无有差别。谓皆不越大种所造。如是于彼一类法中。有正智生。名观共相。此共相观得成满时。有道色起。尔时方立共相种姓身念住名。此亦遍知彼法共相。由此总有一正智生。非诸境中各生一智(言道色者是定境色)

论。身自性者至除三余法。出身．受．心．法自性

论。传说在定至如应当知。述成满也　如应知者。随其所应如是应分分可别分析。各各别观名成满位。正理论云　前说与此论同　或如前说观究竟相。谓后后位善根增长。如畦中水泛溢漫流。有说。欻然非爱相起。此有二种。其二者何。一能发嗔。二令不乐。此中但有令不乐相。以所习事。若未自在。为求成满故起欣乐。此于所习已得自在。止息希求故无欣乐

论。何等名为四念住体。问也

论。此四念住至所缘别故。答也

论。自性念住至三种念住。此牒第一自性释也。即闻．思．修三慧为体。即以此三慧名三念住　言自性者。简所缘．相杂以慧为体名为自性。非如相杂．及彼所缘非是念住。与念住杂。及为所缘。从其自性名为念住

论。相杂念住至诸法为体。牒余二念住释。慧俱有法及与慧体。互相杂故总名相杂念住　所缘念住。是慧所缘。亦摄于慧。以慧所缘诸法故

论。宁知自性是慧非余。问

论。经说于身至循观用故。答。以契经中说循身观等非慧不能。故知念住以慧为体

论。何缘于慧立念住名。问。体既是慧。因何名念

论。毗婆沙师至由楔力持。答。慧由念持。慧名念住。此之果慧从因念名。故正理论云。宁智慧住要由念力。以有念者慧增明故

论。理实应言至便住不谬。论主释也。慧令念住。得念住名。慧是其因。念住为果。慧名念住。因受果名。引二经证。如文可解。正理论师通其两释　梵名阿尼律陀此云无灭

论。然有经言至爱心法灭。通伏难也。伏难意云。若四念住以慧为性。何故言由食．触．名色．作意故集。灭亦如是

论。应知彼说至得安住故。此即通也。此经言。身．受．心．法者。是所缘念住。所以缘身等名为念住。以慧于彼身等得住故。身等名为身等念住。食等与身等为因。故食等集身等。非说自性念住

论。又念住别至各有三种。此就自．他．俱相续中。分四念住各为三也。故正理论云。身等念住各有三种。缘内．外．俱有差别故。且身念住有三种中。缘自相续说名为内。缘他身等说名为外。双缘二种说为内．外。以有我爱而慢缓者。应观内身犹如外故(准正理论他相续中缘他身等等者。等取非相续。此论文略不言等也)

论。此四念住说次随生。述次第也

论。生复何缘次第如是。问生次也

论。随境粗者应先观故。第一释也。正理论云。或随所缘粗细生故。然非由此心最后观。法中涅槃极微细故

论。或诸欲贪至如是次第。第二释。如文可解

论。此四念住至不增不减。此释念住唯有四也。以对四倒立四念住。倒唯四故念住亦四。正理复云。对治四食

论。四中三种至名为杂缘。此述杂缘．不杂缘也

论。如是熟修杂缘身等。下一行颂明总相也

论曰至苦空非我。此即释也。正理论云。杂缘法念住总有四种。二三四五蕴为境别故。唯总缘五名此所修。彼居此中修四行相。总观一切身．受．心．法。所谓非常．苦．空．非我。然于修习此念住时。有余善根能为方便。彼应次第修令现前。谓彼已熟修杂缘法念住。将欲修习此念住时。先应总缘修无我行。次观生灭。次观缘起。以观行者先观诸行从因生灭。便于因果相属观门。易趣入故。或有欲令先观缘起。此后引起缘三义观。此观无间修七处善。于七处善得善巧故。能于先来诸所见境。立因果谛次第观察。如是熟修智及定已。便能安立顺现观谛。谓欲．上界苦等各别。于如是八随次第观。修未曾修十六行相。彼由闻慧于八谛中。初起如斯十六行观。如隔薄绢睹见众色。齐此名为闻慧圆满。思所成慧准此应说。次于生死深生厌患。欣乐涅槃寂静功德。此后多引厌观现前。方便勤修渐增渐胜。引起如是能顺决择。思所成摄最胜善根。即所修总缘共相法念住(准上论文。即是三义七处等后。起总相念住入暖法也。三义观者。即蕴．处．界三科义也。七处善者。如实知色苦。色集。色灭趣。色灭行。色味。色患。及色出离。如实知受．想．行．识七亦尔。如实知色是四智。知谓法类智。世智苦智问何故七处善中再说前三。一说道谛。复次三谛有边故再说。道谛无边故不再说。复次前四处善说见道位。见道必具观四谛故。故具说四。后三处善说修道位。修道位中所修圣道。即是道谛。未必具观四圣谛故。但说于三)　婆沙第二云。若顺次第说功德者。此中应先说不净观。或息念等。次说念住。次三义观。次七处善。次说暖法。次说顶法(准此论文。即念住后起三义观。及七处善。而入暖也)　今详。婆沙与正理论．此论别者。入行次第。五停心后。别缘念住后。起总缘入于暖法。于此中间修三义观。及七处善。兼缘起等。将入暖时从总念入。婆沙以念处重故。举先念处不举后也。此论略故不述中间。正理少具兼说三位。故此三论。义不相违

论。修此观已生何善根。已下第四明暖等四善根。即七方便中后四方便　就中。一明善根体等。二明善根差别。三明胜利。四明转趣五明修果久近。此三行颂明体等也

论曰至名为暖法。明从总相生暖法也。此从思慧或修慧生。故正理论云。若有先离欲界染者。依色界摄修所成慧。厌患生处欣乐涅槃。多厌行俱作意。次第能引异类暖善根生。诸有先时未离欲染。依思所成慧。引暖善根生

论。此法如暖至故名为暖。释暖名也。无漏道谛犹如于火。烧烦恼薪。至此位初得火前相故名为暖法

论。此暖善根至十六行相。明谛行也。以时长故。而能具观四圣谛境。及十六行。准减缘中。此观四谛。于一一谛观四行已方易谛也。又正理论云。是总缘共相法念住差别。共法念住。虽缘有漏观为苦．空．无常．非我。初位先起苦四行相。后观集谛。于理无违

论。观苦圣谛至如后当辨。此列十六行相名也。正理论云。然诸暖法虽缘四谛。而从多分说厌行俱。以起彼时蕴想多故　准此论文。在暖位时偏观苦．集

论。此暖善根至更立异名。此明从暖入顶位也。正理论云。行者修习此暖善根下．中．上品。渐次增进。于佛所说苦．集．灭．道。生随顺信观察诸有。恒为猛盛焰所焚烧。于三宝中信为上首。有修所成顺决择分次善根起。名为顶法。是总缘共相法念住差别

论。动善根中至说名为顶。释顶名也。于中有二　一以退堕动善根中胜故名顶。如人头顶　二以进退两际名顶。犹如山首。故名为顶。正理论云。顶声显此是最胜处。如吉祥事至成辨时。世间说为此人至顶。动善中胜故名为顶

论。此亦如暖至十六行相。明观谛行相同前暖法

论。如是暖顶至唯法念住。双明二善。初安足时行修。唯杂缘法念住也。正理论云。初安足时唯法念住。后增进位四皆现前　述曰。别缘观劣不能易位。总观力胜能易位故。由斯初位皆法念住

论。以何义故至四圣谛迹。此即是释初安足也

论。后增进时具四念住。释安足后。下．中．上中。或唯观色。或唯观受。或复总观。皆无遮也

论。诸先所得至钦重心故。此释曾得不重起也。正理论云。以胜加行引此善根。故已得中不生钦重。然此顶法虽缘四谛。缘三宝信多分现行

论。此顶善根至名为忍法。此释从顶生于忍也

论。于四谛理至名为忍法。释忍名也。前位善根于四谛理亦能忍可。此最胜故偏立忍名。又于前位虽又忍可。有退堕故。此位无退。偏得忍名　问若尔第一亦应亦忍。正理论云。世第一法虽于圣谛亦能忍可。无间必能入见道故。必无退堕。而不具观四圣谛理。此具观故偏得忍名。故偏说此名顺谛忍

论。此忍善根至与前有别。此明念住通局别也。正理论云。此与见道渐相似故。以见道位中唯法念住故

论。然此忍法至相邻接故。此明三忍境不同也。下．中忍具观上．下八谛各具四行。上忍唯欲苦谛一行一刹那也

论。由此义准至无简别故。类释。暖．顶具观八谛十六行相。以此三位无简别故

论。谓瑜伽师至名中忍位。释。渐减行。及减所缘。至唯缘欲苦谛一行二刹那前。名中品忍。准此论云于色．无色对治道等。一一圣谛行相．所缘。渐减渐略。故知下忍缘上．下八谛各具四行相。减色．无色道圣谛下一行已去。名为中忍。减道行尽名减所缘。次减欲界道下行已。乃至欲界苦下三行各减行．所缘已。唯一行二念名为中忍。婆沙第五云。复次以忍位中。或时以十二行相观察圣谛。或时以八行相观察圣谛。或时以四行相观察圣谛(解云。或时十二行者。除道谛四行。或时八行者。除灭道各四行。或时四行相者。除．灭．道．集各四行相　又释或时十二行者。四谛各除一行。或时八行者。四谛各除二行。或时四行者。四谛各除三行。准七处善第二遍观色等除道。以此文证。前解为胜　若依后释即无文证。准正理文。七处善在总相念前。准婆沙一师云。在见．修道。又婆沙云。七处善观色有四智。法类苦俗。又准婆沙有漏智观谛总名俗智。无漏智观谛名苦．集等。准上文谛七处善通有漏．无漏也)　婆沙一百九十云。问何等补特伽罗依空行入见道。何等补特伽罗。依无愿入见道。答若见行者依空行入。若爱行者依无愿入。唯除菩萨。虽是爱行而依空入(解云。见行着我故依空入。爱行人著有故依苦．无常入也。菩萨悲心多故名为爱行。为化众生不厌有也)　又见行人有其二种。着我见者依非我行入。我所见者依空行相入。诸爱行人亦有二种。我慢增者依非常行入。懈怠增者依苦行相入(解云。别知身无常．不自恃起慢。若知其苦相。精进求出也)　西方德光论师。解减行云。上下八谛各四行相。如名次第拟仪相当皆相系属。如于后时应以欲界苦谛下无常行相入见道者。于自谛下从后向前。先除非我。次空。后苦　若以苦行拟入见道。先除非我。次空。后无常　若以空行拟入见道。先除非我。次苦。后无常　若以非我拟入见道。先除空。次苦。后无常。除欲苦谛四行既尔。除上道谛四行亦然。余准此例。恐繁不具　德光所解事太繁杂。既无论文。何理知定相系属耶。如我见增者。为治我故起非我行者。何别理于灭等下。偏起离等行。先观灭等谛耶　今为一释从闻．思观四谛时。于一一谛皆具四行。如名次第于上道谛等。后起者先灭。先起者后减。我见增者偏起非我。自余三行随次而减。中．上忍．及第一法同此一行。即以此行入于见道于理无违

论。从此位无间至不相续故。明从中忍生上忍也

论。上品忍无间至唯一刹那。明从上品忍生世第一法。及明世第一与增上忍缘．行相同

论。此有漏故至世第一法。此释名也

论。有士用力至故名最胜。释妨难也。婆沙第三云。此心．心所于余世法为都胜故说名第一。为分胜故名第一耶。设尔何失。若都胜故名第一者。此岂能胜现观边世俗智。然现观边所修世俗智是见道眷属。见道慧力殊胜。此法不尔。又此岂胜杂修静虑。然彼等至及所感生。不共异生。此法不尔。又此岂胜初尽智时所修善根。然修彼时离一切障。所依清净。此法不尔。又此岂胜空空．无愿无愿．无相无相。三三摩地。然彼尚能厌恶圣道。况于有漏。此法不尔。若分胜故名第一者。暖．顶．忍等应亦名第一。各胜彼彼下位善根故。有作是说。此法都胜故名第一。然约能开圣道门说。非据一切。谓现观边世俗智等。虽有如前所说胜事。然皆无力开圣道门。此法独能。是故都胜。或有说者。此法于余一切事胜故名第一。谓现观边世俗智等所有胜事皆由此成。所以者何。彼诸胜事若无此法开圣道门体尚不修。况有胜用。要由此法开圣道门方修彼体乃有胜用。彼诸胜事既由此成。故此于余一切事胜。有余师说。此法分胜故名第一。问若尔暖等应亦名第一。答彼于二分中俱非最胜故。谓世善法总有二分。一依异生。二依圣者。世第一法。虽于圣者世俗智等不名最胜。而于异生所得善中皆最胜故。所以独立第一法也　无评家也　问若尔未来修者。不能为等无间缘引圣道生。应非第一　答婆沙第二云。彼虽不作等无间缘。而能随顺已起得故。譬如苾刍与僧欲法。诸余僧事亦得成立　问世第一法随转色．心不相应行。彼既不作等无间缘。云何得名世第一法　婆沙第二答云。彼虽不作等无间缘。而能随顺。由彼与此心．心所法。一起。一住。一灭。一果。一等流。一异熟。亲近故

论。如是暖等至重现前故。此出体也。取俱有法。然除彼得。婆沙第三云。问何故沙门果得是沙门果。而世第一法得非世第一法耶。答沙门果成就所显故。沙门果得是沙门果。世第一法等无间缘所显故。彼得既非等无间缘。亦不随顺如彼生等故。彼得非世第一法。暖．顶．忍得亦非暖等。勿得圣已重现前故。有说得亦是世第一法。有余师说。彼俱起得是世第一法。评曰若彼俱起。若后起得。一切皆非世第一法种类同故。暖等亦尔。是故初说为善。问何故世第一法生等。是世第一法而得非耶。答生等与彼同一果。相随行不相离。常和合无前后。相与所相未尝相离。由此亦是世第一法。得与彼法不同一果。不相随行。性相离不和合。或前或后。得与所得有时相离。譬如树皮或时离树。是故得非世第一法。暖．顶．忍得亦复如是　正理论云。然以见谛不许暖等重现在前。已见谛者。加行现前成无用故　今为一释。前果非是后向道摄。向后起得不违理故。暖等是彼圣道加行。道后起暖等是违理故。又得圣不舍暖。果后起暖过。得果舍前向果后无向得

论。此中暖法至未来。四明暖最初行得二修行相多少。于最初位进善根故。于三谛唯杂缘法念住。得修通总．别观故修四念住。修自谛行相故通四行也。不傍修故无十六行也。于灭谛唯不杂缘法念住。无身．受．心故。二修唯法念住。不傍修故不修余谛四念住也

论。由此种姓至方能修故。释不傍修所以　言同分者。谓同谛也

论。后增进位至未来十六。明暖增进位行．得修也。三谛皆有色．受．心．法故。非初易位。容现别观色．受．心等故。云随一念住现在修也。虽能傍修余谛念处。数不过四故言四也　随一行现在修未来十六者。以傍修余谛也。缘灭谛无余念住故。法念住现在修。傍修余谛故未来四也。行修初后皆同法念

论。由此种性至亦能修故。释得傍修所以。如文可解

论。顶初安足至未来十六。明顶初入位也。初进异位故行修唯法念。进位不简行故　随一行相修。未来四及十六者。许傍修故。四谛同故合说也

论。后增进时至未来十六。明增进位许别现也。随一念处现在修。未来四等如暖中释。三谛不同故别释也

论。忍初安足至未来十六。明忍位也。婆沙一百八十八云。问何故忍初及后皆法念住。答以忍近见道故相似见道(述曰。然一切皆似见道)

论。然于增进至不修彼行相。明中上忍随所减缘不修彼行。正理释云。谓具缘四。具修十六。若缘三．二．一。如次修十二．八．四

论。世第一法至似见道故。明世第一修行多少也。似见道故。无异分修故。不修余行故。婆沙云。问颇有住一刹那顷。当得世第一法非彼所缘耶　当得彼所缘非世第一法耶　当得世第一法及彼所缘耶　不当得世第一法及彼所缘耶　答有住增上忍时应作四句。且依未至定入正性离生者。住增上忍时当得世第一法。非彼所缘者。谓未至定所摄世第一法中。除缘当现在前所依世第一法。诸缘所余境世第一法　当得彼所缘非世第一法者。谓上五地所摄世第一法中。缘当现在前所依世第一法　当得世第一法及彼所缘者。谓未至定所摄世第一法中。缘当现在前所依世第一法　不当得世第一法及彼所缘者。谓上五地所摄世第一法中。除缘当现在前所依世第一法。诸缘所余境世第一法。如依未至定余五地亦尔(述曰。此说得修世第一法。有缘不同。若行修者必总缘也。所依者世第一法所依身也。是欲界身故亦是所缘。亦当得也。所缘者即是欲界一切有漏法也。于中若是所依即亦是当所得。自余所缘皆非所得。诸世第一法若同地等皆得修故。诸异地等决定不得也)　问颇有成就世间第一法不成就彼离系得耶。答应作四句　成就世第一法。不成就彼离系得者。谓若依此地入正性离生彼未离此地染　成就彼离系得不成就世第一法者。谓若依此地入正性离生彼命终生上地　成就世第一法亦成就彼离系得者。谓若依此地入正性离生。彼已离此地染不命终生上地　不成就世第一法亦不成就彼离系得者。谓若未能入正性离生位有余依彼有漏离系得作如是言　问颇有圣者。成就世第一法不成就彼离系得耶　答应作四句　成就世第一法不成就彼离系得者。谓若依此地入正性离生彼未离此地染　成就彼离系得不成就世第一法者。谓若依此地入正性离生。彼命终生次上地　成就世第一法亦成就彼离系得者。谓若依此地入正性离生。彼已离此地染不命终生上地　不成就世第一法亦不成就彼离系得者。谓若依此地入正性离生。彼命终超次上地生余上地。有余依一切世第一法。及彼一切离系得　作如是言。问颇有成就世第一法不成就彼离系得耶。答应作四句　第一句者。谓若依未至定。或初静虑。静虑中间入正性离生。彼未离初静虑染　第二句者。谓若依此地入正性离生。彼命终生上地。若未得世第一法生欲．色界已离初静虑染及生空无边处　第三句者。谓若依此地入正性离生已。离初静虑染不命终生上地　第四句者。谓除前相

论。已辨所生善根体相。下三颂第三明善根差别

论曰至决择分名。此第一问也

论。决谓决断至四谛相故。答决择名也。由诸圣道能断疑故名为决断。以能分别四谛相故名为简择。即诸圣道名决择也

论。分谓分段至决择分名。此释分名。一切圣道皆名决择。此所顺者。唯是见道故言分也。是故此名顺决择分

论。此四为缘至顺决择分。释顺名也。此四为缘引决择一分。亦能顺益决择一分故。故此四种得顺彼名

论。如是四种至等引地故。此即第二三慧分别。近见道故非闻．思也

论。四中前二至独是上品。此即第三各随一义以分品也。如文可解

论。此四善根至遍知断故。此即第四明依地也。此四善根修慧为体。是见道眷属。欲界无修故。无色界无见道故。所以不通欲界．无色。又无色心不缘欲故　欲界先应遍知断者。更释无色无见道也。以欲先应遍知断故。见道必先缘欲界。无色不缘欲故无见道。所以欲界先遍知断。正理论云。于三界中彼最粗故

论。此四善根至增背有故。第五明果也。此门在颂无文。因明依地便释异熟

论。或声为显至及欲七地。释颂中或七字也

论。此四善根至除北俱虑。第六明依身别。所以善根唯依九处。正理释云。唯依欲九身。容入离生故

论。前三善根至一刹那故。此第七明初．后起正理论云。有余师说。若于先时曾已修治此四加行。彼于天处皆得初起　然无评也。婆沙第七云。问何故天中不能初起。答彼处无胜厌离等作意故。问恶趣中有胜厌离等作意。何故不起此善根耶。答恶趣中无胜依身故。若有胜厌离等作意。亦有胜依身者则能初起。人中具二故能初起

论。此四善根至非择灭故。此即第八明男．女得别。正理论云。此四善根唯依男．女。前三男．女俱通得二。第四女身亦得二种。勿后得男身不成暖等故。依男唯得男身善根。圣转至余生亦不为女故。暖．顶．忍位容有转形故。二依善根展转为因性。世第一法依女身者。能为二因。女得圣已容有转得男身理故　婆沙第七云。问此暖．顶．忍．世第一法依何身起。答依男．女身。问依女身得女身所起暖。为亦得男身所起暖耶。答得。如得暖。得顶．忍亦尔。问依男身得男身所起暖。为亦得女身所起暖耶。答得。如得暖得顶。得忍亦尔。女身于女身所起暖亦得。亦在身亦成就。亦现在前。于男身所得暖得。而不在身成就。不现在前。如说暖法顶．忍亦尔。男身于男身所起暖亦得。亦在身亦成就。亦现在前。于女身所起暖得。而不在身成就。不现在前。如说暖说顶说忍亦尔。女身所起暖与女身所起暖为因。与男身所起暖亦为因。如说暖说顶说忍亦尔。男身所起暖与男身所起暖为因。不与女身所起暖为因。所以者何。胜非劣因。彼是劣故。如说暖说顶说忍亦尔　今详三论。前三善根。男．女各得二。依善根同也。准正理．俱舍。皆云第四女身亦得二种。故知即是多道家也。若一道家。其道是一。依男身故名依男身道。依女身故名依女身道。依女身所得世第一法。唯得依女身。不容依男身。如何得名依男身道。既言得二。故知与婆沙同是非一道也。然婆沙．正理为因不同。意各别也。正理准圣道等为因作论故。说互为因也。如依男．女圣道互得为因。及余有漏闻．思．修慧。及生得善．染污法等。皆男．女互得为因。不云依女劣也。因何四善即云劣也。故不取婆沙之义。言互为因。正理婆沙处非唯一　有人三释不巧还同未解。恐繁不述。对读即知　然准婆沙多道家。阿罗汉等依一身起道。得修欲界九依身道。不以身非择灭故不修彼能依道。今二论皆以圣人无作女故。不得女世第一法者。意难解也。深法师以违此理故。此中言得。不言修也。此中得者。是法后得。谓依女身所起世第一法。转为男身亦依男身得。依男身所起世第一法。不得转为女身。得女身非择灭故。今依婆沙论。释四善根得与道不同。不可为例。道即重得。四善不然。道不随依男．女身说其胜劣。四善即随男．女说有胜劣。岂得例道。今得亦尔。与得道异故。非择灭即不得也

论。圣依此地至迁生上地。此下第九明其舍也。此明圣人失地舍。迁生上地名为失地。是失暖等所依地也。如身在欲界依初禅得暖。生初定时不舍暖也。生第二定名迁生上地

论。异生于地至亦由退舍。明凡舍也。异生命终舍此善根。若生上地及自下地。但命终时即舍暖等。前二善根是可退故。异生亦退非是圣也

论。由死退舍至异生亦无退。此明凡．圣舍定异也。此亦应言世第一法异生亦无命终舍也。舍．得既据生相时说。此中说舍皆是同时。谓正命终等。非得生至生相故

论。依根本地至极猛利故。第十依根本必定得圣。正理论云。依根本地起暖等善根。彼于此生必定得见谛。以利根故厌有深故。依未至．中间起暖等者。于此生不必得入见谛(述曰。由止．观不均厌有不深。止．观不均心又不利)　有余师说。依根本定起暖等者。此生必定得至涅槃。厌有深故　准婆沙。暖．顶依根本。亦不退。未至．中间即有退也。婆沙第六云。依根本地起暖等者。现身必入正性离生。所以者何。彼由圣道引暖等故。依未至定．静虑中间起暖等者。此则不定。所以者何。彼由暖等引圣道故(解云。根本地止．观均平厌生死苦。欣上圣道胜未至等故。起暖等定入圣道。未至．中间观多止少。由宿习暖等力故引起圣道。由此二地得有迟速)

论。若先舍已至大功用成故。第十一明得非先也　以未曾熟修者。加行善根得来时投。非如余有漏定无始熟修　大功用成故。所以重起之时。必大功用方能起也。正理论云。由先舍已后重得时。亦大劬劳方得起故。于先所舍不欢敬故

论。若先已得至还从本修。第十二明舍已重起。故婆沙云。问若余生中即起顶者。从何作意无间起耶。答如起暖时所有作意。如说从暖起顶。从顶起忍亦尔。问若尔何故说暖无间起顶。顶无间起忍耶。答依一身中相续起者。作如是说。然非一切

论。失退二舍至失不必然。第十三明二舍同异　失谓生上地。及舍众同分。生上地命终心定无染也。舍众同分舍不定。或染心命终。或不染心命终。若退舍必起染心。由此故言退必起过。失不必然。不必然言显不定也。既舍得名退。故此二退非得为性论。得此善根有何胜利。下一颂第三明有胜利

论曰至必至涅槃故。此第一明暖胜利

论。若尔何殊顺解脱分。问。顺解脱分善亦必得涅槃。暖既与同。有何殊也

论。若无障碍至行相同故。答。定得涅槃。二种虽同近远异也。顺解脱分极疾第三生得圣。顺决择极疾即此生得。正理论云。是等引地胜善根故(解云。解脱分是散地善。此是定善与散异)

论。若得顶法至不断善根。此第二明顶胜利　言而增者后必兼前。正理论。加观察三宝殊胜功德为门。引生净信心故。若得顶已不断善根。如何经说天授退顶。由彼曾起近顶善根。依未得退蜜作是说

论。若得忍时至不堕恶趣。此第三明忍胜利也

论。然颂但说至如先已辨。释颂中略意无退指前说也

论。此位不堕至业烦恼故。明不堕恶趣所以也。正理论云。得恶趣生非择灭故

论。若至忍位至得不生法故。明至忍位得不生也。此开六章复牒释也

论。趣谓诸恶趣至见所断惑。此牒释也

论。此于下上位至上忍方得。明六不生得不同也。正理论云。少分生者。谓卵．湿生。由此二生多愚昧故。处谓无想．大梵．北洲。无想大焚僻见处故。北俱卢洲无现观故。身谓扇搋等多诸烦恼故。有谓第八等圣必不受故。见所断惑必不起故

论。得世第一法至正性离生。此第四明第一胜利

论。颂虽不说至无命终舍。此释颂中略命终舍意

论。何缘唯此至舍异生性故。明唯世第一能入离生。世第一法住现在时。与苦法智忍为等无间缘。引至生相。名为入也。世第一法如无间道。苦法智忍如解脱道。此二共舍异生性也。婆沙第二云。如是说者。世第一法住时名入。问若尔异生应即圣者。入圣道故。答无如是过。世第一法至住位时。苦法智忍在正生时。未成就故不名圣者。苦法智忍虽未已生。以在正生名等无间。世第一法。尔时为彼等无间缘故名为入(述曰。至生。得次第故名等无间也)

论。此四善根各有三品。下一颂第四明三乘转也

论曰至得成佛义。明暖．顶可转。忍不可转。婆沙第七云。转声闻种姓顺解脱分。起独觉及佛种姓顺解脱分。转独觉种姓顺解脱分。起声闻及佛种姓顺解脱分。若起佛种姓顺解脱分已。则不可转。极猛利故　又三十一云。非如声闻极利根者经六十劫。非如独觉极利根者唯经百劫　准上论文若二乘若勤修者。定百劫．六十劫定得涅槃。非谓不修。所以得知。婆沙第七云。或有人种顺解脱分善根已。或经一劫。或经百劫。或经千劫。流转生死而不能起顺决择分。或复有人起顺决择分善根已。或经一生。或经百生。或经千生。流转生死而不能入正性离生(已上论文)　然说顶位已前可转者。声闻若不转。即经六十劫定得涅槃。若转者。即不定也。独觉不转者。百劫定得涅槃。若转者即不定　又准正理云。菩萨专求利他事故。为欲拔济无边有情。弘誓庄严经无量劫。故往恶趣如游园苑。若不尔者无成佛义。此论复云。是故定无得成佛义。准此若不能往恶趣。不得成佛。由此论说。忍已上不许回心。前二善根许回心也

论。声闻种姓至故说为余。释颂。云三谓暖．顶．忍三。余谓独觉种姓。在佛乘外故言余也

论。麟角佛言至自乘觉故。此明二人不可转也。独觉有二。一部行。二麟角。部行如声闻说有可转。麟角如佛不可转也。一坐便成自乘觉故。此明二人不转意也

论。第四静虑至无上觉所依。此释二人依第四禅所以

论。此中觉言至是菩提性故。此释二种觉。谓果菩提。即是觉故

论。言一坐者至乃至菩提。此叙二说不起坐也。一说从暖位。一说不净观。正理论云。依第四禅。从身念处至尽．无生。唯于一坐能次第起。故麟角喻及佛种姓。暖等善根皆不可转。余文可解。准之。一坐已后说不可转。与婆沙不同。是论意别。或是婆沙前文以是利根一义故不转。此中兼一坐二义不转。非是欲许前位转也

论。颇有此生创修加行。下一颂第五明修果久近

论曰至乃至得解脱。明极三生也。涅槃名解脱。分是因义。此善顺彼与彼作因。故此善名顺解脱分。声闻种姓极速三生。独觉四生

论。譬如下种至传说如是。举喻显也。正理论云。极速三生方得解脱。谓初生殖顺解脱分。次生成就。第三生起顺决择分即入圣道。若谓第二生起顺决择分。第三生入圣乃至得解脱。彼言便与前说相违。谓依根本地起暖等者。彼必于此生得入见谛。或彼应许极速二生。谓第二生依根本地起暖等者。彼于现生必入圣道得解脱故　俱舍师救云。依根本地起暖等者。必于前生已起暖等。或可第四生者方能依根本起

论。顺解脱分至顺解脱分。明体性也。在欲界故非修所成。而由思愿摄。起身．语。亦得名为顺解脱分。胜唯意业。兼取身．语。故以三业为其体性。乃至少分施一食持一戒等。但深乐涅槃。愿力所持故。便名种殖解脱分善

论。殖顺解脱分至如应无故。明殖处也。天厌心劣。恶趣慧微。北洲二劣。故不能修

论。遇佛出世至亦遇独觉。明殖缘也。准此论。余时不能种殖　遇佛出者。或亲见佛。或遇教法。知生死可厌。知涅槃可忻故。能种殖解脱分也。正理论云。有佛出世。若无佛时。俱能种殖顺解脱分。婆沙第七云。问此善根为在意地。为五识身。答在意地非五识身　问此善根为加行得。为离染得。为生得耶。答唯加行得。有说亦是生得。评曰前说者好。加行起故　问此善根依何身起。答亦依男身。亦依女身　问为因何事种此善根。答或因施。或因戒。或因闻。而不决定。所以者何。意乐异故。谓或有人因施一抟食。或乃至一净齿木。即能种殖解脱种子。如战达罗等。彼随所施皆作是言。愿我因斯定得解脱。或有虽设无遮大会。而不能种解脱种子。如无暴恶等。彼随所施皆求世间富贵名称。不求解脱。或有受持一昼一夜八分齐戒。即能种解脱种子。或有受持尽众同分别解脱戒。而不能种解脱种子。或有读诵四句伽陀。即能种殖解脱种子。或有善通三藏文义。而不能种解脱种子　问谁决定能种此顺解脱分善根。答若有增上意乐。欣求涅槃。厌背生死者。随起少分施戒闻善。即能决定种此善根。若无增上意乐。欣求涅槃。厌背生死者。虽起多分施戒闻善。而亦不能种此善根。顺解脱分亦有六种。谓退法种姓。乃至不动法种姓。转退法种姓顺解脱分。起思法种姓顺解脱分。乃至转堪达种姓顺解脱分。起不动法种姓顺解脱分

论。已因便说至复生何道。下大文第二就三道辨人　于中有三。一明见道。二明修道。三无学道　就见道中复分两段。一明十六心。二依位建立　就明十六心中。一正明十六心。二明十六依地。三明忍．智次第。四明见．修道别　此三颂第一明十六心也

论曰至如花果树。明世第一法生苦法智忍。四善中忍是有漏性。今此中忍性是无漏。恐滥前忍举法智果。显是无漏与前忍别。正理释云。说无漏言为欲简别世第一法所从世忍。此无漏忍以欲苦法为其所缘名苦法忍。谓于苦法无始时来。身见所迷执我．我所。今创见彼唯苦法性。忍可现前名苦法忍。此能引后苦法智生。是彼智生障之对治故。复名为苦法智忍

论。即此名入至正性决定故。此释苦法忍异名。忍初入故偏得入名

论。经说正性至故名离生。此释正性离生名也。故婆沙云。复次见所断惑。令诸有情堕诸恶趣受诸剧苦。譬如生食久在身中。能作种种极苦恼事。是故此惑说名为生。见道能灭故名离生。复次有身见等刚强难伏。如狩[怡-台+龍]悷故说名生。见道能灭故名离生。复次一切烦恼。或诸贪爱。能令善根不得成熟。及令诸有润令起过皆名为生。见道起已摧彼势力。令不复为增上生过。由此见道独名离生

论。能决趣涅槃至得圣者名。释决定名及入名也。谓见道能决趣涅槃。决了谛相得决定名。至见道初说名为入。此忍生已得圣者名。是故此忍名入正性离生亦复名入正性决定

论。此在未来至如灯及生相。灯生时正能灭暗。住时已灭生相。生时正能生法。住时已生。苦法智忍亦于生时灭异生性。住时已灭

论。有余师说至舍异生性。叙异说也

论。此义不然至世间法故。难也。异生性与世第一法。俱是世间有漏诸法。如何第一法能舍异生性

论。性相违故至能害怨命。通也。虽同世间性相违故。如同是人上怨肩上。虽依怨肩能害怨命。世第一法与异生性。虽同世间。依异生性能舍异生。故正理云。性相违故依彼能舍。如上怨肩而害怨命

论。有余师说至解脱道故。异师说也。婆沙第一云。有余师言。世第一法。苦法智忍。更互相资舍异生性。谓世第一法与异生性。虽恒相违。而力劣故不能独舍。由此引生苦法智忍。共相助力舍异生性。譬如羸人依因健者。更相助力能伏怨家。由此因缘。世第一法如无间道。苦法智忍如解脱道。舍异生性

论。此忍无间至名苦类智。此明下上苦法类忍智相生也

论。最初证知至而证境故。此释法类忍智名也

论。如缘苦谛至名道类智。准苦谛释余三谛

论。如是次第至圣谛现观。结总名也。此十六心总名现观。现谓现前。观谓实观。正理论云。如是次第有十六心。总说名为圣谛现观。以于三界四圣谛境。次第现前如实观故。既于三界四圣谛境。旋环纷扰作意思惟。宁不能为现观障碍。初习业地于诸谛境。多返旋环已淳熟故

论。此中余部至唯顿现观。叙大众部计。与大乘同

论。然彼意趣至无差别故。有部师云。无差别故。为是见现观。为是事现观。为是缘现观。应更推寻

论。详诸现观至名事现观。述三现观体各别也

论。见苦谛时至谓断证修。此明现观具多少也。见苦谛时。苦忍智等名见缘现观。见缘苦谛故。亦名事现观。以知苦谛故。知苦。断集。证灭。修道。名事现观。见苦之时既知是苦是事现观。于集谛有断事。于灭谛有证事。于道谛有修事。故言于三谛有事现观

论。若诸谛中至行相别故。有部出顿见现观过。四谛行相各别不同。如何一念能顿观耶

论。若言以一至见苦谛等。此是纵计与出过。汝若以一无我行相总见四谛。则不应用苦．无常等见苦谛等也

论。如是便与至相应择法。出违经过。若如是以一无我行。于一念中顿观四谛。如是便与契经相违。以契经言以苦行相思惟苦等。乃至以道行相思惟道等。若顿现观便违此文

论。若言此经至如见修故。破通经也。由先见谛作十六行观。修道如见故亦十六

论。若彼复谓至理亦无失。纵计无失。实不一时顿见四谛。见一苦谛时。于余三谛得自在故。名顿现观。理即无违

论。然于如是至别应思择。明起．不起。指别释也

论。若彼复谓至有事现观故。此许异计。无有失也

论。依见现观至经有别喻。引三经证渐现观。一善授经。即此所引。正理论云。如善授经。佛告长者。于四圣谛非顿现观。必渐现观。广说乃至。无处无容。于苦圣谛未现观已。能现观集。如是乃至。无处无容。于灭圣谛未现观已。能现观道。如是庆喜经。及一苾刍经。二经所说意皆同此。三经一一各各有别喻(善授者。苏揭多。旧云须达。然彼长者请问世尊。谛现观时为渐为顿。世尊告曰。非顿必渐。四圣谛境自相别故庆喜经．一苾刍经问答皆同。然所举喻各各不同。善授经作如是说。佛告长者。于四圣谛非顿现观必渐现观。以四圣谛相各别故。犹如世间造台观者。必先筑基。次方叠壁。次上梁栿。后以板覆。此四前后必不俱时。无处无容未筑基讫便叠于壁乃至广说。第二经云。犹如蹬上四横梯时。先蹬最初方蹬第二。无处无容不蹬最初。而蹬第二。乃至广说。第三经云。喻如蹬上四级阶时。先蹬最初方蹬第二无处无容不蹬最初而蹬第二。乃至广说。依如是喻必渐非顿)

论。若谓有经至密意说故。又牒救通。如文可解

论。已辨现观具十六心。下半颂第二明依地同

论曰至如先已说。释文可知

论。何缘必有如是忍智。下半颂第三明忍智次第

论曰至驱贼闭户。释十六心无间解脱。约断惑得无能隔碍。释无间道。与离系得俱时起故。释解脱道　驱贼。喻无间道断惑令得出身故　闭户。喻解脱道持择灭得令惑不入身。故正理论云。经主释言。约断惑得无能隔碍故名无间道。已解脱惑得与离系得俱时起故名解脱道。若尔解脱道。亦应名无间。约与离系得俱亦无能隔碍故。应作是释。无间隔故名为无间。无间即道名无间道。是无同类道能为间隔。令于解脱道不为缘义。诸无间道唯一刹那。诸解脱道或相续故。于自所治诸烦恼得已得解脱。与彼断得俱时起道名解脱道。自所治言欲显何义。苦类忍等诸无间道亦与他所治离系得俱生。勿彼亦名解脱道故

论。若谓第二至已断疑智牒计破也。正理论云。若苦法忍后即有苦类忍。与前忍果断得俱生。余位亦然。斯有何失。若尔此位缘欲苦等。已断疑智应不得生。许此不生复有何过。于后修位。我已知苦等诸决定智应不得生。于苦等境中。先未生智故。若于先位未有智生。后已知言便成无义

论。若谓见位至九结聚相违。此外难也。以本论说四法类智。及修所断。以为九结。此九皆言是智断故。故知见位非忍断惑

论。此难不然至名王所作。有部通也

论此十六心皆见谛理。下半颂第四明见．修道别

论。曰至故修道摄。此明见道．修道异也。忍名为见。智名为智。至十五心见八谛周。于一一谛皆未曾见。最初见故名为见谛。见谛周故。无未曾见未见谛故。虽知八谛未得周尽。于上地道未起智故。今明见道不明智道故无有失。若说智道十六方周。由言见道故至十五。十六重见故名为修。如余修道重见谛故

论。岂不尔时至未见今见。此外难也。道类忍时不能自见。至道类智方见此忍。亦是初见何非见道

论。此中约谛至此畦未刈。论主释也。约谛作法不约刹那。已见上地无边之道。唯余一念未见今见。岂得从少名未见谛。正理论云。尔时通见曾．未曾见故无有失

论。又道类智至非见道摄。又重释也。立比量云。第十六心定是修道。以四果摄等。此立因也。如余修道。此举喻也。正理论云。谓见道位唯修未来自同类境智及行相。道类智位如余修道。通修未来同．异类境智及行相故修道摄。若谓见道有种种类。如或有时唯修无漏。有时通修有漏．无漏。如是应许有时唯修自同类境智及行相。有时通修同异类境智及行相。此例不然。唯修同境种种类故(此文亦证修俗智唯修同谛行相也)

论。然道类智至所断断故。通伏难也。难云。若道类智是修道者。何不如余修道钝根有退。答云。以任持见道所断断故。见道不退。此亦不退

论。即由此故至太过失者。难云。即由任持见道断故是见道者。有太过失。后果道中皆能任持见所断断。乃至无学亦应见道摄。任持见道断故

论。何缘七智亦见道摄。问。何缘七智重见谛理。非是修道亦见道摄

论。见诸谛理至亦见道摄。答。七智虽重见谛理。以于未见中间起故见未究竟故非修道

论。已说见修二道生异。已下第二依位建立。于中有二。一就见道立。二就修道立。此一行半颂就见道立　于中建立随信．随法前三果．向。总立五人。大乘此五人从四善根立

论。曰至随法行者。分十五心利．钝为二圣人

论。由信随行至随行义故。释随信行名。先以信地为首。行随信起名随信行。此释行名　彼有随信行。名随信行者。释人也　或由串习此随信行以成其性故名随信行者。第二释人　彼先信他随行义故者。总释随信行名。由先所作但随他语不自披教

论。准此应释至随行义故准上释随信行人。释随法行亦尔。以法为首随行义故名随法行。婆沙五十四云。何故名随信行者。答由彼依信。随信行。故名随信行。谓依有漏信。随无漏信行。依有转信。随解脱信行。依有系信。随离系信行。由信为先得入圣道。如是种类补特伽罗。从本以来性多信故。若闻他劝汝应务农以自存活。彼不思察我为应作。为不应作。我为能作。为不能作。为有宜便。为无宜便。闻已便作。或闻他劝汝应商估。或应事王。或应习学书．算．印等种种伎艺。以自存活。亦不思察。广说乃至。闻已便作。乃至。出家等亦尔。问何故名随法行。答由彼依法。随法行故。名随法行。谓依有漏法。随无漏法行。依有转法。随解脱法行。依有系法。随离系法行。由慧为先得入圣道。如是种类补特伽罗。从本已来性多慧故。若闻他劝汝应务农以自存活。彼便思察我为应作。不应作等

论。即二圣者至趣初果故。具缚断五品来十五心中名初果向。向初果故

论。言初果者至必初得故。释初果名　言。必初得者。简超越第二第三果也。彼虽初得。非必定初故

论。若先已断至此第二故。已断六．七．八品。十五心中立第二果向。向第二果故　遍得果中第二果故者。超越得者虽初得果。遍得果中是第二故

论。若先已断至数准前释。明第三向。如文可解。如是随信．随法行者。由先具缚断惑有殊。数别各成七十三种

论。次依修道道类智时。已下第二依修道立。文中有二。一明第十六心。二明住果非向。此一行颂第一门也

论曰至今住不还果。释前三向至十六心住果

论。阿罗汉果至虽有顶故。明第四果无初得也。大乘对法论中有从初果超取罗汉

论。至住果位至今名见至。明至十六心随信随法二人。转名信解．见至。信解钝根。见至利根

论。此二圣者至见至名别。释二人名也。信增故名信解。见增故名见至。正理云。诸钝根者先名随信行。今名信解。由信增上力胜解显故(从他生解故钝根。解进至果方名解脱)。诸利根者先名随法行。今名见至。正见显故(披教生解。先见后至果故名为见至)

论。何缘先断欲界修惑。下一颂。第二明住果非向

论曰至不名后向。总答。由未起胜果道故但名住果。正理论云。又非得果时即有胜果道所断烦恼离系得生。道类忍不能断彼系得故

论。然诸先断至定成乐根。释。先断一品等于此生中定起胜果道。若不尔者。先离色界染得阿那舍果。生于无色应不成就乐根。本论既言定成乐根。故知定起胜果道也。准此。前二向道亦决定起　所以定起者。正理释云彼障已断必欣彼故。障已断道易现前故。婆沙一百七十一云。颇有无漏四静虑渐得耶。答有。以圣者离下地染。及有起胜果道时渐次得故。三无色为问亦尔　准此文。起胜果必渐次也

论。如是已依先具倍离。已下大文第二就修惑渐次分别圣位。先明障道品数。后就位分人。此半行颂第一门也

论曰至九品亦然。明地地中失．德。各分九品

论。失德如何至理亦应然。明九分品粗．细相对

论。白法力强至小灯能灭。明断道强能断障也

论。已辨失德差别九品。第二历位辨人。于中有四。一明预流七生。二明一来向．果。三明不还向．果。四明无学向．果。此半行颂第一明预流七生

论曰至七返生义。释极七返生。极是最多。亦容中间不满七也。谓人．天各七合十四生。若兼中有二十八生

论。诸无漏道至说名预流。释预流名。诸无漏道趣向涅槃故名为流。即是圣道名之为流。最初至得名之为预。旧名入流。预是入之差别名也。彼七返人预圣道流故名预流

论。此预流名至应名预流。进退征也。若预流名目初得道。即初见道。第八人地应名预流。若初得果名为预流。即超越第二．三果应名预流

论。此预流名至故名预流。答也。遍得一切是次第人。此初得果建立此名。一来．不还非定初得。若超越者即是初得。若次第者即非初得。故名预流

论。何缘此名不目第八。问也。何缘此名不目初向。此是最初预圣流故

论。以要至得至不目第八。答也。以三因缘不目第八

论。彼从此后至所说如是。释七生也。理实人．天各七为十四生。各加中有为二十八。各七等故名为七生。如七处善五蕴各七有三十五处。但名七处以数等故。如七叶树别别七故非唯七叶

论。若尔何故至第八有义。难。经言无容受第八有。如何得说二十八生

论。此契经意至中有应无。答。上是顺解。下是反答

论。若尔上流至无第八生。难。若一趣说无第八生。上流那含极有顶者。应一天趣无第八生

论。依欲界说故无有过。答。欲界人．天一趣各七。无第八生

论。此何为证至非合受七。责证也

论。以契经说至不应固执。引两经证。一引有部等经。二引饮光部经　有部等说天七及人。故知人．天各七　饮光部经。复分明说于人．天各受七生。教既分别。不应固执

论。于人趣得至还于天趣。明七生满处

论。何缘彼无受第八有。问也

论。相续齐此至第四日疟。答也。婆沙云。如七步蛇。四大力故不减七步。由毒力故不越七步　第四日疟者。即隔日疟

论。又彼有余至不证圆寂。更以七结释也。正理破云。若谓圣道种类尔故。如为七步毒蛇所螫。此喻不然。寿量定者过此齐限亦得住故　又余于此作是释言。由彼有余七结在故。谓二下分五上分结。此亦无能证唯七有。唯贪．嗔结引七有故。又无契经说不还者受极七有。又无经说五上分结引欲界生。故彼所言无能证力。但由法尔极受七生。于中不应强申理趣　述曰。准上论文。不破论主。是破婆沙异师释也。此论但叙有部多解不自立义　今详。七步蛇喻。亦是以法尔毒力不越七步。受报定者自是别缘。如说火能烧。水能溺等。皆能杀人。而树提不烧念佛不溺。岂疑火烧．水溺之喻　以七结故欲有七生。此释无理。若谓以有七结即有欲七生。若有五结应有五生在。又家家等三人亦有七结。因何生唯三等耶。婆沙四十六云。七生天上七生人中者　此依圆满预流而说。故人．天有等受七生。然有预流人．天生别。谓或天七人六。或人七天六。或天六人五。乃至。或天二人一。或人二天一　太法师以此文不言人一天一。即谓无须陀洹受一生者。及引涅槃经．成实论为证　又云。若人．天各一生即是一来果．此皆非证　婆沙云。人．天有等受七生者。然有预流人．天生别等受七生者。唯说七生。理亦合说六．五．四．三．二．一生等。又谓若有一生定业。即断六品取一来者。此亦非理。断烦恼缘有差别故。若谓定约生断惑者。即应无有惑断不断不定之人。又预流人应无减七。定无第八即断惑故。若先受一生后断烦恼如何不许。涅槃。成实。非此宗义。纵有明文亦不成证。受七生者。中间虽有圣道现前。以余业持不证圆寂者。此说有七生定业之力持故不证圆寂。唯一生定业经生无业力持令不证圆寂

论。至第七有至苾刍形相。释不逢佛得罗汉果。由无学道力。形自出家故。法尔自得苾刍形相。婆沙四十六云。如是说者。彼法尔成佛弟子相乃得极果。如五百仙人。在伊师迦山中修道。本是声闻。出无佛世。猕猴为现佛弟子相。彼皆学之证独觉果。无学不受外道相故

论。有言彼往余道出家。第二释也。正理破云。理不应然。往余道者。由恶见力邪业转故　准此。不破论主。破余师也

论。云何名为无退堕法。问。云何预流亦名不退堕法

论。以不生长至俱清净故。答也　以不生长退堕业故者。不造新引恶趣业也　违彼生长业与果故者。旧招恶趣不定业者不能与果。若有定业不得预流　强盛善根镇彼身故者。无漏业也　加行意乐俱清净故者。得不作戒也

论。诸有决定至亦能浮。引文举喻证也

论。经说预流果至苦边际名。依经起问

论。依齐此生至所谓涅槃。以两义答

论。如何涅槃可说所作。问也

论。许彼得障至谓毁台观。答也

论。余位亦有至是故不说。正理论云。非圣亦有极七返生。相续成就得涅槃义。然非决定。是故不说。婆沙一百二十云。问诸预流者为有现智。能自审知已尽地狱．傍生．饿鬼险恶趣坑。而自知耶。答不知。若尔何故得知。答信佛语故(云云多释)

俱舍论疏卷第二十三

保延三年七月□□日午时切句了于东南院东廊毕功　　　羊僧觉树

（别笔）

以兴福寺慈恩院本一交了俱舍论疏卷第二十四

        沙门法宝撰

    分别贤圣品第六之三

论。已辨住果至一来向果。下一颂。第二明一来向果

论曰至转名家家。释家家也。从住预流进向后果。断第六品无间道来。总名一来果．向　于中有二。若具缘者亦名家家。若不具缘但名为向。家家之名由三缘具　将释三缘。先标。后释。此文标也

论。一由断惑至三．二生故。释也。断三．四品不言一．二．五者。以趣果心强故。若断五必断六。及无断一．二品而命终者。故婆沙五十三云。谓瑜伽师得初果已。为断欲界修所断结。起大加行。必无未断一大品结有死生故。如断五品必无未断第六品结有死生义。家家等三有死生故。此中偏说。婆沙六十四云。生欲界圣者有三事命终。一全离染。二全退。三分离染而命终。异生但有二事命终。一全离染。二全退。无分离染而命终者。生色界圣者有二事命终。一全离染。二分离染。无有退者。色．无色界无退义故。异生但有一事。谓全离染。彼无退故。无分离染而命终故。生无色界圣者．异生。应知亦尔。问何故圣者有分离染而命终。异生不尔。答以诸圣者有无漏定。任持相续令极坚固。异生但有世俗诸定。任持相续非极坚固(云云多释)　问婆沙三十二云。预流者趣一来果时。不起定者。加行道时。于欲界六生得非择灭。若起定者。要至第六无间道时。于欲六生得非择灭　若断五必断六者。何故出定断惑。不至第五品无间道。六生得非择灭　答无断五品不退。于此命终为家家等。不进为一来。于此位中而命终者。故出定者。不至第五品得六生非择灭者。以容退故。二由成根。谓三．四品对治道也。三由受生。更受欲有三．二生故

论。颂中但说至故不具说。释颂略也。以先说住预流果。后进断修惑。此类必定成无漏根故颂不说

论。然复应说至或过此故。释不说成根说生数也。若唯说断三．四品惑名为家家。不说受三．二生者。以有虽断三．四品惑若增进时生不定故。若至一来一间。即生少也。若得现般涅槃。即全无也。若作上流那含。及却退者。此即复过三．二生也。若进。若退。即非家家。故置生言欲简此类。非如治根义决定也

论。何缘此无至未越界故。此释难也。何缘一来向。断五定断六。不还向断八不断九耶。此未越界。彼越界故极为障碍。故容断八不断九也

论。应知总有至或二或三。释天家家。或一天处受三．二生。或二或三天处受三生等

论。二人家家至或二或三。释人家家。或一洲处受三．二生。或二．或三洲处受三生等。论中既云家家总二。谓天及人。以此故知。二摄一切家家尽也。正理论云。应知总有二种家家。若天家家受三生者。人间受二天上受三。受二生者。人一天二　今详文意。明家家二生者。即于天上二生等。不是天一人一合为二生。若合为二生。即与一来无别。亦证二生家家天二人一不是天．人各二。又婆沙三十六云。七生天上七生人中者。此依圆满预流而说。故人．天有等受七生。然有预流人．天生别。谓天七人六。或人七天六。或天六人五。或人六天五。或天五人四。或人五天四。或天四人三。或人四天三。或天三人二。或人三天二。或天二人一。或人二天一。此中且说极多生者故说预流人天各七　准此论文。唯说天二人一等就不同说。亦有天二人二等义亦无违　又准有部。断惑唯分九品。不言有断半品惑等。又准家家。若断三品余有三生。若断四品余有二生。即是断上三四品惑。此非唯减一生半生。正理论云。若有七生不必满七。非家家位中间涅槃何类所摄　摄属七生。七中极声显极多故。由此已显生未满前得般涅槃。亦是彼摄。根最钝者具经七生。非诸利根生定满七　准此故知。经生断惑是七生摄。准上论文。家家言断三．四品惑余三．二者。亦据极说。此中非无灭三．二生。若断三品经一生已。总断余结入涅槃者。亦是三生家家摄也。二生家家其义亦尔　详诸经。论说二家家。谓天家家人家家者。若等不等生者皆得名人天家家。若等生者据得道及涅槃者为名。若不等生者据生多感处为名。断三四品余三．二生者。据根本者说。言天一人二等。据不满三．二生断惑者说　问何故说断上品惑减生即多。断中下惑减生渐少。又减生对惑相对如何　答准具惑七生断三余三。断四余二。断六余一。准配可知。然非克定。既断七八品俱有半生。故知余品通融亦非克定。然预流者具九品惑受于七生。一一生中九品惑润。具六品惑受三生者。一一生中用六品润。不分品别。润生不同。然此但由烦恼多少生有增减。古今妄释增减生义。亦烦不述。然所受生。若多若少。所有牵引之业。在凡时造。非圣位也。正理论云。此三．二生由异生位造作及增长。感三．二生业。非诸圣者于圣位中。更能新作牵后有业。以背生死向涅槃故。由此契经说。诸圣者唯受故业更不造新　婆沙五十三云。一师造。一师不造。两说之中。然无评也。准正理引经不造为正　五净居天。若造新业。不造新业。后当分别　今应更述具缘多少。在凡位中先断三．四。于住果位阙于治根。若次第人断三．四品生未定者。阙三．二生。七生之人至第四生。复虽三．二生。阙三．四品惑。三生家家至第二生。非二生家家断三品惑故

论。即预流者至贪嗔痴故。此释一来向果。如文可解

论。已辨一来至向果差别。下一颂。第三明不还向．果也

论曰至义如前释。释一间也。三缘具者名为一间。若阙一．二．三皆非一间摄。颂不说治根如前家家释

论。如何一品惑至异熟地故。释一品惑障得不还。不同一来一品不障。犹如业品三时极障。谓将入忍。及得不还．阿罗汉果断烦恼时。越彼等流．异熟地故

论。间谓间隔至说名一间。此释一间名也。正理论云。所言间者是隙异名。谓彼位中由有一隙容一生故。未得涅槃　有一间者说名一间者。此则释人名一间也

论。即断修惑至不还果向。此释不还向也。不还向有两种。缘不具者但名不还向。三缘具者亦名一间

论。先断三四至无漏根故。释阙缘也。若有依根本地入见道等。定现般者。至此位时。虽成无漏及断惑等。由阙生故非是家家及一间也

论。若断第九至生欲界故。释不还果。如文可知

论。此或名曰至总集断故。释异名也。虽超越者。先断二后断三。次第者先断三后断二。两种不同。至得果时俱集五下分结尽无为一味得故。故二种不还皆得名为五下分结断

论。依不还位诸契经中。自此下明不还差别。于中有七。一明七种不还。二明九种不还。三明七善士趣。四明非上界。五明杂修。六明净居。七明身证。此两颂第一明七不还也

论曰至名为上流。不还有七。且对列五名略释五名。如文可解

论。言中般者至便般涅槃。释中般也。正理论云。言中般者。谓有一类补特伽罗。已于生结得非择灭。起结不尔。彼于欲界遇逼恼缘之所逼恼。便能自勉修断余结殊胜加行。加行未满遇舍命缘。遂致命终。由起结力受色中有。厌多苦故。乘前起道进断余结。成阿罗汉得般涅槃　乃至　唯欲界没受色中有便般涅槃得中般名。非色界没。何缘有学未离欲贪。无中有中般涅槃者。欲界中有依身微劣。于多事业无堪能故。住本有位于欲界法尚难越度。况中有中能越欲界至得应果。多事业者。谓越三界。及永断除二种烦恼。并得二三沙门果证。住中有位无如是能　又此地中有得般涅槃。唯起此地中所有圣道。初静虑地中有位中。般涅槃者。唯起自地根本静虑圣道现前。非未至．中间。难令现前故。在中有位依身微劣。要易起者方能现前　又唯欲界没往色界生有．中有中。般涅槃者。非色界没生色界者。以色界中无灾害故。若本有位有余障缘不得涅槃。中有亦尔

论。言生般者至谓有余依。释生般也。中般涅槃兼无余依。生般涅槃唯有余依。顺正理论。言生般者。谓有一类补特伽罗。由先具造顺起生业。及增长故。欲界没已受色界生。由具勤修速进道故。生已不久成阿罗汉。尽其寿量方般涅槃。约有余依说为生般。非才生已便般无余。彼舍寿中。无自在故　准此论文。于生般复作如是释。不于中般复作是释。故知中有般涅槃者。得有余已即般无余

论。有余师说至无自在故。此破异师说也

论。有行般者至无速进道故。释有行也。由此唯有勤修道故名为有行。复由无有速进道故在生般后

论。无行般者至速进道故。释无行也。虽无速进与有行同。无勤修故在有行后。正理论云。谓若一类先欲界中依不息加行三摩地力。断五下分结成不还果。后生色界经于多时。还能进修前种类道成阿罗汉。名有行般。无行般者。与此相违

论。有说此二至太过失故。破异说也。七种不还皆悉。缘彼有为．无为得涅槃故。应皆名为有行．无行。由此故言有太过失

论。然契经中至与理相应。此则评取经部宗也

论。有速进道至便般涅槃。述经部义。无行有速进道利根应先。有行无速进道钝根应后。无行无功用得利故应先有行多功用得钝故应后。生般涅槃得最速进最上品道。在无行前此以生般证有行般合在后也。正理论云。然有经说无行在先。亦有经中先说有行。时既无异。随说无违。有行可尊故我先说　准此论文。有行．无行在生般后。即二相望不定前后

论。言上流者至方般涅槃。释上流也。于中有二。一总释。二别释。此文总释　言上流者。是上行义。前生般者虽生上界。即彼生处而般涅槃更不上生。无上行义。故生般等不名上流。若生色界要转生上。皆名上流。有上行故

论。即此上流至为极处故。开为二也。由因．果别分二上流。谓乐定．慧有差别故　由因别者。乐慧上流有杂修定。乐．定上流无杂修定　由果别者。乐慧上流生色究竟。不生无色。乐定上流生有顶天。不生净居。既言二天为极处故。亦容生下净居．无色。若不尔者。下四净居．下三无色。应无罗汉是半超也

论。谓若于静虑至方般涅槃。此第一释乐慧上流

论。即此复有至遍没异故。开乐慧为三也。谓全超．半超．一切处没

论。言全超者至是全超义。释第一也。与正理同

论。言半超者至一导师故。释第二也。与正理同

论。言遍没者至故名遍没。释第三也。与正理同。婆沙一百七十四云。问如说退住初静虑生梵众天。作全超．半超．一切处没上流。彼若退住第二静虑生少光天。退住第三静虑生少净天。退住第四静虑生无云天等。彼亦得作全超．半超．一切处没上流不耶　有说不得。以生梵世。于上不还所应生处无缺减故。依彼建立全超．半超．一切处没。若退生上地处便缺减故。不依彼立全超等　有说彼亦得名半超。以超少分中间处故　有说亦得具名三种。彼说从欲界没随生何处。即于彼上所应生处。亦可施设全超．半超．一切处没故　问若不还者欲界没生无色界。亦得作全超等不　有说不得　有说彼亦得名半超　有说彼亦具名三种。此中所以皆如前释　虽无评文。后二说正。摄人尽故。又上不至色究竟等。亦此三摄。下不从初定故亦此摄。即于此中复说为超。于理无失。若通生处已下。即但名半超。若唯说生处已上。亦有全超义。既有遍没及半超者。故知。先于欲界得杂修已。后生色界经六七生亦得。由先习故后起杂修。正理论云。言遍没者。谓于色界爱味多故。一切处生。由彼遍于四静虑地十六处所。一一皆有下等爱味。为感生缘。从梵众天一一处所一生没已。至色究竟。方般涅槃故名遍没。由此义准。初静虑中大梵所居非是别处。即是第二梵辅天摄。若异此者。大梵所居僻见处故。一导师故。必无圣者于中受生。遍没．半超应无差别

论。无不还者至况有生于下。释不还义。与婆沙同

论。应知此谓至般涅槃者。结乐慧也

论。余于静虑至方般涅槃。释乐定也

论。二上流中至有差别故。释二名也

论。二上流者至极七返生。释二上流未至色究竟天及有顶天。皆容中间般涅槃也。如生二．三．四天等处中间般涅槃者。是半超摄。虽不隔越。以超生故亦名半超

论。此五名为行色界者。此即总结行色界也

论。行无色者至有差别故。释乐定也。差别有四。谓生般．有行．无行．上流。准此论文。行色界中有二种别。一得杂修生五净居。二不得杂修生色界已后生无色　行无色者。在欲界中离色染已生于无色。即是乐定有二种也。一生色界已生于无色。二不生色界生于无色

论。此并前五至并前六为七。结七数也。即是一中般。二生般。三有行般。四无行般。五行色上流。六行无色上流。七现般。若加转生即有八种。现般分二即有九种。若不生色界。虽有转生亦名现般。或开为二　正理又云。或应总立九种不还。谓现涅槃分为二种。一于先位善辨圣旨。二临终时方能善辨　总成八种。更加转生故成九种　言转生者。谓于前生已得预流。或一来果。于今生内方得不还。前现般言唯目现世。初得入圣至涅槃者

论。于行色界五不还中。下一颂。第二明九不还也

论曰至有差别故。此分那含为三别也。谓中般．生般．上流为三

论。云何三种至对所显故。此分中般为三别也

论。生般涅槃至名为生般。此分生般为三别也

论。于上流中至有差别故。此分上流为三别也

论。然诸三种至无杂乱失。此中般中。速是才生中有。非速是次。经久是后　生般中初生即般是速。有行是次。无行是后　上流三全超是速。半超是次。遍没是迟

论。如是三种至经久不同。明分三九因也

论。且总成三至根差别故。此总分三由三因也。唯有起业是中般。有起．生业是生般。有起．生．后业是上流　又下烦恼是中般。中烦恼是生般。上烦恼是上流　又上根是中。中根是生。下根上流

论。此三一一至成三九别。此明三九三也。中般分三。由根．惑别。其业是同。无生有起故。生般三种亦由根惑有三。不由业也。同有起．生．业故。后三具由惑．业．根也。根．惑可知。业有三者。全超唯有顺后受业一生。半超有顺后业次多。一切处没顺后受业最多。故言亦由顺后受业有差别故分成三种　下结可知

论。若尔何故诸契经中。下一颂。第三明七善士趣

论曰至且立为一。列七数也。生中二般各三为六。更加上流足前为七

论。何独依此至有学圣者。问也。何故唯不还立七善士趣。不依前果立善士趣

论。趣是行义至余即不然。第一答也。趣是行义。不还之人唯行善故名善士趣。前二向．果虽行善业。兼有不善与凡无别。由此不得善趣之名

论。又唯七种至立善士趣。第二释也。前就行善名为善趣。此就上行故名善趣。唯不还果唯向上行。不复还下。前之向果。皆于欲界来往生也。虽一间人唯有一生。或上或下。非唯上生。故不名为善士趣也　二释之中后将为胜。若唯行善名为善趣。无学之人亦唯行善。因何不取。婆沙一百七十五云。问如生．不生各有三种。上流亦尔。谓全超．半超．一切处没。何故合说一耶　答生．不生各是一有相续。于中分位差别难知。欲令知故各说三种。上流三种生数自辨。差别易知。是故但随上行义胜合说一种　复次生与不生一期时促。于差别义唯有尔所易可建立。是故分三。上流时长差别多种。分齐难辨。故合立一。复次生与不生亦有等义。上流亦有别义。欲以二文互相显故。作如是说　复次生与不生。善士趣相现前易了。以彼速趣般涅槃故。各分为三。其上流者。善士趣相微隐难知。以彼尚经多生死故。但合说一(生谓生般等。不生谓中般)

论。若尔何故至乃至广说。引经难也。准经亦取一切有学。因何唯取第三果耶

论。诸余有学至往上界故。答也。诸余有学。就于杀等五种恶中。皆获得毕竟不作律仪。不善烦恼多分断故。如是异门亦得善士趣也。今此经中七善趣。然唯行善不行恶故。唯往上界异门唯立七种。非余有学。婆沙云。问行无色不还。于行色界不还。有五事胜。谓界胜．地胜．断烦恼胜．损减蕴胜．三摩钵底胜。何故不立为善士趣　有说。若粗显易了立善士趣。彼不显了是故不说　又云。问何故阿罗汉非善士趣　复次趣上生者立善士趣。阿罗汉无生。是故不立　复次趣上果者立善士趣。阿罗汉即是上果。更无上果可趣。是故不立

论诸在圣位曾经生者。下一颂第四明非生上界

论曰至般涅槃故。释。欲界经生圣人。决定不往上界处生。以先了苦受欲界生。其生短促尚难可忍。上界命长深厌不往。故得那含已。由厌不上生。必于现身般涅槃也

论。若于色界至极有顶者。此明色界经生圣人。以厌心劣容上生也

论。然天帝释至佛亦不遮。释疑难也。以天帝释缘五死相极生忧苦。来归世尊死相才除。便作是言为令喜故。又观遮彼无多益故。佛不遮止

论。即此已经至练根并退。此释经欲生及经上生。皆无练根及无退也

论。何缘不许至有练根并退。问也

论。以必无故。答也

论。何缘必无。重问

论。经生习根至所依止故。二义答也。正理论云。以曾经生。于自相续蕴积圣道极坚牢故。及得殊胜所依身故。由此彼无练根退理

论。何缘有学至般涅槃者。问也

论。以彼圣道至无如是能。此广答也。如文可解

论。前说上流杂修静虑。下一颂第五明杂修静虑

论曰至最胜故。此明杂修次第意也。必先修第四后方修下禅。以四禅止．观均故名为乐行。第四静虑乐行胜故先修彼定

论。如是杂修至或是不还。此明杂修静虑人也

论。彼必先入至加行成满。此明杂修加行成也

论。次复唯从至根本圆成。此明杂修根本成也

论。前二刹那至以解脱道。此明无间．解脱别也。即二无漏一有漏三刹那心。先从无漏入有漏此二刹那。如无间道正断障故。第三从有漏入无漏一刹那。已断障故如解脱道。从其无漏入有漏易。从其有漏入无漏难故。立二无间一解脱道

论。如是杂修至下三静虑。明先．后也。先应修彼第四。成满后方修下三静虑也　问由杂修故。有往净居不还全超．半超．等。未知见至亦有此等色不　答亦有。谓彼先住信解种姓杂修静虑。然后退失。谓彼惧于后复有退时。便修练根成见至姓。从欲界没生色界中。乘前后能杂修静虑。故六种姓皆有上流。然无退生下三定者

论。先于欲界至杂修静虑。明先．后起　问此杂修定何法为体　答五蕴为体。然于此中婆沙正义。诸世俗智与四法．四类八智间杂而修

论。杂修静虑至起烦恼退。此明杂修所为意也。以三缘故杂修静虑

论。谓不还中至起烦恼退。明利．钝不同。学．无学异具缘别也

论。杂修静虑为生净居。下半颂。第六明净居有五

论曰至品差别故。分五品也

论。此中初品至第五品十五。明成品也。一念无漏。一念有漏。一念无漏。此之三心初成满时名为下品。重起三心名第二品。更起三心成第三品。四遍五遍重起三心。名第四品．第五品也。即是熏修力渐胜义。由此初三。二六。三九。四有十二。五十五也

论。如是五品至令感净居。明由果相属虽有多心。然唯有漏感净居也

论。有余师言至感五净居。叙异说。由信增故感初净居。乃至由慧增故感后净居。正理论云。感五净居。为由业力。为杂修力。若是业力。杂修静虑则为唐捐。若杂修力。与品类足所说相违。如彼论说。杂修静虑及由业故。生净居天。诸所有处等名非异生法。乃至此中决定俱由二力。以随阙一不生彼故

论。经说不还有名身证。下半颂。第七明身证不还

论曰至故名身证。即不还果具八解脱。以身中有灭尽定得。转名身证。由身证得似涅槃法故名身证

论。如何说彼但名身证。问。如何说彼不名心证。但名身证

论。以心无故依身生故。答。以心无故不名心证。以灭定得依身生故名为身证。婆沙五十三。问何故名身证。答以身证八解脱。未以慧尽诸漏故名身证。问何故名慧解脱。答由彼以慧尽诸漏。未以身证八解脱故

论。理实应言至身寂静故。论主正前释。理实应言。彼不还人从灭定起初起之时。得先未得唯有识心而身寂静。便作是思惟。此灭尽定最为寂静。极似涅槃。如是思慧及身。证得身之寂静故名身证。此是由起得证身寂静。及智现前。证得身寂静故。故名身证

论。契经说有至不说身证。问也。正理论云。谓世尊告给孤独言。长者当知。福田有二。一者有学。二者无学。有学十八。无学唯九　何等十八。四向．三果．随信．随法行．信解脱．见至．家家．一间．中般．生般．有行．无行．上流　九种无学。六种姓．不退法．慧解脱．俱解脱

论。依因无故至说有学差别。答也　依因。无漏法。立学及无学人　灭定。有漏。非学非无学故。非是因　身证虽立别人。无依因故。佛不别说为福田。正理论云。以佛观见有学．无学。由断及根有殊胜故。能生胜果名为福田。然诸不还所得灭定是有漏故。不可说言自性解脱故名清净。彼所依身犹有烦恼未永断故。不可说言相续解脱故名清净。故不约成彼立有学福田。无学位中有漏功德。虽非自性解脱所收。相续解脱故名清净。由此亦能生殊胜果。是故约定及根差别。说九应果皆名福田(述曰由此有学不取身证。无学取俱解脱也)

论。不还差别至数成多千。以根．地诸德分别

论。其义云何。问也

论。且如中般至五百九十二。明乘数也

论。云何如是。问成二千等所以

论。且于一处至九百六十。已下乘成数也。五种不还总成一万二千九百六十差别不同人也

论。已辨第三向果差别。已下大文第三明无学道　于中有五。一无学向果。二诸门辨道。三尽等相生。四明诸道果。五六种罗汉。此两行颂第一门也

论曰至阿罗汉向。明第四向。从断初禅惑至非想第九无间。总是第四果．向。第九无间道别明金刚定。所以但言至八品也

论。即此所说至最为胜故。释定名也。此定坚锐。喻若金刚。无一随眠不能破故。先已破故不破一切。犹如大明能破细闇。亦能破粗非唯破细。若为小明先已破故。唯破于细不破粗也。一切惑中。非想修断第九品惑最细难断。此无间道既断此惑。故知一切无间道中。此无间道名为最胜　问非想见惑九地中亦是最细。见道能断应喻金刚　答彼九品惑可一品断。故知彼惑势力微劣。见道既为劣惑喻对治。知非能破一切随眠。若有破能。见道起时。何碍不破自余烦恼。故彼不得金刚喻名。又诸惑中无事易断。见道治彼。知非极上。由此不立金刚喻名

论。金刚喻定至通依九地。明定多种。此定以四类智灭．道法智。此六智中随一现前。及十六行中随一现前。然缘苦．集谛唯以非想地蕴为所缘。灭．道法智唯缘欲界灭．道。此上所说更无异论　然灭．道类智说有差别　一说诸地道唯总无别。灭唯别缘无总缘　二说诸地道及灭皆别缘　三说诸地道总缘。灭总．别缘。由此不同成其多种

论故说此定至有五十二。此初师结一地数也

论。谓苦．集类智至相应有八。释苦．集智必缘有顶所以。唯缘有顶断有顶惑故。苦．集是厌行。不可厌下断上惑故

论。灭．道法智至相应有八。释灭．道法智八行。皆能断非想惑所以。缘下灭．道断上惑者。缘下灭．道胜上地故

论。灭类智至合三十二。释灭许别缘也。缘八地灭。一一各有四行相应。合三十二。灭诸地断故。无因果故。如随眠品说。由此诸地唯别无总

论。道类智至必总缘故。释道必总缘也。缘八地道总有四行相应有四。以治八地类智品道同类相因必总缘故。缘灭唯别。缘道即不尔。以类同故。互相因故

论。如未至摄至应知亦尔。类释余五地以缘境同故数亦不异

论。空处二十八至互为因故。释上三地数渐减也。无色不缘下地。故无法智除八行也。不缘四静虑灭。又余十六行总除二十四行。由此唯有二十八。识处更减四行。二十四。无所有处更减识处四。所以唯二十

论。有说此定至增二十八。第二师释。有八十种。此师八地道别缘故。加前二十八行有八十也

论。如未至应知亦尔。类释余五地也

论。空处四十至二十四。明无色渐减。空处无二法智。及除四灭．四道。总十谛一一有四故除四十。识处减八。谓灭．道各四故三十二。无所有处又更除八。故二十四也

论。复有欲令至增百一十二。第三师说。此师除灭与初师同。缘灭有异。许总别缘故。别缘如前。总缘者两两合成七。三三合成六。四四合成五。五五合成四。六六合成三。七七合成二。八地合缘成一。总有二十八谛。谛有四行。总计一百一十二行。加初五十二。总有一百六十四。此一百六十四。必不并生。随一现起

论。如未至摄至应知亦然。类释余五地。缘境同故。同一百六十四也

论。空处五十二至无所有处二十四。释无色也。空处唯缘四地灭。总别十谛四十行。道类四行。苦．集八行。总五十二。识处缘三地灭。总别六谛二十四行。苦．集．道类十二行。合有三十六。无所有处缘二地灭。总别有三谛十二行。苦．集．道类十二行。总二十四也　总九地有一千九十六金刚喻定不同。随依一种皆能断非想第九品惑　问三说中何说为正　答正理论云。彼俱非理。道必总缘。灭唯别缘。前已辨故　道必总缘。破第二师灭唯别缘故破第三师。即是初说为正。婆沙二十八评云。如是说者。依未至定有百六十四金刚喻定　准此。即是第三为正。即是婆沙许总别缘灭。正理唯别缘。论意各别不可和会

论。若就种姓至如理应思。且就一人分别。依其后说。有一千九十六金刚喻定。若就种姓又成六倍。如是根等分别如理应思

论。此定既能至尽智令起。明金刚喻定引生尽智

论。金刚喻定至故名尽智。释尽智名。由与诸尽得最初生故。名为尽智

论如是尽智至得无学名。释无学也。为得别果。所应学者名为有学。诸阿罗汉虽为得利根及诸功德。有所应学。然无为得别果所应学故。名为无学。舍其钝果得利果者。即是得前所舍之果。非是别异得果。不名为学

论。即此唯应至阿罗汉名。释应供也。阿罗汉亦名应供。即彼尽智。与一切尽得俱生故。名为尽智。正理论云。或此尽言显一切尽。谓第九品及前余惑皆得择灭故。名为尽智　即尽智已去皆不为别果学故。总名无学。即此应为他事。应受供养。故亦名阿罗汉

论。义准已成至皆名有学。准无学释有学也

论。何缘前七得有学名。重问

论。为得漏尽常乐学故。答。为得漏尽以简练根等

论。学要有三至为三自体。出学体。有学之人依此三种求漏尽也

论。若尔异生应名有学。难也。异生亦求漏尽有戒．定．慧。应名有学

论不尔至失正学故。释也。有二因　一未如实见故者。四善根中虽见谛理。不如实见。不分明故　二忍位已前容退失故

论。由此善逝至重说学言。引经重说学言。显不退也

论。圣者住本性如何名有学。问也。婆沙一百七十六云。谓学住本性有二因缘名住本性。一守贤善性而无退转。二守自分德而不进修　此中住本性是第二也　或可。非是婆沙二释。此住本性是有漏心。既以无漏为学。圣者住本有漏性心。既无无漏学。如何名有学

论。学意未满故至常随遂故。答也。有两因　一虽暂无无漏学。学意未满名为有学。如行者暂息不名已到而名行者　二无漏学得常随遂故。由得学法名为有学

论学法云何。问学法也

论。谓有学者无漏有为法。答学法也

论。无学法云何。问无学法

论。谓无学者无漏有为法。答无学法

论。云何涅槃不名为学。问。因何有学法唯取有为无漏。简去涅槃

论。无学异生亦成就故。答也。择灭无为。若是有学。因何异生无学皆得成就。若是有学即杂乱也

论。此复何缘不名无学。问也

论有学．异生亦成就故。答也。有学．异生皆成择灭。若是无学即杂乱也

论。如是有学至阿罗汉果。总分学．无学为八人也。由向．及果各有四故。此即以所成法向．果别故。说人别也

论。名虽有八至不离前果故。释。虽就所成就法分人有八。然实能成人有五种。谓初果向．及第四果各有一人。第二果向．及住初果同是一人。住第二果及第三向亦同一人。住第三果及第四向。亦同一人也。由此实人唯有五别

论。此依渐次至非前果摄。释超越与次第不同。若超越者。第二果．向非初果摄。第三果．向非第二果摄

论。如前所说修道二种。已下大文第二诸门辨道　就中有五。一地由道离染。二道引离系得。三道离地通局。四近分摄道别。五世俗道缘行。此半行颂第一门也

论曰至治自地故。释。有顶染唯无漏断。夫有漏道断惑者。皆是次上地。断下地惑。自地不能治自地故。有顶无上地故。唯无漏断

论。自地烦恼至不治自地。释自地道不能断自地惑所以。正理论云。何缘下地起世俗道不能对治上地随眠。上地定非下地世俗厌行断道所缘境故。非厌下地能离上染。上地望下极微妙故。由此证知。唯无漏力能离有顶。其理善成

论。离余八地至俱能离故。释余地也

论。既通由二离八地染。下半行颂。第二明道引二离系得

论曰至同所作故。明有学二道俱引二得　由二种道同所作故者。是修二道因也　同所作者。是同治也。广如下智品释

论。有余师释至烦恼不成故。叙异说也。此师不立修因。但证知有。谓有舍无漏得烦恼不成。故知由有漏得能持断也

论谓有学圣至成彼烦恼。指事释也。如有学圣先以无漏道离无所有处烦恼。后依四禅练根至解脱道。舍前钝果及向。唯得四禅已下不还果道上三无色。若无先修有漏道得无为者。无漏得舍有漏得。无烦恼应成。既不成烦恼。明知有有漏得

论。此证非理至不成惑故。论主破也。此因不定。亦有共许无有二得烦恼不起

论。谓如分离至故不成证。指事破也。非想地惑共许无有漏得。练根舍时虽无二得。烦恼不起共许异生生上地时。下地烦恼断得都无。下地烦恼亦不得起。故不成证。正理论云。此二虽无烦恼断得。而胜进故遮惑得生。彼亦应然。故证非理。由此但可作如是言。二道于中所作同故。随一现起引二得生。不可说言为成断故

论。既说圣者至无漏断得准释。异生断惑唯有漏得。圣断见道有顶唯无漏得　言圣。简异生　离八。简有顶　修简见道论。由何地道离何地染。已下一行颂。第三明道离地通局

论曰至已离故。明诸无漏道唯未至定。能离自．下．及上地染。自余诸地唯离自．上地染。欲界无道故依上未至断。自余诸无漏唯在根本地中非未至故。离下地染方得上地。由此上地不能断下

论。诸有漏道至已离故。明有漏道唯近分定能断下地。不能断自．及上地惑。自地烦恼所随增故。不能断自地惑。势力劣故不能断上。起上地根本已离下故。唯未至断

论。诸依近分离下地染。已下一行颂。第四明近分摄道别

论曰至谓欲八定。明能断有八。即四静虑．四无色。所离有九。谓欲界及八定

论。初三近分至非即近分。明初．二．三．定不定。上五定入根本

论。近分根本至必入根本。释所以也。下三地未至与根本地。受不同故。转入异受少艰难故。若欣上心强即入根本。若欣劣者即不能入　第四静虑及四无色未至．根本同一舍受。离下地染必欣上故。所以上地定入根本

论。诸出世道无间．解脱。已下一行颂。第五明世道俗缘．行

论曰至随一行相。明六行相。无间．解脱。上．下缘异　随一行言。显断惑时无间．解脱。非定起三。随起一行皆能断惑。婆沙六十四云。问无间道中何行相后。起解脱道何相行耶。评曰此事不定。从粗行相无间道。后容起静等三种行相为解脱道。苦等亦尔。以此六种有漏行相。随离染者所乐起故。问以世俗道离诸染时。无间解脱各缘何地。评曰如是诸说。虽各能生弟子觉慧。而最初说于理为善。谓九无间道皆缘欲界。九解脱道皆缘初定。所以者何以世俗道离欲染时。厌下欣上方能离故。如离欲染离上七地染。应知亦尔。问世俗无间．解脱道中。一一能修几种行相。答诸异生者离欲染时。九无间道中修苦等三行相。八解脱道中具修六行相。后解脱道中即修此六行相。亦修未来初静虑地无边行相。如是乃至。离无所有处染。随其所应当知亦尔。若诸圣者修六行相如异生说。更加有漏无漏十六行相。圣者若离初定乃至无所有处。唯修无漏十六行相。余如前说。问何故初定近分。通修有漏．无漏十六行相。上地近分唯修无漏耶。答初定近分有圣行相故。能通修有漏．无漏十六圣行相。上地近分无圣行相故。唯能修无漏行相。问现在如前说。未来修者为何所缘。答离欲染时。九无间道中所修未来粗等三行相。唯缘欲界。八解脱道中所修未来粗等三行相。缘欲界．及初定。静等三行相唯缘初定。最后解脱道中所修未来粗等三行相。通缘三界。静等三行相。缘初定乃至非想非非想处。乃至。离第四静虑染时。乃至。最后解脱道中所修未来粗等三行相。及静等三行相。缘空无边处。乃至。非想非非想处。余同前地。问何故最后解脱道中所修未来静虑所摄粗等行相。通缘三界。无色所摄粗等行相。唯缘无色界耶。答静虑地中有遍缘智。能缘自地．下地．上地。无色地中无遍缘智。唯缘自．上不缘下地。故无色不修缘下地行相

论。非寂静故至翻此应释。明六行名义也。正理论云。诸下地中由多掉举。寂静微劣故名为粗。虽大劬劳暂令掉举势用微劣。仍不能引美妙乐生。故名为苦。有极多种灾害拘碍。及能覆障令无功能见出离方。故名为障。诸上地中不作功用。掉举微劣故名为静。不设劬劳掉举微劣。引生胜乐故名为妙。于下地中所有灾害。能决定见心不生欣。及能越彼故名为离。应知此中已兼显示无间．解脱行相。各三相翻而生如其次第。谓无间道缘下为粗。解脱道中缘上为静。余相翻起如次应知。然离染时起则不定。世俗无间及解脱道。能离下等九品染故。应知亦有九品差别　正理论云。离第四静虑八解脱道未来所修粗等三行。缘第四定及缘空处。然非合缘。以界别故　自余同婆沙。此中一类譬喻论师。为欲显成分别论义作如是说。无有异生实断烦恼。有退失故。与大乘同

论。傍论已了应辨本义。下一行颂。大文第三明尽等相生

论曰至无学正见生。明先不动罗汉尽智后即生无生智。不生尽智．无学正见智

论。除不动法至后容退故。明除先不动尽智后。或更生尽智。或生无学正见智。准正理论意。若钝根者。尽智．无学正见智俱时而得。若先不动。尽智．无生智．无学正见智俱时而得。在因位中先所求者于先起也

论。前不动种姓至或无学正见。释颂略不说无生智后起无学正见智也。正理．此论明无学故说无漏智相生。不说生俗智也。理实亦容生其俗智。故婆沙一百二云。此中时爱心解脱阿罗汉。金刚喻定唯一刹那。尽智流注长时相续。从尽智出。或起无学正见。或起世俗心。不动心解脱阿罗汉。金刚喻定．及尽智唯一刹那。无生智流注长时相续。从无生智出。或起无学正见。或起世俗心。一切阿罗汉皆修无学正见。圆满而非一切皆现在前　此与正理少异。正理云。无生智或刹那。或相续。时解脱起尽智亦尔　述曰。正理克实说。婆沙对前金刚喻定等说故。偏说相续不说刹那

论。前说四果是谁果耶。已下大文第四明诸道果。一沙门性．果．数。二立四果因缘。三明中间二果。四沙门果异名。五明沙门果依身。此中第一门也

论曰至故名沙门。明沙门也　诸无漏道是沙门性者。出沙门体　怀此道者名曰沙门者。明人名沙门　以能勤劳息烦恼故者。释沙门名。引经可知

论。异生不能至非真沙门。释异生非沙门也。正理论云。由此异生虽能已断无所有处染。而非真沙门。以诸过失尚有余故。暂时静息非究竟故

论。有为无为是沙门果。出沙门果体

论。契经说此至八十一解脱道。明数也

论。诸无间道至士用果故。辨有为果差别。诸无间道唯是沙门性。诸解脱道亦是沙门。有为果体是彼等流．士用果故　准此论文。解脱道既言亦沙门果者。亦无为果　或可。亦者亦沙门性。所以名果者。以是沙门等流．士用二果性故

论。一一择灭至士用果故。辨无为果

论。如是合成八十九种。总结数也

论。若尔世尊何不具说。已下一行颂。第二明立四果因缘

论。曰至无常等故。明具五因立四果也　谓总一得得诸断故者。正理云。谓一果得。总得先来所得断故(述曰。此说前向果中所得无为至今果位。总一果得。得无为故非是众多无为同一得得)　婆沙一百四十一云。问何故名沙门果。答无倒勇励息除染法名曰沙门。是诸沙门所引所证名沙门果

论。于四果位至故佛不说。准此论文。唯此四位及练根者。有此五因。余位无也。由此练根亦名得果

论。若唯净道是沙门性。已下一行颂。第三明中间二果

论曰至断五下分结。明有漏断修惑得二果时。兼用唯无漏道断见惑无为同一果得。成一果故。由此从多名沙门果

论。又世俗道至沙门果体。第二释也。诸圣者世俗道断惑之时。必兼无漏断得持故。从无漏得名沙门果体　退不命终者。据得果位。非是向位

论。此沙门性有异名耶。下两行颂。第四明沙门果异名

论曰至诸烦恼故。明真沙门性。亦名婆罗门。婆罗门名为净行。以能遣除诸烦恼故名为净行

论。即此亦说至亦名清凉。明亦名梵轮。正理论云。寂默冲虚萧然名梵。佛具此德故立梵名。既自觉悟。为令他觉。转此授彼。故名梵轮

论。即于此中至故名法轮。明诸沙门性唯取见道为法轮也。以作似轮故

论。见道如何与彼相似。问也

论。由速行等至似世间轮。明有五义似轮也。正理论云。如圣王轮旋环不息。见道亦尔。无中歇故。如圣王轮行用速疾。见道亦尔。舍苦等境取集等故。此则显示见四圣谛必不俱时。如圣王轮降伏未伏镇压已伏。见道亦尔。能见未见。能断未断。已见断者无迷退故。如圣王轮上下回转。见道又尔。观上苦等已。观下苦等故。由此见道独名法轮

论。尊者妙音至故名法轮。述异说也

论。宁知法轮唯是见道。问也

论。憍陈那等至正法轮故。答也。既憍陈那等见道生时未起修道。即名已转正法轮故。故知唯说见道

论。云何三转十二行相。问也。因明法轮。问三转法轮

论。此苦圣谛至十二行相。答也。谓　此苦谛者。是显示转。显示四谛相也　此应遍知者。是劝发转。动令遍知苦也　此已遍知。引证转。此苦圣谛我已遍知　于集圣谛应言。此集圣谛此应永断。此已永断　此灭圣谛此应作证。此已作证　此道圣谛此应修。此已修　一．一三转合成十二　别别发生眼智明觉者。婆沙七十九云。眼者谓法智忍。智者谓法智。明者谓类智忍。觉者谓类智(准此论文。唯见道也)复次。眼是观见义。智是决断义。明是照了义。觉是惊察义(准此释亦得通修道)

论。如是三转至七处善等。明谛十二。故名十二行相。理实有四十八也。如眼．色为二法。乃至意．法为二。实十二。七处善五蕴各七。总有三十五。而言二法及七处也

论。由此三转至所说如是。显三转次第结归宗也

论。若尔三转至立法轮名。论主破婆沙通三道也

论。是故唯应至可应正理。论主断取余师义也。此师说。十二行相所有教法三周说法名为三转。准正理论。是余师义。正理论云。有说此教名为法轮。转至他身令解义故。此但方便非真法轮。如余杂染无胜能故

论。如何三转。问也。既以教法为轮者。如何三转

论。三周转故。答也

论。如何具足十二行相。问也

论。三周循历四圣谛故。总答也

论。谓此是苦至此已修习。重释也。第一周显示四谛。第二周劝知苦。断集。证灭。修道。第三周引己为证。我已知．断．证．修

论。云何名转。重问余师

论。由此法门至令解义故。答也。转自相续十二行法。往他相续令解义故。名之为转

论。或诸圣道至故名已转。论主第二释也。第一释印取余师义。此释通取三道为法轮也。五比丘等已至转初故名已转。正理论云。毗婆沙师本意。总说一切圣道皆名法轮。以说三转三道摄故。于他相续见道生时。已至转初故名已转。然唯见道是法轮初。故说法轮唯是见道。诸天神类即就最初言转法轮。不依二道。然诸师多说见道名法轮。以地空天神唯依此说故。曾无说三道皆名法轮故。唯见道具前所说法轮义故。虽诸见道皆名法轮。而憍陈那身中先转。故经说彼见道生时名转法轮。非余不转。憍陈那等见道生时。说名世尊转法轮者。意显彼等得转法轮本由世尊。故推在佛。令所化者生尊重故。如是则说如来法轮转至他身故名为转　若异此者。天神应说菩提树下佛转法轮。不应唱言世尊今在婆罗疷斯国。转无上法轮。故转授他此中名转　有说此教名为法轮。转至他身令解义故。此但方便非真法轮。如余杂染无胜能故

论。何沙门果何界得。此下一行颂。第五明沙门果依．界

论曰至依三界身。明前三果唯依欲界九依身得。谓六欲天及三天下。第四果通依三界身。谓欲九依。色界十六依。无色四。总二十九依身。得阿罗汉果

论。前之二果至非依上得。问也

论。由理教故。总答也

论。且理云何。问理也

论。依上界身至不还果义。答理也。离欲界染得第三果。若次第者必依欲身离欲界染。先得果已方得生上。若超越者必依见道得第三果。见道必依欲界身起故。第三果唯依欲界

论。何缘上界必无见道。问上界无见道所以

论。且无色中至能得见道。答所以也。夫见道者必因闻教。及先缘欲界苦等。无色界身不能闻教。不缘下故。不依彼身起见道也。色界异生。一着胜乐故。二无苦受。不生厌心故。不能起见道。见道必因厌心起故

论。教复云何。问教也

论。由经说故至上界定无。引经证也　经言有五补特伽罗。即五不还　此处通达者。通达即见道异名。此处者。是欲界　彼处究竟者。是上二界得涅槃也

俱舍论疏卷第二十四

霜月二十日午上点了

（别笔）

以兴福寺慈恩院本一交了□□俱舍论疏卷第二十五

        沙门法宝撰

    分别贤圣品第六之四

论。如前所说至亦有云何。已下大文第五明六种姓。一明六种罗汉。二明六种学．凡。三明三种退别。四明六退果时等。五明练根不同。六明九种无学　就初门中。一明六种种姓。二明六种先后。三明从姓果退。此一行半颂明六种姓

论曰至六不动法。列六种姓名也

论。于此六中至及心解脱故。释先学位是信解脱。今至无学名时爱心解脱。恒时爱护所得法故名时爱。及心解脱烦恼缚故名心解脱。有学无心解脱。利根罗汉时爱。此具二故立此名也

论。亦说名为至方入定故。释异名也。以要待时得解脱故。名时解脱。如盛苏瓶。略去初盛字但名苏瓶　由此待时。已下释待时也。婆沙一百一云。时虽有多。略有六种。一得好衣时。二得好食时。三得好卧具时。四得好处所时。五得好说法时。六得好补特伽罗时。乃至广说。待六种时得心解脱故名时解脱　又云。云何时爱心解脱。答时解脱阿罗汉尽智．或无学正见智相应心。胜解．已胜解．当胜解。云何不动心解脱。答不动法阿罗汉尽智．无生智．或无学正见智相应心。胜解．已胜解．当胜解　此中尽．无生智无学正见相应心者。简别有学及有漏心胜解者谓现在。已胜解者谓过去。当胜解者。谓未来。此即简异无为解脱。显二解脱唯以无漏心相应胜解为自性　又云。此二解脱各有二种。一名心解脱。离贪爱故。二名慧解脱。离无明故　又一释云。依摇小道而得解脱故名时解脱。犹小道者。谓若极速第一生中种善根。第二生中令成就。第三生中得解脱。余不决定依广大道而得解脱名不时解脱。广大道者。谓极远声闻乘经六十劫而得解脱。如舍利子。独觉乘经百劫而得解脱。如麟角喻。佛乘经三无数劫而得解脱

论。不动法性至及心解脱故。释前见至。无学位名不动心解脱　颂中言复者。以不动法性六种姓中是最后故。但言其后表是不动。即此不动以无退动故名不动。贪等尽故名心解脱

论。亦说名为至和合时故。释亦名不时解脱。三摩地等不待胜缘时。得现前故名不时也。烦恼尽故名心解脱

论。或依暂时至无退堕时故。述异释也。暂时解脱有退堕时。以有此时名时解脱。毕竟解脱无退堕时。以无此时名不时解脱

论。此从学位见至姓生。释本名也。前时解脱先说从生后说异名。不时解脱先说异名后说从生者。作颂文便

论。如是所明六种罗汉。已下半行颂。第二明六种先后

论曰至随应当说。明六种姓中。若无学位中。是退法者。必定先是有学位退种姓也。若无学位思法种姓即不定。或是学位退法。至无学位练根至思。或是从学思种。生乃至不动。或有先来是学位中不动姓。或是退性。或是思等。至无学位练根至不动也

论。言退法者至非思法等。释退法也。正理论云。谓彼获得如是类根安住此根。与退缘会便退所得。无退缘者便般涅槃。或有精勤进得胜姓

论。言思法者至恒思自害。释思法也。正理论云。恒作是思。勿遇病等便于正念有所忘失。于加行中致有慢缓。由此慢缓令我有退。由斯筹虑起自害思。或由艰辛方逮胜位观诸财宝。乃至广说

论。言护法者至喜自防护。释护法也。正理论云。谓有一类恒于时爱解脱中系念现前。专精护。彼作是念言。我且未能修习练根达安住法。但于时爱心解脱中。能不放逸精勤防护。如是种类名为护法

论。安住法者至亦不增进。释安住也。正理意同

论。堪达法者至速达不动。释堪达也。正理亦同

论。不动法者彼必无退。释不动也。正理论云。谓有一类根性殊胜于行自在。于断烦恼随烦恼中得方便智。不为一切随顺退法之所倾动乃至广说

论。此六种姓至具二加行。释六种姓差别所以　恒时。谓动行　尊重。谓勇猛　退种阙二。是钝根。思种二根少利。第三唯恒时。第四唯尊重。第五虽具而是钝根。第六具二而利根

论。退法种性至通三界皆有。明五种姓名据容有非即如名定有退等。三界具有六种种姓。而于上界无退练根

论。若执退者至故唯有二。明若退等定退者。即唯欲界具六种性。不应通上界。以是无退等故

论。如是六种阿罗汉中。已下半行颂。第三明从姓．果退

论曰至皆有退义。明六种姓不动种姓决定不退。前五种姓容有退义。有退义言显非决定

论。于中后四至最居下故。明五中退法一种无退姓义。以最下故。余四皆容退性义以即下姓可容退故

论。五种皆有从果退义。释。前五种姓皆容得有从果退义。非决定也

论。虽俱有退至所成坚故。退姓．退果并非先也。谓先学位是退种姓。至无学位练根进成思种姓等。此种性等有退种姓及退果义。若先学位是思种姓。至无学位进思护等有退种姓。至思种姓无退果义。及退思种姓义。学．无学道所成坚故。护等准此。婆沙一百八十二云。尊者设摩达多说。退阿罗汉时。唯得未来先所舍学果。不得过去。所以者何。以彼毕竟不现前故。上地没生下亦尔　又云。摩诃僧祇说。预流果有退

论。若诸有学至所成坚固。乘便释世．出世道所持不退

论。若住此位至必亦无退。明无学．有学二。先位中是其退法至修道位中。从退至思等。从思至护等。此新进得。种性有容退义。无学有学二。先位中住思护。住堪达种性。至无学位必无退义。经二道持。皆不退故

论。此所得果至有退果义。明若先位退种姓有退果义。若先位是思等姓无退果义

论。又亦无退至退预流果。明虽凡位中是退法。得预流果亦必定无退

论。由此应果至一一增故。明先是退姓至应果增进根者。退法有三。思四。护五。住六。堪达七也

论。思法等四至应是进非退。明先是退姓至无学进至思等。后退果时。还住退性不住思等

论。何缘定无退先果者。下明初果无退所以。此即问也

论。以见所断至必无退理。答也。以见所断依无事故唯无也。此有三重。第一我体无故名为无事。第二谓有身见依我处转。我体既无名依无事。第三见断余惑以我见为根身见不退亦无退理

论。若尔应说此惑缘无。难也。身见依我。我体既无。应缘无起

论。非此缘无至不如实缘。答也。身见既依身起。即是以苦谛为境。如不如实知谓苦法为我

论。诸烦恼中谁不如是。难也。贪．嗔．慢等皆缘谛境不如实知。应名无事。何独见惑

论。虽皆如是至与修断别。释也。虽皆以谛为境不如实知。而有差别。以修断惑各永有可意．不可意别。于所缘境此相非无。名为有事。见所断惑计我断．常。非诸谛境有我等相。与修道别。名为无事

论。谓于色等至依无事惑。别释见道烦恼名无事也

论。若修所断至依有事惑。别释修惑名依有事

论。又见断惑至依无事惑。重释见惑名依无事

论。修所断惑至依有事惑。重释修惑名依有事

论又见断惑至名依有事。此以理为无事。事为有事也。因释见惑不退。广有事．无事惑

论。谛理真实至有失念退。第二释见惑不退。前释由惑所缘无事．有事。断有退．不退别。此释由所知境理事不同。退．不退别

论。或修断惑至定无退义。此释以起惑审虑．不审虑别明退不退也

论。经部师说至彼说应理。论主评取经部释也

论。云何知然。有部问也。论由教理故。论主答也

论如何由教。有部问也

论。经言苾刍至非阿罗汉。引两经证。圣慧实断惑不退也。阿罗汉果不退故。佛不敕令应不放逸

论。虽有经言至从此退故。论主通经。言利养亦障阿罗汉而不说退阿罗汉。但说退现法乐住。引不动心解脱证

论。若谓有退至故名为爱。论主通时爱心解脱经也

论。有说此定至故不名爱。重释时爱。应果性是解脱。又已得故。更不希求。不得名为时爱。故知时爱现法乐也

论。若应果性至有可退理。重引前经反难释也

论。由此证知至如理应思。顺成一切应果皆是不动。然利．钝根于现法乐有退．不退。立退．不退法。及思．护等。正理广成立应果有退也

论。不退安住不动何别。问三别也

论。非练根得至亦无退理。答不退．不动二别相也

论。安住法者至三种差别。答安住相也　是不退等三种差别。总结也

论。然乔底迦至阿罗汉果。论主通经。有部谓。乔底迦退应果重得　经部宗。乔底迦学位数退深自厌等。临命终时得阿罗汉果

论。又增十经至再说应果。经言一法应起。谓爱心解脱。一法应证。谓不动心解脱　经部计不动心解脱是应果也。若不尔者。何再说应果

论。又曾无处至但说不应证。明无经说应果名应起破也

论。又说钝根至为显何义。无义破也

论。若为显彼至最所应起。进退纵夺破也

论。故时解脱非应果性。总结也

论。若尔何故说时解脱应果。有部问也。既时解脱非应果体。何故说有时解脱阿罗汉也

论。谓有应果至名不时解脱。经部答也。据待时不待。得定立名也

论。阿毗达磨至非理作意故。此引对法。随眠由三处起。应果既不具三处知不退

论。若谓彼据至因不具生。经部纵救破也

论。是名由教总结教也

论。如何由理。有部问也

论。若阿罗汉至是名由理。经部答也

论。若尔应释炭喻契经。已下有部引经救也

论。如说多闻至阿罗汉果。引炭喻证有退也

论。由此经言至临入涅槃。有部以言临入涅槃。故知是应果也

论。余契经中至名应果力。第二证是应果也

论。又此经说至是阿罗汉。第三证退是罗汉也

论。实复所说是阿罗汉。经部记引后文于一切顺漏已能永吐已得清凉准此后文是阿罗汉

论。然彼乃至至容起烦恼。有部立前。乃至于行住时由失容起烦恼。有学说故无有失。后成无学即无退义

论。毗婆沙师至亦有退义。述有部宗也。依宗轮论。大众部等。预流果有退应果不退　经部。预流．应果俱不退　有部。预流不退应果有退

论。唯阿罗汉种姓有六。已下半行颂。第二明六种学．凡

论曰至彼为先故。明有学．异生亦有六种种姓。应果凡．学六性以为先故

论。然见道位至如无学位。明异生．见道．修道三位中。见道无练根。凡位．修位皆有练根。如无学也。婆沙第七云。顺解脱分亦有六种。谓退性等。转顺退解脱种姓起思法等。转思等性亦尔。转声闻．起独觉及佛。转独觉起声闻及佛。若佛种姓顺解脱分已即不可转。极猛利故。亦说决择分有六种性

论。如契经说我说由斯所往四种增上心。已下一行颂。第三明三退不同。四种增上心所。谓四静虑　此问意。经说不动心解脱退现法乐住。不动法果。今问因何不动退现法乐住。即以三退答

论曰至不现在前。释三退也。如文可解

论。于此三中至已得位故。述人具退多少不同。如文可解

论。约受用退至无相违过。释通不动　言退现法乐者。据受用退说

论。无退论者至不应为难　无退论者。谓经部等。诸无漏解脱皆名不退。如何经中说六种姓。如前通云。据有漏现法乐说

论。诸阿罗汉既许退果。已下一行颂。第四明退果时等

论曰至可委信处。明退果不命终也。婆沙六十一云。复次根本果位具五因缘。一舍曾得道。二得未曾得道。三证结断一味得。四顿得八智。五一时修十六行相。故退果时未还得。无命终理。向中不尔。故退彼时虽未还得。有命终义　正理论云。谁有退。谁无退耶　修不净观入圣道者。容有退失。修持息念入圣道者。必无退失。尊重止．观无贪．痴增。如次应知有退．无退　何界何趣容有退耶　唯欲三洲有退。六欲天处得圣果者有说利根故无有退。以有胜智能制伏心。背妙欲境入圣道故　有说退者由阙资缘。或所依身不平等故。六欲天处二事并无有钝根随信行姓生彼得圣。亦无退理　又云。诸有退者为起惑退。为先退已或方现前　品类足论由三因起惑。谓未断等　通云　此据具缘。亦有阙者何心无间起惑退耶。且从无学起惑退者。若起色缠．无色缠退。唯从自地顺退分定相应善心无间而起。非住欲界有上地摄无覆无记心现在前。唯除通果。然无从彼退。岂不顺退分各于自地离染时舍。如何无学者未退起惑彼心现前　理实如是。然顺住分品有三。一少顺退。二少顺进。三守自位。前言自地顺退分定。即顺住分中少分。顺退者少顺退故得顺退名。然此定心与守自位多相涉故。顺住分摄。诸有未失顺退分者。彼心无间烦恼现前。若舍彼心从顺住摄少顺退者。起顺烦恼退。故于文义无所相违。若起欲缠而退失者。从自地善．无覆无记二心无间皆容现前。诸从学位智惑退者。起色．无色烦恼。退时若先全离此地染者。唯从此地顺退分定相应善心无间而起。若未全离此地染者。从此地摄善。及染污二心无间。皆容现前。起欲界而退失者。若先全离欲界系染。从自地善．无覆无记二心无间皆容现前。若未全离欲界染者。从欲界善．染．无覆无记三心无间皆容现前。若未现前获得清净静虑．无色。必无能起色．无色缠退失所得。彼或从彼无间起欲缠退失所得。若现前得清净静虑。犹未现前得净无色。必无能起无色缠退。起欲．色缠退失所得。若已现前获得清净静虑．无色。通起欲．色．无色界缠退失所得。诸有退失先所得时。若起上缠现在前退不生下善。不成下惑。若起下缠现在前退定失上善。定成上惑。复有欲令要失退已。后时对境惑方现前　婆沙六十一。问退起烦恼不。一说起烦恼。一说不起。评曰。此二说中前说为善。要起烦恼现在前时。乃成退失胜功德故。此说退位。若退性者。不必要起烦恼现前不退。无学位有退性者故

论。又住果位至虽蹶不仆。明退果不造退果事业

论。如上所言有练根得。下有两行颂。第五明练根不同。婆沙六十七云。若不还果依彼地得。即依彼地而后转根。或依余地。然胜非劣　又六十八云。颇有退预流果而不成见所断结耶。答有。谓退胜种姓时　又云。暖．顶．忍世第一法。此是圣道近加行故。缘谛行相似圣道故。依身及定同见道故。前位不尔故。不立六种性。亦有转根义。谓转退暖种姓相起思法暖　乃至　转堪达根起不动法暖种性根。转声闻暖起独觉暖。转声闻．独觉暖起佛暖种性根。如说暖位顶亦尔。忍位有异。谓转退法种性起思法忍。渐次乃至。转堪达忍种性根。起不动法忍种姓根。转声闻忍起独觉忍。无转声闻．独觉忍种姓根起佛忍义。所以者何。忍超恶趣。诸得忍者于恶趣得非择灭。菩萨有时乘大愿力。生诸恶趣饶益有情。故二乘忍位无趣佛乘理。有说独觉暖．顶。亦不转趣佛乘。评曰。部行喻者。暖．顶位中转趣佛乘。不违理故。由此前说于理为善。学．无学位转根加行道。通曾得．未曾得。无间．解脱道虽未曾得。加行道通漏．及无漏。未来修亦尔。无间．解脱道一向无漏。未来修者亦一向无漏。无学第九解脱通漏．及无漏尔时随应修三界善根故

论曰至所成坚故。明无学练根

论。有学位中至上相违故。明有学练根　上相违者。谓非学．无学二道持也

论。彼加行道诸位名一。明学．无学加行道各一

论。如是无间至非增上故。明练根无间解脱唯用无漏道。正理论云。我所承禀诸大论师咸言。练根皆为遮遣见．修断惑力所引发。无覆无记无知现行故。学位中修练根者。正为遮遣见惑所发。无学位中修练根者。正为遮遣修惑所发。如断彼能发惑时。所起无间．解脱多少。如是如是。断彼所发无知现行。道数亦尔。是故无学修练根时。用九无间．九解脱道。学位练根二道各一。然见．修惑所发无智。随所障殊有多品类。故转退等成思等时。诸道现前各有所遣。由此无有超得胜性　又云。以何等故名为练根。调练诸根令增长故。谓道力故令根相续。舍下得中。舍中得上。渐渐增胜名为练根。故练根名目转根义。虽八解脱渐得胜根。而由本心求胜性故。未得胜性不前劣。如得后果方舍前向。若圣位中得胜种性。必舍前劣。暖等位中修练根者。但得胜性劣性不行。名为转根。非舍劣得

论。依谓身地至谓除后三。此明依也。依谓有二种。一依身。学．无学同依三洲身。余无退故。若有退处。可有练根。余处无退故无练根。亦依地。无学依九。有学依六

论。所以者何至但依六地。释所以也。无学练根如得应果。故通九地。有学练根舍钝果．及向。唯得利果。有学前果唯依未至。第三不还通依六地不依无色。如见道故。由此学位修练根者。若住果道。加行等三皆果道摄。若住胜果道。加行．无间胜果道摄。解脱道果摄。住无学位修练根者。加行等三唯果道摄。诸住果位修练根时。舍果得果。住胜果位修练根时。舍二得果。又诸圣位修练根时。与本得果地。或同。或异。谓初．二果依地必同。不还．应果依地不定。或依本地。或上或下有差别者。若诸不还依下练根。不得上果。阿罗汉不尔。如本得果故　准此论文。依根本地入见道者。亦修练根。不还依上得果。依下修练根故。婆沙六十七评家云。应作是说。若于上地已得自在。而依下地学转根等。亦得上地无漏果道。然转根时不得无色。彼定无有不还果故

正理据于上地不自在者。婆沙得上果者。据自在说。不相违也

论。诸无学位补特伽罗。已下半行颂。第六明九种无学

论曰至名二觉者。答前数也

论。由下下等至成九种差别。答前由何也

论。学．无学位有七圣者。已下一行颂。大文第二明摄诸圣　就中有三。一建立七人名。二慧．俱解脱名。三学．无学名满。此一行颂第一门也

论曰至随法行名。明见道二人依前加行时。依他信故名随信行。依教法故名随法行

论。依根不同至信解见至。明修道二人。钝信根增名信解脱。利慧根增立见至名

论。依得灭定至灭尽定故。于不还果中得灭定者。别名身证

论。依解脱异至立俱解脱。明无学位二人据解脱不同分二由

论。此名虽七至不时解脱。明体唯六。即是利．钝二人。三位各二故体唯六　身证即是信解．见至　慧解脱俱解脱即是时解脱．不动也

论。应知此中至如理应思。已下乘数文可知

论。何等名俱及慧解脱。下半行颂。第二重释二解脱也

论曰至得解脱故。释二解脱异名。婆沙五十四。问曰有先得阿罗汉果后得灭定。彼于解脱障何等心解脱有满耶。无漏耶。有说有漏。以无漏心得尽智时已解脱故。评曰应作是说。有漏．无漏俱得解脱。所以者何。解脱有二种。一者行世解脱。二者在身解脱。彼未得灭定时入．出心不得行世。不得行世故不得在身。若得灭定入．出定心行世．在身。如俱解脱依义立名。前五立名亦应依义立　正理论云。何等名为解脱障体。诸阿罗汉心已解脱。而更求解脱。为解脱彼障。谓于所障诸解脱中。有劣无知无覆无记性能障解脱。是解脱障体。于彼彼界得离染时。虽已无余断而起解脱。彼不行时方名解脱彼。有余师说。此解脱障。即以于诸定不自在为体。有余师说。此解脱障。即以诸定不得为体。有余师说。于彼加行不勤求故。不听闻故。不数习故。解脱不生。即此名为解脱障体。初说应理。所以者何。必有少法力能为障。令彼于定不自在转。若不尔者。彼有何缘于诸定中不得自在。不得定者必有所因。不可说言即因不得。自体不应还因自故。或烦恼障亦应可说。即以应果不得为性。彼既不然。此云何。阿罗汉果亦由于加行不勤求等体不得生。岂便无别烦恼障体。故后三说皆不应理。又无漏心亦有从此名得解脱。由约在身及约行世说解脱故。谓要解脱解脱障时。方起在身及行世故

论。如世尊说五烦恼断。下一行颂。第三明学．无学满

论曰至未离欲染。明学位三满具．阙　三满者。一根满谓利根。二果满谓得不还。三定满谓得灭定。见至利根故得根满。未得不还。故非果满。未得灭定故非定满

论。有有学者乃至得灭尽定。如文可解

论。无有学者至亦得满名。明有学中无有得定根满非果满。向得定满者。必果满故。及根．定满者。亦如上释

论。诸无学者至亦立满名。释无学不别说果满。以皆果满故

论。有但由根至已得灭尽定。明由根．定得满名。于中有三句。第一句但由根。第二句但由定。第三句由根定。如文可解

论。广说诸道差别无量。已下第三大文明诸道差别　就中。一明道差别。二明四种通行。三明菩提分法。四明四种证净。五明正脱．正智。六明厌离通局。此一行颂第一明四道也

论曰至谓三余道。略出道体

论。道义云何。问道义也

论。谓涅槃路至涅槃果故。有两释道义。道是路之名。趣涅槃路名之为乘。是所依运动之义。有所追求必依。于道。依此四道求涅槃故

论。解脱胜进如何名道。问也。加行．无间趣向涅槃可名为道。解脱已至。胜进已过。如何名道

论有三释。第一云。与加行等道类同故。是道转上品故

论。或前前力至后后故。第二释也。前前至后皆是道义

论。或能趣入无余依故。第三解也。解脱．胜进亦得道名。已趣无余故。正理论云。三乘贤圣涉此夷途。速达二种涅槃界故

论。道于余处立通行名。已下一行颂。第二明通行

论曰至任运转故。释乐通也　通是道之别名。不多艰辛任运转故释乐名也。正理论云。任运转故如乘船筏

论。道依无色至观增止减。释苦通行。正理论云。虽道非苦。苦受相应艰辛转故亦名为苦。如依陆路乘马等行。艰辛转者。由此地中止．观虽俱而增．减故　此依地立苦．乐名也

论。即此乐苦至翻此名速。释迟速也。此依根立迟．速名也。此上迟．速之名在道非人

论。或迟钝者至速此相违。此释迟．速之名从人非道。正理论云。此行五蕴．四蕴为性。由色定．无色定别。而名通者。显慧胜故。偏立见名。如见道边诸世俗智金刚喻定。亦以五蕴．四蕴为体。立相定名

论。道亦名为菩提分法。已下第三。颂明菩提分法　于中有六。一举数释名。二出体性。三释念住等。四明增位前后。五明漏．无漏别。六明依地有异。此一行颂第一举数释名

论曰至八圣道支。举数释名也

论。尽无生智至此二名觉。释菩提名　菩提。此名为觉。有二义。一如睡觉故。二觉知故　无明睡皆永断故者。是如睡觉　及如实知已作已事者。尽智觉知　不复作故者。无生智觉知

论。三十七法至菩提分法。释三十七名菩提分所以

论。此三十七体各别耶。已下一行颂。第二出体

论曰至余九同前。明十法为体。此出体也。婆沙九十五有三说。一说同此论。一说开戒为二。以十一法为体。一师开为三。谓正语．正业．正命。此论合说以十法体。开合虽异于理无违　问何故唯十为体　婆沙废立　问何故一切色中唯无表色有立觉分非余色耶　答正语．业．命随顺圣道势用偏增故立觉分。余色不尔　又戒能为谷。余色不尔　又正理云。何缘表业不立觉分。觉分唯是顺定善法心俱无表有胜顺能。表业不然。是故不立　问何故不立心为菩提分法。复次心于杂染．清净品中。势用均等。菩提分法于清净品。势用偏增。是故不立。复次菩提分法辅佐菩提。心王不应辅佐于觉。如王无有辅佐臣义。问大地法中何故但立念．定．慧．受为菩提分法。答念．定．慧三顺清净品势用增上。菩提分法亦复如是。故摄此三。受于杂染．清净品中。势用俱胜。故亦立为菩提分法　有余师说。受于杂染势用虽胜。而于净品作饶益事。如旃荼罗性虽鄙劣。而与豪族作饶益事。故亦立为菩提分法。想．思．触．欲于杂染品。势用偏增。故不立为菩提分法。于假想观胜解偏增。菩提分顺真实观。是故胜解非彼所摄　有余师说。菩提分法学位偏增。至无学位胜解方胜。故不立为菩提分法。作意于境义不相应。故亦不立　有余师说。初取境时作意力胜。至境相续彼力渐微。菩提分法要取境已多时方有。义不相应故亦不立　问何故三受皆通无漏。唯立喜为菩提分法。答乐．舍二受无彼相故。复次菩提分法行相猛利。乐．舍迟钝故俱不立　复次无漏乐受为轻安乐所覆损故。舍为行舍所覆损故。相不明了。故不立为菩提分法　问大善地法中何但立信．精进．轻安．行．舍四种。为菩提分法耶　答由此四种顺菩提胜故。偏立为菩提分法。谓趣菩提信为上首。将起众行信为初基。故立信为菩提分法。精进遍策趣菩提行。令速趣向三乘菩提。故亦为菩提分法。轻安调适对治惛沈。助观品胜。行舍平等对治掉举。助止品胜。菩提分法止．观为主。故俱立为菩提分法。惭．愧等六。散善品中势用虽胜。而于定善势力微劣。故不立为菩提分法。以菩提分定善摄故。余大不善地法二。大烦恼地六。小烦恼地法十。及不定地中贪．嗔．慢．疑。并顺杂染故皆不立。睡眠．恶作虽亦通善。唯是生得。菩提分法是加行善　又正理论云。何缘不立不相应行以为觉分　彼于助觉无别胜能。不相应故。非如无表虽不相应。而于道轮有为毂用。故于觉分不别建立　问三无为法何故不立　解云顺菩提分必须起用。无为无用。是故不立。由斯废立故唯十种是菩提分。余皆不立。又正理论云。何缘不立信为觉故道支。初发趣时信用增上。已入圣位在觉．道支。信于尔时势用渐劣。故不立在觉．道支中。何缘于觉支立喜．轻安．舍。非亦立在彼道支中。彼偏顺觉。不顺道故。云何顺觉。且修道中地地各修九品胜觉。如如于谛数数觉悟。如是如是发生胜喜。由圣胜喜后乐观谛。如人掘地获宝生喜故。后乐更掘。故喜于觉顺力增。要由轻安息诸事务。及由舍力令心平等。方能于境审谛觉察。故立安．舍在觉支中。云何此三不顺于道。速疾运转是圣道义。此于速运少有相违。并能令心安隐住故。何缘于道立寻及戒。于觉支中非亦立彼。彼偏顺道不顺觉故。云何顺道。且见道中寻策正见。令于上．下八谛境中。速疾观察。戒为毂成见道轮。令于谛速疾回转。故寻及戒俱立道支。此复云何不顺于觉。且寻于谛不寂静转。故寻于觉少有相违。觉是相应。有所缘境所依行相。戒此相违故。觉支不建立彼。通运为道不可为例　何缘圣种不立觉支　正理论云。觉支通道．俗。圣种唯道故不立也

论。念住等三名无别属。此下一行颂。第三明念住等

论曰至慧勤及定。释。此三品从胜出体

论。何缘于慧立念住名。问。实是其慧。因何名念

论。毗婆沙师至持令住故。述婆沙释

论。理实由慧至已广成立。论主述自释指前释也

论。何故说勤名为正断。问。体既是勤。何名正断

论。于正修习至断解怠故。答也

论。或名正胜至此最胜故。释异名也。婆沙一百四十一云。问此四何缘说为正断。答由此四种能正断故。问前二可尔。后二云何。答以初为名故无有失。或此四种皆有断义。谓前二断烦恼障。后二断所知障。修善法时断无知故。暂断．永断俱名断故。有处说此名为正胜。无倒策发成胜事故　问何故恶不善法已生者说令断。未生者说令不生。答已生于自相续已有作用故说令断。未生者于自相续未有作用故说令不生(云云解多)　问所修诸善随尔所生。即尔所灭。无有生已过一刹那。有停住义。如何乃言于已生善法。为令安住不忘倍修增广耶。答应知此中说二分善法。谓顺住分。顺胜进分。令安住不忘者。说顺住分。令倍修增广者。说顺胜进分。俱依相续展转胜进说安住。故无有失　问欲界有恶不善法。可说有四。云何上界亦说有四耶。答彼虽过恶不具。而具有彼功德。有说彼无所谓。而有能谓　乃至　问静虑可尔。无色云何。答无色虽无坏对治。而有持及远分对治　问学位可尔。有恶不善法故。无学云何。答彼虽无过恶生。而有功德。有说虽无所治。而有能治。谓多种对治如前说　问涅槃精进何正断摄。有说初正断摄。以永断。即涅槃时作四事故

论。何缘于定立神足名。问也。实是其定。何缘名神足

论。诸灵妙德所依止故。答也。现大身等诸灵妙德。名之为神。所依止义名之为足

论。有余师说至足谓欲等。述异释也

论。彼应觉分至增欲心故。论主破也。婆沙说有十一。谓慧．定．信．念．喜．舍．轻．安．及戒分二。今言欲．勤．心．观为神足体。勤．观先有。虽不加数。欲．心先无。应更加二至十三也

论。又违圣说至等持名足。出违经失。婆沙一百四十一云。问若三摩地是神亦足。应立一。或应立五。何故说四耶。答唯三摩地立为神足。从四因生故说为四。谓加行位。或由欲力引发等持令其现起。广说乃至。或由观力引令现起。由加行位四法随增令等持起故得定位。于一等持建立四种　问此四何缘说名神足。答诸所思求。法所欲断。一切如意故名为神。引发于神故名神足。然此神用略有二种。一世俗所忻。二圣者所乐。若分一为多。合多为一。此等名为世俗所欣。若于世间诸可意事不住顺相。于诸世间不可意事不住违相。于此二事。安住于舍．正念．正智。此名为贤圣所乐。复有三种神用。一运身。二胜解。三意势　或复五种神用。一业。二异熟。三变现。四具德。五发心。业谓中有。异熟谓祚会等。变谓依定。具德神用者。谓四神足。发心神用者。谓天龙等。五神用中此说具德

论。何缘信等至后名为力。问。同是一信。如何信先说为根。后名为力

论。由此五法至分先后故。答也。先下。后胜。故先名根。后名力也

论。又依可屈伏不可屈伏故。第二释也。先可屈伏。但名根不得名力。复不可屈伏。是力义故名为力也

论。信等何缘如是次第。问。五力等。先信。次进。复慧等

论。谓于因果至如是次第。答也。如文可解　问何缘此五名根。名力。答能生善法故名为根。能破恶法故名为力　有说。不可倾动名根。能摧伏他名力　有说。势用增上义是根。不可屈伏义是力。若以位别六下位名根。上位名力。若以实义一一位中皆具此二　问何故此七名觉支耶　答觉谓究竟觉。即尽．无生智。或如实觉即无漏慧。七为彼分故。故名为支　问何故此八名道支。答所履通达故。名为八道。是彼分故。故名为支

论。当言何位何觉分增。已下一行颂。第四明增位前后

论曰至说念住增　正理论云。谓此位中为息颠倒。由念势力。于身等境自相．共相。能审了知坏二种愚。慧用胜故

论。暖法位中至说正断增　正理论云。谓此位中见生死过涅槃功德。遂能勇猛发勤精进。不堕生死速趣涅槃。勤用胜故

论。顶法位中至说神足增　正理论云。谓此位中能制心识趣不退位。终不遗乏信等善根。定用胜故

论。忍法位中至故说根增　正理论云。谓此位中永息恶趣。终不退堕速入离生。增上义成根义胜故

论。第一位中至故说力增　正理论云。谓此位中不为烦恼之所屈伏。力义胜故。虽忍位中亦容如是。然非决定是故不说。或此位中不为一切余异生法之中所屈伏。故于此位力义偏增

论。修道位中至说觉支增　正理论云。或此中断九品惑。数数道觉故。觉支义增

论。见道位中至说道支增　正理论云。见道位中所有道义。皆具之故说道支增。谓寻求依。及通往趣。二义具故说名为道。见道位中二义最胜。谓见道位圣慧初生。如实寻求谛理胜故。又于此位不起期能速疾行往趣胜故

论。然契经中至非修次第。明经说次第也

论。八中正见至所说如是。明支体也

论。有余于此至立念住等。述异说也

论。谓修行者至说在最初。释念住在初所以

论。由此势力至说为第二。明正断也

论。由精进故至说在第三。明神足也

论。胜定为依至说为第四。明五根也

论。根义既立至说为。第五明五力也

论。于见道位至四圣谛故。明七觉也

论。通于二位至涅槃城故。明道支通见．修也

论。如契经说至亦修圆满。异师引二经证八圣道支通见．修位。以经说八道支与七觉支同时圆满。故知非世见道中也

论。又契经说至通依二位说。引第二经证。以说如实言者喻四谛。苦实苦等。是如实者言　依本路速行出者。喻令修习八圣道支。既出生死前后同依一路。故知见．修同八圣道。若不尔者法喻不同　所说喻者。如契经说。有诸商侣乘船入海。至一海诸有罗刹女。现可爱形诱诸商侣。渐入己城各配一女。时经多日。空中天神告商侣曰。今此城内非是人类。皆是罗刹幻惑故尔。不久之间皆被食啖。即为宣说如是之言　于此城中皆悉受苦。此喻苦谛　汝勿贪染。此喻集谛　急求出城此喻灭谛　急急觅出道。此喻道谛　宣如实言者喻四圣谛。显见道也　空中天神复告商侣。可依本路速行出去。今此本路。喻令修习八圣道支。正显修道。过去诸佛。悉依此修道本路而出生死。若欲求出生死海者。可依过去诸佛本路速行出之。求速出者。当勤修习八圣道支。以此故知。亦通修道

论。随增位说次第既然。已下一行颂。第五明漏．无漏

论曰至有漏．无漏。释颂可知。正理论云。一切觉分皆助菩提。唯此独标觉支名者。以最邻近菩提果故。由此理趣证七觉支。应知但依治有顶说。此为上首类治下地。唯于无漏立觉支名。若不许然。宁不通二。或于一切菩提分中。依近菩提立觉支号。道中修道。位近菩提。性近菩提。唯是无漏。故无漏修方立觉支名见道位中八道支胜故。此一向无漏性摄。虽正见等亦通有漏。然彼不得圣道支名。圣道支名目无漏故。又诸论者许觉分法觉支后说定是无漏。若说在前便通二种。既觉支后方说道支。故八道支一向无漏。所依通二。义准已成。谓觉分中前位增者。彼于后位势用亦增。后位增者非于前位。故毗婆沙师作如是说。从初业位至尽．无生念住常增。乃至广说

论。此三十七何地有几。已下有两行颂。第六明依地也

论曰至犹疑虑故。明初禅．根本．未至别也

论。第二静虑至各三十六。释二定二地各三十六者。谓未至除喜。二定除寻故。各三十六

论。第三第四至各三十五。释二地同。余文可解。然四念住必不并生。以一慧分四念住故。应诸地中若据同时即各除三。虽慧定等一法义分。据义不同亦不除数。故正理云。初根本定虽容有三十七。然实三十四

论。觉支转时必得证净。已下两行颂。大文第四明四证净。旧云四不坏信

论曰至圣戒证净。列四名也。此四证净以二法为体。一信。二戒　信分为三。谓信佛．信法．信僧。戒是道俱无漏戒也　所信佛者。谓佛无学法。法者谓无我理等。正理论云。于何等法如何而得法证净耶。谓唯于苦者达唯有法无实有情。生决定信。如是次第见集谛时。亦唯如前得二证净。达唯集法能为苦因。无内士夫。生决定信。从此无间见灭谛时。亦如前得二证净。达唯灭法是真涅槃。诚可遵求。生决定信。从此次后见道谛时。兼于佛．僧得二证净。于佛相续诸无学法得佛证净。于僧相续学．无学法得僧证净。兼言为显见道谛时亦得圣戒及法证净。达唯道法是证灭目。诚可遵求。生决定信　准上信法。不缘教也。言僧者。谓以佛为师因教得道总名为僧。不简道俗但取无漏

论。且见道位至亦得证净。明见谛证净多少不同。见三谛虽不同。即于尔时唯法证净。即信俱戒名戒证净。见道谛现行唯得唯缘法证净。得修未来有别缘佛无学法。及菩萨二根。辟支三根。及四向果。各不同故。名佛法僧不坏证净。即信俱戒名戒证净

论。兼言为显至及戒证净。释颂兼也

论。然所信法至皆得法证净。明总．别法。三谛唯道通总．别。由此缘四谛时皆有法证净

论。圣所爱戒至无不亦得。明戒证净四谛皆有

论。由所信别至故唯有二。明信三不同。分信为三。实体唯信。戒复为一。故体唯二

论。如是四种至非证净故。明唯无漏

论。为依何义立证净名。问立名也

论。如实觉知至皆名净。答也。如实觉知四圣谛理。释证也　信妙尸罗是净。答净

论。离不信垢破戒垢故。释二得净名所以

论。由证得净立证净名。合释证净名。由慧证谛得净信净戒名证净

论。如出观时至次第如是。明四次第

论。如何出时现起次第。问出时次第

论。谓出观位至正信三宝。释出观位现知次第

论。犹如良医至病方除故。举喻显也

论或四种至及所乘乘。第二喻也

论。经言学位成就八支。已下第五明正智．解脱　于中有四。一明正智时。二明解脱时。三明道断障时。四明断离义。此两行颂第一门也

论曰至可立解脱智。释立解脱名及智名所以。如多绳虽解多缚。唯有一缚不名解脱者。此明正解脱得名。非无解脱体可说有解脱智者。此明解脱智也

论。无学已脱至故唯成八。结无学有十支。有学唯八支

论。解脱体有至依有为故。明无学解脱有为．无为。解脱中以胜解有为解脱支体

论。支摄解脱至此解脱蕴。复开解脱支为心．慧二解脱。正理亦开时．不时解脱。即二解脱五分法身蕴中是解脱蕴。此上所明二种解脱。皆通中胜解为体。有部宗也

论。若尔不应至非唯胜解。经部引经难有部也。经中既言心从贪离。故知非唯胜解。论。若尔是何者。有部问也

论。有余师说至名解脱蕴。经部余师释。即以心王名解脱体。正理救云。此不成证。谓经亦说。云何心清净最胜。谓离诸欲恶不善法。乃至。安住第四静虑。于等持蕴未满为满。已满为摄修　即名等持。如由欲等众行功能。令诸等持圆满而起。等持圆满名心　欲勤等非心离垢　清净。等持令心离秽浊。非心离垢即名等持如是由欲等势力。令解脱蕴圆满而生。圆满说心解脱。解脱令心离秽浊。故非离垢即名解脱。故乘所立不违契经

论。如是已说至尽无生智。第二正智也。正智即是前说尽．无生智。如实正知我生已尽等故

论。心于何世正明解脱。下半行颂。第二明解脱时

论曰至此心生故。明无学心生时得解脱也。先由烦恼得障不至生时。今得正断故得生也。此就显说言烦恼得。理实亦通色．无色业。故正理云。说障解脱者非唯烦恼障。色．无色界灭生果业。亦是尔时所脱障故。此业亦障阿罗汉得。由此古昔诸大论师咸作是言。业于得忍．不还．应果。极为障碍

论。金刚喻定至名已解脱．明正断障．已断障。及正解脱已解脱时

论。未生无学至行身世故。明诸无学心当于尔时同得解脱。本论唯说生者。所以也　问有学无漏心至生时。岂不亦由障得解脱。因何本论不说此耶论。答正理云。虽诸学心亦于生位从障解脱。而论但说初无学心生时脱者。据无余断证解脱故。又此唯说纯解脱故。此中有心是自性解脱。非相续解脱。四句可解

论。诸世俗心从何解脱者。问世俗心解脱时也

论。亦即从彼遮心生障者。答也。应果身中诸有漏法得解脱时。即从彼遮无学心生障解脱　又释。即从此遮有漏心生障解脱。如熏禅等诸有漏心。从彼定障而得解脱

论。未解脱位此岂不生者。问也。此有漏心未解脱位岂不生也。因何说言从障解脱

论。虽有已生不似今者。答。未离障前。虽有漏心有已生者。而不似今已离障者

论。彼何所以者。何问也

论。与惑得俱此后若生无俱惑得。答也。前已生者与惑得俱。今若生者无其惑得

论。道于何位令生障断。此下半行颂。第三道断障时

论曰至离障同故。释道虽障与断或不同。离障。生．未生皆离障。障同无故。正理云。如世现见开水路时。近水远水皆离其障。如是既见能断惑道身中已生。亦应可说近心远心皆得解脱

论。经说三界。已下一行颂。第四明无为解脱断．离．灭三界别也

论曰至无为解脱者。释经中三界。即是前二解脱中无为解脱。体一无为。就三义别立三名也。正理七十二云。就三界体约假有异。若就实事无有差别。云何名为约假有异。谓离贪结名为离界。断余八结名为断界。灭余一切贪等诸结所系事体名为灭界。何缘三界如是差别。谓有漏法总略有三。者能系而非能染。二者能系亦是能染。三者非二顺系染法故。断此三所证无为。如次名为断等三界(述曰。言结。遍一果等贪自性贪等无为名离界。余八然法自性断结等无为名为断界。余往上缘缚断时名为余灭界。即此九结及一果等望他即是灭。望自即离断。色不染法一向是灭非总定别故云假也。今详正理俱不尽理。此之三体各别不相缠染法一向约自即八结名断。贪名离也。余法诸结无一名灭。此释三别。于理为胜。若不尔。即三杂乱。然言假者此三无为其性无别。皆得名为断。名者是假非实也。离灭也就三有漏分三名)

论。若事能厌必能离耶。此下一行颂。大文第六明厌离也

论曰至余即不然。释厌也

论。四谛境中至皆得离名。释离也

论。广陜有殊故成四句者。厌通断惑不断惑是广。唯缘苦．集是陜。离通四是广。唯是断惑故陜也

论。有厌非离至非离染故者。第一句也。即超越人缘苦．集智．忍。及诸加行．解脱．胜进道所有智也

论。有离非厌至能离染故。第二句也。第三．四句如应可知。前说是厌非厌等者。谓是超越法忍。及诸见。修道中加行．解脱．胜进道摄智也。超越人不合或断或已断故。加行．解脱．胜进道非断治故

俱舍论疏卷第二十五俱舍论疏卷第二十六

        沙门法宝撰

    分别智品第七之一

分别智品者。惠于曾见决断名智。或求见境意乐止息。加行奢缓说名为智。智类不同不过十种。此品广明故名分别。智即是道。道是灭因。前贤圣明道所成人。此品明智述人所因道。先果后因。故此明智

论。前品初说至为有智非见耶。结前起后。颂答可知。自下准此皆不述也　就此品中大文分二。一明智差别。二明智成德　就前门中复分为七。一明忍．智．见别。二明十智相异三明建立十智。四明法．智断别。五明十智行相。第六义门分别。第七广明修智。此一颂第一明忍．智．见别

论曰至推度性故。此明圣忍非智摄也。立以圣名简有漏忍　自所断疑者。简异部疑也。与疑得俱故不名智。正理论云。或求见境意乐止息。加行奢缓说名为智。诸忍正起推度意乐加行猛利故非智摄(已上论文)

论尽与无生至不推度故。明尽．无生非见性也

论。所余皆通至推度性故。明所余智皆通智．见。已断自疑故是智摄。推度性故故名为见。非初见故不名为忍

论。诸有漏惠至世正见为六。明有漏惠皆得名智。所见境中非初见故。婆沙四十四云。无一有情于一切境。无始时来非有漏惠数数观之。故有漏惠皆是智摄(已上论文)　即是通染不染一切有漏诸惠。皆名为智。虽五识缘念念不同。缘同类故亦名为智。又所取境无始时来。用有漏惠数数观故。除五识身相应诸惠。所余善惠皆名为见。即是世间正见摄也。诸染惠中唯五名见。一切无记皆非见也

论。如是所说至并惠性摄。此明有漏及无漏惠。于一切处皆得名惠。以此皆能简择法故

论。智有几种相别云何。此下第二明十智相别　于此文中复分为四。一明十智名．体别。二明三智成九智。三明九智成十智。四明尽．无生相别。此两行颂明十智名体别

论曰至性差别故。此列智名。先束为二　论。如是二智至分法．类别。此开二智为三智也

论。三中世俗至四谛为境。此明三智境各别也。正理释云。前有漏智总名世俗。瓶．衣等物性可毁坏。显在俗情故名世俗。此智多取世俗境故。多顺世间俗事转故。从多建立世俗智名。非无取胜义顺胜义事转。然是爱境无胜功能息内众惑。故非无漏　又云。有漏．无漏二智何别。无漏于境行相明利。彼有漏惠与此相违。如竭地罗．余木二炭于所烧练势用不同及胜劣香能熏用别。炎铁草火热势有殊。二智相望差别亦尔

论即于如是三种智中。下一颂。第二开成九智也

论曰至灭．道四智。此明法．类就境成四。兼前法．类复成六智。若兼世俗总有七智

论。如是六智至名尽无生。此明六智至无学位。成尽．无生总成九智

论。此二初生至为境界故。明尽．无生初生之者。唯缘有顶四蕴为境。唯此二智通其多念。初念唯缘有顶苦．集。余异缘也。若不尔者。何故以初简后生也

论。金刚喻定境同此耶。问也

论。缘苦．集同缘灭．道异。答也。准此论文。金刚喻定。唯缘非想四蕴为境。同初尽故

论。于前所说九种智中。下两颂。第三开成十智

论曰至余即不然。明于法．类．道．世俗中离出他心非苦．集．灭．及尽．无生

论。此智于境至及去来心。此明他心三决定相

论。胜心有三至胜位者心。明不能知三缘心也。唯知等．劣故。正理云。然他心智．及所知境．根．地既殊。知亦有异。所智有漏心．心所法。曾．未曾得。各有十五。谓欲．四静虑各下．中．上根。能知但除欲界三品。曾．未曾得各有十二。所知无漏及彼能知。皆除欲三。各有十二。且诸有漏曾．未曾得下根所摄他心智生。随其所应。能知下地三根心品。自地下根中品亦知自地中品。上品总了自．下地三。无漏下根他心智起。唯知自地．下地下根。中亦知中。上兼知上。何缘有漏．无漏智生。知下地心多少有异。有漏三品可一身成。无漏随根立圣者别。尚无有一成二品根。况有成三。故有差别。如何说一补特伽罗。成九品道断九品惑。此道差别非根有异。由因渐长后道转增。如次能令多品惑断。或诸种性各有九品。成一九品必不成余。故前后言无相违失。故依上地起下根心。有上根心依下地起地．根互胜必不相知。地位．位根相对亦尔　婆沙论云。问初静虑他心智。于欲界四静虑通果心．心所法能知几种。有作是说。能知四种。所以者何。一切皆是欲界摄故。复有说者。唯能知初静虑通果不知余三。所以者何。如不知因。果亦尔故　又婆沙云问静虑中间心．心所法。何地智能知耶。有作是说。初静虑上品智能知。复有说者。第二静虑下品智能知。评曰应作是说。初静虑三品智皆能知。所以者何。一地摄故(已上论文)

论。此智不知至为境界故。明此不知去．来因也

论。又法．类品至为所缘故。明法．类智不相缘也。以类分智非欲道故。法智不缘。以法分智非上道故。类智不缘。虽灭．道法智亦治上修惑非全分故。类智不缘

论。此他心智至此智所缘。明见道中无他心智。见道亦容为他心境

论。若诸有情至见道位心。此即总标声闻．独觉预修加行知见道心

论。彼诸有情至初二念心。此别明声闻知法分心

论。若为更知至非知见道。此明声闻加行劣故。经多刹那加行方成。虽亦能知第十六心。其第十六心非见道摄

论。麟喻法分至下加行故。此别明独觉知法．类心

论。有说知初二及第十五心。述异师说独觉心知。正理论云。有说麟喻知四刹那。谓初二心．第八．十四。此言应理。所以者何。许从知初二念心已。唯隔五念知第八心。若复更修法分加行经五念顷加行应成。何不许知第十四念。有余亦说。知四刹那。谓初二念心．第十一．二(已上论文)

论。世尊欲知至一切能知。明佛无加行能知一切　问何故无漏他心智体。唯是道智非余智耶　答正理云。以无漏智决定不能知他有漏心．心所故(述曰。此即苦．集智而不能知)　他身无漏心．心所法。细故。胜故。非已有漏他心智境。其理可然。何缘己身无漏他心智。不能知他有漏心．心所。于有漏境无漏智生行相．所缘异此智故。谓无漏智缘有漏时。必是总缘厌背行相。是故决定不能别缘他心．心所成他心智。以诸圣智缘有漏时。必于所缘深生厌背。乐总弃舍不乐别观。缘无漏时生欣乐故。既总观已亦乐别观。如有见闻非所爱事。总缘便舍不乐别缘。于所爱中即不如是。总见闻已亦乐别缘。是故于他有漏心等。必无圣智一一别观成缘有漏心。无漏他心智以他心智决定。于他心．心所法别别知故。岂不亦有三念住摄苦．集忍智(述曰。若无漏智不能别缘。因何苦．集智是三念住摄者别缘心受心所耶)虽有。而非但缘一法。缘多体故(述曰。他心智起缘一法而不能缘二三心等。三念住摄缘多心等由此缘多非别缘摄也)

论。尽无生智二智何别。已下一行颂。第四明二智相别

论曰至是名尽智。明尽智相也　智见明觉解惠光观。此即总列智之异名　决断名智。推求名见。离闇名明。悟理名觉。了达名解。择法名惠。光谓现照。观谓观察。此即名虽异。其体一也。故正理云。岂不二智非见性摄。如何乃言智．见．明等。有作是释。乘言便故。然实二智是于后时所起见因故亦名见。谓离尽智后出观时。必不现行审察见故。先不动性及后练根得不动时。离无生智后审察见亦不现行。故此见名从果而立。或如见故假立见名。如立光名现照转故。光是色处智体非光。照用如光名光无失。如是二智实非见体。现照如见立以见名(已上论文)　论。云何无生智至是名无生智。明无生智行。尽智知已知苦．断集．证灭．修道。若无生智知不退也。故云已知等。不应更知等。故正理云。何缘论说无生智中复作是言。我已知苦等。理但应说不复更知等。二行不应俱时转故。若次第转。前与尽智无差别故不应重说。应知此说意为遣疑。恐有生疑。如时解脱先起尽智后得无生。如是应许不时解脱先起无生后得尽智。为显一切尽智先起故。复先说已知等言。或先但言我已知等。显时解脱唯有尽智。后复重言我已知等。显不时解脱尽后起无生。故虽重言。而无有失。无生智者。何谓无生。正理师言。谓非择灭有无生故。此智得生智托无生名无生智。灭虽常有。而得非常。得彼灭时此智方转。要由得起方名有灭。于有灭位此智方生。或无生言目彼灭得。如涅槃得亦名涅槃(已上论文)

论。如何无漏智可作如是知。问也。诸无漏智不过十六行相。我已知苦等非十六行。如何能作如是知也

论。迦湿弥罗至二智差别。论主引婆沙释。本论意谓从尽智出后得智中。能知我已知苦等。若从无生智后出。后得智中。即能知我不复更知苦等由此证知。二无漏智力用有别

论。有说无漏至智亦是见。述异释也

论。如是十智至六少分。明十智相摄　俗智一全。谓俗智。一少分。谓他心智　法．类智各摄一全。谓法．类智　七少分。谓四谛尽无生他心智　苦集灭智各摄一全。谓各自智　四少分。谓法．类．尽．无生智　道智摄一全。谓自智　五少分。加他心智　他心智一全。谓自智　四少分。谓俗．道．法．类智　尽无生智各一全。谓自智　六少分。谓四谛．法．类智

论。何缘二智建立为十。下一颂。第四建立十智

论曰至为自性故。第一建立世俗智。以世俗智性可破坏多知世谛故。就自性名世俗智

论。二对治故至欲．上界故。第二对治故立法．类智。对治欲界非法故名法智。对治上界非法亦应名法智。不可重名法智。但可名类。以是对治非法．类故

论。三行相故至体无别故。第三建立苦．集智也。此由苦．集体一用分。不由境别。但以行相不同。分其二智

论。四行相境故至俱有别故。第四建立灭．道智也。灭．道二谛体行俱别。由此所缘．行相不同。分其二智

论。五加行故至立他心智名。第五建立他心智也。正理论更引胁尊者释。引此智生。要先知心后方知所。从初但立他心智名。引此智时修何加行。先应观察色之显．形。所乐言音表心差别。谓彼行者初修业时。为欲审知他心差别。先审观察自身显．形。所乐言音因何有别。遂知显等差别由心。次复审观他身显等。亦由心异有差别生。由此后时离欲身念。调柔清净引胜定生。依定发生有威德智。此智真实照见他心。如明珠中。种种色缕差别之相。了然可得。是名修世俗他心智加行。若修无漏他心智时。以观非常等苦智为加行。此加行位通缘色．心。至成满时缘心非色(已上论文)

论。六事辨故至最初生故。第六建立尽智。于见苦。断集。证灭。修道事辨身中。最初生故名为尽智

论。七因圆故至为因生故。明无生智。自身一切圣道。与此为因名因圆满。因满故别立无生智

论。如上所言法智类智。已下一行颂。第四明法．类治不同也

论曰至无能治欲。释颂文也。正理论云。何缘唯有灭．道法智兼治上界。非苦．集耶。所缘寂静出离同故。谓欲．上灭。及能治道。展转相望相无别故。以诸择灭皆善．皆常。一切圣道皆能出离。所缘苦．集。欲．上不同。少．多细．粗上．下别故。又苦．集智缘所厌境。无容厌彼于此离贪　乃至灭．道二智不缘厌境。缘下治上亦无过失。又如不净观。及欣涅槃欲。谓不净观缘欲界境。唯能令心厌背欲界。欣涅槃欲现在前时。普能令心厌背三界。如是缘欲苦．集智生。唯能令心离欲界染。缘欲界法灭．道智生。普令心离三界染。故许灭．道法智品增。乃至得成金刚喻定。由此大圣妙善了知。依全治门立法．类智

论。于此十智中谁有何行相。已下第五明十智行相　文中有三。一明十智行相。二明无漏行相。三明行相体缘。此两行半颂第一门也

论曰至后当广释。此明法．类智具十六行相。以有四法．四类智故

论。世智有此至自共相等故。明世智行相　有此者。谓此十六行相。即燸．顶．忍具十六行相。世第一唯苦下行相　及更有余能缘一切法自共相等者。谓五停心观。总别念。十二缘。缘十八界无我观等。总别之相

论。苦等四智至四种行相。明四谛智各有自谛四种行相

论。他心智中至十六所摄。明他心智行相。无漏他心如道智说。有漏他心。如心．心所法自相境。故行相亦尔。非十六行相所摄

论。如是二种至不缘想等。此明取别境也。若无漏。若有漏。二种他心。皆唯但缘一法为境

论。若尔何故至有贪心等。难也。若唯取心不取心所。何为经说了有贪心。贪是心所。心是心王。岂非取二

论。非俱时取至取衣及垢。通也。心之与贪别念心取。如取衣时不即取垢

论。有贪心者至唯贪所系。泛明有贪心二也。有贪相应名有贪心。断与不断俱名有贪心。余有漏心为贪所系。名有贪心。若断贪已不名有贪。此总释也

论。有说经言至应得离贪名。述婆沙一师释也。此师唯说贪相应心名有贪心。对治贪善心名离贪心。若不取治贪名离贪心。取贪不相应名离贪心者。嗔等相应心不与贪相应。故应名离贪心

论。若尔有心至离痴亦尔。论主破此师说也。若谓治贪名离贪心。不治贪不染污心。不与贪相应故。非有贪心。不治贪故。非离贪心。此二心摄心不尽。余师所说贪所系故名有贪心。贪不系者名离贪心。此即摄心尽。有痴等亦尔。论主取此师为正。此即类释嗔．痴心也

论。毗婆沙师至相应起故。述婆沙释聚．散心

论。西方诸师至说名为散。述健驮罗国师释

论。此不应理至道智有部。破西方师释。一以理破。二违本论破。诸染污心与眠相应故名聚心。染污故应名散心。此则一心有二心过。此违理也。若谓聚心是眠相应。是即唯是欲界有漏心。即违本论类智．道智二智知也。类智知上界。道智知无漏道故(已上第四对)

论。沉心者至相应起故(第五对也)

论少心者至所好习故。第一释也

论。或由根价至故名少大。第二释也(已上第六对)

论。染心根少至得少大名。已下重释诸句　极二相应者。或痴相应谓忿等或二相应。谓贪．嗔．痴。无三相应者。余句可解。乃至　由此染善得少大名。总结第六对也

论。掉心者至能治彼故。第七对也

论。不静静心应知亦尔。此类释也(第八对也)

论。不定心者至能治彼故(第九对也)

论。不修心者至容有二修故(第十对也)

论。不解脱心者至容解脱故(第十一对也)　婆沙一百九十广释十一对心。略心即是此聚心也。一百八十九云。问何故此中不说他心智。答他心智知他相续心．心所法。此中如实智。知自相续心．心所法。是故不说　广如彼释。婆沙评家义当此中所破

论。如是所释至诸句别义。论主总非前师释也

论。如何此释不顺契经。有部问也

论。经言此心至有观无止。答违经也。经说聚心惛．眠俱行故

论。岂不前说至通聚散过。有部引前违理破也

论。虽说非理至是散心故。西方师通前难也。虽说眠相应染心。亦聚．亦散过。我西方师不说眠相应染心为散心。但名聚心。复有何过

论。岂不又说本论相违。有部引前违教破也。谓本论说法．类．世俗．道智．知故

论。宁违论文不违经说。西方师通本论不得故。云宁违论文不违经说

论。如何不辨诸句别义。有部问也

论。谓依此释至八异相故。西方师答也

论。依我所释至八句别义。有部总不许是不辨经中八句别也

论。谓虽散等至别立八名。有部重广释也

论。既不能通至理亦不成。西方师难。既不能通我前引经云。云何内聚谓心若与昏眠俱行等文。所释八句义别不成

论。又若沉心至名非时修。西方师重引破有部八句也。若沉心即掉心者。经不应说沈．掉非时修觉支别。说所为沈．掉修觉支别。明知沈．掉心异

论。岂修觉支有散别理。有部难也。岂修觉支有散别修引经为难。若有别修。可有修三不修三别。既无别修之理。如何有修．不修者

论。此据作意至故无有失。西方师答。经言修者是欲修名修。非正修也。欲修名修故散别无有失也

论。岂不我说至我说体一。有部通经说。懈怠增者经说沉心。掉举增者经说掉心。沈．掉举常相应故我说体一

论。随自意语至意不如是。西方师总非不得经意。正理论曰。此彼二经意各别故。此经中说有贪等心。为令知心染．净品别。谓为如实了知诸心黑品．白品差别理趣。说有贪心．离贪心心。彼经中说聚心．散心。为令了知修神足障。由彼经说自审己心勿太沉。勿太举勿内聚勿外散。谓彼行者修神足时。应自审察修神足障。此心懈怠。此心掉举。此心惛眠。此于色等非理作意所引流散。此．彼经意所为既殊。不可引彼经遮释此经相。彼经但说修神足时。心于内外太聚．散失。不欲分别心染．净相。此经所说与彼相违。虽诸染心皆有怠等。为显诸染过失差别。随其增位立沈等心。立策等心。应知翻此。故我宗释符顺契经。亦善分别诸心异相(述曰。此经者。谓明十一对心。彼经者是西方师引难有部经也)

论。前说一切至贪系是何义。论主述西方部征有部前释。贪系故名为有贪心。贪系是何义　论主前依婆沙正义。正存贪所系。后依经部破贪系心

论。若贪得随故至贪所缘故。已下进退征。如文可解

论。若不许彼至可成有漏。遮转计也

论。若谓由为至痴所缘故。又遮转计

论。然他心智至名有贪心。又重破有部释也

论。若尔云何。有部反问也

论。今详经意至名离贪等。论主破有部存西方师释

论。若尔何故至不还堕三有。有部难也。若与贪相应名有贪心。此心即无有离贪义。恒相应故。如何经说有离贪．嗔．痴心。不还堕三有

论。依离得说故无有过。论主通也

论。岂不于前至不相应故。有部破论主也

论。若依此意至有痴等故。论主通也

论。且止傍论应述本宗。已下述其本宗义也

论。此所明他心至能缘行相不。问也

论。俱不能取至能缘行相。答也。不取所缘．能缘行相

论。不尔他心智至能自缘失。反难释也。若不如上所释不知所缘及能缘行相。即有二失。若知他心所缘。即有他心智缘色等境。及自知过。若知他心能缘行相者。即自知失。自心是彼他心能缘行相故。故婆沙九十九云。又他心智但缘他心不缘他心所缘．行相。若缘他心所缘行相。应缘自心非他心智。自心是彼所缘。及能缘行相故

论。诸他心智至如应容有。已下明决定相也　谓唯能取欲．色界系。不知上故在四禅故　及非所系。知无漏心故　他相续中。不自缘故　唯知。现在。简过．未也。唯缘有情现起心故　同类。法分知法分等　心．心所法。简知色等　一实自相为所缘境。一简缘二．三等。实简缘假不缘假故。自相简共相不缘共相故。无漏他心虽作四行。唯缘一法　或可。唯说有漏　空无相不相应。不与苦下灭下心相应故　尽无生不相应。彼息求故。为知他心非知尽故　不在见道。无异心故　不在无间道。以断障故。他心智不断障故　余所不遮者。除上决定余不遮也　如应容有者。显非一切　已上明他心智行相　自下明尽．无生智行相

论。尽无生智至离空非我。明尽．无生智各有十四行相

论。谓由彼力至不受后有。释尽．无生智知俗所以。婆沙二十九云。我生已尽者。是缘集四行相。梵行已立者。是缘道四行相。所作已辨者。是缘灭四行相。不受后有者。是缘苦二行相谓苦．非常　又婆沙一百二云。如契经说。诸阿罗汉如实。自知我生已尽。梵行已立。所作已辨。不受后有。此中我生已尽者。然诸生名显多种义。谓或有生名显入母胎。或有生名显出母胎。或有生名显分位五蕴。或有生名显不相应行蕴少分。或有生名显非想非非想处四蕴　或有生名显非想非非想处四蕴者。如此中说我生已尽。问此尽何生。过去耶。未来耶。现在耶。若尽过去生。过去生已灭何须尽。若尽未来生。未来生未至何所尽。若尽现在生。现在生不住何须尽　答应作是说。尽三世生。所以者何。此中生名既显非想非非想处四蕴。诸瑜伽师。总观非想非非想处三世四蕴。离彼染故。令生因果皆不得成　广如彼释　梵行已立。谓无漏行已立。问为学梵行已立。为无学梵行已立耶。答学梵行已立。非无学梵行。所以者何。无学梵行今始立故　言所作已辨者。一切烦恼皆已断故。一切所作已究竟故。一切道路已遮塞故　广如彼释　言不受后有者。尊者妙音作如是说。诸阿罗汉皆无后有故。通说为不受后有。广如彼释　又云。问我生已尽。乃至不受后有。一一当言。是何智耶。有说。此中我生已尽是集智。梵行已立是道智。所作已辨是灭智。不受后有是苦智　广如彼释

论。为有无漏越此十六。已下一行颂。第二明无漏行唯十六也

论曰至越于十六。论主先述二宗别也

论。云何知然。有部问外国师也

论。由本论故至如理所引了别。外国师引本论文证。以不系心了欲界法。苦．集八行相外。更有有是处有是事行相。故知十六行相外更有行相

论。若谓彼文至余不说故。遮有部通本论文。谓有是处。有是事。但为显示前八行相义决定。故作如是等言。于余处文亦应如此说。正理论云。此不成证。违论意故。论显不系行相众多。于中有缘欲界系者。依容有说。有是处言。有是事言。显无颠倒。即由此故余无此言(已上论文)

论。谓若彼论至故释非理。举余见所断文不说有是处。有是事文。证前不系心文。有是处。有是事。为别行相　我故我所故。是有身见　断故常故。是边执见　无因故无作故损灭故。是邪见。尊故胜故上故第一故。是见取。非胜计胜故　能清净故能解脱故能出离故。是戒取。非因计因故　惑故疑故犹预故。是疑　贪故嗔故慢故痴故。可解　此上诸心皆是不如理所引。既于见所断了欲界中。即但有不如理所引。无有是处。有是事。于不系心了欲界中。即有有是处。有是事。如理所引。故知不系心了欲界法。八行相外别有行相　正理论云。除此无容有余行相。由此不说有是处言。由皆颠倒转不言有是事。故净行相无越十六。理教无违。不可倾动(已上论文)

论。十六行相实事有几。此一行颂。第三答三问也

论曰至名四实一。述不正义也。婆沙七十九云。问何故缘苦有四行相。名有四种实体亦四。缘余三谛而不尔耶。答缘苦谛行相。是四颠倒近对治故。如四颠倒名．体各四。缘余三谛所起行相。非四颠倒近对治故。名虽有四实体唯一(已上论文)

论。如是说者实亦十六。述正义也

论。谓苦圣谛至能永超故出。下有四番释。十六行相。此第一番释。如文可了

论。又非究竟故非常至舍一切有故出。此第二释。文显可知

论。如是古释至更为别释。已下论主更别释也

论。生灭故非常至自非我故非我。此释苦谛。如文可知

论。因集生缘至与论为异。已下引经释集谛也。文有三别。一明四欲不同。二明四欲位别。三结四欲行名。此第一也　言以欲为根者。根者是因义　言以欲为类者。类是缘义。此经意以爱为集谛。所言欲者。即是贪也

论。此四体相差别云何。此问四欲体相别也

论。由随位别至起造业时欲。此第二明四欲位别　凡诸有情先于总自体起总我贪　次于当总自体起当总我贪　次后复起若天．若人等当别我贪

然复为别我故。造业贪结当生起续生我贪。或执造当业时我起造业我贪。当果取蕴是其苦体。前之四因是其集谛。此四位欲即前四欲

论。第一于苦至如花蕊于果。此第三结四欲行名配前四位。如文可解

论。或如契经至亦当变异有。更引经释四欲别　决定有者。决定有我体故　如是有者。执我如是由婆罗门等有　变异有者。谓从小至大等有　执我现有者。计我现在有　执我现无者。执于现在归断灭故　余文可解。虽有当别不同。并准此释

论。流转断故至永离有故出。释灭．道下八行相也。已上即是第三番释

论。又为治常乐至行出行相。此即论主第四番释

论。如是行相以惠为体。述有部释　正理释云。谓唯诸惠于境相中。简择而转名为行相

论。若尔惠应至不相应故。论主破也

论。由此应言至皆名行相。论主述自释　言行相者。境相品类差别不同故言行相　或是能取境差别相故名行相

论。惠及诸余至唯是所行。就有部宗释能所行。及辨宽狭。如文可知

论。已辨十智行相差别。已下第六义门分别于中有六。一明性．地．身别。二明念处分别。三明智相互为境。四明十智缘境。五明非我行相。六明成智多少。此两行颂第一门也

论曰至唯是善。明三性也

论。依地别者至及下三无色。明依．地别　他心智唯依四根本静虑者。正理意云。此又通性故余地非依。五通所依止．观等故。上七近分非法智依者。以彼唯是有漏法故。亦不依无色。以不缘欲故。所余七智总说虽同。然于此中非无差别。类智决定九地为依。余之六智若法智摄。六地为依。若类智摄。通依九地

论。依身别者至通依三界身。明依身也

论。已辨性地身当辨念住摄。已下一行颂。第二念处分别

论曰至皆通四。释也。灭智无三境故唯法。他心智不缘色故唯三。所余八智境。通色．心．心所等故。通四念住

论。如是十智展转相望。已下一行颂。第三明智相互为境

论曰至除法智。明法．类智

论。道智能缘至皆缘十智。明道等五智

论。灭智不缘至为所缘故。明灭智也

论。十智所缘总有几法。已下两行颂。第四明十智缘境

论曰至善无记别故。明十智所缘十法。先分十法。后明缘有广狭　言十法者。有为有八。谓有漏六。即三界相应．不相应。无漏二。谓相应．不相应　无为为二。谓善即择灭。无记谓虚空．非择灭

论。俗智总缘十法为境。以有一切法无我观等故

论。法智缘五者。不缘上二界及虚空．非择灭

论。类智缘七。缘上二界及善无为故

论。苦集智各缘三界所系六。不缘无漏故

论。灭智缘一。谓唯缘择灭故

论。道智缘二。唯缘无漏有为故

论。他心智三。唯缘三界及无漏相应法故

论。尽无生智缘九。不缘非谛法故

论。颇有一念智缘一切法不。已下一行颂。第五明非我行相

论曰至犹除自品。明无一念知一切法。虽以世俗智观一切法为非我。由除自品

论。自品谓自体至非此智所缘。释自品也。境．有境别故不自缘也。同一所缘故不缘相应。若缘相应即自缘失。极相邻近故不缘俱有法。如眼不见扶根色等。故正理云。何缘不以自体为境。诸对法者立此因言。诸法必无行自体。故此言意。显诸法生时随其所应待四缘性。随有所阙。法则不生。不阙便生。立为缘性。诸法无有阙自体时。故毕竟无阙不生义

论。此智唯是至闻思所成。明依地及惠。一切法．非我观通上地有。然缘一切法尽。唯除自体．相应．俱有法者。唯是欲．色界摄闻思所成

论。非修所成至应顿离染。此非有部宗。所以得知。正理论云。然经主说非修所成。以修所成地别缘故。若异此者。应顿离染。此不应理。言修所成唯地别缘。非极成故。谓我宗许静虑地摄修所成惠。有能总缘随所依身自．上境故。厌下欣上方能离染。此既总缘。唯欣行相。故于离染无有功能。故彼所言甚为非理　两说不同由宗别也　又正理论云。此智唯是欲．色界摄。无色界中虽有此显。而缘法少非此所明。此通闻．思．修所成惠。皆能除自品。缘一切法故　今依婆沙第十。更以六门分别。一依地别。二最初起。三得差别。四得人别。五缘境通局。六问答分别。一依地别者。评家正义云。一切法无我行相在七地。若别说者。闻所成惠唯在五地。谓欲界．四静虑。思所成惠唯在欲界。修所成惠唯在六地。四无色地亦有此行相。而不能缘一切法。谓空无边处非我行相缘四无色。彼因彼灭。一切类智品道。及四无色非择灭。一切类智品道非择灭。并一切虚空无为。或欲令是一物。或欲令是多物。此行相尽能缘。识无边处缘上三无色。乃至。非想非非想处唯缘一切。彼因彼灭。一切类智品道。及此非择灭。并一切虚空　二初起者。此非我行相依欲．色界身初起　三得别者。加行得．离染得．生得者。通三种此则总说。若别说者。欲界闻思所成非我行相唯加行得。色界闻所成非我行相可言加行得。可言生得。云何可言加行得。谓若此间于自．共相善修习者生彼便得。若不尔者生彼不得。云何可言生得。谓虽此间善修习已。若不得生彼修不能得。生彼方得彼闻所成非我行相。必依此间所修加行生彼得故。色界修所成非我行相。是加行得及离染得。亦可言是生得。问若欲界没生第二静虑。第二静虑没生初静虑。彼得初静虑非我行相不。答若先善修习者得。不尔者不得。乃至。生第四静虑亦尔。问若欲界没生无色界。无色界没生初静虑。彼得初静虑非我行相不。有说不得以极远故。如是说者。若先善修习者得。不尔者不得。乃至。生第四静虑亦尔。问若初静虑没生第二静虑。第二静虑没生初静虑。彼得初静虑非我行相不。答若先善修习者得。不尔者不得。生余地亦尔　四得人别者。如是说者。异生亦得。乃至。如是说者。外法异生亦得此行相。然与内别。谓内法者亦加行得．亦生得．亦得．亦在身。亦成就．亦现在前。外法异生唯生得。得而不在身成就。不现在前。以着我故　五缘境通局者。问云何起非我行相耶。答若生欲界起欲．色界非我行相。俱能缘一切法。若生初静虑起初静虑非我行相。不定者亦能缘一切法。定者唯缘。从初静虑乃至有顶。起上三静虑非我行相亦尔。生第二静虑等义准可知。问欲．色二界非我行相何者缘法多耶。答色界非我行相若不定者。缘法与欲界等。若定者则所缘法少于欲界。谓不能缘自随转色故　今详。欲界．及初定等散非我行相。缘法少二定已上。以不能缘自相应寻．伺。及彼生等故　六问答分别。问此非我行相。若欣作意俱。云何缘可厌法。若厌作意俱。云何缘可欣法。答应作是说。欣作意俱。问若尔云何缘可厌法。答彼瑜伽师于此可欣法生欣尚故。设于无量可厌聚中。有一可欣则生欣乐。何况多耶。如铜钱聚上置一金钱。便于此聚总生欣乐。此亦如是。故无有失。问亦有喜．忧根能缘一切行法何故此行相非彼相应。答互相违故。谓此欢行相转。彼戚行相转。故不相应

论。已辨所缘。已下第六明成智多少

论曰至亦定成七。明成就有三节一渐增位。二离欲位。三无学位。此即第一　一切凡．圣皆成俗智。未离欲凡唯成俗智。及未离欲圣人在苦忍位。与异生同。虽成无漏惠不名智故。至第二刹那加苦法智。即加法智．苦智。故成三智。第四刹那又加类智。第六刹那又加集智。第十刹那又加灭智。第十四刹那又加道智。至修道位未离欲前。皆悉同前成就七智

论。如是诸位至生无色者。第二离欲位也。至此位中于诸位各加他心智。谓在凡时。及圣初。先一今二。乃至修位。先七今八。然异生生无色者。虽离欲染不成他心。有漏他心生上舍故。圣生上界成他心者。无漏他心智者生上不舍故。然成二种他心诸位不同。谓异生位及十五心。唯成有漏他心智。超越那含道类智时。具成二种。得根本地无漏道谛为果体故。离欲界染余修位中。皆具成二。圣生无色便舍世俗

论。时解脱者至谓增无生。明第三无学位也。无学位中钝九利十。同如常释

论。于何位中顿修几智。已下大文第七明修智也。于中有六。一明见道。二明修道。三明无学道。四明练根等。五明地通局。六明四种修。此下两行颂第一明见道。将欲释修。须知修义。正理论云。且应思择何谓为修。谓习善有为令圆满自在(此是修义)　非染无记者。无胜爱果故。非善无为者。不在相续故。又无为无果故　今助一解。无为无增减故

论曰至诸行念住。明见道。八忍七智现起之时。唯修自谛念住及四行相。若缘三谛修四念住。若缘灭谛唯修法念自分修故

论。何缘见道唯同类修。问也。何缘见道唯同类修非修道等

论。先未曾得至俱决定故。答也　有二义。一先未得此无漏智故　二对治．所缘俱决定故。见道八忍定缘八谛断八谛惑。不相交杂修道不尔。断修惑时。或缘苦谛乃至道谛。及缘非谛交参不定

论。唯苦．集灭至未能兼修。明修俗智。于一一谛后边修故。名现观边俗智。于彼后边观此谛智得圆满故。故后边修。法智位时未圆满故。故于此位不能修也

论。道类智时何不修此。问也。是道边何故不修

论。俗智曾于道至可能遍修。答也。有二释。一据曾．不曾释。无始已来曾知苦。断集。证灭。以世俗智知．断．证故。由此三边修彼俗智。无始已来不曾修无漏道。由此不能修彼俗智　二必无于道遍事现观故。事现观者。谓见苦。断集。证灭。修道。容一有情遍知苦尽。遍断集尽。遍证灭尽。而道必无有遍修者。由此于道谛边。不能修彼世俗智

论。虽集灭边至种性多故。释违妨也。谓一有情于见道位知一切苦。未断一切集。未证一切灭。而于无学必断．证故。道即不尔。非唯见道不修一切道。至无学位亦不能修。以三乘六种姓其道各别。不平修故

论。有言此是至故不能修。述异释也。以道类智是修道故不修见边

论理非极成不应为证。论主破也。虽道类智有部云是修道。余部不许是修道故。非是极成。不应为证。正理论云。道类智时何不修此。此智唯是见道眷属。彼修道摄故不能修。此意说言修七处善为种子故见道得生。故见道生时。说彼为眷属。乃至。由此于三谛世尊说边声。如契经说。有身边。有身集边。有身灭边。曾无经说有身道边。无能修道至道边际故　问三位所修何胜何劣。答正理云。若据相续后胜于前。因增长身起彼得故。若就界说上皆胜下。故前所修色界系者。界胜身劣。后位所修欲界系者。界劣身胜。此有四句。如理应思

论。此世俗智至无容起故。明不起也。婆沙三十六云。问若尔何故不现在前。答此智与见道现行相违故。过见道位无容起故。设见道位中。见道须臾不现前者。此智便起。以见道无刹那断义。是故此智无容现前。问若不现前。云何可说此依随信．随法行身。答彼身有二种。一是见道所依。二是现观边世俗智所依。见道于见道所依身得。亦在身成就。亦现前。现观边世俗智。于彼身得。而不在身成就。不现前。现观边世俗智。于现观边世俗智所依身得。亦在身成就。亦现前。见道于彼身得。而不在身成就。不现前。设见道位。此世俗智所依身现在前者。即此智成就。亦现在前。见道唯于未来成就。然见道位。必起见道所依身故。见道成就。亦现在前。此智唯于未来成就。若见道位。不起见道所依身者。则无见道见圣谛义。便非圣者。是故必起见道所依。由此彼身得非择灭。是故此智毕竟不起　又正理云。此智依身定不生故。谓随信行．随法行身。容有为依引此智起。在见道位此无容生。故此依身住不生法。依不生故此必不生(已上论文)

论。若尔何故说名为修。难也

论。先未曾得今方得故。通也。据得说修。阙缘不生。正理论云。谓于尔时起得自在。余缘障故体不现前。即由此因说名为得。以证彼得起自在故。以有诸法得即现前。如尽智等。或有诸法先得后现前。如无生智等(利根人无生智与尽智同时得也)或有诸法得永不现前。如此智等。或有诸法不得而现前。如外色等。故虽不生而有修义

论。既不能起得义何依难也

论。但由得故说名为得。答也

论。由得故得至理不成立。结破也

论。如古师说至不乐此义。述经部释。正理破云。如何此智不现在前。言得起依说名为得。非得此依故可名此现前。勿此所依即此体故。乃至广破(已上论文)

论。随依何地至七地俗智。述修地通局。准此上地。亦修下有漏。婆沙三十六云。问颇有二圣者同生一地。于现观边世俗智。一成就。一不成就耶。答有。谓一依初静虑入正性离生。一依第二静虑入正性离生。彼命终俱生第二静虑。依初静虑者不成就此智。以越地舍故。依第二静虑者成就此智。生自地不舍故。颇有二阿罗汉同在一地。于现观边俗智。一成就。一不成就耶。答有。谓彼先时一依初定入见道。一依第二定入见道。彼命终俱生第二静虑。住中有中得阿罗果。依初定者不成就。此越地舍故。依第二定者成就此智。生自地不舍故(已上论文)

论。苦．集边修至缘此谛为境。明念住行相缘境别也。正理云。谓若苦谛现观边修。即以缘苦四种行相。若欲界系缘欲界苦。色界系者缘上苦谛。集谛．灭谛边修者皆准此　苦谛谓若欲界系缘欲界集．灭。若色界系缘上二界集．灭

论。见道力得故唯加行所得。明二得中唯加行得。即以见道加行得故。欲界摄者是思所成。色界摄者是修所成。非闻所成彼微劣故。婆沙三十六云。问何故现观边世俗智非闻所成。尽智时所修善根有闻所成耶。答彼见道眷属一向猛利。是速疾道之所修故。非闻所成尽智眷属。尽智息求是容预道故能通修(已上论文)

论。智增故至为其自性。辨体也。古德释。俗智是同观修。以苦见道同观谛故。见道观谛令彼观谛智增。遂起于得故名同观修。准此。于见道中有同类智见道为观谛理。而不为断惑。又有漏智无别断见惑。以是义故故非同治

论。次于修道虽染位中。已下两行颂。第二明修道也

论曰至现修二智。明第十六修道初念也。修有二种。谓行．得二修。行谓现行。得谓未来修。修道初念行修二智。谓道及类。此体是一名有二也。次第．超越皆同此二　若未来修。二位不同

论。未离欲者至不修世俗。明未来修。他心智通四根本故　若未离欲不修他心。唯修法．类．又四谛智　若已离欲加他心智。不修尽无生。是无学故。不修俗智非想治故。正理论云。先已离欲入圣道者。何缘见道中不修他心智。以他心智游观德摄。依容预道方有修义。见道位中为观谛理。加行极速故不能修。无间道中义亦同此。今第十六道类智时容预道收故。修此智(已上论文)　已上明住果修。后向之中断有三例。一断欲界惑。二断上七地。三断非想。就三例中。断一一惑复有四道。谓加行无间解脱胜进。此等诸位行得二修。有同有异。然同类者于一处明。由此前后故有差别

论。断欲修断至随应现修。明三例行修别也　断欲修断九无间道。八解脱道。此断欲界惑故不用四类智。及他心尽无生智。断通漏无漏道故。所以有俗智。即是总有六智。谓四谛智．法智．俗智　第九解脱道行修。亦同六智。以未来修别故不于此明　断上七地。用类智故四类智也。灭．道法智能断上故兼二法智。非有顶故兼俗智也　问何故欲界无间解脱道同处以明。断上七地别处明也　答断欲九无间道八解脱道未来修。同俱不修他心故。所以同处以明。断上七地无间解脱。同行修四．类．二法．及世俗智总七智。以未来修别所以别明。无间道中不修他心。诸解脱道修他心故。所以如前

论。断欲加行至随应现修。断欲界惑无间解脱不用类智。加行胜进义即无违。故于此中加四类也

论。此上未来至加他心智。明上三例未来修也。未离欲故无间道故不修他心。尽无生未得故。法．类互修者。由因力相资故修。下准此释　断有顶地加他心智。明有顶也。所以前八解脱与无间行修是同。不同明者。以未来修别。八解脱道修他心智无间不修。第九解脱或九或十。所以别明。除世俗者。有顶治故。加他心者。解脱道故

论。断有顶地至苦．集灭．道六。无间道故不修他心。有顶治故不修世俗

论。断欲修断至随应现修。明欲等行修。文中有四　断欲修断第九解脱。第一例也　断上七地诸解脱道。第二例也　断欲修断第九胜进断上八地诸加行道。第三例也。此亦行修是同故同明也　断上七地有顶八品诸胜进道。第四例也。先修他心容现前故加他心智　此上四例行修不同。如应可解

论。此上未来至四谛他心。明得修同此上四例未来皆修八智。除尽．无生。是有学故　正理论云。四类不能断欲界染。苦．集二法非上对治。何缘起彼治。此智未来修。若许兼彼非对治者。离有顶染等。应兼修世俗　此难非理。唯同对治于未来修非所许故。谓亦许有相属故修。如见道中修世俗智。或由因力相资故修。如断欲时兼修四类断上染位修苦．集法。若断欲染不修类智。断上不修苦．集二法。则渐次得不还果者。应无容起类智现前。阿罗汉应无起苦．集法智。先所得者皆已舍故。先未得者非所修故。由约种类。若先已得为同类因力。引等流智生。此智由先彼智引故。于彼智类彼能为因。故此智生因力资彼。虽非同治亦未来修　准上论文。修见道边俗智名相属修。然名同观亦不违理。断九地染加行．胜进。皆修俗智未见辨处。且即详此相望虽非是同类因。亦有力用互相引故。由此与无漏智互相修也

论。次辨离染得无学位。已下一行颂。第三明无学也

论曰至无生智故。释无生智等。尽智初心唯缘有顶四蕴。所以行修唯苦．集．类．及尽智。名虽有四。定三同体。苦．集不定。类．尽决定同一念故

论。次辨余位修智多少。已下三行颂。第四明练根等余位修也

论曰至不修他心。明有学练根。无间道五性非一故言诸也。是有学故无尽．无生。似见道故无世俗智。无间道故不修他心。所以唯六

论。诸解脱道至谓加他心。明解脱道。四法．类智修同前。解脱道中非是断障。已离欲者修他心智。亦同前说

论。有余师言至亦修世俗。述异说也

论。诸加行道至谓加他心。明加行道。行修与无间同。未离．离欲两位。未来加世俗智。见道加行有世俗故。故修七．八

论。诸胜进道至未来亦八。明胜进道。未离．离欲行修。未来同修七．八

论。无学练根至如治有顶故。明无学也。无间道故不修他心。行修故不修尽也

论。五前八至他心及尽　五前者。时解脱中五种性也　前八解脱者。除第九以前八。行修与第九。不同故别明也　未来修八。除俗．无生

论。四第九解脱至未来修九　四第九者。谓前四种性。第九解脱。同尽智初唯缘非想故。所以苦．集．类．尽随应现修　随应现修者。谓苦．集智随一起不定。类．尽决定非随应也　未来修九者。加世俗智。同得应果故

论。最后解脱至未来修十　后解脱者。谓第五种姓练根第九解脱。行修同前。已利根故未来修十

论。诸加行道至未来亦十。明加行．胜进行得修异。如文可知

论。学位杂修至未来皆八。明学位杂修也。无间道无漏．有漏二念心故。行修兼俗。解脱道中唯无漏一念心故。行修唯四．法．类　加行增俗者。加行心中多无漏心。相间杂故　诸胜进道又加他心者。先得他心容现起故　未来唯八是有学故。依根本故

论。无学杂修至与练根同。明无学杂修也　无间道未来钝八利九者。不修他心智故　解脱道中钝九利十者。修他心故

论。学位修通至皆修八智。明学修通也　五无间道非理观故。现修俗智。互相引故未来修七。除他心．尽．无生也。五解脱道二是无记不名修也　宿住．神境二解脱道。五加行道。皆非理观故唯世俗　他心解脱道无漏故。法．类．道．俗。及他心智。随应现起　一切胜进如他心智。更加苦．集．灭随应现修故言并也　学修通中除五无间。自余未来皆修八智。除尽无生以未得故

论。无学修通至与练根同。明无学修通也　无间现修如学者。同缘事故。未来修异。钝加尽智。利兼无生故　解脱加行现修如学者。若有学。若无学。皆不以尽．无生为解脱．加行故。未来有异。钝加尽智。利兼无生故。胜进与无学练根同

论。天眼天耳至不名为修。此二解脱是无记故。学．无学皆非修也

论。圣起所余至唯修俗故。明一切圣修有漏功德。既是有漏皆行修俗。未来有学未离欲七。已离欲修八。准前可知。无学钝九。利十。亦如前说　除微微心此于未来唯修俗故者。正理亦同。婆沙一百七云。已得善法现在前时。不能修未来　准知。所言修者。皆起未曾得。婆沙一百五十五云。若起微微心时。若起闻．思惠等时。于无漏根非舍非得　准婆沙微微心与闻．思惠同说不修无漏不言此三未来修有漏。此论及正理。皆言微微心未来唯修有漏。闻．思惠心非定心故。有他力修。无自力修　准上论文微微心唯修有漏。不修无漏。闻．思惠二总不修也

论。若起所余至同前有漏。明圣修无漏功德。如文可解

论。异生离染至唯修世俗。明异生离染修智多少。断欲第九解脱。得初定他心。乃至。离第三染第九解脱。得第四定他心智。离第四定第九解脱。得空处定。无他心故不得言修。行修亦唯世俗。总言离染通四道故。准此论文。离染四道皆唯共相作意。圣道．世俗．及他心者是共相非别相也。无漏他心虽缘一法是共相故。异生无有无漏他心。由此离染四道行修。唯世俗智不修他心。缘有漏心必唯自相。异生修道胜进即有他心行修。如文可知　有人更为两解。一云或异生位。离欲胜进容起他心。此文但言俗智者。据加行．无间．解脱道。从多分说。二云或应说。而不说者略而不论。此不应理。诸论皆同故。异生唯得四根本静虑兼修他心。自余诸位唯修世俗

论。修五通时至现未唯俗。明异生修通。依根本四禅故。诸胜进道他心．俗智随应现修。无间道起非容预故现．未俱俗。五加行道．及神境．宿住二解脱。不唯缘心故唯世俗。一解脱道即他心智故。所以通二

论。根本静虑至近眷属故。明依根本地修余功德也。非他心智故现唯俗智。根本地故亦修他心。唯决择分见道眷属。同见道故不修他心

论。依余地定至现未来修。明色四未至及无色全皆唯修俗

论。诸未来修为修几地。此下两行颂。第五明地通局

论曰至此地有漏。释修有漏法也　诸道者。谓有漏．无漏加行．无间．解脱．胜进四道　依此者。即上诸道随依何地现起名为依此　得此者。谓有漏道依上近分离下染时。及无漏道随依何地离染之时。至第九品解脱道时得于上地　修此地有漏者。如上所说。若依此地。若得此地。即修此地有漏善法。有漏系地坚牢不修余地。故正理论释此颂言。谓依此地世俗．圣道现在前时。未来唯修此地有漏。以有漏法系地坚牢难修余故(已上论文释依此也)随依何地离下地染。第九解脱现在前时。亦修未来所得上地根本．近分有漏功德。离下地缚必得上故

论。圣为离此地至及下无漏。释颂得修无漏也　圣为离此地者。谓圣人随依何地离此地染时。修所离地及下无漏。即如依初定离二定等诸地染时。得第二定等。及下无漏　及得此地时者．圣人随依何地初得二三定等。即修二．三定等。及下无漏　并此地中诸圣道现起者。谓圣人现起二．三定等圣道之时。即修二．三等定。及下无漏

论。为离此言通二四道　谓上为离此地染者。非唯无漏无间．解脱道。二四道也。正理论云。谓随何地有漏．无漏加行等道。正现在前。为欲断除此地烦恼。未来修此及下无漏。下于上染同能治故。虽下圣道断烦恼时。诸上地边有能同治。然由有漏系地坚牢。未离下时未能修彼。随依何地离下地染。第九解脱现在前时。能修未来所得上地。及诸下地无漏功德。随起此地世俗．圣道现在前时。未来皆修。此及下地无漏功德　准此论文。贤圣品颂云。圣二离八修。各二离系得。长行释云。诸有学圣用有漏道。离下八地修断染时。能具引生二离系得。用无漏道离彼亦然。由二种道同所作故者。准正理文。圣定用有漏及无漏道离染。虽同修二种得。有漏道断随品修二。无漏道断至第九品解脱道修。显宗三十二有三释　一云。由此有学离八修断。世．出世道随应现前各未来修世．出世道。此总相。说。以无漏道离上七地前八品时。不修上边世俗道故。唯有无漏一离系得。离第九品方可具二　第二释云　或应许得离道而修　第三释云　或应断染时许依下修上　已上说修道非见道也。见道现起亦修下俗智故

论。唯初尽智现在前时至皆来朝贡。明尽智修异余位也。正理论云。唯初尽智现在前时。力能遍修九地有漏意地所摄。闻．思．修所成不净观等无量胜功德。谓随何地尽智现前。通修未来自．上．下地。何缘唯此初尽智时。力能遍修诸有漏德。创能殄灭无始时来一切善根烦恼怨故。如有摧伏国所共怨。一切俱来庆赖称善。又烦恼缚断无余故。如能缚断所缚气通。又彼心王登自在位。一切善法起得来朝

论。然此生上至九解脱道。明生上不修下。及练根同也

论。诸所言修至而证得故。明名修不名修法异

论。若先未得至势力劣故。明能修．不能修法异

论。为唯约得说名为修。已下一行颂。第六明四修也

论曰至前后二修。明四修相。有为善法名行．得二修。行谓现行。得谓得得。现具二义。未来唯得。一切有漏名除遣修。由此有漏善法具足四修。　无漏善法唯有行．得。诸有漏法加治．遣二

论。外国诸师至乃至广说。述异计也

论。迦涅弥罗国。已下有部会释六修。同四修也

俱舍论疏卷第二十六

保延三年九月四日于南新屋点了

闇眼老僧觉树

以黄园本一交了理俱舍论疏卷第二十七

        沙门法宝撰

    分别智品第七之二

论。如是已辨至今当显示。已下当品大文第二明智所成德。于中有二。一不共。二共

论。于中先辨佛不共德。已下有半行颂。总明十八不共法也

论曰至故名不共。释不共名。如文可解

论。且佛十力相别云何。已下别释　于中有五。一明力。二无畏。三念住。四大悲。五佛同．异　就明力中。一明智力。二明身力　此下两行半颂。第一明智力

论曰至十智为性。释初力也　于中有二。一出力体性。二义门分别。此即出体。正理论云。为依何义立此力名。佛于经中自作是说。苾刍谛听。如来于处如实知处。如来于非处如实知非处。乃至广说。知一切法自性功能理定是有。名为处智。知一切法自性功能理定非有。名非处智。此智通缘情．非情境。与一切智皆不相违。恐于略说少功难悟故。复此中析出余九。如薄伽梵多界经中自广分别处．非处义。身等恶行感非爱果定有是处。感可爱果必无是处。乃至广说　准上论文。即是一切应理之事名为是处。不应理者名非处也　又云。岂不处智已知非处。诸非处智亦已知处。何劳双说处．非处名。虽理实然。而双说者。为欲遮止无因论故。说是处名。为欲遮止恶因论故。说非处名。依一智体双说无失　宁知于一处．非处力中。恐略难悟析出余九力。以余皆有此力义故。谓如实知恶行能感可爱异熟。妙行能感非爱异熟。必无是处。与此相违定有是处　云云乃至　又如实知非理作意能得漏尽必无是处。与此相违定有是处。我于如是一一力中。略举方隅显处．非处。若尽其事言论无穷。故应皆名处．非处力。恐略难悟别立异名(已上论文)

论。二业意熟至谓除灭道。出第二力体。正理论云。谓善分别如是类业感如是类诸异熟果。无挂碍智名业异熟智力。或说名为自业智力。谓善分别如是类果是自所造业力所招。非妻子等所能与夺。如是类业必招自果不可贸易。无挂碍智名自业智力

论。三静虑解脱至谓除灭智。出次四力体也。正理论云。谓如实知诸静虑等自性名。得方便．摄持．味．净．无漏．顺退．住．进．决择分等。无挂碍智名静虑等智力。又佛自说此力相言。苾刍谛听。佛于静虑．解脱．等持．等至。杂染．清净安立皆如实知。乃至广说。杂染谓能障证静虑等。清净谓即此诸法清净。诸净法住名为安立。乃至广说。若如实知诸有情类能逮胜德根品差别。无挂碍智名根上下智力。虽有中根而待胜劣。是胜．劣摄故不别显　此中根名为目何法。谓目信等。断善根者总相续中。亦有去．来信等善法。或目意等。若如实知诸有情类意乐差别。无挂碍智名种种胜解智力　乃至　喜乐胜解名差别故。若如实知诸有情类前际无始。数习所成。志性．随眠．及诸法性种种差别。无挂碍智名种种界智力　种种界者。显各别义。非一界者显众多义。应知此中界．与志性．随眠．法性名之差别。如是四力并缘有为。故十智中唯摄九智(已上论文)

论。七遍趣行至十智为性。释第七也　正理论云。谓如实知生死因果。及知尽道。无挂碍智名遍趣行智力　此意显佛能如实知趣生死行。趣涅槃行。趣生死中。有趣地狱乃至趣天趣。一一中复有多种趣。涅槃行有三乘别趣。一一中复有多种。依总说一遍趣行名(已上论文)

论。八宿住随念至皆俗智性。正理论云。谓如实知自他过去宿住差别。无挂碍智名第八力。若如实知诸有情类于未来世。诸有续生。无挂碍智名第九力。广辨此二如六通中(已上论文)

论。十漏尽至十智为性。正理论云。理应如是。以辨相中云于尽及为尽无挂碍智。二种俱名漏尽智力。又佛自说此力相言。苾刍谛听。佛漏尽故于诸无漏心惠解脱。自现通达具证领受。能正自知我生已尽。乃至广说。此后三力即是三通。以六通中此三殊胜。在无学位立为三明。在如来身亦名为力。神境．天耳。设在佛身亦无大用故不名力。且如天眼能见有情善．恶趣中异熟差别。由此能引殊胜智生。亦正了知能感彼业。由此建立死生智名。神境．天耳无此大用。是故彼二不立为力。然不别说他心力者。义已摄在根等力中。以他根等中有心．心所故。又薄伽梵具一切智。于工论等亦得自在。而于佛事齐此已成。余智于中无别胜用。是故虽有。亦不别说。唯依遍觉十种所知。佛所应为皆圆满故。何等名曰十种所知。谓诸法中因非因义。多分散地业果差别。定地功德品类不同。所化有情根．解．界异。所治．能治因果差别。前际．后际经历不同。离染不续。方便有异。但由觉此佛事已成。余设有无不致益损。故唯十种得名为力。又佛观察　乃至　由第十智观所化生所证解脱方便有异　准此。漏尽智知所化有情。兼漏尽方便名漏尽力

论。已辨自性至名十一地。已下第二义门分别。一依地。二依身。三释力义。此第一明依地别也。五通唯依四根本故。由斯第八第九依四禅也　余文易了。不烦解释

论。已辨依地至男子佛身。已下第二明依身也。唯赡部洲男子佛身。唯此堪为力所依。故婆沙第三十云。念住者。种种胜解智力．宿住随念智力唯法念住。死生智力唯身念住。漏尽智力若缘漏尽境故则法念住。若依漏尽身故则四念住。余力皆四念住(述曰。种种胜解智力。唯不杂缘。法念住唯缘胜解故。宿住随念智力。唯杂缘。法念住缘总法故。死生智力。若根本者。唯身念住。若并眷属缘未来。杂缘法念住。言身念住者。说根本也。余力总通别缘故通四念住。余文可解之)

论。已辩依身何故名力至故名为力。已下第三释力义也　言无碍者。无知障碍。屈伏佛智令不知故。名为力也

论。由此十力至生多少等。简二乘等非力摄也　如舍利子舍求度人者。昔佛在世时。有一人。誓多门首求度出家。舍利子等观知此人。八万劫来未种解脱分善。以无出家因缘故舍而不度。其人叹恨求度不舍。后佛来见度令出家。说法获果。舍利子等怪而请问。佛告彼曰。我昔过去于那伽罗喝国。共此国人扫洒街衢严诸供具。欲请定光如来供养。时求度人入城卖柴。因知此事遂即发愿我更取柴得钱供养。至彼山中遂被虫食。临欲命终欲称彼佛名号忘而不忆。乃云南无城中欲所迎者。此即名种顺解脱分善。虽昔起善。由时远故。舍利子等而不观知　又不能观知鹰所逐鸽前后二际生多少等。如大智度论云。佛在祇洹住。晡时经行。是时有鹰逐鸽。鸽飞来佛边住。佛经行过之影覆鸽身。鸽身安稳怖畏即除不复作声。后舍利弗影到鸽。便作声战怖如初。舍利弗白佛言。佛及我身俱无三毒。以何因缘佛影覆鸽鸽便无声不复怖畏。我影覆上鸽便作声战怖如初。佛言。汝三毒习气未尽。以是故汝影覆之怖畏不除。汝观此鸽宿世因缘。几世作鸽。舍利弗即时入宿命智三昧观见此鸽。从鸽中来。如是一．二．三世。乃至。八万大劫常作鸽身。过是已往不复能见。舍利弗从三昧起白佛言。是鸽八万大劫中常作鸽身。过是已前不能复知。佛言。汝若不能尽知过去世。试观未来世。此鸽何时当脱。舍利弗即入愿智三昧观见此鸽。一．二．三世。乃至。八万大劫未脱鸽身。过是已往亦不能知。从三昧起白佛言。我见此鸽。从一世．二世乃至八万大劫未脱鸽身。过是已往不复能知。我不知过去．未来齐限。不审。此鸽何时当脱。佛告舍利弗。此鸽非诸声闻．缘觉所知齐限。后于恒河沙等大劫中当作鸽身。罪讫得出。轮转五道后得为人。经五百世中乃得利根。是时有佛度无量阿僧祇众生。然后入无余涅槃。遗法在世。是人作五戒优婆塞。从比丘闻赞佛功德。于是初发心愿欲作佛。然后于三阿僧祇行六波罗蜜。十地具足得作佛身。度无量众生已入无余涅槃。是时舍利弗向佛忏悔。白佛言。我于一鸽尚不能知其本末。何况诸法

论。如是诸佛遍于所知。自下一行颂。第二明身力也

论曰至无边心力。释佛身力量也　那罗延。是神名此云人种。有三说不同。一云佛力等那罗延力。二云一一支节等那罗延力。三云身力无边。若不尔者。即应不能持无量心力

论。大觉至力有胜劣。明大觉．独觉．轮王三人力胜．劣也。大觉支节相连似龙蟠结。独觉支节相连似连锁。轮王相连节相钩也

论。那罗延力其量云何。问也

论。十十倍增至前前十倍。答也。有七重挍量。一凡象。二香象。三摩诃诺健那(此神名也。此名大路形也)。四钵罗塞建提(亦是神名。钵罗此云胜。塞建提此云蕴)。五伐浪伽(亦是神名此云妙支)。六遮怒罗(亦是神名此云执持)。七那罗延(已如前说)。即此七重后后力胜前前十倍

论。有说前六至成那罗延。述异说。正理论云。有余师说。此量如千蔼罗伐拏天象王力。此象王力其量云何。三十三天将游戏苑。象王知已化作诸头种种庄严。往天宫所。诸天眷属数有多千。乘已腾空如持桦叶。速至戏苑随意欢娱。天大象王力势如是。此力千倍等那罗延(已上论文)

论。于所说中唯多应理。论主评也。正理亦同

论。如是身力至离七外别有明力体也。婆沙三十有五说。一云。四大无偏增胜名身力。羸弱名身劣。第二云。地增名身力。水增名身劣。第三说。重增名身力。轻增名身劣。第四云。离七所造触外别有所造触名身力身劣。第五评家应作是说。即四大种及所造触俱是身力身劣自性。谓若调和俱名身力。若不调和俱名身劣　俱舍前释非婆沙第五释。亦可。同婆沙初二说。大种差别。即是无偏增等。地增等故。后释同第四　正理有四解。一云。如是身力触处为性。此应总是诸触差别。此同婆沙评家。诸触差别即是四大。及所造触调和之异名也。第二云。唯大种差别。此同俱舍前说。第三云。是造触离七外有。此同俱舍后说。第四云。力是重。劣是轻。此同婆沙第三说。正理以婆沙评家为正。俱舍意别。论师意尔不可和会

论。佛四无畏相别云何。下半行颂第二明无畏

论至曰如第七力准力出无畏体。如文可解。婆沙三十一云。一正等觉无畏。如契经说。我是诸法正等觉者。若有世间沙门．梵志．天魔梵等。依法立难。或令忆念于如是法非正等觉无有是处。设当有者我于是事正见无由。故得安稳无怖无畏。自称我是大仙尊位。于大众中正师子吼转大梵轮。一切世间沙门．梵志．天魔梵等所不能转　二漏永尽无畏。如契经说。我于诸漏已得永尽。若有世间沙门．梵志．天魔梵等依法立难。或令忆念有如是漏未得永尽无有是处。设当有者。乃至广说　三说障法无畏。如契经说我为弟子说能障法染必为障。若有世间沙门．梵志．天魔梵等依法立难。或令忆念有此障法深不为障无有是处。乃至广说　四说出道无畏。如契经说。我为弟子说能出道修必出苦。若有世间沙门．梵志．天魔梵等依法立难。或令忆念修如是道不能出苦无有是处。设当有者我于是事正见无由。故得安稳无怖无畏　乃至广说　又云。如是所说十力．四无所畏。一一力摄四无畏一一无畏摄十力故。则有四十力．四十无畏。然前说第一力．第十力．第三力．第二力是无畏者。依显相说　正理论废立云何缘诸佛无畏唯四。但由此量。显佛世尊自他圆德俱究竟故。谓初无畏显佛世尊自智圆德。第二无畏显佛世尊自断圆德。此二显佛自利德满。为显世尊利他圆德。是故复说后二无畏。第三无畏遮行邪道。第四无畏令趋正道。谓佛处处为诸弟子说障法令断除。即是令修断德方便。又于处处为诸弟子说出道令正行。即是令修智德方便。此二显佛利他德满。但由此四随其所应。显佛自．他智．断圆德至究竟故。唯立四种(已上论文)　论。如何于智至体即是智。此释无畏。但是无怖非是智也。以智成故说名为智。正理论亦同。故彼论云。理实应然。但为显示无畏以智为亲近因。是故就智出无畏体。夫无畏者谓不怯惧。由有智故不怯惧他。故智得为无畏因性。唯佛四妙智是四无畏因。谓诸如来于一切法．一切相妙智。是初无畏因。若诸如来一切烦恼．并习气断妙智。是第二因。若诸如来知弟子众有损有益妙智。是后二无畏因(已上论文同此论文)　或无畏体即四妙智。怯惧名畏。此即于法无所了达。怀恐怖义起于此畏。有近治能与畏相违故名无畏。岂不非无智即是畏体。如何说智体即是无畏(述云。此中难意畏既非无智。如何无畏智为体耶)　此责不然。智与多法为近治故。如即无疑。谓智如能近治无智。亦于怖畏有近治能。故得智名亦名无畏。如治无智亦能治疑。故得智名亦名决定。所治无智虽不即疑。而智．无疑名二体一。如是无智虽与畏殊。而无畏名即目智体。一善能断多恶法故。有说。无智亦摄畏体。故于此中不应为难　问　力与无畏有何差别　答　此无差别体俱智故。然于智体别义名力。复依别义立无畏名。谓不屈因说名为力。不怯惧因说名无畏(云云多释)　广如彼论

论。佛三念住相别云何。已下半颂。第三明念住也

论曰至第一念住。释第一也

论。诸弟子众至第二念住。释第二也

论。诸弟子众至第三念住。释第三也

论。此三皆用念惠为体。出三念住体也。婆沙一百八十八。问佛说法时若皆敬受。便应无三念住。若有不敬受者。将无世尊于非田．非器雨正法雨。如是佛说法则为唐捐。答世尊为人说法欲令人解。若当人不解者亦有天能解之。如是念住有三。亦非佛唐捐说法。所以者何。以人不解故念住有三。天能解故。不于非田．非器而雨法雨　正理论云。谓由安住正念．正知。于三境中不生欢．戚(已上论文)

论。诸大声闻至不共佛法。问也。此事声闻亦有。何名不共

论。唯佛于此并习断故。答也

论。或诸弟子至非奇特故。第二释也。谓诸弟子本是随属如来。不是随属声闻。于如来有顺．违．俱。不生欢．戚可谓希奇。既本不属声闻。于声闻有顺．违．俱。不生欢．戚非希奇也

论。故唯在佛得不共名。总结名也

论。诸佛大悲云何相别。已下一行颂。第四明大悲别

论曰至如共有悲　此文中有三。一出体。二释名。三明与悲别。此即第一出大悲体。以普缘一切有情故非无漏智是俗智也

论。此大悲名依何义立。此第二释名。于中有二。一问。二答。此即问也

论。依五义故此立大名者。标五义也

论。一由资粮至所成辨故。第一义也

论二由行相至作行相故。第二义也

论。三由所缘至为所缘故。第三义也

论。四由平等至作利乐故。第四义也

论。五由上品至能齐此故。第五义也

论。此与悲异由八种因。已下第三明与悲异有八因也

论。一由自性至哀愍异故。大悲无痴为性。悲无嗔为性故。余文可解

论。已辨佛德。已下一行颂。第五明佛同．异

论曰至等究竟故。长行中有三节。一明同。二辨异。三述德。此即初也

论由寿种性至法住久近等。第二辨异。文有五节。一总明异别明有四。一由寿。二身量。三种性。四等言。释此四文复有四种。如文可解

论。如是有异至机宜别故。述异因也

论。诸有智者至深生爱敬。自此已下第三述德劝敬令发菩提心也

论。其三者何。问三德也

论。一因圆德至三恩圆德。列三名也

论。初因圆德至修无慢故。开初因圆德四。如文可解

论。次果圆德至色身圆德。第二开果圆德为四。谓智．断．威势．色身也

论。智圆德至无功用智。复开果圆德中智圆德为四。一无师智者。谓成佛时无师故。二一切智者。谓缘共相理至极故。三一切种智者。知一切种差别法故。四无功用智。一切智及一切种智起时不须加行故

论。断圆德至并习断。开果圆德中第二断圆德为四。初断与二乘同。三乘无学同断一切烦恼故。此异菩萨也。二一切定障断者。简异菩萨．二乘。无量三摩地。菩萨．二乘不得故。三毕竟断者。显不退。四并习断者。明二无知尽

论。威势圆德至希奇威势。开果圆德中第三威势圆德为四。此四明不思议神足四种不同

论。威势圆德至必能伏。更开威势圆德为四。前四明神变。后四明调物

论。色身圆德至踰百千日。开果圆德中第四色身圆德为四

论。后恩圆德至善趣三乘。开果圆德中第三恩圆德为四。有二种四。一解脱三恶趣为三。解脱生死为第四。二安置善趣为一。安置三乘为后三

论。总说如来圆德如是。结上总说三德

论。若别分析至说乃可尽。叹别说多也

论。如是则显至如大宝山。总叹佛德

论。有诸愚夫至不能信重。明愚不信知

论。诸有智者至彻于骨髓。明智深信

论。彼由一念至究竟果故。明信利益

论。如薄伽梵至后必得涅槃。引颂证也

论。已说如来至共功德。已下一行颂。大文第二明共功德　于中有二。一与圣共。二兼凡共

论曰至随其所应。列上共德

论。谓前三门至亦共异生。列二种共也。一共圣人。二兼共异生。正理论云。虽佛身中一切功德行相清净殊胜自在。与声闻等功德有殊。然依类同说名为共(已上论文)

论。前三门中且辨无诤。已下明唯共圣人　于中四门。一无诤定。二愿智。三无碍解。四得差别。此一行颂明无诤定

论曰至生贪嗔等。明圣人起无诤智意。正理论云。有阿罗汉。忆昔多生受杂类身发自他惑。由斯相续受非爱果。便作是念。有烦恼身。缘之起惑尚招苦果。况离烦恼具胜德身。思已发生如是相智。由此方便令他有情不缘己身生贪．嗔等。此智但以俗智为性。缘他未来修断惑故。非无漏智此行相转。若无诤体是智所摄。如何说习无诤等持。此不相违。一相应品有多功德随说一故。如一山中有种种物。随举一种以标山名。理应无诤是智所摄。护他相续当来惑生。巧便为先事方成故(已上论文)

论。此行能息至得无诤名。释名也。然一切诤总有三种。蕴．言．烦恼有差别故。蕴诤谓死。言诤谓斗诤。烦恼谓百八烦恼。由此俗智力。能止息烦恼诤故。得无诤名

论。此行但以俗智为性。述非无漏。十六行故

论。第四静虑至最为胜故。述依地也

论。不动应果至他身烦恼。述性及果　退及有学。尚不自防起烦恼过。况能止息他身烦恼

论。此唯依止三州人身。述依身也

论。缘欲未来至总缘境故。明所遮烦恼唯迷事也

论。辨无诤已次辨愿智。已下半行颂。第二明愿智

论曰至故名愿智。释名。此即愿之智。故名为愿智

论。此智自性至为所缘故。明与无诤定有同异也

论。毗婆沙者至如田夫类。明因比智知无色也　言观彼因行及彼等流者。谓先以余智。审观彼前因。及彼后等流。有此智生引真愿智。或观欲．色死生时心。比度而知所生．从处。由如田夫见种子时知后苗也。及见苗时知先种子。正理论云。若尔何故立愿智名。有学．异生亦能知故　不尔。所知定．不定故。而闻传说。诸大声闻记未来事有定．不定。定者是愿智。不定者非愿智　一解愿智实知未来。谓先起比智观过．现世。准度未来引愿智生方能真见。即由此故能知无色。谓先观彼因行．等流。有比智生引真愿智。或观欲．色死生时心。比度而知所生．从处。引生愿智方能实知　第二解云　或比智知亦无有失。以证比智所缘必同。若比不知如何能证。是则愿智应不可言力能遍缘三界．三世。准此缘三界三世也

论。诸有欲起至皆如实知。明愿智加行。准此论文。亦是实知非比知也。正理论云。此愿智力能知过去。与宿住智差别云何。愿智通知自相．共相。诸宿住智知共非余。知共相中亦有差别。愿智明了。宿住不然。于现所缘对他心智辨差别相。如理应思(述曰。他心知别不知共相。观知别中。他心明了未及愿智)　婆沙一百七十九。问云何愿智知无色界。有说由观等流．及行差别。如观行路之人知所从至。有说。若尔愿智应是比量智非现量智。应作是说。此愿智不观因知果。不观果知因。故此智是现量智。非比量智　又婆沙云。问宿住随念智与缘过去愿智。何别　复次宿住随念智知有漏五蕴。此愿智知有漏．无漏诸蕴。复次宿住随念智知欲．色界五蕴。此愿智知三界及不系诸蕴。复次宿住随念智知诸蕴共相。此愿智知诸蕴自相．及共相。又云。他心智与缘现在愿智。何别　复次他心智缘一物为境。此愿智缘一物．或多物为境　复次他心智缘自相境。愿智缘自相．共相境。复次他心智缘他相续。此愿智缘自．他相续　准前文释　复次虽多然义不足。若与愿智同一缘者力用何别准正理论。虽有同缘愿智胜也

论。已辨愿智无碍解者。已下两行半颂第三明四无碍解

论曰至智为自性。略释名体。即无退智为四无碍体也

论。谓无退智至立为第一。次广释也。正理论云。趣所诠义说之为名。即是表召法自性义。辨所诠义说之为句。即是辨了法差别义。不待义声独能为觉生所依托。说之为文。即是迦．遮．吒．多．波等。理应有觉不待义声。此觉不应无所缘境。此所缘境说之为文。文谓不能亲目于义。但与名．句为诠义依。此三能持诸所诠义。及轨生解故名为法(述曰。声虽是教。而于此中不名为法。轨生物解非声用故也)

论。缘所诠义立为第一　正理论云。若无退智。缘一切法所有胜义立为第二义。即诸法自相．共相。虽名身等亦是义摄。而非胜义。有多想故。谓有如义。有不如义。有有义。有无义。有依假转。有依实转。了此无间。或于后时诸所度量名为胜义。为欲显示义无碍解所缘之境非语及名故。此所缘说为胜义。谓此但取依语起名名所显义。非取泛尔心之所行说名为义(已上论文)

论。缘方言词立为第三　正理论云。若无退智。缘诸方域俗．圣言词立为第三。即能了知世语．典语。于诸方域种种差别(已上论文)

论。缘应正理至立为第四　正理论云。即于文．义能正宣扬。无滞言词说名为辨。及诸所有已得功德。不由加行任运现前。自在功能亦名为辨。此能起辨立以辨名。了辨及因智名辨无碍解。即前所说能正宣扬。善应物机不违胜义。所有言说名应正理。即前所说无滞言词。不待处．时．及有情等。辨析自在名无滞碍。即上所言已得功德。不由加行。任运现前名为自在定．惠二道(已上论文)

论。此即总说至兼显所缘。总结上文兼引下也

论。于中法词至事境界故。自此已下就智．地等别释。此即释法．词二无碍而俗智摄也。已智类同故越次而释

论。法无碍解至无名等故。明法无碍所依地也。婆沙一百八十云。地者法无碍解。有说在二地。谓欲界．初静虑。有说在五地。谓欲界．四静虑。有说在七地。谓欲界．未至．静虑中间．及四静虑　然无评家。有人云。初说据名随语系故。说法无碍解且依二地。后二说据名随身系。说法无碍解通依上地。以缘法难要自地智缘自地法。此论．正理．显宗并同婆沙第二说。以五地为正　今详。此解不得论意。若以婆沙三说后二说是名随身系家。既未至禅无别有身。如何第三释通七地也。又准此中。明法无碍所依地有三释。明名所依地。有两重二说。两重详文。准彼名属声为正。正理论云。法无碍解通依五地。谓依欲界．四本静虑。上地中无名身等故。彼不别缘下名等故　准此论文。无色不别缘下名也。上地无名身等故者。上地谓无色界。无色界无名身等。复不能别缘下名等故无法无碍解。第二静虑已上无名等身。有能别缘下名等故有法无碍解

论。词无碍解至无寻伺故。明依地也。上无寻．伺同俗智性依地有别。正理论云。词无碍解唯依二地。谓依欲界．初本静虑。上诸地中无寻．伺故。彼地必无自语言故。此因非理。所以者何。非发语智名无碍解。勿无碍解定中无故。由此不应作如是说。无寻．伺故上地中无。无斯过失。因义异故。何谓因义。谓此意言。寻．伺二法能发语故。相不寂静自性粗动。上无此故寂静微细。词无碍解缘外言词。亦不寂静粗动类摄。是故此解上地中无。初静虑中亦有寻．伺。故于定内亦有此解。由此极成但依二地(已上论文)

论。义无碍解至灭尽无生。明义无碍解智多少也

论。辨无碍解至缘说道故。明智摄也　言说道者。道谓定．惠二道

论。此二通依至皆得起故。明依地也。正理论云。此二通依一切地起。辨无碍解于说道中。许随缘一皆得起故。通依诸地亦无有失。然于其中但缘说者。唯依二地与第三同(已上论文)

论。施设足论至四种次第。引论证兼显次第。无退转智是无碍解体。四种皆以无退转智为体。正理论云。又经列此先义后法。诸对法中先法后义。此为显示二智生时。或义因名。或名因义。故经与论作差别说。谓听法者先分别名。既正知名次寻其义。正知义已欲为他说。次必应求无滞说智。依此次第故名在先。然此四中义智最胜。余是助伴。故义在先。谓于义中若正了达。次应方便寻究其名。既已知名欲为他说。次应于说求巧便智。是故此四次第如是。辨无碍解若缘说时。何异第三词无碍解。第三了达训释言词。如有变碍故名色等。此达应理无滞碍说(已上论文)

论。有余师说至言无滞碍。述异说也

论。传说此四至无碍解故。述婆沙一说也。此四加行成。方得四无碍故

论。理实一切至能为加行。论主述正释也。以佛语中具有四故。婆沙一百八十评家云。如是说者。四无碍解。皆以习佛语为加行。如于一伽陀中。应如是说彼名习如是说名。是法无碍解加行。应如是解彼义习如是解义。是义无碍解加行。应如是训彼词习如是训词。是词无碍解加行。应如是无滞说习如是无滞说。是辨无碍解加行。皆以习佛语为加行(已上论文)

论。如是四种至可名为得。明得时同也

论。此四所缘至如无诤说。明与无诤有同．异也。婆沙一百八十云。世者皆堕三世。法．辨二无碍解缘三世。词无碍解。过去缘过去。现在缘现在。未来生者缘未来。不生缘三世　有说法与词同。有说法．词．辨三无碍解。过去．现在缘过去。未来缘三世。义无碍解或有欲令唯缘离世。或有欲令缘三世及离世。然无评文

论。如是所说无诤行等者。已下一行颂。第四总释六种得差别。并释边际定也

论曰至边际定得。明六所因得也。此六皆因边际定力所引发故

论。边际静虑至第四静虑故。明边际定体通局也。正理论云。体有六种。前六除词余五少分。及除此外复更有余加行所得上品静虑名边际定。故成六种(述曰。此六因第四定边际定得。然所得三无碍解。及无诤定。愿智通余地故言少分也)

论。此一切地至得边际名。释名也。先略后广

论。云何此名至遍所随顺。广释一切地遍所随顺也

论。云何此名至得边际名。释增至究竟。由此定先顺一切。后入第四定名一切地随顺。就第四定中。从下至上名增至究竟。由斯二义得边际名

论。此中边名至及实际言。别释边际二字。即是如是二言。显此静虑是最胜定中。最极殊胜功德。多此引生。乐通行中此最胜故

论。除佛所余至非皆得故。明诸圣不同非离染得。若离染得者。杂染之时一切同得。既离染得时有异故。以此证知。由加行得

论。唯佛于此至自在转故。明佛离染得也。得佛已后不须加行乃现前故

论。已辨前三唯共余圣德。此就共功德中。第二明通与凡共功德也　就中有六。一明六通。二述三明。三述三示导。四别明神境。五别释眼．耳。六述通种类　此四行颂。第一明六通也

论曰至六漏尽智证通。列六名也

论。虽六通中至亦共异生。释共难也

论。如是六通至显出障义。四道分别及体性　如沙门果。举喻显也。正理论云。解脱道言显出障义(非谓唯解脱道也)胜进道中亦容有故。如是通惠无间道无。此位定遮他心智故。勿阿罗汉舍无间道。即名亦舍漏尽通故。品类足说善惠是通　正理第二释云。又彼但言通谓善惠不言唯善。故亦无违。如说能知谓诸善智。岂恶．无记皆非智摄

论。神境等四至或十智。明智摄也

论。由此已显至依四静虑。明依地也

论。何缘此五不依无色。问也

论。初三别缘至无如是能。答也　初三别缘色为境故者。天眼．天耳．神境别缘色故。无色近分虽缘下色。总而无别修他心通。忆时以色为门故。宿住通渐次忆念色之分位差别成故。成时复缘处．性等故。依无色地无如是能。是故立通不依无色

论。诸有欲修至能如实知。明修他心加行

论。诸有欲修至加行亦尔。明宿住加行

论。此通初起至亦能超忆。明初．后知别

论。诸所忆事至昔曾闻故。明忆曾更事也。婆沙一百云。问此宿住随念智。为但忆知曾所更事。为亦忆知未曾更事。答此但忆知曾所更事。问若尔此智应不忆知五净居事。无始时来未生彼故。答曾所更事路有二种。一者曾见。二者曾闻。虽未曾见五净居事。而曾闻故亦能忆知。余欲．色界极远．极胜。诸难知事。准此应知(已上论文)

论。从无色没至自相续起。明从无色没生欲界者。依他身初修此通。或可。依自身修至中有初心。依他身前命终心究竟。正理论云。若宿住通不依无色。应不能忆无色界事。契经何故。说佛世尊无上法中。言佛能忆过去有色．无色等事。此是决定比智所知。非宿住通故无有失。谓诸外道若见有情欲．色命终。不知生处。执有情类死已断灭。见生欲．色不知所从。便执有情本无而有。声闻．独觉见彼命终。二万劫中不见所在。便谓彼没生于空处。而彼或生上。不尽寿命终。如是乃至八万劫中不见所在。便谓彼没生于非想非非想处。而或生下地经二．三生等。见生欲．色时谓所从亦尔。世尊观彼死时生时。如实比知所生从处。有尽寿量。有中夭者。虽亦比知。非不决定。故与余圣比知有别(已上论文)

论。修神境等至不依无色。神境加行思轻。天眼思光。天耳思声。以为加行。成已自在随所近远。皆能身往及见．闻等。此等以无加行故无五通也

论。又诸无色至由此已遮。此第二解。以止．观不均。无五通也

论。如是五通至为二通境。明下不知上等

论。即此五通至无数世界。明通广狭

论。如是五通至不由加行。明二得也。正理论云。三乘圣者后有异生。通得曾得．未曾得者。所余异生唯得曾得(已上论文)

论。六中前三至天耳缘声。明念住也　正理论云。约四念住辨六通者。约境约体二义有殊。有说二通即天眼．天耳。所余四种以惠为性。彼说眼．耳通是身念住境。余四唯是法念住境。然实六种唯惠为性。经说皆能了达境故。由此皆是法念住境。若约体辨。则六通中前三。唯身。但缘色故(已上论文)

论。若尔何缘至诸恶行等。难也。若天眼通唯缘色者。天眼即是生死智通。如何经说生死智通。知有情类由现身中。成身．语．意诸恶行等意业非是色为性故

论。非天眼通至死生智名。答也。谓天眼通力所引起。有别胜智。是通眷属。知意业等未来世事。与天眼通合立死生智名

论。他心智通至一切境故。明他心．宿住．漏尽三通念住摄也。准此论文。宿住通别缘色．受．心。许有四念住故。宿住既尔。眷属死生智通。故知亦尔　正理论云。经主欲令一一皆通四念住摄。通缘五蕴一切境故。而实宿住法念住摄。虽契经说念曾领受苦．乐等事。是忆前生苦．乐等受所领众具。即是杂缘法念住摄　婆沙评家云。应作是说。念过去世诸乐．苦具。名受乐．苦。非但缘受故彼非证。然宿住随念智。总观前生分位差别。唯是杂缘法念住摄　两论与此论别。意各异故。如见道中虽总缘谛。而得修者亦四念住。此亦应尔。各据一义亦不相违。漏尽如力。或法。或四。不应定言四念住摄

论。此六通中至相应惠故。明二通无记性。虽五识通三性三受。然二通唯无记。舍受相应。本意唯欲取色等故

论。若尔宁说依四静虑。难。二识唯通二地。如何说通依四根本静虑地也

论。随根说故至说依四言。答也。就根说四定。识唯初定摄

论。或此依通至依四地故。第二释也

论。余之四通性皆是善。明除天．眼耳余四善性

论。若尔何故至何谓善惠。引文难也。若言二通无记性者。何故品类足言通谓善惠

论。彼据多分或就胜说。答也

正理论云。六通皆是解脱道摄。眼耳二识是解脱道。理不成故。应作是说。四静虑中有定相应胜无记惠。能引自地胜大种果。此惠现前便引自地天眼．天耳令现在前。为所依根发眼．耳识。故眼．耳二识相应惠非通。但可说言是通所引(已上论文)　今依婆沙等论。杂释六通。婆沙一百云。问何故名宿住随念智。宿住随念智是何义。答诸过去生有漏五蕴名为宿住。随念势力而能知彼故。名宿住随念智。谓此聚中虽有多法。而念力增故说随念。如自性念生智虽惠为体。而念力增名本性念生智。有现知他心．心所法非他心智。谓如有一或观相。或闻语。或得如是生处得智。能观知他心心法。人中有睹相智知彼心。有闻语知他心(可解不录)或占卜者。如诸外道种种占卜知他心者　生处得智知他心者。谓地狱等有。其事云何。且地狱中亦有生处得智。能知他心等。然无别现事可说　问彼于何时知他心等。答初生地狱未受苦时。若受苦已。尚不能知自心所念。况能知他心．心所法　问彼住何心知他心等。善耶。染污耶。无覆无记耶。答三种皆能知问为住意识。为五识。答唯住意识。问为住威仪路心。为住工巧处心。为住异熟生心。知他心等。答唯住威仪路心。所以者何。彼无现起工巧处心故。彼异熟生心唯五识有故。又一百一云。傍生趣亦有生处得智。能知他心等。初．中．后位皆悉能知。善．染．无记三种皆能知。唯意识知。威仪．工巧．异熟生。三种皆能知。彼亦现起工巧处心故。彼异熟生心意识亦有故。非如地狱决定不受善异熟果。鬼趣亦有生处得智知他心等。如傍生说　本性念生智现忆知宿住事者。唯人趣中有。四趣中无此智

论。如契经说无学三明。已下一行颂。第二述三明也

论曰至为其自性。出三明体。正理论云。又宿住通忆念前际自他苦事。死生智通观察后际他身苦事。由此厌背生死众苦。起漏尽通观涅槃乐。故唯三种偏立为明　婆沙一百二。问何故六通中三立为明。答有胜用故。宿住厌前际。死生厌后际。漏尽欣涅槃。复次宿住引空解脱门。死生引无愿解脱门。漏尽引无相解脱门(已上论文)

论。六中三种至治中际愚。释六通中唯三立明所以。及释得明名所以

论。此三皆名至非无学故。述名无学明所以。兼述是真无学有非真无学。于中。是无漏者是无学法。即是漏尽一分。若有漏者。是非学非无学法。即是宿住。生死智明全。漏尽一分

论。有学身中至故不名明。述在有学。宿住生死二通不名明所以

论。契经说有三种示导。已下一行颂。第三明三示导

论曰至为其自性。出体也

论。唯此三种至令发心故。释唯三得立示导所以

论。能示能导得示导名。释名也　示。谓显示教示之异名　导。谓教导引导之异名

论。又唯此三至余三不尔。重释也　神变令于佛法归伏　他心令信受　教诫令修行。由此三通得名示导

论。于三示导至故非决定。述胜劣也

论。如有咒术至故是决定。指事释决定也。真谛云。有天名健驮梨。翻为持地　咒术从所说人得名　伊刹尼者。真谛云。伊刹尼是论名。是露形外道师所造。翻为观时。此咒从所出论为名。他心．神足有非通亦成故。非决定胜教诫示导唯漏尽通所成故。是决定胜也

论。又前二导至最胜非余。重释。由前二示导。不能令他决定必引当利益及安乐果故。非是最胜。婆沙一百三云。问应为何人现神变事。答若于佛法决定信者。及不信者不应为现。若不定者应为现之引入正法。若为不信者现。彼即云此何希有。世有明咒名健驮梨。善受持者亦能示现如是幻惑。谁有智者现斯鄙事。他记心亦尔。有明咒名刹尼迦。有善受持者亦知他心

论。神境二言为自何义。已下两行颂。第四广释神境也

论曰至说名为境。述神境体别。正理云。而契经说。神果名神。意为举粗以显细故。又显胜等持。是彼近因故。然神变事体实非神。此广如前觉分中。辨诸神变事说名为境

论。此有二种谓行及化。分境为二。一行。二化

论。行复三种至得意势名。分别为三。意势最胜。如举意缘时。此行亦尔。故名意势

论。于此三中至并异生。明共．不共也。正理论云。如日舒光。蕴流亦尔。能顿至远故说为行。若谓不然。此没彼出中间既断。行义应无。或佛威神不可思议。举心即至不可测量。故意势行唯世尊有　婆沙一百四十一有二说。此论及正理同后说。恐烦不引

论。化复二种谓欲色界。分化为二谓欲界化．色界化也

论。若欲界化至无香味故。述二界化具境多少

论。此二界化至故总成八。述化不同。在欲界作欲界化。有属自身及属他身为二。作色界化亦有二种。谓自．他身合为四也。在色界亦四故成八也。于自身上化。为属自身化。若化外人名属他身化

论。若生在色界至成香味失。难也。若尔生于色界化四种。有属自身作欲界化。如何不有成香．味失。此问自身化

论。如衣严具化而不成。答也。虽生色界有属自身化。如衣．严具不与根合化而不成。准此答意。他身化定不成就。自身化中尚有不成就故

论。有说在色唯化二处。第二答也。正理论云。虽生在色作欲界化。而无色界成香．味失。化作自身唯二处故。有说亦化四。如衣等不成。婆沙一百三十五有二说。评家云。如是说者。虽化香．味无成就失。如人衣服．严具．花香。虽复在身而不成就　准上论文。故知。若作化人令语声。非执受大种所造亦不成就。唯依自身化作问答故。有人问答云。问异界化色．触皆成就不。解云皆成就。如婆沙一百三十二云。有成就欲界系大种。亦色界系大种。谓生欲界色界大种现在前。若生色界作欲界化发欲界语。又云。有成就欲界系大种。亦色界系所造色。谓生欲界得色界善心。若生色界作欲界化发欲界语　婆沙既言若生色界作欲界化发欲界语。成就欲界大种及所造色。文不别简。明知异界化若化自。若化他身。色．触二种。皆悉成就义准应知。若即身化。若离身化。亦皆成就　或可。若即身化即成就。若离身化即不成就。婆沙言成就者据即身化。虽有两解前解为胜。又婆沙云。如是说者。离所化身不发化语。语者必由粗四大种相击起故　今评二释前解为非。若别作化人有成就得不应道理。诸有为法住现在世。有成就得必是有情。说别化人为有情法。不应道理。故住现在世色．触二境。若是有情住散心位。无非执受诸化人语声。应是执受大种所发。又婆沙评家云。自身化如庄严具尚不成就。况异身化而成就也。以此证知。前解为失。婆沙依身发语者化人身。非化主身

论化作事为即是通。已下四行颂。第二明通果差别

论曰至有差别故。述通果有二。一能化心。二所化事。此明能化心。依地差别分为十四。先略明。后广明。此略举也

论。依初静虑至势力劣故。广释也。谓初禅二。二禅三。三禅四。四禅五。总有十四化心。上地定心生下果化。下地定心不生上果。下地定心势力劣故

论。第二定等至亦得名胜。述胜劣也。如第二．第三．第四定果。欲界等化心对初定．二定．三定等果上地化心。若以系地以论。欲等化心劣初禅等化心。若以所依及行。即依上地下地化心。胜依下地上地化心。以二禅欲界化胜初禅。初禅化虽是欲界系依第二禅故。从欲界向上行至第二禅故。初禅。初禅化者依初禅故。向上行唯至初禅故

论。如得静虑至俱时得故。述得时也。正理论云。然得静虑总有三时。离染．受生．加行异故。谓离下染得上静虑时。亦得此定所引化心果。从上地没生色界时。及由加行起胜功德。但有新得所依静虑。亦兼得彼所引化心。依欲界身得阿罗汉。及练根位得应果时。十四化心一时总得。乃至。身在第四静虑得阿罗汉。得五化心　婆沙一百二十二云。诸变化事是前道及化心果　又百三十五云。化当言有心无心。答当言无心。然化有二种。一修得。此无心。二生得。此有心。此中说修得化。非心依故　以父母生身亦至梵世

论诸从静虑至还从门出。述出入心也　故此从二者。谓从静虑定及化心生　能生二者。谓能生化及净定

论。诸所化事至起表心故。述二种化　化事唯自地心者。即欲界心还化欲界事等。若作发言初二地。自地化心语。二禅已上。下地化心语。已上地心不发语故。正理论云。若生欲界第二定等化事转时。如何起表非威仪路．工巧处心。依异界身而可现起。彼必依止自界身故。此无有过。引彼界摄大种现前为所依故。谓引色界大种现前。与欲界身密合而住。依之起彼能发表心。无定地表心依散地身过。或起依定能发表心。如依定生天眼．耳识

论。若一化主至诸所化亦然。述化主．化人语默同也

论。此但说余至亦容有别。述佛异余化语

论。发语心起至化如何语。征难也

论。由先愿力至亦得发语。明愿心留化别起语心。起语心从化心引故亦名化心。如是从威仪更生意识亦名威仪心。若克性说是通果心。通果心中有是化事心。有是发语心。二心用不同也。定非欲界威仪．工巧心。以欲界通果心。不生欲界威仪．工巧心故。梵王作欲界语者。是通果心

论。非唯化主至应慈尊世。明留化至命终后

论。唯坚实体至不留肉等。唯明留坚实也

论。有余师说至持令久住。述异释也

论。初习业者至多少化事。明能化用心多少。正理论云。初习业者。由多化心要附所依起一化事。习业成满由一化心。能不附所依起众多化事

述曰。所依谓非化物

论。如是十四至无记摄义。明修得化心唯是无记性

论。余生得等至化九除声。述生得异修得化

论。理实无能至亦无有失。论主正释。五根唯是异熟．长养不通化也　言化九处。据不离根。正理论云。生所得等。于欲界中化为九处。色界化七。依不离根言化九等。理实无有能化作根　准二论释。诸论之中。言化九处者。依不离根说　问修得言化四处。岂不能自身化不离根邪。因何不许化九处也　答由生得化与根相杂故能化九。修得化附根而住。以不相杂故名化四。又正理论云。修果无心。余化容有。修果起表。由化主心。余容自心起身．语表。修果饮食若为资身。必在化主身中消化。若为余事吞金．石等。或即住彼化事身中。或随所宜置在别处。余化饮食随住所依。修果化心唯无记性。余通三性。谓善．恶等。如天龙等能变化心。彼亦能为自他身化

论。天眼耳言为因何义。已下一行颂。第五明天眼．耳

论曰至名天眼耳。出天眼．耳体用

论。如是眼耳何故名天。问名天所以

论。体即是天定地摄故。答天名也。自有天非定地。但是定地。皆是天故。所以定地摄者。故名为天

论。然天眼耳至似天眼耳。有三类也。前二有两释。天之眼．耳名天眼．耳。是属主释。若天即眼．耳是持业释。第三是有财释。实非天眼．耳。全取天眼．耳名

论。如藏臣宝至及中有等。指事也

论。修得眼耳至无翳无缺。明修得眼．耳恒是同分。有二义故。一恒与识俱得见．闻故。二无翳．无缺故

论。如生色界至天眼见无遗。明力用也。如生色界生得天眼见障色等。依婆沙一百八十六云。又天眼在左在右。胜劣品类必同。问诸有此生眼不见色。彼依何法引发天眼耶。答如有一得自性念生先余生中眼曾见色。彼依此故引发天眼。天耳亦尔。问诸有获得宿住随念智者。亦能引发天眼．天耳。此中何故不说。答应说。而不说者。当知此义有余。有说。若于生盲者天眼。生聋者天耳。俱能引发者此中说之。宿住随念智唯能引发彼类天眼。非天耳故。所以不说。所以者何。诸生聋无宿住随念智故。要由他教此智生故。是以不说　又云。法蕴足论说。于眼因。有异色界大种所造天眼清净现前。由此天眼能见前．后．左．右．上．下诸色差别。非石壁等所能障故。问此是天眼于一切顿现。见十方诸色境不。有说能见。有说不能。然能面向一方随欲能见。不须回转。故说能见十方

论。前说化心修余得异。下两行颂。第六明神境等五亦有修得．余得异也

论曰至是业成摄。标神境有五种别。修得因定。生得随生彼趣得。因咒得。因药得也　业成者。曼驮多王。及中有等　曼驮多此言我养。等谓等余业成之类

论。他心智类至加占相成。明他心有四。谓修得．生得．咒成得。无药成．业成。加占相知

论。余三各三。谓修．生．业。谓天眼．耳．及宿住智力用有异。由因各别由斯有同分也。诸法相因不可定准。如琥珀拾芥。礠石引铁作用各别

论。除修所得至不得通名。三性分别。非修得者通三性。名生处．得．自性念生智等

论。人中都无生所得者。有自性念生智。余趣有生处得智。无自性念生智。自性念生者。以本性念前前生事也

论。本性念生业所成摄生。修不恼众生业得也

论。于地狱中至如应当知。述诸趣生处得智知时有异也。依婆沙一百一杂释自性念生智及生处得智。论云。本性念生智现忆宿住事者。唯人趣有。余四趣中无有此智。生处得智忆宿住事。地狱等有。如契经说。地狱有情互相谓言。奇哉自误。我等过去曾闻沙门．婆罗门。说诸欲过患能引未来可怖畏事。汝等应断。我等虽闻。而不信用。今因彼欲受斯剧苦。问彼于何时忆。答初生未受苦时。若受苦已。次前灭事尚不能忆。况久灭事。无覆无记唯住威仪路(余如傍生说)傍生有生处得智。忆宿住事住三种心。如知他心说。评曰应作是说。能忆多生如狼忆知五百生事。鬼趣生处得智。知宿住事并如傍生说。如有颂曰。我昔集珍财　以法或非法　他今受富乐　我独受贫苦　天趣中如傍生说。人趣中无生处得智忆宿住事。非田器故。为本性念生智等所损覆故。为宿住随念通及愿智等所映蔽故。本性念生智出体释名。出体者。以惠为自性。释名者。生谓前生诸有漏法。智谓此生能知彼智。念谓此智俱生胜念。言本性者。简别修得。即本性智由胜念力。知过去生诸有漏法故。名本性念生智。复次本性者。谓前际法。即过去生有漏法性。智由念力知本性生。故名本性念生智(不反释。以修得故)体虽是惠。名念者如念处释。何处有。唯人趣有。所以者何。唯欲界人趣中。能造殊胜业。引得此智故。又人趣中智惠猛利胜余趣故。因何业得。评曰应作是说。若诸有情不造恼害他业。恒作饶益他事。由斯业故。在母腹中不为风．热．淡饮病等之所逼切。后出胎时无迫迮苦。是故能忆诸宿住事。能忆几生。有说忆七生(引一伽吒证)。有说忆五百生(引二比丘证)。有说忆成坏劫(引王为子求姄证)。问菩萨忆九十一劫。一说宿住智。一说自性念生智。两说无评。问本性念生智能忆知中有不。评曰应作是说。亦能忆知中有中事。所以者何。若不忆知此智知境应成间杂。谓少分能知。少分不知故

俱舍论疏卷第二十七

保延三年九月八日黄昏于南新屋点了

觉树记

以黄园古本一交了理俱舍论疏卷第二十八

        沙门法宝撰

    分别定品第八之一

心一境性名之为定。此品广明名分别定品。前明智品能依定果。此明定品智所依因

论。已说诸智至今次当辨。结前起后

论。于中先辨至静虑云何。此品大文有二　一明德所依定。二明余性功德。此明德所依定　于中有四。一明静虑。二明无色。三明等至。四明等持。此文第一明静虑也文中有三。一问。二答。三释。此问起也

论曰至静虑差别。此述先说静虑所以。诸功德多依此四故先辨也

论。此总有四种谓初二三四。列四名也。正理论云。岂诸静虑无如慈等不共名想。而今但就初等四数建立别名。此中非无不共名想。然无唯遍摄一地名。以诸静虑各有二种。谓定及生。有差别故。诸生静虑如先已说。谓第四八。前三各三。无有别名总诠一地。诸定静虑总相无别。谓此四体总而言之。皆善性摄。心一境性以善等持为自性故。若并助伴五蕴为性。此二既同难知差别。相虽无别。而地有异。为显地异就数标名。故说为初乃至第四(已上论文)

论。四各有二至五蕴为性。分四静虑各有二种。谓生及定。生者十七天。定即善等持。即名心一境性。并五蕴也

论。何名一境性。经部问也

论。谓专一所缘。有部答也

论。若尔即心至余心所法。经部难也。若专一所缘名之为定。即心专境依之建立。即此心王名三摩地。不应别有余心所法名三摩地

论。别法令心至非体即心。有部答也。即心专一境。由别心所。能令心王于一境转名为等持。非体即心

论。岂不诸心至何用等持。经部难也。即此心王刹那灭故皆一境转。法性自尔。何用等持令一境转。第一难也

论。若谓令心至等持无用。第二难也。若谓前念等持。令心于第二念。亦同前心缘一境转。此即前心令其后心同一境转。后心相应等持何用

论。又由此故至心于一境转。第三难也。如心所中定通其散位。散位非定。由修习故。三摩地成名心一境。何不即以此修习力。令心一境转

论。又三摩地至皆一境转。第四难也。心所等持是大地法通其定．散。因何散位心乱。定位一境

论。不尔余品等持劣故。有部释第四难也。正理论云。此中经主自兴问答。何名一境性。谓专一所缘。彼答非理。眼．意二识若同一所缘。应名一境性。故于此处应求别理。谓若依止一所依根。专一所缘名一境性。岂不一念无易所缘。应一切心中皆有一境性。理实皆有一一刹那心．心所法。一境转故。然非一切皆得定名。以于此中说一境性。但为显示由胜等持。令善心．心所。相续而转故。若尔即心依一根转。引缘自境。余心续生。此即名为心一境性。应离心外无别等持。此难不然。前已说故。谓先广辨心所法中。已辨等持。此难不然。前已说故。谓若心体即三摩地。令心作等。亦应无别。差别因缘不可得故。述曰。经部令心作等。即许别有思等心所。令心一境。因何不许

论。有余师说至即四静虑故。述经部师计也。此师引经。说定学为增上心学。说四静虑为心清净最胜。证定即是心也

论。依何义故立静虑名。问也

论。由此寂静至以慧为体有部答也。由此寂静是定。能审虑是慧。审虑即是实了知义。了知是慧。如说心在定能如实了知　审虑义中置地界故者。审虑梵云振多。是字缘。于此字缘置其地界。变前振多成驮南。驮南此云静虑。驮南旧云禅那讹也。正理论云。依何义故立静虑名。由依此寂静方能审虑故。审虑即是实了知义。如说心在定。能如实了知。审虑义中置地界故。依训释理。此是凝寂。思度境处得静虑名。定令慧生无浊乱故。有说此定持胜遍缘。如理思惟故名静虑。胜言简欲界。遍缘简无色。如理思惟简异颠倒。能持此定是妙等持。此妙等持名为静虑。此言显示止．观均行无倒等持。方名静虑　又婆沙一百四十一。问此四何缘说名静虑。答静谓寂静。虑谓筹虑。此四地中。定．慧平等故称静虑。余随有阙。不得此名　已上论文

论。若尔诸等持皆应名静虑。难也

论。不尔唯胜至亦得日名。答也

论。静虑如何独名为胜。问也

论。诸等持内至独名静虑。答独名胜所以也

论。若尔染污宁得此名。难也。若以如上胜故独名审虑。味定是染。如何亦同得静虑名

论。由彼亦能邪审虑故。有部答也

论。是则应有太过之失。难。染污心审虑胜余散善者。有太过失

论。无太过失至有恶静虑。答也。如败种子虽无生能。得种子名非余土等。染亦如是。虽不同善审虑。以静虑故得静虑名。此理证也　世尊亦说有恶静虑。引教证也

论。若一境性至初二三四。难也。若一境性是静虑者。即相无差别。依何相别立初．二．三．四也

论。具伺喜乐至而不与寻俱。明初定具寻．伺．喜．乐也。颂但言伺。以表寻俱。以伺有喜．乐。定有寻故。以中间静虑无喜．乐故。自余有伺。示有于寻

论。渐离前支至分为四种。述立余三所以也。离伺异初立第二离喜及伺二异前二立第三。离伺．喜．乐异前三立第四

论。已辨静虑无色云何。下两行半颂。第二明四无色也

论曰至亦如是言。述无色四及生．定二同。善性等同前静虑。故颂中言亦如是也

论。然助伴中至随转色故。此述异也

论。虽一境性至立非想非非想处。述分四所以也

论。离名何义。问也

论谓由此道至离下染义。答也　言离生者有二义。一染法名生。能为患故。犹如生食在腹。二谓受生。离地染时二种生过俱能离也

论。即此四根本至立无色名。述同异也。此四无色上三近分不缘色故名除色想。空处近分以缘色故非除色想。然四根本．四色近分。虽缘色不同。皆无色故同名无色

论。此因不成许有色故。大众部．化地部等难也。汝以无色故总名无色。无色之因我宗不许。许有色故。是不成过

论。若尔何故立无色名。有部反问也。既言有色。何故经中说名无色

论。由彼色微至亦名无黄。大众部等答也

论。许彼界中色有何相。有部责色相也

论。若彼唯有至何有造色。纵计破也

论。若谓如有至亦遮有故。破救义也。大众部等救云。如有无漏律仪。无无漏大种。我宗无色界有身．语律仪。无别大种。破云。不尔。无漏虽无大种依有漏大种故。汝宗不可说无色律仪依色界大种。界地别故。又我宗亦遮无色界有无漏律仪故

论。若许于彼至彼色渐少。又破转计也

论。若谓于彼至不可见故。此破救也

论。若谓彼身至应名无色。又破转计也

论。若谓彼身至有胜劣故。又破救也

论。又生静虑至不名无色。此重破也。并如文可知。正理论云。又生静虑。乃至。上地望下清妙转增。非下地根所能取故。与彼何异不名无色

论。若谓欲色至此有何理。又破救也。大众部救云虽色界中。上地清妙下地应名无色。然随别义立名。不名无色。无色不尔者。此有何理

论。若谓经说至有色理成。牒大众部引他经证也。寿．暖合故。是一经。暖是色故。色识相依。第二经也。名色为缘。第三经也。遮离色等有来．去故。第四经也。由此四种证无色界定有色也

论。此证不成应审思故。且总非也

论。谓所引教应共审思。劝大众部等审思也

论。旦契经说至为约欲界说。令思第一经也

论。名色与识至为约欲色说。令思第二经也

论。所说名色至不缘于识。令思第三经也

论。遮离色至行至为遮离一切。令思第四经也。此四经皆通两释。不成证义

论。若谓契经至大过失故。略破救也

论。谓应外暖亦与寿合。出救第一经大过失也。若以经无简别。即令一切寿皆与暖合。经无简别故。应一切暖皆与寿合。因何外暖而不寿合

论。又应外名色依识识为缘。出第二．第三过失也。若以经无简别。即令一切识。皆与名色依。破第二过也。外名色识为缘。第三．经也。俱经无简别。应一切名色皆与识依。及与色缘。是即外色及四相等。应与识依。识缘过也

论。又说四食至应有段食。引例破也。经说四食如四识住。经无简别。色．无色界应有段食。有四识住故。经不简故

论。若谓经说至无斯过者。牒引两经救也。以有经说一类天超段食。故知色．无色界无段食也　又经说。彼天喜为食故。无上二界有段食过者。此述大众部意。前所引文虽无简别。别有此两文有简别。故知上二界定无段食

论。欲无色界至皆超越故。引三经准段食例证无色界无色也

论。若无色界至超色想等。反难大众部也

论若谓观下至亦应许然。破救也。言无色想等观待下粗。无粗色想名为无色想等者。言无段食。亦应无粗有细段食

论。又诸静虑至名无色界。重破救也。若以观下粗色名无色者。四静虑中色细欲界。亦应可说出离色言。是即色界应亦名无色界

论。又亦应说至非超受等。是重破也。若谓观粗色故名出离色者。无色界受细。色界受粗。超下粗受应名出离受等。经既不说出离受等。故知无色中唯遍超色类非超受等

论。由此定知彼界无色。此总结成自宗义也

论。然契经说至非永出故。通伏难也。伏难意云。若无色界无色者　应无色有出于色有。如何经说有不出有。有三释。一自地有不能出自地有。即是自地有漏道不能制自地惑。要因上地方能断故　非遍出者虽上地有出下地有。而不能出非想有也。虽能出下地有后定退故非永出也。依如是理说有不出有也

论。又薄伽梵至说有色类言。是重引经证也

论。故所立因无不成过。总结上言。以无色故名无色。因非不成过。汝宗不许自违理．教。汝既违教。我非不成

论。在彼多劫至色从何生。大众部等难也

论。此从心生至从彼心生。经部答也。谓从色异熟因功能种子而生

论。彼无色身心何依转。大众部等又难也。彼既无色。心依何转

论。离身何不转。有部等反问大众部也

论下曾不见故。大众部答也

论。色界无段食至离段食转故。引例却难大众部也

论。又先说彼心转所依。指前释也。前说心依寿等转也

论。已释总名。结上四无色名也

论。空无边等至得别名耶。问别名也

论。不尔云何至建立三名。答。前三无色从加行为名于加行位胜解。思惟虚空等故。名空无边等。至成满位亦缘余法。故正理云。谓若有法虽与色俱。而其自体不依属色。诸有于色求出离者。必应最初思惟彼法。谓虚空体虽与色俱。而待色无方得显了。外法所摄其相无边。思惟彼时。易能离色。故加行位思惟虚空。成时随应亦缘余法。但从加行建立此名。谓于纯净六种识身能了别中。善取相已安住胜解。由假想力。思惟观察无边识相。由此加行为先所成。随其所应。亦缘余法。但从加行建立此名　谓见无边行相粗动。为欲厌舍起此加行。是故此处名最胜舍。以于此中。不复乐作无边行相。心于所缘舍诸所有。寂然而住(已上论文)

论。立第四名至名非非想。立第四名。由想昧劣无明胜想。得非想名。有昧劣想名非非想也

论。虽加行时至加行立名。明加行时观根本作非想非非想解。不从加行为名。说根本想昧劣为名

论。以若诘言至是立名正因。释不从加行立名所以也。前三无色加行心时思无边空等。然实根本非常缘空。由此立名从其加行不从根本。加行不缘根本作行解故。非想非非想处加行位中。缘其根本地昧劣想作如是念。无明胜想有昧劣想。此念依根本起。即是正立名因。由想昧劣故从根本不从加行

论。已辨无色云何等至。下两行颂第三明等至　文有十二。一明净等三别。二明具支多少。三明不动。四明受多少。五明借识。六二得。七明相生。八明依身。九明所缘。十明断惑。十一明近分。十二明中定。此第一明净等三也

论曰至无无漏故。总释八地。前七具三。有顶唯二。无无漏也

论。初味等至至此得味名。释第一味定也。此谓等持与爱相应。爱能味着定亦名味。正理论云。爱相应言依自性说。此以等持为自性故。若并助伴应作是言。爱俱亦法名味等至　问何故余惑相应不名为定。答正理论云。专注不移方名为定爱相应定。亦专一境故得定名。余惑相应则不如是。谓余烦恼于自所缘。不能令心专注如爱。故三摩地若与爱俱。专注一缘与善相似

论。净等至名至此得净名。第二明净定也。是有漏故与无漏殊。即名世间之所简也。净故非味。即是善名之所简也。与无贪等白法相应故名为净。释净名也

论。即味相应至深生味着。述净为味境。味唯缘净。就缘净中。唯缘过去退净定也。不缘现在及未来也。现在无净定。未来净未曾领受也。此说容生味定。非一切生。唯退分定及住中一分。似退生故。境亦如是。又退分定未必定退。前五种性非定退故。此人皆成退分定故

论。尔时虽名至得名为入。述入出也。味定非定似定名定。由此亦名入味定也　正理论云。诸从定出总有五种。一出地。二出刹那。三出行相。四出所缘。五出种类　从初静虑入第二等名为出地。于同一地行相．所缘相续转位。前念无间入于后念。名出刹那　从无常行相入苦行相等。名出行相　从缘色蕴入缘受等。名出所缘　从有漏入无漏。从不染污入染污等。名出种类　依出种类此中说言从所味出入能味定　岂不二言更相违反。能味是爱非所入定。所入是定不名能味。如何可言入能味定　无相违过。现见。相应随举一名说俱品故。如劝长者作意记别。互相杂故俱得二名。由爱相应等持名味。等持力故爱得定名。故无二言更相违过

论。无漏定者至非所味着。第三述无漏定也。如文可解

论。如是所说八等至中。已下第二明具支多少　文中有二。一明四五支。二明染无支。明有支中有二。一明四定支有多少。二明支体。此两行颂第一明静虑支多少也

论曰至五等持。明净及无漏。初静虑具五支也

论。此中等持至义如前释。会名．体也

论。传说唯定至非静虑。述婆沙宗也

论。如实义者至应知亦尔。论主正释也。如四支军不可偏论一支为军亦军支也。余静虑支应知亦尔。正理论云。毗婆沙师显静虑地等持最胜。故作是说。三摩地是静虑亦静虑支。如四支军。亦无有失。如王与众虽互相资。而于其中王最为胜

论。第二静虑至四等持别。释第二静虑支也　言信名内等净者。正理释云。信是净相故立净名。如水清珠令心净故。内心平等为缘故生。由此信根名内等净。或第二定所有功德。平等为缘引生此净。由此建立内等净名(已上论文)

论。第三静虑至五等持。释第三静虑支多少也

论。第四静虑至四等持。释第四定支也　言行舍．及念名清净者。正理意云。第四定中复弃舍乐故。彼舍．念得清净名　又云。此中支名为目何义。目显成义。何所显成。谓显成此是初静虑。乃至。此是第四静虑。或此支名目随顺义。谓十八支各顺自地。或资具义说名为支。如祠祀支即牛．马等。谓寻．伺等展转相资　又云。何缘初三支各具五。第二第四各唯四支。或由欲界多诸恶法及妙五欲。难断难舍。第二静虑有重地喜其相动踊。喜中之极引五部爱。难舍难断。为对治彼故。初．三各五支。初．三不然。故余各四　又释。随顺超等至故　又云。轻安．行舍遍四静虑。何缘初．二唯立轻安。后二地中唯立行舍。以此于彼偏随顺故。谓欲界中有诸恶法。初静虑地有寻．伺想能逼恼心。犹如毒箭。初．二离彼故轻安增。第二静虑喜极动踊。第三静虑乐受极增。二俱能为爱胜生处。三．四弃彼故行舍增　又云。行舍．轻安互相覆蔽。若处有一第二便无。轻安治沈其相飘举。行舍治掉其相寂止。故安与舍互相覆蔽　又云。何缘念．慧诸地皆有。而念唯在上二静虑。慧在第三定方得立为支。随其所应偏随顺故。谓喜与乐于三有中。是诸有情极所耽味。第三静虑所味中。极有生死中最胜乐故。理应立慧观察厌舍。若无慧者自地善根尚不能成。况进求胜。为治如是自地过失。第三静虑立慧为支。余地不然。故不立慧。第二静虑有最胜喜。轻躁娆乱如逻刹私第三定中有最胜乐。如天妙欲极为难舍。第三．四定由行舍支。随其所应虽已弃舍。而恐退起立念遮防余地不然。故不立念。然第三念势用坚强。非唯助舍。亦能助慧。通能防备自．他地失。第四不尔。无自失故。由此第四不立慧支　问何缘内等净唯立第二支。正理释云。故内等净体即信根谓若证得第二静虑。则于定地亦可离中。有深信生名内等净。故虽诸地皆有信根。而可立支。唯第二定以今创信。诸定地法与散地法俱可离故(已上论文)

论。静虑支名既有十八。已下一行颂。第二明支体也

论曰至即五实事。明初静虑支。五各有别体即有五实事。一寻。二伺。三喜。四轻安。五等持

论。第二静虑至足前为六。明第二静虑。唯加一支。谓内等净即是信也

论。第三静虑至足前为十。明第三静虑。加四支也。一行舍。即善中舍也。二正念。通中念也。三正慧。通中慧也。四乐受。其受若就七十五法以明。即四地受皆同一也。若五受以明。即喜．乐．舍各别也。今就五受以明故。乐受增一

论。第四静虑至足前为十一。增非苦乐者。虽舍受即是前受。五受明义增前非苦乐也。若合四地受为一。即九法为支体也

论。由此故说至如理应思。四句料简。如文可解

论。何故第三说增乐受。经部问也

论。由初二乐轻安摄故。有部答也。唯识论初．二喜．乐是一受。所悦身．心异立两名也

论。何理为证知是轻安。征有部也

论。初二定中无乐根故。有部总略答也。定中既无乐根。故知言乐是轻安乐

论。非初二定至无五识故。已下进退推寻。无有乐受。乐有二种。一者身乐。二者心乐。身受乐者五识相应。定中无五识故无身受乐也

论。亦无心受乐至故无乐受。此明无心受乐也。喜．乐二受名虽有异。同是其受。不可一心二受同起。既有喜．乐如何有乐

论。不可喜乐至及四支故。遮转计也。若言喜．乐更互现前说是乐受。有乐之时即无喜受。如何说具四支．五支

论。有说无有至所摄乐根。述经部师计也

论。若尔何故至身．心乐受。有部难也。经说。云何乐根乃至引生身．心乐受。故知乐根有身乐．心乐受也

论。有余于此至唯说身故。经部正经文也。是汝有部增足心字。所以得知。余部经中无心字故。正理论云。何缘不许余部契经。有余于彼削除心字。以契经说第二定等无余识身。心一趣故。若固说彼有身受乐与理相违。如后当辨

论。又第三定至身所受乐故。经部与有部出违经失也

论。若谓于此至为有何德。遮有部通经也。若有部通经。云经说身者说意为身。非五根者。为有何德胜说为心。正理论云。契经说为身所受乐。然不能证彼地乐根非心受摄。亦说离生喜是身所证故。岂可由此便执喜根非心受摄。若谓无色不说身者。此非决定。无色界中说身见故。又见于彼说身坏故。又说彼身下劣生故　又云。此说身名为有何德者。为显彼乐受自内所证故。谓彼地乐非所依．缘所能显了。唯自内证。此即显彼乐受中极。亦见于自说以身声。如说由身证甘露界。即是自证甘露界义(已上论文)

论。又第四定至有乐支故。举有胜不说难也

论。若谓轻安至应是乐支。遮有部救也

论。若谓彼轻安至胜前二故。破重救也。先以二理破。后引经破。此二理也

论。又契经说至非即轻安。后引经破也。经说离生喜。身作证。是初定说修五法。一欢。二喜。三轻安。四乐。既轻安与乐别说故。初．二乐非即轻安　言离生喜者。离欲恶法生彼喜故

论。若言定中至无遍触身故。破有部无身识也。经部述自宗计也

论。若谓外散至三摩地故。通有部难也。有部难言。若以有轻安风。即令尔时有身识者定应失坏　通云。此顺定故不失坏定

论。若谓起身识至由前因故。又通难也。若谓有身识起应出定者。由前顺定因故不出定也

论。若谓依止至许生无过。又通难也。准此论文。经部。许在定有身识行。及依欲界身起色界身识缘色界触。唯许缘轻安风也

论。若尔正在定至成违理失。有部难也。正在无漏定中。触及身识应成无漏。以无漏初定现在前时。即以彼轻安触是觉支。身识中乐为乐支。不可同五支中喜是无漏　乐是有漏故。成违理失

论。无违理失。经部答也

论。所以者何。有部征也

论。许说身轻安是觉支摄故。经部引例答也。经说身轻安是觉支故

论。若谓顺彼至许如是说。引例破也。汝岂不说是随顺觉支名觉支也。我宗身识亦顺无漏故名为无漏。无违理失

论。若谓许说至皆有漏故。有部引经难经既说十五界有漏。如何轻安触。及身识。随顺无漏名无漏也

论。无违经过至密意说故。经部通经也。此就余触及余身识。唯名有漏。准此论意。经部以轻安风及身识顺无漏故。假名无漏

论。如何无漏至支小无漏。有部难也。其轻安风实是有漏。顺无漏故名为无漏者。如何无漏定正现在前。少支有漏。少支无漏

论。起不俱时斯有何失。经部通也。起身识时不起喜受。起喜受时不起身受。斯有何失。准此。不说身识及轻安是真无漏也

论。若谓喜乐至及四支理。牒有部难也

论。此亦无过至如有寻伺。经部通也。经部引自许为喻。彼部许寻．伺不俱起。而并立为支。而初定有五支也

论。若谓寻伺至为喻不成。牒有部难也。夫为喻之法。两宗共许方可成喻。我宗不许二前后起。为喻不成

论。此非不成至不能说过故。经部通也。我前根品中。以立因云心之粗．细更互相违故不应俱。又汝于我前说之因不能说过。所以为喻得成。夫因明法。若不共许先立宗破讫。彼虽不许非不成也

论。由此可说至不说想等。经部就自宗释也。由初定中立寻．伺．喜乐受支故。减前支故立后静虑。即由此理初说五支。减初寻．伺立第二定。减其喜受并寻伺三立第三定。减其乐受并前三支立第四定。想等无减故不立支

论　或应说何故初唯立五支。经部反征也。若不如我所释汝应说。何故初定唯立五支

论。若谓此五至故立为支。牒有部计也

论。此不应理至胜寻伺故。经部破也

论。虽有一类至共施设故。虽一类有部师释初定立五支为资初定故。然非经部古昔诸轨范师共施设故

论。应审思择至名内等净。两部诤初．二定乐支已。次共评论第二定内净支也。此是有部令经部应审思也

论。此定远离至如河有浪。经部释也。即是此第二定远离寻．伺鼓动。相续清净转名内等净也

论。若尔此应至此即信根。有部与经部出过。若谓无寻．伺故名内等净。此即内净无体。如何得说十一实事破也　是故应说此即信根。归有部正义也

论。谓若证得至名内等净。此广释也。前初定中离其散地。今第二定离其定地。既自得二定离于初定。于其定地亦可离中。有深信生。即所生信名内等净

论。信是净相至立内等净名。释名也　信是净相。释净名也　离外。释内名也　均流。释等也　净而内等故立内等净名者。合释也

论。有余师言至皆无别体。述余经部师释也

论。若无别体心所应不成。有部难也

论。心分位殊亦得名心所。经部通也

论。虽有此理非我所宗。论主意许经部理。而言许有部也

论。如上所言至知决定然。外人问有部也

论。汝等岂言喜非喜受。有部问外人也

论。如余部许我亦许然。外人答也。如上座部许我亦许也

论。余部云何至许非喜受。有部征外人也

论。谓别有喜至其体各异。外人答也。谓上座部计别有喜是心所法。而不是受。三定中乐皆是喜受。故喜。喜受。其体各异

论。非三定乐至分明证故。有部非外人计。以违二阿笈摩故　阿笈摩。此云传

论。如辨颠倒至无余灭乐。引第一经也。经说三定无余灭喜。故知三定无喜受也

论。又余经说至是喜非乐。引第二经证也。既言第四静虑断乐断苦先喜．忧没。喜既先乐后。故知第三定中无喜根也。经云断乐断苦先喜忧没者。谓初定断忧．苦。三定断喜。四定断乐。乐．苦相对故经先说。喜．忧非对说其先．没。故婆沙八十一云。言第四静虑断苦者。依双法尽俱说断声。言双法者。谓苦与乐。离欲染时虽苦已尽而乐未尽。今离第三静虑染已。苦．乐俱尽。俱说断声。离三静虑染乐等皆断。何为唯说断乐根耶。答尔时乐尽故。知离欲界及初定染。亦断喜等。由未尽故所以不说。又婆沙八十一云。如契经说初定忧根灭。第二定苦根灭。问离欲染时断忧．及苦。契经何故作是说耶。答依过对治故作是说。谓离欲染位虽断苦根。而未名为过苦对治。于初定得离染时。过苦对治故。苦对治者谓初定也。复次依过族性．及苦所依故作是说。谓离欲染位虽断苦根。而未过苦所依．族性。于初定得离染时。过苦所依．及苦族性故。说苦灭。所依族性。谓诸识身　问离欲染位虽断忧根。而未过彼对治．所依．及彼族性。不应说忧初定灭。答忧根对治．所依．族性皆在意识。既与忧根同在意识。故正断时即说彼灭。苦根所依．及苦族性。不与对治同在一识。故过对治．所依．族性方说苦灭。有作是说。第二静虑苦根灭者。谓寻．伺灭。以诸贤圣于寻．伺中发生苦想。过诸异生厌地狱苦。能生苦想。故名苦根。已上论文　问四定起时有善大地。通大地十。不定寻．伺。及心王。二十三法相应而起。因何唯用九法以为静虑支。大地中念．定．慧．受。善大地中行舍．轻安．信。不定寻．伺以立定支。余十四法非定支摄。故婆沙八十废立意云。心王是主非心所支。大地法十念．定．慧三。顺净偏胜故立为支。受于杂染．清净分中。势用俱胜是故亦立。然五受中忧．苦非定相应。故不立支。想．思．触．欲偏顺流转不是还灭。故不立支。作意唯是欲界散地对境用胜非诸定地故不立支。胜解唯于无学位胜。静虑遍于一切位胜。是故不立。善中信为众行初基。如清水珠令心澄净。故立为支。掉举定障行舍能治。惛沈慧障轻安能治。是故立支。惭．愧．无贪．无嗔．不放逸．不害非极随顺诸静虑故。此法多于欲界散地恶法。为近对治。势力增强非于定地。是故不立。精进多苦身．心。定令身．心多乐。非极相顺故不立支。然顺菩提立菩提分法。不定中寻．伺二法。顺净偏强能助等持。制策于心。令离粗细对治欲恶。故并立支。自余心所与定不相应故。不立支也

论。如是所说诸静虑支。已下一行颂。第二明染无支也

论曰至所染污故。述一类随相说。如文可解

论。有余师说至大善摄故。述异说也。染定非善但除唯善。自余通染故不除也。故前文云非皆具有

论。契经中说三定有动。已下一行颂。大文第三释经中说不动也

论曰至灾患有八。释前经也。以无八种灾患故名不动

论。其八者何。问也

论。寻伺四受至说为不动。答也

论。然契经说至喜乐所动。述释余经不同也。若通欲界兼息风说。即有八灾。若唯对色界定内心所。即离寻．伺．喜．乐

论。有余师说至照而无动。述异释也

论。如定静虑所有诸受。已下一行颂。第四明生静虑也

论。曰至四识相应。述初生静虑

论。第二有二至心悦粗故。述第二定也。无余识故无三识相应乐。心悦粗故无意识相应乐也

论。第三有二至受有差别。述后二定也。第三定中心悦细故有意地乐。第四定中心转寂故。唯有舍受也　是谓定生受有差别者。结也

论。上三静虑无三识身。已下一行颂。第五明借识也

论曰至触及发表。述上地以无寻．伺。无三识身及发表心。借初定心。以五识身及发表心。定与寻．伺相应故

论。此四唯是至以下劣故。述唯借无记不借染．善。生上已离下染。亦不起下劣善故　问生上三定起下眼．耳二通是何无记　有人云。唯是威仪心。或是缘威仪心。或似威仪心　皆谓不然。耳识不可是威仪心。发语表业。亦不可说是威仪心。违多论故。若谓发语表业。是第二师。从威仪心更生意识。缘十二处。亦名威仪心故。此发语表心名威仪心者。此亦非理。岂可二定已上发语表业心。皆从威仪心后起耶。若依第一师解。何得是威仪心。第一师唯以发威仪意识是威仪心。语既非威仪。何得是威仪。以此故知。四无记心摄心不尽。既无记色摄色不尽。何妨四无记亦摄心不尽　问既言四无记摄无记心不尽。未知借识是何无记　答此借识心是自性无记。耳识非威仪。非威仪无记。上地无工巧非工巧无记。变化唯在意非变化无记。异熟非异地起非异熟无记。以此故知。唯是自性

论。如是别释静虑事已。下一行颂。第六明等至初得也

论曰至生自地时。述净本等至全不成者由二得也

论。下七皆然至无由生故。述下七地皆具离染及生。有上地故。有顶唯一。无上地故不可说生

论。遮何故说全不成言。问也。颂初言全不成而得。遮何而说

论。为遮已成更得少分。总答也

论。如由加行至顺退分定。指事释也。已成根本静虑。更得少分顺决择分由加行得。不由离染及生得也。离自地染失退分定。退自地染得退分定。此由退得。非离染得及生得也。若全不成而初得者。即下七地由二得也。若离下地染得上地定。若从上生下得下地定。非想无上地故无生得也

论。即依此义至为问亦尔。此问　净定有由离染得。亦由离染舍　有由生得。后由生舍

论曰有至应如理思。广答。退分虽是净定。许与烦恼相出入故。若断自地烦恼时舍。若退自地烦恼时得　由生得．舍准此可知

论。无漏但由至皆如理应思。述无漏也

论。岂不由入至无漏等至。此问意者。超越圣人依根本地入见道时。亦加行得非离染得。因何前说全不成者唯离染得

论。此非决定至决定得者。答也。加行入见道时不定。若未离染入见道者。未得根本定故不得也。若超越者即得根本。以不定故不言加行得也。若圣人离下染时。决定皆得根本无漏。以决定故唯说离染得也

论。染由受生至得此地染。述染等至由二得也

论。何等至后生几等至。下两行颂。第七明相生也　文中有三。一三定相生。二净定相生。三超间相生。此文第一三定相生

论曰至净及无漏。此述无漏唯生净定及无漏定。不生味定。正理论云。以极相违故不生染　此言极者。对净定说。净定虽是相违非极

论。然于上下至各净无漏。述超不越至第四也。从数自地为一。次地为二。隔一地为第三。必不能超越二地者。由此从初静虑无间生六。谓生自地．第二定第三定。各净．无漏。三地各二。故成六也。唯有上地无下地也

论。无所有处至上地唯净。述无所有无间生七。非想唯一。无无漏故。自及下二各净．无漏二。复有六故所以成七

论。第二静虑至并自地二。明第二静虑生八。识处生九。第三定．第四定．空处此三地皆生十。谓上．下各二地．并自地。有五。五各二故总为十也

论。类智无间至依缘下故。述从类智能生无色净。及无漏。非法智也。正理意云。依．缘别故　以法智。依六地缘欲界。无色净．及无漏。依无色缘无色。不相生也。下地类智生无色者。必得缘境。境地悬超观心难起故。由此相违不能无间生也

论。从净等至自地染污。述净定生与无漏同。唯加兼生自地染污。准此。诸地无漏数上更各加一。谓染污也

论。故有顶净至余生十一。此述净定数增无漏。有顶生六。初定生七。无所有八。第二九等皆依无漏加自地染

论。从染等至至生次下净。述染生也。染唯生自地染。及自地净。并生次下地净。欲界通生得。上地唯加行

论。若于染净至从染生净。问也。味定是贪与无明俱。不能了知染．净之相。如何于下净定。生尊重故生下净也

论。先愿力故便能觉悟。答也。如文可解

论。无漏与染至故三有别。述三定相生不同也

论。如是所说至生染不然。明净定生染。味定生染。与非定善及非定染。不同也

论。谓命终时至生一切染。明生得净与定不同也。若生得善心命终。通生二界中有结生心．及无色生有。此心唯是染故。生一切染也

论。若从生染至未离下故。明生染与定染不同也。若染污心命终。能生自．下一切地染。不能生上染。以若离染即不染心命终。若不离染即不能生上地故

论。所言从净生无漏者。已下两行颂。第二明净定相生也

论曰至顺胜进分摄。述诸地具四分定多．少也

论。于此四中至能生无漏。述四分定中。唯顺决择分能生无漏。非余三也

论。所以者何。征。唯第四生无漏也

论。由此四种至唯从此生。答所以也。以四分定各有别相。既唯决择分能顺无漏。故知。唯决择分能生无漏

论。此四相望至谓自非余。述四净定自相生。不望无漏．及味定也　初能生二。谓顺退分生顺退分。及生住分也　第二生三者。谓顺住分生顺住分。生退分定及胜进分　第三生三者。谓胜进分生胜进分。及决择分顺住分也。已上皆次第生不隔越　第四生一谓自非余者。顺决择分唯生自类不生胜进。与前不同。详其意趣。以住决择分者。乐断诸有。修无漏故。不生胜进分也。正理论一说相生同此论。有说亦生顺胜进分。皆次相生无隔越也。又正理云。若顺烦恼名顺退分。诸阿罗汉岂有退理。非彼犹有顺退分定可令现前。离染舍故。虽有此难而实无违。谓顺住中有顺退者。亦得建立顺退分名。从彼有退。如先已说。已上论文　今详。此释由未尽难。于住分中立退非理。于三分中例亦应然。此即四分有杂乱失。今作一释。此唯说退分顺烦恼者。据中．下缘令起烦恼。若胜缘力起烦恼者。亦从下住分生烦恼也。如异生离惑。若全离地染。以难退故即容命终。分离地染有退分故。要还却退方得命终。以易退故。圣分离染并无漏得分离欲者。容有不退．不进而命终者。退与不退更有异缘。非唯退分。若起惑胜缘强。劣住分亦退若起惑缘劣。有退分不退

论。如上所言净及无漏。已下一行颂第三明超间相生

论曰至越一名超。述根本地有两类定。谓净及无漏。及诸地出入不同。立名有异。一往上名顺。二还下名逆。三同类名均。四异类名间。五相邻名次。六越一名超。若先识六例述超方易。故先例也

论。谓观行者至现前数习。述顺．逆．次．均入加行也。先上．下．均．次入有漏。次上．下．均．次入无漏也

论。次于有漏至现前数习。述间．次加行也

论。次于有漏至超加行满。述有漏．无漏均．超加行。此时名为超加行满

论。后于有漏至名超定成。述超定成根本也

论。此中超者至超入第四。述超唯至第三。隔一地名第三。不超二地名不至第四

论。修超等至唯人三洲。述依身及处也。所以人中不简无根．二形等。以是圣人不劳简故。所以言人者简天也

论不时解脱至修超等至。简时解脱及有学也　定自在故简时解脱　无烦恼故简有学也。正理论云。唯欲三洲除北俱卢。然通男．女。不时解脱诸阿罗汉。要得无诤．妙愿智等边际定者。能超非余。胜解作意不能无间修超等至。势力劣故(已上论文)

论。此诸等至依何身起。此下一行颂。第八明等至依身不同也

论曰至可厌毁故。述诸定上依自．下身。下定不依上身也。一无用故。二自有胜定故。三下势力劣故。四已弃舍故。五可厌毁故。由此五因上身不起下定

论。总相虽然至尽余烦恼。述总相说。依上地身不起下定。若委细说。生非想上地起下无所有处无漏定。断非想惑非无用故。自无此胜定故。势力胜非想故。非弃舍故。非可厌毁故。若依下七地。即不起下无漏。以自有无漏。起下无用。及劣上无漏。故不起下也　为尽所余烦恼者。是非无用也　自无无漏欣乐起故。非余缘也　唯无所有处邻近故不起余者。以隔越故

论。此诸等至缘何境生。已下一行颂。第九明所缘

论曰至应成善故。述味定境也　但缘自地有漏。明所缘法　已离染故。不缘下因　爱地别故。不缘上因　应成善故。不缘无漏因也

论。净及无漏至非无漏境。述净无漏静虑境同异。唯除无记无为。无漏不缘。以非谛故。与净定别。自余一切与净定同

论。根本地摄至下地法灭。述无色根本缘境通局也。无色根本无遍缘智。极寂静故。不缘下地有漏及灭。亦能缘下无漏类品。自．上皆缘。正理论云。以下地法不寂静故。本善无色极寂静故。由此理故。经于无色皆言超越一切下地。于诸静虑不如是说。以本无色不缘下系。是故于下说超越言。诸静虑中有遍缘智。故于下地不言超越。既说超越色想等言。故知但依超所缘说。若此超越为显离系。应说超一切。非唯色想等。又静虑中应言超越　婆沙第十云。四无色地亦有此无我行相。而不能缘一切法。谓空无边处非我行相。缘四无色彼因。彼灭。一切类智品道。及四无色非择灭。一切类智品道非择灭。并一切虚空无为。或欲令是一物。或欲令是多物。此行相尽能缘。如是乃至。非想非非想处非我行相缘非想非非想处彼因。彼灭。一切类智品道。及非想非非想处非择灭。一切类智品道非择灭。并一切虚空无为。或欲令是一物。或欲令是多物。此行相尽能缘　此是婆沙评家正义(已上论文)

论。无色近分亦缘下地。彼无间道必缘下故　言亦缘下。者。显近分中亦缘上也

论。味净无漏三等至中。已下半行颂。第十明三等至断惑不同

论曰至以胜已故。述无漏断惑味不断也

论若净近分至亦不能断。述未至断次下地。中间不能断也论。近分有几何受相应。已下半行颂。第十一明近分多少等

论曰至未离下怖故。述近分通八地。及唯舍相应所以也

论。此八近分至故作是说。述初近分亦通无漏。余七唯净皆无味定　有结生心。明有生染　正理论云。上七近分无无漏者。于自地法不厌背故。唯初近分通无漏者。于自地法能厌背故。此地极邻近多灾患界故。以诸欲贪由寻．伺起。此地犹有寻．伺随故(已上论文)

论。有说未至定至具有三种。述异说也

论中间静虑至中定不能。述中间定与未至定有别义也

论。复有别义。已下半行颂。第十二明中定与下．上别

论曰至无如此故。述唯初上二下有中间定。自余诸定无升．降故。无中间也

论。此定具有至苦通行摄。述中间定具三异近分。舍受同近分也

论。此定能超至为大梵故。述中定果。正理七十八云。唯初近分名未至者。为欲简别余近分故。非此近分乘先定起。又非住此已起爱味。依如是义立未至名。非上定边亦名未至。皆乘先定势力引生。及住彼时。已起味故。毗婆沙者作如是说。未至本地立未至名。是本地德未现前义。此中间定具味等三。以别系属一生处故。谓极修习中间定者。未来当在大梵处生。故亦具三。如根本定。非根本地起爱贪。彼如所味有别。能味亦别故。此有胜德可爱味故。无漏定生。亦渐减故。此亦一向舍受相应。无三识身故无乐受。无喜受者已不共初。然于初贪未能离故。又由自勉功用转故非忧．苦者。已出欲故。由此一向舍受相应(已上论文)论。已说等至。结上也　云何等持。引下也　自此已下。大文第四明等持也　文中有四。一明寻．伺等三。二明单空等三。三明重空等三。四明四修等持　等至．等持．等引别者。等至通有心．无心。唯定不通散　等持唯有心。通定．散　等引唯是定。唯有心。婆沙六十二云。问等持．等至有何差别。有说应作四句。有等至非等持。谓二无心定。有等持非等至。谓不定心相应等持。有等至亦等持。谓一切有心定。有非等至非等持谓除前相。又婆沙一百四十一。问何故名等持。答平等持心令专一境。有所成辨故名等持。云云多释。广如彼论

论。经说等持总有三种。自下半行颂。第一明有寻．伺等三文复有三

论曰至及未至摄。述第一也

论。无寻唯伺至中间地摄。述第二也

论。无寻无伺至非非想摄。述第三也

论。契经复说三种等持。已下一行半颂。第二明单空三等持也

论曰至相应等持。明空等持也。正理论云。故说。空等持近治有身见。身见亦有二行相故。谓空行相近治我所见。非我行相近治我见。观法非我名非我行相。观此中无我名空行相。由此治别。问知此非我。此中无我。二种行相竟有何别。答非无差别。言此中无我。不能显我毕竟无体故。谓此但显彼此互无。不能显成毕竟无我。以有体法亦互无故。若言此法非我。便显我毕竟无。以一切法法相等故。由此若修非我行相。便治我见。修空行相。治我所见。如何无别(已上论文)

论。无相三摩地至三有为相。述第二也。正理论云。或复相者。是因异名。涅槃无因故名无相。或相。谓世蕴上．中．下。涅槃。异彼故名无相

论。无愿三摩地至得无愿名。第三述无愿也　言余谛十种行相。非常．苦是苦下二行。因等是集下四行。可厌患故缘之无愿。无愿即是厌之异名。道如船筏必应舍故。亦不愿也

论。皆为超过现所对故。释无愿义。于苦．集．道现所对境。皆欲超过至涅槃故。故名无愿。正理七十九云。如是空等三三摩地。三摩地相虽无差别。而依对治．意乐．所缘。如其次第。建立三种。由意乐故不愿三有。理且可然。有过违故。宁由意乐不愿圣道。以诸圣道依属有故。若尔何用修习圣道。以是涅槃能趣因故。非离圣道有得涅槃。为求涅槃故修圣道。道如船筏必应舍故。亦由意乐不愿圣道。故缘道行相亦得无愿名。以本期心厌有为故　述曰。此与婆沙大意同也。对治我．我所是空意乐。证涅槃是无相意乐。舍有为是无愿意乐

论。空非我相至相相似故。由此二行相。虽缘可厌法。不取可厌相。不得无愿名　涅槃相似者。涅槃无男．女等相。此非我空无男．女相等。似涅槃也

论。此三各二种至等持别故。述通漏．无漏也。漏是世间。无漏是出世间

论。世间摄者至唯通九地。述地别也

论。于中无漏至为入门故。述名异也

论。契经复说三重等持。已下一行半颂。第三明重空三摩地也

论曰至立空空等名。总释三名也。缘前空取空相名空空。缘前无相取无相相。故名无相无相。缘前无愿取无愿相。名无愿无愿也

论。空空等持至胜非我故。述第一也。正理云。谓彼先起无学等持。于五取蕴思惟空相。从此后起殊胜善根相应等持。缘前无学空三摩地思惟空相。于空取空故名空空。如烧死尸以杖回转。尸既尽已杖亦应烧。如是由空烧烦恼已。复起空定厌舍前空。重空等持空行相后起。即复还与空行相相应。唯此最能顺厌舍故。非我行相即不如是。见无我者。于诸有为法起厌背心。不如见空故。诸有已见诸法非我。而于诸有犹生乐着。以于诸行中。不审见空故。由此空定虽二行相俱。而但名空不说为非我。空于厌舍极随顺故　述曰。空行对除我所。现见世间。知物非我所有不贪求故

论。无愿无愿至为厌舍故。述第二也。正理论云。重无愿等持。非常行相后起。即复还与非常行相相应。唯此可能缘厌道故。非苦行相能缘圣道。圣道非苦。趣苦灭故。苦法不能趣苦寂灭。亦非因等四。能缘圣道。以圣道不能令苦续故。非道等四者此厌舍道故。非欣行相能为厌舍。岂不如无愿不愿圣道。而作道等四。此亦应然。此例不然。无愿正厌有。兼于圣道起不愿心故。谓前无愿正厌于有。圣道依有故兼不愿。虽望意乐说不愿道。而于圣道非正憎厌故。亦能作道等四种。无愿无愿正憎厌道。故以非常观道过失。道等行相无容厌道。是故于此不作彼四。(已上论文)

论。无相无相至非离系果故。述第三也　不取灭者。既缘道．灭。若缘灭相滥生灭也。非择灭是无记故非妙相。非离系果故非离相

论。此三等持至无漏不然。漏．无漏分别也。无漏观道皆为欣行。此为厌故非无漏也　问二缘圣道取空．非常。理可名为厌舍圣道。无相无相但缘无为作静行相。何名厌道　答此欣无学无相等持不转之因故名厌道。谓彼定起义作是言。无相等持不生为善。此既欣赞圣道不生。如何不名厌舍圣道　问前无相定非此所缘。如何此名无相无相。或应许此定不缘非择灭。但缘无学无相不生　答此亦不然。准前释故。谓缘无相之非择灭。此非择灭亦离诸相。缘无相无相故。得无相无相名。缘无相境作静行相。是故此定从境立名

论。唯三洲人至八本中间。明依身及人依地分别也。正理云。唯不时解脱。以时解脱爱圣道故。依十一地除上七边。以上七边无胜德故。若在欲界。从未至摄圣道后起。若在有顶无所有摄圣道后生。余皆自地圣道后起。就总类说。此从法．类．苦．灭四智无间而生。若就别说。欲界摄者非类后生。上界摄者非法后起。前二非灭后起。第三非苦后生。余行相后起此定故。应得此者。皆尽智时由离染得。后由加行方起现前。唯我世尊。不由加行顺趣解脱起此现前。于道尚厌岂欣诸有。此后亦起圣道现前。然厌道故非无间起。欲界摄者。是思所成。余修所成。依定起故。(已上论文)

论。契经复说四修等持。已下两行颂。第四明四修。四修名字如文可解

论曰至理实通余。述第一修也。先引经说现法乐住。后释经也　善言通摄净及无漏定修诸善静虑者。谓四无漏．及四净。举初显后。故经但说初静虑也

论。不言为住至便不住故。释通难也。既修此定。现在先受离生喜乐。后生梵众。受乐同此。何不言住后法乐也　以后法乐非定住故。或退即不受。或生无色等亦不受。或入涅槃亦不受。非如现法乐住决定受也。正理论云。详此。唯说现法乐者。为令弃舍乐现欲乐。说现定乐。令其欣乐。或现乐住是后乐依。但说所依能依已显(已上论文)

论。若依诸定至殊胜知见。第二修也

论。若修三界至得分别慧。第三修也

论。若修金刚喻定至依自说故。第四修也。修无漏及净定总有四意。一为现法乐住。二为殊胜知见。三为分别慧。四为诸漏永尽。即就四果立四修也

俱舍论疏卷第二十八

有道国保延三年十一月廿八日点了

今日大殿下春日诣云云

以兴福寺慈恩院一交了　树海俱舍论疏卷第二十九

        沙门法宝撰

    分别定品第八之二

论。如是已说所依止定。大文第二明依定功德　就中。一明四无量。二明八解脱。三明八胜处。四明十遍处。五明得依身。六明起定缘。此下三行颂。第一明四无量

论曰至感无量果故。第一释无量名　无量有情为所缘者。从境名也　引无量福。因无量也　感无量果者。果无量也。以缘无量有情故。得无量福故。得无量果。以此四行有三无量故名无量。婆沙八十一更有三释。一云对治无量戏论烦恼故。二云对治无量放逸烦恼。故。三云如是四种是诸贤圣广游戏处故名无量(已上论文)

论。此何缘故唯有四种。第二述无增减。先问。后答。此即问也

论。对治四种多行障故。答也

论。何谓四障。问也

论。谓诸嗔害至建立慈等。答也。以多行障有四故。所以唯四不增不减。即是慈对嗔。悲对害。喜对不欣生。舍对欲贪．嗔。正理论云。嗔谓心所。欲杀有情。欲恼有情。心所名害。耽着境界于诸善品不乐住因名不欣慰。于妙欲境起染欣慰。情无厌足名为欲贪(已上论文)

论。不净与舍至斯有何别。问二别相

论。毗婆沙师至如次能治。引婆沙答

论。理实不净至舍能对治。论主正解

论。四中初二体是无嗔。述古一师释也

论。理实应言悲是不害。论主正释。正理论云。有作是言。悲是不害。近治害故。理实如是。但害似嗔以嗔名说。悲之行相亦似无嗔。立无嗔名。实是不害(已上论文)

论。喜即喜受至贪所引故。述古释。正理论云。诸古师说。喜即喜受。舍即无贪

论。理实应用二法为体。论主正释。谓舍应以无贪．无嗔为体。正理云。是故此喜定非喜受。以忻为体。或即无贪。谓别有贪是恶心所。于有情类作是思惟。云何当令诸所有乐彼不能得。皆属于我。喜能治彼故是无贪。此与喜根必俱行故。三地可得。如悔忧俱。喜亦无贪。分明相者。于他盛事心不贪着。知他获得。深生欣慰。心热对治说名为喜。故知此喜亦无贪性(述曰。以治贪故名无贪性。如不净观观虽是慧。以治贪故。无贪为性)。又云。且舍与慈有差别者。慈能对治嗔所引嗔。无嗔为体。舍能对治贪所引嗔。无贪为体。岂不如舍无贪为性。亦能对治贪所引嗔。如是许慈无嗔为性。亦应能治嗔所引贪。此难不然。行相违故。谓舍行相双违贪．嗔。舍亲．非亲差别相故。从此爱．恚俱不生故。即由此故。舍唯无贪。正能治贪兼治嗔故。慈之行相违嗔非贪。于诸有情与乐转故(嗔与慈与乐相违故)　由此慈．舍虽俱违嗔。而慈顺贪。舍能违害。是故此二极有差别(已上论文)

论。此四无量至入舍等至。述四行相别。正理论云。此阿世耶有差别者。观有情类如己谓慈。乐有情类离苦谓悲。于他兴盛欣慰谓喜。于亲．怨相不思谓舍　婆沙八十一云。尊者世友作如是说。授与饶益是慈相。除去衰损是悲相。庆慰得舍是喜相。忘怀平等是舍相(已上论文)

论。此四无量至宁非颠倒。问也

论。愿欲令彼至相应起故。答也　此中有三。一善愿故非倒。二意乐故非倒。三胜解故非倒

论。设是颠倒复有何失。纵释也。前三解非颠倒。今解纵是颠倒复有何失

论。若应非善至相应起故。若以是倒应非是善者。理则不然。此与三善根相应起故

论。若应引恶至治嗔等故。若以是倒应引恶者。理亦不然。能治嗔．害及贪等故

论。此缘欲界至嗔等障故。述所缘唯欲界一切有情。以能治缘有情嗔等障故

论。然契经说至以显器中。通经也。经说。修慈思惟一方．一切世界者。举欲器世界取中有情

论。第三但依至未至中间。述依地也

论。或有欲令至方能起故。述异说。此师意说。未至无也。以四无量容预德故。已离欲者方能起故。未至器速多非离欲。故言无也

论。或有欲令至皆无量摄。又述异说。此师意说。定．不定地．根本．加行。以皆缘无量有情。授与饶益。除去衰损。庆慰得舍。忘怀平等故

论。前虽说此至有情境故。述不断障有三因。一有漏根本静虑摄故。此不断惑。如前已说　二胜解作意相应起故。夫断惑者共相作意。此是胜解故不断惑　三遍缘一切有情境故。夫断惑者。缘于法境不缘有情。此缘有情故不断惑

论。此加行位至能治四障。述说伏治四障因也。四无量根本者。谓根本定。在此位无嗔等障　言治四障。在加行位。或在根本亦名治障。令已断障得更远故

论。谓欲未至至能断诸惑。释上加行位制伏嗔等。谓在欲界闻．思心中。及未至定。先修无量。为断道加行伏嗔等。引断道生断嗔等惑。方生根本四无量也　说能治四障者。据加行说

论。诸惑断已至之所蔽伏。释惑。此能令已断更远　言治四障者。据令更远说

论。初习业位云何修慈。问。欲修慈加行云何

论。谓先思惟至如是快乐。述薄烦恼者初习业也

论。若彼本来至总成七品。述烦恼者加行位中。先分有情为七品也

论。分品别已至与上亲等。述胜解与乐心上怨等与上亲等也。虽能缘而未遍。非至根本

论。修此胜解至慈无量成。述渐能广至成位也

论。若于有情至现可见故。述能修人异也　一切众生有其二类。一乐求人德。二乐求人失　一切众生复有二相。一者德相。二者失相。断善者亦有德相。独觉者亦有失相。乐求德者。见阐提德见阐提果相。知有善因故。乐求失者。见独觉失见其果相。知恶因故。乐求德者。修慈易成。非乐求失

论。修悲喜法准此应知者。准慈释。有七等先上亲也。不说舍修加行先处中故

论。谓观有情至实为乐哉。广述悲．喜二行相也。加行虽同行相异故

论。修舍最初至与处中等。述修舍加行。其舍先舍处中。次舍下怨乃至上亲。以贪难舍。嗔易舍故。婆沙八十二评曰应作是说。非四无量如说而生。所以者何。修观行者。随乐生故。前后不定。如通解脱胜处遍处　问若未起初定无量。能起第二定无量不。一说不能。一说能。如未起下地无漏能起上地无漏。亦尔　问为下地无量后起上地无量速疾。为上地无量后起下地无量速疾耶。答上地无量后起下地无量速疾。非下地无量后起上地无量速疾。犹如学书　问初定无量无间。即能起第二定无量不。有说不能。必修自地加行。引发方现前故。有说亦能。已熟修者起一加行。或无加行能历诸地。或上或下起无量故　婆沙八十三云。如契经说。住慈定者刀．毒．水．火皆不能害。必无灾横而致命终　问何故尔耶。尊者世友作如是说。以慈是不害法故。有说慈势力大故。有说慈为饶益他。诸天善神皆拥卫故。大德说曰。若住慈定。色界大种遍身分生。令所依身坚密如石故不可害　慈定在初。故说慈定有多说。悲等不及慈。大德说曰。由二因缘舍最为胜。一由所作。谓若作舍能断贪嗔。二由寂静。谓于有情无分别转故舍最胜(已上论文)

论。此四无量至唯不成喜故。述人通三洲非天等也。若于初定得一必四。若三定已上得一必三

论。已辨无量次辨解脱。已下三行颂。第二明解脱

论曰至观外色解脱。释初解脱　言内有色相观外色者。谓胜解作意。观自己身被虫啖等。见内身相。及见外虫故。言内有色相观外色解脱故。正理云。经言有色观诸色者。为显何义。非未除色。能如实通此经深义。然诸先圣传授释言。未能伏除缘内色想。是有色义。云何知然。第二解脱差别说故。谓于第二既作是言。内无色想观外诸色。故知。初解脱未除内色想。由此论者。建立最初。名内有色想观外色解脱。谓观行者。如害怨尸。虽已离欲贪而为令坚固。以不净行相复观外诸色。由于外色数观察故。于内色中亦生厌想。如乐净者。颈系狗尸极怀羞惭深生厌恶。如是观外不净相已。方内色身亦是不净。观心净故。见内身中三十六物不净充满。如观箧中众色类物。名初解脱极成满位　此成满位解脱何法。谓心于色不乐．憎背．诃毁厌恶。遮止欲贪。即解脱欲贪。是无贪性故。(已上论文)

论。二内无色想观外色解脱。释第二解脱　言内无色想观外色者。谓胜解作意。见内自身被虫食等。不见身相。唯见虫等。故言内无色想观外色解脱。故正理云。修观行者。从此后时渐复遣除缘内色想。谓以胜解想自命终。舆载遗身置弃尸处。种种禽兽争共食啖。须臾身尽唯见禽兽。或于是处以火焚烧。乃至遗灰风所飘鼓。须臾身尽唯见空界。或想自身如苏．盐等为火．水等之所融消。乃至身无唯见火等。名内无色想观外色解脱。此胜解力除色想故。虽缘身起而不见身。既已遣除缘内色想。心相续转无别事业。胜轻安乐任运现前。于此位中数数修习缘色处境厌背行相。是名第二解脱成满。亦如第一解脱欲贪。虽于先时修不净想已得解脱。缘色欲贪而无始来我爱难遣。若观身有仍恐退生。故后复修内无色想厌恶色观。清净过前。行者尔时。依初静虑得此二观。深生味着。为欲令此转增进。故入第二静虑复修二解脱。复修二法次第如前(已上论文)

论。三净解脱身作证具足住。释第三解脱。故正理云。彼瑜伽师久观不净。厌恶转故令心沈戚。为欲策发令暂生欢。或为暂解久修劳倦。或为自审验不净观堪能故。彼复依第四静虑。于欲界色起净胜解。先取宝衣．花等净相。由胜解力渐广思惟。遍于所缘作净行相。如契经说。彼于后时。应取少净相总思惟诸色。此虽策心而不掉举。虽观净相而不起贪。既知善根势力增上。次复于境略聚其心。于一所缘观净而住。此位名曰净解脱满。能究竟舍不净想故。此净解脱亦如第二内无色想观外诸色(已上论文)

论。四无色定至第八解脱。列余解脱名义如后释

论。八中前三至想观增故。述前三体　前三以无贪为体者。以近治贪故。然契经中说。内有色想观外色者。非是以想慧为体。以于此时想观增故。如四念住。及宿住念等。实慧为体而说念也。若慧为体。应近治废

论。三中初二至行相转故。述前三解脱行相别也

论。三并助伴皆五蕴性。述三解脱眷属体也

论。初二解脱至心澄净故。述三解脱依地别也。欲界初定有显色贪者。由眼识身所引起故

论。余地亦有至非增上故。述欲界闻慧亦有此三。于三定中亦有三种。非增上故不立解脱。初．二定中亦有第三。于四定中亦有初．二。以非增上故不建立。正理论云。虽欲界中亦容得有。而为欲界贪所淩杂。故不建立二解脱名。三．四定中虽亦得有。去所治远势力微劣。又乐净伏故不得名(三定乐伏四定净伏)第三解脱依后静虑离八灾患。心澄净故。第四并近分。立后静虑名。相似善根下地虽有。非增上故不名解脱。欲界欲贪所淩杂故。初二定中不净伏故。第三定中乐所迷故　故皆不立净解脱也(已上论文)

论。次四解脱至性微劣故。出次四无色解脱体。于四无色唯取定善。非散善及染

论。非散善者至亦有散善。此述散善两说不同。彼地散善唯生得善。无闻．思故

论。近分解脱道至方名解脱故。述空处近分中解脱道。缘空处故得名解脱。无间道缘下地故。不名解脱不背下故。正理论中更有一释云诸近分地九无间道八解脱道。亦非解脱。不背下地故。缘下道杂故。又未全脱下地染故(已上论文)

论。然于余处至非全分故。通余处说

论。第八解脱至得解脱名。述第八解脱体性。如根品有二释。一背厌受．想而起此故。名为解脱。即是余处名想受灭。或总厌背有所缘故。即是厌一切心．心所也。由此名为灭尽定也

论。有说由此至无漏心出。述此定入．出心异也

论。八中前三至为所缘境。述解脱境异也。不净是可憎。净境名可爱　彼非择灭者。即是自．上有漏法。及类智品道非择灭也

论。第三静虑至所动乱故。述第三定无解脱所以也

论。行者何缘至彼方成故。述修净解脱意也

论。由二缘故至得胜自在。述修解脱意也　等者。等胜处等

论。故能引起至种种作用。述得定自在即能起无诤等作用也

论。何故经中至各在边故。述经中二解脱得身证名所以也

论。已辨解脱次辨胜处。已下一行颂。第三明八胜处

论曰至足前成八。列八名也

论。八中初二至第三解脱。指同前也

论。若尔八胜处至或终不起。述与解脱体等虽同。而力用异。即是胜所缘故名为胜处。解脱为因。胜处为果。因修解脱入胜处故。前三解脱于诸色中。但能总取不净．净相。今八胜处于诸色中。分别少．多．青等异相故。前解脱但于色中。弃背欲贪。及不净想。今八胜处能于所缘。分析制伏令随心转。由此证知。第三解脱总取净相。故立一名。八胜处中后四胜处差别取故分为四种　言胜处者。婆沙一百四十一云。问何故名胜处。答降伏所缘。摧灭贪爱故名胜处　正理云。或于是处转变自在。不随起惑故名胜处。胜于处故立胜处名。或此善根即名为处。处能胜故立胜处名(已上论文)

论。已辨胜处次辨遍处。下一行颂。第四明十遍处

论曰至故名遍处。述名也。即是周遍缘此四大．四色。及空识等名为遍处。正理云。经于此处皆言一想。上．下．及傍。无二．无量。于一切处。无间无隙。周遍思惟故名遍处。遍于处故立遍处名。或此善根即名为处。行相遍故立遍处名。此中地等显示所缘。所说遍言显示行相。行相虽等而所缘别。是故遍处分为十种。经言一者。显此等至思惟一类境相现前。想言显是胜解作意。何故唯十得遍处名。此上更无遍行相故。唯第四定空．识无边。可得说有无边行相(已上论文)

论。十中前八至五蕴为性。述体性也

论。依第四静虑缘欲可见色。述所缘也。谓色处为所缘。缘假四大故

论。有余师说至风界为境。述异说也

论。后二遍处至蕴为境。述所缘也

论。应知此中至胜前前故。述胜劣也

论。此解脱等三门功德。已下一行颂。第五明二得及依身也

论曰至灭尽定故。指前说也。即是前不相应中释

论余解脱等至未曾习故。述余七解脱通二得也　言等者。等八胜处。及十遍处　有曾习者。是离染得　新习得者。是加行得

论。四无色解脱至由教力故。述依身也。依下地身容起上地定故。无色定依三界身起。三解脱．八胜处．八遍处。由教力故唯欲界。以教在欲界故

论。异生及圣皆能现起。述起人也。第八解脱唯圣人起。如前已说。前七解脱通凡．圣起

论。诸有生在色无色界。已下一行颂。第六明起定缘

论曰至为起因故。述因力也。此于先时　近者近曾起者　及数修者数数修故。即是近同类因。由此二因力故。生色．无色　虽无教力而得生起

论。二由业力至生上地故。述第二力也。谓先于欲界。或于色界等。造顺生受．及顺后受业。在上地中业果时受。由此业力。必令有情离下烦恼得于上定。方得生彼　以若未离下地烦恼。必定无容生上地故

论。三法尔力至皆增盛故。述法尔力。劫将坏时。有情法尔皆生上界。欲生上界法尔善根增胜。得上地定断下烦恼

论。诸有生在至之所坏故。述生上二界起无色定。由因．业力。非法尔力。以第四定不为三灾之所坏故

论。生在色界至加由教力。述在色界起上静虑。由因力．业力．及法尔力　若生欲界起上无色。由因力．业力．教力。起色界定。由业力．因力．法尔力．教力。故言一一应知加由教力

论。前来分别种种法门。自下一行颂。大文第三明法住时也

论曰至菩提分法。此文有三。一述二种正法。二述能持人。三述住时分　此文第一述二种正法也。一教。二证　教谓三藏　证谓三乘菩提分法　因教得证故先明教法　若以昔教对今佛。即教先而佛后。佛因教证故　若今教对能说。佛先而教后。佛说教故　若以今证．今教。即教先而证后故先证法　若以因证能弘教。即有证．教方住

论。有能受持至住尔所时。第二述能持人也。由能受持持法不灭。由有正说传法不灭。若唯持不能说。即阙传灯之义。若唯说而不持。即废忘而不行。故兼之也。有能依教而行者。即证法便住世间。若持法而不行。即无加行善。若依教而正行。即生菩提分法。故由受持．正说二人。教住于世。由修行一人。证法住世。故随三人住世时量。应知正法尔所时住

论。圣教总言至复过于此。第三述住时分。就中有两说。一说证．教二法唯住千年。二说证法唯住千年。教法复过千年。此中但说正法不说像法．末法。广如婆沙一百八十二说。此说同涅槃经第二十二。云无上佛法当久近几时灭耶。答云。若我弟子有能受持．读诵．书写．演说其义。为诸众生之所恭敬．尊重．赞叹种种供养。当知。尔时佛法未灭。乃至。见受持等者。轻毁．诽谤。汝是六师。非佛弟子。当知佛法将灭不久　三阶云。法律禅师同十三种恶外道六师。当此记也　今详两说。后说为正。所以得今时有教法故。然说证法亦是从多。又准多经文。说过千岁。然诸经所说随机不同。就别处别人以说法灭　迦叶经说五百年　阿含经说一千年　大集经说一千五百年。及说五重牢固。复说诸佛与欲说说法久住　又菩萨处胎经法住品。此经留住或至二千年。或至三千年　又仁王第二云。吾灭度后八十年。八百年。八千年中。无佛。无法．无僧．无信男。无信女时。此经三宝付属国王．四部弟子。受持。读诵。解说其义。为三界众生开空慧道。修七贤行．十善行。化一切众生。真谛法师释云。八十年者。正法末后八十年。八百年者像法后八百年。八千年者末法万年后八千年。准此文意有末法也　又准大乘同性经下卷云。如来显现从兜率下。乃至。住持一切像法．一切灭法．善丈夫法。当知。如是化事皆是应身。准此经。灭法即是末法异名　又法华经第五安乐行中云。如来灭后末法中欲说是经。应住安乐行　准此经文有末法也　记声闻中。但云正法．像法者。略不说末法

善见论云。初一千年。若诸弟子。勤行精进得阿罗汉果。第二千年得第三果。第三千年得第二果。第四千年得初果。从此已后是我末法　准上论文。正法之时多得无学。像法之时得前三果。末法之时不得道果　又善见论云。如来正法一千年。以度瞿夷出家灭五百年。以佛令行八敬。及所度五百释女皆得阿罗汉。各增一年。所以正法还得千年　准此论文。诸经．论中说正法五百年者。是初度女人后说。一千年者是未度女人前。及八敬后说　又法住记云。十六罗汉各将无量眷属。于人寿渐增至七万岁时。已本愿力用其七宝。为佛造宰都婆。释迦舍利自然流入塔中。后佛舍利塔总陷入地至金刚际。时诸罗汉化火烧身入般涅槃。次有七俱胝独觉出世化诸众生。至人寿渐增减八万岁时。一时各般无余涅槃。次后弥勒佛出世也　又莲华面经。最后佛法灭尽时。如来舍利陷入龙宫。龙宫法灭陷入金刚际。次后七日．七夜。天地大黑。有外道空中言。沙门瞿昙法今灭尽。我等当得教化一切法界众生。发此语已现身陷入阿鼻地狱。次后弥勒佛出世也。已上二教但据法在。不据行．学。虽化众生。不言欣修．出世行也。如结界羯磨止息不行。非无戒律教法在世。佛法陷灭。非唯一处。所说不同。由斯教异

论。此论依摄至释对法耶。大文第四明论宗趣。此问也。颂答可知

论曰至理善成立。叹迦湿弥罗国毗婆沙师共议论阿毗达磨理。是善成立

论。我多依彼释对法宗者。述已多依婆沙论释　多言。显示少有异途。谓形色．像色．过去．未来．有．非有等

论。为我过失者少有贬量。少有贬量毗婆沙义是我过。以非世尊大圣弟子辄有贬量。故成过失论主谦也

论。判法正理唯在世尊及诸如来大圣弟子者。唯是遮余非佛世尊。及大圣弟子　准此中意。商略婆沙。存其六足。及本论也　毗婆沙师。非是世尊。及大圣弟子故　六足．发智。是大弟子之所造故。不商略

自下有三颂。大文第三劝学流通分。就中有三意。论主造论之时。佛涅槃后九百年中。教．证正法并皆将灭　初一颂伤叹教法。次一颂伤叹证法。第三颂劝求证法　就第一颂中有四句　初一句明佛善说教。能开世眼名世眼也。大师涅槃向有千年。故言久闭　第二句明大弟子说教堪为证者多散灭。多言显有少分　第三句明世眼久闭。能为证者多散灭故。无见真理人也。无见真人故无判教人也　第四句明不见理故鄙寻思。由鄙寻思妄制教故乱圣教。乱圣教故教法灭　第二颂有四句　第一句明无教授本师　自觉者。佛也　已归胜寂静者。归涅槃也。诸寂静中。涅槃最胜故言胜。明教授本师也　第二句明无弟子教授　持彼教者。谓圣弟子　多随灭者。谓大弟子多随佛涅槃也。多者显亦有少。明传教授人亦无也　第三句　世无依怙者。明无上两人也　丧众德者。以无师故无定慧德也　第四句　无钩制惑者。定慧如钩。惑如狂象。狂象无钩制御。随意东西。诸惑无定慧钩。亦随意流转。由斯证法将灭　第三颂。四句。初句　既知如来者。法主也　正法者。教证正法也。寿者。一千年也　第二句　渐次沦亡者。谓初百年渐次至九百年也　如至喉者。喻也。如人将死气尽至喉知死不久。正法渐次沦亡。至九百年将灭不久　第三句　是诸烦恼力增时者。明恶时也。二种正法将灭。众生烦恼增时　第四句　应求解脱勿放逸。劝学正法也　此中三颂总有十二句。第一四句伤叹教法灭。第二四句伤叹证法灭。次两句双伤叹二种正法灭。次一句伤叹烦恼力增　后一句劝求解脱也

    破执我品第九之一

我有二种。一五蕴聚集假名为我　二或即蕴．离蕴。别执一物以为实我。五蕴假我不违理．教。论主不破。别执实我违其理．教。障出离因。论主今破。故名破执我也。前之八品广明自宗。真俗对法顺无我理。简择诸法。今破外执故于后明

论。越此于余岂无解脱。此品之中自有二分。一正破我。二劝学无我。准诸经例。问非序分不可分三。就正破我中。复分为三。一总破别计实我。二破异部计我。三破异道计我　就前文中复分为二。一明执我过。二正明破执实我　就前文中复有四段。一问。二答。三征。四释。此文问也。越上品所明无我之理别执实我。岂无解脱耶

论。理必无有。答也

论。所以者何。征也。所以越此无我。依有我宗不得解脱

论。虚妄我执所迷乱故。释也　释中有二。先略。后广。此略释也

论。谓此法外至无容解脱。广释也。一切烦恼皆因执我。生死之业由烦恼起。三有轮回因于惑．业。所以执我无容解脱

论。以何为证至别目我体。第二正破实我也　文中有二。一问。二答。此文问也

论。于彼所计至现比量故。答也。答中有二。一略。二广。此略答也

论。谓若我体至如五色根。广答也　文中有二。一正明二量。二重释色根比量。此文初也　有法之中有其二类。若无障缘。或现量得如六境意。或比量得如五色根。若是无法非二量得。离蕴执我非二量得。知体是无

论。言五色根至如种生芽。重释五根比量也　文中有三。先喻。次法。后结。此文喻也。如文可解

论。如是亦见至色根比量。次法说也。如喻可解

论。于离蕴我至无真我体。后总结也

论。然犊子部至不一不异。大文第二破异部也　文中有二。一述宗计。二问答应破。此文初也。诸部之中唯犊子部执有实我。谓所知法中有五法藏。谓有为法分为三世。无为第四。不可说法藏第五。与前有为．无为。非一非异。此中且说与蕴。不一不异。即执此法以为我体。此五法藏。同大般若五种法海。谓三世．无为。及不可说。不可说者是胜义谛犊子部不染邪智。谓胜义谛是其我体。不同外道染污邪智执有实我是我见摄

论。此应思择为实为假。此第二问答破也。此论主问也。此第一破假实也

论。实有假有相别云何。外反问假实相也

论。别有事物至如乳酪等。论主答假实相也。色等四境别有体性。是实有相。乳．酪等物四境共成。是假有相

论。许实许假各有何失。外问假实过也

论。体若是实至徒执实有。出实有过也。一有别性故。与蕴一向异过。如别别蕴。二有因过。有实体者皆有因生。如色等蕴。若谓无因而有实体应是无为。同于外道见。若是无为又应无用。皆违汝宗。徒执实有

论体若是假便同我说。非是汝宗。出假过也

论。非我所在至立补特伽罗。外转计也

论。如是谬言至亦同此失。自下第二破依蕴也。汝言依蕴者。为揽诸蕴为依。为因诸蕴名依。二俱有过。皆违自宗过。揽蕴即是假。因蕴即无常

论。不如是立。外转计。依义不如论主所立

论。所立云何。论主征也。自下第三破喻也

论。此如世间依薪立火。外答也

论。如何立火可说依薪。论主审定也

论。谓非离薪至非一非异。外答也。谓非离薪可立有火。明依义。而薪与火非异。明不一异也

论。若火异薪至所烧即能烧。反难成不一不异也

论。如是不离蕴至体应成断。法合也。犊子部所立补特伽罗。非常非断

论。仁今于此至火依薪义。自下论主破也。先破火依薪。后破反难不一不异　将破火依薪喻先审定也

论。何所应说。外反问也

论。若说应言至名薪名火。更重审定薪火体也

论。且世共了至时各别故。论主就假火为出火．薪体别。俱是假有。火异于薪。破前不异义

论。若汝所计至成无常性。破。若同火依薪。其我即是无常。与蕴异也。违其前说非无常不异之义

论。若谓即于至因暖触故。就实火破也　若八微同聚。暖触是火。余七是薪。暖触与七体．相各异。别因俱而生。如何可言依薪立火。已上破火体不依薪也　亦非此火名因薪而立。以立火名因暖触故。已上破火名不依薪也

论。若谓所说至或依止义。破转计。若谓即以俱生。或依止义。名火依薪。非因薪者。即应说补特伽罗与蕴俱生。或依止蕴。违自立宗云不一异也

论。已分明许至故释非理重述破异也。汝若言火与薪俱。及依薪故名火依薪。此即分明许火．薪体别。火随薪灭。如是应许诸蕴若无。补特伽罗体亦非有。而不许然。故释非理

论。然彼于此至举以为难第二破难也。此破前难异薪薪应不热。若热谓暖触。即暖触异薪。即薪非热。体相各异故。若谓暖合。则薪暖合。许薪名热。虽薪火异。而过不成。如何此中举以为难

论。若谓木等至无理能遮。即薪是火难。既薪即是火。依义谓何。即所喻法定应是一。无理能遮

论。故彼所言至理不成立。总结火依薪喻。进退推征理不成立。论。又彼若许至及非第五故。第四难转计不可说一异也

论。若我与蕴一异俱不可说者。牒彼计也。彼立三世．无为非不可说。第五法藏是不可说。若汝计我不可说与蕴一．异者。五种尔焰亦应不可说。以我不可说异。是第五故。亦不可说不异。非第五故　尔焰者。新译名所知。旧译名智母。真谛法师释云。我若异前四则是可言。不应立第五为不可言。若不异前四。则唯有四。无第五不可言。故不可言第五及非第五

论。又彼施设至为何所说。第五破施设也。论主重审定也

论。若言此施设至故唯托蕴。论主进．退出过也　若言依蕴。假义自成。若言依补特伽罗。即违前立依于蕴也

论。若谓有蕴至此依蕴立。论主又牒计。计云。由有蕴故知有补特伽罗。故前宗依蕴而立

论。是即诸色至言依眼等。论主破前计也。因蕴知有我。说我依于蕴。因眼知有色。应说色依眼

论。又且应说至何识所识。论主审识识也

论。六识所识。答也

论。所以者何。论主征也

论。若于一时至与法一异。彼宗释也。由因识色等故知有补特伽罗。故说补特伽罗六识所识

论。若尔至与触一异。论主难成假也。因知四境。知有假乳。乳与四境非一非异。四境是实。而乳是假。因识色等而知于我。我应是假

论。勿乳等成四至是假非实。结成难也。如四境成乳。乳不分四。又不可说乳非四所成。由此喻显也。总依诸蕴施设有补特伽罗。犹如世间总依色等四境施设乳等。是假非实

论。又彼所说至亦可了。论主重审定破了我时也。眼识识色。因兹知有补特伽罗。为因了色方了有我。为了色时亦了于我

论。若说诸色至色异眼等。破色为了我因。于眼等了于诸色。色与眼等条然体别。因于色等了我之时。因何我与色等而言不异

论。若了色时至别有能了。破了色时即了于我。两关定也

论。若色能了至必由分别立故。破能了同也　文中有三重破。一体同破。若色能了即能了我。即应许我体即是色。二即色假立破。或唯于色假立于我。三无二分别破。若即能了色了于我者。或不应有如是分别如是类是色。如是类是我。若无如是二种分别。如何立有色有我。有性必由分别立故

论。若于此中至征难亦然。破能了别也。若先了色。后了我者。了时别故。我应异色。如黄异青。前异后等。乃至。法境两关征难。其义亦然

论。若彼救言至便坏自宗。破转救也　我之与色不一．异故。色．我能了亦不一．异者。破云。我非有为。可言与色等不一．不异。能了是有为法。如何得说非定一异。若许非有为者。便违自宗

论。又若实有至皆无有我。出违教失

论。又彼既许至为缘何起。破眼识得我也。两关定也

论。若缘色起至如声处等故。破缘色起也。若缘色起。即不了我。如不了声。声非是色。了色不了声。我非是色了色不了我

论。谓若有识至定非眼识所了。又以所缘缘难。色是眼识所缘缘。眼识能了色。我非眼识所缘缘。但是因眼识知者。如何眼识能了于我

论。若眼识起至由二缘故。破眼识了我及色。违三经。此违二缘生识经也。经云。二缘生眼识者。谓眼及色。不言三缘眼．色．我也

论。又契经说至皆缘眼色故。违第二经也。经既言皆缘眼．色。如何得有缘眼．我者。即坏皆义

论。又若尔者至皆无常性。违第三经也。经说生识缘者。皆是无常。我若生识。应是无常

论。若彼遂谓至便坏自宗。破转计也。若转计云。我非识所缘。应非所识。若非所识。即非所知。汝既不知。如何立有。若不立有。便坏自宗

论。又若许为六识所识至为难准此。破六识识也　文中有二。一违理。二违经。此违理也。彼宗立与色等不一不异。若眼识识故。即异声．香等。如色。若耳识识。即异色．香等。如声。余识所识为难。准此

论。又立此为六识所识至彼依意故。第二违经失也。若我眼见。及耳闻等。即是异根。亦能受用异根行处。即违经说。梵志当知。五根行处境界各别。各唯受用自所行处。及自境界。非有异根亦能受用异根行处及异根境。五根唯受用自境界。故受用五根行处。及意境界。唯依意故

论。或不应执至有违宗过。纵转计也。若依本宗是五根境。即违经过若转计此非五根境。即违宗过

论。若尔至及自境界。犊子部引经难也。以经说五根境各别。故不许一我兼五根取。六生喻经。说六根境有别故。应意不能取五根境。经以六种众生。喻于六识。名六生喻经。广如经说

论。非此中说至无违前失。论主通经也。经说六根行处．境界各有差别。各别乐求自所行处。及自境界者。非此中说眼等六根。但说眼等增上势力所引意识。名眼等六根。所以者何。眼等五根。及所生识。无有势力乐见等故。乐见等者。是五识后意识。独行意识。不能乐求眼等五根所行境界故。故作是说。六根行处境各别也。无违前说五根各取自境界失

论。又世尊说至境必同故。论主更重引经。证法外无我。我非所识也　达知是慧。我非达知。非慧境也。慧．识境同证非所识也

论。诸谓眼见至恶见深坑。释犊子部云。见我者。即是眼根见色所有之相。所以知然。于见非我谓见我故。彼便蹎坠恶见深坑。若于我见我。何名非我。谓见我也

论。故佛经中至补特伽罗。引经证即蕴说我也

论。如人契经至说名为人。重引经证也　于中后四者。谓识．受．想．思。是无色。经部触即三和故不别说

论。即于此中至此经了义不应异释。经说随义种种名想者。皆是于蕴假立。无别我也

论。又薄伽梵至是不可说。又引经证。十二处外更无有法也。证我无也若非处摄。证我是无。若是处摄非不可说

论。彼部所诵至此有实体。论主引犊子部所诵经。离蕴外无我实体。如文可解

论。频毗婆罗契经至乃至广说。又引经证离苦蕴外无别我也

论。有阿罗汉比丘尼至应知诸蕴。又引罗汉尼诵。证我假也

论。如世尊至亦都不可得。又引杂阿含证无我也

论。经说执我至不能清净。又引经证执我五失也。一谓起我见。乃至越路而行。二于空性中心不悟入。三不能净信。四不能安住。五不得解脱　由此五失诸圣法于彼不能清净

论。此皆非量。犊子部总非前所引经。非圣言量也

论。所以者何。论主征非量所以也

论。于我部中曾不诵故。犊子部答非量所以也

论。汝宗许是量至为佛言。论主两关征也。汝宗许是量。为是部故许是量。为是佛语故许是量

论。若部是量佛非汝师汝非释子。以汝部说我违佛说故

论。若佛言是量者。此所引者皆是佛言。如何非量

论。彼谓此说至我部不诵故。论主述彼意也。我部不诵。证非佛言。所以非量

论。此极非理论主非也

论。非理者何。外反问也

论。如是经文至故释非理。论主破。彼部不诵。证非佛言。为极非理。以犊子部不诵。经非唯上尔许。更有多经。彼虽不诵。余部同诵。何为凶诳总非众多佛教非真佛说

论。又于彼部至皆无我性。论主臆度知。彼有说一切法皆非我性经也。以佛教宗无我异外道故

论。若彼意谓至皆非我。论主取意破也。以我与一切法。不一不异故。经言一切法皆非我性。非谓总无补特伽罗

论。既尔至经决判故。又引经破也。既一切法非是我故。与我不一不异。故名非我者。我应非是意识所识。经说意．法二缘生识。不说我故

论。又于余经至想心见倒故。论主又令会此经也。若谓有我。何故经非我计我。名想心见倒

论。计我成倒至何须会释。犊子部通经也。经说。计我成倒者。说于非我法上计我是倒。经不言于我上计我是倒。何须会释

论。非我者何。论主征非我法也

论。谓蕴处界。犊子部答非我计也

论。便违前说量不一不异。论主难违宗也。若蕴．处．界。是非我法。第五是我。我与蕴等一向非一。如何前说非一．非异

论。又余经说至妄分别为我。论主引经证。计我唯于非我法上妄计为我。不于我也

论。又余经言至补特伽罗。又引经证。唯于取蕴计我。不于我起。证定无我也

论。若尔至有如是色等。犊子部即引前经别文证有我也。既言我有色等。故知有我

论。此经为显至如聚如流。论主通经也。此经文是以宿住智。缘过去生。一相续身有色等事。若见过去实有我者。即应圣人起身见失。此经前文。说无有我。或应诽拨言无此经。是故此经。依总假我。说有色等。如聚如流无别实物

论。若尔至可能遍知。违生灭故。犊子部述无我不能遍知。有我能遍知也

论。补特伽罗至汝所许宗。论主出由我遍知失。汝宗立我。非断．非常。如汝此说我即是常。违汝所许我非常也

论。我等不言至顿遍知故。论主通难也。经言。佛有一切智者。但约相续有堪能。非于一念顿遍知也

论。故于此中至非由顿遍知。论主引诵证也

论。如何得知至非我遍知。犊子部征也

论。说佛世尊有三世故。论主答也　说能知一切法者。是佛世尊说佛世尊有三世故知非是我。据相续说知于一切

论。于何所说。续子部问也

论。如有颂言至皆灭众生忧。论主引颂答也

论。汝宗唯许至故定应尔。论主审定。一切智相续假说。非是我也。汝蕴有三世。我无三世。经说佛有三世故。定知我宗就相续说。非我知也

俱舍论疏卷第二十九俱舍论疏卷第三十

        沙门法宝撰

    破执我品第九之二

论。若唯五取蕴至荷重担者。犊子部引经难也。若即五取蕴名为我者。何故世尊作如是说。有取舍重担。荷重担者

论。何缘于此佛不应说。论主征也。何缘于此假我。不许佛如是说

论。不应重担即名能荷。彼部答也。即五取蕴名之为我。复是重担。即应能荷是所荷也。如我所宗。说能荷是我。所荷取蕴。即无此失

论。所以者何。论主征也。所以佛不应说

论。曾未见故。犊子部答。曾未见说能荷即所荷故

论。不可说事亦不应说。论主例破也。汝立第五不可说法藏为我。此不所说事。亦不应说

论。所以者何。犊子部征也

论。亦未见故。论主答也。未见不可说事而说也。若说即是可说。非不可说

论。又取重担至曾未见故。论主反难。取重担为例。能取重担。谓即是贪等。所取重担。即五取蕴。即贪等即是五取蕴收。如何能取即是所取。曾未见故

论。然经说爱至荷者应然。论主举取担者即是蕴摄。例能荷者亦即蕴收

论。即于诸蕴至乃至广说。论主以义通也。即于诸蕴立数取趣。佛恐执实有别我常住实有。后文自云。但随世俗说此具寿有如是名

论。如上所引至补特伽罗。论主释经意也。为令了此以蕴为我。可说无常。非实有性。即五取蕴自相逼害得重担名。前前刹那引后后故名为荷者。非是实有别我。名为荷者

论。补特伽罗至邪见摄故。彼宗又引文证实我也。若无实我。应无化生有情拨无名为邪见

论。谁言无有至理实有故。论主通也。我不言无化生有情。如佛所言。我说有故。佛所言者。谓蕴相续能往后世。不由胎．卵．湿。名为化生有情。化生诸蕴理实有故。拨此为无故邪见摄。非谓实我

论。又许此邪见至不应修所断故。论主反难。无拨我邪见也。汝说拨无化生我故名为邪见。汝宗说我非四谛摄。此见不应见四谛断。又迷理故非修道断。故知无有拨我邪见

论。若谓经说至一聚一言。论主遮彼浪引文也。彼说言一我生在世间。明非是蕴。蕴非一故者。亦不应理。此于总蕴聚中假说一故。如世间说。于一麻聚。一米聚等。虽有八微多物。总说一故

论。或补特伽罗至生世间故。论主反难也。以经说一。即谓非蕴是别一我。经说于生我应有为。违汝宗也

论。非此言生如蕴新起。彼宗通我生非如蕴新起

论。依何义说生在世间者。论主征也。我生世间非如蕴起。依何义说生在世间

论。依此今时至取别位故。彼宗通也。说我为生者。非是如蕴新生。但是我取新蕴故名为生。如世间说能祠者生。记论者生。然此祠者实不新生。以彼初者取明论故名之为生。又如世间言老者生。病者生等。然此老．病实非新生。以取别位名为生也。我亦如是。实非如蕴更别新生。以取别蕴名为生也

论。佛已遮故至故佛已遮。论主引经遮也。佛言舍此蕴。及能续余蕴。唯除五蕴法假。许有能续诸蕴。已遮别我。汝说实我舍取诸蕴。岂非所遮

论。颇勤具那契经至取舍诸蕴。论主又重引经证无我取舍诸蕴也

论。又汝所引至为喻不成。论主两关破前引喻也。若说是我。即不极成我不许故。若是心等。又念念灭新新生故。取舍不成。身如心等。又如明等与身有异。蕴亦应异补特伽罗。老．病二身前后各别皆无取舍。若同数论说有转变。如前已破

论。又许蕴生至此异蕴及常。若如彼宗蕴生我不生者。即定许我异于蕴及我是常。即违彼宗补特伽罗。非常非无常。与蕴不一不异

论。又此唯一蕴至与蕴有异。论主重出彼计。我一。蕴五。我与蕴异也

论。大种有四至不异大种。犊子部反难论主也。大种有四。造色唯一。而言大种不异造色。虽蕴有五。我唯有一。因何不许不异五蕴

论。是彼宗过。论主通也

论。何谓彼宗。犊子部问也

论。诸计造色即大种论。彼宗说大种即是造色。是彼宗过也

论。设如彼见至补特伽罗。纵计破也。若犊子部执我与蕴。同觉天造色即大种者。即应亦同大种即是造色。蕴即是我

论。若补特伽罗至命者即身。犊子部难也。若不如我宗别有我者。谓即五蕴名命者等。世尊答外道问。何不记言命者即身

论。观能问者至龟毛硬软。论主答也。我宗即蕴假说为我。即蕴是我。外道妄执有别实我。与蕴一．异。由我无故一．异不成。故佛不记。如人不答龟毛硬．软。若答即是异语。不当问头

论。古昔诸师至与身一异。论主举昔答释犊子部疑也。如文可解

论。佛何不说命者都无。外问也

论。亦观问者至不为说假有。论主答也。若谓诸蕴名为命者。言无命者。即拨诸蕴随邪见故。非受法器。不为说假有

论。理必应尔至如经广说。更引经非受法器不为说也。若答为有。恐执常我。若答为无恐生断见。故佛不答

论。依如是义至便坏善业子。依前长行之义。说此颂也。如虎衔子不急不缓。若急说有命者。即执真我为有。为我见牙伤。若缓说无命者。拨俗我为无。便坏善业子。所以不答

论。复说颂言至佛不答有无。更重前义。如文可解

论。何缘不记世间常等。因论生论问余不记也。论。亦观问者阿世耶故。答也。问者意不同故

论。问者若执至四皆非理。明二种意乐皆不可记。若执我为世间。我体都无故。不可答常．无常。亦常．亦无常。非常．非无常故

论。若执生至亦皆非理。若执生死以为世间。答常无常等。亦皆非理

论。谓若常者至皆不应理。释执生死为世间。四答皆有失也。如文可解

论。如离系子至不为定记。引例释也

论。有边等四至皆有失故。类释有边等四也

论。宁知此四义同常等者。外问也

论。以有外道至义与前同。引事答也。如文可解　嗢底迦此云能说

论。复以何缘至有等四耶。外问也

论。亦观问者至而发问故。答也。彼谓已解脱我名为如来。故佛不答。同前失故也

论。今应诘问至死后亦有。问犊子部也

论。彼言恐有堕常失故。犊子部答也。彼宗计我非常．无常故

论。若尔何缘至堕常过失。引类难也。若谓恐堕常故不答死后有我恐堕常故因何身坏等

论。若佛先见至由我体都无。论主两关破也。若言未解脱我佛先见故。即为记之。彼涅槃已便不复见。以不知有故佛不记有者。即拨大师具一切智。有而不知故。若许世尊有一切智而不记者。或应许不记由我体都无

论。若谓世尊至及常住过。又难也。若谓见解脱后我。而不说者。即离蕴过。蕴灭我在故。及堕常见过。计我常故

论。若见非见至非一切智。又难。见．不见俱不可说。即应渐言。不可说佛是一切智。非一切智。即违经说佛是一切智故

论。若谓实有至堕恶见处故。又叙彼计也。以契经言谛故。住故。定执无我者。堕恶见处故。故知有我。若执无我。堕恶见故

论。此不成证至堕恶见处故。论主破也。以经说定执无我者。堕恶见故。即证有我。彼经又说定执有我者。堕恶见故。亦证无我也。故知此经令离断．常。不证有我

论。阿毗达磨至分明说故。论主引阿毗达磨证也。言我有．无。是常断见摄。深为应理。执我有．无常．断边故。如前所引筏蹉经中分明说故

论。若定无有补特伽罗至定有补特伽罗。犊子部难也。若无有我。为可说谁流转生死。不应生死自流转故。既经中说驰流生死。故知定有补特伽罗。若诸蕴相续当处即灭。何得有流转

论。此复如何流转生死。论主问也。我非无常。如何说流转生死

论。由舍前蕴取后蕴故。外人释也。我非无常。所取舍蕴是无常故。名为流转

论。如是义宗前已征遣。论主指前。破我依蕴等宗也

论。如燎原火至流转生死。论主破外执讫自述假我流转义也。先喻后法。如文可解

论。若唯有蕴至名为妙眼。外引教难也。前蕴已灭后蕴别生。如何可说今我于昔为世导师

论。此说何咎。论主反问也

论。蕴各异故。外人答也。若说五蕴假名我者。昔蕴．今蕴体既各别。如何今我是昔我耶

论。若尔是何物。论主反问也

论。谓补特伽罗。外人答也

论。昔我即今体应常住。论主难也。汝宗计我非常．无常。若昔我即今我。应是常违自宗也

论。故说今我至曾烧彼事。论主述正义也。如人将一炬火。先烧其草。后烧其木。虽刹那灭是一相续。得说此烧木火。曾烧于草。非谓前后火体不别。世尊今我。昔师义。亦准此显昔与今是一相续非前不灭

论。若谓决定至去解脱远。论主难也。若谓决定有真实我。此我微细。佛智最胜。观此我时最明了见。既见我已便起我见。乃至我爱所缚。便为谤佛去解脱远。文中先出过。次引教。后结成也

论若谓至此言无义。论主牒计破也。若谓非我计我。便起我爱。于我见我不起我爱。此言无义

论。所以者何。外征无义所以也

论。于非我中至无理为证。答无义所以也。于我计我。于非我计我。执自异他。无有差别。无理为证。实我不爱。妄我即爱

论。故彼于佛至起见疮疱。结犊子过也

论。如是一类至无解脱过。述佛法中有犊子部。及拨一切法体皆非有。外道执有别真我性。皆同不能免无解脱过

论。若一切类至何能忆知。诸执我者共为此难若一切类我体都无。刹那灭心。何能忆知曾所受境。及相似境

论。如是忆知至心差别生。论主取经部义答也　从相续内。是自身内　念境想类。是前时心。念境取像类别心种子生　差别。是种子之异名也。取像是想之化用

论。且初忆念至无间生。外问也。前释后忆念起从前忆念心差别生。即前忆念。为从何等心差别生

论。从有缘彼至心差别起。答也。此初忆念。从前有缘彼相似法作意相属想心差别　不为依止差别。是身异也　愁忧散乱等缘者。是损坏种子功能。要前品缘。不为此缘损坏种子功能。即生初忆念。即是初忆念生。从缘此境作意等缘。及彼种子。生也

论。虽有如是至有功能故。论主释。忆念生必具因及缘二种方生。更不见离此二。外有我功能故

论。如何异心至有忆念理。彼宗难也。前心．后心别。后心忆念前心境。天授．祠授两心别。祠授能忆天授之心境

论。此难非理至有因果性故。论主通也。前心．后心一相续有因．果义。所以后心忆前心境。天授．祠授是异相续。无因果故。不相忆也

论。我等不言至有后记知生。论主重释。非异心见境异心能忆。相续一故。然从过去缘彼境心。功能差别种子。引起今时能忆念识。谓如前说。相续转变差别力故生念何失。由此忆念力。有后记知生

论。我体既无熟为能忆。彼师问也

论。能忆是何义。论主问彼师也

论。由念能取境。彼师答也

论。此取境岂异念。论主征也。既由念取境。岂念外别有取境

论。虽不异念但由作者。彼师答也。虽念外无别取境然念取境之时。由有作者

论。作者即是至彼类心差别。论主答也。汝说作者别有于我。我说作者即是念因

论。然世间所言至说彼能忆。论主重释也。世间言制怛罗能忆。此于蕴相续。立制怛罗名。非于实我。从先见心后忆念起。说彼能忆　制怛罗。是正月星名有人正月生从此星为名

论。我体若无至说第六声。彼师难也

论。此第六声依属主义。论主答也

论。如何物属何主。彼师问也

论。此如牛等属制怛罗。论主答也

论。彼如何为牛主。彼师征也

论。谓依彼彼至彼得自在。论主答也

论。欲于何所至寻求念主。论主责也

论。于所念境驱役于念。彼师答也

论。役念为何。论主问也

论。为令念起。彼师答也

论。奇哉自在至而驱役此。论主责也。如何为令此生还驱役此即能生为所生过

论。又我于念至为令念行。论主两关问也

论。念无行故但应令起。彼师答也。念是心法。不可令行。故我应令此念起也

论。则因名主至为念主耶。论主为彼师释念主也

论。即诸行聚至亦不离因。论主为彼师释牛主。及牛皆无实也。俱是诸行一类相续　然能令彼于异方变异生因名为牛主者。即是能驱役牛者

论。忆念既尔至亦应例释。准忆念例释记知。准忆知。熟为能了。谁之识等。亦应例释。大体虽同。非无少异

论。旦识因缘至如应当知。释少异也。说因义同。从缘少异

论。有作是言至能了等者。大文第三亦破数论也。此念．意立能了等者。是其我也

论。今应诘彼至能了亦尔。论主先破其喻准喻破法也。两关征问。天授是何。若是实我。此如前破。若假士夫。体非一物　于天授诸行相续。假立天授名故。此破喻也　如天授能行。识能了亦尔。类破法也

论。依何理说天授能行者。外问也

论。谓于刹那至焰声能行。论主答也。即假相续虽刹那灭。从此至彼异处生时名之为行。因名行者。非谓实我从此至彼。犹如焰．声虽念念灭。异处生故世说为行

论。如是天授至亦作是说。类行释了也。圣人顺世间。故亦作是说

论。经说诸识至为何所作。问也

论。都无所作至说名了境。论主答也。此同解深密经外道不共陀罗尼。若杂染若清净法。我说一切皆无作用。亦都无有补特伽罗。以一切法离所为故

论。如何似境。问也

论。谓带彼相至名为了境。释也。识生之时有境相名为了境。无根相故不名了根

论。或识于境至说钟鼓能鸣更释识能了也。如因钟．鼓有鸣。说钟．鼓能鸣。因其前识为后识因。能了境故。说识能了。就因说也

论。或如灯能行识能了亦尔。又第三释也

论。为依何理说灯能行。问也

论。焰相续中至说名能了。释也。灯异处相续生时名为灯行。识于异境说识为能了。即体是能也

论。或如色生色住至理亦应然。以喻显无了者也。如色生等无别生者。识了于境亦无了者

论。若后识生至如芽茎叶等。外问也

论。有为皆有住至后必异前。论主释也。有为法有异相故。后识不可定似于前也

论。若异此者至自然从定出。论主反难释也。若后常似前。即无出定

论。诸心相续至种性别故。释有定次心也

论。如女心无间至由种姓别故。指事释也

论。女心无间至外缘差别。释女心后别虽容起多心。然若先数起者。明了者。近起者。先起。由如是心修力强故。若将起位身外缘差别即不定。如常起夫心。或时遇子或起子心。身被苦触即起异心

论。诸有修行力至生于自果。外难也。若由修力此心数起。诸有修力最强盛者。宁不恒时生于自果

论。由此心有至最随顺故。释也。谓由住异相故不恒生自果。此住异相顺生异心故

论。诸心品类至唯一切智知。明心次第微细。推佛能知兼引颂证。孔雀毛羽色类差别之因。唯佛能知

论。色差别因至可易了知。举易况难也。所缘色差别因。当唯佛知。况非色性

论。一类外道至皆从于我。大文第三破外道中第二破胜论师。彼说诸心生时。皆从于我。是我德故

论。前之二难至如芽叶等。论主引前二难难胜论也。我既是一。何缘后识不恒似前。及定次第

论。若谓由待至非极成故。破转计也。彼计云。识不恒似前识者。由待我与实句色．意合差别不同故。有异识生者。理定不然。我体是一。与余意合。非极成故。此非两宗共许。不成同也

论。又二物合至俱有灭坏。论主破意与我合也。二物合有分限。不可遍合。我遍一切处。意有分限故。又彼外道自释合相言。非至为先后至名合。我与意合。意有分限我应亦有分限。意移转故我应移转。意坏灭故我应坏灭。若不尔者。何名为合

论。若一分合至无别分故。破分合也。以我无别分故。已上破识与我合

论。设许有合至合宁有别。破纵许有合。不许合异。我体既常。意无别异。合宁有别生识异前

论。若待别觉至得有差别。破转计也。若谓待别觉故识生有异。生觉别因同生识难

论。若待行别至何用我为。破转计也。若待行别。我意合故生识别者。即应心但待行差别能生意识。何用我为

论。我于识生至普莎诃言。破。识依行别生有差别。我于识生无用。而言识生由我。如药除疾其事已成。诳医矫说由我咒也　普莎诃此云吉祥

论。若谓此二至无理为证。破转计心行由我有也。虽有此言。无理证成

论。若谓此二至为所依义。论主问依相也

论。非心与行至我为彼依。外人答也。心．行依我。非如画．果依于壁．器。若如此二。即有二失。一相碍失。二或时别住失

论。若尔如何。论主征外人也。我与觉行为其所依。不如器持果。壁持画。汝说觉．行依我如何

论。此但如地至四物所依。外人答也。如色．香．味．触四物依地也

论。彼如是言至假立我名。论主破云。若如汝所说。我为二依。如地与香等为所依者。香等依于地。四外无别地。心．行依于我。二外无别我

论。若离香等至地有香等。外人难也。既言地有香等。明知能有异于所有。故知四外别有于地

论。为显地体至木像身等。论主释也。为显地体不同故。地体有是香等异故。如世间言。为显像体不同而言木像身等虽木即是像。仍简余铁像

论。又若有我至生一切智。论主又破。若我待行差别能生智者。行既众多。何不俱时生一切智

论。若时此行至果不恒生。又破救也若救言所以不俱时生一切智者。以功能强行。遮余劣行。不生果故。不得俱时生一切智者。宁从强行果不恒生

论。答此如前至渐变异故。外救。我宗许非常渐有变异。如前难云。何修力最强者。宁不恒时生于自果。答云。由此心有住异相故。我答此难亦与彼同。由有行体有渐变异故

论。若尔计我至体无异故破由行转变也。若识生．不生由依行者。执我唐捐。行力令心差别生故。彼道计行。同我释宗修心差别生。既由修力。何关于我

论。必定应信至理不成故。以有能依证所依我也。彼宗计。我为实。念等德句。德依实句不依余故。故知我体亦有不得言无

论。此证非理至但有虚言。论主破外证也。外执念等德句义摄。体皆非实。依余实法。我宗不许。亦不极成。我宗许念等有别实体性皆名实故。我宗经说六实物名沙门果故。六实即是无漏五蕴．并择灭也

论。彼依实我至但有虚言。第二破依我也。指同前破故不重述

论。若我实无至我体是何。外道反难也。由为我当受苦．乐果故造善．恶业。我体若无。为谁造业　若为我造业者。我体是何

论。谓我执境。论主答也　言为我者。是我执境也

论。何名我执境。外道问也

论。谓诸蕴相续。论主答也　我执境者。即五蕴相续。非别有我

论。云何知然。外道问也云何知我执境即蕴非我

论。贪爱彼故。论主答也。有二答。此文初也。以贪爱我者。即贪爱取蕴。故知取蕴即所为我

论。与白等觉至但缘诸蕴。第二答也。如世间言我白。乃至肥我现见世间。缘白等觉。与计我执同处而生。如世间言我白．黑等。故知即白等境。是我执境。故知缘我。但缘诸蕴不缘我也

论。以身于我至即是我身。外道通论主难也。我有二种。一实。二假。实是真我。身是假我。以身于我有防护恩故。假说为我。如言臣等即是我身。身等觉同名为我者。此是假我非实我也

论。于有恩中至所取不然。论主破也。如汝所计。我执缘我。以身于实我有防护恩。假说身为我。而诸执蕴为我皆谓实我不谓假故

论。若许依身至缘他身起。外道难也。身实非是我。缘身起我执。他身非是我。宁无我执缘他身起

论。他与我执至如是习故。论主答也。自身与能执心相属故。计自身为我。他身与能执心不相属故。不计为我

论。相属谓何。外道问也　言相属者。谓何义也

论。谓因果性。论主答也。身与我执互为因果性名为相属

论。若无我体谁之我执。外道难也。若有我体。我执属我。名相属性。若无我体。我执属谁名相属性

论。此前已释至为果所属。论主指前答也

论。若尔我执以何为因。外道问我执因也

论。谓无始来至有垢染心。论主答同类因也

论。我体若无谁有苦乐。外道问也

论。若依于此至及树有花。论主答也。法．喻可解

论苦乐依何。外道问也

论。谓内六处至说为彼依。论主答也。即于内六处随其所起。苦．乐之时说为所起苦乐之依

论。若我实无谁能作业受果。外道问也。既无作者．受者。谁能作业。谁能受果

论。作受何义。论主问也

论。作谓能作受谓受者。外道答也

论。此但易名未显其义。论主责也

论。辩法相者至名俗等者。外道引辨外道法相者释也

论。此中汝等至自在作者。论主两关破也。若说实我天授。喻不极成。说蕴天授便作非自在作者

论。业有三种至属因缘故。广明诸法皆待因缘皆不自在

论。汝所执我至故非自在。论主破实我自在也。实我虽不待因。无所作故亦非自在

论。由此后说至相无可得。总结难也

论。然于诸法至名为作者。论主自释作者。破我作者也

论。能生身业胜因者何。外道问也

论。谓从忆念至类此应思。论主释。胜因展转起用名为作者。外道执我。此中无用。故非作者

论。我复云何能领业果。论主前破作者。此破领果先问起也

论。若谓于果至已遮遣故。论主纵计指前破也。我既于识心生既无功能。于受苦．乐亦无能也

论。若实无我至罪福生长。外道难也。若无我者。唯蕴生因。名作业者。受苦乐者。诸非情亦有损．益等事。因何不说罪．福生长

论。彼非受等至如前已说。论主释难兼破执也。唯内六处。受等心法所依止处故。诸非情法。非受等依故。非依彼罪．福生长故。我非受等依。如前已说

论。若实无我至生未来果。外道难也

论。设有实我至生未来果。论主反责难也

论。从依止我法．非法生。外道答也。我为所依。法．非法为能依。从法．非法生未来果

论。如谁依谁至不应依我。指前已破法．非法依义

论。然圣教中至未来果生。论主以经部义释也。有部从已坏业生。经部从业勋种生也

论。若尔从何。外道答也

论。说业相续至无间即生。论主以经部义释。并喻显也

论。若尔从何。外问喻也

论。从种相续至方引果生。论主答也

论若尔何言说种生果。外道问也。若展转从花生者。何故乃言从种生果

论。由种展转至应与果别。论主释也。先顺释。后反难释也。如文可解

论。如是虽言至差别生。释业生其果时。非无间生。非离业生。从彼业相续转变差别生

论。何名相续转变差别。外道问也

论。谓业为先至故名差别。论主释转变差别。如文可解

论。如有取识至轮转于生死。论主指事释。并引颂证也

论。于此义中至永灭故。论主释。诸因生果。灭坏不同。如文可解

论。何缘异熟果至有别果生。外难也。如外熟果能为后果之因。异熟之果何不为异熟因

论。且非譬喻至无别果生。论主释其前难。兼破果生也　且非譬喻是法皆等。释前难也　然从种果无别果生。破前立种果还为因也

论。若尔从何生于后果。外问也

论。从后熟变至世说为种。论主释后生因也

论。此亦如是至故喻同法。论主法合也

论。或由别计至余异熟生。释别缘生亦义同异熟

论。前来且随至离佛无能知。论主业微细推佛知也。并颂证。如文可解。自下三颂。大文第二于当品中。劝学流通。初一颂劝学闻慧。次一颂劝学思慧。后一颂劝学修慧　已善说此净因道者。净谓无漏。因谓佛教也　谓佛至言真法性。出净因道体也　应舍闇盲诸外执。令舍有我教也　恶见所为。明有我教因也　求慧眼。劝闻无我教也　第二颂云　此涅槃宫一广道者。观无我之理是趣涅槃之广路也　千圣所游无我性者。千圣所游。显路广。无我性。出道体也　诸佛日言光所照者。佛言如日照无我性　虽开昧眼不能睹者。是思慧也。闻慧求见未舍教故。而眼未开。思慧虽开离教思义昧不能睹　于此方隅已略说。指前自说也。第三劝修慧也　为开智者慧毒门。明说意也。无漏之慧能害烦恼。名之为毒。四善修慧能为加行。名之为门　庶各随已力堪能者。谓种性学不同也　遍悟所知成胜业者。遍悟一切所知之法。皆无有我。成涅槃之胜业也

俱舍论疏卷第三十

从去秋至此冬一部始终点功已毕今窥其体元草书□传写之间弥成违失每披其文必迷首尾肆多勘本文少加断推已及半分变改前绪虽恐背先贤之深虑只为劝后学之惠解尚处处有脱落重复之可勘正

保延三年十二月三日灯下记之

前少僧都　觉树

（别笔）

以兴福寺慈恩院本一交了　树海

原文抹消颇难读然以后学有所益故录之

于时昭和二年八月校了日　校者识


理门论述记

    No. 1839 [cf. No. 1628]

理门论述记

        泰法师撰

初言因明者。五明论中论。即是诸因明论之通名也。正理门论者。此论之别目也。初言因者。有其二种。一者生因。二者了因。今此所辨正说了因。兼辨生因。就了因中复有三种。一者义因。谓通是宗法。所作性义。二者言因。立论云者。所作性言。三者智因。诸敌论之者。及证义人。解前义因及言因。心心数法。通名为智。此之三因。并能显照声无常。如灯照物。故名明也。此即因是境名。明是智称。又即此明智。能照因境。了得本宗。故云因明。此即因即是明为言说。名因明者。一从因明生。即因明其名因明。二生因明故名因明。从果名因明也。若因义即因明境。故名因明。又释。因者即前智境具。明者辨也。谓此论辨明此因。故名因明。此因明二字。法比量论云物名。言正理者。智能照理。从名理因。理者起言故。言亦名理。智所照境。亦名为理。理有耶正。简耶云正。理此正理。用此论为门。方能悟解。故名正理门。又解。正理者。即集量等五十余教名也。此论为彼门故。名正理门。天主所造入正理者。此论名正理。彼能入此。名入正理。略无门字。其犹升阶趣门。即天主所制之号。复犹因门入室。即此论云名也。又解。正理者。即法法道理。有正不邪。今以此论为门。通生正智悟至正理。故名正理门也。言正理者。陈那菩萨所造集量等。辨诸法正理。此论与彼论。为趣入方便门也

太域龙者　本音云摩诃特(地力反)那(去声)伽摩诃(此云大)特(此云域)那伽(此云龙)此菩萨。如大方域之龙。有大威德故以名

为欲等者　此论一部。分有其三焉。此之一论。是序述发起分。第二宗等多言下。辨释正宗分。第三论末四句。显所为契真分。自古九十五种外道。大小诸乘。各制因明。俱申立破。今欲于彼立破义中。简智彩言。持取真实。谓智因明。或非过谓过。过谓非过。今显简智此持取过是过。非过云非过者。此即若能立能破似俱名能立。能破能立破名真实义。非一向取无过能立破

宗等　一句如余处

是中(至)名宗　有四种。一共所余宗。如言青莲华香。此有立已成过故不立。二本所习宗。于自教中立亦有已来过故不立。三义唯宗。如立声是无常。唯是空无我。非本其所立故不立。四随自意宗。及乃至自教中。立余教义。故无过也。广如余处

非彼相(至)遣者　宗有五过。名相违义。以此五过即义与宗相违故。此相违义。能遣至业令成至以若非彼相违义。能遣至宗名正宗

由宗(至)了义者　同小胜说

故此(至)能立者　引天亲所造诸论。亦立一因二唯为多言名能立。以证前文。言论式等。则等取论轨及论心。此三论并世亲所造。弁等余比量论。皆一因二喻为能立

一言(至)立性者　颂中宗所等三言总说名能立者。为显一因二喻。总成一能立性。如椽梁壁户多物总成一舍。不可以椽等前故至舍亦多

由此(至)立过者　宗因喻三支中随一种名缺减。能立性过。陈那已前。若言阙宗。或随阙因喻。名能立过。一师释云。自有宗而无因喻。自有因而无宗喻。自有喻而无宗因。为三句。有宗因而无喻。有宗喻而无因。有因喻无宗。因喻为第七句。如此七句。名能立缺减性过。复有师释云。前之云句可然。第七句不可以。若有一二小余可云缺减。第七宗因喻俱无。何名阙耶。故不可也。陈那云。但于因同喻异喻能立之中有减性过。自贤爱以前师释言。自有有因无同异喻。有同喻无因及异喻。有异喻无因及同喻。阙二为三句自有有因同喻无异喻。有同异喻无因。有异喻因即同喻。阙一为三句。自有无因同异二喻。为第七句。向实爱已后法师。不立第七句。如前所辨。言名能立过者。此唯义解以

是中(至)故名者　释云。此是支语之端。如此方盖闻若夫及唯等欲支言。释前第一句宗义。故曰是中。次释云。是宗等多言中。简土因喻。持取其宗。故各是中。谓举拱取别故。言是宗等中。故名是中也。或简持者。简增损边。持其取中。谓似宗因喻过谓为真名增。真宗因喻谓非真名损。简此二边。持取中道。即是上文能立破能义中真实名是中。问真言非真名为损。似言非似何不尔耶。答真谓非真度生正理得名损。似谓非似度失非理不名减。亦可属论皆得。问此文既释真宗。何以是中亦中其似耶。答颂中第四句言。非彼相违义能遣。方简似宗。当知前三句。谱含总语真似。又释。是中之言。但是真宗等中。所以智然。既颂言为所成立说名宗。非彼相违义能遣。当智上句所说之宗。非彼相违义能遣。若言上句亦通似宗者。下句亦。应贯通真似。言是宗等中者。其宗因喻三。皆离增减二边。谓于中离增减边。而取中道。故言是中。或可简耶持正宗等三中。故言是中

言唯取等者　欲简知因喻。别取其宗。或可能知因喻。简取其宗。名简别义。若唯复释前简持义者。亦应言简取。不唯简知也。二可简谓简择。择是即取择非即知。谓若是宗简取也。若是能立简知也。别者异义。亦通知取。谓别去因喻。别取其宗。若尔言简即是。何须别耶。答简名是通。今此简知是简别也。非谓简持等。故复言别

随自(至)意立者　宗有四。如前释。第四随自乐宗。如萨波多现已辨才。不[至*頁]前三论宗。于自教中。随其自意。假作余教师。立余教义。名随自意立。即无过

论云属为(至)名宗者　业为两字。简似因喻。所立二字。简真因喻。言乐为所成立者。诸立论者。但意乐作所成立。论者但意业作所成立宗谓宗义成。而欲成立。故名乐为所成立。是立论者本意也。真因真喻先格成故。故不乐为能成立性。若异此乐为之言。但云所立为宗。简真因喻。能成立性者。说所成立。似因似喻。更须成立。应亦食宗。然虽是所立。非立论者本意所乐。虽是所立。而非宗也。言似因便更成立者。声明论有二种。一立声从缘生而不灭。二立声但从缘显不生不灭。如佛弟子对声明论。立声是无常(宗)。所作性故(因)。犹如极微(同喻)。此因对声显论。有随一不成过。以彼敌论者。不许声是所作性故。其因更须成立。声是所作性(业)。从缘持实故(因)。犹如瓶等(同喻)。又极微喻。敌论者不许是无常故。有所立不成过。然更须成立云。极微是无常。(宗)。有质碍故(因)。犹如瓶等(同喻)。声论师立极微是常。而是有对故。此因及喻。受成立时。虽是所立。然立论者意。当时唯乐宗为所成立。不乐成立似因似喻。又释。乐为所立宗。以宗不成宗。为所成立故。谓不乐为因喻。不成成立因喻。若异比乐为所立。乃业为能成立者。说所成立似因似喻。不成更成能成立性。应亦名宗。然似因似喻。虽更成立。得时唯是能成立性。非所成立宗。故知乐为所成立为宗。不乐成立。能成立似因似喻为宗也。成立因喻如前说。此文即是入理中。随自乐为也然此文无极成有法。极成差别性故者法。论师释云。商羯罗不乐此论者。如数论对释子。立乘是恩。同是因中所依不成过。持以因必于有法上立。有法既无故。立因不成。只为敌论不信我故。便立乘断有所过。言极成能别。如佛牧子数对论立声减恼。此自是无同喻过。以数论宗。不许有恼灭法故。故无有喻。只为不信声有灭恼。乘立灭恼。断亦所过。言义性者。如立宗言声是无常。无常与声。受相差别。至言必尔。何须更以差别之言。而差别耶。是故比论无比之句也

论云为显(至)义遣者　谓余外道等立宗。即有五种过失。今为欲显离余外道等立宗过失。故有第四句言也。亦可立有过宗是无过宗我余。今欲明离余有过宗。故有斯言也。言非彼相违义遣者。即是显文。但略无能字也。言相违义者。即是以宗与正宗相违故。食相违义。即此真实宗。不为似宗所破。故言非相违义。能遣言义者。即是相违义。言声下所诠义也。遣者即除破义也。此之一义。入理论无也。前虽业为所立。犹未成宗。要须知其五失。方成宗也。下出违义不能遣也

论云若非(至)所遣者　其违义言声。即是离五过。真宗言真宗言所目义。与有过宗相违。故名相违义。若有过宗。便为彼有过相违真义所遣。若无过宗。相违真宗所遣。即此宗若非彼五过宗言所遣。名为真宗。此即五过宗相拟代中。当其能遣。真宗为所遣也。下出能遣。显此能遣不能遣真宗。又释。以宗望真宗。非是能遣。以有过故。故言非彼相违义言声所遣。谓真宗有所遣。下举五过望其真宗。但为所遣。显非彼为能遣也。即是释颂第四句

论云如立(至)是妄者　此自语相违过也。谓有外道。立一切语皆悉不实。此所发语便自相。何故。说一切语是妄者。汝口中语为实为妄。若言是实。何因言一切皆是妄语。若自言是妄。即应一切语皆实。若复救云。解我口中所语。余一切语皆妄者。更有第二人闻汝所说一切语皆是妄。即复发言。汝此言谛实。彼人发语。为妄为实。若言是妄。汝语即虚。若言是实。何故便言除我所说。若复救言。除道我语此一人是实。除一切悟皆悉是妄。若尔受有第三人复云。此第二人语亦是实。此第三人语。为虚为实。若言是虚。此第二人并初人语是实应妄。若第三人语是实。何故言除我及此人。余虚妄耶

论云或先(至)为常者　此自教相违。亦名自宗相违也。鸺鷭子宗中。先立声是无而。设立声是常。便于自宗中。违先所立

论云又若(至)同有故者　此世间相违也。谓若于所立宗中。由不共故者。如月唯怀菟者。是月受无余同类法是月。此月于余法更无。故名不共。亦如所闻性故因。此因不共。由同是不共法故。即无同喻等。万成比量。故云无有比量。有法愚人见无比量。成立为月。遂即成立。言是非月。虽为此立。然为世间共说是月相违义遣。言极成者。世间共许是月也。言者说月之言也。相违义者。即言下所诠共许同义。即此共许同义。能遣其所立怀菟非月义。若唯此释。前言非彼相违义能遣者。非谓以宗与真宗相违食相违也。谓若立宗有其过失。即与五种道理相违。即此道理与以宗相违。名相违义。真宗既顺道理。则不同彼似宗为相违义遣。故言非彼相违义能遣。问如自言相违。以何为道理耶。答则前敌论人所知道理。合成自言相违过失。则是道理也。指事。则如说怀菟非月(宗)。有故(因)。如日等喻

论云又于(至)常等者　此文有二过。谓现量相违。及比量相违也。言又于有法者是宗。有法如言声。或言瓶也。即彼所立者。谓即彼立论人。于声有法上。立非所闻宗家法也。或于瓶上。立是常也。亦可即彼者即彼有法上。非所闻义及常义为立也。即是宗家法也。言为此极成现量比量相违义遣者。五识是世间共许现量。瓶盆等是世间共许比量。谓共智未有而有。有已还无。以前后二无。比知中间非常。而立言声等非所闻等。瓶等是常等。虽如此立。然为世间共许现量比量相违义所遣也。下指事。如立声非所闻。现量相违也。瓶等是常。比量相违也。问何故此中偏言于有法耶。答言等者。举瓶等余盆等也。又释。宗云等者等上五过。乃至初过中我母是石女等。问何故宗九过。但说五耶。答复四过者。天主僈立也。且如所别不成。自是因不成过。能别不成。自无同喻过。如前解。俱不极成。即合前二。二既非过。此亦非过。至相符极成。如立声为所闻。此本不成宗。何者。夫兴立论妄。侦立敌论相违。方始立宗。如声是所闻。无不共许。何成立宗。本自无宗。说谁为过。如有比丘。可说持前犯。于若无比丘。说谁持犯也。此亦如是。是故唯五是过。闻安立敌相违。方立宗者。何故前说宗有三种共许亦名宗耶。答

论云诸有(至)宗过者　上来辨正宗过。自下第二显耶宗过。立因明师。及小乘外道。更立第六宗过名违过。以立因与宗相违故。亦应名因违过。然以宗先说故。名宗违过。今陈那牒取非之。故云此非宗过

论云以于(至)故者　以于声明论中。有立声是常(宗)。一切皆是无常故(因)。然立诸师言彼声常为(业)。以而皆无常为因。此宗与因相违故。是宗违过。今陈那牒取言是喻过。或是因过。非是宗过。不同立成因明师余也

论云是喻方便忌立异法者　一切皆是无常之言。此是喻非因也。其故字是第五时声。即是因义。彼声明论师。但将因门方便。立此喻也。故言是喻方便。虽方便立喻。而复倒离异法喻也。故更立异法上言是喻。即异法喻

论云由合喻现非一切故者　此显彼方便立喻。陈那复以彼喻。合显去有此因。何者。如立声是常。以一切皆是无常。为异法喻。此异法喻。此异法喻。应云诸无常法者。法是一切。即以此异喻。反显成彼同喻。应言非一切者。法是其常。由此同喻合故。即知声是常宗。以非一切故为因也

论云此因非有(至)故者　此非一切故因。于宗上非有。以即此声上摄世一切中故。音声上彼此不设有。其非一切义。即是两俱不成因

论云或是(至)义故者　或可彼救云。声上亦有非一切义。谓此声但是一声。非解一切故。亦有非一切义为因者。若尔。此因即是所立一分义故。谓所立宗有二分。有法及法。既是一声故。名非一切。此非一切因。与所立中有法声何别。然非一切言。唯世声一法上故。不同所作性因通解法。然上故言。此但是所立一分义。然不成因。此亦多俱不成。若以自谓为因义边。或可是他随一不成也

论此义不成名因过生者　此非一切因义不成。结成过也

论喻亦有过者　谓不俱立因不成。至异法喻。亦有过也

论由异(至)有过者　谓倒离过也。应言诸无常者定是一切。而喻离言诸一切者。法是无常。谓非非一切故义者。意异法喻中。所言一切者。但是度彼因。非一切故。言是一切。上非字即是能度。下非一切是所度也。由此度非一切义故。所以言一切也。即义当入理论言此中非所作言者。无所作中文也

论因与以因多是宗法者　意因多分是宗家法。如六不定及四相违并正因。谓通是宗法性。是宗家法。其四不成。于宗上无。名为不成。既不成因。即非宗家之法。故此唯有四名。少余不定等。经少名多。故言多是宗法也。解文可解

论颂曰宗法于同品(乃至)二者　宗法者。即遍宗法性因也。其因于同品有。是一句。于同品非有。是第二句。于同品有非有。是第三句。如是于同品有非有等于异品。亦作三句。如是于同品有非有异品。亦为三句。即是同中有及非有。并俱于异品中。各有三句。如上言俱者。即是下及言也。此俱与二。即是有非有三句各有三。合有九种。初三者。一于同品有。于异品亦有。二于同品有。于异品非有。三于同品有。于异品及有非有。第二三者。一于同品非有。于异品有。二于同品非有。于异品亦非有。三于同品非有。于异品亦有非有。第三三者。一于同品有非有。于异品有。二于同品有非有。于异品非有。三于同品有非有。于异品亦有非有。如下文指事广释也

论真不(至)有法者　此下先解宗法两字。夫宗以有法及法和合名宗。其有法宗上有二种法。一不成法。即声上无常法。二极成法。谓声上所作性。其所作性。要共许始方成其因。证不成无常法。合极成也。总入言心之不总业者。持解此义。先举外。外格云。心之不总业所成立。及法有法和合名今宗。何故此因法所依中宗意。不取其法。但取有法。若唯有法。不取其法。不应名宗。何故颂中乃言宗法耶。问颂中但言其宗。不言有法。何故外人智宗是有法。而不取法以为得耶。答如声是有法。无常及所作性是。此二种法。皆属有法宗故。多法自不相属。虽声及无常合名为。颂中既云宗法于同品有。故知所作性等因。是有法宗家之法。望于同品。得有非有俱三种差别。其所作性因。非是无常宗家之法。以两法不相属故也

论此无有失(乃至)于法者　论主答也。言颂中因法所依即宗唯有法。此无有失。何者。以其总声于别亦持者。其宗是总名俱。总言其宗。于别有法亦持。谓俱有法。亦得名宗。如言烧衣。衣是总名。虽烧衣即之一。通亦言烧衣。此亦如是。法及有法。总名为宗。唯言有法。亦名为宗。是故因法所依之宗。亦名宗也。下复举倒俱。或有受论文言宗。唯诠宗法。不诠有法。如是既唯有宗法。亦得名宗。当知俱言有法名宗。亦无生也。所言宗声者。即诠宗之名也

论此中宗法(乃至)亦复如是　上来释宗家。此下释法名。即通是宗法性也。谓此立宗中。欲取宗法为因者。唯取立敌决定同许所作性宗法。不取无常宗法。立复敌不复故。有亦须立敌决定同许。此所作性因。于同品异品有非有等三句类前得。何故但言同品不言异品耶。答通是宗法性因。亦谓同许。故言亦复如是。下释决定同许所以

论何以故(至)起因者　何以要谓决定同许方比因故者。因有二种。一生因。二了因。今此唯依证了因故。谓如立声是无常。以所作性故。此所作性。要谓立敌决定。同许声上有此因义。方成至因。何以如此。如说所作性。此所作性是所说义。但由立敌智力。共知此义是有。方得成因。故言但由智力等也。亦可但由彼此知因智力。信知有此所作性因。方万所说声无常义。若彼不信有所作性。即不了无常宗义也。亦可但智力者。谓唯敌论人。知声上有所作性因智也。由彼信知有因之力。即了立论人所说无常之义。亦可并得了所说所作性义。故下文云。合彼忆念本极成故也。言非如生等者。如违种为牙生因。不由智力智故即为因。不知故即可为因。但由违种有生牙之用。即是其因。不由智与不知。方成因也。言了因者。要由共了知故。方得成因也。故言非如生因由能起因

论若尔(至)立义者　别人难云。若尔智为了因。前说由宗等多言。说名能立。此之多言。便生能成立义

论此亦(至)善说者　论主非前难。汝此难亦不然。因有三种。一者所作性等义因。二者知所作性等心心法总名智。三者说所作性等言因。今明言因。今彼敌论人。忆意此声上有所作性。于瓶等同品上本极成定有异品。通无此所作性因。敌论人亦先成许有。名曰极成。然恐彼废忘。复须多言。合彼忆念本极成义。因生智因也。是故此宗有法中。唯取彼此俱决定许有所作性义。于同品定有等。如是即为善说

论由是(至)见故者　由是若彼此立敌俱不许有此因义。其因即不成。欲反显要须共许有此因义。其因即成也。由有此意故。遂明四不成过。此即两俱不成。谓如立声是无常。闻所见故。此闻所见。彼此俱不许声宗上法。故言彼此同许非宗法也。余文可余

和合火有者　火有二种。一者大种和合火。如炭火等。有地大火大种。及四尘和合总名火。此火于山深等中。或有或无。若性火唯一火大故。不名和合。不成立性火大是有。以性火一切受有故。但欲成立大种和合火是有。云如入理胜宗。量云。此山解受四大四尘是有法。有和合火是法。法及有法。合名为宗。以现烟故(因)。犹如厨等受(同喻)

论或于(至)乐等故者　此第四所依不成过。论胜论师或于立论之受。对佛弟子。立我其体周通彼师所以如此立者。以彼立我是常我既是常。意无移持彼此方所之义。且如身世此受。其义即能生者。乐等受受违顺等事。复生彼受。亦复如是。止止可常我如所依身。从此受移转。往至彼受。用者乐事等耶。但可我体周通。略于彼彼更若顺等　至便生示等有受用事。亦如于世世方即便证得。此亦如是。是故立我其体周通(宗)。于一切更生示等故(因)。由佛弟子。不许有我故。其因所依有法不成。无有法可通故。亦非通是宗法性因故。亦是不成因。然有法外导因明中。唯有前二不成。谓两俱不成。随一不成。若异同彼所立。其得二弁摄世前二不成中。谓两俱犹预不成。及随一犹预不成。两俱所依不成。及随一所依不成。其陈那救别义故。遂开为四也

论如是(至)能立者　上来四不成因。且各指事。以为不成。如是类释。更于所说余一切品类有法上。所有四不成言辞。皆非能立。又释。此总结前。如是所说四不成。一切品类所有言辞。皆非能立

论于其(至)是说者　上来明通是宗法性四名成因。自下类释于同品定有性因。亦有两俱。同品不成。随一同品不成。犹预同品不成。所依同品不成。其同品中有非有等。皆随所应。有四不成

论于当所说(至)能破者　于当所说因。是正因也。即是下文言能立也。相违不定者。即是下能破。此文具足应言。于当所说正唯因中。有共许决定言词。说名能立。于当所说相违及不定中。唯有决定共许言词。说名能破也。云何相违及不定。说能破耶。谓彼立论人。因有相违及不定过。其敌论人。俱能现彼立因。有相违及不定过失。说此过真立敌俱许。即名能破

论非互(至)成故者　以共许方成立破故。随一不成过。是互不成。互不成是立因。不是言词故。不能决定能立能破也。言复待成故者。如胜论对声论。立声是无常。所作性故。然此所作性因。若胜论师。以生为所作。即声论不成。若声论以显为所作。即胜论不成。即应复立量。更成立声是生所位(宗)。随缘变故(因)。如灯焰(喻)。犹豫者是犹豫不成。若更成立言彼处决定无火。以有故非烟故。诸有蚊非烟处。必定无火。如余有蚊处。或云。彼处定有火。以近见烟故。如余近见有烟处。其俱不成。及所依不成。不可重成得。故不说也

论夫立(至)云何者　总是外人间。夫立宗法用。故言立宗法。亦可有法宗众法。故言立宗法。理重更以余通是宗法性为因。成立此宗家之法无常性也。不成立宗家有法。此不格也。若即余因法。成立有法为有。成或立有法为足。下指其更事。如犹僧佉。成立最胜为有。此最胜有法。今成立此有法为有(宗)现见别总有总类故(因)。犹如多片白檀香皆以本(喻)。当知二十三谛是别。故智亦有总最胜[穴/俱]净。或立为无者。佛弟子即立最胜为无。最胜是有法。为无是法(宗)。不可得故(因)。犹如菟角(同喻)。如是以余因法。成立有法。如是所成。非宗家法。违正理故。问言此义云何

论此中(至)此失者　论主示其成立最胜有无所以。但约二十三谛别总为有。所定有一因是法。其所有一因。即是最胜。约二十三谛有法成立最胜为有。不即立最胜为宗。故无以法成立有法之失。立量云。此中二十三谛别物。定有一总因(宗)。以是别故(因)。犹如多行白檀(同喻)

论若立为无(至)法过者　若立最胜为无。亦约二十三谛。假立最胜为无。以不可得故。立量云。二十三谛无有一最胜因(宗)。以最胜不可得故(因)。犹如菟角(同喻)。又释云。若立为无者。如所说寂胜性升为有。是是有法。我今立为无是法。法及有法。得名为宗。于破性升最胜上。亦假安立。不可得故为因。我今立最胜有法。是无为宗故。是故亦无有最胜有法过也。应立量云。汝所升最胜是足(宗)。不可得故(因)。犹如菟角(喻)。问此云何不有因足所依故。答因有三。一或有因唯应有法。如所作性因等。如云虚空。实有德所依故。此因唯依有法。故对无空。所依不成。大乘人若树小乘外道等。并第八识。有小乘等不许有第八识故。对无第八识论。若立其因。有法不极成故。亦是所依不成。二或有因唯依无法。谓不可得故。今明不可得因。唯依最胜无法。于性升法上假立不可得故。因复无无有因无所依过。三或有因通依有无。谓所作性等也。是故若立有法为有。敌论必不许有法故。对无有法论。其因必是所依不成过也。若立有法为无。其有法若立为无。其敌论者。虽不得许。然不可得故。因唯依无法故。无所有依不成过。如对外道言。神我是无(宗)。不可得故(因)。犹如菟角(同喻)。此因虽无所依。然无过

论若以(至)云何者　外人问。夫立因之正义。且所依性故因法。成立无常宗法。今论问云。若以有法。别立余有法。或以有法。成立其法。下指其事。如谬立量云。烟有火。烟是有法。火是其法(宗)。以是烟故(因)。犹如解烟(喻)。然烟之与火。俱是有法。彼人以烟有法。成立火有法为宗法。此心即不是以为有法。立余有法耶。言或以火立触者。火是四尘假火。是有法。触言热触是法。或立量云。此火有热触(宗)。以是大故(因)。犹如余火(喻)。此止即不是有法。成立法耶。外人不了此二义。故得其义云何

论今于(至)应物者　论主答。今于此宗因中。非以烟为因。成立火宗故。非是以烟有法。成立火有法。亦非以火为因。成立触为宗故。以四尘总假火有法。成立别触实法也。言但为成立此相应物者。但为成立此烟火及触处所。无相应物也。如立量云。此山谷处有火。以山谷四尘为有法。以有火为法。法及有法合为宗(宗)。以此山谷中若烟故(因)。犹如菟余有烟处(喻)。又立量云。此火炉处有热触(宗)。以有火故(因)。如余有火处(喻)

论若不(至)为因者　论主破前谬立若不如我所说。可如汝所立比量。即应以宗义一分为因。如立宗云。声是无常。声是有法。无常是法。法及有法。是所立宗义。若言声是无常(宗)。以是声故(因)。此以宗中有法为因故。故是宗义两分中。以一分为因过。汝亦如是。前立量云。烟是有法。火是法。法及有法。合成宗义。汝立因云以是烟故。岂不是以有法宗义一分为因耶。又立量云。此火有热触。火是有法分。热触是法分。法及有法二分。合为宗义。立因云以此大故。是亦以有法宗义一分为因。故不成也。以宗义二分是所立。因是能立故。不应以所立一分。为能立也

论又于(至)有故者　论主重破。又于此比量中。非欲成立火是有法性。及热触是有性。以世人皆共知火及触。有体性故。何谓成立者。是立已成过。但为不智火相触应所依处有火有触。复谓立量成立也

论文于(至)有过者　又于此中立论者。要观待前敌论人义。方有所立谓如佛弟子。欲立声是无常。要观待前敌论人立声是常故。方立无常。为所立法及有法也。言一切人既不格烟下有火无火。火复是热。何得根即成宗。既要观待他成所立。非如吠世德句有德句。不由观待而成也。言有位者。即是实句义。能有德句故。德句是所有也。应言非如德有德

论量颂(至)有法者　重说子颂。颂上义也。言有法非成有法者。谓不应以烟有法。成立火有法也。言及法者。亦不应以火有法。成立触法也。其热触是火家一分义故是法也。其句上中上五字。贯通此法以及字及之。言此非成有法者。谓此法不应成有法也。即是上文。以余别法。成立最胜为有为无也。下两句正义。谓但由因法。成立宗法。如是法与有法。既不相离。亦即成有法也。此是正义。了由因有所依故。如是以法成法时。亦兼成立有法。不可以法正成立有法

论若有(至)宗法者　宗法有二。一不极成法。声上无常。以声论者不许故。此即宗是法。故言宗法。二极成法。即声上所作性。在敌但许故。此宗家法。故名宗法。上成所明因法。在其宗有法上。名为宗法。今陈那既造论。所有古因明中。立量有隐伏者。并叙人言释。故举外人格云。如胜论师。对声论者立宗云。声非即常。立因云。业等应常故。谓第三业句行来俯仰。等者等取第二德句中者示法也。此业等应常之因。白是第三业句应常。不世第二德句声上。此即非宗义之法。何得言宗家法故名宗法。又立因云。常应可得故。谓此声应一切时。常应可得闻。如是常应可得义。于其声上。无此因义。此自他俱不许。声一切时中常为耳识可得。自是别明常应别得。非关声事。可得言宗家法。复名宗法耶

论此说(至)彼过者　述曰。此论主通难。此是胜论说。彼声论过。由约因为门。及宗为门。以立论者。先有所立。复敌论者说。应言难也。示等应常。说应言故。故智是说彼过言也。以先声论师。对胜论。立声是常(宗)。无形质故(因)。犹如虚空(同喻)。后时胜论。约因宗门。以斥彼过。若汝言无形质为因。故德句中声是常者。第三业句等亦形质。亦应是常也。又汝先立宗云。声是其常。今又约彼宗门。以斥彼过云。声若是常者。常应为耳识得。今既共不常声。不常为耳识得故。故知声非是常

论若如是(至)云何者　此更举外格云。如胜论对声论。立声是无常为宗。所作非常故为因。常非所作故为因。此之二因。俱不世声宗之上。何得言宗家法故。名为宗法。故言此复云何

论云是喻(至)无因故名　此下论主量人言通。如同所立所作非常故等。非因是喻。然依第五持故声。方便安立所作性因。所作非常故。谓法所作者。皆非是常故。如瓶盆等。是同品法喻。若法是常见应言者非因喻。然非所作。如虚空等。是异法喻。如其次第配也。宣说其因宗定随遂。如犊子随母。所作非常故。是同法喻。若宗无处合无因故。常非所作。故言是异法喻

论以于此中(至)宗法者　此之二喻。实不世声上。非宗家法。然以于此中喻中。由同喻合。方便显示声上有所作性因。谓法所作者。即是无常。声既所作。故是无常也。彼立论者。文中虽不作此合意。亦有此合。故宗法因世声宗上。如是由合喻显声定是所作性。非是非所作性故。此所作性。定是宗家法。故名宗法

论量说(至)知因者　此本颂。初句颂前同喻。第二句颂前异喻依第五显喻者。喻是初转。[仁-二+凡]声前云所作非常故。非所作故者。其故字结喻因法。是第五持因声。依此第五持因声。说同喻异喻。故云显喻。言由合故知因者。由同喻顺合。由异喻返显。方知其因。此即依因声显喻。借喻显因也。又解。若依五分是无常(宗)。所作性故(因)。法所作者。皆是无常。犹如瓶等(喻)。声既是所作(合喻同法)。是故无常(结)。今言由合故知因者。由第四分合喻故。智声所作性因。文中虽不说因。以宗由合故。白智其因。故不说也。陈那已复法因明师云。第四合是量说第二因。第五结是量说第一宗故。复二分是前三分是前三分摄

论由此(至)傍论者　由此前来顺反三喻。乃得立义。即是已释僧佉。唯立反喻方便立义不成也。如僧佉云。内身有我(宗)。以能自动摇及有心识故(因)。法不能动摇无心识者。必定无我。犹如树木(异喻)。以无顺喻故。唯以反破内身无我之异喻为方便。成立内身有我也。下指要论二喻事。以所作性因。于无常品见故。于常品不见故。具此二喻。方立义成。胜论对声论云。如如是我成立声非是常。若是常者。应非所作性也。以上成要论顺反二喻。方得与决定余为因故。是故顺成同喻。反破异喻。二种喻之方法。同为一决定余非如数论。本唯以异喻。反破方便。为别生决定余因也。如我破数论。唯以异喻。成立有我。反破方便之因。如我造破数论。论有六千颂。我已广辨。数论唯立返破方便。为别解因过故。今于此论中。且止广谛倍论也

造数论师。是黄头仙人。本音劫比罗。此云黄。以头面黄口也。旧云迦毗罗。音讹也。此师立二十五谛义。付乐弟子讫欲入真。弟子请云。师可留身常住在世。复人若有不信二十五信。现身为说。其教即可常行。师云可尔。为实一大石作琉璃。可数丈许。隐身在中。设人请者。时为现身。后至陈那出世。造传佉论。弟子不师救。仰推其陈。师那往其石所。书破二十五谛义。于其石上以封其上。经宿必重救之。陈那重破。复若不救。方出为论。如是立破。有六千偈。具破二十五谛讫。其石大吼。今言破数论者。指彼所造六千偈。破僧佉论

论如是宗法(至)及家者　宗法有二。一不极成法。谓声上无常法。二极成法。谓声上所化性。今牒上来所罗极成法。即是因法。故言如是宗法也。此因有三种差别。一谓同品中有。二同品中非有。三同品中通有非有。故言及俱。若不置及字。恐其有与非有。即且为但。若安及字。即愿有非有外别有其俱。然先颂中但言宗法。于同品谓有非有俱。以颂迮故。先颂中除及字。今长行中方置

论此中(至)异品者　上来已辨宗法故。此下但释同品名也。言此中者。谓宗法中。若品者。品谓品别。如瓶声等是。宗法无常。所依品别也。言与所立法邻近均等说名同品者。若瓶品上无常。与声上所主无常法相似。故各邻近均等。故说瓶为同品类也。以一切体义皆名品别故也。若于空等品别法法上。所立无常宗无。说名异品也

论非与(至)或异者　此下牒古师破。古因明师。释异品名。两师不同。初师云。如立声是无常。以瓶等为同品。空等为异品。其空等上。能违害宗。及同品上无常。说名相违。此相违说名异品。犹如怨家相害。名为相违。及至暖为宗。则以诠为相违为异名。第二师云。如立声是无常。但非无常已外一切皆名异品。今论主余。若所立无常宗无处。即名异品。不同初师与同品相违。复师与宗异故。名为异品。故言非与同品相违式异也

论若相违者应唯简别者　如云此更有暖(宗)以有火故(因)。诸有火处悉皆有暖犹如厨上(喻)。诸无火处并皆无暖(异)。此是正立。若云此处有暖(宗)。以有火故(因)。犹如厨(喻)。若有冷处即无有火。如宙山处。此以有冷处。违有暖处。为异喻故。此应唯简别异法喻。异同法喻而已。其异喻不能返显宗定随因事其云何。若对暖宗。以冷违暖为异法喻者。其非冷暖处。不知定属所品若虽有暖同喻。其非冷暖处。即无有火。若准相违异喻。诸有冷处。即无有火。其中庸处。既非有冷。复应有火。异喻乃返合有火云因成不定过。为如厨上有火处。以有火故有暖耶。为如中庸处火故无暖耶。其有火之因不定故。不能定证有暖也。若不以与有暖相违。唯以有证为异法喻者。便无有火之因不定过也。若言诸无火处即无有暖者。其诠处故中庸处并无有火。皆为异品故。今其有火之因。定愿有暖故。其有火因。无不定过也

论若别异者应无有因者　此下破第二师。若汝以与宗异故名异品者。应无有决定正因也。何者。如立声是无常。即声上无我。与无常宗异。则是异品。然所作性因。于无我异品义中有。若尔此因便是不定因。以于异品有故便无。唯同品有异品无。故此决定因无有也

论由此(至)违故者　由所立无处。是异品道理故。其所作性因。能正成无常。傍成无我及宫。故言等也。如言声是无我。所作性故。如瓶等是。即此亦成立声是无我。以所作性。与无我宗。不相违故。亦可无我与无常。相不违故。得同以所作性为因也。何者。即声无有常我可得故。亦得言无常亦得言无我。以一切无常法皆无我故。故不相违也。此意欲显法无常处。名为异品其无我不得名异品也。以即声亦无我。非离无常处。亦于无我。有此因故。又释。其所作性因。能正成无常。即不同相违名异品。彼不能正成故。何者。如声是无常。所作性故。其虚空等常。是相违名异品。此相违异品。不能正显声是无常。以不简别因故。谓于非相违菟角等中。犹格有因故。若如我释。所立无处。名为异品。亦即简去其因。即显彼所作性。正能成无常也。其所作性。正能成无常也。其所作性。若傍成无常。即不同复师与宗异故。名为异品。若与宗异。名则异品。至无我亦与无常异。亦即异品。凡异品中。即无有所作性。若尔其所作性因。即不能傍证无我。若如我释。所立无处。因遍非有。其声亦无我。亦是所立无处。以无常法必无我故。是故所作性因。亦能傍成无我。言不相违者。同前二解也。所言等者等取宫。以道谛非者而是所作性故

论若法(至)似因者　此举相违因过。显所作性证无常。及傍成无我等无有过也。言若法者。谓因法也。若因能成相违所立者。如立言眼等必为他用。即以积聚性故为因。以卧具为同喻。今积聚性因。亦声成立。所立眼等。必为积聚他用。即此积聚他用。是其所立。一即此所立前无积聚他用宗。正相违故。名为相违。其积聚性因。与此相违所立为因。故言若法能成相违所立。如此是相违过名似因也

论如无违法相违亦尔者　此出相违过也。谓僧佉本立。必为他用为正宗。以积聚性为正因。本所立宗。名为无违。其积聚因。正能成立无违宗故。名无违法。即此积聚性因。不但成无违宗。亦能傍成眼等。必为积聚他用。即此积聚他用。即此积聚他用。是其所立。与前必为他用宗相返。故名相违亦尔。得宗名为相违。当知前宗名无违也。以非得故

论所成立法无定无有故者　此出亦尔之言也。谓如立眼等。必为无积聚他用为宗。以积聚性故为因。于同品定有。所立无处。受品遍无。今相违因亦尔。谓所立必为积聚他用宗。无处其积聚性因。定无有故。言所成法无有。即是所立无也。谓必为积聚他宗是也。定无有故者。即是积聚性因无也。言积聚性因。能成前无违宗。于异品遍无。今成相违宗。亦于异品遍无。故言亦尔。此是真实相违因也。下举不定。显非相违因

论如(至)有故者　言积并性因。能成积并他用。其因决定。非如瓶等因不定也。何者。如立声是无常。所化性故。如瓶等似说。有人难言。声应是瓶。以作性故。如瓶。此因即有不定过。故成犹豫。以于彼展转无中有故。谓若立声是瓶衣等。即为异品。此所作性。于瓶无处衣上亦有故。或复难云。声应是衣。所作性故。犹如其衣。唯衣为同品。瓶等即为异品。此所作性。于无衣处瓶等上有故。言展转无中有故。其所作性因。既于异品中有故。不定此一解。第二更云。此文乘前正因。有此文也。谓前所作性故。能成无常。亦能立傍成无我。此因决定。非如瓶等因成犹豫。其文义如向解

论以所(至)有故者　此释出不定。连乐前文。总为一时文也。谓以所作性现见离瓶于衣等有者。即是上文。于彼展转无中有故。谓无瓶处异品衣中。有所作性因。故是不定。非离无常于无我等此因有故者。谓若以所作性。傍证无我。因即决定。即是释上非如两字也。何者。如立声应是瓶。此亦纵许成宗也。以所作性故。犹如其瓶。其因于无瓶更衣等上亦转。若声是无常。所作性故。如瓶等无常。此因非是转彼瓶等无常处。别于余无我上。此因亦转。以瓶等若是无常。即是无我。无有离无常外。别有无我。有所作性因也。是故所作性因。若证无常。即能傍证无我等。其因决定。非如瓶等因。成犹豫等也

论云何别(至)处转者　此外人问。其宗上因法。与瓶等同品等别故。故名别法。即瓶衣等。与宗法处。不名为别处。今问意云。如所作性。是声宗家法。云何宗家法。乃于瓶上立有耶

论由彼相似不说异名者　论主答也。谓彼瓶上所作性。与声上所作性。极是相似。总名所作性。不证有异名故。是故亦智相同品瓶等转。此释于同品定有性之言

论言即是(至)有失者　言瓶上所作性。即是体声上所作性。极相似故。故言即是。犹缕贯两华。其缕一头贯此华。一头贯彼华。此亦如是总一所化性。一头世声上。一头世瓶上故无有别法于别处转失。以如其一故。若子细分折。其声及瓶上所作性各别也。但可总说一所作性。名为宗法也

论若不(至)宗法者　外人复难云。若瓶上所作性。不说声上所作性异。云何此所作性因。名为宗法。亦应非宗法。以一头所作性因。世瓶上故

论此中但(至)宗法者　论主答也。谓此宗法中。但说定是宗法。然不欲说言唯是宗法。若言唯是宗法相。瓶上不得有此因性。但说于宗上同定是宗法。不言其因唯是宗法。以因有非宗法者。谓所作性同。一头世瓶上故

论若尔(至)名宗者　外人得难云。若作所性。一头世瓶上。亦得名因者亦可其所立无常。亦一头在同品瓶上。亦应名宗

论不然(至)相似者　论主答也。论汝外人所难。令瓶上无常。亦名宗者。此不然也。何者。别处说所成故。谓声望瓶。是瓶家别处。于此别处。成立无常。其声上无常。由敌论人不许是无常。今以因成立。即说声上无常。为所成立。此所立可名为宗。其瓶上无常。立敌先成共许。不须成立。既不欲成立。何名所成。既非所成。故不名宗。若其所作性因。必须立敌共许。故言因必无异。以此因彼此同许。方成因故。由共许声之与瓶。俱有此因故。方成比量。故不同所成立宗。不共许故。宗为宗也。故不相似

论又此一一乃至三种者　上来问欲法总释宗法。此下解颂中于同品等言。如即此宗法。于同品中有三种。谓有及非有及俱。此三一一为三。故有九种

论谓于(至)非有者　谓三种中初一也。即是于同品中有。于异品中有。或非有。或有非有。此是初也

论于其同品非有者　于同品三种中。第二非有。于异品亦三。如前

论及俱者　于同品中。第三俱也。于异品亦有三。如前

论各有如是三种差别者　即前非有及俱。各有三种也

论若欲(至)此无如者　胜论对经教。立声是无常。以所作性故。以虚空为异品。其经教既不立处空。云何于彼虚空处。说此所作性无。此外人问

论以若彼(至)过者　论主答也。谓若彼虚空无有。其所作性。于彼不转至经教。若是敌论。定不辂所作性。于彼虚空转也。但遮义成故。则名异品。不要须指有异品法。方名异品。虽然对敌论者。然须异品。言远离也。问如菟角等是非有。无对无常有宗。云何非异品耶。答若遮无常故。名为异品。菟角等非无常故。亦名为常。应是异品。为约直诠了异品。对无空论转。故明所立于彼处无。若无异品。其所立因。于彼不转。合无有辂。故无过

论如是合成九种宗法随其次第略辨其相者　如是宗法相。同品中有非有及俱三种。一一各有三句故。如是合成九种宗法。如其前列次第。今略辨相。先明初三所立。通是宗法性中。初于同品有异品亦有。谓立声常是立宗。言所量性故是立因言声常宗。以空等为同品。以瓶等为异品。所量因通常无常品故。此因于同品有。异品亦有。同入理论六不定中。第一共也。二或立声无常(宗)。作性故(因)。犹如瓶等(喻)。此所作性因。于同品有异品无故。是正因也。三或世声勤勇无间所发宗。无常性故(因)。是入正理论六不定中。第四异品一分转。同品通转。此中勤勇无间所发宗。以瓶等为同品。此无常因。于此通有。以电空等为异品。于彼一分电等此有。空等是无。上成初同品有异品亦有。亦同品有异品无。三同品有异品有非有。是初三也。次明中三相违因。初或立声常(宗)。所作性故(因)。此中常宗。以空等为同品瓶等为异品。所作性因。于同品无。于异品有。是初句。二或立声为常。所闻性故。同入理论六不空中。第二不共。彼论云。言不共者。如说声常所闻性故。常无常品。皆离此因。常无常外。解非有故。是犹豫因。此所闻性。其犹何等。解云。立声常宗。以云等为同品。以瓶等为异品。所闻性者。是六句义。第四有句义。此因常无常品法。无此因故。是于同品无。异品亦无。是第二句相违因也。或立声常宗。勤勇无间所发性故(因)。此中常宗。以空等为同品。电瓶等为异品。勤勇无间所发性因。于空等一向无。于异品中瓶等有。电等无。故此因于同品一向无。于异品有及非有。是第三句也。上来初句同品无异品有。第二句同品无异品亦无。第三句于同品无于异品亦有亦无。总是中三句也。次复三句中。或立声非勤勇无间所发(宗)。无常性故(因)。此同入理论六不定中。第四同品一分转异品通转。者如说声非勤勇无间所发无常故(云云广解彼文)。二或立声无常(宗)。勤勇无间所发故(因)。此中无常宗。以电瓶等为同品。勤勇无间所发因。于瓶等有。于电等无。其无常宗。以空等为异品。异勤勇无间所发因。于彼通无。是第二句。此亦正因。三或立络为常(宗)。无触对故(因)。同入理论中。第五俱品一分转者。如说声常(宗)。无质碍故(因)。此中常宗(云云广举彼文)。解云。上来初句同品有非有。异品通有。二品同有非有。异品通无。三品同有非有。异品有非有。总是复三

论如是(至)等九者　如是九宗九因。二颂摄也。一常。二无常。三勤勇。初三宗。一堕。二住。三坚牢性。此中三宗。一非勤。二迁。三不实。是复三宗。由所量等九者。所量性是初宗因。由字是第三转声。前之九宗。由所量等九因来也。一所量。二作。三无常。是初三因也。一作性。二闻。三曾发。是中三因也。一无常。二勇。三触。是复三因也。此之九因是宗法。复依前常性等九宗立也。依字是第亦转声

论云如是分别(乃至)所解法不定者　如是分别九因中。二因说名为正因。二因说名为相违因。五因说名为不定因。前二颂是因论生论谤生颂。自下一颂是根本论正颂。故云本言也。二正因中。一于同品通有。故言于同品有。二于同品有及非有。故云于同及二。此之二同立异品通无。合是正因。故云世异无是正因也。翻此名相违者。翻此二正因。即名二相违因。故言翻此名相违。应作颂云。于用品通无。世异有及二也。所余名不定者。余二正因。及二相违因外。所余五种。皆不定因摄。上来九因。皆通是宗法性因。然对同品异品。有此九句不同。四不成因。无来不成因。非通是宗法性因故。此中不说

论此中(乃至)各取中一者　于九因中。故云此中唯有二种名为正因。七非正因。谓于同品一切有。异品通无。是初正因。及于同品通有非有。异品通无。是第二正因也。此二因于初三中及复三中。各取中问一因。谓或立声无常(宗)。所作性故(因)。此因于同品遍有。于异品遍无。是初三中之因也。第二或立声无常(宗)。勤勇无间所发性故(因)此因于同品一分转。异品遍无。是复三因之中因也

论复唯二种(乃至)取初复二者　次明二相违因。不但正因唯二。相违因亦唯二。故云复唯二种说名相违因。其所立因。能返前宗。故云能倒立故。又释返前二正因故。云能倒立。正释颂本翻此名相违。下指其事。谓一相异品遍有。二相异品有及非有。故云及二种。此之二因。于其同品一切遍无。其二因者是前第二三中。取初一及复一合为二。故云第二三中取初复二也。前明第二三中初者。或立声为常宗。所作性故(因)。其声常宗。以空等为同品。此勤勇无间所支性因。于此遍无。其声宗以电瓶等为异品。此勤勇无间所支性因。于瓶等有。于电等无故。此因于同品遍无。于异品有及非有也

论所余五种因及相违皆不决定辂因义者　九因中。许前二正因及二相违外。余有五种。望前二正因及二相违因。皆不决定是正因。亦不决定是相违故。是□因之义也

论又于一切因等相中皆说所说一数同类者　前颂中九因。总为三类。二是正因。二是相违因。五是不定因。依西方有三种言。谓一言二言多言。既正因有二。应二言中说。相违有二。应以二言中说。不定有五。应以多言中说。何故颂中但以一言中说因。乃至一言中说不定。故前颂中二正因。总名正因。二相违亦总名违因。五不定因亦总名不定因。言又于一切因等相中皆说所说一数同类者。如前颂中所明一切亦正因。等取二相违。五不定相中。虽有二因。应二言中说。五不定应多言中说。然前颂中。皆一言中说者。若法法同相。皆不可说。今就意识相分。于二正因上。现一正因相分。括二正因上。如线贯华。此是彼立为一数。可言说法。又其二正因上假立一法种类。亦可言说。故言皆说所说一解数似同类。二故违因。总说为一相违因类。五不定因。总说为一不定因亦尔

论勿说(至)遍因者　若如胜论第二佐句义中。有一实数。指二因上。名一正因。复有一第五同异句义。括二因上。令二因相似。名为同类。相违不定亦尔。今陈那破。若以实一数及实同类。括二因上。说为一正因。或一相违。或一不定者。便舍本因自相。不得为本因。文中先非一实数。故云勿说二相乃至犹为因等。至事云何。如二因若别合说。即成一正因。如胜论师。对声论师。立声无常(宗)。所作性故(因)。犹如瓶等(喻)。更于复时。别令声论师。对胜论师。立声是常(宗)。所闻性故(因)。犹如声性(喻)。此二师复别立故皆无过。若此二师。同一令说合此二因。为一数及一同类括布便转。作相违因

论理应四种(至)皆云何者　此古因明师。不许四不定外。别有不共不定。故征问云。以道理言之。除决定相违。余四不定。于同异二品。若遍不遍。皆悉偈有。以摄属异类法故。此因可名不定。今声论对佛弟子。立所闻性因。既不属异类。何故所云不定。为愿此难。立比量云。所闻性因。非不定摄(宗)。异品无故(因)。犹如正因(喻)。又所闻性因。非不定摄(宗)。同品无故(因)如故违因(喻)

论由不共故者　此下陈那答。此句是总。余四不定属同异二品。不唯属一。故是不定。今所闻性。成不定因。由不共故。谓如山中树木。无的摄属。然有或属此人彼人之义。故是不定。今此所闻性因亦尔。不在同异二品之上。然容即通世二品之义。触通同异二品。无定所属。故名不空

论以若不共(至)离故者　此解上由不共故。以若前不共所闻性因。所来宗法。若常无常等。所有差别。遍摄佛法。卫世僧佉尼楗子。一切所立。自示宗法。皆是数因。谓佛法立等十八界。立声是色界。或云声界。或云乃至声是法界。或云无常等(宗)。所闻性故(因)。若卫世师。立六句义。立云声是实句。乃至或云声是和合句义(宗)。所闻性故(因)。若僧佉立二十五谛义。立声[穴/俱]性。乃至或云声是神我(宗)。所闻性故(因)。若尼楗子。唯立有命无命两句义。论有动摇增长之者名有命。若不动摇无增长者名无命。立云声是有命。或云声是无命(宗)。所闻性故(因)。遍摄如此等类一切法宗。此所闻性因。皆同异品无。不能合宗。体性决定。是疑因。下释比量。所闻因唯彼有性。有法之声。即彼有法声之所摄。不为唯同品所摄。或唯异品所摄。故成不定。又释言。唯彼有性者。即所闻性因也。彼所摄者。即所闻性因。为彼有法声所摄也。上虽释直难。未解比量。为破前量。故云一向。者面也。边相也。即因有三相。或名三面三边也。此所闻性因。离一相故。名离一向。谓离同品有相向也。此因有遍是宗法。异品遍无。辨因品定有。故阙一向。若如相违因。阙同品遍有。及阙异品遍无故。是两向离。故此量云。何闻性因是不定(宗)。阙一相故(因)。犹如共等四种不定。以此四种法。阙异品遍无相故。是同喻也。此即与前二量。作决定相违过也

法有(至)疑因性者　此下简不共。与解四不定差别。此简共不定也。诸有立因。于同异品。皆共有性。无有简别。如立声常。所量性故因。唯于彼同异品。连皆遍有。俱不相违。望此义故。是疑因性。若不共因。于同异二品。并皆非有。俱相违故。是疑因性。所言唯者。即简不共也。又释。此唯于彼等者。宗有二种。一宽。二狭。宽宗者。如云内身无我。除宗已外余一切法。连法无我。故是其宽。狭者。如立音声是常。除宗已外。即有无常。故是其狭。因亦有三宽二狭。宽者。取量性所智性等。谛此已外。更无非所智等故。狭者。勤勇所支性。或所作性等。谛此已外。更有勤勇所发性。或非所作性等故。若立狭宗言。声是其常。立宽因云。所量性故。此因于其同异二品。皆共此竟因。唯于彼狭宗。望同异二品。俱不相违。是疑因性。若望彼宽宗云。内身无我此宽。所量性因。即是正因。或狭因云。所作性故。亦即正因。作不定摄。今简宽宗故言唯。又简狭因故云唯。谓唯此族宗其所量宽因。即成不定。非于宽宗而成犹豫。又唯此宽因。于其狭宗。成其犹豫。非彼狭因。于彼狭宗宽宗。而成不定也。此共因望宽狭宗。有定不定。至不共因。一向恒是不定。而非定也。故有差别

论若于(至)别余故者　若所立因。于不定中同异品上。俱悉分有。不俱是不定因。亦是相违及正因也。言差别解故者。以所立因。不于一分异品转故。是定因。论如立声常(宗)。无质碍故(因)。诸无质碍皆连是。犹如虚空(同喻)。若是无常。即有质碍。犹如瓶等(异喻)。以虚空为同品。以瓶等为异品。既简瓶等无常有碍法故。复望虚空为同喻。故是正因。若望心心法等。其因即成相违。谓声是无常(宗)。无质碍故(因)。诸无质碍法悉无常。如心心法(同喻)。若是其常。即有质碍。犹如极微(异喻)。此三不定望异品一分无边。即成决定。望异品一分有边。即是犹豫。其不共因。于一切宗。无有空义。故有差别

论是名差别者　是名四种不定与不共。与不共不定差别也

论若对许有声性是常此应成因者　此外人难云。汝既云不共。云因恒不定者。若所闻性因。对卫世许。立声性同异句义。体是所皆。而是其常。应成正因。何故唯云不定

论若于尔时(乃至)是犹豫因者　此通难也。若卫世师。于立论时。愚钝无智。不能与彼声论。显示所作性。或勤勇无间所发性。是无常因。作决定相违过者。容可对彼卫世。此因是定。然卫世。于声论立量之时。相违决定。必定可得故。所闻因量。是不定也。言俱者。同立时也。问所闻性容决定。即言遍摄恒不定。余四别义虽有定。应约别义恒不定。答余四义恒是有故。不唯不定不共。但对世卫成。故言唯不定。下释此二成犹豫因。一有法声义。世常无常。更互相违。不容有故。俱是犹豫。此所立宗。常与无常。虽不可定。若论胜负。前负复胜。如杀迟棋

论文于此中现教力胜故应依此思求决定者　此陈那师理胜负如前。以理而言。何非何是者。卫世所立无常者是。以现教力胜故。谓一现量力。世间现见声是间断。有不闻时。二比量教。所作性是比量教力故胜。声论唯比量教故劣也。又佛所说。亦云声是无常。佛于一切说教中胜故。卫世胜也。故可依此现教二胜。思求二量。无间前复。纵卫世先立。以现教胜故理亦是。又释。如来现见。声是无常。所发言教。当佛言教。故佛言教是胜。可依此胜教。思求声无常。又释。教者至教。即一切世间所有言教。合其理者。即是至教。世间现见。声从缘起。犹如瓶盆。体是生或。有不闻时。依此现见之。以发无常至教故。卫世义同此故。声无常是也

论摄上颂者　言摄上散文也。下颂中虽明余三相违。上文中无。以不言唯摄上颂故无过

论若法是不共(乃至)皆是辂因性者　此颂六不定也。若法者因法也。是不共者。所闻性因也。共者所量性等四因也。以共同异品故。决定相违者。声论卫世所立。决定相违因也。遍一切者。如此六种不定。遍法界一切诸法也。于彼皆是疑因性者。于彼一切诸法。此六法是疑。或不定因

论耶证法有法(乃至)若无所违害者　此颂相违因也。若前因法能耶倒证法。自性差别。有法自性差别。然不违害宗。如宗五过故。或相违因。非宗过也。准上散文。但有法自性一相违因

论观宗法(乃至)似因者　此覆结不定相违。敌论之者。观宗家因法。若言即是正因。若起审察思量。疑不定心。即成蹰躇。六不定因。言审察者。以不定故。故审察也。若观宗家因法。违彼立论之者。所乐法有法等。即成颠倒。四相违因。异此不定相违二似因外。更无似因名也。以古因明师。或外道等。所闻性因。不名不定。别作余名。决定相违。亦别作名。遮此异说。故云异此无似因也。四不成因。本非宗法。今望宗法。明其似故。不名似因也。又解。今望同异二品。明其真似。不说不成故也

论如是已辨因及似因喻今当说者　此结上生下也。依梵本云。达利风咜案多。此正解为见边立因。但遍是宗法义显。同有异无不彰。令解宗之见。不至究竟。今以喻重显同有异无二相。令解宗之见。至其过极。故云见边也。今且同旧翻名。名为喻。即晓喻

论说因(至)相似者　说因宗所随者。即同法喻也。先说其因。宗即随遂。如言法所作者皆是无常。但所作性智处。其无常性必定随知。犹如牛母者处犊子必随。此意所作性者。至瓶等上。其无常性。亦必随至瓶盆等上。故知所作性因。成至声上。其无常性。亦来其声上也。瓶上无常。共许故实。非宗以似宗故名宗也。宗无因不有者。即异法喻也。先说宗无。复说因无。如言法常住者。即非所作。但是无有所立宗处。谓虚空等。此所作因。必不有此。犹如母牛不行之处。犊子不行。此处无有无常宗虚。如虚空等。其所作因。必定非有。故知音声有所作因。定是无常也。此二名譬喻也。余皆此相似者。此二正喻之余。皆是此正喻之相似喻

论日法者　此牒业也

论谓立声无常勤勇无间所发性故　举宗因也。此但略举爪。其所作性因。亦同此也

论以法勤勇无间所支皆是无常者　此喻体也

论瓶等者　举喻所依事也。正取喻体。但是所作。合无常为喻者。义兼取也。以此因喻。即是因三相中之一相故。既更无别法。故但所作是其正喻。然以喻身能证无常故。兼最无常以为喻。因中何不兼最无常。答因言所作性故。此之故言即兼最上宗。谓所作性故。是无常言中离不定彰而。故言合最宗无常也。然似宗因别故。因外说宗。今喻中虽有因宗同。欲彼所作性同。澄无常义。故兼入喻中不名宗。余上下文亦说瓶上无常以为宗者。自据宗之类故。假名为宗也。其异法喻。亦正最无因。兼最宗无。一如同喻解释

论异法者　此牒业也

论谓诸有常住见非勤勇无间所支者　此喻体也

如虚空等者　此举喻所依事也。等者等取择灭非择灭。若大乘。等最。七无为也。若违世等。随共许者。皆等最也

论前是遮诠复唯止滥者　此简二喻差别。前者同喻也。复者异喻也。诸法有二相。一自相。唯眼等五识等得。非散心意等得也。二共相。即散心意识等约也。名言但诠共相。不能诠表诸法因相。以自相离言说故。诠共相要遣遮余法。方诠显此法。如言青遮非青黄等。方能显彼青之共相。若不遮黄等。唤青黄即应来故。一切名言。欲最其法。要遮余诠此。无有不遮而诠法也。然有名言但遮余法。更无别诠。如言无青。更不别显无青体也。今同喻云。诸是勤勇无问所发。遮非勤勇无间所支显勤勇无间所支。皆是无常。遮是常住。诠显无常生灭之法。故云前是其遮复是诠也。其异法喻云。诸常住者。但遮无常。故云常住。不欲更别诠常住。即非所作。但欲遮其所作。不别诠显非作法体。此意但是无常宗无之处。皆无所作。但是止滥而已。不欲诠显法体。故言复唯止滥也

论由合及离比度义故者　此释上差别。由同喻合本宗因。而比度故。故是遮而得诠。以本宗因是遮诠。故由异喻。但欲离本宗因。而比度故。故唯止滥。不欲别有诠表也

论虽处(至)义成者　比显立一切义。对一切宗。皆有异法喻也。由如上解异法喻意故。虽对经教等。不许有彼太虚空性也以虚空为异喻。而得显尔。但无宗处。如亦[孑*凡]毛等无因义成。为异法喻。不必要最有体。为异法喻。设有所诠。此亦无妨也

论复以何缘(乃至)宗不有耶者　此解人间。汝论师何因缘故。第一同喻。先说至因复说宗随。第二异喻。先说宗无。复说因无。而不同同喻。先说因无。复说宗无。义准异喻。既先说宗无。复说因无。同喻何故不先说其宗。复说因耶

论由如是说(乃至)非颠倒说者　此下见此先长行兄之。由如是二喻。先得不同说故。便能显示勤勇因。同品上定有。异品遍无故。非颠倒说。若同品中。言声是无常(宗)。勤勇支故(因)。若言诸无常者皆勤勇支为因喻者。即同品不定有。以电是无常品。然无勤勇因故。若异品言诸非勤勇所发即是常者。然电等虽非勤勇支。而非是常。故不得言非勤勇发即是常也

论又说颂云(乃至)等合离者　此举颂答也。言等合离者。此牒难也。合即同喻。离即异喻。等即类也。若汝外人言。此合彰离先宗复因。以离彰合先因得宗者。前之二句文。答所作遍因复有四字及。答勤勇无间所支不遍因也。若以离彰合先因复宗者。即应以非作性因。证其常住。以云诸非作者。皆是常故。若如此者。即应成立非汝根本所说无常。即宗自别成立常住为宗。故云应成非所说。又空常住。立敌但许。何须成立。若成立者。即应非所。应说宗故。应成非所说。既不可立无常为宗。别成常义故。不应先说非所作性因。复说常以为宗也。若以合类离。先宗得因者。即应以无常为因。证成所作。以云诸无常法皆是所作故。若如此者。即应成立非汝根本所说无常之宗。自别成立所作为宗。故云若尔应成非所说。又瓶所作立敌俱许。何论成立。若成立者。即应成非所说宗故。云应成非所说。问瓶所作共许。不可更成者。瓶无常同信。亦不应更成立。若言诸所作者皆无常。助声所作证无常。不可立无常。无成瓶即无常过。若以无常成所作。不助声上无常证所作。自别成所作故。成以所作也。既不可立无常为宗。别成所作故。不应先说无常。复说所作也。问同喻合宗因。应因先宗后说。觉如执人理胜。若言不遍非宗者。此反元勤勇无间所支性因。言不遍者。非勤勇所支因宽。常住宗狭。此宗不遍因。故言不遍。又无常宽。勤发宗狭。宗不遍因。故云不遍。若以离类合先因复宗者。即应以非勤勇无间所支。证其常住。若以合类离先宗复因者。即应以无常。成是勤勇无间所支。若如此尔。应成非所说也。遮准前释。如此之过。不遍勤勇所支性因。亦同所作因。今文应言及不遍。略故但言不遍。非示者。此不遍因。别成立不身身宗过。谓若以离类合言。诸非勤勇无间所支。皆是常住者。空等非是勤勇所支。而是至常。此即可示。电等既非常住。何得云诸非勤勇所支皆即是常。此即异品中有。成不具因。此即成立非自所爱电等是常。以为宗也。汝既不示。何得。先云诸非勤支皆即是常耶。又若以合类离言。诸无常者皆是勤勇无间所支。盆等体无常。而是勤勇无间所支。此即可乐电。等既非勤勇所支。何得云诸无常者皆是勤勇无间所支。此即异品中有。成不定因。此即成立非自所爱电等体。是勤勇所支。以为宗也。汝既不示。何得云诸无常者皆是勤勇无间所支耶

论如是已说二法合离顺反两喻者　此结前。如是上来已说二喻是宗家法。同喻名合名顺喻。异喻名离名反喻。此二是真喻

论余此相似是似喻义者　自下明似喻也。好前二生喻外。余有十喻。是此真喻相似故。是似喻义。非真喻义也

论何谓此余者　问也

论谓于是处(乃至)而颠倒说者　此下答。此文同入理论倒合倒离二喻也。谓于是瓶等处所立无常。能立所作。是同品也。及不同品者。如虚空等。是异喻也。虽有食而颠倒说者。虽有同喻合异喻离。而倒合倒离也。入理论云。倒合者。谓应说言诸所作者皆是无常。而倒说言诸无常者皆是所作。倒离者。谓应说言若皆是常见非所作。而倒说言若非所作见彼是常

理门论述记


略明般若末后一颂赞述

    No. 1817 [cf. Nos. 1510, 1514]

略明般若末后一颂赞述

        唐三藏法师义净述

义净因译无著菩萨般若颂释讫。详夫大士判其九喻。可谓文致幽深。理义玄简。自非地邻极喜。谁能发此明慧。而西域相承云。无著菩萨昔于睹史多天慈氏尊处。亲受此八十颂。开般若要门。顺瑜伽宗理。明唯识之义。遂令教流印度。若金乌之焰赫扶桑。义阐神州。等玉兔之光浮雪岭。然而能断金刚。西方乃有多释。考其始也此颂最先。即世亲大士躬为其释此。虽神州译讫。而义有阙如。故复亲核谈筵。重详其妙。雅符释意。更译本经。世亲菩萨复为般若七门义释。而那烂陀寺盛传其论。但为义府幽冲寻者莫测。有师子月法师造此论释。复有东印度多闻俗士其名月官。遍检诸家亦为义释。斯等莫不意符三性。不同中观矣。更有别释。而但顺龙猛。不会瑜伽。瑜伽则真有俗无。以三性为本。中观乃真无俗有。寔二谛为先。般若大宗。含斯两意。致使东夏则道分南北。西方乃义隔有空。既识介纲。理无和杂。各准　圣旨诚难乖竞。然而末后一颂云。一切有为法如星翳灯幻。露泡梦电云。应作如是观者。而释文既隐。恐寻者尚昧。辄因二九事喻。聊题十八之作。冀使朝览遂闲。庶罔销神之滞。夜光亲授。长无按剑之惑。然而见等九事。即生死之区寰。大士了如星等。是故处而不着。智不住生津。媲红莲之在潋。悲不居圆寂。若白玉之沉溺。因答无住涅槃。申其九喻云尔

论见　观见如星长夜妄执

  见心长夜景　　妄执久冥舒
  三心才已发　　两分尽皆除

喻星　以星喻见夜有明无

  榆星通夜景　　柳色彻明舒
  千条光若发　　一旦尽皆除

论境　道境如翳妄睹空花

  境色无非障　　妄有见尘瑕
  但由真智力　　不复睹狂花

喻翳　以翳喻境元无妄执

  太虚本无障　　净境性亡瑕
  但由翳眼力　　遂使见空花

论识　言识如灯生生不绝

  见起起不已　　妄生生未极
  留滞死宫中　　良由依识力

喻灯　以灯喻识焰焰无穷

  发焰焰不已　　舒光光未极
  照灼炳宵中　　良为膏油力

论界　说界如幻藉业生而会尽

  业功庄处巧　　由惑生众相
  所执定非真　　界体全虚妄

喻幻　以幻喻界假匠起而终无

  幻师方便巧　　假作众形相
  鞠体固非真　　所见皆虚妄

论身　序身如露体不久停

  投躯生巘际　　寄命死河中
  镇处飘飖夜　　还如橐籥风

喻露　以露喻身逢风必落

  圆珠停草际　　渧泪处华中
  凄凄动林夜　　索索尽随风

论受用　陈用如泡待根境识

  寰中根色积　　托此复心行
  寔由三触合　　遂令三受生

喻泡　以泡喻用假渧水风

  池中平水积　　渧坠有风行
  但由三事合　　乘使万泡生

论过　述过如梦由思而起

  过去虽无境　　寻思意尚通
  遂令方寸内　　还见九城容

喻梦　以梦喻过因忆乃生

  处昼多缘境　　良宵记念通
  遂令于睡内　　重忆本时容

论现　谈现如电暂时而有

  万像如电野　　四相等流光
  讵知唯一念　　妄计有三常

喻电　以电喻现[怤-寸+(ㄆ/火)]忽便亡

  震雷鸣四野　　击电动千光
  刹那存有念　　即体自无常

论未　论未如云本识能持其种

  藏识无初结　　波情浪后飞
  良由有贪爱　　带种定何疑

喻云　以云喻未自体必含于润

  叆叇屯云结　　焕烂景风飞
  光华如可爱　　含润理无疑

更以一句收事收喻撮其要义而为一述

  见心智灭如星殄　　惑境真亡若翳除
  想起由识如灯焰　　界有藉思同幻车
  一身暂显同朝露　　三受忽现等泡虚
  忆念过时空梦发　　计执现存奔电舒
  既知雨润云中住　　未种常依识藏居

次下别据三性三身真俗般若。以明观行九喻解九事云

  熟观生界咸如此　　智者应可务真常
  真常实不玄　　圆成在目前
  觉二体空蛇索尽　　了一非无镜月悬
  镜月悬时实无虑　　但作他缘生福处
  唯识初心乍有依　　真如后念还无据
  无据即般若　　胜俗亡真假
  福津如筏捐不捐　　悲智随生舍不舍

略明般若末后一颂赞述


起信论海东疏

    No. 1844 [cf. No. 1666]

    起信论海东疏刊行序

释于大乘起信论之疏。振古凡有三品。曰法藏曰慧远。曰元晓。世谓之本论三师。就中先二疏行于世年已尚矣。是机缘方熟也。今斯疏唯闻有其本。更不阅之者。岁亦深焉。惟时宜未合也。所谓僧传。清凉观公于淮南法藏受海东起信疏义云。个书高出于诸师上者。以应知也。我之论章中往往引用。而未见其全释。所以慵研核其释之始末。因兹同门负帙者。各不能无遗憾矣。近来印氏某语余言。或人咒这锦本。乃许于刻梓而流行。愿垂考点。其言至切。余复想遇时根适至。喜此疏入手。而点头肯受。便捧读订校。虽然天禀驽骀。不获罄力。奚敢覃思。俯祈达人幸为政诸元禄九龙飞丙子之秋日

        洛东智积门下觉眼谨志

起信论疏上卷

        释元晓撰

将说此论略有三门。初标宗体。次释题名。其第三者依文显义。第一标宗体者。然夫大乘之为体也。萧焉空寂。湛尔冲玄。玄之又玄之。岂出万像之表。寂之又寂之。犹在百家之谈。非像表也五眼不能见其躯。在言里也四辩不能谈其状。欲言大矣。入无内而莫遗。欲言微矣。苞无外而有余。引之于有。一如用之而空。获之于无。万物乘之而生。不知何以言之。强号之谓大乘。自非杜口大士。目击丈夫。谁能论大乘于离言。起深信于绝虑者哉。所以马鸣菩萨。无缘大悲。伤彼无明妄风。动心海而易漂。愍此本觉真性。睡长梦而难悟。于是同体智力堪造此论。赞述如来深经奥义。欲使为学者暂开一轴。遍探三藏之旨。为道者永息万境。遂还一心之原。所述虽广。可略而言。开二门于一心。总括摩罗百八之广诰。示性净于相染。普综踰阇十五之幽致。至如鹄林一味之宗。鹫山无二之趣。金鼓同性三身之极果。华严璎珞四阶之深因。大品大集旷荡之至道。日藏月藏微密之玄门。凡此等辈中众典之肝心。一以贯之者。其唯此论乎。故下文言。为欲总摄如来广大深法无边义故。应说此论。此论之意。既其如是。开则无量无边之义为宗。合则二门一心之法为要。二门之内。容万义而不乱。无边之义。同一心而混融。是以开合自在。立破无碍。开而不繁。合而不狭。立而无得。破而无失。是为马鸣之妙术。起信之宗体也。然以此论意趣深邃从来释者鲜具其宗。良由各守所习而牵文。不能虚怀而寻旨。所以不近论主之意。或望源而迷流。或把叶而亡干。或割领而补袖。或折枝而带根。今直依此论文。属当所述经本。庶同趣者消息之耳。标宗体竟。次释题名。言大乘者。大是当法之名。广苞为义。乘是寄喻之称。运载为功。总说虽然。于中分别者则有二门。先依经说。后依论明。依经说者。如虚空藏经言。大乘者。谓无量无边无崖故。普遍一切。喻如虚空。广大容受一切众生故。不与声闻辟支佛共故。名为大乘。复次乘者。以正住四摄法为轮。以善净十善业为辐。以净功德资粮为毂。以坚固淳至专意为輨辖钉镊。以善成就诸禅解脱为辕。以四无量为善调。以善知识为御者。以知时非时为发动。以无常苦空无我之音为驱策。以七觉宝绳为[革*付]靷。以净五眼为索带。以弘普端直大悲为旒幢。以四正勤为轫(轸也枝本轮也)以四念处为平直。以四神足为速进。以胜五力为鉴阵。以八圣道为直进。于一切众生无障碍慧明为轩。以无住六波罗密回向萨般若。以无碍四谛度到彼岸。是为大乘。解云。上来以二十句举喻况法以显乘义。又下文云。此乘诸佛所受。声闻辟支佛所观。一切菩萨所乘。释梵护世所应敬礼。一切众生所应供养。一切智者所应赞叹。一切世间所应归趣。一切诸魔不能破坏。一切外道不能测量。一切世间不能与竞。解云。上来以十句对人显大乘也。依论明者有七有三。三种大义。下文当说。言七种者。有二种七。一者如对法论云。由与七种大性相应。故名大乘。何等为七。一境大性。以菩萨道缘百千等无量诸经广大教法为境界故。二行大性。正行一切自利利他广大行故。三智大性。了知广大补特伽罗法无我故。四精进大性。于三大劫阿僧祇耶方便勤修无量难行行故。五方便善巧大性。不住生死及涅槃故。六证得大性。得如来诸力无畏不共佛法等无量无数大功德故。七业大性。穷生死际示现一切成菩提等建立广大诸佛事故(此中前五是因后二是果也)二者显扬论云。大乘性者。谓菩萨乘与七大性。共相应故。说名大乘。云何为七。一法大性。谓十二分教中菩萨藏所摄方便广大之教。二发心大性。谓已发无上正等觉心。三胜解大性。谓于前所说法大性境起胜信解。四意乐大性。谓已超过胜解行地。入净胜意乐地。五资粮大性。成就福智二种大资粮故。能证无上正等菩提。六时大性。谓三大劫阿僧企耶时能证无上正等菩提。七成满大性。谓即无上正等菩提自体所成满菩提自体。比余成满自体尚无与等。何况超胜。瑜伽。地持。皆同此说。瑜伽论云。此中若法大性。乃至若时大性。如是六种。皆是圆证大性之因。圆证大性。是前六种大性之果。解云。如是二种七种大性。其数虽同。建立意别。建立之意。寻之可知。释大乘竟。言起信者。依此论文。起众生信。故言起信。信以决定谓尔之辞。所谓信理实有。信修可得。信修得时有无穷德。此中信实有者。是信体大。信一切法不可得故。即信实有平等法界。信可得者。是信相大。具性功德熏众生故。即信相熏必得归原。信有无穷功德用者。是信用大。无所不为故。若人能起此三信者。能入佛法。生诸功德。出诸魔境。至无上道。如经偈云。信为道元功德母。增长一切诸善根。除灭一切诸疑惑。示现开发无上道。信能超出众魔境。示现无上解脱道。一切功德不坏种。出生无上菩提树。信有如是无量功德。依论得发心。故言起信。所言论者。建立决了可轨文言。判说甚深法相道理。依决判义。名之为论。总而言之。大乘是论之宗体。起信是论之胜能。体用合举。以标题目。故言大乘起信论也。第三消文。文有三分。初三行偈。归敬述意。论曰以下。正立论体。最后一颂。总结回向。初三偈中。即有二意。前之二颂。正归三宝。其后一偈。述造论意。初归敬中有二。归命二字。是能归相。尽十方下。显所归德。能归相者。敬顺义是归义。趣向义是归义。命谓命根。总御诸根。一身之要。唯命为主。万生所重。莫是为先。举此无二之命。以奉无上之尊。表信心极。故言归命。又复归命者还源义。所以者。众生六根。从一心起。而背自原。驰散六尘。今举命总摄六情。还归其本一心之原。故曰归命。所归一心。即是三宝故也。尽十方下。显所归德。此中应说三宝之义。义如别说。今且消文。文中有三。谓佛法僧。宝之内亦有三意。先叹心德。次叹色德。第三句者举人结叹。叹心德中。叹用及体。初言尽十方最胜业者。是叹业用。谓现八相等化众生业。尽十方界。遍三世际。随诸可化。作诸佛事。故言尽十方最胜业。如对法论云。业大性者。穷生死际。示现一切成菩提等。建立广大诸佛事故。彼举三世。此显十方也。言遍智者。是叹智体。所以业用周于十方者。由其智体无所不遍故也。智体周遍。故言遍智。如摄论云。犹如虚空。遍一切色际。无生住灭变异。如来智亦尔。遍一切所知。无倒无变异故。叹心德竟。次叹色德。于中亦二。色无碍者。叹色体妙。言自在者。叹色用胜。初言色体者。如来色身。万行所成。及不思议熏习所成。虽有妙色。而无障碍。一相一好。无际无限。故言道色无碍。如华严经言。求空边际犹可得。佛一毛孔无崖限。佛德如是不思议。是名如来净知见故虽无质碍。而有方所示现之义。故得名色而无碍也。言自在者。叹其色用。谓五根互用。十身相作等。故言色自在。五根互用者。如涅槃经八自在中说。十身相作者。如华严经十地品说。叹色德竟。救世大悲者者。是第三句举人结叹。佛犹大长者。以众生为子。入三界火宅。救诸焚烧苦。故言救世。救世之德。正是大悲。离自他悲。无缘之悲。诸悲中胜。故言大悲。佛地所有万德之中。如来唯用大悲为力。故偏举之。以显佛人。如增一阿含云。凡圣之力有其六种。何等为六。小儿以啼为力。欲有所说。要当先啼。女人以嗔恚为力。依嗔恚已。然后所说。沙门婆罗门以忍为力。常念下于人。然后自陈。国王以憍慢为力。以此豪势而自陈说。阿罗汉以专精为力。而自陈说。诸佛世尊以大悲为力。弘益众生故。是知诸佛偏以大悲为力。故将表人名大悲者。上来三句叹佛宝竟。此下二句。次显法宝。及彼身体相者。谓前所说如来之身。即是报佛。正用法界以为自体。故言彼身之体相也。此是举佛而取其法。下句正出法宝体相。言法性者。所谓涅槃。法之本性。故名法性。如智度论云。法名涅槃无戏论法。性名本分种。如黄石金性。白石银性。如是一切法中有涅槃性。故言法性。言真如者。无遣曰真。无立曰如。如下文云。此真如体无有可遣。以一切法悉皆真故。亦无可立。以一切法皆同如故。当知一切法不可说不可念。故名为真如。所言海者。寄喻显法。略而说之。海有四义。一者甚深。二者广大。三者百宝无穷。四者万像影现。真如大海当知亦尔。永绝百非故。苞容万物故。无德不备故。无像不现故。故言法性真如海也。如华严经言。譬如深大海。珍宝不可尽。于中悉显现。众生形类像。甚深因缘海。功德宝无尽。清净法身中。无像而不现故。叹法宝竟。此下二句。叹其僧宝。言无量功德藏者。举德取人。谓地上菩萨。随修一行。万行集成。其一一行皆等法界。无有限量。积功所得。以之故言无量功德。如是功德。总属菩萨。人能摄德。故名为藏。次言如实修行等者正叹行德。依宝性论。约正体智名如实行。其后得智名为遍行。今此中言如实修行。举正体智。次言等者。取后得智。若依法集经说。总括万行始终。通为二句所摄。谓如实修行。及不放逸。如彼经言。如实修行者。谓发菩提愿。不放逸者。谓满足菩提愿。复次如实修行者。谓修行布施。不放逸者。谓不求报。如是持净戒。成就不退。或修忍辱行。得无生忍。求一切善根而不疲倦。舍一切所作事。修禅定不住禅定。满足智慧不戏论诸法。如其次第。如实修行及不放逸。乃至广说。今言如实修行者。即摄发菩提愿乃至满足智慧。次言等者。取不放逸。即是满足菩提愿。乃至不戏论诸法也。归敬三宝竟在前。此下一颂述造论大意。造论大意不出二种。上半明为下化众生。下半显为上弘佛道。所以众生长没生死之海不趣涅槃之岸者。只由疑惑邪执故也。故今下化众生之要。令除疑惑而舍邪执。泛论疑惑。乃有多途。求大乘者所疑有二。一者疑法。障于发心。二者疑门。障于修行。言疑法者谓作此疑。大乘法体为一为多。如是其一。则无异法。无异法故。无诸众生。菩萨为谁发弘誓愿。若是多法。则非一体。非一体故。物我各别。如何得起同体大悲。由是疑惑。不能发心。言疑门者。如来所立教门众多。为依何门初发修行。若共可依。不可顿入。若依一二。何遣何就。由是疑故。不能起修行。故今为遣此二种疑。立一心法。开二种门。立一心法者。遣彼初疑。明大乘法唯有一心。一心之外更无别法。但有无明迷自一心。起诸波浪流转六道。虽起六道之浪。不出一心之海。良由一心动作六道。故得发弘济之愿。六道不出一心。故能起同体大悲。如是遣疑。得发大心也。开二种门者。遣第二疑。明诸教门虽有众多。初入修行不出二门。依真如门修止行。依生灭门而起观行。止观双运。万行斯备。入此二门。诸门皆达。如是遣疑。能起修行也。舍邪执者。有二邪执。所谓人执。及与法执。舍此二义。下文当说。下化众生竟在于前也。此下二句。上弘佛道。除彼二边之疑。得起决定之信。信解大乘唯是一心。故言起大乘正信也舍前二执分别。而得无分别智。生如来家。能绍佛位。故言佛种不断故也。如论说云。佛法大海。信为能入。智慧能度。故举信智。明弘佛道。偈首言为。下结云故者。为明二意故。造此论也。归敬述意竟。此下第二正立论体。在文有三。一者总标许说。二者举数开章。三者依章别解。文处可见。初中言有法者。谓一心法。若人能解此法。必起广大信根。故言能起大乘信根。信根之相。如题名说。信根既立。即入佛道。入佛道已。得无穷宝。如是大利。依论而得。是故应说。总标许说竟在于前。说有五分以下第二举数开章。有五分者。是举章数。云何以下。列其章名。因缘分者。非无所以。而造论端。智者所为。先应须知故。立义分者。因缘既陈。宜立正义。若不略立。不知宗要故。解释分者。立宗既略。次应广辩。若不开释。义理难解故。修行信心分者。依释起信。必应进修。有解无行。不合论意故。劝修利益分者。虽示修行信心法门。薄善根者不肯造修。故举利益。劝必应修。故言劝修利益分也。此下第三依章别解即为五分。初中有二。先牒章名。次显因缘。显因缘中。有二问答。一者直显。二者遣疑。初问可见。答中有三。总标。别释。后还总结。第二别解。八因缘中。初一是总相因。后七是别相因。初言总相。有其二义。一者凡诸菩萨有所为作。每为众生离苦得乐。非独在此造论因缘。故曰总相。二者此因虽望立义分文作缘。然彼立义分。总为解释分等作本。此因亦通为彼作缘依是义故。亦解总相。言离一切苦者。分段变易一切苦也。究竟乐者。无上菩提大涅槃乐也。非求世间者。不望后世人天富乐也。名利恭敬者。不求现在虚伪之事也。此下七种是其别因。唯为此论而作因故。望下七处作别缘故。第二因者。解释分内有三段中。为二段而作因缘。谓显示正义。对治邪执。显示正义之中说云。依一心法有二种门。是二种门皆各总摄一切诸法。当知即是如来所说一切法门之根本义。以是一心二门之内。无一法义而所不摄故。故言为欲解释如来根本之义也。彼第二段对治邪执者。即令众生舍离人法二种谬执。故言为令众生正解不谬故也。第三因者。为解释分内第三段文而作因缘。彼文分别发趣道相。令利根者决定发心进趣大道。堪任住于不退位故。故言为令善根乃至不退信故。第四因者。为下修行信心分初四种信心及四修行之文而作因缘。故言为令修习信心故也。第五因者。为下第四修行末云。复次若人虽修信心。以从先世来多有重恶业障以下。说除障法五行许文而作因缘。故言为示方便消恶业障乃至出邪网故。第六因者。为彼云何修行止观以下。乃至止观不具则无能入菩提之道。三纸许文而作因缘。故言修习止观乃至心过故。第七因者。为彼修行信心分末云。复次众生初学是法以下。劝生净土八行许文而作因缘。故言为示专念方便生于佛前等也。第八因者。为彼第五劝修利益分文而作因缘。故言为示利益劝修行故。次言有如是等因缘所以造论者。第三总结也。直显因缘竟在于前。此下遣疑。有问有答。问中言经中具有此法者。谓依前八因所说之法。如立义分所立法义。乃至劝修分中所示利益。如是等诸法。经中具说。皆为众生离苦得乐。而今更造此论重说彼法者。岂非为求名利等耶。以之故言何须重说。是举疑情而作问也。答中有三。略答。广释。第三略结答。答中言修多罗中虽有此法者。与彼问辞也。根行不等受解缘别者。夺其疑情也。经论所说虽无别法。而受解者根行不同。或有依经不须论者。或有依论不须经者。故为彼人必须造论。答意如是。次则广显。于中有二。先明佛在世时说听俱胜。后显如来灭后根缘参差。初中言如来在世众生利根者。明听人胜。能说之人色心业胜者。显说者胜。圆音一演者。成说者胜。异类等解者。成听人胜。则不须论者。结俱胜义。此言圆音。即是一音。一音圆音。其义云何。昔来诸师说者不同。有师说云。诸佛唯是第一义身。永绝万像。无形无声。直随机现无量色声。犹如空谷无声。随呼发响。然则就佛言之。无音是一。约机论之。众音非一。何意说言一音圆音者。良由一时一会异类等解。随其根性各得一音。不闻余声。不乱不错。显是音奇特。故名一音。音遍十方。随机熟处无所不闻。故名圆音。非谓如空遍满无别韵曲。如经言随其类音普告众生。斯之谓也。或有说者。就佛言之。实有色声。其音圆满。无所不遍。都无宫商之异。何有平上之殊。无异曲故名为一音。无不遍故说为圆音。但由是圆音作增上缘。随根差别现众多声犹如满月唯一圆形。随器差别而现多影。当知此中道理亦尔。如经言。佛以一音演说法。众生随类各得解故。或有说者。如来实有众多音声。一切众生所有言音。莫非如来法轮声摄。但此佛音无障无碍。一即一切。一切即一。一切即一。故名一音。一即一切。故名圆音。如华严经言。一切众生语言法。一言演说尽无余。悉欲解了净密音。菩萨因是初发心故。又此佛音不可思议。不但一音言即一切音。亦于诸法无不等遍。今且略举六双。显其等遍之相。一者等于一切众生及一切法。二者等于十方诸刹及三世诸劫。三者等于一切应身如来及一切化身诸佛。四者等于一切法界及虚空界。五者等于无碍相入界及无量出生界。六者等于一切行界及寂静涅槃界。此义如华严经三种无碍中说。随一一声等此六双。而其音韵恒不杂乱。若音于此六双有所不遍。则音非圆。若由等遍失其音曲。则圆非音。然今不坏曲而等遍。不动遍而差韵。由是道理。方成圆音。此非心识思量所测。以是法身自在义故。一音之义略说如是。且止余论。还释本文。此下第二明佛灭后根行参差。于中别出四种根性。初二依经而得解者后二依论方取解者。初中言能以自力广闻而取解者者。依广经闻得解佛意。而不须论。故言自力也。第二中言亦以自力少闻而多解者者。未必广闻诸经文言。而能深解诸经意致。亦不须论。故言自力。第三中言无自心力者。直依佛经则不能解。故言无力。因于智度瑜伽等论。方解佛经所说意趣。故言因于广论得解者。第四中言复以广论文多为烦者。虽是利根而不忍繁。此人唯依文约义丰之论。深解佛经所说之旨。故言心乐总持少文而摄多义能取解者。此四中。前三非今所为。今所为者在第四人也。如是以下。第三结答。言如是者。通举前四种人。此论以下。别对第四之人。结明必应须造论意。今此论者。文唯一卷。其普摄一切经意。故言总摄如来广大深法无边义故。彼第四品乐总持类。要依此论乃得悟道。以之故言应说此论也。此下第二说立义分。文中有二。一者结前起后。摩诃以下。第二正说。立二章门。谓法与义。法者是大乘之法体。义者是大乘之名义。初立法者。起下释中初释法体之文。次立义者。起下复次真如自体相者以下释义文也。初立法中亦有二立。一者就体总立。起下释中初总释文。二者依门别立。起下言真如者以下别释文也。初中所言法者谓众生心者。自体名法。今大乘中一切诸法皆无别体。唯用一心为其自体。故言法者谓众生心也。言是心即摄一切者。显大乘法异小乘法。良由是心通摄诸法。诸法自体唯是一心。不同小乘一切诸法各有自体。故说一心为大乘法也。何以故下。依门别立。此一文内含其二义。望上释总义。望下立别门。然心法是一。大乘义广。以何义故。直依是心显大乘义。故言何以故。下释意云。心法虽一。而有二门。真如门中有大乘体。生灭门中有体相用。大乘之义莫过是三。依一心显大乘义也。言是心真如者。总举真如门。起下即是一法界以下文也。次言相者。是真如相。起下复次真如者依言说分别有二种以下文也。言是心生灭者。总举生灭门。起下依如来藏故有生灭心以下文。言因缘者。是生灭因缘。起下复次生灭因缘以下文也。次言相者。是生灭相。起下复次生灭者以下文也。言能示摩诃衍自体者。即是生灭门内之本觉心。生灭之体。生灭之因。是故在于生灭门内。然真如门中直言大乘体。生灭门中乃云自体者。有深所以。至下释中。其义自显也。言相用者含有二义。一者能示如来藏中无量性功德相。即是相大义。又示如来藏不思议业用。即是用大义也。二者真如所作染相名相。真如所起净用名用。如下文言真如净法实无于染。但以无明而熏习故则有染相。无明染法本无净用。但以真如而熏习故则有净用也。立法章门竟在于前。此下第二立义章门。于中亦二。初明大义次显乘义。此亦起下释中之文。至彼文处。更相属当。大义中。体大者在真如门。相用二大在生灭门。生灭门内亦有自体。但以体从相。故不别说也。言如来藏具足无量性功德者。二种藏内。不空如来藏。二种藏中。能摄如来藏。性功德义及用大义。至下释中当广分别。乘义中有二句。一切诸佛本所乘故者。立果望因以释乘义也。一切菩萨皆乘此法到如来地故者。据因望果以释乘义也。解释分中。在文亦二。一者结前起后。二者正释。正释中有三。一者举数总标。二者依数开章。三者依章别解。开章中。言显示正义者。正释立义分中所立也。对治邪执。发趣道相者。是明离邪就正门也。别解之中。即有三章。初释显示正义分中。大分有二。初正释义。示后入门。正释之中。依上有二。初释法章门。后释义章门。初中亦二。一者总释。释上总立。二者别解。解上别立。初中言依一心法有二种门者。如经本言。寂灭者名为一心。一心者名如来藏。此言心真如门者。即释彼经寂灭者名为一心也。心生灭门者。是释经中一心者名如来藏也。所以然者。以一切法无灭。本来寂静。唯是一心。如是名为心真如门。故言寂灭者名为一心。又此一心体有本觉。而随无明动作生灭。故于此门如来之性隐而不显。名如来藏。如经言如来藏者是善不善因。能遍兴造一切趣生。譬如伎儿变现诸趣。如是等义在生灭门。故言一心者名如来藏。是显一心之生灭门。如下文言。心生灭者。依如来藏故有生灭心。乃至此识有二种义。一者觉义。二者不觉义。当知非但取生灭心为生灭门。通取生灭自体及生灭相。皆在生灭门内义也。二门如是。何为一心。谓染净诸法其性无二。真妄二门不得有异。故名为一。此无二处。诸法中实。不同虚空。性自神解。故名为心。然既无有二。何得有一。一无所有。就谁曰心。如是道理。离言绝虑。不知何以目之。强号为一心也。言是二种门皆各总摄一切法者。释上立中是心即摄一切世间出世间法。上直明心摄一切法。今此释中显其二门皆各总摄。言以是二门不相离故者。是释二门各总摄义。欲明真如门者染净通相。通相之外无别染净。故得总摄染净诸法。生灭门者别显染净。染净之法无所不该。故亦总摄一切诸法。通别虽殊。齐无所遣。故言二门不相离也。总释义竟。心真如者以下释上别立。别释二门。即为二分。真如门中。亦有二意。初释真如。后释如相。又复初是总释。后是别解。又初文明不可说。显理绝言。后文明可得说。显不绝言。问。理实而言。为绝为不绝若不绝言者。正体离言。即通于理。若实绝言。后智带言。即倒于理。又若不绝。则初段论文斯为漫语。若实绝言。则后段论文徒为虚设。如说虚空为金银等。解云。是故当知。理非绝言。非不绝言。以是义故。理亦绝言。亦不言绝。是则彼难无所不审。且止傍论。还释本文。初文有三。一者略标。二者广释。其第三者往复除疑。略标中言即是一法界者。是举真如门所依之体。一心即是一法界故。此一法界通摄二门。而今不取别相之门。于中但取总相法门。然于总相有四品中。说三无性所显真如。故言大总相。轨生真解。故名为法。通入涅槃。故名为门。如一法界举体作生灭门。如是举体为真如门。为显是义。故言体也。此下广释。于中有二。一者显真如体。二者释真如名。初中有三。一者当真实性以显真如。二者对分别性而明真如绝相。三者就依他性以显真如离言。初中言心性者。约真如门论其心性。心性平等。远离三际。故言心性不生不灭也。第二中有二句。初言一切诸法唯依妄念而有差别者。是举遍计所执之相。次言若离心念即无一切境界相者。对所执相显无相性。犹如空华。唯依眼病而有华相。若离眼病。即无华相。唯有空性。当知此中道理亦尔。第三中有三句。先约依他性法以明离言绝虑。次依离绝之义以显平等真如。后释平等离绝所以。初中言是故一切法者。谓从缘生依他起法。离言说相者。非如音声之所说故。离名字相者。非如名句之所诠故。离心缘相者。名言分别所不能缘故。如虚空中鸟迹差别。谓随鸟形空相显现。显现之相实有差别。而离可见之相差别。依他起法当知亦尔。随诸熏习差别显现。而离可言之性差别。既离可言可缘差别。即是平等真如道理。故言毕竟平等。乃至故名真如。此是第二显真如平等。以一切下。释其所以。所以真如平等离言者。以诸言说唯是假名。故于实性不得不绝。又彼言说但随妄念。故于真智不可不离。由是道理故说离绝。故言乃至不可得故。显体文竟。此下释名于中亦三。初标立名之意。所谓因言遣言。犹如以声止声也。次正释名。此真如体无有可遣者。非以真体遣俗法故。以一切法悉皆真故者。依他性一切诸法。离假言说。故悉是真。悉是真者。不坏差别即是平等。是平等故。无别可立。故言一切皆同如故。当知以下。第三结名。直显真如竟在于前。问曰以下往复疑问中。言云何随顺者。是问方便。而能得入者。是问正观。答中次第答此二问。初中言虽说虽念者。明法非无。以离恶取空见故。无有能说可说等者。显法非有。离执著有见故。能如是知。顺中道观。故名随顺。第二中言离于念者。离分别念。名得入者。显入观智也。复次以下第二明真如相。在文有三。一者举数总标。二者依数开章。三者依章别解。别解中即有二。先明空中。即有三句。略明。广释。第三总结。初中言一切染法不相应者。能所分别不相应故。离一切法差别相者。离所取相故。以无虚妄心念故者。离能取见故。即以离义而释空也。广释之中。明绝四句。四句虽多。其要有二。谓有无等及一异等。以此二四句摄诸妄执。故对此二以显真空。如广百论云。复次为显世间所执诸法皆非真实。及显外道所执不同。故说颂曰。有非有俱非。一非一双泯。随次应配属。智者达非真。释曰。一切世间色等句义。言说所表。心慧所知。情执不同。略有四种。谓有。非有。俱许。俱非。随次如应配四邪执。谓一。非一。双许。双非。数论外道执有等性与诸法一。即当有句。此执非真。所以者何。若青等色与色性一。应如色性其体皆同。五乐等声与声性一。应如声性其体皆同。眼等诸根与根性一。应如根性其体皆同。应一一根取一切境。应一一境对一切根。又一切法与有性一。应如有性其体皆同也。胜论外道说有等性与诸法非一。当非有句。此亦非真。所以者何。若青等色与色性异。应如声等非眼所行。声等亦尔。又一切法异有性者。应如兔角其体本无。乃至广破。无惭外道执有等性与彼诸法亦一亦异。当于亦有亦非有句。此亦非真。所以者何。若有性等与色等一。同数论过。与色等异。同胜论失。一异二种性相相违。而言体同。理不成立。一应非一。以即异故如异。异应非异。以即一故如一。乃至广破。邪命外道执有性等与彼诸法非一非异。当于非有非非有句。此亦非真。所以者何。汝此所说非一异者。为俱是遮。为偏有表。若偏有表。应不双非若俱是遮应无所执。有遮有表。理互相违。无遮无表。言成戏论。乃至广破。如是世间起四种谤。谓有。非有。双许。双非。如次增益。损减。相违。戏论。是故世间所执非实。今此文中。非有相。是遣初句。非无相者。遣第二句。非非有相非非无相者。遣第四句。非有无俱者。遣第三句。二句前后。随论者意。皆有道理。不相伤也。一异四句。准释可知。乃至以下。第三总结。于中二句。从此以下。乃至曰为空。是顺结也。若离以下。是反结也。释不空中。亦有三句。初牒空门。谓言已显法体空无妄故。次显不空。即是真心乃至则名不空故。亦无有相以下。第三明空不空无二差别。虽曰不空。而无有相。是故不空不异于空。以离分别所缘境界。唯无分别所证相应故也。此下第二释生灭门。于中有二。初正广释复次有四种熏习以下。因言重显。初中有三。一者释上立义分中是心生灭。二者复次生灭因缘以下。释上生灭因缘。三者复次生灭相以下。释上生灭相。初中有二。一者就体总明。二者依义别解。初中三句。一者标体。二者辩相。三者立名。初中言依如来藏故有生灭心者。自性清净心。名为如来藏。因无明风动作生灭。故说生灭依如来藏。如四卷经言。如来藏为无始恶习所熏。名为识藏。又言刹那者名为识藏故。所谓以下。第二辩相。不生不灭者。是上如来藏。不生灭心动作生灭。不相舍离。名与和合。如下文言。如大海水因风波动。水相风相不相舍离。乃至广说。此中水之动是风相。动之湿是水相。水举体动。故水不离风相。无动非湿。故动不离水相。心亦如是。不生灭心举体动。故心不离生灭相。生灭之相莫非神解。故生灭不离心相。如是不相离。故名与和合。此是不生灭心与生灭和合。非谓生灭与不生灭和合也。非一非异者。不生灭心举体而动。故心与生灭非异。而恒不失不生灭性。故生灭与心非一。又若是一者。生灭识相灭尽之时。心神之体亦应随灭。堕于断边。若是异者。依无明风熏动之时。静心之体不应随缘。即堕常边。离此二边。故非一非异。如四卷经云。譬如泥团微尘。非异非不异。金庄严具亦如是。若泥团微尘异者。非彼所成。而实彼成。是故非异。若不异者。泥团微尘应无差别。如是转识藏识真相若异者。藏识非因若不异者。转识灭藏识亦应灭。而自真相实不灭。是故非自真相识灭。但业相灭。今此论主正释彼文。故言非一非异此中业识者。因无明力不觉心动。故名业识。又依动心转成能见。故名转识。此二皆在梨耶识位。如十卷经言。如来藏即阿梨耶识。共七识生。名转灭相。故知转相在梨耶识。自真相者。十卷经云中真名自相。本觉之心。不藉妄缘。性自神解名自真相。是约不一义门说也。又随无明风作生灭时。神解之性与本不异。故亦得名为自真相。是依不异义门说也。于中委悉。如别记说也。第三立名。名为阿梨耶识者。不生灭与生灭和合。非一非异。故总名为阿梨耶识翻名释义。是如楞伽宗要中说就体总明竟在于前。此下第二依义别解。此中有三。一开义总标。略明功能。二依义别释。广显体相。三明同异。初中言此识有二种义能摄一切法生一切法者。能摄之义如前广说。然上说二门各摄一切。今此明一识含有二义。故此一识能摄一切。不言二义各摄一切。以此二义唯在生灭门内说故。如是二义不能各摄一切法故。又上二门但说摄义。以真如门无能生义故。今于此识亦说生义。生灭门中有能生义故。此义云何。由不觉义熏本觉故生诸染法。又由本觉熏不觉故生诸净法。依此二义通生一切。故言识有二义生一切法。此文即起下有四种熏习以下文也。当知一心义宽。总摄二门。此识义狭。在生灭门。此识二义既在一门。故知门宽而义狭也。引经释义如别记也。第二广中有三。初言云何为二者。问数发起。次言觉义不觉义者。依数列名。所言以下。第三别解。先释觉义。后解不觉。觉中有二。先略。后广。略中亦二。先本。后始。明本觉中。亦有二句。先明本觉体。后释本觉义。初中言心体离念者。谓离妄念。显无不觉也。等虚空界者非唯无闇。有慧光明遍照法界平等无二。如下文云。有大智慧光明义故。遍照法界义故。何以故下。第二释义。是对始觉释本觉义。明本觉竟。次释始觉。于中有二。先显亦对本觉不觉起义。后对不觉释始觉义。此中大意。欲明始觉待于不觉。不觉待于本觉。本觉待于始觉。既互相待。则无自性。无自性者。则非有觉。非有觉者。由互相待。相待而成。则非无觉。非无觉故。说名为觉。非有自性名为觉也。略明二觉竟在于前。此下第二广释二觉。于中先释始觉。后广本觉。初中有三。一者总标满不满义。二者别解始觉差别。三者总明不异本觉。总标中言觉心源故名究竟觉者。在于佛地。不觉心源故非究竟觉者。金刚已还也。次别解中。约四相说。此中先明四相。然后消文。问。此中四相。为当同时。为是前后。此何所疑。若同时那。论说四相觉时差别。若前后那。下言四相俱时而有。或有说者。此依萨婆多宗四相。四体同时。四用前后。用前后故。觉时差别。体同时故。名俱时而有。或有说者。是依成实前后四相。而言俱时而有者。以本觉望四相。则无四相前后差别。故言俱时而有。皆无自立。或有说者。此是大乘秘密四相。觉四相时。前后浅深。所觉四相。俱时而有。是义云何。夫心性本来离生灭相。而有无明迷自心性。由违心性离于寂静。故能生起动念四相。四相无明和合力故。能令心体生住异灭。如似小乘论议之中。心在未来未迳生灭。而由业力引于四相。能令心法生住异灭。大乘四相当知亦尔。如经言。即此法身。为诸烦恼之所漂动。往来生死。名为众生。此论下文云自性清净心因无明风动。正谓此也。总说虽然。于中分别者。四相之内各有差别。谓生三。住四。异六。灭七。生相三者。一名业相。谓由无明不觉念动。虽有起灭。见相未分。犹如未来生相将至正用之时。二者转相。谓依动念转成能见。如未来生至正用时。三者现相。谓依能见现于境相。如未来生至现在时。无明与此三相和合。动一心体随转至现。犹如小乘未来藏心。随其生相转至现在。今大乘中如来藏心随生至现。义亦如是。此三皆是阿梨耶识位所有差别。于中委悉。下文当说。是名甚深三种生相。住相四者。由此无明与生和合。迷所生心无我我所。故能生起四种住相。所谓我痴我见我爱我慢。如是四种依生相起能相心体。令至住位内缘而住。故名住相。此四皆在第七识位。异相六者。无明与彼住相和合。不觉所计我我所空。由是能起六种异相。所谓贪嗔痴慢疑见。如新论云。烦恼自性唯有六种。此之谓也。无明与此六种和合。能相住心令至异位外向攀缘。故名异相。此六在于生起识位。灭相七者。无明与此异相和合。不觉外尘违顺性离。由此发起七种灭相。所谓身口七支恶业。如是恶业。能灭异心令堕恶趣。故名灭相。犹如小乘灭相。灭现在心。令入过去。大乘灭相当知亦尔。由是义故。四相生起。一心流转。一切皆因根本无明。如经言无明住地其力最大。此论云当知无明力能生一切染法也。又所相之心。一心而来。能相之相。无明所起。所起之相。随其所至。其用有差别。取尘别相。名为数法。良由其根本无明违平等性故也。其所相心。随所至处。每作总主。了尘通相。说名心王。由其本一心是诸法之总源故也。如中边论云。唯尘智名心。差别名心法。长行释云。若了尘通相名心。取尘别相名为心法。瑜伽论中亦同是说。以是义故。诸外道等多于心王计为宰主作者受者。由不能知其无自性随缘流转故也。总此四相名为一念。约此一念四相。以明四位阶降。欲明本依无明不觉之力。起生相等种种梦念。动其心源。转至灭相。长眠三界。流转六趣。今因本觉不思议熏。起厌乐心。渐向本源。始息灭相乃至生相。朗然大悟。觉了自心本无所动。今无所静。本来平等。住一如床。如经所说梦度河喻。此中应广说大意如是。次消其文。约于四相以别四位。四位之中各有四义。一能觉人。二所觉相。三觉利益。四觉分齐。初位中言如凡夫人者。是能觉人位在十信也。觉知前念起恶者。显所觉相。未入十信之前。具起七支恶业。今入信位。能知七支实为不善。故言觉知前念起恶。此明觉于灭相义也。能止后念令不起者。是觉利益。前由不觉。起七支恶念。今既觉故。能止灭相也。言虽复名觉即是不觉者。明觉分齐。虽知灭相实是不善。而犹未觉灭相是梦也。第二位中言如二乘观智初发意菩萨等者。十解以上三贤菩萨。十解初心。名发心住。举此初人。兼取后位。故言初发意菩萨等。是明能觉人也。觉于念异者。明所觉相。如前所说六种异相。分别内外计我我所。此三乘人了知无我。以之故言觉于念异。欲明所相心体无明所眠。梦于异相。起诸烦恼。而今与智慧相应。从异相梦而得微觉也。念无异相者。是觉利益。既能觉于异相之梦。故彼六种异相永灭。以之故言念无异相也。舍粗分别执着相故名相似觉者。是觉分齐。分别违顺起贪嗔等。是名粗分别执着相。虽舍如是粗执着想。而犹未得无分别觉。故名相似觉也。第三位中法身菩萨等者。初地以上十地菩萨。是能觉人也。觉于念住者。住相之中。虽不能计心外有尘。而执人法内缘而住。法身菩萨通达二空。欲明所相心体前觉异相。而犹眠于住相之梦。今与无分别智相应。从住相梦而得觉悟。故言觉于念住。是所觉相也。念无住相者。四种住相灭而不起。是觉利益也。以离分别粗念相者。人我执。名分别简前异相之粗分别。故不名粗。法我执。名为粗念。异后生相之微细念。故名粗念。虽复已得无分别觉而犹眠于生相之梦。故名随分觉。是觉分齐也。第四位中如菩萨尽地者。谓无垢地。此是总举。下之二句。别明二道。满足方便者。是方便道。一念相应者。是无间道。如对法论云。究竟道者。谓金刚喻定。此有二种。谓方便道摄。无间道摄。是明能觉人也。觉心初起者。是明所觉相。心初起者。依无明有生相。相心体令动念。今乃证知离本觉无不觉。即动念是静心。故言觉心初起。如迷方时谓东为西。悟时乃知西即是东。当知此中觉义亦尔也。心无初相者。是明觉利益。本由不觉。有心元起。今既觉故。心无所起。故言心无初相。前三位中虽有所离。而其动念犹起未尽。故言念无住相等。今究竟位。动念都尽。唯一心在。故言心无初相也。远离以下。明觉分齐。于中二句。初正明觉分齐。是故以下。引经证成。业相动念。念中最细。名微细念。此相都尽。永无所余。故言远离。远离之时。正在佛地。前来三位。未至心源。生相未尽。心犹无常。今至此位。无明永尽。归一心源。更无起动。故言得见心性。心即常住。更无所进。名究竟觉。又复未至心源。梦念未尽。欲灭此动。望到彼岸。而今既见心性。梦想都尽。觉知自心本无流转。今无静息。常自一心。住一如床故言得见心性。心即常住。如是始觉不异本觉。由是道理名究竟觉。此是正明觉分齐也。引证中。言能观无念者则为向佛智故者。在因地时。虽未离念。而能观于无念道理。说此能观为向佛地。以是证知佛地无念。此是举因而证果也。若引通说因果文证者。金鼓经言。依诸伏道起事心灭。依法断道依根本心灭。依胜拔道根本心尽。此言诸伏道者。谓三十心。起事心灭者。犹此论中舍粗分别执着想。即是异相灭也。法断道者。在法身位。依根本心灭者。犹此中说舍分别粗念相。即是住相灭也。胜拔道者。金刚喻定。根本心尽者。犹此中说远离微细念。是谓生相尽也。上来别明始觉差别。又心起者以下。第三总明始觉不异本觉。此中有二。一者重明究竟觉相。二者正明不异本觉。初中有三。一者直显究竟相。二者举非觉显是觉。三者对境广显智满。初中言又心起者者。牒上觉心初起之言。非谓觉时知有初相。故言无有初相可知。而说觉心初起相者。如觉方时知西是东。如是如来觉心之时。知初动相即本来静。是故说言即谓无念也。是故以下。举非显是。如前所说无念是觉。是故有念不得名觉。是即金刚心以还一切众生未离无始无明之念。依是义故不得名觉。然前对四相之梦差别。故说渐觉。今约无明之眠无异。故说不觉。如仁王经言。始从伏忍至顶三昧。照第一义谛。不名为见。所谓见者。是萨婆若故。若得以下。对境显智。若至心原得于无念。即能遍知一切众生一心动转四相差别。故言即知心相生住异灭。次言以无念等故者。释成上义。此中有疑云。佛得无念。众生有念有无隔别。云何无念能知有念作如是疑。故遣之云。众生有念本来无念。得无念与彼平等。故言以无念等故。是明既得平等无念。故能遍知诸念四相也。此下第二正明无异。虽曰始得无念之觉。而觉四相本来无起。待何不觉而有始觉。故言实无始觉之异。下释此义。四相俱有为心所成。离一心外无别自体。故言俱时而有皆无自立。皆无自立。故本来平等。同一本觉也。复次以下广本觉。于中有二。先明随染本觉。后显性净本觉。初中有三。一者总标。二者列名。三者辨相。初中言生二种相者。如是二种相。在随动门。故言生也。此二不离性净本觉。故言与彼不相舍离。第二列名中。言智净相者。正明随染本觉之相。不思议业相者。明此本觉还净时业也。第三辨相中。先辨智净相。于中有三。法。喻。与合。法中有二。直明。重显。初中言法力熏习者。谓真如法内熏之力。依此熏力修习资粮。得发地上如实修行。至无垢地满足方便。由是能破和合识内生灭之相。显其不生不灭之性。故言破和合识相显现法身。此时能灭相续心中业相转相。令其随染本觉之心。遂得归源。成淳净智。故言灭相续心相智淳净故。此中相续识者。犹是和合识内生灭之心。但为显现法故说破和合识。为成应身净智。故说灭相续识相。然不灭相续心。但灭相续心之相也。如经说言。是故大慧。诸识自相灭。自相灭者业相灭。若自相灭者。不异外道断见戏论。诸外道说。离诸境界。相续识灭。相续识灭已。即灭诸识。大慧。若相续识灭者。无始世来诸识应灭。乃至广说也。此义云何以下。重显前说灭不灭义。一切心识之相皆是无明者。谓业识转识等诸识相。无明所起。皆是不觉。以之故言皆是无明。如是诸识不觉之相。不离随染本觉之性。以之故言不离觉性。此无明相。与本觉性。非一非异。非异故非可坏。而非一故非不可坏。若依非异非可坏义。说无明转即变为明。若就非一非不可坏之义。说无明灭觉性不坏。今此文中依非一门。故说灭相续心相也。喻中言水非动性者。明今之动非自性动。但随他动。若自性动者。动相灭时。湿性随灭。而随他动。故动相虽灭。湿性不坏也。合中言无明灭者。本无明灭。是合风灭也。相续即灭者。业识等灭。合动相灭也。智性不坏者。随染本觉神解之性名为智性。是合湿性不坏也。次释不思议业相中。依智净者。谓前随染本觉之心。始得淳净。是始觉智。依此智力现应化身。故言无量功德之相。此所现相。无始无终。相续不绝。故言无断。如金鼓经言。应身者。从无始生死相续不断故。一切诸佛不共之法能摄持故。众生不尽用亦不尽。故说常住。宝性论云。何者成就自身利益。谓得解脱。远离烦恼障智障。得无障碍清净法身。是名成就自身利益。何者成就他身利益。既得成就自身利益已。无始世来。自然依彼二种佛身。示现世间自在力行。是名成就他身利益。问。始得自利已。方起利他业。云何利他说无始耶。解云。如来一念。遍应三世。所应无始故。能应则无始。犹如一念圆智。遍达无边三世之境。境无边故。智亦无边。无边之智所现之相。故得无始亦能无终。此非心识思量所测。是故名为不思议业也。复次以下次明性净本觉之相。于中有二。一者总标。二者别解。初中言与虚空等者。无所不遍故。犹如净镜者离垢现影故。四种义中。第一第三。依离垢义以况净镜。第二第四。依现像义亦有净义也。别解之中。别显四种。此中前二在于因性。其后二种在于果地。前二种者。明空与智。如涅槃经言。佛性者第一义空。第一义空名为智慧。智者见空及与不空。愚者不见空与不空。乃至广说。今此初中言远离一切心境界相者。即显彼经第一义空也。无法可现非觉照义者。是释不见空与不空也。第二中言一切世间境界悉于中现者。是释彼经智慧者见空及与不空。如彼经言。空者一切生死。不空者谓大涅槃故。此中但现生死境界。既现于镜。故言不出。而不染镜。故曰不入。随所现像。同本觉量。等虚空界。遍三世际。故无念念之失。亦无灭尽之坏。故言不失不坏常住一心等也。上来明其净镜之义。又一切下。释因熏习义也。第三中言出于二碍淳净明者。是明前说因熏习镜出缠之时为法身也。第四中言依法出离故遍照众生心者。即彼本觉显现之时。等照物机。示现万化。以之故言随念示现。此与前说不思议业有何异者。彼明应身始觉之业。此显本觉法身之用。随起一化。有此二义。总说虽然。于中分别者。若论始觉所起之门。随缘相属而得利益。由其根本随染本觉。从来相关有亲疏故。论其本觉所显之门。普益机熟不简相属。由其本来性净本觉。等通一切无亲疏故。广觉义竟。次释不觉。于中有三。先明根本不觉。次显枝末不觉。第三总结本末不觉。初中亦二。先明不觉依本觉立。后显本觉亦待不觉。初中有三。谓法。喻。合。初中言不如实知真如法一故者。根本无明。犹如迷方也。不觉心起而有其念者。业相动念。是如邪方。如离正东无别邪西。故言念无自相不离本觉。喻合之文。文相可见也。次明本觉亦待不觉。于中有二。初言以有不觉妄想心者。无明所起妄想分别。由此妄想能知名义。故有言说说于真觉。是名真觉之名待于妄想也。若离不觉则无真觉自相可说者。是明所说真觉必待不觉。若不相待。则无自相。待他而有。亦非自相。自相既无。何有他相。是显诸法无所得义。如下文言。当知一切染法净法皆悉相待。无有自相可说。智度论云。若世谛如毫厘许有实者。第一义谛亦应有实。此之谓也。此下广显枝末不觉。于中有二。先明细相。后显粗相。初中亦二。总标。别释。初中言与彼不觉相应不离者。本末相依。故曰相应。非如王数相应之义。此为不相应染心故。别释中言无明业相者。依无明动。名为业相故。起动义是业义。故言心动说名为业也。觉则不动者。举对反显。得始觉时。则无动念。是知今动。只由不觉也。动则有苦者。如得寂静。即是极乐。故今云动即是苦也。业相是无苦。无明是无集。如是因果俱时而有。故言果不离因故。然此业相虽有动念。而是极细。能所未分。其本无明当知亦尔。如无想论云。问。此识何相何境。答。相及境不可分别。一体无异。问。若尔。云何知有。答。由事故知有此识。此识能起一切烦恼业果报事。譬如无明常起。此无明可欲分别不。若可分别。非谓无明。若不可分别。则应非有。而是有非无。亦由欲嗔等事。知有无明。本识亦尔。故此等文意。正约业相显本识也。第二能见相者。即是转相。依前业相转成能缘。故言以依动能见。依性静门则无能见。故言不动则无见也。反显能见要依动义。如是转相虽有能缘。而未能显所缘境相。直是外向。非托境故。如摄论云。意识缘三世。及非三世境。是则可知此识所缘境不可知故。此言不可知者。以无可知境故。如说十二因缘始不可知。此亦如是。是约转相显本识也。第三境界相者。即是现相。依前转相能现境界。故言能见故境界妄现。如四卷经言。大慧。略说有三种识。广说有八相。何等为三。谓真识。现识。分别事识。譬如明镜持诸色像。现识处亦复如是。又下文言。譬如藏识顿分别知。自心现身及身安立受用境界。此论下文明现识云。所谓能现一切境界。犹如明镜现于色像。现识亦尔。以一切时任运而起常在前故。如是等文。约于现相以显本识。如是现相既在本识。何况其本转相业相。反在六七识中说乎。以有已下次明粗相。于中亦二。总标。别释。初言以有境界缘者。依前现识所现境故。起七识中六种粗相。是释经言境界风所动七识波浪转之意也。次别释中。初之一相。是第七识。次四相者。在生起识。后一相者。彼所生果也。初言智相者。是第七识粗中之始。始有慧数分别我尘。故名智相。如夫人经言。于此六识及心法智。此七法刹那不住。此言心法智者。慧数之谓也。若在善道。分别可爱法。计我我所。在恶道时。分别不爱法。计我我所。故言依于境界心起分别爱与不爱故也。具而言之。缘于本识。计以为我。缘所现境。计为我所。而今此中就其粗显。故说依于境界心起。又此境界不离现识。犹如影像不离镜面。此第七识直尔内向计我我所。而不别计心外有尘。故余处说还缘彼识。问。云何得知第七末那。非但缘识。亦缘六尘。答。此有二证。一依比量。二圣言量。言比量者。此意根必与意识同境。是立宗也。不共所依故。是辨因也。诸是不共所依。必与能依同境。如眼根等。是随同品言也。或时不同境者。必非不共所依。如次第灭意根等。是远离言也。如是宗因譬喻无过。故知意根亦缘六尘也。若依是义。能依意识缘意根时。所依意根亦对自体。以有自证分故无过。亦缘自所相应心法。以无能障法故得缘。诸心心所法皆证自体。是故不废同一所缘。此义唯不通于五识。依色根起不通利故。但对色尘。非余境故。圣言量者有经有。金鼓经言。眼根受色。耳根分别声。乃至意根分别一切诸法。大乘意根。即是末那。故知遍缘一切法也。又对法论十种分别中言。第一相分别者。谓身所居处所受用义。彼复如其次第。以诸色根器世界色等境界为相。第二相显现分别者。谓六识身及意。如前所说取相而显现故。此中五识。唯现色等五尘。意识及意。通现色根及器世界色等境界。设使末那不缘色根器世界等。则能现分别唯应取六识。而言及意。故知通缘也。且置傍论。还释本文。第二相续相者。是生起识。识蕴。是粗分别。遍计诸法得长相续。又能起爱取。引持过去诸行不断。亦得润生。能令未来果报相续。依是义故名相续相。不同前说相续心也。依于智者。依前智相为根所生故。所依是细。唯一舍受。能依是粗。具起苦乐。故言生起苦乐也。又所依智相。内缘而住。不计外尘。故是似眠。此相续识。遍计内外。觉观分别。如似觉悟。以之故言觉心起念。起念即是法执分别。识蕴与此粗执相应。遍驰诸境。故言相应不断故也。第三执取相者。即是受蕴。以依识蕴。分别违顺。领纳苦乐。故言依于相续乃至住苦乐等也。第四计名字相者。即是想蕴。依前受蕴。分别违顺等名言相。故言依妄执乃至名言相故也。第五起业相者。即是行蕴。依于想蕴所取名相。而起思数造作善恶。故言依于名字乃至造种种业故也。第六业系苦相者。依前行蕴所造之业。而受三有六趣苦果。故言依业受果不自在故也。当知以下第三总结。如前所说六种粗相。依于现相所现境起。三种细相。亲依无明。如是六三。总摄诸染。是故当知无明住地。能生一切染法根本。以诸染相虽有粗细。而皆不觉诸法实相。不觉之相是无明气。故言一切染法皆是不觉相故。第二依义别解有三分内。第一略明功能。第二广显体相。如是二分竟在于前。此下第三明同异相。此中有三。总标列名。次第辨相。辨相之中。先明同相。于中有三。一者引喻。二者合喻。三者引证。第二中言无漏者。本觉始觉也。无明者。本末不觉也。此二皆有业用显现。而非定有。故名业幻。第三中言本来常住入于涅槃菩提法者。如大品经言。以是智慧。断一切结使。入无余涅槃。元是世俗法。非第一义。何以故。空中无有灭。亦无使灭者。诸法毕竟空。即是涅槃故。又言。何义故为菩提。空义。是菩提义。如义。法性义。实际义。是菩提义。复次诸法实相。不诳不异。是菩提义故。当知此中约于性净菩提。本来清净涅槃。故诸众生本来入也。非可修相者。无因行故。非可作相者。无果起故。毕竟无得者。以无能得者。无得时无得处故。亦无以下。犹是经文。而非此中所证之要。但是一处相续之文。是故相从引之而已。明异相中。先喻。后合。合中言随染幻差别者。是无漏法。性染幻差别者。是无明法何者。本末无明。违平等性。是故其性自有差别。诸无漏法。顺平等性。直置其性。应无差别。但随染法差别之相。故说无漏有差别耳。谓对业识等染法差别。故说本觉恒沙性德。又对治此诸法差别。故成始觉万德差别。然如是染净。皆是相待。非无显现。而非是有。是故通名幻差别也。上来广释立义分中是心生灭竟在于前。此下第二释其因缘。于中有二。先明生灭依因缘义。后显所依因缘体相。初中亦二。总标。别释。初中言因缘者。阿梨耶心体变作诸法。是生灭因。根本无明熏动心体。是生灭缘。又复无明住地诸染根本起诸生灭。故说为因。六尘境界能动七识波浪生灭。是生灭缘。依是二义以显因缘。诸生灭相聚集而生。故名众生。而无别体。唯依心体。故言依心。即是梨耶自相心也。能依众生是意意识。以之故言意意识转。此义云何以下别释。于中有三。先释依心。次释意转。后释意识转。初中言阿梨耶识者。是上说心即是生灭之因。说有无明者。在梨耶识即是生灭之缘。欲明依此因缘意意识转。故言以依阿梨耶识说有无明。上总标中略标其因。是故但言依心。此别释中具显因缘。故说亦依梨耶识内所有无明也。不觉以下。次释意转。于中有三。一者略明意转。二者广显转相。三者结成依心之义。初中即明五种识相。不觉而起者。所依心体。由无明熏。举体起动。即是业识也。言能见者。即彼心体转成能见。是为转识言能现者。即彼心体复成能现。即是现识。能取境界者。能取现识所现境界。是为智识。起念相续者。于所取境起诸粗念。是相续识。依此五义次第转成。能对诸境而生意识。故说此五以为意也。此意以下。第二广明。于中有二。总标。别释。别释中言无明力者。举所依缘。不觉心动者。释其业义。起动之义是业义故。转识中言依于动心能见相故者。依前业识之动。转成能见之相。然转识有二。若就无明所动转成能见者。是在本识。如其境界所动转成能见者。是谓七识。此中转相。约初义也。现识中言能现一切境界者。依前转识之见。复起能现之用。如上文言以依能见故境界妄现。当知现识依于转识。非能见用即是能现。是故前言能见能现。次喻。后合。合中言五尘者。且举粗显以合色像。实论通现一切境故。以一切时任运而起常在前故者。非如第六七识有时断灭故。以是文证。当知是三皆在本识之内别用也。第四智识者。是第七识上六相内初之智相。义如前说。爱非爱果。名染净法。分别彼法。计我我所。故言分别染净法也。第五相续识者。即是意识上六相中名相续相。以念相应不断故者。法执相应。得长相续。此约自体不断以释相续义也。住持以下。约其功能释相续义。此识能起爱取烦恼。故能引持过去无明所发诸行。令成堪任来果之有。故言住持乃至不失故。又复能起润生烦恼。能使业果续生不绝。故言成就无差违故。如是三世因果流转不绝。功在意识。以是义故名相续识。次言念已经事虑未来事者。显此识用粗显分别。不同智识微细分别。是知此识唯在意识。不同上说相续心也。是故以下。第三结明依心之义。于中有二。先略。后广。初言是故者。是前所说五种识等依心而成。以是义故。三界诸法唯心所作。如十地经言。佛子。三界但一心作。此之谓也。此义云何以下广释。于中有二。先明诸法不无而非是有。后显诸法不有而非都无。初中言以一切法皆从心起妄念而生者。是明诸法不无显现也。一切分别即分别自心心不见心无相可得者。是明诸法非有之义。如十卷经言。身资生住持。若如梦中生。应有二种心。而心无二相。如刀不自割。指亦不自指。如心不自见。其事亦如是。解云。若如梦中所见诸事。如是所见是实有者。则有能见所见二相。而其梦中实无二法。三界诸心皆如此梦。离心之外无可分别。故言一切分别即分别自心。而就自心不能自见。如刀指等。故言心不见心。既无他可见。亦不能自见。所见无故。能见无。能所二相二相皆无所得。故言无相可得也。此中释难会通新古。如别记中尘分别也。当知以下。次明非有而不无义。初言当知世间乃至无体可得唯心虚妄者。是明非有。次言以心生则法生以下。显其非无。依无明力不觉心动。乃至能现一切境等。故言心生则种种法生也。若无明心灭境界随灭。诸分别识皆得灭尽。故言心灭则种种法灭。非约刹那以明生灭也。广释意竟。次释意识。意识即是先相续识。但就法执分别相应生后义门。则说为意。约其能起见爱烦恼从前生门。说名意识。故言意识者即此相续。乃至分别六尘名为意识。此论就其一意识义。故不别出眼等五识。故说意识分别六尘。亦名分离识者。依于六根别取六尘。非如末那不依别根。故名分离。又能分别去来内外种种事相。故复说名分别事识。依见爱烦恼增长义故者。是释分别事识之义。以依见修烦恼所增长。故能分别种种事也。上六相内受想行蕴相从入此意识中摄。上来广明生灭依因缘义竟。此下第二重显所依因缘体相。于中有二。一者略明因缘甚深。二者广显因缘差别。初中有三。先标甚深。次释。后结。初中言无明熏习所起识者。牒上所说依阿梨耶识说有无明不觉而起等也。非余能知唯佛穷了者。标甚深也。何以故下。次释深义。从本已来自性清净而无明所染有其染心者。是明净而恒染。虽有染心而常恒不变者。是明动而常静。由是道理。甚深难测。如夫人经言。自性清净心。难可了知。彼心为烦恼所染。亦难可了知。楞伽经言。以如来藏是清净相。客尘烦恼垢染不净。我依此义。为胜鬘夫人及余菩萨等。说如来藏阿梨耶识共七识生。名转灭相。大慧。如来藏阿梨耶识境界。我今与汝及诸菩萨甚深智者。能了分别此二种法。诸余声闻辟支佛及外道等执著名字者。不能了知如是二法。是故此义唯佛能知者。第三结甚深也。所谓以下第二广显因缘差别。于中有六。一明心性因之体相。二显无明缘之体相。三明染心诸缘差别。四显无明治断位地。五释相应不相应义。六辨智碍烦恼碍义。初中言心性常无念故名为不变者。释上虽有染心而常不变之义。虽举体动而本来寂静。故言心性常无念也。第二中言心不相应者。明此无明最极微细。未有能所王数差别。故言心不相应。唯此为本。无别染法能细于此在其前者。以是义故说忽然起。如本业经言。四住地前更无法起。故名无始无明住地。是明其前无别为始。唯此为本。故言无始。犹是此论忽然义也。此约细粗相依之门说为无前。亦言忽然起。非约时节以说忽然起。此无明相。如二障章广分别也。是释上言自性清净而有无明所染有其染心之句。于中有二。总标。别释。别释之中。兼显治断。此中六染。即上意识并五种意。但前明依因而起义故。从细至粗而说次第。今欲兼显治断位故。从粗至细而说次第。第一执相应染者。即是意识。见爱烦恼所增长义。粗分别执而相应故。若二乘人至罗汉位。见修烦恼究竟离故。若论菩萨。十解以上能远离故。此言信相应地者。在十解位。信根成就。无有退失。名信相应。如仁王经言。伏忍圣胎三十人。十信十止十坚心。当知此中。十向名坚。十行名止十信解名信。入此位时。已得人空。见修烦恼不得现行。故名为离。当知此论上下所明。约现起以说治断也。第二不断相应染者。五种意中之相续识。法执相应相续生起。不断即是相续异名。从十解位。修唯识观寻思方便。乃至初地证三无性。法执分别不得现行。故言得净心地究竟离故也。第三分别智相应染者。五种意中第四智识。七地以还。二智起时。不得现行。出观缘事。任运心时。亦得现行。故言渐离。七地以上长时入观。故此末那永不现行。故言无相方便地究竟离。此第七地。于无相观有加行有功用。故名无相方便地也。第四现色不相应染者。五种意中第三现识。如明镜中现色像。故名现色不相应染。色自在地。是第八地。此地已得净土自在。秽土粗色不能得现。故说能离也。等五能见心不相应染者。是五意内第二转识。依于动心成能见故。心自在地。是第九地。此地已得四无碍智。有碍能缘不得现起。故说能离也。第六根本业不相应染者。是五意内第一业识。依无明力不觉心动故。菩萨尽地者。是第十地。其无垢地属此地故。就实论之。第十地中亦有微细转相现相。但随地相说渐离耳。如下文言。依于业识。乃至菩萨究竟地。心所见者。名为报身。若离业识。则无见相。当知业识未尽之时。能见能现亦未尽也。不了以下第四明无明治断。然无明住地有二种义。若论作得住地门者。初地以上能得渐断。若就生得住地门者。唯佛菩提智所能断。今此论中不分生作。合说此二通名无明。故言入净心地随分得离。乃至如来地能究竟离也。此下第五明相应不相应义。六种染中。前三染是相应。后三染及无明是不相应。相应中言心念法异者。心法之名也。迦旃延论中。名为心及心所念法也。依染净差别者。分别染净诸法见慢爱等差别也。知相同者。能知相同。缘相同者。所缘相同也。此中依三等义以说相应。谓心念法异者是体等义。谓诸烦恼数。各有一体。皆无第二故。知相同者是知等义。缘相同者是缘等义。彼前三染。具此三义。俱时而有。故名相应。问。瑜伽论说。诸心心法。同一所缘。不同一行相。一时俱有。一一而转。今此中说知相亦同。如是相违。云何和会。答。二义俱有。故不相违。何者。如我见是见性之行。其我爱者爱性之行。如是行别。名不同一行。而见爱等皆作我解。依如是义名知相同。是故二说不相违也。不相应中言即心不觉常无别异者。是明无体等义。离心无别数法差别故。既无体等。义离心无。余二何寄。故无同知同缘之义。故言不同知相缘相。此中不者。无之谓也。问。瑜伽论说。阿梨耶识。五数相应。缘二种境。即此论中现色不相应染。何故此中说不相应。答。此论之意。约烦恼数差别转义。说名相应。现识之中。无烦恼数。依是义故。名不相应。彼新论意。约遍行数。故说相应。由是道理。亦不相违也。此下第六明二碍义。显了门中名为二障。隐密门内名为二碍。此义具如二障章说。今此文中说隐密门。于中有二。初分二碍。此义以下。释其所以。初中言染心义者。是显六种染心也。根本智者。是照寂慧。违寂静故。名烦恼碍也。无明义者。根本无明。世间业智者。是后得智。无明昏迷无所分别。故违世间分别之智。依如是义。名为智碍。释所以中。正显是义。以依染心能见能现妄取境界者。略举转识现识智识。违平等性者。违根本智能所平等。是释烦恼碍义也。以一切法常静无有起相者。是举无明所迷法性。无明不觉妄与法违故者。是显无明迷法性义。故不能得乃至种知者。正明违于世间智义也。上来第二广释生灭因缘义竟

起信论疏上卷(终)起信论疏卷下

复次以下第三广上立义分中生灭之相。于中有二。先明生灭粗细之相。后显粗细生灭之义。初中亦二。一者正明粗细。二者对人分别。初中亦二。总标。别解。别解中言一者粗与心相应故者。六种染中。前之三染。是心相应。其相粗显。经中说名为相生灭也。二者细与心不相应故者。后三染心。是不相应。无心心法粗显之相。其体微细。恒流不绝。经中说名相续生灭。如十卷经云。识有二种灭。何等为二。一者相灭。二相续灭。生住亦如是。四卷经云。诸识有二种生住灭。所谓流注生及相生。灭亦如是。经中直出二种名字。不别显相。故今论主约于相应不相应义。以辨二种粗细相也。对人分别中。粗中之粗者。谓前三中初二是也。粗中之细者。即此三中后一是也。以前中初二俱在意识。行相是粗。故凡夫所知也。前中后一是第七识。行相不粗。非凡所了也。后中初二能现能见。能所差别。故菩萨所知。最后一者。能所未分。故唯佛能了也。此下第二明生灭义。于中有二。先明生缘。后显灭义。初中亦二。先明通缘。后显别因。通而言之。粗细二识。皆依无明住地而起。故言二种生灭。依于无明熏习而有。别而言之。依无明因故。不相应心生。依境界缘故。相应心得起。故言依因者不觉义故。依缘者妄作境界义。若具义说。各有二因。如四卷经云。大慧。不思议熏。及不思议变。是现识因。取种种尘。及无始妄想熏。是分别事识因。解云。不思议熏者。谓无明能熏真如。不可熏处而能熏故。故名不可思议熏也。不思议变者。所谓真如受无明熏。不可变异而变异故。故名不思议变。此熏及变甚微且隐。故所起现识行相微细。于中亦有转识业识。然举粗兼细。故但名现识也。取种种尘者。现识所取种种境界。能动心海起七识浪故。无始妄想熏者。即彼现识名为妄想。从本以来未曾离想。故名无始妄想。如上文言。以从本来未曾离念。故名无始无明。此中妄想当知亦尔。如十卷经云。阿梨耶识知名识相。所有体相。如虚空中有毛轮住。不净智所行境界。由是道理故是妄想。彼种种尘及此妄想。熏于自相心海令起七识波浪。妄想及尘。粗而且显。故其所起分别事识。行相粗显。成相应心也。欲明现识因不思议熏故得生。依不思议变故得住。分别事识缘种种尘故得生。依妄想熏故得住。今此论中但取生缘。故细中唯说无明熏。粗中单举境界缘也。若因灭下。次显灭义。于中有二。一者直明。问曰以下。往复除疑。始中言若因灭则缘灭者。随于何位得对治时。无明因灭境界随灭也。因灭故不相应心灭者。三种不相应心亲依无明因生。故无明灭时亦随灭也。缘灭故相应心灭者。三种相应染心亲依境界缘起。故境界灭时亦随灭也。依是始终起尽道理。以明二种生灭之义。非约刹那生灭义也。此下第二往复除疑。先问。后答。问中言若心灭者云何相续者。对外道说而作是问。如十卷经云。若阿梨耶识灭者。不异外道断见戏论。诸外道说。离诸境界。相续识灭。相续识灭已。即灭诸识。大慧。若相续识灭者。无始世来诸识应灭。此意正明诸外道说。如生无想天。入无想定时。离诸境界。相续识灭。根本灭故。末亦随灭也。如来破云。若彼众生入无想时。众生之本相续识灭者。六七识等种子随灭。不应从彼还起诸识。而从彼出还起诸识。当知入无想时。其相续识不灭。如是破也。今此论中依此而问。若入无想定灭尽定时。心体灭者。云何还续。故言若心灭者云何相续也。若入彼时心体不灭还相续者。此相续相何由永灭。故言云何说究竟灭也。答中有三。谓法喻合。初法中所言灭者。如入无想等时。说诸识者。但灭粗识之相。非灭阿梨耶心体。故言唯心相灭。又复上说因灭故不相应心灭者。但说心中业相等灭。非谓自相心体灭也。喻中别显此二灭义。如风依水而有动相者。喻无明风依心而动也。若水灭者则风断绝无所止。以水不灭风相相续者。喻于入无想等之时。心体不灭。故诸识相续也。是答初问也。唯风灭故动相随灭者。到佛地时无明永灭。故业相等动亦随灭尽。而其自相心体不灭。故言非是水灭也。是答后问明究竟灭。合中次第合前二义。非心智灭者。神解之性名为心智。如上文云智性不坏。是明自相不灭义也。余文可知。问。此识自相。为当一向染缘所起。为当亦有不从缘义。若是一向染缘所起。染法尽时自相应灭。如其自相不从染缘故不灭者。则自然有。又若使自相亦灭同断见者。是则自相不灭还同常见。答。或有说者。梨耶心体是异熟法。但为业惑之所辨生。是故业惑尽时。本识都尽。然于佛果。亦有福慧二行所惑大圆镜智相应净识。而于二处心义是同。以是义说心至佛果耳。或有说者。自相心体。举体为彼无明所起。而是动静令起。非谓辨无令有。是故此心之动。因无明起。名为业相。此动之心。本自为心。亦为自相。自相义门不由无明。然即此无明所动之心。亦有自类相生之义。故无自然之过。而有不灭之义。无明尽时动相随灭。心随始觉还归本源。或有说者。二师所说皆有道理。皆依圣典之所说故。初师所说得瑜伽意。后师义者得起信意。而亦不可如言取义。所以然者。若如初说而取义者。即是法我执。若如后说而取义者。是谓人我见。又若执初义。堕于断见。执后义者。即堕常见。当知二义皆不可说。虽不可说而亦可说。以虽非然而非不然故。复次有四种法熏习义故以下。广释生灭门内有二分中。初正广释竟在于前。此下第二因言重明。何者。如上文言。此识有二种义。能摄一切法生一切法。然其摄义前已广说。能生之义犹未分明。是故此下广显是义。文中有五。一者举数总标。二者依数列名。三者总明熏习之义。四者别显熏习之相。第五明尽不尽义。举数。列名。文相可知。第三之中。先喻。后合。合中言真如净法者。是本觉义。无明染法者。是不觉义。良由一识含此二义。更互相熏。遍生染净。此意正释经本所说不思议熏不思议变义也。问。摄大乘说。要具四义。方得受熏。故言常法不能受熏。何故此中说熏真如。解云。熏习之义有其二种。彼论且约可思议熏。故说常法不受熏也。此论明其不可思议熏。故说无明熏真如。真如熏无明。显意不同。故不相违。然此文中生灭门内性净本觉说名真如。故有熏义。非谓真如门中真如。以其真如门中不说能生义。云何以下第四别明。于中有二。先染。后净。染中亦二。先问。后答。答中有二。略明。广显。略中言依真如法有无明者。是显能熏所熏之体也。以有无明熏习真如者。根本无明熏习义也。以熏习故有妄心者。依无明熏有业识心也。以是妄心还熏无明。增其不了。故成转识及现识等。故言不觉念起现妄境界。以是境界还熏现识。故言熏习妄心也。令其念著者。起第七识也。造种种业者。起意识也。受一切苦者。依业受果也。次广说中。广前三义。从后而说。先明境界。增长念者。以境界力增长事识中法执分别念也。增长取者。增长四取烦恼障也。妄心熏习中。业识根本熏习者。以此业识能熏无明。迷于无相。能起转相现相相续。彼三乘人出三界时。虽离事识分段粗苦。犹受变易梨耶行苦。故言受三乘生灭苦也。通而论之。无始来有。但为简粗细二种熏习。故约已离粗苦时说也。增长分别事识熏习者。在于凡位说分段苦也。无明熏习中。根本熏习者。根本不觉也。所起见爱熏习者。无明所起意识见爱。即是枝末不觉义也。云何以下次明净熏。于中有二。先问。后答。答中亦二。略明。广显。略中先明真如熏习。次明妄心熏习。此中有五。初言以此妄心乃至自信已性者。是明十信位中信也。次言知心妄动无前境界修远离法者。是显三贤位中修也。以如实知无前境界故者。是明初地见道唯识观之成也。种种以下乃至久远熏习力故。是显十地修道位中修万行也。无明即灭以下。第五显于果地证涅槃也。次广说中。先明妄熏。于中分别事识者。通而言之。七识皆名分别事识。就强而说。但取意识。以分别用强。通缘诸事故。今此文中就强而说。此识不知诸尘唯识。故执心外实有境界。凡夫二乘虽有趣向。而犹计有生死可厌。涅槃可欣。不异分别事识之执。故名分别事识熏习。意熏习者。亦名业识熏习。通而言之。五种之识皆名为意。义如上说。就本而言。但取业识。以最微细。作诸识本。故于此中业识名意。如是业识见相未分。然诸菩萨知心妄动无别境界。解一切法唯是识量。舍前外执。顺业识义。故名业识熏习。亦名为意熏习。非谓无明所起业识。即能发心修诸行也。真如熏习中有三。一者举数总标。二者依数列名。三者辨相。辨相中有二。一者别明。二者合释。初别明中。先明自体熏习。于中有二。一者直明。二者遣疑。初中言具无漏法备有不思议业者。是在本觉不空门也。作境界之性者。是就如实空门境说也。依此本有境智之力。冥熏妄心。令起厌乐等也。问曰以下。往复除疑。问意可知。答中有二。初约烦恼厚薄明其不等。后举遇缘参差显其不等。初中言过恒沙等上烦恼者。迷诸法门事中无知。此是所知障所摄也。我见爱染烦恼者。此是烦恼障所摄也。答意可知。又诸佛以下。明缘参差。有法喻合。文相可见也。用熏习中。文亦有三。所谓总标。列名。辨相。第二列名中差别缘者。为彼凡夫二乘分别事识熏习而作缘也。能作缘者。十信以上乃至诸佛皆得作缘也。平等缘者。为诸菩萨业识熏习而作缘也能缘者。初地以上乃至诸佛。要依同体智力方作平等缘故。第三辨相中。先明差别缘。于中有二。合明。开释。开释中亦有二。先开近远二缘。后开行解二缘。增长行缘者。能起施戒等诸行故。受道缘者。起闻思修而入道故。平等缘中有二。先明能作缘者。所谓以下。释平等义。依于三昧平等见者。十解以上诸菩萨等。见佛报身无量相好。皆无有边。离分齐相。故言平等见诸佛也。若在散心。不能得见如是相好离分齐相。以是故言依于三昧也。上来别明体用熏习竟。此下第二合释体用。于中有二。总标。别释别释中。先明未相应中。言意意识熏习者。凡夫二乘名意识熏习。即是分别事识熏习。初发意菩萨等者。十解以上名意熏习。即是业识熏习之义如前说也。未得无分别心与体相应者。未得与诸佛法身之体相应故。未得自在业与用相应故者。未得与佛应化二身之用相应故。已相应中。法身菩萨者。十地菩萨。得无分别心者。与体相应故。与诸佛智用相应者。以有如量智故。自然修行者。八地以上无功用故。因言重显有五分中。第四别明二种熏习竟在于前。此下第五明二种熏尽不尽义。欲明染熏违理而起故有灭尽。净法之熏顺理而生。与理相应故无灭尽。文相可知。显示正义分内正释之中。大有二分。第一释法章门竟在于前。此下第二释义章门。上立义中立二种义。所谓大义及与乘义。今此文中。正释大义。兼显乘义。于中有二。一者总释体相二大。二者别解用大之义。初中言自体相者。总牒体大相大之义也。次言一切凡夫乃至诸佛无有增减毕竟常住者。是释体大。上立义中言一者体大。谓一切法真如平等不增减故。次言从本以来性自满足以下。释相大义。上言二者相大。谓如来藏具足无漏性功德故。文中有二。一者直明性功德相。二者往复重显所以。问意可知。答中有二。总答。别显。别显之中。先明差别之无二义。后显无二之差别义。此中亦二。略标。广释。略标中言。以依业识生灭相示者。生灭相内有诸过患。但举其本。故名业识。对此诸患。说诸功德也。此云何示以下。别对众过以显德义。文相可知复次真如用者。以下第二别释用大之义。于中有二。总明。别释。初中亦二。一者对果举因。二牒因显果。初举因中亦有三句。先行。次愿。后明方便。初言诸佛本在因地乃至摄化众生者。举本行也。次言立大誓愿乃至尽于未来者。举本愿也。次言以取众生乃至真如平等者。是举智悲大方便也。以有以下。第二显果。于中亦三。初言以有如是大方便智者。牒前因也。次言除灭无明见本法身者。自利果也。自然以下。正显用相。此中三句。初言不思议业种种之用者。明用甚深也。次言则与真如等遍一切处者。显用广大也。又亦以下。明用无相而随缘用。如摄论言譬如摩尼天鼓无思成自事。此之谓也。总明用竟。此用以下第二别释。于中有三。总标。别解。往复除疑。别解中亦有二。一者直显别用。二者重牒分别。初中亦二。先明应身。后显报身。初中言依分别事识者。凡夫二乘未知唯识。计有外尘。即是分别事识之义。今见佛身。亦计心外顺意识义。故说依分别事识见。此人不知依自转识能现色相。故言不知转识现故见从外来。然其所见有分齐色。即无有边离分齐相。彼人唯取有分齐义。未解分齐则无有边。故言取色分齐不能尽知故也。报身中言依于业识者。十解以上菩萨。能解唯心。无外尘义。顺业识义以见佛身。故言依于业识见也。然此菩萨知其分齐即无分齐。故言随所示现即无有边乃至不毁不失也。此无障碍不思议事。皆由六度深行之熏。及与真如不思议熏之所成就。依是义故名为报身。故言乃至具足无量乐相故说为报也。然此二身。经论异说。同性经说秽土成佛。名为化身。净土成道。名为报身。金鼓经说。三十二相八十种好等相。名为应身。随六道相所现之身。名为化身。依摄论说。地前所见。名变化身。地上所见。名受用身。今此论中。凡夫二乘所见六道差别之相。名为应身。十解已上菩萨所见离分齐色。名为报身。所以如是有不同者。法门无量。非唯一途。故随所施设。皆有道理。故摄论中为说在前散心所见有分齐相。故属化身。今此论中明此菩萨三昧所见离分齐相。故属报身。由是道理。故不相违也。又凡夫所见以下。第二重牒分别。先明应身。文相可知。复次以下。显报身相。于中有二。先明地前所见。后显地上所见。初中言以深信真如法故少相而见者。如十解中。依人空门。见真如理。是相似解。故名少分也。若得净心以下。显地上所见。若离业识则无见相者。要依业识。乃有转相及与现相。故离业识。即无见相也。问曰以下。往复除疑。文相可见。显示正义之内大分有二。第一正释所立法义竟在于前。复次以下第二开示从筌入旨之门。于中有三。总标。别释。第三总结。总标中推求五阴色之与心者。色阴名色。余四名心也。别释之中。先释色观。摧折诸色乃至极微。永不可得。离心之外无可念相。故言六尘毕竟无念。非直心外无别色尘。于心求色亦不可得。故言心无形相十方求之终不可得也。如人以下。次观心法。先喻。后合。合中言心实不动者。推求动念已灭未生。中无所住。无所住故。即无有起。故知心性实不动也。若能以下。第三总结。即得随顺者。是方便观。入真如门者。是正观也。对治邪执。文亦有四。一者总标举数。二者依数列名。三者依名辨相。四者总显究竟离执。列名中言人我见者。计有总相宰主之者。名人我执。法我见者。计一切法各有体性。故名法执法执即是二乘所起。此中人执。唯取佛法之内初学大乘人之所起也。第三辨相中。先明人我见。于中有二总标。别释。别释之中。别显五种。各有三句。初出起见之由。次明执相。后显对治。初执中言即谓虚空是如来性者。计如来性同虚空相也。第二中言乃至涅槃真如之法亦毕竟空者。如大品经云。乃至涅槃如幻如梦。若当有法胜涅槃者。我说亦复如幻如梦故。第三中言因生灭染义示现者。如上文言。以依业识生灭相示。乃至广说故。第四中言不离不断等者。如不增不减疏中广说也。第五中言若说三界外更有众生始起者即是外道经说者。如仁王经之所说故。上来五执。皆依法身如来藏等总相之主而起执故。通名人执也。法我见中。亦有三句。初明起见之由。见有以下。次显执相。云何以下。显其对治。文相可知。复次以下。第四究竟离执之义。于中有二。先明诸法离言道理。后显假说言教之意。文相可见。第三发趣分中有二。一者总标大意。二者别开分别。初中言一切诸佛所证之道者。是举所趣之道。一切菩萨以下。显其能趣之行。欲明菩萨发心趣向佛所证道。故言分别发趣道相也。略说以下别开分别。于中有三。一者举数开章。二者依数列名。三者依名辨相。第二中言信成就发心者。位在十住。兼取十信。十信位中修习信心。信心成就。发决定心。即入十住。故名信成就发心也。解行发心者。在十回向。兼取十行。十行位中。能解法空。随顺法界。修六度行。六度行纯熟。发回向心。入向位故。言解行发心也。证发心者。位在初地以上。乃至十地。依前二重相似发心。证得法身发真心也。第三辨相。文中有三。如前次第说三心故。初发心内。亦有其三。一明信成就之行。二显行成发心之相。三叹发心所得功德。初中亦二。先问。后答。问中言依何等人者。是问能修之人。修何等行者。问其所修之行。得信成就堪能发心者。对发心果。问其行成也。答中有二。一者正答所问。二者举劣显胜。正答之内。对前三问。初言依不定聚众生者。是答初问。显能修人。分别三聚。乃有多门。今此文中。直明菩萨十解以上。决定不退。名正定聚。未入十信。不信因果。名邪定聚。此二中间。趣道之人。发心欲求无上菩提。而心未决或进或退。是谓十信。名不定聚。今依此人明所修行也。有熏习以下。次答第二问。明不定人所修之行。言有熏习善根力者。依如来藏内熏习力。复依前世修善根力。故今得修信心等行也。言信业果报能起十善者。起福分善也。厌生死苦求无上道者。发道分心也。得值诸佛修行信心者。正明所修道分善根。所谓修行十种信心。其相具如一道章说也。迳一万劫以下。答第三问。明其信心成就之相。于中有二。一者举时。以明信成发心之缘。二者约聚。显其发心所住之位。初中言至一万劫信心成就者。谓于十信迳十千劫。信心成就。即入十住如本业经云。是信想菩萨。于十千劫行十戒法。当入十住心。入初住位。解云。此中所入初住位者。谓十住初发心住位。此位方得不退信心。是故亦名信入十心。非谓十解以前十信。何以得知而其然者。如仁王经云。习种姓有十心。已超二乘一切善地。此习忍已前行十善菩萨。有退有进。犹如轻毛随风东西。虽以十千劫行十正道。发菩提心。乃当入习忍位。以是文证。故得知也。经言十千。即此一万也。言佛菩萨教令发心等者。发心之缘。乃有众多。今略出其二种胜缘也。如是以下。显其发心所住之位。言信心成就乃至入正定聚者。即入十解初发心住。以之故言毕竟不退也。即时正在习种性位。故言名住如来种中也。其所修行随顺佛性。是故亦言正因相应。上来正答前三问竟。若有以下。举劣显胜。十信位内。有胜有劣。胜者如前进入十住。劣者如此退堕二乘地。如摄大乘论云。诸菩萨在十信位中。修大乘未坚固。多厌怖生死。慈悲众生心犹劣薄。喜欲舍大乘本愿。修小乘道。故言欲修行小乘。大意如是。文相可知。上来明信成之行。复次以下是第二显发心之相。于中有二。一者直明。二者往复除疑初中言直心者。是不曲义。若念真如。则心平等。更无别岐。何有回曲。故言正念真如法故。即是二行之根本也。言深心者。是穷原义。若一善不备。无由归原。归原之成。必具万行。故言乐集一切诸善行故。即是自利行之本也。大悲心者。是普济义。故言欲拔众生苦故。即利他行之本也。发此三心。无恶不离。无善不修。无一众生所不度者。是名无上菩提心也。问曰以下。往复除疑。问意可见。答中有二。直答。重显。初直答中。有喻。有合。略说以下。重显可知。菩萨发是心故以下。第三显其发心功德。于中有四。初显胜德。次明微过。三通权教。四叹实行。初中二句。则得少分见法身者。是明自利功德。十解菩萨。依人空门见于法界。是相似见。故言少分也。随其愿力以下。显利他德。能现八种利益众生者。如华严经叹十住初发心住云。此发心菩萨。得如来一身无量身。悉于一切世间示现成佛故。然是以下。显其微过。如修多罗以下。第三会通权教。如本业经云。七住以前为退分。若不值善知识者。若一劫乃至十劫。退菩提心。如净目天子。法才王子。舍利弗等。欲入第七住。其间值恶知识因缘故。退入凡夫不善恶中。乃至广说。今释此意但是权语。非实退也。又是菩萨以下。第四叹其实行。永无怯弱。即成彼经是权非实也。第二解行发心中。言第一阿僧祇将欲满故于真如法深解现前者。十回向位。得平等空。故于真如深解现前也。地前一阿僧祇欲满故也。是举解行所得发心。次言以知法性无悭贪故随顺修行檀等行者。十行位中得法空故。能顺法界修六度行。是显发心所依解行也。证发心中。在文有二。一者通约诸地明证发心。二者别就十地显成满德。初中有四。一标位地。二明证义。是菩萨以下。第三叹德。发心相以下。第四显相。第二中言以依转识说为境界者。转识之相。是能见用。对此能见说为境界。以此诸地所起证智。要依转识而证真如。故对所依假说境界。直就证智。即无能所。故言证者无境界也。第四中言真心者。谓无分别智。方便心者。是后得智。业识心者。二智所依阿梨耶识。就实而言。亦有转识及与现识。但今略举根本细相。然此业识非发心德。但为欲显二智起时。有是微细起灭之累。不同佛地纯净之德。所以合说为发心相耳。功德成满。以下第二别显成满功德。于中有二。一者直显胜德二者往复除疑。初中言功德成满者。谓第十地因行成满也。色究竟处示高大身。乃至名一切种智等者。若依十王果报别门。十地菩萨第四禅王。在于色究竟天成道。则是报佛他受身。如十地经摄报果中云。九地菩萨作大梵王。主二千世界。十地菩萨作魔醯首罗天王。主三千世界。楞伽经言。譬如阿梨耶识。顿分别自心现身器世界等。报佛如来亦复如是。一时成就诸众生界。置究竟天净妙宫殿修行清净之处。又下颂言。欲界及无色。佛不彼成佛。色界中上天。离欲中得道。梵网经云。尔时释迦牟尼佛。在第四禅魔醯首罗天王宫。与无量大梵天王不可说不可说菩萨众。说莲华藏世界卢舍那佛所说心地法门品。是时释迦身放慧光。从此天王宫乃至莲华台藏世界。是时释迦牟尼佛。即擎接此世界大众。至莲华台藏世界百万亿紫金光明宫中。卢舍那佛坐百万莲华赫赫光明座上。时释迦佛及诸人众一时礼敬卢舍那佛。尔时卢舍那佛即大欢喜。是诸佛子谛听。善思修行。我已百万阿僧祇劫修行心地以之为因。初舍凡夫。成等正觉。为卢舍那。住莲华藏世界海。其台周遍有千叶。一叶一世界。为千世界。我化作为千释迦。据千世界。复就千叶世界。复有百亿四天下。百亿菩萨释迦。坐百亿菩提树下。如是千叶上佛。是吾化身。千百亿释迦。是千释迦化身。吾为本源。名为卢舍那。偈言。我今卢舍那。方坐莲华台。乃至广说。此等诸文。准释可知。问曰以下第二遣疑。二番问答。即遣二疑。初答中有三。先立道理。次举非。后显是。初中言一切境界本来一心离于想念者。是立道理。谓一切境界。虽非有边。而非无边。不出一心故。以非无边故。可得尽了。而非有边故。非思量境。以之故言离想念也。第二举非中。言以众生妄见境界故心有分齐等者。明有所见故有所不见也。第三显是中。言离于见想无所不遍者。明无所见故无所不见也。言心真实故即是诸法之性者。佛心离想。体一心原。离妄想故。名心真实。体一心故。为诸法性。是则佛心为诸妄法之体。一切妄法皆是佛心之相。相现于自体。自体照其相。如是了知。有何为难。故言自体显照一切妄法。是谓无所见故无所不见之由也。次遣第二疑。答中言镜若有垢色像不现。如是众生心若有垢法身不现者。法身如本质。化身似影像。今据能现之本质。故言法身不现。如摄大乘显现甚深中言。由失故尊不现。如月相于破器。释曰。诸佛于世间不显现。而世间说诸佛身常住云何不显现。譬如于破器中水不得住。水不住故。于破器中实有月不得显现。如是诸众生。无奢摩他软滑相续。但有过失相续。于彼实有诸佛亦不显现。水譬奢摩他软滑性故。此二论文。同说佛现及不现义。然其所喻少有不同。今此论中以镜为喻有垢不现者。约机而说。见佛机熟。说为无垢。有障未熟。名为有垢。非谓烦恼现行。便名有垢不见。如善星比丘。及调达等。烦恼心中能见佛故。摄大乘中破器为喻。明有奢摩他乃得见佛者。是明过去修习念佛三昧相续。乃于今世得见佛身。非谓今世要于定心乃能见佛以散乱心亦见佛故。如弥勒所问经论中言。又经说诸禅为行处。是故得禅者。名为善行诸行。此论中不必须禅乃初发心。所以者何。佛在世时。无量众生皆亦发心。不必有禅故。修行信心分中有三。一者举人略标大意。二者就法广辨行相。三者示其不退方便。初中言依未入正定众生故说修行信心者。上说发趣道相中。言依不定聚众生。今此中言未入正定。当知亦是不定聚人。然不定聚内。有劣有胜。胜者乘进。劣者可退。为彼胜人故说发趣。所谓信成就发心。乃至证发心等。为令胜人次第进趣故也。为其劣者故说修信。所谓四种信心五门行等。为彼劣人信不退故也。若此劣人修信成就者。还依发趣分中三种发心进趣。是故二分所为有异。而其所趣道理无别也。何等以下第二广释。初发二问。后还两答。答信中言信根本者。真如之法。诸佛所归。众行之原。故曰根本也。余文可知。答修行中。在文有三。一举数总标。二依数开门。三依门别解。初中言能成此信者。有信无行。即信不熟。不熟之信。遇缘便退。故修五行以成四信也。第二开门中。言止观门者。六度之中。定慧合修。故合此二为止观门也。第三别解。作二分释。前四略明。后一广说。初中亦二。一者别明四种修行。复次若人以下。第二示修行者除障方便。此第二中亦有二句。先明所除障碍。后示能除方法。方法中言礼拜诸佛者。此总明除诸障方便。如人负债依付于王。则于债主无如之何。如是行人礼拜诸佛。诸佛所护。能脱诸障也。忏悔以下。别除四障。四障是何。一者诸恶业障。忏悔除灭。二者诽谤正法。劝请灭除。三者嫉妒他胜。随喜对治。四者乐着三有。回向对治。由是四障。能令行者不发诸行。不趣菩提。故修如是四行对治。是义具如瑜伽论说。又此忏悔等四种法。非直能除诸障亦乃功德无量。故言免诸障善根增长。是义广说。如金鼓经也。止观门中。在文有二。一者略明。二者广说。初略中言谓止一切境界相者。先由分别作诸外尘。今以觉慧破外尘相。尘相既止。无所分别。故名为止也。次言分别生灭相者。依生灭门。观察法相。故言分别。如瑜伽论菩萨地云。此中菩萨。即于诸法无所分别。当知名止。若于诸法胜义理趣。及诸无量安立理趣。世俗妙智。当知名观。是知依真如门。止诸境相。故无所分别。即成无分别智。依生灭门。分别诸相。观诸理趣。即成后得智也随顺奢摩他观义。随顺毗钵舍那观义者。彼云奢摩他。此翻云止。毗钵舍那。此翻云观。但今译此论者。为别方便及与正观。故于正观仍存彼语。若具存此语者。应云随顺止观义。及随顺观观义。欲显止观双运之时即是正观。故言止观及与观观。在方便时。止诸尘相。能顺正观之止。故言随顺止观。又能分别因缘相故。能顺正观之观。故言随顺观观。云何随顺以下。正释此义。渐渐修习者。是明能随顺之方便现在前者。是显所随顺之正观也。此中略明止观之义。随相而论。定名为止。慧名为观。就实而言。定通止观。慧亦如是。如瑜伽论声闻地云。复次如是心一境性。或是奢摩他品。或是毗钵舍那品。若于九种心住中心一境性。名奢摩他品。若于四种慧行中心一境性。名毗钵舍那品。云何名为九种心住。谓有苾刍。令心内住。等住。安住。近住。调顺。寂静。最极寂静。专住一趣。及与等持。如是名为九种心住。云何内住。谓从外一切所缘境界。摄录其心。系在于内。不外散乱。故名内住。云何等住。谓即最初所系缚心。其性粗动。未能令其等遍住故。次即于此所缘境界。以相续方便。澄净方便。挫令微细。遍摄令住。故名等住。云何安住。谓若此心虽复如是内住等住。然由失念。于外散乱。还复摄录安置内境。故名安住。云何近住。谓彼先应如是如是亲近念住。由此念故。数数作意内住其心。不令是心远住于外。故名近住。云何调顺谓种种相。令心散乱。所谓五尘三毒男女等相。故彼先应取彼诸相为过患想。由如是相增上力故。于彼诸相折挫其心不令流散。故名调顺。云何寂静。谓有种种欲恚害等诸恶寻伺。贪欲不善等诸随烦恼。令心扰动。故彼先应取彼诸法为过患想。由此增上力故。于彼心不流散。故名寂静。云何最极静。谓失念故。即彼二种暂现行时。随所生起。然不忍受。寻即反吐。故名最极静。云何名为专住一趣。谓有加行有功用无缺无间三摩地相续而住。故名专住一趣。云何等持。谓数修数习数多修习为因缘故。得无加行无功用任运转道。故名等持。又如是得奢摩他者。复即由是四种作意。方能修习毗钵舍那。故此亦是毗钵舍那品。云何四种毗钵舍那。谓有苾刍依止内心奢摩他故。于诸法中能正思择。最极思择。周遍寻思。周遍伺察。是名四种。云何名为能正思择。谓于净行所缘境界。或于善巧所缘境界。或于善行所缘。能正思择尽所有性。云何名为最极思择。谓即于彼所缘境界。最极思择如所有性。云何名为周遍寻思。谓于彼所缘境界。由慧俱行。有分别作意。取彼相状。周遍寻思云何名为周遍思察。谓即于彼境。审谛推求。周遍伺察。乃至广说。寻此文意。乃说声闻止观法门。然以此法趣大乘境。即为大乘止观之行。故其九种心住。四种慧行。不异前说。大乘境者。次下文中当广分别依文消息也止观之相。略义如是。若修以下第二广辨于中有二。先明别修后显双运别修之内先止。后观先明止中。即有四段。一明修止方法二显修止胜能。三辨魔事。四示利益。初方法中。先明能入人。后简不能者初中言住静处者。是明缘具。具而言之。必具五缘。一者闲居静处。谓住山林。若住聚落。必有喧动故。二者持戒清净。谓离业障。若不净者。必须忏悔故。三者衣食具足。四者得善知识。五者息诸缘务。今略举初。故言静处。言端坐者。是明调身。言正意者。是显调心。云何调身。委悉而言。前安坐处。每令安稳。久久无妨。次当正脚若半跏坐。以左脚置右髀上。牵来近身。令左脚指与右髀齐。若欲全跏。即改上右脚必置左髀上。次左脚置右髀上。次解宽衣带。不坐时落。次当安手。以左手掌置右手上。累手相对。顿置左脚上。牵来近身当心而安。次当正身。前当摇动其身。并诸支节。依七八反如自按摩法。勿令手足差异。正身端直。令肩骨相对。勿曲勿耸。次正头颈。令鼻与脐相对。不偏不邪。不仰不卑。平面正住。今总略说故言端坐也。云何调心者。末世行人。正愿者少。邪求者多谓求名利。现寂静仪。虚度岁月无由得定。离此邪求。故言正意。直欲定心与理相应。自度度他至无上道。如是名为正意也不依以下。正明修止次第。显示九种住心。初言不依气息。乃至不依见闻觉知者。是明第一内住之心。言气息者。数息观境。言形色者。骨琐等相。空地水等。皆是事定所缘境界。见闻觉知。是举散心所取六尘。于此诸尘推求破坏。知唯自心。不复托缘。故言不依。不依外尘。即是内住也。次言一切诸相随念皆除者。是明第二等住之心。前虽别破气息等相。而是初修。其心粗动。故破此尘。转念余境。次即于此一切诸相。以相续方便澄净方便。挫令微细。随念皆除。皆除驰想即是等住也。次言亦遣除想者。是明第三安住之心。前虽皆除外驰之想。而犹内存能除之想。内想不灭。外想还生。是故于内不得安住。今复遣此能除之想。由不存内。则能忘外。忘外而静。即是安住也。次言以一切法本来无相。念念不生念念不灭者。是明第四近住之心。由先修习念住力故。明知内外一切诸法。本来无有能想可想。推其念念不生不灭。数数作意而不远离。不远离住。即是近住也。次言亦不得随心外念境界者。是明第五调顺之心。诸外尘相念心散乱。依前修习安住近住。深知外尘有诸过患。即取彼相为过患想。由是想力折挫其心令不外散。故名调顺也。次言后以心除心者。是明第六寂静之心。诸分别想令心发动。依前调顺。弥觉其患。即取此相为过患想。由此想力转除动心。动心不起。即是寂静也。次言心若驰散。乃至念念不可得者。是明第七最极寂静之心。于中有二。初言心若驰散即当摄来。乃至唯心无外境界者。是明失念暂驰散外尘。而由念力能不忍受也。次言即复此心亦无自相念念不可得者。是明失念还存内心。而由修力寻即反吐也。能于内外不受反吐。是故名为最极寂静。次言若从坐起去来。乃至淳熟其心得住者。是明第八专住一趣。谓有加行有功用心。故言常念方便随顺观察也。无间无缺定心相续。故言久习淳熟其心得住。即是专住一趣相也。次言以心住故渐渐猛利。随顺得入真如三昧者。是明第九等持之心。由前淳熟修习力故。得无加行无功用心。远离沉浮。任运而住。故名等持。等持之心住真如相。故言得入真如三昧。深伏烦恼信心增长速成不退者。略显真如三昧力用。由此进趣得入种性不退位故。上来所说名能入者。唯除以下。简不能者。修止方法竟在于前。复次以下第二明修止胜能。是明依前真如三昧。能生一行等诸三昧。所言一行三昧者。如文殊般若经言。云何名一行三昧。佛言。法界一相。系缘法界。是名一行三昧。入一行三昧者。尽知恒沙诸佛法界无差别相。阿难所闻佛法。得念总持辩才智慧。于声闻中虽为最胜。犹住量数。即有限碍。若得一行三昧。诸经法门。一一分别。皆悉了知。决定无碍。昼夜常说。智慧辩才终不断绝。若比阿难多闻辩才。百千等分不及其一。乃至广说。真如三昧能生此等无量三昧。故言真如是三昧根本也。修止胜能竟在于前。或有以下第三明起魔事。于中有二。略明。广释。略中亦二。先明魔娆。后示对治。初中言诸魔者。是天魔也。鬼者。堆惕鬼也。神者。精媚神也。如是鬼娆乱佛法。令堕邪道。故名外道。如是诸魔乃至鬼神等。皆能变作三种五尘。破人善心。一者作可畏事。文言坐中现形恐怖故。二者作可爱事。文言或现端政男女故。三非违非顺事。谓现平品五尘。动乱行人之心。文言等相故。当念以下。次明对治。若能思惟如前诸尘。唯是自心分别所作。自心之外。无别尘相。能作是念。境相即灭。是明通遣诸魔鬼神之法。别门而言。各有别法。谓治诸魔者。当诵大乘诸治魔。咒咀念诵之。堆惕鬼者。或如虫蝎。缘人头面。攒刺[病-丙+習][病-丙+習]。或复击擽人两掖下。或乍抱持于人。或言说音声喧喧。及作诸兽之形。异相非一。来恼行者。则应闭目一心忆而作如是言。我今识汝。汝是此阎浮提中食火臭香偷腊吉支。即见汝喜。汝破戒种。我今持戒。终不畏汝。若出家人。应诵戒律。若在家人。应诵菩萨戒本。若诵三归五戒等。鬼便却行匍匐而出也。精媚神者。谓十二时狩。能变化作种种形色或作少男女相。或作老宿之形。及可畏身等。非一众多。恼乱行者。其欲恼人。各当其时来。若其多于寅时来者。必是虎兕等。多于卯时来者。必是兔獐等。乃至多于丑时来者。必是牛类等。行者恒用此时。则知其狩精媚。说其名字呵啧即当谢灭。此等皆如禅经广说。上来略说魔事对治。或现以下第二广释。于中有三。一者广显魔事差别。以是义故以下。第二明其对治。应知外道以下。第三简别真伪。初中即明五双十事。一者现形说法为双。二者得通起辩为双。谓从或令人以下。乃至名利之事也。三者起惑作业为双。谓又令使人以下。乃至种种牵缠也。四者入定得禅为双。谓从亦能使以下。乃至使人爱着也。五者食差颜变为双。文处可见也。问。如见菩萨像等境界。或因宿世善根所发。云何简别。判其邪正。解云。实有是事。不可不慎。所以然者。若见诸魔所为之相。谓是善相。悦心取着。则因此邪僻。得病发狂。若得善根所发之境。谓是魔事。心疑舍离。即退失善利。终无进趣。而其邪正实难取别。故以三法验之可知。何事为三。一以定研磨。二依本修治。三智慧观察。如经言。欲知真金。三法试之。谓烧。打。磨。行人亦尔。难可别识。若欲别之。亦须三试。一则当与共事。共事不知。当与久共处。共处不知。智慧观察。今藉此意以验邪正。谓如定中境相发时邪正难了者。应当深入定心。于彼境中不取不舍。但平等定住。若是善根之所发者。定力逾深。善根弥发。若魔所为。不久自坏。第二依本修治者。且如本修不净观禅。今则依本修不净观。若如是修境界增明者。则非伪也。若以本修治渐渐坏灭者。当知是邪也。第三智慧观察者。观所发相。推验根原。不见生处。深知空寂。心不住着。邪当自灭。正当自现。如烧真金。其光色若。是伪亦尔。此中定譬于磨。本犹于打。智慧观察类以火烧。以此三验。邪正可知也。问。若魔能令我心得定。定止邪正。如何简别。解云。此处微细。甚难可知。且依先贤之说。略示邪正之岐。依如前说九种心住门次第修习。至第九时。觉其支体运运而动。当动之时。即觉其身如云如影。若有若无。或从上发。或从下发。或从腰发。微微遍身。动触发时。功德无量。略而说之。有十种相。一静定。二空虚。三光净。四喜悦。五倚乐。六善心生起。七知见明了。八无诸累缚。九其心调柔。十境界现前。如是十法。与动俱生。若具分别。则难可尽。此事既过。复有余三智慧观察。言当勤正念不取不著者。总显三中前之二法。今于此中大乘止门。唯修理定。更无别趣。故初定研。并依本修。更无别法。所以今说当依本修大乘止门正念而住。不取不著者。邪不干正。自然退没。当知若心取着。则弃正而成邪。若不取着。则因邪而显正。是知邪正之分。要在着与不着。不着之者。无障不离。故言远离是诸业障也。应知外道以下。第三简其真伪。于中有二。初举内外以别邪正。先邪。后正。文相可知。若诸以下。次对理事以简真伪。于中初显理定是真。行者要修真如三昧。方入种性不退位中。除此更无能入之道。故言不习无有是处。然种性之位有其二门。一十三住门。初种性住。种性者。无始来有。非修所得。义出瑜伽及地持论。二六种性门。初习种性。次性种性者。位在三贤。因习所成。出本业经及仁王经。于中委悉。如一道义中广说也。今此中言如来种性者。说第二门习种性位也。以修世间以下。次显事定之伪。谓不净观安那槃念等。皆名世间诸三昧也。若人不依真如三昧。直修此等事三昧者。随所入境。不离取着。取着法者。必着于我。故属三界。与外道共也。如智度论云。诸法实相。其余一切皆是魔事。此之谓也。上来第三明魔事竟。复次以下。第四利益。后世利益。不可具陈。故今略示现在利益。总标。别显。文相可知。别明止门竟在于前。复次以下第二明观。于中有三。初明修观之意。次显修观之法。其第三者。总结劝修。第二之中。显四种观。一法相观。谓无触次第而发。言余触者。略有八种。一动。二痒。三凉。四暖。五轻。六重。七涩八滑。然此八触。未必具起。或有但发二三触者。发时亦无定次。然多初发动触。此是依粗显正定相。次辨邪相。邪相略出十双。一增减。二定乱。三空有。四明闇。五忧喜。六苦乐。七善恶。八愚智。九脱缚。十强柔。一增减者。如动触发时。或身动手起。脚亦随动。外人见其兀兀如睡。或如着鬼。身手足纷动。此为增相。若其动触发时。若上若下。未及遍身。即便坏灭。因此都失境界之相。坐时萧索。无法持身。此为减相。二定乱者。动触发时。识心及身。为定所缚。不得自在。或复因此便入邪定。乃至七日。此是定过。若动触发时。心意余乱举。缘异境。此为乱过也。三空有者。触发之时。都不见身。谓证空定。是为空过。若触发时。觉身贤实。犹如木石。是为有过也。四明闇者。触发之时。见外种种光色。乃至日月星辰。是为明过。若触发时。身心闇昧。如入闇室。是为闇过也。五忧喜者。触发之时。其心热恼憔悴不悦。是为忧失。若触发时。心大踊悦。不能自安。是为喜失也。六苦乐者。触发之时。觉身支体处处痛恼。是为苦失。若触发时。知大快乐。贪着缠缚。是为乐失也。七善恶者。触发之时。念外散善。破坏三昧。是为善失。若触发时。无惭愧等诸恶心生。是恶失也。八愚智者。触发之时。心识迷惑。无所觉了。是为愚失。若触发时。知见明利。心生邪觉。是为智失也。九缚脱者。或有五盖。及诸烦恼。覆障心识。是为缚失。或谓证空得果。生增上慢。是为脱失也。十强柔者。触发之时。其身刚强。犹如瓦石。难可回转。是为强失。若触发时。心志软弱。易可败坏。犹如软渥。不堪为器。是为柔失也。此二十种邪定之法。随其所发。若不识别。心生爱着。因或失心狂乱。或哭或笑。或惊漫走。或时自欲投岩起火。或时得病。或因致死。又复随有如是发一邪法。若与九十五种外道鬼神法中一鬼神法相应。而不觉者。即念彼道。行于彼法。因此便入鬼神法门。鬼加其势。或发诸邪定。及诸辩才。知世吉凶。神通奇异。现希有事。感动众人。世人无知。但见异人。谓是贤圣。深心信伏。然其内心专行鬼法。当知是人远离圣道。身坏命终。堕三恶趣。如九十六外道经广说。行者若觉是等邪相。应以前法验而治之。然于其中亦有是非。何者。若其邪定一向魔作者。用法治之。魔去之后。则都无复毫厘禅法。若我得入正定之时魔入其中现诸邪相者。用法却之。魔邪既灭。则我定心明净。犹如云除日显。若此等相虽似魔作。而用法治犹不去者。当知因自罪障所发。则应勤修大乘忏悔。罪灭之后定当自显。此等障相甚微难别。欲求道者不可不知。且止傍论。还释本文。上来广辨魔事差别。以是已下。第二明治。言智慧观察者。依自随分所有觉慧。观诸魔事察而治之。若不观察。即堕邪道。故言勿令堕于邪网。此是如前三种验中。正为无常。苦。流转。不净。文相可知。如是当念以下。第二明大悲观。作是思惟以下。第三明誓愿观。以起如是以下。第四明精进观。依此四门。略示修观也。唯除坐时以下。第三总结劝修。上来第一别明止观。若行以下第二合修。于中有三。一总标俱行。第二别明行相。三者总结。第二之中。显示二义。先明顺理俱行止观。后显对障俱行止观。初中言虽念诸法自性不生者。依非有门以修止行也。而复即念业果不失者。依非无门以修观行也。此顺不动实际建立诸法。故能不舍止行而修观行。良由法虽非有而不堕无故也。次言虽念善恶业报而即念性不可得者。此顺不坏假名而说实相。故能不废观行而入止门。由其法虽不无而不常有故也。若修以下。对障分别。若修止者。离二种过。一者正除凡夫住着之执。遣彼所著人法相故。二者兼治二乘怯弱之见。见有五阴怖畏苦故。若修观者。亦离二过。一者正除二乘狭劣之心。普观众生起大悲故。二者兼治凡夫懈怠之意。不观无常懈怠发趣故。以是义故以下。第三总结俱行。一则顺理无偏必须俱行。二即并对二障必应双遣。以是二义不相舍离。故言共相助成等也。止观二行既必相成。如鸟两翼。似车二轮。二轮不具。即无运载之能。一翼若阙。何有翔空之势。故言止观不具。则无能入菩提之道也。修行信心分中有三。一者举人略标大意。二者就法广辨行相。此之二段竟在于前。复次众生以下第三示修行者不退方便。于中有二。先明初学者畏退堕。后示不退转之方便。此中有三。一者明佛有胜方便。二者别出修多罗说。若观以下。第三释经所说意趣。若观法身毕竟得生者。欲明十解以上菩萨。得少分见真如法身。是故能得毕竟往生。如上信成就发心中言以得少分见法身故。此约相似见也。又复初地已上菩萨。证见彼佛真如法身。以之故言毕竟得生。如楞伽经叹龙树菩萨云。证得欢喜地。往生安乐国故。此中论意约上辈人明毕竟生。非谓未见法身不得往生也。住正定者。通论有三。一者见道以上方名正定。约无漏道为正定故。二者十解以上名为正定。住不退位为正定故。三者九品往生皆名正定。依胜缘力得不退故。于中委悉。如无量寿料简中说。劝修分中在文有六。一者总结前说。二者若有众生以下举益劝修。三者假使有人以下信受福胜。四者其有众生以下毁谤罪重。五者当知以下引证。六者是故以下结劝。第二文中即有二意。先正劝修究竟以下示其胜利。此中二句初示所得果胜。后明能修人胜。第三段中有二。先明一食之顷正思福胜。后显一日一夜修行功德无边。第四段中有四。先明毁谤罪重。是故以下第二试劝。以深以下第三释罪重意。一切如来以下第四转释断三宝种之意。余之文可见。一部之论有三分中。正辨论宗竟在于前。此后一颂。第三总结。于中上半。结前五分。下之二句。回向六道

起信论疏卷下(终)


起信论疏笔削记

    No. 1848 [cf. Nos. 1666, 1846, 1847]

起信论疏笔削记卷第一此文之作本乎石壁。石壁慈甚蔓于章句。凡伸一义。皆先问发。次举疏答。后方委释。虽不忘本母之体。而有太过。大不及焉。讲者用之。未至稳畅。今就其文取要当者笔而存之。其繁缓者削以去之。仍加添改。取其得中。俾后学者不虚劳神智照无昧也。故曰。笔则笔。削则削。因以笔削命题云尔

        长水沙门子璇录

中印度境有噳罗尾儞者。此方翻为马鸣。于佛灭后六百年内破邪见幢。树正法宝。宗诸实教。造兹一论。名曰大乘起信。说有五分。大判为三。初因缘分。即序分也。明论发起由八因缘。非同率尔无利益故。后之一分劝修利益。即流通也。劝于论生信思惟修习。得大利乐流至后代益众生故。中间三分。即是正宗。谓立义一分。略标纲要。立一心法列二。种门。举三大义。因果俱运。略为下文而张本故。解释一分。由前略标义理未畅。是宜广释令义昭然。以生解故。信心一分。说四种信五种修行。令诸众生信根成熟入不退故。此上三分是前因缘所起。是后一分所劝。由是俱号正宗。已知论文三分大节。应知能解疏文。若何以疏前有序。为序分。开章已下为正宗分。后文既无批。述回向。乃阙流通。既而三分不具。即分为二

初论疏题目二。初标题目者。以题是一部大纲。不得不预知悉故。须略解题中五字。可对天台五重玄义。天台凡解经题。皆约五义。今言大者体也。乘者宗也。起信用也。论者教也。一论所诠唯体宗用五字合故。是即名也。大谓体者。此有总别。总以一心为体。论之主质无出于斯。谓信所缘故。解所了故。行所趣故。证所入故。因所感故。果所显故。故论初标以为法体。文云。摩诃衍者。一法二义。所言法者。谓众生心。是心即摄一切世间出世间法。依于此心显示摩诃衍义等。此是直目其法。名之为大。谓竖穷横遍无碍圆融。当体受名不因待小。故涅槃云。不因小空名为大空。涅槃亦尔。不因小相名大涅槃。别者约义所论。即有三种。谓体相用。即开前一心以为三义。即大涅槃三德是也。如下文云。所言义者。则有三种。一者体大。谓一切法真如平等不增减故。二者相大。谓如来藏具足无漏性功德故。三者用大。能生一切世间出世间善因果故。故大之一字通于三也。乘谓宗者。即从因至果以取体故。乘者就喻彰名。运载为义。如世舟车可以运重致远也。即喻菩萨乘。此大法越生死野。度烦恼河。到菩提乡。登涅槃岸。故下文云。一切诸佛本所乘故。一切菩萨皆乘此法。到如来地故。此中能乘是始觉。所乘是本觉。能所冥符始本不二。名究竟觉。即是所至之处。一相一味究竟平等。更无三异。于一体中义分能所尔。亦名一乘。亦名无上乘也。起信谓用者。以此论中能破疑执生正信故。起即显发。信谓忍乐。谓于前大乘一心三义境上。显发忍乐之心。名为起信。故论云。为欲令众生除疑舍邪执。起大乘正信佛种不断故。此信起时。必内由本觉为因。外由师教为缘。因缘和合内外相资。故能显发。下论云。因缘具足者。所谓自有熏习之力。又为诸佛菩萨等慈悲愿护故。能起厌苦之心。信有涅槃修习善根等。然信之一法为众善之源万行之始。解行修证皆悉由之。证极之处名得涅槃。苟非其信焉办斯事。故华严云。信为道源功德母。长养一切诸善法。断除疑网出爱河。开示涅槃无上道。然此论中不唯起信。亦兼解行。谓五分。论文二三是解。四五是行。既含多义普协舆情。欲令自浅之深。是故但标起信。论谓教者。即圣人被下之言。教愚成智教凡为圣故。论者。议论也。谓假立宾主自问自答。循环研核。究畅真宗。商议论量。如上法义。教诫学徒也。然论有宗释之异。此宗论也。谓马鸣大士宗法华涅槃楞伽思益等百余部。实教大乘之所造故。实谓义丰文约。无法不收。故下文云。如是此论为欲总摄如来广大深法无边义故。应说此论。又云。如是摩诃衍诸佛秘藏。我已总说。又云。诸佛甚深广大义。我今随顺总持说等。然此论文是证真大士。后得智中宗经所造。后人不思绠短。却谓泉枯。往往谤之言非圆实。下文劝信非不殷勤。闻思修益备彰功利。不信毁谤受苦弥劫。岂不勉哉。如上五字。即法喻因果。解行理智能化所化。能诠所诠无不具足。括尽一论以立此名也。疏者。疏也。决也。谓疏理法义旨趣。决择文言章句。令悉通畅也。然上大等六字。约六释分别。总成五对。一能乘所乘对。谓人为能乘。大为所乘。所乘即大。能乘之大大之乘故。持业依士依主三释兼通。二能起所起对。谓大乘为能起。信为所起。即大乘之起信。依主释。三能信所信对。谓信为能信。大乘为所信。所信即大乘。大乘之能信。持业依主二释。四所诠能诠对。谓大乘起信为所诠。论为能诠。五能释所释对。谓疏为能释。上五为所释。二皆依主。并者。兼共及也。序者。叙也。谓叙述一论之大意故。又训绪也。此文即制疏入作之端绪故

二述注人名。西太原寺者。即长安崇福寺也。以天下有五寺。俱名太原。为拣余四故言西也。东即扬州。南即荆南府。西即长安。北即太原(亦名崇福)中即东都(今之福先)俱称太原者。以则天生于太原。此既皆彼舍宅所置。为敬生处故以为名。沙门者。释众之通号。此云勤息。谓勤修戒定慧。息灭惑业苦故受斯称。法藏者。俗姓康氏。华严第三祖。敕谥贤首大师。德业恢隆广如传录。述者。明非造作也。如仲尼云。述而不作。信而好古。明己劳谦故云述也。草堂寺名。在终南山。宗密者。姓何氏。谥为定慧禅师。是乃学穷内外道映古今。盛德大业备所闻见。先以论疏二本别行。致其学者不能周览。既成互阙功进难前。今列疏文以就于论。既论下有疏论上有科。文义昭然章段备矣。学者披释。得不荷其优赐乎

序文二。初总叙宗旨二。初序论之大意。文四段。所以列此四者。盖叙一论之意。论之大意。莫越于斯。从始至末摄无不尽。今初四句明一心法立义。文云。所言法者。谓众生心。是心则摄一切世间出世间法。依于此心显示摩诃衍义。解释文云。显示正义者。依一心法有二种门。乃至二门不相舍离等。今此叙之也。言夫者。发语之词也。如云夫孝德之本教之所由生。又云。夫易广矣。大矣。或句中句下皆语词也。真心二字正指法体。真谓真实拣非伪妄。心谓灵鉴要妙中实。凡言于心。然有其四。一者梵语讫利驮耶。此云肉团心。则人之心藏也。其色赤形如莲华。上有七叶。色法所摄。二者质多此云集起。即第八阿赖耶识。以能集诸种子起现行故。三者缘虑心。此通八识心王。以各能缘虑自分境故。四者干栗驮此云坚实心。谓如来藏自性清净不生不灭心也。今所明者。正是此尔。所言真者。拣余心故。若称实言之。但是一心贯于真妄。以论标立为大乘法体。即总相心也。于一心中方开二门。今虽云真。乃是以别显总。此心若在初门但名真如。若在后门但名本觉。应知真心是总。真如是别。寥谓空寂。廓谓旷大。空即中无妄染。寂乃其性湛然。旷谓德用无边。大则体周法界。故下文云。从本已来一切染法不相应故。此心之空义也。又经云。妙觉湛然周遍法界。斯寂义也。又经云。觉性遍满圆无际故。当知六根遍满法界。乃至八万四千陀罗尼门。遍满法界。斯旷义也。又下论云。是一法界大总相法门。体等则大义也。既而清净本然周遍法界。湛然常住妙德无边。由是乃云。真心寥廓故。华严疏云。寂寥虚旷冲深包博。总该万有。即是一心也。问太虚空界亦空寂亦旷大。与心何异。答太虚则以无为体故云空。一向凝然故云寂。阙其德用旷义不成。为心所包大义无准。岂同真心弥满清净。中不容他。德用无边性起为相。冲虚妙粹炳焕灵明。越彼太虚方之海印也。此上则显心之德相也。绝言下明心之离过。绝谓断绝于辞也。言谓语言。即闻慧境。象谓似像属于义也。即思慧境故。系辞云。圣人有以见天下之赜。而拟诸形容象其物宜。是故谓之象。筌是捕鱼之器。罤即网兔之具。此二即言象喻也。今显真心不可思议。言语道断心行处灭。故云绝也。谓心体离言非可以言语取。心体离念不可以识情求。口谈词丧心缘虑亡。故下文云。从本已来离言说相。离心缘相。又云。非色非心非智非识。非有非无毕竟不可说相等。皆明心离过也。筌罤喻言象者。罤能网兔。喻言能取象。筌能捕鱼。喻象能取意。今法喻双举者。为成文故。然筌罤之语。是周易略例正文故。彼文云。言生于象故可寻言以观象。象生于意故可寻象以观意。意以象尽象以言着。故得意忘象得象忘言。犹罤者。所以在兔。得兔而忘罤。筌者所以在鱼。得鱼而忘筌。然则言者。象之罤也。象者。意之筌也。存言者非得象。存象者非得意。象生于意而存象焉。则所存者乃非其象也。言生于象而存言焉。则所存者乃非其言也。然易中举此明寻言得象。寻象得意。得意须忘象。得象须忘言。苟不能忘皆非得旨。此乃约人以明劝人舍筌。今文但约本性。直就法体说离言象。非约劝修。虽借彼文不同彼意。苟欲强说于字来由。恐乖文旨。冲漠下别约横竖。以显心之德相。冲谓深也。此明心之体性。竖穷三际而洞然无底。故经云。甚深法性诸佛行处。又云。幽邃深远等。漠谓沙漠。此显心之德相。横遍十方而旷然无边。故经云。觉遍十方界本性圆满故。此乃穷三际而三际不迁。遍十方而十方无外。又冲谓刚柔得所。漠谓名目难及。以此心性虽体离相。而随缘成事。虽随缘起而本性不变。此随缘不变之体。不可以智知识识名言名目。故云漠也。经云。不染而染难可了知。染而不染难可了知。希谓无声。夷谓无色。老子云。听之不闻曰希。视之不见曰夷。此乃重显深广之相。深故听之不闻。广故视之不见。谓此心体唯证相应。非是见闻之所及。故忘境等者。此亦显心离过。忘谓于法不记。斯亦绝无之义。境谓所证之理。智谓能证之心。凡言境智能所者。盖约反迷从悟。对染说净。皆属生灭。今此显示非染净之一心。绝迷悟之极致。尚不可立真妄之名。岂存乎能所境智。故楞伽云。无有佛涅槃。亦无涅槃佛。远离觉所觉。又圆觉云。觉所觉者。不离尘故。以一心之体绝凡圣亡因果。离性离相不有不无。焉可更言境智能所。故云忘也。楞严云。性真常中求于去来迷悟生死了无所得。斯之谓欤

非生灭下二显真如门。前门但约绝待亡诠旨离性相故。云寥廓冲漠等。今门约对生灭显不生灭。待妄立真故云真如门。即下立义文云。是心真如相即示摩诃衍体。故解释文云。心真如者。即一法界大总相法门体。所谓心性不生不灭。乃至云。以离念境界唯证相应故。今疏叙彼故云。非生灭等。非无也。不也。然生灭与不生灭。须约三性分别。且约三性自相说者。谓遍计妄法一向生灭。圆成实性一向不生灭。依他假法相同遍计似生似灭。性是圆成不生不灭。若称实言之。则三性皆无生灭。虽然且无义不同。何则谓遍计即无法可生无法可灭。如绳上蛇。依他乃即生无生即灭无灭。如麻上绳。圆成即中。无前二生灭之法。如麻上无绳无蛇。唯识颂云。初即相无性。次无自然性。后由远离。前所执我法性圆成实性。即是真如。故云非。生灭也。然此但明圆成当体不生不灭。亦不和会泯于生灭之法。故圆觉云。如来寂灭性未曾有始终。故下文云。所谓心性不生不灭。又云。非前际生非后际灭。毕竟恒常等。此即显真心不变也。四相等者。四相有三种。一微细四相。谓一刹那有九百生灭。但是有为皆为所迁。即生住异灭也。二果报四相。即生老病死。涅槃经中名为四山。如彼经云。有四大山从四方来。欲害人民。当有何计而能免彼。波斯匿言。设有此来无逃避处。唯当专念持戒布施。佛赞善哉。我说四山。即是众生生老病死。常来切人等。三一期四相。谓始从迷真终至造业。八相生灭通束为四。谓生相有一。住相有四。异相有二。灭相有一。若反迷断时。始从初信止灭相。终至十地断生相。如下具明。今言不迁者。即微细四相兼于余二。以四相但迁有为之法。心是无为非所作性故。不能迁。文中略举初后以摄中间。故云非生灭也。无去来者。谓此真心不向前际去。不从后际来。亦不现在住。现在住者。即是诸有为法故。成唯识云。住表此法暂有用。今不同彼。故云无也。三际等者。际时限也。莫无也。易谓变改三际。虽是能易之法。但能迁变有为。令其改易心非有为故。不能易。净名云。但以文字数故说有三世。非谓菩提有去来今

但以下三叙生灭门。即下立义。文云。是心生灭因缘相能示摩诃衍自体相用故。解释文云。心生灭者。依如来藏有生灭心。所谓不生不灭与生灭和合乃至此非心识分别能知。以真如自在用义故。今叙之也。文有四句。于中上句标生灭。所以余句释生灭相。初句言但者。词也。以由也。此性虽寂寥虚旷冲深包博。非生非灭不垢不净。然不住此一向寂灭。非染净中而随彼能熏成一切法。随染即九相生灭。随净即三乘圣道。皆由真如。以无住为其种性。亦由性是无住故。能然也。净名云。从无住本立一切法。楞严云。本此无住以立世界及诸众生。非同他宗明真如体。一向坚密犹如玉石。不受熏习不能随缘。但说赖耶为染净本。受熏持种也。随派下喻明也。水分流谓之派。路分径谓之岐。今取岐派共为一喻。谓如一源之水随何岐路分流成派。真心亦尔。随何因缘作凡圣等。如下即明。逐迷下正辨生灭之相。逐随也。任从也。迷则背觉合尘。悟则背尘合觉。然其迷悟各具因缘。迷中以无明为因。境界为缘。悟中以本觉内熏为因。师教外熏为缘若随从迷中因缘。即沈于生死。则一切有漏染法。起一切无漏净法灭(灭则隐灭)若随从悟中因缘。即升于觉路。则一切无漏净法起。一切有漏染法灭(灭即亡灭)如下文说。无明为因生三细。境界为缘生六粗。即沉沦五道。是为逐迷也。本觉内熏为因。师教外熏为缘。发解起行即超升佛果。是为从悟也。迷之与悟皆是性为。迷悟虽殊不思议一。故经云。无始时来性一切法依止。由此有诸趣及证涅槃果。华严经中性起法门。即斯义也。又涅槃云。佛性随流成众味等。楞严云。譬如虚空体非群相而不拒彼诸相。发挥日照则明。云屯则闇等。皆显真如不住自性。随缘成法也

虽复下四明二门不二也。上说真如生灭其义迢然。虽行相不同。然理归一揆二而不二故。有此门。即下解释文云。复次显示从生灭门即入真如门。所谓推求五阴色之与心。六尘境界毕竟无念。乃至若能观察知心无念。即得随顺入真如门。今此叙之也。文二。初法二。初正明不二。文中四句。前二句明生灭不碍真如。后二句明真如不碍生灭既互不相碍。即不二之义也。今初虽复者。词含纵夺贯下二句。繁多兴起鼓动跃跳也。繁则染净多途。兴则新新生起。鼓则体非常住。跃则相不久停。以染净因缘繁多兴起鼓动跳跃。念念生灭未曾暂住。虽不暂住而其体不变。不变之性即是心源。心源即未尝有动故下文云。觉心初起心无初相。圆觉云。觉者如虚空平等不动转。又下文云。虽念因缘善恶果报而亦即念性不可得。故云未始等。静谧下二句明真如不碍生灭。谧亦静也。静中之静故名为谧。静则相非生灭。谧则体绝有无。虚乃无碍圆通。凝则寂而常照。又无惑之喧烦曰静。无业之迁流曰谧。离色之质碍曰虚。非心之生灭曰凝。虽真体若是而用常随缘。随缘之用为业为果。善恶乐苦形影不差。故云未尝乖等。尝曾也。乖违也。业因果报皆通善恶漏与无漏。即不动真际而建立诸法故。净名云。无我无造无受者。所作之业亦不忘。下文云。虽念诸法自性不生。而复即念善恶苦乐等报。不失不坏

故使下二释成无碍。前二句释真如不碍生灭。后二句释生灭不碍真如。言故使者。即因前起后之词。亦通下二句故者。所以义使令也。由前真如不碍生灭。所以令其不变之真体。任运随缘起成染净。染净二字无法不摄。从来不同非适今也。故云恒殊。然此染净全性所起故。下文云。譬如种种瓦器皆同微尘性相。如是无漏无明皆同真如性相。不舍下二句释生灭。不碍真如由无碍故。所以令其不舍差别妄缘。即是一真实性。妄缘差别凡圣收尽。凡圣相异而体是一。一体之内。本无凡圣故云致一。致理也。遂也。故下文云。一切凡夫声闻缘觉菩萨诸佛非前际生非后际灭。毕竟常恒等故圆觉云。于实相中实无菩萨及诸众生。又云。众生国土同一法性

其犹下二喻也。此中四句前二句喻真如不碍生灭。后二句喻生灭不碍真如。其者。指法之词。犹如也。波动喻生灭染净不同。水湿喻真如一体无异。波以动为相。水以湿为性。初句反显。以喻生灭门中无有异真如之染净也。故云波无等。故即下顺喻由不异故遂能即于一心而辨生灭。故云即水等。即喻前文不变性。而缘起染净恒殊也。水无下二句喻生灭不碍真如。初句反显以喻真如门中无有异染净之一心也。故云水无等。次句顺喻由不异故。遂能即彼生灭而显真如故。云即波等。此喻前文不舍缘。而即真凡圣致一也

是以下结成不二也。是以二字结指之词。动静等三对说有通别。通则不出真如生灭两义。谓动俗生死即生灭。余皆真如别则动静约喻。真俗约谛。生死涅槃约染净。此诸二法本不相是法相迢然。今以一性通之。令动静无别。真俗不殊染净同体。一无所异。良以性起为相。境智历然。相得性融身心廓尔。故下文云如大海水因风波动。风相水相不相舍离。又经云。二谛并非双恒乖未曾各。又大集云。生死涅槃二界平等。即是佛界。此中交彻双融夷齐。一贯等正显二法不二之语。彻通融和夷平齐等贯通也。对文可见。然上四门旨趣微妙。初则标本以彰末。使万有星罗于义天。后则摄末以归本。俾群象泯同于性海。乍舒乍卷或存或亡。法乃同时义无前后由是阿鼻依正全处极圣之自心。毗卢身土不逾下凡之一念。圆实之旨其在兹焉。问初叙一心。后辨二门不二。亦即一心初后何别。答初之一心心当能起。后之一心心当所归。虽前后体同。且始终义异。但以本是一心离名绝相。由其迷悟万法随生。生法本空一切唯识。识如幻梦。但是一心。由是论依法说。疏约论明次第四门故无所越。一论之旨其在兹焉

但以下明造论因由二。今初反显者。欲显菩萨造论。先明不假论。时如来在世。即时胜缘胜根熟易调。即根胜行胜。谓牟尼释尊成道已来。未涅槃时法化流行。圣贤辅赞人根成熟性行调柔。非一佛所种诸善根。于无量劫久植德本。一禀下明根行胜相不须再闻。故言一承顺圣旨。故云禀尊言者。八音四辩金口亲宣。闻而获益逮无生忍。故云悬契。又悬者。远也。不必亲从金口。但展转传闻。如身子闻马胜因缘。目犍连承舍利转教。此之根性尚不藉结集之经。岂假菩萨造论。故下论云。若如来在世众生利根。能说之人色心业胜。圆音一演异类等解。则不须论

大师下正明二。初叙谬述迷二。初总叙也。大师者。德业高胜可轨可范。即十号中天人师一号也。缘终息化佛日韬光。故云没后。即时缘俱劣也。尔时则昏衢失照世皆闇冥。正法陵迟。故名为劣。异执下明根行俱劣。颠倒计著名为异执。乱于正理故曰纷纶。纷乱纶理也。此有三类。执计不同故名为异一。凡夫依于钝惑执五蕴色心。计为常乐我净。二外道依于分别。于五蕴上计其有我。或即蕴离蕴着断着常。起六十二见等。三小乘虽破我执。而起法见。不知真常而计无常等。四随自见解各立己宗。分为二十余部。互相是非。此即俱名异执。或趣下明其劣相。或者。不定之词。此等根性既劣。或随利钝使成凡外。或闻权浅教为小乘也。凡夫外道非佛正法。故名邪途。宗习归向名之为趣。小径者。已离我执不名为邪。未得法空不名大道。趣理偏僻厌心勤劳。切募化城不求宝所。唯贪自利岂能运他。既匪大途故云小径

遂使下别显二。初迷理。遂使者。蹑前起后之词。由前根缘既劣异执仍繁。遂令迷本真心逐妄流转。功德法宝本有而无用。圆解神珠垢覆而不现。孤穷生死之路。佣赁涅槃之门。动经尘劫飘然浪迹。三德秘藏莫之能入也。此中二喻各出一经。一贫家宝藏喻。即如来藏经九喻中之第五也。彼文云。譬如贫家有珍宝藏。宝不能言我在此中。既不自知。又无语者。不能开发此珍宝藏。一切众生亦复如是。如来知见大法宝藏在其身内。不闻不知。耽惑五欲轮转生死。受苦无量等。匿隐济救乏阙也。少而无父曰孤。无财之极曰穷。合法可知。二衣内明珠喻。即法华五百弟子受记之文。广说如彼。赁力曰佣。给使曰作。余文可解

加以下二迷教也。言加以者。以如来灭度之后。虽不亲承金口。然有结集教文。可以寻言见象寻象得意。众生根性虽劣。多起异见。苟能闻于大法。自然改正。今又否能寻绎废置敷宣圆理。既而蔑闻邪见于焉难革圣人既灭根行仍微。圆实之教抑又不行故云加。以文中四句。前二句明大教颓纲。后二句明迷者难改。教非小道运至无上。故曰大乘。终极圆实拣异权浅。故名深旨。贝叶者。即多罗树叶也。犹此方竹帛简牍之类。载能诠文可以披取。见所诠理如说而行。反迷归悟今隐废不行。故云沈也。下二句明迷者难改。群有者。即前凡夫外道小乘类。各众多故云群有。无正法眼不见佛性。故曰盲徒。驰谓奔趣异路。即邪途小径也。既不能就之于有道正之以圆乘。迷谬日深习以成性。服药不瞑眩。厥疾何瘳。还复无因。故云莫反

爰有下二兴悲造论。三今初悲叹人法也。初二句能叹爰曰也。谓如来灭度已。六百年人根虽劣正法尚存。圣人示生兴我真教。故云爰有大士。谓马鸣论主。本成正觉号大光明。迹居八地为法身菩萨。发大心信大法。解大义修大行。证大道趣大果。非其小流故云大士也。马鸣者。谓此菩萨生时及说法时。感众马悲鸣故受斯称。如下广释。慨此下二句所叹。初句叹教无声之叹。曰慨颓纲者。喻也。圆实之教寻绎既罕。沉废不行。如大纲既颓纲目何整人天鱼。无其涝漉佛彼岸何由得致。游泳苦海无能出期。道之不行职由斯也。悼斯下伤迷悼伤沦沉溺没也。大士见教纲沈纲颓而不举。迷徒溺丧沦而不升。叹之伤之宁不思救。故经云。我以佛眼观见六道众生贫穷无福慧。入生死险道。相续苦不断。乃至不求大势佛及以断苦法。为是众生故而起大悲心等

将欲下二述造论意。文有六句。初二句明教显理。次二句破邪归正。后二句令获顿益。今初。将者。当也。且也。欲谓希愿。启谓开发。了义大乘名为深经。终实圆理故曰妙旨。佛亲说时利根者得入。如人有目日光明照。见种种色。灭度之后昏钝性障。诸阿颠迦其犹昏衢。昏衢之体是谓二障。大士思欲发挥圆实旨趣。令彼迷者失无明闇。佛昔曾破今更重明。故云再曜。次二句破邪归正。斥谓指破。心行理外总名邪见。非但不信因果而已。此乃凡夫外道二乘。俱名为邪。故迦叶言。我等自此已前皆名邪见人也颠顶也。以头向下故名颠倒。或颠者。病也。眸即目瞳。此举喻也。如人眼之有病。妄见空华毛轮二月等。又颠即心狂。由心狂故目睹诸物。皆悉不正。谓非亲见亲等。彼邪见者亦复如是。于性空处见生死涅槃。于妙明中成分别见妄。正趣者真菩提路也。往而却还曰归。众生迷见不依正道。旁行五趣。纵出三界亦落无为坑中。今欲令彼不循异辙。还向直道。无诸委曲也。后二句结成顿益。初喻。次法。水初出可以滥觞。曰源者。即人也。如人溯洄穷其水本。名为还源。以喻行者反生死流归于本际也。得本际者。名觉心源。故下文云。觉心源者。名究竟觉。若准他说。三无数劫修习广大行愿。方成正觉。如挹流讨源也。今言可即非遥者。谓只于生灭之处。示彼因缘无性。四相本自不生死即真实。如下论云四相本来平等唯一觉故。又云。一切法悉皆真故。皆同如故。圆觉云。知幻即离不作方便。离幻即觉亦无渐次。又南岳云。道源不远性海非遥。肇公亦云。道远乎哉。触事而真。圣远乎哉。体之即神。斯皆可即非遥之义也。如示万派之水。即是本源之水。无二别也。如是则一念契真。即名为佛。岂待多劫而远求耶。顿益之义昭然可见

造广下三正造诸论二。初广论。谓甘蔗论。释中本楞伽经义味丰美。故立斯称。又造一心遍满论。融俗归真论。真如三昧论等一百余部。如来灭度方六百载。人根稍利堪受广说。故云当时遐远群众品类也。即普该众类远及未来。凡是当机皆获斯利。故云遐益群品

既文下二略论三。今初出所以也。既者。已也。即印前之词。文多谓甘蔗论六百卷。或云一百卷。此方无本难定是非。邈远也。文句既多义又深远。后代虽有圆顿根性。心力劣者于此文义广博之论。不能备览。非谓一向权小之机名为浅识。以此略论。正为大乘顿根令悟入故。故下文云。自有众生。复以广论文多为烦。心乐总持少文而摄多义。能取解者。又云。为欲解释如来根本之义。令诸众生正解不谬故。为令善根成熟众生。于摩诃衍法堪任不退信故等。斯则正为大乘信解位人。而作因缘反知。于此广中但无心力。名为浅识

悲末下二正造论。悲谓菩萨造论之心。菩萨发心体于三种。谓大悲大智大愿。悲则度生智则求证。愿则总摄。今为拔众生苦与究竟乐。而造斯论。故须悲也。下论云。所谓为令众生离一切苦。得究竟乐。非求世间名利恭敬故。末叶约时迷伦约类。以佛灭后二千五百年去。解脱智慧多闻禅定俱不牢固。但随迷见唯起诤论。如斯类也。诚堪愍之故造此论。令其悟入。叶世也。伦类也

可谓下三彰功益二。今初略能含广。可谓者。印叹之词。论唯一轴二十四纸。故云文约约略也。所诠之法义备河沙。故云义丰丰多也。斯则摄尽十方三世诸佛法藏。故下文云。诸佛甚深广大义。我今随顺总持说。又云。如是摩诃衍诸佛秘藏。我已总说。解行等者。解即立义解释二分。所诠令生解故。行即修行信心及劝修利益。所诠令起行故。又云。于真如法中。深解现前所修离相。又云。知心妄动无前境界。修远离法等。俱即是兼义意无别。解行两足故曰俱兼亦可。俱则具于解行。兼则解中有行行中有解。目足更资方到清凉池尔

中下下二巧被根缘。谓中根已下之类。皆由此论。开示而得悟入佛之知见。若约位说。悟当信解入当行证。若依天台兼于开示。总对圆教四十位人。即住行向地。如次以配开示悟入也。今以深该浅故云悟入者矣辞也。然此中下之言。非谓对大指小名为中下。以大乘圆顿之根自有上中下别。今是圆根之中下也。如圆觉经三根之义。正同于此。今言中下悟入。以让上根广论被故

起信论疏笔削记卷第一起信论疏笔削记卷第二

        长水沙门子璇录

将解下别释义门二。初开章悬叙中六者。盖于纶绪。何者。夫圣人所作必不徒然。兹论发兴有何所以。故受之以教起因缘也。名教既兴已知由渐释氏之学三藏统收。约法约人如何摄属。故受之以明藏所摄也。论藏通乎大小菩萨。有其权实不以义求。罔知旨趣。此论诠法分齐至何。故受之以显教义分齐也。教所诠义以知至极。未委何等机宜于此悟入。故受之以教所被机也。所诠所被既已昭然。未审能诠以何为体。故受之以能诠教体也。教体既明教下所诠宗于何事宗之。毕竟趣向于何。故受之以所诠宗趣也。凡是教兴悉须具此。故今悬叙止斯六门。谓论所因故。论所摄故。论所诠故。论所被故。论所依故。论宗归故。然本疏开章具例十门。前六同此。但于此后更列四门。谓释论题目造论时代翻译年月随文解释如次至十也。今疏不依彼列者。以是悬叙义门。不欲杂于别解文义故。将后四合在随文注解之中。由是悬叙。但有六段

一辨教下二释文二。初总标也。十征释者。十段之中皆初一句是征。余皆释也

一依下别列十段。今初依何智者。起论之体莫先于智。无智不能起论故。佛法中智为根本也。斯则六因之中智生因也。以有智故有义。有义故立言。故此十中先责其智。谓依下释也。然菩萨之智有权有实。实智诣理虚通往来。符会真体名洞契心源。心源即无相真理也。契此理故名无生忍。即根本智也。权智干事建立佛法。成就众生。随其根性授与法药。令得服行。名随机巧妙之辩。谓顺其根欲上中下品。故曰随机。言无疏拙曲成万物而不遗。故名之为巧。巧无巧相不可以言议思度。故名妙也。此智腾之于口。故名为辩。此辩有四有七。四谓四无碍辩。即法义词乐说也。亦名四无碍智但在心在口用处不同。故得智辩之名。其体一也。七辩者。一捷辩。卒答不思须即言故。二无断辩。相续连环而无竭故。三迅辩。明于理事心无痴闇。言音迅疾如悬河故。四随应辩。应于时机无差异故。五无疏谬辩。所说契理无差失故。六丰义味辩。名数理事皆无量故。七一切世间最上妙辩。此辩有五德。一甚深如雷。二清彻远闻。三其声哀雅如迦陵频伽。四能令众生入心爱敬。五若有闻者欢喜无厌。具此五者名最上也。此上四七之辩。皆因本智证理而后得故。名后得智。巧妙之相在次两门。然圣智圆通必须理事双照。随阙一种则非圆智。今论主迹居八地。正证无生入真如门。即根本实智照生灭门。随彼事量一一观察。知机设化应根巧说。即后得权智。权实二智随用虽殊。然体无二。依此一体圆智而建立论文故。十地论称叹说者。有三辩才智。谓真实智体性智果智。前二即根本后得。后一即后得之用。谓依体性起言巧说。故言果也。今此所明通前三智也。示何法者。已知论主所依。非是下凡有漏之识。但依二智无漏建立。凡所有言。尽合真理契会时机。必无过矣。如其所示是何法门。令彼信解修断入证耶。故此征之。谓一心下释也。然大乘法体。是众生诸佛无二真源。不分染净真妄差别。而能具摄一切诸法。寂焉不动灵鉴无昧。故名一心。而此心体非真非妄。能真能妄故开二门。门者。无壅虚通往来出入自生开阖无妨之谓也。依心无相立真如门。依心具法立生灭门。二门互通开阖自在。俱以一心为源。故云心真如心生灭也。三大者。即二门下所示之义。谓真如门唯示体大。生灭门具示三大。故下论云。是心真如相。即示摩诃衍体。故是心生灭因缘相。能示摩诃衍自体相用故。四信者。谓信真如及三宝也。信心是一信境有四故。成四信故。下论云。一者信根本。所谓乐念真如法故。乃至常念亲近修习如实行故。五行谓行布施持戒忍辱精进止观之法。成就前来四种信心。令成根不退入正道故。如下广明所言等者。法相至多。今疏从一至五。增数略列不及多。云故言等也。若具言之。即二觉四位四相四镜三细六粗等。不能广引。然疏列虽少无法不该。以生灭一门。具明世出世间一切法故。此等皆是所示之法。虽通云示。然示义有别。谓于上诸法示令信解行断证等。配文可见。由是疏中通云示也。云何示者。上之所列但是所示之法。未知作何方便而显示之。巧谓权巧。便谓方便。此属论主能示之智。一味大乘即一心真理。不分染净因果凡圣空有等异。故云一味。拣对二乘故名大乘。此之法体以智冥符离诸分别。乃云一味。若依言说示。即开为二。谓法义也。故论云。摩诃衍者。总说有二种。一者法。二者义。仍开法为二门。演义为三大。故论云。依一心法有二种门。一者心真如门。二者心生灭门。又云。所言义者。则有三种等。备如前引。由此下结指。善权谓论主以一实智。证无分别一味真理。以方便力为众生故。善用巧便而开一味。成多法门。多无多相不违一味。故名善巧。开即演一为多。示即显令生解也。以何显者。意责前之善巧。乃是展彼义门令一成多。今欲令此义理皎然可见。由何方便而得显明。以由显明也。音即音声。字即文字。声无声相字无字相。故云妙善。谓论主于权实无碍智上。流演声名句文。是无漏善性所摄。不同凡夫属于无记。故净名云。夫说法者。无说无示。斯则唯为开导利益众生。不依文字也。华严十地品中喻空中风画等。皆显声名句文。非有非无也。斯皆谓之妙音善字。譬比也。喻晓也。即以近事比类。令于深法得晓了故。无著云。喻者见边义。谓以所见边与未所见边和合。正说名之为喻。师子觉云。所见边者。谓已显了分。未所见边者。谓未显了分。以显了分显未显了分。令义平等。所有正说名为立喻。然有二种。一者同法。二者异法。同法者。若于是处显因同品决定有性。谓若所作见彼无常。譬如瓶等。异法者。若于是处说所立无因遍非有。谓若是常见非所作。如虚空等。然离十过方为正喻。同喻五过。谓能立法不成所立法不成。俱不成无合倒合。异喻五过。谓所立法不遣。能立法不遣。俱不遣不离倒离。宗谓所成立法。因即宗家因由。所以与前譬喻皆为能立故。因明论云。由宗因喻多言开示诸有。问者。未了义。故然宗者。有体有依。依有能别所别。依体之上共离九过。方为正宗。谓现量相违。比量相违。世间相违。自教相违。自语相违。能别不极成。所别不极成。俱不极成。相符极成。因有三相。谓遍是宗法性。同品定有性。异品遍无性。然因有二种。谓生因了因。生因如种生芽。了因如灯照物。然此二因各有三种。生因三者。一言生因。二智生因。三义生因。了因三者。一智了因。二言了因。三义了因。广如彼疏。然此因支离十四过方为正因。谓两俱不成随一不成。所依不成犹豫不成。共不定不共不定。同品一分转。异品遍转。异品一分转。同品遍转。俱品一分转。决定相违。法自相相违。法差别相违。有法自相相违。有法差别相违。然此三支共离三十三过。并诸阙减等。今非正意不能具陈。然今论中虽说宗因譬喻。不同因明三事合集成于比量。但今文中或单举宗义。或举宗因。或举宗喻。或举因喻。如下论云。一者法。二者义。此之法义但是因明。前陈后说有法及法。如立量云。一心是有法定具三大故。为宗因。云以有真如生灭二相故。此但举其宗因而不引喻。或云。真如是有法定。不可立不可遣故为宗因。云以一切法悉皆真故。皆同如故。此亦但举宗因也。余皆例知。若以此论对五性。宗应立量云。一真如性是有法定。能随缘故为宗因。云是有为法平等所依故。同喻如虚空。能令下结指。谓前妙音等为能显。法义理趣为所显。由前巧便遂令义理明显可见也。此上二段。即前巧妙之相。依何本者。此征菩萨造论必有所凭。若无依据便同虚诞。佛圣言即至教量。正道理即比量。定量即现量。至教者。谓一切智人无所不鉴。具足五语言必诚谛。依此立论决定可信。无有虚妄故取为本。圣言之语通于三乘。余人有所不知。由是拣之。故言佛也。先标比量者。以论宗经故比量者。谓藉众相而观于义。众相者。谓因三相。由彼为因。于所比宗义有正智生。了知有火或无常等。今言正道理者。为简一切邪谬因故。若因不正宗义亦邪。由是故言正道理也。现量者。谓无分别。若有正智。于色等义离名种等所有分别。现现别转故名现量。此有四类。一五识身。二五俱意。三诸自证。四一切定心。此上四种皆现量也。今言定量者。以此四义缘色等境。是决定故。亦可前正道理中具含二量。谓比度生解及自证知。俱无谬妄咸正道理。定量一句总指三量。俱是决定取此为本可信从故。藉何力者。此责论主依经造论。上欲契圣下欲利凡流。至后代破邪立正。俾世世不绝灯灯无尽。为用自力为假他威耶。归三宝者。谓三宝吉祥一切众生最胜良田。有归依者。能办大事生诸福智。能离生死得涅槃乐。故佛灭度凡诸弟子所有著述。皆归三宝。示学有宗不自专已离过失故。今乞威加承力而作。必至后代人无不信。然加有二种。一显加。谓现身说法。二冥加。但闇增智慧。今通此二也。能归所归如下广释为何义者。此责既假三宝威加造立兹论。有何义意切慕如此耶。助扬化者。助谓赞辅。扬谓发挥。化谓教导是则赞辅如来。发挥法门。教导群品。以十方诸佛迭为师资。互相赞弼。令法道流行众生受化。今论主示居因位。师我牟尼宗经造论。故云助化。摧邪显正者。谓如来在日邪见者佛自调伏。佛灭度后苟有斯类。人无制止。今论主为摧彼邪徒。令邪教不兴立我正法。令生正见故。下论中显示正义对治邪执。是也。护持遗法者。谓佛所说法门。至灭度后总名遗法。今造论发扬令无坠地者。名为护持展转弘传。灯灯不绝。以至来劫名久住世。报如来恩者。佛留教法意在传弘。展转度人令至大果。若不传演逆佛本怀。是谓辜恩。苟能显发妙门光昭大教。劳生获益不绝大猷斯则顺合佛心雅称宗祖。名为报恩也。故智论云。假使顶戴经尘劫。身为床座遍三千。若不传法利众生。毕竟无能报恩者。若有传持正法藏。宣扬教理度群生。修习一念契真如。此是真报如来者。然上五句说有二意。一则各自别说一句是一意。谓助佛扬化故。摧邪故。显正故等。二则蹑迹通论从一至五展转相由。即助佛扬化者。为摧邪故。摧邪为显正故。乃至报如来恩故。以何缘者。此责如上所为本缘何事耶。令众生者。三聚五性。一切众生也。离一切苦者。离三苦八苦。分段变易二生死苦也。得究竟乐者。谓得无上菩提觉法乐。无上涅槃寂静乐。一得永得更无过者。拣异人天二乘。故云究竟。由何起者。此责菩萨造论之心。因何而起大悲者。即同体无缘拣非爱见。故云大也。愍谓哀愍。即能悲之心。物谓众生。即所悲之境。凡夫恋生死执常乐我净。故云迷。二乘爱涅槃着。无常等四。非其正趣认以为正。故名为谬。造论为彼令反迷为悟。舍偏入圆也。机何益者。既为众生造论。其有被此化者。得何利益。谓令下有四益。信谓十信闻思修。慧即三贤。证入即十地。因满即究竟位。此则未信者令信。未解者令解。未行者令行。未证者令证。未涅槃者令得涅槃。始从凡夫终至等觉。受斯化者咸得利益。本疏则云六益。谓信及三慧证入因满。大同小异开合两通。然上十因意义相续若不料简。宁免混然。今近取譬令无所惑。如构大厦先要有解(起造之解合二智也)。次列所造(厅堂庠序等合一心二门三大等)。三明其相(间架向背等合分三大等)。四能造器(斤斧墨尺等合妙音善字等)。五有所凭准(依绖依匠合三量等)。六旁藉阴功(禁宰先灵合三宝加祐)。七上安所尊(父母等合报佛恩)。八下荫来裔(子孙男女合为众生)。九念情深厚(有恩有爱合大悲愍物)。十各得所安(随彼稳便合信解入证)。如上配合显然不同。由是十文无相滥矣。又此十中有因有缘有通有别。通则因缘不分。谓此十段总是造论因由缘起故。别则第九为因第八为缘。前六则因缘所资。七十则因缘之果。又此十中不出悲智。谓第一是智第九是悲。二三四五六七是智之相。八十二门是悲之相也。然论文之中自有八种因缘。与此有同有异。同则疏论两文不出悲智二种。异则论中但直述自己所怀为法利物。疏则具叙论主化智巧便妙权开示。承力护法上报下化。问论中何故不具叙耶。答疏叙他意故。可具陈。论主述已。但明所为。若同疏中便成自伐。故不具叙

二诸藏所摄者。三二不一故云诸。皆能含摄故名藏。谓明此论于三二中摄属何藏三藏者。经律论也。此约所诠戒定慧学。增胜而立。谓诠定增胜名为经藏。诠戒增胜名为律藏。诠慧增胜名为论藏。言增胜者。以一一藏通余二故。第一经藏者。梵云欲底修多罗。或云修妒路素呾缆。此云契经。谓契当所诠法义。契合所化机心。经谓贯穿。所说义理令无散失。摄持所化物机使无颠坠。故佛地论云。贯穿持摄所应说义。及所被树。故契经即藏。持业释也。第二律藏者。梵语毗奈耶。或云毗尼。或毗那耶。义翻为律。以明持犯法则轨度。有如此方条法之制。取此类也。律法也。古翻为调伏。谓调炼三业制伏过非调炼则通于止作。制伏则唯明止恶。或翻为灭。谓身语意恶焚烧行人。义同火然。戒能止灭故。或云清凉。以能息恶炎炽相故。此则俱就所诠之行。彰名调伏之藏等。依主释也。第三论藏者。梵语阿毗达磨。此云对法。法则所对之境。谓无为涅槃及四真谛。对即能对之心。谓理量二智。此二对彼妙尽理源拣择法相。分明指掌如对目前。名为对法。即对法之藏。依主释也。此论属彼定。非经律故云对法藏摄。同瑜伽论说。谓诸一切了义经典循环研核。摩呾哩迦据此则对法藏摄。亦是佛说。此论既是佛灭度后。菩萨所造。何得亦入对法藏耶。答佛所说法有其三种。一佛自说。二加他说。三悬记说。今则后说也。故摩耶经云。佛记马鸣。然正法炬灭邪见幢。善说法要。既蒙悬记即同佛言。故得此摄。问若言悬记故得入论藏者。岂佛灭后一切造论菩萨尽是悬记耶。由斯难故。今助一解以佛所说。虽有论议并属经藏。以十二部俱名经故。菩萨造者。但名为论。或宗彼经。或随解释故。此所摄亦不相违二藏者。此则约人所立也。谓于三藏之中。诠示大乘理行果故。名菩萨藏。诠示小乘理行果故。名声闻藏。故庄严论及摄大乘说。由上下乘差别故。有声闻及菩萨藏。然约人说。人有三乘合分三藏。以缘觉人多不藉教。出无佛世或出佛世。即摄属声闻以四法之中理果同故。由是但立二种藏也。若据教行有别。亦可开为三藏故。普超三昧经及入大乘论说。以约别义开为三藏。今依庄严等论。约于同义。合为二藏。开之与合。各随一意耳。然三藏之中。各具二藏。二藏之内。各有三藏。伹约人约法分此二三。广如圆觉疏所辨。菩萨藏摄者。以是大乘非诠小故。故此所摄

三教义分齐二。初总标别列也。教是能诠义即所诠。以所诠义显能诠教。即知此教分齐所至也。诠法通局者。通则大乘终顿圆。以被机广故。诠义深故。局即小乘及大乘始教。以诠法浅故。被机狭故。又深必该浅故云通。浅不至深故云局。又一经能含多教故云通。一经唯诠一教故云局。以义分教者。由诸家多约时分教。有所未允。遂招诤论。叙彼如别所明。今以义分故无舛谬。此则义为能分。教为所分。得知教之浅深者。由所诠义有近远故

二随列别释二。初总叙诸教五。今初。小乘者。运小根至小果故。如羊鹿车。伹能引轻不能致远。故名小也。但说下释相也。即正辨所诠之理。但犹独也。唯也。我空者。此教所明凡有所为。皆因缘力中无主宰。故为我空。纵少说者。阿含经云。无是老死无谁老死。既言无是老死。即是法空之义。虽有此说以百无一分。故云少说。但标而已。更不解释。故不明显。以非教之正意故。今望大乘分明显了义边。故名为但。如河少水亦名无水故。但依下所依根本六识者。即前六识。彼教三宗所说有异。谓经部无别。心所有部有别心所。觉天所说唯一意识。随六根转无别六异。三毒建立者。贪嗔痴使害物最深。能损法身慧命。故受毒称。若以此三为能熏。现在色心为所熏。造业受生轮转三界。此为染根本。若以无贪等三。为能熏。现在色心为所熏。断烦恼出三界。此为净根本。染之与净由三有无。除此更无所依。故云但也。未尽下结成不了。不达如来藏心本具无漏功德故。未尽净法之源。不了根本。不觉是有漏因故。未尽染法之源。此教尚不诠七八二识。岂况无明法性耶。故云未尽等。多诤论者。二十部分宗各不相与。如群盲模象纷然是非。故云诤论。苟尽其源安见如此

大乘者。运大根至大果故。如牛车引重可以致远。故名大乘。下四虽权实有异。以通对小乘故。总名大乘也。始分二教者。且标两名。此中二教各诠一义。是谓空相。非谓一教而有二名。但说下明所诠理。即诸部般若明心境染净等并空。始自色心终乎种智。无不如幻。故云皆空。般若云。无色无受想行识。乃至无智亦无得等。又经云。若有一法胜过涅槃。我亦说为如梦幻等。未尽下判为不了大乘法理。不空不有而空而有。既但说空。当知未尽。故法鼓经云。一切空经是有余说。中论云。空是大乘初门故言始也。又云。以有空义故。一切法得成。但说下即分教也。一切法相者。明所诠法。然一切不出五位一百法。谓一者。心法有八。二者心所有法有五十一。三者色法有十一。四者不相应行法有二十四。五者无为法有六。纵说真如无为是诸法性。亦堕法相之数。故云但说有。不成佛下判为不了。谓五性之中定性二乘无性阐提。及不定性中三分之二。必不成佛。既不皆成。即名为分

终实二教者。标名也。此只一教以对前二。故立二名。非同于前二教异也。说如来下顺明缘起。即生灭门。故下论云。心生灭者。依如来藏故有生灭心。所谓不生不灭与生灭和合。非一非异名阿梨耶识等。即前云。不变性而缘起。缘起下逆明缘性即真如门。故论云。心真如者。即是一法界大总相法门体。所谓心性不生不灭。乃至一切法不可说不可念。故名真如。即前云。不舍缘而即真也。斯则从本起末。故云随缘。末即同本故云无性。如范金为器。器即是金。定性等者。三聚五性一切众生。皆有如来藏心。总皆成佛故。涅槃经云。凡有心者。定当作佛。圆觉云。有性无性齐成佛道。上皆明所诠之法。方尽下判为了义。诠法穷源故。云至极也。对前未尽终于始故。名为终教。非同法相故云实理分教。不了乃属于权。此中了义故云实教

顿教者。标名也。一直而谈更无委曲。不历阶渐唯指本源。故称为顿。总不下释相也。不说法相者。谓遍计依他。色心假实法相虽广不出于斯。此既不说故名为总。即拣分教但说法相。唯辨真性者。此拣始教但说诸法皆空。今说不空妙有。即圆成实性也。此性圆满成就凡圣因果平等所依。只谈此法故云唯辨。此二句且略标拣也。下即广示。亦无等者。释不说法相也。八识是法相之源。一切最胜以胜摄劣。故唯举此。然识如幻梦。唯是一心。故云亦无。此中举识以影所缘也。诃教者。斥其无实。肇公云名无得物之功故。圆觉云。修多罗者。如标月指若复见月了知所标。毕竟非月。下文亦云。一切言说假名无实。但随妄念不可得故。劝离者令不执教。使其舍诠也。故下文云。从本已来离言说相离名字相。净名云。乃至无有文字语言。是真入不二法门。又云至于智者。不著文字。文字性离即是解脱。达磨云。我法以心传心不立文字等。能诠教既亡所诠义亦遣。故但诃教也。毁相者。凡所有相皆虚妄故。此则亡所证境也。泯心者。心生则种种法生故。此即亡能证智也。经云。幻尘灭故幻灭亦灭又云。亦无能证者。此乃妄识妄缘。能诠所诠能证所证一切都泯。故下文云。一切法从本已来。非色非心非智非识。非有非无毕竟不可说相。但一念等者。念生既是凡夫。相现性隐不生。宜名为佛性显相亡。是故刹那登妙觉等佛于一朝故。观师云。一念不生前后际断。照体独立物我皆如。更不假余方便。故云但也。此则释前唯辨真性。不依下结成顿义。既一念成佛岂立位焉位既不存不亦顿乎。故思益经云。得诸法正性。不从一地至于一地。圆觉云。知幻即离不作方便。离幻即觉亦无渐次

圆教者。谓此教中该收前四。圆满具足性相俱融。刹海尘毛交遍互入。即华严宗也。所说下一真法界也。谓所说理事心境人法圣凡染净等法。以要言之。未有一法离于法界。故云所说唯是法界。或可此句是总标。下皆别列。性海圆融者。理法界。谓理性深广故如海也。理体周遍无有一法而不融摄。故云。圆融。缘起者。事法界。谓众缘所造心境染净情器。因果大小一多各不同故。无碍者。理事无碍法界也。谓缘起事法皆是理之所成。缘起无性不碍于理。理能随缘不碍于事。故得理事二无障碍相即相入。下事事无碍法界也。谓诸事。法各全摄理即理之事。互不相碍。故得一一事法相即相入。一即一切一切即一。一入一切一切入一。互为主伴重重无尽。如天网珠光影互入。无碍无尽也。然上五教所诠不出性相。性相相望料拣应成六句。一唯相非性。小乘教也。但说法相不言性故。二唯性非相即顿教也。唯辨真性毁相泯心故。三相多性少。即分教。多说法相少说性故。四性多相少。即终教。多说法性少说法相。纵说法相亦不离性故。五非相非性。即始教。但说诸法皆空未显真如性故。六全相全性。圆教也。谓说一真法界全体而起。成染净法即全相也。染净起时性体不隐。全是真如即全性也。又此五教与天台化法四教相望。但开合有异。而大况是同。彼则开前合后。此则开后合前四教者。谓藏通别圆也。且如此中。初小乘教即彼藏教。第二始教此有二类。一始教但说诸法皆空。即彼通教也。二分教但说一切法相。即别教也。第三终教明如来藏随缘成诸染净。缘起无性一切皆如。即彼圆中双照义也。第四顿教唯辨真性。即彼圆中双遮义也。第五圆教明性相俱融。即彼圆中遮照同时义。以此三教所诠唯是一心具一切法。即彼圆教不思议中道也。故此三教皆属圆收。此即合彼通别为一始教。开彼圆教为终顿圆三。彼即开此始教为通别二。合此终等为一圆教虽开合有异而法无异也。然彼更约化仪论四。约时论五。广说如彼

若于下二与论相摄二。初定分齐正。唯终教者以有生灭门。说如来藏随缘作阿赖耶。成诸染净义。故兼于顿者。以有真如门。显体离言依言辨德故。然虽说两门。以真如门中但略显法体而已。如其说迷悟辨圣凡。论染则二碍三细五意六粗。论净则二身三大四信五行。具辨染净熏习。广明四位阶降。说断证明解行。但是一切世出世法。皆在生灭门中所明。既而广略不同。故于二教以判兼正也

若将下二明相摄也。五唯下以五教为能摄。此论为所摄。后三摄此者。终顿圆也。谓此论中说如来藏缘起。是终教。说真如门是顿教。又真如门是理法界。生灭门是事法界。二门不二理事无碍法界。一心是一真法界。此即圆教故。后三教摄得此论。然顿教摄此亦且一往。若以理推顿教义狭。唯辨真性如何摄此。若言以有真如义故得彼摄者。此论亦有前二教。义亦应前二摄得此论。此唯下以此论为能摄。五教为所摄也。摄前四者。此论备有前四义故。不摄圆者。以四法界中唯有三种。而不明事事无碍。以圆教宗于事事无碍义。既不全故非摄彼。然以义推亦合摄彼。彼文四种统唯一真法界。今论一心之体。正是一真法界。是彼圆教之宗耳。又彼事事得无碍者。皆由真如随缘故也。故知真如随缘。是彼事事无碍之由。故得摄也。若以前科望于此义。前文合云正。唯终教兼于顿圆也

起信论疏笔削记卷第二起信论疏笔削记卷第三

        长水沙门子璇录

约法生起下二。初标科总示。依诠染者。以净法是摄末归本义。今明从本起末。故唯取染。略五重者。广即十四。今于十四之中类束为五。故云略也。对诸宗者。即前五教也。前以能诠为门。故云约教。此以所诠为门故。云约法也

二随文别释二。初正明五段。五中二三以略分真妄故。云开云明。后二唯约妄论具。显次第生起故言生也。一心为本源者。为是也。谓此一心。是一切染净法之根本。其犹水源为万流之本。更无有法为心之本。故云。唯一心本即源也。经云。诸法所生唯心所现。一切因果世界微尘因心成体。法喻双显。故云本源。华严下配教。此是圆教之所宗故。四法界者。如前所列。然四种皆称法界而界义不同。谓理法名界。界是性义。谓与一切染净诸法为体性故。事法名界。界是分义。一一事法分限别故。后二法界具性分义可知。义虽有四而体是一故。混四为一。一外无四。故云。统唯一真也。谓寂寥下总万有以出体。彼曰法界。此曰一心。谓此一心是法之性。故曰法界。随义立名体元无异。故以一心为法界体。初二句显德相。寂谓无声。寥谓无色。虚则中无妄染。旷谓宽遍十方。冲即是深。竖通三际。包即容受一切无余。博则能入一切咸遍。总该下明该收万有者。一切法也。万有不出一心。是故一切全为心性。心性无外摄无不周也。此但意在出体。不在收于万法。恐存心外之见。故云总该等也。然诸教中皆说万法一心。而浅深有异。今约五教略为辨之。一愚法声闻教。假说一心。谓世出世间染净等法。皆由心造业之所感。推征则一心之义不成。故云假说。二大乘权教明异熟赖耶以为一心。三界万法唯识变故。三终教。说如来藏以为一心。识境诸法皆如梦故。四顿教。泯绝染净以说一心。显体离言绝诸相故。为破诸数假名一也。五圆教。总该万有以为一心。事理本末无别异故。如上所说。前二教浅后三教深。于三教中义有浅深。体唯真性。今之所辨即第五也。注正当此门者。此论所诠理极于是。故上指陈即华严经一真法界。但彼以性相俱融。名为法界。此约克指法体故曰一心。圆实之旨以此为异也。体绝有无者。肇公云。欲言其有无状无名。欲言其无圣以之灵。故下文云。非有非无等。相非生灭者。非不也。相谓无相之相。相即性也。论云。非前际生非后际灭。般若亦云。不生不灭莫穷其始者。莫无穷鞠始初也。既非生灭有为之法。则无能寻鞠尽其初际。然不唯无始。抑亦无终。此但影略。故云无始。此则覆释前来相非生灭。以非生故无始。非灭故无终。宁见中边者。边谓二边中即中道。二边既泯中道不存。故云宁见。宁何也。此则覆释前来体绝有无也。有无即是二边。前则略举但言有无。今则具显故云中边。注真如门者。彼疏所说即是此中真如门义。然但因以指配。未是正开。次下即明。迷之下即序中逐迷悟而升沈之义。解即初悟。悟即证入也。故经云。无始时来界一切法等。依由此有诸趣及涅槃证得。即斯义也。注文可知

依心开门者。以论云依一心法有二种门也。真如门者。于中有离言依言。依言之中复有空不空二。具如下说。顿教分者。以此门中说心性不生不灭。乃至离言绝虑等义。故当此教。密说者。如心经云。是诸法空相不生不灭。不垢不净不增不减等。即是真如之相。虽明其相而不克显真如体性。故云密说。理实无异。故今配之。依如来藏下全引论文。显生灭相也。终教者。诠法穷极非同始教。是衍初门故名终教。今起信论正明此义。以始教下拣显。以始教中亦说赖耶。而不说是藏性所成。今说性成故。非彼分故。密严云。佛说如来藏以为阿赖耶恶慧。不能知藏即赖耶识

后门谓生灭门也。二义者。论曰。此识有二种义。能摄一切法生一切法。云何为二。一者觉义二者不觉等义。故依此明也。觉义者。论云。所言觉者。谓心体离念。离念相者。等虚空界。即是如来法身等。于中有始觉本觉。本觉复有随染性净之异。具如论说。注前真如等者。通前后妨难。或曰前真如门及此觉义。为何不明开义生法。唯于后门后义明生起耶。故此释之。不变非随缘。净相是本觉。反流即始觉也。此上三义并不可说生起染法之理。以义不顺故。唯此生灭及不觉义。即可言其生染次也。故前标云。依染法从本起末。而不言净法从末向本。由是前门。前义不言生起也。不觉义者。论云。所言不觉者。谓不如实知真如法一故。不觉心起而有其念等。于中有根本枝末之异。枝末复有三细六粗。如次所引注文可知

后义者。即不觉也。依此不觉起业等相。此三属本识位对后事识。六粗名之为细。故论云。复次依不觉故生三种相。与彼不觉相应不离等。业相者。约动作为因二义得名。故论云。一者无明业相以依不觉故心动。说名为业。觉则不动。动则有苦果不离因故。转相者。前之业相转至此位。为能见故。故论云二者。能见相。以依动故。能见不动则无见。现相者。以依能缘之心。带起所缘之境故。论云。三者境界相。以依能见故。境界妄现。离见则无境界。注自体等者。以唯识说有漏识。自体生时转似二分。似能缘相名为见分。似所缘相名为相分。虽文异而义同故。今注配自体。即自证分也。即唯识下配教。齐业相者。彼说诸法生起。但依赖耶以为其本。故名此识为总报主。一切种子根身器界。皆此识变。仍独说此以为所熏。熏成种已后起现行。皆依此识故云生起本也。以彼下出所以缘。以彼宗未说一心是真如生灭二门之源。以留之于终教说故。若尽说已。何分权实耶。故说等者以不知真如即心故。说无知无觉凝然不变者。说此无知觉体。坚如玉石。不可受熏。以不是可熏性故。既不受熏。焉能随缘。由是但执真如不变。不许随缘也。但说等者。既不许真如随缘成诸染净故。说赖耶为生灭本。由是明法生起但齐业相也。纵转等者。以彼所说转第八为大圆镜智。第七为平等性智。第六为妙观察智。前五为成所作智。根本既唯生灭。成智亦是有为。理是无为不得相即。如镕金范土各成其器。岂得相即耶。故诠法下结成可知

最后者。即现相也。六粗是事识位。涉于外尘其相显著。总名为粗。故论云。以有境界缘故。复生六种相智。分别境界者智相也。以有外境牵起内心。令其分别是好是恶等故。论云。一者智相。依于境界。心起分别。爱与不爱故生苦乐者。因前分别遂起苦乐觉心故。论云。二者相续相。依于智故。生其苦乐觉心。起念相应不断故。着苦乐者。执前苦乐取之为实故。论云。三者执取相。依于相续缘念境界。住持苦乐心起着故。计名字者。以执取实故。闻名总相便生嗔喜等。故论云。四者计名字相。依于妄执分别假名言相故。造业者。以贪嗔盛故。发动身口造诸善恶不动等业。故论云。五者起业相。依于名字寻名取着造种种业故。受报者。谓业累既成牵至苦果如绳所系不自在故。故论云。六者业系苦相。以依业受果不自在故。二乘下对教浅深。第三者。是我执俱生。二乘教中说。断此者名为我空。故人天等者。以彼教中但明善恶业缘受报好丑故。当造业而不知业从何生故。诠法分齐不到第四

若取下二别示也。血脉相承者。但约迷本一心。逦迆生起不断绝义。更不旁说真如本觉故。云一向等。略八重者。广则十四。故以真如门及觉义。非是生起伦次故。生灭门不觉义。全体是业相故。智相相续皆法执故。执取计名皆我执故。由是相从略成八也

四中文三。一总明所被。一切下此约毕竟。兼正合论。故皆被也。故涅槃经云。凡是有心定当作佛圆觉云。有性无性齐成佛道。又云。譬如大海不让小流。乃至蚊虻及阿修罗饮其水者。咸得充足。金刚经说。发菩提心人令度四生九类。皆入无余涅槃。若其定有不成佛者。何劳发此心耶。以一切众生皆本有佛性。但得闻之无不获益。谓宿机深者悟入。浅者信解。都无宿种者。亦皆熏成圆顿种子。如华严经食金刚喻。不同下拣权教。彼说定性二乘性定无改。况至无余位中身智俱尽。谁为修行无性之人。无其善种。善种既无凭何修进。以此判之。俱非所被。然彼但约即。今长时而论故不统收。亦是留在实教中说也

然一切下二约三聚辨。然有三说。如小乘即以五无间业众生为邪定。以学无学人为正定。以余漏无漏人为不定。权教以无种性人为邪。以菩萨为正。以不定性人为不定。终教以一切异生为邪。三贤为正。十信为不定。今依后说。此论下正为可知。兼为邪定者。但得见闻自然成种。他时显发必至解脱。故法华系殊。涅槃毒鼓。华严有八难。顿超之说。又云。设有不生信乐。亦成善根无空过者。乃至究竟入于涅槃。此明虽谤堕恶由闻。历耳终醒悟。故下论云。为令众生离一切苦。得究竟乐。皆此类也。兼正定者。论云。为欲解释如来根本之义。令诸众生至解不谬故。疏配三贤故当正定也

准此下据五性说。然五性之说。权实共出前教义中。判为未了者。约彼定执三无二有。故名为权。今说被教。故须约性。性虽说五俱为所被。非同权宗定执有无也。正被下可知。兼余性者。二乘及无种性也。以二乘人实无定性。虽亡分段然有变易之身。但得闻斯教决定回心。涅槃说四果及缘觉极迟。经八六四二万十千劫。如次回心。犹如醉人醒有迟速。三昧酒醒亦复如是。故楞伽云。三昧酒所醉。乃至劫不觉。酒消然后觉。得佛无上身。无性之人但无善性。若闻斯教善种自成。遇缘发起必当成佛。楞伽经说二种阐提。一大悲菩萨。二断善根者。佛说二中。永不入者唯大悲菩萨。应知断善根者闻经获悟。后必得入。涅槃经中具有此说。今此论云。谓示修习止观。对治凡夫二乘心过故。其中义含定性无性。故下文云。对治二乘不起大悲狭劣心过。远离凡夫不修善根。且不起大悲岂非定性耶。不修善根岂非无性耶。当知实教虽说五性。然非定五俱为所被

又因下三别指下文。别明所被者。一论所被不出三根。说有通别。通则不分论文。但上中下根依之总入。别则立义解释两分被上根。悟入修行信心分被中根。劝修利益分被下根。然上根不必闻中下之法。下根必兼闻中上之法。中根可知。此说犹是别中之通。若更细论。兼约地位所配。则立义分及解释分中。显示正义对治邪执。被三贤菩萨为上根。悟入分别发趣道相。被十信满心为中根。修行信心分已下论文。被十信住心入心为下根。又就十信位中。自有三根之异。谓以十信满心为上根。此则如上所配。以十信住心为中根。此依第四分中。四种信心及四种修行悟入。以十信初心为下根。就此下根复有三种。谓以四行之后止观之前。一段论文被下根。悟入以止观一门被中根。以劝生净土一门被上根。其劝修利益一分。总策前三。因缘一分但明论起由致。故于此分不别明。被如下疏配

五中初总标。能诠教体者。通明诸佛教法。乃至此论以何为体。而能诠显无量事理。今且略以四门解释

二别释有四。初随相者。谓约六尘境相以出体故。名句文者。即声上屈曲诠表是假非实。属不相应行所摄。故论云。一名二名多名。是曰名身。一句二句多句名。曰句身。一字二字多字名曰文身。能诠诸法自性者。名也。名是能诠诸法自性是所诠。如言色言心言水火等。各各诠表法自性故。差别者。句也。句是能诠诸法差别是所诠。如言形色显色真心妄心等。诸法例然。一一法中拣令别故。二所依者文也。二即名句。文即是字。以此通为名句。二法所依止故。由是名则次第行列。句则次第安布。文则次第连合。此等亲能诠表义理。由是取之以为教体

或唯下二唯音声。以声是教主言。音谓佛唱词。评论语音语路语业语表。故云音声。离声下释以名句。文三。虽亲能诠表义理。但是声上屈曲之相。从假建立无有自体。声是色法。色法是实。名等是不相应行。非色非心但约色心分位假立。由是实。外无假。所以摄假从实。但取声为教体。故云离声无别名等。婆沙论云。佛教以语业为体

假实下三通四法也。如上两说各有理教为定量。故不可偏取。今悉收之。以唯音声则不能诠义。唯名句文则别无自体。四法皆取始成教体。如水与动方能运舟。于此二中不可趣一。如人泛然发声不吐词句。何所诠表。若无声者名等何依。故今双取也。故俱舍云。牟尼说法蕴数有八十千。彼体(教体)语(音声)或名(名句)此色(音声)行(名句)蕴摄

又遍于下四遍一切也。一切虽多不出六尘境界。但能生于物解。即为教体。岂独在于声名句文。故净名云。有以光明而作佛事。有以菩提树衣服卧具。乃至八万四千诸尘劳门。众生谓之疲劳。诸佛即。以此法而作佛事。楞伽云。大慧。非一切佛土言语说法。有佛国土直视不瞬。口无言说。乃至有佛国土动身名说法等。且香积世界餐香饭而三。昧显。极乐国土听风柯而正念成。丝竹可以传心目击以之存道。既语默视瞬皆说。则见闻觉知尽听。苟能得法契神何必要因言说。如楞严经二十五圣。于十八界七大性。各从一门而得圆通。此中六尘犹且约境。余者例知。天台云。手不执卷常是读经。口无言声遍诵众典。佛不说法常闻梵音。心不思惟遍照法界。皆此义也

唯识门者。约妄心以出体。今先约本影相对。对于诸教总成四句。一唯本无影。即小乘教。以不知诸法唯识所现皆影像故。二唯影无本。即终教也。以佛果无别色声功德。唯有如如及如如智独存。但以大悲大智为增上缘。令彼根熟众生心中现佛色声说法。是故佛教但是众生心中影像。故华严云。诸佛无有法佛于何有说。但随其自心为说如是法。三亦本亦影。即大乘权教。谓以佛自宣说若文若义。皆是妙观察智。相应净识之所显现。名本质教。若闻者识上所变文义为影像教。诸佛众生互为增上缘。方有所起教故唯识云。展转增上力二识成决定。四非本非影。即顿教也。非唯心外无佛色声。众生心中影像亦空。以性本离故。相本绝故。即无教之教耳。故净名云。其说法者无说无示。其听法者无闻无得。今此所明即第二句唯影非本也。说者净识等者。此中语势似于本影具足一句。然意明唯影非本。虽云净识所现。意显大悲。大智为增上缘。又此但言佛为众生增上缘。而不言众生为佛增上缘者。意在唯影也。又佛净识即是众生真心。佛现即众生现。二俱影也。引证文则明矣。岂可见云净识所现为增上缘。便作本影双取同于权教。须以意通不以文局。学者思之。故下文下具云一切诸法唯依妄念而有差别。若离心念则无一切境界之相。是故下结意。言自心者。即是妄识。非谓真心。下文云。三界虚伪唯心所作。离心即无六尘境界

归性门者。约真心以出体也。此识等者。则前门中已收差别之境。但唯能变识心。今又摄前识心但是一心。一心即真如性也。名为归性故。云此识无体也。其犹人睡作梦见种种物。物不离梦梦不离人。即展转推寻教法真实之体。极至于此。古人云。心即是经即斯义也。言一切者。即色心等法。非今方尔。故云。从本已来超过。离名字相。离心缘相。故云乃至。然离言说则非前音声。离名字则非前名句文。离心缘则非前唯识。一心真如则成此归性门也。亦同圆觉疏云。生法本无一切唯识。识如幻梦但是一心。楞严云。见与见缘似现前境。元我觉明也

无碍门者。约三门无碍以出体也。谓于下正释。心即唯识门。境即随相门。理即归性门。事即一二门。以对理成句。故重牒之。同一缘起者。上之三门同为一大法界缘起。谓境不自境由心故境。心不自心由境故心。未有依真之妄。不从真生。未有随妄之真。不依妄显。如是则境是心境心是境心。真即妄真妄即真妄。互相依倚互相资假。随有所阙则皆不成。故云同一缘起也。混融等者。即无障碍法界也。谓若心若境若理若事。一多即入俱无碍故。斯则动止纵横无非教体也。以一下出所以。如上心境理事得无障碍者。以一切法不离二门。二门唯一心故。以归性即当真如门。前二即当生灭门。二门不二即是一心。以此一心融之故。得同一缘起无碍自在也

六中二。初标章释名。前辨能诠文体。此明所诠义趣。义中可尊可重可崇尚者。故名为宗。归向往诣故名为趣。当部等者。如法华宗一乘。涅槃宗佛性。华严宗法界。维摩宗不思议解脱等。然宗有多种。若约立敌相对。以明宗者。即语之所表曰宗。此则但取一期所论之义。如言声是有法定无常为宗等。若约修习行人以明宗者。即心之所尚曰宗。如各随所习经律论等。今明一部所崇尚者。为尊为主。目之为宗。宗于此者终归何义。谓令信解行此法故。必至证入也。故曰宗之所归

开章如文

正辨中今初。随相法执者。标名也。宗于事法故云随相。计法定实语云法执。小乘诸师者。宗主也。根本即上座大众。展转分成二十部。阿含等者。所依经也。等于正法念佛本行等经。以造下所造论也。即婆沙俱舍等论下诸门中。例有此四。真空无相者。即色即空空病亦空。故言真空。离一切相故云无相般若等等。于八部及诸空经中观等等。于百论十二门论之类。唯识法相者。唯遮境有识拣心无一切诸法。唯识所变宗相法故。名法相宗。唯识等等于对法百法之类。如来藏缘起者。即如来藏心随。染净缘起成诸法也。楞伽等。等于胜鬘密严等经。起信等。等于佛性宝性等论。圆融具德者。圆谓圆满性相周遍。融谓融和理事无碍。具德者。重重无尽。一尘一毛无不称性。无不包遍。如前圆教中明

今此下二指此论也。第四者。即如来藏缘起宗。以论所诠明如来藏。不生不灭与生灭和合。名阿梨耶等。广辨染净诸法缘起故

然此下三会五教也。然但佛说成教。人尚曰宗。宗教不异。由是本疏随教而辨。今则以经料拣故。有宽狭不同也。一经容多教者。如华严中具说十恶十善。即人天教也。说四谛十二因缘。即小乘教。具列地位即分教。三天偈云。法性本空寂无取亦无舍。性空即是佛不可得思量。即始教。如心佛亦尔如佛众生然。心佛及众生是三无差别。即终教。初发心时便成正觉。即顿教。一切无碍。即圆教也。余经之中或五四三二多少不定。宗具多经者。如此一论宗百余本大乘经也。随何等者。但是诸经了义。皆此所宗。又如一切经中空义。皆是三论所宗。余皆仿此。此上所明但约宗教俱宽义说。若约狭义如前五教。各诠一义互不相通。如一经只诠一义。此名教狭。宗随教说亦复如是。此名宗狭也

二唯明此论二。初总一心法义者。以此论中所诠义理虽则广多。然所宗尚者。皆为显示一心法三大义也。故为其宗。宗此法义者意在何也。为令生信正解不谬。依解修行行成入证。证极得果归此一心。故名为趣。然若信一味空理。则厌欣都绝。若信一向法相则圣凡悬隔。斯皆不能起行趣证。今令信一心是凡圣之源。但由迷悟使之有异。则必能起修庶几果证矣

别者下二别二。初列释。教说等者。以言诠义义显言亡。如乘筏渡河至岸舍筏。如下文者。具云当知如来善巧方便。假以言说引导众生。其旨趣者。皆为离念归于真如。理事者。先宗后趣。合云事理下有仿此。举事等者。广说生灭染净者。皆为归于真如理故。如从等者。文云。复次显示从生灭门即入真如门。所谓推求五阴色之与心六尘境界毕竟无念。乃至若能观察知心无念。即得随顺入真如门。以真俗等者。真理一味向即心绝。俗境万差观则智起。因此以成止观二门。故下文云。所言止者。谓止一切境界相。随顺奢摩他观义故。所言观者。谓分别因缘生灭相。随顺毗钵舍那观义故。成信即十信位。缘不退即三贤已上。地前比观未造真如。意在登地亲证圣性。以因等者。地上所行十波罗蜜。意在克证佛果菩提

此五下二结示。相由者。初由教故得义。二由义中事故显理。三由事理为境故。以成止观行。四由止观故入证地位。五由入证故得果。斯则展转相因从浅至。深传论宗趣也。悬叙义门竟

二随文注解。初论题中二。初释前四字。四今初总释四字。言当体者。不同权教。解大者拣小为义。大外有小可拣。岂成至大。今以心性体无际畔。绝诸分量。心行处灭言语道断。无以名之强名为大。然大有二义。一是常义。谓竖通三世无始无终。无有一法先之。唯此先于诸法。故名大也。涅槃云。所言大者。名之为常。二者遍义。谓横该十方。十方穷之无有边涯。涅槃又云。所言大者。其性广博犹如虚空。包含者。以论云是心则摄一切世间出世间法。又经云。心精遍圆含裹十方等。体若不遍宁曰包含。若不包含岂名为大。由是包含是大之义也。运载等者。然乘有五种。谓人天声闻缘觉菩萨。虽则皆有运载之功总名为乘。且义有大小而载有近远。人乘者谓三归五戒。运载众生越于三涂。生于人间。其犹小船才过溪涧。天乘者。谓上品十善及四禅八定。运载众生越于四洲。达于上界。如以次船渡小江河声闻乘者。谓四谛法门。缘觉乘者。谓十二因缘法门。皆能运载众生越于三界。到有余无余涅槃。成阿罗汉及辟支佛。皆如大船越大江河。菩萨乘者。谓悲智六度法门。运载众生总越三界二乘之境。到无上菩提大般涅槃之彼岸也。如乘大舶过于大海。法华云。若有众生从佛世尊。闻法信受勤修精进。求一切智佛智自然智无师智。如来知见力无所畏。愍念安乐无量众生。利益天人度脱一切。是名大乘菩萨。求此乘故名为摩诃萨。此乃由能乘有利钝故。所乘有胜劣。令所越有广狭。俾所至有近远。今言乘者。则第五菩萨乘也。然上所说。但约常涂。以六度万行为所乘体。今此论中明所乘者。直约体相。二大故下文云。一切诸佛本所乘故。一切菩萨皆乘此法到如来地故等。由是亦名佛乘一乘最上乘。今就通称。但言大也。言虽不异其义不同。由是此文回异常说常涂。又说须待能所相契方得名乘。今论直目众生心。以为大乘法。岂得须具能所耶。故涅槃云。佛性者。名为一乘。大乘下举所信。以明能信。谓由有此一心三大为胜境故。缘此胜境而发忍乐之心。名为起信。若不然者。信何法是何信耶。信凭何起耶。是故心境合为目也。大乘之起信者。谓由大乘为所缘境故。而发得能缘信心。此则缘大乘以起信心。非起余心也。所缘胜而能缘劣。大乘之起信依主得名。此约境以显心也。又亦下对宗以别行。谓信通大小理宜拣之。今起大乘之信。非起余信。即以别拣通。亦依主释

又大下二别释大乘也。就义等者。论云。所言义者。则有三种。云何为三。一者体大。谓一切法真如平等不增减故。二者相大。谓如来藏具足无量性功德故。三者用大。能生一切世间出世间善因果故。就人等者。论云。一切诸佛本所乘故。一切菩萨皆乘此法到如来地故。准本疏说。于三大之中。体相是所乘。用大为能乘。三大之中唯一心转。是故亦大亦乘。持业释也

又依下三别释大字也。七种相应者此皆约人而说境。大性者以诸佛所说。广大教法为所缘故。行者。自利利他。二利行故。智者我空法空二无分别智故。精进者三祇修行无疲厌故。方便者不住生死及涅槃故。证得者佛地功德悉圆满故。业者应现十方化众生故。上六如初。皆言大性。然于七中前五是因。后二是果。果中之二。前体后用。体即智净相。用则不思议业相。亦即四镜之后二也。庄严瑜伽显扬等论。并同此说

起谓下四别释起信二。初正明。以有本觉等者。约因缘以明发起也。夫有为法起必因缘力。因缘互阙皆不成立。今信所起须具因缘。故论云。自有熏习之力(自体相熏)又为佛菩萨等慈悲愿护故(用熏)能起厌苦之心(信心)乃能进趣向涅槃道。胜境者。如下所说。信真如及佛法僧。以信真如是万法本。佛是报身。法是六度万行。僧是地上菩萨。并余三宝四谛最为胜故。希有信者。以所信之境胜故。令能信之心。则为希有也。若信释迦弥勒是佛等。则为易有。今信众生心中真如是凡圣通依。迷之则六趣无穷。悟之则三宝不断。此为难有。如信皇后王胎贫女圣孕难易可知。此上五句解起字也。能令下释信字。水清珠者。清水珠也。谓众生心如水。疑如浊信如珠。珠投浊水水必澄彻。信起疑心心必清净。故唯识云。于实德能深忍乐欲心净为性。如水清珠能清浊水。金刚亦云。信心清净则生实相。信即清净心也

何故下二通妨。问意云。从因至果有无量。行门何故此中独明于信。又信是最浅之法。望于解行证果。未足为奇。如何题中唯明此耶行本者。答前问也。信之一法为入道之弄引。河沙善品因之而起。苟无其信安能起行而至证果。为初机者。答第二问。初机即十信菩萨位居外凡。未入劫数。今论正被此辈故。下文云。是中依未入正定聚众生故。说修行信心。然是初机之上根也。根若稍下则先入小乘渐次之大。自信己性等及华严文。并证行本之义。此义前未说故。故偏引证初机之义。悬谈已明故。此不说。余文可见

论者下二释论字。然论有二类。谓宗释也。释论即随解佛经。犹如章疏即智度金刚法华论等。皆此类也。宗论即宗经建立。如瑜伽唯识婆沙俱舍等。建立下此约宗经解论字。谓建立决定显了可为。轨则文句言辞判断。宣说佛经之中深妙法义。行相理趣也。依决下结。谓论者。是决判义也。又论下约立理解论字。谓纂集教法商议论量。自问自答往复征诘。开析道理发挥真趣。令正理成立邪宗摧破也。此上二解前释后宗。或可俱约宗论非释论也。然此五字之中有法有喻。约理约行体用心境。因果教义总为题目也。如前开。题处说。又此一论五分之文。亦不出题中五字。谓解释分中。显示正义对治邪执是大。分别发趣道相是乘。修行信心分是起信。初后二分。义当于论。立义分中。即通大等四字

起信论疏笔削记卷第三起信论疏笔削记卷第四

        长水沙门子璇录

造论主疏三。初释马鸣。初生等者。一义。又善等者。二义。中印等者。三义。咸皆也。躬身也。余并如文

二释菩萨。具云等者。以此方时俗不贵秦音。故存梵语。厌繁好简。又削提埵二字。由是但云菩萨。亦者。例前义也。例前马鸣之三义故。所求是佛佛即是觉。所度是生生即有情也。此即全取所求所度之境。以彰能求能度之人。即有财释觉悟智者。即始觉之智。情虑识者。即六染等识。此亦全取所有觉智情识。以立能有者名。亦有财释。所求是佛智佛智即是觉。能求是。自身自身即有情。此即求菩提之萨埵。以胜显劣。依主释也。此三义中初唯约境。次唯约心。后双约心境。又初约悲智。二约真妄。三约人法。由是约心境悲智真妄人法。以明菩萨理无不尽也。又智度论云。菩提为无上智慧。亦名为觉。亦名为道。萨埵云众生。或云大心。或云勇猛心。小品云。是为觉一切法无障碍故。名为菩萨。当为大众作上首故。名摩诃萨道行云是人于一切法悉了知。故名菩萨。天上天下最尊胜。故名摩诃萨

三释造字制作者。拣非撰述也佛灭等者。明造论时二五百初。解脱者少。故造此论以被入证也。摩耶等者准摩诃衍论说。有六马鸣前后异出。一者胜顶王经说。佛成道十七日有一外道。问难于佛。名曰马鸣。二者摩尼清净经说。佛灭后一百年有一菩萨出世。名曰马鸣。三者变化功德经说。佛灭度后三百年有一菩萨出世。名曰马鸣。四者如疏所引。五者常德三昧经说。佛灭后八百年有一菩萨出世。名曰马鸣。六者庄严三昧经说。过去有一菩萨名曰马鸣。具说有六。今当第四矣。然准大论所说。此菩萨道成先劫号大光明佛。今乃助化示居八地。父名卢伽。母名瞿那。又名功德日。菩萨如别处明。辈流类也

真谛等者。亦名拘那罗陀。此云亲依。梁元帝等者。以此三藏是梁武帝太清二年戊辰岁。见帝于宝云殿。帝敕译经。自太清二年。迄元帝承圣三年岁次甲戌。于正观等寺。译金光明弥勒下生等经。起信论等一十一部。合二十卷。此论乃是其年九月十日。与京邑英贤惠显智恺等。于衡州建兴寺译。并翻论旨玄文二十卷。属侯景作乱。遂欲泛舶西归。遇风飘还广州。刺史留住制止寺。请译经论。自陈永定元年至太建元年己丑。更译佛阿毗昙论及俱舍论等。总梁陈二代共译经论三十四部。一百四十一卷。博解者。群藏广部罔不措怀。艺术异解[例-歹+(鉓-金)]素谙练。神异者。或敷座以凭河。或当暑而无汗。余如疏文

大周者。以则天初载二年九月九日。改国号为大周。改元为天授元年。故曰大周则天也

解前译者。以后译之本是疏主证义。恐涉情党。故解他本

归依三宝者。然诸论具阙不同。有具归者如智论等。有唯归佛者如地持论等。有唯归人者如十地论等。有并不归者如十二门论等。此乃各随作者之意。今所归者具也。疏文二。初叙意。荷恩者。佛大慈悲故。垂之以教教不自阐。传之以僧。使我于苦不至于乐有得。即知三宝于我大有恩德。为感荷故而归命之。加护者。将欲造论摧邪显正。先归三宝请以冥资。助增智慧使其通晓。故云加也。恐其魔娆有成难事。假以威力防外缘障。故云护也。生信者。论主示居因位种智未圆。所述论文恐鲜有信。承力而作必信无疑。仪式者。夫臣子之道。欲有所作必先告于君父。今遗法弟子将造论文。必先归命三宝。为后代仪式也。尊胜者。三宝尊重首出众物。为世良田。论初归之表殊胜也。益物者。然佛法僧能益庶品。其利博哉。凡愚迷倒莫有知者。故伸归命以显于物有大利益也

论归命下二释文三。初能归至诚文二。初释文二。今初事相。释依投等四字。共成归义。谓归依归投归趣归向故。御根下约能连持色心种子不断功能。名之为命。由命御之使根不坏。即不相应行法所摄。一身下命在身存命终身坏。人之所重无以加焉。举此下约所归。以明能归也。命可重者。由无二故。佛可尊者由无上故。今以可重之命。归于可尊之境。是所宜也

疏又归下二观行释也。众生下且明迷源也。虽言六根兼取六识。俱从一心分湛所起。以本是纯元之一心。背之遂成六种根识。识不自起由尘所发。念念奔逸莫能自反。即背觉合尘之义。故佛顶经云。元依一精明分成六和合。今举下正显还源义。总摄六情者。情即根也。以命能总御诸根故。今举总摄别但言归命。以命还于一心之时。余皆随合故。经云。一根既返元六根成解脱。又云。一处成休复六用皆不成。然上所说但派一为多。即是背义。摄多为一。即是归义。实无能背所背能归所归也。一心下谓有觉照为佛。可轨持为法。具万德和合无违为僧。一心之上而辨三义。故云一体

疏然能下二通出。体二一通约三业也。能归体即马鸣身口意也。业即三用。欲显下释具三业。所以疏有三意。一显佛胜德。二圆自善根。三为彼来果。以身业归。显有天眼见。以口业归。显有天耳闻。以意业归。显有他心知。圆满下昔以三业悉皆不善。谓杀等十支今既归佛。即三业皆善。以身礼口赞心缘。即杀盗淫等自然不生。三轮因者。三轮是果。谓神通正教记心也。因即三业善三轮之因。依主释。以因中身业归果获神通轮。谓如意天眼天耳通也。此能引邪归正故。因中口业归果获正教轮。谓宿命漏尽通也。此能观根说法令解脱故。因中意业归果获记心轮。谓他心通也。此令未信者信。未修证者修证。或与记莂等。俱名轮者。以能摧辗众生惑障故。或见下明归之仪式。此乃不论三业前后。但随见闻等处。则用三业对而归之。此有四句。如疏列配。然上二句且约一期句数配属则可。若细推之就佛就机。恐无此理。如佛得自在。岂有见而不闻等处耶。若就机者。如见佛身不闻说法。岂只以身作礼而不意敬口赞耶。如闻说法不见形相。岂只口赞而不运意作礼耶。又虽不见闻如专意念佛之人。岂无身口耶。况身口由心所使。意业不行。身口不动。若如此所配。且约一期

疏今云下二结。属意业以身口皆由意使故。意为根本。余二为末。况三界唯心万法唯识。诚为可重。故但意业

论尽十方者。二所归分齐也。疏二。今初明处所分齐。非直者。不但也。谓不但于一方三宝而展归命。此解十方也。每方下释尽字。然有两意。谓每方不但一刹两刹。每刹不唯一佛二佛。显三宝下释所以也。普遍者。经云。毗卢遮那遍一切处。此法身遍也。法身是理报身是智。理智不二报身亦遍。法报是体应身是用。即体之用应身亦遍。余二例知。此约所归广大者。约能归由所归普遍故。能归广大能所相称。如函与盖也。简小者。约教释也。亦是通约能所。以小乘中不信有他方佛。今言尽十方故。拣异彼也

然三下二明三宝分齐也。住持者。雕铸塑画等像佛也。经律论三藏教文法也。比丘等五众和合僧也。依如是法而住持故。别相者。五教浅深不同。佛即三身十身。法即教理行果。僧即三贤十圣八辈上人。以五教不同三宝各异故。同体者。虽有本性观行融通之异并以觉照为佛。轨持为法。和合为僧。皆约一法体上说故。为福下通释宝义。盖能生福利故喻之以田。咸可尊重故褒之以宝。由是三皆可宝。故云三宝。带数释也。然泛论田。有三种。一敬田。即三宝恭敬生福故。二恩田。即父母报恩生福故。三悲田。即贫病悲愍生福故。此约一期别义而说。然亦非可局定。如三宝岂无恩耶。智度论说。令传法修行报佛恩故。疏中六意之初。以荷恩德故。又父母岂不敬耶。如论语子游问孝。子曰。今之孝者是谓能养。至于犬马皆能有养。不敬何以别乎。贫病岂无恩耶。佛因众生方得成道。故佛化身名为恩德故。华严云。因于众生而起大悲。因于大悲生菩提心。因菩提心成等正觉。又云。若无众生。一切菩萨终不能成无上正觉。是故菩提由于众生。又此悲境岂得不敬乎。故礼记曰。母不敬。孝经云。敬其父即子悦。敬其君即臣悦。敬一人而千万人悦。所敬者寡而悦者众。又佛法中一切恭敬。又于父母岂无悲耶。且悲能与乐。孝经云。养则致其乐。又于三宝岂无与乐之义。苟能供养即斯义矣。故知三田各通三义。今约别说故。以三宝独称福田。今所归下结简该。同体者。以今法宝中体相二大。正是同体三宝。故云该也。别相是正同体是兼。在文可见。疏中不配住持者。以住持佛法二俱色收。全用此中体大为性。故下云。谓一切法真如平等不增减故。又彼僧宝不离五众。此亦体大所摄故。下文云。真如自体相者。一切凡夫声闻缘觉菩萨诸佛无有增减等。此中同体便摄住持。故不言也

论最胜下。所归三宝文三。初佛中疏二。初略配过小有两意。一佛果(三身三德)过于小乘之果故(罗汉辟支佛)二菩萨所归之佛(报身)过于小乘所归之佛(化身)超因亦二意。一佛果(妙觉)超于菩萨之因故(等觉已下)二真应无碍(自受用身)超于菩萨所见他受用身故。然若据马鸣所见。合是他受用身。今以意业归之。不取眼见。眼见则随其功力。意归则极至真身故。当自受用尔。上各二义中前义为正。业者下标。谓意下释也。意明业之一字通身口意。如疏所配。然最胜之言亦通三业。谓遍知是意业最胜等。亦可救世利他。余当自利。即自利利他悉圆满也。若配三德。即如次为智断恩也

疏遍知下别释中四。初明佛意业。真智下亦名实智根本正体智等。此智证理之时。尽真如际无不圆极。故名遍知。即如理智证真义。俗智下亦名权智后得等。此智分别缘生染净等法。无不明了。亦名遍知。即如量智达俗义。理量下双结也。谓此二智缘二境时。不前不后亦不一时。智体无二境亦无二智。无二者。其体不异其用有殊。约知真处名为真智。约知俗处名为俗智。境无二者。谓色即是空为真境。空即是色为俗境。由是证真时必达俗。达俗时必证真。证真达俗竟无前后。况无心外之境。何有境外之心。心境浑融为一法界。强分能所故曰智境。了无能所方曰无倒遍知。无倒即正也。如理如事故

疏色无下二明佛身业也。华严等者。即不思议品中一一根遍即大也。不坏根性即小也。性即体性不坏见闻之体故。谓眼见耳闻对境不错。不杂等者。正遍之时根相宛然。各有区别不相浑杂。所谓度量则不见边涯。睹对则未尝移易。是以极至梵天。不见丈六之顶。遍满法界不起寂灭道场。大小无碍为若是也。相作者。谓一一根皆能见闻觉知。非同凡夫眼唯见色等。炳然者。谓分明无乱之义。斯即事也。性空即理也。谓所见之色全性而起色。正起时即是性起也。斯则事不碍理。本疏复云。妙理常湛而不碍业用广大。此句即理不碍事。此乃性起为相。一多缘起而无边。相得性融。千差涉入而无碍。其犹镜像水月。思之可知。华严云。佛身无去亦无来。所有国土皆明见。又金刚云。三十二相即是非相。又下论云。色性即智智性即色。遍一切处等。皆斯义也。圆回下然通两意。一约一会之中各见佛面。二约他处遍应同时。十方下约处显遍。无有一处而不有佛故。多机下约机释疑。闻说十方齐现。将谓分身赴感。今云多机顿感。应虽一时而其佛身寂焉不动。如一月影千万人见。各随其人东西而去。影且不分。佛亦如是。故华严云。佛身充满于法界。普现一切众生前。随缘赴感靡不周。而常处此菩提座

疏世者下三明佛口业中三。今初所救三世间者。智正觉世间。众生世间。器世间。正觉为能化众生为所化。器界为化处。以器界是无情正觉是佛故。唯众生为所救也

疏大悲下二能救也。三缘者。谓四无量心皆具三缘。一众生缘。缘于众生如父母眷属等。二法缘。缘于众生俱是众法合成。三无缘。不见众生及与法相。今虽言悲必具四心。无缘下释大字。于三缘中此最胜者。谓与法性同体故。名为大也。佛性下引证。暂救等者。反显也。谓暂起缘心好行小惠。见贫苦者或施以金帛。济以衣食。见危难者或施以无畏。致之安乐。不忘我人众生之见。有厚薄亲疏之心。此则必不长久。不唯不久。抑亦不普。以见众生及以我相。生疲劳故。由是佛法诃为爱见也。永救等者。顺明也。谓见众生本成佛道如我无异。伤此迷倒妄处轮回。若返其源定当作佛。是故为化一众生。于微尘处经无量劫难行苦行。于一既尔。于多亦然。此乃不唯久永兼。能普救方曰大悲。故下文云。所谓发愿尽于未来。化度一切众生。使无有余。皆令究竟无余涅槃。以随顺法性无断绝故。法性广大遍一切。众生平等无二。不念彼此究竟寂灭故

疏然万下三通妨也。或曰。佛具无量功德。何以唯举大悲。故此通之。万德者。谓三明八解五眼六通十力四无。所畏十八。不共法等。佛德无量今言万者。举大数尔以本性功德无量故。果显之德亦无量也。大悲为力等者。准阿含说。凡力有其六种。谓孩子以啼。女人以嗔。国王以憍傲。沙门以忍辱。罗汉以精进。佛以大慈悲。如佛垂登正觉。魔兵大至。佛入慈定魔即退败。况大慈悲是佛心体。故经云。佛心者。大慈悲是。今请加护理合称之

疏者者下四结德属人也。疏牒论文故。重言者。德即上说三业功德。谓遍知者。色无碍者。救世者者。谓人也

论及彼下二法宝也。疏二。初出体。四种即教理行果。教浅者。能诠粗显是假名故。理深者。所诠真实智所证故。行分者。因位功力未究竟故。果圆者。智断二德悉成就故。今取下去取。初二句标。故约下正配论文。约佛明法。即当果法显身等者。身是用大。依体相起由。佛证得体相二大。然后起用。既为所证即当理法

疏标下二释文二。初解标文。即论之初句中。二今初单解及字。简前者。明法不是佛。如言彼子及父。即知子父不同也。合集者明。佛法皆归。如言请子及父。即知非独一人而已

疏此中下通释。此文二。初正释文。非一义者。彼佛及法二不同故。非异义者。此法离佛非别有体。即是彼身之体相故。当知佛法不即不离也。以是一心义。说佛法也

以用下二通伏难。初正通也。难曰。既云彼身体相合配属佛。其义则顺。何以却云法宝耶。故此释之。以佛有三身。用大之中已摄报化。即属佛宝。体相二大正是法身。配归法宝。于理甚宜

疏以彼下二转释。或曰。此句既属法宝。何故复言彼身。彼身岂非佛耶。故此释之。谓依体起用用不离体故。今约用以标体。相会用归体。故云彼身。非谓都属佛宝

疏次二下解释文三。初正释体相二。初体中三。初释法性。上句释体大者。即法性真如海一句。释上标中体之一字。法性下略标意。谓显真性平等顿周。情与非情共一体故。染净因果皆此性故。故云普遍。非直下释也。若言佛性。即但局于果不通诸法。若言法性则无所不该。不唯于佛也。一切法则色心染净等性谓真性。即体大也。即显下结也。染谓世间法。净谓出世法。情通凡夫圣人。非情通净土秽土。深则竖穷三际。广即横该十方。故华严云。法性遍在一切处。一切众生及国土。三世悉在无有余。亦无形相而可得。智论下引证。今则一往随名定义。故有斯文。若知三名一体。情与非情俱佛性也。只是真如一法随相异名。既名随相异。则法性语通佛性语局也。以佛亦即是法以法未即是佛。由此佛性法性同而不同。故金錍云。然虽体同不无小异。凡有性名者。多在凡在理。无性名者。多通凡圣等。应知名虽。有异其体元同故。圆觉云。与一切法同体平等。论下文云。一者体大。谓一切法真如平等不增减故

言真下二释真如。此明下标意也。以无变异故名真如。真者下释义。伪谓诈伪。鋀如真金妄谓虚妄。影如本质。今明法性悉无此事故。名为真。无改异者。过去如现在。色中如受中。染处如净处等。故经云。不生不灭不垢不净。不增不减。无有变异故名为如。又真者不可遣。如者不可立。故下文云。无有可遣。以一切法悉皆真故。亦无可立。以一切法皆同如故。法性若此故曰真如

三释海字疑意释意。如疏可知。法准思之者。应云真如随缘成于染净。染净虽成真如不变。无变之性不碍染净。染净万差不碍一性。是故性相无二也。由是海之一字以喻真如随缘不变

下句下二释相大。即无量功德藏一句。释上标中相之一字。法身者。约果如来藏者据因。以体不二故双举也。藏约含摄身名积聚。所摄所积皆性功德。如下文云。二者相大。谓如来藏具足无量性功德故。所谓自体有大智慧光明义。遍照法界义。真实识知义。乃至云。无有所少义。故名为如来藏。亦名如来法身

疏或此下二却收教行初两句标。即是前来所拣。浅分者今约义。却收表无所遗。谓教及行俱有含摄。悉名为藏。教含下释也。教为藏者。以能含藏斯诠无量事理之胜德故。此乃所诠名德能诠名藏。德之藏也。教义二法不相舍离。故华严云。文随于义义随于文。是以能诠之教。名为藏者。即德藏也。行摄等者。释行名藏也。以行能摄藏所成功故。此则所成名功能成名藏。功之藏也。然功行二法亦不相离。但修习名行成就曰功。是以能成之行。名为藏者。即功藏也。下文云。如来功德皆因诸波罗蜜等无漏行熏之所成就。当知下结也。然理中含藏唯是性德。果中含藏兼修生德教含义。德行摄功德由是四种。皆名藏也。虽通四法。但教行是兼理果是正。宜善分别

疏又海下三重释海喻。此有四义。体相相半。前二喻体后二喻相。体则竖深而横广。相则具德而现法。亦可体相皆具四义。以此二法不相离故只是一体而有二名也。故皆具四百非者。此于一异有无等四字。上明之。谓一非一亦一亦非一。非一非非一。为一四句异等。例此共成十六。又过现未来各有十六。成四十八。又已起未起各四十八。共成九十六。并根本之四都成百非。然过虽无量总而言之。不出一异等四。是故约此以明百非。此等俱无仍非暂尔。故名永绝。故下文云。当知真如自性非一相非异相。非非一相非非异相。非一异俱相。非有相非无相。非非有相非非无相。非有无俱相等。若以此十句。一一能生十使烦恼。亦成百非也。是则言语路绝心行处灭。不可识识不可智知。深中更深故云甚深。故智论云。智度大海唯佛穷底。包含物者。如下文云。是心则摄一切世间出世间法。诸法虽多不踰世。与出世今皆摄尽。此即大中又大故云广大。如楞严云。外洎山河虚空大地。咸是妙明真心中物。无德不备者。如前所引相大中文结云。乃至无有所少义。故无不备者。盖言备也。无像不现者。随染缘即现三细六粗等染像。随净缘即显十力四无畏等净像。故下文云。谓如实不空一切世间境界。悉于中现。不出不入不失不坏等。楞严云。色心诸缘及心所使。诸所缘法唯心所现。汝身汝心皆是妙明真精。妙心中所现物。华严云。譬如深大海珍宝不可尽。于中悉显现众生之形影。甚深因缘海。功德悉无尽。清净法身中。无像而不现。更有八奇特十胜相。皆喻真性也

论如实下三僧宝也。疏三初总相简辨凡圣者。凡谓内凡三贤外凡十信及未入位者。但方袍圆顶亦名凡僧。圣谓小乘四果大乘十地宝。唯圣位者。以能发无漏智断障染证真理故。菩萨为胜者。以行二利除二执断二障证二空。比对小圣。此为胜也。是故下结拣大。拣地前菩萨拣小。若据马鸣所归。合是九地已上。今约地上同是如实行故。所以归之

疏谓证下二正释当句二。今初依本论证理。起行者。谓地上菩萨发无漏智。证真如理。所起之行一一契真。无不如实。实即实相也。行如于实名如实。行下文即随染本觉智净相文。彼文但云依法力熏习。如实修行满足方便。今疏随文配位。故有是地前等言也。地满位者以地满行绝故。言位而不言行。今举如实以等地满故。云举中等后

二又依下依宝性也。前约地位竖论故。以地上等取地满。今约智行横说故。以正体等取后。得了如理者。此依真如门修其止行。亦是离相行。亦即证真义。故名如实。备知等者。此约生灭门修其观行。亦是随相行亦即达俗义。故名遍修。如下文云。谓观一切法自性无生。离于妄见不住生死。观一切法。因缘和合业果不失。起于大悲修诸福德。摄化众生不住涅槃等。此同净名经云。能善分别诸法相于第一义而不动。然此二说约位约智。虽即有殊。俱就地上而论故皆取之。然据论主示迹因地。合归一切圣贤。若以此而言等字。通于下位。即以圣等贤以大等小。自然合前归心广大理。该同体之言也

疏又解下三兼取上文三。初正释。举德取人者。如名人为三藏等。随修一行等者。谓此菩萨修一行时。具一切行。以此一行。如理起故。理体具足无不摄故。故云集成等。法界者。此之万行既依理起故。一一行皆契于理。理遍行遍故云等也。是谓非真流之行。无以契真。即斯义也。积功所得者。德者。训得也。即地上菩萨所修等法界之行。名之为德。由地前久积功力。至于地上而获得故。此乃功力为因是能得。实行属果是所得。今因果合论故言功德。人能摄德者。功德多少属于一人。若无其人约何言德。人有此德则人是功德之藏也。正叹行德者。是前积功所得之行。即如实等法界行也。据后下引证可知

疏然菩萨下二通妨。或曰。此句既属于僧。何以前文指云法宝。故有此释。如前教理行果俱名为法。今此是行故属法宝也

亦如下三引例。此则前于佛中取体相。后于僧中取功德。共成法宝。若使体相归佛功德还僧。则何有法宝而归敬之。通上下者在上为法在下为僧如前体相之文。在上为佛在下为法故引为例也

起信论疏笔削记卷第四起信论疏笔削记卷第五

        长水沙门子璇录

述意中二。初显意。疏出两意。上正下兼尔

疏初句下。二释文中二。初总释此偈三。初释初句。所为机者。唯众生二字余皆能。为属菩萨也。众生通于三聚五性。于中为有兼正。如悬谈所辨故云如前

疏次二下释中二句也。文二。初释上句。明离过二。初正解此句。言离过者。过即疑执也。由疑下释疑执之相。迷真者。虽有如无谓之迷也。故下文云。所言不觉义者。谓不如实知真如法一故。不觉心起而有其念等。既迷一真。即菩提涅槃二无上乐。弃之如遗。故云失乐。起妄者。妄即五蕴色心认虚为实谓之执。此则因迷起似执似为实。从微至着展转发生。故圆觉经云。妄认四大为自身相。六尘缘影为自心相等。既起于妄则三苦八苦自此而生。故云种苦。故下文云。动则有苦果不离因故。十地论即天亲所造。解华严十地品也。远离等。即前迷真失乐义。具足等即前起妄种苦义。彼二即失真乐具妄苦。于此不知不觉故名颠倒。失不知者。如法华说。穷子于己库藏以为他物。虽付主执而无希取一餐之意。斯则日用而不知也。得不觉者。亦如法华说火宅。诸子恋着嬉戏了无出心。亦复不知何者是火云何为失。但东西驰走视父而已。然此三种不出于二。以颠倒无体。只就前二约不知觉。便成颠倒合为三也。故令下结归圣意以菩萨。观彼众生有如是过。是故造论疏故解下二通对下文。一者正义既显疑情自除真常二乐因。兹永悟。二者邪执虽多治之则舍。无涯妄苦由此永离。三者诸佛菩萨所证道相。分别令知使发心趣向。即成信行也然此后段因配论文。未是正释

疏既于下二解后句。明成行二。初释大乘。既于等三句蹑前成问。引起论文谓于下一句正以论答。以一下释所以。此中二句初句是出大乘体。大乘之体只是一心为万法本。德相具足应用无尽故论三义也。次句正明于彼起行之由。究竟者。是决定无上义。谓若说若解约行约证。皆以此为究竟决定之法。根本者。拣非枝末法也。此是所说法门之根本故。又一切染净等法皆从生故。故下文云。一者信根本。所谓乐念真如法故等。又云。谓欲解释如来根本之义。令诸众生正解不谬故。此即皆以一心等为根本也。若于此起行方名正行

疏未知下二释正信也。初亦蹑前问起也。以信下释所以。众行虽多皆以信为根本故。十一善内五位之中。皆信居首。华严云。功德母者。即斯义也。即翻下结配前句。谓以正翻邪以信除疑。是正敌对也

疏后一下三释后句也。必使众生离疑执之过求正信之行者。意欲令其信满入住趣证大果。即是佛种不断也。信满即十信位极也。入住即三贤之初十住位也。不退者。通说则既入十住正定聚中。信已成根根深难拔。故云不退。别则十住中第七名不退住也。堪求佛果者。信既不退决定成佛。不同十信位中毛心未定故。既入十住。行愿渐成功德增长。唯进无退。堪能绍继的趣菩提。佛种岂断耶。引文可知

疏又解下二别释除疑也。此是海东疏义。此义稍切故引用之。多涂者。谓疑佛疑法疑因疑果。一多空有等疑有无量。故曰多涂。求大乘者。是决定求趣大乘之人。故无率尔之疑。但有兹二疑法等者。疑云。大乘法体为一为多。法体若一彼此无异。我即是佛何用更求。众生本成何须复度。悲智既息愿约亦止。发心三种由是不为。故云障于发心也。法体若多彼此成异。彼自成道我自沉沦。如何发心求彼佛道。我既如此众生皆然。何须发心度令成佛。又若多者。如经所说。十方世界唯有一乘。心佛众生三无差别。一心一智无畏亦然。如何会通。由此犹豫不能发心上求下化。疑门等者。疑云。进趣之门合有无量。未知于此依何等门。若使总依如何顿入。若取一二何是何非。由是迟回不能修行。立一心等者。谓大乘之法唯是一心。一心之外更无别法。但由无明迷自心海起。成六道波浪。波浪虽起不出一心之海。约相即不妨上求下化。约性则不碍彼此体同。大悲大智由此发起故无疑也。开二门等者。谓行虽无量不出二门。依真如门修于止行。依生灭门起于观行。若止观双运万行斯备。入此二门诸门皆达。由是解之疑心自息。必修行也。故圆觉云。方便随顺其数无量。圆摄所归循性差别。当有三种。即是依此二门修止观及俱行也。论本为此故。立一心法开二种门矣

标益起说疏一心等者。论中所说道理虽多。正宗法义不逾于此故。立义分中特立此等。以为根本也。论能起等者。大乘法是能起。信根是所起也。大乘之体是一心等法。若依此法而起信者。名大乘信。如前开题处说。题目等者。题云大乘起信。此云起大乘信。但左右之语。无别异也。信理决定者。以真如门中但唯显理理体真实故云决定。决定即不生不灭。非有非无毕竟平等。无有变异不可破坏。为一切法平等之性。不增减故。信业果者。业果通于染净。若无明为因生三细。境界为缘生六粗。即是世间染因果不亡。始觉反流翻九相成四位。即是出世净因果不亡。随流反流定有此事。如影随形必然之理。故云不亡。亡无也。三宝等者。以有体相二大故。信法宝不坏。以有用大故信佛僧不坏。不坏亦即决定不亡之义。然疏不说信一心者。以二门三大即是心之行相。但信于此即是信心故。不言尔。信满入住者。谓自外凡之内凡。既离毛道信则决定不失不坏故。云成根不退。能持等者。谓能任持前之信力。自分不退故。譬植草木根成必活。生后等者。信既成就即能生长。后位功德渐胜渐进行向地果故。如草木成根渐生华果。然大乘中信之为要具。有六喻。一如手。华严云。如人有手。入宝山中自在取宝。有信亦尔。入佛法中自在取于无漏法财。二如师子筋弦其声一发。一切诸弦皆悉断绝。若人发一信心。一切惑障悉皆消灭。三如师子乳。或以一滴投余乳中。悉成清水。若人发一信心。一切恶魔悉皆变成清净法流。四如世财能养色身寿命。信财能养法身慧命故。七财之首名曰信财。五如其根。如前所辨。六如力。有力能伏刚硬。强盛信力能摧恶不善法故。五力之中有信力也。今言根者。即当第五。须要说者。谓圣人利见理宜说法。若不说者违本誓愿。如何名为大慈悲人求正觉者。法门既塞苦趣道开。茫茫群生飘流何息

论标列。疏有由等者。表异常人多率尔故。由即因缘也。分义皆同故。下不释纲要者。网上大绳曰纲。能持一网故云要也。宗本者。凡有所为必须据本。若其无本末从何生。将欲广陈故。略标本宗。要既略者欲张其本故。揽广以成略。欲生其解故。展略以为广。谓于真如门。明离言依言空义不空义。于生灭门。说染说净辨因辨果。随流反流是本是末。令不迷真妄正解无谬也。依解起行者。分别诸法令解不谬者。所谓要起修行故也。由行成于前解。由解导于所行。令解不成干慧。令行不成邪倒。解行相济。有所至焉。故须行也。如贫数宝者。是华严经喻。余文云。自无半钱分。于法不修行。多闻亦如是。意云。本所解者。意在修行既不修行解将何用。如人有目无足。岂至前所。行仪者。四信五行等即修行之仪轨也。举益劝修者。佛所说经尚多激劝。菩萨造论得不然乎。然五下合五为三。若据大疏。有其三说。一约论主谓归敬述意。是行起所依为序分。中间五分是所起行法为正宗。后回向一偈。是所起大愿为流通。此即约一论前后始终。而对三分。二约法说。即不取前后二偈。但约中间五分以判。初是法起因缘为序分。中间三分是正显所说为正宗。末分是叹法功能为流通。三约法。所益机说初举所为。机心为序分。中间三分正受解行为正宗。后之一分举益劝修为流通。后之二说但就中间五分。约能被所被人法之异。今疏所用是后二说也

假问者。一自作问起假为他故。二实非有疑假作疑故。以自问自答。意令法义明了显现故。如此问也

疏此门等者。一部论文发起之意。只为众生离苦得乐。此即总相明因缘也。又凡诸菩萨有所为作。皆为众生离苦得乐。此则非但就此一论为发起因由。乃与一切论作发起因。故云总相总通兼正者。此即约所为机说。兼被正定。邪定正被不定聚者。今既合论故云通也。别为当机者。一则向下七段为机各别。如七中第二第三为正定。余为不定聚者。故云别。为二则但为二聚之机。不被邪定之者。故云别为不同。此段总为一切皆令离苦。得究竟乐也。斯则约法即发起一切论文。约机则利乐一切群品。由是故名因缘总相。疏苦苦者。上是总报。苦身下是别别苦事。受有漏身已名为苦。于上更加种种逼迫故。名苦苦。即生老等八是所加也。坏即乐事已谢。行即念念迁流故。皆苦也。准宝性论观三界为三苦。谓欲界苦苦。色界坏苦。无色行苦。然于中欲界具三。色界兼二。无色唯行。分段者。谓三界四生身有形段。命有分限时极必终也。变易者。谓二乘菩萨断烦恼障者。虽离分段粗苦。犹有梨耶变易行苦。以四相所迁转变改易故名变易。又因移果易故名变易。无上等者。谓转灭烦恼生死。得此菩提涅槃。一得永得故。论云。究竟更无过者。故疏云。无上既其大患永灭超度四流。业惑并亡。适然自得。不亦乐乎。然上令离苦。是菩萨大悲。此令得乐。是菩萨大慈。至觉之心于焉备矣。论恭敬下疏约所化能化之两说。在文可见

论根本之义下疏文二。初释如来根本。二今初总配下文。与立义分者。尽此一分论文皆为所起。然此分中若克的配文。止可齐于三大之处。从一切诸佛下明其乘义。合是第三因缘所起。疏不指者。盖略故尔。显示等者。从此分初文。云显示正义者。依一心法有二种门去。至若能观察知心无念。即得随顺入真如门。对治等者。文云对治。邪执者。一切邪执皆依我见。若离于我则无邪执。乃至以念一切法。令心生灭不入实智故。此则第二因缘为能发起。如适所引三段论文。为所发起。为欲解释如来根本之义。令诸众生正解不谬故。有此文。能所之说下皆例此

疏以彼下二别释今义二。初约教法释如来根本。以二门是诸法之根本。又一心是二门之根本。彼文之中正明此义。佛说法门虽则无量。若其根本无出于斯。此乃马鸣菩萨解释化身。释迦如来所说法门之中。深奥根本之义也

疏又生下二约证法。释如来根本二。初释如来二。初正释迷时背觉合尘。是如去虽名为去。而体性不动故受如称。即本觉也。悟时背尘合觉名如来。以如体上有净用起。反染归净。名之为来。即始觉义。真如体一来去随缘故。取本觉名如。始觉名来始本不二者。即究竟觉也。究竟觉者即如与来合无始本异。名曰如来。如下文云。若得无念者。则知心相生住异灭。乃至无有始觉之异。以四相俱时而有。皆无自立。本来平等同一觉故。此即下结判故转法轮。论云。真谛名如。正觉名来。正觉真谛。名曰如来。此即约自受用报身名如来也。非同前文约化身说。此二解中前约教。则如来之根本。依主释也。以能说者胜故。此约证即依士释。心为根本能生如来故。思之可解

疏诸众生下二反显。以虽有本觉而无始觉故。不得名如来。斯则如义宽通来义局狭。故净名云。一切众生皆如也。众圣贤亦如也。至于弥勒亦如也。而不言来。又地前虽有始觉。以比观修行未造真理。未得智无分别。不名如来。地上虽有此智以障累未尽观心有间。始本二觉未得究竟冥合。亦无斯称。以此推之。唯妙觉一人。余皆不可然。若约性德则无此拣故。圆觉云。众生本来成佛。又云。一切障碍即究竟觉。今约修论故有此说

二结根本。即指前之一心。为如来所证法之根本也。良以如来依此一心而成就故。是则信解行证皆依此心。从微至着未尝离此。若离于心得成佛者。无有是处。故华严云。若人欲了知。三世一切佛。应观法界性。一切唯心造。故名等者。然则如来即一心。一心即根本。三义一体方为至说。但以据法名心。对末称本。约人所说即号如来。究体则一列义成三。非三而三。不一而一。三一一体。乃会玄文具释下二释正解不谬也。具释者。谓于中明真如生灭二门。始本二觉本末二不觉。二身三大。乃至二门不二等义。此义尽是一心根本上之行相也。三贤者。谓邻真故。前异凡夫。后异圣人。贤者。善也。顺也。此三十人皆积善所成。顺于真理。故受斯称。比观等者。既未亲证真如。但能依教比拟观察。由是随顺不相违反。故云相应。即此比观便名正解。以地前属解行位故。为生正解故。有显示正义之文也。离倒者。以正解相应顺真如理。无诸邪僻也。以离倒故即名不谬。不即对治。谬即邪执也

三令入不退分别等者。文云。分别发趣道相者。谓一切诸佛所证之道。一切菩萨发心修行趣向义故。乃至心若有垢。法身不现故。此正指配也。以彼下释所以下皆例之彼文云。如是信心成就。得发心者入正定聚。毕竟不退名住如来种中正因相应故。终心者。十信一位有三种心。谓入住终。入谓始离异生入初信位。终谓信心成满。即第十信也。住心即中间八信。十信既尔。余住行向等。例皆如此。成熟约现在十信终心说。不退望未来十住入心言。今为信成熟者。禀于分别道相之文。入不退故

四修习信心。四种信心者。下文云。略说信心有四种。云何为四。一者信根本。所谓乐念真如法故。二者信佛。有无量功德。常念亲近供养恭敬。发起善根。愿求一切智故。三者信法。有大利益。常念修行诸波罗蜜故。四者信僧。能正修行自利利他。常乐亲近诸菩萨众。求学如实行故。四修行者下文具明五行。谓布施持戒忍辱精进止观。故文云。修行有五门。能成此信等。以止观一门别是第六因缘所发故。言四种。以彼下释所以。彼文云。是中依未入正定聚众生故。说修行信心等。十信住心者。虽有八种不同更不分析。通为住心也。微少者。即信心未熟也。令禀此文习前信行。进向满故

五离障出邪。疏文两段。初都科四段。文三。今初总判也。言四种者。即指此下四段论文。初心即入心也

疏以前下二通疑也。或曰。前之三根各摄论文一段。何以信心初位独用四文。故此通之。前位渐深望于初位故名根胜。信根欲成纵遇恶缘。亦少退屈故。云难退。然亦未必一向不退故。云难也。如鹙子入住。犹自退转。况十信耶。根劣者。谓始自异生。初登信位。善根微薄不异轻毛。遭善难进遇恶易退故。假多方以助道力。由是具四也

疏四中下三别判也。只此一类劣机。复有上中下异。今以第五为下根。第六为中根。第七为上根。第八总策劝也。问据前次第。皆自胜之劣。何以此后却从劣向胜耶。答胜根菩萨据尊卑以列之。退位有情念劣者。而先救故。为此次。由是前显菩萨之智。后彰菩萨之悲也

疏今初下别释此文。修行末文者。彼文云。复次若人虽修行信心。以从先世来多有重罪恶业障故。为邪魔诸鬼之所恼乱。或为世间事务种种牵缠。或为病苦所恼。有如是等众多障碍。是故应当勇猛精进。昼夜六时礼拜诸佛。诚心忏悔劝请随喜。回向菩提常不休废。得免诸障。善根增长故。业重者。文云。重罪业障。惑多者。文云。众多障碍善根难发。即三障既重善不易生。如钻湿木。岂即有火。宜应曝以风日。出以浸润。假以绳钻。引以茅艾。则其火可庶几矣。故云礼忏等也。内离等由礼忏故业轻。业轻故内无惑恼。内既离惑外魔自消。外魔即报障也。故知外有障恼。皆由内有惑业。今之行人作善多阻。为道不迭。盖内心之所感也。莫嫌影曲但责形凹。如论修治必能出离。左传云。心不则德义之经为顽。口不谈忠信之言为嚚。今但通取一向痴闇慧解不生。为顽嚚也

止观者。文云。云可修行止观门。所言止者。谓止一切境界相。随顺奢摩他观义故。所言观者。谓分别因缘生灭相。随顺毗钵舍那观义故。乃至若止观不具。则无能入菩提之道。双明等者。彼文云。若修止者对治凡夫住着世间。能舍二乘怯弱之见。若修观者。对治二乘不起大悲狭劣心过。远离凡夫不修善等

劝生等者。文云。复次众生初学是法欲求正信。其心怯弱。以住于此娑婆世界。自畏不能常值诸佛。亲承供养惧谓信心难可成就意欲退者。乃至常勤修习毕竟。得生住正定故。胜方便者。文云。当知如来有胜方便。摄护其心。谓以专意念佛因缘。随愿得生他方佛土。常见诸佛永离恶道等。观解等者。文云。若观彼佛真如法身。毕竟得生住正定故。既观法身。即是作真如观。观佛纯熟分得相应也。后报等者。以众生夙业无量。今虽发心修行。其力微劣难敌强恶。恐此报尽。仍逐故业随生诸趣。如人负债强者。先牵此报命终未知所往。或经多劫遍历三涂。纵得人身尤拘缘障。或蛮貊受质贫穷处身。或诸病所缠。六根不具。或王事迫己尘羁在躬。或少小无知强壮凶勇。方知乐善已是衰年。虽悟非常难任进向。况真法罔值善友莫逢。纵遇此缘根性多昧。傥是上智易悟法门。纵辩宣扬巧开人意。炽然恶习任运繁兴。积善既微强恶难免。脱然堕落。又是轮回如螘循环。何当断绝。菩萨观此深动悲怀。若非方便无能垂救。故论云。有胜方便摄护其心。故云。恐后报迁遇缘成退也。往生等者。文云。如修多罗说。若人专念西方极乐世界阿弥陀佛。所修善根回向愿生彼世界者。即得往生。常见佛故终无有退等。此意欲令众生专意念佛。欣求乐欲生彼国土。凡所修善尽将回向乃至有人无恶不为。但能临终至心十念。乃至一念成就。即得往生。生彼国已见佛闻法任运修进直成菩提。无诸恶缘令其退转故。云使不退也劝修等者。文云。已说修行信心分。次说劝修利益分。如是摩诃衍诸佛秘藏。我已总说。乃至云。未来菩萨当依此法。得成正信。是故众生应勤修学。举彼损益者。文云。若有众生欲于如来甚深境界。得生正信远离诽谤。入大乘道。当持此论。思惟修习。毕竟能至无上之道。乃至云。此人功德无有边际。斯举益也。又云。其有众生于此论中毁谤不信。所获罪报经无量劫。受大苦恼。斯举损也。修则但应仰信如说而行。舍则不应诽谤免招大苦。总策等者。据前疏所判。即但策信位初心三根之行。若更以理详之。无妨兼前三贤已下。总而劝策。则于八因缘中。第一第八皆总相。第一总利群品。第八总策劝修。中间六段各别所为。如前所配

总结可知

初难论具有等者(先难破第二因缘发起一心二门二谛义也)如胜鬘经云。自性清净心染而不染。难可了知。不染而染难可了知。此岂不是一心二门之义乎。况二门即是真俗二谛。二谛何经不说。岂假论主第二因缘而发起耶。如圆觉经中说信等四位。岂非分别道相之义乎。况其从因至果入道行位。诸经多说何须第三因缘所起。如华严云。菩萨发心求菩提。非是无因无有缘。于佛法僧生净信。以是而生广大心。此岂不是信三宝耶。况复令信三宝。何经不说。又如华严具说十地菩萨行十波罗蜜行。岂唯施等行耶。况施戒等。是经皆说。岂用第四因缘发耶。如是等经中具明道场礼忏等事。及普贤行愿中说十种行愿。此岂不是消障方便耶。亦不须假第五因缘。又如华严云。譬如有力王率土咸戴仰。定慧亦如是。菩萨所依赖。定慧即是止观。又净名经中说。佛法身从止观生。何用第六发起缘耶。如阿弥陀无量寿等经。具说往生净土之事。况诸经中亦多引说。亦不假其第七所起。如劝赞修进勉励慵堕。是经则说。何假第八。如是则佛经已具。菩萨更明。岂非繁重耶。菩萨见义则行无益。且止重说佛经。有何义利为若此耶

初略标疏。或利或钝者。即根不等根。谓根机有利钝故。乐广乐略。即行不等。行谓意行所欲不同故。假经即利根。寻经便解不待解释故。假论即钝根。于经未晓须待论说故。若其乐广乐略之言。通于经论。有乐广经而得解者。有乐略经而得解者。于论亦尔此乃于利钝中。各有所好不同。然根不等则局于经论中。各附一事故。行不等则通于经论中。各乐广略故。然此但约解佛意不解佛意。以明利钝。不须更约文持义持。细作利钝解释。智者应思。受解缘别者。受谓信领教法。解谓开悟佛旨。遇佛者。谓与佛有缘则从佛受化生解。与教有缘则遇教受化生解也。此则但约于彼生解不生解。说有缘无缘。亦不约有见佛等。细论如佛世诸罗汉等。亲从佛闻而证道果。此是遇佛有缘者。如天亲等但遇其教而得开悟。此则遇教有缘者。故云缘别然若据论意。但约于经。于论明受解缘别。不须更约遇佛等说。以前论中所问。佛经已说。何须更论。今文已是总答前问。下方别释也论意云。经中虽已具说。其如众生根性利钝不同。意行好乐有异。信受教法开悟圣旨因缘别故。若是根利。又于佛语有因缘者。则乐于经而便信受。得悟圣旨。不须更论若是钝根。又于经无缘。但于菩萨语有缘者。即乐造论解释方晓佛意故。云别也。根行缘三既而有异。何妨经外别造论耶。岂非此文。已是总答讫初遇佛悟无纸墨者。佛在世时但说而已。灭后结集方始有经。当时尚不假经岂要造论。论如来即释迦也。亦兼余佛时胜者。时无定体但约佛在彼时。故言时胜。根胜者。但取一类当在佛世随顺言教。有所证解者。不取遇佛不悟之徒。然佛世时证悟者多。今就此说故云胜也。缘胜者。胜余二乘菩萨故。然说根之悟解。不取教起因缘故。指佛为胜缘也论异类者。但三乘五乘根性不同。故名异类。或可通于余趣。然非正意。论等解者。等谓齐等。彼诸异类齐生解故。此则生解义等。非谓所解是同。然此根胜与前时胜相望料拣。以成四句。谓时胜根不胜。如佛在世六群等。根胜时不胜。如后五百岁持戒修福者俱胜。如舍利弗等俱不胜。即佛灭后不生解者。论不须论者。据此兼不要经也。然准论所问。但责经中已说。造论为重。殊不干于佛在之事。今之答意。欲显佛灭度后根行不同。于经于论取解各异故。今先明佛在世时根缘皆胜。尚不假经。何须造论。以显灭后根缘皆劣故。须假经。于经不了复须假论。以胜显劣也。由是经论各被一根不同。圆音普逗多类

此下疏文两段。初略配三业。如文

一音下别释圆音二。初释义又二。初约教义正明二。初约说法差别显圆义。如来等者。谓佛音无别故。云一音。说法成异。故云圆音。引证可知

二约随类言音。显圆义。如来等者。合云如来一音同一切音。文无者略。谓佛音是一。故名一音。同彼异语故名圆音。引证可知。然疏中前后两段。引证甚自分明。今更引文以证后义。如普贤行愿经云。天龙夜叉鸠槃茶。乃至人与非人等。所有一切众生语。悉以诸音而说法。疏中不引此文为证者。以此文中无一音之言故。斯乃如来一音随类同时差别。非如前段说法差别

以一下二结得名所以。以一切音即一音。谓差别即无差别也。一音即一切音。谓无差别。即差别也。大意取无差即一差即为圆。差即无差。无差即差。二义同时竟无前后。两段之中俱有此义。圆融无碍方是如来之口密也。但以文不累书故。成前后尔

一一下二显圆音相四。今初正显遍穷生界。是圆义。恒不杂乱是音义又遍穷者。六趣咸闻。不杂者。五音迥异。又遍穷者。三乘同听。不杂者。领解各殊

若音下二反明不遍等者。有不闻处。何成圆义。圆者。遍也。失曲等者。无所诠表。何成音义。且如钟鼓之响普遍迩遐。丝竹之音唯闻咫尺。斯则圆音互非之义也

今不下三结成。不坏曲而等遍者。即音以成圆。不动遍而差韵者。即圆以为音也。是乃正遍而差。即差而遍。由是无不闻声。无不正解

此是下四指叹。非识等者。佛无漏智所现圆音。有漏凡夫。焉能测度。但可仰信。不须推穷以非心识之境故。非识境者。不可以识识。非心境者不可以智知。思量即识识之相也。然华严中具有十喻。以显如来圆音之相。不能繁引

二闻经悟疏自力者。但取不假论疏解释。只于经文披而自解也。广经者。有二意。一则于大部经中。或广寻诸部。见佛始终广说义路。方始解故。斯则根行劣。于少闻而多解者。二则如疏具文义二持。随一一文皆能解故。此乃根强胜下少闻也。略经者。此亦二意一则于略经文。或一句一偈等。便解如来甚深法理。不假多说。此则根行俱胜。二则无多心力不能广览但于少分而得解了。如疏中无文持有义持者。今斯论意广略之中各取前说为正。以论略中言多解。广中不言多字。是以乐广者为钝。乐略者为利。智者应思三广论悟因于广论者。此有二意。一则于经不解。于论方解。仍须假于广部。或寻诸论方解佛意。此即劣于后段少文而摄多义得解者。此如疏释。二则随彼一一解释悉能了故。此则根胜强于次文也

初机论心乐总持者。亦二意。一则闻少解多不假繁说故。二则神根劣弱不能承受广所说故。具如疏文。论文之意于广略中。亦各取前意为正也。斯则于经论得解中。各有利钝。但因略说者为利。须广说者为钝。若以文义二持四句说者。别是一意也

二结疏文句。虽少等者。文虽一轴义备河沙。所宗之经。并是实教。所诠之旨岂容粗浅。以至诸论圆实关要。义理不出斯焉。故云总摄等。如理智境即真如门。以离言说心缘等相。故言深也。如量智境即生灭门。以染净万差多所该博。故云广也。无际者。谓理智境即冲深无际。量智境即广多无际也。无际之相已见论文。然此两门摄尽一切经论之义。但是说染说净。凡圣迷悟因果善恶。一切名相差别等法。即生灭门摄尽。若说无染净绝凡圣遣迷悟离性相等义。即真如门摄尽。故海东疏云开二门于一心。总括摩罗百八之广诘(摩罗即说楞伽经处。以百八句。答大慧菩萨百八问。皆上句真。下句俗。同此二门)示性净于相染。普综逾阇十五之幽致(逾阇国说胜鬘经处。彼有十五章大义。皆说染而不染。同此生灭之真如义)至如鹤林一味之宗(涅槃经)鹫山无二之趣(法华经)金鼓(金光明经)同性(大乘同性经)三身之极果。华严缨络四阶之深因。大品大集旷荡之至道。日藏月藏秘密之玄门。凡此等辈中众典之肝心。一以贯之者。其唯此论乎。既而宗旨深奥义理无边有智之流请习无怠

起信论疏笔削记卷第五起信论疏笔削记卷第六

        长水沙门子璇录

二立义分。二寄问中疏文二。初释法。大乘法体者。大乘之体。即是于心。名心为法也。此中且说法为大乘体。次下一文方说心为法体。此乃展转释出其体也。今言出大乘法体者。恐多法字。有智详焉。谓自下以三义释名法之由。夫言法者。有其二义。一任持自体义。二轨生物解义。今初一句。即初义也。谓本有自体真实不变。非同依他。从缘假立无有自性。以从无始来任持不失故。故下论云。如实不空以有自体。具足无量性功德故。后二即轨生物解义。又法者。对智得名。以此一心是法界理。能轨于智令成无漏。无分别也。斯则以无相境相无缘智故。云对智。下论云。唯证相应故。复能显于三大之义。未有一义不从法显。故下文云。依于此心显示摩诃衍义。义理既彰物则生解故。此二句皆后义也。宗本法者。谓一论所宗染净根本故。或可宗即是本。谓约义所依曰宗。能立万法曰本。故下疏云。依宗所显差别义理。又净名云。依无住本立一切法也。又起论云。为欲解释如来根本之义。即斯法也。大位在因者。谓此论中所明法体。大都所判属于因位。以文云所言法者。谓众生心。既标众生之言。故知大概合当因位。不同佛性圆觉究竟觉不思议解脱等。大位在果。今约因中性德所标故。云众生心也。通染净者。若随名取义则位在于因。若克论体性则通于因果。因果即染净也。斯则心实通于因果。以带众生之言故。判在因也。然亦有在果名心在因名觉之处。如圆觉经云。是诸众生清净觉地。又云。一切如来妙圆觉心故。云通染净也。所以下文云。是心则摄一切世间出世间法。摄世间法是通染。摄出世间法是通净也

疏义者下二释义文三。初释文也。大乘名义者。谓大乘是名。名约义立故。须辨义。未有无义而有名者。何故等者。双征名义。谓约于何义得名大乘。未审大乘有于何义。以双征故。不言何故名。而言何故是。是之一字双含两势。盖文之巧也。谓此下释三大可知。二运者。有两意。一则自运运他。二则已运当运。今此论中正唯后意。故下文云。一切诸佛本所乘故。一切菩萨皆乘此法。到如来地故。于此二中皆具自运运他也。以约此义名为大乘

是故下。二结意也。如文云。所言法者。谓众生心是先显法体。次云所言义者。则有三种等。是后显义理。大乘之中唯兹法义。今既法义并陈无所遗矣。故云义足

疏依宗下三彰位所依之法。染净虽通。所显之义唯局于净。体相用三各不相。是故名差别离障。所显翻染得名故。云唯净。故下相大。文云。心性无动则有过河沙等诸净功德相义示现。用大云。除灭无明见本法身。自然而有不思议业种种之用。据此所说正唯属乘。而言大位者。以体大通染净故。今约多分判在果也。又体大虽通于染。以彼之名亦从显得。若在因时则无体大之名。至相用显时。方对此二以彰体名。由是三义皆属净也

起下法体等者。即起下显正义中总之一段。文云。显示正义者。依一心法有二种门。乃至以是二门不相离故。论众生心者。众生即能依心即所依。所依之体从能依以彰名。前劣后胜。众生之心依士释也。故下文云。众生依心意。意识转故

疏三。初正释。出法体者。前出大乘体。名之为法。此出法体名之为心。从宽之狭。此为至也。如来藏心者。谓在缠自性清净心。具足含摄如来功德。名如来藏。如下自释。具和合下明心之行相也。和合即生灭门。以彼随缘成染净故。不和合即真如门。以约体绝相显不变故。以其下释所以。此心具上二种义者。以在众生位中辨故。是故论云众生心也

若在下二反显。谓此心随染之时。则云与生灭和合。今在佛位纯净无垢。唯不生灭故。无和合义也。以始下出所以。显无生灭之相。故云唯是真如。既无彼相但是一真约何说合。故中论云。一法云何合。下文显佛地云。破和合识相。灭相续心相显现法身。智纯净故。所显义者。三大之义自此方彰。生灭相无则唯局净。故无和合

今就下顺结却成前义。众生即染相。以真体随缘起。为众生相不离体故。名和合。虽全体起相。而体未尝改变。故名不和合。由是在缠具二门也

论出世间法下疏文二。初总叙意。初一句标指。余皆正叙。体即真如门。相即生灭门。二门相摄不相舍离故。云无碍。染净同依者。二门之中各摄染净。真如门是染净通相。生灭门别显染净。通别虽殊不出一心。故云同依。随流谓不觉迷真。乃至造业受报。反流谓始觉翻染。暨乎菩提涅槃。迷悟虽殊。唯此心转故。经云。无始时来性一切法依止。由此有诸趣及证涅槃果。是故万法唯心。心即是主故。其迷悟皆心所为

疏是故下二别释相二。今初约生灭门释。不觉摄世间法者。以不觉是世间法根本。一切染法皆此所成。由是所成之染。皆不觉摄。则三细六粗五意六染等。是所摄之法也。故下文云。当知无明能生一切染法。以一切染法皆是不觉相故。摄出世法者以本始二觉是出世法本。一切净法皆觉所成。由是所成之净。皆属觉之所摄也。本觉所摄。即大智慧光明义。遍照法界义真实识知义等。始觉所摄。即三明八解力无畏等。然此且就相用有异。分其二殊。若约体同所摄无别。此犹下结示可知

疏若约下二约真如门释也。镕融含摄者。谓消和包纳。令彼染净差别之相。无有障碍也。染净不殊者。出镕融之相也。谓以一真如理融之。使染即非染。净即非净。即染即净浑为一味。故云不殊。故下文云。一切诸法唯依妄念而有差别。若离心念即无一切境界之相。乃至唯是一心。故名真如。斯则生灭门中。名为该摄。真如门中名为融摄。该摄则染净俱存。融摄则染净俱泯。俱泯故一味不分。俱存故历然差别。是故二门虽皆言摄。而摄义不同也。下文显者。相次即辨

释其法名者。标指此文也。法即是名。今此文中正释此心。得名法之所以也。谓依下于前三义中。约第三显义故。名为法也。其余二义论各有文。已如前引

责总立难。疏二意中。初意云。心既通染不合显得唯净之义。其犹杂矿之金。岂能铸得纯金之像。二意云。心既是一一则体狭。大乘义多。多故成广。岂能以狭而示于广

开别中疏二。初总叙释意。大乘虽净者。牒纵所问也。相用下分别正答。对染者。谓相大则翻染成净。如云心性不动。即有大智慧光明义等。用大则随缘而起。如云随诸众生见闻得益故。说为用等。此上二义皆对染成。故下文云。当知染法净法皆悉相待也。今生灭下正明能显。既有觉不觉二义。故云具含染净。以有染故方能显净。净既不自净。待染以成净。何怪通染之心。能显唯净之义耶。此即结答也。以废下出对染所以或问曰。何故须对于染方立净耶。故此释也。故下文云。若离不觉之心则无真觉自相可说。又真如门中无染。亦不立净。又云。若离业识则无见相。以诸佛法身无有彼此色相。递相见故。心法虽一者。牒纵所问也。而有下分别正答。示大乘体者。真如是泯相显实门故。以泯相而相不存故。唯示体也。具示三大者。生灭是揽理成事门故。以揽理而理不失故。具三也。大乘义下结成具示。谓此三大义中。具摄如来真应二身过河沙数德相妙用。以要言之。一切所有无漏功德。尽不出于三大之义。三大之体唯此一心。是故一心能显多义也

总举等者。尽此一门之义也。一法界等者。具云。心真如者。即是一法界。大总相法门体。所谓心性不生不灭。乃至若离于念名为得入。共有一十三行论文。是此所起也。真如相者。相即义相。如下文云。复次真如者。依言说分别。有二种义。义即相也。不同生灭可状之相。复次下乃至终于此门。共有一十二行论文。是此所起也。据此所配。若言真如门。则通言心真如真如相则别也

论是心下疏二。初释前二句二。初别释当文也。随熏变动者。谓随染净因缘所熏。令心变改动转。成生灭故。总举等者。撮下一门之义。在此生灭二字之中故。云总举。依如来藏等者。具云。心生灭者。依如来藏故。有生灭心。所谓不生不灭与生灭和合。乃至性染幻差别故。都有七十五行论文。是此所起也。缘由者。所以义。起下等者。具云。复次生灭因缘者。所谓众生依心意意识转故。此义云何。以依阿梨耶识。说有无明。乃至不能得随顺世间一切境界。种种知故。共有四十九行论文。是此所起也。状谓形状。妄识所知境也。拣异真如相。是义相相即性也。非识境界唯智所证故。起下等者。具云。复次分别生灭相者。有二种。云何为二。一者粗与心相应故。二者细与心不相应故。乃至唯痴灭故。心相随灭非心智灭。共有一十四行。是此起也。然此立义分中所立义本。即有八字。谓真如相生灭因缘相。下解释分中度有一百六十三行。逐段而释。如前所配。从四熏习下即通。明染净生灭起之由致也。若更束八字。不出心之一字。更展一百六十三行论文。以成百余部大乘经。此显论主证悟心中自在之用

何故下。二通前料拣。先牃外难。何故两门一能一即耶。故牒云者。以真下释不起者。以真如有二义。一不变义。二随缘义。今此门中但约不变。以显其体。不约随缘。故云不起。所显谓体大能显即此门。能显为诠所显为旨。真如与体盖是一义。故云即也。以是下因显唯示体大也。起动者。即随缘义。以随缘故成生灭门。染净即生灭相也。即此染净为能示之诠。三大是所示之旨。二义各别。故云又分也。能所下拣异前门也。若喻显者。一心如水。真如如湿。生灭如波。是水湿相。即示。水体。是水波相能示水之自体(湿体)相(八功德相)用(鉴像润物)故

疏体谓下。二释后一句文二。初释本文二。初别解当文。本觉者。即是前之真如。至此门中转名本觉。以对治故名本。对不觉故名觉也。即此本觉是生灭家之自体也。此显生灭别无其体。全揽本觉为自体故。生灭因者。或问。若此本觉是生灭体者。本觉即是真如。何故说为生灭自体耶。故此释之。谓生灭之相。起时实赖真如为因。以真如不守自性。为无明熏。成诸染相虽成染相其体不变。以不变故。熏彼无明。令厌生死乐求涅槃。渐起始觉成其净法也。如是染净皆由真如。是故真如是生灭体。故下文云。依如来藏有生灭心。又云。所谓以有真如法故。能熏习无明。乃至名得涅槃。成自然业。亦辨体者。谓前真如门当体是体。此生灭门以真如为体。若无真如之体。生灭终不能成故。此门中须辨体也。翻染下明示相用也。净相即相大。谓大智慧光明义等。业用即用大。谓报化二身等。是以下指文结示也。以生灭门中文科两段。初释能示生灭心法。即生灭因缘相等。后辨所示三大之义。即体相用等。下文具显

疏何故下。二通前料拣牃外难可见。以所下释也。前云。能示显诠旨不一。今云。自体显诠旨不异。此门虽即能所有殊。非谓所诠在能诠外。今显非外故。云自体等。斯则生灭是真如家相。真如是生灭家体。体相虽异而不相离也。其犹波水。虽异岂得水在波外耶。故知其水是波之自体也

疏问真下二释妨难也。问意以两门敌对。而难详之可了。答中真如下二句牒门立理。不必由起者。真如本自立。不藉于生灭也。自性本常。岂因他有。由无下正释。谓有起必有相用。无起但唯存体故。前门中但只言一也。生灭下二句牒前立理。起必赖不起者。异于前门也。若无不起之真如。何有起动之生灭。如无其水。岂有于波。故须藉之。起含不起下正释。真如举体成生灭故。今生灭含于真体也。犹水起成波。波含于水。由是此门不唯示于相用。亦示体也。故云具示

疏起下等者。如论云。复次真如自体相者。一切凡夫声闻缘觉菩萨诸佛无有增减。乃至真如自在用义。故即有六十四行论文。正是此所起也。体大疏言真性者。真谓拣非伪妄独显圆成。性谓自体常住不变不异。即拣诸法空性也。深谓竖穷三际无去无来。广谓横遍十方非中非外。凡即六趣差别。圣即三乘不同。染即秽土极于三界。净即净土尽于十方。然凡圣染净各通二报。今约别论故。凡圣属正染净对依也。以诸法虽广不出依正二报。正中不出凡夫圣人。依中不出净土秽土故。举此四以摄一切无不尽也。皆以为依者。上之四法并用真如之体为所依故。故华严云。未曾有一法得离于法性。下文云。如是无漏无明种种业幻。皆同真如性相。楞严云。一切世界因果微尘因心成体。既为一切所依。体大之名由此而立。论真如平等者。谓真性于一切法中。为平等体故。如像中镜。非同诸法本空。空故平等。如镜中像。疏随流等者。约染净二义显不增减。在文可见。以性非染净故。染净皆空故。良以下结成上义。染净约法始终约时。谓随流为始。反流为终。下疏所说以众生为前。以佛为后。前后即始终也。或即此段别约横竖。以显平等之义。染净不亏者。横说也。以见在生佛位中无亏缺故。始终不易者。竖说也。以过去未来无改易故。前约多人同时说。此约一人异时说。虽一多同异横竖别论。皆显真如平等之义

二种等者。谓如实空如实不空之二也。空谓不与妄染相应。不空谓具性功德。今如后义。故下文云。所言不空者。以显法体空无妄故。即是真心常恒不变。净法满足则名不空。不异等者。谓一一德相即是体性。故不异也。非谓藏为能具德为所具故。有性言故下文云。具足如是过于河沙。不离不断不异。不思议佛法不同生灭之相。定差别故。性相异故。可知见故。如水八德者。即阿耨池水。具八功德。一甘。二冷。二软。四轻。五清。六不臭。七饮不伤喉。八不伤腹。不异之义。合法可知

三用大疏二。初释文。随染业行者。谓随彼彼染幻众生。起利他行。即是如来不思议业。故云业行。若将随染门中反染之业行。为此用大者。恐非文意。以彼但是能显之净法。未可便将为所显故。学者详之。报身即三贤已上之所见者。化身即二乘十信已下之所见者。粗即化身随类各应。各见不同。非受乐相故。细者报体平等佛身。身有无量色。色有无量相好。所住依果亦复无量。种种庄严具足乐相故。世善者。谓有漏熏习善根力故。起十善等。此但有漏不逾人天故名世也。出也者。令厌生死乐求涅槃。此皆无漏。超过三界故言出世也。于中虽通三乘。究竟唯以一乘而得灭度。下文用大广显其相

疏何故下二通妨牃难可知。以不下正释。若善因果内顺真如外治诸恶。此法若起从因至果。能感胜处故。得名为真如净用。以从真如内熏所起报化二用所发。今兹用大宜发此法。若不善因果内违真理。外被善治。此法若起。从因至果能感苦处。何名净用。以从不觉所生尘劳发现故。故此文中不言不善也。若尔下转难可知。释云下重释。虽是恶法。以是不觉迷真所成。所成之法不离真体。如水起波不离湿性故。下文云。以依真如法故。有于无明。又云。依觉故迷。若离觉。性则无不觉。以违下结成前义可知。然此用大正是果上二身。如下具说。今疏以善为用者。乃是旁义。亦即以所生显能生也。然论不言灭恶者。以善起必恶灭故

标果望因者。诸佛即果。本即是因。以诸如来本所修行因地之时。无别所乘之法。唯以此心为其所乘。而至究竟

举因望果。在文可见。此中如来并前诸佛。皆约自受用报身所辨。非谓应化知之以成运者。运即是乘二义无别。但文变耳。或可二义不同。谓乘以运载为义。今前段约佛本乘。方有载义故。疏云。以解乘。今文约从因至果运义始彰故。论云。到如来地。疏云。以成运也。然佛是已乘菩萨是当乘今乘。于中皆含自运运他之义。即始下出能所乘体也。始觉为能乘者。即前佛与菩萨也。虽满分不同。俱属始觉能乘智也。本觉为所乘者。若约今文。即前一心法为所乘。以对始故言本觉也。若约三大。言之则用大为能乘体相。二大为所乘。然用即始觉体。相即大觉。大即是乘。持业释也。乘大性者。但证本觉是乘之大性。或双证本始也。由是前来标宗。但言法义不别言乘。今但次于三大言之。亦不别举题目。解释分中意亦如是

解释分者。前虽义宗略立。理趣未详。若不解以广文幽旨。如何开释。此令生解已见前文。故有此分

微列中疏所立等者。即前分中所立一心法二门三大之义。彰显开示令生正解。由是正义解。此即成正解也。遣异计者。非正道理。妄生计着为患颇深。固宜除涤。趣正等者。发心趣道。行相差别升降不同。今当分别。令其修证无惑混滥也。斯乃正义显示令解。邪执对治令遣。道相分别令行。又正义为能治。邪执为所治。正义为所趣。道相为能趣。皆为正义。有后二文也

释上等者。谓释前分之中。所言法者。谓众生心。是心即摄一切世间出世间法。开门中论二门者。谓一心上有其二义。义具能通出入。故目之为门。能通者。谓真如生灭互相通故。又此二门通一心故。通一心者。正是此段以一一门。皆言心故。互相通者。以真如门有随缘故。通于生灭生。灭门有体空故。通至真如也。出入义者。谓众生迷惑流转。即出真如门入生灭门。若觉悟修证。即出生灭门。入真如门。既成道已。即却出真如门。入生灭门开悟众生。能事既毕息化归真。即却出生灭门。入真如门安住秘藏也

疏二。初释一心具二门。又二。初标也。一如来藏者。以二义不分。故云一也。若例言之。即染净凡圣空有理事等。皆一也。此之一义为显不二。强名为一。非是数法故。经云。一亦不为一。为离诸数故

疏一约下二释中二。初真如门又二。今初正释。约体等标立也。非染下释上绝相。以显一体。谓染净生灭动转等。皆属于相。表此俱无故言非也。平等下约体以结平等。约竖结以无高下。故如经云。是法平等无有高下。一味约喻结。犹如大海同一碱味。性无差别约横结。净名经云。一切众生皆如也。一切法亦如也。众圣贤亦如也。至于弥勒亦如也。又平等一味绝相也。性无差别约体也。故云约体绝义相

众生下二引证。此正引前。段净名经文。彼文之后。乃云。诸佛知一切众生毕竟寂灭即涅槃相不复更灭等。今疏取意。故文少异。下皆如此

疏二随下生灭门中三。今初正解随缘等标立也。谓随下释。谓以无明熏真如。起妄心妄境。成一切染法。真如熏无明。灭妄心妄境。成诸净法。广如下释。染净虽成下释妨。或曰。既随熏动。云何复说众生如耶。故此释之。正于动时动处。元来不动明。非相不动故言性。显非暂不动故言恒也。或曰。性既不动。如何能成染净。故云。正由不动能成染净。斯则反成上义。谓若性自动同生灭相。即当时灭不能自立。尚不自立。将何成于染净。实由不动故能成也

是故不动下二结指。谓以随熏动时性未尝变故。得生灭门中有真如也。故云。不动亦在动门。若真如门中。则未必有生灭。生灭门中则必有真如。以生灭藉真如。真如不藉生灭故。略如前释。广在下文。是故下指文。本觉者。即生灭门。初云。此识有二种义。能摄一切法生一切法。云何为二。一者觉义。二者不觉义等。即彼觉义便是生灭门中真如。名为不动。但以至此门中。别约形待义边易名为觉。上文等者。即立义分中云。是心生灭因缘相。能示摩诃衍自体相用故。彼之自体亦即生灭门中真如也。此上两段正是动中有不动义

胜鬘下三引证。通证随熏动转。动中有不动义。不染而染。即真如成生灭。染而不染。即动中有不动。如来藏即真如。无明七识即生灭阿梨耶识。即上二和合也。谓真如随缘成梨耶识。以成识故。与无明共俱亦可如来藏即是梨耶。但以通相别相而异。故云。如来藏名阿梨耶识。故经云。佛说如来藏以为阿赖耶。恶慧不能知藏即赖耶识。亦云。如金与指环。展转无差别。大海如梨耶。波如无明七识。水即如来藏以从无始时来真妄和合。未曾舍离。故云。常无断绝。如来藏者。即所熏之净性。虚伪恶习即能熏之染幻。识藏即所成梨耶也。为善不善因者。谓此性随善缘。起诸善法。性即为善因随不善缘起诸不善法性。即为不善因。随善受乐性在其中。随恶受苦性亦在中。故云与因俱。若生等者。循环诸趣生死无穷。藏性于中随而遍受。而其体性未尝去来故。经云生灭去来本如来藏。如技等者如人作戏变改服章。体是一人。初未曾易故。彼文云。心如工技儿。意如和技者。五识如音乐。受想观技众。如人弄师子。人入师子活。人出师子死。净因无明时。当知亦如是。圭山云。乐人本是一形躯。乍作官人。乍作奴。名目服章。虽改异。始终奴主了无殊。此等下结指。如上所引。并说真如随缘作。生灭动中有不动也

疏然此下二摄二门归一心也。举体等者。谓真如举体成生灭。生灭无性即真如。是故生灭现时。全真体现。真如显时全生灭。显举一全收。故云融通。以融通故真无真相。妄无妄相。真妄相即一体无异。故云。际限不分。既而不分际限岂更存于体相。故云。莫二波水之喻。可以比知。无二处者。即此真妄融通之处。实性存焉。此之实性为诸法主。即是诸法中之实性也。又表非二边故名中。离诸差别虚相故名实。此上二句是约中实。以解心也。故经有中实理心之言不同下约灵鉴以解心。谓虚空体亦无二边。亦非差别虚相。然但昏钝而无灵鉴。今此实性自在灵通。觉了不昧故云不同等。故祖师云。空寂体上自有本智。能知知之一字。众妙之门。大抵意云。于一切染净融通法中。有真实之体。了然鉴觉。目之为心。斯则体相不二故。云一中实。神解故云心

立中疏二。初正释二。初对前牃文可见

二以一下释今文意三。初总标意。含通别者。释前文意也。前文以二门未启。但约一心通总包含而说。故云。摄不言各也。今分下标今意。谓今文中二门既开。每门之中皆各自摄一切法也。若无标拣。将谓二门共摄一切。则有摄法不尽之过。故言皆各也

以真下二别释相二。初约二门各摄解二。初正释。通相者。以真如门不分染净。虽摄染净皆同性故。所言相者。谓义相也。以此门中显示染净融通之义。故云通相。以染净等法。入此门中□为一昧。真如之理更无差别。故云。无别染净等。故得下结可知。别显等者。随流反流。各不相是。功德尘劳历然有异。众生诸佛凡圣宛然。净土秽土优劣不等。无所不该者。谓一切虽多不出染净。既摄染净。是故论云。摄一切也

通别下二结成。谓通相别相。二门虽殊。所摄之法更无差异。故云齐无所遗

又以下约二门互摄解。前约二门各摄。通别不同齐门。而说摄义有异。初门通相但明融摄。融则染净无别。故名为通。后门别相。乃是该摄。该则染净不同。故名为别。今此文中不分通别。只就一义左右说之。便成二门各摄之义。今文所说生灭摄一切时。即是真如摄一切也。以生灭无体全即理故。故云还摄等。又真如摄一切时。即是生灭摄一切也。以全事之理。非别外故。今此疏文犹阙后义。应合更云。真如既是诸法真性。离真性外无别诸法。还摄生灭门也。若有此文。于义方足。成互摄也。斯则生灭门摄法时。真如门法亦在生灭中。真如门摄法时。生灭门法亦在真如中。如是则真如中所摄。染净即是生灭门所摄染净。无二无别举一全收。故云。二门互摄故下结云。齐摄不二也。问疏主何故不说真如摄生灭门耶。答前文通相已含此意故。不复言也

以此下结成一心。良以二门相摄。理齐镕融不二以不二故得名一心。斯则二门一心体无别异。若约义别说。则一心是总。二门是别。又于别中。真如约体。生灭约相。若克体圆融。则性相无二。即是一心。今既二门互摄。全夺两亡。唯是一心更无别法。故今结成为一心也

疏问二门下二通难二。今初二门示义。通局难。初句指定前义。何故下引文正难。意云。真如既摄生灭门。何不同彼示三大。生灭既摄真如门。何不同彼示一大。示义既差摄法须别。摄法若等示义应同。如何摄法即同示义。却别耶

答中初句标定其门。不坏下正明行相。谓染净之相全揽理成理非可坏。全理之相亦不可坏。以不坏故。摄生灭尽成今相摄义。以泯下为即理故。令染净相亡泯不存以不存故。唯真体在。故成前文。唯示体也。生灭下标定其门。不坏下明理。在事中以全理而成事故。事起而理不坏。成今相摄义。斯则事为能摄理为所摄。以成下明事理俱存。成前具示义。成事故示相用二大。体不失故。示于体大

疏问前下□性相存泯不齐。难问意可知。但蹑前门相不存义前难后门理不失也

答中前四句显二门存泯之由。各初一句所以后一句定义。生灭等者。事依理显故。理为事本故。如波必赖于水。故下文云。依如来藏有生灭心。理不失者。理若已失则无生灭也。如水失则无波。故论云。若无空义者。则无道无果。未必等者。真理本有不假缘成。如水不藉于波故。真如门中直云真如者。即是一法界大总相等。不言依生灭有泯相。相不存者不泯则已。泯则不存。入理自亡何存生灭。如水澄静。岂存波在。下文云。以一切法皆同如故。相不存下四句蹑前正答相不存者。相存则可示于三。不存但合示于体。理不失等者。生灭相起理又不亡。不具示三于理如何。是故下结答。双示可知

疏不可相从者。从顺也。事理别故其犹水火。敌体相违。岂能互摄。未容等者。若分二别可言影互相摄。今唯一心。影摄何法。斯则二别亦无摄义。一心亦无摄义也。论不相离者。意明不一不二。不一故二门各存。不二故唯是一心。以是一心故不相离。以不相离故能影摄。即反前责意也。疏以体下。体即真如。相即生灭。真如随缘成生灭。生灭无体即真如。由是反覆言之故。不相离也。金具者。金喻真如。具喻生灭。相收之义在文可见。良以下结喻例法。良者。实也。以者。由也。实由金具二门未曾有异。故云一揆。揆谓端揆即齐等也。由不异故举金时。遍收具尽。具全体是金。举具时遍收金尽。金全体是具。此义下例法也。此义者。即此不相离义也。举真如时遍收生灭尽。生灭全体是真如。举生灭时遍收真如尽。真如全体是生灭法喻正等。故云亦然。然犹如是也

起信论疏笔削记卷第六起信论疏笔削记卷第七

        长水沙门子璇录

疏释上等者。立义文云。何以故。是心真如相即示摩诃衍体等。今此正释也。科动静不一不异。如次是前二门。与不相离义。顿说实难故成前后。观智境者。以体非名相之法故。言念之所不及言念尚所不及。岂落见闻。唯久修观智。方得相应。所以说者。意令如此用心也。故下文云。离言说相。离名字相。离心缘相。乃至若离于念。名为得入。亦如楞伽云。真实离文字修行示真实。次后科云。生信境者。以有空不空二种义相。既容言说故。得闻者生于信心。所以说者亦意令生信也。故下文云。依言说分别。有二种义等。亦如楞伽云。言说别施行分别应初业

疏释上真如义者。彼云。是心真如相。今且释真如两字

论即是下二示法也。疏二。初释上句二。初释一字二。初约当体释。无二真心者。竖穷横遍。为一切法平等所依。依正凡圣唯此为体。离实相外更无别法。故云无二。拣非伪妄灵鉴不昧故名真心。此非下拣滥。夫言一者。见数之首。今非此等也。谓如下明一之相。谓真如之理虚通圆融。于一切法平等平等。体非别异故云一也

又对下二对二释。斯但对下空不空二以称一也。下但约相。今唯显体亦非算数

依生下二释法界。诸有圣法依此生故。即菩提涅槃十力四无所畏等。是圣人所证所得之法。故名圣法。故圆觉云。无上法王有。陀罗尼门。名为圆觉。流出一切清净真如菩提涅槃及波罗蜜。教授菩萨。因义者。法即圣法界即是因。能生圣法故云法界。问据前所说真性是凡圣染净通依。何故此文独言圣法因义。答此中乃是以胜显劣也。非谓拣于凡法。圣法尚依。岂况凡耶。此约终教故作此释。若就圆教事理无碍相。即相入浑融含摄。为一真法界也

疏二门之中下二释下句三。初释大总相。别相者。生灭门。总相者。真如门。然亦下释成大义。谓别相之中所有染净诸法。此门收尽竟无所遗故称大也。故次文云。一切法离言说相等。斯则拣非别故言总。收别尽故言大。然论总相有于四种。谓下中上上上下者。谓一切有漏皆苦。理通苦乐名为总相。不通无漏乃名为下。中者。谓一切行无常。理该三谛。名为总相。虽通无漏不兼无为故名为中。上者。谓一切法无我。理通四谛名为总相。犹是真诠(真谛)未穷实性(第一义谛)但名为上也。上上者。谓真如是一切法之实性。遍通凡圣。情与非情无所不该故云上上。论所明者。当于第四。超胜前三故。云大总相也

此一下二释体字。全作生灭。即事法界。全作真如即理法界。既是一体所为则令二无障碍。即是理事无碍。法界也。二皆言作者。生灭即随缘变作。真如即转改其名曰作。二义俱无能所义言作也

轨生下三释法门。轨谓轨则。物谓众生。解即智解。谓诸众生内有熏习之力。于此法界体上生始觉智。智起反照。常依法界轨则而修。即不空不有无我无人等。是法界轨则。始觉之智依而行之。故下文云。顺本性故修檀波罗蜜等。圆觉亦云。流出波罗蜜等。教授菩萨。然法更有任持之义。今以顺文。唯取斯义。圣智等者。谓法体虚通以能容。彼圣智出入故受门称。游即出入也。谓入则自证出则利他。佛及菩萨皆有二义。然唯局登地已上乃至究竟。不通凡位故云圣智。以地前未发无漏。未能亲证故。前科云观智境也

论所谓下三释成。释法体者。论云。心性性即体也。反显心相不妨生灭。即属后门。随妄不生者。随无明九相之妄。妄生而心性不生。约治不灭者。约始觉反流四位治染。妄灭而心性不灭。此约妄生妄灭。显心性不生灭也。修起不生者修行显起大智慧光明等。及十力等功德生。而心性不生。处染不灭者。处于生灭垢染。十力等功德灭。而心性不灭。此约净生净灭。显心性不生灭也。世间不破者。明真如流转世间。世间有破而真如不破。不破即不变义。故下疏云。在染不破。出世间不尽者。谓修行故。真如显出世间。世间尽而真如不尽。故下疏云。治道不坏也

会妄显真者。意令体妄。即是不须待灭也。如经云。色即是空非色灭空。论二初会妄。疏妄执等者。谓闻前段真如是总相法门。体即真如举体作诸法。若尔。应知诸法生灭。即是真如生灭。何故乃言心性不生不灭。释意云。诸法本无说何生灭。如见空华本自无体。说谁生灭

论若离下二显真。疏疑者下征其所以。可知。释云下正显文意。又若下反以释成。皆可解。谁是病眼者。须知见空华者。是病眼。若眼明净必不见华。楞严云。若无翳目而能见华。云何晴空号清明眼。应知见诸法者。是曰凡夫。不见法者斯曰圣人。圣人称实既不见于诸法。当知诸法凡夫妄见。实无生灭也。诸法既无生灭。真性何曾动摇。是故前云不生灭也

论是故下三。初标举能离。疏是所执下二句解是故二字。是故者。指前二段为所以也。所执空即指前无一切境相。真心不动即指前心性不生灭也。由斯之故。遂得一切诸法即真如也。然此二句又迭互相成。乃由所执本空所以真心不动。又由真心不动故。得所执本空。其犹万像本空明镜不动。由此下正结真实。由此二字指前所以。一切下正显真如。即释论中一切法下文也。此中显真而举一切法者。以其性不离相故。一切诸相性所成故。人皆执相以迷性故。今约相而显性。令知相即无相唯一真如。触境对缘任运合道。动静施作无非妙门。然此论中从本之言。与下毕竟之言。相望互成影说。谓从本二字约望过去。以显真义。谓非是先来不离言等诸相。而今方离。以从本已来便自离相。影取未来毕竟如是下。毕竟二字。约望未来以明如义。谓非是只于今日。平等不变不破。以尽未来际毕竟平等不变不破。亦影取过去从本以来便自如此。又此二义各通下三句而转。又一切法言亦通下毕竟而转。思之可见

论离言下正显所离二。初离妄相以显真。疏言语路绝者。上句即音声不及。下句即名句文不及。既声名句文不及。即当言语路绝也。非闻慧境者。声名句文是所闻故。意言分别者意言。即是分别也。以形口曰言。在意曰分别。今以所分别与所言同故。云意言也。夫人发言。皆意中之事故。诗序云。情动于中而形于言也。心行处灭者。以相是心之行处。行犹缘也。既离于相心无所缘。所缘既无能缘亦绝。无相真理何思慧之所及乎。离伪等者。伪则鋀似真金。妄谓影如本质。凡是有名相。法悉皆伪妄。故金刚云。凡所有相皆是虚妄。又楞严云。幻妄称相。以伪妄故。则非是真。今既离于名相。即非伪妄故名为真。离异等者。谓有差别有变异。可破坏也。今既皆离故名如也。又若约的训。如者似也。夫法异则不似。不似即非如。今既不异。不异即相似。似即如义也。故圭山云。谓此实体于未来。常如过去。于色中常如受中。真实相如非为妄似。展转释者。为何毕竟平等。为无有变异故。因何无有变异。为不可破坏故。又不可破坏者。为无有变异故。无有变异者。为毕竟平等故离世间者。世谓迁流。间谓堕在其中以差别变异破坏。是世间法。今皆反此故云离也。非修慧境者。修即是定非定境也。夫苦空无常不净等。皆是定所缘。故正智相应者。即如之智证即智之如。除此之外莫能及焉。故下文云。以离念境界唯证相应。故从上来下乃是通断前后二文。仍辨下段之意。以对非三慧境也

论毕竟下二离异相以显如。疏虽遍等者。在染时与在净时同。谓凡夫真性的同诸佛真性。如净室空与秽室空等。此约同时横说也。在缘者。谓在染净缘中过去如现在。现在如未来。犹昨日空与今日空等。染净虽自改变。真如于此无迁异也。又染缘即以生相为始。业系苦相为终。净缘即以觉灭相为始。觉生相为终。真如于中竟无改变。此约异时竖说。不同有为者。是无作法故。体若虚空欲何破坏。在染不破等者。随流则妄染起。而真体无损。反流则妄染坏。而真体如旧。故圆觉疏云。处生死流。骊珠独耀于沧海。踞涅槃岸桂轮孤朗于碧天

论唯是下三结体立名。法体者。一心即是法体。故前文云。所言法者。谓众生心。诸法既无故唯心在。如万像本空唯是一镜圆觉云。诸幻尽灭觉心不动。依义立名者。于一心上依离伪妄变易之义。以立真如之名

疏言教非实等者。以权设故因缘有故。意令假其有言以契无言。无言之理可以证悟。有言之教不可取着。取之即成认指亡月也。十地论说随声取义有五过失。一不正信听既逐声不会深意。二退勇猛由不正信则无胜解。不能决定。三诳他由不会故。或以深为浅以浅为深。四谤佛执权为实。或执事迷理。便谓如来言成虚妄。五轻法以谬解成性闻深不重。释无实所以者。以一切境界。皆从妄念所生。念尚无体。况所生法而是实耶。故前文云。一切境界唯依妄念。而有差别。若离心念则无一切境界之相。由是一切言说。皆是假名无有实体。性不可得也。疏恐诸下叙外疑可见故。今下以释论也。若据疏意从一切言说下尽是释前故名真如四字也。在文可见。然此释疑之文。合在次前文下注释。方得文便。学者应知。不相违者假名与离名虽言异而义同。良以等者。凡是有名。皆依相。立真如无相所立即空。以遍计所缘不入真实故。故楞伽下引证名相俱遍计也。相从想生名依相立。不离相故。故曰相。随缘此相名又生妄想即遍计心也。然此段论以愚详之。从以一切下。四句合是前科所离相中释所以也。疏文节释科解俱不稳畅。今于疏外略助一解。或问曰。何以真如体。上离前言说等相耶。故论释云。以一切言说假名无实故也。此之二句乃是释前离言说名字二相所以。也谓心性真实不与虚妄相应。言说名字但是虚妄假有。无其实体不与真合。是故离也。但随下二句文通两势。一则释前离心缘相所以也。以心缘之相但是随彼妄念而生。念无自性缘相何有。故云。但随妄念不可得故。故字通于前段。以真体无念。念则违真是故离也。二则释前假名无实所以。此如疏解。译者务简两段一释。此文之巧略也。从言真如者下方是释疑。疑曰。前云离言说等相。以显真如无相。今复结云。故名真如。岂非言说等相耶。故此牒而标云言真如者。亦无有相。疑者复云。显言真如正是名相。何谓无相。故论释云。谓言说之极。因言遣言也。意云。非谓立此真如一名。便滞于相。以寄此假立之极名。以遣于言相也。有智至此希为详焉。余文如疏。立名分齐下叙疑答释。文并可知。诸名边际者。如极微是色边际等。今真如是名之边际。故此名后更无名也。十种名者。一法名谓蕴处界三科。二人名谓信等五十二位。三教名谓修多罗等十二分。四义名谓蕴处界等所显义理。五性名谓无义文字无所诠表。不生义解。六略名谓众生等。七广名谓众生等各有差别义名。八不净名谓凡夫等。九净名谓生灭即真。十究竟名谓真如也。故偈云。人法及教义。性略及广名。不净净究竟。十名差别境。遣于名者遣于诸名也。若不立此极名。不能遣于诸名。例如扣犍息喧。若无此声。不能止于诸声也。若存等者。若存真如名。亦同不遣名。虽是极名体毕竟假。存而不亡。岂称法体。须知虽立真如之名。名即无名。无名之名故曰假名。即是离名也。故净名云。文字性离即是解脱。学者至此虽因名而生解。必亡名而证耳。疏一云下。克就真如自体释。可知。妙智等者。既无名相则非心识所缘。但唯微妙真智观行所及。谓遍计所缘是假。假故可遣。妙智所证是实。实故不可遣。圆觉云。诸幻灭尽觉心不动。前则能所皆妄。此则能所皆真也。二云下会显生灭无相释。意明非谓以真如体遣生灭法也。何以下征起下文。以法下释有二意。初约唯真无法解即约真如门释。但有真如更无余法性何可遣。又以下二约有法无性解。即约生灭门释。虽有染净自性本空。何用更遣前如镜体无像。后如影像即空也。外人下约真如门释。离妄情者名相俱绝情有理无。若使可立。焉能离妄。故下文云。以离念境界唯证相应。故又生灭下约生灭门释。生灭无性。无性故即真。真本自立。故云不待。斯则真如本立。更不须待立生灭法。以为真也。其犹于波本自是水。何须待立以为水耶。何以下蹑前征起下文。真故下约真如门释。夫真者。非伪非妄。如者。不变不易。今若可遣即成伪妄。可立即成变改。以先不立。今方立故。又生灭下约生灭门释。以真如从本以来举体成生灭。生灭无性。常即真如。如是性相曾不舍离。以生灭显时。即如体显也。斯则本自显然。何须更立

离言者。不可说故。绝虑者。不可念故。以前文云。离名字相离心缘相。故此结也。然一切众生从无始来。执相迷性不能即妄会真虽终日行而不自觉故。今示真而约生灭也。学大乘者。须终日不食终夜不寐。以思此事。何曾是无圣凡依正空色等时。何处真体不常显现。何有一法不是性。为何有一法体不空寂。又空法何尝得离真性。苟或不同。此说则堕断常。无有是处。是故论中每节显真。皆言一切法也

论若如是义者。指上不可说不可念之义。论诸众生等者。既发言违理动念乖真。诸众生等念念相续。未曾离念。欲得不乖如何随顺。欲得契证如何造入

论可说者。即所说也。念亦如是。疏念即无念等者。谓知念诸法时。本无能念所念非谓灭。此令无以念体本绝即无念也。故圆觉云。于诸妄心亦不息灭。非灭下双释。即念无念以离二边。若灭念令绝即堕断见。若不知念即空。即堕常见也。今既不灭复知即无故免斯过。此则即言忘言非都不语。即念无念非都不思故。经云。无离文字而说解脱。文字性离即是解脱。下文云。众生迷故谓心为念。心实不动。若能观察知心无念。即得随顺入真如门。于一下结益。只于一念无念。已离二过。二过既无。乃顺中道法性。即不乖真如也。又亦等者。前则直就法体说。念即无念。此即起念之时用观。观察能念所念已起未起。了不可得。说亦如是。故云等也。虽未离念者。如是。观时。粗念不起细念犹存故云未离。如但得火灭火杖犹存。而顺无念者。常观无能所故。如是观时即是顺无念也。如下文云。若有众生能观无念者。则为向佛智故。如上等者。以前来所说但是入理之方便故。前疏云答方便观。即能等者。由前观察纯熟。便能离此能所之念。契于无念真理。以真无能所念想。今既离此。则能契真。正观者。此观正与真如相。当如匣与盖也。又正者。圣也。位当登地已去名为入理圣人。前之方便即当地前。契入即证义也。以离能所念故。得证真如名为契入故。唯识云。若时于所缘智。都无所得。尔时住唯识离二取相故。然上所说。且约一分得无漏。正智名离念得入。若约究竟离者。唯妙觉一人而已。智行处者。真如是正智所游履处。明非倒惑所行之处。故华严云。甚深真法性妙智随顺入。又亦等者。前解约所观念无。今解约能观亦无也。观念之心。此心名为知。无能所之念。苟存斯念。然亦不入拟心即差故。故圆觉云。离远离幻亦复远离。得无所离。即除诸幻。荷泽云。妄起即觉妄灭觉灭。觉妄俱灭即是真如。然则如体离念动即乖真。苟能知念无念观察不息。如是随顺还有入期。冀诸行人勤修妙智。然据前之问答。双明说念后答。正观中不论于说者。以细况粗故。心念微细尚须远离。言语粗浅岂得存焉

释真如相者。前云是心真如相。自此之前已释真如两字。从此向后方释相之一字。初总标论。复次真如者。问此既说真如之相。何不牒云相耶。答以从无相中辨相。相即无相不异离言之法。故又相即义也。今于真体之中开说二义故。云有二种义。义即相也。一味者。前云一心一法界故。然且约理离诸相故。强名为一。而此一相即不可得。法句经云。森罗及万像。一法之所印。一亦不为一。为欲破诸数。浅智之所闻。见一谓为一。幸诸深智者忘怀而体之。有二者。既容言说分别故。有一二之相也。不可随言者。前虽显体离言。不可执为无说。以有二义故。今虽分别二义。不可取为有相。以相即无相不异离言故。故不得随言执取也。但为下必若无言。凭何信解。必若有二法体。全乖证入绝分。引文可知

二略辨疏无妄染者。以如实体中本不与九相六染相应。故名为空。不是真体是空。如实之空者。如实是真性空。是无妄染。如实之空依主释。如言瓶空。盖为瓶中无物。非谓瓶体是空。涅槃经中具有此喻也。论究竟者。至极义。意明立空之言至极只为显于真实也。遂能等者以妄空为能显。真实为所显。不因彼妄空。焉知此真实异妄无体者。妄揽真有真元自有。故云异也有流者。有谓三有二十五有。流即四流九流。以彼诸有烦恼。能漂溺群物故总名流。即根随等共有二十六使。此论即三细四粗。如是烦恼多不可计。故曰恒沙。若准此论所说。即过河沙数。理实无量。岂止河沙。若有定数。恐非了义。所言异者。彼曰烦恼。此名功德。彼染此净彼空此有故。相离者。妄体本空无可相随故。下文云。一切烦恼染法皆是妄有。性自本无。未曾与如来藏相应故。无上法者。即大智慧光明义等。是佛所证之法。故云无上。此皆即性之德。德皆是性不相舍离。故曰相随

初略明疏能所分别者。即心境也。染法虽多统。唯此摄故。论云一切。而疏云能所。下即心境别明所取相者。即境界相。于中有色香味触等不同。故云差别。能取见者。即智相相续等。于中分见闻觉知不同。总名能取。即下分离识也。此即约双遣心境释。又以下约唯遣境界释。前二句但说境无。此则出境无所以。谓凡是境界皆从心念所生。心念既无。境从何有。故前文云。一切境界唯依妄念而有差别。若离于念则无一切境界。据此是本识中能见相也。以与智相生境取境功能别故。良以下通释文意。情有理无者。妄情中有。真理中无犹如空华翳病故见。理有已下反前可见。故不相应者。结前妄法。理中既无说何相应。斯则却与情为相应。以从妄念生。故离念则无一切法故

论当知下二四句。初有无四句。疏离妄有者。谓人执有故言非有。若无所执约何言非妄有之言。摄一切相。惑者下为不了非有之言。是遣情执之有。却认法体是无。今此释云。上但以非非汝执有。不道此法便是于无。故云非无。双非是真法者。将谓真如是非有是非无。故破云。非非有相非非无相。此皆上非字是能治之药。下三字是所治之病。释云下细详可解。此中前后四个谓字。前二个中。上是计谓之谓。下是言谓之谓。后二例之。还立等者。执第一第二句同时有无相。并为真如也。非许双是等者。我若单言非非。则从汝双执有相无相。我以两非和非有相非无相。一时非却。何以迷倒双执有无。故今论云。非有无俱相。俱相者。即有无同时也。今皆非却

论非一下二一异四句。疏准前等者。但前约有无此约一异。二执不同。余皆无别。但如前疏配释可知。然执下结总摄别谓众生执取无量无边。根本从此二四句起。所以百非只约此说。义见前文。故广下引例。皆非真实者。是妄计着不称实理。同此有无一异二四句也。所执不同者。四人各执一句。有即有句。是此初句所遣也。非有即无句。是此次句所遣也。俱即亦有亦无句。是此第四句所遣。非即非有非无句。是此第三句所遣。一等例此配之。随次配者。如上配为四句。然但一向就彼所配。非与此论相配。皆是妄执。故云非真。四宗外道者。一数论外道执有等性与诸法一。即当有句。故彼破云。此执非真。所以者何。若青等色与色性一。应如色性其体皆同。五乐等声与声性一。应如声性其体皆同。眼等诸根与根性一。应如根性其体皆同。应一一根取一切境。应一一境对一切根。又一切法与有性一。应如有性其体皆同。二胜论外道说有等性与法非一。当非有句。此亦非真。所以者何。若青等色与色性异。应如声等非眼所行。声等亦尔。又一切法异有性者应如兔角。其体本无。乃至广破三。无惭外道执有等性。与彼诸法亦一亦异。当于亦有亦非有句。此亦非真。所以者何。若有性等。与色等一同数论过。与色等异。同胜论矣。一异二种性相相违。而言体同。理不成立。一应非一以即异故如异。异应非异。以即一故如一。乃至广破四邪命外道执有等性与彼诸法非一非异。当非有非非有句。此亦非真。所以者何。汝此所说非一非异者。为但是遮。为偏有表。若偏有表。应不双非。若但是遮。应无所执。有遮有表理互相违。无遮无表言成戏论。乃至广破如是。世间起四种谤。谓有非有双许双非。如次是增益损减相违戏论。是故世间所执非实。今此下拣异此是一人展转。彼乃四宗各殊。又此则为显真如。彼则一向治执。故不同也。后段等者。今但取皆非真实已上文。不取及显外道已下也

二总结疏妄计尘沙者。显妄执多也。既从念生。岂顺无念真理故不相应。然此文中但约心结而不约境者。以一切境界皆从心生。但说无心则知无境。故略不言。以对下谓如实之体约无妄故。说名为空。非谓真体是无名为空也。亦可下通指此段总结之文。皆是释疑。恐闻前真如自性非有相等。便谓全无自体及功德法。成断灭见。故今释之。云乃至等。闻空谓真无妄相。不空谓自性功德清净本然

初正释疏牒前者。牒前体空无妄。显下不空之法。举体者。体是所依。下常等诸义皆依此说。故常者。三际四相不能迁故。乐者。三苦八苦不能害故。疏以恒为乐者。以无生老病死故名恒。此生老等正是苦法。故今配此。前约惑业故配四相。今约果报故配老死等。我者。是自在义。为对所系不自在故。以离业行系缚故。论云不变。不变是离行也。行即是业。既非业系则得自在。故云我也。净者。染而不染故。然此注合在净字之下。以满足之言。盖是都结。谓除此四德之外。所有过河沙数功德。悉在其中。故云满足。即如下所说大智慧光明遍照法界等。故本疏以净法为净德。不该满足之言。然法一字犹通上下。又详常恒不变之文。但成一义。纵此各配自是一涂。今助一解则与疏异。常恒不变者。竖显真体三际无穷。斯则释前以有自体也。净法满足者。横显净德十方无尽。斯则显前具足无漏等。自体既常不变。复具无漏功德。法体若然。岂是空耶。故结不空

二释疑疏情执有者。谓遍计所执色等诸法。是妄情中有故。是则等者。真实法体自性功德。虽无缺少。然无一相可得故不异空。释无相等者。夫有相者是妄念所缘。今既唯以证智相应。故知无相。故唯识偈云。若时于所缘。智都无所得。尔时住唯识。离二取相故

起信论疏笔削记卷第七起信论疏笔削记卷第八

        长水沙门子璇录

科释生灭心法者。以立义分中云是心生灭因缘相。能示摩诃衍自体相用故。今此一文正解生灭因缘相也。染净生灭者。以染法净法各有生灭。染以顺流为生。反流为灭。净以反流为生。顺流为灭。又染法生时是净法灭时。净法生时是染法灭时。又染法生是妄生。灭是尽灭。净法生是显生灭是隐灭。虽通云生灭。而义有此异也。初标体论如来藏者。具三种义。谓隐覆含摄出生义。隐覆之中复有二义。一者藏如来故。名如来藏。即烦恼为能藏。如来为所藏。藏于如来。如来之藏依主释也。如柜中有金名为金柜。柜不是金。故理趣般若云。一切众生皆如来藏。胜鬘及如来藏经。具有此说。二者如来自隐不现。名如来藏。法身无相。不可以智知识识况眼见耶。斯如来即藏持业释也。如佛性论说。含摄之中复有三义。一体含用。谓法身中有身土相用等。二圣含凡。谓一切众生皆在如来智内。亦如佛性论说。三因含果。谓因位已摄果位功德。此则以因为藏。藏果佛故。前二持业释。后一依主释。出生者。谓十地证真名藏。能成佛果名如来。亦持业释。今论于六义中。除于四六。余者皆通

疏二今初正释。标体者。说有通别。别则唯取所依。即如来藏是体。通则兼取能依。即如来藏与生灭心俱为体。以生灭法皆依此故。今通两说。然此下显生灭与不生灭义。说能依所依。实无二体也。但有相依之义理。而无相依之法体。如不动下喻显。当知下法合并如文。言思之者。意令细合。使法如喻。皆无二体也。楞伽下引证。经云。大慧如来藏者。轮转苦乐因也。乱意慧愚痴凡夫所不能觉。胜鬘云。世尊依如来藏。故有生灭。依如来藏。故证涅槃。世尊若无如来藏者。不能厌生死苦求涅槃乐

此显下二拣滥如说。依水有波。意显所依之水全起。成能依之波不同。依母有子非全母成子。能所别故。斯则举一法。以竖论非。约两法横说。以此下出所以。以是所依之真起成能依之妄故。得有觉不觉二义。以有二义故。遂以不觉妄法。显示觉义之中三大也。如水起成波已而动湿两全。以有动湿故。遂能以动显于湿也。若言依母有子母不在子中。以不在中故。不能以子显母。是故下结成上义所依。即如来藏

二辨相中疏二。初释和合义三。今初略指。非谓等者。意云。真如家所起生灭还与生灭家真如和合。非谓别有一段生灭。自外而来与真如合。生灭之心者。谓全妄之真也。心之生灭者。全真之妄也。此则本末更互相摄。非谓结成六释。无二相者。心即是体生灭。是相反覆皆一。故无有二

心之下二备释二。初正释。心之不正灭即真如门。生灭之心即生灭门。从本觉起者。穷妄源也。然是本觉起成生灭。非谓别有生灭从觉而起。如水起波。斯义无别。本觉即如来藏也。无二体者。前云无二相。此云无二体。意明只有一相一体。以心是生灭体生灭是心相。觉成不觉。不觉与觉不相舍离

故下文下二引证三。初引文。即随染本觉中文

此中下二释意。可知

心亦下三法合。神解者。本觉不昧。鉴照灵通也。余文可知

疏此是下拣滥。不生灭与生灭合者。谓真随妄转流转门也。即背觉合尘义。非是等者。谓息妄归真还灭门也。即灭尘合觉义。然此二中随合则体隐相现。反合则相泯体彰故。前门云。一切法悉皆真故。皆同如故。此反合也。此门即云。依如来藏故有生灭心。又云。依觉故迷等。此随合也。由是疏中前义即生灭门。后义即真如门

论非一异中三。初约法略明。疏真如者。即前不生灭也。非少分动。故云全体。既全体动成生灭法。何异之有。虽成生灭而性不变。从本便尔。非适今也。故云而恒生灭。是变与不变义别故云非一

楞伽下二按经出体。七识是见闻嗅尝觉知末那。余文可知

非异门下三据义广释三。初离释二。初释非异。三然三段中。皆以真如为本生灭为末。初则以不生灭望生灭说。次则以生灭望不生灭说。后即两门同时同处说。其不异者。义在能成。即唯同俱。六字之中随文详会。问论云。非一非异。疏合顺论以明。何故先释非异。后解非一耶。答论顺依真起妄义便故。先举非一后言非异。文云。依如来藏有生灭心。不生不灭与生灭合。此非一义也。然此生灭既依心体不相离性故。后方可言非异也。疏文约法广释。令人生解。要先知体无二。由无二故。方不成一。此则顺法备明。令悟本无真妄之异。悟此法已任辨义异。则不迷本也。故下疏云。此中非直不乖不异。以明不一。亦乃由不异故。成于不一也。今初以本从末释。经云。即楞伽经善不善因者。杀等十恶为不善。不杀等十为善。一切趣生者。六趣四生。其中兼有善与不善。生灭者。舍阴取阴之义。斯则如来藏是真如。善不善等为生灭。既言如来藏为因能造即不异也。又经涅槃也。文云。譬如雪山有一味药。名曰乐味。其味极甜。在深丛下人无见者。有人闻香。知其地中当有是药。过去往世有转轮王。于雪山中为此药故。在在处处造作木筒。以接是药。是药熟时从地流出。集木筒中。其味正真。其王殁后。是药或醋或碱甜苦辛酸。六味成别。如是一味随其流处。有种种味。喻如佛性以烦恼故。出种种味。所谓六道等。此则佛性是真如。六道为生灭。既言佛性随成。即是无异之义

二摄末下二。初正释。今义众生即如者。净名经也。如前所引。然众生是生灭。如是真如既言其即。当知不异涅槃等者。文云。善男子。我于诸经说。若人见十二因缘者。即是见法。见法者即是见佛。见佛者即见佛性。何以故。一切诸佛以此为性。善男子。观十二因缘有四种之智。得四种菩提。乃至云。以是义故。十二因缘名为佛性。斯则佛性是真如。十二因缘为生灭。既说十二因缘为佛性。岂曰异乎。十地等者。此是华严经意。彼经文云。佛子。菩萨复作是念。三界所有唯是一心。如来于此分别演说十二有支。皆于一心如是而立。今疏所引。是彼论牒经也。第一义谛者。是论释也。心是中道实相故。云第一义谛。斯乃三界是生灭。一心是真如。唯之一字显不异也。又此下即始觉中文。四相是生灭。一觉即真如。既云平等而同。欲何为异。然此非异之义。深而且隐。难有信解故。此广引经论证之

又前下二对前重辨。即重对前科。以明非异也。即末之本者。重释前科也。此则以末收本。无本而非末。如以波摄水。无水而非波。更有何水与波为异。故云非异。后即等者。重辨此科。摄末归本义也。此则以本收末无末而非本。如以水摄波无波而非水。更有何波与水为异。前则唯末后则唯本。既无二相故云非异

三本末平等中经云即楞伽经。文云。大慧。如来藏藏识本性清净。为客尘所染而为不净。我为胜鬘夫人及余深妙净智菩萨。说如来藏名为藏识。与七识俱起。令诸声闻见法无我。我为胜鬘说佛境界。非外道境界。此言如来藏。即是真如。真如是本。七识是生灭。生灭是末。既云其俱。即平等义。又经亦彼经也。与前文小异而意大同。详之可会。又论即十地论。唯真不生者。果佛无生故。单妄不成者。无所依故。然唯真之法则容有。单妄之法则全无。今以相对且作斯说。此则下都结。亦通结三门详之

不一下释非一文四。今初蹑前正释四。初正释摄末之本。即生灭之真如。摄本之末即真如之生灭。既一生灭一不生灭。岂为一义。是则于心不异中。明不一义

依是下。二引证可知

解云下。三释上引文意。不在中者。无中可在也。不同二人同在一室中。即如两木成林。两木既分。乃得云一木不在林中

此约下四通妨。或问曰。义既不一应不和合。故此释之。谓于二义之中。偏举此义而说。非谓坏彼和合以成不一。即知正说此不一义时。彼法元自和合。何以故者。征意。云何以不坏和合。又能不一耶。此中下释也。如来藏等者。谓不生灭既是即生灭之不生灭。当知此不生灭与自七识生灭。未曾不和合。于和合中而论不一也。七识等者。谓生灭既是即不生灭之生灭。当知此生灭与自如来藏。不生灭未曾不和合。而于此中以论不一也。所言自者。显非别外本不相离。不相离者。即和合也。斯则只于非异处说非一义。谁言破此和合耶

此中下二反藉非异二。初标可见

二释。何以故者。征意云不乖非异。其义已明。有何所以能成非一。若如等者。释意云。若如来藏随缘时。失自不生灭体。即兼无生灭相。以无所依故。此文且显二法。若异有如此失。是则不成不异义也。彼义既不成。兼此不一义亦不成。以二义既失。约于何法。以明不一耶。是故下明不异义。今由不异故。生灭起时不失不生灭。由不失故。生灭得存。二义既存故。得不一义成立。岂非由不异故。成得不一耶。又亦由此非一义故得成彼非异义。以真起成妄故。得说有妄不异真妄。若不起说何不异。前段所不言者。以未说后义故

又此下三举体相摄二。初正辨。真妄下各出其体。如文可知。此以无明为非生灭者。非粗相之生灭故。非不生灭者。以有细相流注之生灭故。例如非想非非想处耳。此四下正辨举体相收。且举如来藏者。必收诸法。以是在缠名故。又举梨耶。由无明动真妄合故。若举七识。亦由无明与藏俱在梨耶中。故若举无明。无明无体。依觉有故。亦在梨耶故。下文说依梨耶有无明。又说无明灭时和合识破。由是举一即蔽诸也。缘起等者。众法和合方成一大缘起之相

此中下二释疑。或问曰。若然者云何前引经。言如来藏不在梨耶中。故此释通。以义说如此。非事异也。余义准此者。今文举喻。且约湿性对浪而说。以喻藏性唯不生灭对七识。唯生灭一义。以论即离。对余二义理亦准知。故云思之。故前文云。随举一义。即融摄自体也问既下四问答通妨有二问答。初问中怪前所引经文云。如来藏者不在阿梨耶中。答意云。真与妄合方曰梨耶。其如梨耶都无自体。且约义说。则真妄二法悉在其中。由是梨耶为总真妄为别。只合言在总中。不合言在别中。今既分动静。则使梨耶总义不成。无中可在故。云不在梨耶中

后问意云。今梨耶既通动静。应合亦在真如门。何故独在生灭门耶。答中且说唯在生灭门。意自然例知不在真如门也。以梨耶是起静以成动。体不相离故。静随动在此门中也。非直等者。意云。谓不动尚在动门。何况动静兼者。何以下征释可知。应思准之者。意令准知不在真如门也。以梨耶虽有静义。然不在真如门者。以此静是随动之静。非同真如门是不起之静。静体虽同静义且异。梨耶既动静相带。故不在真如门也。以此门是唯静故。疏略不说此义。乃云应思准之

又若下二合释二义二。初遮一异。然则相无相宗学人有失意者。于此二中各负一过。离此等者。故前云。依如来藏有生灭心。后云。无明灭故智性不坏

又若下二显和合三。初正释。无和合等者。例如中论偈云。染法染者一。一法云何合。染法染者异。异法云何合。此则由非一异义。成和合义也

如经下二引证三。初双标二喻。即楞伽经也。如文

二若泥下单释尘泥。非彼所成者。非彼微尘成泥团也。应无差者。尘未和水。应名泥团。既成泥团应曰微尘

如是下。三总以法合。藏识非因者。非无也。因真相也。既若成异则藏识不因真相所成。如前泥团不因微尘。又如何云依如来藏有生灭心。藏识亦应灭者。以无和合义故。故下云。破和合识相。今言灭者。但无一分生灭。是故非真相灭者。下文云。妄心则灭法身显现。又云。心相随灭非心智灭。业相灭者。举细摄粗也

解云下。三释其所引。文易可知

今此下三总结成。可知

立名中疏二。初正释论意。此生等者。再牒前文之义。目此下合彼二义以结此名

或云下二广辨名相二。初对二师以辨名。楚夏者。谓如此方吴楚华夏言音讹转。西域五天亦尔。故指彼同此。又云。阿梨耶阿陀那等。此但轻重有异也。无没者。即正与梵文敌对。藏识即取名下义。翻藏是下会二名也。由彼我见所摄藏。故遂令无始相续不断。故云不失。是以义上之名虽少不同。名下之义故无异也。如佛性为觉为知。了了分明等

所摄下二约三藏以释义。于中有执藏所藏能藏之义。如次辨释。谓诸下标。所以下释。似一者。业相初起未分王数及与外境。实非一而似一也。似常者。生灭微细似常而非常也。楞严云。又汝精明湛不摇处。名恒常者。于身不出见闻觉知。若实精真不容习妄。故云似常。诸愚者一切异生无二空智者。以似为实即法执。智相执之确然不改。即六七二识是能执心也。内我即我执。于自身内而生执故。以执他身及诸法各有自性。亦名为我。故此拣云自内也。我见下结为藏义也。摄即执也。既为我见所执故。名为藏。执即藏也。由是下出所以。二种我见即人法也。永不起位。即第八地。准唯识说。此识有三位。一我爱执藏位。通一切异生二乘有学及七地已前菩萨。皆起我执执第八见分为我故。第八识名阿赖耶。此云执藏也。二善恶业果位。即通一切异生。至十地满心二乘无学等位。由善恶因感无记果。果异于因名异熟识。三相续执持位。即通因果一切位。以第八识执持诸法种子等。今不散失故。名阿陀那。阿陀那义翻执持。今云不起位者。即第八地已上也。以离我见所执。不名赖耶。故失斯名。仍拣下位入观之时。有暂不起故云永也。然不亡识体故言失名。又能藏下所藏义。谓此识体藏在根身种子器世间中。以根身等是此识之相分故。如珠在像中。不同身在室中。若觅梨耶识。只在色心中。欲觅摩尼珠。只在青黄内。又能藏诸法下能藏义也。谓根身等法。皆藏在识体之中。如像在珠内。欲觅一切法。总在梨耶中。欲觅一切像。总在摩尼内。然但以前义互为能所也。论云下引唯识证成。可知

科云释上生灭心者。以立义分中云是心生灭因缘相。今则且释心生灭也。论二种义下疏二。初释开数二。初标举释意。稍难者。以此一识二义之中含有多法。外则包罗万像。内则能所俱成。存之则生死无涯。破之则涅槃有得。若不分别。何以了知。行相幽隐。故名为难。然其深智于此可了故。复言稍稍少也。括检也。谓总检括论之前后。以释此意。然亦但齐生灭一门

何者下二依义具释中三。初约真妄开合以释义。文有七。一开真妄成四义。然真之与妄。皆依一法界心所说。盖以此心本来有体有用。即用之体则荡然空寂。即体之用则了然觉知。以无始迷之故。于空寂之处。则确然根身尘境。于觉知之处。则纷然分别缘虑。故肇公云。法身隐于形[穀-禾+卵]之中。真智隐于缘虑之内。然其形[穀-禾+卵]缘虑本来体空。空寂觉知元来不变。不变之真本自随缘。体空之妄元来成事。非因造作。法尔如斯。众生身心见今若此。即约此义以明染净缘起之义也。今不别标一心者。含在真字中。以无二体故。不变者未尝不空寂。未尝不觉知故。故论云。所谓心性不生不灭。又云。一切染法不相应故。又云。所言觉者。心体离念等虚空界。随缘者。随染顺流而成九相。故文云。依如来藏。故有生灭心等。随净反末而成四位。故下文云。觉知前念起恶。能止后念。令其不起等。体空者。遍计之法情有理无故。故论云。一切诸法唯依妄念而有差别等。又依他之法相有性无故。故论云。是故一切法如镜中像。无体可得。成事者。成染事则三界依正。成净事则三乘因果。如下所说九相二身是也。此则随缘如作梦。成事如梦物。体空如梦物元虚。不变如内身宛尔

此真下。二束四义成二门。初义即真中不变妄中体空。由此二义成真如门。此门摄妄则妄体空。摄真则真不变。染净平等一相无相。故有此门。后义即真中随缘。妄中成事。由此二义成生灭门。此门摄真则真随缘。摄妄则妄成事。即成染净诸法差别等相。故有此门

此随下。三开生灭成四义。此约生灭门中。真妄相对互论自他。便成四义。然真中违他顺自。即是妄中违自顺他。真中违自顺他。即是妄中违他顺自。但为门不同而义一也。违顺行相即见下文

无明下。四开四义成八义三。初正示八义。无明下且明妄中四义。示性等者。谓反流对染诠显示现真性功德。如下云。不觉念起见诸境界。故说无明。心性不起。即是大智慧光明义。乃至若心有动。具有过恒沙等妄染之义。心性不动。则有过恒沙等诸佛功德相义示现。又说性本无悭。顺修檀度等。知名义等者。谓分别妄心顺生灭时。属于无明名为染用。若顺真如故名净用。故下文云。以有不觉妄想心故。能知名义。为说真觉。若离不觉之心。则无真觉自相可说。又云。无明染法实无净用。但以真如而熏习故。则有净用。覆真者。真理平等妄心差别。差别之妄现时。平等之真即隐。故下云。染心义者。名烦恼碍。能障真如根本智故。无明义者。名为智碍。能障世间自然业智。故成妄心者。以无明熏习之所起故。故论云。以有无明染法因故。则熏习真如。以熏习。故则有妄心等。又云。无明熏习义有二种。一者根本熏习。以能成就业识义故。二者所起见爱熏习。以能成就分别事识义故。真如下明真中四义。显真德者。反流翻染形对妄法。显此真德。即下随染本觉中智净相文云。谓依法力熏习。如实修行满足方便故。破和合识相。灭相续心相。显现法身。智淳净故。起净用者。无明是妄恒起染用。以真熏有力。令彼反流顺真如性。故名净用。下云。自体相熏习者。从无始世来。具无漏法。备有不思议业。作境界之性。依此二义恒常熏习。能令众生厌生死苦。乐求涅槃。又云。以有真如法故。能熏习无明。乃至得涅槃。成自然业等。隐真者。即前说真如随缘成梨耶识。既成识已隐在识中。以其隐故。名如来藏。已见上文。现妄者。真体既隐妄相即现。谓境界相是也。下云不了真如法。故不觉念起现妄境界

此上下二合对四觉。然此觉与不觉。但以真妄相对为门不同。各有四义。故开成八。今于真妄各分体用故。两两相从但唯有四。如疏四段。前二段约净分其体用。初段合二。顺体成本觉。次又由下。合二顺用。成始觉。后又由下二段约染分其体用。初段合二顺体。成根本不觉。次又由下合二顺用成枝末不觉。是以二二合论乃成染净各分体用。故合前八成四义也

此生下。三结指广略。然八门之广则已极。四门之略则未极。以次更有为二为一故。言四义者。即上违顺等四。非取今四觉为四。以此是结指上文也

若约下。五束八义成四门。言分相者。谓分齐法相也。以一切净缘分齐法相属于二觉。一切染缘分齐法相属二不觉。又于中净法之体属于本觉。净法之用属于始觉。染法之体属根本不觉。染法之相属枝末不觉。故合前八以成四也

若本下。六束四门成二义。谓始觉是末。不离本觉之本。故下文云。以始觉者。即同本觉。又云。而实无有始觉之异。乃至平等同一觉故。枝末不觉不离根本不觉。故下文云。当知无明能生一切染法。以一切染法皆是不觉相故。然本始二觉。但是体用之异。本末二不觉但是粗细之异。岂得离体有用离细有粗。故唯二也

若镕融下。七合二义成一门。以本从一生灭门。展转开成八门之义。乃是据本以彰末。今却收束以成生灭门。则是摄末以归本也

又若下。二约诸识分齐以结成。诸识等者。即本事二识也。然此二识分齐行相各不相是。以本识是体事识属用。今以二本是体。宜在体分以梨耶无始相续具觉不觉。行相相顺。是故二本皆在其中。故下文云。以如来藏无前际故。无明之相亦无有始。余二等者。始觉悟时。方有六粗托境而生。行相粗浮宜在粗分。是故此二在生起识中。此则摄四觉归二识也。若约本下摄事识归本识。以体用不二。如波与水。是故四义俱不离本识也。此即同前一生灭门耳。但前约门说。今约识论也。故云下结由是广之成八。摄之成二。二义皆从一识中出。故今论云。此识有二义

问此下。三约问答通妨。以辨异二。初辨异二义。问意可知。答中先分别正答。初辨一心二义。即依一心法。有二种门义。随缘即生灭门。不变即真如门。今此下辨一识二义。即唯约生灭门。不该真如门。此中理净即觉义。染事即不觉义。即前生灭不生灭和合之义。广如前释。无二相即前和合非异义。染净等即非一义。是则下判成宽狭可知

问此下二辨异二真。问意云。若言同者。应合俱名真如。不然俱名本觉。何以前后立名别耶。若言异者。约何论别。答中约体绝相者。如前云。心真如者。即是一法界大总相法门体。乃至离言说名字心缘等相。本觉等者。是所示相大中文。本者下释所以。谓本性功德即是觉也。今就略以立名。谓之本觉。约广以显相。号性功德也。以此下结拣所异。谓本觉之名不于真如门中说。而于生灭门中说者。以约翻妄而立。故是故下。引所示之法。证成前义

论生一切法中疏三。今初对前门以通各义。上二下牒外难。以此下通释。狭义如前已见。由含下正明摄一切也。一切虽多不出染净。今有觉义故摄净。有不觉义故摄染。故云一切法。不言下明不同二门也。以染净相兼方成一切。今觉义摄净不摄染。不觉义摄染不摄净。斯则二义共摄一切则可。各摄一切则不可。若一心二门之中。则每门已自摄染摄净。由是不同故不言各也

又上下二拣前文。以释生义。先牒难。以真下通释。无能生义者。文云。所谓心性不生不灭等。故以不觉下约顺流。生诸染法即三细六粗等以本觉下约反流。生诸净法。即四位二身等。依此下。通结。下四下。引说处。问此门既有生义。何不于二门之初便言耶。答前文以生灭与真如同处标示。无便言之。今此独明。故得言生也

非直下。三蹑下句以辨摄义。其犹金能成像像不离金。水能生波波不离水。即三藏之中能藏之义

约净等者。觉是净法。于中有始有本。则随流时体(本觉)隐用(始觉)废为灭。反流时体显用起为生。论所言下二。初正显觉体。谓心下标也。疏离于等者。心体真实本自灵鉴。念相虚妄从来闇昧。若心有念是谓闇昧。名为不觉。心既离念则无闇昧。唯一灵知。名之为觉。复言体离者。当知本无。以本无故。名为本觉。论离念相下释也。相谓义相。即下二义是也。此之二义正是本觉相。即相大也。等谓齐等。本觉之义与空齐等故也。疏非唯等者。即正释相之一字。即大智慧光明等义。以一一义称体而周。不异不二皆等虚空。故云与虚空等。此文乃是海东疏义。故今引用。二义如下所配。横遍三际者。若言遍则合云凡圣。若言通则合云三际。今所异者。以三际凡圣互有相通。举三际时。一一际中必具凡圣。凡圣皆如。故云横遍三际。举凡圣时。一一凡圣必具三际。始终皆尔。故云竖通凡圣。盖欲异于常说横不该竖。故有此言。显无不遍也。在缠等者。此虽约时竖说。语似未尽。然理亦该收。谓在缠必具情器。出障必收身土。二俱无二也

论即是下。二会体立名。如来者是应身。法身是真身。如来之法身依士释。意明心体与法身无二。故云即是。又离真无应。应即是真。故云即是。又如来法身并同真身。但以约人标法故。曰如来法身。亦是即义。上二皆持业释。由是即字通兹三用。然初一是正。余二是兼也。学者应知。言平等者。圣凡情器无二圆满故。疏欲明等者。欲显在缠之本觉。遂举出缠之法身。此则约果以显因也。名虽因果有殊。而真实之体无二故。论云即是也。论依此等者。依体立名也。谓心体寂灭无有变改。从本已来可轨则。故名之为法。是体依聚故。名之为身。今依此体而立觉名者。以显法身非是一向凝然寂灭无知无觉也。又显此觉非是有为生灭之法。故约法身以立。是则一体之上寂故名法身。照故名本觉。所言依者。但是依约之义。不同草木依根有苗分能所也。亦不同依如来藏有生灭心有真妄也。此乃一体真实。但约此体上灵照之义。便名本觉也。疏既是等者。法身之理。三乘教中同许不生不灭。是本有之法。既目此法为觉。是可为本。无性下引证。本觉即法身义也。以此宗中理智无别。谓即理之智名为本觉。即智之理名为法身。如珠即明无二无别。不同权宗为无为异

起信论疏笔削记卷第八起信论疏笔削记卷第九

        长水沙门子璇录

二释本觉名。疏二。初随文别释。责意云二者。但反覆成难。而实无二故。本疏云。进退成难

以对等者。下云。当知染法净法皆悉相待。今此且约对于新生。立为本有。以始觉从修新生。本觉性自元有。由是对始以立于本。又以下约别义释。前约对始名本。今约生始名本。原其始觉是本所生。内因熏习外假缘力。创然而有。故名为始。生于始故名为本也。苟无所生亦不名本。如女生子方得母称

以至下此辨但名觉之所以。以始本既合。则无二相。无二相故但是一觉。故下文云。亦无始觉之异。以四相本来平等同一觉故。又此下约别义释。前段是辨一觉所以。此即辨始觉所以。意明此段论。文是明始觉。以依本起始。始还同本故名始觉。以始得无念之觉。名真始觉也。已前虽亦名始觉。以未离念犹名不觉。或立相似随分等名。至此念尽已觉初相。故名始觉。是知直待合同本觉心源。故名究竟觉。智净相等并同是始觉也

问若下。二问答违妨。异不成始者。以前文云是本所成故。融同本体方名始觉故。同不成始者。以前云至心源时。始本无二平等一相无所待故。既而同异二俱不立。如何说言对始立本耶。此问因次前疏文中来。答意昔日不觉而今始觉。若穷其体与本不殊。就生灭门相待义边。得名始本也。形本不觉者。形本觉故立为始。形不觉故立为觉也。若至心源已属真如门摄。不同前难。而实始觉等者。无不觉之染缘可形待。故无觉名。与本平等不殊。故无始名。但名真如。不名始本觉也。由是真如门中。但显于体不显相用

二始觉疏明起等者。正明始觉。文虽在后。转推其源元因本觉。由迷本觉方有妄念。妄念即不觉也。则前依如来藏有生灭心。后依觉故迷等。如依不睡人有睡人也。论依不觉有始觉者。如依睡人方有觉人。疏三。初别解文。本觉等者。下云。以有真如法故。能熏习无明。以熏习故则令妄心厌生死苦乐求涅槃等。究竟同本者。下云。而实无有始觉之异。本来平等同一觉故。下文引证者。即随染本觉中文。斯则本觉离染初净。便名始觉

此文下二通辨论意。此如好人成睡人。睡人成觉人。此显展转成立也。始觉同本下明展转泯绝也。如觉人同好人。以同好人故。即无睡人。无睡人故即无觉人。无觉人故即无好人。无好人故平等。平等亦不可。言平等者。无始本异故。再言之者有二意。一则始觉与本觉平等。始即本故。本觉与不觉平等。不觉即本觉故。二即始本不觉竟无差别。本自平等。又差别平等亦复平等。离言者。欲言始觉体同本故。欲言本觉无所对故。欲言不觉体即觉故。言之不及。故云离言。以离言故无相可得。心行处灭故云绝虑。此即泯同真如门也

是故下三总结示。圆融者。圆摄染净。觉与不觉融归一体。清虚无累故曰解然。迷觉中道一不住着。故名无奇。况有三身异者。以三身由始本所成。始本既不安立。岂有三身之殊。此拣权教定说三身差别。于中分为无为别及三常之异也。但随下释疑也。或曰下说不思议业相缘熏习镜报身应身。又云。无明尽有不思议业。能现十方利益众生。此岂非报化之用。何言无三身耶。故此释之。但约机见有异名为报化之身。若约果海实无身说。下文即真如用大。文云。诸佛如来唯是法身智相之身。第一义谛无有世谛可见之法。但随众生见闻得益。故说为用

科始觉者。亦可前略明始觉体。今广明始觉相。后始不异本。即结相同体。初标因果。疏染心者。即六染心。性净者。即如来藏。以污净成染故。说净为染源。故下文云。是心从本以来自性清净。而有无明为无明所染。有其染心。粗相者。即转现二相并六粗等。转现亦是细中之粗。并为粗相。生相即业相妄中最细者。以粗从细生故。说细为粗源。故下文云。粗中之细。细中之粗菩萨境界。细中细是佛境界。然心源之言疏中两解。初解依士释。次解依士持业二释俱通。或可净心即源持业释。此解与疏初解。俱约所证之极。疏之次解约所断之极。斯则心源二字通于真妄。觉之一字。即是始觉。始觉至于生相。生相足以断除。始觉至于性净。性净足以冥合。故下文云。觉(始觉)心(性净)初起(生相)心(冥合)无初相(断除)以远离微细念(上所断者)故。得见心性心即常住(上注合者)名究竟觉(能所合已别立此名)始觉道圆者。道即因义至此位中因满成果。无始本异名究竟觉。即佛地也。不了等者。有生相等之所隔故。金刚等者。金刚喻定无间已还。乃至一切异生。即下文随分相似及不觉等是也。斯则究竟是果。非究竟是因也

疏前三者。则灭异住。觉此三相已还名不究竟。后一则生相。此一相尽故名究竟。此约反流故生相居后。若约顺流则灭相为后

科显四位者。此同圆觉凡贤圣果之四。或开为五位。即资粮加行通达修习究竟也。或合为三。谓信行净心究竟也。广即五十二位。疏三。初总叙意文七。今初略标大意。粗则灭相。细则生相。中间相望互通粗。细寄显等者。寄托四种尘劳相上。显明始觉功力分齐。是则约所觉之粗细。辨能觉之浅深也

然此下二料拣四相。意显真心随无明熏。从细至粗从惑至业。寄此惑业之上。说为四义。乃是一期之四相也。非约等者。刹那之中虽具四相。非今所辨故乃拣之

今以下。三正释本义二。初标列如文

二释文二。初总三。初总叙起妄二。初正叙原者。鞠穷之义。夫语辞也。谓穷此四相之由。本因迷心所成也。或二字俱是发语之端。心性下叙所迷心体。即真如门。如前文云。所谓心性不生不灭。乃至离心缘相等。而有下明迷成生灭。即生灭门。如前云依如来藏故。有生灭心等

经云下。二引证。初则涅槃。如前所引。又经即法身不增不减经。彼云。即此法身为过于恒河沙。无边烦恼所缠从无始世来。随顺世间波浪。漂流往来生死。名为众生。今疏略引大概。此下下即随染本觉中文

今就下。二总配四相如文

佛性下。三引论释成。彼论所说一一有为。莫不皆为四相所迁。以证今论一期四相

二别下二。初略配下文。约位等者。即将此觉四相位。对下六染文。即知此四别分各成多少不等。如下文云。一者执相应染。依二乘解脱及信相应地远离。即是此文如二乘观智初发意菩萨等。觉于念异念无异相等。下文具云。二者不断相应染。依信相应地。修学方便。渐渐能舍得净心地。究竟离故。乃至五者能见心不相应染。依心自在地能离故。此上四染即是此文云。如法身菩萨觉于念住。念无住相等。又下文云。六者根本业不相应染。依菩萨尽地。得入如来地。能离故。即是此文如菩萨地尽。满足方便一念相应。觉心初起心无初相等也。以此对彼足见四相别分之义。但以彼约净智翻染。一向就烦恼道说。故不说于灭相。今文约觉起始终。具论故总明四相也。准海东疏配。生相有三。三细也。住相四。即七识四惑。异相六。即根本六烦恼灭相有七。即身三。口四。然彼所说法体即同。但开合有异。今疏即就当论所辨。以要顺宗故。无以弃近而就远也

生相下。二广释四。今初业相者。标名。谓由下释相。以无明下结成。表此先无故名生相。甚深下别叹。下文下引证。即生灭因缘中文。即下文下类摄。初一即业相。后一即根本业不相应染。第一即业识。此等下都结。但以所说为门不同。而法体是一。故皆摄之。为门不同者。九相是明不觉。五意六染是明生灭因缘。但五意是生因缘。六染是灭因缘也。由义异故。名字不同。及说处亦别以体同故。故通摄也。下诸段标释结摄例此

住相下。二住相。此二等者。已上三细是三不相应心。属于本识。此二并在等者。此是粗中之细属于事识。无明等者。结成也。确然不改。故名坚住。后二即转相现相。初二即智相相续相。后四即转识现识智识相续识。中四即能见心不相应染。所现色不相应染。分别智相应染。不断相应染

言异下。三异相。此在等者。此二是粗中之粗。属于事识。无明等者。惑妄粗显能发身口贪嗔等别。故名异相。下文下类摄。中二者。即执取计名字相。初一者。执相应染。以合二相为一染故。意识即意之识

言灭下。四灭相。灭前异心者。谓惑至此终极入于业道也。如小乘灭相灭现在心。令入过去。以无明等者。从微至着起惑造业。业因既成心招来果。一期事毕。故名周尽。以周尽故。故言灭相。非谓从此不起烦恼。如人谋事缘备事遂。名为周尽。以果下。或问曰。生等四相。于九相中已摄前八。何故不摄业系苦相耶。故此释之。意云。因则未造者不造。已造者转灭。即有可断之义。若至果报已当受处。即不可断。如已至地狱。必当须受也。故佛令知苦断集不令断苦。是斯意也。故今文中废置不说。言第六者。即六粗之最后也

是故下四总结前说。唯一梦心喻也。如有一人(真如)忽然睡着(无明)作梦(业相)见(转相)种种事(现相)起心分别(智相)念念无间(相续)于其违顺深生取着(执取)为善为恶是亲是疏(计名)于善于亲则种种惠利。于恶于疏则种种陵损(起业)或有报恩受乐。或遭报怨受苦(业系苦相)忽然觉来上事都遣。当知此事唯一梦心。皆因等者法也。九相之兴皆依此力。如依于睡有诸梦事。经云下引证。即胜鬘经也。彼云。世尊如是无明住地力。于有爱数四住地。无明住地其力最大。大论云。譬如大地有胜力故。持四重担。故名住地。一大海。二诸山。三草木。四众生。无明亦尔。于五住地中此最难除。故知力大。下文则九相末都结之文

虽复下五据理融摄。先纵牃前文。谓细不是粗。惑不是业。法执非我执。本识非事识。前位异后位。故云阶降。然其下摄彼粗细差别。以为一念。所言一念有两意。一则但是一无明之念。二则一刹那之念。且如一人忽逢一怨。便行杀害(业起)如以为张人王人(计名)定言于我有怨(执取)恶心无间(相续)分别是怨非亲(智相)彼为所见(现相)已为能见(转相)心念起动(业相)即于一念之中八相具足。然于二义中正唯前义。亦可一念者即一心也。故下文云。一念相应。即无念之一念也。谓粗下出所以。或问曰。既有粗细前后等差。何得说为一念。故此释也。谓虽有粗细等差。而是一心而作。岂有心在灭相。而生相中无心。若言无者。生何所依。亦不可分此一心以应四相。既心不可分。复无前后。如何四相得有前后耶。如人是一梦种种事梦事。虽多即无前后。故说下引证。即始觉末文。正云。而实无有始觉之异。以四相俱时而有皆无自立。本来平等同一觉故

然未下六决通伏难。或难云。既四相同时。何故觉者有其前后。故此释之。达心源下以了四相同依心者。方得俱时而知也。如人梦中说梦。渐渐而知。或至觉来方可并悟。斯乃得失在人。不应疑法。经云下引证。始者下转释所引。并可知

既因下七结成始觉二。初顺流释所觉。所觉即不觉也。种种梦念即烦恼障。转至灭相即业障。长眠下即报障。既三障所覆。殊不觉知。无始至今未曾觉悟。故云长眠。三界即依报六趣谓正报。于此六中数数归往。故名为趣

今因下。二约反流以明能觉。能觉即始觉二。初明起觉因缘。本觉熏者。内因熏也。觉力冥熏微妙叵测。名不思议。本觉是体熏令厌求是用。此即内因体用也。又因下明外缘熏力。真如是体。所流教法是用。此即外缘体用也。梁摄论说从清净法界。流出正体。智正体智流出后得智。后得智流出大悲心。大悲心流出十二分教。清净法界即是真如。据本而言。故云真如所流教法。闻熏者。谓以闻慧熏得真流之教。反资觉性。令彼有力。是则本觉所流教法。还即熏于本觉

以体下二显觉起功用。即指前内外熏力。能起始觉也。体同即外缘之体与内因体无二相故。即真如同本觉也。用融即外缘教法与内厌求。二相通和不相违拒也。领彼闻熏者。正显同融之相。若不同融即不领受。以领彼故。遂能资益内熏觉性。起始觉之解。解力既增无明力劣故。得反流渐向心源也。始息灭相下明其渐向之义。从初信位止其造恶。次了我空。渐断法执。觉至本识穷了生相。纤尘既尽觉照独存。故曰朗然大悟。即无明梦尽成究竟觉也。觉了等者。心源常湛本自不动。动相既无对谁云静。下云。觉心初起心无初相故。又云。譬如有人迷东为西方实不转等。平等者。心无二相故。再言之者平等之相。亦复平等故。或即本末平等。能所平等。自他平等。以要言之。诸相待法。悉平等故。如经下引证。即华严经。经云。譬如有人梦中见身堕在大河。为欲渡故发大勇猛。施大方便。以大勇猛施方便故。即便[寤-吾+告]寤既[寤-吾+告]寤。已所作皆息。菩萨亦尔。见众生身在四流中。为救度故。发大勇猛。起大精进。以勇猛精进故。至不动地。既至此已一切皆息。二行相行悉不现前。彼之意者。说此菩萨从有相有功用。入此地无相无功用。得无生忍。不见我及众生菩提涅槃生死烦恼故。二行俱息以得法无分别故。今此约究竟位。始觉同本无相可觉。平等平等。位虽不同大意无异故。云大意如此

次正下。二别释文二。初示文可知。二正释。论四。今初疏总。相征者。意问究竟与不究竟。觉约人约法。其义云何。以蹑总标之文。而征起故

十信即劫外凡夫。夫言凡夫。通至地前。今此既能止恶。则非迷倒之类。未觉烦恼。又非十住已上。正在不定聚中。故云十信

二所观相。疏未入下且明所觉灭相。未入信位。迷倒之时。所行之行。唯恶是从。身有三种。谓杀盗淫。口有四恶。谓妄言绮语恶口两舌。不了此业定招苦果。以不知故。炽然造作。斯则不识因果。罔知罪福之时也。今入下明能觉功用。信于善恶业缘受报好丑如声响形影。必无差忒故。觉灭相者。方知此相过患。如是论文。但言觉知起恶。而无灭相之言。故疏对之

三辨利益。疏不造恶等者。前念虽起。但是惑门。止后不生终非业道。意地既止。即身口不为也

四结观。疏能知等者。但知善恶之业不亡。不知无我无造。由是虽觉即是不觉。此约当位释。此但下约望后位释。后位已觉惑故。此位但觉于业。惑与觉义敌体相翻。业与始觉犹非敌对。故但名止也

论异相中初能观。疏十解即十住之异名。彼名发心。此名发意。名义俱同。等之一字意该九住及与行向。故云后也。留惑者伏而未。断故不证者。意为利生故。谓此菩萨悟真本有。达妄本空。随顺真如修唯识观。双伏二障不起现行。但留种子。若准法相宗。说以止观力微。不断随眠也。若依涅槃经。地前菩萨依教起行。不可思议惑障不起。以悲愿力助惑润业。受生死身。六道教化。正当此义。若唯识说。初地已上悲增菩萨方有留惑之义。今此疏中于三贤位。而论留惑者。以此是法性宗实教菩萨。根性猛利。初发心时便能顿了本性。达妄体空。顺性修行诸波罗蜜。趣理速疾于惑自在。故于三贤便说留也。得自在者。能入此观能伏此惑故。用观既齐。故同一位问论文何故不直言二乘。而言观智者。何谓耶。答以二乘偏观人空菩萨双观二空故。分大小之别。今但就用人空观。同处为言故。得合论也。此则但约观智力用分同菩萨。而非全同。如或直言二乘者。恐成滥失。此则不同而同。须言观智

二所观。疏二种者。执取计名字相。分别等者。于身内计我。于外计所。于中具含俱生分别故。云见爱。然于六根本中。除我见是见惑。余皆是爱。如常所论。此二等者。即二乘三贤同觉此相。俱能了知此我执故。明本下明所觉异相发起因缘。谓未起智时。无明之念与异相和合。起诸烦恼。炽然不息。殊不觉知也。而今下明能觉功用。谓于无明念中。照察人我爱见有无道理。知此烦恼由无明生。始了粗念。故云微觉。是觉念中之异义

三利益。疏既能等者。于无明中。如理照察人我之体了无所得。故云念无异相。斯则我空义也

四结观。论以舍等者。此文两势。一则结观。二是释前。下二相例知。疏以于等者。以觉我空故不起我执烦恼。故云舍粗分别等。而犹等者。以未能觉法执故。此乃通明二乘三贤俱名似觉。以此下释所以也。菩萨未证本分是似二乘虽在自乘名为入证。以望大乘但得我空。未证法空。亦名未证。故同似觉。斯则望于初地证真故。此名似。问中引前为难可知。答中先纵。若约下夺也谓依觉有不觉。不觉是惑。不觉与觉是正敌对转依不觉之惑。方始造业。业与觉义犹隔一重。故非敌对。以敌对故名为似觉。非敌对故名为不觉。其犹尘镜在匣。匣与镜非正敌对。尘与镜是正敌对也。此义亦然

住相四。初能观。疏初地等者。谓十地菩萨皆证真如。依真如法为自体故。名法身菩萨。以十地满心便成正觉故。此位中但标前九

二所观。论觉念住者。以此菩萨于无明念中。次第觉于四种住相。谓初地觉相续。从二地至七地。觉智相。八地觉现相。九地觉转相此四俱名为住。故云觉于念住

三利益。疏虽知等者意明。此地相续虽亡。二地至六地。智相犹在。在观则无。出观还有。虽不故意。任运如斯。以是俱生修道惑故。今论无住相者。但约在观时及后位说故。又亦可此文是却说地前行相。意明在地前时。信教修观。知一切法唯是识现不起粗念分别执着。此即已离前异相也。然未亲证法空。至出观后。而于染净法上。尚起法执分别。即相续相也。若至初地亲证唯心境界。远离二取分别随眠。觉相续相乃至见相。故云念无住相。今论无住相者。但通约后位而说也。明彼下辨所觉住相生起因缘。谓未觉之时无明之念。与此住相和合坚执。而住竟无所改也。今与下明能觉功用。谓于无明念中。照察法我及能所心境有无道理。了不可得。即转分别之心。成无分别智故。故云念无住相

四结观。疏异前等者。拣异前后。前云粗分别执着。今但云分别。故异前也。后云微细念。今云粗念。故异后也。此四下明前九地所觉四种住相多少不同。如前所配。此菩萨以于无明念中。各随其分。以始觉力。离此念中四种相也。然则前不离后。后兼离前。今就别意各指一相也。下文即生灭因缘六染义中广释如彼。眠生相等者。然今且约通意。而指生相。若别而言之。初地尚余智等四相。二地至七地。余现等三相。八地余转生二相。九地余一生相。由是随其智力。觉彼多少不同。故名随分

生相初能观。疏学穷者。十地满心有学位极。方便道者。是证佛果之方便故。万行已圆。故名满足。此明行满。无间道者。自此相应永无间绝故。无间道内以此为初。故论云一念。此则无念之念也。亦即始觉合本之一念也。此明智圆故。对法论云。究竟道者。谓金刚喻定。此有二种。谓方便道摄。无间道摄。然准论文。依常所配。即此二句是标无间解脱也。以无间道断解脱道证故。从觉心下至离微细念故。是释无间道。得见心性下是释解脱道。寻文可解

二所观论觉心初起者。始觉觉彼心体初起之相。即生相也。起谓生也

三利益。疏根本下明所觉生相所起因缘。谓无始迷时。根本无明转静令动。最初微细名为生相。由与无明和合相续不灭。渐至粗着。起惑造业流转无穷。前位虽觉粗相。至此位中微念方现也。今乃下明能觉功能也。谓于真净心中。照察能起有无道理。于净心中了无所得。真净心体本自不动。故云本来寂。由是本寂故无初相也。此则十地住心犹有微念。及至满心不见微念也。犹如下喻明可见。前三下对前辨异。然觉业之位不足可论。且第二位中由有二相未尽。第三位中有一相未尽。既于念中觉念。未得言心。但于无明念中无住相等。唯此穷极洞彻心体。真净独存更无别法。故特言心也

四结观。疏念中最细者。故下文云。无明熏习所起识者。乃至菩萨究竟地不能尽知。唯佛穷了。生相者。配属四相也。以在九为业在四名生。今约四位故。须配入。又以论中无生相之言故。如前凡位亦无灭相之言。疏亦配也。此相等者。前诸位中但言以舍以离等。而无远字。今以业相最微。更无微细为此相本。既能觉了更无遗余。方称远离也。真性现者。以妄覆故。真性不现。以不现故。不得见性。今既离妄性即现前。以现前故。即得见性。前三下对前辨异也。下云。一切众生不名为觉。以从本已来未曾离念故。既有念在为念所障。岂得云见心性耶。仁王云。始从伏忍至愿三昧。照第一义不名为见。所谓见者。是萨婆若。前三下叙前位也。业识为生灭本。前既未离。岂名常住。今生下辨此位也。前但梦中觉梦。今此梦念都尽。是谓大觉。方名常住。佛地论云。如大梦觉。即斯义也。论究竟觉者。此正结名也。此有五义。故称究竟。一断究竟即前远离微细念故。二证究竟即见心常住也。并前行满智圆。故成四矣。四事既备。即位究竟也。即前云菩萨地尽也。前未下叙前位。既言望到则知未至。今即下明此位可知。以更无所进。故名究竟也。然此十地满心与等妙二觉义说分三。若究其体更无三异。是故此文与后相望。互出不定。此中约断四相。只言菩萨地。尽断于生相。便是究竟。若下文中。又云。此无明所起识者。乃至菩萨究竟地不能尽知。唯佛穷了。又云。根本业染依菩萨尽地。得入如来地能离。又不了一法。界义者。从信相应地。观察学断。乃至如来地能究竟离。应知第十地觉生相。只一刹那觉生无生。便是佛位义说前后也。若准缨络经说等。觉照寂妙觉寂照。今见性常住即是照寂。名究竟觉。即是寂照。此即一位之中约寂照二义。而分二觉无二体也

一引经证。疏在因者。以因中未能亲观无念真理故。但能观无念道理。此约地前说耳。然以无念是佛地故。能观此者。是向佛地之智也。亦可智字通于所观。是则向于佛智故。后译云。能观一切妄念无相。则为证得如来智慧。以是下明引经意。经中既言观无念者。是向佛智。当知佛果决定无念也。此是等者。众生是因佛即是果。能观无念即是望义。望即向也

二重释。疏牒上等者。恐闻前觉心初起之言。将谓真心实有所起之相。今方觉此名觉初相。今欲释出。故此牒之。非谓等者。以迷时谓有觉处元无。唯是一心。何有初相。此亦例前位。皆无所知之相方成。知异住等。问既下蹑前难起故。为下指论以答。如觉下约喻释意。觉心下合显论文并可知

三举失。疏是前下释是故二字。即显下解余文。金刚已还者。无间道前诸位菩萨与诸异生。故云一切。未离等者。以生相念尽始得名觉。当知前之三位皆名不觉。况异生耶。然则下对前释成也。以前说随分觉及相似觉者。以约无明梦中四相差别。各齐一相而论。故有觉义。由分浅深。遂有随分等别。今约无明眠之不别。俱名不觉。梦虽有差眠岂有异。无明即生相也。此显等者。显无明即为诸法之始。以是五住烦恼之端。十二因缘之首故。故下云。当知无明能生一切染法。既为能生则知无有先于此者。斯则无始属于他染。无始之无明依士得名。又无明下约当体释无始也。谓此无明无有初际。以依真故。斯则无始即无明持业得名。故下文云。以如来藏无前际故。无明之相亦无有始

四显得。疏若至等者。此显始觉觉至心源见自无念。亦知一切众生皆悉转彼静心成。四相差别也。虽云知四相。乃是知众生同是一心本来成佛也。如华严说。如来成正觉时。普见一切众生悉皆成佛。释云等者。佛得无念知念本无。众生虽现在念中。佛知彼念亦即无念也。斯则佛无念与众生。有念义齐。故云等也。以念即无念故。得彼无念。始知四相念也。此即生佛相望论等义。又释下约四相相望。明等义。意明四相。皆是转彼静心所成。所成四相。既各无体。岂不即是一静心耶。静心即无念也。既一一相皆即无念。是故平等。以平等故得无念者。而能知之。如一珠中现。四色像。见珠体者悉能知之。然前以有念即无念。为等义。此以四相各即无念。为等义也。此上前解是海东疏。依大论释义。则约觉至心源。以已得无念故。则知一切众生生住异灭也。然据论文。只有知心相之言。且无众生之语。今直就论文。更助一解。谓得此无念之时。已觉初相本无所起。常自一心本来无念。由是则知四相皆然。即是一心。是心之相元未曾起。非谓别有生住异灭从心而起也。何以故。以一一相皆同。初相即是无念故。云以无念等故。无念唯一。故云等也故次文云。四相俱时同一觉故。一觉即无念也。故后译云。若妄念息。即知心相生住异灭。皆悉无相也。即符此解。有智请详

起信论疏笔削记卷第九起信论疏笔削记卷第十

        长水沙门子璇录

论初标立。疏虽得无念等者。谓得觉无念之始觉也。本无起者。即四相本无念故。待何等者。以因不觉有始觉。今不觉既无始觉亦绝也

二释。成论四相俱时有者以转彼静心。一念所成。一念本无念。四相无自性故。云皆无自立。疏三。初正释也。如依一水而有千波。波无别体皆同一水。然未下对前辨异。初指昔。今既下显今并可知

疏问下。二问答通妨二。初正问答。问中兼难。并可详悉。辨竟者。前正释是也。唯一下重释。处梦士者。即金刚已还及一切异生也。大觉即佛位。并如前说。文易可知

摄论下。二引证二。初引摄论。前二句举喻。后二句法合。以须臾间睡成多年梦。如有说言。一梦之间经历三世。受身生死。此之谓也。此中下指引文意。意云。经年梦事不出须臾。无涯生死不出刹那。彼论刹那即今之无念。指彼同此也

楞伽下引楞伽三。初正引可知

二解文。意云。刹那生即无生。以无自性故。若非下反明也。谓若刹那不是无生。即有自性也。既有自性即不流转。今既流转。即知无有自性。是故无生也。是故下结也。由是刹那即无生故。所以契无生者。即是见刹那也。此即例前四相。诸念即无念故。是故得无念者。方觉四相唯是一心

净名下三重证。不生等者。意云。无常之法必无自性。以无性故。即不生灭。此与楞伽文异义同。七识等者。亦即流转无性。四相无念义故。圆觉云。知是空华即无流转。亦无身心受彼生死。楞伽正文云。五识身不流转。今云七识。疏笔误尔。如来藏等者。以有实体不可泯故。故生灭处即如来藏。楞严云。生灭去来本如来藏妙真如性

疏此下三总结大意。文旨可知。然前四位及引经下至后段。正同圆觉依位渐证忘心顿证。具明此者。意令顿悟渐修自然成位。其犹学射心唯在的。箭有近远。楞严亦云。理即顿悟乘悟并消。事非顿除因次第尽。由是若不说渐位。则阶降何知。若不说顿门。则终卒难入。由是具说以备修行

随染本觉者。亦前略说是体。文云。心体离念。故此段是相。文云。生二种相。故后四镜是体相双辨。文云。觉体相故。初总标。疏此二下以是本觉不合言生。今随染缘还净而显故。有生义。斯则显故名生。非创然而生也。故下文云。显现法身等。生已不离者。其实即是今犹义说也。其犹明镜在尘出尘其体不别

二征列。疏明本等者。自随流而还源。自垢染而清净。亦即自隐而显也。觉处不觉久被染尘。却复本真故云还净。明还等者。昔以相隐而用废。今以相显而用兴。其犹出尘之镜形对而像生也。此之下总明二相得称随染所以也。然智净相离自业识等染缘故不成。以无能显故。故下云。若离不觉之心。则无真觉自相可说等。若不思议业相离彼众生等染缘。故亦不成。以无能感故。故下云。诸佛如来唯是法身智相之身第一义谛。无有世谛境界。离于施作。但随众生见闻得益。故说为用。由是此二俱名随染

初因。疏真如等者。谓在内为理法在外为教法。虽内外不同。皆名为法。由是论中。通言法也。此在等者。但由熏习力故。缘教修行。从初信位终至第十回向也。资粮者。谓十信三贤具修福智。为成佛之资粮故。亦名顺解脱分。善加行者。即暖顶忍世第一四种加行。此在三贤位后十地位前。加功用行以求见道故。亦名顺决择分善。此四加行依四寻伺四如实观。观名义名义自性。名义差别假有实无。如暖顶二位。同修四寻伺观。忍世第一同修四如实观。暖位修明得定发下寻伺。观无所取。顶位修明增定。发上寻伺。重观无所取。忍位修印顺定。印前顺后。发下如实智。此有三品。下品印无所取。中品顺无能取。上品印无能取。言如实智者。如实遍知名等四法离识非有。所取若无能取亦无也。世第一位依无间定发上如实智双印二空。又离所取能除遍计。离能取除依他起。双印二空得圆成实。犹带空相非真唯识故。彼颂云。现前立少物。谓是唯识性。以有所得故。非实住唯识也。登地已上者。初地见道。二地已上。即是修道。以此二位证真起行。还契于真也。非同地前缘教而修。故云如实。以地前是教道此名证道故。金刚等者。于此定位二种道中方便道也。义见前文

后果疏由前等者。即方便行为能破。生灭相为所破。又方便道为能显。不生灭性为所显。此根等者。以未至此位之前。根本无明与真净心。常相和合成此识相。今至此位。无明既尽唯一心在。照体独立与谁为合。故中论云。一法云何合。即显等者。此中疏意明今论文隔句显发。谓破和合识内根本无明生灭之相。即显不生灭法身本觉。灭染心之中业等相续等相。成淳净圆智报身始觉。今此且明初段显法身义。法身即本觉。隐显得名。今双举者。要对后始觉故也。即于等者。以六染心皆依无明与真和合。而得相续。今无明既尽和合不成。染心依何而得相续。故并随灭。然诸染心皆相妄而体真。故相灭而体不灭。故云。不灭心体也。故令等者。比以无明和合染心相续故。使本觉旷劫随流。今既无明破。染心灭无所拘累故。得此心却复元净。其犹穷子归家。摩尼出垢也。成淳净圆智者。不杂故淳。离染故净。无缺故圆。灭识故智。成应身始觉者。应字平声呼。谓始觉智与本觉相应。即报身也。真谛三藏亦呼报身为应身。然此始觉与前本觉。皆是能成。此应身与前法身皆是所成。意谓识相破而性在。性即本觉。本觉能成法身。心相灭而智净。智即始觉。始觉能成报身。此皆义说能所成也。然此段文是海东疏义。圭山参而用之。石壁失照作应化解。深为不可。以下不思议业相方是应化身故。若如上解。三身义足不尔。文中便成缺剩。剩一化身。缺一报也。有智请详。然此下始本同也。以始觉是本之用。由有染故。本觉用起以为对治。今染缘既息。用还归体故。转其名为圆净智也。断德者。除淳净智外。余文悉是断德。识与心相是所断法。法身是彼断所显故。后之一相即是恩德。即三德备矣。若依此说。前之应身正当属报文理甚顺

初问疏问意等者。前云。依如来藏故。有生灭心仍说和合不相舍离。今生灭既灭真亦合灭。如何却云灭相续心显现法身智淳净耶。斯则约相即门以相难性也

初法中三。初释正难。疏意云等者。前说心成识者。但是心相成识。今言识灭者。亦是心相灭。斯则生之与灭皆约心相不约心体故。得说言灭相续心显法身等。此则约非一门性相不即而答也。转难等者。意云。既若起灭不干心体。斯则真妄迢然。如何前云。转彼静心成起灭耶。此约性相相离义为转难也

论无明下二释转难也。疏如此等者。意云前虽云相灭。但是相融归性义说为灭。以此识相不离觉性故。是则真妄元无别体。而难云。离真有妄耶。此乃约性相不离义以答也

论非可怀下三双结。成前二义也。前句结后义相不离性。成得转彼静心为起灭等。后句结前义。心相是无明。成得灭相续心现法身等。疏非一异等者。后译本云。相与本觉非一非异。非是可坏非不可坏等。生灭门初已曾广释。今却以彼非一异义。成此文中非坏不坏义。此即约义总标也。若依下引经别释无明即明故不可坏。坏则坏于明体。故涅槃具云。明与无明凡夫为二。智者了达其性无二。无二之性即是实性。若就等者。以识相即非心体故。所以因灭无明得菩提也。无明灭下结成可坏之义。此即正显前文灭。相续心显法身也。如正法念经说。水乳一处。鹅王饮之乳尽水在。灭惑准智者。世人皆谓断尽惑结。然后证真。殊不知惑体本真全觉之不觉。如迷东为西谁之过耶。而欲求灭西相。然后见东愚之甚矣

二喻疏真随妄转者。即下净心因无明风动。论水相风相不相舍离者。湿是水相。动是风相。动处全湿。湿处全动。是不相舍离。亦可水相者。波动也。风相者。亦波动也。以水之与风俱用彼为相故。云不相舍离。以喻一切染法依真而起由痴所发。染法望真。是真之相。若望于痴。是痴之相。如下云。以一切染法皆是不觉相故。又云。皆同真如性相。故此喻之疏真妄相依者。即下心与无明不相舍离。真体不变者。即下心非动性。以心性寂灭。本非动作。以不守自性。随他无明。故成起灭。如水湿性本不动摇。由风故动也。息妄显真者。即下无明灭相续则灭智性不坏此明等者意明。若真自性是动法者。识相灭时真性应灭。今既不灭。应知非自性动也。如彼水性。若自性动波相灭时。湿性应灭。今既不灭。应知非自性动也

三合。疏水随风动者。即前大海因风波动也。以水下喻文可知。所况者。应云以心不能自生。要因无明以成识等。无明不能自现妄相。要因心方现妄相故。无明动相即心动。相无别体也。故前云。染法望真。是真之相。若望无明。是无明相也。风水相依者。即前水相风相不相舍离。然于中俱无形相义。喻中不言故。今疏中约法显喻。以湿下喻明。心法下法说并可见。若据疏意。即约全夺两亡之义。今于疏外别助一解。言心与无明俱无形相者。此约真妄各住自位时说也。举此义者。要显真妄之相不相离故。以真本无形相。约染心以说其相。无明亦无形相。还指染心以为其相。斯则住自位时虽无形相。而真妄和合共现染相。以此染法。亦是真如相。亦是无明相。故云不相舍离。如父母共生一子。此子亦是父之子。亦是母之儿也。问何故前喻中。只言风相水相不相舍离。而不云俱无形相耶。答以前文中但喻不相舍离义。不喻无形相义。以水不起波时亦有相故。风亦如是。但取分喻故不言无形相也。问喻中云风相水相。法中云俱无形相。法喻岂齐耶。答喻中就所起共相说。故皆云相。法中就能起自相说。故云俱无。虽无自相之相。而有共相之相。法喻正齐也。然喻中约已起。故云相。法中约未起。故云俱无。又喻中约合法。故云相。法中约开说。故云俱无也。然今法喻正意。只明无明之相与觉性不相舍离义。不显无形相义。故前喻中不喻此也。合中虽有无形相言。正意亦要显不相离。有智请详。非为僣越。水性不动者。即前水非动性风息显水者。即前云。若风止灭。动相则灭。湿性不坏。余一一别配可知

初总标论。依净智等者。是依真起应。如依镜明现诸色像也。谓前随染本觉之心始得淳净。依此智力现应化身。与彼众生作利益故。故宝性论云。何者成就自身利益。谓得解脱远离烦恼障智障。得无障碍清净法身故。何者他身利益。既得成就自身利益。已无始世来。自然依彼二种佛身。示现世间自在力行。是名成就他身利益。他身即应身也。故唯识云。大圆镜智能现能生身土智影等。疏谓与等者。一切虽多不出六境。故标此也。宝性下引论释义。虚空无相者。即前所依之真身唯是如如。及如如智周遍一切无有差别故。如虚空为胜智者。即能感应化之机。深厌生死乐求涅槃故。云胜智者。此有二类。一地上感胜应身。二地前等感劣应身。作六根境如六具显

二别辨疏二。初通释上文。显业德者。如下云。身有无量色。色有无量相。相有无量好。所住依果。亦有无量种种庄严等。业根者。如下云。随其所应。常能住持不毁不失。斯则横竖皆依真觉故得无量无断。胜能者。如法华云。应以佛身得度者。即现佛身而为说法等。有感斯应。不用加功。如百水不上升一月不下降。慈善根力法尔如此。故曰自然也。疏四显下胜益者。或见形以发心。或闻法以起行。乃至知觉。功不唐捐。故云不虚。此上二句。犹是别指此文也。如此下则通释上义。报化等者。报即地上所见。亦名胜应。化即地前。所见亦名劣应。此二种身。皆净智所显真如之用也。无始等者。即前常无断绝也。下文自显

问地得下。二问答释妨二。初问。意云始得智净相以自利。方起不思识业。以利他故。上云。以依智净作胜境界。若然者则利他有始。何言无始耶

二答三。初约一佛释。以无明下如文。言本觉常起用者。有其两意。一约内熏说。即自体相熏习义。故下云。从无始来具无漏法。备有不思议业。作境界之性。依此二义恒常熏习等。二约应化说。应化不起者。但以妄染覆之。非谓本觉无此应用。亦非固心抑令不起。斯则过在于妄。何责于觉。实如昆竹有龙凤之音。尘镜有光明之用。如或裁之以利磨之。于尘则何患乎。雅韵精明而不显发耶

以一下。二等诸佛释。通约十方三世诸佛。皆以始觉同本故。得应用无始终也

此本觉下。三同众生释。以众生真心与佛真知不别故。佛应用即是众生应用。用即体起。故云无二。若就佛说。用即属佛。若就众生说即属众生。略同明月现在澄潭。此所现月亦是月影。亦是潭影。下文广释

初总标疏以空下二。初双标空镜二喻。若据论意。但明觉相有四种义。以一一义皆遍法界。遂举二喻。以虚空喻周遍。以净镜喻四种。具明二喻者。若单举空喻。则不显四义。若单举镜喻则不显周遍。遂举二喻。互相显发也。未必虚空亦有四义。今随镜说故言皆有也

一空下二单释镜中四义文二。初略配空者。此就真体本无妄染。如文云。以从本已来一切染法不相应故。犹如于镜唯有性明。故云空也。镜中所现但是影像。其相元无亦成空义。不空等者。虽无妄染。然有自体及性功德。若无其体将何现物。余二可见。此四如次以配四义。此中双标而后单释者。以空随镜显也。但释镜义。自挟虚空。以一一义。皆有周遍如虚空故。是故单释

四中下二料拣。配有五对。第一性净离垢对。二因隐果显对。三空有体用对。四体相对。五空镜对。一三有空义者。然空语虽同而空义不同。以第一就因无妄体为空。第三据果离妄相为空。二四有镜义者。义亦不同。二以本末现物为镜。四以随时照物为镜。然则一三非无镜义。二四非无空义。今但取增胜配之。余如本文

后别释四。初空镜三初标名。疏本无等者。以从本已来不相应故。非同随相之说。未断则有断已始无。故名本无。亦非推之使无。故名本无

论远离下。二辨相。初二句正显空义。无法下一句重辨所空。疏文法喻对。显昭然可见

论非觉照下。三结名疏二。初正释二。初约妄无真照之功。先法说违理者。理有觉照。妄既违理即无觉照。既无照用。理中岂能容彼妄耶。由是前文云远离也。如镜下喻显也。如镜本有照用外物。违镜则无照用。既无照用镜中岂能容彼物耶。以照与无照非和合故。亦犹仁人之家。岂容不人共往。以性相违故

后约真无妄觉之用。先法次喻。并可知。圆觉云。无知觉明即斯义也。然此二义之中虽约妄约真。皆就无能照说也。问妄属无明容无能照。真性明了教理俱成。何言无照。答今言真无照者。但无能所之照不无性明之照。如楞严云。性觉必明妄为明觉。今此但无妄为明觉之照也。疏中约所显能。非谓但无所照义。尔智者详焉

此约下二通妨。或问曰。次云。一切境界悉于中现。云何此言无可现耶。故此释通。遍计情有理无依他相有性无。故知此言无可现者。无妄体故。下云现者。有虚相故。其次云。常住一心等。即明依他无体。唯是圆成则三性之义备矣

论二镜中二。初标名出体。疏现法因者。以次云。现境界故。内熏因者。其次云。熏众生故。亦可下重辨。斯则因义通而熏义局也。以现法及熏习俱名因故。现法非是熏习义故。有自体者。异妄无自体故。及功德者。异恒沙烦恼故。妄则不唯无功德兼无自体真。则不唯有自体兼有功德。如前文云。以有自体具足无量性功德故

二别释。二因二。初现法因二。初正辨。疏心外等者。下论云。三界虚伪唯心所现。离心则无六尘境界。明心等者待无明熏方变诸法。若自出者无明断后应出法无穷。则修断何益。故知不待无明法则不出。离心等者。虽云待熏方出。非谓别有法自外而入为能熏耳。以是即心不觉为能熏故能熏既非心外。所现安得离真。故非外人。又此诸法全心而成。非谓诸法从心内出而现于外也。此即非如人从室内出名为现也。又非别有诸法自外而来。入此心中而现其影。此即非如形对于镜而现其像也。以心无内外故。此二句拣滥。后二句正显。如疏所明。良以不失不坏常住一心。故名为现。虽复等者。心境历然染。净宛尔故。诸法缘集下法喻可见。斯则性起为相故不失。相同于性故不坏。论常住一心者。有二意。一者以一切法常依不心而住故。得不出不入不失不坏也。二则诸法当体常住唯是一心。一心之外无有一法可为出入失坏也。故经云。世间相常住。此二义中前义为正。以下有论自释成故。疏文可知

二释成疏释成。同体等者意云何。以诸法常依一心而住耶。故此释云。以法即是真实性故。斯则以此二句转释前义也。据疏指配合如此释。今疏却叙前文释成此段意。谓前后互释皆得故。此反明也

二熏习因二。初显体离染。疏以性下顺释文。非直下别显意。先法次喻。若不下反以结成。并可知

论以智下释成因义。疏以本下约本净。今净明不动又虽下约现染不染明不动。亦先法后喻。并易解。此本下释论初句。即下所说大智慧光明义等。后结云。乃至无有所少义故。又与下释论下句。即自体相熏习义。如前引。胜鬘下引经论证可知。道谛即出世因。因即熏习义

论三中二。初标。名出体。疏谓真如下释此当文。前在下料拣前后。性净即初义。不空即第二义。如来藏者彼二在缠故。通名如来藏。但以空不空异耳。今明不空等者。与前不空义同。法身者。与前如来藏义异体同。彼隐此显故。前云。依法身说本觉。后云。名如来藏。亦名如来法身。然法身但属第三镜。其后一镜即是报化身也。宝性下引证。同相者。通凡圣故。胜相者。胜于因故。然初净即前二义。后净即后二义。出法体者。即前为二因之法也。故前云。谓如实不空等。今明离障。故重指之

论出烦下二正辨。疏粗细染心者。四粗三细。如下文云。染心义者。名烦恼碍。所依无明者。根本枝末。是六染所依法。故如下文云。无明义者。名为智碍。净心出障者。出前二碍。碍即障也。二障既出业识等亡心无所合。故云离也。离和合等三段疏。即翻前和合烦恼智碍。成此淳净明等三字。如疏可知。然此三字淳字是总。净明为别。谓淳净故。淳明故。淳净即满净义。拣异菩萨等。是分净故。淳明即满觉义。拣异菩萨等。是分觉故。斯则六染尽故。谓之淳净。二觉圆故。谓之淳明也。又此三字。即圆三德。谓如次是法身解脱般若。备此三点。以成大般涅槃

四中二。初标名显体。论缘熏等者。缘即外缘为诸众生而作发起善根之外缘。故熏习者。熏谓资熏。熏成习气发善根故依法出离者。依于体相以起用也

二正释其相论遍照等者。即明此法出离惑染遂成三轮不思议化也。遍照即意轮鉴机示现即身口设化。以此为缘熏习力故。令修善根也。即彼下二。初通释上文。与彼等者。谓与二乘十信作差别缘。与三贤十地作平等缘。如下用熏习中说

问前下。二料拣前后二。初辨异二义。问意可知答中前约等者。意明前之二相与此二镜。法体无二为门有殊。谓前二相以智为门故。云俱就始觉说。后二镜以理为门故。云俱就法体说。又前约相说故。云生二种相。此约性说故。二种俱言法。又前约对染明净相故。云智净等。此约自性。显大义故云。有四种大义与虚空等也。又前以显为门。此以隐为门。所以有斯二说者。恐有人言。显时方净隐时不净。故因说二隐。又重说二显故。有法出离缘熏习。又先明二显者。以取始觉之末文便故。又亦即是始觉义故。亦即隐处难信。且就显处而开示故。余义易知

然法下二结同一体。此明为门虽异其体是一。故此结同也。但今下境即是法。以是始觉所缘所证。故言境也。又以对体故称用。对因故称缘。斯皆不出真应之身也

不觉者。即梨耶识中第二义。不无觉明也。是则无明之别号。亦名之痴。亦名为迷无知等。斯约染法以明心生灭义。然生是妄生灭是丧灭。其中三段亦名。初体次相。后即结相同体。初法疏不了如理等者。如理平等本唯一相无不觉之异。今既不如理知。故云不了。不了即无明也。由无明故妄生异相。首楞严云。无同异中炽然成异也。如迷正方者。不了是正东故。业相等者。以论云起念起即是动。动即是业相也。经中亦名为起故。文云。起为世界静成虚空。虚空为同。世界为异。邪方者。前虽迷其正方。且是不了是东。今于东处别作西解。故云邪方。前即迷真。此即起似也。以根本无明有迷真执妄二义。今论此段并下三细。正是初义也。下智相等即执妄义。亦即楞严背觉合尘义。经云。迷失本妙圆妙明心宝明妙性。认悟中迷等。此皆具明二义也。华严云。于第一义不了名为无明。此迷真也。圆觉云。妄认四大缘虑为身心等。此执妄也。然迷真必执妄执妄必迷真故。此二经各举一义也。邪不离正者。西处即东故。不觉处即觉故

二喻。论依方迷者。依东方故迷为西方。若离正东即无邪西亦如依水起波。若离于水则无有波

二显觉。疏初义者。即文云。以有不觉乃至为说真觉。后义者。即文云。若离不觉等。此即节释论文也。良以下正辨其意。依真下显初意。如依金之器方能显金。反之则不可也。随妄下显后意。如随器之金还待器显。反之亦不可也。此乃前依觉故。迷则为妄之所损。今依迷显觉则为妄之所益也。然论之大意明不觉与觉。皆是相待。以显生灭染净无有自相。皆不可得也。此中初言以有不觉妄想心者。无明所起妄想分别。由此分别能知名义故有言说。说于真觉。是明真觉之名待于妄立也。若离不觉即无真觉。自相可说者。是反明真觉必待不觉若不相待即无自相。待他而有。岂成自相。自相既无。他亦不立。是显染净无所得义故。后译云。然彼不觉自无实相。不离本觉。复待不觉以说真觉。不觉既无。真觉亦遣。如下文云。当知一切染法净法皆悉相待。无有自相可说故。圆觉云。依幻说觉亦名为幻智。论亦云。若世谛如毫厘许有实者。第一义谛亦应有实。此之谓也

起信论疏笔削记卷第十起信论疏笔削记卷第十一

        长水沙门子璇录

二枝末。疏二。初列

二释。释中二。初疏文十一重喻合义相昭然。寻文易解。然此翳喻亦未全似。若以首末比况。最切者不过梦喻。已见前文。皆由无明力者。如下文云。当知无明能生一切染法

无明为因等者。楞伽云。妄想为因境界为缘。和合而生。疏中用此以科论文。经中妄想即无明也无明生三细者。下文即展转相生。今但约根本而言。故云无明为因。初总标。疏相不离体者。业等九相不离不觉体故。以即体之相即相之体故。不相离末。不离本者。三细六粗之枝末。不离不觉无明之根本。以即本之末即末之本故。不相离。依无明起妄心者。即不觉生三相如下云。以依无明有梨耶。依妄心起无明者。以依阿梨耶识。说有无明也。其犹依水起波。波相起已。不离于水。由斯义故。名曰相应。非约心王心数说相应义。以此三种是不相应染故

别解中三。各有标名。所依正释。讲者详之。初标名论无明业相者。意表此二无有异体也。所以知者。前说业相尽处。便见心性成究竟觉。但以约义故。说相依显体无别故。今双举又拣本觉随染业相故。云无明业相显觉不觉皆有业相。而真妄不同也

论以依下二所依。疏根本无明者。以是所依故当根本。如梦依睡也

论心动下。三正释。疏二。初别解论文论二。初动作义。疏动作是业义者。是无明之业用。后之八相亦是动作。亦是无明业用。然约别义以立其名。唯此最初起用之始故名为业。反举等者。如不睡则无梦。始觉者。即究竟时也

论动则下。二为因义。疏为因是业义者。然九中前八皆得名因。所以不言业者。亦约别义故。今此初相能为苦本。故名业也。如得下反显。以静是妙乐之因故。反知动念即是苦因也。动因苦果等者。以一念起动即具微细四相。四相之苦果不离一念之动因。据此位中即是梨耶行苦。若准前明。四相俱时而有故。四相摄于九相。分段粗苦亦在其中。所以次第说者。文不顿书故。义有因依故。若约时说则一念不觉无有前后故。有说云。一念不觉五蕴俱生。即斯义也

此虽下。二通明行相。此乃九相之端细中之细。未有转现心境差别故。云一相能所不分等。即当等者。自体即自证分也。如无相下引证。相即自体境界即所缘。当知下会彼同此

二转相疏依前等者。转犹起也。是前业相起为此见。然余相皆有起义。不名转者。亦约别义故。如依于梦而有梦心。若依下若约果海性净不动。则无有彼此之见。应知有见者但依动故。如无于梦则无梦心。如是下。就此一相位中。以明不说境界所以。以微细故。且说能见以为转相。然此境界便是向下现相。以论中分能见所见各为一相。今此见相由内所发。非托境生故名为转。依此转相带起所缘。复立现相。非谓于此能见之中。又自别有微细境也。学者应知。摄论下引证。意识即第六识智相是也。三世境者。诸有为法。非三世境者。诸无为法。斯皆意识所缘之境。可知者。意识粗浮能所缘念。可以现今分别取解也。以有三世等境。为可知故。此识等者。即第八也。以无可知境故。既无境可知。故唯就能缘见分。以明此识也。如说十二因缘始不可知。此亦如是。唯识亦云不可知执受处。既云下结意

三现相。疏依前等者。如依梦心而有梦境。反释者。应云圣人离见既无此境。当知此境定从见生。如无梦心则无梦境。然上三相皆反以释成者。以此是八地已上所知境界非下流所觉。由是以圣人不见相等。比决反验令义明了。可见可信也

疏即分别事识下二。初引经料拣二。初引经指配。事即是境分别境事之识。故名分别事识。楞伽等者。具云藏识海常住(本识)境界风所动(现识)种种诸识浪腾跃而转生(事识)

问下。二问答释妨三。初问也。末那者。具云讫利瑟吒耶末那。此云染污。意谓与四惑相应故云染污。恒审思量故云意。即第七也。问意可知

二答三。初六八相从答二。初约能执从所执故不说。必执相应者。谓第七种子在第八中。第八见分为第七所执。故曰相应。况二识相依互为根耶。瑜伽下引证可知

又由下。二约所依从能依故不说。内依等者。以第八第七互依。第六依于七八。前五依六七八及同境依故。有偈云。五四六有二七八一俱依。但说能依必知有所。故略不云

二以下二以义不便答二。初无和合义故不说。无明等者。前说无明与真和合成梨耶三相。末那但一向生灭无和合义。若言和合。自成梨耶。若无和合识从何生。义既不便求说不及

又由下。二无缘外义故不说。末那无缘外者。以前五唯缘外尘。第八缘内根身种子及器世间。第六通缘一切。第七唯缘。第八见分。今六粗皆缘外境故不说也

亦可下。三约计内外答。此约我我所分。亦属六八故。不言第七。意云。第七。正是执我我所。今分两处无体可言

楞伽下。三引证二。初引经可知

经中下。二释义。现识等者。正配释。可知。所以下辨事识义也。既云攀缘外境。非六而谁。由是论依经说故。不复论第七识也。故知下结会彼此。然上多义明此论中不说第七者。要异晓公说。下智相即第七故。故彼文云。言智相者。是第七识粗中之始。始有慧数分别我尘故名智相。夫人经说六识及心法智。今之智相即心法智也。若具而言之。缘于本识计以为我。缘所现境计为我所。今就粗现。说依境界心起分别。又此境界不离现识。犹如影像不离镜面。此第七识直尔内向计我我所。而不别计心外有尘故。余处说还缘彼识。问云何得知。第七末那非但缘识。亦缘六尘。答此有二释。一依比量。二圣言量。比量者。量云。意根是有法。必与意识同境故。是宗。因云。不共所依故。同喻如眼等根。异喻如次第灭意。三支无过故知意根遍行六尘。圣言量者。一金鼓经云。眼根受色耳分别声。乃至意根分别一切诸法。大乘意根即是末那。故知遍缘一切也。又对法论十种分别中。言第一相分别者。谓身所居处所受用义。彼复如其次第。如诸色根器世间色等境界为相。第二相显分别者。谓六识身及意。如前所说所取相。而显现故。此中五识唯现色等尘。意识及意。通现色根及器世界色等境界。设使末那不缘色根器世界等。即能现分别唯应取六识。而言及意。故知通缘已上皆略彼疏。今此疏意说无第七。乃是影摄无违。常式意不缘外故。有多义也

初总标。论以有等者。此之六相虽则展转各有所依。今亦但取根本而言故。云依境也。楞伽境界风所动。种种诸识浪腾跃而转生。此之谓也

一中论依于境界者。此但外由境缘牵起。内根发生。故云心起也。疏于前等者。不知内发谓是外来。楞伽云。外实无有色。唯自心所现。愚夫不觉知妄分别有为。不知外境界种种皆自心。智者悉了知境界自心现。创起等者。随其心王复起心数。拣择染净决定如此。故名智也。体是别境心所中慧。故云慧数

二中疏依前等者。于顺情可爱之境。心与喜俱名乐受觉。于违情不爱之境。心与嗔俱名苦受觉。不苦即乐不乐即苦。违顺之境既续。苦乐之心岂断。略以辨粗故不论其舍。而实有之。但在苦乐之间耳。自相续者。当相不断故。又能等者。以自相续故。复能发起烦恼。润于已熟之业。令受报未熟之业令成熟。由是引导任持。令其生死不断不绝。此则令他后四相续不断也。广如下生灭因缘。五意中释

三中论住持等者。谓于苦乐境上。坚固停止无有变改。执持不舍也。疏上皆等者。是执取相所依故具牒之。是此下唯此一句是第三相。以不知违顺境如空华。不了苦乐心如幻化。的取为实。确然不改故云深取。故下等者。即下因缘意识中文

四中疏依前下。境本非善以顺己之情。便名为善。境亦非恶以违己之情便。名为恶。且善恶相已自不实。况其名字起自倒情。宁非是假。何以故。他人于此或以善为恶。以恶为善。二不定故。肇公云。物无当名之实。名无得物之功。由此名故不待眼见违顺之相。但耳闻善恶之名。便生喜怒。是故目计名字也。楞伽下引证。义见前文。上来下配三障。自此已上直至根本无明。尽名为惑。若准佛名经云。独头无明为烦恼种。则别开无明以为烦恼所依。其实无明是痴。乃根本六惑之数。若也合论皆名烦恼。开合虽异俱是惑门。自下等即业苦。斯则三障即三道也

五中疏执相等者。谓于我执贪嗔爱见。发动身口七支。造善恶不动等无量差别之业。于中虽有善及不动。然俱有漏不出三界。三界无安犹如火宅。故皆苦因也

六中疏招果必然者。必定然是也。斯有两义。一不得不受故。二善不为苦恶不为乐故。书曰。天作孽犹可违。自作孽不可逭。涅槃经云。非空非海中。非入山石间。无有地方所脱之不受报。故云必然。三界轮转无有罢期。故曰循环。死此生彼不能脱免故云长缚。如螘循环。如蚕作茧。终而复始不自在故。正法念云。如绳系飞鸟。虽远摄即还。众生业所牵。当知亦如是。苟非觉悟无有解期。今约此言故云长缚

一正释中。疏三细等者。染法虽多不出三界因果惑业。今以三细六粗摄之。罄无不尽。如是染法皆由根本无明迷真所起。故云当知等

二转释疏问意可知。答文便是解论意也。业气即差别相。此相皆是不觉业用气分。然此不觉是九相之总名。九相乃不觉之别号。故圆觉云。身心等相皆是无明。即斯义也

双辨同异者。向说觉与不觉。染净迢然。又说依觉故迷不离本觉。若言其异。云何依觉故迷。若言其同云何染净不等。又若定同定异。皆无进修之门何也。同则圣凡一等。欣厌都绝。异则染净抗行迷悟永隔。由昧二门不即不离之旨故有斯惑。然于相无相宗失意者。各堕一边故。今辨释用袪迷谬

一喻疏染净等者。染即不觉三细六粗。净则觉义二相四镜。以者。用也。缘真如是总相门故。能通与二法为性。又真如无相故。以此二法为相。斯则二相同依一性。一性同生二相。由是同字性相俱用。喻染净者。器有精粗故。余文可知

合中疏此二者。即上无漏无明义。如下说。而非实有者。从分别生。故经云。幻妄称相。然幻之一喻诸教多引。以喻染净其体不实。良以五天此术颇众。见闻既审法理易明。今依古德解释此义。法喻略开五种。喻之五者如结一巾幻作一马一所依巾。二幻师术法。三所幻马。四马有即空。五痴执为实。法之五者。一真性。二识心。三依他起。四我法即空。五迷执我法。更无别体者。经云。其性真为妙觉明体。净相即智净不思议业。及后二镜。已见前文下文即熏习中文。然则前三细六粗虽是染相。以约不觉义说故不引用。今别引下文者。意证此染是真如相故。文云。真如之法实无有染。但以无明而熏习故。则有染相。若前九相。初标。后结。皆约不觉。不言皆是真如相故。由是疏文引用雅当

正引中疏依此等者。众生即不觉也。不觉无体即是真如。真如之理即涅槃性。性自寂灭。何待更灭。灭度涅槃即彼此方言也。净名下弥勒章文。如前所引。大品亦云。断一切结入涅槃者。是世俗法非第一义。何以故。空中无有灭。亦无所灭者。诸法毕竟空即是涅槃故。依此等者。菩提梵音秦言云觉。觉即始本二觉。二觉既是真如菩提。岂从修得。故大品云。以何义故名菩提。空义故是菩提。如义法性义实际义等是菩提也。此上约众生。明不觉即真如故。本来涅槃。诸佛觉亦真如故。菩提不可修作。既言修作。应知约果所得故。疏云诸佛也。以本有故何须修作而后得耶。故云非可等。又前下重以真如二字。释此二段也。旧入者。故圆觉云。始知众生本来成佛。故云旧来。又一切众生即究竟觉故。云无新得也。然旧来入与无新得义同文异。但以如为涅槃真为菩提。为别也。又时人多谓涅槃为相所累故。说不觉即如本来涅槃。计菩提修因所生故。说觉性即真亦非新得。由是相即无相故。约不觉说涅槃。非是修生元自本有故。约真性说菩提。望涅槃等者。涅槃合是修其智了所显。以不觉即如如即涅槃。岂待了因了之方显。斯则未尝不显。何待更显。故上文云。旧来入涅槃。望菩提等者。菩提合是生因所作。以菩提是觉觉性即真故。不待作之始生。斯则未尝不有。更何作耶。故上云。菩提无新得。然据前疏云诸佛菩提非修等。即将此二句独就菩提而论。今又分此修作以望两处所说。又似别是一解。学者知之。此之下既是本有之法。不合言得以体如实常不变故。不同妄法无实可得。斯无得法元真实故

疏疑云下二。初叙疑。文显易知。然此段文若在科下注之。其文则便。今太近上讲者应悉

二随释论二。初正释疑。疏法性等者。楞伽云。真实中无物云何起分别。又经云。佛真法身犹如虚空。此皆约无色也。又疑下约应难真也

论而有下。二释转难。疏彼见下谓佛果海但有大定智悲而无色相。众生见色相者以彼业识所现。属于无明差别之相故。下文云。但随众生见闻得益故。说为用也。非此下约离相释。故下文说诸佛如来唯是法身智相之身第一义谛。无有世谛可见。既云法身智相第一义谛。岂于此中而有色等不空性耶。又亦下约性德释。彼是真善妙色即性之相。虽名为色。亦非可见之相故。论云。智色以本下。前云以离念境界唯证相应故。后云。诸佛法身无有彼此色相迭相见故

论异相下二。初喻。前同相则以生灭望真如说。以相望性明其同也。今异相秖就生灭一门染净。自相望以成异也

二合。疏别明等者。以无漏净法体是觉性。觉性无差但随无明故现差别。以彼下明无明本性自是差别。若不差别则不能迷平等理也。下文即真如体相熏习中文。诸无漏法即通指本始二觉修性功德也。直论性者。克就真体说也。是前门中所示真如体故。但随下约对染差别说净差别。即后门中所示本觉相也。比如一月影现万水。月本无差随水影别。下文即相大文也。又由下约始觉义。说由为治悭贪等染法。成布施等波罗蜜无漏净行。及果上十力四无畏等万德之义也。前则待差染以成差。此则治差染以成差。亦可前相后用耳。又以随差别众生。以成差也。前已问答故此阙之。具此三义。故云随染差别也。如是下释染净法皆如幻义。以对待之法本不立故。如经云。若有一法胜过涅槃。我亦说为如梦幻等。金刚亦云。凡所有相皆是虚妄。然上所说同异之义。即是真如生灭二门不相离义。约生灭门即同而异。约真如门即异而同。苟得一心二门之旨。即无惑于此

总标。论生灭因缘者。以立义分中云。是心生灭因缘相。于中心生灭已如上释。今则释因缘两字。然是生灭家之。因缘故。复言生灭也

疏二。初解牒文。牒前以标者。谓牒前立义分中之所宗。标为此下论文之所释。梨耶下一重是能生三细之因缘。心体者。即真如。于中唯取随缘一义。以不守自性故。根本下以是亲迷真觉故。不取枝末。又此唯当成事之义不取体空。又无明下一重能生六粗之因缘。缘此两重因缘。正如楞伽所说不思议熏变。及取种种尘。无始妄想熏等。广如下说。又此两重但有三法。谓真如唯因境界局缘。无明则望真为缘望境为因。结文可知

诸识下。二解标文。然此但唯约心故云诸识。若云五阴和合中生。斯则兼于色心也。而无下如波无别体。唯依于水。上文云。依如来藏故有生灭心等。自相心者。即前不守自性生灭因也。能依等者。但以约法约人立名有异意。与意识即是众生无别体也。即前诸识生灭相集而生也。又众生是总。意等是别。总别虽殊其体一也。皆从心起以心为依。然此中能所依起。以心意意识相望分别。有通有局。思之可见。楞伽亦云。藏识说名心(第八)思量性名意(第七)能了诸境相是则名为识(前六)今此心是如来藏意是五。意识唯第六。故不同彼

问中疏此心下。既云众生依于心体有意等起。其相云何

论以依下疏二。初释文。是上等者。以梨耶是总觉及无明是总中别义。今既说无明依梨耶有。应知唯取觉义为所依也。论文约总取别。故云梨耶。疏中释出别义。故云是上所说心。即不守自性真如也余文可知。欲明等者。此但指前第一重之因缘也。上总下或问曰。前云依心有意等转故兼云无明者。何谓也。故今释之

问上说下。二问答二。初问。举前所说如云依觉故迷。又云。依如来藏有生灭心等。今此却云依梨耶有。岂同前说

二答中二。初正答三。初约迷真执似释。与无明为依等者。如风动水成波风还依此波中故。前云风相水相不相舍离。又云。依不觉生三种相。与彼不觉相应不离故。何者下重释前义。依迷者。是依无明迷真而有梨耶。真与妄俱似一似常故。即迷真义也。经云。迷本圆明。是生虚妄。迷似等者。依梨耶有无明。迷似一为实一。迷似常为实常。经云。所既妄立生汝妄能。即执妄义也。即此二义。一识所论前后互出。故不相违

二云下。二总别义异释。就本等者。克就真体竖说也。觉即是本依本起末故。今就下都位即通约真妄横说也。如风动水成波风水俱在波中也

三云下。三约未起已起释。未起等者。从未有梨耶时说。成就等者。已有梨耶处说

然此下二结答也。意云。若唯取初义。则似真前妄后之失。亦有悟后再迷之过。亦同数论冥初生觉。若唯取后义。则似诸法不由迷真而成。但从本识建立。则有真妄别体之失。亦何异法相宗耶。今以后义免前过。以前义免后过。故互言也。以二义更互用之。隐显相成。如绮之文。故云绮互

一略明中疏依似起迷者。即依妄心起枝末无明。依迷起似者。即依根本不觉起妄心也。此言似者。即以创迷真性成此妄心。微细流注似其不动。似无差别故。云似一似常。楞严呼为妄觉影明。斯之谓也。此二下义有前后时无前后。如前三义答问。秖就一识一时而说。故不可作前后之异。余文可知。依此等者。谓依心起业识。乃至依智识起相续。生于意识。斯则后依止前前能生后。次第依止及与能生也。于中能所依生前后相望。有通有局。如文可解。摄论下引证可知

一中疏心不自起等者。心非动性故。性虽不动然随缘故动。以不守自性故。即四镜中不出义也。如水不自浪因风力也。由此免于无穷之过。正明起相者。以觉则不动。不动则无相。不觉则动。动则相起也。起动是业者。于二义中不举。为因义者。亦含在其中也。以动即有苦果故

二中疏依前下正释此文。可知。转识有二下对下辨异。无明所动者。此从内起位属本识。当于三细名为转识。若其境界所动者。此从外起位属事识。当于六粗。名为智识。上如泉涌之波。此如风击之浪。但以常徒所明。转识唯取前七。今此所说在本识中。恐有所滥故此拣之

三中疏能现功者。即前转识能现相故。就此功能便名现识。以其下释行相也。故下文云。以有妄心即熏习无明。不了真如法故。不觉念起现妄境界。通现一切谓有漏。无漏色心诸法。非独五尘也。若依下引论对辨。五根即眼等五色根及根依处。种子即善恶无记等三性种子。器世间即山河大地等。斯皆第八相分。然此相分皆为第八执受。执谓摄义持义。受谓领以为境。令生觉受。于中种子具三义。一摄为自体。二持令不散。三领以为境。根身具二阙摄为自体。故器界唯一。但领以为境故。故唯识云。不可知执受处。亦可种子根身缘而执受。器世间量但缘非执受故。今此下或问。若然者何故此中唯言现五尘耶。故此释也。以对所牵事识故。于一切中偏举此五。论云。对至即现意在此也。非如下约相续不断义。以解常在前也。如第六识在五无心位。即有断灭故。唯识云。意识常现起。除生无想天。及无心二定睡眠与闷绝。又第七入灭尽定时。虽云净分不断。且有尽七之言。为约染分亦成断义。又成唯识所熏四义中云。若法始终一类相续。能持习气乃是所熏。此拣前七转识如风声等。既言如风声等。斯则非是相续有间断故。又为下约为先义解常在前也。意云前者。先也。以迷时先有为诸法本。更无有法先于此故。末那无此义故拣之也。此即单拣第七也。然前拣六七之文。是海东意。后之一义是今疏意。故云又也。若言初句标。拣次唯拣第六。又为下方拣第七者。海东无后一意。如何抟句以读文耶。学者应知

四中疏细分者。法执俱生故。迷唯心境见从外来起微细心。分别染净故。云不了

五中论二。一直明本相。疏亦细分者。此是法执分别粗于俱生。故除微字。但云细分。此上二识皆云细者。以是粗中之细故。同是法执故

论住持下二。别显功能二。一能起润惑。住持等者。住谓留住。持谓任持。谓留住任持令业不失也。疏以此等者。谓过去无明所发业行种子未成熟者。以有此识发爱取烦恼润之。使令成熟堪为来世感果之有。有即业种变异也。若无下如植种于土无水则焦。结业待果无贪则败。经云。爱水由润业故。又复等者。谓润已熟业令受果报。善恶乐苦自然相应不相违反。如印印物故曰无差。又现在即现报。未来即生后二报。如是下通释前段。以结其名。斯则润过去未熟业。令成现在已熟业。润现在已熟业。令招未来果报。如是循环无有断绝。由不断绝故名相续。然其润业等即是令他相续义也

论能令下。二能起念虑。已经者。是过去下即未来。上当相相续。即现在也。显此下疏二。初正释此文。以此识既能起粗分别。念虑三世。与前智相微细不同。非法分别而谁

此上下。二通前重示二。初结属此识。文意可知

又为下。二总通前五。三细功能者。以第八识能集种子起现行故。后二功能者。于中但约分别不断而分二异故。摄论云。意识缘三世境等。即斯义也

顺结中疏是前等者。此解是故二字。故说等者。三界不出五意。五意唯依一心故。云三界唯心作也。以现识中具有根身种子器世间故。故楞伽云。从于无色界乃至地狱中。普现为众生。皆是唯心作。现似曰虚者。依他起法如麻上绳。似有其相究体不实。诈现曰伪者。遍计所起如绳上蛇。相毕竟无分别妄现。唯心作者。如绳蛇无体不离麻。故十地经即华严十地品。文云。了知三界依心有。十二因缘亦复然。一切皆由心所作。心若灭者生死尽

反结。疏离彼等者。谓心起成识依识有尘。究其根本唯一心作。故经云。由心生故种种法生。又圭山云。生法本空。一切唯识。识如幻梦。但是一心。然此三界六尘皆摄色心等法。是故顺结反结。皆归一心

问中疏现有等者。意云。若是唯心则不合有境。以心无相不可见故。既有所见。云何唯心

答中二。一答无尘。疏以一切下。意云。一切法从心起故。所起无体即是一心。楞伽云。心亦唯是心。非心亦心起种种诸色相通达皆是心。又疑下蹑所答处。以起此疑。疑意云。既是真净一心。因何起作诸法。楞严满慈圆觉刚藏皆同此意。由妄等者。其犹净眼不合见华。但以翳覆便见华相。妄念即根本无明也。又亦下是前疑中之别意。非续次所起。文意可知。但前约依他释。此约遍计也。释云下意云。如见空华。是汝眼病。如楞伽云。如愚不了绳妄取以为蛇。不了自心现妄分别外境

论一切下。二显唯心。疏境唯等者。如像唯镜现故。分别像者。是分别镜也。楞严云。自心取自心非幻成幻法。无尘唯识者。如唯识颂云。唯识无境界。以无尘妄见。如人目有翳见毛月等事。论心不见心者。意云。心是一心不合自见。当知有所见者皆是妄也。故楞伽云。如刀不自割。如指不自触。而心不见心。其事亦如是。既尘等者。意云。尘境若存则可以心缘。境尘既不有。纵有心在亦不自缘也。识不生者。意云。以有尘故。牵彼识生。既无尘境。识不生也。故经云。由法生故种种心生。今法既不生。心亦不生也。既无他可见亦不能自见。所见无故。能见不成也。能所俱寂者。心无心相是能缘寂。境无境相即所缘寂。楞伽云。能见及所见一切不可得。此中大意。欲显一心本无能所。能所俱寂。方是真心。亦非泯之令寂本自寂也。摄论下引证。具云所说诸法唯识所现。无有少法能取少法。亦可论文从一切下。展转释疑。疑云。是法既无。云何分别释云。一切分别即分别自心。又云。若如是者即应见心故。释云。心不见心。反明分别悉皆是妄。又疑云。云何心不见心释云。无相可得。斯则心无相故。不可见心。心外又无一法。当知有所见者皆妄见也。能所既寂唯一心在。即法空门下所显真性也。故经云。诸幻灭尽觉心不动

起信论疏笔削记卷第十一起信论疏笔削记卷第十二

        长水沙门子璇录

论结文二。初正结。疏无明根本等者。拣非枝末故。以依无明力而任持。托业识心而安住。故下文云。以有无明染法因故。即熏习真如。以熏习故则有妄心。以有妄心即熏习无明。不了真如法故。不觉念起现妄境界等。故云。由此而成也。现识等者。等下六粗。皆是所现色心境界也。故一切境由此住持。若无明等者。以依无明故。有妄心。依妄心故现妄境界。所以无明未尽心境不灭。如风未息波浪不灭。离心无体者。皆从心起。非外来故。即心无体者。所起之法同能起故。镜喻两意如法可知

论唯心下释成二。初正释。疏虚妄现者。妄念熏真起诸虚妄法故。亦可此文是结前诸法无体所以也。此中二意。一唯心故。二处妄故。如前镜像一体同镜故。二体不实故。由斯诸法无体可得也

论以心下。二转释。疏二。初解文三。初略标意。反验等者。反释上文心现之义。法既随心生灭。当知法从心生。生法皆妄也

此中下。二别解文。初明生义。即指前段论文也。此则下显意。非谓心是能生法是所生。以真心随熏全体成动而作诸法。如金生器等故云生也。若无明下显灭义。即下文因灭故缘灭等也。此则下明意也。明此心体反本还源。独显性净故云心灭。此但心中无其妄动寂故名灭也。故疏云。心源还净故云灭也。此约真心显生灭义。若约妄心说者。即业转二识。名之为心。斯则妄心于真心中。若生若灭。真心不生灭也。如前文示。相续心灭智性不坏。如波相灭湿性不坏。如上约真约妄。虽皆有生灭之义。究实而论。皆妄有生灭。真无生灭也

既心下。三总结。释上文无体义也。以上云一切法如镜中像无体可得。故此结成

问上说下。二释妨。问意云。前明九相生灭。后即结云。当知无明能生一切染法。以一切染法皆是不觉相故。今文复云。唯心虚妄。心生法生心灭法灭。二文不相远何以顿尔不同耶。答下意云。前辨生灭单就不觉说故。结过属无明以功在不觉故。今此下明今文意。意明。此文具说真如为因无明为缘。由此因缘道理和合。成就色心诸法。既属因缘。遂令诸法无性之义显然可见。真如随缘不住之理。焕然明矣。彰明也。故结下既明和合本因。真如随缘成和合义。今结属心。正其宜也。如水初动功在于风故。前文中结属无明。动无别体则全属于水故。此文中结属心也。故不可言波无别体。而唯属于风。法理亦然。如喻可知

一辨粗。疏此生下。明此意之识。是前第五相续识之所生故。名生起识。然无异体。但约粗细而分二别故。云同是一识。若更细论亦即是前智识也。以同依境界之所起故。今不指此而偏指相续者。以是意识亲所依故。但前下对前辨异以相续识。是法执分别。望于我执见爱。此名细惑又约能生依止义边。说之为意。此中下明今义。谓依前细相之上生起。此粗分别识。此识与人我贪嗔见爱粗恶烦恼相应。故下文云。此识依见爱烦恼。增长义故。即就所起义说故。云从前起门。即是执取计名也。以是分别之中粗分别故。名为意识。意之识者。依于五意所起之识故。本疏云。依意之识依主释也。简非圣者。即二乘及地前菩萨也。此二种人已能远离意之识故。故约凡夫以显粗也。又以五意亦名意识。恐有所滥故。此约人拣之。其实五意名识。是持业释。故不同此。无对治等者。谓无始觉观慧也。二乘三贤得人空观。既无取着。当知凡夫取着深者。盖无观慧也。其犹重病既不与药。厥疾宁瘳

惑体论计我我所者。正释取着之相。由计我及我所故名为深。疏心外计境者。此是法执属前智相及相续相。亦复等者。正是此识属于我执即蕴。谓凡夫所执我。但通执自五蕴为主宰故。离蕴即外道。所执神我。然有三宗。一数论计。我体常而量周遍。犹如虚空。二胜论计。我体常而量不定。随身卷舒。犹如牛皮。三无惭计。我体常。犹如微尘。应于根门如是众多。故云种种

依缘疏但缘倒境者。如执苦为乐。不净计净。无我计我。无常计常等。故云倒境。不了正理。谓不知无我等也。故金刚云。凡夫之人贪着其事

立名。疏此论等者。谓于一意之识中。分出眼等五识兼本成六。以对六尘。然前相续智识。亦缘六尘。以彼不与爱见相应故。属前意也。故前云。六粗属意识故。依六根等者。谓依内六根发于六识。缘外六尘。斯则聚缘内摇趣外奔逸。既以一为六。即分离义也。如佛顶经云。元依一精明分成六和合。又能下以此意识遍缘一切。通三量故。假实俱缘。如前云。能令现在已经之事忽然而念。未来之事不觉妄虑。内外者。内根外尘色心诸法。亦即计我我所也

所依。疏见一处等。五住地中之一数。此是三界分别粗惑迷理起者。同于见道处断故。名见道惑。欲色有三爱。即三界俱生细惑迷事起者。于修道位中所除断故。名修道惑。以此等者。谓以此见爱烦恼熏于第八。令彼识中第六种子有增益生长故。即起现行也。上六下类摄。然执取计名正当此识。起业一相是此所生总别报业。是此识造。今约所造从能造说。亦是此识所摄。故云相从入也。六染之中合此二相。以为一染。正当此识

标叹二。初牒上所说。疏牒上等者。上云。谓无明力不觉心动故。谓心与无明和合。起成业等三细也

论非凡下依位别叹三。一凡小非分。疏凡小非分等者。凡夫尚不知意之识。况此三细耶。二乘方觉事识中粗分。尚不觉细分。正认三细以为涅槃。以是无明所起之识。非其境界也。于五住地中。但觉前四。是前见爱所增长识也。若根本无明是第五住非彼所觉

论谓依下二菩萨分知。疏十信等者。谓此菩萨虽位在外凡。而能信教。了知本识因缘所生。无有自性。决定无体唯是真如。方成正信故。下说十信菩萨信真如。及修真如三昧。以成正信之行。因果体者。因即无明果即本识三相也。体即真如也。三贤等者。异前位之信。殊后位之证。故言观察。比观者。既未亲证。但比度观察。即相似觉也。论证法身即初地已去。究竟即十地。乃至之言摄于中八。随分觉故不能尽知。然初地且约破法执故。说为少知。若克就识论。八地方觉此识现相也

论唯佛下。三唯佛穷了。疏四相俱了者。以觉前者则不觉后。觉后者必能觉前。是故此中通言四相。故前云。若得无念者。则知心相生住异灭

一征。疏缘起妙理者。真如为因无明为缘。起成诸识。斯则性起为相。是不思议微妙理趣。故云妙理。问意可知

即净而染。疏因即梨耶心体是其觉义。即不思议变者。缘者即根本无明是不觉义。即不思议熏者。论染心即业等诸识。以于不可熏变处而熏变故。不染而染者。不染即前自性心体非是染法。以不守自性故。随熏成染。故下云。真如之法实无于染。但以无明而熏习故。则有染相

常净。疏即染等者。虽随熏成染。其体常净。如镜现秽。其体不动。斯则正由不动而得随缘。正由随缘显得不动

结难测论唯佛知者。欲言其净则九相纷然。欲言其染则一味无变。若非佛智孰能知焉。自性心难了者。以能随缘成染故。所染难了者。以即染而常净故。言甚深智者。即八地已上。以觉转现少分而知。然从初地亦得少知。以证真故。故前云。若证法身得少分知

显不变。论常无念者。无念即觉义。既常是觉。即无不觉。无不觉故。名为不变。疏虽举等者。如杌不作鬼绳不为蛇。东处无西等。缘起因体。即前自性净心。是此缘起体也。故云心性

此显下疏二。初释心不相应。此明无明之体。初起微细。未分王数心境之相应故。又此无明是全性之惑故加心字。又亦可此惑是与真心不相应之法。如前云。从本以来不与妄染相应故。今以不如实知故。忽然而起。说此以为根本无明也

唯此下二释忽然念起三。初正释今义。是诸染法始起之本故。故约忽起以表其先也

如缨下。二引经证成四住。前使者。即无明使也。无法起者。意显无明。使外别无有法。为能起无明之本也

是则下。三会彼同此二。一正会如文

此约下。二结拣。意明无前之忽然。非有始之忽然也。言无前者。以此无明最微细故。更无有法前于此者。前即始也。由无始起之本故。故说忽然。故本疏云。以起无初。故肇公云。如镜忽尘如空忽云。即斯义也

标中论染心者。以上云。无明所染有其染心。今释此相。有其六种差别不同也

然此下疏二。初叙意逆次配者。以前说随流生起故。从细至粗为顺。次今明反流除断故。从粗至细为逆次。前取近理为先。今取易断为先也。由此下配第一染。以二乘三贤同断此故。便借下将前科此。免更会同。诚为省要。二释文。论分六段。今初二初障。疏是六下据用科名。合无此说。今此重对者。为通前类摄故。此即九相中二相。见爱等即五意中意之识。粗分别即异相也。但粗下释此别名。外执于境与境相应。内起见爱计我我所故。污其下释此通名。净行即真如根本智也。此智有二。一人空智。二法空智。此智不起者。由染心有力。为能障故。故名为污。若渐修此观。观成智起即翻染心。故名为治。斯则敌体相违。故成治义。然此以对始觉名染义也。若据论意。则约对本觉之净。以明其染故。前文云。是心自性清净而有无明。为无明所染。有其染心也。问障染何别。答体虽无别。名义有殊。障则对治觉立。如下文云。能障真如根本智故。染则对本觉立。如前引文。是心自性清净等

论依二乘下。二治。疏无学等者。此是见等四住烦恼。辟支罗汉悉能离故

疏十解下二。初约三贤以明行位二。初正显行位。据此则三贤菩萨同受此名。以皆不退失故

故地下二引论证成。无著论即金刚论。彼论三地。谓信行地净心地究竟地

疏此菩萨下。二对二乘。以显断惑。又二。初核劣以明粗惑二。初表异凡小。得人空者。以此菩萨得此观故。能伏现行不同凡夫。然于种子不尽除灭。不同二乘。言随眠者。种子异名。谓随逐有情眠伏藏识。今此论中约现行说。名为远离。非约种子。摄论下引证。上心则现行也。二意者。留此惑种润于故业。受分段身。修习种智断所知障。即自利也。兼俯就群品摄化利益。即利他也。若不留惑种。即同二乘独出三界。二利俱失也。故圆觉云。菩萨示现世间非爱为本。但以慈悲令彼舍爱。假诸贪欲而入生死。问菩萨既留惑种。后起现行受分段身。与凡夫何异。答前引圆觉足辨其异。虽留惑种受分段身。以有智故终不起过。假此分段为所依故。广修种智及行大悲。终不令此起于新业。如禁蛇法。虽不令死。亦不噬人故。摄论云。烦恼伏不起。如毒咒所害。留惑(烦恼)至惑尽(所知)证佛一切智

疏此约下。二拣定权实。初地下约顿悟说。谓此菩萨在地前时。以二空观双伏二障。分别至见道位。种现俱断。从此位去。若智增者便伏烦恼。现行至佛方断。若悲增者故意令生。极至八地。现行方伏留随眠惑。以助愿力化利众生。今此论中约生起时。一向竖说。及至断时从粗至细。故在地前。已除我执俱生分别。至登地时。唯断法执分别。二地已去秖断法执俱生。更无烦恼。不同彼教横说二障种子在第八中。良以权实教异。与此相望。校一僧祇。学者要知。须明彼教。然智解可以旁通。起行须依了义。冀诸学者审而详之。言如余论者。即瑜伽唯识等广明

今此下。二超胜以除细执三。初正明。以是实教菩萨。从初正信。便达真如本有无明本空。随顺无念。于此地前能修法空真如三昧。自然令彼法执不生。伏于无明与真相应。故云分断。但伏故名断也

故此论下。二引证。不了一法界义即无明也。下说发直等三心。修无住等四方便及施等六度。皆是此也

今但下三结意。以是约执取人。非约人明执。故不论也

二中一障。疏但执下即是法执相续。生起不断故。前云相续。今云不断。其义一也

论依信下二治。疏十解等者。谓从三贤位中观察寻伺分断此染。直到初地方能全离。修唯识观。即资粮位中。习行顺解脱分。寻伺方便即加行位中。习行顺决择分。初地即见道位。无漏智火烧烦恼薪。通达佛法名欢喜地。三无性者。谓遍计相无性。依他无自然性。圆成无前遍计我法之性。故唯识云。初即相无性次无自然性。后由远离前所执我法性。遍满真如者。即遍行真如。所言遍者。唯识云。谓此真如二空所显。无有一法而不在故。所言证者。以无分别智契无差别理。能所两亡也。故唯识颂云。若时于所缘智。都无所得。尔时住唯识。离二取相故。法执等者。由修习唯识观故。至此成就无漏智。相分得现行。由是此执分别永得除灭

三中障。疏以能下释名。可知。法执修惑者。所知障中俱生之分。以修道所断故名修惑

治中疏七地等者。以此地已还法空观。有间断有相有功用。遂于染净境界。未免分别。然从二地已来。分分除断。故云渐也。八地下释得离此染所以。以若残此染。则不登七地。岂况至八。故至七地门中都尽此染也。以二地下释二地名。谓摄律仪善法众生三聚具足。以远离微细破戒垢故。名离垢地。准华严说。十地如次修十波罗蜜。此即正当戒波罗蜜。余地非不持戒。以约增胜说故。以七下释七地名。斯则八地名无相。七地名方便。谓与无相地作方便故。斯则无相之方便也。以八地下转释可知

四中障。疏根本下则无明动心成业转现相。现相即境界也。此义前已频说故。疏但举初后

治中。疏以八地等者。以色自心生故。心能变色故。由是能毛容刹海。芥纳须弥。色心不相妨。自他无分隔也。本业经云。所谓无相大慧方便大用。无有色习无明亦尽。百万劫事无量佛土事。以一念心一时行。现如佛形。现一切众生形。以一念心中一时行已无功用故。三世间自在者。谓此菩萨观此三种粗细之色。无不通达。无分别智任运相续。相用烦恼不能动故。以色下举下位以反释。意云。七地已前现识不亡。既色不自在。今得自在者。盖现识亡也。然于七地观断至八地。尽前后皆然。学者应知

五中治。疏善知下于他心得自在。十种稠林者。华严云。此菩萨以如实智慧知众生。一心稠林。二烦恼。三业。四根。五解。六性。七乐愿。八随眠。九受生习气相续。十三聚差别。一一皆云稠林者。此等诸法稠密如林。故以喻之。净名云。善知众生往来所趣及心所行。此叹九地菩萨。本业经云。一切功德行皆成就。心习已灭无明亦除也。又以下明于自心得自在。四十无碍智者。准华严说。有十种四无碍智。四者。一法。二义。三词。四乐说。十者。世亲判为十相。一自相。二同相。三行相。四说相。五智相。六无我相。七业相。八因相。九果相。十住持相。一一具四故。成四十。广如彼说。有碍下结所离之染也。起即不自在故。如前经中心习已灭也

六中治。论菩萨尽地者。即菩萨究竟地也。如前云。乃至菩萨究竟地。有本多云地尽义。亦有在。不如地字在下义顺。以前后皆结云地故。此即第十地。如来即妙觉。斯则从九地。观断佛地方尽。无垢地即如来地。与十地终心竟无有异。然本业经中。自等觉为无垢地。此即别开。今此所明等妙二觉。合为一位也

辨无明等者。如上六染。但是无明所起之法。今已分配因果诸位。明断竟。然上云不达一法界故。名为无明。未知此使依何位人。能远离耶。故今辨之。疏粗者。枝末无明。从初地渐离至七地方尽。细者。根本无明。此即下上说自性清净心。为无明所染有其染心。当知无明是染心之所依。染心是无明之所起也。上云者。即智净相。然此六染之中各有二分。一分属于无明。一分属于染心。以皆有和合及相续义故。但约与前和合迷执不改。即是无明。约展转起后相续不断。即是染心。由是地前便有断无明义也。今言初地方离者。以约破法执位明断义。不乖诸说。故标此位也。今无明下明生起时。义说前后。以论因缘和合义故。若除断时则无前后。以能依所依不相离故

释相应等者。以上六染中有相应不相应言。此义未显。今则显之。论二。初标也。疏皆粗心者。以是前六缘总别相。行相粗显故。依境下既依境生。则与境为相应也

论谓心下二。初约法辨异。疏心谓下约王数释。心王即前六识心王。心所即遍行等六位心所。然六识中心所多少不同。今此论中总名念法。亦可此文举一蔽诸故言念法。即别境之一也。迦栴下引证。即通指心所俱名心所念法。然论王数相应。总有五义。一同所依根。二同缘一境。三同一行相。谓同作青等解。四同一心事。王所各一体故。五同一时。王所同一刹那故。由是故得相应。又心下约心境释可知。所依等者。识依此境所引生故。又是彼识所分别故。以有此染净为所依故。遂起心王心数令相应也。以有此境为所分别故。遂与能分别为相应也

论而知下。二正显相应。若心王下约王数释同义。如师往资随其事不异。然虽云王数相应。理须约境以辨。能知同者。此体有二。以相应故名为同也。所缘同者。此唯一境以望王数故名同也。斯则能所虽皆云同。而同义有异也。又于下约心境释同义。此即心随于境。名之为同。同即相应也

论不相应下二。初标也。疏无明者。以前云不达一法界故。心不相应名为无明等。故今指也

论即心下。二释疏二。初约王数释。论二。初显无别异。疏即此等者。心是真心。由动故成不觉。不觉与觉一体无异。故云即也。尚无觉不觉异。岂有王数耶

论不同下。二正遣相应。疏二。初正释。翻前义既无等者。如单己一人与谁为同故。无相应义也

以此下重释前即义三。初正释。然前说不觉即动心。今说染心即不觉。有斯异耳

上文下二引证。既展转相即动无动相。元即静心也

非是下三拣滥。此中言不相离者。以染心即不觉故。非谓有于王数相应。而言不离。以相应不离二义别故。下文引证。是下生灭相中文。此文双证二义。一证不相离义。二证不是相应义。在文可见

二亦下约心境释二。初正释前义。谓此无明等者。意云。染心即无明。无明是不觉。不觉依于觉。觉即是本心。都无外境相应故。云即心不觉。此言即心亦即本觉真心也。亦可通于真妄二心。如文易见。拣相应者。既无境为相对。约何以明相应耶

此不相应下。二指陈违妨。以相宗说此第八识有遍行心所。又与器界外境相应。仍不说有觉义故和会。如别说者。寻检其文。未见所出。今且略会二宗所说者。如法相宗说。第八识能缘三境。以彼秖据现在成就位中。横说八识。不明根本始起元由。但言一切众生法尔。皆具八种识。从自种生皆能缘虑自分境界。以同是识了别义故。故能缘境。又说此识从自种生。虽从自种而假境为所缘缘故。方得生起故须缘境。虽能缘境微细难知。不同前七执我执法。今此论中竖说诸识迷真所成。从细至粗不说种生故。第八识但有生境之功。而无缘境之义。以从无明内熏习起。非外境界牵故令生故。经说为流注生灭者。是此内起也由是故无缘境之义。今若会彼同此论者。彼宗既言此识缘境微细难知。当知密同今论之意。以彼宗说从种生故。同是识分。不得不说缘境界也。又若会此同彼说者。此论所明。前六缘境即是第八粗分功用。由于境界。熏彼本识起此分别。斯则本识有缘境义。以是粗故隔为事识。不名第八。又彼宗说第八心王有遍行五心所相应者。由说此识能缘境界。是故有王心所相应。如正缘境时。须有作意。能警其心引心趣境。以趣境故。根境识三分别变异。令心触彼以触境故。四种和合领纳违顺。以领纳故于境取像。施设种种名言之事。以取像故。遂令其心造作驱役。此五皆由缘境故。得是故。第八有五相应。今论既不说此缘境。亦无心所与之相应。故不同彼。又彼宗中不说第八生起元由从真起妄。但据现在成就位说故无觉义。然亦说有无始本有菩提种子。而不即是本觉真如。以未了故。且隐密说。今论所明依如来藏。有生灭心。以迷觉故。成于不觉。虽成不觉觉性不变故有觉义。以依实教显了相说故不同彼。若彼已说有觉义者。如何彰此二教浅深。学者应知

举上染心等者。举上六染之心及无明。对于所障之境束为二碍。以一切障染不离二种。所谓烦恼及以所知。今此染心及以无明二障分别。如何收摄。故此明之。标立论二。初惑障二。初标法定名。疏六染心者。各取于中一分相续义。故以此一分喧扰动乱不寂静故。名为烦恼

论能障下。二显其碍义。疏二。初释文。照寂下释所障智名。复名真智证体智实智等。以能证如实理故。名如理智。能生后得故名根本智。上文下出所障智体也。染心下释成碍相。并可知

今此下二通妨。或问曰。如诸处说。依于二执起于二障。与此何别。又前秖将六粗前四以配二障。何故此中六染俱名烦恼耶。故此释之。彼依二执起二障者。依五意上起所知。意之识上起烦恼。今此则以染心所依无明为所知。能依染心为烦恼。故不同也。应知若约二执说二障即局。此依染心说二障即通。有斯异也

无明下二智障二。初标法定名也。疏根本无明者。若取诸识中之一分。亦兼枝末。以末从本故作此标

论能障下。二显其碍义。疏二。初释文。后得下释所障智名。复名偏智俗智权智等。以根本智证真如。后方得起故。名后得智。如其事量而知名如量智也。即上下出所障智体。以无明下释其碍相。从所障得名者。智之碍故。依主释也。不同烦恼即碍。是持业释

此明下二通妨。或问。此言自然。与外道自然何别。故此释之。此以无心应物任运现化为自然。不同外道无因果之自然。斯则言同而义异也

烦恼中。疏先问等者。约粗细以成难也。秖合细法障细法。粗法障粗法。方是其宜。何故不尔。前二染者。以业相微细未分能所。欲成碍义难见相违。故今偏约转现二相。以酬前难。然虽不言意亦含摄。以依动心说能见故。可以意知。前三染即分别智。已前三者。皆是事识故依境起。以此等者。以理智无能所染心有能所。敌体相违故。成碍义

智碍。疏所迷法性者。此是即真之俗故。常静无起。无起即真故云法性。故前文云。一切法离言说相。乃至无有变异。不可破坏。唯是一心等。不了等者。正释违义。法性寂静而无明起动。动静相反故成违义。正释等者。本疏云。以内迷真理识外见尘故。于如量之境。不能随顺种种知也。如人动目天地倾摇故。不能得如实知也。然前则约粗细而难问。今则约相违而通释也。故下文云。无明顿尽名一切种智。如下论释

起信论疏笔削记卷第十二起信论疏笔削记卷第十三

        长水沙门子璇录

论生灭相者。以立义分中云。是心生灭因缘相。于中生灭与因缘。已如上释。今则分别相之一字。故言复次。然是生灭家之相。故兼言也

略显疏相生灭者。分别染净念虑三世。人我见爱贪嗔炽然。览而可别。故云相也。无心法者。法之一字通于数境。谓心所使法心所缘法也。如前可知。流注生灭者。似平流之水望如恬静故。解深密经云。阿陀那识甚微细。一切种子如暴流。杂心论云。相似相续不知无常。然此论中与心相应等言。取义不便。为有与之一字。盖翻译之家不细磨琢也。后译秖言。一者粗谓相应心。二者细谓不相应心也。斯言甚便

对显。疏俱名粗者。分别智等。皆因外境起故。更粗者贪嗔见爱执我我所。取着转深故。论凡夫境界者。是彼内凡所觉。所除之境界故。其实亦是二乘境界。今取文便略而不言。十地等者。于中初地至七地。觉粗中之细。八地九地觉细中之粗。今就通意。但言菩萨地

顺辨生缘者。此中虽有因义。以望真如亦是缘故。从微至着。显于生起故云顺辨。通缘。疏以根本等者。前云由不觉故生三种相。又云。以有境界缘故。复生六种相。如是虽即次第而生。然推其根无明为本

别因疏三。今初略消其文。以各自推其亲所因故。故因生三细缘生六粗可知

此中下二引经广释三。初标指阙具

二正引经。文云不思议熏变者。然若一向可熏可变。即同衣等。是可思议。即是凡夫所见。若一向不可熏变。即如玉石。亦是可思议。便同权教所说。今以俱非此二故不思议

三广释经义二。初细中二因三。初解云下正释。言不可熏等者。以自性清净心从本已来不与妄染相应故。又无明之法本性虚妄。今以虚妄之法。而能熏动性静之体。是不可熏处而熏也。言熏则不熏者。虽熏真如而真如性且不动。又此无明体全是觉一相无异。将何以为能熏所熏。虽无能所而现法宛然。故云不熏之熏。言不可变而变者。夫真如者。是无变异义。本不合变。而受无明熏之成变动故。变动相者。即业相等。是又变即不变者。虽动成识相而性净无改。虽性无改而全体见动。如水成波而湿性不变。湿虽不变而全体动。故云不变之变

胜鬘下二引经证同。不染者。即前不可熏及不可变异也。而染者。即前而能熏及而变异也

然此下。三结属不相应心也。以能熏是无明之妄。所熏是真如之心。心与无明俱无形相故。微隐也。以能起因缘微隐故。令所起现识行相亦细故。此三种俱名为细也。于中等者。以举细则未必有粗。举粗则必有其细也。又此现识即梨耶之异名。自含三相也

取种种尘下释粗中二因二。初正释。动彼心海者。即梨耶心海也。识浪即智相等。故经云。境界风所动。种种识浪生。故下论云。以有妄境界染法缘故。即熏习妄心令其念着等。妄念习气等者。即枝末无明是迷似为实之者。此无明就最初与真和合则名根本。就至成识之后。依在识中转名枝末也。故此名为妄念习气。此尘等者。内有无明外有境界。因缘具足事识生焉

以妄下二结属相应心也。内熏是枝末不觉。外熏是所现六尘。以能起因缘粗显故。所起事识亦复明着

疏经中下。三经论对辨。得生等者。若无无明为熏习终不自生。若无真如为所依终不自住。斯则三细随妄生。已依真而住。事识等者。若无外境界为资熏终不自生。若无梨耶为所依终不自住。斯则事识随外境生。已依本识而住。其犹波浪无风终不自生。无水终不自住。是故依风而生。依水而住也。今此下正明论意。生缘者。以无明及境界。是本事二识生起缘也。谓本识生起以无明为缘。事识生起以境界为缘。秖说二种生缘。不说二种生因故云不论依住。依住即因也。余文可见

逆论灭义者。夫断除妄染。理合从粗至细。今反于此故云逆也。盖直约道理。不对人治故。正辨。疏得对治等者。以无明为因能生三细境界。是三中之一。复能为缘。而生六粗。因既已灭缘依何立。故随灭也。此依下拣滥恐有。疑云。此生灭是刹那念念之生灭。故今拣之。言始终者。随流以第六染为始。初染为终。反流以初染为始。第六染为终。起则六染纷然旷劫流浪。尽则一念都绝究竟寂常。又起尽即始终也。非同刹那念念不住之生灭尔

问中疏若境界等者。以上云依如来藏有生灭心。今复云心灭。心若灭者。即藏性灭。此则约通名以难别体。是疑相应心体灭也。若体灭者。八地之中便合成佛。以无心为所依故。三细则亡。亡则无可断也。不成何待。若言等者。以依心体有于无明。心体既常无明亦常。故能依三细则不可灭。此疑不相应心永不得灭

法中论心相灭等者。此约体相以释通。疏粗相等者。妄相差别故。论粗细。真心无差故。唯一体也

喻中论二。初总立喻本。疏喻无明等者。前疑心体若灭无明三相不得相续。今举风水相依之喻。以显心体不灭故。得三相相续不断。如风依水而有波也。此示下明无明依真而现生灭故。前文云。心与无明俱无形相故

论若水下。二别显喻相二。初喻相应心。疏此示等者。顺于所疑。亦是牒而纵之。以境下正释所疑。以境灭时相应心相虽灭。心体不灭。以不灭故三细相续。此如猛风灭故。粗浪灭非水体灭也。然克而论之。唯有二相。以境界即是现相。今已灭故。而言三细者。盖通言也。良以下出其所以。以前云因灭故缘灭。非谓缘灭故因灭。意云。粗不该细细尚得存。况心体不亡。何疑断绝。由是下结答所问。斯则相应心相虽随境灭。而细相不灭

论唯风下。二喻不相应心。疏非静心等者。以水非动性故。波灭而水不灭。心非动性故染灭而心不灭。此如微风灭故。细波灭亦非水灭

论无明亦尔下初合总喻

若心下合别喻。一一以喻对之可见。斯则粗染灭时细染不灭故。八地菩萨未得成佛。无明尽时细染方尽。故得从此已上修证佛果。理极昭著。论众生者。即依业转二相之众生也。斯则八地已上皆依业转得名众生。今心体既灭众生无依。故断绝也。又业转二相即是众生。如前云。众生依心意意识转故。疏今以下结成一心二门也。以前论生起。须约生灭门中以辨。今约灭惑终归之处。须会入一心也。若不然者。便应生灭之义。永不入于一心故。须配入也。体即智也。相即痴也。不觉等者。同前究竟觉智净。相法出离镜等义。始本不二唯一心在。故经云。生灭既灭寂灭现前。前则迷一心以成九相。今则灭九相以归一心。无不皆从法界流。无不皆归此法界也

染净相资。资取也。即藉赖之义。谓染法净法自不能生。以互相取假其势力。以为藉赖之缘。方得生故。又资者助益义。谓互相资助令生染净故。以前科但明染净当位生灭之义。而未广明染法净法生起行相。今即说之。意明染净互相资假。互相助益。生一切法。如染助于净。净假于染。则净法随流生诸染法。净助于染染假于净。则染法反流生诸净法。本虽相违反成相顺。染法净法递互相假也。疏文二。初叙章意。互者更互。熏谓击发。亦即生义。谓递互相生击发。令染净不断相资互熏。名异义同尔。相生者。即互熏也。不断者。且各就一期所论。其实净法即不断。染法即有断断不断义。如下所辨能生等者。即生灭门初云。此识有二种义。能摄一切法生一切法。前科已明摄义。即二觉之文是也。今此正辨生义。故说相资。问何以先明摄义。后明生义耶。答摄义是正。是故先说生义是彼摄义所因。故居其后。所以立义分中唯言能摄。不言能生。或恐有疑。从无而生生已方摄。今则意明阿赖耶识未始不生。未始不摄。摄之与生竟无前后故。或可摄义非局前文。但齐此生灭一门。于中所有染净。以二觉之义。摄之无不尽矣

征列。疏此是下或问曰。前说真如是泯相显性门。不分染净。今文何故却说真如为净法耶。故此释之。以此真如是生灭门中随缘之义。有三义故。说名为净。非约前门不变义说。本净等者。性净解脱。此通凡圣未曾染故。始净等者。离障解脱。此唯局圣断染方净故。此中双言体相者。以有相则必有体。有体则未必有相故。又相净则必兼体净。体净则未必相净故。摄论下引证。具云一所成立境。谓十波罗蜜是。真如十种功德能成十波罗蜜。释曰。十种功德即十地所证十真如。谓遍行等新生正行。即十地所起十波罗蜜行。由真如中有此十种功德故。能起十种正行而随顺之。如下文云。以知法性体无悭贪。顺本性故行布施波罗蜜。此则不同相宗却以真如功德为所成立。兼复证有能所熏义。净缘等者。报应二身能与众生为净缘故。今此三中中即智净相。后则不思议业相。又于四镜中初是前二镜。次即第三镜。后则第四镜。又前二是自体相熏习。后一是用熏习。亦名内外因缘熏也。六染等者。前云。当知无明能生一切染法。以一切染法皆是不觉相故。通事识者。即智相。以资熏枝末无明。令念相续起于我执。造业受报故。业识能资熏根本无明。令起转现故。今据下明举细摄粗也。但举业识之细。自摄事识之粗。事识所缘者。以此六尘能熏动心海。起诸识浪。增长念取生诸过故。此三下或问曰。此四义中何故染具说三。净唯说一耶。今此释之。以染法本性自差别故。仗因托缘方得生故。须说三义。净法一味虽分体用。用还同体无别异故。仗托因缘者。于此三中无明是因妄境是缘。妄心是因缘所起本识事识。各有因缘。如前广辨体用无别者。但内熏为体。外熏为用。用合体时。非别外来融同一味。故众生心内之佛。还化自己众生故说一种

喻中论如世间等者。若望法合则有二说。一者以衣喻一心。香喻染净。以香有可意不可意故。二者以衣本无香而熏之。有香通喻染净熏习之义。以净本无染熏之有染。染本无净熏之有净。但取大抵通意不必分喻别配。后意为正

合中论二一染熏净。疏无相等者。此约真释相字相即九相。然前说九相是不觉相者。以约亲生义说故。今此说为真如相者。就根本说故。是则兼彼无明不觉。亦是真如相。如前云。如是无漏无明种种业幻皆同真如性相也。又显下约妄解相字。以妄有差别可览可别。而无自体故。又自不能反染归净。用义亦无。然非无染用。今就反流名无用也。既无此用故。但云相。此约下显意可知。然此染净二法各不无相用。且迷真执妄起惑造业。岂非染用。智净相法出离镜大智慧光明义等。岂非净相。今此文中意在影略。故各举一义。疏文所释且一往耳。恶习所熏等。即楞伽经如前略辨。然准他宗。于能所熏中皆拣真如以是坚密及不生灭。今此实教约不思议熏变故。有斯义

论无明下净熏染。疏此是等者。以生灭是揽理成事门。染净相存。故有熏习之义。若真如是泯相显性门。则镕融生灭为一真体。无所敌对。故无熏义由此等者。若顺流违真如时。即是染用。今以本觉熏习使反顺真。乃名净用。其犹逆判之徒既已降伏。乃奉赤心于主也。昔则背之为逆党。今则顺之为忠臣。此释下即胜鬘经。已如前引意云。所以能生厌求者。盖真如之熏力也。狂寇归伏者。乃明主之化也。涅槃下引证。彼言下会彼同此。良以下结归今意二义。即觉不觉。觉义即今真如。不觉即今无明。无明具含妄心妄境。此中等者。觉之与佛。但唐梵异音。本对于末。性对于相。性相本末文异义同

别中先明染熏者。据理合然也。以先成染法方反染成净。未有先净后成染法。若先说净后说染者。便有妄起无穷之过。亦有悟后更迷之失故。先说染也。问中疏各二者。染净皆有故。习熏者。自内顺起。后念续于前念也。心体者。此通染净。染熏则熏真心体。净熏则熏无明体。资熏者。从外反击。前念引起后念也。如次文说。无明熏真如起于妄心。即是习熏妄心却反熏无明。令增迷倒。起转现等即是资熏。余皆例此。心即业识境即现相。诸惑即见爱等

略中论二。一总举能所熏体者就此门中。即无明是能熏真如是所熏。若在后门。即真如为能无明为所。亦可下别义以无明本无自体。单说不得。凡欲举之必须带所依真体。真体即无明本起之处。如欲说波必须兼水也。虽复双举意取无明。或则意显无明。非实有体依他起故。本来即空。或则意显染净互熏之所以也。若本抗行则不可熏故。如相宗说。无明真如敌体有异。是故真如坚如玉石不能受熏也

论以有无明下。二别明熏习之义三。初无明熏真如。疏根本等者。附真之者故非枝末。本业经云。迷第一义谛。起者名生得惑。即此无明也。熏习者。合云习熏。以对下资熏故。若不尔者。何成解释耶。论以熏下是无明熏习之功。真如虽是净法。被无明染法熏故。而起妄心。如楞伽云。不思议熏变是现识因等

论以有妄心下。二妄心熏无明。不了下亦妄心熏习之功。不了等即迷真义。不觉等是起妄义。以不了真如无相。而妄现其相。如人好眼为热气所逼。遂成翳眼。以有翳所覆故。依此翳眼便见空华。故云现妄境界。疏以此下以是反击。故云资熏也。增不了者。无明已是不了。又为妄心所助。更加不了。如贼遇恶人盗心转甚。遂成盗事

论以有妄境下。三境界熏妄心。令其下是妄境熏习之功。由外境熏故。令内心起念分别相续。执着计名。造善恶等业。受三界等报。三界无安故名苦也。如恶人为财物等所牵引故。恣行盗窃致令彰显。受于囹圄刑戮之患。疏后二同者。以此望彼俱名业苦。依惑下释上名同之义。上之三重钩锁相续。谓无明熏真如起妄心。妄心熏无明现境界。境界熏妄心。起念着造业受报。此则染缘事足九相之极故。止于斯也

从后向前者。取其文势相蹑故逆次。前三是乃自本之末。以略标。从末向本以广释也。境熏中论增长念熏者。即是由熏习故。令念增长。下皆例此。疏智相者。由外境有违顺等相熏故。牵起内心爱恶等念。名之智相。以境不断故。念亦不断。名相续相。犹像有妍媸者。盖质之好恶也。响不断绝者。盖声之相续也。法执分别者。非谓对俱生以言分别。但通指智及相续。俱名分别。以此二相分别染净。念念不断故。此是分别心非是分别惑。学者自知

妄心熏中论能受者。合是能令阿罗汉等受生死苦。论文语倒。阿罗汉此云无贼。贼即我执烦恼。此惑无故。辟支佛此云缘觉。觉缘离而即真故。疏迷于无相者。以此业识反资无明。增其不了。于无相理妄生有相。遂成转现兼彼能熏。共成梨耶。离事识等者。然有全分不同。若地前菩萨及二乘人但离事识中我执粗分。初地方离细中一分。二地至七地。则全离事识粗细二分。若分段苦但约粗除。即得远离。以无惑业即不受生故。无生老等八苦。变易行苦者。三细生灭念念迁流。故上论云。动则有苦果不离因。然此下出三乘人受变易所以。然此梨耶细苦九类同有。今独说三乘人偏受者。以约离粗苦故。细苦方现处说。是则一切凡夫二苦皆有。三乘贤圣有细无粗。凡夫虽有细苦。以彼粗苦所盖。都未觉知。由此不说圣人已离粗苦。方乃觉知。今就觉知义边故。说三乘所有。如人重病不知余物所侵。病愈之时方觉微痛。然回心菩萨十信已来。即受变易。若直往菩萨约终教说。在地前时即受变易。始教即初地已去方受变易。智增初地悲增八地悲智平等。四五六地若二乘未回心者。灭苦依后法尔。便受变易身也。以事识等者。前则业识熏根本住地无明。令起转现共成梨耶。使三乘圣人受变易细苦。此则智识熏枝末现行无明。令起相续执取计名。造业受报。共成事识。使六道众生受分段粗苦

无明熏中。疏谓根本等者。即前依不觉生三种相也。论不备举。故但标一。亦可无明熏真但成业识。业识熏无明。方起转现。故但标一也。谓枝末等者。然今事识亲从境起。境界不亡者。盖缘枝末无明念念熏习真如之力。如何熏习。但是于境不了虚无。定执有实名为熏习。以定执故。起后诸相也。此则取迷前者为能成。能成即枝末不觉后起者为所成。所成即六粗事识。如前所说睡梦之事。心境已具。于中取着。不了是梦如能成之无明。分别前境如所成之事识。然不了妄即是熏真。互相成也。引文可知。但末下释上所起之言。谓根本无明是能起故。对上根本以彰枝末也

正明中论所谓等者。则真如为能熏无明为所熏。真如当体真实无始本有。不假他因故。不同前兼举所依也。以熏习下明真熏之功。无明虽是随流染法。被真如净法所熏。便能反顺真如。起兹欣厌。知昔日所爱者是苦故厌之。所背者有乐故欣之。如前恶人却被善者勉谕。后行君子之行。以此下则妄心为能熏。真如为所熏。疏反熏者。妄心本是随流之法。今却反有益真之力也。又是资熏反从外击故。增势力者。真如本自有力。能熏妄心起此厌求。今复被此净用资助。更增其力成始觉智。如恶人既反为善故。于善人每有咨询。或加之谏诤。由是善者或因问而增解。或因诤而除非。深练仁行愈修德业也。本即习熏新即资熏

科功能者。由前内外熏力。遂成信解行证。以至极果也。文二。初地前行。论信己性等者。初一句知真。次二句达妄。谓知真本有达妄本空。实教行人初心合尔。此则圆觉初章信解真正也。下一句即依解修行也。疏十信者。入道初心先信根本。非同权门。但信三宝及戒故。下文云。一者信根本。所谓乐念真如法故。以信是万行初首。故须言信。又以真如是万行根本故。信己性也。三圣圆融观云。信若不信法界信。即是邪解者。十解位即十住也。解业转故。言知心妄动解现相故。言无前境界。但是解了未能断除。然何啻十住方有前位。岂无此解耶。疏文配信。太近于前。问信位菩萨如何得解业等相耶。答以信己真如寂然不动无有一相故。知动心相境诚为妄也。性本无故。若不解此焉称实教初心人耶。论修远离法者。法谓法行。以此法行能破心境。故云远离。疏依解成行者。即十住位满进十行位也。有解无行其解必孤故。须依所解处而修行也。寻伺等即所行之行。信解非浅其行必深。大车将行轨辙宁小。然此中意通明十向及四加行。谓暖顶二位以四寻伺观。观所取名等四法假有实无即所取空。是远离境也。忍世第一以四如实智。印所取空。观能取空。即远离心也。广如前辨。今云等者。等如实观也。唯识等者。了知诸法唯依妄念而有差别故。行此行而随顺之。故颂云。唯识无境界以无尘妄见。如人目有翳见毛月等事。此即资粮位中所修也

论以如实下。二地上行也。疏见道等者。即通达位离不断相应染。证一分真如。名净心地若准诸处说。行布施波罗蜜。断异生性障及二种愚。谓执着我法愚。恶趣杂染愚。证遍行真如。住欢喜地。修道者。即二地至等觉。以此位中如次行戒等波罗蜜行。余非不修。但随力随分。故云万行。广如华严所说。以此修行对治障染。称顺本性令体显现。故云显真。疏无能所相者。正同唯识见道颂云。若时于所缘智都无所得。尔时住唯识。离二取相故。然此修道证真起行。一如初地。俱无能所故。言不取等。三祇者。通前三贤所论。若但取二地已去。则唯有二。谓二地至八地。为一僧祇。八地至佛果。为一僧祇。然三祇延促之义。广如下释。然此段论旧文于疏外别配。则以自信己性为十信位。知心妄动无前境界为十住。修远离法为十行。以如实知下为十向加行。不取不念为见道。以乃至久远熏习力故。为修道。今复详此。信之一位对文太局。今若对者但从初至修远离法。俱是信位。以此位中非空有信。亦能修行。如十信名及下论说。修五行等。从以如实下至随顺行。通对三贤。于中前二句犹是蹑前信位之解。智者请详

二果论二。初灭惑翻染。疏妄心尽者。即业转二识也。以无无明为能熏故。妄境灭者。以无妄心为能熏故。皆灭惑者。通指无明已下之文。此上展转灭惑翻染义。如前逆论灭义之中。广辨三种染者。即后三种不相应染。可知

疏证理成德者。即下涅槃是断。业用是恩。得之一字属能证智。是智德也。斯皆修行翻染成净。故论以因等两句。但是再牒翻染之文。蹑此以明所显之德。疏染心即通六染。以无明灭故。业等三染心尽。境界灭故。智等三染心尽。一切心相不出六染。故云皆尽。故上云因灭故。不相应心灭缘灭故。相应心灭。心体转依等者。以心体在缠依九相等。名为生死。今九相既灭生死已尽。心体空寂名为涅槃。义说其依。实无能所。又转之一字义兼两势。谓转灭生死转得涅槃。又转灭则无法可灭。而似灭转得则无法可得为真得。转依多义如别所明。业用者。依涅槃空寂之体。随机感现无不利益。无心而应故。论云。自然业。心言罔及。故疏云不思议。斯则翻前妄心妄境故得涅槃(六染心皆烦恼碍故)翻前无明成自然业(无明为智碍故)然此因果两科。凡贤圣果四位具足。此皆真如内熏妄心外助。令真有力。始从凡夫终至果位。起兹净业也

意识者。意之识也。论凡夫者。即十信已前不了唯识。而修行者。以此识下。且明所依之识。以此粗识本是境界为缘之所起者。不知诸法本依现识而生。以不知故。复执为实。凡夫下明能依之人。且二乘不知七八二识及事识细分。但修我空观智。凡夫悠悠修行。不知唯识道理。但依粗识起欣厌心。而求佛果。不能亡相。由此与二乘同处而言。由此下明得道分齐。作意者。作发趣佛道之意。即欣厌心也。久后等者。以趣心无辍。渐能解了唯识道理。如实修行还得成道。以用心迂会故。不速疾。乃云久后。菩提即无上道也

论菩萨十信已上了唯识者。疏二初正释。识量等者。一切境界唯识所现。所现境界一一如识故。得识染即境染识净即境净等。既知唯识所现。终不定执实法虚妄取着。故云舍彼等。了唯心者。有智能了诸法无性。心相亦空唯一真如。不生妄取。念念与理相称故。得速疾趣于涅槃也

问下二通妨。初问也。妄心并熏者。五意及意之识。皆熏真如令其有力。遂厌生死苦乐求涅槃。修反流行。意熏等者。五意前三属梨耶识故。斯则三乘之人。俱有梨耶熏真之理。何故菩萨发心勇猛速趣涅槃。二乘凡夫不同此辙而疏远耶。熏既是同发心合等。云何不尔

答下。二答二。初正答。凡夫不觉者。以不闻大乘教不遇真善友故。于诸法不知梨耶所变。又不知能变之识真妄和合无有自性。故云不觉。资持力者。谓依意识分别。心外见有生死涅槃。从此起心厌生死苦。乐求涅槃。资熏真如。真如任持能熏之力。由是发心修行也。不达本者。以不能了自心。则生二妄想。道目前而远觅。佛在内而外求。解既不正行亦迀会。故向菩提不能速疾故。云疏远也。了本者。既知诸法唯心所现。终不随顺粗识分别。执心外法。拟弃生死别求涅槃。虽修诸行而无行可行。虽度众生而无生可度。故经云。了心及境界。妄想即不生。斯则了本识而修行也。既而忘缘内照称顺本性。速得合道故。云亲而且近。如下顺性修檀等。前云。自信己性。知心妄动无前境界。修远离法等即斯行也。问五意后二亦是事识。菩萨既依此熏而起修行。何得异前凡夫二乘。答前则唯知事识不知本识。不知本识故。不了境从心起。已知事识故但觉心自境生。依此修行故成疏远。此则二识皆知以知之故。虽心缘境达境唯心。故于事识而不信用。依此修行。故亲而且近

此约下二结答也。所依即本事二识及真如也。以三乘人等各依其识。熏彼真如而起行故。相资者。本因真如熏妄心。令起厌求。然后妄心熏真如。令修此行。是则若依事识熏真如。真如还资事识之行。若依本识熏真如。真如还资本识之行。故相资也。但缘识有内起外发之异。故使行有内照外求不同。迟速之因自兹而得。证发心中者。文云。是菩萨发心相者。有三种心微细之相。云何为三。一者真心。二者方便心。三者业识心。广说如下

论体相合论者。如珠与光不相离故。下亦如是

正显论二。初明熏习。疏不空者。不空如来藏也。以有自体本具河沙性德故。冥谓闇也。物即众生。其犹衣珠潜照而贫者莫知。黄金缠弊行者罔测。故非能了也。冥熏作用。拣异出缠应化之用。论境界性者。此是体熏以表体相无二故。标中则先体后相。释中则先相后体。如何熏习。以能为境界。牵彼智生即是熏义非直下蹑前也。亦乃下正释。前则本觉熏令起智。智即始觉也。此乃对智成所观境。境亦本觉。是则本觉相为能熏之心。体作所观之境。一体之上义分二别。如前说法有对智显义等

论依此下显功能。疏心境者。由心之所发。由境之所牵。虽分二法体唯本觉无二别也。亦名体相。有力者。妄心劣故。本觉势强熏力猛盛也。昔以随流则妄有力而真劣。今既反流。则真熏功盛而妄心势衰也。论自信己身等者。约人所说故言己身。以己真如熏自妄心有势力故。遂能反照。信己身中真如与佛无异。但由妄惑所覆。故不显现。今发直等三心。修施等五行。对治妄惑。令体显现

起信论疏笔削记卷第十三起信论疏笔削记卷第十四

        长水沙门子璇录

问有三段。一指前按定。论悉有真如等者。凡是有情皆具本觉无二圆满。以皆具故。熏义合齐故。云等皆。论云何下。二述其所疑。现在等者。约横说也。现今且见有信者寡。无信者众。论无量等者。合云前后无量差别。译者回文不尽也。未来等者。此约竖说。约望未来发起信心。迟速不等故云前后。更有厚薄进退邪正等异。故云无量差别。此乃横则有无差别。竖则前后差别。前后之言亦通过去。内熏等者。熏既是齐信亦合齐。不合有于如是差别。论皆应下三结成其难。一时者有二意。一拣信之有无。二拣起之前后。自知有真如法。是信解勤修方便是行。等入涅槃是证。一时之言须通此三而转。执别等者。谓执有信无信前后等别。便疑真如亦有等类不同也

论答中二。初标所疑也。本一者。凡圣一体平等无二也。净名云。一切众生皆如也。众圣贤亦如也。至于弥勒亦如也。此一句标所疑之通。下则释所执之别

论而有下。二释所执三。初明所依根本差别也。疏根本等者。既是生灭妄法法尔。不得平等。众生具此各各不同。不同真如一体平等。故云厚薄。前后亦尔者。厚者即迟信。薄者则速信。信之厚薄进退等例知。非彼等者。过在无明有厚薄。不是真如成等差

论过河沙下。二约能依。二障差别。二先所知障等上者。意明烦恼数过河沙等上。又约所障法门。既多能障之惑遂成无量故。云河沙等上。等者。等微尘也。详之。疏无知者。迷俗谛门中事法以不能正知不能尽知故。粗分者以所知中有二分故。一迷理者为细。二迷事为粗。天台号为尘沙。小乘名为不染污无知。今是此分也

论我见下。二烦恼障也。疏四住者。即六粗之中二也。何故不对五意。以五意是所依众生。无知四住是彼所有。今取此二正障。信心及诸观智故偏举也。疏文亦尔。何故二障俱名烦恼。以此二障体皆虚妄性喧烦故。非是寂静通名烦恼

论如是下三双结难了。疏皆依下若据生起。即次第而生。今此横论故皆依无明也。非一谓二障互为前后差别。则等分偏增有殊。佛了等者。降此已还各随其分。未能尽知。唯佛穷证。故能知也。故前疏云。若至心源得于无念。则遍知一切众生一心动转四相差别

立理中。疏若独等者。反纵所难。然今下顺通其义。故致下结答。故上下引证。并可见

喻中论木喻众生。火性喻本觉。人知喻佛等。方便即钻燧之事。喻悲愿说法。烧木即先有火起。火喻发心修行。烧木喻断烦恼。此中若无及不假之言。正显阙缘也

法中论为缘者。即慈悲愿护说法教导。合正用钻燧等。入涅槃者。合上火出木尽灰飞烟灭也。上喻中虽无显文。以烧木之言。便含此义

阙因中论未有熏力者。如湿木之遇绳钻。虽有火性而钻之不生。障者亦尔。虽有本觉闻法亦不悟解。不能究竟等者。亦有闻法信受。暂时发心。然鲜克有终。不能久永。如下所说。或有见佛色相。或供众僧。或因二乘。或学他发心。悉不决定。或退凡夫二乘之地。此如湿木钻时还有热气。然不能出火烧木。如世间法甚众。于中信解修趣者实难其人。良以内熏力微惑障厚重。以喻类法。昭然可见

明得中论因缘具者。如干木之遇绳钻也。诸佛等者。此则拣异二乘等。以显遇真善知识也。然此段文有二种加义。初以慈悲等是冥加。由冥加故起信修善。次从以修下是显加。谓现身说法。由显加故进行证果。于中修善成熟一句。蹑前起后也然前喻文正喻初段冥加之意。若喻后段显加之文。应如加之以积薪鼓之。以烈风则令前木都尽也。疏自分者。创发其心。始修善行。此亲赖前因缘之力故。云自分也。胜进者。若推其本。亦是前来内外熏力。今约末而论。并前自分。又校一重故云胜进。示义等者。谓示义令解。教行令行获大法利故生法喜。斯则自分当信位。胜进当解行。向即十回向。道即地上行。涅槃即佛果也。然善友与行人相值诚难。且如世间有欲发心者。则不遇真善知识。有真善知识。则不见发心之人。感应道交实为不易。如涅槃中针芥之喻。并法华中龟木之喻。此皆显善友难值。今之行者傥偶斯缘。闻法解悟。岂不思夙植德本。而无欣庆乎。而不求进乎。岂不思后世为先业所牵。得如今世遇胜友乎。诚宜勉之

二征列。疏为于下约能应明差别。凡小是机为彼机故。现形不同也。谓应以佛菩萨等身得度者。即现其身等。随机万变不可一准。以彼事识从境而起。不了唯心。随其分别情量所不同也。此则差别在佛。差别即缘也。亦可下约能感明差别三乘不同。已是差别。况复各有胜劣之异宜乐之殊。此则差别在机。缘即属佛。差别之缘也。然由机之差别。遂令应有差别。非谓佛身有异相。尔如镜光是一像异由形也。谓三贤下出差别缘体。下说十住菩萨便能现八相化利众生。况其上位岂不然乎。为诸下约能化显平等。菩萨则始从信位。终至十地。业识者。必兼现转。但现一味佛身。更无三乘之异故云唯现。以此菩萨深解境界唯心。不外执定相。故现平等佛身。与其为缘。此即平等在佛也。故下文云。以同体智力故。随应见闻。而现作业。亦可下约所化显平等。同发大心同信大法。同解大义。同修大行。同无退转。故皆平等。此则平等在机也。故文云。依于三昧。乃得平等见诸佛身。持业依士亦同前说。谓初地下出缘体。谓登地已去菩萨。以无分别智证平等理。知一切众生真如平等无异。故现平等佛身应众生也

一感用因。疏机欲人者。此人是乐欲修进之机。即诸求三乘人也。外缘体者。即三贤已上菩萨。及佛皆能作此缘故。修行时者。谓始起厌求修习善根时也。于中有发意求三乘道果之异。论乃至得佛者有二义。一则于中有罗汉辟支。故云乃至。二者。此中但说从始发心。终至成佛中间所经劫数。值遇外缘不能具叙时节。故超越而言云乃至也。器者喻也。方圆大小各有分量。三乘胜劣可以类之。则受道之机器也

开总中。论父母等者。如释迦之度罗睺。父之力也。又度诸母子侄等。眷属诸亲力也。又如净德与净藏净眼。共化妙庄严王。亦眷属之力也。谓彼等宜以此类化度故。佛为现父母等身。余意例同。论给使者。即供给走使。涅槃经云。荣豪自贵。我于其人为作仆使。趋走给侍。净名云。见须供侍者。现为作僮仆。既悦可其意。乃发以道心。论知友者。知闻朋友。如鹙子之化目连。以切磋琢。磨共成其器。论冤家者。如未生冤王弑害父母。令其获得果证。又如无厌足王以杀事故。令众皆得解脱门。论四摄者。一布施。令他附己。二爱语。为他说法熏成净种。三利行。随彼所行方便利之。令善根成熟。四同事。过恶同恶而断彼恶。遇善同善而进彼善。以此四事随机曲诱。摄令入道。然于五中唯第四是逆方便。余皆顺也

二摄别中论无量行缘者。若干种心皆须称可。随时方便难以具陈。不能言数。故云无量。如法华说观音妙音现化等。即斯事也

二辨用中。论以起下是能熏。众生下是所熏。增长善根是利益也。善根谓信心展转。能生解行证等枝叶华果故言增长。若见者。或见其形。或睹神变。如前现其差别形事。令彼见者欢喜生善破恶入理。乃至一二三四益等。故净名云。或有怖畏。或欢喜。或生厌离。或断疑等。若闻者。或闻彼教劝令入道。或因闻彼所诵经教。寻文生解成闻慧故。或则闻说自他功德。而发善心

一就根开缘中。论近远二缘者。由障有厚薄故。遂令内熏有力无力。由内熏故。外值胜缘发起善根。遂有胜劣。由胜劣故。令根有熟不熟。以此遂成利根钝根入道迟速也

二各开中。论增长行缘者。诸佛为缘。为令三乘行人各增自行。以入正观故。疏方便行者。即正观之方便也。见道已前所修诸行。皆是入理之方便故。论受道缘。三乘行人入见道已去。亲证真如。名为受道。此亦诸佛为缘。令其入证也。疏四摄者。谓诸佛菩萨为缘。增长彼行人行四摄法。以利他也。三空等者。谓空无相无愿解脱门。亦是为彼作缘。令其住于三解脱门以自利也。非谓诸佛欲为众生作缘。先要内住三空之理。斯二种缘皆依士释。然此二缘若据论意。理合遍通因果诸位。如未入信前。不信因果三宝真如。名未受道。佛菩萨等以之为缘。令彼信受始为道器。名受道缘。既入信已。所修十种信心之行。亦假其缘。令行增长名增长行缘。如未入十解十地佛地等。名未受道。假其缘力而得受解入证。得涅槃等。俱名受道若从解位已去。修地前行。见道已去修地上行。佛等为缘。令其增长。名增长行。如八地菩萨。得无相无功用故。拟入涅槃不进九地。佛为此故现身七劝。然后发行进入弥速。岂非增长行缘耶。乃至垂成正觉。亦假诸佛为缘也。受道增长或先或后。二俱通也。问此是差别缘如前疏文。只配凡夫二乘。如何将此为三贤已上耶。答若如疏配。何故前论云。从初发意始求道时。乃至得佛于中若见若念耶。应知此差别一缘。通为凡夫二乘诸位菩萨也。问平等一缘如疏。唯配三贤已上。前信位中得有此缘否。答若据论意。亦可通前。以下文云所谓众生依于三昧。乃得平等见诸佛故。如十信位。正修真如三昧。于中见者岂非平等缘耶。应知前差别缘不约定中所见。但是随类随宜。现十界身等故名差别。若依三昧见平等佛身。无分齐相者。即平等缘。疏中前文且约依识熏习。以辨二缘。亦一往尔。学者知之

一能作平等。疏平等心者。九类皆度不拣择故。论自然熏习者有二。一以本悲愿。常熏本觉不曾舍离。二无缘慈悲常熏众生。摄取不舍不待作意。故曰自然。疏常用者。无作妙用有感斯应也。论同体智者。谓此智与真如体同故。又能知一切凡圣染净同一真故。此根本智也。下云而现作业。即后得智。疏释成常用者。亦是释成平等所以。以真如之性平等无断无尽。故能普度常不舍离。此如下信成就发心大愿平等方便中说。论随应见闻者。随彼菩萨位中。所应见者。各见佛身及与净土。可应闻者。各闻说法示教利喜。现作业者。谓现大小化身。土之业用也。此则现身说法。皆是起缘熏之用。故疏云显其用相也。亦可文中皆愿度脱是第一心也。度脱即是令得灭度解脱也。一切众生是广大心。常恒不舍是常心。同体智是不颠倒心。以有智故无人我相也。已上皆显平等缘体也。后二句显其用相

二对机中。论三昧。秦言正受。不受诸受故。即念佛三昧平等见佛。即法身佛也。以依三昧见佛色身。即见法身。以不取色分齐相故。此即同真如三昧也。疏无有彼此等。释前平等。可知

一标中。论此体用熏习下略不言相者。与体无二故。此以所起行望能熏体用。以辨相应

三释。疏明行劣等者。意识五意皆是妄心能所分别。未称平等真如。但依信力修进而随顺之。凡即未入信位。菩萨即十信三贤已去。此义正如上妄心熏真如处说。论未得等者。以未得无分别心故。未与真如体相应。以地前菩萨未亡能所分别故。即所起行未与能熏体合也。疏正体智。即是无分别心。正能会理之智名正体智。体即会合义。正体即智。持业得名。若以正体为真如。即依主释。法身体即真如也。但以约人所说故。云法身化身等。约法所说故。云真如体用等。论未得自在业者。以证真之后所有起行。尽是真如妙用平等之行。一一行皆从真起。皆称如理是真体之业用也。故云自在业。今此位中未得此行故。不得与用相应。此则所起行。未与能熏用合也。以能熏用从真体起。自在业亦从真起。二用若合。同是一体。名曰相应。地前阙此故云未得。若至地上即得相应。便能与三贤等人。作能熏缘也。问若然者。何以前说三贤起用。与小乘等为外缘耶。答前所说者。但是依于愿力及三昧力。能起差别缘。实未能有自然业用。为平等缘尔疏证真后得智者。证真之后所起之智故。或可此智亦能证真。以能重虑缘真作相见道故

二中论法身菩萨者。初地已上乃至十地。皆名法身。以得平等智证真如理。以真如法为身故。疏如理等者。所起行与能熏体合也。即上法身是其所合。谓此菩萨以法为身。人法不异故。然如理即前正体之异名。能证真如理之智。依主释。论与诸佛等者。既得无分别心与理冥会。依真起行遍修一切。自利利他合佛智用。二用一体名曰相应。然此段论若望前文。有所不齐。以前文说未相应。则正体后得各举一能一所。今此段文于前举能于后举所。文之巧略互现而已。别无他意。疏文顺解便成义补。其理昭然。疏如量智者。即上后得之异名。如彼彼众生器量。如彼彼俗谛分量。悉皆知故。证真等者。依所证真理为轨则。故所行之行皆契真如。故云法力。但有信力者。地前既未契真。但能信顺缘真修行。故非法力。地上名真修。地前名缘修。即斯义也。八地已去者。约无功用行以释自然也。诸说自发心修行。已来至此地。已经二无数劫。自此之后任运相应。如下水船不劳篙棹。然犹更经一无数劫方至佛果。今详此段论意。不须别配八地方说自然。但是地上菩萨证真起行。皆依法力。皆是自然。末必须到八地。学者知之。论熏习真如等者。证真起行还熏真如。何有无明而不除灭。如日轮发照还照日轮。岂有昏闇在中而能违拒哉。疏妄灭行成者。谓九相既灭万行成就。万行成故。德备河沙。九相灭故妙绝尘累。问地上菩萨亦有智识等四意。如何得说相应而异地前耶。答相续识是法执分别。初地已除故。得无分别智与理相契。智识虽在。但是俱生不障见道。又出观即有入观即无。况从一地已去分除。七地都尽。二粗之识既尽。妙平二智已成。内证外现于何所碍。虽残三细之识。以妙智为主。不乖相应。故论中但云得无分别心。更不言三细之识。由是不同地前事识现行而未相应也。疏中不言。文略故也

染净尽不尽者。上说染净各有功能。互相熏习成于世间出世间。未知究竟何胜何劣。何法有尽何法不尽。若俱不尽则徒为进修。若复俱尽。则成断灭。若言一尽尽于何法。故此明也。初文论复次染法至不断者。未入十信位前。九相炽然六染相续。惑业习袭报应轮纶。尘沙劫波莫之遏绝。故前云。一切众生不名为觉。以从本来念念相续未曾离念。故说无始无明。又下云。以如来藏无前际故。无明之相亦无有始。然亦无有悟后更迷之人。故经云。觉迷迷灭觉不生迷。如木成灰不重为木。是知无有初起之。际乃至得佛后则有断者。内外熏力发厌求心。始入十信。苟能止业犹自未能断除惑染。从三贤位方乃觉除。直至佛地始得断尽。是知断字贯通诸位。诸位即分断渐断。佛位即普断永断。今以略于下位。故云乃至。又云。得佛后断者。以断后始得佛故。非谓得佛后方始断。论文语滥故。下文云。无明顿尽名一切种智。又前云。远离微细念故得见心性。又云。破和合识。灭相续心。显现法身等。诸文非一。此皆灭妄成佛之义。是知虚妄之法不能究竟。故云有终也

次文疏正显者。亦是标也。此中通于因缘体用。总名净法。论常熏习者。即内因体相熏习也。妄心灭者。以真熏有力减无明。能起行对治。妄心则灭。成淳净圆智也。法身显现者。以所熏妄心灭故。能熏体相显现。即破和合识内生灭之相。显此不生灭体也。即在缠如来藏至此显处。名为法身。即前究竟觉智净相法出离镜得涅槃等是也。起用熏习者。法身既现。即能起自然业用。应化众生。此则用熏习义。便成差别平等二缘。即前不思议业相缘熏习镜成自然业等也。故无断者。则三身并常也。不断即常义。今兹实教但说二身相即无碍。岂得不常。然今科云有始者。亦且一往约用熏义说。若准体相熏习。即无有始。故文云。以真如法常熏习故。又前云。从无始来具无漏法备有不思议业作境界之性等。又次云。非前际生。又下云。以如来藏无前际故。今且形对妄法权作此科。不可定执同不了义。疏文可知

辨所示义。疏二初叙章意。前法者。即指前科生灭心法也。既具明染净法相生灭不同。此生灭法遂有显于三大功能故。今指之也。问下具如立义分中。诠旨者。诠谓能诠即显了义。说文云。诠者具也。谓具说事理故。今此真如一门。门为能诠体为所诠。既目门为真如。真如即所诠旨。故门之与体无二无别也。法义殊者。即一心三大法义也。此等皆如立义分中已说

初体中论一切者。通凡及圣。凡夫谓六凡界即一切异生。声闻下即四圣界。此显平等真如。从凡至圣若大若小。若因若果。一体无异。凡迷未曾减。圣悟未曾增。小大因果例然。又染起不增障尽不减。又用隐不减。德显不增也。然此体大偏通情器故。经云。一切因果世界微尘因心成体。今且偏就有情而言也。疏优胜也。谓诸佛最胜凡夫最劣。中间相望。通于胜劣。真体等者。谓性德正因。其犹太虚。虽茅室绀殿有殊。其中虚空岂有别异。故心经云。是诸法空相不生不灭。不垢不净不增不减。凡位等者。明此法体非谓于前凡位中。从无而有。亦非于后佛位中。从有而无也。然至而论之。其实凡位与真如俱无前际。非谓凡夫即有前际。真性无前际。佛位亦然。故下文云。以如来藏无前际故。无明之相亦无有始。又云。以如来藏无后际故。诸佛所证涅槃与之相应。则无后际。然今论意未必约位而言。但云穷于过去。非有前际而生起也。鞠于未来。亦非有后际而灭尽也。际时也。然观论文。大似不无前后际。但是真体。不于前后际中生灭也。遂令疏文有兹释尔。有智详之。可以意会。论常恒者。盖一义也。疏中别配。亦且一往。皆显等者。亦可不增减非生灭。皆是显常恒所以。又不生不灭方是不增减。毕竟常恒。若有生灭则有增减。非是常恒。又此一句是显不垢净也。谓在缠不垢出障不净。若不然者。即有变异。岂曰常恒。又如故无增减。真故不生灭。后句总结也。又此三义即是前文毕竟平等无有变异不可破坏也。如次对之

一总中论从本等者。显无有始故。云从本已来。拣非体外故云自性。明无欠少故云满足。意在普该故云一切。功能德业故云功德

二别论大智等者。此有通别。通则智即是慧光即是明。又智慧即是光明。别则以义目之名智慧。以相取之曰光明。智即是体慧即是用。光即体之相也。明即用之相也。如摩尼珠体有光明。以自莹曰光照物曰明。遍通凡圣名大。依法所显曰义。复言自体者。显是即体之相无二别故。疏本觉智明者。但取通意尔。论遍照等者。即始觉也。法界有二。谓理及事。始觉照理即如理智。始觉照事即如量智。理量齐鉴故云遍也。疏本觉者。就体而言也。即彼本觉显照义边。便名始觉。始觉之体元是本觉故。论真实等者。依根所发了境义边。名为识知。了如理事永离诸过故云真实。疏无倒者。即离四倒及余执计也。论自性等者。非假他缘故云自性。在缠不染故曰清净。诸法中实乃名为心。疏云。离染但得一义。论常乐等者。常谓穷三际而无改。乐谓在众苦而不干。我谓处六道而莫拘。净谓历九相而非染。此自性涅槃之四德也。疏圆备者。诸德虽多不过此四。以此四法收一切德故。论清凉等者。无惑之热恼故曰清凉。此显般若也。无报之生灭故云不变。此法身也。无业之系缚故云自在。此解脱也。即离三障成三德尔。疏云无迁。亦但三中之一。此文仍与上句义理不别何谓清即净义。凉即乐义。不变即常义。自在即我义。今但离为三四各说故成二段

三结论过河沙者。上但略显不能具载故。不离者。随举一德全摄真性及一切德。疏文可解。论不断者。无始无终。疏云。相续即无终也。论不异者。上云不离。恐谓如树不离地。手不离腕等。故云不异。不异者。真如即德德即真如。故疏云。同味语犹疏略。论不思议者。即一性而有多义。即多义而全一性。不可以定量所得。心行处灭言语道断也。疏举一义影以显之。论佛法者。佛即是觉。意明上之功德。尽是本觉之法故。故金刚云。一切法皆是佛法。疏唯佛等者约始觉释佛字。谓佛是始觉之极。法即前诸功德。显此诸法非因位而究了故。佛之法也。所觉法者。此约本觉释佛字。佛即法也。义如前释。论乃至者。越彼河沙故云乃至。满足即无所少。意云。乃至过河沙数义理悉皆满足。无所欠少也。疏若此下以修显性。此反显也。既证下顺释如文。如海有宝余人不知。涉海者既获旁底。岂不信乎立名中论如来藏者。具有三义。一隐覆义。二含摄义。三出生义。广如前说。隐时等者。似当初后二义隐故名藏此则如来自隐不现也。又因地能生果地功德故名藏也。论如来法身者。若以应身为如来。即依士释。若以真身为如来。即持业释。然其身者。亦具三义。一者体义。真如自体任持不失故。二者依义。为彼报应之所依故。三者聚义。一切功德之所集故。故唯识云。体依聚义。总说名身。显时等者。即后义谓万德名法依止名身。然德有修性。若约修说。即属报应。成依止义也。若约性说。即聚集义也。其体之一义。当于前段体中故此不言也问法身既属无为。且非积聚。何言聚耶。答功德既是无多之多。何妨聚是无聚之聚。斯皆义说。圆回无滞非实法聚有可拣也

一问中论上说真如者。谓前门中云。从本已来离言说相。离名字相。离心缘相。毕竟平等无有变异。不可破坏。唯是一心。故名真如。云何下对前正难。前说离相平等。今说功德差别。前后矛盾。其义安在

答中初正明。论虽实下纵存今文差别相也。而无下不违前门平等之义。等同一味者。等齐也。即指前差别之法。同者。诸法无性唯一真如。一味喻明。如水之八德一味无差。一真如者。法说。疏亦法喻兼明也

二征释。疏非能分别者。无虚妄分别故。非所分别者。既无虚妄之心。即离所分别相。故前文云。心灭则种种法灭。无能所者。由前心境并亡故。得差别即无差别同一真如也

一略中疏既其等者。既而能所俱亡。遂令一体无二者。如前差别之相。依何建立。以依等者。前云是心生灭因缘相。能示摩诃衍自体相用故。能显既多所显亦广。俱喻河沙也。且举下释举本彰末。可知

二对显论三。初举所迷理。疏所迷理者。即真如之理义。具真如门

论而有下。二别翻配三。初别举八重。初无明智慧对论妄心者。即前不如实知也。不觉起念即前不觉心动。名为业相。见境界即前转相现相。此之三相。即是无明阿梨耶识。又见字义宽。亦通四粗故。疏云细粗也。疏依真下即生灭之相。义具前文。将欲下释意。净因染得故须然也。真如门无染可对。故无示义。此生灭门染净既分。故须翻对以显相大。诸句例然者。随文可见。云何显者。牒难以起下文。论心性不起者。不起念也。疏既起下故前云。一切众生不名为觉。以念念相续未曾离念故。反显无念即名觉智

论若心起下。二局见普照对。疏妄见不周者。如人见东不见西。近远内外明闇等亦尔。故经云。众生洞视不过分寸。以存能见心故。故于诸境有所不见也。真照圆明者。以无见故无所不见。故肇论云。般若无知而无所不知。初地得名真见道者。以不存能所见故

论若心有下三。妄见真知对。非真识知者。动则不如实知故非真也疏反之等者。以心无动故。则所知真实。真实者。离伪妄故。从此已下至不自在。一一文初应合皆有若心有动之言。仍于本句之末。更云心性无动等。即随句翻对。论文存略。但举能对之妄也

论无有自性。四无性有体对。疏妄染无体者。依真妄动。何有自体净心者。心无动故。离缘独立。独立之体本来无染。斯则不逐缘生不因境起。故云自性清净心也

论非常下五。颠倒真实对。疏四倒者。即无常苦无我不净。心动故起于有漏色心。有漏色心实非常等。凡夫计为常等。故成四倒。反之等者。以不动故。色心不起。以不起故。唯真如性常住清净自在安乐。故成四德

论热恼者。六热恼清凉对。疏诸惑者。由心动故。起于贪嗔等惑。烦恼炽然。故成热恼。故说等者。心不动故。即是真如。真如无惑则非热恼。既无热恼故曰清凉

论衰变者。七变易凝然对。疏妄染迁改者。以心动故。起于九相。九相生住异灭老病死等故成衰变。反显等者。心不动故。即是真如。真如之中本无九相生灭迁改。故云不变也

论则不自在者。八系缚自在对。疏业果等者。由心动故。起业受报。堕五趣中名为系缚。真如自在者。心不动故。即是真如。真如之中。无有业系故云自在。上云等者。以此段中皆举能显妄染。以对显前净德。论文略故不具列之。故今疏中略指后之三义也

论乃至下。二总举诸法。言乃至者。既过河沙。不可具述。故云乃至。对此义者。河沙染法心动故成。心不动时。诸净功德亦过沙数。诸净等者。即真实识知已下诸义等。疏一一等者。以心性动与无动。反覆明诸染净。今要省文故。以心动在前无动居后。所显诸法摄在中间。于中又阙净德之目。若欲一一别对令人易解者。应云若心有动非真识知。心性无动即是真实识知义故。乃至若心有动则不自在。心性无动则得自在。如前疏文。逐段反显是也。若更取类言之。复应云若心有动则是系缚。心性无动则名解脱。他皆仿此不可具言。然前八对初之两段。各约别义。言起念起见。斯亦不出心动之义。若欲各举别义者。真实知识等亦有别义。应云心起分别非真识知。心离分别即是真实识知义故。乃至心若起业。则不自在。心离业系即得自在等。当知心动义通。余皆是别也

论若心下。三别彰满足。疏妄心等者。若于心外见法而生追求。终不能足。却有所少。亦可若有一法在于心外。是可念者。则性中功德有所欠少。如人于他求物。当知家间所无。净德等者。以心性无外故。一切功德皆悉具足。则可忘怀而契之。不可起心而求之。当知有所见者。皆是虚妄。以从分别生故。此意显异权宗所说佛果无漏功德并是修生。今此论宗但即修显。本自有故。金银生像可以喻之

论名为下三结得名。双约因果。如前所明

起信论疏笔削记卷第十四起信论疏笔削记卷第十五

        长水沙门子璇录

一悲行中论佛本在因者。为菩萨时所行诸行。以慈悲为本。无不先以利他为首。摄化众生也。诸波罗蜜下。谓以诸度摄令附己。化令从善也。以布施摄贫穷。持戒摄毁禁等。此通二利故。维摩经云。资财无量摄诸贫民。奉戒清净摄诸毁禁。以忍调行摄诸恚怒。以大精进摄诸懈怠。一心禅定摄诸乱意。以决定慧摄诸无智

二大愿。疏广大心者。即四弘中众生无边誓愿度。亦同金刚中。佛令发菩提心人普度四生九类。弥勒所释。亦云广大心。长时心者。此同华严行愿。经说众生界尽。我行方尽。以众生界无有尽故。我此行愿亦无有尽。上则约处横说。故云等众生界。此则约时竖论。故云尽于未来

三方便。疏悲深者。直见众生如父母等。亦不如见同己身方为至深。智深者。了唯心故。知诸众生本无性故元无念故。旧来涅槃不待灭故。小乘权教不能亡此相者。盖缘智浅。今实教菩萨反之。故云深也。兼上谓兼悲深。不颠倒者。众生本与己同。同皆无相。故见异相即成颠倒。今皆反此也。长时所以者兼释广大所以。疏文阙略也。若不能了同己身亡其相者。岂能如此普度永度耶。征所以者。意云。以何义故。得如己身。而又不取众生相耶。依真如门等者。以此门中显一切法皆即真故。皆同如故。故得彼身我身平等无二。岂不愍之而欲度耶。又既同一真皆悉无相。谁为能度谁为所度。故不取其众生之相。然此段文细寻其意。但将以取一切下两句。隔就前段为释广长所以。从而亦不取下。为举本大智。下之征释但显不取相之所以。详之可见

二显果三。一牒举前因。论大方便智者。说有通别。通者。方便即智复有二义。一者谓随顺出离之智。皆方便故。此通金刚无间已下。不唯地前。故十地位后名为满足方便。圆觉亦云。虽有多方便皆名随顺智。二者此智是大悲之方便故。若无智为方便。则非大悲堕爱见故。故前说众生而不取众生之相。疏中释为智深也。然或有因智而起悲。知物同己方欲度故。或因悲而起智。不知所以裁之。学方便故。其实两说。左右兼通。别者。证真名智。涉俗为方便。即根后之异名也。则是断根本无明见法身。是智之功起不思议业。化利益生是方便力也。今之论意具此通别

二明自利果疏自利果者。同智净相也。果位法身即是因中本觉。举因显果故。云见本法身。前举果显因。则云依法身说本觉。与此互相显也

三明利他果三。初明用甚深。疏业用。即不思议业相。微妙难解心言罔及。不用先谋而后起化。故曰甚深非作意等。摄论等者。具云。若佛果是无分别智所显离分别者。诸佛何得依众生作利益事。如理不颠倒。无功用作事故重说偈曰。如摩尼天鼓。无思成自事。如此不分别。种种佛事成。此显如来三业无功用作事。俱不思议摩尼梵语。此云离垢。亦云增长。旧云如意。此喻如来身意二业。若随其所对现像不同。即喻佛身业。若随人所须出种种物。即喻佛意业也。天鼓则天帝所有。修罗军来其鼓音中自然出声。则言贼来。去言贼去。喻佛口业也。此之二物虽有其用。而无思虑故。可喻佛自然之三业尔。成自事者。现像发声各随其用。而办事业。亦可取珠鼓自事。但喻身口皆无思虑。同喻意业也

二显用。广大疏称理用者。以即体之用体遍用遍。俱无方所。若不然者。岂曰真如用耶

三用而常寂二。初正显。论又亦等者。前无所化众生相。此无能化应用相。望于前文。故云又亦。用常寂者。虽现种种身不动真实际。虽说种种法常住无言理

二征释疏三身者。今虽通举。意责化身化身是用相故。论法身智相身。合之为真身也。理智无二故。第一等者。约二谛料拣也。意明是无相故非世谛也。是无为故离施作也。疏废机者。不对众生说也。妙理即法身。本智即智相身。无应化等者。凡是有相皆属世谛。以从机感缘所生故。今既废机故云更无。但随等者。有感斯应也。既逐缘生缘无自性。用则常寂。故云无用。此有二义。得言无用。一者属因因即悲智。然有亲疏。疏即是智亲即是悲。依智起悲故。故论云。从后得智流出大悲心。若无其因化终不起。如二乘无悲。凡夫无智。何有化耶。二者属缘。即根熟众生。若无其缘化亦不起。以十方中有无佛世故。斯则二义相须因缘具足。乃得成办。既属因缘。何有化体而可得耶。如波下喻。故用下合。寂即体也。故杜顺云。用则波腾鼎沸。全真体以运行。体则镜静川澄。举随缘而会寂。涅槃下引证。此身者。化身也。等者。彼文具云。吾今此身即是常身法身金刚不坏之身。以三身皆有常义故复言法身以拣滥也。恐人不晓法身之相。故乃举喻。犹若金刚不可坏也。如如即法身。智即报身。独存者。法报合故。重牒如如。表无二故。名法身者。摄智归如约本立称。然涅槃即摄用归体。摄论即直显真身。虽言说不同。而义意不异。疏虽真下。经云。佛真法身犹若虚空。应物现形如水中月寂而常用。斯之谓也

一应身论二。一约识举人。疏凡夫等者。二乘迷于本识故。凡夫即十信已还一切凡夫也。信位雅信真如已知唯识。然其事识粗显猛利。任运分别心外法也。今见等者境通染净。虽见是佛犹属净境。亦谓心外。亦可等者。前以事识为所依。今以事识为所觉。言所觉者。但能知有。非谓觉断。然所依即是所觉竟无异尔。依此粗识等者。其犹明镜对质现像不同。岂有质陋而像美耶。斯则妍媸在质。而镜无好恶。应身之目由此而立

二释见粗所以。疏迷唯心者。佛从心内现。反见心外来。不知唯识故云迷心。论取色下迷境也。由迷唯识现。取遂见心外实有境界。不知即空。故取分齐也。不能尽知者。不知色如其心无分齐故。但见分齐。故不尽也

疏不达下文三。一略消其文。不达者。色自心生。本无其体元是自心。心无分齐故。令色等亦无分齐。今凡夫二乘不达此义见从外来。故作分齐而取也

疏问佛身下。二广陈问答。通有十四。今初佛身凡识不分难也。众生识者。以论云不知转识现。故意明佛身是转识所现。而凡小不知。今问意云。转识有漏属于众生。应身无漏自属于佛。何故净身唯兹染识。岂非凡圣染净不分耶

疏答众生下二。源同派异迷悟答。众生至无二者。标本也。众生是妄以对于妄故。言真心。诸佛是相以对于相故。云其体平等者。显无增减。无二者。一体不分。谓众生真心即是诸佛之体。无有增减不分二别。但众生下释未显用也。以无明有力。遂令真如体隐。但现染法起于九相。真既无力故。不能现应身净用。如水为风所击。但起波而不能现像也。以彼下出用显所以也。内熏妄心者。如前文云。以有真如法故。即熏习无明。令其妄心厌生死苦乐求涅槃等。今文通说故。云熏妄心。厌求劣者。凡夫二乘虽有厌求。而未能起勇猛精进唯心大行。故所现用但是应身粗而且显。厌求增者。三贤已上乃至十地所见报身。渐渐微细。以随厌求增胜现故。厌求息者。无明尽故。所证穷故。始觉等者。无妄可断故。始觉同本觉。无生可度故。化身归法身。平等者。始本平等真应平等。故再言之。无二无别亦复如是。未至下结答。既佛身粗细皆由欣厌胜劣。此不亦唯识之义耶。是故论云转识现也

疏问若据下三。真起识现相违难。意云。上说随流迷真故不起用。反流悟理。是故起用。当知此用是从真起。何得论言转识所现

疏答转识下四。随流反流相资答。依此等者。论云。以依能见故。境界妄现。此识等者。转识是真心随流所成。性相不离故云和合。和合即梨耶识也。离真不立者。妄必依真如波依水。故论云。一切心识之相。皆是无明。无明之相不离觉性。又依觉故迷。若离觉性则无不觉离妄不显者。以用不自起必假于缘。此有二义。一约自体说。谓众生本有真如是用之体。若无妄心为所熏缘。而此真用莫之能起。起之何为以有妄心为所熏。故即显真心有其功力。令其厌求。渐于自识而现用相也。二约佛体说。谓佛应化之用。若非众生为缘。亦无由起。起亦无用。彼此推之诚由妄也。若离于妄实无用相。故真如门唯显自体。及至果海亦泯同一觉。故下文云。无有彼此色相迭相见也。次前疏云。用还归体平等无二。故执等者。如净眼人不见空华。全失明者。亦不见华。患热翳者。乃见空华。故华严云。如翳眼所观非内亦非外。世间见诸佛。应知亦如是

疏问若据下。五心佛外佛差别难。意云。若如前说。真如之体假于妄缘。而起用者。斯则众生自己真心粗细之用。何得说为他佛报化身耶

疏答众生下。六心体佛体无差答。佛体等者。意云。众生真心既即诸佛真体。当知众生所起应化。即是诸佛应化。此即先指体同也。华严下引证。义一者。体也。真如之体无差别故。既从下结答用同。据前答问合云。何得不是众生真心之应化耶。疏文但结法身。法身即是众生真心。故存略也

疏问义若下。七师资义一文异难。意云。若言佛法身起用。即众生真心之用者。斯则自佛起用还自教化。何故复言佛悲愿力熏令起用耶

疏答即此下。八文异还同一义答意云。佛之悲愿即是众生真心之悲愿。无二无别。若就佛说名佛悲愿。若就众生说。即是真心之悲愿也。谓无下释成。谓真心即是悲愿性故。性是佛体。佛体所起之用。宜名佛悲愿也。犹如一物本属大家。男女各用皆称己有。性起者。性无彼此。用何成二耶

疏问众生下九心佛不起化用难。以前云众生真心即同佛体。诸佛应化即是众生之用。故意云。众生真心无不皆有。何故诸佛能起化用。众生不能起耶

疏答未有下。十未起厌求乖用答。如前第二答中所说详之

疏问既下。十一不能熏令发心难。如前所说。众生所以能起厌求。皆由本觉内熏之力。既若元有本觉。何不同他诸佛早熏起厌求耶

疏答无明下。十二引前因缘互阙答。广如前自体相熏习中问答所辨

疏问若真心下。十三真佛何假修因难。意云。若从行生。则本未是佛。何得前云众生真心同诸佛体。而论应化之身乎

疏答此约下。十四因果无性同源答。意云。所言从行生者。但以本觉随流成染。始觉反流成净。故有行致之说。如其克就真心。则与佛体竟无有异。此则因果迷悟悉无差别。今疏一向约始觉同本觉。显无差别者。以果例因也

疏上来下。三权实对辨。实教如上所辨。若权教所说。众生诸佛互为增上缘。故文于自识而现影像。今此疏文且就众生一边而论。故假佛悲智为增上缘。自识有见佛种子为因缘。托佛所现化身为本质。然于自识变起影像而见于佛。唯此影像是自识现。故云唯识。若彼本质自摄归佛识。非属众生。若如此说。还是于自识外。别自有佛本质。何成一切唯心。非同今文所说应化唯是自心所现。纵说由佛悲愿。此亦自心悲愿无二无别。故今引彼对辨。要知权实有异也。余如下指广说处

一约识举人。论究竟地。即第十地。非谓妙觉也。顺业识者。谓业相展转现诸境界。是则境从识生。十住已去诸菩萨等。深达此理依此修行。故见报身佛也。初发意言。即信成就发心也。亦可初信已去名初发心。此中但是依三昧心所见者。即前平等缘也

依正二报者。其实此中文有三段。谓从初至无量好为正报。从所住至庄严为依报。从随所下。是通明二报。显无边无尽之相也。初文疏身无分齐者。无量即无分齐。故经云。如来色无尽。依身有相者。色即是身依彼色身有大相也。依相有好。即依大相流出小相。斯则身有异相。相皆妙好也。然相下释现相好意也。楷公亦云。表德名相惬情称好。若无功德则不敬重。若不敬重则不忆念。以念佛者。利益深故。故现相也。世人苟能易彼常情念世美色之心。而念佛相者。则其道可庶几矣。然吾未见好德如好色者也。悲夫。严身者。严饰佛身令其妙好。若不妙好则不爱乐。若不爱乐则不亲近。不亲近故则不闻法。乃至解脱佛意在兹故示其好。智度论云。丑人说妙法听者心不欣。肇公云。为尊形者。亦相好尔。岂俗饰之在心乎

二依报疏能依等者。依正相称皆广大故。以无边功德之身。住无量庄严之土。是所宜也。庄严之相。具在诸经。不能备引。颇胝迦者。此云水玉。或云水珠

三通明无尽二。一横显无边。论随所下此明正报即根根无边。依报即尘尘周遍。无穷尽者。以不可涯畔故。疏由此下。释见无分齐。所以以菩萨顺唯识理。了色唯心无有分齐。由此解故。所见之相称彼观心。皆遍法界互融自在也。地上已去亲证此理故。无所疑。然于其中随彼智力。所见优劣浅深不同。如下论云地前少分见若得净心。所见微妙。乃至菩萨地尽见之究竟。今就通说不分优劣。下文自知

二竖显无尽。论随其下。若常有感佛之机。佛则为之常住。苟不见者。非其器故。功过在机。不在于佛。如月于器。不显现者由器破故。如下即明非三灾等水火风也。如次能坏初二三禅。且第四禅未出三界。尚不能坏名不动也况佛之果报出超三界依真而住。而可坏耶。故法华云。常在灵鹫山及余诸住处。众生见劫尽大火所烧时。我此土安隐天人常充满。若准华严所说。无有一法不是毗卢遮那佛身。无有一尘不是华藏世界海。今意同彼。故依正皆言无量等也。三结果由因等者。意令众生修乐因证乐果也。此与前科相次。正同华严四分之初二也。准地持论。十信种因。十住已去。解方便。初地分得。八地已上圆满相续佛地究竟

论如是至成就。结果由因也。初一句结上依正二果。皆因下有三因。诸波罗蜜等是缘了二因。总名资熏。不思议熏是正因习熏也。具足下释名也。以报是酬因为义。上之依正皆无量者。为酬因时无漏不思议所熏修。故疏无障碍者。谓依正不相妨。大小互相入。根根尘尘皆遍法界。互现无尽。此有六句。谓依中现依依中现正等。故云无碍。不思议事者横无边际竖无穷尽。不坏诸相。一一周遍殊胜清净。岂思议之所及乎。十度谓施戒忍进定慧方便愿力智。深行者。皆顺性故。如下所说。于真如法中。深解现前所修离相等。二因者生了也。即缘了二因俱名生因。正因即了因也。但开合异尔。乐相等者。报既酬因必须相称。因修既妙。得果宁粗。故此乐相名为报也

重牒分别者。广明前之二身随见差别。一应疏简凡异小者。此且说凡夫一类所见。不论二乘。斯则十信已前异生凡夫也。黑象脚者。观佛三昧海经云。观佛相好者。如人执镜照自面像。若生垢恶不善心者。见佛纯黑。犹如炭人。释子众中有五百人。见佛色身犹如灰人。比丘众中有一千人。见佛色身如赤土人。优婆塞众中有十六人。见佛色身如黑象脚。优婆夷众中有二十四人。见佛色身犹如聚墨。如彼经第三说。五百释子昔毗婆尸佛像法之中。有长者子。名日月德。有五百子不信佛法。同遇身病。父即教令称三宝名。敬父教故。三称未毕而各命终。以称佛故。生四天王天。天上命尽。以邪见因堕大地狱。以苦所逼。忆然之教。乃称佛名。以念佛故。从地狱出生贫贱家。如是尸弃乃至迦叶佛出。但闻佛名不见佛形。以闻如是六佛名故。生释种中宿业因缘见佛灰色。佛令称七佛及弥勒名号。并称其父。雨泪忏悔。乃见如来金色相好。成阿罗汉。又有一千比丘。于然灯佛末法之中。出家学道。于和尚所生不净心。其师已是阿罗汉果。后诸弟子随寿修短。将命终时无所依怙。师令一心称然灯佛。乘兹善力得生天上。天上寿尽。以前虚食信施之业。堕饿鬼中。八万四千岁。后堕畜生。畜生罪毕为贫贱人。复因前世出家力故。称南无佛。以称佛故。八千世中常值佛世。而眼不见。乃至今日遇佛释迦。见如赤土。正长五尺。是时世尊即现胸上德字。令比丘读。读已忏悔。见佛金色即为授记。次第作佛。又优婆塞众中有十六人。昔曾于阎浮提。皆作国王。随顺恶友非法说法。堕阿鼻狱。由曾闻法。今得遇佛而见世尊。如黑象脚。佛令忏悔。并见金色。成阿罗汉。又宝盖灯王佛像法中。有一比丘。入淫女舍。持钵乞食。诸淫女等盛满钵饭而戏之言。汝颜色可恶。犹若聚墨。身所著衣状若乞人。比丘闻已。掷钵空中现通而去。诸女见已悔恨发愿。由以施食因缘。二千劫中常不饥渴。以恶口骂比丘及淫欲因缘故。堕黑闇地狱。由前发愿力故。今得遇佛而见佛身。犹如聚黑。佛令忏悔。成阿罗汉。如是四众各各异见差别不同。由自业故。观佛色身优劣如是。三尺身者。即瞿师罗长者所见。提谓等者。佛于菩提树下初成正觉。提谓路过以根熟故。佛力制之。车马不进。渠谓山林神祇幻作。如此遂寻见佛。谓是树神。以偈叹问曰。容颜甚奇特。犹若紫金山。未审谁家子。种族是何人。未知何所证。因何此处居。不食来几日。未知何所须。佛偈答云。我是金轮王圣帝族中子。厌俗如涕唾。出家证菩提。成道来七日。无人施我食。提谓即以糗蜜奉施。闻法得果证须陀洹。若准此说。以提谓先未识佛。疑是树神。非谓见树神相。智者详之。二乘等者。其实声闻即见佛为老比丘相。缘觉见佛为辟支也。然此亦未是出世相。以非是乐相故

二报三。一住上分见劣四。一明能见浅深。论少分见者。意明少分见报身之用。由此菩萨以深信力。入真如三昧。能知法界一相。所见报身知身无有去来分齐之相。故后译云。初行菩萨见中品用。疏见真如理者。由入似观见真理故。遂见报相无有去来。惟心影现不离真如也

二明所见分齐。论无来去者。不同凡小见佛王宫生双林灭。有来去相。疏性无分别者。无去来相离分齐相。知事即理不可分别。如像即镜无定量故。然分别字合是分齐字。下文云。然此菩萨犹自分别。后文准此

三释无分齐所以。论唯依心现者。了境唯识也。不离真如者。知相即性也。疏二。初牒难释通。释无下指论文。摄论下正牒难。或问曰。准摄论说。地上菩萨方见报身。云何今文地前亦见耶。故此牒之。彼据下正释通。彼论约证相应说。今论说此菩萨发直等三心。修无住等四方便。随顺真如不执色相。虽非亲证故见。而能信解深达唯心。故见乐相。虽见乐相亦不同地上亲见微妙。是故前文但云。知彼色相无来去等也

既非下。二结会重辨。若言全见。即有相违既言分见。足可通会。如疏可见

论然此下。四简地上者。以此菩萨虽达唯心。犹未觉断事识。事识既在分别不亡。不同地上得无分别证相应故

论若得下。二地上分见胜净心等者。初地名也。与证相应过于地前。故云微妙。从于二地至第十地。渐渐又细。故云转胜。地尽者。第十地也。然转胜之言亦通能见之智。以智用胜故。所见胜也。疏渐细者。十重报相身土不同。后后胜于前前。故云渐细。金刚后心即解脱道。用归体者。约能见即始觉归本觉。约所见即报身归法身。他受用土归法性土。用既归体则无所见。故云究竟。反此则未究竟。穷源二字各通二义。谓断穷妄染之源。即生相尽也。证穷真如之源。即法身现也。然复详此论中见究竟言。意明第十地中所见报相最极微细。此外更无殊胜之相。故云究竟。非谓相尽证穷名为究竟。若如疏释。未敢闻命。以次文云。若离业识则无见相。此文方可作相尽证穷而解也。智者请详

论若离下。三究竟位无见二。初明无见也。以佛位中更无报身可见之相。以离微细念故。惟一心在有何可见

论以诸下二释所以。法身无相彼此念绝。一真平等。何相见之有。迭递也

一问论云何现色等者。报应属色法身既离于色。云何能现报应之色。如虚空无色。终不能现色。此可类之

论答下二。初释法身能现二。初标也。法身是色体者。意明法身虽非是色而是报化之体。故能现色。即同虚空体非群相。而不拒彼诸相发挥。疏言总者。据文亦是标尔

论所谓下释二。初总明不二。色心不二者。性相同如体用一致也。疏谓彼下法喻可知

论色性下二别明相即二。初色即心以色性即智者。报化之色对缘所成。自无其性。即以本觉法身智为体性。法身之体既无形相。以用从体遂令报化亦无形相。以无形故故名智身。智身即法身也。故金刚论目法身为智相身。化身为异相身。疏文可知

论智性下。二心即色也。即色者。法身之智。既为色体。报化之色现时。即是全体起用。即此报化遍一切时。便是法身遍一切处也。疏如水等者。明体遍在用中。有报化处即有法身。故华严云。法性遍在一切处一切众生及国土。三世悉在无有余。亦无形相而可得。即显前段如波全即于水也。疏不言者略也

二释所现。论随心能现者。有两意。一随彼各各差别之心。而现无量差别依正也。二一切诸色皆随真如心性所现。遂令依正皆无分齐。以心无分齐故。无量菩萨及报身者。横应则彼彼不同。竖说则地地有异。故皆无量。庄严者。通佛菩萨及与依报。相好珍宝庄严之义。广如华严。各各差别者。依正不同。身相有异故。皆无分齐者。正报则根根周圆。依报则尘尘遍满。不相妨者。显前差别而无分齐也。若有相妨。即有分齐。非成周遍。又相妨故。则坏诸根之相等。今以不坏相而等遍故。皆无分齐。不动遍而各异故。各各差别。故云而不相妨。此非下遮疑。恐常情闻此分别欲知。及不能知便生疑惑故此遮止。如小乘尚不知菩萨境界。岂况凡夫能测如来功德耶。以真如下出所以。既是真如之用。安可以有漏心识。能知此显不思议也。疏以彼下可知。于中下牒释菩萨。初约能化释。准华严说。具有十身之异。岂唯菩萨耶。亦可下约所化释然前正后兼也。顿赴者。既多机顿感。佛亦顿赴。是故报身亦无量也。此即机应无碍。以一一下释前各各差别已下文。以如次三句释三句。对文可见。即大小无碍也。余文可知

会相入实者。上来先说从真如门起生灭门。今则会彼生灭入于真如。前则从本起末。此则摄末归本无不皆从法界流。无不还归于法界。即二门不二也。亦同智论云。若无空义者。一切法不成。又云。先分别诸法。后说毕竟空。然说之虽异法乃同时。文不顿书。故成前后。又若不分别。焉知此是空。故次明也。一标论即入者。非色灭空。不舍缘故。故净名云。明无明为二。无明实性即是明。于其中平等无二者。是为入不二法门。五阴者。三科之初能摄有为一切法故。阴谓阴覆能覆真理。令不显现。亦名为蕴。蕴积含藏有为法故。能造所造二具八法。皆色阴摄。受想行识诸心心所名为四阴。俱属于心

初观色。疏先观色等者。五蕴之首。最初现故。故大般若亦复先明。境从心起等者。如前云。一切诸法唯依妄念而有差别等。又云。以依能见故。境界妄现。离见则无境界。既离见无境。复何可念。此约所念说也。非直等者。恐谓心能生境境在心中。心外既无心内应有故。作此观以袪彼惑。前则等者。以心是色之根本故。约心而求色。若依此文正是观色。未是观心。如因推我空。征求蕴法

一喻论方不转者。东方不曾暂转为西。但迷人谓为西相。圆觉云。譬如迷人四方易处。东喻真心。西喻五阴等。不转喻无念也

二法疏已灭等者。约过去未来现在三世。推求动性。无得如于东方推西相不得故。前云。觉心初起心无初相等

三结论知心无念者。觉知真心本不动也。疏方便者。能所未亡故。正观者。心境双泯故。问前标所观通于心色。云何双结但约心耶。答心细色粗本末殊。等观色空则未必得入。观心空则必能入也。然此会相之文。今复详之。但可从初至真如门为标。从所谓下是释。结文如疏科。就释中分法喻合。法中初至无念。是正观察。推求即观察也。五阴等是所观。五阴者。总举初科。色心下别指法体。色通根境心通王数。六尘别举所缘。毕竟无念者。此即正观生灭色心。归无念真如也。念通能所今皆寂故。名为无也。非推之使无。本自无故。故言毕竟。今言推求者。以先未知使令知故。斯则心之与色总而观之也。以心下释所以。何故色心境界皆无念耶。以此同是真心现故。真心离相。故云无形。以无相故求不可得。能现之心尚所叵得。所现蕴法岂可存乎。如前论云。心不见心无相可得。是知无念之言。早已色心俱尽。非谓后文方始观心。智者请详

起信论疏笔削记卷第十五起信论疏笔削记卷第十六

        长水沙门子璇录

对治邪执者。乖真曰邪。取著名执。相形曰对。攻击名治。则前正义是能治。今邪执是所治。正义既显邪执自亡。今则叙释其相也。论一切下正标。若离下反显。我是根本起复由之故。云依我而有离我而无

二征列。疏总相等者。不能分别五蕴差别。但总相执取为主宰也。然其我相有于四种。一众生相。是过去众缘和合之所生故。二寿者相。是现在一期住寿不断缘故。三人相。是未来数于余趣而受生故。四我相。是三世之总主故。故今云。我为总相主宰也。此是下拣滥。此约学大乘。初心凡夫闻大乘教。不解佛旨。随自妄心曲裁圣典。习以性成。故作此见。非是外道者。彼有三宗。所计不同。如前已说。今非此类。计一切等者。计色等法各自有实体性故。摄论云。若执法体是有。名法我执等。以二乘人依二粗事识。修行但。了法中无我。不知法体全空。如前云。见从外来取色分齐等。于染净境执有自性。故名法执。其犹翳目既存空华岂灭

论云何下疏二。初约义通辨。此五何别者。牒外所问。约果者。于如来法身之上。起于执故通因果者。皆依如来藏之所执故。如来藏性通于因果。又于五中。初二多是习顿教空教。及南宗禅学失意者所执。次二多是习大乘法相。及北宗禅学失意者所执。后一唯是外道邪见所执。如科文者。如下可见

问此下。二问答释名。问意云。真如是法。于此生执合是法执。云何反名人我执耶。此一向约所执以成难。一云下约能执者以通。此则约有人我者作此执故。非约所执得名。二云下约所执法以通。本觉是人者。以所执法中有一分觉照义。属智故名为人。执此为我故。名人我也。理实者。约寂体说。即当所观属于法也。执事空为法体者。此即世间顽虚之空。是识所娈由色所显。非是三乘所证理法。故云事空。执此事空为真法体故

一执缘论法身如空者。金鼓经云。佛真法身犹若虚空。华严云。普贤身相如虚空。净名云。不着世间如莲华。常善入于空寂行。达诸法相无挂碍。稽首如空无所依。又经云。虚空无中边。诸佛身亦然不生不灭故。敬礼无所观。此文至多。不能具引

二执相。疏碍相等者。谓众生定执佛有三十二相等色。见有去来。取色分齐质碍等相。迷意等者。佛意以空有无相无碍之义。喻同法身体。不言虚空便是法身。斯迷喻为法也。法喻不分最为浅近

一立论空相者。以虚豁无碍为相也。是妄法者。妄识所变故。是色所对故生大觉中如一沤。故一人发真归元。十方虚空悉皆消殒诚为妄法。疏情有者妄情见有。理合是妄。论体无不实者。有二意。一明真体之中无此不实之妄空故。二明空体自无本不实故。疏云。理无正当。初义兼于后义

二释论对色故。有者与色法相对待故。离色所显。故名为空。若无色显空不得有。可见相者。以是空一显色故。有色处则见无空。无色处则见有空。有时无时亦尔。令心生灭者。有时则见有。心生见无心灭。无时则见无心生。见有心灭。既能引心生灭。岂若法身。若是法身不合令心生灭。疏相待者。释前对色故有也。妄念缘者。释前是可见相。非法身者。法身异此。无有无处无有无时。亦无一相可得。尚不可以智知。岂容妄念所缘。今既妄念所及。故非法身。论若无色下正显体无也。以能显之色尚不可得。所显之空理应是虚。楞严亦云。空性无形因色显发。又云。色相既无谁明空质。疏文可知

三结疏结情有者。亦是释无色之所以。即前依转相有现相义。然此且是正释。论一切境界者。即色空俱摄也。疏结理无者。亦是转释。或名反释。即前心无起故。境界随灭。乃至得涅槃等。是知虚空但是真性之中一分妄相。故楞严云。空生大觉中。如海一沤发。辨法同喻等者。即因便取喻。非论正意。若据论意。但约为遮情执之有。故以为喻。非谓表于真如体遍。故前云。寂莫如空。次云。广大性智非如虚空等。有智请详

二真非妄。疏岂同等者。有两义。一究竟不究竟故。二觉知不觉知故。故圆觉疏云。方之海印越彼太虚。华严云。解如来身非如虚空。无量功德妙法所圆满故。问上云。正义为能治。邪执为所治前既已显正义。此文只应但明邪执。何故复有能治之文。岂不重耶。答前文正义虽是能治。以未能约执对显。今此文中逐段别举执相。将前正义别别对破。斯则由此邪执。显得前义正真。亦由前义明得此执伪妄。故须别举治文也。只如此段对治之文。即当前云一切诸法唯依妄念而有差别。又云。非有相非无相。又云。依此法身说名本觉。又智净相法出离镜。又以法身为智身等。并是此能治之文也

一执缘论涅槃空者。圆觉云。生死涅槃犹如昨梦。真如空者。楞严云。言妄显诸真。妄真同二妄。又云。无为无起灭不实如空华等。疏大品等者。具云。时五百天子默然忆念。云何说涅槃等亦如梦耶。善现知诸天子作如是念。而告之言。若当有法过涅槃者。我亦说为如幻如梦。何以故。从本已来本自空故

二执相。疏不知等者。本为破于有取之心。故说为空。空者意明离名离相之义。不无圆成实体具性功德。不了佛意谓同遍计之法举体全空。斯则伤之太甚

三治论自体不空者。即前如实不空。以有自体义及前体大不增减等。具功德者。即前所示相大大智慧光明义等是此对治文也

一执缘论体备等者。圆觉云。无上法王有大陀罗尼门。名为圆觉。流出一切清净真如菩提涅槃及波罗蜜等。圆觉即如来藏之异名也。更有诸经不能具引

二执相。论不解者。此是表诠令生信解。不同前二遮诠遣执。故言不解。不言为破着也。下皆如此

三治论依真如义说者。此约真性显功德也。真体本一义说有差。既于一体之上。说功德义。即差别而无差别也。疏二之不二者。上论云。虽实有此诸功德义。而无差别之相。等同一味唯一真如。以无分别离分别相等。论因生灭等者。此对妄法显功德也。既对妄显此亦差即无差也。疏不二之二者。如前文云。若心起见则有不见之相。心性离见即是遍照法界义等。如上等者。即能治之文

一执缘。论诸法不离真如者。圆觉云。一切众生种种幻化。皆生如来圆觉妙心。华严云。三界所有唯是一心。又云。未曾有一法得离于法性

二执相。疏随缘等者。此明真如随无明缘。成世间法。以不敏故。谓真体中本有此染

一夺。疏净德妙有者。即不空如来藏也。大抵同前第二中能治之文。广如相大中辨。妄染理无者。有二意。一真理中无此妄染。即空如来藏也。二据妄自性道理亦无。上文云。以一切法皆从心起。妄念而生。又云。一切法如镜中像无体可得等。妄不入真者。即不相应也。上文云。从本已来一切染法不相应故。以妄体本空。将何入真与真相应

二纵破论无有是处者。妄若实有。证时不合除灭证者。既能除灭。当知妄本不有。以真体证时毕竟不无故。近有人闻性具义。不能深究理趣。便谓本性具有十界色心漏无漏法。起用之时。各于本法自体上。起名全体之用。宛如第八识中含种无异(此同前段执性德同色心)又说真性除无明有差别义(即同此段执法性本有染)往往形于简牍。疑误后生反谤圆文。却谓方便。菩萨悬知今日。垂此对治。善哉大士悲救何甚。傥无悛意。确乎迷情。岂唯邪见之门不扃。抑亦阿鼻之路尤近也。悲夫。广有破斥。已见别章

一执缘。疏各二法者。谓执缘执相对治之文。皆双显生死涅槃二法。在文可见。论有生死涅槃者。此是胜鬘经文。已如前引。又经云。无始时来性为诸法依止。由此有诸趣及证涅槃果

二执相。论不解等者。佛意言。如来藏是迷悟所依之根本。迷则生死悟则涅槃。然则生死无初涅槃无尽。不达此理遂成始终之见。下文具显。亦同圆觉刚藏三问中第三问也。文云。若诸众生本来成佛后起无明。一切如来何时复生一切烦恼。亦如楞严第四所明。斯则生死涅槃悉有始终也。疏外道等者。谓数论师。以彼依非想定发世俗通。应于邪道。知过去八万劫事。过此即不知以生死智通。知未来八万劫死此生彼之事。后亦不知也。彼之所计冥性是常。从此生于世间诸法。冥寞难知。故云冥性。云何而生。谓从冥初生觉从觉生我心。从我心生五唯量。谓色声香味触。从五唯量生五大。谓地水火风空。从五大生十一根。谓五知根眼耳鼻舌身。五作业根手脚口大小便根及心平等根。尔时名生死成。执一神我为受用主。我思胜境。冥性变生为我受用。我受用故。为境缠缚不得解脱。我若不思冥性不变。神我解脱名为涅槃。此有二十五谛。冥性为初。能变起故

一生死无初。论无明无始者。即前依如来藏有生灭心等。又云。一切众生不名为觉。以从本来未曾离念故。说无始无明。皆是能治之文。疏仁王等者。彼经第一云。善男子。一切众生烦恼不出三界。诸佛应化法身亦不出三界。三界无众生。佛何所化。是故我言三界外别有一众生界者。是外道大有经中说。非七佛之所说也。大有经者。彼胜论师说有六句。一实。二德。三业。四大有。五同异。六和合。此六句中彼有大性。能有一切法离一切法别有体故

二中论涅槃无后际者。即前云。所谓心性不生不灭。又云。非前际生非后际灭。又云。法身显现起用无断等。皆是能治之文

一执缘论人无我者。小乘藏中所说以根非利故。但为分别蕴中无人。令证人空也

二执相。论说不究竟者。未说法空教名半字。然有多义名不究竟。一行但行自利未能利他。二智但得生空智不得法空智。三断但断烦恼不断所知。四证但证生空理不证法空理。五得但得有余无余涅槃。不得无住处涅槃。见五阴者。虽于蕴中不见人相。而见蕴等是其实法。既执阴法实有。故见三界不安犹如火宅。希求出离如救头然。望到寂灭安乐之处

三治论五阴自性不生等者。即前真如门云。一切法从本已来离言说名字心缘等相。毕竟平等。又云。一切法即真实性等。又同相。文云。一切众生本来常住入于涅槃。下文复云。以信一切法从本已来自涅槃。故会相入实文中皆是能治也

二究竟离者。前且据其病状随病设药。故对空说有。对有说空。未能究竟。今则具约真理一切皆遣。言说道断心行处灭。平等一味。方名究竟。是则对治符于依言真如。究竟符于离言真如也。一总显。论染净无自相者。所以得名染者。以待净立。当知染相非自相也。净相亦尔。余本末有空生佛。乃至世出世等。仿此而知。故净名云。若见垢实性。即无净相。顺于灭相。是为入不二法门。疏因待者。若染法因待净成。即净法还为染待。如是展转堕无穷过。无因待等者。若本无染为因为待。则何有净为所成法。相待无相待下。或问曰。此诸染净应可在迷之时。未得离于相待。悟后方得相待即无相待耶。故此释云。法体本尔。非谓由悟始得如是。以染净法本离言说分别。毕竟平等。何须待悟方始无耶。如下自释

二类求疏显上非心者。此显非智等一句。上则总标非色非心。今此非智等重示非心义也。显上非色者如前可见。亦可此句重覆前非色等义。谓非色心智识等。即以摄尽世出世间一切相待诸法皆无也。今恐闻此无。故便作无解堕于断见。今则覆疏有无俱绝也。又是覆前对治离中能治所治空有之法。俱不立也。前则以药治病。此则药病俱遣。究竟离义于斯显矣。论毕竟不可说相者结也。此有两意。一约时。谓明色心等相。非唯暂时不可说。尽于未来毕竟亦不可说。二约法。非谓法体不可作色心等相。说余一异凡圣因果生死涅槃一切相。毕竟不可说故。前真如门云。一切法从本已来离言说相。离名字相等。今则相尽归如。合于本体。入真如门也

一正会伏疑者。和会佛意。以释疑难。此疑不显但有释文。伏而不现。故云伏疑。疏离性者。本性无故。本性既无。何相之有。如前所离之文。故经云。凡所有相皆是虚妄。种种言说者。即前显示正义之文也。假言等者。如假筏渡河意不在筏。以此土众生皆以闻思修入三摩地故。须以音声为佛事也。故经云。此方真教体清净在音闻。欲取三摩提。实以闻中入。又经云。总持无文字。佛以文字说

二辨意。论离念归如等者。意令离前邪执有无等念。归于真如故。智论云。念想观已除言语法皆灭。如是尊妙人则能见般若

三释成论令心生灭者。心通真妄。但依主持业之异详之。实智即本觉能入即始觉。十地已还不得入者。盖缘有念也。故前文云。一切众生不名为觉。以从本已来念念生灭未曾离念故

分别发趣道相者。前虽正义已显。邪执又亡直论见解。苟无偏僻。然于发心趣求修证阶降殊。未谙悉。若止而不进。则前解何为。有解无行如风中灯照物不了。亦如有目无足。岂到前所。苟或进之则知复何往。故此分别。令知知已令进。则免其叨滥上流。及自轻退屈尔。自此已下则释立义分中所立乘义也。一标意释名者。文中但有标章释名。而无标意之语。恐章字误为意字。智者详之。疏觉道者。即所证菩提果也。佛果圆通。故名为道。论发心即发三种心。修行即始从信位终至金刚。已还所行二利诸波罗蜜。一一皆能趣向上位故。疏欲明等者通叙其意。明即分别也。种类不同者。释相之一字。即发心与行各有不同故。名相也。如发心横有真(信成就发心等)伪(学他发心等也)竖有浅(信成就发心)深(证发心解行发心通于深浅)故行则可知

一标论发心三种者。义有通别。通则总名发趣。故标云。发心修行趣向义故。别则前二是发起。后一是开发。又心为所发。人及菩提为能发。谓人能起发菩提能引发。谓此人有内勋为因缘。善根为增上缘。菩提为所缘境。由此众缘而发其心。斯则以能望所。名为发心。又随位别有能所发趣之义。至文当辨

二征列。疏十信等者。斯则十信满心人为能发。直等三心为所发。又十信满心为能趣。十住位为所趣。二位出入心同时。义如前说。解法空者。即下云。以知法性无悭贪。乃至无无明等。知即解也。顺行十度者。下说顺性修行檀波罗蜜乃至般若波罗蜜等。能所发趣例上可知。初地等者。此以二地乃至佛果。辨能所发趣等义。前二下料拣优劣。相似者。以有分别心故。名相似觉。真实者。以得无分别智故。即随分觉。通约证理。故云真实。然此三中初该信住。次该行向。后该地果。此三种心从因至果。一切行位靡不足矣

一问论依何等人者。约何位人说发心义。修何等行者。由行何行而得发心。据下答意。即依十信位人。修信进念等十种善行。十千劫满至第十信满心。则能发也

疏前信等者。即明此答中。前后两科意也。一能修人疏多门者。谓小乘及权实等异。已见前文。于此三中今取实教。明三聚义如疏分别

二所修论信业果报者。业通善恶。果通乐苦。果能酬因故名为报。此通而言也。非约总别。十善者。即不杀等十。非谓十种信心。若信等十下文方配。疏谓有下闻熏通师教。内熏兼体相。善根者。若准过去。还因熏力所成。今望现在且名宿善。就因所论故名为根。能信下即止灭相义也。昔虽有善以创熏故。善根微劣方成其种。未能起信勤求诸行。今以再习再熏。及三事并力故能起也。是则善根在昔为所成。在今为能起。正同法华系珠解珠之譬也。福德分。分即因义。此十善行始成世间有漏福。终成出世无漏福故。亦即福德中之一分也。以福有无量故。亦即福德之分齐也。显非智慧故。论厌生死等者。信解渐增故。能知三界不安犹如火宅。所以厌之。知菩提佛果是极清凉。所以求之。疏菩提分等。亦如前说。此二分并上福德分至果成就。如次为智断恩之三德也。行因者欣厌之事。情动于中因此起行。故名行因。问修十善因已是其行。云何目为行因耶。答望后出世之行。故以世善为因。斯则世间有漏行。与出世无漏行为因也。问厌生死求菩提。岂非出世行耶。答虽有此心未有其事。厌欲之言思之可见。又此厌求但是事善。未与理观相应。不名正行。然据此文犹在信前未入十信。且为十信作方便也。如世起厌求心欲行善者。岂便是十信人耶。故疏云。上皆辨行因者。是此义也。次云。修行信心。方是正十信位。论得值等者。佛即据位合是应身。于中随机现化不定一种。谓作父母眷属等。已如前说。今但言佛者。据本而言也。亦可偏举以佛形得度者说。亲近承事供给供养。亦可亲承者。谓亲得承受佛之教诲也。既为现身必闻法要。即闻法生解。修行信心。疏行缘者。即用熏习中差别缘也。谓约等者。以前云。因缘具足乃得成办。故不可阙。十信心者。谓信进念定慧施戒护舍愿也。于此位中具起四种信心。行五种妙行。修习真如三昧。渐入渐深以至成熟。堪入初住尔

三行成论一万劫者。约根利钝料拣有四句。一利根不精进。二利根精进(此二劫数皆不可定)三钝根精进。极迟一万劫。四钝不精进。此乃困而不学。何足以议其劫数耶。今此论中取第三者。故云一万劫。故本业经云。是信相菩萨十千劫行十戒法。当出十信心入初住位。又彼经云。若一劫二劫三劫修十善法。亦退亦出。若值善友能信佛法。若一劫二劫方入住位。疏行成者。本疏云。时满行成。时谓十千劫。行谓十信心满至出心也。论诸佛菩萨者。即前所值佛菩萨等。此中既教令发心。犹在信位所值之佛。或化或报也。疏约胜缘者。即佛及菩萨众生苦。正法灭皆是胜缘。佛菩萨等既垂诲勖。焉不发心。我等每遇微智片福之人。有所劝喻。尚自发心。况佛及菩萨亲授教诲耶。或观一切众生与己无异。但以迷真执妄。枉受轮回。是故起大悲心。咸欲济度。自愧力小事与愿违故。且发心趣求佛果。克备神用。方堪拯济。故十地经云。见诸众生孤独无侣。生哀愍心。此如有人见民疲极。赋重役繁正令不行。罔知所诉。自惟无力如何治之。因而进德修业求荐取仕。务去民瘼。令上下无怨以致治也。或见佛法将灭众生无依。为欲护持。又寡道力故。发心修行以希入证。随其力用方能振举。然夫言法者。具教理行果。今之灭者。但于四中约教行灭。理果不灭。教灭者。且佛垂教。意在弘通若沉废不行即是灭义。不必如始皇之煨烬师子之焚烧。正如序中沈贝叶之义也。行灭者。无人修故。故智论云。法灭者。谓修行灭。今所护持亦唯教行。即书写读诵随分解说。奖劝后学。使灯灯相续明明无尽。是护教也。若克己修进勖励有缘。令佛种不断。是护行也。若复细详。理果二法亦有灭义。然与上教行相因而灭。由无教故无行。无行故无证。无证故无果也。此四虽皆名灭。而灭义不同。谓教行唯断灭理法唯隐灭。果约性相兼于二义故。涅槃说有二种因缘。令正法久住。一者内有持戒比丘。二者外有笃信檀越。又说释迦遗法最后灭时。诸比丘等不是阙乏供养。令佛法灭。却因四事丰足憍恣心生。天魔得便。释迦遗法从是永灭。苟或发心趣求佛果。岂唯持戒。故其佛法无以见灭。今论中言或者。即不定义。于前三中随当一事。即能发心也。胜缘下然此菩萨万劫修行。器用非浅。因缘发趣岂唯此三。故今略而举之。以二利行中缘有无量。不可具载。故云略也。于中下配自他。以由他所教。出自己心二不同故。亦同下配所发心。直心者。下云。一者直心正念真如法故。以蒙亲教。遂能发心。正念真如离于沉掉一切邪曲。名为直也。深心者。为欲护法故。须创意备修万行。具诸功德即成此心。余同即大悲心也。如文可见

三结成。疏不堕凡小等者。故十地论说令护二行。谓护烦恼行及二乘行。若初心人闻责凡夫行。却落二乘行。闻呵二乘行却入凡夫行。不肯行于中道。今得信心成就故不堕。尔习种性者。本业经中从因至果。摄为六种性。谓十住习种性。十行性种性。十回向道种性。十地圣种性。等觉性妙觉性。今即初也。顺内熏者。反与真如体相相顺。此拣地上无分别心之相应也。以地上与理合故。名为相应。今此地前但随顺故。名为相应。以未得无分别心故。定当得果者。由住佛果之正因故。谓此菩萨入正定聚。与佛正因相应。既顺其因决定得果故。云入如来种中种即因也

一内因论善根微少者。根劣也。以夙熏善种不能多故。疏惑重者。贪嗔炽然不能制故。论值佛者。此通灭后见佛形像。亦得供养故。疏倒求者。乐修五戒十善。但希人天果报。人天不离生死。合是所厌而反求之。故云倒也。约果言因故。论云。种子异求者。谓怖畏生死。乐观谛缘。求二乘果。虽出三界。未能究竟不与三世诸佛同涂。故云异也。论进退等。如下自辨。然此段文从初至供养。合俱是德薄。以善根等是德本故。余皆行劣也详之

二外缘。论或有供养至堕二乘地。尽是辨求大乘者。进退之相也。疏时未满者。以约钝根精进者说故。以色见佛者。既以色见声求是人行邪道。不能见如来故。前云。不知转识现故。见从外来。取色分齐。或见如来塑画形像等。住相供僧者。不能达三轮体空无住行施也。随劣教者。此与前起二乘种子别。前则因劣。此则缘劣也。学他迹者。但随彼而行。自无决择敩他外迹。不自照心。此则见他退而还退。或心阑而自退。此等者。结拣。以悲智是菩提心体故。夫大乘行人最初发菩提心。要先有智了真性本有无明本空。求断本空无明。求证本有真性。次须具悲尽于未来。度众生界。然后以愿要制。不令暂舍无致疲劳。此三具故。方是真正大乘初行。既不同彼。故云非也。然此中发心之言。且是信位初心始发求道之意。非同信满发心入住。则如今之行人始发大乘信心之者。此即犹在信位之初也

二结成论恶缘者。五欲及二乘。退失者失所发心不入信位。退凡夫地。此以五欲为恶缘故。堕二乘地者。此以二乘为恶缘故。故经云。百千万人发菩提心。若一若二至于佛果。余皆堕二乘也。又经云。菩萨发大心。鱼子庵树华三事。因时多得果甚少。然此前后胜劣相望。各有七事。且劣之七事者。一位次劣(十信初心)二内熏劣(无力)三善根劣(微少)四时限劣(未经万劫)五外缘劣(色相见佛)六起行劣(人天二乘)七究竟劣(退入凡夫二乘)胜之七事者。一位次胜(十信位满)二内熏胜(有力)三善根胜(久植德本)四时限胜(经一万劫)五外缘胜(遇佛受教)六起行胜(直深悲等)七究竟胜(正定不退)

一牒章。论发何等心者。前之所说但是能发之因缘。未知所发之心作何行相。故此征也

二标征。疏向理等者。真如妙理体离无有一异。凡圣染净等一切边邪之相。若欲造诣。必须正念。正念即正慧正慧即是直心也。斯则理无别故。向心必直。故占察经说。真如能成行人质直心故。如蛇行性曲入筒则直。三昧调心亦复如是。此中正念即真如三昧也。二行本者。此直心通与二行为本也。下之二心别为行本。所以此通与二行为本者。谓念真如具无漏功德。一切众生同有此性。皆当作佛。以知具德故。能起自利行。以知性同故。能起利他行(行所依本)又以念真如非前际生非后际灭故。能令二行究竟无有疲厌(行不断本)又知此性离言说分别。毕竟平等故。能令二行离相成无漏因(行相应本)故此一心通为二本也。论乐集等者。乐谓希欲专注决定之谓也。由是知之不如好之。好之者不如乐之者也。疏备具万德者。六度万行一切皆修。所修之行一一翻对妄染。以显性上河沙功德。如以智慧翻破无明。显成性上大智慧光明义等。是知修行盖为显德故。约所成以解修行。据此则不唯深心。亦得名广大心。以万行齐修故(广也)皆彻心源故(深也)今论标之以竖。故曰深心。释之以横。故云一切。意以二文相显也。故今疏文亦兼二义。若有深而不广(彻理之一行)或复广而不深(多行世善)皆非大乘之行。今此兼明以成菩萨之大行矣。自利行本者。深心愿乐故。若不愿乐。安能行之。是故为本。论欲拔等者。欲谓希望。与乐字义同。可以互言。疏广拔物苦者。广大心也。三界普度无怨亲故。令得菩提者。第一心也。迥出人天及二乘故。若不尔者。宁曰大悲。然拔物苦。正是大悲令得菩提。是大慈也。以菩提是乐果慈能与乐故。今论但举大悲拔苦。必有大慈与乐。故疏兼而释之也。若无此心。焉能度脱。故云行本。妙行下显略摄广。文虽三种。义包一切。理事兼行自他俱利。摄无不尽也。以此下正配诸行。三聚戒者直心即摄律仪戒。正念真如离诸过故。深心即摄善法戒。悲心即摄众生戒。三德者。直心成断德即法身。深心成智德即般若。悲心成恩德即解脱。三身即如次配法报化。是彼者。即指信成就发心之人。回自己心趣向三处故名回向。实际者。真如即是真实际故。菩提者。以一切善行皆以大智为其首故。众生可知。据此则三中初一为离相行。后二是随相行。离相是总。随相是别。说虽前后行即同时。以前一具后二故。虽观空而万行迢然。后二同前一故。虽涉有而一真寂尔。苟或互阙。即二乘断空凡夫有漏。初后相济方为大乘中道妙行也。由是诸行虽多。此三摄尽。更有三法三宝三菩提三涅槃等。一切三法类此配之故。净名说此以为净土之行。故经云。直心是菩萨净土。菩萨成佛时。不谄众生来生其国。深心是菩萨净土。菩萨成佛时。具足功德众生来生其国。四无量心是菩萨净土。菩萨成佛时。成就慈悲喜舍。众生来生其国等

起信论疏笔削记卷第十六起信论疏笔削记卷第十七

        长水沙门子璇录

一问论上说下。引前所说以为义宗。即前云。所言觉义者。谓心体离念。离念相者。等虚空界。无所不遍。法界一相等。又真如门及真如体相中具说。何故下对以成难。意云。众生真如即同佛体。但念真如。便可得道。何用别更修诸行耶。斯乃但可只用直心。不合更说后二

初喻论摩尼等者。宝体虽净而相不净。故要治之

一正合论真如等者。约体虽本来空寂。约相则现有尘劳。若不起行对治。无以得同诸佛。将知佛与众生但体同。而相不同也。众生相则六染炽然。诸佛相则众善普会。霄坏之远何可雷同。故天台圆教具明六即。即故真如平等。六故行位元殊。岂同闇证但理而已。故宜修进蠲去尘惑。若其但念未免沈空。止观相须方为佛法。目足之喻宜可思焉

二委释。论以垢等者。谓众生从无始来。背觉合尘。于色声等一切法上。起贪嗔等无量烦恼诸垢染法。今既觉知过患。宜起对治。所治之垢既多。能治之善宁一。其犹病多药非一种故。修一切行也。金刚亦云。以无我无人。修一切善法。则得阿耨菩提等

三顺真。论自然等者。诸不善行既违真理。一切善行诚宜顺真。疏外违等者。如行布施外违悭贪。内顺无悭。乃至般若外违无明。内顺明体也。重显方便者。以前答所问云不以方便熏修终无得净。今此重明所修方便。前但发心未行其事。今兹所说正是所行。则前为能起之心。此为所起之行。故前疏标皆言行本应知前文但显发心相。此明修行相

一标数。论言方便者。泛论有四种。一进趣方便。二权巧方便。三修行方便。四集成方便。此文正当一三。兼于二四也

疏注文三者。如次是前三心所起之行。前后相对如文可知。初科不住道者。两意。一者不犹无也。道即因也。无住之因行故。故本疏云。无住行。二者道即真如性。此性本无住故。二意合论方同论旨。盖以性本无住故。以无住之行而随顺之。论一者下标名。行之方便即根本故。以明此科与后二利行为根本尔。论谓观下正示。下皆仿此。疏智者。若见诸法有生灭。即成凡夫妄识。是住生死。当知反此宜称为智。亦即依真如不变义。修止行也。论因缘等者。若染因缘和合。即恶业苦果不失。若净因缘和合。即善因乐果不失。斯则染恶等唯三涂。净善等通人天二乘及佛道也。起大悲者。既见因缘和合善恶果报故。可翻迷成悟转凡为圣。乃起大悲咸欲济度。修福等者。具修施戒忍进禅定。以摄众生。谓布施摄贫穷。持戒摄毁禁等。以此五行是福德门故。斯则为化众生而修福德。因利他而自利也。故净名云。众生之类是菩萨净土等。不住下若住涅槃。则一向寂静。既言化生修福。当知不住亦是依真如随缘义。修观行也。以随下明所以法性本来非有故。今不住生死。本来非无故。今不住涅槃。又以性不变故。不住生死。随缘故不住涅槃。乃至凡圣断常一异等。诸二边法不可尽言。离此二边方名随性。今以即悲之智。为自利行本。以即智之悲。为利他行本。又此一文即以一心三观义同。谓观法无生。即空观观真谛也。观因缘和合。即假观观俗谛也。随顺法性。即中观观第一义谛。即三而一即一而三。不纵横并别谛观皆然

断德中。疏勤断二恶者。已起之恶断令不续。未起之恶断令不起。止持者。以约恶法而论故。止名持作名为犯。论惭愧者。即善十一之二数。惭谓尊贵增上崇重贤善。羞耻过罪息诸恶行。愧谓呵厌增上轻拒暴恶。羞耻过罪息诸恶业。悔过者。梵语忏摩此云悔过。谓陈露先罪改往修来。于中能止一切恶法六字。通已起未起。余皆局于已起也。是恶皆止故云一切。此文已起之恶。既令不增。未生之者自然不起。论以随下明所以。性本离过。起过则违。今既止之。故当顺理。过尽性显名为法身。法身即是断德故。今疏中以此名科

二智德。疏勤修二善者。已起之善修令增长。未起之善修令发生。故今文云。发起增长。是标二义也。作持者。谓约善法所论作故名持。止故名犯。论供养者。然有三种。财法观行。礼拜者。勒摩三藏说。有七种。一我慢礼。二唱和礼。此二非仪。三恭敬礼。敬从心发运于身口。五轮着地。四无相礼。深入法性离能所相。五起用礼。观身与佛同一缘起。如幻如影。普运身心遍礼一切。六内观礼。但礼身内法身真佛不缘他佛。七实相礼。若内若外若凡若佛。同一实相见佛可礼亦是邪见。观身实相观佛亦然。名平等礼敬。故文殊偈云。不生不灭故。敬礼无所观。准离垢慧所问礼佛法经。总有八重。一供养。二赞叹。三礼佛。四忏悔。五劝请。六随喜。七回向。八发愿。八中正意礼佛。余七皆是礼佛缘由。谓供赞是礼佛流类。忏劝随喜是礼佛之意。七是都回礼等功德。向于三处。八是叙陈意所希望。然此八重各能除障。供养除悭贪障。感大财富。赞叹除恶口。得无碍辩才。礼佛除我慢。得尊贵身。忏悔除三四障。得依正具足。劝请除谤法。得多闻智慧。随喜除嫉妒。得大眷属。回向除狭劣。成广大善。发愿除退屈总持诸行。今此文中具有五法。前文有忏悔。后文有发愿。然阙回向。影在文中也。约缘修行者。约三宝胜缘。修入住正行。爱敬四句可知。若准儒教说。母唯爱君唯敬。父兼爱敬。故孝经云。资于事父。以事母而爱同。资于事父以事君而敬同。故母取其爱而君取其敬。兼之者父也。然此且约多分而说。今以事父之心。奉于三宝。故兼爱敬。论淳厚者。郑重(厚也)之心而无杂乱(淳也)亦有四句。一淳而不厚。谓暂时诚恳。二厚而不淳。谓长久浑杂。三俱谓没齿无乖。四不俱。谓辄无虔想。今取第三也。论信增等者。从十信位迁入正定也。此则内因修行力。又因下外缘加护力。亦可前名生智益。后名灭障益。消业等者。前礼赞等各能除障。已如前配。复能成善。如下第四分中所说。论以随下明意。性本离其痴障。今以修智断障。岂非顺性。此行成就即显报身。报身即智德故。为此科

利他行中论发愿者。发谓策励运意。愿谓希求乐欲。然有四种。要约其心。故名誓愿。今此段文即四中之一也。余之三愿已在前文。谓能止方便及消障离痴。即无边烦恼誓愿断。发起善根增长方便。即无量法门誓愿学。行此二法皆为菩提。即佛道无上誓愿成也。疏长时心者。度尽为期不限劫数。故尽来际。广大心者。无有拣择。四生九类悉皆度故。第一心者。超过人天二乘之境。令得无上寂灭乐故。论以随法性下。次第释前三心所以。初二句释长时心。谓法性常住无始无终。故今度生尽于未来。无有疲厌而随顺也。疏文可解。论法性下三句释广大心。谓性遍满平等无二。故今化度无有拣择。平等济拔而随顺也。不念下二句释第一心。谓性本无彼此分别。常寂静故。故今化令咸至寂灭究竟涅槃。是顺性也。然后之二段释所以文。但初标法性。后结故字而不逐段一一标结随顺等言者。译人巧略也。疏二明下指后二段。文意可知。亦常心者。意明此文有究竟寂灭之言。故名常也。然与长时实有相滥。智者详焉

发心利益者。由前发心行诸妙行。故得入初住。见于法身。起用利益也。一显胜德。疏依人空见者。以于人空得自在故。若约法空但相似见。未是证故名为少分。若依人空。此即已证但未得法空故名少分。此约兼明非今正意。发心住中作此事者。随其悲愿之力。能作八相成道。利乐众生同今释迦化仪也。此如华严所说。然此科中有自利利他之异。详之可见。若前后相望说者。由佛菩萨教故发直心。行无住行由护法故。发深心行自利行。由大悲故发大悲心。行利他行。又由自利行故。得见法身。由利他行故。能现八种等

二微过中。疏未证等者。但比观相应未离分别故。异所以者。此明先世所造世间业因通于善恶。斯往业不亡也。论微苦者。二意。一者变易行苦。二者随业有分段苦。以得自在不同凡夫故云微苦。修短等者。变易之身愿智所资。无定齐限。能变粗身为细质。易短命为长年故云自在。留惑等者。以有大愿故。留烦恼不断。润生受报。以有大智故。能自在随意长短。不为惑染。非同凡夫为烦恼所使不能断也。斯则未名法身故异地上。以其下是所以非业系故异凡夫。以有下是所以既上异圣人。下殊凡品故当贤位

三通权教。疏缨络下引所举教。七住前退者。第七方名不退住。故然彼经文。但说净目等各至第六住。遇恶知识缘故退。而不说彼所值因缘行相。待检续入。今释下明释通意。今详论中未入正位者。通其两意。一则未入初住。二则未至七住。正因不退之位。故云正位。前意为正

四叹实行。疏于下不恋者。谓于二乘凡夫果报不生着故。论若闻等者。如法华云。佛道长远久受勤苦。乃可得成。疏于上不怯者。于菩提涅槃。有勤勇心。修诸苦行不正畏故。释所以者。亦释不恋所以。以知自性涅槃终非外得。迟速由己。何定劫时。故虽闻是言而无怯惧。斯则以于上不怯故。于下不恋。是故疏中但释不怯所以也。由此两文之内皆有不怯之言。此即下据此以斥彼。此明其实非权说故

一总标。论解行等者。谓依住行位满。发深解行。入十向位。非同前信故。云转胜

一时胜。疏邻初地者。从初住至初地为一僧祇。今十回向与初地相近。是邻真故

一总。疏解者。解彻真如故云深解。分明显了更无闇昧。故云现前。又超前故云深。异后故云解也。行者。真如无相顺真如故。所行之行。一一无相。如金刚不住色布施。不住声香等布施。诸行皆然。故云离相

二别论无悭贪者。悭谓吝惜己物。辄不与人。贪谓希欲他财。以将入己。知法性之中本无此事故。疏云解也。论檀波罗蜜者。具云檀那。此云布施。波罗蜜此云到彼岸。彼岸即是涅槃。涅槃即是真如之理。今离相行施与理相应。则是到彼岸义。余皆仿之。然则辍己惠人名之为施。但顺无悭。以此亦顺无贪之义。何则己物尚与他人他物。固应不取以深况浅也。谓离下明所离相。三轮即施者。受者所施之物。达此三相体不可得故名离也。苟能离相。则因成无漏果证菩提。有运转义。故名为轮。复能摧辗一切惑障。有摧辗义。号为轮也。以十下释离相之由。得法空者。但约深入此观未是证得。然此由是约教道说。若其实说十信位中。便能深入。如下信心修真如三昧。岂非法空也。发心所依者。解即十住。行即十行。斯则十向为能依。住行为所依。又住行为能发。十向为所发。谓依此解行发回向心故。以垢下释顺真之由。谓悭等是障。常乖背性。性本无悭等。常不与障合故。行布施等行。外违悭等障。内顺无悭等性也。论五欲者。色声香味触等五境。此五能令众生起欲心故。故前云。以有妄境界染法缘故。则熏习妄心。令其念着造种种业。受于一切身心等苦。又无常经云。常求于欲境不行于善事。于境生欲故名为过。过即是染。知法性中本无此染也。尸者具云尸罗。此云戒。戒谓防非止恶。即离五欲过也。论嗔恼者。因他恼触生嗔恚故。亦可因恼生嗔。嗔故热恼。热恼即苦。知性本无此苦也。羼提此云忍辱。忍彼辱境即离嗔恼。论懈怠等者。为执身心遂成懈怠。今既性净不见身心。为谁懈怠。故云离也。毗离耶此云精进。精谓精纯一心无杂。进谓进趣勇猛不退。即离懈怠。论常定约显体说。无乱约离过说。禅者。具云禅那。此云静虑。即慧之定。定即无乱。论离无明等者。本觉明中本无不觉故。般若此云智慧。智慧即是明明即离无明也。即定之慧。故此与第五是自性定慧。本是一法但约体用。义分异尔。然准华严说。十地菩萨如次行十波罗蜜行者。以彼是证真之后。如实修行。此中六度是随顺修行。浅深有异

一标地依者。以文云证何境界。所谓真如。此则真如是十地所依境也。然地者。就喻彰名。以喻真智能生圣法。今约真如是智所依故名地依。论证发心等者。然此十地菩萨虽断障有分数多少。行行有差别浅深。随其位次。一一皆证。其所证者。同一真如。但有满分之殊。而无差别之体。故此通标真如为所证境界也。华严十地品中亦同此说。故彼出体偈云。如来大仙道微妙难可知。非念离诸念。求见不可得

疏根本者。即根本智证真谛理。是真见道也。论以依等者。或问曰。真如离心缘相。又若证者。离于能所。何以言真如为境界耶。故此释之。疏必依转相起者。即此转识约现境处。便名现识。竟无别体。但据次第义说相依。斯则依能见心有所见境故。前论云。以依能见故。境界妄现。本智证者。智与理冥。心与神会。一相一味平等平等实无能所之异。故颂云。若时于所缘智都无所得。尔时住唯识离二取相故。今但下对此重解。依转识说为境界之意。此有二义。一约菩萨未离业识犹有见相。入观虽与无分别智相应不分能所。出观则与此识相应。约此识上说前证时。以为境界。二约后得智中。相见道内重虑缘真。变起影像。彷正证时说真为境。此但似境。非谓实有。然亦不离是转识现故。疏双标后得智中业识未尽也。然至释相。但约业识未尽义说。故云转现犹存等也。以后得下出第二义。或问曰。如上所说业识未尽。是即闻命。后得智中如何分别。故此释之。意明根本实证之时。但是一心真见道无分别能所之相。若后得智中以能见心。反缘所证。以有此能缘心故。便有真如影像当情为所缘境界。像虽不实还似真如。秖据此义说。后得智中依于转识名境界也。如人饮水。正饮之时不能说其冷暖。饮水之后方得说之。说时虽不得水体。其如所说之水。还似所饮之水也。而实等者。真如是所证。智是能证。能所无二方名法身。以法身本具理智。理智本无二故。斯则住唯识理。离二取相也

三明用。疏后得者。权智达俗出假化物。一中论一念至无余世界者。若准华严说。初地菩萨能至百佛世界二地千佛世界。乃至十地不可说不可说阿僧祇世界。此盖随其分位胜劣不同。今此文中意在通论十地。故以无余之言而通贯之也。疏请法者。于彼彼世界彼彼众中。励己率先为众导首。请佛说法。请意者。新译论云。唯为众生而作利益。非求听受美妙言辞。夫请说法诚在所显修行义意。令其众会如闻摄取思而行之。兼冀展转遐益众生。岂在徒听言辞而已耶。则如圆觉十二菩萨各伸请问。皆言愿为此会及为末世等

二中疏促等者。谓有一类众生根性怯弱。闻说佛道长远久受勤苦。乃可得成。却生退屈不肯修进。是故菩萨为此众生。示现超越位地。不经劫数证于佛果。令彼思齐发心进趣。如释迦六年修行便成正觉。是兹例矣。又如善财一生。龙女一念等。延等者。为有一类众生亦欲进趣。将谓佛果容易而成。懈怠因循不能勤勇。若复示其超果。转令懈慢终不成就。是故菩萨为彼说言。我于无量劫中修行方成佛道。以兹警策不令懈怠。使其勤进故法华云。智积菩萨言。我见释迦如来。于无量劫难行苦行。积功累德求菩提道。未曾止息。即其类也。然促中云示延中但云说者。促在一生可令现见。延历多劫但说令知也。结者。根器既多方便非一。口不可说心不可测。故云无数等。故法华云。佛知众生有种种欲深心所著。随其本性。以种种因缘譬喻言辞。方便说法。如此皆为得一佛乘一切种智故。是诸众生从佛闻法。究竟皆得一切种智

三中论种性根等者。等谓齐同。同是一乘种性非三五等乘性故。根谓信等五根有上中下。今同是上根非中下故。此二约昔所论故。疏云。因等也。疏行等者。同发菩提心。行二利行故若克就地上则同。得无分别智行。如次同行十波罗蜜行。然此发心之言通于前位所说。证等者。同证二空理故若克就地上。则同证遍行真如。乃至十地同证业自在所依真如等。论无有超过之法者。此明菩萨因行证等既同。更无别有超越殊胜之法可为行证也。亦可此是位等。即三贤十圣皆须历故。无有超过。以一切下是时等。论疏易解。据此亦似通明上诸等之所以。详之可见。论大意云。若一种是菩萨种性根器。则发心修行断证位次始终劫数竟无差别也。所言阿僧祇者。若准本业经。初以忉利天衣。仍用彼天时分。三年一拂尽四十里石为小劫。次以梵天衣。拂尽八十里石为中劫。后以净居天衣。拂尽八百里石为大劫。杂阿含中与此有异。又劫章颂云。风灾为一数。乃至不可知。此极长远时名一僧祇劫。谓以此风灾为数。数至不可数。更若数时心则狂乱。齐此数不得处名一僧祇。若以此等计三僧祇。方成佛道。则百千万人中无有一人发心修进。纵有惧于三涂苦者但修人天戒善。或有畏于三界生死。亦但修二乘之行。焉敢希冀佛果修菩萨行。盖为作此长久而解。有是大失。今所会通则特异于彼。何者。且梵语劫波此云时分。大劫小劫长时短时下至刹那。皆名时分。阿僧祇此云无数。无数之言亦不定久近。如人经年不相见。便云无数时。竟日不见亦云无数时。修行时分意亦同此。谓始从具足凡位。发心修进。法尔经无数时。方得亲证真如。名为见道。是一无数时。从见道已去。渐断俱生二障。法尔又经无数时。方得不假功用。自然相应至第八地。是第二无数时。从此任运进趣。消遣余累法尔又经无数时方得成佛是第三无数时。斯则无数时是定有。然延促不可定也。若此所解。方有修行之人。况时无定体。唯心所现。故法华说。日月灯明佛说法华经。六十小劫。时会听者谓如食顷。又论释经劫数之言。或云年岁或日月等。又摄论云。处梦谓经年。觉乃须臾顷。故时虽无量摄在一刹那

四中论众生世界不同者。或分情器。或唯有情。通兹二意。以世界及众生。各有无量差别故。所见等者。为彼彼众生根机种性乐欲不同故示所行业用。乃至现身说法。各随彼彼见闻差别也。例如观音妙音品说

发心相中疏二智所依等者。此二种智本。从彼识之所显生故。说为依。非谓现今能与二智为体。问二智是净。梨耶是染。云何净智依染识生耶。答以有染心故。翻此染心得成净智。若本无染净亦不生。故前云。以有不觉妄想心故。能知名义为说真觉。若离不觉之心。则无真觉自相可说。广如随染本觉二相中明也。又梨耶是染净和合净智依生。故无疑也。又若随相所明。谓梨耶本有二智种子。从无始来以本识为依止处。故云所依也。理实等者。既言梨耶。合通三细。今但言业识者。意在举细摄粗举本摄末也。亦可现相八地尽。转相九地尽。尽相十地尽。业相最通故。标通者。斯则于诸菩萨无所屈矣。此非下或问。二智是净从来未得。今始开发可名发心相。生灭业识无始来有。何故至此名发心相耶。故此释之。意明此菩萨亦能证真。亦能达俗亦有生灭。以证真故。拣异地前。以有生灭不同佛位。其犹炼金光色渐显。粗矿已落细矿犹存。欲显此时。应云几分是金几分是矿。斯则不同粗矿。亦异纯金。故且通说金已显发。此亦如是

一总中。疏现报等者。即以此身成正觉故。即自受用身功德圆满也。论色究竟处者。色界之顶是色边际故。最高大身者。色究竟天身量一万六千由旬。自在天王身量三万二千踰善那。十地菩萨示为自在天王身量倍增。故云最高大也。色身之大莫过此天故。疏后报等者。依前报体方起此故。即他受用身功德亦圆满也。然其因穷果显。但义说二相。时无前后现后二报亦复同时。譬如夜尽即晓。岂分前后。摩醯首罗此云大自在。智处者。一切智人所起智处故。经中说摩醯首罗于一念中。能知三千界中雨滴之数。何故下牒难。一义下释通。十王等者。准仁王经说。十信菩萨铁轮王王(去声)一阎浮提。十住菩萨铜轮王王二天下。十行菩萨银轮王王三天下。十向菩萨金轮王王四天下。初地菩萨阎浮王王百佛土。二地菩萨忉利王王千佛土。三地菩萨夜摩王王万佛土。四地菩萨兜率王王亿佛土。五地菩萨化乐王王百亿佛土。六地菩萨他化王王千亿佛土。七地菩萨初禅王王万亿佛土。八地菩萨二禅王王百万亿佛土。九地菩萨三禅王王百万亿阿僧祇佛土。十地菩萨四禅王王不可说不可说佛土。如来法界王王无量佛土。说一切法门。即彼经除佛有十三法师。兼信十四及佛十五。今疏不论地前及果位故但十王。然第十下显最后身菩萨示于彼天成佛之相。即转第十地菩萨身以为佛身。若准真实成佛。但当前云功德成满。即无方所亦不可见。今为应于十地菩萨故。示彼天说成正觉。余义如别说者。以此菩萨示成佛时。于第四禅色究竟顶自在天上。有妙净土出过三界。十地菩萨当生其中。菩萨坐于大宝莲华。其座纵广百万三千大千世界。于莲华外有十三千大千世界微尘数小莲华座。以为眷属。各有菩萨而坐其上。是大菩萨放十种光。谓于足下出百万阿僧祇光明。照十方世界一切地狱。乃至第十顶上放若干光明。照十方世界所有诸佛。光绕十匝住于空中。成光明云网台。高广严净。于光明中。悉雨宝香宝珠缨络诸庄严具。供养诸佛。光明入诸佛足下。尔时诸佛一时同放白毫相光。照大菩萨。其光即入大菩萨顶。又放阿僧祇眷属光。照眷属华座诸小菩萨。其光各入诸菩萨顶已。应时得佛无量三昧。应时得佛无量智慧。即得佛位。堕在佛数。复有五意故在彼天。一以二乘人执化八相为真佛。不信别有圣人。又不知即心是佛。又信彼第四禅中是圣人生处。今且同与二乘在彼天处。摄示令知八相非真。故在此天。二缘三灾不及故当此天。三缘欲界色质粗重。是有无色界都无色质。是无今此天中表离有无契于中道。故在此天。四为摩醯首罗天王。面有三目不纵不横。表证三德。涅槃亦尔。故在此天。五为下界慧多定少。上界四空定多慧少。此天定慧平等故在此天。以禅者翻云静虑。静拣于下。虑拣于上。偈云。欲界及无色。佛不于彼成。色界中上天。离欲中得道

科云别者。前但直显德满位彰。今则具明二智满相。及显无明顿尽等。即是明前心相中二心圆满。一心灭除也。疏始觉等者。此始觉慧与本觉心源最初契合之时。名为一念。此约究竟相应发始之一念。不是暂时相应谓之一念。又此一念前则属因。此一念后则属果。其犹曙色在朝夕之端矣。无明等者。无明未尽。既有所不知。无明若尽则无所不照。即大智慧光明遍照法界也。一切诸法种类若干。无不知之故。云一切种智。故大般若云。烦恼不生名一切种智。若具言之。得三种智。谓一切智道种智一切种智。准天台说。因修一心三观。果得一心三智。谓修即空观得一切智。修即假观得道种智。修即中观得一切种智。今此论中依真如门。修奢摩他即是空观。果得一切智。依生灭门修毗钵舍那。即是假观。果得道种智。此二双运为禅那。即是中观。果成一切种智。今论举中所成以摄空假故。但云一切种智。亦可等者。谓此始觉慧至心源时。约断惑边名无间道。约证理边名解脱道。即显等者。谓前发心三种相中真心。彼有业之所累。犹为菩萨。至此业识永尽无余。唯真独存更无所累。故名佛也。上皆下同上二报利益。但前标。此释非别有说。显上方便者。即前发心相中后得智。至此圆满也。问前后皆言自然。则因果何别耶。答前是有心自然以带业识故。此是无心自然。唯真独存故。昭然可解。又亦下类摄前文。前约法说。此约人说。理无别也。皆是下释类摄所以。以前文是本觉随染之文。今显果位亦即本觉随染。二文既同。故应相摄其实。亦同四镜中之后二也。虽约性净随染为门之异。而法体无别

起信论疏笔削记卷第十七起信论疏笔削记卷第十八

        长水沙门子璇录

问中二。一陈疑。可解

二设难。疏非直等者。意云。所知之境既甚多无量。纵有心在早自难知。岂况永断心想。却能了别而名一切种智耶

立理。疏意云等者。总叙答意。即反于所问。义在次下。论一切下立二正理。一元是真心故。论云。一切境等也。谓诸法唯心无外境界。今证心源是合了知。诚无疑虑。二本来无念故论云。离于想念也。谓既本是心元来离念。唯是真实。今以离妄方了。此更无疑故下论文但反此二意为失。合此二意为得也。疏境虽下释前意。真心下释后意。并可知之。然此论中且是立理。未显能了能知。疏中要意圆备。故预结之云了知也。若于此中体知论旨。下文逐段自然无惑。仍更随释弥为彰显

显失。论文此中有二。反前正理故。成不知之失。一迷本真心。故论云。以众生等也。诸法本来唯心。以众生迷本唯心。妄见有境。以妄见有限齐故。遂令境有分齐。所以不能遍知也。此即对前第一本来唯心。以显其失。疏见有限等者。境即无限。但能见之心有限故。论云。心有分齐不言境有分齐。二妄起想念故。论云。以妄起等也。谓一真心本来无妄。常住法性。以众生妄起想念。违于无妄不称真性。所以不能遍知也。此即对前第二离于妄念。以显其失。疏二释成等者。据论二段总是对前释成失义。不唯此文。详之可知。即明等者。性本离念妄起想念。即是乖真。以乖真故不能了知。不了知言贯通前段。义则显矣

论诸佛下至诸法之性者。即双反前非。合初正理也。文有二段。初反前彰得。二初总显也。谓总反前非以彰其得。论诸佛至不遍者。离见故。反前妄起想念之失。合初离念之得离相故。反前妄见境界之失。合初一心之得。既合正理。即能遍知故。云无所不遍也。疏无妄等者。释前离见也。离见即能离相故。现一义也

论心真实下。二别结。初一句结离见也。既离妄见即是一心。心即真实也。疏文可见。论即是诸法性者。结前离相也。既离妄相。唯是于性。性无不遍也。既无二非之失。即成合理之得。正理既合不了何待。由是科云举是彰得也。然此下释法性义。以本依如来藏有生灭故。生灭是法。如来藏是性。今从生灭门入真如门故。离见相即显法性。性即本觉。立义分中指为自体也

论自体显照下。二约义结名也。疏一切下贴释可知。故上等者。引因以证果。即用大中文。前则因心现果法。今则果心现因法。因果虽殊心体是一。故金錍云。阿鼻依正全处极圣之自心。毗卢身土不逾下凡之一念。良以下释所以。生佛体同无二相故。犹如父子共有一镜。若照子时子在父镜中。亦在自镜中。若照父时父在子镜中。亦在自镜中。镜是一体摄属二人。各成自镜。互照互现。无别有体。以喻真心生佛各具。虽云各有而理不可分。疏云无二。是斯意也。华严下引证。三无差别。谓众生心即佛心。佛心即众生心。又众生是佛心中众生。佛是众生心中佛。以生佛相同一心体无差别故。以同体等者。意云。匪但心体照法而已。复能起大神用利乐众生。斯则依智净相。起不思议业相。依法出离镜。作缘熏习镜义也

问中论若诸下至生者。是牒前文也。一切下至得利是按定也。皆可解。多不见者。非全不见故云多也。又闻说者必见身。见身者未必闻法。今约局所标故。但言不见。尚不得见。何况得闻

答中三。一法。论诸佛下据前所问。即问报化。今约法身体遍故。报化是即体之用。亦遍一切。据本而言。但云法身也。疏遍众生心者。论云。一切处故。一切之言意说情器。亦如华严云。法性遍在一切处(横说)一切众生及国土(别显情器)三世悉在无有余(竖说)亦无形相而可得(泯迹)据此则不唯遍于众生心。今疏且约所问之处。故但言遍众生心也。但有等者。此则功过在机佛无私应。故华严云。菩萨清凉月。游于毕竟空。众生心水净。菩提影现中。上文等者。即用大中七重问答。广明斯义

论众生下二喻也。应更合云。诸佛之身犹如色像。论举一隅故不具说

论如是下。三合。疏明无等者。意云。论言垢者。但是障见佛之垢。即是无机。善星下引例。此人生于佛世。是佛弟子。常见佛身。然有烦恼现行。以起恶故。生堕地狱。如涅槃说

论法身不现下疏文三。今初约本论以通能现。然据义合云报化不现。而言法身不现者。以约本说故。如言镜不现者。谓不现像也。此同圆觉云由寂静故。十方世界诸如来心于中显现。心即法身。皆是据本说也。又应化亦名法身。本业经云。法身二种。一法性法身。二应化法身。谓第一谛法流水中。从实性生智故。实智为法身。法名曰自体。集藏名身。一切众生善根。感此实智法身故。能现应无量法身。所谓十种身等

疏如摄论下。二引他论以明不现三。初引本文。十二甚深者。一受生甚深。二安立数。三现等觉。四离欲。五蕴。六成就。七显现。八示现等觉涅槃九住。十自体。十一断烦恼。十二不思议。今言显现即第七也。合移彼字安显现字上。文即顺矣。余如次释

释曰下二引释文。此亦论文。今疏随引便为解释。初标也。而世间下征譬。如下释先喻。如是下法合奢摩他。此云止也。软滑者。非粗恶过失故则戒如器水如定。戒能资定故。以譬之。过失者。如前破器。以有破戒垢故。定水不停。佛月不现也。华严经中亦同此说

疏此中下三会文意。初牒前文。是过去下正显意。以散下出所以。如阿难唯好多闻。何曾有定。不妨给侍如来。后遭石室之呵。亦缘无定不能断结。又诸菩萨例皆慧少定多。得见佛者无限。皆斯类也

彼摄下对辨二文之旨。此论下明此论意。并可知。此义亦于因缘分中已说

修行信心分者。修谓学习。行谓进趣所行五种。如下自辨。信心者。起忍乐意。境有四种。亦如下辨。来意等者。此约论题所配。若准立义分中所立。即与分别发趣道相。并当乘义

标意。疏胜人即前发直等三心。行不住等四行。入正定者。劣人即前见佛色相。或是二乘发人天等心。却退失者。以四信等者。意不令信佛僧等色相。起人天二乘等劣行。还依等者。信既成满。应如前文发直等三心。修无住等四行。入于十住乃至获利。更发解证等心也。斯则前虽拣退。今即教修也

标数中。疏四。不坏信者。信彼四事皆不可坏。不坏即常住也。以所信之境不可坏故。使能信之心亦不可坏。能所相称俱名不坏。故经云。妙信常住是也

列释中。疏诸佛所师者。约人显根本也。谓佛因地本于真如起于信解。又依真如轨则修行。又乃证极真如方得成佛。故华严云。以诸如来尊重法故。以如说行出生诸佛故。约此义边故。云真如是佛师也。故经云。诸佛所师所谓法也。以法常故诸佛亦常。既是佛师故名根本。众行下约法显根本。谓一切行门皆从真起。故圆觉云。无上法王有大陀罗尼门。名为圆觉。乃至流出诸波罗蜜。教授菩萨等所以前标直心为二利行本。是知非真流之行。无以契真。何有契真之行不从真起。此乃为信等诸行之根本也。问何故不约僧显根本耶。答约佛显时已摄僧故。因地信解轨则修行即是僧宝。今疏文虽有二义。必兼三故。约能生三宝。名为根本也。又是所信法中之根本故。以终教所宗唯此真法万缘所起。起自真如会缘入实。入于真如。菩萨发心先缘真如。起信发解。修行契证咸归真如故。于所信法中为根本也。信若不信真如。信则名邪。故宝性论云。不信真如。有五种失。谓自轻轻他。执人执法起恶见。是知反此则为五得。由是发心先令信此。非直等者。不但起信。亦乃乐观。乐观即行也。然此行是即信之行。行所成信。方为实信故。问云。何是信真如之相耶。答不信一切法。是信真如之相也。以真如理中本无。诸法若见诸法为有。是信诸法不信真如。今则不信诸法。是信真如也。亦可乐念观察方名为信。如世间人劝彼所作。彼顺所劝方名为信。若不尔者。焉为信耶。故信则所言之理顺顺则师资之道成矣。故以乐念释成其信。论信佛等者。是信报身。谓身语意业法门辨才色相具足。依报庄严。故云无量功德。故前论云。身有无量色。色有无量相相有无量好。所住依果亦有无量种种庄严。常念等者。以信佛有功德故。愿成此身具一切智。以愿求故。而念恭敬供养起于善根。修佛因也。论信法等。此是行法。此法能除悭贪毁禁等障。是大利益。常念等者。即施戒等六度。以信有益故。复勤而行之。论信僧等者。此是登地已上大菩萨僧。故云正修如实等也。常乐等者。拣非二乘。故云菩萨。拣非地前。故云如实修行。然常途四信。谓信三宝及戒。此即人天乘中之信。今之四信乃是终实教中。不唯真如与戒不同。亦乃三宝浅深有异。问前说善根微少者。亦遇佛见僧求法。与此何别。答前以未信真如故。所见三宝皆不称实。由是遇缘却成退失。今以先信真如故。得所信三宝悉皆如实。由是增进使信成满也。斯则信真如为佛本。信佛为所成。信法为所依。信僧为所学。又此四种即是教理行果。前三如次。是理果行。信僧即教也。僧能转教就彼求学故。疏各二等者。详论可知

举数中。疏有信等者。信若无行非实信也。以信是顺义。顺而行之。乃为真信。将知此行是成信之行。信是即行之信。此信则决定不退也。如前所退者。不能如此故

征起中。疏止观等者。以诸经论皆说六度。此中唯五者。以后二修时不得相离故。初修为止观。修成为定慧。但时异而体不异也。问何故止观合修耶。答若不双修皆成邪故。涅槃经说。定多慧少不见佛性。慧多定少见性不了。定慧等学明见佛性。又诸处说。不见佛性。无明邪见自此而生。故今合修。免招二过下文自释

施中。论一切来求索者。即受施人也。不同善德局七种人。故云一切。则不择冤亲老幼病健高下贫穷远近等。所有下是所施物。随力之言。似有两意。一随贫富之力。二随舍施之力。若随其力。必不强为免生恼也。以自下即行施意。自舍悭贪者。随性行檀。是自利行。令彼欢喜者。济物垂惠是利他行。故知菩萨虽举一行二利已兼。此则以布施摄贫穷也。疏资财施者。资身之物。故亦名外财。身外物故亦名资生。财资于生命故。准正法念经。说十二种垢施。一于众生不平等施。二为男女欲因缘故施。三有所怖畏施与王者而求救故。四以痴心施如外道斋会等。五不知业果但学他施。六乞者苦求方与。七知他有物施之。令信后得侵损。八施物嘱之令破和合。共为一友后与衰恼。九与男女物令使成亲。或令男与女。或即反之。十贱买诸物。于斋会日贵价卖之。少分饶之。十一为名称故施。十二妻子饥贫与物。离此十二即名净施。除此复有十二种具足施。不能繁述。优婆塞戒经菩萨行施。应离五法。一施时不选有德无德。二施时不说善恶。三施时不择种姓。四施时不轻求者。五施时不恶口。复有三事。施已不得胜妙果报。一先多发心后则少与。二选择怯物持施与人。三既行施已心生悔恨。离兹三事。其果胜妙。论厄难恐怖危逼者。受施人也。随己堪任者。所施力也。尽力所及不惜不吝。施与无畏者。正行施也。亦是行施意。或缧绁之难。或水火之灾。或狼虎之殃。或冤家之怖。如是一切众生凡有所畏之事。皆护令安乐得无所畏。若有众生来求法者。即受施人。三乘五乘。或请或问。皆名求法。随已下所施法。不能不解者。辄不与言。于能解处即与说之。方免误人。亦免尤难。孔子曰。知之为知之。不知为不知是知也。又云。多闻阙疑。慎言其余则寡尤。方便说者。要以种种言辩巧便。引劝使其信受。不得直置令其诽谤。故法华云。有问难不嗔随顺为解说。不应下明行施意。不贪名利等。是反明其非故。前论云。所谓为令众生离一切苦得究竟乐。非求世间名利恭敬故。唯念下顺明其是。自既如此。令他亦然。准智论云。佛说施中法施第一。何以故。财施有量。法施无量。财施欲界报。法施出三界报。财施不能断漏。法施清升彼岸。财施但感人天。法施通感三乘果。财施愚智俱能。法施智人方能。财施唯能施者得福。法施通益能所。财施愚畜能受。法施唯局聪人。财施但益色身。法施能和心神。财施能增贪病。法施能除三毒。由是比校。法施第一。愿诸学者审而行之

戒中论所谓下。如次是其十善。则离身三口四意三之恶也。不杀者。普该蠢物不唯于人。不盗者。一针一草不但五钱已上。不淫者。触身即犯。不论道与非道。两舌者。斗构两头。恶口者。无稽之语。妄言者。虚诳之语。绮语者。粉饰之谈。此等并无故皆言不。贪谓恶欲。嫉谓妒忌。欺谓陵犯。诈谓虚伪。谄谓罔冒。曲谓违理。其嫉欺恚是嗔之分。谄曲是贪之分。邪见者。亦名恶见。即身边等五见也。今言邪者。五中之一。此等并无故云远离。然菩萨以慈悲愍物故。杀戒为先。小乘以厌离生死故。淫戒为首。旨趣有异故。教仪不同。若据十善本是人天因缘。今菩萨所修趣果则异。准华严经。说有五等。人皆修十善感果不同。谓凡夫声闻缘觉菩萨及佛。净名云。持戒是菩萨净土。菩萨成佛时行十善道。满愿众生来生其国。十善是菩萨净土。菩萨成佛时命不中夭。大富梵行所言诚谛。常以软语眷属不离。善和诤讼言必饶益。不嫉不恚。正见众生来生其国。故知十善不异修心不同也。然行十恶。准俱舍说。各招三种果。一异熟。二等流。三增上。异熟可知。略辩余二。杀生中。一等流果者。寿命短促。二增上果者。光泽鲜少。偷盗中。一财物匮乏。二多遭雷雹。邪行中。一妻不贞良。二多诸尘埃。妄语中。一多遭诽谤。二多诸臭秽。两舌中。一亲友乖穆。二所居险曲。恶口中。一常闻恶声。二田多荆棘稼穑匪宜。绮语中。一言无威肃。二时候变改。贪中。一令贪炽盛。二令少果。嗔中。一令嗔炽盛。二令果粗辣。邪见中。一令痴盛。二令无果。此皆初是等流。二是增上也。疏摄律仪者。此杀等十是恶律仪。止之不行即成善法。摄取不舍即名为戒。论出家等者。前律仪戒即通在家出家。此善法戒则唯出家者。为折伏下处静之意。若处人寰难断烦恼故。须脱俗离尘燕居林薮。故遗教经云。于闲静处思灭苦本。念所受法。勿令至失。月藏经中广有此说。且释迦如来舍王室。诣雪山。因行六年果圆万德。垂斯轨者。盖为此也。少欲等者。见得思议。故云知足。财无苟得故云少欲。头陀此云抖擞。谓抖擞。三界烦恼业报。故然有十二种。谓衣三食三。六依处说。处六者。一住空闲处。谓离众闹居阿练若。身远离故。心离欲盖。益诸善故。二端坐不卧。谓若行若立心动难摄。然亦不久。应受常坐。若欲睡时胁不着席。三树下坐谓顺佛法故。如佛成道转法轮入涅槃皆在树下。能治房舍贪。易入道故。四冢间坐。谓冢间常有悲哭声。死尸狼藉无常不净。观道易成。五露地坐。谓树如半屋。爱着犹生。又雨湿鸟喧污秽不净。若露地处光明遍照。令心明利。空观易成。六随有草坐。谓随心所得而坐其上。离所爱着不恼他故。食中三者。一常乞食。谓依法乞当制六根。不着六尘。亦不分别男女等相。得与不得。若好若恶不生憎爱。若请食者。或得不得贪恨易生。若同僧食处分。使人心则散乱。不入道故。二节量食。谓念身中八万户虫。虫得此食皆悉安隐。我今以食摄此诸虫。后得道时以法摄彼。又虽一食。恣贪极啖腹胀气塞。妨废行道。随所得食三分食二。身则轻安。名节量食。三一坐食。谓若重食者失半日功。不为养身断数数食。即四分律不作余食法。头陀经中云。中后不饮浆。衣中三者。一唯畜三衣。谓白衣好畜种种衣。外道苦行裸形而已。今佛弟子应舍二边。但三衣也。又离多求及守护故。二粪扫衣。谓拾粪扫物。纳作衣故。以此覆寒障露离贪。远贼无夺命难故。三毳衣。谓或三衣或长衣。一切皆用毛毳而作。不畜余衣故。然此十二盖是知足之行。涅槃智论瑜伽俱明其义。故知恶贪多欲出家者。是所不宜。应深诫之。乃至等者。以小况大。意云。小罪尚须生畏大过。岂得安然。超越之言故云乃至。欲作即怖已作即畏。畏堕苦故。惭天愧人。故云惭愧。又惭谓崇重贤善。愧谓轻拒暴恶。改悔者。改于往过别修善业。悔前所作忆恨在心。不得轻戒者。如菩萨戒说。于十重戒中犯微尘许罪。便不得发菩提心。失比丘位国王位乃至佛位。仍二劫三劫堕三涂中。不闻父母三宝名字。何况具足犯十戒也。故戒序云。莫轻小罪以为无殃。水滴虽微渐盈大器。刹那造罪殃坠无间。故涅槃中有浮囊之譬。故知佛所制戒岂得轻而犯之。疏摄善法者。依此戒约。则一切善法自然摄取。护戒心者。谓夕惕若。厉造次弗离护之。若珠纤毫无犯也。摄众生戒者。此当涅槃所说息世机嫌戒也。谓行非律仪及受畜非法之物。招人讥谤。即生他罪。他罪所生本由于己。故须护之。护之即不谤。不谤即自然发心。发心即受化。受化即成摄取义也

忍中疏他不饶益者。亦名耐怨害忍。谓被冤家恼害。是他不饶益。忍耐彼苦无怀报心。然所不报有其二意。一为解冤结故。如律中长生王偈云。以怨报怨。怨终不止。唯有无怨怨自息耳。智度论中亦同此说。二为证佛果故。以有智慧。知彼此境空无所有。能忍是事彼疑有嗔现同伴侣。与其谐和。因之得证无上菩提。此如瑜伽论说。行人若遭他苦时应作三思五想。以忍彼事。三思者。一责业牵殃思。谓菩萨若遇他害。应作是思。此我先业应合他害。今若不忍更增苦因。便非爱己。成自苦缚。是故须忍。二性皆行苦思。又自他身性皆行苦。彼无知故增害我身。我既有知。宁增彼苦。是故须忍。三引劣况胜。思二乘自利尚不苦他。我既利他应忍斯苦也。五想者。一亲善想。二唯法想。三无常想。四有苦想。五摄受想。广如彼说。又金刚忍辱仙人亦同此意。论语中说。以直报怨以德报怨。今同以直报怨。若准上怨与上乐。即以德报怨。仁与菩萨优劣可知。安受苦忍者。于违顺境。安然忍受不动念故。财荣润己者。不论多少。但取一切润己之事。尽名为利。损耗侵陵者。此亦不论多少。但取一切损己之事。皆名为衰。越过毁者。如有小过毁之言大。越德叹者。如有片善。誉令其广。依实赞者。如有一德。亦言一德。依实过论者。如有一过亦言一过。逼迫侵形者。打掷寒热饥渴蚊蚋等。但是一切有不安者。尽名为苦心神适悦者。清凉饱暖视听香味等。凡是一切畅适之事。悉名为乐。有说。得财名利。失财名衰。谈恶为毁谈善为誉。对面谈善为称。对面谈恶为讥。苦乐即二受也。与此所说各是一意。于利誉称乐。忍之不喜。于衰毁讥苦忍之不嗔。是故论中通言忍也。然境界虽多。总摄不过违顺之二。又于二中各有四义。收尽二四。合说以成八风。谓之风者能击。众生心海。起贪嗔烦恼浪。故今令忍之。则八风不能动也。然于中违则易忍。顺则难忍。不唯难忍。抑亦难防。如贼与子盗于家财。防之难易可以比知。故天台说。为强软二贼。不能安忍。无生圣智何以现前。且如令尹子文三仕三黜无喜无愠。况行菩萨之行。焉得于违顺境而不忍乎。更有谛察法忍。但于忍境体法无生。唯心所现三轮空寂。唯一真实。即是此忍也

四进中论诸善事者。前三后二一切善法。心不懈退者。身由于心故。但言心。懈谓懈怠不能敏行。退谓退堕中道而废。疏勤勇精进者。勤恪勇猛也。勤故不懈勇故不退。斯则于有义事。勇而进也。如子路问孔子。曰君子尚勇乎。子曰。义以为尚。君子有勇而无义为乱。小人有勇而无义为盗。又云。见义不为无勇也。冀诸行者审而勇之。勇之相者。净名云。譬如胜怨乃。可名勇。难坏者。志坚不怯决定取办。诗云。我心匪石不可转也。我心匪席不可卷也。所以然者。以知生死定为苦故。以知佛果必为乐故。以知众生与己无异足可度故。由是千化不变其虑。万境顺通其道。乃至丧身致命。不舍菩提之心。故宝藏论云。决归者不顾其疲。决战者不顾其死。决学者不顾其身。决道者不重其事。此其难坏也。无足者。修诸善行意无厌足。表异二乘。得少为足。则欲而不贪也。以念等下正释论意。可知。此同唯识三炼摩中第二炼摩。无性颂云。汝已恶道经多劫。无利勤苦尚能超。少行苦行得菩提。大利不应生退屈。论是故等者。从来为不修。身心常苦恼。如今若不修。依前是苦恼。由是克已。造修于行无堕也。则善人行善。唯日不足。故遗教经云。汝等比丘若勤精进。则事无难者。是故汝等常勤精进。譬如小水常流则能穿石。若行者之心数数懈废。譬如钻火未热而息。虽欲得火火难可得是故精进。然此一文亦可初是正明。从当念已下为方便。于中初反释后顺。结详文可见

障中论若人者。此十信初心之下品也。疏业障者。亦有烦恼障。今但举粗。论邪魔等者。邪谓外道。魔谓天魔。诸鬼谓堆惕等。如下所说事务者。世间一切公私之事。其数众多。故曰种种。疏外感报障者。由内有业障故。前说善根熏习便见佛身。今明恶业因缘乃见魔鬼。将知外境皆由内心。如形端则影直源浊则流昏矣

治中疏总明除障者。准华严经行愿中。亦是别除一障。即我慢障也。与今疏文各是一意。如人下喻释可知。论诚心者。以诸障起时心皆猛恶故。今除遣必在虔诚故智论云。身精进为小。心精进为大。外精进为小。内精进为大。犹如赫日可以消坚水。烈风可以摧巨木。苟有至诚必能动天地。感鬼神故。使事不违愿也。忏悔者。陈露先罪改往修来。疏除恶业者。三障四障也。得依正具足故。论劝请者。于中有请转法轮请佛住世之异。今通而言之。但云劝请。疏除谤法障者。得多闻智慧。论随喜者。三乘四类所有片善。皆随顺欢喜。疏除嫉妒障者。得广大眷属。论向菩提者。亦合回向实际及与众生。意含此二。疏除乐三有障者。成广大善也。论常不休废者。念念相续无有间断。疏能治谓行。此四行皆不废故。所治即上之四障皆脱免故。论善根增长者。谓信心渐进无有退故。结益下可知。初一者。谓先由迷倒不知罪福。妄行十恶。今由忏悔毕故不造新。故云止持。劝请随喜等是行善故。应作须作。故云作持。广说如行愿经

起信论疏笔削记卷第十八起信论疏笔削记卷第十九

        长水沙门子璇录

五止观者。此被十信初心之中品也

止中疏先由等者。此明未修行已前。今以下正明修止。谓以始觉觉知诸尘境界。唯识所现无外境相。尘境既寂分别不生。心境俱止也。即破尘相为止境。无分别为止心。心境两亡寂常心现。此同禅宗无念义。谓一切善恶都莫思量。言下自绝念想。圆觉云。应当正念远离诸幻。方便者。修止之方便。故先德云。趣寂之前万境俱泯。发慧之后一切皆如。但今等者。意在显别。故双标唐梵。正修名奢摩他。前修方便名为止也。观亦准此。以双下释出别意。既言随顺。将知未是正止也。以即观之止方名正止。即止之观方名正观。今既一向止息。但是止之方便。未得名为止行。故云随顺奢摩他也。问此行是止。云何言观。答正修之时止观双运。止若。无观不名真止。观若无止不名真观。是故正修止亦名观。故圆觉中名为静观。虽亦名观。今言止者。以就泯相观于真如。真如无相。向即心绝。心绝则成止义。亦是即空观也

观中论观义故者。此是即止之观。亦是即假观也。圆觉中名为幻观

疏三初释义。依生灭门者。前依真如门泯相绝心。照而常寂故名为止。今约生灭门观诸法相。随流反流染净因果凡圣色心差别不同。寂而常照故名为观。此则能善分别诸法相。前则于第一义而不动也

如瑜伽下。二引证二。初正引彼文。菩萨地者。彼论有十七地。此是菩萨地中文。无所分别即根本智因也。世俗妙慧即后得智因也

是知下二会释彼义可见

然二门下三释成双运所以。谓依一心上开二种门。依此二门修于止观。止观双运方得契心。契心方名真止观也。故天台云。法性寂然名止。寂而常照名观。此乃以修止观契性止观也。双修之旨岂徒然哉

三俱中论二义者。即前止一切境界。观生灭因缘也。不相舍离者。然此止观初首方便。行人修时虽未双现。习此之际须相资而行。不可孤运辄相舍离。疏有二体者。此二通与十度为体。其犹于水澄而复清方能鉴像。以二门开于一心。焉得不俱定慧耶。上文具显

外缘中疏闲居等者。不作众事名之为闲。无愦闹故名之为静。意令心寂当须离喧。若欲离喧。宜去聚落居阿练若。繁尘不对止则易成。此有三处可修禅定。一深山绝人处。二须阿兰若处。离于聚落极近三里。即放牧声绝无诸愦闹。三者远白衣舍。清净伽蓝之中。皆名闲静处。故当第一。戒净者。欲盛妙馔必资净器。戒若不净定则不生。若知先所曾破戒者。当宜依法忏悔。令戒如故。以戒不净者。即有业障。令修止不成。便感邪魔病事等。以为侵挠也。衣食等者。一衣具足以根有三故。上者如雪山大士。随得一衣蔽形而已。中者如迦叶粪扫三衣。不畜余长。下者如多寒国土及忍力未成之者。许三衣之。外百一资身。二食具足者。此有四类。上者随得充饥而已。中者常行头陀受乞食法。下者阿兰若处受檀越送食。下下者僧常食及受请。除此异求多积长贪妨道。今须衣食者。若阙一种。心有所虑。得定无由。善知识者。有三。一者办力资缘。二者同行劝发。三者教授法门。如鼎三足阙一不可。息诸缘务者。有四。一生活。二人事。三工巧伎术。四学问读诵。随有一事即有所妨。令不得定。正脚等者。押一脚为半加。于中以右押左为降魔坐。以左押右为吉祥坐。若两脚相押为全加。此坐能令仪相端好。广如智论说。故偈云。见画加趺坐。魔王尚惊怖。何况入道人。端身不倾动。缓衣带者。恐坐久气满不安故。不令脱落者。仪相不妙。或恐风寒故。约上齶者。御风闭气免神散心驰故。然欲闭口先且吐胸中秽气。吐时开口放气而出。想身百脉不通处。教悉开通。出气令尽。然始闭口鼻中内清气。然闭口时但得唇齿才相柱耳。眼不全合者。全开则掉全合则昏。故但令断外光而已。二卷止观者。即彼初学坐禅止观。本只一卷应开成二也。彼有十门以修止观。第一具缘略如疏明。第二呵欲。谓色声香等五欲。所言呵者。了知此五恼惑众生。因之受苦不得解脱。深生厌离不复追攀。乃名呵也。第三弃盖。盖谓贪欲睡眠恚掉悔疑也。所言弃者。觉知此五。盖覆众生心性不得解脱。如日月为烟云等翳不得照明。今皆远离即名弃也。第四调和者。谓调饮食不饥不饱。调睡眠不节不恣。调身不宽不急。调息不涩不滑。调心不浮不沈。令此五事和畅得所故也。第五方便行者。谓欲进念慧一心。以能志乐修诸禅定。出离世间。昼夜精勤进诸善法。念世无常可轻可贱。禅定智慧可贵可重。于漏无漏拣择苦乐虚实之相。一心决定修行止观。以此名为方便行也。第六正修止观。于中有坐时修历缘对境修。并如彼文。第七善根发即同下文现报十益等。第八觉知魔事如下文说。第九治病者。先须知病所起。起有四种。一从四大起。二从五藏起。三鬼神所作。四业因所感。既知病已。即以止观治前二。以咒力治第三。修福忏悔治于第四。第十证果即入住不退。并如彼说。略知大况。若要备见可寻本文。调心者。心即是意。调伏心意令趣向真正故。末世下出不正相。然戒定慧学及诸杂行多有是患。菩萨戒疏云。佛法内人多约四位起行。谓三学及杂行。初约戒学者。有二类。一矫异者。谓虽不破戒性非质直。依邪思计现异威仪。眩耀世间以求名利。本无片心以求出离。然普抑余人无异威仪者。悉为无德。此是沙门贼亦是威仪贼也。如迦叶宝积等经说。二浅识者。谓性非深智。恃己戒行将为出离。陵他乘急戒缓之众。闻诸法空便生恐怖。此是佛法怨贼也。出佛藏经。二约定学。亦二类。一约贪狂者。谓性乐名利。久在山中心少澄靖。现得定相眩耀世人。招大名闻。普抑余人无此相者。悉以为非。此是阿兰若贼也。出华手经。二约邪慢者。谓性非多闻。依山习定。鬼神加力心定有见。既不善觉知。即恃此起慢。当大名闻陵灭余人。悉以为非毁伤佛法。此是魔党大贼也。出起信论及华手经。三约慧学者。亦有二类。一约浅者。谓性少听诵学无次第。为名利冲心。急预讲说。己见臆断非毁古今。唯求利名元无出意。恃自无行亦轻侮戒定。此是卖佛法贼。当招大苦。出华严经魔业中。二约深者。谓性明辩虽于二乘三藏文义少通。然犹未得佛意。既当传法。唯赞名利以劝后学。非毁古今显自独绝。恃此为德起慢陵人。但诵持法药而不自灭病。己负深愆。况更法中起病。甚不可救。奇哉。水中出火以何灭之。此是害佛法之贼。出佛藏十轮等经。四约杂行者。亦二类。一约福行者。谓性非质直苟为奸计。共崇奇福。眩耀世人招引重嚫。意在以少呼多。用此活命。既遂其所求。即恃此起慢。陵蔑余人无利养者。悉以为非。利养既尔名闻亦然。此是卖佛法贼。出迦叶经。二约余行者。谓性非慧悟。随学一法即便封着。眩此所学以招名利。拨余修者皆非究竟。此亦愚人蠹害佛法贼也。行人苟沾一患。宜深戒之。离此下明今意。皆可解

离境中疏皆是事定者。兼前数息等。不唯此五。十一切处。即青等四空等五及识为十。言一切处者。观一一法皆遍一切处故。由此亦名十遍处观。亦可等者。谓不依心散乱时眼所见色。乃至意所知法等。六尘闻谓耳鼻觉谓舌身知即是意。摄六略尽。今举能取所也。于此下释意。以推此等唯识所现无别有体。既知心外无尘。岂合将心外托。若不然者岂名修止耶。已上诸定所缘。皆是权小教中之所施设。暂令制心渐发无漏。今此实教。故并不依。即直赐宝乘不与羊鹿也

论一切下二。初遣妄想中。一正遣。疏余心皆遣者。此有二义。一除见闻觉知外。更有心想。随何等念悉皆除遣。二除前数息骨锁十遍处境观想之外。更有九想八背等一切事定观想。悉皆不依。以今心心向理。故拣去事想。故云皆除。所遣等者。依幻说觉亦名为幻。若说有觉犹未离幻。说无觉者亦复如是。故亦须除。是则幻心灭故。幻灭亦灭也。余文易解

论以一切下。二释成。疏顺法性者。虽言一切法。意在真性。以一切法悉皆真故。皆同如故。广如真如门说。斯则离心缘相也。转释等者。科指此文。良以下释此文意。前言法性本无想者。实由想体自空本自不生。今则无灭。此盖本空。非推之使空也。此乃下会释文旨。非谓待无念时。方始不生不灭。以念念生处即是无生。念念灭时即是不灭。如经云。初生即有灭不。为愚者说。又经云。当处出生随处灭尽。喻明可见

论亦不下。三重拣。疏若心等者。先反纵。意云。外境若实有体抑心不缘。终不可得。以不可不缘之故。后得以心除心此即纵其可除也。然剩者之一字。复详此文。似剩不故者之三字。但只可言抑令不缘。可得后以心除心也。义方彰显。请更详之。今既下正明既知无境。心自不生。岂得放心外缘后更除遣。岂非自徒劳耶。如人令子为非。又复谴责斯何理耶

论心若下住正念二。初正显也。疏初习等者此与前为异。前则不放心外缘。此乃任运驰散。外境唯心等者。本无境界妄起攀缘。是名不正。今则观境无境。知心无心唯一实相。实相外更无别法。当尔之时分别不生。故名正念

论即复下。二离相。疏唯心寂者。此唯心之相亦不可得。前则离能所分别。唯一实相名为正念。今则正念亦无自相以凡所有相皆虚妄故。斯则亦不知知寂。亦不自知知自性了然。故不同于木石也

余威仪中者。即同天台历缘对境修也。谓历行住坐卧作语等六缘。对色声香味触法等六境。且如欲行便自思惟我今何故行。有利则行无利则不行。然于行时。了知行心及行中一切事皆不可得。不可得故。妄念自息名为修止。即观上不可得法。一一空寂因缘故有。名为修观。住等例此。又于见色时修止观者。见一切色如镜像水月。悉不可得。不生分别想念。名为修止。色等因缘故有毕竟空寂。名为修观。声等例此。若止若观俱顺法性。以法性常寂常照故。然天台修止自分三止。观亦复然。以约三谛三境修故也。今此文中约真如生灭二门。而修止观。皆顺一心即是双运。双运即是息二边分别。中道第一义谛止观也。余文可知

止成中疏止成者。止前方便成也。未是即观之止。附心者。以久习故随心成止。以随心故即成三昧。即真如三昧也。真如三昧方是即观之止。为奢摩他。梵语三昧此云正定。故伏惑等者。伏四住见修烦恼。未能断故。故云伏惑。然此亦有伏无明义。论言深伏。意含此也。此当信位。若更增进速入初住。故云信满入住。入住即不退

显障中疏于理犹豫者。于上甚深义理是非不定。故不能入。如圆觉经修二十五轮云。一念疑悔则不能入。阐提者。阿阐提此云无信。此则一向以为不是。故不同疑惑。外道者。为宗习邪法故。诽谤正道。此乃非唯不信。更加此过故异前也。五逆者。弑父母阿罗汉破和合僧出佛身血。四重者。杀盗淫妄。问前疏文云。有业障者但令忏悔。今何除之。答此中所除。约不忏者。忏则能入。不同小乘有定业。故涅槃经云。未入我法业则决定。若入我法则不决定。恃我者。此或恃我故不修。或修之存我。亦不能入。故圆觉云。彼修道者不除我相。是故不能入清净觉。放逸者。或贪放逸故不修。或修之不勤。亦不得入。学如不及犹恐失之。况此类乎。是六下非谓具此六障方不得入。但于六中或有一障。便能障道不得三昧

显胜中。论诸佛法身与众生身无二者。有三意。一意取众生法身故。二者法身流转五道名曰众生故。三者众生相空即法身故。于此三中初后为正。故净名云。如自观身实相观佛亦然。平等即无二。无二即一相也。论一行三昧者。即真如三昧也。谓住真如境故。名真如三昧。以真如无异相故。但行造此法故。名一行三昧。此乃由境一故。使智行亦一也。前则从境得名。此则通于法行。科云能生者。其实即是义说能生也

二中疏法界一相者。所缘之境。系缘法界者。系缘即能缘之心也。停心谛理与境冥合故。诸佛法界者。诸佛如来所证法门。河沙无量隔别不同。然亦一一不异法性。入此三昧者皆悉得知无有差别也。以此真如等者。由真如是一切法根本故。修此三昧亦与一切三昧为根本也。论若人等者。此三昧既是根本。若入此者则能生长一切三昧。以末从本生故。诸三昧自此成也

辨魔事者。梵语魔罗。此云杀者。谓能夺行人功德之财。杀智慧之命。言事以如佛以功德智慧。度众生令入涅槃为事。魔不如是。常以破坏众生善根令流转生死为事。以魔乐生死故。三界群品尽属于魔。今修行之人志欲出离三界。又发弘誓广度众生。魔惧减少眷属。故来挠之。令其退堕。行人要须辨识而降伏之。然有四种之异。一烦恼魔。二蕴魔。三死魔。四鬼神魔。前三在内。以内修伏之。鬼魔在外故今甄辨。一中疏障碍者。障入道人碍令退故。堆惕精魅并如下说。三种者。魔鬼神也。一者违情五尘或大或小恐怖万端。故令失志。二者顺情五尘对男现女对女现男。令其生染。三者平等五尘拣去前二。即是此境。以魔鬼神之三种。各能现违顺平等之事也

对治疏二。初正释论旨。一切等者。如上所现。但是境之一数故。故前云。若离心念则无一切境界之相。又云。心生则种种法生。心灭则种种法灭等。以此下唯心之义方便教者。尚不能知。岂彼魔外能解此理。大论云。蝇能缘一切物。唯不能缘热铁。若缘热铁蝇则成火。魔能缘一切境界。唯不能缘实相。魔若缘实相。魔亦成实相也。通遣者。凡所见闻。但用此法而治。如天甘露是病皆治。故圆觉云。除彼所闻。一切境界皆不可取。此皆通遣也

别门下。二出对治二。初略明三。初治魔。初诸药草各有功能。般若者。金刚摩诃之类。咒者。诸陀罗尼。其数非一。默念者。恐彼闻之而解使咒等无力。如授药令服不可令知

堆惕鬼者。禅病经云。罗旬逾长者子初出家时。迦叶佛所教数息观。静处见一鬼面如琵琶。四眼两口举面放光。以手击擽人两腋下及余身分。口言堆惕堆惕。如旋火轮似掣电光。或灭或生。或作鼠形。或作马声。或作鬼吟。或复窃语。种种恼乱令行人发狂。佛言。此鬼是拘那含牟尼佛时有一比丘。垂向初果。犯邪命故为众摈出。嗔恚命终。自誓为鬼恼乱四众。堆惕者。以口云也。腊吉支者。禅经云。此起尸鬼也。言偷者。或是此鬼爱偷死尸故。或是连下梵语。且两存之。非谓因偷夏腊也。故经云。诸腊吉支手捉铁棒等。戒律即声闻戒诸部律文。三归五戒可知

少男女等者。即顺情境。谓作父母兄弟诸佛形像等。可畏身者。或为虎狼师子罗刹之形。种种可畏之像。来怖行人。如嵬禅师所见。或无头师见之。曰善哉。汝无头痛之患。或无腹五藏等。皆以言戏之。又见年少女人。师曰。贫道身如枯木。心若死灰。无以革囊见试。此鬼即时飞空而反。仍有偈云。大海可竭须弥可倾。彼上人者秉志坚贞。兕者。有说。似牛青色一角。重千余斤。牙爪铦利能伏千虎。乃至者。若多于卯时来者。必是兔尘鹿等。辰时来即龙鼍鱼等。巳时即蛇蚓鳅等。午时即马驴驼等。未时即羊雁鹰等。申时即猴玃猿等。酉时即鸡乌雉等。戌时即狗狼豺等。亥时即猪貐豕等。子时即鼠燕蝠等。丑时即牛鳖蟹等

现形中论先是现形。如掬多令魔现佛形八部翌从。不觉礼拜等。若说下是说法陀罗尼云遮持。谓持善遮恶故然有多字一字无字。魔所说者应唯前二也。以不知唯心故。不能说无字。平等至无愿即三解脱门。无怨下显空义可知。此魔但能说而不能证。天台云。魔能说别异空假中。不能证也

得通中论先是得通魔。得有漏五通故。令行人亦得此通。此中过去是宿命。未来是天眼。现在是他心。前现形即神境。唯不显天耳。含在其中也。辩才无碍是起辩

起惑中初起惑。以正定令人灭惑。魔定令人起惑。由行人善根微少故。修三昧引此邪相也。惑舍已下是造业

据定中初据定。得自然下。是得禅。自然饮食者。禅悦食故。或于禅中得人间上妙饮食

五中初是食差。颜色已下是颜变

疏二。初寄别总指

问如下。二约通料拣二。初问。宿世等者。如前所说。三贤已上乃至于佛。能与二乘凡夫作差别缘故。今定中所现闻见既同宁知邪正

答下二答二。初叹难解。堕邪网者。以邪为正故。楞严云。若作胜解即受群邪。退失善根者。以正为邪故。由是取之舍之。二俱有过。是故难也。如蹈火受焚见宝不取故。二皆失。失故无进。趣之日也

今且下二正拣辨四。初标依古法。一者深入禅定。二者勿移旧志。三者察其本末

如经下。二引经为据。三试等者。若烧之益粹。打之弥坚。磨而不磷可谓真矣。共事者。若暂会聚当共与之从事。从事则体其情性也。情则易变。性则不改。故可知之。如或未辨久则见之。仁者则久而弥芳。不仁者不可以久处约也。而又未辨。当用善巧观察视其所以。观其所由。察其所安。自然可见其邪正矣

今借此意下。三依法正拣。经中三喻以验行人真实虚伪故。文云。行人亦尔也。故共事等三试之。今文将以验于定境。不同经意。故云借此等。但借其喻非取法也。不净观者。随看当初所修何观或数息或不净等。今于此禅发其境界。即却依本时修习。即验邪正也

如烧下四合显。经喻二。初喻也。但举一喻余则例知。故不言也

此中下二合。定譬等者。据义顺合可知

以此下三结。三验等者。既以定石磨之。行槌打之。慧火烧之。邪正铅金足可彰矣

对治论以是义者。指前五对。疏依自等者。随己所有慧力。观彼境界不妄领受。当观诸法实相。无邪不破。以知境界唯心本自不生。终不信任。妄有取着堕于邪网。若不等者。以随彼境界。苟能取着其心则乱。以心乱故失于正受。正受者。不受诸受也。今既受彼即名为失。以失正故。即堕于邪。无所疑矣。邪不干正者。以邪法虚妄正法真实。真实若立虚妄自坏。以修行者深住真如三昧故。自然退也。若取等者。魔所现境意在令人取着。念心才起堕彼无疑。若深入唯心。是邪则灭。是正则存耳。是故等者。不着则回邪作正。着之则变正为邪。然天台治魔不离二种。一止治。谓凡见一切外境好恶等事。悉知虚诳不爱不怖。亦不取舍亦不分别。息心寂然彼自当灭。二观治。谓若见如上所说。种种魔境用止不去。即反观能见之心。不见处所。彼何能恼。如是观时寻当谢灭。若迟迟不去。但当正念勿生恐怖。不惜身命正心不动。知魔界如佛界如一如无二如。魔界无所舍佛界无所取。即佛法自现魔境自灭。今此论中前是观治故。云智慧观察。从当勤正念下。是止治。止观二治皆不取也。智度等者。以生心取境。境便成魔。境惑其心即为魔事。且如色等诸法。取之则成尘贼。不取则成妙境。今观一切唯是实相。实相外更无诸法。是故见有法者。皆是于魔。况于定中所见境界。可不是魔耶。偈云等者。如经中说。有一比丘魔欲惑之。经七千岁竟不得便。何以故。以是比丘不起心故。其犹密室风不能入。风得入者由孔隙故。魔得便者由起念故。从当下示前论文。以对三试之中以定妍磨。及依本修治之二也。以此下释所以。或曰。准论正念之言。但当其定。云何得有依本修治耶。故此释之。故前云。不依气息形色地水火风等。此则拣去余事观想也。又云。是正念者。当知唯心无外境界。即复此心亦无自相可得。又云。久习淳熟其心得住。以心住故。渐渐猛利。随顺得入真如三昧等。故知深入此定即是依本修治。更无别法以为本修也。问据前所说但是魔境。及至今文结其所离。何故乃言离业障耶。答此有二义。一则行人内有业障故外感魔境。若离业障则无魔事。今就本言故云业障也。二则若堕魔网则成业障。以魔乐生死起爱见。贪着世间名利恭敬。由是造业故成业障。今离魔事。即是离业障也

四邪中。疏我见等者。迷此三惑即名为痴。即我痴等是末那中俱生四惑。以是俱生故。云常相应。皆是无明住地所摄故名为使。不减烦恼等者。修定本为除断烦恼。既不能断何用定为。如服药病增则知非药。安可更服。据谓依仗凭托之义。不可凭仗而行也

正中疏不味著者。不同外道有见爱故。此通指下二句。忘心境者。绝能所故。是不味着相也。出定等者。本不以懈慢故入定。所以出定时亦得如此。不同外道有我慢故。贪嗔等者。意本断惑。故得渐薄。不同外道贪名利等。如服药病除。是为良药。既知良药不可不服也

真中论若诸等者。文意反明。疏即顺释。要依等者。以真如是如来之性。故修此三昧。方是如来之种。如人生于王家。必继王业。此亦如是。除此等者。楞严云。十方如来一门超出妙庄严路。又云。十方薄伽梵一路涅槃门也。十住已去者。谓六种种性之初。即习种性也。不退位者。不退有四。一信。二位。三证。四行。今即位也

伪中疏四禅即色界亦静亦虑。故谓之禅。四空即无色界有静无虑。故唯云定。不净即观身五种。谓种子住处自体自相究竟不净。广如下说。安般者。梵语安那般那。此云出息入息。上二即五停心观之二也。等者。更等后三及四无量六妙门十六特胜通明禅等一切事定也。取境相者。以非理定。但缘彼息等诸相。不称真如不出三界故。名世间定也。然天台明诸禅定总为三。一世间禅。二出世间禅。三出世间上上禅。世间复二种。一世间味禅。即四禅四无量四空定也。二世间净禅。即六妙门十六特胜通明禅。二出世间禅有四。一观禅。谓九想八背舍八胜处十一切处。二炼禅。谓九次第定。三熏禅。谓师子奋迅三昧。四修禅。即超越三昧也。三出世间上上禅有九。谓自性禅一切禅难禅一切门禅善人禅一切行禅除恼禅。此世他世禅清净净禅。行相广如次第禅门。略如法界次第。学者要知应检彼文。论味着等者。不同真如三昧。不住见相及得相。故疏同得等者。三乘人及凡夫外道皆修此定。然凡夫多味着。外道带异计。所修虽同修心有异故。得果各别也。若离等者。故前说善知识缘中。须教授善知识。要知邪正。以差之毫厘失之千里。夫于善友岂合辜恩。故法句经中重重显赞。然修行禅定不易其人。欲具谙其门。须遍览诸教。唯天台三种止观明诸禅修证行相。广在彼文。今略依初学禅观。明邪正发相。邪定发相者。或身手纷动。或时身重如物镇压。或身轻欲飞。或逶陀睡熟。或煎寒壮热见诸异境。或其心闇蔽。或起诸恶觉。或念外散善。或欢喜躁作。或忧愁悲思。或恶觉触身。身毛惊竖。或时大乐惛醉。如是种种邪法与禅俱发。名为邪伪。此之邪定若人爱着。即与九十五种鬼神法相应。多好失心颠狂。或诸鬼神等知人念着其法。即加势力令发诸深邪定。智慧辩才神通感动世人。见者谓得道果。皆悉信服而内心颠倒。专行鬼法。是人命终。若不值佛及善知识所护。还堕鬼神道中。若更生来多行恶法。即堕地狱。行者修止观时。若证如是等禅。有此诸邪伪相。即当却之。若知虚诳不爱不着。即当谢灭。若起念着即堕群邪。正禅发相者。若于坐中发诸禅时。无有如上所说诸邪法等。随正禅发时。即觉与定相应。空明清净内心喜悦。澹然快乐无有覆盖。善心开发信敬增长。智鉴分明身心柔软。微妙虚寂厌患世间。无为无欲出入自在。是为正禅发相。此二种相如人与恶人共事。常相触恼。若与善人共事久久逾见其美。斯亦如是。行者宜深察之。故须善友教授

总标。疏后世等者。妄尽习除证真起化。德充法界应用无穷

摄护中。疏以修等者。略同金刚所说。持经之者。为如来知见护念等。如王世子修德进业堪绍国位。特为君之所宝也。为佛所念理合如此。故云法应

恶缘中。疏离天魔外道等者。如上所治。以知诸法实相故。不为恐惑。九十五外道者。如华严说。有九十六。谓六师各有十六种所学法。一法自学余之十五。各教十五弟子。师徒合论故成此数。今减一如余处说

惑业中论甚深者。即般若妙慧深达实相。今既入此深定故。不诽谤也。重罪薄者。已达罪性福性。非内外中间。我心自空罪福无主。三昧渐深其罪渐减。故云薄也。疑者谓于理犹豫。觉观谓语之加行。今达诸法唯心无外境界。内离寻伺。于理决定。何所疑耶。故皆灭之

行成中疏于理增信者。信欲成根必务增长。渐入不退故不怯者。知法如幻。故无所怯。绳蛇非毒杌鬼无心何所怯耶。故下文云。若修止者。能舍二乘怯弱之见。既不怯弱则非同二乘。不坏者。了他如己故得柔和。柔和故不憍慢。不憍慢故。人则不恼。不恼故不坏。不坏行也。无世滋味者。世人不学此法。则爱见深固贪着世间。今既知三界虚伪诳人六根。焉可贪而乐之。不乐则离爱。离爱即减烦恼也。故下云。若修止者对治凡夫住着世间。得禅定者。真如三昧成也。论外缘即通举六尘。音声即别指耳所对也。故楞严云。纯音无尘根境圆融无对所对。又云。不自观音以观观者。能令众生观其音声。即得解脱。斯则同诸法无行经入音声慧法门。何所动耶。今于六尘中唯举声尘者。阿含说此以为禅刺也。然上疏文俱于一二等下。注者。以此解释便当科文。令易解故。非谓太近前也

起信论疏笔削记卷第十九起信论疏笔削记卷第二十

        长水沙门子璇录

观中论心沉没者。以真如无相。向即心绝分别不起。故云沉没。此如二乘取空为证也。由沉寂故遂成二失。如下列释。论或起下正显失

疏初观即法相观。于中复有苦无常无我不净之异。以见不净故不可爱。苦故不可忍。无我故不自在。无常故不可保。由是深厌世间而求出离。乐修众善以备将来。夙兴夜寐无敢怠堕。第四即精进观胜心既发。念念精勤。敏则有功故能成办。第二即大悲观。谓见诸众生漂沈苦海无有福慧。不知苦本。耽乐生死不求出离。故起大悲哀愍之意。故法华云。见六道众生贫穷无福慧。入生死险道相续苦不断。不求大势佛及与断苦法。为是众生故而起大悲心。第三即大愿观悲心既发。以愿要期不择怨亲胜劣。皆令脱苦逮得涅槃。众生界尽我愿方尽。故能成矣。疏四非常者。谓非斥彼常情所执之四境故

无常中。论一切有为者。除六无为外余之。四位。并是有为。无得久停者。诸法既生。生已即灭。如露如电不可久留。故戒经云。壮色不停犹如奔马。人命无常过于山水。今日虽存明亦难保。无常经云。假使妙高山劫尽皆散坏。大海深无底亦复有枯竭。大地及日月时至皆归尽。未曾有一事不被无常吞

苦观中。论一切心行等。如经中说。一念有九十刹那。一刹那中九百生灭。既速生速灭诚为苦也。故前云。动则有苦果不离因。然苦者。逼迫为义。五苦八苦种种不同。略而论之。不离三种。谓苦苦坏苦行苦。三苦之内行苦最通。不唯五趣皆有。抑亦三乘悉具。今就通义故标一也

无我中论恍忽如梦者。念过去法恍恍忽忽。似有而无如存若亡。徒有言说实不可得。故云如梦。何啻过去现在亦然。故净名云。是身如梦虚妄见也。疏难追者。非谓有体而求之不易。故曰难追。以全体自空但有言说。故云无体也。论如电光者。应念诸法。前属过去后属未来。于二中间无体可住。终不可取。故云如电。故净名云。是身如电念念不住也。疏刹那者。时之边际也。不住者。经云。初生即有灭不为愚者说。又经云。刹那刹那念念之间不得停住。论如云等者。云起晴空。何曾有本法生真界。宁见所从。以生时无有来处故。灭时亦无去处。净名云。是身如云须臾变灭也。疏缘集等者。兼能集之缘。亦无来处并同于云。然此段文正是空观。今科云无我者。以要对破常等四倒。故三世既空则无有法。法尚不可得。岂更存乎我耶。故曰无我

四中论不净等者。净名云。是身不净秽恶充满。然有五种。一种子不净。父精母血之所成故。二住处不净。生熟二藏中间住故。三自体不净。三十六物共和合故。三十六者。外相三四丑。谓发毛爪齿睇泪涕唾垢汗便利。身器二六成。谓皮肤血肉筋脉骨髓肪膏脑膜中含十二秽。谓脾肾心肺肝胆肠胃赤痰白痰生熟二藏。四自相不净。九孔常流诸秽恶故。五究竟不净。身坏命终不可堪故。形骸若斯。复何可乐。疏除四倒者。常乐我净是凡夫所执。四种颠倒故。今以无常等四观。一一对治。如以四药治于四病

大悲中。论如是等者。以悟自身非常既尔。当念众生亦复如是。无明迷故。不自觉知故。起大悲也。三界九类故云一切。从无始下穷其苦源。盖是无明所作故。前文云。以有无明染法因故。则熏习真如。以熏习故则有妄心。乃至造业受于一切身心等苦。已受下明三世皆苦也。难舍等者。无明未尽已前不能免故。故法华云。一切众生为生老病死忧悲苦恼之所烧煮。亦以五欲财利故。受种种苦。又以贪着追求故。现受众苦。后受地狱饿鬼畜生之苦。若生天上。及在人间贫穷困苦。爱别离苦。怨憎会苦。如是等种种诸苦。众生没在其中。欢喜游戏不觉不知不惊不怖。亦不生厌不求解脱。疏无心厌背等者。反知厌背苦。则有边故。前文说染法得佛后则有断故。十地经云。有无数身已灭今灭。如是生灭不能于身而生厌离。转更增长机关苦事。随生死流不能还反。深发悲心者。众生与己性无二源。真乐本有而背之不求。妄苦本空而爱之不舍。迷头认影枉此艰辛。行者观之。必生悲济

大愿中。疏因悲立愿者。思惟众生三世之苦难舍离故。猛立希欲要结之心。乐具德行济度彼苦。愿体者。若有分别则不能普度永度。便成颠倒不称法性。以法性离分别故。然此亦是不颠倒心也。长时心者。于中初之三句且是内修德本。若自无德行焉以化人。先利其器必善其事也。故华严疏云。川有殊而不枯。山有玉而增润。内无德本外岂能谈。又净名云。若自有缚能解彼缚。无有是处。若自无缚必能解缚也。后之一句正是长时。广大心者。文云。一切则九类四生无不摄尽。故成广大。初句即是能度方便。若无方便则焉令发心。故以沤和善巧。令悉从化也。第一心者。高出人天二乘之境。更无过此故。称第一也。今详文中具有四愿。谓离分别即誓断烦恼。遍修诸行即誓学法门。尽未来等即誓。度众生。令得涅槃即誓成佛道。既令彼得功归于己。即是自希证也

精进中论以起等者。既发如是希欲之心。应行是事而无怠堕。斯则以思无益不如于学。故一切善法勤而行之。苟能无处不修。无时不作。勤勇匪懈心不厌舍。则自然成就自利利他也

结观中。论若余等者。谓燕坐则唯专于止。若从坐起。余诸威仪当应思察利害之事。念欲去取也。疏顺理者。一切善法顺真如理。前文云。若人修行一切善法。自然归顺真如法故。以诸善行。外违妄染内顺真如。故云顺理。即作持门也。违理者。一切恶法诸不律仪内与法性相违。外能招报诸苦。故不应作。即止持门也

总标中。论若行等者。此约四仪六缘之中。皆须止观双修定慧俱运。疏动静别修者。虽云别修。应须习其双运以前文云。虽先止后观。次第别辨。然至修时。岂得相离。以文不累书。故成前后。今此文中说俱者。亦是重辨前文。恐人修时各自习故。故劝皆应止观俱行也。以因时俱行果方双运。如有足无目有目无足。皆不到清凉池。独轮之车岂免覆辙。故经云。因地心与果地觉无二无别。方曰始终不相离也

即止中。论自性不生者。故中论曰。诸法不自生亦不从他生。不共不无因。是故知无生。今举四中之一。故云自性。此即无我无造无受者也。下即善恶之业亦不亡。非有义者。遍计全空故言非有。依他不泯故不言无。若言无者。则堕断过以非同兔角毕竟无。故论即念因缘等者。故经云。诸法因缘生诸法因缘灭。又云。因缘和合虚妄有生等。疏非无义者。依他宛然。故言非无遍计全空故不言有。若言有者。即堕常过以非同妄情有所得故。此二者。性相有殊。不二者。体用常俱。此顺等者。有二义。一顺教。即此所引是佛圣言。二顺理。谓不动真际是性不变。建立诸法即性随缘。一法二义。故云即也。故前疏云。不变性而缘起染净常殊。良以等者。经云。法身流转五道名为众生。中论云。以有空义故一切法得成也。故能等者。约境修心以成观行。境既即亡而存。心亦即止成观也。然前段即真如门。后段即生灭门。二门不二但是一心。故得止观双运

即观中。论虽念因缘等者。即前非无义也。而亦下即前非有义也。疏不分配者。以前影后故

疏文二。初正释文旨。故疏序云。不舍缘而即真凡圣致一。此乃即随缘而不变故。良以等者。经云。一切众生皆如也。前文云。以一切法即真实性故。故能下亦同前文。约境修心以成止行。境既即存而亡。心亦即观成止也。配归二门反前可见

说时下。二通示用心。说有前后等者。文不累书。言不顿发故。观之与止前后而辨。若在行人修心之际。须止观融镕无前无后。谓即止而修观寂而常照也。即观而修止照而常寂也。寂照之体即是一心。一心名为实性。故云。法性寂然名止。寂而常照名观。此中不唯止观不二。抑亦心境一如。谓以无缘智缘无相境。以无相境相无缘智。境智一如。如水与水。唯一实相更无别法。方名圆顿止。观真如三昧

对障中。疏治二过等者。凡夫不知诸法自性无生。见有人法而起贪爱。乐住世间。今修止道令知法本。不然今则无灭。自然见三界虚妄。如虚空华不乐住着也。二乘得之。见法无我于苦不怖。岂欲速取寂灭涅槃耶。以止下释所以可知。正治二乘者。以二乘一向沈空。以空为证怖惧生死。但求自利不起利他。不成佛法。今修观道。知一切法因缘和合虚妄有生。因缘别离虚妄名灭。知病识药即起诸幻。以除幻者。变化诸幻而开幻众。此则自然离于陜劣之见。而起大悲普能救济也。若凡夫得之。则能知无常苦空无我不净。而修诸善行以修观门。不坏缘法能除此障

总结。疏非不乐世间者。意云。不乐世间方能修善。斯则止成于观。非不怖等者。意云。不怖生死方能起悲。此乃观成于止。犹如合绳乍似相违。究竟相顺也。故杂阿含说。佛在瞿师国。阿难问上座。若比丘于空处树下闲房思惟。当以何法专精修习。上座云。当以二法。所谓止观。阿难曰。多修习已当何所成。上座曰。修习于止终成于观。修习观已终成于止。止观俱修得诸解脱。阿难复问。五百比丘亦作是说。阿难欢喜问佛。佛深印可。止观相须等者。亦如于绳合之方用。故涅槃经说。二乘菩萨修不均故。不见佛性。无明邪见自此而生。无上菩提由之难入。如能具足修习不相舍离。则能疾到萨婆若海。故涅槃云。定慧等学明见佛性。法华亦云。如其所得法定慧力庄严。以此度众生自证无上道。由是菩萨行门虽多。总摄不过定慧。故华严云。譬如有力王率土咸戴仰。定慧亦如是。菩萨所依赖。天台宗于止观深意在此。故彼云。涅槃真法入乃多涂。论其急要不过止观。止乃伏结之初门。观乃断惑之正要。止乃养心识之善资。观则照神解之妙术等。若人成就定慧二法。斯乃自利利人。法无不备也。今之学流焉可偏习。如天台说。若行者如是修止观时。即能了知一切诸法皆由心生。因缘虚假不实故空。以知空故即不得一切诸法名字相貌。尔时上不见佛果可求。下不见众生可度。是名从假入空观。亦名二谛观。亦名慧眼。亦名一切智。若住此观。即堕声闻辟支佛地。故法华中诸声闻等自叹言。我等若闻净佛国土教化众生。心不喜乐。所以者何。一切诸法皆悉空寂。无生无灭。无大无小。无漏无为。如是思惟不生喜乐。当知若见无为入正位者。终不能发三菩提心。此即定力多。故不见佛性。若菩萨为度一切众生。成就一切佛法故。不应取着无为。尔时应修从空入假观。即当谛观心性。虽空对缘之时。亦能出生一切诸法。犹如幻化虽无实体。亦有见闻觉知等相差别不同。行者如是观时。虽知一切诸法毕竟空寂。能于空中修种种行。如空中种树。亦能分别众生诸根性欲。性欲无量故则说法无量。若能成就无量辩才。即能利益五道众生。是名从空入假观。亦名平等观。亦名法眼。亦名道种智。住此观中智慧力多。虽见佛性而不明了。菩萨虽复成就如此二观。犹是方便非是正观。故缨络云。前二观为方便。因二空观得入中道第一义谛观。双照二谛。心心寂灭自然流入萨婆若海。菩萨欲于一念中具足一切法者。应修中道正观。若能谛观心性非空非假。而不坏空假之法。若能如是照了即于心性通达中道。圆照二谛。若能于自心见中道二谛。即见一切诸法中道二谛。亦不取中道二谛。以决定性不可得故。是名中道正观。如中论云。因缘所生法我说即是空。亦名为假名。亦是中道义。此偈非唯是分别正观。亦是兼明前二种方便观门。当知中道正观即是佛眼。即是一切种智。若住此观即是定慧力等。了了见于佛性。即是安住大乘。行步平正其疾如风。入萨婆若海。即行如来行。入如来室。着如来衣。坐如来座。以如来庄严而自庄严。获得六根清净。入佛境界。于一切法无所染着。即一切诸佛皆现在前。成就念佛三昧。安住首楞严定。普现色身。能入十方佛土。教化众生。严净一切佛刹。供养十方诸佛。受持一切诸佛法藏。具足一切诸波罗蜜。即入顿悟大菩萨位。即与普贤文殊共为等侣。即常住法性身中。为十方诸佛称叹。授记能八相成道。于十方国究竟一切佛事。具足真应二身。是名初发心住菩萨。然上所说依经明其三观行相。似成别异。若在行人。即须三智一心中得。不纵横并别。方是圆修也天台空观即此止门。假观即观门。中观即俱运也。大约如此

防退中。论众生者。十信初心之上品也。怯弱等者。谓于生死中创起觉悟。惑业则无始积集。善行则方将修学境强心弱障重力微。在于观心宁无恐劣。娑婆者。此云堪忍。具足五浊实不可居。故经云。此浊恶世地狱饿鬼畜生充满。多不善聚。唯佛如来堪忍住。故亦可修忍。胜余方故。不能常值等者。以秽土之中虽有佛出。然不久住即入灭度。动经多劫空过无佛。行者或生佛前。或生佛后皆不得值。以不值故不能供养亲近承受圣旨。惧谓等者。其犹孤子未及成人。便失恃怙宁不忧劳。将无所损。行人亦尔。无佛为胜缘内心又微弱。况兹秽境五浊混然。期心上求实为难进。拟退圣道

圣意中。论胜方便者。即念佛三昧十六观门。及佛愿力等。随愿下如随愿往生经所说。十方皆有净土。若欲生者随愿往生

引经中。论修多罗等者。即阿弥陀无量寿瑞相。及观经等。如小弥陀经说。从是西方过十万亿佛土。有世界。名曰极乐。乐事极。故名为极乐。有佛号阿弥陀。阿弥陀者。此云无量。光明寿命弟子国土庄严悉无量。故其国土庄严佛身功德微妙殊绝。难可思议。广在经文。不能具述。然凡往生者。都有九品。因行有胜劣。往生有升降。华开有迟速。成道有前后。上上品者。发三种心。谓志诚心深心回向心。具足戒行读诵大乘。一日乃至七日。即得往生。佛及菩萨亲来迎接。观音菩萨执金刚台等。至行者前。其人乘此随佛之后。如弹指顷即生彼国。生已见佛闻法开悟。经须臾顷遍至十方。于诸佛前次第受记。还至本国。得无量百千陀罗尼门。乃至下下品者。五逆十恶具诸不善。以恶业故。合堕地狱。经历多劫。临命终时遇善知识教。令称佛名号。于念念中除八十亿劫生死重罪。具足十念乘华往生。佛及菩萨共来迎接。生彼池中莲华之内。满十二大劫莲华乃开。观音势至而为说法。闻法欢喜灭罪除障。发菩提心等。如要备见请览彼经。问准随愿往生经说。十方皆有净土。云何偏指西方。答因易缘强胜余方故。因易者。十念为因故。缘强者。彼佛愿力故。以彼佛因中有四十八种广大誓愿。于中云。若有众生欲生我国。十念成就不得生者。不取正觉。有兹所以。故偏指也。具如瑞相经。常见佛者。约生彼说也。若观法身者。约今修因也。疏三位者。料拣往生之人。正是说于已生彼者。若观经中具明九品。天台所判。上三品人始从习种终至解行菩萨。中三品是十信已下。以能持戒孝养等。而求生故。下三品是今时悠悠凡夫。以作众恶重罪。临命终时遇善友劝。方愿生故。上上品见佛闻法便证无生故。是道种人。上中品位当性种。上下品位当习种。一得道有迟速。二所乘有胜劣。得道迟速者。上上品如前生。已便证无生。上中者。生经七日得不退转。经一小劫得无生忍。上下者。经三七日。能游十方。过三小劫得百法明门。住欢喜地。乘胜劣者。初金刚台。次紫金台。后金莲华。今疏约三位者。但就九品中前六品说。初位即彼中三品人也。第二位即彼上下品人。第三位即彼上中上上品人也。以是料拣不退义故。故此判也。无退缘者。以彼寿命长远。又无女人无三涂。无寒暑无饥渴。无冤亲无老病。所欲随心。常与声闻大菩萨等而为伴侣。常见佛闻法。水鸟树林皆演苦空无常无我。念佛念法。由是善业则自然增长。尘劳则任运消除。直至菩提更无退转故。弥陀经云。若有人已发愿今发愿当发愿。欲生弥陀佛国者。皆得不退于阿耨多罗三藐三菩提。与此秽土修行霄壤有隔。犹如二人共至前所。一则徒步。一则乘载。如是二人难易可见。彼此二境修行等差。亦复如是。然今有人不审利害。于两土察因缘之胜劣。说空行有数宝受贫。往往穷理以无西。沈空而谤教信鄙俚于后代。非方便于先觉。恃己为是何是之有。谓我情忘。何情之忘。及乎赞喜谤嗔。惑之盛矣。殊不知存我入觉。觉思远焉。而罔信安养为息肩脱屣之地者。吾为之伤之。弗能已也。佛记等者。楞伽经说。龙树比丘住初劝喜地。能破有无见。往生安乐国。后二位者。即十信满足及三贤位人。以观真如法身勤修习故。愿生彼国。即是九品中上三品人也。反知初位信行未满者。即可对前常见于佛。终无有退之文也。然今论云。若观真如法身毕竟得生。斯则观已方生住正定也。故知不可作生后方观而解。有智请详

劝修利益者。即流通分也。既陈法义广示修行。圆顿之根必依悟入。今总举前说。劝令受持闻思修习得利益故。文中具说三慧益相。仍举不信毁谤之过。今但云劝修利益者。何也。谓举深该浅故。不言闻思因劝而修故。自无疑谤。由是但云劝修利益。结前生后中。论如是等者。指前三分所诠法也。谓一心二门。二觉二不觉。四位二相。三细六粗。五意六染。二碍四熏习。三大二身。二见三心。四方便六度。三心相四信五行等。并已说了。然此等诸法尽是大乘之中差别法义。故云。如是摩诃衍等。诸佛秘藏者。即大涅槃三德甚深。是佛所证。非因位能穷故名秘。多所含容而无积聚故名藏。此之秘藏具足三法。谓摩诃般若解脱法身。一一皆具常乐我净。故名为德。虽有三名而无三体。如天面三目不纵横并别。非一二三而一二三。故名秘藏。然上所说差别法义。以此三法往收罄无不尽。何谓也。如上一心是总举秘藏体。具足三大义故。二门不离真俗二谛。真中泯相即空是般若。显实是法身。生灭是俗谛正是解脱。二觉中本觉是法身。始觉是般若。始本不二是解脱。四位中随一一位。皆有能证智是般若。所证理是法身。离障处即解脱。二相中智净相是法身般若。不思议业相是解脱。四镜中如实空镜是法身。因熏习镜是般若。后二镜是解脱。又初是法身。二是般若解脱。后二中三是般若法身。四是解脱。九相中前七属烦恼。是般若。造业是解脱。受报是法身。五意六染二碍摄入九相。可以意得。四熏习中染熏方离无明。妄心境界起成惑业。流转生死。如九相所配。净熏中真如是法身。熏起始觉是般若。离障处即解脱。三大中体是法身。相是般若。用是解脱。二身中真身属法身般若。应身是解脱。对治邪执能对是般若。二见无处即解脱。正理显处即法身。三心中直心即法身。深心即般若。大悲心即解脱。六度中度度皆具三种。如云以知。是般若。法性是法身。本无悭贪是解脱。三心相中真心即般若法身。方便及业识心即解脱。四信中信真如即法身。信佛即般若。信法与僧即解脱。五行中前四即解脱。止即法身。观即般若。或一一行皆具三种。以此三法。统收一切靡不皆尽。此三不离前之一心。斯则十方三世一切佛法。皆此论摄故。名秘藏。我已总说也

举益。论如来甚深境界者。一心二门三大也。一心则法甚深。三大则义甚深。二门则理事甚深。皆是如来所证之境故。正信者。以此为实不信诸法故。既生正信。故离诽谤。离诽谤。故入大乘道。道即因义。能通佛果故。持此论者。教是大乘之门。欲入大乘故。须持教或读或诵。总名为持。视听所知悉名闻慧。疏思慧者。思惟其义。修慧者。如说修行。论究竟等者。始因闻思终得佛果故。又一得永得。故云究竟。佛果圆通名之为道

闻益中。论若人等者。有二意。一者但能如此不怯。他时必得如来授记。如宝藏佛说释迦后时必得然灯如来授记。二者景行若斯义。合得记。如圆觉经清净慧章末云。若人闻此法门不生惊畏。是则名为净觉随顺。汝等当知。如是众生已曾供养百千万亿恒河沙诸佛。植众德本。佛说是人名为成就一切种智。义同此也。又如法华说。如来灭后。若有人闻妙法华经。乃至一句一偈一念随喜者。我亦与授阿耨多罗三藐三菩提记

思益中。论假使者。实无此人假设而立。故三千大千世界者。俱舍云。四大洲。日月。苏迷卢。欲天。梵世。各一千名一小千界。此小千千倍说名一中千。此千倍大千。皆同一成坏。配亦可知。十善者。化人令行十善果招天上。虽即数多不离三界。不成无漏。若思此法是佛之因。究竟令得无上佛道。时虽不多功不可喻。岂将世善而可并耶

德多中。论受持者。领受法义。任持在心。食顷之际散心思惟。功不可喻。况一日一夜定心观察。时长行胜。所获功德诚如此言。不可思说也

校量中。论假令等者。此中校胜文虽不多。义则甚广。以能叹之人是无上大觉。具一切智有无碍辩。凡所叹说无不究竟。今则不独一佛所叹。仍举十方一切诸佛。是人胜而复多也。又非于少时间。仍各于无量无数劫中。是称叹时长也。非谓多佛于长时中。叹其功德令得边际。而又复言亦不能尽。是知义丰文约之教。比余处校胜之文。实为尽矣

所以中。论何以故者。果人无量劫数无边。于尔所时。经尔所佛叹所不及。有何所以耶。谓法性下释也。谓性无边故。功德如性亦复无边。以修习斯论者。即是深入法性之所获故

谤毁中。疏罪重者。受持既若福多毁谤。合招罪重。准大般若经说。谤法众生入阿鼻地狱。经无量劫。遇此境坏。则寄余界地狱。如是展转遍历十方。还至本处罪由未尽。今言无量大苦。是此类也亦如法华经说。谤经之人其人命终入阿鼻狱具足一劫。劫尽更生。如是展转至无数劫。从地狱出。当堕畜生等。止谤者。亦是劝信获罪若是。宜可止之。故胜鬘说。若自有智则自体会。若不解处则仰推如来。非我境界。苟能如此。则何患殃及于后世耶。论以深下或问曰。以何义故。不信毁谤者获罪如斯。故此释之。亦如法华云。断佛种故受斯罪报。以一下又难曰。但谤此论。如何乃言断三宝种成自他之害耶。故此释之。疏果人得涅槃等者。此但约人互显影略而言。据理则一得俱得故。非别证。如般若心经说。菩提萨埵依般若得涅槃。三世诸佛依般若得菩提。此亦如是法宝等者。以论中如来是佛宝菩萨是僧宝。若不信此法。则无菩萨修行。即僧宝断绝。若无修行。则不证菩提涅槃。是法宝断绝。若不证果即无如来。是佛宝断绝。三宝断绝皆由不信毁谤。是故获罪经无量劫受大苦也。将知大罪莫大于谤法耳

结劝中。论过去即释迦之流。现在即马鸣之类。未来即今之行者。楞严文殊叹观音圆通云。过去诸如来斯门已成就。现在诸菩萨今各入圆通。未来修学人当依如是法。我亦从中证。非唯观世音无异路者。经云。此是微尘佛一路涅槃门。又云。十方如来一门超出妙庄严路

总结中。论诸佛等者。诸佛谓能证能说之人。甚深下即所证所说之法。此中深广等是总指三大。深约竖论。大约横说。二皆绝待故加甚广之言。谓深中之深非对浅之深。故云甚深。大中之大非对小之大。故云广大。或可深广大三字。别对体相用之三义。深是体大。谓实相真法非因位能穷。唯佛究尽。故大论云。智度大海唯佛穷底。又法华云。深固幽远无人能到。此则约过去无始未来无终。不生不灭故云深也。广是用大。谓过河沙之妙用。潜兴密应无有休息。无有穷尽。此无尽之用一一同于觉性。无有边涯。无有分限。故楞严云。我以不生不灭合如来藏。而如来藏本妙圆心。周遍法界。是故于中一为无量无量为一。小中现大大中现小。不动道场。遍能含受十方国土。坐微尘里转大法轮等。故云广也。大是相大。相谓义相。即前所辨大智慧光明义。遍照法界义等。过于河沙无漏性德与真如体。不离不断不异不思议。非深非广能深能广。故受大名。所言甚者。通贯三字。谓甚深甚广甚大。俱绝待故。此之三法遍能含摄一切佛法。亦摄一切众生法。含摄虽多俱不离一心。一心者。是诸佛所证之极致。是诸佛所说之根本。故前论云。谓欲解释如来根本之义。令诸众生正解不谬故。今论主以少言句。随顺此法略而说之。言虽约略理无不备。故云总持说也。故前文云。如是此论为欲总摄如来广大深法无边义。故应说此论。论如法性者。法性遍满圆无际故。造论功德如性广大。亦无有际。法性甚深无穷尽故。造论功德如性甚深。亦无有尽。法性无漏离诸染故。造论功德如性无漏。非垢非染。法性无为离施作故。造论功德如性无作。非有为相不可破坏。尽于未来。如是功德无量无尽无漏无为。欲何所利。由是论云。普利一切众生界。然利众生不出二种。一令离苦。谓离分段变易二生死故。二令得乐。谓得菩提涅槃二无上乐。以众生有三乘五性四生九类差别不同。故云一切。今回如性功德。普沾利之。令彼随自根性咸得其益。终至究竟无上觉道耳

起信论疏笔削记卷第二十


十二门论序疏

    No. 1825 [cf. Nos. 1568, 1826]

    十二门论序疏

大业四年六月二十七日疏一时讲语。此序理深事博。言约义周。略晓六条方乃可读。一须深见论意。二精通法华。三妙识般若。四善鉴老庄。五博寻儒典。六巧制文章。余昔已着三论文玄正言。序是人制不我释之。但师每讲常读此序。而浅识之流意多纷谬故略陈纲要以赐门人也。序为六分。一标大宗。二释题目。三叙造论意。四赞论功能。五赞论利益。六作者谦让

实相之折中下第一标大宗。折中者折物令齐。谓之折中。书云。片言可以折玉斯论明生死涅槃万化之法即是实相。故云实相之折中也。所以作此语者凡有二意。一者欲秤叹斯论。二者指斥余人。余人凡有四人。皆明实相并折而不中。一者世俗之道。皆是安家全国不净之法。非实相之折中也。二者九十六术。欲明己道为真。并是虚妄非是实相。故折而不中。三者五百小乘论师。各执诸法相有决定相不信毕竟空法。亦是明实相而不折中。四者有所得大乘学人方广之例。虽信毕竟空钝根自害。如不善咒术不善捉毒蛇。为空见所害。亦是折而不中。故指斥余人也。今秤叹龙树此论明实相而是折中。故言实相之折中也。问云何为实相。答睿师后释之凡有十不。谓不内。不外。不人。不法。非缘。非观。不实不虚。非得。非失。故名实相。道场之要轨者。实相谓所观之境。道场即能照之慧。非实相无以生实观。非实观无以照实相。虽境智宛然而实缘观俱寂也。此之二句无理不该无言不摄。十二门与中论名部虽异。斥病显道其义大同。实相即是中道也。道场谓正观也。宣之于口谓之论也。又实相即实相波若。道场之照观照般若。宣此二义谓文字般若也。又实相即境界佛性。道场谓观智及菩提果性。在观既明累无不寂。即果果性。说四为开非境非观不智不断即中道正性也。故坐道场见佛性方得成佛。宜作此释之。问何故明道场复云要轨。答中论法品云。得实相有三种。谓三乘人。涅槃云。见中道者有其四品。下智观故得声闻菩提。乃至上上智观故得诸佛菩提。今欲简彼二乘。二乘未穷实相之原。大士方尽其理。故偏言道场也。要轨者明实相之轨。凡有三论。一无畏之广。二中论处中。三此论之略。在言虽略而为入道场之要故也。有诸大乘论言广难寻。斯论辞略显诣。故云要也。睿师复明悟实相故则凡得二益。一六道回宗三乘改辙。谓累无不尽。次整归驾于道场毕趣心于佛地。谓德无不圆即其事也。又实相即如如异名。谓如如境。道场即如如智。斯二即是二法身。宣此二种名为应化。现金光明三身品。摄论实相即法身。道场之照谓内应身。说斯二义谓外应身化。又实相即本有涅槃。道场之照即始有之义。并是无名相中假强名相说。随处立名。今示此论深博。故略叙众义。又此论通释大乘教。则无义不摄故修含一切也。问序者依何文作此说。答后云。大分深义所谓空也。即是实相。通达是义具六波罗蜜无所障碍。谓之道场

十二下第二释题目三字即三也。十二是一方大数治病通经。枝谓支别即十二不同也。一科法也。更有余义文疏已述。门者开通无滞之秤也。藉十二言教开实相之妙理。通行人之观心也。余义文疏既陈。论之者释论也。穷其原者穷三乘之原也。原唯有一。昔权说有三。而封异者未寻其本故谓有三耳。若考而穷之唯一原也。故无量义云。从于一法生无量义。其一法者即无相也。如是无相不相名为实相。法华云。于一佛乘分别说三。涅槃云。是一味药随其流处有六种味乃至亦有三乘之味。皆是明一原也。尽其理者上令二乘徙辙。今令六道回宗。此论既正释一乘。令九道众生同成佛也。问破三何故云穷原。洗六而云尽理。答原理名殊体一。从一原而有三流。三乘诸子未穷其源故谓三异。若从流以寻原则知原唯一。则便舍流以还原。六道既其失道。故是乖理之义。所以须明尽理也。又穷其原斥圣惑也。尽其理破凡迷。即令悟不凡不圣不生死不涅槃等也。又穷其原斥内迷也。尽其理破外执也。诸论义师未寻其本有五百部异。若穷原者知理唯一也。九十六术自谓得理。故异道纷然。若尽理者则众异息矣。又穷其原破学大乘人成有所得执也。尽其理者斥学小乘之流也。以未尽理故有小耳。如其尽理理既无二。何有大小耶。然本对异流故言一耳。若舍异而存一乃至五百皆是未穷其原未尽其理。宜深照斯意方见作序人心。若一理之不尽者上二句标两门。今双释也。以不尽理故有六道。惑趣之乖。惑者迷也趣者理也。谓迷一道故成六道。一原之不穷则众途扶疏者。众谓多也途即道。以不穷原故有三乘异道乃至五百部也。扶疏谓开广增盛之义耳。殊致之迹者。殊者异也。致理也。迹谓足迹。即三乘足迹而不泯寂。何犹得成佛耶。问何故作此释论字耶。答若直释者应云交言曰论。然今睿师释三字三意明之。若释十二取其数之大意而释。谓此十二无病不除无教不显。无理不申无观不发。故一方数圆。故云十二也。次释门训名依字释之。今释论取论意及论功能以释论。非训名而释。何以知之。文云。论之者欲以穷其原尽其理。故知就意及功能释也

殊致之不夷下第三叙造论大意也。又开三别。初辨造论缘由。二正明造论。三明造论利益。大士初建弘誓令九道众生皆归一极。今遂保着三乘封执六道。岂不忧哉。是以龙树菩萨开出者之由路者。上是悲心今是悲事。又上是大悲内充。今方便外救。即吐言作论也。有二。前总唱十二。次正言造论。今即初也。出谓令六道出分段三乘离变易。同勉二种火宅所烧故云出也。出必有所因。故以十二门为出者之由路。假斯路而出也。作十二门以正之者。前总标由路今叙由路事。六道三乘并皆失道。是故秤邪。荡彼邪迷故作十二以正之。三乘六道并是邪路。今十二门是正路也。问云何令六道回宗。答有三毕竟空。如百论述之。一者六道本来寂灭。故毕竟无六。二者虚妄故无六谓六道。亦无六趣。如渴人见灾内六处水流。实无六趣。三者诸佛菩萨随六说六亦无六趣。如随见水人说有六水。实无有六。以悟六本不生故六道回宗也。三乘徙辙者。二乘折法未悟本空。大士虽知本空照犹未尽。今此论显毕竟空诸佛行处。令三乘人究竟了达故。门门之中皆秤毕竟空。智度论云。毕竟空是诸佛所行故也问云何为开路塞路。答有二种塞。一六道旧迷。二学教封着。今除此两梗敞十二之路。从一一路皆入实相也。正之以十二则有无兼畅事无不尽者。第二正明造论。凡有五转十不。谓不内不外。不法不人。不缘不观。不虚不真。不得不失。其言巧其义深。其文约其理富。无病不破无教不申。无理不通无缘不益矣。今初破内病。病乃万端有无为本。又是障中道之根。又如来常依二谛说法。以不达因缘有无二谛故。成性有无二病。二谛既无教不该。二谛之迷亦无迷不摄。又小乘多著有病。学大者多滞无病。又凡夫著有二乘滞空。又爱多者著有见多者着空。是以斯论破此二也。问但破有无亦申有无。答具二义。要先破有无方申有无。故下文云有二谛。即其事也。又云。但解释空申第一义也。通达空则通大乘。具足六度谓世谛也。问云何为兼畅。答有三种义。一破有后破无故云兼。二申世谛复申第一义故云兼。三病无不破教无不申畅大士之怀。故云兼也。畅亦三。一有无病除为畅。二者二谛教通为畅。三畅佛菩萨心为畅也。事尽于有无则亡功于造化者。上破内迷今斥外执。斯论正破于内。故先斥内傍破于外。故后除外。造化者庄周云。魍魉因影。影由形。形因造化。造化不知所因。今寄斥震旦庄周以破天竺外道。良由此土无别外道。又一言之内彼此双尽。故斥此呵彼也。问此论何处破造化耶。答作者门破自在天。即是其事。以自在天能造化万化故名造化。问何故破自在即。答有无是内迷之本。造化为外执之根。故伐其本而柯条自坏也。问何故事尽有无则亡功造化。答破有无非但内病得除外造化亦坏。而秤亡功者惑者执自在天造化万化故为大功。令破除之自在不能造化。故云亡也。理极于虚位明法无我。丧我于二际者。破人令得人无我。前除内外两法今次破内外二人。即生人法二空。所以先破法后破人者论文尔也。故下文有为无为法空故。何况我耶。又前诸门多除法。至作者门方正破人。所以先法后人者。法本人末。法难人易。法内人外。外道计人内多执法。正破内傍破外故也。又若观门次第则先明人空后辨法空。今就说门也。又小乘已知无人犹执有法故。不得回小入大。今欲令回小入大故。先破法后除人也。虚位者实相。真如法位异名也。今明。有为无为法毕竟空。明理极在于此空。故云理极虚位也。内道外道二我皆除故丧我于二际。又前破有为无为法既空。则有为我无为我亦空。故云丧我于二际。又即阴离阴皆是二际。又我与我所名为二际也。丧我在乎落筌者第三节。上虽内外两除人法俱破。但是破立犹未破破。但是缘尽观犹未观尽缘。今欲破立两冥缘观俱寂。故有此一对。问睿师取何文作此意。答后三时门正明破破。尔前明除立。故序斯意也。落筌者落是除亡之异名。故亦云亡筌除筌等也。夫欲除所破之我。必须亡能破之筌。若能破不亡则所破不尽。故云丧我在乎落筌也。网鱼物为筌。网[少/兔]物为蹄。问何故以能破为筌。答论主所以作十二门能破之言教者。为欲破众生我人等病耳。故以能破之教为筌也。如得鱼不用筌。病破即除教也。筌亡存乎遗寄者。释忘能破之所以也。能破之筌所以得除。要须遗其所寄。本寄能破之筌除所破之病。岂可存能寄耶。必须忘此能寄所破方净耳。遗即忘之异名。此用庄周要其会归遗其所寄之言也。筌我兼忘始可几乎实矣者。破立并忘缘观俱寂者。始可近诸法实相。可几即近也。几乎实矣则虚实两冥者第四对。意上除能破所破之虚。今复泯非能破非所破之实也。得失无际者第五对。意惑者谓能破所破为虚缘观俱寂为实。则二存为失两忘为得。虚实之病除舍。得失之念寻生。故复泯之也。冥而无际者。上来叙龙树五转破病开道造论意。今第三明得益。得益有二。初明所离益。次明所得益。所离则累无不寂。所得则德无不圆。累无不寂不可为有。德无不圆不可为无。即中道法身为益大矣。问睿师依何文作赞。答下云。又能除大苦与大利事。故名为大。即得离文。离益中有二离。得益中有两得。二离者。一离六道二离三乘。一一中皆用玄儒两书语以显佛法义。造次即儒书语。两玄谓老子语。忘造次于两玄者论语云。造次弗如也。语默失度动止乖仪。故云造次。寄此明六道回宗也。两玄者即老子云。玄之又玄众妙之门。借此语以目前五转。始自内外两除终竟得失无际谓重玄也。泯颠沛于一致三乘徙辙。谓圣人益也。一致者老子有得一之言。故言天得一以清。地得一以宁。君王得一以治天下。又法华一道清净也。颠沛者亦出论语。即儒书。犹是无三谓三。颠倒义耳。即是三乘徒辙。整归驾第二得益。前离中皆借外书语。今得中并用内教事。初明大乘果益。乘是宝乘直至。道场者证也。五乘即至非是乘因至果。故云诸佛大人之所乘故。故名为大。后句辨大乘因益。下论云。文殊弥勒等大士所乘。谓因益文也

恢恢焉下第四叹论功能。又二。初赞当时蒙利。次叹后代得益。亦初是盛行天竺。次辨化流震旦。即前后二时得益彼此两处蒙利也。初又二。前叹论主智谛。次明群生得益。恢恢焉者借庄周解牛喻二智也。庖丁解牛不伤皮完。而全牛体解散牛体便空。故外篇云。庖丁十二年不见全牛。即牛体空也。龙树方便波若不坏假名。明一切法即毕竟空也。如不伤皮割完也。二乘折法明空。即伤皮割完也。而言虚刃者即般若空慧观一切法皆毕竟空也。又书中云。虚刃者刀游牛空虚之间为虚刃。即实慧观一切法空也。又虚动于刃似如割完伤皮。故名虚刃。无间谓虚无间之间也。恢恢者大也。故书云。天网恢恢疏而不漏。用此事者余人见牛体实有。丁睹其空之义。其义甚大。故云恢恢也。问此叹何物耶。答牛喻世谛牛空为第一义。不伤牛而空。不坏假名而明实相。故具明二谛正明第一义。刃正喻般若实慧也。奏希声于宇内者。借老子听之不闻曰希声也。即是二谛教也。言满大千实无所说。岂可有心而听可得闻乎。故其说法者无说无示。其听法者无闻无得也。像法决疑经云。如来从初得道夜乃至涅槃不说一句。岂非二夜常言无一字之可说哉。前明第一义今叹世谛。前叹实慧今美方便。故具二智二谛四义。此非但叹龙树智谛。通叙十方三世佛智谛如此也。天地上下为宇。往古来今称宙。谓大教弥布十方耳。济弱丧于玄津者第二得益。初得益次离益。庄周云。少失乡土名弱丧。丧失也。弱少也。即六道与三乘皆是失中道本乡之人也。别正取二乘为弱丧。即穷子是也。故云譬如童子幼稚无识舍父逃逝久住他国也。玄津即是斯论。入此论之津归中道本乡也。出有无于域外明离益也。前归中道为得。今离有无为离。又前令三乘得益。今六道回宗。亦前是外事。今是内事。玄儒等书无非有无。而言非有无者同盗牛之论也。老子云。域中有四大。谓天大．地大．道大．王大。今云域者是限域之域。谓有无为众见之根障道之本。与道相隔。故云域也

遇哉下第二后代蒙利。亦是第五造论利益。就文又二。初叙遇法。次明蒙利。蒙利亦二。初明值教。次辨得益。值教亦四。一夷路坦。二幽关开。三震和鸾。四驰白牛。前外国既四叹。故此土亦复四也。睿师净名经序云。自慧风东扇讲肆流咏已来。格义迂而乖本六家偏而不即。中百二论文未及此。又无通鉴谁与正之。前匠惙章遐慨思决言于弥勒者良在于此。前大宗明。四论未来玄义多谬。又于理犹疑。待见弥勒决耳。今论既来决疑正理。深为幸遇也。夷者平也。坦者坦荡也。今开二乘等幽隐关故云幽关既开。真得震和鸾于北冥驰白牛以南迥。和鸾者即天子之大驾。五露中鸾露。有鸾鸟吐于和音。又云。鸾者铃。即和铃也。喻大乘也。庄周云。北冥有鱼。今不用斯事耶。大品云。是般若从南方转至北方。肇云。北天之运数其然也。即释后代幸遇之所由也。和鸾借外事。白牛引法华内事。又大乘有二。一总叙乘体。即万德是也。故以和鸾为喻。二别明乘宗。即平等大慧。故喻之白牛。又前是大乘后明一乘。又上车今牛。上外事今内事。悟大觉于梦境第二蒙利。蒙利为二。初明始益次明终利。二种生死长夜为梦。悟此梦非梦。即梦为觉也。即百化以安归谓终益也。百化万化犹万物之异名耳。达此百化即是实相。而实相是安稳道。故得还源反本秤为安归。又前明梦喻以明觉。今举觉事以辨悟。文正尔也。夫如是者。上明得悟此叙无复余疑。如大阳既出无复暗地。既睹斯论疑滞永除焉。复者出庄周发语之辞也。耀灵者日也。方正也。玄者黑也。陆者处也地也。未晞者出毛诗。东方未晞也。未晞即未明也。既睹此论于大乘无复暗惑矣

下作者自谦。可知也。如日正盛盲人谓之未明。斯论盛行愚人谓之未解。鄙则鄙恶。倍是倍戾。庶者望也。日用者书云。用日不知。今谓用日时日日有宜益。岁计谓一日二日乃至一岁二岁。计者是计岁耳。况才之美者。上是自谦今明推德。景者敬也十二门论序疏(毕)

十二门论疏卷上

        沙门释吉藏撰

    观因缘门第一

有玄义已入大科。余未尽者五意释之。一释名门。二次第门。三根本门。四有无门。五同异门

第一释名门者论名有三。一者十二。二者门。三者论。问何故不多不小但明十二。答意乃无穷。略明五义。一者此之十二无理不通无累不寂。随病设药。一方事圆。故但明十二。二者虽复八万法藏。略摄但有十二部经。今通释十二部经故论亦十二。问何以知然。答十二部经但为显于一理。此十二门亦但为通理。以通理故则识一切教。是故当知释十二部经明于十二。三者众生回流生死有十二因缘。此论亦观十二因缘毕竟空寂。则十二缘河倾佛性河满。故但明十二。问何以知此论明十二河倾佛性河满。答涅槃经云。佛性者名第一义空。此论观察因缘明甚深空义。故云大分深义所谓空也。若通达此义即通达大乘。则良证也。问河有几种。答略明其二。一者十二缘河。二佛性河。生死深旷回流不息。悉能漂没六道众生。故名为河。佛性亦尔。深而无底旷而无边。五十二位大乘贤圣皆在其中。故名为河。但二河倾满凡有四句。一者因缘河满佛性河倾。二佛性河满因缘河倾。三二河俱倾。四两河俱满。妄想若生正观便灭。谓生死河满佛性河倾。正观若生颠倒则灭。谓生死河倾佛性河满。本对邪心故称正观。邪想若息正亦不留。故二河俱倾。为众生故示现生死方便涅槃。故二河俱满。四句之中初对所破。余为所申。四者十二是一数之极。如净名经天女答身子云。吾止此室十有二年。求于女相竟不可得。龙树亦尔。就十二门求生死戏论本来皆空。故但明十二。五者不应致问。若问是事则一切难生。但应忘指取月。宁复求诠多小

次释门然自有。经为论门论为经门。经为论门者即是经资于论。由禀佛经发生二智。然后造论故经为论门。论为经门者谓论申于经。以禀教生迷邪言覆教。破除邪言佛教申明。故论为经门。问一切诸论悉是经门以不。答有所得大小诸论非但不能通经。翻为翳障。故非经门。四依所作无所得论能通佛经。乃名为门耳。问诸大乘论悉能通经。皆是经门。何故此论偏受门名。答诸大乘论悉明中道而中论受名。今亦然也。虽并通经而以能通受称。但门具二义。一者开通无滞。二者遮闭众非。故法华经云。唯有一门而复狭小。一门序其开通狭小明乎遮闭。以九十六术不能出苦。唯有一理可以超累。故云一门。又乘无有五。故称为一。虚通无碍所以称门。在家起爱外道着见所不能入故称狭也。断常二见有所得菩萨。亦未得游目之为小。又不容人天机故狭。不受二乘机故小。又言语道断故名为狭。念想观除称之为小。横绝百非故名为狭。竖超四句目之为小。问今释十二云何乃引法华。答斯论正解大乘。法华唯明一极。经论符会宜应引之。问为用理为门以教为门。答具含二义。理为门者凡有三义。一至理虚通当体称门。二理能通生观智。则境为智门。三理能通教。则体为用门。教称为门亦具三义。一者无碍之教当体虚通。故名为门。二教能通理教为理门。三因教发观。则境为智门。问悟理发观云何从教生耶。答慧有三种。闻慧则藉教而生。思修因理而发。是故教理俱发观。问十二称门为是理门为是教门。答有人言。用理为门。今谓不然。后文云。当以十二门入于空义。理无十二云何名十二门。又既称。从十二门入于空义。云何从理更入理耶。又就能化之义从理出教。可以理为教门。今正令所化悟入云何用理为门。今所释者。以教为门凡有二义。一者教有十二名十二门。二者因教入理。故为理门。问教具几义能为理门。答略明三义。一者破除迷倒。谓遮闭众非。二能显于正理。则开通无滞。三发生观解。此之三义由事言教。是故称门。问今言。观因缘门因缘为是门为非门。因缘若是门。观有果无果等亦是门。若尔云何破其有果无果。因缘若非门云何论云初是因缘门。答此十二门可具四义。一者所破义。如有果无果等。此是门之遮闭义。二者所申义。谓假名因缘。三者通理义。谓因缘无自性即是寂灭故。以空因缘为因缘空门。故论云。十二入于空义。四者由此空因缘显于因缘空能通生二智。故因缘名门。问以空因缘为因缘空门者。为空因缘生二智。为因缘空生二智。答由空因缘生实慧方便。悟因缘空生方便实慧。即是二谛发生二智。二智是三世佛之父母。二谛为祖父母。是故此论明众圣之根本也。问前云十二种言教为门。今复言因缘为门。为因缘与言教为异不异。答由言教识因缘由因缘通实相。故离因缘无别教。离教无别因缘。亦不得即因缘是教。亦非教即是因缘。但得名因缘教教因缘耳。问今正以何为门。答十二门论师但谓以教为门。今检论文具以因缘与教为门。但要由因缘教方识教因缘然后悟入实相。是故二种合为门。问此论辨门与净名入不二法门有何异耶。答理无二辙。但约教不同略有三异。一者此论正以教为门。净名以理为门。一道清净故称不二。真极可轨所以云。法至妙虚通。因之为门。问何以知净名用理为门。答彼称入不二法门。盖是悟入理。故目理为门。问既以理为门何由悟理。答藉不二之教通不二之理。故教为理门。问若尔具以理教为门。云何但言以理为门。答义有傍正如前释之。品题入不二法门。非是入不二之教。正是入不二之理。故理是正入。而非不由教复教为理门。二者此论总以一极之教用教为理门。则门无阶级。彼净名乃就浅深次第凡有三阶。一者诸大士等寄言明不二之理。未辨不二之理无言。所谓浅也。二者文殊明不二之理无言。而由言于无言以为次也。三者净名鉴不二无言。而能无言于不二以为极也。三者经明因缘二即是不二。非破二明不二。论具二种。一者破有所得因缘。二者申假名正因缘义。故与经不同。所以然者。佛在世利根闻因缘二。即悟二无二故不须破。末法钝根学正因缘成邪因缘。要须破邪因缘。方得申正因缘故经论为异。问破邪因缘是门不。答由破邪因缘得申正因缘。故破邪因缘是门家之门也。次明观义。所言观者正观也。是照达之名。略有三义。一者检有所得邪因缘不可得。故名观因缘。此是所破义也。二者照达假名正因缘故名观因缘。此明所申义。三者观因缘无自性即是实相故名观。前二义即是实慧方便。后一是方便实慧。故所观即二谛。能观名二智。问此应是论因缘。云何名观因缘耶。答观辨于心。论宣于口。故称论为观。此是吐论主观心以示于物名观也。又论主不欲直口言说诸法是空。若口说空者此是口为说空行在有中今观悟因缘空故言观因缘耳。又此是正观审谛了达因缘毕竟空。简异邪见阐提拨于因果故言观因缘也

第三释论。通而言之。佛及弟子有所作述并得称经。亦俱名为论。故地持云。佛大小乘经称为内论。以有所言说皆是论辨法实故皆名论也。又以尽言秤论。佛之所说穷法源底名为真论。付法藏云。提婆菩萨造百偈故。百论文皆称经本。智度论云。迦旃延子造发智经。外国称修多罗。此间正翻为綖綖能持物物则得成。以教诠理理方得显。但綖语非便。故用此间至圣所说经字拟之。而有。涌泉显示出生绳墨及以结鬘。此皆是经之义用非正相翻。今欲示师资不同故师说名经资言称论。以师所说可则可常能显至道故称为经。资之所作但论佛语更无异制。故称为论。问经论何异。答略明五种。一者佛多随缘次第。论多随义诠绪。二佛经散说。论则集之。三佛经广明。论则略说。四佛经略说。论则广之。五佛经直说。闻便得解。论则前破邪迷后申释佛教。问云何名论。答直语秤说。交言曰论。但论有二种。一者尽言二者不尽言。如小乘论等。虽复破邪邪犹未穷。虽复显正正犹未极。言既有余不能以尽言释论。若随分称尽者义亦可然。至如方等诸论无邪不穷无正不显。言既畅尽故以尽言释论。又小乘之论虽显至理无言未知言则寂灭。故不得以尽言释论。大乘之论非但妙显无言。而即言寂灭。故是尽言为论。具此二种尽言故云尽言释论

    次第门第二

问门有十二何故初辨因缘。答关中旧释云。因缘者盖是万动之统号造极之所由。所由既彰则虚宗可阶。统号既显则起作易泯。是以作者标为题首演而破之。演而破之非唯断常斯寂。亦乃教无不通。敢是希宗对教无不兼通。通由此法所以为门。然此释言巧意深。难可加也。今更数义以显成之。一者因缘义总为佛法大宗。迷因缘一切皆迷。悟因缘则无法不悟。是以因缘在十二之初。自后诸门皆从因缘内而离出之。二者从因缘入于实相。其言易显。是故初明因缘。又因缘具上四义。谓所破义。所申义。通理义。发观义。破因缘病则无病不破。是破义周。问云何无病不破。答申因缘则破性义。复破因缘则破假义。破性名破世谛病。破因缘名破假病。一切病不出性假。故无病不破也。无教不申者。佛法正是因缘故无教不申。通理发观前已明之。如有无等门无所申义。故不在论初也。次观有果无果门者。前品穷法于缘。缘无生果之能。纵今缘能生果。为先有而生先无而生。为亦有亦无而生。有不须生。无不可生。半有同有。半无同无。以此三关求果无生。因悟实相故以为门。观缘门者初门穷检无生。次门纵求不得。惑者复谓。经辨四缘能生万物不应都空。是故以略广二关求果无从。故以为门。又初门总明因缘空。次门别检因不可得。次门别求缘义无踪。观相门者对教之徒虽闻。总别求果无踪。复谓万像各有相貌。是故今云。有为无为并皆无相。故以为门。观有相无相门者。前门明无通相。此门辨无别相。故以为门。观一异门者重开一异捡通别二相无踪。故以为门。有无门者重就有无求通相无踪。故以为门。观性门者万法有二。一相二性。上求相无踪。今检性不得。故以为门。观因果门者。自上八门破因不能生果。今此一门明无因不能生。故以为门。观作者门者。自上来九门检无所作之法。今此一章求人无踪。故以为门。观三时门者自上已来求人法无踪。但破前因后果及因果一时未说前果后因。今明三时都无。故以为门。观生门者论首以来捡异法之生。今此一门捡即法有生。异之与即生义无踪。为令菩萨得无生忍。是故最后辨观生门。此略示一途生起次第。至后当委述之。门虽十二不出三空。初有三门。求有法不得。名为空门。次有六门。求相无踪。谓无相门。后有三门。求起作无踪。即无作门。有人疑。不应用二空释论。盖是顺人背论有此疑心。若谛寻文旨显在论文。论云。大分深义所谓空也。此空是实相之异名。般若之别称。又智度论云。涅槃城有三门。谓空无相无作。故游三门入于涅槃。此论从十二门以入于空。空即涅槃。中论云。诸法实相名为涅槃。又般若云。诸法甚深者谓空无相无颠。今欲明甚深义故辨三门。问三空浅深不。答具二义。一无浅深。求一切有不得名为空门。捡万化相貌无踪名为无相门。求一切起作不得名无作门。是以十二门一一皆云。一切法空。二约缘浅深。求有不得名为空门。或者乃不执有遂取空相。次求空相无踪。名无相门。空门除有无相破无。此二泯竟犹有作意则观犹未泯。故次泯于观。则外内并[穴/俱]。缘观俱寂。义乃圆备

    根本门第三

问万行为因乘。众德为果乘。此论但明空义。云何释大乘耶。答此论明于乘本。乘本若成乘义则立。言乘本者所谓诸法实相。契斯实相则发生般若。由般若故导成万行。皆无所得能动能出。故名为乘。又今明实相则具万德。对虚妄故名之为实。用之为身目为法身。诸佛以此为性称为佛性。远离二边名为中道。照无不净目为般若。累无不寂称为涅槃。故但明实相即万义皆圆。问云何悟此实相。答以十二种门通于实相。令诸众生从一一门得悟实相。又乘有三种。一乘因。二乘缘。三乘果。乘因者所谓实相。乘缘者即是万行。乘果者谓如来法身。问何故但明此三。答由实相故万行成。万行成故果德立。要须辨三。问何处有此三文。答摄大乘论明。乘有三。一者性乘谓真如。二随乘即万行。三得乘谓佛果。此三犹一体。但约时故分三。即是三种佛性义。性乘谓自性住佛性。随乘谓引出佛性。修于万行引出因中佛性。三果乘则果德佛性。此三佛性释涅槃经甚精。是故涅槃经。或时明佛性是果。或时明是因。或明佛性是空。此论正释于空。则是释根本佛性。故涅槃云。佛性者名为一乘。今既释一乘即释佛性。问三论但明空义。正可释于大品。云何解佛性一乘。答三论通申大小二教。则大乘之义悉在其中。岂不明一乘佛性。问何处有明一乘佛性文耶。答中论四谛品云。世尊知是法甚深微妙相非钝根所及。是故不欲说。此即法华之文。法华还序初成道时华严之事。明知华严法华显在中论之内。又偈云。虽复勤精进修行菩提道。若先非佛性终不得成佛。长行释云。如铁无金性。虽复锻炼终不得成金。即佛性文也。观如来品明法身绝四句超百非。与涅槃经金刚身品更无有异。即法身文也

    有无门第四

龙树自有三论。初造无畏论。十万偈。次从无畏论撰其要义。五百偈。名为中论。十二门有二释。一云同中论。从无畏出。二云就中论内择其精玄为十二门。所以有此三部者。一者示说法有其三门。一广说。二略说。三不广不略处中说。二者众生根性有上中下。是故说法有广略中。三者广略从情丰约异。悟不必广配上根略据下品。问何以知此三部有前后耶。答龙树传及付法藏经并云。无畏十万偈中论十二出在其中。十二既指如中论说。则知在中论后也。问此二十六偈与中论云何同异。答初门二偈。前偈中论所说。似因缘品释八不第二偈。次偈引七十论偈。第二门一偈。同中论别破四缘初偈。第三门三偈。初是结破四缘偈。次是立四缘偈。后举非缘决破四缘偈。第四门十一偈。初偈中论所无。余十偈全同三相品。第五门一偈。同六种品第三一偈。第六门一偈。第七门一偈。中论无。意同三相品聚散门破。第八门一偈。同中论行品第二偈。第九门一偈。中论无。意同释八不初偈。第十门二偈。初同破苦品初偈。次偈同因缘品释八不第二偈。第十一门一偈。中论无。采中论因果品十家中破三家意作之。第十二门一偈。同中论三相品三时门破。今总以三类明之。一者全用中论。二者引七十论。三二论所无。或同无畏论

    同异门第五

此论与中论同显正道。俱息戏论至理不殊。就其文义略明十异。一者名有理教之异。二宗有二谛境智不同。三中论[雨/隻]申大小。十二但显大乘。此三玄义内以具论之。四申破有傍正异。中论正破傍申。此论正申傍破。所以然者。中论初牒八不。即云略说八事总破一切法。故知以破为正。此论命初云略解摩诃衍义。不称为破故以申义为正。五辞有爱见之异。爱见者此是纲柔之名。比论观行因循。文旨宛约名为爱论。中论多杭拆内外。弹谢大小称为见论。故名爱见论异。六品有观破异。中论多题破名。十二但称为观。关中亦云。中论祛内以流滞十二门观之精诣。所以有观破不同者。一同上爱见。二者中论正破傍申。此论正申傍破。故有观破不同也。七偈有合离异。中论合是因缘一品。此论离为三门。八文有广略异。九出有前后异。此二如前释之。十有长行无长行异

问云何正申傍破正破傍申。答不言此论正意申而傍破。亦不言中论正意破而傍申。但此论申于佛教邪执自破。中论若破邪执而佛教自申耳

问此论长行谁之所作。答中论长行青目所作。百论长行天亲所制。有人言。十二门论偈是龙树所造。长行还是青目所注。而偈又有青目所引如初门。七十论偈第三门二偈。作者门一偈令四偈。是后人所引。又释。偈及长行皆龙树自作。略引三证。一者中论五百偈其文既广。故有后人所注。百论亦然。此论止有二十六偈不成卷轴。又似中论。宜自释之。二者青目注中论云。龙树菩萨为是等故造此中论。而十二云。我愍此等欲令开悟。又云。是故我今解释空。既称为我。则知是龙树自言。百论则修妒路别之。故知则子本为异。而此论不尔。故知是龙树自作。三者龙树作论示有多体。作中论既纯是偈。作十二门长行间之。今明。此事难知。若必有明证云。长行是后人所作者不敢违之

此论文裁一卷义有三章。初总序造论意。次别明十二门以为论体。三总结论之旨归。就初有五。一标略解大乘。二明造论利益。三释得造论意。四正明造论解于大乘。五结所释旨归。初有五句。一标说曰。二明当说。三辨略解。四辨能解。五序所解。说曰者发论不同。中论初标八不序其所论。百论首敬三宝欲明请护。此论直标说曰。盖是制作不同。适时而用。又标说曰者交言曰论直语名说。今简异。文言故言说曰。所以直说者龙树出世。其犹如佛。示无人敢问。故自标说曰。又示所解大乘甚深无人能问。故自标说曰。又示要略简除外问故标说曰。今当者第二句明许说也。说之在后。今略标许义。故称今当。略者第三明其略义。一对无畏之广故以斯论为略。二对中论之广故以今文为略。又无畏之广正观处中。今是略说。又于大乘有二分。一者有分。二者空分。今略释空不释于有。故名为略。又示大乘甚深作者谦让。故称为略。如金刚藏说十地义十地甚深。今但略说。又欲示广虽八万。所诠者一道今但论道。故称为略。又示略能摄广显广略无二。故称为略。又示像末钝根不堪多闻。是故略说。如智度论云。昆勒三百二十万言。后世人意浅力小寿命短促。诸得道人略撰为三十二万言。解者第四次明解也。智度论释无作品。明十门说般若。谓解释开示分别法句浅易等。龙树具用十门以释大乘。今略标一解。所言解者。破一切迷申释佛教。故称为解。摩诃衍者第五标所解。标所解者一简异小乘论。如成实云。我欲正论三藏中实义。此但释小乘。今简异之故标大乘也。二简通申大小乘论。今论独申大乘。故偏标之也。问中论何故不标解大乘。答八不即是大乘。故不须标大。又中论正申于大傍申于小。此论但申大乘不兼申小。故独标大也。又中论初明能所义。此论初明所能义。能所者八不是所申。故名能所义。今明所能者略解之言此是能申之论。摩诃衍谓所申之经。又中论初标八不。是经资于论。今前明略解。谓论申于经也。又一切论有四。一者前深后浅。即中论。初明大乘为深。后辨小教为浅。此明十方三世诸佛出世意有傍正。正为大乘故兴。傍为小缘故出。中论申此意也。二者前浅后深。即百论。前明舍罪后明舍福。前明生空后明法空。此示三世佛出世令物修行。自浅至深百论申此意也。三者始终俱深。即十二门。此示三世佛为诸菩萨显说甚深之法。十二门申此意也。四初后俱浅。如小乘之论也。又释大乘者三世佛出世意。本为一大事因缘事不获已。故说小。说小终为明大。今欲申三世佛本意故偏释大。又大是真实小是方便。大是根本小是枝末。得本实即得未权。故偏释大。问下第二明略解利益。前之五句皆是总标。此下四章称为别释。今前明略解之利。所以前明略解之利者。示菩萨造论以济物为怀故也。又造论多端。或为显他之短明己之长。或招引名利徒众势力。或自畏忘漏。是故造论。今悉不同之。但为益物故明于利。又智度论云。菩萨得无生忍后更无余事。唯成就众生净佛国土。龙树诧迹海宫逮无生忍。唯欲弘道利人故前明于利。又大品云。菩萨为于大事故起。大事者所谓救度一切众生。今龙树是行般若人。亦为成大事。是故今明利益。又前明略解大乘。谓上弘大道。今辨下利众生。菩萨运怀唯此二事。又华严云。金刚但从金性出不从余宝生。菩提心唯从大悲生不从余善生。故菩萨以大悲为本。是故造论但为益物。就文为二。前问次答。此亦得是问。亦得是难。所言问者。如来说经已有大益。解释大乘有何利耶。所言难者。佛三达照鉴五眼洞明。所应利者皆已利竟。余未利者已作。得利因缘今解大乘复有何利。又佛说经为有利耶为无利耶。若说经有利何用论耶。若说经无利何用经耶。答中有二。一明所申之经。二辨造论利益。所以前明所申之经者。一欲叹所申之经甚深。即显能申之论第一。令物于论起信故前序佛经。二前明佛经者叙众生所迷也。以佛经甚深利根能解。末世钝根不能了悟。故前序所迷后序能迷。三欲引经为例。如来说经既有大利。我今造论宁无益耶。若答上难者。佛为益利根人。是故说经。我为益钝根人。是故造论。佛为与佛结缘之人。所以说经。我为与我结缘之人。是故造论。事同阿难化于须跋。亦如罗云度城东老人。就序佛说经为二。一明教二辨缘。缘是教缘。教是缘教。故教称于缘缘称于教。教称于缘应病授药。缘称于教如法服行。故感应相应即便悟道。初又三。初牒摩诃衍。二明能说之人。三辨所说之教。十方三世佛者明能说之人也。所以标多佛者恐一方化偏非尽理之说故标多佛也。又简三藏教主但有三世佛说无十方佛说故标多佛也。又诸佛出世或说小乘或说大乘。毕竟而言无不说大。故标多佛也。如法华云。世尊法久后要当说真实也。又简论虽略即是遍申十方三世诸佛教尽故标多佛也。又显迷教即是遍迷十方三世诸佛大教故标多佛也。甚深法藏者明所说之法也。横绝百非竖超四句。故称为深。深中之深。故言甚也。又言语道断心行处灭名为甚深。又九道众生不能测知。唯佛与佛乃能究尽。故名甚深。然于佛本尝有深。但约众生不知故言深耳。为三乘六道模轨。故称为法。累无不寂德无不圆。故称为藏。为大功德利根者说第二明教所被缘。久习五度名大功德。早修般若是故利根。又习前三度名大功德。修于后三称为利根。前明所说法大。今明所为人大。又初能说人大。甚深法藏所说法大。今明受法人大。故云大功德利根也

末世众生下第二明造论利益。又有三别。初明下利众生。次明上弘大道。第三总结有斯二益。是故造论。就初又二。第一明众生禀教起迷。第二明论主破迷作论。前有四句。末世者起迷时也。佛法灭分三时。一正法五百年。二像法一千年。三末法一万年。今言末世者非是第三时也。但正法为本故以像法为末。末是微末之义。像是似末故是一义。若分像末亦得分三。众生者第二明迷教之人。薄福钝根第三明迷教所由。以不久修福慧故名薄福钝根。又修有所得福慧亦是薄福钝根。虽寻经文不能通了第四正明起迷。有四种众生并皆失道。一在家起爱任运而失。二出家外道名自树失。三小乘人失不知说小为通于大。而执小拒大。四大乘人失学无所得大成有所得大。但就大乘中又有二失。一弃本寻末。二求本多谬也。又佛法有二。一小二大。此二种各有二种。一但二不但。所言但不但者凡有二种。一缘但不但。二教但不但。缘但不但者。佛教是因缘不但义。而禀佛因缘不但教故成有所得但也。二教但不但者。佛赴但不但缘说但不但二教也。问但不但出何文。答智度论云。二乘空名但空菩萨空名不但空。问大乘但不但云何。答大品云。为新学人说生灭者如化不生不灭不如化。此则但生灭是化。故名但也。末世不识缘教但不但。故云虽寻经文不能通了也。我愍此等下第二作论申经。天魔为爱火所烧。外道诸见所害。执小拒大谤法毁人造无间业。偏执大乘断空拨无罪福。亦现在断善后入无间。菩萨可哀愍也。欲令开悟者为此钝根人就大乘中略解十二事开悟。然众生同菩萨不须造论。若众生实异菩萨亦不须造论。正言同菩萨于缘成异。故造论也。大品云。众生际即是实际。菩萨不建立众生于实际。以众生不异实际。实际于众生成众生际。故菩萨建立众生于实际。然众生际既非际。宁复有实际。故知未曾虚实也。又欲光阐如来无上大法下。第二明上弘大道。众生迷教邪义覆于正经。今欲上报佛恩略明大意。今文约而易显。久传于遐代。故摩耶经云。龙树菩萨燃正法炬灭邪见幢。什法师云。龙树菩萨令如来大法三启阎浮。龙树传云。智慧日已颓。斯人令再耀。世昏寝已久。斯人悟令觉。并是下愍上弘之意也

是故略解摩诃衍义第三结造论意。问曰下第三释成上略义。前问次答。问意云。摩诃衍文字章句尚不可数。况欲一一解释其义。此乃翻成为广。何名略耶。智度论云。摩诃波若即十万偈。三百二十万言。与四阿含等。其余云经大云经诸经无量。如大海中宝。又云。诸天龙阿修罗问经千万亿偈。又于填国龙树传云。华严大本有一四天下微尘品三千大千世界微尘偈。一部经文字尚不可数。况都集诸大乘经总名摩诃衍。云何可知。文尚不可知。况复欲释其义。又此言亦得遮于造论。摩诃衍经文理已圆。何须更释。如其更释则佛经文理未圆。又众生寻读佛语尚不能遍。更复解释何由可用。必欲令物学论则隐废佛经。寻末弃本理所不应。诸意具如中论已说。答曰下明我亦不一一随佛语而广解。但就佛语中释其精玄略解十二事耳。又佛经无量意在明道。我今但略释道则众教自通。又众生迷虽万端以障道为本。今但破道迷则众迷自破。又答上问者。正为佛经无量难可寻究我今略释令取悟为易。又诸佛有广略说法。我今依略而说。又诸佛摄广为略。我今释略则便通广

问曰下第四释成所解。即是解前标章中摩诃衍义。又是解大乘之意也。前问次答。问意云。已知略解之意。今既欲解释。云何名摩诃衍耶。此总问大乘名义。答曰下为二。一者正答。二者总结。正答为二。一者略以六义释大。二指经广说。六义即为六答。今第一待二乘之小故名为大。然诸佛所行之道实非大小。但对二乘小。是故名大。问大乘之大与涅槃大此有何异。答一往无异。问若尔涅槃云。不因小涅槃名大涅槃。今云何因小乘名大乘耶。答诸论师多云。不因小涅槃名大涅槃。是绝待大。今文是对小乘明大乘。是相待大。今谓不尔。二文俱绝待大。亦俱是相待大。俱是绝待大者涅槃云。不因者此明非是体不自大待他方大。乃言。体自是大不因待他方名为大。今大乘亦尔。故俱是绝待也。俱相待者。今待于小乘名之为大。此非是体不自大待他名大。乃辨诸佛所行之道不可说其大小。但对二乘小强称为大。问若尔涅槃体自是大则非是绝待。今对小之大翻是绝耶。答涅槃体是自大未绝大小之名。翻是相待大。今若云非大非小则大小双绝。不知何以目之对于小乘强称为大。此方是绝大也。问非大非小可是绝待。既犹称对小名大。云何是绝。答亦如所问。据其非大非小言穷虑绝。此是绝待。今非大非小犹称为大。此犹是待。问若尔一切大名皆是相待。云何旧云有二种大一相待大二绝待大耶。答旧语有义。若一往直言对小名大。此是相待。若非大非小大小双绝。不知何以美之。强称云大此名绝待。盖是对前相待故云绝待。若望一切名言未绝悉是待也。问若涅槃体是自大非绝待大者。此言应非究竟。答如前问也。低罗波夷实不食油强名食油。涅槃亦尔无名相强名相说。故一切名言皆是相待。若言究虑绝方是究竟。诸佛最大下第二义。从所至处受名。所至之处为大能至之乘亦名为大。诸佛大人下第三从能乘人受名。有人言乘体是因。从果受名故称为大。今明。盖是以义判文生此谬耳。前句是因乘。从果受名。今是果乘。当体为目。如法华云。佛自住大乘。如涅槃云。乘涅槃船。皆是果地之乘也。而文意所以名大者。果法从人受名。于九道中最大。大人所乘法故名大。又能灭除下第四就用明大。乘有二用。一者所除用。谓灭二生死苦及五住因。二能与用。谓涅槃因及大涅槃示果。故名为大。又观世音下第五从因中之人立名。故名为大。然乘是诸佛至道未曾因果。亦非人法。故云是法不可示言辞相寂灭。为众生故强称。人法及与因果故。因人所乘故名为因。果人所乘则名为果。在法名法在人名人。故智度论云。若如法观。佛般若及涅槃是三即一相。其实无有异。故知人法更无二也。此中举四菩萨者。前二他方后二此土。则总摄一切。又以此乘下第六就功用立名。明般若正观能究源尽理照无不周故。称尽法边底。般若一度既尔。一一诸度皆尽理究源。故名大也。既得六义释大。即六义释妙。初对二乘之粗名妙。次能至妙处名妙。三妙人所乘名妙。四妙用名妙。五因中妙人所乘名妙。六能穷尽诸法平等大慧。故名为妙。释法华有五种妙。亦得是五种大。一小前大。谓初成正觉菩提树下。未趣鹿园说小故名小前大。二小中大。从趣鹿园说小乘。此中即明佛乘谓小中大。三小后大。从说三藏竟次说大乘道。是小后大。四摄小大。从说法华会小归大。五无小大。即净土中但有大名无有小称。如香积佛土云。我土无二乘名。但有大菩萨众也。此五大但约时约处明之。大判佛经一途而说也。妙亦有此五。复有绝待妙绝待大。如上释。是为六也。如般若中下第二指经广说。上略明六义。余未尽者如经说之。又论主上虽自释。恐物疑之今引经为证。问一切诸经皆释大乘。何故偏引般若。答趣引其一。又龙树云。云经大云经十种大经。此摩诃衍于中最大。是故偏引。又般若正明实相。此论亦明实相义。既相应是故偏引。问龙树释摩诃衍有多．胜．大。何故偏释大耶。答略举其一。余二可知。又举一即摄余二。故但释于大。问一乘大乘此有何异。答具有一异。言其一者大体无二。故称为一。一乘包含故名为大。故法华云。为诸声闻说大乘经名妙法莲华。故知法华名为大乘。言其异者大乘之名通于今昔。三乘教中亦有大乘。一乘教中亦有大乘。但三乘教中犹未明。唯有此大无有于小。是故大乘未得称一。问三乘中大复为得称一义以不。答亦有斯义。如云一乘二乘三乘。以佛乘为一乘缘觉为二乘声闻为三乘。作此论之亦得称一。具出法华。问地持论中七义释大。与今何异。答彼论就无阶级中辨于阶级。竖论大义。言七种者。一谓方等经菩萨藏。此是教大。所以前明教大者要根本由教然后方得发心修行。二发心大。谓发大道心。三解行大。至道种性解行纯熟名解行大。四净心大。初地菩萨得无生忍其心清净名净心大。五众具大。谓大福大智通为佛道资粮名为众具大。六时大。谓三大僧祇劫修行。七果大。谓大菩提果。此七义中第七义而上诸佛大人所乘义同。余之五义与前五义大略相似。而初义与引般若经略同。以是因缘故名为大第二总结

大分深义所谓空也下。第五结所解旨归。前虽唱解摩诃衍义。然摩诃衍有无量义。未知正释何义。是故今出所解旨归。故有此一章来也。就文为四。一标空体。二明空用。三结解释。四明解释之方。所言大分者有人言。如大品大数五千分或增或减。故名大数。此非释也。有人言。大乘中般若空为一分。复以中道空理为一分。以此二分合名大乘。今二分之中以般若空为深义。故云大分深义所谓空也所以作此释者。此是成实人义。谓般若空为乘智。空理是乘境非乘智。故作此释耳。论直言大分深义所谓空也不以空主于慧。故亦不同之。今所释者。上以六义释大乘。然此论但解于大不释于小。今就大乘中更复简之。所言大者即上摩诃衍也。所言分者大乘具含万德。而用正观为乘主。正观由实相而生。则实相为本。正观及万行为末。末即是有。本即是空。故大乘具含空有。今但释空之一分故名大分。问约二谛是何谛耶。答二谛者大乘具含真俗。故为二分。今明空即是第一义也。深义者前虽释一分。或可为末世钝根释浅近之分。是故次明深义于深义中有无量门。未知释何深义。是故次云所谓空也。智度论释深奥品云。深奥者空是其义。无生灭是其义。问是何等空耶。答一解云。是空三昧空。得此空观故令诸法空。又解云。是外所缘法空。故名空三昧。前解是智空。后释是境空。论主皆破之。离是二边说于中道。谓诸法因缘生无有一定法故为空。何以故。因缘生法无自性。无自性故即毕竟空。毕竟空从本以来空。非佛作亦非余人作。诸佛为可度众生说是毕竟空。是空相是一切法实体。故名为深。详论此意非境非智不观不缘不因不果。百是不能是。百非不能非。非但是是不能是。非是亦不是。非但非非不能非。是非亦不能非。总而言之。横绝万法竖超四句。故名甚深也。问即得以空为第一义。第一义是甚深者有是世谛。世谛应是浅耶。答义正尔也。故中论四谛品云。世谛者一切诸法本性空。而世间谓有。于世人是实。故名谛。则知以凡夫所见有是浅圣人所知空为深也。问自佛法西域而度谁前得此意耶。答睿师净名序云。格义迂而背本。六家偏而不即。安和上凿荒途以开辙。标玄旨于性空。又云。以炉冶之功验之。唯性空之宗最得其实。其后影。肇。融。睿。皆游其门。故肇公涅槃论云。圣人无数宋外无心于内。彼已寂灭。浩然大均乃曰涅槃。涅槃若此图度绝失。以图度不至名之为空。影公中论序云。内外并[穴/俱]缘观俱寂。岂容名数于其间哉。问何故云非名数耶。答二谛是数。真俗境智等为名。今以不可说二不二故云非数。绝真俗等一切名故云非名。睿师此论序云。虚实两[穴/俱]得失无际。四师语异意犹一也。问此空既非因果境智。亦得有多名耶。答智度论云。是空有种种名。谓无相无作寂灭离相法性涅槃等。故法华云。皆是一相一味。所谓离相解脱相究竟涅槃常寂灭相终归于空。即法华名此空为一乘涅槃。无量义云。无量义者从一法生。其一法谓无相也。如是无相不相无相。不相无相名为实相。即以空为无量义处三昧。涅槃经以空释成圣人义。以何义故名为圣人。常观诸法性空寂故。问此空若非因果境智。何得智度论云实相生般若。即实相为境般若为智。般若是果实相是因。答此是非因非果强说因果。非境非智强称境智。故下论云。缘是一边观是一边因是一边乃至中是一边偏是一边。离是一边名为中道。即其证也。若通达是义者。上释空体今第二辨空用。若能解悟此空则生般若。般若生则导万行运出生死。故云通达大乘六度皆备。此不二二分境智为二。故说实相为所通达。般若为能通达。然实未曾能所亦非境智。问通达大乘与具足六度何异。答大乘据果六度为因。以通达于空因果皆备。又故睿师序云。整归驾于道场必毕趣心于佛地。正用今文意也。又通达大乘为总具足六度为别。是故我今但解释空第三结解释。有此利益须但释之。解释空者。下第四明解释之方。此十二言教有四种功用。一能显理以理为门。二能发观与观为门。三遮塞非道。如涅槃云。断塞诸道。谓四句百非。四障闭邪观。谓凡夫二乘有所得生心动念皆不得入也

问云何言十二门入空耶。答明我今以十二事显明于空令物悟入。初是因缘门论有三分。初分竟前。今是第二正明十二门入于空义。以为论体。问中百二论并皆开之。此十二门为开不开。答一师相承多不开之。凡有二义。一者此十二门因备婉转始终相成故不须开。二者一一门皆无法不穷无言不尽。故诸门后皆云。有为空故无为亦空。有为无为尚空。何况我耶。此即门门皆说诸法空故故不须开。今亦得云开者凡有二义。一者此论既秤但解释空。宜就三空分之。初三门明于空门。次四门明于无相门。后五门明无作门。论文实有此意。二者此论既明诸法实相。为令众生悟无生忍。宜就无生分之。可为六双。初十一门破异法生不得。最后一门求即法生无从。即法异法生不可得。则一切无生令众生悟无生忍。此一双也。就异法中又二。初十门明前因后果及因果一时生义无从。第十一门明前果后因亦不可得三时无生则生义尽矣。此第二双也。初又二。九门明法无生。第十门明人无生。人法无生谓第三双也。初又二。初八门求一切法相不可得。次一门捡诸法性义无从。即内性外相一切空为第四双也。初又二。前三门求所相法无从。次四门捡能相不可得。则能相所相俱空第五双也。前又二。初门总求因缘生不可得。次两门别求因缘生。不可得谓总别一双。此皆一途大格其不尽者至门门初当委述之。一一门为三。初长行发起。二偈本正明门体。三总结。此三即是标释结也。长行发起如前释之

众缘所生法第二正明门体。就文为二。初偈次长行。此偈文约义包非是一意能尽。今略述之。一者就破病为解释。上半破外道义。外道执诸法有自性。如僧佉。五尘和合别有瓶体性。无尘为一。世师别有瓶法。与尘为异。勒娑婆别有瓶法。与尘亦一亦异。若提子别即瓶法。与尘非一非异。外瓶既尔内总身亦然。今明瓶为众缘所成。即无自性。若有自性不假众缘。故上半破一切外道。令一切外道藉因缘知外瓶内身悉皆是空故。从因缘门以入空下半破内道义。内学之人乃不言众缘和合别有实瓶。而有无性假瓶。是故今明若无有自性云何有是法。故亦无假瓶。令内学人从因缘门悟假瓶空。二者上半破萨婆多义。萨婆多云。未来有自性法假缘即生。如木有火性。假缘成于事火。是故破云。名有自性即不假缘。今既假缘即无自性。令萨婆多从因缘门悟法性空。下半破成实。成实师云。虽无自性之法而世谛有于三假。是故今明若无自性则无有法。令悟此三假即是四绝。三上半破犊子部义。犊子部云。四大和合有眼法。五阴和合有人法。今明眼从大生则无自性。人由阴有义亦同之。为令犊子从因缘门悟无人法。下半破譬喻佛陀。既无自性则无有法。不应别计有于假人。四者上半破假有体义。明由于微阴众缘故有人柱。则人柱无有自性。自性即是自体。既无自性即无自体。下半破假无自体义。仍无体故虽无自体而有假用。今明既无自性即无有人。令谁用耶。五者什师未至长安有三种义。一者心无义。二即色义。三本无义。心无者。明心体是无而不无万法。肇公评之云。此得在于神静。而而失在于物虚。今此一偈破心无义。明心及万法皆众缘生则无自性。若无自性则心境俱空。云何心空境不空耶。次即色义云。明色无自性故言色空。而因缘假色此即不空。肇师评云。此乃悟色不自色。未领色之非色。今偈破云。因缘生色即无自性。若无自性即是无色。云何言有无性色不可空耶。本本无义者。未有诸法先有于空。空为其本有为其末。此偈破云。因缘生法性本自空。非是先空后方是有。故此一偈定佛法得失。故作十二以正之。六者此偈俱破内外空有二见。因缘所生法此破内外无见。外云。无黑白业无黑白报。故无能生所生。今明黑白果报从黑白业众缘所生。云何言无耶。方广云。有分无故诸分亦无。如柱无故微无人无故阴无。今明微阴因缘成于人柱。何得无耶。故上句破于无见。下三句破于有见。著有见者有见者决定谓有人法。是故今明众缘所生无有自性。若无自性而毕竟空。云何诸法决定有耶

自上已来虽有六条略就破十家义以释此文。今次为不学问人但过去久习善根直令端坐观察内外即悟入空以释之。众缘者四支百体语其因也。所生法者七尺之身言其果也。是即无自性者。以果从缘缘会而成。成由会者岂有体耶。若无有自性云何有是法者。法即是果法也。既无自性既无身果。故藉头足因缘即悟此身空。故云观身实相。观佛亦然。内身既尔外舍亦然。次直就理教释者。今以空因缘是门为能通。以因缘空为理是所通。此即从因缘所悟入不所。故前序云。当以十二门入于空义。然能既不有所亦不无。如是五句皆不可得。此即从因缘所悟入诸法实相。诸法实相心行断言语灭亦名波若。故云般若波罗蜜实法不颠倒念想观已除言语法亦灭。亦名佛性中道。故涅槃云。见缘起为见法。见法即见中道。见中道即见佛亦见佛性。即其事也。然只因缘所毕竟无踪迹处所。勿令失因缘所。虽毕竟无而踪迹因缘所宛然。故肇公云。欲言其有有非真性。欲言其无事缘既形。如此了悟即发生二慧。因缘所宛然。而毕竟空即方便实慧。虽毕竟空而因缘所宛然。即实慧方便即发生二慧。即是境智义。取因缘所能通义故名为门。取其能生义目之为境。既发生二慧则具足六度万行。便名大乘。故大品云。见燃灯佛得无生则万行具足。既得无生二慧。故出断常生灭。名出三界得萨般若。故前云。通达是义则通达大乘无障碍

又就二空释此偈。因缘所生法是则无自性。辨性空门破于性病。若无有自性云何有是法。明因缘空破于假病。一切诸病唯有性假。故今备破之。次一师约四重二谛释之。初重因缘所生法为俗谛。是师即无自性为真谛。此以因缘空有为世谛。因缘有空为真谛。亦是空因缘为世谛。因缘空为真谛。今从空因缘入因缘空。因世谛悟第一义。他因缘空异空因缘。今只空因缘是因缘空。勿起二见也。次重因缘所生法此明若空若有皆是因缘。如因空故有因有故空。空由有成有由空成。故此空有并名世谛也。是即无自性明。由空故有。有无自性。是即非有。由有故空。空无自性。是则非空。非空非有名为真谛。令从空有二悟入非空有不二。即以二为不二门。第三重二不二皆是因缘。由不二故二。由二故不二。故二不二并是因缘名为世谛。是则无自性者明。由不二有二。二无自性。是即非二。由二有不二。无二无自性。故非不二非二不二名为真谛。故从二不二门入非二不二理。第四重二不二非二非不二并是因缘悉名世谛。因缘无自性则无二不二亦无非二不二。言断虑穷乃名真谛。诸意中以后门为究竟。可适时而用之

问云何适时而用。答师作此意为对二病。一对成实师有是世谛空是真谛。故明空有皆是世谛非有非空方是第一义。汝之真俗皆是乘之俗耳。既不得真亦不成俗。今乃具足。为对十地及摄论师有法界体用以中道为体。空有为用。空有为二谛。非空有为非安立谛故。今明此皆是我之第三重世谛耳。既未得真。何由有俗。又初重二谛为凡夫。次重为二乘。后二为菩萨。又为渐舍破众生病故作此四重。又为释诸方等至种种异说。或云空为真有为俗。或云空有皆是世谛。非空有第一义。之第二重意。又云不着不二法。以无一二故。即第三重文。又云谛可分别诸法时无有自性。假名说悉欲分别世谛义。菩萨因此初发心。一切诸法言语断。无有自性如虚空。悉欲分别真谛义。菩萨因此初发心。第四重文。今欲遍释诸方等经异文故作此四重二谛。即四重文理也

问何故前就破义释后就二谛释耶。答要前须破诸病。然后始得申明二谛。以有所得障佛二谛故也

问偈下句明云何有是法无何等法耶。答观偈文正是明无果法。所以明无果法者。以一切有为皆是果故。果法既空则有为皆空。又缘皆无性由缘故果。果无自性。由果故缘。缘无自性。皆无自性俱无果因

众缘生有二种下第二长行解释又开五别。一总列内外缘果。二略破内外二法。三广破外法无生。四广破内法无生。五总结。初又二。一总列内外缘果。二别释内外缘果。初又二。前列内外二果。内谓众生数外谓非众生数。欲明内外俱空故双列二种也。众缘亦有二种下第二列内外二缘。偈文前列众缘后列所生。此是因果次第。今前果后因者。一就文逐近释。以接果释果。二果显因昧故前果后因。三偈正明果空。欲显此意故前果后因。外因缘者下第二别释内外缘果即成二别。释外缘果为二。初总标。如泥下次别释。此下凡列五事。前三据缘成。后二约因生。此皆大判为言耳。然泥生瓶亦是因生义者一考而言之。前一后二。是因生次两是缘成。但瓶中不举泥。故但是缘成耳。所以历举五事者。一为根性不同受悟非一。如金师浣衣之子。又泥洹法宝入有多门。又欲历法观行故举此五条。此一一中皆前明能生之缘后辨所生之果。即是释偈众缘所生法。当知外缘等法下第三例余外法。内因缘者第二释内缘果亦三。初总标。谓诸无明下第二别释内因果义。各各前因而后果第三总结因果。十二相望皆前因后果。三世论之二因五果三因二果。二分论之七支为前分因果五支后分因果。如是内外下第二略破内外二果。自上已来总释偈第一句

今总释偈第二句二谛分之。自上已来释于世谛。今释第一义谛。论主更不别破。直明若有自性不应假缘。既假缘生则知无性。又论主直列外人因缘即是破其自性。此是借众缘以破性也。又此论正申傍破。直申佛假名因缘而有。所谓性义自坏。如外人若执性义则佛因缘义自坏

若法自性无下第三广破外缘生法。就文又三。一标三无二释三无三例诸法。初标三无者。一自性无二他性无三共性无。所以标三无者。一欲明无自即无他共。自于自是自于他是他。自他合论则名为共。当知一自含于三种。以自无故三种即无。二相待可解。三类例无。汝计自既无。他共亦尔。问何故明此三无。答举自无释偈第二句。他共两无释于下半云何有是法。以外人虽闻无自。犹谓自他共有则非是无法。是故今明求自他无从即无有法。何以故下第二释三种无。文但解二。以共无别体故不释之。初释自无。借他破自。以因他故所以无自。若谓下第二次释他无。就破他中又开二别。一者破果二者破因。初中又二。前就疏他门破。次就亲他门破。疏他门破非所因之他。亲他门破所因之他。非所因他他而不生。所因之他生而非他。破疏他中有四。一取外意二正破。三广类余法。四总结非。今是初。文而祥。若谓者前借他破自。外便谓乃无自性因他而有。今取此意故云若谓。则牛以马性有下第二正破。举牛马破内法他。据梨奈破外法他。一一中皆具四难。一者牛望牛为牛。他望马亦他。既俱是他。应当俱生。二俱应不生。三马不生牛牛生牛者。亦应马生于牛。牛不生牛。四者马不生牛牛生牛者。马是牛。他牛非牛他。余皆应尔。第二广类万宝而实不尔。第四总结非。若谓下第二次破亲他。就文有三。一取外意二总非三释非。外云不以他性故有者明他有二种。一相因他二不相因他。梨奈不相因他蒲席相因他。不相因他即不相生相因之他。是故相生以通论主上四难也。是亦不然。第二总非。以后决前亦有四难。汝亲疏俱他则俱生。二俱并不生。三亲生疏不生亦应疏生亲不生也。四者有生则有他非他。何以故下第三释非。凡有二难。初明因蒲有席。即是相因不名为他。前得他失因。今得因失他。而言蒲席一体者。外谓蒲外别有自性之席而异于蒲。即是假别有体家及犊子卫世三家之义。故今破云。汝未有蒲时即无席。因有蒲是故有席。席揽蒲成蒲席一体。何名他耶。此是借一破异。非论主用总别一体因果一体以破外也。又蒲有即席有蒲无则席无。岂不一耶。若汝不一应蒲有席无席有而蒲无。又如中论。若法所因出是法不异因。又汝既言用蒲作席。岂不一耶。若不一则不作。若一则作。若谓蒲于席为他者第二重取外意破之。汝必言蒲于席为他不受蒲席一体者。若尔蒲于席既是他。则不应言因蒲有席。前句得因非他。今得他非因。就亲他中有此进退二破。又蒲亦无自性下自上已来破果。今第二次破因。亦是举因以破于果。蒲从缘生则无自性。无自性则无蒲。以何为席。毗昙明蒲微所成无别有蒲。不着此破。但有八微。今明八微犹如蒲也。故杂心云。乃至一极微尘亦从二因生。当知即是无无性(二因者所作因共有因)无故空。成实明别有假蒲体用者正为今文所破是故席不应以蒲为体者。上破假别有体。今破假无分别体也。如人以五阴为体。柱以四微为体。故今明五蕴四微尚无自体。云何假为体耶。余瓶苏下第三类破余法

内因缘生法下第四次别破内法。就文为三。初举内类外。二引论偈破。三长行解释。一欲以内例外。既三门求外无从。内亦如是。二明无外可待。是故无内。三以内类外。外既妄计。内亦如是。四外大死身为内。内大散坏为外。外内不二。外无则内无也。所以就内外作观者。无始不值诸佛菩萨。于内外起爱见。故回流生死。今龙树还就内外令悟入道门。以论主得无生之悟。还如行而说令末世众生如说而行。以见实相反生正观烦恼便息。肇公云。道远乎哉。体悟内外则是正道。故知未值善师以道为非道。今值正论悟非道为道。经云。菩萨未得菩提。菩提为生死。得菩提生死为菩提也。七十论者今所未详。偈则为三。初标。缘法实无生第二取外意。第三开二关破之。今是初。然十二因缘本自无生。故涅槃云。十二因缘不生不灭乃至不因不果。金光明云。无明体性本自不有。无所有故假名无明。问若十二因缘实无生者。下文不应破于无生云。生法不成故无生法不成。答今言实无生者。实无外人所见生。此是言其无生者明其无有生。非谓有无生。若有无生如下所破。又菩萨所行未曾生无生。深奥品云。佛问善吉。菩萨何处行。答云。菩萨无所行处。故知不行生无生。但对破凡夫二乘生灭故云无生耳。生既去无生亦尽。如雹摧草草死则雹消。若谓为有生者第二取外人意。凡夫外道二乘不信十二因缘本自无生。故五百部闻毕竟空如刀伤心。故牒外义也。下半第三开二关啧之。又初句是夺破。今纵关以二门啧之。又初句以大乘无生破凡夫二乘有生。是对缘假破。今以二门啧之。是就缘假破。显在长行。长行释三门。即三释。二门如文。释第三门又三。一牒偈本即是定关。二解释谓作难。三总结。初如文。若一心中有者第二作难。然成实明十二因缘必前后相生。毗昙具有二种。自有一刹那有十二。自有十二时具于十二。今此中总破二义。今前明。若一心中有是一刹那中有义。毗昙不以为过。如四相一时并起心数一时共生。今明凡有三义。若一时俱有。唯是能生无有所生。如其俱无唯是所生无有能生。若一有一无则能所不并。云何得一时共生。又因果一时有者第二重破。既名因果相生。必前因后果。云何一时。若一时如牛二角。非因果义。若众心中有者破第二义。前分是无明也。前无明分共心灭已则断灭。后行分与心俱。则无因。无因即不得生。故言后分谁为因。问云何名共心灭耶。答正是摄论明。烦恼业种子依阿梨耶识。阿梨耶识即是心也。前烦恼与种子共梨耶灭。后五果谁为因耶。若望成实开善义。烦恼与业附行阴成就来现在。虽来现在复有实法灭义。则行阴心灭。谁为五果作因耶。灭法无所有何得为因者。此兼取意破也。恐外人云。前分碍后故不得生。要须前分灭无后方得生。故次第缘名为与处义即其事也。故今破云。灭法无所有。无所有则无有因。云何为因。十二因缘下第三总结

是故众缘皆空下第五总结齐法。就文别明三空。即为三别。一明有空。二辨人空。三明无为空。问何故但明此三空。答此三空摄一切有为无为空。即是法空。次是人空。故生法二空摄一切空也。问何故前辨法空。后明人空耶。答法为人本。故前明本空后辨末空。又此论多破内学。内学多计于法小计于人。是故前明法空。又法空难得人空易得。今欲举难况易。又观行次第前人空后法空。今是说门。据深为言。故前明法空后辨人空。法空中三句。一明缘空。二则果空。是故下总结

缘果皆空。有为法尚空下第二次明我空。问有为无为此并是法空。我是生空。何故不以法空为一类而前说法空。次明我空后方明无为空耶。答此论破小乘内学。内学人多计。人是有为。是故破有为法即便破我。二者欲明一切诸我并因五阴有为故。破于有为即便破我。文有三句。一举法况我。二明本空故末空。三引经。今是初也。举法况我者举本况末以难况易。又以有况无。然法是有求尚无踪。横计之我云何有耶。因五阴下第二释。上举法况我前明相因而有。次辨二种俱无。相因有中前法次譬。若阴入界空下第二明二种俱无。前明法说无。次明譬说无。又法空故。我空者此明有为之我。有为既空故我亦空。若无为之我本因有为。有为既空。我无所因。故我亦空。大品佛母品云。神常无常等十四句皆因五阴。涅槃云。是诸外道虽复说我。终不离于阴界入也。问犊子计。我非为无为。应不被破。答此文正破犊子。俱舍论破我品明犊子义。云犊子别有我体。故不即阴。而因于阴故不离阴。如别有火体故不即薪。而因于薪故不离薪。是故今破云。汝本因阴。是故有我。在阴既无。何所因耶。又我不可说。若因于说说无故不可说即无。若不因说何由有此不可说耶。又依中论涅槃品。若涅槃是有为即是有为。我若是有亦是有为。今亦尔。我若是有亦是有为。如经说下第三引经。前虽破我而犊子不信。故引经证之问此引经与前何异。答前明我所空故我空。今引经以我空故我所空。互借破也。非如成实论以实过假以空过实也。今明。我之与法皆出妄情。但借妄止妄。故人法互释弹。前借法妄破人妄。今借妄人止妄法。又若不破法则我心不净。如灰炭犹在树想还生。是故破法为成净我。破我亦为成破法。是故今文互借破之

如是有为法空故下第三次破无为法空。无为有三种。今但破涅槃者。若依毗昙义涅槃是善。余二无记。不足破之。依成实义三无为一体。既破涅槃余二即破。又大小乘人保着涅槃为最究竟。余法不尔。故偏破之。此中破二种涅槃。一者破灭五阴名涅槃。二破无生名涅槃。初中又二。前就法破涅槃。次就人破涅槃。初中又二。第一总破。第二释。破初句如文。何以故下第二释破。此通大小乘义。小乘人灭分段五阴名小涅槃。大乘人灭二生死果五住惑因名大涅槃。今明。五阴本空。何所灭故名小涅槃。二死五住亦本非有。何所灭故名大涅槃。又我亦复空下第二举我破涅槃。既无能得之人。何有所得之法。又上破无所得法。今破无能得人。复次下第二破无生涅槃。有此文来凡有二义。一者上破灭五阴名涅槃多是小乘。大乘人明五阴本来无生名为涅槃故。今破大乘义也。二者大小乘人闻论主上云五阴本来自空。便谓本来无生即是涅槃。是故今次须破无生。就文为二。初牒如文。若生法成者第二正破。文显易知。是故有为无为下。门中第三总结三空释涅槃义。问若如此文大小涅槃皆破。即无涅槃。云何经云说二涅槃三涅槃四涅槃耶。答依论主云。此中破始得明涅槃耳。如此中明生死涅槃毕竟空。显道未曾生死亦非涅槃。不知何以字之强为立名名为涅槃。故涅槃经云。涅槃无名。强为立名名为涅槃。如不食油强名食油。问云何言无名耶。答无名者不可名涅槃不涅槃。强为作名名为涅槃。诸大乘皆尔。故华严云。生死及涅槃二俱不可得。生死非杂乱。涅槃非寂静也。问何故强为立名名涅槃耶。答为对众生生死故立涅槃名。问对何等生死立涅槃名。答对有五住惑业生灭此生名有余灭。对有二生死果生灭此二死生名无余灭。故立二也。金光明三身品立三涅槃。明法身究竟是无余。对余二身非究竟是有余。法身不住生死灭生死之着。应化身不住涅槃灭涅槃之着。灭此二著名无住处涅槃。言四涅槃者三如上。第四本来清净即是佛性本有名为涅槃。四出摄论

十二门论疏卷上之本十二门论疏卷上之末

    观有果无果门第二

若于因缘得悟者则因缘是门。若不悟者因缘于其人即非门。智度论释三三昧门义正尔。如治病差者□是药不差者于其非其药。又于悟因缘因缘是门。不悟即非门。当知此因缘未曾门非门。如涅槃迦叶作定相难。四无量应一二三不应有四。佛就无定相答。乃至或说道为非道。非道为道。今亦尔。或说门为非门。非门为门。不如他定有二谛理有教通之决定。是门迷者自非门耳。今次因缘明有果无果门者。上门有四。一无病不破。二无教不申。三无理不显。四无利不获。谓六道回宗三乘徙辙。整归驾于道场毕趣心于佛地。故不须余门。则一一门皆具四义。但众生惑病不同根性各异。自有从因缘门入。自有从有果无果门入。故有此门来也。二者就义次第。因缘门总就因缘求果不得。以悟入无生。故名为门。今二品别就因缘求果无生。以之为门。自总至别是观门次第。三者前就因缘求果不可得。今此门更开三关以纵破之。若必言因缘能生果者不出此三。此三既无。则毕竟无生。有纵夺不同故有此门来也。四者上直申假名正因缘生即是无生故以之为门。今破惑者执因缘中决定有果无果生不可得故以之为门。故前门是申正因缘而邪义自坏。今正破邪迷而因缘自申。二门相对申破傍正不同故相次也

问有无与因缘例不。答有例不例。言其例者病因缘假因缘病有无假有无此义例也。言不例者破病因缘申假因缘。破病有无不申假有无。所以然者。因缘因果未曾有无。而惑者计因缘中决定有无。此则但破不收。故因缘望有无有于二句。因缘亦破亦收。有无但破不收。故涅槃经云。若言因中定有果无果亦有亦无非有非无名谤佛法僧。又执有无四句为爱人。系属于魔。故知决定有无但破不收。今言观有无门者。观有无亦有亦无此三病毕竟不可得悟入实相。故名为门。若见有无亦有亦无即是三见。便塞实相故非门也

问若尔破此三病以何为门。答藉此破之言教能通实相。故名为门

问因缘亦以教为门。今亦以教为门有何异耶。答因缘门有二义。一者藉因缘之教悟入实相。二者藉教识因缘。因缘能通实相。故因缘是门。今但取破有无之教。则用破为教门。不用有无为门也

问云何以破为门。答立义者直明能生果不言缘中有果无果。论主开张此三穷于能生果故以破之言教名为门。然因果宛然而毕竟净。无纵迹处所众生如此了悟不须论主破之。良由众生不能如斯了悟。遂见有见无见亦有亦无。今就实相如此有无毕竟无纵。故名为破。何时有此有无等诸见可破耶。又今破有见无见亦有亦无诸见既息。故爱见息。爱见息故恩息。因息故生死果息。生死果息故涅槃亦息。竟无所息故生死去涅槃去。此去无所去豁然了悟。是故此破名之为门。计因果有无有内道外道不同。然道不曾内外随人行道自成。内耳外道计有无有其四句。僧佉因中有。世师因中无。勒沙婆亦有亦无。若提子非有非无。萨卫二世有。僧祇二世无。天亲俱舍论双异二家。亦有亦无。现在作因则未来有果。现在不作因即未来无果。成实师立中道义。明有果理故非无无果事故非有。今具破此内外四句

问中百二论亦破有无。与今何异。答百论两品正破二外道有无。中论品品破内道有无。若望此门彼二论并是略破。今有三十余门破于有无。故名广破。又彼二论散破有无。今束破之。又彼二论寄余法破有无。如五阴三相等中亦破有无。今此门但就因果破。于有无门又为三。一长行发起。二偈本破。三长行释

就偈为二。三句总非。第四句呵啧。又第四句亦名摄法。以三句求生无踪。离此三外谁有生耶。又龙树明照无生。敢九十六术言有生耶。五百论师言有生耶

问此偈与前品两偈何异。答前品初偈总明内外无生。次偈别明内法无生。但前偈直明果从缘生故无自性无自性故是即无果。今偈重就因缘中啧果。故云因缘中若前有果。若前无果亦有亦有亦无并不生果。是即两门始终并是破果。但上门举缘破果。今回啧果所以为果。所以两门并破果者。至第三门方乃破缘故也。又二门并破果。果通有为。有为既无无为亦无。故有为无为一切空。又二门求果无踪。则知无缘。故借缘有破果有。借果无破缘有

问何故破亦有亦无不破非有非无。答第四犹是第三。故不破第四

问若尔第三犹是前二。亦应不破第三。答既显第三犹是前二。即显第四犹是第三。故须破第三也

就长行为二。第一前释偈三句。第二次释第四句。以齐万法。就释三句又二。初总唱三句不生。第二别释三句不生。初如文。所以三句并不生者。若令三种生成即无第一义谛。若无第一义谛亦无世谛。何以故下第二别释三句不生。即为三别。就释因中前有果不生。就破救论之问答凡有八番。第一牒有。第二破有。第三救。第四重破。第五重救。第六重破。第七重救。第八重破。即成四立四破。故有八番。若就能破门论之凡有五门。初章就生不生门(有七破)第二据变不变门(有四破)第三就果粗细门(有四破)第四就啧果不成门(有五破)第五啧异果门(有四破)都有二十四门若因中先有果生者第一立也。是即无穷第二破也

就生不生门凡有七破。一俱生破。二俱不生破。三以同啧异破。四将异并同破。五无异破。六无用破。七啧用破。今略释之。然后附文可见。俱生破者未生是有。既其得生生已亦有。亦应更生。令已未俱生名俱生破。俱不生破者若已生是有。既其不生未生是有亦应不生。名俱不生破。以同征异破者既同是有。云何有。一生一不生异故名以同征异破。将异并同破者未生既有。生已应无。将已未之异并有同义名将异并同破。无异破者有义既同。则已未既无异。无用破者纵果已有何用更生。啧用破者异既已有。应有可见之用。此七门因循次第而来。就俱生破又四。一标无穷。二显无穷。三释无穷。四结无穷。是即无穷第一标无穷也。如果前未生下第二显无穷。无穷有五种。如中论所说。今正就已生物明更生故名无穷。故名显无穷也。问为此是一物无穷生为生无穷物。答是一物无穷生也。何以故下第三释无穷。言因中常有故者已生之果不异彼未生。故是因中之常有也。从是有边复应更生者有人言。有无二边。汝今著有故言从是有边。今谓不尔。已生之果谓之有边。将欲作难。先牒外人有义边也。问此就何义难也。答此就未生微其已生。未生亦有生已亦有。未生是有既其得生。生已亦有亦应得生。故言从是有边复应更生。又未生是有。既在因内已生是有。亦在因内。所以作此难者恐外人云果在因中。是故得生。果在因外不复更生。是故今明。因外之有不异因内之有。故是因中常有。内有既生。则外有亦生。又只因内之有生言。此则是生已更生。汝因内已是有竟复不应生。遂言生者当知即是生已更生。若因内之有生已更生。则因外之有亦生已更生。如是一物无穷过生。是则无穷。下第四总结

若谓下第二俱不生破。前是纵生门。令未生已生一切皆生。又生已更生有无穷生。今是夺生破。则未生已生一切不生。就文为三。一取外意。二正破。三牒宗呵啧。取外意者救无穷之过也。外云。因中果名未生。因外果名已生。未生可得有生。已生云何更生。故无无穷过也。是中无有生理第二正破。此将生已征之未生。未生是有。生已亦有。生已是有既其不生。未生是有亦应不生。已未二门毕竟无生。故云无有生理。是故前有下第三牒而呵之

复次下第三以同啧异破。又开二别。初牒外义。先第一将未征已。未生是有既其得生。生已亦有亦应得生。则二俱应生。第二将已征未。生已是有未生亦有。生已是有既其不生。未生是有亦应不生。故此二门理应俱生。俱应不生。今外人云。虽俱是有而未生者生生已不生。不应作俱生俱不生难也。是二俱有下第二破也。外人义自相违。以有是同而生未生异故。论主投其有同以征。不应生不生异。所以然者。汝有义既同。则应同生。不尔同应不生。若有是同而一生一不生无有是处

复次下第四捉异并同破。提外人生未生异以征果体不应始终有同。汝已未相违。亦应有无相违。未生既有。生已则无也。又汝反世情言未生是有者。亦反世情已生便应是无。又此亦得是并。若必言生未生异亦应有无异也。已未相违故。是二作相亦亦应相违者。正作有无相违难也。二所作果体之相亦应相违。则未生之果既其是有。已生之果即应是无。问何故名作相。答果是起作相。故名作相

复次下第五无异破。前正难次释难。正难中前牒。世间未生是无生已是有。故言有与无相违。无与有相违也。若生已亦有下正难外也。汝若避前第四生已无难便当果体始终都有。是故今明。若生未生二俱有生者。生已未生有何异耶。又此亦得并。若生未生同是有者。亦应生未生同皆是已也。生未生俱已。若以未生为未生已为已。亦应已生为未未生为已。又若有未有已则有有有无。具四难也。释难亦中二。初何以故正释之。次传破其无异

复次下第六无用破。自上已来难并纵横。今并停之直迥啧其有义。汝既已有何用更生。直作斯啧辞理则穷无言可对。又夫论义之方有难有并有啧。上已明并难。今次啧也。此啧僧佉及二世有义。若言有果理者亦作斯啧。既已有理。理已出空已入有竟。何须更出空更入有耶。若更出空入有即堕更生。如是无穷。还堕前五破。故此一破与前进退相成也

复次下第七啧用破。更复纵之。若不改有宗必言有者。汝因中有瓶。则具色香味触。若尔则应可见。若不可见则应非有。又泥中有瓶则应为六根作境能发六识用。亦应云若尔可闻等也。又若不能作境而言有者。石女儿等亦不能作境亦应有也。又不作境者而有。亦应作境者不有

问曰下第三外人救义。上破僧佉及二世有部并有果理家义。今众家共兴此一救也。此一问据别而言正通第七啧用破。因中虽有果以未变故不可见。不应闻有便谓可见。亦不应言不可见。故谓不有。未变者但有果性及理力等。未有事果相貌名为未变。亦得备通七难。第一俱生难云。未生是有生已亦有。未生既生。生已亦生。是则无穷者此事不然。我因中乃前有果而未变故。须变而生。已生之果已变故不须更生。何得言未生既生生已亦生耶。通第二俱不生难者。前难云。已生是有既其不生。未生是有亦应不生者此事不然。我已生之有此是已变故不须更生。未生之果此即未变。是故得生。不应作俱不生难也。通第三以同啧异难者。上难云。未生是有。已生亦有。既同是有。而有一生一未生无有是处者不然。我未生未变故须变而生。已生已变故不须更生。虽同是有而得一生一不生也。通第四将异并同难者。上难云。既有生未生异则有无亦异。未生既是有。已生则应无者不然。我未生是未变之有。生已是已变之有。云何作一有一无难耶。通第五无异难者。上难云。生已亦有未生亦有。既同是有。生未生便应无异者不然。我未生是未变之有。已生是已变之有。既有变未变异。则生未生亦异。何得言无异。通第六无用难者。上难云。因中既已有竟。何用更生者不然。未生未变。是故须变此即有用。云何作无用难耶。通第七如前。答曰下第四破救。有此一救。内频兴四破。一征相破。二啧变在因中破。亦云。安变在因中破。三穷变在因外破。亦云抽变因破。四不定破。初难有三。第一牒。第二从以何相下正啧相。此啧其未变之前相貌也。言埿中瓶果既未变故自体不可见者。必应假相知有。夫相有二。一者自相二者他相。自相是非众生相。他相是众生相。埿中俱无此二相。何以知有瓶耶。又俱无。二相俱则不可用二相证瓶。又俱无。二相俱应生二相。又埿出牛马不应生瓶。若有生不生则有有有无。亦四难也。是故汝说下第三牒呵。复次下第二捉变在因内破。上啧相今啧体。亦三。一破二释三结啧。若变法即是果者牒外义也。问外前云。因中有果而未变。则变与果异。今云何言变法即是果耶。答论主欲开二关引敌定变同果。知其悬言即也。所以然者。论主知其必不受变即是果。便堕无果之难。故今且云。即是也又欲遍破一切故具开二关应定云。汝变为是果为非果。若是果者因中有果。即应有变。若有变即可见。若变非果则因中无变。则应无果。今且开一关故偏云即也。何以故下第二释破。释破有二。初明既前有果即是前有变。二明既前有变则应可见。上何得言未变故不可见。略据可见耳。还复宗具七难。因中之果可见。已生之果亦可见。俱可见则俱生。是即无穷。成第二难已生可见应既不生未生可见亦不生。成第三难同可见。一生一不生无有是处。成第四难者。未生既可见生已应不可见。成第五难者同是可见。生与未生有何异。成第六难未生已可见。何用更生。是故下第三结呵。若谓未变下第三捉变在因外破。亦三谓难释结。难中二。初取外意。明本立因中有果而未变则变与果异。云何作即难耶。是故云未变不名为果也。言不名为果者。若此变非是果。则果毕竟不可得者第二破也。因内无变后时又无。即毕竟无果。乃免可见之啧覆堕无果之过也。何以故下第二释破。汝明因中无果则果不生。今因中先无变云何生变。故瓶等果下第三结破也。若谓变已是果者第四不定破。所以有此一破来者。重破其因外之果即是变。因内果未变。此义是众家统本宗故重破之。破亦三。前取外意。次作因中无果难。三结成不定难。今是初纵彼变在因外。又纵变法是果。具二纵也。则因中前无下第二破也。汝既言变是果而在因外。则知因内无变果。故云因中前无。是即不定下第三结成不定过。问云何不定。答若言因中有果性是因有果。因内无变为无果。此之不定不名为过。以数论及外道立义正尔。今就文明者汝本宗立因中有果。今复谓。变已是果。则知未变时因中无果。二言相违故言不定

问曰下第五重救。立因中前有变以通上四难。问外先云。因中果未变。今云何回宗立有变耶。答不违宗也。前云未变者但有果性未变成事。故不可见。今言。有变者已有变性。若无变性则堕无果。故不相违。问何以知立变性耶。答外云有变。但八因缘不可知。故知有性耳。今先作外人二义。一立宗二防难。立宗者因中有变即是因中有果。若因中无变便堕因中无果过也。次防难者引八缘也。难云。因中既有变应当可见。若不可见则不应有。外通云。有二种不可知。一有不可知。二无不可知。有不可知如八缘。无不可知如[少/兔]角。汝不可闻有便谓可知。不可闻不可知便谓无也。次别通四难者。第一啧相难云。若因中有果应有相。若无相便非有。答云。因中虽有以同八缘不可知。不应啧求相也。第二难云。因中既有变应可见。若不可见便应非有。答云。虽有但同八缘故不可见也。答第三难者。我变在因内。云何乃作变在因外难耶。通第四难者。因中先已有变。此即定有。岂堕第四不定难耶。就文有三。一总标二义。二别释二义。第三结成二义。以非论主。初文二义者。一明先有变以立义宗。二明不可得以防论主可见之啧。合此二言通前四难。如向释。凡物下第二文也。如是诸法下第三文也

答曰下第六重破。就文为二。第一夺破。明因内变果不同八缘。则着上未变之前可见之过。第二纵同第八。则始终常细。则堕生后不可得之失。初又二。前总明不同八缘。以不同八缘故还滞前四难。正堕可见之失也。次何以故下第二别释不同八缘。文相可知。若瓶细故不可得者。第二纵同第八。则始终常细。亦二。初正难。次何以故下释难。释难云。未生常细不可见者生已亦细亦不可见也。生已未生俱定有者。此举有定释成细定。汝有义既定不可改有令无。细义亦定。不可转细令粗。不可见义亦定。不应可见

问曰下第七此重救。救上二难。未生时细。则同于八缘无不同之过。初细后转成粗故由细成粗。岂可令始终常细。故免第二失。先细后粗数论等同有此义。问此立未生时细。与上第一救未变故不可见。有何异耶。答前明未变都未有瓶之相貌。今言。细者已有相貌。但相貌微细故与上不同

答曰下第八破。此一答中有十一难。一关正破粗细。初有二难。总破因中有果。初二难者第一作因中无果难。第二相违难。今是初。上明始细终亦细。今啧本无粗果末亦应无。末遂生粗即是本无今有。岂非因中无果耶。故进退成破。又反并。若无粗遂生粗者有细应不生细。又因中前无粗下第二作相违难。此中前双牒有无。因中前无粗者牒其无粗。显堕因中无果过也。又欲发成有粗之难也。若因中前有粗第二纵牒因中有粗。则免因中无果之过。不应言细故不可得者乃免无果之失。复堕遗言之过。今果是粗者此复作非果难之果是粗。汝言细故不可得是粗即非果也。今果毕竟不应可得者。因内无粗因外之粗复非是果。竟何处有果耶。是故不以细故不可得者。牒外义总结呵之

复次若因中先有果生者。若就粗细门分之。上来四难就粗细门破竟。今第四啧因果不成。若就破救十一难论之。今是第三明因用废。问何故作此二义目之。答上来并是问答接次。今此一章直就因中有果别生诸破。不同上来三章。是故具作二义目之。初难有二。前牒外义。是即因因相坏者第二破也。初正破。次释破。初正破云。若立因中有果者则因果俱坏。而重称因因者盖是发语之辞。又一因是外人所立之因。今牒彼立因故言因也。次汝所立因此因不成。故复言因也。果亦尔。问此破与上来破何异耶。答上但明因中不得有果未明因果俱坏。故与上异也。何以故下第二释。偏释因相坏。缕器非叠果因故者。此之二事正举譬破之。若因坏果亦坏者。此乘无因之势以明无果。何以故下传释因无故果亦无

复次下第四明果相坏。又开三别。一正难。二释难。三总结。言若不作不名果者。因中前有果则果非因所作。因不能作果故云不作不名果。何以故下第二释难。明叠寄缕中住叠非缕果缕非叠因。若以奇住便是果者。果寄器住应是器果。此即一切皆果。不尔一切非果。若言叠是缕果果非器果者。亦应果是器果而叠非缕果也。如是即无因无果下第三总结。问此中但应啧有云何亦啧无耶。答上来破有略折稍欲入无。故逆呵元也

复次下第五啧标相。与前第四破中啧相异者。前啧体相今啧标相。是故异也。今云因中有果而不可得者。序论主上来觅果体及果体相不可得也。应有相现者正啧果标相也。如闻香知有华者列此五物皆有标相也。如是因中若先有果应有相现者正啧果标相。令同上五物也。今果体亦不可得者序上来破体也。相亦不可得者序今求相不可得也。如是当知下总结因中无果也。问闻声见鸟。声是鸟标相。今见轮绳即知有瓶。轮绳是瓶标相。何言瓶无标相。答二义不可。一者绳轮犹是瓶因。上已就因内求果无踪。今不应更举。二者声为鸟相。寻声见鸟。绳为瓶相寻绳不见瓶相。非例也

复次下第六遍检果。遍检果者就若自若他若因若果一切处求果无踪名遍检果。凡有五句。初是因中无果。若因不作下明他因无果。若缕不作下明无因不得有果。若果无因亦无者乘无果势破因也。是故下结非因中有果

复次下第七有常过。从上遍检果生。上明因不作非因不作复不得自然而作。而言有此果。是故此果名之为常。文亦五句。初明果常。若果是常下第二句明一切皆常。若一切皆常下第三句明常无常俱无。是故常无常下第四呵啧其俱无。是故不得言因中前有果下第五结非本宗

复次下若就五种破门自上已来四门已竟。今是第五啧异果。所以别开此门者。以上来皆是义势相接。今更别开章破之。所以复是一门破也。此门亦有四破。一重过。二作为果。三正二因。四二作坏。合前七为十一也。今是初。若因中先有果生牒外义也。所以牒者凡有二义。一者义势不接前。更别开破门故重牒也。二重牒因中前有果为显成有重果过。良由因中前有故成重果。所以重牒。即果更与果异果作因者。正作重果破也。明缕中已有叠。叠是既缕家果。既已有叠即应可着。着复是叠家之果故是重果。而言异果者着果异叠果。故名异果。而言果更与异果作因者。此缕既有于叠。即为叠作因。此缕中之叠则堪着之。是故此叠复与著作因。故云果更与异果作因。问此与初章无穷过有何异耶。答上明已生果之更复应生。此是前后无穷。今就一时中而顿啧之。今缕中有叠叠则堪着。叠复为著作因。如母肠中有子此复应有子。如是七世皆在母肠中一时顿有。故与上为异。破本有佛性义。汝言众生中本有佛性。为异众生为不异。若不异犹是众生。众生既无常佛性亦尔。佛性既常众生亦尔。若众生无常佛性常。亦应佛性无常众生常。若有常无常则不应一也。若众生与佛性异则已有佛。此佛已应放光动地。已应化众生。所化众生复本有佛性。亦应放光动地。如是无穷。若谓如地前有香者第二作为果。作为果者若缕中之叠未堪着。缕缘合始堪著者。此叠非缕中先有。缘合始有。为缘所作非是本有。违本宗义。故名作为果。又进退皆屈。若本有即为异果作因。若未有待缘作方有即堕因中本无果

就文为三。一取外意。二正破。三结。非前有取意中前譬后法。所以取意者上以重果过外。外不受此难。明缕中虽有叠叠未堪着。故不得与著作因。如地虽前有香不以水洒此香未有发鼻识之用。缕中虽有叠缘若未会不能与着为因。故无重果之过。是事不然下第二论主破。前总非。次何以故下释非也。今云不然者不然其法。非是不然其譬。所以不然其法者。若假缘合方有则果成始有。非因中本有。故云不然也。何以故下第二释不然也。前正释次传释。正释云。如汝所说可了时名果此是缘合时始名果也。瓶等物非果者明若缘合时始名果则瓶等本有应非果也。此是本始相对缘合方始名果。瓶本有应非果也。何以故下第二传释。可了是作瓶等前有非作者。可了是缘合始有。为缘所作。瓶等本有非缘所作。是即以作为果者。依汝义缘合始有为缘所作。此即果也。则应云瓶等本有非缘所作应非是果。此即乖汝本有之宗故。次结云因中有果是事不然。问何故作可了之言耶。答可了者犹是可生。但为外人言地中有香因水故发则生因堕于了因。故作可了之言。又欲发下正二因破故作可了之言也

复次了因下第三正二因。所以有此破来者。重为释成上香譬故来也。恐外人云如香本有果亦本有。非始造作方有。是故今明。若尔水是香之了因。非是生因。埿应瓶了因非是生因。此文与上进退成难。上得生因则失本有。今得本有则失生因。故有此文来也。言正二因者为外人周正生了二因。则彼义自坏。了因二义。一但能显物不能生物。二能兼了余物。生因异此二义。一能生物。二但能生瓶。是故不同。何得言果本有耶。果若本有则生因成于了因。了因既有多用。生因亦作多用也

复次若因中先有果下第四明二作坏。因中既其有果。则皆成已作。无复二作。若谓因中先无果下第二次破因中无果。所以破无者。前破执有家今破执无家。如僧佉卫世及二世有无。又犹是一人改于有宗而执无义。又论主上借无破有。谓论主破有用无。是故执无。又破无为成。破有以无见不息有执还生。是故破无令有心都净

文为三别。一破二救三破救。今是初。应有第二头生者四大中无一头亦无二头。既生一头亦应生二也。又无二不生二。无一亦应不生一。又无二而不生二。无一而生一者。亦应生二而不生一。又有生不生则有有不有

问曰下第二救。救意云。四大是一头因缘。故能生一头。四大非二头因缘。故不生二头。以因缘不因缘故有生无生。无四难也

答曰下第三破救凡有七破。一多因过。二多果咎。三俱无啧。四生相坏。五同疑因。六三作废。七悬构啧。今第一多因过也。问此破与第一何异。答上捉一因以对二果。今捉一果以对二因。所以异也。如石中无瓶埿中亦无瓶。既从埿亦应从石。埿是瓶因石亦是因。故名多因。然犹得重破上义。埿中无瓶是瓶缘者。亦无二头应是二头缘。无二头非二头缘者。无瓶亦非瓶缘。此则俱缘俱非缘俱生不生。又颠倒过。埿是瓶缘非二头缘者亦应是二头缘非是瓶缘。又若有缘非缘则有有不有

复次下第二多果过。埿中无一果而生一果。无一切果应生一切果。故名多果过也

若因中先无果下。第三俱无啧。沙之与麻二俱无油。则俱不生。俱无则俱生。不尔沙生麻不生。颠倒过也。若麻生沙不生。则麻有而沙无也

若谓曾见下。第四生相坏。先取外意。外人云。我曾见人取麻不取沙。是故麻生油沙不生。是故取麻不取沙。以曾见之言答四难。以上破不可用言通故。但取眼曾见救。是事不然下总非。何以故下释非。问此与前第三俱无破何异。答上句以沙无类麻无。今纵有而生相不成。是故异也。生相不成如初门。油不自不他不共也。又汝引曾见救。我亦引曾破。汝生相不可得。又汝引曾见救。何不引曾闻救耶。汝已曾闻。初门求生相不成。今何故救耶。是故下结呵外人

复次下第五同疑因。同疑因者因名生疑之所以。若了一事则万途可明。何故近舍于今麻远引曾见。今义既惑。曾见亦谬。俱惑所以名同疑因。又我今非但破其现麻。一切三世所有麻悉皆破之。纵汝远引曾见不出所破。汝已于此现麻生疑。虽引曾见亦怀疑耳。今麻昔麻同不能生。于同生疑。故名同疑。此即指三世麻为因。同疑此因名同疑因。又依文释者。因中有果无果亦有亦无。此之三种名之为因。汝今不解因中无果。与上不解因中有果及半有半无无异。同不了此三种。故名同疑因。文具有此三种意。问云何得破曾见耶。答外人舌不能通故引曾见为证。但曾见之义符内外大小人情。此事难破故以三门啧之者。但啧其见麻生油故也。则汝为曾见麻中有油。为见其无。为见半有半无生油耶。以此三门啧眼见即眼见便坏。所以然者无有人眼见。麻内有油故生。乳内有酪。童儿已有儿。食已有粪也。故知麻中无油眼无所见。半有同有。半无同无。故以三门啧之

复次下第六三作废。就文为四。一牒外义。诸因相不成下第二标因不成。何以故下释因不成。所以因不成者夫物得生事在于因。因若前无即造功无用。故云无作无成。作据其始成约其终。既无成作之功。则无因也。如是作者不得有所作下。第四结无三作。作者名人。使作者名他人。作是现前作是果。因中若无果既无此三事

若谓因中前有果下第七悬构啧。所以名悬构啧者。论主悬构取外人意以难于内与外同过。故名悬构啧。就文为二。一者假作外难内。二明内通外难。外难内中凡有二难。一者难论主因中有果。二者难内同无三作。若谓因中先有果者。此第一反质。论主执有果也。所以谓内执有果者。以见内借有破无故谓内破无执有。是故云。若谓因中先有果。上破有中亦应有此难。但以后例前。举一可知。又二世有无及僧佉卫世计因果不出有无。若破有必立无。若破无必立有。前见论主破有谓论主执无。今见论主破无必应立有。是故作此难。又一切破有二门。一内破外。二外破外。上来明内破外意今明外破外。所以内外并破外者。欲明因中有果毕竟不可得。毕竟是障道及坏因果义故也。破因中有果既有内外二破。破因中无果亦有二破也。即不应有作作者作法别异第二齐过难。我执因中无果既无有三作。汝执因中有果亦无三作也

是故汝说下第二论主通其二难。就文为二。一总非。二别答。总非中有三。初句牒外无三作难也。因中无果下第二叙外难意。汝作此二难以难于我欲成汝因中无果者。故是牒外意也

是亦不然下。第三论主非其破有立无也

何以故下第二别答二难。前遂近答第二齐难。论主明。若我执有难无可受汝难。我不执有难无。云何受汝难耶。又我有无俱破。汝今破我有者乃助我破。非破我也。又有无并出汝谓情。今还难汝有汝自通之。非开我也。又汝不立有我亦不立有。汝今破有。此是虚说。竟不开二家。是故因中无果者呵外人立无也。所以呵立无者。外前质有为欲成无在难既非。则无义便坏。故呵无也。复次下答其初难。意同前难。但前据无三作。今明因中非前有果。亦不受因中先无果者。外见论主破有便谓执无故。复明不受于无也

若谓因中先有果下。第三段次破亦有亦无。凡有二难。一相违破。二指前破。相违破者就因中一果体不得亦是有亦是无。以有无相害故不言因中有性。为有无事为无。此不名通。只问其性之有无为相违耳。复次下第二纵是亦有亦无。同上二门所破。是故下前明因中有果无果等三句竟。此下第二释偈第四句谁当有生者。并齐万法即为二别。初结果空。有为空故下第二结归三空也

十二门论疏卷上之末十二门论疏卷中之本

        释吉藏撰

    观缘门第三

所以有此门来者凡有八义。一者因缘一门略破生义。第二门广破生义。今此一门凡有二义。一者结上略广无生。二者举非缘决破生义。具此四义破生乃周。是故要须三门。问初上二门云何略广。答初门长行与偈俱略。偈略者但明无自性门以破于生。长行略者以文略故。次门偈与长行二种俱广。偈备开三门。长行即有三十四门。故名为广。略广求既无踪故。此门初双结二义。上求已无若必谓有生者故举非缘决之。所以须备四义。故有三门。二者因缘门总就因缘中求果无踪。次门别就因中捡果不得。今门别就缘中求果无生。则要须备三门方具总别观也。三者经有二说。一者但作因名不作缘名。如六因十因。二者但作缘名不作因名。如四缘十缘。三者因缘两说。如十二因缘。众生随名著名随相着相。故初品具破因缘。次品破其因义。今门次破其缘。要穷此三病义乃圆。是故有三门也。四者因缘义总。预是佛法无非因缘。从第二门至于生门。此是因缘中别义。以因缘义总故贯在论初。但因缘中别出因果义故有第二第三两门。所以别相明因果义者。因果是众义纲维立信根本。故诸佛菩萨敷经说论。但为显于因果。是故就总义中别明因果。所以有后二门。五者上有果无果门通破内外。今破四缘。正为破内。六者上二门捡无所生果。今捡无能生缘。七者为释疑故来。初门略求生不得。次门广捡生无踪。或者云。若二门求生无踪。何故佛说四缘生法。若四缘生诸法云何言毕竟无生。是故今明。佛所以说四缘生者。为明无生故说四缘生。如为令深识第一义故说世谛耳。汝闻四缘生不知无生。岂识生耶。既不识佛意岂识佛语。又四缘生只是无生。汝计四缘生则无生四缘于汝成生。非是四缘义也。今言破四缘者。无汝所计四缘。何时无佛因缘无生四缘。又此是外道迷权实义。论主为其开方便门示真实相。佛说四缘为表不四。不四为实四是方便。汝但知权四为实不知不四。既不知不四亦不识四。故权实俱迷则无二智。今示不四四为方便。四不四为实令外人生二智。即有自然无师智故得入佛知见得成佛。问论中何处有此意。答中论云。如诸佛所说真实微妙法。于此无缘法。云何有缘缘。下释云。佛随凡夫分别故说。实法可信随宜之言不可为实也。又论主今欲摄用归体即明从体起用。摄用归体者明四缘毕竟空。即辨四不四义。既知四不四即明不四四。故是从体起用。三世佛唯有体用。故收入出生。故论主申此二条则一切义尽。问何故就四缘明收入出生耶。答四缘摄一切义尽故就此明之。问论文何处有此收入出生意耶。答观性门中明有二谛。因世谛故有第一义。即收入义。因第一义故有世谛。即出生义也。外人闻四缘但住四不得收入。如穷子住立门外不肯入门。既不知收入岂悟出生。如长者往就穷子辨出生义也。又此论正申一乘。如睿师序令六道回宗三乘改迹。今明四缘生六道三乘。若有六道果三乘果必从四缘生。四缘是能生。今求四缘生不得则无复六道三乘因。终归于空常寂灭相。即整归驾于道场毕趣心于佛地。八者上二门末结言一切法空。然四缘摄一切法。外人疑云。若一切法空佛何故说一切法为四缘生耶。论破若是。经说应非。经说若是。论破应非。今请。论主会通经论是非。故今明。佛说空者明一切法毕竟空不言一切法自是有。毕竟空自是空。汝起空有二见。故谓经论相违。今论还申佛说一切法即是毕竟空意。故经论相成不相违也。问破四缘与破有果无果何异。答有同有异。所言同者。上破外人横计有无。今破横计四缘。此二但破而不取。是故言同。所言异者有无但出谓情。故破而不取。四缘既是佛教。则有收取之义。故与前异也。问此门为从能破立名。为以所破立名。答以所破立名。外人立有四缘。今以略广二门求缘无踪。从所破立名。故云观缘门也

就文亦三。初长行发起。第二偈正明门体。第三长行末总结齐法

略广众缘法者第二明门体。凡三偈。开为二章。前二偈正就四缘中求果无生。第二偈举非缘决破也。又初二偈破四缘中求果无踪。后偈就非缘中捡果不得。故一切法无生。初又二。第一偈正标章门。次长行与偈释章门。初偈又二。上半正破。下半呵责。释略广备如中论。有人言。总为因缘名之为略。离为四缘名之为广。故中论题观因缘品而后破于四缘。即是斯意。二者初门名之为略。次门目之为广。今双牒上略广题示外人。上略广二门就众缘中求果无踪。汝云何言果从四缘生。即是用前二门破今因缘生义。三者第二门名之为广。此品捡之为略。故名略广。四者开中云。前门会因。推之曰略。此品列缘。推之曰广。此意明从所破立名。前品直作因名而就因中推之。故名为略。今品离为四缘。推果无从。故名为广。五者直就此品自有广略。因缘合推为略。因缘别捡为广。下半呵责。可解

瓶等下第二长行与偈解释。就解释为二。第一略释。第二广释。略中初释上半。若于二门中下次释下半。问曰下第二广释。亦二。第一释上半。次释下半。释上半为二。第一前释初句中众缘法三字。次释略广及第二句。所以不依偈次第释者。欲明破立次第故前明于立。即是所观。次辨于破。即是能观。初又二。前问次答。外人所以作此问者。既闻上略广众缘无生。未知破何物缘意。谓破外道缘不破佛法四缘。以内外未分是故致问。而意谓有内法四缘生果不被破。故致斯问。又作论之体假问发起于答。亦不须作余意。答曰四缘生诸法者第二答也。答意云。我上言略广众缘求生不得者。此是汝所计四缘耳。外道所计不足破也。就答为二。初偈本次长行。初偈为三。初句明四缘用。次句辨四缘体。下半列四缘名。问此偈与中论何故颠倒耶。答二论互举一义。中论从名辨用后辨其体。此自末至本也。今前明其用。次辨其体。后列其名。从本至末也。长行但释下半则兼释上半。前牒下半四缘名。因缘者下释四缘名。则释上半四缘义。中论已出。余未尽者今略明之。四缘六因能生所生体无广狭。而有六因者作物不同故也。四缘得名有三。增上从果受名。以果是增上为增上作缘名增上缘。因缘当体立名。以摄五因为缘故名因缘。余二因果通称。心心法是诠次之法。故名次第。为次第作缘名次第缘。则从果立名。又云。用次第法为缘。从因立名。论文用前释。缘缘者初缘字是心。谓心体是能缘之法。万法为缘作缘名缘缘。从果立名。集师旧用。又解。一切法皆是所缘法。故名缘。此法能生心缘。故名缘缘。从境立名。论文用前。数论异者成论次第缘果。唯是心法。数通二聚。万法境是缘。心又诧之复为一缘。从缘立名谓缘缘也。成论过去业及习因依因。此二力强。又从缘立名谓因缘也。六根生识胜于前境。亦从胜立名谓增上缘也。问四缘通三聚耶。答次第缘但是心。果通二聚谓灭尽定及无想定。定上四相遂定而来。虽与定俱不为心所求。非次第缘果也。杂心四句释之。一无间而次第。初念定也。二无间非次第。初念定上四相也。三次第非无间。第二念定也。四非次第复非无间。第二念定上四相也。二定既非心法。乃是次第。不能开发后心故非缘也。后心果者故是定前心为缘。无想天非心所要。但任运而来。前心虽灭彼非次第也。前心乃非次第缘。是无想天增上缘也。心尽得无余涅槃亦尔。但前心非是涅槃增上缘。所以然者无为是缘缘。不从四缘生也。次第缘最难解。有二十心不出四句。一非缘非次第。二亦缘亦次第。三缘而非次第。四次第而非缘。方便．生得．报生．威仪。此四心备四句。二烦恼心与工巧心此二心备三句。变化心唯备二句。无有一句也。现亲心广心章。问四缘几通三性。答次第缘缘缘增上缘缘果并通三性。因缘中有五因。须简别之。四缘并通漏无漏。而遍报二因但有漏。四缘中凡圣备有。但因缘有具不具。如五因中说。四缘中次第缘。缘果隔世。缘缘增上缘亦隔不隔。四缘中心法能作四缘。色及不相应能作三缘。无为能作二缘。问法既具从四缘生。何故不具从六因生。答缘门是疏。又是总相明义故得云具从四缘生。因门是亲。又别相明义则分别染净法。如烦恼是染法必不从报因生。如无记等是净法必不从遍因生。故无有一法备从因缘中五因生。问摄五因为缘名因缘者。亦摄三缘为所作因何故不名缘因。答若言缘因即滥恐谓四缘并为因。故不言缘因。问若言因缘亦谓六因并为因缘。答缘门是疏。可得尔也。因门是亲。所以非类。问云何开所作因为三缘。答取一切法别生心义为缘缘。别取前后相生义为次第缘。取不障义为增上缘。增上缘与缘缘二果异者。缘缘果但心。增上缘果通三聚。又增上缘乱生果。缘缘生果不乱。如色是眼识缘缘一切法是意识缘缘。问几义非次第缘。答有三种法。一无学最后心。二隔念心。三未来心。此三非次第缘。如杂心说也。文释四缘即四别。易知也

如是四缘皆因中无果下。自上以来释偈本众缘法三字竟。今释略广求果不可得。又开二。前释广求不可得。次释略求不可得。此中以因缘别推名之为广。因缘总推为略。所以作略广者。一为根有利钝。钝者具须略广方悟。利者开一便了也。又欲穷法边底故备作二门。有人言。总五因为一因缘。将因缘望余三缘。若因缘有果应离余三缘。三缘有果应离一因缘。今谓。谷是牙正因。地水人功是其外缘。若谷子中先有牙者。应离地水人功等缘而有。若地水等缘中有者应离谷因而有。又如眼识以过去行业为因现在空明为缘。亦作此破。若于缘及因下第二次释略义。即以总为略。谓总就谷子之因地水之缘求果不得也。如是一一中下广释前偈下半呵责门

若果缘中无下。自上以来就四缘中求果无生。今第二偈举非缘决之。上半牒下半决。决有四意。一者缘非缘俱无则应俱生。二俱应不生。三非缘应生。缘不生。四非缘不生。而缘生者非缘可无。缘应有也。问此中以何为非缘。答有三义。一者如泥是瓶缘乳非缘。二四缘为缘。微尘世性名为非缘。三责外四缘则成非缘。此三备得作前四难。望前三乘六道意者六道因无六道果而生六道。亦无三乘果应生三乘。三乘因中无三乘果而生三乘。亦无六道应生六道。而实不尔。故毕竟无三乘六道因果。故终当毕竟空尽成佛也

长行云缘果空故下。品第三举三空以齐法也

十二门论疏卷中之本十二门论疏卷中之末

    观相门第四

所以有此门者有通别二义。通意有三。一者根性不同悟入各异。自有闻求四缘无四不悟闻捡三相无三而得道。故说三相门。二者欲通释诸方等经。经中自有明四缘毕竟空。自有明三相毕竟空。佛世利根闻并皆得道。末世钝根寻之未悟故论主曲释也。三者经有历法明空历法观行。论亦如是。故有此门来也。问今为申三相为破三相。答具有二义。原佛说三相者。无名相中为众生故强名相说。此是无三说三。所以无三说三者。欲令众生因三悟不三。问何故无三说三令因三悟不三。答无三说三破于常倒。既为三相所迁岂有常耶。因三悟不三息无常倒。言其无常者明其无有常。宁有于无常。八倒既除则累无不寂。则显真实相。故非常无常便是法身。故德无不圆。此是不三三。三不三之大意也。又无三说三令识佛智。说三悟不三谓如来智。任运现前为自然智。不从师得为无师智。三世十方诸佛有所施作常为一事。故知说三为开四智同归一乘。说三既尔。四缘及一切诸法亦应如是知。又十方三世诸佛为一大事故出。如大品云。般若为大事故起示是道非道。无三说三随颠倒故说示非道。因三悟不三今示是道。又三世诸佛说法不出权实二门。无三说三是方便随宜门。令因三悟不三此是真实门。现中论破缘缘偈。佛灭后大小有所得人并不识此意。故论主申此意破外人谓三故三病也。问经具有三不三不三三。论何故但申三不三。答如上。不三三是权门。三不三为实门。今论实道。又是诸佛本意。又既识三不三即申不三三。故下明二谛也。问经何处有不三三三不三文耶。答诸方等经遍有文。略引大品净名。大品色无常。不可得故。色无常即不三三。不可得谓三不三。具破八倒备开实相中道也。净名不生不灭是无常义亦尔

次别叙来意亦有三。一者若就无生义释者。自上三门就四缘中求生不得。惑者复谓。若诸法毕竟无生。何因缘故经说三相能生诸法耶。今随外所引故复破之。所以言随外所引者。三相犹属四缘中因缘门。上既求四缘无踪。即无三相。但纵外言有。故就觅无从故有此门来也。二者上破四缘破别生法。今破三相破通生法。所以四缘是别生法者。如心法备从四缘生。色法从二缘生。非色非心开为二分。无想灭尽二定从二缘生。自余不相应法从二缘生。故名别生法。三相通生法者。有为三聚无不备从三相所生。今破三相名破通生法。以通别求生不得。故知毕竟无生。三者三空分之。自上以来明求果及缘不可得。名为空门。此下四品捡相无从名无相门。禀教之流若于空门悟入则不须无相门。为于空门不悟是故次说无相门也。又根性不同。自有乐从空门入。自有从无相门入。又见多者从空门入。爱见等者从无相门入。百论疏已具明之。问何以知此下四品明无相门。答文云。有为及无为二法俱无相。则知通破一切诸相。故知是无相门也。上三门破所相开为总别。初门为总二门为别。今四门破相亦二。初门正破。后三门纵破。初门正破者明为无为一切相空。次门纵之更开二关往责。为有为无。若本有相则不须相。若本无相则无法可相。次门更复纵之。必言有相可相者一异求之应得。一异求既无踪。不应言有。第三门更复踪有能相。就有无求之又不可得。故三门名为纵破。又四门即为四意。初门破为无为。正破标相。次门破为无为体相。第三门就一异相双破标体二相。第四门重责标相。又第一门破通相。第二门破别相。第三门合破通别二相。第四门重破通相。此门称通相者。以三相通为诸法作相故名通相。今此品求三相无踪。故云观相门。释三相义具如中论。今更引婆沙诚文以解释之。所以须取婆沙释者。龙树出世时正对其人。又余义多是人自造。不足可破也。婆沙色品问。生住老无常为是色耶。为是非色耶。答佛经中告诸比丘有三有为相。人不解此义趣故种种解说。譬喻人云。三有为相无有实体。所以者何。三有为相是不相应行行阴所摄。不相应行行阴无有实体。为正此义明三有为相是实有法。则是实体无实体一双也。又毗婆阇婆提云。此法是无为。若法是有为者其性羸劣。羸劣故不能生法住法灭法。无为力故能令法生住灭也。又昙摩崛人云。二是有为一是无为。生住是有为。不能灭法。灭相是无为。故能灭法。为正此二人明三相是有为。此为无为第二对也。又有异部云。三相是相应法。又为正如此说彼即法沙门义。其人云。色法生住灭则是色体。乃至识亦如是。故今明。非是色法亦非心法。而通三性通学．无学．非学．非无学通见断．修断．不断。但不通无为。此三对。明即法异法也。问三相为一时前后。答佛但说三相有为。譬喻者云。一刹那中无有三相。若一刹那中有三相者。则一法一时则生则老则无常。此有二过。一者三相便乱。二者共相违生生灭不得灭。灭灭生不得生。便有失用之过。是故三相前后而生。彼云。法初生时名生后时名无常。此二中间名老。婆沙破此义云。此不如实分别。若初者名生最后名无常。若作是说则一法无三相。是故今明一法具三相。问若一法有三相者。云何不一法一时而生则老即无常耶。答大意明。体同时用前后。以体一时故无有自起之过。明有为法不能自起相扶共起免自起过。生用之时未有住用。住用时生用已废。故无上过也。问四相相貌云何。答世中生为生相。生已而体满足为住。如初生之外为生乃至果满足称住。住已渐衰。如外物萎黄等为异。衰必谢灭。如外物死称之为灭。问三相为是总相为别相。答一解云。是别相。如色自有生住灭。乃至识亦如是。故三相是客相。法体是旧相。又解。三相是总相。以有为法皆有此三故。是总相故诸法体是别相。又解。非总相亦非别相。以非自体故非别相。各有生住故非总相。问既非总别相是何物法。答此是印诚。若有此印诚是有为。若无此印诚非是有为。如涅槃相非是涅槃体。评云。是总相也。问为三相为四相。答迦旃延旧云。生老住无常。后人言生住异灭。故有四相也。或说。三相不明住相。言三相者谓生老无常也。无常即是灭相。问何故明此三相不明住相。答应说住相而不说住者是有余之义耳。又今欲示有为法。住相似无为法故不说。又相若能令法历世者则说是有为。如生相移未来来现在。老与无常移现在行过去。住与彼法相着无舍离时。又分别法相时三相堕有为部中。住相堕无为部中。故不说住。问老相无常可得示有为相。生相云何示有为相。答生令诸行散怀甚于老与无常。若生不生诸行来现在者。则老无常不能散怀。以生生诸行来现在故。老令衰微无常能怀。如人在牢固之处有三怨家。一人于牢固之处挽出之。二人共断其命。若一人不挽出则二人无由得断其命。彼亦尔。问相与所相何异。答能相是所相过患。如病是人身过患。经论多但明生住灭三相。问生次于住。住次于灭。住灭中间立其异相者。生住中间何不立长相耶。答数师云。非无此相。何以知然。生渐向住必由长相。然说四相为明过患令物生厌。长是人之所欣。情既欣长翻复增惑。于物无益故没而不说。问住亦是人之所贵。既贵于住便增物惑。不应说住相也。答住邻于异有引异之能。亦为物所厌也。问生亦是人所贵不。答生是八苦名故物不贵。问无常与死何异。答婆沙云。命根断一刹那此亦是死亦是无常。余五阴散坏此是无常非死。又解。众生数散坏名死。非众生数散坏名无常。问为前法变故为异。为前法灭言异。若灭故言异。异与灭相何别。若变异故名异。与外道变乳作酪何异。答诸行势盛故云生。势衰故言异。外道计乳变作酪薪变作灰不说势衰故名异。问一切时常有老时何不一切时常有头白。答头白是色法。此是果报滓。后时方显如酒滓酒尽方显。故不一切时现。问头白是色。老是何相。答非色非心也。问有为法体是生故生。为与生合故生。答体是生。但要由生相显发。如闇中虽有瓶要须灯显发不说灯生。彼亦如是。又解。与生相合故生。问此品何故云观相门不云观三相门。答此品非但破三相。通破为无为一切法相。是故但标观相门。问观相门与中论观三相何异。答二义不同。一者就品名有通别。中论称破三相其名则别。今直称观相。其名则通。所以直称观相者。明今品为明无相门。明无一切相故名无相。又一切取相心不生故名无一切相也。二者中论广破三相有为。略破无为。此品略破有为广破无为。互显也。问广破何等无为。答破二种无为。一破三相是无为有二门。如下列之。二破无为法体有四门亦如后说。凡论无为者不出相与体。破此二种一切无为义穷

此门亦三。第一长行发起。第二偈本正明门体。三最后长行总结齐法。初如文就偈本为二。第一总破相第二别破相。总中又二。初偈总明为无为二法体俱无相。第二偈别明有为法无相。初偈上半明为无为法体俱无相。下半明相无故法体亦无。问此偈为正破法体正破相耶。答此偈文虽体相俱破而正明破相。所以然者。上三门已破法体故也。次长行但释有为法无相。所以不释无为法无相者。品末别广破无为法。是故今文竟第十一偈但破有为家相

就初长行为三。一总标有为不以相成。问曰下第二问有为相。答曰下第三列有为相。凡出四事。初一双众生类非众生类。次一双重众生类非众生类。所以明四法相者。一欲以体相显标相。二欲以别相显通相

如是生住灭下此生起第二偈。亦三。一总开两关定之。若直立三相即二关定一。若破二部义即二关定二。问曰下第二偏立相是有为。所以偏立有为者。婆沙评家正用三相是有为法。此既要义故偏立也。又诸部多立相是有为。故偏立也。亦可略举一耳。答曰下第三正破

就偈为二。上半牒有为破有为。下半牒无为破无为。此则是牒二部而破二部。萨婆多立有为。而随无穷之过。毗婆阇婆提立无为。而有非相之失。又破有为通破数论等一切诸部。破无为别破毗婆阇婆提部。二关破通别两执也。又此二门亦得但破一家。初正破有为。恐回宗提无为义故次破无为。无为亦尔。正破阇婆提无为。恐其从辙执有为义故破有为。便二部进退无路庶情靡托。故具开二关破之。又外人但立三相。论主开为无为二门破之。则为无为是能破门。三相是所破也。又为无为通破大小乘内道外道一切诸相。故百论中。外道亦立三相。是知今文遍破一切也。破全同中论。如彼释之。古来释穷无穷庄严旧义云。生灭之法穷于刹那。刹那即生灭无初中后分。第二灵味法师刹那有初中后分。而非无穷。第三开善云既有三分。分复有分如是无穷。第四释云。现在止有生住。以当灭故说灭。此四并是成论师所说也。数人云。一刹那有初中后三分。犹如一马其头已入门内身正跨于门其尾犹在门外。故一刹那有三分。此是申有穷义也。数人此义。一刹那时节极长。今此文具破穷无穷义

长行为二。初释偈本次例破诸法。初又二。前释上半。若生是无为下释下半凡有二难。初难云。若生是无为云何与有为作相。此是非相破。离生住灭谁能知是生者。若生是无为即生体无生住灭相。相体既无谁能知法从相而生。此语法生也。又释。生相若离三相即体不可分别。何以知此是生耶。此就相破。文正尔。复次下者上纵离生住灭有此生。无能知者。今明若生无有生住灭则无此生也。所以然者。有为是有可得分别为三相。若是无为则无三体之异。故不可分别有生住灭。生住灭空故下自以来。释初偈有为法无相故无有为。今类破诸法。释无为无相故无无为也

问曰下第二别破三相。又开二别。初破展转家义。次破不展转义。所以破此二者。此二摄一切生尽则无生理现。又初是上座后是僧祇。此二是十八部本。亦为五百部根。破本末倾也。又初是毗昙次是成实。又初是内次是外。又初是法说次譬说。又初别破生次寄譬通破明暗解惑也。问何故前破展转后破不展转。答展转得救上二难。不展转不得救故前破。又是诸部之初故初破。又是盛行天竺故初破之。又正是旃延本立。五百罗汉所许用义。又其人立法体外有非色非心三相是实有法。不信三相是假名。故自不信诸法无生。是病中最重故偏破之。又立三相是不相应法非佛口说。何以知之。罗什答远法师问云。不相应行是旃延等说非佛所说。既其横造。故偏破之。问涅槃经亲明生不自生赖生故生。云何云非佛说耶。答涅槃直言大小相生不云别有非色非心法。则知非佛所说。前问次答。就问中为二。一牒论主难。今当说下。生起偈本通论主难

偈上半立小生大。正明三相是有为。下半明大生小通无穷难也。问其义明九法相扶共起。何故但云大小除自体生八法。答婆沙云。生最有力如母生子。母于子最有力。虽余女人相助不名余女人生子。佛陀人云。如书虽用纸笔等但人用最胜故名人书。彼亦如是。虽假余法共起但生受其名。问何故一刹那中。大生能生二法小生但生大生。答婆沙云。此无过如女人有生一子者有双生者。问大生能生八法小生云何但生一法。答婆沙云。如猪犬有生一子者有生八子者。问生与生生宜是非色非心。云何名为生耶。答法在未来能生彼法来现在。是功用名。故名生也。生生者亦是功用名。复有能所名。一生是能生一生是所生。能所合目故云生生。大生名能生小生名随相者体实同时。但大生亲生法体。义在于前。大生生小生。而方云小生生大生。义论后也。问法体本无生灭而假四相生耶。答法体本有生灭性。但假四相发动之耳。法体是有为。既具四相八相亦是有为。亦各具四相。以九法各具四相则九法各是法体。法体具四相易知。大生具四相者。大生体有生性。但不能自生。须小生生故有生相。大住住大生大异异大生大灭灭大生。故具四也。大相具四一小三大。小相四具皆是大相。法体具四亦是大相也。偈文上半立小生生大。通无为难。下半立大生生小。通无穷难。小生生大通无为难者。大生不为小生生可是无为。今为小生生故是有为。问但为小生生。云何有为。答既为小生生。即为大住住大异异大灭灭。则大生具为四相所迁故是有为也。下半通无穷难者。小复从小即是无穷。大还生小故非无穷。问大还生小。但为大生生耶。答既为大生生。则为大住住乃至大灭灭。故小具四相也

答曰下为二。初两偈就前后破。次一偈就一时破。就前又二。初偈破其小生生大。提外上半即以下半破之。第二偈破其大生生小。提外下半即以上半破之。难意云。大小既其从他生则不能生他。若能生他则不从他。唯此二义。若言从他复能生他第三义者无有此处。所以然者。能生从生二义相违。故能则不从从则不能故。无第三义也

若谓生生生时此发起第二段一时门破。中论具二偈。今但有一偈。偈为二。上半牒外义下半破之。牒中有二。初句牒小从大生。次句牒小能生大。而称或者小生有重生之名。或可。能生大生。又是惑者所谓。故称为或。下半亦有两义。生生犹未生者提其初句以小生从大生生。是故自体未生。何能生本生破第二句。既从大生则未有自体。何能生大生。相生之义必无体须生有体能生。然今一时。有则俱有。无则俱无。若俱无则有所生而无能生。若俱有则有能生而无所生。亦唯此二义。无有一时之中有能生复有所生。又汝大小生二体若俱起则失二用。大体既起何用小生。小体既起何用大生。故得二体俱有则失二用。若二体俱未起须二用者。犹无二体用从何生。若言小能生大大体未起须小生之。此得一体一用而义都不成。大体未起唯生于小而言小生大耶。又小若生大必知未有于大。犹未有大谁生于小。犹无小体宁有小用。故诸义不成

若谓是生生第二次破不展转相生。就文为二。一长行发起。二偈文正破。此发起与中论异者。中论直分两家之异前立展转相生。次立不展转。今此论则显改宗立义。还是前展转家改宗立。又则中论明相与法体论自他。生相能自生。法体由相有。此正是成实者义。此论就相论自他。小生自生本生从他。二论不同者欲遍破一切体相自生生他义令尽也。又前二关并破云。小从大生故不能生大。若生大不从大生。次偈云。小生若已有体即不从大生生。若从大生生即小未有。何能生。是故今云。小不从大而能生大。即是提论主破以为立也

偈本中为二。一破譬说。二破法说。初为四。第一总破灯不照闇。第二别破初灯不能照闇。第三纵二灯能破应遍破闇。第四偈夺破明照闇义。今是初。上半辨二处无所破闇。下半辨无能照明。此过有甚于前。前但得能失所得所失能。今则能所俱失故也

问曰下生第二偈。此救。三论救灯中最为精巧。上难云。二处无闇。外则提破为立。所以无闇者由初灯力破故无耳。又良由暗灭故有明成。此则无闇有明。云何下半云无能照明耶。答中为二。上半牒而非。下半正破。破意云。汝言初灯破闇令闇无者不然。初灯竟不到闇云何破闇。所以不到者汝义以明暗二法念念不住。前暗既谢后闇应续。而明缘具足起在中间。故后暗住于未来。前暗久谢过去都无相到。云何破耶。初偈辨盛明不见细闇。后偈初明不见粗闇。此如断惑法上上智慧断下下惑。下下智慧断上上惑

复次下第三偈来者。前明二灯并不到闇破。恐外人云明闇是隔世法虽不相见而能悬破。是故今次破之。又论主借不到破到。今提破而立。上半牒下半破。破意云。若粗细二明不到近轻重二闇。能破近者亦不到远。应能遍破一切远闇。二俱应不破。三应破远不破近。四有破不破有到不到。此偈名纵破者上二门夺其破义辨一切诸明悉不到闇悉不闇破。今纵其破义今一毫之明遍破天下闇也

第四偈明闇相次称夺破者。前第三重纵其破义。今辨天下之闇无有破明之理。则天下之明无有破闇之理故名夺破。亦有四难。一明闇俱不相见。明既破闇闇亦破明。二俱不破见明遂不破明。明不见闇亦不破闇。三闇不明不见闇能破闇。闇不见明不破闇者。亦应闇不见明能破明。明不见闇不破闇。四有破不破即有到不到

如生能下自上以来第一破譬说竟。今第二破法说。云今当更说者。上破譬即是破法竟。今复破者岂非重破。又上就见闇不见闇门破。今就已未二门更开异门。故云更说。偈开已未二门破其自生。自生是体生他是用。犹无有体安有用耶。故但破自。问为自未生为本已生。若自生本未有。未有是无。无何由生。若本已有是生何须更生。婆沙亦有此问为已生生。若已生生则有转还过。从未来来现在现在更往未来。若未生生则有本无今有过。彼文答二意。约本无事用即未生生约本有体性则已生生。无二过也。将此论望彼二义还成二难。本无有事即是本无今有。堕未生生本已有性堕已生生。偈及长行文并可解。是故生住灭下第三总结齐法。从品初第二偈至此长行。前释品初偈明有为法不以相成。今从此文竟品破无为。释品初偈无为法不相成。又二。第一别以四句破无为法。第二总结。今是初以有为破无为。有为无故无为则无。复次下前第一明有为体无故无为体亦无。今第二明无为相无故无无为。从初破生。上破云。无有为故无无为。外云。正由无有为则是无为。是故今破。无有为则无有相。有何无为耶

若谓下第三破。从第二破生。有相故是有为。良由无相故是无为。是以论主开有无二门责觅无相不得。若因有相知无相则有相是无相家相。不名无有相。若以无相知无相。不可知无相。不可知故非是有无为也

若谓如众衣第四破。从第三破生。汝以有无二门责无无相者不然。正不可知故即是无相法。喻如众衣有相故可知一衣无相。亦可知虽无相之可知而有无相可知。就文有三。初牒二总非三正破。初前牒譬说。次牒合譬。是事不然第二总非。何以故下第三正破。破有二。前破法说。明既无有为之相云何因相而知无相。又衣喻下第二次破譬说。是故有为法皆空下。第二总结。以辨三空也

十二门论疏卷中之末十二门论疏卷下之本

    观有相无相门第五

问上门明有为无为二法俱无有相。此即破一切法体相皆尽。又上破有为相中有四门。破展转义前后一时。破不展转义到不到及已未门。此四能破门破有为相尽。破无为相亦有四门。一用有为破无为体门。二破无为相门。三无相有无为门。四无因待故无有无为门。若尔能破所破一切相穷。何因缘故更说此门。答所相是众病之根。上破虽穷今重以有无门更责有为无为相。汝必言有有为无为二种相者。此二法为前有相后以相相之。为前无相后将相相之。二门求不可得。云何言有为无为二种相耶。前门名为正破。此门名纵有。故更捡之。二者上破通相。谓生住灭通相一切有为法。今破别相。谓人瓶柱地各有于相。通别备穷相义方尽。又前破隐相。一刹那中有生住异灭。此事微隐难以取悟。今破显相如瓶柱等。即取悟为易。故说此门。又前破标相。三相能标别法体。是于有为今破体相。如热为火体相。捡标体二相俱无。诸相乃尽。以一切相尽则心无所取。故取相心断。又心则是相。求一切相不可得故则无心相。无心相故无能取。此则于外无数于内无心。彼已寂灭名为涅槃也。然相既无。无相亦无。亦相无相非相无相亦无。故四境绝四心断四言寂。则是实相法身佛性法界也。问有无为是能破为是所破。答具有二种。若直执有相则开有无二门责之故是能破。若执有无则有无是所破。问用何破破有无耶。答有二种。一借有破无借无破有。谓对缘假破。二就有求有无踪。名就缘假破

此门亦三。一生起。二门体。三总结齐法

偈上半开二门以破于相。下半摄法。有相无相不相者有二义。一者如柱。前已有圆相不须更将圆相相之。二前已有相更以相相是则无穷。无相亦有二义。一者若无圆相则无柱体相。无所相。二者物若无相以相相之终自不着。柱是有为。既作二门责。无为亦作二门责之。下半摄法者此二有故相有。二门无故相无

长行释上下半。即二。释上半有无门即二。破有相中又二。一正破二结破。初又二。第一作相无用破。复次下第二重相破也。是故下第二总结

无相中下破无相中相义。就文为四。初总标无相中相不相。何法名无相下第二责不见无相法。如中论无有无相法。以有为无为各有相故有有为无为。若无相则无有为无为也。如象有双牙下第三出无无相法。若离是相下第四结无无相法

如是有相中者第二释下半

是故相无所相下第三总结齐法。又为二。初别结无四法。次结三空。结无四法者。一明相无故可相无。二明相可相空故万法空。三物空故则无物空。次明物无物空故有为空。文处易知。有为空故下结归三空

    观一异门第六

问上已破通别隐显体标诸相竟。何故复有此门。答有二种义。一者外人不受上二门破明我自有相可相一义自有相可相异义。云何言无相可相耶。今破彼一异义故说此门。二者论主前二门破之虽穷。今踪有之重开一异以破外也。问何故重开一异。答一异之破是诸破中显。欲令观心易悟故就一异破。二者一异是十四难本六十二见根。今欲穷其根本就一异门破。一异门破者通问。上二门标体两相与所相为一为异。故名一异门破。然此一异非但破相可相。真俗惑解人法万义。但寄相可相一事以例诸法也。问此门为从能破立名所破立名。答具二义。外直立相可相。论主开一异二门责之。则从能破立名。望下救义立于一异。今破彼一异。从所破立名。若一异是所破还用对就二假。如上明之。问何故不题观相可相一异门直称观一异。答一为存略。二欲遍观一切法一异不可得故不别题相可相一异也。又上有相无相门从别立名。今从通受称。互举也

品亦三。初长行发起

偈为二。上半牒相可相一异求之无踪。下半结破明一异无故相可相

长行为四。一释偈本。二救。三破救。四总结。释偈本为二。初正释。次例破一切法。初又二。前释上半。次释下半。文处易知

问曰下第二。又开三别。初总立义呵论主。第二别立义释成己宗。三结成义宗呵论主。初二句前总立总呵。相可相常成此总立也。何故不成总呵也。汝说相可相下别牒论主一异。今当别说许答一异。凡物下第二章别立义释成己宗。又二。前别立三章。如识相下释三章门。初章举识受二法证相可相一。此二种是心法也。只分别是识相。只识能分别。故相可相一也。如佛说下次举二事证相可相异。初举涅槃相可相异。以爱为能相。涅槃是所相。则举果也。如信者下释次信者相可相异。此举因。以三事为相。信为可相。如正见下第三举二事释第三章门。道具八事。正见为道小分。此举别法也。生住灭是有为家小分故名小分是能相多分是所相。此举总法。故此六事有于三双。初心法一双。次因果。后总别。是故下第三总结义宗以呵论主答曰下第三破救为二。前别破三事。次总结破。别破三事即三。破相可相一又三。第一明相可相一不应云因相知可相。此则是相相。如自触指复次下第二明相可相一不应分别是相可相。然法体既不可分别。亦无能分别智。第三明相因可相是果理不应一。汝说相异可相第二次破异。又三。一破二救三破救。初又二。第一破其所引二事。第二作无穷难。初破二事即二。破初事中又开二别。初得异堕非相破。次得相堕不异破。初得异堕非相破者。若爱与涅槃异者而爱非涅槃相。故名得异堕非相破。又此是谬引佛经破。源佛正说灭爱为涅槃体相。今乃谓所灭之爱为涅槃相。故名谬引佛经破也。若说爱是涅槃相下第二得相堕无异破。若言灭爱是涅槃体相者此得体相义。而灭爱即是涅槃不得言异。故名得相堕无异破。又汝说信者有三相破其第二事也。然水之与火理不相关可称为异。此三相由信而有。是因缘相成之法云何言异。若无信即无三事者释无异义。由信故有三。故三不得异信。又由信有三则信为能相。三为可相则相可相无定。汝云何言三定是能相信为可相。又相可相异者。第二纵异作无穷破。可相异相而可相谓相者。相异可相相复谓相。又同百论。若以相可相成何故一而不二。问曰下第二救。上有三破。今但救第三。救意云。物用灯照如可相须相。灯能自照故相不须相。则无无穷过也。答曰下第三破救为二。初指前无灯可引破。又自违前说下第二纵有灯违异宗破。汝上言相可相异。亦应有能照所照异。则堕二灯。今遂言灯自照。只是一照。相自能相。只是一相。即违异义宗。又汝堕亦一亦异。灯为能照。瓶是所照。则相可相异。灯能自照则堕相可相一。又汝说可相下破其第三。少分是相。余为可相此义不定。或堕一中或堕异中。若正见与道一则堕一中。若正见与道异则堕异中。三相亦然。若如毗昙及毗婆阇婆提义相与体异。则堕异中。若即法沙门成实等即堕一中。一异既除。此义亦破

如是种种因缘下第四总结破

是故相可相俱空下。大段第三总结一切法空

    观有无门第七

有无是诸见之根障道之本。故大小经论无不破之。但有无有二种。一通明有无。二别就四相论有无。通明有无者种种不同。若就因中有果无果论有无。第二门已破今不论之。若就有见为有空见为无。后观性门中自破。若就有为无为明有无者。观性门中已说。故并不就此三条明有无也。今但约四相论有无。以生住为有异灭为无。二者三相论之。生住是有灭相是无。今欲重破四相故。合四相为有无二义开共离二门责之。故云观有无门。问与中论破有无品何异。答中论就法体明有无。今门但就四相论有无。又中论通明有无。今别明有无。问上三门已破相。与今何异。答初门明大小二相不能相生。又破生相不能自生及能生他。第二门明法体有相无相不能相法。第三门直责能相所相一异无踪。今此门就能相中开共离二门捡不可得。故与上为异。又初门破通相。次门破别相。第三门重破别相。今重破通相。以破通别相则一切相尽。取相心不生入无相门。问何故重破能相。答今正欲明为无为一切法空。四相是有为之本次重破之。又异法辨生障无生偏重破。所以然者。即法辨生但须破法而相自无。异法辨生有二种障。一计别有生。故障于无生。二执别有法体。复障无生故须重破也。问何故但三门破法体。而四门破相。答取相是诸烦恼根。如净名云。贪欲为身本。烦恼为贪本。虚妄分别为烦恼本。是故难除。所以须四门广破。又空病着空不着于有。有病著有不空。而取相横计万法竖着四句。故此病难除。所以四门广破。又有此门来者上三门破有相便言有无相者。无相复取无相相。是故今破此有明本不有今何时无。未曾有有相岂有无相相耶。问今乃破四相云。破此有无何耶。答寄四相遍破一切有无也。问四相是事有无可相违。今有相为有无相为无是理有无。云何相违。答谁论违不违。但今起有无见则须破之。又事有无即事违。理有无即理违理不违。理非有无

有无门亦三。长行如前。如偈说者引经偈。恐不信论主破故引经也

偈为二。上半正破。下半释破。正破为二。初一时破。二前后破。有无者牒四相也。生住为有异灭为无。然四相体皆是有。但生住能令法有。异灭能令法无。故有无耳。有无一时无者。有无一时牒外义也。无者论主破也。一时则相害故皆无也。离无有亦无者前后破也。离无有者牒也。前有生住之有未有异灭之无。是故离无有有也。亦无者破也。既离异灭即生住之有。便不得起之故生住之有亦无也。此二句得破一家义。初破体同时。次破用前后。亦得破二家义。初破毗昙四相一时。次破譬喻四相前后。以一切有无不出前后一时。破此二即破一切尽矣。下半偏释初句一时义。又二。前句牒不相离。下句正破有。若不离于无无则常害有。故云有即常应无。汝乃言有不能自起假无得起。我则见此无。翻害汝有。令永不得起也。而言常者彼明四相三世常俱。生住若在未来异灭亦在未来。生住若来现在异灭与之同来。过去亦尔。既三世常俱。即生住常为异灭所害。故生住常无。亦异灭常为生住所害。即异灭亦是常无。今略举显边耳。帖文正尔。今次料简彼义。彼义云。体同时用前后。问若生相时有灭体未有灭用者。亦应待用灭方有。何烦预有耶。答彼云。有为之法不起则已。起则俱起灭则俱灭。若待用方有则灭自起不假生相。既不自起起必假生。虽未有用不得预有也。灭相用事生用则废而体不谢待灭方谢。用虽前后生灭则俱。问灭相用事生用则废。废此生用用为自废灭相废之耶。答住用既兴。得云住用废生用也。问生废称灭灭由住相应云住相是灭相耶。答灭相正灭法体。今论废者通相灭耳。非灭相灭。此义自成难解。生用废即无后生。云何言犹有生体至灭相起时方乃谢。若犹有生体云何生用废。如火有热用。热用若废火体则废。若犹有火体则犹有热用。若无热用犹有火体涅槃经呵云。譬如愚人求无热火。至此已来遂义难之。于理足屈。又问。有为一刹那无前后。虽有四相同一刹那刹那无前后。四相之用岂得前后。若用有前后则成四刹那。彼答云。刹那乃一时。要从生至满满时方归灭。虽不迳时不无满未满异。是故一刹那中有其四用。又问念念代谢若初未满后方满者。岂非延时长时耶。此终难解。又一刹那有四分。当有生用时后三分未有。若其终时前三分已谢。若尔者则非一刹那时。刹那无四时则无四用次第也。又依百论破之。若初分已有后三分。与初时共并则不名初中后分。若初中后分不得同时则一时中无有三分。故进退不可。又问四相是共有因。相生四用不并云何是共有因耶。答用虽不并相扶而有。岂非共有因耶。又问为是灭用扶生非灭用扶生。彼答云。生有生彼之用。灭有扶生之力。此力非是灭用之力。是扶生力耳。此亦难解。若灭体未有灭用以何扶生力。若已有扶生力则应已有灭力。若已有灭力则害于生。不生得起

长行为四。一释偈本以合离破之。二救。三破救。四总结。释偈上下半即二。释上半复二。初释偈第一句。正明有无不得一时。指中论说者。三相品．本际品．成坏品并破有无一时义。若谓下释第二句离无有亦无。又为四。初取外意。是事不然下总非。何以故下释非。凡举二事释。一引前三相品明有法共生不应相离。次引阿毗昙明四相共起。婆沙提度并有此文。如相门说。是故下第四句总结。前明一时则为大乘论破。故指中论。次明前后则违小乘宗。故引毗昙破。故前后一时大小无取。又前引他破。次害自宗。自他无取。若不离无常下释下半。偈中但有不离。今长行欲对偈上半离不离故。今亦开离不离二关。初门就不离破。易见也。若离无常下就相离破。有既离无。则异灭不扶生住。即生住不得生也。此亦进退二失。不离则有常无之过。相离则有不起之失。释上半取二文。释下半就两义。文义无取。亦得为四。初破一时。次破前后。三重破一时。四重破前后

问曰下第二救。就立中为二。一立外宗二通内难。立外宗为二。初总立次别立。总立中有生时乃已有无常者。此立体同时也。灭时乃发立用前后也。立此二义通前上下半四难。以体同时故无上半违宗之失。及无下半不起之过。以用前后故无上半相违之过。又无下半常无之失也。如是生住灭老得别释彼义也。正释用前后得常令四事成就。得是绳系此四相令不失。依毗昙旧义四相是逐法成就。无别得绳。而今此文云有得者。可以二义通之。一者以得得法而四相顺来故云得四相耳。二者或可是别部义。今所未详。是故下第二结难遍答四关。而略非常无之难。答曰下第三破救。凡三周破体同时用前后。初将用同体。体同时用亦同时。第二将体同用。用前后体亦前后。三纵体用而不相因即无相扶之力。初又二。第一四门别破。二总结破。四门破为三意。第一将生对灭有二破。第二以灭对住。第三以住对异。初门二破者。第一俱有破。第二俱无破。俱有破者。汝说无常是灭相与有共生牒彼义也。此中以生相为有灭相为无常也。生时有应坏下论主破也。既生灭一时俱起。即生用时便使有灭用。灭用时即有生用。令其体俱用即俱也。令用同体即是借用破体也。复次下第二俱无破。明体用俱无。明当有生体时不应有灭体。灭体起时不应有生体。又次破其用俱。此是接前破。前明体俱用即俱。今明用若俱便相害都无二相也。复次下第二举住对灭。亦应作俱有俱无二难。今略作俱无难。老时无住下第三举老对住。亦应作二难。今略明俱无。然婆沙有二种老法。一四相中老是异相。二有大期老法。成论破之云。既有二种老法应有二生法。一四相中生。二大期生。而彼无大期生故此难不可答。是故汝说下。第二总结彼义明有错乱过。所言错乱者。以生时即有灭灭即有生故名错乱。凡物生时无坏者。此泛明天下道理如此也。若尔则四相不俱也。又若避错乱言生时无坏坏时无生。则堕四相不俱违宗之失。故云尔时非是无无常相耶

如能识故名识下第二周破用若不同时体亦不同时。所以有此破来者。外不受前错乱破。若体用俱同时可得错乱。今体同时用不同时。故无错乱。是故今次破之。又开二别。一举事征之。如能识名识者。以有识能故名为识。若无识能则不名识。若尔当生起时既有灭体应有灭能。若无灭能即不名灭也。前列三事。次举四相合之

若生住时下第三周破体同时用前后也。若言当生用时未有灭用后时方有。用者何须共生耶。此明生用时未有灭用则灭无用。何能扶生。故不须共起。若已有扶生之用即已生灭用之也。又至此进退破之。若有扶生之用则灭有灭生之用生不得起。若未有灭生之用亦应未有扶生之用。则生亦不得起。又汝若能扶未能灭亦应有能灭未能扶也

如是有无第四大段总结。是故有无空下第三总结齐法

    观性门第八

自上四门捡相无踪。今此一品观性非有。所以此门来。就外人意。上就相立相相皆不成。今举性证相应当有相。既有为无为万物之体。岂无相耶。是故今次破性。性无故相即无也。性相异者智度论云。性为其内体不改为性。相为其外事。表彰故名为相。此二是万物之总要。是故破之。二者复因中有果性。名之为性。此是别性之性。以性非是事故所以称别。三者执性如执着一切法皆是实有。故名为性。问此与初体性何异。答执有体者未必是性。如假有体家亦言体而非是性。约彼所明故体性义异。若执性之性但详诸法决定作有无解。故名为性。又执性之性其义则通。裁起有心言异无者则是性有。裁起无心言异有者即是性无。有无既尔。亦有亦无等例然。他云。外道毗昙可是性义。我习大乘非是性也。今问若非性义众生心神不可朽灭。色法不可为心。真谛四绝不可为不绝。世谛三假不得四绝。岂非定性。地论人真中之真。古今常定不可为不真。岂非性耶。今破此性义从所破立名。故以为门。二者从初品已来法之与相大明无生。然法相微隐非常情所悟。若不以近况远即幽旨难明。是故此品借现变动之相破其性执。令取悟为易。故有此门来也。三者自上已来破一切法有。今之一品双破有无。则申明二谛辨论大宗有此门来也

此门亦三。前生起如文

如经者引经证破。恐不信论主之言故也

偈为三。上半破性。次破无性。三总结。此偈多含。一上半破外次破内。显道未曾内外故以门通道也。如僧佉等计有内外总别法体。即是性。但一异不同耳。亦计神体即是性。一异不同耳。二者前明性是毗昙。毗昙则万法各有体故是性。无性是成实义。成实明五阴中不见众生为空行。见阴亦空为无我行故是无性。而不舍于无性故为今论所破。又成实破故言性无性。不知一切法体性是空。亦为今论所破也。三者性是小乘人义。以小乘人既名有所得。如涅槃云。有所得者名为二乘。故名为性。性即执着义。犹是有所得异名耳。又小乘人不得法无我计有法体。体即是性。又小乘人有无我理决定是无亦名为性故。破性破小乘人也。破无性破大乘人。大乘人定作无性解。舍性而存无性。宜决破之。又不知即性是无性言性无性。二亦次破之。又大对小故有大耳。既无小云何有大。欲显正道未曾大小令物悟入也。又破性破摄论师三性。破无性破其三无性。理明不曾有三性。何有三无性。故正道非三不三非性不性。如是五句。问曰无著菩萨依经立三无性。云何破耶。答此是一往对性故言无性耳。性既无无性即无。讲者不体论意故宜破也。又论主明无性者明无有性。非谓有无性。讲人乃明无有性而有于无性不识论意。问摄论何处有此文。答论有一句语。一切诸法以无所得为本。可细寻之。又破性者破理外有所得大小乘义。破无性者亦除理内无所得义。道岂是得无得内外耶。又上半据无常门破于性执。即是破于常义。下半破无常义。明在常既无亦无无常。所以然者。夫圣人言无常者。明其无有常非谓有无常。上半借无常除常。下半亦舍无常。故云一切法空。所以破常无常者。一切众生未应实相生心动念。不断则常。断则无常。是诸见根。障正观本。是故此偈前穷其根则枝条自坏。又此偈即是除八倒义。上半借无常破常除生死中常等四倒。下半明无常亦无。复除生死中无常等四。故知生死未曾常无常。如是五句。生死既未曾常无常。如是了悟是涅槃。涅槃岂是常无常耶。故生死及涅槃一切诸倒毕竟寂灭。又此偈即释净名经不生不灭是无常义。迦旃延但领上半意以见诸法变异故知无常义。而遂言有无性之无常故。执着无常失下半意。然上单舍本为成双舍。既失双舍之意。亦迷单舍之旨。是故今明借无常以破常。既舍于常亦不着无常。乃是诸佛菩萨说无常意。故云不生不灭是无常义。然性无性俱是病。而借无性破性。生死涅槃二俱是病。而借涅槃以破生死。真妄等万义例之。问变异云何无性。答实有物体即常不可变异变异即无物体也

长行为三。一释偈本。二外过内。三内自免过结论旨归。初又二。前借变异相以破于性。释上半。复次下释众缘以破于性。仍释下半

问曰等下二外人过内。又开三别。一牒内义。二正生过。三总结非内。若一切法空即无生无灭标内义。此文有近有远。远者从上七门生。上七门皆结云一切法空故今牒之。近从此品生者。以此品内外数论大小三性三无性理内外一切破洗无遗故。外人兴此问也。若无生灭则无苦谛下。第二句为内生过。前过内明无四谛三宝。从亦无世间法过内无世俗法。全同中论四谛品。今言无生灭无苦谛者。此有通别二义。通义者无生即无苦集。无灭即无灭道。二者小乘人以生灭无常名为苦谛。今既无生无灭便无苦谛。余并易知

答曰下第三内自免过结论旨归。又二。一者内自免过。二推过还外。内自免过明说空无失。推过还外明执有为失。凡有六句。一总标有二谛。二明二谛相资。三不知二谛失于三利。四辨知二谛得三利。五出不知之人。六明能知之人得。初言有二谛者外人执定有。故以断灭过于论主。是故今明有于二谛。岂是断灭耶。明有二谛非但离断灭。亦俱离断常。虽空而有。故不随断。虽有而空。故不着常。立于二谛双破断常。即是中道。又我上来明无有者无汝所见有。何时无因缘世俗假名有耶。汝闻我明无有即无一切诸有。是故不识我意。又有二谛者。上来破外人性有无明非有非无。故是中道。从中道始得立假名有无。故非有而有。非无而无。而有而无从中起假。故有二谛。又为外人闻一切空无复二谛。今对破无二之病。是故说二。然诸法未曾二与不二。如是五句。若遂守二谛作解者便成二见也。又有二谛者明佛经一切法空。我申佛明一切法空者。汝言明何义耶。佛法中有二谛。上明一切法空此明第一义空。不明世谛义。汝不得其意。故横生前难耳。又有时云。破二谛明二谛。三世佛皆依二谛说法。此是因缘不有有不无无。学佛教人遂作定性有无解故。今破此定性二谛明一切法空。今方申佛因缘二谛

因世谛得说第一义谛者。第二明二谛相资。为释疑故来。既以空为第一义。第一义有二实。一是实相。二圣所行处。故立第一义。世谛无此二。何用说俗谛耶。是故今明。因空有以悟于有空。故言因世谛悟第一义谛。如中论言无言明于二谛。以无言言为世谛。言无言为第一义谛。要因无言言以悟言无言。故云因世谛得说第一义。因第一义得涅槃者。第一义即是实相。见实相故断诸烦恼。故得涅槃也

若人不知下第三明不知二谛故失三利。所以有此文来为讥小乘人也

如是若知世谛下第四知二谛则得三利。赞大乘人也。亦令舍小学大也。悟世谛第一义谛生方便般若为自利。悟第一义世谛生般若方便为他利。具生二慧为共利。又自悟二谛生二慧为自利。依二谛为他说法令得二慧为他利。自他俱悟为共利。又依第一义生般若为自利。悟世谛生方便为他利

汝今闻世谛谓是第一义谛者。第五明不知之人失。圣经明生灭无常。此是世谛。而旃延之流闻经说此言谓无常生灭是第一义谛。所以然者。彼以生灭无常为十六谛理。故第一义。见此理故断惑得道。大乘望之犹是世谛。问外人在何处闻耶。答十二门师多云。闻论主说世谛谓是第一义。故假安我字。今明不然。文无我字。又论主何处说世谛彼谓是第一义耶。故谬释文也。复有人言。外人闻说不生不灭等世谛谓是第一义谛。此转谬也。外人何时执不生灭言是第一义。彼若执不生不灭是第一义。便谓生灭应是世谛。若尔云何过论主说空无生无灭无三宝四谛耶。问颇有此义以不。答义乃有之非今所用。言义有者世谛破性说空。无性生灭故称无生灭。此无生灭属于世谛。而有所得人谓此为第一义。故云闻说世谛谓是第一义也。又三性三无性并是世谛。第一义非性无性。故前云无性法亦无。一切法空故。而有所得人执三无性是第一义堕在失处。若作三重二谛明义者。若有若无皆世谛。非空非有方是第一义。汝闻说有是世谛空是第一义者。闻我说世谛谓是第一义也。次云。空有为二非空有不二。二不二皆是世谛。非二不二方是第一义。汝闻世谛谓是第一义。南方人闻初重世谛谓是第一义。北土人多闻后重世谛谓是第一义也

诸佛因缘法名甚深第一义者。第六出能知之人。即论主也。故论主示其二谛之相有二句。初牒因缘法是第一义。是因缘法无自性故。下释因缘是第一义。明因缘宛然即毕竟空名第一义。所以明因缘空为第一义凡有三义。一者恐外人谓论主用断灭空名第一义。二者谓。论主空于性实名第一义。即简假不空义。谓但空于性不空于假名第一义。三者外人闻二谛便谓世谛实有三实第一义是空。则外人便得世谛义成。故今明。我言世谛是因缘有不如汝性有。汝非但不知第一义亦不知世谛。又简空假名义言空于假方是第一义。是故今明。假名因缘宛然而即毕竟空名第一义。故作此论。睿师采此品作论序云。正之以十二便有无兼畅。事无不尽正是斯文

若诸法不从众缘生下第二回过还外人。就文为三。一者破外人自性。二破他性。三总结无自他等自性。就自性中又二。初牒彼性义。五阴不生不灭下显性为过。回过还于外人又开二别。前回无四谛三宝过还于外人。复次下第二回无世间法过还于外人。此性过微细难识。若谓有一毫法体此则不从缘生。便是自性。自性则破世出世一切法也

若谓诸法无自性下第二外破他性。初就相待门破。又他性下就相即门破。破自性破假有体家有假人假柱体。破他性破用实为假体。如五蕴为人体。有四微为柱体

若自性不成下第三总结。又二。初别结四法。次总结四法。别结四法者。一结无自性。二结无他性。三结无有性。四结无无性。同中论破有无品四偈。是故下总结无有四性。故一切空。此品第三总结法空

十二门论疏卷下之本十二门论疏卷下之末

    观因果门第九

所以有此门来者。上四门求相不可得。次一门明性无踪。故无量义经云。一切诸法自本来今性相空寂。以外相内性空故一切法空。外人云。若一切法性相空者可言无因果耶。然世出世因果不可言无。云何言无性相。是故今次明非但无有性相求此因果亦不可得。故有此门来也。又近从性门来者。前偈上半明无万物实体。下半明无万物假体。外云。若假实二体空故一切法空。然因果之理不可无。若尔终有因果。有因果故不实即假也。毗昙实有因果体。成实具二义。一者因成。相续。相待论因果。则因实而果假。如四微实。柱是假。若法受名三假则因果皆假。如细色成粗色是法假。四微成四大是受假。四大成五根已去为名假。又五阴为法假。人为受假。人法皆有名为名假。问若无因果与邪见何异。答有五人立无因果。一立有见人谓。实有果体则不从因生。故成无因果。二外道邪见言无因果。三复二乘言无因果。四大乘人言无因果。外道是邪见拨无因果。故言无因果。此是邪见空。二乘言无因果望大乘亦是邪见空。故涅槃云。若以二乘言无布施是破戒邪见。智度论云。二乘空是但空。四大乘学方广人谓无世谛因果。五诸佛菩萨言无因果者。因果宛然而毕竟空。故名无所得空。所以有三空异。一邪见空。二但空。三真空。今破前二空令入真空故明因果空也。问令悟因果空有何利。答悟因果宛然即毕竟空故生如来智。虽毕竟空因果宛然。生于佛智因果非因果常尔。而观行任运纯熟为自然智。不从师得为无师智。既生四智入佛知见。即是因果观行转明遂得成佛为佛果乘。论主今明因果空。为释成大乘义故也。问悟因果空但生智慧。云何有功德耶。大乘具以福慧为体。云何但明智慧。答既得如实悟还为众生如实说。即是般若大悲。故福慧具足名大乘也。问上来已明因果空竟。今何故复说。答曰自上八门广破从因生果义。复有计无因自然有果。此三一病犹未除之。是故今品次破之也。问若尔应言破无因有果门。云何言破因果耶。答论主欲对破破无因有果故。此品双破从因生果及无因有果。故言观因果。夫论因果不出斯二。斯二既无则因果便空。又因果难明上已广论。今次略辨故有此门来。又有种种观门。今作因果观门以悟入实相。故有此门来也。又上门破因果便备。而更有此门者是泥洹法宝入有多门故也。问与中论因果品何异。答彼品横阔竖狭。广破十家因果并是破从因生果义。故言横阔。不破无因有果。故言竖狭此品略破从因生果。复破无因有果。故横狭竖阔。故异也。门亦三。初长行发起。为二。一者总唱一切法空。何以故下释二义。别释一切法空所以举二义者。上来已破因果今复论之。似如烦重故逆取偈意而生起之。言二义者。一明诸法无自性。此辨果不从因生。二明亦不从余处来。此正起此门明非因不生果

偈为二。三句正破一句总结。正破又二。上半明因内无果。次句明因外无果。文易知也

长行释二章即二。前释三句次释第四句。三句又二。前释上半又是果下释第三句。若果众缘中无下释第四句也

果空故下门中第三结一切法空

    观作者门第十

所以有此门来者凡有六义。一者若就人法二种无生。自上已来明法无生。此之一品释人无生。若依观门次第应前释人无生后释法无生。但今就本末次第。法本人末。故前破其本今次破末。二者依内外次第。若破外道应前破神而后破法。佛之弟子多不执神而执有法故。智度论云。佛灭度后分为二分。一者但信众生空不信法空。二者信众生空亦信法空。故知佛之弟子多不执神。今此论正破内学。是故前破于法后破于神。二者上诸品末结云有为空故无为空。有为无为尚空。何况我耶。难复以法例人而未别破人。今此一章别破于人。则释诸门中明人空义。故有此门来也。三者三解脱门明义。上明二门讫今第三竟论释无作门。三门有浅深无有浅深义。无浅深者一一门无病不破无理不显。故门初门后皆唱一切法空。有浅深者空门破有无相门破空。此二门非有非空即中道境中道观。今门明息观。故三门空有并亡缘观俱寂。所以论明三门也。四者此论正破内执傍破外邪。自上以来正破内竟。今此一品次破外邪。自在天是邪见之本。谓是造化之主盛行天竺。今此一品中破造化之主名破作者。故今文来也。所以是破内外者。内外并障大乘。内为近障外为远障。内为细障外为粗障。又欲令外回邪入正内转小归大。是菩萨广远之意。又破内令三乘徒辙。破外使六道回宗。并入大乘俱成佛也。五者接上门来者。外云。若言因与无因并不生果者。能有作因之人受果之者。既有作因之人受果之者则因果不无。是故前破法因果今破人因果。前明法无故人无。今辨人无故法无六者三世佛菩萨出世之意。为欲拔苦与乐。拔苦令累无不寂。与乐使德无不圆。故成中道法身。而内外同欲离苦。不识苦因故生四谬。非但不得离苦反更增苦。今破四谬令识因缘苦则毕竟空。一得病除。二得解苦。三得离苦。故有此门来也。问解苦空有何利。答解苦是因缘故不起着乐颠倒。知苦亦空不起苦倒。故八倒病得消。又解苦是因缘故破凡夫着三界乐。乐去苦亦除故破二乘病。故六道回宗三宗归佛。有此大利故说此门。问与中论破作者品何异。答此品乃与中论破苦品大同。与作者品其义各异

此门亦三。初长行发起。如文

偈本为二。三句破四种作。第四句总结无苦。问作者应破一切。今何故偏破苦。答如上明之。四作者为因苦则是果。但苦为大患之本。物竞求离而不识苦。非但不能离苦。而于苦中更复造苦。是故偏破苦也。四门求苦既尔。四门求乐不苦不乐义并类然。问为破法四作破人四作。答具破二种。若迦旃延流计有法作。犊子等类具计有人法作。又内道执有法四外道计有人四。今具破人法四作也。所言法四者如数人谓。苦有自性则是自作。假缘而生名为他作。自他共合方有苦生名为共作。乃不立无因。而本来有此苦性。即是无因。约成实义无明初念即有行苦。托空而起尔前无因名无因作。外道四作后文自列也

长行有三。第一正释偈本明苦非四作。故苦是空。第二外人与论主诤经。执苦是有非是辨空。第三论主答外人申佛经明是苦空。就初文又二。第一正释偈本苦非四作是故苦空。二引经证明苦是空。初破四作则四为四别。破自作如文。他作亦不然下第二次破他作。又三。初正破。问曰下第二救义。此正是摄论。谓因缘生是依他性。前有自性则分别性也。言依他性者果依于因故也。答曰下第三破救。就破救中又开二别。第一纵缘夺他。二缘他俱夺。今是初既言众缘云何是他耶。若是他者云何名从众缘耶。复次下第二缘他俱夺。前长行次偈。长行明则此众缘亦无自性故无众缘。既无众缘云何有他。偈是中论因缘品末有二偈结破。今是第一偈。而言不自在只是无自性。故无众缘也。自作他作亦不然下破第三共作。次破无因。文处易知

如经中说下第二引经证。苦非四作明苦是空。前虽推义恐外不信。故引经证成。问此是小乘经文大乘经耶。答引小乘经。所以引小乘者凡有五义。一者若引大乘经则小乘人闻不信受。故还引小乘。即须生信。二者欲显执有之徒若不信苦空则俱迷大小故引小破之。三者举小况大。小乘教中尚明法空况大乘耶。四者引小乘经得内外俱破。论主既破小乘。而小乘人复破外道。如射虎之譬。虎正取鹿。今但射虎便取鹿。虎鹿俱弊也。五者欲显小乘经密说大也。裸形迦叶问佛等者。其人修于苦行是故裸形。欲求离苦所以问佛

问曰下第二外人与内诤经。明佛乃破外道四作无外道之苦。而实有内苦故非是空。此但诤小乘经不诤大乘经。以大乘经明苦是空。如云五受阴空是苦义。又云解苦无苦。是故无苦而有真谛。以小乘经多说有法少说空法故外人诤也。问小乘亦有明法空文何故不信。答今此文明苦空义隐。但非四作不似明苦是空。故外诤也。又有二种小。一信法空。二不信法空。今是不信法空人诤也。就问有三意。一总非论主不识经意。第二为论主释经。三总结非论主。今是初

随可度众生故作是说第二为论主释。前总释是裸形迦叶下第二别释。就别破四作即为四别。今前第一破苦是自作。又二。第一序外道义明佛不答所以。第二正破外道。今是初门。苦实非我作第二破外道义释佛不答之意。又开二别。第一作无常难。第二作无解脱难。所以作二难者。作无常难明生死义坏。作无解脱难涅槃义坏。此二既要故作两难。此实是龙树作二难。寄言小乘人耳。无常者我能作苦即是生因。苦是所作即从因生。所生之苦既是无常。能生之我亦是无常。如泥生瓶之与泥二俱无常。若我是苦因下第二无解脱破。明二种我俱无解脱。一明即阴我无有解脱。二明离阴我无有解脱。即阴我无有解脱者即苦是我谁受解脱。故文云离苦无我能作苦者。以无身故言无身者。即是五阴之苦以为我身。离五阴苦无有我身。既常有于我即常有五阴便常苦。云何有解脱耶。若无身而能作苦者。第二破离阴我无有解脱。若无身能作苦者得涅槃时无五阴身。应更造苦。若尔即毕竟无有解脱

他作苦亦不然第二次破他作。又开二别。初破我他次破自在天他。凡论有他不出人天。又此二俱是造作之本。我自造作六道之身自在天造作六道身。破此二道一切造作义尽。又令众生入无作门故。显正破造化故息邪。破我他云离苦。无我谁作于苦与此人耶。同中论破苦品

复次下第二破自在他又二。初总牒外义释佛不答所以。而实不从自在天作下第二别破自在天作。又二。初正破二总结。正破有十五句。开为四章。初三句破自在天作。即是破自在用义。次五句破自在即破自在体义。第三六句明众生自行所招重破自在用。第四有一句。重破自在体。天有自在不出体用。若破体用即自在不成。所以十五门广破自在者。佛未出世乃至于今盛行于世。亦多有神验世人信之。故广破也。然实是大乘人破。而寄小乘人者一示外邪不足破。小乘尚能破。况大乘耶。二欲分大小异。小乘粗破邪见破作者明粗无作门。大乘破细作明细无作门。二门例尔。三示大乘人精解小乘巧破外道。小乘人不能尔。四示小乘是半字法半解半不解。半解者解破邪。半不解者不解因缘苦是空。五示小乘是取舍义。舍外道邪苦而取内道正苦。六示小乘但除乐等四倒未除苦等四倒。七示小乘人但解佛显教不解密教。密教者明因缘苦即毕竟空。令此入毕竟空亦成佛故也。初中有三。一破二救三破救。破中有二。初父子不相似破。复次下作伤慈破。问曰下第二救正通伤慈之难。答曰下第三破救有二难。一者犹提捉前无慈难。父有大慈子不识恩终自与乐。而自在不尔。亦应但供养下作报恩不勉苦难。若言不识恩故与苦者。今报恩供养则应得乐。不须修福

复次下第二五句破自在体。初句明有所须。故不自在破。复次下以果征因破。众生之果既由自在。自在之因应更有所从。反覆结之。复次下不能无障碍破。复次下第四责住处破。复次下第五从他不自在破。此意明自在先行苦行供养于他。从求愿即不自在。复次下第三段六句重破自在用。与前破用异者。前直破自在用。今举众生业行所招以破自在。是故有异。第一复次就不定门破。第二复次无罪福破。第三复次就增爱门破。第四复次就苦乐门破。第五复次就无作门破。第六复次就自在门破

复次下第四段一句。重破自在体就因无因门破

如是等种种因缘第二段结破

共作亦不然下破第三句。众因缘和合生果下。破第四无因句

是故此经下第三大段结非论主。答曰下品第三申经以破于外。此中明二种空。一者空无四种邪见故名为空。此大小乘人同得此空。说苦从因缘生下。明因缘苦即毕竟空。唯大乘得此空。小乘人不得。正是申经意。如净名云。五受阴洞达空是苦义。即今文是矣

如苦空下门中第三总结一切法空

    观三时门第十一

问九门破法。第十洗人。人法并除。又九门破内第十门破外。内外俱泯。何故更有此门。答所以有此门来者凡有三义。一者凡因果有三。一者前因后果。二因果一时。三果前因后。自上十门已破二事。今次破第三果前因后。故有此门来。问谁计果前因后。答此义亦有所由。如须达始欲造因天宫已现。难陀犹未持犯而苦乐果报已彰。惑者既闻佛经作如是说。便谓因前有于果后修因取之。又如前有屋法然后备于柱梁。又如本有佛果而修因取之。是故计前果后有因。又闻论主上破前因后果及因果一时。便谓论主应执前果后因。所以然者。夫论因果不出此三。既破于二必当论主存一。是故立也。二者自上十门虽破人破法总名破法。今此一品次破于时明若法若时皆毕竟空。故说此品。三者自上十门已破所破。此一门次破能破。破所破明缘尽于观。破能破明观尽于缘。今悟不观不缘内外并冥。缘观俱寂。则具足大乘。便登佛地故有此门来

此门亦三。初长行发起为二。前总牒一切法空。何以故下略释一切法空。因则是因。果名有因者以果必从因故名有因。又果更与果作因故名有因。问若尔因必生果。应詺因为有果。答亦得尔也。但互现说耳。又不倒者果必从于因。故果名有因。当因时犹未有果。又或可。因差而不得果。故因不名有果

偈本为二。上半牒总明不成。下半结破无果

长行为五。一破三时因果以释偈本。二外过于内。三内自免过。四外更立法。五内破外立。初又二。前释上半次释下半。释上半破三时因果。即三。今初破第一前因后果。此破数论及大乘人未有果时前已有因。破意云。本以果故名之为因。果若未起与谁为因。他救云。现因与当果为因。今问当果已异空已出有。即是现因现果。不名为当。若未出空未入有。即是毕竟无果。与谁为因。若前有因后因者破第二前果后因。破意云。前已有果何用为因。若因有因一时下次破第三因果一时。夫论因果能生为因从生为果。从生之义即是无体。能生之义即有体。若法一时有即俱有。无俱无。俱无唯有可生而无能生。俱有唯有能生无有可生。是故一时无因果义。此破数人大小相生一时因果。亦破成实。无明初念同时因果五阴成人四微成柱。亦是一时。入此门破。是故三时因果下总结释下半

问曰下第二外过于内。有此破者凡四义。一者远从上十门生。外谓。论主用一空观以破诸法。是故外人欲破此观。二者即从三时门生。外人既见论主破三时因果。便回此破以破于内。三者论主假作外问欲令所破心净。故破能破。若有能破即所破不除。今欲除所破故破能破。四者上来破立即是单空。今次破破明空病亦空。三门破破即为三别。前有能破有二种过。一无待过。二自破过。既无所破而有于破。当知此破自破能破。若前有可破亦有二过。一者无待过。二不可破过。既前有可破即可破已成。故不可破。若破所破一时亦有二过。一者俱无过。既一时能破破可破令无所破。所破破能破亦令能破无也。二假令俱有能所失相待过

答曰下第三内自免过。又开二别。一推过还外。二正自免过。推过还外者。汝上来有立此是汝立。觅之无从。今谓有于破此是汝破。汝自捡之不得。若破若立并出汝心。非关我也。又今过甚前。上但立义而不破立。今立于破复自破破。又推过与我。三种因缘故过甚前也。又汝立于立则受他破。今立于破即着自破亦着他破。问论主何故示破立皆有过。答立破立皆是有所依住有所得心。有所得心尚不成问答。云何欲求道耶。问云何不成问答。释云有所立故不成答。立于破故不成问也。又立于破立是有所得。有所得虽行万行不动。不出不成乘义。今正欲释大乘行无所得万行能动能出。以不立破立心无所得。顺此无所得观得于顺忍为动。无所得现前得无生忍为出也。若诸法空下第二内自免过。明我正辨诸法空非但辨于立空亦辨破空。汝今破破助我明空。故无过也。又我不立破汝亦不立破。而汝忽破于破此是虚破。竟不关我义也

问曰下第四外更立法。所以更立法者。有得之流不能心无依着。初立于法立既不成更立于破。破既不成今还复立。是故凡夫犹如猕猴舍一取一。问外人云何通论主三难。答外人不解通。但据眼现见三事以立三法耳。就文为二。初别立三时因果。即三别。前因后果如陶师作瓶。前有陶师然后作瓶。故陶师为因以瓶为果。亦有后时因如因弟子有师。其人师为果弟子为因。师学业成就故是果。弟子未成就故名因。前有师果后弟子来就师学。故果在前而因在后。问文云后识知是弟子。此言何谓。答由师果乃识弟子因。如他问云。是谁弟子。答云某甲弟子。是故因师乃识弟子。弟子居后而师果在前。亦有一时因如灯与明。寸炎为灯满室为明。实一时有要而因灯有明故名一时因。若说前因下第二结非论主

答曰下第五破立破。三句即三余二易知。若说一时如灯明亦同是疑因者。有人言。外不解一时因即不解前后因不异。于此三种因中同皆生疑。故言同疑因。有人言。外实前疑明于灯不能作因。而强立灯与明为因。论主责之还同前疑名同疑因。又品初已破一时。而外更引灯明证一时。还同初疑。依文释者灯之与明一时而有。外谓证为明因明非灯因。今责。既一时有。明若非灯因灯亦非明因。二种之因同皆生疑故名同疑因。问大小内外一切因果不出三时。论主并破即应无因果耶。答三种因果皆出佛经。并是如来适化之说。一切诸法无决定性。佛有无量方便而为利人显道。但学人封执定性。故论主并须破之。然后无方可适时而用。今明第一义故三种无。世谛假名三种并用。又一切义有三门。一者一切皆破。以执封故。二者一切皆用。显道利物故。如思益云一切法正一切法邪。三者于一时前后中随时取舍随义废立。此通明三论意。非局此门也

如是因缘下第三总结齐法

    观生门第十二

所以有此门来者凡有六义。一者自上十一门破异法之生。今此一门破即法之生。如婆沙云。即法沙门部明生法即五阴即三聚。是故有此门来。二者自上以来破于生相。今此一门次破法体。何以知然。文云生果则不生。故知破法体也。三者上来十一门明能破所破俱不可得。则是无生。外人便谓。生病既灭无生观生。如诸法不生故般若生。今复破除此生。故有今门来也。四者总收诸法结入毕竟无生门。是故最后观于生也。五者无生有种种门。上来以示十一种门。今复说三时门。故有此门来也。六者无生门有浅深不同。智度论云。何为无生忍。谓一切法不生不灭。非不生非不灭。不共非不共。是名无生忍。既绝四句方是无生。则四句皆是生。上来但对生辨无生。今破一切生故有此门来

门亦三。长行为二。初总结辨一切法空。何以故下释一切法空。复开为二。初总明三时不可得。今生已下别明三时不可得

偈为二。上半就已未门明无生。下半就生时门明无生

长行为三。一总明三时生。二别破三时生。三总结三时无生。生名果起出者此可拟二义。一者因法体生故标于果。二者破即法辨生异。上离法有生故目果也。问起与出何异。答起论果体起也。出辨从因出也。又入有为起出空为出

是中生果不生者此第二别破三时生。则为三。别破已生生中又三。谓标释结。就别释中又三。一无穷破。二不定破。三理夺破。就无穷破中为四。初标无穷之过。若生生已下第二正作无穷义明一物无穷过生。故名无穷。而至四生者欲成无穷过故也。如初生已有第二生此第三释成无穷也。此是从本推末。初生既是已生而生。则第二生是已生而生。故名无穷。是事不然下第四总结。唯有一物则但应一生。云何一物有无穷生。若无穷生则应有无穷物。又若一物有无穷生则无穷物应是一生。复次若谓下第二取意不定破。又四。一取外意。二总非。三释非。四结不定。取外意者救上无穷过也。我初生未曾经生。今始生故名生已生。只据未生者始生名生已生。非是生已更复生。是故无无穷过。而言所用生生是生不生而生者。以后生因初生而起故初生是后生所用。故名所用生生。是生不生而生者。牒初所用生本来未生而今生故名不生而生。是事不然下总非。何以故下释非。初生不生而生第二生是生已而生。汝一言之中含不定之过也。又详论二复次破其生已生之言。所以然者。外人生已生含二事。一者生已。二者更生。若言更生即招无穷之过。若言生已则堕未生之失。故有二破。如作已下第三理夺。若避不定执定生已生即堕无穷过。是故生法不生第三总结也

不生法亦不生下第二破不生生。为三。初破次救第三破救。初有三。一破不与生合。即谓以因征果破。既未与生缘合果云何生耶。第二依名乱并破。若不生即是生。不食应是食。如此一切乱。第三有一切不生生过。又三。初破大乘谓凡夫未生菩提。即今应现生。次破小乘。既云不生生应不坏者是坏。第三破世间。若不生者得生无角应生角。三破中初一令当生者现生。后二不应生者生也。救中为二。初正义宗。次答论主难。正义宗云。我言不生生者。本未生假缘合故生名不生生。不言未生即是生。即以此通前二难。可得有未生令生。复何谓犹有不食即是食耶。非一切不生而生此正答论主第三难。第三难中有三难。初难已入正宗中答之。凡夫菩提缘合即便生。未会则不生也。不坏法罗汉及马角。无生缘会故不得生也。答曰下第三纵未生生更以三门责之易知

破生时生中有四破。一理夺破。二无体破。三二体破。四无依破。理夺破者无有生时。生既堕已未已未前已说过也。无体已下三破并是纵关。纵有生时便有三过。无体者由生有时。时则无体无体则无时。生何所赖耶。二体破者。若时有体则堕二生。一以生为时体。二赖时而生。便有二生。故名二体也。四无依破者。若避二生谓不以生为时体但有赖时生者便堕无依。无依者既不以生为时体。时无所依。无所依则无时生。何所赖。全同中论三相品。又同去来品。文处易知

如是生不生下第三总结例万法

是故当知下。论第三大段总结论意明无生毕竟空即是诸佛行处。为令众生至佛所至也

十二门论疏卷下之末(终)


十二门论宗致义记

    No. 1826 [cf. Nos. 1568, 1825]

十二门论宗致义记卷上

        京西大原寺沙门释法藏述

夫以玄纲绝待。真俗所以俱融。素范超情。空有以兹双泯。但以性空未尝不有。即有以辨于空。幻有未始不空。即空以明于有。有空有故不有。空有空故不空。边执既亡。闻见随丧。竭邪源之有寄。则四执云销。挺正法之无亏。则二谛斯在。是故如来在世。曜般若于昏衢。上品之流。契玄津于累外。大师没后。异执纷纶。或趣邪途或犇小径。于是九十五种竞扇邪风。一十八部争挥爝火。遂使真空慧日。匿耀昏云。般若玄珠。惑兹鱼目。爰有大士。厥称龙猛。位登极喜。应兆金言。慨此颓纲。悼斯沦溺。将欲然正法炬。覆邪见幢。故使制作繁多。溢于天竺。然则要妙之述。此论为先。标十二之宏纲。坦幽途而显实。令即相还源。融神妙寂。开情焕理。故号为门。往复折征。复称为论。门有十二。因以为名。余义下当别释

将释此论。略作十门。一明教起所因。二藏部所摄。三显教分齐。四教所被机。五能诠教体。六所诠宗趣。七造论时代。八传译缘起。九释论题目。十随文解释

第一教起所因者。略有十因。造此等论。一为是论主本愿力故。以此龙树住于初地。理应以誓愿力。于佛灭后。弘法摄生。是其所作。况论主见楞伽等经。佛既记我当来。然正法炬。灭邪见幢。是故理应广造诸论。以扶嘉唱。二为佛灭后。外道竞兴。邪说纷纶。讪谤佛法。为破彼等。令归正故。三为诸二乘不信于大。破彼异执。令向大故。四为于大乘。谬解真空。滞于情执。令彼破情。见正理故。五为显示大乘真实究竟。令彼信受。不疑惑故。六为欲略显大乘般若真空最为要妙。依之方得成万行故。七为欲解释大乘经中深妙之义。令显现故。八为令一类依论解释得开悟者。因此而得入正法故。九为欲于佛灭后。助佛扬化。护大乘法令久住故。十为以美辞妙颂。广宣流布此大乘法。成法供养。报佛恩故

第二藏部摄者。声闻菩萨二藏之中。菩萨藏摄。修多罗等三藏之内。对法藏收。十二部中。论议经摄。问。既非佛说。何得然耶。答。由二义故。一由是彼类。是故彼摄。二但诸佛说法。有其三种。一佛自说。二加他说。三悬许说。此论则当悬许之类。以入楞伽经。及摩耶经中。佛记龙树然正法炬。故知悬记许可说也。是故亦入至教量收。达磨藏摄

第三定教分齐者。此方南北诸师。异说纷纭。无劳叙记。且辨西国诸德所传。亲问大原寺翻经。中天竺三藏法师。地婆诃罗。唐言日照。说云。近代中天竺那烂陀寺。同时有二大德论师。一名戒贤。一名智光。并神解超伦。声高五印。六师稽颡。异部归依。大乘学人。仰之日月如。天竺独步。轨范成规。遂各守一宗互为矛盾。谓戒贤。则远承弥勒无著。近踵护法难陀。依深密等经。瑜伽等论。明法相大乘。广分名数。用三教开宗。显自所依为真了义。谓佛初鹿园转于四谛小乘法轮。虽说人空。翻诸外道。然于缘生定说实有。第二时中。虽依遍计所执。而说诸法自性皆空。翻彼小乘然于依他圆成犹未说有。第三时中。就大乘正理。具说三性三无性等。方为尽理。是故于因缘生法。初时唯说有。则堕有边。次说于空。则堕空边。既各堕边。俱非了义。后时具说所执性空。余二为有。契会中道。方为了义。是故依此所说。判般若等。经多说空宗。是第二教摄。非为了义。此依解深密经判也。二智光论师。远承文殊龙树。近禀青目清辨。依般若等经。中观等论。显无相大乘。广辨真空。亦以三教开宗。显自所依真为了义。谓佛初鹿园。为诸小根转于四谛小乘法轮。说心境俱有。次于第二时。为中根说法相大乘。境空心有。则唯识义等。以根犹劣。故未能全入平等真空。故作是说。于第三时。方为上根。说此无相大乘。显心境俱空。平等一味。为真了义。又初则为破外道自性等。故说因缘生法决定是有。次则为破小乘实有。说此缘生但是假有。以恐彼怖畏此真空。故犹存有而接引之。第三方就究竟大乘。说此缘生即是性空。平等一相。此亦是入法之渐次也。则依此说。判法相大乘有所得等。为第二教。非了义也。此三教次第。智光法师般若灯论释中。引大乘妙智经所说。是故依此教理。般若等经。是真了义。余法相名数。是方便说耳。问。如前二师所说。何得何失。答。若以机会教。二说俱得。以各依圣教为定量故。何者。谓此二说三教次第。俱不可以三时前后定限而取。何以知之。如密迹力士经说。佛初鹿园。转四谛法轮。无量众生得初果二果。乃至阿罗汉果。无量众生发菩提心。无量菩萨得无生法忍。住初地二地等。乃至广说。大品经中亦同此说。是故不可定说前后。但知如来施设教则了不了义。有其二门。一约摄机宽狭。言教具阙。以明了不了。二约摄机入法。显理增微。以明了不了。初是戒贤所得。何者。谓如解深密经中。初施鹿园。唯为发趣声闻乘者。以四谛相转正法轮等。第二时唯为发趣修大乘者。依一切法皆无自性。乃至以隐密相转正法轮。第三时普为发趣一切乘者。依一切法皆无自性。乃至无自性性。以显了相转正法轮。解云。准此经文。初则唯摄声闻。次则唯摄菩萨。摄机狭故。名非了义。后具摄小大。故云普为发趣一切乘者说也。又初唯说小教。次唯大乘。此二言教各互阙。故名非了。后具说二教。用摄二机。此则教具。故名了义。非是理有浅深。又准此文。亦不可定判般若等为第二时教。以大品经云。若人欲得须陀洹果者。当学般若波罗密。乃至欲得阿罗汉果。及无上菩提等。皆云当学般若波罗密。故知般若经等。亦具摄大小。亦是普为发趣一切乘者说。智论亦云。此摩诃衍中。具摄菩萨声闻二众故也。解云。既具二谛。俱摄两机。岂得定判为第二教。是故若定判般若。则违此所引。若定执前后。则违力士经文。是故但约摄机有宽狭。言教有具阙。判此三教有了不了者。理教无也。二约摄机入法。显理增微门者。智光所承立也。谓初说心境俱有。不达性空。次显境空心有。已显一分性空。后心境俱空。平等具显。方为了义。又于缘生。初说实有。次说似有。后方说空。此文并是入法有渐次。显理有增微。以明三教了不了义。若定执前后。定判经文。亦有违害。准可知耳。又戒贤约教判。以教具为了义。智光约理判。以理玄为了义。是故二说。所据各异。分齐显然。优劣浅深。于斯可见

第四教所被机者。于大乘中。自分两教。若依大乘始教。一切众生五性差别。于中但是菩萨种性。及不定性。是此所为。余非正为。兼为无违。以此论宗同诸般若。兼益二乘及人天故。若依大乘终教。则一切众生皆此所为。以近说五性虽有差别。远论皆当得菩提故。以悉有心皆有佛性。佛性论中。约谤大乘人。于无量时不能发心等故。说名无佛性。非谓究竟无清净性。以皆得无上菩提故。依宝性论无上依经等。设令二乘入寂已后。受变易身。受佛教化。向大菩提。是故依前始教。约五性不同。说三乘差别。依此终教。约并有佛性。悉当得佛。是故依此说唯一乘。此论宗意。通前二说。准可知耳

第五辨能诠教体者。以名句文。及所依声。而为自性。或说五法为性。一名。二句。三唱。四字。五声。然通论此体。总有四重。一约事。具假实二法如上辨。二约实。以假归实。唯以声为性。三约似。谓唯识所现似声等为性。四约性。谓此声等即空无性。无名无声。无无名无无声。为自性。谓离性之性也

第六所诠宗趣者。谓语之所表曰宗。宗之所归曰趣。则以十二种门破执为宗。显理成行入法为趣。谓回二乘等令入大乘。是其意也。总说虽然。于中分别。略作四门。一泛明立破仪轨。二别拣此中所破。三总申三论义意。四会诸异说。初泛明经论立破仪轨者。佛法大纲。有其二种。一为上品纯机。直示教义。不立不破。二为中下杂机。方便显示。有立有破。佛在世时。多明初义。兼明后义。如诸经中所辨。佛灭度后。多明后义。兼明初义。如诸论中所辨。就此有立破中。略以三句显其分齐。一明破。二明立。三双辨无碍。初者。圣以大悲。假诸言论。破除见执。务祛其病。言无定准。今约相有五。一讥征破。谓如佛破长爪梵志云。汝若一切不受。亦受此不受不。如此等是已熟之根。故生愧得果也。二随宜破。谓如佛见彼众生根宜。若以此势而得入法。则当以彼而破其计。令其悟道。未必要具诸量理例。此为上根少生于前。待佛多言方为信伏。如破先尼外道等。此上二种约破外道。若约破二乘。如法华等中。汝等所得涅槃非真灭度等。则为破也。如破三归一等亦是准之。三随执破。谓如龙树圣天等所造三论。对彼外道及小乘等。随其所执。以种种理例。征破其计。务令执心无寄。顺入真空。则为成益。何必要具三支五分比量道理。以根犹胜。易受入故。不假势也。四标量破。谓如龙树所造方便心论及回诤论。世亲所造如实论等。并各略标世间因明。三支五分比量道理。校量破计。要显正法。而亦不存此比量法。是故论中后自破之。此所为根。稍劣于前。故用功多也。五定量破。谓如陈那所造因明等论。清辩所造般若灯论及掌珍论等。并依决择宗因喻等定量道理。出他宗过无违失者。方可得为是真能破。若于宗等不善出过。名似能破。不成破也。此所对根。最下劣故。执见深重。难受入故。广以世间五明之中因明理例。校量是非。方始信伏。若至此位犹不信伏。彼愚之甚不可言故。更不至第六门也。第二立义者。法本离言。机缘罕悟。圣悲巧引。务令被益。致使随缘立义。势变多端。大略而言。亦有其五。一应机立。如涅槃中。外道见佛金色身等。而言。瞿昙虽是好人。枉理说空。而是断见。佛则告言。我不言空。一切众生有佛性故。有常乐我净等。闻已入法。后悟道迹。而实文中佛性名第一义空。如是等。楞伽中。为恐怖空者。说如来藏有三十二相等。文意亦同。具如经说。二斥破立。谓此龙树于三论等中。随破彼执尽灭之处。心无寄故。真空便显。则为是立。谓无立立也。三随时立。谓如圣天菩萨。于一时中。有外道论议。便立二蕴。以对担人为证义故。如人两肩有荷担故。义已极成。后于大众之中。便立五蕴。其本外道则问。若尔。何故先立二耶。答。前为对担人。更无智者。今对智众。方具足说。如是等。四翻邪立。谓如圣天菩萨。对八方外道。立三宝义。若有见屈。当斩首谢。众敌虽攻。而义理无堕。遂令外道归信入法。此等所立。未必有三支五分比量道理。但以胜辩随时显说。令义坚固。使其信伏。亦言无所在故也。五定量立。谓要依彼世间因明。于宗因喻无诸过类。义理极成。名真能立。若于宗等有过堕者。名似能立。不成立也。又如以八种比量道理。证大乘经真是佛语等。是故当知如上所说立破等义。并悉方便。务令前机归伏生信。未必得具佛法深旨。且如真如无同法喻。故不得立者。岂可真如为非法也。是故要当离此立破之诤论等。方为顺实究竟义也。第三立破无碍者。以情执非理。当体即空。致使无破之破。破即无破。若执有破。还同所破。是故非破。今既非所破。是故以无破为破。则能所俱绝。心无所寄。为究竟破。取意思之。勿着于言。又以法既超情。何容得立。约情假立。立即无立。若能了此立即无立。无立之立。为究竟立。若如言取立。则是情计。非所立故。则无立也。是故情中亦无立。以非是法故。情外亦无立。以无缘对故。但可会情入法。立即无立。无立即立。取意思之。其致可见。是谓立破纷然。未曾有说。伏机入法。何尝对敌。又以遣情无不契理。故破无不立。立法无不销情。故立无不破。是以破即立。故无破。立即破。故无立。无立无破。不碍立破。是故立破。一而恒二。二而常一。有不碍空。空不碍有。是谓立破无碍大意也。第二定其所破者。有师说云。此三论宗。但破小乘及外道等。遍计所执实我实法。不破大乘依他起性。以是幻有。非过失故。若此亦破。则是断灭恶取空摄。非正法故。有说三论一切皆破。设使大乘瑜伽等论所立依他。此中亦破。以诸缘生无不空故。若此不破。见不亡故。理非尽故。问。如此二说有和会不。答。有师说不可和会。亦不须强会。以此则是大乘之中。诸部不同。致有违诤。如小乘中诸罗汉等。异部不通。菩萨异部。当知亦尔。故不可怪。良以佛法极甚深故。通其异诤。各有教理。义自极成。故不可会。今更重释无不可会。以理自通故。何者。谓若不破依他幻有令至不有。彼遍计执不永尽故。以此幻有是不有有故。若不受不有。即是所执。是故破执欲令荡尽。必至幻有不有之际。要破幻有令其永尽。方至所执不有之际。是故二说义不相违。又彼小乘是半字教。理义不尽。容有异诤。大乘满教。义理周备。岂亦同彼而有分部。又诸罗汉。不得诸法一味法界。法执相应。起见造论。故有相违。如入地菩萨。通达诸法中道实相。岂亦同彼执见相违。是故龙猛及无著等。诸大论主不相违者。是良证也。第三总申宗意者。通辨三论。总以二谛中道为宗趣。今释此义。略作三门。一示义理。二约成观。三显德用。初门内复作三义。一约依他起性。明二谛中道。二约余二性。三通约三性。初义者。谓诸法起。无不从缘。从缘有故。必无自性。由无自性。所以从缘。缘有性无。更无二法。但约缘有万差。名为俗谛。约无性一味。名为真谛。是故于一缘起。二理不杂。名为二谛。缘起无二。双离两边。名为中道。总说如是。若更别释。略作三门。一约开合。二约一异。三约有无。初中先开后合。开者。于一缘起。开为二义。一缘起幻有义。二无性真空义。初义中亦二义。一非有义。谓举体全空。无所有故。二非不有义。谓不待坏彼差别相故。大品云。诸法无所有。如是有。是故非有非不有。名为幻有。二真空中亦二义。一非空义。谓以空无空相故。二非不空义。谓余一切相无不尽故。是故非空非不空。名为真空。经云。空不空不可得。名为真空。中论云。无性法亦无。一切法空故。合者。此有五重。一谓彼非有。则是非不有。以此无二。为幻有故。是故庄严论云。无体非无体。非无体即体。无体体无二。是故说是幻。此文意以无体为幻体。故说无二也。由此无二不堕一边。故名中道。此是俗谛中道。二真中非空。则是非不空。以此无二为真空。双离二边。名为中道。此是真谛中道。三幻中非有。则真中非不空义。幻中非不有。则是真中非空义。以并无二故。由此无二。与前无二复无二故。是故二谛俱融。不堕一边。名为中道。此是二谛中道。四幻中非有。与真中非空。融无二故。名为中道。此是非有非空之中道。经云。非有非无。名为中道。五幻中非不有。则是真中非不空。此非非有非非无之中道。谓绝中之中也。是故二谛镕融。妙绝中边。是其意也。二约一异门者。有四句。一不异义者。以若不缘生。不无性故。谓缘有者。显不自有。不自有者。则是无性。又无自性者。显非自有。非自有者。则是缘有。是故经云。色即是空。空即是色。论云。智障极盲闇。谓真俗别执。此之谓也。亦不得以性空故。而不许缘生。以无缘生。空不立故。论云。有为法空。以从缘生故。又此是真空。非断空故。若待灭缘生方为空者。是则情中恶取空也。又亦不得许缘有故。违害真空。以若不空。非是缘有。自若有者。非缘生故。又不异有之空。方为真空。不异空之有。方是幻有。是故此二不二。故无异也。经云。色色空为二。色即是空。非色灭空。色性自空。于其中而通达者。是为入不二法门。又大品云。非以空色。故名色空。但以色即是空。空即是色。又大般若经三百八十九云。善现。以因缘不异本性空。本性空不异因缘。因缘即本性空。本性空即因缘。又云。善现。以从缘所生诸法不异本性空。本性空不异从缘所生诸法。从缘所生诸法即本性空。本性空即从缘所生诸法。如是等文。明此不异门也。问。若尔。应坏二谛。以因果即空故。失幻有。坏俗谛。空即因果故。失真空。坏真谛。答。正由不异。二谛得存。若不尔者。则失二谛。何者。谓异空之因果。非幻法故。失于俗谛。异因果之空。非真空故。失于真谛。是故二谛得存。由于不异。不异则是中道平等。是则由中道而有二谛。则是中道二谛也。二不一门者。此缘起法由性空故。令彼幻有亦不得有。是故一切唯是真空。经云。诸法毕竟空。无有毫末相。空无有分别。同若如虚空。又经云。一切法空。如劫尽烧等。大般若云。色等空故。空中无色。如是等。依彼幻有非有之门。及依真空非不空门。说彼真空永害幻有。是故遂令俗相永尽而为真谛。又此缘起法由幻有相故。令彼真空亦成不空。唯是缘起幻有差别。是故楞伽云。非遮灭复生。相续因缘起等。又摄论瑜伽等中。明依他起法。永不是无等。如是并依真空非空门。及依幻有非不有门。说彼缘有永非是空。永非空故。方为俗谛。如是二谛极相形夺。方成本性。如璎珞云。世谛有故不空。真谛空故不有。此等皆依非一门辨。问。若据前门。以真空灭幻有令不有者。此则断灭俗谛。坏业果故。是恶取空。又此性空既由幻有。若令幻有亦不有者。幻有无故。依何得立彼性空宗。是则亦失自真空义。又前非异门中明不坏幻有。此门复坏。岂不二说自相违耶。又若据后义。以有夺空令空不空者。此则实有非是幻有。乖真空故。是情执有。又此缘有既由性空。若此亦无。缘有亦坏。则失缘有义。又前非异门中明不损真空。此门复坏。岂不相违。答。释此诸难。明真俗空有与夺存坏。有二门四句。一唯真空有四义。一由此空故不坏缘有。以性若有者。非从缘有故。二由是空故坏尽缘有。以空必害缘有故。有若不尽。非真空故。三由空故亦坏真空。以此性空既由缘有。缘有存故。则无真空。无真空者。由真空也。四由空故不坏真空。以坏于缘有。尽彼空相。方是真空故。二唯幻有亦有四义。一由缘有故不害性空。以从缘之有。必是性空。定无性故。二由缘有故必乖性空。以缘有不无故。三由缘有故则坏缘有。以从缘之有必是性空。性空现故。必害缘有。害缘有者。由缘有也。四由缘有故不坏缘有。以从缘之有。必害空尽。有方为缘有也。非是无故。如是缘有性空。或相夺全尽。或相与全存。或自坏自存。无有障碍。是故若就相与门。则不坏有之空。与彼不坏空之有。理不杂故。是非一门也。二若就相夺门。则此坏有之空。与尽空之有。全夺。故非一也。三若就各自存门。则不相是。故非一也。四若就各自坏门。则无一可一。故非一也。以存坏无碍。二理不杂。不堕边故。不失中道。是谓二谛中道也。三者。此非一与前非异。复无有异。以缘起无二故。谓坏有之空。即是尽空之有。如是空有无障碍故。极相违反。还极相顺。是故相夺相与。复无有二。缘起镕融。义理无碍故也。由非一即非异。故即二谛为中道。由非异即非一。故即中道为二谛。四者。此非一与非异。亦非一。是故即非一之非异。与即非异之非一。义不杂故。而非一也。谓不异中之二。不异二之中。虽义融通。理不杂故。非中非二。具足中二。是谓中边无障无碍。思之可见。第三约有无者有二门。先约表。后约遮。前中二。初总。后别。总者。于一缘起。融成四句。各不堕边。谓不碍空之有。虽尽空单有。而不堕有边。二不碍有之空。虽尽有唯空。而不堕空边。三无异之空有。虽极相违。而俱辨不堕于二边。四极反之空有。虽无二双泯。而俱非不堕于边。是故四句历然。而不堕四边。又亦可得依上义门。四句俱得说边。是故或非中非边。具足中边。可知。二别者。或以幻有为有。无性为空。或无性为有。以理实故。幻有为空。以不实故。皆俱融双泯。各不堕边。是名有无中道。故涅槃云。亦有亦无。名为中道。并准上思之。二约遮者。亦先总后别。总中。问。依他是有耶。答。不也。以无自性故。是空耶。不也。不坏缘相故。是亦有亦无耶。不也。无二法故。不相违故。是非有非无耶。不也以有无既离。无所待故。不碍二义故。是故由前三句。离有离无。故不着边。由第四句。离非有非无。亦不着中。如此不着中。不着边。方为无寄中道。二别者。先约幻有。问。幻有是有耶。答。不也。是幻有必不有故。是无耶。不也。以有既不有。无可无故。又不碍幻事。非断灭故。是亦有亦无耶。不也。以二义形夺。俱不存故。非有非无耶不也。以无有无。无所待故。具此二义。是幻有故。是故单就幻有。四句皆绝。亦无寄中道也。二约真空者。问。真空是空耶。答。不也。以是真空。非断空故。是有耶。不也。相无不尽故。是俱耶。不也。无二法故。不相违故。是俱非耶。不也。以绝待故。具实义故。是故真空。亦绝四句。具显中道故也。上来总约依他起性。明二谛中道竟。第二约余二性者。先别。后总。别中先约遍计所执。此有二义。故瑜伽云。遍计所执。情有理无。此中约妄情谓有。如空华于病眼。是凡愚所取以为俗。约理中实无。如空华于净眼。是圣智所知为真。此无彼有。交彻无碍。融为一性。故百论中。犹如一柰。于瓜为小。于枣为大。大小无碍。名为一柰。当知此中有无亦尔。如是无二。名为中道。故论云。无二有此无。是二名中道。论自释云。无二者。无能取所取有也。有此无者。有此能取所取无也。此有彼无。无二为中道。此中有此无者。只是无彼有故也。此是情理相望说。若单就情。一切皆是情谓虚妄。若唯约理。一切有无等虚无所有。无所有亦无所有。一切皆绝。亦无中无边。二约圆成实者。此有三重。一约言就诠。亦得为俗。离言舍诠。非安立故。方乃为真。俱融无碍。以为中道。二约绝诸相故。是空义。约真德实故。是不空义。此空不空无二为中。如经中空不空如来藏等是也。三约此真如当体无碍。则无所有。为空。则此真体不可坏故。名不空。此空不空不二为中。第二总辨者亦二重。一约迷真起妄为俗。会妄归实为真。真妄俱融。交彻无碍。以为中道。是真该妄末。妄彻真源。真俗混融。以为中道也。二摄真从妄。则俗有真无。摄妄从真。则俗无真有。如是真俗有无无碍。以为中道。第三通约三性辨者。先开。后合。开者。所执有二义。谓情有理无。依他亦二义。谓幻有性空。圆成亦二义。谓体有相无。合者。以所执情有。依他幻有。圆成种无。如是有无无二。为俗谛中道。所执理无。依他性空。圆成体有。如是有无无二。名真谛中道。如是真俗。合而恒离。离而恒合。离合无碍。是二谛中道。此上二门。亦有一异遮表等。各有句数。并准初门应知。上来示义理竟。第二约成观者。此真空法平等二谛。三世诸佛之所同依。一切菩萨离此无路。是故若欲于真大乘求出要者。于此深空。偏攻作意。观察既久。遂能照理伏惑。今略明此真空之观。以作三门。一识病。此有二。一粗。谓有修行。为求名闻求利养等。巧伪不真。为令他知。及不护戒行。如是等类。不能得入此真空观。二细。谓纵有质直趣理之心。不识自心执见过患。是故无心翻情入理。故亦不能入此观也。是故行者欲入此观。于上粗细之患。极须善识。求远离之。二拣境者。亦二。一倒境。谓闻空谓断无。闻有谓实有等。并如情所取。非是法境。二真境。如上说空有俱融无碍之法难名目者是也。极须拣之。若不尔者。则入魔网故也。三定智者。亦二。一解。谓于前真空。善分析拣择。不与三种空乱意相应。又亦解知此解。与行不同。若不尔者。于此法上堕不生解。则谓此解便是行心。非正理故。不名解也。二行。谓以行心观正理时。决定不如前之所解。以解不能至故。行心顺法。亡情念故。谓于真境。不作空解。不作有解。不作俱解。亦不作俱非解。于一念间。一切解心动念总绝。亦无不动之解。所解亦绝。此绝亦绝。境智俱融。于一念间。此谓情开理现难可宣说。至者当知。龙树说空。意在于此。第三显德用者。中论云。以有空义故。一切法得成。又云。以一切法空故。得有三宝四谛等。大品云。若一切法不空。则无道无果。又云。若诸法如毫厘许有者。则诸佛不出世。如是等文。皆明以有真空故。方有诸法也。又由观真空。方成诸行。是故十度等行。皆由空成。菩提等果。皆由空立。是故从此真空无住。建立诸法。又令诸法得相即相入无障无碍等。并是此门之大用也。第四会异说者。于中有二。先叙异说。后会无违。前中。此大乘内。于缘生法二宗盛诤。一执为有。二说为空。且执有者。说此缘生决定不空。以有因缘之所生故。犹如幻事。不可言无。若言空者。应非缘生。如兔角等。若尔。则便断灭因果。破坏二谛。以若无心心法。何断何证。何修何益。故唯识论云。若一切空。何有智者为除幻敌。求石女儿以为军旅。如是等。设有处说缘生空者。应知此就遍计所执。说缘生法无二我故。密意言空。非谓彼法举体全无。若此无者。则是断无恶取空见。甚为可畏经云。宁起有见如须弥山。不起空见如芥子许。中论云。若复见于空。诸佛所不化。如是空见既是深过。明知缘生必定不无。摄论瑜伽深密经等决定说有。不可违故。二执空者。言此缘生法。决定是空。以从缘生。必无自性故。犹如幻事。不可言有。若言有者。则不从缘。不从缘故。则非缘起之法也。设有处说缘生法体是有者。应知但是随俗假说。非谓彼体实是不空。以若有体则不从缘。不从缘故。则无知断证修。亦坏于二谛。大品云。若诸法不空。则无道无果。中论云。若一切不空。则无三宝四谛。成大邪见。智论云。观一切法从因缘生。从因缘生。则无自性。无自性故。毕竟皆空。又若言此幻事不空者。今且问如幻巾为兔。此兔为在巾内。为在巾外。为即是巾。为离巾有。为有皮毛。为有骨肉。既并绝无。依何执有。当知此兔。不待灭而自亡。本不生而虚现。是故要由性空。得有二谛。又汝以我宗为空见者。此过属汝。何者。若汝执有。则不藉缘。不藉缘故。则断因果。岂非空见。横执有法。岂非有见。有无二见。双负汝宗。何不生畏。又汝不了我所说空离有无见。执为空见而生怖者。此是汝自空见。非关我宗又汝横怖自见而执情有。复成有见。俱失佛法。于颠倒情而恒流转。虽染法衣。常在法外。是汝之失。又汝云何有智者为除幻敌等者。诸大乘经。何处不说诸法如化。菩萨修幻智。断幻惑。成幻行。得幻果等。如是圣教。岂不违害。何不生怖。又汝意谓有断证故非如幻者。非如幻故。非从缘生。非缘生故。何有断证。是故反是大邪见也。又汝无著菩萨。顺中论内。尊承龙树。称阿阇黎。师其所说。释彼余论。况护法等而辄毁谤。入楞伽中。佛记龙树。住初欢喜地。能破有无见。住生安乐国。既是破有无见。何曾是空。若言龙树是空见者。深成诽谤。此既佛所赞叹。余人毁谤。与佛违诤。非释种矣。第二会无违者。诸缘起法。未尝有体。未曾损坏。无体无坏。无二无碍。为缘起法。是故龙树等。虽说尽有之空。而不待灭有。既不损有。即是不违有之空也。故龙树说空。离有离无。为真空也。无著等。虽说尽空之有。而不损真空。既不损空。即是不违空之有也。故亦离有无之幻有。何相违耶。当知二说。全体相与。际限无遗。虽各述一义。而举体圆具。故无违也。如其不尔。恐堕空无。励意立有。不达此有是不异空之有故。是故不受彼空。反失自有。失自有者。良由取有。又若恐堕有所得故。猛励立空。不达此空是不异有之空故。是故不受缘有。反失真空。失真空者。良由取空。是故举体全空之有。无著等说。举体全有之空。龙树等说。非直二说互不相违。亦乃二义相由全摄。故无二也。问。若尔。何故清辩护法。后代论师。互相破耶。答。此乃相成。非是相破。何者。为末代有情。根器渐钝。闻说幻有。谓为定有。故清辩等破有令尽。至毕竟空。方乃得彼缘起幻有。若不至此毕竟性空。则不成彼缘起幻有。是故为成有故破于有也。又彼闻说缘生性空。谓为断无。故护法等破空存有。幻有存故。方乃得彼不异有之空。以若不全体至此幻有。则不是彼真性之空。是故为成空故。破于空也。若无如此后代论师。以二理交彻全体相夺。无由得显缘起甚深。是故相破反是相成。由缘起法幻有真空有二义故。一极相顺。谓冥合一相。举体全摄。二极相违。谓各互相害。全夺永尽。若不相夺永尽。无以举体全收。是故极违即极顺也。龙树无著。就极顺门。故无相破。清辩护法。据极违门。故须相破。违顺无碍故。方是缘起。是故前后不相违也。余义准上思之。诸诤无不和会耳

第七造论时代者。有说龙树。佛灭度后八百年出。依摩诃摩耶经。佛灭后七百年出近问三藏云。西国有传龙树。从佛灭后。三百年出南天竺。共一国王。以药自持。拟待弥勒。至八百年。彼王诸子。并皆老死。无嗣位者。后一太子恨无得位。母氏教云。汝父不死。是龙树所持。汝乞彼首。父则随丧。子便依言往乞。菩萨剔颈与之。于是而卒。既五百年在世。是故诸说皆会。然其所造虽复广多。唯于此论。自造本颂。还自造释。既不杂余言。亦将为甚妙也

第八传译缘起者。三藏法师鸠摩罗什。此云童寿。赍梵本至此。以大秦弘始年。于逍遥园中。与生肇融睿等诸德。共译兹论。睿公笔受。与中百及智论等同译。故肇公披阅四论。若日月之入怀。彼评云。百论广破外道。门论广破小乘。中论具破内外。智论解释大乘。文势如此也。是故三论玄旨。派流于九坏。龙树宗传。实什公之方也。虽复译在关河。然盛传于江表。则兴皇朗之功也

第九释论题目者。然此三论。得名不同。或就所显为名。如中观论。以中道是所显故。或约所遣及所托为目。如此论。以十二门法为所遣托故。或约数为名。如百论。以论有百偈故。此中十二者。有人解云。此是随语中一大数也。如一日十二时。一年十二月。又表十二。入十二缘等。此恐不然。今释十二有三义。一约所遣。谓所执万端。别祛难尽。故今总摄。十二统收。无别表也。二约所托。谓津悟多方。数穷八万。要略所仗。十二为号。如下文云。当以十二门入于空义。此是入真空之胜方便也。三合此二义。谓非遣执无以入空。遣即托也。非入空无以遣执。托即遣也。门者。亦有三义。一是收摄义。谓此十二。以一一统收诸余所遣无量诸法。故以为门。如章门等。二是开示义。谓于此十二。开示显现真空理故。以此为门。如开方便门示真实相等。三是通入义。谓令依此游履。通入彼真空故。此中十二即门。带数释也。亦有本。作观十二门。观者鉴照义。且鉴照有二。一照俗。谓观照此十二类法。二观真。谓即于此十二法上。破相开示。照达真空。令心无寄。故云观也。此中据后义说。观则是智。十二门是境。境智合目。如此境智。是所诠义。论者。是能诠教。谓以理穷核。使诸相永尽。故云论也。又以巧辩征责。令执心无寄。亦云论也。观因缘门者。当别目。谓亲辨法体为因。疏而助发为缘。推求无性为观。开悟真空曰门。十二之初。故云第一。(观因缘门第一六字古本连在论题之下故于此处释之)龙树菩萨造者。梵语名作那伽阿顺那。那伽。此云龙。阿顺那者。罗什翻为树。慈恩三藏翻为猛。并非敌对正翻。所以知者。近问大原三藏云。西国俗尽说。前代有猛壮之人。名阿顺那。翻为猛者。但指彼人。非正译其名。又西国有一色树。亦名阿顺那。此菩萨在树下生。因名阿顺那。是故翻为树者。亦指彼树。非正翻名。阿顺那虽俱无正翻。就义指事。树得人失。以于树下而生。龙宫悟道。故云龙树。菩萨者。若具应云菩提萨埵。诸论通释。总有三义。一菩提。此云觉。则所求也。萨埵。此云生。则所度也。此二俱是所缘境。则从境为名。如白骨观等。二菩提同前。是所求境。萨埵。是能求行者。则能所合目。境智为名。三萨埵。此云勇猛。谓于大菩提。勇猛求故。以菩下略提。萨下略埵。故云菩萨也。造者。是制作也

第十随文解释者。诸论之首。皆有归敬等颂。此论无者。为存略也。以此论是略论故。亦是作者随意。有无无在。就此论中。文别有二。初标宗辨意。二从释空者下。开宗解释。前中三。先标宗。二问曰下。辨意。三大分下。会意归宗。前中说曰者。问答称论。直言曰说。又成教传通曰论。曲授门人曰说。曰者。语辞也。略解者。略有四义。一约人。谓对佛果圆音大无碍辩。广说般若二十万颂。今此龙树。位居不足。证法未圆。所说非广。故云略也。二约教。谓龙树所造大无畏论十万颂。对彼说此以为略也。三约义。谓空为法本。有为末相。若演本从末。随俗万差。以为广说。若摄末归本。就理要妙。以为略说。则要略之略也。故文云但解空义。此之谓也。四约机。谓佛在世。为利根大士所说为广。佛灭度后。菩萨为彼末世钝根所说为略。今此文中。具斯四释。故云略也。言解者。辨释也。但佛经所说。义理多门。未知今者解释何义。为拣彼小乘非此所释。故云摩诃衍义。摩诃。此云大。衍者。此云乘。此大乘名。后论自释。义者。是所以也。则是所诠义理。谓真空也。第二辨意中。有三番问答。以辨其意。初一明法义利。次一彰略非广。后一显法名义。初中先问后答。答中二。先叹本法甚深。后明作论之意。前中有二种甚深。初叹证甚深。谓诸佛所有故。二叹阿含甚深。为大功德利根者说故。又初则主胜故法深。后则机胜故法深。以若非诸佛大人无以能说。若非菩萨大士无以堪受。是故此法。玄轨妙则。无不甚深。故名为法。则法含摄蕴积。包容诸胜德故。名之为藏。大功德是福胜。利根是智深。者是人。谓具胜福深智之者。方堪为器。显法深也。后明作论意。于中二。先答利。后光阐下。答义。何故此中先利后义者。谓表菩萨大士宜以接物为先故也。又释。初是饶益有情。后是成就佛法。依瑜伽等论。然诸菩萨从初发心。常修如此二种正行。亦是二利行也。前中二。先明所被劣根。后明论主设教。前中末世者。时劣也。此有二义。一从佛灭后。总名末世。二谓正法五百年已后。总名末世。众生薄福等者。人劣也。谓六大五蕴积成众生。故云众生。薄福。翻上大功德。钝根显智劣。翻上利根也。寻经不达者。谓虽寻文。而不达其义。闻说有无。皆随言定解。故是迷谬失也。我愍此下。明论主起悲设教。论兴由致。答利益也。第二答义中。谓此菩萨光扬开阐无上大法。令久住世报佛恩故。是瑜伽论菩萨造论六意之中。为令失没种种义门重开显故。此之谓也。第二问答显略说中。先问后答可知。第三显名义中。先问后答中。大有七义。一对小超过故。二能至大处故。三大人所乘故。亦是曾运大。四利用广大故。五多所乘故。亦是现运大。六广大甚深故。谓广尽其边。则是无边之边。量智境也。深穷其底。则是无底之底。理智境也。七摄功德大故佛经自说。又如集论。乘有七义。起信论中三义。皆有运转义。是乘以无分别智为性等。广如别说。第三会意归宗中亦三。先标举法体。大分者。是大都之言耳。谓诸法万差。大都总相。无非是空故。不碍诸法。未尝不空。故说真空。名为深义。二明其胜用者。若通达如此真空。则万行皆悉圆备。略举六度以为行本。无障碍者。此有三义。一约境。谓真空不碍万行。万行不碍真空。故云无碍。亦乃即真空为万行。万行未曾不空。即万行为真空。真空未尝不行。故云无碍也。二约智。谓照空之智。则具万行。万行即智。无有障碍。故云若通达。通达则是智也。三约俱融。谓智有二义。一从缘虚故。虚无不尽。智同境也。二虚尽唯空。未尝失照。境即智也。以即空之妙智。还照即智之真空。是故终日照而无照。终日境而无境。无境无智。而境智宛然。故名通达。亦云无障碍也。是故下。第三结意归宗可知

第二大段开宗解释。于中二。先标数开门。后初是下。随门别释中。十二门则为十二段

    观因缘门第一

初门中三。初标起章门。二立颂略示。后释颂广显。颂中上半举法。下半征情。又上半明缘生故无性。下半显无性故即空。若具言此中有两重比量。以初成后。何者。上半明一切有为法皆无自性。宗。以从缘生故。因。喻可知。下半明有为法定空。宗。以无自性故。因。喻亦可知。三释颂广显中二。初明有为空。后类显我及无为一切皆空。前中三。一牒举果。二如是下。破显无性。三是故下。结有为空。初中三。先开果有内外。二开缘亦内外。三释显内外缘果此中先辨外事。有五事。各有因缘及所生法。并可知。后显内报。谓十二因缘。依小乘宗。皆前支为因生后支故。具有因缘及所生法。亦可知。亦是释颂中初句竟。二破显无性中二。先总显。谓内外法既各如是揽缘而成。岂非即是无自性耶。若有自体。岂更缘故。涅槃经云。譬如青黄合成绿色。当知是二。本无绿性。若本有者。何须合成。二若法自性无下。别显无性。于中先外后内。外中二。先正破。后类结。前中初标。列自他共。三章俱无。二何以故下。征释。于中先征后释。释中先释自性无。后释他性无。不释第三共生。以自他若破。无别共故。就释初中。谓自性若有。则不因他。以因他故。自性无也。二若谓下。释他性无中有三。初他成别体故非因。二若谓下。因同果体故非他。三又蒲下。因复无性失自他。又释此三。初约疏。二约亲。三俱非。初中二。先约情纵破。谓若他生者。牛应生马。种梨生柰等也。后而实不然者。就理夺破也。二若谓下。就亲破。亦是明因同果体故非他。于中三。初牒救总非。谓外计云。他有二种。一非因之他。如牛于马可不相生。二是因之他。如蒲于席何得不生。前文但云他不言因。此中说因而不言他故也。此救非理。故云不然。二征不然所以。三正释破。于中初存因失他。故非因是夺破也。若谓是因而非他者。因既于果而非他。则蒲席一体体既是一。则失于因。因既失矣。他生之义安在。二存他失因。是缘破也。谓若是他。因非因故。前则以因为他不成。后则以他为因。又前由一故不成生。后由异故亦不生。是故他不生也。亦可前中量云。因定不生果。以与果法不别故。犹如果法。后义量云。因定不生果。以与果异故。犹如非因法。三推因无性失他。于中遮外救云。上来或异同非因。或一同果法。俱不得生。而实生理非一非异。故得相生。今破意云。若有此因。可与果非一异。而能生于果。今推求此因亦无自性。以从众缘成故。犹如果法。是故无体可能生也。文中有四。初标。二征。三释。四结。释中先释蒲无自体。后辨无力成席。谓自体尚无。何有力用。是故下结可知。二余瓶下。类余一切外因缘法皆不可得。第二释破内法缘果之中有二。初略指同前破。亦是悬标后文破。二引颂广显破。此中二。初引颂。相传此七十论。亦是龙树所造。有七十颂。故名也。颂中初句显正理。次句牒执。下二句征破。又可初句夺破。后三句纵破。又可初句标无生。后三句释无生。二释颂中。先释文显宗。后结因果俱空。释中先立正义。亦是释颂初句。就理夺破。二若谓下。破外情计。亦释下三句纵破。此中三。先开两关定。二次第别破。三双结俱非。第二别破中二。先约一心破俱。纵其所立。谓正无明上心时。行等亦应同时。又因果下。夺其因果。文中。先标举。后释成。二约多心破有三。初因果别异破。以不相构及。故非缘生法也。二后果无因破。谓先分无明。与前心俱谢。后分行等。谁为其因。三遮救重破。谓外救云。我前念无明虽灭。能引后行支故为因。如等无间缘。本识中种子。前灭后生等。今破云。汝前心。为已灭。为未灭。若已灭。灭是无物。以何为因。若未灭。则果不得生。以前心破故。三十二因缘下。双结可知。第三是故下。结缘果皆空可知。二类破中四。初结有为法空可知。二有为尚空下。以法空故。显我无依。故亦空也。论说法执为因。人执为果。本因既亡。末果随丧也。以此论明人法二空故。先辨法空者。以正破二乘。兼破外道故。此中三。一标况破。二释法破。三引证破。释中二。先顺释。谓因三科有为法积聚故。假说为我。有为既空。假我安在。可然是薪。然是火。反释可知。引证中。如经说。因我故有我所。如因法有我相似。又释前法空故我空。此明我空故所空。以所是我之用故。此乃从本向末以说空也。三类显无为空中。先标类。谓涅槃名寂灭也。二何以故下。释成。释成中三。初无法可灭故无灭。二无能得灭故无灭。三复次下。明阙生待对故无灭。四是故下。结三空可知

十二门论宗致义记卷上十二门论宗致义记卷下

        京西大寺沙门释法藏述

    观有果无果门第二

释此门略作四句。一释名者。诸门名皆有三义。一举观智为能观。二举所遣托为门。则所观有果无果是也。三入门见真。则下文真空是。皆从初二义题章。二来意者有二义。一前品总破因缘及果皆空。今此别克因中有无。以显无生。故次来也。二前以因缘及果自他形夺。以显无生。今则以因中有无。征辨无生。令前真空转极明了故。令执有无者心转无寄故。是故来也。三宗趣者。先叙所破。一外道。谓僧佉计因中有果。卫世计因中无果。尼揵计因中亦有果亦无果。若提计因中非有果非无果。二小乘。萨婆多计因中有果性。经部计因中无果体。又大众部计过未是无。则是中无果也。犊子部计亦有亦无。以无事而有性故。义准。法相大乘说非有非无。以待缘故不有。为因故不无。如是等文。皆是所破。二所显宗。谓只由此四句为所由故。俱不得生。不待生处。是所入宗也。四释文中四。一总标。二别释。三结宗。四类遣。初中二。先标宗生起。后举颂立宗。此可知。二别释中二。初举颂立三章门。二何以故下释。释中三。先释因中有果不生。次释无。后释俱。释有不成生中。有十五番。初一恒生不生破。于中四。初出过。二牒计破。三遮救破。四结成破。前二纵破。谓将已生同未生。则应恒生。后二夺破。将未生同已生。则应恒不生。前中第二牒计破中。量云。因应生果已更生。以因中常有果故。如未生果因。以未生与生因位不改故。又以已生之果不异未生时故。是故因中恒有常生也。从是有边复应更生者。谓此果法在因出因俱是有故。在因既生。出因何得不生。是故生已更生。是则无穷。此是重生无穷。三遮救破。亦是恒不生破。于中先牒外救云。已生是事成。事成不须生。未生是性有。性有故须生。后正破云。无生理者。既已生是有。而不更生。未生亦有。应亦不生。故云终无生理。亦有量云。未生因应不生果。以因中有果无生理故。如已生果因。此是常不生过。若以已同未。则应常生。若以未同已。则应常不生。由具斯失。是故第四总结无生。第二俱有不齐破。破意云。若已未俱有。遂得一生一不生。亦可已生与未生。一有一不有。若言未是性有故有生。已是事有故不生。亦可生亦有二生。一是性生故。二是事生故。不生文中。初牒执。后正破。可知。第三已未相违破。此中先正破。后释成。初者。生与未生既是相违。未生是有。生已应无。以相违故。如明闇等。释中二作亦相违者。未生以有作相。生已亦以有作相。已未既其相反。作相那不相违。故令不齐也。亦可此是易位失体破。谓未生既是有后作。生已应失自体。以失未生位故。第四已未无别破。谓汝若不受相违之患。则堕无差之咎。量云。未生应即是已生。以体俱有无别故。犹如已生前。以已未征自体。自体不得一。今以自体征已未。已未不得殊。文中三。谓标释结可知。第五先成无用破。谓果已先有。因无生用。如果在器。器无生果之用。故云作已不作等也。文中三。初正破。二举例。三结非。可知。第六已有应见破。先正破。谓果若有而不见者。更以何法知此有耶。量云。有是不有。以不见故。犹如无物。二破救。救以未变无相。是故不见。破意泥中既未变而无瓶相者。与泥中亦无马相。是二有何别。泥中无马相。亦则无马体。泥中无瓶相。岂得有瓶体。量可知。结可知。又泥中无马相。无由知有马。泥中亦无瓶相。以何知有瓶。亦有量可知。此后亦是征果以相破。第七穷变失果破。于中二。先正破。后破救。前中三。初以变同果破。果有变亦有者。今应可见。此纵破也。而实下。就理结非。则夺破也。二若谓未变下。以果同变破。变无果亦无。则失于果法。以变初无。后毕不有。以彼宗中果若先无后终不生故。是故变终不得有。变终不得有故。果则永无也。三有无不定破。乖本计故。违自言故。文可见。二破救中四。一外救。二正破。三重救四重破。初外救意。引世八缘。证变是有而无示现。是故上来诸难无不雪也。文中三。初一句标自宗。二凡物下引自类。三汝说因中下结破非。引类中四。一标。二列。三释。四结。并可知。外意取第八为量耳。二正破中三。初总拣不同。二次第别拣。三别破第八。谓始终一故。俱定有故。不得改也。比量可知。三重救可知。四重破中三。一以果同粗失果破。谓汝言未生时细。则粗果先无。乖汝自宗。二又因中下。以细夺粗失果破。谓汝若言生已转粗。则细非果。不得言果细故。不可得也。粗细并捡。果体本无。三如是下结呵情计。第八自坏因果破中。初牒计标坏。二何以故下释显坏相。此中先释因坏。以因无因。但是果法所寄住处故。如器中果。器非果因故。缕等是法。器等为喻。比量可知。二若因坏下释果坏。初相待破。次释破可知。第九失法虚求破。于中三。先标不作故坏于果。谓果若先有。先有故。则非所作。非所作故。不得名果。则失果也。二何以故下。释不作故坏于因。谓终不以果于中住故。说因有能作。是故无能作故。则无因也。三如是下结虚求。谓因果既俱无。何须妄求于有无。又前门则因坏故果坏。此门果坏又失因。因以生果为能作。果以从生为所作。果既先有。则因失能作之功。果坏从生之义。是故俱失也。第十相无体失破。此与前责泥中瓶相何别者。前征体相。此责标相。故异也。文中三。初纵有征相。二举例指事。三如是下正夺情执。并可知。第十一责果无从破。于中三。先牒果不从因。二若因不下捡果正无从。三若果无下结俱无。可知。第十二自坏二聚破。于中四。初标执示过。量云。果应是常。以无从作故。如涅槃性。二若果下坏失有为。三若一切下坏失无为。四结非呵止。并可知。第十三因因无穷破。于中二。先正破。后破救。初中三。先牒执示过。二如[疊*毛]下引类。亦是约情纵有。谓因中有果。此果复为余因。于中复有余果。如是则无穷。依涅槃经。如牛中先有乳。此乳有酪。乃至醍醐。是故牛中五味已具。又云。明当服酥。今已患嗅。乃至食中应有等。又卖草马应取驹中复有驹。如是一马应则是一群。此之谓也。三而实下就理夺无。谓既因中果内异果是无。不与作因。因中之果是则不有也。二破救中四。初牒执总非。二何以故下释非显破。破意云。若如地香要待缘发者。未发之时不名为果。汝以可了为果故。水是能了。香是可了。了是作故可名果。瓶等既先有。非是作故。不是果也。三重释。四结非。并可知。第十四同了失生破。谓汝以水发地香但是了因。瓶等尔者。应兼成余。如灯照瓶。亦照余故。又汝为以作为果。为以了为果。果若是作。瓶等先有。非作不名果。果若是了泥等了瓶。何不亦兼生余物耶。文中四。初法二喻三合四结。并可知。第十五二作不成破。谓以果先有故。何者今作。何者当作。彼宗计有二作异故。失自执也。文中先责后结。可知。上来释先有不生章讫。第二大段。释先无亦不生。于中有五番。一因同非因破。于中二。先正破。后破救。破救中。先救后破。破中二。先等无生异果。后齐无为异因。比量并可知。第二一因多果破。于中先正破。后破救。前中约纵破。谓一因应生一切物等。以是无故。后若因中下夺破。谓若无者。不应诸因于诸果各各有力能生果。今既诸因各各于自果有力。故知非无。如须油下举事晓示。二破救中。先牒计总非。二释显非义。谓从麻出油是生。此世人虚妄谓生。而实不生。与沙无别。是故征责则不成生。更以何法知有生也。三是故下结非呵执。第三犹豫同疑破。于中三。初标自意。谓恐外人虽无执因中无果。见论主以沙例麻麻中无义不成。则谓论主许其是有。意欲移无执有。是故论主还遮云。我非直破汝计无。有等亦破。故云破一切因果也。二若因中下释一切不成。谓三因俱不成生。三是故下结同疑。谓汝但言见麻出油。而不知麻中为是有。为是无。为俱有无。是则汝于自因同疑不了。何得成生。第四因相不成破。于中二。先牒执不成因。二释显不成相。于中先释因不成。谓亲疏非一故云诸因。于中无果法故云无法也。若一种俱无果法。不知何者是亲因故能作。何者是疏因故能成。又若无果法。何作何成。无作成故。则非因也。此文倒。应云。若无果法此因能作何等。能成何等。以无成作故亦无因。二释果不成。如是因不成故亲因名作者。不得有所作果也。使作者是疏因。亦不得有果也。又有论本使字作所字。则作者是匠人。无果法可作。故不得有所作。所作是泥因。亦不得有所作。以泥是人功所用作故。第五反难乖宗破。于中三。初外人反难论主。二论主显彼乖宗之失。三结非呵止。初中外人反难内有二难。一反质难。云汝破我。以因中无果故则无作者。无作者故是则无因。若尔者。汝则因中有果故有作作者。为诸法因耶。二齐过难。谓若我因中无果故则无作非因者。汝因中先有果。亦无作作者。以先有不须作故。此中难作及难有也。作者是人。作是业用。作法是所作果。文中标是初难。释是后难。可知。二论主反答破中二。初牒执总非。二别释二难。于中二。初答齐过难云。今破彼作者作法。此非我立。故不成难。若能破彼弥顺我空宗。亦不成难。文二可知。是故下结可知。二答反质难中二。初正答。谓彼有果本非我宗。汝自唐劳助成我义。二遮难。谓恐彼难云。汝既不受有果。则同我无计。故云亦不受无果也。上来破无讫。第三大段破亦有亦无俱执者何故来者。谓彼外人先计有不成。则移执于无。又见论主破已不成。则谓由我偏计有无故不成。因双取二义。应顺道理。是故破门来。又根有三品。上根于初门便悟。中根至二。下根至此。故有此来。文中两番。第一性自相违破。于中四。初举执总非。二释显相违。三引例指事。四总结不生。又可一宗二因三喻四结。第二指同前二破。文可见。大段第三结宗本中二。先结上三门不生。二于一切下结归无生。第四类遣中有三。初类遣有为。二遣无为。三遣我。并可知

    观缘门第三

释此门四义同前。初辨名者。发果为缘。观缘无性。故以为门。二来意者。前于因中求生不得。今于缘中求亦无生。故次来也。又以多门遣执尽故。又显触途皆无生故。三明品中所明者。谓推求四缘。皆无生理。是所宗也。四释文中五。初标宗。二破有。三破无。四破缘。五类遣。初中诸法是果及缘皆不成故也。二破有中三。初举颂略标。二出彼缘相。三征破明空。初中先立颂后略释。颂中上半夺破。下半结呵。又上半显理。下半征情。略释中。一一缘是广。和合是略。此二门中求有生不可得也。二辨缘相中二。先问后答。答中先颂。后释。颂中上半案定。下半列名。以外道立神我为第五缘。故此无也。释中二。先列名后释相。释相中。释四缘则为四。此中各有三义。谓标释结。初中因缘者。以因为缘故云因。此则因即缘故名因缘。非是亲疏并举。名为因缘。谓所从生者。显亲生义也。又此从生是果法体是有为故。三世摄耳。二中法已灭者。前心法谢灭也。次第生者。由前心心法虽谢灭。然有开避引导之力。令后心法无间而生。故云次第生。与次第法为缘故名也。新翻名等无间缘也。此唯心法有。余皆无也。三中缘者所缘也。以所缘法缘起能缘心心法等故名缘。则所缘为缘故云缘缘。新名所缘缘。释中所念则是所缘。理实但起心心法。为身语二业依止。思法上立故。亦通举三业耳。四中。以此法于彼法有增上胜力故云增上。增上即缘故云增上缘。此有二种。一不相碍增上。二胜力助成增上。此文通二。据后而说。第三征破明空。于中五。初总标。二别征。三双责。四结无。五结宗。别中。初以缘夺因明因中无。二以因夺缘明缘中无。三若于下双征责。四是故下结无。五如是一一下结正征情。一一是别责故广也。和合是总征故略也。三破无中三。先立颂。颂中上半牒外计。下半以非缘并破。后释显。谓外意云。缘中略广求虽不得。何妨此果从四缘生。破意云。既缘与非缘同是无果。而得从缘出。何得不从非缘出耶。立量等可知。三是故下结无生。四破缘中二。先标宗。谓生果故名缘。果既不生。何得有缘。后释先缘后果者。此是案情求理破。谓若先缘无果。是谁缘。故非也。第五类遣中三。先类结有为空。二无为空。三我空。是故三空除二我也

    观相门第四

释此门四句同前。一释名者。观破能相及所相法尽以至真空故云也。二来意者。前破所相。次破能相。义次第故是故来。又执见之者闻前门缘不生果。或谓相能生法。为破彼故而兴此门。又以多门显理。使明净故也。三品所明者。破尽三相。令见心无寄。以成正观故也。四释文中四。初标宗。二立颂。三释破。四类遣。颂中初句举法体。次一句辨相空。下半依相空遣法体。三释中二。先释标中有为相空。后释标中无为相空。初中亦二。初有五颂破萨婆多师大小相相生成共有因义。后五破大众部师以有为相自生生他义。前中亦二。先正破。后破救。初中先一句立宗。谓有为法不由于相而成彼法故云也。二正显中。先一问答举相案定。后一问答以理正破。初中。先问后答。答中。先辨诸法各自有体状。如牛瓶等。不须法外别能相。汝此三相若是有为之相者。未知此三相当体为是有为。为是无为。若毗昙成实同云。三相是有法。毗婆阇提云。有为之体不能自固。何能相他。当知三相是无为法。昙无崛人云。生住二相是有为法。灭相是无为法。是故三相是亦有为亦无为。二以理正破中二。先外问受是有为。后内答正破。以无为及俱不待破故。是以文中唯破有为。文中二。先立颂。上半破三相是有为。与出无穷过。下半破三相是无为。与出失相过。又释。下半破救。言有为法体须相。须相更不须者。是则法体须相。相法体是有为。相既不须相。相应是无为。相若是无为。云何为有为法作相。故言何名有为相。释中顺此。二释中二。先释颂。后类遣。前中。先释上半颂。后释下半颂。前中。先释生。谓一无穷过。如文显。二若生中有灭则相违。无灭非有为。是故有灭亦不成。无灭亦不成。故生空也。二类住灭亦尔也。二若生是无为下释下半颂。亦初释生有三义。一二聚乖违破。谓灭此有为方是无为。极相反故。犹如明闇。岂可明与闇为相。二责相失体破。谓若是无为则无生住灭。离此三相。谁知此有为法之生耶。三复下次无分别破。谓是无为一际无二。何处有生得异住灭。是故无生下例于住灭。故云亦尔也。二类遣中三。一以相无遣法体。二遣无为。三通结一切。第二破救中。先外救。后正破。初中二。先牒前过。二立理救。于中。先颂后释。颂中救前二难。谓上半救无为难。以生生之本生故本生既从生生生。是故非无为法。下半救无穷过。以本生之生生故生生既还从本生生。是故无无穷过。于中初句举生生体。以是本生家之所生故云之所生也。次句辨生生之用。下二句反准此知。二释中三。先开法。二救过。三结离。就救过中。本生除自体生六法者。以亲生本有为法体。故名本生。则本之生故。又以生此本名为生生。则生之生故。亦名大生小生。此大生与六法为生相。唯不与自作相。以自大生用小生为相故。大住灭亦尔。是故大相通能相大小。然唯不自相。小相不通相大小。然唯相一大。以小无力生法少故名为小。大相有力生法多故名为大。如大生中以小生为生相。大住灭为住灭相。大住以小住为住相。大生灭为生灭相。大灭以小灭为灭相。大生住为生住相。若小生中具有三大相。小住灭亦尔。是故无彼无穷过。此则六因之中。共有因。谓俱时起故共有。更互托故名因。此中有共有共有因。有共有而非因。若将法体望六相。得作共有共有因。若将大生望六法。亦是共有共有因。大住大灭亦尔。若将小生望大生。共有共有因。小住望大住。小灭望大灭。亦共有共有因。小生望五法。共有而非因。小住小灭望五法亦然。然大小二生彼宗以刹那顷共相赖起。住灭亦尔。故无前失也。三是故下结离过。下例住灭二。答曰下正斥破。于中二。初有二颂。明是所无能破。后一颂未能无所破。又释。初二是前后不生破。后一是同时不生破。前中二颂。一小不生大。二大不生小。初则小生在先大生在后。小生不生大生。后则大生在先。小生在后。大生不生小生。后释颂中二。先牒计总非。二释非所以。二同时破中三。先牒计总非。二立颂正破。谓上半约情纵。下半就理夺。三释破。破意云。夫相生之道必有体能生无体从生。今言同时。为是俱有。为是俱无。若是俱有。何须相生。若是俱无。阿谁相生。若一有一无何得同时。又岂得互生。第二破大众部师计有为相自生生他。于中二。初牒计总非。二以理斥破。此中二。先有四颂破喻。后一颂破法。前中四。初一颂明已然不到破。第二颂明然时不到破。第三颂明近远互从破。第四灯闇反并破。初中三。先颂中。上半明由无自他所照闇故。下半遂无能照灯也。二释。三是故下结非呵止。并可知。第二然时不到破者。先问。问意云。灯初生时体未足故。焰内有闇。明未盛故。室中犹昏。灯体渐圆昏闇斯尽。当知破闇是初生灯。故云然时能破闇。谓自照照彼也。二答中。先颂。上半征计。下半正破。谓即此初生灯时闇已谢灭。是故终无初生之灯与未谢闇俱。以不俱故亦不及闇。不及闇故不名破。若及闇亦不破。长行释可知。第三近远互从破中。初颂。上半牒计。下半正破。后释中。以俱不到为因有四难。一以近同远。应俱不破。二以远同近。则应俱破。三既俱不到闇故。破近不破远。亦应俱不到故。破远不破近。四既有破不破。应有到不到。文中三。初牒计。二正破。先纵后夺。三结呵。第四相违反并破。于中二。先颂后释。颂中。上半牒计。下半以闇例破。谓明闇正违。明既有照闇之功。闇亦应有障明之力。有此力故。灯不能破闇也。又若灯既自照亦照闇。闇亦应自蔽亦蔽灯。灯若为闇蔽。岂可能破闇。设彼救云。明是胜故。照他还自照。闇是劣故。蔽自不蔽他。则还难云。明是胜故能违闇。闇是劣故不违明。若使俱相违。何不须相破。通论以俱相违为因。亦有四难。一以灯从闇破。灯应不破闇。以俱相违故。如闇不蔽灯。二以闇从灯破。闇定能障灯。亦以相违故。如灯能破闇。三灯既违于闇。而灯则能破闇。闇不能蔽于灯。亦可闇亦违于灯。而闇则能蔽灯。灯不能破于闇。四若一破一不破。应一违一不违。若闇不违灯。灯中应有闇。闇中应有灯。并可知。文中释结可知。破喻竟。第二破法中二。先牒计后斥破。破中。先颂后释。颂中略举自不成生。上半约举未生破。下半举已生破。释中二。先释一颂。后总结一门。前中二。先释生。后例住灭。前中三。初释破自生。二释破生彼。三双结呵非。初中三。先案定。二若未生下正破。先约未生破。既未有自。谁能自生。若谓生已下举已生破。既已生。何须更自生。三是故下结。二若不自生下破生彼。自尚不生。况能生彼。三汝说下双结呵非。二例住灭可知。二是故下总结一门。第二破无为中二。先牒前起后。谓以相空例所相亦空。此有为空故。起后无为亦空。二正破中。先正破后破救。前中。初标后释。释中二。初破无为体。谓明灭却有为。是则无物。更有何法名作无为。是故无此无为法体。又有为既空。无可灭故。无无为也。二复次下破无为相。谓无表相故无体也。三相既是有为。无三即是无法。岂以无法为相。是故无也。二若谓下破救。于中二。初破当体表相。二破反对显相。前中二。初牒计总非。二正破。正破中三。初总征知相。二别就有相征。三别就无相征。谓若有则乖宗。若无则失表故。并可知。二若谓下破反对显相。于中四。先牒计总非。谓先喻后法。外意如众衣皆有别记验之相。唯一衣无记验相。则名此衣名无相衣。非谓无此衣法。但以对众衣有相。说此为无。无为亦尔。故非是无法。二释破。三是故下结非。四悬指后破。谓此后门中破有相无相者是。四类遣一切无不归空。可知

    观有相无相门第五

四句同前。一释名者。于有无二门征遣其相。从是所遣故以为名。二来意者。前门破相。恐犹未悟故更责。可相法中。有相故相。无相故相。为俱故相。是故来也。三所明者。有无都尽。无寄观空是也。四释文有四。一标。二释三结四类。初中。一切法者。是有为无为等一切皆空也。二释中二。初征标略破。后释颂广破。前中。先何以故。征标。谓何以得知一切法空。后立颂略释。于中初句破有相。二破无相。三破俱。四结空。二广释中三。先释破有。二破无。三破俱。初中三。先夺令失相破有。标释可知。二纵则二相破。谓新旧二相故。三是故下结非。二破无中。初标。后举事释显。前破有中。以执有故无能相。能相无故亦无所相。此中以执无故无所相。所相无故亦无能相。是文意也。三如是下释破俱句。以离二无第三故空也。三是故下第三总结非。四类遣中六。一以相类遣法有标释可知。二以一类遣多亦有标释。三以有类遣无。四以物类遣有为。五类遣无为。六类遣我。是故成上标宗一切法空也

    观一异门第六

初释名者。以一异是所遣故。又说。遣一异以造真空故以为门。二来异者。前以有无破相可相已尽。但以更有一异门重破使执心永尽正理坚固。是故结相可相一异及俱而重破也。三所明者。以破相可相一异俱尽。令观心照理故也。四释文中二。先一句标宗。后释破。破中二。先正破。后破救。初中三。先颂。上半破一异。下半破相可相。亦是结无。二释。谓若一则相无能表。同所相故。若异不成表。不相因故。同余法故。故云一异不可得者。一异不可得下释下半可知。三是故下类遣结宗。二破救中二。先外救。后释破。救中以闻相法俱空执情靡据。故将形似之事类救二关。又向释颂遣事无不周。但人情多惑。故须假设外救广破所迷。于中三。初牒破惊呵。二立相救法。三结破不然。第二立相救中二。先开三章。则翻上三句。后释三事。则为三段。初释一中二。初举识受二例。如识以了别为相。亦以了别为体。受亦如是。二如是下结宗。二释异中亦二。初举灭信二例。后是名下结。前中。初外谓爱灭异于涅槃。后以三事在身口属色蕴。信是心法属识蕴。外见有此三。知内有信心。是故色与心作相。故知异。三释亦一亦异中二。初举二例。后结。初中。先举正见例。谓如正见是道体故少分是可相。复是八正中道支故少分是能相。又正见是慧。正是道谛通体。然是八中一数故云少分。是通故是能相。是别故为可相。二举三相例。谓约小乘七十五法。分为二聚。前七十二是有为。后三是无为。就有为聚中。生住灭三通与一切有为法作相。自体复是有为法中数内少分。是故若与所相有为不是异者。不应于此有为法中开说此三。若与有为不是一者。自应非是有为法摄。是故当知亦一亦异。后如是下结。三是故或相下总结非破。可知。第二释破中破上三计。文则为三。初破一中亦三。初法无自表破。于中三。先牒执总非。二释非所以。三是故下结非呵止。就释中。谓所相必以相而知故名为可相。所用表示者名为相也。是故相所相是非一。若一自能表示者。指应自触等。反诘责也。二复次下相失能所破。若是一者。谓不应分别。此是相此是可相。若泯分别者。汝应是颠倒。有言无义故。三复次下因果杂乱破。于中先标次释后结。并可知。二破异中二。先正破。后破救。初中二。先牒计总非。后别破释非。于中初别破二例。后总示无穷。前中先破初例。谓爱灭则无相。爱有复非涅槃相。二破信者相有二。初无异破。谓有诈善之人实无信心而亦诈现有此三相。岂亦有信以与信者不殊。故云俱不异信。又此论意似将三事与信不殊故云不异以破其异(云云勘)二不定破。谓汝以三事知有信。则信是可相。三是能相。今更以理推。乃由有信故始能作此三事。是故三事反是可相。故云无信无三事。又责云。汝未施等前有此信心不。若有以何相而知。若无后依何起施。故云也。二示无穷破中。可相定有为。别有能相法。能相是有为。应亦别有能相法。如是则无穷。二破救中。先救后破。破中二。先指同前破。后自语相违破。又亦可先破喻后破法。可知。三破俱句中。初标非。后释破。谓指同上二门破。以不离一异故。三如是下结非。四是故下类遣。可知

    观有无门第七

一释名者。生住是有。灭相是无。求此有无理不成故以为门也。二来意者。以一异门重显令理坚故。除尽执见故。此通来也。别者。前约相可相破。此就所相中相违破。故来也。三所明者。谓就四相中有无自相违。不得同一念。则失有为法以辨真空。令成正观故也。四释文中四。一标二释三结四类。初中二。先长行生起有标释。后立颂略辨。以萨婆多宗立四相体同时具。以成有为故。用先后发。以离相违故。破意云。先后非有为。同体相违失。又成唯识中。前三同一念。后念方至灭。尔者坏有为。一一念中以相不具故。颂中。初句破同时。次句破先后。谓离灭相之无令生住之有亦不得有。故云离无有亦无也。以非有为故下二句释初句颂。以生住之有不离灭相之无故。则有当为无所害。故恒是无也。又亦应云。不离有有无。无则应常有。又亦应有释上第二句先后计云。若离无有有。有则非有为。但为颂迮故也。二释中二。初正破。后破救。前中四。一释初句颂。如中论成坏品云。离成及共成。是中无有坏。离坏及共坏。是中亦无成。二若谓下释第二句颂。于中二。先牒执总非。二释非中。七法内灭相是无。余皆是有。又有是法体。共无常相生。无常中既具灭。明知离此无有不得生。三若不离下释下二句颂。于中三。初举失。后转释。转释中。以不离灭无故此有常是无。以初生即坏灭不能得至住。故云初无等也。又不曾暂有住。故云也。三结非可知。四若离下释颂中所应有文。以离无常灭相等而有有为法生等者。皆不可也。第二破救中二。先外救。后释破。救中三。初立体同时。故无上不生之过。二如是下释五事。明用前后故。谓势用有时。岂容有常无之责。又生制灭不令断。住能制生不令增。灭制住不令分。异通前后。谓变生至住等。又彼计一刹那中刹那初是生相用。刹那次是住相用。刹那后是灭相用。故用有前后也。言得者。是此四通名不相应行。法前得等。如绳系物等。谓大小相得令四相常成就。三是故下结非。二正破中。先破体同时具。后破用前后发。初中先破生灭。后破住老。前中二。先易夺互失破。二复次下明相违俱失破。有标释可知。二破住老中。先标后释。亦有易夺相违破。三是故下总结错乱。有标释可知。二如能识下破用前后发。于中三。初举事例破。谓彼外计云。生时虽已有坏体而未发。灭时方发者。破云。如不能识则不名识。余六亦尔。如是不能坏生不名有灭。二举法示过。于中初举法。二若生住下示过。谓先无用后失无过。三是故下结非。第三如是下总结成。第四类遣。并可知

    观性门第八

初释名者。性是体性。征责非有。洞契真空。故为门也。所遣所托为名。二来意者。通意如前。别者。初三品破法。次四门破能相。今更破体性。故来也。又外人执义有二种。一是事。二是性。性据未成。事据现在。前有无门破现在事不立。但执情难祛。谓诸法未成先有体性。藉现因缘起性成事。若尔诸法还立。何得云一切法空。此门破彼故次来也。又上来破相。外人云。谓外相虽亡内性犹实。为破此计故有此门来也。三所明者。破性明空。观心无寄以成正故也。四释文四。一标二释三结四类。就释中三。初生起。二立颂。三释颂。颂中。上半破有性。下半破无性。三释中二。先释破有性。后破无性。前中三。先破自。二破他。三双结。初中二。先正破。后破救。初中三。先变异乖性破。破意汝若未成先有性者。夫性是不改为义。汝许变异。性义安在。故云也。二缘作失性破。初顺释。谓性有天真。岂假缘成。今既缘作。明非性有。二不作下反释。谓不作名性。故知作则非也。三是故下结宗。二破救中二。先外人牒破示过难。后论主开章还过答。初中。外人闻现在事法已被责破未成体性又被破尽。则起智见以过论主为大邪见。文中二。初牒破示过。外以生灭无常为苦谛故。余文可解。二是事下结非呵止。答中五。初举二谛法。先列名。后依俗得真。谓圣说俗谛因缘之法。拟于此法上令会无性以得真空。故说俗谛。非谓存此俗谛而不入真。故云也。二若人下明知法之益。于中初知谛成二利。谓依俗说真为利他。照真得果为自利。又二利一行成者是共也。二明二谛相资。以不二而二故。此明正知法益。三汝今下明迷法之失。谓汝闻说蕴界等法。不知但是世谛虚假。谬取谓为第一义谛。是故闻破谓欲自堕失处。反此则无咎矣。四释显法义。于中先标法甚深。就佛所说因缘法为深。非汝二乘所说之者。又约佛智论因缘法。方得称彼因缘之法。故云诸佛因缘法名甚深也。二是因缘下释成甚深所以。又此因缘法。宜应正是俗谛。何故乃云是第一义。释云。以无自性故无性而说因缘。是故深也。问前语外人。汝闻世谛谓是第一义。今论主亦云因缘则是第一义。而与彼何异。答外人谓因缘之事是第一义。论主以因缘之理为真谛。又论主意凡佛说因缘世谛法。意欲令知无性以悟真谛。非谓存此因缘之法。故上云因世谛知第一义。故地论中。随顺观世谛则入第一义谛。此之谓也。五若诸法下正还过于彼。谓若有性则不从缘。不从缘故则无诸法。是故中论云。以有空义故一切法得成。若无空义者。一切法不成。又应知有多诸过患。汝自不知。反来咎我。故中论云。汝今自有过。而以回向我。如人乘马者。自忘其所乘。今此坏六事。还是汝之过。就中六。一坏四谛。二若无四圣谛下明坏四行。三坏八贤圣。四坏三宝。五坏世俗。六坏因果。并可知。二破他性中二。先牒计总征。后正破。破中初形自夺他破。谓对自名他。自既无矣。对谁名他。二同自无他破。谓望自还是自。是故自无他亦无。有标释可知。三若自性他性下双结俱非。第三若有不成下总结成宗。第四类遣。可知

    观因果门第九

初释名者有二义。一借因生果。破果从余处自然而来。二复观因缘中亦无果。无果故无因。是故因果俱破。约初义从能破为名。约后义从所破为名。二来意者。前来虽复广显从缘因果无性。而狂惑之徒复谓自然而有。为破此执故有此门来。三品所明者。此明果法内外俱空。因等皆尔。以成空观。四释文中三。一标宗。二释显。三类遣。释中三。先生起。二立颂。上半破内生。下半破外来。又上半牒前诸门缘不生果义。下半正明此门体。但依前起后故须说也。三释显中二。先释后结。释中二。先释上半破缘内有生同前。二释下半颂。破余处自然来等。谓有计微尘世性时方自在天等所造。今破若尔则不从缘生。缘亦无和合功力。是故不从外来。二若果众缘中无下总结性空。三类遣。并可知

    观作者门第十

初释名者。于自他四处求作之者不得故以为名。二来意者。前略以内外求。今广于四处求。故来也。又一说。上来九品已一遍破因果。自下三品是第二遍破因果。与前何异者。前广此略故也。初二品破能生。后一破所生。故来也。三品所明者。破此四作有二门。一显所破亦二。初约外道就人。一我作。二自在天作。三如劫初一男一女共生众生是共作。四如无因外道等执自然生等。是无因作。如乌鸟非染等。二约小乘就法。一自分因生。二报因。因是善恶。果是无记。故是他也。三如共有因。谓七法共生。四无因作。或云。经部师无明支前托空而起。故亦无因(云云)。二能破中亦二。初唯遮破。如中论及此文。二亦遮亦表。如地论云。因不生。缘生故。缘不生。自因生故。不共生。无知者故。作时不住故。不无因生。随顺有故。又对法论云。自种有故不从他。待众缘故非自作。无作用故不共生。有功能故非无因。凡诸缘起亡双句者。已为甚深。况总亡四句。是故缘起最极甚深。解云。此二论意以因为自。用缘为他。此因与缘相待故各有二义。一有力义。二无力义。以因无为缘有故不自生。以缘无为因有故不他生。一有一无无二故不共生。二有二无不俱故亦不共生。则由此无性方得起此不起之果。故不无因。不无如此不自不他不共之因故也。若约显法性缘起融通无碍门说者。四门俱有作。何者。谓因缘各有三义。一有。二无。三亦有亦无。各别开初义故自作亦他作。合第三义故共作。合第二义故无因作。以各无力故。此同从无住本立一切法。思之可见。此后论说非三论意。但同流类故引说之耳。四释文中三。初标二释三类。释中三。初征标开章。二立颂略破。上半牒四门。下半显俱非。三依章广释中二。先释颂正破。后引教证成。初中释四章门则为四。就初释破自作中。初牒非。二释破。三喻破。四结非。亦是立宗出因举喻结宗。并可知。二释破他作中二。先正破。后破救。初中先标非。二释破。言他何能作者。谓自尚不能。他何能作。又自既未有。说谁为他。又离自无别他。故自无他亦无。故云何能作也。二破救中。先救后破。救意我以因望果为他。非是余法之他。破中二。先正破。后如是苦下结非。破中二。初同果非他破。于中先法次喻后合。谓若合众缘以成果。岂得缘果为他也。二他无自在破中。初正破。后引中论颂。谓此众缘既还藉缘成。是则无自性之有。故不得自在。不自在故不能生果。二结文可知。三破共作中三。一牒非。二正破。谓双具前二失故。是故指同前。三是故下结。四破无因作。于中二。先牒执总非。有无量过者。以彼小乘宗亦同不许故。又诸法乱生等故有多过也。二引证中四。初举教。二会意。三外救。四会破。初中外以四句存生。不达苦之实性。故佛置而不答。二如是下会意明空有二种所由。一从缘生故空。二佛不答故空。此中以苦体本无。何处得苦从自他等生。如问兔角为从自他等生耶。若答则堕负。何者。谓若答言不自生等者。彼则谓兔角是有。不从自他生等。若答无此兔角者。他本问从生。不问有无。问异答故亦不然。是故经中问佛。若如来不能答十四难者。何名一切智。佛言。若如来答十四难则非一切智。是故当知不答意者为明彼法空无故也。三外救中三。初非内会意。二释经显意。三结非成证。初中外谓论主都不得佛意。佛何曾言由不答故说苦是空。但佛不答自有别意。别意有二。一但彼众生宜应不答而得入法。故须不答。何必以明空耶。二为破外道四邪说故。是故须尔。文中破四执则为四。初举执会经。二苦实非下以理正破。正破中二。初我同无常破。于中二。先标后释。释中二。先失能作破。谓若无常则失我体无能作也。二若我无常下失所作破。谓以无所依故也。二苦无解脱破。于中二。初标。二何以故下释。谓若言我作苦者。能须在先。而实离所作苦之前无能作苦之我。何以故。以未有所依阴身故。我何处住。若无此阴身而我独能作苦者。得解脱者亦是无身。有我亦应常是苦。此是前际无身而作苦。后际亦无身。亦应恒是苦。以无异因故。结文可见。二破他作中二。初破后结。破中有十五番。初一同体非他破。何有他人造苦授与此人。故云也。二因果不相似破。此是邪因不平等因。于中先举执会经。后而实下以理正破。标释可知。三苦乐相违破。谓是父应与乐。何乃与苦耶。亦是乖失父子破。于中。先正破。后显救。谓若不能生子知恩之心。何名自在能生万物。又若实能生而故不生者。则是无恩。何所识耶。又愚类供天。则是识恩。何不免苦。犹有贫穷等苦。故知不然也。文中初约情纵破。二而实下就理夺破。可知。四不应所所破。谓彼自在更何所须而作众生等耶。若有所须而作者。是则非自在。若无所须作者。则同小儿戏也。五逆穷作者破。谓自在若自作。众生亦应尔。自在若他作。则不自在如众生。二种比量可知。六业乖自在破。于中三。先以正征。二引邪教。三破邪教。以待苦行方能作物。明知不自在。又一种苦行何不一种受果。然乃初作毒虫等。当知由业不关邪苦行也。初则以苦行夺自在。后则以正业夺苦行。可知。七征处失作破。于中三。先案定作处。二以两关责。三释二作失。初自作不成破。谓处处无穷耳。二他作乖宗破。处谓器世界等。八求他无力破。准此应彼经中说自在处有所求故非自在。又此文应倒。应云若是自在何故有人苦行供养从求所愿。显喜与愿既受求等。明不自在也。九所作不定破。谓如人作车成已。后时不可变作船。自在初作人。此人后时时应作畜等。而实随业种种转变。故非自在作也。十举果验因破。于中初纵破。谓若自在作皆应一种不应有好丑等异。又罪福应俱无。二夺破中。而实有罪福者。以彼此俱许有故。以理夺破也。十一憎爱违宗破。谓皆应爱。何得有憎。又以有憎爱惑所缚。故不自在。何能作万物。十二以事验惑破。谓何以知彼有憎爱耶。以作苦乐二人非但作乐故也。又为不能作一类。明不自在。十三方便失作破。谓若自在作者。众生不应更作衣食等事又作诸善恶业。十四无因失果破。于中初纵破。谓初果无从因得。后因无益果能。后以理夺破可知。十五有无业齐破。于中三。先齐有。二齐无。三无穷。无穷则无始。无始则无因。上皆有比量。并可知。第二如是等下结非。二如是邪见下会经意。三破共作中。具前二失故。如二盲共不成一见故。四破无因中。以苦从众缘生故非无因也。三是故下外人结非论主为证不成。四答曰下论主会经显意。何者。谓佛说苦从缘生有二意。一为破邪见如前说。二为明苦是空。以苦从缘必无性故。汝但知一而不知二。又破邪见是浅意。显真空是深意。汝但得浅不得深。又明法空是正。破邪见是兼。汝知兼不知正。文中三。初印浅显深。二说苦从众缘下标起空宗。三何以故下释显空义。第三类遣可知

    观三时门第十一

初释名者。于现已未三时求法及时。俱不可得。故以为门。二来意者。通意如前。别意。前以四句求。今以三时责。故来也。三所明者。破法及时以显真空。成观无寄故也。四释文中三。初标宗。二释因。三结类。就第二释中三。初征标开章。二立颂略显。三释颂广陈。初中有因法者是果法。为欲密显因不先于果。要由果故方说为因。是故说果名为有因。以令因成有是果法故。二颂中。上半举正理。下半征情有。谓因果先后共现既不成者。从因生法云何得成。三释中二。先正破。后破救。初中释破三时因果。文则为三。萨婆多说因先果后。又如来藏中先有果法体。后时待缘扶起亦是果先因后。又如共有因及成实宗润生烦恼与果俱时亦是因果同时。又如成唯识等本识中种前灭即生后应死。鸟能鸣等比量可知。又先有种子因。后方生现行果。亦是先后。又如种子望种子等是先后。又义理望是同时。如俱有义等。今细克三时。并俱不成。纵欲安立。终竟无路。是故因果等法毕竟是空。文并可见。二破救中有四。一外人举宗例破难。二论主反破成宗答。三外人举现因事难。四征现无因答。初中外意以论主因果三时不成生。例论主破可破三时不成破。谓若汝三时得相破。我因果三时还得相生。若汝破可破三时不成。破复亦不得。破我义。我义还则立。外意如此。二答中有三。先反示过。汝今此难亦负此责。故云汝亦有是过。二助成宗。谓汝若以三时责我能破令无破。我今受汝责不执有能破。我能破若坏。汝生义宁存。是故无三时生。无三时破。明知是空。是空故助成我宗。何得成难。又汝若以三时破我破。汝已受三时不得生竟。已成我义讫。我更无所说。又百论云。破如所破等。又涅槃云。以我不平破汝不平。若平则是我平。皆同此例。故云若诸法空等也。三拣非例。谓若我如汝定执三时生。可得如我责破汝。我今但为汝妄执。是故破汝。于我实无破。是故不例。汝不应难。故云若我说等也。三外人举现因事难。谓前据言说不立。今以眼见为真。于中二。先证有三因。后结非论主。前中三。初中外意以先有陶师为因。后作瓶为果。二中。以师为果。弟子为因。因作弟子得师名。则持此证有果先因后。三中。如灯明虽一时起然要因灯有明。是知同时而具有因果。二结非论主可知。四论主征现无因答。于中释破前三。文则为三。初中先牒计总非。二释非正破。三如陶师下例破余法。二中标释结可知。三中同疑因者。既灯明一时有。则必知为因灯有明。为因明有灯。由此不定故曰同疑因。又云灯明一时有。仍以灯为明因。不得明为灯因。反责灯明一时有。明既不能作灯因。灯亦不能作明因。彼竟不能决。故曰同疑因。又品初已破因果一时不立。汝已疑不成。今处引灯明一时为证。还同前疑。故云也。言灯明等者。决俱非因也。三类遣可知

    观生门第十二

初释名者。征破法生以至无生。故以为门。二来意者。前二门偏破能生。此门别破所生。故来也。三所明者。无生正观是此所说。四释文者四。初标二释三结四类。第二释中三。先征宗开章。二立颂略标。三释颂广辨。广辨中二。初释显三时。后以理正破。于中三。先释已生不生。于中初正破。后破救。前中三。初标。二何以故下释破。谓作无穷破。以前生生已复生后生。如是乃至第四。显无穷过也。三是故下结不生。二复次下破救。于中先牒救总非。谓彼外人救前无穷过故。言我虽生已生。然所用生生是不生而生。非是已生之生故。故但一生无无穷失。二正破中。初破次例后结。初中。初生不生而生者。此是所用生性是未生生也。以有二生故。前言但有已生生者。是则不定。若救可还堕前失。故云作已不作等。二释破不生亦不生中二。先正破。后破救。初中四。初就夺失相破。谓若与生法合不名不生生。若不与生法合则是无生法。云何名生。故云也。二约纵依无为破。谓若不生法有生者。涅槃是无生法。亦应作生。虚空等亦尔。三坏有为破。亦是乖位失法破。可知。四无因生法破。不坏法阿罗汉是不动种性。拣去退相罗汉等。以彼宗许退起烦恼非此因故。又凡夫菩提是应生不生。作应生责。罗汉烦恼是不应生而生。作应生责也。二破救中。先外救。救意前论主作不应生而生难。外人不受。故云非一切不生而生。有因缘和合本无今有名生。何得言一向无。我宗中无。有二种。一是可有无。二是毕竟无。此二中我说可有无。何得将毕竟无为难。如上凡夫菩提未生而生。谓有因缘遇善友等则生也。二正破。破中三。先牒救。二征责。三结非。就责中。若言不同毕竟无而是可有无者。此等缘中为有故生。为无故生。俱及非等皆不成生。如前诸门说。三破生时生中四。一离已未破。标释可知。二离法无时破。谓若离生有时。可有生法之能。离生既无时。何有生时生。三时法二生破。谓既有生时复有生法。是则有二生。前句以时无法亦无。此句以法有时亦有。四生无行处破。谓彼生行处是名生时。既未有时生无生也。三如是下总结无生。四类遣中五。一类生遣住灭。二遣有为。三遣无为。四遣众生。五总结一切都空

十二门论宗致义记卷下


唯识二十论述记

    No. 1834 [cf. No. 1590]

唯识二十论述记卷上

        翻经沙门基撰

唯识二十论者。筏苏畔徒菩萨之所作也。题叙本宗有二十颂。为简三十。因以名焉。昔觉爱法师。魏朝创译。家依三藏。陈代再翻。今我和上三藏法师玄奘。校诸梵本。睹先再译。知其莫闲奥理。义多缺谬。不悟声明。词甚繁鄙。非只一条。难具陈述。所以自古通学开而靡究。复以大唐龙朔元年。岁次辛酉。六月一日。于玉花庆福殿。肇翻此论。基受旨执笔。其月八日。详译毕功。删整增讹。缀补纰阙。既睹新本。方类世亲。圣旨创兴于至那。神容重生于像季。哲鉴君子。当自详之。然此论本。理丰文约。西域注释。数十余家。根本即有世亲弟子。瞿波论师。末后乃有护法菩萨。护法所造。释名唯识导论。印度重为词义之宝。爰至异道尝味研谈。我师不以庸愚命旌厥趣。随翻受旨。编为述记。每至盘根错节之义。叙宗回复之文。旨义拾释。以备提训。更俟他辰。方冀翻释。工亏化毕未果便终。遂使玄源见拥而无披。幽灵守昏而永翳。可谓。连城易托。法宝难规。浅义疏文从兹绝矣　梵云毗若底(此云识)摩呾喇多(此云唯)凭始迦(此云二十)奢萨咀罗(此云论)顺此方言。名唯识二十论。唯者独但简别之义。识者了别诠辨之义。唯有内心。无心外境。立唯识名。至下当释。识即是唯。故言唯识。是持业释。复言二十。是颂数名。合名唯识二十论者。带数释也。论如常释。释义及难。至文当叙。旧论但名唯识论者。译家略也

论。安立大乘三界唯识

述曰。将释本文以三门辨。一显教时机教摄分齐。二明论宗体造论所由。三依论所明判文别释。初显教时机教摄分齐者。于中有三。一辨时。二辨机。三辨摄。先辨时者。如来说教总有三时。初于鹿苑。说阿笈摩。有四谛教。破我有执。次于鹫岭。说大般若。空二取教。破法有执。虽空有教。能离断常。然未尽理会于中道。后于七处八会。方说三界唯心。双离有空。契中道教。即是花严解深密等。空心外二取。破初有执。有内识一心。遣后空见。故今此论。正处中道。是第三时。胜义教也。如解深密。瑜伽等说。先时所说一时五时。皆无经教。不可依也。如别章中已广叙说。次辨机者。有情根性总有五种。谓三定性。一不定性。一总无性。于此五中。唯大乘定及不定性之所听受。非余声闻独觉等性之所依信。成唯识云。无性有情。不能穷底。趣寂种姓。不能通达。所辨教理。无上乘故。说唯有一心。无心外境故。舍利弗等。如聋盲故。如成唯识义疏中说。后教摄者。于三藏中。对法藏摄。于二藏内。菩萨藏收。十二分教。论议经摄。于五乘中。大乘所摄。此等教理。如别章说

第二明论宗体造论所由者。于中亦三。一辨论宗。二辨论体。三辨造论所由。初辨宗者。所明唯识唯识为宗。离自所明更无宗故。次辨体者。体有四种。如余处说。摄相归性。真如为体。摄境归识。以心为体。摄假归实。以声为体。性相别论。即有二种。一增上缘。许佛说法。以佛无漏声名句等。为其教体。佛不说法。大定智悲。为其教体。二亲因缘。随佛说不说。皆于能听者。耳意识上所变声等。为其教体。今论之本。谓即佛经。故出体者。应如经说。然造论主。唯有说法。为增上缘。令闻者变。总合疏亲所缘缘为论。皆以声名句文为体。十地论说。说听俱以二事究竟。一者声。二善字。此下文云。展转增上力。二识成决定。成唯识说。法词二无碍解。境有差别等。广引教理。明此体性。如余处说。后辨造论所由者。然此无文。准余论说。令法久住。利益有情。故造论也。或为令知第三时教。契会中道。造斯论焉。或执外境如心是有。如萨婆多师等。或执内心如境是无。如空见外道等。或执诸识用别体同。如一类菩萨等。或执离心无别心所。如经部等。或执狱卒等。是实有情。如大众部等。或说狱卒等。非实有情。业生大种。大种相异。如萨婆多等。或说狱卒等。虽非有情。然熏习所起。非是识变。如经部等。或执外境体是一物。如吠世师等。或执境多念。心唯一刹那。如正量部等。或执极微。有相资相。为五识境。如众贤师等。此等论师。皆由邪知无知二种。于义不了。遂于二果覆障不证。今为遮此种种异执。令于唯识深妙理中。得如实解。故作斯论。随下破中。一一别显。故不预释。问此与三十意有何差别乃更造论以明唯识。答彼三十论广显自宗。此中二十广破外难。虽俱明唯识。二论有别也。又彼三十广显正义。此中二十。广释外难。又彼三十。天亲后造。有颂无释。此中二十。天亲先作。有颂有释。又明唯识二论虽同。开设千门令随一入。故须别造二部论也。又妙理幽玄丁宁始显。宗趣虽一。二论重明。是谓二论缘起各别

第三依论所明判文别释者。菩提鹘露支。此云觉爱。先云觉熹。即魏时菩提流支法师。或云魏时有居士。名般若流支。此云慧爱。所译。梁末陈初。有呴那罗他。此云家依。亲依亦得。即真谛三藏也。并各翻此唯识二十。觉爱法师。文多颂少。家依三藏。文少颂多。今此所翻。文颂析中。且如觉爱法师。有二十三颂。一十八纸。家依法师。乃有二十四颂。总有九纸。今者新译。有二十一颂。乃总八纸。觉爱所翻第二十一引经之颂。余二本无。家依所翻。初首二颂归敬之偈。余二本无。故知皆是译家。增取释文。翻之于论本也。其次最初立宗之偈。旧二论有。唯新论无。校三梵本。及勘题目。都不合有。名唯识二十。何得有焉。觉爱增初一颂。及第二十一偈。家依乃增初之三颂。故知所余二十一颂。三论皆有。是根本文。以二十颂显畅唯识。是故名为唯识二十。末后一颂。结叹归能。非明宗义。由此于中文总有二。初正辨本宗破计释难。后结已所造。叹深推佛

就初分中。大文有二。初立论宗大乘三界唯识无境。后即于此义有设难言下。释外所征。广破异执　就立宗中。文有其四。初立论宗诸法唯识。二显由经说。以经为证。今明唯识。但成大乘唯识之义。或显论所明。为成经义。成立大乘。是佛所说唯识不虚。三释外伏难。简择唯言。四明唯识义。举喻以显。或分为三。初立论宗。第二立因。以经成论。第三举喻。前第三门。摄入立宗。为简无失。今此所言。安立大乘三界唯识。即立宗也。凡有三意。一者安立大乘之中唯识之教。诸宗不信佛所说故。广引教理如成唯识非此所明比量云。我说大乘是佛所说。许具三法印契经摄故。如增一等。今此所言三界唯识。即显能诠唯识之教。二者安立大乘中所说三界唯识理。诸宗说有心外境故。不信三界唯心之理。故今成也。今言大乘三界唯识。即显所诠唯识之理。三者安立诸大乘教。及唯识理。于教理中俱不信故。随文配属　安立者。成立义。谓此论中。成立大乘三界唯识。即以因喻。成立宗义。名为安立。又安立者。施设义。以广道理。施设唯识略理趣故。或安立者。开演义。未说之义。今说名立。已说之义。今广名安。又安者可也。教理相称。立者建也。法性离言。今言名立。顺理所以称安。陈那释云。能立能破总名安立。谓能立自大乘唯识。能破于他余宗有境。故名安立　言大乘者。辨中边论无上乘品。说由三义名无上乘。一正行无上。二所缘无上。三修证无上。正行无上有六种。谓最胜．作意．随法．离二边．差别．无差别。此等中一一皆有多门。所缘有十二。谓安立．法界．所能立．任持．印．内．持．通达．增．证．运．最胜。修证有十种。谓无阙．不毁．动．满．起．坚固。及调柔．不住．无二障．无息。即由此教。辨斯三义。名为大乘。或杂集论第十一说。七大性相。应是名大乘义。一境．二行．三智．四精进．五方便善巧．六证得．七业大性．境大者。以广大教为所缘故。行大者。自利利他故。智大者。二无我智故。精进大者。三大劫中。修无量种难行行故。方便善巧大者。得不住道故。证得大者。证十力等诸功德故。业大者．穷生死际。建佛事故。亦由此教。辨斯七义。故名大乘。又摄论说。或乘大性。是有财释。亦乘亦大。是持业释。名为大乘　言三界者。谓欲．色界．及无色界。世亲释云。能持自相故名为界。或复界者。是种族义。欲谓段食．睡．淫所引贪欲．欲所属界。故名欲界。变碍示现。说名为色。色所属界。故名色界。于彼界中。色非有故。名为无色。彼体非色。立无色名。非彼但用色无为体。无色所属界。名为无色界。略去中言。故作是说。如胡椒饮。如金刚环。又欲之界。名为欲界。由此界能任持欲故。色．无色界。应知亦然。体通五蕴。皆依士释。无性释云。谓与欲等爱结相应。堕在三界　言唯识者。瞿波师说。以有三德故今安立。一本有德本性净故。意说识性。二中有德。即依唯识。修行万行。三劫能断皮肉肤等。所有粗重。三未有德。即至佛位。福智圆明。难遇独出。唯独但义。识了别义。体即五法心心所等。所以者何。总说诸法。略有三性。谓即遍计所执性。虚妄唯识。依他起性。非有似有。因缘所生因缘唯识。即是识相。圆成实性。依他起上。遍计所执空无之理。真实唯识。即是识性。诸异生等。迷圆成实。执依他等是一是异。谓离心外定实有法。是心所取。无明所蔽。正智不生。今为显彼所说。离心遍计所执实法非有。虚妄识现。但有有为依他识相。因缘唯识。及有无为圆成识性。真实唯识。故今总说诸法唯识。令知有无证转依果。此则相性各别体说。若摄诸境。皆从于心。名唯识者。真如既是识之实性。亦名唯识。此约三性　若依二谛。说亦有差别。四重各别。一空有识。二事理识。三别总识。四诠旨识。如成唯识述记中说　于依他起唯有识中。此义有说。唯有识体一自证分。无见相分。以圣教说能取所取是所执故。皆性非有。说名唯识。此师意说。有漏八识。有学．菩萨．及二乘等。诸无漏心。皆有见相。有见相故。皆有法执。佛则不尔。至下当知　或说唯有自证．见分．及自相分。无此以外所执二取。说名唯识。此见相分。不离识故。此师意说。唯第六七。能起法执。非余识等。至下喻中当广分别。此中意说。谓今此论。施设大乘中所立三界法皆唯有识。问离系法为唯识不。答此亦唯识。问何故此中但言三界。答且举异生所成妄法唯有识理。但言三界。非无漏法无唯识义。此为理解。或由教故

论。以契经说三界唯心

述曰。此即第二显由经说。今明唯识。以经成论。令信易生。以第五啭。与故字同。谓花严等契经中。说三界诸法唯有心故。是十地论第八卷内。第六地中说也。今方成立唯有识义。梵云素呾览。此云契经。契者合也。经如常释。经合正理。契应物机。故名契经。由佛经中说唯心故。此明唯识。以经成论。或此所明唯有识者。为契经说唯有心故。故今此论立理成经。或今所说唯有识言。以何为证。由契经说唯有必故　问经何但说三界唯心。答经部师等心缘无起亦但有心。然非一切。今遮于彼。故说三界唯有识。无性释云。此唯识言。成立唯有诸心心所。无有三界横计所缘。此言不遣真如所缘。依他所缘。谓道谛摄。根本后得二种所缘。由彼不为爱所执故。非所治故。非迷乱故。非三界摄。亦不离识故不待说。既由三界能缘之中。有能遍计。所缘之中。有所遍计。有漏聚中。有横计故。为遮此执。但说唯心。非无漏法。非唯识也。下当广说　问曰欲．色界有色。遮此说唯心。无色界色无。应不言唯识　此难不然。所执实皆无。遮此名唯识。非但遮色有故。说三界唯心。亦无所执唯识。及余虚空法等。一切境故。又经部师。说无色界诸心心所。是无色相。无体。无实所取境义。显现所依。恐彼执为非心心所。故说三界皆唯有心　问唯有尔所经为证耶。答更有余。解深密说唯识所现。又说诸法皆不离心。又说有情随心垢净。又说成就四智。菩萨能随。悟入唯识无境。乃至广说。如摄大乘第四卷中。及成唯识第七卷说。又花严经第九卷云。心如工画师。画种种五阴。一切世界中。无法而不造。如心佛亦尔。如佛众生然。心佛及众生。是三无差别　问何故此论唯说一经　答且举一经。以成教成理。何要多经其理方显

问何故论中。即言唯识。诸经所说。乃名唯心。举心证识义如何成

论。心意识了名之差别

述曰。自下第三释外伏难简择唯言。于中有二。初释伏难解识字。后释唯言。此即初也。难如前说。此即是答。谓诸经论所说。心．意．识．及了别。此之四名其体无异。但名差别。心积集义。意思量义。识了别义。了识达义应言了别。此中言略但说了言。旧论言等。等此了故。积集有二。一集行相。二集种子。初通诸识。后唯第八。思量有二。一无间觉。二现思量。初通诸识。后唯第七。了别有二。一细。二粗。初通诸识。后唯前六。此即八识皆有四名。若恐摄不尽义言等者。非八通名。何须等之。故如梵本应言了也。无性释云。心．识是一。八识皆无离心之境。各名唯识。故经说心不违论说是异名故。更有异释。如唯识章　问此中八识。若皆得名心意识者。何故诸处。说第八识名心。第七名意。余六名识。答成唯识论第五卷说。如是三义。虽通八识。而随胜显。第八名心。集诸法种。起诸法故。第七名意。恒审思量为我等故。余六名识。粗动间断了别转故。各随胜显。别得一名。据实而言。皆得通说。此约通为论故。不相违　问若八识体各各名唯。何故乃说一心所作。答据梵本说亦无一字。但言唯心。今义释言。唯独但义。一无二义。名异义同。谓无外境唯有心故名为一心。非说心体但是一物　问据实而说识体是一识体是多。答如摄论言。一类菩萨。说八识体唯是一物。有一类师说有多体。今依后义。成唯识论第七卷说。八识自性。不可言定一。行相．所依．缘。相应异故。又一灭时。余不灭故。能所熏等。相各异故。亦非定异。经说八识。如水波等。无差别故。定异应非因果性故。如幻事等。无定性故。依理世俗。说有八别。非真胜义。真胜义中。心言绝故。此显八识。体非即非离。入楞迦经伽陀中说。心意识八种。俗故相有别。真故相无别。相所相无故。若依一类说体唯一。于世俗谛。体亦非多。此言俗故相有别者。依用而说。此中八识。诸门分别。如成唯识第二．三卷等。第八识以十门分别。如第四．五卷等。第七识亦十门分别。如第五．六卷等。余六识以九门分别

经部等问。既言唯识。应无心所。不说唯故

论。此中说心。意兼心所

述曰。自下第二简择唯言。论所引经。说唯心者。言虽唯心。意亦兼说唯诸心所。以唯有心所。无实所取故　问何故不说。答无性释云。唯声为遣所取境义。由彼无故。能取亦无。不遮心所。由彼与心。不相离故。如说若无心所有法。心未曾转经部转计。及上座部言。若尔灭定。何故唯心。是彼宗过。我大乘中。若处有心。必有心所诸相应法。若无心所相应法者。心亦定无。成唯识说。以心胜故。但说唯心。心所依心势力生故。略且不说。瞿波释云。此中唯言。为显胜义。不为显能义。以三界中心最胜故。如经说言道唯护根戒名沙门等。由识故三界生故名胜。遂引颂言。诸法心为先。为胜及为显。若人起净心。说言及作事。乐从三善生。随逐犹如影。诸法心为先。为胜及为显。若人起染心。说言及作事。苦从三恶生。如轮随牛脚。心相应故。说唯心言。亦摄心所　问何名心所。答心之所有。恒依心起。与心相应。系属于心。故名心所。如王有臣。人有财等　问心所与心。为一为异。答如萨婆多等。与心定异。如经部等。与心无异。今大乘者。如成唯识第七卷中。广有问答。辨其一异。然总意者。依世俗故。说有差别。不同经部。依胜义故。心所与心。非离非即。如日与光。不同萨婆多　问若依世俗。与心有异。其缘境时。与心何别。答成唯识论第五卷说。心于所缘。唯取总相。心所于彼。亦取别相。助成心事。得心所名。如画师资作模填彩。辨中边论第一颂云。三界心心所。是虚妄分别。总了境名心。亦别名心所。即是心所。取总别相。心王唯总。乃至广说　问今几心所。何心与何心所相应。缘何境界。乃至广说一切义门。答如成唯识。及别章中。具广分别。不能广引

问经中但说有心言。宁知有所

论。唯遮外境不遣相应

述曰。为诸愚夫。不知心外无实境相。便执实有。起诸恶业二重障等。经说唯心遮离心外。遍计所执实境是有。不为遣除。依他起性。不离于心。诸心所法。心为主故。说唯有心。理实亦唯有诸心所　问何名相应。答成唯识论第三卷说。谓心心所行相虽异。而时．依同．所缘．事等。故名相应。即具四义除同行相。乃名相应。彼违瑜伽。及理有别。皆如彼说　问若遮外境。岂复亦遮自身诸识各所变耶。答今亦遮此诸识相缘。不能亲取。非遮体有。离自外境。亦非或一向。遮体都无。但说自心不能亲取。心亲所取。定不离心。若离自心。定不亲取　问其心所法。唯既不遮。其真如性。经中不说。应非唯识。答成唯识说。识之实性。不离识故。名为唯识。非如心所。名唯心所。不名唯识。真如亦是。心所实性。亦得名为唯心所法。此理通故。旧论此中别说一颂。以立论宗。真谛颂云。实无有外尘。似尘识生故。犹如翳眼人。见毛．两月等。菩提流支云。唯识无境界。以无虚妄见。如人目有翳。见毛月等事。理虽不违。勘三梵本。并无此颂。但译家增

论。内识生时。似外境现如有眩翳。见发蝇等此中都无少分实义

述曰。自下第四。显唯识义。举喻以成。旧论此中。设为外难。方显正理。此译家增。非梵本有。内识生时。似外境现。此中都无少分实义。显唯识义。如有眩翳。见发蝇等。此中都无少分实义。举喻以成。或前虽引教。今以理成。若安慧等以前圣者。说此内识生。似外境现言。谓唯有识依他起性一自证分。似外遍计所执。见相二取境现。所执虽无。妄情谓有。似妄情故。名似所取。成唯识论第一卷言。或复内识。转似外境。第七卷说。或转变者。谓诸内识。转似我法外境相现。此师意说。见．相二分。是所执无。唯自证分。依他性有。中边等说。能取所取。皆所执故。由自证分。虚妄熏习。为因缘故。自体生时。似能所取外境相现。此中二取。都无少实。唯有自证。似彼而生。唯取自体。故无少法能取少法愚者不知谓离识体。有实二分。故说唯识。令其了知。若护法等以后圣说。言内识生似外境现。谓有依他自证．见．相三分而生。不离识故。名为唯识。愚者依此不离识法。执为离心。有实境相。此实所取。心外二取体性都无。中边等说。二取非有。依他二取。其体非无摄论等说唯二等故。若无依他见．相二分。即违厚严及诸圣。说唯量唯二。能所取缠。见种种等。故今唯有非有似有。依他内识三分而生。都无少分离心之外。遍计所执实二取现。故无少法。能取少法。说唯识言。令其了达。不生愚昧。谓彼为有。成唯识论第一卷说。谓内识体。转似二分。相．见俱依自证起故。依斯二分施设我法。彼二离此。无所依故。第七卷说三能变识。及诸心所。皆能变似见．相二分。此师说也。法体虽然。理犹未显。故次举喻。以成此宗。如世有人。眼有眩翳。意识遂于空中。见有发蝇等。等者等取空花黄色．第二月等。眩是乱病。翳是障疾。眼病为缘。意见发等。此中都无少分实义。由眼有病。以眼为门。意见蝇等。非即眼识。能见发蝇。如以手等按一目时。意识便见第二月现。非即眼识。见第二月。第六意识。以眼为门。同时明了状如眼见。实非眼见。以五识中。无慧执故。成唯识说。现量证时。不执为外。后意分别。妄生外想。故自相分。识所变故。亦说为有。意识所执。妄计度故。说之为无。此护法等。说唯六七有执者解。摄大乘说能计度者是意识故。又说。唯有二分。内识变相。不离于识。似外境现。此中都无离识实物。如有眩翳。见发蝇等。若安慧等。说八识中皆有执者。以此等论诸文为证。眼有眩翳。见第二月。眼即能见。故眼识等。诸见相分。皆是所执。此中都无少分实义。谁言意识。依眼见也。言唯意识。能计度者。彼论意说。遍一切境而计度者。唯意识能。谁言五识无有遍计。若不尔者。此中云何说眼有眩。见发蝇等。广此等诤如成唯识。瞿波论师。同护法释。以眼为门。意识能执。无有道理五识缘无无分别故。一向缘实。如阿毗达磨经偈中说。无有眼等识。不缘实境起。意识有二种。缘实．不实境　安慧解此文云。五识起执。必诧似境实法。而起似色用故。不同意识缘龟毛等。本无亦生无似用故。不说五识不起法执　唯缘实境妄习内缘。所见外境皆非实有。亦如发蝇所见。蝇蛇喻亦如是。故成唯识云。如患梦者。患梦力故。心似种种外境相现。缘此执为实有外境。虽有此喻。理仍未显。应更立量。量云。极成眼识。定不亲缘离自色境。五识之中随一摄故。如余四识。此余意识。亦不亲缘离自诸法。是识性故。如眼识等。中间四识。比量准思。此成心外境。非内心所缘。次成心内境。定不离于识。量云。此亲所缘。定不离此。二随一故。如彼能缘。又亲所缘。决定不离心及心所。所缘法故。如相应法。复第二云。余所执法。异心心所非实有性。是所取故。如心心所。能取彼觉。亦不缘彼。是能取故。如缘此觉　问如他身等识。虽不亲缘既许有体。何得名唯识　答成唯识论第七卷说。非唯识言但说一识。若唯一识无他等者。何有十方凡圣尊卑因果等别谁为谁说。何法何求。故唯识言。有深意趣。识言总显一切有情。各有八识。六位心所。所变相见分位差别。及彼空理所显真如。识自相故。识相应故。二所变故。三分位故。四实性故。如是诸法。皆不离识。总立识名。唯言。但遮愚夫所执。定离诸识。实有色等。若如是知唯识教意。便能无倒。善备资粮。速入法空。证无上觉。救拔含识生死轮回。非全拨无恶取空者。违背教理。能成是事。故定应信一切唯识。知清辨等。所执皆非。由拨依他圆成无故。中边论中。慈氏尊说。虚妄分别有。于此二都无。此中唯有空。于彼亦有此。故说一切法。非空非不空。有无及有故。是则契中道。由此故知。说唯识者。契中道义。今言唯识。但言三界。且略但依染依他说。妄执分别。唯染污故。理实亦有净分依他。净分依他。唯识异说。至下当叙。不繁烦显。然心心所。依世俗谛。非真实有。依他起故。如幻事等。若依胜义。非实非不实。心言绝故。依清辨等。破有为空。真性有为空。缘生故。如幻。彼似比量。非真比量。若我真性。离心言故。有为非空。若汝真性。非极成有。唯是空故。故今所说。于理无违。为遣妄执心心所外。实有境故。说唯有识。若执唯识真实有者。如执外境。亦是法执　问虽知离心实境非有。心内之境。为如于心。亦是实有。为有异耶　答成唯识论第十卷中。略有三说。第一师说。然相分等。依识变现。非如识性依他中实。不尔唯识理应不成。许识内境俱实有故。第二师说。或识相见等从缘生。俱依他起。虚实如识。唯言遣外。不遮内境。不尔真如。亦应非实。境既同识。何名唯识。应名唯境虚实同故。识唯内有。境通外故。恐滥于彼。但言唯识。或诸愚夫。迷执于境。起烦恼业。生死沉沦。哀愍于彼。但说唯识。令自观心解脱生死。非说内境如外都无。虽有内境。亦不如心。此中但说如心实者。第三师说。或相分等。皆识为性。由熏习力。似多分生。真如亦是识之实性。故除识性。无别有法。此第三师安慧等。前二师义护法等宗。然有别说。合而论者。第二师说胜。无过失故。识者自知。然佛地论。但有一说。同第一师

论。即于此义。有设难言

述曰。上来总辨初立论宗。唯识无境。自下第二。释外所征。广破外执。于二十颂中。大文有七。此下第一有十四颂。小乘外道。四事难识境无。却征实境执。二诸法由量刊定有无下。有一颂半。释小乘等。以现量证境有。返破忆持执。三若如梦中虽无实境下。有半颂。释小乘外道。以梦例觉时。应知境无失。四若诸有情由自相续下。有半颂。复释外难二识成决定。外境非无失。五若如梦中境虽无实下。次有半颂。复解外难梦觉心无异。造行果差失。六若唯有识无身语等下。次有二颂。又释外难无境杀等无。返诰他宗失。七若唯有识诸他心智下。次有一颂。又释外难不照他心智。识不成失　就第一中文复有四。初有一颂。小乘外道四事难境无。证知非唯识。第二非皆不成下。次有五颂。释四难非理。故知是唯识。第三此教非因下。次有三颂。释有情法。二无我教。引教难不成。故知唯有识。第四复云何知佛依如是下。次有五颂。返破外人外境非实有。故知唯有识。或分为三。合初二段。总为一段。四事问答外境无故。于初难中。先标外难。后叙难。今即于此义有设难言者。标外难也。谓此所难。无实外征。论主假作经部诸师。为此问意。故言设难。又设谓施设。即实经部。施设此难

论。颂曰。若识无实境即处时决定相续不决定作用不应成

述曰。下正叙难。初略颂。后广问。颂中初句。牒大乘义。及第四句。不应成言。正为难理。总通四难。谓若说识无实境者。即处决定不应成等。至下当知。旧论颂云处时悉无定。无相续不定。作事不应成。若唯识无尘。意具文倒。寻者自知

论曰。此说何义

述曰。自下广问。将演颂难。故先论主。起此问端。此颂所说。明何义理

论。若离识实有色等外法色等识生不缘色等

述曰。下广四难。于中有二。初牒大乘义。别为四难。后总为四难。初中亦二。初牒大乘义。后正申难。此广初句颂。通下四难。若者若其事谓若大乘。说唯有识无心外境。即是离于心外。实有色声等境。有缘色等。能缘识生。此识生时。不以离心色等为境者。此即小乘外道。牒大乘义

自下正难

论。何因此识有处得生非一切处

述曰。即第一难。颂第二句。处定不成。谓既无实境。许有此识生。何因如缘终南山识。于此山处起。余处则不生。此及所余境实无故。谓立量云。非缘终南处。缘此识应生。执境实无识得生故。如缘终南处。此言现识。非谓此识。若说此识者。非此处亦生。然今且为处定比量。此识不生例生比量。义准可知。然不繁作。下皆准悉。何因等言。即不应成

论。何故此处有时识起非一切时

述曰。此第二难。颂第二句。时定不成。谓既无实境。许有此识生。何故如缘终南山处。识于一时起。非一切时生。此时余时境俱无故。谓立量言。非缘终南时缘此识应起。执境实无此识生故。如缘终南时。此言现识。如前已说。处时有异。余意可同

论曰。同一处时。有多相续何不决定随一识生

述曰。即第三难。颂第三句。相续不定。不应成难。言相续者。有情异名。前蕴始尽。后蕴即生。故言相续。或非常一。简异外宗。亦言相续。谓既无外境许有此识生。如同一山处。及同一时间。有多相续。皆共缘见。何不决定。随一相续。缘山识生。所余有情。此识不起

此虽正难。理犹未显。次举喻成

论。如眩翳人见发蝇等非无眩翳有此识生

述曰。此举决定。例不决定。既言虚妄分别。以为缘故。似外境生实无外境。如有眩翳。见发蝇等。无小实义。唯有识者。如世目眩。及中有翳。以为缘故。同一时间。于虚空中。此决定见有发蝇花等。种种异物。非是眼中无眩翳者。于此时处。许有见发蝇等识生。何故于同一山之处。及同一时。有多相续皆共见山。非是决定。如见发等随一能见。虚妄眩翳。唯识既齐。定随一见。其义应等。既许多见。故是相续不决定也。谓立量云。有多相续同一时间于一处所。应定一见余不能见执唯识故。如多相续同一时间于一发等有见不见

论。复有何因诸眩翳者所见发等。无发等用

述曰。下第四难。颂第四句。作用不成于中有三难。此即第一。翳发等无实用。复有何因言。通三难问。及申三难竟。论云余发等物其用非无。通上三难。谓既无实境。许有此识生。有何所以。有眩翳者。所见发蝇等。无发蝇等用。无眩翳者。所见发蝇等。有发蝇等用。发有为髻等用。蝇有附食等用也。量云。眩翳所见应有实用。执无实境此识生故。如余发等

论。梦中所得饮食刀杖毒药衣等无饮等用

述曰。难作用中。此即第二。梦饮等无实用。即供身四事。一饮食。二衣服。三医药。等取第四卧具。然此外。加刀杖及毒药。药通二种。有毒无毒故。谓既无实境。许识得生。何故梦饮酒等。无醉乱等用。余时饮等。有醉等用。量云。梦中饮等应有实用。执无实境此识生故。如余时饮等

论。寻香城等无城等用

述曰。此第三难。寻香城等作用不成。旧论云乾闼婆城讹也。梵云健达缚。此云寻香。谓中有能寻当生处香。即便往生。亦名健达缚。其西域呼俳优。亦云寻香。此等不事王侯。不作生业。唯寻诸家饮食等香。便往其门。作诸伎乐。而求饮食。能作幻术。此幻作城。于中游戏名寻香城。幻惑似有。无实城用。或呼阳焰化城。名健达缚城。诸商估等。入诸山海。多见阳焰化为城室。于中闻有作乐等声。西域呼作乐者。既名寻香。故说此化城。名寻香城。谓既无实境。许此识生。何故此城。无实城用。非寻香城。有实城用。量云。此寻香城应有实用。许无实境此识生故。如余城等

论。余发等物其用非无

述曰。先叙三事。无实用已。此通三事。为相例难。谓既无实境。许此识生。何故眩翳所见。无发等用。余发蝇等。有发等用。乃至第三。如前已说。此中举初余发蝇等。等取第二余饮等用。及等第三余城等用。然旧论一一难下。皆自出例。今恐烦广。故总显之

论。若实同无色等外境唯有内识似外境生

述曰。上来别约四事。难四不成。自下第二。于一事中。总为四难。亦结前文。此即牒大乘无境许识起

论。定处定时不定相续有作用物皆不应成

述曰。自下此文正申难意。四义如前。总立量云。定处时等皆不应成。说无外色等许此识生故。如余处时等。此中量意。应准上知

论。非皆不成

述曰。自下第二。释四难非理。于中有二。初总答不成。后别显不成。此即初也。彼言四事。皆不应成。今四皆成。故论说言非皆不成。然论言俱。或多少。若言皆。并定三以上。由三以上名多法故。新翻经论。皆准此知。今答四成。故言皆也

论。颂曰处时定如梦身不定如鬼同见脓河等如梦损有用

述曰。此下别显非皆不成。总有五颂。于中有二。初有二颂。答非不成。后何缘不许下。复有三颂。破外救义。就初段中。文复有二。初之一颂。答别难不成。后有一颂。答总难不成。此即初也。然旧论文。以四难别逐破。颂文作数段释。至下当知。初一句颂。答初二难。第二三句。答第三难。第四句颂。答第四难。至下当知。颂言身者。相续异名

论曰。如梦意说如梦所见

述曰。此长行中。文有其三。初以如梦喻。合解处时二难。次解第三征。后解第四难。就初段中。文复有三。初解颂说如梦之言。次解处时俱定之理。后结二定非不得成。此即初也。然旧译家。不闲此义遂略不翻。梵云伊(上声呼之)缚(平声呼之合名梦也)筏(此有二义一是有义二譬喻义)今言如梦。显是譬喻故言意说如梦所见。非谓有梦名伊缚筏。或复有释。梦者能缘其村园等。梦之所见。梦心所有。今颂略言喻如梦者。显梦所见为二定喻。非能缘梦心。为处时同法。恐以能缘为同喻故。今简略也

论。谓如梦中虽无实境

述曰。次解处时俱定之理。以一梦喻。喻二理成故。此最初说如梦中无实境也。然今论师。解四外难非正当难。以祛外疑。举世现事。返质外人。傍解前难。此梦境无。经部大乘。彼此共许。故以为喻

论。而或有处见有村园男女等物非一切处

述曰。此解处定成。犹如梦中。一种境虽无实。或于是处。见有村等。余处不见。故虽一切处。皆唯有识。而于是处。见终南山。非于余处。应立量云。汝梦于是处见有村等应非处定。境无实故。如余不见处。然余不见处。例于见处。亦有比量。略不繁述。下准可知。然此虽有世间相违。置汝言故简宗过也。彼此成已返解他难。量云。其非梦时境虽无实而处亦定。许境无实故。如梦中所见。此因言许。无随一失

论。即于是处或时见有彼村园等非一切时

述曰。此解时定。梦境虽无实。即于此处。或于一时。见村园等。非一切时。皆恒见有。故于觉位。虽无实境。有时见彼终南山等。此识得生。非一切时。定恒见有。此识得生。比量准前处中可解

论。由此虽无离识实境而处时定非不得成

述曰。此结二定非不得成以斯一喻成处时定也

论。说如鬼言显如饿鬼

述曰。自下第二。解第三难。于中有三。初别解如鬼等言。次解相续不定。后结不定义成。今先解如鬼言。梵云筏。有二义。如前已说。今显譬喻。非显有义。故言如鬼。或复有释。鬼有二种。一福德鬼。住此洲西。报与天同。二薄福德。所见水等。皆为猛火。今以薄福。喻身不定。故如饿鬼。若福德鬼。喻不成故(旧论无此如前已说)

论。河中脓满。故名脓河如说苏瓶其中苏满

述曰。解颂脓河。河中脓满。得脓河名。非有小脓。名脓河也。如西域中卖苏人。说卖苏瓶言。满瓶着苏并瓶。亦卖言卖苏瓶。非有少苏。言卖苏瓶。旧言苏瓮。脓河亦尔

论。谓如饿鬼同业异熟多身共集皆见脓河非于此中定唯一见

述曰。自下正解相续不定。如多饿鬼。同为恶业。同得恶果。多共一处聚集之时。同见脓河。相续不定。非于脓河。定唯一见。一不能见。如眩翳者。见发蝇等故。虽无实境。相续不定。其义亦成。外道小乘。经部师等。皆信饿鬼。同见脓河。故以为喻。量云同于一时同于此处相续不定其理得成。许无实境故。如饿鬼所见脓河。然颂脓河。更有等字。等何等法

论。等言显示或见粪等

述曰。由恶业故。所见水等。皆谓粪尿。及余血等。摄论等云。鬼傍生人天。各随其所应。等事心异故。许义非真实。即此意也

论。及见有情执持刀杖遮捍守护。不令得食

述曰。前解于等。粪脓别事。今此解等。即于脓等。见有有情。执持刀杖。遮捍饿鬼。守护脓等。不令得食。鬼由恶业。深极饥渴。设虽见脓。亦趣望得。为诸有情。遮不令食。一切同见。非唯一见。故喻得成

论。由此虽无离识实境而多相续不定义成

述曰。此结相续不定理成

论。又如梦中境虽无实而有损失精血等用

述曰。此下第三。解第四难。于中有二。初正解。后结成。此即初也　如梦中言。如先已说。譬如梦中。梦两交会。境虽无实。而男有损精。女有损血等用。等者。等取支分劳倦。出汗等用。梦得钱等。其用则无　境虽无实。其眩翳者。所见发等。无发等用。余见发等。有发等用。其理亦成。量云。眩翳非眩翳等所见发等有用无用成。许无实境故。如梦失精等

论。由此虽无离识实境而有虚妄作用义成

述曰。此结作用虚妄亦成。上来别解别四难讫

论。如是且依别别譬喻显处定等四义得成

述曰。将解总四难。先结前也。四难既殊。四答亦异

论。复次颂曰。一切如地狱同见狱卒等能为逼害事故四义皆成

述曰。下总答也。言一切者。标宗所明。总解四难。故言一切。故四义皆成。此总结也。余十三字。正答难也

论曰。应知此中一地狱喻显处定等一切皆成

述曰。此中有三。初别解颂一切字。次正解四难。后总结四义成。配颂三段。此解颂一切字。以一狱地喻。解四义得成

论。如地狱言显在地狱受逼害苦诸有情类

述曰。下第二段。梵云筏。有二义。一云如。二云有。今取如。不取有。为简于有。故作斯说。复有义者。梵云捺落迦。此云苦器。即是地狱。显如那落迦。受地狱苦者。非如彼器。说如地狱

论。谓地狱中虽无真实有情数摄狱卒等事

述曰。下正解难。然大乘中。其狱卒等。在地狱中。作逼害者。非实有情。至下当悉。其掷罪人。置地狱者。是实有情。与俱舍同。此对萨婆多。及经部等。申其正理。不对大众。正量部等。申其正理。下正解难

论。而彼有情同业异熟增上力故

述曰。由彼地狱受罪有情。因果同故。此显所由

论。同处同时众多相续皆共见有狱卒狗乌铁山等物来至其所为逼害事

述曰。同处者。显处定义。同此处见。余处无故　同时者。显时定义。同此时见。余时无故　众多相续等者。显相续不定。皆共见故　来至其所为逼害事者。显作用成　狗者乌驳狗也　乌者铁嶲。啄眼精等乌也　铁山者。即众合地狱等。作羊牛等形来逼罪人　等物者。等取刚铁树林刺等蠰狗吒虫等。此中意者。谓地狱中。境虽无实。同处同时。多受罪者。同见狱卒等来。为逼害事。四义既成。故于余时。境虽无实。其处定等。非皆不成。量云。余位处定等非不得成。许无实境此识生故。如地狱人等此四事成。然外难中。皆有过失。思求可知。故不繁述

论。由此虽无离识实境。而处定等四义皆成

述曰。自下第三。总结四义得成。释第四句颂。若言异识实境依他色等。大乘亦许是实。离识之外实有色等。大乘不成。故言离识境无实等。而处定等四事皆成。由此之言

论。何缘不许狱卒等类是实有情

述曰。上来二颂。答非不成。自下三颂。破外救义。于中有三。初之一颂。破摩诃僧祇犊子部等救义。次有一颂。破萨婆多师等救义。次有一颂。破经部师等救义。或初一颂。破救如前。次有一颂。正破萨婆多。兼破经部救义。次有一颂。正破经部。兼抑萨婆多令有熏习。然二解中。前说为胜。就初段中。文复有四。初大众正量二部救义。二大乘广破。三彼复救义。四论主复破。此即第一。彼部救义。然观文势。诤狱卒等。似是傍义。于下结中。结归唯识。还为正义。今彼部意。狱卒狗等。皆有情数。是在地狱有情用故。如那落迦报。然诸部中。大众正量说。狱卒等是实有情。萨婆多师。虽非有情。然是心外恶业所感。增上大种转变所生。造色形显量力差别。经部师等。虽非有情。然是心外造业之时。唯熏内识。及其受果。乃在心外。大种转变起形显等。今大乘意。亦非有情。造业之时。既在内识。受果之世。在识非余。故今大乘。与诸部异。大众部等。于此救之。其在地狱行案掷人置地狱者。是实有情。诸部无诤　缘者由也。外人问言。有何所由。不许狱卒实有情数。比量如前

论。不应理故

述曰。下论主答。初总次别。此即总也。外人复问。何不应理

论。且此不应那落迦摄不受如彼所受苦故

述曰。自下别破。于中有二。初破狱卒等。非地狱趣。后破狱卒等。非是余趣。就破非彼地狱趣中。略有四义。此即第一。兼破余趣。先破当趣。简略为言故云且此。且此不应那落迦摄。通下四义。此狱卒等。不应是彼恶者所摄。此等不受如彼恶者所受苦故。若狱卒等。恶者所摄。如余恶者。应受彼苦。量云。彼狱卒等非恶者摄。不受如彼所受苦故。如人天等。或狱卒等应受彼苦。许那落迦摄故。如彼受罪者。俱舍第十一。若是有情。此果何处。彼复救言。即地狱中。彼论即以此第四难。难破彼宗。而彼但有一义破之。谓火应烧。同此第四

论。互相逼害应不可立彼那落迦此狱卒等

述曰。此第二义。此狱卒等。与破罪者。互相逼迫。能害众罪者。若俱是彼趣。应不可说彼是受罪者。此是狱卒等。又俱那落迦。即互相逼害。如何可立彼受罪者。此狱卒等。此中二意。后解为胜　量云。汝狱卒等应不可说为狱卒等。许那落迦摄故。如受罪者　汝受罪者应不可说为受罪者。那落迦摄故。如狱卒等　或受罪者应能逼害。那落迦摄故。如狱卒等　或狱卒等应不能逼害。那落迦摄故。如受罪者　此四比量。有所简过。并无过失。应一一知

论。形量力既等应不极相怖

述曰。此第三义。其狱卒等。与受罪者。俱是彼摄。形量大小。及与气力。一一既齐等。其罪受者。应不极怖此狱卒等　量云。彼受罪者应不极怖此狱卒等。那落迦摄故如狱卒等　返破量云。其狱卒等亦应有恐怖非自类彼趣。许那落迦摄故。如受罪者。此中宗法。简无同喻过。所立不成等。应如是知

论。应自不能忍受铁地炎热猛焰恒烧燃苦云何于彼能逼害他

述曰。此第四义若狱卒等。是那落迦摄。应自不能忍受铁地恒烧燃苦。既不能忍受。云何于彼处。能害余恶者。恶者彼趣不能忍苦。不能害他。此亦彼趣。应自不能受忍彼苦。不能害他　量云。其狱卒等应自不能忍受铁地炎热猛焰恒烧燃苦。许那落迦摄故。如余造恶者。若狱卒等。不能忍苦。此量有相符者　应更立量云。其狱卒等应不能害他造恶者。由自不能忍热铁地等故。如余造恶者。云何于彼能逼害他。亦结上次三难。俱舍十一。彼复救言。此由业力所隔碍故。或感异大种故不被烧者。此狱卒等造业。既同余受罪者。云何独由业火不烧害

应立量云。其狱卒等应火烧害。许地狱趣故。如受罪者。故今总说应自不能受铁地等。由此四义。众多比量。其狱卒等非彼趣摄。彼若救言若是彼趣。有如是失。是余趣者。竟何有过

论。非那落迦不应生彼

述曰。自下第二。破是余趣非那落迦。造恶之者。不应生彼捺落迦中。非彼趣故。如人天等

论。如何天上现有傍生地狱亦然有傍生鬼。为狱卒等

述曰。大众正量。既见破非捺落迦摄。更不能救。见破非余趣。第三救言。如上天处处虽是胜。犹有恶趣傍生等生。其下地狱虽恶者处。何妨得有傍生鬼生。为狱卒等。其人处等。诸趣通生。理极成立。非上胜趣。且举天中　量云。其地狱中。应有余趣生。许善恶趣随一摄故。如上天中有傍生等。鬼处有傍生。理无疑难。无不定失。彼师意说。狱卒是鬼。狗乌等是傍生。故论说言有傍生鬼。为狱卒等。旧论无等字。乃云畜生饿鬼别类等。生地狱中。名为狱卒者。不然

论。此救非然

述曰。此下第四论主复破。初总。次别。此总非也

论。颂曰　如天上傍生地狱中不尔所执傍生鬼不受彼苦故

述曰。此下别非。初二句颂。显喻不成。下二句颂。显不成理。与外比量立宗中。法差别相违。彼宗法言有余趣生。名法自相。此上所有。受彼器果。不受器果等。是法差别。今但与彼宗差别为违。天中余趣。受彼器果。汝宗所执地狱中余趣。不受器果故

论曰。诸有傍生生天上者。必有能感彼器乐业生彼定受器所生乐

述曰。释初句颂。若龙麟等。生天上者。唯在欲界地居天中。其鹤凤等。亦通欲界空居天有。此等必有共业。是善能感彼天外器乐业。既有果生故。能受彼器所生乐。此显他宗同喻差别。下成彼宗法之差别

论。非狱卒等受地狱中器所生苦

述曰。其狱卒等。生地狱时。不受地狱器所生苦。云何与彼天傍生同。前他立因。既能成彼余趣生地狱。如是亦能成狱卒等受地狱中器所生苦。量云。其狱卒等应受所居外器生果。许善恶趣随一摄故。如上天中有傍生等。此中简略。应须审知。此释颂中下之三句

论。故不应许傍生鬼趣。生捺落迦

述曰。此总结释第二句颂。捺落迦者。此云苦器。即地狱是。言地狱者。顺此方说。由此理故。不应许傍生。及与鬼趣。生地狱中。然大众正量。本计狱卒等是实有情。然是地狱趣。今非之云非傍生鬼者。是设遮言。或破转计。彼复难言。若非有情。法救善现所说。复云何解。心常怀忿毒。好集诸恶业。见他苦欣悦。死作琰魔卒。今解之言。琰魔王使。诸逻刹婆。掷诸有情。置地狱者。名琰魔卒。是实有情。非地狱中害有情者。故地狱卒。非实有情

论。若尔应许彼那落迦业增上力生异大种

述曰。自下第二。破萨婆多等诸师救义。于中有二。先救后破。此即救也。若依旧本。先显颂文。正破外义。于后长行。方申外义。申外义已。略释颂文。今则不然。先有外救。后举颂破。将为稳便。萨婆多等云。若狱卒等。非有情尔。应许造恶者。先业增上力。于今此生中。生别异大种。非内身摄。非有情数。非如无情无有作用。此实无情摄。似有情数。名异大种

论。起胜形显量力差别。于彼施设狱卒等名

述曰。其异大种。起胜形色。身有粗细。起胜显色。身或赤黑。起异貌量。或长或短。其触处力。或强或弱。种种差别。此形显等。望受罪者。皆为强大。故俱名胜。此形显等。皆业所感。于此等上。施设狱卒狗乌等名。于无情物。假立情名。说为施设。此显法体非有情数。但是心外业生。大种所起形等。假名施设。为狱卒等

自下显此有胜作用所由

论。为生彼怖变现种种动手足等差别作用

述曰。为造恶者。起怖畏故。知其恶业。招此恶果。其无情物。大形力等。由业所感变现非一。动手足等。差别作用。或斩。或斫。或剥。此显作用

次略显事

论。如羝羊山乍离乍合

述曰。众合地狱有二山。势犹若羝羊相去稍远。名之为离。罪人居中。其山相逼迫令苦楚。碎骨烂肉。名之为合。既合复离。罪人复活。如是离合。经无量时。令其罪人。受诸楚苦。碎而复合。旧言羺羊。显其黑色。今言羝羊。事如相斗。余则不然。非羝羊等。亦名羺羊故。依其梵本。但言羝羊

论。刚铁林刺或低或昂

述曰。此锋刃增中。第三铁刺林。谓此林上。有利铁刺。长十六指。罪人被逼。若上树时。其刺即低。向下而刺。若下树时。其刺即昂。向上而刺。有铁[此/束]乌。揬啄有情眼精心肝。诤共而食。皆是罪者业生。大种差别转变。然此林刺。实是非情。非此所诤。但诤狱卒。及铁[此/束]乌。羝羊山等。因举苦具。显其恶相。非铁林刺。亦此所论。上来总是萨婆多救义

论。非事全无然不应理

述曰。此下破救。初总非。后理逼。然此所说业果等事。事皆有故。非是全无。然说识外实有体。总名不应理。体用少有。名非全无。非内识变说非应理

论。颂曰若许由业力有异大种生起如是转变于识何不许

述曰。自下理逼。前三句颂。牒彼外宗。第四句颂。正申义理。汝宗既许业招大种。起如是形量。有作用转变。何不许此在识非余　如是者。形显量力等也　转变者。动手足等作用也。合此二种。名能所造

论曰。何缘不许识由业力如是转变而执大种

述曰。此中总释颂之大纲。总逐外人。义如前说。然无比量。若为共因。比量亦得　量云。此狱卒等物皆不离识等。许所知故。如心心所。真如等法。不离识有。无不定失

上来已破萨婆多讫。自下经部为伏救义。我宗说彼亦是非情。然造业时。熏习种子。在内识故。可不离识。令得果时。其狱卒等。识外大种。转变差别。不在识中。与余宗异。或重抑萨婆多。令有熏习。然前解胜。以萨婆多无熏习故

论。复次颂曰　业熏习余处执余处有果所熏识有果不许有何因

述曰。自下广破上二句颂牒。下二句颂难　业熏习余处者。谓造业时。熏在识中或色根等中。果起之时。不在识内。斯业熏识。望果异故。名为余处　执余处有果者。果者在识等外。与业熏习处所异故。故言汝执余处有果　所熏识有果者。业所熏识。有此业果　不许有何因。因言所以。不许此果。在业所熏内识之中。有何所以。有因之识。应有果故。然彼熏习。或在根中。或在识类。今取彼宗。熏习内识。与己相似。以为难故。但言熏识

论曰。执那落迦由自业力。生差别大种。起形等转变

述曰。此牒彼义。其经部等。与萨婆多同。形等者。等显等。转变者。作用也

论。彼业熏习理应许在识相续中不在余处

述曰。亦经部计。识非常一故言相续。或相续者。趣不断义。然经部师。亦计熏色根及其识类。但许熏识。以遍三界。故言在识不在余处。或抑萨婆多。令业熏内识。过去未来体非实有。非现摄故。如龟毛等。现摄即是现在无为。现有体故。若言现在。不摄无为。既无过去。又无熏习。先业如何能招异熟。由此故知。业熏内识。不在余处能招当果

牒彼计已下正申难

论。有熏习识汝便不许有果转变无熏习处翻执有果此有何因

述曰。识有熏习。汝便不许即此识中。有异大种。形显等果。作用转变。在识之外。都无熏习。异于业处。翻执有果。此有何因。因言所以。业熏在识。果在识外。故名为翻　量云。汝恶业熏习应不在识。地狱业果随一摄故。如地狱果　其地狱果在识非余。非是余趣。业果摄故。或地狱业果随一摄故。如地狱业。此因有简。应如理知

论。有教为因

述曰。经部等答。有教为因。证知识外。有实色等。此总答也。旧论云。阿含是因。正云阿笈摩。此翻为传。义当为教

论。谓若唯识似色等现无别色等佛不应说有色等处

述曰。此显教因。若一切法。唯有内识。此识能变。似色等眼等十处相现。无离识外实色等处。世尊经中。亦应不说有色等十种处。眼等色等。自体变碍。名有色等处。谓经中说。云何为眼。谓四大所造眼识所依净色为性。乃至广说

论。此教非因有别意故

述曰。就第一段。自下第三。次有三颂。释外所引有色等教。引教证不成。故知唯有识。初之一颂。引教证色有别意。成唯识。次有一颂。引教证色有密意。成唯识。后之一颂。引教证色有胜利。成唯识。今总非云此教非因。何故非因。有别意故

云何别意

论。颂曰依彼所化生世尊密意趣说有色等处如化生有情

述曰。上三句。显别意。第四句。引喻成。第一句。显机宜。第二句。能化意。第三句。说色等。由所化宜。其能化者。十二处中。说有色等十有色处。如佛亦说化生有情。即是中有。为化断见。说有中有。非是实有化生有情。经部中有说如大乘。但假有情。无实我故。此中所言密意趣者。意趣有四。一平等意趣。如佛说我曾名胜观。二别时意趣。如说愿生极乐界等。三别义意趣。如说诸法皆无性等。四众生意乐意趣。如说一善根。或时称赞。或时毁訾。乃至广说。今约第四众生意乐趣。说有色等十处。故名为密意。非许实有。说色等处

论曰。如佛说有化生有情

述曰。此释第四能成喻句。有断见外道。闻说无我。来问佛云。我体既无。谁往后世如佛世尊。为答断见者。说有中有化生有情。能往后世。非为实有。说化生也。若非实有。佛如何说

论。彼但依心相续不断能往后世密意趣说不说实有化生有情

述曰。以诸色等断。或不续。诸转识等。或断。或隐。唯第八心相续不断。能从前世。往于后世。结生不断。佛观此心密意。说有化生有情。非观实有化生有情。乃复说也。此举极成。以况二家不极成法　问何故化生。知非实有密意趣说

论。说无有情我但有法因故

述曰。由佛经中。说无有情我。及生者等八种事。但有其法。但有其因。从因所起。因即所由。所从生法。一切名因。都无实物。故知化生密意趣说。然旧论偈说。无众生及我。但法有因果。今勘三梵本。并无果字。然有故字。由此经故知。说化生是密意教。若无故者。其理不成。无因成故

论。说色等处契经亦尔

述曰。此合法喻。若尔如何

论。依所化生宜受彼教密意趣说非别实有

述曰。解上三句颂。观宜密说。非别实有色等十处。机宜如何。所化众生。执有实我。为破彼我执。说有色等十。令除一实见。故旧论颂云。色等入有教。为化执我人。即此颂云依所化机宜。说色等也

论。依何密意说色等十

述曰。外人复问。言佛密意。说有色等。依何密意

论。颂曰。识从自种生似境相而转为成内外处佛说彼为十

述曰。此即第二。说密意颂。旧论说言。故佛说此二。以内外处。名之为二。似有色处。故言为十。亦不相违。谓六内识。从自种子。生现行时。其现行识变似色等境相而转。非外实有色等十处。为破实我。成内外处。世尊说有色等十处。是此中意

论曰。此说何义

述曰。此释颂文。故假问起

论。似色现识从自种子缘合转变差别而生

述曰。释初二句颂　似色现识者。谓即眼识能现。似色而转之识。无实色故。名为似色。识现似色。故说眼识名似色现识　从自种子缘合转变差别生者。从能生己识体之种。此种由境界等诸缘合。已异本相续。名为转变。此了色识。从自种子。缘青黄等。种种行相差别而生

论。佛依彼种及所现色如次说为眼处色处

述曰。依眼识种。说为眼处。依于眼识所现似色。说为色处。种名为根。相名为色。故言如次

论。如是乃至似触现识从自种子缘合转变差别而生

述曰。如是者。牒眼识。乃至者。略中也。谓略中间耳鼻舌三识也。举五识中。初后二识。以作其法。准余可知

论。佛依彼种及所现触如次说为身处触处

述曰。此亦如前。此意即是五有色处种。名为内根。境名为外处。观所缘论。亦作是说。识上色功能名五根。应理功能与境色。无始互为因。功能即是种子异名。亦说五根体即识种。成唯识论第四卷中。略有二说。有说眼等五根。即五识种。无现眼等为俱有根。唯自因缘生已种子。名为眼等。即引此颂及观所缘。以为诚证。观所缘说。第八识上。五识种子。名五根故。又说常与境。互得为因故。其五外境。许有依他色处无诤。其陈那等。依此唯识。于观所缘。作如是说。有说非理。若五色根。即五识种。十八界种。应成杂乱。如是便有十一过失。广如彼说。然护法论师。假朋陈那执。复转救言。能感五识增上业种。名五色根。非作因缘。生五识种。其安惠等。复破彼言。应五色根。非无记故。如是便有十二过失。亦广如彼。然陈那等。即随文解。更无异释。其安惠等。释此等文云。种子功能名五根者。为破离识实有色等。于识所变似眼根等。以有发生五识用故。假名种子。及色功能。非谓色根。即识业种。破经部等心外实色。由未建立有第八识。若不说种为眼等根。眼等便离六识而有。故说种子。为眼等根。故今于此有二师释。于中一一更别开义。如彼疏解

论。依斯密意说色等十

述曰。此总结也。依破于我。于识种子说为眼等。于识所现现行似色。名为色等。非离于识。别有眼等。眼等不离第八识故

论。此密意说有何胜利

述曰。此下第三。辨教胜利。外人复问。如是说教。有何胜利。胜利者。果利也

论。颂曰依此教能入数取趣无我所执法无我复依余教入

述曰。上二句。说人无我胜利。下二句。说法无我胜利。补特伽罗。名数取趣。以能数数取诸趣故。有其果位。亦立因名。由无实我故数取趣

论曰。依此所说十二处教受化者能入数取趣无我

述曰。此释上二句颂。总立宗也。次当广释。知十二处。无实我故　受化者。入有情无我。若言人者。趣唯一故

论。谓若了知从六二法有六识转都无见者乃至知者

述曰。六二法者。即十二处。内六处外六处。谓根及境。由说十二处教。若知六识。从根及境六二法生。了知自身唯眼能见。都无见者。乃至。了知唯意知法。都无知者。此中见者等。外道等执实我能故。了知根境。除我执也

论。应受有情无我教者便能悟入有情无我

述曰。二乘根机者。名为应受有情无我教。由知唯有根境识等。无实我故。二乘根者。便入有情无我正理。除计我执。得二乘果。是密意说十二处教之胜利也

论。复依此余说唯识教受化者能入所执法无我

述曰。此释下二句颂。总立宗也。次当广释。文有其三。一释颂。二申难。三正答。此初也。说一切法唯有识者。是有情无我。密意教余故。受化者。能入一切法无我。我主宰义。知法无主宰。名法无我也

论。谓若了知唯识现似色等法起此中都无色等相法

述曰。由说唯识教。若能了知一切法唯识现。似色等诸法生起。无实色等。了知此中。都无色等体用相法。除法执也

论。应受诸法无我教者便能悟入诸法无我

述曰。菩萨根机。名为应受法无我教。由知诸法唯有识故。菩萨根者。便能悟入诸法无我。除计法执。得成佛果。是诸法空。唯有识教之胜利也。然佛世尊。有三时教。此唯识教。第三时说。令得佛果。故非密意。有情无我教。是第一时教。令得二乘果。故名密意说

论。若知诸法一切种无入法无我

述曰。外人既闻诸法皆空说唯识教。自下设难。此牒大乘义。下方申正难。若能了知一切诸法。一切皆无。得入于法无我理者

论。是则唯识亦毕竟无何所安立

述曰。此正难也。既言一切诸法皆无。即无有识。唯识既无。今此论中。何所安立得入佛果。其安立者。即牒论初立宗言。问义同前释

论。非知诸法一切种无乃得名为入法无我

述曰。下论师答。非是令知一切种类唯识亦无。乃得名为入法无我。意存二性。故若非知一切种无。令知何等

论。然达愚夫遍计所执自性差别诸法无我如是乃名入法无我

述曰。二乘异生诸愚夫等。起计所执。自性诸法。差别诸法。以为实有。即是诸法。体及用也。令知此所执性。体用都无。名入法无我。非知真俗凡圣等境。亦都无故。名入法无我

论。非诸佛境离言法性亦都无故名法无我

述曰。诸佛正体后得二智。所知诸法。谓依他性。圆成实性。二性非无。此之二性。性离言说戏论所执。非谓知此二性亦无。入法无我。即于三性。但知初无余二性有。名为唯识。入诸法空。亦菩萨境。但言佛者。从胜人说。既尔。若执唯识是有。应得入于诸法无我

论。余识所执此唯识性其体亦无名法无我

述曰。若执唯识。亦计所执。除入法空。名法无我。若不执时。此唯识体。性离言故。非除入空

论。不尔余识所执境有则唯识理应不得成

述曰。若所执唯识非法执。尔者。此所执境体既非无应非唯识。以实执有犹不遣故。理犹未晓。其义如何

论。许诸余识有实境故

述曰。以执唯识识。是执法识余此既有实境。如何名唯识。然我宗中。识无心外实有之境。名为唯识。故执唯识亦法执收。成唯识说。若执唯识亦是法执

论。由此道理说立唯识教普令悟入一切法无我

述曰。即此总结经论二教。由于此中所有道理。佛说唯识之教。我立唯识之教。普令有情入法无我。或我说我立。二俱双结。名为说立。非说是经

论。非一切种拨有性故

述曰。由有唯识。无计所执。入法无我。非是一切种。唯识等亦无。能入法无我。所以者何。拨有性故。依他圆成二性是有。若说为无。便是邪见。拨于有性。故此不能入法无我。许有唯识。无计所执。名为正见。入法无我。不拨于有。名处中道。契真正理。此意即违清辨等也

唯识二十论述记卷上承久二年庚辛七月二十九日移点了永恩生年五十四偏为上生内院值遇弥勒也唯识二十论述记卷下

        翻经沙门基撰

论。复云何知佛依如是密意趣说有色等处

述曰。第一段中。自下第四。返破他宗外境非实有。证知唯有识。于中有三。初小乘等。因前起问。次举颂下。论主正破。后已辨极微非一实下。结归唯识。此即初也。先牒大乘前所说意。后方申难。论主前说。依生无我者。佛说色等十。今牒之。云何知如是密说有色等处

论。非别实有色等外法为色等识各别境耶

述曰。自下外人正为征问。非离于识。别有实体。色等外法。为色等识。各别境耶。其眼等识。缘色等故。变似色等。名色等识。非说色等。名色等识

论。颂曰。以彼境非一亦非多极微又非和合等极微不成故

述曰。自下第二。论主正破。合有五颂。于中有三。初之一颂。合破小乘外道二种。次有三颂。正破小乘。后有一颂。正破外道。设破小乘。此即初也。就初颂中。第一句破外道。下三句破小乘。破小乘中。第一句。破古萨婆多毗婆沙师。下二句。破经部。及新萨婆多顺正理师　又非和合等。立宗　极微不成故。立因。验此兼破极微和集。此唯识论。世亲年迈。正理论后方始作也。至下当知

论曰。此何所说

述曰。自下破执。于中有三。初假问起。次叙外执。后正破之。此假问也。体例如前

论。谓若实有外色等处与色等识各别为境

述曰。此下叙执。外道小乘。若执实有离识之外。有色等处。与缘色等能缘之识。各别为境

此即总叙小乘外道遍计之义。自下别叙

论。如是外境或应是一

述曰。此外道计。执色等法体唯是一

论。如胜论者执有分色

述曰。此显执师。是吠世师迦。此云胜论。造此论师名胜论者。释此立名。说斯缘起。如余处辨。此师本计。有六句义。后有末执。立十句义。如成唯识。然六句者。一实。二德。三业。四有。五同异。六和合。实中有九。谓地水火风空时方我意。其地水火风。是极微性。若劫坏时。此等不灭。散在处处。体无生灭。说为常住。有众多法。体非是一。后成劫时。两两极微。合生一子微。子微之量。等于父母。体唯是一。从他生故。性是无常。如是散极微。皆两两合生一子微。子微并本。合有三微。如是复与余三微。合生一子微。第七其子。等于六本微量。如是七微。复与余合。生一子微。第十五子。其量等于本生父母十四微量。如是展转成三千界。其三千界。既从父母二法所生。其量合等于父母量。故三千界为识等境。体唯是一。然色是火德。乃至触是风德。眼见色时。不得风大。得地水火。以于色中无风相故。耳鼻舌三。得声香味时。得三亦尔。唯身得触时得四大。以于触中有风大故。意缘一切。故有分色为眼识等境。体唯一物。其子粗微名为有分。有细分故。其本细微。但名为分。不有他故。广叙此执。如成唯识

论。或应是多如执实有众多极微各别为境

述曰。下破小乘。今此先叙古萨婆多毗婆沙义。此师意说。如色处等。体是多法。为眼识境。所以者何。其一一极微。体是实有。合成阿耨。阿耨是假。故此以上皆非实有。五识既缘实法为境故。不缘于阿耨以上和合假色。故色处等。为眼识等境时。其实极微。一一各别。为眼识等境。不缘假故。以有实体能生识故

论。或应多极微和合或和集

述曰。此叙经部。新萨婆多正理师义。经部师说。多极微和合。正理师说。多极微和集

论。如执实有众多极微皆共和合和集为境

述曰。此即广叙。谓经部师。实有极微。非五识境。五识上无极微相故。此七和合。成阿耨色。以上粗显。体虽是假。五识之上有此相故。为五识境。一一实微。既不缘着。故须和合成一粗假。五识方缘。故论说言实有众微皆共和合。其正理师。恐违自宗。眼等五识。不缘假法。异于经部。若顺于古。即有陈那。五识之上。无微相故。非所缘失。遂复说言。色等诸法。各有多相。于中一分是现量境。故诸极微相资各有一和集相。此相实有。各能发生似己相识。故与五识作所缘缘。如多极微集成山等。相资各有山等量相。眼等五识。缘山等时。实有多极微相资山相。五识并得。故成所缘。不尔即有非所缘失。许有实体。但为缘故。故论说言实有众多极微。皆共和集。广如陈那观所缘论。及成唯识第一卷说。然旧唯识。但有鞞世师。及古萨婆多义。其和合和集文但说一。谓邻虚集色。仍意难知。文亦难晓。于下破中。言非邻虚聚集成尘。披者自知。岂如今论

论。且彼外境理应非一

述曰。自下第三。一一破执。先破外道。未破小乘。故言且彼所执外境。理应非一。释颂初句

此即总非。次显非理

论。有分色体异诸分色不可取故

述曰。所执是一粗有分色。异本极微实有体者。诸有分色体。不可取故。如山地等。一一段别。即是分色。岂离于此。别有一实粗有分色。应立量言。汝有分色非异分色。异诸分色不可取故。犹如分色。汝若又言谁谓有分。异于分色。是不可取。因随一者。应更破云。汝有分色定非异于诸细分色。汝宗自许实句色故。如细分色。或于前因。应置许字。我意自许异于分色。不可取故。无随一失。此论言略。遂无许字。或应此论。但述其宗。略无因喻。谓立宗言。汝有分色体异汝诸分色定不可取。许实句色故。如细分色。论故字者。乘文便说。由此比量亦无过失

论。理亦非多

述曰。下破小乘。释颂第二句。此即总非古萨婆多

自下别破

论。极微各别不可取故

述曰。此下别破。汝言极微一一各别。为五识境。此定不然。极微各别。眼等五识。不可取故。然汝自宗。异生等眼。不见极微。五识之上。不现其相。如何说极微各别为境。应立量言。各别极微非五识所缘。眼等五识不可取故。如眼根等。故此论中。极微各别。但是有法不可取故。但是其因。略无同喻及所立宗。或应量云。聚色多极微非五识所缘。极微各别五识不取故。如眼根等。论有宗言及因。观所缘论。约所缘缘。以立量破。所缘缘者。谓能缘识。带彼相起。及有实体。令能缘识。托彼而生。具二支义。色等极微。我非许有。设有实体。能生五识。容有缘义。然非所缘。如眼根等。于眼等识无彼相故。遂立量云。极微于五识设缘非所缘。彼相识无故。犹如眼根等。彼言虽别。意与此同。成唯识论第一卷说。小与此同。彼论说言。非诸极微。共和集位。可与五识各作所缘。此识上无极微相故。设彼救言极微各别有和合相。为五识境。和合相者。即似一相。此相是用。大于本极微。用不离体。体既实有。成所缘缘。彼论破言。非和合位。与不合时。此诸极微体相。有异故。和合位。如不合时色等极微。非五识境。然更有救。复有别征。如成唯识第一疏说

论。又理非和合或和集为境

述曰。下破经部正理论师。此即总非。下自别破

论。一实极微理不成故

述曰。经部等极微有一实体唯意识境。萨婆多师等亦有一实体十处所摄。六识之境。然汝所执。一实极微。我不许有。理既不成。故说极微和合和集。义皆乖返。然观所缘论。破经部师言。色等和合。于眼识等上。有彼相故。设作所缘。以粗显故。识现相故。然无缘义。无实体故。如眼错乱。见第二月。彼无实体。不能生故。遂立量云。和合于五识设所缘非缘。彼体实无故。犹如第二月。成唯识论。复破彼言。非和合相。异诸极微。有实自体。分折彼时。似彼相识。定不生故。彼和合相。既非实有。故不可说是五识缘。勿第二月等。能生五识故。此中难意。若有实极微。容有和合假。能合实非有。所合假成无。观所缘缘论。破正理师言。如坚等相。虽是实有。于眼等识。容有缘义。而非所缘。眼等识上。无彼相故。色等极微。诸和集相。理亦应尔。彼俱执为极微相故。遂立量云。极微和集相设于眼等识是缘非所缘。许极微相故。犹如坚湿等。执眼等识。能缘极微诸和集相。复有别生。瓶瓯等觉相。彼执应无别。非形别故别。形别非实故。又不应执极微。亦有差别形相。所以者何。极微量等故。形别唯在假。拆彼至极微。彼觉定舍故。成唯识论。复作是说。彼执不然。共和集位。与未集时。体相一故。瓶瓯等物极微等者。缘彼相识。应无别故。共和集位。一一极微。各各应舍微圆相故。非粗相识。缘细相境。勿余境识。缘余境故。一识应缘一切境故。此论但有破本极微。既非实有。所成和集理实不成。种种推征。如余论说

论。云何不成

述曰。自下广释极微不成。于中有三。初问不成。次答不成。后申正义。总结不成。此即初问。外人既见非其极微一实不成。有随一过。遂问论主。云何不成

论。颂曰。极微与六合一应成六分若与六同处聚应如极微

述曰。次答不成。总有二颂。别破小乘。于中有二。初之二颂。破极微有合无合不成。后之一颂。破极微有分无分不成。就初段中。复分为二。初答合等不成。后结不成。答合等不成中。既有二颂。复分为二。初设答不成。后破救不成。初中二难。上之二句。难极微合应成六分。下之二句难极微合应成六分极微同处聚。应如极微。如阿拏色。合七极微成。中有一极微。外边有六。中极微若与外六极微合。所合既六。能合极微。应成六分。若以极微。更无分故。不相合者。六对之时。便相糅住。同一处所。既同一处。阿耨色等。各各应如一极微量

论曰。若一极微六方各与一极微合应成六分

述曰。释上二句颂。此设破他。非本宗义。中间极微。四方上下。有六极微。合中间极微。应成六分

所以者何

论。一处无容有余处故

述曰。显成六因。谓中间极微。东极微处。无理容有余五方处五极微故。如是乃至。中间极微。下方极微处。非余五处。中间极微。所合六异故。中间极微。应成六分。应立量云。中间极微应成多分。一处无容有余处故。如粗聚色。或于颂中。亦成比量。中一极微应成六分。与六合故。如粗聚色与六色合。然颂唯宗因。略无同喻

论。一极微处若有六微应诸聚色如极微量

述曰。此释下二句颂。若言极微。无方分故。不相合者。中间极微既与六合时。既应互相糅同一处所。中一微处。既与六微。同处而住。应阿耨等诸粗聚色。如极微量更不增长。即微处故

所以者何

论展转相望不过量故

述曰。显诸聚色。如微量因。以一与六。展转相望。量不相过。故诸聚色。如极微量。应立量言。汝诸聚色应如微量。量不过微故。如一极微。或于颂中。亦成比量。汝聚色量应如极微。即微处故。犹如极微。即同无异。然颂下说如极微言。通宗中法。及同法喻。义不违故。或唯是法。而非同喻。文势异故。其宗因等。义准应配

论。则应聚色亦不可见

述曰。若许聚色量同极微。其诸聚色。应不可见。量如微故。又立量言。汝粗聚色应不可见。量如微故。或即微处故。犹如极微。此中说宗。因如前说。然合与同处。此之二难。皆是设遮。非为本计

论。迦湿弥罗国毗婆沙师言非诸极微有相合义

述曰。萨婆多师。既见前破设遮彼义。遂作是言。非诸极微。有相合义。此立宗也。然此本师。亦不相糅。同一处所。定无是事。今于此中。且但遮合。世友说。极微相触。即应住至后念。大德说。极微实不相触。但由无间。假立触名。若异此者。微有间隙。中间既空。谁障其行。许为有对。合之与触。名异义同。迦湿弥罗北印度境毗婆沙论。在此国造。因以为名。显此论因。如余处说。毗婆沙者。婆沙说也。毗有三义。一胜义。此论决定胜余论故。二异义。于一部中诸师异说故。三广义。于一一义中。诸师广说故

论。无方分故离如前失

述曰。显不合因。若有方分。可说有合得成六分。既无方分。不得相合。故离前来遮破我失

论。但诸聚色有相合理有方分故

述曰。阿耨色以上诸大聚色。可有相合。有方分故。可成六分。聚色亦成。即显聚合许有方分。极微无合无分义成。俱舍论云。又和合色。许有分故。相触无失。触之与合。义一名异。此名为聚色。彼名和合色

论。此亦不然

述曰。此总非

下理显

论。颂曰极微既无合聚有合者谁或相合不成不由无方分

述曰。自下正破极微不成。于中有二。上二句但。正征诘。下二句。设破转救。汝说极微既无合义。极微即聚。聚有合者。非微是谁。或若聚色。亦无相合。故知不由无方分故。极微不合。聚有方分。亦不合故

论。今应诘彼所说理趣

述曰。将释上二句颂。先发端标起。此中无难。但有征诘外人所说无合理趣。理谓义理。趣谓意趣。双征义意。故诘理趣。或趣即理。理是能缘。意所趣故

论。既异极微。无别聚色极微无合聚合者谁

述曰。初二句牒。下二句诘。若异极微。有诸聚色。可言聚合极微合无。既异极微。诸聚非有。言聚有合。其合者谁。谁者问也。问聚合者体是谁也。助立量云。聚应无合。即极微故。犹如极微　极微应合。即诸聚故。犹如聚色

论。若转救言聚色展转亦无合义

述曰。此非正救。以彼师宗。许聚合故。言聚无合。是设为救。若诸聚色展转。但有无间生至。假名为合。不相逼近。名无合者。彼师亦说

论。则不应言极微无合无方分故

述曰。此中总破正设二救汝之聚色。既不相合。则不应说以诸极微无方分故。极微无合

所以者何

论。聚有方分亦不许合故极微无合不由无方分

述曰。此重显成。破聚无合。汝之聚色。许有方分。亦不许相合。返显成立极微无合。不由无方分。若由无方分。执极微无合。聚既有方分。聚色应有合。此中乃有法之差别。及有法差别随一不成。非遍是宗法。同喻能立不成。异喻所立不遣。合有六过。所以者何。彼立量云。如我所说极微无合。无方分故。如心心所。实微无合。非实微无合。是法差别。作实微缘性不作实微缘性。有碍无碍。名有法差别。此因非但能成无合。如是亦能。成无合宗法非实微无合。及成有法作非实微缘性。及无质碍。若说汝实微无方分故。他随一不成。若说我假微无合。无方分故。因不遍宗法。我说假微有方分故。若以聚色亦无合故。为微同品。能立不成。说诸聚色。有方分故。若以聚色。有方分故。为因异品。所立不遣。以诸聚色。虽有方分。亦无合故。此中亦有如电日等无常同品。勤勇之因。于此无故。同喻之中。能立不成。以电日等。为因异法。有无常故。所立不遣。为例难者。此亦不然。今他但以聚。为极微异法之喻。无合故。便有所立不遣之失。非声无常宗。电等为异法。故无所立不遣之过。故今此论。但显他量有此所立不遣之失。自余五过。今助显之。非本论意。善因明者。当自详之

论。是故一实极微不成

述曰。此破小乘微不成中。结不成也。是者指前。故者所以。由前我说量过等。所以汝之所执一实微不成

论。又许极微合与不合其过且尔

述曰。上来二颂。破诸极微有合无合二俱不成。自下一颂。破外极微有分无分二俱不成。于中有三。初发论端。生不成理。次外返征。后举颂下正显不成。发论端中。初结于前有合无合。后正生下有无分失。此结于前合无合也。汝宗所许一实极微。汝许相合及不相合。其过且如我所说尔。结上所明。舍不论也

论。若许极微有分无分俱为大失

述曰。此正生下有无分失。谓说极微更有方分。及无方分。俱有大失

论。所以者何

述曰。此外人问。有何所以。俱有大失

论。颂曰极微有方分理不应成一无应影障无聚不异无二

述曰。上二句。显有分失。下二句。明无分过。初之二句。文意可知。下二句中。总有三破。若无方分应无发影。应无为障颂第三句。有此二难。破无方分。颂第四句。破外救义。若诸聚色。不异极微。极微无二。其诸聚色。应无影障。重成前义。至下当知。然旧论颂。乃分为三。初二句为一。下二句各一

论曰。以一极微六方分异多分为体云何成一

述曰。释上半颂。难有方分。正破经部。此亦设遮萨婆多师。今以理逼合有方分。非彼本计。如阿拏色中间一微。所对六方诸分。各异此一能对。体既成多。云何成一。以可分故。如前已难。与六微合。令成六分。故此破一有分为因应立量云。所执极微不应成一。必更可折有方分故。如诸聚色。若微不合。但可无间。无多分者。中间之微。随不相合。所拟东处。非西等处。六面既殊。还应成六不成一也　所执极微应不成一。所拟东处非西等故。如诸聚色　无方分故。若所拟东非是东者。应拟西等亦非西等。若尔。此微应不成色。不可示其东西等故。如心心所。成唯识说。又诸极微。随所住处。必有上下四方差别。不尔便无共和集义。和破古萨婆多师。集破新萨婆多正理论师。又有方分。必可分折。便非实有

论。若一极微无异方分

述曰。下破萨婆多无方分义。释颂第三句中初无字。此叙彼计。彼由极微。极微圆故。能对之东。亦非是东。余方亦尔。无异方分。以极微细其相圆故

论。日轮才举光照触时云何余边得有影现

述曰。此下正破。释颂第三句应影无字。且如日轮才举。自体放其光已。照触柱等东边一面。云何西边得有影现。此虽理难。义犹未显。有何所以。不许有影

论。以无余分光所不及

述曰。以微所对。东非东等。日照东时。即是照于西等之处。既无极微。随有一边光所不及。故照东时。西应无影。应立量云。日照柱等时应无有影。无东西等诸方分故。如虚空等。成唯识说。若无方分。则如非色。云何和合。承光发影。承光发影。处既不同。所执极微定有方分。以现量破

论。又执极微无方分者

述曰。重牒彼计。释第三句颂。初一无字义。意即显此一无字。通影及障二难牒计

论。云何此彼展转相障

述曰。此正申难。释第三句颂应障无字。如以二手相击触时。东既非东等。云何左右手。展转得相障。此由未晓不障所由

论。以无余分他所不行可说此彼展转相碍

述曰。以微所拟东非东等。左手之东。即是西等。无此一分非是左手他不行处。以西即东。故树东应至西。故二相击定无相障。行者往也。应立量云。手相击等应不相障。无方分故。如虚空等。此无方分。亦不相障。故以为喻。成唯识说。又若见触壁等物时。唯得此边。不得彼分。既和合物。即诸极微。故此极微必有方分

论。既不相碍应诸极微展转处同

述曰。前破无分不得相碍。今破不碍。令处应同。此极微处。应即是诸极微处所。不相碍故。既尔。此色应不成粗。皆相入故

论。则诸色聚同一微量。过如前说

述曰。若许同处。则汝所言诸聚色法。同一微量。应不成粗不成粗故。过如前说。前说者何。谓若六同处聚。量应如微。则应聚色。亦不可见。比量如前。故不重述

论。云何不许影障属聚不属极微

述曰。此外人救。我说极微无有方分。汝便难言应无影障。汝宗云何不许我说聚有方分。影障属聚。极微无分不属极微

论。岂异极微许有聚色发影为障

述曰。论主返诘。汝虽作难。然汝本宗。岂异于极微。许别有聚色。极微无影障。聚发影为障

论。不尔

述曰。此外人答。非异极微别有聚色。故言不尔

论。若尔聚应无二

述曰。此论主难　若尔者。释颂第四句。聚不异言　聚应无二。释无二言尔者。此牒彼计。若聚不异极微　则应聚色无影障二。即极微故。犹如极微

此即总答。次下别显

论。谓若聚色不异极微影障应成不属聚色

述曰。此广前难。此中四句。上半显聚不异。下半明无二。谓若汝宗所说聚色。不异汝执一实极微。其影及障。应属极微。不属聚色。聚色体即是极微故　比量如前。成唯识中。亦作是说。既和合物。即其极微。发影障等。故知极微。定有方分

论。安布差别立为极微或立为聚俱非一实

述曰。明一实微不成之中。上来第二。有合无合有分无分。正答不成此。即第三申我正义。总结不成。此四句中。上三句申正义。第四句结不成答。若吠世史迦。极微实句摄。通常无常。空劫极微体是常住。成劫之微。此所生者。名为无常。其量方大。后大地等。合成一物。唯地水火风。是极微性。色声香味触。五大之德。体非是微。若顺世外道。与胜论同。然所生子微。同本因量。子微别与量德合故。可名为粗。非本极微亦量德合。萨婆多极微。十色处摄。七极微成阿耨。乃至展转。积小成大。极微实有故五识缘。阿耨以上皆是假有。五识不缘。经部极微随何处摄。亦是实有积成大物。大物是假。五识所缘。其实极微。唯意识得。然大乘中。极微亦假。法处所收。但从大物拆成于小。名为极微。非从于小积以成大。成唯识说。然识变时。随量大小顿现一相。非别变作众多极微。合成一物。为执粗色有实体者。佛说极微令其除拆。非谓诸色实有极微诸瑜伽师。以假想慧。于粗色相。渐次除拆。至不可拆。假说极微。虽此极微犹有方分。而不可拆。若更拆之。便似空现。不名为色。故说极微是色边际。广如瑜伽第三。及五十四。显扬第五。及十六十八等解。故今论言觉慧分拆安布差别立为极微。若不折时。顿现一相。即立为聚。聚色可更拆。微假慧安布故。微与聚俱非一实。遮彼聚微体是实有。非我大乘聚亦称假。有实色用。别从种生。非诸极微。有此义故

论。何用思择极微聚为。犹未能遮外色等相

述曰。初段之中。第四反破外境实执。合有五颂。上来四颂。初之一颂。合破小乘外道二执。其次三颂。正破小乘。下第五颂。正破外道。设破小乘。于中有八。初胜论师等咸作是言。且置极微。犹未遮我外色等相。二论主问。三外人答。四论主征。五外人问。六论主难。七正量部等救。八论主破。此即初也。胜论等言。前来极微何用思择。然汝大乘。犹未能遮我宗等。立外色等相

论。此复何相

述曰。此论主问。汝色等相体即极微。极微已破。即破色等。复言未遮我色等相。此诸色等。离极微外。复有何相

论。谓眼等境亦是青等实色等性

述曰。此外人答。外色等相。即是眼等诸现量境。此通五尘。亦是显色。青黄赤等实色等性。即显二义。外色等相。一显现量境。二显实体。故是实有。其内五根。就他宗说。非现量境。但能发识。比知是有。且约外处辨现量境。于青等中。等取黄等。亦兼声等。实色等中。亦等声等。此所说者。识外实有

论。广应共审思此眼等境青等实性为一为多

述曰。此论主征。随其经部。或萨婆多。或吠世师。若假若实。汝今与我。应共审思。汝此所说。诸外色等。眼等五境。青等实性。为体是一。为体是多。此为二问

论。设尔何失

述曰。此外人答。设一或多。竟有何失

论。二俱有过多过如前一亦非理

述曰。下论主难。若一若多。二俱有过。其多过者。如前已说。非多极微等。以下三颂。是一亦非理。非直多成失。设一复为过。故言亦非理

外人伏问。非理者何

论。颂曰一应无次行俱时至未至及多有间事并难见细物

述曰。下正破一。前叙宗中。卫世执一。小乘执多。今此设遮小乘执一。意兼外道。以小乘救有色等故　其颂一字。牒外人执　应无二字。通下五难　五难者何。若执境一。一应无次第行义。二应无俱时至未至。三应无多有间事。四应无有间。五应无难见细物。今合第三多有间事。第四有间为第三句。言多有间事。如业道等。西域言遮。此翻为及。或翻为等。若作及义。于六释中。显相违释。第三句及第四句。并是显此四难义各不同。非无次行。即是俱时。至与未至。故置及言。若言等者。显非唯尔。更有此余。今者四义。皆已列名。等不是等。但言及并。显相违释

论曰。若无隔别所有青等眼所行境执为一物

述曰。释颂一字。即叙彼宗。彼宗意说。若有隔别。眼所行境。体即是多。无隔别时。所有青等。眼所行者。说为一物。其声香等。类色亦然

前来总议外五处故。不是唯言于色处法。今此文略且言眼境。非耳等境。此中不破彼执为多。然此牒计。于下四难。一一应叙。凡难义法。牒方难故。今恐文繁。最初总叙。下别为难

论。应无渐次行大地理若下一足至一切故

述曰。此第一破。配颂可知。若执为一。眼所行境。无隔障处。世间应无渐次行大地义。以地一故。若下一足已至一切。如何可说有渐次行。应立量言　无隔障处下此一足时所未至处时亦应至。汝执一故。彼即此故。犹如于此　或云。无隔大地应无渐次行义。若下一足至一切故。如此足处。然今论文。有大宗意。其为比量。应如是知。然今眼境。名大地者。假名大地。非实地大

论。又应俱时于此于彼。无至未至

述曰。此第二难。若执是一。且如手执无隔障物。无有一法一时之中。此边彼边。有手至未至

此犹未晓。次显其因

论。一物一时理不应有得未得故

述曰。至者到也。得也。及也。体是一物。于一时中。若手执时。理不应有。此处可得。彼处未得。今依此难。一切世间。无一物者。所以者何。且如一笔。以手执时。有至未至。如何成一。故知。大乘诸眼等境。或可说一。总可至故。如手握珠。或可说多。至未至故。如指捻珠。应立量云　汝宗世间无隔断物无有一法有至未至。执是一故。如手握珠

论。又一方处应不得有多象马等有间隙事

述曰。此第三难。若执境一。于无隔障一方处所。多象马等。皆集其中。应不得有。象马等物。多间隙事。二物中间所见空处。是次下难。象马二物。自不相到。名间隙事。是此中难

所以者何

论。若处有一亦即有余云何此彼可辨差别

述曰。此显所由。所依之处体既是一。若有一象。亦有余马。云何此象。及彼马等。可辨差别。应立量云　于无障隔一方处所多象马集一象住地应余马等亦住此地。执是一故。如此一象住地　或言汝宗无隔一方多象等集应不得有多间隙事。或应此彼亦无差别。执是一故。如一象处

论。或二如何可于一处有至不至中间见空

述曰。此第四难。若执境一。如何可有象马二物。此是所至中间不至。见有空处。应立量言　无隔一处象马二居应不得有中间空处。执是一故。如手握珠。前第三难。约所依一。能依象等。多有间事。难应非有。此第四难约能依二。所依地一。中间应无空缺之处。是二别故。前多有间事。及此有间。合释于前第三句颂。多有间事。旧论颂但言及别类多事。此第四难。彼颂不摄。故今勘此。善恶易明

论。又亦应无小水虫等难见细物

述曰。此第五难。若执境一。无隔水中。亦应无有。小水虫等。难见细物

此立宗非。下明所以

论。彼与粗物。同一处所量应等故

述曰。所依之境。既是一物。能依水虫。应无小者。彼小虫与粗大物。依一所依。遍所依故。能依所依量皆等故。旧论说言最细水虫。与大色同应不可见。彼言色者。即形量色。若小水虫。不遍所依。量不等故。可见细者。所依不遍。故非是一。如说极微。六方分异。云何成一。应立量言　小水虫等依无隔水能依应等所依之量。执所依一故。犹如无隔一颇胝迦一所依色　又应量言。小水虫等依无隔水应不难见。执水一故。如无隔水。此中如前所说比量。论文既隐。唯强思惟施设安立。于宗因喻。皆遮过失。恐文繁广不能具明。善因明者。自当详悉。然或不须作其比量。准论但以道理征之。亦不违理

论。若谓由相此彼差别成别物不由余义

述曰。此正量部转计救义。谓见如前五义破一。遂作是义。亦非无隔眼所行境体。皆是一物。所以者何。由彼地相。此象彼马。处有差别。即成此彼二处地别。如是四足处各差别。地即成四。一蹄之下。东西有殊。其地即异。不由异义。所余无隔眼所及境。名为一物。有隔不及。遂即成多。故我宗中。无前五失。今牒言若谓由等

论。则定应许此差别物展转分拆成多极微

述曰。此则第八论主正破。若由相故。此彼差别。其体各一。则汝定应许汝所执。此差别物体是一者。又以觉慧。展转分拆。或多极微。都无一物。如马住处。名为一物。四足各异。地即成四。如是于足东西方异。于东西方。多百千分。如是至细。成多极微。是故世间。无定实有唯一物者。故汝等计。皆述妄情。虚所施设

论。已辨极微非一实物是则离识眼等色等若根若境皆不得成

述曰。就第四段。破他宗中。此下第三。总结不成。显归唯识　已辨极微非一实物者。结前所破。能成极微。一实非有　是则离识眼色等者。总结以上极微所成根境非有。即是离识。眼等五根。色等五境。皆不得成。能成极微。非实有故。所成根境。何义得成

既尔此无言何所显

论。由此善成唯有识义

述曰。显归唯识。离识根境。今既破无。故知根境。皆不离识。不离识色。可许有故。然诸根境。四大所造诸宗计别。如唯识第一疏述

上来总有一十四颂。合为四段。初之一颂。小乘外道四事难境无。次有五颂。释四难非理。次有三颂。释有情法二无我教。次有五颂。返破境实执。或分为三。合初二段。总有六颂。四事问答外境无故。此等总是第一大段。四事难议境无。却征实境执。自下大文第二。释外人难。现量证境有。返破忆持执

论。诸法由量刊定有无一切量中现量为胜

述曰。此第二段。有一颂半。合分为二。初之一颂。释现量证。后之半颂。释忆持执。于中皆有先难后破。此则正量。萨婆多等。为此问起。先议诸法。刊定胜量。后方申难。此即议也。刊定者。贬量也。言诸法者。即是所量。一切有漏无漏诸法。由三二量。揩准有无。量者量度。如以尺丈。量绫锦等尺为能量。绫等所量。知其量数。是其量果。诸心心所。缘诸法时。说有四分。见分能量。相分所量。自证量果。如是自证。缘见分时。见分所量。自证能量。证自证为量果。如证自证。缘自证时。自证所量。证自证分。为其能量。即此自证。亦为量果。能返缘故。若以第三。缘第四时。第四所量。第三能量。其第四分。即为量果。能返缘故。陈那以前。古内外道。大小乘师。皆说三量。一现量二比量。三圣言量。今依梵音。云阿弗多阿笈摩。此云至教。至教量者。非得但圣者说。名为至教。但是世间言无差二可信者语。皆至教量。契至理故。合实事故。如八语品。四圣言等。言比量者。比附量度。名为比量。即以众相。而观于义。缘此义智。名为比量。言现量者。诸部说异。且萨婆多。用世友说。以根名见。根体是现量。以显现义是根义故。此能量境。故名现量。是持业释。法救说。识名见。能量境故。识名现量。持业如前。妙音慧名见。能量法胜慧。名现量。正量部说。心心所法。和合名见。心心所法。合名现量。经部师说。根识和合。假名为见。假能量境。假名现量。吠世史迦。德句义中。觉为现量。数论师说。十一根中。五根是现量。若归于本。自性是现量。大乘师说。根名为现。依发属助如根五义。胜余故。然是色法。不能量境。唯心心所。能量度故。心心所法。正是量体。依现之量。名为现量。此依士释。若无著以前。但说二分。唯一见分。为现量体。无著以后陈那菩萨。立三分者。见自证。分为现量体。护法以后。见分自证。证自证分。为现量体。安慧。诸识虽皆有执。然无随念计度分别。明现取境。名为现量。无漏皆现量。如说善等性。小乘有五。外道有二。大乘有四。合有十一种。出现量体。广如余处。此略显示。陈那以后。其圣言量摄。入此中。此体除此。外更无故。如因明疏。今者世亲。说有三量。故论说言一切量中。现量为胜。取现境故。证自相故。大小二乘。外道内道。皆共许尔。故今总叙贬议诸量。现量胜余

论。若无外境宁有此觉我今现证如是境耶

述曰。此正申难。如世人言。我今见色。乃至触触。若无识外实色等境。宁有此觉。我今现证如是色等。此觉既非无。外色等定有。总言觉者。心心所法之异名也。今此言觉。谓现量智。非唯是慧。因明者说言证智者。心心所法之总名矣。故旧论云。如此证智。云何得起。成唯识中。亦有此难。色等外境。分明现证。现量所得。宁拨为无

此中难已下论主破

论。此证不成

述曰。破中有二。初总非。后别破。此总非也

外人设问。云何不成

论曰。颂曰现觉如梦等已起现觉时见及境已无宁许有现量

述曰。第一句述正理。显难外境实有不成。下三句破外宗。明无现觉。成无外境。然旧论本。遂分二段。前后别明。其此颂中。初句易解。至下当知。上一句引喻破经部。下三句中。略破二类。初破正量部等。非刹那论。后破一切有等。刹那论者。谓已起现觉时。其见已无。宁许有现量。破正量部等。谓已起现觉时。其见及境已无。宁许有现量。破萨婆多等。大众部等宗计不同。亦应叙破。如萨婆多。第三句中。言及字者。即相违释。意显有二难。至下当知

论曰。如梦等时虽无外境而亦得有如是现觉

述曰。先释初句。今解初中。如梦等字。能成喻法。等者。等取眩翳目等。缘见发蝇等。此等诸位。经部及大乘。彼此共许外境非有。故以为喻。如梦等中。虽无离心外实境界。而彼言谓。我见是事。闻是事等。起此现觉

下合法显

论。余时现觉应知亦尔

述曰。释颂初句。现觉二字。除梦等外余时。所起见是事等。如是现量。应知亦尔。亦无外境。此现觉生。应立量言　除梦等外所有现觉缘非现境起。许现觉故。如梦等现觉。此中意说。若实现觉。如五识等。不作此解。我今现证如是事境。作此解者。是意识中分别妄觉。非谓现量心心所法。成唯识说。现量证时。不执为外。后意分别。妄生外想。故现量境。是自相分。识所变故。亦说为有。意识所执外实色等。妄计度故。说彼为无。又彼论说。谓假智诠。不得自相。唯于诸法共相而转。故现觉者。必无此智及与此论。我今现证如是事等

论。故彼引此为证不成

述曰。此结非也。现觉所缘。由如梦境性非实有。故彼汝宗。引此现觉为证。离心外境实有。理证不成

论。又若尔时有此现觉我今现证如是色等

述曰。次释下三句颂。先破正量部等。此解第二句颂若。于尔时。起此现觉。我今现证如是心外色等实境者。此牒彼计

下正申难

论。尔时于境能见已无

述曰。释第三句见已无字。申其难意。正量等计。六识不并。起此觉时。能见五识实现量者。已入过去。现在非有

所以者何

论。要在意识能分别故时眼等识必已谢故

述曰。此显二因成。能见识现在非有。彼此共许。要第六识。具三分别。方能起此分别现觉。五识不具三种分别。故不能起此等现觉。此等现觉。既在意识。起此觉时。故彼能见眼等五识。必入过去。落谢非有。先见是物。后方起觉。故正见及觉二。时必不俱。能见实现觉。此时既无。宁许此觉。有是现量。证外境有。若正现量。证色等时。缘心内法。无假智诠。故证不成。以正量部。心心所法。灯焰。铃声。唯灭相灭。念念生灭。色等法灭。亦待外缘。即随此事长短一期。后方有灭。起证如是现量觉时。眼识不住。故入过去。其境色等。一期未灭。故此唯破起此觉时。能见已无。不破所见此时非有。设纵有故。应立量言　起此觉时必非现量。是散心位能见已无故。如散心位缘于过去百千劫事。破境一期。如余论说

论。刹那论者有此觉时

述曰。下破萨婆多等。此等执境及心心所。皆念念灭。名刹那论　有此觉时。释颂第二句。牒彼所计

论。色等现境亦皆已灭

述曰。此正申难。释第三句颂。及境已无。眼等六识。不俱时起。起此觉时。要在意识。但非现觉。能缘已无。所缘现境。亦皆已灭。即此现觉所有诠智。现在缘时。不及现境。此已灭故。故证不成。应立量言　起此觉时必非现量。是散心位境已无故。如散心位缘过去世百千劫事。大众部等。刹那既同。六识俱时。虽小不同。颇亦同此

论。如何此时许有现量

述曰。此双结难。释第四句颂。正量部等。起此觉时。能见已无。如何此时。许有现量。证外境有。萨婆多等。起此觉时。其境亦无。如何此时。许有现量。证外境有。故说现觉证有外境。为证不成。既尔大乘。许六识并。起此觉时。能见所见。二俱现有。此现量觉。其义如何。五识俱意。若同五缘。是现量摄。不起此觉。若起此觉。必不同缘。假智诠故。五识前时。既由意引。今相续生。不假意识。意识起亦余二量摄。或五同时。或刹那间。亦无过失。然缘心内境。有此现觉生

论。要曾现受意识能忆是故决定有曾受境

述曰。下破忆持。先外人救。谓彼救言。要曾过去眼等五识。现受此境。今时意识。方能忆持。非先未受后意能忆。此则泛说先缘后忆。是故决定。有曾受境。显过去世现境非无。是曾五识。现所受故

论。见此境者许为现量由斯外境实有义成

述曰。曾现受境。明了五识。既许非无。能见此心追忆意识。亦定是有。彼此二宗。许曾现识现量所摄。现量曾有境。今时方能忆。故此所缘。定心外法。又追忆识。由曾现受。亦现量摄。故知。外境实有义成。若无外境。无曾所受。无曾所受故现量亦无。云何今时有忆持识。由斯外境实有成也

此外救已。下论主破

论。如是要由先受后忆证有外境理亦不成

述曰。下破有二。初总后别。此总非也。如是要由现量。先受外实有境。后意方忆。以此道理。证离心外境有不成

论。何以故

述曰。外人复问。为何义故证境不成

下论主破

论。颂曰如说似境识从此生忆念

述曰。然旧论本。句句别明。分为二段。实如今者合一处。明义相违故。但申正理。夺彼忆持。如前所说。似境之识。后生忆持。非缘离心外境识。后有忆持也

论曰。如前所说虽无外境而眼识等似外境现

述曰。释初句颂。夺彼曾受离心之外现境之识。谓如前说。识从自种生。似境相转等。及初论首说识生时。似外境现。虽无外境。眼等五识。似外境现。已广如前

论。从此后位与念相应分别意识似前境现

述曰。释颂下句。夺彼忆持。谓从过去似境五识。今此后位。与别境念。相应之时。有缘过去分别意识。变似前五识所缘境现　无曾现在受离心境。眼等五识。从此今时。与念相应。有一意识。缘前五识离心之境

论。即说此为忆曾所受

述曰。即说于此分别意识。缘曾现在不离识境。名为忆持曾所受识。所以者何。由曾五识。及同时意。缘即识境。熏成种子。今时相续。意于此位。能忆前境。名为忆持。非曾五识境实离于心。今时犹有意识缘之。名曾受识

论。故以后忆证先所见实有外境其理不成

述曰。此结非也。道理既尔。故汝所说。以忆持故。证曾五识所见实有。其义不成。直以自宗。释外所难。夺他所说。更无异理。如说汝细心。即我第八识。然旧论本。上来所说。一颂半文。异常难解。披者当知

论。若如梦中虽无实境而识得起觉时亦然

述曰。自下大段第三有半颂。释小乘外道。难以梦例觉时。应知境无失。先叙彼难。后方释破。于叙难中。初牒论主所明唯识。后正申难。此即初也。论主前来所说理趣。如世梦中。无境既识起。其觉时识。无境得生者。即牒梦觉二识义同

自下申难

论。如世自知梦境非有觉时既尔何不自知

述曰。梦觉二识。无境既同。世能自知梦境非有。其觉时识。自知应等。梦心无有境。觉时许知无。觉识境既无。何不知非有。量云。世觉时识应知境无。许无境故。如知梦识

论。既不自知觉境非有。宁如梦识实境皆无

述曰。前难觉识应知境无。此显不知实境定有。觉梦二境俱非有。即知梦识境成无。觉不自知无异于梦。故知觉识境实有。量云。世觉时识外实境有。许异梦故。如自真智。不言世觉。相符极成。乱真觉故。因不言许。随一不成。生死。大乘说为梦故。或简五识。不行梦故。或显异于眠时梦故。喻不言自。其体便阙。大乘真智。无外境故。若说大乘真智为喻。所立不成。为此等过。宗等各简

此总难已。自下非之

论。此亦非证

述曰。此总非之

自下别释

论。颂曰未觉不能知梦所见非有

述曰。未得真智觉。不能自知生死梦所见。定非实有。即正理解于此颂文。或为喻显。如世未觉。不能自知梦心所见。定非实有。觉时亦尔。以喻释难。即此半颂通以法喻二义解之。亦无违也。旧论下句。今在上说。今此上句。旧论下说。旧依梵本。今从唐言。亦无乖返。诸上下颂。应如是知

论曰。如未觉位不知梦境非外实有觉时乃知

述曰。此举世喻。以释颂文。要觉方知梦境非有。彼此共许。故以为喻

论。如是世间虚妄分别串习惛热如在梦中

述曰。下以理解。此释下句颂中梦字。生死之识。不称实理。说为虚妄。无始已来。数数熏发。名为串习。盖缠覆蔽。称之为惛。毒火所煎。号之为热。或复串习无明称惛。圣智不生。名之为热。犹如世间数习闇昧惛睡之识。名之为梦。生死亦尔。睡者惛热义。梦睡心之异名。即说生死名世间尔。如经所说生死长夜

论。诸有所见皆非实有

述曰。释后句颂下之四字。生死妄梦。异真智生。故此所缘。皆非实有。颠倒虚妄。所显现故。量云。生死梦识所缘之境皆非实有。许梦境摄故。如极成梦境

论。未得真觉不能自知

述曰。释颂初句。无始已来。串习虚妄。未植善种。真智不生。如何得知。生死梦境。不实显现。如梦境无。此答前难。应立量言　生死之识不能称理知自境无。许梦识摄故。如极成梦识　然亦许有少能自知。如今闻教。知境非有。如极成梦。亦少自知。不名真觉。恐违世间。及法差别随一过故。宗云称理。因有许言。世间眠梦。彼此共许。名为极成。简生死梦。他不许故。外人伏难。既生死识。不能称理如实自知何名真觉。而实得知今境非有

论。若时得彼出世对治无分别智即名真觉

述曰。二乘见道。亦名真觉。然于后得。不知境无。加行不作唯识入故。菩萨见道无漏正智。超世间故。名为出世。能除生死。称为对治。离世分别。及事分别。名无分别。此为无间道对治世间。契真如理。名无分别智。释此名难如余处辨。不虚妄故名真。如实了故称觉。此离诸缚。超诸粗重。得此名入诸圣朋流。故名真觉。简异生死。少出梦时。亦言知。梦境皆非有。假名之觉。立真觉名。此翻颂中未觉之说

论。此后所得世间净智现在前位如实了知彼境非实其义平等

述曰。于见道中。得此所说无分别智。后有缘世间无漏之智。现在前位。方能称理。如实了知彼生死识境非实有。即后得智。缘世间故。名为世间。非体有漏名世间也。体非是漏。立以净名。称境而知。名如实知。前无分别。唯缘如理。但名真觉。此后得智。遍缘世间。能知境无。名如实知。亦名真觉。此智得起。藉无分别。无分别智。独名真觉。若生死识。虽少自知。不名真觉。无分别智。虽名真觉。不能知境皆非实有。此后得智。遍缘理事。能知境无。异前二智。其义与前知世眠梦。平等无二。前处眠梦。得世觉时。知先梦境体非实有。今从生死。得于真智出世觉时。知先生死梦境。体非真实。相似无二。平等。相似。一义二名。解颂如字故。若不知生死梦境非实有。但是未觉得真觉已。故能了知。摄大乘论。成唯识中。皆有此释。义意既同。故不繁引

论。若诸有情由自相续转变差别似境识起不由外境为所缘生

述曰。自下大文第四。复释外难二识成决定。外境非无失。小乘外道。作如是难。若诸有情。由自身中心等相续。识自证分。转变自体。有差别相。在内识上。似外境现。实非是外。识缘此起。不由外境。为其所缘引识等起。或从种子。转变差别。乃有现行似境识起。不由外境为所缘生

此则外人牒论主义。次申共许。后方正难

论。彼诸有情近善恶友闻正邪法二识决定

述曰。此申共许。如彼能缘不离识境。一切有情。或近善友。闻说正法。或近恶友。闻说邪法。如四亲近行。近善知识。听闻正法。正性决定。能教者识。成悲决定。能听者识。成慧决定。近恶友时。成邪定亦尔。即能所教。二识决定。或近善恶二种友如。其能近者。各成正邪二识决定。准此下释。即能所教。二识决定。前解为是。若准旧论。今此难中。文既含隐。其能近者。各随所应。成于邪正二识决定。后解为是。然文既含隐。二解并得。任情取舍

论。既无友教此云何成

述曰。此正为难。诸识既缘不离识境。无心外法。理即便无善恶二友。亦无他说正邪二法。此能听者。或正或邪。二识决定。云何得成。或无外境。云何得有。能教所教。二识决定

论。非不得成

述曰。下释妨难。此总答难。非不得成

论。颂曰展转增上力二识成决定

述曰。下别答难。由能所教二人。展转增上缘力。其能听者。正邪二识。成决定也。或增上力。能所教者。二人之识得成决定。准前二释

论曰。以诸有情自他相续诸识展转为增上缘

述曰。此释初句颂。以诸有情。他能教者。自能听者。各各相续八种诸识。此彼展转为增上缘。此意即显亲缘心内自所变境。名为唯识。非遮心外他有情等。外人说心缘心外法亲得他人所说之法。今则不然。能所教者。展转互为增上缘故。自识变似能教所听。为自相续识亲所缘。不能亲取他所说法。为疏所缘。于义无失。此说展转为增上缘故。成唯识说。为疏所缘故

论。随其所应二识决定

述曰。随其所应显义不定。由增上缘。若近善友。听闻正法。自相续中正识决定。若近恶友。听闻邪法。自相续中邪识决定。或近善恶友。及由展转为增上缘。能说法者。正邪悲爱。能听法者。正邪智慧。二识决定。言随所应二识决定。此由未显

论。谓余相续识差别故令余相续差别识生各成决定不由外境

述曰。此即广前增上缘义。答外所征。谓能教者。余相续中见相分识。正邪差别。增上缘故。令能听者。余相续中差别见相诸识得生。能所教者二识。各各得成决定。或听者正邪二识。各成决定。不由外境识决定成。即由自他增上缘力。识得决定。非由自他亲相缘见。成决定识。故知识生不是亲缘。由于外境增上缘。由我亦许有故。虽无外境。而友教亦成

论。若如梦中境虽无实而识得起觉时亦然

述曰。自下半颂。大文第五。又释外难梦觉心无异。无造行果差失。初外人难。后论主释。初难之中。先牒此义。后方为难。此即牒也。若觉时识。犹如梦中。境虽无实。而亦得起

论。何缘梦觉造善恶行爱非爱果当受不同

述曰。此申难也。梦时与觉。无境是同。觉时与梦。俱造众业。何故觉行。感果苦楚。或有现报等。梦时造行。感果微劣。或无果等。如梦杀人定无现在为他报杀。若觉时杀。定为现在他人杀报。未来感果故定不同。如杀他人。淫他人等。余一切行。其果亦尔。此外人质以问论主

论。颂曰心由睡眠坏梦觉果不同

述曰。下论主答。上句显理。下显不同。由在梦位。造善恶心。睡眠所坏。故梦与觉。感果不同

论。在梦位心由睡眠坏势力羸劣觉心不尔

述曰。释上句颂。不定四中。睡眠心所。能令有情。身分沉重。心分惛昧。在寐梦心。为此所坏。令心昧故。虑不分明。势力羸劣。其觉时心。既无眠坏。缘境明了。势力增强。不同梦位。其狂醉等。为缘坏心。羸劣亦尔。此但答问如梦位心

论。故所造行当受异熟胜劣不同非由外境

述曰。由梦坏心。觉时不尔。故此二位所造善恶。当受异熟。非梦果胜。梦果乃劣非由外境其果不同　外人伏问。既尔梦心。为睡所坏。觉心不尔。何不梦位。由眠所坏。其境实无觉境便有。复由此理。当果异耶　既尔汝宗觉时见色等。既是实有。梦时见色等。应例非无。见色虽复义齐。其境有无不等　或萨婆多。梦觉境俱是有。造行当果不同。何妨我义无境觉梦虽同。造行感果有别。此中难释。返覆无穷。恐厌烦文。略示纲要。诸有智者。准此应思

论。若唯有识无身语等羊等云何为他所杀

述曰。自下二颂。大文第六。又释外难无境杀等无。返诘他宗失。初叙外二难。次一颂解。后一颂诘。此即初难。若唯有识。色等境无。由此便无身语业等。彼羊等云何为他人所杀。心外法故。方今世士此难多生。达此论文。应休劣意

论。若羊等死不由他害屠者云何得杀生罪

述曰。此第二难。心外羊等。若其死位。不由他人之所害者。世间杀羊鱼等。屠者云何可得杀生之罪。若许罪是有。即杀心外之羊。心外羊无屠者。云何得罪。返覆二责。无所逃刑

论。颂曰由他识转变有杀害事业如鬼等意力令他失念等

述曰。上二句颂。先以理释。下二句颂。举喻以成。由能杀者。为增上缘。起杀害识。转变力故。令所杀者。有杀害已。断命事成。故能杀者。得杀生罪。如由鬼等意念等故。令他有情。有失念等。至下当知

论曰。如由鬼等意念势力。令他有情失念得梦

述曰。先释下半颂能成喻也。如世间鬼。恼乱有情内意念力。令他有情。失本正念。心发狂等。或鬼意变彼。令他得异梦　如鬼等者。瞿波解云。等取天神。龙神。犍达缚。夜叉神。仙人等。及如胎中子。由母忧恼。子心变异。或生。或死。或子起欲乐。母随子欲得梦

已下释颂末句失念等字

论。或着魅等变异事成

述曰。由猫鬼等意念势力。令他着魅变异事成。既彼亲能令他作此。但由意念增上缘故。此事便成。杀羊等亦尔。虽无外身语。杀事亦成

上解失念。下解得梦有二事

论。具神通者意念势力令他梦中见种种事

述曰。颂言鬼等。等中等此

此则总举。下别指事

论。如大迦多衍那意愿势力令婆刺拏王等梦见异事

述曰。即佛在世。摩诃迦旃延。摩诃言大。迦多衍。此云剪剃。如常所释。此即其姓。那者男声。即剪剃种。男声中。呼表是男也。如言尼者。女声中。呼表其女也。婆刺拏者。旧言娑罗那。此云流转。即由剪剃神通意愿。令王得梦。说此缘者。如旧中阿含经说娑罗那王。是眉稀罗国主。容貌端政。自谓无双。求觅好人。欲自方比显己殊胜。时有人曰。王舍城内。有大迦旃延。形容甚好。世中无比。王遣迎之。迦旃延至。王出宫迎。王不及彼。人睹迦延。无看王者。王问所以。众曰。迦延容貌胜王。王问大德今果宿因。迦延答曰。我昔出家。王作乞儿。我扫寺地。王来乞食。我扫地竟。令王除粪。除粪既讫。方与王食。以此业因。生人天中得报端政。王闻此已寻请出家。为迦延弟子。后共迦延往阿盘地国中。山中修道。别处坐禅。阿盘地王。名钵树多。时将诸宫人入山游戏。宫人见王形貌端政。围绕看之。钵树多王。见娑罗那王。疑有欲意。问娑罗那曰。汝是阿罗汉耶。王答言非。次第一一问余三果。王皆答言非。又问汝离欲不。又答言非。钵树多嗔曰。若尔汝何故。入我婇女中看我婇女。遂鞭身破。闷绝而死。至夜方醒。从本处起至迦延所。迦延见已心生悲愍。共诸同学。同为疗治娑罗那王。语迦延曰。我从师乞暂还本国。集军破彼阿盘地国。杀钵树多王。事竟当还从师修道。迦延从请语王欲去。且停一宿。迦延安置好家令眠愿令感梦。梦见集军征阿盘地。自军破败。身为他获。坚缚手足。赤花[打-丁+乖]头。严鼓欲杀。王于梦中恐怖。大叫呼失声云。我今无归。愿师济拔。作归依处。得寿命长。迦延以神力。手指出火。唤之令寤。问言。何故其犹未醒。尚言灾事。迦延以火照而问之。此是何处。汝可自看。王心方寤。迦延语言。汝若征彼。必当破败。如梦所见。王言愿师为除毒意。迦延为说。一切诸法。譬如国土。假名无实。离舍屋等。无别国土。离柱木等。无别舍屋。乃至广说。至于极微。亦非实事。无彼无此。无怨无亲。王闻此法。得预流果。后渐获得阿罗汉果。故知依自意。他梦事亦成

论。又如阿练若仙人意愤势力令吠摩质咀利王梦见异事

述曰。此第三喻。阿练若者。旧云阿兰若。此云闲寂旷野处也。离村空野。名阿练若。此中仙人。名阿练若仙人。吠摩质咀利王者。即旧云毗摩质多罗阿修罗王也。天帝释设支夫人之父也。此云绮饰。或云彩画。由仙人意嗔。令阿修罗王。梦见异事。旧论言见恐怖事。此则不同。中阿含经云。有七百仙人。住阿练若时。天帝释严身。入中于下风坐。诸天皆来。恭敬帝释。毗摩质多罗阿修罗王。见帝是事。忽变为天。着好严具。破其篱垣。入仙人处。在上风坐。仙怪是事。皆不敬之。甚生愤恨云。汝等何故。但敬帝释。而轻蔑我。欲苦诸仙。诸仙忏谢。其恨不已。不受仙悔。诸仙心念。令返衰恼。应时毗摩质多罗王即大困苦。遂生悔心。渐谢仙等。仙等心念。赦其僣失。即还如本。今此论说阿修罗得梦。经说觉时遭苦。然理大同。此前所说。皆增上缘。令他事起。非亲为缘令有此事

论。如是由他识转变故令他违害命根事起

述曰。释上半颂。如是者结法也。增上缘中。由他能杀起杀害识。转变力故。令所杀者。违害于己命根事起。如由鬼等意念势力。他失念等。直以事喻。令义增明。不繁比量

论。应知死者谓众同分由识变异相续断灭

述曰。虽知命断。未知死相。故今重显。众同分者。成唯识等说。依有情身心相似分位差别。而假建立此众同分。随何生趣。若未舍时。阿赖耶识。即此趣生。相续一类。前之与后。趣等皆同。若遇他识增上违缘。舍众同分。阿赖耶识。即便变异。异旧趣生。此趣生者。旧时相续。今便断灭。余识亦尔。旧续今断。名之为死。死者灭相。总有二时。一者将灭。说名为死。即是现在。如触处中所立死触。死支亦尔。若正灭相名死。触支应成过去。二者正灭。说名为死。如今所说。识相断灭。即是过去。故此说死。但是灭相。非死触支

论。复次颂曰弹宅迦等空云何由仙忿意罚为大罪此复云何成

述曰。此下返诘。上半颂不许前说。诘林等空。云何由仙忿。下半颂。彼若救义。诘非意云何成大罪。旧论由此遂分二段。前后别明。初句等者。等下二林。文意易详。至下当悉

论。若不许由他识转变增上力故他有情死

述曰。将为诘彼。先叙彼计。前我所说。由能杀者。他识转变增上缘力。令所杀者他有情死。汝不许者。以他宗。说由他亲能杀他身故。他有情死。故彼不许此前所说。今牒彼计

论。云何世尊为成意罚是大罪故返问长者邬婆离言

述曰。自下正诘。三业诸罪。现为人天之所呵责。未来当受诸恶苦报。可治罚故。可毁责故。名之为罚。三业校量。意罚最大。佛为成此。返问长者邬波离也。邬婆离者。此云近执。亲近于王。执王事也。如世说言朝庭执事。如阿罗汉持律上首。亲近太子。执事之人。名邬波离矣。中阿含经说。有尼犍子。名阇提弗多罗。其有弟子。名为长热。往至佛所。佛问长热。师教汝法。三业之中。何罸业重。答云。身重。次口。后意。长热反问。瞿昙今说何业最重。佛言。意重。身语乃轻。长热还去。阇提问云。汝至彼所。瞿昙何言。长热具说。阇提赞叹。汝真我子。从我口生。善受我教。所说无异。汝可更往。破瞿昙义。提取将来。作我弟子。长热不从。有大富长者。名邬波离。伏事尼干阇提。使往破佛立义。长热报云。此事不可。彼瞿昙者。容貌辩才。过人无量。兼有幻术。能转人心。无量众生。为其弟子。宁可降伏。阇提不信。令长者往。长者往已。欲破佛义。遂立义云。我立三罸。身为最量。次口后心。瞿昙云何。说心罸重。世尊于时在眉絺罗国。国城五日方行一边。佛问长者。若人行杀。几日杀此国人得尽。长者答曰。大能七日。或十日。或一月。复问。仙人超嗔心杀。几日得尽。答曰。一时国人皆尽。又问。一百日。二百日。三百日。行于布施。有人一时。入八禅定。何者为胜。有人多时持戒。有人一时入无漏观。何者为胜。长者答言。入禅无漏功德大胜。佛言长者。云何乃说身口罚重。心罚最轻。长者理屈。乞为弟子。乃至得果。自立誓言。我所住处。常拟供养三宝。一切尼干。悉不得入我家。长者得道。后还本家。阇提怪迟遣人往觅。长者家人。不许入舍。阇提不测。自往觅之。长者庄严高座。自坐。别安小座。以待阇提。阇提见之法用如此。诃责长者。长者答云。今人非昔人。我今已胜汝。是佛弟子。何得不然。阇提乃云。我令汝取瞿昙。作我弟子。彼既不得。今复失汝。我今为汝。说一譬喻。遂作喻云。譬如有人。须郁婆罗根。取欲食之。令人入池处处求觅。求觅不得。自拔男根。不得郁婆罗根。又自失根。汝亦如是。如是求觅瞿昙。不得。反更失汝。汝如男根。长者答言。我为汝喻。譬如有人性甚愚痴取一黠妇。婚姻以后。遂便有娠。妇言。儿生应须戏具。语婿预觅。时婿觅得一猕猴子。将还与妇。妇语其婿。汝须浣染舂。方堪为戏具。婿将雇人。欲浣染舂。他谓其曰。乃可浣洗。云何染舂。此若是衣。可作三事。猕猴不然。其云何作。他为洗之。洗之既讫。置热汁中。染其猕猴。皮肉时已烂坏。后取舂之。形相都失。亦复不堪为儿戏具。汝法亦尔。既非净物。唯可浣洗。不可受持。如不可染。不可修行。如不可舂。云何令我受持修学。阇提于是惭耻而去。此指于彼故言返问。然婆沙第二十七。亦有此文

论。汝颇曾闻何因缘故弹宅迦林末蹬伽林。羯陵伽林。皆空闲寂

述曰。此佛问词。弹宅迦者。真谛云檀陀柯。此云治罚。治罚罪人处也。今罚罪人。尚置其内。中阿含云。是王名也。有摩登伽妇人。是婆罗门女。极有容貌。婿为仙人。名摩登伽。于山中坐。妇为其夫。营办食送。檀陀诃王。入山戏游。逢见此妇。问是何人。有人答言。是仙人妇。王云。仙人离欲。何用妇为。遂令提取将还宫内。仙至食时。望妇不来。心生恚恨。借问余人。余人为说。是王将去。仙往王所。殷勤求觅。不肯还云。汝是仙人。何须畜妇。仙言。我食索此妇人。王便不还。仙人意愤。语其妇曰。汝一心念我。勿暂舍我。今夜欲令此国土破坏。仙人夜念。时雨大石。王及国人。一切皆死。俄顷成山。此妇一心。念彼仙人。唯身不死。还就山中。本是弹宅迦王国。今成山林。从本为名。名彼林也。人物皆尽。故名空寂。旧人解云。诸仙修定处名空寂　末蹬伽者。旧云迦陵伽。此云憍逸。仙人之名。旧云王名。有梵本云钵蹬伽。此翻云蛾。即赴火者。昔有仙人。形甚丑陋。世间斯极。修得五通。山中坐禅。有一淫女甚爱于王。王亦爱之。后触忤王。王遂驱出。淫女入山。见仙丑陋。谓是不祥之人。恐有不祥之事。淫女切念。我今被出。是不吉祥。若还此不祥。我应吉祥。乃取粪秽洗不净汁。令婢送山。浇灌仙人。仙人忍受。不生嗔恨。有婆罗门。为仙洗浣。淫女自后。王还宠之。有一国师。亦有衰恼。淫女语曰。以不吉祥。还于仙者。必还吉祥。国师依言。以粪汁洗。仙亦忍受。弟子婆罗门。还为洗浣。其后国师。还得吉事。事既皆验。人普知。之。王后欲征。国师进谏。以不吉祥。与仙人者。必获吉祥。王复遂语。山中起屋。恒取粪汁。洗灌仙人。征遂得胜。自后若有不称心事。辄以粪汁洗之。仙人不复能忍。心生恚恨。乃雨石下。王人皆死。唯事仙者。得免斯苦。须臾之间。国成山林。此林从本。名末蹬伽　羯陵迦者。此云和雅。如彼鸟名。陵字去声呼也。旧云。摩登伽仙人之名。昔有一人。语此仙曰。汝若有子。当为国师。摩登伽是旃陀罗种。既闻此语。求女于王。王甚诃责。汝非好种。何故求我为婚。仙既数求不得。女意欲适仙处。令母白王。彼虽恶种。犹是仙人。深为可重。我情欲适。王决不许。女盗往彼。为仙人妻。遂生一子。王既失女。处处寻求。求知仙处。遣旃荼罗。缚仙及女。相着掷着恒河水中。仙语恒河神曰。汝莫令我没。若我没者。须臾之间。令水涸竭。河神于是割绳。放令仙还去。仙嗔作念。须臾雨石。王人皆死。国变山林。从本为名。名摩登伽也。此三旧国。今变成林。佛问波离。汝知何缘此林空寂

论。长者白佛言乔答摩我闻由仙意愤恚故

述曰。乔答摩者。先云瞿昙。此云甘蔗种。或日炙种。或牛粪种等。如旧所释。佛是此种。号乔答摩。长者答佛。我虽不见。曾闻仙人。由如上事。意愤恚故。国变成林。所以空寂。由此所说仙人意嗔。杀此三国诸有情类。国变成林。故知。由他诸识转变增上力故。他有情死。非以身语亲能杀之。准经但总问仙人意杀。今论乃别言仙杀三国

论。若执神鬼敬重仙人知嫌为杀彼有情类不但由仙意愤恚者

述曰。彼宗意说。唯意不能成杀业道。令有情死。仙人起欲。鬼神敬重。见仙意嗔。遂为仙杀彼有情类。不唯由仙意嗔力故。有情死也。牒彼计救。故言若者

论。云何引彼成立意罚为大罪性过于身语

述曰。释下半颂。诘意罚为大。若鬼神为杀。云何世尊。引彼林事反问长者。成立意罚。为大罪性。过于身语。由于此杀在身语故。非意罪大。如俱舍说。三罚业中。自比校者。意罚为大。五无间中。破僧为大。于五偏见。邪见最大。故知。意杀无量众生。过破僧罪。破僧罪是虚诳语故。若尔。论说破僧。能感无间一劫。恶异熟果。此中意杀感果如何。大乘中说。感无量劫。受无间果。过于破僧。从初为名。皆名生报。说色业道立五无间。于中重者。谓是破僧。破僧不能重过意罚。故说意罚。为大罪性。俱舍又说。或依大果。说破僧重。害多有情。说意罚大。断诸善根。说邪见重。依彼宗说。即其罪大。后感果时。虽但一劫。倍于破僧。受无间等。皆生报故。不可多生。感无间果。不同大乘

论。由此应知但由仙忿彼有情死理善成立

述曰。此结前也。谓此佛说意罚大故。汝应当知。但由仙忿。三国众生。皆被杀死。今变成林。理善成立。意罚为重。非由神鬼。敬重仙人。知嫌为杀　又解。亦即返显。自识转变增上缘力。他有情死。唯识义成。非是要由缘识外境。亲能杀彼。彼方说死

论。若唯有识诸他心智知他心不

述曰。自下大文第七一颂。解释外难。不照他心。智识不成失。于中有八。一问。二诘。三难。四释。五征。六解。七逐。八答。此即初也。谓外问言。若唯有识。不缘心外所有境者。若凡。若圣。诸他心智。缘他心不

论。设尔何失

述曰。论主返诘。设缘不缘。二俱何过

论。若不能知何谓他心智

述曰。下外人难。论主既说缘与不缘。有何过者。今为二难。先难不缘。后难许缘。此即初也。若说一切诸他心智。不能亲知他心等者。云何说之。为他心智。便立量言。汝之他心智应非他心智。不能亲缘他心等故。如自色等智

论。若能知者唯识应不成

述曰。此即第二。难彼许缘。若凡及圣。诸他心智。亲能缘知他心等者。所说唯识理应不成。许此智缘心外境故。复立量言。汝他心智应非唯识。许此智缘心外境故。如我此智。喻中不言如我此智。便阙同喻。然他心智。亦能了知。他心所法。唯名他心者。从主胜说故。然此不能了知。他心能缘心等。亦不了知彼所缘境。若许知者。便有自心。知自心过。自心有缘彼。彼有缘自心。故若许知。便有此失。若别时缘。即无此过。自心前后。许相缘故。既尔大乘。许一刹那自心。返缘彼能缘彼能缘等。何不许缘。此亦不尔。但许一念自心自缘谓自证心。缘见分等。犹尚不许一念见分。返缘自证。岂许见分一念自缘。唯见分能缘他心故。若尔他心。缘自身自证。亦应得说。一念他心智。得缘彼境。此亦不尔。前已说故。谓前已说一念见分。不许能缘自自证分。证自证分。类此亦尔。故他心智。但知他身心心所法。不缘彼境。及彼能缘自自证分。不名他心智故。此说因位。非佛等心

论。虽知他心然不如实

述曰。此论主释。由知他心。名他心智。不如实故。可说唯识。论主且约菩萨已下他心智答。所以者何。此等他心智。虽缘他心。不能如实称似彼心。以他心为质。大分虽同。不亲缘着。与彼少异。名不如实。至下当知

论。颂曰他心智云何知境不如实如知自心智不知如佛境

述曰。此颂文意。有征。有解。有逐。有答。所以者何　他心智云何。知境不如实。此外人征　如知自心智。此论主解　伏意亦有自心智。云何知境。不如实。外人复逐　第四句颂。不知二字。论主复答。不知者。无知也。由无知故。不能自知。总言不知如佛境者。显成二智。不如实知。然依梵本。颂不知字。应言无知。不知无知答逐。不知总显二不如实。今此文略。合言不知。义亦含二。至下当知

论曰。诸他心智云何于境不如实知

述曰。此外人征。释上半颂。汝前所说。若凡若圣。诸他心智。既缘他心。云何于境。不如实知。然此等文。勘旧论文。非有难解。极有少略。不能繁述。学者当知

论。如自心智

述曰。此论主解。释第三句颂。以他心为质。而心变缘。名他心智。非能亲取他心等故。名他心智。如缘自心诸所有智。亦不亲取。但变而缘。与本质异。名不如实。此自心智。说见分者。前后许自变相缘故。非自证分等。名为自心智。彼如实知。无异解故

论。此自心智云何于境不如实知

述曰。此外人逐。既言他心智。如知自心智者。此知自心智。云何于自心所取之境。不如实知

论。由无知故

述曰。此论主答。释颂末句。不知二字。此一颂翻释。由菩萨等。无始已来。法执所蔽。有此无知。覆其心境。令知自心。亦不如实。故他心智。由法执力。如知自心。亦不如实

论。二智于境各由无知所覆蔽故。不知如佛净智所行不可言境

述曰。下显总成他自心智。不如实知。一无知言。通答上问。及释下因。若菩萨等。能知他心。及知自心。二种诸智。名为二智。或现行法执。俱无明所覆。或法执种子。俱无明所蔽。故言无知所覆蔽也。覆谓覆障。蔽谓隐蔽。覆障所知离言法性。隐蔽自心。不称实故。如来净智。断法执故。所行真俗。依他圆成二种。诸境体性。离言超思议道。名有为等。皆假强名故。佛他心智。缘他心时既称彼境。如实离言。名如实知。诸菩萨等。他心智等。不知彼境性离言等。不称彼缘。虽缘他心。及缘自心。名不如实。故此说言诸菩萨等二智。于境无知所覆。不能了知。如佛所行。有为无为。性离言境。故说彼智。名不如实

论。此二于境不如实知由似外境虚妄显现故

述曰。此重释前不如实义。除佛智外。余他心智。及自心智。由有法执。似外境相。虚妄现故。虚者不实。妄者颠倒。是故于境。不如实知此第一义。故不如实

论。所取能取分别未断故

述曰。此第二释不如实义。由自身中法执。能取所取。分别种子。犹未断故。此二于境。不如实知。此则总说。若别说者。此他心智。通有无漏。若有漏者。略有二说。安慧等云。诸有漏心。唯有自体。无相见分。如此卷初。唯识中说。所说见相。皆是所执。谓此识体转。似他心相貌生起。他本质心。实不缘着。亦自心内。不变相分。似于他心。由善等心有法执故。自证分上。似他相生。此似彼相。遍计所执。体性非有。其自体分。依他起摄。即说此为他心智也。然护法等。此唯识释。亦无异解。如成唯识。护法等云。谓诸有漏心。依他性中。亦有三分。遂作难言。外色实无。可非内识境。他心实有。宁非自所缘。谁说他心。非自识境。但不说彼是亲所缘。谓识生时。无实作用。非如手等。亲执外物。日等舒光。亲照外境。但如镜等。似外境现。名了他心。非亲能了。亲所了者。谓自所变。故契经言。无有小法能取少法。但识生时。似彼相现。名取彼物。即自心等。以他实心。为增上缘。所取本质。自心别变。作相分心。似他本物。说此见分。为了他心。名他心智。此前二说。皆有漏智。若是无漏他心智者。如成唯识。略有三说。诸后得智。有二分耶。有义俱无。离二取故。同有漏心初师所说。然佛地论。虽无漏心。有相无相。略有三说。约后得智。既无此义。此师菩萨。及二乘等。诸无漏心。皆有法执。佛地论中。亦有此义。似二取现。说有见相。见相即是遍计所执。体是无法。说能所取是所执故。无处正说依他起故。唯二等者。但自证分。似于二现。说之为二。依他性中。实无有二。说为他心智。如有漏心说　问然佛此智。有相见不　答有见无相。不同二乘等。诸无漏心。佛之见分。亲了他心。名他心智。释此理妨。如次下师。故此论说除佛以外。知自他心智。虚妄显现。二取分别。犹未断等。与佛有异。佛无执故。不知如佛净智行境。有义。后得智见有相无。说此智品。有分别故。圣智皆能亲照境故。不执着故。说离二取。此第二说佛地论中。更有证文。不能繁引。释此文者。若有漏心。便变相分。二取未除。不知如佛净智所行性离言。境都无相分。名不如实。若除佛外。诸无漏智。虽能亲取。然自身中。有法执种犹未断故。出观已后。诸法可言。或犹起执。名不如实。佛则不尔。故除佛外。无漏此智。不知如佛净智所行不可言境。与佛有异　若尔此智。既不变相。亲取外境。何名唯识　答唯识者。据有漏心所起妄执境非实有。由此理故。唯识但遮所执外法。识能亲取。非执外法。何妨亲取。故唯识理。此师亦成。或唯识言。据妄心说。无漏心等。即非唯识。经中但说三界唯心。不说无漏亦唯心故。此违比量。解深密等如前引教。通无漏故。今此二义。前解为胜　有义。后得智二分俱有。说此思惟似真如相。不见真实真如性故。乃至广说。又若此智。不变似境。离自体法。应非所缘。缘色等智。应缘声等。又缘无等。应无所缘缘。彼体非实。无缘用故。佛地论中。亦作是说。后得智品。有分别故。所缘境界。或离体故。如有漏心。似境相现。分明缘照如是境相。同无漏心。无漏种起。虽有相似有漏法者。体非有漏。如有漏心。似无漏相。非无漏故。成唯识中。又作是说。现在彼聚心心所法。非此聚识亲所缘缘。他聚摄摄故。如非所缘。然真如等。与能缘心。不异不一。非他所摄。不可为例。余所引证。如有漏中。由斯教理。若佛非佛。诸后得智无漏心者。定有相分。亦有见分。然除佛外。余无漏他心智。法执未断。有漏此智。虚妄现故。不知如佛净智所行不可言境。与佛无漏他心智异。佛他心智。虽变为境。亲似他心。名为如实。以无执故。知性离言。余他心智。亦变为境。未断执故。疏似他心。名不如实。以有执故。不知诸法体性离言。故说有异。此中通说除佛以外诸他心智。说不如实。非佛此智。亲能照了他心等故。名为如实。成唯识说。谁说他心。非自识境。但不说彼是亲所缘。故佛亦变。若说佛心。亲能了者。便与上说理教相违。故佛之心。亦名唯识。于此义中。略为褒贬。初说无漏心。亦无相见。亦有法执。此不须说。如成唯识。破无二分。佛地论中广破。相分亦有。缘无之心。非所缘缘故。然后二师。或说无漏。亲所取缘。或说佛心。亦变影像。若许亲取。云何应取无法无法无体。非所缘缘。观所缘说。要具二支。是所缘义。此师意说。此心不具所缘缘。余具所缘。心必具二支故。若许无法得为缘者。破经部师。量有不定。自许无法得成缘故。若破他为量。非述自宗故。无不定者。又唯识理。亦复相违。亲取心外法。何得名唯识。破他心等。取心外法。比量相违。及不定过。此师意说。如下当知。其第三师。若佛之心。亦变影像。不亲取者。应不知无。心内相分。是有法故。又应不说遍计所执。是凡夫境。由此故知。二说皆是。二说并非。此则双贬。若别褒者。护法等说。除无分别。必有影像。其理稍胜。所以者何。既说诸心。同镜照物必有影生。理无乖返。若无影像。违亲所缘。如佛地论。成唯识。瑜伽论说。心心所法。从四缘生。说缘于无。无漏之心。无此缘者。便违圣教。及违比量。遍计所执。说凡夫境。意说。凡夫若心起执。必变为依他内影像相分。此性离言。及离假智识有执故。执此以为色声法等。不称所变离言影像。说能执心。名为遍计。遍计所取。名为所执。此是无法。不能与识作所缘缘。所变影像。体是有法。与能遍计。作所缘缘。亦不违理。但是凡夫起能执心。当体显现。名凡夫境。非说为境故。即是所缘缘。但作所缘。不能作缘。当情现故。无体性故。如见于绳眼识无执。是现量摄。得法自相。但见青等离言之境。意识于此。亦自变为离言影像。不知此影像。非绳。非非绳。非蛇。非非蛇。遂执为蛇。不称影像。说此执心。名能遍计。体是有法。所变影像。体亦有法。名所遍计。遍计所取。当情所现。情有理无。说为所执。遍计性成。此唯凡夫所行之境。名非圣境。非许无法。作所缘缘。若说不称本质。名所执无。应五识等中。亦有法执。有缘顺境。亦生嗔故　因论生论。圆成实性。圣能亲证。凡夫心缘。但可心变。不能亲取。圣人若知遍计无时。亦心变作无之影像。有似于无。非即亲缘遍计所执。依他起性。凡圣之心。俱能亲变。亦亲缘之。约亲所缘。遍计所执。唯凡夫境。圆成实性。唯圣人境。若疏所缘。遍计所执。亦通圣境。圆成实性。亦通凡境。不尔凡夫加行智等。或遍计心。闻说圆成。应不缘执。圣应不知所执非有。各据差别。亦不相违。依他亲疏缘皆通二。又前有难。若无漏心。不能亲取境。应不知无者。此亦不然。佛知诸法皆性离言。非无非有。疏所缘中。以所执境。为其本质。增上力故。心变为无。体实是有。相似无法。知此离言法。非如凡夫假智。及言二法所取。对凡夫说此离言法上。凡境为无。名为知无。非是亲以无为相分。佛地论云。心所变无。依他起摄。真如理无。圆成实摄。遍计所执。体既非有。若非前二摄。智何所知。由如是等所说理趣。护法为胜。此中但说。除佛无漏智。犹自身中。有法执种。凡夫之身。或有现行。并言不如佛。非佛此智。亲取他心。说缘过去诸无法等。皆准此知。此前七段。一四事难议境无。却征境实执。二释现量证境有。返破忆持执。三释以梦例觉时。应知境无失。四释二识成决定。外境非无失。五释难梦觉心不异。无造行果差失。六释无境杀无罪。返诘他宗失。七释不照他心。智识不成失

总是第二。释外所征。广破外执。从斯论首已有二文。初立论宗唯识无境。及此所说。释外征等。总是第一。正辨本宗。破执释难。自下第二。结己所造。叹深推佛

论。唯识理趣无边决择品类差别难度甚深

述曰。此下有二。初略。总举叹深推佛。后广别显结造推深。就初之中。先叹深。后推佛。此即初也。理者道理。趣者趣况所趣处也。无边者。无际也。决择者。以觉慧决了简择也。决简染疑。择简邪见。邪见决而不择。疑择而不决。今显智慧所证量法。异邪见疑所行境界。故言决择。品类者。同此等流也。差别者。体有异也。宽广故难度。无底故甚深。此中意说。唯识理趣。若决择品类。有无边差别。弘广难度。无底甚深。叹有无边深广理趣

论。非佛谁能具广决择

述曰。此推于佛。如是所说。唯识理趣。无边深广。非佛以外。谁能于此。具广决择。显己决择非具广也

论。颂曰我已随自能略成唯识义此中一切种难思佛所行

述曰。下广。别显结推深。颂中初半。显己随能略已成立唯识义理。后半。别显唯识之理。除此所明。以外诸义。一切种别。难可思议。唯佛所知。非己能说。故应止也

论。唯识理趣品类无边我随自能已略成立

述曰。释上半颂。然其唯识所有理趣。品类差别。无量无边。叹甚深广。今我随自所见之能。已略成立少分之义。结所明也

论。余一切种非所思议

述曰。释下半颂。其唯识理。我所明外。余一切种。甚深之义。非是我意。之所思惟。亦非我语。所言议也。一切种者。差别理也

所以者何

论。超诸寻思所行境故

述曰。此释非已所能思议。寻思者。有分别有漏心等。或四寻伺。其唯识理。要得无漏真智觉时。方能少证。若在佛位。证乃圆明。然我世亲。处在地前。住寻思位。不能如实证唯识理。故非是我之所思议。其唯识理。超寻思境。以上总释颂难思字

论。如是理趣唯佛所行

述曰。以下释颂佛所行也。如是所说。超寻思理。唯佛所行。圆满现证。非余所知

有何所以。非余所能。独佛圆证

论。诸佛世尊于一切境及一切种智无碍故

述曰。一切境者。诸法共相。即一切智境　一切种者。诸法自相一切种智境　智者。即是缘此如理如量二智。若依梵本。应言一切智。此中言略。二境所缘。一智能缘。由佛世尊。于此二境所有二智。断结种故。皆无障碍。故于唯识一切种理。皆能了知。二障尽故。无有漏故。长时修故。智圆满故。所以非佛。不能圆满行尽理趣。故我今时。且说少分。成唯识说。谓诸菩萨。于识性相。资粮位中。能深信解。在加行位。能渐伏断所取能取。引发真见。在通达位。如实通达。修习位中。如所见理。数数修习。伏断余障。至究竟位。出障圆明。能尽未来。化有情类。复令悟入唯识相性。辨中边论护月释云。无著菩萨。先住地前加行位中。增上忍时。闻慈氏尊。说此中边所有颂已。得入初地。为世亲说。世亲菩萨。先住地前顺解脱分回向终心。闻无著说此弥勒颂。令其造释。得入加行初暖位中。应是圣者。相传此说。所以护月。遂有此言。非无逗留。而为此义。真谛说。是十回向中。第二回向中。世亲既住地前位中如成唯识。未证唯识真实道理。仰推于佛。理不为疑。虽可推上入地菩萨未圆出障。故但推佛。已随执笔敢受指麾。略述斯疏。其间文义。有所亏拙。是已寡学。拙智穷思。幸诸学者。详而靡尤

二十唯识论述记第二

承久二(癸辰)七月二十八日一乘院长讲堂谈义料书之永恩(生年五十四)

同三年长讲会谈了宪幸得业


无量寿经优婆提舍愿生偈婆薮槃头菩萨造(并)

    No. 1819 [cf. N0. 1524]

无量寿经优婆提舍愿生偈婆薮槃头菩萨造(并)注卷上

        沙门昙鸾注解

谨案龙树菩萨十住毗婆沙云。菩萨求阿毗跋致有二种道。一者难行道。二者易行道。难行道者。谓于五浊之世于无佛时求阿毗跋致为难。此难乃有多途。粗言五三以示义意。一者外道相(修浆反)。善乱菩萨法。二者声闻自利障大慈悲。三者无顾恶人破他胜德。四者颠倒善果能坏梵行。五者唯是自力无他力持。如斯等事触目皆是。譬如陆路步行则苦。易行道者。谓但以信佛因缘愿生净土。乘佛愿力便得往生彼清净土。佛力住持即入大乘正定之聚。正定即是阿毗跋致。譬如水路乘船则乐。此无量寿经优婆提舍盖上衍之极致不退之风航者也。无量寿是安乐净土如来别号。释迦牟尼佛在王舍城及舍卫国。于大众之中说无量寿佛庄严功德。即以佛名号为经体。后圣者婆薮槃头菩萨服膺(一升反)。如来大悲之教。傍经作愿生偈。复造长行重释。梵言优婆提舍此间无正名相译。若举一隅可名为论。所以无正名译者。以此间本无佛故。如此间书就孔子而称经。余人制作皆名为子。国史国纪之徒各别体例。然佛所说十二部经中有论议经名优婆提舍。若复佛诸弟子解佛经教与佛义相应者。佛亦许名优婆提舍。以入佛法相故。此间云论直是论议而已。岂得正译彼名耶。又如女人于子称母于兄云妹。如是等事皆随义各别。若但以女名泛谈母妹。乃不失女之大体。岂含尊卑之义乎。此所云论亦复如是。是以仍(因而音)。存梵音曰优婆提舍。此论始终凡有二重。一是总说分。二是解义分。总说分者。前五言偈尽是。解义分者。论曰已下长行尽是。所以为二重者有二义。偈以诵经为总摄故。论以释偈为解义故。无量寿者。言无量寿如来寿命长远不可思量也。经者常也。言安乐国土佛及菩萨清净庄严功德。国土清净庄严功德。能与众生作大饶益。可常行于世故名曰经。优婆提舍是佛论议经名。愿是欲乐义。生者天亲菩萨愿生彼安乐净土。如来净华中生。故曰愿生。偈是句数义。以五言句略诵佛经故名为偈。译婆薮云天。译槃头言亲。此人字天亲事在付法藏经。菩萨者。若具存梵音。应言菩提萨埵。菩提者是佛道名。萨埵或云众生或云勇健。求佛道众生有勇猛健志故名菩提萨埵。今但言菩萨译者略耳。造亦作也。庶因人重法故云某造。是故言无量寿经优婆提舍愿生偈婆薮槃头菩萨造。解论名目竟。偈中分为五念门。如下长行所释。第一行四句相含有三念门。上三句是礼拜赞叹门。下一句是作愿门。第二行论主自述我依佛经造论与佛教相应。所服有宗。何故云此。为成优婆提舍名故。亦是成上三门起下二门。所以次之说。从第三行尽二十四行是观察门。末后一行是回向门。分偈章门竟

世尊我一心归命尽十方无碍光如来愿生安乐国　世尊者诸佛通号。论智则义无不达。语断则习气无余。智断具足能利世间。为世尊重故曰世尊。此言意归释迦如来。何以得知。下句言我依修多罗。天亲菩萨在释迦如来像法之中。顺释迦如来经教。所以愿生。愿生有宗。故知此言归于释迦。若谓此意遍告诸佛亦复无嫌。夫菩萨归佛如孝子之归父母忠臣之归君后。动静非己出没必由。知恩报德理宜先启。又所愿不轻。若如来不加威神。将何以达。乞加神力。所以仰告。我一心者。天亲菩萨自督之词。言念无碍光如来愿生安乐。心心相续无他想间杂。问曰。佛法中无我。此中何以称我。答曰。言我有三根本。一是邪见语。二是自大语。三是流布语。今言我者。天亲菩萨自指之言。用流布语。非邪见自大也。归命尽十方无碍光如来者。归命即是礼拜门。尽十方无碍光如来即是赞叹门。何以知归命是礼拜。龙树菩萨造阿弥陀如来赞中。或言稽首礼。或言我归命。或言归命礼。此论长行中亦言修五念门。五念门中礼拜是一。天亲菩萨既愿往生岂容不礼。故知归命即是礼拜。然礼拜但是恭敬。不必归命。归命必是礼拜。若以此推归命为重。偈申己心。宜言归命。论解偈义。泛谈礼拜。彼此相成于义弥显。何以知尽十方无碍光如来是赞叹门。下长行中言。云何赞叹门。谓称彼如来名。如彼如来光明智相。如彼名义。欲如实修行相应故。依舍卫国所说无量寿经。佛解阿弥陀如来名号。何故号阿弥陀。彼佛光明无量。照十方国无所障碍。是故号阿弥陀。又彼佛寿命及其人民无量无边阿僧祇劫。故名阿弥陀。问曰。若言无碍光如来光明无量照十方国土无所障碍者。此间众生何以不蒙光照。光有所不照。岂非有碍耶。答曰。碍属众生。非光碍也。譬如日光周四天下。而盲者不见。非日光不周也。亦如密云洪霔(灌。之句反)。而顽石不润。非雨不洽(沾。下恰反)。也。若言一佛主领三千大千世界。是声闻论中说。若言诸佛遍领十方无量无边世界。是大乘论中说。天亲菩萨今言尽十方无碍光如来。即是依彼如来名。如彼如来光明智相赞叹。故知此句是赞叹门。愿生安乐国者。此一句是作愿门。天亲菩萨归命之意也。其安乐义具在下观察门中。问曰。大乘经论中处处说众生毕竟无生如虚空。云何天亲菩萨言愿生耶。答曰。说众生无生如虚空有二种。一者如凡夫所谓实众生。如凡夫所见实生死。此所见事毕竟无所有。如龟毛如虚空。二者谓诸法因缘生故即是不生。无所有如虚空。天亲菩萨所愿生者是因缘义。因缘义故假名生。非如凡夫谓有实众生实生死也。问曰。依何义说往生。答曰。于此间假名人中修五念门。前念与后念作因。秽土假名人净土假名人不得决定一。不得决定异。前心后心亦复如是。何以故。若一则无因果。若异则非相续。是义观一异门。论中委曲。释第一行三念门竟。次成优婆提舍名。又成上起下偈

我依修多罗真实功德相说愿偈总持与佛教相应　此一行云何成优婆提舍名。云何成上三门起下二门。偈言我依修多罗与佛教相应。修多罗是佛经名。我论佛经义与经相应以入佛法相故得名优婆提舍。名成竟。成上三门起下二门。何所依。何故依。云何依。何所依者。依修多罗。何故依者。以如来即真实功德相故。云何依者。修五念门相应故。成上起下竟。修多罗者。十二部经中直说者名修多罗。谓四阿含三藏等。三藏外大乘诸经亦名修多罗。此中言依修多罗者。是三藏外大乘修多罗。非阿含等经也。真实功德相者。有二种功德。一者从有漏心生不顺法性。所谓凡夫人天诸善。人天果报。若因若果。皆是颠倒。皆是虚伪。是故名不实功德。二者从菩萨智慧清净业起。庄严佛事。依法性入清净相。是法不颠倒不虚伪。名为真实功德。云何不颠倒。依法性顺二谛故。云何不虚伪。摄众生入毕竟净故。说愿偈总持与佛教相应者。持名不散不失。总名以少摄多。偈言五言句数。愿名欲乐往生。说谓说诸偈论。总而言之说所愿生偈总持佛经与佛教相应。相应者。譬如函盖相称也

观彼世界相胜过三界道　此已下是第四观察门。此门中分为二别。一者观察器世间庄严成就。二者观察众生世间庄严成就。此句已下至愿生彼阿弥陀佛国。是观器世间庄严严成就。观器世间中复分为十七别。至文当目。此二句即是第一事。名为观察庄严清净功德成就。此清净是总相。佛本所以起此庄严清净功德者。见三界。是虚伪相。是轮转相。是无穷相。如蚇(尺音)。蠖(屈伸虫。一郭反)。循环。如蚕(才含反)。茧(蚕衣。公殄反)。自缚。哀哉众生缔(结不解。帝音)此三界。颠倒不净。欲置众生于不虚伪处。于不轮转处。于不无穷处。得毕竟安乐大清净处。是故起此清净庄严功德也。成就者。言此清净不可破坏。不可污染。非如三界是污染相是破坏相也。观者观察也。彼者彼安乐国也。世界相者彼安乐世界清净相也。其相别在下。胜过三界道。道者通也。以如此因得如此果。以如此果酬如此因。通因至果通果酬因。故名为道。三界者。一是欲界。所谓六欲天四天下人畜生饿鬼地狱等是也。二是色界。所谓初禅二禅三禅四禅天等是也。三是无色界。所谓空处识处无所有处非想非非想处天等是也。此三界盖是生死凡夫流转之闇宅。虽复苦乐小殊修短暂异。统而观之莫非有漏。倚伏相乘循环无际。杂生触受四倒长拘。且因且果虚伪相袭。安乐是菩萨慈悲正观之由生。如来神力本愿之所建。胎卵湿生缘兹高揖。业系长维从此永断。续括之权不待劝而弯弓。劳谦善让齐普贤而同德。胜过三界抑是近言

究竟如虚空广大无边际　此二句名庄严量功德成就。佛本所以起此庄严量功德者。见三界。陜(户甲反)。小堕(败城阜。或垂反)。陉(山绝坎。形音)。陪(重土。一曰备。父才反)。陼(如渚者陼丘。之与反)。或宫观迫(伯音)。迮(子格反)。或土田逼隘(陋。已卖反)。或志求路促。或山河隔(塞。公厄反)。障。或国界分部。有如此等种种举急事。是故菩萨兴此庄严量功德愿。愿我国土如虚空广大无际。如虚空者。言来生者虽众犹若无也。广大无际者。成上如虚空义。何故如虚空。以广大无际故。成就者。言十方众生往生者若已生若今生若当生。虽无量无边毕竟常如虚空。广大无际终无满时。是故言究竟如虚空广大无边际。问曰。如维摩方丈苞容有余。何必国界无赀(子支反)。乃称广大。答曰。所言广大非必以畦(五十亩。下圭反)。畹(三十亩。一远一万反)。为喻。但言如空。亦何累方丈。又方丈之所苞容在狭而广。核(实。下革反)。论果报。岂若在广而广耶

正道大慈悲出世善根生　此二句名庄严性功德成就。佛本何故起此庄严。见有国土以爱欲故则有欲界。以攀厌禅定故则有色无色界。此三界皆是有漏邪道所生。长寝大梦莫知悕出。是故兴大悲心。愿我成佛以无上正见道起清净土出于三界。性是本义。言此净土随顺法性不乖法本。事同华严经宝王如来性起义。又言积习成性。指法藏菩萨。集诸波罗蜜积习所成。亦言性者是圣种性。序法藏菩萨于世自在王佛所悟无生法忍。尔时位名圣种性。于是性中发四十八大愿修起此土。即曰安乐净土。是彼因所得。果中说因故名为性。又言性是必然义不改义。如海性一味众流入者必为一味海味不随彼改也。又如人身性不净故种种妙好色香美味入身皆为不净。安乐净土诸往生者无不净色无不净心。毕竟皆得清净平等无为法身。以安乐国土清净性成就故。正道大慈悲出世善根生者。平等大道也。平等道所以名为正道者。平等是诸法体相。以诸法平等故发心等。发心等故道等。道等故大慈悲等。大慈悲是佛道正因故言正道大慈悲。慈悲有三缘。一者众生缘是小悲。二者法缘是中悲。三者无缘是大悲。大悲即出世善也。安乐净土从此大悲生故。故谓此大悲为净土之根。故曰出世善根生

净光明满足如镜日月轮　此二句名庄严形相功德成就。佛本所以起此庄严功德者。见日行四域。光不周三方。庭燎(力少反)。在宅明不满十仞。以是故起满净光明愿。如日月光轮满足自体。彼安乐净土虽复广大无边。清净光明无不充塞。故曰净光明满足如镜日月轮

备诸珍宝性具足妙庄严　此二句名庄严种种事功德成就。佛本何故起此庄严。见有国土。以泥土为宫饰。以木石为华观。或雕金镂玉。意愿不充。或营备百千具受辛苦。以此故兴大悲心。愿我成佛必使珍宝具足严丽。自然相忘于有余。自得于佛道。此庄严事纵使毗首羯磨工称妙绝积思竭想。岂能取图。性者本义也。能生既净。所生焉得不净。故经言。随其心净则佛土净。是故言备诸珍宝性具足妙庄严

无垢光炎炽。明净曜世间　此二句名庄严妙色功德成就。佛本何故起此庄严。见有国土。优劣不同。以不同故高下以形。高下既形是非以起。是非既起长沦(没。伦音)。三有。是故兴大悲心起平等愿。愿我国土光炎炽盛第一无比。不如人天金色能有夺者。若为相夺。如明镜在金边则不现。今日时中金比佛在时金则不现。佛在时金比阎浮那金则不现。阎浮那金比大海中转轮王道中金沙则不现。转轮王道中金沙比金山则不现。金山比须弥山金则不现。须弥山金比三十三天璎珞金则不现。三十三天璎珞金比炎摩天金则不现。炎摩天金比兜率陀天金则不现。兜率陀天金比化自在天金则不现。化自在天金比他化自在天金则不现。他化自在天金比安乐国中光明则不现。所以者何。彼土金光绝从垢业生故。清净无不成就故。安乐净土是无生忍菩萨净业所起。阿弥陀如来法王所领。阿弥陀如来为增上缘故。是故言无垢光炎炽明净曜世间。曜世间者曜二种世间也

宝性功德草柔软左右旋触者生胜乐过迦旃邻陀　此四句名庄严触功德成就。佛本何故起此庄严。见有国土。虽宝重金玉。不得为衣服。虽珍玩明镜。无议于敷具。斯缘悦于目不便于身也。身眼二情岂弗鉾楯乎。是故愿言。使我国土人天六情和于水乳卒去楚越之劳。所以七宝柔软悦目便身。迦旃邻陀者天竺柔软草名也。触之者能生乐受。故以为喻。注者言。此间土石草木各有定体。译者何缘目彼宝为草耶。当以其葻(草得风貌父虫反)。然[卄/榮](草旋貌。一[煢-(冗-几)]反)。途(细草曰[卄/鈔]。亡小反)。故以草目之耳。余若参译。当别有途。生胜乐者。触迦旃邻陀生染着乐。触彼软宝生法喜乐。二事相玄。非胜如何是。故言宝性功德草。柔软左右旋触者生胜乐。过迦旃邻陀

宝华千万种弥覆池流泉微风动华叶交错光乱转　此四句名庄严水功德成就。佛本何故起此愿。见有国土。或澐(云音)。溺(江水大波谓之澐溺)洪涛(大海波大牢反)。滓沫惊人。或凝凘(流冰。上支反)。浃(古甲反)。[渫-(洗-冼)](冻相着。大甲反)。蹙(迫。子六反)。枷怀[代/心](失常。他则反)。向无安悦之情。背有恐值之虑。菩萨见此兴大悲心。愿我成佛所有流泉池沼(池之小反)。与宫殿相称(事出经中)。种种宝华布为水饰。微风徐扇映发有序。开神悦体无一不可。是故言宝华千万种弥覆池流泉微风动华叶交错光乱转

宫殿诸楼阁观十方无碍杂树异光色宝栏遍围绕　此四句名庄严地功德成就。佛本何故起此庄严。见有国土。嶕(才消反)峣(高貌。牛消反)峻(高。俊音)。岭枯木横岑。岝(才白反)峉(山不齐。五百反)。陉(深山谷。亦山陗貌。形音)嶙(深无崖。力人反)莦(恶草貌。消音)茅(道多草不可行。方交反)盈壑。茫茫沧海为绝目之川。葻葻广泽为无踪之所。菩萨见此兴大悲愿。愿我国土地平如掌。宫殿楼阁镜纳十方。的无所属亦非不属。宝树宝栏互为映饰。是故言宫殿诸楼阁观十方无碍杂树异光色宝栏遍围绕

无量宝交络罗网遍虚空种种铃发响宣吐妙法音　此四句名庄严虚空功德成就。佛本何故起此庄严。见有国土。烟云尘雾蔽障太虚。震烈[雨/替](雨声。上林反)霍(大雨。下郭反)。从上而堕不祥灾(天火。葬才反)。霓(屈虹青赤。或白色阴气。五结反)。每自空来忧虑百端为之毛竖。菩萨见此兴大悲心。愿我国土宝网交络罗遍虚空铃铎(大铃。大各反)。宫商鸣宣道法。视之无厌怀道见德。是故言无量宝交络罗网遍虚空种种铃发响宣吐妙法音

雨华衣庄严无量香普薰　此二句名庄严雨功德成就。佛本何故兴此庄严。见有国土。欲以服饰布地延请所尊。或欲以香华名宝用表恭敬。而业贫感薄是事不果。是故兴大悲愿。愿我国土常雨此物满众生意。何故以雨为言。恐取者云。若常雨华衣。亦应填塞虚空。何缘不妨。是故以雨为喻。雨适时则无洪滔(水漫大。他高反)之患。安乐报岂有累情之物乎。经言。日夜六时雨宝衣雨宝华。宝质柔软履践其上则下四寸。随举足时还复如故。用讫入宝地如水入坎。是故言雨华衣庄严无量香普薰

佛慧明净日除世痴闇冥　此二句名庄严光明功德成就。佛本何故兴此庄严。见有国土。虽复项背日光。而为愚痴所闇。是故愿言。使我国土所有光明能除痴闇入佛智慧不为无记之事。亦云。安乐国土光明从如来智慧报起。故能除世闇冥。经言。或有佛土以光明为佛事。即是此也。故言佛慧明净日除世痴闇冥

梵声悟深远微妙闻十方　此二句名庄严妙声功德成就佛本何故兴此愿。见有国土。虽有善法而名声不远。有名声虽远复不微妙。有名声妙远复不能悟物。是故起此庄严。天竺国称净行为梵行。称妙辞为梵言。彼国贵重梵天多以梵为赞。亦言。中国法与梵天通故也。声者名也。名谓安乐土名。经言。若人但闻安乐净土之名欲愿往生。亦得如愿。此名悟物之证也释论言。如斯净土非三界所摄。何以言之。无欲故非欲界。地居故非色界。有色故非无色界。盖菩萨别业所致耳。出有而有曰微(出有者谓出三有。而有者谓净土有也)。名能开悟曰妙(妙好也。以名能悟物故称妙)。是故言梵声悟深远微妙闻十方

正觉阿弥陀法王善住持　此二句名庄严主功德成就。佛本何故兴此愿。见有国土。罗刹为君则率土相啖。宝轮驻(立马。长句反)。殿则四域无虞。譬之风靡。岂无本耶。是故兴愿。愿我国土常有法王法王善力之所住持。住持者如黄鹄持子安千龄更起。鱼母念持子迳泶(夏有水冬无水曰泶。火岳反)。不坏。安乐国为正觉善持其国。岂有非正觉事耶。是故言正觉阿弥陀法王善住持

如来净华众正觉华化生　此二句名庄严眷属功德成就。佛本何故兴此愿。见有国土。或以胞血为身器。或以粪尿为生元。或槐棘高折出猜狂之子。或竖子婢腹出卓荦(零角反)。之才。讥诮(才召反)。由之怀火。耻辱缘以抱冰。所以愿言。使我国土悉于如来净华中生。眷属平等与夺无路。故言如来净华众正觉华化生

爱乐佛法味禅三昧为食　此二句名庄严受用功德成就。佛本何故兴此愿。见有国土。或探巢破卵为饛(盛食满貌。亡公反)。饶(饱也多也。人消反)之膳。或悬沙指袋为相慰之方。呜呼诸子实可痛心。是故兴大悲愿。愿我国土以佛法以禅定以三昧为食。永绝他食之劳。爱乐佛法味者。如日月灯明佛说法华经六十小劫。时会听者亦坐一处六十小劫。谓如食顷。无有一人若身若心而生懈倦。以禅定为食者。谓诸大菩萨常在三昧无他食也。三昧者。彼诸人天若须食时。百味嘉肴罗列在前。眼见色鼻闻香身受适悦自然饱足。讫已化去。若须复现。其事在经。是故言爱乐佛法味禅三昧为食

永离身心恼受乐常无间　此二句名庄严无诸难功德成就。佛本何故兴此愿。见有国土。或朝预衮宠夕惶斧钺。或幼舍蓬藜长列方丈。或鸣茄道出历经催还。有如是等种种违夺。是故愿言。使我国土安乐相续毕竟无间。身恼者。饥渴寒热杀害等也。心恼者。是非得失三毒等也。是故言永离身心恼受乐常无间

大乘善根界等无讥嫌名女人及根缺二乘种不生　此四句名庄严大义门功德成就。门者通大义之门也。大义者。大乘所以也。如人造城得门则入。若人得生安乐者。是则成就大乘之门也。佛本何故兴此愿。见有国土。虽有佛如来贤圣等众。由国浊故分一说三。或以拓(听各反)。眉致诮。或缘指语招讥。是故愿言。使我国土皆是大乘一味平等一味。根败种子毕竟不生。女人残缺名字亦断。是故言大乘善根界等无讥嫌名女人及根缺二乘种不生。问曰。案王舍城所说无量寿经。法藏菩萨四十八愿中言。设我得佛。国中声闻有能计量知其数者不取正觉。是有声闻一证也。又十住毗婆沙中龙树菩萨造阿弥陀赞云起出三界狱。目如莲华叶。声闻众无量。是故稽首礼。是有声闻二证也。又摩诃衍论中言。佛土种种不同。或有佛土纯是声闻僧。或有佛土纯是菩萨僧。或有佛土菩萨声闻会为僧。如阿弥陀安乐国等是也。是有声闻三证也。诸经中有说安乐国处多言有声闻不言无声闻。声闻即是二乘之一。论言乃至无二乘名。此云何会。答曰。以理推之。安乐净土不应有二乘。何以言之。夫有病则有药。理数之常也。法华经言。释迦牟尼如来以出五浊世故分一为三。净土既非五浊。无三乘明矣。法华经道。诸声闻是人于何而得解脱。但离虚妄名为解脱。是人实未得一切解脱。以未得无上道故。核推此理。阿罗汉既未得一切解脱。必应有生。此人更不生三界。三界外除净土更无生处。是以唯应于净土生。如言声闻者。是他方声闻来生仍本名故称为声闻。如天帝释生人中时姓憍尸迦。后虽为天主。佛欲使人知其由来。与帝释语时犹称憍尸迦。其此类也。又此论但言二乘种不生。谓安乐国不生二乘种子。亦何妨二乘来生耶。譬如橘栽不生江北。河洛果肆亦见有橘。又言鹦鹉不渡垄西。赵魏架桁亦有鹦鹉。此二物但言其种不渡彼有声闻亦如是。作如是解经论则会。问曰。以名召事。有事乃有名。安乐国既无二乘女人根缺之事。亦何须复言无此三名耶。答曰。如软心菩萨不甚勇猛讥言声闻。如人谄曲或复儜弱讥言女人。又如眼虽明而不识事讥言盲人。又如耳虽听而听义不解讥言聋人。又如舌虽语而讷口[口*寋]吃讥言哑人。有如是等根虽具足而有讥嫌之名。是故须言乃至无名。明净土无如是等与夺之名。问曰。寻法藏菩萨本愿及龙树菩萨所赞。皆似以彼国声闻众多为奇。此有何义。答曰。声闻以实际为证。计不应更能生佛道根芽。而佛以本愿不可思议神力摄令生彼。必当复以神力生其无上道心。譬如鸩鸟入水。鱼蚌咸死。犀牛触之死者皆活。如此不应生而生。所以可奇。然五不思议中佛法最不可思议。佛能使声闻复生无上道心。真不可思议之至也

众生所愿乐一切能满足此二句名庄严一切所求满足功德成就。佛本何故兴此愿。见有国土。或名高位重潜处无由。或人凡性鄙悕出靡路。或修短系业制不在己。如阿私陀仙人类也。有如是等为业风所吹不得自在。是故愿言。使我国土各称所求满足情愿。是故言众生所愿乐。一切能满足

是故愿生彼阿弥陀佛国　此二句结成上观察十七种庄严国土成就。所以愿生。释器世间清净讫之于上。次观众生世间清净。此门中分为二别。一者观察阿弥陀如来庄严功德。二者观察彼诸菩萨庄严功德。观察如来庄严功德中有八种。至文当目。问曰。有论师泛解众生名义。以其轮转三有受众多生死故名众生。今名佛菩萨为众生。是义云何。答曰。经言。一法有无量名。一名有无量义。如以受众多生死故名为众生者。此是小乘家释三界中众生名义。非大乘家众生名义也。大乘家所言众生者。如不增不减经言。言众生者即是不生不灭义。何以故。若有生。生已复生有无穷过故。有不生而生过故。是故无生。若有生。可有灭。既无生。何得有灭。是故无生无灭是众生义。如经中言。五受阴通达空无所有是苦义。斯其类也

无量大宝王微妙净华台　此二句名庄严座功德成就佛本何故庄严此座。见有菩萨。于末后身敷草而坐成阿耨多罗三藐三菩提。人天见者不生增上信增上恭敬增上爱乐增上修行。是故愿言。我成佛时使无量大宝王微妙净华台以为佛座。无量者。如观无量寿经言。七宝地上有大宝莲华王座。莲华一一叶作百宝色有八万四千脉。犹如天画。脉有八万四千光。华叶小者纵广二百五十由旬。如是华有八万四千叶。一一叶间有百亿摩尼珠王以为映饰。一一摩尼放千光明。其光如盖七宝合成遍覆地上。释迦毗楞伽宝以为其台。此莲华台八万金刚甄叔迦宝梵摩尼宝妙真珠网以为严饰。于其台上自然而有四柱宝幢。一一宝幢如八万四千亿须弥山。幢上宝幔如夜摩天宫。有五百亿微妙宝珠以为映饰。一一宝珠。有八万四千光。一一光作八万四千异种金色。一一金光遍安乐宝土。处处变化各作异相。或为金刚台。或作真珠网。或作杂华云。于十方面。随意变现化作佛事。如是等事出过数量。是故言无量大宝王微妙净华台

相好光一寻色像超群生　此二句名庄严身业功德成就。佛本何故庄严如此身业。见有佛身。受一丈光明。于人身光不甚超绝。如转轮王相好亦大同。提婆达多所减唯一。致令阿阇世王以兹怀乱。删阇耶等敢如蟷螂。或如此类也。是故庄严如此身业。案此间诂训。六尺曰寻。如观无量寿经言。阿弥陀如来身高六十万亿那由他恒河沙由旬。佛圆光如百亿三千大千世界。译者以寻而言。何其晦(木代反)。乎。里舍间人不简纵横长短。咸谓横舒两手臂为寻。若译者或取此类用准阿弥陀如来舒臂为言故称一寻者。圆光亦应径六十万亿那由他恒河沙由旬。是故言相好光一寻。色像超群生。问曰。观无量寿经言。诸佛如来是法界身。入一切众生心想中。是故汝等心想佛时。是心即是三十二相八十随形好。是心作佛是心是佛。诸佛正遍知海从心想生。是义云何。答曰。身名集成界名事别。如眼界缘根色空明作意五因缘生名为眼界。是眼但自行己缘。不行他缘。以事别故。耳鼻等界亦如是。言诸佛如来是法界身者。法界是众生心法也。以心能生世间出世间一切诸法故名心为法界。法界能生诸如来相好身。亦如色等能生眼识。是故佛身名法界身。是身不行他缘。是故入一切众生心想中。心想佛时是心即是三十二相八十随形好者。当众生心想佛时。佛身相好显现众生心中也。譬如水清则色像现。水之与像不一不异。故言佛相好身即是心想也。是心作佛者。言心能作佛也。是心是佛者。心外无佛也。譬如火从木出火不得离木也。以不离木故则能烧木。木为火烧木即为火也。诸佛正遍知海从心想生者。正遍知者。真正如法界而知也。法界无相故诸佛无知也。以无知故无不知也。无知而知者是正遍知也。是知深广不可测量。故譬海也

如来微妙声梵响闻十方　此二句名庄严口业功德成就。佛本何故兴此庄严。见有如来名似不尊。如外道軵(推车。人冡反)。称瞿昙姓。成道日声唯彻梵天。是故愿言。使我成佛妙声遐布闻者悟忍。是故言如来微妙声梵响闻十方

同地水火风虚空无分别　此二句名庄严心业功德成就。佛本何故兴此庄严。见有如来说法云此黑此白此不黑不白下法中法上法上上法。有如是等无量差别品似有分别。是故愿言。使我成佛如地荷负无轻重之殊如水润长无莦(恶草)。葀(瑞草。括音)。之异。如火成熟无芳臭之别如风起发无眠悟之差。如空苞受无开塞之念。得之于内物安于外。虚往实归于是于息。是故言同地水火风虚空无分别

天人不动众清净智海生　此二句名庄严大众功德成就。佛本何故起此庄严。见有如来。说法轮下所有大众诸根性欲种种不同。于佛智慧若退若没。以不等故众不纯净。所以兴愿。愿我成佛。所有天人皆从如来智慧清净海生。海者。言佛一切种智深广无涯不宿二乘杂善中下死尸。喻之如海。是故言天人不动众。清净智海生。不动者。言彼天人成就大乘根。不可倾动也

如须弥山王胜妙无过者　此二句名庄严上首功德成就。佛本何故起此愿。见有如来。众中或有强梁者。如提婆达多流比。或有国王与佛并治不知甚推佛。或有请佛以他缘废忘。有如是等似上首力不成就。是故愿言。我为佛时愿一切大众无能生心敢与我等。唯一法王更无俗王。是故言如须弥山王胜妙无过者

天人丈夫众恭敬绕瞻仰　此二句名庄严主功德成就。佛本何故起此庄严。见有佛如来。虽有大众众中亦有不甚恭敬。如一比丘语释迦牟尼佛。若不与我解十四难。我当更学余道。亦如居迦离谤舍利弗。佛三语而三不受。又如诸外道辈假入佛众而常伺求佛短。又如第六天魔常于佛所作诸留难。有如是等种种不恭敬相。是故愿言。使我成佛天人大众恭敬无倦。所以但言天人者。净土无女人及八部鬼神故也。是故言天人丈夫众恭敬绕瞻仰

观佛本愿力遇无空过者能令速满足功德大宝海　此四句名庄严不虚作住持功德成就。佛本何故起此庄严。见有如来。但以声闻为僧。无求佛道者。或有值佛而不免三涂。善星提婆遮多居迦离等是也。又人闻佛名号发无上道心。遇恶因缘退入声闻辟支佛地者。有如是等空过者退没者。是故愿言。使我成佛时值遇我者皆速疾满足无上大宝。是故言观佛本愿力遇无空过者能令速满足功德大宝海。住持义如上。观佛庄严八种功德讫之于上。次观安乐国诸大菩萨四种庄严功德成就。问曰。观如来庄严功德。何所阙少复须观菩萨功德耶。答曰。如有明君则有贤臣。尧舜之称无为。是其比也。若便但有如来法王而无大菩萨法臣。于翼赞道。岂足云满。亦如薪[卄/積]小则火不大。如经言。阿弥陀佛国有无量无边诸大菩萨。如观世音大势至等。皆当一生于他方次补佛处。若人称名忆念者归依者观察者。如法华经普门品说无愿不满。然菩萨爱乐功德。如海吞流无止足情。亦如释迦牟尼如来闻一目闇比丘吁言。谁爱功德。为我维针。尔时如来从禅定起来到其所语言。我爱福德。遂为其维针。尔时失明比丘暗闻佛语声。惊喜交集白佛言。世尊世尊功德犹未满耶。佛报言。我功德圆满无所复须。但我此身从功德生。知功德恩分故。是故言爱。如所问观佛功德。实无愿不充。所以复观菩萨功德者。有如上种种义故耳

安乐国清净常转无垢轮化佛菩萨日如须弥住持　佛本何故起此庄严。见有佛土。但是小菩萨不能于十方世界广作佛事。或但声闻人天所利狭小。是故兴愿。愿我国中有无量大菩萨众。不动本处遍至十方。种种应化如实修行常作佛事。譬如日在天上而影现百川。日岂来耶。岂不来耶。如大集经言。譬如有人善治堤塘量其所宜。及放水时。不加心力。菩萨亦如是。先治一切诸佛及众生应供养。应教化种种堤塘。及入三昧身心不动。如实修行常作佛事。如实修行者。虽常修行实无所修行也。是故言安乐国清净常转无垢轮化佛菩萨日如须弥住持

无垢庄严光一念及一时普照诸佛会利益诸群生　佛本何故起此庄严。见有如来。眷属欲供养他方无量诸佛。或欲教化无量众生。此没彼出先南后北。不能以一念一时放光普照。遍至十方世界教化众生。有出没前后相故。是故兴愿。愿我佛土诸大菩萨于一念时顷遍至十方作种种佛事。是故言无垢庄严光一念及一时普照诸佛会利益诸群生。问曰。上章云身不动摇而遍至十方。不动而至。岂非是一时义耶。与此若为差别。答曰。上但言不动而至。或容有前后。此言无前无后。是为差别。亦是成上不动义。若不一时则是往来。若有往来。则非不动。是故为成上不动义故须观一时

雨天乐华衣妙香等供养赞诸佛功德无有分别心　佛本何故起此庄严。见有佛土。菩萨人天志趣不广。不能遍至十方无穷世界供养诸佛如来大众。或以己土秽浊不敢向诣净乡。或以所居清净鄙薄秽土。以如此等种种局分。于诸佛如来所不能周遍供养发起广大善根。是故愿言。我成佛时。愿我国土一切菩萨声闻天人大众。遍至十方一切诸佛大会处所。雨天乐天华天衣天香。以巧妙辨辞供养赞叹诸佛功德。虽叹秽土如来大慈谦忍。不见佛土有杂秽相。虽叹净土如来无量庄严。不见佛土有清净相。何以故。以诸法等故。诸如来等。是故诸佛如来名为等觉。若于佛土起优劣心。假使供养如来非法供养也。是故言雨天乐华衣妙香等供养赞诸佛功德无有分别心

何等世界无佛法功德宝我愿皆往生示佛法如佛　佛本何故起此愿。见有软心菩萨。但乐有佛国土修行。无慈悲坚牢心。是故兴愿。愿我成佛时。我土菩萨皆慈悲勇猛坚固。志愿能舍清净土。至他方无佛法僧处。住持庄严佛法僧宝。示如有佛使佛种处处不断。是故言何等世界无佛法功德宝我愿皆往生示佛法如佛。观菩萨四种庄严功德成就讫之于上。次下四句是回向门

我作论说偈愿见弥陀佛普共诸众生往生安乐国　此四句是论主回向门。回向者。回己功德普施众生。共见阿弥陀如来生安乐国

无量寿修多罗章句我以偈诵总说竟　问曰。天亲菩萨回向章中言普共诸众生往生安乐国。此指共何等众生耶。答曰。案王舍城所说无量寿经。佛告阿难。十方恒河沙诸佛如来皆共称叹无量寿佛威神功德不可思议。诸有众生闻其名号。信心欢喜乃至一念。至心回向。愿生彼国即得往生。住不退转。唯除五逆诽谤正法。案此而言。一切外凡夫人皆得往生。又如观无量寿经有九品往生。下下品生者。或有众生作不善业五逆十恶具诸不善。如此愚人以恶业故应堕恶道经历多劫受苦无穷。如此愚人临命终时遇善知识种种安慰为说妙法。教令念佛。此人苦逼不遑念佛。善友告言。汝若不能念者。应称无量寿佛。如是至心令声不绝。具足十念称南无无量寿佛。称佛名故于念念中除八十亿劫生死之罪。命终之后见金莲华。犹如日轮住其人前。如一念顷。即得往生极乐世界。于莲华中满十二大劫莲华方开。(当以此偿五逆罪也)。观世音大势至以大悲音声。为其广说诸法实相除灭罪法。闻已欢喜应时则发菩提之心。是名下品下生者。以此经证。明知下品凡夫但令不诽谤正法。信佛因缘皆得往生。问曰。无量寿经言。愿往生者皆得往生。唯除五逆诽谤正法。观无量寿经言。作五逆十恶具诸不善亦得往生。此二经云何会。答曰。一经以具二种重罪。一者五逆二者诽谤正法。以此二种罪故。所以不得往生。一经但言作十恶五逆等罪。不言诽谤正法。以不谤正法故。是故得生。问曰。假使一人具五逆罪。而不诽谤正法。经许得生。复有一人但诽谤正法而无五逆诸罪。愿往生者得生以不。答曰。但令诽谤正法。虽更无余罪。必不得生。何以言之。经言。五逆罪人堕阿鼻大地狱中具受一劫重罪。诽谤正法人堕阿鼻大地狱中。此劫若尽复转至他方阿鼻大地狱中。如是展转经百千阿鼻大地狱。佛不记得出时节。以诽谤正法罪极重故。又正法者即是佛法。此愚痴人既生诽谤。安有愿生佛土之理。假使但贪彼土安乐而愿生者。亦如求非水之冰无烟之火。岂有得理。问曰。何等相是诽谤正法。答曰。若言无佛无佛法无菩萨无菩萨法。如是等见若心自解若从他受其心决定皆名诽谤正法。问曰。如是等计但是己事。于众生有何苦恼踰于五逆重罪耶。答曰。若无诸佛菩萨说世间出世间善道教化众生者。岂知有仁义礼智信耶。如是世间一切善法皆断。出世间一切贤圣皆灭。汝但知五逆罪为重。而不知五逆罪从无正法生。是故谤正法人其罪最重。问曰。业道经言。业道如秤。重者先牵。如观无量寿经言。有人造五逆十恶具诸不善。应堕恶道经历多劫受无量苦。临命终时遇善知识教称南无无量寿佛。如是至心令声不绝具足十念。便得往生安乐净土。即入大乘正定之聚毕竟不退。与三涂诸苦永隔。先牵之义于理如何。又旷劫已来备造诸行。有漏之法系属三界。但以十念念阿弥陀佛便出三界系业之义复欲云何。答曰。汝谓五逆十恶系业等为重。以下下品人十念为轻。应为罪所牵先堕地狱系在三界者。今当以义校量轻重之义。在心在缘在决定。不在时节久近多少也。云何在心。彼造罪人自依止虚妄颠倒见生。此十念者依善知识方便安慰闻实相法生。一实一虚。岂得相比。譬如千岁闇室光若暂至即便明朗。岂得言闇在室千岁而不去耶。是名在心。云何在缘。彼造罪人。自依止妄想心依烦恼虚妄果报众生生。此十念者依止无上信心依阿弥陀如来方便庄严真实清净无量功德名号生。譬如有人被毒箭所中截筋破骨。闻灭除药鼓即箭出毒除(首楞严经言。譬如有药名曰灭除。若斗战时用以涂鼓。闻鼓声者箭出除毒。菩萨摩诃萨亦复如是。住首楞严三昧闻其名者。三毒之箭自然拔出)。岂可得言彼箭深毒厉闻鼓音声不能拔箭去毒耶。是名在缘。云何在决定。彼造罪人依止有后心有间心生。此十念者依止无后心无间心生。是名决定。校量三义。十念者重。重者先牵能出三有。两经一义耳。问曰。几时名为一念。答曰。百一生灭名一刹那。六十刹那名为一念。此中云念者不取此时节也。但言忆念阿弥陀佛若总相若别相。随所观缘心无他想十念相续名为十念。但称名号亦复如是。问曰。心若他缘摄之令还。可知念之多少。但知多少。复非无间。若凝心注想。复依何可得记念之多少。答曰。经言十念者明业事成辨耳。不必须知头数也。如言蟪蛄不识春秋。伊虫岂知朱阳之节乎。知者言之耳。十念业成者。是亦通神者言之耳。但积念相续不缘他事便罢。复何暇须知念之头数也。若必须知亦有方便。必须口授。不得题之笔点

无量寿经优婆提舍愿生偈注卷上无量寿经优婆提舍愿生偈婆薮槃头菩萨造(并)注卷下

        沙门昙鸾注解

论曰　已下此是解义分。此分中义有十重。一者愿偈大意。二者起观生信。三者观行体相。四者净入愿心。五者善巧摄化。六者离菩提障。七者顺菩提门。八者名义摄对。九者愿事成就。十者利行满足。论者议也。言议偈所以也。曰者词也。指下诸句。是议释偈词也。故言论曰　愿偈大意者

此愿偈明何义示现观彼安乐世界见阿弥陀如来愿生彼国故

起观生信者。此分中又有二重。一者示五念力。二者出五念门。示五念力者

云何观云何生信心若善男子善女人修五念门行成就毕竟得生安乐国土见彼阿弥陀佛

出五念门者

何等五念门一者礼拜门二者赞叹门三者作愿门四者观察门五者回向门　门者入出义也。如人得门则入出无碍。前四念是入安乐净土门。后一念是出慈悲教化门

云何礼拜身业礼拜阿弥陀如来应正遍知　诸佛如来德有无量。德无量故。德号亦无量。若欲具谈纸笔不能载也。是以诸经或举十名或腾三号。盖存至宗而已。岂此尽耶。所言三号即此如来应正遍知也。如来者。如法相解如法相说。如诸佛安稳道来。此佛亦如是来。更不去后有中故名如来。应者应供也。佛结使除尽得一切智慧。应受一切天地众生供养故曰应也。正遍知者。知一切诸法实不坏相。不增不减。云何不坏。心行处灭。言语道过。诸法如涅槃相不动。故名正遍知。无碍光义。如前偈中解

为生彼国意故　何故言此。菩萨之法常以昼三时夜三时。礼十方一切诸佛。不必有愿生意。今应常作愿生意故礼阿弥陀如来也

云何赞叹口业赞叹　赞者赞扬也。叹者歌叹也。赞叹非口不宣故曰口业也

称彼如来名如彼如来光明智相如彼名义欲如实修行相应故　称彼如来名者。谓称无碍光如来名也。如彼如来光明智相者。佛光明是智慧相也。此光明照十方世界无有障碍。能除十方众生无明黑闇。非如日月珠光但破空穴中闇也。如彼名义欲如实修行相应者。彼无碍光如来名号能破众生一切无明。能满众生一切志愿。然有称名忆念。而无明由在而不满所愿者。何者。由不如实修行。与名义不相应故也。云何为不如实修行与名义不相应。谓不知如来是实相身是为物身。又有三种不相应。一者信心不淳。若存若亡故。二者信心不一。无决定故。三者信心不相续。余念间故。此三句展转相成。以信心不淳故无决定。无决定故念不相续。亦可念不相续故不得决定信。不得决定信故心不淳。与此相违名如实修行相应。是故论主建言我一心。问曰。名为法指。如指指月。若称佛名号便得满愿者。指月之指应能破闇。若指月之指不能破闇。称佛名号。亦何能满愿耶。答曰。诸法万差不可一概。有名即法。有名异法。名即法者。诸佛菩萨名号般若波罗蜜及陀罗尼章句禁咒音辞等是也。如禁肿辞云。日出东方乍赤乍黄等句。假使酉亥行禁不关日出。而肿得差。亦如行师对陈。但一切齿中诵临兵斗者皆陈列在前。行诵此九字。五兵之所不中。抱朴子谓之要道者也。又苦转筋者以木瓜对火熨之则愈。复有人但呼木瓜名亦愈。吾身得其效也。如斯近事世间共知。况不可思议境界者乎。灭除药涂鼓之喻。复是一事。此喻已彰于前故不重引。有名异法者。如指指月等名也

云何作愿心常作愿一心专念毕竟往生安乐国土欲如实修行奢摩他故　译奢摩他曰止。止者止心一处不作恶也。此译名乃不乖大意于义未满。何以言之。如止心鼻端。亦名为止。不净观止贪慈悲观止嗔因缘观止痴。如是等亦名为止。如人将行不行亦名为止。是知止语浮漫。不正得奢摩他名也。如椿柘榆柳。虽皆名木若但云木安得榆柳耶。奢摩他云止者今有三义。一者一心专念阿弥陀如来。愿生彼土。此如来名号及彼国土名号能止一切恶。二者彼安乐土过三界道。若人亦生彼国。自然止身口意恶。三者阿弥陀如来正觉住持力自然止求声闻辟支佛心。此三种止。从如来如实功德生。是故言欲如实修行奢摩他故

云何观察智慧观察正念观彼欲如实修行毗婆舍那故　译毗婆舍那曰观。但泛言观义亦未满。何以言之。如观身无常苦空无我九相等皆名为观。亦如上木名不得椿柘也。毗婆舍那云观者亦有二义。一者在此作想观彼三种庄严功德。此功德如实故修行者亦得如实功德。如实功德者决定得生彼土。二者亦得生彼净土即见阿弥陀佛。未证净心菩萨毕竟得证平等法身。与净心菩萨与上地菩萨毕竟同得寂灭平等。是故言欲如实修行毗婆奢那故

彼观察有三种何等三种一者观察彼佛国土庄严功德二者观察阿弥陀佛庄严功德三者观察彼诸菩萨庄严功德　心缘其事曰观。观心分明曰察

云何回向不舍一切苦恼众生心常作愿回向为首得成就大悲心故　回向有二种相。一者往相二者还相。往相者。以己功德回施一切众生。作愿共往生彼阿弥陀如来安乐净土。还相者。生彼土已。得奢摩他毗婆舍那方便力成就。回入生死稠林教化一切众生共向佛道。若往若还皆为拔众生渡生死海。是故言回向为首得成就大悲心故　观察体相者此分中有二体。一者器体二者众生体。器分中又有三重。一者国土体相。二者示现自利利他。三者入第一义谛　国土体相者

云何观察彼佛国土庄严功德彼佛国土庄严功德者成就不可思议力故如彼摩尼如意宝性相似相对法故　不可思议力者。总指彼佛国土十七种庄严功德力。不可得思议也。诸经统言。有五种不可思议。一者众生多少不可思议。二者业力不可思议。三者龙力不可思议。四者禅定力不可思议。五者佛法力不可思议。此中佛土不可思议。有二种力。一者业力。谓法藏菩萨出世善根大愿业力所成。二者正觉阿弥陀法王善住持力所摄。此不可思议如下十七种。一一相皆不可思议。至文当释。如彼摩尼如意宝性相似相对者。借彼摩尼如意宝性示安乐佛土不可思议性也。诸佛入涅槃时。以方便力留碎身舍利以福众生。众生福尽。此舍利变为摩尼如意宝珠。此珠多在大海中。大龙王以为首饰。若转轮圣王出世。以慈悲方便能得此珠。于阎浮提作大饶益。若须衣服饮食灯明乐具随意所欲种种物时。王便洁斋置珠于长竿头发愿言。若我实是转轮王者。愿宝珠雨如此之物。若遍一里若十里若百里随我心愿。尔时即便于虚空中雨种种物。皆称所须满足天下一切人愿。以此宝性力故。彼安乐佛土亦如是。以安乐性种种成就故。相似相对者。彼宝珠力求衣食者能雨衣食等物。称求者意。非是不求。彼佛土则不然。性满足成就故无所乏少。片取彼性为喻。故言相似相对。又彼宝但能与众生衣食等愿。不能与众生无上道愿。又彼宝但能与众生一身愿。不能与众生无量身愿。有如是等无量差别。故言相似

观察彼佛国土庄严功德成就者有十七种应知何等十七一者庄严清净功德成就二者庄严量功德成就三者庄严性功德成就四者庄严形相功德成就五者庄严种种事功德成就六者庄严妙色功德成就七者庄严触功德成就八者庄严三种功德成就九者庄严雨功德成就十者庄严光明功德成就十一者庄严妙声功德成就十二者庄严主功德成就十三者庄严眷属功德成就十四者庄严受用功德成就十五者庄严无诸难功德成就十六者庄严大义门功德成就十七者庄严一切所求满足功德成就　先举章门次续提释

庄严清净功德成就者偈言观彼世界相胜过三界道故　此云何不思议。有凡夫人烦恼成就亦得生彼净土。三界系业毕竟不牵。则是不断烦恼得涅槃分。焉可思议

庄严量功德成就者偈言究竟如虚空广大无边际故　此云何不思议。彼国人天若意欲宫殿楼阁若广一由旬若百由旬若千由旬千间万间。随心所成。人各如此。又十方世界众生愿往生者若已生若今生若当生。一时一日之顷算数所不能知其多少。而彼世界常若虚空无迫迮相。彼中众生住如此量中。志愿广大亦如虚空无有限量。彼国土量能成众生心行量。何可思议

庄严性功德成就者偈言正道大慈悲出世善根生故　此云何不思议。譬如迦罗求罗虫其形微小。若得大风身如大山。随风大小为己身相。生安乐众生亦复如是。生彼正道世界。即成就出世善根入正定聚。亦如彼风非身而身。焉可思议

庄严形相功德成就者偈言净光明满足如镜日月轮故　此云何不思议。夫忍辱得端正。我心影向也。一得生彼无嗔忍之殊。人天色像平等妙绝。盖净光之力也。彼光非心行而为心行之事。焉可思议

庄严种种事功德成就者偈言备诸珍宝性具足妙庄严故　此云何不思议。彼种种事或一宝十宝百千种宝随心称意无不具足。若欲令无儵焉化没。心得自在有踰神通。安可思议

庄严妙色功德成就者偈言无垢光炎炽明净曜世间故　此云何不思议。其光曜事则映彻表里。其光曜心则终尽无明。光为佛事。焉可思议

庄严触功德成就者偈言宝性功德草柔软左右旋触者生胜乐过迦旃邻陀故　此云何不思议。夫宝例坚强而此柔软。触乐应着而此增道。事同爱作。何可思议。有菩萨字爱作。形容端正生人染着。经言。染之者或生天上或发菩提心

庄严三种功德成就者有三种事应知何等三种一者水二者地三者虚空　此三种所以并言者。以同类故也。何以言之。一者六大类。所谓虚空识地水火风。二者无分别类。所谓地水火风虚空。但言三类者。识一大属众生世间故。火一大彼中无故。虽有风风不可见故。无住处故。是以六大五类中取有而可庄严。三种并言之

庄严水功德成就者偈言宝华千万种弥覆池流泉微风动华叶交错光乱转故　此云何不思议。彼净土人天非水谷身。何须水耶。清净成就不须洗濯。复何用水耶。彼中无四时。常调适不烦热。复何须水耶。不须而有。当有所以。经言。彼诸菩萨及声闻若入宝地。意欲令水没足水即没足。欲令至膝水即至膝。欲令至腰水即至腰。欲令至颈水即至颈。欲令灌身自然濯身。欲令还复水辄还复。调和冷暖自然随意。开神悦体荡除心垢。清明澄洁净若无形。宝沙映彻无深不照。微澜回流转相灌注。安祥徐逝不迟不疾。波扬无量。自然妙声随其所应莫不闻者。或闻佛声或闻法声或闻僧声。或闻寂静声空无我声大慈悲声波罗蜜声。或闻十力无畏不共法声诸通慧声无所作声不起灭声无生忍声乃至甘露灌顶众妙法声。如是等声称其所闻欢喜无量。随顺清净离欲寂灭真实之义。随顺三宝力无所畏不共之法。随顺通慧菩萨声闻所行之道。无有三涂苦难之名。但有自然快乐之音。是故其国名曰安乐。此水为佛事。安可思议

庄严地功德成就者偈言宫殿诸楼阁观十方无碍杂树异光色宝栏遍围绕故　此云何不思议。彼种种事或一宝十宝百宝无量宝随心称意庄严具足此庄严事。如净明镜十方国土净秽诸相善恶业缘一切悉现。彼中人天见斯事故探汤不及之情自然成就。亦如诸大菩萨以照法性等宝为冠。此宝冠中皆见诸佛。又了达一切诸法之性。又如佛说法华经时。放眉间光照于东方万八千土皆如金色。从阿鼻狱上至有顶诸世界中六道众生生死所趣善恶业缘受报好丑于此悉见。盖斯类也。此影为佛事。安可思议

庄严虚空功德成就者偈言无量宝交络罗网遍虚空种种铃发响宣吐妙法音故　此云何不思议。经言。无量宝网弥覆佛土。皆以金缕真珠百千杂宝奇妙珍异庄严校饰。周匝四面垂以宝铃。光色晃耀尽极严丽。自然德风徐起微动。其风调和不寒不暑。温凉柔软不迟不疾。吹诸罗网及众宝树。演发无量微妙法音。流布万种温雅德香。其有闻者尘劳垢习自然不起。风触其身皆得快乐。此声为佛事。焉可思议

庄严雨功德成就者偈言雨华衣庄严无量香普薰故　此云何不思议。经言。风吹散华遍满佛土。随色次第。而不杂乱。柔软光泽馨香芬烈。足履其上陷下四寸。随举足已还复如故。华用已讫地辄开裂以次化没。清净无遗随其时节风吹散华如是六返。又众宝莲华周满世界。一一宝华百千亿叶。其华光明无量种色。青色青光白色白光。玄黄朱紫光色亦然暐晔焕烂明曜日月。一一华中出三十六百千亿光。一一光中出三十六百千亿佛。身色紫金相好殊特。一一诸佛又放百千光明。普为十方说微妙法。如是诸佛各各安立无量众生于佛正道。华为佛事。安可思议

庄严光明功德成就者偈言佛慧明净日除世痴闇冥故　此云何不思议。彼土光明从如来智慧报起。触之者无明黑闇终必消除。光明非慧能为慧用。焉可思议

庄严妙声功德成就者偈言梵声悟深远微妙闻十方故　此云何不思议。经言。若人但闻彼国土清净安乐克念愿生。亦得往生则入正定聚。此是国土名字为佛事。安可思议

庄严主功德成就者偈言正觉阿弥陀法王善住持故　此云何不思议。正觉阿弥陀不可思议。彼安乐净土为正觉阿弥陀善力住持。云何可得思议耶。住名不异不灭。持名不散不失。如以不朽药涂种子。在水不澜在火不燋。得因缘则生。何以故。不朽药力故。若人一生安乐净土。后时意愿生三界教化众生。舍净土命随愿得生。虽生三界杂生水火中。无上菩提种子毕竟不朽。何以故。以迳正觉阿弥陀善住持故

庄严眷属功德成就者偈言如来净华众正觉华化生故　此云何不思议。凡是杂生世界若胎若卵若湿若化眷属若干苦乐万品。以杂业故。彼安乐国土莫非是阿弥陀如来正觉净华之所化生。同一念佛无别道故。远通夫四海之内皆为兄弟也。眷属无量。焉可思议

庄严受用功德成就者偈言爱乐佛法味禅三昧为食故　此云何不思议。不食而资命。盖所资有以也。岂不是如来满本愿乎。乘佛愿为我命。焉可思议

庄严无诸难功德成就者偈言永离身心恼受乐常无间故　此云何不思议。经言。身为苦器心为恼端。而彼有身有心而受乐无间。安可思议

庄严大义门功德成就者偈言大乘善根界等无讥嫌名女人及根缺二乘种不生故　净土果报离二种讥嫌过。应知。一者体。二者名。体有三种。一者二乘人。二者女人。三者诸根不具人。无此三过故名离体讥嫌。名亦有三种。非但无三体。乃至不闻二乘女人诸根不具三种名。故名离名讥嫌。等者平等一相故。此云何不思议。夫诸天共器饭有随福之色。足指按地乃详金砾之旨。而愿往生者本则三三之品。今无一二之殊。亦如淄渑(食陵反)。一味。焉可思议

庄严一切所求满足功德成就者偈言众生所愿乐一切能满足故　此云何不思议。彼国人天若欲愿往他方世界无量佛刹供养诸佛菩萨。及所须供养之具无不称愿。又欲舍彼寿命向余国生修短自在。随愿皆得。未阶自在之位而同自在之用。焉可思议　示现自利利他者

略说彼阿弥陀佛国土十七种庄严功德成就示现如来自身利益大功德力成就利益他功德成就故　言略者。彰彼净土功德无量非唯十七种也。夫须弥之入芥子。毛孔之纳大海。岂山海之神乎。毛芥之力乎。能神者神之耳。是故十七种虽曰利他。自利之义炳然。可知　入第一义谛者

彼无量寿佛国土庄严第一义谛妙境界相十六句及一句次第说应知　第一义谛者。佛因缘法也。此谛是境义。是故庄严等十六句称为妙境界相。此义至入一法句文当更解释。及一句次第者。谓观器净等。总别十七句观行次第也。云何起次。建章言归命无碍光如来愿生安乐国。此中有疑。疑言。生为有本众累之元。弃生愿生。生何可尽。为释此疑是故观彼净土庄严功德成就。明彼净土是阿弥陀如来清净本愿无生之生。非如三有虚妄生也。何以言之。夫法性清净毕竟无生。言生者是得生者之情耳。生苟无生。生何所尽。尽夫生者上失无为能为之身。下湎(醉。亡善反)三空不空之痼(废也病也。工路反)。根败永亡号振三千。无反无复于斯招耻。体夫生理。谓之净土。净土之宅所谓十七句是也。十七句中总别为二。初句是总相。所谓是清净佛土过三界道。彼过三界有何相。下十六种庄严功德成就相是也。一者量究竟如虚空。广大无边际故。既知量。此量以何为本。是故观性。性是本义。彼净土从正道大慈悲出世善根生。既言出世善根。此善根生何等相。是故次观庄严形相。既知形相。宜知形相何等体。是故次观种种事。既知种种事。宜知种种事妙色。是故次观妙色。既知妙色。此色有何触。是故次观触。既知身触。应知眼触。是故次观水地虚空庄严三事。既知眼触。应知鼻触。是故次观衣华香薰。既知眼鼻等触。须知离染。是故次观佛慧明照。既知慧光净力。宜知声名远近。是故次观梵声远闻。既知声名。宜知谁为增上。是故次观主。既知有主。谁为主眷属。是故次观眷属。既知眷属。宜知此眷属若为受用。是故次观受用。既知受用。宜知此受用有难无难。是故次观无诸难。既知无诸难。以何义故无诸难。是故次观大义门。既知大义门。宜知大义门满不满。是故次观所求满足。复次此十七句非但释疑。观此十七种庄严成就。能生真实净信必定得生彼安乐佛土。问曰。上言知生无生。当是上品生者。若下下品人乘十念往生。岂非取实生耶。但取实生即堕二执。一恐不得往生。二恐更生生惑。答譬如净摩尼珠置之浊水水即清净。若人虽有无量生死之罪浊。闻彼阿弥陀如来至极无生清净宝珠名号投之浊心。念念之中罪灭心净即得往生。又是摩尼珠以玄黄币裹投之于水。水即玄黄一如物色。彼清净佛土有阿弥陀如来无上宝珠。以无量庄严功德成就帛裹。投之于所往生者心水。岂不能转生见为无生智乎。又如冰上燃火。火猛则冰解。冰解则火灭。彼下品人虽不知法性无生。但以称佛名力作往生意愿生彼土。彼土是无生界。见生之火自然而灭　众生体者此分中有二重。一者观佛。二者观菩萨。观佛者

云何观佛庄严功德成就观佛庄严功德成就者有八种相应知　此观义已彰前偈

何等八种一者庄严座功德成就二者庄严身业功德成就三者庄严口业功德成就四者庄严心业功德成就五者庄严大众功德成就六者庄严上首功德成就七者庄严主功德成就八者庄严不虚作住持功德成就何者庄严座功德成就偈言无量大宝王微妙净华台故　若欲观座当依观无量寿经

何者庄严身业功德成就偈言相好光一寻色像超群生故　若欲观佛身当依观无量寿经

何者庄严口业功德成就偈言如来微妙声梵响闻十方故　何者庄严心业功德成就偈言同地水火风虚空无分别故无分别者无分别心故　凡夫众生以身口意三业造罪。轮转三界无有穷已。是故诸佛菩萨庄严身口意三业。用治众生虚诳三业也。云何用治众生。以身见故受三涂身卑贱身丑陋身八难身流转身。如是等众生见阿弥陀如来相好光明身者。如上种种身业系缚皆得解脱。入如来家毕竟得平等身业。众生以憍慢故诽谤正法毁訾贤圣捐庳尊长(尊者君父师也。长者有德之人及兄党也)。如是之人应受拔舌苦喑哑苦言教不行苦无名闻苦如是等种种诸苦众生闻阿弥陀如来至德名号说法音声。如上种种口业系缚皆得解脱。入如来家毕竟得平等口业。众生以邪见故心生分别。若有若无若非若是若好若丑若善若恶若彼若此。有如是等种种分别。以分别故长沦三有受种种分别苦取舍苦。长寝大夜无有出期。是众生若遇阿弥陀如来平等光照。若闻阿弥陀如来平等意业。是等众生如上种种意业系缚皆得解脱。入如来家毕竟得平等意业。问曰。心是觉知相。云何可得同地水火风无分别耶。答曰。心虽知相入实相则无知也。譬如蛇性虽曲入竹筒则直。又如人身若针刺若蜂螫(式亦反)。则有觉知。若石蛭(之一反)。啖若甘刀割则无觉知。如是等有知无知在于因缘。若在因缘则非知非无知也。问曰。心入实相可令无知。云何得有一切种智耶。答曰。凡心有知则有所不知。圣心无知故无所不知。无知而知。知即无知也。问曰。既言无知故无所不知。若无所不知者。岂不是知种种法耶。既知种种之法。复云何言无所分别耶。答曰。诸法种种相皆如幻化。然幻化象马非无长颈鼻手足异。而智者观之岂言定有象马分别之耶

何者庄严大众功德成就偈言天人不动众清净智海生故何者庄严上首功德成就偈言如须弥山王胜妙无过者故何者庄严主功德成就偈言天人丈夫众恭敬绕瞻仰故何者庄严不虚作住持功德成就偈言观佛本愿力遇无空过者能令速满足功德大宝海故　不虚作住持功德成就者。盖是阿弥陀如来本愿力也。今当略示虚作之相不能住持。用显彼不虚作住持之义。人有辍(止也。贞劣反)。餐养士。或叠起舟中积金盈库。而不免饿死。如斯之事触目皆是。得非作得在非守在。皆由虚妄业作不能住持也。所言不虚作住持者。依本法藏菩萨四十八愿今日阿弥陀如来自在神力。愿以成力力以就愿。愿不徒然力不虚设。力愿相符毕竟不差故曰成就

即见彼佛未证净心菩萨毕竟得证平等法身与净心菩萨与上地诸菩萨毕竟同得寂灭平等故　平等法身者八地已上法性生身菩萨也。寂灭平等者即此法身菩萨所证寂灭平等之法也。以得此寂灭平等法故名为平等法身。以平等法身菩萨所得故名为寂灭平等法也。此菩萨得报生三昧。以三昧神力能一处一念一时遍十方世界。种种供养一切诸佛及诸佛大会众海。能于无量世界无佛法僧处。种种示现种种教化。度脱一切众生常作佛事。初无往来想供养想度脱想。是故此身名为平等法身。此法名为寂灭平等法也。未证净心菩萨者初地已上七地已还诸菩萨也。此菩萨亦能现身。若百若千若万若亿若百千万亿无佛国土施作佛事。要须作心入三昧。乃能非不非心。以作心故名为未得净心。此菩萨愿生安乐净土即见阿弥陀佛见阿弥陀佛时与上地诸菩萨毕竟身等法等。龙树菩萨婆薮槃头菩萨辈愿生彼者当为此耳。问曰。案十地经。菩萨进趣阶级渐有无量功勋。迳多劫数然后乃得此。云何见阿弥陀佛时毕竟与上地诸菩萨身等法等耶。答曰。言毕竟者未言即等也。毕竟不失此等故言等耳。问曰。若不即等复何待言菩萨。但登初地以渐增进自然当与佛等。何假言与上地菩萨等。答曰。菩萨于七地中得大寂灭。上不见诸佛可求。下不见众生可度。欲舍佛道证于实际。尔时若不得十方诸佛神力加劝。即便灭度与二乘无异。菩萨若往生安乐见阿弥陀佛。即无此难。是故须言毕竟平等。复次无量寿经中。阿弥陀如来本愿言。设我得佛。他方佛土诸菩萨众来生我国。究竟必至一生补处。除其本愿自在。所化为众生故被弘誓镫积累德本。度脱一切游诸佛国修菩萨行。供养十方诸佛如来开化恒沙无量众生。使立无上正真之道。超出常伦诸地之行现前修习普贤之德。若不尔者不取正觉。案此经推彼国菩萨。或可不从一地至一地。言十地阶次者。是释迦如来于阎浮提一应化道耳。他方净土何必如此。五种不思议中佛法最不可思议。若言菩萨必从一地至一地无超越之理。未敢详也。譬如有树名曰好坚。是树地生百岁。乃具一日长高百丈。日日如此。计百岁之长岂类修松耶。见松生长日不过寸。闻彼好坚何能不疑。即曰有人闻释迦如来证罗汉于一听制无生于终朝。谓是接诱之言非称实之说。闻此论事亦当不信。夫非常之言不入常人之耳。谓之不然亦其宜也

略说八句示现如来自利利他功德庄严次第成就应知　此云何次第。前十七句是庄严国土功德成就。既知国土相。应知国土之主。是故次观佛庄严功德。彼佛若为庄严。于何处坐。是故先观座。既知座已。宜知座主。是故次观佛庄严身业。既知身业。应知有何声名。是故次观佛庄严口业。既知名闻。宜知得名所以。是故次观庄严心业。既知三业具足。应为人天大师堪受化者是谁。是故次观大众功德。既知大众有无量功德。宜知上首者谁。是故次观上首。上首是佛。既知上首。恐同长幼。是故次观主。既知是主。主有何增上。是故次观庄严不虚作住持。八句次第成已。观菩萨者

云何观察菩萨庄严功德成就观察菩萨庄严功德成就者观彼菩萨有四种正修行功德成就应知　真如是诸法正体。体如而行则是不行。不行而行名如实修行。体唯一如而义分为四。是故四行以一正统之

何者为四一者于一佛土身不动摇而遍十方种种应化如实修行常作佛事偈言安乐国清净常转无垢轮化佛菩萨日如须弥住持故开诸众生淤泥华故　八地已上菩萨常在三昧。以三昧力身不动本处而能遍至十方供养诸佛教化众生。无垢轮者佛地功德也。佛地功德无习气烦恼垢。佛为诸菩萨常转此法轮。诸大菩萨亦能以此法轮开导一切无暂时休息。故言常转。法身如日而应化身光遍诸世界也。言日未足。以明不动复言如须弥住持也。淤泥华者。经言高原陆地不生莲华。卑湿淤泥乃生莲华。此喻凡夫在烦恼泥中为菩萨开导能生佛正觉华。谅夫绍隆三宝常使不绝

二者彼应化身一切时不前不后一心一念放大光明悉能遍至十方世界教化众生种种方便修行所作灭除一切众生苦故偈言无垢庄严光一念及一时普照诸佛会利益诸群生故　上言不动而至。容或至有前后。是故复言一念一时无前后也

三者彼于一切世界无余照诸佛会大众无余广大无量供养恭敬赞叹诸佛如来功德偈言雨天乐华衣妙香等供养赞诸佛功德无有分别心故　无余者。明遍至一切世界一切诸佛大会无有一世界一佛会不至也。肇公言。法身无像而殊形并应至韵。无言而玄籍弥布。冥权无谋而动与事会。盖斯意也

四者彼于十方一切世界无三宝处住持庄严佛法僧宝功德大海遍示令解如实修行偈言何等世界无佛法功德宝我愿皆往生示佛法如佛故　上三句虽言遍至。皆是有佛国土。若无此句。便是法身有所不法。上善有所不善。观行体相竟。已下是解义中第四重名为净入愿心。净入愿心者

又向说观察庄严佛土功德成就庄严佛功德成就庄严菩萨功德成就此三种成就愿心庄严应知　应知者。应知此三种庄严成就由本四十八愿等清净愿心之所庄严。因净故果净。非无因他因有也

略说入一法句故　上国土庄严十七句如来庄严八句菩萨庄严四句为广。入一法句为略。何故示现广略相入。诸佛菩萨有二种法身。一者法性法身。二者方便法身。由法性法身生方便法身。由方便法身出法性法身。此二法身异而不可分。一而不可同。是故广略相入统以法名。菩萨若不知广略相入。则不能自利利他

一法句者谓清净句清净句者谓真实智慧无为法身故　此三句展转相入。依何义名之为法。以清净故。依何义名为清净。以真实智慧无为法身故。真实智慧者实相智慧也。实相无相故真智无知也。无为法身者法性身也。法性寂灭故法身无相也。无相故能无不相。是故相好庄严即法身也。无知故能无不知。是故一切种智即真实智慧也。以真实而目智慧。明智慧非作非非作也。以无为而标法身。明法身非色非非色也。非于非者岂非非之能是乎。盖无非之曰是也。自是无待复非是也。非是非非百非之所不喻。是故言清净句。清净句者谓真实智慧无为法身也

此清净有二种应知　上转入句中。通一法入清净。通清净入法身。今将别清净出二种故。故言应知

何等二种一者器世间清净二者众生世间清净器世间清净者如向说十七种庄严佛土功德成就是名器世间清净众生世间清净者如向说八种庄严佛功德成就四种庄严菩萨功德成就是名众生世间清净如是一法句摄二种清净义应知　夫众生为别报之体。国土为共报之用。体用不一所以应知。然诸法心成无余境界。众生及器复不得异不得一。不一则义分。不异同清净。器者用也。谓彼净土是彼清净众生之所受用故名为器。如净食用不净器。以器不净故食亦不净。不净食用净器。食不净故器亦不净。要二俱洁乃得称净。是以一清净名必摄二种。问曰。言众生清净则是佛与菩萨。彼诸人天得入此清净数不。答曰。得名清净非实清净。譬如出家圣人以杀烦恼贼故名为比丘。凡夫出家者持戒破戒皆名比丘。又如灌顶王子初生之时。具三十二相即为七宝所属。虽未能为转轮王事亦名转轮王。以其必为转轮王故。彼诸人天亦复如是。皆入大乘正定之聚。毕竟当得清净法身。以当得故得名清净。善巧摄化者

如是菩萨奢摩他毗婆舍那广略修行成就柔软心　柔软心者。谓广略止观相顺修行成不二心也。譬如以水取影清静相资而成就也

如实知广略诸法　如实知者。如实相而知也。广中二十九句略中一句莫非实相也

如是成就巧方便回向　如是者。如前后广略皆实相也。以知实相故则知三界众生虚妄相也。知众生虚妄则生真实慈悲也。知真实法身则起真实归依也。慈悲之与归依巧方便在下

何者菩萨巧方便回向菩萨巧方便回向者谓说礼拜等五种修行所集一切功德善根不求自身住持之乐欲拔一切众生苦故作愿摄取一切众生共同生彼安乐佛国是名菩萨巧方便回向成就　案王舍城所说无量寿经。三辈生中虽行有优劣。莫不皆发无上菩提之心此无上菩提心即是愿作佛心。愿作佛心即是度众生心。度众生心即摄取众生生有佛国土心。是故愿生彼安乐净土者要发无上菩提心也。若人不发无上菩提心。但闻彼国土受乐无间。为乐故愿生。亦当不得往生也。是故言不求自身住持之乐。欲拔一切众生苦故。住持乐者。谓彼安乐净土为阿弥陀如来本愿力之所住持受乐无间也。凡释回向名义。谓以己所集一切功德施与一切众生共向佛道。巧方便者。谓菩萨愿以己智慧火烧一切众生烦恼草木。若有一众生不成佛我不作佛。而众生未尽成佛。菩萨已自成佛。譬如火栝(听念反)。欲摘(听历反)。一切草木烧令使尽。草木未尽火栝已尽。以后其身而身先故名巧方便。此中言方便者。谓作愿摄取一切众生共同生彼安乐佛国。彼佛国即是毕竟成佛道路无上方便也。障菩提门者

菩萨如是善知回向成就即能远离三种菩提门相违法何等三种一者依智慧门不求自乐远离我心贪着自身故　知进守退曰智。知空无我曰慧。依智故不求自乐。依慧故远离我心贪着自身

二者依慈悲门拔一切众生苦远离无安众生心故　拔苦曰慈与乐曰悲。依慈故拔一切众生苦。依悲故远离无安众生心

三者依方便门怜愍一切众生心远离供养恭敬自身心故　正直曰方外己曰便。依正直故生怜愍一切众生心。依外己故远离供养恭敬自身心

是名远离三种菩提门相违法　顺菩提门者

菩萨远离如是三种菩提门相违法得三种随顺菩提门法满足故何等三种一者无染清净心以不为自身求诸乐故　菩提是无染清净处。若为身求乐即违菩提。是故无染清净心是顺菩提门

二者安清净心以拔一切众生苦故　菩提是安稳一切众生清净处。若不作心拔一切众生离生死苦。即便违菩提。是故拔一切众生苦是顺菩提门

三者乐清净心以令一切众生得大菩提故以摄取众生生彼国土故　菩提是毕竟常乐处。若不令一切众生得毕竟常乐则违菩提。此毕竟常乐依何而得。依大乘门。大乘门者。谓彼安乐佛国土是也。是故又言以摄取众生生彼国土故

是名三种随顺菩提门法满足应知　名义摄对者

向说智慧慈悲方便三种门摄取般若般若摄取方便应知　般若者达如之慧名。方便者通权之智称。达如则心行寂灭。通权则备省众机。省机之智备应而无知。寂灭之慧亦无知而备省。然则智慧方便相缘而动相缘而静。动不失静智慧之功也。静不废动方便之力也。是故智慧慈悲方便摄取般若。般若摄取方便。应知者。谓应知智慧方便是菩萨父母。若不依智慧方便。菩萨法则不成就。何以故。若无智慧为众生时则堕颠倒。若无方便观法性时则证实际。是故应知

向说远离我心不贪着自身远离无安众生心远离供养恭敬自身心此三种法远离障菩提心应知　诸法各有障碍相如风能障静土能障水湿能障火。五黑十恶障人天。四颠倒障声闻果。此中三种不远离障菩提心。应知者。若欲得无障当远离此三种障碍也

向说无染清净心安清净心乐清净心此三种心略一处成就妙乐胜真心应知　乐有三种。一者外乐。谓五识所生乐。二者内乐。谓初禅二禅三禅意识所生乐。三者法乐(五角反)乐(鲁各反)。谓智慧所生乐。此智慧所生乐从爱佛功德起。是远离我心远离无安众生心远离自供养心。是三种心清净增进。略为妙乐胜真心。妙言其好。以此乐缘佛生故。胜言胜出三界中乐。真言不虚伪不颠倒。愿事成就者

如是菩萨智慧心方便心无障心胜真心能生清净佛国土应知　应知者。谓应知此四种清净功德能得生彼清净佛国土。非是他缘而生也

是名菩萨摩诃萨随顺五种法门所作随意自在成就如向所说身业口业意业智业方便智业随顺法门故　随意自在者。言此五种功德力能生清净佛土出没自在也。身业者礼拜也。口业者赞叹也。意业者作愿也。智业者观察也。方便智业者回向也。言此五种业和合则是随顺往生净土法门自在业成就。利行满足者

复有五种门渐次成就五种功德应知何者五门一者近门二者大会众门三者宅门四者屋门五者园林游戏地门　此五种示现入出次第相。入相中初至净土是近相。谓入大乘正定聚近阿耨多罗三藐三菩提。入净土已便入如来大会众数。入众数已当至修行安心之宅。入宅已当至修行所居屋宇(尤举反)。修行成就已当至教化地。教化地即是菩萨自娱乐地。是故出门称园林游戏地门此五种门初四种门成就入功德第五门成就出功德　此入出功德门何者是。释言

入第一门者以礼拜阿弥陀佛为生彼国故得生安乐世界是名入第一门　礼佛愿生佛国是初功德相

入第二门者以赞叹阿弥陀佛随顺名义称如来名依如来光明智相修行故得入大会众数是名入第二门　依如来名义赞叹是第二功德相

入第三门者以一心专念作愿生彼修奢摩他寂静三昧行故得入莲华藏世界是名入第三门　为修寂静止故一心愿生彼国。是第三功德相

入第四门者以专念观察彼妙庄严修毗婆舍那故得到彼处受用种种法味乐是名入第四门　种种法味乐者。毗婆舍那中有观佛国土清净味摄受众生大乘味毕竟住持不虚作味类事起行愿取佛土味。有如是等无量庄严佛道味故言种种。是第四功德相

出第五门者以大慈悲观察一切苦恼众生示应化身回入生死园烦恼林中游戏神通至教化地以本愿力回向故是名出第五门　示应化身者。如法华经普门示现之类也。游戏有二义。一者自在义。菩萨度众生。譬如狮子搏鹿所为不难。如似游戏。二者度无所度义。菩萨观众生毕竟无所有。虽度无量众生。而实无一众生得灭度者。示度众生如似游戏。言本愿力者。示大菩萨于法身中常在三昧而现种种身种种神通种种说法皆以本愿力起。譬如阿修罗琴虽无鼓者而音曲自然。是名教化地第五功德相

菩萨入四种门自利行成就应知　成就者。谓自利满足也。应知者。谓应知由自利故则能利他。非是不能自利而能利他也

菩萨出第五门回向利益他行成就应知　成就者谓以回向因证教化地果。若因若果无有一事不能利他。应知者谓应知由利他故则能自利。非是不能利他。而能自利也

菩萨如是修五念门行自利利他速得成就阿耨多罗三藐三菩提故　佛所得法名为阿耨多罗三藐三菩提。以得此菩提故名为佛。今言速得阿耨多罗三藐三菩提。是得早作佛也。阿名无。耨多罗名上。三藐名正。三名遍。菩提名道。统而译之名为无上正遍道。无上者。言此道穷理尽性更无过者。何以言之。以正故。正者圣智也。如法相而知故称为正智。法性无相故圣智无知也。遍有二种。一者圣心遍知一切法。二者法身遍满法界。若身若心无不遍也。道者无碍道也。经言。十方无碍人一道出生死。一道者一无碍道也。无碍者谓知生死即是涅槃。如是等入不二法门无碍相也。问曰。有何因缘言速得成就阿耨多罗三藐三菩提。答曰。论言。修五门行以自利利他成就故。然核求其本。阿弥陀如来为增上缘。他利之与利他谈有左右。若自佛而言。宜言利他。自众生而言。宜言他利。今将谈佛力。是故以利他言之。当知此意也。凡是生彼净土及彼菩萨人天所起诸行皆缘阿弥陀如来本愿力故。何以言之。若非佛力四十八愿便是徒设。今的取三愿用证义意。愿言。设我得佛。十方众生至心信乐欲生我国乃至十念。若不得生者不取正觉。唯除五逆诽谤正法。缘佛愿力故十念念佛便得往生。得往生故即免三界轮转之事。无轮转故。所以得速。一证也。愿言。设我得佛。国中人天不住正定聚必至灭度者不取正觉。缘佛愿力故住正定聚。住正定聚故必至灭度无诸回伏之难。所以得速。二证也。愿言。设我得佛。他方佛土诸菩萨众来生我国究竟必至一生补处。除其本愿自在所化。为众生故被弘誓铠积累德本。度脱一切游诸佛国修菩萨行。供养十方诸佛如来。开化恒沙无量众生。使立无上正真之道。超出常伦诸地之行现前。修习普贤之德。若不尔者不取正觉。缘佛愿力故超出常伦诸地之行现前。修习普贤之德。以超出常伦诸地行故。所以得速。三证也。以斯而推他力。为增上缘。得不然乎。当复引例示自力他力相如人畏三涂故受持禁戒。受持禁戒故能修禅定。以禅定故修习神通。以神通故能游四天下。如是等名为自力。又如劣夫跨驴不上。从转轮王行便乘虚空游四天下无所障碍。如是等名为他力。愚哉后之学者闻他力可乘当生信心。勿自局分也

无量寿修多罗优婆提舍愿生偈略解义竟　经始称如是彰信为能入。末言奉行表服膺事已。论初归礼明宗旨有由。终云义竟示所诠理毕。述作人殊于兹成例

无量寿经优婆提舍愿生偈注卷下

（朱）

释昙鸾法师者并州汾水县人也。魏末高齐之初。犹在神智高远三国知闻。洞晓众经独出人外。梁国天子萧王恒向北礼菩萨。注解往生论裁成两卷。事出释迦才三卷净土论也

  建长八年丙辰七月廿五日

                  愚秃亲鸾　八十四岁加点了

（朱）

宽永五戊辰载夏四月。准如上人为高命新本之论注二卷点余被仰付。则元祖圣人御点御本被出奉写之。以厥次新本调御点写留者也

  于时龙集戊辰仲夏下浣　　　野　子　祐　俊

（朱）

惟时享保九甲辰仲冬廿七日。以京城西莲寺惠晓所持之本拜写之竟

                            释　　惠　　周

（朱）

这本者以予之舍兄河畿守驿北御堂盛泉寺惠周曾而写留洛阳西莲惠晓尊师所持之御点本。此顷时[?夕]校合于此印本者也。禀承实有由。后昆拜见之者必谨之谨之

  兹时享保十六辛亥岁腊月十日夜加点了

                          释利霁　三十二岁

（青）

这建保年之本者。曾洛下西莲惠晓师写置之。去享保甲辰岁寄讲于守口御堂之砌。师付于予之舍兄而令写留。予顷日时[?夕]校合于此本遗之于后世。当见者谨之谨之

  兹时享保十六辛亥岁腊月廿日夜加点了

                            释　　利　　霁


因明入正理论疏

    No. 1840 [cf. No. 1630]

因明入正理论疏卷上

        大慈恩寺沙门基撰

详夫。空桑启圣。资六位以明玄。苦赖兴仙。畅二篇而显理。岂若智圆十力。陶万像以凝规。悲极三轮。廓五乘而垂范。是以。应物机于双树。至教浃于尘洲。归真寂于两河。余烈光乎沙劫。大矣哉。固难得而名也。暨乎二十八见。蚁聚于五天。一十六师。鸱张于四主。爰有菩萨。号商羯罗。圣者域龙之门人也。既资善诱。实号多闻。挹慧海于深衷。竦义山于奥腑。故乃凿荆岑而采璞。游蛤浦以求珠。秘思优聚。乃制宏论。其旨繁而文约。其理幽而易晓。寔法户之枢机。乃玄关之钤键矣。遂令胜论数论。同峤山之压春卵。声生声显。譬惊飙之卷秋萚。自时厥后。教思波纷。胜躅肇彰。耽玩终广。粤以。金容皎梦。玉牒晖晨。虽至教已隆。而斯典未备。惟我亲教。三藏大师。道贯五明。声映千古。嗟。去圣之弥远。慨心冰之未释。遂乃振锡中区。以发觉城之地。寻师西夏。直诣耆阇之山。辚曩哲之未闻。并苞心极。架前贤之不觌。咸贯情枢。于是。贝叶撰于微言。家邦返以神足。方言既译。道理攸畅。基。谬黍资列。欣夕死于朝闻。恐此道不行。乃略述阅释。示纪纲之旨。陈幽隐之宗。庶明悬智镜者。幸留心而鉴照矣

今此论中。略以四门分别。一叙所因。二释题目。三彰妨难。四释本文

第一叙所因者。因明论者。源唯佛说。文广义散。备在众经。故地持云。菩萨求法。当于何求。当于一切五明处求。求因明者。为破邪论。安立正道。劫初足目。创标真似。爰暨世亲。咸陈轨式。虽纲纪已列。而幽致未分。故使宾主对扬。犹疑立破之则。有陈那菩萨。是称命世。贤劫千佛之一佛也。匿迹岩薮。栖虑等持。观述作之利害。审文义之繁约。于时。崖谷震吼云霞变彩。山神捧菩萨足。高数百尺。唱云。佛说因明。玄妙难究。如来灭后。大义沦绝。今幸福智悠邈。深达圣旨。因明论道。愿请重弘。菩萨乃放神光。照烛机感。时彼南印度。案达罗国王。见放光明。疑入金刚定。请证无学果。菩萨曰。入定观察。将释深经。心期大觉。非愿小果。王言。无学果者。诸圣攸仰。请尊速证。菩萨抚之。欲遂王请。妙吉祥菩萨。因弹指警曰。何舍大心。方兴小志。为广利益者。当传慈氏所说瑜伽论。匡正颓纲。可制因明。重成规矩。陈那敬受指诲。奉以周旋。于是。覃思研精。作因明正理门论。正理者。诸法本真之体义。门者。权衡照解之所由。商羯罗主。即其门人也。岂若苏张之师鬼谷。独擅纵横。游夏之事宣尼。空闻礼乐而已。既而善穷三量。妙尽二因。启以八门。通以两益。考核前哲。规模后颖。总括纲纪。以为此论。大师行至北印度境迦湿弥罗国法救论师寺。逢大论师僧伽耶舍。此云众称。特善萨婆多。及因声明论。创从考决。便晓玄猷。后于中印度境摩揭陀国。复遇尸罗跋陀菩萨等。重讨幽微。更精厥趣。披枝叶而穷其根柢。寻波澜而究其源穴。虽前修而桂悟。未烈我师之芳闲。旋踵弘扬。因训初学。庶使对扬邪正。司南有轨。斯乃此论之因起也

第二解题目者。梵云醯都费陀(次上二字并舌头轻声呼之)那耶钵罗吠奢奢萨怛罗。醯都言因。费陀云明。那耶称正理。钵罗吠奢翻入。奢萨怛罗论也。唐云因明正理入论。今顺此方言。称因明入正理论。依此标名。合为五释。一云。明者。五明之通名。因者。一明之别称。入正理者。此论之别目。因体有二。所谓生了。二各有三。广如下释。今明此因义。故曰因明。所明者因。能明者教。因之明故。号曰因明。依主释也。入者。达解。正理者。诸法本真自性差别。时移解昧。旨多沉隐。余虽解释。邪而不中。今谈真法。故名正理由明此二因。入解诸法之真性。即正理之入。亦入正理之因明。并依主释也。明体是教。因明即论。持业释也。简藏为名。无重言失。二云。因明者。一明之都名。入正理者。此轴之别目。因谓立论者言。建本宗之鸿绪。明谓敌证者智。照义言之嘉由。非言无以显宗。含智义而标因称。非智无以洞妙。苞言义而举明名。立破幽致。称为正理。智解融贯。名之为入。由立论者立因等言。敌证智起。解立破义。明家因故。名曰因明。依主释也。由言生智。达解法之幽致名入。正理之入。亦入正理之因明。并依主释。三云。因者言生因。明者智了因。由言生故。未生之智得生。由智了故。未晓之义今晓。所晓宗称正理。所生智名为入。因与明异。俱是因名。正理入殊。咸为果称。由言生因故。敌者入解所宗。由智了明故。立者正理方显。应云正理之入。入正理之因明。并依主释也。立论虽假言生。方生敌论之智。必资智义始有言生。敌者虽假智了。方解所立之宗。必藉义言方有智了。故虽但标言生智了。即己兼说二了二生。摄法己周。略无余也。四云。因明者。本佛经之名。正理者。陈那论之称。陈那所造四十余部。其中要最正理为先。入论者。天主教之号。因谓智了。照解所宗。或即言生。净成宗果。明谓明显。因即是明。持业释也。故瑜伽论第十五言。云何因明处。谓于观察义中。诸所有事。所建立法名观察义。能随顺法名诸所有事。诸所有事即是因明。为因照明观察义故。正理。简邪。即诸法本真自性差别。陈那以外道等妄说浮翳。遂申趣解之由。名为门论。天主以旨微词奥。恐后学难穷。乃综括纪纲。以为此论。作因明之阶渐。为正理之源由。穷趣二教称之为入。故依梵语。因明正理入论。依主释也。五言因明正理。俱陈那本论之名。入论者。方是此论之称。由达此论。故能入因明正理也。或因明者。即入论名。正理者。陈那教称。由此因明论。能入彼正理故。或因明者。能入所入论之通名。入正理者。能入所入论之别称。由此因明能入论故。达解所入因明正理。或此应云。因即是明。正者即理。并持业释。此五释中。第一因之明。第二明之因。第三因与明异。第四因即是明。第五属在何教。正理亦五。一诸法真性。二立破幽致。三所立义宗。四陈那本论。一一总通前四。由此一一别配。但为五解。绮互释之。合成二十五释。恐文繁广。故略不述。然依初解。教亦因明。依后四释。教是彼具。亦名因明。论者。量也。议也。量定真似。议详立破。决择性相。教诫学徒。名之为论。依后四释。既是所诠。论者是教。即因明入正理之论。依主释也。欲令随证。因生之明。而入正理。故说此论。如中观论。或此辨说因明正理之能入。立此论名。如十地经。或依能入正理因明。而说此论。如水陆花。故以为号。商羯罗主菩萨造者。梵云商羯罗塞缚弥菩提萨埵讫栗底。商羯罗者。此云骨琐。塞缚弥者。此云主。菩提萨埵。义如常释。讫栗底者。造。唐音应云骨琐主菩萨造。外道有言。成劫之始。大自在天人间化导。二十四相。匡利既毕。自在归天。事者顾恋。遂立其像。像其苦行悴疲饥羸骨节相连形状如琐。故标此像名骨琐天。劫初虽有千名。时减犹存十号。此骨琐天即一名也。菩萨之亲。少无子息。因从像乞。便诞异灵。用天为尊。因自立号。以天为主名骨琐主。即有财释。此论是彼之所造也

第三明妨难者。一问何故不名宗明喻明。但称因明。答因有三相。名义宽故。又诸能立皆名为因。非唯一相。宗由此立。总名因明。二问真因真明。可说因明。似因似明。应非因明。答举真摄似。或已摄故。或兼明之。非正明故。三问量立量破。可名因明。过破似破。应非因明。答是因明类故。或似真俱因明。名略已摄故。四问立破有言智。可是因明。现比无智言。应非因明。答见因亦明。见因证明。自证亦因。故皆因明。五问智生。智了可名因明。二了。二生非智。应因非是明。答是明之因。或皆顺照成宗义故。六问因喻能立。可说因明。宗非能立应非因明。答由不决定故所立非。从定为名故无有失。又能因能明。正是因明。所因所明。兼亦因明。又今者所立唯宗。能立虽唯因喻。言不违古。宗亦因明。七问何故不名果明。但名因明。答果有果之明。非果皆即明。因有因之明。是因皆即明。果明不定。义亦有滥。因明两定。义亦无滥。故名因明。本欲以因成果义故。不欲以果成因义故

第四释本文者

论。能立与能破及似唯悟他现量与比量及似唯自悟

述曰。一部之中。大文有二。初颂及长行。标宗随释分。末后一颂。显略指广分。初分有二。前之一颂。举类标宗。后诸长行。随标别释。条贯义类。举标论宗。于前所标。随应释故。初颂之中。谈颂有一。彰悟有二。论句有四。明义有八。一颂四句。文瞩可知。悟他自悟。论各别显。四真四似。即为八义。一者能立。因喻具正宗义圆成。显以悟他。故名能立(陈那能立。唯取因喻。古兼宗等。因喻有二义。一者具而无阙。离七等故。二者正而无邪。离十四等故。宗亦二义。一者支圆。能依所依皆满足故。二者成就。能依所依俱无过故。由此论显真而无妄。义亦兼彰具而无阙。发此诚言。生他正解。宗由言显。故名能立。由此似立决定相违。虽无阙过。非正能立。不能令他正智生故也)二者能破。敌申过量。善斥其非。或妙征宗。故名能破(此有二义。一显他过。他立不成。二立量非他。他宗不立。诸论唯彰显他过破。理亦兼有立量征诘。发言申义。证敌俱明。败彼由言。故名能破也)三者似能立。三支互阙。多言有过。虚功自陷。故名似立(此有二义。一者阙支。宗因喻三。随应阙减。二者有过。设立具足。诸过随生。伪立妄陈。邪宗谬显。兴言自陷。故名似立)四者似能破。敌者量圆。妄生弹诘。所申过起。故名似破(此有二义。一者敌无过量。妄生弹诘。十四过类等。二者自量有过。谓为破他。伪言谓胜。故名似破)文说与字。表多体相违(立破真似。体义有异。说与字者。显体相违)致及似言。显过通能立破(表前能立。有似能立。并显能破。有似能破。举真等似。故称及也)宗义各定(本所解也)邪正难知(未共许故)由况既彰(由因况喻彰谓显也)是非遂着(宗成曰是。不成曰非。著者明也。真似言兴。是非宗晓)功成胜负。彼此俱明(能立能破。由自发言。功既成胜。证敌俱解。似立似破。自功成负。由他指述。证立俱明)故从多分。皆悟他也。理门论云。随其所应。为开悟他。说此能立及似能立。能立悟敌及证义者。由自发言。生他解故。似立悟证及立论主。由他显己。证自解生。故言随应能破似破。准知亦尔。此论下文。能立能破。皆能悟他。似立似破不能悟他。正与彼同。故此颂中。据其多分。皆悟证者。言唯悟他。不言自悟。又真立破。唯悟于他。似虽亦自。从真名唯。五者现量。行离动摇。明证众境。亲冥自体。故名现量(能缘行相。不动不摇。因循照境。不筹不度。离分别心。照符前境。明局自体。故名现量。然有二类。一定位。二散心。定心澄湛。境皆明证。随缘何法。皆名现量。一切散心。若亲于境。冥得自体。亦皆现量)六者比量。用已极成。证非先许。共相智决。故名比量(因喻已成宗非先许。用已许法。成未许宗。如缕贯花。因义通被。共相智起。印决先宗。分别解生。故名比量。虽将已许。成未许宗。智生不决。非比量摄)七者似现量。行有筹度。非明证境。妄谓得体。名似现量(散心有二。一有分别。二无分别。诸似现量遍在二心。有分别心。妄谓分明得境自体。无分别心。不能分明冥证境故。名似现量。论据决定。唯说分别。非无分别心。皆唯现量故)八者似比量。妄兴由况。谬成邪宗。相违智起。名似比量(妄起因喻。谬建邪宗。顺智不生。违解便起。所立设成。此彼乖角。异生分别。名似比量)。及似等言。皆准前释。法有幽显(幽微显著也。若现量境。理幽事显。若比量境所立为幽。能立为显)行分明昧(行谓能缘心等行相。真现比于境。幽显俱明。似现比于境。幽显俱昧)。故此二刊定。唯悟自非他(现比因果唯自智。故二刊定悟自非他)。虽自不晓。无以悟他。理应颂中。后他先自。但以权衡之制。本以利人。故先悟他。后方自悟。辨此八义略以三门。一明古今同异。二辨八义同异。三释体相同异。明古今同异者。初能立中。瑜伽十五。显扬十一。说有八种。一立宗。二辨因。三引喻。四同类。五异类。六现量。七比量。八正教。对法亦说有八。一立宗。二立因。三立喻。四合。五结。六现量。七比量。八圣教。皆以自性差别。而为所立。瑜伽显扬八能立中。三引喻者。总也。同类异类者。别也。于总比况假类法中。别引顺违。同品异品。而为二喻。总别有殊。分为三种。离因喻外无别合结。故略合结而不别开。对法无著八为能立。顺前师故。以因总别。既无离合。喻之总别。何假合离。故总说一不开二喻。离喻既亏故加合结。合结虽离。因喻非有。令所立义。重得增明。故须别立。喻过既说无合倒合。翻立真支。理须有合。合既别立。结亦须彰。由此亦八。古师又有说四能立。谓宗及因同喻异喻。世亲菩萨。论轨等。说能立有三。一宗。二因。三喻。以能立者。必是多言。多言显彼所立便足。故但说三。且喻总别。终是见边。故对法言。立喻者。谓以所见边。与未所见边。和合正说。师子觉释。所见边者。谓已所显了分。未所见边者。谓未所显了分。以显了分。显未显了分。令义平等。所有正说名为立喻。故总说一喻。已令所立见边。何假别开。或三或二。喻中无合。义乃不明。倒合倒成。故说为过。离因及喻。都无胜体。故不说在真能立中。但说因初。喻随其后。合义已明。重说有结。一何烦长。故总略之。立论。者现量等三。疏有悟他。故名能立。敌论者现量等三。亲唯自悟。故非能立。今者陈那因喻为能立。宗为所立。自性差别二并极成。但是宗依未成所诤。合以成宗。不相离性。方为所诤。何成能立。故能立中。定除其宗。问然依声明。一言云婆达喃。二言云婆达泥。多言云婆达。今此能立婆达声说。既并多言。云何但说因喻二法以为能立。答陈那释云。因有三相。一因二喻。岂非多言。非要三体。由是定说宗是所立。陈那以后。略有三释。一云。宗言所诠义为所立。故瑜伽论第十五云。所成立义有二种。一自性。二差别。能成立法有八种。其宗能诠之言。及因等言义。皆名能立。其宗言。因喻成故。虽亦所立。彼于论说。何故先立宗耶。为先显示自所爱乐宗义。故亦所立。非定所立。能成义故。犹如于因。喻所成故。但名能立。宗所诠义。定唯所立。独名所成。二云。诸法总集。自性差别。若教若理。俱是所立。论俱名义。随应有故。总中一分。对敌所申。若言若义。自性差别。俱名为宗。即名能立。虽此对宗。亦是所立能立总故。得能立名。故陈那等宗名所立。与瑜伽等理不相违。瑜伽等不说宗非一向唯能立故　三云。自性差别。合所依义。名为所立。能依合宗说为能立。总立别故。非此总宗定唯能立。对敌合申。因喻成故。亦是所立。由非定所立。故得能立名。陈那但以共许因喻。成他未许。他未许者。唯是合宗。宗为所立。自性差别。但是宗依。非是所立。所立之具。所望义殊。不相违也。不尔慈氏无著天亲。岂不解因明。说所为能立。次解能破中。诸论但有显敌过破。无立量破。立量即显彼之过故。显过破中。古师有说八为能立。阙一有八。阙二有二十八。乃至阙七有八。阙八有一。亦有说四以为能立。阙一有四。阙二有六。阙三有四。阙四有一。世亲菩萨。缺减过性。宗因喻中。阙一有三。阙二有三。阙三有一。世亲已后皆除第七。以宗因喻三为能立。总阙便非。既本无体何成能立。有何所阙而得似名。陈那菩萨。因一喻二。说有六过。则因三相六过是也。阙一有三。阙二有三。无阙三者。大师至彼六十年前。施无厌寺。有一论师。名为贤爱。精确慈悲。特以贯世。因明一论。时无敌者。亦除第七。自余诸师。不肯除之。因一喻二。则因三相。虽有申宗。不申因喻。如数论者。执我为思。不申因喻。岂非过也。又虽有言。而三相并阙。如声论师。对佛法者。立声为常。德所依故。犹如择灭诸非常者。皆非德依。如四大种。此德依因。虽有所说。三相并阙。何得非似。由此第七亦缺减过。似能立中。且九似宗陈那菩萨理门等论。立有五种。不说后四。谓能．所别．俱不极成．相符极成。以理门说宗等多言说能立。此中唯取随自意。乐为所立说名宗。非彼相违义能遣后之四种既非相违所以略之。天主宗过。不但相违。故申九种。第二释云。陈那菩萨。以能别不成。即是因中不共不定等过。亦是喻中所立不成。阙无同喻等过。所别不成。有法无故。即因过中所依不成过。其俱不极成。即合是二过。相符极成者。凡所立论。名义相违。既曰相符。便非所立。本非宗故。依何立过。如诸俗人不受戒者非受戒类。依何说有持戒破戒。是故不说后之四过。今者天主。加能别不成。以宗合取。不相离性方得成宗。若非能别谁不相离。若以因中是不共不定等。亦是喻中所立不成。恐繁重故不须说者。因中已有阙同品。有不共等过。喻中复说能立不成。一何郑重。是故加之。天主复加所别不成者。若以是因所依不成。亦恐重故略不须说者。因中已有异品遍转等不定过。及是异品非遍无过异喻之中。更何须说能立不遣。何废宗过亦为因过。余难同前是故加之。俱不成者。合二为之。要有二种。互相差别。不相离性。方得成宗。彼二并非。何成宗义。是故加之。若此上三不立过者。所依非极。便更须成。宗既非真。何名所立。相符极成者。若以相符本非宗故。依何立过。两俱不成及俱不成。并俱不遣。本非因喻。依何立过。若以因喻有所申述何非过者。宗亦有说。如何非过。是故加之。但陈那影略说。天主委具陈之。非是师资自为矛盾。又陈那以前古师。宗中复说宗因相违过。陈那理门自破之云。诸有说言。宗因相违名宗违者此非宗过。以于此中立声为常。一切皆是无常故者。是喻方便恶立异法。由合喻显非一切故。陈那意言。如声论者立声为常。一切皆是无常故因。是彼外道立宗之喻。方便矫智。恶立异法无常之义非欲成宗所立声常。释所因云。由合喻显非一切故。陈那正云。立声为常。正因应言非一切故。以外道说非常之法。有多品类。种种差别。名为一切。故立声常。非一切因。合喻中云。诸非一切故者。皆体是常。犹如虚空。何得乃以一切皆是无常之因。立常宗也。复云此因非有。以声摄在一切中故。陈那意言。此古所引一切皆是无常故因。于其所立常声非有。以声摄在一切皆是无常中故。便是因中两俱不成。共不许因。有法有故。其立声常。非一切因。陈那复云。或是所立一分义故。唯外道许非一切因。于宗中有。内道不许声非一切。因于宗无。即是随一不成因过。故此二徒。皆非宗过。名因过失。亦是异喻倒离之过。一切离法。先宗后因。既立常宗。非一切因。异喻离言。诸无常者。皆是一切。而今说言一切皆是无常故。故先因后宗。故成倒离恶立异法之无常义。由此宗违。非是宗过。是因喻过。陈那既破。天主顺从。故亦不立。若以因过。宗中不立。既是喻过。因应不立。且如相违。及不共不定应非喻中能立不成。今释不然。因有三相体义最宽。但陈其因。有是相违不共不定。未举其喻。过已彰讫。今陈其宗。犹未有过。举因方过。何得推过乃在宗中。不同比量相违。彼但举宗。已违因讫。今此不尔。是故但应如陈那说。外道因明。四不成中。但说两俱及随一过。不说犹预所依不成。此不成因。亦不成宗。立敌或偏所不成故。陈那说言。其理虽尔。因依于宗。或决或疑。宗或有无。既有差别。总合难知。故开为四。理门论中。古亦有说不定有五。除不共因。异品无故。陈那加之。由不共故。此如何等。诸量之中。古说或三。现量。比量。及圣教量。亦名正教及至教量。或名声量。观可信声而比义故。或立四量。加譬喻量。如不识野牛。言似家牛。方以喻显故。或立五量。加义准量。谓若法无我准知必无常。无常之法。必无我故。或立六量。加无体量。入此室中见主不在。知所往处。如入鹿母堂不见苾刍。知所往处。陈那菩萨废后四种。随其所应摄入现比。故理门云。彼声喻等。摄在此中。由斯论主。但立二量。此上略明古今同异。别义所以。至下当知。辨八义同异者。有是能立而非能破。如真能立建立自宗。有释。无此。能立自宗即能破敌。必对彼故。有是能破而非能立。如显过破。有释。无此。但破他宗自便立故。有是能立亦是能破。如真立破他所不成。有释。无此。立谓能申自。破谓就他宗。有非能立亦非能破。谓似立破。有是能立而非似立。谓真能立。有是似立而非能立。除决定相违。所余似立。有是能立亦是似立谓决定相违。有释。无此。此唯似立非能立故。立者虽具言。他智不决故。有非能立亦非似立。谓妄破他所成立义。有是能立而非似破。如无过量。有是似破而非能立。如十四过类等。有是能立亦是似破。如决定相违。有释。无此。此但似破。非真立故。有非能立亦非似破。谓显过破。有释。无此。显他过非。自便立故。能破定非似立亦非似破。真似异故。有是似立而非似破。谓有过量建立自宗。有释。无此。自宗义成。即是真破。自既不立。即似破他。有是似破而非似立。谓妄显他非。十四过类。有释。无此。妄谓破他。即妄立故。有似能立亦是似破。如以过量破他不成。有非似立亦非似破。谓真能立。或真能破。似现似比。总入非量。由此可言现量非比及非非量。比量亦是非非量摄。有是现量非比非量。谓证自相真现量智。有比非量非真现量。即证共相。比量智及诸非量。此依见分。若依心体。见分通比非。自证必现故。是故八义体唯有七。虽就他宗。真能立体。即真能破。有显过破。非真能立。虽似能立则似能破。妄出过破。非似能立。故能立外。别显能破。似立之外别显似破。真现真比。似现似比。智了因摄。二智了故。由斯八义。体唯七种。真似相明。故义成八。释体相同异者。即解论文。辨八体相之同异也

论。如是总摄诸论要义

述曰。自下第二随标别释。于中有三。初总绾群机。次依标随释。后且止斯事。方隅略示显息繁文。此即初也。如是者。指颂所说。总摄者。以略贯多。诸论者。今古所制一切因明。要义者。立破正邪纪纲道理。此义总显瑜伽．对法．显扬等说。因明有七。颂曰。论体。论处所。论据论庄严。论负论出离。论多所作法。一者论体。谓言生因。立论之体。二者论处。所谓于王家证义者等。论议处所。三者论据。谓论所依。即真能立及以真现比量等。其自性差别义为言诠。亦所依摄。四者论庄严。谓真能破。五者论负。谓似立似破。六者论出离。将兴论时。立敌安处身心之法。七者论多所作法。由具上六能多所作。今此括要。总为一颂。虽说八门即彼四种。第一第三第四第五。但叙纪纲。不彰余理。名摄要义。又世亲所造论轨论式等。法虽全备。文繁义杂。陈那详考。更为因明理门等论。虽教理纶焕。而旨幽词邃。令初习之者莫究其微。天主此论。纂二先之妙。鸠群藉之玄。奥义咸殚。深机并控。匪唯提综周备。实亦易叶成功。既彰四句之能。兼明八义之益。故言总摄诸论要义

论。此中宗等多言名为能立

述曰。自下第二依标随释。于中分六。一明能立。二明似立。三明二真量。四明二似量。五明能破。六明似能破。问何故长行。牒前颂文。不依次释。又与前颂。开合不同。答略有三释。一云。前颂标宗。二悟类别。立破真似。相对次用。所以八义。次第如是。长行广释。逐便即牒。性相求之。何须次牒。颂以真似各别。开成八义。长行以体类有同。合成六段。亦不相违。二云。颂中以因明之旨。本欲立正破邪。故先能立。次陈能破。理门论云。为欲简持能立能破义中真实。作斯论故。所申无过。立破义成。所述过生。何成立破。故立破后。次陈二似。虽知真似二悟不同。开示证人。俱悟他摄。刊定法体。要须二量。现量则得境亲明。比量亦度义无谬。故先现量。比量后陈。刊定则虽成。谬妄还难楷准。故当对二真。次明二似。故颂八义。次第如是。长行同于理门所说。以因明法。先立后破。免脱他论。摧伏他论。为胜利故。立义之法。一者真立。正成义故。二者立具。立所依故。真因喻等。名为真立。现比二量。名为立具。故先诸师。正称能立。陈那以后。非真能立。但为立具。能立所须。故能破前先明二量。亲疏能立。皆有真似。以自相明。故真立后即明似立。二真量后。明二似量。此之六门。由是能立及眷属故。理门说上六名真似立故。立义成已次方破他。故后方明能破似破。三云。真立似立。真量似量。各有别体。真立体即无过多言。似立体即有过多言。真量明决之智。似量闇疑之智。各有别故。若真能立。若能立具。皆能立故。先首明之。能破似破虽体即言。境无有异。能破之境。体即似立。似破之境。即真能立。须识立境。方可申破。立已方破。故后明之。开合别明。体类同故。长行与颂。由此不同。初解能立中。大文有三。初举体释义。次示相广陈。后总结成前。简择同异。初中复二。初举体。后释义。此举体也。总举多法。方成能立。梵能立义。多言中说。故理门论陈那。指彼天亲论云。故此多言。于论式等。说名能立。言此中者。理门二解。一起论端义。二简持义。凡发论端。泛词标举。故称此中起论端义。简持有二义。一简去邪宗增减。持取正宗中道。邪增者。增似立为真立。以似破为真破。邪减者。以真立为似立。以真破为似破。中道者。二真为真。二似为似。二云。此论所明总有八义。且明能立。未论余七。简去余七。持明此一。故称此中是简持义。清辩菩萨。般若灯论。释有四义。谓发端标举简持指斥。宗是何义。所尊所崇所主所立之义。等者。等取因之与喻。世亲以前。宗为能立。陈那但以因之三相。同异喻。而为能立。以能立者。必多言故。今言宗等名能立者。略有二释。一云。宗是所立因等能立。若不举宗。以显能立。不知因喻谁之能立。恐谓同古。自性差别二之能立。今标其宗。显是所立。能立因喻。是此所立宗之能立。虽举其宗。意取所等一因二喻为能立体。若不尔者。即有所立。滥于古释。能立亦滥彼能立过。为简彼失故举宗等。二云。陈那等意。先古皆以宗为能立。自性差别二为所立。陈那遂以二为宗依。非所乖诤。说非所立。所立即宗。有许不许。所诤义故。理门论云。以所成立性。说是名为宗。此论亦言。随自乐为所成立性。是名为宗。因及二喻。成此宗故。而为能立。今论若言因喻多言名为能立。不但义旨见乖古师。文亦相违。遂成乖竞。陈那。天主。二意皆同。既禀先贤而为后论。文不乖古。举宗为能等。义别先师。取所等因喻为能立性。故能立中举其宗等。问宗若所立。颂中八义。摄法不尽。答随八所成。即是宗故。又宗所立。随能立中。便次明之。彼所成故。摄法亦尽。又观察义中。诸所有事。名因明故。不举其宗于何观察。故今举宗。显所有事。能立体。问能立因喻有言义智。论何不说。多智多义。名为能立。而说多言名为能立。答立论之法。本生他解。他解照达。所立宗义。本由立者。能立之言。其言生因。正是能立。智义顺此亦得因名。由言生因。生敌证智。敌证智解为正了因。理门论难云。若尔。既取智为了因。是言便失能成立性。此难言因应非能立。彼自释云。此亦不然。令彼忆念本极成故。此释意云。由言因故。令敌证智。了本极成因。解所立宗义。故立论者言。正为能立。敌证智了亦为能立性。若不尔者。相违决定。言支具足。应名能立。既由他智。不生决解。名为似立。故知。通取言生智了为能立体。今此据本。故但标言名为能立。瑜伽亦云。六种言论。是论体性。不说智生义生义了名为能立。言了则言生。故体亦可尔。问何故能立。要在多言。一二之言宁非能立。答理门论云。于论式等。说此多言。名能立故。世亲所造论轨论式。彼说多言名为能立。今不违古。故说多言。彼论复言。又比量中。唯见此理。若所比处。此相定遍。于余同类。念此定有。于彼无处。念此遍无。是故由此生决定解。因之三相。既宗法性。同有异无。显义圆具。必籍多言。故说多言名为能立。又一二之言。宗由未立。多言义具。所立方成。若但说因。无同喻比。义不明显。何得见边。若但同无异。虽比附宗。能立之因。或返成法。无异止滥。何能建宗。设有两喻阙遍宗因。宗法既自不成。宗义何由得立。果宗不决。因比徒施。空致纷纭。竞何由消。故详今古。能立具足。要藉多言

论。由宗因喻多言开示诸有问者未了义故

述曰。释能立义。宗义旧定。因喻先成。何故今说为能立也。理门亦云。由宗因喻多言。辨说他未了义。诸有问者。谓敌证等。未了义者。立论者宗。其敌论者。一由无知。二为疑惑。三各宗学。未了立者立何义旨。而有所问。故以宗等如是多言。成立宗义。除彼无知。犹预僻执。令了立者。所立义宗。其论义法。瑜伽等说。有六处所。一于王家。二于执理家。三于大众中。四于贤哲者前。五于善解法义沙门婆罗门前。六于乐法义者前。于此六中。必须证者。善自他宗。心无偏傥。出言有则。能定是非。证者有问立何论宗。今以宗等。如是多言。申其宗旨。令证义者。了所立义。故者。所以。第五转声。由者因由。第三转摄。因由敌证。问所立宗。说宗因喻。开示于彼。所以多言名为能立。开示有三。一敌者未闲。今能立等。创为之开。证者先解。今能立等。重为之示。二双为言开示其正理。三为废忘宗而问为开。为欲忆宗而问为示。诸有问者未了义故。略有二释。一诸问者。通证及敌。敌者发问。理不须疑。证者久识自他宗义。宁容发问未了义耶。一年迈久忘。二宾主纷纭。三理有百途问依何辙。四初闻未审须更审知。五为破疑心。解师明意。故审问宗之未了义。二应分别。为其证者。论但应言多言。开示问者义故。证者久闲而无未了。为其敌论者。论应说言多言。开示诸有问者未了义故。敌者于宗有未了故。今合为文。非彼证者亦名未了。由开示二故说多言名为能立。问能立有多。何故一言说为能立。答理门解云。为显总成一能立性。由此应知。随有所阙名能立过。阙支便非能立性故

论。此中宗者

述曰。自下第二示相广陈。于中有三。一示宗相。二示因相。三示喻相。瑜伽论云。问若一切法自相成就。各自安立已法性中。复何因缘。建立二种所成立义耶。答为欲令他生信解故。非为生成诸法性相。问为欲成就所成立义。何故先立宗耶。答为先显示自所爱乐宗义故。问何故次辩因耶。答为欲开显依现见事。决定现理。令他摄受所立宗义故。问何故次引喻耶。答为欲显示能成道理之所依止现见事故。问何故复说同类异类。现量比量正教量等耶。答为欲开示因喻二种相违不相违智故。相违谓异类。不相违谓同类。则于因喻皆有现比量等相违不相违。随其所应真似所摄。彼又重言。又相违者。由二因缘。一不决定故。二同所成故。初是六不定。因于同异二喻。或成或违故。后是四不成及四相违。因于宗过名为不成。于二喻中。一向相返名曰相违。本立共因。拟成宗果。因既带似。理须更成。若更成之。与宗莫别。名同所成。似宗二喻亦在此摄。不相违者亦二因缘。一决定故。二异所成故。初是真因真喻。定成宗故。后则是此真因真喻。无诸过失。体能成故。异于所成。其相违者。于为成就所立宗义。不能为量故不名量。谓似因喻。及似现比量名相违。不成宗故不名真量。不相违者。于为成就所立宗义。能为正量。故名为量。谓真因喻及真现比。正成宗故正名为量。今此虽不同彼次第。宗之所依。及宗因喻现比量等。次第生起。亦准彼释。初中复三。初牒章。次示相。后指法。此即初也

论。谓极成有法极成能别

述曰。下示相有四。一显依。二出体三简滥。四结成。此显依也。极者。至也。成者。就也。至极成就故名极成。有法能别但是宗依。而非是宗。此依必须两宗至极共许成就。为依义立。宗体方成。所依若无能依何立。由此宗依必须共许。共许名为至极成就。至理有故。法本真故。若许有法能别二种非两共许。便有二过。一成异义过。谓能立本欲立此二上不相离性和合之宗。不欲成立宗二所依。所依若非先两共许。便更须立此不成依。乃则能立成于异义。非成本宗。故宗所依必须共许。依之宗性方非极成。极成便是立无果故。更有余过。若许能别非两极成。阙宗支故。非为圆成。因中必有是因同品非定有性过。必阙同喻。同喻皆有所立不成。异喻一分或遍转过。若许有法非两极成。阙宗支故。亦非圆成。能别无依是谁之法。因中亦有所依随一两俱不成。由此宗依必依共许。能依宗性方非极成。能立成之本所诤故。一切法中略有二种。一体。二义。且如五蕴。色等是体。此上有漏无漏等义。名之为义。体之与义。各有三名。体三名者。一名自性。瑜伽等中古师所说自性是也。二名有法。即此所说有法者是。三名所别。如下宗过中名所别不成是。义三名者。一名差别。瑜伽论等古师所说差别是也。二名为法。下相违中云。法自相相违因等是。三名能别。则如此中名能别是。佛地论云。彼因明论诸法自相。唯局自体。不通他上。名为自性。如缕贯花。贯通他上诸法差别义。名为差别。此之三种。不定属一门。不同大乘。以一切法不可言说一切为自性。可说为共相。如可说中。五蕴等为自。无常等为共。色蕴之中色处为自。色蕴为共。色处之中青等为自。色处为共。青等之中衣花为自。青等为共。衣花之中极微为自。衣花为共。如是乃至离言为自。极微为共。离言之中圣智内冥得本真故。名之为自。说为离言名之为共。共相假有。假智变故。自相可真。现量亲缘。圣智证故。除此以外说为自性。皆假自性非真自性。非离假智及诠言故。今此因明。但局自体名为自性。通他之上名为差别。准相违中。自性差别。复各别有自相差别。谓言所带名为自相。不通他故。言中不带意所许义。名为差别。以通他故。今凭因明总有三重。一者局通。局体名自性。狭故。通他名差别。宽故。二者先后。先陈名自性。前未有法可分别故。后说名差别。以前有法可分别故。三者言许。言中所带名自性。意中所许名差别。言中所申之别义故。释彼名者。自性差别二名如前。第二自性亦名有法。差别亦名法者。法有二义。一能持自体。二轨生他解。故诸论云。法谓轨持。前持自体。一切皆通。后轨生解。要有屈曲。初之所陈前未有说。迳廷持体。未有屈曲生他异解。后之所陈。前已有说。可以后说分别前陈。方有屈曲生他异解。其异解生。唯待后说。故初所陈。唯具一义。能持自体。义不殊胜。不得法名。后之所陈。具足两义。能持复轨。义殊胜故。独得法名。前之所陈。能有后法。复名有法。第三自性亦名所别。差别亦名为能别者。立敌所许不诤先陈。诤先陈上有后所说。以后所说别彼先陈。不以先陈别于后。先自性名为所别。后陈差别名为能别。若尔。此三名皆有失。其失者何。难初名云。若体名自性。义名差别者。何故下云。如数论师立我是思。我为自性。思为差别。彼文便以义为自性。体为差别。我无我等分别思故。难次名云。若具一义得有法名。若具二义但名法者。如即此师立我是思。何故思唯一义乃名为法。我具二义得有法名。难后名云。若以后陈别彼前说。前为所别。后为能别。如世说言青色莲花。但言青色不言莲花。不知何青。为衣为树为瓶等青。唯言莲花不言青色。不知何花。为赤为白为红等花。今言青者。简赤等华。言莲花者。简衣等青。先陈后说更互有简。互为所别。互为能别。此亦应尔。后陈别前。前陈别后。应互名为能别所别。释初难言。此因明宗。不同诸论。此中但以局守自体名为自性。不通他故。义贯于他。如缕贯花。即名差别。前所陈者。局在自体。后所说者。义贯于他。贯于他者。义对众多。局自体者。义对便少。以后法解前。不以前解后。故前陈名自性。后陈者名差别

释次难言。先陈有法立敌无违。此上别义两家乖竞。乖竞之义彼此相违。可生轨解名之为法。非所诤竞。彼此无轨。迳廷自体。无别轨解。但名有法。谈其实理。先陈后说皆具二义。依其增胜论与别名。故前陈者名有法。后陈者名法。故理门论云。观所成故立法有法。非德有德法与有法。一切不定。但先陈皆有法。后说皆名法。观所立故。非如胜论德。及有德一切决定。释第三难言。前后所陈互相简别。皆应得名能别所别。如成宗言差别性故。然前陈者非所乖诤。后说于上彼此相违。今陈两诤。但体上义。故以前陈名为所别。后名能别。亦约增胜以得其名。又但先陈。真名自性有法所别。但是后说。皆名差别法及能别。但诤后于前。非诤前于后故。举后方诤。非举前诤故。能立立于后。不立于前故。起智了不由前故。由此得名前后各定。问前陈后说既各三名。何故极成初言有法。后言能别。不以自性差别名显。又复不以法及有法。能别所别相对为名。而各举一有法能别。答初有三释。一云。设致余名必有此难。随举一种。何假为征。二云。有法能有他胜。故先陈举。明必有后法。以释于前陈。能别别于他胜。此宗后陈。必与彼宗后陈义异。以后所说能别前陈。故后举能别。三云自性差别。诸法之上。共假通名。有法能别。宗中别称。偏举别名。隐余通号。亦不相违。答后难言。前举有法影显后法。后举能别影前所别。二灯二炬。二影二光。互举一名相影发故。欲令文约而义繁故。宗之别名皆具显故。摄名已周。理实无咎。问既言极成。何所简别。有几非成。言成简别。答能别定成。且所别中有自不成。有他不成。有俱不成。有俱非不成。前三是过。第四句非。又有自一分不成。有他一分不成。有俱一分不成。有俱非一分不成。前三并非。第四有是。所别定成。能别不成为句亦尔。如是偏句总别合有四种四句。其俱不成全有五种四句。有自能别不成他所别。有他能别不成自所别。有俱能别不成自所别。有俱能别不成他所别。有自能别不成俱所别。有他能别不成俱所别。有俱能别不成俱所别。有俱能别不成俱非所别。如能别不成为首有二全四句。所别不成亦如是。二四句中。其前七句。皆是此过。其第八句是前偏过。虽总有四体唯有二。后则是前更无异故。所以但名二四句。有自两俱不成非他。有他两俱不成非自。有俱两俱不成。有俱非自他两俱不成。前三句非。第四句是。如是合有五种全句。一一离之。为一分句。复有五句。总成十句。复将一分句。对余全句。复将全句。对余一分句。如理应思。恐繁且止。其初有法不成偏句。如下所别不成中解。能别不成偏句。如下能别不成中解。两俱不成诸句。如下两俱不成中解。其两俱全分一分不极成。则宗两俱不成。其自他全分一分不极成。则宗随一不成。义准亦有宗犹豫不成。两俱随一全分一分等过。至似宗中当广分别。二种自性及二差别不极成。此皆总摄。为简彼非。故二宗依皆言极成。问何故宗过有其九种。今极成简但简于三。答此中但以宗不极成。所依须极成。故但简三。非欲具简一切宗过。理门成宗但简五过。由言非彼相违义能遣。此论以彼简五。故但说三随自则简相符极成。简非周备。理门略五。如前已说。亦如喻言显因同品决定有性。不简合结。故此但三。问既两共许。何故不名共成而言极成。答自性差别。乃是诸法至极成理。由彼不悟。能立立之。若言共成。非显真极。又因明法有自比量及他比量能立能破。若言共成应无有此。又显宗依。先须至于理极究竟。能依宗性方是所诤。故言极成而不言共。问宗依须两许言成简不成。因喻必共成。言极简不。极何因因喻不标极成。独于宗依致极成简。答有四义。一宗依极成宗不极。为简不极言极成。因喻依体并须极成。无所简故不说极。二因喻能立皆须极。无不极故不须简。宗是所立非共成。为有所简须言极。因喻之中自比言许。他比言执。而简别之。故无不极。三因喻成中无不成。无滥简故。不言极成宗之中有不成。有滥简故独言极。四因不成等摄非极。从宽为名不名极。宗不成中无别摄。故说极成简不极。因中两俱随一等过。喻中所立能立不成。此等过中已摄不极。两俱等宽。从余为称。有体无体皆此过故。宗过不尔。言极简之。两许有体。便非是过。故于宗内独言极成。然理门云。此中宗法。唯取立论及敌论者决定同许。于同品中有非有等。亦复如是。故知因喻必须极成。但此论略。唯识亦言极成六识。随一摄故。如极成余。故知此略

论。差别性故

述曰。出宗体。差别者。谓以一切有法。及法互相差别。性者体也。此取二中互相差别不相离性。以为宗体。如言色蕴无我。色蕴者有法也。无我者法也。此之二种。若体若义。互相差别。谓以色蕴简别无我。色蕴无我。非受无我。及以无我简别色蕴。无我色蕴。非我色蕴。以此二种互相差别合之一处。不相离性方是其宗。即简先古诸因明师。但说有法为宗。以法成有法故。或但说法为宗。有法上法是所诤故。或以有法及法为宗。彼别非宗。合此二种宗所成故。此皆先共许。何得成宗。既立已成而无果故。但应取互相差别不相离性。有许不许以为宗体。问先陈能别唯在法中。何故今言互相差别。答立敌相形法为能别。体义相待。互通能所。对望有异亦不相违。问互相差别则为宗性。何假此中须说故字。答故者所以。此有二义。一简古说。但以能别或但所别。或双以二而为共宗。陈那简之。皆非宗诤。取此二上互相差别不相离性所诤之义。方成宗故。其能别等。彼先共许。非两所诤。皆非是宗。为简古师遂说故字。二释所依。释前有法。及以能别极成之言。但以有法及法互相差别不相离性一许一不许而为宗故。宗之所依有法能别。皆须极成。由此宗中说其故字。不尔所依须更成立哉。或有于此不悟所由。遂改论云差别为性。非直违因明之轨辙。亦乃闇唐梵之方言。辄改论文深为可责。弥天释道安法师。尚商略于翻译。为五失三不易云。结集之罗汉兢兢若此。末代之凡夫平平若是。改千代之上微言。同百王之下末俗。岂不痛哉。况非翻经之侣。但是肤受之辈。诳后徒之幼识。诱初学之童蒙。妄率胸襟。回换圣教。当来慧眼。定永不生。现在智心。由斯自灭。诸有学者。应闲此义。依旧正云。差别性故。问何故但宗说差别性。因喻中无。答宗有一成一不成。故但说宗差别性。因喻唯成。无不成。无简不说差别性。如因三相。虽有差别。不欲取此上不相离性一许一不许成其能立。所依便非。由斯不说差别性故。理门唯云。宗等多言说能立。是中唯随自意乐为所成立说名宗。非彼相违义能遣。不说所别能别极成及差别性。此论独言

论。随自乐为所成立性

述曰。此简滥失。随自者。简别于宗。乐为所成立性者。简别因喻。故理门云。随自意。显不顾论宗随自意立。乐为所立。谓不乐为能成立性。若异此者说所成立。似因似喻应亦名宗。凡宗有四。一遍所许宗。如眼见色。彼此两宗皆共许故。二先承禀宗。如佛弟子习诸法空。鸺鹠弟子立有实我。三傍凭义宗。如立声无常。傍凭显无我。四不顾论宗。随立者情所乐便立。如佛弟子立佛法义。若善外宗。乐之便立不须定顾。此中前三不可建立。初遍许宗。若许立者。便立已成。先来共许。何须建立。次承禀者。若二外道。共禀僧佉。对诤本宗亦空无果。立已成故。次义凭宗。非言所诤。此复何用。本诤由言。望他解起。傍显别义。非为本成。故亦不可立为正论。然于因明未见其过。既于因过。说法差别相违之因。即傍准宗可成宗义。然非正立。今简前三皆不可立。唯有第四不顾论宗。可以为宗。是随立者自意所乐。前三皆是自不乐故。乐为所成立性。简能成立者。能成立法者。谓则因喻。因喻成立自义亦应名宗。但名能立。非所成立。旧已成故不得名宗。今显乐为新所成立方是其宗。虽乐因喻非新成立。立便相符。故不名宗。既尔。似宗似因似喻应得名宗。先所未成应更成故。当时所竞方是真宗。因喻时申故须简别。似宗因喻虽更可成。非是所乐。第二时所可成故。非今所诤。疏故非宗。此上一解。依理门论。唯简于真。不简于似。又解。乐者。贯通上下。随自乐言。简前三宗非随自乐。唯第四宗是意所乐。乐为之言。简似宗等。虽于后时更可成立。非是此时所乐为故。所成立性。简真因喻不可名宗。虽成已义是能成立。先已成故非今所成。今所成立体义名宗。若依后解虽异理门。简真与似略圆备故。问何故因喻无随自乐。宗独有之。答宗两乖诤须随自简。因喻共许。故无随自。因喻二种。如共比量。必先共许方成能立。无遍许失及承禀失。要言所陈方名因喻。不说亦有傍义差别。无义准失。自他比量言亦有简。说许执故随其不顾。故于因喻不说随自。问何故宗中傍有义准。名为差别。因喻便无。答能立本成。成自所立随应之义。立乃乖角共自相违。故于宗中傍有义准。则四相违所违差别。言申决定方成能立。故于因喻不说亦有义准能立。问何故宗内独言乐为。因喻不说。答似宗因喻当更成立可以为宗。今显当时所诤为宗。不以彼为。故言乐为简彼三似宗似因喻。设今及后俱不可说为因。为喻亦尔。若更立之只是宗摄。不说乐为。设更成立以为宗讫。义既成已方为因喻。展转疏成不同于宗。故于因喻不说乐为。又于宗内说乐为言。简似周讫。因喻略之。又宗有诤以更须成。宗义相滥故独言乐为。因喻必须极成。不成便非因喻。无所滥故不言乐为。问何独宗标所成立性。因喻不说能成立也。答宗言所立。已显因喻是能成立。显法已周更不须说。又宗前未说。恐滥须陈。因喻已彰更何须说。又宗违古。言所成立以别古今。因喻不违。不说能立言以简别也。又前标云宗等多言名为能立。先已说讫。后更不须

论。是名为宗

述曰。此结成也

论。如有成立声是无常

述曰。三指法也。如佛弟子对声论师。立声无声。声是有法。无常为能别。彼此共许。有声及无常。名极成有法。极成能别。为宗所依。彼声论师。不许声上有此无常。今佛弟子合之一处。互相差别不相离性云声无常。声论不许。故得成宗。既成随自亦是乐为所成立性故名真宗。恐义不明。指此令解。瑜伽论云。立宗者。谓依二种所成立义。各别摄受自品所许。摄受者。是自意乐义。品是宗义。故显扬云。各别摄受自宗所许。此中意说。依二所立立论各别。随自意乐自宗所许。故说名宗。此中三释。一者以言对理。取依义能诠。名为各别自宗所许。二者以别对总。取依总之别言及义二。名自所许。三者以合对离。取彼能依不相离性合以之为自宗所许。正与此同。此文总也

下有十句。分为三类。初二句是宗体。一摄受论宗。二若自辩才。初依自所师宗。对异师敌而立自宗。不尔便为相符极成。后由自辩才立他宗义。随自意乐不顾论宗。唯此二种是正所宗。若遍所许。若二同宗承。若傍义准。非别摄受。非随自乐。故非真宗。立已成故。非本成故。次三句是立宗因缘。一若轻蔑他。二从他闻。三若觉真实而申宗趣。是名因缘。立他义轻他故。立自义从他闻。觉真实自悟故。如次配之。后五句是立宗意。初二句标一切立宗。不过此故。一为成立自宗。二为破坏于他。后三句释。一为制伏于他。释上成立自宗。二为摧屈于他。释上破坏他宗。三为悲愍于他。成自破他皆悲愍故

论。因有三相

述曰。上示宗相。下示因相。此相略以四门分别。一出体。二释名。三辩差别。四明废立。初出体者。因有二种。一生。二了。如种生芽。能起用故名为生因。故理门云。非如生因由能起用。如灯照物。能显果故。名为了因。生因有三。一言生因。二智生因。三义生因。言生因者。谓立论者立因等言。能生敌论决定解故。名曰生因。故此前云。此中宗等多言名为能立。由此多言。开示诸有问者未了义故。智生因者。谓立论者发言之智。正生他解实在多言。智能起言言生因因。故名生因。义生因者。义有二种。一道理名义。二境界名义。道理义者。谓立论者言所诠义。生因诠故名为生因。境界义者。为境能生敌证者智。亦名生因。根本立义拟生他解。他智解起本籍言生。故言为正生。智义兼生摄。故论上下所说多言。开悟他时。名能立等。智了因者。谓证敌者解能立言。了宗之智照解所说。名为了因。故理门云。但由智力了所说义。言了因者。谓立论主能立之言。由此言故敌证二徒了解所立。了因因故名为了因。非但由智了能照解。亦由言故。照显所宗名为了因。故理门云。若尔既取智为了因。是言便失能成立义。此亦不然。令彼忆念本极成故。因喻旧许名本极成。由能立言成所立义。令彼智忆本成因喻故名了因。义了因者。谓立论主能立言下所诠之义。为境能生他之智了。了因因故名为了因。亦由能立义。成自所立宗。照显宗故亦名了因。故理门云。如前二因于义所立。立者之智久已解宗。能立成宗。本生他解。故他智解正是了因。言义兼之亦了因摄。分别生了虽成六因。正意唯取言生智了。由言生故敌证解生。由智了故隐义今显。故正取二为因相体。兼余无失次释名者。因者所由。释所立宗义之所由也。或所以义。由此所以所立义成。又建立义。能建立彼所立宗故。或顺益义。由立此因。顺益宗义。令宗义立。是故名因。故瑜伽云。辩因者。谓为成就所立宗义。依所引喻。同类异类。现量比量。及正教量。建立顺益道理言论。问喻既建成宗。亦能顺益。何不名因。答喻谓譬况。正云见边。令所立义见其边际。究竟圆满故名见边。虽亦顺益。非是正释宗之所以。亲初建立得此因名。喻疏后成不得因称。是故此因不名见边。说所因时义未成故。至后当知。辨差别者。虽依建立顺益等义。总得因名。有果不同。疏成生了。各类有别。分言义智。体异便成立敌二智。义之与言生了各殊。别开六种。由此应言得果分两。约体成四。据类有三。望义为六。智了因。唯是生因果。而非生因因。智生因。唯是生因因。而非了因果。言义二生因。为智生因果。为智了因因。言义二了因。为智了因因。非为智了果。得为智生果。不作智生因以言望于义。亦成显了因以义望于言。亦成显了果。以义望于言。亦作能生因。以言望于义。亦为所生果。由此应说唯因不是果。谓智生因。为果亦成因。余五果。又为四句。有唯生因而非了因。谓智生因。有是了因而非生因。谓智了因。有是生因亦是了因。谓言义。有非生因亦非了因谓所立宗。明废立者。一问何故一因。喻分二种。答因正建宗。总苞称一。喻有违顺。别离分两。至下喻中当广分别。二问何故一因体分生了。答智境疏宽。照显名了。言果亲狭。令起名生。果既有差。因分生了。同能得果。但总名因。三问何故二因各分三种。答生果照果义用不同。随类有能故分三种。立智隔于言义。不得相从名了。敌智不生立解。无由可得名生。故但分三不增不减。四问何故六因体唯有四。答顺果义别。分成六因。立者义言。望果二用。除此无体。故唯有四。五问何故因中独开三相。宗喻不开。答别名宗喻。通即称因。遍是宗喻二之法故。又因必宽。宗喻性狭。如贯花缕贯二门故。由此开因不开宗喻。示因相中有五。一标举。二征数。三列名。四别释。五示法。此即初也。其言生因。及敌证智所诠之义。各有三相。相者向也。正取言生。正能立故。此生智了。照解宗故。故正因体。言生智了。兼亦义生。能建宗故。宗同异喻各有一体。因相贯三更无别体。由此故说相者向义。故理门云。不共不定。一向离故。阙一相也。又此相者。面也。边也。三面三边。若尔既一因。如何说多言名为能立。其相义多。能诠言一。于三相中致一因言。故一因所依贯三别处。故多相之言名为多言。非言多故名为多言。古师解云。相者体也。初相同此。余二各以有法为性。陈那不许。同异有法非能立故。但取彼义。故相非体

论。何等为三

述曰。二征数也

论。谓遍是宗法性同品定有性异品遍无性

述曰。三列名也。遍是宗法性。此列初相。显因之体以成宗故。必须遍是宗之法性。据所立宗。要是极成法及有法不相离性。此中宗言。唯诠有法。有法之上所有别义名之为法。此法有二。一者不共有。宗中法是。二者共有。即因体是。理门论云。此中宗法。唯取立论及敌论者决定同许今此唯依证了因故。彼自难云。既尔便失前说言为能成立性。论主解云。由有言生。令彼忆念本极成故。意以因体共许之法。成宗之中不共许法。故此二法。皆是有法之上别义。故今唯以有法名宗。对敌所申因喻成立。虽取二依不相离性以为宗体。有法既为二法总主。总宗一分故亦名宗。理门论云。岂不总以乐所成立合说为宗。云何此中乃言宗者唯取有法。此无有失。以其总声于别亦转。如言烧衣。或有宗声唯诠于法。若以宗中后陈名法。即宗是法。持业为名。总宗之法。亦依主释。具二得名。今因名法。宗之法性。唯依主释性者。体也。此唯义性。非是体性。义相应故。余二亦然。此共许因唯得遍是有法宗性。以宗之法成即宗法故。不遍是法宗之性。因犯两俱不成过故。又不欲成宗有法故。然因明理。有法不成于有法。此亦不成于法。因犯所依不成过故。理门难云。若以有法立余有法或立其法。如以烟立火。或以火立触。其义云何。此义难云。如远见烟立下有火。以有烟故。岂非彼以有法成有法。烟之与火俱有法故。又如见火云定有热。以有火故。热触既是火家之法。岂不以有法成于法耶。陈那释云。今于此中。非以成立火触为宗。但为成立此相应物。谓成山处决定有火。以有烟故。炉中定热以有火故。名为烟火相应之物。非以有法烟。还成有法火。亦不以有法火。而成热触法。彼论又云。若不尔者。依烟立火。依火立触。应成宗义一分为因。还以宗中一分有法而为因故。便为不可。故因乃有所依不成。无所依故。亦不以法成立有法。宗中所陈。后能别前。名为能别。亦名为法。因成于此。不欲以因成前所陈。是所别故。非别后故。理门又云。又于此中。观所成故。立法有法。非德有德。故无有过。前陈名有法。后陈皆名法。非法有法法性决定。如胜论师德与有德。有德谓实。彼决定故。理门颂云。有法非成于有法。及法此非成有法。但由法故成其法。如是成立于有法。谓有法因法二俱极成。宗中之法。敌先不许。但得共许因在宗中有法之上。成不共许宗中之法。如是资益有法义成。可得因在不共许中。许在彼中何所成立。又若共许之因。依不共许法。凡所立因。皆有他随一所依不成过。不说有法而为所依。但以其法而为所依。法非共许。纵唯立许岂定无此过。又如立宗声是无常所作性故。无常灭义。所作生义。声有灭者。以有生故。一切生者。皆有灭故。声既因生。明有果灭。若因所作。不遍声宗。岂得遍在无常上有。一切正因中。应皆有两俱不成。无常之上本无生故。由此故知。因但是宗有法之法。非法法也。问称为宗法。即已是因。何须言遍。初既云遍因义已明。何须复云是宗法性。答若因不遍宗有法上。此所不遍便非因成。有所不立。显皆因立。是故称遍。若但言遍不言宗法。即不能显因是有法宗之法性能成于法。又因于宗过名为不成。于二喻中俱有俱无名为不定。于二喻中有无相违名曰相违。若唯言法性不言遍者。因于宗过即是不成。或两俱不遍。或随一不遍。或犹预不遍。或所依不遍。全分一分等随应有之。为简此失是故言遍。若但言遍不言宗法。不知此因谁家之因。为显是宗有法之因。成于宗法。故言法性。由此应为诸句分别。有宗法而非遍。有是遍亦宗法。有非遍非宗法。必无是遍非宗法句。但遍有法。若有别体。若无别体。并能成宗。义相关故。必是宗法。如萨婆多对大乘者。立命根实。以有业故。如五根等。岂以命根。与业别体。即非正因。故有别体。若无别体。义相关带。必是宗法。皆得说为宗之法性。非无体是。非有体非。初有宗法而非遍者。四不成中皆一分摄。初两俱一分两俱不成者。如胜论师对声生者。立一切声皆是无常宗。勤勇无间所发性因。立敌二宗。唯许内声有勤勇发。外声非有。立敌俱说此因于宗半有半无。故此过是两俱有体一分不成。余无体两俱一分一种不成。若有体若无体。若自若他。合四种一分随一不成。两俱一分。若自若他。合三种一分犹豫不成。两俱有体一分。若他若自。有体一分随一。合三所依不成。如是更有十一。并前十二一分不成。皆如下释。后句非遍非宗法者。四不成中并全分过。如声论师对佛弟子。立声为常。眼所见故。俱说此因于声无故。此是有体两俱全分两俱不成。余无体两俱全分一种不成。有体无体。若自若他。四种全分随一不成。两俱全分。若自若他。三种犹豫不成有体无体两俱全分。有体无体若自若他。随一全分六种所依不成。如是更有十四。并前十五全分不成。亦如下释。此二遍句。并皆是过。唯第二句遍亦宗法。是正因相。为简非句故说遍是宗法性。言同品定有性者。显第二相。同是相似义。品是体类义。相似体类名为同品。故理门云。此中若品与所立法。邻近均等。说名同品。以一切义皆名品故。彼言意说虽一切义皆名为品。今取其因正所成法。若言所显法之自相。若非言显意之所许。但是两宗所诤义法。皆名所立。随应有此所立法处说名同品。以随有无体名同品。由此品者是体类故。若唯言所陈所诤法之自相名为所立。有此法处名同品者。便无有四相违之因。比量相违。决定相违。皆应无四。若全同有法上所有一切义者。便无同品。亦无异品。宗有一分相符极成。非一切义皆相违故。故但取所立有此名同。然下论云。如立无常。瓶等无常名同品者。唯举所陈两宗本诤法之自相名为同品。以余意所许是傍所诤。略而不说。理皆同品。以此释文。应当深义。同品有二。一宗同品。故下论云。谓所立法均等义品。是名同品。二因同品。下文亦言。若于是处显因同品决定有性。然论多说宗之同品名为同品。宗相似故。因之同品名为同法宗之法故。何须二同。因之在处说宗同品。欲显其因。遍宗喻故。宗法随因说因同法。显有因处立法必随故。且宗同品。何者名同。若同有法。全不相似。声为有法瓶为喻故。若法为同。敌不许法于有法有。亦非因相遍宗法中。何得取法而以为同。此中义意。不别取二。总取一切有宗法处名宗同品。故论说言。如立无常。瓶等无常是名同品。有此宗处决定有因。名因同品。然实同品正取因同。因贯宗喻体性宽遍。有此共许因法之处。不共许法定必随故。今明一切有宗法处其因定有。故说宗同。不欲以宗成因义故。非正同品。其因于彼宗同品处决定有性。故言同品定有性也。因既决定有。显宗法必随。理门亦云。说因宗所随。宗无因不有等。依上二相。理门论云。云何别法于别处转。此中问意。如所作因必随附声。与瓶等上所作性别。如何声宗之上别因。于瓶等中别处而转。或所作因。是声有法。宗上别法。云何于彼别瓶处转。而言共相贯在宗喻。遍是宗法。同品定有。陈那释云。由彼相似不说异名。言即是此故无有失。此答意言。由声瓶上共所作性相似而有。总相合说。不说声瓶二异名中。声所作性即喻处所作性。言彼即此故无有失。彼复难云。若不说异。云何此因说名宗法。前难声宗所作性因。云何得于别瓶上转。此难云何瓶所作性说为宗法。既不说彼所作性异总合说者。所作性因既于瓶有。云何此因说名宗法。彼复释言。此中但说定是宗法。不欲说言唯是宗法。此释意言。总因之中但说定遍宗法性。不欲说言唯是宗法。故一总言贯通二处。宗非宗上悉皆得有。其中可有遍是宗法。若别异说。唯声所作唯宗法性。别不容有举喻成宗。又别异说唯瓶所作。亦不得成是宗法性。何所成立。彼复难言。若尔。同品应亦名宗。此意难云。二中所作总贯称因。二上无常应皆宗诤。彼自释云。不然。别处说所成故。因必无异方成比量。故不相似。答难不然。唯别声上有无常义是其所成。共所诤故。非于瓶上。夫立因者。必须立敌宗喻之上两俱无异方成比量。故能立通。所立义局。理不相似。故答不然。问何故此因于宗异品皆说遍字。于同品上独说定言。答因本成宗。不遍成者非立。异喻止滥。不遍止者非遮。成不遍故不成过生。遮不尽故不定等起。成宗不遍。如上已陈。止滥不尽。至下当悉。同喻本顺成宗。宗成即名同喻。岂由喻遍能顺所立方成宗义。但欲以因成宗。因有宗必随逐。不欲以宗成因。有宗因不定有。故虽宗同品。不须因遍有。于异品有。同品半有半无。虽并不定。由因于异有故成过。非因于同不遍为失。即九句内。后三句中初后句是。后三中句正因所摄。于异品中止滥尽故。初后二句不定过收。皆止异品滥不尽故。由此同品说定有性。宗异品中皆说遍也。其九句者。理门论云。宗法于同品。谓有非有俱。于异品各三。有非有及二。言宗法者。谓宗之法。即因是也。于同品者。宗同品也。体即同喻。谓能立因于同品喻成其三种。一有。二非有。三亦有亦非有。彼名为俱。此三种因。于宗异品异法喻上。亦各有三。一有。二非有。三亦有亦非有。彼名及二。且同品有异品三者。谓因于同品有异品亦有。于同品有异品非有。于同品有异品有非有。如是因于同品非有。异品亦三。于同品有非有。异品亦三。故成九句。理门论中示九宗云。常无常勤勇。恒住坚牢性。非勤迁不变。由所量等九。恒住坚牢性及不变。此四皆常义。迁是无常。此四句中。上之三句显示九宗。下之一句结由九因而成九类。其九因者。理门论云。所量作无常。作性闻勇发。无常勇无触。依常性等九言无触者。无质碍义。上之三句显示九因。下之一句结由九宗而成九类。以此上三句成前上三句。一一句中皆有三种。次第配之。即成九也。一同品有异品有。如声论师。立声为常。所量性故。喻如虚空。此中常宗瓶为异品。所量性因于同异品皆遍共有。二同品有异品非有。如胜论师。立声无常。所作性故。喻如瓶等。无常之宗空为异品。所作性因于同品有于异品无。三同品有异品有非有。如胜论师。立声勤勇无间所发。无常性故。喻如瓶等。勤勇之宗。以电空等而为异喻。无常性因。于同品亦有。于异品喻电等上有。空等上无。此是初三。中三句者。一同品非有异品有。如声论师。立声为常。所作性故。喻若虚空。此中常宗瓶为异喻。所作性因于同品空上无。于异品瓶上有。二同品非有异品非有。如声论师对佛弟子。立声为常。所闻性故。喻若虚空。此中常宗瓶为异喻。所闻性因同异品中二俱非有。三同品非有异品有非有。如声论师。立声为常。勤勇无间所发性故。喻若虚空。此中常宗。以电瓶等为异品。勤勇之因。于同品空一向非有。于其异品瓶等上有。电等上无。此是中三。后三句者。一同品有非有异品有。如声论师。立声非勤勇无间所发。无常性故。喻若电空。此非勤宗瓶为异喻。无常性因。于同品电上有空上非有。异品瓶中一向是有。二同品有非有异品非有。如胜论师。立内声无常。勤勇无间所发性故。喻若电瓶。此无常宗空为异喻。勤勇之因。于同品瓶等上有。电等上无。异品空中一向非有。三同品有非有异品有非有。如声论师对胜论师。立声为常。无质碍故。喻若极微及太虚空。此中常宗。以瓶乐等而为异喻。无质碍因。于其同品虚空上有。极微上无。亦于异品瓶等上无。乐受等有。是名九句。然理门论料简此云。于同有及二。在异无是因。翻此名相违。所余皆不定。于同有者。谓能立因于同品有。言及二者。于同品中亦有非有。在异无者。此能立因。于同品有在异品无。及同品中亦有非有于异品无。言是因者。此之二句皆是正因。于九句中第二第八两句所摄。翻此名相违者。翻此二正因即名相违。翻初句云。于同非有于异品有。翻第二云。于同非有于异品中亦有非有。即九句中第四第六两句所摄。皆相违因。是法自相相违因故。摄余不尽。所余皆不定者。余之五句皆为不定。谓九句中。第一第三第五第七第九句。第一句者。共不定摄。第三句者。异品一分转同品遍转。第五句者。不共不定。第七句者。同品一分转异品遍转。第九句者。俱品一分转。此等诸句至下当知。上九宗中。五常。初三初一。中三皆。后三后一。二无常。初后三皆中。一勤。初三后一。一非勤。后三初一。总为四类。问第八句因若正因摄。有比量相违。第八句非正因摄。同品俱故。如第七九。答此有决定相违。量云。第八句因正因所摄。九句因中具三相故。如第二句。不言九句但言具三相。恐有不定过。为如第二句具三相故。此第八句正因所摄。为如决定相违等具三相故。此第八句非正因摄。故言九句中。便无此过。或决定相违不具三相。他智不决定故。问言定有性已显有因。宗必随逐。何须言同品。既云同品。即显有宗。因必随逐。何须复云定有性也。答但言定有不言同品。乃显此因成义不定。非定成宗。但言同品不言定有。亦显此因成相违法等。非本宗义。今显定成宗。及非成异品。故说同品决定有性。由此应为四句分别。有同品非定有。谓宗同品非定有因。即九句中中三句是。第四第六相违过收。第五句者不共不定。有定有非同品。谓定有因非宗同品。于九句中。除二五八。余六句是。第四第六是相违因。余之四句不定过摄。第一句共。第三句者异品一分转同品遍转。第七句者同品一分转异品遍转。第九句者俱品一分转。有亦定有亦同品。谓是宗同品亦定有因。于九句中。除中三句。初后三是。实若无过。唯取第二第八正因。若通有过。即通六句二正因四不定。有非同品亦非定有。谓非宗同品亦非定有因。即异品遍无性。于九句中第二五八三句所摄。二八正因。第五不定。此初三句内。唯第三句少分正因。余皆有过。为简过句显自无过。故说同品定有性也。异品遍无性者。显第三相。异者别义。所立无处即名别异。品者聚类。非体类义。许无体故。不同同品体类解品。随体有无。但与所立别异聚类即名异品。古因明云。与其同品相违。或异说名异品。如立善宗不善违害。故名相违。苦乐明闇冷热大小常无常等。一切皆尔。要别有体违害于宗。方名异品。或说与前所立有异名为异品。如立无常。除无常外自余一切苦无我等。虑碍等义皆名异品。陈那以后皆不许然。如无常宗。无常无处即名异品。不同先古。理门破云。非与同品相违或异。若相违者。应唯简别。谓彼若非无所立处名为异品。要相违法名异品者。应唯简别。是则唯立相违之法简别同品。不是返遮宗因二有。若许尔者。则一切法应有三品。如立善宗不善违害。唯以简别名为异品。无记之法无简别故。便成第三品非善非不善故。此中容品。既望善宗非相违害。岂非第三。由此应知。无所立处即名异品。不善无记既无所立。皆名异品。便无彼过。又难或异名异品云。若别异者应无有因。谓若说言与宗有异即名异品。则应无有决定正因。如立声无常。声上无我苦空等义。皆名异品。所作性因。于异既有。何名定因。谓随所立一切宗法。傍意所许。亦因所成。此傍意许。既名异品。因复能成。故一切量皆无正因。故知。但是无所立处。即名异品。此亦有二。一宗异品。故下论云。异品者。谓于是处无其所立。二因异品。故下论云。异法者。若于是处说所立无。因遍非有。然论多说宗之异品名为异品。宗类异故。因之异品名为异法。宗法异故。何须二异。因之无处说宗异品。欲显其因随宗无故。宗之无处说因异品。显因无处宗必先无。且宗异品。何者名异。若异有法。同法所依有法各别。亦应名异。若异于法。敌本不许所立之法于有法有。一切异法皆应名同。此异品者。不别取二。总取一切无宗法处。名宗异品。故论说言。谓于是处无其所立。又若是常。见非所作。如虚空等。此但略无正诤无常。唯举见常名为异品准理同前。无随所应所立之法。无此宗处定遍无因。名因异品。然虽异品亦取因异。显无宗处因定随无。翻显有因宗定随转。虽复离法先宗后因。彼若不然。便成异法。今显能立本欲成宗。于异品无其宗便立。故正宗异后方因异。其因于彼宗异品处决定遍无。故言异品遍无性也。问言遍无性。已显无因宗必随无。何须言异品。既云异品。即显无宗因亦随无。何须复云遍无性也。答但言遍无不言异品。乃显此因成相违法等。非离于宗返成宗义。但言异品不言遍无。亦显此因成不定等非定成宗。今显此因定成于宗同品定有。于异品上决定遍无。故说异品遍无性也。由此应为四句分别。有异品非遍无。谓宗异品非因遍无。即九句中。除二五八。余六句是。一三七九四是不定。四六相违。如前配释。有遍无非异品。谓因遍无非宗异品。即九句中。第四五六。四六相违。第五不定。有异品亦遍无。谓宗异品亦因遍无。即九句中第二五八。二八正因。第五不定。有非异品亦非遍无。谓非宗异品。亦非因遍无。即九句中。除四五六。余六句是。二八正因。余四不定。如上所说诸句料简。自句他句皆无过者。正因所摄。当句之中虽无其过。他句有过。故应如前一一分别。初三句中。唯第三句少分正因。余皆有过。为简彼过故说异品遍无性也。问此三相中。何故不言遍是宗品性。而云法性。同异二相何故不言同定有法性。异遍无法性。而皆云品。答宗一所立。总说为宗。狭不说品。喻宽能立。皆说品字。以因成宗。非成二品。初相云法。后二不言。问此之三相。为具方成。为阙亦得。若具方成。何故前言阙无异品亦成正因。既不要具。何须三相。答要具三相。止异滥而成因。非关喻依故。阙无而许正。同法本成宗义。无依不顺成宗。异法本止滥非。滥止便成宗义。故同必须依体。异法无依亦成。此说有体成有体宗。故异体无亦具三相。上来三句所说过者。各自句中四句之过。若谈阙过。阙有二种。一无体阙。二有体阙。无体阙者。谓不陈言。但在三支。非在三相。若陈因言。必有体阙。三相既义故非无体。无体阙者。此中相对互说有无亦为四句。有阙因非同异喻。有阙同异喻非因。有阙因亦阙同异喻。有非阙因非阙同异喻。此四句中。初句阙一。第二句阙二。第三句阙三。第四句非过。如是乃至三立皆阙。三皆不阙。有阙皆过。不阙不定。虽有所陈似立生故。三皆阙者。唯陈其宗。不陈余故。如是合有三个四句。一个两句。但名阙过非余过摄。有体阙者。复有二种。一者以因三相而为能立虽说因三相。少相名阙。二者因一喻二三为能立。虽陈其体。义少名阙。且因三相少相阙者。有阙初相非后二。有阙后二非初相。有阙初相亦后二。有不阙初相亦非后二。如是乃至。三相俱阙。三相俱不阙。此中总有三种四句。一种两句。唯阙初相四不成摄。如是二合阙。乃至三合阙。随应唯有不成不定及相违过。皆因过故。若因一喻二陈为能立义少阙者。亦有三种四句。一种二句。且阙因义非后二。四不成过。有阙第二非初后。俱不成摄。有阙第三非初二。俱不遣摄。如是阙二乃至阙三。及三不阙。阙者皆过。不阙非过。随应各有因四不成。同喻俱不成。异喻俱不遣。或具二过。或具三过贤爱论师。陈那菩萨等。不以无体为阙。故唯六句。虽唯陈宗从元无能立。何名能立缺减之过。诸德皆说总有七句。不言有能立以成过。但是阙能立过。故说七阙。问理门论料简九句云。于同有及二。在异无是因。返此名相违。所余皆不定。谓九句中。唯有法自相一违。及五不定。余四不成。一不定。三相违。何故不摄。答以因亲成于宗。所以说其相顺。同异成宗疏远。故但标其顺违。由此余过不摄之尽。上三相中各自为句。及三相对阙。论文虽无次第作处。道理定然。巨细分别更有多种。且以初相三句之中一句为首。对余二相作四句者。有是宗法而非遍。非是同品非定有性。有是同品非定有性。非是宗法而非遍有是宗法而非遍。亦是同品非定有性。有非宗法而非遍。亦非同品非定有性。如是以初相第一句。对第二相四句。有四种四句复以此句对第三相四句。复有四种四句。如是初相第一句。对余二相四句。有八种四句。以初相余二句为首。对余二相各四句亦如是。其初相三句为首。对余有三种八句。总成二十四种四句。以第二相四句。对第三相四句。一一各别有四种四句。复成一十六种四句。如是总成四十种四句。有是有非。恐文繁广略示而已。于前诸句总说颂曰。于宗法三相。各对互随无如应为不成。不定相违等。等言意显诸缺减过。同喻异喻诸所有失。皆此所摄。宗法三相。因三相也。于此三相而释义故。因亲成宗相宽遍故。各对互随无者。此有四类。一者各对。三相一一各对自法为句。初相有三。后二各四。二者互随无。三相更互阙无绮对为句。古今合有多释。今唯取宗法三相。入此颂中有三种四句。有一种两句。三者各对互随无。以初相三句中一一句。各对后二相中各四句一一。更互随有无以为四句及以第二相四句一一。对第三相四句一一。更互随有无以为四句。合有四十种四句。四者各对互随。以因三相。如其所应。初相有过。名为不成。于后二相有过。名为不定。于其二相有相违过。名曰相违。若三支互阙。因阙名不成。同阙名俱不成。异阙名俱不遣。三支虽具。自他各对互随是非名相违决定。是故称等。如是总摄因过皆尽。此中合有四十五种四句。一种三句。一种两句。或阙一有三句。阙二有三等。是名略释宗法三相

论。云何名为同品异品

述曰。四别释有二。初问。后答。此问也。何故三相不问释初。答有二释。一者同品异品各各有二。一宗同异二因同异。今说宗同异。恐滥因同异。故偏问之。初相无滥。故不须简。问遍是宗法。宗有别总。义亦有滥。何故不征。答因于有无说宗同异。宗成顺违说因同异。故于宗因同异不定。为简此过。遂别征二。由因但是有法宗法。成于法故。不是总宗及法之法。无滥可遮故不征释。此问二体相成显故。二者宗是有法。上已明之。二品未明。故须征释

论。谓所立法均等义品说名同品

述曰。下答前征有二。初同。后异。同中复二。一总出体。二别指法。此初也。所立法者。所立谓宗。法谓能别。均谓齐均。等谓相似。义谓义理。品谓种类。有无法处。此义总言。谓若一物。有与所立总宗中法。齐均相似义理体类。说名同品。是中意说宗之同品。所立宗者。因之所立自性差别不相离性。同品亦尔。有此所立中法。互差别聚不相离性相似种类即是同品。若与所立总宗。相似一切种类之聚名同品者。宗上意许所有别法。皆入总宗。且如异品虚空上无我。与声意许无我相似应名同品。若与所立有法相似种类之聚名为同品。即一切宗多无同品。如声有法。瓶非同故至下喻中当广建立。为遮此二。总标所立法而简别之。若聚有于宾主所诤因所立法聚相似种类即名同品。由法能别之所别宗因之所成。故举此法以彰彼聚。问若尔。声上无我等义。非因所立应名异品。答彼若不许声有法有亦成异品。宗因无故。若彼许有。为因所成。随意所诤亦名同品。故有有法差别相违

论。如立无常瓶等无常是名同品

述曰。此别指法。如立宗中陈无常法聚名宗者。瓶等之上亦有无常。故瓶等聚名为同品。此中但取因成法聚名为同品。故瑜伽言。同类者。谓随所有法望所余法。其相展转少分相似。有五相似。一相状二自体。三业用。四法门。五因果。今此中说法门相似

论。异品者谓于是处无其所立

述曰。下解异品有二。一总出体。二别指法。此初也。处谓处所。即除宗外余一切法。体通有无。若立有宗。同品必有体。所以前言均等义品。异品通无体。故言是处。所立谓宗不相离性。谓若诸法处无因之所立即名异品。非别无彼言所陈法。及与有法名为异品。过如前说。此中不言无所立法。前于同品已言均等所立法讫。此准可知。但无所立。义已成故。理门亦云。若所立无说名异品。但无所立即是异品。同品不说处。异体通无故。瑜伽说言。异类者。谓所有法望所余法。其相展转少不相似。故非一切全不相似。但无随应因所成故。与同相违亦有五种

论。若有是常见非所作如虚空等

述曰。此别指法。如立其无常宗。所作性为因。若有处所是常法聚。见非是所作。如虚空等。说名异品。此中既说宗之异品。唯应说云谓若是常。如虚空等。复云见非所作者。举因异品。兼释遍无。问何故前说宗之同品不兼定有。此释异品兼解遍无。答有二解。一者影彰同品之中但为简别因之同品。显异亦尔。不要解于定无之相。故文略之异品之中。乘言便故。兼释遍无。显同亦尔。二者同品顺成。但许有因即成同品。易故不解决定有性。异品止滥。必显遍无方成止滥。故解异品。兼解遍无同品因也。为显同异二品别故。问如立无常。龟毛无彼常住之相亦名无常。于一切时性常无故。亦得名常。何故不立非同异品。答声言无常。性是灭义。所作性者。体是生义。龟毛非灭。亦非有生。既无所立。即入异品。故喻唯二。更无双非。若常宗有亦入异品。若非有品便入同中

论。此中所作性或勤勇无间所发性

述曰。五示法也。于中有三。初举两因。次成三相。后显所成。此初也。此中者。发端义。或于此所说因义之中。双举两因者。略有三义。一对二师。二释遍定。三举二正。对二师者。声论师中总有二种。一声从缘生即常不灭。二声本常住。从缘所显今方可闻。缘响若息。还不可闻。声生亦尔。缘息不闻。缘在故闻。此二师皆有一分一切内外异性。一体多体能诠别故。若佛弟子。对声生论立声无常。所作性因。便具三相。对声显论。言所作性。随一不成。若对声显言勤勇因。便具三相。对声生论。立一切声皆是无常。勤勇为因。宗法非遍两俱不成。今显对声生。所作为因。若对声显。勤勇为因。又立内外声皆无常。因言所作。若立内声。因言勤勇。不尔因有两俱一分两俱不成。为对计别。故陈二因。释遍定者。所作性因。成无常宗。三相俱遍。勤勇因成。同定余遍。显顺成宗同定亦得不要三遍。故举二因。举二正者。显九句中。此中所作。彼第二因。此勤勇因。彼第八句。陈那说二俱是正因。具三相故。今显彼二因皆具三相。故双陈之。所作性者。因缘所作。彰其生义。勤勇无间所发性者。勤勇谓策发。善即精进。染谓懈怠。无记谓欲解。或是作意。或是寻伺。或是思慧。由此等故。击脐轮等风。乃至展转击咽喉唇舌等。勇锐无间之所发显

论。遍是宗法于同品定有于异品遍无

述曰。显成三相。如上所说。生显二因皆具三相。故成正因。义应一一皆准前作若遍若阙

论。是无常等因

述曰。显因所成。等者。等取空无我等。此上二因。不但能成宗无常法。亦能成立空无我等。随其所应。非取一切。若所作因。亦能成立言所陈苦等及无常宗。意所许苦等一切法者。此因便有不定等过。谓立量云。声亦是苦。所作性故。以无漏法而为异品。所作性因于其异品一分上转。应为不定言。此所成声。为如于瓶。所作性故。体是其苦。为如自宗道谛等法。所作性故。体非是苦。此既正因。无不定过。故此言等。随其所应。故瑜伽说同异喻云。少分相似及不相似。不说一切皆相似。一切皆不相似。不尔一切便无异品。因狭若能成立狭法。其因亦能成立宽法。同品之上虽因不遍。于异品中定遍是无故。因宽若能成立宽法。此必不能定成狭法。于异品有。不定过等随此生故。是故于此应设劬劳也

因明入正理论疏卷上

建武二年七月一日上卷之分三帖写功了以笔迹之结缘备尊神之法味冀一天风收而都鄙归正理四生浪静而升沉萌善因耳

(一交了一交了)　权律师尊经(悬车余二)

同十九日点了

或本云点本者元兴寺明诠僧都道点也

但处处有不契明灯抄计音石先德未被披览欤(或云)

校本云

依长者殿仰以明诠点为本重以愚案点三卷疏此卷始自仁平四年正月十六日至于二月十四日二十七日读了字点有误者改直了

左大臣在御判

同月二十八日读序了本点(序非明诠)不甘心者任愚意削改了

自正月十六日至于二月十四日午克点了

五月二十八日直了六月二十四日一遍读合了

久寿三年二月三日重读了(不对师)去月二十四日始之久寿三年三月十八日重读了去月二十二日始之今度别纸书目六因明入正理论疏卷中

        大慈恩寺沙门基撰

论。喻有二种

述曰。自下第三示喻之相。文段有三。一标举。二列名。三随释。此初也。梵云达利瑟致案多。达利瑟致云见。案多云边。由此比况。令宗成立究竟名边。他智解起。照此宗极名之为见。故无著云。立喻者。谓以所见边。与未所见边。和合正说。师子觉言。所见边者。谓已显了分。未所见边者。谓未显了分。以显了分显未显了分。令义平等。所有正说。是名立喻。今顺方言。名之为喻。喻者。譬也。况也。晓也。由此譬况。晓明所宗。故名为喻。前虽举因亦晓宗义。未举譬况令极明了。今由此况宗义明极。故离因立独明喻名

论。一者同法二者异法

述曰。二列名也。同者相似。法谓差别。共许自性名为有法。此上差别所立名法。今与彼所立差别相似名同法。无彼差别名为异法。异者别也。问何故宗同异名品。因同异名法。答若同异总宗不相离性种类名品。若不同异于总宗。亦不同异于宗有法。但同异于有法之上所作义者。名之为法。又此所作。非总所立。不得名品。名之为法。宗总所立。遂与品名。能所异故。又因宗二同异名法。别同异名品。此同异二。故名为法。次下二因同异。及上宗同异。并别同异。故皆名品

论。同法者若于是处显因同品决定有性

述曰。三随释有二。一解同。二解异。理门论云。说因宗所随。宗无因不有。此二名譬喻。余皆此相似。解初中有三。一牒名。二总显。三别指。同法牒名。余文总显。处谓处所。即是一切除宗以外有无法处。显者。说也。若有无法。说与前陈。因相似品。便决定有宗法。此有无处。即名同法。因者。即是有法之上共许之法。若处有此名因同品。所立之法。是有法上不共许法。若处有共因。决定有此不共许法。名定有性。以共许法成不共故。理门论云。说因宗所随。是名同喻。除宗以外有无聚中。有此共许不共许法。即是同故。以法同故。能所同故。二合同故。此中正取因之同品。由有此故宗法必随。故亦兼取宗之同品。合名同法。问显因同品。宗法必随。何须复言决定有性。言决定有性。因必在宗。何须复说显因同品。答唯言因同品。不说定有性。即九句中诸异品有。除二五八余六句是。相违不定亦二过摄。异喻亦犯能立不遣。若言定有性。不说因同品。亦即是九句中同品非有。四五六是。相违不定亦二过摄。同喻亦犯能立不成。若非因同品亦非定有性。即九句中异品非有。二五八是。正因不定二种所摄。同喻亦犯俱不成过。若显因同品。亦决定有性。即九句中同品亦有句。除四五六余六句是。正因不定二种所摄。异品无过。正因所摄。异品有过。不定所摄。异喻或有一分全分能立不遣。此同异喻所犯诸过。或自或他。或全或一分。随其所应。皆应思惟。为遮前三句及第四少分所说过失。显第四句少分为正。必须双言显因同品决定有性

论。谓若所作见彼无常譬如瓶等

述曰。别指法也。如立声无常宗。所作性因。瓶为同喻。此中指法。以相明故。合结总陈。若所作者。即前总显因之同品。见彼无常。亦则前显决定有性。诸有生处。决定有灭。母牛去处。犊子必随。因有之处。宗必随逐。此为合也。若有所作。其立敌证等见彼无常。如瓶等者。举其喻依有法结也。前宗以声为有法。无常所作为法。今喻以瓶等为有法所作无常为法。正以所作无常为喻。兼举瓶等喻依。合方具矣。等者等取余盆罂等。理门论云。若尔喻言应非异分。显因义故。古因明师因外有喻。如胜论云。声无常宗。所作性因。同喻如瓶。异喻如空。不举诸所作者皆无常等贯于二处。故因非喻。瓶为同喻体。空为异喻体。陈那已后。说因三相即摄二喻。二喻即因。俱显宗故。所作性等贯二处故。古师难云。若喻亦是因所摄者。喻言应非因外异分。显因义故。应唯二支何须二喻。陈那释云。事虽实尔。然此因言。唯为显了是宗法性。非为显了同品异品有性。无性。故须别说同异喻言。意答。喻体实是因。尔不应别说。然立因言。正唯为显宗家法性是宗之因。非正为显同有异无顺返。成于所立宗义。故于因外别说二喻。显因有处。宗必随逐。并返成故。令宗义成。彼复难言。若唯因言所诠表义。说名为因。斯有何失。此难意说。如所作言所诠表义。唯名为因。瓶同空异名喻。非因斯有何失。复问彼言。复有何德。彼古答言。别说喻分是名为德。陈那复难。应如世间所说方便。与其因义都不相应。此难意云。如世间外道亦说因外别有二喻。汝于因外说喻亦尔。遍宗法性既是正因。所说二喻非是正因。但为方便助成因义。此喻方便既与因别。则与因义都不相应。古师复云。若尔何失。纵同外道亦何过耶。如外道说有五根识。佛法亦有。非为失故。陈那难云。此说但应类所立义。无有功能。非能立义。由彼但说所作性故所类同法。不说能立所成立义。此中难意。我亦不说同于外道说极成义名之为失。由同彼说不极成义有过失故。谓诸古师同外道说。声无常宗。所作性因。同喻如瓶。异喻如空。不极成义。陈那难云。若说瓶体空体为喻。但应以瓶类于所立无常之义。既喻不言诸所作者皆是无常。举瓶证声无有功能。其喻便非能立之义。由彼举因。但说所作法。举瓶类声同无常。不说能立诸所作者。及与所立皆是无常。故无功能非能立义。又若以瓶即为喻体。瓶即四尘。可烧可见。声亦应尔。若我如说所作者皆是无常。譬如瓶等所作。既为宗正同法。无常随之亦决定转。举瓶喻依以显其事。便无一切皆相类失。汝既不然。故有前过。陈那又难。又因喻别。此有所立同法异法。终不能显因与所立不相离性。是故但有类所立义。然无功能。此意难言。因喻既别。同喻但有所立无常。异喻无此。汝同喻不说诸所作者皆是无常。异喻不双无。终不能显所作性因。与所立无常不相离性。总结之云。是故但有类所立义。然无功能。非能立义。古师复问。何故无能。陈那难云。以同喻中不必宗法宗义相类。此复余譬所成立故。应成无穷。意说因喻无能所以。既汝不言诸所作者皆是无常。故彼同喻不必以因宗法。及无常宗义相类。但云如瓶。他若有问。瓶复如何无常。复言如灯。如是展转应成无穷。是无能义。我若喻言诸所作者皆是无常。譬如瓶等。既以宗法宗义相类。总遍一切瓶灯等尽。不须更问。故非无穷成有能也。复难彼言。又不必定有诸品类。若但瓶体为同喻者。非烧见等一切皆类。便成过失。若如我说彼喻依中。但以所作无常等类。便无彼过。又难言。若唯宗法是因性者。其有不定应亦成因。此意难言。唯以所作遍宗法性是其因性。同有异无但喻非因。是故瓶空喻非因者。即不定因应亦成因。但有遍宗法。无后二相故。古返难言。云何具有所立能立及异品法。二种譬喻而有此失。彼意难言。云何同品瓶上。具有所立无常。能立所作。及异品法。此二喻中有不定失。陈那难云。若于尔时所立异品。非一种类。便有此失。如初后三各最后喻。谓立量时。所立异品亦有非有。非一种类。汝既但指瓶为同品。空为异喻。虽具二喻。喻若非因。便此不定。如初三最后喻者。谓九句中。初三第三句同品有异品有非有。后三最后喻者。谓九句中。后三第三句同品有非有异品亦有非有。此二喻中。若同取有义。异取无义。同喻亦具所立能立及异法喻。然由异品一分有故。因成不定。以汝同喻如瓶异喻如空。喻非因故。不别简言谓若是常见非所作如虚空等。便有不定。若别简别。喻即是因。便无彼失。简彼两三。非正因故。要异遍无。是正因故。彼复结云。故定三相唯为显因。由是道理。虽一切分皆能为因显了所立。然唯一分且说为因。此中故定唯为之声。彰因三相显了于宗。二喻即因。虽俱是因显了宗义。于三相中遍宗法性。唯此一分且说为因。余二名喻。据胜偏明。非尽理说。故名为且。前文依此显了宗义。说因之三相亦不相违。问何故共许法不共许法分为宗因。同喻上二合为一支。答对敌申宗。不共而为所立。由因成此。共许别立能成。同喻令义见边。二俱助成前立。故因宗别说。同喻合故问因陈所作已贯瓶中。同喻再申岂非郑重。答因虽总说。宗义未明。指事明前。非为郑重。古师合云。瓶有所作性。瓶是无常。声有所作性。声亦无常。今陈那云。诸所作者皆是无常。显略除繁。喻宗双贯。何劳长议。故改前师。古师结云。是故得知声是无常。今陈那云。譬如瓶等。显义已成。何劳重述。故于喻中双陈因宗二种明矣。至后当知

论。异法者若于是处说所立无因遍非有

述曰。下解异有四。一牒名。二总显。三别指。四释成。此即初二。处谓处所。除宗已外有无法处。谓若有体若无体法。但说无前所立之宗。前能立因亦遍非有。即名异品。以法异故。二俱异故。理门颂云。宗无因不有。是名异法。有解。正取因之异品。由无此故宗必随无。故亦兼取无宗名异。合名异法。复自难言。若但无因即名异法。同品非有应是异喻者。若尔。声无常宗。以电瓶等而为同喻。勤勇之因。于电非有。应成异品。宗定随无。由此应言同成宗故。因为正同。宗为助同。异品离故。宗为正异。因为助异。偏取非异。故理门云。宗无因不有。名为异法不云因无宗不有。名为异喻。然此不欲别成异法。故先无宗。后方无因。问何故所立不言遍无。能立之因言遍非有。答宗不成因。不言遍无。因成宗故言遍非有。因不遍无便成异法。不定相违种种过起。宗之所立。其法极宽。如声无我。空等亦有。若异皆无。都无异品。如空等言。便徒施设。故知但无随应小分因之所立。即是异宗。非谓一切皆遍非有

问说所立无。因已非有。何须复说因遍无耶。说因遍无。已无所立。何须复说所立宗无。答但言所立无。因不遍非有。即九句中异品有摄。除二八五余六句是。异喻亦犯能立不遣。若言因遍非有。不说所立无。即九句中同品非有摄。四六五是。同品亦犯能立不成。若非说所立无。亦非因遍非有。即九句中同品有句。除中三句余六句是。异喻亦犯俱不遣过。若说所立无因亦遍非有。即九句中二五八是。二八为正。第五不定。同喻或犯俱不成过。他句有过故此有过。不尔此句非有过收。此中诸过。或自或他。或全或分。随其所应准前思作。第四句小分为正。余皆有过。为遮此等。必须双言说所立无因遍非有

论。谓若是常见非所作如虚空等

述曰。别指法也。如无常宗。是常为异。所作性因。非作为异。返显义言。于常品中既见非作。明所作者定见无常。同成宗故。先因后宗。异法离前。宗先因后。若异离中因先宗后。如言非作定是常住。翻成本来非诤空常住。非是离前成于无常之宗义也。若成常住。便犯相符。旧已定宗。今成立故。同既成立先因后宗。异既离前随宗先后。意欲翻显前成立义。今者宗无因既不转。明因有处宗必定随。异但说离。离成即得。必先宗无后因无也。故理门云。说因宗所随。宗无因不有。如空等者。此举喻依。以彰喻体。标其所依有法。显能依之法非有。等者。等取随所应宗涅槃等法

论。此中常言表非无常非所作言表无所作

述曰。下释成义。显异无体亦成三相。正因所摄。因明之法。以无为宗。无能成立。有无皆异。即如论云。和合非实。许六句中随一摄故。如前五句。前破五句。体非实有。故得为喻。此中以无而成无故。应以有法而为异品。无其体故。还以无法而为异云。诸是实者。非六句摄。无其异体。若无为宗。有非能成。因无所依。喻无所立。故可有为异。异于无故。以有为宗。有为能成。顺成有故。无非能立。因非能成。喻无所立。故有无并异。皆止滥故。无常之宗既是有体。所作瓶等有为能立。故于异品。若萨婆多立有体空为异。若经部等立以无体空为异。但止宗因诸滥尽故。不要异喻必有所依。同喻能立。成有必有。成无必无。表诠遮诠二种皆得。异喻不尔。有体无体一向皆遮。性止滥故。故常言者。遮非无常宗。非所作言。表非所作因。不要常非作别诠二有体。意显异喻通无体故。理门论云。前是遮诠。后唯止滥。由合及离比度义故。前之同喻亦遮亦诠。由成无以无。成有以有故。后之异喻一向止滥。遮而不诠。由同喻合比度义故。由异喻离比度义故。彼复结云。由是虽对不立实有太虚空等。而得显示无有宗处无因义成。古说声无常。异喻如虚空。理门难云。非异品中不显无性。有所简别能为譬喻。谓于无常异品。应言谓若是常。见非所作。如虚空等。正以常为异品。兼非所作。空为喻依。要此简别。显异品无。返显有所作因。无常宗必随逐。汝但云如空者。今返难云。非于异品不显无宗。及无因性。即有简别。故能为异喻。长读文势义道亦远。又难古言。世间但显宗因异品同处有性为异法喻。非宗无处因不有性。故定无能。初四句牒。后三句非。此说外道名为世间。但显宗因常。及非所作异品同在虚空上。故说此虚空为异喻体。此牒彼宗而申难言。非宗无处。因不有性。故定无能。异品不言谓若是常宗无之处。见非所作因不有性。以离宗因。返显有因。宗必定有。故古异品。决定无能。由此但应如我所说

论。如有非有说名非有

述曰。恐说异喻。遮义不明。指事为例。此有二释。一云。如胜论师。为其五顶不信有性实等外有。遂立量云。有性非实非德非业。有一实故有德业故。如同异性。陈那破云。此因有有法自相相违。谓有性应非有。有一实故有德业故。如同异性。此引陈那有非有言。岂言非有别有所目。一向遮有故言非有。常等亦尔。一向遮无常及所作性故。非有所目。二云。此言非有。非引陈那所说非有。泛言非有。略有二义。一者胜论。除有五句。皆是非有。此即表诠。二者非有。但非于有。非有所目。欲显同喻成有体宗。可如表五。异喻止滥。可如遮有。然中道大乘。一切法性。皆离假智及言诠表。言与假智俱不得真。一向遮诠都无所表。唯于诸法共相而转。因明之法。即不同彼。然共相中可有诠表义。同喻成立有无二法。有成于有可许诠也。无成于无即可遮也。异喻必遮。故言此遮非有所表。异不同同。理如前说。理门论中。于此二喻而设难言。复以何缘第一说因宗所随逐。第二说宗无因不有。不说因无宗不有耶。此中难意。前颂所言说因宗所随宗无因不有。此二名譬喻。何不以同例异。先宗后因。说无常者皆是所作。而言诸所作者皆是无常。说有因处宗所随逐。何不以异例同。先因后宗。说非所作皆见是常。而言若有是常见非所作。说宗无处因亦随无。彼论答云。由如是说。能显示因。同品定有。异品遍无。非颠倒说。即彼颂言。应以非作证其常。或以无常成所作。若尔应成非所说。不遍非乐等合离。初三句答所作遍因。后一句答勤勇狭因。第一同喻先宗后因。第二异喻先因后宗。返覆相例俱为不可。若以离类合先因后宗。而云非所作者皆是常住。即应以非所作因自证常住。非离先立先宗后因。若许尔者。亦应成立非本所说无常之宗。又空常住。立敌本成。若今更立。犯相符过。既非本诤。翻乃立常。由此故言。若尔应成非本所说。若以合类离先宗后因。而云诸无常者皆是所作。即应以无常成所作性。非以所作成宗无常。若许尔者。即应成立非本所诤无常宗义。又声无常非两所许。声上所作两本许成。若以不共许无常。成共许之所作。宗既相符。因亦随一。故云若尔即应成立非本所诤。问声瓶俱无常。诸所作者皆无常。声瓶无常两俱成。声瓶俱所作。诸无常者皆所作。何废声瓶所作两俱成。答彼声所作非无常。瓶许所作亦无常。举瓶所作既无常。类声所作亦无常。不欲成瓶所作无常。何得别以无常成所作。其第四句。释勤勇因。亦为不可。言不遍者。若以离类合。先言若非勤勇无间所发定是常住。电非勤发而非常住。非勤因宽。常住宗局。局宗不遍常住宽因。即应以非勤发成其常住。若尔应成非本所说。若以合类离。先言诸无常者皆勤勇发。电等无常非勤所发。无常因宽。勤发宗狭。宗狭因宽亦是不遍。若亦许尔。应成非本所诤之说。此勤勇因。既同所作。应言又不遍。略故无又字。其非乐者。此不遍因。应别有成立不爱乐宗。谓若以离类合。言诸非勤发皆常住者。空非勤发可是常住。电非勤发如何皆常。此因既于异品中有。即成不定。便为成立电等常住不乐之宗。又若以合类离。言诸无常者皆是勤发。瓶等无常则是勤发。电等无常如何勤发。此勤发因亦于异品中有。还成不定。既以无常成立电等而是勤发。还非所乐。由此合离二等相例。咸为不可。是故但应合离同异如我所说。彼又问言。为要具二譬喻言词方成能立。为如其因但随说一。此问二喻。为要具说二。方成能立。成所立宗。为如所作勤勇二因。但随说一。即成能立。成所立宗。彼自答言。若就正理。应具说二。由是具足显示所立不离其因。以具显示同品定有。异品遍无。能正对治相违不定。由具显二。故能显示宗不相离因。亦显宗因同品定有。异品遍无。二喻既足。故能正除相违不定。相违不定二相过故。相违之因同无异有。不定之因二有二无。故说二喻具以除二过。彼复又言。若有于此一分已成。随说一分亦成能立。谓于二喻。有已解同。应但说异有已解异。应但说同。不具说二亦成能立。彼论又言。若如其声。两义同许。俱不须说。或由义准。一能显二。声谓有法。所作性因。依此声有。若敌证等闻此宗因。如其声上两义同许。即解因上二喻之义。同异二喻俱不须说。或立论者已说一喻。义准显二。敌证生解但为说一。此上意说二俱不说。或随说一。或二具说。随对时机一切皆得

论。已说宗等如是多言开悟他时说名能立

述曰。解能立中。自下第三总结成前。简择同异。于中有二。初结成前。后简同异。结成有二。初总结成。后别牒结。此即初也。若顺世亲。宗亦能立。故言宗等。宗因喻三名为多言。立者以此多言。开悟敌证之时。说名能立。陈那已后。举宗能等。取其所等一因二喻名为能立。宗是能立之所立具。故于能立总结明之

论。如说声无常是立宗言

述曰。下别牒结能立。文势有四。此文初也。牒前宗后指法云。如有成立声是无常者。此是所诤立宗之言

论。所作性故者是宗法言

述曰。第二文也。牒前因后指法云。此中所作性者。是宗之法能立因言。由是宗法故能成前声无常宗。名为因也。有故字者。前无今有显立因法必须言故。不尔便非标宗所以。前略指法。由此略无。前指法中指示二因。今唯牒一。前者欲显同品定有。余二言遍三相异故。别显二因。今略结指。故唯牒一

论。若是所作见彼无常如瓶等者是随同品言

述曰。第三文也。牒前同喻。后指法云。谓若有所作因。见有无常宗。犹如瓶等。是无常宗随因所作同品之言。虽所作因举声上有以显无常。无常犹未随所作因。所作因通声瓶两处名因同品。今举瓶上所作故无常。显声无常亦随因同品。义决定故。又同品者。是宗同品。昔虽举因。宗犹未随自瓶同品无常义定。今显有因宗法必有。如瓶等故。其所立声。定随同品无常义立。问敌者不解声有无常。何得以瓶而为同品。答两家共许所作同。故因正同品。立者所立本立无常。故举于瓶为宗同品。亦无过也

论。若是其常见非所作如虚空者是远离言

述曰。第四文也。牒前异喻。后指法云。若是其常。离所立宗。见非所作。离能立因。如虚空者。指异喻依。此指于前宗因二滥名远离言。远宗离因。或通远离。或体疏名远。义乖名离。与所能立。体相疏远。义理乖绝。故名远离。问何故但离宗之与因。不能离喻。答别离宗因。合则离喻。更不别说。然同成宗。故必须体。今以止非。不须异性。问何故但名异喻。不名异宗因耶。答喻合两法。宗因各一。说异喻以总苞。言异二而为失。若言异宗异因。谓更别成他义。非是离前。返成能立。故总名异喻。合异宗因。不别说异宗异因之号

论。唯此三分说名能立

述曰。此简同异。理门论云。又比量中。唯见此理若所比处。此相审定(遍是宗法性也)于余同类。念此定有(同品定有性也)于彼无处。念此遍无(异品遍无性也)是故由此生决定解。即是此中唯举三能立。彼引本颂言。如自决定已。悕他决定生。说宗法相应。所立余远离。此说二比。一自。二他。自比处在弟子之位。此复有二。一相比量。如见火相烟。知下必有火。二言比量。闻师所说比度而知。于此二量自生决定。他比处在师主之位。与弟子等。作其比量。悕他解生。上之二句。如次别配。彼论自释下二句言。为于所比。显宗法性。故说因言。为显于此不相离性。故说喻言(顺成返成宗因不相离性即是二喻)为显所比故说宗言。故因三相宗之法性。与所立宗说为相应。释余远离言。除此更无其余支分。由是遮遣余审察等。及与合结。即是此论说唯此言。即简别故。诸外道等立审察支。立敌皆于未立论前。先生审察问定宗徒。以为方便言申宗致。集量破云。由汝父母生汝身故。方能立论。又由证者语具床座等。方得立论。皆应名能立。立者智生。望他宗智。皆疏远故。尚非能立。况余法耶。古师所立八四三等为能立支。皆非亲胜所以不说。故说等言。其合结支。离因喻无故不别立。性殊胜故。于喻过中。无合倒合过为增胜。故名似立。至下当知

论。虽乐成立由与现量等相违故名似立宗

述曰。依标释中大文有六。自下第二次解似立。文段有二。初列解似。后结非真。初中有三。初解似宗。次解似因。后解似喻。初复有二。初牒已说有过非真。后随标似列指释结。此即初也。乐为有二。一当时乐为。二后时乐为。前乐为当时之所乐。似宗所立。后时乐为。故乐为言。义通真似。前将当时之乐。为简非当时之所乐。故似宗等非是真宗。论说虽言。义兼德失。虽复前言乐所成立说名为宗。此为德也。当时立故。无诸过故。若与现量等相违。故后时乐为。非当时之所乐。名似立宗。此为失也。后时立故。有诸过故。又此虽言亦显不定。欲显乐为通其今后二时不定。前当时乐所立名宗。后时乐为名似立宗。今显后乐故名似宗

论。谓现量相违比量相违自教相违世间相违自语相违

述曰。下随标似列指释结有三。初随标列。次随列指法。后随指释结。列名有二。初随古列。后随今列。此随古也。陈那唯立此五。天主又加余四。故理门论云。非彼相违义能遣。义如前说。若依结文。或列有三。初显乖法。次显非有。后显虚功。此即初也。乖法有二。自教自语。唯违自而为失。余之三种。违自共而为过。又现比违立敌之智。自教违所依凭。世间依胜义而无违。依世俗而有犯。据世间之义立。违世间之理智。自语立论之法有体有义。体据义释。立敌共同。后不顺前。义不符体。标宗既已乖角能立何所顺成。故此五违皆是过摄

论。能别不极成所别不极成俱不极成

述曰。若为二科。下随今列。初三阙依。后一义顺。若为三科。下显非有。宗非两许。依必共成。依若不成。宗依何立。且如四支无阙胜军可成。众支既亏胜军宁立。故依非有宗义不成

论。相符极成

述曰。此显虚功。对敌诤宗。本由理返。立宗顺敌。虚弃已功。故亦过摄

论。此中现量相违者如说声非所闻

述曰。自下第二随列指法。同前科列。此中简持。唯且明一。现量体者。立敌亲证法自相智。以相成宗。本符智境。立宗已乖正智。令智那得会真。耳为现体彼此极成。声为现得本来共许。今随何宗所立。但言声非所闻。便违立敌证智。故名现量相违。此有全分一分四句。全四句者。有违自现非他。如胜论师对大乘云。同异大有。非五根得。彼宗自许现量得故。虽此亦有违教相符。今者但彰违自现量。有违他现非自。如佛弟子对胜论云。觉乐欲嗔非我现境。彼宗说为我现得故。虽有此自能别不成。今此但取违他现量。有违共现。谓论所陈。一切皆许声所闻故。虽此亦有违教世间。今者但取违共现量。有俱不违。如前所说声是无常。一分四句者。有违自一分现非他。如胜论立一切四大。非眼根境。彼说风大及三极微非眼根得。三粗可得。今说一切。违自一分。虽此亦有违教等失。今取违现。有违他一分现非自。如佛弟子对胜论云。地水火三非眼所见。彼说粗三是眼所见。极微非见。故违一分。有俱违一分现。如胜论师对佛弟子立色香味皆非眼见。唯色眼见。彼此共知。余皆非见。名违共一分。虽此亦有一分违自教世间相符。今者但取俱违一分。俱不违一分者。如佛弟子对数论云。自性我体。皆转变无常。虽违彼教。非现量故。此二四句中。违他及俱不违。并非过摄。立宗本欲违害他故。违他非过。况俱不违。违自及共皆是过收。现比量等立义之具。今既违之。无所准凭。依何立义。论中指法。依共全违。例余诸句。令皆准悉。此初示法略显方隅。下陈过中非无余过。既止繁议皆应准解

论。比量相违者如说瓶等是常

述曰。比量体者谓证敌者。籍立论主。能立众相而观义智。宗因相顺。他智顺生。宗既违因。他智返起故所立宗名比量相违。此中意言。彼此共悉瓶所作性。决定无常。今立为常。宗既违因。令义乖返。义乖返故。他智异生。由此宗过名比量相违。亦有全分一分四句。全分四句者。有违自比非他。如胜论师立和合句义非实有体。彼宗自许比知有故。有违他比非自。如小乘者对大乘立。第七末那定非实有。大乘除佛比量知有。如眼根等为六依故。有违共比。即论所陈。彼此比知瓶无常故。一分四句者。有违自一分比非他。如胜论师对佛法云。我六句义皆非实有。彼说前五现量所得。和合一句比量知故。有违他一分比非自。如大乘者对一切有。说十色处定非实有。彼说五根。除佛已外。皆比得故。有违共一分比。如明论师对佛法者。立一切声是常。彼宗自说明论声常可成宗义。除此余声。彼此皆说体是无常。故成一分。或是他全自宗一分。其违比量同前现量。全及一分。皆有俱不违。易故不述。下皆准知。违自及共可此过收。违他非过。若俱不违。或非此过。有相符失。立量本欲违他比故。论中指法。依共全违。余准知尔。此中但明宗法自相比量相违。准因亦有法之差别。有法自相。有法差别比量相违。因违宗喻既有四失。宗违因喻理亦有四。恐文繁愦。所以略之。至相违决定。广当显示

论。自教相违者如胜论师立声为常

述曰。自教有二。一若立所师对他异学自宗承教。二若不顾立随所成教。今此但举自宗承教。对他异学。凡所竞理。必有据凭。义既乖于自宗。所竞何有凭据。亦有全分一分四句。全四句者。有违自教非他。如论说是。有违他教非自。如佛弟子对声论师立声无常。有违共教如胜论师对佛弟子立声为常。一分四句者。有违自一分教非他。如化地部对萨婆多。立三世非有。违自所宗现世有故。有违他一分教非自。如化地部对大乘师。立九无为皆有实体。违大乘师。除真如外无实体故。有违共一分教。如经部师对一切有。立色处色皆非实有。粗微非实。可对成宗。彼宗共许极微实有。违共一分。或违他全自成一分。上二四句唯违他句。非是过摄。违自及共皆是过收。理如前说。虽共违教亦是过收。但取一分违自为失。故论但说自教相违。引自为证。他未信从。能立之法。必极成故。对敌申宗。必乖竞故。违自凭据即便为失。毁背所师无宗禀故。若俱不违。虽非此过。必有相符极成之失

论。世间相违者如说怀兔非月有故又如说言人顶骨净众生分故犹如螺贝

述曰。可破坏义。有迁流义名世也。堕世中故名间。大般若云。是世间出。故名世间。造世间故由世间故。为世间故。因世间故属世间故。依世间故名为世间。广如第五百卷说此有二种。一非学世间。除诸学者。所余世间所共许法。二学者世间。即诸圣者所知粗法。若深妙法便非世间。初非学世间者。即此所言月是怀兔。人顶骨不净。一切共知月有兔故。说此因缘。如西域记。世间共知死人顶骨为不净故。若诸外道对佛弟子。有法不简择。但总说言怀兔非月。以有体故。如日星等。虽因喻正。宗违世间。故名为过。然论但有宗因无喻。理门论云。又若于中由不共故。无有比量。为极成言相违义遣。如说怀兔非月有故彼言意显以不共世间所共有知故。无有道理可成比量。令余不信者。信怀兔非月。是故为过。正与此同此论又言。如迦波离外道。此名结鬘穿人髑髅。以为鬘饰。人有诮者。遂立量言。人顶骨净宗。众生分故因。犹如螺贝喻。能立因喻虽无有过。宗违世间共为不净。是故为失。此二皆是非学世间。但有违共。无自他等。文唯说全。理亦应有一分违者。若有合说怀兔非日月。唯月一分违共世间。日不违故。问且如大师。周游西域。学满将还。时戒日王。王五印度。为设十八日无遮大会。令大师立义遍诸天竺。简选贤良皆集会所。遣外道小乘。竞申论诘。大师立量。时人无敢对扬者。大师立唯识比量云。真故极成色不离于眼识宗。自许初三摄眼所不摄故因。犹如眼识喻。何故不犯世间相违。世间共说色离识故。答凡因明法。所能立中。若有简别。便无过失。若自比量。以许言简。显自许之无他随一等过。若他比量。汝执等言简。无违宗等失。若共比量等。以胜义言简。无违世间自教等失。随其所应。各有标简。此比量中。有所简别。故无诸过。有法言真。明依胜义。不依世俗。故无违于非学世间。又显依大乘殊胜义立。非依小乘。亦无违于阿含等教色离识有。亦无违于小乘学者世间之失。极成之言。简诸小乘后身菩萨染污诸色。一切佛身有漏诸色。若立为唯识。便有一分自所别不成。亦有一分违宗之失。十方佛色及佛无漏色。他不许有。立为唯识有他一分所别不成。其此二因。皆有随一一分所依不成。说极成言为简于此。立二所余共许诸色为唯识故。因云初三摄者。显十八界六三之中初三所摄。不尔便有不定。违宗。谓若不言初三所摄。但言眼所不摄故。便有不定言。极成之色为如眼识眼所不摄故。定不离眼识。为如五三眼所不摄故。极成之色定离眼识。若许五三眼所不摄故。亦不离眼识。便违自宗。为简此过言初三摄。其眼所不摄言。亦简不定及法自相决定相违。谓若不言眼所不摄。但言初三所摄故。作不定言。极成之色。为如眼识。初三摄故定不离眼识。为如眼根。初三摄故非定不离眼识。由大乘师说彼眼根。非定一向说离眼识。故此不定云非定不离眼识。不得说言定离眼识。作法自相相违言。真故极成色非不离眼识。初三摄故。犹如眼根。由此复有决定相违。为简此三过。故言眼所不摄故。若尔。何须自许言耶。为遮有法差别相违过。故言自许。非显极成色。初三所摄。眼所不摄。他所不成。唯自所许。谓真故极成色。是有法自相。不离于眼识。是法自相。定离眼识色。非定离眼识色。是有法差别。立者意许是不离眼识色。外人遂作差别相违言。极成之色非是不离眼识色。初三所摄眼所不摄故。犹如眼识。为遮此过。故言自许。与彼比量作不定言。极成之色。为如眼识。初三所摄眼所不摄故。非不离眼识色。为如自许他方佛等色。初三所摄眼所不摄故。是不离眼识色。若因不言自许。即不得以他方佛色而为不定。此言便有随一过故。汝立比量。既有此过。非真不定。凡显他过。必自无过。成真能立必无似故。明前所立无有有法差别相违。故言自许。然有新罗顺憬法师者。声振唐蕃学苞大小。业崇迦叶。每禀行于杜多。心务薄俱。恒驰诫于小欲。既而蕴艺西夏。传照东夷。名道日新。缁素钦挹。虽彼龙象不少。海外时称独步。于此比量作决定相违。干封之岁。寄请师释云。真故极成色定离于眼识。自许初三摄眼识不摄故。犹如眼根。时为释言。凡因明法。若自比量。宗因喻中皆须依自。他共亦尔。立依自他共。敌对亦须然。名善因明无疏谬矣。前云唯识。依共比量。今依自立。即一切量皆有此违。如佛弟子对声生论。立声无常。所作性故。譬如瓶等。声生论言声是其常。所闻性故。如自许声性。应是前量决定相违。彼既不成。故依自比。不可对共而为比量。又宗依共已言极成。因言自许。不相符顺。又因便有随一不成。大乘不许。彼自许眼识不摄故。因于共色转故。又同喻亦有所立不成。大乘眼根。非定离眼识。根因识果。非定即离故。况成事智。通缘眼根。疏所缘缘。与能缘眼识。有定相离义。又立言自许。依共比量。简他有法差别相违。敌言自许。显依自比眼识不摄。岂相符顺。又彼比量宗喻二种皆依共比。唯因依自。皆相乖角。故虽微词通起。而未可为指南。幸能审镜前文。应亦足为理极。上因傍论广说师宗。宗中既标真故。无违世间之失。上说名为非学世间。二学者世间。众多学人所共知故。若违深浅二义。俱得名违自教。若唯违于浅义。亦得名违世间。深义幽悬。非是世间所共知故。亦有全分一分四句。是过非过。皆如自教相违中释。违学者世间必违自教故。论中但有违非学世间全分俱句。余准定然。凡若宗标胜义。如掌珍言。真性有为空。如幻缘生故。无为无有实。不起似空花。亦无违自教世间等过失

论。自语相违者如言我母是其石女

述曰。宗之所依。谓法有法。有法是体。法是其义。义依彼体。不相乖角。可相顺立。今言我母。明知有子。复言石女。明委无儿。我母之体与石女义。有法及法不相依顺。自言既已乖反。对敌何所申立。故为过也。石女正翻应为虚女。今顺古译存石女名。理门论云。如立一切言皆是妄。谓有外道立一切言皆是虚妄。陈那难言。若如汝说诸言皆妄。则汝所言称可实事。既非是妄。一分实故。便违有法一切之言。若汝所言自是虚妄。余言不妄。汝今妄说。非妄作妄。汝语自妄。他语不妄。便违宗法言皆是妄。故名自语相违。若有依教名为自语。此中亦有全分一分二种四句。全四句者。有违自语非他。如顺世外道对空论言。四大无实。彼说四大必非无实。彼云无实。必非四大。以违自教自语非他。有违他语非自。如佛法者对数论言。彼我非受者。彼所说我必非非受者。若非受者。必非彼我。故违他教他语非自。有俱违自他语。谓如一切言皆是妄。此依违教方有诸句。故此一分句。亦即是前一分自教相违。义准应悉。二四句中。违自及共。皆此过摄。其违共中。违他非过。违自为失。故此但名自语相违。虽俱不违非此过摄。两同必有相符极成。故亦过摄。唯违于他。总非过摄。本害他故。此说决定自语相违。亦有两俱随一全分犹预自语相违。恐繁且止。至不成中当具显示

论。能别不极成者如佛弟子对数论师立声灭坏

述曰。若作二科。上明古似。下明今似。今似有二。初三阙依。后一义顺。若为三科。上五显乖法。明相违义。次三显非有。明所依无。成劫之初。有外道出。名劫比罗。此云黄赤色仙人。须发面色皆黄赤故。古云迦毗罗仙人讹也。其后弟子。十八部中上首者。名筏里沙。此名为雨。雨际生故。其雨徒党名雨众。梵云僧佉奢萨坦罗。此名数论。谓以智数数度诸法。从数起论。论能生数。复名数论。其学数论。及造彼者。名数论师。彼说二十五谛。略为三。中为四。广为二十五谛。略为三者。谓自性。变易。我知者。自性者。古云冥性。未成大等名自性。将成大等亦名胜性。胜异旧故。变易者。谓中间二十三谛。非体新生。根本自性所转变故。我知者。谓神我。能受用境有妙用故。中为四者。一本而非变易。谓自性。能成他故名本。非他成故非变易有变易而非本。此有二义。一云十六谛。谓十一根及五大。二云十一种。除五大。有亦本亦变易。亦有二义。一云七谛。谓大我执五唯量。二云十二种。谓前七加五大。能成他故名本。为他成故名变易。四非本非变易。谓神我。不能成他非他成故。广为二十五谛。一自性。二大。三我执。四五唯。五五大。六五知根。七五作业根。八心平等根。九我知者。于此九法。开为二十五谛。谓初自性。总名自性。别名三德。萨埵剌奢答摩。一一皆有三种德故。初云萨埵。此云有情及勇健义。今取勇义。剌阇云微。亦名尘坌。今取尘义。答摩云闇。闇钝之闇。自性正名勇尘闇也。言三德者。如次古名染粗黑。今名黄赤黑。旧名喜忧舍。今名贪嗔痴。旧名乐苦痴。今名乐苦舍。由此三德是生死因。神我本性解脱。我思胜境。三德转变。我乃受用。为境缠缚。不得涅槃。后厌修道。我既不思。自性不变。我离境缚。便得解脱。中间二十三谛。虽是无常而是转变。非有生灭。自性神我。用或有无。体是常住。然诸世间无灭坏法。广如金七十论及唯识疏解。今佛弟子对数论师。立声灭坏。有法之声。彼此虽许。灭坏宗法。他所不成。世间无故。总无别依。应更须立。非真宗故。是故为失。如是等义皆如上说。此有全分一分四句。全四句者。有自能别不成非他。如数论师对佛弟子云。色声等五藏识现变。有法色等虽此共成。藏识变现自宗非有。有他能别不成非自。如论所陈。立声灭坏。有俱能别不成。如数论师对佛弟子。说色等五。德句所收。彼此世间无德摄故。一分四句者。有自一分能别不成非他。如萨婆多对大乘者。说所造色。大种藏识二法所生。一分藏识自宗无故。有他一分能别不成非自。如佛弟子对数论师。立耳等根。灭坏有易。有易彼宗可有。一分灭坏无故。有俱一分能别不成。如胜论师对佛弟子。立色等五。皆从同类及自性生。同类所生两皆许有。自性所起两皆无故。此二四句。唯俱成是。余皆非摄。论说于他全分不成。余皆准悉

论。所别不极成者如数论师对佛弟子说我是思

述曰。即前数论立神我谛体为受者由我思用五尘诸境。自性便变二十三谛。故我是思。是思宗法彼此共成。佛法有思是心所故。唯有法我。佛之弟子多分不立。除正量等余皆无故。理如前说。此有全分一分四句。全四句者。有自所别不成非他。如佛弟子对数论言。我是无常。是无常法彼此许有。有法神我自所不成。今此有法不标汝执。故是宗过。有简便无。有他所别不我非自。如数论者立我是思。有俱所别不成。如萨婆多对大众部。立神我实有。实有可有。我两无故。一分四句者。有自一分所别不成非他。如佛弟子对数论言。我及色等皆性是空。色等许有。我自无故。宗无简别。为过如前。有他一分所别不成非自。如数论师对佛弟子。立我色等皆并实有。佛法不许有我体故。有俱一分所别不成。如萨婆多对化地部。说我去来皆是实有。世可俱有。我俱无故。此二四句。唯俱不违非是过摄。余皆是过。论说他全所别不成。余皆准悉。问若说我是思所别不成者。如何可立我等为有。答若有所简。即便无过。谓我能诠必有所目。如色等类。便无过故。不尔便成。上二过中。初过亦名所依不成。能别有故。后过亦名能依不成。所别有故。两俱随一全分一分皆悉具有。由是所立不与能依所依之名。义准亦有能别所别犹预不成。偏生疑故。至因当知

论。俱不极成者如胜论师对佛弟子立我以为和合因缘

述曰。前已偏句。一有一无。今两俱无。故亦是过。成劫之末。有外道出。名嗢露迦。此云鸺鹠。昼藏夜出。游行乞利。人以为名。旧云优娄佉讹也。后因夜游惊伤产妇。遂收场碾米齐食之。因此亦号为蹇拏仆。云食米齐仙人。旧云蹇拏陀讹也。亦云吠世史迦。此云胜论。古云鞞世师卫世师皆讹也。造六句论。诸论中胜。或胜人造故名胜论。此说六句。一实。二德。三业。四有。十句论中亦名为同。俱舍论名总同句义。五同异。十句论名俱分。六和合。实有九种。谓地水火风空时方我意。德有二十四。谓色味香触数量别性合离彼性此性觉乐苦欲嗔勤勇重性液性润性法非法行声。业有五。谓取舍屈伸行。有体是一。实德业三同一有故。同异体多。实德业三各有总别之同异故。和合唯一。能令实等不相离相属之法故。十八部中上首名战达罗。此云慧月。造十句论。此六加四。谓异。有能。无能。无说。广如胜论宗十句论。并唯识疏解。彼说地水各并有十四德。火有十一。风有九德。空有六德。时方各五。我有十四德。谓数量别性合离觉乐苦欲嗔勤勇法非法行。意有八德。和合因缘者。十句论云。我云何。谓是觉乐苦欲嗔勤勇法非法行等和合因缘。起智为相名我。谓和合性。和合诸德与我合时。我为和合因缘。和合始能和合。令德与我合。不尔便不能。我之有法此已不成。和合因缘此亦非有。故法有法两俱不成。此中不偏取和合。亦不偏取因缘。总取和合之因缘故名不成。不尔便成。自亦许有。此中全分及一分。各有五种四句。初四句者。有自能别不成他所别。如数论者对胜论云自性体是和合因缘。所别他非有。能别自不成。有他能别不成自所别。如数论师对胜论云和合因缘体是自性。所别自非有。能别他不成。有俱能别不成自所别。如数论师对大乘立阿赖耶识是和合因缘。所别自不成。能别俱非有。有俱能别不成他所别。如大乘师对数论立藏识体是和合因缘所别他不成。能别俱非有。第二四句者。有自能别不成俱所别。如数论师对胜论立藏识体是和合因缘。有他能别不成俱所别。如胜论对数论立藏识体是和合因缘。有俱能别不成俱所别。如萨婆多对大乘立我是和合因缘。有俱能别不成俱非所别。唯此一句。是前偏句能别不成中全俱非句是。前之七句皆是此过。如能别不成为首有二四句。如是所别不成为首。亦有二种四句。初四句者。有自所别不成他能别。即前第二句。有他所别不成自能别。即前第一句。有俱所别不成自能别。即前第五句。有俱所别不成他能别。即前第六句。第二四句者。有自所别不成俱能别。即前第三句。有他所别不成俱能别。即前第四句。有俱所别不成俱能别。即前第七句。有俱所别不成俱非能别。非是前说能别为首句。但是偏句所别不成中全俱非句是。其前七句皆是此过。然即是前七句所摄。更无有异。复有自两俱不成非他。如佛弟子对胜论师立我以为和合因缘。有他两俱不成非自。如胜论师对佛弟子立于此义。有俱两俱不成。如萨婆多对大乘者立于此义。有俱非自他两俱不成。如无过宗。初三皆过。第四非过。上来合说五种全句。一一离之。复为一分成五别句。复将自能别一分不成等句。对余全句。复将全能别不成等句。对余一分句。皆理定有。随其所应。诸两俱过。皆名两俱不极成。诸自他过。皆名随一不极成。由此亦两俱随一犹预全分一分等过。能所别中俱生疑故。论中且说。随他一全分俱不极成。以示其法余应准知。上来三过皆说自相。若三差别亦有不极成。如胜论云。四大种常。四大种中。意之所许实非实摄。有法差别。他宗不许有实摄法。即名所别差别他不极成。如数论师眼等必为他用。为他用中。意之所许积聚他不积聚他。是法差别。佛法不许有不积聚他。即名能别差别他不极成。如大乘师对数论立识能变色等宗。此中有法识自相中。阿赖耶识心平等根识。是有法差别。他不许有差别藏识。自不许有心平等识。其法自相能变色等中。生起转变。常住转变是法差别。生起转变他不许有。常住转变自不许有。名两俱不极成。于彼三种差别不极成中。亦有自他两俱全分一分等过。恐厌繁文故不具述

论。相符极成者如说声是所闻

述曰。为二科中。今似有二。上三明阙依。此一明义顺。若依三科。此显虚功。对敌申宗。本诤同异。依宗两顺。枉费成功。凡对所敌立声所闻。必相符故。论不标主。此有全分一分四句。全四句者。有符他非自。如数论师对胜论者立业灭坏。有符自非他。如胜论师对数论立业灭坏。有俱相符。如声是所闻。有俱不符。如数论师对佛法立业灭坏。一分四句者。有符他一分非自。如萨婆多对数论立我意实有。说意为实两不相符。立我实有符他一分。有符自一分非他。如萨婆多对大乘立我及极微二俱实有。我体实有两不相符。极微有实符自一分。有俱符一分。如萨婆多对胜论立自性及声二俱无常。自性无常两不相符。声是无常两符一分。有俱不符一分。如萨婆多对大乘立我体实有。此诸句中符他两符全分一分皆是此过。符自全分。或是真宗。并俱不符。或是所别能别不成。俱不极成。违教等过。皆如理思。论中但依两俱全分相符极成以示其法。余令准悉。问此九过中颇有现量相违。亦比量相违耶。乃至有现量相违。亦相符极成耶。如是现量一个有八四句。如是比量一个有七。乃至俱不极成一个有一。合三十六一个四句。答此九过中有自他共不共全分一分。由是绮互各为四句。有是违现非比。如声非所闻。有违比非现。如说瓶常。有违现亦比。如小乘师对大乘立触处诸色非定心得。有违现非自教。如违他现非违自教。有违自教非现。如胜论师立声是常。有违现亦自教。诸违自现必违自教故。有违现非世间。如违自现非非学世间。有违世间非现。如说怀兔非月。有违现亦世间。如说声非所闻。有违现非自语。如违他现。有违自语非现。如说一切言皆是妄。有违现亦自语。如违自现必违自教自语。有违现非能别不成。如声非所闻。有能别不成非违现。如对数论立声灭坏。有违现亦能别不成。如唯违自现及他能别不成。若违共现能别必成故。有违现非所别不成。如声非所闻。有所别不成非违现。如对佛弟子说我是思。有违现亦所别不成。如违自现亦所别不成。若违共现所别必成故。有违现非俱不成。如声非所闻。有俱不成非违现。如对佛法说我以为和合因缘。有违现亦俱不成。如违自现他俱不成。若违共现他俱必成故。有违现非相符。如声非所闻。有相符非违现。如声所闻。有违现亦相符。如违自现有符他义。如胜论立觉乐等德。非我境界。若违共现必非相符故。如是乃至有俱不成非相符。如对佛法说我以为和合因缘。有相符非俱不成。如声是所闻。有俱不成亦相符。谓自两俱不成亦相符他故。如是合有三十六四句。颇有现量相违亦比量自教相违。如以现量合二有二十八四句。以比量合二有二十一四句。自教合二有十五四句。世间合二有十种四句。自语合二有六四句。能别合二有三四句。所别合二有一四句。如是三合总有八十四种四句。颇有现量相违。亦比量自教世间相违耶。如以现量合三有二十一四句。比量合三有十五四句。自教合三或有十种四句。世间合三有六四句。自语合三有三四句。能别合三有一四句。如是四合总有五十六种四句。颇有现量相违。亦比量自教世间自语相违耶。如以现量合四有十五四句。比量合四有十种四句。自教合四有六四句。世间合四有三四句。自语合四有一四句。如是五合总有三十五种四句。颇有现量相违。亦比量自教世间自语相违能别不极成耶。如以现量合五有十种四句。比量合五有六四句。自教合五有三四句。世间合五有一四句。如是六合总有二十种四句。颇有现量相违。亦比量自教世间自语相违所别能别不成耶。如以现量合六有六四句。比量合六有三四句。自教合六有一四句。如是七合总有十种四句。颇有现量相违。亦比量自教世间自语相违能别所别俱不成耶。如以现量合七有三四句。比量合七有一四句。如是八合有四四句。颇有现量相违。亦余八过耶。如是九合有一四句。上来二合乃至八合。有二百一十种四句。并前一个三十六种四句。总计合二百四十六种四句。前云且答现量一个八种四句。此论所说现量相违有四过合。现量自教世间自语。比量亦四。比量自教世间自语。自教亦四。自教比量世间自语。世间二违。世间比量。或加自教。或加自语。自语亦四。自语比量自教世间。能别不成唯一能别。虽违他教。作他比量皆非失故。所别不成唯一所别。或加比量。彼我非思。许是我故。如胜论我。俱不极成唯违自一。或加比量。彼我非和合因缘许是我故。如数论我。相符唯一。谓自相符。如是总说有二违一。能别相符。有二违二。所别及俱不极成。有四违四。现量比量自教自语。其世间相违不定或二。或三。或四。如前总为四类。如上所说九种过中。或少或多。如各自处。且为大例。一一过中有自他俱不俱全分一分二种四句。以现量中初违自现。对比量中违自比为四句云。有违自全现非违自全比量。有违自全比非违自全现。有违自全现亦违自全比。有非违自全现亦非违自全比。为初四句。其比量中既有八句。如自现相对为四句。以现量中余七。对比量中八句。各为四句亦尔。如是比量相对为句。计有六十四种四句。如是以现量八句。乃至对相符极成八句合计既现量八句一个有八类六十四种四句。合成五百一十二种四句。以比量句对余七种六十四种四句。合成四百四十八种四句。自教对余六种六十四句。合成三百八十四种四句。世间对余五种六十四句。合成三百二十种四句。自语对余四种六十四句。合成二百五十六种四句。能别对余三种六十四句。合成一百九十二种四句。所别对余二种六十四句。合成一百二十八种四句。俱不极成对余一种六十四句。总计合有二千三百四种四句。是句非句。准前八句。各如理思。恐忧文繁。所以略止

论。如是多言是遣诸法自相门故不容成故立无果故。名似立宗过

述曰。此第三段随指释结。如是多言。牒前九过。下之三故。释过所由。名似立宗。总结成也。是遣诸法自相门故。释立初五相违所由。此中意说。宗之有法名为自相。局附自体不共他故。立敌证智名之为门。由能照显法自相故。立法有法。拟生他顺智。今标宗义。他智解返生。异智既生。正解不起。无由照解所立宗义。故名遣门。又则自相名之为门以能通生敌证智故凡立宗义能生他智可名为门。前五立宗不令自相。正生敌证真智解故。名遣诸法自相之门。不容成故容谓可有。宗依无过。宗可有成。依既不成。更须成立。故所立宗不容成也。故似宗内。立次三过。立无果者。果谓果利。对敌申宗。本争先竞。返顺他义。所立无果。由此相符亦为过失。结此九过名似立宗。然杂集论第十六云。立宗者。谓以所应成。自所许义。宣示于他。令彼解了。此简五失。师子觉说。若不言以所应成者。自宗已成。而说示他。应名立宗。此言意说。若非今竞所应成义。但说自宗先已成义。应名立宗。若不言自所许义者。说示他宗所应成义应名立宗。此二以简相符极成。若不言他者。独唱此言应名立宗。今要有敌亦为九过。彼说无敌亦为过故。若不言宣示者。以身表示此义应名立宗。以言能立不待身故。若如提婆破外道义。动身令解亦名破他。若不言令他解了者。听者未解此义应名立宗。即除相符。摄余八过。他皆未解皆非真宗。或此阙无能立亦非所竞之宗。他未解故。或犹预宗。他未解故。随其所应。九过中摄。准因当知。若如所安立无一切过量故。建立我法自性若有若无。我法差别遍不遍等。具足前相。是名立宗。若准彼文。过多于此。第三第四。或并第五少分。此中无故

论。已说似宗当说似因

述曰。下解似因。文分为二。初结前生后。后依标正解。此初也

论。不成不定及与相违是名似因

述曰。下依标释为二。初列三名。后随别释。此初也。能立之因不能成宗。或本非因不成因义。名为不成。或成所立。或同异宗。无楷准名不定。能立之因违害宗义。返成异品名相违。虽因三相随应有过。俱不能成宗。应皆名不成。若后二相俱有俱无。异全同分。同全异分。俱分难准不能定成一宗。令义无所决断。与名不决定若后二相。同无异遍异分同无。不成所立。返成异品。与名相违。若是初相。于宗有失。不能成宗。无别胜用。与名不成。若因自不成名不成。非不能成宗名不成者。因是谁因。言自不成。离宗独说有因。可因自不成因既是宗因。有过不能堪为因。明知不能成宗名不成。又若因自不成名不成。亦应喻自不成名不成。非不能成宗因名不成。能立不成等。便徒施设。又文说不成之义。皆因于宗不成。故知不成非自不成。是故应如此中所说。或理释言。因之与喻并自不成。两俱非因。随一非因。于因生疑。因无所依。喻无能立。或无所立。或二俱无。义不明显。体不成喻。由此因喻并自不成。理亦无失

论。不成有四一两俱不成二随一不成三犹预不成四所依不成

述曰。下随别释有三。初不成。次不定。后相违。初文有二。初标数列名。后随列别释。此初也。凡立比量。因后宗前。将已极成。成未共许。彼此俱谓因于有法非有。不能成宗。故名两俱不成。一许一不许因于有法有。非两俱极成。故名随一不成。说因依有法。决定可成宗。说因既犹预。其宗不定成。名犹预不成。无因依有法。有法通有无。有因依有法。有法唯须有。因依有法无。无依因不立。名所依不成。故初相过。立此四种

论。如成立声为无常等若言是眼所见性故两俱不成

述曰。别释为四。初二句宗。次二句因。后一句结。如胜论对声论立声无常宗。眼所见因。凡宗法因。必两俱许。依宗有法。而成随一不共许法。今眼见因。胜声二论。皆不共许声有法有。非但不能成宗。自亦不成因义。立敌俱不许。名为俱不成。此不成因。依有有法。合有四句。一有体全分两俱不成。如论所说。二无体全分两俱不成。如声论师对佛弟子立声是常。实句摄故。此实摄因。两说无体。共说于彼有法无故。三有体一分两俱不成。如立一切声皆常宗。勤勇无间所发性因。立敌皆许此因。于彼外声无故。四无体一分两俱不成。如声论师对佛弟子说声常宗。实句所摄。耳所取因。耳所取因。立敌皆许于声上有。实句所摄一分因言。两俱无故。于声不转。此四皆过。不成宗故。论眼见因。不但成声无常为失。成声之上无漏等义。一切为过。故宗云等

论。所作性故对声显论随一不成

述曰。初一句因体。次一句辩宗。后一句结过。能立共许。不须更成。可成所立。既非共许。应更须成。故非能立。宗与前同。故唯叙因。若胜论师对声显论。立声无常。所作性因。其声显论。说声缘显。不许缘生。所作既生。由斯不许。故成随一。非为共因。问亦有传释。所作通显。云何此因名为随一。答依文释义。深达圣情。理外浪加。未可依据。此之所作。对声显论不成。故所作言。必唯生义。此随一因于有有法。略有八句。一有体他随一。如论所说。二有体自随一。如声显论对佛弟子。立声为常所作性故。三无体他随一。如胜论师对诸声论。立声无常德句所摄故。声论不许有德句故。四无体自随一。如声论师对胜论。立声是常。德句摄故。五有体他一分随一。如大乘师对声论者。立声无常。佛五根取故。大乘佛等诸根互用。于自可成。于他一分四根不取。六有体自一分随一。如声论师对大乘者。立声为常。说次前因。七无体他一分随一。如胜论师对声论者。立声无常。德句所摄耳根取故。耳根取因。两皆许转。德句摄因。他一分不成。八无体自一分随一。如声论师对胜论者。立声为常。说次前因。此中诸他随一全句。自比量中说自许言。诸自随一全句。他比量中说他许言。一切无过。有简别故。若诸全句。无有简别。及一分句。一切为过。如摄大乘论说。诸大乘经皆是佛说。一切不违补特伽罗无我理故。如增一等。此对他宗有随一失。他宗不许大乘不违无我理故。说有常我为真理故。设许不违亦有不定。六足等论。皆不违故。而为不定。故有大名居士。声德独高。道颖五天。芳传四主。时贤不敢斥其尊德。号曰抱蹉迦。此云食邑。学艺超群。理当食邑。即胜军论师也。四十余年立一比量云。诸大乘经皆佛说宗。两俱极成非诸佛语所不摄故因。如增一等阿笈摩喻。注在唯识决择中。两俱极成非佛语所不摄者。立敌共许非佛语所不摄。即非外道及六足等教之所摄故。时久流行。无敢征诘。大师至彼而难之曰。且发智论萨婆多师自许佛说。亦余小乘及大乘者。两俱极成非佛语所不摄。岂汝大乘许佛说耶。又谁许大乘两俱极成非佛语所不摄。是诸小乘及诸外道。两俱极成非佛语所摄。唯大乘者许非彼摄。因犯随一。若以发智亦入宗中违自教。因犯一分两俱不成。因不在彼发智宗故。不以为宗。故有不定。小乘为不定言。为如自许发智。两俱极成非佛语所不摄故。汝大乘教非佛语耶。为如增一等。两俱极成非佛语所不摄故。汝大乘教并佛语耶。若立宗为如发智。极成非佛语所不摄。萨婆多等便违自宗。自许是佛语故。故为不定言。为如自许发智。极成非佛语所不摄。彼大乘非佛语耶。以不定中亦有自他及两俱过。今与大乘为自不定故。由此大师正彼因云。自许极成非佛语所不摄故。简彼发智等非自许故。便无兹失。唯识亦言。诸大乘经至教量摄。乐大乘者许能显示无颠倒理契经摄故。如增一等。以诸因中皆应简别。并如前说

论。于雾等性起疑惑时为成大种和合火有而有所说犹预不成

述曰。初四句显宗。次一句因体。后一句结过。西方湿热。地多丛草。既足虻蚊。又丰烟雾时有远望。屡生疑惑。为尘为烟。为蚊为雾。由此论文于雾等性。火有二种。一者性火。如草木中极微火大。二者事火。炎热腾焰。烟照飞烟。其前性火。触处可有。立乃相符。其后事火。有处非有。故今建立。凡诸事火。要有地火为质为依。风飘动焰。水加流润。故名成大种和合火有。有彼火故。如有多人远共望彼。或雾或尘。或烟或蚊。皆共疑惑。其间或立有事火宗云。彼所见烟等下。似有事火。而有说者。谓立彼因。理门论云。以现烟故。喻如厨等。此因不但立者自惑不能成宗。亦令敌者于所成宗疑惑不定。夫立共因。成宗不共。欲令敌证决定智生。于宗共有疑。故言于雾等性起疑惑时。更说疑因。不成宗果。决智不起。是故为过。此有六句。一两俱全分犹预。如论所说。于因宗内虽皆生疑。成宗不决。故但因过。二两俱一分犹预。如有立敌俱于近处见烟决定。远处雾等疑惑不定。便立量云。彼近远处定有事火。以有烟等故。如厨等中。近处一分见烟决定。远处一分俱说疑故。三随他一全分犹预。如有立者。从远处来。见定是烟。敌者疑惑。立初全分比量。四随自一全分犹预。如有敌者。从远处来。见烟决定。立者疑惑。立初全分比量。五随他一一分犹预如有立者。于近远处。见烟决定。敌者近定。远处有疑。立第二一分比量。六随自一一分犹预如有敌者。俱于近远。见烟决定。立者近定。远处有疑。立第二一分比量。能别所别总别犹预各有六句。谓两俱全分。及一分随他。及自各全一分。合成十八句。如于角决定。于牛有疑。或于火决定。于烟有疑。或二俱疑故。别于三事。并生犹预不过六因。故唯说六句。问此宗此因俱有疑惑。因名犹预。宗何过耶。答若所别定。即是能别犹预不成。若能别定。即是所别犹预不成。互生疑故。互决定故。若两俱疑。即是两俱俱不极成。若随一疑。即是随一俱不极成。前似宗中。但说所依无体俱不极成。义准亦有有体犹预俱不极成。不生自他决定智故。或此亦是自语相违。言似烟等。云何可言定有事火。定有事火。云何可言彼似烟等。或此亦是相符极成。他本生疑。符彼疑故。独法合法。两俱随一全分一分。言相违故。顺符彼故

论。虚空实有德所依故对无空论所依不成

述曰。初一句宗。次一句因。次一句敌。后一句结。如胜论师对经部。立虚空实有宗。德所依因。凡法有法。必须极成。不更须成。宗方可立。况诸因者。皆是有法宗之法性。标空实有。有法已不成。更复说因。因依于何立。故对无空论。因所依不成。问胜论师说空有六德。数量别性合离与声。经部不许。云何今说德所依故他随一因。答示法举略。非显唯有所依不成。无他随一。既具二过。体即随一所依不成。问如前所说无为无因。今因既随一无。依随一无有法。何故说因无所依过。答宗因不极。须置简言。不简立以为宗。所别便成不极。说因依立。即成因过。况俱不极。无因更依不极有法。许是宗过非因过耶。虽说无为无因。不说两皆无过。岂以有为有因。宗因有俱非失。如宗能别不成。因成有法自相相违。同喻亦有所立不成。异喻亦有所立不遣。何妨宗有所别不成。因是所依不成之过。然今此过。所依必无。能依之因有无不定。由此总有二类差别。一两俱所依不成有三。一有体全分。如萨婆多对大乘师。立我者常住。识所缘故。所依我无。能依因有。二无体全分。如数论师对佛弟子。立我实有。德所依故。三有体一分。如胜论师对大乘者。立我业实。有动作故。此于业有。于我无故。二随一所依不成有六。一有体他随一。如数论师对佛弟子。立自性有。生死因故。二有体自随一。如数论师对大乘者。立藏识常。生死因故。三无体他随一。理门论说。或于是处有法不成。如成立我其体周遍。于一切处生乐等故。数论虽立大乘不许。亦如此论所说者是。四无体自随一。如经部师立此论义。五有体他一分随一。如数论师对大乘者。立五大常。能生果故。四大生果。二俱可成。空大生果。大乘不许故。六有体自一分随一。如大乘者对数论。立五大非常。能生果故。上来所说两俱随一二种不成。所依唯有。因通有无。然皆决定两随一无。所以并得能依有无以为诸句。犹预不成。所依能依。虽复皆有。因不决定。故总为句。不分有无。所依不成。所依唯无。能依通有。但两俱随一所依不成为句。故无他自无体随一一分所依不成。若许自他少分。因于宗有。必非一分随一所依不成。亦无犹预所依不成。后二不成。二种所依有无别故。二种能依疑定异故。所依若无。不犹预故。时或有释。亦有犹预所依不成。疏既盛行。人多信学。依文诵习。未曾辄改。所作之法有法皆有。何名此过。请审详之。问依论但说四全不成。何须强作多种分别。答论略示法。不必具陈。设文外加。亦何爽理。况有诚证。理门论中解不成已结云。如是所说一切品类。所有言词皆非能立。若非如前种种差别。更说何法名为品类。故应如前差别分别。问诸两俱不成。皆随一不成耶。乃至诸犹预不成。皆所依不成耶。答此四皆别。两俱必非随一。二一相违故。亦非犹预。定疑相返故。亦非所依。两俱所依有。此所依无故。随一不成亦非余二。定疑异故。二种所依。有无异故。犹预不成亦非后一。疑决异故。此依陈那四不成说。若依古师外道因明。不成唯二。但立两俱及随一过。依彼所说两俱随一。因通疑定。所依通无。然彼两俱不成。全分一分。若疑若定。合有九句。随一不成。若自若他。全分一分。若疑若定。合十八句。由四不成一切合有二十七。故陈那以前。唯二大略。差别难知。所以开之。故今四因。体性无乱。因三相中初遍宗法。总成三句。一宗法而非遍。四不成中皆一分摄。合摄十二句。非遍非宗法。四不成中皆是全分。合摄十五句。如前已说。然上但说因于宗不成理。理实此因。于同异喻。随应亦有四种不成。故理门论解不成已云。于其同品有非有等。亦随所应当如是说。至下当知。然名不定及名相违。不名不成。问因于宗无。喻于二无。与名不成。何故宗于因喻上无。因于二喻无。不名不成。答成他名成。翻名不成。因本成宗。而非二喻。喻成宗因。非宗成二。本成事别。故翻名不成。异此不然。非名不成。问若尔。因过皆欲成宗。何故但一名为不成。答因虽三相。唯初一相正亲成宗。翻名不成。余皆宗具。合二建宗。成宗义疏。故翻但名不定相违。各随义亲。以得其称。皆准此知

论。不定有六一共二不共三同品一分转异品遍转四异品一分转同品遍转五俱品一分转六相违决定

述曰。下第二释不定有三。初标。次列。后释。此初二也。因三相中。后二相过。于所成宗及宗相违二品之中。不定成故。名为不定。若立一因。于同异品。皆有名共。皆无名不共。同分异全是第三。同全异分是第四。同异俱分是第五。若二别因。三相虽具。各自决定。成相违宗。令敌证智。不随一定。名相违决定。初五过中。唯第二过。是因三相。第二相失。于宗同品非定有故。余四皆是第三相失。谓于异品非遍无故。后一并非。至下当知

论。此中共者如言声常所量性故常无常品皆共此因是故不定

述曰。下别显六。初共有三。一标名举宗因。二释不定义。三指不定相。此初二也。如声论者对佛法者。立声常宗。心心所法所量度性为因。空等常法为同品。瓶等无常为异品。故释共义。同异品中。此因皆遍。二共有故。名为不定

论。为如瓶等所量性故声是无常为如空等所量性故声是其常

述曰。指不定相。狭因能立。通成宽狭两宗。故虽同品而言定有非遍宽因能立。唯成宽宗。今既以宽成狭。由此因便成共。共因不得成不共法。若有简略。则便无失。故理门云。诸有皆共。无简别因。此唯于彼俱不相违。是疑因性。此说共不定。诸有立因。于同异品。皆共有性。无有简别。如声常宗。所量性因。二品皆有。然宗有二。一宽。二狭。如立声无我名宽。声外一切皆无我故。立声无常为狭。除声以外有常法故。因品亦二。所量所知所取等名宽。无有一法非所量等故。勤勇所作性等名狭。更有余法非勤勇发非所作故。若立其狭常无常宗。说前宽因。同异二品因皆遍转。故成不定。若望宽宗。其义可立。唯说狭因。可成狭宗。亦可成宽。异品无故。可成正因。如声论师对胜论。立声常为宗。耳心心所所量性故。犹如声性。有此简略。即便无失。故此与不共二不定差别。彼于一切品皆都无故。然诸比量。略有三种。一他。二自。三共。他比量中略有三共。自比共比。各三亦然。合有九共。今此举三。恐文繁故。下皆准知。一他共。二自共。三共共。如以佛法破数论。云汝我无常。许谛摄故。如许大等。此他比量无常之宗。二十三谛为同品。以自性为异品。许谛摄因。于同异品皆悉遍有。故是他共。若不尔者。宗因喻等。皆有违于自教等失。数论计我我是常。许谛摄故。如许自性。此自比量立我常宗。自性为同。大等为异。许谛摄因。二皆遍转。故是自共。如论所说。即是共共也

论。言不共者如说声常所闻性故常无常品皆离此因常无常外余非有故是犹预因

述曰。第二不共有三。一标名举宗因。二释不定义。三指不定相。此初二也。如声论师对除胜论。立声常宗。耳所闻性为因。此中常宗。空等为同品。电等为异品。所闻性因。二品皆离。于同异品皆非有故。离常无常。更无第三双非二品。有所闻性故。释不共云。离常无常二品之外。更无余法是所闻性。故成犹预。不成所立常。亦不返成异品无常故。其胜论师亦立有声性。谓同异性等。并所闻性。若对彼宗。非无同喻。故除胜论对立成过

论。此所闻性其犹何等

述曰。指不定相。犹者。如也。夫立论宗因喻能立。举因无喻。因何所成。其何等。可举方比。因既无方。明因不定。不能生他决定智故。问举因能立。立未成宗。无喻顺成。其宗不立。宗既顺先不立。此因应非不定。答因阙同喻。宗义无能可成。亦不返成异宗。由此名为不定。非是定能成一宗义故。不与其定名。理门难云。理应四种名不定因。二俱有故。所闻云何。古因明师不许四外有此不共。故今难云。以理言之。除决定相违。余四不定。于同异品。若遍不遍。皆悉俱有。可成异类法。故可名不定。今所闻性因。不可属异类。无更所成。如何不定。比量难云。所闻性因非不定摄宗。异品无故因。如二八因喻。又所闻因非不定摄宗。同品无故因。如四六因喻。彼论释云。由不共故。谓如山野。多有草木。虽无的属。若有取之。即可属彼。亦是不定。此因亦尔。同异二品。虽皆不共。无定所属。望所成立宗法同异。可有通于成随一义。故名不定。彼释此不共义云。以若不共所成立法。所有差别遍摄一切。皆是疑因。谓若不共所闻性因。凡所成立常无常等法。所有一切差别之义。遍摄一切佛法外道等宗。于彼宗中随所立宗。此不定因。皆是疑因。如佛法立若法处摄。若声处摄。若有漏摄。若无漏摄。此等诸声皆无常等为宗。数论立声。若是实有。若是自性等为宗。胜论立声。若德句摄。若非德句摄。离系亲子立二句法。有命。无命。有动增长名为有命。无动不增长名为无命。声是无命。我是有命等。如是一切所立声宗。所闻性因。遍于彼宗。皆二品无。并不能令宗性决定。故是疑因。彼重释言。唯彼有性。彼所摄故。一向离故。此意解云。所闻性因唯彼有性有法之声。彼所摄属。不唯为同品所摄。亦不异品所摄属故。是故不定。或所闻性名为有性。彼所闻性。唯彼有性声所摄故。二品皆无。由此名不定。上为释难。未破前量。彼破前云。一向离故。向者。面也。边也。相也。即因三相。亦名三向三面三边。此所闻性。唯阙一相。谓同品定有。由此宗法决定相违。前有诸师立理门论破比量云。所闻性因是不定因。宗也。阙一相故。犹如共等四种不定。喻也。此四皆阙异品遍无之一相故。若作此解。有不定过。非决定相违。彼不共因。为如共等。阙一相故。是不定摄。为如随一不成。阙一相故。非不定摄。如对声显立声无常。所作性故。如瓶盆等。此因但阙初之一相。非不定摄。如何乃以阙一相因为相违量。应与初量作不定过。此不共因。为如二八。异品无故。非不定摄。为如三九。异品无故。是不定因。与前第二作不定云。此不共因。为如四六。同品无故。非不定因。为如七九。同品无故。是不定因。前因总言同异品有无。不为简别。故有不定。由此彼因应言异品遍无故。同品遍无故。既遮不定。便无彼失。此不共因。不唯阙初相。非不成摄。不返成异宗。非相违摄。前既唯阙无第三相名共不定。今唯阙无第二相。故名不共不定。不顺不违成共宗故。今作决定相违量。解理门云。所闻性因不定因摄宗。同异相中随离一故。如共因等。因简初相。故无前失。理门复云。若对许有声性是常。此应成因。此中问意。如声论师对胜论立所闻性因。如声性常。应成正因。彼自答云。若于尔时。无有显示所作性等是无常因。容有此义。然俱可得。一义相违不容有故。是犹预因。此意答言。若胜论师于立论时愚钝无智。不与声论立所作因成声无常。彼可正因。若对俱时立无常宗所作因等。一义相违不容有故。是犹预因。此亦有三。如佛弟子对胜论。立他比量云。彼实非实。执德依故。非实之宗。彼德句等。以为同品。虽无异体。许德依因。于同异品皆非有故。名他不共。若胜论立我实有。许德依故。于同异品二皆非有。名自不共。如论所陈。名共不共

论。同品一分转异品遍转者如说声非勤勇无间所发无常性故

述曰。下第三释同分异全。文亦有三。此初标名举宗因。若声生论。本无今生。是所作性。非勤勇显。若声显论。本有今显。勤勇显发。非所作性。故今声生对声显宗。声非勤勇无间所发。无常性因。此因虽是两俱全分两俱不成。今取不定亦无有过

论。此中非勤勇无间所发宗以电空等为其同品此无常性于电等有于空等无

述曰。自下第二显不定义。有三。初显同分。次显异全。后结不定。此初也。非勤勇宗电晃等并虚空等皆是同品。并非勤励勇锐无间所发显故。无常之因。电有空无。故是同品一分转也

论。非勤勇无间所发宗以瓶等为异品于彼遍有

述曰。此显异全。瓶是勤励勇锐无间。因四尘泥所显发故。无常之因于彼遍有

论。此因以电瓶等为同品故亦是不定

述曰。此结不定。若宗同品。电空为同。俱非勤勇所显发故。若因同法。电瓶为同。俱无常故。此因虽于宗同品空上无。双于宗同异二品电瓶上有。不唯定成一宗。故亦不定。亦前二也

论。为如瓶等无常性故彼是勤勇无间所发为如电等无常性故彼非勤勇无间所发

述曰。第三指不定相。彰无常因。能成前声。或是勤勇。或非勤勇。何非不定。此亦有三。如小乘等对大乘立他比量云。汝之藏识非异熟识。执识性故。如彼第七等。此非异熟识宗。以除异熟六识外余一切法而为同品。执识性因。于第七等有。于色声等无异熟六识而为异品。执识性因。于彼遍有。故是他同分异全。如萨婆多对大乘立自比量云。我之命根定是实有。许无缘虑故。如许色声等。此实有宗。以余五蕴无为等为同品。无缘虑因。于色等有。于识等无。以瓶盆等而为异品。无缘虑因于彼遍有。故是自同分异全。如论所陈。即是共同分异全

论。异品一分转同品遍转者如立宗言声是勤勇无间所发无常性故

述曰。下第四释异分同全有二。此初标名举宗因。谓声显论对声生立。是勤勇无间所发宗。无常性因

论。勤勇无间所发宗以瓶等为同品其无常性于此遍有

述曰。下显不定义有三。此显同全。一切转故

论。以电空等为异品于彼一分电等是有空等是无

述曰。此显异分。半有转故

论。是故如前亦为不定

述曰。此结不定。是因不但能成于声。如瓶盆等。是勤勇发。亦能成声。如电光等。非勤勇发。是故如前成二品故。亦为不定。此亦有三。如大乘师对萨婆多。立他比量云。汝执命根定非实有。许无缘虑故。如所许瓶等。非实有宗。以瓶等为同品。无缘虑因。于彼遍有。以余五蕴无为为异品。无缘虑因于彼一分色等上有。心心所无。故是他异分同全。大乘若云我之藏识是异熟识。许识性故。如异熟六识。异熟识宗。以异熟六识而为同品。许识性因。于此遍有。以除异熟六识。余一切法而为异品。许识性因。于彼一分非业果心有。于彼一分色等上无。故是自异分同全。如前所说。胜军论师成立大乘真是佛语。两俱极成非佛语所不摄故。如增一等。亦是此过。此中佛语宗。以增一等而为同品。大小乘两俱极成非佛语所不摄因。于此遍有。以发智六足等而为异品。两俱极成非佛语所不摄因。于发智有。于六足无以发智论等小乘自许亦是佛语。大乘不许。亦汝大乘及余小乘。两俱极成非佛语所不摄故因。既于彼有。亦此因过摄。如论所陈。即是共异分同全

论。俱品一分转者如说声常无质等故

述曰。第五俱分有二。此初标名举宗因。声胜二论皆说声无质碍。无质碍故。空大为耳根亦无质碍。今声论对胜论立声常宗。无质碍因

论。此中常宗以虚空极微等为同品无质碍性于虚空等有于极微等无

述曰。下显不定亦三。此显同分。二宗俱说。地水火风。极微常住。粗者无常。劫初成体非生。劫后坏体非灭。二十空劫。散居处处。后劫成位。两合生果。如是展转乃至大地。所生皆合一。能生皆离多。广如二十唯识疏中解。此空等。等彼时等。极微言等。等取彼意等。如极微亦有碍故。故此常宗。虚空极微为同喻。无质碍因。于空等有。极微等无。故是同分

论。以瓶乐等为异品于乐等有于瓶等无

述曰。此显异分。并前合显俱一分转。彼二宗中。皆说觉乐欲嗔等为心心所。此二非常。为常异品。无质碍因。于乐等中有。于瓶等上无。故是异分

论。是故此因以乐以空为同法故亦名不定

述曰。结不定。无质碍因。空为同品。能成声常。乐为同品。能成无常。由成二品。是故如前亦为不定。理门论云。若于其中俱分是有。亦是定因简别余故。是名差别。谓此第五俱分之因。于同异品。皆悉分有。是不定因。由有相违及正因故。此所说因。不于一分异品转故。是定因摄。如立声常宗。无质碍故因。诸无质碍。皆悉是常。犹如虚空为同喻。若是无常。即有质碍。犹如瓶等为异喻。空为同品。无质碍因有。瓶为异品。无质碍因无。故是其正。若望乐等心心所法。异品有故。即是相违。谓声无常。无质碍故。如心心所。谓若是常。见有质碍。犹如极微。今此不定因。望异品一分无边。可是决定。若望异品一分有边。即成相违。故是犹预。或于其中俱分有者。非唯此一。第一第三四五。皆名俱分。并有此义。同品异品名为俱分。非俱一分名为俱分。若作后解。摄不定尽。前不共因。无有定义。宜简别自余不定因故。是名不定。与余差别。次上二因。唯有二段。无第三段。指不定相。同前第三。易故不说。此亦有三。如大乘师对萨婆多。立他比量。汝之命根非是异熟。以许非识故。如许电等。此非异熟宗。以非业果五蕴无为而为同品。许非识因。于电等有。于心等无。以业果五蕴而为异品。许非识因。于心等无。于眼等有。故是他俱品一分转。小乘返立。即自俱品一分转。如论所陈。即是共俱品一分转

论。相违决定者

述曰。第六相违决定有三。此初标名。具三相因。各自决定。成相违之宗。名相违决定。相违之决定。决定令相违。第三第六两啭。俱是依主释也。有比量云。此之二因非是过因。三相具故。如二八因。或二八因应非正因。具三相故。如此二因。应为彼立相违量云。此之二因不定因摄。令敌证者生疑智故。如五不定。或此二因非正因摄。不令敌证生定智故。如余过因。若二八因。许非正因。便无正量。违教世间种种过失。故知。彼是正因所摄。此二乃是不定所收。二八句因正因所摄。生敌证者决定智故。如余正因

论。如立宗言声是无常所作性故譬如瓶等

述曰。下第二显宗因有二。此乃胜论对声生论。义如前说。若对声显随一不成

论。有立声常所闻性故譬如声性

述曰。此乃声生对胜论立。若对余宗说所闻性。是前所说不共不定。胜论声性。谓同异性。实德业三。各别性故。本有而常。大有共有。非各别性。不名声性。声生说声总有三类。一者响音。虽耳所闻。不能诠表。如近坑语。别有响声。二者声性。一一能诠。各有性类。离能诠外。别有本常。不缘不觉。新生缘具。方始可闻。不同胜论。三者能诠。离前二有。响及此二皆新生。响不能诠。今此新生声是常住。以本有声性为同品。两宗虽异。并有声性可闻且常住。故总为同喻。不应分别。何者声性。如立无常。所作性因。瓶为同品。岂应分别。何者所作。何者无常。若绳轮所作。打破无常。声无瓶有。若寻伺所作。缘息无常。声有瓶无。若尔。一切皆无因喻。故知因喻之法。皆不应分别。由此声生立量无过。若分别者。便成过类分别相似

论。此二皆是犹预因故俱名不定

述曰。第三结成不定也。二因皆不能令他敌证生决定一智。故如前五俱是不定。理门论颂。结四相违及不定云。观宗法审察。若所乐违害。成踌躇颠倒。异此无似因。由观察宗法。令审察者智成踌躇。名不定因。二因虽皆具足三相。令他不定。与不定名。论说此二俱不定摄。故不应分别前后是非。凡如此二因。二皆不定故。古有断言如杀迟棋。后下为胜。若尔。声强胜论应负。然理门论。谤断声胜二论义云。又于此中现教力胜。故应依此思求决定。彼说此因二皆不定。然断声论先立声常。所闻性因。胜论后说所作性因。云声无常。可如杀迟棋。先下负后胜。今此与彼前后相违。故不应尔。又彼外难所闻性因。若对有声性应正因。论主非之。令依现教。现谓世间。见声间断。有时不闻。众缘力起。教谓佛教。说声无常。佛于说教最为胜故。由此二义。胜论义胜。又释迦佛现证诸法。见声无常。依现说教。教说无常。故胜论先。不应依于外道常教。又诸外道不许佛胜者。应依世间现有至实可信之说。声逢缘有。暂有还无。世可信者所共说教。故胜论先。声论堕负。彼且断于声胜二义。声负胜先。非诸决定相违。皆先负后胜。若尔便决定。云何名不定。由此论主。恐谓一切决定相违皆后为胜。故结之云。二俱不定。此亦有三。如大乘破萨婆多。云汝无表色定非实色。许无对故。如心心所。彼立量云。我无对色定是实色。许色性故。如许色声等。此他比量相违决定。初是他比。后必自比。若立自比。对他比。名自比量相违决定。无二自他。若二自他。俱真立破。非似立故。如大乘立前破无表比量。小乘对云。大乘无表定有实色。许非极微等是无对色故。如许定果色。此非相违决定。俱真能立真能破故。由此立敌共申一有法。诤此法等。方是此故。若先立自义。后他方破。即是自比相违决定。如论所说。有共相违决定之过。是名为三。问若共不定亦不共耶。乃至复俱品一分转。亦相违决定耶。答此六过体。行相别故。皆名相违。体相无杂。无二同体。况多合耶。问此六过因。于九句因各是何过。答此初共因。是彼初句。此第二不共。是彼第五句。此第三是彼第七句。此第四是彼第三句。此第五是彼第九句。此第六过彼因所无。此相无阙。彼有阙也。问相违决定。与比量相违。有何差别。答彼宗违因。此因违宗。彼宽此狭二类别故。由此说诸相违决定。皆比量相违。有比量相违。非相违决定。但宗违因无二因故。问相违决定违法自相。亦有法差别。有法自相。有法差别耶。答有。若不改前因。违宗四种。是后相违过。若改前因。违宗四种。皆相违决定。若共比量。如胜论师对声论。立声无常已。声论若言声应非声。许德摄故。如色香等。而为有法自相相违决定者。决定彼违自宗。若云无常之声。应非无常之声。所作性故。如瓶。以为有法自相相违决定。此非过摄。双牒法有法为法宗。于诸过中无此相故。其无常言根本所诤法之自相。非有法上意许差别。不可说为有法差别。是故此量非过所摄。若许为过。即一切量无真量者。皆有此故。但是过类分别相似。由是因明总无此过。如胜论师。立自比量云。所说有性非四大种。许除四大体非无故。如色声等。以除四大及有性外并为同喻。无自不定。他便作有法自相相违难言。汝有性非有性。非四大故。如色声等。是名有法自相相违决定。即以此因。复作有法差别相违云。汝之有性应不能作有有缘性。许非四大故。如色声等。彼意说。有能作有性之有能缘性故。作有有缘性。非有有缘性。是意所许有性有法之差别也。其非四大种。是法自相。能有四大非四大种。不能有四大非四大种。是法差别。复作法差别相违决定云。汝之有性非能有四大非四大种。许非无故。如色声等。彼说。色等虽非四大种。不能有四大。然说有性。能有四大。非四大种。故成法差别相违决定。今论但说言之所陈。违宗能别本所诤因。名相违决定。其有法自相。虽言所陈。非宗相返本所诤法。二种差别意之所许。虽意所诤。非言所陈。此三决定相违之因。皆略不说。以此准前比量相违亦有四种。论中亦但说法自相比量。问此诸不定有分有全耶。答无理穷尽故。如前所说五十四种不定之中。自共比中诸自不定。及共不定。是不定过。自共有过。非真能立。何名破他。他比量中。若他不定及共不定。亦不定过。立他违他及共有过。既非能破。何成能立。自比量中。诸他不定。他比量中。诸自不定。皆非过摄。立义本欲违害他故。诸立自非他。他不定非。立他非自。自不定非。随其所应皆如理悉。此论且依两俱不定过说。立敌俱许因于二喻。共不共等说为过故。二喻虽共。若因随一。因疑之喻同喻无体。随应即是随一犹预所依不成不定过摄。五十四种。诸不定过。既各有四。即成二百一十六种不定过摄。若四不成有体无体全分一分自他共许合二十七。皆准前说。其二十七过。五十四诸不定过一一皆有总成一千四百五十八种诸不定过理门既云。四种不成。于其同品有非有等亦随所应当如是说。故知。道理决定如是。然理门论摄此颂云。若法是不共。共决定相违。遍一切法彼。皆是疑因性。共定摄四不定之因。同异品中。随其所应。若全若分皆共有故。不共相违。各唯摄一。此六不定遍一切宗。于彼诸法皆是疑因。不独于上所说宗中名不定也

因明入正理论卷中

建武二年九月三日当卷之分书写之讫依公家御祈祷大乘院御参笼于舟户馆真读大般若被催六口人数之间写功迟引毕

依摧邪之功万国归正理因明神之助一人行政德矣

  (一交了一交了)权律师尊经

同月二十三日汤治之余暇点之了因明入正理论疏卷下

        大慈恩寺沙门基撰

论。相违有四谓法自相相违因法差别相违因有法自相相违因有法差别相违因等

述曰。下第三解相违有三。初标。次列。后释。此初二也。相违因义者。谓两宗相返。此之四过。不改他因。能令立者宗成相违。与相违法而为因故。名相违因。因得果名名相违也。非因违宗名为相违。故无宗亦违因。例而成难。理门论云。若法能成相违所立。是相违过。即名似因。如无违法。相违亦尔。所成法无定无有故。由彼说故因仍旧定。喻可改依。故下四过。初一改喻。后三依旧。问有因返宗。不顺因义。因名相违。宗亦返因。不顺宗义。应名相违。答由因成宗令宗相返。因名相违。非宗成因。令因相返。不名相违。又因名法自相相违。宗名比量相违。因别疏条。相违开四。宗违合说。唯名比量相违。以宗准因。故知亦有法之差别。有法自相。有法差别比量相违。不尔何故但说有法自相比量相违。其相违决定。及相违因。各四种耶。此宗说法略有二种。一自性。二差别。此有三重。一者局通。对法等言。所成立自性者。谓我自性。法自性。若有若无。所成立故。各别性故。差别者。谓我差别。法差别。若一切遍。若非一切遍。若常若无常。若有色若无色。如是等无量差别。随其所应。空等遍有。色等非遍。前局后通故二差别。二者先后。于总聚中。言先陈者名为自性。言后说者名为差别。以后所陈分别前故。佛地论云。彼因明论自相共相。与此有异。彼说诸法各别局附自性。名为自相。贯通他上如缕贯花。名为共相。故依于此。声等局体名为自性。无常贯他名为差别。得名不定。若立五蕴一切无我。五蕴名为自相。我无我等名为差别。若说我是思。思为差别。我为自性。是故不定。以理推之。此虽即前。然教少异。义亦别故。分为二门。三者言许。言中所陈。前局及后通。俱名自性。故法有法皆有自性。自意所许别义。所可成立名为差别。故法有法皆有差别。非取一切。义如前说。今说有因令此四种宗之所立返成相违。故名法自相相违因等。论说等言者。义显别因。所乖返宗不过此四。故论但说有四相违。能乖返因有十五类。违一有四。谓各别违。违二有六。谓违初二。违初三。违初四。违二三。违二四。违三四。违三有四。谓互除一。违四有一。故成十五。论中但显初二别违一因。后二共违二因。举此三种等余十二。故说等言

论。此中法自相相违因者如说声常所作性故或勤勇无间所发性故

述曰。下别释四。初文有三。初标牒名。次显宗因。后成违义。此初二也。问相违有四。何故初说法自相因。答正所诤故。上比量相违。相违决定。皆唯说彼法自相故。从彼初说。此有二师。如声生论。立声常宗。所作性因。声显论立勤勇无间所发性因

论。此因唯于异品中有是故相违

述曰。此成违义。由初常宗。空等为同品。瓶等为异品。所作性因。同品遍非有。异品遍有。九句因中。第四句也。应为相违量云。声是无常。所作性故。譬如瓶等。由第二宗。空为同品。以电瓶等而为异品。勤勇发故因。于同遍无。于异品电无瓶等上有。九句因中。第六句也。此之二因。返成无常。违宗所陈法自相故。名相违因。故理门云。于同有及二。在异无是因。返此名相违。所余皆不定。此所作性因。翻九句中第二正因。彼同品有异品非有。此同非有异品有故。此勤勇因。翻九句中第八正因。彼同品有非有异品非有。此同非有异品有非有故。上已数论。略不繁述。此一似因。因仍用旧。喻改先立。后之三因。因喻皆旧。由是四因。因必仍旧。喻任改同。若不尔者。必无法自相与余随一合。可成违二因。许初改喻。后三不改故。又九因中第四第六名相违因。要同非有。异有或俱。若随所立。后三相违直观立者因于同有。如何复难成相违耶。理门但言若法能成相违所立。是相违过。即名似因。不说同喻亦仍用旧。此论示法。初一改喻。后三依旧。欲令学者知因决定。非喻前过故。下之三因。观立虽成。反为相违。一一穷究。皆亦唯是同无异有。成相违故。至下当知。问如声论言。汝声无常应非是声无常。所作性故。如瓶盆等。第二正因。岂非有法自相相违。答彼非过收。如立声无常。无常为法自相。若所立因。返成声常。可是此过。今者双牒有法及法为法有法。故非此过。此乃但是分别相似过类。因犯两俱不成。所作性因。立敌不许依无常故。生灭异故。设彼许依。亦犯随一。又无常无。能依所作性。亦犯所依不成过故。设有难言。汝声无常应非是声无常。许无常故。如瓶无常。此亦非过。诸似立无此过相故。声有无常是根本诤。声是有法。非是法上意所许义。不可说为法差别过。亦非相违决定所收。非根本诤故。设许上说皆为过者。即一切量无正因者。故于似立不见其过。皆是似破。至下当知

论。法差别相违因者如说眼等必为他用积聚性故如卧具等

述曰。准前亦三。此初二也。凡二差别名相违者。非法有法上除言所陈。余一切义皆是差别。要是两宗各各随应因所成立。意之所许所诤别义方名差别。因令相违。名相违因。若不尔者。如立声无常宗。声之上可闻不可闻等义。无常之上作彼缘性非彼缘性等。如是一切皆谓相违。因令相违名为彼因。若尔。便无相违因义。比量相违等。皆准此释。此中义说。若数论外道对佛弟子。意欲成立我为受者。受用眼等。若我为有法受用眼等。便有宗中所别不成。积聚性因。两俱不成。如卧具喻。所立不成。若言眼等必为我用。能别不成。阙无同喻。积聚性因。违法自相。卧具喻有所立不成。若成眼等为假他用。相符极成。由此方便矫立宗云。眼等必为他用。眼等有法。指事显陈。为他用法。方便显示。意立必为法之差别。不积聚他。实我受用。若显立云不积聚他用。能别不成。所立亦不成。亦阙无同喻。因违法自相。故须方便立。积聚性因。积多极微成眼等故。如卧具喻。其床座等是积聚性。彼此俱许为他受用。故得为同喻。因喻之法不应分别。故总建立

论。此因如能成立眼等必为他用如是亦能成立所立法差别相违积聚他用

述曰。此成违义有二。初举所违法差别因。后释所由。此初也。初文有二。此因如能成立眼等必为他用。此牒前因能立所立法之自相。如是亦能下。又显此因亦能与彼法差别为相违因。其数论师。眼等五法。即五知根。卧具床座。即五唯量所集成法。不积聚他。谓实神我。体常本有。其积聚他。即依眼等所立假我。无常转变。然眼等根不积聚他实我用胜。亲用于此受五唯量故。由依眼等方立假我。故积聚我用眼等劣。其卧具等。必其神我须思量受用。故从大等次第成之。若以所思实我用胜。假我用劣。然以假我安处所须。方受床座。故于卧具假他用胜。实我用劣。今者陈那。即以彼因。与所立法胜劣差别而作相违。非法自相。亦非法上一切差别。皆作相违。故论但言与所立法差别相违。先牒前因能成所立法自相云。此前所说积聚性因。如能成立数论所立眼等有法。必为他用法之自相。即指此因。如是亦能成立所立宗法自相。意许差别相违之义积聚他用。宗由他用。是法自相。此自相上意之所许。积聚他用。不积聚他用。是法差别。彼积聚因今更不改。还即以彼。成立意许法之差别积聚他用。其卧具等。积聚性故。既为积聚假我用胜。眼等亦是积聚性故。应如卧具亦为积聚假我用胜。若不作此胜用难者。其宗即有相符极成。他宗眼等亦许积聚假他用故。但可难言假他用胜。不得难言实我用劣。违自宗故。共比量中无同喻故。若他比量一切无遮。西域诸师有不善者。此直申差别相违过云。眼等应为积聚他用。因喻同前。数论难云。汝宗相符。谁说眼等积聚他不用。西域又释。数论眼等唯为不积聚他用。床座通二他用。故今以卧具。例令眼等亦为积聚他用。无相符失。数论难云。陈那弟子非善我宗。神我受用三德所成二十三谛。岂于眼等无能受用。唯识亦云。执我是思。受用萨埵剌阇答摩所成大等二十三法。由此眼等实我亦用。故但应如前所分别。不应于中生异觉云。眼等唯为实他受用。卧具假用。或眼等通二。卧具唯假用。胜义七十对金七十。亦征彼云。必为他用。是何他也。若说积聚他。犯相符过。若不积聚他。能别不成。阙无同喻。卧具为喻所立不成。亦即此中法差别过。问于因三相。是何过耶。答彼立因意。成非积聚他用胜。其积聚他用胜。即是异品。宗无同喻。佛法都无不积他故。积聚性因。于异品有。此显还是九句之中异有同无。故成相违。阙第二相同品定有。亦阙第三异品遍无

论。诸卧具等为积聚他所受用故

述曰。此释所由。成比量云。眼等必为积聚他用胜。积聚性故。如卧具等。诸非积聚他用胜者。必非积聚性。如龟毛等。故今难云。诸卧具等。两宗共许为积聚他受用胜故。论虽无胜字。量义意必然。不须异求。应作此解

论。有法自相相违因者如说有性非实非德非业有一实故有德业故如同异性

述曰。准前作三。此即初二。标名举宗因。鸺鹠因缘如前已说。时彼仙人。既悟所证六句义法。谓证菩提便欣入灭。但嗟所悟未有传人。传者必须具七德故。一生中国。二上种姓。三有寂灭因。四身相圆满。五聪明辩捷。六性行柔和。七具大悲心。经无量时伺无具者。后经多劫。婆罗痆斯国。有婆罗门名摩纳缚迦。此云儒童。儒童有子。名般遮尸弃。此云五顶。顶发五旋。头有五角。七德虽具。根熟稍迟。为染妻孥。率难化导。经无量岁。伺其根熟。后三千岁。戏游园苑。共妻兢花。因相忿恨。鸺鹠引通。化五顶不从。又三千岁。化复不得。更三千岁。两竞尤甚。相厌既切。仰念空仙。仙人应时神力化引。腾空迎往所住山中。徐说先悟六句义法。说实德业。彼皆信之。至大有句。彼便生惑。仙言。有者能有实等。离实德业三外别有。体常是一。弟子不从云。实德业性不无。即是能有。岂离三外别有能有。仙人便说同异句义。能同异彼实德业三。此三之上各各有一总同异性。随应各各有别同异。如是三中随其别类。复有总别诸同异性。体常众多。复有一常能和合性。和合实德业。令不相离互相属着。五顶虽信同异和合。然犹不信别有大有。鸺鹠便立论所陈量。此量有三。实德业三各别作故。今指彼论。故言如说。有性有法。非实者法。合名为宗。此言有性。仙人五顶两所共许。实德业上能非无性。故成所别。若说大有。所别不成。因犯随一。此之有性。体非即实。因云有一实故。胜论六句。束为四类。一者无实。二者有一实。三者有二实。四者有多实。地水火风父母常极微空时方我意。并德业和合。皆名无实。四本极微体性虽多。空时等五体各唯一。皆无实因。德业和合。虽依于实和合于实。非以为因。故此等类并名无实。大有同异。名有一实。俱能有于一一实故。至劫成初。两常极微合。生第三子微。虽体无常。量德合故。不越因量。名有二实。自类众多。各各有彼因二极微之所生故。自此已后。初三三合生第七子。七七合生第十五子。如是展转生一大地。皆名有多实。有多实因之所生故。大有同异。能有诸实。亦得名为有一实有二实有多实。然此三种实等。虽有功能各别。皆有大有。令体非无。皆有同异。令三类别。名有一实有德业者。亦有无有。非大有也。若是大有。因成随一。同异非喻能立不成。如佛法言有色有漏。有漏之有。能有之法。能有所有烦恼漏体。犹如大有。能有实等。有色之言。如有一实及有德等。无别能有而有于色。此色体上有其色义。如空有声。非空之外别有能有。但是属着法体之言。是故于因无随一过。有一一实故。更不须征。即实离实之有一实。况复此因。不应分别。应分别者。便无同喻。问何故不言有于无实二实多实。答若言有于二实多实。云何得以非实为宗。其因便有不定之失。为如同异有二多实。故彼有性非实。为如子微等有二多实。故彼有性是实。由此不言有二多实。若言有无实者。和合句义亦名无实。若有彼无实。犯两俱不成。实等能有上无有无实故。其喻亦犯能立不成。因亦不遍。乍似唯能有于实句之无实故。亦欲显九实一一皆有。故云一实。能有一一实故。问有性有法。有一实因。不相关预。云何不是两俱不成。答有性有法。是实德业之能有性。有一实因。能有于一一实故。是宗之法。故无两俱。此非实句为一宗已。非德非业后二宗法。有法同前。此二因云有德业故。谓能有彼德之与业。如言有色亦属着义。问既于德业一一皆有。云何不言有一德业。答实有多类。不言有一。但言有实。即犯不定。谓子微等皆有实故。德业无简。不须一言。二因一喻。如同异性。此于前三。一一皆有亦如有性。是故为喻。仙人既陈三比量已。五顶便信。法既有传。仙便入灭。胜论宗义由此悉行。陈那菩萨。为因明之准的。作立破之权衡。重述彼宗。载申过难。故今先叙彼比量也

论。此因如能成遮实等如是亦能成遮有性俱决定故

述曰。此成违义有二。初二句牒。彼先立因。遮有非实。谓有一实有德业因。如前所说能成有性遮是实等。等德及业。后三句显。此因亦能令彼有法自相相违。谓指于前如是此因。亦能成立遮彼有性而非有性。谓前宗言有性非实。有性是前有法自相。今立量云。所言有性应非有性。有一实故有德业故。如同异性。同异能有于一实等。同异非有性。有性能有于一实等。有性非有性。释所由云。此因既能遮有性非实等。亦能遮有性非是大有性。两俱决定故。问今难有性应非有性。如何不犯自语相违。答若前未立有性非实。今难实等能有非有。此言乃犯自语相违。亦违自教。彼先已成非实之有。今即难彼。破他违他。非成诸过。问于因三相是何过耶。答彼立宗言有性非实。有性言是有法自相。彼说离实有体。能有实之大有。其同异性。虽离实等有体能有。而非大有。虽因同法。便是所立宗之异品。离实大有。虽无同品。有一实因。同品非有。于其异品同异之上遍皆随转。此亦是因后二品过。于同品无异品有故。问若尔立声为无常。宗声体可闻。瓶有烧见。其瓶与声。应成异品。若许为异。不但违论。亦一切宗皆无同品。答岂不已说。其声之体非所诤故。声上无常是所成立。瓶既同有。故是同品。彼说离实有体有性为宗有法。以有一实因所成立。同异既非离实有体之有性。故成于异品。问前论说云。与所立法均等义品。说名同品。但言所立法均等有名之为同。不说有法均等名同品。如何说有有法自相相违耶。答今若但以有性与同异为同品。可如所责。违前论文。既以离实有性而为同品。亦是宗中所立法均等有。故即此过无违论理。问有性既为有法自相。离实有性是其差别。有一实因。便是有法差别之因。如何今说为自相过。答彼宗意许离实有性。实是差别。言陈有性。既是自相。今非此言陈。即是违自相。故自相过。非差别因。若不尔者。极成所别皆无此过。违自宗故。问若难离实之大有性。所别所依犯自不成。亦犯违宗随一不成。若难不离实等大有而非有性。既犯相符亦违自教。彼岂非有。答彼先总说。今亦总难。彼既成立离实之有。故今难有。令非此有。言同意别。故无诸过

论。有法差别相违因者如即此因即于前宗有法差别作有缘性

述曰。下文亦三。此即初二。标名举宗因。此言意说。彼胜论立大有句义有实德业。实德业三和合之时。同起诠言。诠三为有。同起缘智。缘三为有。实德业三。为因能起。有诠缘因。即是大有。大有能有实德业故。十句论说。同句义云何。谓有性。何等为有性。谓与一切实德业句义和合。一切根所取。于实德业有诠智因。是名有性。智谓能缘。彼下又说。如是有性。定非所作。常。无德。无动作。无细分亦尔。有实德业。除同有能无能俱分异。所和合一有。同诠缘因。彼鸺鹠仙。以五顶不信离实德业别有有故。即以前因。成立前宗言陈有性有法自相意许差别为有缘性。有性同异。有缘性同。诠言各别。故彼不取。心心所法是能缘性。有缘谓境。有能缘故。谓境有体。为因能起有缘之性。若无体者。心如何生。以无因故。缘无不生。如同异性。有一实故。作有缘性。体非实等。有性有一实。亦作有缘性。故知体亦非实德业。此言有者。有无之有非作境因有能缘性故。非大有也。若作大有缘性。能别不成。阙无同喻。同异为喻。所立不成。有性言陈有法自相。作有缘性。非有缘性是自相上意许差别。是故前因亦是有法差别之因。是本成故

论。亦能成立与此相违作非有缘性如遮实等俱决定故

述曰。此成违义有二。初三句显此因亦能令彼有法差别而作相违。后二句释所由。作非有缘性者。作非彼意许大有句义有缘之性。谓即此因。亦能成立与彼所立意许别义作有缘性差别相违。而作非大有有缘之性。同异有一实。而作非大有有缘性。有性有一实。应作非大有有缘性。不遮作有缘性。但遮作大有有缘性。故成意许别义相违。不尔违宗有性可作有缘性故。文言虽略。义核定然。释所由云。如遮实等俱决定故。胜论此因既成有性遮非实等。而作有缘性。此因亦遮有性非作有性有缘性。此如彼遮两皆决定。故成违彼差别之因。此宗自相差别不定。如前已说。今此略以言陈为自相。意许为差别。故无妨难。问于因三相是何过耶。答有性有缘性。因本所成有法差别。宗无同品。因于遍无。同异非有性有缘性是宗异品。因于遍有。有一实因。同无异有。后二相过。故成相违。问如声论言声应非声作有缘性。所作性故。如瓶等。亦应说是有法差别相违。答彼自违宗。故非彼过。本亦不诤声非作声有缘性故。彼似破摄。如非声有缘性。如是应非击发所生起等。皆准此知。问又如彼言声之无常应非作声无常有缘性。所作性故。如瓶等。应是法差别相违。答亦不然。彼犯两俱不成。无常有法两俱不许有所作性。亦似破摄。如是应非缘息无常等。皆准此知。此四过中。初二种因。各唯违一。后二种因。一因违二。其有一因通违三者。如胜论立所说有性非四大种。许除四大体非无故。如色声等。自所余法。皆入同喻。无不定过。非四大种是法自相。能有四大非四大种。不能有四大非四大种。是法差别。彼意本成能有四大非四大种。故今与彼法差别为相违云。所说有性非能有四大非四大种。许除四大体非无故。如色声等。所说有性是有法自相。与此有法自相为相违云。所说有性应非有性。许除四大体非无故。如色声等。彼说有性离实有性。今非此有。不犯自语自教相违。随言即非。故违自相。有性既是有法自相。作有性有缘性。作非有性有缘性。是有法差别。彼意本成作有性有缘性。故今与彼有法差别为相违云。有性应非作有性有缘性。许除四大体非无故。如色声等。不改本因。即为违量。故成违三。有唐兴县隽法师者。释门之枢纽也。绮岁标奇。泛慈舟于济蚁。髫年发颖。涛辨水于澄鹙。是以初业有宗。西河谢其独步。创探空旨。北地誉其孤雄。天纵英姿。生摛睿质。余欣其雅量。偏结交期。情契兰金。言符药石。时假谈笑。论及因明。法师乃嘱古疏以文披。一揽略穷其趣。探新知以理穷。再阅广究其微。始验骥骏驽骀。骧中原以分驾。鹏鶱鹦翥。绕冲天而别羽。乃申难曰核观论势。文理不同。准九因中。第四第六名曰相违因。于同品无异品有。此四相违。唯法自相可与彼同。其后三违。因皆同有。异品上无。既不同于四六如何返成相违。又法自相。他因于同遍无。于异品中说有。用他异品为同。得成相违之义。后之三违。他因皆于同有。异品上无。用他能立因喻。与他作三相违。行相既自不同。如何可得法自相相违。与余三合。而言二合违有六。三合违有四。四合违有一。余姓不匿贤。况乎知已。故录之于疏例。示详藻思玄深。自论道东译。无申此难者。匪发彼之千钧。谁发我之万硕者欤。夫正因相者。必遍宗法。同有异无。生他决智。因法成宗。可成四义。有法及法。此二各有言陈自相。意许差别。随宗所诤。成一或多。故宗同品。说所立法均等义品名为同品。随其所诤。所立之法有处名同。非取宗上一切皆同。若尔便无异喻品故。若令皆同。亦是分别相似过类。又非唯取言所陈法。不尔便无自余过失。如前数说。故随所应因成宗中。一乃至四。所两竞义。有此法处名为同品。问理门论云。但由法故以成其法。如何今说因成四耶。答实唯成法。如难有性而非有性。难彼意许离实等有而非有性。故唯成法。虽难意许。寻言即难。更不加言。故名有法自相相违。加言便成难彼差别。今望言陈。因成宗四。理门望诤有法之上意许别义。故云但以法成其法。理不相违。此论所说法自相因。唯违于一。故显示因。同无异有。自余三因。乍观他立。皆似其因。同有异无。彼此所诤宗上余三。以理穷之。皆无同品。其因亦是异有同无。如法差别不积聚他用。有法自相离实等有性。有法差别作大有有缘性。皆无同喻。彼因但于异品上有。由彼矫立以异为同。故今违之以彼异为同。成相违义。论中示法各各不同。法自相相违。改他同喻为异。改他异喻为同。后之三违。以他同为同。以他异为异。欲显相违。因必仍旧。喻或改新。其不定因。立顺因正。破乃相违。因虽不改。通二品转。不生决智。立不定名。此相违因。随应所成。立必同无异有。破必同有异无。决智既生。故与前别。若立因正。破者相违。因通二品。岂非不定。故此四因。不违四六。又将法自相因同无异有。就后三种同有异无。与三合说。一往观文。必无是理。初以异为同。后以同为同故。今将后三。以就初一。以异为同。便有合者。改他能立之同喻故。如胜论立所说有性离实等外有别自性。许非无故。如同异性。乍观此因是共不定。二皆有故。然彼五顶诤五句外无别有性。故立有性离实等五有别自性。阙宗同品。其同异性。既是异品所离之外。由彼胜论。方便矫立。举异为同。许非无因。唯于异品实等上有。同遍非有。亦如论说声常之宗法自相因。对无空论阙无同喻。所作等因。望于异品瓶等上有。同上遍无。许成相违。今此亦尔。依此比量。后三从初。一因违四。法自相相违者。所说有性离实等外无别自性。许非无故。如实德等。同异入宗所等之中。故无不定。彼所立量。离实等有性是法自相。能有实德业离实等有性。不能有实德业离实等有性。是法差别。彼意本欲成能有实德业离实等有性。故今与彼法差别为相违云。所说有性应非能有实德业离实等有性。许非无故。如实德等。为有法自相相违云。所说有性应非有性。许非无故。如实德业。彼说离实等有性。今随难言陈而非有性。故违自相。不违自教自语之宗。同喻亦无所立不成。有性既为有法自相。作有性有缘性。作非有性有缘性是有法差别。彼意本成作有性有缘性。故今与彼有法差别为相违云。所说有性非作有性有缘性。许非无故。如实德等。不改故因。即为违量。故成四因。此上同喻。举同异为喻亦得。随所立故。违一有四。论自说二。违二有六。论自说一。违三有四。今略叙一。违四有一。今亦示法。自余十种。皆如理思。此四亦有他自共比。各三亦说有违他自共。四相违因合三十六。论文所说。皆共比违共。向三四因。皆自比违自。他比违他等。皆应准知。诸自共比。违共及自。皆为过失。违他非过。他比违他及共为失。违自非过。义同前说。此但说全。应详一分。既许一因通违四种。故知此四非必相违。问四相违九句何句所摄。答乍观文势。唯初一违是九句中第四第六。具二因故。九中二因违法自相相违因故。今观后三皆彼第四。同品非有异品有故。违所立故。此上所说但是立敌两俱不成四相违因。亦有随一犹预所依余三不成四相违因。三十六中。一一有四。合计一百四十四种诸相违因。如不定中引理门说。皆应思惟。恐文繁杂故略不述。然理门论摄此颂云。邪证法有法。自性或差别。此成相违因若无所违害。问如前所说十四似因。设有两俱不成。亦有不定及相违耶。如是乃至设相违决定。亦相违因耶。答若有两俱不成。必无不定及与相违。两俱不成。彼此俱说因于宗无。不定之因于宗定有。彼因立正。用此因违。彼正必违。此违必正。令宗不定。相违之因亦于宗有。随其所应即用此因成彼义。此违无正。彼正无违。令宗决定故名相违。由此若有两俱不成。必无不定及与相违。若有后三不成。可有不定及与相违。随应还成随一等不定及相违义。由因于宗随一犹预随一所依而说有故。然非一切。就三随一可说有故。自他共比既各有三。有体无体全分一分。总相而说二十七不成。五十四不定。三十六相违。合计一百一十七句似因。相对宽狭以辨有无。皆应思惟。恐繁且止。依理门云。因与似因多是宗法。不定相违并于宗有。多并宗法。唯四不成于宗亦无。非宗法故。有四不成。定无相违及不定过。此说共者。余如理思

论。已说似因当说似喻

述曰。似能立中。下第三解似喻有二。初结前生后。后依生正释。此初也

论。似同法喻有其五种一能立法不成二所立法不成。三俱不成四无合五倒合

述曰。下依生正释有二。初标列。后别解。标列有二。初标列同。后标列异。此初也。因名能立。宗法名所立。同喻之法。必须具此二。因贯宗喻。喻必有能立。令宗义方成。喻必有所立。令因义方显。今偏或双。于喻非有。故有初三。喻以显宗。令义见其边极。不相连合。所立宗义不明。照智不生。故有第四。初标能以所逐。有因宗必定随逐。初宗以后因。乃有宗以因其逐。返覆能所。令心颠倒。共许不成。他智翻生。故有第五。依增胜过但立此五。故无无结及倒结等。以似翻真故亦无合结

论。似异法喻亦有五种一所立不遣二能立不遣三俱不遣四不离五倒离

述曰。此标列异。异喻之法须无宗因。离异简滥方成异品。既偏或双。于异上有。故有初三。要依简法。简别离二令宗决定方名异品。既无简法令义不明故有第四。先宗后因可成简别。先因后宗反立异义。非为简滥故有第五。翻同立异。同既五过异不可增。故随胜过亦唯五立

论。能立法不成者如说声常无质碍故诸无质碍见彼是常犹如极微

述曰。下别释中。初同。后异。同中有二。初别解五。后总结非。解初不成有二。初举体。后释不成。此初也。举彼宗因者。显似喻体。如声论师对于胜论立声是常宗。两俱许声体无质碍。以胜论师声是德句德句无碍。声论虽无德句。然以其声隔障等闻故知无碍。若据合显。亦是因过。以心心所为因同法无碍因转。前已明因。今辩喻过故不言因

论。然彼极微所成立法常性是有

述曰。此下释不成中有二。初明所立有。后辩能立无。此初也。以声胜论俱许极微。体常住故。准释能立无。此处应言以诸极微常住性故。以互意存影略故略无也

论。能成立法无质碍无以诸极微质碍性故

述曰。此释能立无。此声胜论计微质碍。故无能立。问因为成宗。因有两俱随一等过。喻亦成宗。何故但名能立不成。不明余耶。答因亲成宗。故有四过。喻是助成。故无四过。又解。因是初相。据初辩四。显第二相亦有四种。彼开此合。义实相似。以喻准因亦有四种。一两俱不成。即论说是。随一不成。彼声论师对佛弟子。立声常宗。无质碍因。举喻如业。佛法不许。即是随一。虽俱所立无。且辩能立随一。犹预不成准理有二。一宗二因。前已具显。今喻亦二。于中绮互。或因犹预非喻能立。或喻能立非因犹预。或俱犹预。或俱不犹预。前三是过。第四非过。因犹预非喻能立者。如于雾等性起疑惑时。为烟为雾。即立彼处定应有火。以现烟故。如厨舍等处。或指如余疑惑因喻举一例余。即可思准。或可。因是宗法。有法犹预。因亦成过。如厨等现烟立敌俱决定。何成犹预。又解。因具三相。二喻即因。既第二相。何非犹预。能立所依不成者。不同于因有第二三相。无宗有法。但阙初相。此所依无能立亦无。然亦得名无能立所依不成。如数论师对佛弟子。立思受用诸法宗。以是神我故。如眼等根。若言假我。因喻无过。今言以是神我故因佛法不许。故随一无。此因既无。故喻无依。此约依因。或喻所依无。名所依不成。且约依因。如下更解。然有说言。谓所立既成。必有所依。故无第四不成之过。今谓不尔。为依于彼所立之宗。为依喻上所立无常。若依所立。因喻相似喻依因不依。故知不可。若依喻上所立无常者。此非喻依。喻依依极微故。亦复不可。又纵有所立。不立第四过。或若所立无。第四岂不立。设双依彼有法及法。如俱不成岂无此过。若言即依因。如阙宗因。岂无此过。问若喻上能立不依所立。能立依何。答二解。一言。以依因故。因无无依。问若因无依。喻是何过。答若因依无。即不成因。因体非有。即是喻中所依不成。问若言因无依故即因不成。故喻能立亦无所依者。即无无宗有因喻等诸阙减句。若言无能别故说为无宗者。岂无所别不无宗耶。若言无所别即宗因无者。因有三相。彼但无初。后二相有。何不名因。若言有过故不名因。即十四因总名不成。皆有过故。何须别说。然准道理。言因之时。唯取初相。有法无故。阙无初相。即是无因。以后二相说为喻故。故无所依。设有能别。而无有法。亦其是过。问何以得知。有此四过。答准因可有。喻既助因。因既无已。喻何所助。如因成宗有法无故。因何所成。故并为过。问喻上能立。何不依宗有法而依因耶。答以隔因故。问若隔因故应不成宗。答助因有力故说成宗。问喻既依因。举彼瓶等欲何所用。答所依有二。一自体依。二所助依。瓶自体依。因所助依。一云尽理而言。准论但约自体辩依。据两俱随一但望喻依。不可说言无碍因上两俱随一不许无碍。但于喻依。许不许故。此说为善。顺论文故

论。所立法不成者谓说如觉

述曰。解所立不成有二。初牒指体。后释其义。此初也。牒前总别宗因同前俱别举喻。谓如觉。觉者即心心法之总名也

论。然一切觉能成立法无质碍有

述曰。下释成初能立有。后所立无。此初也。以心心法皆无碍故。文准于前

论。所成立法常住性无以一切觉皆无常故

述曰。释所立无。喻上常住实非所立。即同于彼。所立能立二种法者。即是其喻。从所同为名。故名所立。准前能立亦有四种。即文所辩。两俱不成。举极微对佛法立。随一不成。虽有余过且取所立以辩于过犹预所立不成者。犹预亦二。绮互亦四。准前能立。如大乘人对萨婆多。立预流等定有大乘种姓。然不定知此预流等有大乘姓不。故怀犹预。因云有情摄故。如余有情。然余有情亦怀犹预。不知定有大乘姓不。此俱犹预余者类思

所依不成者。且约依宗为喻所依。如数论师对佛法者。立眼等根为神我受用。同喻如色等。此即能别不极成故。喻无所立。亦无所依。由无所依。喻上所立亦不得成。有云。既有能立。故无第四。若二立无。岂无此过

问喻上所立为依何法。若依能立。不应说因独依有法。以因喻二俱能立故。若依所立。如前已难。答有二解。一云因喻虽俱能立。以隔因故。一云依宗所立。问若尔即有随一所依不成。宗中所立敌不许故。答既云诸皆。方举于喻。即兼合已。证彼极成故得为依。不同举因未极成故。若尔有举因已即解宗者。依所立不。答亦不得。同喻先以不合故。又或举因有未解故。若尔举喻未解如何。一云依喻所依。诸论说但举瓶空等法为喻依故。此解为正。若据后解。所依不成。彼声论师对大乘立。举极微为喻。此阙所依。所依既无。所立亦阙。以大乘宗不立微故。细准而言。有自他共。全分一分。有体无体。思之可悉。恐繁不述

论。俱不成者

述曰。下解第三过。文分为三。初总牒。次别开。后释成。此初也

论。复有二种有及非有

述曰。此别开列也。初开后列此二文也。有谓有彼喻依。无即无彼喻依

论。若言如瓶有俱不成若说如空对无空论无俱不成

述曰。此释成。以立声常宗。无质碍因。瓶体虽有。常无碍无。虚空体无。二亦不立。有无虽二。皆是俱无。问虚空体无。常可不有。空体非有。无碍岂无。答立声常宗无质碍因宗因俱表。虚空不有故无碍无。理门但举有喻所依。两俱随一犹预所依。及喻无依。皆略不明。准此有无。有即初二。无即第四。或有或无。即第三过。此有四句。一宗因俱有体无俱不成。即对无空论是。二宗因无体有俱不成。如数论师对萨婆多。立思是我以受用二十三谛故。如瓶盆等。三宗因有体。有俱不成。即论所说有俱不成是。四宗因无体。无俱不成。即前第二对佛法中无空论者。然此有两俱随一犹预及所依不成。初三各分于二。有及非有。且依有俱不成。两俱不成。如论说是。随一有二。一自随一如外道立我能受苦乐。以作业故。对佛法中无空论者。取空为同喻。二他随一有俱不成。如说声常。无质碍故。对佛法者同喻如语业。犹预有俱不成者。如说彼厨等中定有火。以现畑故。如山等处。于雾等性。既怀犹预。皆火有不决。山处是有。故成犹预。有俱不成所依不成者。喻依既有。阙无此句。若说依因宗即有此句前四句中第二句是前之四种。随其所应。亦有全分一分。思准可知。恐繁不述。问前二偏无。何故不开有无二耶。答双无既开。显偏亦尔。偏既不立。俱无亦然。以影略故。无俱不成亦有两俱随一犹预及所依不成。两俱无俱不成。如声论师对胜论立声常宗。所闻性故。如第八识。二俱不立有第八识故。随一无俱不成者。如声论师对大乘者。立此比量。彼自不许有第八识故。是自随一。举喻如空对无空论。即他随一。犹预无俱不成者。既无喻依。决无二立。疑决既不异分。故阙此句。所依不成。若说依喻。即前说是。皆无喻依故。说依宗因。即前四句第四句是。于中复有两俱随一全分一分。恐繁不述。问真如常有。故说为常。虚空恒无。何非常住。又虚空无。何非无碍。答立宗法略有二种。一者但遮而无有表如言我无。但欲遮我不别立无。喻亦但遮而不取表。二亦遮亦表。如说我常。非但遮无常。亦表有常体。喻即有遮表。依前喻无体。有遮亦得成。依后但有遮无表二立阙。今立声常。是有遮表。对无空论。但有其遮而无有表。故是喻过。有云。声宗上遮表。虚空喻上遮。别既两俱成。总非能立阙。答若声论师作此立者。即是所立不成过者。此亦不然。虚空之上。但有遮无常。无所表常。即所立不成。既但遮碍无所表无碍。何非能立阙古破他救云声无碍有遮有表。喻遮非表。喻不似因。亦不反成云。如咽等所作。杖等所作。虽不相似。所作义同。亦得成喻者。此亦不尔。同有所作即遮表同。故得为因。彼遮无表。不与此例又云。若唯遮喻无能立者。亦应小乘对大乘。立虚空是常。以非作故。立者许有遮表。敌者唯遮。望自应有随一不成过。故知能立不成者。不约具遮表。此意以立对敌。敌但许有遮亦得成喻。全不许者方是喻过。故将此量为不定过。此量亦非。谁言无过。对大乘立。即无空论所别不成。宗无简故。因有随一。并阙所依。及不定过。为如择灭。为类龟毛又择灭喻常与非作。共许遮表。非是不成。故所引非。设若救云。声空俱取于遮。不取于表。可非能立阙不成过。然有破云。若声取遮不取表者。因喻亦尔。即有二过违理及教。以陈那菩萨理门论云若法有遮表。不得唯取遮。而不取于表。此难亦非。以彼外道不以此教。为定量故。今云。此约虚空辩无二立者。据彼本计言。常无质碍。定有遮表。不唯取遮。故是喻过

论。无合者

述曰。下解第四过有四。一牒章。二标体。三释义。四示法。此初也

论。谓于是处无有配合

述曰。标无合体。谓于是喻处。若不言诸所作者。皆无常。犹如瓶等。即不证有。所作处。无常必随。即所作无常。不相属着。是无合义。由此无合。纵使声上见有所作。不能成立声是无常。故若无合即是喻过。若云诸所作者皆是无常。犹如瓶等。即能证彼无常。必随所作性。声既有所作。亦必无常随。即相属着是有合义。问诸所作者皆是无常。合宗因不。有云。不合。以声无常。他不许故。但合宗外余有所作及无常。犹此相属。能显声上有所作故。无常必随。今谓不尔。立喻本欲成宗。合既不合于宗。立喻何关宗事。故云诸所作者。即合声上所作皆是无常即以无常合属所作。不欲以瓶所作合声所作。以瓶无常合声无常。若不无常合属所作。如何解同喻云。说因宗所随。若云声无常他不许不合者。不尔。若彼许者。即立已成。以彼不许故。须合显云诸所作者。皆是无常。犹如瓶等。又设难云。异喻亦言诸皆。岂欲笼括宗因耶。答不例。异喻本欲离彼宗因。显无宗处因定不有。如何得合。返显顺成诸皆之言。定合声上所作与彼无常令属着因

论。但于瓶等双现能立所立二法

述曰。此释义也。谓但言所作性故。譬如瓶等有所作性及无常性。不以之成所作成无常

论。如言于瓶见所作性及无常性

述曰。此示法。若如古师。立声无常。以所作故。犹如于瓶。即别合云。瓶有所作。瓶即无常。当知。声有所作。声即无常。故因喻外别立合支。陈那菩萨云。诸所作者。即合声上所作之性。定是无常犹如瓶等。瓶等所作有无常。即显声有所作非常住。即于喻上义立合言。何须别立于合支

论。倒合者

述曰。下解第五过。文有其二。初牒。后释。此初也

论。谓应说言诸所作者皆是无常

述曰。下释。释中有二。初举正合。后显倒合。此初也。宗因可知

论。而倒说言诸无常者皆是所作

述曰。正显倒合。谓正应以所作证无常。今翻无常证所作。故是喻过。即成非所立。有违自宗。及相符等。如正喻中已广分别。前之三过。皆有自他共分全等。此后二过。但有共全。无所余也。或无分全。可分他自共。以随立量有自等三故。总计似同。初三各四成其十二兼后二过总有十四分自他共有四十二于中细分全分一分。复以似因问似喻过。数乃无量。恐繁且止

论。如是名似同法喻品

述曰。此即第二总结非也

论。似异法中所立不遣者

述曰。下解似异五过为五。此即第一。于中有三。初简牒。次指体。后释成。此初也。简有二重。一简似同。云似异中。二简自五。以似异中过有五种。先明所立不遣似异法中。所立不遣者。即牒也

论。且如有言诸无常者见彼质碍譬如极微

述曰。第二指体。宗因如前。此中不举。但标似异所立不遣。此类非一。随明于一故云且也。或不具词。似五明一。故亦云且

论。由于极微所成立法常性不遣彼立极微是常住故

述曰。下释成有二。初所立有。后能立无。此初也。初三句依指正释。下两句牒计显成。声胜二论。俱计极微常故。不遣所立

论。能成立法无质碍无

述曰。下明能立无。淮所立有。亦应言彼立极微有质碍故。文影略尔。此中亦有两俱随一犹预无依不遣。或无第四过。以异喻体但遮非表。依无非过。但有前三。或亦有四。如立我无。许谛摄故。异喻如空。对无空论虽无所依。亦不遣其所立法故。此论所明。声对胜论两俱不遣。若对萨婆多随一不遣。萨婆多计微非常故。犹预不遣者。如言彼山等处定应有火。以现烟故。如余厨等处。异喻诸无火处皆不现烟。如余处等。然有火处亦无其烟。故怀犹预。不现烟处火为有无。故犹预不遣。维摩经说。如无烟。火如燋谷芽。今据显相故无违也。然随所应有自他共全分一分等

论。能立不遣者

述曰。下解第二有三。初牒章。次指体。后释成。此初也

论。谓说如业

述曰。指体也

论。但遣所立

述曰。释成有二。此释所立无。以彼计业是无常故

论。不遣能立彼说诸业无质碍故

述曰。辩能立有有二。初明能立有。次牒计显成。准前应言。彼说诸业体是无常。无质碍故。牒计显有。以影彰无。亦准于两俱随一等过。思之可悉

论。俱不遣者

述曰。解第三过。文亦有三。此即牒也

论。对彼有论说如虚空

述曰。此指体也。即声论师对萨婆多等。立声常。无碍。异喻如空

论。由彼虚空不遣常性无质碍故

述曰。释成有二。初明二立有。后约计释成。此初也

论。以说虚空是常性故无质碍故

述曰。约计释成也。两宗俱计虚空实有。遍常无碍。所以二立不遣也。问似同不成。俱中开二。似异不遣。何不别明。答同约遮表。无依成过。异遮非表。依无俱遣。故无非过。问异喻但遮。异无非过。遮有立异。无岂非过。如立虚空定应非有。以非作故。如龟毛等。诸常有者。皆必非作。如空花等。岂非无体俱不遣耶。答前望一宗。故同开二。此约别立。故合为一。立有异有。即有不遣。若无必遣。立无异无。即无不遣。异有必遣。故不开二。此中亦有两俱不遣随一犹预及无所依。亦随所应。有自他共分全等过。如理思准

论。不离者

述曰。解第四过。文分为二。初牒章。后示法。此初也

论。谓说如瓶见无常性有质碍性

述曰。此示法。离者。不相属着义。言诸无常者。即离常宗。见彼质碍。离无碍因。将彼质碍属着无常返显无碍属着常宗。故声无碍定是其常。今既但云见彼无常有质碍性。不见无常属有碍性。即不能明无宗之处。因定非有。何能返显有无碍处。定有其常。不令常无碍互相属着。故为过也。合即先合声上无碍。欲令无碍常住定随。离即先离声上常住。欲令无宗因定不有。返显无碍之所至处。定有常住宗义随逐。故理门云。说因宗所随。宗无因不有。依第五显喻。由合故知因。准此即是双离宗因。合应返此

论。倒离者

述曰。下解第五过。文有二。如前科。此初也

论。谓如说言诸质碍者皆是无常

述曰。示法。宗因同喻。皆悉同前。异喻应言诸无常者见彼质碍。即显宗无因定非有。返显正因。除其不定及相违滥。返显有因宗必随逐。此则显彼宗因。今既倒云诸有质碍。皆是无常。自以碍因。成非常宗。不简因滥。返显于常。此有二过。如正异辩。亦可有三。自他及共。无一分过。总计似异中亦四十二。如同喻说。余细分别亦准上知

论。如是等似宗因喻言非正能立

述曰。此解似中。大文第二结非真也。言如是者。即指法之词。复言等者。显有不尽。向辩三支。皆据申言而有过故。未明缺减。非在言申。故以等等。复云似宗因喻者。等彼缺减。后牒前三。总结非真。故是言也。若尔何故不言如是似宗因喻等。而云如是等似宗因喻耶。答喻下言等。恐有离前似宗因喻。别有似支。显离此三。更无有别似宗因喻。故于前等

论。复次为自开悟当知唯有现比二量

述曰。上已明真似立。次下第三明二真量。是真能立之所须具故之说。文分为四。一明立意。二明遮执。三辩量体。四明量果。或除伏难。此即初二也。与颂先后次第不同。如前已辩。问若名立具。应名能立。即是悟他。如何说言为自开悟。答此造论者。欲显文约义繁故也。明此二量。亲能自悟。隐悟他名及能立称。次彼二立明。显亦他悟疏能立。犹二灯二炬。互相影显。故理门论解二量已云。如是应知悟他比量。亦不离此。得成能立。故知能立。必籍于此量。显即悟他。明此二量。亲疏合说。通自他悟及以能立。此即兼明立量意讫。当知唯有现比二量者。明遮执也。唯言是遮。亦决定义。遮立教量及譬喻等。决定有此现比二量。故言唯有。问古立有多。今何立二。答理门论云。由此能了自共相故。非离此二。别有所量。为了知彼。更立余量。故依二相。唯立二量。问陈那所造因明。意欲弘于本论。解义既相牟楯。何以能得顺成。答古师从诠及义。智开三量。以诠义从智。亦复开三。陈那已后。以智从理。唯开二量。若顺古并诠。可开三量。废诠从旨古亦唯二。当知唯言。但遮一向执异二量外。别立至教及譬喻等。故不相违。广此二量。如章具辩。有依于此唯二量文。遂立量云。似现比等皆比量摄。如疏具述。有过不习。又传立云。外道立宗。现比量外。有至教等量云。非比极成现所有量。非现量摄。极成现量所不摄。量所摄故。犹如比量。言非比量。简一分相符。以佛法许比量是现所有。非现量摄故。复欲取为同喻。即显因具足三相故。言极成现量。简不极成。以佛法许至教亦是现量摄故。言所有者。又简自语相违。若直言极成现量非现量摄。既言极成现量。复非现量摄。故有相违。又若不言所有。不诠得至教量。是现所有。然狭带说。故云所有量。因中言极成。简随一过。以大乘至教量是现量摄故。言量所摄。简不定过。为如比量。极成现量所不摄故。至教离现别有耶。为如非量。所不摄故。非别有体耶。又量所摄。简非量相符。以大乘许非量现所有量。非现量摄。又成立离比量外更有喻等量者。以大乘许譬喻量等非现量摄。故立量云。非现极成比所有量非比量摄。极成比量所不摄量所摄故。如现量。简过如前。陈那菩萨以此量无过。但与立量。为决定相违因量。立现比量外无至教。量云。非现极成比所有一分不极成量是现量摄。比量所不摄量所摄故。如现量。又成立离比量外无义准等。量云。非比极成现所有一分不极成量是比量摄。现量所不摄量所摄故。如比量。简过如前。是故陈那依此二相。唯立二量。其二相体。今略明之。一切诸法。各附已体。即名自相。不同经中所说自相。以分别心假立一法。贯通诸法。如缕贯花。此名共相。亦与经中共相体别。有说。自相如火热相等。名为自相。若为名言所诠显者。此名共相。此释全非。违佛地论。若以如火热等方名自相。定心缘火。不得彼热。应名缘共。及定心缘教所诠理亦为言显。亦应名共相。若尔定心应名比量。不缘自相故

乘斯义便。明自共相。诸外道等计。一切名言得法自相。如说召火但取于火。明得火之自相。佛法名言但得共相。彼即难言。若得共相。唤火应得于水。大乘解云。一切名言。有遮有表。言火遮非火。非得火自相。而得火来者。名言有表故得于火。有救难外云。汝若名言得火自相。说及心缘应烧心口。以得自相故。若他反难云。汝定心缘火。既得自相。应亦烧心。心此不烧。假智及诠。虽得自相。而不被烧。如何难我。即有解云。境有离合殊。缘合境者被烧。定心离取故不被烧。由此前难但应难名言。言依语表。表即依身。是合中知。若得自相即合被烧。今问。此难为难因明自相。为经中自相耶。答云依因明自相。若尔此难并不应理。因明自相。非要如火热为自相。如何难彼合火烧心等。设纵依经自共相难。即不得言假智及诠得自相救。彼假智诠。论自诚说得共相故。若据外宗。彼非假智诠。俱得自相。故可依此智以难于彼。彼返难曰。定心得自相。应定心被烧。亦不得以离合取救。谁言定心唯离取境。瑜伽说通离合取故。又若离取即不被烧。亦应离取不得自相。火以热触为自相故。又于极热捺落迦中。意与身识。同取于火。既不被烧。应不闷绝。不与苦俱。彼既闷绝。及与苦俱。明得彼火热自相故。前救及难。二并成非。今且自共相。外道未必皆有此二。佛法之中。有此义故。彼外道等。但言火等即得火体。火体为自相。而不立共相。不能分别经之与论。故总难之。若如说火。得火自相。即应烧口。此据言火在于口中。言得自相。自相亦不离口。故应烧口。或可。抑难。非正难彼合口被烧。口是发语之缘。非正语故。正难于彼寻名取境之心。亦得自相。得自相者心应觉热。若他返难言。令我寻名缘火之心亦被烧者。自是被屈。非预我宗。寻名假智不得彼火之自相故。若觉热触即非假智。称境知故。设定心中寻名缘火等亦是假智。不同比量假立一法贯在余法。名得自相。各附体故名得自相。是现量收。不得热等相故假智摄。如假想定变水火等身虽在中。而无烧湿等用。如上定心缘下界火虽是现量。所带相分亦无烧湿等用。问若尔实变水火地等。有湿热等用不。答虽有用而不烧心等。但任运变中。即是火体自相。定心亦尔。问身根实智俱得火之自相。云何得有烧不烧异。答火有微盛。烧不烧异。问因明自共相。有体无体耶。答此之共相。全无其体。设定心缘。因彼名言行解缘者。即是假智。依共相转。然不计名与所诠义定相属着。故云得自相。然是假智缘。得名为共相。作行解故。此之共相。但于诸法增益相状。故是无体。同名句诠所依共相。若诸现量所缘自相。即不带名言。冥证法体。彼即有体。即法性故。若佛心缘。比量共相亦无有体。许佛遍缘故亦无失。有说共相亦是有体假

此实不然。以何为体。若有体者。百法何收答言。法同分摄。许不相应是有体假此亦不然。谓谁言不相应是有体假。瑜伽五十二云。缘去来生灭等。是缘无体识。若许有体。不证缘无。问空无我等。此之共相为有体无。有云。有体。即此色等非我我所。名空无我等故。非境无故。成唯识云。非异非不异。如无常等性。又云。若无体者。如何与行非异耶。今谓不尔。若言即此色等非我我所名空无我故说非无。即应与色等是一而非异。如何非一异。又违五十二解云证缘无识。一缘无我观智。二缘饮食。饮食即香等。离色香等都无所有。三邪见缘无。四又诸行中无常无恒不实。共相观识非不缘此。五缘去来生灭等。既引证缘无。明知此无体。且止傍论

论。此中现量

述曰。下今辩体有二。初辩现量体。后明比量体。辩现量中。文复分四。一简彰。二正辩。三释义。四显名。此即初也。言此中者。是简持义。向标二量。且简比量。持彰现量。故曰此中。言现量者。即正所持。欲明立量

论。谓无分别

述曰。第二正辩。言现量者。谓无分别。问何智于何境离何分别

论。若有正智于色等义

述曰。第三释义。文复分三。初简邪。二定境。三所离。此初二也。若有正智。简彼邪智。谓患翳目。见于毛轮第二月等。虽离名种等所有分别。而非现量。故杂集云。现量者。自正明了无迷乱义。此中正智。即彼无迷乱离旋火轮等。于色等义者。此定境也。言色等者。等取香等。义谓境义。离诸映障。即当杂集明了。虽文不显。义必如是。不尔简略过失不尽。如智不邪。亦无分别缘彼障境。应名现量故

论。离名种等所有分别

述曰。此所离也。谓有于前色等境上。虽无映障。若有名种等诸门分别。亦非现量。故须离此名言分别。种类分别。等取诸门分别。故理门论云。远离一切种类名言假立无异诸门分别。言种类者。即胜论师大有同异。及数论师所立三德等。名言即目短为长等。皆非称实名为假立。一依共相转。名为无异。诸门六句。常无常等。或离一切种类名言。名言非一故名种类。依此名言。假立一法。贯通诸法。名为无异遍宗定有。异遍无等。名为诸门。或可。诸门即诸外道所有横计安立诸法名为诸门。计非一故。此即简非。若唯简外及假名言。不简比量心之所缘。过亦不尽。故须离此所有分别。方为现量。若一往唯言无二或三所有分别。有太宽失。非彼二三全非现量。准七摄三。意地唯除无分别智。余位随应恒有彼故。然离分别略有四类。一五识身。二五俱意。三诸自证。四修定者。此言于色等义。是五识故。理门论引颂云。有法非一相。根非一切行。唯内证离言。是色根境界。次云。意地亦有离诸分别。唯证行转又于贪等诸自证分诸修定者离教分别。皆是现量。问此入正理。为同于彼言于色等。但是五识亦有余三。答有二解。一云同彼。于色等境。且明五识。以相显故。此偏说之。彼论广明。故具说四。二云具摄。言色等义。不唯五境。彼之三种。亦离名种等所有分别。此略总合。彼广别说。问别明于五。五根非一。各现取境。可名现现别转。余三如何名现别转。答各附体缘。不贯多法。名为别转。文同理门。义何妨别问言修定者离教分别。岂诸定内不缘教耶。答虽缘圣教。不同散心计名属义。或义属名。两各别缘。名离分别。非全不缘。方名现量。若不尔无漏心应皆不缘教

论。现现别转故名现量

述曰。此显名也。此四类心。或唯五识。现体非一名为现现。各附境体。离贯通缘。名为别转。由此现现各各别缘。故名现量。故者。结上所以。是名现量。显其名矣。虽无是字。准解比量。具合有之。彼文无故。阙结所以。影显有故。俱为互文。其义相似。依理门论云。由不共缘。现现别转。故名现量。五根各各明照自境。名之为现。识依于此。名为现现。各别取境。名为别转。境各别故。名不共缘。若尔。互用岂亦别缘。答依未自在。且作是说。若依前解。即无此妨。或现之量。五根非一名现现。识名为量。现唯属根。准理门释。理则无违。若通明四。意根非现。又阙其识自体现名。但随所应。依主持业二种释也

论。言比量者

述曰。下明比量。文分为四。初牒名。二出体。三释义。四结名。此即初也

论。谓藉众相而观于义

述曰。此出比体。谓若有智。藉三相因。因相有三。故名为众。而方观境义也

论。相有三种如前已说由彼为因于所比义

述曰。此下释义有三。初释前文。次简因滥。后举果显智。此初文也。言相有三。释前众相。离重言失。故指如前。由彼为因。释前藉义。由即因由。藉待之义。于所比义。此即释前而观于义。前谈照境之能。曰之为观。后约筹虑之用。号之曰比。言于所彰结比故也

论。有正智生

述曰。此简因滥。谓虽有智藉三相因。而观于境。犹预解起。此即因失。如前决定相违之因。或可。释疑。前但略指三相如前。即有疑云。如声胜论因皆三相。岂缘彼智即为正也。遂即释云。虽具三相。有正智生方真比量。彼智或生疑故不为正

论。了知有火或无常等

述曰。此即举果显智。明正比量。智为了因。火无常等。是所了果。以其因有现比不同。果亦两种火无常别。了火从烟现量因起。了无常等从所作等比量因生。此二望智俱为远因。藉此二因。缘因之念。为智近因。忆本先知所有烟处必定有火。忆瓶所作而是无常。故能生智了彼二果。故理门云。谓于所比审观察智。从现量生。或比量生。及忆此因与所立宗不相离念。由是成前举所说力。念因同品定有等故。是近及远比度因故。俱名比量。问言现量者。为境为心。答二种俱是。境现所缘。从心名现量。或体显现为心所缘。名为现量。问言比量者。为比量智。为所观因。答即所观因。及知此声所作因智。此未能生比量智果。知有所作处。即与无常宗不相离。能生此者。念因力故。问若尔现量比量及念。俱非比量智之正体。何名比量。答此三能为比量之智近远生因。因从果名。故理门云。是近是远。比量因故。俱名比量又云。此依作具作者而说。如似伐树。斧等为作具。人为作者。彼树得倒。人为近因。斧为远因。有云。斧亲断树为近因。人持于斧。疏非亲因。此现比量为作具。忆因之念为作者。或复翻此。避前二释。故名比量。问理门论中现比量境及缘因念。随其所应俱名现比。如何此中俱但说于智。何理得知。彼于现境亦名现量。比量之因亦名比量。答理门论中云。问何故此中与前现量别异建立。此问词。为现二门。此处亦应于其比果说为比量。彼处亦应于其现因说为现量。俱不遮止

此答词。即初后互明也。今者此中俱但出量体。略彼作具之与作者。略广故尔

论。是名比量

述曰。第四结名。由藉三相因。比度知有火无常等。故是名比量。故是二字。如前应知

论。于二量中即智名果是证相故如有作用而显现故亦名为量

述曰。第四明量果也。或除伏难。谓有难云。如尺秤等为能量。绢布等为所量。记数之智为量果。汝此二量。火无常等为所量。现比量智为能量。何者为量果。或萨婆多等难。我以境为所量。根为能量。彼以根见等。不许识见。故根为能量。依根所起心及心所而为量果。汝大乘中。即智为能量。复何为量果。或诸外道等执。境为所量。诸识为能量。神我为量果。彼计神我为能受者知者等故。汝佛法中既不立我。何为量果。智即能量故。论主答云。于此二量即智名果。即者不离之义。即用此量智。还为能量果。彼复问云。何故即智复名果耶。答云。夫言量果者。能智知于彼。即此量智。能观能证彼二境相故。所以名果。彼之境相于心上现。名而有显现。假说心之一分名为能量。云如有作用。既于一心以义分能所故。量果又名为量。或彼所量。即于心现。不离心故。亦名为量。以境亦心。依二分解。或此中意约三分明。能量见分。量果自证分。体不离用。即智名果。是能证彼见分相故。相谓行相体相。非相分名相。如有作用而显现者。简异正量。彼心取境。如日舒光。如钳钳物。亲照境故。今者大乘依自证分。起此见分取境功能。及彼相分为境生识。是和缘假如有作用。自证能起故言而显现。故不同彼执直实取。此自证分。亦名为量。亦彼见分。或此相分。亦名为量。不离能量故。如色言唯识。此顺陈那三分义解

论。有分别智于义异转名似现量

述曰。下第四大段明二似量。真似相形。故次明也。于中有二。初似现。后似比。似现之中。复分为二。初标。后释。此即初也。标中有三。一标似现体。二标所由。三标定名。有分别智。谓有如前。带名种等诸分别起之智。不称实境。别妄解生。名于义异转。名似现量。此标似名

论。谓诸有智了瓶衣等分别而生

述曰。此下释也。释文亦三。即释初也。谓诸有了瓶衣等智。不称实境。妄分别生。名分别智。准理门言。有五种智。皆名似现。一散心缘过去。二独头意识缘现在。三散意缘未来。四于三世诸不决智。五于现世诸惑乱智。谓见杌为人。睹见阳炎谓之为水。及瓶衣等名惑乱智。皆非现量。是似现收。或诸外道及余情类。谓现量得故。故理门云。但于此中。了余境分。不名现量。由此即说忆念。比度。悕求。疑智。惑乱智等。于鹿爱等。皆非现量。随先所受分别转故。五智如次可配忆念等。智下言等是向内等。离此更无可外等故。于鹿爱等者。西域共呼阳炎为鹿爱。以鹿热渴谓之为水而生爱故。此境言等。等彼见杌谓之为人。病眼空花毛轮二月瓶衣等。故彼复言。如是一切世俗有中。瓶等。数等。举等。有性。瓶性等智。皆似现量。是假非真。名世俗有。举瓶等取外道五唯量实句义等。数即胜论所计德句。言等等取彼量合离等。举即业句。取舍屈伸行。举即彼取。或是彼行。以等于余。有性即大有。瓶性等即瓶性同异。等取和合句等。智即缘此之智。皆似现量。此等皆于五尘实境之中。作余行相假合余义。分别转故。问此缘瓶等智。即名似现。现比非量三中何收。答非量所摄。问如第七识。缘第八执我。可名非量。泛缘衣瓶。既非执心。何名非量。答应知非量不要执心。但不秤境。别作余解。即名非量。以缘瓶心。虽不必执。但惑乱故。谓为实瓶。故是非量

问既有瓶衣。缘彼智起。应是称所知。何名分别

论。由彼于义不以自相为境界故

述曰。此释所由。由彼诸智。于四尘境。不以自相为所观境。于上增益别实有物而为所缘。名曰异转。此意以瓶衣等体即四尘。依四尘上唯有共相无其自体。此知假名瓶衣。不以本自相四尘为所缘。但于此共相瓶衣假法而转。谓为实有。故名分别

论。名似现量

述曰。此释定名。由彼瓶衣依四尘假。但意识缘共相而转。实非眼识现量而得。自谓眼见瓶衣等。名似现量又但分别执为实有。谓自识现得。亦名似现。不但似眼现量而得。名似现量。此释尽理。前解局故

论。若似因智为先所起诸似义智名似比量

述曰。此第二解似比。文亦有二。初标。后释。此即初也。于中有三。初标似因。次标似体。后标似名。似因及缘似因之智为先生。后了似宗智。名似比量。问何故似现。先标似体。后标似因。此似比中。先因后果。答彼之似现。由率遇境。即便取解谓为实有。非后筹度。故先标果。此似比量。要因在先。后方推度邪智后起。故先举因。或复影显。三句三文。如次配释

论。似因多种如先已说用彼为因

述曰。下释。如先所说四不成。六不定。四相违。及其似喻。皆生似智因。并名似因。前已广明。恐繁故指。准标有智及因。今释亦有所知之因。及能知智。皆不正故。俱名似因。然释文无。即举因显用彼因智以为先因。准理标中亦合云。若似因智。及邪忆彼所立宗因不相离念为先。文略故尔。释文随标。亦略不说

论。于似所比诸有智生

述曰。释前所起诸似义智。起之与生。义同文异。如于雾等。妄谓为烟。言于似所比。邪证有火。于中智起。言有智生

论。不能正解名似比量

述曰。此释名也。由彼邪因。妄起邪智。不能正解彼火有无等。是真之流。而非真故。名似比量

论。复次若正显示能立过失说名能破

述曰。下第五大段解真能破。文分为三。初总标能破。次辨能破境。后兼显悟他结能破号。或分为四。初二如前。第三出能破体。第四结能破名。且依初科。此即初也。他立有失。如实能知。显之令悟。名正显示能立过失。其失者何

论。谓初能立缺减过性立宗过性不成因性不定因性相违因性及喻过性

述曰。此辨能破境。即他立失分二。初辩阙支。次明支失。谓初能立缺减过性。此即初辩阙支。或总无言。或言无义。过重先明。故云初也。此之缺减。古师约宗因喻。或六七句。陈那已后。约因三相。亦六或七。并如前辩。或且约陈那因三相为七句者。阙一有三者。如数论师对声论。立声是无常。眼所见故。声无常宗。瓶盆等为同品。虚空等为异品。此但阙初而有后二。声论对萨婆多。立声为常。所闻性故。虚空为共同品。瓶盆等为异。阙第二相。所量性因。阙第三相。阙二有三者。如立声非勤发。眼所见故。虚空等为同。瓶盆等为异。阙初二相。如立我常。对佛法者。因云非勤发。虚空为同。电等为异。因阙所依。故无初相。电等上有。阙第三相。诸四相违因。即阙后二相。如立声常。眼所见故。虚空为同。盆等为异。三相俱阙。立宗过性等下。别明支过。此等或于能破。立所破名。故理门云。能立缺减能破。立宗过性能破等。问云何能立缺减等名为能破。能破理在出彼过言故。答此于能破说所破名。据实能破在于言也。或于所作说能作名。能立缺减等为因。能起此能破言。名为能作。即能破言从起。名为所作。破实在言。缺减能破等。是于所作立能作名。亦如于果立彼因号故也。或云。此唯约境。以下更云显示此言。若前是言。何须后说

论。显示此言开晓问者故名能破

述曰。兼显悟他结能破号。立者过生。敌责言汝失。立证俱问。其失者何。名为问者。敌能正显缺减等非。明之在言。名显示此。因能破言。晓悟彼问。令知其失。舍妄趣真。此即悟他。名为能破。此即简非。兼悟他以释能破名。简虽破他不令他悟亦非能破

论。若不实显能立过言名似能破

述曰。此大段第六明似能破。文分为三。初标似能破。次出似破体。后结似破名。辩释所以。此初也

论。谓于圆满能立显示缺减性言于无过宗有过宗言于成就因不成因言于决定因不定因言于不相违因相违因言于无过喻有过喻言

述曰。此出似能破体。初明妄言阙。后辩正言邪。立者量圆。妄言有缺。因喻无失。虚语过言。不了彼真。兴言自负。由对真立。名似能破。准真能破。思之可悉

论。如是言说名似能破

述曰。下结似能破名。辩释所以。于中分二。即结名及释。此即初也。如是者。指前之词言说者。即圆满能立缺减言等。如此等言名为似破。问何故于圆满能立。显示缺减性言等。为似能破

论。以不能显他宗过失彼无过故

述曰。释所以。夫能破者。彼立有过。如实出之。显示立证。敌令知其失。能生彼智。此有悟他之能。可名能破。彼实无犯。妄起言非。以不能显他宗之过。何不能显。彼无过故。由此立名为似能破

论。且止斯事

述曰。大文第三方隅略示。显息烦文。论斯八义。真似寔繁。略辩为入广之由。具显恐无进之渐。故今略说之。云且止斯事

论。已宣少句义为始立方隅其间理非理妙辨于余处

述曰。一部之中文分为二。此即第二显略指广。上二句显略。下二句指广。略宣如前少句文义。欲为始学立其方隅。八义之中。理与非理。如彼理门。因门集量。具广妙辨

因明入正理论疏卷下

写本云

道本奥云。以天长六年十二月略见竟。予二年春欲披疏文。鸠集众本。幸得明诠。自笔道本。瞩而玩之。实为精要。但星霜久积。其文将消。意欲模写胎之来叶。遂乃初移点。次写道。后一揽。于是犁上卷之渐毕。夏天受病。模写属废。三年夏重。中卷并四相违半未成。四年秋毕其功矣。多日采翰。疲眼竭力。虽惧移点之舛错。犹怿模写之果然。既而传法灯于后代。开惠眼于来世(而已)。于时永久四年秋八月十日于兴福寺灌顶院慧晓记之(云云写本奥日比也)

或本云

始自仁平四年三月二十五日至五月二日移点毕

                            释氏藏俊

久寿二年十二月二十九日以藏公为师读

始同三年正月九日读毕字点有误者改直了

                            从一位(在判)

藏俊幸入先师之室虽禀遗训识隔正理之门不足传灯况每披三卷大疏失文之首尾乍访两朝诸家迷义之浅深然依　长者殿下仰任明诠之点守先师说谨侍御读之末座谬授因明之大疏其年月日详于御笔

久寿三─二─十七─重读了(不对师)去十一─始之十三日抄三十三过文了

见疏之间云点云义不审不少书其趣押其处追问藏公决之

点不审自保元年五月二日至同八日决之

义不审自同年同月八日至同十八日决之

此中九十十一十七四ケ日随决令藏公记

问(余)答(藏公)之趣以备后鉴

建武二年(乙亥)十一月三日书写之

扶八九之老眼终三卷之微功愿因兔毫之缘列龙华之筵矣

同三年正月二十五日点了　权律师尊经

(校者云。九帖之内。中下。下中。下下。三帖左记录在)

舍那瓶水芳流有尽此帖昔埋没于明石之边尘也既多年慈尊传灯余光尚照要文今还归于兴福之净刹而再全部　　　各投金钱寄附之

于时文化(庚午)年九月　日

法印大僧都　训　算

法印大僧都　专　贺

法印　　　　英　专

法印　　　　顺　实

法印大僧都　训　英

法印　　　　荣　学

法印　　　　秀　算

法印　　　　章　诚

法印　　　　教　宪

法印　　　　弘　映

权律师　　　荣　宗

权律师　　　荣　尊

权律师　　　算　荣

拟讲　　　　秀　演

荣　怀

长　胤

愿　辨

长　有

智　兴

训　尊


因明入正理论义纂要

    No. 1842 [cf. No. 1630]

因明入正理论义纂要

        淄洲大云寺沙门慧沼集

依此论标五释之中。第一解者。明但是教。即五明之总名。因即生了。是一明之别称。复含言生之与智义。今此正理。即二因之少分取义非余。因明生了达解正理。名之为入。由明此二因。入解诸法之真性。即入属正理。彼因与明能生此入。入于正理故。因及明属正理之入。故云亦入正理之因明。又入正理。不约立敌以分。泛明因此诠因之教。入解正理。虽复此论亦名因教。亦诠二因故。然是通名。唯正理入。是此别目。第二第三解。细思取别。第四五解。又约人属教。立者言生。敌者智了。并名为因。各望果故。了即照解所宗。言即显彰所立。俱复称明。各显了故。余文自显。今于第三解下。更助二解。一云。或因明者。并立论者诠因喻。言能生敌论者了宗之智。复能明显自所立宗。论体离复不殊。望义别故。因明两别。亦因亦明。故持业释。入者敌论者之智。因立论言为因为明。能有证入。正理者即所立宗义。由彼因明能生敌智。入此正理。正理之入。入亦因明。并依主释。二云。因明与入并通立敌。敌者之智能照所宗。名之为明宗果义彰。复赖敌智故名为因。因即是明。持业释也。宗义显边名明。能证解边名入。因明即入。亦持业释。由立者言。正能为因生于明入。明入之因亦名明入。因从果名。如菩提因亦名菩提。正理如前。于第五解下更助一解。或因明正理。并佛本经之名。入者即天主论称。以能入彼根本佛说因明正理。或因明者。通内外道之名。正理者根本佛说之号。入乃此论之目。天主欲令趣入于佛所说正理故。或因明者。佛根本名。入正理者。天主论称。应云正理入。能入因明正理故。依结略中正理。加二正理佛根本名。或天主论称。总成七释。以历于前五解因明。成三十五释。若细分别总解因明。有十一释。此以正理历而明之。成七十七。若绮互单重。数即更广

解妨难中第六。助为一释。宗既是义。义生了因。复由因喻证宗令明。亦正因明。又宗言生敌智因也。显了所立宗义明也

有解。能立有四。一真能立。二真似能立。三似能立。四似似能立。以相违决定。为真似能立。四不定因为似似能立。今谓不尔。何者如真似能立。只是似立。何须言真似能立。若如此解。即有自语相违之失。又若似中有似似。亦应真中有真真。此既不尔彼云何然。故但言真似。即摄义周。设真似及似似言。深为无用

疏解能破。定非似立似破。真似异故。今谓或有。且如能立既对似破。云何能破不对似立。如声显论对胜论。立声是常住。彼复成立声是无常。岂非能破。自义不定。何得非似立。若不能破他。彼应真立故。又复能立能破置与字。显彼相违。似立能破无文正障。又云。能立似破。俱句中释无此句。其理决然。云但似破。恐义未尽。何者。或随声胜先立。自宗随应为敌。岂非似立。此意或据他破。非约自立义故

问瑜伽对法。俱以自性差别为所立。宗为能立。何故理门入理。皆共宗为所立耶。答先解古解。次述今明。古有解云。以诸法自性差别。总为一聚。为所成立。于中。别随自意所许。取一自性及一差别。合之为宗。宗既合彼总中别法。合非别故。故是能立。且详此意。理应不尔。若无简别。总以诸法自性差别。总为一聚。为所立者。如别立声为无常宗。既云能立。立彼总聚。总聚之中。有常无常。立常为无常。违自教过等。立无常宗。非遍不许。有相符过。若言诸法但取无常。犹有一分相符之过。若云但别自意所许。一自性差别。别为所立。合为能立。即不应言以诸法自性差别。总为一聚为所成立。慈恩唯识法师。亦有三释。初后无违。中释似过。且随应言。简无为法。就有为中。犹有似一分相符之过。如立声无常。虽总聚中随应有法。此声自性差别。总别合之并名为宗。则彼总聚更无有声。以立为宗故。复以此别宗立彼总者。若立所余可有无常。非彼一切不许无常。故有似一分相符之过。既云随应。并已简讫。随应对彼所不许者。以量立之。故实无过。今又解云。所成立义有二种。一者唯理非教。教名为宗。或可。立宗之言。立彼教理。教随诠彼。亦名自性及以差别。立宗之言。或亦并教名之为宗。是所尊故。二谓自性及于差别。非唯说声为常无常。名自性差别。亦以先陈后说。言显意许。如次为之。非欲合二以为宗依。此但所争之义。或争有法。或争于法。或争言显。或争意许。或二俱争。由此得有四相违因。故瑜伽等言所立自性者。谓有立为有。无立为无。此直有法为有无。不争有法之上余差别名为自性。如立我有及以非有等。所立差别者。谓有上立有上。无上立无上。常立为常。无常立无常等。此争有法之上别法。如立于声常无常等。随争于此自性差别。或破于他。或立自义。所有言教。或除于教。对敌所立。皆名为宗。故瑜伽云。问何故先立宗耶。答为先显示自所爱乐宗义。故对能立言。则名为义。义即道理。教随于理。立论言诠。亦名为义。能成名法。谓立论言。或可即教法。法望理为能立。或立论言。双望教理俱为能立。然因等七。不唯望彼自性差别。兼望宗言。或正望宗言。故瑜伽云。辨因者。谓为成就所立宗义。必依所引喻等。解喻亦云。为成就所立宗义故。瑜伽等宗望自性差别。因等望二。诸所有言皆名能立。陈那天主。但以因喻望于宗言。宗为所立。因等多言名为能立。理实相似。但说宗名为所立。因喻等言名为能立者。为此多言生敌智胜。故理门等皆云。多言开示诸有问者。何以得知。胜但取言。杂集论云。谓以所应成自许义。宣示于他。瑜伽解因云。顺益道理言论。喻言比况言论。故并取言。实兼于义。所诠亦名宗因喻故。故显扬论。皆不云言论。言生智胜。瑜伽偏说所诠。先有智不能生。今藉立言方忆因喻。故言生胜。显扬据兼。若无其义言何所诠。敌等了何。故兼取也

问既言所成有二。为并俱成。为随成一。答随所争成。问若尔何名所成有二。答所争之义不过此二。问若争于差别。可说法与有法。和合为宗。若争自性。如争我有无。说与谁和合。答虽但争自性。如先举我即为有法。立为有无。即名为法。亦得说和合。问如争我有。有与我和合以俱有。若立我无何法和合。答无与无和合。因明理不违。问若尔还争于法。何名争有法。答举宗成立。即须加言说为成法。望不加言本意所争。即争有法。问若尔云何诸宗皆云。为简古师或但有法。或但成法。或二俱争不约和合。答虽言简古。不即无著等师。但古余师不解因明之者。有难古师以宗为能立。与作相违决定量云。宗非能立。以不诠因相故。今云不尔。不要诠因方为能立。现比二量智非诠故。若云二量非能立者。是何所摄。若云陈那不许二量在能立因非不定者。终有违教。犯宗中过。陈那天主。为显瑜伽。何得与作相违决定。若云破余古师。亦不定失

问古师能立皆说三量。今者陈那量何唯二。答论一切法不过二相。一自二共。得自相心名为现量。得共相心名为比量。定心缘教。即得自相。散心缘教即得共相。陈那约此能缘之心量但立二。故理门云。由此能了自共相故。非离此二别有所量。为了知彼更立余量。古立三者。有云。古师以缘圣教及所余心故分三量。缘于圣教所生现比名圣教量。缘于所余现比心得名现比量。今助一解。即能诠教名圣教量。何以故。成唯识云。圣教正理为定量故。岂以小乘不信第八。取信大乘缘教之智。以为量耶。又显扬第十一云。圣言所摄者。所谓如来及诸弟子。所说经教。展转流布传来至今。名不违正法正义。不言所生之智。如立量言名为量故。量即有二量具。得此量名能生量故。故理门云。彼处亦应于其现因说为现量。俱不遮止。古师心境别明。陈那隐境从心不越二量。故不违也。问所言至教取何教耶。为但佛说。亦通弟子。答通弟子说。如显扬说前已引讫。若尔如唯识论。诸师互非。大小二乘亦更相斥。何成定量。答说与正理不相违背。展转传来名为至教。非诸弟子所可说言。皆为定量。又大小乘各自信受。说不违理。名为圣教。非约遍许。不尔大乘小乘不信。岂大乘经不名至教。诸外道等自为许教。亦彼至教各自宗故

释诸有问者。有云。不对证人但为敌人。即宗未了重问因喻。通举量敌故说诸言。今谓不尔。论云问者。举量为诸。何预问者。今谓立宗非唯拟一。但诸不许。对彼即为问者。立为悟彼。故说诸言。又疏辨释

有释极成有法能别中云。西方二释。一云。声上别不极成。余总极成。以总合别可极成。今谓不尔。以总合别。为当为现。若别声上。敌许极成。何假因喻。立已成过。若当极成。现未获者阙宗依过。第二师云。以立宗时。虽未极成。当可极成。依当说现故说极成。此释同前阙所依过。二释俱非。今云能别所别。但约自他宗中有无。为极不极。彼此宗有即名极成。揽作宗依。令不相离。复顺自宗。不尔虽有非有法法。立不相离。有诸过起。名似立宗。故彼此宗不许有者。以何为依。故须共许有法及法。方名极成。此据共量。不要他许法依。有法方名极成。若许相符。不假量立。彼许余有。亦即名极成。若自他量。随自他教。或至理有总名极成

有云。克实所别之法。立量之时。得更互许有。各容极成。能别之法。必两教同许方名极成。不约立者暂许名成。如对数论说神我体生灭无常。敌者不许。本非能别。故自他及共。三种比量。能别之法。必须同许方名极成。今谓不尔。若其共量能所。皆须两许。自他二量能所。何假共成。若要尔。如佛法说诸行灭坏无常。岂彼数论不许。宗义不成。名为似立。如论所明。是共比量故灭无常能别非极。若准论定。所别亦须两许。何但能别。立我是思。所别非极。此据共量。若自他量不要共许。设共比量。他虽不许。以言简略。亦彼无过。论文但据不简为过。如真性有为空。以简别故说无为宗。如因必须共许。若置言简。设他不许。亦得成因。如唯识论成大乘经真是佛说。乐大乘者许能显示无颠倒理契经摄故因等。故准宗依简即无过。自他亦尔。如唯识论等皆悉具有

问宗过有九。何但简三。有云。五违一顺。原非是宗。设约有法及法。不相离宗。仍须极成。故但简三不拂余过。今谓不尔。若违顺非宗故不须简。俱不极成。岂可是宗而须简耶。故知。且约辨宗所依简此三种。非不简余。或与理门影显。互简九过皆尽。余有云云繁不能述

谓极成有法等。有云。三释不同。一随义别门释。二简过不同释。三展转除疑释。简过释中云。明宗义即简九过。初简所别。次简能别。合二即简俱不极成

言随自者。即简相符。言乐为者。即简现比等五违。及似因喻并非乐为者。今谓。余解无违。简乐有失。有乐成立犹违现量等。故下论云。虽乐成立。由与现量等相违故。名似立宗。故知。乐为非简彼五。释疑同失。虽自问言。若乐为简。何故九过亦云乐为。答初虽乐为。被破已后不乐为故。虽作此解。乐为言滥有不定失。复违理门论。彼乐为言。简于似因喻。故彼论云乐为所立。谓不乐为能成立性。若异此者。说所成立。似因似喻。应亦名宗。又云。为显离余立宗过失故。言非彼相违义能遣。故知。乐为不简九过。若以义释。理即无违

有言。差别性故者。非如青花更相差别。但别他宗。故言差别。以违他顺己成宗义故。今谓不尔。差别他何。若言别他常。别何常耶若别声常。不异先释。若不别他声常等宗。不成差别。问辨依之中。何故能别唯在于法。出体之内。互为能所别。答先皆释云。辨依约对敌故。法为能别。明宗据体义。即互为能别。问此中唯明法体义。可互辨于能所。但为对敌出于宗。何须体义互差别。今解云。非唯体义互相差别。若望对敌。后同于前。若据体义。前同于后。又解。前约增胜。后名能别。此具足明互相差别。有问云。大乘经部。许能所相无异体者。可不违自云相差别不相离性。萨婆多宗。既许异体。何不违自。答萨婆多宗。虽复异体。能所相属。故立五蕴同名无常。蕴外无为是常住摄。故对敌申亦无违自

今谓。通难粗虽可尔。究理未然。何者。今萨婆多言无常宗。为十六行无常耶。为四相耶。若是四相。既许能相离所相法。今云互不相离。何不违宗。不言互相属故。然谈本宗。但说体异而不言离。既不相离。差别性故。此有何违。须言相属。改动论文。若言十六行之无常。此是其理。何以得知。作谛观者名理观故。理不离事。言不即者。据事理别。复通余故。非体相离。亦名共相。共相与自。亦不相离。故唯识说。故此与依他。非异非不异。如无常等性。举如萨婆多故言不离。亦不相违。以无彼常故。故名无常。非唯四相。问若尔二皆有过。若约四相灭相无常。言声无常。是违宗过。以彼法体非灭相故。若理无常。应过类中成无别过。答且一解。应云声有无常。若尔违论。论示法云。如有成立声是无常。答论据大乘。不约有部四相以说。或总示则不细简之。若尔亦过。以许别有无常之性与声相随。常有无常。即是常义。常无常杂。陈那菩萨。释此难云。不别立有无常性故。今别立有。岂非过耶。此亦非过。外难意云。应别有一恒法。能令声无常。此灭体不恒故亦非过。若尔。恒有此灭体。何非杂一过。此亦不尔。性迁流故。堕三世故。彼意难云。应有一常灭。与此声和杂。由此不然故为此难。是过类摄。上据事释。约理无常立无常者。如何遣过。答过类中言无异者。同是无常。陈那菩萨释云。以无常取灭义。所作取生义。此事亦得。约理取有灭义为宗。取有生义为因。义既有殊。不成无异。大乘准释。有云。亲生因者。唯取敌论了因之智。能亲生彼了宗智。故自难言。若取言为亲生因者。亦应说为亲了因。理门说名为了因。相从而说。又云。于所比审观察智。从现量生。或比量生。又敌无解智。三相义不成。故解因智为亲智生。今谓不尔。理门云。从现量生。或比量生。是所缘境。比量之具。非说了宗智从彼二智生。又此论说。生因之者据增上缘。不约亲辨自体。若据亲因。现从种起。现非现生。何须说从现比智生。又自比量。了宗之智。从自了因二智而生。今据对敌为生彼智。故立论言正彼生因。故理门云。余所说因生。释云。从如所说能立因生。是缘彼义。又论前云。令彼忆念本极成故。又云。由宗因喻多言。开示诸有问者未了义故等。故立论言正是生因。若云约智生因说。此是言生者。何故自举言生为难。又若智生。即立论者智故。瑜伽等皆说三量为能立。故理门亦云。亦不离此得成能立。亦不得言。虽由他智起因等言。自缘因智亲为生因。缘因之时智犹未起。举喻解生。解生之时即兼了宗。由此。陈那除合结支。又缘因喻念力能故。故理门云。令彼忆念本极成故。又云。及忆此因与所立宗不相离念由是成。前举所说力不说智。故当知此中。据增上力说。立者智名为智生因。不尔据自应说种故

释因三相。陈那释云。即取义相。破古诸师。或外道师。或内古师。有云。先解古师三相。谓具三体。如如实论等。云详彼说意。决定不然。谓彼意取声上所作为初相。瓶上所作为第二相。虚空上无为第三相。非即取彼瓶等有法。今谓古解指如如实论。取瓶空体为同异喻。可如所非。若云无古取瓶空体为二相者。即违理门。故彼论云。云何别法于别处转。此古师难。由彼相似不说异名。论主答。若不说异。云何此因说名宗法。外难。此中但说定是宗法。不欲说言唯是宗法。论主解。故知。古有三相即体。又下云。若尔喻言应非异分。显因义故。此古师难。难意欲令同异二喻但总名因。是因相故。论主答云。事虽实尔。然此因言。唯为显了是宗法性(此即初相)非为显了同品异品。有性无性。故须别说同异喻言。外人复难。若唯因言所诠表义说名为因。斯有何失。此难意云。若唯因言诠遍宗法。不取余二名为因相。即二喻体斯有何失。论主诘云复有何德。意云。因言唯诠初相。余二即喻复有何德。外答云。别说喻云是名为德(已上论文)既云别说喻分是名为德。明知古师。立余二相即二喻体。亦不应云喻体虽复取瓶。亦为显二相。何以故。彼论次云。所类同法。不说能立所成立义。若显因相云何难言不说能立。复云。非异品中不显无性。有所简别。此意难云。若异品中不显无性。非能简了。若显无者何须此难。又复若取彼二上作与非作。及于声有以为因者。何故复云。若唯宗法是因性者。其有不定。应亦成因。明知。不取瓶上所作亦为因也。若取为因。过非因故。又不应言若唯宗法是因性也。故知。古师言三相者。即体相也。因唯取宗上法。二喻别体。又即此文证知。陈那因体。不唯取于声上一所作性。若言义于彼相有遍彼成过。古师救义应亦同然。故三相因。陈那总取声瓶上诸所作性。及异无性三种义相。然立宗时言所作者。唯显初相。故理门云。虽一切分皆能为因。显了所立。然唯一分且说为因

言遍是宗法性。理门论云。有法不成于有法及法。此非成有法。若以有法成有法。两俱所依不成过。及有法成法。亦犯两俱不成。及相违过。何者。彼中先叙难云。如以烟立火。以火立触。以烟立火。有法成有法。以火立触。有法成法。陈那为释。但为成立此相应物。不言烟下有火。火下有触。若不尔者。依烟立火等牒难意云。彼烟下定有火。烟为有法。火为其法。既合名宗。还取有法一分为因。此有法一分。亦名为宗。如遍宗法言。此即取宗有法为因。既取为因。阙宗有法。因无所依故。论云。依烟立火。应成立宗一分为因。以火立触。云火为有法。定有热触。是法以是火。故因亦取有法以为其因。还阙所依。亦犯相符。故理门云。非欲成立火触有性。烟下之火。依火有触。共知有故。故亦不得以有法成有法等

问彼立如何。答陈那释云。彼意立云。彼山等处定是有火。以现烟故。彼炉等中定有热触。以有火故。故彼论云。此中非以成立火触为宗。但为成立此相应物。问若以法成有法者。何过非耶。答若以法成有法。即阙同喻。及因第二相同品定有性。即成有法自相相违过。如萨婆多对大乘。立眼识所缘定是离色实色。以五境中随一摄故。如香味等。取五境别香非是色。阙同喻故。因此遍转故成相违。或取能别为因。云以是色故。还是宗义一分为因。宗阙能立。宗阙支过。由此。不得有法成有法等。设争有法。他不许有。因成于此阙初相过。问如立最胜无。云何名为有法为所立。设立有法无。复有何过。如唯识论破同异性云。勿此亦非实德业性。此意同异性。异实句等。外别有体。然是彼性故。破云。同异性应非同异性。以异实等故。如德业。答理门论中所难意。别非正为难。但以法成法。不得成有法等。乘便兼难。前宗之法唯依有法。有法若无。因无所依。故难彼立最胜无云。若许有体。不可言无。自语相违。若其无体。因无所依。岂不亦是成立有法。论主意云。若成有法有体。及是此法。故有前过。及因有体表而亦遮。必依有体有法。今立最胜无。亦假安立不可得法为因。其因无体。但遮非表。以无为依故。非无依及成有法过。不障立他所立有法体性为无为破他故。不尔不得与他宗。作有法自相相违因过等。是故唯识难非彼性。若即直难。理亦无违。但因明法。不得直以有法。成有法有及是此法等。以犯过故。问若不得成有法为有。如何瑜伽云。所成立义有二种。一谓自性。二谓差别。立自性者。有立为有。无立为无。如立我有无等。立差别者。如立有上无上等。如何言法不成有法。答已释讫。不得立有法为有。破他立无无过。若尔如何言有立为有。答有立为有。方便成立。义即无妨。直成有法。即有前过。如立他方佛有。方便立云。他方是有法。定应有佛是法。以有机欲及修行者故。如此世界。又如烟立火等量陈那正释。将为法成法。若望比量成立。即名为法。瑜伽谈其法体。名自性差别。故理门云。观所成故立法有法。非德有德故无有过。问若不得直成有法。如何得有四种相违耶。如翻法自相差别相违。得有正量。应翻有法自相相违差别相违。亦有正量。若云如立火有。岂非有法自相者。陈那既将山处为有法。火即当法。何名立有法之量耶。答取山处为有法。取现烟义为因。取有火义为法。不即取所有火也。如是资益成得火有有法。问法及有法不定。如何定说火为有法。答此文且约体义一门。为难及释。若如成立我是有无。我是其有法。有无为法。意不直争有之与无。争彼我体。此类即是成彼先陈。立声常等。即争后说。但不得将宗中有法。及宗能别为因。成此二所争者。不障别以余理。成立有法及法。此即随应。先陈后说。名有法法。有正不正。得有四违。问遍是宗法性。说因依宗有法之上。何故不依能别法耶。答先有三解。一云。宗中能别他不许故。因非遍彼。今难云。若尔应犯能别不成。若云许无常于别法有。而不在声故。无此过者。即是许有无常。云何不许因遍在彼。若云无常与声合者。彼不许之。今言宗者。取此为宗。故因不依。若依彼者。即彼随一所依不成。若尔亦应声与无常不相离者。他亦不许。说因依声。应随一过。一云灭法是无因不依彼。若许因依。阙所依过。今亦难云。如立无常宗。灭无非因依。立声为常等。非无应为依。若言许有即依。无体即有过。为此不许因依能别者。岂可为无非依遮有为依故。不许依于能别。今者解云。本欲成法依有法。不欲成有法依法。故因不得在能别上。如举其喻。显有所作处。无常必随逐故。所作在声。无常随在声。若因在能别。便显无常有所作。声在于无常。乃别争于声。非争本无常。又以法成法。因在有法上。不得以法成有法。故不在法上。遍是宗法性。先云四句。或三二句。且四句云。有是遍而非宗法性。言如大乘师对萨婆多。立业所引声必是异熟。以大造故。因虽遍声。然是体异。非是宗法。是故虽遍而非宗法。此释不然。且问云。以大造故。因为诠以大种所造故。名以大造。为诠声体是大种故。名以大造。若云以大种所造故。名以大造。与所作因。义有何别。彼亦取所生义。所造所生义俱遍宗。何得云遍而非宗法。若云是大种故。名以大造。此俱不成。何得名遍。若云不取所造。亦不说声名为大造。但别说言以大造。故不相关带。何得名遍。若云虽取大种所造之义。犹有大种别体故。遍非宗法。此亦不尔。取所造义。不说大种故。又如萨婆多对声论。云声是无常。以所作性故。岂得言虽取所生义。犹有生别体故。遍非宗法。问因云所作性。取声是所作义。不取能作。如立山等处定应有火。以现烟故。取能现烟义。不取所现之烟。云何得有比量之智。从现量生。以现烟义。非现量得故。答有二解。一云。取能所现。合名为因。若尔岂非有法成有法。答因明不许将宗有法。还成有法。不障以余。成此有法。故理门云。若为烟立火。以火立触。便成宗义一分为因。如云彼烟下定有火。复云以现烟故。即取宗中有法为因。故是宗义一分为因。若云彼山等处决定有火。以现烟故。既以山处为有法。取能所现为因。即无其过。故比量智从现量生。二云。即现烟义亦现量得。不尔见烟依于山处。有烟之义更须比耶。故火虽不见。以其现量知烟之智。能生比知有火之智。问自比知火可如所说。对敌申言。立彼有火。敌证解起。彼智从何。若现量生。待言方解。散缘名言非现量故。若亦缘彼现烟义等立言是何。答远从于现。近立言生。故了宗智从现比起。故理门云。是近及远。比度因故。二释后胜。问准所作性因。应云山处定有火。所现烟故。答言论方便说不一途。随义便说。若云所现烟故。义不相关。何成因法。或立二句云。无是宗法而非遍。如立一切声是无常。勤发因望内声上。遍是宗法。若望外声。非遍非宗法。此亦不然。总立内外一切声宗。勤勇发因。不可别望内外声。分为是为非。故勤勇发。必是无常。得名宗法。但非遍故

问言同品定有性。何法名同品。因于何有。且答初问。旧有数释。一云。以瓶等体名为同品。以瓶与声同常无常之品类故。名为同品。一云。除声已外为品。有无常者为同。与初解同。一云。如立声无常。除声一切无常为同品。一云。以宗既取和合为宗。同品亦取瓶无常合。以为同品。然既说其因。皆依别瓶。非依无常。如宗法故。依宗有法。非法故也。今者不尔。先明同品。后明定有性。即以瓶上无常。与声无常。法法相似。名为同品。故论云。同品者。谓所立法均等义品。说名同品。理门亦云。此中若品与所立法。邻近均等。说名同品。以一切义皆名品故。问声上无常。敌论不许。何得瓶上无常。名为同品。答若敌同许。即立已成。但除宗外所有无常。与所争同即名同品。又彼此同。有此所立法。不要同许宗有法有。方可说同。问前之四释。其义云何。答若以无常为同品者。知见共同。因依义异。次下当说。若以瓶等为同品。及瓶无常合以为同品。皆悉未可。亦难以瓶为同品者。若言以瓶等有法。同有无常。名为同品。违论所说。谓所立法均等义品。说名同品。此即正取瓶上无常。与所立法相似名同。不言有所立法。名为同品。论指法云。如说无常。瓶等无常。若以瓶同于声。有无常性。名为同品。应云如说声有无常。瓶等有无常。名为同品。又所立相似名之为同。声瓶有法。岂是所立耶。虽指法中。云瓶等无常。举瓶为同品依。意取无常名为同品。如指瓶等以为喻依。又与理门所说相违。文如前引。难云。声及无常。和合不相离。名为同品者。岂可二合为所立。若俱所立。一切同品。皆有一分所立不成。又准喻中所立不成。皆约能别。不并有法。论云如立无常。瓶等无常。不言如立声无常。虽和合名宗。意立无常不离于声。不欲成立声在无常。又法成法。若二和合俱名所立。即双成有法及法。违理门论。又复同异品。即二喻一分。喻既不取瓶空等体。云何同异品。则取瓶空体耶。若云非同异喻体之一分者。如何理门约辨于因。故彼颂云。于因有及二。在异无是因。翻此名相违。所余皆不定。由此故知。宗之同品。即取与宗能别法同。名为同品。若云陈那亦取瓶空等体。为二喻者。不然。广如理门所破繁不具引

次释定有性。问其能立因。为依瓶等有法之上。名定有性。为依无常等。名定有性。答有二解。一云。依瓶等有法。义如常解。第二又解。依无常上。名同品定有性。以瓶等体非同品故。又理门云。以所作性。于无常见故。于常不见故。不言于瓶上见。故知同品。无常之上有所作性。问若言因依同品无常。无常即喻。如何说言瓶有所作性。瓶体是无常。当知声有所作性。声体是无常。准此。所作即依瓶等。答此古师合非陈那义。陈那立云。诸所作者皆是无常。譬如瓶等。瓶等喻依。非因依也。问何故宗上无常。非因所依。同品无常。即为因依。答宗中敌不许。能别非因依。同品两俱成故。得为因依。有立量云。瓶上无常非因依。所立法故。如声上无常。此是似破。因随一故。或俱不成。谁许瓶无常是所立法。复是违教。喻名能立。若尔何故。同无能别。名阙所立。答喻上无常。似所立法。从似为名。如所作因。问若无常同品。定有所作。此是灭法。云何得言定有所作。灭非因生故。答有二解。一云。言无常者。非唯灭相。无彼常故名为无常。即住异等俱名无常依此何过。二云。无常即是灭相。定有性者。定曾有性也。观果知因。非当有性。虽不因生。因生始灭故不有违。问何故宗同品中所作。即言曾有。因同品中无常。不言曾有。答因为顺成宗。瓶有所作。当无常生非灭相起。不言瓶生曾有灭。问若同定有。是曾非现。应随一摄等因现非有。答不言唯定曾有因性。随一现有定义何违。二解无常。后解为胜。问云何因望宗上。言遍是宗法性。不言遍是宗品性。同异二喻俱言品耶。答因即宗法。体义分故。更无别聚。故云宗法。同异二喻。别聚类法。故得名品。又解。因为成宗云宗法性。不成二喻。故二言品。问但云同品。何须定有性等耶。答若不言定有性。即喻有能立不成过。不显因第二相故。若言定有性。不言同品。亦非正显因第二相。即有不定相违过。今为明因第二相故。双言同品定有性也。何者是也。欲作此句。先叙陈那九句之义。方可于中而自聊简。九句义者。彼次颂言。宗法于同品。谓有非有俱。于异品各三。有非有及二。此解因法。于同异品。谓于同品。有非有有非有各有三句。于异法中。亦各有三句。何者是因望于何宗。彼理门云。常无常勤勇恒住坚牢性非勤迁不变。由所量等九。此即宗也。由者第三啭于声。由以因法。为能成之具。故宗有九。所量作无常作性闻勇发无常勇无触。依常性等九。此即因也。依者第五啭从声。以从所依此常等九宗有九因。以此九因。如次配释前之九宗。成立比量。为九句义。立量云。声常是所量性故。同喻如空等。异喻如瓶等。此所量性同异俱有。即此论中共不定也。立声无常。所作性故。同品如瓶等。异品如空等。此即正因也。立声是其勤勇所发无常性故。同品瓶等。异品电空等。此无常因。于同品遍有。于异品分无。以于电有。于空是无。即此论中。同品遍有。异品一分转。立声为常。所作性故。同品空等。异品如瓶等。此所作因。于同品无。异品遍有。即此论中。法自相相违也。立声为常。所闻性故。同品空等。此因遍无。异品瓶等。亦遍非有。即此论中。不共不定也。立声为常。勤勇所发。同品空等无。异品瓶有。于电是无。亦即此论。法自相相违也。立声非勤勇所发。无常性故。同品电等有。空等是无。异品瓶等。此因遍有。即此论中。同品一分转异品遍转。立声无常。勤勇发性。同品瓶有。电等是无。于异品空。因遍非有。此即正因。立声为常。无质碍故。同品空有。极微上无。以立极微有质碍故。异品乐有。瓶等因无。即此论中。俱品分转。问何以得知。第二第八等是正因等。答即理门引云。故本颂云。于同有及二。在异无是因。翻此名相违。所余皆不定。本颂者。或足目所造因明论。或世亲所造论轨等中。故知二八句而为正。第四翻第二。第六翻第八。故说为相违。余因通同异。第五俱非有。故说为不定。故作颂云。二八为正因。四六相违摄。所余皆不定。正似应当知。然此九句狭于天主。阙无相违决定过也。故释及无三相违。然准论中。具有此过。又复唯依有体法说。不依无体。云依无体者。四六无别。何以故。以第六同品非有。异品有非有。今第四句。若取兔角等。为异品者。亦是同非有异有非有也。作四句者。一者是同品而非定有性。即中三句同品。皆言遍非有故。若取分无。并后三句。以空电极微俱无因故。虽是同品而非有性。若中三句。因有相违不共不定。若后三句除第二句。因有不定。喻阙一支。无能立故。问何不言遍有性。答若言遍有性。即九句中第八非正。彼既是正。故不言遍。二是定有非同品者。三三句中。各除中句。若取全有。即第一第四。及第七句。若取分有。并第三第六第九句。是四六两句显因相违。所余不定。三亦同品亦定有性。即除中三句。若取全初三句。若取分及后三。若简喻中无能立过。俱是正喻。若简因过。犹有邪。以遍异品是不定因。除其二八。二八即正因。四非同品非定有性。即三三句中各中句是。若取分者。三三句中各取第二。若取正因。初后三中各中句是。余皆不正。今此四句。非全明因具足三相。但明第二相。故虽四句无有唯正显第二相。第三句是。问所作即是宗之别法。云何所作于余处转。答理门云。由彼相似不说异名。言即是此故无有失。此意以喻与宗所作无别故说相似。非说声上所作在瓶上。故无有失。问既于喻有。云何但说为宗法耶。答此中但说定是宗法。不欲说言唯是宗法。故亦无妨。故理门论亦作是说

论云异品遍无性者。解如疏述。问何故异品言遍无性。答若不言遍无性。即有相违不定。及异喻能立不遣。故言遍无性。亦作四句聊简。一是异品非遍无。若言无者简分转不得。故言遍无。即三三句中各除中句。第一第三第七第九是不定过。异喻有能立不遣。若第四第六因有相违。异有能立。二是遍无非异喻。即中三句同法喻。是三亦异品亦遍无。即二八也。四非异品非遍无。即除中三初后三句同法喻。是今取初第三。故云异品遍无性也。问此四句简得正因不。答非但简得第三相。虽亦异品亦遍无。而不简得不共不定。问同品但与因同。不与宗同。得名同喻不。答不得。但名同品。以品类故不与宗同。说喻于谁。若与宗同不与因同。亦只名同品。若但因同无所立故。亦异品故。非同品也。然与宗同。虽亦名喻。而亦非真。无能立故。问异法喻与宗同。不与因同。得名异不。答不得。若言得者。同喻无能立。亦得名异品。此既不尔彼云何然。问异无宗有因。得名异品不。答非也。由此又作四句分别。一有异品而有宗无因。即所立不遣过也。二有是异品有因无宗。即九句中各除中句。即能立不遣过也。三是异品有宗因。即俱不遣过也。四是异品无宗因。即三三句中各各中句。是正喻也。又复以因望宗同喻。作四句分别。一有遍是宗法性。而非同品定有性。即九句中中三句。及后三句中初后二句。兼取分全说。若取全者。中三句是。二有同品定有性。而非遍是宗法性。即九句中佛法所说第九句是。以许声等有质碍故。三亦同品定有。亦遍是宗法。即初后三句。四有非同品定有。非遍是宗法。约声显论。第四句是。于中过性思之可知。以因望宗及异法喻。亦有四句。有遍是宗法性。而非异品遍无性。即三三句中各除中句。有是异品遍无性。而非遍是宗法性。约九句阙。通约法作亦得有之。如小乘立声无常所见性故。异品空无而于宗不有。有亦遍是宗法性。亦异品遍无性。即二八是。有非遍是宗法性。非异品遍无。即声显论第四句是。若佛法立第九句是。声显相违因。佛法不定摄。又复以因望同异品。而作四句。有是同品定有。非异品遍无。初后三句中各除中句。有是异无非同定有。即中三中句是不定因。三有同定有亦异遍无。即初后三句中各除初后。此是正因。四俱非有。即中三句取其初后。即相违因。若取分说等准此可知。然别作法。不可依此九句而作。问此论之中因后二相。于理门论何句所收耶。有答云。此之二相。唯是第二第八二收。今谓。此对理未必然。若总问因。此之二因唯彼二八。若约相辨同有异无。即后二相何唯二八。若第二相初后各三。若第三相三三各中。皆是同有异品无故。问彼九句中。何故无此余三相违。答谁言不摄余三相违。准文如是立声为常。所作勤勇二法为因。唯法自相岂名为余。若不明四。次下摄颂何故云耶。证法有法自性或差别。此成相违因。长行既无别解。总摄于上。故知九因亦有摄四。若云九句有摄四违。如何说言如法成法。不言成有法。又彼九因。望违于常及非勤勇。此但违法。如何摄四。答虽云违有法。实唯成法。如难有性而非有性。难彼意许离实等有。而非有性。故唯成法。此意即显。理门望为量。成立必须加言。如立大有云有离实等有。更无同喻。有一实等因于同异有。即唯异转违彼后陈。总名相违。不分自相及与差别摄。颂中云。耶证法有法。及此论中立四违者。望不加言本意所争。言陈意许故有四种。问若违意许离实有。即违言陈不无有。此乃双违。如何但言违有法自相。答不尔。何以故。如法差别。言陈他用他有真假。二各有体。违真成假仍不违他。但名差别。今此不无无即离二。彼意许者。即此言陈不无之有。不别有彼意许大有。故违所诤。正违言显。故但名违有法自相。问以更无别名违自相。作有缘性亦应同然。答夫论差别。要有二等方名差别。如立他用意许他中。有其真假名法差别。今此有中无即离二。故违所争。即名违自相。以作有缘性。作非有缘性。各有别体。虽违作有缘性。作非有缘性存。无彼即离二有。违有更无别有。故名违有法自相。以斯研究深契幽微。后哲若披可为龟镜。问何故九句无相违决定。答理门颂中据别而说。不对许有声性论者。立所作因。故九中无故。彼中难所闻性因。若对许有声性是常。此应成因。此难不共不定。准此故知。不约对二。彼论长行及此论中。据二宗对故。有相违决定。然正释文准释异品。同于同品应言。同品者。谓所立法均等义品。说名同品。若有所作见彼无常。解异品中。亦应云异品者。谓于是处无其所立说名异品。此即论主。欲词约理繁互显故尔。有问云。若是正因要具三相耶。若言具者。如掌珍论立真性有为空。以缘生故如幻。此无异品应非正因。即自解云。具三相者必是正因。自有正因不必具三相。此释全非。谁言此因不具三相。既无异品有法。即因不滥行。岂非异品遍无之相。若阙此相是真因者。诸不定因皆阙此相。亦应名正。又若具三。皆正因者。决定相违应正因摄。又复此量亦非正因。成唯识说为似量故。出此量非如唯识抄

解喻。问诠喻之言。及此喻体。为俱喻耶。答准宗义言既为宗者。喻言及喻俱喻何失。问若尔何者为言生因体。若云诠因者为言生因体。诠喻言非。即喻应非因第二相。既第二相亦应言因。答有二解。一云。诠宗因喻言。皆言生因。皆能令敌。者了宗智起。故此论云。由宗因喻多言。开示诸有问者未了义故。若尔即应无宗喻别。答望义有别。言生他智名言生因。故三皆是为他所成。名为宗支。正助成宗说名因喻。由喻助因晓宗义故。故三言别。二云。除诠宗言。非因相故。因喻果故。唯诠因喻言为生因。正生他智此解为正。问因亦晓宗应名为喻。答因虽正为成宗。未举共许已显了义。晓宗未明。举有此因定有所立。方为比类。故因非喻。问举因宗未显。因不得喻名。陈因智未生。非言生因摄。答尔。言因必对果。无果是谁因。故敌智未生。非是言生摄

言显因同品决定有性。有云。显因同品决定有性。是显因第二同品定有性。显因于宗同品中。决定有此所作因性。本意举喻为显因故。今谓不尔应云显因同品。即除因余所作。决定有性。即所立无常性。如解宗同品。举余无常。为同品故。若不尔者。何故。前解宗同品。云如立无常。瓶等无常。是名同品。应解喻中言。谓若所作。瓶等中见彼所作。或应谓。若无常见彼所作。云何乃言。谓若所作。见彼无常。又解因中即举宗同品。以瓶等无常。说名同品。言定有性。即有所作性。故知解喻言同品者。以瓶所作。为因同品。决定有性。即有所立无常。若解喻中言同品。是宗同品者。此即改动数处论文。即喻文言显因同法。又下解不定中。此因以乐以空。为同法故。又云。以电瓶等。为同法故。若不有因同品者。如何说言。以乐以空等。又云。谓若所作。见彼无常。又理门论。解同喻等为同法耶。然虽品法宗殊。俱是因类。云第一说因。宗所随逐。第二说宗无因不有。准此即违多教。又因顺成宗。即云宗同品中。有所作性。喻既顺因。亦应云因同品中。有无常性。又若同喻。唯同因法。即名同喻。喻阙所立。应非过收。异不离宗。亦应非过。准此即违理。故旧解是。又引理门云。由如是说。能显示因同品定有性。异品遍无性。故知。言显因同品决定有性者。是显因第二相。于宗同品中。定有性也。此亦不尔。彼文意别。此是彼答词。彼有难言。复以何缘。第一说因宗所随逐。第二说宗无因不有。不说因无宗不有耶。言第一者。喻有二种。第一即同喻。何故同喻。即先明因。显所立随逐。即此论中。谓若所作。见彼无常。第二类此可知。此牒论主宗。不说因无宗不有者。申难影显。难同喻何。不说有无常故所作。答云。由如是说。能显示因同品定有。异品遍无。非颠倒说。此意同品有所作。欲将所作成无常。于无常上。见有所作故。声上有所作。明非是常。于余常上。不见所作。故于同喻。举有所作。无常随故。若云以无常故所作者。便以无常。成其所作。非本所争。是故同喻等作如是说。但知偏引局文。不解远寻深意其类犹执指求兔。于自岂不误哉。又有解云。言说因宗所随者。立喻宣说次第。非正明体。故同于前。显第二相。此亦不然。理门论云。如是已辨。因及似因。喻今当说。说因宗所随。宗无因不有。此二名譬喻。余皆此相似。此正出体。岂依立说。若依者说。应云此二说譬喻。又明喻体是非。岂直明其言说。又正明喻。喻具二立。方名正喻。若唯明因第二者。岂唯一立。即为正喻。又云。既言显因同品。同品即宗相对。若所作相类。应名同法定有性。故下云。此因以乐以瓶。为同法故。此亦不尔。若言同法。唯因相望者。云何理门。及此论中。俱云喻有二种。一者同法。二者异法。岂可二喻唯望因耶

喻者。西方云乌播磨。此译为喻。今因明中后同异支。准西方云达利瑟致案多。此云见边。为顺此方故义言喻。问同异二喻。为即因耶。为当有别。答设尔何失。二俱有失。若即是因。因唯所作。喻中何故兼说无常。若与因别。理门论中。不应难古于因分外。别立二喻。他不应难。若尔喻言。应非异分。显因义故。又复论主。不应答言。事虽实尔。如前广引。答应言二喻体。即是因后之二相。如前道理。问后难善释。前难何通。答因言所作。体含无常。非离所作唯在余法。然所作言。无常义隐。故举喻体及于喻依。双显因中作无常义。以瓶之上有其所作。即无常随。故此因言所作。明无常随。是故成宗。声既即所作。明无常亦随。又解因唯初相。二喻即后二相。故理门云。虽一切分皆能为因显了所立。然唯一分且说为因。但以初相显因犹隐。故约二品有无不同。及二品依。重彰因义。故此二品。即是同有异无。二相方得成因。二喻之中。显因有处必有果。随无果不成能立。果若无处。因即不有。明因有无有果。即不成离别。即前因相。双显有无即是二喻。理门说即因约二相说故。二解任情。问因中二品有之与无。与此二喻。体性何别。答即此二喻。前总因体具显三相。及分因喻。且说初相。以之为因。复有无相即同异喻。理门云。然唯一分且为因故。更有异释。繁不能叙。当知言喻与因体别。准论知非。不可依信。问因与二喻所依各别。云何因喻即名为一。答所依虽殊。所作无常其义相似。故合为一。因言含故。不同别指瓶空喻依。约依言别。故理门云。云何别法于别亦转。此难意。云何声上所作。于别瓶上转。论主答云。由彼相似不说异名。言即是此故无有失。问同喻即因相。因同于瓶作无常。异喻亦因相。因同于空常非作。答同喻顺成因。所作故因。同瓶作无常异。喻反显以明因。因不同空常非作。问因言所作亦无常。因喻相似可言一。异空是常非所作。不同于因体性殊。答第三因相异遍无。取遮于宗因。不有异喻常空非所作。取遮非表故即因。问同喻作无常。异喻常非作。俱不取彼所依。彼二何收。答随二能依亦同二摄。若尔即应取彼瓶体为同喻耶。答依无常门。瓶无别体。故亦同喻。瓶依别门故非同喻。义别不可一准。异喻所依亦同此解。有言陈那。不以相似及异为异喻。如何举空常非作。解云。通有无体举空非作。非据体说。此解问答不相应也。论文自释。何繁异计

是随同品言者。有云。同法喻言。显因随逐同品处有。名随同品。以于此言能显因相第二相故。异品准此。此释亦非。准破解喻中显因同品决定有性。类此可悉

言唯此三分说名能立。问为要具三方成能立。为阙亦是。答设尔何失。二俱有过。若阙亦能何说唯。违广百论无异成过。若要具者。如大乘立声无常宗。既无虚空。能依喻阙。岂似能立。如实义者异喻既遮。设无虚空。然非所作及非无常遮义得立。故亦具支。若无异喻言为过者。据因滥说故不相违。此解极妙。问何理得知。无其异喻遮义亦成得成能立。答准理门论云。云何得说彼处此无。此问意如立无常。既一无常空可为异喻。云何可说常上因无。答言。若彼无有于彼不转。全无有疑。故无此过。答意。若彼常空无有。此因于彼全不转故。故无有疑。又云。前是遮诠。后唯止滥。由合及离比度义故。由是虽对不立。实有大虚空等。而得显示无有宗处。无因义成。有依此论及广百文。判无性摄论。证第七有不共无明。所立量非。以无同喻但异喻显。缺减性故。又异法喻有倒离过。此亦不尔。不了彼文漫推求故。何理得知彼无同喻。答彼若有者。何故但云不共无明。于五识中无容得有宗。无能对治故。而不举同类耶。而便举异喻云。若处有能治。必定有所作耶。此亦不尔。论略不举此之同喻。谁谓无同喻异喻显耶。所以者何。此为设遮。诸小乘执五识中有不共无明。彼自许第六识有能治。即有所治。今约有见道难。不尔大乘五八识中有无漏俱。应有不共。今大乘难。意识起善时不有不共无明。有应成染。不可有无明。设遮彼转计云。在五识故。立量成眼等识无同喻。如色等后方返显。必在第七。不得说量。以有过故。若言第七识。必有不共无明。他所别不成。若言不共无明必在第七。他能别不成。此共量故。复设遮云。非于不染意识中有。由彼此应成染性故者。约起善时或诸识为难。设遮彼执在第六识故。约起善时非染识难。谓若与俱由彼。此应成染性故者。此意云。由彼无明。与起善时意识俱故。应当成染。意云。应成不善。与不共俱故。彼既不许故不与俱。五识前遮。故令信有此第七识。可为彼依。由自大乘许自见道平等智生。为能对治。故得令有。若准此义。第七亦能为对治道。唯说第六有离染者。据三乘通说。不尔前量有不定失。为如色等无能治道。眼等识无不共无明。为如汝许。第七无能治道。得与俱耶。然异法喻亦无次第。阿毗达磨性相。为文非次第求。如唯识论中。此例非一

比量相违亦有自共他。有难余疏云。解违自比不应正理。应言如小乘。立现在诸法离因扶助。独有力用取等流果。如是方名不正之宗。准自于他共比量中。皆加离因扶助独五字。方成不正。违大小乘因缘扶助取果之义。故是比量相违所摄。今谓此难非。彼虽成能破。自量还有过失。如实有非实有及世摄因。皆于异品转。如何名正因。言宗违正因耶。问何名比量相违。答一释云。以立于宗违正量因。由自共因正故。立量正违此量。云比量相违。问若宗违因立为宗过。如何理门不许立耶。答理门云。诸有说。言宗因相违名宗违者。此非宗过。此意不是宗违于因过。是因喻过约立量破。不遮一切言无宗违因过。举量云。如立声常非一切故。约此量辨。古名宗过。陈那云。此量是因喻过。非是宗因相违。又复陈那。不障宗违因过。立比量相违故。但遮古立宗相违。释义如前。问此立声常不名宗过者。立瓶为常。应非宗过。俱无常故。答不言立声常。非比量相违。但对因别。理门望非一切因。因过非宗。以彼不许声所作故。入理约所作因。宗非因过。对彼许声是所作故。又解对一切宗瓶常宗过。声常。非过。有不许声是所作故。若尔亦有不许于瓶是所作故。即从缘显了宗。是故前释胜

解俱不极成云。我为有法和合因缘为法故以佛法中因缘虽有。为举和合。取此因缘。故亦不成。今问此释。云何以和合。标取此因缘。若以和合与他作因缘。因缘是法和合成有法。言我何为。若以和合因缘俱为法者。此即一分能别不成。亦非全分。因缘佛法共许有故。应言我是有法。能与和合为因缘是法。若言因缘。非自不许。由言神我能与和合为因缘。即佛法不许。如言释迦菩萨实不善声。实不善声。非大乘不许。约人立有。即是不成。大乘不许释迦菩萨有不善声。此因缘亦尔。又和合亦无。故十句论云。我云何。觉乐等。和合因缘起智故为相。此即由与和合作因缘。和合始能。令觉乐等。与我和合。故全名俱不极成

有解是遣诸法自相门故。云初五为他之所违遣故。如理门说。今谓不尔。彼言非彼相违义遣。即非为他相违义所遣。故理门论云。为此极成现量比量相违义遣。此论云。是遣诸法自相门。即说为能遣。岂以形似之文。皆同一判。今解二论各据一义。理门据现量等力胜。故能遣彼。故离五过方成立宗。此约所立欲强违彼现量等故。以不正能违遣彼故。立此五过名似立宗

问宗中既有九过。因皆有立不。答初之五违。及能别不成。即两俱随一二不成收。如言声常眼所见故。即违现量自教。及世间等。有云。虽违于此而非因过。此亦不尔。若非因过。何故不成所别不成。即第四不成。相符极成因中不立。宗须互返立拟果生。若两俱成虚功为失。所以宗中违过。因必共许。证不极成。许即能成。不许为失。故无相符。问因十四过。宗何不立。答因宽宗狭。过不相摄。望义各别。又设解九过。亦摄因十四过。其五相违。及所别不极成。摄四不成过。又比量相违。摄五不成。除不共不定。相违决定。义显可悉。如所量因。成立常宗。无常宗有。成无常宗。常宗亦有两互返故。亦摄四相违。如立声常。所作故因。虽是违宗。亦违所作及以无常。故摄此九。前解为正

问同异二喻合有十过。因何故不立。答同喻前三。因第二相过。能立不成所立及俱。即四句中。除第三句亦同品亦定有性。是偏句过。所立不成。或即四相违。能立不成。即四不成。俱不成即合二过。无合倒合义立。无体因过依体。故无彼二。异中前三。即是因中第三相过。所立不遣。即是遍无性非异品。以有所立故。能立不遣。及俱不遣。即是相违。及不定过。不离倒离。亦是义立更无别体。因无彼过。问因十四过。二喻十过。亦摄彼不。答有摄不摄。准前可悉。问宗中何故不立彼十。答同喻所立不成。即宗能别不成。能立不成。即宗现比量。及自教违。非二量教。于彼喻中可知许故。俱不成合前二过。合如因说。异喻疏远。宗中不立。以隔于初因二相故。又异于宗。宗中不立。又释。宗因喻三。各各别明。不必一切皆须共同。相望而立。此释为胜。问如论所说为宗九过。一一别明。是因喻中何等过耶。答现量相符。无违因义。随所举因当辨其过。比量相违少分。即因四相违。及决定相违摄。同喻能立不成。异喻能立不遣。自教大同比量违说。若世间相违。因不定过。为如肉等。众生分故。是不净耶。准理而言。同喻无所立。以不必许贝等是净。若尔即法自相相违。具等为异。众生分因于彼转故。即异喻能立不遣。若说怀兔非月。有故如日等。因喻无过。若云月非怀兔。有故如日等。此亦不定。以兔非无。而复怀兔。故为异喻。有因遍转。异喻之中。能立不遣。自语相违。后违于前。因中所依不成过。前违于后。无同喻过。随应举因。或不定及相违。能别不极成。随其何因。即四相违。及所余不定。二喻可知。所别不极成。随其何因。定有所依不成。所余不定。未举因故。若俱不极成。或随一两俱所依不成。余同前二。前二之中。亦复如是。问因怀犹豫。即堕过门。宗内生疑。何不为失。答准理应有。略而不论。如现违等。岂无两俱及随一等。故论略举。以例余故

问因为成宗。不成不定及以相违。俱不能成宗。何故初相有过独名不成。余立别名。答因之初相。正为成宗故须言遍。今若不遍即不成宗。余二虽亦成宗。助而非正。随立余名不名不成。理实相似。然有释云。不成宗故名不成者。如极成有法等。岂亦成宗。故知因体不成名不成。以自共他不许有故。云不成也。此不应尔。若自体不成名不成。如立喻中二立不成。岂自不成名不成耶。喻既不尔。因亦应然。若尔宗依不成。何名不成。立宗本藉所依。所依若无。宗便不立。故须俱极。此即明所依故亦成宗也。救云。谁言喻上所立不成。望他非自。若无二立体非喻故。若尔因喻本为成宗。不望宗明。谁之因喻。若不成宗名不成者。所余十过亦不能成宗。应名不成。答事虽实尔。然据义有别。于宗上无名不成。同异俱有。或复俱无。不成自他。及各成自俱名不定。自他及共。随应准知。唯他非自名相违。若为成自名不定者。如何说名相违决定。两宗相返各决成自。无双是非故名不定。又三相中遍在于宗名宗法。若阙初相不成宗法。余有初相。别成宗法。而有别过故。初名不成。又有助破。非不成宗故名不成。如所闻性因。亦不成宗。云何名成。故知因体不成名不成。云若作此破。他救虽无同喻显宗。而亦得作异喻显宗。亦得成宗故。不得言不能成宗。言若作此救。彼义还成。故不得将而闻性难。今者谓。此救之与难并皆不是。谁言所闻性因名成因。夫成因者。三相具足方是成因。彼阙第二相。何名成因。设据当体。体亦不成。又设救云。显成宗故。不名不成者。既能成宗。应非不定。又云。更破之。如相违因亦不成宗。应名不成。彼虽不成宗。由遍宗法故极成因。明知。不成约因体也。此难亦非。谁言唯名相违。不名不成。若遍宗法是极成。何名相违。又若许有初相即是成因。复违圣教。理门论云。若唯宗法是因性者。其有不定应亦成因。准此明知。有初无后亦不成因。有解云。阙初相名不成。阙第三名不定。阙第二名相违。若其一往如是判者。准理亦非。如第六不定。三相具足。何名不定。如犹豫因。三相俱阙。何独不成。如不共不定。阙第二相。何非相违。故顺疏解

问虚空实有。德所依故。对无空论。所依不成者。如对大乘既立虚空。以为无为。所依有不。若其有者。大乘即非不立空。若无所依。大乘无为不立。答大乘不立别虚空体。故说为无依。依如及识立空无为。说因有所依。体实非空。对经部师。无虚空体。故无所依。或可。此因对经部及大乘立。望彼所争。即有所依不成。随一不成。有法自相。及差别违。四过所摄。有云。立我所许我是实有。即所别不成。因有自许言。亦应不极成。此我许言。唯显自许敌者不许。望敌因无所依。亦不成也。此判不尔。若是共量。可不成收。若作自量置所许言。故亦非过。不尔因虽自许。亦是随一不成。又复共量因置自许。亦得成因。如唯识论。乐大乘者。许能显示无倒理故等。问共量因置自许言。无随一过。宗置自许亦应无过。且释。亦得无过。又释。宗置自许。因即随一无依故过。因置自许。有法不无非过。问既言共量。因喻须先共成。因言自许他无。如何自因是令共解。且解。据至极理他宗故违。因置自许。故得无过。即如唯识乐大乘者。许能显示无颠倒理。契经摄故因。是以大乘经。显无我理等。以彼故违言不能显故言自许。非不极理置自亦得。又因明理。不简有过。置自许简共许无过。问四不成除两俱不成。自余皆有自他犹豫所依不成。然除随一余二不成。颇有两俱不成。亦自随一犹豫所依不成耶。亦他亦共耶。如自问他共亦尔。答且两俱不成。必无自他随一不成。以二一别故。亦非自他共犹豫。以疑决异故。颇有两俱不成。亦自他共所依不成耶。答有如佛弟子对数论。立我为实有。德所依故。此两俱不许有德句。两俱不成。然佛弟子等。不许有我故。自所依不成。若不尔者。宗有法无。岂即无过。不可是两俱。即非彼过故。此即亦是自所别不成。如大乘师对萨婆多。立他方佛声。定唯是善。德句依故。此两俱不成。他所依不成。以他不许有他方佛。亦他所别不成。即对此宗立我为有。德句所依。两俱不成。共所依不成。俱所别不成。不得有自所别不成。是他所依不成。他所别自所依不成。既随一所别不成。不得是共所依不成。以宗异故。如是颇有自随一不成。亦自他共。犹豫所依不成耶。答若自随一。必非自共犹豫。他自二别故。疑决异故。余者可有。且自随一不成。是他犹豫者。如大乘人对外道。立无余灭人当得作佛。以有种姓故。此无余人一切皆无。言有种姓自随一不成。外道不知。无余皆无。但疑种姓。为有无耶。亦自所依不成。并自能别不成。自随一不成。亦自所依不成。如经部师对胜论。立虚空实有。德所依故。虚空德句自皆无故。唯彼宗有自随一不成。亦他所依不成者。如大乘师对萨婆多。立他方佛声定不离识。以是不善故。他许佛有如骂提婆。但自不许。他不许有他方佛故。声亦是无他无所依。自随一不成。共所依不成者。如大乘人对外道。立石女声定是实有。我所知故。彼宗有我。有法声无。大乘无我。故自随一是俱无所依。问有自犹豫不成。亦自他共所依不成耶。答有不于有法犹豫。于有法犹豫。即非所依不成。疑决异故。又释亦因犹豫。亦犹豫所依不成。如因犹豫得名不成。有法犹豫。何非因中犹豫所依不成。且据决定所依不成。相对以明。但于因疑。非疑有法即是此过。如大乘人对萨婆多。立已入无余人。应得作佛。佛为说法故。然彼灭无。两非因依。但自疑佛为说法不。萨婆多师。决定知不说故。自犹豫不成。自犹豫不成。亦自所依不成者。如萨婆多对大乘。立他方佛声定有不善。彼大乘者耳所闻故。然疑彼人为闻未闻故生犹豫。复不许有他方佛声。故自无依自疑他无依者。如大乘人对萨婆多。立他方佛声定唯是善。即取前因亦生疑故。他犹豫自所依不成共疑。及共所依不成。此四约因。虽有法。决定作此分别。于中有分有全。及有法虽疑复相对辨。亦有分全。皆准思之。问何理得知。复有此等过耶。答理门论中说不成已结云。如是所说一切品类所有言词。皆非能立。若非如前有此分别。更说何法名为品类。故应如前差别分别

解不定过。有自他共。一一各三。有自比量自不定。自比于他不定。自比于共不定。他共准之。然自比于自及共不定为过。于他非过。共量亦然。就他破他。于他及共自不定皆为过。有云。于自非过。故唯识第一破他我量。器色同处和杂等亦不为过此亦不尔。器色同处非彼类故。非杂体一。以若例同。应例成假。故不得类作不定过。若破他于自不定非者。如毁他非他引同于自。岂非是过。为量亦尔。又云。共量于他有不定。亦得是过。此义不然。既云共量。即共因喻。于他不定。喻非已许。故非为过。或得为过

解共不定中言。如大乘立离六识。外更有余识。许所知故。如色等量。犯自共不定。无共异喻有自异喻。以总八识为异喻。所知因转故。今谓不尔。且空花等为同异收。若是同品者有二过。一云。离自体外更有余识。云何为离自。自体无故。故为一过。二云。设为同喻。便无喻依。以有义因成有义宗。便取有义同喻。有义同喻。依无义所依。此亦不可。因通于二。可得通依。喻不通无。故空花等非为同喻。若非同喻。便成异喻。所知之因共许异转。何成自共不定。故此量非。或可为通。此量亦得。以空花等第六识缘离第六无。今者空花亦有法收。不离第六故

解共品一分转。问如立声常。无质碍故。此因应随一不成。何名不定。有云。取不障往来名无碍。今谓不尔。如山石等。不碍通人得往来故。应名无碍。今此就他宗。是俱品转。若对佛法。亦随一过。或声论对胜论立声为常。无质碍因。两俱许故。但于同异。俱一分转故。不定收。非随一过

解真故极成色。非定离眼识。自许初三摄者。有云。三藏为遮相违量。相违量云。真故极成色。应非即识之色。自许初三摄眼所不摄故。如眼识。为遮此量与作不定云。为如眼识。自许初三摄。非即识之色。为如我宗他方佛色。自许初三摄故是即识之色耶。今谓不尔。凡相违决定量。如常无常相违。今言离识不离识。可是相违决定。言应非即识之色。即非返初量。何成相违。若取此量即名相违。即一切量皆有此过。如立声无常。应非无常声。所作性故。如瓶等喻。故又相违决定。因喻共许。既云自许。即是自因。何得与他作相违量。若此成相违。一切无正量。又云。但言初三摄眼所不摄故。亦得与他作不定过。何须自许言耶。解云。若不言自许。有他不定。为如眼识不离识。为如我释迦菩萨实不善色。定离于眼识。今谓不尔。若为简此。即诸比量多有此过。如大乘破小乘。极微应非实有。有质碍故。如瓶盆等。此亦不定。为如瓶盆假非实有。为如我宗青黄等色是实有耶。又有释言。此非立自。与他作相违决定。以他立云定是离眼识。是初三所摄眼识不摄故。如眼根。此亦不尔。量无不定等过。与作相违。因有不定。何须与作相违决定。以彼同喻有同分彼同分眼不许同分眼根定离识故。设彼改云如彼同分眼根。即有同分还为不定。又设若作。何须自许言。又有解云。因云共许初三摄。此即无过。若改因者。元非本量。别自成立。何须解彼。设云共许。亦有不定。同分彼同分。俱共许故。今谓设若彼。立云。是初三中眼识。及同分眼所不摄故。如彼同分眼。此因简略无不定过。可与彼作相违决定。然复不假因自许言。置自许言。明不作前诸异分别。又有解言。真故极成色。不简八六总为有法。义亦不然。有违自过。岂八六识所变之色。亦令不离眼识。令不离眼识。应不变相依眼识能亲取。又云。此但遮他执定离。言非定离眼识。犹此不简。八六俱得。不欲成定非离眼识。依此虽无宗过。然因自许。此即自因与他作相违决定。理亦不可。是故应如疏述。今者立宗。成自唯识不离于眼识。然云。为简不定。及法自相相违决定过故。云初三摄眼所不摄。简不定可尔。简法自相相违决定。理未必然。以若无过可是相违。彼立量云。非不离眼识。初三摄故。犹如眼根。此有不定。何名决定。以同分根非定离故。但可遮余同遍异分之不定过。然法师意。据不定不离。与作决定。非据不定因复作决定过。又自许言。但简有法差别。不言简余。亦未尽理。有违宗过。或可不定。岂可六缘及非眼识正所缘色。亦令不离耶。今言亦简向所辨色。然第六识。与眼同时亲所缘者。及眼非缘之所有色。皆初三摄。唯望根境。六所缘者不名初三。然法处中。不摄第六与五同缘称实之色。由此亦是初色境收。成不离眼识故。有违自失。若在异喻中。即有不定过。故置自许。意云。是眼识自许所缘之色初三摄。非非所缘初三摄。若尔宗中有违自过。何不简略。答此简讫何谓为简。第八所缘他不许有。五同缘意有部不成。若独散意缘色非实。故极成言并以简讫

解四相违中言。如大乘对他立声无常。意许是识变无常。以八六耳三识同取故。据别违一识故。唯违意许不失言显。故成差别。今谓不尔。如成他用。二共许有假他。替处不失言显。言无常者。无共许有。非是识变无常。替处亦失言显。何名差别。若云以三识别。言耳识取无常。唯违耳识变。非三识故成差别者亦非。若准下解有法自相相违。此亦正法自相相违。违意许有。言显亦失故。若争无常复是意许。是识变无常。亦所争者即违二。因何独名差别。今疏解令准法师云。若立真我受用眼等。即所别不成积聚性因。两俱不成明前所立。两俱不成亦有所依不成等。故两俱不成不必有法唯定有。问如立大有非实等。何得是有法自相相违因耶。答今取同异以为同喻。望彼宗中非实等法。即正能成。今亦成有性。此同异性便作异喻。此有一实因。于彼遍转。彼但同异。不是有性。故反成宗令作非有。故成相违。正成立有。以实德业和合同异。皆证为异喻。皆非大有故。今望所成宗中有性。令离实等有有自性。故有一实因。于同异有此有一实因不无能有。亦遍有法。故因无随一两俱不成。故为相违。即九句中第六句也。问若以同异。虽非不无。而不名有。有一实因。云何彼转。解云虽体不名有。而体不无之义共许。今取此不无之义。为能有故。云有一实等。然同异等上不无之义。即不名为有。故望有句即为异喻。喻如空中有鸟。空虽不名有。而得说空能有于鸟。同异亦尔。故因遍转故违所立。问实等五句。得名不无之有不。答曰虽言不无。然不名有。若尔成唯识。云实等应非实有。应是相符。彼量若成。明实等五是不无之有。解云。虽立量破云应非实有。意破非假名实。以彼立实有实体故。然不名有。故论破意。应非有实自性。何故不无而不名有。彼计如此。如以实体不无。皆由大有有。同异和合非有有。云何体不无故。虽不无而不名有。若不尔者。即不得成有法自相相违。以言中说不无之有。而为有法。同异亦不无之有。何得违彼有法。若云由同异非大有。违意许大有。意许大有无。即言所显不无之有。亦复不立。以实等不无。由大有有故。成有法自相相违者。此亦不尔。言中说有为有法。不唯取离实等上之有。但总相言不无之有。即同异上不无亦有。今喻虽违意许大有。不以意许大有无。言中之有不立。以同喻力证令非实等。复是不无之有。同喻力胜。不无有存。何名相违。若云同异虽不无。而不名有。故成相违者。即实等体虽复不无。亦不名有。俱不无故。若云实等大有有不无之义得名有。同异非有有。不无不名有者。亦应实由有有体不无。彼非有有应非有。若言彼本许尔。何故不许本许实等不无。而非名有。名有之者。即大有性。疏问若难离实之大有性。所别所依。犯自不成。亦犯违宗随一不成。若难不离实等大有。而非有性。即犯相符。亦违自教。彼宁非有。答彼先总说。今亦总难。彼既成立离实之有。故今难彼离实大有。令非此有。言同意别故无诸过。今谓。总难离实之有令非有。即应弟子正难离实之大有性。即有前过。若云不欲唯难离实之大有性。但总难者还有后过。今谓。法师此意言有假叙。如是若论弟子。唯难离实之大有性。以破他宗不要有有法而为所别。故无宗过。如破他我。应亦同此。若许有我。违自宗过。若言无我。阙因所别。彼既成量。此亦应然。由此应知。相违因者。若对敌论。不唯一过。望彼意许。亦有所别不极成因无所依过。如法差别不唯一故。此即立者望敌。是他所别所依不成。今破他有。即自所别所依不成。若共自量。此是即过。为破于他。就他宗立。虽有所别所依不成。而不为过。又自共量有法无义有义因依。此即为过。有法有义无义因依。亦即为过。意云有义宗必有遮表。因若无义。唯遮无表。故亦为过。问如立我常。因云非作故此无义。因成立有法。如何言过。谁言非作唯遮非表。而是无义。此言非作诠非作体。如虚空喻故。若尔立我无云非作故。应有义因依无义宗。何不为过。答虽俱言非作。而取义别。此即唯遮故。是无义不欲诠有非作体故。以龟毛等而为喻故。古亦有解。宗因喻有义无义依有无。有义但依有。而不分别自他共量。何者有义因依无义宗者。又若有义因。必依有义宗者。如萨婆多师破他。我应不作业受果。以周遍故因。如空为喻。彼我自无因体共有。如何依无。若分自他共。即无过也。若大乘师破他。即就他作量。俱他有体自皆无体。可如所说。有解言。同异有一实等。非离实有。故例破师主离实有。同异有一实等。非即实有。例破弟子即实有耶。解云。夫相违因。以立论之因。违立者之义故。唯难师主之有。不将立者因违敌者义故。不得破弟子之有也。问若尔有一实等因。为弟子共许。为师主独成。师主独成因犯随一。若是共许。便两宗因。何独名为立者之因。若云成即实有。不用此因。更有何因。设成皆过。又云不将立者因。违敌者之义者。立者之因上明。破敌者之义。何故不得违敌者之义。以共许因故。又凡立量。必违他顺己。举因立宗。本意违他。何非破他。又如胜论对声论。立声无常所作性。即声论立声常将所闻性。既非立者之因。云何敌者破立者义。若云共许。彼此俱然。云何偏责。若云只可敌者之因违立者义。如何不许立者之因。违敌者义。彼此异因不可得故。今解师主己义但欲令他信。对彼成立离实有。因违所立是相违。弟子之义。不欲令师信。不对成立即实有故。师主不得返破。不是即实有。若成实等不是有者。便坏己义。令彼弟子无所承受。便不信故。又复弟子。计同异性体既不无。亦是不无之有。无共同喻体虽是有。而非不无故。不得难即实之有也。此解极妙。无烦异求。古疏解。有一实因。何非随一不成。如立觉慧非思。以无常故因。有随一过。今此有一实因。以即离本非有一实故。因不是随一过者。亦不然。如无常。不离隐显及坏灭故。成于随一。有一实因。亦不异即离故。应是随一。今解。如立大有为有法。不是有法不成收。因言有一实。何故即为随一摄故。今因者亦望实等之上不无之义。能有一实非即有句以为其因。取此不无以为因故。又此有一实因同异之句。然离实等有一实义。俱共成故何须分别。为是即离不成随一。此若分别。一切因皆有此过。如大乘对小乘。立过去未来体非实有。现在无为所不摄故。亦应分别现不摄因。为识变现不摄。为非识变现不摄。此因既不分别。彼因亦然。若尔数论对佛弟子。成立觉慧非思。以无常故。因亦不分别。答亦不应分别。但争觉慧是思非思。若尔此量是无过者。便违自义思是觉慧。解云。此宗有过。以不简故。有相符极成。许除思余诸心所法。虽亦是觉慧。而不是思。或慧非总心心所名。但是慧故。亦非是思。又因亦过。成法差别相违。故彼意觉慧非思。意许是余心心所法。即非心所。以为异喻。无常故因于彼遍转。又无同喻。以彼觉慧是心心所总聚之名。意许是心心所。更无别心心所为同喻故。因但异有故成相违。设若非争是余心所。犹有前过。故是似量。然现在无为所不摄因。或共或他俱亦无过。又云。后三相违。既约卧具同异喻中为难。此是喻过。何故乃说相违因耶。答约义为过。是相违因。不约言为难。故非喻过也。此解亦非。何以故。今此二喻。望所争宗皆为异喻。因于彼转。即异喻中能立不遣。自有能立不遣非相违过。即不定是。何非喻过。以此中解似因体故。不言喻过。故不辨之。非非喻过。如宗过中所别不极成。岂唯宗过而无因过耶

因明入正理论义纂要

有记云纂主大讳惠玄为忌三藏改为惠沼(云云)

正治二年(庚申)六月二十日书毕执笔信西于超升寺东别所写之

点本奥记云

本奥记云

兴福寺沙门齐顺敬发愿书写一切大小乘经律论章疏等依其劝诱同寺觉诠写了

于时久安四年岁次戊辰八月八日

传得大法师藏后雇誂同法勤庆奉移点了

永万二年春正月二十九日记

点本奥记云元兴明诠天长八年略勘了

  九年三月二十六日讲兴福寺僧定寂以安和三年(岁次庚午)二月(己午)晦日寻借明诠僧都点本书(云云)

嘉应二年(庚寅)八月二十一日书写了执笔沙门澄惠同九月二日写里书了

同年同月同日亥刻于灯下写道了

同九月十三日戌刻许于灯下写点了

同月二十一二三四都四ケ日之间加愚见比校之余缘相交其功惟迟□里道点皆加校了其间专澡漱着法衣此书一卷三十八纸书写及移点誂僧澄惠令终其功于比校者愚僧之功也以此善根敬报四恩愚僧遂出生死之游泥群生速登菩提之彼岸(而已)

末学沙门释觉宪记之

正治二年夏六月之比语超升寺沙门信西十郎房终写功了(写本永尊得业书也)

同年七月上旬三日移点书写道了(点道本宝积院书也)抑当年者世间饥馑人力衰微也而分活命遂写功励微力移道点志趣所之聊有二愿当寺伽蓝造功速成继隆佛法惠命长远(是一)往生内院面奉慈尊心不退转发得菩提(是二)


因明义断

    No. 1841 [cf. No. 1630]

因明义断

        淄洲大云寺苾刍慧沼撰

详夫。因明论者铨衡八藏。绳墨四韦。九十六道之规模。二十八师之轨辙。宗归立破。道洽自他。寔大夜之玉珠。是长昏之龙烛。故畅其鸿赜者。乃树正之司南。控彼宏纲者。诚破邪之逐北。是以。法王肇出。初辟幽关。智将嗣生。重开奥府。无著耸八支以立玄极。同八柱以承天。世亲陈五分。以显深几。若五山而镇地。复有陈那命世以秀出。举三立以类三光。天主应时以挺生。张二悟而齐二耀。可谓。趋宝山之帝辇。出朽宅之王轩。故用之者称智雄。述之者标词杰。所以。演畅之辈。皆吐袪闇之神灯。注述之俦。各奋斩邪之智剑。故言申即陈立破。开章先辨正邪。纷纶于八极之间。暐晔于六合之内。沼虽不敏。敢慕高踪。故辄藻镜是非。议详得失。岂只故乖前哲。务为成其本宗。冀来鉴忽披。幸知其意耳

有人解能立云。若立三支。令他解悟。故名能立。若望因喻先成宗支未许。为成未信必藉能成。因喻既为能成。能成必有所立。即以宗为所立。因喻为能立。其义云何。答若以一向。望于敌论宗他未许。必因喻成故。所立中者。共量可尔。他自如何。岂可宗支自生不信。又前说在能立之时。宗岂他家已许。若他已许举。即相符极成。若他不许。恒在所立之内。何故前说。宗在能立之中。若云前望生他智解。宗居能立之中。若为因喻所成故。在所立之内者。此亦不然。瑜伽对法俱云。所立有二。谓自性差别。能立有八。谓宗因等。理门亦云。由宗因喻。辨说他未了义。说名能立。不说他智在所立中。何故今者。说宗望他即为能立。又宗他既不许。何得说为能立。故理门论云。唯有共许决定言词。说名能立。宗不共许。故非望他说为能立。说能立者。即是言宗。望所诠义名为能立。为所立者。宗言虽说。义未显决。假因喻成。言义方显。故名所立。若望敌者。宗名所立。以他不许。今成立故。虽本立义为生他解。不望他智说为能立。然此论云。已说宗等如是多言。开悟他时。说名能立者。此据因果合说。以由因喻成宗显决。他智得生。若其不能成彼所立。令其显决。他智不起故。比量为因。他智为果。能立所成离过。圆满能为因故。由此理门云。今此唯依证了因故。宗生他智。岂名证了。又云。辨说他未了义。说名能立。说他智为所立。曾无教故。若会今古能所立殊。如本疏说

有人云。然旧来相传皆作解云。无著世亲已前。说八为能立。自性差别二为所立。乃至即牒先疏。依于声明为难。并疏解云。因有三相。因一喻二。皆名多言。由此定知。宗是所立。世亲已前。显诸所诤。不过自性差别二种。故是所立宗为能立。立此二故。陈那已后。以此二种。未互差别成不相离。不是所诤。此意云。先德一向定判。陈那已后。宗为所立。已前宗为能立。不许互通。故云今依自解者。乃至云。古师亦说宗为所立。广教理成。陈那宗亦能成多理教立。其义云何。答此乃广前所释。何云唯自新知。故本疏云。陈那已后略有三释。一云宗言所诠义为所立。故瑜伽论第十五云。所成立义有二种。一自性。二差别能成立法有八种。其宗能诠之言。及因等言义。皆名能立。其宗之言。因喻成故。虽亦所立。彼于次说。何故先立宗耶。为先显示自所爱乐宗义。故亦所立。非定所立。能成义故。犹如于因。喻对所成故。但名能立。宗所诠义。定唯所立。独名所成。此即具释宗通能所成。何言先不说。二云。总聚自性差别。教理。俱是所立。论俱名义。总中一分。对敌所申。若言若义。自性差别。俱名为宗。即名能立。虽此对宗。亦是所立。能立总故。得能立名。故陈那等。宗名所立。与瑜伽等理不相违。瑜伽等不说宗非一向唯能立故。此亦俱通岂不明说。三云。自性差别。合所依义。名为所立。能依合宗。说为能立。总立别故。非此总宗定唯能立。对敌合申。因喻成故。亦是所立。由非定所立。故得能立名。陈那但以共许因喻。成他未许。他未许者。唯是合宗。宗为所立。自性差别。但是宗依。非正所立。所立之具。所望义殊。不相违也。不尔慈氏无著天亲。岂不解因明。说所为能立(此亦明说)。此即撮诸几要。提彼宏纲足悉不违。何劳烦重。诸论互申异义。并不相违。若言陈那文义尽同旧师。天亲岂不解因明。许令乖异。又复陈那立宗因喻。即说皆同古师能立。现比等支。何故即许除简。又如瑜伽八支之内。开喻无合结支。杂集能立八中。合喻加于合结。若云合结即同类异类。名目何不相当。如实论亦五支合结。云何即别独许陈那遮五能立。说彼唯言。不听遮于八支。唯三外有能立。若云如实非真道理。此语未是诚言。若亦许解因明。何故开遮不等。又如古师立量。即加圣教为三。陈那为自悟门。量中但唯二种。故知。诸论开合亲疏不伦。取舍异途各据一义。其中会释。具本疏辨。由此更广以理教征。即为徒设

有人云。若因一喻二为多言名能立者。于中随阙。名能立过。如阙异喻。应是过收。若言是过。违掌珍论。彼阙异喻。非过故也。此义如何。答亦不然。谁言彼论比量无过。唯识论云。有依大乘遣相空理。依似比量。拨无此识及一切法。若云彼说余量。非掌珍者。应举诚言。又此量中。岂不拨无一切法耶。又理门论云。为必具二譬喻言词。方成能立。为如其因。但随说一。论自答云。若就正理。应具说二。由是具足。显示所立。乃至云。若有于此一分已成。随说一分亦成能立。准彼论意。于二喻中。若随解一。不举非过。若俱妄解。待说方悟。要具说之。故云若就正理。应具说二。若不说者。明知不正。又此论云。又初能立。缺减过性。若云喻总言阙一不成阙。亦应宗总言阙一不成阙。又解。谁言掌珍。阙于异喻。异喻本为遮因滥行。无依因不滥。去正无宗因。即是异喻。故理门论释二喻云。前是遮诠。后唯止滥。乃至云。由是虽对不立实有太虚空等。而得显示无有宗处无因义成。若无异所依。异喻不得立。此言何用。若尔既具支。何名似比量。答犯余过。广如别疏

有人云。陈那既乖古说。何故竟无论文破斥。其事云何。答此亦不然。陈那明古说。非可须破斥。但取义异故不破斥。如世亲说五能立。亦不非于旧陈。陈那虽三分能成。何假非于古说。设云破古因明师者。余不正者。非瑜伽等。然有说彼瑜伽等非。自余之过。非前所引疏家之咎。若云三分说宗等三者。既许陈那宗亦所成。能立之中。岂唯三也。若云据宗在能立。说为三分者。若宗在所立。即应唯二分。若尔何故。虚设唯言。二亦能故。若云宗在所立。即开喻为三者。由此故知。言三分者。但一因二喻。又复古师。宗为能立。陈那顺古言中不违。所以理门等中。能立皆言宗等。文同意异。乃翻译之主。能知陈那宗许能成。亦是先德已了。但为今造论意。正明宗在所立之中。释宗为能立之言。疏中亦以具解。余者不悉。执说皆同。未悟作者本意有别。疏主。既当入室亲承指撝。况复大小因明明说。故理门颂云。是中唯取随自意乐。为所成立说名宗。不说能立说名宗。故释中云。故此多言。于论式等。说名能立。即显顺古。正释即云。言是中者。是简持义。是宗等中故名是中。言唯者。是简别义。简别能立说为所立。此正明说若今宗亦能立。何故须唯。又云。乐为所立。谓不乐为能成立性。又云。若尔。既取智为了因。是言便失能成立义。此亦不然。令彼忆念本极成故。及此论中。皆无正释宗为能立。既云唯此三分说名能立。故知。一因二喻。以立宗时他智未生。要待因喻。他方解故。藉因三相。比智生故。故此论云。言比量者。谓藉众相。而观于义。乃至云。由彼为因于所比义。有正智生。理门云。谓智是前智。余从如所说能立因生。是缘彼义。不说从彼能立宗生。又宗不共许。立时他智不生。因喻共成。引证彼智方起。故理门云。唯有共许决定言词。说名能立。又理门云。又比量中。唯见此理。若所比处。此相定遍于余同类。念此定有。于彼无处。念此遍无。是故。由此生决定解。故知。所比即是所立。由此解生。即因三相。又云。故定三相。唯为显因。由此道理。虽一切分皆能为因。显了所立。然唯一分。且说为因。故唯三言。定目因喻。若言陈那。定判其宗在能成者。释中何无正说。但见标结顺古之文。即定判为能立。其若船行逐水处异船同。执此定判能成。可谓见船执依旧水。昔闻刻舟求剑。斯之谓矣

有人正释论文解能立中云。依旧解云。世亲已前。举宗等取因喻。瑜伽总名能立。由有多言故。陈那已后。但取因喻。不取其宗。取所等因喻。乃至云。自释教东流。皆为此解。准依理教。即理未然。其义云何。答此亦不然。此还将元一向唯说。陈那以宗唯在所立。不在能立。古之会释所引如前。但是据今陈那论意。唯说因喻名为能立。广显同异。理教如前。此乃重陈。繁不再述

有人云。如立量破他。宗因喻三。俱为能破。立量为申正义。何故独简其宗。其义如何。答此亦不例。如破他中有出过立量二破。岂可能立亦令立量出过二立。又破他出过。随一一支。皆成能破。岂可量立。随一一支。皆成能立。又立量明宗通能所立。岂立量破宗。通能所破。又复谁言。能破亦复通宗。因喻定故。可能破他。宗他不许。何成能破。故理门云。唯有共许决定言词。说名能立。或名能破。非互不成犹豫言词。复待成故。又过类中。名似能破。据立量中。是因喻过。翻此能破。故但因喻立宗。虽为破他。无因他宗不破。故但因喻。唯识第十四。出其宗非。似出过破。不是立量。故无立量破他。亦名宗为能破。准此还是例于能立。但应因喻

有人云。古人解云。古因明师。或声为宗。或无常为宗。或合为宗。乃至云相传。虽有此分别。理恐未然。所以知者。古师既有异说。应有论文。捡如实等并无此文。何得异说者。其义云何。答亦不然。说古师非。谁言即指瑜伽等论。说为余人。又不可云。瑜伽等中。不作是说。故今古同。不得言异古因明师。古因明师。岂但瑜伽等。诸释因明者。名为古因明师故。故理门云。又于负处。旧因明师。诸有所说。或有堕在能破中摄。或有极粗。或有非理。如诡语类。故此不录。又云。又此方隅。我于破古因明论中。已具分别。故知。有古师说非者即破之。不言瑜伽等

有人云。论云差别为性。言差别性故者非也。其义云何。答此亦不然。三藏本译云差别性故。后吕才与文轨法师。改云差别为性。岂以昧识为诚言。灵哲为谩语。若是翻译之辈。可许义正以改之。彼解疏尚破之。改论那宜遂许之。又言故者。结定之词。显此宗者要依法与有法。共相差别。违他顺已。方为宗故。故云有法及法者。皆须极成。所以宗中。有此故字。具显所以。如本疏明

有人云。先释即不共许。是所立法。所作性因。彼此极成。即能立法。故无常法。正是所立。此解虽尔。未是通途。所以然者。且如立声无常一量。可如所说。以为所诤。若依有性等量。岂得以非实。为所立法耶。本意诤有法大有性非实即实等。其义云何。答应此共思。若本诤有法。不诤法者。言非实等。为是有法。为当法耶。若是有法。即应先陈。若其是法。不为所诤。言法何为。又以何为极成有法。极成能别。差别为宗。若言彼据诤其法说。若诤有法。何为能所别。不可将有法。为能别故。以先陈故。又若有法。正是所诤。一切诤有法。皆无同喻过。又法不成有法故。又复不可大有非实。俱是所诤。无极成有法。依何立宗。又若大有正所诤。所成之宗。即合名法。故理门云。又于此中。观所成故。立法有法。故知。还以非实等为法。即是所诤。广其所以。如本疏释。准彼。既无别解。旧释故合通途。及解大有为法有法。会理门论。皆如本疏及别抄释

有人云。因喻何无极成。自解云。因喻必要极成。以无滥故。真似相翻。皆无此说。其义云何。答此亦不然。因中既有两俱不成。随一不成。翻彼故须极成。但言略故。准理定有。故成唯识论第五卷云。极成六识随一摄故等。又理门云。令彼忆念本极成故。是故此中。唯取彼此俱定许义。故知。因喻亦有极成

有人云。因必是扶顺。顺益所立。是宗之义。将为新妙。其义云何。答此则旧德释成。何得称为新异。故本疏云。又建立义。能建立彼所立宗故。或顺益义。由立此因。顺益宗义。令宗义立。是故名因。此则先成。岂云新解

有人云。法性法尔必然之理者。方是正因。其事云何。答此释未为尽理。如所作性因。立声无常。对声显论。随一不成。岂作必然之理。又理门论云。是故此中。唯取彼此俱定许义则为善说。由是。若有彼此不同许定非宗法。又云。唯有共许决定言词。说名能立。又方便心论云。凡圣同解。方得为喻。喻则因相。故知。不定唯取法尔必然之理。皆为正因。若唯取者。应云法尔道理。言论即为善说。及能立言词。何须共许。由此故知。虽非法尔。但诸过无违。能立宗义。俱共许者。即得为因。如见自鹭。表水有无。见灯火处。表知热触。非于此处。法尔有火。及以白鹭。此例非一。故知。不定唯取法尔

有人。释因中叙旧解云。言义智三。皆通生了。皆名为因。云相传皆此分别。然泛尔对果辨因。非无此义。若望此中。辨因相者。恐非善说。何以知者。今所明因。望所立义。不望智果。又云。若依亲生敌智。以释生因。恐为猛浪。能生敌智。非唯因故。其义云何。答此亦未闲疏中所说。疏中初虽泛说。然亦此因。各具三相。阙一即非正取成宗。疏中自简云。正取言生。正能立故。即是明因。望所立义。此生智了。照解宗故。故正因体。言生智了。兼亦通余。能建宗果。故知。不是唯望智果。又虽云生。不言唯因能生他智。然因正是胜增上缘。能生他智。如说了因。虽言义智。然意正取智了非余。以他智生宗方显故。故知。生因虽宗因喻。若言若义。正能生因。即因喻言。故理门云。若尔。既取智为了因者。此即牒言因。难云。是言便失能成立义。释云。此亦不然。令彼忆念本极成故。既云令彼忆念本极成。即生彼智。故他智生。胜但因喻。故下复云。唯有共许决定言词。说名能立。又云。若所比处。此相定遍。于余同类。念此定有。于彼无处。念此遍无。是故。由此生决定解。又云。余所说因生者。谓智是前智。余从如所说能立因生。以此故知。望了宗边。正取智了。望生他智。正取立者。诠因喻言。何以故。本意立量。为生他智。何故说因唯望宗果。故望于宗。即唯依了。望成宗义。为生他解。即取生因。不尔。如何言生决定解。又云。能立因生。又云。开示诸有问者未了义故。又云。开悟他时。说名能立等。故此因言。定通生了

有人云。相传解云。陈那已前。相者体相。非指瑜伽等。如前以引。破古体者。广如理门

有释遍是宗法性四句云。有是宗法非遍者。即所依不成是也

有人破云。德所依因阙所依。故因无所依。因体不成。故非宗法。其义云何。答此亦不然。若有有法之宗。可说德所依故是宗家法。本无有法。是谁宗家之法。云是宗法而非遍

有人云。若据似因说。遍非宗法者。即不定因是。其义云何。答此亦不然。既遍在宗。何非宗法。若云不正不名宗法者。云何理门九句。俱云宗法。又若初相中。兼简余相过。可得云非宗法。遍是宗法性。但显初相。既遍有法。何非法性。若言要是正因。方名遍是宗法性者。但说遍是宗法性。即是已简过尽。何须更说。同品定有等。又虽遍于宗。有不定故。非宗法者。即应言正是宗法性。何须遍言。遍言。不能离诸过故。若言以遍不能离过故。须更言是宗法性。即应云正。正能离过故。无有正非宗法者。即唯一句。已辨正因。不劳烦语。既不作是说。故知。遍是宗法性。但显初相。故理门云。虽一切分皆能为因。显了所立。然唯一分。且说为因。既说且言。明非具简

有人云。同品定有性。异品遍无性。各有四句。然但置唯言。为异旧人。以虽简过。有不尽故。其义云何。答此亦不然。今虽置唯。还同不尽。不能简得不共不定。又若唯言。简异品有。亦应唯言。但在同品。亦遮遍宗。以置唯同品有言故。故知。各为显其自相。但同品定有。即第二相。有过生者。是余相过故。异品遍无。应知。亦是但明第三相。虽异遍无。有过起者。自是余相。若云既简过不尽。何须四句。今作亦同。何乃偏责。故知。各别简明自相后取此相。相对而辨。方显正因。烦不能具。于余异遍无中。诸多解释。皆应更思。悉未尽理。故此简者。方穷正理之妙门。得作者之深意。故作四句。非为徒设

有人云。同有因法宗法不同有者。虽名同法。而非喻也。故下文云。此因以乐以空。为同法故。亦是不定。即判云。恐未尽理。自决云。若望其宗名为同品。望因名同法。其义云何。答此不异前。何劳更释。又自云。夫有能立因法。所立宗法必随。故于喻中但说因法。宗法自随逐也。此言有滥。不简别故。若言有因宗定随者。云何喻中。有所立不定过。但许有能立。又复谁说。于同喻中。但说因法。宗法自随。准理门论。举喻之时。要具说因宗。不单说因故。准理正因。因有之处。宗必定随。然举喻时。必须俱说。不尔无合。异喻例此。又云。若望因名品名法具得二名。望宗亦名品名法。此亦先陈。何烦复说。先德云。但同异于有法之上所作义者。名之为法。又此所作。非总所立。不得名品。名之为法。宗总所立。遂与品名。能所异故。又因宗二。同异名法。别同异名品。此同异二。故名为法。次下因同异。及上宗同异。并别同异。故皆名品

有人云。设天亲以瓶体为喻。教理无违。何假斯救。若以烧见等破。自是似破。理非我咎。何以知者。今但由瓶。有所作义。定有无常。取瓶为喻。以所作是无常义故。虽有烧见。所作非因。何得为难者。其义云何。答此亦不然。若以瓶体为喻。由瓶有所作义。故有无常。即应云显瓶决定有性。何得言显因同品。决定有性。以瓶所作。与声所作为同品。以彼瓶处所作。有无常随。故名同品。瓶体四尘。岂名所作同品

有人难云。若言夫喻况法。法必似喻者。未知能喻所喻之法。其体为一为别。若言一者。体既是一。彼此共知。何待因成。若言别者。即明别体之法。有别同相。有因义者。引之为喻。何得例难。令法体相一切皆同。其义云何。答此义不然。若取瓶体为喻。此与声宗为一为别。若言是一。即同前难。又有多过。若言别者。何得名同法。若云声有所作。瓶亦有所作。故名同法者。不然。何以故。应云显瓶决定有无常。何须云显因同品。决定有性。因是所作。瓶上之义。岂可瓶体名所作性。若尔。应声体为所作体。若如是。即取有法声名之为因。还成宗义一分为因。宗因无别过。余多问难得失例知。烦不具述。然既取瓶为喻。将作殊能。今者据彼略举三难。一云。古师许瓶烧见。理令自许声烧见者。陈那顺此作难。为以声是烧见。为非烧见。若自许即相符极成。若自不许。今者难他。何非自违耶者。不然。由彼取瓶。为同喻体。陈那就他为难云。汝所许声。应可烧见。犹如瓶等。如难胜论云。汝地应非有碍身根所得。许眼见故。犹如色等。岂自不许地身根得。而为难耶。故就他难。即无自过。明非自许。二云。故理门释喻中云。由如是说。能显示因同品定有。异品遍无。非颠倒说。既不取瓶。此乃重颂前因。云何能显因也。如言声无常所作性故。诸所作皆无常。如所作无常等。岂成能立者。不然。前所作无常。但别宗因。后举诸所作。总摄宗喻。无常亦尔。不唯重颂。亦正是合。故定所作无常是喻体。若如先所说。取瓶为喻体。即应直指瓶。何须重举。诸勤发皆无常。犹如瓶等耶。又若取瓶体为喻。成立声无常等。何故。云说因宗所随。宗无因不有。不言说瓶因所随。瓶无因不有。此二名譬喻。余皆此相似。又云。应以非作证其常。或以无常成所作。此显正说。应以所作成无常。以常离所作。不言以瓶证无常。故正喻体。所作无常。举依以显。若不如是。举瓶即知定有所作。举喻之时。但云如瓶。何须俱牒宗因。云诸所作皆是无常。犹如瓶等。何须烦重。又瓶为喻体。即因外立别法为喻。与其因义。都不相应。乃至云。所作性故。所类同法。不说能立所成立义。此意不说能立之因。所立宗义。以为喻故。又因所作性。喻体即瓶。以瓶有所作故无常。不是所作无常为同品。即唯宗法名因。瓶体非因。虽瓶体上。有于因宗。终是大过。故理门云。若唯宗法。是因性者。其有不定。应亦成因。云何具有所立能立。及异品法二种譬喻。而有此失。准此论文。故不取瓶等体。正为其喻。三云。陈那意。以外人立无义之因。于同异品。义相各别。以义别。不得和合正说。为非彼义。故云喻显于因。无别喻体者。亦不然。准此意许。若有义之因。因外立喻。即取瓶等。若尔。何得喻是因分。因是所作。瓶四尘故。即违理门。彼云。若尔。喻言应非异分。答云。事虽实尔。然此因言。唯为显了是宗法性。非为显了同品异品。有性无性。故立同异。显后二品。因言显初相。即声所作。同显第二。故瓶所作。若以同显第二。即取瓶体。因显初相。应当取声。既诠初相。取声上所作故。诠第二相。取瓶所作。故下文云。故定三相。唯为显因。由此道理。虽一切分皆能为因。显了所立。然唯一分。且说为因。故第二分明。亦所作不可难言。即第三分说为异喻。亦应所作。第三遮诠。故不为例。又第三相。异遍非有。举异非有。正即是因。故举瓶等。但是喻依。若作斯解。可谓妙解。余谬名妙。非为实妙。诸余不正。准此例知。故作三解。喻体之中。第三顺古。文义无违。初二皆违。可熟思察。故不烦显

有人解唯此三分说名能立云。古解言。因一喻二。以为三分。即设难云。若依掌珍论。阙异喻亦成能立。何得言唯三分耶。其义云何。答此难不然。清辨胜义一切皆空。空为同品。虽无于有。亦得云无宗之处。因不有性。异喻得成。以异止滥。滥除即异喻。故理门云。后唯止滥。由合及离。比度义故。由是。虽对不立。实有大虚空等。而得显示无有宗处。无因义成。正解二喻。具足宗因。若非异喻。此言徒设

有人释云。但遮外道小乘。及天亲等。立五支等。以为能立。说唯三分。乃至云。非唯因喻。引对法云。释宗因喻讫。次释合云。谓由三分。成立如前所成义已。故知。三分是宗因喻以为证者。其义云何。答此亦不然。对法若云唯此三分。可引彼证。彼云由三。更举合结等。即知能立。不唯前三。不说唯故。前三正能合结傍显。俱能立故。故彼论解合云。遂引彼义。令就此法。正说道理。解结云。结者谓到究竟趣。所有正说。由此道理极善成就。故是此事。决定无异。结会究竟是名结。既由结支。决定究竟。明唯前三。能立不足。又复标云。能立有八。今者言三。违彼说故。若云合结助非正立故。唯前三者。此亦不然。喻亦助因。应唯二分。又无唯字。故知。引非。若尔无著等。岂不解因明。立八为能立。今陈那并遮。若尔天亲。岂不解因明。今陈那设遮。又岂天亲。不见瑜伽对法论等。立五为能立。五八既不说相违。略三何要同古。故知。作者意别各不相违。亲疏合离。取舍异故

有人引理门云。于比量中。唯见此理。乃至云。遮合结等。此意。以论云为于所比。显宗法性。故说因言。为显于此。不相离性。故说喻言。为显所比。故说宗言。于所比中除此。更无其余支分。故知。陈那说宗因喻。云唯三分者。其义云何。答不然。前云。又比量中。唯见此理。若所比处。此相定遍于余同类。念此定有。于彼无处。念此遍无。是故由此生决定解。即因三相。不说其宗。又云。于所比中故宗为所比。即所立因喻。能比即能立。故不取宗。云唯三分。又云。故定三相。唯为显因。由此道理。虽一切分皆能为因。显了所立。然唯一分。且说为因。以此故知。宗为所立。三相能显。即为能立。余所引证。立理设难。并如前说

有人会对法瑜伽云。对法中合。即瑜伽同类。自解对法合支。如遮破我类遣执常。复云。瑜伽同类等。即此同喻等。其义云何。答不相当。既云瑜伽同类即此同喻。云何得与对法论中合支相似。彼类余法以为合故。如先德释。可同因明。又许如实能立。异瑜伽等。不许陈那造意少别。岂独陈那。解因明理。天亲不悟。爱憎与夺。何太不伦

有人自问答云。瑜伽对法。皆说八为能立。此但为三。岂成相顺。答因明即瑜伽十支之一支。岂得违反本经。自为鉾楯等。其义云何。答此亦不然。如实亦瑜伽一支。何得许乖本论。若云不乖彼说合结。陈那何故遮却。又复合结。名言不殊。那知不遮对法中八。由据增胜说唯三。遮意解不同。释亦少别。如瑜伽论。八为能成。尚自料简。真唯有三。余能立之能立。名为能立。非实说八。俱为能立。末代解释。取舍尚然。于古圣贤。何苦不许

有人解似宗过中俱不极成云。执我是思。即蕴计我。无思极成。其义云何。答亦不得然。亦应我为因缘。即蕴计我。无因极成。若云犹计我与和合作因缘。不俱言因缘。何得相例者。本来执异。何须前例。故知。说神我佛法不许。非极成。若假我者。佛法即许。非不成。今言我与和合作因缘。和合即实有。大乘不许。俱不极成。亦不得云。立我是思。非外道宗。故是极成。论云如数论师。对佛弟子。若立佛法宗。是第九过故。何云所别。亦不得言二十五谛。不立思故。非外道宗。以即计我是思。何得更立思耶。以许有实思故。极成不许实和合故不成

有释不成因过中云绳轮咽脐所作。不应分别。并极成因。他亦显生俱所作。二俱所作并为因。其义云何。答此难不然。所作名生。所显非生。何得二因俱名成作。又引广百论第一云。又无常因。有不成过。就生灭义。自宗不成。隐显义释。他宗不成者。待捡彼文

有解不成。总料简中云。两俱随一。既对立敌以辩。不得更约自他等辩句也。此义如何。此亦不尔。如俱不成。无约自他分别之者。可如所说。随一之中。何故不得约自他辩。随一言通。但言全分一分随一不成。为随敌不成。为随立不成。既有立敌二殊。约自约他。极妙犹豫所依过亦准此。不得苟乖前哲。置此迷辞

有人作四句中。有遍是宗法性。非同定有。非异遍无者。即法差别相违因是。此义如何。答亦复不可。指此为句不违道理。然云于同品真他上。无故非同品定有。他中含真假他。若为复将真他为同品。设若言他是假他故。真他为同。卧具亦同品。即同定有性。何得为此句。若云以卧具是真他用。是异品收。岂非假他亦受用耶

有人云。有非遍是宗法性。是同品定有。是异品遍无。即声论相违决定亦是。此亦不然。岂声论所闻因。于声遍非有。而说阙初相。又云。俱非句者。即法自相相违因是。此亦不尔。声生论许常声是所作。如何阙初相。又云。或第五不定。亦是此句。亦为不可。若此论中。第五不定。声常无碍。因许于乐有。明声亦成。若理门第五。不定所闻性因于异遍无。于声上有。何得阙三。理门论云。一向离故。不云阙二。若云不能成宗故。不得云遍是宗法性者。即诸不定因。皆是此句。何但第五辨相是非句数。得失如前已述故不重明

有人云。假立无为常。以非作故。此无同喻。异喻如瓶。此是何过。乃至云。或可龟毛望宗所立无处。名为异品。若望其因。应是同品。此义未详者。今为详云。龟毛常无。尚不得为宗同品。虽非所作。亦非因同品。若无所表常体。非宗同品。亦无所表非所作体。非因同品。有人约六不定别。别作八句中。且第一句。有唯犯自共非他俱云。如大乘师。对小乘云。极成之声定是识变之声。自许所知性故。无共同品者。其义云何。答此理不然。以何故。此对于谁。若对经部。梦所闻声。彼许识变。若对有部。极苦狱卒等所发之声。亦许识变。俱为共同。何得云无。若云狱卒许变。声非许变者。不然。无异品故。设有部宗。不许狱卒是识变者。对经部师。终有前过。又复立云。极成之声。定是识变声。于比量中。不见是理。但争识变非识变。故设救云。极成之声。摄狱卒等所起之声。理亦不尔。非遍许故。诸空见者不许有故。何得极成。据立敌同许。即名极成。终有前过。成唯识论。既取为喻。故共同品应云。极成之声是耳识变。许所知故。如耳识见分等。余宗不立有三分故。梦中耳识。许不行故。狱卒叫声。第六变故。设许耳识变。即极成收。摄入有法故。非耳识变。皆为异品。所知故。因皆遍转故。为自共不定

有人云。有唯犯他共非自俱句。云如小乘师。对大乘云。极成之声。非是识变声。所知性故。以色等为共同品。无共异品以菩萨不善色声。为自同品。无自异品者。其义云何。答此亦不然。经部许梦闻声。有部狱卒叫。俱共异品。何得云无。若云此等声。是极成摄。立非识变。有部可尔。若经部师。即违自宗。以萨婆多。云狱卒等虽非有情。由恶业感。四大所造。为有情相。能为逼害。非识变故。若云但对经部。且辨因过。非无宗过者。又亦不得。若如所立无正量过。皆犯相违决定过故。又复。宗因辨过之中。无将有法为法出过者。又理如前。若云如萨婆多。对大乘等云。心心所法。定有自种。许所知故。如余有为法。此无自共同品。唯有他同品。以真无为为异品。因遍转故。为他共不定

有人云。共比量唯他不定。非不定者。其义云何。答此义应思。所以者何。共量为生他解。因唯自许。尚得成因。以正翻邪唯他不定。何故非过。又如唯立自量。于他不定非过。以自定故。今者共量。虽复共定。于他宗中。因有不定。何得非过。或可。他喻非自所许。是故非过。或可。立量欲令他解。喻自虽不许。是他宗所许故。他情疑亦说为过。准此。他共二量之中。三种不定。俱说为过。唯自比量。于他不定。不说为过。非对于他令他解故。或自共量。唯他不定。非不定过。为违于他。立自共故

有人云。有犯自他共不定。非俱共不定者。如大乘对小乘云。极成之声是识所变。所知性故。如相分。无共异品。其义云何。答此亦不然。以诸无为。为共异品。俱许无为有非所变。故狱卒梦声为共同品。设声入有法。犹有色等。为共同品。俱识变故。何得云自他不是俱共过。又以菩萨不善心相分。为他同品者。亦复不然。岂诸小乘。许心别变作相分耶。若许心变相分。为能所缘。若云所缘。小乘不许。若非所缘。如何变相。准小乘释。心上行相。是能缘心行解相状。非是变起心上相分。成唯识论第二卷云。执有识外所缘境者。外境是所缘。行相是能缘见分名事故。此广推征。如俱舍法师俱舍疏述。此句应云。如萨婆多对大乘师。立第六识能为诸法因缘。以所知性故。或法所摄故。亦得无共同品。有共异品。大乘以第六识。能熏诸法种故为因缘。以第八等。为自同品。萨婆多师。以俱有因等皆因缘性。即第六相应诸心所等。皆为彼自同品。因俱遍转无为共同。故自他共非共共也。二宗因缘。互非所许。故或可。无此若有自他同品。即共许故

有人解不共不定中。与他相违决定量。出不定过云。谓如共等四不定因。后二相中。阙一相故是不定。为如缘生故因。后二相中。阙一相故。非不定摄。以有此过故。不成相违决定者。其义云何。答此亦不然。此缘生因。阙于何相。若有异品。因或滥行。异品既无。因无滥失。即是其因。唯同品有。异品遍无。岂无异体。此缘生因。于异品转。云阙一相。此量是非。及相阙具。亦广如前。更不重述

有人解不共不定中云。有人云。自不共者。如佛弟子对声论。云声是无常。所闻性故。不然。何以故。以虚空为共异品。瓶等为共同品。因皆非有。何故非俱耶。判云。理唯是俱不共过者。其义云何。答亦不然。亦是自不共过。除佛余大乘人。以他方佛色。为自同品。真如无为。为自异品。因俱不转。何得唯俱。若云并佛色。亦所闻故唯俱者。亦不然。以空非所闻。唯他独许。大乘准佛无非所闻。若云据小乘人说。为唯俱不共者。理亦不然。小乘择灭。为自异品。实无表色等。为自同品。因亦非有故

有人云。若小乘师。对声论师。立此比量。以耳识相分。为自同品。为自比量。即无过也者。其义云何。答此亦不然。谁部小乘。许识变声相为所缘者。彼之行相谈当大乘所变相分。非彼自许心起相分。是所缘故。广如前引

有人云。有唯犯他不共。非自共不共。云如小乘对大乘。云极成之声。非是唯识所变之声。宗。是有漏性故。因。以色等为共同品。因于遍有无共异品。菩萨不善色等。为自同品。因亦遍有。无自异品。他许他方佛色声。为他同异品。因遍无故。唯他不共者。其义云何。答亦不应理。过失准前。狱卒等声。为共异品。因于彼转。成共不定因。若此声在有法。即违宗过。何名不共。又有漏故。因亦他一分不成之过。何得但是唯他不共。亦有他不成。如此方佛声。极成所摄。大乘不许是有漏故。若大众部等立此量者。因俱一分不成。不得言唯他不共

有人云。有唯犯自不共不定。非他俱。云如大乘对小乘。云极成之声。定是识变之声。有漏性故因。其义云何。答此亦不然。非是所变声。即自异品。第七八识。俱不是所变声。第八所变声。为自同品。因二遍转。何得云唯自不共过。又云。唯犯自不共非过。以不能坏共量道理。亦不损自义。故非过也。此亦不然。如佛法立。声是无常。所作性故。彼立声常。所闻性故。无共同品。以大乘宗不立虚空。真如他宗非有。既不坏共量。又不能损自他。亦应非过。应解云。因于同品有非有。异品非有。望彼同一分非有。立自不共。同一分有。得是正因。故不有过。若作斯解。得成无过。若如所解。共亦非过。又虽唯自不共不定。虽不坏共量。亦不能立自。何得非过

有云。有唯犯共不共。非自他者。如大乘对小乘。欲立七八识。云六种识身离自体外。更有余识。宗。是识摄故。因。以色等为共同品。此因不转。无共异品。以自许第七。为自同品。总以八识。为自异品。此意以无共异品。即是异品遍无相。何故前与他相违决定量。作不定过云。为如缘生故。后二相中。阙一相故非不定。即许无异喻。阙第三相。不共不定。但阙第二。不阙第三。准前无异。阙后二相。是相违因。何名。不共不定。若许无异亦异品无。但阙第二。判缘生因阙一即非。前后相违故定一过

有唯犯自他不共非共。如大乘对小乘。云极成之声定是识变。以是共许摄故因。此亦不然。望自望他。许共摄因于宗非有。以各自许。非共许故。是不成因非不定因。若云虽是不成亦犯不定。若尔。即是有是不成亦不定。不得唯犯自他不共。犯三之中。佛弟子对数论云。声识变。所闻性因。此亦不然。此是共他。不是自故。以自变色等。许成智闻故。复判不定中。句虽有八。过但有四。犯他非自俱。犯自非他俱。犯自他非俱。三俱不犯。此四句非过。如前解释。此是共量唯三不犯。决定非过。可如所判。余判非过。理亦如前

同分异遍转中作八句云。有唯犯自同一分异遍。非他共者。如小乘对大乘。云极成之声定非耳识所变。第二三中随一摄故。以一切色等。为共同品。此因不转。以耳识相分为共异品。此因遍转者。亦不然。一切色等。及以耳根。俱共同品。因于耳根转。乃是共同一分异遍。何名唯自。耳识相分。为他异品。小乘不许耳识变相分。理如前说。菩萨不善色声。为自同品。此因分转不善耳识相分。为自异品。理同前非。又云。他方佛色等。为他同品。因不遍转。以声为他异品等。此亦不然。以他方佛色。及根俱他同品。因即分转。以声为异品因即遍转。何唯是自。又云。亦是法自相相违过者。亦不然。作相违云。极成之声定耳识变。以第二三中随一摄故。同喻如何。设许取耳识相。犹有不定过。为如相分。第二三中随一摄故。是所变。为如耳根。第二三随一摄故。非耳识变。况不共许耳识变相。若以成所作智。亦缘变耳根。无不定过者。不然他不许故。若改因喻。便非相违。余诸句过准例可知。烦不具叙

又有人解决定相违。问云。此与比量相违何别。解云。比量相违。但有立宗因。喻未必得成。如立瓶等。即违共比量。因喻皆阙。相违决定宗因喻皆成。未详此释。既因法皆阙。何成比量。而言相违。又既无因。宗不违因。即与自教相违何别。第二解云。望违宗边。亦不望违因。望违因是比量相违者。若违他宗立是比量。若违自宗亦与自教相违何别。第三解难中云。若阙初相。但后二相。由后二相。令前立因成不定者。即唯相违决定。不是比量相违。若尔。与两俱随一不成何别。俱阙初相。有后二相。若云初二不成。或有后二相。或无后二相。故有别者。不然。若阙初相。与不成无别。若具三相。与比量相违不殊。前二不摄。可立别过。离二更无别相违相。何须别立。由彼自云。阙初具后二。即相违决定。准此意许具三相者。即亦名比量相违。故有此难。又复所作因具三相。可得名决定。所闻阙初相。如何称决定。故不可以阙相之因。与具相因。能作相违。应更细思。所闻之因。何以阙初。若以不能成宗故阙初相。即所闻因。亦阙后二。皆不能成所立宗故。若云同有异无不阙后二。所闻声有何即阙初。如云眼见。彼此不成。声是所闻一切同许。定有初相。不得言阙。故理门云。唯彼有性。彼所摄故。一向离故。既言一向离。明有初相。若云不共不定。阙第二相。相违决定。即阙二相。俱是所闻。更有何别。不许声有。故具三相。方名相违。俱决定故。又自下文难他不定。元不成因。何得云具后二相也。此所闻因。既阙初相。如何具后。又云。虽阙于初相。二喻证决定。亦应具足后二相无违宗得立。问既尔。破他自解。相违决定与比量相违何别。答如本疏释。今更助解。相违决定是因过。比量相违是宗过。又比量相违前邪后正。相违决定前后俱邪。此比量相违。后必破前。相违决定。则不如是。为正量违故。名比量相违。如违现等。此释极妙。穷至理也。故二差别。问若尔。比量相违与自教相违有何别。答自教相违。宗违自教。如胜论教说常无常。今立为常。故违自教。不违因故。比量相违。非但违教。亦违于因。故二差别。问若尔。如胜论师。许声所作。教说无常。今立为常。自违宗因。何名自教。答胜论师立顺所闻因。同喻证成。非全违因。偏违所作立瓶常。宗遍违因故。故二过别。又违自教。不必违因。有虽违因。必违自教。如声生立内声无常。此虽违宗。不违因义。以许其声是所作故。若遍违因。即比声相违

有人将不成对不定为四句云。有不成因非不定。即四不成。有不定因非不成。即五不定。或唯第四。俱句即第六。亦可取初及二三五四相违因。其义云何。答理全不然。所闻虽不成。而自名不定。又前自云。虽是不成。何妨不定。如不共不定等。故初句非。不共既不定。与所闻何殊。即许非不成。唯是前不定。若言所闻同非有。故得是不成。亦所闻性遍宗。何得不成摄。若言非遍宗。自教等违摄俱句。即第六所作岂不成。所闻性如前。亦非不成摄。如第四无常因。即唯不定非不成。第三亦是无常因。何故即为俱句摄。又四相违因。如立声常所作性故。岂声非有。亦俱句耶。又假问云。缺减过虽七。阙异不成过。何妨作法。具初阙后二。就理中即无。即解云。谁言阙异非过。若有不引。理是阙减。若无异滥除。亦名为具。故不相似。此亦不然。前自数立。如缘生因。阙异非过。如何今说无异滥除。亦名为具。即缘生因三相具足。破他引之为阙。自立即云具足。如何于法得自在耶

又云。谁言缺过望因三相。此亦不然。如阙同有等。岂非是过耶。故寻诸解。竟无一当。亦应更思

有人解四相违叙古人释。言显意许。为自性差别。云理恐不然。即申难云。如他用为言显。真他为意许。因为违差别。亦应有性为言显。离实大有是意许。应名差别非自相。此既不然。故彼释非者。其义如何。答此亦未详。如有法自相差别。至后当知。且此法差别。若非意许。岂言显耶。又叙旧通。如轨法师疏。即难云。五顶弟子。岂可自难实等不无之宗。令成非有也。此乃自违。何成出过者。此亦不然。本立宗云。有性为宗有法。非实等为宗法。今弟子翻难云。汝有应非有。有一实故。如同异。此岂难实等不无耶。既言非实。明离实有。难彼成非有。故不是自违。又难。若云数论他用含真假。真他受用义虽无。眼等他用宗不失者。亦应五顶有性含即离。离实之有宗虽无。即实之有宗不失。应名差别相违。非自相者。此亦不然。谁言五顶有性含即离。以五顶有唯离实等。弟子立有。唯即实等。故言有时。望自望他。俱不得含。以同异性离实等。得成非实等。以同异性不名有故。成有非有。名俱决定。彼实等虽体不无。而不名有。何故如是是宗计故。若五顶实等。亦名有者。岂成自相相违。返彼量云。有应非有。有一实等故。如同异性。同异性名有。何得成相违。诸过类知。又五顶若许有即实等有。今总成非实等。岂非自违。故知。五顶不立即实等有。三解自相差别。第三云。随应何法谈其自体性者。说名自相。即于此法所有别义者。名为差别。此解不违。古德意云。以争彼差别。必非言显。但意所许。不障自相亦有意许。通言显故。故云言陈者名自相。意所争者名差别。若云依第三解。以法有法。各有自体及以别义者。如立声无常。有部可有别体。大乘如何无常等各有别体复俱不离色等自相。何缘名体。何缘名义。何故有为之上生灭等。名有自体。常住无为不迁不灭等。即名别义

又释自性差别有三重。初二如旧。第三云。谈其自性名自相。谈其别义名差别。复云法与有法。各有自体。及以别义。既称别义。何得云有法。即差别等义属于体。应说之差别。若言即有法。故不得说之。云何言此之别义。亦有自体。既许有多义。故应依主。应可更思。若以声瓶等异为差别。不得云别义。若即声等体上有别义。不应云各有体。又云。相违有三。一自体相违。如言常非常等。二形待相违。如言真假等。三性别相违。如言色心等。又云。言诠有二。一遮。二表。如立有非有。即自体相违。第一遮诠。如言真他假他。即但表真假。不非真假。此即义别相形。名差别相违。乃至自问云。若义别相违。名差别相违者。即如论中作非有缘性。亦非有缘性之自体。应名自相。非差别也(上自问也)此问元非有缘性是别义。作非有缘性。即义相违。何名自相。若此亦名自相。自相差别。有何殊异。又论云差别。何得称自相。若云此之别义。亦有别体。既有自体。何名谈自性谈别义。又如声瓶可烧可见等。岂离声瓶。外有别体。然自解云。不然。若言非作有缘性者。即是正非有缘性之自体。论中既说作非有缘性。作非有缘性言。此乃别表缘余也。此释不然。此中为争作所缘境。为争能缘有心。若言争能缘心。自是别法。岂名有法差别。若言大有。是缘大有心境性。不是缘有心之境性。此是有法差别。今争大有。与能缘有心作境性。不作缘有心境性。因与作缘有心之境性。相违作非缘有之心境性。为因名差别相违因。何得云此乃别表缘余性。若言别表缘余性。便是难能缘心。不难有法之上差别义。又更解云。或可。不成自违。缘有之心。应非缘有心。但非有缘心。不表缘余性。故名自相非差别。今论说言。作非有缘性。虽非缘有之自体。缘余之义心不失。此即缘有缘余。是别义故。故非自相名差别。此亦不然。论云。即于前宗之上。作有缘性。即是许有是缘有。心所取境性。岂成于心能缘于有名差别。若云成缘有心。岂得云以有一实故等因。成心为能缘有即。翻彼云。缘非有如同异性。同异性岂是能缘。云缘余之义心不失耶。又解三相违中。第三性别相违。与初自体相违何别。又云。一遮诠如言非有非无非人非天无我无常等。但遮有等。不表非有之体。若尔。如立声无常。岂但遮常。不表无常之体耶。既许无常亦遮亦表。何得言非但是遮。非之与无义相似故。既许诠中亦有遮。如何得言真诠。只应言有表必遮诠。有遮非表诠。又释云。若但言非有。不言非无。即是唯遮。即自引佛地等。为难云。如来功德非有非无。自通云。般若双言方有其表者。此与唯识。亦有相违。第一中云。若言是表。应不双非。故相违也。又云。今但约自体相违。名自相相违。不据言显。岂立有时。言中不显有耶。若云元不说大有。但诠不无有。此有相符。又因同有。岂是名相违。又言既不申大有。元不立大有为有法。云何因望于彼名相违。若既言陈。如何得言不据言显

释法差别相违中自云。同无异有。方是相违。此因同有龟毛遍无何名相违。答云。此中外道。虽总言他用。意成眼等为无积他用。据此即无同。除宗已外。诸卧具等。皆不为无积他用。即为异品。因彼遍转。故是相违。此释不然。唯识论云。执我是思。受用萨埵赖阇答摩所成。大等二十三法。云何但许受用五知。不受用余。故此释非。又云。二细微共生一粗。所生子微。不越因量。裹前二细。而别有体。此亦不然。果遍在因中。非果裹父母。如唯识论辨

解有法自相中云。有人云。既违意许。应是差别。何名自相。答言有性者。意诠离实等有为有法自相。然以有法须极成故。不可别云离实等有。故虽意许。而是言显。自相宗不同作有缘性。是离实等。有差别之义。为意所许差别宗也。难云。此解不然。若以今言有性。意许离实有为有法。有法须极成。不言离实有。虽是意许。而名为言显者。亦应意诠真他用。能别须极成。不言真他用。虽是意许。而名言显。亦应是自相非差别。故约言显意许。解自相差别者。未为当理(上他叙难)今共详云。若彼大有意许离实。今言有时。不即诠彼大有者。岂诠即实等有。若诠即实等有。五顶成非实等。亦违自弟子成非有。亦自违。若非言所显。何故寻言难。又五顶不许即实等有。弟子不许离实等有。今者言中。恐有法不成。不言大有。但总云有。有言虽通。岂显即实有。设若五顶。许即实有。今言即实有。云非实等。是自违过。况复本意。争大有句。何须诠即实。以五顶不许有即实有。故言有时。即显大有句。若直言大有。有法不成。为此但言有性。泛尔言有。彼此俱成。以为有法。不须分别即离。言非实等为法。以弟子有即实。今言非实。违他顺己。故得为宗。由此故知。离实等有。虽是意许。言有之时。即言所显。离言所显有。外更无别有。不同他用离真他外。有假他用。真他他虽不成。假他他自同许。故。成真他不用眼等。假他用在不违言显。故违差别

解有一实因广事云。云无一可取。如破他立。以同异性。含于实等。名有实等。是彼性故。名有实等。出何典据。胜论但云同异是实等性。不云有故。又自云。戒贤师解。应云有实故。言一者相从故来。此从何闻耶。游夏不闻斯说。张禹何因谩谈。乃至云。今更解云。由虚空等不与诸法同聚。故约空等辨其有性。未详此释。虚空不遍。可不同聚。既许体遍。何处别居。设言非聚类。可非同法处等。又复解云。一切诸法。有他不自有。乃至云。空不用他所成。故名一实。自体不自有。为大有所有故。名有一实。若依此解。大有能有五全四小分。名有一实。此亦不然。自体不自有。别为大有有。乃师主之义。非弟子许。若弟子许别为有。有便立已成。何须云大有非实等。若弟子不许。一一实上不无之有。能有实等。名有一实。即有一实因。犯随一不成过。何能成比量。问若取有二实等为因。有不定。许一一实自能有体。云有一实。取此为因。亦不定过。答不例。子微有二实。彼此俱成。别有子体。实上不无之有。弟子自许。故无不定。因不分别。但云有一实等。又问云。何故不名无实二实多实耶。有人简云。若言有无实及有二实为因者。有两俱不成过。若言有多实。有不成过者。恐未研核。何以知者。难若望五顶意许所立。可说不成。今望弟子所许。敌论何得不成者。此亦未可。今言有者。实德业上。同许能有之有。不分即离。岂许此有能有和合句耶。但自有故。故是不成。何分师弟。二俱尔故。若云以和合句。既和合实等。何故不得言。实德业等。不无之有。有于和合。名有无实者。此亦不然。此亦师弟同许。何得云师不成。弟子得成。又若取此为因。即喻无能立。同异不能同异和合性。和合性复非同异和合性故。故不得云若言有无实故。亦得成因。又本简云。若云有二多实为因有不定。有无实为因有不成。不言有二实为因不成。文外加诸。故应如本简过成因。又云。若唯望意许离实有说者。以无实及有二实为因。此乃是随一所依不成。及两俱不成过。此亦不然。随一所依不成可尔。弟子不许离实等有故。何得云俱不成。师主岂可不许大有。有于空等无实之实。有于子微有二实之实。又云。若以多实为因者。亦有随一所依不成。及不定过者。亦不必然。不成可尔。不定须思。不共不定可尔。以有多实因。于孙微上有故。为不定者。不然。若望师主。孙微虽有多实。不是大有。复非彼性。不同同异故。有多实因于子微上无。谈师主意。说彼大有。有于多实故。然不得云是大有有多实。无同法故。以因不应分别。为大有有。为不无有。故同异性。得为同喻。不尔望师主。即不共不定。同异非大有故。望于弟子。即随一不成。弟子不许故。故知所判。更成疏略。又云。若以无实为因。即不定过。为如和合非实。为如时等是实耶者。亦未尽理。若其不云有无实故。但云无实故。因俱不成过。何名不定。若言有无实故。望和合性。分不成过。望时方上不无之有。即不定过。有无实因。非和合有。又非同喻。何得望彼为不定过。又云。以有二实故为因。是一分两俱不成过。亦犯似同喻中。能立不成过。以同异性虽是非实。不名有二实故。此亦不然。无俱不成相故。又岂不许同异。同异于父母耶。同异于空等。有一实因成同异合父母。有二何不许。准此有不定。不言有二实。故知。云不得作不定者非。又云。若二实为因者。是法自相相违过。过云。有性是实。有二实故。如子微。为有此过。不立为因。此不必然。因同喻有义如前说。但不定过。非是相违。又云。若实句不名有德业者。如何得说共许不无之有。名有德业耶。故知。依彼实句不无之有。说名有德业也。如同异性者。举喻。此未善释。若成实句之上。不无之有。云非德业。此立已成。如立量云。有非德业。有德业故。如同异性。何以能显离德业之大有。故知。各成三句之上。不无之有。为三比量。显有离三。若望成实句上。不无之有。云非德业。如何作有法自相相违之因。若望其意许离实大有。岂可师主。不立离德业之大有。但立离实之大有耶。问若成德业上不无之有。云非德业。以有德业因。于实亦转。岂无过耶。答亦无过。立非德业。实亦同喻。论中且举别因通喻。不尔言非德业宗实句是何收。又解云。有德业言。意说彼性。实虽有德业。非彼性故。望义别故。此有令彼体性不无。名之为有实德业等。实名有德业。以相依故名之为有。不能令彼成其不无。有言虽同。诠义各别。若尔。同异性即非同喻。答尔若尔。云何俱得决定。答望为性成非实等。望能有有。即是相违。若成有非。实有德业因。此不定过。以彼实句有德业故。有一实因。成非德业。不定亦尔。然待捡彼胜论方知。又云。五顶但据三因别成三宗故无有过。问若尔无过何名相违。答若望言显无过。今望意许故犯相违。此亦未详。既言非实非德业宗明即大有若非大有更有何有非实等耶虽不言大言有已显。故彼弟子。望立非实德业之有。得作相违。又云。问同异二品岂可得约有法立耶。解云。夫同异品。但随有法及法中意所立者。即望此为同异品。今既意立有性。离实等外别有其体。故得望离实等有性。为同异品。此释未善。若以有法是所争故。意所立者。即应名法。何名有法。故理门云。又于此中。观所成故。立法有法。非如德有德。故无有过。若尔如何。今解。意立实等上。不无之有为有法。定非是实等。言非实等者。是离实等。有义为法。望此即为所立。故理门论云。此中若品。与所立法。邻近均等。说名同品。此论亦云。云何名为同品异品。谓所立法均等义品。说名同品。不望有法名同异品。如是方便成立有法。因喻既返。故成相违。若尔何名有法自相相违因耶。答望不加言。名有法自相。若加言已即名为法。不尔相违。又云古人云。问五顶信有有不。若信有性难令非有。便违共许。岂是相违。如言声非声也。若不信有。此即宗阙有法。因无所依。何容依此竞其即离。作相违过。乃至广叙云云言。今解应知。加汝字即无有失。谓汝执有性。应非有性。又无义宗法。许得依无。今言非有。但非彼所立。更无所表。但牒彼计。何用极成。如佛法破外道云。汝我应非我。亦得成破。此释未善。无义宗法。可许依无有一实等因。岂无义宗法。但可随他与作相违。即无有过。不劳分别有义宗法无义宗法

释有法差别相违因中云。如即此因。即于前宗。不但能成有法差别作有缘性。亦能成立与有法差别。相违作非有缘性。此释不然。若尔应成不定因性。非相违因。既无大有有缘性之同喻。何理能成作大有有缘性。论云。如遮实等。俱决定故。不云成作有缘性。亦得决定。下又正释俱决定文。过亦同此。又自云。因唯异转故非不定。既尔如何云俱决定。同品无故。问既言不以意许为差别。此作有缘性。为是言显。为当意许。若云言陈者。如何立宗。云大有作有缘性。言大有时。他许不许。若许立已成。不许阙所别。作有缘性。为言大有。为不无有。言作大有有缘性。他许立已成。不许阙能别。故他不许。即俱不成。何成立量。若云言有意含。作有缘性亦含。此即意许。何得云言显。不得云如汝立。彼云。言有非实。虽是意许。即言已显。作有缘性。何不许然者。不然。何以故。前量云。非实故言有时即言显。实上之有云非实。除大有外更有何有。故言有时即言显。今作有缘性不云非实。以有为有法。作有缘性为法故。俱是不无之有。作有缘性中。意作大有有缘性。作非大有有缘性。是其差别。今据意许难令成过。故非言显。问若据意许。立云有作有缘性。即是法差别。云何名有法差别。答准前释。望不加言名有法差别。若加言已即名法故。然成此法意成有法。故理门云。但以法故成于法。如是成立于有法。问若加言已与法何殊。答法自相等本只争法不争有法故不得言如是成立于有法。若云即成声无常等云成立有法者。不然。瑜伽等云所成立法有二种。一自性。二差别。若成声之无常。亦名成自性。此二何别。故作此解妙之又妙

解似同喻中云。世亲及小乘外道。立有五分。慈尊无著陈那等。但立三分。合结为成于喻。是喻上之差别。善立于喻。足显合结。无繁喻外。别立二支。又云。瑜伽同类即当对法合支。对法既立喻讫。何故复说合支。结既许同世亲合支。如何即别。又瑜伽引喻之言。为同为异。若其是总同类即是喻。何关对法合支。若引喻即说为同类。与世亲合支何别。作斯会教全不相当。应知。对法合结。与世亲不殊。瑜伽同类异类。与理门等二喻不别。作者各据一义。所以如古德述。下虽亦作是释。但为前后相违

释二量中。以有古解。圣教由诠诸法共相故比量摄。非之可尔。若云一切定心亦得共相。应比量收。又比量心。亦得自相。应非比量。此难恐违。言定心缘得共相者。是何共相。若因明共相。违佛地论。理门亦云。诸修定者。离教分别。皆是现量。云何定心。得此共相。故虽定心缘比量教。离分别故。不名缘共相。以不分别。一因三相。贯通宗喻。各证知故。散心不证。但随于教。分别贯通。故缘共相。名为比量。设圣者心。知分别心。以因贯之。亦证相故。不分别故。不名缘共相。若经中自共与因明别故。不应难云比得自相现得共相。若许得者。如何依二相。唯立二量耶。俱缘于二相。二量有何别。又与经说二相何别

释自共相经论相违中。全未尽理。佛地经论。成唯识论。及因明等。说自共相。各少差别。且佛地经论所明自共。即三科等。皆名自相。各守自性。苦无常等。名为共相。理通余故。唯识论云。名诠自性。句诠差别。少与彼同。亦谈彼二相故。然言假智及诠。唯依诸法共相而转者。此约能诠不得彼体。如诠色时。以其色言通一切色。智增彼相。不得自体。诠于此转。名为共相。不同无常等义。贯通一切。不唯色故。名为共相。即通于经所说二相。起诠之时。总名共相。非所诠者。即名自相。亦不同因明所立共相。彼约增其诸法自体。相通自类。不由他心总贯诸法。名为共相。因明论中。藉因三相。贯通宗喻。如缕贯花。比智方起。故理门云。若所比处。此相定遍于余同类。念此定有。于彼无处。念此遍无。是故。由此生决定解。此即于彼假智及诠共相之上。更起共相。不可说彼定即因明所说共相。不立比量。言不诠三相故。智缘于彼。不相通故。虽知此言。及比量智。亦于增益共相上转。意不说彼。名因明中所立共相。彼不作想贯余法故。彼设通余。各自类故。今此贯余。通异类故。宗中所立。亦通喻故。说此为共。瑜伽等中。言自共相。因明论中。共相所摄。比量立故。然不同因。是先陈后说。自性差别摄。立我为有无。名立自相故。因明自相。亦与经别。虽经自相。亦现量得。名为自相。然彼经中。自共二相。俱是因明所说自相。各附法体。别别证故。名现量缘。如斯分别。妙符经论所说理故。此即会释并出体讫。余虽问答分别二相。引三藏释。及解二量。问答门中。所说二相。不关因明自共二相。不能烦叙。彼略所问答。但于唯识。似谓增益名共相。中推求自共。亦不异经中所说二相。披者当悉

今者总摄自相差别。略有二门。一依诸经论。二直据因明。且诸经论中自共二相。总有四对。一体义对。五蕴等法名为自性。苦无常等。名为差别。如佛地论等说。二总别对。泛名为色。即是自性。如有漏色无漏色等。名为差别。即前第一体之与义俱有总别。自共如次更无别体。即诸经论皆悉通明。三诠非诠对。非诠对者。名为自性。名言诠者。即名差别。即唯识等云。诸法自性假智。及诠俱非境故。亦通前二。若名言诠皆名共相。非名言诠即名自相。四名句对。名所诠者名为自相。句所诠名为差别。即唯识等云。名诠自性。句诠差别。亦通初二。诠体诠总名诠自性。诠义诠别名诠共相。望第三对。名及句身。并诠共相。以所增相。可通于余。非二自相。故名为共。除因明理摄诸说尽。若因明中所说二相亦有四对。一体义对。即瑜伽等言。所成有二。一自性。二差别。即前第一对。二总别对。四相违是。即前第二。且随所争。不过此二。据因明理。自共二相。非如前说体性各定。三先陈后说对。即辨宗依。是通前二对。但先陈者即为自相。后说者即为差别。非定何法。即摄所成非成对。以所成者。名为差别。非所成者。即名自相。故理门云。观所成故。立法有法。但成于后。非成前故。四言陈意许对。即四相违因。所违者是。虽违有法及别义名二差别。相违之因然唯意许。不是言彰。如法差别。既不言彰。准知。有法差别相违。亦是意许。虽通局对。通名差别。局名自相。然此即前体义对摄。后说意许。即前总别对中别义。更无别体。问因明所陈。不过经中自共二相。如何说与经义有别。答有三义别。一因明二相据前后说分自共二。以后别前。非如经说。纵虽前后二相恒定。谈法性故。二言陈意许。设经自性。对争意许。亦名差别。三因明二相据通局分。以后所说。必贯于余。不尔。喻无非成比量。即名为似。前所说者。不必须通。因明论意。举喻证宗。故须通喻。虽不通喻。亦名差别。即定是过。然体不定。经泛通辨。虽遍不遍。二相即定。故有差别

约四无记辨二量云。如通果心。十四变化。与五俱者。容通现比。所余唯比。此出何文。通果之心。为散为定。若依小乘。通果色心。可通欲界。既或许欲界。即是散心。若依大乘。心色俱是色界。亦非全散心。何唯比量耶。又自问云。如睡眠闻思所引。睡眠通闻思。化心由修引。化心通现量。答云。闻思约位起。睡眠通闻思。现量离动摇。散心非现量。此释未善。睡眠通闻思。二量是何摄。若非二量既许是善。何非量收。若比量者。即例睡眠。比量引眠。亦通比量。化心现量引化心是现量。又变化非唯散。何假余例

问若不是散。何名无记。答通二性。以为利乐及游戏。故非全是散。复不全定。然属定类问答中云。安慧八识皆悉有执。悉名非量。此判不尔诸经论中。皆令依于三量观法。理门复说。诸修定者。及于贪等诸自证分。皆名现量。见相遍计。可许非量。自证非妄。许通现量故。又云。似现通比非量摄。以理门云。由此。即说忆念比度悕求等。皆非现量。非量所摄。亦即无违。比量所摄。此即成过。理门论中。云皆非现量。且简取现。不云此等名为似现。后出似现云。如是一切世俗有中。瓶等。数等。举等。有性瓶性等智。皆似现量。不说忆念比度。即为似现。不障悕求疑智等。说名似现。又设忆念比度名似现者。亦非比量。比量智者。是决定故忆无谬故。为定量故。似现不尔。云何比收。正释文中云。现量心离教分别。何故瑜伽七十七云。若菩萨修所成慧。亦依于文。亦不依文。七十二云。名是闻思所成。是三慧境界。解云。大小因明。据随转理说。喻伽据大乘尽理为论。又因明据不自在说。伽论约自在者说。此非善释。因明现量离名分别者。非谓不缘名句文等。云离名分别。以不如名定执其义。亦不谓义定属其名。及外道教。诸邪名言。云离于名。瑜伽等论。与此相似

解量果中云。第八无慧。依何说智。故更解云。夫现比取境。元为自悟。今取二境发解。分明究竟解了。故彼果同聚相应。总名为智。即果智也。此释与问元不相关。因八无慧。何为同聚。总名为智。应知。此中说有二意。若泛言现量。第八亦是为自开悟。因八等非此约自悟。故智为果。若非自悟。泛尔现量。即现量心。亦名为果。故此论云。于二量中。即智名果。若量皆智。何须说中。故此中言。有所简别。何理得知。非智现量。即心为果。即集量论以为明证。故集量论云。似境相所量。能取见自证。即能量及果。是三体无别。成唯识论第二。四分广明

解能破中。叙旧解云。又声论师对佛弟子。立声为常。德所依故。犹如择灭。诸非常者。皆非德依。如四大种。此德依因。虽有所言。三相并阙。判云。此恐未然。此应但是不成因摄。非谓缺减。此判不然。未详作意。若据支显。此不成收。今据相明。三相都阙。故是阙过。又阙初相。可名不成。亦阙后二。何独不成。故名缺减。又引古云。又解云。古师既以八为能立。故亦依此以辨阙过。谓阙一有八。阙二有二十八。乃至阙七有八。阙八有一。名阙减过者。于理恐乖。且如现比二量。依何等相说名为阙。若以立量之时。无故名阙。有故名具。其相云何。若以违现比故名阙。不违名具者。既违现比。理应即于宗因喻中。随其所应。定不成就。如何说言有阙一等过。故知非也。此判全非。设宗因喻。违现比量。何非阙过。如阙有法说因无依。宗等违量。何非是阙。既陈三支非是三阙。但违二量。故是阙过。方又二量。据立论者自解宗智。要依于自现比二智。以立比量。若自不闲。何以能立。故理门云。如自决定已。悕他决定生。又云。如是应知。悟他比量。亦不离此。得成能立。故阙成过。又违二量。即宗因喻不须别说。能立已说宗因喻讫。何须复说现等量耶。又宗等违犹无二智。故置此违。若依二智立必无违。故阙成过。然随一阙。非是阙过。作句数尔。若阙二时。方为过故。自释阙中。约因一喻二及因三相。句虽有七。过容有六。以阙异喻有非过故。若无故明阙。非缺减过。有故辨阙故是过如前。故容有六。此亦不尔。有故辨违。亦不成过可容有六。有故辨阙既许是过即容有七。何但言六。又标说云及因三相。因三相中七句皆过。何容只六。又言阙异此非是过。此非了义。如立无常。常空非有。名阙异者。此判定非。故彼论云。若无常宗。全无异品。对不立有虚空等。论云何得说彼处此无。此叙他设难。非谓陈那不说为异故。论主答云。若彼无有。于彼不转。全无有疑。故无此过。既言于彼不转。全无有过。即是异品云无有过。故前复云。若所立无说名异品。非与同品相违或异。此意不要有体方名异喻。但无所立即名异故。故理门论正解喻云。前是遮诠。后唯止滥。由合及离比度义故。由是虽对不立实有大虚空等。而得显示无有宗处无因义成。此即异喻不说云阙。若要有体方为异喻亦是遮诠。何成止滥。又解二似喻中。似同即有无俱不成。似异喻即无无俱不遣。无既双遣。何非异喻。故知。言阙于异喻者。或言中不陈。或虽陈言。随有不遣。即阙因相。名之为阙。此无异依。有异法喻。前虽具明。对此故亦更说

又据世亲五支之中。明缺减过者。有二十五或二十一。谓阙一有五。阙二有七。阙三有十。全阙有一。取舍如前。准此。只有二十三句。二十五句一总不相当。或是写错。更勘余本

又叙方便心论三种增减。即证瑜伽云。言词复重。或复减少。对法云无限者。谓言词重叠。所说义理。或增或减。此并古德成文。何得说言古师八为能立。即望八法辨阙。此亦不然。瑜伽显扬对法三论。皆自显说能立有八。何以故违云不说八。何不令陈那就古师能立八。强欲会本论就末陈那三。由此故知。今古意殊。各不乖返。广会如前及本疏述

论说其宗亦名能立。已如前解。更不繁述。若必宗支定为能立。何为所立。无所说能理为不可。若云非要故不说者。立量本令他悟。无所立法令他悟何。故此为要。既无别所立。明知今意宗为所立。此中随古言能不违。云十四过类。义同如实论中道理难品中三种难也。此虽无文。今应略述。宽狭同异至下当知

大乘心镜论明八支。龙树菩萨造。罗什法师译。捡之。一颠倒难有十种。一同相难(即理门第一同法相似)。二异相难(即理门第二异法相似)。三长相难(即理门第三分别相似)。四无异难(即理门第四无异相似)。五至不至难(即理门第八至不至相似)。六无因难(即理门第九无因相似)。七显别因难(即理门第五可得相似)。八疑难(即理门第六犹豫相似)。九未说难(即理门第十无说相似)。十事异难(即理门第十二所作相似)。二不实难有三。一显不许义难(即理门第十三生过相似)。余二难理门无。三相违难有三。一未生难(即理门第十一无生相似)。二常难(即理门第十四常住相似)。三自义相违难。理门所无。理门第七义准如实复无。其中义旨如下当述。未捡如实。待后细寻。然唯此斯释将故录

因明义断

元久二年九月十八日书道了书本云以兴善院僧都本书了(云云)

正治二年(庚申)六月二十九日巳克于超升寺东别所书写了执笔信西

同年七月十三日移点了(点本宝积房书也。写本文显房得业本也)

抑当年者天下饥馑人力衰微而分括命毕写功励微力移点道耳志趣所之有二大愿当寺伽蓝造功速成兴隆正法惠命长远(是一)顺次生中往生内院面奉弥勒心不退转(是二)

点本云

点本奥记云

兴福寺沙门齐顺敬发大愿书一切大小乘经律论章疏等同寺觉诠依其劝诱以维久安四年岁次八月四日写了

传同寺藏俊雇晴意移点已了于时永万二年春二月十五日记

点本延喜十六年普光寺长讲东大寺圆超大法师所读也墨读永超僧都传而已嘉应二年岁次(庚寅)十月二十一日比校点及文字了但点本字并点粗涉不审更寻访根本点本可加复审也比校之间着法衣净弊身以终其功伏乞回微功于群生共向菩提同证佛果而已

兴福寺沙门释觉宪记之(云云)

同寺沙门释英弘矣

贞应元年自五月二十七日始之至六月五日九ケ日之间奉读之了当年维摩遂讲用意也　　　　　　　　大法师英弘　　听众良盛赖玄

当日者是吉日也仍参上阶东妻室(修禅院)遂净名居士大职冠之御影开眼并传受大会表白了


瑜伽论

    No. 1828 [cf. Nos. 1579, 1829]

瑜伽论记卷第一(之上)(论本第一卷)

        释遁伦集撰
论本卷第一

初发论端六门分别。一叙所为。二彰所因三明宗要。四显藏摄。五解题目。六释本文。第一叙所为者。此论所为有何等耶。如释论明。有十番两缘。一为法久住及利有情故。二为圣教已隐没者重开显。未隐没者倍兴盛。及有情界中有种姓者出生死。无种姓者脱恶趣故。三为舍无见及有见故。四为成熟菩萨性人唯依大教遍于诸乘文义行果生巧便智断障得果自他俱利。及二乘无性亦依大教各于自乘文义行果生智断伏得自乘果离恶趣故。五为执着邪教不信大乘者。及于深经种种意趣迷乱诽毁者令生信解故。六为摄益乐略言论及乐广者故。七为立正论及破邪故。八为显三性有无及世间道理证得胜义四法门故。九为开随转真实二种理门令知二藏三藏法教不违。及开因缘唯识无相真如四理门令修观行有差别故。十为示境别令知诸法体相位别。及示行别令知三乘方便根本果差别故。如是等类所为诸缘。处处经论种种异说。当知皆是此论所为。第二彰所因者。按释论等云。佛涅槃后魔事纷起。部执竞兴。多著有见。龙猛菩萨证极喜地。采集大乘无相空教造中论等。究畅真要除彼有见。圣提婆等诸大论师造百论等。弘阐大义。由是众生复着空见。九百年时有出家士名阿僧佉。唐云无著。应中印度阿瑜陀国(本生处者北印度犍驮罗国是也)其国王城西五百里。营立禅省。领数百人授以禅法。无著为人位登初地。证法光定得大神通。事大慈尊请说此论等。慈氏菩萨随无著机。恒于夜分从知足天降于禅省。为说五论之颂。一瑜伽论。二分别观所名分别瑜伽论。三大庄严论。四辨中边。五金刚般若。于时门人或见光明不见相好不闻教授。或见相好不闻教法。或见闻者。然世代玄远名既湮灭。唯有无著天人共知感慈氏化餐受诸教。今此论中理无不穷事无不尽文无不释义无不诠疑无不遣执无不破行无不备果无不证。自非玄鉴高士敦能唱和于此者哉。奘法师以超世之量悼还源之梗流。故能出玉门而遐征戾金沙而殉道。乃到中印度摩揭陀国那烂陀寺。遇大三藏尸罗跋陀罗。始闻此论文义领会意若泻瓶。虽复所迳诸国备通群章之妙。而研究法相特思于兹文。既而旋轫上京。奉诏于弘福寺以贞观二十一年五月十五日肇译此论。至二十二年五月十五日绝笔解坐。此论梵本有四万颂。颂三十二言。译为一百卷。自佛法东流年载修远。虽闻十七地论之名。而不知十七者何也。地持善戒但是菩萨一地。决定藏论是决择分初。自余汉土皆未之有(善戒经是求那跋摩译。地持论是昙无谶译。传闻梁武帝时。真谛太清四年岁次庚午十月。往富春令陆元哲宅。为择琼等二十名德翻十七地论。始得五卷)。今始部分具足。文义圆明。荡荡乎明大明于重宥。锽锽焉声希声于宇内。斯可谓整蹄驾于玄途。辟幽关乎虚室者也。第三明宗要者。释论下云。又十七地具摄一切文义略尽。后之四分皆为解释十七地中诸要文义。故所不离瑜伽师地。由是此论用十七地以为宗要。第四显藏摄者。释论下云。虽复通明诸乘境等。然说者问答决择诸法性相。意为菩萨令一切皆得善巧修成佛果利乐无穷。是故此论属菩萨藏阿毗达磨。欲令菩萨得胜智故。第五解题目者。首称瑜伽师地论本地分中五识身相应地第一。解云。瑜伽师地论者。前乃标一部之总名也。印度本音称曰瑜伽。唐无正名。如瞿通九义无当一名。故置本音。今安瑜伽意亦如是。且就一义名曰相应。释论总出体云。谓一切乘境行果等所有诸法皆名瑜伽。一切并有方便善巧相应义故。此中意说三乘所有境行果法并名瑜伽。其境与行果其行与果法并有方便善巧相应义故。方便善巧之体。若依十度以后得智而为自体。显内显外二善巧故。唯以别境慧为其体性。今此善巧依释下文以作意慧二法为性。若于此作意复于此证达。故境行果皆不相违。注心洞融并不乖故。按释论中境行果三各三别释。境中有总有别。总中云谓一切境无颠倒性。不相违性。能随顺性。趣究竟性。与正理教行果相应。故名瑜伽。如次四境与理教行果相应不违。诸心所缘名之为境。诸智所证名之为理。理深境浅。心所取境无颠倒性。即所执无有为无为有。与智所证理不相违。其我法有有无为无。境颠倒性情谓然。非实如是。不顺正理故。境无倒性与理相应。境不违教。能随顺行能趣究果。准亦可知。或四即是四重二谛。此四境与理教行果共相应故。别释境中引其五教以成六境。一或说观待等四道理名瑜伽。此四总摄一切正道理故。或说二十四不相应行中一名瑜伽。因果相称故。此二并如决择分等处处广说染净无性名瑜伽。除违契顺最为胜故。如大梵问经等。三说真如名瑜伽。理中最胜。一切德相应故。如楞伽经。四说从一法增至百法皆名瑜伽。法门虽别义无违故。如大义经。五说蕴界处缘起谛等皆名瑜伽。摄一切境顺机宜故。如广义经。解云。此中初三依地所执圆成实如次配之。此六境皆其无颠倒等四性顺四种法故。行瑜伽中亦有总别。总云。谓一切行更相顺故。合正理故。顺正教故。趣正果故。说名瑜伽。别有十七。一辨瑜伽师地经说。正修诸行名瑜伽。总摄一切相应行故。二月灯经说。修三十七菩提分法名瑜伽。此于一切顺果中最为胜故。三大分别六处经说。止观平等运道名瑜伽。众行主故。四海慧经说。修三摩地名瑜伽。住心发行此最强故。五显扬论等说。信欲方便精进四法名瑜伽。此四通生一切行故。六闻所成地。别辨世出世等九道名瑜伽。会理除惑位别胜故。七修所成地。总辨修习诸对治道名瑜伽。为乐略者总说修故。八有处说。缘诸地所摄无倒智名瑜伽。行中胜故。九有处说。方便善巧或唯方便名瑜伽。作意与智发行胜故。或就发最初发悟胜故。十功德实性经。诸缘起观名瑜伽。于出生死最为要故。十一正行经说。正见等八支圣道名瑜伽。趣涅槃城此为胜故。十二毗奈耶经说。修戒等名瑜伽。戒定慧学因中胜故。十三大义经说。修一切世出世行分位差别皆名瑜伽。正行阶位相符顺故。此上说三乘通行。下四唯大。十四慧到彼岸经说。观空作意名瑜伽。发起大行此最胜故。十五彼经复说度胜名瑜伽。导大乘行此殊胜故。十六余处说。此慧度所摄无分别定名瑜伽。能发一切胜功德故。十七余处复说。菩萨慧悲平等双转名瑜伽。能证无住大涅槃故。果瑜伽中亦有总别。总云。谓一切果更相顺故。合正理故。顺正教故。称正因故。说名瑜伽。别释中引七教。一分别义经说。力无畏不共佛法名瑜伽。伏诸魔制异论胜余乘故。二殊胜经说。佛无住涅槃名瑜伽。尽未来际无所住故。三大义经说。佛地无分别智及大悲名瑜伽。自利利他常无尽故。四辨说瑜伽师地经。佛地功德皆名瑜伽。穷于法界无断尽故。五分别三乘功德经说。三乘果德名瑜伽。皆与正理等相应故。六赞佛论说。三身三德皆是瑜伽。一切果德不相离故。七集义论说。果位所摄有为无为诸功德聚皆是瑜伽。等至究竟和合位故。此说境行果名为瑜伽。前于初标说等字者。释论复言。如是圣教亦名瑜伽。称正理故。顺正行故。引正果故。此文可解。理入境中故更不说。有义正取三乘观行说名瑜伽。数数进修合理顺行得胜果故。境果圣教瑜伽境故。瑜伽果故。诠瑜伽故。亦名瑜伽。然观上下今古所解合为四类。一唯取行。二取境行果三。三并取教。四此三并。如释说。前来传解一境。二理。三行。四果。五得果既圆利生救物药病相应。前后合有四种。有释。此中四义故曰相应。一教理玄会。二行果冥符。三智境克谐。四空有不二。夫教不会理则龃龉而难趣。行不符果则修造之功虚。智不谐境则照物之功僻。有不即空则舍之情见。梵言阿遮罗。此云师。有调化之功。匠物适机。群徒所放之美称也。释论解云。三乘行者由闻思等次第习行。如是瑜伽随分满足。展转调化诸有情故名瑜伽师。或诸如来证瑜伽满。随其所应持此瑜伽调化一切圣弟子等令其次第修正行。故名瑜伽师。梵云步弥。此云地者。生成住持义也。始自五识终暨无余。凡圣因果统无不备。皆具能生成住持。有类于地故云也。释论解云。地谓境界。所依所行或所摄义。是瑜伽师所行境界。故名为地。如龙马地。唯此中行不出外故。或瑜伽师依此处所增长自法故名为地。如稼穑地。或瑜伽师地所摄智依此现行依此增长。故名为地。如珍宝地。或瑜伽师行在此中受用自法。故名为地。如牛王地。或诸如来名瑜伽师。平等智等行在一切无戏论界无住涅槃瑜伽中故。是彼所摄故名为地。或十七地摄属一切瑜伽师故。如国王地。是故说名瑜伽师地。解云。其境及所摄各唯一解。依行二种各有二解。合六番释也。梵云舍萨怛罗。此云论释论云。问答决择诸法性相故名为论。俱舍论云。教诫学徒故称为论。然则师有瑜伽。瑜伽之师。依主释也。瑜伽师之地。亦依主释。瑜伽即地。二体无别。地是所诠。能诠即论。瑜伽师地之论。亦依主释。合为瑜伽师地论。有三释。释论问云。此论既有五分。何故但名瑜伽师地。答有三解。初解者。初分名地。后四不名地故。云就初立名故无有失。二解。一切法皆是瑜伽师地。以瑜伽师用一切法为依缘故。此中存略且说十七。三解。十七地具摄一切文义略尽。后四分皆为释十七地中要文义。故亦不离此。后二解五皆名地。此若但言瑜伽地。不知是谁之地。故标师名。但言师地不言瑜伽。不知复是何师之地。由此总言瑜伽师地。但言瑜伽师不说地者。不欲唯明瑜伽假师。欲说彼师所依地法令顺修学成彼师故证彼地故。言本地分中者。是部中之别称也。梵言怛罗。此云本。此诸大格宗明诸地。地不自照开五分以明旨。五分虽别会归于诸地。是故初分名之为本地。如前释。梵言婆只。此云分中。分者支别也。论虽百轴。约地辨宗。宗不烦显。支别开五。故谓之分。中之言内。言五识身相应地第一者。是位中之初题也。梵言般遮。此云五。毗若南此云识。了别为义。释解五识从根立名有三义。一眼等根是眼等识不共所依。二亲依眼等利钝识明昧故。三同时依必俱有故。非如意等。对法唯识云。随根立名。具五义故。梵言迦耶。此云身。身者有三义。形碍。依身。体聚义。决择分言。五识所依有形碍故。由此名身。若尔眼等必依。何不名身独身名身。前四依身身为所依故独名身。若尔心亦依身而转。何不名身。有色界中心依身转。无色不尔。眼等必依身根方有故可名身。如释论言。又必不离所依身故。犹如身受。又依义体义故并名身。如六思身六识身等。前二不共。此乃通名。梵言三般罗音讫多。此云相应。释有三义。一依五识身建立此地故名相应。如律中说王相应论贼相应论。二五识相应心品总名相应。此地虽明多法。以心心所胜故别说。此即时依处事等义名相应。三摄属义。谓此地中说五识身所摄属法。即自性所依缘助伴作业。故名相应。地亦如前。梵言钵剌闼摩。此云第。乃十七中之创首故称第一。第六释本文者。此论唯有正宗无初后分。就文大判总有五分。初五十卷名本地分。略广分别十七地义。次三十卷名摄决择分。略摄决择十七地中深隐要义。次二卷名摄释分。略摄解诸经仪则。次二卷名摄异门分。略摄经中所有诸法名义差别。后十六卷名摄事分。略摄三藏众要事义。就初分中有十四段。虽复明十七地。而合有寻等三地为一。合有心无心二地为一故。谓第一卷初半是五识身相应地。从第一卷半并第二第三卷合二卷半是意地。次七卷是有寻等三地。次二卷半是三摩呬多地。次第十三卷中一纸余是非三摩呬多地。次第十三卷中一纸许是有心无心二地。次第十三卷中及第十四十五合二卷半是闻所成地。次四卷是思所成地。次一卷是修所成地。从第二十一至第三十四半卷合十三卷半是声闻地。次第三十四卷中后半卷是独觉地。从第三十五至第五十卷半合十五卷半是菩萨地。次第五十卷中二纸余是有余依地。次后两纸余是无余依地。

就五识身相应地中。初问答标列十七地名。后随别解释。初文虽总标列十七地而少。故寄五识地明之。于中有五。一问。二答。三征。四显。五结。显中有二。谓颂长行。若依释论分为四文。初总问答。二更征举。三列名。四总结。问起三因。初云问者先闻诸经所说瑜伽师地其义未了故为此问。或作论者先总受请欲为解说自假兴问。又发问者有五。一不解故问。二疑惑故问。三试验故问。四轻触故问。五为欲利乐有情故问。今是第五问也。但答十七。释第三征。何等十七。及解颂文。嗢拖喃者。此云集施。拖南是施。嗢是集义。以少略言集合多法施诸学者令易受持故名集施。三摩地俱者。释虽解之。然犹未尽。意显等引地等体通五蕴。单言三摩地不言俱者。唯一定数不能显得体通五蕴。故说俱言显与等引地宽狭同故。但以横通五蕴体同。不以竖通三界义同。问何故不言三摩呬多非而言三摩地俱非有何意也。答意显等持等引异故。但是等引皆通五蕴功德。恐谓等持亦通五蕴。故言三摩地俱。显有俱言方通五蕴。等持唯是一定数故。与等引不同。故列其名。颂与长行别也。其理虽尔。设言等持俱。亦与等引长短不同。等引乃是上二界五蕴。等持俱言体通三界诸五蕴故。虽然且就定地而显别也。如是具者。释有二义。一近指前行。谓由如是闻等地行故。得具三乘及二灭果。二远总指。谓由如是上来所说境行诸地故。得成三乘及二灭果。故如是言通有无余。然此十七解名出体。并如释文。五识地者如前解题。意地三义。一六根中意。二六识中意。三第七摄。如次配三番释。然六识亦得名身。此第二释。犹如心受。唯名为意不与身名者。同体依聚义可身名。所依非色故名心受。初后二解略故不说身相应言。由此不说心地识地。有寻等地有三义。有评家。第二师云。中间静虑寻已离欲者。如欲界入不净观暂折伏贪非六行离。释论稍难。至第四卷释地名中当广显之。第三师释。初师所引文中唯说上界三无心。不说下地无心眠。问者略解粗相。义彰可知彼卷末自解。五无心中当具显。等引有三义。一等能引。二引于等。三等所引。若依正义。前二唯有心。后一通无心。等引非等引总摄一切有心无心定位所有功德。故颂言俱。俱言即显相应义故。相应三义如前已说。地体亦三义有评家。有无心地有五义有实义。释各如释。如是即显五识身地。随其所应有无漏位。通以有漏无漏五蕴为性。以俱有依通七八故。此论文略不取无为。望其五识无摄属故。势疏远故。意地通以一切有为无为诸法为体。第六意识能通缘故。有寻等三地皆唯以有为通有无漏。随其上下三地所有识诸法为体。论依上下地出三地体不说无为三地故。或随所应彼地所证亦通无为。三摩呬多地通以上二界地有心无心漏及无漏五蕴功德以为体性。论云。三摩地俱俱即相应摄属之义。释论又云。如是二地总摄一切有心无心定位所有功德。非三摩呬多地不唯在欲亦通上二界。唯有漏有为蕴性。释论虽言翻前易了。观彼地本论文。有漏七作意皆是此地。论云。或不清净故名不定地。唯得世间未永害随眠诸心心所故。以上二界及欲界一切有漏法以为自性。有心无心二地。论有五番释。就实义中。无心地唯无为无余涅槃为体。有心地通以有为无为诸法为体。不说有余涅槃为无心地体故。此依二乘。居在佛位。其无心地亦通二灭亦通有为。菩提犹在无有漏心。名无心故。余之四门唯文释义。闻思二地。若说二乘随其所应以有漏无漏五蕴为体。释论解云。如是三地用三慧品心心所等及所得果以为自性。无为非是二乘二慧观所得果。故非地体。无漏由彼二慧熏种故为地性。若依菩萨二所成地。亦通无漏。十地经说。八地以上一切菩萨所闻诸法能堪能思能持。天亲解云。此则三慧如次配之。既于无漏相续修慧即成闻思。闻思此念内成无漏。故为地体。修慧理通故。不得待说。取所成果为地体故。更勘彼文在第十地释。泰法师云。八地已去体唯取修慧义说闻思。闻思唯有漏。又即修慧外闻名闻内思名思修证名修。与闻思相似借彼名故说为闻思。闻慧闻思唯有漏。景公云。八地已上有有漏心故成闻思。不尔。云何。净土听法不起无记不善二心。于曾得法不起加行。于未曾得闻思为先亦有加行。无加行者谓所曾得。灵隽师传云。西方合有两解。一同前义。二同后义。基法师云。今取八地已上无漏相续菩萨利根。一修慧中能起三用即名三慧。理亦无失。如下地喜乐二受虽各别体初二禅中即便同体。四地已前真俗二智体虽各别。五地已后应许同体。二乘等三慧别体。八地已上其体乃同。余说闻思唯有漏者。据二乘说。声闻独觉菩萨三地。随其所应各取自种现行有漏无漏有为无为随顺自集善法为体。不定种性所修成法为后乘因。亦无过失。释解声闻名中。唯自乘无波罗蜜声闻名。法华经以佛道声令一切闻即为二矣。有余依地。二乘无学所有有漏无漏诸法为性。无余依地。二乘唯以真如为性。余依无故。佛身有余前后两解。无余三解。今取正义。佛身有为功德有余依摄。无为功德无余依摄。如论具陈。又释论问。何缘五识合立一地说在最初。余识立一说在第二。答五识同无当说分别所缘等业。所说事少故。合一说在最初。意地翻此。故别立一说在第二。又以五识同依色根同缘色境故合立一。余依无色所缘不定故别立一。自性依缘粗细次第故说先后。又以五识同现量摄。故合立一说在最初。余识不定或现或比或非量摄。故别立一说在第二。基公释难。问何故五识云身相应。意识不说身相应。并不言心地识地。并如释论。何故心所乃有众多。唯以寻伺及定有无以明分位作用等别。不以慧非慧痴无痴等分位作用辨差别耶。答理例应然。但以略标增胜位别。故无说余。谓有寻等上下地位粗细别故。等引非等引上下定散界差别故。此二增强故略偏立由斯释论云。此中存略且说十七。非依余法不得立地。以瑜伽师用一切法为依缘故。又问何故但言有寻无寻地。不言有定无定地。而言三摩呬多及非耶。答三摩呬多此云等引。体通有心无心。不须言有。其寻等唯是一不定心所。不通无心。彼以有言表通五蕴。故释论中等持对等引为四句。第三俱言或等持俱亦等引地。谓诸静虑及诸无色有心定位心心所等除三摩地。三摩地体唯一别境定数故也。但以寻伺推度不推度粗细治别。体非三学无胜利益。故以有言显其分位。定体是学有胜利益。但言定非地。即显差殊。不须说有。以同寻伺心体亦无殊胜利益非学法故。亦以有言辨其差别。说为有心及无心地。又问何故不言善心地。但言有心无心耶。答总胜故别劣故。又问三乘所行有多种行。何故但说三慧为地。答以慧为首摄一切故。申此论名彼所成地。出世行中慧偏胜故。又问何故五乘不说人天。但说三乘。答说极胜乘不说劣故。说有性乘非无性故。又问。何故有四涅槃及与菩提唯说二依。答通三乘故。但说二灭。无住唯是大乘果故。自性本成故。又即摄尽故。但言二依不言二涅槃。即摄菩提。总言二依不说二灭。即摄四尽。其自性清净涅槃本旧自有。非今始得。不说为果。更有一解。此中若法有六义方立别地。何等为六。一者无滥。简不定性随缘起行故。二者发心。简无种姓不能发心故。三有胜用。简生得善不能克果故。四者差别。简性净灭地之通体故。五者共果。简无住果唯不共故。六者所假。简不相应无别体性非所假故。此中境行果三无等配十七地。前九地是三乘境。次六地是三乘行。后二地是三乘果。观境起行方证果故。境九为三。初二地是境体。一切皆以识为体故。次三地是境相。下上粗细境相异故。后之四地是境界位。定俱不俱心有无故。体二易知难知为前后。相三粗细成三品为前后。位四中欲界名不定地。上二界名定。颂三摩地俱非言在也。心与定俱名为地。与定不俱名不定地故。定胜故在前。散劣故在后。九次第定中前八有心地故先说。后一名无心地故后说。就行六地中。初三通行。三乘皆修三慧行故。初中后起以为前后。后三别行。随机修法成自乘故。劣胜小大方便根本以为前后。果二地中。若依二乘。因亡果亦亡。果立二门以为前后。若主佛身。菩提涅槃分成两异以为前后。云何五识身下。第二随别解释。文相有四。初约自性等五义分别五识。二约根境作意分别。三约率尔等心分别。四就喻相重辨初门所依缘等。前中复二。初举五义以为章门。后牒五识一一分别。前文可解。后文分别五识即为五段。别显眼识五门义。即为五。初明自性。依眼了别色者。此中且说不共所依。识相难了。举所依因及所了果而显自性。次解所依文别有三。初略显三所依。次摄之为二。后重出三体。唯识云增上缘依无间缘依因缘依。彼以四缘名显故。又云俱有依开导依种子依。大势同此。成唯识第四中以亲疏为次第。此中以显隐为次第。前后不同也。彼俱有依合有四解。明五识依但有三解。彼第三师同第二故。第三正义五有四依。谓五色根六七八识。同境分别染净根本所依别故。此中六七八识稍疏远故略不述。此中净月等解。依及所依言别义同。论云俱有依谓眼故。护法等解。若法决定有境为主。令心心所取此所缘及名所依。名通也。此论于所依中说依名。故云俱有依。彼论等无间依合有三解。第三五识各唯取自类识为依。以之为正。若小乘以过去为意。故论破云。意名应无。有义。今大乘说即于现在将灭位中有牵后力名次第灭根。非入过去方始名根。故新译摄论云。于将灭位得此名故。种子依虽有二说。解前五识皆无异解。第七卷中解依止者。谓前六转识以根本识为共亲依。共即依现。亲即依种。今此文中若依景释。唯举异熟赖耶。意取种子。基作三解。一云。种子是所执。所执即所依。与现行为依故。不离第八识故名异熟。又变异而熟亦名异熟。阿赖耶所摄。第二解云。由第八识得二种子名。一亲因缘。即识中种。二增上缘。即种持识依上根本能生之义亦名种子。彼论以二缘别故。说现行入俱有依中。此论以能生义故。说现行第八亦名种子。种子是所执能依。现行是能执所依。故亦不相违。第三解云。阿赖耶识与杂染法为二缘。一为种子。二为所依。故今现种二法皆为彼俱依。若此三依以四缘名显者。如唯识云。如次增上缘依等无间缘依因缘依所以不说缘缘者。即是第三所缘门摄。故所依中不说也。于重出三体中。以五义释。一所造。二所依。三净色。四无见。五有对。各有别义及有所简。种子识中。乐着戏论等者。此有三解。即言说及分别皆名戏论。以现行为因。所生种子异熟识即名言熏习种子是。二解。即所生现行异熟识名种子。依依熏习因是种故。三解。通取现种。次解所缘中。初约有见有对解。二约显形表等三色分别。有四复次。初列三色体数。二辨三色相。三对辨差别。第四偏明显色有好恶等。有见有对者。旧经论名可见。依梵本名有见。依正理论总有三说。云由二义故。一者。此色定与见俱故名有见。由色与眼俱起故。如有伴侣。二者。此色可有示现故名有见。可示在此在彼别故。如有所缘。有说。此色于观等事有像可现故名有见。可示如彼此亦尔故。有对有三。此是障碍有对。列三色体数中。若依对法论有二十五种色。故彼论云。青黄赤白长短方圆粗细高下若正不正光影明闇云烟尘雾迥色表色空一显色。此诸色中何假何实。范师述曰。青等四实。自余皆假。若依显扬论。光影之外说影像之色。所以分影为二者。前影色是障日光等成影之色。后影像色是水月为缘。于本识所现色上有眼识所见影像色。是色处摄。若在水镜等者。是法处摄。意识所现。处对法说。何故对法中色处中不别说影像色者。三藏会云。集论青等中本影合说故无影像。显扬别开本影故立影像色。何故此论明三十一不明迥色者。解云。空一显色之与迥色约体是同故是合说。对法中空一显色与迥色不同。所以然者。体虽是一而约处别。是故别说。谓在上空现者名空一显色。若近下迥处现者名为迥色。上观见苏迷卢山青琉璃影作虚空解则就影色假立空一显色。故对法云。空一显色者。谓上所见青等显色。此中相传三藏云。准藏论中自有四句。今依大乘唯有三句。一显非形者青等十三。二形非显者长等十色。三俱非句者无表色。景后拟补云。今瑜伽等论上所说中唯明两句。显而非形形而非显。不明亦形亦显俱色。故此论说显色有十三形色有其十种。表色谓屈申等。即是形色所收故。无俱色有何意耶。解云。小乘宗说。形显性别一处同聚故说俱色。大乘义中显色是实。如此显色积集之时假说形色。说彼形显假实色时色义周尽。云何更有俱色可说。影与闇别者。真谛释俱舍云。如云障日成阴。余色于中犹显现可见说为影。须弥障日成阴。余色于中隐不可见名闇。光与明别者。如俱舍云。日炎名光。星月火药宝珠电光称明。风吹细土名尘。雨后日出气从地起名雾。长短与高下别者。长短据四边。高下据处中。谓中凸名高。中凹名下也。方谓界方。圆谓团圆。形大曰粗。翻此名细。如束物头齐整名正。翻此名不正。余色易了。不须别释。其长短等色西方两说。一云。是假故非眼识境。一云。色处摄故是眼识境。此长短及与名等虽是假有而现量境。问若尔何故理门论云现量不依名种境者。三藏解云。名者名句文身。种者同异句。若依名种与所诠法互相系属为所缘者。即非现量。若但能缘名句文身所有自类而不缘彼相系属境。亦有现量。是故五识虽缘长短等假亦是现量。解表色相中。生灭相续者。不同正量部动及日出论师义。由变异因者。即发业心刹那灭故果随因变。不同正量等先灭后生。故先生处不生。或无间或有间者。景拟补阙云。若善等业一类相续名为无间。善恶互起为有间。基师云。无间者如作一业相续即成。有间者。若中途而息后方更作也。即于此处变异生者。如坛场胡跪身住威仪善色不移本处也。辨差别中。表色者谓业用为作动转差别者。业用者思业也。由此思业为作故。诸有形色动转差别说名表色。基公牒论文业用为依。释中言以此言以此为依。未知何正。眼等所行者所游历义。境界者所瞩取义。所缘者带行相所著虑义。明好恶等中。偏明显色。补阙云。以青黄等有其能杂故。成坏等异故。分别好恶。形表二色无如此事。故略不论。基师云。举本实色末假可知。似色显现者。补阙云。因现显色犹如幻化。故名似色。基师云。依他之色似所执实色而显现故。对法言。似色了别。或眼意所取似本识所变色。故言似色。次明助伴。今依此论六位心所有五十三。于显扬等五十一上加邪欲邪胜解故。五识于此五十三中俱与三十六法相应。遍行五。别境五。善有十一。唯识复说亦与轻安俱故。烦恼有三。谓贪嗔痴。随烦恼有十二。谓无惭．无愧．惛沈．掉举．不信．懈怠．放逸．失念．心乱．不正知．邪欲．邪胜解。此说因位。若无漏位与二十一俱。遍行别境并善十一。言同一所缘不同一行相者。此有三解。一云。眼识及心所同类赖耶所变相分本质尘起。名同一所缘。心及心所各各别变影像不同。名不同一行相。行相义者。行谓见分。相即相分。行之相故名为行相。是依主释。不应难言第八无本如何说云同一所缘。用他第八所变诸相为本质故。一云。唯约影像分为二句。各变似一名同所缘。而实非一说不同言。问正智缘如境体是一。如何名似。解云。此约余心。若约正智境一故名同。一云。王数同缘一青故名同一所缘。而领纳了别等行解各别故名不同一行相。各从自种生者。此据实心所。非彼假者亦别种生。次明作业有六。一了自境。约因位说故。二了自相。处自相故。三了现在。唯因非果。四刹那非相续。不据等流。五随意识转。此即总举。下二别解。一自不善恶由意引。二自不能为转。但能为随转。六取爱非爱果者。不同大众部等五唯无记故。下明四识。大义准眼。随难钞释。因俱声者。西方两解。一云。二大发一声。然随强者判内外也。一云。二大各别发声。理实有二。二皆说俱。然有增微。故随增者说一声为俱。问化人语是何大造。答有两解。一云。虽是不执受大种声而是内声。一云。依下决择。化人有似心故。无妨亦说似因执受大种声。今此论及对法所列声中皆无响声。唯显扬说。彼云或依托崖谷所发响声。此中据法师云。因受等三是有体声。余并假有。是差别故。香中。平等者此有二解。一云。依四谛论解。正量部香有三种。香臭平等。平等者无臭香也。一云。长养根大名为好香。损害名恶。无前二用名平等香。范师云。香中三假余实。以论五十四名可意等。三是分位差别故。味中。若舍处所者。中容之味。能生舍受名舍处所。于中苦等六实。可意等假。触异名中。硬湿动暖地水风火。如次配之。此中若依萨婆多有十一触。皆是实法。并触入摄。若依成实论有三十五种触。揽四尘成四大。四大是缘成假法入所摄。今依此论二十六数等。虽有假实并触入摄。依论五十四云。四大实有所余唯假显扬中二十六触外。复言或缘光泽或不光泽。或缘坚实或不坚实。或缘执缚或缘增聚。或缘乖违或缘和顺。若俱生若和合若变异者。补阙述三藏解。更无别法。总于二十六触中随义别说。自下约根境作意分别。问眼由明见色。有见暗色。识依眼根生。有识不依根。答准相续解脱经云。由定力故有光明相。由此光明故见暗中。然即天眼尚假光明。况亦肉眼不假光明。若蝙蝠等者眼匡有光明。故闇中能见色也。能生作意者。西方三释。一解。设无本识相应作意。五识不生。二解。无意识俱作意五识不生。三解。无五识俱作意五识不生。依下第六十卷云。由俱有能生作意为依止故所生识转。补阙云。此据意识作意之数于前欲作见色之意眼识方生。不尔不生。不取眼识同时作意。以与眼识恒相应故。此亦从多说。须作意。有人在室正眠。贼在边而立。忽尔睡觉即此见贼。又有人从生不识白象。忽尔路逢等。何必须作意眼识方生耶。次约率尔等心分别。心生次第诸部不同。若依成实明。识想受想四心。前三无记。第四通三性。又初通六识。后三在意。若正量部明了论亦立四心。一初至识。二随行识。三决行识。四大六识。若上座部立九心论。一有分识。二引发。三观见。四寻求。五贯彻。六安立。七势用。八变缘。九还是有分识。今依此论约六识明五心次第生。七八常起。不论次第也。或善或染相续而转者。西方两解。一云。眼识唯一刹那。一云。亦得相续。如唯识论。广解五心指如别章。下喻辨如文

    意地第二

六七八识同依意根。略去识身相应三语。故但言意。又实义门虽有八识。然随机门但有六识。六七八识同第六摄。就所依名故但言意。所依非色或离于身。犹如心受。故不言身相应。准前故略不说。又六七八虽皆同有心意识义。心法意处识蕴摄故。然意义等故但言意。皆是思量意根摄故。第八持种心义偏强。第六普遍了别境界识义偏强。是故不说心地识地。身及相应略故不说。地义如前。文中初结前问后。后对问解释。释中复二。初以五门分别地体。后第三卷中复以十门解释地义。初文复二。先标列后别释。文云心意识者。解有二门。一依决择分中分别。八识通名心意识。二依此中论文别有所属。据何道理如此属当。心者有集起之义。第八义强。集诸法种起诸法故。思量名意。末那中胜。恒审思量胜余识故。识者现前了别。六识粗显了别义障故六名识。此中景拟真谛师引决定藏论九识品立九识义。然彼决定藏即此论第二分曾无九识品。备师又云。昔传引无相论阿摩罗识证有九识。彼无相论即是显扬论无性品。然彼品文无阿摩罗名。今依楞伽经等有九识义。第九名阿摩罗。此云无垢。基师云。依无相论同性经中。彼取真如为第九识。真一俗八二合说故。今取净位第八识本以为第九。染净本识各别说故。如来功德庄严经云。如来无垢识是净无漏界。解脱一切障。圆镜智相应。此中既言无垢识与圆镜智俱。第九复名阿末罗识。故知第八识染净别说以为九也。地婆诃罗云。西方一解第六识别义名为阿摩罗。断惑证灭有胜用故。新罗晓法师云。自性清净心名为阿摩罗。与第八赖耶识体同义别。今存此释。善顺彼经。所随依止性所随依附依止性者。此有多释。三藏有两解。一解。因相赖耶是种所随。果相赖耶是依止性。又自相赖耶是名所随。种子赖耶依附自相故名依附。果相赖耶熏名依止性。又解。本识相分名为所随。见分名依止性。亦言所随即因见分。依附等言说自体分。景师解云。心谓一切种子所随依止性者。即是集起种子义。又是所随依附性者。即是持种集起诸法二义。集起故得名心。基作三解。一解。初句显第八现识与有漏种为所依止故名所随。随成有漏等故。后句显与无漏种子为所依附所随依止性。虽复依止义同。无漏不等故名依附。又解。初句显有漏种随逐本识成有漏无记。用依体义。后句显此种子虽依本识生善染等功能仍异非唯全一。故名依附。用各别义。又解。初句谓种子依于现行名所随依止性。种为能随依止现识故。后句显此现行所随依止识附于前种子能依止性。更互相依二俱名心。更作一解。生本识种但名依止。若生余法种名依附依止。体能执受者。释阿陀那义。意谓恒行意及六识身无间灭意者。此中通明过去六识名意。非唯第七。一切皆有依止义故。据实此意唯取第七。如成唯识摄大乘论释心意识三种别义。五识地中所以不说恒行意者。以五识地各别有同时色根。意地无别同时根。故说末那名恒行意。是故六识皆有同时根及次第灭意根也。末那有三。一人执。二法执。三者平等。云何知有无漏末那。如下第六十三卷中云。若彼末那于一切时思量为性相续而转。如世尊说。出世末那云何建立。答名假施设不必如义。乃至广说。问八识并有无间灭意。何故此中唯约六识无间灭为意耶。答依三藏言。释论略译应五百卷。总译有八百许。故释论一解。八识虽具心意识三。而于意地约别名识。识既六识。意根六。故不说八七。又问前五识地已说五识无间。意地重说者何。答三藏解。意识通与六识为根故举六识。据唯意识。解所依中其俱有依唯识四说。第四正义。第六意识所依七八。及七八更互相依。等无间依彼有三说。第三正义。八识各以自类为开导依。然于此处不言俱有依者。以意识无不共俱有依故略也。基公牒论文中加俱有字。未知何正。种子依谓如前说等者。六依八。如前引唯识解。彼第四卷释七依八有二说。一云唯依种子。二云亦依现行。此第八心既通现种。现种相依更互无失。解所缘中。谓一切法如其所应者。唯识第二说第八识缘执受处。即诸种子及有根身器世间等。对法论说。缘五色根四尘一分除声。五十五说。缘五色根五外一分。理实亦缘声。然对法论且说恒相续境故不取声。唯识解缘处有三说。第三正义云。若于自身可有持用便变为彼。即自地自类变是。此说一切共受用者。若别受用准此应知。鬼人天等所见异故。于他身处亦变似尘受用他故。唯缘有漏种非无漏种。缘有根身彼有两说。一云亦变他根。二云唯变自根。前来且说业力所变外器内身界地差别。若定若通若法威力界地自他即不决定。不缘心等皆如彼文。第七缘境彼有四说。第四正义。唯缘第八识见分。广释如彼。六识缘境。其义可知。文云不共境者。不共五识故。何故蕴中唯三不言识蕴者。此有三解。一解。自性门摄故除也。又解。五识自证证自证分亦缘识蕴故共缘中摄。又解。六内处中既有意处故除也。次明助伴。即诸心所。因位第八唯遍行五俱。第七识识论五说。第五说者有十八俱。谓遍行五四烦恼八随烦恼并别境慧。意识一切。五识如前。若无漏位心意识三皆得与二十一俱。问诸心所极少起时几数俱起。答依基师等解。遍行五于极少位必俱起五。若别境五及不定四。此九随一起时必六俱起。无明及大随烦恼八。此九定十四。除轻安余十善及贪慢疑五见谄诳憍合二十一定十五。若轻安无惭愧三必十六。嗔及忿恨覆恼嫉悭害八起定十七。此依对法五十五数开见为五而判之耳。若依此论五十三。其数不定。思之可知。若备公云。善心起时极少十八数俱起。谓善十除安。遍行五。别境三。谓念定慧。辨远离中。云恒信等相应故。文云一一而转者。谓一想一受等故。有行相者。谓行解相状。唯有为缘非无为缘。无分别智无相状故。如识自影。有二行相。一影像相分取本质境行解相故。二即见分取亲相分解行相分。若取通义。行境体相名为行相。通无为缘。理无妨矣。问与前不同一行相何别。答前对境辨行相。此文约行解辨行相。有所缘者问曰。与同一所缘何殊。答先明同异。此明必托。有释。前约增上缘以辨同一。今约境界缘以辨所缘。有所依者。必托三所依故。自下明作业中文有二。初明对五识业。后明不共业。初文有七。一了自境。二自共相者。意识证量缘法自相。若是此量知法共相。故正体智证如自相。问若尔三法印中何故说二空为诸法共相。解云。自共何定。若说真如别有离相之相不同于事。即说真如名为自相。即此真如理统万品还是共相。三世。四断续。五为二转发业。六招异熟。七前方便中作意引起率尔五识。又染净位中三性意识为同类因引等流位中诸识。此中基师判。第六识通有此七。第七八识除发业招异熟有除五分。景师云。初一后三通五识业非是不共。中间四业唯意识能。此师第七文中分为二。故云后三。今判。初业八识通有。第二三七意识全有。余七识分有。第四业六识通有。七八分有。第五业意识全有。五识分有。七八中无。其第六业六识通有。七八中无。此据粗相。若细分别准思可解。下明意识不共业中。初标列十五门。后依门辨。谁心六事不共。谓离欲及退断善根并续受生命终。大乘不唯十五。更有悔忧等。故论说等言。分别所缘中。有相分别。若依对法。摄三分别中自性随念二。以五识无自性自性体等故。七分别中任运分别即五识故。今此论中自性分别即是任运故。说有相。谓于先所受义唯摄随念故。与彼论宽狭不同。或是与对法两门俱同。先所受义则摄自性随念分别。等流心位有相分别缘前率尔心住所受境故。基师判云。不如前解。威仪路工巧处者。威仪谓表色。路体即四尘。四尘是彼所依故说威仪路。又解。威仪四尘为性。路即发彼心与彼为依。说心为路。工巧处亦尔。但是五尘四尘别故。此中威仪多于道路施设。工巧多于处所施设。故一名处一名路。二俱显所义。七分别以寻伺或五七八识为体。任运分别是五七八识故。七唯有漏有通无漏。唯识第七解。问准对法论。任运分别亦通五识。如何此论不共业中辨耶。答依三藏解。据实对法为正。然此论凡举七分别故来。任运分别实非不共。问若五识中无自性分别者。无性摄论又云何通。彼论破正量部心藏色为意根义云。若意识以心藏色为意根者。一切时应无决择随念分别唯有自性分别。如五识故。三藏解云。彼部许五识中有自性分别故。论主入他宗破。非将大乘义破也。审虑所缘者。备师云。重缘前境思审缘故。四倒之义如下第八。法住智者。景师云。知三界上中下果在因中住名法住智。是世俗智。下云出世间智。即是二智。基师云。法住智是如量智。出世间智是如理智。备师云。依教法而生此智故云法住智。是后得智。醉者。基师云。此有四缘。以惛沉掉举放逸妄念散乱贪嗔等为体。或俱时心心所为性。有义通五识。意增故偏说。景师云五缘。狂有五缘。俱舍第十五云。依不平等大种故心便失念。故知以妄念为体。或俱时心心所为性。此唯欲界除北洲五趣皆有。北洲人无逼恼。诸天有故。小乘佛有。大乘不然。十地亦无。末摩者此名死穴。亦云死节。有言有六十四处。或百二十处。梦有七缘。四由闇相作意思惟者。景师云。于法不了名为闇相。而乐思惟法于前发梦。更有一解。瞑目思惟黑闇色相故致于睡梦。七由他引。他引有四。问梦以何为体耶。答婆沙六说。评家取心心所为体为正。今大乘中亦以眠相应心心所法为体。又若婆沙第三十七卷云。问此睡梦中所起善法为加行为生得善耶。答唯生得善。以惛微故。有余师说。亦加行善。以于文义亦简择故。今大乘中亦通加行善。如十住断结经说。上方妙识佛土众生受化梦乃得悟。彼佛于睡眠中与诸众生神识说法。受化之识随其所应得成四果乃至独觉。亦于梦中结跏趺坐而般涅槃。菩萨受决乃至成佛皆于梦中云云。由此等文故知亦通加行善。觉有三缘。睡增者不胜彼疲极故者。以经多时睡不胜疲极更从睡觉。有所作者要期睡故者。初睡时期打五更须觉礼佛等。总以心心所为性。四缘故闷通有心无心位。亦以心心所为性。由彼闷触引生心闷。醒亦以当位心心所为体。发业四缘。初三如次。即三种思。谓审虑决定发动。若依小乘前二通见修二断烦恼。第三唯修断。今依大乘发总报业。前二通见修。第三唯是见道烦恼。若发善总报三思皆善。亲引烦恼亦不共无明等见道所断。由此经云。诸圣有觉不共无明已永断故不造新业。对法亦言。胜义愚发福不动业。世俗愚发非福业。皆见所断。若发别报业第三思亦通修道烦恼。次随顺功用等者。刹那等起发业风也。此风随顺第三功用起思于业。俱时引发身语。故广百论破胜论云。汝我一不动。何能发业。彼反难云。汝心心所亦一非动法。何能发业。提婆答云。心虽不动一由心寻伺引起于风。风亦起业。离欲四缘。体唯是慧。通有无漏。离欲退有五缘。二新修善品者。数思男女形状。即有因力境界力不正思惟力三。受行顺退法者。是五退具也。断善根文有二。初明缘多少。后约现种明断差别。或五缘或六缘。一利根。二意乐恶。三逢恶友。四邪见重。五行恶无畏。六于众生无哀愍故。利根者内自思构邪见猛利不怖众恶不生慈愍便断善根。此名因力而断善根。即是五缘。若更逢恶友顺恶意乐断善根。此名缘力而断善根。具有六缘。要利根者断非钝根。广恶意乐断狭意不能。人三洲除北。对法第一云。唯欲界上上品邪见能断善根非余故。唯苦集下邪见非于灭道。或通四谛下邪见。通行相者非余。要无惭愧。俱不怖恶非余二性。恶不慈悲。依此因力方断善根故。缘力必由近友故。阿颠底迦毕竟之人。一阐底迦有种性者。对法论说一俱断善根。善根有二。一种子。二现行。折种势力令不趣现名断。非断种子。唯断欲生生得非加行善。加行胜前方便时已不起故。为九品断非一刹那。拟宜无间断非如道害。续善四缘。一是利根。二见亲友修福。三诣善士闻因果。四因前缘故生犹豫。证决定故还续善根。景师解云。初闻他说有因果时。尔时耳识及同时意识是率尔心。因生犹豫者。是寻求心。是无记故非疑烦恼。证决定者。是决定心。亦是无记非善正见。还续善根者。是染净位。正见心中方续善根。以断善时断彼现行。今时还续现善。种子先有不可说续。若言犹豫是彼疑使疑使无间起正见心名证决定续善根者。此疑烦恼于五心中是何心摄。若是决定心位不得名疑。若在染净心位者云何从决定心后方起疑心。由有此妨故依前释。不同萨婆多或疑或正见续善根。基作两解。初解同景。加复说言。若自利根率尔思惟因生犹豫证决定故续善根者名因力续。若虽利根后逢善友听闻正法因生犹豫证决定故而续善根名缘力续。第二解者。同萨婆多无偏取舍。备师云。因生犹豫故续种子。善证决定故续现行。今解。以闻正法等时创堕于境名率尔心。次寻求名等及与决定而未决定知所诠义。至染净位或生疑心然后续善。或即正见而续善根故。言因生犹豫证决定故还续善根。若作是解者。还因萨婆多。此中通续生得及方便善。断善之时胜法先尽。故正断得。还续之时由内外缘。由此二善不定。由闻正法殊胜外缘引生善根通方便善。但自思惟见他修福多续生得后引方便故。或初续善唯起生得。方便后起以难生故。胜既先断。所以后续。续欲界善。非上二界。顿续非渐。渐起余品。断难尽故九。续顿生故一。断处必能续续未必断。俱舍第十七云。于现身中能续善不。亦有能续。除造逆人。彼人定从地狱将没。将没时言谓彼将死或即于彼将受生时。将受生时谓中有位见后果相便续善根。又云。缘力断善根。地狱生时续断势弱故。因力断善根。地狱死时续因力强故。又意乐坏非加行坏断善根者。是人现在能续。若俱坏断善者要身坏后方续善根。见坏或不坏等。其义亦尔。自下明死生。大文分二。初明内分死生。后明外分成坏。前中先明死生。后第二卷云如是展转诸有情类以下。明观空而得尽漏。前中先明死后明生。死中文三。一总标列六种死。二次第别解。三又行善不善下随义杂说。初文中云谓由寿量极故而便致死者。总释死义。莫问时非时死。但是舍命名寿量极于其六中。基师解云。初三死不明了识离身正死。后三死明了心识未离身将死。就第二别解中。寿尽死者。即业命终。是名时死。下二名非时死。衣食阙名福尽。若余缘枉死名不避不平等。九因即九缘义。别称二九。七不知于己若损若益者。入水投火他损堕坑愚痴故死。八非时行非梵行。饥饱远行病时而犯故死。九非量行非梵行。染爱过度故死。对法说三死。一寿尽故死。如生北洲极寿百岁。业虽未尽命尽故死。二福尽故死。耽定衣食阙横缘故死。三业尽故死。三时业尽故。此论唯依现缘辨死。不依过去缘。故无业尽死。其外缘中离己名福尽。合己名不平等。对法通说过现合二缘名福。故二论不同。若依俱舍。约寿尽福不尽等作四句。可知。若依对法。初将寿。尽死对业尽死作四句。寿尽死非业尽者。如大乘中一业灭多生。如初一生寿尽故死业势未尽。二业尽故死非寿尽者。如有一业但感百年。百年满已遇胜缘故更延寿命。于所延寿不尽而死。第三可知。第四俱不尽死者。中夭之流。次将福尽死对寿尽死作四句。有福尽死者。如饥冻死等。有寿尽死非福尽。如大富者死有余财。福寿俱尽死者。衣食与命一时俱尽。俱不尽死者。如大富者横被他杀。次三性心死中之别有二。初明善不善心死。后明无记心死。初中有二。初别明二性心死。后重明二性心死相差别。死有三位心。一正死心。即末后刹那。唯识说为第八识。对法论说。死有末心。生有初刹那。中有初刹那。唯无记性。二次前润生心。唯第六识我爱相应。对法说为九种命终心唯有覆无记。三次前明利心。即此三性是粗想现行故。细想现行无记心者即我爱心。此说第六识。若粗第八即末后心。故说不能忆善恶法。就第三随义杂说中文分为八。一明三性何类先起。二明死因。三明善恶相。四明润生相。五明解支节。六明根没顿渐。七死名差别。八上下舍相。第二文中二因力者。初是名言种子。后是业。此人次生二因熟今速舍命。第三文中。谓受尽先业所引果已行不善善者。见中有前相。如日后分者。日将没时。或山山峰影者。下品恶业者。当相如峰影悬覆。中品如山遍覆。上品如日后分极覆。或下品如日后分影覆。中品如山遍覆。上品如峰影极覆。此是将命终时由先恶业所见当果相。下辨差别所以。不言下品不善业者。以多无恶相故且不说。第四解润生相中。景师等解。泛论润有二时。一于将命终位爱润业受中有生。中有末心起爱润必受生有。此二时起受唯是修断故。对法第五云。此自体爱唯是俱生有覆无记性。此自体爱既是隐没。将知即非发业烦恼。以对法云俱生或能发恶行业者是不善故。是则俱生爱中有九品。上三品强是不善能发业。下六品是隐没无记不能发业。将欲死时及中有末心。尔时心细故但起后之六品不发业。爱父母是生有缘。中有末心起倒见。求交会时名求生有。对法亦云。已离欲圣者对治力强。虽未永断此爱不行。由随眠力令生相续。然与五十九文不同。彼明七种结生相续。一由缠及随眠润生。谓诸异生。二唯随眠润生。谓已见圣迹。彼文既尔。是须斯那含俱种润生。何故二处不同。三藏解。从多而说异生起爱圣者随眠。于中细论。须斯起爱那含随眠。亦可须斯虽现行爱由智力制。不同异生所起爱力。故总说言已见圣迹唯随眠润。测师等云。瑜伽约润中有说唯随眠。杂集约润生有说现行爱。故不相违。以在死位去道近故唯种子润。若在中有润生有时去圣道远故亦现行。备师云。若不还者在初禅等爱未尽。故没于下天生于上处。亦起我爱。然此论文约没欲生上界。故说不起。上来所说唯爱润生。若依五十九卷云。全界一切烦恼皆能结生。三藏解云。将命终时及中有末心定须起爱。此爱正润生故。此二时次前得起余结助润生故。以爱正润生故。故此论云。将命终时乃至未至惛昧想位长时所习我爱现行。对法第五云。相续力者有九种命终与自体相应。于三界中各令欲色无色界生相续。摄论亦云。若无修道无明诸行不熟。十地经亦识为种子。爱水为润。覆以余结生名色身。由此建立中有生报者。有两解。一云。有中报生即持业释。一云。中有及生报是相违释。第五解支节中。除天那落迦者。天唯善业果。地狱恒解支节。更须何须说。轻谓作善业者。凡解支节是恶业感。然作善者恶业轻微。故解节亦轻。第八上下舍相中。唯心处舍者。前虽上下冷触渐起。至于心处未甚苦冷。即时后识心处舍时。复从心处大冷触起遍满所依。今依此文上下。渐舍皆至于心。昔来相传。若种善渐冷至头面即死。若造恶业生鬼中者。从头渐冷至腹即死。若生畜生至膝即死。若生地狱至脚即死。即皆无文证。又旧世亲释云。若作善业所起冷触定应向上。若造恶业所起冷触定应向下。人即触云。若生善趣从足渐冷至头方死。若生恶道从头渐冷至足方死。此由未见此论故。信自人情。据实阿赖耶识初受生时。最初托处即名肉心。若识舍肉心即名为死。故此卷末云。又羯逻蓝识最初托处即名肉心。如是识于此处最初托。即从此处最后舍。自下明生。先问后答。答中文三。一明中有方便生。二尔时父母贪爱俱极下。明生有根本生。三第二卷中又羯逻蓝渐增长时下。明本有渐增长。此言生者。即生支故。唯识云。始从中有至本有中未衰变来皆生支摄。辨中有中二十二门。一明中有因缘。由我爱无间已生故者。牒前将死起于我爱。虽次润生爱灭起正死心。今现举初故略而不说。无始乐着戏论因已熏习者。即是名言种子。望生中有是亲因缘。净不净业因已熏习故者。有分熏习望生中有为增上缘。故显扬云。无始熏习为因。善恶业为缘。彼所依体者。中有赖耶与同时蕴为所缘体故。由二种因增上力故者。牒前我爱及净不净业名增上力。从自种子即于是处中有异熟无间得生者。从名言熏习自种子即于死有灭处中有生。如种灭处即有芽生。问欲色界死处中有即生。此事可尔。无色界死若生下界所现中有从何处生。答依景师解。随前死处中有现前。若无色死复无色经无量生后从无色死生下界时所起中有。还于最初从下界死生无色处中有现前。基师云。此有一难。谓如在欲界得色界定业力犹微成后报业。次得无色定业胜为生报。生无色界受生报已。生色界中方受后报。尔时欲界二十劫空乃于欲界前身死处中有现前而色界生。此亦难解。应言即于当生处现。理亦何失。虽有此解理实不然。前死处现其理为正。无色无处即于入定死处受果。故从死处中有现前。若生处现便太疏远。生处当遥。谁次传识。故前说是。今依婆沙评家。当生处中有现前。大乘中未见文。亦可取小乘文为证。故此说为正。问若尔无色没生下界者。既随当生处中有现前。彼无往来。何用中有。解云。要须中有起染污意求生方生。又润生有业或必中有中起故。婆沙解云。彼先已造感中有业。虽无往来亦受中有。业力所引必应起故。二死生同时。三具根。以于六处门常求有故。四相状。五极净天眼境。即大菩萨广慧声闻天眼能见。诸天报得天眼及轮王眼不见。中有妙于阿耨尘故。六不同前将死位起内我爱。唯起境界爱。缘当生境故。七同当生形。一业招故。八如天眼见障外色。九身往。如得神通。十不见异趣。见同类及身当生处。问见几世界中有有情。解云。随其眼见所应生处。若三千界或三千外其中中有皆悉见之。十一行相。恶业眼视下净者生三恶趣。虽见生处见其胜净。所以欣生。若见秽相不欣生。故俱舍云。天首上三横。地狱头归下。此文并说地狱为面视于下。非头不向下。但与余二趣视下相似。故同说之。十二生时分限。七日一死。寿势颓败。乃至极经七七日住必得生处。问有众生造轮王业。未至劫增其人已住轮王中有。岂不久得劫增耶。解云。审有是人。即往余世界中得于生处。十三可转生处。生时二缘未合。谓父母等未和合。禽兽等非时。如独生狐中等。时处未和故。或如谤解脱生地狱等。皆可转故。十四释异名有四种名。问四有相望皆有中有。何偏说此名中有耶。解云。若彼非趣于二趣中间起者得名有。余之三有是其趣摄。虽有中间之义不名中有。健达缚此云寻香行。寻当生处香而行往故。或唯食香。香所资故。如化乐者名寻香故。此唯欲界名非色界者。彼虽不寻香。寻香类名寻香。见生处起爱。不闻香自无鼻识。生处无香故。十五三界有无。除无色界。以无形及处故。基师解云。欲色二界中亦非必定有。变人为虎雀化为蛤等。无中有故。涅槃经言。或说欲色界有中有。或说欲界无中有。皆不解我意。若一切有者何故说有不解我意故许通无。容豫者有。速疾者无。陷身入地狱。此等皆无故。虽有此说。今勘涅槃经。无欲色字。彼经明二十一对诤论文云。或有中阴或无中阴。准下文释。泛言有中阴无中阴。皆不解我意。所以者何。欲色界有。无色界无。非一向有无故。故为证不成。其陷身入地狱等者。准婆沙七十卷云。毗奈耶说。度使魔罗等即身陷入无间地狱。问此等为受中有不。答受中有身。然以迅速难可觉知故作是说。初一刹那死有蕴灭中有蕴生。后一刹那中有蕴灭生有蕴生。乃至广说。变人为虎等者。若顺憬师云。此等别报虽转而总报不改。婆沙复云。施设论说。劫初时人有忽腹行。身形既变共号为蛇。复有欻然生第三牛。身形既变共号为象。问如是转变有死生不。乃至答应作是说彼无死生。问如何人趣即作傍生。答非即人趣转作傍生。但彼身形前后有异。于中有说。彼恒是人。复有说者。复是傍生等。有余师说。彼有死生。如是说者彼无死生。故二说中初说为善。经死生者多忘本事。既忆本事故无死生。故知欲色一切定有中有。此说为善。然中阴经云。无色中阴礼如来者。释是大众部经。不劳会释。今寻正理论第二十三卷。元瑜释云。有余部师执无中有者。即大众部上座部化地部立无中有。与前师言似如矛楯。勘异部宗轮。大众部一说部说出世部鸡胤部本宗同义都无中有。十六趣向相。见地狱相。谓已旧同类喜乐驰趣。生处境碍即便续生。十七明中有唯是化生。十八趣向心。初明趣地狱心。后类明向四趣。如瘿鬼者。有鬼颈有大瘿。所逼不能吃食。决择分说。鬼畜一分恒受众苦同于地狱。然此处唯说鬼趣。鬼趣重故略举之。十九由三处现前得入母胎。二十无三障碍。初标。次别释。后合结二门得入母胎。有麻麦果者。有麻麦果塞蔽产腹。如车螺形者。以宽大故。或有形曲有秽有浊者。穴不顺直难安子故。其处秽恶津液浑浊。不堪揽之成所依故。或感大宗叶业者。自有感大宗叶业。父母无之。或自无父母之。二十一于父母起颠倒。二十二薄福多福。闻见声闻。自下明生有。文分为二。初明识支最初依托。后第二卷初辨种子具不具。前中有二。一总标依托。二云何下别释其义。先问后释之中有五。一明依托相状。二诸根依此次第当生。三诸根依处亦次第生名得圆满。四识托于色安危共同。五初托肉心后从此舍。谓此所出浓厚精血合成一段等者。谓父母精血合成一段。中有末心起爱烦恼名为颠倒。中有末身名颠倒缘。即彼一段非情精血与中有俱灭。即此同时由种子力。有微细根及造根大种并余与根同是有情分不净精血和合搏生。言此羯逻蓝中有诸根大种等者。此中景解。此文即能能造离所造。次于后明同处不相离者。此文据初生时四根未起。已有能造地大。地据其处所。故得相离。若六处时四根生已。即根与大互相涉入。如众灯光处所不异。则名同处不相离也。备师云。五相虽别而一地造。既有身根与地大俱故。第二分云。同处未有四根。故此文云。相离义无相违。虽有地大不造四根故。但就种类假名能造。基后说言。初有诸根大种。并有诸扶根大种者。即说造身大种及造扶身尘大种。为造余四根大种等。非更别有相依而有。是造义故。不尔岂复唯有大种无所造耶。欲界一切四大种不离色触等故。问曰。文说及根所依处大种俱生。所依及处有何异耶。解云。若直言所依即是造根四大。若言所依处。处即是根所依四尘。此则通举故云也

瑜伽论记卷第一(之上)瑜伽论记卷第一(之下)(论本第二至第三卷)

        释遁伦集撰
论本卷第二

自下明生有中。第二段辨种子具不具。于中初约五姓以明种具不具。说般涅槃及无涅槃。即影说不定人竟。后据三界总报自体明种随逐。其五种姓义名。据楞伽经所明五种。无有无姓有情终不成佛者。以别义明菩萨阐提终不成佛。按此论所明五种。其决定及无姓终不成佛。新旧诸师立破道理。略而不述。广明法尔新熏种子义者。指如识论。自下明本有渐增长。文分为二。前明胎内增长相。后生后渐次下明胎外所作事。前中复二。先约种相差别以障果增。后又于胎下正明胎分增长。前中有十。一名色渐增。二因用不同。三凡圣见异。四受起差别。五种子新旧。六三时报业。七有染离染。八粗重随眠。九种子众名。十转舍转得。就第五种新旧中。言又种子体无始时来等者。护月云。种子本有。由新熏发方生。故名为新。此文为证。难陀云。此说名言本识现种无始新熏不能自得异熟果。要由净业新熏招集方乃能生。故名为新。护法云。名言及业种各具法尔新熏。然其名言种子虽复法尔旧成。无有支熏不能得果。新旧合用其果方生。望业招果与其新名。言若果已生说此种子为已受果者。即前本有种子为彼现行净不净业之所熏发。若得果竟名已受果。然名言种虽得果已。功能无尽。名无受尽相。若业种子随其势力。或灭一生二三四生终有尽期。名有受尽相。第六解三时报业中。言虽余果生要由自种者。景师解。一果体起酬二种因。义分两果。酬于业种名异熟果。酬名言种名等流果。虽望彼业有余异熟果生之义。要由亲因自名言种方始得生。一云。虽除此生。余无量生果生要由自种。而此生寿量尽边生此生果种名已受果。所余生自体种子未与果故不名已受果。言然此种子亦唯住此位者。景师云。然此不定受种子。若受报时不离三时。故言亦唯住此位。基又解云。顺受业中报定时不定。种子缘差。现在未得受果。虽于余生方始受果。亦唯住在顺现受位。显扬论说业有三。谓顺现受生受后受。或分为四。加不定受。或开为五。不定受中离时及报定与不定为二业故。此文不说顺现受者。意说多时不受果种。虽经多劫而不腐败故。然大乘中若业种子有减一生乃至多生。从初受时名现生后三时业别。由此义故亦有多时顺现受种。唯别报故。且不说之。其譬喻师说有八业。谓三时及不定。皆有定不定。谓顺现受时定报不定报定为二。余准可知。是第四业不别依三时但总分别。彼破萨婆多云。若无间业定顺生受不可转者。三界善业非想最胜。亦应无越得圣道者。彼既可转此亦应然。今大乘中似同譬喻。彼阿阇世王五逆之业忏悔不受。即是生报可转时报俱不定。故决择云。决定受业者依未解脱人相续中说。若已解脱人无有决定受业。由此顺现业等皆二业成。虽未见正文理有何失。第七有染离染。景师云。于现生后及以不定。随一赖耶识中有欲离欲一切皆同。虽三时报别。然由前后是一行者。身相续故。基师云。一界中有诸界种。系染同故。离染翻此。第八文者。解云。粗重有三义。一损恼义。唯染污法。二无堪任义。亦通无记。三性有漏义。通有漏善。善法种子无前二义。故不名粗重。然决择说有自性业粗重。对法亦名有漏粗重。据第三义亦名粗重。是故一切所依自体即是异熟五蕴之身烦恼依附。名粗重所随。无记种起名粗重所生。体是异熟无覆无记名粗重自性。第九种子众名略举有十一。界者因义性义。种姓者类别义。自性者体义。因者能生他义。萨迦耶者虚伪身可破坏义。戏论者分别义。所分别故。阿赖耶者所受着义。取者所取义。苦者逼迫义。萨迦耶见及我慢所依处者。我见我慢依生处义。第十舍得文者。善无记法种子由烦恼力数能生果。故入涅槃不得自在。由断彼缘不能牵果。随意灭度名内缘自在。自下正明胎分增长中分七。一时节。二资禀。三分位。四变异。五男女住相。六母苦逼。七出胎相。时节中在胎经三十八七日。后经四日。合迳二百七十日。方始出生。此说极满足者。或经九月或复过此者。九月即是三十八七日。或复过此即是余经在胎十月。此说极满足者。八位中五王经说。一七日如薄酪。二七日如稠酪。三七日如凝苏。四七日如肉变。五七日胞成熟。起风入胎吹其体身。六情开张。在母胎中生藏之下熟藏之上。乃至十月(云云)。又羯罗蓝者此名杂秽。亦名和合。此为最初众苦因起。损恼既广喻立箭名。俱舍名剌。稀末稠也。遏部昙者此名为疱。亦名息肉。闭尸者此名凝结。键南者此名坚厚。钵罗奢佉者此名枝分。若依十二支摄此八位。初一通在识支名色支中以体多刹那故。次遏部昙乃至发毛爪等五位。唯在名色支中。根形二位在六处支。变异中分文为二。初标四异。后随别解释。自下明胎外所作事。分文为二。前明渐次所作事业。后又诸有情下。明从无始来前能生后恒作四缘。前中文相有六。谓初触六触。次学世事。次耽着家室。次造诸业。次受用境界。后乃至或往五趣或入涅槃。按文相也。出生已后名为触支。就解四缘中。言又诸有情者。牒能生也。于如是有情等者。明所生也。彼有下重辨能生所生。乃至此复于余谓祖能生父。父生于子。子生于孙。孙后生孙故。自下明空观尽漏。如是句义甚为难悟者。谓漏尽句义非易解悟。所以者何。虽能尽漏而无我故。谓我无有等者。三藏云。我无我所时方分等。我所童仆璎珞等谁。我所资具事。非唯我所体亦空。故非他我时方分等三。景师云。谓我无有若庄严分若僮仆谁若资生事。既无此所。明知无我。次言我亦都非若分若谁若事者。谓汝我自体非是他我若庄严分若僮仆谁若资生事。明知无我。备师云。我无五蕴分。无我见谁我所见事。非唯自身无此三义。他身亦无分谁事也。基师又解。分谓类。谁谓体。事谓物。初破我所后破我体。或分谓三世时分。谁即我体。事则我所。初观自身后观他身。上来正明内分死生竟。次傍乘义辨外分坏成。初结前问后二对问解释。释中有二。初总明成坏。第二云何火灾已下别辨成坏。前中复四。初明成坏由众生业。二明三灾劫坏处所。三明坏空成住。名二十劫为一大劫。四辨梵世寿量有三。谓由诸有情所作。能感成坏业故者。即以寻伺谄诳等为火灾业。喜为水灾业。乐及二息等为风灾业。欲界通善不善二业所感。上界唯善。景师云。初业势盛。感世界成。后业势衰。感斯散坏。即说衰时之业为感坏业。故论说云。内有寻伺火故外感火灾等。言由彼外分已下。通伏难。难云。外器成坏坏别业灭。内分生死死别业灭。下答由彼外器皆悉散坏故待坏业。内死但寿尽非皆散坏故无别死业。下释。所以者何。由彼外世非情粗色恒相续住。顿灭实难。故坏由业。内身识托。识在寿存。业尽寿亡任运易谢。又感成器等者。谓能感外器业。定引一劫不增不减。一切众生共业招故。内死不然。由种种业寿命不定。各别业感。业尽寿亡便任运死。解处所中有二。初明三灾所坏处。二明灾不坏处。名为灾顶。次明四劫。各二十为一大劫。中唯二十住劫有增有减可说二十。成坏空三既无增减。准住劫量。解寿量中。梵前益天者。即是第二梵辅天也。大梵王前作饶益故。有九种。一日月岁数。法华论云。昼夜日月时年以此为数。菩萨地亦言。劫有二种。一是日月岁数。二是阿僧祇。二增减劫。即是饥病刀。小三灾劫名为中劫。三二十劫为一劫。即梵众天寿量。四四十劫为一劫。即梵前益天寿量。五六十劫为一劫。即大梵天寿量。六八十劫为一劫。即大灾劫。七七大为一劫。即水灾劫。八七水为一劫。即风灾劫。九三大阿僧祇劫。依华严经第二十四卷阿僧祇品。有百二十数。第一百二十名一阿僧祇。依旧摄论说三十三阿僧祇。第二劫为小一劫为二十一劫。第三劫为中一劫为九故。初为大一劫为三故。虽有此文。不知积何以成无数。若俱舍论引解脱经说六十数。唯有五十二。八忘失。第五十二名阿僧祇。仍以十积数。不同华严从万以上皆倍倍积。谓万万名亿等。以大小各别故取数不同。又若璎珞经楼炭经等中。佛随机说劫数多小非一。但大智度论引经说。有万百由旬城溢满芥子。有长寿人过百岁已持一芥子去。芥子都尽劫犹不尽。乃至广说。真谛云。如经说芥子聚尽劫犹未尽者。百年取一乃至唯一芥子。不名为聚故名聚尽。以有芥子在故名劫犹未尽。言大梵寿量六十中劫者。旧来相传皆云。梵王但经五十八中劫少二中劫。所以者何。于成劫中初一别劫成器世间。梵王未来。但经十九劫后。坏劫时一劫火起。梵王亦无。是则梵王于一大劫八十劫内除正空时有二十劫。于成坏时各除一劫。但寿五十八劫。而言寿命六十中劫合为一劫者。从多总判。故智度论云。梵王寿命五十八劫。若依起世经说。梵王还满六十小劫。彼云。世界初成时初成初禅三天宫殿。欲界宫殿未有。尔时梵王已从上地生在梵宫。尔后方造欲界空居天等。即于成劫满二十也。后至坏时至第二十劫。欲界火起已烧多时。梵王犹在。火势经久垂至梵宫。梵王方去。是故于坏劫亦经二十劫。则具经六十劫。此与火等初成坏时量位相当感故。大梵寿量一劫时定。三天三品修生不同。劫数故异。问约此论及俱舍等。明十九劫坏众生世界。第二十劫坏器世界。若立世经说十劫坏众生世间十劫坏器世间。若为会通。解云。见闻各异。难可会释。又解。经说初从坏地狱乃至坏梵补。经十小劫众生世间坏。梵王未上生也。以大梵王独一少故摄入器中。论中多少。通论故言十九劫坏有情世间一劫坏器世间。剩明贤劫量者。补阙解。有人云。非水火劫。乃约千佛前后出时。经于百千火水等劫远亘长时。总名贤劫。故俱舍言。释迦菩萨初僧祇中值七十五千世尊。最后值佛名罽那尸弃。第二僧祇值七十六千世尊。最后值佛名曰燃灯。第三僧祇值七十七千世尊。最后值佛名毗婆尸。度三祇后入百劫。谓水火等劫。修相报业。于三十二劫遇于二佛。谓尸弃佛毗舍浮佛。如佛名经说。此毗婆及尸弃毗舍浮佛同是过去庄严劫千佛。而不同水火等一劫。将知贤劫亦非水火等劫。故观药王药上菩萨经云。尔时释迦佛告大众言。我忆往昔于妙光佛末法之中出家学道。闻五十三佛名心生欢喜。展转相教至三千人。异口同音称名礼拜除无量罪。初千人者华光佛为首下至毗舍佛。即于过去庄严劫中千佛是也。中千人者拘楼孙佛为首下至楼至如来。于贤劫中千佛是也。后千人日光如来为首下至须弥相。于星宿劫当得作佛。依此判释理恐不然。依俱舍等小乘教法判大乘义云。庄严劫中末后三佛不同一水大劫出。证贤劫中千佛亦别劫出。理谓不然。所以者何。小乘中明三祇遇佛数量全少。大乘不尔。所以者何。依如涅槃说。初依菩萨供五恒佛。初地至六地。是第二依值六恒佛。七八九地为第三依值七恒佛。第十地为第四依值八恒佛。又三祇后无别百劫修相报。然本业璎珞等经云。第十地后更经多劫修千三昧学象步等。但是第三僧祇数摄。应知三劫各千佛。并各据一水火等劫同劫出世。无别大劫名为贤劫。何以得知。如贤劫经及长阿含经等并云。此劫初成之时水雨充满。上界诸天下观水聚。见千莲等光明照曜如百千日。诸天记言此劫大劫贤。于此劫中当有千佛出现于世。此岂不记水火劫中有千佛耶。又依立世毗昙云。住劫中八小劫已过。十一未来。第九一劫现在。此第九劫几多已过几多未来。未来定余六百九十年。世云今时住劫中第九劫。即配属云。前五劫中无佛。第六劫中有拘留孙佛。乃至今第九劫有释迦佛出。后第十劫中有弥勒佛。后十劫住无佛出者不然。西方判之。今时正当住劫中。已有四佛出世。长阿含云。拘留孙佛于四万岁时出等者。从住劫初人寿命无量。减至四万岁时拘留孙佛出。三万岁时拘那含佛出世。二万岁时迦叶佛出世。一百岁时释迦出世。从此渐减迄于十岁至刀兵劫。如弥勒下生云。近刀兵劫。若依立世毗昙。近饥馑劫。故彼论云。此劫为饥饿故尽。过十岁已寿命渐增。至八万岁弥勒出世。既依西方判。今正当住劫初劫。立世云。此劫为饥饿故尽。复准瑜伽三十岁时有饥饿劫。弥勒成佛经说近刀兵劫者。据至十岁后有九百九十五佛于十九劫中出说。依立世今是第九住劫。弥勒第十劫出。余诸佛于后十劫分布渐出。更安二千佛出亦得无妨。以于中间一一佛出相去皆隔众多岁数时劫。以大乘判。住劫具足二十下世二十上故。于初劫减时四佛出世。增时一佛出世。即初劫已有五佛出世。自余诸佛于后十九住劫前后分布出现于世。长阿含云。毗婆尸佛人寿八万岁出世。尸弃佛七万岁严出。毗舍婆佛六万岁时出者。应是前水火劫二十住中最后住劫渐减时出。虽复隔劫是七佛数。故一处列之。问劫体是何。解云。若据小乘时无别体。约法以明。故五蕴为体。大乘即以二十四不相应行中时为体。自下第二别辨成坏。于中有二。初明坏。后如是略说世间已坏云何世间成下明成坏。中分三。初火次水后风。火中分二。初问次答。答有三。初明二十住劫为坏之渐。次于最后增已下正明二十坏劫。后如是世界皆悉烧已下明空劫。次文复三。初总明住劫中一增一减。次又此中劫下。明减劫时小灾衰损而后渐增。后如是二十减二十增等结成住劫。言谓有如是时乃至八万岁者。赡部洲人从初寿命无量减至八万。虽云寿命无量不过半劫。以婆沙云欲界善业无有能得一劫寿者。若无间地狱及持地龙王不善业果有经一劫。问曰。成劫之末住劫之初如何取别。景法师云。成劫中劫一劫成器世间。后十九劫渐布众生。五道住处皆悉遍有。赡部洲人寿命无量。未减一分。尔时判属成劫中第十九劫。从寿无量渐减未至八万岁来。即属成中第二十劫。从寿八万渐减乃至十岁。即属住二十劫中第一住劫。故俱舍云。从世间初成十九别劫。于无量时已度此。无量寿众生渐减乃至十岁。世间已成及住。是住初别劫。真谛疏云。从成劫中剡浮洲有人已去寿命未减已还成劫从初至此时。经十九别劫满。从寿减一分已去未至八万已还。是成劫中第二十劫。若减至八万乃至十岁。即是住劫之初。从此后增至八万岁。即是住中第一劫终。泰法师云。减至八万是住劫中第一劫初。乃至十岁。是住劫中第一劫终。第二段中有二。初明三灾衰损。后又能弃舍损减寿量下。明后渐增。初文复二。初明小三灾。后明三衰损。俱舍说。小三灾皆于十岁时起。故别劫生。今者大乘同于一劫三十二十十岁时起。俭病刀如次。如俱舍说。俭有三事。一白骨。二运筹。三聚集。广如彼说。问何故此三灾于寿有短长。景师云。以俭劫时有少所食经时最多。疫病劫中药力支持弱故经时次少。刀兵相杀七日即尽。经时最少。基师又解。由不善业下中上品故。招感三灾时有长短。刀灾但云七日不言夜者。白日相见杀害易成。夜中闇黑杀害事少。略不说夜。有余经言。由施众生一搏食故不生饥饿劫中。由施众僧一可梨药不堕疫病劫中。由一日夜持不杀戒不堕刀兵劫中。若依小乘住劫中前十九有小三灾。以第二十劫唯有一上增而非减。故无灾起。今依大乘有二十减二十增。故二十劫皆有小灾现。问曰。刀兵等三何灾初起。答曰。若依立世云。是二十小劫中间有小三灾。次第转轮。一者大疾疫。二者大刀兵。三者大饥饿。今此瑜伽似依寿命增减而说。故云三十岁时有俭灾。二十岁时有病灾。十岁时有刀灾。此三灾并以不平等大种为体。衰损中。若楼炭云。寿至五岁身量七寸。按古俱舍。女子五月嫁。父母愿子终于十岁。犹如今日愿寿百年。甘遮变味者。谓沙糖煎甘[這-言+蔗]作。变甘[這-言+蔗]为味故。结成住劫中。言二十减二十增者。若对法论则同小乘。初一唯减后一唯增。中间十八有上有下。与此不同。云何会释。奘法师云。此不相违。初一唯减者。是减中最初已前无增。故云初一唯减。后一唯增者。第二十住中唯增即满。向后更不磷减。故言后一唯增。光师释俱舍云。问初劫唯减下劫唯增。据何时等中间十八。解云。二十住劫前后相望。前有情福胜。后有情福劣。住中初劫福最胜。应合受用上妙境界。故下时极迟。从第二劫以去其福渐薄。上稍迟下渐疾。以上时境胜薄福故不合受用故上时迟。以下时境劣薄福故应合受用。故下时疾。如是乃至第二十劫福最薄故。上时极迟。故初后劫等中十八。又解。寿未减时是成劫摄。无量岁初减已去方名住劫。第二十劫上至八万多时经停故。初后等中十八。按立世云。疾疫劫末诸有在者各散分处。时有一人合某阎浮提内男女唯余一万留为当来人种。极八千岁。是时女人至五百岁尔乃行稼。寿八十千岁。住阿僧祇年。乃至众生未造十恶。从起十恶业道时节。寿命因此十十岁减。度一百年则减十岁。次后百年复减十岁。次第渐减至余十岁。广释增减应寻彼文。且依琳法师记。从佛灭后。至今大周长安五年乙巳之岁。已经一千七百五年。而寿犹长者以法住力故尔也。以立世说正法一千年内众生寿命恒受百年不减故。自下第二正明坏劫中分二。初明有情世间。唯言没已生极光净天者。且据极处不障生余下天等处。泰师云。广论约始故云入初定。此论约终故云入第二定。立世云。五净居天来欲界空中共相教示。悉生光净。次当于此时五趣世间居住之处下。明器世间坏。起世经云。无天雨泽所有果木一切干枯。即有迦梨风吹八万四千海水皆令四散。于下起第二日宫置须弥半腹等。小乘因此说六日转光在海下坏时方出。今者大乘未见文说。问七日行何也。答有三释。一云乱行。二云上下为行分路旋运中间各去五千由旬。三云横列如雁行。正理论以后为正。言踰前四倍者。泰师云。第二日轮望初日轮热增四倍。乃至第七日望第六日亦增四倍。六所烧事中。论数无第五。基师云。第五即妙高。第六是大地。合一处明。略无标第五名。其体已列。憬法师云。本译云五六苏迷卢山及以大地而传写人失其五字耳。展转炽盛极至梵世者。欲色界色粗细类殊。不可下火而烧上器。大势相接渐坏世间。故言展转实别火坏。略为三事中。一草事由初所槁。二水事由五所涸。三坚事由二所烧。合成八日者。其第六日能为二损。一分损大海。一分损山地。半入损水。半入损坚。故数成八合但七日。自下第三明空劫中。乃至余影亦不可得。此虽无文。亦同小乘有空界色。言无影者。以无质故。非无迥色。又如经说。空劫之时犹如闇穴。故知有闇色。问此色何业招。亦他自地众生业感非成非坏业所招故。自地众生得天眼者。可见用故。或言无影。影即迥色。迥色亦无。不同彼宗。无业招故无用故。次明水灾。火焰势必上腾。所以灾从下起。水风藉空飘注。由此灾从上生。如见实三昧经云。施虚空中起三十三重云。覆三千界。经五中劫天降大雨流注不绝如象王尿等。起世经云。从二禅已下雨沸灰水百千万岁。洪波漂荡。所有世界散灭无余。名水灾过。问由何七火方一水灾。答第二禅中小光天寿二劫。无量光天四劫。极光净天八劫。若一火后即起水灾。彼天如何时寿八劫。由此即显七水之后复起七火方一风灾。总显八七火一七水方风灾成。第三禅少净天寿十六劫。无量净天三十二劫。遍净天六十四劫。八七火一七水方一风。水火九七成六十三。后一风灾成六十四。由是三灾坏劫各别。下明风灾。见实三昧经云。风灾起时众生悉生第四禅已上。从二铁围中间起大风灾。名僧伽多。先吹遍净天宫。两两相拍散坏都尽。次吹光音已下宫殿。共相[打-丁+棠]触令无形相。次吹大小诸洲须弥山等。三千刹土下上散灭。自下明成。大文有二。初明世界成。后如是安立世界成已下。明其中可得诸法。初文中。乘上风灾坏故。略不说火水坏而后成。若依起世即云。是于虚空中起大重云覆三千界注大洪雨。渧如车轮水聚增长。乃至梵天有四风轮。持彼水聚令不傍流。一名为住。二名安住。三名不随。四名牢固。时彼水聚雨断已后还自退下无量由旬。尔时四方一时有大风起。名阿那毗罗。吹转此水生大沫聚。风吹此沫掷置空中。先造梵宫七宝间成。彼水退灭无量由旬。复掷水沫成魔天宫。次造他化乃至夜摩忉利已下。从下向上次第而成。旧俱舍云。如前劫中火灾坏后。初禅已下三千界久远虚空。后劫将起。于虚空中有微细风。渐渐而起。以为种子。出生七宝造于梵宫。及造欲界空居四天所有宫殿。文云寿尽故者。彼天分限命尽。业尽故者。不满天寿业力尽故。福尽故耽定味等便舍命故。二禅三禅虽有初生。以无寻伺更无希望。以无谄诳亦无君臣。初定皆有故有大梵起希望念也。按文相也即说随造宫成众生即住。不待总成方布人住。言自此以后有大风轮等者。从上向下造空天已。次造忉利已下五道住处。从下向上次第造之。先造风轮。量等三千大千世界者。若俱舍颂云。安立器世间。风轮最居下。其量广无数。厚十六洛叉。次上水轮深十一亿二万。下八洛叉水。余凝结成金。此水金轮广径十二洛叉。三千四百半。周围此三倍。备师云。仰周布者。喻盘肩相。傍侧布者。如槃底也。基师云。仰布为下。傍布为塼塘。如持谷篅。上堪水雨之所激注。下为风飙之所冲薄者。景师云。若无金轮向下填埤。风轮冲水有上升义。由向下捺名为风飙之所冲薄。基师解。今者大乘金轮在下。水轮在上。与俱舍等相违。今更起说。水轮在下。金轮在上。而言上堪雨注等者。此谓上堪诸界藏云降种种雨之所激注。下为风冲。虽复间有水轮。而由风力展转之所冲也。故此卷下文如次言风轮水轮地轮。七金山者。一踰健驮罗。此云持双山。顶有两棱故。二毗那砣迦。此云障碍。有神住中障善法故。又解。有神王人身象头作魔事能障行者。此山形彼神头故名障难也。三頞湿缚羯拏。此云马耳。似马耳故。四苏达梨舍那。苏者善义。达梨舍那见义。即善见山。见此山形善多生故。五朅达洛迦。此云担木。往阿修罗以此木担须弥山。山有担木故以为名。六伊沙驮罗。此云持轴。山峰似轴故。七尼民达罗。海中鱼名。此无所翻。山峰似之故以为称。此与俱舍次第不同。楼炭经明三种铁山。应寻彼文。中八洲者。东二洲。一提诃。此云胜。二毗提诃。此云胜身。南二洲。一遮末罗。此云猫牛。二筏罗遮末罗。此云胜猫牛。西二洲。一舍塘。此云谄。二唱怛罗漫怛里拏。此云上义。北二洲。一矩拉婆。此云胜边。二憍拉婆。此云有胜边。婆沙百七十二云。人住四洲亦住八中洲。此八中洲复有五百小洲。以为眷属。于中或有人住或非人住。或有宫者。非天宫殿。若起世经云。须弥东西去山过半由旬大海之下有鞞摩质多阿修罗王。国土纵广八万由旬。须弥山南去山过千由旬大海之下造踊跃阿修罗王住处。乃至山北去山过千由旬大海之下造罗睺阿修罗王住处。八大那落迦处。诸大那落迦者。婆沙百七十二释。那落是造义。迦是恶义。造恶之者生彼处故等有多义也。独一者或在虚空。或在广野。或在山间等。寒者则八寒。近边者八热门。外四种园。第四卷中当释。傍生有三住处。谓诸地水空。大海为本。从此本处散行余处。鬼住处者。以阎罗王处为本。此于阎浮洲下深五百由旬。有大国土纵广五百由旬。从此本处散行余处。又婆沙说。阎浮提诸西南有五百鬼城。半受苦半受乐。起世经云。阎浮提南二铁围间有阎罗王宫。纵广六千由旬。乃至广说。言一分者。除与人天同住故。赡部从树为名。毗提诃此云胜身。瞿陀尼此云牛货。俱卢此云胜生。踰缮那者。俱舍颂云。极微．微．金水．兔．羊．牛．隙尘．虮．虱．麦．指节。后后增七倍。二十四指肘。四肘为弓量。五百俱卢舍。此八踰缮那计十六里也。言六千五百者。此则据周围也。八德水者。一甘。二冷。三软。四轻。五清净。六不臭。七饮时不损喉。八饮已不伤肠。龙宫者。大海之下有娑伽罗龙王宫殿。纵广正等八万由旬。又须弥山持双山中间海内。复有难陀忧波难陀二龙王宫殿。纵广六千由旬等。神住中别标四神各住一级。四大王天在持双山。俱舍颂曰。坚手及持鬘。恒憍大王众。如次在四级。亦住余七山。景师云。此等诸神并是天趣。非天胁者。似阿修罗胁故以为名。如王舍城广转胁山与此相似。善住龙王帝释之所乘也。多罗树似棕栌树。果如钵。大金崖侧无热池。俱舍颂曰。此北九黑山。雪香醉山内。无热池纵广五十踰缮那。楼炭起世皆云雪北香南。涅槃后云香山顶上。释言。量及四宝对洲等与俱舍不同者宗异故。其轮王路但言绕此洲。王四洲之相。余处亦有。往余处飞空而行故。唯此洲有其金路。赡部树者。起世云。于此树下有阎浮檀那金。聚高二十由旬。以此胜金出阎浮树下。是故从树为名。一切阎浮檀金从此得名。设拉末梨似皂筴树。此所无也。卵生鸟居东面。以翅扇水。开二百由旬取卵生龙。胎生鸟欲食卵生龙时。亦上东枝。法用如前。取胎生龙时则上南枝。水开四百由旬。则不能取余二生龙。湿生鸟取卵胎龙时法用如前。取湿生龙则上西枝。扇水开八百由旬。化生取卵胎湿生龙时法用如前。取化生龙则上北枝。水开一千六百由旬。广如起世等说。劫初之人从意化生。诸根无缺。腾空而行。林条者。其形如蕨。糠米皮[禾*乞]谷职也。或云[禾*乞]块也。司契者。司谓衙府。契谓要限。则官长也。摩诃三末多此云大等意。大众齐等意乐共同立以为尊者也。亦名差摩塞缚弥。此云田主。诸刹帝利种此后也。婆罗门此云净行种。或云静胤。初禅梵王名静。自称我是静王体胤。故名静胤。吠舍云坐收种。坐而收利。戌达罗云耕田种也。补阙引俱舍云。日行此洲路有差别。故令昼夜有减有增。从雨际第二月后半第九日夜渐增。从寒际第四月后半第九日夜渐减者。西国热雨寒三际各有四月。正月十六日是热初月始日也。则从七月九日已后夜分渐长。从正月第九日已后夜分渐减。尽增减位与此相违。一昼夜增几。增一腊缚。昼夜减时亦减一腊缚。起世经云。日天子身寿五百岁子孙相承。皆于彼治宫殿住持满足一劫。乃至六月北行。于一日中渐北向六俱卢。未曾暂时离于日道。六月南行。亦一日中渐移向南六俱卢舍。日宫六月行时。月宫十五日中亦行尔许。广说如经。又依汉地法。五年五月五日有两闰。月行速者。谓南北路速于日。不定者绕山行迟于日。又此日行远山为冷近为热者。照七金须弥势分近故热。远之故冷。于上稍欹便见半月者。俱舍云。近日自影覆故见月轮缺。今则不然。月自欹侧余而自映故见其亏。亦有天神菩萨并非天手障以为日蚀。言鱼鳖等影现月轮者。余经说言。有赡部树影现。三藏引本性经云。昔三兽共行仁义时。天帝释欲试真伪。兔拾薪烧火杀身供帝。帝怪至诚骸安月轮。望世取揩。天地经云。安养国宝应声菩萨作日城。宝吉祥菩萨作月城(云云)。俱卢舍者。即五百弓量。依梁朝尺丈量。一弓长八尺。五百弓长四百丈。静息王者。此有二类。一大菩萨作。二实有情鬼趣所摄。有云。此文既说。由感杂染增上业故。生那落迦中。故知地狱趣摄。余宗说在五百由旬鬼国之中。静息义如决择。那落迦卒犹如化生者。显宗论云。无间大热及炎热三。于中皆无狱卒防守。大叫啼叫及众合三。少有狱卒。琰魔王使时时往来巡检彼故。其余皆为狱卒防守。有情无情异类狱卒防守治罚罪有情故。火不能烧。俱胝者。俱舍五十二数中第八数名俱胝。谓一十百千万洛叉度洛叉俱胝。以十相乘洛叉当一亿。度洛叉当十亿。俱胝当百亿。然西方有四种亿。一十万为亿。二百万为亿。三千万为亿。四万万为亿。今瑜伽显扬数百万为亿。十亿为俱胝。故言百俱胝为一佛土。华严千万为亿。名百万亿。智度论十万为亿。名百亿。则此三千乃至施作佛事者。昔来相传诸世界中所起佛俱从一报身佛变化所起。则于一世界唯有一佛化身。是则余佛不起化身。若尔便违本愿。是故若以前后竖望。则于多劫无佛出世。若于现在横论。十方世界乃有无边佛出。一一化佛皆是十方报佛同化。以诸如来于诸世界尽有大悲起化本愿。如在一室燃众多灯。一时发光光皆相遍。诸佛如来菩萨起化身无别亦尔。事发同故。若以末从本。本别末别。得言化佛有多。但相貌难分不可辨异。自下明成已可得诸法。文分为二。初列二十四章。后随别释十九章。不释五章。一不解十时分。俱舍论云。刹那百二十为一怛刹那。六十怛刹那为一腊缚。三十腊缚为一目呼剌多。三十目呼剌多为一昼夜。三十昼夜为一月。十二月为一年。一年为三时。谓寒热雨各有四月。唯有八位。今与彼别为十时者。半月则十五日。十五日呼剌多为夜。十五日呼剌多为昼。时谓年余之劫。如前已说。二不解十受欲者。指如经故。按中阿含第三十六卷行欲经云。给孤独问。世中为有几人行欲。世尊对曰。凡有十人行欲。广说如经。然经文烦广故今约义以副十种。十种虽异而略有三。一非法无道求物欲。二法非法求物欲。三如法以道求物欲。详夫行欲之来略有四种。一求财物自养安稳。二养父母妻子奴婢作使。三供养沙门梵志令升上与乐俱而受乐报生天寿长。四得财物已不染不着见患而用。然则将此四种辨彼三求不同以障十人。初三者何。一非法无道求。都无四事。二非法无道求。有初二事无后二事。三非法无道求。有初三事无后一事。次之三者。一法非法求。都无四事。二法非法求。有初二事无后二事。三法非法求。有前三事无后一事。后之四者。一如法以道求。都无四事。二如法以道求。有前二事无后二事。三如法以道求。有前三事无后一事。四如法以道求。备有四事。以此而言之。三种二四种一故成十种。此中若非法无道求等都无四事为最下也。若法非法求有前三事为最上也。若如法以道求具有四事为最妙也。三不解八世法得者得利故。不得者不得利故。不对面而赞名誉。不对面骂名毁。面赞名称。面骂名讥。逼恼名苦。适悦名乐。四不解三品。五不解四威仪。易故不释解。五趣中。言种果所摄者。那落迦诸蕴显其趣体。种谓地狱名言种子及与所生趣。同是异熟无记性故。故是趣体。并彼业者。顺趣故体非趣。化生中。或具不具六种者。不具谓无想天无第六意处及一切生有死有。或云。劫初鬼畜未必具根而化生故。六依持中。或不由造作者。则劫初成非人功作。宫殿化起者。如六天中复随福业宫殿自起。安稳依持者。谓城等。七摄事中。第六福业及方便作业者。修福业时前方便业。十资身具中。第八什物之具者。除余九外余床枕等资身之具。什物者具义。非是十数。八数随行中。第七第八由第六起故言属彼。二十二种发愤者。发愤缘故。邪业方便者。邪身语业方便也。又如有贷物将云不肯还主名为陷逗。轨范师者阿阇梨。亲教师者和上也。近住弟子者依止也。正知入胎不正知住出者。谓轮王者此说金轮非余三种。或四皆尔。无文遮故。七苦不说第八苦者。基师云。成劫已有非于住劫方新有故。一解。废总就别故略不说。七慢依五法起。谓上中下我德生。如五蕴论及决择皆通见修断。憍体则贪染着自法醉逸为义。慢对他而心举。是二差别如唯识第六说。见闻觉知中。依知言说者谓各别于内所受所摄所触所得者。景师云。耳根耳识名所受。鼻舌根识名所证。身根及识名所触。意识所得为他宣说名知言说。基师云。或以鼻舌身三及五识俱意并定心意如次配之。或耳鼻身舌如次配所受等四。其五俱时意皆是知。总通此四。十九十三说。见知现量。闻唯圣言量。觉是比量。就众多言说句中有二。初总。后彼复云何下别也。释词句者。训释诸法所有言词。戏论句者。谓歌唱等。摄义句者。如以伽他摄散义句。字母者。谓三十三字十四音。十四音者。谓哀阿噎伊邬乌纥侣纥闾吕卢翳爱污奥闇恶。不取后二故成十四。迦佉等五。车等五。吒搋等五。多他等五。波披等五。夜逻罗缚赊沙婆诃叉。不取叉字故三十三。将前十四音约后三十三字。出生一切语言文字。名诸字母。别解中。所谓地等者。景师释。地者九地或四大中地大名也。根则六根名也。境则六境名也。法谓蕴等色也(云云)。基师云。地者。如所诠总法显能诠总字。以义为教依。或约初标总名与后所释。为所依故名地。又有听制功德过失者。如律中说不得上过人树等。依制不上是功德。违上是过失。若为命难听上无罪。坚妙智退沈量助伴者。景师云。说善知识等令坚妙智离于退名。复作助伴。基师云。若勤精进妙智令坚。放逸懈怠妙智乃退。沈谓惛沈。量谓度测掉举也。助伴者同时心所也。基师又云。示现教导赞励庆慰四句。则旧所言示教利喜。景师云。示现教导者现通说法。赞励庆慰者。见修功德。赞励庆慰。七例句者。则八啭声除第八呼。泛声有三。一男。二女。三非男女。一一各有八。一体。二业。三具。四为。五从。六属。七依。八呼。今此则是男声中之一声。诠目丈夫之七啭声。如次配属体业具等。第八泛声醯补卢沙更无别义。今但说七。又有施设等者。依受戒法说。施设者。敷设座所。教敕者。语言训示。标相者。结界已。静息者。打静也。表了者。白众也。轨则者。所表轨则。安立者。置受戒人眼见不闻之所。积集者。大众聚集。决定者。问遮难事。配属者。属当羯磨所行之事。惊骇者。令发上心得上戒等。初中后句者。说三羯磨。族姓想者。受戒人是婆罗门等族姓。或说。随相持者为释族姓。犯者非释等。立宗者。乞求为初。则四依也。言说者。教化他人。成辨者。坚持戒故得罗汉果名成辨。受用者。受戒已竟。依僧受用财法二利。寻求者。求未得法。守护者。护已得法而无退义。羞耻者。耻已作恶。怜愍者。他有过谏举令悔。堪忍者。堪忍疲苦精勤之事。怖畏者。怖退失事。简择者。弃恶行善。基师云。杂糅者杂本释诸经论等也论本卷第三

上来五门辨地体竟。自下第二后以十门解释地义。文分为二。前明十门。后总以颂结。言十门者。如后颂云。色聚相应品。世间及与缘。善等差别门。巧便事为后其善等差别门有三。一三性别。二增处别。三释处名别。故有十门。前中复二。先摄五为三分。别解释则有八门。后又复应知蕴善巧摄下。明后二门。前中有三。初牒前五门三处所摄标起论端。次今当先说色聚诸法下别释八门。后总以颂结束五为三。无为则是彼所缘中法。除假法者。此中但欲分别实法故摄四为三。除不相应及法处色以非对碍名假有法。下文唯说定自在色名为实法故。虽复下文说假法而不在别章也。别释八门中。初明色聚文分有。二初标。后释。释分为九。初明大种五因造也。二明极微有无差别。三明大造二不相离。四明色聚诸事多少。五明诸色相续间断。六释经文。七明诸色聚大种无缺。八明三类色聚差别。九明色聚依六处转。初段文中。大种造色能为正因。谓生依立持养。如文配属。依因中。由造色生已不离大种处而转者。此说即质造同聚造。实造非假造。由诸日光孤行香等离大种故。生无色界定道戒色无四大故。势依彼有皆依因。持因中。由随大种等量不坏者。亦依同聚四所造义。击质发声声大质小故。或五境附质皆等质量疏远已去方大于质。养因中。对法第一说。谓由大种养彼造色令增长故。彼说一切大种皆养造色义。今此论中唯说长养。四大资四缘生能养造色。然所造色大种亲养大种。要藉四缘资长方养造色。今说外缘大方能养。非外四缘是此养因。相依而有是造义故。生等五因皆增上摄。或具五义或不具五。非定须具。若依实义亲所造义。必同性造非异性。必同类造非异类。有漏无漏必类同故。必同界造非异界。定散必同非异法造。若假说造疏相依造随应无遮。异熟长养等流三类或各亲造或绮互造。理亦不遮。第二文中。于色聚中曾无极微生等者。此显顿变非渐积义。不同萨婆多聚中有极微。又非极微集成色聚者。极微无体。不同经部积成大义。合前二种。不同胜论粗细俱实。极微亦有方分者。方谓诸方。分谓细分。虽有诸方而无细分。以彼聚色有方亦有分。以可分折故。非最细极微复有余微。是故极微非是有分。唯识第一云。极微无方分。方则是分非诸方义。二文虽别亦不相违。第三文中有二。初略解二种不相离。二又此遍满下重解二种。同处不相离者。于无根处诸无根色随有根处诸有根色。自类大造皆同一处相涉入义。非是极微各别住义。和杂不相离者。谓自类大种与余类大造更相涉入俱一处义。故论下云。前是共大种后是不共大种聚。重解中。先解和杂不相离。又所造色下方解同处不相离。胡麻等聚体类别居。大造极微不同于彼。但如诸物石磨为末以水和合。可难分其性各别。是和杂不相离义。重解同处中。大种造色同依一处。即质而造合成一物。无别极微二处而住。大同他宗类各别住。亦不同彼和杂虽同一处非成一体也。三藏云。报四大及所造七法相涉入如灯光。乃至长养大造七法亦相入。则是同处不相离。报养二大及与所造不相入。则是和杂不相离。若先有长养大造处。后来长养大造不得相入。其造香等一具能造四大亦能涉入也。问众多灯光一时一处是何不相离耶。答有两解。一云。同界同处而不得一处生。是和合不相离。众多灯光照一室中者。据实一灯不得遍照。故不大明。第三灯生时方乃明也。一云。或有同界处。非同处不相离。谓余根尘等。或有同界同处。是同处不相离。谓此诸灯光及诸香遍于一室等。是故此中为同法喻。下六十五卷具明三种不相离。此处明二。遮以显一也。有释。依六十五卷。亦有别物聚而同处不相离。亦有同类聚而相离不相离。然此第三卷中约同类大种而显同处义约物杂聚而显和杂义者。以约多显相而论故不相违也。第四文中分二。初总明事多少。后又约相摄下别显摄义。除唯意所行色者。问如定自在色下文说实。何故除之。答以非对碍故此除之。一切色聚乃至唯有余界者。若据种子而说。则五色根中有十四色法种子。造根四大之中亦尔。若扶根四尘及能造大体上但有四尘。四大种子至五十一当释。别显摄义中。且约眼而说者。若据相摄唯一。谓眼清净色。若不相离摄有七。谓眼身地色香味触。若界摄有十。加水火风。如眼耳鼻舌亦尔。若身根除眼等四。独可得故唯有九。界者因义。顺经部宗。色能持种说有彼界。或彼聚中别有能生彼色等用。增上缘中立为界称。有师妄计。若得天眼亦得彼地身根。不相离故。其义不然。杂心颂曰。极微在四根。十种应当知。身根九余八。此说有香地。迦延亦言。颇有成就彼地眼不成就彼地身根耶。曰有。谓身在欲界起天眼通。故知彼说非理。相摄者体摄也。各自以体对用也。不相离摄者。体用不相离也。或一大中。有尘无尘风等者。乘言故来有尘。意取无尘也。或二中亦应有。或坚及动如风摇树无暖无湿等时。或三中如热湿树有三无风。又动树时有湿无暖皆但有三。或四者可知。第五文中有四。一声。二风。三明闇色。四大小无间生。声界者。造声因四大也。恒旋转风者。内是入出息等。外谓持世界日轮等风。基师云。恒续闇色谓世界中间不说空劫。故知彼无。或义不然。说为迥故不与闇名。今解。空劫闇色至世界成则灭。世界坏已还生。故不名恒续。世界中间若成若坏常有间色故名恒续。言又明闇色谓于显色增聚应知者。谓于先有显色聚处。明色若起彼聚便增。增明色故彼聚显了。暗色若起彼聚亦增。由暗色增障彼不见。设见不了。小聚无间大聚生者。如长小儿成粗大色等。亦如小树而成大树等。大生小者。如火烧大木生灰极少。又从盛壮而衰老时等。第六文中。坚摄云何谓彼种子者。因随果摄名为坚摄。又坚者则彼界。是实地体。坚摄者谓发毛等者。则是似地。果是因类故言坚摄。非执受种子者。谓无漏种子虽依于识识不缘。故名非执受。第七文中。钻即生火。明知先有火性。销金为水。将知先有水性。变地成金。将知先有金性。第八文中。业果名异熟。现在饮食等之所资长名长养。非前二种但自类相生名等流。不同小乘则立刹那。大乘则是定长养摄。或是等流有漏得引无漏法故。处遍满者。谓养瘦令肥等。相增盛者。谓令光洁。等流四者。其长养异熟前后相望亦名等流。则前二种及自性。长短大小青黄等变改名变异等流。报长养外若住旧位相续生灭自性等流。初异熟生谓引业果。后异熟生谓满业果。诸法有二。一有为二无为。无为无此三。无差别故。有为为二。一有漏。二无漏。有漏具三。无漏唯二。无业果故。且无漏中诸根唯一。无等流。内余色有二。若执受唯长养。非受者通等流。外五色亦通二种。上说有长养及等流者各具二种长养等流。若法处假色诸心心所有二等流。唯一长养除处宽遍。定果实色或通处宽遍。其若有漏蕴中内五根唯长养异熟无等流。其二长养无总异熟。内诸余色具有三种。若外诸色唯除异熟法处色假。唯一长养除处宽遍。通二等流。诸心心所唯无处遍一种长养。余皆具有。若于八识法处五色复应分别。恐繁且止。五十四中总聚为文。若五根色有长养异熟无等流。非根诸色具三种流。诸心心所有等流异熟。第二长养所长养流。法处摄色无异熟生。余如心心所。虽作此说亦不相违。然此文中但约色聚明之。第九文中。建立处者。风轮等相依持法。覆藏者。屋宇等。资具者。余食等。根所依处者。扶根尘也。根处者。造根地大。三摩地所行处者。谓定所引色依定而转。此文则说定所行色。是聚色也。辨色聚讫。第二明相应品中。文分为六。初标心及五十三心所法。二以一切辨五位心所差别。合烦恼随烦恼为一故。三辨由根境等诸识生。四又非五识身有二刹那相随俱生下。辨心生次第。又五识能了别事之总相下。明心心所行相。六作意云何下。明遍行别境二位心所体业差别。言如前说者。初卷已分别故。一切处者。唯识第五解云谓三性处。一切地者有二义。一云有寻等三地。二云九地。谓从欲界乃至非想。一切时者。心生必有。一切耶者。随其自位起一必俱。遍行具四。别境非后二。善十一中。非一切处。唯善性故。非一切时者。非心生时则皆起故。非一切耶者。虽十并头起而轻安不定故。一切地者。有义遍九地心定加行亦名定地。彼亦微有调畅义故。由斯欲界亦有轻安。有义不然。论说。欲界由阙轻安名不定地。而言通一切者。有寻伺等三地皆有故。然五十五云善心起时有六位者。据强为论故。染四皆无。此文总说根本及随烦恼合名染位。不定唯一。谓一切性。根不坏二中。景师云。一不灭坏唯据五根。二不羸劣通论意根。基师解。五十四中释灭坏羸劣。及由四缘诸根变异。翻彼则是此中二义。此说色根。其意根不坏者。彼说由四缘意根坏。翻彼则是。境界现前六故者。如五十四释。云如本地分说六种所行性此何差别也。即随次第释此中六故。所依处者。谓器世间及有情世间为所依处。自性者。青黄赤白三性等色亦尔。方者。诸方之色能生眼识。余尘亦尔。时者。三世时。或春夏时华叶为境。秋冬时衰枯为境。显了不显了者。实色显了。假不显了。全分及一分者。谓取一分事及遍满事。始于一取境中总遍缘名全分。缘一分事名一分。覆蔽障者。屋宇等。隐没障者。谓神通药草等隐令不见。映夺障者。谓胜力映夺。即日光等映众星等。幻惑障者。由鬼魅等及咒术等诸幻惑障。处所极远者。谓诸方住处各远故。损减极远者。谓如磨粗物成细则不可见。作意四力。基师解。初之三种如其次第缘未来过去现世境界。第四一力通缘三世。心生。次第中。文分为四。一明五识刹那。二明五心差别。三释经一心言。四明五心缘境之世。五识刹那中。唯识第四有二说。一云唯一刹那。以此文等为证。二云此依未自在位多分率尔心唯一刹那。非等流及自在染净心生。谓分别故及先所引故者。曾未得境今分别故。前已得境谙悉故生。言意识中所有由二种因下。若等流意识亦由二因。若等流五识唯由第四染净意识所引。以无分别故。由此道理故上论说。眼等五识随意识转。又意识任运散乱下。明五心缘境之世。由缘不串习境非是作意力起名卒尔堕心。虽不作意任运起故。三藏解云。西有三说。初师云。意识率尔唯缘过去曾所缘境。若从五识无间所生意识寻决二心。唯应说缘前五识所缘种类现在境。若此寻求决定二心则缘彼境生。次最胜子难前师云。如佛菩萨神通等心。任运而起率尔之心。或缘现在或缘未来。而言率尔任运心唯缘过去者。不缘。故意识任运率尔之心通缘三世及非世法。从唯缘过去下。乃明五识后寻求决定二意识缘过去五识所缘境生。此应长牵其文属下言唯缘过去境五识无间所生意识或寻求决定也。由追缘五识所缘境故。唯缘过去境生。或时缘五识所缘境种类境者。唯应说缘现在境。第三师云。意识率尔唯缘过去境。以缘不明了故。次起五识与五识同时分别意识。或寻五境或定五识。既与五识同时意识。故唯应说缘现在境。若此五识同时寻求决定意识。则缘彼五识曾所缘境生。此言无间者。由与五识同时亲依五识生故缘无间。此是同时无间非前后无间也。补阙加第四解而言。意识率尔及五识后寻决二心。若缘赖耶本境义边名缘过境。若缘自境相分义边唯缘现境。故据唯识道理言之。若此心起则缘自变现在境生。又识能了别事之总相等者。成唯识云。心于所缘唯取总相。心所于彼亦取别相。故此说言即此所未了别等。此言表心所亦取境总相。此总境上所未了别境之别相所了境相。其能了别者说名作意。此中但说心起必俱。故唯说遍行心所行相。由此兼题遍行别境通三性心行相增强偏说体业。余略不论。触通了违顺等相分。受缘三品相分。时则纳损益等。第三明世中。凡论有三。一道理三世。则依种子曾当义说有去来世。当有名未来。曾有名过去。现有名现在。于现在法上义说三故。二依神通。其智生时法尔皆有如此功力。所见皆实非曾妄识之所变也。由多修习此去来法。法尔能现。随其势分多少时节。理实能缘及所缘法唯在现在。三依唯识。此义虽通。然前二外别有异体。分别妄心所变似去来相。实唯现在。今此文中。唯依道理以辨三世。先总后别。谓诸种子不离法故如法建立者。三世是时。时无别法。则就色心前后分位假建立时。而法种子不离色心等法。故云如法建立。又由与果下别释有二。一约种以辨。二若诸已下约果以立。若已与果功能灭者立过去世。若已与果及未与果功能现续立现在世。若未与果功能当起立未来世。第四四相中。大乘生灭既即法辨更无别体。小乘说有。百论难言。有灭灭法令无入过去。灭法现在说名有。有生生法令有入现在。生法未来应说无。此难四相体俱成有。文云。谓于一切处乃至俱行建立者。总标四相依种子立。一切处者。三界九地。识相续者。谓第八识。一切种子相续者。刹那相续无间断故。俱行者。种与本识恒俱行故。依此种子建立四相。不依现行。由三义故。一种相续故。二诸法因故。三不离识故。若说种子即说诸识。又解。于本识中一切种子相续俱行法上建立四相。即是依一切有为法建立四相。一切有为漏无漏若起必与种俱行故。则是通说依现及种说四相义。于生之后则说异者为欲显示生则变不得久住令生厌离故。二异性中。初是同类法前后异。后是异类法前后异。第五四缘中分三。一标名。二总出四缘体。三又由种子故下。别指于心以显四缘。因缘者谓种子者。是一切有为因缘现起能熏望种子亦是因缘。又前种子望后种子亦是因缘。略故但说显者。等无间缘者。谓八现识及彼心所前聚于后等而开导。唯识第四卷会此文云。若此识无间诸识决定生者。言总意别。义不相违。然摄论计色为等无间缘者。但是纵破色是因缘之义。非究竟语。又如经言下第六三性别中增数以明。唯立三善无胜义者。说有为故。爱果善者。则前施等是有漏者能感爱果。离系果善者。则前无漏施等。无量善者。四无量也。有依善者。有所缘求求三有善。无依善者。无所依求希涅槃善。又有物施名有依善。无物随善名无依善。根本眷属所摄善者。修慧之体名根本。相应五蕴名眷属。或根本方便二定所摄善也。八福生者。谓欲界粟散王为一。臣为二。加六欲天为八。不同古解欲界除臣而取轮王。轮王为九。不动善为十。谓色无色及无漏善。取爱果义者。释有漏善。了知事者。释无漏善。道谛巧便名善知。事理亦事。法物事有诸法通名。及彼果义者。则是灭谛。以安稳故名善。无记四种异熟生及一分威仪路工巧处者。如五十五云。异熟生一向无记。二三可得。一有二种。故威仪工巧通于三性。文中但辨染及无记。故名一分。若诸工巧但为戏乐者。染心为戏起作工巧。是染。亦有无记心中为戏乐故起于工巧。文略不论。言不为活命乃至余是无记者。道理亦有染心为活命故起工巧业。亦有染心为胜他故习工巧业想。亦贪名利推求简择起工巧业。今就相显且举一边影略门也。威仪亦尔变化唯二善及无记者。五十五云。为引导他或为利益诸有情故而起变化。当知是善。若欲试自游戏神通者名无记。此无染污。若约性得亦通不善也。第七增处别中。言慧眼者。实非是色。眼类同故。此中说之。然此三眼即收五眼。以慧眼中通有法眼。旧诸经论或说慧眼观空法眼观有。或说法眼观空慧眼观有。此之四眼若至佛时齐名佛眼。如智论说。若受用身实无肉眼。据变化身现受肉眼。无瞚眼者。自有诸虫眼恒不瞬。如蟭蟟等眼。有垢眼者。一云有漏眼。一云有翳等眼。依处眼者。则本肉眼。由此为依起变化眼。名依处眼。或扶根是眼之处。世俗呼之为眼。故今亦假立名。已得眼者。过现眼也未得眼者。未来眼也。曾得者。重现前故。未曾得者。今创得故。十地已还有漏应断。断缘缚故。佛眼无漏。不应断也。已断眼者。则前应断眼。今已断故。名已断眼。非已断眼者。前不应断眼。今亦非是已断故。自眼名内他眼名外。欲界名粗色界名细。不善业果名劣。过未名远。现在名近也。审谛耳者。通肉天二耳。高听耳者。听善言音。亦可就根辨其高下。滓秽处非滓秽处者。诸天等所食无秽。人等所食则有变秽。及一切遍诸根所随逐者。则前二种身根遍在四根中。义以为第三。七识住者。如俱舍说。一有色有情身异想异。如人欲界天及初静虑除劫初时。二身异想一。如梵众天劫初时。三身一想异。如第二静虑厌根本喜入近分舍。厌近分舍入根本喜。四身一想一。如第三静虑。初定由染想名想一。二定由二善想名想异。三定由异熟想名想一。余三则下三无色。余处坏识不说识住。增语触者。第六俱触能起语故。能缘语故。于声法二处皆增。由触增长名增语触。有对触者。五识相应触根有对故。依耽嗜者。谓欲界。出离者色无色及无漏。爱味谓有漏。无爱味谓无漏。又解。耽嗜者着外境。爱味者着内身。世间谓分别。出世间谓无分别。九居于七识住加第四定及非想。有依无依光明色者。备师云。释论三说。一说日轮内光名有依。轮外发者名无依。又解。地光明名有依。虚空中光名无依。又解。人中名有依。天上名无依。以恒有故。正不正光明者。谓日月盈亏等光明。积集住色者。谓诸形色。三轮相依名建立。屋宇等名覆藏。七摄受如第二卷。九中不说内外。纵自他身是外处定与根别说。其实相似。腰鼓则是小腰鼓也。冈鼓者谓大国家马上所驰行鼓。都昙鼓则是大细腰鼓。窣堵鲁迦香者则旧云斗楼婆香。地持云求求罗香。龙脑香者。在于西域。香状若云。色如冰雪。素泣谜罗香者。如胡麻许大。赤色堪染作号者此土所无。极大香也。三辛香者。西国常合胡椒必钵干姜三味为丸。欲食时先吞此丸除腹中恶。然后方食。一指香等者。形如指相故。休愈味者。除上差病味。五触中蚊虻为一故。六中俱生为第四。内身之中与身俱故。所治则垢等。能治则水等。新罗玄法师云。病是所治。药是能治。辨法界中。先总开列法处中法名体多少。然后辨增数门。对法明五种法处色。此中略故但说二种。或二谓假非假法者。法处色中四色是假。自在所生色体是实。于心聚中遍行别境各五一向是实善。十一中唯不放逸舍不害是假。余八是实。大烦恼中五见是假。余五是实。于随烦恼二十二中。且依五十四云。十八是假。无惭无愧惛沉掉举此四是实。依对法云。一切皆假。不定四中。寻伺定是假有。悔眠唯识二说。一云是假。二云是实。不相应中一切是假。八无为中三性真如实。余五是假。增三中有色为一。无色中开二。谓有为无为。增四中唯言假色不说实者。律不律仪等诸宗共立。今说为假。略不说实。心所有法不言假实。将知合二。无为假非假者。八中五是假。三性如是实。善无记无为者。释灭是善。虚空等是无记。增十中。一作意。二受。三想。四思。其第五者。景师云。谓不相应行。基师云。谓思。又解。是触。六虚空。七择灭。八非择灭。九真如。十苦乐离系义谓不动灭。非受离系义谓想灭。及受离系义谓受灭。此不动想受灭无为。合为第十。结云六百六十者。十二处中一一增数。从一至十皆有五十五。二种五十五合成六百六十。此据容有增数之法而结或大数耳。第八释处名别中。眼者。梵云斫刍。斫者行也。刍者尽也。谓能于境行尽行尽见诸色故。耳者。梵云戍(输聿反)缕多。此云能闻。计我我所我及我我者。景师云。我家之我故名我我。基师云。我所者我外所有。我我者亦是我所。谓计前念我是后念我之我等也。此中已下总以颂结之。先长行标举。次以颂结五门。后长行开列。自下明后二门。一善巧。二事。缘起缘生者。对法云。因名缘起。果名缘生。无量界者。则五无量。谓世界。有情界。法界。所调伏界。调伏方便界。八众中。夜摩已上四空居天。从其第六总名魔天。四静虑天总名梵众。上来明十门竟。又嗢拖喃下总以颂结

瑜伽论记卷第一(之下终)瑜伽论记卷第二(之上)(论本第四至第六卷)

        释遁伦集撰
论本第四

九地境中分之为三。上之二地明境体竟。此有寻有伺等三地是境相。下上粗细境相异故。是谓来意。寻谓寻求。伺谓伺察。或思或慧于境推求粗位名寻。即此二种于境察审细位名伺。非一刹那二法相应。一类粗细前后异故。今依彼法有无此二建立三地。是谓释名。建立地体者。释论三说。初说云。此之三地就二前后相应建立无心地。说初之二地名有心地。故知下地诸色等法皆名无寻无伺地。第二师云。此三就二离欲建立故。此卷中既以离寻伺染名无寻无伺地。故知随应有彼染故名初二地。第三正义。此三但就界地建立。此卷中说。欲界及初静虑若定若生名有寻有伺地等。故知但依界地建立。征破前师皆为非正。会释彼文并如彼说。问唯识第七卷护法约离欲而立三地。与释论所破第二师义相似。如何会释。谓释论破第二师云。已离欲者下地诸法名无寻伺等。未离欲者上地诸法应名有寻有伺等。由此应成杂乱过。去测法师云又助难。若依离欲立三地者。中间根本同缚同离应成一地。有杂乱过。解云。论意自有两释。一云。护法用第二说以为正义。而无两失。下劣从上胜。离染名无伺等。上胜皆下劣。未离非伺等。故无前失。又说离欲有其二时。谓加行及正离时。今依加行说离欲言。故先离寻后离伺欲。故无后失。二云。识论说离欲言。与释论异。所以者何。欲有二种。一烦恼欲。谓贪嗔等。二自性欲。谓九地法随其自地性不相厌义说为欲。随应上地所有诸法性厌下地义说离欲。五十六云。由彼有情于诸寻伺以性离欲而离欲彼地虽名无寻无伺。此后现行。亦无过失。释论第二师依离烦恼欲有前二过失。识论正义依离自性欲说故无两失。就此地中大文分三。初问。次略答。复云何界施设建立下。别释前标。然寻上下文势有三种颂。一是总颂。总别大章故。二是中颂。牒前章门后细标列故。又说标列释已。即以一颂重收前义。亦名中颂。三是后颂。释诸门义。总以一颂重收结故。别释五门中。解初界门有三。初问。次答八门。后随别释。第一数建立中分二。初标堕界非堕界。后此中欲界下别释三地。非堕摄界者。乃至无漏界者。景师释。谓方便道资粮道见修究竟。如是等道能趣涅槃。道谛所摄。故名方便。萨迦耶见者名虚伪身。即染五蕴得对除断。是其择灭及真如理灭。言无戏论界者。无漏种子不同名言戏论种子。名无戏论。基师又解。无戏论无漏界者。谓真如性离分别。无漏体故。若定若生者。若得彼定若生其中。此中由离寻伺欲道理故说名无寻无伺地等者。释论第二师引此为证。未离寻伺染欲界初定诸法假者名有寻伺地。静虑中间诸法假者已离寻染未离伺染名无寻唯伺地。二定已上诸法假者俱已离染并名无寻无伺地。即显欲界教导等差别。若已离欲亦名无寻无伺地等。实义不然。此三但依界地建立。谓欲界初定有漏无漏诸法聚中寻伺可得。已离欲未离欲法皆名彼地等引。次上文为证。不由有染名为彼地若已离染名非彼地。若作此解便大杂乱。故论云。若无漏界有为定所摄初静虑亦名有寻有伺地等。若就相应及离欲立三地别。此等诸文皆有过失。广如释论。此言由离寻伺欲故名无寻无伺地者。然唯说彼二定已上无寻无伺一地有漏无漏。皆彼定离寻伺染故。下地不然。不得以有染为彼地故无染便非。故唯说彼二定已上。由此不说下之二地随离彼染即非彼地。教导作意者。谓在欲界住心无相无寻伺故。出彼定者身在欲界已离初定欲入无寻伺定。后出之时还起寻伺。生彼者若生二定等亦起下寻伺故。若无漏界有为定所摄等者。如依初定起无分别智缘真如境。亦名有寻有伺地智。以依寻伺地起此智故。不由寻伺相应分别现行名有寻伺。以十地云证时离觉观思惟分别故。是故此位不可言说。若依初定起后得智为众说法即与寻伺相应。若无寻伺即不能起风起语说法。故显扬第一卷云。薄伽梵说。由依寻伺故发言说。非无寻伺。又十地论云。何故净觉人念智功德具于诸上妙地有力不解释。长行释云。净觉即是起言说因也。言余如前说者。上来分别离寻伺欲故说名无寻无伺地。不由不行有寻有伺地心名无寻伺。即知未离寻伺欲故名有寻有伺地。不由不行无寻无伺等心故说名有寻有伺地。第二处所中。言从此下三万二千踰缮那至等活等者。基法师解。此文意说。地平之下三万二千踰缮那方至等活。等活广十千踰缮那。次下过四千踰缮那方至黑绳。黑绳下二千至众合。如是八那落迦皆广十千。下六地狱相去皆二千。无间地狱底去地平计一十二万八千踰缮那。苏迷卢山入水八万。此乃过彼四万八千。以此准知。八热地狱深于俱舍。彼说无间底去地平四万踰缮那。彼说水轮虽深八亿。依风轮上。金轮复厚三亿二万在水轮上。故妙高山据彼金轮。今者大乘金在水下。次据金轮。水在金上。虽不言深数。无间之底既计一十二万八千踰缮那。妙高入水但言八万。明知妙高不据金轮。半上半下水中浮住。备公解云。今依此论。上八地狱高之由旬各有四千。故从此洲至等活地狱上有三万二千由旬。下自据之量四千由旬。余七地狱向下而住各据四千。凡八个四千合三万二千由旬。等活向上复有三万二千由旬。合有六万四千由旬。犹有一万六千由旬不至金地。上文但云诸地狱广十千由旬不言竖量又各四千。是故八狱竖各四千广十千。八狱上下重叠而住。又解。论师既立广量十千。即知高量亦各十千由旬。依此而言。从此平地向下而入过三万二千量至等活地狱。等活地狱纵广十千。十千已下复隔四千有余七狱横布而住。不得上下比次安布。何者。以从平地向金地轮但深八万。从上向下既除三万二千之外方有八狱。唯有四万八千由旬地。如何上下得受八狱各高万由旬故。如等活至亦尔者。泰云。依萨婆多。此八地狱即立热八大地狱边。无有别处。正量部云。在铁轮山临风水轮无日月光冷气所冲。备云。还从平地向下过三万三千量有初寒狱。从此复隔二千由旬。七地狱高各二千上下如重。又解。八寒地狱高广各十千。从此入地过三万二千量有初寒狱。向下复隔二千由旬有七寒狱周围傍住。烧然等三。少分多分全分别也。一聚者不见形容。但见一聚火相故。辨色界处中。凡论修禅有三。一唯有漏熏下四定。二唯无漏八地以上变易生死。三有漏无漏。如五净居业虽凡位而造。由今无漏资有漏定更助故业令胜上生。言复有超过净宫至得生其中者。景云。如他化自在天上复有摩罗天宫。即言处所高胜。然即他化自在天摄。今五净居天上直言复有超过净居宫大自在住处。十地菩萨得生其中。不言即色究竟天摄。明知非地所摄。基云。即凡夫位所造广果天处业。将入第八地生广果天。无漏极熏资彼先时后报业。至第十地满心方生于彼。华严经云。现报利益受佛位故。后报利益魔醯首罗智处生故。此言生者。以练粗果转胜得妙故名为生。非无漏心有命终受生之理。无色界有四处所者。有四蕴根。四空寿命长短不同故。或无处所者。无别宫宅。上下参差故。第三有情量中。西北身量转复高大者。俱舍颂云。赡部洲人量三肘半四肘。东西北洲人倍倍增如次。彼说。此洲或三肘半四肘。东洲八肘。西洲十六肘。北洲三十二肘。今说博大不言倍增。以不定故。三十天增一足。谓分一俱卢舍为四分之中一分。复分为四分。增此一分故言一足。基又云。更有一释。言一足者。即俱卢舍分为四分。一分中复分为三。是此二中之一分故言一足。即显知足天身半俱卢舍余半分。乐化天一俱卢舍中三分。他化天身三分余半减一俱卢舍也。与俱舍不同。彼云。欲天俱卢舍四分一一增。然时分天地空之际业果难胜故同帝释。今解。帝释住地居之顶感报殊胜能及时分。问何故欲天寿量倍增身不尔耶。答人寿为之所极悕望。身则不然故。又解。身量以外亦有粗妙等多差别互有得失。寿量以外更无余能。故一向倍增也。色天身量同难心。大梵身量不倍前益者。以寻有无际业果难胜故。无云减三者。以离变异受定难修故。三恶趣身大小不定。随业增微身大小。则知无间身量未必八万。然有经论说。遍狱量。据最大说。第四寿建立中。无色寿命有倍不倍者。如婆沙八十四卷云。问何故无色寿量有倍增者有增半者有增少分者耶。答如异熟因有尔所力还受尔所异熟果故。复次空识无边处有无边行相亦有异行相。谓空无边处无边行相招万劫寿。余行行相亦招万劫寿。识无边处无边行相招二万劫寿。余行相亦招二万劫寿。此上更无无边行相唯有异行相。故彼寿量不倍增下。然无所有处别有摧伏我我所等胜善观行。异于异地。由彼善招二万劫寿故。余行相所招寿量亦倍倍增。复次空识无边处有奢摩他毗钵舍那。谓空处奢摩他招万劫寿。毗钵舍那亦招万劫寿。识处二行各招二万寿。此上无胜慧唯有定。故彼寿量不倍增下。余如前说。复次四无色地皆无多种功德。故二等有二万劫寿。上三无色离下地染有少故倍倍增寿。谓识处已离下一无色地染招二万劫寿。并本二万为四万劫。无所有处已离下二无色地染招四万劫寿。并本二万为六万劫。非想处已离下三无色地染招六万劫寿。并本二万为八万劫。除北俱卢洲余一切处悉有中夭者。若小乘说云。一切三界皆有中夭。唯除郁单越无想天最后身菩萨。今此文虽不说最后身菩萨无中夭事。理必应有。故下文云。非自害非他害者一切那落迦乃至住最后身菩萨。然位大乘。最后身菩萨多据化相非实后身。若据实者。初地已上即无中夭。何须远说后菩萨无中夭耶。故知下文说彼后身菩萨无中夭者是权非实。故此不论。无想天者。依决择说有其三种。若下因感必定中夭。若中业感或有中夭或无中夭。若上业感无中夭。有斯进退故此不论。以北拘卢一切皆修无我所业得果决定无中夭。故此中偏说。第五受用中分二。初标三门。后随别释。别释中先明受用苦乐。文分为二。一明四受苦。二又于四种那落迦中无有乐受下明受乐。三又由六种殊胜故苦乐殊胜下总明苦乐胜劣差别。四复次三界有情所依依身下劝厌三界欣求无漏。受苦之中复分为二。初明三界苦。后明无漏非苦。前中复二。初明欲界苦。后辨色无色苦。欲界中分二。初略明五趣苦。后又于等活下广明五趣苦。就广明中。先明地狱苦。文分为四。一解大那落迦。二近边。三寒。四孤独。近边中娘短吒者。此云粪尿虫。觜如针故名针口出。身长一尺身白头黑。此虫及狗鸟狱卒等诸宗不同。萨婆多师经部大乘说是非情。然少差别。上座部师说为情类。设拉末梨状如皂荚树形。多诸刺故。地狱唯在此洲下。若余二洲断善作无间业来此受苦。婆沙说。三洲皆有边地狱及独一地狱。有说言。二洲有此二地狱非北洲。净乐处故。吉祥者诸漫殊室利也。苏陀味者。天中有树出四食味名云苏陀。所谓青黄赤白色。无色界有烦恼故有障故等者。基师解。由有烦恼故死不自在尚有死。由有障即长寿天难故于住正法不自在。今解。约惑业报以显无堪任义也。自下第二明受乐中分三。三界别故。初在此卷。后二在第五。八热八寒独一近边四地狱中无有乐受者。无异熟乐及等流乐。三种饿鬼亦尔者。次上各说由外障碍饮食等。决择此中无乐唯言三鬼。决择即言一分傍生亦名纯苦者。傍生虽实尔无别相可标。略而不说。世亲摄论说有等流乐者。唯识第五会云。应知彼依随转理说。随萨婆多等说。或彼通说余杂受处。无异熟乐名纯苦故。七宝中轮珠非情。余五是情。轮珠二宝天帝所有。下应轮王。象宝即前非天胁中善住龙王五百子之一子。马宝亦是天帝龙马。女及二臣亦皆天帝之臣妾也。轮王化息还死归天。余王王虽皆轮应。银铜铁别。亦无余宝。北洲决定胜进者。彼洲定有生天后报业。无我观前修十善业故。有处说。彼有后报业定堕鬼中论卷第五

次辨色界乐。初静虑受离生喜乐者。显扬第二云。离者。谓由修习对治断所治障所得转依。生者。谓从此所生故。喜者。谓已转依者依于转识心悦心踊心适心调安适受受所摄。乐者谓已转依者依于藏识能摄受所依身令身怡悦安适受受所摄。第二静虑受定生喜乐者。定谓已转依者心住一境。即前得定。生者。谓从定所生。喜如前。非如初定创初得离。故言定生。初定之先未有定。故但言离生不言定生。第三静虑受离喜妙乐者。谓或缘离第二欲增上教法。或缘彼教授为境界已见第二静虑喜相过失而厌离之。妙乐者。谓已转依者离喜离踊安适受受所摄。此中不言定生妙乐者。创离喜故。第四静虑受舍念清净寂静无动之乐者。离下二定粗染八动法故。谓初定离忧。二定离寻伺苦。三定离喜。四定离乐及入出息。故名寂静不动。舍清净者。谓超过寻伺喜乐等下三定中一切动故。心平等性心正直性心无动转而安住性。念清净者。谓超过彼一切动故。心不忘失而明了性。此二最胜所以偏说。下辨无色界受。极寂静解脱之乐者。空处离色想灭有对想息种种相。识处离空想缘彼空处无边之识。无所有处离识无边想推求识处上境界无少所得除无所有。非想非非想处超无所有想缘无所有处上境界唯得无所有极细心心所。由此想故名极寂静。随离下障名解脱乐。对法亦言。寂静异熟由彼界中有灭定故。心行细故。无业色故。果长时故。名为寂静解脱之乐。此及第四定受彼身心安适名乐。体非乐受。自下第二总明苦乐胜劣差别中分三。初明六处殊胜。次明圣非圣财。后又外有欲者下明受欲差别苦。六处殊胜中。意显地狱从上至下苦转殊胜。言无简择者。不知己业翻嗔狱卒。展转痴故。苦器渐增者。景云。恶业是苦报依处。名为苦器。由业增减苦亦增减。今解。所依者处所也。乐翻苦中。有简择者能知先业获今善果。而更修善乐果乃增。若言由我自然得乐不由先业。善既渐微乐便速灭。故非殊胜。圣非圣财异中。无寻思轮石等者。谓无推求寻思之心。以轮转石槌打筑蹋其身令身滋长。此是西国按摩之法。吉祥草等者。西国道人行时。以吉祥草或以频蠡果或蠡贝。或满充盛物以赠行人。以此吉物以表吉祥相。名清净资具。频蠡果者频婆果也。景云。其形似枳。其中蘘。内如郁金色。七圣财体随其所应通有漏无漏。戒闻多有漏。舍即慧。施或通舍数。此七胜故偏立圣财。非圣多起相违七故。下差别中。以三界乐及不系乐为圣财故。由此准知。诸善所感三界异熟不顺出世名非圣财。顺出世善三界一切及不系法皆名圣财。十五种差别者。初十又字各一。一起善恶行。二生有无罪。罪谓当恶果。三遍不遍身。四时节长短。外缘谓资具。内缘谓圣道正法。五地宽狭。六引长短。七有无尽。八夺不夺。夺即五家侵损也。九持不持。十足不足。足谓三乘无学道满。第十一又字下有五。一有怖畏。二有怨对。三有交横。四有烧恼。五不能断后世大苦。有烧恼中如疥癞病者。如患疥时闷极生乐。似乐实苦。妄生乐想。世乐亦然。癞为虫钻妄生乐觉。富贵亦尔。受欲差别中文分为二。初标五德以彰慧命与染欲别。二此中已下别显五失以简慧命。于中五失如次翻前五德。一染行。言无简择舍者痴也。二非毕竟。以无常故。三非一向定。一起喜爱一起忧恚等故。四非不失。邪慧命者虽已离欲复还退起。五非真实。后二又字之所显也。于中初又字者真显非真实。后又字者举未制魔。而重明非实也。言魔军者。如智论说欲等十军。魔事者。谓作不善业也。自下第四劝厌三界欣求无漏。又说有有爱味喜乃至堕二界摄者。此有二说。一云。有爱味喜是欲界喜。离爱味喜者是初二定退分住分净定相应喜。有胜离爱味喜者即是胜分决定分相应喜。此二但是色界名堕二界摄。一云。多界中说三界。谓色界无色界断界。欲色两界俱名色界。此中有爱味喜是欲界初二静虑贪相应喜。离爱味喜是欲界初二定非染喜。胜离爱味喜是无漏断界摄。初二堕色界。后一堕在断界。故云堕二界摄。此依住乐非谓受乐者。入灭定时身凝不动名为住乐。上明苦乐受用。第二饮食受用。将生者中有。已生即是五趣有。显出三界不假四食。唯识第四说。食有四种。一者段食。变坏为相。谓欲界系香味触三于变坏时能为食事。由此色处非段食摄。以变坏时色无用故。二者触食触境为相。谓有漏触才取境时摄受喜等能为食事。此触虽与诸识相应属六识者。食义偏胜。能粗显境摄受喜乐及顺益舍资养胜故。三意思食。希望为相。谓有漏思与欲俱转希可爱境能为食事。此思虽与诸识相应属意识者。食义偏胜。意识于境希望胜故。四者识食。执持为相。谓有漏识由段触思势力增长能为食事。此识虽通诸识自体而第八识食义偏胜。一类相续执持胜故。由是集论说。此四食三蕴五处十一界摄。此中段食或有唯香说之为食。如中有之所食也。或有唯触说之为食。如那落迦府藏中风等。未必具三。又于那落迦至彼得久住者。诸大地狱皆有此食。六十六说无粗食。今说细者。其细物小地狱亦有。由诸段食于变坏时方能起用资诸根等。由此因缘彼得久住。非如小乘吞铁丸时暂除饥渴说之为食。今大乘义意饥渴苦轻。铁丸洋铜生苦则重。以重脱轻不觉饥渴。非谓铁丸等有其食用。第三淫欲受用中。那落迦无淫事者。四种地狱皆无。或有说者。八寒热无。独一等有。问上之二天既无摄受。云何有彼不与取欲邪行业道耶。答于化无摄受业果者有之故有二业道。或彼无此。亦复何爽。景云。论实彼之二天所有实女还有属者。如维摩诘室有万二千天女随魔还宫。其中天女若化若实若无属着。云何随魔还彼天宫。第六生建立中。言不动者。以第四静虑离变异受故云也。第七自体。游戏妄念及意愤天者。景师等解。此即欲界空居四天。下之二天俱句中摄。以非天杀故。后补阙问。帝释与修罗战时。上之四天各遣天众来助帝释。防守苏迷卢山四面。云何不与非天战耶。解云。但助守城非共战也。若尔上之四天不自害天。不杀修罗即无杀业。云何欲天有十恶业。解云。总说欲天造十恶业。何必六天皆遍造。问若以此文即证游戏妄念意相愤怨遍在空居四天者。何故对法第三明二十四已生中说。清净已生者。谓游戏妄念意相愤怨。乐变化天他化自在天色无色界诸天多放逸。故随其所应于所受用境及所住定自在而转。不清净已生者。谓彼所余。此文即说夜魔天名游戏妄念。都史多天名意相愤怨。次即别明乐变化天他化天故。奘法师解。为欲阶别空居四天故作是说。以他化自在天唯属第六。乐变化天唯属第五。故说意相愤怨属第四天。游戏妄念属第三天。道理游戏妄念意相愤怨通空居四天。以地居二天行欲与人相似。是故不名清净已生。空居四天但有相抱执手相笑相视。行欲事轻。是故得名清净已生。准彼智论。妄念意愤皆通六欲。俱句中谓彼众生处已生位等者。纵非处羯逻蓝位。至已生位时湿化生等皆是此句。今顺前文且言彼生处已生位。俱非中如来使者者。如涅槃经说。树提长者母怀树提时。佛记是男后未生位母便命终。外道讥诃佛记无验。焚烧母日佛令使者入火取儿。母虽丧亡其儿不死。由佛力故火不烧使。佛但记儿不记母。故言不虚妄。问上二界天亦有中夭。何故不名自害耶。答一切众生不定业多自由福尽。故有中夭。不同欲天食数起增上现行。但损天报得名自害。第八因缘果中有二。初标四门后随别释。辨相中复二。初总标举五种因缘果相。所谓生得及成辨用。后依此五问答别解。生中初门以谁为先者。问因也。谁为建立谁和合者。问缘也。何法生者。问果也。已下诸问例同此也。为自种子为先者。为言熏习以为因缘。得中内分力有七德。事业障者。由多思觉发诸事业。娆攘其心废修善品名事业障。无此事障也。外分力有五德。教法犹在者。佛虽灭度而法犹住故。成中所知胜解爱乐为先者。夫欲立义须解自他宗。故言所知胜解。又随自乐为所成立法此为因也。辨中又爱为先等者。此意说言。由过去爱为先。现在身为建立等。假有情安住也。用中名言种子为先因。法体生起为能建立。生时众缘为和合。立法作用为果。显扬十八云。即彼前生为建立。前生缘为和合等。辨建立中分三。初因缘果依依处立。次释因缘果义后有三复次重显建立因。初中即三依依处。施设因者。体是依处。义称为因。义依体立故说十因依十五处。依处名者。语因即依处。乃至无障碍则依处。皆持业。既依依处即建立因。随说即因。乃至不相违即因。亦皆持业。初依处者。体唯是语。此语名因。显义果故。而文中云名为先故想等者。起说由渐次。先于三界系不系法共立假名。随见闻等欲说法特寻名想。想故起说故云也。领受依处以所观待能所受为性。能受则受数。所受则一切法。今此论文以观待而为因。又但明染净。略无无记也。习气依处以有漏无漏内外所有实种假种未成熟位而为自性。此文唯依杂染种说之。净不净业引内外异故。不依无记清净因说。唯识宽通。有润种依体同习气。但成就位与前不同。此亦唯说染。染中唯说业不说名言种。乘前以说故。摄受因中无间灭境界依处即是二缘。根则六根。作用依谓除因缘余疏助现缘作具作用。士用依谓除因缘外亲作现缘作者作用。此五摄受辨有漏法。总谈虽尔而差别者。若欲界中心心数法即藉如是五种依处摄受因生。若是色不相应行唯藉作用士用摄受因生。又作用宽通情非情。士用即狭唯在生数。如欲界上二界亦尔。真见依处以无漏见为性。除引自种。于相应法能助。于后无漏能引。于无为能证。唯识论云。具摄受六辨无漏。此云或者不定之辞。意显非但摄受真见辨无漏也。随顺处以三性有为漏与无漏种现能顺后有为自界他界及无为果能引为性。文中胜品之言简同品下品。非如同类因若生得善及染污法九品相望得为因若方便善与等胜因。然此引发因望他法故亦得为因。同类因但以自他为果。故二因用互有广狭。言欲界系善法能引色无色系及不系法者。此依波罗蜜多声闻独觉诸大菩萨起禅之位得相引生。然第十二唯云第三劫菩萨及如来能起一切地者。据不由功用任运超位而起说故云也。言无记法能引三性随顺依处者。谓诸种子摄用归性可言无记。将因属果性乃通三。今约摄用归性与识同性义。说无记引三性。除斯以外诸现望现诸种望种更无别性。成随顺因。差别功能依以一切有为各于自果有为能起无为能证而为自性。前随顺依论性即狭。居自性故。谈界则宽。引三界故。此差别依论性即宽。招异熟故。谈界即狭。唯各自界各定别故。前随顺依望劣非依。此差别依一切皆得。和合依即以第二领受依乃至差别功能依处为体。测师问。前六因显义已足。何须别立同事因耶。答前六是别。同事是总。总别异故。问缘中何也。答亦有总别。所谓三缘是别增上是总。然因中自有二种。一略谓同事因摄前六因。二广谓不相违摄前八因。除相违因。若唯识说生住成得四果。成有二种。一立二辨。摄此成辨无此作用。住谓水轮依风轮等。此论所无。何故二论取舍不同者。二论意趣所望别故。彼作用离体无故。所以不论。此无住者疏故不论。障碍依处谓一切有为无为能违生等皆是其体。问诸无为法如何能碍。解云。且如依空造宫室等不得成等者。即是无为障碍因义。问此相违以何为果。解云。由障碍力令法不生及不住等即是彼果。此即未来将生法由障碍现前便不得生。非是已起现在之法自然灭故。无障碍依谓于生等事中不障碍法通用一切有为无为诸法为体。依种子缘依处设施因缘等。唯识有两说。一云。第三习气。第四有润。十一随顺。十二差别。十三和合。十五不障碍。此六依处中诸因缘种并名种子缘依处。依之立因缘。除第三四外余四依处所有现行多断故不说。或彼能辨果故亦名种。无间灭境界依处者。应知总显二缘处依。非唯第五无间灭。第六境界缘依处中亦有中间二缘义故。除此余处皆增上缘。二云。种子唯属第四有润种子依处。依之立因缘。亲能生果显故偏说。余名等疏隐故略而不论。无间唯第五。境界唯第六。如名自余显依处中。虽有此二隐故不说。此已显初之三缘故。余十二处皆增上摄。非唯增上。辨五果体者。异熟果以一切业所招无记五蕴为体。别报纵总总名异熟。等流果以一切有为漏无漏三性自类同品劣法前聚生后同品胜法后果为性。瑜伽唯识皆又说言。或似先业后果随转。如由杀生得短命。此实增上假名等流。命短同故。离系果以断烦恼障及得果所证择灭真如为性。断所知障所得择灭等但是增上果。所断障体非系法故。六行所得亦增上摄。不断种故。士用果有二义。一云。五蕴假者作用所得四尘为性。三十八云。占卜稼穑为自性故。二云。通以一切有为无为为性。别别诸法名士夫故。此能招得俱生无间隔越不生四种果故。增上果以一切有为无为为性。性宽通故。文云。依习气随顺因缘依处施设异熟果及等流果等者。唯识别配此中文云。习气依处得异熟果。随顺依处得等流果。各别得果。有胜功能故。离别说。非习气处不得等流。唯识释。此得五果中有二说。一云习气处者。即显第三第四十二十三十五此五依处得异熟果。随顺处者。即显第三第四第九第十十一十二十三十五或取第八作用。如是或八或九此诸依处得等流果。真见处者。即显第十十一十二十三十五或第八第九。如是或五或七此诸依处得离系果。士用依处复有两义。一五蕴假者。二别别法。如前果中说。若依初义。即显第二第九十三十五此四依处得士用果。若依后义。即显第二第三第四第八第九第十十一十二十三十五此十依处得士用果。所余处者。即显第一第五第六十四此四依全余十一中随应少分得增上果。得前四果之所余故。不尔便应太宽太狭。二云。习气唯第三得异熟果。随顺唯第十一得等流果。真见唯第十得离系果。士用唯第九得士用果。所余十一得增上果。各随义增其名得显。独说得果非余不得。委曲如论。次释义中。问曰。若顺益是因义者。云何立相违因耶。僧云。解相违法于障碍作顺益故。亦得言顺益义是因义。三复次重显建立因中。初复次明因亲疏。次复次明因染净。后复次明因七相。初复次中。能生方便摄十因尽。余之三因但于前二因上随义建立。唯识二说。一云。牵引生起引发定异同事不相违。此六因中若现若种是因缘者皆名能生。亲辨果故。所余四因及六少分皆方便因。疏助起故。二云。唯生起因名能生因。余之九因名方便因。生起去果亲近偏说。非唯因缘。余多疏助故作偏说。非无因缘。然菩萨地说。牵引生起此二种子名能生因。余方便摄。彼亦两说。恐繁且止。第二复次中。流转即生死因。此有可爱不可爱及增长还灭。谓出世亦有可爱及增长。可爱不可爱是有支因。增长者名言有支增长故。或先未有今有名可爱不可爱。先有今逢润名增长因。第三复次中七相者。此与摄论及唯识六义相摄云何。谓第一无常即当刹那灭。开第二相与他性为因即当俱有。与后自性为因即当恒随逐。第三已生未灭成前俱有随逐二义。第四得余缘即当彼第五待众缘义。第五成变异相重显第五待众缘义。第六功能相应即当彼第四性决定。第七相称相顺即当彼第六引自果。上来解此地初界门讫。第二解相中。寻伺体性者谓不深推度所缘思为体性若深推度所缘慧为体性者。与对法相违。故彼论云。寻伺者若思若慧若推度若不推度如其次第。三藏云。依瑜伽为正。会彼对法应逆次属当。若不推度是思。推度是慧。是则寻伺。不推度时但思为性。若推度时俱慧为性。缘名身等义为境者。唯识二说。一云。五识亦俱。二云。唯意识俱。此文为证。但言缘名等义不说缘色等故。寻伺差别者有七种差别等者。文备释云。若依此中文说寻伺差别者有七种。如前分别说。即知前第二卷说七种分皆在意地。七中任运分别即取五识同缘意识故。七分别相应思慧并是寻伺差别。奘法师前判自性分别是五识同缘意识。后判瑜伽所说任运分别是五识同缘意识。不同对法。是其五识是三分别中自性分别。还是寻伺为体。诸寻伺必是分别者。唯识第七有两师。一云。分别唯有漏。五法之中第三分别也。故寻伺体不通无漏也。二云。分别通无漏。后得智谓有分别故。即寻伺体亦通无漏。此分别言必非五法中之分别也。那落迦寻伺引发于苦与忧相应者。唯识二说。一云。五识有寻伺。意戚受名忧。此言引发苦者。意俱寻伺能引发苦。不说五识无寻伺俱但言寻伺意识者。胜多相续故。与忧相应。不遮苦俱。亦无过失。二云。五识无寻伺。此文为证。如文可知。不说舍者。一切心所定与俱故。意逼迫受实是苦根。似忧名忧。或随他宗意戚受名忧。不相违也。大文第三如理作意中文分有二。初开八相次第别释。后释前事中难义。其六依处五十五说。决定时有信。止息染时有惭愧。起作善业时有精进三善根。世间道时有轻安。出世道时有不放逸舍。摄众生时有不害。唯识第六有两说。一云。诸善非必俱起。以此为证。二云。除轻安余善必俱。决择分说。十善心所定不定地皆通善心。定地心中增轻安故说六位起。十一者依彼彼增作此此说。八种事中第三修四无量也。第六修除无量外余一切修。此八事中。初三施戒修三福业事外世俗修。次三三慧内胜义修。第七第八智德恩德二利圆满。故唯八事。问若依此文寻伺可通定位。如何说言唯在三地。三藏两解。一云。此文约方便故有寻伺。正在定位即无寻。一云。未至定中有。根本定中无。受用中。不染者不生烦恼。不住者不住中。不耽者不非分爱乐。不缚者不为系缚舍诸善业。不闷者不忧苦生。不著者不贪爱生。亦不坚执为胜妙等。第二释难义中分三。一释外世俗学施戒修三福业者相。二又受施者下释内胜义学三慧者应受彼施。三复有六种摄益下释前七八智德恩德。除匮乏者。正除他乏不为望报。结桥梁者。出生死河因。不现行者。虽行尸罗而不现相。欲解清净者。于出世法欲于世间厌解。引摄清净者。神通等引摄众生胜解清净者。印持胜解修四无量等。智清净者。定心无染发智清净。第二文中受学者。受学三学时应受施。活命者不营余事但为活命而受于施。贫匮者种种乏少。是故受施。弃舍者须物弃舍。是故受施。羁游者离本处故无物受施。耽著者自不少财以耽着故从他受施。下明受施人复有八种六种损恼。有覆障损恼者。谓牢狱等被他覆障不得自在。俱生者从生至老性多忧恼。逼切者被苦缠身。时节变异者寒暑不知。流漏者屋宇破坏。事业休废者营农商估事业休废故生损恼。第三释前七八智德恩德中分七。一六摄益中。任持者。即是四食。勇健无损者。四大均等又威势引接。覆护者。谓屋宇等或覆护徒众。共住摄益者。不恼同居。二善恶友相中。引彼不爱者。引摄怨家。遮彼所爱者。隔彼知友。引非所宜者。与毒药等。三三引摄。四四随转。供事于彼而随彼转。五由此供事依四处得五果。无摄受处即非知旧者。先非摄受故。无侵恼处即诸亲友。应供养处即所尊重。同分随转处即福慧者。由具福慧是众多人所共归趣处。既归趣已悕学福慧。与彼分同名同分随转。得五果者由于四处供事随转行施等故。总获五果。非各别招。六聪慧者相中。于善决定信而无疑。于善坚固勇而无退。七三学相也论卷第六

自下大文第四不如理作意中。先问后答。答中有三。初颂长行总列十六异论。次因中有果论者下别牒历破。后如是十六种异论下结成前破。初中。问十六异论中几是萨迦耶见乃至几是邪见。解云。如计我论依我见起。断见论常论依边见起。计最胜论计清净论通依见取戒取起。亦可最胜论虽计最胜。而不取于见故非见取。是邪见摄。余论皆依邪见起。但合四见不摄者皆是邪见。邪见最宽。非唯谤无。不同小论。第二广破中文即十六。就破因中有果论中文分为二。初叙邪执。应审问彼下以理破之。前中初略举邪执。次问答辨起执所由。常常时恒恒时者。谓从前际来因中常有果性故云常常时。向后际去亦恒有故云恒恒时也。雨众外道者。谓数论师之大弟子十八部主。雨时生故名雨。彼之徒党名众。彼计法略为三。中为四。广为二十五谛。除神我谛中间二十三谛名果。自性名因。果住因中仍无别体。如金为珰。虽因果相殊更无别体。名因有果。为性寻思者志多思虑。为性观察者志多推构。初体是思后体是慧。住寻思地住自辨地者。地谓所依。依内寻伺外起言辨。并在异生位在思度位。故作是执。彼作是思至非余者。彼叙四理。是其一也。谓从彼彼乳此酪得生。世间共知乳为酪因非余为因。又求果者唯取此因非余者。如求酪取乳求瓶取泥不取余因。当知乳中先有酪性。泥中先有瓶果之性。是二理也。又即于彼至非余者。即于彼乳加功营构所求酪事不于余处。是三理也。又若彼果至因中已有者。又若彼果酪即从彼乳生不从余生。是故彼果因中已有。是四理也。上叙四理。下反申四难。若不尔者应立一切是一切因者。若言乳中先无酪性酪得生者。如是水等一切法中皆无酪性。应从水等彼酪得生。若言水等一切法中本无酪性酪得生者。应立一切诸法皆是一切诸法生因。此举第一理为难也。为求一果应取一切者。为求一酪果应取一切法为因。以诸因中俱无酪果性故。此举第二理为难也。应于一切加功营构者。若彼乳中无酪性者。求酪之人应一切法中加功营构。此举第三理为难也。应从一切一切果生者。若彼乳中本无酪性酪得生者。则彼乳中无余法性应生余法。是则余法本无酪性亦应生酪。此举第四理为难也。下结略义四故如次。下以理破文分为三。初总征。二别难。后结成。别难中分二。初以难破。二然要有因下示其正理。若无异相等者。若言乳因有于酪果。而复说言因果无异。以无异故则无因果。故汝所执因中有果不应道理。应立量言。汝之果体应非决定。果相即因故。犹如因相。因相亦然。彼执体一相有异故。若有异相等者。乳中之酪若乳相异者。如是酪果为未生相为已生相。若是未生未生则无而言有者不应理。应立量云。因中无果。以未生故。犹如兔角。若言已生。即酪果已生。云何复言乳生酪。故不应理。应立量云。一切果法不从因生。是已生故。犹如因相。示正理中明五种相。三即由自相可得如因自体不由比度者。如因自相有能生果功能可得非果体。此因自体现所可见不由比度。四即由自作业可得者。了别色业以显眼识等。五由因及缘变异故果成变异者。如世麦等生因尽故枯丧。此由因变异故果成变异。若遇火等所损。此由缘变异故果成变异。如是麦等非因无变而独变果。然彼外道说自性不变余谛变成。应立量云。汝之自性亦应变异。果变异故。如谷麦等。四故结上文易可知。从缘显了。先叙执然后破。言谓即因中有果论者及声相论者作如是计者。景云。因中有果论中有二师。第一师立因中有果从缘而生。如上所说。故先难云。果先是有复从缘生。不应正理。第二师立因中有果但从缘显。及声显论师立诸法上皆有常住之声。与所诠法合从缘显之。今之所破。基破云。此义不然。以论云谓即因中有果者计故非两师。因明亦言。如佛弟子对数论师立声灭坏名能别不成。数论师计有生者。生必灭故。如何说有能别不成。故知前后同一师计。前言生者表是有义。或设遮故。彼如是思。果先是有复从因生。不应道理者非他所计。然非不用功为成于果等者。自申己见也。破中分三。初破数执次示正义。后例破声论。初中分二。初列难后结成。列难中分三。一有障无障。二有性果性。三为异不异。有障无障者。谓果不显时为有障体生故为障而果不显。为无障体而为障彼故果不显。难无障体云。无体应不能为障。以无体故。如石女。果法应本已显。无障缘故。如汝因法。若有障缘属果之因何故不障同是有故者。谓果体有有障能障。因体不无障亦应有。俱是有故。量云。汝有体因亦应被障。以体有故。如所障果。如水为果。闇能障之。盆是水因闇亦能障。翻覆此量准之可知。设若救言障缘亦能障于因者亦应显因。何故但言从缘显果。量云。汝宗之因应从缘显。许所障故。犹如果法。或汝果法不从缘显。许有障故。犹如因法。有性者。有性谓有体性。果性谓因所有。即体名有。义名果性。此中间为有体作障缘为果义作障缘。若有体是障缘。体性常有。是则性永不得显。显如未显。常有体故。因亦是有。何不为障而独果有能为障耶。量云。汝宗之果应永不显。常有性故。犹如未显。汝宗因体亦应为障。体常有故。犹如于果。若言果性是障缘者。如第一法亦因亦果。望种果性是障缘。被障不显。望茎因性非障缘边。既不被障则应显。是则一法亦显不显。故不应理。应立量云。汝宗果体亦应不显。即因体故。如自性因。然彼宗果体一向显故为此难。或汝自性体亦应显。果之因故。如后果因。犹彼执芽是因必显故成斯难。或应果性非障。体即因故。如因。因亦应障。即果体故如果。故言一法亦因果。为异不异者。谓因中有果性。法与遇缘显果为异不异。若不异者法应常显。以本法先常有故。先显今显不应道理。量云。汝宗果法先来应显。即本法比量翻此可知。若言异者。彼显为无因耶等者。问果显时有因无因。若言无因。汝言本有果性从缘而显。显则有因。而言此显无因。不应理也。量云。果法先来应显。显无因故。如后显时。或今应不显。无显因故。如未显时。若言有因果显既有因。此因亦可显。然果性可显因不可显。以不显因能显于果。不应道理。量云。今因应不能显。果自不显故。如果未显时。结牒彼言。性若是无不可显了等者。有相法中若无彼性不可显了。如角中乳水中酪等。若有彼性方可显了。如乳中酪矿中金。不遮有无性。但遮果住因。示正义有六。一处远离难取。二四障难取。如前第三卷说。一覆蔽障等。三微细难取。如极微等。四心乱难取。如神通境等。五根坏难取。如老昧病等。六无智难取。如无他心智故不取他心等。如此诸法虽有而不可取故。汝不应说有性法皆是有皆可显了。例破声论。如文可知。上来二计皆是增益邪见所收。去来实有中。先叙执。外宗量云。去来定有。世所摄故。犹如现在。在此法者依三种教计过未有。一依十二处经。二依过去业经。三依三世五蕴经。依理起执中。外道小乘一处总释。彼如是思乃至性相实有者。谓若未来先无现在方有者。是则未来先受色心等相后有色心。若尔亦应兔角先无后时亦有。若过去无应失自相。如是自相应不成熟。由此道理执过去未来有。次正破中分四。一申三难。二如是说已下他返诘。三我今问汝下还征破。四又不应说下示正义。初中有二。初申三难。后如是自相故下总结文。三难者。一一异自相难。二常等共相难。三来等七义难。若言相一立三世相不应道理者。量云。世应无三。相是一故。犹如现在。若相异者性相实有不应道理者。量云。去来性相应非实有。异现在故。犹如兔角。大乘真如非定异现在。故无不定过。常无常相者。三世共有故共相。若常相者。量云。汝宗五蕴应不堕三世。许常相故。如无为等。若无常相。量云。汝宗五蕴非于三世恒是实有。无常相故。如空花等。七义难中。初叙七征。后牒别破。此七征中。三藏云。征小乘诸部异计。不可定判是其部义。景师云。初一通征四萨婆多计。次二征定外宗未必有计。第四征业异萨婆多计。第五征转变萨婆多计。第六征相异萨婆多计。第七征待异萨婆多计。基师解云。初征难法救类异。第四征难世友业用。第六征难觉天相待。第七征难妙音相异。余三设遮非本部计。五十一卷亦为六难。意大同也。此第六七合是彼第六。故彼为六。有说。无此第六。彼第六者即此第七。来至现在者。法体不迁转向现在。于此生者。未来死灭现在方生。为缘生现者。法住未来为因缘故生现在法。今有业者。未来无用现在用生。今相圆者。本相不圆至现方满。今异相者。本体虽同合相不同。有现在分者。谓于未来有未来分及现在过去分。义显现在亦有现在分及未来过去分过去亦然。今此但举二世分。余类可知。四萨婆多计者。俱舍第二十卷颂曰。此中有四种。类相位待异。第三约作用。立世最为善。谓法救说。世由类不同。法行世时类别非体。如金作器形别类同。如乳成酪味舍色在。法从未来流至现在。现入过去。唯舍得类非舍得体。妙音说。世由相不同。法行世时过去正与过去相合。而不名为离现未相。未来与未来相合。而不名为离过现相。现在与现在相合。而不名为离过未相。如染一妻于余姬媵不名离染。世友说。世由位不同。法行世时体同位别。如运一筹置一名一。置百名百。置千名千。觉天说。世由待不同。法行世时后前相待世名有异。如一女人名母名女。世亲说言。此四说中。第一执法有转变故。应置数论外道朋中。第二所立世相杂乱。三世皆有三世相故。人于妻爱贪现行时。于余境贪唯有成就。现无贪起。何义为同。第四所立前后相待一世法中应有三世。谓过去世前后刹那应名去来中为现在。未来现在类亦应然。故此四中第三最善。以约作用位有差别。彼谓诸法作用未有名为未来。有作用时名为现在。作用已灭名为过去。非体有殊。别破分二。初约未来向现在以破七义。后别破往过去。前中虽破七义而合为五段。以后三合例业用破故。初难有三。一有方所。量云。未来应有方所。有来至故。犹如现在。二与现在无别。量云。未来与现无别。有来至故有方所故。犹如现在。三应是常。量云。未来应是常。本自有故。如虚空等。第二难有二。一未来不生。于今现在本无今生。量云。未来世法应非实有。无为不摄本不生故。如兔角等。二未来未生而言死没。量云。未来诸法应无死没。本未生故。如虚空等。第三难亦二。一破应是常。量云。住未来世与现在为缘之法应是常住。不迁流故。如无为法。二应本无今生非未来法生。谓若彼为缘而得生者。便异法生非未来生。此于未来便为未有。量云。现在应非未来法生。未来中无故。犹如过去。第四难有三。一本无业用今有业用。是则本有今有等者。谓本有其体今方有用。便有同前缘生之中第二过失。现在业用非未来生。此于未来便为未有。为量同前。二云。业用与法有异相。设有异者未来现在同实有相。唯说现在独有业用。理不可得。量云。汝宗未来应有业用。无为不摄体实有故。犹如现在。三云。业与本法无异相。难云。业用则体体本有。本无业用今方有者。不应正理。量云。业应本有。即体故。如体。体应本无。即业故。如业。余三例破中。复有自性杂乱过失者。此显第七有现在分杂乱之过。兼通余二有此过失。未来既有现在之分。应即现在。有现分故。犹如现在。故成杂乱。其相圆满应立量云。未来相应满。有余一分相故。如现在。或现在相应不圆满。有余一分相故。犹如未来。异相之难为量同此。言异相者。因异分相也。总结前文中有九故字。自相者结前三世自相一异。共相者结前三世常无常。余七即前七难。第二他返诘中。如说一切有。谓十二处者言。意显十二处通三世。意识所缘法境。三世俱是有。若去来无便违此教。第三还征破中分二。初以理征破。二又虽说一切有者谓十二处下释通三经。初中彼宗缘无不生心。缘兔角等时。曾别见其兔。曾别见其角。合之一处。非今缘无。若尔便与佛教相违。说无知无故。不尔唯应有知其有。下难缘无觉者是设遮计。释三经中。初释十二处经。言于无法密意说有无相者。意显无法能自持无相。亦曾当有故。密意说之为有说之为法。其有法者体亦非实。彼说为持故亦名密意。以有有义有无义故俱名为法。俱名为有。言应非无间知者。谓知有之者不即知无故云也。第二释过去业经。意谓业现行为缘今习气行胜异相续与起。由此习气故爱不爱果生。依今习气假说为有过去业。第三释三世五蕴经。因相者。谓今有可生未来法之因。故依此因假说有未来。自相者。今似有自体也。果相者先业之果。今有故也。第四示正义中。三世各有十二相。未来中可生法者。缘未差故。不可生法者。缘差不生也。应可求者示果。不应求者苦果也。正行应观察。邪行不应观察也。计我论中分之为二。初叙执。二我今问汝下随执别。前中初略叙。二问答辨起执所由。有我萨埵等者此唯有六。八十三卷有八名。般若十三名等。萨埵翻名有情。辨所由中。先问后答。有教及理。理中初总叙二因。后别显二因。先不思觉等者。先不思量我有情觉。卒尔而起有情之觉。明知有我先已思等者。由先已思我当作等而有作业明知有我。别显中。先不思觉起萨埵觉。彼如是思。若无我者见于五事不应起于五有我觉。而于五蕴起有我觉。不起色觉等。明知有我。胜劣者。谓受乐者胜。受苦人劣。若先思觉得有作中。彼如是思。若无我者不应于诸行中先起思觉得有所作。谓我以眼当见诸色。正见已见等乃至造作止息善恶诸业。而此等事皆由思觉为先方得作用。非如佛法中唯诸行用无我之义。故知有我。破中分三。一征破外执。二又我今当说第一义我相下示正义。三是故下结非。前中有二。初别申十难。二如是不觉为先而起彼觉故下总结之。十难者。准下结句中十故字故云也。一不觉为先难。二世间所作为以觉为因下思觉为先难。三为即于蕴施设有我下于蕴假设难。四为即见者等相下于彼立有难。五为与染净相应下建立染净难。六为与流转相相应下流转止息难。七为由境界所生若苦乐下作受解脱难。八又汝今应说自所欲为唯于我说为作者下施设作者难。九又汝应说自意所欲为准于我建立于我下施设言说难。十计我之见为善不善下施设众见难。此十难中。前之二难如次破前叙计中二因。后八番难乘义广破。初难文中即分为四。初征云为即于所见事起萨埵觉等者。此师本计离蕴有我。故计所见色等为我觉。是颠倒觉。遮即蕴计此违教失。无别比量。若彼异蕴计有我者。我有形量等。不应道理。彼离蕴我或如指量或如芥子故有形量。此难我有色不成。有胜劣者受用。刹帝利等者想用。愚智者行用。能取境界识用。故离蕴外无别此能。总立量云。离蕴之我应无形量等五。许离蕴故。如兔角等。第二征云为唯由此法自体起此觉耶等者。此意问。于所觉境自体起我觉为于余处。若于所觉法自体起我觉者。汝如何说即蕴计我名为颠倒。量云。汝执色我心应非颠倒。许顺所缘故。如他心智等。若由余体起此觉者。即由于心等亦起形量觉。非唯缘色。亦缘色得有我胜劣等觉。非唯缘受等起于彼觉。境心二种便成杂乱。一色等境亦是受想行等觉因。量云。汝宗色等应是受等。起胜等觉故。如受等。第三征难。若起者是即无情应是有等。量云。见色等起我觉应非如实见。此起余觉故。如见杌为人觉等。言若不起者则非拨现量等者。现量现见远杌为人。便于无情起有情觉故。为不起者名非现量。此中亦有世间相违。略故不说。第四征难云。若取现义者。唯色等蕴是现量义。我非现量义故不应理者。义者境也。彼宗计我非现量境。今言现境是设遮破。唯五蕴是现量义。彼此共成。我非现义汝宗自述。今言现境乃是违宗。唯广百论数论计。我非现量境。若胜论师执我是现量境也。此觉若取比量境者。此我之觉童稚亦起。彼未能思不能比度。不应卒尔我觉得生。量云。婴孩我觉应不得生。无思度故。如石女儿。第二思觉为先难中有五。又字即五为段。数论我体唯受者。胜论执我通作受者。下破作用。随义应悉。初征破中。若以我为因者。汝我应不自在。要待思觉方能造作故。第二征破无常者。此所作因体是变异执我有作不应理等者。所作者生义。所作之因体是变异无常之法。我是作者仍言有常而有所作不应道理。量云。我应非常。有所作故。如粗地等。若是常者我应无所作。以是常故。如虚空等。第三破中。有动作我等者。数论胜论我无动作。遍虚空故。离系等执我有动作。不遍空故。作义虽同动义别故。有动作我有所作者。是则常作不应复作。我常有故恒动常作。非今始作。不应复作。量云。汝动我未作先应作。恒动作故。如今所作。若无动作我而有所作。不应道理。量云。汝我应无所作。许无动作故。如虚空等。第四征破。若有因作而言我作。便违自宗。若无因作。我应恒作。我体恒有不待因故。如今作时。第五征破意。若依自者汝等既言此我自在。何须老病死等耶。若依他者我不自在。以依他故。量云。汝我应不自在。系属他故。如仆使等。第三于蕴假设难中。初征四计。然后别破。四计者。初即蕴计。后三异蕴。异蕴中。初我异蕴住在蕴中。次我异蕴住于蕴外而仍属蕴。谓计是色我乃至识我。后住蕴外而不属蕴。破中。言若不生起法及非法应诸蕴身毕竟不起者。我若不造法及非法。后蕴应无。以无因故。量云。汝宗应后蕴毕竟不生。执我不起法非法故。犹如兔角。又应不由功用我常解脱者。以不生起法非法故。量云。汝我在生死不由功用应成解脱。不造法非法故。如涅槃位。彼说我得涅槃之时离众缚故名为解脱。在生死中便有缚缚。又于此灭坏后于余处不作而得有大过失等者。我无常灭业亦随无。后余果生无因而有。是谓不作而得过也。量云。汝我灭已后有果应不生。以无因故。如兔角等。若蕴外余处者汝所计我应应是无为等者。彼宗计我为无为所不摄故。量云。汝我应是无为。许异蕴故。如虚空无为。应无染污者。六十五云。若无有蕴便无有色。与身相应。广说乃至如是此我应无所依。无受无想无思虑等亦无分别。是则此我不由功用究竟解脱即无有染污。是故此计不应道理。量云。我应无染污任运解脱。许不属蕴故。如虚空等。又应不言我有色等。许不属蕴故。如兔角等。不应相属者。是我有色等义非摄属义。第四于彼立有难中分二。初两门总征。后随别破。此难思觉有我中已正当见知有我者等计。别破中。初难即见者等相。后难离见者等相。前中先标两门征。后随别难。别难中初难可知。后中则复双征二门而后释。二门者。一我所成业。二我所执具。业中有五。一如种子难。观所生故应无常。二如陶师难。假于能作故应无常假立。三如神通难。假于自在故亦无常假立。四如地难。观所持故应无常。又无如地作所依显了业故。五如空难。色无假立无业用故。具中有二。一如镰难。谓离镰之外忽有刀等能断于物。离见等外无有余物有见用等。法喻不等故。二如火难。如世间火离能烧者亦自能烧等者。人为能烧者火为能烧之物。然火离于人自能烧。故见离于见者自能见物。何假我耶。量云。见等见物等时应不要待余者。自有业用故。如火烧物。自下第二难离见者等相。乖一切量者。谓汝我非是见者等。一切诸法之所摄故。亦应邪量所量。故云乖一切量。第五建立染净难中。此意说言。如于外物虽无有我。而有灾横损缘药等顺益名为染净。内身亦尔。虽无有我染净义成。故汝计不应理。第六流转止息难中。有因等五相者。此有两释。一云。如次属身等五。一云。通明非别属也。如于身芽河灯乘等者。基云。如于身行中流转可得。其外法芽河灯乘者虽无有我亦得流转故。身流转何须有我。量云。内身流转定无有我。有流转故。如芽河等。景云。大地山等积集所成故名为身也。第七作受解脱难中。设是我者我应无常者。彼受者作者等不是诸行即是我者我应无常。有作用故。如手足等。若无变异应非受者等。无变异故。如虚空等。第八第九难文相可解。第十施设众见难中有三。一难我见善不善。二难无我见善不善。三难我见及我计为我耶。我见有二。一执我见彼说颠倒。二缘我慧彼说非倒。今双问之。初难善者问缘我慧。量云。缘我之慧亦应颠倒。计有我故。如执我见。或设难执我见若是善者。如文可知。若不善者不应说正及非颠倒者。见既不善则应颠倒。如何所计名为实有耶。法执之我说非颠倒。唯识叙彼云。若尔如何执有我者。所信圣教皆毁我见称赞无我等。乃至广说故。次无我见。若言是善者外道亦赞无我见故。唯广百论文有外道宗。明闻思位说有我。修慧证于无我。若言不善而一切智等者。此从彼师名一切智赞无我见速证涅槃。今说为不善故不应道理。若说佛为一切智赞无我见他不信故。有释。此说佛为一切智者非外道师也。此中所破意通佛法之内犊子部等计我故云也。计常论中。初序外执。二此中下正破。前中复二。初略序执。二明起执因缘。我及世间皆实常住等者。世间有二。一五蕴世间。二国土世间。数论师计二皆常住。或随所应余师所计。我者自我。世间者他我。下诸常论皆依此计。作者有二。一自作。谓宿作因。二他作。谓空时方我本际等作。此非二作者作名非作所作。亦非自在天及梵王等诸变化者之所变化名非化所化。此依八十七卷释。由性常故不可损害。如山地等积集而住。伊师迦者。西方二释。一近王舍城有伊师迦山。大而且固。譬我高大常住坚固。或复有草名伊师迦其性贞实曾无衰落。譬我常恒。按涅槃经云。七法不可毁害。如伊师迦草。六十二见中四十见是常见。谓四一切常。四一分常。有想十六。无想俱非各有八。诸论并计极微体性常住。胜论顺世皆有此计。起因缘中。初叙四十常见所因。后叙极微常所以。六十二见如此卷及后卷五十八八十七显扬第九十对法第一唯识第六等释。其梵网六十二见经及舍利弗阿毗昙是正量部义。长阿含经梵动品是大众部义。大毗婆沙第一百九十九二百是一切有部义。非此所宗。其大品经第十五大智度论说身边见以为根本。五蕴各四我所见三世各成二十句见。并本合有六十二见等。随机别说非此所明。恐繁不述。依下中上静虑等者。此四一切常论。八十七云。谓计前际三常论中。由下中上清净差别名宿住随念俱行。意显依下品定起宿住念知过去二十成劫。依中品定忆四十成劫。依上品定忆八十成劫。皆悉是常。由执世间空劫为隐有劫为显非生灭故。四依天眼见现在世不知生灭。或见诸识此灭彼生无断绝故见粗非细遂执为常。天眼为先方见生死现在故。是未来前际。此中前三忆过去世。后一见现在。未来前故合名前际。此诸见中过去名前际。未来名后际。现在通二。待望别故。或见梵王随意成立者。一分常见。梵王立言。我常子无常。有事彼者随彼意立。此无常彼常。是初一分常见。或见四大种变异等者。闻梵王立大种无常心常。或大种常心无常。同彼忍可名第二分常见。三戏忘天没来生此间。意愤天没来生此间得宿住通。二俱忆言。在彼诸天无此二事故是常住。我有来此故无常。故名第三第四一分常见。此中说依定得宿住念忆色界法胜计者见故。略说初二不说后二。后际见中。于想及受虽见差别等者。虽见受及想二体我所差别。不见此二自相差别。执为我所计我有想等三十二见生。若见自相不执我所或不见自相者。显扬第九云。不见我自相差别。谓不见我都无自体。执此想受为我有之。遂便发起三十二见。有想十六。谓有色等四有边等四一想等四苦乐等四。无想俱非各有八者。谓但有色等四有边等四。而无一想等四苦乐等四。其有色等四有边等四小想等四合各为想。有乐等四合各为受。至下当知。有想者除无想天及非非想余一切地。无想者谓无想天。俱非者谓非想非非想处。次叙极微常所以中。计有为先有果集起离散为先有果坏灭等者。谓彼计执实有体性。空劫时为先。至成劫时有果集起。散常极微集成粗故。于坏劫时粗聚众色离散为先。有四大坏灭还唯极微住在空劫。时彼由宿住随念见坏劫末粗色散成微。成劫之初散微成聚色。或见空劫迥色诸极微。遂执为常。此胜论师等执细常粗无常。自下破中有二。初破邪执后示正义。前中复二。初破后结。前中初破四十见。二破极微。前中初总指。同前我论中破。计我为常则是我论差别相摄。已破我论。当知常论亦已破讫。后别破复二。初破前际常论。后破后际常论。前中初破计过去。后破计现在。言若取我者忆念过去如是名等诸有情类等。诸得宿住随念有情忆念我昔如是名姓。名姓既非我体。如何言念取我而生。次破计现在。缘彼现前和合色境眼识起时等者。此中问意眼识现在缘色之时。往昔曾起耳等识为灭为转。若言转者。于曾所起百千境识。由今现在一色境界依一切时位彼诸识皆起。便违正理。下破后际常论。言所执之我由想所作及受所作等者。此中意显想受二法俱为我所。由此二种击作。于我。我或有时有一想等。故想受二名为能作。我为所作如世财物击作有情。有情或时缘少财等生贪嗔等。此亦如是。非我先无为想受作方始有义。若言无者有一想已复种种想等者。此下合难想受作我无变异义。以有想十六见为难。十二见想作。四见受作。一想者。八十七云。在空无边处识无处。种种想者。谓在下地。狭小想即种种想。无量想即是一想。无所有处亦是一想。非无量想略故不说。又执少色为我。一想行与彼合名为少想。瑜伽故指在种种想地。执无量色为我想为我所等名无量想。瑜伽故指在于一想。然八十七云。如其次第前二有后二。然逆次第非顺次第。义理推故。此难前想所作无变异我。纯有乐等。若八十七云。有乐在下三静虑。有苦在捺落迦。有苦有乐在鬼傍生人欲界天。不苦不乐在第四静虑已上诸地。此难前受所作无变异。有想论中八句又若计今即是身者下。因难想作便明有想论中我有色等死后有想等余八句。以前叙执中于想及受皆起执故。命者我也。执我有色死后生有想地。执我非色死后生有想地。若执我俱遍色非色无二无缺。彼计我亦色亦非色死后生有想地。若准此第三句说。第四我非色非非色死后生有想地。又若见少色少非色者。彼计我有边。计色非色俱是我。但见少故名为有边。见彼二无量。便起第二计我无边。见色我少非色我无量者。或翻见此。便计第三我亦有边亦无边。第四句翻此可知。文别义同更无别理。或离第三别有自体。谓得涅槃解脱之我远离二种名非有边非无边。此四为先死后皆生诸有想地。故十六论合难想受所作我体无变异义。若无变异。云何有此变异不同唯难想受。二所变异无想俱非故略不说。后二四句与无想八及俱非八。初执我同。但是死后如前所说。生地有异无多别。故略而不说。第二破极微中有五征难。初中若已观察违诸量故者。现比二量所不得故。犹如兔角。定非实有。彼宗虽计现量所得。此宗说非量知。迥色但有阿拏以上粗色现量可得。非极微故。第二难云。转复羸劣而言是常不应道理者。量云。微转劣应非是常。损减羸劣故。如拏色拏色。彼计此粗色损减无常故。若由异相是则极微超过地水等相。不同类相故。应不能生彼类果。量云。极微应非地水等相。许异地水等相故。如心心所。又亦不能生地等果。非种类故。如心心所。又彼极微离地等外更无异相可得定非地等。非彼类故。如虚空等。此中难皆是本宗。第三难中。若不异相者由与彼因无差别故亦应常是等者。彼本计云。所生粗色不越因量故。难果亦应常无异相故。如因故。无决定。若从离散应一切时一切果生等者。成劫之时聚色若从散别极微生。则空劫时所有极微皆能生果。因恒有故。如劫成时。非但成时为因有果。故成因果无决定义。上已设遮。下破本计。若言不过彼形质量等者。因果二量大小既同。云何极微名质分粗形有分。成唯识云。所生果色不越因量。应如极微不名粗色为量。如彼。显扬第十四云。若不过者粗质碍物应如极微不可执取不见质碍。不明净物同在一处故非道理。彼说量德合故非粗似粗等救。皆如彼破。若言过者诸极微体无细分故不可分折所生粗物亦应常是常者。显扬十四云。若过彼量者。过量之处粗质碍物非极微成。应是常住。此意难言。极微无细分不可折称常。诸所生粗物过量之处余之细分不可分折亦应是常。且难初二合所生名极微。非难余有分。若转计言过量之处余之细分一分极微本无今起者。是则汝计极微为常。不应道理。许新生故。显扬云。若复许有余极微生。是则极微应非常住。或许粗物是细极微而得新生本无今起者。应一切极微体皆非常。此应难前不过量义。过量义是转计。不过量是本宗。上来合是第三段破。有三转遮。寻文可解。第四难。显扬有三。一如种子辨体生应是无常。二若如乳即体生极微应变异。三如陶师别体生极微劬劳则此思虑。成唯识难有二。一难极微。二难粗色。极微有三难。一实。二常。三能生。粗色有二难。一不越因量。二是实有。皆广如彼。第五难中。谁复于彼制其功能者。谁于极微制有情功力不令生之。比量可知。若言不因有情是则无用而外物生者。用谓由也。于有情无用。不由有情故而外物生。不应道理。量云。汝等外物应不得生。于有情无用故。如龟毛等。结中有八故字。初三结破四十常见。后五结破极微是常。于中共相故者。常与无常是共相故。自相故者。异不异相是自相故。第二申正义中。基云。一切时者于三世时。一切种者于一切有为差别种类中。自然者本性。由他者为他物坏。无生者无起作。于此五中无变无动乃名为常。彼前所计即乖此五。明知无常不应妄执。今更释者。初二句对变异而说无变异相。一切时一切种者。同基师释。后三句当相说无变异。自然者虚空相。由他者择灭相。无生者非择灭相也

瑜伽论记卷第二(之上终)瑜伽论记卷第二(之下)(至第八卷论本第七)

        释遁伦集撰
论本卷第七

宿作因中。初叙邪执。第二微破。前中先略叙执。二辨起执因缘。广说如经者。谓如经言。凡诸世间所有士夫补特伽罗所受皆由宿作为因由勤精进吐旧业故。现在新业由不作因之所害故。如是于后不复有漏。由无漏故业尽。由业尽故苦尽。由苦尽故得证苦边。此等并是佛经本文。然叙彼宗。今此论中合为八句而散牒释。应寻此文以知论意。现在新业由不作因之所害故者。谓宿恶业苦行便吐。现新恶业由不作因之所害令不起。二业既尽后无有漏。无系外道者。则尼健陀弗怛罗。成唯识云。无惭外道离系子也。露形苦行离诸系缚。外形既尔表内亦然。起执缘理中。具正方便而招于苦具邪方便而致于乐知由宿作者。若尔云何前说现法方便所招之苦。复云由勤精进吐旧业等。解云。彼人但据感报正因必是宿业。故名宿作。复说由现苦行能吐宿恶。由此后句被论家破。第二征破中。初止破外计。后示正义以显彼邪。若用宿作为因者汝先所说由勤精进吐旧业故者。此中意说一切恶因皆是宿作。何故说言现在新业由不作因之所害等。新亦作恶。非唯宿作。量云。现在恶因于此身有。能招苦恶因摄故。如宿恶因。示正义中。或复有苦杂因所生等者。因先善业得事王君。邪事为因而遍招苦。二业异熟故名杂因。非是二业苦招一果。或复故业应招苦恼。邪事王故故业便熟名为杂业。如事于王如是因诸言说商贾等业等者。先造善业应获富财。诳语谄逗遂获珍宝。二业俱熟是名杂因。如是由先获财善业今者应熟。假现农业或假劫盗或假屠害便获富乐名杂业。有虽商买等乃至屠害不获财富者。先无善福可获果故。如新所造引余有业者。则是一切顺现受业。养父母等乃至工巧业处现获珍财。皆纯现业。自在等作者中。初叙后破。丈夫是神我也。自在等者。自在即大自在天。有外道计以为作者。彼计自在天有三身。一法身遍于虚空。二者应身唯在彼天。三者化身随六道起等。谓唯识所云大梵时方本际自然虚空我等。破中初有一颂。颂四道理。次长行中。依四道理进退征责。三破已牒结。颂中功能无体性者。难彼功能。理不成就名无体性。显扬十四更有转计。恐繁不述。长行征责中。若有用者则于彼用无有自在而于世间有自在者不应理者。若所变世间于自在天有用故变起者。唯应变起人天善法。云何须变三堕苦法。于彼所用无有自在。而言于世自在。不应道理。亦可须用生世间者。即大自在常为所用之所驱驰不得自在。而言自在。则不应道理。若无用者于自在天都无所须而生世间。是即自在乃有痴狂之过。故非道理。若唯用大自在为因等者。大自在天无始已有。于所生法亦无始成。故非自在能生诸法。如牛两角俱时出生。一果一因便违正理。故显扬十四云。如自在体本来常有。世间亦尔。不应更生。以俱有故无用新生。若言亦取余为因者此不可得故者。大自在乐欲亦取余人为因。不应道理。害为正法中。先叙后破。破中先执。后示正义。若是法自体者离彼杀生不能感得自所爱果等者。汝说咒方体是善者。善法则应自感爱果。何显待杀生后待咒力转杀非法。以为正法方感乐果。不应道理。下结文中有五故字。因故者结前非法。后果因故。譬喻故者结前喻伏毒咒。不决定故者结遍行。余二可知。示正义中。若业自所不欲者。自不欲乐为他使作。不信与作故名非法。自性无记业者。非顺理故名为非法。边无边中。先叙后破。皆依静虑宿住通后方起此见。若依断边际求世边时等者。此视坏劫开断之时不见后成便起边相。非我后生故非边见。若见成劫不见坏时起无边想。若依十方周广求时。于上下处所见极边际起亦有边想。傍运神通至一二千界不至三千。谓其无边起亦无边想。由异生类神境智通不越三千故也。八十七说与此不同。彼云。若时忆念成劫分位。尔时便生三种妄想。若一向忆上下边际住有边想。若一向忆傍无边际住无边想。若下上及傍二俱双忆起亦有边亦无边。若时忆念坏劫分位起非有边非无边想。诸器世间无所得。故各举一执。亦不相违。破中。非世间住念世间边不应理者。谓从前坏更无世间便言边者。则汝外道不住世间不知今时有世间故。住念世间。故非道理。不死矫乱中有三。一叙执。二指经。三结过。叙执中有三。初标。次释不死矫乱义。后叙四计。不死矫乱者。外道自言。我师所事天常名为不死。已见谛理得无漏定名为不死。故一不字以通二处。又虽自谓不死无乱而实未得。若人问不死法时。以不解故于不死法假托余事矫乱避之。故名矫乱。八十七云。有二净天。一唯能入世间静虑未了谛理心未解脱名不善清净。二能证入内诸胜定已见谛理心善解脱名善清净。又得无相无分别定名无乱即善清净天。有相有分别无乱即不善清净天。最胜生道者人天胜因。决定胜道涅槃胜因。四谛是此胜因之境。有依之问。自称言不死乱者。我之所事不死净天教命于我。若有来问不应正答。答则生过。但应随问而生异答。若依长阿含。一不知善恶有报无报。故随问矫乱而答。谓此事如是此事实。此事异。此事不异。此事非异非不异。二不知他世有无。三不知何者是善何者不善。四愚冥闇钝。此云依最胜生道问善不善者。则当阿含第一他问善恶为有报为无报。亦当第三何者是善何者不善。言依决定胜道问苦集灭道者。当彼第二问云为有后世为无后世。若未见谛理乃有后世。若见谛理则无后世。断生死故。又苦集牵后名有后世。灭道断生死名无后世。叙计有二。初略叙。后重释。一觉未开悟者。觉知善恶而未开悟有报无报。二于所证法起增上慢者。虽未证四谛而谓我已证。无有后世。三觉已开悟而未决定者。虽觉善恶开悟有报。而于善恶仍未决定。我今不知善与不善决定之相。四羸劣愚钝者。谓性劣钝不能正答。复第一怖畏妄语下重释前四。怖妄语者。自未开悟答他称解故成妄语。若不称解他知我无智。第二于自所证未得无畏等者。彼作是思。我于所证未得无畏。若他诘问。若说为有或为异记则成妄语。若拨实有若许非有则成邪见。非我净天一切隐密皆许记别。故不分明说有所证。第三虽悟而未决定。怖邪见妄语。准此应知。上之三种假事矫乱。第四无知顺言而答。反问问者汝何所欲。顺言矫乱。此皆散位非依定心。结中即以谄曲者。由顺彼天谄相随答故。无因见中。先叙后破。此见有二。一依静虑者。基云。谓从无想天没来生此间。得宿住通。忆彼出心不忆前位。不知彼故便执无因。景云。依静虑及宿住随念。过去空劫一切皆无。后忽然有。起无因见。二依寻伺。如文自明。破中初破依定计。二又汝何所欲下。破依寻伺计。若念自我计我先无后然生不应理者。执我常。若念自我我出过去。则先来是有。计我先无后欻然生。不应道理。断见论中欲界人天为二。色天合为一。四空为四。故有七种。言若我死后复有身者应不作业而得果者。彼计今自死灭之时业随身灭。后若有身应不作因得果起。果若起者。便有不作而得果失。若我体性一切永无。是则应无受业果者。不可以未来无故现在亦无。现在既有不可我一切永无。故我体性在。现在有在。未来世一切永无。是则应无受业异熟。故成断灭。若言蕴断灭者等者。彼许蕴无常故既故许无常。展转生起明非断灭。量云。未得阿罗汉诸死后蕴皆不断灭。许无常故。如前生位。若言我断汝先所说粗色四大等者。既是我断。先说粗色大造之身有病痈等。死后断灭乃成相违。空见论中先叙后破。叙中初略叙内外道计。后广辨内外道起执因缘。于中先叙外道。后叙佛法。叙外道中有六。一无施与爱养祠祀。二无妙行及果异熟。三无彼世间无此世间。四无母无父。五无化生有情。六无世间真阿罗汉无施无爱无祠者。奘法师云。如布施经说。无施与者泛明布施。无爱养者对悲田。无祠祀者对教田。二解云。无施与者谓敬田。无爱养者悲田。无祠祀者不现前境。三解云。无施与者对非亲。无爱养者对已亲。无祠祀者不现前境。诸离欲者生下地者。若已离欲不应下生。今既下生。明知无从彼世来生此世。无化生有情中。或生无想或生无色等者。此少分邪见。不见当来此三生处拨化生无。不拨一切见下地故。如无世间亦无少分不拨一切。后第八卷等说中有为化生有情。定散二心观之有异。此定心观不拨中有。彼散心观故拨中有。五十八说。无施等三名谤因。无妙慧行名谤用。无二业及异熟名谤果。无父母无化生有情无真阿罗汉名坏实事。五十五说。无施与乃至无妙行名谤因。无妙行恶行业果异熟名谤果。无此世间乃至无化生有情名谤作用。无阿罗汉名谤实事。下叙佛法内计。无有一切诸法体性者。前外道邪见别空所无。今内道空见总拨一切。故总问答。相似甚深离言说法者。即般若等密说空教。似都无而非一向空。不能解故将为显了拨一切空。又于法相不如理思故。便拨诸法。破中有二。初别破后结之。别破有二。初四重破外道空见。后破内道空见。四重破外道空见者。前叙执有六。初三执合为一问破。后三各一破故。若俱有者汝先所说无有施与等者。彼师本计不拨全无因之与果。但依静虑故见世行施生财贫家。谓施无能便谤少分故。今问彼生彼后二业为俱不俱。若彼全拨无一切者。此难不成。离想欲者者。离诸想之欲。即无想天是。余二如次离色界欲界。及入涅槃。若有此三人者。非化生是谁耶。为有阿罗汉性而于彼起增上慢等者。此意问言。为世间有真阿罗汉耶为无耶。若言有者汝言世间无真阿罗汉不应理。若言无者起颠倒执。自谓罗汉是即应名为真罗汉。更无余故。破内空见中。颠倒所执也。染依他也。净圆成也。结中有五故字。初四结破外道。后一结破内道。妄计最胜中先叙后破。婆罗门是白净色类者。善胜种非白色也。得清净者修行洁戒可得净故。腹所生者。彼执大梵腹脐脐中生莲华。华生梵天。梵天口生婆罗门。臂生刹利。髀生吠舍。跟生首陀。故婆罗门是最胜姓。余三下劣。以见世间婆罗门性具戒故者。见内出家真净梵行诸律师等真婆罗门。彼贪名利及恭敬。方便自显故作是计。破中有十。准下结中有十故。故一产生同。何独彼胜。二作业一切同余。唯婆罗门独胜深乖正理。第三受生故中。若三处现前是彼是此等者。前第一卷云一俱起爱染。二调遍值时。三中有现前。今是彼是此即前父母俱有染心。由彼者即母调值时。由此者即健达缚正现在前。诸婆罗门与余同此宁独胜余。第四若工巧业处。若作业若善不善者。作世生业或善不善一切皆同宁胜余类。第五增上故。若王若臣若机揵增进满足者。或为王或为臣若机辨揵速若道位增进与余皆同故。第六若为王顾录。第七若修梵住已等。梵住者四无量。第八若修菩提分。第九若悟声闻菩提等。第十又汝何所欲下戒闻胜故。若由从胜种类生者。汝论中说于祠祀中。若戒闻等胜取之为量等者。彼论中说祭祀之时读祭祀文。若持戒多闻取之为量。令读祭文是非取则。若取胜类。便违此言不假具戒等而读祠祀文故。妄计清净中。初叙外计。后以理征破。前中复二。初叙所计后辨起执因缘。初叙有三。一五现法涅槃。二别叙水等清净。三转叙戒等清净。五现涅槃中。初一受天欲尘。后四现法乐住。名五涅槃。引定在身离欲恶法得定怡乐故名现法涅槃。人等欲劣。故不建立。前来所说四有边四不死乱二无因五现涅槃。合十五并邪见摄。常见四十。断见七。名六十二见。邪边见摄我见为本。见戒二取为助伴生故。对法云六十二见于五见中或二或一切。彼谓得诸纵任自在。此是总。何者诸自在。一欲自在即前心自在。即天妙欲故境随意用故。观行自在者。即前观自在。谓四静虑自在。今名五现法涅槃。又如有一计由自苦身故自恶解脱者。即前第二入诸河中沐浴清净。或造过恶解脱者。即前第三持狗戒等。食粪饮尿行诸恶事罪恶消灭等。破中初破后结。前中有四复次。分三。初破五涅槃。次破水净计。后二复次破狗等戒。初文有二。受天妙欲四定现前。分为二故。妄计吉祥中。饷佉者。即前所说蠡贝也。但见世间日月薄蚀。乃至众生净不净业法果成熟等者。外道无知忽见众生苦乐报熟。遇当如是日月薄蚀星度如此行时。则言日月等作。上来破计皆有比量。恐繁不立。诸有学者一一应作。下第三结成前破中。景师解云。由二种门发起观察。由正道理是一门。推逐观察是第二门。僧玄师云。由二种门发起观察者。谓由叙计中教理二门。而致观察彼计起因缘。由正道理推逐观察者。破中以理推征观察。彼计皆不应理也论卷第八

地中五门。前四门讫。自下第五杂染等起中分二。初明三杂染。后明断三杂染修六现视。前中复二。初开三章。谓烦恼业生三种杂染。二依章释。烦恼中初列九门。次依门释。自性者烦恼体。对法第六说。不寂静是诸烦恼共相。今云自者二法体不寂静相。对非烦恼名自性。彼以遍烦恼故名共相。所望义别。亦不相违。不寂静行相续转者。基云。前是现行此种子。今解由烦恼起故于相续恶业而转。彼论释之。由此生故身心相续不寂静转。是烦恼相。此复有六。谓散乱颠倒掉惛沈放逸无耻不寂静性。七随眠中。贪开二门余各一种合成七者。准对法论。未离欲等者。由欲爱嗔恚二所随增。依欲求门二增长故。未离有求者。有爱随增。未离邪梵行求者。由慢无明见疑随增。彼得少对治便生憍慢。愚于圣谛计邪解脱解脱方便。于佛法中犹豫疑惑。随其次第四所随增。邪解脱见取也。解脱方便余四见也。余各自门。由此义故贪开二门。备云。上二界爱一向缘内有身故云有贪。八种中。见外离二取者取见别故。二取离者见戒别故。九结者八十九说依九事生广说如彼。恚嫉悭三唯欲界系通见修断。余六通三界故。对法云爱结者。谓三界贪等取见两门。重单别故所计别故。故各别说。嫉妒他荣不重正法。悭吝资具不遵远离。为过特甚偏立结名。十二谛中苦与集灭与道类类说者。有漏无漏果因别故。欲界增上彼遍智果彼遍智所显灭谛道谛者。景师释为厌苦集故求灭道。是则苦集与彼灭道为增上缘。则十因中观待因也。亦可灭道胜于苦集名为增上。智果是灭谛。遍智是道谛。由遍缘智为了因。显证灭谛即是无分别智。缘遍满理断惑得灭。故云彼遍智果。此就实说。若就相说。由遍智苦智断惑得灭名遍智果。故云彼遍智果。彼遍智果所显下。出所显灭谛道谛。基又解云。遍智所显即道谛体。由自遍智显是道故。欲界增上者已有因义名为增上。即由已起修因所得故名增上。体即灭谛。或已有果义名为增上。谓即道谛有灭果故。一增上言贯通彼果及彼所显。今此文中欲界四谛下各有十便修道有六。上二界四谛下除嗔各九。修道下除嗔有五。对法亦同。决择分云。欲界苦下具十。余三谛下除身见边见各具八。上二界中除显故苦下有九。余三下各七。成唯识云。苦集是彼因依处故。灭道是彼怖畏处故。云四各十。别空非我属苦谛故。余三各八。苦谛具十。或有别释。四各十者。非一一行相各别迷障谛。但烦恼生时皆有能迷能障谛理。故约总行云各迷四。非身边见别迷余三。行难知故。或身边见闻说灭道而生怖畏。恐我断故名迷灭道。理实但缘苦集谛起。总言迷四。理实非三各具十行相。如唯识疏说。如迷执障碍亦尔者。烦恼亦名迷执。亦名障碍体一义殊。萨迦耶见者。景云。名身见。缘身起见故名身见。从境得名亦名我见。行解为目。如正量部名伪身见。以所计身虚伪不实故。迦湿弥罗国毗婆沙师名有身见。以所缘身是其有漏故。若偏名伪身见失于有义。若言有身见失于伪义。欲在两义名萨迦耶。萨迦耶名含二义故。由亲近等起见远缘。不如理作意者起分别见缘。及任运失念者起俱生见缘。等随观执者明见行相。恭云此二我见平等随境观。执五蕴故名等随。备云。于五蕴中随何等蕴计为实我。故云等随。基云五蕴中若自若共。平等观察随彼所观即执为我见。边见之中。若分别若不分别者。唯识第六有二说。一云唯断见通此二门。一云亦常见。引教及理广如彼说。见取中。以萨迦耶见边执见等者。此明见取之境。所依者根。所缘者境。所因者种子。总执为胜。及与能净二义。具足方名见取行相。戒取亦然。所执见戒有差别故分成二取。此中见取但言为胜。不说能净。戒取但说能净解脱不说为胜。唯识会云。是影略说或随转门。不尔如何非灭计灭非道计道。说是邪见非二取摄。为最为上胜妙第一者。执三界法如次别故。戒取中。即于彼见彼见随行者。景云。即彼取戒禁之见。彼见所缘名为随行。此见亦取诸见。然多缘戒禁名戒禁取。戒禁何别。或佛法所受名戒。外道所受名禁。或根本名戒方便名禁。或性戒名戒遮戒名禁。备云。防非名戒制恶名禁。义别体一。基云。由诸戒取。依前见取妄执戒禁为胜能净。故言于彼见。于者依义。非执彼见为戒取也。执随顺彼见所受戒禁相应蕴等为胜能净。故言彼见随行。或于彼见即前见体。彼见随行则见相应。于者依义。依见及随行所受戒禁执之为胜净。名戒禁取。为清净为解脱为出离者。执三界法如次为戒取。如次为出离三界之因。慢中于外及内高下胜劣者。景云。内是内身外世资缘。方他比等亦起自高名慢。备又解云。高下胜劣有何别耶。谓高与下望他为论。胜与劣约自为言。论体无异。基云。于外下者谓卑慢。于外高者谓慢．过慢。慢过慢也。增上慢邪慢我慢不缘外故。于内胜者谓六慢。执我高举无德谓有。少德谓多等。皆内胜故。卑慢一种名内劣不如他故。疑中唯用分别异觉为体者。唯识二说。一云疑体即慧。犹豫简择说为疑故。毗助末底是疑义故。末底般若义无异故。二云不然。别有自性令慧不决非即慧故。瑜伽说。六烦恼中见世俗有即慧分故。余是实有别有性故。毗助末底执慧为疑。毗助若南智应为识。界由助力义便转变。是故此疑非慧为体。景云。疑分别异觉为体者。疑亦求觅通名为觉。简别于慧故云异觉。亦可疑作二解。不一决定。故名异觉。一由种子随逐故。二由彼增上事故者。景云。一由种子随转行者。名随不起称眠。二则彼种子事用增上名增上事。基又解云。由惑种发业润生招多生果故。名由彼种子增上事故。又由七门一切烦恼于见及修能为障碍等者。前六见道障。后一修道障业。五十九云。身边邪见名邪解了。迷四谛故无明名不解了。疑是解了不解了。二取及贪嗔慢见所断者。一切皆是邪了迷执。上来四门总摄一切见断惑尽。此等迷苦集谛者是迷彼因依处行。迷灭道者是迷彼怖畏生行。若修断烦恼名任运现行。烦恼上品中猛利相及应重相者。即旧所言利与劝也。谓缘尊重田者。于父母处起。若缘功德田者。于三宝境起。若缘不应行田而起者。于持戒者及有德者。究竟者。最初圣道究竟所害。七倒中。想倒即于四境所起妄想想数为体。五十三云。谓诸愚夫无所知晓。随逐无明起非理作意。于所缘境无常等计常等取相而转。是名想倒。故以想为体。见倒。即以妄想境中忍可欲乐建立执着三见一少分为性。谓身见常见见戒取。如文自说。心倒。即以除前诸见。所余贪等烦恼为性。能染恼心故名心倒。此云心倒者。谓即于彼所执着中贪等烦恼。有说心倒体唯是贪染心胜故。言贪等者。等有二种。一向外等。二向内等。今言贪等贪有众多。尽是心倒即向内等。五十三云。诸在家者能发心倒。一分出家者能发见倒。想体非倒由妄取相以为总门。在家出家依之方起心倒见倒。故与倒名。论解根本自体等流。分解见心二倒之体。想体非倒故不重释。俱舍论说四颠倒自体。谓从于三见。唯倒推增故。想心随见力。彼说常见为常倒。计净计乐俱为见取。有我见为我倒。要具三因者成倒。一一向倒故。简戒禁取缘少净故。二推度性故简非见性。三妄增益故简断见邪见。非妄增益无门转故。所余受等非世极成。世间但说想心见倒不说贪等。故余非倒。今此不然。一倒依。二倒体。所依想胜受等非倒。显出家者增益见名倒故。断邪非倒。诸在家者烦恼乱心。或多由贪难可解脱。故说一切惑贪为倒。故倒体中唯分心见。显扬论说。由四因缘起四颠故余非倒。此中心倒通缘四贪。下文但言贪通二种。不说常我亦起贪者。从胜说故。我常见俱亦有贪故。诸文皆说于四境。贪名心倒故。世间多于乐净偏起。非实唯二。不尔如何于彼前四倒见所执着中贪等为性。见取是不净净倒戒取是于苦乐倒者。随其所应缘见缘戒。及相应法为胜能净故。是二取。不尔便成邪见所摄。想心见三皆通四种。四无别体。问此四倒对何所断。备云。通在五部。此文不简见修断。故基云。常我通见修断。乐净一向见道所断。其想心二倒随应通二。问贪通五部。论名心倒在何部耶。三藏云。通在五部。而非五识贪名心倒。以现量故。又解在见苦所断。三藏亦云俱生身边二见俱贪。亦名乐倒亦名净倒。烦恼差别文有三。初列二十六门烦恼。次释名义。后出体相。对法但有二十四门。无不善根及火。此中加二为二十六。于中十五唯约贪嗔痴说。余十一通辨烦恼差别。增上种子之所随逐名随眠者。不但本惑微细随增。亦增胜种子之所随逐。又即七种与余为因故名种子。常逐行者七方随眠。邪行方便故名为轨者。如世车轭。以轭出牛为车方便。导引出车。今此亦然。三业邪行如车之体。四轭能引以为方便。轭造恶者不越邪路。能导恶生名邪行方便。能摄依事故名所有者。对法论云。由多积集所有资具恒与怖怨等共相应故。彼说有外。此言依事。能摄有内所依身及外资具事。狭宽义别亦不相违。此等释名。如九十八及对法第七。或有不同。恐繁故止。自下出体。结是九结。谓爱恚慢无明见结取结疑嫉悭。三见为见结。同是女声。二取为取结。同是男声。诸经中悭嫉过多故偏立结。谓能招贫贱斗乱二趣等。七随眠者。谓欲贪嗔恚有贪慢无明见疑。唯七名随眠者。根本烦恼随增义胜故。此即现起贪等。从彼种子名作随眠。亦可此中但说惑种名七随眠。随烦恼唯三者。据胜说故。缠有八者。八十九说。一切烦恼由现行者悉名为缠。然有八种。于四时中数数现行。故偏建立。于修戒学数起无惭无愧为障。于修定学数起惛沉睡眠为障。于修慧时数起掉举恶作为障。若同法者。展转受用财法之时。嫉妒悭吝为障。忿覆于四事不能为障。不立为缠。暴流四中。欲暴流。以欲界除外道所起见及俱无明。所余一切烦恼为性。有暴流。以色无色界除外道所起见及俱无明所余一切烦恼为性。见暴流。以三界外道所起见为性。无明暴流以三界外道所起见相应无明为性。对法论说。初是习欲求者。第二是习有求者。后二是邪梵行求者。能依所依相应道理故。八十九同。意取三毒偏增行者烦恼以立四流。不取三毒等分及薄尘行者身中烦恼。如暴流轭亦尔者。则前四流三毒偏增烦恼。及等分行者烦恼并入四轭。唯除薄尘行者烦恼非轭。四取是贪。约境分四。故第十卷云。谓缘诸欲四见戒禁萨迦耶见而起四贪。我语则是我见。明彼我见所计之我都无有体但有语言故名我语。缘我语贪名我语取。对法中说欲见戒我语为四取者。举境取贪为四取体。八十九说依二品立二取。一在家立欲取。二出家外道等立余三取。若所取若能取若所为取如是一切总说为取。四取名所取。取此四贪名能取。为得诸欲及受用起初取。贪利养恭敬故。为诘责他免脱他难起第二取。取诸禅定为所依止起第三取。为欲分别作受果者及为随说流转还灭士夫之相起我语取。如是合名为取。此中初一唯欲系。后三通余。四系中。此实执取即是见取执法以为真实。八十九云。当知四系唯依外道差别建立。所系有二。一者在家定意生身贪嗔为系。二者出家定意生身戒见二取之所系也。此能障定心自性之身故名身系。非障色身。初二唯欲界。后二种通。或俱欲界。不善增故。五盖者。八十九说。违背五处立此五盖。一在家位欲境所漂违背圣教立贪欲盖。二不堪忍同法可谏违可爱法立嗔恚盖。三违奢摩他故立惛沉睡眠盖。四违毗钵舍耶立掉举恶作盖。五违论义无倒决择等立于疑盖。对法论说障五位。谓乐出家位。觉邪行位。止。举。舍位。广如彼解。三不善根唯识说具二义。一根本烦恼性。二遍六识故。余非不善根。生恶胜故。唯立此三。三漏对法论说。依外门流注立欲漏。依内门流注立有漏。依彼二所依门流注立无明漏。彼论意显欲界一切烦恼除无明名欲漏。色无色界一切烦恼除无明名有漏。三界无明名无明漏。然欲界四谛各十烦恼修断有六。色无色界五门并除嗔。随其所应并诸随惑为漏体。五门种数不同小乘。六十四说。欲界一切烦恼除诸外道妄见为依所生无明余名欲漏。色无色界一切烦恼除诸外道妄见为依所生无明余名有漏。三界外道妄见为依所生无明名邪解脱欲无明漏。八十九说。文虽少异与对法同。对法意说。一切无明名无明漏。独起相应胜多余故。余能依惑立余二漏。上下异故。六十四说。分别所起妄见为依所生无明名邪解脱。欲无明漏余立余二漏。不说一切痴为无明漏。据义各别亦不相违。拘碍亦三。谓贪嗔痴。由此三种起五拘碍。与对法同。依此五境生贪等三。拘碍于心故。对法说名心拘碍。三藏云。初三名贪。第四名嗔。亦名为贪。无明通五。景法师云。初三贪性。第四妄念为性。第五懈怠为性。有说。初二以贪为性。第三以贪及散乱为性。第四谄等为性。第五懈怠为性。辨过患有二十二。有本名过失。第二业杂染中。初列九门。后依门释。初释自性中。若法生时造作相起等者。此中景有两解。一云。造作相起者方便业。及由彼生故身行语行于彼后时造作而转者是根本业。二云。前文者是表业。后文是无表业。无表业能造集当果亦名造作。不同表业动作名造。备泰同云。前是思业。后是身语。帖成三释。基后述此三释云。一云前是加行业后是根本业者。初通三业或唯意业。后据重者故唯身语。二云前是表业后是无表业者。初通三业。五十三说。身语意三皆有表故。后是无表。此中有说唯身语二有无表业故。此但言由彼生故身行语行于彼后时造作而转。意业轻微五识非色皆不发无表。有说。三业皆有无表。五十三说。十善业道百行所摄皆名律仪故。三罚业中意罚重故。意三业道重前七故。亦有无表。于理何违。意业无表随业道故但有三支。此依三业通有无表但说身语非遮意无。三云前是发身语思后是身语业者。谓身语业发身语思之所生故。审决二思意相应故。作动意故。说名意业。动发胜思发身语故。名身语业。其独行思亦名意业。合十名业道。于五境中色声称业。三非业者无表示故。成唯识成业等云。有三种思。十种业道皆思为性。释身语意业表无表名思业思已业业道定散无表大种造等发业时节大小不同。如理应思。下五十九六十卷中当广分别。身语二表以相表见。意表业者见自语分证自证分互各自表。复如理思之。第二业分别中有三。初标二二种。次别显二二种差别。后结成三业。初二者欲明起业之人故云由补特伽罗差别。正辨业体不同故云由法差别。复二者明前人法皆通十恶十善业道。别显二中。初补特伽罗。后法差别。初中复二。初不善道十补特伽罗。后善业道。杀生有三。一总指经。二别牒释。后结略义。别牒释经九句。除总句故。杀生成业道究竟者。所杀者命断已方成。非正死有俱死前死及自杀非业道故。不尔便应皆成业道。第三句害极害执者。次有三故。别释此三。断彼命故谓害。解支节故谓极害。计活命故谓执。计执杀生而活命故。有出家外道名曰无系等者。即尼健子。计随所住处百由旬内所有众生于彼作不杀成律仪作杀成不律仪。百由旬外彼皆不成。经为除此说如是言一切有情所。非唯百由旬内。即彼外道复作是说等者。彼计草木皆悉有命杀成业道。佛为除此说如是言真实众生所。杀草木非业道。此显示真实福德远离对治等者。景云。此显大于一切众生起救护心名真实福德。是能对治真实福德远离对治。及显示不真实福德对除彼执名远离对治。非远离对治者。于百由旬内众生起救护心非实福德。是所对治。外物无命众生有命名真实福等。外道但于百由旬内成律仪等。及明外物有命等。名不实福德等。基又解云。此言意显由杀有情是性罪故。亦以性戒真福德为远离对治故。对法云。杀生事者谓有情数。此前言一切有情所。杀草木等是遮罪故。亦以遮戒不实福德为远离对治。故此后言真实众生所。如是所说诸句显示加行杀害者。最极暴恶下七句。由起恶心加行励力猛勇行杀故名如是加行杀害。非是加行业道也。乃至极下捃多蚁等者。此文旧云。杀折脚蚁子无有悔心。当知此人能断善根。三藏云。此含两义。若名折脚蚁不得蚁卵。若翻为蚁卵不得折脚蚁子。欲具收二义故存梵音。此之一句别显无择杀害。逢生即杀不简择故。最后一句名杀生时。结略义中有三重。初摄九为四。于中景云。杀生相貌者血涂其手等。杀生作用者谓害极害执等。杀生因缘及与杀生事用差别者谓前无差耻等多句。基云。相貌者是第二句血涂其手。作明者则第三句害极害执。因缘者则第一句最极暴恶杀害之心正现在前。事用差别者谓后六句。一无差耻。二无哀愍。三一切有情所。四真实众生所。五乃至极下捃多蚁等诸众生所。六于杀生事若未远离。又解。相貌则第一句。作用则第二第三句。因缘则第四第五句。事用差别则余四句。今复解言。初三如次配九句中初三句。第四事用差别配后六句。第二复次中景云。杀生如实杀生差别者。杀草木等宜名生非真实杀。若杀有情名真实杀也。杀所杀杀生名杀生者者。要杀有命众生名杀生者。则显杀草木等不名杀生者。基云。此则摄九为三。言杀生如实者则第一句。杀生差别者则次七句。杀所杀生名杀生者则第九句。未受戒等起善已来行杀生者常名杀生者。受戒等后不得彼名。今复解言。杀生如实者第六第七句。谓一切有情所及真实众生所。杀生差别者是前五句。杀所杀生者是第八句。名杀生者者最后一句。第三复次摄九为一。合名杀生补特伽罗。不与取中有二。初释经文。后略义结成。前中初标总句。次别释十四句。若积集若移转者。钱谷等物名积集。牛羊等名移转。于闲静处若生者禾苗等。若集者集转如前。若彼物主非先所与如酬债法者。财主不先作酬债意故名不与。次句不舍者。不起施心名不舍。不弃可知。饕餮者。贪财为饕。贪食为餮。于论时中他理得胜不自清雪名不清取。虽复竞诤而得彼财。财非己物而诤取之名不净取。略义有二。前中基述两解。一云。结十四句为三。一由盗此故成不与取。则前初句于他所有。二若于是处如其差别如实劫盗者谓次十一句。三由劫盗故得此过失者则第十三十四两句。二云。为五结。一由盗此故结第五第六句。二若于是处结初四句。三如其差别结第八句已下乃至第十三句。四如实劫盗结第七句。五由劫盗故得此过失结第十四句。今复解云。一由盗此故成不与取则初四句。二若于是处如其差别如实劫盗者谓次八句。由劫盗故得此过失者则最后二句为一结。如文。不与取业道究竟者。如对法云。谓取为己有。欲邪行中。初散释经文。后结略义。前中先标总句。后别释十句。一于诸父母等所守护。二有治罚。三有障碍。此明处女三种守护。四他妻妾。五他所摄而未适他三护同前。六若由凶作。七若由强力。八若由隐伏。九而行欲行。此四句则显侵他护。十则于此事非理欲心与行欲行。此则于自妻妾而为罪失。非道者此有三义。一非所行路谓支分等非产门。二非道数过极五量。三非理谓如常法及一切男及不男故。五十九云。非处非量非时及不应理男及不男。非处者。谓安佛法僧处。父母床席。地不平处等。僧伽蓝等是。非时者。有病怀孕与儿乳等。三明六闇等。广如五十九自解欲邪行业道。究竟者谓交会事成。略义中摄之为三。景云。若彼所行者。结前处女他妻三种守护。他守护境是彼所行。故云若彼所行。行差别者。结前凶诈强力隐伏行邪差别。若欲邪行者。结于自妻非道时处而为罪失。基云。若彼所行摄前六句。虽所行处亦成罪故。二若行差别摄次三句。非理行故。三若欲邪行摄后两句。成业道故。此师别取自护为第二句。故合成十一句也。或述为十句如上释。妄语中别句有十。若已知者谓随前三所经语言者。景云。随前三处有所见闻而起妄语。第一王及执理家。二别人谓长者等。第三是众及大集处。随彼三处闻觉知而起妄语。基云。谓随闻觉知三所经语言而行妄语。若已见下自别起说。故三必结知合名知。非四中知。彼知局故此知宽故。妄语业道究竟。对法论说时众及对言者领解。略义中有四。一依处故结初五句。二异说故结次二句。三因缘故结次二句。因自因他。四坏想故结后一句。离间语中别句有七。破坏和合等四句者。景云。破坏和合者下。他闻说教欢喜别离。随印别离者。谓恐更和合对彼重印别离为好。喜坏和合者。谓彼人已离散意心喜染污。乐印别离者。谓能破坏人于他乖离喜已后喜乐印别离以之为好。泰云。喜别离者。明破坏前人语方便时能生破语者令他别离喜。随印别离者。辨他别离时喜更重生。基又解云。第三四句虽喜生未生烦恼。第五于第三句第六于第四此二句方烦恼生。第七句说能离间语者谓或不闻或他方便故者。景云。正说离间语时或彼不闻而不破坏。或他虽闻以智方便观察其言如相破坏而不离隔。故云或他不闻或他方便并成离间。十地云。彼虽不离而名两舌。如彼不恼亦名恶口。备述两解。一云。所破之人或在远故不闻离语。或虽在远而遣他人令领解故作方便遣人传语。一云。对前人不闻。别有傍人传语前人。非唯破人成业道。傍传语人亦名间语。他方便言意在于此。基又解云。谓说语时他令不闻。或他虽闻而以方便不受其离间。此释经中说离间语。非正释业道。对法论说究竟者。谓所破领解此中方便他领解故可是业道。他不闻者但是业道加行故。此因通释经亦无失。他方便者。令他说离间方便语他未领解及他不闻此二并是业道加行。因释经文亦非正释业道。或有义言。但说离间言若他不闻及他闻已方便不受皆是业道。此违决择第六十说。此究竟谓所破领。故前说善。结中有五句。一离间意乐结初句。二未坏方便结第二句。三已坏方便结第三第四句。四染污心结第五第六句。五他方便结第七句。粗恶语中。散释经文。初十二句广明妙语。未后翻前妙语明粗恶语。十二句者。谓无扰动语。悦耳语。称心语。可爱语。先首语。美妙语。分明语。易可解了语。可施功劳语。无所依止语。非可厌逆语。无边无尽语。次摄十二为三。一尸罗语谓初一。二等欢喜语谓次三语。三说法语谓后八语。即此最后又有三种。一所趣圆满语。谓初一者即先首语。二文词圆满语。次二者谓美妙语分明语。三方便圆满语。谓余五种。又于未来世下即上十二种语约世分别复为三种。谓未来诸佛当说十二妙语名可爱语。过去诸佛曾说名可乐语。现在诸佛今说及正领受生他爱乐名可欣语可意语。应知即等欢喜语名无量众生可爱可乐欣可意语者。即前三语中第二等欢喜语是。彼经中名无量众生可爱等语。言即说法语名三摩呬多语者。即前三语中第三说法语是。彼经中名三摩呬多语。即尸罗支所摄语名由无悔等渐次能引三摩地语者。三中第一尸罗律仪所摄语即是。经中由无悔等渐次能引三摩地语。上来明妙语。下明粗恶语。言此中毒螫语粗横语者。此粗恶语中亦有众多。谓毒螫语粗横语。所余粗恶语翻前白品应知者。次第翻前名扰动语不悦耳语等。然则粗语有十四句。由辨所翻妙语皆有曲结故无略义。绮语中别句十二。初五句名邪举罪语。则是翻律所辨举罪五德。可知。次六句名邪说法语。后一句名放逸语故。略结言三时绮语。前粗恶语及后绮语。究竟者谓发彼语。贪欲中即此二种总名物者。谓财及具。此究竟者。谓凡彼所有定当属我。以泛贪自物等。虽有贪染非增上故非贪道。略义中。自性谓初句。所缘谓次二。行相最后一。嗔恚中。景解。别句三。初句是嗔自性。当杀当害者。是嗔所缘。当为衰损彼当自获种种忧恼者。是嗔行相。略义如贪。基解。别句有五。初句嗔自性。余四句嗔所缘。略无行相。然所贪多分同故云略义如前。要于有情方成业道。非情则轻。究竟者谓决定当害。邪见中有二。初释经文。后结略义。前中先标总句。次显十七别句。谓由三种意乐拨施故等者。一由着财意乐言无施。二由见取取彼断见邪见。邪见为净意乐故起邪见慢无爱养布施。三执祠火天以为究竟意乐。谤无自余祠祀布施。无妙恶行中能治者谓福业事。悭吝犯戒散乱等三名所对除。非拨流转依处缘者。前代刹帝利等四姓与此世刹帝利等流转为缘。此世复与后代流转为缘。谤无此世他世他世四姓等为流转依处缘。故言无此世。拨父母中。母是所托缘。父是种子缘。已趣各别烦恼最静故名正至者。谓涅槃。正行者谓道谛。在有学因中名此世间。在无学果时名彼世间。自士夫力之所作故名自然者。谓阿罗汉由自士夫功力而得此无学果故名自然。通慧者谓第六者。谓漏尽通也。此上拨无真阿罗汉法。下复明拨无见修无学道。略义有二。第一中不结初二句。谤因者谓无施与等及无妙行恶行。谤果可知。谤功用中有四。一殖种体谓无父。二任持谓无母。三往来谓无此世。四感生业。景云。谓谤无无想无色感生业功用。基云。谓无化生有情即中有也。前第七卷无化生有情。谓不能得见生死相。或生无色或入涅槃。便拨为无名无化生。彼据生有此据中有。所望别故亦不相违。业谓功用。中有能传识往当生有故名感生业。阿罗汉下皆是实事。第二略义中。流转缘者。谓无此彼世无母无父。流转士夫者。谓无化生有情。此中基解。中有生有合名士夫。无阿罗汉等名谤对治还灭。又诽谤流转者应知谤因不谤自相者。释第二结中流转。言不谤无世间父母自体。但谤无从此往彼因义。父母等能任持因义。谤还灭亦谤灭道功德不谤行此人。此究竟者谓决定非谤。十善业道中。先总标。翻前十恶可知。但明差别。然别显离邪欲离妄语二业道。翻欲邪行中。尽寿行故久远行故者。初是声闻戒后是菩萨戒。诤处雪故名清等者。于欲邪行中滥招诽谤于理得雪名清。实无违犯名净。下虽举四句。但取俱句亦清亦净名他信清净。不以爱染已下四句释正行清净。当知略义则在此中者。在三清净中。翻妄语中。应可建立谓于彼彼违诤事中应可建立。为正证者。谓无伴傥深可信故应可建立为证理人。三摄受中。欲解则前可信可妄决定意乐故。二保任则应建立可妄信故。三作用则无有虚诳则起实语之作用也。法相差别中。初标后释。释中初不善后善。景云。文中于他众生者。他者则简自杀不成业道。众生者简杀草木不成业道。欲乐者故起杀心简误杀也。起染心者简菩萨大悲行杀非是染心亦非业道等。乃至已下皆言起染心者悉简菩萨。菩萨为利众生具示行十恶等行但非染污。基又解云。五十九说。十恶业道有五相差别。一事。二想。对法说为加行。三欲乐。四烦恼。五究竟。如此杀生等于他众生者名事。自杀及杀非情非业道故。起杀欲乐者名想。起害众生想故。能生欲乐想从果名。起染污心者名欲乐。依此想故作如是心。我当害生起欲乐故。起杀方便者名烦恼。贪嗔痴等为方便故。杀究竟中云所有身业者名究竟。或无间或后时死。或可此中一事二欲乐三烦恼四方便则想。对法论说为加行故。五究竟。或方便者。加行业道。略无其想。因便说方便。方便非业道。余九业准此应知。妄语中伪证者。谓所见闻觉知中伪证为不见等。粗恶语业道中。谓于他有情者。此据增上殊胜者语。对法等说但发恶言则成业道故。或对有情方成业道。非情不对并非业道。第六十说。粗语业道有情处起。此文亦说于有情故。然五十九及对法中说粗恶语染方发毁訾。故说发言名为究竟。非皆业道。绮语之中不说境者。独头绮语但发则成业道所摄。与余合者亦有境故。后三业道不同小论说无方便若起现前则是根本。第六十说杀生粗语嗔恚三种。贪嗔痴为加行嗔痴为究竟。不与取欲邪行贪欲三种三为加行贪为究竟。妄语离间绮语三三为加行三为究竟。邪见一种三为加行痴为究竟。又杀生邪行妄语离间粗语嗔恚此六业道有情处起。不与取及贪欲资财处起。有情及物皆资财故。绮语业道名身处起。邪见业道诸行处起。设谤无为不亲着故。十善业道中一一皆有五缘。如理应知。下结成三业如文。大段第三业因十二种相中。初三是不善相。四由自力。五由他力。六由王等之所驱回。七已得自物而生贪欲等前贪他物此爱自财等故成差别。八有所怖畏行杀等业。如畏他而行杀等。九为有所损害。如鼠损物等。十为戏乐故行杀等。十一法想将为道理。如执害生以为正法等。十二邪见拨无因果故。既明恶业因。善业因反此可解。第四业位中。由软不善故生傍生中等者。十地经说。中品生畜生。下品生饿鬼。与此不同。鬼有二种。一福德。二薄福。此据薄福故中品。彼据福德故下品。亦不相违。现在所起名生位业。过去曾造之业已生已灭但有业种名习气位业

瑜伽论记卷第二(之下终)瑜伽论记卷第三(之上)(论本第九至第十)

        释遁伦集撰
论本卷第九

九门辨业中第五业门。不说士用果者。离三果外无别增相故。与异熟果中。唯言于那落迦受异熟果。对法第七及因果经云于傍生饿鬼那落迦受异熟者。彼据下中上三品杀业所受异熟。此唯据上品唯言地狱。等流果中。寿量短促等十句如次配十恶业道也。果似于因名等流果。寿量短促实增上果假名等流。邪见等流增益痴者。对法论说。诸邪见者痴增上故。成业道者唯增上故。问若尔何故业道称邪见得果号痴增。答痴增始邪见邪见必痴增。邪见必有痴有痴未必有邪见。业道举能依言邪见不说痴。得果说所依言痴不说于邪见。二门影略说。令知业道唯邪见痴通于钝行故不称业道。增上果中。此依一物以辨十果。对法依众事以辨十果。故一一不同义各别也。此有十句亦依业道次第别配。不便宜者不顺人心。景补阙云。依婆沙有二说。一云。方便业感人中短命因。根本业生于恶道。二云。持刀欲杀人时。令他面色无有光泽。令减外具无有光泽。令他受苦边生恶道受苦。断他命根不相续边后于人中受于短命。今依瑜伽释云。如行杀时。令他受苦面无光泽断他命根总牵恶趣。此业余势后生人中障灭命业令命根促名等流果。与现法果者。则前三果由善不善现在牵生。八欲解中。四善四不善相对以明则成四对。初对缘身财。次对悲田。次对欲田。后对恩田。五无间业中第六十说。一是虚诳语。谓破僧四是身业。于中三为杀生。一是杀生加行谓出佛身血。随应则以身语二业而为自性。别解破僧义略有十一条。一僧破。则以所破僧身不相应中不和合为性。无覆无记依异熟识于法轮等不和合故。能破体者。谓如上说是虚诳语从果为名。二是比丘非在俗。三见行非爱行。四净行非犯戒。言不威肃故。五破异处。非佛前。以诸如来难轻逼故。六破愚夫非圣者。七忍异师圣道时。谓五法是道八正非道。八必不经宿。破法轮僧能障圣道轮。坏僧和合故。九破法轮唯此州有佛故。破羯磨通三州有教故。十破法轮。极少九人。所破分二部。能破为一故。破羯磨极少八人。分二部故。多亦不遮。十一初成道。后将入涅槃。及戒疱未起时。未立止观第一双时。佛灭后时。未结戒时。于此六位无破法轮。除此余时方可破僧。俱舍颂言。初后疱双前。佛灭未结戒。于如是六位。无破法轮僧。萨婆多师说。佛有宿业怨对故有。大乘示现。此五逆中害父母坏恩田故。余三皆是坏德田故。由此成逆。三乘通故。萨遮尼犍子经所说五逆与此不同。唯大乘有。对机别故亦不相违。此五逆中破僧最重。坏功德法身故。障人天解脱道故。入圣得果离染漏尽皆悉备遮。乃至大千法轮不转天人龙等身心乱故。定招无间一劫大罪。次出佛身血。次杀阿罗汉。次母。次父。后后渐轻。诸广义门皆如俱舍第十八说。无间业同分者。谓无间业同类之罪。基云。污阿罗汉尼及母。是害母类。打最后有菩萨。是杀父类。或于天庙等行杀。或于委重所损害。或于贫苦田施无畏已返逼恼。是杀阿罗汉类。劫夺僧门。是破僧类。破坏灵庙等。是出佛身血。或总称类不须别配。今解。染无学尼是杀阿罗汉类。染母是杀母类。打最后有菩萨及破坏灵庙是出佛血类。劫夺僧门是破僧类。余是杀父等类。言劫夺僧门者。景云。僧常住僧物。由有此物僧门聚集布萨说戒。由夺此物不得和合。犹是如他欲与僧物自回入己。备泰及基解大同之。但基云。僧门者因僧所由诸所有事。泰云。既入僧门而劫夺等少少有异。问依对法第八及此论下文。皆论五无间业一向生受。云何此中说有现受。景云。五无间业据定处为论。诸经论中多言生受。理实通有现生后受。如造多逆则于现身且受轻苦。于次生身受其重苦。业势未尽于地狱中死还生地狱义当后报。故对法论第八中说。如彼经云。由无间业于地狱中数数死生受大苦异熟。后补阙云。其逆业亦得现果。以苦轻故。故不得言。从初就位名作现受从重为首但言生受。基又解云。此据行逆罪故现被杀等故名现法受。彼依次生堕无间等名顺生受。亦不相违。问顺现受业不感总果。岂五无间业受别果耶。答由加行业受现别果。由根本业受当总果。非由一业现后俱受。从初为名名现法受。则非五无间不招总果。则由此义对法论说造众多无间业者。所感苦具众多猛利顿受众苦。诃怨心经云。由无间业于那落迦中数数死生受大苦异熟。般若法华等经亦言。由谤经故从一地狱生一地狱从初为名皆顺生受。此亦如是。问杀独觉何故非逆。答少故不说。即杀阿罗汉类收。若依地藏菩萨经说。杀辟支佛不成逆罪。以彼无有说法利物故。问何故谤法不说为逆耶。解云。谤法太重超于逆类故不立也。或且对人说逆故。此约谤大法说。若依萨遮尼犍子经说五逆者。谤三乘法为第二逆也。供养慈定等得现法果者。依初生位。谓如初出慈定无诤灭定。得预流及阿罗汉果亦尔。非久出后不说独觉。少故略之。其实亦得。一来不还非初得圣故不说。问何故但说慈定不说悲喜定舍定等耶。答喜舍劣故。悲通散故。于与世间出世间乐慈等胜故。无诤等亦尔。内证真无诤。外息诸烦恼。胜愿智等。故不说余。于学无学僧别者。对法说。佛为上首僧。谓对佛前诸所有僧或是佛弟子凡圣学无学僧名佛为上首僧。此言僧故非是别人。与增上果者谓亦由受现法果业者。谓不但由他。亦由自现业见佛供养等。业天者。世人多以善恶由天。理实由业。说业名天。损益门有八者。初七则是身三语四如次配之。八合是意三业道。亦可前亦则前六种。第七第八诸业共引。第六业增上中有六。前四通于善恶。第五不善。第六唯善。初一利相。第二勤相。第三自性中。初语四校量。次身三。后意三总校三业。别量十业业道中。先色后心。色中先重后轻。意业道中先轻后重。作法不同亦无过失。然三罚业意业最重。五僻见邪见重。五无间业破僧重。所望别故。今此明业不望无间。故语业轻理无过失。第七业颠倒中。杀生相似同分罪者。加行业道似根本故。执受颠倒但言乃至绮语不说意三业道者。身语七支通戒性故。共所知故。色易执故。第八业差别中有二。初列四位业名。后随别释。列位有四。一有五种二门。二有十种三门。三有一种四门。四有一种五门。作业者谓若思业若思已所起身语业者。审决定思名思业。发动胜思名思已所起身语业。或发动思名思业。此思所起身语二业名思已所起身语业。此解与对法同。彼云。思业云何。谓福非福不动业。思已业云何。谓身语意业。三藏解云。前是方便思业。后是根本三业。不作业者。景云。谓卒尔心起意思业。非是为起身语前方便思故。无所起根本身语二业。备述两释。一云。分别心所造业名作业。任运心所作业名不作业。一云。惺悟心所造业名作业。迷乱心所作业名不作业。又解。作业通加行根本业道表无表业未灭未舍名作业。即二业种子加行根本。表无表业已灭已舍名不作业。不成就故。无胜作用故。基云。加行根本诸表业名作业。有起作故。诸无表业名不作业。无起作故。此通三乘表无表业故不说意。增长不增长业中。八自性无记业者。基师解云。谓善不善非业道摄。中下品性。非三性中无记性也。自体不增名无记故。或三性中无记之业。九悔所损业者。八十九说。诸作不增长业。若无追悔不修对治可当受果名增长业。若追悔等名不增长。或先增长业由追悔等如未生怨名不增长。不追悔等名增长业。第六十说。依未解脱者建立定受业故。解脱者起道伏断。对法论说。有五种故思造业。一他所教敕。二他所劝请。三无所了知。四根本执着。谓三毒蔽心猛利执着所起诸业。五颠倒分别。谓胜无罪所行恶业。于此五中根本执着颠倒分别若作若增长非不受异熟重故。余三虽作而不增长不必受异熟轻故。彼论释。作者谓起造诸业令其现行。增长者谓令习气增益。故思业者谓故思已若作业若增长业等者。此中故作或增长名故思业。非故作或增长名不故思业。对法论说故思业与此相违。通增长不增长故。此依殊胜强思当定招异熟名故思业。彼依但是故思所作非任运业通不当得果皆名故思。所望别故亦不相违。顺定受业不定业者。三藏解云。顺定受业时报俱定。不定反此。基又解云。即前故思业当定招异熟。前不故思业当不定招异熟。对法论说。决定受业者。决定有三。一作业定。由宿业力感决定身。于此生中必造此业期限决定终不违越。佛等神力亦不能制。二受异熟定。即此所说顺定受业果定当受。时未定故。三分位定。谓顺现受生受后受分位定业。此中义显若业道摄业名顺定受。加行后起通定不定。若未悔未解脱说名定业。已悔已解脱名不定业。此云作及增长者。作作现业增增种子故也。已熟未熟业者。景云。前是生熟果竟功能尽业。后是功能仍续。基云。过去及现在正生果业名已熟业。未来及现在当生果业名未熟业。三性业中。有覆无记亦名无记业。非三善根三不善根为因缘故。律仪所摄业等者。别解脱律仪业。依决择文。用信等五根及思六法为性。此取发业因等起心故六法为体。若取戒体正取七支种子相续防非义边假立。现行别解脱律仪现起身语一念则灭非律仪体。对法云。即七众所受律仪。出家五众及近事近住。由出家者尽寿远离恶行欲行。由近事者尽寿离恶行不离欲行。由近住者不能尽寿离恶行欲行。故别解脱三类建立。或静虑等至果断律仪所摄业者。基云。静虑者色界四静虑。等至者四无色界。果者依静虑无色所修生功德。断者则静虑无色相应现思远防欲界诸犯戒非之断戒也。果则断戒果之断也。体则定生律仪。三乘通身语大乘兼意业。有释。断者则是无为性戒。果是定生律仪。今此解业既言果断不言断果断非无为。如前说善。或果与断二俱戒体故双取之。唯初未至有断对治。上诸地中成远分断。此依有漏定生戒义。决择分说。唯色界有。此文及第三分文通无色有。对法唯依色界建立。彼自会云。以无色界粗色无故略不建立。泰法师云。四禅四空为因所发律仪名果。则是静虑无色律仪。复名断戒。则定果为断惑方便故。非正断惑以有漏故。无漏律仪所摄业者。谓见谛者由无漏力所得远离性则道共戒。此等并据止非遮防之戒则是止善。泛尔礼佛诵经等名为作善。泰法师云。别解脱表戒亦通种子上假立不同。无表唯依种说以相续故。其道定无表随心有无故依现假立。若尔出定之时为成就不。备法师云。虽过未无而义说成。斯有何失。然不相续故。唯依现行假立。泰法师云。通依现种立。不律仪亦依不善七支业种相续遮善义边立。依下决择文。七支别支前后而得。又一一支皆得重支。谗刺者。唯行谗儜讥刺于他以求活命。不良之类恐喝之辈。断狱者。西域别立断狱之人求财活命。此有十二。对法有十四。此无彼三。一猎鹿。二捕鱼。三害牛。彼无此一。谓断狱涅槃经中说有十六。牛羊猪鸡为利故养。肥已转卖。为利故买。买已屠杀。则为八种。捕鱼捕鸟猎师劫盗魁脍两舌狱卒咒龙复为八故。无此断狱缚象。杂心说十二。屠羊养猪养鸡捕鱼捕鸟猎师作贼魁脍守狱咒龙伺猎屠犬。诸文不同。略举尔端。非唯尔所。不尔专行杀马驴等岂非彼耶。此皆据彼所杀害缘境说论。体但是七支不善业也。施自性者谓思所起能舍所施物身业语业者。对法唯识俱取三业思并无贪为性。今以无贪说为因缘。以思说在等起门中故。自性中取身语业。据表外彰三乘通论。故唯身语不说意业。戒自性中。以三业为性故言身语业等。如唯识说。受菩萨戒故通三业。依处通情非情者。性戒遮戒。随其所应通依二故。修性自性谓三摩地者。其四无量慈体无嗔悲体不害善体不嫉舍则三善根善舍数也。今从所依故定为体。依处者。则所缘三界有情总为三类。一无苦无乐与乐名慈。二有苦拔济名悲。三有乐助喜名喜。于初类起离痴想。于第二类起离嗔想。于第三类起离贪想。平等令离恶名舍。此举慈境等取余三。辨具三者相貌指如余经。福业者谓感善趣异熟等者。福业于人天受总异熟。及顺五趣受者。四趣受别异熟。其地狱中受等流果相似别报。总言顺五。有义不然。成唯识说。余处说彼有等流乐。应知彼依随转理说故。大乘中彼无善果。由善业故受苦轻微名为得果更无别报。不同小乘地狱四尘复善业感。又释。离非天为一合成六趣故。说善业顺五趣有地狱实无。备云。有义善业亦得能感地狱别果故。如小地狱得凉风等。顺不苦不乐受业中。别报唯第四静虑已上业者。此有二义。一云。三定已下有别报受果。此及对法不说有业者。据多分善业感乐受果少分善业感舍受果。故略不论。不尔何故下地善业不得彼果。二云。三定已下无别善舍业。第六识中舍果寂静。下业粗故善但招乐。故无舍果。问下善业粗不招舍果。第八舍果下业不招。答总别果故不应为例。景云。今大乘中虽无文说。以理而言。于善趣中以上善感舍受。以何赖耶是总报故。兼感六识舍报。下善感喜乐。以别报故。于恶趣中上恶感本识舍受。以是总报故。亦兼感六识舍受。下恶感苦受。以是别报故。顺现法受业等中。此及对法皆说有三。从初为名。现唯别报余通总别。第六十卷有四业。一异熟定。二时分定。三二俱定。四二俱不定。显扬十九说有五业。一现法受决定。二生受决定。三后受决定。四受报决定。五作业决定。景云。准下文判八业是大乘义。经部日出论师取大乘义于彼部中分别八业。今依此文。虽言三时业亦收八业尽。何者。时定异熟不定时果俱定。是三时业不待说成。报定时不定时报俱不定二种之业。若得果时不离三时。随何时得异熟果。则此时摄。故言在三时义摄八业。亦可此中但辨三时时报俱定之业。亦可此中唯取时定报不定时报俱定两句业为三时业。则不得摄报定时不定时报俱不定。学业者谓若异生等者。谓诸异生发三乘心解脱分善已后皆名为学。学业通有漏无漏。无学亦尔。非学非无学业者谓除前二余相续中所有善不善无记业者。问前学身无学身中俱取解脱分决择分及无漏业名学无学。彼学身中所有漏分善不善无记业。无学身中福分善业及无记业。岂非并是非学非无学业。若尔何故复于俱非业云谓除前二余相续中所有善不善无记业耶拔法师有三释。一云。前二身中虽有福分善等。以从多分皆名学无学业。故除前二。谓未发心前诸异生位一切业名俱非也。二云。除前二者。除前学无学二身中学无学业也。余相续中者。此余语即通谓除学无学身中及余异生身中所有福分善业无记业等并是俱非。三云。谓除前二余相续中者。除前学无学二相续中所有学无学业也。所有善不善无记业者。异生身中学人身中所有福分善业不善业及无记业。无学身中所有福分善及无记业并是俱非业。故言所有善不善无记业也。六十六中唯说圣者以为有学从胜得故。此据所依合而为论学者生得善等亦名为学。不尔便非不顺彼故。见所断业者谓受恶趣不善等业者。等取女人身业第八有业无想天业郁单越业及鬼畜别报善业。以得见道毕竟不受故。修所断业等者。有不善业亦于人天受别报苦受。故与善业及无记业同修道断。问善与无记非是障体。云何修断。解云。亦为烦恼缚缘未得离系故说修断。然依决择中。说断有漏善及无记蕴体名断。故决择云。断见惑得断界。断修惑得无欲界。此二有余涅槃。断有漏善及无记蕴得灭界。此是无余涅槃。又见断烦恼亲发恶业者一向感于恶趣总别二报。若据因亡果丧断者亦名见道断。故余处文说一切恶趣蕴界处皆是见断。若据断缘缚义边。是则恶趣总别二报皆是修断。故别处云。一切无覆无记蕴体皆是修断。若见断惑但作远因等起发于善业感人天总别二报。此业及报俱是修断。以从修断善心发业感报。非见断惑亲发起故。修断烦恼若增上品亲发恶业感恶道中总别之业则说能发是修道断。若作远因疏发恶业感恶趣报则是见断。以彼亲从见惑所发故。西方又云。依恶趣身所起五识是见断。依善趣身所起五识是修断。又善恶业感彼赖耶舍受。三藏云。亦兼感六识中舍受报是异熟生舍。问见道已前七方便善。亦感人天别报。何故不说是修断耶。答曰。已说。谓受善趣。善业中说。黑黑等四业中。非福业名黑黑。谓三恶趣总业及五趣别恶。其不动业名白白。谓色无色界总别善业。其诸福业名黑白黑白业。谓欲界人天总业及顺五趣别善业。善为不善之所怨对故名黑白黑白业。由未断黑业故其福业得此名。此中景解。此说未离欲时福业名黑白业。是则瑜伽黑等四业摄业不尽。以不摄彼离欲人起欲界善业。然三藏云。离欲时善是未离欲善之类得言摄尽。此等三种对法论说。若因若果俱得其名黑黑因染污故果不可爱乐故。白白因不染污故果可爱乐故。黑白黑白因恶杂善故果恶所杂故。欲界福业果定为非福杂故黑白黑白。自有非福果不为福杂故。不名白黑白黑业。又彼论说。黑黑业者谓不善业者。意取断善人所起纯不善业。及不断善人所起根本方便纯不善业以为黑黑。若不善业与彼善业相杂或为根本或为方便。如此不善则与彼善合。立黑白黑白之业。问曰。何故瑜伽一切非福业皆名黑黑。对法则除与善相杂不善余独起者方名黑黑。解云。瑜伽以欲界不善业强虽有与相间起者不为善杂。是故一切不善皆名黑黑。对法则据纯起不善业不为善间故名黑黑。若相间起则属第三黑白业收。又对法及六十六说。白白业者谓三界善业。黑白黑白业谓欲界杂业非一刹那业通善恶。然依意乐及由方便合说一业名为杂业。谓有业意乐故黑方便故白则矫诳心相修诸善。或有业意乐故白方便故黑则训弟子发身语恶。此黑白业通善恶性。此论依福非福不动三业以明黑黑等业。彼论依纯杂善恶以明黑黑等业。故不相违。非黑非白非异熟业能尽诸业等者。不染污故名非黑。非有漏善故名非白。不招无覆无记果故名无异熟果。能断前三业故名能尽诸业。则取一切无漏方便无间二道为第四业。对法亦云。非黑非白业能尽诸业者。谓于方便无间道中诸无漏业是彼诸业断对治故。不同小论唯说十七无漏思为第四业。问曰。二论同取方便无间道中诸无漏业者。为取意思为亦取身语为第四业。景解。虽未见文以理应取圣道同时意思为第四业。以圣道起时无别身语二业云体。但就意思假立身语七支为道共。或推假至实故以意思为第四业。以彼意思与无漏慧相应共起为断对治故。此中无间亲断惑种。由加行道损惑功能。基复释言。若依此卷文。二乘见道中一无间道及渐离欲。前八无间思唯尽黑黑业。第九无间道双尽纯黑及与杂业。离四静虑及四无色。第九无间道唯尽白白业。此依渐次得果者说。若依初未至及初定。超入见道得第三果一无间道离纯黑及杂。若先已离上地染依四静虑得第三果一无间思离纯黑及杂。随其所应并白白业。若从初果取第四果前八无间思唯离黑黑业。第九无间思俱离三业。若诸菩萨见道一无间思唯离黑黑业。金刚喻定一无间思双断三业。一切恶业道生则断一切善业。离缘缚故要离自地染尽时尽故第九无间思方说尽白业。上来所说说断有漏种子思业。若伏现行唯除见道无无漏加行。所余修道并加行道能伏现行。此中但说诸无漏业。是前三业断对治故。二乘解脱道虽亦有断。及菩萨十地所知障诸对治所断。皆非业故。所以不说。故对法云。谓于加行无间道中诸无漏业依胜建立故不取余。胜进道等皆依别行亦非全伏诸品业故。所以不说。若依对法说前三业。二乘次第得果见道一无间思及渐次离欲。前八无间思离纯黑杂杂通二性故。第九无间思离纯黑及杂尽并白白业。离四色四无色第九无间思唯离白白业。此依渐次得果说。若依四静虑超入见道得第三果一无间思亦离三种。若从初果超取第四果前八无间思并菩萨见道唯离纯黑及杂业。第九无间思并菩萨金刚喻定三业俱离。此说断种子。若伏现行唯除见道余一切位皆加加行道。余义同前。别说离缚等断义亦不定。应如理思。曲秽浊业两番出体。一者外道善不善业名曲。则此曲业及此法异生于圣教倒见者住见取者邪决定者犹预觉者善不善业名秽。则上二业及此法异生于圣教中不决定者善不善业名浊。二者唯于外道法中有此三业。如文。基云。此中合有三释。一义云。外道善不善业名曲障。佛法直道故。即此曲名秽。污正法故污身心故。则此曲秽名浊。滓恶法故溷身心故。皆通善不善故。此论云。谓即曲业亦名秽业。即曲秽业亦名浊业。二义云。曲业如前。秽业者。谓内法异生于佛教中无明贪嗔慢身边见合名颠倒见者。见戒取名住自见取者。邪见名邪决定者。疑名犹预觉者。随其所应或相应或为近因或为远因所起善不善三业名秽业。污正法故染秽恶故。则内异生于邪正门俱不决定以疑为先名犹预觉者。所有善不善业名浊业。因疑所起极滓秽故残恶业故。前秽中疑因邪定起。此依不定故成差别。不是令障佛法正道。久得入故不说内异生亦有曲业。第三义云。此之三业并外道起邪解行发名曲。即此曲业障有为功德起故名秽。障证无为功德故名浊。皆通善不善三业。对法第八有二复次释前三业。初云。三业障八道名曲。能污相续发生障名秽。若外道颠倒见生名浊。唯此浊业称外道起不说前二何人所起。故知理通内外所起。既无别说性。明知通善恶。然同此复次无过失也。彼复解云。边见邪见萨迦耶见如其次第所发诸业名曲秽浊。准此亦唯外道所起。如是三业随彼烦恼内外道起义别说之非各定体。义虽有异亦不相违。不同小乘说曲秽浊业依谄嗔贪生。清净业中唯取正定凡夫善业。小论通取凡圣漏与无漏身语意业名三净业。梵言牟尼者寂默义。此名寂静。证寂静理故。若依下闻慧地中。一切圣者身中所有身语二业及心为三净业体。基云。心者意业。与此不同。彼说圣者身牟尼业唯取无漏有漏业名三净业。不对异生以辨差别。今此对凡圣内外道异。故清净业唯在异生。圣者身中所有三业皆名牟尼业。观对异故亦不相违。备述三藏两解。一云。心王故。决择云。寂静业谓意身语。意即心王故。二云。三寂静业唯取诸业。诸无漏业离恼乱故。而说意者相从为语。于此五门束为三类。一外道所起三业名曲。内法异生复有三聚。一邪定起秽业。二不定起浊业。三正定起净业。一切圣者所有有漏无漏胜业名牟尼业。第九业过患中。生现法罪谓如能为自害者。起杀加行杀业未成现被他害。当来未必受未成重业故。又如在异生先行杀等被他现害。后得入圣不受后罪。或得转后果于现身受后更不受。如鸯掘摩罗等。亦名现法罪。指同如前能为自害故云谓如也。受彼所生身心忧苦中。六种过失者。则前自害等虽为方便而不能成生身心忧苦。又有十种过失依犯尸罗如经广说者。如持戒故无悔。无悔故心安。心安故猗。猗故乐。乐故定。定故得智。智故见如实等十种功德。翻此则名十种过失。亦可犯彼沙弥十戒所生忧苦为十过患。从初所犯故唯说十。不得受具故。四种不善业道者。则五近事戒中前四支戒身三语一。业道性戒。饮酒是遮故此别说。阐地迦者近事之名。此无所译故在梵本。第三为离染中有二。初标四种。后随别释。欲界三十六处等者。如前第四卷说。黑胜生者。姓业恶名黑。是人趣故名胜。或黑中之极故名黑胜。旃荼罗者。屠儿也。卜羯婆者。亦云补羯婆。除粪秽家也。非黑非白胜生者。则吠舍等。生不定中轨范师等者。基云。阿遮利耶名轨范师。邬波拖耶名亲教师。则和尚阿阇梨。广博胁山者。旧云毗富罗山。其形如非天胁也。第四生流转中有四。一问二略答三重征四广释。释中初颂标十门。后随别释。一体二门三义四差别五次第六难七释词八缘性九分别缘十摄诸经。体者总明缘起。三世分位生引因缘流转还灭之体。非是别显十二缘生一一别体。下差别门当广释。文分为三。初标三相。次随别释。后总结之。三相者。一从前际中际生。二从中际后际生。三从中际或趣流转或趣清净究竟。前二名流转。后一是还灭。成唯识说。十因二果定不同世。今论依此义。故于二世以辨缘生。即彼又说。因中前七与爱取有或异或同。若二三七各定同世。如是即显三际缘生。今此但遮小乘缘起定三世立依二世显。非定唯尔。过去七现在三未来二为后报业。招异熟故。自下别释中分之为三。一释初及第三相。二云何从中际下释第二相。三复有先集资粮下重广分别第三相中趣清净句。前中复二。初广明流转。后云何不生下略示还灭。前中复三。初明胎生。次明余三生。后释三业生处。初中复三。一问二答三结。不了前际无明者。不了前际世俗胜义二种苦故所起二愚。世俗苦者谓三恶趣。一切世俗知是苦故。胜义苦者谓诸人天殊胜智知是苦故。对法第七说迷世俗苦名异熟愚起非福行。迷胜义苦名真实义愚起福不动行。多迷前际现二异熟故。说此愚不了前际。理实此愚亦迷后际。多迷现因故略不说。由此随业识乃至命终流转不说绝者。何故不言名色等四耶。拔法师有三说。一云。举胜摄劣。于五支中识为最胜。以是初故以根本故。若无识支余不生故。二云。此明识体非但种子亦有现识。识能住持四支种子。故说识已亦说四支。四支种子与所依识无别性故。三云。论言随业识即是识支。越却四支故云乃至。此识等种名言熏习先虽已熏未知生处。由业招集当于善恶二趣果生。识随因转名随业识。既被熏集乃至前身命终不绝能为现在相续识因。于现在世将生果时不能自起。要藉过去内外贪爱现前滋润助伴方生。于前身中受支有二。一受异熟受缘内身生。二受境界受缘外境起。因此二受生内外爱以为能润。前举随业识摄识等五种。今举内外爱亦摄取支。或内爱名爱外爱是取。义显所润行等六支转名前际有。于现在世果识随转余名色等次第得生。相续果识与名色俱乃至衰老等者。基云。若依分位初七日前名识。七七日前名名色。今说诸位本末狭宽。以说相依摄六处等。但言此二乃至衰老。非更无余。又于现在生老死支中。因识名色生果相显。故说其名。非识等支在现在世。九十三中识为所依说识业与异熟果。今说能依故言名色业与异熟果。总别异熟能依所依别故。由必依托六依转者。即名色中所摄六根。是故经言名色缘识者。此依菩萨逆观苦集至识名色更互为缘。观谛既周。见互为缘牵。故观苦集至识乃止。如九十三广释。随其所应为六识所依者。非唯说五种中识种所生现识。彼唯第八。故九十三及此下说总依一切相续为名说六识身。义显总说一期身识故。名色缘识。由识执持识为所依。识缘名色杖彼为依或观为境。若于有色有情聚中等者。成唯识说。有色化生初受生位虽具五根而未有用。尔时未名六处支。故初生无色虽定有意根而未明了未名意处。此中意显彼诸化生初生刹那名识支。此后随应五根意处未明了来名名色支。次六根明名六处。后触受支渐渐生长。故虽诸根决定圆满与前差别。识等五支亦有前后。此中上识缘色种故说依色而起。又由福业生欲界人天等者。此三皆据引业得果即顺生受业。顺后受业唯感引业。通引满业方名行支。发此无明名无明支。润此爱取名爱取支。此业所集名识等五种。此六所转方名有支。此有生招名生老死。则显一切顺现受业别助当业皆非行支。不尔福业应生五趣。此卷前说福业者。谓感欲界趣异熟及顺五趣异熟等故。此义广如成唯识说。由此彼业能所发能所集能所润能所生皆非十二缘起摄。释第二相中。受二种先业果者。一内异熟果。二外增上果。或闻非正法者谓现在世。或先串习者过去也。此二并是分别起愚。由迷内现自体及后有愚故发业。由迷外愚故润生。既迷现内果故于后苦不如实知。由此新所作业故说此识名随业识者。谓识种子随逐业故名。由行故识生。招集而生非辨体生。增上缘故。若初识支唯第八识。通依一期一切识说。通六识身。即会前际名色能为六识所依亦复如是。本识是引果名色种随。名色是总六处种随。六处为依触种随。触为能生受种随。唯识对法云。此识等五名为所引。无明行能引故。即此所引及能引俱为引因。引生老死势疏远故。虽皆名引因。识等五种与生老死为因缘生故。九十三及此中说独名引因。论云由此能引识乃至受一期身故也。非无明行非引因摄。能所二引诸教不同。成唯识云。瑜伽说。识唯是所引。异熟识种名识支故。集论说。识唯是能引。识中业种名识支故。异熟识种名色摄故。缘起经说。识支通能所引。业种识种俱名识故。识是名色依非名色摄故。义显爱取有名为能生生老死支名为所生。成唯识说。识等五种由业熏发虽是同时。而依主伴总别胜劣因果相异。故诸圣教假说前后。又依当来现起分位有次第故说有前后。因此亦会前后诸文云。由斯识等亦说现行。因时定无现行位故。由此爱故或发欲求者求生欲界。或发有求者求生色无色界。此二为总体即是爱。四取为后初起二求故后别生二取。即是后有生因所摄者。后异熟果辨体因缘业增上缘。俱是有支独名生。非爱取支非生因摄。对法唯识说。爱取有近生果故合名能生。不相违也。然对法说。谓于因时有能引所引。谓于果时有能生所生者。未熟名因非无因果。已熟名果非无果因。据义各别亦不相违。此诸行生或渐或顿者。胎卵湿三支皆渐生化顿起。已如前说。或于生处次第现前或种子随遂等者。有色界生次第现前。无色界生色种随遂。释第三相趣清净向中。二果诸行等者。景云。于前所说内异熟果外增上果。于彼二果推求苦集灭道四谛理时正见得生。基云。二果者。谓老与死二果苦谛也。彼因者集谛。彼灭者灭谛。彼趣灭行道谛。九十三说。世尊在昔为菩萨时。悲愍有情观诸缘起。历观谛故先观现在老死为首。以三种相如理观察。一观细因。二观粗因。三观非不定。感生因缘亦名为生。谓爱取有即细因缘。其生因体亦名为生。谓是生支即粗因缘。观由有细生而有老死。亦观由粗生得有老死。当来老死细为生因未起果故。现法老死粗生为因现起果故。是名观察初二因缘。非不定者。谓即除彼生处所摄二种生体余定无能与老死果。如是观察苦谛之集未为喜足。遂复观察后集因缘现在苦谛。谓遍逆观受触六处名色与识。既知当苦现集为因。现集亦由先集所生起为边际现法苦有。如是总观苦因集起集因苦生。不复更观现苦由何起。不异前故。是故菩萨齐识退还。却顺观察乃至老死。是苦集谛观察已周为观灭谛。始从老死逆次第入乃至无明。观现在苦谛一切皆当灭尽。谓不造作无明为缘新业行故。如是历观三圣谛已。次更寻求此灭圣谛何道何行而能证得。起宿住念忆昔所修世间正见令现在前。历观诸谛。遂以正见于诸谛中得入现观。渐以证得无上菩提。即是此中四谛观行观缘起理得学无学清净智见。下第十卷亦有此问答释观黑白品短长不同所由。又有释言。于二果诸行者。谓生老死二支诸行粗因及果二合说故总观现在所有苦谛。虽有此等释。今谓二果者应是内异熟果及与外增上果。故取景释为善。于彼所缘不如实知无明触所生受亦复永断等者。谓有漏触所生诸受受二果时。于所缘境不如实知。由此为缘发起烦恼发业润生。由断此受无所依故无明亦灭。所缘不增证无漏慧名慧解脱。由受断故不生贪爱。此相应心离相应缚证心解脱。设彼无明不永断者乃至后际应生者。设彼中际无明不灭后际识等诸行应生。此返释也。由无明灭故更不复起得无生法者。此顺释也。自下引说证成。云次第乃至异熟生触灭故异熟生受灭者。此已上文明无明灭故当来果灭。于现法中无明灭故无明触灭等者。下明由无明灭故现在顺无明触受等灭。六处等已有非由现无明有。不说无明灭故现六处等灭。其触受等随无明生触说随彼灭。由此所依灭故能依受等皆亦随灭。恒受离系受非有系受者。诸有漏受离烦恼增系及无漏受名离系受。非必一切皆无漏受。梵行已立者。灭谛智道谛满。究竟涅槃于灭谛满。显求涅槃者于佛所得灭谛满足。第二门中。内识生门者。谓眼色为缘眼识得生等。外稼成熟者。谓种缘芽芽缘茎等。有情世间死生者。谓无明为缘能生行等。器世间成坏者。谓一切有情共业增上力为缘大地等生。食任持者。谓四食为缘。三界有情相续住故。自所作业增上势力随业所得爱非爱果者。谓妙行恶行为缘生善恶趣故。威势者。谓内证为缘发神通等最胜功德。清净者。谓顺解脱分善为缘次第乃至得阿罗汉果等。然此八门次第与缘起经下卷对法论有少不同。此因缘起泛释缘故。今叙显十二支中此几门摄。后第十卷更当显之。第三义中。案对法及缘起经。各十一义释此云。一离有情义者。对法云。无自然我故。已上论文此破胜论犊子部等我为作者离彼有情故。二无常义者。以非恒故。此破数论自性常住为万物本。为缘成物故显无常。亦破大众部化地部等十二缘生是无为法。三暂住义者。生时过已无暂住故。对法论名有刹那义。此破正量部色命根等。诸缘生法一期四相非刹那故。四依他起义者。托众缘故。此破自然外道法自然有非假因生。故依他起。五离作用义者。众缘作用空故。此破萨婆多有实作用为缘生体。今显功能无作用故。六因果相续不断义者。因刹那灭果刹那生。时分等故因果相续。此破断见外道因果不续。亦遮经部师无去来世。异熟因果仍不同时。果因断故。七因果相似转义者。不从一切一切生故因果相似。此破害为正法者计杀羊等为因后生天上。即诸善果以不善为因。因果不相似故。今显善因得善异熟恶因得恶异熟因果相似。八自业所作义者。于余相续不受果故。自业自受。此破无因果非是业起诸空见论。亦破他作我受果义。谓诸不平等因论计。对法缘起经皆自广释。恐系不述。为显因缘所摄染污清净义者。下第十云。十二支中四唯杂染余通清净。其四杂染发润善果清净眷属亦名清净。意显爱道缘生品名清净。非爱道缘生品名染污。显此因缘染净缘生故立缘起。此辨说缘起之意故。因释义破他宗中显自理意。有释。于上所辨体三相中。前二流转显示杂染。后一还灭显示清净。第四差别中。广辨十二支文即十二。因解彼彼法泛释一期身中。彼一切非此中所辨。一切体性皆缘起支。解无明中有四。谓十九种七种五种六种也。十九中束为七类。一世二事三业报四三宝五四谛六因果七所证。于因中或计自在世性士夫中间等者。自在天冥性。士夫神我。梵王居中间禅故名中间。如次配释。无罪有罪应修不应修者。散释于因。善恶之体黑白杂者。释果之体。果有黑白二分故名有分。此十九中有通俱生或分别起。世事业果等通二门故。七无知摄十九中。业异熟无知摄移转者。业能招果迷而不知执不平等因故名移转。次六无知摄第六者。前因果愚本末合六。末为四者。一善不善。二应修习不应修习。三有罪无罪。四有分也。五摄十九中。见愚摄八。谓世事各三。并因果。推度名见体非无明。痴与慧俱故名见愚。六无知有二。初显六无知与七相摄。后依能治及自性辨六差别。依闻思修所治差别说前三者。由闻故知法其所治名无知。由思故推称其所治名无见。依修故明证其所治名无现观。故云所治差别故说此三种。耎中上三自性差别故。说黑闇愚痴无明闇。此中通说一切无知。为支体者。成唯识说。唯取能发正感后世善恶业者。胜鬘经说。有五住地。一见一处住地。二欲爱住地。三色爱住地。四有爱住地。五无明住地。前四烦恼障。后一所知障。彼经自说。无明住地声闻辟支佛所不能断。唯有如来佛菩提智所能断故。由此定知是所知障。唯识第九与经说同。烦恼障四中。初一见道断。后三修道断。对法说。发业无明有二。一真实义愚发福不动行。二异熟义愚发非福福行。亦皆见道所断。缘起经说。诸圣有学不共无明已永断故不造新业。唯识亦云。正发业者唯见所断。助者不定。故唯取彼见一处住地所有无明。然此有三。一唯发总业。二唯发别业。三通发二业。今取初后二业无明故。言唯取能发正感后世善恶业者。然此有四。一相应二不共三缠四随眠。皆能发业。外道内道异生放逸不放逸随其所应用四无明发业皆别。如缘起经自广分别。此中说行通身语意。唯善不善现行种子假色及思以为自性。此亦有三。感三果故。为行支者亦唯感总及俱之业。成唯识云。即彼所发乃名为行支。由此一切顺现受业别助当业皆非行支。即前无明所发之行乃成行故。身语业色名为假色。依思现行种子。意业唯思成行支体。唯此五识所有善恶即非行支。明知不能感于总报。此中备云。无色界中亦有变化身语二业。而此论文约欲色界说身语业。约三界说意业者。据实为语。识支中。明六识者。前论自会。通依一期六识身说非正识支。成唯识说。此中识种谓本识因故。唯取行所集当来第八识种名为识支。初结生故总异熟故。不说余识为识支体。此唯种子不取现行。此中说种所生果识为识支体。及十地经云。如无明有子时果时识等皆尔者。唯识会云。或依当来说有现行。因时定无现行义。故说识名色初入母胎互为缘等。然依当起非正种子。泰云。依显扬第六。阿赖耶识通六识摄。藏彼种名密记摄故。由此而言。此明六识名为识支。理实亦摄阿赖耶识。六识摄故。名色中。初解名后解色。欲界具十及法处所摄假色者。法处实色谓胜定果。欲界无定故说为无。多分有假故为简别。上界之中假实通有。然非一切者。无不律仪及别解脱故。镜像水月彼亦无故。下界假中虽无定道共戒之色。律仪不律仪业类皆有。故不简别。上界唯有律仪显无不律仪故言非一切。此中通说种子现行当来现在名色等四非实支体。成唯识说。除后三因余因皆是名色种摄。后之三因如名次第即后三种。此说五支不杂体性异熟。六根种名六处。异熟触受种名触受支。除本识种及此后三种余诸蕴异熟种皆名色支。经说名谓非色四蕴色谓羯罗蓝等者。此依杂体非说别体。不尔如何得成五蕴。或通依非异熟名色五蕴说。识初生更互为缘。第七识等各各中识故。若杂体者。唯识论云。或名色种总摄五因。于中随胜立余四种。六处与识总别亦然。此等唯种。说现行者。准识支会。对法第一云。眼处者谓眼曾现见色不言当见。今此据实处通三世。对法依处义增。唯说过现生。未来六行胜故。亦不相违。受唯舍受兼苦乐者。一业通招总别果故。亦依一斯所有受说。不尔唯应说舍受支。总报主故。受所摄者。谓受之种子也。又解。此相从兼举受所摄受依止身。非正受体也

瑜伽论记卷第三(之上终)瑜伽论记卷第三(之下)

        释遁伦集撰
论本卷第十

差别中解七引因支讫。自下解五能生所生支。爱支体唯烦恼中贪。此虽通缘内外二果。诸论多取缘外境爱。因迷外境增上果愚。缘境界受所发生故。取支通以一切烦恼以为自体。四取之体如前已说。此支唯以能所取全所为取中随顺烦恼不取余法。五十九云。当言全界一切烦恼皆能结生相续。爱既唯贪。故取通摄诸烦恼尽。然此中说缘四取贪为取支者。与十地经同。彼云。爱增上名取。成唯识说。于润业位爱力偏增。说爱如水能滋润故。要数溉灌方生有芽。且依初后分爱取二。虽取支中摄诸烦恼而爱润胜。说是爱增故。彼此文不相乖返。爱取二支通现及种俱能润故。爱望于取成因缘故。(景云)邪愿求者。求上界身以为涅槃受于禁戒。是名邪愿。于戒起贪名戒禁取。此文正出贪为四取。问上二界有何戒禁缘之起贪。解云。外道亦于色界身语执戒禁。无色意思假立身语亦执为戒。有支中。前时有者。生刹那后死刹那前两之中间也。此文既五趣有外别明中有。明知中有非趣所摄。同萨婆多。虽举十有。宗明业有。为欲界有。支谓行支。爱取润故能有当果名业有。此即能有名有。余皆所有。成唯识说。始从中有至本有中未衰变来皆生支摄。故知中有亦所有中收。问中有生有为一业别业感。景师解者未见有文。文但说云中有可转。准此即知中有别业所感。虽有是说而可说为一业所引。色界有六有除四趣故。无色有五有又除中有故。今此有支唯是业支。说先作行烦恼摄受故。成唯识说。爱取合润能引业种及所引因转名为有。俱能近有后有果故。彼意说。行及识等五为爱取润转名有支。体唯种子是所润故能生果故。今此总言十有名有。能有所有合名为有。泛解有义非唯解有支。此唯业有一是有支。唯识会此云。有处唯说业种名有。此能正感异熟果故。彼复会云。复有唯说五种名有。亲生当来识等种故。其七有者五趣体有受用果故。趣方便中有二趣中间故六为所有业为能有。能引诸有故。故合成七。前时有死有生有。即五趣有而别施设。故不建立。生支中。初别释十句。后略义结。初四句说胎卵二生。次一句湿化二生。此通举一身为生支。身分顿起者。此论前卷及余经论皆言。化生顿起。余之三生诸根渐现。今言湿生亦顿起者。即知胎卵二生诸根渐起。化生顿起。湿生通于渐顿也。顿者如从烂湿未变起湿生虫诸根顿具。下之五句通四生有。蕴得谓蕴体起。界得谓蕴种子蕴因缘性。蕴得现行成熟。界得种子成熟。处得通现种。余三缘成熟。略义中有六句。自性摄生及出现两句。生处位摄等生趣起三句。所生摄蕴得一句。因缘所摄摄界得处得两句。任持所引摄诸蕴生起一句。俱生依持摄命根出现一句。老死支有二。初解老后解死。老中初别释十七句。后结略义。结有十句。初六句各摄一句。第七威仪变坏摄次五句。第八无色诸根变坏摄第十二十三两句。第九有色诸根变坏摄第十四十五两句。第十时分已过寿量将尽摄第十六十七两句。死中初别释十一句。后结略义有四句。若死摄初两句。正死体故。若死法摄第三第四句。解支不解支。五趣死时之轨法故。若死差别摄第五句下六句。若死后位摄第十一句。死魔业者。基师释。即正死体死魔作用也。此亦死差别摄。或取死后识离身已名为死魔故。亦说是死后位摄。此生死二支随其所应五蕴为性。现行苦故。唯取现行而有合说或通种子。成唯识说。始从中有至本有中未衰变来皆生支摄。中有末位设起变心缘当果起仍是生支。由前将死爱取润有能有中有及当生故。诸衰变位总名为老。身坏命终乃名为死。第五次第中有三复次。初复次中。由邪行故令心颠倒等者。有义识等五支并依后际当生老死五现起位说因五支。非依五支在因位说故。成唯识云。因位难知差别相故依当果位别立五支。若依此义。心颠倒者。谓随业识由色生已得类有情众同分数。彼说名色初受生故。唯识会云。识中业种名识支故。故三藏云。中有末心名为颠倒。以能引支颠倒故。本识中识支种子相从亦名心颠倒。心颠倒故结生相续等者名色也。诸根圆满谓六处支。二受用境谓触受支。触引受生俱受用境故。俱舍说名随触受。景又解。六处缘触。触起之时依根识二及受用境即是三和生触。故云二受用境。耽著者缘现在爱。悕求者缘未来爱。合名爱支。烦恼滋长谓取支。此中但说业为有支。如前已会。余文可解。有义合依三际以辨次第。无明行识在过去世。心颠倒者识等五种并名为心。不离识故识为主故。由邪行熏发当有趣生故心名颠倒。略而不说正行熏发。准后爱取润后有业知于前际亦润行心。故略不论。前际爱取有。其名色也结生下四支是过去世生老死支。成唯识说然所生果若在未来为生厌故说生老死。若现在为令了知分位相生说识等五。彼说识支初入母胎。此说名色故但四支。由现在爱发生贪爱烦恼滋长润后有业。乃至当来有生老死。但说润业不说发者。准于前际知发业故。此乃影显过去说发不说润业。现在说润不说发业。未来说生老死不说名色等。现在说名色等不说生老死。欲显因果三际不断善顺小乘故作是说。第二复次唯依二际建立。其内身缘者发业引生门。境界缘者润生果起门。起我执等愚者是相应痴。或因此起彼是不共痴。既发业已即随彼业多起寻思等者。(景云)识能了别名作寻思。此从行支引发识种名起寻思。由彼行支助识种子故。能展转引发名色六处触种。令感当来名色等三同类苦果。(备云)既发身语业起寻思意业。行与识支作助伴故。识支得生。自此已后三果渐生。(基云)即随彼业多起寻思者此谓现行识。由业与识为助伴者种识。业所熏种为助伴故。其名色等种此皆名识故。能感当来三苦。一根初起苦谓名色身意一一根初起故。二根圆满苦谓六处。三受用境界苦谓触。即是合以名言有分二种能生。理实应有识受二果。识种为种故果中无。受称外受内果中无。爱必因受方得起故受前际无后际说有。前际触后说当受故。各望有别。依触缘受发起于爱者爱支。由受用境广起追求等者是取支。由事业门者。所谓净行事王等。利养门者。谓坐收种耕田等。此二外欲境起名欲求。或由戒禁门者。谓邪愿戒禁取。由此起内身求。求当来乐果身故。或由解脱门者谓见取。由此起邪解脱求。有义事业门谓欲取。利养门谓见取为利养故其执见胜。戒禁门者谓戒禁取。解脱门者谓我语取。谛故住故执我自性为解脱故。因此四取发起三求。一欲求多求五欲故。二内身求即有求求自体故。三邪解脱求即邪梵行求求邪解脱故。如是求时令先所起烦恼及业等者。谓业是有支。无明为发业缘令当果生。无明非是有支。第三复次中。由三有情聚者。前二复次单明流转次第。今此通依流转还灭故说三聚。乐世间清净者。不乐出世而乐人天故名清净。然愚痴故亦造非福。或起追悔所引或不退悔欢喜所引心相续住等者。景师释。此在中有有悔不悔。识相续住从行生识也。基师释。追悔者。乐清净故悔非福业。或痴不解悔。因此三业欢喜所引心相续住者。欢喜心所熏成种相续而住。即是识支以此为因。由非福者下业。由福者中业。由不动者上业。于当生处亦皆能感三苦果。种名识支现行名名色等。不说受等义准前释。乐着境界者。谓受爱取也。其有生老死因着境有亦得彼名。缘起经中具释次第。恐繁不述。第六释难中有二问答。初问逆次第中。答依此宣说谛道理故等者。观老死等为三十四智。观于四谛中最初老死是苦故先观老死。现在识等五支种子无始来有名为旧识旧名色等。从此种子生彼未来生及老死。二果之中识名色等并名新识名色等。前来总说名色结生。名色体宽总摄余支。但言名色已说余讫。由心解脱者。于现法中不起无明行支为能引故。五支种亦次第不生。由现因次第不生故。老死位中识等五果皆次第灭。应言新识灭为上首乃至受灭为后。然据彼名色为先故言新。名色灭为上首乃至受灭为后。亦可四十四智中先观老死作四谛观。观生是老死集是旧名色。在前起故。老死始从生起是新名色。今观老死体灭即是新名色灭。十二支中先观老死灭以为上首。缘起经说。如病病因病灭良药。故逆次第生老死为初。问何故不言诸无明灭为上首耶者。此问次前所引经说名色为上首灭。何故彼经不说无明为先首灭。答依心解脱者而施设故等者。此意释言。未入圣前初资粮位先顺次第观。加行道中逆次第观起四十四智等。入见道等顺次第断故无明灭即行灭等。依止无学解脱身中现在名色为先受为后。四支种子不能为因生未来世生老死果。此说苦因不能生。下显由爱灭当苦不起。谓解脱者现受境时爱及随眠即爱取支由圣道力永拔不起。名能润烦恼集谛永灭。此因永灭故先所引因名色等种当不生果。名余支灭。此言意显现在名色所有种子不生当果。先观苦谛故。以名色灭为上首。此灭由何。由彼能润集谛所摄爱取等灭。故名色等种当不生果。名色等种是当来世生老死因缘。亲因缘故说此先灭。无明等疏后始观察。能润因故。不说无明为先首灭。故得无学已观云。由谁无故老死无等。余次第灭准此应知。言如是等类宣说缘起次第应知者。(景云)计此结文应在立难前说。由于次第门中立此难故。故于难后总结缘起次第言之。第七释词中有五复次。依字释名者。由烦恼系缚为缘往诸趣中数数生起故名缘起。依缘字起字释缘起字故名依字。(景师补阙)云。由诸烦恼系缚往诸趣中者释缘字也。数数生起者释起字也。依刹那义释者。简大众部化地部等缘起是无为。亦遮正量部一期四相义。众缘过去而不离等者。若依分位前十支为缘后二支为起。前支具因缘等四。虽复刹那灭入过去。种在身中而不舍离故依自身后果生起。或十二支前一一为缘一一为起。此有故彼有者。显无作缘生义。此生故彼生者。显无常缘生义。非余者。唯由有缘果法得有。非缘有实作用能生果法。亦非无生法为因故少所生而得成立。无作无常二种为缘。非余作用及无生法二种为因。故言非余。此简自在天等有实作用及计无为能为缘起以释其名。数数谢灭复相续起者。数数逢缘而续起故名缘起。于过去世觉缘性已等相续起者。初证菩提时觉悟缘性已后为有情发起语言说之故名缘起。自利称缘利他名起。即是法轮展转说义。第八缘性中有二。一四缘二二因。成唯识说。诸支相望增上定有。余之三缘有无不定。缘起经中依决定有唯说有一。谓增上缘。爱望于取有望于生有因缘义。若说识支是业种者行望于识亦作因缘。余支相望无因缘义。而集论说无明望行有因缘者。依无明业习气说。无明俱故假说无明实是行种。会此文云。瑜伽论说诸支相望无因缘者。依现爱取唯业有说。别料简云。无明望行爱望于取生望老死有等无间及所缘缘。此以无色望无色支。有望于生受望于爱无等无间有所缘缘。此以有色支望无色支。余支相望二俱非有。此文总说。彼文别显。应如彼释。有色望有色者。谓名色中色望五处。业有望色生。色生望色老死。无色望有色者。无明望行。名望五处。无色生望色老死。此中不说非业有。故不说之。此中且依邻近顺次不相杂乱实缘起说。异此相望为缘不定。诸聪慧者如理应思。答因缘者自体种子缘所显故者。此答意说。因缘者无明种子唯生无明不生余支等。自自相望不望余支即是自性缘生。今说爱非爱缘生义。自他相望有增上缘无因缘故云也。何故说言依因果体性建立缘起耶等者。此中问意因通四缘。何无因缘。此中答意十因之中引发牵引生起定异同事不相违中虽有因缘。其定异因有别性生同事不相违体通疏远。此略不论。其引发牵引生起寻名释义应有因缘。但依现行相望名引发因。依润未润位行有等中业习气说故是增上而非因缘。不遮爱种望取生种望老死为引发因有因缘义。亦不遮未润位中识等五种望生老死为牵引因。已润有中识等五种望生老死为生起因有因缘义。所望别故亦不相违。二因中。问几支是生引二因果所摄耶。答于现法后法中识等乃至受于生老死位所摄诸支者。此说识支结生相续能引所引一时而有。去果相远俱名引因。能生与果二世别故。亲近能生独名生因。成唯识说。生近正果名曰生因。引远残果说名引因。三性十因指如别章。此说杂染故不违余教。第九分别缘中。合以三十门分别。第一一一支问曰分别。无明有二问答。彼唯是不断因故等者。不正思惟与无明作不断因不能作杂染因。体非染故。何者不起非理作意而有缘起。故名不断因非杂染因。此中景有二解。一云。不如理作意者约现在无明相应不正思惟说。此由无明故染不能染无明故不说为无明因。二云。是与过去无明相应作意。问若然者过去作意与无明俱。何故唯言作意与无明作不断因。不言过去无明与现无明作不断因耶。答虽有无明而力劣故故不说。作意力强故约其问答也。又此作意体。(备述两释)一云。遍行作意。二云。遍行思数也。又生杂染业烦恼力之所熏发等者。谓生杂染由业杂染起。业杂染起由烦恼杂染。故言由彼之所熏发。业体谓行。初因即以无明为体。虽诸烦恼皆业初因。无明独十一胜事故偏说之谓所缘等。广如经说。俱舍云。无明不说因。生死应有始。老死不说果。生死应有终。从惑生惑业。从业生于事。从事事惑生。有支理唯此。故十二支无始轮回。补阙云。生杂染体由业烦恼二缘所染。业因烦恼一缘染。故所生谓初无明。无明不由作意所染故起。是故不说不如理作意为缘起初。问何故不说无明自体为自体缘耶。答由无明自体若不得余缘于自体杂染不能增减。故自体非缘。行有三问答。由不了达世俗苦因为缘起非福行等者。三恶趣苦相状易知名世俗苦。人天趣苦微隐难了圣智所知名胜义苦。或有释言。八苦之中对法论说前七名世俗苦。第八苦名胜义苦。若作此释。第八行苦既通五趣。应唯迷恶趣亦起福不动业。前之七苦既通人天。应唯迷善趣亦造非福业。苦苦坏苦行苦并通五趣故。由此故知前释为善。彼世俗胜义苦依别粗细易难知说。此世俗胜义苦依趣总相凡圣境说。亦不相违。福不动业。近因等起唯近善思。远因等起以无明发。迷当果故说痴为缘。若非福业近因亦以无明为缘。迷当果故。答此中通说福非福不动业缘等者。三不善根唯生非福。痴不善根通福不动。故唯识说。有下无明能发上行。不尔初伏下地染者所起上定应非行支。彼地无明犹未起故。故痴不善根通发三业。问发业有助正说正无助法。润生有正助说正无助法。答一因不假多说正无助发。资缘必假数故正助俱陈。依发一切行缘而说等者。不但唯说身语行缘故不说思为身语缘。及依生善染污思缘为说故。说无明为缘不说无记行缘。身语二行唯无记故。但说无明发诸行故。近能发起身语意三善染污故。补阙云。思虽发起身语二行而不发思。无明通发一切诸业。是故但说无明缘行。又三业以思为性。无明缘行则生善不善思。是故不言思缘行也。答行为识杂染缘能引能生后有果故等者。谓行能引现识种子能生后有识现行故。非如名色但为根境能生识也。答识能为彼新生因故等者。由识入胎为新生因。总报能为别报缘故。或由识种为名色亲因令新生故。此说名色初结生。义准下识入胎。前说为善。又依一切生一切有生时而说者。一切四生一切三有受生之时定有识界。故偏说识。余五不定。是故不说。又六处胜故由六处摄二种故者。但举六处生触时。是则类摄六处六识亦生于触。触是彼近因故者。唯识云。谓触所取可爱等相与受所取摄受等相近相邻近。引发胜故。以受等力于相似境或求和合或求乖离等者。谓受境与爱境相似。于乐受境爱求和合。于苦受境爱求别离。名相似境。故说爱以受支为缘。无明但于内外二受生灭等相不如实知。不能制心而起不了行相。爱不亲顺不说为缘。若疏由迷而起受者亦有缘义。非如受亲故偏说受与爱缘。由希望生故于进求时能发随眠等者。由爱希求胜境和合恶境别离。而熏种子发取随眠。及引随顺生取之法。故取得生。是故偏说爱缘于取。问前已说无明为缘发起业有等者。善不善业润已未润皆名为有。能有果故。然依润已能近有果独得有名。未润已前初造非增名之为行。依义胜异各得一名。今依通义故言无明发起业有。即是行也。但于润位由取力故即令彼业于彼彼生处能引识名色等果。故偏说取缘有。第二三道门中。按成唯识云。无明爱取是惑所摄。即此三也。行有一分是业所摄。即此二也。彼会云。有处说业全摄有者。应知彼依业有说故。会对法等云。有处说识业所摄者。彼说业种为识支。是余是苦道者。准此即是余之七支以合说有。是业道故。成唯识云。七有一分是苦所摄。识等五种转名有故。第三分别因果中有二重。初依十二支次第相望为因果。次云三唯是因者。无明爱取发业润生之根本故。二唯是果者。谓生老死。是前十支所生果故。此重依三杂染及种现之因果所望别故。总束缘生为因果者略有五重。一等起门。谓前前为因后后为果。即此初言初一唯因等是。二本末因果。此第二文是。烦恼为本故。三唯是因等。此下亦云。前六支及爱取有是因分。后二支为果分。受通二种。亦依本末以辨因果。三异熟非异熟因果。五十六云。又现在果所摄五支及未来果所摄二支总名果所摄缘起。当知余支因所摄缘起。中边上卷亦云。因杂染者谓烦恼业分。果杂染者谓所余分。四熟未熟因果。对法论云。因时有能引所引即前七支。于果时有能生所生谓后五支。谓由无明成熟爱取彼增长故。行等六支熟名有故。生老二支是所成熟。五分位因果。即前生引二因中云。能引及能生合十支名因。后二支为果。唯识亦云。十因二果定不同世。虽诸门说五义不同。所望有殊理无乖返。第四明相独杂。三是独相等者。成唯识云。无明爱取说名独相。不与余支相交杂故。余是杂相。谓前后义定不转作余支名独相。与此相违是杂相也。谓能引爱非爱果者。体即行支。未润已前名引因故。及能生趣差别者。谓即有支。由行被润转名为有。能生支故。识与名色六处一分有杂相者。谓如识支时通有五蕴。但说识为支。故是一分。至名色时识转为名。名中一分。至六处时中识复转名意处非余五处。亦是一分。但一识性径于三支前后名异。其义亦殊。故名杂相。触受非识故不同杂。依杂染时者是识支。谓前文说。由邪行故令心颠倒。颠倒现识既熏种子。即名识支。依润时者。即识种子为爱取润。初结生位名名色支。依转时者。即此名色六根起时名六处支。非六处等全唯是识。皆有识故。是故成杂。别显苦相故等者。现在识等现起五支酬前因起。五支相显。别显苦相。若在未来同异熟法当有未显。合名生死。此生老死一为现在无明等七引因所引。二为爱取有三生因所生。故言及显引生差别故。此生老死于次生身现在起时。增微有异。离为五支。故言别显苦相故。须知此宗现在识等五支与未来二支有杂相者。生支具摄识等五支。老死但摄受支后分。故名杂相。亦可老死润生俱有识等五支名有杂相。第五重释经中缘起名义。梵云钵剌底此云应行。以不住故。梵云参此云和合。以正集故。梵云嗢此义译起。以缘新起故。于三义中初总释缘起以简无为。次唯释缘字显缘不差。后唯释起字简不生法。广如正理。缘起缘生者。若对法云。因名缘起果名缘生。第六四谛摄中。此说七支皆苦谛已。说余五支唯集谛讫。欲显二谛体差别故。非五支全是集谛。成唯识云。皆苦谛摄取蕴性故。五亦集谛摄。业烦恼性故。逼迫是苦义。一切皆是苦。招异熟故。是集义故。五亦集谛。第七诸支相望为三缘中。有十六番问答。谓由无知于随顺诸行法中等者。基师释。不善意行名随顺行。无明俱时为刹那等起故。名俱有覆障。由五恶见恣情放逸相应无知。此缘见起非亲缘行故。与恶身语行为无间缘。或由身边见等相应无知为无间缘亲引诸行。若诸善行由无明引为久远缘。由迷彼果起初二思后方起行故。成久远灭缘建立当果。此说二行差别发果。亦得与善行为俱有缘。刹那等起非正发业故此不说。如是等义唯准应知。此中西方两释。一云。二乘无漏亦与无明俱。况有漏善。若依此义福等善业得与无明俱。亦用无明为俱有缘。二云。善不善业与无明俱故。此文总将无明望行为三缘。别论善恶。恶有三缘善无俱缘。故此论文言总意别。行与识为三缘者。由行同时熏发识种。是俱有缘。由行势力令次念识种相续增长。是无间灭缘。由彼行种识当来果得生起。是久远灭缘。受望爱为三缘者。由现行受同时起爱为俱有缘等。爱望取为俱有云由贪俱行故于随顺取法中欲乐安立者。爱与能取实不同时。所取所为取之因缘与爱俱有。爱望取成俱有缘。取望有为三缘又能引发彼界功能为久远缘者。此望初生非后相续。将死我爱望诸界初起时有隔正死一念。故为久远缘。有望生为三缘云熏发彼种子者。(景云)有支业种既被润已。资发识等名言种子令生生等为俱有缘。(基云)由昔业熏识等种故今名为有。而生现果故成俱有。虽久远灭而果转者。如初润有望初生。果转故成久远灭引发缘。隔正死时故。第八辨有支胜分全分中。有支有二建立。一胜分二全分。初唯业有。后六为有。由取滋润转名为有称为摄受。第九业用门中有二。一明业多少。二为缘宽狭。即此业用及于各别所行境中如其所应所有业用等者。对法论说。谓无明支有二种业。一令诸有情于有愚痴。二与行为缘。乃至生有二种业。一令诸有情名色等起。二与老死作缘。如是诸支皆有二业。其彼第二业此云即此业用也。上文所说三种缘及是各别境中所有业者。即彼初业是。彼说老死亦有二业。一数令有情时分变异坏少壮故。二数令有情寿命变异坏寿命故。此中唯说前支与后为缘故无老死缘。不相违也。辨为缘宽狭中三。初明远近缘义。二明后非前缘。三结之也。第十释经此有故彼有等句。初显无作缘生。唯由有缘果法得有。非缘有实作用能生果法故。言由未断缘余得生义。二显无常缘生。非无生法为因少所生法而得成立。后二显势用生义。谓第三虽复诸法无作。第四虽复诸法无常。然不随一法为缘故一切果生。以诸法功能差别故作如是说。或第一破作用缘生。第二破常住缘生。第三显势用缘生。第四破不平等缘生他作我受果失。十一四句等分别中。非必是支。泛说彼故。无明第二句不说有覆无记别报业果者。略故。行第二句不说有覆无记识亦尔。或有是爱非受为缘谓希求解脱及依善爱而舍余爱者。善法欲数名求解脱爱。及一切善爱厌舍贪爱者。非顺爱受为缘故生非爱。俱时及先无受无顺爱受故。说非为缘。不相违也。理实此中应顺后句。诸是爱者必缘受生。有受为缘而非是爱。谓后余支。十二障八正道中。其十二支皆障正见正思惟等。今说胜障但说无明及染意行并意行有障正见等。身行语行及色有一分障正语等。除无明行全有一分余九支一少分障正念正定。此言余者全说九支。此有二释。一云。由前三支说障慧身及戒身故。余九支相从总名障正定等。理实唯应说爱取二障离欲道正念定。二云。定身者是心学。识支是心。名色六处生及老死并有心体故障定身。触受二支是心所有。并名中色及前五处。从识总说障正定身。爱取二支障离欲道正障正定身。此说正见正思惟正精进为慧学。正语正业正命为戒学。正念正定为定学。成唯识论六波罗蜜与三学相摄中。或云精进三摄。通策三故。或依初学为论故云精进唯戒。守护戒故。今依久成。以精进助成见胜故唯慧身。正念顺生正定支故。故定学摄。由念明记心专注故。十三染净门中。四唯杂染品者。谓无明爱取及识。问三烦恼是染可知。何以知识是染。答如上说由邪行故令心颠倒。心颠倒故是识杂染。此据中有末心为支故云四唯杂染。或第四是老死支。老死位中不能修学故与染名。识等五支准生支说。此等六支实非染净。随总别业果得因名。成唯识云。三唯是染烦恼性故。七唯不染异熟果故。会此文云。七分位中容起染污假说通二。余通二种故。此唯染说为四支者。或识或老死假得染名。唯识据实亦不相违。十四因亡果丧门。有三种发起缠随眠无明者。拔法师云。缠是现起无明。随眠是种子无明。发起即是发业。不共无明通前三种。又解。有三种发起缠随眠无明者。即三界无明通缠及随眠皆能发行。由此灭故行亦随灭。前解顺缘起经。(基师)云。发起谓发业无明。此通相应不共。缠谓润生无明。多唯相应。此二俱现行。所熏成种名随眠无明。由发行无明以一切无明为根本故。此中通说润生无明。又行当有支。无明当爱取。故此通说。又此三种发起为总。此中有二。谓缠随眠。总别合论故名三种。发起之体相应不共即四为三。此三总灭故。彼发行别无明灭。彼灭故行灭。此释通说发一切行之无明。不尔者润生无明未灭何故发行即灭。又有三种发起缠之随眠无明。一能发起缠。二能发起相应。三能发起不共。此三皆缠。初缠是总后二是别故。发此现行之随眠无明有三。由此三随眠无明灭故彼现行无明灭。现行无明灭故行灭。行中(景云)诸行于自相续中已作已灭及未起对治者。此举诸行于自身中已作未断。由此不有故识不有。言又由意行者故起身语行由此有故彼有者。由意思行起身语行。由意思有彼身语有。此别举有以显不有。言彼无故彼缘识亦无者。彼身行语行无彼识亦无。此方顺释。言此若全灭当知识亦随灭者。身语及意三行全灭。当知识亦随灭。基师释。于自相续中已作未灭者谓意行。又由意行故起身语行者身语二行。由此三行故识有。行无故彼缘识亦无等者。谓种子识以行为缘。行无故种识无。行若全无其识亦无。或此种子识全无故现识亦无。如无明缘行道理如是爱缘取取缘有道理亦尔者。景师释。问无明缘行道理类取缘有可知。有何相似类爱缘取耶。解云。有少相似而非是全。如前不善无明生后不善无明相应思行。类爱生取其义则同。不据无明生余身语意行及生福不动行。何等受不有故爱不有及至如行缘识道理者。(景云)此缘妄乐生爱。如因邪行生颠倒识。故同相类。(基云)问受是果爱是烦恼。行是业识是果。全不相似。云何类同。答行与识业果异故异性相望。今受与爱果惑虽别异性亦同故指无别。如从业生异熟异熟生烦恼。为类同故义不相违。宗师解云。如以无明为缘行与识为缘彼灭故识灭。亦以无明触为缘受与爱为缘彼灭故爱灭。义相似故为类也。十五八门缘起相摄中。三门是彼所显者。此总说也。下别分别。谓二一分谓内识生门自业所作门一全分所显谓有情世间转门者。(景云)内识生门但据六根生六识。识是识支摄缘起支不尽。自业所作门但据从行有业生于五趣差别。不摄三烦恼及五支种子。故不全摄有支。何故余五门非十二所显耶。谓十二支缘宗明有情内身因果。外稼成熟门器世间成坏门非内身因果非十二支。食任持门但以外食长养众生亦非内身能生起缘。威势门者明依单支。五通通依九地发漏尽通义故非十二缘。清净门者即是道品无漏从缘起义亦非十二支缘。(基云)内识生门识依根起。谓是诸识为体门。自业所作门业招异熟有总别。唯总报故言一分。缘生有三。一自性缘生。谓第八异熟识缘生自性故。二受用缘生。谓六识身受用境故。三爱非爱道缘生。即十二支。其识生门依根缘境。正似受用缘生。自业所作门正似自性缘生。一全即是爱非爱道。虽复解脱分善等名清净门。而与流转为违害缘。又非顺益故亦不摄也。违流转义。如缘起经。十六辨过患胜利。五过患者。(景云)一起我见。二起前际见。三起后际见。四起前后际见。五于彼见猛利坚执有取有怖不般涅槃。(基云)一我见为本。因此所起三际断常并邪见为三。六十二见中随其所应缘于三际起常断见及邪见故。第五即于此见猛利坚执取之为胜。怖畏涅槃现在不得。即是见取或是邪见五现涅槃论。此五过患谓起四见唯除戒取。十七假实门。九实三假者。谓后三。成唯识云。已润六支合为有故。即识等五三相位别名生等故。下品名爱。上品名取。故皆是实。十八一事多事。五事者。成唯识云。谓无明识触受爱五。十九所知障因谓一者。前说惑业苦摄十二支已办十二并烦恼障讫。佛地论云。若一百二十八烦恼等若所发业若所得果皆烦恼障故此不问。唯问所知障。谓无明。无明为法执无记慧因。故名所知障因。理实所知障与烦恼障无明为因。唯识云彼实用此为依故。今说发业无明。迷理增故。彼俱有故。为知障因。亦不相违。又由此无明发业招生故。后后所知障展转增生。无明是本独说为因。二十苦及苦因。五能生苦者。谓无明行爱取有。苦胎藏五者。谓识等五种子故。苦体即是生及老死。二十一因果杂分。谓所余支说为杂分者。谓受。下释杂相。有二种受名为杂分。一谓后法以触为缘因受者。谓受种子以触种子为因。望后际果是其因受。二谓现法与爱为缘果受者。现起报受作缘生爱。是前际家果故名果受。故此一受杂因果分。问曰。识等五支皆通因果。何故偏说受杂因果名杂分耶。解云。识等五支望彼未来唯取种故。前四支唯明因分。从受生爱多因现起果受而生。故于受中通说因果。二十二境体两果。谓前六支能生前果等者。爱非爱境界谓顺违境。缘此境受名之为果。由爱非爱境界为所缘缘生能缘受故受名果。谓前六支为因能生此受果故。为受彼境而起前六。谓行与受为因。无明能发于因。识名色六处与受依。触能生于受。随其所应故说能生。其爱取有三能润所润为因。能生五趣自体果。唯受一支能生二果。谓现受种既被润已能生现行受名生前果。行所引发种生未来自体名生后果。或前后刹那自类相生名生初果。在种未润远作引因生当来世生及老死名生后果。二十三二受俱行中。唯识云。十乐舍俱。受不与受俱故。老死位中多分无乐及客舍故。十一苦俱。非受俱故。老死多苦。故说十一。其种子体当位俱。如有支等。种与种俱。皆如理思。俱谓俱有。二十四三苦门中。唯识云。十一少分坏苦所摄。老死位中多无乐受。依乐立坏。故不说之。此中谓非受俱行支其一分者。谓与乐受俱者是。依乐立坏故言一分。十二少分苦苦所摄。一切支中有苦受故。依苦受立苦苦。故言一分。十二全分行苦所摄。诸有漏法皆行苦故。依舍受说。十一少分除老死支。前不苦不乐受俱行唯十。今加非受俱支故言十一一分。如前实义。如是诸圣教中随彼相增所说不定。缘起经十地经二文有异。恐繁不述。二十五具支多少。(泰云)准此论文。无想天中命终受生无六识身。今释。此文处长时说无非色支。非谓一切位全无六识。(基云)此依六识说无非色支。随转萨婆多理门。非实理。彼宗亦说睡眠非无心故。无色界亦尔。依真实义。在有色界诸支皆全。无色界中唯除现色。故前卷说在无色界识依色种。二十六依支离支。谓依上地支离下地支。此但一分支。唯识云。上地行支能伏下地。即粗苦等六种行相有求上生而起彼故。唯上地初起非余。亦非行全故言一分。二十七染不染。唯识云。无明爱取唯通不善有覆无记。即此三染前第四门说四杂染。今言三者。此实前假。义别故。其不善中通染及无覆无记。唯识云。行唯善恶。有通善恶无覆无记。七分位中亦起善染故名通二。此实无记。依五当生故无过失。二十八三界系中。欲界一切上界一分等者。唯识云。虽皆通三界而有分有全。欲界有二性。无明行爱取三性。有一业七果。上唯一性。无明行爱取二性。有一业七果。故言一分。二十九三学行。一切皆唯非学非无学等者。此以入圣后方成学。诸异生位皆非学故。前第九卷学业者。谓若异生若非异生学相续中所有善业。对法第四说求解脱者所有善法是有学义。此中依证胜学亦不相违。唯识云。圣者所起有漏善业明为缘故违有支故非有支摄。由此应知圣必不造感后有业。于后苦果不迷求故。杂修静虑资下故业生净居等。于理无违。即显异生顺解脱分顺决择分能感引果皆有支摄。缘起经下卷云。外法异生四种无明为缘生福非福及不动行。内法异生若放逸者彼除一种不共无明所余无明引发放逸为缘生行。内法异生若不放逸勤修学者及圣有学三种无明引发妄念为非福缘。然此不能招三恶趣。故此非福我不说为无明缘行。意显不放逸异生及圣非福唯招人天别异熟果不招恶趣总异熟果。既非行支故不说此非福以无明支为缘。彼经又说。不共无明内法异生虽不放逸而修学者亦未断。诸圣有学应知永断。又不放逸内法异生若造福行及不动行。彼是正法如理作意相应善心之所发引解脱为依回向解脱而引发故。虽于善趣感殊胜生。而非无明起增上缘。然能作彼断增上缘。此显异生见道已前虽由三无明及不共种发福不动感人天趣总异熟果。不与无明为起胜缘。究竟灭故。非由三无明等亲所引发。由彼种在或违能发故。亦不遮无明缘福不动行。但遮彼非福以无明为缘故。彼经但说圣有学不共无明已永断故不造新业。不说异生不共无明已不起故不造新业。其善法欲后异生身善有漏支堕流转故既非是学。故能感生缘起支摄。三十四果断支。唯识云。有义无明唯见所断。要迷谛理能发行故。圣必不造后有业故。爱取二支唯修所断。贪求当有而润生故。九种命终心俱生爱俱故。余九皆通见修所断。此说一切预流断者依多分说。非爱取支亦见取断。此师说。取即爱增上故唯修断。有义一切皆通二断。乃至广说无明爱取三支亦通见修所断。然无明支正行发者唯见所断。助者不定。爱取二支正润生者唯修所。助者不定。又染污法自性应断。非染污法二义说断。一离缚故。二不生故。说十二支通二断者如应当知。此言一切通十二支。言一分者。若依自性断三恶趣烦恼及业。若依不生并彼诸果等说预流断。名为一分。不还果人已断欲界一切色无色不定者。(景补阙云)不还果人于欲界中不起现故。故知圣人亦有相应。现缠随眠三种无明发福等。有无明支不得偏断苦十因故无来。二果于上二界或有前后数起。多地十因牵多地二果。如上流人等。或有但起一地十因牵一地二果。如生行无行等三种不还。或有全无。如现般等。阿罗汉人三界生尽一切皆无。唯有现身残报。是前际果随因势力尽任运自灭。故次下文说。识等五文种子名苦牙。爱取有名守养苦牙。生老死名苦树。不同小乘所说前七为前缘起后五是后缘起故。婆沙云。十二支缘如树。有根有体有华有果。无明行是根。识等五支是体。爱取有是华。生老死是果。此十二支或有华有果谓凡夫学人。或无华无果谓阿罗汉。上来第九分别缘竟。第十摄诸经中有十八门。一六种言说顺逆次第者。有漏无漏皆有顺逆。一分具分者。如涅槃经云。或为众生说一因缘。所谓一切有为之法。乃至或说十一。如为萨遮尼揵子说除生一法。或时具说十二因缘。如王舍城为迦叶等具说。是为一分具分。今此说者。谓观黑品齐识退还唯观十支。或名色入胎唯观九支名一分支。若观白品十二并观具灭十二并修彼灭道名具分支。即此一分名为黑品。观苦集故。即此具分名为白品。观灭道故。杂染清净则是观心故此不说。二由十种相应知缘起甚深义者。无常义有六。苦义第七。空义第八。无我义第九。依胜义谛。诸法自性虽不可说而言诸法自性可说为第十。前九依世俗谛安立差别门。后一胜义谛强施言设门。无常义六者。一虽自种力胜亦待他缘非自我作故。二虽他缘力胜亦待自种非梵王等作故。三虽种及缘生而种及缘于此生事无作无用亦无运转。非如胜论我能造作以德句中法及非法并业句义助有实用令果法运转。亦非如萨婆多有实作用令果法转。今无能作亦无业用。果虽后生而无实运转。故双非之。四有功能生非是无因。五刹那刹那新新生起。非如数论转变有果。六然似停住运动相现。非如正量部等一期生灭。依苦义者。诸有漏法性恒行苦一味无异相似有苦有乐等时。实无其乐无苦间断等故。依空义者。因性离于胜论我作者。果性离于数论我作者果受诸苦者。然似不离。依无我义者。离我体相。空离我用。是二差别。缘起经下卷说。谓于苦谛离实我性名空。谓于苦谛非我相性名无我。对法第六说亦同经。所望有差不相违也。又此空义离作受。我体无我义。法体非我相。亦与彼同。此言无有我相者。无之言非故。依胜义谛。缘起自性不可言说。今说缘起故成第十。依对法论有五甚深。谓因甚深等。而此不同。缘起下卷说十五种甚深。初五而对法同。后十稍别。如彼经论说。三法住智是闻慧。真实智谓思修。异生如学而观深义。或法住智异生闻慧。真实智圣者三慧。或法住智异生身智。真实智圣者智。住教等法故。如实义而知故。是二差别。四住者。以无倒文句说此法性。能论文句名为法住。故此法住以法性为因。故此法性名为法界。界是因义。或以文意及般若等经说彼真如名为法住。所诠从教名为法住。法住体故要有法性方为教依。以体为因以义名界。五生若无者。谓种子生识等五支是。无处无住生可是有者。谓现行生。六问意。上来分别十二支中。余十有支非更互为缘。何故偏立名色与识互为缘耶。答识于现法中用名色为缘故者。识于生位假名色起故用为缘。复于后法中用识为缘故者。当名色生必依识起。此说当现更互为缘。影显现在名色依识起。当来识起亦依名色。所以者何下。故自征释更互为缘。七观黑品唯至识支等者。苦集二谛名黑品。灭道两谛名为白品。还灭品教。其识与名色互为缘故。观心至识却还至老死故名转还。其还如九十三及前卷释。还灭品中名色非是识还灭因。不由名色灭识支亦灭。但由识灭名色必灭。故至识不还更进观行乃至无明。无明灭故行乃随灭。故四十四智七十七智其观成立。无明已前无支因故。故亦不说四十八智等。毗婆沙四十云。菩萨增恶起作分但观至识。爱乐寂灭分故具观十二支。八生者非有故者。谓非自作他作。若有自我作大梵等他作。便有生者故。缘无作用故者。谓非俱作。缘力所生故者。谓亦非无因生。对法云。诸法不自生。亦不从他生。亦不从共生。非不从二生。虽无作用缘而有功能缘可得故。非自生破我作。非他生破大自在天等不平等因生。非共生破萨婆多等作用义。非无因生者破无因论。彼云。若缘起理非自非他遣双句者。犹为甚深。况忘四句。是故缘起最极甚深。中论云。诸法不自生。亦不从他生。不共不无因。彼解云。自性空故不自生。缘性空故非他生。自他空故不共生。法若有体可说有因无因。法性既空。何得说有有因无因。前三句破有因缘。第四句破无因缘。九有是守养苦等者。业有能养故。十有支如膏者。且说业有。十一增有二义。一增当苦故。二增后支故。灭二返此。言一切有支纯大苦聚为后果故者。谓生老死大苦聚。十二前七名有因法余五名有因苦者。能引所引俱是引因。当生老死名为有因。七支是彼因法故。生老死名有因苦。有前因故。爱取有三邻近此二。相从名苦。有前因法故。对法云。谓于因时有能引所引。于果时有能生所生。熟变名果。故爱取有亦立果名。果将熟变彼方起故。此亦如是。十三三支漏尽所显者。谓无明爱取是漏法。故断此尽位名漏尽所显。即由灭此三缘余支亦尽。故言缘尽所显。由烦恼触灭故一切受灭。故唯一受支名受尽所显。十四七十七智中。景师解云。为显有因杂染智故者。谓说缘生有老死句。又复为显于自相续自己所作杂染智者。为显自身自己所作生为缘有老死。即是非不缘生有老死句。又复为显前际诸支无始时故者。此中总说缘过去生有老死。非不缘过去生有老死二句。又为显后际诸支等者。总说未来二句。又复为显支所不摄等。为显遍知三世上中下果住在因中名法住智。基师解。答文有三。一总答立智所由。二别显诸智所由。后结成数。为显有因杂染智者。此为总答。谓观诸支有其因法。谓如老死以生为因。乃至行支以无明为因。无明更无其因。故成七十七缘。此杂染之所起智名杂染智。或能缘智即是杂染。又复为显等者。有四又字。初又字显缘现在有二智。谓缘现在生而有老死。非不缘现在生而有老死。现在自身自己作故。第二又字显缘过去老死有二智。谓缘过去生而有老死。非不缘过去生而有老死。观于前际无始来老死皆以生为缘。第三又字显缘未来老死有二智。谓缘未来生而有老死。非不缘未来生而有老死。未来虽未起容有杂染还灭义故。观杂染故成二智。此三际中初智观果有因显其所由。此第二智观果有因非不决定。破外妄计。非不平等无因而生。第四又字显观支所不摄法。诸有漏慧遍知义故。即法住智遍知三世缘起教法名支不摄。以为第七智。前六真实智合法住一真实六故成七智。若依此义。圣者身中亦有法住智。异生身中亦有真实智。皆起七智观。余前十支亦然。故成七十七。此师分文配释与备师大同也。泰师复释。第七遍知缘起有支所不摄法。以有漏智执法有体故名法住智。问已说生缘有老死等。何故复说非不生缘有老死等耶。答论有二种。一立自宗。二遮他宗。若但说生缘老死等者。或有生疑为与言论作如是说理未必尔。为决彼疑显此理定。是故复说非不缘生有老死等。十五四十四智。于十一支各立四智。除无明支。不从支起故。问七十七智四十四智有何别。答约通相三乘同起。若约别相并是声闻观。声闻观中钝根之人起四十四智观果由因。观易成故。利根之人起七十七智观因生果。观难成故。又七十七智七处善中第二集善及三义观摄。四十四智通四处善。无法住故非三义观。此二智门虽通后智。而正当是加行观法。为初生道之方便故。十六明识起通局。若生色无色界除其下地一切现前如在欲界者。(基云)此随顺理门。在上二界不起下地一切诸识。如在欲界相似起上意识一切无遮。长读文势义道亦达。真实理门。上二界中除在下地独有之识。余三界意识皆得现前。润生起故。既许二定以上起初禅三识身。亦应许菩萨在色界中起欲界鼻舌识。自下大文第二明断三杂染修六现观。广如决择及唯识第九对法十三显扬十六等解

瑜伽论记卷第三(之下终)瑜伽论记卷第四(之上)(论本第十一至第十二卷)

        释遁伦集撰
论本第十一

九地明境分之为三。初二地是境体。一切皆以识为性故。次三地是境相。粗细异故。后之四地是境界位。定俱不俱心无故。体二易知难知为前后。相三粗细成三三品为前后。位四中定散有无。初二胜劣为前后。后二显隐为先后。此下四地明位故文来也。于中初地名三摩呬多。此云等引。旧云三摩提讹略也。基师解云。此有七名。一云三摩呬多。释论解云。谓胜定地离沉掉等。平等能引。或引平等。或是平等所引发。故名等引地。此卷下云。非于欲界心一境性。由此定等无悔欢喜安乐所引故。即以三义解等引。一等能引。二引平等。三平等方便所引发故。能引所引俱平等也。二云三摩地。此云等持。旧云三昧讹也。三云三摩钵底。此云等至。旧云三摩跋提讹也。四云驮衍那。此云静虑。旧云禅义不正也。或云持阿那讹也。五云质多翳迦羯罗多。此云心一境性。质多名心。翳迦云一。阿羯罗云境。多云性。旧云一心略也。六云奢摩他。此云止也。七云现法乐住。六十三中解等持心一境性奢摩他及住义。此诸名中其等引地释有三解。如实义者通有心无心唯在定位一切功德。等引三义其理通故。一切散位皆非此地。三摩地名目别境中定数。通摄一切有心位中故。心一境性通定散位。如释论中四句分别。然诸经论就胜但说空无愿等名三摩地。三摩钵底通目一切有心无心诸定位中所有定体。诸经论中就殊唯说五现见等相应诸定名为等至。静虑通有心无心有漏无漏染与不染。依色四地非余地处。然诸经论就胜多说色地有心清净功德名为静虑。心一境性体即等持。通染净故。以心一境性释等持故。奢摩他唯有心位非无心。唯净位非不净。唯定位非散心。现法乐住唯四静虑根本非近分。净无漏心非散及无色。由此等引通摄一切有心无心定位功德。总宽通故偏立地名也。景法师云。三摩呬多又旧名三昧者语讹。泰云。三摩地又旧名三摩跋提者语讹。是二师言有相违也。今谓三昧即三摩地。当如基师之所说。所以知者。以成实论云五圣智三昧。此论十二云五圣智三摩地故也。新罗元晓师云。三摩地之与三昧名义各异。所以知者。如金光明经第三卷中明十地定。初三地定名三摩提。后七地定名三昧。其若一名而译有讹正者。何故一师译经之中或名三昧或名三摩提。故知异也。今谓之不然。彼经云三摩提者。即今所言三摩呬多此云等引。彼云三昧者。旧翻名正受。即今云三摩地翻名等持。二义别故。上上各名影略互显也。但恐晓公不别地提二字滥作斯难。然复勘新翻十卷金光明经。十地定皆名三摩地。此即译人解音不同也。就此地中。先结前生后。后开互解释。于中初开列五门。二依门释。前中复二。初颂列五门。次长行属当颂文。最后众杂义即入第五诸经宗要。其宗要中释下所列八解脱等诸法相经。其众杂义亦解诸经散杂众义。俱释经故。故成一门。于安立门唯解静虑不解解脱等持等至。下宗要中方释三故。依门释中有四。一总标。二安立。三作意及所缘。四释经。三四合明故为四。既总标中有二。初标四门。后随别释。四静虑名如前第五卷记释。废立增减如六十三。等持中有十一门。不释第十一。易故。又声闻地方释。四修定者。一为得现法乐住。二为得智见。三为得分别慧。四为得漏尽。五圣智者。谓自体智。补持伽罗智。清净智。果智。入出定相智。圣五支者。现法乐住为四。审观缘起法及为断除余法结缚为第五。有因有具圣正者。正见正思惟语业命五名有因。正见正精进正念三名有具。此七支与圣正三摩地为因故。等至中有六门。八胜处十遍因解解脱已略解讫。更不释之。决择等中释四无色不异解脱故亦不解。安立中初总后别。由此定等无悔欢喜安乐所引者。谓由持戒心便无悔。无悔故欢喜。欢喜故安乐。安乐故得定。故此等引非于欲界。亦非欲界中于法全无审正观察。别中有四。一安立离生喜乐。二安立盖障。三安立支分。四安立定名。初中有三。初引经标。次随别释。后世尊于无漏方便下释三摩地与解脱前后妨难。欲所引喜等显示所离。所证转依无为名离故。又五法修习圆满者。显由转依所生之法。欢喜俱以喜受为性。无悔所引正深庆悦立二差别。安乐俱以乐受为性。离诸粗重所引调畅畅调所引二种乐果立二差别。前第五卷云。离生喜乐。然此二受俱是适悦。皆由意生总名为喜故。此但言说离生喜。不尔诸文使为乖角。欲所引中不说舍者。欲所引舍而非忻乐厌恶欲故而非所断。不善引舍不善性故正是所断。故说不同。问曰。杀生要须嗔恚业道究竟与嗔恚俱。嗔是戚性。云何得与喜俱。解云。下决择云嗔与喜俱。故无妨也。欢者谓从本来清净行者观资粮地所修净行等者。此中意说。加行道位方修等引故。住资粮方修净行持戒清净生无悔等。于修定时前远方便要先戒净名资粮地。非要入位方修等引。释前后妨难中。有三经不同。一先说三摩地后说解脱。二前说解脱后三摩地。三说二俱时。上来所引离五恶法先说解脱修习五法后说三摩地。当第二经。既此相违。故今解释。此中根本定名三摩地。断伏烦恼名为解脱。由无漏中多依根本地断诸烦恼故。先说三摩地后说解脱。非不依近分先断烦恼后得根本。于有漏中多依近分以六作意先伏烦恼。以第七加行究竟果作意入根本地故。亦有第七作意。在近分地为解脱道。后方得根本故。此中言由证加行究竟作意果烦恼断已方得根本三摩地故。不尔便违对法等说。第七作意在根本地。俱句之中作意及定俱是无漏。解脱俱者断烦恼种。谓加行究竟作意在未至定所引果作意入根本定名三摩地中。此定俱时是解脱道证无为解脱。故说三摩地与解脱俱。非加行究竟作意俱时之定名三摩地。及余无间道三摩地中等者。此说前方便在未至地依根本地起无漏无间道。此二所引解脱道俱三摩地中。此能断惑名解脱俱。非谓前二有漏作意能伏惑者名余无间道。此不与三摩地俱。所引解脱道亦不入根本故。有漏无漏皆言方便者。未得无学果满名为方便。以说断惑为解脱故说初离生喜。余定生等则可知矣。或此俱句即未至地无间道名三摩地。此能解脱障故名为解脱。与前三摩地及解脱体不同以为俱句。所望别故。第二安立盖障中有二。初明盖相。后明食非食。盖相有二。初标列。后别释。惛沉睡眠盖中。初别释相。后合立为盖所由。不守根门等。如声闻地说。心极昧略。如唯识论说。解合立盖中以二复次释之。掉举恶作盖中。初列释二相。后解合立盖所由。所由中有二复次。初解俱缘亲属等处所同故合立一盖。后解行相相似故合立一盖。前别解恶作相中有三时。初谓在俗时。次我本何缘少小出家等者初出家时。后或因追念昔所曾经等者出家后时。解行相似文亦有三。初又于应作不应作事乃至非作反作释初二时悔。应作不作非作反作皆通在俗初出家故。次除先追悔所生恶作后生恶作差别。第二释前出家后时所起恶作。除先追悔所生恶作等者。除则在俗时所起恶作。此恶作缠犹未能舍者。初出家时所起恶作犹未能舍。次后复生忧恋恶作者。念昔曾经戏笑等事所生起故。此又出家已后一种恶作差别。上来二种摄前三时所有恶作。在俗恶作其处可起。与掉举境界可同。出家初起恶作行相不应起处名非处恶作。故论第三总结文云。次前所生非处恶作及出家后时所起恶作虽与掉举处所不等然相相似。非但同境。恶作忧恋与掉举合立。其出家后二境不同。悔亦忧恋故合立盖。非掉举体不遍染心。然行相增。此时非有。说处不等故。与唯识理不相违。疑中。于师者佛僧二宝。于法者理。学者行。诲者教。证者果。即教理行果四法宝也。由于三宝怀疑惑故不能趣入勇猛方便道及正断寂静灭谛。或方便者加行道。正断者道谛。静者灭谛也。下明食非食。食者资长义增生盖缘。非食者断灭盖法。若能于此远离染心等者。唯举净妙相之所以也。九恼事者。如五十五说。法光明者谓如有一随其所受所思所触者。闻思修慧如次配之。观察诸法通上三慧也。又证观察能治惛沉睡眠黑闇者。证谓修法慧。谓于定中触慧会名证。由法光明闻思等慧除痴及疑。在修慧位能除惛睡。以能显了诸法性故名法光明。以为非食。笑者谓如有一或因开论或因合论等者。显说话名开论。隐密约喻说话合之令解名合论。开口而笑名现齿。喉中出声名哑哑。九种住心者。如第三十卷声闻地对法第十等释。有缘缘起者。有缘谓果法。缘起谓因法。第三安立支分中有二。初依地立数。后明废立。初中释名。支谓支分如觉道支。萨婆多说。定是静虑亦静虑支。余是静虑支非静虑。如实义者。如四支军。各对治故。舍念知三依于定位同能除障名内等净。净诸障故。余名可解。辨体谓七。以初二定乐受故。内等净体非信故。三藏云。除朱定余二定中皆立有支。若有漏净定中寻伺二种与修慧俱。随修何功德时于前方便得有寻伺。若至根本即无寻伺。若在有漏八正道中即立寻体为正思惟。就无漏八正支中若后得智俱。即于寻伺数立正思惟起言说故。无分别智同时八正就一慧体义说为二。离邪见故名正见。离邪思惟故名正思惟。以证智非言说因故不就彼寻体立正思惟。以十地经云何故净觉人等。故知后得智起说与寻相应。欣乐二种一体义说。若令意识心悦适边名喜。若令赖耶及色身适悦边名乐。此依对法文。若依瑜伽置言。令所依赖耶悦适名乐。赖耶虽知恒是舍受。然在地狱等苦处亦令所依赖耶不多安适。若在人天乐处即令赖耶悦适安稳。初二定中虽明喜乐俱喜受性。以明功德及烦恼与受相应门。但言初二定与喜根相应不言与乐俱。次废立中。初定寻伺为取所缘等者。对法明三。谓寻伺为对治。喜乐为利益。定为所依。此中说四。泰云。总以三义释静虑支。将对法三摄此四故。此中说支略有二者。恩重加喜乐等利行者故。若法有此二义立定支。余慧思等无此二义。故略不说。基云。此中说寻伺为取所所缘者。观随应境为能对治。定为所依。喜领所得。乐除粗重。适悦心受名喜。能怡悦身即名为乐。粗重在身乐生彼灭名之为除。非除下惑。除下惑者。唯寻伺故。即显诸处说利益支有二义。一领所得境。二除粗重障。第三四定以领所得即除粗重。更无别体。具二能故。适悦诸根舍粗重故。诸静虑中虽有余法然此胜故。于修定者为恩重故偏立为支。然此禅支义广分别者。至六十三更当释之。第四安立定名中。先释别名后释通名。初中。乃至第四定云舍念清净差别应知者。解差别有二解通明四静虑差别。如有寻有伺寻伺寂静。喜寂静。乐寂静。舍念清净等。二解但对三禅以明差别。三禅亦有舍念不名净。未离以上烦恼等故。第四静虑由离障尽故。舍念得清净名故。故云差别应知。下释通名有五。一增上心。二现法乐住。三彼分涅槃。四差别涅槃。五出诸受事。文分为四。第三第四合分别故。增上心者。定体名心。即由定体清净故能虑。亦可由同时心王有清净。令彼定数正审思虑。现法乐住中。初解乐。次解现法住。后解无色不名所由。领受喜乐者。谓喜受安乐受。安乐者轻安乐。舍乐者舍受乐。悦身心乐者所怡悦乐。乐住者六十三说。系心于内不流散故住能引乐名为乐住。由此菩萨地言。有漏乐者三界所系。无漏乐者是不系摄。今依身心俱有四乐。喜乐乐乐安乐舍乐。故四静虑得乐住名。欲界无后二。无色无初二。故虽乐现前不名为乐住。又喜乐初二禅乐。安乐是第三禅乐。舍乐是第四禅乐。身心乐者简无色界非乐住所以。难云。第四有舍受。舍受名舍乐。四空有舍受。应亦名舍乐。故今解云。彼唯有心乐。此有身心乐。故但此名乐住非四空。阿练若苾刍便生讥论言我今问彼超色无色寂静解脱而不能记等者。此意说言无色定名超色。无漏定名超无色。此二名为寂静解脱故。今为说无色界定非为乐住。色四静虑名寂静解脱。是现法乐住。有释。超色无色者。非过外故云超。以至极处故云超也。如喜为二禅极等。由诸烦恼一分断故非决定故名彼分涅槃者。净定无漏定味定名为一分。断彼味定名诸烦恼一分断故。有寂静义名为涅槃。以是有为速动非是无为决定疑寂名彼分涅槃。净及无漏体是有为实非涅槃。但据无惑与彼涅槃少分相似非决定故名彼分涅槃。或净四静虑现行烦恼一分断故种子未断后还退生非决定故名彼分涅槃。言非究竟故名差别涅槃者。由离烦恼随分寂静假说涅槃。非是究竟寂静。故言差别涅槃。第五名出诸受事中有四。初标四出引经证成。二与五顺出离界展转相摄。三因释六出离界经。四释离诸过失名出离依。初中有三。初标四出离。次解出离经。后问答辨。出离有三义。一不行义。二灭粗重义。三离染义。初定离忧具此三义。二定离苦唯有灭粗重义。染初已舍后犹行故。后之三离具粗重灭及离染义。无相离舍要无学位。余位分离不得离名。解出离经中有二。初解离忧经。后例离余经。如是于余随应当知文是也。知序者。序谓根由。能发相者。谓根境等。无知种子者。以无知人多起忧故。此皆名序。设非染忧亦说由痴起。又烦恼种皆能起忧。无知为本但说彼种由此不善忧根之性。由痴被损离欲须舍。余亦随无无知灭故。设有分别而非俱生。离欲亦舍。俱生忧根伴类舍故。问答中有三。初诸根相。次明苦根。后释无相。初静虑中苦根粗重犹未断者。由诸忧根无知等引。彼离染时一切不行粗重亦舍。设于无上法悕慕愁戚亦无知引。故离欲舍由诸苦根有不由痴引离欲犹行。故彼粗重无堪任性二定方灭。问苦根离欲起粗重二禅灭。喜乐离下舍。粗重上地除。答苦根所依及寻伺初定有故二禅灭。喜乐所依无别引。离染之时粗重亡。若初静虑已断苦根是则行者入初静虑及第二时受所作住差别应无等者。此意说言。初定灭忧二定灭苦。由此虽有现法乐住遂成差别。若初定中已灭苦者。二定无别现法乐住应无差别。经说。静虑出受差别住成差别故。又此断受有差别故。初定寻伺不寂静粗重不断灭。二定方寂静粗重方断灭。若初定中苦根已断此别应无。又无相者等。景云。无学人无漏定心缘真如境名无相。以烦恼相应舍根为烦恼杂或为烦恼缘缚并是舍根体上粗重。今说能缚舍根惑种名为随眠。于无相定中灭其惑种名灭随眠。非灭现受名灭舍根。以无相定中必有受故。以受非烦恼性。诸受种子不名随眠。故云非彼诸受得有随眠。而缘舍受烦恼断故说舍受断。彼烦恼品粗重说名随眠。泰云。无学之人空观之时取相舍根种子永灭。随眠刚纩名为粗重。粗重无余断故名灭现行。何者。住无相定必有缘相舍故。今舍现起缠种名随眠者。依名说故。非彼喜乐诸受得有粗重随眠。断杂彼烦恼故名断。彼烦恼品诸受种子名为随眠。基云。有漏舍种子为烦恼缚假名为粗重。入此定中说之为断。现行无漏舍假名现缠在定犹起。非彼诸受为烦恼染。得有随眠。即此随眠说名粗重。非无漏受而无种子。有释。非灭现缠者。非灭相应缘缚烦恼所缚舍根之体也。谓此举能相应烦恼等而取所缚舍根名现缠。非灭此现缠也。又此舍根实通九地。今约唯舍之地故说五地。第二与顺五出离界展转相摄文有三。初牒释出离言。次释妨难。三杂释经。由欲恚害出离即说乃至乐根出离者。初欲出离即不净观。次恚出离即是慈观。后害出离即是悲观。此三出离即是忧苦喜乐四根出离。以慈悲通在四静虑得。第四静虑中慈悲即是四受出离。由色出离即是说第四静虑舍根出离者。此得空处定。离色欲故。即是等四定舍根出离。由萨迦耶灭者。即无相定离三界染最后尽时说无色界舍根出离。此后二种合名出离舍舍根。顺出离言有何等义由住此者能出离故名顺出离者。住此观者是无学人随顺此观名顺出离。不说由此出离于彼者。不说凡夫学人由此五观出离于彼贪恚害等。言为离欲者说此界者。为已离三界欲人说此五种顺出离界。释难中。彼诸出离虽复同时等者。欲恚害三虽同时断。然约方便别修三种对治别立三也。下约三人别修三观立三出离。随彼三人烦恼偏增各作一观或慈或悲者。能出离欲恚害等。此上唯有一类对治故后出离无有差别者。第四色出离别依空处皆色观空一类对治。第五于四蕴身别修无漏空观一类对治。前后治别。不同前三同时出离差别分多。故云无有差别。云何猛利见者等下释经中有二十八句。初十三句离欲方便道。后与此相违下十五句正离欲道。此经意显由前加行后离欲道。阿罗汉身染受不行众惑不起。如红莲华水滴不着。故作五观名顺出离。初十三句中。初一句是总标其人谓猛利见者。次十二句别释其观。初中谓由观察作意者。于七作意中是观察作意此言是总。于胜事作意者释等随念欲。猛利功用作意者释猛利见者。云何于诸欲下别释十二句中。初八句不着欲观。后四句厌于欲观。问何故文但言观察作意而不说了相作意等耶。基云。今说阿罗汉究竟离三界欲作五种观故。谓离无色染加行究竟作意。前加行道是观察作意故。准此后文正断道中释其心善逝。云何谓住加行究竟作意故也。后十五句中。作意趣入等四一一翻前。文相可解。谓住加行究竟作意者。是离无色染究竟作意作意。此时正断诸惑。当得究竟心妙往道。名为善逝。谓善修习余作意故者。谓善修前观察作意等。景师通取前五作意名余。此说断位及断方便道位者。谓总结显加行究竟作意无间道断位。及观察作意等断方便道位也。解者即解脱粗重缚。脱者即脱相缚。并是现行。离系者谓离前二缚种子系。从诸欲缘所生诸漏除欲贪者。前方便中已偏厌故所以除之。损匮者。恶趣名损。乏善果名匮。于彼解脱超出离系者谓如前次第解脱诸缠所缘随眠故者。基云。谓解脱缠名超。解脱所缘名出。解脱随眠名离系。今解。于彼者。指上所说漏匮烧恼等是。解脱超出离系者谓如前次第。解脱诸缠名解脱。脱所缘相名超出。解脱随眠名离系也。谓依将得正得随念诸欲境等者。即未来现在过去如其次第诸欲境界也。第三因释六出离界经文有其四。初引证经释。次明别治行相。三释妨难。四释五六界差别。是故慈等于恚害等非正对治者。显初修行犹起我慢疑惑未除。为令折伏舍诸邪执建立此界。别治行相中有二。初约三类则治。后约六行别治。观察究竟正道理故建立第六者。但有因果谛实所执我空名正道理。观察此故慢疑便灭。一恚二害三嫉四痴贪恚。菩萨地说。如次是慈悲喜舍四种对治。今言喜治不乐即是嫉也。舍治贪恚。不说痴者。以爱憎境非平等故。俱于此中而起舍行。但说治二。中境顺舍略而不说。实亦除痴。若离我慢于因解脱等者。不执我慢。离慢执缚名为解脱。于所证谛实等中便无疑惑。释妨难。云此诸出离定能出离一切恚等者。谓有难言。修慈等六定离恚等六种所治。何故前说是故慈等于恚害等非正对治。今释之云。此诸出离修习满位定能出一切恚等。前方便时不善修故。恚等过失容可现行。由此前言非正对治。初之四种天住所摄等者。景师释。此中判前门不净观慈悲胜色相为天住者。从所依静虑说为天住。以不纯是四无量故不名梵住。今六门中说四无量为梵住者。据能感梵福说为梵住。纯以具说四无量故。基云。慈悲二种通依禅修名为天住。别依无量修名为梵住。第四释离诸过失名出离依中有三。初标出离依有四种。二随别释行相所由。三结四种四时得失。第二文有二。初标因四人有别建立四种。后广释行相。因其谄诈说法是依非数取趣等者。有谄诈者计师为胜。睹相威仪遂便依学。今令依法不依于人。要与彼论分别决择自方证知非近于人而即证知。即于此中复有差别者。重释前依。佛顺世俗有二种言辞。一人二法。今令依法不依于人。不可闻佛随人之言便亦依人。佛顺世俗言辞不应执故。法又二种下释第二依。因顺世间说于文字以诠义理。不应但闻顺世文字即为究竟。故令依义。佛所说经或有了义等者。释第三依。虽令依义不得随自见取之为胜。故依了义经。了义四重相如余处。世尊或时宣说依趣等者。释第四依。人天因说识。涅槃因说智。了义经中为初修说识。为久修说智。有闻初修便执为极。今为遮此故说依智。取究竟故。第三结中。略依四时失不失故等者。得法时于依法智生不依于人。任持时义可文持非文义持陀罗尼故。观察义时依了义非不了义疑智生故。法随行时者。法谓灭谛。随法谓道谛。修出离道时依智非识。此上四依从初行至后行。从粗修习至细修习究竟成满如是次第。复次已说安立当知于此等者。前颂五门云。总标与安立作意相差别。摄诸经宗要最后众杂义。已解总标安立。自下第三段文合释作意及相二门。此中所缘即是相故。文合为三。初标起。次别释。后通辨。作意差别者下别释。中初释作意。后释所缘。初中有三。初标列七作意四十作意名。次别释四十作意行相。后以七作意与四十作意相摄。作意体者即遍行数。修定慧时作意用增故。对法说。作意增长利益者。谓善顺奢摩他毗钵奢那故。然明七作意但约定地。四十作意宽通定散地。虽复通定散。而多分依彼位修。故于等引地明之。七作意相如下四十三卷三复次广释其相。并与四对治相摄。对法第九亦尔。二十八二十九说七作意与四作意三种瑜伽等相摄。皆广如彼。今略辨七门。一三慧门。景师解云。了相通三慧。后六唯修慧。基师云。了相一种通闻修慧。余六唯修。或七皆修慧。二名义缘。了相通缘名义。余六唯缘于义。三漏无漏。第八十说。皆通有漏。四三学门。了相加行究竟果作意通于三学。余五有学及以俱非不通无学。如下相摄中。五四道门。基师解云。了相胜解观察作意通于方便胜进二道。远离作意唯无间道。摄乐作意通四道。加行究竟作意通无间胜进道。第七作意唯解脱道。此依二乘修习四道。后品所有加行无间等皆前品胜进道故。菩萨不然。刹那刹那容具四故。义准应知。今依离诸地。了相胜解故通胜进引生无间。观察作意亦通加行。后品无间是前品胜进。故说第六亦通胜进。通依九地并七门作意实义如是。六十二说了相胜解加行道摄远离及加行究竟作意无间道摄摄乐作意四种道摄观察作意胜进道摄者。此依初离欲染别离上染加行道说。依容预胜进。不说后品无间是前胜进道故。加行究竟作意唯无间。观察作意依断中品进修道说唯胜进道。不说已后为加行道。亦不相违。第七作意为解脱道义准可知。故论不说。六以三瑜伽师相摄。基云。一者初习业有二种。一于作意初习业者。安住一缘勤修作意。乃至未得所修作意未能触证心一境性。二净烦恼初习业者。谓已证得所修作意。于诸烦恼欲净其心正勤修习了相作意。二者已习行瑜伽师者。谓中五作意已善修习。三者度作意瑜伽师者。谓住第七作意超过加行方便所修住修果故。准此三瑜伽师。二十八又说顺解脱分名初习业。顺决择分名已习行。谛现观后名度作意。即显了相在顺解脱。次五作意在顺决择。第七作意在谛现观后。若作此说。便与四十作意中有学等三相摄文违。七种作意皆通有学。初及第七亦通无学。由此故知三瑜伽师别依位配与七作意相摄义殊。两门自别。不可以三瑜伽师与七相摄。便显七作意三位亦然。不可于此浪生分别。然三瑜伽师二十八中总配七作意。不依三位配七作意。如在非学非无学具七作意。在有学位资粮道有具七作意。先依世间道进离染故。亦有资粮道不修七作意不修定故。加行道中方具七作意进离欲界九品染故。得现观后亦起七作意进离上地染故。七缘假实门。了相胜解加行究竟果三通缘假实。下明此三通摄胜解作意及真实作意故。观察作意唯摄胜解作意即唯缘假。余三作意一向缘实。以无间道唯缘如故。此就前门。余门随应。如下当辨。四十作意为十一类。一初二教义。二四念住。三二假实。四凡圣三类。五断初中后三类。六四类所缘。七六类修证离染。八四道。九四位修。十四类慧定离障而得自在。十一四类三乘因果所有作意。初四类为一通因。后七类唯在有学无学为别因。就别释四十中。缘法谓闻慧缘义。思修者名依多胜非境唯尔。闻等缘义修亦缘教故。胜解作意者。对法第十一云一向世间作意。真实作意者。对法云一向出世间及此后所得作意。即本智后智。此中所言以自相共相思惟诸法者。即后得智。缘真如理是根本智。有学作意有二。一自性者性是无漏。二在相续者约身分别。在学身中所有善作意若漏无漏皆名学作意。遍知作意等者。景云。或有加行后得心外缘如名遍知。不正证故不能断惑。或有遍知苦不观真如不能断惑。正断作意俱作二事者。遍知真如复能断惑。基云。遍知作意远加行道。正断作意近加行道及无间道。已断作意谓余二道。有分别无分别影像作意者。分别体境即三界心心所。以分别名摄三界法。五法之中相名分别之分别也。此二作意境体是一。观止别故分为二种也。对法第十一说。有分别影像者。谓胜解作意定慧所缘境。无分别影像所缘者。谓真实作意定慧所缘境。彼依有漏作意止观名有分别影像。体是虚妄分别故。无漏止观名无分别影像。体非虚妄故。此中依所缘境名分别体。能缘止观分成二种。故不相违。事边际所作成辨者。景师云。依下文判。前二位在地前。此后二在见修无学。无分别智缘彼真如即是身受心法通体遍满一切名事边际。所作成辨所缘作意中先就因辨。以其因中亦有随分所作成辨道理故。谓我思惟如此如此者。谓缘因中自断苦集非一重言如此。若我思惟如是如是者。反缘因中修证灭道。灭道非一重言如是。当有如此如此者。复令众生当有如此断除苦集。苦集非一重言如此。如是修证灭道。灭道非一重言如是。次缘于果故言及缘清净所缘作意。下相摄中指缘彼因中。先所作事通七作意以为初门。指缘佛果以为后门。唯摄加行究竟果作意。于其修位更无别境。远缘向前三种境界。所作成辨所缘作意者谓我思惟如此等者。依下文判唯在无学佛果。今此文中先因中自利利他辨作意。后就果辨。言谓我思惟如此如此者。无相见道止观因缘理故总名事边际境。于修位中更无别境。远缘前三境。又前三境若在佛地总名所作成辨所缘作意。基法师释。事边际所成辨与对法论及下二十六相违。至彼当释。言事边际所作成辨所缘作意者。此有两释。一释同对法。谓初是尽所有性。尽所有性谓蕴界处诸法体事唯尔所故。如所有性谓四圣谛十六行真如一切行无常一切行苦一切法无我涅槃寂静空无愿无相。此唯谛理。或以谛门或以行门或以诸法嗢拖喃门或以解脱门。于前蕴处界处以义差别了知道理名如所有性。所作成就体即转依。即显初体。尽所有性唯后得智。如所有性通本后智。所作成辨即菩提涅槃二种转依。此中事边际所缘身受心法即尽所有及如所有。所作成辨即二转依。谓我思惟如此如此是后得智缘法自性。若我思惟如是如是者是后得智缘法差别。当有如此如此是根本智证自性。当辨如是如是者是无分别智证差别。虽真如性非法差别。由加行作差别行。正智随印证之。亦说为二。或我思惟如此如此谓后得智因。若我思惟如是如是是本智因。当有如此如此是后智果。当辨如如是如是本智果。此上总显菩提转依。清净所缘是涅槃转依。此解虽顺对法。不顺下与七种相摄。第二解云。此与对法所说不同。事边际者谓缘现在身受心法事理边际。所作成辨者谓现所作当辨事理。此有三释。一云。我思惟如此如此者是散心所缘。若我思惟如是如是者是定心所缘。由作此散心思故。究竟当有如此如此决断果遂。作是定心思故。究竟当辨决断果遂。二云。思惟如此如此者是缘本质相。由此思故当有如此如此决断果遂。若我思惟如是如是者是缘影像相。由此思故当辨如是如是决断果遂。三云。谓我思惟如此如此者是缘法自性。由此思故当有如此如此决断果遂。若我思惟如是如是者是缘法差别义。由此思故当辨如是如是决断果遂。此上总显有为成辨。虽违对法而为与下七相摄文相顺。及缘清净所缘作意者。此有二释。一云。缘真如作意。二云。缘此无漏作意。以为所缘故云缘清净所缘作意也。胜外思择作意谓最初思择诸法者。此是思慧。奢摩他而为上首者。依等引位胜解思择。寂静作意谓最初安心于内者。此思慧位等持安心。毗钵奢那而为上首者。谓修慧位所修等引。由胜解思择作意故净修智见者。慧为方便满成慧故。由寂静作意故生长轻安者。定为方便定成满故。一分具分修作意故于诸盖中心得解脱由无间殷重作意故于诸结中得解脱者。五盖九结实通现种。现行相增今偏说为盖。种子难断相沉细故。今偏说为结。故说别断。对治作意者谓由此故正舍诸惑任持于断令诸烦恼远离相续者。景师释。谓无间道起在现在即证数灭名任持于断。非谓解脱道起名为任持。基师释。对治作意摄无间解脱道。顺清净及观察近远二胜进道。或清净智非四道摄。六随念者谓念佛法等如菩萨地说。自然运转作意者谓于四时一得作意时者。下相摄得第六七意时。离第九品染无间解脱道。二正入已入根本定时者。由得此二作意故能正入根静虑。此前二时是见道前方便。三修现观时由前方便得入见道及与修道修于现观。第四时者阿罗汉位正得谓无间道。已得谓解脱道。第三七作意与四十相摄中。先明七作意相。然随文辨相摄。了相作意能了下地粗相上地静相。此初作意闻思犹杂。自此已后一向修相。数数思惟此粗静相数起胜解。名胜解作意。由习此故。初断道生彼俱作意。名远离作意故。诸上品烦恼及粗重皆悉已断。复欣乐上断。见上断功德已。触少分远离喜乐。为除惛眠复数修习静妙作意。以悦其心。名摄乐作意。如是行者方便善品所资持故。令欲界系中品所摄烦恼缠垢不复现行。因此为欲审察烦恼断与未断。复更作意观察。便生随顺静相。名观察作意。如是行者数数观察进修对治。为令欲界一切烦恼于暂时间得离系故。此对治道相应作意是初静虑最后加行故。加行究竟作意。由此欲界下品烦恼一切不行。从此无间证得根本最初静虑俱行作意。名加行究竟果作意。此中断上品惑道初起难。故二作意为加行。断后下品地满亦难非初修。故一作意为加行。前品无间可有后品加行义。故断中三品不说加行。后品无间可有前品解脱道义。不说断前六亦有解脱道。断后三品地满入根本地故。说第七作意为解脱道。明七作意相已。当随文辨。了相摄缘法缘义者。基云。此有二释。一云。了相通闻修慧故摄二种。一云。了相唯修慧。此说初起修亦缘于法故说摄二。前说缘法是闻慧。此说通修慧。前狭后宽不相违也。今因此文辨色界中三慧阙具。有义色界亦有思慧同成实说。彼云。三慧欲色一切如手居士生无热天彼中说法。若人说法必思其义。故知色界亦有思慧。无色界中唯有修慧。故此文云。了相作意摄缘义。前云缘义作意者谓思修所成慧相应作意。既不言摄缘义一分但言摄缘义。故知了相通思慧也。又论既云了相犹为闻思之所间杂而言定地作意。故知色界亦有思慧。景云了相通三慧者。盖谐此乎。又对法第九卷说。由胜解作意为所求义发正方便。范师释云。此重释胜解作意。为所求义者。为所求下应断上应得义。言发正方便者。发起修慧断惑方便。所有闻思相应作意与前别者。前不为闻思所杂。此唯取闻思相应。此疏意言。色界亦有思慧。有义色界但有闻修无有思慧。同萨婆多。然此文云了相摄缘义者。缘义体广。若在欲界缘义作意作意与思慧俱。在上界者与修慧俱。故了相作意俱摄定地缘法缘义。不摄欲界缘法缘义。文中既约定地明七作意。谓从初静虑乃至非想。何须别简欲界缘法缘义。故不言摄一分等。而言了相为闻思杂者。此为欲界闻思之所间。以未至定邻近欲界故或出或入与闻杂。从此已上超越闻思一向修相故。基师等解三慧门云。了相闻修余六唯修。或七皆修。其义可知。了相胜解究竟果三通摄胜解真实作意等者。景云。由此文知。胜解作意通假实观。观察作意唯摄四十中胜解。七中余三作意唯摄四十中真实。此就前门就余门者当知随应者。四十作意中第七明胜解作意。谓修静虑者随其所欲于诸事相增益作意以为前门。次第十九云胜解思择作意者。谓由此故或有最初思择诸法。此是欲界思慧或奢摩他而为上首。此为后门。若依前门胜解作意唯假想观。是故但是七中观察作意所摄。若依后门胜解作意或有非七作意摄。谓或有最初思择诸法或奢摩他而为上首。通为彼七作意。故云就后门者当知随应。基师解云。了相胜解究竟果三通摄胜解真实作意者。了相通在初修及无学。一切初修多唯胜解。无学等修多是真实。胜解既为近加行道理通假实。究竟果作意在根本地中一切时位假实理通。观察作意唯摄胜解者。是中三品胜进道故。初假解修不说通实。为后加行理亦通真。余三作意唯摄真实者。为无间道多观真故。此就前门就余门者当知随应者。此就前说七作意与二相摄。就余别义了相多唯胜解初起修故。究竟果唯真实解脱道故。观察作意通胜解真实能为胜进加行道故。余四如前。故说就余门当知随应。不说七种皆与前别也。有释。前文解真实作意相。谓以自相共相及真如相如理思惟诸法作意。今此文以缘自共相为前门。通三乘说故。以缘真如为余门。唯菩萨故。若就余门非了相等为通真实。故云随应。二种作意亦摄无学作意者。此依得果已数生厌离故有了相。依断烦恼道说中五作意。无学已无故不说有。观察摄遍知者。观察亦通加行道故。观察唯摄有分别者。胜进道中多起慧故。由此偏说非无无分别。事边际所缘作意遍一切摄者。景释。七作意中远离摄乐加行究竟加行究竟果。于此四中前三是无[得-彳]道定缘真如。加行究竟果是解脱道亦缘真如。皆摄事边际所缘作意。余有了相胜解观察作意。或是方便道与加行智相应求证真如。或在胜进道与后智相应反缘观察中所证真如。虽心外见如亦得名缘事边际境。故七作意皆摄事边际所缘作意。所作成辨若就初门遍摄一切就第二门唯加行究竟果作意所摄者。上明所作成辨所缘作意者。谓我思惟如此如此等。此是初门约就因中辨此所作成辨作意。故摄七作意。此据随分成辨七作意。次云及缘清净所缘作意。就此第二门唯就果辨所作成辨。故唯加行究竟果作意所摄。基云。初门依修有为果所成辨故通七所摄。就第二门唯加行究竟果摄者。谓前第二缘清净所缘作意唯在佛果。无为转依究竟辨故。最初胜解思择作意皆所不摄若奢摩他而为上首遍一切摄者。前云胜解思择作意者或有最初思择诸法或奢摩他而为上首。最初胜解思择作意即是欲善思慧故。非色界七作意摄。若依色界奢摩他中作彼胜解思择作意。即七作意摄。前文复云寂静作意者。谓由此故或有最初安心于内或毗钵奢那而为上首。今云若最初寂静若毗钵舍那而为上首当知亦尔者。即前云或有最初安心于内。若初依欲界心中安住内境名寂静作意即非七作意摄。若依修慧毗钵奢那起寂静作意名为七作意摄。前六作意通摄一分及具分修等者。基云。有慧解脱修慧非定异生。得根本定未必修慧。究竟果作意据胜者说摄具分修。其俱解脱修具分故。随顺作意初二所摄等者。随顺作意厌坏所缘故初二摄。对治作意为无间道故摄远离加行究竟及摄乐一分。摄乐作意通四道故。言顺清净作意唯摄乐一分所摄者。景师云。前解顺清净作意者。谓由此故修六随念或复思惟随一妙事。彼摄乐作意中具有四道。顺清净作意但摄一分胜进道。修六随念等道理亦合摄彼观察作意。以同是胜道故以易知故不说。亦可修六随念或随缘一妙事非是断惑。四道所摄故。唯是彼摄乐作意一分。以非胜进道故。不摄彼了相胜解观察作意。故知摄乐作意通摄四道及非四道。复释。言顺观察断未断作意唯观察作意所摄此就断对治摄若就所余随应当知者。前解顺观察作意者。谓由此故观诸烦恼断与未断。或复观察自已所证及先所证。观诸法道理等作意。若依观诸烦恼断与未断。释顺观察作意。即顺观察唯摄七中观察作意。以二同与断对治道为方便故。故云此就断对治说。若依次文复云文云或复观察自已所证及先所观诸法道理等文释顺观察作意。顺观察作意别通了相胜解观察及果四作意摄。非唯摄彼观察作意。故云若就所余随应当知。基师释。此就断对治说就所余随应当知者。此有二释。一云。唯释顺观察断与未断作意唯观察作意摄。所由依前中品断对治胜进道说。若就所余。后无间道之加行故亦是了相胜解摄乐三摄。若就下品断对治说。亦加行究竟果作意所摄。故云随应。二云。通说前四作意前来所摄。就别断三品断对治增上义说。依余具义。随顺作意初二及摄乐观察摄。观察亦通后加行。故顺清净作意亦观察所摄。顺观察断与未断作意亦通摄乐加行究竟果摄。义如前说故言随应。力励作意皆不摄者。前解力励作意谓修始业未得作意者。所有作意者谓是欲界心中力励始修未得未至定中诸作意故。故此力励作意非是定地七作意摄。有间有功用运转作意乃至摄乐作意所摄者。景云。有间运转有功用运转。此二作意但摄七中前四。谓了相胜解远离摄乐。故云乃至摄乐作意所摄。基云。有间作意二十八说。了相所摄。闻思间故。有功用作意者。二十八说。次五所摄。皆起功用故。此中以摄乐作意通胜进道故略不说。观察胜进同故。以加行究竟作意能得自然运转故名自然运转。非当时已能自然运转。二十八说唯加行果名无功用运转故。二十八中有功用名无间。对前有间故。自然转名无功用。对前势力有功用故。思择作意了相摄者。依初修门多起慧故非余不摄。内摄作意胜解摄者。依创无间内缘之门。非余不摄。净障作意观察摄者。据观察作意观察烦恼断与未断顺净障故。非实彼摄。非正无间道故。广大作意皆所不摄者。无住涅槃悲智建立二利广行。非七摄故。七唯自利非广行故。初遍行作竟究竟果摄者。前遍行中有二。初谓佛世尊故是果摄。第二一切摄者谓诸菩萨遍于三乘及五明处方便善巧所有作意是自利行其七所摄。又了相作意至转为其缘者此重释也。言了相他所建立摄者以闻他音及自作意定为其缘者。一云。了相通闻修故他所建立摄。二云。虽唯修慧为性。然亦外缘教生故他所建立摄。此即声闻了相作意也。内增上取摄了相作意唯以先福智资粮为缘。无即自悟故。即是独觉及诸菩萨所有了相作意也。所余胜解等六由前作意后作意生。第二别释所缘差别中分二。初以缘即相。第二别明相。以此所缘是诸作意境。所以即相俱定等境故。别明相中。初明四相三十二相。后明本末相摄。所缘相者谓所知事分别体相。分别体是能缘心心所。分别相是所缘相分。定心以此见相分为所缘故。因缘相者谓定资粮。谓无悔欢喜安乐等因。不守根门等四者。谓如前说。一不守根门。二食不如量。三初夜后夜不常悎寤勤修观行。四不正知住。下声闻地广说。沉掉乱相如名即彼。着相体是无明为性。或是爱性或见疑等一切烦恼性。三十二相中云何所依相谓分别体相等者。谓内五蕴及种。即是见分相分名为所依。色等六处名所行相。云何心起相等者。此有二相。一一切心起相。即次前说作意是一相一切心生由作意故。二第八心起相。谓十二支中心缘于行亦缘名色生故。云何自相相谓自类自相等者。基云。自类自相者谓五蕴类。各别自相谓一一蕴眼等自相别故。有释。自类者谓处自相。各别者谓事自相。此中已出离于断不修方便者观有贪等者。景云。此结十对无染心。谓无贪嗔痴乃至已解脱心观有贪等。修方便者观略下等者。此结十对有染污心。谓有贪嗔痴心略心乃至不解脱心。有贪无贪有嗔无嗔有痴无痴少心多心略心广心下心举心乃至应修不应修有解脱无解脱心。泰基同云。诸出家者名已出离。此有二类。一类不修涅槃方便者观有贪无贪有嗔无嗔有痴无痴等。一类修涅槃方便者观略心广心下心举心乃至善解脱心不善解脱心。是不染污相前三对观非必顺出世故。后七对顺出世故。基复解云。或顺定名修方便。不修方便。非必出世。又释。不修方便者。谓无学人已得出离更不修方便故但观有贪等三对心。若修方便者。谓有学人观略下等七对心顺无学出离故。云何光明相谓有一于暗对治或法光明者。前盖食中说有三光明。此即初二。住观于坐等者。牒经三句而别释也。景云。住是现在。坐当未来。或在后行观察前者。谓以后后能取观前前。能取法者即以后心观察前心。基师复云。未来名坐。现在名住。从未来坐起立住故。即此现在亦名为坐。过去名卧。坐方卧故。过去息灭故立卧名。云何入定相谓由因缘等者。前四相中除应远离相。此之三相顺入定故。云何出定相谓分别体所不摄不定地相者。基云。虽定心散心体通分别。此散心体定所不摄不定地相名出相定。或分别体是无漏定所不摄不定地相名出定相。今复解云。散心名分别。体定所不摄故名不定地相。云何引发相谓能引发略诸广博文句义道。此是圣自在通。以智言音自在摄诸广博文句入一字中。以此一字摄无量文句义。此通依定引发名引发相。乃至引发一切功德也。相摄可解

瑜伽论记卷第四(之上终)瑜伽论记卷第四(之下)(论本第十二卷)

        释遁伦集撰
论本卷第十二

释作意所缘中。自下第三通辨。文有其七。一修作意所由。二四缘入等至。三四得定者。四味净定等差别。五四分定异。六次第超越入出。七重修差别。谓即于彼彼诸相乃至能作四事等者。景师解云。谓于所缘相因缘相等四相中。作意思惟能作四事。一即修习如是作意。二能远彼所余烦恼。三能练此作意及余令转明盛。四厌所缘令烦恼不续。基云。又即修习此作意时厌坏所缘是加行道。舍诸烦恼是无间道。任持断灭是解脱道。令诸烦恼远离相续是胜进道也。四因缘入等至中。因力者。谓前生当所入定以为因力。此顺小教作此分别理论。大乘正取定种以为因力。亦可据曾邻近入静虑时。熏发定种功能增长生今时定。是其因力。四得定者中。备云。此爱等者是上地惑。非欲界以伏欲贪等。方入定故。此义不然。以识论说要得彼地根本定者彼地烦恼容现前故。此未起定者岂容先起上地爱等。基云。此四无记根。四人得定起此四种。非必一人具能起四。爱即贪数。见谓见取。慢即我慢。疑即痴疑。此中先闻而起。是未得定先起四根不是唯无记性。欲界通不善故。或得定已后起四种方是无记。景释。见上静虑云先依邪教起于常见。次云如是方便入初静虑等能得清净等者。彼师又教若入八定如是常我清净解脱等者。又依彼教而生见取。彼依常见见取勇猛精进修入初定或余定等。复因定力见过去事又生常见。次明依见修得静虑。次依定力知过去事复生常见。复于后时下。依于常见复生见取。基解。如是入已能自忆念过去多劫遂生是见等者。由得定已起四常见总缘世间。非但约定故非见上静虑所摄。执此见不舍名为见取。然此文中唯说能得净不说体殊胜。实逐难显之。为胜易故。定等是常见所依蕴故亦见取境。此中爱缘上地唯识具释。未得定前我慢缘此地生。同地而执。总缘五蕴而方能故。得定后慢。缘彼地起亦同地故。无别缘我慢缘他地生。总缘者可尔。如唯识说。其疑一法。观其文势唯修出世者起缘圣谛疑故。据胜者说理通余有。于余胜定亦起疑故。未得定前性通不善。若得定已后名无记根。是定烦恼为根本起生烦恼。爱味定中基述二义。一通未至有。准上了相作意既通闻惠未至地散心。何妨染心未至地有。要得根本定得自在已方起现前。二云未至地无染。了相亦非通闻惠其所爱味当言已出其能爱味当言正入者。前说既得定已便生爱味。恐人疑在净定之中起此爱味故。今说言所爱味净定已出。能爱之心当言正入。基云。净定已入过去出于现在。味定在现在故当言正入。清净静虑谓有中根利根等烦恼行薄尘行方能修入。不言下根及三毒偏增修得净定。于甘露界系念思惟如是方入无漏定者。或四谛观或观二空。所显真如为前方便入无漏定名甘露界。顺退分定谓有钝根顺住分定谓有中根或利根性等者。此中但依四人成四故此说根。非依一人而成四种。下第十三说。四捡行经说依一人次第修故。道理亦有上根而下顺退。亦有下根上顺不退。其退分定退。其住分定与染心相入出。既不胜进亦不退下。顺胜分定。定约别人修定。是利根。不与染心而相入出。第四亦尔。顺决择分定能生无漏。非胜分定。第十三说。四捡行经中顺胜分定非退非住。唯是胜进非趣决择故。决择即分名决择分。是支义类义。言犹如世间珠瓶等物已善简等者。已为圣人简择入最胜分名决择分。如世珠瓶已简择得精。是故名简择分。此四种定。略以六门辨。一辨行相。如文。二辨性。唯有漏善。三依地。通色无色。有顶亦能生无漏心故。然以义准非上七近分有第四不见与无漏心相入出故。初起不然后起可得。故皆有四分无文遮故。四初能生二自及住分。住分生三除第四。第三亦生三除退分。第四生一谓自类。五显类异。顺退分顺烦恼住分顺自地。顺胜分顺上地。顺决择分顺无漏。六依起。下界起四。上二界唯三无初以不退故。无间入等至中漏无漏纯杂三种皆有四类。一纯有漏二纯无漏三有无漏杂。四类者。一顺入二逆入三顺逆入四逆顺入。此中但有初二。超越入等至中。有漏无漏纯杂三类超各亦有四。此中辨唯有初二。文言通故。如是合有二十四句。上辨类别。何人能超者。此言超者。唯无学非有学唯利根非钝根。依界者。唯欲界非上二界。此中景云。许身在下地得起上生得善心者得成二十四句。古人证云。准广心文。谓从方便心得入不隐没无记心以出心不勤求故。不隐没无记心不生方便善心以羸劣故。故从净定心入天眼耳识。天眼耳识不得却入净定。若身在欲不起上生得善。从天眼耳出在何心。又欲界罗汉退起上二界惑。若不起上界生得善心从何等心入彼烦恼。又阿罗汉超定时。若不得非想生得善心不成句数。今大乘中依对法文。说随生何地即得成熟地善心。据得现起名为成熟。此文即说身在下地但起下地生得善心。会前三证者。诸依新译经论说彼五通及变化心皆名通果。顺正理等皆作此判。如修通时无碍断通壅竟。次则成熟意地智慧。是其通体。从此生五通及化心皆名通果。与定相出入。故天眼耳从定出还入定。又无学人退起上地惑时。从住分定起当地惑。如防上地过时得从上地烦恼入于下地住分净定。无学退时以无退分从彼住分而入烦恼。既知生下起上地生得善心。是则顺逆超次入八定时不成多句。俱有六句。一有漏顺逆均次入于八定。二无漏顺逆均次入于七定。三有漏顺逆间次入于八定。四有漏顺逆均超入于八定。五无漏顺逆均超入于七定。六漏无漏顺逆间超入于八定。若超色界心出可有闻慧异熟生心及通果心。今以非想心出出在何心。彼无闻慧威仪工巧及通果心非异地起生得善心。异熟生心业果者不异地起。准灭尽定出缘三种境触三种触许缘内外有为蕴生。何妨欲界起有顶地异熟生心非业果者。然相难知。由此应言有漏无漏出在异类名为出心非要散位。若尔有漏无漏间入等云何住异类。今言住异行相别类名之为出。或得起无记心未乖理也。以极远故无有能超第三等至唯除如来等者。此据自在超一切地者说。若七地已前及波罗蜜多声闻亦能超二地乃至七地。大目犍连入无所有处定闻象等声。便从彼出超多地故。六十三中具明此事。又依自在超一切地。谓佛及不退菩萨。余人虽超不能多地。若任运超禅者一切皆得。如转生九地及大目犍连。故此不说。熏修中。文有二。初明二义杂修。后明修生差别。熏有五类。一纯有漏定薰修。谓生下四静虑除五净居。如此下说耎中上品修故受三地果。二纯无漏定薰。谓八地已去变易生死有漏定尽故。三有漏无漏杂修。即此所说为于等至得自在故。及受等至自在果故间杂修习生五净居等。四有漏定散杂熏修。谓阿罗汉舍福命行资命福果。五无漏定散杂熏修。谓二乘及七地已前菩萨变易生死。此第三杂修中。有漏为两边。无漏一刹那居中。名修成满。如五净居业异生身造。种在身中任运但能灭下天处。由起希愿熏修成满无漏定力资昔业种令势殊胜生五净居。故非有漏而为中也。其力劣故。即与小乘杂修不同。谓毗昙等云先起无漏十六行观多念相续。次入有漏十六行观亦多念相续。如是展转渐略行缘乃至无漏有漏各二刹那名方便成。次复更起一念无漏。复更起一念有漏。是无间道。次复更起一念无漏是解脱道。名熏成五品。熏修名有三心。即用两头无漏熏中间有漏故也。又初一念有漏是加行道伏除定障。次念无漏为无间道正除定障。次一念有漏为解脱道故熏修满。若以有漏为中无漏为初后者。岂以无漏为加行有漏为无间道耶。次末后解脱为能资故所资相顺。谓如有一已得有漏及与无漏四静虑等者。凡熏定者。要须具得四种静虑漏无漏定方始熏修。先用第四定无漏熏当地有漏。次入第三定无漏熏当地有漏。乃至初定。从上流注入于下地故云也。依次下文熏定有五。一为等至得自在故。二为受等至现法乐住自在果故。三为得彼不退道故。四为修治引功德道故。五为生净居故。今此文中略举前二也。若于此处此时此事欲入诸定等者。泰云所依身名处云云。基云。身所住依名处。起定明暗等时节等名时。随缘何境名事。若有余取者。取支有残业润生。而命终者。便生净居。等至果有二。初得功德果后生净居果。修生差别中有四。一生因。二染退善进。三修因处。四辨差别。既生彼已若起爱味即便退没者。非上地中定可有退。由多爱味损减寿命名便退没。此退生也。此地五门广分别中上已三段解四门讫。下第四段释诸经宗要。最后众杂义。文分为二。初释宗要。即解前说总标四门。静虑解脱等持等至中后三种。由四静虑前已解故。后第十三卷方释杂义经。此二段但是释经诸门杂义各有别故。分成二种。初中分三。初标下说。次随别释。后通结。别释中有三。一解解脱。二解等持。三三摩地已下是。三解等至。五现见三摩跋底已下是。初门有四。初释解脱。次释胜处。三释遍处。后总聊简。虽胜遍处准前标说在等至门。今依修生次第故次解脱而明之。前以随他杂起引生或随胜义故离解脱入等至门。解脱除障最为胜用故别门标。今以初修次第必尔故便明之不相违也。八解脱以九门辨。文中有二。一标数释名。二辨其行相。标数释名者。一有色观诸色解脱乃至灭尽解脱身作证具是住。依俱舍二十九云。初名内有色想观外色解脱想。观增故立想观名。内未伏除见者色想名内有色。但观外境名外观色。大乘不然。未离色界欲。或虽已离见者。色想安立现前名有色。通观内外名观诸色。问显扬论等名内有色想诸色解脱。何故此中不说内字但言有色。三藏云。梵本经论若若大并无内字。译加内字义亦无妨。备云。初但解脱境体未解脱境类。体谓欲界死尸等类。色谓色界色。第二解脱中体类俱脱故名为外。基云。古言内有色想观外色此名不当。其有色非唯内故。诸所观非唯外故。今准显扬有色想者。依有色定意解思惟故。诸色者观内外诸色故。言无色想者。依无色定意意解思惟故。外者除眼等根意解思惟余色故。据实初二通观内外而有兼正。但欲显第二解脱已离色欲故。别标内无色想。其初解脱未离色欲。内外俱有色故但言有色。号内有色于理何伤。内无色想观外诸色者。彼小乘说内已伏除色想名内无色想。唯观外境名观外色。今此论已依无色定离色界染名内无色想。即此诸色已出染故名之为外。观此为境名观外色。上二言观者。于诸色中为变化自在故。意解思惟显示彼想故。解脱者。谓能解脱变化障故。依对法说内谓内身。已依无色定伏除见者色想名内无色。与此不同。此中备云。未离欲时自见名内色。他见非情名为外。然已得离欲界欲贪。在色界定内都观于色界欲界之色。故自他色合名为外色。泰云。于二界色之上色欲未离名内有色。若于此内身已得离欲时即说内身名曰外色。无色欲故。不唯观身外色名外。净解脱身作证具足住者。净者第四静虑中离八种障。舍念圆满清白名净。此观通观净不净境。显扬说。净者一向意解思惟净妙色者。基云。随转理门。或依彼观相待相入故后成一味净色为论。对法论说。于内净不净色展转相待等故。解脱者。谓能解脱净不净变化生起烦恼障。此即变化时加行功用名为烦恼障碍心。故前二解脱随于一事变化之障。此所解脱净不净中所有变化加行功用极自在障。身者意身。作证者。由于智断得作证故。诸根得境唯身根亲合身与证名。前二解脱意解思惟尚疏远。故与其观名。此第三解脱除障最胜名身作证故。对法说。此八种名圣住。诸圣所住故。然诸圣者。多住第三第八。此胜故于二界中各在边故。世尊经中说身作证于色无色障断无余证得转依胜余六故。具足住者。是第四静虑根本圆满。第八亦尔。有顶圆满。余名可解。今此文中但释通名。前七解脱于已解脱生胜解者。七所观法要离彼地烦恼障染。方始修作名已解脱。今观彼境为除定障。起神通功德而生胜解故名解脱。第八解脱弃背想受者。前远无间道虽灭想受障。今方得名解脱。正起解脱时。但暂弃背想受立解脱名。非时方始解脱定障先已离故。第二辨相中唯辨七解脱。后等至门方释第八故。谓生欲界等者。释有色义。此说初修未离色染。若已离者见者色想安立现前名为有色。彼于如是所解脱中已得解脱者。释解脱义。其所观色于欲界所解脱中。已得解脱故。即于欲界诸色以有光明相作意思惟等者。此明观义。不同小宗作不净想。今此说观光明想故。有二因缘名为有色。一生欲界得色界定故。二于光明而作胜解故。欲界诸色于诸胜处所制少色等者。此答所观色即胜处境。初胜解想而观之故。若好若恶等者。此答行相。前三解脱引胜处遍处诸圣神通。后四解脱随应能引无诤等功德。谓生欲界已离色界欲者。此释内无色想义。先依空处定已离色界染故。无色界定不现在前者。释观外诸色义。无色不能观诸色故。依色界定现观外诸色故无色定不现在前。上说未得无色定。未离色界欲外观诸色名初解脱。已得无色定已离色界欲观外诸色名第二解脱者。此依初业说。由俱解脱者定得初解脱故。若先不入无色定未伏除见者色想。作光明想而观诸色是初解脱。若先入无色定已伏除见者色想。不思惟光明想但观外色中好恶等是第二解脱。故此中言又不思惟彼所想之明相观渐成故。但于外色而生胜解。由此俱解脱者亦成初解脱故。对法解初解脱云。于内未伏除见者色想即初习业者。或现安立见者色想即业满者。俱解脱等所起解脱。于其内身虽已离色欲安立色想而现在前观于外色故。彼释第二解脱云。谓内已伏见者色想是初业者。或现安立见者无色想是业满者。俱解脱者所起解脱义准前说。又不思惟彼想明想但于外色而作胜解释观义。若于是色已得离欲说彼为外者。即此已离染色。出染故名之为外。观此一切诸色为境。名观外色不唯观外尘名观外色。若准对法内身名内。外尘名外。观尘为境名观外色。彼说内外二义乍同小宗。依无色定离内色染等与彼差别。上二解脱依俱舍说。初二静虑能除欲界初静虑中显色贪故。彼不净观可作是说。今作光明相等。显扬第二十说。此二除变化障。为于变化得自在故修二解脱。变化既通四静虑有故。初二解脱通依四静虑。同成实论。仍在根本非诸近分地。彼忻趣修都无通果。此容预修有通果故。净解脱中已得舍念圆满清白者。此释净义。一刹那中离过名清。相续离过名白。以此为依修习清净圣行圆满名净解脱者。此依第四定于青等四色随观一色作清净解。亦可总观四色作清净解。如观花树。后胜处中方别观四色。此中说得舍念净故。下复以三义释此净名。云谓已超过诸苦乐故乱动静故善磨莹故。故净解脱唯在第四根本非近分。此亦内无色而观外色由前已说故此略之。次四无色解脱。皆已离自地欲。依根本地重观自境。思惟胜解令障更远引生胜德立解脱名。然今论文空识二解脱言离自地欲。后二不言离自地欲者。无学身中影略而说。准前应言离自欲故。若依有学等得不要离染故此不说。又空识处言思惟自地者。由彼二名自地为称。无所有处以识无有为自地名。故于识处思惟胜解。有顶解脱亦然。下之三地名想生处。遍于此处思惟胜解唯在根本非近分地。上已依论二门分别。三出体性者。七十三说。五法之中世间出世间正智为自性。有漏者分别中世间正智摄。无漏者即无分别智后得智摄。唯慧为性。缘色非色及真如境离诸定障引生胜德非余能故。若相应体初七四蕴性。眷属五蕴性。第八解脱二十二法灭尽定。以前所薰厌心种子为自体故。四诸缘境者。初二解脱以显色相及真如相为所缘境。第三解脱以摄受相及真如相为所缘境。摄受相者于内净不净色展转相待展转相入展转一味。如对法说。次四解脱各以自相及真如为境。初三解脱以色无色为境。次四解脱唯无色为境。为断此障起此观行。第八解脱无所缘也。五凡圣得分别。有义初七解脱通凡圣得。第八解脱唯圣得唯无漏故。七十二说异生圣者同得初三。然有差别。内外二道通得无爽。除变化障得自在故。然瑜伽第十五云。初三解脱于一切色得自在故便能引发诸圣神通。不与一切异生共有者。彼论自说不还阿罗汉所作。不说异生不作初三。次四解脱。对法论说圣弟子所得者。若得意者圣之弟子异生亦得。有义唯前三通内外道凡圣皆得。论唯说此异生得故。后五唯圣得论说圣之弟子不说异生故。六离障差别。显扬二十说对除六障。一反化障。初二所除。能变能化由观光明殊妙无碍及为少多等得自在故。二最极现法乐住障。第三所除。对法论说。能断净不净色变化障及于此中烦恼生起障。即于净色变化加行功用与不净色变化相违。体即硬涩无记之性名为烦恼。三往还障。第四所除。由空诸色无障碍故。为方便已入色四定根本之地往还自在。四引无诤等胜功德障。由识所除。彼诸功德体即识故。此为方便已。起第四静虑发诸功德。五诸漏及有障。漏谓烦恼有谓有顶。此即无色惑苦二法由第六第七解脱所除。第六解脱正能除之。第七解脱除之令远。六寂静最极住障。第八所除。灭定寂静极胜住故。第十五说后五解脱唯言能引想受灭等至者。依成满位亦不相违。七依身起者。后五解脱三界身起。许无色界起灭定故。初三解脱。有义唯欲起由教力故。此卷论云。由二因缘名为有色。谓生欲界故。有义不然。通二界起。初修解脱遍处为果。必在欲界如前道理。后成满时遍处为因解脱为果。何妨色界亦得后起。岂生色界不得名有色而不修通耶。八二得者。佛及麟角身中八皆离欲得故。在余身中皆加行得。要离彼地染后方修得故。九有无漏。在佛身皆无漏。在余身中第八唯无漏。余七通有漏无漏。通是世间出世间二智为体故。下第十五更当广辨。次八胜处以三门辨。一释名。先列后释。一内有色想观外色少。若好若恶若劣若胜。于彼诸色胜知胜见得如实相。二内有色想观外色多。三内无色想观外色少。四内无色想观外色多。此后三种。若恶好等言皆如初说。后四胜处皆内无色想。然观外诸色青黄赤白四种有异。此中内有色想内无色想等如解脱中说。前解脱中有色不言内。今言内者。前以设虽于内身见。有色想安立现前未离色染者。以一切色染皆未离故。但言有色而不说内。即以此一切色而为境界。起光明想未出色染故名观诸色。或通观内外色不可名观外色。今此胜处唯观非根色不观根色。内有根色故名内有色。与前差别。余少多等如文自释。二出体者。对法显扬俱作是说。初二胜处初解脱所出。次二胜处是第二解脱所出。后四胜处第三解脱所出。净解脱中初之二想净与不净展转相待展转相入。如是展转总一切色合为一味。清净想解名展转一味故。后四胜处第三解脱所出故。此八体即前三解脱也。问若尔前三解脱与八胜处有何差别。俱舍云。前修解脱唯能弃背。后修胜处能制所缘。随所乐观或修不起。今释。初修前三解脱除二种障。由此能生胜知胜见名胜处。修成满者。由八胜处胜伏所缘。能令初三解脱清净。是谓解脱胜处差别。问何故解脱遍处通观非色。八胜处中唯观诸色。答离障遍观色非色等。胜伏境时色相难胜折伏。好恶难胜伏故。色胜伏已于无色中亦得自在故。从难胜唯立色胜处。三依境分别者。后四唯缘色处显色。其形色无体显色摄故。假无体唯实故。故唯观四。前四所缘声香味触所依聚色。以初二解脱缘光明相及劣胜故。即初四胜处观显假色光明乃是假显色故。由体清明顺于变化故偏观之。第二解脱缘一切色处故。第三第四胜处亦观于彼一切色处若少多等。然以有情非情形量小大内外别故。分成少多故。依有色及与无色各缘二境分成四种故。诸胜处不减不增故。对法说。少色者。有情数色其量少故。多色者。非情数色其量大故。显扬论中唯依资具非资具分成多少。今此中以有情及资具合名为少。宫殿等名多。数量别故。各据一义亦不相违。好恶劣胜等依少多色之差别故。故不别立。然在欲界初四胜处具观四尘同聚色处。在色界中唯观声触同聚色处。唯初二解脱观色尘。故初四胜处中俱观色境。论说劣色者。谓声香味触。不可意色者。此说欲界有声等所依同聚之色处名劣色等。是初四所观。非声等四是胜处境故。此论云四显色有情资具宫殿等摄。谓好恶劣胜四名显色。即前少多是情等色。故非声等。由于色处折伏自在。于余四尘亦能变化。或初二解脱初虽唯观色引生初四胜处。胜处起已后观四尘。折伏自在引生解脱。后成满位复唯观色光明等境能为变化。故显扬云。由三解脱故得胜定自在。由得彼已方说胜色自在成就。此以解脱为因胜处为果。又云。此八胜处与修三种缘色解脱作所依止。此以胜处为因解脱为果。初修后满有差别故。论虽说言此四显色非色处显。谓声香味触劣胜之色。所观明显名为显色。非但以色亦以真如为所缘。七十二云。思惟色真如相故得胜知见。异生不尔。略辨义已。文分为二。初解胜处名。次别解少多等义。处者是所缘。胜者能缘。初文有三。初标。次辨。后显差别。第三遍处以四门辨。一释名。先释通名。后别名。于胜解事者释处义。随应即前解脱等境故。生遍胜解者释遍义。此假胜解作遍想故。此释通名也列名者。谓地水火风青黄赤白空处识处。如经言。谓地遍处一能解了上下及傍无二无量。如是乃至识遍上下及傍无二无量等。此中虽释无二无量。余如显扬第四等说。二出体性者。俱舍云。初八遍处唯从第三解脱所出。后二遍处即彼空识二解脱。今者初八以慧后二四蕴为自性。初八遍处善清净故。能引贤圣胜解神通及转变神通。虽依四地而有不可随应。从初三解脱满唯第三故。此论云。如是有色诸遍处定色界后边故。从第三解脱所出。理同俱舍所说通途。三废立者。论自解说。瑜伽又说。然由所依真如遍满能依色非色。亦复遍满能依之中。所依造色遍满故。能依造色亦遍满。唯说能依中实显色遍满不说假显形亦遍满。唯说所依实触遍满不说能依假触亦遍满。既说所观色境空遍满亦说能观识境遍满。余非遍满故非遍处。然涅槃经中第三十一说除火取无所有处者。事火外道以火为天说火体遍增。彼执故对彼机除火遍处。无所有处有观察时。观识遍无少分所有。所无境遍亦名遍处。今诸论中。依极自在已方修遍处观无少所有境。非必观所无识遍一切故不立遍处。佛于彼假名于此实说故。问胜处引生遍处方起。何故胜处无后二初四。答胜伏所缘方生遍果。果法胜故加因六种。胜处唯依伏殊胜境不说所余。遍处用胜者。此下文说引生神通等故。胜处劣者。唯胜伏所缘不能引生广功德故。六十二说。修十遍处能为五事如彼广说。四所缘境者。七十二说。又十遍处由胜所缘力应知。其相差别者。此用大种及真如相为所缘。若不尔者。所依不遍能依亦应不成遍满。由真如境极遍满故能依亦得成遍满名。又空识相及真如为所缘。不但唯以有为为境。合以色触处四蕴及真如为所缘。第四总聊简中有三。初释解脱胜处遍处次第。次解遍处作用。后以喻显三法次第。此法次第略有三义。一云一随转理门。即此门是。二依真实理门。六十三说。胜处遍处是诸解脱能清净道。显扬第四说。由诸胜处胜所缘故。由诸遍处所缘遍故。能令解脱清净应知。二云。真实理中。一初修行门即此文是。二后成满门即余文是。三云。一如量智修门即此文是。二依如理智修门即余文是。先依世俗智起胜知见已。次依如理智入遍处解脱。胜解神通者。随所意解皆能称遂。远作近解屈申臂顷至色究竟等。转反神通等。转换旧形而作异相。又胜解通意解思惟。转变神通能成实事。别释经宗要中有三。下第二解等持。前别有十一。下解十门。阙第十一。如前已释。三三摩地中文分为三。初别明三摩地行境别相。次明三摩地行别境同相。后释先后次第妨难。初之一门安立谛行。其第二门非安立行。初之一门别相行。次之一门通相行。是谓差别。就初文中初标空三摩地行相。当知。空性略有四种下。总释空性差别。显扬第二说云。空有二种。一所知二智。所知者。谓众生及法遍计所执性中此二无性。及彼所余无我有性。于诸法中所执性无即是无我性有。无我性有即是所执性无。即以此有及非有无二之性名所知空。空智者。谓缘彼境如实了知。彼论意说所执法有情空及真如空性俱名所知空。观彼无时见此有故。证此有时见彼空故。有空无二俱名境空。此说空行所证所空。能观彼心即名空智。此中所言谓于远离有情命者等即所观中所空空境。心住一缘即彼空智。此依三乘通所观空。但言远离有情命者等唯说人空不说法故。唯说所空不说所证空。彼说无二有无双彰。此说所无不辨真有故不相违。总释空差别中有两番释。基判。初依无学者四种空性。后陈有学者四空差别。景释。初番观察空者。即是学人。总观诸法之上空无横计苦乐净我及我所等。后之三空是无学人。观于自身及外五尘空无烦恼。于中初彼果空无学人。即总观内自身及外五欲空无烦恼。此观由观察空得名彼果空。第三内空第四外空即别观自身及外五欲空无烦恼。及引经证如文。可知。又修行者下。第二番释。即是初修行人。学作此观(基云谓诸凡圣有学)言由彼果空至思惟内空者。此初行者。别观无学之人于外五欲空无烦恼。别观无学之人于自内身空无烦恼。言由观察空或时思惟内外空性者。明初行者将彼无学内外空义类观自身内外空性总观察之。由此观力心俱证会内外空性。言设复于此内外空性不证会者等者。明初学者于内外空不能证会便应思惟无常苦想。不为我及慢所动。便于内外二空俱证。基云。此即显空无我行名为空行。空无有情及法我故。无愿中。谓于五取蕴思惟无常或思惟苦者。基云。此说三界五取蕴法名无愿境。心住一缘名三摩地。显扬又云。无愿有二。一所知二智。正此同。即以无常及苦并集四行名无愿行。此以无常苦果行摄因行等故。无相三摩地中。初释行相。后释彼经。谓即于彼诸取蕴灭思惟寂静。是无相境。心住一缘是三摩地。显扬说。无相有二种。一所知二智。所知者。谓即所知空境。由此境相一切诸相之所不行。智如此前说。此说前空境中真如空相诸相不行名无相境。即是此中诸取蕴灭。不说所执空名无相境也。前说因证彼空所空所证空二俱名空。今但说所证空无相境。故与前别。即灭四行名无相行。道谛四行非三等持。何故无愿无相说心三摩地空不说耶。答此观有故称作彼心。彼观空故一切俱遣。空不说心余二说有也。后释经中。文分为三。初释不低不昂。二释方便方便果。三释晓了晓了功德。违顺二相不相应故者。缘违境心低。缘顺境心昂。今无二相名不低昂。又坏世谛违俗境名低。执心存立顺真境名昂。无相行离二名不低昂。此不坏世谛即不思惟一切相不厌不坏等名不低。此于无相界正思惟故不顺坚执名不昂。方便方便果中。初释方便。后彼复数数自策自励下释方便果。相谓境相此有二重。一有漏名相无漏名无相。二有为名相无为名无相。若依初义诸后得智以后义或及初义为本质行名无相行。即灭四行。或道四行。若依后义无分别智名无相行。翻此二名有相行。此方便中于彼诸相未能解脱者在有漏位。未解脱有漏相故。故随相识于时时中扰动其心。此数思择方能取得无分别智果。解脱有漏一切随相名方便果。于此解脱又善解脱故任运而住名极解脱。即通根本后得智二位。晓了果晓了功德中。烦恼断及灭谛名晓了果。现法乐住及道谛名晓了功德。谓无相行之所晓了。即道四行亦无相行。前后两文宽狭有异。景云。断及住究竟者。此就二谛体说。俱名为果及名功德。又复灭道已下。约用以释经文。又谛现观是见道名。晓了果者。酬前方便故。罗汉德满名为功德。若于此处无有彼物等。此第二段三摩地行别境同相。依一真如观具三义故。何故此中先说空性等者。第三段释三次第。此意问言苦四行中先说无常苦。后说空无我。今于此中先说空行。后无愿行方说无常等。此意答言谓不相违。十六行中先无常者。则据见道已前初修加行先观无常。无常故苦苦故无我。无我故空。从易至难作此次第。此中则据初入见道观真如时空无人法故先说空。从真见道入相见道。次起无愿无常苦观方得清净。言若无无我无常苦观终不清净者。此反释也。若无真见道中无我空定。相见道中无常苦观终不清净。言要先安立无我之想从此无间方得无愿者。此顺释也。要先于真见道安住无我。从此无间入相见道方得无愿。下引经证。是故经言诸无常想依无我想而得安住者。相见道中诸无常想依真见道无我之想而得安住。言彼于无常观无我已不生希愿者。彼相见道无常行道前无我已。于有为有漏不生希愿故空。次第生于无愿不求有为。唯愿无相专求出离。故此无间宣说无相者。从无愿后方起无相。问曰。复以何缘此中先陈无愿。次说无相。显扬第二先说无相。后陈无愿耶。答此说要于三界先不愿求方于无相圆证清净。故先无愿后说无相。初证二空无即达无我有。故于空后即说无相。方令无愿圆证清净。此依后时无相圆满。彼依初时无愿圆满。故不相违。此三三摩地诸门分别者。八门分别。一名差别。七十二及显扬第二说。若无差别总说为空。无愿无相通闻思修所成为性。有漏无漏若定若散唯善非余。加行非生得。若言空无相无愿三摩地者。唯修所成。有漏无漏唯定非散。若言空解脱门等者。唯是无漏修所成慧。非散闻慧等。二释别名者。空者生法无我性非有。无愿者不愿求。无相者佛地论第一说离十相。色声香味触男女生老死。涅槃经第十三说十三相。于此加三苦乐舍相。三摩地义如前说。解脱者离缚义。或由缘此离诸谛缚。或由起此证无为解脱。依此二义解脱之门名解脱门。或体无漏解脱即门。三出体者。唯以等持而为自体。虽闻思位有彼俱。等持胜故。或以定慧而为自性。于解脱中此二胜故。相应四蕴。眷属五蕴。四智摄者。俱通三智。通闻思修世出世智故。加行后得三行理通。次前文中说境同行别故。根本智亦具三行。义别说三非三别时起。五十六行相摄者。基师等释略有八门不同。一依小论空摄二行。无愿摄十行无相摄四行。此说不于有为愿求故。又依决择十一正见中空行无我行名为空行。余行名无愿一行名无相。谓灭谛离系见。顺同小论。二依瑜伽次前文晓了果中空如前。无愿六无相八。又七十四释三性中。由遍计所执性立空解脱门。由依他起性立无愿解脱门。由成实性立无相解脱门。唯识亦言随相各一空有愿无相如次应知。又说无漏心等容二性摄。众缘生故摄依他。无颠倒故圆成实摄。故道四行亦通无相。三依此初文道四非三摄。二十八亦言。所知有二。有及非有。依非有立空。有有二种。一有为二无为。三界所系名有为依。立无愿解脱门。涅槃名无为依。立无相解脱门故知。道四非三所摄。五十五亦言。空摄二行无愿摄六行无相摄四行。道谛诸行是清净因。非三门摄。非有漏故非无愿。四依显扬第二说三门。如前五十五说。然道四通三行。彼云缘智空道作道如行出行。亦是空行缘智。无相道作道如行出行。此亦是无相缘智。无愿道作道如行出行。此亦是无愿行。此意说言缘空道作空行等。是即空无相无愿行。故道四行理通三门。五依七十二空摄十六行。谓苦集灭道各四皆无我故。彼云五法中相通三种。真如正智亦空境故。无愿摄八行。苦集各四相通三种。一切有漏皆不愿故。名及分别是空无愿境故。无相摄四行。虽于相等亦有无相行。唯观灭谛故。即六十九说。空解脱门摄八智。法类四谛并尽无生。无愿摄六智。法类苦集并尽无生。无相摄五智。法类灭尽无生智。六依八十六。十六行皆空行。苦二行是无愿行。谓无常苦。灭四行是无相行彼说由三解脱门增上力建立四种法嗢拖喃。依无愿立一切行无常一切行苦。依空立一切法无我。依无相立涅槃寂静。依四略集故作是说故不违余门。七空非十六行缘二我无非缘谛故。无愿摄十二无相摄四。或无愿摄八无相亦八依他圆成两门体故。七十四说。三解脱门如次观遍计所执等故。八十六行皆通三行。一无分别智中义说十六行。义说三解脱门互相摄故。即此前说行别境同。唯识亦言。三解脱门所行境界与三性相摄。理实皆通故。如是略说八文不同。所望义别理不相违。诸有智者更嘱异文应随义释。不劳弹诘。景云解云。空无我行是空三昧。此从行解为名。又说。八智名空者正证真如实无空解。但于观中观人离法义说名空。无愿或唯苦集不说道者。非可厌故。以有处唯灭说为无相。道非无相者。灭离十相得无相名。道有三相故非无相。有处说道名无相者。道谛有生异灭相。然无五尘及男女相亦名无相。又以道谛能障生死所有十相。能引涅槃无十相法故名无相。有处说道四行非三三昧摄者。为顺经中说有四法。三解脱外别立道行以为第四。六依地分别者。有漏者十一地。谓欲界初近分中间并八根本定上近分非有此观。行解狭故。无漏者通十地除欲界。七依身分别者。有漏无漏二十六行通三界身并容得起。八重三等持。虽无文说理亦通有。然非唯无学不时解脱起。异生有学亦能起故。不唯有漏亦通无漏故。显扬第四说。道谛四行通三解脱门。即三等持重缘之行是无漏故。如理应知。自下第二解有寻伺等三。西方多言寻伺在方便地不在初禅根本。唯除无漏诸三摩地者。此说感生上地三三摩地无漏不生。故除之也。第三释小大无量三摩地文有三。初略辨小大无量义。次剩释经文。后别建立经中四无量义。初文有三。可知。此中已下第二释经中。由三摩地后后转增有差别故令所生起而有差别者。由彼等持后后转增有胜劣别。令所生起光明有小大无量胜劣差别。云何作意得成唯二谓随胜解分齐施设作意故者。明求定时由随胜劣故作意成。二云何作意唯二为缘修成唯二者。此问作意云何唯胜劣二种为缘修定成二。谓即由下答。由求定作意初劣后胜故所修定有胜劣二。云何以修唯二为缘行成唯二等者。有漏静虑胜劣无缘令不动行亦成二种。由不动行二感生亦二。下明由行胜劣所生有有情施设高下胜劣差别。此中明补特伽罗既说胜劣为二。例知向前数说二二言者并据胜劣为二。复次云何建立四无量定下。第三建立无量义中。文分为二。初释经四无量行相差别。后释无量差别。此四无量如菩萨藏经第七．涅槃经第十五．十地经第五．瑜伽第三十四．显扬第四．对法第十三．佛地论第五等释。至菩萨地中广明门义。于三有情中别起为初。三总缘为后。一于无苦无乐作意等者。慈悲喜三如次配已。总于此三欲与乐等为欲令彼不乐思慕不染污作意等者。此释舍行相。即以前三有情为境。无苦无乐有情痴增上故多乐思慕生死苦集迷于境界。先与乐已。今欲令彼不乐思量乐慕迷醉生死苦集舍其痴故。有苦有情多生嗔恚。先拔苦已。今欲令彼不生嗔恚。有乐有情多生贪欲。先不生嫉乐其不离欲令彼不起贪欲。于三有情劝舍三种起此不染污作意。四十四说。菩萨即于无苦无乐有苦有乐三种有情。随其次第发起远离痴嗔贪惑增上意乐普缘十方。是名为舍。显扬论说。慈以无嗔悲以不害喜以不嫉。涅槃亦言。慈除夺命嗔悲除鞭挞嗔喜除不乐。大智论说。前三种无嗔为体。与此皆同。俱性无嗔故。涅槃又言慈断贪欲者悭乐不与说名贪欲。缘自乐生断众生命说名为嗔。今不断命说名无嗔。无贪缘乐生。无嗔缘有情起。故修慈者言断贪嗔。前第十一及显扬论涅槃经皆言舍除贪欲嗔恚。无贪无嗔二法为性。下第十四舍除贪欲。大智度论说即无贪。此及三十四中三善根为性。大智度论等依缘舍己乐施与他人故体无贪。涅槃亦言。自舍己乐施与他人。是名大舍。顺违二生多起贪恚。平等劝除相增说舍。涅槃经等二法为性。法界有情总为三聚。平等行舍。故以三善而为自性。各据一义理不相违也。备云。此文既云即于此三。故知舍无量定更不别修。经言以慈俱行心等者。第二释四无量差别。经文有三。初释通经。次问答辨因释别经。后结成圣行。初文有十句。利益安乐一切无量所显示者。四无量中皆有二故。四十四言初三安乐后一利益者。彼说初三与世间现益名安乐。后一与出世后益名利益。故二差别。此依四种俱能拔苦与乐并通能与智福小大果故俱名利乐。无怨无敌无恼害。意语身业如次配之。如四大河众流杂处者。喻四无量众善所集。问经言已下。第二问答因释别经中。此说四无量三乘外道通修。唯依色四静虑。行相宽故慈忆念第三定。悲忆念空处等而修习之。非入空处等定修四无量。若诸菩萨广慧声闻。依无色心了一切法修四无量。理虽不遮未见诚说。言以修悲者乐欲拔苦无色界中远离众苦断坏等苦彼都无故者。空处都无因色所生断坏等苦。修悲心者。念苦众生令到无苦及所依处。所依处是空处定无有众苦。故言修悲极于空处。更有一释言所依者色身也。无有苦及苦所依之处者。即是空处定也。无所有处无漏心地最为后边者。此依明利断惑。无漏非游观者。通有顶故。如是一切已下。第三结成圣行景师释。问二乘所得四无量是其有漏。云何经说觉分俱行。为释此疑故。论说云。如是一切虽是有漏唯圣能修。故经宣说此四无量觉分俱行。基师释。依殊胜行唯圣能修。若无漏者觉分俱时行。若有漏者二乘等起觉分前后有用俱行引觉分。觉分由此亦名圣行。第四释一分具分修中文有二。初别释二修。后释定难。景云。一分修者。如欲观察青等胜处。观时于前加行。或唯思光明。或思众色而入于定。言如是二种随其次第或了光明或睹众色者。由方便成。正入定时。或了光明或睹众色。具分修者。于方便具思二种得入定时。亦了光明亦见众色。基云。初一分修思光明相如初解脱。思惟色相如第二解脱。具思惟二。如净解脱未成满时。定难文云问是谁难邪答三摩地相等者。谓是定所缘及因缘相两家之难。定所变青等为境相还生于定。因缘相者如后卷说。谓定资粮。十一难者。景云。经虽具明然此论中唯有其八。谓此中最初乃至亦复如是一难。从由不善守根门等故至释鷃者为第二。彼唯思求至旋转卒起为第三。彼于行时至与定为难为第四。或因定起慢是第五。或多言论是第六。或久寻思是第七。或因定生光明等相便舍内修谛现外色此第八难。泰云。准成实论第二十二卷定难品。亦有十一难多同此论。次第有异。何等十一。一颠倒定难。求不善知故。此当彼论第七定难。二无念定难。方便后等故。当彼第六。三贪等定难。不守根等故。当彼第十一。四不适定难。多觉悟故。当彼第三。五不等定难。为此二事精进不中。疾即身心疲极。迟即不取定相。俱失禅定。如捉鸟子悉即疲极后即飞去。当彼第五。六粗喜定难。思求相求一得二等故。当彼第一。七怖畏定难。遍于诸方不知广狭等不祥色故。行者若知不祥自灭。当彼第二。八异相定难。彼行住时起世想故。当彼第四。九有慢定难。因所修定自高举故。当彼第十。十多语定难。多言久思等故。当彼第八。十一不取定相难。见定相舍内观外故。当彼第九。基取文相大同泰师。仍云成实论十一难名字次第体性行相与此少异义配应知。尺鷃鸟者水札鸟也。如是诸难随其所应至因缘相者。应得是未得退。或过此等者已得退失。第五三受俱定随彼地增。非余地非有。第六四修定中初为得现法乐住方便道中等者。四根本静虑名现法乐住。为得此故修近分定。又根本地未圆满清白。修诸根本定令得圆满。通以有漏无漏善定为体。为显修习未曾得定等者。此释难言。诸四近分及根本定。皆初修定。何故经中唯说初静虑前方便道。故今释言。为显修习未曾得定。初现法乐住未曾得故。若修上之三地曾得种类故略不说。俱舍二十。言举初显后。理实通余。当知此在能发天眼前方便道所有修定者。此第二修。唯以四根本地修天眼。通前加行道及无间道所有修定。此通有漏无漏。能知诸天如是名字等者。依胜趣说。实通见诸趣有。乃至广说言故。谓得谛现预流果向方便道中所有修定者。预流果向谓真见道及相见道。前十五心皆名分别慧。为得此故暖顶忍世第一法加行道中所有修定为此修体。唯是漏为性。或为修习诸无碍解者。其无碍解名分别慧。依四静虑等修此方便定。是此修定体。通有漏及无漏。谓罗汉果方便道中所有修定者。阿罗汉果诸漏已尽。金刚喻定及加行道为此修定体。此中第三与小宗异。彼说修三界诸加行善得分别慧。分别慧体通闻思修。故差别。初修定果现法乐住。于八定中最殊胜故偏说。为得此立初修定。前五神通凡圣俱得。胜知胜见唯属天眼导生胜故。为得于此偏立修定。初入圣位唯预流向。圣果圆满唯阿罗汉。为得初后二时胜果。偏立第三第四修定。阿罗汉果即漏尽通。虽一来不还二果之向亦有初得谓超果者。然非决定故略不说。第七五圣智三摩地中有三。初标引经。次陈五智。后别释经。依婆沙三十一卷亦明此五。有作是说。皆八智性除灭他心。妙音说。皆六智性。除苦集灭他心。评曰。一切皆是世俗智性。皆知定事有差别故。此五圣智皆处智力所摄。若成实论亦有明之。列名别释大似此论。且准成实及此下释。应具足云一我此三摩地是圣无染无执是自体智。二我此三摩地非凡夫所近。是总睿所赞。是补特伽罗智。三我此三摩地寂静微妙是清净智。四我此三摩地得安稳道。证心一趣现在安乐后乐异熟是果智。五我此三摩地正念而入正念而出是入出定智。景云。此五智初起是加行智。后成是后得智。智是能知。三摩地是所知。备云。自体智名法智。伽罗智名类智。清净智名尽智。名无生智。入出定智名道智。别释经中。有十四句。初之三句是自体智。次之三句是补特伽罗智。次之二句是清净智。次之四句是果智。后之二句是入出定相智。基释云。证心一趣者已得无寻无伺故者。据得满智位。此无漏定。后乐异熟者。近资有漏得异熟果。远得涅槃。借异熟名通称异熟智。体是一行相分五。故前说言五行相智。唯善无漏名五圣智。此中有释。初有见道前断除烦恼令定清净。第二入无相位所得圣定。第三一来不还所得之定。薄贪等故尽欲惑故如次应知。第四通不还及罗汉所得之定。现法乐故后异熟故如次可配。第五唯在于无学位常行无相心故。准小例大。大亦有五。初在地前。第二初地。第三前七地。第四后二地。第五如来地。然此文中释自体智云。无漏故名圣。岂言唯是异生者定乎。今寻文相。亦可善故名圣即在异生位。无漏故名圣在于圣位。此非纯圣。故第二智方名非凡所近也。第八圣五支三摩地者。若依成实论云。经说圣五支三昧。谓喜乐清净心明相观相。喜乐是初禅二禅喜相同故。名为一支。第三禅以离喜乐别为一支。第四禅中清净心第三支。依三支能生明相观相。是明相与观相为因能坏裂五阴。观五阴空。故名观相。能泥洹故名为圣。今此论文四静虑中。诸贤圣定各一为四。审观安立断除结缚所有圣定为第五支。文分为三。初标五支总别引经。二别引五支经释。三问答五支定相。别引五支经释中。释初支有十六句。初六句是法说。次十句喻说。中辨彼说静虑中离生喜乐喻说。通喻四静虑相及喻第五。基云。法中离生喜乐一句诸静虑不同余可通有。定生喜乐已离喜乐。清净静虑是四静虑差别性故。如前已释。由余五句可通有故。由此后诸支中更无法说。但释喻说有异。譬如黠慧能沐浴人或彼弟子等者。西方沐浴有容沐浴人师及弟子故以为喻。铜器蚌蛤器者喻为离欲生喜乐故。教授教诫者。沐浴时以铜器等盛灰澡豆细沐浴末。今以言教犹如彼器。教之所诠能顺于彼出离寻等诸善净行。如彼灰豆细末。此即无间道。以水洗灌即解脱道。以寻清净故。沐浴搏者。西方浴讫以余甘子切碎曝干为末。以生胡麻香油和之。令其润腻不硬软方以涂身。取其香洁润滑光净故。沐浴搏即干甘末。此喻行者未得定前当除粗重。带津腻者喻喜和合。香麻谓得定后喜资润身如以油和。第二喻有六句。山者高义。出初禅故。尖顶者至一味胜解者。高山顶尖唯有一峰。第二定唯一意门。上品胜解离诸寻伺外散境故。泉喻内等净流出喜乐诸水故。山傍流出水大如车轴故名水轴。泉水上漫大如汲索故名水索。喜滋润如水轴乐滋润如水索。如前解释者。上云所滋润者。谓喜遍滋润谓乐。滋相应意如傍出。次五根如上漫。又云喜留二定故云傍流。乐三定故云涌出。亦可喜住内心故名傍流。乐遍外身故云傍出。此说轻安为乐。同小乘释也。第三喻中水喻离喜无寻伺定乃至喻华胎藏没在水中者。此言意显。第二定如水。因喜动涌如华出水华喻喜故。今第三定离喜无寻伺亦如水。其乐如华胎藏胞未开剖。犹在水中名华胎藏。与定相顺不动涌故如在水中。第四喻中有五句。超灾患者。谓八灾患谓寻伺四受二息。此显离下地失。鲜白者。显离自地失。次以长者四业喻定四用。如次配也。八经九经以为喻者。西方织叠八缕九缕而为一茎经。织作叠时其叠坚致。如此方作[聯-耳]布四[聯-耳]五[聯-耳]方可坚致。清净鲜白者。如衣不薄堪忍寒暑等种种诸苦。周遍者。如无露处一切散动所不能侵。第五喻中。于所观相殷勤恳到等如前释者。景云。如此卷前文修知见定中解及殷勤恳到审谛而取等相言。是此中总义者。此第五喻。总喻四定观如断惑。但举法说不举喻文。基云。谓前卷三十二相中第二十观察相法说言。谓有苾刍殷勤恳到善取其相而观察之。喻况云。住观于坐坐观于卧。或在后行观察前行。故此言谓审观察三世诸行于能观察。又复观察。前四静虑说为四支。此第五支于前能观更审观察。此所观察即三世行。即在后行观察前行。是重观三昧也。或前之四支虽已观察此更审观彼三世境。于前能观察之所观察更复观察故。下问答中说言依审观察缘起三世诸法。又为断除无色结缚故建立第五。上来后四喻中并云差别者。除与前同显与前别喻故云也。问答定相中。二问二答。谓四静虑中所有贤圣心一境性者。圣人所得四静虑中通漏无漏心一境性名圣三摩地。及于安立审谛观察如是名为圣三摩地者。依定所发观察圣智亦名三摩地。第九有具圣正三摩地中。文有三。初问次别辨相后此中慧为导首下。释先后次第生起所由。辨相有三。初解圣当知善故名圣及无漏故名圣者。圣人所得善有漏定。若无漏定皆名圣正三摩地。次解有因有具。后释正三摩地。若是时中舍邪见等下说是。第二文有三。初列因具名。次释因具所以。后云何正见等下释因具相。景云。因谓七方便前生得善心种解脱分善根所起正思惟。须从此心受戒。即正语业命远牵引定故名为因。具者。即七方便中所起三慧。为正见及正精进正念。此三于三摩地为近资助。立之为具。基云。据实八道支在见道后位。若在见道前虽名正见而非道支。虽有彼行相而未建立。至修道位方得道支名故。今异生位亦名正见等。其见道等位虽不立道支。圣正三摩地彼位即有。故正见等于彼亦成。然由正见引定助定。二位俱得通名因具余则不尔。释相中。谓先了知世间实有真阿罗汉正行正至等者。景云。生得善中能了因果名正见等云云。此念即是三摩地相似等者。基云。分是类义。是三摩地相似分类。此念俱时亦有正三摩地。然未是圣正后能断能满方名圣正念。俱有定故言亦兼。第十金刚喻三摩地中。谓最后边学三摩地者。既云最后边。故知唯是一念非多刹那。而对法第十一云通取加行无间二道为金刚定者。三藏云。最后加行道生最细现种已灭。最后无间道生最细随眠已灭。名有功能。总此二名为金刚。下以三义释。一最第一者作用。一以断惑集善辨无学果。二用究竟故。二最尊胜者。于学行中最尊最胜。为诸菩萨之所宗仰三极坚牢如世金刚。得此名下以二义束释此金刚喻定。依萨婆多正义总有千九十六。谓依未至定百六十四。乃至第四定亦尔。空处五十二。识处三十六。无所有处二十四。广说如婆沙二十八卷。今大乘宗二乘依九地色六无色三。菩萨唯第四静虑。唯识有二义。一云此现在前已得四智粗重惑种一时舍故。二云此时异熟识在解脱道位四智方起。广如彼说。上来别释经宗要有三。中解二说。自下第三释等至。上列有六。下文分四。初解五现见三摩钵底。文分为四。初引经标。二释现见等至义。三出总略体性。四别释行相。修道所断烦恼制伏对治者。是初现等至。断灭对治者。是第二现见等至。及观察断者。是后三等至。与小宗不同。彼云。一观自身三十六物种种不净。二除血等唯观白骨。上二通凡圣得。三观骨身识在中行亦住今世亦住后世。即初二果未离欲故。四观骨身识在中行不住今世唯住后世。即不还果已离欲故。五观骨身识在中行不住今世不住后世。即阿罗汉漏已尽故。初二名现见。后三由现见缘之所起故亦名现见。广说如婆沙第四十卷。今则不然。五皆圣得观。明了观故名现见。总约伏断出五现见体。故云此总略体性。别释中。初二观论有两番释。初番云。初不净观正是念住。以方便念住而为依止。第二不净观即后念住。以初念住而为依者。第二不净观者。此约所依加行根本缘起差别显二不净观。初缘不净后骨人故。最极通达者。是青瘀等观等者。此说白骨观是不净观中最极通达义。是青瘀等。后胜次第未后逾越贪等观义。第二番云。初不净观观察内身。后不净观通达法性。此依所缘境界事理浅深缘起差别。显二不净观。根本观中不净境及性二类别故。是故前言断灭对治。观识流转者释别观察断。即后三观。谓观识断与未断。观察此识生灭相续是极句。或观生身或观刹那二种识转。此上总释观察断义。日夜等者。如俱舍云。百二十刹那为怛刹那量。腊缚此六十。此三十须臾。此三十昼夜。三十昼夜月。十二月为年。牟呼栗多此云须臾故也。观察有学未离欲下。别释三等至。俱住二世者。现在未来识俱有转故。唯住他世者。唯未来世识有转故。俱无所住者。二世无转故。第二胜处遍处指如前说。谓前八解脱中已对辨讫故此不论。四无色定即四无色解脱。决择等中释四无色不异解脱。故亦不解。第三辨无想等至中。云于此生中亦入亦起者。入无心起有心。此说于定下说于果。若生于彼唯入不起者。唯识第七略有二释。一初生无心中有未有心故言唯入。二云初生有心后住无心故名为入。不尔初生本未起心云何名入。先有后无乃名入故。其想若生从彼没者。彼一说云未后无心。若彼正没犹未有心不起润生心等故。下界中有初生名想。若生便从彼正没故。二云未后有心。其想若生润生心等起名从彼没故。余门如唯识此论五十三对法第二显扬十一等解。第四解灭定中。已离无所有欲者。通据断伏。依非想处相而入定者。谓于此上心染生厌舍等者。非想非非想心本厌无所有处而起。今求灭定还厌非想非非想心令其不起。心便寂灭。故言依非非想处相而入于定。依灭尽相而入定者亦复如是者。缘非想心不作厌背解。直作心法欲尽之解。如是渐渐九品心灭。前厌舍心心便寂灭。依初修者未得自在。今任运作非想处行相。诸有想心任运灭尽与前相似故言亦尔。是久修者任运成故。或初缘有为作厌舍想心。后缘无为行厌舍想心。厌舍义同故言亦尔。此有二种谓行时住时等者。景云。初定心有彼寻伺起言说故名为行时。二定已上心渐微细离寻伺故名为住时。基云。初定有四识身心上外缘如人出外故言行时。此时三行犹在今说次第。二定已上心不外缘如在家中名为住时。灭三种行。二定灭识行。四定灭身行。灭定灭心行。故言次第灭三种行。次第起者。依未自在者作如是说。得自在位如前。又说。任运能入起一切地故。任运能入等者。虽远方便心有期愿。若到此时任运出入故。出定缘三种境。触三种触者。若依小乘婆沙正理及成实论等皆广说之。且引正理第十二卷云。如契经说出灭定时当触三触。谓不动触无所有触及无相触。何者云何触此三触。有说。灭定起心相应有空无愿无相三触。如其次第出灭定时触于三触。有余师说。识处空处心相应触名不动触。此二纯作识空相故。无所有处心相应触名无所有触。无先所有故。非想非非相应触名无相触。想无想相不分明故。即由此故说四无色。若有想定从灭定起心通有漏无漏。灭定起时或逆次第入诸等至。或逆超越入诸等至。容有起灭定心现在前故。复有余师说。唯约无漏。有处缘涅槃心起灭定时言触三触。以无漏故名为不动。无所有处地所摄故名无所有。缘涅槃故名为无相。解云。如摩诃俱稀罗经作如是说当触故。此三师各释不同。初师说者。谓我我所执掉举名动。空无我行能对治行故。能破动故名为不动。不动相应触名不动触。贪心执境摄为己有。有所执故名所有。无愿三摩地能断所有名无所有。余如前说。生死十相。涅槃中无为无相。无相即定。缘无相故为无相。余如前说。此是是三触体性。无心时无此等触。出时忽遇名门中行。忽偶壁等。是谓三触之义。第二说者。谓识处方便唯观于识。空处方便亦唯观空。无异想故名为不动。彼相应触名不动触。根本地中虽通异相从方便说皆名不动。无所有处无先遍识所有名无所有。有顶地中无有想无想二分明想故名无想。乃至有顶不可言无想故。四无色皆名有想。是谓三触体。起灭定心通有漏。若有漏者。若逆次入非想等至。名触无相触。若逆超入无所有处及无漏。逆次第入无所有。皆触无所有所。若无漏逆超入识处。名触不动触。虽不定得入空处。以二处皆名不动触。一即是其名。又释。此师非萨婆多正宗义。是异师许从灭空处等故作是释。第三说者。但取一念无漏无所有处缘灭谛涅槃。以约谛是无漏非有漏故名不动。约地名为无所有处。约所缘名无相。彼相应触具三种名。入彼心时名三触。今此文中有二师释。初此与婆沙正理等异。谓出定时多由三境。一缘有境而出定时无我等动触者。此缘内身作无我行而出灭定不为我慢等动。二缘道谛道能取境。今出灭定能缘境。道谛为境名取境。取境不生贪等。触无所有触。以道不能增长贪嗔等或名触无所有触。相不思惟故缘无相界。是故说言触无相触者。若缘灭谛出灭定时。名缘灭境离众相。二云。此依未自在义要次第故。以定心出触不动触是空等持。触无所有触是无愿等持。触无相触是无相等持。依自在者。超一切地随其所起定或散缘理缘内缘外触三种触。内三有体名境。外六尘名境境。无相理名灭境。由入灭定折伏心已烦恼不动。三根不扰非相所乱。唯以善心而出于定。今观文意多依定心出触三种触故也。下通结之

瑜伽论记卷第四(之下终)瑜伽论记卷第五(之上)(论本第十三至第十五)

        释遁伦集撰
论本卷第十三

上来释摄经宗要竟。自下释杂义经。文分为二。初十一。复次别引经释。后以四法摄持圣教。初经明身心远离引如实觉。第二经善修止观觉了所知。第三经等持等至等互善巧中。文分为三。初引经标。第二两复次释经四句。第三云何为住下别释十四句经。其等爱下倒翻不等爱为一句故成十四句。调善句下。有行拘执法性拘执释调善中句。此二标文非释经句。其四句中初复次以定相对为四句。其等持名目十一种。先举第一三三摩地。对等至四法中以作四句。次如是以下例等持中余十功德文。等至六中余二。一一皆相对亦作四句。谓诸三摩地中空无相等。最殊胜故缘境回故。偏得其名。诸等至中胜处遍处能成变化。灭尽定无想。无心寂静。故偏举之。二偏句中初举灭尽标无想。后举遍处例胜处。影略显故其义可知。第二四句中唯作初二句。等持善巧非等至善巧者。谓于等持名句文身善知差别。非于能入等至。诸行状相差别等者。此说善巧三慧为性。约彼等持能诠名句差别之中有巧不巧。等至则就入出有巧不巧。对辨可知。前四句约别体等持等至入出作用善巧不善巧异以明。此等二四句约彼等持等至体一义异以作。三藏云。西方有此义。三昧等名说为等持。三昧体性名为等至。故作二句。乃至未从诸佛所闻等者。谓于等持非善巧有三义。一未从佛听闻。二未于第一菩萨所听闻。三未自证得第一究竟。故于定教不能善巧。上一未字下贯三处。景云。或以初地名第一究竟。或第十地名第一究竟。于不定地分别体相所摄者散境也。此是定地不同类法故。思惟散境名出定也。定所作者谓饮食等者。此是出定所应作事。由至此时应出定故。所缘相者谓分别体。由缘此故能入诸定者。诸有漏法名分别故。定所缘名分别体。相分离见无别性故。或此所缘以五法中分别所现相体为所缘相。由所得定过此已上不能知故等者。此说三度下不知上。决择中云。依四定通知无色界人心者。约大菩萨说故不相违。引发谓能略摄广文句义者。此闻持力摄广义。云何等爱谓惭愧爱故等者。此谓定前起十二种法。一惭二愧乃至十二乐。以此为方便心便得定。此中三藏云。等是等至爱是定方便心。爱等至胜功德故名为等爱也。景云。惭愧等并是随顺正法。等爱者是正义理正爱也。基云。于此十二平等爱故名为等爱。方便有二。一趣增减二道。二止举舍。如前三十二相中已说。第四分别静虑经中文有四。一引经标。二略释四转。三广释相。四结成。此中四转当知。二时颠倒等者。基师释。四转者一有漏三摩地趣进时颠倒。二有漏定趣退时颠倒。三有漏定正退失无倒。四无漏定进时无倒。或初二于进谓退名为颠倒。初于有漏定进时谓退。后于无漏定进时谓退。故皆名倒。论说。第二于三摩地退时颠倒者。修进无漏趣退有漏时谓颠倒。后二退时谓退名为无倒。初于有漏定实退时谓退。后无漏定退有漏时谓退于有漏定。退时谓退中文有三复次。一由爱味故退。二由慢毁故退。三由贪诳故退。第二无倒翻初无倒应知。其相者谓得无漏定时将失有漏定时。如实知退。是名无倒。第三无倒漏定退时知退。第四无倒无漏进时知有漏退。此中第四与前第二有差别者。前修无漏方便犹未证得谓退曾得定。今第四正得无漏有漏不行谓之为退。故成差别。景云。第二无倒翻初无倒。云何应知其相者。前退方便定。后退根本定。故云翻前。此后二退并据异生伏惑还退。由依如是至安立四转者。谓由依如是兴衰二无倒故安立四转。故结也。第五分别四捡行。经中文有三。一引经标。二略显捡行相。三广显示。所捡行则四分净定为所捡。能捡察则三慧。此则一人具修四种。劣分等四。如次配顺退等四。解释如文。第六于六境不受想无想。经中此诸法若实若有都不领受者。不受境自相也。尚不受想者尚不受六境之想。何况无想者亦不受彼无想也。下云无有眼相释尚不受于想。不受自相释都不领受。不受无想释何况无想。言由厌坏故威势映夺乃至然有其想者。谓无漏数厌坏遂于眼等无有事想。唯有四谛诸理想起。不受无想者。想与无想皆悉不受。由不思惟一切想故有空二想皆悉不受。故于灭尽真如理中思惟寂静。此中意说离诸想相名无想者。无分别智正证如时。前苦乐等相亦皆离。则想与无想一切皆离。故离相想名为无想。又说安住灭尽定等者。此据彼灭定诸想所生。释上经文尚不受想何况无想。第七释四趣道经者。初异生时得根本静虑。后时闻法能引见道。亦名依增上心修彼无漏增上想也。彼第二人依未至定得于初果。欲顿断九地修惑趣证罗汉。从初果伏欲界修惑。得有漏根本定等名引修道。以有漏退名修道故。亦名依增上想修增上心。第三行者名为俱得奢摩他毗钵舍那双杂转故者。此人凡时先伏欲界修惑。而能起初根本定。后依未至定入谛现观得第三果。得入根本静虑名为进引增上心慧。亦引修道。故下结云。第二十三引修道故。第四行者先得有漏静虑。后闻法故得入见道证第三果名引修道。如是边断所余修惑。亦引道证阿罗汉引无学道故。下结云第四趣道为俱引故。道理此人亦是依增上心引增上慧。然不同初人但引见道。以俱引三道故别为第四。第八释四净胜经中有三。初标净胜经。次释净胜义。三释净胜相。谓所得所证所引戒等者。所得者谓若圆满法。所证者谓若摄受法。所引戒等者谓发勤精进未满令满。四净胜者。一尸罗。二三摩地。三见。四解脱。此中不得不证所引戒等言皆通四净胜也。圆满摄受牒释。发勤精进未满令满是所引戒定见。解脱体故不牒释。又所得者戒所证者定见。所引者解脱。戒等者等定见体解脱。又所得者戒。所证者定。所引者慧及解脱。略无解脱知见。亦可惠及知见俱名正见具摄五蕴。下七云何。初一为戒。其等持见解脱各二云何。随应配释。虽住具戒等四句六支。如声闻地广说。戒定二种异生位名圆满。得圣位摄受。定中有二。一离欲时前六作意未得根本未名圆满。若得加行究竟果时得根本定名圆满。二得下三定未名圆满。若得第四乃名圆满。解脱在有学位。未圆满无学位名圆满。不时解脱名摄受解脱。定障及事障所得择灭名解脱。第九释心清净行苾刍思惟五相经中。诸恶不善欲等寻思等者。诸不善欲恚害寻亲里国上不死寻所曾经乐等。七种寻伺皆为障体。略有三种补特伽罗等者。总标三品寻思。差别成五。下别释之。第一耎品寻思行者。思惟因果等谛相故令七种寻灭。依中品寻思分成二种。一见寻思过患。二不念思惟令七寻灭。依上品寻思亦分成二。一非初即令一切不行。要当方便渐当制伏。二若犹未能伏便生厌怖。多思惟故令七寻灭。第十释荡尘经中文有三。初引经问。二释三陶练喻。三举法合。如金性内所有生金下。是发心出家名初陶练。在资粮道位得静虑等。是以陶练入圣位也。是后陶练故论说言不为有行之所拘执。依惠根伏令根姓显。根除烦恼立陶练名。第十一释于三相思惟经中三相者。一止二举三舍。一向修止举在定加行。于缘起等不正思择。不思择故心不正定。不能现观不尽诸漏。成阿罗汉数思惟舍便思缘起乃至漏尽道成满故。上十一段别引经释。一复次以四正法摄持圣教有三。一标二别三释。远离者入定处。所修习者所修定惠。修果者谓所得解脱所离二障有无为果。云何已习奢摩他下释此第三。一切有执者则是法执。执一切有。灭此法执名为灭界。此中所说三界。与下决择所说有异故。彼亦说断见惑尽名为断界。断修惑尽名离欲界。断余一切有漏法尽名为灭界。小论中说八结断名断界。受结断名离欲界。余有漏事灭名灭界。无乖诤者。大意欲明佛及弟子以见同故所说义同。文句不异共相随顺无有乖诤。佛法久住利乐处广名等润洽。非如外道起见立义不同文句差别。若义若句若文不说名。举初后以贯中故。第一句者。所谓前句乃至则以此句而问。第二等者。此略明于句平等润洽。景泰备基所传大同。如尊者阿难于五百苾刍中以此初句问一比丘。复以初句问第二比丘乃至五百。彼皆答言如是如是。乃名师弟义句无所乖平等润洽互相随顺。下文反显设于初一依蕴而问等者。设于初人依蕴无常而问。往第二人所次问界无常者。便不得名于第一句平等问润洽。今准广论引契经云。庆喜往问名上座得解脱义。名上座答修二法。则得解脱三界之果。庆喜次问名上座五百弟子别答。不违上座。往问如来。如来答如名上座解。断诸行故名为断界。离诸行故名为离界。灭诸行故名为灭界。广如彼论。此名上座及彼弟子见同如来答庆喜问。平等润洽教义随顺无毫厘违。故名无诤

非三摩呬多地境位四中。自下第二释非等引位。释论云翻前易了。体则欲界全上二界中一切散法。然观此论文意十二不定中。第七是上界前五作意。第九第十是上界七作意。第八是上界染法。此地不唯翻前地。是亦通上二界一切散法。文分为二。初问起标。后随别释。此十二种决择。六十三广说差别建立所由。谓依初不定地于安住心应正取相。谓青瘀相等。此说五识性不定故于境驰流。贪等生起为止息故观青瘀等而安住心。则以此义西方二说。一云五识唯是有漏性不定故。经如来十八不共法中无不定心故。论亦说。言十五界唯有漏故。故知如来无有五识。其成所作智或第六识或第七识。二云。五识亦通无漏。如来五识恒在定故。言如来无不定心故华严云。眼根入正受耳根三昧起等。论依二乘异生者说十五界有漏自性不定非依余位。于中有说。成所作智身菩萨修道则现在前。有说。佛地方得初起。如唯识第十佛地第四等释。或有阙轻安故非定地。谓欲界系诸心心法等。六十三云。依止此故为得作意应勤修习。此言意说。为得上界作意应勤修习欲界善心。或厌阙轻安欲界散地。为得上界轻安地作意。殷勤修习。唯识两说。有义欲界无轻安以此文为证。言善十一通一切地者。通有寻伺等三地俱有故。有义欲界亦有轻安。彼定加行亦得定地。彼亦微有调畅义故。除定加行余欲界心皆阙轻安名不定地。非一切无。说善十一通一切地则九地故。余十不定地。如六十三释

有心无心地位中前二定散一对。上已明讫。自下释后二有心无为一对。文分为二。初问标五门。后别释。地施设建立中唯依初五地辨地建立非依余者。三藏解云。约实而言。十七地中五识意地有寻有伺无寻唯伺闻思二及有心地。如此七地属有心地。无心无余此之二地唯无心地。定非定地。无寻伺地。修所成地。声闻独觉菩萨三地。有余依地。如此八地通于有心无心二地。虽有此义。论主据略故对五地辨心有无。景又解云。此之五地前已解讫。故就此五分别有心无心。已外未说故不对料简。虽复三摩呬多非三摩呬多前已解说。而此二地寻伺已有寻伺等三地中摄。故不别论。基云。但依地体五识意地有名有心无名无心辨有无心。相犹未显。未知九地何处义成举地体性。于有寻等地三相之中以辨有心及无心者。则知九地二位差别。亦知定非定地何者有心何者无心。故更不须依定非定地辨有无心。三慧三乘六地诸行有心无心不出前门有无余依。此第四第五门中辨有心无心非有身位有无心别故。有无心唯依五地。有寻有伺地中无心睡眠无心闷绝不名无心地者。以睡眠闷绝无心不定故。无寻无伺地中无想定等定无心故。又睡眠闷绝依主识说名有心地。无想定等依客识说名无心地影略说故。又依随转理门以辨无心。萨婆多说闷睡有心故。然决择分复依五义辨有心地。由七种因辨无心地。唯依地体以辨有心。依此第三生与不生建立无心。彼说七因。此八因者。此开根境彼合名缘阙。此八因缘非一法具。凡说诸生不生法也。阙作意者。诸心心法若同特无作意则不得生。亦可若无前念作意后心不生。景师评云。后解应是。若取同时作意则诸心法无不生时。以心聚中恒有作意故。此中既言八因故其心或生或复不生。将知必取前导作意后心方生。若无作意欲取色等后心不生。自有先无作意对境则生。如作意者色忽尔闻声等。以从多分说作意生。如六十三释。分位中。无心睡眠者。上座部说睡眠有二。一心睡眠引有心法。二色睡眠则睡眠时有长养色。大乘睡眠通有无心。第一义建立中无余涅槃赖耶永灭者。若尔众生界有增减不。解云。处处经论皆言众生界不增不减。以众生无始旧有非新有故。无增而有无量。定性二乘入无余时堕非生数。理亦有减。以从多故说言无减。如海一滴。但涅槃经等先尼问身为在烦恼前。烦恼为在前。若身在前。云何说言因烦恼故方得有身。若烦恼在前谁之所作住在何处。佛答先尼。烦恼与身虽复一时俱无前后。要因烦恼得有身终不因身而有烦恼者。虽复外道就始有为难。佛还就彼无始而答。故知无增也。又依无上依经说。众生界是如来藏。众生共有是无为故。据如此义说众生界不增不减。彼经意真起妄立众生界。故说真如名众生界。二乘虽入无余诸蕴灭尽。而此界体常存不灭。据如此义说众生无增无减。若弥沙塞部云。众生在前烦恼在后。若尔无因云何得有众生。解云。如苦类忍。初无自分因云何得生。彼无自因而得生起。此亦应尔。今此文相。定性永灭。终不成佛。涅槃经等无不成佛者。立教分齐各有所据。楞伽经说。诸声闻经于多劫涅槃界。耽三昧酒长时醉卧。后从彼起发大心者。古师以证无有毕竟入无余永灭者。基云。依摄大乘论化声闻。非实如此也

闻所成地上之九地辨三乘境。自下六地辨三乘行。初三通行。三乘皆能修三惠故。后三别行。应机随法成自乘故。又初三是方便行。后三根本行。又初三所学行。后三所成行。闻谓闻惠闻缘教故。以此为因所成诸法名闻所成。即以彼惠及相应法并闻所缘若文若义并所得果为此地体。前作意中闻唯缘法者少缘义故。此地文分为三。初结前问后标起论端。次问列五明处名。后随别释。谓若略说于五明处乃至读诵忆念者。此显于五明教所生闻惠此中三藏二说。一云。此听闻等是生得惠也。义同小论受持教法生得心故。一云。六识相应闻惠为体。惠有三品。下名生得。中上二品并名闻惠。基复两释。一云谓觉惠为先听闻。后时意地领受读诵及忆念等方是闻惠。其五识初觉惠并听闻及俱意识听闻读诵是生得惠。不明了故。二云觉惠为先者。是生得惠。若听闻若领受若读诵若忆念俱是闻惠俱时五识虽非正闻惠。由从意地方便闻惠所引发故。因闻所成明了心者。亦是闻惠。设虽意地领受读诵等不明了者。皆生得惠。又于依止名句文身义中无倒解了者。谓于五明处义觉惠为先。所起闻惠。若萨婆多闻惠一向依教。思惠或依教或离教。修惠一向离教。如三人学浮等。俱舍破云。思惠依教不异闻惠。若思离教不异修惠。云何取别。彼论释云。闻思虽俱依教。闻不简择思能简择。是故有异。修惠离教。今大乘中三惠皆取教法。然闻思简择不简择异。由于定前闻思教法。次则修惠入定缘法及义。第三别释五明处中。初辨内明处。文有二。初标四门。后随别释。四门者。一事施设者。谓三藏摄事施设建立。事谓事义。谓经律论义差别故。又是诸所论义所依之体事故。立事名。二想差别施设者。谓能诠名。由名句文皆从想生故名称想。又西域呼名多呼为想。又名等无体随声假立。随其想解号为能诠。故说名等称之为想。三圣教义想者。谓诸圣教所诠之义能摄圣教。四由佛教所应知处相者。谓从二数佛教所诠事增益。乃至十种佛教所诠事。名佛教所应知处想。第三以理摄教。第四以教显理。素怛览者。此云契。毗奈耶云调伏。摩怛履迦云本母。集诸经义论议明之。出生诸经别所诠义故名本母。则旧所云修多罗毗尼摩得勒伽。想差别中。有四嗢拖喃。初嗢拖喃有十二门。第二嗢拖喃有十四门。第三嗢拖南有九门。第四嗢拖喃有十门。句谓六内处等者。诠法自性名名。诠法差别称句。今诠法差别。是故名句。以宽摄狭名在其中。句有五谓处中等。若八字生是处中句。此即四句三十二字名室路迦。经论文章多依此数。无问长行及与偈颂。但满三十二字。旧名首虑。六字已上生是初句。二十六字已下生是后句。若减六字生是短句。过二十六字是长句。无量境界在十方处所三世时分故。皆言无量。四众中。唯明男子四众。无邬波斯迦。又邬波斯迦素迦所摄。但从在众中戒为性。故别离出之。三十七道品四沙门果无诤愿智六神通等。如声闻地释。大乘五事四寻思如实智三性三无性。如决择分释。四真实五种大乘五无量不思议威德胜解等如菩萨地释。六内处境界下。十四门法名声闻地法。大乘五事下。有十四门功德。是大乘法。补特伽罗空补特伽罗无我法空性法无我有差别者。空谓所空自性。无我谓无其用及差别义。又空谓二空理。无我谓所执。或翻此说故二差别。处中观行者。谓如般若经及中边论等说。非一向空非一向不空。远离增减妙契中道故也。五相大菩提自性者。显扬第八云。谓过二乘所得转依体。功能者。谓十自在。一寿．二心．三众具．四业．五生．六愿．七胜解．八神力．九智．十法。方便者。谓四种变化。一现菩萨行变化化根未熟者。二现如来变化化根已熟者。三现摄声闻变化。四现调伏独觉变化。转者有二。一暂时于诸有情末解脱成如来教化转不休息。二究竟佛难思德为诸有情作利益事流转不息还者彼论名灭还涅槃故。此亦有二。一暂时于已解脱有情佛暂示现入般涅槃。二究竟谓烦恼习气及苦永灭。五种大乘中。显扬第八云。种子者。则菩萨地种姓品。趣入者则发心品。次第者则住品。正行者则余诸品。正行果者则大菩提建立二品。最初发心谓菩提心。由有种子悲愍有情是趣入菩提。波罗蜜多是诸地次第。摄众生事是大乘心行。自他相续成就是正行果。二利果满足佛德故。又最初者谓种子。发心者谓趣入。悲愍有情者谓次第波罗蜜多。摄众生事者则正行。自他相续成就者谓正行果。此顺菩萨地配品释此文。释五无量亦如显扬第八。真实义随至真如及智者。谓真如遍一切法。故言遍至。又无分别正智。亦缘遍至真如。故名随至。又佛种智名不可思议威德胜解无障碍智。七识住如初帙中解。又第十四卷自有文。三清净性一自体清净性者。道前真如自体清净。犹是自性住性。二境界清净性者。住在道中。则是引出性。是证智所缘。名境界清净。三分位清净性者。则是道后至得果性。谓无垢如。四道理谓因果相待证成法尔。假施设中。初于法假立有情。后依圆成能取所取相上假立诸法。或于唯识相假立诸法故。藏护者。景云。谓则喜乐爱习着彼阿梨耶。云何思释谓一行者。如对法云以一法行历诸法故。谓以一法与余法一一互相问。除此法更以第二法与余法互相问。如是一一一切当知。婆沙云。以一问一。以不相以问不相。以不世定名为一行。顺前句者。谓法中随取二法更互相问。依止前法以答所问。以狭问宽顺前句故。顺后句者。谓则二法展转相问。依后句以答所问。以宽问狭顺后句故。一切狭体必则宽故。自有宽体非是狭故。或于所问应二句答应三句答应四句答。此中从宽以明唯说四句。体有宽狭或不同故。宽狭义同应述可答。亦名如是答。所问不如理答言不尔名无事答。亦名遮止答。广如对法第十五卷。彼云分别显示决择者。谓于如所说蕴等法中。随其所应作一行顺前句顺后句二句三句四句述可句遮止句等。论决择者。谓依八何八若之词问答决择一切真伪。又若婆沙九十七卷。广明小四句中四句大四句及如是句等。其二十八对二门。五三门等。皆如决择分六十五等说。于中心心所法名有所缘相应。有行相有所依。余可知也。四行迹法。谓苦速通等。至下当释。四法迹。谓三学迹则无贪无嗔正念正定。三种系属。初根互相属。次识根互相属。后根境互相属。十六种摄。如决择分五十四及对法第五中说。五相应亦如对法第五决择五十四说。见闻觉知。瑜伽第三九十三对法第一等释见闻觉知义。显杨第十八说。色界无觉后起言说。无色都无。谓生彼界故无彼言说。六种次第。流转次第者。谓婴孩等十时流转次第。或十二因缘次第。成所作次第者。谓出家受具修七方便得见道等。宣说次第者。谓四正断。一刹那中具其四用以辨次第。非四现行前后有异。或宣说诸法标释次第。生起次第者。谓十时分或芽茎等生起次第。现观次第者。谓真相见道前后。六十三等现观前后次第。等至者九次第定。八种所作一灭依止者。能与灭恶为依止。转者谓与善生为依止。遍知谓知善巧。遍知苦乐缘生等法生厌离故。喜乐者谓喜乐灭道。四种所缘。如对法第十一卷。一遍满所缘有四。谓有分别影像。无分别影像。事遍际。所作成就所缘。二净行所缘有五。谓多贪多嗔多痴憍慢寻思五种观行差别。三善巧所缘五。谓蕴界处缘起处非处善巧所缘。四净戒所缘有三。谓粗静等相真如谛也。四种九种瑜伽下声闻地对法第九等说。方便瑜伽以作意胜解惠为性。三事观者。有相谓所缘事。寻伺是能缘事。四行观如对法第九及声闻地说。六事差别所缘观。一义者苦无常等差别义。在见道前方便。二事者谓诸事作用集有苦用等。三相者谓灭谛体相。四品者谓法上中下品。或三乘道谛有品类故。次上三种在见道位。五时者在修道在见道后时而起故。或观三世。六道理者谓在无学道。或事者蕴界处等。时者三世。道理谓四种道理。五种教授者。一教教授授与教法。二证教授授与理法。三次第教授授观行法门。四无倒教授授前三种应机无乱。五神变教授授与神通令化众生。内明四门中第三明摄圣教义相。中有十法五对。圣教意合断恶修善返流尽源以为其义。有能修所修能证所证。恶有现行及种伏断之义。此中初能作所作二俱善法。次过患染污苦集谛法。三有障有顺谓烦恼善法。四有真有胜无为有为诸无漏法。五有顺有得谓世间出世间法。应习应断及断已现行法者。景云。未断位中有漏善法是所应修。以有粗重名为应断。则此善法断粗重后仍现行者。名为断已现行法。基云。应习谓善法。应断谓染污法。断已现行谓无覆无记。自下第四明佛教所应知处相中有二。初增十法门。后结之。初则为十段。初明三种。一有情门。即住有三。要依有情方有情非情。因及果。染与净。生死涅槃。有为无为等。增二门等所明诸法。故初明三种。一有情门。增二法门有二十四对。又有二法能令有情内正作意外闻他音等者。此内作意外闻他音。是二因缘由二法故。今此二因缘现入现观。当诸根熟。于如来所说所有甚深经者。谓解深密等三性显了教。相似甚深空相应经者。谓般若等与此甚深经相似。缘性者圆成实性。缘起者依他起性第十四卷

增三有三十种门。言十相者。谓坏生命等者。坏字通以下十恶业。义相关故。约之以明门种根三以为初门。杂秽语名坏。所为事业者。于正事业不正而说名绮语故。三门中。泰云。舍七善色名业毁坏。坏无贪嗔生善意乐名意毁坏。坏慈悲等诸方便性名方便坏。基云。前之七种作业毁坏者。外彰身语而作业故。其次二种意乐毁坏者。无贪无嗔正喜乐故。最后一种方便毁坏者。正见乃是圣智因故。言三根者。景云。贪嗔痴三能生十业道门故。基云。此说十业以贪嗔邪见为加行随应为究竟。或此偏明意三业道。备云。问邪见业道非不善根。何属三根。此有三释。一说邪见虽非根从多名为根。二说邪见与痴根俱起故相从名根。三说第三根者则是无明。由贪嗔痴故十业究竟故立为根。不约十业摄为三根。第二门文为二。初明三法依四处生三寻。后因辨内法四种。初中欲贪为因生死增长名邪法种。依四处所者。一自身利等四种白法。二怨。三中。四亲。四白品者。谓利誉称乐。四黑品者。衰毁讥苦。一于己利等生欲寻思希获不失故。二于怨中品生恚寻思乃至欲令彼命断故。三于亲友品生害寻思但损恼故。婆须蜜论第二卷。利衰二种。若依有情以十七界十一处五蕴为性。除声疏不成质故。若于非情以四界四处一蕴为体。如前除声。依鞞婆沙十八界十二处五蕴为体。依非情六处为体。五尘及四相故。依经部师俱舍论说。衰无别体。失物名衰故。今约能失者辨衰故。以十八界为体。翻衰明利亦十八界为性。称毁誉讥。婆须蜜论体皆是声。萨婆多名句文身。今合以声名句文为体。苦乐二种。体即是受。如佛地论虽辨其相而不出体。烦恼趣者。能趣果故。即是欲有邪梵行求之所因起。此则约烦恼以辨三求。以下约人以辨三求。故成二门。三威势中。约通胜故但说业有中生有威。亦可异熟中摄王趣有及生本死有。三无明中。皆言前际者。发业无明名为前际。润生无明名后际故。三衰退。谓异生有学以说未究竟圣。故知有学皆有三退。谓有病老及死退。三高举中预流果支者。若依婆沙预流果支有四种法。一近善友。二闻法。三如理思。四随法行。此中总说名果支。下增四中说明四证。预流支义同婆沙。三言说所依为绝相。不可言说。非如三世有为有生灭等种种差别。故能生说。又有三相能摄一切色法自相等者。文分为二。初辨色入分为三相。谓显色形色表色。二于自处所已下。因论生论泛明诸色总有十色及定地色者。问何故不说欲界无作等。答废假论实故且不辨之。景云。若得净定乃至未满变化心果者。若依正理有三种心。一是净定。二是通体。三是通果。谓彼化心及天眼耳。于此三心化色十四化心。大乘宗说并是色系。于中四心欲界所化者化相分。随于见分俱色界系。然与欲界有情化异本质令他识变。言内化心境界者。依净定作变化色解为化引他心。心未得之间当净定心。所有诸色当如是净定境。净定是起化因。亦名为化。十四化心定外是散心。简于彼名内化心。则此净定所现之色亦名未满变化心果。若起化心则名已满变化心果。十八界内似欲界而非欲界。是上界相化心相分故。其若无漏心变似三界相。名为三界实非三界。是无漏故。如是佛所化作亦尔。若尔化人所化相余人得见以不。解云。虽非见他所化作尘。然由他所化尘增上力故。前人得变。方似化人所化相现。若尔香味且是上界系耶。似香味实非香味。致令有上界香味。亦无妨难。则准此义似欲界而非欲界。如是似十八界而非十八界。唯是法界所摄。备云。色有三相。一有对有见则显形表。二有对无见则于自处障余五色根相。三无见对则定境境界一切境色。当知一切三相总有二种。一十色则前二相。二定色则第三相。八解脱中初三解脱所缘境色。未入正实果心前所缘境。故名未满。泰云。从净定起于通果。通果心为引实化心。故修方便时想心所化色。当知此色俱是内化心境法处所摄。未能令他明见化尘。通果之心名未满心。其所显色亦是未满化心之果。若从通果心起满足化。起满足化所化诸色。欲能令他见闻觉知故。则实化十色所摄。随能变心开界系地。基述二释。一云此三种色总摄一切色尽。一有见有对。谓显形表是。此中表名作用者。作表示用故。二无见有对色。谓五根余四尘色。论于自处所障碍余色等下。是总结上二色。言当知一切总有十色。三无见无对色。故云及定地色。今明三色属自身者。故唯说彼修方便者所有诸色。则是内化心境。亦是未满化心果。若正通果所变化色亦属他人。故此不说。又若得净定是通果色。修方便者。是彼因色。彼通果色则内化心境。彼方便色则未满化心果。境是止果故。二云三相者。唯色处中显形表三最胜偏说。于自处所障碍余色者。乘前后明十一种色。三法观身语意无常性者。由入出息色身动转故身是无常。由寻伺故音语得起故语是无常。由想思故意得行世故意是无常。三举罪者则见闻疑。三欲中。多用功力依缘诸欲谓现前住所有诸欲者。下四欲天欲多依现前诸缘生起。用功念想方从彼生。或后由业异熟用功方始成熟故。三觉悟者三亦三惠。如次配属。虽后三乘皆具三惠而约相增故尔也。三眼者。法眼亦入慧中故。此明三乘因果同有。不说佛眼故。若依华严有十眼。三种心一境性。如其次第则初习业已习行已超度三种作意相应定。又初是闻思惠第二修惠世间三惠相应定也。第三超度者。分别智相应定也。又闻思修相应等持能生无漏真智见故。行谓能缘。相谓境体。行所行相故名行相。此通无漏等持。义释无分别智无行相故。或行解相状故名行相。此依有漏三惠位定释。对治外道以水除垢。辨三净业者。则身语意三净业也。言不净生处超越因故者。三恶趣八无暇名不净生处。二净业名超彼因。三牟尼业者则三善业。三法除不正寻中。谓由他所诽毁乃至所起惭愧及爱敬者。于他所诽毁生愧顾他羞耻故。于自所诽毁生惭顾己羞耻故。退失大利深识因缘。倍生惭信名为爱敬。则于三宝无爱敬故名失大利。或于三处各能起三。不须别配。三种最胜无上者。一智无上。谓三智中无我智为根本。初二智为方便。由此三入谛观故偏说。二行无上。谓四行迹。三解解脱无上。谓不动心解脱。于世间出世间解脱有学无学解脱时解脱。其不动心解脱最无上故。三明者。由愚前际诸法因缘故起常见。愚于后际果法相续故起断见。愚诸烦恼尽处涅槃故起邪见。为离此三愚立三明也。增四中有四十六门。亦有相违为一门故。念住者。体即是惠。由相应念惠方住境故。言有四法能摄一切所知及智者。一切诸法不出身受心法故。一切智惠不出四念住体。以一切智皆缘身等四境起故。四种缚者。景云。略五蕴为四境。四境则是缚。以境界相能缚心故。能缘烦恼名粗重缚。论云执取缚者。以彼色身为赖耶执取。此所执取作境缚心名执取缚。亦可色境能系执取之心名执取缚。此论下文则说末那为相缚者。未缚内缚赖耶相而起名为相缚。当知心于身由执取缚所缚者。心于色身生执取时。则为彼身境界所缚。言于受由内领受缚者。受为境界生执取心。执彼三受定能领纳。后以受念住治。言于色等境界相由了别缚所缚者。总执识蕴了别前境及想蕴取境界相。则为彼识蕴及想蕴为境所缚。后以心念住为治。言即于所说身等由贪嗔等大小烦恼执着缚所缚者。执行蕴中大小烦恼缘身等生。则彼行蕴为依生缚。后以法念住为治。基云。四缚者。拘碍其心故名为缚。非必要是烦恼缚性。由心依执身为自体身便缚心。由心俱受深领所缘便缚俱心。由心了别色等为境界。所了别境乃拘于心。则由如前身等三法相应烦恼俱染恼心故名为缚。观四为境深生厌患立四念住。所依内身缚能依心。能缘俱受五分位别常与心俱。所了境界缚能了心。及诸烦恼杂染俱心。故立四缚。又有四种欲勒为先乃至能得善法及能增长者。则四正断。断现行诸不善法者。是律仪断。断彼系者谓断断。未生恶法名彼系故。能得善法谓修习断。及能增长谓防护断。又有四种为欲住心乃至观察诸法者。此解四神足。义有两重。一以定体为神。作用难测故。欲等为因生定名足。约彼四足取所生定。第二依定功德名神。难测量故。欲勤等四所生定体与彼所生功德为足。又有四种心定心住者。简别散地名心定。内住一境名心住。四种所知真实则是四谛。四种想为先戏论缚者。依七有想故除有顶。舍无量唯言除欲贪者。同大智度论如第十二卷记中会。又有四种至乐修正道者。此解四圣种。此中乃至心离散乱。是释三圣种。次乐断烦恼修正道者。第四圣种。次明四种预流支。则是四不坏净信戒二为体。又明四预流支还同婆沙。四智者。谓一缘欲界名为现见。则是为法智。二非现见则是比智。第三等智。四他心智。基公解云。有漏他心智不知无漏心。亦不知彼能缘自证分等。不知彼能知智。谓自心不自见故。无漏他心智能知有漏无漏心亦知能知智。佛智后三分遍能知自故。然未必作道四行。亦未必通余人。今解言有漏他心通智不知无漏心者。此据二乘而作是说。菩萨有漏他心智亦能知无漏心故。智度论第四十卷云。菩萨未成佛。云何知声闻辟支佛无漏心。答曰。汝声闻法中尔。摩诃衍法中。菩萨得无生法忍断结使。世世常不失六神通。以有漏他心智能知无漏心。何况以无漏他心智。又大乘中菩萨他心智通知三界无漏。一切心心法皆能通达。如十地论中说。生者人中心小。欲天心广。色天无色界二解脱心乃至无量。如经小心广心无量心。菩萨以他心智如实念知。问曰。何故不说知四无色心。但言二无色解脱。答上二空心非无边非无量故。故不说。次则四谛智。又有四法能尽上等者有三说。一云则四法迹。于七方便见道修道无学道中。能尽上漏为足迹故。二云。四迹者。一得有漏惠则七方便。二见道位已缺诸烦恼及业果事。三修道位无余永断诸烦恼事。四无学道无余永断诸烦恼事。如所得道转更修习诸烦恼事。通上三处除有漏惠三云。有漏惠是加行道。二缺诸烦恼无间道。三缺诸事解脱道。除诸粗重及果法故。四为无余断诸烦恼事故。如前所得转更修习是胜进道。四护者。泰师云。约最胜子释论。离不平等名为命护。饮食知量名为力护。思择修习二力则烦恼护也。正离加行无分别智是正方便。基师释。一命护者。不惜身命护持正法。或护他命根而不损坏。或护自正命不起恶业。二力护者。谓护智惠摧众魔怨。或护身力为利益他。或护五力摧怨不屈。心烦恼护者。护诸烦恼不染污心。为护正法起诸烦恼。驱遣恶人坏正法者。正方便护者。善巧方便习行正法。又有四种能得正见乃至专注一缘者。泰云。此应四法迹。由无贪无嗔正念三种故行时清净。由后正定住时清净。应勘释论。基云。于境不顺不贪也。于境不违不嗔也。正知而行不痴也。此之三种行缘诸境行正行时清净。专注一缘正念也。此后一种住时清净也。景云。前三散心缘境名行时清净。后之一种则住止定名住时清净。四行能证明及解脱者。由念力故得宿命明。由眼得死生智明。由惠得漏尽明。又后一依身故证二解脱身者。则五蕴之身。四者轻等动性者。基云。谓风能造与所造轻相似故名轻等。由风性动故名轻等动性也。次则四食。四法为识足迹。谓四识住。基师解。见已趣向五根色。取为所缘六境色。所依境界俱有。如次配根五尘法处。今亦可所依五根境界者。五尘及随法处色。俱有建立者。识与根境不相离而建立也。四种希求之爱者。有无有爱合为第四。不了涅槃应烦恼得。而执身断则是涅槃。遂计自身齐此无有。爱身无有名无有爱。四法能令作不应作。所谓贪嗔怖无明。四问记论者。谓一向记等四论。人四记者。于法实相。如问如来法身是真觉性等。应一向记。言尔显了。问人果胜劣。应分别记。望无为劣望余为胜。隐密非显了。问义亦非一向问。问人胜劣。应诘问记。汝何所方如是展转观彼曲意返诘无穷。问实有情作者受者。应舍置记。法四记者。于法实相问真如常耶。应一向记。问诸有漏身中业果异熟当受生耶。润惑尽者异熟不生。润惑未尽者异熟当生。观其谄意问请说法。但应返问不应开释。问蕴实法当为有无耶。应舍置记。记谓记别。记别解说故。泛论置记有二种。或有言说。或无言说。有言说者。若言汝问此不应记。虽复有言以遮止故。名为置记。或有默然于理得胜。亦名置记。如婆秀罗默然不答奢提罗事。四种摄众方便者。则四摄事。布施爱语利行同事。如次配之。四死如前第五卷解。复有四清净道一非功用根满等者。此则四行迹。谓苦迟通。苦速通。乐迟通。乐速通。如次配之。钝根名迟。利根名速。未至及无色地名苦。定惠偏故。根本静虑名乐双道转故。虽未至地名有喜乐。未圆满故但名为苦。功用根者。谓练根也。然菩萨地依凡圣差别与此不同。乃至声闻地当辨。四清净道中。如婆沙说。对法名正法调伏名毗尼。今此不举对法者。前二大分多是佛说。第三虽有佛说然多是圣弟子说。故此文中略不举也。一乐而非利益等者。生死饶益名乐。出世饶益名利。等义差别准知。谓诸国王及祠祀主马祠祀者。其诸国王恒怀忧惧讨怨敌等。能令自他俱任苦故。其祠祀主起极自在。自杀马等以为祠祀。能令自他俱苦非福。四种语失者。谓虚诳离间粗恶杂秽。增五中有二十四种五门。五种诸欲粗重随遂行聚是有漏五蕴。相违则是无漏五蕴。五种失利养因行等。景云。此明失利因。若于是处受用利养者。谓檀越家。护此处所不听余僧往彼。则是家悭。若从彼得者。是第二从施主。则施主悭。若所得物者。是所施物悭若所为得者。为由名闻故得。第四名闻悭。若如是得者。依诸等例普得施物。护惜此处名处所悭。次总结言于此诸处心生吝惜者。谓于前五处生吝惜故。于现在中失其利养及于未来五失利养。泰云。若得利养如国家处。若从彼施主得。若所得财物等。若所为如持戒得。若方便如求请等。基云。此则成实论所说五悭。若于是处受用利养则是处悭。若从彼得者则是家悭亦名施主悭。若所得物者则施物悭。若所为得者则称赞悭。若如是得者谓法悭。住处悭者。独我住此不用余人入。设有余人我恒为主。家悭者。独我有此家不用余人入。设有余人来于中我最胜。施物悭者。我独取此物不用与余人。设与余我独多胜。称悭者。独称赞我。勿赞余人。设赞余人勿令胜我。法悭者。独我能知诸经教义。勿令余知。设有能知皆疏于我。今复判此五悭为失皆因行者。有通有别。通而言之五皆失二世利反背涅槃。约别而谈前四是失利养因行。后一是背涅槃因行。又有五法令修行者。先毁净戒者等者。则是五盖。初二毁净戒。后三毁多闻亏止观。不能领受是惛眠盖。忘失是掉悔盖。不定是疑盖。亦可由贪欲嗔惠二盖故毁净戒多闻。由惛眠掉悔二盖故亏止观。由疑盖阙善轭。下分体者。若萨婆多下有二义。一是众生下谓身见戒取疑。二是下是贪嗔。若依大乘如此论说有二种下。不同于彼依见道下分说。三结者。不越恶道故。边见随身见。见取随戒取。邪见随疑生故。说根本三则摄末六。痴相通三界。嗔贪增在欲。唯说贪恚则摄愚痴。不越下界故。故但说五为下分结。又由身见不趣解脱。由戒禁取迷正趣邪路。疑于正道。故于解脱障。唯说初三为恶趣因。五上分中无差别结者。景云。分贪为二故。言无差别。基云。依界辨结不依人故名无差别。余之三种依人辨结名有差别。由无差别结取上分生。由有差别结不舍上分生。五种不信敬等者。景云。一于大师不信敬。次于所说三学正法不信不敬足前为四。五于同梵行者不信不敬。谓正觉发者正教授者正教诫者同梵行者。基公亦同之。泰云。一于佛。二于法。三于行。四于僧。五于友。言正觉发者等者。若依基师释云三同梵行。今解上三如次和上二阿阇梨是。同梵行者。谓同学也。五种邪行者。一于怨起嗔。二于亲破坏。三常欲令生忧故作不饶益事。四坏自尸罗。五行三恶行。此中二种等流过患者。以嗔怨数多诸怨敌。以坏亲故亲友乖离。以作不饶益事令生苦故种种忧苦恒现在前。此三后世等流果。一种现法等流过患者。坏自戒故临终自悔。一种后法异熟过患者。行三恶行故后堕恶趣。时节愚者。愚于时节刹那生灭无常计常。分位愚者。愚三受分位。于苦计乐。自性愚者。愚五蕴性无我计我。第四规求利养。第五求活命。名五所治法。二胜行者者。一定胜行。二智胜行。定胜行有四。一因闻依谛圣言论故正解法义。二因广大言音读诵经典。三因为他阐妙义。四在空闲处审谛思惟。如于因听闻因广大音等。正解法义当知亦尔。智胜行者思惟对除上品贪欲。是为第五。义当毗昙五种解脱。五种修观行者等。信菩提涅槃为二。意乐无间殷重修习正智为第三则闻思惠也。奢摩他为第四。毗钵舍那为第五则修惠也。后三名方便具足。又由成就如前所说意乐方便等者。此一复次与前于涅槃菩提猛利信敬等同。然此据生现观有胜功能。故后别说。次明五不还。二于初静虑初受生已得般涅槃者。对法论说生色界已圣道现前。此依先未离色界欲者说。非定唯尔。声闻地中当广分别。问对法等说中般有三类。随彼得果已便般无余。何故余四不还得有余已非即入无余。中般三类何故随彼三类得有余已便入无余。答由余四般生结起结二俱未尽。生有长时其势强故。初得有余已非即入无余。中般不还生结已尽。起结虽在其势微弱。况说中有生其势但七日。故结羸劣得有余已便入无余依。若依涅槃经说。中般有四种心。谓受生心命终心学心无学心。学二心般涅槃谓学心非学非无学心。远法师云。实是无学心证涅槃而言学心者。此从因说。又云无学心证有余。命终心趣无余。景云。无碍道力得有为无为果。故学心证阿赖耶作命终心入无余。故云非学非无学心。基复解彼云四种心中二是涅槃二非涅槃者。以无学心入有余依。以第四心入无余依。前二非故。又此论下说故入无余依要先入无想定。则是无学心第六意识也。其非学无学即第八识也。若入灭定方入涅槃。唯有此故。五种修观行者。欲恚害有无为三。色无色等至第四涅槃相为第五也。增六中合有十六门。谓依六相宣说八种有情事差别等者。谓六根六境六识六触六受六想六思六爱也。我所依事差别六根也。境界事差别六境也。自性事差别六识也。执为我自性故。受用因事差别六触也。是受因故。受用事差别六受也。随说事差别六想也。言说因故。作用事差别是六思身。希望事差别六爱身也。亦是六欲以于爱非爱事希望欲为自性。于如是等事差别等下。明依六相宣说八事。我依眼等是初相。我于色等境是第二相。其计识为我名自性事差别。通根境等中一一应说。由触及受是第三相。依一相说触及受事有如是名。乃至随起言说是第四相。造作一切法非法行是第五相。于可爱事乃至不住损减是第六相。非爱事中未得希不合。设合希不住。设住希损减。景云。于如是等事差别中下重辨八种六相起之次第。又于实学有六轻蔑等者。于三宝中应信不信。于三学中应得不得。由恶语故令无取得增上戒。退失一切所有善法者。则应信不信应得不得。平等分位者。贪取顺缘故。又有六种最极清净等者。则六恒住。又有六法乃至谓四大种空界识界者。色所依谓大种。非色所依谓识界。行动所依谓空界。故唯说六以成有情。由此初言是诸色根及所依处随其所应之所依止。三处难超越等者。此有二义。一云所治有三。能治有三故名六法。一云此取六对治。谓四无量则为四。无相等持为第五。我慢永尽为第六。六法能断净根本者。则六和敬。如毗尼说。威德究竟者。前五通亦在异生有学而未尽漏。故言摄威德。后一在无学漏尽位。故言摄究竟。准智度论漏尽通菩萨亦有。今且约二乘而作是说。略有六种能障谛现观法者。谓前增五门中三愚起三倒则为三。规求利养为第四。希望寿命为第五。五与前同。此中差别者下释第六障。前所无故。言是故说此在明分中非在解脱成就分中者。成就分谓加行道。明分者是资粮道。创求无漏惠明故在明分。起此六障非成就分。又见道后名明分。加行道名成就分。今此但障见等明分非障成就分也。障谛现观故。又人天身是下明入圣位是上明故。从人天得入圣者名从明入明。人天明中起此障非入圣后成就位起。谓如前说五种取相者。于增五门无常苦无我相。于食恶逆相。于命中夭相。于趣涅槃行戒也。趣资财行施也。趣生天行者修也。六法名无上者。一见大师。二闻正法。三得净信。四随学学处。五于大师所起随念行。六于大师所敬事供养。增七合十五门。念通二品者。前有因有具圣正三摩地中念是定分。后增八中正念正定名为修定等。此云通二。修生于定。念随定增。明记止观。理通定惠定障解脱非烦恼障解脱故建立身证等者。其定障体有二师义。安惠等云。三性心中并有法执。于中有说。世亲菩萨缘起论说无明通三性故。有漏三性心俱无明为无漏定障体。诸散非善心俱无明为有漏定障体。护法等释不然。瑜伽等说无明有二。谓不善及无记。瑜伽等不说无明有善性故。定障无明是所知障。虽二心有而无记性欲界八心中异熟生所摄。对法第二说有二种应断法。谓诸烦恼性及所依受。烦恼断故建立择灭。二受断故建立不动及想受灭。则显定障异熟生受及俱无明等以为自性。领受下劣不能进修。于胜定中诸硬涩性。此说别行。若染心俱一切皆是。二十七贤圣中。此七为初总果。余二十种依别建立。故说此七。又三因缘七种行故等者。趣入安住摄受名三因缘。正见正思惟名初趣入因缘。正语业命名安住因缘。正精进念名摄受因缘。由此三因七道支故令心内定心空正一缘。七圣财所生之乐者。谓信戒惭愧闻舍惠如次配之。七魔品力随其次第。翻七圣财。又有七种涅槃所对治法等者。于初衰损有一对治。体谓贪欲。第二衰损有二对治。一于道。二于道果心不信解。于第三衰损有四对治。谓懈怠失念心乱恶惠。此七因二不善根起故名品类。七识住中。身异类下是第一身异想异。当知与此下是第二身一想一。梵世已下是第三身异想一。第二静虑以下是第四身一想异。文略不说无色下三。问光音先后生异有怖不怖者。亦应第三静虑先后生异见下水灾。亦应有怖不怖耶。解云。火灾从下向上地见生怖。水从上向下虽见不怖。若依婆沙评曰。怖别有自性。是心所摄唯在欲界。乃至罗汉亦有怖。唯除如来。问曰。若尔何故火劫起时色天有怖耶。答曰。彼厌于假怖名。故无有失。然此瑜伽第十八云。惊怖是恚品者。此约欲界怖而作说也。七粗重者。则七随眠。又有七法诤事止息者。则七灭诤法。一现前毗尼。二忆念毗尼。三不痴毗尼。四自言毗尼。五觅罪相毗尼。六多人觅罪相。七如草敷地。则配次下七种违犯诤事。此七毗尼灭四诤。所谓言诤觅诤事诤。广如律说第十五卷

增八中合有十门。懈怠施者。谓来求施不遍。不往施。唯待来求。不随所欲者。是怖畏施。怖自贫苦。顾恋施者。是家法施。谓习先人故行布施。望者。是期报施。期他报己。故今世与轻慢过者。是报恩施。若与我则令还报彼。不为恭敬福田故施。名为轻慢。或恃己富贵起陵蔑心。为我走使故与希求者。为求生天福乐故施。求他知闻者。此求名施。无过施中。谓向涅槃求资粮施。为往善趣求道器施。四处八时差别明懈怠中多食已下。有十六句。两句合作一时可解。八种可爱生处者。则昔名八福生处。言人卑恶种类等者。除国王已下富贵人等四因缘故。于人趣中建立如来四众者。一最增上故。谓国王则刹帝利。二世间福田故。谓婆罗门。以多净行世许为福田。三用财不由他。谓大长者四弃诸世财。谓诸沙门。此皆佛有名如来众。三因缘故于天趣中建立四众者。一依地边际建立二众。谓一四大王众天居持双山顶及须弥山顶等故。二三十三天居须弥顶故。二欲界边际建立魔众。三语行边际建立梵众。八解脱中净不净非二色第一舍胜解是名第三者。由净解脱有三种想。一展转相待。二展转相入。此二通观净不净色。平等观故名舍胜解。三展转一味想。唯观光明不作净不净名非二色。第一舍胜平等观光明最胜位故名第一舍。此三解脱至不与一切异生共有者。第十二卷已引成文许异生得。今说胜者故言不共。此五胜解乃至最胜住者。此文但说微微心能引灭定。与第八解脱不同。萨婆多义前说别引空引往还神通识引无诤等德。此则说通引究竟定满。故不相违。又若观诸色乃至而修习者者。是牒八胜处经。谓三解脱下。释彼经文。前依初修胜处为果。今说久修胜处为因。如理智中解脱为果。故三胜处方便因。若观诸色等者。泰云。八胜处定并观定色故名若观色。定心内色似定外色故。云如观。三解脱前虽有八胜处。而于三解脱并名方便。八望三解脱为方便道。故随解脱云三胜处。此中在于定心观定外所似色。然定内色不同定外色种种观故。经中名胜知胜见定。名现语故名为智惠。有寻求故名为见。如观胜定内色时智见寻思了别定内似色类定外色。亦则是寻思了别定外色。故云亦尔。备云。初修八解脱时。前方便有三胜处。然非八胜处中三胜处。故不言八。基云。观诸色者谓前四胜处。若如所观者谓后四胜处。如前已观境差别观色故。其八胜处而后成满。三解脱为因。故说三胜处是三解脱方便道摄。非唯三也。此中观外诸色乃至若胜者牒经。谓观非三摩地所行现所得色者。此释前经观大小诸色义。在定前加行闻惠位中作此种种色观故。由缘三摩地至故名为胜者。释定中得胜名所由。缘一类色不同。定前杂缘大小。故名为胜。或非三摩地色有大小相。是本质色。由缘三摩地乃至故名为胜是缘定中色。唯一类缘故名为胜。是前种种本质之影像故。前加行心有种种境相故不胜境不得胜名。三摩地中境唯一类心无异相故名为胜。已寻已了别者。初时了别异故。如是于外所乃至观诸色亦尔者。此释闻思位准同定中所引止观若知若见于彼色亦初寻思及后了别。剩明余宗解脱等因分别。若萨婆多八解脱一向是因。十遍处一向是果。八胜处亦因果。是故从解脱入胜处。胜处入遍处。若依成实遍处一向是因。胜处亦因果。解脱一向果。是故摄论云究竟非无漏等。四句义当成实宗。谓因非究竟果为究竟。以空观为无漏。有观为有漏。十遍处一向是因。一向有观。八胜处初作有观。是前遍处所生之果。以作空观是后八解脱因。八解脱者。一向空观一向是果。四句即成。谓胜处中初观是究竟非无漏。后观是无漏非究竟。八解脱为俱是。遍处为俱非。泰云。若约胜义。四空及微微五种胜解。心微微故能引灭定。若约解脱。微微则是有顶解脱所摄。总而言之。前七亦得名为胜解。第八唯解脱不名胜解。胜解是心所有法故。九有生处则九有情居。第一帙中已释。十无学法五蕴摄者。戒蕴摄语处命。定蕴摄念定。惠摄正见思惟精进。加余二为十。此中景云。正见智差别者。以空观为正见。缘有名正智解脱者。取胜计数为体。若依摄论第九胜相结文云。已明解脱似说无为解脱。依摄论明五分法身未有而有则是有为。基云。解脱则胜解数。正见谓缘事惠解脱知见谓缘无为惠。第二医方明文相可解。第三辨因明处中分二。初总问答标。后别显释。谓观察义中诸所有事者。所建立法名观察义。能随顺法名诸所有事。诸所有事即是因明。为因照明观察义故。别释有二。初举颂列名。后随别释。论体者。谓言生因立论之体故。处所者。谓证义者等论义处所。论所依者。谓真能立。似现比义为言依。其所成立亦是所依。庄严者。谓能破等。堕负者。谓似立似破。出离者。将兴论时自安处法。论多所作者。由具上六能多所作。准论体性有三。初标六门。次随别释。后问答辨。言论者以音声为性。言说是体。言音者是相。言词是用。是三差别。又由音声起句名文。如次别故立三差别。尚论者。诸是世间与理相应所有言论为世所忻尚所应闻者。皆名为尚论。静论毁谤论是言论起所因恶缘。诤论有四。一因诸欲起。二欲侵夺无摄受欲起。三恶行所起。四依诸见起。言无摄受欲者。泰云。于歌舞等唯欲观看故行相侵。不欲属己。若于倡女左右等所为暂受用故行相侵。亦不欲摄为己妻妾及奴仆等己有。名无摄受诸欲雨众见等者。依西国法一年三时名为三际。从正月十六日讫尽五月十五日名为热际。以于此时时极热故。从五月十六日讫尽九月十五日名为雨际。以于此时天多雨故。从九月十六日讫尽正月十五日名为寒际。以于此时时极寒故。僧佉本因雨际时生所以名雨。雨之徒侣名为雨众。诤论因事所生。谤论因言所起。顺正教导二论是言论起所因善缘。此二何别。景云。前据派立法门道理。名顺正论。后正对机教导令学。又顺正论为引近机。教导论者成于久学。基云。顺正论是戒学善缘。教导论是定惠善缘。最后二论应修习者顺正理故。中间二论应远离者。勿耽恶事及起恶言而兴论故。为欲断除兴言亦尔。亦则是彼修习摄。初二种论应分别者。性通善恶应修断故。论处所有六于王家者。有德国王平均识达。于彼可论。翻此不能。执理家者。平均识达善断事家。大众中者。众有平均识达者。余三可解。论所依中有三。初标十种。次随别释。后问答辨十种次第。别释有二。一所成二能成。所成立义有二自性差别等者。此中宗等名为能立自性差别为所立者。自世亲前宗名能成。从陈那后宗名所成。迈法师云。理实宗亦能立。就立中能所不分物情无寄。故陈那后宗名所立。基公解云。此有三重。一云宗言所成立义名为所立。故此所立而有义言。其宗能诠之言及因等言义皆名能立。其宗之言因喻成故虽亦所立。此下文说为先显示自所爱乐宗义故亦所立非定所立。能成义故犹如于因喻能成故但名能立。所诠义决定唯是所立。独名所成。二云诸法总聚自性差别若教若理俱是所立。此俱名义随应有故。总中一分对敌所申。若言若义自性差别俱名为宗则名能立。虽别宗亦是所立能立总故得能立名。故陈那等宗名所立。与瑜伽等理不相违。瑜伽等说宗非一向唯能立故。三云自性差别合所依义名为所立。能依合宗说为能立。总立别故。非此总宗定唯能立。对敌合申因喻成故亦是所立。由非定所立故得能立名。陈那但以共许因喻成他未许。成他未许者唯是合宗。为所立。自性差别但是宗依。所望义殊不相违故。能成立中文有其二。初标列八门。后随别释。第三引喻者总也。同类异类者别也。于总说法别引于一同品异为二喻故。对法十六中以因总辨而不别开。于喻之中亦唯申总。但以能成有八数不可乖。于成义中更加合结。此论以合结不离因喻故不别开。彼以成义增明。故别离立。不相违也。陈那以合结不离于喻能立除之。对法以合义重增故别离为能立。引喻总别增减亦然。又云立论者现量等二。疏有悟他古名能立。立敌之者亲唯自悟。故陈那等不为能立。不相违也。立宗中。各别摄受自品所许者。此是总文也。摄受者是自意乐义。品是宗义。故显扬第十一云自宗所许。此中意说依二所立。立论各别。随自意乐自宗所许故说名宗。此中三释。一云以言对理。取依义别诠名为各别自宗所许。二以别对总。取依总之别言及义二名自所许。三以合对离。取能依不相离性合以为自宗所许。立宗依离义以为所立。故此文总。或摄受论宗者。依自所摄宗对异师敌而立自宗。不尔便有相符极成。若自辨才。由自辨才立他宗义。随自意乐不顾论宗。唯此二种是正所宗。若遍所许。若自同宗。若承傍义准非别摄受随自乐故非真宗。立已成故非本成故。立此宗时。若轻蔑他若从他闻。若自觉悟真实而申宗趣。此三名立宗因缘。或成自宗或破他宗。二句泛举一切立宗之意不过此故。或制伏他释上成立自宗。或摧屈于他释上破他宗。成自破他皆为悲愍故。后三句释前二意故。后十句分为三类。初二句是立宗体。次三句是立宗因缘。后五句立宗意。辨因者谓为成熟所立宗义者。是别因。如说所作性故证声无常等。依所引喻同类异类等者。是通因。通能成立向前宗义。故举喻等六种道理助所作性因义成宗。引喻者乃至比况言论者。如立声无常因云所作性。欲令敌论于因生信。后举瓶等世间共许易了之法。以比况之令因得立。故云诸所作者皆是无常犹如瓶等。故所引喻为因所依。此文是总。下举同类异类别明二喻。相状相似者。如见现牛犎角等相似过去牛自体相似者。如彼青叶色以青为体后见青衣亦以青为体等。故言相似。三四可解。因果相似者。善因乐果恶因苦果。能成所成展转相似。迈云。自世亲前则以瓶等物体为喻。无常同声故名为同类。从陈那后瓶之与声既全殊。况亦四尘一尘何成同品。故瓶无常与声无常义有均等。故名同品。现量文有三。一标二释三问答辨。相似生者乃至已生已等生若生若起等者。三藏两释。一云过去名已生。现在已等生。未来名为若生若起。一云过去已生则名若生。现在已等生亦复名若起。景云。以欲界根对自界尘。同在一界故言相似。色界根对色界境亦尔。言已生者。据根及境有用时说。言已等生者与识同起。若生者中有。若起者生有。亦可若生者时生。若起时依前已生等明其根境相似义。故言相似。泰云。已生上地故云已生。取于同分彼此相似生故已等生。若中有生。若生有起。基云。于过去世异熟增上果名已生。等流果名已等生。等是相似义故。住现在生名若生。住未来名若起。覆障所碍谓黑闇等者。此有三种。一黑暗谓色暗。二无明暗痴故迷境。三不澄清色暗谓壁障等。若琉璃等名澄清色则非覆障。虽隔可见。或色相殊胜者。景云。如见第一女色其心惑乱不分明。基云。日光威势眼见不睹色相胜故。或复相似者。如豆在豆聚心生疑。或内所作者。则下所明如目眩等。三时极远。如初帙中解。今勘彼第三卷。但明二种。略不论时极远也。非已思应思现量者。已思应思多是比量。或非量摄。今非此二故名现量。才取便成取所依境者乃至其病若愈名为已思等。景云。四尘实法病人四识。才取则得成境。非已思应思故是量。药有除病功能。病人意识思量。此药今疗我疾已愈未愈。是其比量。基云。其师能依止谓药威势此非现量。威势所依色香味触。任运才取。便是所威势之所依止。此为现境。能取之者名为现量。言药之所有大势威德病若未愈名为应思等者。此药功能病未差未常应思虑。其病若愈名为已思思已息故。此应思已思二作用境非现境体。能缘彼思亦非现量。亦返显前说才取便成取所依境。能缘彼心是名现量。此中建立境界取所依境非已思惟非应思惟等者。谓外实地等为定境本质者。是建立境界取所依境。建立定心影像境故。此现境体能取之心说名现量。地等诸界贯前方便。解若未成名应思惟等非现境体。能取彼心非定现量。返显建立境界取所依境名为现境。数错乱谓医眩者于一月处见多月像者。此中景释。眼根识同取多月。以是错乱故非现量。是故五根五识有量非量。不得皆是现量所摄。今解眼识及同缘意识俱取一月而不明了。故后寻求意识错乱取多月。眼识等虽不明了而实缘一。是故五识但是现量。此中非不现见等三种名现量者。入正理说。此中现量谓无分明别。若有正智于色等义离名种等所有分别现现别转。故名现量。诸部不同。此论与因明亦别。观此文说。世间亦有清净现量。故净定心亦现量摄。非要约境体。五俱意等名现量体。解比量中。执持自相比知道俗者。执持衣体等相比知是道。持冠冕等比知是俗。现见彼自体故比类彼物不现见体者。如现见一象比类余象不现见者。如以现在比类过去者。如见彼人现在修善比知过去已曾修善。或以过去比类未来者。既知现修善人过去修善。则以此人过去曾比知来生还能修善。正教中不可记法寻求记别者。如俱舍等云于十四不可记法寻求记别谓为可记或安立记者。初记自体后记差别。初总记有后曲别示。如执一切乐受皆贪所随眠等者。依增随眠虽别如是。非三随眠互不随增。故执唯尔名违法相。又离漏三受非三所增。若执皆增便违法相。或于有相法中无差别相立者差别等者。景云。有为名有相法。有为齐四故名无差别。而强安立一分有四相。一分无四相差别之义。有差别相立无差别者。有为无为其性差别立无差别。下指事云。如于有为无差别相于无为中亦建立者。如彼有为有生住灭无差别相。于无为中亦复建立。言于无为法无差别相于有为法复立者。于无为中无生住灭。于有为中亦复建立。备云。于无为法无差别相者。可言于无为法有差别。勘于草本文亦如此。将问三藏。三藏云应错。问答辨中一不决定故二同所成故者下。此第二复次释立同类所以。此言意显因于宗过名为不成。于同异喻过名为不定。于宗喻过名曰相违。不决定故者则六不定也。因于同异喻相违故不能决定成其宗义。同所成者则四不成四相违也。本立共因拟成宗果。因既带似理须更成。若更成之与宗无别。故名同所成也。似同异喻亦在此摄。不相违中决定故者。真因真喻定成宗故异所成者。则真因喻无诸过失。体能成故异于所成。其相违者则似因似喻及似现比不能为量。不相违则真因等及真现比能为量体闻思惠等缘至教智。论庄严中分二。初明五种庄严论者德圆满故。复明二十七种称赞功德。若具此者名称赞功德。言已善已说已明者。景师释云。已善者释前爱乐。已说者释前赞诵受持听闻思惟。已明者释前纯熟修行。基师云。读诵受持名已善。听闻名已说。曾听闻故堪为他说。思惟纯熟名已明。今解读诵受持名已善。听闻思惟名已说。纯熟等名已明也。义善者谓引发胜生定胜者。世善能引增上生道。世善能引决定胜道。多众者谓大施会众。杂众者谓八部众。大众者谓国王王子众。执众者谓执理众则断事众谛众者谓诸实语众。或诸圣众已见谛者。善众者谓沙门众或乐法义。多杂二众论六处所中合名大众。大众者则彼王家。执众者则执理家。谛众者则彼贤哲者。善众者则彼善解义及乐法义者也。而不嚵速者。他正语时中路言名嚵。不徐中理名速。论堕负中非义十种。基公释云。无义者无义理。违义者违正道理者。损理者损二谛理。与所成等者能立带似。应可成立。非真理故则前问答中同所成故也。成立能成者以因成因以喻成喻。隽法师云。非义虽十总判为二。一者本句则前五种。二者释句则后五种。后五种句如次释前五故。第四彼声明处有二。初长行及欲开列六门。二依门解释。法施设建立谓名身句身文身等者。出声明体。及五德等者。由彼声体具五德故方成声论。胜能诠声。声论者说。谓名句文体明则是声。声性是常音响是无常。无常之响显于常声。若知常声名声明。义施设建立者。声明所诠之义。以彼声明依能诠所诠而建立故。又说六种中差别相应义者。诸法同类互得相应体差别故。转义者。如于一法无量义门差别而转。如一色法可见不可见等诸义别转。补特伽罗施设建立谓立男女非男女等者。依此三类立声差别。先俗所传苏漫多声中有此三类。一补卢沙是男声体义。二悉底履是女声体义。三如纳逢(去声)素迦是非男非女声体义。复有稳声。如涅履题势。此之四种各有八转。一一转中皆有一名二名多名。如是合有九十六声。或复建立初中上士声相差别者。若依后俗底彦多声有十八转非世所用。此言三类谓上中下各有三声。如小儿为下士。未有所识不知自他有善有恶。但泛知声。如庸庸之士名中士。唯见他有善恶而不知。广达之士名上士。唯内自省应作而作不应作而不作。此三士声各自二体二体多体三积成九。今言初中上士则三种八转中各有三故。过去过去殊胜等者。近过去名过去。远过去名殊胜。未来亦尔。现在长时名现在。现在刹那名殊胜。处所根栽施设建立者。如树根栽树之根本。故声根本名曰根栽。则是字也。出声处所名为处所。出声所故本声明也。谓劫初起。梵王创造一百万颂声明。后命惠减。帝释复略为十万颂。次有迦单设罗仙略为一万二千颂。次有波腻尼仙略为八千颂。此上四论总名处所。今现行者唯有后二。前之二论并已灭没。字体根栽声明论有三百颂。波腻尼仙所造略成声明略本颂。后有八界论有八百颂。名为因缘。又有闻释迦论一千五百颂。又有温那地论二千五百颂。此五声明并名根栽。能与根本处所声明为生智解所依本故。然护法菩萨造二万五千颂名杂宝声明论。西方以为声明究竟之极论盛行于世也。相续者是声明中合声合字法为一器。是第一分。名号者。劫初时梵王于一一法皆立千名。帝释后减为百名又减为十名。后又减为三名。总为一品。是第二名号品名号分。总略者。是声明中根本略要。彼益者。是次中略令物生解名为彼益。宣说者是广宣说。谓略中广。是后三品则后三名。上来五分则是五品。是本声明之分品故。合名所处。若界颂者。谓字体三百颂名界。波腻尼仙所造。声明一千颂名略本颂。则此颂也。等者。谓八百颂八界论字因缘。并千五百颂闻释迦论及二千五百颂温那地论。故名为等。第五工业明处中。生成工业者。谓养六畜成资生故。教生修成礼义防邪工业者。谓织绣等。此方女工龟兹西多男作。故存本音名为防邪。男声呼之。和合工业者能知斗讼等。成熟工业者。谓成熟饮食

瑜伽论记卷第五(之上终)瑜伽论记卷第五(之下)(论本第十六至第十九)

        释遁伦集撰
论本卷第十六

思所成地思谓思虑即遍行思惟意识。但因思生慧。名为思慧。今取因思所成诸法。体通五蕴为此地体。文分为二。初标列三门。后随别释。自性清净者。明思慧体。简生得善。故名清净。思择所知者。思择一切所应知法。思择诸法者。思择佛经长行及颂诸要义者。远离一切不思议处者。谓置记境及非已分诸地证境。能善了知默说大说者。泰云。无所禀承所发言说名为默说。有禀承如从佛菩萨处闻说者名为大说。基云。外道邪说及诸恶说名默说。内道正说及诸善说名大说。于法少分唯生信解等者。谓非已分少所知解处名法少分。但应信解不应谤故。若于已分少所知法应以慧观察。第二段思择所知中。文分为三。初总问答体。次别略问答体。后随别释。别释为三。初释有法。次释无法。后双辨二。有法有二。初标五门。后随别释。自相有法文分为三。初标列。次别释。后结成。胜义相有。谓即真如根本智得。非安立相。相状相有。即依他性。现在相有。唯现在世非于去来。现在有中要具四义。方是自相有法。谓诸假法略有三种。一聚集假如瓶盆等。二相续假于三世立一有情于今不断我即是彼。三分位假谓不相应等。今非此三故自相有。一于是处名可得者。谓依他性后得智证虽离名言。以名诠之与名相顺。非如真如不顺于名故可得简圆成实性。二事可得者。简所执性。虽有其名无体事故。三此名于此事非不决定者。简分位假。此名唯因于此事故。如所见青等名定目彼。非如热病见青谓黄。热病差时其名不定。迷乱故然名不决定。亦如瓶破成瓦即去瓶名。以无常故名不决定。四此名于此事无碍随转者。谓色等名若聚若散名常随转非如瓶等于聚集处其名随转于离散处名即退还。返显名于此事无碍随转。即简聚集假。现在相有者。简相续假。若现已生为未来因为过去果。方是自相有法。共相中文亦有三。谓标释结。种类共相者。五蕴种类虽体各别积聚义同总名为蕴。蕴为共相。成所作共相者。景云。因虽善恶漏无漏别。辨果义同俱名一种成所共相。基云。谓三业六识。思体虽殊善有漏同。皆感爱果。名所作共相如是等类。一切行共相者谓无常者。今据此文但无常观则非现量。以是共相观故。故集量论。说现量唯取自相境故。故彼论说五识赖耶散心缘境自相。是其现量。意识中若是定心虽缘有为作无常观。一一别证诸行体上无常。是故现量皆自相境。戒贤论师云。如四善根观五蕴无常。总于五蕴上有一无常相当观心现。如以一缕总括众华。此即五蕴共一无常相。此非现量。若如见道观五蕴无常则有五个无常相当观心现。以一观心有其五解别证五蕴无常亦是自相境。西方有释云。如小乘见道但观无常所显真如是胜义自相。故是现量。若散心缘共相法不知自相。如远见火之烟。此知有火。以不知彼火热自性。亦不知彼是何等火草火粪火等。释假相有法中。文分为四。初总略问答标。二问答列名。三随别释。四总结成。属主相应言论者。说分位假。远离此彼言论者。说聚集假。谓说宅之门等。景云。以此显此言论谓石之圆油之渧毁之焰亦说聚集假有。若说飘之鼓是说假风谓有尘风亦是聚集假有。以彼显彼假谓佛授德友衣服等。亦说聚集假有。基云。以此显此者。以此物还周备显于此物。以彼显彼者。以余物别显于余物。远离此彼者谓求前二如宅之门。以此显此中地之坚乃至风之动皆于实相处转。毁之焰等皆于假相处转。毁者假火之别名。炎炽名毁故。以彼显彼中。佛授等有情假。饮食等是法假。远离此彼中。宅之门等。宅大门小。非周备以此显此自体。亦非离宅面别有门。亦非以彼更显于彼。故是俱非。百之十十之三者。问曰。何以不言十之一十之二耶。解。且据显处说也。众共施设言论有六种者。此中举识及五遍行答别相状。意显共相假法不离实法。此亦各别所取自相是实有法。六种所取共相假法。增益自相可起言说相状自性名共施设言论如瓶盆等。故唯识言假谓增益非实相有。于六所变各附已体真实自相而增益故。虽别境等所取相状亦可共立假言。然六种定遍境故不说余境。众人共施设所起言论必依此六相状。非说此六相状定是假有。然唯识说作意能取事之总相及余心所所取别相。此中即说通二境色。或此但举能取总境故说作意所取能起于识。不尔便违显扬等论既总取境名心亦别名心所故。然六十五说一种假。谓若有法待余依所余施设自相名为假有。如待依蕴施设有我。待依色等相事假立色等。待五尘等立舍宅等。待蕴相事立生等。乃至待诸色不转假立虚空如是等。对法等或说二假。谓待名言想境或待此。余想境。大品经说三假。谓名假受假法假。唯识亦说三假。谓聚集相续分位。成实论说有四假。谓因生假。相待假。相续假。缘成假。此论第一百说有六假。谓聚集假。因假。果假。所行假。分位假。观待假。此中及显扬十八复说有六。言论生起处名假。可解也。亭者亭县之舍。逻者壁障。流转因中。由此种子者业种也。由此熏习者名言种。也由此助伴者无明爱取也。彼法流转者生老死起。还灭因中。诸行还灭者。有漏三性行灭灭界也。杂染还灭者。见修烦恼断断界及无欲界。此举灭谛。所有一切能寂静道。谓能寂静前二还灭诸无漏道。此无漏道能般涅槃能趣菩提及彼资粮并其方便等者。景云。谓近资粮道并远方便道。能为助伴能生圣道能辨涅槃。相从亦名还灭因。基云。及彼资粮即资粮道。并其方便即加行道。能生者谓彼道能生种。能辨者谓能辨涅槃现行无漏道故。对法第九说若资粮道若加行道见道修道及无学道皆名道谛。此说还因唯摄前四。又释此中资粮方便皆无漏道。是无间道前远近加行故。不同对法前能寂静道是无间道故。若广分别如思因果中应知其相者。景云。指修所成地名为修果。亦可指后决择名思果。备云。难解思果将问三藏。三藏云。若觅得。论广说果相处应知其相。若不得者因五相中并说果相应知其相。亦可有寻伺地广辨因果文名为思果。约有法即以前五因如次得五果。基云。决择思慧地说。因果思议者如有寻有伺地已说。此即指前本地分及决择分两处有寻有伺地具明染净因果故。所观无法中。若远离性者。牛中无马等性。若非有性者。此人蕴界处。非有彼人蕴界处性。不和合性者。谓三性法漏无漏法。彼此互无和合性者。胜义无者。诸世俗言所说自性。依胜义谛皆非有故。下文合释五种有无性中分二。初总标后别释。言第四是不二相等者。生老等相名差别相。与所依法无别体故名不二相。事相所识相等者。即前六种言论中众共施设言论也。如来灭后若有若无等不可宣说者。景云。此说化身计为如来。如来灭后若有无等不可宣说。诸外道计解脱神我名曰如来有三身别。若有若无。即不可说事。又前依体无。此依体妙。故名甚深。五种无性翻五有性如应当知。第三大段。思择诸法。文分为二。初标后释。思择素怛览义者。素怛览藏依此论说十二分中多分摄七分。除缘起譬喻本事本生此四毗奈耶藏摄。缘起自性故。余三眷属故。又除论议阿毗达磨藏摄故。依七分中除单诵伽陀讽诵经。余六分教。是所思择素怛览义。单诵伽陀。是所思择伽陀之义。此有三种。胜义伽陀者明无我理。意趣伽陀者释伽陀意。如四意趣等。体义伽陀者。景云。谓明诸法体性差别。基云。谓明伽陀中体性义理。就胜义伽陀中。文分为二。初举经颂。后随别释。颂有四十四中。泰师云。大判为二。初有十六颂。显杂染品所观。后有三十八颂。显清净品能观无我云云。备师云。初有十一颂。明人无我。次有五颂。明杂染差别所依时分。后有二十八颂。显清净品如实观时得清净云云。今依景基两师所判开为十二。初九颂明无有情我及作用体义诸法。二有两颂明在家出家杂染自性无明贪爱。三有五颂。明杂染品依因时分。四有四颂明自共相及二谛观。五有两颂明三种三法无和合义。六有一颂明同性心所相应非异性等。七有两颂依二谛理明人法有无。八有一颂明作者受者一异不可说。九有五颂释通疑难。十有五颂。明集生苦障解脱等。十一有一颂明阿赖耶识譬如池派流。十二后七颂。显示解了解脱遍知及缚遍知。初九颂中。文分为三。初之五颂正明无我及作用。次三颂半重明法无作用。后有半颂显法从缘生自然而灭。长行释中文分为二。初总释颂意。后别牒释之。对治增减边执者。执有我用名为增益。拨法性无名为损减。此依三乘通境界说。不说法增及真如灭。别牒释中。若随义释成十二段。如是半颂遮遣别义所分别我者。破离蕴我。诸法亦无用等者。破即蕴我。诸蕴我用亦都无故。此显不取微细多我便能对治等者。景云。谓了知唯十二有支蕴界处流转法。不执真实多我。故除宰主等执。基云。说诸蕴等多微细法便能对治宰主等执。不依一身执有微细多实我故。成唯识云。我应如蕴非常一故。此若无者云何建立内外成就等者。次下有六云何。皆乘前起后问。此意问言我若无者云何立内外。第二问云。若一切空云何得有能观空者所观空境。第三问言。能所观皆空云何得有凡圣差别。景又加解亦可破彼圣者犊子部计有我性及破异生计我并是颠倒。第四问云。凡圣若无云何得有能教所化彼此差别。第五问云。若无能教所化云何得有染者净者。此中初答法假非真。次答人法非实。后三唯答我无常。六问答法无实用如其次第宰主作者俱无所有者。谓无任持无主宰也。无驱役者无作者也。第三段中差别所依因及时分者。对法论说谓于因时有能引所引。于果时有能生所生。引因位名因熟变位名果。此二名时分。故此说言有因诸法有因众苦。前七俱为有因故名有因诸法。后二为众苦。然爱取有为有因故名有因众苦。非内亦非外等颂中至能生杂染者。此中意显五颂明杂染品依因时分中。初二颂明烦恼业生杂染。下之三颂明依过现诸行能生杂染不依未来而生杂染。初七句意明未来不生杂染。后五句明依过现能生杂染。谓不依未来内根外尘而生杂染。行未生故。于过现世可得生行。故云有时而可得也。反显未来无时可得。又释未来在未来生染不可得。未来至现在生染有时得。设行已生即由此相无有分别者。此释颂言设诸行已生由此故无得。谓设于过现已生行中作前不在内外中间不生之观。由此观故尚无分别。不得生于三种杂染。未来无相故无分别者。释颂未来无有相。谓说未来相都无有都无分别而生杂染。如此如是当来决定不可知故者。此结未来定难知故不生杂染。若不如是分别异类或时可得者。若不如是分别未来异过现类。或时有疑未来有行生诸杂染可得。若于过去即可分别如此如是曾有相貌可分别故者。此释颂中过去可分别能生杂染。非唯曾更而可非分别乃至生诸杂染者。此释颂中分别曾所更非曾亦分别。此言意显非唯过去曾所更境而可分别生诸杂染。现在诸境未曾更者未曾更故。虽不分明取其相貌。然随过去曾得种类。此现新境亦可分别生诸杂染。结文可知。行虽无始然始可得者。无始时来常随起。是故无始。新新生起故始非无。第四段中。有四颂。初一颂半明自相观。日亲者佛也。乔答摩此云日煮。故呼佛为日亲。次半颂明共相观。后两颂明二谛观。初三句胜义谛观。后五句世俗谛观。法无实用故无有实痴。无实有情故无有实痴者。故上三句痴不能痴痴亦不能痴彼者。非余不愚者能有痴能有其痴名胜义谛观。世俗谛观中愚痴非无。非不愚者起可说有痴及有痴者。第五段有两颂。释中。说业为所随识为能随。果随因故。胜义中无。又三世三业说不和合非于一世。又一世三业无实相应非无假法。若彼与此更互相应。如福等行无有和合者。更互相应说和合义。福等行三世三业决定无相应义。第六段一颂释中。心相应亦尔。无实相应随转之性。非无假法。又相应者谓同性。不相应者谓别性。非同性者或不相应。非异性者或非不相应。由此故知无实随转性。以上释初二句。又非一心或相应或不相应者。释下二句。于相应中又非一切定与一切相应。若一切不相应亦非定不相应。于胜义谛中无实相应不相应义故。第七段有两颂。依二谛理明人法有无。中初一颂依世俗谛明心随转因缘。次半颂依胜义谛明我体无。后半颂明依世俗谛有作受果。流谓相似。相似果续故。无断谓不相似。不相似果生故。此显等流果及余三有为果。第八段有一颂。明人物一异性不可得。唯有因果差别生故。第九段有五颂释通疑难中。又此因道无有断绝颂中四句如其次第释此四难者。一者难言若无有我后有应断初句答言因道不断故。二有难言。果应顿俱生答此难言。和合作用转非顿非俱作用合故。三有难言若无实我应从一切一切得生故。次答言从自因而生自无他因有不生故。四有难言。既无有我谁摄受生死等作用故。此答言。及摄受所作由因不断果生立假者能摄受所作实我故成无。由此名为四句如次。初颂显示乃至不可见者。景云。此约末那所缘我境名自内证。此末那执我行相难知名为无色不可见。基云。经说色相为寻思故。难说示他故。不可见者。所证色自相性离言说。以寻伺境不称自相名为寻思难为示他。第十段有五颂明集生苦中。显彼我见由集次第发生苦者。贪爱正是集自体故。即内贪境名贪爱缘。能生苦故皆名为集。我见及苦俱名当苦因缘。我见体亦是苦。第十一段一颂明阿赖耶识譬如池流派此显不一义。楞伽经说如海遇风缘境等风所击等颂明不异义。故彼此文义无乖返。又此据本末义彼据体用义。二义皆成不一异义。第十二段有七颂。显示解了解脱遍知及缚遍知中。文分为二。初又法行等。总释七颂。解了缚遍知者。二别释七颂。别释中有二。初一颂明解了缚遍知。余六颂明解了解脱遍知。于中初一颂明所离惑。即是末那与四惑俱同生同灭非先亦非后者。金刚道起染意四惑俱时而断。故无先后。又非先者末那与惑恒俱生故。非后者即与彼惑俱时灭故。后释符顺长行也。次两颂显解脱性。泰云。即彼末那先与惑俱时。非四惑染污性故。即说四惑俱时末那解脱四惑故。非彼末那与惑俱生。已后断惑时别有所余清净意生异前染意。备云。别有第六意识生起治末那心及惑故。第六意识自有。惑无惑虽异而性清净遂名解脱。基云。先染污无名为解脱。非意后净得解脱名。二乘之意唯染污无。所净无故能净意亦无。非要意净名为解脱。次一颂释有余涅槃。次一颂显无余涅槃。后一颂显无实数取趣生死涅槃。第二段释意趣伽陀中。文分为三。初结前生后标其请者。次举伽陀。后随别释。五十一颂。中文分二。初一颂梵王请举问。后五十颂世尊答。请问有二。上半赞下半请。请有三。一问学体。二问学数。三问学法。如次配请颂中学及所学并修学文。就五十颂答中有二释。若以文段。此卷二十二颂即为二十二段。后卷有二十八颂释分为十九段。至后卷当配合。五十颂若以义科分之为二。初一颂答学体学数。所余颂答当修学。就答当修学中分为十四段。初一颂学方便。第二有一颂学次第生起。第三一颂学次第清净差别。第四一颂。学所得果。第五一颂。学渐次因缘别总修习。第六有三颂。总睿者次第为后果因。第七次有三颂。明学成败共与不共。第八有一颂。明正邪学。第九一颂。辨三学离障成满。第十有一颂。明学差别。第十一一颂。明学纯杂可得。第十二有二十一颂。纯明戒学远离清净。第十三有九颂半。纯明定学远离清净。第十四有三颂半。纯明慧学究竟清净。怖多所作懈怠众生者。乐闻略故怖修学多。虽有六度万行但说三学。以三学名摄一切行。非显了说故名密意。如是六支显示四种尸罗清净者。初一是受后五是持。望持为本故是所依根本。初句是总。由初受戒名为安住。后五持戒摄之为四名四净净。如文所列。此六支义前虽略明。至声闻地广说。显示四趣三有者。持戒得欲界人天善趣。定学得上二界天趣。慧学得涅槃趣。如此四趣合为三所。别解脱戒成就得生欲界所。心学得生上二界所。慧学得证涅槃所。此言显示世出世间二道所得者。前三趣二所世间道所得。后一趣一所出世道所得。二安住二种一能趣涅槃等者。景公解云。戒能安戒及安心学。心学安心学及安慧学。言显示中间乃至能为二种安住因缘者。定慧同时共有律仪能为定慧安住因缘。言显示最上一种能为涅槃安住因缘者。三学慧胜断惑证灭能为涅槃安住因缘。基法师释。显示最初增上戒学乃至安住因缘者。此释二安住二种渐次为因缘。初义谓增上别解脱戒能安住静虑戒及增上方便定心。方便定心复能安住根本定心及增上修慧。是名初安住二种因缘。别解脱戒引生定戒及定故。初方便定引生根本定及修慧故则此中间慧定俱时所摄静虑戒学能为无漏定慧二种安住因缘。是名第二安住二种。言中间者。初戒定后所生定慧在无漏定慧之前因。故名中间。显示最上一种能为涅槃安住因缘者。释一能趣涅槃渐次为因缘义。因缘义通上两句故。无漏慧一种三中最上。亦是二因缘所生极果。名为最上。显示修习若别若总随其所应者。释上纯杂而修习义。别修三学名纯总修三学名杂。若行趣不净者别影显趣净。亦趣于善趣者影显趣恶趣。初一不共者。初戒学可修唯有一。不假定慧亦得成故。中不离初者。第二定学不离戒学修方便得成。上不离二者。第三慧学必具初二。若阿罗汉三学已满超彼一切。此后显示受持戒相者。下二十一颂戒学清净相。唱令家者谓屠羊等者。西国之法。有造恶者令彼守将预罪人巡历唱告此人造作如此等罪。谓屠羊等倡秽家者。淫女家等旃荼罗及羯耻那家者。谓旃荼罗即根本执恶。依执恶家更作极恶名羯耻那如屠儿名执恶。执恶执刀杖等名羯耻那。此即典狱之类。又解。羯耻那家此名坚勤家。如其出离亦无恶作等者。泰云。出家名出离。悔名恶作。于诸小罪见大怖畏。此释如其出家亦无所悔乃至不犯小罪故曰无悔。设作小罪如其能悔后亦无犯云云。如其恶作亦无有犯者。悔作善少而无有犯。非太沉太浮等颂释者。谓远离劣恶作者非太沉。离非处恶作者非太浮。远离失念故住正念。究竟时谓根本。方便时谓眷属。于此二时修行梵行皆得清净。此颂显五支戒义。五支者。如杂心偈云。根本眷属净。不为觉所坏。摄受于正念。随顺涅槃道。下释云。根本净者。谓离根本业道。眷属净者。谓离前后恶业。不为觉所坏者。谓离贪嗔害觉。摄受于正念者。谓摄受佛法僧念。随顺涅槃者。谓回向于菩提。虽次第前后不同。而文相具有。谓言非太沉太浮者。即是不为觉所坏。恒善住正念者即是摄受于正念。根本眷属净者如文即同。而修行梵行者即是随顺涅槃道。首律师云。一一诸戒各具此五支。又云受为根本。此之五种是随戒善。依受而起名为支也。亦可支名为因。皆有成是果之能。以为支第十七卷

若依初文段。此卷释前二十八颂为十九段。初一颂为一。次两颂为一。次一颂为一。次两颂为一。次有十颂各一。次两颂为一。次两颂为一。次两颂为一。次两颂为一。次两颂半为一。次三颂半为一。若依后义科。下二十八颂分三。初十五颂明增上戒。次有九颂半明增上定。后有三颂半明增上慧。应发勤精进者被甲也。常坚固者加行也。勇猛者无退也。不言无足精进。此明修因不说彼果故。不言无下精进者。被甲加行于善初修。无退一种于苦能忍。摄善离苦此二已周。略无无下故但说二。如瑜伽八十九广说。五支不放逸者。三世精进即为三支。一一世中作意为先名先时所作。即加行作意为第四。及与精进作意俱时诸心心所身语业等为第五支。杜多功德者。即旧头陀也。即少欲知足离着之义。此翻名为除弃亦名抖擞。远离眷属贪欲即发露恶也。因贪欲生故名眷属。远离多欲不知足因者即得衣服等粗妙皆欢喜。远离多欲不知足障净学因者。少随世务粗弊亦随转名离多欲。受杜多功德为寂离烦恼者。名离障净学因。为修梵行资持寿命有所受者。释应量而受义。以所得利转招利故者。释得已不轻毁。毁此所得少转更招多利。五种恶见者。即五利烦恼也。不受信施颂中。不耽着利养恭敬是总意。不执恶见是第二句。不虚受施是初句。不谤正法是下半颂。下文亦总。或恐加害疮疱者。坚执恶见。虚受信施。毁谤正法。贪后世欲。生恶见因。此五名疮疱。因受信施耽利恭敬因所生故。习近顺定诸卧具者。谓边际卧具。诸卧具中最极鄙劣下极边际。因此后能顺生寂定。非沉掉等下两句。如次释坚精进及勇猛断二恶修二善故。于诸善品生起欲故者。释颂中生欲及不增恶。于诸欲中极憎厌者。释无有欲及憎恶。为修善品乃至习睡眠故者。释前睡眠为有堪任及心安静。应时时眠不应令疲。其似惛沈亦此所摄。若心沉没至不居静故者。初释离眠睡。思惟光明净妙相故。后释离掉举修似掉举相。游行乞食行利他时不居静故。或不居静亦解离睡眠。若时居静增眠睡故。于先所犯便生忧悔者释前恶作。于所不犯无忧悔者释离恶作。后后殊胜生希虑者。释于胜生希虑翻显于前前微劣不希不虑。此显似疑除真疑相。上之五盖皆说似盖以离真盖。殷重无间正方便者。殷重者一切种也。即具足修。无间者是恒时也。正方便方便修也。危逸所依地者。人天之身名所名地。由欲失财故危逸也。彼诸欲如枯骨故令无饱满者。即后举颂释前颂。如段肉故众多共有者。亦举后释前。犹如草炬正起现前极烧恼故者。唯在后颂。前二颂无。非法因缘如大火坑生渴爱故等下五故字。并举前释后。第三段释体义伽陀中。文分为三。初结前生后。次举九十一颂释。后第十九卷末总以一颂结上所明。成十四段。此卷中令有五段。初一颂名恶。第二有四颂名说。第三有五颂名贪。第四有三颂名流。第五有三颂半名怖。第六有三颂名类。第七有二颂名举。第八有三颂名池。第九有五颂复名流。第十有四颂复名贪。第十一有五颂名作。第十二有五颂名劬劳。第十三有三颂名得义。第十四诸行无常下。四十四颂半名论议。此中或以颂初所明。或以宗义而为名号。如后颂释。释第二应说等颂中。有四番释。第三番中略不解第三颂。诸有为法皆三种言事之所摄故者。俱舍云。世路言依此。三种者即三世路也。言事者即言所依事。无为不然。此即总举有为。即此义中别说妙欲以为应说。应说想者名也。由说欲名彼方解故。彼不擎鼻内怀贪颠者。劝诸比丘不应如彼狂醉之象擎举其鼻直往他家规求所欲。第二番释中。初颂显示待时诸欲者。释初句。以应说故所以待时。如前初番四复次释。于邪行者。即第二句依应说安住。邪行果者。即下半颂集招生死。第二颂中上半颂名舍欲应理。后半颂修行被讥不应道理。及待时欲者。后半亦显欲必待时。若欲受用待时方得故。第三亦尔者。亦是舍慢求无慢。第三番释第二颂中。显于诸欲能了知故者释初句。次二故字释第二句。次三故字释第三句。第四番释前三颂中。景云。谓佛世尊于余经中为诸天说苾刍不能显扬如来圣教大义而我独能。尔时诸天于苾刍所生凌蔑心及于自身而生憍慢。由佛为说前三颂故诸天领悟舍凌蔑心及憍慢心。基师复解佛为彼天说前三颂时彼领悟。闻前二颂深厌诸欲。闻第三颂舍凌蔑心并断憍慢。第三有五颂释贪中。初一颂问。后四颂答。答中初三方便观。后一根本观。方便观中。初一厌境观。次一不净观。第三有三观。一苦．二无我．三身念住观。长行释中。若摄诸根不欲贪损坏其心下。释第四颂根本观。将释彼颂。预前判简。了知是已未离欲贪一分学者下。正释本颂。亦可又此欲贪缠及随眠略有二种补特伽罗相续可得等下方乃释第四颂。贪欲生五因中。第二由欣乐欲乐。三由取男女等有情想。四由猛贪逼迫。第四释流三颂。初一颂天女问。余二颂世尊答。云何苾刍多所住者。于忧喜舍三多住何受。下答住舍越五暴流当度六者下。答断五下分结时。度五根暴流。断五上分结时。当度第六意根暴流。云何定者能度广欲爱而未得腰舟者。此问学人云何断五下分结方便未得无学时意腰舟。如世度海以葫芦或皮袋或余作为浮囊梙置腰上名曰腰舟。海喻生死。意识如腰。慧如舟故。二颂答中。初颂正答。后颂结答。长行释中唯释后二颂答。而静虑审虑谛虑者。初中后别故。若和合爱者。未得胜境。若增长爱若不离爱者。谓已得胜境。若不合爱者。未得恶境。若退减爱若差别离爱者。谓已得恶境。复有差别云何修习于无寻定等者。前番已释修无寻定是断五下分结方便。由初静虑有三识身。方生喜舍而起痴爱。寻等未尽故依无寻伺定修断方便。今此差别。依第二静虑复数修习名如彼善断。又前复次明依欲界闻思等持厌诸寻故名无寻定。是断下分结方便。依初静虑离欲下分结断。今第二差别。修第二静虑。无寻伺定。令下分结远。名如彼善断。余如前说者。谓了法解脱皆同前释也。如经说惭轴意腰舟者。惭如车轴能摄善轮驾御智车运度危厄。腰舟如上。第五三颂半怖中。分三。初一颂半请。次一颂答。后一颂赞。十资身具者。如前第二卷释第十八卷

十四段解体义伽陀中。上已五段讫。此卷有次八段全。并第十四段少分。此初解类有三颂。初一颂问。后二颂答。问中有五。一奖胜生。二开出道。三于何师学。四住何法学。五不惧死。答中。初一颂半答初二问。标具九德。既成胜人。能奖胜生。及开出道。后半颂答后三问。以法以正以制以导者。景云。谓以佛法及以王正法恶者显制善者须达。泰云。奘有四义。一以教法。二说正因果。三以戒律制。四以三乘导。基云。以法者道理。以正者顺益。以制者轨范。以导者奘劝。又以法者教。以正者理。以制者以此教理制御。以导者训示非以威严而刑罚之。谓因力故者布施也。士用力者谛实也。助伴者慧舍也。云何泉谓六触处者。六处如泉。烦恼如水。泉所出故。或安受受所摄者。基公解云。安受谓喜。受所摄谓乐。又以悦心名安适身名受所摄。不安返此。更有一解。安受谓喜乐。受所摄谓身心也。或受种子也。第九段又释流中有五颂分为二段。初两颂显异生有学等渐次能越暴流。后三颂明得究竟道永越暴流。初两颂中。前问后答。答中初一句明异生由正信越欲暴流。后之三句皆有学越余三流。四流义如前第八第九卷等释。后三颂释中。二十二处者。如下声闻地广说。及显能证第一住道者。谓能证灭尽是。第十贪四颂中。初一颂问。次一颂答。次一颂结。后一明对除。释中若依景基两师所判分为四段。初释初颂。云何润生下释第二颂。释第三颂中取文不同。景云。谓略有六种别欲下是。基云或有手力下是。又有沙门下释第四颂。今判为三。初释初颂。云何润生下释次二颂。又有沙门下释第四颂。诺瞿陀树者。此树本从一种子生。后枝长大倒乘入上。自有众生。又鸟食树子戴堕树岐。又生多树根依树岐。如是展转。从本一树出生多树。水名共缘。故贪恚等皆以润爱而为共缘。各自种子而为别缘。摩鲁迦条者。藤葛之类。此喻诸欲。旧云摩娄迦子。六种别欲犹如林树。贪能缠绕故喻藤葛。略义中于诸中二种别缚者。论文自释名为别缚。各别种生名不共因。皆由爱润名为共缘。断方便断胜利者。第四行颂中。上半颂明了无常性已不起贪著名断方便。后半颂明度暴流已终无有退名断胜利。若贪若欣乃至爱品等者。六别欲中所生爱恚品。如前应知。耽着即是第六于外五尘之寻思。第十一作有五颂。初一颂问。余四颂答。释中初释向颂。第二又显如来依第一义下释初答颂。由此显示学与无学下释第二答颂。此则显示诸婆罗门下释第三答颂。得静虑者永断一切下释第四答颂。若未离欲。为度欲流运足动手发勤精进。名未极底。若已离欲。名得源底。庸预进断上分诸结不运手动足勤加精进。名非诸身分。第十二段有五颂。前四行半颂劬劳中。有三问答。初三句是一问答。明佛度暴流。天唤佛名苾刍。次二句是第二问答。明佛无攀无住已度暴流。下有三颂半是第三问答明佛无攀无住暴流相。于中初一颂问。下二颂半答。答中初一颂半举障。后一颂明治。如如我劬劳者。明佛昔日六年苦行虚为劬劳。如是如是劣者。由行苦行善法退失故名为劣。如如我劣已如是如是住者。知我善法退舍邪行。住已如是如是漂者。复往外道郁头蓝子等所随顺观察名为漂流。下明治中。佛复于菩提树下弃舍一切非方便摄无益精进名舍劬劳。无减者善法增长。如是广说鲜白下者。此句含有二义。由不知足修故不遑而住。即翻前住。更不求余外道师等自然成佛故无漂流。此中只焰应知者。结上所说颂是应颂伽陀。长行有三。初举无举无住指同前说。谓涅槃灭定等者。若就涅槃离现缠故名无攀离随眠故名无住。若就灭定灭想名无攀灭受名无住。世尊依昔已下。第二解第三答文。先总释颂中障治。后别释。非方便者眤健陀所日食麻麦邪自苦行也。嗢达洛迦者。是猛盛义。旧云郁头蓝子。于彼修非想定。阿逻茶者。是逢遇义。即旧阿蓝加蓝也。于彼所修无所有所定。即显苦行在乐行前。此中四义舍劬劳等四句经文如次配释者。谓前复于后时坐菩提座下为第一句舍劬劳。所有善法遂得增长是第二舍劣。如如善法既增长已下第三舍住。既由如是不知足下第四舍漂。故言如次。云何复依涅槃无依无住以显差别下第三却解初二问答中无依无住。先就涅槃解后就想受灭解。无依者度现缠无住者度随眠。还复止住下地生因者。谓还退起第四禅惑故。住彼因故心便定趣彼所所得果者。欲界命终生第四静虑。如对法说。颇有圣弟子已离色界欲得无色界寂静解脱定后生色界耶。答曰有。谓得灭尽定退生色界中。即此是也。此颂意说外道有邪劬劳等。我世尊已离生死劬劳等证涅槃者定已离故。若圣退者有劬劳等。不退圣者定已离之。第十三段得义伽陀中。一颂半问。一颂半答。了知其初者知集因也。下三了知苦灭道如次。善见善知善鉴善达者。以集等四谛智如次应知。第十四段诸行无常下。有四十四颂释论议。中分为二十七段。辨扬深理故名论议。释初颂中文分有四。初释初总句。有非恒有无非恒无故。生与灭皆是无常。无常之言通总三世及别过去。蕴及取蕴皆名诸行意在取蕴者。蕴体通漏无漏。取蕴唯漏。今此义中意明取蕴故也。第二若过去生过去所得下。如次释第一句无常第二句有生灭法。过去世已生灭名无常法。未来世当生可灭名有生灭法。现在世现生将灭故名有生灭法。三世诸行皆有生灭法。言皆过去故等者。已往诸法名皆过去。简于现在名已谢灭。又简未来名生已没。第三若彼诸蕴在于未来下。释第三句。若诸有情下释第四句。苦因灭故当生解脱说之为乐。粗重息故现安乐住说之为乐。若依小乘释此四句云诸行无常者立宗。有生灭法者是因。生必有灭者通外难。难云过现有生灭可是无常未来唯生无灭云何是无常。为通此难故云由生必灭故是无常。略义之中有九对别释。初六复次如次配诸行及彼寂静无为法。名遍知者。所证从能证道为名也。诸有为行观起无愿不见我故。即观为空。故空无愿观诸行起。一随顺戏论者。谓四见或苦谛下一切烦恼。二怖无戏论。谓我见或灭谛下一切烦恼。此二法与现观相违。今显二法断依处即苦灭谛。所知无倒性即即上半颂。所证无倒性即下半颂。外道执世间常谤涅槃故。此名不共也。第二段颂中第一句是道谛与灭谛为迹。第三句由道谛证灭谛。第二句集谛为苦谛因迹。第四句由有集谛常受苦谛。释中。依四所依立四护者。即以四种不放逸为四所依立四种护。由不放逸令命得全即立命护。由不放逸令身得全即立力护。由不放逸心离杂染即立心杂染护。由不放逸修涅槃道即立正方便护。若善修习此无纵逸等者。景师云。罗汉今身虽调善死。此死亦由过去不调善死故有今死。于现在不由不调善死而于未来俱不由死。以更不生故。若有纵逸补特伽罗现不调死。亦由过去不调而死。于现于未皆不调死。基师又云。谓修道谛诸有学者于过去世已死之时未习道故可由不调善死。现在未来由习道故不由不调善死。诸阿罗汉未来无死亦名不由调善死及不调善死。纵逸翻此。略义中。处非处性自业作性者。景云。由明无逸是不死迹放逸是死迹即是处。异此所明是其非处。由明无逸者不死纵逸者常死。即显自业业力境也。基云。处非处性善恶因果顺相生故。自业所作非他所作及无因故。师于弟子作所应作教诫法故。诸弟子等自所作义依于师授修断法故。第三段颂中明其五义。一恶寻思。二猛利贪。三随观妙。四增染爱。五坚固缚。长行随释此五即为五段。第四段颂释中。谓能顺恶戒冗戒因缘者。能发恶身语名恶戒因缘即旧所云恶尸罗也。污恶善戒故名恶戒。非戒体恶。犯诸善戒之根本名冗戒因缘。释此颂中唯解上半。第五段颂中文分有二。先释上三句。后释第四句。释上三句中谓以八种观观诸有情业之果报。于中复二。初别明八观。后如是戒善男子下结为四行。初行第二行如次各摄三。第三第四如次各摄一。其略义中明善恶业并得果分名如理思业业果报。乃至止止此诸恶业终不应为等。名如理思为先之法随法行第十九卷

释第十四论议中。有二十七段。上已释五段。此卷二十二段。四语之中。初语总标。后三别释。善说善言善论者。景云。体一义异故有此三。基云。善说。是总句。后二是别说。体名善言。说义名善论。善言善论皆有善说三相。善说三相或别配后三句。或随所应通后三句。或有爱语非谛非法等者。此举世间爱语谛语。或有法语亦谛等者。返显出世二语。以颂初标贤圣语故。其爱语相四十三说。爱语有三。谓慰喻庆悦及胜益语。广如彼说。第二颂中由行信等五种善事得三种果。获正信者信也。耻居家者惭也。受持戒者戒也。得衣服等者施也。所有正法等者法也。此释初句。彼既成熟释下三句。初名誉果即第二句。次解脱果证解脱处。清净诸天众同分中者。景云。二施所引福智资粮是欲界法得欲天界。亦可彼由此展转修起静虑发无漏慧圆满故。因此后生五净居天。不出彼天而证解脱。故云证解脱处。故上论云杂修定者生五净居。亦可除梵天无想。自外余天皆是证解脱处。基云。无漏名清净。圣自在名天。此释第三句。后得生天果。释第四句。复有差别下。第二复次重释颂文。第三颂释中分三。初释初句。次诸恶行所应速远离下释第二第三句。诸不善业名恶。外道无利诸邪苦行名无义因。皆远舍故。第三若于增上四圣谛等下释第四句略义。中先闻正法如理思惟是初句。法随法行是第二第三句。得胜利果是第四句。第四颂释中。有三复次。第二云所有饮食言说游行者。此二如次是三颂处无染。然处无相住犹有余苦随逐不名极圆满。或为自利饮食游行无染。或为利他言说游行不动。游行之言通上二利。处无相住如泛清净池。余苦随逐名厌泥时生死之海。第三云慧解脱有学身证及俱解脱如次三处者。由此三人烦恼障尽非定障。定障尽故非烦恼。二障俱离。故说如次。略义中。离三界欲于佛圣旨犹有余依。即诸无学名为智者。离欲界贪胜进道摄。即第四向名为不动。已离欲贪起胜进道故。或第二向并果及第三向为离欲贪起胜进道故。其不还果如泛清净池。又显解脱等持智慧三胜利者。诸解脱观观光明远离定障故成无染。等持观空非我不动。智慧照断。若泛清净池。又显心慧学所得果者。景云。谓慧解脱不染如空无所著。俱解脱如泛清凉盈满池不乐淤泥生死海。言及显增上心慧二学者。即显有学证不动犹如帝释幢。基云。心学果名不动。慧学果如泛池。心慧二学如空无染。或如次第。心慧学果如空无染。心学如天帝幢。慧学如泛清池。第五段有五颂中。分二。初四异生后一圣者。圣者具见佛之法化故名见。其异生中初一欲贪邪分别者。第二天眼见佛不定者。第三肉眼见佛不定者。第四内外俱障都不能见。金刚般若云。诸以色见我以音声寻我彼生履邪断不能当见我。即此异生前四所摄。彼说三乘虽达谛理未证法身。亦不能知佛色身等非第一义。不名能见内外二身。制多者。泰云。此翻应供养处。旧云尸提讹也。光云积聚义。第六段一颂释中有四。初释初句。第二若有已度五暴流下释第二句。定俱爱味名有染时。然有于此染爱味中执为已有。我能爱味于定爱味于定爱味执坚不舍。此后染心染前自心爱定之取。此复能爱于前所爱名为贪染。因此爱故当来苦生亦名为染。此生烦恼非定烦恼故说招生。此即第六六暴流之相。第三若染自取于所染心下释第三句。若染自取者是后染心。于所染心者是前定心。谓由后染心于次前所染心能不随顺而生爱染。发起功用摄受一处令不流散。为遮止染修第六意暴流之对治作意故。此能染心现在亦无能染相应之心。即所染不相应之心自性净故名无染心。此中意说于所染心不随功用故离缚所缘无有染污。于无染心故离缚相应。二缚离故当苦不生亦名无染。以重缘贪能润生故。第四若有于彼随作功用下。释第四句。按四分律伊罗钵罗龙王向那罗陀说偈言。何者王中上染者与染等。云何得无垢。何者名为愚。何者流所漂。得何名为智。云何流不流。而名为解脱。那罗陀梵志即以此偈。向佛说。佛以偈报言。第六王为上。染者与染等。不染则无垢。染者谓之愚。愚者流所漂。能灭者为智。能舍一切流。天及于世间。不与流相应。不为死所惑。能以念为主。诸流得解脱广说因缘如彼律中受戒犍度。今此一颂与彼答初行偈相似。第七段。城者内摄持外有捍御。内摄四法外御信解。故喻城也。相应善法二种心城者。一善说法二毗奈耶。第八一颂释。分三。初释初二句。第二彼于此定正安住时下释第三句。不生爱味无所依止也。第三彼由如是正方便故下释第四句。略义中。四种扰乱者。第一即初二句。第二第三即第三句。第四即第四。第九段一颂释中有四。初释初句。第二又佛示现内寂静下释第二第三句。如因其[穀-禾+卵]卵生鸡等下释第四句。此中差别下重释舍命行义。初句明得差别。后三明舍差别。俱舍者。泰云。此名茧。茧能生蚕。佛之名身从色身出如蚕从茧出。基云。[穀-禾+卵]藏义。得菩提复与未得前色身相似名曰等生。少相似故。余四蕴名身生。与因全别名不等生。内寂静乐者示现独处林野。及沙门乐者示现持戒无悔善乐。二乐为因心便得定。诸胜定力能舍二行。一寿行二有行即余有漏蕴。有行宽寿行狭。从宽为论颂无寿行。此所舍色身生示现有漏。与前相似名与前正等。其无漏四蕴名身生非所示现。舍故与前不等。故二差别。色身如[穀-禾+卵]藏。无漏四蕴破[穀-禾+卵]而生。如鸡等生。差别亦尔。此中名色二身等不等义何以重说者。前辨得菩提时色身名身与前等不等义。后明般涅槃时舍色名身与前等不等。谓佛尊若不弃舍诸寿行等者。此有二说。一云佛寿百年。但年八十舍第五分。二十年为一分寿故。经多说迦叶佛二万岁时出。释迦佛人寿百岁时出。二云释迦佛大分应寿百二十岁。四十年为一分。但年八十舍第三分寿。诸教多言此四十人寿一百二十五岁。东洲二百五十等。准大集经后解为胜。彼说佛寿为三分故。寿行命有何差别。寿是限量经时久近义。命是活义。寿命即行。佛显于有知足。故舍寿行。为显于命亦得自在。为须跋等却后三月方灭度故留命行。然以所舍余分所有福业施弟子。略义中。及显弃舍所依因缘者。二业为因定自在也。第十段一颂释中。景师云。长行两复次释法体何异。解云。体即同。同是欲恚痴爱。前番指法体后番约人失。略中还二。前云此中略示诸界诸品愚夫缠缚者。略前广中初复次义。复有差别下略前广中后复次义。如是四法当知能障诸聪慧者。四应知法依次配障可知。基判有三。初依诸释。次辨略义。后依恶者。又初依三界在家出家。次辨界义。后依欲界在家恶者以释本颂。不教学者不比数纪括义。第十一段一颂释中分四。初泛释三非。第二此中欲求有求摄者下释初句。第三若乐沙门及婆罗门下释第二句。第四又此一切三门所摄下释后两句。第十二段一颂中。一住皆无爱。二戏论皆无爱。三喻墙离爱。四喻堑离爱。故说阿罗汉永离贪爱。由四相故游诸世间天人不识。释文分二。初释下半颂牟尼游世间天人不能识。阿罗汉名牟尼证寂默法故。后云何离爱诸阿罗汉下释上半颂。显永离爱别彰四相。魔怨主者所谓贪爱。略义中羞不应羞等者。求属他财是不应羞。而生轻诮名羞不应羞。营属己财名曰应羞。耽玩系摄名应羞不羞。合成一处也。求有断灭名不应怖。诃毁勤趣名生怖见。生天纵乐名为应怖。赞说希求名无怖见。名第二处妄生轻毁。第十三段一颂中。熏除者。薰谓熏修。除谓除灭。第十四段一颂释中。文分为四。初释初句。第二若有复能于善说法下释第二句。第三如是善修正方便已下释第三句。第四又修如先所得道故下释第四句。受持七种依福业事者。此有三说。一云即七圣财施最增上所以偏说。二云所说八施中翻前七有过。三云俱舍等说。如契经言诸有净信若善男子或善女人成就有依七福业事。若行若住若寐若觉恒时相续福业渐增福业续起。无依亦尔除无表业。解云。有依七福业者。一施羁旅客。二施路行人。三施有病人。四施侍病人。五施园林。六施常乞食。七随时施。此云七种即是彼也。第十五段一颂释中分三。初释初句。一切种因缘处所者。景基等云。十恶业道名一切种。贪恚痴等名一切因缘。造业之境若情非情及资具。等名一切处所。泰云。所依种别起诸恶行名一切种。因缘同前。五趣处所名一切处。第二彼由三相下释第二句。依戒起定依定起慧证境名三相。第三如是具足下释第三句。不释第四结句。喗法师释初句辨戒。次句辨慧。第三句辨定也。略义中。三学者谓初二句学。果者谓第三句。不与他共者是第四句。第十六段一颂。释中。初释初句。难可调伏已上释调。虽施安处下释轻躁。轻举躁急性数易故。第二虽强安处内寂止中下释第二句。第三诸圣弟子于如是等下释第三句。第四彼既如是善调伏心下释第四句。略中。左道乖正道理谓上两句。不随左道之心者谓第三句。所得胜利第四句。第十七段一颂中。初句是总所因。后三句是所得四功德。释中。四功德。一能餐远离味。二静虑。三常委念。四受无染喜乐。惮谓惧惮怯怖。无惮者无此也。解脱喜乐谓无为。无染喜乐谓有为。略义中。毗钵舍那所作即颂中静虑也内审虑也内审虑道理获得毗钵舍那成其所作。故前说静虑后说慧作。第十八一颂中。初两句是所成熟五支。后两句是所断五支。一无工巧活谓无四事。一不憍邪活命。二不恃有势家。三不规名族。四不诈受圣说。如世异生依止工巧以为业巧非法希求。真实苾刍则不如是。不依此四起非法希求饮食衣服犹如彼故。二无轻自己。若于衣食非法贪聚不持衣钵名轻自己。苾刍不然名不自轻。三乐胜。希爱沙门希爱学处坚固禁戒。四诸根。谓净命喜足等。即喜根慧根念根等。五尽解脱。结缚缠种皆解脱故。名成五支。一无家终不舍戒退还俗网。二无所贮积。受财受境。三无希望。不希财命知而妄语。四断欲。无不与取。五独行。贪欲已尽无伴孤游离非梵行妙达因果。诸恶皆尽不计恶因无因招果。名断五支。随其义势别配释文。第十九一颂释中。分四。初释初句。第二又此现在随其自体下释第二句。第三若有聪慧由此四相下释第三句。第四彼能超度下释第四句。心者通八识。无量差别自体展转者谓三性四差别而转。及因展转者。谓前前心为因生后后自体心故。或心种子及余缘能生心体皆名因展转。前际叵知故名远行。下五十七云。由于前际无始时故遍缘一切所知境故名远行。彼文偏说意识作业。此通一切。故不相违。一一而转者。无第二眼识等一时生故。亦非一切种三性顿现前故名独行。五十七有二义。一一一转故。二为主宰故。名为独行。此中前因远行说识从缘起。乘文便故已遮无作者。独行中略亦不相违。然此心体现在起时心性不定。数加转易间断。名不毕竟转。毕竟者。始终相似相续之义。其五色根或异熟同与长养异。虽初暗劣后明殊胜。始终相似相续而生名毕竟转。种种品类异生时生异灭时灭等者。异者别义。谓三性品类别异生。如善心异余二性品生时而生。异余二性品灭时而灭。余二性亦尔。又如烦恼中贪俱品异于余品若生若灭。然彼心体自性非染。其性染体前后相似可得。及由心性本净其染体不可得。故不成实名无身。此中意说心体速谢异类生灭不毕竟转。不同色根初后相似毕竟而转及无染体。故名无身。五十七云。无色无见亦无对故名为无身。此未来世居四识住等者。此若随经部师理门义说于未来世有心随眠居四识住。可于后世从随眠起有往有来。缘历境义名寐于窟。未来识种现居识住当来可生是寐窟义。依真实理门释此文者。若未来世居四识住之识在现在世本识之中而有随眠。可于后生有往来义名寐于窟。五十七说依止色故名寐于窟。彼说有色界识非未来识。此说通三界识三世别识。以释颂文。理不相违。远行者。说过去识。独行无身二义说现在识。寐于窟者说未来识。即三世四义识名为四相。非去来世而无独行及无身义。现用可知。从增说现。略义中景云。心于过去此略远行。长时染污无作者性此略独行。无作者性于现在世性是刹那。此据三性间起无有相续色身。自性清净者。此略无有染污身。于未来世等下。此略当起放逸不放逸识相续道中假说染净。以未起故但住现识种中名寐于窟。略不解彼下半颂文。泰云。心体非惑故自性清净。于未来世凡有放逸圣无放逸。故染净别。基云。长时染污者即前际叵知。无作者性即自体展转及因展转义。此亦解远行。于现在世性是刹那贪嗔等转易不毕竟故。自性清净染污之体不成实故。此解无身。然阙独行。于未来世由有放逸故。于后生有往来义。即寐于窟。由不放逸故清净。即聪慧者了知彼心住陆地等。即下半颂。第二十段有十颂。中有五问答。二颂为一。皆初问后答。释中有二。初总指经颂。后随别释。波罗延者是经名。从请人为名。波罗名彼岸。延之言趣。梵音迷底履此云慈氏。即族姓。名字阿氏多。此言无胜。旧曰弥勒阿逸多并讹也。问若尔何故婆沙论云。慈氏菩萨现于世时。阿氏多王于壤佉。然即不可言慈氏字阿氏多。答现见多人同名。故无相违。言世间下。别释五。初释初答。第二又恶说法者由无明门下释第二答。第三。又恶说法者及在家者下。释第三答。第四乃至彼法末永灭来下。释第四答。第五若诸有学斯应显了下。释第五答。皆唯释答不解诸颂。初明染污法若因若果。次明能断诸染因。次明根总别果蕴灭位。次明于二受不生欣乐得六恒住唯无学法后终尽位。后明异类诸有学者所作众事。释初颂中。初释初句。三种世间是通世间。二种世间三中别立。无明覆世间出家者外道也。善说法者由有明故下释第二句。若诸在家异类白衣下释第三句。三戏论者。一三言事。二四言说。三寻伺。三种言事谓三世法。四种言说谓见闻觉知。言事唯名戏论。所分别故。违顺思惟名为涂染。能分别故。能增长故能随顺故。此中恶说法者。无明所覆下释第四句。前三句因。此一句果。初是无明。次是放逸。后是违顺分别思惟。释第二答中。又恶说法者下释初句。如是无明放逸戏论下释第二句。若出世间正见所摄下释第四句。于世流漏若伏若永下释第三句。释依义。次颂随文便前后不同。释第三答中有二。初又恶说法者及在家者下泛释染净二品不显了显了二类差别。后诸阿罗汉斯已显了下总释颂意。已显了者谓阿罗汉。应显了者谓诸有学。释第四答中亦总释颂意。释第五答中有四。乃至委悉所作释初句。一常所作。二委悉作。此之二种是应更作不放逸事。通是一切有学所作故有学异类。若诸有学下释第二句有两番释。初说下上分结合名无染污心。无染污即心无浊。后又于诸欲不耽着下。别释二结。不配无染及无浊义。第三又于一切有苦法下释第三句。第四修习如先下释第四句。第二十一段六颂释中分六。如是总名诸欲爱味已上释初颂。第二又彼希求下释第二颂。第三又复毒蛇下释第三颂。第四又诸欲自性下释第四颂。第五又于事欲下释第五颂。第六若于诸欲下释第六颂。诸宝珠等名共相应者。同七宝数。谓可重故。一切处同用。翻此即名不相应也。此六颂中。初三颂明诸有学观染远离。后三颂明诸无学观染永绝。略义中。事欲名爱味。恼欲名过患。断二名出离。此初三颂如次配之。次二颂是爱味能为过患。后一颂是出离功德。第二十二段一颂半释中。文分为三。初总释颂意。泰云。此颂中明造作贤善五观行故。名造贤善颂。次谓能舍离下。别显五相。属释颂文。色等诸法及彼安立者。所诠能诠也。初法第二法毗钵舍那者。初学成满二分位也。后由此五相下。结修梵行极成真善。前卷有五段。此卷二十二段。合成论议中二十七段。体义伽陀中有三。此末一颂是第三段。以十四门结颂上义。泰云。自诸行无常后所引颂论辨体义。更不别法。故云论义十四也

瑜伽论记卷第五(之下终)瑜伽论记卷第六(之上)(论本第二十至二十四)

        释遁伦集撰
论本卷第二十

    修所成地

修谓修习。即是胜定发生智慧修对治故。因定所发解理事慧名为修慧。此慧及相应心心所等并所得果若有为若无为皆此地体。大文分二。初结前问后。后对问正释。释中有三。初列四处。次以七支相摄广释。后总结成修所成地。七支相摄广释中。初总列七支相摄。后广别辨相。初文有三。初标。次列。后结。处谓处所。依四义处修方满故。第一处所内体外缘必须具足。第二因缘行世出世修之方便。三修瑜伽正修自体。四修果者因修所得世出世间有为无为功德之果。七支摄者。初生圆满即修处。二闻正法圆满三涅槃为上首四能熟解脱慧之成就。此上三种名修因缘。五修习对治名修瑜伽。六世间净。七出世间净名为修果。广别辨七支相中。由四处摄。即分为四。初生圆满修处所中。文为三。初辨生圆满。次能摄四支修瑜伽处。后结生圆满广圣教义不增不减。初文复三。初问标十种。次各别显。后总结成。又处中国不生边地等者。泰法师云。唯中天竺名为中国。余四天竺虽有四众游行往来并名边地。达须无有正音可译。虽有识别是佷戾义。蔑戾车亦无音可译。无所识别是顽嚣义。此后二处并无四众游行。亦无圣人居止。有识无识既有别故分为四处。一中天竺三世诸佛生于此故名为中国。二四天竺虽无佛出而有四众往来化导。三四天竺外佛在世时无佛四众出世游行然有识别如唐国等名达须国。四夷狄戎羌名蔑戾车。景基同释。依西方俗间所说。唯五印度名为中国。余皆边地。佛法所传唯中印度名为中国。余名边地。景公复云。蔑戾车者。名乐垢秽。突厥等。达须是下贱类。即说此葱岭已东诸国是也。基法师云。达须者细碎下恶鄙猥贱类。蔑戾车者乐垢秽也。案四分律皮革健度。大迦旃延在阿槃提国。使亿耳以问讯世尊于耆阇崛山而请五事。中。一请边地五人受戒。佛听阿涅波阿槃提国持律五人得受大戒。若有余方亦听。余方者东方有国名白木调国。已外便听。南方有塔名靖善。塔外便听。西方有国山名一师梨仙人种山。外便听。北方有国名柱。方国外便听。其白水调者。宣律师云。梁时从西北来朝梁也。准彼律文。中国者似通多处非局中印度。闻正法圆满下。释第二修因缘。中分三。初广释三支。次又随次第已说三支下结成广教不过不增。后又此三支当知即是修瑜伽因缘下结成三支修因缘摄。又正说法略有二种所谓随顺及无染污广说二十如菩萨地当说者。此正说法随顺二空所显真如。及无希望而为他说。故无染污。涅槃为上首中。初问次释后结广义。释中分二。初释涅槃为上首相后释由此获五胜利。初文复二。初总明涅槃为首听闻正法不为余缘。后以十转释以为首。后中有二。初标十转。二涅槃为首下后释十转。言十转者。一闻所成慧为因。二于道道果起三种信初信谛实次信实戒后信已能。如唯识论。三远离愦闹诸恶寻思。四趣善决定思所成智。五能趣入二修方便。六证修慧。七于生死涅槃发起欣厌。八入谛现观有学解脱。九数修道无学解脱。初五在念住不净观等前。次一在不净观念住等位。次一在四善根于生死涅槃起欣厌故即四谛观后二可知。此上九种。无余涅槃而为上首则由此故证无余依。是为第十。亦可上之九种有余涅槃而为上首名解脱满。即此解脱以无余涅槃而为上首。五胜利者。闻正法时有二饶益。修正行时亦二饶益。并证苦边际。能熟解脱慧之成熟中有二。初问次答。答中有三。初明止观由慧成熟。次明近善友习三学由慧成熟后明十种能熟解脱慧成熟法。解脱谓果。能熟谓因。即止观等。此果此因皆是所熟。慧为能熟。能熟彼故。名慧之成熟。定心中慧于所知境清净转故者。释奢摩他支由慧成就。定心无慧证境不明障垢不离。由慧证明及能离障定心方满。故名慧成就。第二又毗钵舍那支已下。释依善友修三学由慧成熟中。初标后释。标中。谓最初起修慧必依善友之所摄受。二依奢摩他之所摄受。三依尸罗圆满之所摄受。初起修慧故不说由修慧之所摄受。或初起闻慧故不说由慧之所摄受。未有现行方便慧故。若后起慧理亦由慧之所摄受。次别释中。唯解依善友及尸罗之所摄受不释依定之所摄受。前止成就即是此故。善友摄受者。由善友摄受为说法时。于所说法所知境中由有慧故有觉了故。尸罗摄受者。由摄受尸罗。他有三根随举罪等。由有慧故堪忍讥论。第三又依所知真实下释十种能熟解脱慧成熟法中。有二。初辨十种。后结十种渐次能令解脱圆满。言十种者。一于境真实有觉了欲。二爱乐闻法。三便发请问。四闻昔未闻甚深法义。五明净法义除先所疑。六能见过患深厌盛事。七于世盛事不生愿乐。八为除恶趣法心生正愿。九为除诸惑修诸善法。十为得彼果及心清净心生正愿。由此渐次解脱圆满。结成三支广摄圣教更无增过中。如是三支广圣教义谓十十种等者。景云。前就第四门中所辨十法令慧成就。慧成就故解脱成就。今此复次通就向前异门相成以明成就。谓由七支中第二闻法圆满故得第三涅槃上首圆满。涅槃上首圆满故得第四能熟解脱慧之成熟。如是三支佛圣教中一一广门十门分别。故言如是三支广圣教义谓十十种。是则三支各有十种义门分别名十十种。基云。谓初闻正法故凡所修行皆以涅槃而为上首。此所修学能成就彼解脱等位一切皆是慧之成就。此后二种由闻二法为先以涅槃为上首中有十法转。慧成就中有十种渐次。故结广教名十十种。非谓闻正法亦有十也。故闻正法中无结广教若过若增。后二有结也。七支中。第五修习对治即四处中第三修习瑜伽。文分为四。初问总标。次随别释。三以修对治即修瑜伽。四结广教不过不增。随别释中有三。初解三位十种修习。第二又不净想略有二种下逐前难解。第三又正方便修诸想者有能断灭所治诸欲下释多所作修习对治。初文有二。初列三位。后释十修。明十修中文有三。初明不净无常二想。二又出家者四种所作下明无常苦等四想。三又于远离闲居下明光明等四想。其所对治十种者。景云。在家位中有二。一于妻室起贪修不净观治。二于余亲及诸财宝生爱修无常观治。出家位中有四。远离位中亦四。故成十种。基云。一在家有淫欲贪及受用爱。二出家已为寻思扰动不生喜乐。为除淫贪修不净想。为除受用爱及不生喜乐修无常想。显无常想通在家出家二位修习。以二能除除二所除。故言随次。非以在家出家为二名随次第。无常苦等四想中有三。初明四种所作。次明四种所治。后明四种能治之法。此下余八所治及能治法。即出家后设生喜乐有懒堕懈怠等为四。远离闲居于止观品有暗昧心等为四。故于出家中于四种所作事中起四种障。为除此故修无常等四想。光明等四想中有二。初明四种所治。后明四想。言三于生有随动相心为对治此修灭想者。诸有为法生灭还动名生动想。今见彼想名于生有随动想故。为治此修于灭相离迁动故。或于当来生有数生喜乐名随动想。为对治此修习灭相。当有不生无欣乐意。虽有两释。前解为胜。又不净想略有二种下。第二逐前难释中分三。初释在家初不净相。次释出家于无常所修苦想。三释远离闲居中修光明想。不净想。中有三。初列二力。次明二障。后明除此能治法多有所作。思择者正思量。修习者起修作。释障中。初辨障。后结之。五障中。近母邑者。数近女。处显失念者。谓对众前逢胜显境。居隐放逸者。独居屏处纵荡邪思。通处隐显由串习力者。由是串习处隐或显失念放逸。虽勒方便等者修不净时邪思上胜心随净想。七种障者。一本所作事心散乱性者。景云。根本行欲贪散乱事。泰云。忆本所作业心便散乱。故障修慧。基云。随作彼事时心生散乱。二本所作事趣作用性者。景云。行散方便贪也。泰云。忆本所作事业趣向造作。亦障修慧。基云。将作彼事发起欣趣方便作用。三方便作意不善巧性等者。景云。如今小儿贪心欲取佛僧饮食。不解恭敬勤请问师罪非罪等。基云。如无智者用三宝财。由不恭敬承事师友勤请问故不解方便。四不守根门虽处。空闲犹有染污寻思所乱。五于食不知量身不调适。六寻思。恼乱故。不乐寂止。七身不调故。不修慧品观察诸法。如是一切所对治法当知总说一门十二一门十四者。景基同云。谈二别障。初五后七。名为十二。总别合论更加二总。谓思择障及修习障。故成十四。泰云。即后七法中不恭敬请根门扰乱。若总为一唯有七法。若别为二及染寻思以为三法。故云十四。释光明想中有三。初总明此缘法光明。次明十一所治暗障。三显相违能治白法。如是疑随逐故者。结初暗障。障碍能遣疑因缘故者。结后三种障。精勤少睡正食身调顺观谛法。不欲杂居如理作意。是能除遣疑之因缘。后三障此。故说为障碍能遣疑。修所成慧所除七法暗者。一惛沈。二掉举。三喜悦。四怖嗔二种相应等法。五起言寻伺。六不正思惟及心散乱。七邪思构。如其次第七种修慧所除暗障。世间一切种清净下。释第四修果。文分为二。初释二净。后结成修果。初复分二。初释第六世间净支。后释第七出世净支。初文复二。初广释相。后结世间清净唯在正法非诸外道。初文有三。一问列三名。二随别释。三结广教不过不增。别释三中。创得初静虑未至定名为得三摩地。得根本地名三摩地圆满。离诸障染别生通慧清净鲜白名三摩地自在。得三摩地中分四。初释所治能治别相。次释得者得近分。三结广教不过不增。四结世间净住正法者得。初文有二。初明所治二十法。后显能治。初文复二。初明二十障。后明四相堪能障法。初文有三。初标次释后结。三摩地圆满中有三。初释十相。次结圆满入根本地。后结广教。十相者。一愿胜定满。二具定胜德。三精勤策励。四折伏色爱。五善未圆满修他恶尚胜。六于净天生心无耽染。七不自卑下策举增修。八随顺二修。九劝请正法。十于止观随生爱乐。三摩地自在中有二。初释自在相。后结广教。初文有三。初标虽已圆满未自在相善观察故当得自在。次释四处二十二种相。后彼于如是四处下明自在相。第二文中有二。初列四处。后由剃除鬓发下释二十二种相。四处者。一自誓受下劣形相威仪众具。二自誓受禁制尸罗。三自誓受勤修善法。四为断众苦受前三处时应正观察众苦随逐。此四处中前三各起五相。第四处起七相。初处五相者。一剃除鬓发。二舍俗形好。三着坏色衣。此三相誓受下劣形相所起也。又威仪众具各一为五。第二处五相者。泰云。总据五相不过二种。一初出家即舍二事是为二相。后修行此有三相初无犯戒。二自无犯故善举他罪。三于戒有阙作已能悔。景基同释。一略舍二事之所显现。二不自恳责他不诃摈。三有犯不轻举由此缺犯便自恳责。四他摈能悔除。五于举罪者无恚损恼而自修治。第三处五相。如文自显第四苦所随应以七相观者。泰云。须勘释论以数七相。景云恶趣苦为一。生老病死苦又为四。足前为五。爱别离苦为第六。自业所作一切苦因第七。前之三苦各分二为六。自业所作故一切苦因之所随逐合为一相。即成七相。基又解云。初随逐处有一相于圣果未能随证。第二随逐处有四相谓生老病死。第三随逐处有一谓爱别离法。第四随逐处有一谓自业所作。生老病死略有二义。一性逼迫苦苦所摄。对法等说八苦之中前之五苦苦苦摄故。二性迁谢生变于死老变于少病变于强死变于生。故此说为坏苦。随逐爱别离法非是坏苦。以义摄之此中初苦苦苦所摄。第二第三坏苦所摄。第四一种行苦所摄。自在相中有二。初明如理作意相等自在。后由如是乐断乐修下结成离染进善自在之相。初中复三。初标便起如理作意。次明依四处起二十二观故乃成出家及沙门想。后明六修相断修之相。六相者。一乐断。二乐修。三不贪着。四无恚害。五无随惑善守念住。六无增上慢。出世净中又分为三。初标列五门。次随别释。三结成净及教广义。先得四善根世间清净已。便能最初入谛现观。明生暗灭障碍便除。为证通慧思前所得欢喜境事。为断除障复习如前所得类道。由此遂能入无学位证清净道及果功德。是名此中略义次第也。入谛现观中文分为三。初问生起。从世间净为证出世观世劣境深生厌恶。二又此住正法者下广说厌患安住心想。后结此二想各二十种更无过增。广辨厌患安住相中。文分为二。初二初明于五处所以二十相思惟厌患。复有五因二十种相下明心安住。初中有三。初列五处次此中略有三种下辨二十相。后如是彼由厌俱行相下结成厌相。五处者。一于己杂染相应。二于己清净不相应。三于己杂染相应过患。四于己清净不相应过患。五于己清净见难成办。于此五处心俱厌患。依五处二十相者。初三处各三相。第四处有五种。第五处有五。合前为十九。又复发起坚固精进下合于五处总为一相。并前二十也。杂染相应有三者。泰云。总明前杂染三种共相应。不以别配属。景云。一未调未顺而死杂染相应。阿罗汉死名调柔死远离杂染。令不调而死故杂染相应。余二可解。基云。谓杂染体与己相应故。一未离不调死圣者离故。二当堕烦恼坑三现行恶业当生恶处。此随所应即烦恼业生三种杂染。清净不相应者。谓涅槃定慧胜清净法体己身无故名不相应。杂染相应过患者。由与杂染体相应便生三种过患。一者生老病苦之根本故。二无暇处。三于一切处生四相所迫诸无常性。清净不相应过患者。由与清净体不相应故便过患生。于己清净见难成办者。谓清净法见于己身难可成辨。一若舍净法而不修为其终不能任运自起作为能获得。二清净法外于余世事尚非请他而能成辨况清净事。三于清净决定应作由心未净于其未脱。四非于现在不作诸恶即名清净已得永离烦恼炽然。若无圣道恶业不尽故。五由清净道圆满证得观可清净。若不证得学无学道观修不净。第二十相中有四又字。初一于染污净体相应不相应。第二又字于染净相应不相应过患。下二又字于前第五难成辨思惟之相。第二有二十相心安住中有三。初标五因二十种相之所摄受令于涅槃心安住相。次别释五因。后彼于尔时由此五因下结成安住。别释五因等中分二。初明五因。次谓于空无愿等下释二十相。五因中有三。一问二释三结。五因依逆次说五因者。一四善根创能通达观四谛故。二所依定即四善根所依止定。三即此定前四念住等五停心观等能入境界。四此等观前修四圣种六随念等名能摄受加行资粮五即于此前受持三藏亲近和上及阿阇梨能受教诫。加行思惟名为最初摄受方便。故说五观依逆次说。依上五因起二十相者。依初因有六相依第二因有四相。依第三因有二相。依第四因有五相。依第五因有三相。初因有六相者。一微细现行有间无间随转我慢俱行心相。此于空等前方便起能障现观作意正达。有间我慢者谓第六识俱。无间我慢者谓第七识俱。此皆俱生故名微细。其分别者前远资粮已折伏故。二既通达已。任运作意心中。随其所应能善弃舍前二我慢令无间灭。此令染意不行之义。三依无间灭以无常等行如是思惟。四由此作意乃至平等智生。五彼于尔时我慢等灭证心一境性。六便自思惟我已证此如实了知。依第二因四相者。一先世间道得定圆满亦得自在谓入住出。二于此诸相安住其心入谛现观。三若得此定未满自在思惟止举舍相。四安住其心。第三因中二相者。一阿那般那念。二诸念住。第四因中有五者。一远离非所行处。二既远离已乐断乐修。三于昼夜分观自他衰盛等事心生厌患。四修六随念。五住四圣种第五因三相者。加行方便为二。正加行为一。第二门离诸障碍中有三。初标列二障。次随别释后如是二处十种善巧下结成离障及与广义不过不增。别释障中。初明二处十一种障。后又此二障下于此二处起十善巧。行处障中有六。一弃舍善品数与众会。此如对法说名障碍不善。隽师释云。众僧数集即妨三学故名不善。二爱重饮食。三兼前二处好营衣钵。泰云兼前二处者而众共居等。四好乐谈话。五于昼夜乐睡乐言。六好共他居。言乐与第二共住者。谓不乐独住亦可乐与本二共住。住处障有五。初四即不随顺性第五或于昼夜多诸諠逸下合为一种。名于二处十一种障。或行处合为一定之方便名为行处。住处障有十。初四即不随顺性。五昼分諠逸。六夜多众苦。七多怖畏。八多灾疠。九众具匮乏不可爱乐十恶友摄持无诸善友。五失相应卧具者。指如声闻地。多定乐中有六。修止举舍入住出。多思择中有四。谓胜善慧名思择者。此出思择体。下明四善巧。一于昼夜分了知善恶增长衰损。二于昼夜由习衣服等善恶衰退如实了知。三思择为依于不善法驱摈远离。四于善能修。此四足前六为十善巧。第三为证通慧思欢喜事有三。一问二释三结。释中有四喜。一于四证净生喜。二于因增上生及决定胜生喜。三无嫉妒故于他同类得此二事者亦生欢喜。四念有恩者发生欢喜。第四修习如所得道中。问释结。释中。初明四法为依。后明五法圆满。四法者。一心极思慕出离乐欲何当具足住如阿罗汉。二如是乐欲生已发勒精进修三十七菩提分法。三勤精进故心乐远离。四由前三已不生喜足求住胜法。后令五法修习圆满者。一于欢喜修得圆满能离欲界。二最极损减方便道理烦恼断故断色无色界烦恼获得胜道喜悦圆满。三远离粗重。四获得轻安。亦可三由前进断上界修惑故得轻安。四由轻安故生身心清凉极所摄受。五得金刚定。第五证清净道等中。有三。初牒问。次释。后总结成。道满无上无胜。释中有二。一别释道果功德。二能成广教。前中复二。初别释三。后总结之。前中。先明果。次明道。后明功德。取杂染品者。谓烦恼。行杂染品者。谓业。十无学所摄五无学蕴等者。正语业命摄戒蕴。正念正定定蕴。正见正思惟正精进主伴相从摄慧蕴。胜解数是正解脱为解脱蕴第十正智摄解脱蕴智见蕴。即是尽无生智。见法明白名为智见。无学正见名为慧身。故有差别。十过失中。初依外欲发愁叹邪语正语能治。二依内不护根。由此起身邪业。正业能治。三爱味乐住过失者。谓由贪爱味发于身语名为邪命。正命能治。四行住放逸过失。正精为治。五外道不共。即彼各别邪见所起语言。六邪见所起寻思。并正思惟无治。七邪见所起追求者是邪念。正念为治。其能起邪见。正见为治。亦可邪见为一过失。语言寻思为一。追求为一。以能治所治相当说故。八依静虑边际过失者。景云。第四静虑名为边际。计第四定以为涅槃故。言过失。正定为治。泰云。近分名边际。多依近分名边际过失。九缘起所摄发起取杂染品过失者。执彼爱取取净为清净因。以正智为治。十发起行杂染品过失。又取无明所发以为解脱因。即以正解脱为对除第二十一卷

    声闻地

上来辨通行三地讫。自下明别行三地。或上三方便行。下三根本行也。根本行中。从劣向胜次第明之。诸佛圣教为上首。从师友所闻此教声。展转修证。求出世间。小行小果。故名声闻。如是声闻。种姓发心修行得果。一切总说为声闻地。

初瑜伽处等。简余二乘。三乘皆有初瑜伽处故。有四处。一种姓。二数取趣。三安立。四世出世。于此四中种姓为先。故言初也。瑜伽是观行。种姓是观行种子。种子能为现行观行作所依处。故言初瑜伽处种姓地。

初瑜伽中有其三地。一种姓地。二趣入地。三出离想地。从初标名名种姓瑜伽。故总颂云姓等。此卷解性地趣入地了。下之四卷解出离地。大意。种姓即是成姓种性。趣入即是发心趣求圣道方便。出离即据已入圣道。其中非无通明诸义。安旧论中。今此趣入发心地。出离名行方便地。就种姓地中。初标四门。释释初门中有种子。法由现有故等者。景云。由无姓来于所依中念念现成声闻种姓无漏种子。遇缘即生。见道无漏渐入涅槃。泰云。法尔种子。非当有故名为现。非假法故名为有。若值如来菩萨胜缘便有性种姓堪能及有习性势力。于有余能得于无余能证。基云。种子法即涅槃证之种子。由现有故简当有义。现简于当有简于无。若尔。胜军当有。此如何通。解曰。由现有烦恼等障可断故。亦名现有。此三家义应叙之。言便有堪任便有势力者。有说堪任谓性种性。势力者习种姓也。今思不是所以者何。性种姓本有何劳遇缘。故云非也。今意者。堪任谓有种姓习种姓。势力道种姓也。能得能证。与泰同释。能生现行故名种子。梵本云驮都此云界。是因义也。梵本云湿缚娑缚。此云性。是体性义也。据义各别。此解种子初三家义如先叙。答附在所依有如是相六处所摄者。景云。若依执性声教中虽不辨赖耶。今依大乘道理说彼声闻种姓无漏种子。一须附在第八识中。以第八识即是第六所摄。展转传来法尔所得。泰云。附在异生所依五蕴有声闻姓殊胜无漏种子体相。不在山河外六尘中。故六处所摄。难陀等不许本有种子义释此文云。如产女有能生子用说有人种。然其女身中未曾有胎。此亦如之堪能得证故说有种。此堪能得义非修所得。故法尔。第二安立门中。初标次释后结。释中有四。一明粗细。二明一多相续。三明遇缘般不。四明胜劣缘。应答言细等者。景云。种姓未生果时。未习成果。其用未增。微隐名细。但名性种姓。后若藉缘增长。已与果时。已习成果。若种若果。俱说名粗。此虽旧种。增长已去即名习种。新熏种子亦名习种。今种姓地意明性种。后趣入地方明习种也。又性种姓有二。一是有漏以此为因能生见道前七方便行。二是无漏能生见道已去无漏。习种姓时亦有二种。一是性种中有漏种子遇缘引发增长已去即名习种。从此习种生起见道已去无漏还即熏种并名习种。备云。法尔种子未生现果故未与果。未有现行所熏长。以未习成果从法尔种生故。现行却熏。本种增长。名习成果故。旧持地师云。性种姓名细。即法身因果故。习种姓名粗。五分法身。未有而有故。问云。如是种姓当言堕一相续堕多相续等者。景云。相续言身。此声闻种姓为始终恒在一人身中。为当或在此一人身或时同在彼人身中。答意。始终恒堕一人身中。下释中。先反释。所以者何若法异相俱有而转乃至种种流转者。此释种姓依身处定。若彼种姓与所依身有别体性俱时而转。可便得言或依此身或依余身。即无别体故不得有此身种姓堕余身中。自下顺释。如是种子非于六处有别异相等者。以此种子非异六处有别异相。即于如是种类身前后分位六处殊胜名有种性。亦可直就一人身中有十八界自类前后名为相续。今问种姓为同真如遍十八界多相续为堕一界一相续中。答言唯堕赖耶意界一相续中。言所以者何乃至种种流转者。此假说许之。若十八界法体异相于一切时俱有而转。可许种姓堕多相续。而今具彼有无不定。如五根五尘下界。上界则天。第二定等五识皆无。第六意识诸位间起灭。二无心定及无想天中灭。并非种姓所依之处。故言见彼各别种种相续种种流转。言如是种子乃至六处殊胜者。如是种子若离第六识别有体假可许堕在多相续中。然此种子非于六处别有异相。即于如是赖耶意处种类分位有此种子功能。说彼意处名为殊胜。泰云。摄论主辨种为异体文与此同。不同十色八心多体别相续起俱有生。十色八心功能在于本识无各别体故。堕一相续。何者。若十色法及八心法体各异相并现起时俱有而转。现见彼各别种种十色及八心体。多类相续种种流转。此是多体相续之义。今无漏种子约随转门非六处有别异相。即于如是一种类分位六处上有生无漏殊胜功能名六处殊胜。从无始可得与六处一而相续起名一相续。备述三藏释。大意同景初解。基又解云。此中意初翻解。后正解。谓若法下至种种流转此翻解。此中意若种子与六处所依各别相可种种相续种种流转。如十色处六识处。如是种子非于六处有别异相。故知在一相续。如摄论中解。生于边国及以达须蔑戾车者。备云。番夷诸国。名为达须。达须之中不信三宝习染恶业。名蔑戾车。今准文相应言。除中印度余四印度亦名边国。此外此居除变痴等余名达须。[宋-木+(乏-之+友)][病-丙+(報-又+ㄑ)]瘕名为蔑戾车。亦可有三宝处即名中国。若无三宝皆名边国。正至即是四果。圣人名正至善士故。顺正理说四向四果名正行正至。辨胜劣缘中文分为四。一问二答三征四释。释中。先列后解。解中初别解二缘。二重解二缘。三属当三法。初中。景云。闻说四谛入现观法。内正思惟即起修习。从五停心观乃至世第一法。望谛现观。并为胜缘。其若未起七方便前所起观行。名为劣缘。若入见道从正见乃至具修诸行。入无余依涅槃界等。名真修习。泰云。闻思慧等名胜缘。自余外缘皆是劣缘。劣缘十二。次第释也。自圆满中。云前行增上诸清净信者。意取见道前行有漏净信也。他圆满中。法教久住者。景云。如释迦佛寿量八十。弥勒世尊住六万岁。释迦入涅槃后正法五百。像法一千年。弥勒涅槃之后法住于世亦六万岁。若住若灭经尔所时正法不灭。言当知说彼胜义正法住证道理者。此据证行久住不灭。不论教法。故云胜义正法。故杂心云。经律阿毗昙是名俗正法。三十七觉品是说第一义。基又云。此意明正法五百内由有正法作证。然此法住久近文处不同。依摩耶经正法住五百岁。若依大悲经等正法千年像法千年末法万年。又庆友法住记。言此佛法。刀兵劫后人心厌恶咸起慈心不相杀害。共相怜愍如父如子。命渐增长至满百年。十六大阿罗汉三明六通具八解脱善闲三藏十二部经。受佛付嘱住持正法利益众生不般涅槃。并余眷属大阿罗汉万余徒众。还以如来三藏教法流行于世。化导群生造寺度僧修戒定慧佛法炽盛。至增人寿六万岁末七万岁初。诸阿罗汉总集如来所有舍利共造宝塔。十六阿罗汉与诸眷属绕塔供养散诸香华。瞻仰礼已俱升虚空作如是言。敬礼世尊释迦如来应正等觉。我受教敕护持正法及与天人作诸饶益。法藏已没有缘已周。今辞灭度。说是语已。一切俱入无余涅槃。其舍利塔便陷入地至金轮际方乃停住。其三藏教在舍利前先已灭没。经一百年。唯此净法与舍利塔及诸阿罗汉一时没灭。尔时世尊释迦牟尼无上正法于此三千大千世界永灭不现。从此无间此佛土中有七万俱胝独觉一时出现。至人寿量八万岁时独觉圣众复皆灭度。以后弥勒出现世间。今寻宝重经第七卷末大同此记劳策戒者。即是沙弥十戒。亦名勒策戒也。泰云。梵音沙弥。此云劳策。又云息恶。根律仪者。即是防护六根念慧也。食知量云为断故受等者。至第二十三卷当释之。从顺障法净修其心者。知从此心顺贪嗔等。即摄令净。正知而住若往若来等。至第二十四当广解。乐远离中。无倒修治初业地已者。景云。即描前说正知住等名初业地。基云。谓修治初发心业即出家等是。边际卧具者极恶卧具名边际也。彼由如是渐次修行乃至无动者牒后劣缘。若复获得依四圣谛乃至如理所引作意者牒前胜缘。及彼为先所有正见乃至而般涅槃者是真修体。上来牒三法体。自下属当三法名号。解第三门中云阿赖耶爱遍一切种皆悉随缚等者。景云。计赖耶为我。以爱我故爱我众具故赖耶爱遍一切种皆悉随缚。复因此爱生长余惑在赖耶中。故云附属所依成无量法。既无断道故难倾拔。既无种子则无因。无因故诸佛傍缘不能救。不能救故所有恶法毕竟坚固久远随逐。备述三藏解。染污摄藏。遍藏一切十八界十二处五取蕴。故云遍一切。阿赖耶名染摄藏故。泰云。阿赖耶此云遍一切。阿赖耶名藏护。皆爱着藏护资生具故。如水所生杂秽蜗牛螺音狗行者。景云。蜗牛在水行时令水秽浊。如彼牛涶。西国界螺音。然有者狗咢似彼螺音而行狗行。譬彼苾刍内怀贪等。泰又解云。佛法如水。破戒苾刍如水众杂秽蜗牛。又如狗好声如螺然有狗行。破戒苾刍。形相似实。实性恶行。解。第四门中文分为二。初问后答。答中有三。初列二十三人。次牒解释。后结成佛化。若生死无暇者。生难处者是。依梵本云。生无暇处。是谓在此处无暇能入道。如世言无暇作此事。远中有二。一由时远。此人虽有种姓。要经多百千生。方值胜缘发心得胜。加行远者。此人唯住种性。而未趣入。不能速遇胜缘起胜加行。然经五三生后能起加行得入涅槃。不同时远要历多生方能得般。近中复二。一者时近。此人已经多身修习。住最后生住最后有住最后身。即由此身当得涅槃。生有及身体一义异。若对七生十四生等。此人住最后生。若对三有二十五有相续位中。此人住最后有。身是依止义积聚义。从无始来身身相续。此人得道余生皆灭。住最后身当涅槃。或即由此刹那无间当得作证者。住人金刚心也。加行近者。或于此生不久即能起于加行。或更经一生即能起于加行。或加行不久得涅槃。皆名加行近。

趣入地中。先结前问后。后对问正释。正释有三。初颂及长行开别四门。次依门解。后总结之。解初门中。谓安住种姓补特伽罗本性成就涅槃种子者。牒前种姓地即是性种姓。若于尔时有佛出世生于中国等下。正出趣入地体。即是习种姓。就中有二。一是有漏能生见道已前七方便行。二是无漏能生见道已去诸无漏行。今言有佛出世乃至从彼闻法者出趣入自性发起之缘。得初正信等出趣入体。从此已后由此法受乃至能作长时信等依止者。即前正信戒闻慧舍名为法受。为涅槃法受行信等名为法受。由彼法受为因感得次生胜身与彼转胜信等为依。复由转胜信等诸法乃至若道若路若正行迹能得涅槃能趣涅槃者。道谓七方便道。路谓道品八正路等。行迹即是四圣谛观。故昔贤圣游前道路履前行迹能得涅槃能趣涅槃。彼于尔时能引方便道。能入八正路。能履四谛迹故。能渐次乃至究竟。此中备师解云。要待善知识种解脱分善。今佛及弟子名善知识。又若准善生经由值佛及阿伽腻宅天。殖胜脱分。即第十地菩萨名摄报处故。泰师又云。得顺道胜身名殊胜诸根。第二安立门。先问。次答。后结。答中初列八句。后次第解。解中有三。初释八门。次摄八为六重释成就。后解趣入迟速。摄八为六者。先牒诸人六位所摄。次征释六位。后解六位乘前起后。六位者。一住种姓未趣入人。二成下品善根者虽已发趣未经生修。三中品善根者已经生修未至最后入圣身。四上品善根者住彼最后修入圣身。五究竟方便者从于初果进断修未得罗汉。六已到究竟即阿罗汉。此中备云。前之八人唯在于前种趣二摄人未尽。虽有此解不顺于文。第三乘前起后。中先辨前生后。后明摄声闻尽。第三解修分齐迟速中。总有三类。一极久远者声闻极多经六十劫修解脱分善根最后身般涅槃。二非极久远者有经多生乃至一劫方般涅槃。三最极速疾得般涅槃者要经三生。第一生中发心修习解脱分善。谓五停心观总别念处。第二生中复修念处从总念处修趣暖顶。或入下忍或入中忍名为成就。第三生中复从下忍或从中忍起增上忍世间第一。入于见道乃至究竟阿罗汉果。此人或时于第三生得入圣已于初果身命终受生受于七有方便般涅槃。第三门中引经证。若有世间上品正见虽历千生不堕恶趣者。住种姓人暂起趣入发心即得恶趣非择灭者。于此位中或时有得。或时不得。若至忍位此即定得。彼若已入忍上品位断。向成就不生无暇及余恶趣。第四门中有一复次。一唯趣入未将成未已成未得见道出离修时近故。二有已趣将成非已成未得出离已经多生修习未住后身等。三已趣入亦已成就未出离住最后身未得见道。四复有所余如性种地说软根等当了知者。彼中说言或软中上根三人。或有邪行无邪行。有障无障行。有远有近行。有未成熟已成熟。或有未清净已清净第二十二卷

出离地中。先结前问后。后对问正释。释中。初颂及长行略。开三门。一世间离欲。二出世间离欲。三此二道所有资粮。后释。此三间道义通异生。今据圣者世俗离欲而明之。以辨出离地离欲。次明出世间道离欲之相。三藏云。对法论师据真见道说能所平等智为其相。此论主约相见道说四谛智名为见道也。自能离系自得解脱者。明无漏智等离有漏系。即无间道。断彼烦恼得无为时。起胜解数自得解脱。即解脱道也。第三辨二道资粮中。初有一颂及长行列十四门。后次第解。于中初三指前种姓地劣缘中说。今当解释余十一门。此卷但解第四若戒律仪。就中初问后答。答中初颂标六门。次广释其六。后结劝修学。六门者。一辨三。此说下略义中标数故言辨三道理。广文有六。一安住具戒。二善能守护别解律仪。三轨则圆满。四所行圆满。五于少罪见大怖畏。六受学学处。二亏三满各有十因。四异门有六。五净有三。六胜功德有其十种。就初门中。又分为三。初总举六义。二征释其六。三辨略义。今此义中唯依苾刍律仪处说善能守护等者。何故不说苾刍尼等也。以不能入圣道故。多分成就具戒法者苾刍有故。余则不然。是以不说。于所应行于如所行者。此有二释。一云所应行事简诸恶者不应行事。于如所行者即如余善丈夫所行如是而行也。一云于所应行者佛所许处也。于如所行者佛所制处也。若于如法宣白加行住慈悲心展转与欲者。此即为法事时。如理白众。应住慈心受彼人欲谓于诸少随少学处者。除四重余尽名少戒。初受名少戒。后对缘持故名少随。今犯此少戒及少随故名少罪。得所未得触所未触等者。此说初中后行也。从戒师所得闻少分学处体性者。谓闻四波罗夷等过。于二百五十学处者。二百五十戒中。合其众学为一。足余一百五十有一百五十一。故云过也。略义中。以两番三义摄。初番中其受学学处亦入第三门摄也。上释辨三竟。自下释第二十亏。第三十满。先总标亏满各十。后别释之。于中先辨亏损。后翻显圆满。前中。先标别次别释。后总结。大欲不知喜足难养难满者。希未得境名为大欲。耽已得境名不知足。以大欲故难养不知足故难满也。堕在二边中明苦行边略有十种。一依棘刺修断瑜伽。二依灰坌。三行木杵夜即卧上。四行着板衣夜卧板。五如狐蹲住乃后夜不至于地。六如狐蹲坐后分至地。修断瑜伽通上六所计。但泰云或修涅槃断行即瑜伽行。若依此释应是别计。以加或字而作释故。即是邪瑜伽行也。七有外道相续事火一日三事。八在水中着柱始终一手执一柱一脚踏一柱一日三度。升柱观日随日而转。九一足立柱随日而转。十除此九计所余邪行九十六种外道等。总结中若说尸罗亏损通十因缘。若说尸罗难艰局在不能出离及所受失坏。第四释异门中。初列六颂显戒名有六。复问答重释。第六颂云阿笈摩见者。旧云阿含见即是证见。今云阿笈摩此名为传即佛教传流证理正见。能得果故名有见。下长行云复有说言安住具戒等者。此引律仪言证第六名也。问答重释中。建立任持者。谓初能安立后能任持。令生令证者。谓有为令生。无为令证也。第五释清净门中。初长行辨三业净。后引罗怗罗二颂证成。第六释戒德胜利有其十种。言若有其趣作福业者乃至名贤善死等者。人天善趣作福等三事。于当来中必生善趣。不怖恶趣。故第二无悔。若有所犯有所怖恶趣故。名不贤死第二十三卷

自下解释第五根律仪中。初总开五句。次别释五句。后辨略义。别释中。初明密护根门。言云何名为密护根门者。明所防护。即是六根也。谓防守正念常委正念等者。举能防护以释所防。由住正念防守眼根及正修行眼根律仪。乃至防护意根及正修行意根律仪。即以正念为根律仪体。此文举正念实兼正智。二明防守正念。谓前恐六根起过。住于正念防守六根。今时后恐念有忘失。故摄受多闻学闻思修。由三慧力获得正念念不忘失。是则三慧防守正念。为欲令此所得正念无忘失故时时修习三慧不息。三明常委正念。谓能制伏色等。即防六根起过之缘。四明念防护意。谓如卒尔眼识逢违顺色。次起分别意识寻求决定。若不防护此分别意识。其次即入染净心位生诸烦恼。故名将生。于中。初明眼识。次类耳等四识。后明卒尔意识。即此意识有与非理分别俱行能起烦恼由此意识于可爱色法将生染着等者。即此卒尔意识与彼寻求决定前后俱行。当起染净位中烦恼。故言将生。前言色色者。五识缘色体。意识缘色法。谓缘彼色上生住异灭是色家假四相法名为色法。亦由如是念增上力能防护此寻求决定分别意识。令生染净位净识。不生烦恼。五明行平等位。文分为二。初释行位。此中备师云。与善无记舍相应时。有念防护。名平等位。后释意防复分为二。初略标二相行平等位。后云何于眼所识色中不取其相下广释之。于中有三。一释不取相好终不依彼发生恶漏。二若由忘念已下释若彼失念发生恶漏便修律仪。三若于其眼所识色中应策眼根已下释由二相故能善防护于其二舍令意正行。初释不取相好有两番释。初释眼识取自境界而未起贪等名为取相。若能远离如是境相名不取相。其若眼识无间意识取相能起贪等名取随好。如眼余耳等亦尔。第二番释六根对境名为取相。寻求意识了别共相名取随好。下辨生不生漏。略义中。初结前问后。后对问辨略。即有三番。初番中五。一能防护。谓前所辨防守正念常委正念念及三慧。二所防护。即是眼等六根防护此根令不生过。三从防护。即防过缘所谓防过六尘。四如防护。即防过相谓于色等不取相及随好。五正防护。即防过时谓彼六识行平等位。第二番中有三。一防护方便。即摄能防护及防过相。二所防事。即六根六尘。三正防护。即是六识行平等位心住舍中。第三番中。初总标二力。谓思择力及修习力。即前所说能防念慧。一是思慧相应念慧为根律仪。是其伏道。二是修慧相应念慧为根律仪。是其断道。次别释二力有二复次。初复次中直明思择力境界不能过断灭。若修习力见过能断。第二复次即言思择力伏缠不发随眠。若修习力即伏现行复拨随眠下。第三结当二道。第六于食知量中初先广辨。次明略义。后结广略。广中有三。初标列五句。次释。后结。诸句者。景云。此列五句而释之。一正思择食于所食。二不为倡荡。三不为憍逸。四不为饰好。五不为端严。今准下释具有七句。一正思择食于所食。二不为倡荡。三不为憍逸。四不为饰好。五不为端严。六为身安住。七为暂支持。以后二句入于乃至广说故。虽句有七而判为五段。一思择所食。二不为倡荡。三不为憍逸。饰好端严。四为身安住。五为暂支持。释初正思择中先明思择。后明所食。前中有二。一明思择过患胜利。二应自思惟下明思择受用之意。前中复二。初明过患后明胜利。初中先开三章。次释。后结。释第三追求过患中。初开六句。次释。后结。因食不自在过中。泰师解云。修仙断谷不为王使。所云为王所使。第二思择受用之意中。当随因喻唯往施主家者。泰基同云。月能清凉益人。入施主家身有清凉益于施主。只如月也。今又更解。如涅槃经说。如空中月。从初一日至十五日。渐渐增长。善知识者亦复如是。命诸学人渐远恶法增长善法。第三释不为憍逸饰好端严中。有二。初明憍逸等。后明不为憍逸等。前中复二。初别释三。后总结成过。第五释为暂支持食于所食中先问后答。答中有二。一略解。二诸有多闻圣弟子众下广释为暂支持。前中有三。初标二养。次别释。后明二养有罪无罪。释中有难六句。一受饮食而返饥羸。二非法追求得已耽着。三食竟身体沉重不任修断。四食已心钝不速得定。五食已气难艰。六食已惛睡缠扰。无难反此。亦有六句。第二广释为暂支持中。文分为三。初总标圣众习近无罪名为暂持命。次问答开五句。后别释之。初释为除饥渴受诸饮食即离艰难中初饥羸过。二释为摄梵行故受饮食即无前说艰难中身沉重过心钝不速得定惛睡缠扰。三释断故受。四释令新受当更不生。五释存养等即有五句。一存养二力三乐四无罪五安稳而住也。略义中有其三番。第三番中文分为二。先明有食无食义。后由此受用平等所食等下配属诸句以明遮显。前中初标二种后别释二。一无所食即便夭没。二有所食于中复二。初开二食各有五句。二当知此中下。明二德失指前所辨。就明德中。由平等食非极少食乃至已生断灭者。此唯离过。由非极多食乃至如前广说者。具二功能。谓离过摄德由不宜食非不消食二种俱能断故。不生新受者离过。由此当得存养力乐者摄德。由非染食当得无罪安乐而住者。此唯摄德。就明不平等食失中。由极少食饥羸少活。由极多食食不消变。由不宜食当知亦尔。此不宜食望不消食有差别者。谓触药等身中集过。触极重苦。由染污食非法追求得已即有染爱耽嗜饕餮之过。第二配属诸句以明遮显中。文分为三。初标于食平等所作以诸句显。次举前所明诸句以明遮显。后结之。明遮显中。前明遮。后明显。言若于善品勤修习者乃至修入而转不安稳住者。正修善时诸恶寻思令随顺趣向诸恶恶法将起故言修入而转第二十四卷

释第七悟寤瑜伽中有二。初为四问。后次第解。解中。先广释。次略义。后结广略。前中。先略解四问。后广解第三悟寤瑜伽。就略解中。谓夜四分中过初一分是夜初分等者。泰基同云。彼土世俗昼夜各立四分。佛法昼夜各立三时以三时摄四分。从初向后过初一分名初时。从后向前过后一分名后时。中间二半分名夜中时。其昼亦尔。此中顺世俗。基加一释。过有二种。一才入名过。即此论云夜四分中过后一分名夜后分者。谓四分中入故一分名过。非后一分已无名过故也。二事了讫名过。其义可知。此中下第二广解第三悟寤瑜伽中。初广昼日分。次广初夜分。后广后夜分。广昼分中。一解昼日。二解经行。三解宴坐。四解从顺障法净修其心。经行者谓于广长称其度量乃至相应身业者。景云。可广三步。长三十步许。是经行道。基师又解。西方多饮苏乳。其食难消。为一处所量无大少。或露或隐。于中往来。拟行消食处所此中来去所有如法之身业也。宴坐中。结跏趺坐端身正愿安住背念者。跏趺容貌敬肃。简异空坐。不能跏趺。如下三十三有五复次释身生轻安等。端身解身疲劳表意正念。由端直故不为惛沉睡眠之所缠扰不为外境散动。故正愿异邪愿心无异要。安住背念心得涅槃念求出世。违背生死故言背念。所背生死之心安住无漏涅槃之念故。能断金刚般若言住对面念。此对面念即背生死欣念涅槃。如第三十自当广说。有二复次解。一如前解。二谓住定故背不定故。涅槃念心无异妄则不起过。常以正念为对面而安住之。就解从顺障法净修心中分二。初出障体及顺障法。障体即是五盖。顺障法者。谓取净妙相顺彼贪欲。取彼违缘嗔恚家相即顺嗔恚。若取黑闇相即顺惛沉睡眠。若起亲属国土不死寻思即顺于掉。若追忆昔时在众戏笑喜乐承事即顺恶作。若缘三世有无等事即顺于疑。第二解从顺障法净修其心。于中有二。初由法增上故出离彼障。后由自增上及世增上故出彼障法。前中有三。初由经行从惛沉睡眠盖及顺障法出。二由宴坐从余四障及顺四障法出。第三总结。前中。三以有俱心及有光俱心者。谓水火星月药草珠宝是明。缘此之心名明俱心。唯日一种是光。缘此光心名光俱心。以日能发光隐蔽处俱事令见。余月等不尔。就第二宴坐中。初问后答。问中。从几障法净修其心者问数也。云何从彼净修其心者问修相也。答中有二。一答数。二答修相。答修相中。初广释从贪欲盖及顺法出。后摄释从余三盖及顺法出。谓或观其骨或观其锁或观骨锁者。基云应问。今勘第三十卷有二复次解。贤善定相者。景云。观共无常等随一定相亦得离贪。基云。谓断此四盖之定相名贤善定。摄释余三障出中。先辨三障与初障有差别者。后又于嗔恚盖应作是说下显其为断听闻等句与初障同有。初段疑盖中。我于过去为曾有为曾无等者。此中所为初言不。如理思则三世皆举。下疑三世有及有因缘三世皆举。唯疑有无中唯于过去不言现未有何意也。基公述云。如广论有略影显之。又前后皆举三世此中唯举过去。影解现在未来。论略故不说。又现在现有不可疑有无。未来法不定有无难测。又今谓得正见未来果断故不须疑。过去不同现未故偏说疑有无。其实通三世。问我于过去为曾何有云何有曾者。此中二思。一思过去曾有何法。二亦过去之法从而来。即初问法体后问法因。过去既然。二世准此。知有为有有法也。知无为无无我也。第二明由余二增上故出障中。初结前生后总标其二。后别释二。自增上者。自知起盖是非善法甚可羞耻。故能远离。世增上者。谓于诸盖随一已生或将生时便作是念。我若起盖当为大师诸天有智梵行世间所毁。故从障出净修其心。上来广昼日经行宴坐能离障讫。又为护持诸卧具故下。次广初夜经行宴坐净修其心。于中有六。一解初夜经行宴坐等。言为护卧具故顺世仪故等者。基云。此中意。于初夜分由昼经行故后夜分不令经行。初夜经行不令远去或至昼经行处。恐贼盗失卧具。所以近卧具令经行。又假夜中。威仪须正。故顺世仪初夜行。又世俗初夜行令僧初夜经行此顺世仪故同。初夜经行有二因缘。一护持卧具所以不远。二顺世故昼分经行。今解为护卧具故但昼初夜分。若至中夜还入住处而卧。又顺世俗夜中睡眠故。但于初后分经行宴坐。于中夜分如法寝卧。二解右胁而卧而非如其余鬼卧天卧等者。谓若鬼覆面卧。若天仰面卧。其受欲者左胁而卧。师子右胁而卧也。三解住光明想。四解正念。五解正知。六解思惟起想中。初以三复次释想。二当知此中下辨三差别。言林野鹿者。野鹿恐人伤杀眠不安稳。有巧便人当令卧时亦尔。略义中。一结前问后。二对问正释。释中有二。初明四种正所作事。第二依四已下引前广文次第属当。于中有二。初次第属当四所作。后此中下别约第三第四所作指当前文。前中。初一通明昼日及夜初分经行宴坐。第二第三并是初夜观行中文。第四所作是其后夜。就第二别约三四重指当中。初言此中所说住光明想乃至谓由正念及由正知者。举初夜中所起思二与中夜无染污心睡眠为缘。所谓正念正知。次言复由二缘乃至及由思惟起想者。复由初夜二心为缘令于后夜以时悎寤起。不释初夜过时谓由住光明想及思惟起想。此复云何已下重释初夜四门。二兴中夜无染睡眠为缘。二与后夜起不过时为缘所以。第八正知而住中。初广。次略。后结。初中有四。一列九门。二广解。三辨九种前后次第。四摄九为二谓行时住时前五为行后四为住。列九如文。解有六段。初解往还中先作三问。一问往二问还三问往还正知而住。答中有三。初答辨二往还之义。次解往还正知而住。后释已结。解正知中。初立四句。后以四句重释前四句。立四句者。一自往还正知。二所应往还正知。三往还知时谓若乞食过午已去非往还时。四如是如是应往还谓往还所应为事。若为自身衣食疗病等事是应往还。若为生烦恼缘非应往还。此中第二所应往还及第四如是如是应往还何别。即下重释中三如其色类动止轨则礼式威仪应往还此即与前别。第二但彼家属等可应往还五种家不可往还。后第四设应往还处自有轨则礼式可往还。无即不可往还。以此为异。其下观瞻等门皆有四。准此作法。第二句皆同彼家可尔不可尔。第四句能显第二句可尔中。出离。其解。第二睹瞻中。若不先作意忽尔见色名睹即是卒尔眼识及同时意识。若先作意复见色等名瞻是等流二识。言不应睹瞻者谓女色等。知睹瞻时不解劳睡眠或睹破坏兴厌行时即可睹瞻余时不应。如所应睹等知所为为生长道故须睹瞻若增烦恼不应睹瞻。第三解屈申中。谓于先往还睹瞻等时屈申手足臂及余支节是其屈申。知屈申自相者。即是故意或是假人。知所屈申者。谓手足等。知时者。或须拍撝或为解劳等。余时不应。若如是屈等者。知屈申意本为何事。第四解持僧伽胝等中。僧伽胝者旧云僧伽梨者讹也。此总名。大衣或六十条或九条等者。若依四分律说九条乃至十九条。若有过是数亦应畜。或言不应畜。不亦律文不定。首律师云。亦者。应是据萨婆多论有三品。乃至二十五条名上品衣。今依此论云(或本云据最上极极六十条。勘五部律论未曾见有并条作依。最下九条者诸部共许)。六十条者。有人释言是十五条袈裟也。一一条各有三长一短。故成六十条。基云或且作是说言六十条。或更得多极一百五十条。或两重刺者。依四分律云。大衣新者二重。余二衣一重。故者但言。若是粪扫物。随意多少。十诵云。伽梨新二重故四重。要须却刺。此大衣着入聚落及王宫。或得上讲。不得扫地及礼拜师尊长等。若有中衣若有下衣者。中衣即七条也。在大衣下五条上名中衣。此或受为衣或有长衣。长衣有二。或未作说净或已作净。若上讲礼佛等着中衣。如其行路作务等时着小衣。钵有多种。要唯有二。一铁二瓦。此名应量器。若过五缀不堪受持。依萨婆多论等。上钵容三斗。下钵容一斗。中者可知。此据秦斗。第五解食饮啖尝中。何故饼等为啖乳等为尝。可咀嚼名尝不可咀嚼名啖。以饼等实食不可啑嗍。啑嗍名尝。或且泛尔言啖尝无异也。第六总解后四门中。初问四相及以正知。四相者第六行住坐卧。第七悟寤。第八语默。第九解于劳睡。答中。先解四相。后解正知。亦有前后四句。解四相中。敷具与尼师坛何别。景云。尼师坛者是坐具。恐污大毡。别安一毡布上而卧。名为敷具。第三辨九正知前后次第中。初问后解。解中有九。一辨往还。于中有四。初解往还。二解应往不应往处。三解应时及以非时。四解所应为。复于已往下第二解睹瞻但辨能睹瞻应不应二句。后之二句以可准前故略不解。余七例此。不应摇身下第三解屈申。此等如律众学中说。不应开纽下。第四解持衣钵。不应开纽等者。谓不应不系纽。奘法师云。衣下有纽不应开应系。不斩不磔。衣不磔裂也。不如象鼻者。景师等解。垂袈裟角名如象鼻。即此反搭衣叠衣不倒垂下崱屴向上名为龙首。若屈摄在腕名如豆搏。泰师又解。多罗树间房穗。在树间。出袈裟角衣开出。皆不应。基师又解。谓虽搭髆上。不得角头高如龙首。不得烦宛袈裟置曲肘中如豆团相似。宣律师云。下角垂向如多罗树。上角垂下名如象鼻。又应次第受用饮食下。第五解饮啖尝次第。亦如律众学篇说。从施主家下。第六解行住坐卧。于昼日分下。第七解悟寝或于语论下。第八解语默。此中真如法界最极甚深。自余一空及诸缘起因缘法名相似甚深。又于热分下。第九解懈劳睡眠。第四摄九为二中。文分为三。初结前起后。次解正知而住。后当知此中下正明摄九为二。然此中云如是名为正知而住先后次第者。谓将起后结前之辞。亦可属前次第门中为结句也。又于善品先未趣入乃至如是名为正念而住者。此中意明未成辨名正知。成辨以去名正知而住。摄九为二中。行在二法摄前法门。能摄之法。非前行住。谓住行事名行。非住行名行。住处名住。非前云住。故得摄法也。无妨。略义中。初结前问后。次正解释。后结之。解中。初开三门。后别征解。征解有三。一释行业即九中前五也。二释住业亦有五。一者身业即是第六行住坐。二者语业即是第八语。三者意业即是第六卧第八默第九解睡。四者昼业。五者夜业。此二即是第七习悟寤中昼业夜业身语二业。此云若卧若默名住时意业者。此中卧应在身业中以卧时思光明想故名意业。非卧者是意。又若卧者此言显示住时夜业者。又取第六行住坐卧中卧亦是住五业中第五夜业。此卧前入意业中摄。今入夜业中摄。一法两用。三释行住正知业有四。此中依景释者。一正念不放逸。二应作而作。三于现无罪。四于当来世亦无有罪。若依基释于现后无罪为第三。为得未得集资粮为第四也

瑜伽论记卷第六(之上)瑜伽论记卷第六(之下)(论本第二十五至二十六)

        释遁伦集撰
论本卷第二十五

于世出世二道资粮有十四法中自下第九解善友性。于中初广次略后结。广中又二。初明善友具足八支。后明由具八支成五善作。前中。初列八支。后次第解。解具多闻中。能善受持。通语业意业。言善通利者。语业自在。意善寻思见善通利。明意业自在。解所证中有七。初证二十想。案智度论有十想及九想。从无常想乃至不净想是名十想。从青瘀想至观察空想是名九想。如是合有十九想。以何法为体。若远公云九想想为体。但缘欲界。十想慧为体。通缘诸法。今解十九并慧为体。若兼助伴并念想等。故彼论中解十想。言或智或念或想。彼复问言此二想有何等异。答。九想为遮未得禅定为淫欲所覆。十想能除灭淫欲等三毒。九想如缚贼。十想如斩杀。九想为初学名因。十想终成为果。此中先辨十想差别有四。一辨无常苦无我想不可乐想差别之想。观有二种总观别观。前为总观此中别观。别观有二。一者观法二者观有情。前为呵一切法观此中观有情罪恶不同。二死无常想别。此有二义。一观诸行最后无常名为死想观察诸行刹那无常名无常想。二观执受何名为死想观想诸行名无常想。三辨不净厌食想别。不净治淫贪。厌食治食贪。四辨断离灭。依智度论解有三义。一断三毒名断想断恶趣因故。离爱名离离人天因故。苦尽名灭灭五趣果故。二修四善根离烦恼名离修无漏道断烦恼名断。入涅槃时灭诸苦名灭。三断烦恼得有余灭名断。得无余灭灭尽诸苦名灭。此二方便名离。问。无常苦无我想与无漏智俱。厌食等四想与有漏慧俱。何故先无常等后厌食等。答。无常等三在于见道破邪见等而得圣果。厌食等四在于修道离淫欲等诸烦恼故。然即初三想示见道。中四想显修道。后三想彰无学道。彼论复说无常想通漏无漏。正得无常是无漏。初学无常是有漏。若无漏在九地有漏在十一地。乃至后三想有漏无漏故一切地中摄。次辨九想。所触有二。一爱自身不净观治。二爱他身九想所治。此有四种。一威仪欲爱其进止语言等事。二显色欲爱其青黄赤白等事。三处所欲爱其眼耳等身之处所。四细触欲爱其细滑柔软等触。如涅槃经等说。此中青瘀脓烂血涂三想治第二贪。膖胀啖食离散三想治第三贪。骨锁一想治第四贪。观空一想治第一贪。智论师约经四贪分为七染。一爱进止。二爱语言。三着形色。四着形容色。五着细触。六通着前五。七着人相男女相爱。后之二爱九想通治。然此九想取相性故缘欲界身。身念处中少分胀等并欲界初二定中摄。骨想欲界三根本定摄。除第三定乐想多故。问。既有十九为九摄十为十摄九。答。准智论有三说。一云十中不净想具摄九想。一云十中不净厌食不可乐三具摄九。一云想观通摄十想。今此瑜伽十九想释更加过患想为二十。开合不同论主意别。二证八定。三证四等。四证三果。五证五通。不言第四果及漏尽通者。以在或阿罗汉中成故且不先言。六证八解脱。七证三神变。一神力神变者即是神通轮。种种转变令他归伏。二记说神变即记心轮。是他心通。记他人善恶心念。令其归信。三教导神变即说法轮。是漏尽通。说已漏尽教导众生令证漏尽。亦名三业示现。初示神力不思议事回邪入正。二示他人内心所念修善识机。三示他人自己漏尽灭障涅槃不移本座即便悟入。解语具圆满中。明八语。无所依语者。不为规求名利等事发语说法。名无所依语。自下第二由具八支能为五事。于中初列五名次解。后结。初解谏举中。犯戒者犯二百五十戒等。犯轨则者犯大众共五诸余轨则。其有五德者由三根故能正谏举。言五德者即此中说一具真实二应时三饶益四柔软五善友名慈心。三根即是见闻疑也。止时起恶令不起故名谏。彰已作恶令悔除故名举。第二解忆念中。初列三义。次解。后结。解即有三。第三念令忆义中。初令彼忆所忘文义。后又若有善下令彼忆修善义利。此人曾所修善经久逐忘若令重忆。此人知寿必引梵行及余义利。是故令忆。第三教授中。初总明。次别解劝结。别解中。初明劝修五分法身言论。二明教授小欲喜足言论。三劝证永断离欲寂灭言论。四观损减恶法杂染缘性缘起所有言论。缘性是因。缘起是果。第四教诫中。初治有犯令其调伏。二既调伏已令得利养收敛摄受。后解名义于应作善令现行于不应作恶令不现行。于其积习恶者应舍及不积习善者应行。基公云。此解教授教诫与多余处别。谓四教授业。此中总明余处别论。四教授等无违。第五善说正法中。初说世间法。说彼世间施戒修法令离恶趣得生人天名初所作。于五欲中开示过患令离染着故说施论。于彼恶趣欲令出离故说戒论。欲令离下生上净天故说修定生天之论。二说出世法中。初说四谛论。二明说意。为诸有情成就故者。成七方便。得清净者。令得入圣。令法久住者。若教若证传灯不灭。由此三义故。宣说相应助伴等法。此中景云。四谛教法与理相应。教能资行名为助。像教复随顺灭谛清净名顺清高称机益物故有用相称。基云。相应。谓与理相应。即缘如是智也。助伴。同时心心法也。随顺。即有漏加行智。随顺正智故。清高简浊乱语也。有用者。谓得涅槃。相称。不相违语也。应顺名句等。所有语言。又此言论应时而发者。应时机也。殷重渐次相续俱有者。欲说法时作利他意。故名殷重。先说方便后说根本。故言渐次。为诠法义。必须词句相续连带。故云相续。语必会义。故名俱有。如是方能令其欣庆乃至令其欢喜勇悍无所诃顺。下明无有过。由彼成就如是八支下。结由八支故得善能谏举他等。俱基公云。由彼成就如是八支者。谓即又此言论应时而发以下是。或前初解善能谏举中八者是。略义中。初结前问后。次解。后结。解有四义。一乐为利益安乐。二明利乐离于颠倒。三明利乐方便善巧能令积集引发功德。四明利乐为性好乐发勤精进。第十闻正法中。初解正法。后解听闻。前中初总标次别释后总结。正士谓四向正至谓四果佛及弟子总名正善丈夫也。就别释中。先解十二分教。二以三藏摄于十二。初解契经文分有三。初明世尊随机散说。于中。初说五蕴十二处十二缘起四食四谛十八界语。次说三乘语。次说道品语。后说入圣方便语。不净息念等者。此有两解。一云不净数息是说五停。念者是说总别念语。诸学证净者是说四不坏净语。一云不净者不净观。息念者持息念。诸学者三学。余如前说。次明结集法者。安布结集广一明缘起。如集藏传等。后解契经名。略二义。一贯穿等即是结鬘义。二引义利等即是出生义。杂心五义。明了论七义。广释如彼。二应颂者。谓佛说经已半。或于最后。为后来重说伽陀。我为钝人闻长行说仍未了义或中间时或于最后重说伽陀。三藏云。佛于长行略说未显名未了义。故于中间或于最后重说伽陀令显了。故云或复宣说未了义经。亦未论要。为后来或为钝根方重说。泰云。应颂有三。一于说义中间应以偈颂上义。二于说义最后重颂前义。三于诸经中颂及长行未了义经应更分别故名应颂。基述三藏言。非经未了谓听者未了。此未之所闻也。三记别者。谓记弟子命遇生。兼显授记得涅槃事。皆名记别。或复长行随说何法义即显了。亦名记别。四讽颂者。谓非长行直说。但以巧妙言调结于句韵。或作二句乃至六句等讽颂说法。是不重颂伽陀颂也。不同室路迦诵。不问有义无义但满三十二字以为一诵。是经论数法。五自说者。谓无请主。令法久住不请而说。如法收颂等。六因缘者。因请而说。即一切经律但是有请说者皆名因缘经。言及诸所有毗奈耶等者。十二年前众未有犯但略教诫。十二年后因众有犯广说戒经名因缘经。七譬喻者。引浅况深令物晓悟名譬喻经。八本事者。通说世尊因地未发心前所经之事。及余众生宿世之事名为本事。九本生者。此说世尊因地从初发心起行已来所经死生行难行等。名本生。十方广者。唯说一切诸菩萨道得菩提事名方广。十一希法者。谓说佛及弟子七众所有功德。若共不共胜于余故名希法。其若七众为求涅槃断恶修善所生功德近感人天同余福分故名为共。因此远克出世涅槃故名不共。以不共故胜于其余外道功德。虽共感人天人天中胜。故云胜诸世间知胜义一切智者同意所许甚奇希有大福。等字。即收余处所说青牛行瓦钵间不相打触。白狗听法。猕猴奉蜜等事。名为希法。式叉摩那。此云正学。学六法故。十二论议者。谓研究经义宣畅宗要也。摩呾履迦此名本母。第二以藏摄分中。今此文说素怛览藏摄十分。毗那藏摄因缘。阿毗达磨摄论议也。此云因缘是第二藏摄者。准上辨因缘。前义应通三藏摄。今据后义唯毗奈耶摄。二十一云。诸佛愍诸声闻故。缘依四圣谛宣说真实苦集灭道无量教法。所谓契经应颂记别讽颂自说因缘譬喻本事本生方广希法论议。三十八云。说方广一分唯菩萨藏。所余诸分有声闻藏。八十五云。于十二分教中除方广分余名声闻相应契经。即方广分名大乘相应契经。涅槃第三云。护大乘者受持九部。彼自言唯无因缘譬喻论议。法华第一声闻有九。唯无方广自说记别。对法云。契经应颂记别讽诵自说。此五声闻藏中素怛览藏摄。缘起譬喻本事本生。此四二藏中毗那耶藏并眷属摄。缘起是正余三是眷属。方广希法。此二菩萨藏中素怛览藏摄。论议一种。声闻菩萨二藏中阿毗达磨摄。问。所以诸教不同。答。对实大小并具十二。依如此处及二十一三十八声闻菩萨各具十二。八十五菩萨唯方广声闻有十一者。佛菩萨所有余十一分皆是广利有情。及意深广法。并文义广博。为具此三义故并名方广。非余十一。声闻阙前三义。故唯十一无有方广。若据理正为方。文多称广。声闻亦有方广。如二十一说。涅槃第三菩萨无因缘譬喻论议者。以菩萨多分本来无犯故无制戒因缘。又多分如来常为说法不假劝请因缘。多分闻法结悟解无劳譬喻。多分能悟深理不假如来论议分别。故说大乘无此三部。法华声闻无三者。以声闻不能广利有情及意狭故无方广。又以机劣多分如来待请方说故无自说。虽有记别弟子当生等事而非如大乘广明授记成佛亦无记别除理。故无授记。对法菩萨藏除初五唯有余七。声闻除方广希法有余十者。以方广深理广利有情。希法差别难思广大威德最胜相应故正菩萨藏摄非声闻藏。虽菩萨藏中亦有契经等初五而并摄为方广希法。故不说别名。问。凡夫所造论疏为是论议经摄不邪。解云。若此论八十一云。谓于是处世尊自广分别诸法体相。又于是处诸圣弟子已见谛迹于自所证无倒分别诸法体相。既云见谛迹者所造。即知异生所造论疏并非论议经收。依大智度论。凡夫所造亦是论议经。第十一思正法中。初问次解后结。解中有二。初明远离不应思处。二明应思处。不应思处有六。一我体无故不应思。二有情假立亦无真实故不应思。三世间中如器世界如是安布如四大性法尔如是亦不应思。四有情业果唯佛乃知佛十力中业力最深非声闻境故不应思。五静虑所发神通境界非思量境故不应思。六诸佛境界非声闻境故不应思。解应思处中。初略。后广。自相共相者。略辨有三。一且如色蕴中十一种异名为自相。同有变坏等三义即是共相。二五蕴各别名为自相。同有聚积总略义故名为共相。三色等五蕴性相各异名为自相。无常苦空无我理同名为共相。广解中。初总辨思惟有二门。二此复云何下广释二门。三总结。谓若思惟诸蕴相应言教者。正辨以二门观察五蕴若复思惟如前所说等者。例余法皆以二门分别观察故也。广释中。初约五蕴辨二门。后例余法。前中。初依算数门观五蕴相。列五蕴差别显数。即算计门也。言或复由此乃至展转差别者。且如色蕴有十一中眼有多种乃至法处色亦非一种等故。第二以称量行相观五蕴。于中有三。初标列四理。次解。后结。解中。一明观待道理。云说名道理瑜伽方便者。如此观待修瑜伽者。方便了知故立为观待道理名瑜伽方便。二作用道理。谓诸蕴中六根有取境作用。六尘为境作用。乃至法为意境为意所行或复所余十七界为意境界为意所行。如是类解八识各从因缘而生。了别自境作用亦尔。三证成道理。云由三量故如实观察等者。一依圣教证蕴无常以圣教说蕴从缘生皆无常故。一依现量证蕴无常由依定发苦无常智证蕴无常。三由比量验蕴无常如对数论立声无常从缘作故犹如电等。基法师者。先云圣言今言至教者。即至极之教以理至极无问内外皆名至教。先云圣言者即不如此。三十二种言中圣言有十六何必要是佛语名为圣言。以相言圣者佛菩萨等。今言至教者即无所简相。四法尔道理。云由彼诸法本性应尔等者。本性应尔谓无始来。自性应尔不待众缘。法性应尔法相道理。或即如是或异如是或非如是者。且如四大坚即是地乃至动即是风名即如是。如说地能持乃至风能敷等此说业用异四大体名异如是。如色形处是地清澄是水炎亦名火轻触是风缘所造色本非四大假说四大名非如是。以因风增造得轻触轻触非是风大等。第十二无障中。先总标内外二无障。然后广次略。后广辨。于中有二。一辨障。二翻显无障。前中有三。初广。次略。后结。广中。先辨内障。后辨外障。内障有二。一乏少资。具增贪嗔痴。二由先业及由现在不平等因多诸疾。三多事业种种乐着。外障复二。一依恶友无善师教。二居恶处昼夜諠杂或过恶触或多惊恐。略义中。略前内外二障。分别为三。谓加行障。远离障。寂静障。此三并从所障为名。加行障中。众多疹疾宿食住身是前内障为障。或被蛇蝎等是前外障为障。又不能得衣食等。还是向前内障为障。远离障中有八。一食粗重。二多事业所作。三乐语言即是上说乐着语言。四乐睡眠即是上说乐着睡眠。五乐諠众即是上说乐着諠众。言淫女巷论者。泰基同云。淫女多语油少邪卷言论淫女私巷之事。六又多爱乐数与众会即是上说多与众会。七乐杂住。八乐戏论。此亦尽是内障中事。寂静障中。初出所障寂静之体即是止观。次出能障即内障中末后四法。止障。即是放逸及住非处。观障。所谓乐自恃举及以掉乱。于中先解自恃举。后释掉。总结之。第十三惠舍中。初标施意后问答辨。标施意者。为庄严无漏心。为与无漏心以为助伴。为资修瑜伽行。为涅槃最上义故而修布施。基云。为庄严心者。谓得无漏心。为助伴心者。谓滋无漏作意等。此四义施。即同婆沙八施中第八胜义施。但智论说八施普有过失者。为欲除遣有所得执。故总说为过。问答辨中问有六。一问能施人。二问受施人。三问所舍物。四问施体相。五问施因。六问施缘。亦名施意。答即有六。答第二问中教引利益安乐句别者。基云。说示名教身作劝名引。答第三问中是诸菩萨所现行事非此义中意所许施等者。景云。此释疑难。难云。菩萨行施本为安乐前人而行惠施。云何逼恼妻子乃至大男大女等令其苦恼将施前人。为通此难。故云是诸菩萨终无逼恼妻子行施事。非此中意所许施。以无逼恼此人生彼人安乐故。若尔云何向言将妻子施。为答此问。故下答意者菩萨有三因缘将妻子施。一有自在力能制伏彼伏将他施时自知无罪。二以方便劝导教化令无嫌恨。三知前人得我妻子不为损恼。由具三义将妻子施。阙一不可。基云。此中意明菩萨用前有情数物。施时必须所用施之情欢喜方用之施。非是彼生嫌恨菩萨欲得自意所许即用之施。长读下文。今此文意自身头目手足等随愿施与最难可行。是诸菩萨所现行事非。声闻分。若有于彼有情类由具三义故将妻子等施名无罪有情数施。此亦是声闻分也。玛瑙采石者。即一物也。以马瑙石有采文故也。生色可染者。金是生色。银是可染。有言是梵音。但玄应师云生便黄色不可变改故名金也。白色可染变。故即银名可染也。赤珠布施者。文右旋也。答第四问中。明施体相。即无贪相应思及身语业。或自相续或他相续者。或自施或劝他施。第十四沙门庄严中。初颂及长行列十四门。次依门次第解释。后结成。庄严十四门者。一正信。二无谄。三少病。四精进。五慧。六少欲喜足。七易养易满。八杜多功德。九端严。十知量。十一善士法。十二具聪慧相。十三忍辱柔和。十四成贤善法。解成就妙慧中。云俱生觉慧加行觉慧即生得善方便善也。解易养满中。若依婆沙说难养难满。选择饮食名难养。数多饮食名难满。自有多食而名易满。如有一人顿食多。不数食。自有少食而是难满。如一人食少。而数数便食。解杜多中。初列名标数。二辨相。三释杜多名。四明别治贪欲。列名标数中。云如是依止若食乃至或十三种者。若依景师解列名有十二摄为三类。食四衣三处中有五总名敷具。处中第五常期端坐处如常坐也。若于次第乞食中分二。一随得乞食。二巡家次第而乞。即有十三。若依乞食无差别性唯有十二。以随得乞食总入次第乞食中收故。又基师云。十二杜多食。四衣三坐五。列名及下解中分为十三。以别开常期端坐处如常坐为二。此但是一常坐不卧。如十二杜多经说。下除障及广解中虽更别开则除障而仍是一。今解列名有十三摄为三类。食四衣三处中有六也。以常期乞食即名随得乞食。处中第五名常期端坐。第六名处如常坐故也。然此杜多名数开合不同。若依四分律。食四衣二处六合有十二。食四者。谓乞食。不作余食。一座食。一揣食。衣二者。谓衲衣三衣。其次第乞乞食中收。过中不饮浆一坐中摄。处六如常解。涅槃经中衣三食三处六为十二也。粪扫毳衣三衣名衣二。乞食一座一揣名食三。处同律解。智论衣二食五处五为十二。衣二者衲色。食五者一座中收。处五者除随坐故。或有经说十六杜多。或有处说十一杜多。虽然多处说为十二。今此论正明十二兼开十三。于中次乞属乞食。不作余食属一座食。节量食属先止后食。略无衲衣。第二辨相中解乞食文有二。初开为二。次别解二。后辨开合意。随得乞食者。泰法师云。随旧门从往还家次第乞食者。远公云。凡愚贪味弃贫就富。二乘悲狭舍富从贫。大士之行离贪去狭不简贫富。故名次第乞。然依此文。声闻亦应不简贫富次第而乞也。解三衣中。三衣则用好叠判成。僧伽胝者此当有上义。谓入王宫聚落此衣最在上被。故有上义。具足应言僧伽胝婆参。婆参衣。嗢怛罗僧伽者亦有上被义。谓在寺内即被七条。在五条上。具足应言嗢怛罗僧伽婆参。婆参名衣。安怛婆参者此云内衣。安怛名内。婆参名衣。谓但三衣。五条儭体。故名内衣。解云。毳衣中景法师云。羊毛名毳。用毳毛织成三衣。或有唯持此毳衣。或有唯持粪扫三衣。皆名杜多。远公言。准涅槃经。鸟兽细毛名毳。行者若无粪衣可得。取此为衣。基师又云。无问鸟兽之细毛皆曰毳。恐三衣以无价叠等为。故以毳毛为之也。此文或是长衣。故知杜多亦有长毳衣。应须说净也。阿练若名空闲处。去村一拘卢舍半。处如常坐者。旧云随坐。随有草地。得处便坐。故不同此论。第三释名中。旧名头陀讹也。今名杜多。此云修治或翻抖拣或翻洗浣等。解堪忍柔和中。堕在钵中为钵所摄者。泰云。食入钵内名堕钵中。婆罗门法清净涂少地置钵上食。但食人涂地上即为钵所摄。如是六种可乐可爱等者。即六和敬也。前三业为三。和同受用为一。戒见各为一。故六也。结成庄严文中云凡百者凡诸也第二十六卷

    第二瑜伽处

文分为二。初长行及颂总列十九问。后依问次第解释。颂中第五句云瑜伽师作修。于中两解。一云。瑜伽师作颂前长行第十问所作。瑜伽师颂第十一几种。修即颂第十二问修。一云。准余经论。颂前长行未必次第。故此颂文结上长行不顺次第。随语便故。故瑜伽师颂第十一问。作颂第十问。修颂第十二问。依问释中有十七段。初解补特伽罗品类差别。于中举数列名解释二十八人。初解钝根者。此人通学无学。此复二种。一本来钝根前五种姓。二未能转根成第六。利根亦通学无学。此亦二种。一本性不动。二客性不动。次有贪增等五人及平等。此六通未入圣及已入种声闻种性。向有二种。一次第向二超越向。果亦有二。一次第果二超越。取第二第三果除初果。约行有超。果无。趣复有越取罗汉即总断九地修惑。第九解脱时住第四果。小乘教中无如是事。随信行者。此人在于见道已前修七方便位。随法行亦尔。若入见道名无相行。不同萨婆多在于见道从本为名名随信法行。还同成实四现忍位名随信行等。入圣名无相行。对法说通见道名信法行。顺萨婆多。智论见道名无相行。同跋摩说。即前随信行住三果时名信胜解。即法行住果名见至。此之二人从根立号。所谓信根及与慧根。身证者于八解脱中第八无心依身而证。第三解脱成就在身名为身证。以于前三中胜。又界地究竟不得将余五解脱为例。身证人得八解脱亦能证彼色等及缘色等真如。而不及俱解脱。极七返有者。得初果已不断修惑。除初得道身更受人天。各七返往来生死名极七有。自有天七人六天六人五等不满七有而得涅槃。今据极多名极七返有。七有初身即得名为住苦边际。言断三结得预流者。但断见断三结而不断修断身见也。举断三缚亦断随转。成无堕法者。无堕恶趣法也。此等若成实云总有十四生。不许中有故。大乘及萨婆多令有二十八生。必受中有故。家家者。如杂心云。若断三四种。成就彼对治。余二生是说名家家。谓若断三品有三生在。若断四品有二生在。人天合数但有七生。人天别数十四生。今且据合数七生作法。欲界修惑有其九品。初一品独损润二生。第二第三共损润二生。第四品独损润一生。第五第六共损润一生。第七一品独损润半生。第八第九共损润半生。今断九品中初品损二生余有五生在。若断第二第三品惑又损二生有三生在。若断第四品又损一生余二生在故。若断三四品余二生三生是说名家家。若断第五于一生中必断第六。又损生余一生在名一来果。其名一往来者。据十四生为论。若据七生为论或名一往。人中得第二果一往天上即入涅槃。若天上得第二但一来人中般涅槃。若断第七品独损半生。于十四生中独损一生。若断第入第九品共损七生中半生。十四生中共损一生。以八九二品惑在但名一种子。断八住九亦名一种子。故知下三品中上品独润损。中下共同损。即类中三品上三品。或上品独润损中下共润损。以断上品惑有三生在。进断第四品惑有二生在。故知中三中上品独润损一生。断五即断第六品于七生中又损一生。故知中三品内下中二品共润损一生。如中三品中上品独润损一生中下共润损一生。例知上三品中上品力强于七生内独润损二生。中下力弱共润损二生。于中愿求处所以寄强弱通之。圣人厌于生处。故于一家出处单不重生。若生人中从一至一家受二生三生。但易父母不肯重生。不废同姓张处。东西二张家别亦得重生。天中受生。天家众多。或于四天王类改易受生。或于上下六天类内改易受生。当知此人天二家家虽于一来向中受生而带初果故名预流。杂心亦云。须陀洹胜者名家家。以进断惑经生胜彼住果经生名胜。泰云。详夫人天家西方有二说。难陀论师云。人天二趣若往若来。戒贤论师云。二生家家唯于天上二生往来。三生准此。问断一二品惑从家至家何故不名家家。答昔云家家有四。一断一住八。二断二住七。三断三住六。四断四住五。奘法师云。此解不然。准大品经。唯断一二品为中间人。令有四种。须陀洹依何异说名为家家。兴法师云。谓若预流果人得断三品胜预流果名为家家。彼既无胜属于不定不名家家。一间者。唯为一生所间不得涅槃故名一间。间是间染。旧名一种子。谓不正也。依梵本云。翳迦鼻亲迦可云一种子。然此中说。翳迦鼻指迦此云一间。故不得云一种子。此人人中得一来果进断第七品惑。断第八九二品惑。唯第九品或润于天业唯受天一身即般涅槃。更不还来生人中故名一间。此中且据人得一来果往于天上般涅槃。若于天上得一来果。即来人中唯受一身即入涅槃名为一间。言永断上品中品者。束九为三品。上中令尽故言断上中品。于下品缠生未断尽名余。下品中般三人。初人利根初舍欲界死蕴。更于色界十六处中随一中有现前即断余惑而般涅槃。此是有余涅槃。第三人未断余结不自知唯受中有支意往趣生有。依杂心说三种中般皆趣生有。一者欲界不远即般有余。二者行半。三者垂至色界方般有余。以未断结不自知故皆趣生有。生般者。于色界十六处及四空地随生一处疾断余结即般有余。无行即无功用圣道现前。胜有行般用力方趣。故在有行般前。不能初生即断烦恼速般涅槃。故在生般后说。此同俱舍无行为胜。不同杂心行般为胜。行般虽无速进道而有勤方便道名为有行。无行般人二修俱无名为无行。劣故后说。上流有二。一者乐慧。杂修静虑有熏业故至色究竟为极。二者乐定。无杂修定业往生无色至非想为极。然此二人各望色究竟或望非想。有全超半超及一切处没。时解脱人通五种姓。此人钝根待时得脱名时解脱。五人如文次第配之。不动即是第六最上根人。不为烦恼等余缘所动。故一名不动。慧解脱者。如婆沙说。自有慧解脱依未至定能尽诸漏而不能入根本八定。或有虽入一二三四根本静虑而不能入四无色定。乃至或有能起八根本定而不能起灭尽解脱。此中亦尔。故云于八解脱未能身证具足安住名慧解脱。俱解脱者。烦恼及解脱障俱尽名俱解脱。烦恼障者。即是九地见修烦恼。解脱障者。即是于八解脱不成就性也。对法第十三云。补特伽罗差别有二十七。谓信解见至身证慧解脱俱解脱。预流向预流果一来向一来果不还向不还果罗汉向罗汉果。极七返有家家一间中般涅槃生般涅槃无行般涅槃有行般涅槃上流般涅槃。退法罗汉思法罗汉护法罗汉住不动罗汉堪达罗汉不动罗汉。显扬第三则二十九。增随信行及随法行。彼二十九人即此所明二十八中除前九人余后十九人中摄。若依萨婆多二十七种。取舍稍异。如顺正理六十五说。福田有二。一者有学二者无学。有学十八。谓四向三果即为七。及随信随法信解见至家家一间中生有行无行上流是名十八。无学有九。谓退法思法护法安住堪达不动不退慧及俱脱是名为九。有学无学合成二十七。依末经部成实论师。此贤圣亦有差别。成实第二贤圣品说。有学十八无学九。有学十八者。一随信行在闻思位。二随法行在四善根。三无相行即前二人入见道故。此三人名预流向。四须陀洹果。五一来向。六一来果。七不还向。八不还果。不还果有十一人。一中般。二生般。三有行般。四无行般。五乐定。六乐慧。七转世。八现般。九信解。十见至。十一身证。并前七合成十八。名有学人。无学九者。一退法相。二守相。三死相。四住相。五可进相。六不坏相。七慧解脱。八俱解脱。九不退相。智度论说有学十八无学亦九。有学十八者。一信行。二法行。三七生。四家家。五中间有。六现灭。七次第向行。八一来果。九一种子。有十次第向。十一现般。十二中般。十三生般。十四有行般。十五无行般。十六乐定上流。十七乐慧上流。十八身证。是为有学。无学九者同成实论。此中依萨婆多。现般多经欲界生得不还果一不生上现身般故名现般者。或即入圣身不经死生得不还果现身入灭名现般者。亦名转身。不同旧云转世。属不定。于三界中无有定业。但有三界顺不定业故。随缘合处三界即得般故名不定。既不定故亦不别立。其无色不还者。即五不还中除中般者余四所摄。其不定者。通五不还。依成实论。无色不还通于信解见至。中解不定有二。一转世不定。即七生者不满七生般涅槃等。二上流不定。于乐慧乐定皆不定故。于大乘中未见明文。隽法师云。经欲界生得不还果是名不定。若入圣身遂般涅槃。是名现般。理实应说。二十七人中略而不论。昔来相传约五不还显利钝别。三藏云。五种不还并有六种根姓差别难定利钝。自下第二建立中。初总标列。次释。后结。三藏云。虽有十一道理而不过九。以众差别属行差别。行迹亦属道果差别故。景云。此十一中非唯是彼建立上说二十八种人。通明建立众多人义。解行差别中。云又此贪缠住在身中经久相续乃至为可爱法之所制伏不能制伏彼可爱法者。此中意明为贪缚故。为境制伏心。非心能伏境。如贪下嗔慢中文准此应释。下广问解中。不解等分薄尘行者。以上曾明故。又略不说。解愿差别中。初问次释后结。释中有四。一明发三乘愿别。二明发三乘愿人。一一皆通三乘根性。三明定姓声闻虽发独觉及大乘愿后必定还舍独觉及大乘愿住声闻愿。定性独觉及大乘根应知亦尔。然此文中但明定姓三乘。不明不定姓人一人成二成三乘姓。逢缘即悟彼乘圣道等者略也。四简取地义。云今此义中当知唯说声闻乘愿声闻种姓等者。泰云。三乘皆有定不定性。然此义中辨声闻地故唯说声闻种姓。景云。唯说声闻人愿。又基云。唯取声闻愿种姓人。解加行中。景云。由见前加行有异。今在见道从彼方便立信法二人。结中云所举者。所标列十一道理。所开示者释也。第三所缘中初开四章次释后结。解遍满中。先问次解后结。解中先解遍满所缘四句。次别解经余四句义。后引经中二颂证成。前中先列。次解。后结成遍满。初列四所缘中。一有分别影像者。则是暖等定中慧所缘相分似本质境名为影像。慧性分别名分别影像。二无分别影像者。即是暖等定心相分定无分别名无分别影像。三事边际性者。位在见道。所缘真如名事边际性。四所作成辨者。位在无学。于前三境皆得自在名所作成辨。下别解中则为四段。一解有分别影像中。初牒闻思。前三方便听闻正法或教授师等边闻为所依止或于余处见闻。于中分别。于所知事即有当心同分影像。似于本质名为同分。此是同思生得慧等散心所缘分别影像。由此为缘生于暖等地。言由三摩呬多地毗钵舍那行观察简择等者。复依未至定中之慧观察简择闻思心中所缘影像。所知事者已下生前闻思本所知事。谓即五停心观。五善巧。六行观。四谛。名为所知。此所知事已下明由散心闻法为缘令彼定中作意现前。或缘教法而起胜解。或缘教下所诠所知之事而起胜解。言彼于尔时于所知事如现领受胜解而转等者。由前方便缘所知事今于暖等定中于所知事如现领受。问暖等定中所知但是影像随定心起。本非散心所知本事。云何而言于所知事如现领受。为解此难故。次答意当在暖等时而本所知事虽非和合现前领受。亦非离本所知余种类物领受现前。然由定中胜解领受散心本所知事。相似影像故。言于所知事如现领受。由此暖等定心相分似彼本所知事名所知事同分影像。修观行者定中推求影像有其德失。现本所知亦能审定功德过失。二解无分别影像中。先解影像。后解其名。受取如是影像相已者。牒前暖行本所分别。不复观察简择等者。以奢摩他行寂静其心。更不推求简择德失。但以九种行相令心安住。彼于尔时随决定心别有相分成无分别影像所缘。解名有八。亦名三摩地口等者。景云。于念念中由缘相分定相续流。如食依口相续入腹。将喻名法名三摩地口。如人依门得有入出。如是定心依缘影像入定出定故名三摩地门。泰云。境能生心如瓶口出物。故名定口。所知事相以定为体。名分别体。令解分明照了。故名光影。三解事边际。云一切所知事四圣谛摄者。今大乘中虚空非择灭。以如为体故。皆灭谛摄。如所有性中。初明真如即是理如。由四道理已下明其事如。然此尽所有性如所有性有其六门不同。一此处云尽所有性。色蕴外更无余色。受等四蕴外更无余受等。云如所有性。谓真如性及观待等四道理性。二依八十五。云何由二种相观察一切杂染清净。一者由如所有性故。二者由尽所有性故。如所有性者谓于诸行中若爱味若过患若出离。尽所有性者谓于诸行中尽所有爱味尽所有过患尽所有出离。三依六十七云。尽所有约三世内外粗细等十一门明。若如所有性约真如明。四依九十三云。如所有性谓无明等诸缘生法渐次相称因果体性。及有此因未断故有彼果未断。此未断因生故彼未断果生知是名为如所有性。尽所有性谓无明等诸缘生行一切种相如彼无明前际无知等。五如显扬第五。尽所知性谓于杂染清净法中穷一切种差别边际是名尽所知义。如五数蕴六数内处如是等。如所知义者即于杂染清净法中真如实性是名如所知义。此复七种谓流转真如乃至正行真如。六对法第十一卷云。尽所有性者谓蕴界处。如所有性者谓四圣谛十六行真如一切行无常一切行苦一切法无我涅槃寂静空无愿无相。何故如是诸教不同者。以此二种随义不定。或唯染分自相望如九十三。或有为无为相望如六十七。如是等不定故诸论不同。四解所作成辨中。云诸缘影像所有作意皆得圆满乃至得转依故超过影像等者。此中意即有无分别影像皆未证真皆有影像。入见道名事边际尽如所有性。今至无学所作成辨得转依证圆无漏超过影像则无漏心无影像也。对法云无分别影像者谓圆真证智及后所得者。此从因为名名无分别影像。其实二智以无漏故皆无影像。有无分别或定或慧对法论文虽具而影像文不具。西方既释有三。此之取义任意。其无漏心有影像云。解释此文超过影像者此超有漏法执影像。非无漏心无有影像。又无影像义取此文为证。详彼文如彼论。此文即证因无漏心有影像果无漏心无影像义。结中云因果相属事者。即此中行因得果所作成辨事。自下第二别解余经四句。于中先举遇时问。后明佛答。颉隶伐多此云遇时。获生佛世故。问有三句。一问为何义故于缘心住。二问住心法用。三问安住心善满足时。就佛答中。初赞敕听。第二正答。答中初开四句。次释后结答三问。开四句者。一或乐作五停净烦恼行。或乐修蕴界处缘起处非处善巧。或乐解脱三界诸漏。为有是意故。于相称缘安住其心。二于相似缘安住其心。三于缘无倒安住其心。四能于其中不舍静虑。此中或乐净行乃至令心解脱诸漏者。答于初问。于相称缘安住其心下四句答第二问。依此四句修习成满。故最后结云名善安住。是答安住之重答第二问。就释初句中。云若愚其因位果善巧者。十八界门正取十八界种子。因门为义故。对法云。成就眼界不成眼等故愚因者应观于界。愚缘住处者。十二处门据增上缘境界缘门生识故。愚缘者应观于处。若愚无常苦空无我应于缘起处非处善巧安住其心者。缘起与处非处义相揩定。谓善巧知无明生行。行生于识。乃至生生老死名于缘起。善巧知真实义愚。及以善行能引识等。乃至生于人天生老死支名是处。若感恶趣生老死支名为非处。故于缘起及处非处善巧。即如有为有漏苦空及以无常无我。若乐通达及乐解脱等者。景云。谓若乐通达世出世因果及乐解脱三界有漏身等。即于苦等四谛安住其心。基云。若乐通达者。谓断欲界欲。又谓入见道。及乐解脱等下是名修道。见相似缘住心中。意谓彼苾刍在定心中。于彼散心先所知事为欲简择遍伺察时。由先散心所有见闻觉知增上力故。令定心作意分别而起胜解。问曰。定心起时有所分别自心相分不知散心本所知境。云何今说定心分别曾所知事。为答此问故。云从定心识虽于本所知事不能和合现前观察。然定心中所变相分与本相似得言分别本所知事。上就所知事辨相似竟。下又于时时间等就能观心以辨相似。即是数起止观之行。后起似前名住相似。一切粗重悉皆息灭随得触证所依清净等者。此解四清净。一身净。此中号所依。二所缘。三心。四智见清净。第三引经二颂证成前义。引初颂中。初句重颂后四句中第四句不舍静虑。第二句颂前四句中第三事边际性。第三句颂前四句中初二句。第四句颂前四句中第四所作成辨。第二颂中。初句结前四句中前三句改名异说。第二句颂后四句。初乐断者即是乐解脱诸漏。乐修者即是或乐净行或乐善巧。第三句通颂后四句中第四不舍静虑中无间殷重修加行故得心清净智清净等。第四句还颂前四句中第四句所作成辨。解遍满讫。自下第二净行所缘事中。初问次解后结。解中先列五门则是五度观门。后次第释。此卷自来但解前二。初解不净中有三。初泛举六不净所缘。二将六不净所缘除五种贪。三简今所明。前中先列后释。朽秽不净有二。一者依内即观自身三十六种不净之物。二者依外则观他身十六种不净之事。苦恼不净即欲界苦受。言受所摄者。谓同时诸身业语业等。下劣不净则欲界十八界法。观待不净则上二界法。烦恼不净则三界惑。速坏不净则五取蕴无常。第二明治贪中。初列五贪。一于自身爱欲之贪。二于他身为淫欲事起淫贪。三于欲界外资具贪。四色界贪。五于三界有身起贪。此中泰云。初于内身起欲轻欲故名欲欲。次起欲重贪名欲贪。又于他身初起轻淫故名淫欲。次起重淫故名淫贪。基云。于内身初起欲界微欲故名欲欲。次起欲界重贪故名欲贪。此解同泰。又解。内身是自所欲之法故言于内身。欲于内身欲上起欲则能欲之心此名欲贪。初欲字属所欲。第二欲字属能欲。第三欲字结名。二辨相治。先总明治。后别明五法。一治初贪。谓依内不净治内身贪。二治第二贪。于中初略明由外不净治外身淫贪。次广辨治淫贪。后引说证成。就广辨中。初列淫贪有四。一显色贪。谓爱红面等色。二形色贪。谓细腰纤指手额高眉等贪。三妙触贪。四承事贪。后辨相治。若准正理说。骨锁一观通治四贪。以骨锁中无四贪境故。今此论但云治妙触贪。泰云。若小乘解死缘。初青后变作赤白。今大乘解皮等色赤。除去皮肉色形名变赤。治相貌贪。基复解云。贪白红显色以青瘀等对治。于形色起长短方圆等贪。以除去皮肉对治。若小乘云变赤相者。死尸初青后赤变作赤血身以除形色贪。大乘解先彼皮肉等色赤。除去皮肉形色名变赤也。即变者赤也。下引说证成之。皆依四种憺怕路等者。泰基等同云。以二义解。一置死尸处寂寞无人故名憺怕。往彼处所故名为路。又涅槃寂静名曰憺怕。作不净观能至涅槃故名为路。初憺怕路见彼死尸经于七日鸟等贪啖。以类淫境身亦如是性类。将经证论故云显示。下之三句一同于此。文相可知。三治第三贪。谓由第二苦恼不净乃第三下劣不净。令于外非情贪心清净。四治第四贪。谓由第四观行不净。令于色界贪心清净。五治第五贪。谓由第五烦恼不净。及与第六速坏不净。令于三界有身贪得清净。是贪行净行所缘者。第三结也。第三简取所明中。意如是且约五停观中。初停能净贪行。总说一切贪欲。通对治行。故明六种不净所缘而已。今此义中。本意唯取朽秽不净。所余五种不净自是其余能净贪行所缘。非此所明。第二慈愍即是能净嗔行。于中先问次解后结。解中有三。初总明慈缘。三品有情平等安乐利益意乐能引三品快乐定地胜解。二引经中四句解释。三明慈悲与喜缘境不同。前中初明依欲界利益意乐心缘三品人平等利益引定地三品快乐及以胜解。二释前总句有能缘所缘两别。三品有情是所缘。欲界中利益意乐及能快乐定胜解是能缘。如是二界能缘总名为慈性分别。欲界者是慈方便。色界者是根本。行者由起慈心平等与乐拔苦。于己身中自能得引上中下品快乐胜解。次引经四句中。初显于三品所缘利益意乐。二显利益意乐有三种相。无怨是总无敌无损害是释。三明所引。第三静虑已下三种快乐。第四静虑已上无乐所以不论。四显能引。快乐定地胜解。又静此能引快乐定地胜解则与增上意乐作意俱行。下明缘境不同。准彼智论。四无量心并名慈愍观。此论欲存此义。故辨慈悲喜缘境不同。以舍通故不论其境

瑜伽论记卷第六(之下终)瑜伽论记卷第七(之上)(论本第二十七至第二十八)

        释遁伦集撰
论本卷第二十七

上来释五佛观中初二已讫。自下第三缘起观。于中初问次解后结。问中缘性即是四缘。缘起即十二支缘。解中初明依四道理推求三世诸行唯有诸法无有作受者。后明由思惟痴心清净。先中有二。初于三世唯见有行唯法唯事唯因唯果。后依四道理推求。观待无明等故有行等。无明有唯生行作用。乃至生无假用生于老死。有至教量说有缘起有苦集智现量说证知。对敌论有比量。有佛无佛无明缘行等其性法尔。不由作者受者故。此中唯有无明等诸法能引行等诸法即是缘起。无明等望行等为缘多少即是缘性。第四界差别观中。初广解六界性相差别。二若诸慢行已下明我慢者于界差别作意思惟慢心得净。前中初列六名。二广解六界即为六段。若依涅槃经。观十八界名界分别观。今此明六界者何。基云。此六界通欲色界足故。虽地不足非十八界有此界足。谓此身中内别坚硬所摄等者。硬所摄是地。是地所摄内身根尘为赖耶执受。今此地界大亲附于彼执受根尘。此内地大亦为赖耶执受。故云亲附执受。下之水等一准于此。外地界中云非亲附非执受者。若内地界亲附所依近在本识能有执受。今外地界非。外火能烧村村分等者。景云。或令烧一村或烧村之一分。故云或村村分等。今后解云。或烧村及村外界。谓除粪处等。如律所明。内风界中胁卧风等者。景云。有人患风唯得胁仰卧名脊卧风。或有患风身病如小刀大刀等割。亦如针刺。或有患风时面生黑点。一一皆如毕钵罗状。基云。胁卧风等者。此风住胁间而得卧等。有风如下小之刀能伤于人。毕钵罗风者。一如景解。复解毕钵罗即人食毕钵罗也。此风辛楚由如毕钵。外风中云毗湿婆风者。此云种种巧庄严风。如说毗湿羯磨天等名巧天。吠蓝婆风者。此云旋风。即是苏迷卢山间旋岚猛风也。多罗掌者。西方有一树。叶状似棕栌。截去叶头但留其掌亦得扇凉。解识界中。初约六识。后云心意识者。通取有漏八识。问如圣人成无漏识等。亦得就彼无漏施设为圣人不。答但可总就无漏五蕴彼说圣人。然不得说无漏识等立六界中。以六界是生本故。离一合想者。即计为我其实诸界为身计为一合之我。今离此想也。即般若经云如来说一合想等者是。第五阿那波那念观中。初问。次解。后结成其义。解中有二。初略标。后广释。前中先解念。后释所缘。阿那者此云持来。即是入息。波那者此云持去。即是出息。泰云。唐名持息来持息去。下广释中。初释所缘息体。后辨能修习念。前中有其七句。一辨入出息体各有二别。二出因缘。三辨息所依。四明息行。五明所依地。六辨异名。七明修息观人有二过患。入息等者。景师解云。入息入时遍内身乃至脐处也。中间入息者。入息灭已出息未生。中间暂时有息相似细风。下明念入息短时缘此中间入息。出息亦尔等者。初从脐出乃至口鼻。或出鼻外是长出息。出息已灭入息未生。从脐至鼻中间暂时有出息相似风。下明念出息短时缘此中间出息。基师云。中间入出息者。谓入出二息中间虽息未入出。其间亦有微细息转名中间息。昔远公云。出息从脐暂生至外便灭。入息从于身外而来入身便灭。随心粗细远近不定。泰基同云。其息以唯至脐脐下无息路故。更无出处还便乃至从口出及鼻端出也。息有二因缘者。景云。一牵引业是过去业。二所依风道及诸毛孔所依诧处亦名因缘。泰云。一由往业所引业风。二脐中有小穴或上口鼻。释所依。云一身二心以要依身心入出息转如其所应等者。景云。即是婆沙依身依心随其宜便。随其宜便者。有说。婴孙时息少中年时中老年时多。有说。以四事故名随宜便。一者依身。二风道通。三毛孔开。四息地粗心现前。若但依身不依心者。二无心定彼息应回。尔时虽有息所依身风道亦通毛孔亦开。唯无粗心现前。故息不回。基云。或依身心或依业或依孔穴。故言如其所应。所应依处皆依也。若唯依身而息转等者。此中意难非唯依身而息得转。如入无心定等时。身在下界而彼息不转。故非唯依身而息得转。若唯依心而息转等者。此中意难非唯依心而息得转。若不尔者入无色定彼息应转故。若唯依身心而转等者。此中意难亦依孔穴业等而息得转。非唯依身心。如在母腹中四位时无息义。故论言闭尸等位。息有二行者。入息下行以从鼻口入下向齐处故。出息上行以从齐处上趣口鼻故。二地者。谓以风道毛孔为依地。粗是风道细是毛孔。所依名地。前据因毛孔故息得入出即名因缘。有二过患者。若太缓方便即懈怠惛睡。若太急方便举息结聚。能生身心不平等苦。自下第二解能修念。于中初开五门。次依门释。后总结之。若准藏论等有六。谓数随止观还净也。今此初门当彼数也。余门不同。解初门中。先开四句。后解释之。于中有四。初解四句。二辨胜进算数。三辨钝利别。四总牒结。初中言以一为一算数者。景云。初缘入息不观出息故云出息住念。泰云。此但缘入息。然念从境立名。名入出息住念。以二为一算数者。入出二息合数为一乃至其十。顺算数者。即前二数从一至十名顺。逆算数者。且如以一为一数中从十数至其一。所谓入十出九入八出七入六出五入四出三入二出一。若依以二为一数者。初入出息为第十。次入出息为第九。次入出息为第八。次入出息为第七乃至第一。问曰。但作顺数即得何假逆数。解云。本为制持多寻伺故作算数观。今作多门数于气息。或一或多或顺或逆。调伏寻伺令不得起。故作此观。泰云。顺数至十已不数十一无数九。次言八乃至二。次言一。故名逆数。婆沙无此。问此念一向缘现在境。云何从第十逆数过去九八七等。三藏云。但假想观数十。次九乃至于一。不缘过去九八等体以为逆数。第二辨胜进算数中。谓若依以一为一算数。今时或合入出二息为一数至其十。或合一入二出第三入为一数至其十。乃至渐增。总合五十入息五十出息。合一百息为一数至其十。若依以二为一算数。初合二入二出四息为一数至其十。乃至增至一百入一百出有二百息。总合为一数至其十。如是勤修数息念者。十十是百数以为一乃至满十。何故从一数俱至十。由此以十为一算数。于其中间心无散乱。齐此名已串修习。泰云。初以百为一数至第十。即是十百名千。又以十十百为一故云十十数为一。渐次数之乃至满十即是万也。十个十百故云十十。又此勤修数息念者等者。谓从一数之未满十来于中错乱。应舍不数。还从一起。若时算数极串习故。乃至先于入息有能取转者。有时知有。入息灭已于息空位有能取转者。无时知无。次于出息已下。于彼出息知有知无。如是展转相续流注乃至令心安住者。上来所辨众多观行展转相续乃至令心安住。于入出息应正随行应审了达者。于入出息单数复数或顺或逆若无错乱应正随行。若有错乱应审了达。于入出息及二中间若转若还分位差别皆善觉了者。若入出息起时名若转。中闻已灭后复未生名为若还。如此转还分位差别皆善觉了如是名为算数修习。第三辨钝利别中。谓若钝根者。为说算数令心安住。若异算数即为惛沈等之所缠扰。若利根者。若为说算数亦能速疾无间了达能不爱乐。第四总牒结中。若依景释。次第牒前。众多加行为因缘故得身心轻安证一境性。故知上来众多观并是闻思及俱生慧因。此修习得未至定名一境性也。谓言若是处转者。牒结上以一为一等四种算数之义也。若乃至转者。结上胜进算数也。若如所转者。结上错乱应退还从一起。若时而转者。结上若时算数极串习故知有知无等。于此一切由安住念等者。结上如是展转相续流注乃至令心安住等也。泰云。诸孔穴处名若是处转。入身乃至脐轮名乃至转。如出入息名若如所转。出入息相续长短时分名若时而转。备云。若入息始从鼻孔终至脐轮。若出息始从脐处至于鼻孔。名若是处转。入息从鼻渐渐至脐。出息从脐渐渐至鼻。名若乃至转。即入出息从鼻孔转时处能随汝出入二息所行之处。名若如所转。出入二息无心定时不得而转。此余位转。我随行时转。名若时而转。基又云。若是所转者。牒上诸孔穴。即粗孔细孔等也。即息于此处转也。若乃至转者。即牒从齐孔穴乃至齐处。即息入身乃至齐处转也。若如所转者。牒上入出息以一为一等。其余息时如所顺逆等转也。若时而转者。即牒上若时行者以一为一等乃至十十为一。时节长短相续等名时而转。即尔所时数息应转也。后成就故不牒。第二解悟蕴修习中。初总辨悟入。云于所取能取二事思惟悟入诸蕴者。思惟所取入出息体及所依身悟入色蕴。思惟能取念入出息同时四蕴即是悟入余之四蕴。云何悟入已下次别明悟入。泰云。如眼识缘青是名证量。同时有想想无用也。起寻求心此青非黄。还是共相。缘假法故。是名比量。若言此极微体是青。青为体故是证量境。不通诸青。故是自相。若言此非非青。离青之外无别非非青。故是假法名比量境。非非青义遍一切青。故名共相。又此青青为体。体不相遍。故是自相名证量境。非非青无无。体遍一切。故是共相。了此共相名等了作意思惟悟入想蕴。此想同时定有识受。然用微劣故不说也。第三悟入缘起中。先总后别。别中初寻求入出息体依缘身心。次寻身心依缘命根。此三即是中际生老死体。同时强弱以分能生所生。复求现在命根。从前际诸行所生。复寻此行。从无明生。前际十因略举初二无明与行。上来举果寻因逆次第竟。自下顺次。如是了知无明依缘先行乃至身心依缘彼息。上来于起作分悟入缘起。又能了知无明灭故行灭等。复就寂灭分中悟入缘起。第四悟入圣谛中。初悟入苦谛四理。谓无常苦空无我。了知此苦从贪所生悟入集谛。又正悟入生苦贪爱。无余永断悟入灭道。第五十六胜行中文分为三。初牒前总标。次释。后结。初即为断修惑故复进修十六胜行。言胜行者有何义耶。昔远公述。八因缘故名胜行。备法师云。是智慧性不共外道故名胜行。今解。胜前见道故名胜行。释中先列后解。列中准正理论引经列十七念。初总后别别有十六。此论亦尔。基云。此中初总缘念住。若长若短下方别举十六。下问中方解。十六依四念住。古来四四配之。一观息长。二观息短。三观息遍身。四息除身行。此四观身。五观喜入出息。六观乐入出息。七观心行入出息。八观息除心行入出息。此四观受。九观心入出息。十观喜悦心息。十一观制持心息。十二观解脱心息。此四观心。十三观无常息。十四观断息。十五观离欲息。十六观灭息。此四观法。解中初彰修分齐。谓学见迹已得四念住等三十七菩提分法。于息所缘作意进修。为断余结故念言。于念入出息我今能学。二别释十六。解身四中。三藏云。嘘气吸气气息即长。中间入息中间出息暂时名短。觉了遍身息者。初观息时唯在鼻端。后观成时能知彼息遍身入出。故得觉名。息除身行者。身行谓出入息。令息除之。名息除身行。受四中。又即如是觉了喜者觉了乐者等者。此中解心行。或有妄念起我我所及慢我当有无色等者。基公解云。此见谛名暂妄念生。非六十二见中见也。若依是六十二见中见者。我当有是常见。何处见谛人起常见。无文修道起常见。今此处即现起何惑也。又此在凡位起。未见谛故无妨。若尔前见谛者作此十六胜行。如何得起常见等。义曰。此十六行凡夫亦作。前言见谛者。据见谛人为论。非通凡夫。其实通凡夫。此起常见等即为证。今解。亦可圣位暂时失念起微。细断常见等。而非六十二见中收。即以此文证也。心中。又若得根本前三静虑。彼定已得初静虑近分未至依定。依此观察生起十对之心。名觉了心云云。法四中。云又彼先时或依下三静虑或依未至依定已于奢摩他修瑜伽行者此文即许下三静虑根本方便并得作数息观。不同小论唯三近分。欲界中间五地中作断离灭界者。若依正理第七十二云。断等三界即分前说无为名解脱以为自体。然三界体约假有异。若约实事即无差别。云何名为约假有异。谓离贪结名为离界。断余八结名为断界。灭除一切贪等诸结所系事体名为灭界。何故三界如是差别。谓有漏法总略有三。一者能系而非能染。二者能系亦是能染。三者非二顺系染法。断此三法所证无为如次名为断等三界。今此大乘不同于彼。问此十六行至于何位方得修作。远法师云。约通言之。始从异生至无学果并作此观。若别相说。初四始观在五停心。成在四念。次八并在于念处位。后四从暖至无学果。自下第三解善巧所缘。于中初问次解后结。解中有三。初列五善巧。二次第释。三以自共相摄五。然此善巧或略或广文处不同。若依婆沙第六卷说有四善法。谓界处缘起及处非处。若依瑜伽此卷说五善巧。五十七说六善巧。谓于五上加根善巧。显扬十四说七善巧。更加谛善巧。辨中边第二卷说有十善巧。一蕴。二界。三处。四缘起。五处非处。六根。七世。八谛。九乘。十有为无为。大菩萨藏经第十七卷说十善巧。一蕴法。二界。三处。四谛。五无碍解。六依趣即依义不依文等四依也。七资粮。八道法即三十七品。九缘起。十一切法遍摄一切有为无为。释蕴善巧中。云何想蕴谓有相无相等者。缘俗谛想名有相。缘胜义想名无相。又缘依他圆成有体之法名有相。若缘遍计所执无体之法名无相。缘欲界名小相。缘色界名广大。缘空识处名无量。无诸所有处等是无所有处。识蕴谓心意识。此有两解。一云。即六识体有集起义名心。有思量筹虑义名意。了别名识。一云。赖耶名心。末那称意。六识名识。前受想行蕴及此识蕴皆有过去等者。受等四蕴体通三世可知。若缘外尘随境名外。若缘内身随境名内。五识相应四蕴名粗。意识相应四蕴名细。四蕴通三性善名好。余二性名为恶。过未名远。以未来未生过去已灭不住现身名远。现在名近。界善巧中。若复于彼十八种法乃至名界善巧者。十八界体正取能生种子以为界。然而文中说眼色识界等十八种法亦名界者。相从亦为界非正界体。故此又言十八种法从别别界别别种子别别种姓生起出现。故知十八种法非正界体。界与种子种姓三种名异体同。同是种子为十八界体。今将了知十八种法种子各别名界善巧。即于四缘中同于因缘而得善巧。处善巧中。谓了十二处能作三缘生于六识。第六识同时增上缘根者即是末那。故论云此生作意为增上缘。亦可意识同时作意数为增上缘。若依此义即意法处二为缘生于意识。谓增上缘及所缘缘不及前释。缘起中。唯有诸法滋润诸法等者。滋润有二。一能润即爱。二所润即有及识等。等润亦二。所润同前。能润即取亦可爱取名滋润。余诸烦恼助润生者名为等润。十因名能引。二果名所引。故下牒诸行说生老死。亦可十二缘起皆名诸行。亲生名因。助辨名缘。又处非处善巧当知即是缘起善巧差别等者。其第五处非处善巧从缘起门出故。云何是差别。此中初心总明无明缘善不善行得未来生老死果。非不平等因以明于处。异此名非处。后别明善法感可爱果不善感非爱果等名为是处。异此名非处。摄五为二中。由蕴善巧显自相善巧者。上明蕴善巧中有三义。一种种差别性。二非一众多性。三除此法外更无所得无所分别。据前二义辨于善巧故是自相。由余善巧显共相善巧者。以界有十八同于因缘而得善巧。十二处同从三缘而得善巧。十二缘起同无常等而得善巧。处非处中总明三际缘起平等因果名是处。不平等因果名非处。故余四善巧并名共相。第四解净惑所缘中。初明世俗道观下为粗观上为静。伏无所有处已还修惑。二明缘四谛出世道断诸烦恼所有随眠。伏断虽异俱名净惑道。数粗性者谓欲界色蕴有多品类应知应断等者。如欲界中有男女根香味等色。初定则无。又四蕴中欲界有三受六识相应受。初定不尔。想行识随义可知并是数粗。如是于诸上地展转相望。一切下地苦恼多寿命减。上地苦少命增上。是粗静之相。次明出世道净惑所缘。谓四谛智。于中先总标列。次释。后结。释中有四。初出谛体。二解谛义。三解圣谛义。第四又生苦下解苦谛等义类差别。初中先法后喻。集谛中言若爱者。此句是总。若后有爱者。求于内身爱。下二种爱是求外境爱。于已得境名喜贪俱行爱。于未得境起彼彼喜乐爱。能得能证者。集能得苦道能证灭。问对法说于八苦中。前七是世俗智境。后一是出世智境。何故此论八苦并名出世智境耶。答俗智有二。一六行智。二圣行智。对法约圣行智故缘前七苦。此论据六行智故缘粗静。义无相违。又彼论约胜分立苦谛。故不取苦苦坏苦。约全分立三谛。故说诸惑业灭及能对治名三谛。此论文约全分立苦谛。胜分建立三谛。问贪之与爱名别体同。何故说云喜贪俱行爱。答依正理论云。以此定知总据诸惑建立爱名。异此不应名贪俱行。今释。此文喜与贪俱贪即名爱。非可谓贪与爱俱也。解谛义中。云又苦谛苦义乃至非颠倒故名谛者。以不颠倒义解谛。即是遗教实苦不可令乐等。又彼自相无有虚诳等者。即当杂心云。又自性不虚及见彼得不颠倒觉故名为谛。若依婆沙略有五义。一实二真三如四不倒五无虚。今此文中亦有五义。一如二实三无倒四无虚五见彼得正觉。解义类差别中。初解苦谛文分为二。先略明八苦义可知。后解三苦。于中有三。一摄八为三。谓由生等异门唯显了苦苦等者。景云。由约异门故前七苦唯显苦苦。以因生等多增苦受故。五取蕴苦中具有三苦。所以者何。如五取蕴具摄三受。与前苦苦为器。亦即具有坏行二苦。若摄通门随义以论。八苦之中一一皆具三苦。基云。以七苦为苦苦者。据实为论。余处唯说前五为苦苦者。以从增上苦说苦苦。二问答辨名。问意何故余之二苦以坏声行声说苦。初一以苦声说苦。答中有四。一者行苦坏苦唯圣知。苦苦愚亦觉。故自声说。二者苦苦极可厌患。三才说苦苦则便领易。四可化有情闻说易入于谛。第三建立三苦。前之七苦即显苦受及受所依四蕴。五蕴相从总名苦苦。建立坏苦中。谓诸有是彼除生余六苦所对治法。复有苦受及苦受所依之处或根或尘缘彼所生烦恼。复有因前无病等顺生乐受及因乐受所生烦恼。如是总说为坏苦性。由此至教第一至教者。旧云圣教。梵本无此语。唯云至教。至理之教故。至教众多或了不了。今引了义故云第一。烦恼名坏苦不通小论。苦义难识故须引证。由此义故总据坏苦通于三界。余处唯言乐受。故至第三定以下建立行苦。云若行苦性遍行苦性遍行一切五取蕴中等者。取蕴无常名行。有一切贪缘三受时即有粗重不调柔性恒所随逐故。彼行体不安稳故名为行苦。以要言之。除苦苦坏苦所摄诸法余不苦不乐受俱行。若彼舍受所生之法若生彼舍受缘若舍受生所依住诸蕴生灭相应。并是行体。此行由有四取三受粗重所随不得安稳说名行苦。次又云不脱苦苦及以坏苦不自在转者。旦依随转理舍受行体不脱苦苦坏苦种子故名行苦。若苦受作显亦不能离余之二苦种子。若依真实理门赖耶舍受是行体常有余二苦种所随名行苦。下解后三谛。所依灭者。一云。是异熟灭。一云。烦恼障以所知障为所依止。灭此知障故名所依灭。解所缘竟。自下第四解教授门。于中先解四种教授。后解三种教授。泰云。由见神变生尊重故。于彼专心属耳闻法思惟生尊。由他心轮寻求他心贪等行别。由漏尽轮如三乘根。如三乘方便。如三乘悟入圣谛为说正法。或可三品根行及悟入谛以此三轮摄化他行。无所不作。故名摄相圆满也论本第二十八

第五解三学中。初正解三。次就三学建立三根。后就定学立三解脱门。前中六门。一辨三学体。二释唯三所以。三辨先后次第。四辨三学名增上所以。五明成就多少。六明依此三学入圣得果不同。然依静虑能最初入圣谛现观等者。下决择文亦作是说。谓于四谛如实知见名增上慧学者。基师解云。此唯据无漏慧说名慧学。非名有漏。若次前解定学中。初一番唯约四无漏静虑说定学。何以得知者。次下文云然依静虑能最初入圣谛现观正性离生非全远离一切静虑能成此事等者。此则覆解。前一番释唯依四禅说名定学。第二释又诸无色及余所有等持等至亦名定学。即无色定及色界所有余有漏等持等至皆名定学。即此乃通漏无漏。何故慧学唯无漏定学通漏耶。义曰。其定亦唯无漏。前言又无色定者取无漏定。及余所有等持等至亦名定学者。此即四静虑能引发通之无漏定也。定学唯无漏慧学义齐亦无妨。又定通漏无漏。慧亦尔。此据无漏胜者语。不同定具作法无妨。准下文若有戒定未必有慧。有慧必有戒定。故前解为胜。以取无漏慧为学故。又何妨慧学唯无漏戒定通有漏。宽狭不齐无妨。释增上义中。初开二门。次解。后重释未尽。有增上慧引增上心谓圣弟子乃至舍觉支有增上心引慧如前者。此因前说为趣增上慧而修定心此义不尽故今重说。解成就中。先辨成就多少。后劝修。有增上戒无余二者。谓有别解脱戒未得定者此据修慧故言无也。有戒定无慧者谓异生以得世俗定故无无漏修慧。入圣得果不同中。一未离欲者。于异生时若未伏惑或伏欲界修惑五品已来皆名未离欲。二倍离欲者。先伏六品乃至八品。三已离欲者。已伏欲界修惑九品。乃至或伏无所有处已还修惑名已离欲。当知此中于一切欲全未离者。入谛现观证预流果者。且据全未伏修惑者。故云全未离欲。道理伏五品来亦证初果。倍离欲者九品离六。名倍离欲。建立三根中。谓约彼十根在三位中前后建立。言十根者。谓信等五根意根忧喜乐舍。此之十根若在七方便中及在见道十五心时名未知当知根。若在方便未能正知谛理将欲正知故名未知当知。若在十五心时未能重知将欲重知名未知当知。至第十六心已去即名已知根。已见理尽无有未知当更知义。乃至离欲未尽已来仍有十根为已知根。然若已离欲即除忧根唯余九根为已知根。无学位中如此九根为具知根。然依决择说三转十二行法轮。三转即说此三根。谓佛说菩萨时初知苦等即说未知根。为尽余漏故复当知苦所集等名已知根。得成佛时我已知苦已断于集已证灭已修道等名具知根。就定学立三解脱中。谓于所知境有二。有及非有。有中复二。有为无为。缘五取蕴境立无愿。缘无为立无相。缘我有情等非有法故立空。以此文即说缘空无我行立空门。缘苦无常集下四行立无愿。灭下四行立无相。非有祈愿者简无相。非无祈愿者简无愿。如其非有知为非有立空解脱。以道下四行非三解脱门。广辨余门。相摄如前。第六解随顺学法中。有两种十法。初十法中。先举所治障。次举能治十想次第治之。所治十中。二于萨迦耶所摄诸行生起爱著者。于有身诸行计常爱着。三懒堕懈怠者。着乐自安所以懈怠。六于诸世间种种戏论等者。为身命故。农商事王。医方咒术。兴造园观。歌笑诗咏等。尽是戏论。七思惟诸法。瑜伽作意所有过患有十一种。一是疑惑。二由粗重不能乐断乐修。三由惛沉睡眠于修止观方便慢缓。四身疲心恼障猛精进。五精进劣薄善法衰退。六欣乐名利。七掉举。八于涅槃生怖。九于诸言说非分强为好欲伏他起于斗讼。十于诸境界心驰心散。十一不应思处而强沉思。此等并由心暗思惟诸法不了故为过患。此则下以光明想为治。光明有四。一法光明。即是闻慧了达教法故名也。二义光明。即是思慧于义决了故名也。后二可知。景师判云。此十一中若于教法心暗惑者即以闻慧法光明治。若于教所诠义心暗起障即以思慧义光明治。若于起行能为障者即以止观光明为治。亦可此中但取闻思法义光明治彼思惟诸法所有过患。不取止观光明为治。以此止观正是学体。今此门中但明随顺学法不明学体。故除止观。故下文中引四光明后即除取云。今此义中意取能断思惟诸法瑜伽作意障碍法者。未得闻思之前思惟诸法不可为障。今得闻思故能除断。基师复云。今此义中意取能断等者。即解例前光明中唯有四种。意取法义二光明能断思惟瑜伽时障碍法。后十法中。言宿因谓先所习诸根成就等者。以于前世曾习信等诸根成就积集增长。随顺教者谓所说教。无倒渐次者。闻说初修行时。先修加行次得入圣次起修道后阶无学。闻说如此起修渐次无颠倒教心能随顺。止息身心粗重中有四复次。前二粗重因彼色心事中发起。还就事中易脱止息。第三粗重由惛沉睡眠所发以慧取净妙相作意便止。第四粗重因烦恼有此因相续修道止息。此文分明说粗重相。非唯是彼烦恼余势不调柔性。于其恶作不作不转。于其善作作而不退者。于其善作不退作彼不作之事。故云不作不退离增上慢者。于未得处不生得想。无增上慢。于实所得起于得想等者。明识分齐。第七解瑜伽坏。毕竟瑜伽坏者。谓无涅槃种人毕竟坏失出世定慧。暂时坏者。谓有涅槃种人外缘未具未得涅槃。退失所得坏者。景云。如初预流等人伏欲界修得上静虑。遇缘退失安乐住等。泰云。退失凡夫所触所证有漏禅定若知见。基但云。即有漏禅定等是也。邪行所作瑜伽坏者。虽有涅槃种姓不如理修及以矫诈。虽修三学不与三藏理同名瑜伽坏。寻文可见。泰云。或有行者性多烦恼。觉慧猛利生便而有。在性聪锐俱生觉知即失瑜伽。回转弟子者。基云。随彼教故名回转。第八解瑜伽中。信二行相者。景云。一信顺行相。谓闻说谛宝等时心生信顺。二清净相者。夫不信心名不清净。今说信顺名为清净行相。今准对法论。忍可行信信顺行相。清净行信名净行相。二依处者。一观察诸法道理依处者。且如闻说四谛道理。于中观察染净因果实有不虚。依之生信。故名依处。二信解补特伽罗神力依处者。见现神变。是故生信。亦名依处。欲四中。为随顺瑜伽欲者谓于无间加行殷重加行修习道中发生希慕等者。二种加行是随顺众行。众行即是瑜伽。今为希求随顺瑜伽二种加行心生希慕。希慕是欲。方便四者。景师判云。一为护尸罗善守其念。二无放逸。三一心正于内修奢摩他。四增上慧法毗钵舍那。泰基同云。一尸罗。二念。三无放逸。四定慧。泰师又解。或有方便不同于此将问法师。法师云。方便瑜伽义有众多。随一为定便违道理。若据下二十九中与八断行相摄云方便五法为体也。第九解作意中有三。初辨两种四作意。次明作意所思惟相。后明作意缘境起九胜解。力励运转作意者。谓初修业人未得色界定心。但于欲界闻思散心力励安心于内安住等住。或于诸法无倒简择。乃至未得所修定地作意。于闻思中力励运转有间运转者。谓从闻思加行。已得所修未至定中作意。从此已后世出世道可渐胜进。能得所修三摩地作意。了相在初。犹为欲界思慧间杂色相出入。不能一向纯定心转。故名有间。泰师等云。作意名忆。然与定作名说定名作意也。无间运转者。谓从初了相作意进入后五作意。则能相续不为思慧所间。其加行究竟则是离欲后之三品无间道也。无功用运转者。谓加行究竟果作意。即是离欲第九解脱之果。已离欲竟于欲界惑更无功用复有所余四种作意等者。初随顺作意。还是了相作意及摄乐中一分。于缘生厌即是离欲加行道。二对治作意。谓无间道。即是摄乐中一分及远离作意加行究竟作意。三顺清净作意。谓即是胜解作意。四顺观察作意。谓观察作意是精进道。返观烦恼断与未断。亦可了相胜解及摄乐一分名随顺。远离加行及摄乐一分名对治。摄乐一分名顺清净。观察作意名顺观察。故四作意摄前六作意也。自下明正作意时所思惟四相。因缘相中。景师解云。谓三摩地资粮积集等者谓思惟等持资粮因缘而生欲乐。于可厌法深生厌患者。可思惟能障等持因缘而生厌患能审遍知乱与不乱者。正思惟时能审遍知我今在定有乱不乱。下明乱不乱因。他不恼触者。明不乱因。或人所作乃至巧用作者。知乱因缘。若毗钵舍那而为上首内略其心极猛盛观后因缘相者。又思惟彼初修于观与后止心为因缘相。若奢摩他乃至后因缘相者。亦思惟彼初修于止与后所发胜观为因缘相。基师云。或人所作非人所作等者。即觉知乱相也。此乃法师之义。又勘上下不然。下远离中皆言由因缘。故知此因缘即生贪等之因缘也。故下文皆言由因缘。或功用所作者。此由因此加行生乱。若毗钵舍那下明不乱因缘。极猛盛观后因缘相者。即修集资粮。于后成满之因缘下定中准知。应远离相中。沈相者。谓偏依于止。思惟同分影像时令心下劣。掉相者。谓于因缘相偏依于观。思惟影像令心高举。着相者。谓于所缘缘影像相时。若起贪爱不能厌患深生染着。乱相者。谓由缘彼影像相时人非人等于中恼触。心外驰散。如是诸相如前三摩呬多地三十二相中已说。应远离相前等引地已委细说。故略不释。下明作意缘境起九胜解。及狭小所缘意解胜解者。依下结文云所缘狭少故此即欲界。若色界名广大所缘。无量谓无色界。第十解瑜伽所作中。景师释云。所依灭及转者。由修瑜伽作意令自相续中粗重身灭轻安身起。谓或有遍知所缘爱乐所缘与所依灭转而为上首等者。谓由遍知理事所缘及爱乐观彼理事所缘。故能于身令灭令转。或有遍知所缘爱乐所缘用所依清净为上首等者。前说由二所缘令身灭转。今时复由所依轻安转故。令此遍知所缘爱乐所缘得善清净。泰师云。前句辨由后二瑜伽为首前起。故令初二转依义成。后句辨由转依清净为依首。故令后二瑜伽得清。于其转所成辨时后二瑜伽转起。此中六行道名遍知所缘。遍知欣厌法故缘。出世道名爱乐所缘。唯缘出世法生爱乐故。基师云。于其所作成辨时转者。谓所作成辨彼所依清净。所依清净故令遍满爱乐清净。故言成辨时转。第十一解瑜伽师有两番解释。初番中初业有二。一于作意初修业者。未得所修七种作意。依欲界闻思安住一缘。二净烦恼初修业者。已得所修了相作意。于诸烦恼欲净其心。正勤修习了相作意。第二番云。又始从修习善法欲等者。即是初习五停总别念处名初修业。若起燸等名已习行。若已证得入正性离生得谛现观名度作意。得现观人由已证得不坏信故。不为恶魔外道等邪缘之所引夺。第十二解瑜伽修。先开二章。后别解释。初解想修有四句。一修世间道忻上厌下想。二修涅槃三界想。见惑尽处名断界。修惑尽处名离欲界。诸余有漏事尽之处名灭界。缘此三界名三界想。三修止品上下想。四修观品前后想。后二难了故别解。上下想者谓观察此身如其所住如其所愿等者。如其所愿随观上下安住其心。故云如其所住观上观下。解前后想中。初开三门总相属当。后别解三门别相属当。三门者。一住观于坐。二坐观于卧。三在后观前。现在能观已起名住。未来所观将起名坐。过去所观已灭名卧现在能观将卧名坐。以后新起观无间灭已起诸行。次解菩提分法修。于中有七。一总问。二总答。三征。四粗开七门。五细列三十七名。六广辨三十七义。七总结菩提分修。若依俱舍。三十七品实体唯十。谓慧勤定信念喜舍轻安及戒寻。今依大乘。实体唯九。以正思惟即慧所摄非思为体故。如下五十七云。三十七摄信等五根。信等五根不摄六四。谓八正中正语业命添喜安舍即名为六。若合戒为一足喜安舍即有四种。如是六四非信等摄。解云。若正思惟以思数为体者。应言五根不摄七五。以五根中不摄思故。以是义故知体唯九。就细列中。四正断者。前二勤修正有所断。后二勤修正有能断。皆名正断四神足者。以别境中定数为体。此定能发五神通。是神通因故。说此定名为神足。此之神足为四法求成名四神。四法即是欲勤心观。欲勤是善品中二。心是意识。观是别境中慧。皆言断行成就。断者即是灭之异名。犹是为除五失修八灭资粮。如成实中说。欲三摩地乃至观三摩地者并将因名果。故言欲等。五根五力。谓信等五有能生义名根。有增上不可伏义名力。七觉支中。景师解。皆言等者。此平等义。尽无生皆平等开觉名为等觉。支是分义因义。此七能与尽无生智等觉为分名等觉支。法师云。即此七法平等开觉同时相助名支。基师解。皆有等字者。法师云。此等觉即谓如来七支能因成等觉故皆有等字。若尔后八支圣道亦尔。前五位内难此义妨故。有义七觉在见道。八正在修道。见道无相。修道分别。分别故有相。无相故平等而觉。故言等觉。此义上下无妨。依中边论辨其位者。四念住四正断四神足在前三方便解脱分中。五根在暖顶。五力在忍第一法。七觉在见道。初觉悟故。八正在修道。离于修断八邪法故。但智论云修道用故名觉见道用故名道者。随相说故无妨。此瑜伽中引轮王七宝。况出世王有七觉宝。广辨三十七义中有其六段。初解念住有四。一辨念住体。二解念住内外不同。三辨建立四念住意。四总解释念住之义。前中复二。初解身相念住。二解余三念住前中初作四问。后依问答。云何为身者。问所缘身相。云何于身住修身观者。问能观体。云何为念住者。问于所缘身不忘失义。云何念住者。问于所缘。若为思审可尔不可尔等安住于念。答初问中。身相三十五者。略有十四对。一内外对。二根非根对。三情非情对。四粗重轻安对。五能所造对。六名色身对。七五趣对。八有无识对。九中表对。十变不变对。十一成不成根对。十二亲怨中人对。十三劣中妙对。十四幼少老对。此中自己根尘色身名内身。他人根尘及外非情总名外身。自他五根名根所摄身。自他五尘及外五尘名非根所摄身。自他内根尘名有情数身。山河草木等名非有情数身。未得静虑名粗重俱行身。已得静虑名轻安俱行身。内外四大是能造身。自余根尘名所造身。名身色身者通举名身相对故来。此中意取色身不取名身。是余三念住境。备述三藏解。缘内身中义分名色二身。祖父国身者即鬼身也。以祖父来皆望男女之所祭神祀皆有此颠。乃至上祖故言祖父国。广释如广论。又有识身者有命根身。无识身者死人身。中身表身者内中间名中身。身之外相名表身。死经多时名变异身。初死及未死身名不变异身。半择迦身者。景云。扇搋迦旧名黄门。半择迦旧名钵吒。语不正谓无根相。非亲友身者。怨家身。中庸身者。处中人身。劣中妙身者。谓好丑异分劣中妙。或力有强弱分劣中妙。或就大小分劣中妙。答第二问中住循身观略有三种。即闻思修。由此三慧于前诸身观察推求故名也。答第三问。念谓依身受持正法思惟法义。修作证中心无忘失也。初作身念住时要依教修。故思法义不忘名念。答第四问中有两番。初番若审思惟于教于义触证解脱等中。思惟可尔不可尔等安住所缘名为念住。第二番又为守护念下重解念住。初开三门。二次第释。第三由此下结名念住。上来四句释身念住竟。次解余三念住。若具悉作文皆有四句。一分别所观受心法体。二解住修受心法观。三解念。四解住念。然文中初总骈解所观受心法体。后之三句但类于前身念住。释前中先列受心法数。后重牒解释。前中受有二十一或九种者。景云细。分有二十一。总束为九。初明乐苦舍三。此即是总。二约五识相应身受分三。三意识相应心受分三说忧为苦故。四约有爱味有三。五约无爱味为三。六约依耽嗜受有三。七约依出离为三。如是三七合有二十一受。或九种受者。据前七中。前三受门说即摄后四。初三受门是总为三。二约身辨三受又为三。三约心辨受又为三。是别。总别为九。道理直据初门。三受即摄一切身受心受染受无染受一切皆尽。如余处说。泰云。三受为三。四身受。五心受。六爱味受。七无爱味受。八耽嗜受。九出离受。基云。二十一受即如所列。或九种受者。法师云。即初三位各三故九也。此九摄一切受尽更无别开余门也。又释同泰。心有二十种者。并属意处。法二十者。以明心比数明法。并属法处。若贪贪毗奈耶等者。无贪能调伏贪故名贪毗奈耶。嗔痴亦尔。若略法若散法者。除略心王及受诸余略心相应法及不相应法并名略法。乃至不善解脱法亦尔。如是当知建立黑品白品染净品二十种法者。不善法名黑。有漏善法名白。三界系法名染。离三界法名净。依此四法建立为二十种。下重牒解释受心法相即为三段。又乐受者谓顺乐受触为缘所生等者。约乐触解乐受。以必因触生于受故。此若五识相应名身受。若意识相应名心受者。即显身三受中乐受心三受中乐受。如顺乐受触如是顺苦受触顺不苦不乐受触为缘所生不平等受受所摄等者。不平等受即是苦受。俱非即是舍受。下显身心三中苦舍可知。如是诸受若顺涅槃等名无爱味受等者。景云。无漏受名无爱味。有漏受名有爱味。八种净定相应受能为厌下忻上伏离下地修惑名依出离。若欲界系不顺离欲名依耽嗜受。泰云。道分善受名无爱味。染污无记及福分善受着三界名有爱味。上二界善受及欲界闻思俱随顺离欲名依出离。余欲界受名依耽嗜。基云。若随顺涅槃等谓诸无为。随顺决择谓诸无漏心。若堕于界谓三界有漏名爱味。若上界二性有漏法及欲界闻思出家人等依出离受。若下界二性法及五贪欲境之体名耽嗜。解心相中。初辨六心。后辨十四。初中依能治所治故有六言。如是六心当知皆是行时所起等者。景云。非因敛念住缘时起故名依行时起。基云。前六心皆行作时起名行时。非住行等名行时。行时既尔住时准知。如前已说未住定时起名行时住定时起名住时。次辨十四心。景云。因摄心住缘时起。于中初有八心。四是能治依未至定能除五盖。谓略心举心是加行道。不掉心是无间道。寂静心是解脱道。余有四心是障。所谓散心下心掉心不寂静心。下心者谓惛沈俱行。举心者为心沈不缘净妙境策心令举。掉心者谓太浮举即为掉缠所缠。定心已下有六心。是依四静虑四无色起。三是能治。能治色无色界烦恼。三心是障。初言定心者谓从诸盖得解脱已者。牒未至定。复能证入根本静虑者。得入四静虑心能离色界烦恼加行无间道心。不定心者谓未能入者障过心也。善修心者即是离色界惑解脱道心。不善修心者即是障也。善解脱心者谓从一切究竟解脱者。是离四空惑加行无间解脱等道。不善解脱心者是障。如是十四心因住时所起者。是因入定住缘时起。此文总说。依净盖地住时所起有八种心等者。八中四是能治是未至定摄。能离五盖名净盖地。依净烦恼地住时所起有六种心等者。三是能治。能治色界无色界惑。如前分别。泰云。十四心中前八心是定方便道。依伏现盖清净地住定时起。后六心依断烦恼住定时起。基云。依净盖地等者。此中解住时十四心。未得定无间道住加行道中名净盖地。起八种心。依定无间道断烦恼。起彼六心。问曰。何故前八名净盖是定加行非无间。后六是净或一定一无间道。义曰。且如贪嗔痴为所治盖。无贪调伏等为能治。则六合取三所治即三盖也。此乃行时。下是住时八种。若略若散。略即止相散即散乱。若下若举。下即惛沈举即举相。若掉离掉即掉举。若寂静不寂静。谓恶作名不寂静善作名寂静。又疑不寂静决定名寂静。又合取前能除道名寂静。合前所治名不寂静。此即各别有对治名净诸盖地。盖即五盖。后之十八种总相而言。非别有所治。得后六时要须得前诸盖净已方能入根本定。若尔所治要便同时。何故盖为加行道定为无间道。义曰。且如前能治寂静等。若道加行道诸盖伏非永断。又前能治伏时为加行道。所治与无间道同时为无间道所断。要所治灭能治生故。论云。从得解脱已证入根本定。无间道中不定心即所治也。前八别有对治故。加行道分别观心也。后无间道总相观。或言无间道。又未必明方便。无间道前之八心所治皆是盖别有所治。后六种非别除盖总断诸烦恼。如此分别此方便无间次第。八唯伏惑非其无间。又于内有盖下解法相中。初了知所治盖结有无。次了能治七觉支以并是法念境故。唯喜觉支是受念住境非法念住境。相从故来。若能如是如实遍知诸杂染法等者。景云。遍知诸杂染法者。能知盖结有无。自性因缘过患对治者。结前能治七觉支。是为法念住体者。知前障治是为法念住体。基云。此勘上文无别解此四种。此但有自性及过患对治无别因缘。若准上举所治盖等名自性。次前言了知眼处有结过患名过患。故能治道名对治。又无别解因缘处若义无妨。谓六行时中三不善根名诸惑之因缘。因缘生诸惑也。又即自性之种子名因缘也。又因何处缘何处而生自性即名因缘。又依眼乃至作意而生惑眼等处即名因缘也。如说下类身念住释住受心法观。念及住亦尔可知。上来第一辨体竟。自下第二解念住内外不同。初举三问。后答。答中初以六复次释三观。后结显少。云何于内身等住修身等观者。举内身等取内受心法。余二准此。答六复次中。初云若缘外他有情名内外者。是有情数故名内。非自身色名外。基师解云。此中中缘身无简能造所造总缘。若下第四唯能造非所造故别也。第二云若缘自他五根有执受色名缘内身。若缘外非根无执受色名缘外身。若缘自他扶根五尘有执受色名缘内外身等。第三若缘自内定地轻安俱行色名住内身观者。行者身在欲界由得定故离于粗重。此身即是轻安俱行。由缘此色名住内身。亦可据身生色界名与轻安俱行。若双缘他轻安粗重俱行色等者。缘他轻安俱行色名住内。缘他粗重俱行色名住外。第四中若缘内外四大所造根尘造色名住内外。第五中景师解云。若缘未死有识身名住内身。若缘色已死无识身有情数青瘀等位名住外身。若缘现在死尸无识身色于前念过去未死时有识性有识身色名住内。复缘现在死尸种类相续于未来时无识性相似法性平等法性名住外。合观两头名住内外身。与外法等名平等法性。泰师云。若缘现在尸无识身色即名为外。此现在尸于过去未死时有识性。今虽无识是前有识色相似平等不异即名为内。若缘现在未死有识身色即名为内。此色当来必死无识即名为外。例前可解。基师复云。此中意明见死尸于过世曾有识时此现尸名外。当有识时名内。缘现有识身未来无识身内外亦尔。以现有识未来无识相似法性平等法性一相无异。乃至过去亦尔。第六中三藏云。此文似缘自死尸外相名内表身。缘他死尸外相名外表身。景云。身内名中身。还缘他人身内名中身。于他名外。泰云。若缘自内身外表色相有青瘀等变不变相。及缘他身表色变不变相。故名内外。基云。若缘自中身者即自内身名中身。即自内中身也。此六番解内外者。即当前十四对中七对也。谓初是内外对。二是根非根对。三是轻安粗重对。四是能所造对。五是有无识对。六是中表对及变不变对。下结显少。谓前十四对等随其所应皆亦作三观义故有多种。今于此中且显七对差别。故云少也。第三辨建立四念住意。为治四倒立四念住。文有四番。初二破执。后二直显于法。四憺怕路者。景云。四方憺怕之路。备云。贪有四种。一显色贪。二形色贪三承事贪。四妙触贪。于此四贪作不净观。故不净观亦有四路。即尸陀林寂寞无人名憺怕路。如实了知所计诸蕴自相共相断我倒者。了知诸蕴唯有法性各各别异都无有我名了自相。了知诸蕴同是无我名了共相。故除我倒。若委细说身等四各有四故。智论云。四法虽各有四种。身应多观不净。受多观苦。心多观无常。法多观无我。第二番中由依身故受用苦乐等者。由我依身故受用苦乐。又执我为受苦乐者。又由我心于法非法能起染净。基云。受苦乐者。依下覆解中云。于心意识执我愚者我事愚故立心念住。即此计心以为我也。与前第一相违。第三番中谓若依此身造业。若为此受故造业。若造业者若由善不善法造业。下文属当可知。第四番中谓若依此身有染净。若为此受故起染净。若心为染净主者若由诸法故成染净属当可知。第四总解念住之义。若于此住念者谓所缘念住者。于此所缘身受心法安念而住故名念住。由此住念者乃至是自性念住者。由此慧及念摄持于定故云由此住念。念慧二种俱是自性。念住体与对法同。不同小论唯慧一数是自性念住。又由身受心法增上所生等者。向来虽辨慧体及念是自性念住。未知慧是何慧。故此中出。但缘身等所起三慧若漏无漏悉是念住

瑜伽论记卷第七(之上终)瑜伽论记卷第七(之下)(论本第二十九至三十二)

        释遁伦集撰
论本卷第二十九

自下第二解正断。文分为二。初结前所明。二从此无间已下明四正断。初中云除遣粗粗颠倒了达善不善法者。泰师解云。梵语多重。如似刹那刹那。此云粗粗。义亦如是。又解。四倒非一故须重言。又解。倒粗深重故云粗粗。又前念住了盖结有无故了达不善。了七觉有无故了达善法。第二文中。初广释。二辨略义。前中又二。初别释四种正断。二解总名。前中先列后释。从无间乃至摄心持心者。若依前卷具足列名。一于已生恶不善法为令断故生欲策励发勤精进策心持心正断。二于未生恶不善法为不生故生欲策励等。三于未生善法为令生故生欲策励等。四于已生善法为欲令住不忘失令修圆满令倍修习令其增长令其广大生欲策励等。今此文中先明未生恶不善法却辨已生。就下释中。初解善恶及生未生。后解断恶修善生欲策励等。前中先解恶法生未生。后解善法生及未生。及能起彼所有烦恼者。谓分别起全及修惑一分能发恶行者也。善法生未生中。云云何名一切善法谓若彼对治等者。此初句谓总能治。下二句是别能治。言彼者。基公两解。一云。即别之彼也。谓彼盖结也。二云。前解不善法。今即彼前不善之对治也。下二句别出能治。初句即总也。次解生欲策励等。文分为二。初解生欲策励发勤精进。后解策心持心。前中复二。初解断恶生欲等。后解生善生欲等。前中有二。初解生欲。云一切一切者。谓一切恶业及一切烦恼故重云也。又解。一切生及一切和合也。次解策励发勤精进有其四番。初番明于缘过未不现见境恶不善法。其未生者欲令不生。其已生者欲令永断。是名策励。于缘现在现见境恶不善法。其未生者令不生。已生永断发勤精进。第三番明前二正断若行过未境界如是行时不令烦恼缘彼生起设暂时起速能断灭名策励。若行现在不令烦恼缘彼生起设记速灭名发勤精进。第四番明恶不善法缘于过未由分别力非境界力若未生令不生已生令断名策励。若缘现在由分别力及境界力未生令不生已生永断发勤精进。基公释云。唯由分别力生非境界力者谓于住时思惟过去等者。谓不行于境界无境界行。但缘过未故名为住。亦分别力境界力者。即行于境界名行也。若不善法境力生时必有分别故。无此偏句。分别即心而生不善等者是初偏句。即缘过未生第二俱句。现在境起与前第一翻解。策励精进同。下解生善生欲等。于中复二。初解生欲。后解策励精进。并牒经文解释。就解策励精进中。三番释。自下第二解策心持心。通约断二恶生二善释。若沈即策。若掉即持。上已别释四种正断。下解总名。有其二名。一名正胜。胜烦恼故。二名正断。断烦恼故。律仪断断断等者。景云。制恶名律仪。初修有漏精进制彼已生恶法令不牵后。名律仪断。后修无漏精进。断已生恶所熏种子。亦名律仪断。其未生恶法有当生义。为断当生现行。故断彼种故言为断。故云断断。基云。律仪断者。律仪名防过。防已生恶令不增令不增长故。别解。由十因缘戒善清净。谓前二十八卷有十顺学法。一离母邑。二离爱着。三离懈怠。四离我见。五离段食味。六离言论爱。七离十一过。八离定味。九离散乱。十忍辱。防护断者。即此精进修不放逸。防已生善离于退失故。自下第二辨略义。谓为显示于黑白舍取事中乃至四种正断等者。略上为显。舍二黑事。取二白事。生欲名意乐满。由自策励发勤精进策心持心名加行满。修瑜伽师唯有尔所正应作事乃至希愿乐欲者。重略上文。为断三恶为修三善而生希欲。为断诸缠修止举舍相者。此略上文若在持心为断三恶修三善故。心沉没时即取净相策心令举。若因策故心太掉动即将心住止者。制持心。若不掉役即舍心相续能断诸缠。为断诸缠及随眠故更应修习对治善法者。略上为断二恶现起缠及缠随眠。更应未生已生二对善。第三解四神足。于中初广释四神足相。二问答辨神足之义。前中先列名属当。后广释。基云。四神足体是定。从因为名说欲等也。又定为神通之足。故名神通足。又定名神。此四是神之足心。神足则生心王也。栈法师云。又或是定。若于是时已下第二广释中。文分为三。初明有漏四定伏缠。二彼由如是下明无漏四定断种。三此中欲者此彼欲下修八断行摄四瑜伽。初中云若于是时纯生乐欲乃至起一境念者。于欲所生三摩地障自性及障因缘欲修厌治。专求于定起一境念。于诸善法乃至一境念者。思察修三摩地诸善自性及善因缘希求修习住一境念。此是方便。即由已下因欲修习得三摩地但离现缠未害种子。次明无漏定断。由修如是四三摩地力已远诸缠乃至加行道等者。景云。虽由有漏四定得离诸缠。为断随眠更复勤修习诸无漏定。更复别起胜欲精进心观四因修无漏定。修此四因中一一能断二恶生于二善。如四正断加行道理。言由二因缘于随眠分别了知谓由境界不现见思及由境界现见舍者。八断行中但依后二断行知断随眠。以一切时所发身语常修止观知不现见意思已离随眠。以于三世烦恼境中心无染污知断随眠故云及由境界现见舍故。基云。彼由如是乃至差别而转等者。此举欲明八断行所由。此八断行旧名八乐八资粮。举欲明意中开二门。一为断随眠。二为定圆满。准下释二种能断随眠。故下文云。由二因缘于随眠断分别了知。谓由现见思及由不现见舍故由此二缘能断随眠。准此卷初解策励中云。若缘过未事境名缘不现见。若缘现在事境名缘现见境。此义即思断现在舍通过未事境。若尔何故解舍中云谓行过未现在三世随顺诸恶心平等性且分思为一世舍为二世。其实如对法第九卷云。对治谓思舍乃至已生沉掉能远离故即通断三世思舍二法既名断随眠。余六准知三摩地圆满。又下文云。若今所说八种断行于为永断所有随眠圆满成辨三摩地时一切总名欲三摩地。勘此总文即似八种俱有二功能。又摄四瑜伽能断随眠故。又思能发身口生善身语业息恶身语。身语是色故思从色得名现见思。舍唯在意非同思故名不现见舍。未必与是卷初文同。如是八种断行胜行即是为害随眠瑜伽者。景云。瑜伽或名方便。或名相应等。下将后八摄前四。八断即前二十八卷四瑜伽能断随眠即欲精进信方便也。对法虽有四种相摄而全不同。不可会之。其此中次第与二十八中四瑜伽不同者。此中八断次第如文前后相生。前卷云四瑜伽中信为初对法亦同。故彼论文信为欲因。义曰。立欲精进时不离信。信合在初。有信佛等故方起欲等。今以不离信故故说信于后。此对法文自会四瑜伽说生次第故。故信为初。问何因缘故下第二问答辨神足之义。彼能到此故名神足者。景云。此说有漏定名神。欲等名足。如是下辨出世定名神。别起胜上欲进心观及八断行名足。泰云。定能起诸功德胜法。以不测故名神。能到不测功德故名足。基云。彼能到此故名神足者。即能往能还等名神足界果也。欲等为因能得此定神。故名神足。第四解根力。于中有四。一解五根相。二解五力相。三总就根力辨余相即。四总就根力辨四善根。初中谓由依次前四神足定进修心学慧学瑜伽。由进修习此瑜伽故于佛弟子深生净信。此信有能生出世间法及能起后乃至慧根为其增上等。此中信有二增上。一能生出世间法而为增上。二次第能生后法为增上。故名根。前四具二义。故精进等前亦作法。其慧但有一义。唯于能起出世间法而为增上。无能展转而生后义。解五力中。云若复了知前后所证而有差别者。了知初因信根后时出世法。次了精进根后时证出世法乃至慧根唯证出世法。故言了知前后所证差别。总就根力辨余相即中文即五句。当观信根信力乃至何以故者。信力是有漏在见道前。云何得见道中四证净中信。故言何以故。下解因信力故生彼见道证净中信。因果属故云即是。非即彼体非即彼相。当观此中精进根力等者。此四善根中精进根力即是前三方便四正断中所有精进。言此何正断至方便正断者。释正断更因前三方便中四正断及精进力。牵生见道精进等觉支断于见惑。言此中意说至恶不善法故者。此中意说。由精进根力牵生见道四正断中精进觉支毕竟断恶。是故因果前后相即。当观此中念根念力至一切颠倒者。念根念力即是见道四念中念等觉支中所有正念。谓四念住能断迷苦谛等一切颠倒。以上出四念住体。是其念慧。故今念根念力即四念住。当观此中定根定力乃至证不还果者。景云。定根定力通次第超越人得。若次第人定根定力是未至定。若超越人通依四静虑故言即四静虑中所有正定。若超越人依四根本静虑定根本定力入见道越证不还果。故言谓诸静虑为方便证不还果。略不言依未至定定根定力为方便入见道证彼预流一来等果。基云。此中初二果唯得未来向前次第至不还果得四静虑。发生神通故此偏说。不说第四果。非次第故又影显故。又略不说故。四静虑中发生神通如意足。不说余定。当观此中慧根慧力至得沙门果者。以见道前慧根慧力即见道中智。由前慧根慧力引起圣智得沙门果。是故因果前后相即。第四总就根力辨四善根中。景云。若约增强五根即是暖顶。以初起为基。故暖顶位建立五根。忍及第一近生见道。难伏。今此文中强弱通论。若根若力通四善根。有能生义增上名根。有不屈义难伏名力。如此根力即是四善根体。言即由如是根力多修习故发起四善根者。据行成位故言发起基师复云。此中根力如中边论。根在暖顶力在后二位。今乃至言由此根力故发生决择分者。此根力是别决择分是总。以别发生总故名发生。即俱时非异时前后发生名发起故也。有人言得见道前有无漏者。如论次下由根力无间发生出世无漏圣法。故知已前是有漏不可言无漏。第五解觉支。此复云何者。景云。道品法中已辨五力。此五力后复明何法故云也。今解前章别言无漏圣法。当知亦尔。故云此复云何。谓七觉支乃至故名觉支者。此文即说择法觉慧。亦觉亦觉支。余六是觉支非觉。三品相摄。如文。下九十八约轮王七宝喻之。可观。第六解道支。初云见圣谛迹已永断灭等者。将明八道支故结前生后。就正辨中文分有五。一辨三蕴摄。二解道支义。三辨道支相。四辨总立二种。五辨道支位。正念正定定蕴所摄者。念顺定故今为定蕴。觉支门中念通二品此道支念偏于定摄者何。谓前约止观门以辨摄。后约三蕴门以辨摄。故义有异。辨相中。云当知此中若觉支时至合名正见者。三藏云。于真见道七觉支时所得真择法觉。今在相见道以后得智安立观行如真见道真证而觉。故此二觉合名正觉。今修道中正见亦二。一是无分别智正见。二是出现后智正见。如彼真见安立而见合名正见。其正思惟若无分别智相应。即无分别智及思惟离邪思惟名正思惟。若后得智及以散心正思惟。即用分别慧思名正思惟。若心趣入诸所寻思至所有思者。出前正思惟体。且据后智心中正思惟体故云寻思如是相状。若心趣入诸所言论至是名正语者。由前二种觉正见力后起善心发种种语皆名正语。此文即说散心无嗔无痴所发之语名为正语。下明正业。景云。此明散心无嗔痴中所起种种正知身业名为正业。基云。若如法求衣服饮食等事至供身什物追求时者此即追求时所求也。若往若还下乃至或于住时此乃住时所作也。与二十二相违。不勘之。今勘二十二卷。明非法追求衣服饮食等方便显已有德等说名邪命。翻此即是正命。今此文如法求时正知而住名正业。翻此即是邪业。下明如法求时离起邪命法名正命。谓即身语二业从无贪生离邪命法尽名正命。翻此即是邪命。解正知而住。如二十四卷。故无相违。若远离摄正语业命至先已获得者。明修道中远离所摄正语业命。彼于见道证得诸觉支时先已获得。问何故此名圣所爱戒等者。此辨正语业命得名圣所爱戒所以。言不作律仪者此无漏道共戒名不作律仪。即由如是圣所爱戒力故于修道时所有有漏语业身业养命事业皆得名为正语业命。由四念住增上力故乃至及与正定者。基云。此中意由四念住为因生定心俱时九种念。九种念即与安住念等。与定九种同俱。以九种皆是定为助伴。亦九种。以正者为能摄助伴者为所摄。辨立二种中。云无所作者谓正语业命者。以就意思能离邪语业命令无动作名无所作更无别体。住所作者所余五种三是观二是止者。有体有能名住所作。辨位中。明依戒修止观断结得罗汉。长时相续修道断惑名为修道。率尔智生即永断名见道。此文即证一心见道是究竟说或名为见道。由是因缘至方始建立者。由修道有出观时起正语等显于观中有正语等。故立正语业命。见道无出观起正语等。故不立也。又修道长时相续必须依戒修于止观方尽修惑证后三果。故修道中方始立戒。由彼见道率尔智生即断见惑故不立戒。下总结之。第十三解修果。于中有二。初明修果。二又于此中下。明修果又有烦恼偏增等分薄尘别。前中初问次解后结。解中有二。初列四果名及出果体。二问答辨立果因缘。初中一预流者。由舍异生证谛现观在圣类族。故云预流。一来且如在人得第二果往生天上。一来人中得般涅槃。故云一来。已离欲界烦恼生上不还。故云不还。阿罗汉者。此云应供。智断具足堪供养。故云应供。或名杀贼或称不生。如常分别。圣道名沙门烦恼断名果者。在向圣道名沙门。沙门此云劳倦。勤苦修行恶灭生善故云也。随烦恼断所克择灭名果。此于真如随断惑处假说择灭名无为果。又后生道或中或上是前生道所生果者。谓解脱道或中或上是前无间道力所得有为果。故小论云无间道力得有为无为果。次辨立果因缘。对治四种诸烦恼故建立四果。下出所治四种烦恼。谓诸无事乃至立预流果者。三界见惑萨迦耶见为首。此见计我一向颠倒无中计有。所计我无中计故名无事。是故见惑想名无事。无事烦恼能牵恶趣。今断此惑及能修起彼对治道立预流果。依五十八说。苦下有十。三谛各八。修断有六。若依对法欲界四下各有十惑。修断有六。合四十六。色无色界五门下各除嗔各有四十一。三界合有一百二十八烦恼。于中十六是其修断。余有一百一十二是其见断。预流断讫。何故世尊但说永断三结立预流果耶。为通此难故云而薄伽梵说等。文相可知。此预流果至多生相续者。即说极满七生名多生相续者。若断再生相续烦恼至立一来果者。欲界修惑分为九品。且据十四生为论。若断前三余有六生在。若断第五于一生中必断第六。又损二生证第二果。余二生在名一往来。人中得果一往天上一来人中得般涅槃。名一来果。若不断彼五六二品犹于天有人有各受再生相续。今断五六二品烦恼则是永断天有人有再生相续所有烦恼。若已永断能灭还来生烦恼至立不还果者。后三品惑若不永断则还生欲界。今已永断不复还生。唯于色无色界天有受生。基公复云唯于天有当可受生者。其一间人在天上于人中受一有不还更生天上名不还。此中据人中作法。此从果为名因时未名不还故。若已永断色无色界感生烦恼立阿罗汉。下引说证成。但证后三。初果引证已如前说。故今不举。亦可乘前为语谓预流人已断三结。今复进断修惑。贪嗔痴等前之六品住后三征证一来果。故云永断三结薄贪嗔痴。又预流人先断五下分中三结。一来果人又断贪嗔前之六品。今时又断贪嗔二结后之三品。以乘前故云断五下结立不还果。此不还果人已离三界见惑及离欲界修惑。今时又离色无色界八地修惑。以乘前故故云永断一切烦恼立第四果。自下第二明修果人有烦恼偏增等分等别。于中分二。初辨七人行别。二问答重辨等分薄尘行相差别。前中分七为三类辨。一烦恼偏增。二是等分。三是薄尘。又于此中乃至勤修加行等者。此贪等偏增行人先应依彼净行所缘净修其行心方安住。彼若多贪自缘不净。多嗔自修慈愍。多痴自观缘起。我慢自观六界。寻思多者自观于息。故言各别所缘勤修加行。广如上论。若等分行人随所爱乐攀缘彼境勤修加行如是勤修唯令心住非净其行者。等分行人所起烦恼尽不偏增。不可别观不净等境。但随所乐或观无常苦空等唯令心住。非如偏增别净其行。故云非净其行。如等分行人薄尘行者亦尔。而彼诸行有其差别。贪等行者修时经久方证心住等分不久薄尘极疾。泰云。前修五停对治增惑。先修自观净治自惑方证定心。若等分行者无别惑可治。但随所爱乐惑。作不净观乃至六界观攀缘彼境唯令心住。无增上惑可治故非净行。基云。贪嗔痴等人皆有对治。先于五停心观。名定由所缘差别势力。随贪行者作不净观勤行修习心方安住。等分行人一切具有。随所作行皆得修行也。故云等分行人于五停心其心安住非净其行。有人云亦断惑非也。旧说数息观除觉观二品。今唯除觉观二品今唯除觉。故唯言寻思行。非除伺也。问曰。何以不除。以伺于沉审缘故。寻则散乱。说除寻。次问答重辨等分薄尘行相差别。初明等分后明薄尘。初中答等分行者乃至非上非胜等者。景云。等分行者具有贪嗔痴慢寻思等行。不同偏增行者贪等增强。故云非上非胜。然此等分行者或时遇缘修不净行。或观慈悲愍。乃至遇缘观于数息与偏者观行相似。基云。贪行人遇缘即起贪即名贪行者。如此等分人亦尔。随所遇缘即起贪等即名贪行者与贪等相似。下明薄尘行中。初列七句。次释后结。释中初解无重障。以无三障故。言业障者乃至能障正道等者。即是五逆业及余故思造重不善业招三恶趣。又第八有业女人身北洲无想天业。彼业果起障于圣道不令生起。烦恼障者即是上品猛利长时数起。于现法中净行所缘不净观等不能令净。名烦恼障。异熟障中。景云。谓若生处至异熟果生者。即前业障所招异熟依彼圣道不生起故名异熟障。梵王若是菩萨应化非异熟障。若实受者是异熟障。或有生处至聋騃愚钝等者。如三天下得感人报若聋騃等病应生圣道。以聋騃等故圣道不生。基云。若生处者谓随生处。圣道依彼不生者即三恶趣。于是生处异熟果生者谓恶异熟于是处生非圣道依也。二解最初得清净。谓善净戒及正直见者。戒是离过之初基。正见即是摄善之元首。故说善戒正见最初清净。十因戒净。如前二十八说十顺学法。一者离母邑等。正直见开四句释。于诸如来及圣弟子乃至深生胜解等者。谓于佛及圣弟子难思神力净土生处。于彼真如甚深法教不可说事深生胜解无有怖畏。远离诳谄故其见正直是正直类者。无谄正见似真无漏正见名正见类。如其圣教而正修行等者。随修何行随证浅深如其真实而自现证不过其量。三解资粮已具。法教义教者。外道邪教名为非法。今得真教名为法教。外道所说或有少义或全无义不名义教。佛所说教或有多义或全有义名为义教。诸根成熟者。得信等五根及七色根悉皆具足。现法资粮者。谓少欲知足等。次解后四句。如文可知。第十四解补特伽罗异门。有六。第一解沙门。文分为五。一列名。二略属当。三略解。四重释。五引证。略解中。泰云。佛名善逝。道最胜故。基云。活道沙门者。以道活命名活道也。准婆沙论。如来独觉名为胜道。无学声闻名为说道。一切有学名为命道。若有异生喜犯禁戒。名为坏道。重释中。泰云。三乘学无学总名胜道。现世无佛菩萨故诸声闻众受持三藏教名为说道。持戒异生慧命存故名活道。犯戒异生犯三学中初根本戒难克慧命故名坏道。基云。若无如来及诸菩萨为菩提故乃至诸声闻众持三藏者名说道沙门者。此且约无佛菩萨时声闻为论。若佛菩萨在此声闻众即名胜道诸佛菩萨名说道沙门。今无佛菩萨时声闻名说道令正法眼不断种故。由彼破坏最初所有正道根本等者。此中意谓戒为正道根本。今破戒故名坏道根。引证中。准婆沙论引三圣教辨四沙门。一师子吼经二普贤经三难陀经。今此证经当师子吼经。基云。世尊依彼作如是说乃至于外道沙门婆罗门教空无所有等者。此中意明四种沙门世尊依真教有彼作如是说有其外沙门等教是邪教。乃至坏道亦无所有。要受真戒方生坏故。彼既邪戒。设坏非坏道。第二解婆罗门中。泰云。从婆罗门父母而生名种净行。虽从余种父母而生。作净行。名名想净行。修习正行名为正行。基云。名想婆罗门者谓诸世间等者。此中有释。如刹帝利父母为立假号婆罗门。体是刹利总号婆罗门故。又由想者谓名等想者。谓诸世间等同此想号婆罗门。下第三真善婆罗门也。婆罗门名真净其意志。第三解梵行中。一受不淫法。二世俗道暂时断梵行。三毕竟断欲梵行谓不还果等。基云。何故不明初二果。又前第二梵行何故不论离色无色欲。义曰。不言初二果。以离欲界全分欲为论。对暂时梵行成。暂时梵行唯言欲界故。又何故前第二中不言色界等欲者。此影显准知。如阿罗汉及不还果当知世间道亦对为论。应言离色无色欲。此影显义无违。言毕竟者。以无漏道断种故言毕竟。非无学果名毕竟。第四解苾刍中。乞丐苾刍者此有两释。一云顺教乞资离于邪命。二云谓常乞丐乞食等是。自称者。如今破戒僧等自称我是苾刍。或可未受具足戒者自称我是大僧。十诵律明自称名贼住。自除须发着法服者名想苾刍者。剃除须发未受戒时。但有苾刍名想而未有戒。首律师云。名想比丘者涅槃经说沙弥未受十戒而堕僧数者是。破坏烦恼者。如四分律说破结使比丘者是。第五解精勤中。精勤有三。一止不善身语二业。二止境界攀缘守护根门。三止烦恼。当知此中略有二种止息烦恼等者。景师云。略三为二也。今解于第三止息中略开有二。一止随眠二止现缠。第六解出家如文。第十五合解几种建立因缘二门。于中有五。初总举二门。二别列其数。三以因缘建立八人。四建立已结。五以五句分别成辨多少。善知瑜伽即善知方便者。以智行与理相应。因智行能与果照相应故智名方便。即亦号相应也。若诸所有补特伽罗根未成就等乃至第二根虽成就而未善知巧方便等者。此二何异。义曰。前总未种善根。第二根虽种少分。未善知善巧为异。第十六合解几种魔事二门。于中初总举二门劝知劝离。次别解二门。后释已总结。就别解中初解魔。后魔事。前中初出体相。后当知此中若死所依下出其作用。若死所依等四句。如次蕴等四魔也。由烦恼故感当来生生已便有夭没者。通由过现十因中烦恼感当生死。略不论过去已死现在正死烦恼因缘在于前世等。诸有情类命尽是死自性者。此语亦通已死今死当死自性。勤修善者等。释天魔作用。又魔于彼已下。重解天魔有用不用时节。云何魔事下。解第二门。略明有八魔。广说无量。第十七解发趣空无有果。二由教授不随顺故者。如舍利子教浣衣子作数息观。穿珠子作不净观。以错教授不得圣道。于三因缘中具二阙一。有一无二并不得果。基云。由三因缘空无有果谓无漏道果非世间果。何以得知。可云虽得定而无教授。即真教授不随故。无无漏生。故空无果也第三十卷

    第三瑜伽处

文分有二。初结前生后。后开章解释。初云。已说补特伽罗品者。此结第二瑜伽十九门中初门。建立者结第二门。及所缘等者。结第三门等。乃至趣修有果无果者。结第十九门。如应安立我今当说者下。有三门。如应请问而安立之。第二开章释中。先颂列三门。后长行别解。颂中大意有二。初总三门。二于第三门别开为五。今此颂四句有二十字。上之八字列总三门。下十二字别开为五。往庆问为一。寻求是第二。方安立为第三。就安立中别有五句。一护养。二是远离。三一境性。四障净。五修作意。下长行中即分为三。初解往庆问。第二以如是柔软言词下。解寻求。第三于四种处以四因缘正寻求已复于五处下。解安立。释门中初释往字即往请问。二如是请已下解庆问。解往请中。初为证自利欲往请问应住四处。二如是正念下求请问时。三将请问下。明请威仪。四我于下。正明请问。次解庆问有十二句赞励庆慰。第二解寻求门中。初以四种审问处法应审问之。次于四种处法以四因缘应正寻求。于愿种姓根行处。一以审问。二以言论。三以所作。四以知他心智而正寻求。初以审问问其发愿种姓根行。次以言论寻求彼三下。以第二言论因缘寻求种姓根行等。之以彼发愿初审问中彼已自知如问答讫。种姓根行彼不自知。以难知故须更依言论所作知他心智而求察之。基云。初一因缘寻求四处于利根人。更依下三因缘寻求三处所于钝根人。何以得知者。下发生三因缘寻求三处所中自生起所以。其验三乘种中不言闻三乘法而雨泪等者。此且据决定性人。验行中云。若有贪行彼闻为说净妙言论。便发最极净信爱乐等者。此中意由贪行者贪富乐。闻说佛土七宝所成净妙言论发最极净信等。非外欲境名为净妙以不能发最极净信故。解痴行中云如说钝根痴行亦尔者。前说钝根虽闻宣说粗浅言论而于法义励力审思方能领受解了通达。今此痴行亦尔。闻说粗法尚不能解。况闻涅槃何能速解故。故闻为说通达涅槃能离杂染生死报果故生惊怖。若久于法义励力审思方能领受解了通达。若有慢行。虽闻正化不则归信。若寻思行。随闻随失。泰云。前约入道明于贪行。今据邪道辨寻思行。但欲明行相。第三解安立门中。初开五句。后次节释。初释护养定资粮。资粮则是初瑜伽内出离地中辨世出世二道资粮。有十四门。从若自圆满至沙门庄严。广如彼释。今此护养定资粮。还举彼文。初辨戒律仪。从类十三门。第二释远离。初开三句。次解后结。稻干积等者。干之言茎。西国野田治稻留秆聚集为[卄/積]。行植多者或在[卄/積]下。边际卧具者。极下极恶破卧具弃之于地人无取者是也。第三释心一境性及与净障。于中有三。初解心一境性。次解净障。后以颂总收。前中有三。初正解心一境性。二明心一境性通于止观。三明九种加行。前中先总次别后结。总中四句。一数数随念。二同分所缘。三流注适悦相应等。四无罪适悦相应。下别解此四句。又由彼念于所缘境至无罪适境相应者。此中意以能除染故得极安稳成辨之道。适悦自体而与相应故名无罪。第二明心一境性通于止观中。初开二门。后征解二门。于中有二。初解四品九种心住。二云何四种毗钵舍那下。释观品四种慧行。前中有四。初列二释。三明六种力成九住心。四明九种住心有四作意通止观品。释中基师等云。未必是定中心但以住一缘即是也。以最初录心等未必得定故。故前言是奢摩他品类非皆奢摩他也。泰云。离于沉浮名为等住。审悉遍观名为遍住。始终无间名为相续方便。离乱寂静名澄净。破恶寻思随烦恼。失念欻起。寻即除遣。名最寂净。基云。谓有种种欲恚害等诸恶寻思贪欲盖等诸随烦恼令心扰动者。此乃举过患方生厌故。言贪欲盖等诸随烦恼者。如对法第七言。有烦恼皆随烦恼其根本惑亦随烦恼。有随烦恼非烦恼谓二十种等随惑但随他生非是根本。今贪欲等有随他起时故名随烦恼也。次明六种力成九住心中。基师云。初由听闻思惟二力数闻数思等乃至等遍安住等者。此中若最初由听闻等二力。即唯第一内住第二等住。第三第四安住近住由忆念力。即初二力摄二种。文中复云及即于此相续方便澄净方便等遍安住。即似并取第三安住。前解安住明知亦由初二力。下第三第四同忆念力云何通耶。述曰。其实第三安住是初二力收。忆念力中言安住近住者。此中意由忆念力安住于近住中。非即安住近住二法是忆念力。即唯近住一种是忆念力。又解论云初由听闻思惟二力。即内住是初。唯一内住并等住是初二力。其安住是忆念力。如下言调顺寂静是二种定。今言安住近住亦明收二种。非安住放近住中解。若尔何故言及即于此相续澄净方便等遍安住之言。述曰。其安住通三力。若观未成即初二力收。若观行成即忆念力收。以最初录心于内时暂即相续澄净方便收。非已得安住。此乃初作安住观心。后忆念力安住观成方忆念力。又等遍安住之言即显等住一种非取安住。以等遍于诸粗动法等安住为初二力。今者文相及即于此相续方便澄净方便等遍安住者。正当前释等住之辞。何由此文证辨取第三安住耶。故知初二力但成内住等住。由忆念力成其安住近住。第四明九种住心有四作意通止观品。初是闻思。二是了相作意。三是胜解等次五作意。四是加行究竟果作意。备云前二住心是七作意前方便故。名为力励。次五住心是了相作意所摄故名为有闻。第八住心有五作意。第九住心有果作意。问。为有四观与七作意相摄耶。备云。论既不说故互不摄。今解此文既云即由四作意修毗钵舍那故。亦是毗钵舍那品。故知随应相摄。自下第二释观品。于中初正释四种毗钵舍那。二又即如是毗钵舍那由三门六事已下广解观品差别所缘。于中有三。初总解毗钵舍那三门六事差别所缘。次云何勤修不净观者已下约五度观门别辨六事差别所缘。后如是依止净行所缘寻思六事差别观已下总结依净行所缘寻思六事观已止观互助其善巧净。或六事观指当说处。初中景云。法尔道理于如实诸法是总成立法性者何因眼见耳等不见。难思法性者如地坚等。安住法性者何故世界如此安布等。基云。三门六事摄慧。四种毗钵舍那者。此慧一一皆通三门六事。言成立法性难思法性安住法性等者。如所作性故还成立声无常。此为成立法性。如业药草咒术。是难思法性。谓法尔种子三乘差别姓。名安住法性。寻思第二事第三相中自相故起事边际觉等。寻思色受等一一自相得法分齐起事边觉等。寻思第三相中共相第四品第五时第六理称法而知故起如实觉。第二约五度观别辨六事所缘。文即为五。初辨不净观者。寻思六事。于中云恶臭生臭者。泰云。如食至熟名恶臭。未至熟位名生臭。基云。变坏故臭名为恶臭。如粪秽等。才生便臭名为生臭。如薤蒜等。寻思外自相中辨九胜解。下约三变属当九相可知。谓从血护等者。景云。肚为血镬以盛多热血故。泰云。若自死者血脉运内流尽。若他杀者间外流尽。上六血流已尽。此之谓也。基云。此首身肚为血镬也。以能盛熟血故。一取假名彩画木石泥等所作骨锁相者。三藏云。欲作不净观。先观假骨。泰云。修观行者欲不净观无异骨可得时。以木石等假作骨锁方修不净观。既非实骨故但名锁。若得实骨观不净方名骨锁观。由此道理辨十想云若骨若锁。及以骨锁是俱品变坏者。如是骨及锁等日久月除。是自性坏。或为火烧水烂名他所坏。寻思共相者。尔时行者知内自身净色未坏。然同外身已变坏色变坏法性不净相似。名为共相。寻思时者。谓诸内净色相外不净色俱在现在。诸此生中已灭过去曾净色相而今已死现有种种不净相续而起。今我现有似净色相。于未来世不当不净如今现在外不净色无有是处。寻思理中。云如是名依世俗胜义及以因缘观待道理寻思彼理者。景云。前说无我唯假言说说净不净。是名胜义观待道理。次说命暖识先业烦恼暂似净等。是名世俗因缘观待道理。基云。此前解内无我是胜义。又如说言乃至谓青瘀等乃至骨锁此为世俗。今结随言便非依次结。又依次结思准可知。今解。内外无我假说净不净名胜义观待道理。又如说言乃至骨锁名世俗观待道理。今我此身先业烦恼之所引发等者。名因缘观待道理。下云我亦于内外身自能现见者是眼识现量。乃至能断贪欲是灭智现量。谓作是思云何今者作意思惟能对治法可于能治所缘境界烦恼当生者。基法师解此中意云。外不净境名能对治治欲贪故。由缘不净色故必能治所缘净境烦恼当生。谓立量云。缘不净时应能欲贪。以缘能治故。如缘无相时能遣有相。第二明修慈观者。寻思六事差别所缘观。如文可知第三十一卷

第三明缘起观者。寻思六事诸法生故。彼彼法生等者。谓前前支生故后后支生。前前支灭故后后支灭也。此中都无自在作者乃至转变诸法。此破外道计自在天为能作者生者死者。又破数论计有冥性名自性计有我谛名士夫余二十三谛名中间中间是所转变故。若内若外者。十二支中根所摄者名内。尘所摄者名外。前际无知后际无知等者。过去十因牵现生死。且举无明。故云前际无知。现在十因牵当生死。且举无明。故云后际无明。如是分别十二支性名思自相。寻思理中。作初寻观待道理。谓唯观待业果谓无明等假说作者受者。都无真实作者受者。又于此中有二种果者及二种因。二种果者。一自体果。谓于今世诸异熟生六处等法者。六根六尘名自体果。二受用境界果。谓爱非爱业增上所起等者。即是六受受用六尘。尘是所受用受是能受用。二因者。一牵引因二生起因。牵引因者谓于二界乃至触受种子者。由迷前说二种果故起愚痴。愚痴发行。行能引发识名言种。名言种复能引发名色种子。名色种子复引六处种子。六处种子复引触种。触种复引受支种子。如是七支前牵引后。三藏云。牵引因正取善恶业体。今此文中通取行因无明及行所引五支种子。并名牵引因。下释相牵引意。为令当来生支想所摄识名色六处触受次第生故。今先摄受彼法种子如是一切名牵引因者。如是七支望生老死当起识等。一切皆是牵引因体。言想所摄识者。想者是名生支名所摄识。生起因者谓若领受诸无明触所生受时等者。正于现在领受前际老死所摄受时起境界受。亦起求后身爱。因此二爱为缘生取。故云及能摄受爱品痴品所有诸取。取是爱增爱增名取。是故四取以爱为体。故言爱爱品所有诸取。此取与痴相应复云痴品所有诸取。由此爱取润八支种为增上缘令所牵引识等种子与异熟果。即说爱取有三支名生起因。三藏云。生起因正取爱取文中。约受辨所生爱名生起因。由此二因增上缘力故便为三苦之所随逐招集一切纯大苦蕴等者。二因即说前十支为二因体。因成得果三苦随逐。第四明六界观者。寻思六事。寻思去来今世六界为缘得入母胎等者。谓舍中有观待生有四大空识依托不净得入母胎。复由宿世诸业烦恼及自名言种子以为因缘等。尽解观待义。法尔道理中云成立法性者。如四大性坚湿暖动非因缘依。性自成立。难思法性者。不应思惟地何故坚而不是湿等。安住法性者。有佛无佛地常坚等。第五明以六事寻思阿那波那念谓依佛教能正了知于入出息境系心了达无有忘失。是阿那波那念义。又思彼息内身可得系属身故名内。是外风类名外处摄故。内外差别名知事。又思入息出息各有二者。一入息二中间入息。出息亦尔。复知如是为长入出息者即知入息出息起续多时是长。如是为短入出息者。中间入出息暂起名短。如是依止净行所缘寻思六事差别观已。下结及指也。结前五停心观名净行所缘。乃至若依止善巧所缘及净惑所缘。于其自处我后当说者下。辨善巧所缘净惑所缘处名为自处也。上来多文总是第二明心一境性通于止观。自下第三明九种加行。于中初总举黑白各九别列白品九名相对辨异。次随别解释白品九种。后结二品辨其顺逆总束。障治十八名心一境性。由此九种白品所摄加行能令其心速疾得定者。此据闻思心中作九加行能速得定。令三摩地转更升进者。此据定心作九加行能令等持转更升进。又由此故于所应往地及随所应得能速疾往无有稽迟者。欲起神通往于他地及随所欲修起功德。由此九种加行所欲速成。随别解释中一想应加行者。谓贪欲者修不净观等药病相应故。二串习加行者于止观品曾多习乃至至少分非于一切观行皆初修业。所以者何下。举初修业显曾串习。三不缓加行。谓起无间殷重。二修和敬业者。谓六和敬。四无倒加行。如师开悟。即如是学离自慢等。五应时加行。修止举舍次应其时。又能了知止观举舍四法体相及时。止体即九相心住。止相有二。一所缘相即是止品所知本质同分影像是止所缘相。二因缘相本意谓依奢摩他熏习修止。恐依止修心沉没故为令止心离于沉没得清净故修观加行。修观加行望清净止为因缘相。云何为观谓四行三门六事差别所缘观行者。即次前卷云四种毗钵舍那。谓能正思择最极思择周遍寻思周遍伺察名四行也。三门者。一唯随相行。二随寻思行。三随伺察行。六事即是义事相品时理。观相有二。一所缘相谓观品所知本质事同分影像随观心起。二因缘相谓依毗钵舍那所熏习心。恐依观心太浮掉动。为令观心离于掉动得清净故修奢摩他所有加行与后胜观作因缘相。或恐沉下时者谓知心羸劣恐沉没时。于止观品调柔正直等者。止观均平名调柔正直。舍相谓由所缘令心上舍等者。景云。极舍沉掉令心上舍。若太过精进则心浮动。为此不得太过精进。泰云。于所缘境极离止举。名增上缘舍时谓于止观品创离掉举。是修舍时。亦应说言于止观品所有沉没心已解脱是修舍时。六解了加行。谓于如是所说诸相善取善了知入住出所有诸定随意皆能。或时弃舍定境影像作意思惟欲界散心所缘本质诸境界等名解了加行者。此据解了定心相分影像似。散心所缘本性之境。如此即名舍影像观质。三藏云。弃舍定中所缘影像。乃缘本林中骨锁本质。七八可知。九正加行文分二。初略标其相。二其正除遣下广释五门。初中谓于所缘乃至诸不净相者。初观青瘀。次即舍观膖胀。次又舍观脓烂等相。由除境相而起作意。于所缘境数正除遣别境现前。名正加行。就广释中。初列次释。后简取正明。释中不取诸相不念也。由缘余定地境思惟余定地故名于余作意者。如初静虑缘上地法上地静虑缘下地法等。名缘余定地境。简取正明中分二。初总标简取所明二种。二出其相。前中。虽遍安立一切所缘正除遣相总有五种。然此义中意取内摄其心不念作意者。此中第九辨正加行。正能除遣所缘境相故。于其中意取第一内摄其心。第二皆一切相不念作意也。第三仍缘他地境。第四仍观不净等境。第五仍缘无相界作意思惟。是故后三不顺除遣正加行事。第二出其正加行相中而解不念作意相。二复行有相有分别已下解内摄其心。前中。谓初修业者全不于五停所缘境系缚其心。唯念得无散乃至离诸作用于内适悦于外相无思惟。除遣所缘。修习行中摄受适悦。第二解内摄其心中。初法次喻后合。初云复行有相有分别不净等境等者。此明由不念作意而取外相不净等境。云何而行乃至不取不舍下。释不舍不取之义。由于所缘止行转故不名为舍乃至不能往趣乃至现观所知境事。此返解释。由数胜解数除遣故下。顺释。譬如世间下。第二举喻显之。此中道理下。第三合喻。于狭少境起胜解已即于狭少而正除遣等者。且如初缘狭少青观起胜解已即除遣缘广大青或无量青次即除遣当知亦尔。于狭少青正除遣已或于狭少黄色复起胜解。或于广大青或无量青而起胜解。于其广大及于无量当知亦尔者。缘广青已次即除遣更观广大黄。或无量青或狭少青等无量亦尔。若诸色法所有相貌影像显现当知是粗变化相似者。若缘色法影像是粗。似于变化。诸无色法假名为先如所领受增上力故影像显现者。若观无色余所取法无相貌故。寻名领受增上力故。影像显现。如此影像体性是何。三藏云。随缘受想等诸非色法所起影像。即是本质性类。名为彼法。次解净障。于中有二。初解净障。二以四句分别能净障行。前中先总标列。次随别解释。于中两番。初番中。怯弱障者。谓于涅槃出离法及于世出世道远离之法勤修行时。于杂染法有恋慕不乐希望忧恼。故心怯弱。寻思障者。谓欲恚害等寻思。知障过患。谓此障有故于其四种障在身时未证不证已得退失。乃至生诸恶趣。名知障过。修习对治中。初明怯弱治。后明盖覆等治。前中初明通治。总用随念以为对治。由随念作意庆悦其心。谓求出离及修远离。理亦无难。令诸怯弱已生除遣未生不生。次明别治。二明余盖覆等非理作意用彼相违如理作意为治者。有贪盖及欲寻者。不净想治。有恚盖恚寻。修慈为治。惛沉睡眠。思明相为治治。疑依三世诸行计我为有为无等。了知三世诸行唯亲眷国土不死等。掉举恶作亲眷寻等。修止行寂静为因缘法。已有当有今有为治。第二番重解。如文可知。当知此中下四句分别。能净障行。初句明随众多教顺观众多。由观多故令止亦多。观又随境品类亦多。正修行者下。第二明由观串习增长广大。令止亦然。身心轻安与心一境互相资助展转相属。身心轻安离于粗重名转依。心一境性离散乱名得转依。依于所知境现量智生。问齐何当言下。第三明五停能净障行满足分齐。初问后答。答中初明不净观成满分齐。二类慈愍等四成满分齐故云当知亦尔。下辨差别。谓多分慈心行相显现非嗔恚相。于能随顺嗔恚缠处法心不趣入乃至广说心不爱乐心不信解安住于舍深生厌逆当于尔时修观行者应自了知我今已得慈愍观。我今已得所修果齐此名为于慈愍观已得究竟等。其若愚痴多者。观于缘起了十二支唯是无常苦空无我行相显现非彼常乐身见俱行。余语如前。计我慢者界分别观。了知此身唯多界性身假聚中种种差别相想显现非见身聚一想显现。寻思多者。作数息观寂止寻思名内寂静想现。非更得起种种寻思戏论想现。问齐何当言奢摩他毗钵舍那二种俱转下。第四明止观二道双运分齐。答若有获得乃至修增上慧者。九相心住中第九等持住亦名等引住。用此为依于世俗胜义谛法观中修增上慧。彼于尔时由法观故住任运转道无功用转不由加行等者。由多修习不由功用止观双转。自下第三以颂总收中嗢柁喃曰者。嗢柁喃颂有三。一者是初。谓辨法时初以一颂谓不重颂总列诸门后依门释。二者是中。即是重颂辨法未了中间举颂重收前义。三者是后。谓辨法竟总举重颂颂前义。今此四颂但是中颂。以安立中有其五义。余有第五修作意门未解。即举此颂重收前义故名为中。今此四颂颂前二门。初三颂颂心一境性。后之一颂颂于净障。心一境性中。初明心一境性。二明心一境性通于止观。三明九种加行通止观。中先明止后明观。观中初明四种。二明三门六事。今此颂中初一颂颂三门六事差别所缘。次二颂颂九种加行。就五门安立中上来三段辨四门讫。自下第四释第五修作意门。于中有二。初明初修业者为证心一境性及断喜乐修四作意。二教初修业者于修作意取五种相。前中复二。初牒前标列。后别解释。前中。云始修业者。于所安立普遍相中由一境性及净诸障离邪加行学正加行者。前第三瑜伽初有三门。一往庆门二是寻求三方安立。安立中有五门。一护养定资粮。二远离。三心境性。四净障。五修作意。今牒第三于所安立五义中。心一境性普遍缘故。故云于所安立普遍相中心一境性及净诸障离于九种邪加行学于九种正加行等。此则牒前。彼应最初至四种作意者。此则标数。次列四名

就别解释中有两番释。初番可解。第二番中文分为三。一解可厌患处略有四种。一自衰损二他衰损。会遇现前三自兴盛四他兴盛离变坏。二解可欣有三。一随念三宝谓我与诸具戒具德等共为法侣等意但取彼所念僧宝。第二随念学处清净尸罗清净中还云。我得与彼同梵行者同戒同学同其所见等者。意念自身三慧清净与胜人等令心欣乐。三于自所证差别深生信解无怯弱处令心欣乐。中有二。一念我今有力能得未得等故令心欢喜令心欣乐。二又由前后勇猛精进已任所证复于后时更有所证生信欣乐是名异门。景师解云。异门者新有所证心王欣乐于旧证故名异门。亦可异于初番。初番但云由此作意于可欣尚法令心欣乐。是名资润作意以解欣尚。今约缘于三境一念三宝二念学处尸罗清净三于自所证生信欣乐。故异于前。今解。前云有我今力乃至于现法中能得未得等故生欢喜。今云由随念已得复后于时所证深生信解。故异前门。自下第三明依二处生四作意以障功能。于中初法次喻后合第三十二卷

自下第二教初修业者于修作意取五种相。文分为二。初先教诲始修业者。依五停观一一教取五相修习。二如是所有初修业者。蒙正教诲修正行时已下。明初业者如教修行得色界定。前中复二。初总问答标列。二别解释。初问云何初修业者乃至心一境性者。问。始修业时如贪行者等。安立不净等。随所安立正修行等。云何最初触证不净断贪喜乐等心一境性。答。谓善瑜伽师乃至取五种相等者。善师教初修者依见闻比度取五种相。正修行时触证不净断贪喜乐等心一境性。此五相中厌离相过患相了别事相即是前说调练作意。欣乐相即是前中资润作意。唯光明相非前所明。第二别解中二。初教多贪行者依五种相修不净观。二类多嗔痴慢寻思者修慈等观。前中初问后答。答中有三。初明依五相推求观察。次如是汝由善取如是厌离想故等已下。结不净观趣入念处。后初修业者始修业时诸瑜伽师依不净观教诲等结正教行。前中虽五相而分为四段以厌欣二相合为一段。故初段明教取厌欣欣修不净观。于中有三教。初明教取厌离相。次明教取欣乐相。后明由厌离欣乐二相当得身心轻安一心境性。前中初明由闻见丧失及自身证退失事故生厌。即上所言或见或闻或心比度是也。或由恶作者。由求淫欲散失财物。或由家火者。是鼠。二明教心厌患作意受持。病病法性者。泰云。病是能病。是现所依五蕴。名病法性。就教取欣乐相中。云如是曰于一种尸罗清净为先欢悦。复于除障当生喜悦。若汝获得前后所证少分差别者。牒问前后欢悦喜悦。于佛或佛弟子及自后时更有所证发喜悦意。如是行相诸适悦意先名欢悦。今名喜悦总名悦意者。结名总别。汝若如是背诸黑品已下。第二解过患相。色等十相者。有释四大青黄赤白男女是也。今云色声香味触男女生老死也。欲等八寻思者。谓欲恚害不死亲里国土本所作曾所受乐。泰云。八恶觉。贪等五盖名随烦恼。如对法说。如是诸相能令其心作用遽务等者。此明相等三法增。上过患。备云。即前论解。障出离心名为思慕。障远离意名为躁扰。泰云。此之三法是苦谛体而非圣体。故云是苦非圣。又汝应依乃至寂灭乐想者。教修六想治前过。于六想初二治初十想过患。前由取于色等十相令心作用遽务。今观十相决定无想。于无相中无作用想。是则不起遽务作用。次二治八寻思。前由八种分别寻思能生思慕。今由于彼贪恚等事无分别想。于无分别中不作思慕躁扰。故此二想治寻思。然于八中合本处作曾所受乐为一。故亦名七寻思。后二治随烦恼。前由起随烦恼令心染污恒不寂静恒被娆恼。今修寂静相不起随烦恼。故离娆恼。第三解光明相。由修六想恐心沉没。教观光明。第四解了别事相中。初教诸冢间取青瘀等相还所住处系念在前类身亦尔。后教思惟不净加行。于中有三。初明教思惟止品加行。次明教思惟观品加行。后明总教二品加行中分明数习修光明想。前中初法次喻后况。法中无相想者。不见自他色等十相。无分别想者。由观死尸更不分别贪恚害等八种分别。寂静想者。由观死尸随烦恼等不生作家静想。无作用想者。由观死尸不见十相。作无遽务作用之相。无所思慕无躁扰相者。由观死尸不复分别亲里寻思。作无思慕无躁扰而离诸烧恼。寂灭乐想者。由观死尸随烦恼寂灭。作离烦恼寂灭乐想。又于其中至分明现前者。此劝适了知乱不乱分明现前。下出所了乱不乱相。若正观时相寻思随烦恼起应知是乱。若于观时心一境性随六想修应知不乱。又汝于此乱不乱相至无相无分别寂静而转者。既了乱不乱相。即应安住一所缘境令心寂相续流住。又若汝心乃至发勤精进者。劝知过起微细难知。为求识过应勤精进。世尊依此已下。第二举喻。大等生等者。三藏云。应言大生等生。即长者儿。若生自大夫人名为大生。生自小妇名为等生。泰云。劫初始立王时众人共许为大。许者非一。故名等。复许为大。故总云大等。自此已后所有人王从大等生故。名大等生。后言等者。向上等是。又解。帝王名大等。诸侯名生等。滟溢之言。覆脱之言若。如是苾刍已下第三况也

是瑜伽师已下。第二教思惟观品加行。于中分二。初结前止道善不善修。若不能善修者更次观道作意思惟诸不净相。泰云。出自理观勤策方起。出于理观住于事观。今解。劝出止品所缘境相。当住观品境相。后正明观。于中有二。初明二种作意修不净观。后不非修习已下明此观门非顿观察。前中先作假想胜解。次当趣入真实作意。广大胁山者。泰云。王舍城门西有山名毗富罗。此唐云广大。上狭下广形若人胁故借为名。又非修习乃至寻复令心于内寂静者。明非观一死尸青瘀则观二尸乃至一切相续别观既不须观。观法云何。谓才应于一尸骸青瘀起于胜解。寻复摄心不观青瘀于内寂静。次复进观二尸青瘀还即于摄心不观青瘀。乃至观于一切青瘀还即摄心。于此所缘境相喜乐明净无诸扰恼不强励力齐尔时。应于如是尸骸发起胜解。言若才于此至应修寂静者。若观青瘀励力方起即应摄心住内寂静不缘青瘀。如是令心内寂静已乃至寂静而转者。从初观一死尸终至无量内略其心不取无量青瘀等相。然心当彼青瘀等起。故言不全弃舍。而复不作青瘀等解。故言亦不分别。尔时其心仍当青瘀而无分别。故言唯即于此所缘境相安住其心无相无分别寂静而转。泰云。微除微略不净观境故不显现。然观小色故不全弃舍有分别相。于小色中亦不作意分别。竟言我观小色即于此小色所缘境中安住于心无众多色相及作意分别寂静而转。自下第三明二道加行中。修光明相也。第二结不净观趣入念处中。初结五相明由趣入。后明依聚落护身心。前中于时时中已下。是简五相也。言于时时中内心寂静者。修止行也。于时时中由随相行毗钵舍那思择诸法者。修于观也。于自他身内外等者。谓于自他未死身内外不净及死后出送冢间青瘀等位数起胜解取不净相。又复摄心于内寂静。此中若自他身根名内。扶根尘名外。亦可取自他身身内不净名内。若取自他身之外相不净名外。于奢摩他品者乃至于内修受心法观者。以闻心取彼六想内略俱行四蕴。名修内受心法观。摄心住于六想名为内略。受等非色四蕴体相无杂故名无乱。亦可定之境故名无乱。于无散乱品者。谓汝于先散心取境过去尽灭四无色蕴。及今作观行时中间失念取相寻思随烦恼境四无色蕴。汝应于此以闻思心如理思推。此四蕴性是诳幻率尔现前多诸过患不可保信。如是名为于外修受心法观。泰云。内念住心用胜外念住。不缘五欲名无散乱。于毗钵舍那品者乃至于内外修受心法观者。观品四蕴非散乱心名内受心法。取相分别边名外受心法。又汝应于念住加行已下。第二教依聚落护身心。若于如是诸境界相不应策发诸根等者。景云。若于染境不应策根莫作功用。若于生善境界汝应策根正作功用。隔之言路。泰云。入聚落时见恶境界不策诸根。若见母邑即策诸根以住正念。如说贪行是不净观之所调伏已下。第二类余四停观。初总类同。后显差别异。不净观。于中分四。初解慈观。复分为二。初解于三品有情修与乐观。二又彼不舍已下。明慈行趣入念住。前中或无罪欲乐等者。谓欲界无罪欲乐。初二定地无罪有喜乐。第三定地无罪离喜之乐也。第二文中。云余亦于彼乃至如是名为于外身修循身观者。诸余有情于彼同说我亲怨中亦是彼家亲怨中品。如我欲乐背苦彼亲怨中亦复欲乐背苦。作此念时名于外身修循身观。如我既尔彼诸有情亦复如是者。如我自身有亲怨中人。彼诸有情亦复如是。有亲怨中人。如我自欲求得胜乐彼诸有情亦复如是者。如我虽有亲怨中人。然自求胜乐。彼诸有情随有亲怨中人。亦于自身求得胜乐。彼诸有情与已平者等。此明于自他身平等与乐。文中但云与已平等与已相似当与彼乐。将知平等亦与已乐。自他俱与。名于内外修循身观。泰云。如我既欲乐背苦。彼诸有情亦复如是欲乐背苦。我当与彼利益安乐。名内外观。此四念住总约诸蕴说名坏缘念住等者。此说总缘五蕴名杂缘法念住。差别修身念住者但取青等显色长等形色身业表色。于三品而起胜解故。立身念住。泰云。若四念住已得成熟总缘诸蕴名坏缘念住。若方便时但取色相唯身念住。彼复依止胜解作意能正趣入真实作意等者。上来总于一切有情假作胜解建立三品谓亲怨中。今明趣入真实。胜解如文。泰云。前际所有真实三品数过假想所作有量三品。故无少分亲怨中性。下校量中。泰云。真实慈观分为百分。望于具分假想慈愍假想不及百分中之一。复折实观以为千分假想不如千分之一。乃至假想为算数分实观不及其一。更细分折为邬波分假不及一。邬波尼杀昙分者数中最多最极无名可翻。余如前说者。有释余如前慈愍观。今解此显差别门竟。余门如不净观中说准可知也。第二解缘起观中。初观缘起。二从缘起趣于念住。初修业者乃至感得当来纯大苦蕴者。谓初修业者闻思总分别了知。谓诸有情由愚痴故现见无常不净苦及无我妄计常乐我净有四颠倒。由愚痴颠倒发种种业以之为因。即于现受而起于爱。及后所生诸自体中起后有爱。由此二爱润前所造生根本业感得当来纯大苦蕴。此则观他。自下自观亦如是生。若于自他去来诸蕴缘性缘起作意思惟名于内外身受心法住彼修观者。若缘自他过去已受诸蕴名内。未来未受诸蕴名外。第三解六界观中。初通观内外诸界。二复有异门下唯观内身六界。前中复三。初观粗六界。第二又于如是四大种中下假想以细折粗。第三若于自身已下明趣入念住。了知如是四大身中有一切识诸种子界姓自姓者。缘随转理门。四大五根身中有诸识种。具足应言四大五根及六识中。具有一切色心种子。今此略言四大身中有一切识诸种子界。以细折粗。文分有四。初折四大。二折空界。三折识界。四折十色界。如折四大。泰云。为资身因缘故吞咽名由是吞咽。吞咽之处名于是吞咽。就其第二唯观内身六界中。文分为二。初作胜解观。二作真实观。前中复二。初明观水火地风空。后总结依不净加行入界差别住修身观。就真实观中。云谓由如是胜解作意乃至虚空界相者。牒前胜解作意。我从无始生死流转所经诸界无量无边甚过于此者。无始生死所经诸界甚过于此胜解所观地等六界。下明水火地风空识。如次观之。第四解阿那波那念文中有三。初正观息风。二明入身念住观。三劝修加行。前中初明方便。先于舍宅窗门等善取其相故。泰云。假想在外聚。如囊风聚往来。于内思之如息风往来。于唯二正缘内入出息风。于中先取微细息风经心胸处粗穴往来。次取渐渐于众多风。乃至遍于一切毛孔风皆随入。如是所有一切身分风聚所随。无量风聚于中积集。第二明入身念住三观中。第三云若复于自临欲死时而起胜解。乃至由法尔故名于内外。身住修身观者。若缘自身临欲死时息犹未断。或缘临死息风已断名缘于内。由法尔故有如此理。未死息。断名缘。已死息风已断名缘于外。总此二种名于内外住修身观。劝修加行云遍于一切正加行中乃至如前应知者。景云。劝初修者遍于九种正加行中。应修如此阿那波那止品所摄无倒加行。正加行中所余八种如前所明。今解略显息观差别义门。于九加行中顺无倒加行。所余义门准前不净观应知其相。亦可总结慈等四观与不净观差别义门是止品摄无倒加行。所余一切义门如前不净观说应准知之。上来教初学人修五种观。自下第二明初业者如教修行得色界定。文分为四。初明正修行时成三利益。一炽然。二正知具念。三调伏贪忧。于中列释结如文。第二先发如是正加行时下。明前能引后。第三如是乃至有彼前相下明行渐增。烦恼障遣则有相观渐渐舒缓者。初起轻安渐舍灭故名舒缓。泰云。得定前状于已顶上似有重物而起。后便遍身轻安。第四从是已后初修业者名有作意下。明得色界定。于中初明得定作意。后明有作意者相状

瑜伽论记卷第七(之下终)瑜伽论记卷第八(之上)(论本第三十三至三十四)

        释遁伦集撰
论本卷第三十三

    第四瑜伽处

文中。初有二颂列其二门。后依门辨。言二门者。一趣世间。二趣出世间。世间即是伏惑得定修世五通等有漏功德。出世即是十六圣行乃至得果无漏功德。今明修习此二功德。即是第四瑜伽之体。景师判云。前颂列世间瑜伽。后颂列出世间瑜伽。就初瑜伽曲有六门。一明伏惑七种作意。二广辨八定。三明无想灭定。四辨五通。五明有漏功德减生差别。六明离欲者相。就辨后颂出世行中。观察于诸谛。是即见道已前犹起了相胜解作意。了相作意在五停总别念处。胜解作意在四善根并观四谛。如实而通达者。即在见道修远离作意通达四谛真如永断见惑。广分别于修者。即是观察作意观察见修二惑已断未断复起摄乐作意进断修惑修断中二果乃至进断非想八品已还修惑。更复起加行究竟作意即是非想第九无间道金刚喻定。究竟为其后者。即是加行究竟果。位居无学尽无生智。基云。初一颂明述一时有七。第二一行明初问中七作意。初明七门者。一作意。二离欲。三广辨诸定。四二定。五五通。六主差别。七诸相出第四持以此为体。前三十一二等中明第四障净。今解第五修作意。即第三十中之大文也。今依前判。依门辨中。初略解二门。二问此中几种已下广辨。前中已得作意诸瑜伽师已入如是少分乐断者。此即结前所明初修业者已得定地所摄少分七作意。乐断烦恼乐证涅槃。从此已后初修业人唯有二趣。就广辨中大文分二。初尽此卷辨趣出世间。后卷中明趣出世间。前中初略辨六门。第二广辨六门。前中略有四种往超世间发起加行。其第四人谓一切菩萨乐当来世终大菩提非于现法。基云。此意明菩萨当来佛果非现在法。世间道虽现法加行。但于生死中成就众生于世间道加行故。女人若其心趣当佛果即出世道发加行。今约前义复有二种。一者具缚谓诸异生二不具缚谓诸有学者。问云何有学乐趣世间发起加行耶。解云。四中第二第四发心已去尽名为学。分伏修惑名不具缚。谓先于欲界观为粗性等。即是略辨七作意离欲及诸定。又依静虑等下略辨后四门。泰云。有四种人六行伏惑。一诸外道。二内法中久修定行唯以六行伏诸现缠。三本性虽利暖等不热暖等不就故不能起谛观离欲还起六行伏惑起定或生上地。四大菩萨留惑未尽故起六行伏诸烦恼而发神通。又谓有学已断欲等四地惑已。以世俗道伏五地惑能起灭定故。不还者亦起六行故。此论主举无心定答前云何有学诸初二果不能伏惑得根本定。若得根本定应得灭定故。虽作此释不顺文相。此中虽明声闻行法而总结现法乐住世间起加行者。故辨明大菩萨。为离欲界欲已下。第二广辨六门。即为六段。初解七作意离欲。初明七种作意离欲界欲。二明七种作意离初虑已上乃至无所有处欲。前中先总标列。后别解释。于中有四。一次第别释七作意。二明作意转时喜乐渐增乃至充满住对治修果。三重释作意作用差别。四明与四作意相摄。就初段中初释了相作意。谓能了欲界粗相初静虑静相。基云。小乘中解六行皆须作。今大乘唯一行即得。不要具六行。于六行中随作意一种也。顺乐受处是贪依处。是想倒心倒依处者。景师等云。大乘就贪义说想倒及以心倒。故贪依处即是想倒。心倒依处也。顺不苦乐受处是愚痴依处乃至是见倒依处者。因痴起见。故痴依处即是见倒依处。此中能缘名烦恼欲。所缘名事欲。寻伺欲共相中。云一切欲谓生等苦乃至求不得苦不言第八行苦者。基云。此中据世共知者说。世俗共知苦说不约胜义苦说。此胜义苦一切欲及诸事皆虽有。难知故不说也。今解废总就别。故略不言。寻思诸欲粗品中。云犹如骨锁乃至如树端果者。此约八喻以明过。泰基等云。此中如骨锁可恶。如凝。血肉无血凝为肉不实可恶。如草炬须臾灭。如一分炭火能烧山泽少分诸欲能灭众多善根。余之如前。又解以身触火便成重病。不触得中还成其乐。欲亦如之。又云如炭一分有火一分无火可厌恶也。此义不然。寻思欲粗理中。景判由大资粮大追求等是观待道理。食能对治诸饥渴苦下明作用道理。又彼诸欲有至教量现量比量明证成道理。又彼诸欲从无始来下明法尔道理。今判第二作用道理。从又彼诸欲虽善生起虽善增长。乃至为除病故服杂秽药文是也。余如前判。泰云。欲界内处有色根身粗重。不同色界细轻。养以段食。着以衣裳。或为他坏断。或又死亡自然离散消灭性法。或复自身随所生起种种苦恼常须对治。解远离作意云。最初生起断烦恼道者。基师释。二作意不言断惑。第三远离能断烦恼。故言最初断道生。问曰。如秤两头低升时等。何故得了相色界心犹有欲界惑未殄。述曰。了相已前欲界闻思虽作厌欲未能随顺断下界惑。其了相胜解能顺远离断下界欲。故了相胜解虽不断惑而惑不生。如初果人未离欲修而得未至。今时了相亦尔。未离下品惑等即得了相。了相起时虽惑不生。如善心生时恶心不起。非断故不起。远离作意断故不起。初二作意犹故未断于初二位中。若有间起欲恶。解后二作意中。基又释云。解加行究竟作意云。由是因缘从欲界系乃至名加行究竟作意者。此中解六行伏惑不得上无间道证。故言暂时伏断。此伏断者若伏上心若伏种子二俱须伏。何以故得知。解初二作意中云。第二作意不为闻思间。惑虽不生以未伏上心未名无间道。至第三作意中伏种子上生现行果功能方名无间道。此有漏行为之。若无漏行要断种子方名无间道。虽上心不生仍为方便道。今此亦然。伏上心为方便道伏种子为无间道。第七作意依此无间。由是因缘证入根本初静虑定等者。此中论意第九解脱道居根本静虑。前九无间道八解脱道皆在近分定中。此中二释。一释始从初静虑乃至第三禅九无间九解脱或在近分中第九解脱或在根本定中。若四禅以上第九解脱道定在根本定中前八解脱九无间在近分中。所以者何。三静虑以下根本有喜乐故。近分地中有舍故。根本地中若游观若断惑皆无舍受以闇法故决定无有。喜乐明利故有。其近分中若断惑若游观皆有舍明唯游观得有喜乐喜乐非断惑时有。三静虑以下有利钝二人起无间解脱道。若利根人第九无间道居近分与舍相应。第九解脱道居根本定与喜乐相应。若钝根人第九无间道居近分与舍相应。心钝不能速疾入根本定与喜乐相应。其第九解脱道即居近分定与舍相应。今言第七作意入根本定者。即约利根人速疾能入根本与乐等相应。此第七作意取三静虑。若居近分为解脱道即与舍受相应。若有根本定为解脱道与乐等相应。其第四静虑以上前八解脱九无间皆在近分中。若第九解脱中必在根本定中非居近分。此为胜义。又云。若不如是分别前九无间道八解脱居近分中。第九解脱道居根本定中。始从初静虑乃至非想亦然。前义以何为证。若总解处不分别前六作意是近分第七是根本。但云无间解脱道处。且为证也。未见文以分别为妙。故后义即以此文为证。前处会此文如前利钝人释。至下空处中当广释。又于远离摄乐作意现在转时下。第二明四作意转时喜乐充满住对治果。问曰。七作意中何故但明此四有其适悦。解云。远离摄乐加行究竟此三作意是无间道亲除粗重故增适乐。加行究竟果作意虽非无间道正能断惑。而是解脱初离欲究竟增适悦多。是故偏说。余三作意中。前二是加行道。观察作意是胜进道。不同前四。所以不论。又了相作意于所应断下。第三重释作意作用差别。了相作意了知欲恶应断静虑应得。观察作意于知分齐离增上慢。余五如文。泰云。小乘共许于未至定无喜乐受。今唯此论辨喜乐受。远离摄乐断初二品在未至定喜乐俱行。然舍所问故时时起。加行究竟俱行喜乐未遍身分亦兴舍间。果时喜乐常相续起故不言时时。基云。如二十八云。前二皆加行道。今此唯以胜解为正加行者。今据胜上处及邻近无间道处及不为闻思间处说。故唯说胜解为正加行。前二十八约实为论。胜了相亦是加行。又解。此正发加行未必简了相非加行道。以胜解邻近分胜故。说定正发加行。且说胜解为正加行不遮了相。据实无违。又何故断上品说不言离增上慢。又不于第三品断后说离增上慢。而于中下断后说离增上慢。义曰。前六品惑粗易知。后三品惑细难了。断前上中品惑说不知下品惑在。乃起增上慢谓九品并尽已修证得根本定。今离此慢。故于断中品惑后说离增上慢非上品复说离。又若了相作意下。第四将六作意与四作意及厌断二治相摄。基法师解。今此中意与三十作意摄及四对治相摄。四十作意如前第十一卷释。今云了相作意若胜解作意总名随顺作意厌坏对治俱行者。随顺作意于四十中当二十五所作意。随顺作意厌坏所缘顺断烦恼故。前二作意是随顺故又若远离作意加行究竟作意名对治作意断对治俱行者。对治作意当二十六。对治作意者。谓由此故正舍诸惑。为此二无间道故。故对治作意收。又摄乐作意名对治作意及顺清净作意者。顺清净作意者。当二十七。顺清净作意者。谓修六随念即念佛等。若摄乐作意断中品惑故名对治作意。以明缘六念修别乐观清净涅槃佛等亦名清净。别缘此故不共远离等一处明。又前远离等不收顺清净作意故。此同收。问曰。何故此中不收四对治。义曰。影显故。此说断惑唯远离应知是对治。若尔何故不言俱行。义曰。对治是慧作意是意。前文又收对治。意与慧俱行名俱行。今此中唯明作意不明对治。无慧故不言俱行。又若观察作意名顺观察作意者。当二十八作意。顺观察作意者。谓观诸烦恼断与未断惑观先所证诸法道理。此望前亦是远分持对治等。今略不言。望前远离是彼进道故名远分对治。望摄乐作意是解脱道故是持对治。今以从摄乐后明故不言对治相收。前已不相收故。又云。如是其余四种作意当知摄入六作意中谓随顺作意等者。义曰。四作意是七作意外故名余。此四作意是四十作意中作意。今收入七作意中六故。故言摄入六作意中。问曰。何故此中不明第七作意相收等。答曰。第七作意是果。此四作意及前六皆因。因可相摄非果。故不收第七作意。此中以七摄四十。故唯但摄四。彼第十一下文以四十摄七。即七中有四十作意摄尽义。今以七摄四十非四十摄七。故不尽不收有不同。勘之。自下第二明七作意离初静虑已上乃至无所有处欲。于中分三。一举初定总类上地皆有七作意。二若于有寻有伺已下。别解依上离下有七作意。三又彼粗相下。明以六事寻思二种粗相。就别解中。已证入已得者此有两解。一云身在欲界入初定故名已证入。生彼地故名已得。二云正在定故名证入。虽不入而得故名已得。若在定地乃至是名为伺者。景云。此寻伺行既有粗细不得俱生。八正道中正思惟是寻。寻以思及慧为性。正见亦是慧。一念中无二慧并。俱可义说为二。亦可正思惟以思为性。正见以慧为性。别体并生。泰云。名言能诠法。意能分别法。寻俱粗意亦能分别法。分别法义似若名言故名意言。又解。言是思惟言非是语言。意兴思性名言俱行故名意言。基云。名自言法名。体是粗。意寻能思诸法似于名言。故言意言性也。又言说名是言名。思惟名意名。寻是思惟名故。故名意言也。小乘寻伺与根本相应。有人云。今大乘不尔。寻伺唯在方便者。不然。余处又云定中无寻伺。无发语言寻伺。非无细寻伺。又无五支根本静虑立支故也。又正了知如是寻伺是心法性等者。但解寻伺是心所性与心并生。不解寻伺自得相应。依内而生外处所摄者。依内根而生体是法尘。外处所摄。又正了知如是寻伺三世所摄从因缘生乃至随逐诸欲等者。观初静虑寻伺散动不静随逐诸欲及离生喜乐少分摄。第三文中云。苦住增上者。泰云。下地有情所住五蕴及以四蕴苦增上故名为苦住。基云。谓下地住于苦增上也。复次此中离欲者下第二广辨八定。于中初解八定。后约静虑及与无色相对辨异。前中初释初静虑中离欲恶不善法有寻有伺离生喜乐入静虑具足安住。二欲二离者。贪名烦恼欲。五尘名事欲。对治起时与不贪俱名相应离。厌背五尘名境界离。所言离者谓已获得加行究竟作意故者。得第九无间故。能离诸不善法。故名为离。所言生者由此为因缘无间所生故言离生者。由得第九无间道离欲恶尽。从此无间得彼加行究竟果作意。俱时有喜乐生。言喜乐者谓已获得所希求义故等者。景云。乐是喜受非倚数也。谓此喜受令身适悦名乐。基云。此据利根第九解脱道。是入根本静虑人。故言生喜乐。若钝根人第九解脱道居近分定已后。方能入根本起生喜乐。乃至七日七夜能正安住者。基云。明入定能至七日夜安住也。何故不言多时唯言七日等者。谓欲界中段食绝七日故。若过七日出定已其身即坏。故不得经多时。又且得尔所而方入灭定不废多年月也。若过七日已出定其身即坏。若七日内出定其身不坏。今约不坏时为论但言七日。问曰。过七日已入灭定。若尔出定应死。义曰。不然。多时入定定力持故不死。今亦出定即入有心定故亦不死。问曰。亦出灭定。灭定不持力故身为坏不坏耶。答曰坏。次解第二静虑中。内等净者。小论是信。得第二定时信知定地一切烦恼悉皆可离。故信明显。今大乘中用舍念正知离寻伺乱名内等净。又以喜心动踊不静不得舍念正知之名。二十七中有文。定生者。此与初静虑异。彼名离生此名定生。彼得初离欲界系名离生。此约先已得定故故言定生。言喜乐者谓已获得所希求义等者。本初二定乐俱是喜受。义分为二。若令赖耶适悦边名乐。令意识适悦边名喜。先求喜乐修第二定。今时获得所希求义。泰云。详此论旨寻伺唯在方便定。故初定根本与未至定寻伺间起。今得第二定时方便亦无寻伺。故言超过。从初根本定无间而生二定方便故名定生。解第三静虑中。舍念正知皆治于喜。不同小论正知防当地乐。泰云。初二定中并无离喜乐及令意识聚无分别乐。虽有舍受而与喜寻伺间起非无间舍。基云。第三静虑已下无如此乐及无间舍者。已下有乐。体是喜。适悦身心为异。今第三静虑中适悦心亦名乐。以乐极故。故言下地无是乐。下地内中虽有舍不别显名。又有间故非无间舍。故言无。非有间舍亦无名无舍也。解第四静虑中。云复次此中对治种类势相似故乃至令不出离第三静虑地中胜乐等者。此释经中解下三静虑悉有分别能对治支。于彼第四静虑地但解对治作用能离苦乐不出对治之体。以与第三静虑对治种类势相似故略不说。下出相似对治之相。所谓舍念正知。此是第三静虑地胜进分中舍念正知。厌自地乐求第四不苦不乐定。是故通有舍念正知。若正出彼第四定中对治体者。但是舍念正知。除下乐故。云此中对治势相似故略不宣说乐断对治但说对治所作乐断等。泰云。何等名为此第四定对治种类。谓第三定中舍念正知。由即于此第三定中数修习故入第四定。便能弃舍第三定中胜乐。第三定中胜乐能令行者不出第三定故。以弃舍其方便中但说所治不说能治。以此义故契经中云。由乐断故修第四定者。即于尔时所有苦乐皆得超越。由第四定乐定乐断因缘故。若先二定苦断若今四定乐断。总集而云第四定时乐断苦断先喜爱没。彼经先字向上向下。向上而言苦断先向下而言先忧喜没。基云。此中舍念正知名能对治。第三禅乐名所对治。经中唯说所断之乐不言能断舍正知者。以第三禅已明舍念等能对治法。与此第四禅能对治法相似。故名种类名体相似故言种类。俱能断惑二处相似故言势相似略不宣说。此解经中不明第四能治所以。言由即于此数修习故便能弃舍令不出离第三静虑。第三静虑地中胜乐是故说言由乐断故者。此中第三静虑系乐。系缚行者令不出离第三静虑不能得彼中上第四定。今数修习舍念等能弃舍此定乐也。言由是因缘若先所断若今所断总集说言乐断苦断先忧喜没者。乐断名今断。余受根名先所断。故下中覆治云乃至入初静虑时忧受没故。此中如前第十一卷云。何故苦根初静虑中说未断耶。彼品粗重犹未断故。若身在下界可尔。何缘在初静虑者苦根未断而未现行。由其助伴相对忧根所摄诸苦彼已断故但彼粗重而未能断。若初禅中苦根断者是则行者入初二静虑受所作住差别应无。由二俱有喜及乐故应无差别。但以粗重而未断故说有差别。而经中说由出诸受定有差别。问曰但以寻伺断不断岂不得差别。何故要须断苦根而说有差别。义曰。寻伺望喜乐非相障故。不得为断寻伺说喜差别。其初禅喜有苦根故未说胜利。第二禅喜已断苦故其喜净胜。若以有无寻伺而说差别。有无之法无量不同其禅何别。今反难乐喜受应无差别。以苦根同喜乐等是受故相障。若不以断苦根为初二禅喜别。初二禅喜乐等处有差别。前初禅时已断苦故此断粗重。其种子不说断。阿罗汉由有。解空处中(景师解云)以于虚空起胜解故。初过青黄等眼识相应想。次过耳识身识反缘五根意识等有对想。三过第四静虑下。缘欲界饮食瓶衣等种种相。乃至下云当知此中依近分定未入根本唯缘虚空等者。此文分明说空处定名从方便也。又近分中亦缘下地所有诸蕴者。下缘第四静虑等中显色亦作青黄等观。依此故有定自在色(泰云)约显色辨出超。约现色说有对想。约形聚差别说种种想(基云)于彼种种聚中乃至不作意转等。此据身在下欲依虚空此处遣色想时。于欲界色境亦遣。故说舍军[同-(一/口)+((烈-列+土)/土)]等。非身生色界欲入虚空而有此遣。当知此中下文者。述曰。第四静虑以上其中九解脱道第七作意唯在根本定中。其初得解脱道此一刹那时唯缘自地诸蕴。第二刹那心者得缘上下地蕴。今约最初一刹那解脱道说故言亦缘自地诸蕴。若近分定前九无间道但缘下地。生厌故故言亦缘下地所有诸蕴。其前八解脱道亦缘上下地诸蕴。今约无间道说故言亦缘下地诸蕴。而唯不遮近分根本但缘上下及自地诸蕴。于近分定八解脱道不说论九无间故言缘下蕴。于根本定说初一刹那隐第二刹那以去故言亦缘自地蕴。故论文中不言唯缘自地蕴等而言亦缘。此无间解脱道如前初禅中解。若与显扬对法第二卷相违。如彼有大师解。备述三藏解起空定者有其三人。一圣者得入根本定通缘自上及以虚空。二内异生入根本定时先闻熏力故缘上地及以虚空。三者外道入彼本定。虽缘虚空自他四蕴不缘上地计虚空定为极果故。今就外道故作是说。对法论主亦作是解。解识处中。谓欲作识无边观。先依识处近分定观于空处。所观虚空既无边故。能缘空识亦复无边。因此即观识当地识亦无边。若入根本识处是即通观当地四蕴及四识等。解无所有处中。谓无所有处实有四蕴及定自在色等而假作彼都无余境胜解。故有假想胜解假想作意。离识之外更无少许所有境界。故云无少所有(泰云)作无境解故。有无相当心显现。依他起摄故。佛地论云真实理无圆成实摄。心所现无依他性摄。解有顶中。依景师释超过二想名非有想。一有所有想。二无所有想。超识处已下有所有想故云或有所有想。复超无所有处想故云或无所有想。无彼二想。名非有想。以有细想非如二无心定诸想皆无。名非无想。言缘无想境转者。谓非想心所缘境界无粗相貌名缘无相。非谓唯缘灭谛名缘无相故。基师解此中有三。初正明欲起上定厌无所有处而为粗相。即始从复乃至便能弃舍无所有处想以来是。第二释非想非非想名。就中有二。初解非有想。二解非无想。始从由是因缘先入无所有处定时以下至谓或有所有想或无所有想以来明非有想。识处以下是有所有想。无所有处是无所有想。是故说言非有想即非有所有想及无所有想也。今有顶中非有前二想也。非有想中有二有想讫。今非无想中亦非二无想。故就第二大段中第二次明非无想。无想有二。一无想定。二灭尽定。此二定心皆灭尽。今有顶不然。故言非无想。即非二无想定也。其有顶中有微细想在故。第三明其有顶时超下无所有处等及自处近分而入根本谓即于此处起胜解时以下是。第三解二无心定中。景师判释云。初属当二人入二定异。如是二定由二作意下。明修二定方便时异。谓无想定唯厌于想作出离想修渐断次能入。若灭尽定从悲想心求上进。心上进时求上所缘竟无所得。无所得故便作暂时止息受想作意思惟从粗至细九品渐灭灭而不转。此二定中灭尽定者。欲界身中初起。以欲界有教依教修行故得初起。后住四定及生四空皆得后起。无想定者。六十三云。先于此起后于色界重起现前。俱舍云。二界初起灭定通于生后定不定业。大乘业门明三时业及不定业皆通定与不定。依下决释文。一切罗汉欲入无余时要入灭尽定。灭六识心唯住赖耶而命终也。(基云)如是有学已离无所有处贪等者。此据断惑得证。余处文云唯欲界初起灭定者。此约缘教。若初学时必依欲界。后初起时色界亦得。如第三果人。先欲界时未得此定。生色界已方得此定。即得初起。然由先于欲界初闻此教后于色界方生。第四辨五通中。初略辨。要先已得根本静虑。后依修通正法听闻受持。初依闻思作意思惟。次依定地作意了知义法。由了法义修治其心发生修果。(泰云)有时有分者。分少时之言。应云有时分中发生修果。又即如是了知于义于法已下。第二广释。于中初总举十二想。次别释。后总结修想引五通等。就别释中。判十二为五类。依初五想修神境通。依第六想修宿住通。依第七想修天耳通。依第八光明想修死生智通。依第九想修心差别通。依后解脱胜处通处三想修能引诸圣神通及能引发无诤愿智四无碍解种种功德。如妒罗绵者。谓野蚕茧名妒罗绵。又西国法多地敷草以拟为座。或如熟练者。欲作称毛时练毛之相名如熟练。身心符顺者。(基云)即身俱可变化也。若变即身业。若化即变化心。胜解想者。即当小论意解远作近解等。(基云)远作解者。谓促长为短。近作远解者。延短令长粗细相解。是变形质。地水相作。是变四大。此中但说色声二变化。不论余尘。如佛地论广解。或由一身示现多身谓由现化胜解想故者。本唯一身更从化心化现现多身。化心通是神境通摄。或从多身示现一身谓由隐化胜解故者。向者化现多身。今由隐化胜解隐多化身唯留一身。此二由胜解想成。或以其身于诸墙壁直过无碍乃至履上如地者。此由空界想成。或如飞鸟等。此由轻举柔软想成。于梵世诸四大种一分造色自在回转者。(景云)造色通十。今但转换色尘。或同彼类或不同类。故云一分造色。(泰云)二种回转者。一神通人身往来自在。二能转变梵世一分造色。或青或黄自在回转非转一切言一分。(基云)一分造色谓色声二种故言一分。不回转触及五根等故。唯外境故言一分。又随定所变唯二反一分。不能转变梵世一切故言一分。第六想中。云谓由此想从童子位迄至于今随忆念转者。如小论说宿住通先从现身老时却推中年少年童子婴孩。乃至前身死有宿住成。今此乃云从童子位迄至于今者。据远方便故云也。若后念成。则从现身向前渐推。乃至知死蕴。宿住方成。乃至先所受行次第无越忆念了知者。据初修时要须次第从后向前。若重知。或次或越一切皆知。第七想中。要期门众成所策处。名邑义众。或广长众者。(泰云)西有二说。一市买处。二戏儿处。基亦同之。复解。又处广长大故。众亦无量。意取众多。第八想中。谓若壁山障若极远处。作光明想照所知处分明见想。又取善恶得苦乐引修生死智通。见彼有情彼彼处死生彼彼方便从境为名。第九想中。谓解了有贪等有情色相变异。于此多修习故发生修果心差别智从境为名。亦是功能为名。(泰云)于众生事义理皆有闇昧。故云事义闇昧。言出自口非世所尚。恒设陋语而无所承。故名下俚。后三想中文分为二。初辨修三想故引圣神通等。后辨圣非圣通相对有异。前中。解脱胜处遍处想者。谓内有色观外色想。内无色观外色想。内无色观青黄等净色想。或胜处中观内无色观外色少等想。或遍处中观青黄等遍满想。由于此想亲近修习多修习故。能除通拥所有障碍。能引最胜诸圣神通。若变事通若化事通若胜解通者。变是通体。化是通果。亦名神通。胜解通者。远作近解。屈伸臂项至色究竟。及想地为水等。名为胜解。无诤愿智四无碍解。亦因修习解脱等想。除境界愚方能成辨。亦可有物转状名反。无而忽有名化。胜如前释。下对辨异。智论亦尔。或有别义凡化事不过七日。圣者又过。可引彼论。自下总结。准决择说五通皆是世智。亦可学人所得是有漏。以未尽漏故。无学离漏身中得故。亦名无漏。第五明修世净定生处差别中。景云。解云初定三天。从离欲染为名。皆名为梵。第二三天。从身光强弱为名。第三三天。从所得净乐遍身不遍身为名。第四静虑。天星列居皆无云地。初得其名。名无云天。第二从福田最胜为名。第三从所得果为名。次五净居。以有无漏杂熏修业生五净处。空处定随三人别修下中上善。当生空处别受三果。乃至非想亦尔。彼名随行天者。由彼诸天无有形色亦无处所。然住所有其差别者。四定得报随所修行上中下品而生彼天。得报胜劣名随行天。基法师云。初禅天名梵者梵是净义。初离欲故故得净名。第二禅名光者。初离寻伺故得光名。第三禅得净名者。以得胜乐故。胜乐名净也。第四禅凡圣共居三天。初无云得名。余随福增为名。五耶含天名云云。解无色界中。云随行天众同分中者。无色界天无别受报处。随行三品即受此报。故言随行天。然住所作有其差别者。谓住三品所作之业有其别也。今此文相还同婆沙。初定四空修三品业。受无别果。后三静虑随修三品业。受有别异果。第六明离欲者。相中有十三相。可引智论辨同或异也第三十四卷

自下第二明趣出世间。于中初结前生后。次辨七作意。后总结之。前中言渐次生起七种作意乃至证得阿罗汉果者。前三方便修了相作意。自了四谛十六行等种种相状。四善根中修胜解作意以见道近于胜解心中修谛行故。于见道中修远离作意。能尽见惑。于修位中修摄乐作意。进断修惑取中二果及断色无色惑。乃至非想八无间来是摄乐作意所作之位。观察作意于修位中已断未断之处能观察知。断非想惑。第九无间道金刚喻定是加行究竟作意。尽无生智是加行究竟果位。文中寄相作分别。论实处处有七作意。就第二辨七作意修起次第中。若依颂中四句以判应分四。今据此文明七作意次第修起故。即为七段。初解了相作意。于中有二。初略辨依教修习以十六行了四谛相名为了相。二广辨十六行了四谛相。前中。谛别各有表释。表释具足名善说故。又解。三法轮中四谛法轮名为略表。第二以去名为广辨。言或于作意已善修习等者。谓于未至定中作意已善修习或得根本静虑无色。就第二广辨分二。初别解十六行了四谛相后显位地。前中有三。初明观察欲界四谛。二明观上界四谛。三当知此中下总结二智即是能生法类智种依处。初中先别解后总结。前中分四。初解苦谛分之为三。初标十行悟入四行。次别释十行入四行。后总结十行摄于四行。就别释中。初总结十行依三量观然后别释。释中分四。初之五行悟入无常行。次有三行即是乐受苦受舍受三苦之行悟入苦行。无所得行悟入空行。不自在行悟入无我。初中分四。以合辨初二行。后三行次第别释故。初中。以三量观无常性。就初明依至教量中。云如七日经广说者即劫经是。以说七日事故名七日经。次明现量依教生信。于无常行获得决定。由如是信增上力故数数寻伺观察一切现见不皆无常之性。谓先安立内外二事。内谓六处等外事有十六如文所列。此中内事有十五种所作变异亦如文列。复有八种变异因缘亦如文列。下解释中。从后向前解八种变异因缘。次解内事十五变异后解外事十六种变异。解八变异因缘中。云风所鼓燥者。谓大风飘扇湿衣等者。谓有湿衣。或时湿地。或稼穑等为大风扇水令干曝枯槁也。[韅-革+目](初点反急)如世言此极即干[韅-革+目]之也。下结。一切有色无色内外诸法变异皆由如是八种因缘。解十五内事中。云干语者。泰基同云谓热故言语时干。如世人云干语湿笑。踡局。屈曲。谓由触对顺乐受触领乐触缘所生乐时自能了别乐受分位者。基云。今且举乐触未举苦等故。故言谓由触对顺乐受触。即简苦苦等受也。领乐触缘所生乐时者。乐触缘即境能生乐触者是。今意言领顺乐触境所生乐时能自了知是乐受分位也。十六外事中。景云。前之六种是所摄受事。后之十种是身资具事。六种是所摄受事者。谓一地事。二围事。三山事。四水事。五业事。六库藏事。十种身资具事者。一饮事。二食事。三乘事。四衣事。五严具事。六舞歌乐等事。七香鬘事。八资具事。九明闇事。十男女事。若依前列名中。饮食各是一事。今解中饮食合作一解。以合一解种。第三以比量观无常中。云即由如是现见增上作意力故观察变异无常性也。此牒结前。乃至应正比度等以来。明诸色等法大灭坏等易知。刹那生灭难知。以微细故。今将欲辨先发论端。云何比度以下。正辨细无常。于中有二。一以粗比细。二以现所受果比知过去不现见因。前中依基公释。乃至是故诸行必定应有刹那生灭以来。明由有小微细生灭故得有大变易生灭。非凝住法得有变异。非见小生灭等而知有大生灭等义。从彼彼众缘和合有故下至生已不待灭坏因缘自然灭坏已来。明释伏难云灭有因缘。谓伏难云。不知生灭俱有因缘已不。今通云。此法由众缘和合故有生。生即有因缘。不得因缘而自然灭坏。即灭法无因缘也。从如是所有变异因缘乃至令不生起以来。明释伏难。伏难云。如是日灸青叶令黄。此青叶岂不由日故令青不现。即日为青坏缘也。今释云。日能变青为黄。如是汝何言日为变异因缘者乎。此日即后黄色生之因缘。非前青色坏之因缘。所以者何。由世人前青色灭已现见有黄色生。此黄与青不相似。可得是黄生是有。故知日与黄生为缘非青灭为缘。若日灸青坏已后黄不生可日与青灭为缘。灭有缘生后黄即有生。明知日与后黄生为缘。非青坏为缘。非彼一切令不可得若青灭已一切后法全不可得。即日与青坏为缘也。下反解云。或有诸行既灭坏已乃至亦不可得已来。是外人难。若此灭已有余法生可如前解。若此法灭已无余法生。是即如何。煎水。悉尽无为将后缘等。故知灭法得有因缘。言彼亦因缘后后展转乃至作如是事以来。论主解云。此同前解。煎水水火俱有与后后生法为缘。末后无水时不由火令无水。水势自无令火于后生法无缘故。故今灭法亦无因缘。景云。由火力故。助前前增水。生后后减水。故火乃增水望后减水以为生因。前前增水生已自灭更不待因。乃至最后念水不能为因更生后水自然而灭。是故后水应生不生。名水消尽。器坏亦尔。意同基释。基复助难曰。即日与后黄生为缘。亦与前青灭为缘岂不得耶。答曰。不然。若一因缘能生灭。生灭相违故。相违之缘云何是一。若能生缘是一。所生之法应不相违亦应是一。又若灭法有因缘者。因缘能有法所有即是灭。灭为因缘有因缘即能生。是则因缘生生。何关生灭。故知灭法任运而灭。第二以现所受果比知过去不现见因中。云若唯用彼自在为缘是则诸行与彼自在俱应本有何须更生者。此难意。若自在是本有。亦有自在时即有诸行。诸行既与自在同时。故知诸行亦是本有。若是本有即是常住不应名行。以彼义中行非本有故。他既见是难已。便更立云。自在是本有。诸行在后方生。故次论云若言先有自在等。论主见此转宗。便更逐难云。若行自在后方生。是则诸行非唯自在生更用别缘故。故次论云是则诸行不唯自在为缘生起。若用自在为缘。自在有时有诸行故即俱应本有。若后诸行方生。是则由祈愿故次后诸行方发。若诸行用欲祈愿为因。何故唯论自在为因。故次论云若言自在随其所欲功用祈愿等。既纵以欲为因。更须征破。故次论云若尔此欲有因耶等。假设欲有因即用自在为因者。自在本有故欲亦应本有。有自在时即有欲故。如前诸行破。故次论云若言有因即用自在等。欲用自在为因既破已。后更有余因非用自在为因。若尔欲若有因者。如前诸行别用欲功用祈愿为因。今言复用欲功用祈愿离自在外别法为因。是则诸行别有因生。何须妄计无用自在。故论次云若言此欲更有余因等。如是略由三种增上作意力故等者。结上三量作意也。次明别离行中。初牒前起后。次释。后结。前中云于前所举五行等者。卷初云由十种悟入苦谛苦下四行中。前五种行中悟入无常。此五行中初变异行。即前所明八种因缘十五种十六种等变异是。第二灭坏行。即前所明比度有刹那生灭等是也。故言已辨二行。今第三云何复由别离行故观无常性。释中。云非爱者。是怨。及共财等者。同财。或由恶行加行失坏者。为作失利名为恶作。法性行中。云谓即所有变异无常等者。此中意如现在乐受正受乐时未变异无常。以变异等前三种无常行故。观今乐受于当来世必当无常故。如是通达如是乐受于当来世必定无常。故名法性无常令会行故观无常者。即以前三种无常观现在法与此三种无常和会故。名合会无常。即前乐受于现在世流入此三无常也。第二明三行悟入苦行中。云如是由证成道理及修增上故至趣入苦行者。结前起后。谓前所明信至教量及以现见比度。此三即是此中证成道理。及修增上故者。即解至教等道理次下云依教行者净信增上作意力故。或由现见增上力故。或由如是是比度增上力故等。是此中及修增上故。彼解至教量等下一一别观。此作意即修增上也。次释。后结。释先解第二不可爱行。劫解第一由结缚行与列名中次第不同

第三解不安隐行。初中作是思惟如是诸行皆是无常乃至如是由不可爱行趣入苦行等者。基公解云。准下文云。于能随顺苦受诸行及苦受中。由不可爱行趣入苦苦。即以此行趣入三中苦苦也。此不可爱行中摄前七苦。七苦皆是苦苦。若准对法及余处文七苦中前五是苦苦。次二是坏苦。与此文相违者。且释云前七苦俱不可爱行。七不可爱中前五是苦苦。今以不可爱行结缚不安隐行此三行与三三苦相从收故即相从收不可爱中唯虽有二苦皆是苦苦行摄。少从多故二苦俱五苦也。又以此顺生苦受等。故虽七皆是苦苦。所以者何。以次第二明结缚行中由结缚行趣入坏苦。即于贫爱等结更生贪爱等。招生老病死等说大苦蕴。即七苦顺生乐受者是坏苦。故知顺生苦受者是苦苦。以顺非苦乐受生舍受是行苦。下结趣入三苦论文前后不同者。以性相求随义便解。又释摄义门别。彼论约三苦摄八苦故知五是苦苦。此论以三行摄八苦故不可爱行是前七行。今以苦摄三行故苦苦摄不可爱行是苦苦。不以苦苦摄不可爱行所摄七苦为苦苦也。故不相违。摄义门别。言有漏有取者。景公云。漏是烦恼。取唯是爱。除灭道外诸余苦集皆能生漏。又从缘生名为有漏。从取而生又结生取故名有取。于顺非苦乐蕴中。由不安隐行趣入苦行者。通论行体。即取一切顺于三受有漏诸蕴。文中为简顺于苦苦坏苦诸蕴。是故但说顺非苦乐有漏诸蕴以为行苦。此中以说赖耶名顺舍蕴。以有苦乐种随逐故。然文中说顺非苦乐一切诸蕴苦乐种子之所随逐。不唯取彼赖耶。故知此据末之立赖耶为论。是故通说诸蕴苦乐种子所随逐。如是由结缚行及至诸所有受皆悉是苦者。将此所明三行会经中说三爱皆苦之意。第三明无所得行趣入空行。景云。观心相续离第二法唯有其心。心外无我故名为空。即蕴我无名为无我。第四明不自在行入无我行。基云。空无我二行何别。空者定于体。无我定于用。即计有体名有。以空遣之。执有用名我。以无我遣之。第二解集谛中。有三复次。初复次中解因集起缘。云谓了知爱能引苦故说名为因者。景云。但有其爱必能引苦故爱望苦总说为因。基云。且如现在逢一顺乐受境于中起爱。当知即熏爱等成种。此成种时复令当来生等种子于中增长。此爱望此生等种子能引生故故名为因。既引苦已复招集令其生故说名为集者景云。爱引苦已复招集业令当苦生说名为集。基云。即前爱能润行支等成有集能生当果。此爱能集他义名集。既生苦已令彼起故说名为起者。景云。既集彼业当苦生已。今令苦起说爱名起。基云。即爱既熏种已能令苦种生生等苦现行。爱能令生等种起现行故名起。复于当来诸苦种子能摄受故次第招引诸苦集故说名为缘者。景云。此爱非直能引现起之苦及当起苦。复能招引当来识等苦种令其增长故说为缘。基云。即爱既于当来苦种能摄受熏增故。能令未来生等苦次第生起诸苦集生说名为缘。此初复次稍与对法第六卷同。勘之。又约总别不同。其目义者诸爱能爱未来自体名引苦是总。余三是别。既引苦已由爱能令三界五趣果现在前未来果集故名集。既引业五趣已爱能随令一人趣等生现前名生。既一人趣等生现前已爱能令此人身中生等诸位次第生现在前名缘。此三即次第别生也。勘彼第六卷同此。第二复次意。即爱支望取支为因。爱支望有支为集能集诸业故。即爱支令生支现在前名起。即爱支能遂引老死支现在前名远缘。景解第二复次云。于十二支中知爱是取因故名因。此爱非直是其取因复能招集取所生有。恐滥三有故今举取为因之有。故云即以其取为因有故。又爱能起当来生支。生支从有支起。举有取生。故云有为上首。当来生此爱。又能引发老病死等故名为缘。举生为缘意望所生老病死等以为缘义。第三复次中。景云。谓正了知至后有生因者。了相作意。又正了知赖耶依中爱随眠等是后有因。又正了知彼所生缠随其所应是集起缘者。总释随眠所生起缠为集起缘。下别释。谓求后有爱招集后有名集。此后有爱复能发于现自身喜贪俱行爱故名起。喜贪俱行爱复与多种资具彼彼喜爱为缘即名为缘。基云。第三复次解意。了知诸惑种子附属所依本识知爱随眠等是当来世后有生因名因。即知爱种子能生当果义名知因。此一种种子后三种现行名爱。爱复招集后有故名集。此后有爱为缘复能发起于现在境起喜贪俱行爱名起。即以此俱行爱为缘于未来境起彼彼喜乐爱名缘。此中于四种爱中不说今爱爱着自身也。又此即四爱。第一单名爱。此爱是总爱。相状难知。今以种子名说其实通现行。论文虽言总烦恼意取于爱。此爱能引生未来果故。余三为三爱。言此后有爱复能发起喜贪俱行爱。喜贪俱行爱者是缘现境起。俱由此爱缘未来自体爱未来身故。于现在境亦能生爱故名俱行爱。由后有爱为因。又以现在与妙境相应起爱故于未来妙境亦起彼彼喜爱。故彼彼喜爱亦由俱行爱为缘也。第三解灭谛四行中。集谛无余名灭苦谛无余名静。即前二种是。第一最胜无上名妙。即前二种是。常住出离名离。第四解道四行中。于所知灭境能为作道路通寻求义名道。道路通所寻求法故。所寻求既通虚妄真实。是所通寻求是真实非虚妄名如。简虚妄故。非但能于灭谛真实寻求。亦于四谛门能如实知皆能随转名行。历四谛故。行历四谛欲何为。能出生死一向能趣涅槃义故名出。出诸历劳故。第二明观上界四谛中。初结前生后。第二正释。谓彼所有乃至皆有如是性等者。景云。此明上二界有为有漏苦谛之体。遍上界一切生处。爱等集体遍五门种。于三世时皆有如是苦集有法。皆随如是集谛道理。皆有如是苦谛之性。下明上界灭道可知。基云。此中意以四谛理观。现此界所见诸蕴有无常等已于他方不同分界不现见蕴皆能以理比度观察。谓彼他方界等所有有为有漏通三界等处。于一切诸蕴种于一切三世时。皆有如是集能生果法。苦难和合法。生老等苦谛。皆随如是苦无常理者业烦恼以集谛皆有同集生缘性。若性等行有灭法寂灭安乐是灭谛。彼所有道能断诸惑究竟出离生死也。是道谛是。此段文意劝行者以此方现见类他方界不现见蕴等也。自下第三总结三智即是能生法类智种依处。景云。上来所明前三方便。依未至定修。起了相作意。上下谛观。即能熏发本有相见道中法智类智种子令其增长。名与种以为依处。泰云。自见道前法类之观。远望道后真法类观作种为依。还同离心定解脱种。基云。此中意由五停总别念处作是四谛行故。即是后无漏类智种子依处。一有漏为缘能引无漏故名种子依处即新熏义。二即五停时亦能熏增无始无漏种。此种居五停位中亦名了相作意位收。能辨生初见道法类智故。名法类智种子依处。下显位地。谓上所明十六种行了相作意。犹为欲界闻思闻思间杂。位在五停总别念处。第二解胜解作意中。初结前略标。第二广解。前中谓从了相作意次起胜解作意。复于四谛差别事法尽所有性发起胜解。四谛平等一真如性如所有性发起胜解名胜解作意。位在暖等四善根位。就广解中。辨四善根即为四段。初解暖法。文分为二。初辨缘谛尽所有性修作意相。二如是勤修瑜伽行者已下。明缘如所有性作四谛现观。前中如是作意唯缘谛境一向在定者。基云。依此作意中欲断我慢处下文云粗品我慢间无间转。此胜解作意由为我慢间无间转。何故言一向在定。岂不相违。义曰。前明了相作意一善心缘一境时。由为闻思间杂同缘。令胜解起时一向是善。缘一一境时不为闻思间杂一向在定。简彼了相故言一向。据多时在善心一观语。非无出观起我慢及退生余惑等。不欲明伏我慢。论实得我慢。故言间无间转。今以胜解简了相故据长时在观。非如了相为闻思间不得长时入观。言一向。非相违也。谓生死流转如是诸法无边等者。此一段具明四谛无边。思文准知。泰云。生死诸法无依无获不可以为所依。起无依行。皆无所希唯有过患。故起无愿行。景云。虽厌苦集欣乐涅槃。然犹未能深心趣入。何以故。以彼犹有能障现观粗品我慢。随入作意间无间转者。思惟生死流转等时心带我解名为我慢。说带我心名粗我慢随入作意与胜解作意四谛观心间无间转。作是思惟乃至如是诸法是我所有等。出粗品我慢之相。彼既了知如是我慢是障碍已乃至随作意行专精无间等者。恐更起彼我慢为障。作为制伏所知境趣入涅槃专精无间。后心起时。观察前心为邪为正。专精守护无有间断。令彼我慢无容得生。泰云。彼不能起入故。但起修任运作意。彼既了知我慢障已便能速疾专精无间。舍前所修任运作意。如是乃至以后观心缘前观心故离所缘相。基云。彼既了知乃至趣入作意等者。此随转作意即前我慢。以是内我随法能入名随入作意。趣入作意者。即于生死曾久流转当复流转。乃至无相真是无相缘外境而生名趣入作意。彼行者随此作意专精无间观察圣谛。此观察心既时灭已后生无间观察方便流注。前观察心没后观察心生。以后心缘前心专精无替。以此义故粗品我慢无容得生。是此中文意。自下第二明缘如所有性作四谛观。如是行者观心相续展转别异新新而生或增或减等者。基云。行者作观行时念念增胜名为或增。若不减增胜名为或减。暂时有率尔生前后既有增减变易明知无常。即此观心既入取蕴明知是苦。无如实计真是法但是苦法名为空观性心是苦实所计法是苦。观离第二法故。无常实第二妄计实法名空。无自在用名无我行也。是此中意。计即缘道谛为无常等。约似观心是道谛故。若据实观心是苦谛。以有漏故。今约顺出世义。又此位中有无漏义故。说为道谛。若约此义亦缘道谛为无常等。今约实义故是苦谛。景云。知唯有心无有第二我法名空。苦集灭道谛正悟入者转近见道。观行渐增明名正悟入。非是现观名为悟入。观行渐增离于分别。故言能缘所缘平等平等正智得生。次明顶及忍。景云。彼四善根安受谛理皆名为忍。但以三品立暖顶忍。泰云。学作人空无我观故。平等平等亦印谛理。故并名忍。第四解世第一法中。彼既如是乃至住无加行无分别心者。彼从前来已多修习。故离加行住无分别心。其心似灭而非实灭似无所缘而非无缘等者。基云。无分别智寂静微细名之为灭。今此似彼非实彼智。故名为似灭。又无分别智灭观分别心名为灭。今此似彼名为似灭。又灭定名灭。心细故似彼灭定。名为似灭。无分别智无影像所缘。今此无相状似于彼。而有影像。故言似无所缘。又此所有境现在前故非无所缘。心细似无缘而非无缘。又无分别智离有分别远离诸相远离诸惑。今此似彼故言虽似远离而非真远离。景云。虽似远离而非远离者。暖等善根随分寂静似真无漏远离之心。体是有漏而非远离。泰云。无心名远离。又于尔时非美睡眠之所覆盖至此不如是者。景公释云。此云举非显是住暖等中无如是相。今解住世第一法无如是相。即于如是寂静心住至名为世第一法者。谓于四善根寂静心住最后一念于诸谛理起内作意名世第一法。此有两解。一云。以此文证世第一法通缘四谛作无我观。论既云诸圣谛理故知非一谛也。此文顺涅槃经说世第一法亦缘四谛。不同小论唯缘苦谛。二云。世第一法唯缘一谛同小论说。今此文相举总取别。谓于前暖等所观诸圣谛理中之一起内作意也。然涅槃经说缘四谛者。远公释言观谛有其二种。一者得修现在所起。二者得修未来所成。世第一法现在所修虽观一谛一行。未来像于总四谛增明。今就得修名缘四谛。今解彼经亦举总取别。虽总举四谛而意取苦谛故也。第三解远离作意中。从此无间乃至现见智生等者。景云。从此世第一法无间。于世第一法已前所观诸圣谛理起内作意。作意无间随前次第所观诸谛。若欲界四谛是现见。若上二界四谛名非现见。如其世第一法次第有见道无分别决定智现见智生。由此智生故三界见惑一切粗重皆永断。泰云。从此真见道无间。后在相见道中于前所说诸谛重观。以上论云出世心生即真见故。备述三义。言辨相见道前方便既有法类智。于真观中应知亦有。然法类智虽有多种。而此文意观欲名法。观上名类。又解。就真见道唯一念时随方便分四谛智。故云如次。其钝根者别观四谛。故云如次。前解为胜。基云。从前世第一法无间。从前第一法所观诸圣谛理今于真见道间起内作意。此真见道作意无间。于相见道中随前第一法时所观诸谛。若此亦现见。他方不同分界等不现见诸圣谛中。如苦集等之次第有无漏无漏无分别决定。不由他引自生疑智现前。以现量证智生。非如见道前即有分别疑可比度而生。是此中意。又证世第一法无间名从此无间。今意欲解真见道难知。越说相见道。却解所从无间所即世第一法。今却成前。谓前所观诸圣谛理起内作意即乃世第一法时。此作意无间随前次第所观诸谛于相见道中若现见不现见决定智现见智生。亦是此中意。论此永断故若先已离欲界贪者乃至不复还来生此世间者。此中据先用世间道伏离欲界欲。今入见道时成不还果。即是超越不还之人。今且据离欲界不还。不论乃至先离无所有处人。前卷未说世间离欲者相。威仪寂静言语敦肃而无[跳-兆+巢]动等。今此与彼相似。故言当知无异等。又虽相似少有差别。谓不还人不还生欲界。即于彼入涅槃。世间离欲者不然。故有差别也。由能知智与所知境和合无乖现前察故名现观乃至婆罗门等当知亦尔者。入见道证如时。境如无相。故其智亦无相。二无相和合。能缘所缘无相乖违。现前观察。故名现观。释现观名义。如一刹帝利与刹帝利和会一处无有乖意。以种性同故而是一类。亦名现观。婆罗门等当知亦尔。此亦成就众多相状等者。明入见道者有十二相状。一证理观获得四智。一唯法智。谓在凡夫时妄计实我。今入见道除遣实我但有于法故。二非断智。三非学智。谓于凡夫时妄计断常。今入见道离计断常。即非断智非常智。此据分别断见不论修断见也。四缘生如幻事智。谓于凡夫时妄起邪见见取戒取。今入见道善推求故观见诸法。此由如幻事。无如彼三见等所计。此即第一相状。二于境界失念起猛利缠。作意即遣。三毕竟不堕恶趣。恶趣亦得对治道故。四不故思犯戒。五不退转弃舍所学。景云。已断惑种故。无退转弃舍学果。基云。得决定智故。于所学中必不退转弃舍所学也。六不造五无间业。七定知苦乐非自作等。景云。定知乐非自神我所作。亦非彼他自在天作。亦非前二共作。亦非非彼假名自他而作及无因作。基云。悟诸从缘生法故遣因中自作等妄计也。八终不请外道为师起福田相。九于他沙门婆罗门等终不观瞻口及颜面乃至得无所畏者。谓不信他道出家受学。唯以法智见法类智得法于大师教生决定信。故于诸法中得无可畏。此如下第九供中广解。对法第九卷亦解。十终不妄计世瑞吉祥以为清净者。唯知佛为清净也。世瑞吉祥者。谓世人妄计世瑞相。如欲行时见净水香华。是少时瑞相。又计吉祥即随见此瑞法号为吉祥。今不如是。十一终不更受第八有生。唯七生等也。十二证得四不坏净也。第四解观察作意中。初略辨。后广释。前中复二。初明断修惑得二果相。后明舍中观察。初复从此后乃至当知亦尔者。有十二相同于初果。然少差别乃至速疾遣者。与初果人第二相别也。唯一度来由此世间等者。此与初果人第十一相别也。合初二果有二相差别得不还果及不还相。如前超越入见道时不还相。辨观察云当知此中至而正修习者。观察作意通能观察三界修惑已断未断是胜进道。然于修道正断无间道是摄乐作意。从断欲界九品乃至非想入无间道是其住非想第九无间道。是其住非想第九无间道。是加行究竟道。此中但举所断欲界修惑得中二果。不辨能治摄乐作意。摄乐作意后文当说。第二广释中。复分为二。初问答广辨修道体用品类差别。二如是于修下明于中观察。前中。云谓由定地作意通世定慧二法。无间殷重二修定自性。泰云。定地作意是修自性。由二修故证彼自性。又可会彼所证境。八种修业中。基师等解。由修故得者。即修也。由修故习者。即习修也。若先已得未令现前但由修习彼种类法当令现前令转清净鲜白生起名修故净者。此即法智时其类智种子亦成就故名先已得。由修习彼法智种子时即资类智种。至类智时此种子能生类智令转清净鲜白生起名修故净。即法智时修类智种子令清净后生类智故也。又如见道前重增无漏种入见道生法智等是。又种子成就是由修故得。现行成熟名由修故习。自在成就名由修故净。是三成熟也。若已生或能灭断名由修故遣。未生诸惑能令不生了知如病等名由修故知。下明修品类有十二种。基云。此解无间道能断不言加行道者。对法明金刚喻定并取加行道者非真实义。若断种子唯无间道若制伏种子。加行道亦有此义。彼论约制伏种子义故金刚喻定亦取加行道。此论据断种子难故唯无间道。胜进道修者。谓由此故乃至或复未超越究竟位者。泰云。胜进有二。一未起趣后地加行来皆名胜进道。论云乃至。意在于此。二约断惑第八品未尽未尽第九加行道心趣无学位。并名胜进。基云。此义未起后下烦恼对治加行以来诸所有渐观修习发心等是前对治道胜进道。又得初果以来趣求第二三果起乐趣入无学究竟位以来可有发心修行等是前胜进道。问曰。起后品加行何故不是前胜进。义曰。今别作法后加行缘后品故。随此义故不取。其实亦是谓又已断非想第八品以来惑未断第九品成究竟位所谓有诸道。是欲界初品对治道之胜进道。又是断欲界惑第三果人之胜进道。若至非想第九无间道亦是胜进道。若第九解脱道且不名胜进。以得解脱果是解脱增胜名解脱道。今此中并得义非真作法。于时时间于可厌法乃至名摄乐作意法者。第五解摄乐作意也。前卷摄乐以后明观察。此卷先明观察后明摄乐者。前约世道离欲界欲入初静虑七种作意顺次而说。今此总据离修惑证中二果。以明于彼观察断与未断然后略辨摄乐通于四道也。彼即于此下。第六解加行究竟。谓从断欲界修惑乃至非想八无间未尽。是摄乐作意之力。若具缚人修得此定即能永断一切烦恼。然要由断非想八品修惑方得此定。得此定时断修惑尽。从此金刚喻定三摩地无间已下。第七明究竟果。于中有三。初辨有为无为果体。以其标位。二又于尔时至极究竟已下重明罗汉胜德。第三当知此中金刚喻定所摄作意已下对因立果。前中。云诸漏已尽者。以三漏尽故生亦已尽。即是我生已尽智。所作已辨无复所作者。所作已辨智也。证得自义者。以于圣道究竟修故证自果义利。即是梵行已立智。尽诸有结者。以有结尽故不受有。即不受后有智也。三住中。基公解云。圣住谓空无愿无相灭定者。诸论中唯有三解脱门为圣住。今取灭定。以无相故即多住亦在住中。诸论约三解脱作法。此通实为论。无违。又会正为圣。能证圣正法名圣住。唯。三解脱门。若圣人之中成就名圣住。即灭定亦是。余四圣等不离道谛有心会正是住义。今灭定无心无会正义故诸论无。此论据成就故有。天住中。诸论唯四静虑今此论通无色者。以定慧均义。据标天名者。唯说四禅。即诸论如对法第十卷说。若有无漏义复有亦名天者。无色亦然。故此中通无色。不违。又约有定光净故名天。无色亦有定光净故名天。即亦是天住。如此文实作法。彼约一义。就第二重明胜德中。有三十二法。至极究竟者。以到无学果故。此即第一胜。毕竟无垢者是第二。罗汉断三界惑尽也。毕竟证得梵行边际者是第三。谓超有学行梵行者犹未到极。今无学到边也。离诸开键者。三界烦恼留住有情不令出离犹如开键。无学离之即第四也。已出深垢坑。即第五离四暴流也。已度深堑。即第六离四轭也。已能摧伏彼伊师迦是为真圣者即第七。西方有山名伊师迦高而且峻。景云。此譬我慢自举。基云。譬有顶烦恼亦高而最胜。无学离有顶惑如摧伊师迦也。摧灭高幢者。基云。言摧我慢。即第八也。已断五支者。第九也。基云。已断五上分结并五下分结。景云。但断五上分结。成就六支者。即第十也。景云。成六常住支。(基云)成就六念又成轨则所行等六支。今若依阿含经释此文者。应云已断五盖获六恒住。故彼经辨罗汉果云摧五盖护六住摧一身念降魔。但下文说成六恒住何须重辨。一向守护四所依止第十一。守护四依依法不依人等。又常乞食粪扫衣等四依止。又守护四念住名四依止。最极远离者第十二。有学已离诸恶趣等。今无学胜彼名最极远离。又或离邪行或离杀生等胜有学。独一谛实者十三明无虚诳。又离妄语名为谛实。弃舍希求者十四。至极位故更无希求。又无不与取故名不希求。无浊思惟者十五。唯善无记思惟。无不善染污浊思惟故。又无邪行浊思惟故。又无杀生浊思惟故。此上四即十恶业道中前四种亦得。身行猗息者十六。居有学位身有极涩。今无学常得轻安故。身行猗息。猗即猗乐也。心善解脱慧善解脱十七。得俱解脱或唯慧解脱也。独一为侣也者。最胜故名为独一。非余有学等侣名为无侣。即十八也。正行已立十九。谓入涅槃行已立也。名已亲近无上丈夫二十。明与佛同证人空。亲近于佛佛是丈夫无上也。具足成就六恒住法乃至意正念正知二十一。明常住六恒住法。六恒住法以舍念正知三法为体。彼于尔时领受贪欲等乃至愚痴无余永尽者二十二。离三界不善根。彼贪嗔痴皆永尽故不造诸恶习近诸善者二十三。明断恶修善。其心犹如虚空净水二十四。其心如虚空无染。如净水无浊。又如空无碍。如水明净。如水无尘。如妙香檀香为一切天帝天王恭敬养者是二十五也。景云。如世间中上香檀木香为天帝天王敬重。基云。如天帝宫中有妙香檀树天帝天王常生恭敬。又罗汉身如一帝香檀木。言无惑自在故常为天帝等恭敬。住有余依般涅槃界二十六。明得有余涅槃。度生死海乃至亦名住持最后有身二十七。明此身得涅槃但住持一身。先业烦恼所引诸蕴乃至永灭涅槃二十八。明得无余涅槃。当知此中有如是相乃至五者不能贮畜受用诸欲资具二十九。明不习近五种处所。如是不能妄计苦乐等乃至无因而生三十。明处诸法从缘而生不生妄计。又亦不能怖畏一切不应记事三十一。明已知佛法故他问无不能知。十四不应记事中不生怖畏。亦又不能于云等三十二。明无我故无怖。此为三十二种罗汉功德也。如是一切名声闻地已下文。总结一地。而文少故寄在第四瑜伽处中。言犹如一切名句文身是所制造文章咒术异论根本者。基云。文章异论如依名句等方成。今声闻行如依此。应教法。教法为依彼根本如名句等。今解。此略辨声闻地为彼声闻相应广教根本也。

独觉地若依梵语名钵剌翳迦佛陀。旧云辟支讹也。此云独觉。初发心时亦值佛世间法思惟。后得道身出无佛世。性乐寂静不欲杂居修加行满无师友教自然独悟。永出世间中行中果。故名独觉。或观待缘而悟圣果。亦名缘觉。如是独觉种性发心修行得果。一切总说为独觉地。文中初结前问后。后开五门以释之。解种性中。(景云)三种独觉皆烦恼轻微名薄尘。于诸有情慈悲劣薄名薄悲。愿求独觉出无师无敌之世名慢行类(泰云)前薄尘性烦恼薄。故易不断徐。薄烦恼中慢惑少重。由是慢性故希愿无师(基云)种性有三种人。或一人具三。一人具三中随增性说故有三种。或一人约三义故说三种。道中(景云)此正明修习入圣。前方便道初人百劫修蕴等善巧。百劫满已于最后身伏无所有以还修惑。依第四静虑起不净观乃至究竟。此人取后二果。第三亦是本性独觉。遇佛发心多生修道。乃至能起因乘旨三善根不能入圣。但修蕴等善巧即便命终。于后生身惑伏无所有以还修断烦恼。于五地中随依何地入谛现观。越证那含断烦恼方取罗汉。或时此人住前三善根命终受身。于后身上更起忍等入谛现观。得初果已总断九地修惑超证罗汉。第三亦是本性独觉。遇佛发心修方便道乃至入圣证法现观。得初学果或证第二未能尽漏而便命终。或作七生或作一来。当无佛世依二果身不取那含越证罗汉。此后二人并是部行。极少不减四生。极多不满百劫。以不及初人故。此第二门意明三种独觉初殆发心修方便道(基云)第一初发心时值佛修百劫已成果麟角。今论别说经百劫已值佛世。又解百劫中虽修行未修蕴等善巧。经百劫已值佛世方修蕴善巧。在后身方成道麟角。第二道先值佛为说法。不满百劫修。或九十劫。乃至一劫修习已。于暖等位中修习蕴等善巧。于此身不能证极果。或证初果或家家七生一往来一间等。于后身得独觉果等。第三道值佛修习已于此身得初果。或七生家家一间一往来等果。后修蕴等善巧于当来世证独觉无学果。若依智论二十六卷云。辟支佛有二种义。一名独觉二名因缘觉。如上说独觉者。是人今世成道。自觉不从他闻。是名独觉辟支迦佛。独觉辟支迦佛有二种。一种本是觉人。在学人中生。是时无佛。佛法灭。是须陀洹已满七生。不应第八生。自得成道。是人不名佛不名阿罗汉名为小辟支迦佛。与阿罗汉无异。或有不如舍利弗等大阿罗汉者。大辟支佛百劫中作功德增长智慧。得三十二相分。或有三十一相。或三十二十九相乃至一相于九种阿罗汉中智慧利胜。于诸深法中总相别相。能入久修习定。常乐独处如是相。名为大辟支迦佛。又若准十地论以一行一果为胜说也。习中。三藏云。前第二人身具声闻独觉二种。故种声闻解脱分善已。经于三生更值佛世。转根得成独觉种姓。能引独觉决择分善令得现起。其第三人。初之三果值佛出世转成独觉。非是异生。故不还果名至极处。(景云)方便道成。更复修习入谛观修习三相。前门已辨。但知第三独觉发心入圣不能尽满而复经生者。是初二果非是不还。若是不退不能尽漏住果。命终则生上界。无有独觉生上界者故知第三独觉遇佛发心修道入圣。不能尽漏而命终者。是初二果。次文自判。初名麟角。后二名部行。(基云)习有三种。第一如文。第二即用前道有二。故习亦有二。解住如文。行中总举一切辨其行相。但现神通不说法等乃至本来一向趣寂(景云)依对法第十三云。独觉乘补特伽罗者。谓作独觉法性。若定不定是中根性。自求解脱。发弘正愿。修厌离贪解脱意乐。及修独证菩提意乐。即声闻藏为所缘境。精进修行法随法行。或先未起顺决择分。或先已起顺决择分。或先未得果或先已得果。出无佛世唯内思惟圣道现前。或如麟角独觉住。或复独胜部行得尽苦际。若先未起顺决择分亦不得果如是方成麟角独住。所余成独觉胜部行者。此义大同瑜伽。或先未起顺决择分则是瑜伽初人。或先已起顺决择分即当瑜伽后之二人。或先未得果即当瑜伽前二人。或先已得果即当瑜伽第三人。初人成麟角。后二成部行。亦同瑜伽。言若定不定者。初人于百劫中修解脱分于最后身方起暖等即得尽漏与声闻异名定。第二第三遇佛发心或但起暖等或亦得入圣证预流果相同声闻名为不定。亦可独觉乘中若唯成熟独觉种姓此则名定。若并成熟余乘种姓此名不定。文中解释同彼瑜伽但举定者略不分别不定独觉。对法又云如说预流人有二种。一渐出离如前说。二顿出离谓入谛现观已依未至定发出世间道顿断三界一切烦恼。品品别断。唯立二果谓预流果阿罗汉果。由此二果如其次第永断三界见修烦恼。无余所显故不立中间二果。以唯断欲界修惑有余无余所显故又依如是顿出离人于经中说预流无间即立罗汉。是人于现法或临终时善辨圣旨。设不能办由愿力故还生欲界出无佛世成独胜果。设不办者未能无余离诸欲故。即以愿力生欲界者。彼能速证般涅槃故者此后段文。即说本性是不定声闻。得预流已欲越取罗汉而不能办。即以愿力出无佛世成独胜果。由此愿故回求独觉即住初果。或七生已于最后身尽于余结证于独觉。此则名为声闻独觉。言一切本来一向趣寂者。性乐寂静故名趣寂。非谓皆是决定性趣寂

瑜伽论记卷第八(之上终)瑜伽论记卷第八(之下)(论本第三十五卷)

        释遁伦集撰
论本第三十五

    菩萨地

悕求大觉。悲愍有情。或求菩提。志愿坚猛。长时修证。永出世间。大行大果故名菩萨。如是菩萨种姓发心修行得果。一切总说为菩萨地。于中有四瑜伽处。旧地持云方便处。今云瑜伽。正翻相应。义如前说。言四瑜伽者。一持瑜伽。出彼菩萨所觉之法。若因若果总名第一持瑜伽处。二持随法瑜伽。谓随前法而起修起故名随法。三持究竟瑜伽。由修成满故名究竟。四持次第瑜伽。

重明前义。谓品次第故言次第。皆言持者是任持也。此有三义。一者以因持果。二者景云。任持自体。基云。堪任名持。有种性者有堪任故。三者前能持后。如初瑜伽。后有三持。初种姓持。持于发心持行方便持。发心持行方便持生佛果。测云。持有三义。谓以因持果。以总持别。以文持义。故名为持。总论合初有十八品。

种姓在初故云第一。若依梵本。初字在下。今顺此方初字在上故云初持瑜伽乃至第一。问曰。前三种持明诸万行。三处明何别。遂三周明耶。录曰。如瑜伽释家最胜子。释初持明十二住。唯所行之行法。第二随法明十三住。兼解如来住。明能行之法。第二究竟合十三住为其七地。七地者何。始从种姓乃至究竟。此时明学成满。重明因果。虽三周明义。其意不同。就此地文总判为二。初结前生后二正解释。泰云。依西国经本。初尊写经人。将写经时。或先归依三宝。或先归依大自在天。然旧翻此地。谬置经主归依之颂。乃至漏结前生后及嗢拖喃。谬良深也。若论主先归三世佛方造论者。应在论初五识身地前归依之语。又准梵本。诸地之初并有结前生后及以总颂。何于地不例于前阙无此耶。是知乃是经主归三世诸佛。非论主也。就正释中。先解前三瑜伽二十七品。即是解释三持十法。三解第四瑜伽。即序二十七品前后次第。此第四持旧论无文。前中复三。初举十法略标网要。第二依问广辨。第三释已总结。前中先举一颂列十法名。二长行属当。有十法具摄大乘菩萨道及果等者。依梵本语。远绝继达磨。唐云有十法。萨破罗及果萨埵(有情)末伽(道)菩提(觉)摩诃(大)般那(乘)僧伽罗诃(摄)三试刺且羯(能具)然今随此语。显此十法具收大乘因果法尽。云具摄大乘。大乘是何。谓道及果。旧满萨破罗。故不说及果。解中还有。又约梵本有七转声。有十法具摄初转声。便是能摄大乘菩萨道及道果。第六声故是所摄。然旧翻译家不解转声。故大乘为能摄。十法为所摄。此亦讹也。次列十法。一持。即三种持。二相。即菩萨五相。三分。梵云持仡。又此云品。又分或翼。三十七法中亦有此名。故亦翻为分。又译为品。旧翻名翼讹也。此中不说多翼之义。但明菩萨在家出家二品不同。故旧名品。若尔题品名时即名品品。有此相妨。故云分也。四梵云何地(增上)阿世邪(意乐)总名增上意乐(即十五意乐)梵云质多此云净心。梵本十法中亦无此语。五住。即十三住。六生。即菩萨五生化物。七摄受。梵云何如迦罗诃梵十法中亦无此名。八地。即六地。九行。即菩萨四种行。十建立。梵云钵剌底风侘。建立如来百四十德故。又云毗波萨地。此云安立。梵本中无如是。十法随义分别有六门。一者总别。旧云初持是总。余九是别。今三藏云。此论以十法为体。十法中摄法尽者名之为总。摄不尽者名之为别。住及与地遍摄因果故名总。余之八种不遍因果故名为别。二者因果分别。旧人义章种种解释。今解。初持一种唯因非果。第十一种唯果非因。住之与地。通因及果。余之六种。若据文相说唯因非果。就实而言皆通因果。三者行位差别分别者。持住地建立此四是位。余六是行。若通而言之。皆通行位。四者自利利他。旧云初五是自利。次三是利他。后二是自他利。若通而言之。修十法皆名自利。十种益物皆名利他。今依下论文相。初五是自利。次三通自他。后二唯利他。五者自分胜进。古解云。前八自分。后二胜进。若通十法成就皆是自分。仰习皆是胜进。今解不然。论文无相貌。初一种姓唯自分。余九是通自分胜进。望前为胜进望后为自分。六者三持分别。三持有二种。一初次毕竟三持者。依新论具有四持。今且除第四次第持。就实为论。此三种持通含十法。然十中初十八品修行力劣。起字之初名为初持。随法瑜伽以去。相等四品。造修功强。行用渐胜。名为次持。究竟瑜伽已去。生等五品。修行渐满。得果渐近。名究竟持。远法师亦当此释。二种姓发心及加行三持分别。初一持法。义当种姓。次相等四义。当发心。后生等五义。当加行持。若就通论。则十法皆通三持。如种姓内住持之义。说名为持。表彰之义即名为相。趣向之义即此翼法。分证离染。即名净心。就德成位。亦即是住。托报随物说名为生。摄化众生即是摄法。利物位成说之为地。胜修上进说名为行。随文觉实名为安立。种姓既然。发心方便类释皆尔。上来已解总标纲要。自下第二依门广辨。文有三别。初解第一持义。于中广开为十八品。是初瑜伽。次解相分增上意乐及住四法即为四品。是其第二随法瑜伽。次解生摄地行建立则为五品。是其第三究竟瑜伽。此三瑜伽即是初持次持及毕竟持。第四瑜伽更无别法。问此持中何故初得持名。于此持中明三持故。一者种姓。二者堪任。三者菩提分法。三义名持。广释如此。故得持名。然此三持略以三门分别。一辨体。谓初种姓持二种姓为体。发心持以大愿为体。愿是希求。则取胜解欲信及思并有希求。而摄论云后四波罗蜜是后智者。约智引导总判是智。岂无别体。如说前六度是无分别智摄。岂可无别施戒等体。菩提分别法持以六度三十七菩提分法为体。二辨名。得有通有别。通名云三持者。三是数名持是义名。持有三义。如上释。别名者。二种姓为种姓。乃至以菩提分法为第三持。是故皆以当体得名。或可皆从义用得名。三明位地差别(测云)有二义。一克实为论。十信已前唯有种姓。十信已去乃至金刚皆具三种持。二寄位论三。西国三说不同。一解十信已前名为种姓持。十信为发心持。十解以去为菩提分法持。第二云从无始来乃至十信为种姓持。所以尔者。性习二种为种姓持故。十解已上乃至回向为发心持。初地以上乃至金刚为菩提分法持。第三云分三劫即为三持。谓十信已上初僧祇为初持。初地已上乃至七地为第二持。八地以上第三僧祇为第三持。基云。西方有二。一说。种姓持如护月菩萨取无始法尔种即十信前。发心持即十信已去所有发心。菩提分法持即十住已去所行之法。护法菩萨义势同之。胜军论师义中少别。别别者何。谓种姓持即无始来有所知障性可断边义说为种姓。即义可断处有无漏种也。发心持取十信时有漏闻思慧等。菩提分法义同于前。又有别异说。种姓持即法尔种谓十信前。二发心持即十信已去。三菩提分法持即十解已去。又说。种姓持谓十信心。二发菩提心持谓十解位。菩提分法持谓十行位。虽有此释。未有逗留。典诘不冯。如何依据。又种姓持谓法尔种姓。发心持十信前十力万劫初发心亦得。取初地真发菩提心亦得。此中若总科判初瑜伽。又初十七品正解菩萨地相。末后一品举受持功德劝人修学。不尔。直判初瑜伽中有其三持。解此三持。文则有二。初略辨三持。第二云何种姓已下广辨。前中云何名持等者。此略问答出三持体。谓诸菩萨自乘种姓者。是种姓持。为简二乘故云菩萨。菩萨之人亦有成就二乘种子。唯取大乘种子为种姓持故云自乘。最初发心者即是第二发心持。然虽知发心通于终始。今据胜说故云最初。言及以一切菩提分法者。即是第三行方便持。何以故下辨其持义。以诸菩萨自乘种姓为所依故为建立故有所堪能有大势等者(景云)明二种姓为依止等能得菩提。由为依止故能建立。由建立故有所堪能。由堪能故有大势力。具如是等故得菩提。亦可有所堪任释前依止。有大势力释前建立。(基云)今解此文且为二说。一者依止种姓故有堪任势力得成就菩提。即以种姓有堪任势力能建立大菩提。二者以自乘种姓为依止故有所堪任成正等觉。自乘种姓为能建立故有大势力证大菩提。种姓为此二释。下解发心菩提分法中亦为此二说。言以诸菩萨乃至为所圆满大菩提持者。(景云)若圆满属因即能圆满。圆满属果即所圆满。既言为所圆满当知属果。问曰。种姓等三。一种为持。何故种姓即悬持佛果。发心即持行方便。行方便持佛果耶。解云。此是影略。欲以种种文庄严于义则易解。如彼种姓悬持佛果。当知发心亦持佛果。发心既持次后行之方便。当知种姓亦持次后发心持也。行方便持持于佛果。义势邻接。不劳分别。问曰。一种影略。何故不言发心持于佛果。种姓持发心耶。解云。定有难者。不须解释。必须通者亦有道理。以种姓故。无满是种子即是正因。故望佛果。发心初起经一僧祇是其有漏。入地已去设是无漏。以非种子故不望佛果。近望加行有相生义以辨持也。(泰云)初性种为菩提心之所依止其习种姓建立菩提心。性种性为所依止故有堪任。以习种姓为建立故有大势力。故种姓持持菩提心远证菩提。菩提之心能得菩提故有堪任性。二种种姓能为菩提堪任性。故从果为名名堪任性。第二发心由二姓起。从性种生义望行方便为所依止。从习种生义望行方便为建立因。然施戒等在十信前名为施等。在十信上名波罗蜜。初地已上名二资粮。四地已去名菩提分。由此义故论主重举。亦可就于同时义说别名。近治六蔽故。欲升彼岸故。能资福智故。引生菩提故。第三加行从性种生。义望大菩提为所依止。从习种生义望大菩提为建立因故。能圆满无上大觉。然彼所依菩提分法能持菩提故。从果为名。所圆满大菩提持。任无种姓补特伽罗乃至定不堪任圆满无上正等菩提等者。举劣类胜也。景问曰。既无种姓云何能有发心行加行等者。一解。此假设言也。无种姓人设遇善友发心修行亦不能证无上菩提。何况不能发心行等。第二解云。无种姓人设从福分善种发心修行。以是有漏。终不能得无上菩提。第三解云。此据二乘无大乘种姓。虽从二乘无漏种姓发二乘心勤修二乘加行。终不能得无上菩提。(泰云)据无种姓人及二乘定性说。(基云)旦有三释。假设为论。是第一说。决定二乘种姓亦名无大乘种姓。虽复随缘发菩提心亦不堪任故。故说虽发心等。是第二释。即法尔无性人实虽发心究竟退不能得彼无上菩提。此第三说。问发菩提心非求世间果。此现行心从何种生。释曰。从福分善种生。非无无漏种。无方便无漏慧故。故论云。唯以人天善根而成就之等。又此种姓已说名持等者。谓亦名种姓助发心助加行助。乃至种姓舍宅。发心舍宅加行舍宅。(泰云)准释论有二解。一解助等六名。并是持别名。更无别义。一解义亦有别。能持果故名持。令果续住故名助。能生果故名因。与果作依故名依。果随持故名阶级。在果前行故名前导。果所居处故名舍宅。基云。助成果故。能生果故。依得果故。随从位故。导生智故。摄藏果故。如其次第配助因等。问曰。所行加行是何别。明发心持名加行。今此复名所行加行。释曰。所行能行两种各异。所行之行谓菩提分法。能行之行谓彼发心。故前发心名行加行。今此准文中菩提分法。是所行加行两种别也。上来略辨三持竟。自下广辨。如是种姓品之初首。于中种姓一品。即解种姓持。第二发心品。即解发心持。后三品已后有十六品。总是行方便持。就种姓品中有二。初正辨种姓相。第二从种姓菩萨乃至未为自法相违四随烦恼下随义分别。旧科此文初是自分后是胜进。前中复三。初明种性体。二明种姓相。三由诸菩萨所有种姓与如是等功德相应下总结姓相。前中复四。初明二种种姓体。二释其名。第三对果辨粗细。第四辨胜进过劣。略明二种姓义有其五门。一辨体。西方三说。若依胜军所说。无别姓种姓体。但彼身中二种障有可断义。云立本姓住种姓。后时值善知识闻法发心求菩提等。地前熏成有四闻熏。初从福分有漏善渐修成道分。道分渐修增长熏成无漏种子。名习种姓。即生无分别智等。若依护月立。有本有法尔无漏种子为姓种姓。后对十信闻法发心。从现行心资发本种令其增胜。即名习种姓。据本有义边名姓种姓。由修增长名习种姓。明于后时更不新熏成种。于旧种一体义说地前即有二种种姓。若依护法。地前虽彼有漏闻熏资导本种增多如姜芽等体。是本有种类。总属本姓住种姓。是则地前无有无漏习种姓体。但从姓种姓生。于初地初念无分别智。此智起已即熏成种方是无漏习种姓体。若论有漏习种。地前即有。二得名。旧名性种姓。今名本性住种姓。旧名习种姓。今名习所成种姓。此中通名二种种姓者。从数就义为名。别名性习者。性种当体得名。习种姓从方便得名。三约位前后。景云。若依护月。性种本有义即居前十信初心。资熏姓种令其增长。即名习种。无别习体。从十信已去二姓恒俱。设入初地已去亦不熏种。论云熏者。但熏发旧种名为熏种。若依护法。云始从十信已前及在地前四十心位。是姓种。在地前时虽为有漏闻熏资发本种功能增长。犹是本有种类。是故判入姓种所收。以经地前未有现行无漏别熏成种。故无无漏习种姓。故种姓居前但有有漏闻熏种子名习种姓。入地已去无漏现行熏成种子即有无漏习姓体。义在于后。基解别之。入文当述。测法师解有三义。一者。本末为论。性种姓为前。习种为后。第二资成分别。更互相资。故前后不定。谓由法尔故有习姓。由习姓故得增长。第三克实为论。无前后。谓十信已上乃至金刚齐有二姓故。四为缘通塞。护法菩萨云。二姓相望唯有增上缘。不同性故无因缘。种子法不缘境故无缘缘。亦无次第缘。是种子故。性望初地初生无分别智。有因缘增长缘。无缘缘次第缘。二姓望后得智。有三缘无次第缘。以二姓望佛果现行。具三缘。除次第缘。护月论师云。二姓相望同体故无四缘。性种性望初地正体智有二缘。望后得有三缘。可知。胜军云。性种性无体。是故不论。习种望初地无分别智有两解。一云。有因缘。何以故。同是道谛故。一云。唯有增上缘。如小乘苦忍无自分因。五对佛果分别。依护法义性种姓望受用身正因缘。望余二身非正因缘。若望八识四智是正因缘。习种姓望三身具二缘。谓因增上。望八识四智有二解。一云。初地已上有平第性智妙观察智。熏成习种故生佛果。望二智望六七识。得作三缘除次第。望圆镜智及成所智唯有二缘。谓缘缘增上。一云。平等性智妙观察智种子望四智八识具有三缘。除次第缘。护月云。二姓同体义分。以望受用身八识四智。皆具三缘。除次第缘。胜军云。平等性智妙观察智熏成种子故。能生佛果八识四智。文云。谓诸菩萨六处殊胜有如是相从无始世展转传来法尔所得等者。景云。谓诸菩萨者。举有种姓大乘人也。六处殊胜者。若依旧解。谓自性住佛性即如来藏。有不离不脱不异不思议过恒沙功德。今时具六入功德。故言六入殊胜。今则不然。六处者。还是眼等六处。言殊胜者。即阿赖耶识是其意处。于六处中最为殊胜。殊胜意处。是性种姓所依。言有如是相者。总出能依性种之体。此大乘性种本来是有故。言从无始世。体是有为。依阿赖耶相续至今故。导展转传来。不由熏成故。言法尔所得。又解。性种姓体。总依菩萨内六处身。故言六处。虽尔。亦依于外六处身。然非有情。是非不定故。但言六内处。言殊胜者。正出性种之体。有如是相下重复分别。分别如前。此依三藏作此二解。又有人解。虽复通依内外六处不过六故。但言六处。余义如前。习种姓者。若依胜军。初从福分善根渐渐修习成于道分。展转修之乃至熏成无漏种子。名习种性。若依护月。性种本有。后入十信闻法发心资熏本有性种令其增长。名习种性。若依护法。性种彼资流类增多。但名性种。现行无漏别熏成种性。故名习种。道谓先串习善根所得。泰云。六处殊胜。述西方六说。一云。附于六处。有无漏种子殊胜功能为六处所摄故。二云。有二障种子附在六处为六处所摄。此二障种子必应可断故名殊胜。此上二说。依随转理门。若约真实理门。唯第六处中有无漏种子。或二障可断义。约大数为论总言六处也。三云。于六处中有殊胜处。所谓意处。意处中殊胜者。谓第六意。第六意中殊胜者。谓无漏种子。或二障种子可断。此举体取用也。四云。第八识有相见分。眼等五处是相分。阿赖耶见分是中第六处。此六处总是本识相见分。此相见分所依自体分中。有无漏种子殊胜功能。或二障种子可断功能。此举相显体中所有殊胜功能。五云。于第八识中具有无漏眼等六处种子殊胜功能。亦有有色等六处无漏种子。此就强说。但云六处。不云十二处。六云。实有无漏十二处种子。不过六故但云六。如七叶树。西方诸师然多存异。本有无漏种子为殊胜也。基云。本种姓习种姓。如新旧三义随所应立之。有人言。护法菩萨取地上名习不然。地前十信即生无漏种故。生彼种时名习种姓。随增说生。护月论师义别。唯胜军师本种姓于所知障可断义用立之。习姓即十信时取有漏闻思等种是。问曰。生见道云何。释云有二义。一世第一法。与苦法智忍为增上缘生苦法智忍。于有为中唯此一无漏。不从因缘生。二或用世第一法为因缘生。串习多时所知障可断。有漏善最胜。最胜义故得为因缘。发生苦法忍。此论师意用为因缘。即如后解。先师所立义增上缘生。即古所传故。欲别一义故。故作是立。其意欲上者唯护法义。有人云。护法十信时未别种者不然。如仁王经说有差别。地前有三心。一信心。二住心。三坚心。信位中名习种姓。住者即十解十行二十心合为住心。坚心即十回向心。西方寻访彼经未闻有本。虽尔今且会之。如彼经意总说种姓为众多姓。即彼经云习种姓者。谓在信心即十信位也。性种姓者。谓在住心。住心彼经即十解十行。十解十行名性种姓。问曰。何故彼经先明种姓后明本姓。释云。初修习时名为习姓。后习已成性名性种姓。故此先后非如此论义。问何故彼合二十心为十住。华严等开二十心耶。释曰。简前后故。前初发生增上信故。故简异前。既不邻近初见道故。故合二十心但名一住。故十回向彼经说为道种姓。邻近见道无漏道故。见道已去名行种姓。是彼经意今此论意理必不然。姓各异故。此中义意二种皆取者。若依旧地持无此文。今三藏依梵本具说此文。今总收二性为种姓持。故云二种皆取。释异名中。二种种姓能生果故名种子。能持果故名界。恒沙功德性种类故名姓。辨粗细中。旧地持言。又不习者果细果远。习者果粗果近。古人有云。性种无为非修习法。故言不习。离名绝相。故言果细。非近情测。故言果远。习种有为可修之法故名为习。有名有相故导果粗。情虑可拟故言果近。有说先有习种能证名粗名近。后有所证性种名细名远。今所翻译与旧全别。文意但就性种姓解。三藏云。又此种姓未习成果说名为细者。谓未习种姓果说名为细。若成习种姓果即为粗。所以尔者。发心已去由习种姓故渐增转明故名为粗。基云。胜军等解。未发菩提心未习种姓果说名为细。未有习种姓果故。发心已去既有习果。与习种姓果俱行故说名为粗。护月义中亦有二说。一解。本性种姓未有习成。地前有漏现行果时名细。成有漏果时名粗。与现心俱故。是即本有无漏增上缘故。发菩提心果。第二说。地前姓习二种未有习成。登地已上无漏心果说名为细。若成无漏心方名为粗。与无漏心果俱故。护法义亦有二说。一说。习种性未习成。新生种子果时名细。若已习成新种子果时名粗。与新种果俱故。一解。义同护月后解。基云。此取十信初熏无漏种增倍故说粗细。非是余位。云何名俱。如护法义。更别成种。新生之种与旧种。俱可如此释。如护月义。但令旧增即当念中新增之种义说为果。旧来之种义说为因。故言俱也。又前念望后念。虽异刹邪因灭果生。由因有故能生其果。故说为俱。如胜军义。无始有漏善法种名因。十信初时因缘无漏教熏成新种。此种是果。无始种为因。因果同时故说为俱也。辨胜过劣中先略后广。言若诸菩萨乃至无上最胜者。景云。但成大乘种姓之因。已过二乘之果。何况无性一切有情。若依起信论师说。云一切众生烦恼起时即带无漏解性一切熏成大乘种姓者。则无三乘胜劣。亦无有性无性差别。云何得顺此文。未发心前但成种姓尚过二乘。况余一切无种姓人。基云。十信已前成就菩萨姓。尚过二乘有学无学。何况其余一切异生。何者。一切有情皆有二障。然无始来七方便前成二乘种。烦恼障有可断故。唯当能证烦恼障净。所知障竟不可断故。不得当证所知障净。然烦恼障有重有轻。根有利钝故。二乘有异。若成菩萨种。无始已来十信已前。二障必定当可断故。望彼四种。是无上胜。即与择分真如境中有障无障故立五种姓。义无差别。如彼当解。今释景公所疑。起信据不思议熏习真如受熏之义。瑜伽据可思议熏习赖耶受熏之义。法门各异。不可一准。何以故下问答广辨。问意者。三乘同坐解脱床。何故菩萨种姓在异生胜于二乘。答中有二。初约二障俱尽以明过小。二约四事以明过小。二障者。略辨其体有其四重。一约五重辨体。亦四住地是烦恼障。无明住地是所知障。二约人法二执。三藏云。但以我见为人执。以外诸惑皆非人执。若人执类故通名人执。义亦无失。若以法执望所知障有两解。一云。所知障宽法执狭。所以尔者。以事中无知非法执故。一云。法执与所知障等无宽狭。三藏意以后解为胜。三约七识分别。五识但起烦恼障是现量故非所知障。意识俱起二障。末那不定。一解末那但有惑障。三藏云。末那若无法执所知障者。即大有妨难。如瑜伽说赖耶极少必与一识俱行。如彼二乘学无学人入于灭定无末那者。尔时赖耶唯独一识不得说言极少二识俱行。又第七十八云。八地已去一切烦恼皆不现行。唯有所知障为所依止。此八地已上意识入人空观时。末那即起法执名有所知障。是故六七二识皆起二障。四约三性分别。烦恼障者。唯是不善及隐没无记。所知障者。西国三解不同。一云。唯染污。一云。通二性。一云。通三性。三藏意存二性除善。佛地论说多存法执。是无记性。唯识第九说通二性。次明治断烦恼障中。若见断者。初地中断。修所断者有其三品。上中二品初地已伏。毕竟不行。下品烦恼七地已来犹起故。佛地论云。五六七地若无末那识。应不得起六识烦恼。八地已去下品亦伏。下住品云二障三处过。一恶道烦恼粗重初地时断。二障一向无生法忍烦恼粗重第八地断。三一切烦恼习气随眠粗重第十地断者。道理修断烦恼至金刚心一时顿断。而言八地断者。据至八地永伏不行。说伏为断。所知障中。若见断者。初地断。若修断。二地已去念念渐断至金刚方尽。然住品中说烦恼障第三过者。谓最上成满菩萨住断者据无间道为论。所知障中第三过者。谓如来住断者据解脱道为论。即影略法门。言一切声闻独觉种姓唯能当证烦恼障净等者。问何故前立宗中云菩萨种姓尚过一切声闻独觉等。下释中即云声闻等种姓唯证烦恼障净。菩萨种姓当证二障净等。此文则说过二乘因。何故前后相违。解云。此影略互显亦无妨也。亦可举种姓明果。不欲明种姓。四事胜中。行胜者菩萨有二利行别。令得世间善因名利益。令得世善果名为安乐。又令得未来乐果名为利益。令得现乐名安乐。摄论云。令得出世乐名为利益。令得世间乐名为安乐。今此总明世间利乐。此通五趣。哀愍已下令彼人天护得胜义等者。人天道器堪受出世无漏胜义故也。善巧胜中。此中但明五种。余处惑亦加谛或处。明七加根等。二乘但于蕴界处缘起处非处中分别善巧。不能于五明处等通达善巧。善萨不尔。于一切处俱得善巧。对彼二乘故于善巧中胜。第二明种姓相中。文分为三。初略标纲要。次随别解释。后总结。前中景云。法尔本有无漏种子是种姓体。依此种子修行六度。表示菩萨有种姓体名为种姓相。六度体性者。法施财施即用无贪善根相应思业及所发身语共起五蕴为体。无畏施者。即用无嗔善根相应思等五蕴为体。若据檀义摄于六。则用三善根所发三业一切善法以为体。施戒有三聚。则用一切善法为体。忍中他不饶益忍以无嗔为体。安受苦忍三藏云精进为性。亦可以智推业故能安忍即智为性。法忍思惟解忍智慧为性。同时共起亦五蕴为体。精进克性用静虑精进数为体。若取俱生三业是则五蕴并是精进。静虑用别境中定数为体。因定所生功德法门并名静虑。慧用别境中慧数为体。十波罗蜜中后之四度是缘俗智。第六般若是缘理智。若唯立六度。则第六中通真俗也。泰云。无始已来所作施等虽非蜜多。而是蜜多相由此相故令他比知。身中实有菩萨种姓。随别释中文即为六。就辨施中有三。初征问发起。次正解释。第三总结。正解文中。初辨三施。第二六句分别。前中又二。初明菩萨本性乐施。第二对境能行。能行又三。初明财施。次辨法施。后无畏。财施文中前明悲田行施。后明敬田行施。悲施中初明有财施。后明无财施。就有财中前明多财施。财物虽少下明少财施。多财施中三时心净。施前心喜。正施欢喜。施后无悔。物多普惠物少济贫。言无所惠施深怀惭耻为他赞施等。是无财施。敬田可解。次明法施。其彼彼此世他世等者。于彼三世离恶行善事中作不请之友慈心恒说。下明无畏施。若诸有情怖于王贼。有情难也。水火等者。无情难也。自下六句分别。受他物未尝差违等者。第一有信也。于共财所下第二有义也。于其种种末尼下第三明其正直。旧地持文明不贪也。文相全别。基云。此中意谓人有种种珍财其心迷倒故。不能收拾不能防守。先寄施他心迷倒故不能记忆。菩萨能正开悟未尚令他欺网于彼。况当自为。其性好乐广大财位已下第四明性广大。基云。谓菩萨心广大故。心好受用。非少财位。其性好乐广大财位。以事业广大而非狭小故。又前已明施物虽少而能均布。慧施广大而非狭小。今明性好乐大财位施能均布。事业广大而非狭小。即与前文小物多物好乐为异也。于诸世间酒色下第五明于五欲能速厌舍。得大财宝下第六明不贪着。辨戒中初问次解后结。解中景云。分二。初明有种姓者设起恶业但成软品而不暴恶。二明对缘行戒。戒有三聚。文中略明三聚。初明十善业道。是律仪戒。次明四摄。是摄众生戒。测云。此明摄善法戒。中有二。初明性戒。二若见若闻已下现行善。前中有二。初种成。二于己下举他况己。今解。大判文势依如景师。然于其中亦明摄善法戒。即修十善四摄等一切善法名摄善法戒故。言于诸有情不极损恼乃至不生欢喜。于杀业中是其果离亦名自性离。言不以刀杖手块等恼害有情者。是其因离。十地经言。不以杀心受畜刀杖。言于诸众生性常慈爱者。此对治离慈能治爱。上来三句是不杀业也。于所应敬特起奉迎乃至非为愚钝者。是其不盗。由敬尊长乃至修和敬业。故离偷盗。此果离也。景云。此文身三业中略无离邪淫也。今解。由敬尊长修和敬业故离偷盗及邪淫也。言善顺他心乃至先言问讯者。总是离口四过。即四善语。言于恩有情下明不贪业。初报恩施。二于来求下是来求施。乃至如法求财不以非法者。总是不贪业道。不以卒暴者。不嗔业道。性常喜乐修诸福业下明正见业道。若见若闻乃至过于自受者为性仁慈。重于法受者即四法受明怖现恶因。及重后世者明畏当苦。四法受者受谓苦乐报受。受即是法故云法受。如下文说。如富贵人广造诸恶现乐后苦。如贫贱人持戒现苦后乐。富贵人修施戒等现乐后乐。贫贱人破戒等现苦后苦。虽有多句总明正见。次明摄众生戒。景云。言于他种种所应作事者明同事。于中如法之事菩萨则同。不如法事菩萨不同。善能制止已下乃至随生随舍明其利行。下明爱语通四善业。起贤善心尊重实语下明不妄语。不离他心明不两舌。亦不好乐已下明不绮语。言常柔软明不恶口。余文可知。测云。问后施品云不以媒行。以此据彼今此何意婚如法也。彼据出家。此就在家。今解。此略不辨布施摄者。前辨施度中义已显故。忍中但有耐怨害忍。精进中初问次解后结。解中景判。初明性自翘勤。后辨对缘行于精进。于中初明俗事所为坚固。二于真理心无怯弱。前中初明作事方便。二凡所施为下明根本业。于诸广大已下第二于理无怯中。先明理观无怯。次戒入众下明击论等事心无畏惮由精进成。后能引已下明以大事况小。基云。此具明三种。始从谓诸菩萨以下至思择方便要令究竟明加行精进。次凡所施为下至懈废退屈明被甲精进。于诸广大事业乃至何况小事来明无怯弱精进。静虑中景判。初为性审详无多散乱。次明能修禅定。就中有二。前明修禅。后明依禅起福慧果。前中又二。初有三句修禅方便。次后一句正辨待禅方便。三句中初明见闻修善胜处。谓山岩林薮乃至随顺晏默。第二便生是念下心欲从就深生恋慕。第三性薄烦恼下正处山岩至远离处。自下得禅。所谓思量目义。心不极为寻思所扰。下明禅定果。初明福果。谓修慈悲。即四无量。后明智果。于其怨品等是慈。若见闻下修悲。问曰。大乘所说菩萨修悲一向名大。为亦有悲而非大耶。解云。如辨功德之中云。悲者即共。大悲不共。即知悲与大悲二种具有。若尔应四无量外别有大悲。何故下文修四无量中云。若问何等名为菩萨。应正答言。住大悲者是。解云。菩萨初学为止烦恼假相修者。但名慈悲喜舍。不得名大。若修成济物。方得大名。所谓大悲大慈大喜大舍。于彼众生随力已下重辨修悲。于诸众生性自乐施利益安乐者。重辨修慈。上来福果。下明慧果。谓亲属衰亡乃至思能安忍等由其慧也。其性聪敏于法能受者闻持也。能持能思者义持也。成就念力于久所作自忆亦令他忆等者宿念通也。由菩萨加被令他记忆。他既能忆又能令他展转记忆。由本势力故得如是。基云。此三种始从谓诸菩萨乃至及远离所深生恋慕明方便静虑。性薄烦恼下乃至况于亲品及中庸品明饶益有情静虑。若见若闻下明引发神通静虑。此解第三中论云。于法能受能持能思。如十地论云。世亲释以闻思修三慧配之。闻谓受。记忆思不忘名思。即此思能生修。从因为名。修慧名思。此别一意。更勘十地论。慧中景云。言成俱生慧者。是生得慧。能入一切明处下明于境观达。初违明处等事境。遍于彼彼下能违理也。基云。此中者意无别明。三种且配之。性不顽钝性不微昧性不愚痴。此三句三慧次第配之。以上诸句论菩萨但能成就俱生慧即生得善。亦能入一切明处境界即方便善。此二句意总也。配三慧下文亦总明。三慧离过。能有力思择。又性不顽痴。当加行慧。论此慧能入一切明处境界。复成就生得善。其后得慧起言说故。遍于彼彼离放逸处有力思择。其无分别慧异前后智。此中不重论。又释。此总论菩萨慧。未必别明三慧。结云应知是名能比菩萨姓粗相等者。泰云。弥勒自言我是菩萨。但可以此事事粗相比知有情身中种姓。至如决定证知。唯佛世尊究竟现见。我之慈氏不能现见。基云。以菩萨细种姓相难知。今以行比知种姓故。言能比菩萨种姓粗相故。此段初文云。由此相故令他了知真是菩萨。其细相决定实义唯佛能知。此中且推于佛。不言我亦不知。古人云弥勒不知者谬也。以善戒经云种姓粗相我已略说。诸余实义唯佛能知者。当释迦亦不知也。且知推佛。非弥勒不知但言佛究竟知我亦知不究竟。由诸菩萨乃至余不应理者。第三总结性相也。景云。由诸菩萨所有种姓者。种姓体也。如是功德相应者。与种姓相相应也。成就贤善诸白净法者。总结姓相名白净法。三藏解云。由诸菩萨所有种姓与如是功德相应者。总是种姓体也。种姓之中有过恒沙功德种子。性类集聚故言相应。言成就贤善诸白净法者。种姓相也。唯次下文顺三藏解。有人复言。所有种姓虽举种姓而未取之。性与如是功德相应种性相也。成就贤善诸白净法者。诸种姓体也。是故能与等者结成持业。结二种姓为佛果因。因是持义。旧地持师云。此文叹其种姓最胜不可思议等者。不然。今举种姓所生佛果名最胜等。泰云。微细种姓。与粗六度相因极故能与难得等五命果为证得因。应正道理。若说菩萨种与余二乘果为证因。不应正理。自下第二随义分别。于中有四。初明种姓处相所有白法起时不定。二明种姓菩萨受生不定。三辨白法相违四随烦恼。第四明证菩提有其迟速。初云种姓菩萨乃至性与如是白法相应者。景云。十信已前性种菩萨若不起于四随烦恼即起有漏施戒等行名为白法。亦可已入十信习种菩萨如是白法或起不起。泰云。无始已来本有种姓人乃至未为四随烦恼惑。不具四之所染污。可以相表与白法俱。若被染污白法不显。即不可以粗比知细有性种。基云。此中白法谓前六度。四随烦恼如次下自列。其无始种性菩萨未具为四种惑。不具四种染污。种姓与如是六度相应。若被四随之所染污故白法不现。受生不定中所谓十信已前姓种菩萨遇缘造恶生于恶道。虽生恶道与余二乘及无种姓生恶道有大差别。谓有三别。一暂生速脱。二不定猛利苦受。三触微苦增上厌离悲余苦者。此中既言久处。将知位在十信已前姓种之位。问曰。十信已前菩萨有遇恶友得造五逆五劫受苦。云何得言暂生速离等。三藏解云。若有大乘种姓本性贤善。于父母等深生恋慕不造五逆。由余恶业生地狱中。以种姓力能速解脱。亦有新业生彼。不同云旧微尘故业。亦可此据十信已上初地已还习种菩萨不造五逆。由余恶业生恶道中。能速解脱。若十信已前虽有种姓不废遇缘造五逆业多时受苦。言如是等事皆由种姓佛大悲因之所熏发者。由彼身中有当作佛大悲种子熏发之力。虽生恶道与余差别。泰云。无始已来有菩萨种者由造恶业故生恶道。与余二乘决定性人及无性者有大差别。差别虽多。今略四事以显不同。二因前判。第三受性生厌。第四悲余受苦。此文四事并由无始而有菩萨种姓力之所作辨。四随烦恼中。此论多说十种烦恼名根本。缠垢名随。对法说一切烦恼皆名为随。以展转相因而生。并名为随。今此所明业之与报因烦恼起。并名随烦恼也。第一唯是烦恼体性。第二通有业惑名随烦恼。以近外道起诸邪行。第三由身系属夫主王贼。不能自在修道。此即说报名随烦恼。第四资具贪乏顾恋身命。贪及报名随烦恼。明证菩提有迟速中二。初明种姓人证有迟速。二明无种姓人决定不证。前中由四因缘不能速证。一未值佛说无倒道此未发心。二虽闻说发心颠倒修学。三虽说无倒而方便慢缓。此三并在十信已前。第四已入地前四位。善根未熟。初地资粮未得圆满。因缘阙故不能速证初地菩提。如小乘中下种成就。若成就者必入见道。此中亦尔。既言善根未熟。将知此人未入初地。若无种姓虽有一切一切种当知决定不证菩提者。景云。谓定性二乘及无三乘种姓之人假设虽有初缘值一切佛。二虽闻法修习一切无颠倒行。三一切勤修方便而无慢缓。以无种姓必定不证初地菩提。若翻此四。应云第一值一切佛闻法发心。二由发心无倒修学。三勇猛精进。四善根成就资粮圆满必入初地。基云。一切有三种者。初一切谓佛。第二一切谓学行。第三一切谓三世。言无性人虽有佛及所学行。三世中决定不证菩提。又释。初一切者谓佛。第二一切者于所学法无颠倒执。第三一切谓方便急速。翻前三因缘。但除根未熟无种姓者亦得值佛学行急发愿等。无第四根熟。当知决定不证菩提。泰云。无始已来虽有种姓。由阙四缘不能速证。四缘若具唯经三劫便能速证。资粮圆满即在初劫定得成佛。故无姓人必阙第四。前三得有

    发心品

上来已辨种姓持。因种姓故。便能发心愿求佛果及利他事。是故发心以愿为性。如彼初地真证发心真愿为体。今此发心亦愿为体。问已知发心以愿为体。未知此愿以何为体。答曰。萨婆多一处云。法界有二。谓相应不相应。相应者。思愿等。不相应。谓得等。故知以思为愿。一处云。希求。希求与愿相顺。故知是欲。一处云。爱有二种。一染爱是贪。二不染爱是信。谓爱佛菩提等。故知是信。成实云。愿谓思愿。大乘中依无相论。思欲为体。智是助伴。瑜伽四十九卷解愿度云。希求后智殊胜性。当知名愿波罗蜜多。此文说欲是愿。唯识第九有两说。初择法为性。第二有义云。以欲胜解及信为性。景云。道理发心求彼菩提及利他事。同时心聚一切皆此思等三最胜偏为愿体。是故发愿即是发心。发心不退入僧祇。始在十信初。论中据智为前导故。故言方便等四后智为体。施戒等六无分别智为体。测述三藏言。于三法上假立愿故。以三法为体。虽摄论等明十度中愿是后智。不应以慧为体。所以尔者。是通体故。以对法云一切功德皆以定慧为体。此则通体。不可则依彼文云慈悲喜舍等以慧为体。此亦如是。基云。若克法即欲信为体。此发心品即发心持。于此品中文相有三。初有五句释发心体。次有四句释发心异名。第三随义分别。前中先别解后总结。解即有五。初辨自性。昔远公云。愿与发心有何异耶。解云。要菩提果自属名愿。作意趣向名为发心。若作此解。愿与发心二法令别。违此论说最初发心以愿为体。又余经论皆云发四弘愿名为发心。二明行相。希求菩提。三明所缘。即缘彼菩提及利生事。四明功德。景云。善极善即身业是。贤即语业是。妙即意业。泰述两释。能得爱果故善极善。伏现缠故是贤。断随眠故是妙。五明最胜。菩萨下作轮王等化他生死之身亦为第一。于出世法愿成佛果胜彼二乘亦名第一。问曰。第二希求菩提及利他事以为行相。行相即是心之相分是所缘境。与第三所缘之境何异。解云。第三所缘即据本质。第二行相是其影像。问文中既求菩提复为有情而发心者。何故但名发菩提心不说发萨埵心耶。解云。本为救他而求菩提。但云发菩提心。即是发救萨埵心也。又复发心令生同我俱证菩提。故但云菩提心。不得说言发萨埵心。基云。初云最初发心乃至普能摄受其余正愿。下又云最初发心能摄一切菩提分法殊胜善根为上首故等者。此中以最初正愿发心皆猛利故。能摄余愿心。又此初愿心为上首先起。余愿心等皆是此种类。故是初愿心摄。第二释异名中。初解后结。解中四句。初名趣入。三藏云。真证发心所谓初地。如是发心即名趣入无上菩提。菩提数等者。此据世俗言说道理。此之发心亦名趣入。基解意同。泰云。登地已上得真法空无漏智故。是胜义谛大菩提数。地前菩萨但发求心未得法空。故依世俗假名说为大菩提数。意亦大同。第三句云大悲等流者。泰云。以大悲为发起菩提心果。故菩提心是悲等流果。悲是菩提心同类因也。第三随义分别有四。初明发心有退不退。二明发心因缘。三就缘因力等分别有退不退。第四最初初发心坚固菩萨下明不退菩萨摄善离过所得胜利。初中有二。先辨退不退。后遍亦约退辨究竟不究竟。前中泰云。已入十信定无退还。未入十信发而还退。如彼本业经云。十千劫后不退发心。起信论一万劫前发心有退。辨究不究中。景云。旧解据今一身不发故名究竟。后身还有发义。今解。此据无大乘种姓之人虽遇胜缘相似发心。一退已后毕竟不熏发。退已熏发者。不定姓为遇恶缘故退。由有种姓故能熏发。泰云。菩萨种姓及不定人虽退不久更发菩提心。故不究竟。自下第二明发心因缘。景云。四缘是疏。四因是亲。即此因缘和合有势用故名四力。基又云。缘疏因亲力为助伴。通明因缘二种故有三别。四缘之中。初缘即由见佛僧神变增盛所以发心。于中有四。一见闻佛僧希有神变。二由见闻故便即兴念。三于大菩提深生信解。四由信解是故发心。言安住者。即是其佛。修行者。谓诸菩萨。第二缘由闻依菩提故所说正法深信发心。即复有四。一闻正法。二闻已于教生信。三由前二故于佛智慧深生信解。四为得佛智是故发心。第三缘由见正法将灭所以发心。即复有四。初见菩萨法藏将灭。二因见兴念起护法心。三于佛智深生信解。四为得佛智所以发心。第四缘由睹众生为五浊所逼。于中导引令他学我所以发心。即复有四。初明于劫末时见诸众生烦恼缠逼。二因事兴念起引导心。三于菩提深生信解。四因信解是故发心。十随烦恼者。即下十种多字是也。若依旧论。第四名苦恼。第五名秽行。余之八名新旧无异。其中初一是无明。第四是受。第五者景云。但是无堪能不调柔性。测云。依此瑜伽上下文。多以烦恼种子为体。或可上来诸惑皆有无堪任性义。即是粗重。第七恶业。余有六种。是烦恼。彼余九种根本烦恼余随烦恼并在多诸烦恼中摄。基云。忧苦恶行等是随烦恼者。以随他烦恼生故名随烦恼。非体是烦恼。又从多为名名随烦恼。体非是也。在随烦恼门收。名随烦恼。次明四因。初问次答。中先列后解。前中第一种姓具足。第二赖友摄受。第三多起悲心。上云发心是悲等流。第四于苦无怯。问曰前四缘中第一见佛菩萨神变为缘。今明第二赖友摄受即说为因。何差别耶。景解。前者直睹神变所以为缘。今者为佛摄受发生闻慧为发心因。基云。彼缘中但见作神通未摄受教诲。今教诲是亲故是因也。见作神变是疏不教诲故是缘也。故二有别。又云。因中第三于诸众生多起悲心。与缘中第四末劫时等救度众生何异者。缘中但自创发心令他发心。因中代他受苦等是亲故因也。就解中释初因。云六处殊胜等。如前解释。释第二因由四种相善支具足。于中第二放逸。直于五欲境中放逸不必行于杀等。第三恶行。明是杀等。第一第四可解释。第三多悲心。亦有四因。依四境处虽不串习而能发起下中上悲无有断绝者。景云。四中但取三境除自。非悲境故。基云。四境谓前列他自受苦等。若见自若见他随遇一苦起下悲。若见自他随遭一苦起中悲。若见自他受无间大苦起上悲拔济。又或于四境一一皆能起上中下悲。测云。准此文判。既云虽未串习故知初地已上为名发心持者。此非分别世间。释第四于苦无怯亦有四因。有思择力能知我从昔来无利益苦尚能忍。况今有益设苦何畏。下明四力。初一自力。自力势多假外缘少。第二他力。多假外缘自力微少。此之二种由现在力未曾宿习。第三因力。宿习大乘善法者。由宿习力暂见佛等即能发心。名为因力。第四由于现法长时修习种种善法发菩提心。名加行力。第三就前缘因力等辨退不退。中二。初就缘因力辨退不退。后就四因令退。言若诸菩萨依上总别四缘四因等乃至亦非无动者。基公解云。此中意明若前四因四缘中。若别依一因一缘或总由四因缘二发心者。于四力中但依二力谓自因力。此二力中或别依一力或总依此二力而发心者。此皆坚固不动。差别依他力及加行或总二力而发心者。此不坚固亦非无动。若勘四缘中。初缘是遇佛菩萨等。今此文者别依总依皆坚固不动。他力亦是谓佛菩萨。他即在不坚固非无动中收。此何相违。述曰。不然。他力者。谓王及有力者逼令发心。非如见佛菩萨。见佛菩萨。是自发心。此自发心在缘中收。故不动。为他逼发心。是他力故。动中收。又加行力是不坚固。非无动收。如因中第二因善友摄受。是坚固不动收。此何意也。述曰。非也。善友摄受是见菩萨教行行等所遇之缘胜。释加行中小虽遇友乃世间之善士非如菩萨。故有别也。又义且约一义此中判为坚固不动等。如实者。缘因中有动不坚固者。他加行中有不动等者。且约一义别为此论也。次明四因缘能令退菩提心。与前四因相违。勘翻即之。第四明不退菩萨胜利中总有八双十六利。但景公云。有六种二者。以法门聚藏体一故合为一。今以义别故开为三。若开若合于义无伤。第一双中第二摄眷属过所不能染。过有二种谓于眷属饶益损减染污违顺等者。基云。谓于违起损减染污。于顺起增益染污。故名二事。今解。以染污心顺于饶益己者。违于损减己者也。第二双中景云。利益者与他因利。安乐者与他果乐。世出世等亦得别二。今解。利益者拔苦。安乐者与乐也。第三有二加行。一意乐加行者。即是自利利他方便意乐。二正行加行者。正行二利加行业也。第八双中初一由发求菩提心即是世间尊重福田。由生养众生法身故。是众生之父母也。第二无害利中。初解九句后总结之。前中初明现身得护非他所娆。景云。如一轮王即有五百青衣鬼护。发心菩萨得无恼逼故。得于轮王一倍所护即有千鬼所护。测云。旧论云。成就净福者。二转轮王福德所护者。有两解。一云。胜福坚固。菩萨功德。敌二轮王。故称为二。谓古言二轮王义意相似。护二轮王。许兵众及鬼神等。护此发心菩萨。又解。菩萨福德殊胜。非彼轮王倍能敌之。但彼出世俗过世福故。言二轮王福德护。一轮王有千善福之所卫护。发心菩萨有二千故言二护。第二转受余生身无重病。景云。泛辨受生有三。一者系业三界。谓十信已前受三界生为业所系。受命长短不得自在。二者不系业三界。谓十信已去顿悟菩萨至七地已来所受分段。取舍自在。名不系业。三者变化三界。若顿悟菩萨以无漏智为缘。愿留此身三祇不灭名变易身。渐悟菩萨如罗汉回心入大。十信已去乃至十地但受变易。若欲化生但起化身同类化物。第三利他无倦。第四身心粗重转复轻微。第五所用明咒皆有神验。景云。泛尔咒诵词句分明即名明句。基云。诵咒句泛尔。明句即咒有明辨。或此咒有明力。威神大者名明句。第六柔和忍辱。第七摧诸烦恼。第八随所居处灾横不起。第九或生恶趣速脱愍他。基公判释。由此菩萨乃至得倍转轮王护所守护者。似轮王福等。谓诸恶魍魉所不能近福。余身无病福。勇猛作义利福。无倦说法福。粗重转轻福。用咒多验福。悲恼有情柔和忍辱福。随惑微薄福。居国无恐福。速脱恶趣福。能厌诸苦福。下结文。如是一切等别结上所说九句。最初发心已下通结九句。及余胜利皆因摄受无恼害福之所得也

    自他利品

从此向下讫功德品。有十六品。总是第三行方便持。于中先结前问后。第二对问解释。解释有二。初开三章。第二依章广辨。依旧远法师云。自下方便持有二。初之五品明所学法。次十一品明其学行。今曰不然。依此论云。有三种所学处。即前五品所学之处。第六一品明如是学指学法也。余有十品明能学人行。故言略说菩萨若所学处若如是学若能修学也。就广辨中。先解五品七法以为所学。于中有二。初总开列五品七法。云何自利利他下随别解释。前中先问答发起。次举偈颂。后长行属当开五为七。初品之内自利利他即分为二。成就品亦开为二。一成就有情。二成就佛法。三依旧之自下解中还束七处以为五品。自利利他合解在此。但为向前总标纲要。无多论文。故将品自贯在首题。基云。此开七法应别处彰。今于自他利品首开者。以从菩提分法持首列也。菩提分法持从最后品持得为名。测云。七法相生次第者。菩萨观行以自利利他为本。故先明自他利。自不住善令他修者无有是处。故先自后他。行必依理。故自他品后明真实义。依证起通。令物生信。故实义后明威力品。力用既成。理须有所成就。故威力后明成就品。菩萨起行以利为先。故先辨利后明自。就胜进因圆得果必尔。故成就后明无上菩提。释初品中初开列十门。次依门辨。后结劝修学。十门之中。远法师摄为五对。初二一对所利差别。次二一对利体不同。次二一对明利时节。因利现在果利未来。次二一对此世他世交赊有异。末后一对真妄别也。依门辨中还有五段。初解纯共。先总问。后别解。解中先纯后共。纯中初开二章。解即为四。言二章者。一于纯自利利他有过应断。二无过应修。解中开二为四。一辨纯自利。于中景云有其十句。一为乐求财。二为希求法。三为生天乐修戒进定慧。戒生欲界定慧生上二。精进通生三界。余七句可知。基云有八。随义应知。二明自利共他。景云。上来第一解纯自利。次即合解纯利他行。以乘前辨自利行中故。即辨共中自利共他之行。两番解释。第二番云。又除如前所说诸相等者。除前所说施忍。其余戒进定慧等行当知皆名自利共他。基云。此中意由起智悲拟利他故求菩提。为利他故生天。亦利物教他众生。非如前应断中执天为胜乐求生天。令他福生即以悲为首。故修施忍等求菩提乐生天。皆乐利他故。名自利兼他。言又除如前所说诸相其余一切等乃至菩萨于此应勤修学以来。此中翻前自利障应唯名自利。今论云翻前名自利共他者。若独翻自利障唯行自利行应唯是自利。以自利是障菩萨不为。今为明唯兼物故。虽翻自利亦有利他义。障中亦尔。若唯望自利行即唯自利障。若意欲兼物亦有他利障。故下解他利故下共自中云又除如前诸说诸相其余一切与彼相违所有利他诸菩萨行当知皆名利他共自。即翻前以邪见修施。以无因果见犯戒离正行为人说法。二法唯利他障为利他兼自。此亦应是翻纯利他障为纯利行。今解。意有兼物之义欲虽翻障行通自利他。上下二文相似也。菩萨以利他为本故。唯利他及共自他利非障。若自利者是障。三明纯利他。于中有二句有过应断。一邪见财施。二不信因果毁戒法施。后有三句无过应修。一诸菩萨已超欲界由悲愿力为利他故舍诸静虑还生欲界。二诸菩萨已得自在起于变化十方利物。三者诸佛自事已满依力无畏于十方界行利他事。如是所说已下简别是非应断应修之相可知。二种即初二句也。四明利他共自。云又除如前所说诸相等者。景云。除前为他舍诸静虑还生欲界等三句。更有其余利他共自劝诸菩萨应勤修学。准基公言。除前邪见修施等二法唯利他障余与彼相违利他行名利他共自也。第二解利益安乐中又分为三。先别解利乐二相。次总约二种明与不与。后总结之。前中先解利益相。基云。利益种类自他者。谓一法自行令他行自他一种行一法故名种类。四法受谓此他世乐苦共为四句名曰法受。如下决择约彼富贵贫贱持戒毁戒以明四句。问此中明自他利种类。何故第四法受此他世俱非利益皆是苦受此中明耶。基云。菩萨不以第四法受为利益自他。若此行无利益自他故菩萨不为之意也。又以四法受信自利知可行不可行故。亦授与人亦知可行不可行。自他俱知可行者行不可行者不行。故俱为利益也。第五相中所有涅槃及得涅槃世出世间等者。即取涅槃及得涅槃世出世道俱名寂灭。基云。此举前第二第三事乃泛明第一第四不取意也。测云。此五相中无罪自利利他三业十善为体。摄受以无染污所摄无记异熟等乐及善喜乐舍三受为体。何以得知舍受无罪名乐者。下文云有漏受乐通三界系。故知舍受亦名为乐。或众具所摄五尘及诸定喜乐舍受是也。言此世他世乐者。四法四法文中此世苦后世乐中一分。全取二世乐。二句为二业体。何故不取此世乐后世苦者。此世乐中取后世苦因即是不善。是故不取。或可泛明此世乐者其中亦有善无记乐。是故亦取小分。寂灭乐者。以涅槃及能得涅槃资粮等五种道。问无罪乐即是摄受乐耶。解云。四句分别。或有无罪非摄受。谓忧苦相应善。或有摄受非无罪。谓无记罪所摄无染污乐等。或有具二句。可知。或非二乐。除上尔所事。对余诸句准此可知。次解安乐相。略出五乐体性者。一者因乐。基云。以三法为体。谓顺乐果业及根尘二法能生顺乐受触者。此三是因果体即通五蕴性。以通取顺乐果业故。相应若有皆因乐体通五蕴为体。测云。因果体以顺乐受五根六尘六触及感现法当来二世可爱果业。又释。现当者举因也。二者受乐。基云。即喜乐受通漏无漏为受体。测云。三受自性为体。谓喜乐舍。何以得知。下文云三界系。故知亦以舍喜为体。三者苦对治乐。基云。如文。谓寒热等苦息所生起乐觉。即以慧为苦对治乐体。又苦无之处义说为此乐。非实有体。以下文中自当简择。即随所应或通五蕴是此受体。测云。古说猗乐为体。是故论云即于如是苦息灭时生起乐觉。是则名为苦对治乐。一云。以能息苦衣食等物以为体性。三藏意存后解。四者受断乐。即以想受灭定为乐体。即是厌心种上立灭定。灭定位中所有厌心种子皆此乐体。论云以定为乐体故。五者无恼害乐有四种。一出离乐。景云。谓出家信戒为体。基云。即出家人。下结文云能随顺故。即随菩提乐也。三远离乐。谓初禅中得离所生喜乐。景云。五支并是。基云。即以受数为体也。三寂静乐。文言二禅已上诸寻伺息名寂静乐。景云。四支五支并是。基云。即以第二禅以上定为此乐体。以除寻伺故。亦以慧为乐体。四三菩提乐。基云。即正觉。谓无分别智乐。或通取后得智为此乐体。以断惑得此智。以所得无为涅槃乐是此乐收。为证寂灭故说寂灭。从心心所收故此乃五乐体性也。又此五乐皆是有为不明无为。故不取涅槃寂灭乐也。测云。无恼害乐有四种中。初一以戒为体。次二是定。后一是慧及断。故摄论及此论云。二断二智名为菩提。此中若约因果分别者。测云。以粗相分别苦对治乐唯因非果。余之四种皆通因果。其果四无恼害乐中前三皆因后一是果。据细分别苦对治乐亦通因果。以化身受大鱼等身息众生饥苦等恼即是对治等。故通佛果。前三无恼害乐就实亦通因果。又若就漏无漏分别者。以粗相分别苦对治乐一向有漏。受断乐一向无漏。余三通漏无漏。若细分别者。苦对治乐亦通无漏通佛果故。文中言因乐者谓二乐品等者。景云。有无漏二义。或身心二乐。下出乐因。诸根境界若此为因顺乐受触及可爱乐果业。四法为因。基云。此言因乐者。即与乐为因即为因乐。谓根境二法能生乐受。故名为二法。是乐因也。又根境亦能生顺苦受触。今取生顺乐触之根境。根境在乐受位中者是有品言。又释。二乐品者。即乐自性中有漏无漏乐为二也。又身心乐为二也。今文中言根境为因能生漏无漏身心二种乐也。不以根境为二但以为因。意举所生之果。谓漏无漏乐取能生之因根境为乐因也。又二乐品取如前漏无漏身心等果二并取因根境二为二乐品也。虽举果乐意取因乐。言受乐者。谓待苦息。由前所说因乐所摄三因缘故等者。基云。三因缘即根境二及顺乐果之业为三也。更别解取如前别义。论简诸乐是自性非自性中。景云。三界系者。欲界喜乐总名为乐。初二静虑四支五支中通有喜乐者同是喜受。据令意识适悦边名喜。令阿赖耶适悦或令所依五根适悦名乐。今明乐受喜亦名乐。又初静虑有三识身乐。第三静虑有意识乐。第四定已上唯舍无乐。而言欲色无色三界系乐者。彼舍受摄益身心通名乐。苦对治乐者乃至即于如是寒热饥渴等苦息灭时生起乐觉者。景云。问曰。如寒得火如饥得食汤浆名苦对治。为当取火及饮食等名苦对治乐。为当取彼火等所生乐受名苦对治乐。若取火等则不异前因乐。谓根尘等能生乐受名为因乐。若取火等所生乐受为体。则不异受乐。下结中云。苦对治乐息苦名乐非乐因故非乐自性。答曰。即取火等所生乐受同时慧数觉众苦灭名苦对治。亦可如为极饥渴苦所逼恼时得恶饮食除饥渴之苦亦不生乐但生舍受。舍受相应慧数觉无饥渴等苦名苦对治乐。灭想受定名受断乐者。景云。以依胜义行苦道理意识舍受是胜义行苦。住灭定时此胜义行苦暂时寂静故名为乐。实无意识觉受断乐。问曰。灭非想游观无漏入于灭定。灭定无漏。是则但灭无漏受体。无漏受体虽复生灭而非行苦。云何而言住灭定时灭胜义苦。解云。住灭定时近灭无漏心及心所。远灭非想有漏舍受。今据远灭名灭有漏。以悲想舍受微细要在观中观苦谛时方觉非想舍受是其行苦名胜义苦。又云。如彼无为。其实无间道已得想受灭无为。后久时方得彼定。于得定时却说前无间道时所得故名想受无为。今此亦尔。定是无漏加行非有漏。从远所厌为名名为厌苦。虽远心亦是有漏善。以胜义理故亦是苦。诸余所有无恼害乐等者。谓出离乐远离乐寂静乐。是随顺菩提乐故。是菩提乐分故。能引菩提乐故。名无恼害乐也。自下第二总约二种明与不与。于中有二。初明念与众生有利益乐不与众生无利益乐。二明菩萨亦自随力受学修行。前中复二。先总后别。别中复二。初明苦乐随益授与不随乐欲。二就五乐明与不与。前中复三。初明菩萨以慧了知劝彼众生舍无益乐。二明有共利益虽无乐欲应舍与之。三明有乐无益应削夺之。何以故下重释与夺之义。是故菩萨于诸众生若乐利益当知义意即乐安乐者。乐是乐欲。乐欲与他利益。即带乐欲与他安乐。此是与他利乐前方便心。言于诸众生若与利益当知义意即与安乐已下辨正与利益安乐之事。下就五乐明与不与。当知所有现法当来可爱果业所摄因乐乃至是所宜者于诸众生即应授与者。景云。三乐一分一向授与。以无罪故。于彼受乐及根尘触所摄因果乐或不与。如文可知。基云。此中释前五乐应思择可与不可与众生义。若第一因乐中取顺乐业。第三第四第五之乐应一向与众生不应思择。其因乐中根境二品及第二受乐应观可与不可与方与众生。此中有妨。如第三苦息除乐。有一众生先为贫苦不获造罪。菩萨为息除苦授与财宝。现获财宝乃至放逸造诸罪等。岂不授与此乐时能生诸罪能生诸染。又无恼害乐中出离乐寂静乐是色界定亦通有漏是有为法。若授与众生众生得之不废。虽生色界起贪定味不学内法计为涅槃。复还生恶趣。众生得之非无有罪非无有染。何故不同受乐观彼众生可与不可与乃言于诸众生一向授与耶。又乐受自性中通漏无漏。何故不言有漏者简择思惟无漏者一向授与。如彼因乐顺乐果之业一向授与根尘因乐即不授与。彼因乐有二种有与不与。受乐既有二种亦应与不与。远师云。顺乐之业摄彼决定应与者故说之决定饶益。即有众生起顺苦业菩萨不授。若起顺乐业决定应与。故彼受乐中无漏受者摄决定应利益者不能尽故。不得偏说。所化无量故。如四禅决定应与者之。无漏受不然。问曰。若有根熟欲入见谛堪与无漏者亦是决定。何故不与。前解非也。义曰。若约实理。受自性中亦得如因乐分别。但以有性无性别故无漏受不应一向与。又可入地不可入地别故不应一向决授与。设令入地人一向应授。以与不令入相对故云不为例。若尔断受乐无恼害乐如何通。答思惟漏无漏不受性故。不同因乐体有三种得作分别。又断受乐等一向授与。唯约令得入即知已显无漏受亦令授与。以文影显故不说受乐

瑜伽论记卷第八(下)瑜伽论记卷第九(之上)

        释遁伦集撰
论本卷第三十六

自下第三解因摄果摄利益时节。即是自他修三因因时利益利名为因摄。三因得果果时利益名为果摄。即于因果中皆有自利益他行故。于中先征问发起开列三门。次依门解释。后结。依门解中初明三种因果。后辨胜劣。前中有二。一别明异熟因果。二合明福智因果。前中有三。一正明八种异熟体。二辨八种感异熟因。三辨依彼八种异熟体上复起八种自利利他之行名异熟果。后之二门则是自利利他行体。初门但是菩萨八种报体非二利行。亦可初门报体亦是二利。菩萨得彼八种殊胜报体即是自利。他观生信即是利他。此中菩萨于人天身所得寿量具足等八种报体是其异熟。所修十善业道是异熟因。此二是有漏。依前长寿等身广起自利利他诸行名异熟果。界体诸行通漏无漏。就初门中。测师辨异熟体云。寿量以二十四不相应之命根为体。非色非心。不同成实以色心为体。是假无性故不同毗昙。形色者。三种色中以可见有对色入不可见有对中五根为体。故善戒经云。受身完具。族姓者。还以不相应中种族为体。自在者。还以五蕴为体。信言者。以音声为体。若准此文体是异熟。所以然。此处明八种异熟既云信言具足。故知音声。又善戒经云言语微妙。知是异熟也。问曰。瑜伽上下文声非异熟。云何会。释解。据随转理说非异熟。大势者。以五蕴为体。人性者。亦身根少分为性。大力者。同萨婆多。不见文。谓萨婆多以触入为体。故婆沙云。地等四大名之为力。此中若约依正分别。自在者是依报。余七为正执。基云。此异熟体勘下信言大势具足不必皆是无记之果。但于果时有增上或等流果名为异熟。若在地前唯有漏善业感。若在地上通用无漏为滋业。又名异熟无记果唯是有漏在地前摄通在地上。若增上等流果如信言大势等在地上通漏无漏。以在后得智起故。如是等异熟体。文云长寿久住者。测云。依诸经论具有三句。谓长寿久住寿量边际。阎浮提五十已上名长寿。八十已上名久住。百岁已上名寿量边际。今依此文总摄为二。以其久住摄边际。信言具足者。景云。问声不相续。云何得入八种异熟果体。解云。声虽不续。彼所依四大恒续。依彼恒续异熟大生。是故彼声是异熟生。以相从故亦名异熟。具丈夫分成就男根名人性具足者。志有刚决其声雄朗名丈夫分。及成男根总名人性具足。第二辨八种感异熟因中。初正辨八因。二明八因一一略由三缘而得增长能感广大异熟令起。前中基公解此八种因。若在地前唯有漏善业。若在地上通漏无漏。若感有漏果者此因名有漏。若感无漏果者此因名无漏。言惠施光明鲜净衣物名形色因者。言形生非形显之形。若显之形即有光明显色因感形色果义。故知形者但是身之形。以通显色为因故。又同一果聚故。即以显色为因感形色者何违也。故形或是形显之形。摄持当来种种功德于自身中乃至名大势具足因者。以供养三宝尊长等发弘誓愿。愿当来世摄持种种功德致于自身中。由此供养发愿等为因当来感大势具足。是此中意也。由二因缘施他人性者。谓他妇乐自形。丈夫将转根失坏男根。菩萨劝于女人身。摄护转根者令不转根。又为说法。令不转根。彼丈夫因菩萨劝故不乐女身当得男身。转根者因菩萨劝故得不转根名施他人性。第二文中景公解云。一心清净。即是信也。二加行清净者。因信起行故。三田清净者。由信行堪受供养名田清净。基公云。谓无间常委所作发此加行时。乃得随地等摄前加行所希之果。此加行等若因果皆堪能福田清净。第三辨异熟果中。初正辨八果。二菩萨安住异熟果中已下明诸菩萨要具二事方利众生名为炽盛名为随顺。前中基师等解云。异熟果者。不是前业所感之果名异熟果。即异熟体是业所招名异熟果。得异熟已依异熟体起诸身语等行是异熟体之果。即异熟体为因所发身语为果。此果在地前地上皆得通有漏无漏。准义应知。若诸菩萨形色具足故乃至凡所发言无不听用者。与前八异熟中第五信言具足何异。景师解。今第二中由形色具足。故发言故发言他用是形色具足家果。基师云。若此果依彼异熟而生。但依彼所生即是果。何必要有所属。以形色端正故人皆信用。又前信中于斗称等无差违。故所论斗称事无不信受。今以形色端正故所说之法人皆信受。故有不同。非即一言两处明信。基又解自在具足中云。能以布施摄诸众生等言者。问何故异熟大财大明大属皆自在具足。今果中但言大财为果。答曰。前实作法有大明等。今以四摄事配信言大势具足故。故唯布施无大明等。故不相违。大势果中亦有出言皆为信用。但以所因别故言皆信用。随因亦别。第二文中何等二事。一自有力能者。备足财法身心勇健。安处有情者。善识物机无倒安立。彼于自事随顺而作者即他利益。若诸菩萨自有力能不善安处所化有情等者。景云。自虽有力而不巧便安处众生。即自他利行皆不随顺。基云。准前卷唯自利是菩萨障。纯利他是菩萨事。今此亦尔。若自有能未能化有情。于自事中不名随顺。于他不名炽盛。若自无能善能安处所化有情。能化他故是菩萨事随顺而作。以自无智无力能故于他不名炽盛等。以有智慧能成熟彼物故名炽盛。若诸菩萨自无力能乃至不名能他利益事者。初学菩萨虽少有方便安立有情。亦顺自事然乏财法身心无力。由是因缘不名炽盛利他事也。于三乘道速得成熟者。三乘见道方便速令成熟。自下第二云明福智因果。于中先约六度出福智体。二解福智因。三解福智果。前中施戒忍三是福非智。第六般若唯智非福。精进静虑亦福亦智。余处经论亦说。五度如盲资故是福。般若如路道故是智。又以福门解义。六度皆福。故摄论云。一切是大福德道十度皆摄。论云。前六是无分别智。后四是后得智。又前三是福。下三是智。基云。如实前五为福第六为智。是今此处约遍策论故通二分。又前三是福理定。后三是慧者。以精进静虑策慧故随慧收。隐策福故故不说通福。遍策之义如文可知。又云依静虑修慈是福。不言施等者。施在散心故不说。如是福智略有六种一一分别应知无量者。景云。今约六度略辨福智有其六种。一一福智若广分别应知无量。测云。福三智合说为六。福三者。所二度为一。禅生为二。精进生三智三者。第六为一。禅进各一。故有六也。若依戒经。六者六度。故彼经云。何等为六。谓六波罗蜜。广说则无量者。或说十二。所谓六度各通福智。故戒经云。菩萨福因亦智因亦六。或说三十六。谓福德六度有三六十八。犹六福因六福果。智慧亦尔。故有三十六。故戒经菩萨福因亦因亦果。菩萨智因亦因亦果。菩萨福因亦福亦智。菩萨智因亦智亦福。或说八万四千。或说过恒河沙数等。故云无量也。第二解福智因中景云。福智因者。谓欲精进于前福智未得令得。已得令住。已住令长。总有三种。一于福智能得能住增长欲者。三时乐欲及与精进。是其初因。谓于未得能得乐欲。二于已得能住欲乐。三于已住欲令增长福智乐欲。二于福智善能随顺无违背缘者。谓离三种违背缘。一离欲颠倒境界。二离恶友倒说福智。三离福智能得能住及能增长勤修习障。离此三障名善随顺无违背缘。三于福智先已串习者。此福智因。基云。其福智因亦通漏无漏。地前地上即能生福智之因。第三解福智果中景云。言福果者。长时流转无有损恼。又随所欲化他义。智果亦二。一依止智所摄受福是正非邪。二能起作无量善巧乃至究竟无上菩提。福智名当知四种品类差别复有无量者。测云。四种者如上所辩。无量者明果分齐。或依福智各生四无量即有八果故。或云四无量心亦是菩萨福智果。又无量各有三缘。三四十二。又异熟有八。因果亦八。三八二十四。皆说福生。皆是福果。等随法论。广所行法皆福智果。言有无量。基云。其福智果即依福智所起离物利生等为福智果。此若因若果等皆唯是善通漏无漏。自下第二辨其胜劣。应知此中乃至从智所起者。景云。一就地前。有漏位中八种异熟体异熟因异熟果皆从地前有漏福生。若生八种异熟体是报因生。若生八种异熟因异熟果是自分因生。此福复由于智引导方起。复从智生。此三自在地前。道分善根所摄。若在地上所起异熟中三是有漏。然由无漏施戒等福资助令彼异熟异熟因异熟果念念增胜名从福生。复由智导引方起。是故二种乃至智为无上等者。基云。二种谓福智也。略简异熟非正证菩提因故。解言福为最胜智为无上者。于福中胜故名最胜。望智故有上智则无上也。第四解现法后法中先问次解后结。解中有三。初现法自利。一如法积财知量受用。二现受先业可爱异熟。三为自身现法乐住。四因佛说得。言又诸如来乃至名现法自利者。景云。异生之人用世间道伏惑所得彼分涅槃。三乘圣人用出世道断惑得涅槃皆因如来说法方得。故云如来现法涅槃。今明现法自利者。据彼异生及三乘人。因如来说现得涅槃并是自利。亦云。即据如来无分别智名出世间。及缘涅槃后智名为世间。得缘涅槃之智。如此名现法自利。若取缘众生等后智。即是现法利他。为此但取缘彼涅槃世智。基云。此中意谓。如来证涅槃世出世法。菩萨并成熟之。以智为首故名自利。若以悲为首如前所说诸自利行名为利他。问曰。何故前卷说自利是障。今名自利是菩萨现法也。答曰。今此自利实善利他。以智为首以悲为首有义别故义说自利。非一法中唯有自利。若前障者于一法中唯有自利无利他。故不同彼障也。第二如诸菩萨已下明现法利他。第三总明后法自利利他亦有四句。一者菩萨生在欲界获后世财宝及以自身。二者当生静虑无色。三正生在静虑无色而后当生欲界获身财。四于现法与忧苦俱修习善因。是名菩萨修习后法自利利他。若与喜乐俱修习善因是即亦名现法自利。基云。此中意谓。欲界死还生欲界或生色界。色界死已还生欲界所得自体财宝。又现忧苦俱修善因于当来世获善果故。故他世自利利他也。第三次有二句明诸菩萨现法后法自利利他。一于现法与喜乐俱修习当来财体善因。二者现得静虑无色非退分定。若得退分静虑无色后乐不定故云非退分。今解。退分顺烦恼故不名为利。问静虑何尔。无色既无处。如何具足财宝耶。三藏云。非唯有财宝。亦有衣服等。广如经说。第五解毕竟不毕竟中先略解后重辨。异生世间清净因果者。谓人天因果也。若诸烦恼一切永断乃至名毕竟自利利他者。基云。如无学身中因无漏八道支力增上缘生有漏善法名毕竟也。唯此生故至极果故。下释已结劝修学。言过去未来所有一切已学当学自利利他亦唯如此有十等者。上来约现菩萨所修十行。从此复例过去一切已学菩萨未来一切当学菩萨亦皆有如此十行

    真实义品

依文明。且如三性。遍计所执法尔体无。依他圆成二谛说有。今有言有无即无。称当真实。亦可真实即是二谛。二谛之理不颠倒故名为真实。若胜义理谛理不变异故名为真实义者。是境即二谛理为智境界真实义。于此品中广明二谛真实境智名真实义品。何故自他利明真实品者。前因种姓故能发心。由发心故便能起行。行成转证理故自他利后明。或行法相对以释。前品就行明法。行不孤起必依理。故自他利后辨真实义。诸经品次第大文同此。如涅槃初明慈悲不杀等行后明四谛如来性等。约理而言。如是等经例非一。故前品后明真实义。然决择云。复次若欲了知真实义。当先了知略有五事。又云。若欲了知真实义者。于三自性复应修观。故五法三性于此可审。文中初云一依如所有性二依尽所有性者。文处不同。如前已解。此中辨体有其七门。一依二谛出体。如所有性以胜义谛为体。尽所有性以世俗谛为体。二约四真实出体。如所有性以后二真实为体。尽所有性以前二真实为体。三以三性为体。如所有性以圆成实为体。后尽所有性以依他起性为体。遍计所执无体非二所摄。四依五法分别。前性以真如为体。后性以四法为体。五约自唯差别辨。若理若事一切诸法各有自性。名如所有性。一切理事各有差别种种义门名尽所有性。六约二智境分别。如所有性即无分别智缘理之智如诸道理称实性而观。尽所有性即后得智缘事如境尽境界性而能观之。此解大分以理事智别。七约世间出世间后智以辨。谓观四谛十六谛三空门等观智名如所有性。八观心虽后得智仍出世后得缘相见道有性真如。故名如所有性。若后得智缘有常无常有漏无漏等事差别门不作相见道真如解之世间智名尽所有性。约此即后得智分为二智。谓世间后得出世后得。解。测云。何故说此二者。解云。无除二种愚故。谓真实义愚及世俗愚。又为显二智故。谓胜义世俗二智故。或可欲显自利利他二门故。约二谛门以释文者。诸法真实性者即是二空所显真如。即是诸法本性。故云如所有性。诸法真实性也。后辨四真实中开为二。后二障净智所行真实是。言尽所有性诸法一切性者。即是因缘所生世谛事法。其后四中开为前二。即世间道理极成真实也。就第二广辨四种真实文相有三。初列四名。第二广辨四相。第三品末结四真实成其三品。景云。此四真实若出体性。前二真实即用世间若心境为其自体。后二真实即用出世理智为体。故下决择七十三云。前二真实即用五法相名分别为体。后二真实即用正智如如为体。复此四种前二从义为名。后二能证智称为名。测云。前二从能缘智为名。后二以境智为名。基云。初谓世间。世俗共许是有。依世俗理此法是有。除所执之法故名世间极成真实。以共许故名为真实。即唯有为有漏法。若无为无漏法是道理所成出世间故。二谓有智者乃至随观察行者依止现比至教量等道理所成之义。即通有漏无漏有为无为法。三依论文通二乘加行等智。即别三乘所得三智三智之境涅槃无为四谛等法是烦恼障净智所行真实体。唯有漏中加行智。无漏二智及涅槃无为是即真实体。四即无分别后得智。断所知障所得之二智及因断所得无为真如是此真实体。即明无漏无为。又后二真实唯取因二障断所得无为不取智者。即唯无为非通有为。就广辨中文分为二。初正解释四种真实。第二随义分别。前中释曰即为四段。初明世间极成真实。旧名世间所知真实。谓一切世间于彼彼事随顺假立世俗串习悟入觉慧所见同性等者。景云。诸佛菩萨于世俗事除智根本起灭因缘非诸异生二乘境界。今但随顺世间有性假立世俗串习之事。而共同见故云世间极成真实。问曰。诸佛菩萨若同世间想自分别共所成立悟入觉慧所见同性名为世间极成真实者。一切世间若缘四大及与五尘。若缘瓶衣苦乐受等。皆悉执实。诸佛菩萨缘四大等。若同执实便成颠倒。则非真实。若世间执实。诸佛菩萨不执实者。所立既异。即非极成。云何称世间极成真实义耶。解云。不据同执名为极成。据所执缘境假说名字。不违于彼故说极成。如世间人说地坚性乃至说动我性。我亦同说。如说色等可见闻。我亦同。如说衣食车乘乃至田园广庄苦乐等受世所受用。我亦说之。如是等事不违众生同说有名为极成。而佛菩萨了知而所说法性幻化非决定有。故经云。说言世间有。我亦说有。世间说无。我亦说无。不与物诤。我说有无。众生违故与我诤。是故四真实中前二真实望佛菩萨所知境边。即五法中名相分别三法所摄。若取世间横执所依本质及以影像相亦三法摄。基云。此意明。一切世间人于众事中随众生所起言说意解所证之事众共成者。是此真实体故。谓地唯是地等者是。此唯是此乃至非不如是。谓此地唯是地。水唯是水。不是火风等。起决定解世间共许故。无始传来非今卒虑。此等真实体。第二真实中景云。言谓诸智者有道理义诸聪睿者等者。此举能立极成道理之人。要是有智方能随乐依于三量成立道理比敌论人。住寻伺地者。此简第二静虑已上诸天不能立理破敌。以离寻伺故。寻伺是假。若思若慧为体。若据假用唯在下地。若据思慧通在九地。居异生位者。异生恃我欲匡辨等立理摧敌。圣人悟理心乐寂静不好此事。言依止现比乃至所知事等者。欲立道理必依三量善能思择方可成立。泰云。谓诸智者有道理义者。谓有诸智者所共立有道理义。如声有无常道理义也。诸聪睿者达理也。诸黠慧者知事也。能寻伺者。前达理知事皆通寻伺。谓初寻后伺也。住寻伺地者简异定止。寻伺位也。以上根本定无寻伺故。具自辨才者。自有寻但信他言成立道理。自无辨能建立义。亦非极成也。居异生位者。简后烦恼所起障诤智所行真实也。随观察行者。自有异生不能思量观察。亦不能成立道理也。依止现比等者。虽能观察亦不可依。要依止三量极成简择所成道理。决定智所行所知事等者。虽依三量若未定者亦不可依。故言决定智所行。是理所知事由三量说成立道理。自所建立为他说。故名所施设。是名道理所成真实。基云。言能寻伺者能伺察者住寻伺地者下。谓如欲界人一时不起寻伺。若人有起此寻伺名能寻伺者等。若以欲界对色界名住寻伺者。又说。能寻伺者明正起寻伺时人。住寻伺地谓成就寻伺人。居异生位者。谓圣人住无漏故不乐散乱多论义等。异生具散乱故多乐论义。故唯据住异生者。又圣人虽有见谛有比现圣言量等少分而有已证得故。凡夫一向未证得多生比智故。多理极成中明凡夫比量道理极成于法。第三真实中景云。言谓一切声闻独觉者。明证真实人。若无漏者无漏真现观也。若能引无漏智者。谓现观前近方便道有相见道。若无漏后得世间智者。现观后得。亦名相见道。言所行境界是所行真实者。前后相见道行四谛境。若无相见道即行人空显真如。即四谛如平等之理。由缘此为境至无障碍住者。二乘之人由烦恼障尽更不受生无障碍住。即是摄论二乘但除烦恼障故得解脱身。未除智障故不能得如来法身。法身即是法空所显真如。下重释云即于如是四种谛义极善思择者。加行智中观四圣谛名相见道。言证入现观者。无相见道。入现观已如实智生者。无分别智生。亦也且可入现观已如实智生者出观后智相见道生。毗昙但明相见道。成实论但明无相见道。大乘具论二种。又大乘中无相见道即现二空所显真如。不同成实唯现于空。故彼论说。有其三心。谓假名心实法心及与空心。空心为究竟故。言此谛声闻独觉能观唯有诸蕴可得者。是相见道。除诸蕴外我不可得者。是无相见道。亦可此二并相见道。以别观苦谛为无我。言数习缘生诸行生灭相应慧者。此集谛观。修习异蕴补特伽罗无性见故者。此据灭道二谛观也。以大乘说。灭道谛下皆有萨伽耶见。十六行外别以有漏无我行观于灭道以为无我。不尔还就集谛苦谛消此两句。发生如是圣谛现观者。相见道。基云。言若能引无漏智者。非有漏加行智。云何是烦恼障净智所行真实不缘无为涅槃耶。义曰。论云不正是缘涅槃智。此能引无漏智缘涅槃。亦说。此加行为此中收。论云数习异熟蕴补特伽罗无性见故者。即数习离蕴外无我见也。测云。若无漏智者。是见修无学智。若能引无漏智者。是七方便智。若无漏后得智者。由无漏观所引后得智。谓三心见道十六心见道等。若依对法有三重见道。一无相见道。二三心见道。三十六见道。就此中无相见道若约二乘此观人空真如。若约菩萨双观人法二空真如。三心见道说不同。一云。约无相观义必具真见。后十六心是相见道。若依此说。于三中二乘见道唯有二心无第二法假缘智。前一无间道后一是解脱道。菩萨具三心。初一人空无碍道第二法空无碍道。第三人法二空解脱道。一云。人法二执见道所断皆有两品。谓粗细。初之一心断人执粗品。第二一心断法执粗品。第三一心双断人法二执细品。一云是后得智。就中义说。一云。三心是菩萨见道。十六心是二乘见道。一云。二乘菩萨皆有三心及十六心。虽有两释后说为胜。所以知者。瑜伽云由此三心生十六心。故知一人具作三心及十六心观。就十六心中法智类智两处不同。若依对法。观三界四谛真如理名为法智。即观前智名为类。若依瑜伽。一云。相同萨婆多等。缘欲界四谛名为法忍法智。缘上四谛名为类忍类智。一处云何同对法。勘间何故两论不同。三藏解云。入道之人有其二种。或有依对法所说十六心入见道者。或有依瑜伽十六心入见道者。就实为论具有二种。瑜伽对法各据一边。故不相违。又解。总约诸心心所辨见相有无合有七释。一云。一切心心所皆有相见。二云皆无。如安慧等。三云。无分别智二分俱无。余心心所俱有。四云。二智俱无见相。余皆具二。其后智如说有义俱无。离二取故。五云。无分别智见有相无。后智二分俱有。即是护法正宗及佛地第三正义。六云。正体二分俱无。后得有见无相。七正后二智皆有见无相。余皆具有。然护法正义但无分别智见有相无。余心心所二分俱有。故瑜伽七十三云。说无相取不取相故。而观所缘云带彼相起名所缘者。说带相言有其二义。一带影像相故名为带相。二云挟带体相故名带相。无分别智虽无所带影像相分。然即挟带真如相起。所以者何。能缘见分不离真如。是内证故。约有一心见及说三心为真见道中。三藏总述二十五释。谓顿断十一渐有十四。虽有诸说。护法正宗顿断一品。第二师说。不有二心。所为正宗事究竟时其相等故总说一心。二心非一名多刹那。或可三加胜进道。故不相违。今解。二十五释犹未尽理。断一品中合有渐断。三师说准前应思。如是总合有二十八释。然护法宗三心见道。是后得智非正断障。论云声闻独觉能观唯有诸蕴可得者。谓声闻独觉于诸蕴中见人空真如。无性菩萨两释不同。一云。二乘但观六识不观赖耶。是故诸蕴不摄赖耶。一云。所言二乘不观赖耶。就别相缘。若就共相无常等观得缘赖耶。若依后释通摄赖耶。第四真实中景云。言谓于所知能碍智故名所知障者。此释所知障名。谓事中无知及与法执现行及种皆有势力。能令身心不得安稳。能碍于智不达所知。名所知障。言从所知障乃至所行真实者。断所知障得彼二智。二智境界名所知障净智所行真实。问法执体与事中无智何别。一解。由法执体故。不可前事即名事中无知。二解。法执自是异熟生。显执法体用。事中无知泛据余心。如不解了威仪工巧。或复不知大地厚薄山量高下大海深浅。皆是事无知。未必坚执有其法执。又后法执若望二乘是无记性。如贪嗔等烦恼起时贪自贪爱。即有法爱了前法。嗔等亦尔。虽同时起即有不善无记性异。若尔善心起时带法执。善心自行施戒。体性是善。法执执有三事自是无记。有何妨耶。解云。如执人我见时必与无明相应。若有善心有法执。彼法我见必与无明相应。若与无明相应不得是善。问如贪起时即带无知。贪与无明相应自生不善。无知与无明相应应自是无记。废善心行施即带法执。法执与无明俱自是无记。答曰不例贪带无知即有二种。无明与贪无知各自相应。若善心行施有法执者亦应有二。无明与善心执各自相应。若许善心与无明相应不成善心。若不许善心与无明相应。亦应不许善心法执相应。问若善心无法执者。云何行施见有施受及与财物着三轮耶。解云。行施自是善心。执着三事复别有异熟生执有三事。以迅速故谓在一心。此复云何乃至所行境界者。此出所知境体也。诸佛菩萨观法无我为方便故得无分别智及后得智离所知障名为善净。于一切法离言自性者。即是依他及圆成实。此之二性性离名言。假说自性者即是遍计所执随其假说计度执有名假说性。若无分别智证真如时。若离言性若假说性同一真如心境。重言平等即是无分别智所行境界。言如是境界至所知边际等者。此真如理对苦空等为最第一。无有上故称无上。若见此理证究竟名所知边际。齐此已外一切智人正勤思释更无去处皆悉退还不能越度。泰测同述。于一切法乃至平等平等者。西方有二释。初释云。真实性离言自性。分别性情所取法。是言说所说自性真实性所离也。假说自性者。依他性是假说自性法也。平等平等者。菩萨证能取空证二性时皆无能取所取。故言平等平等者也。第二难陀释论云。依他真实皆离分别性故并是离言自性也。于分别性假说自性中说有能取所取。菩萨入法无我时于假说自性中能取所取皆遣。故云平等平等。无分别智所行境界即是真实依他皆是真如也。七真如中依他性亦名真如也。备云。即据真如胜义谛故离言自性。世俗谛故假说自性。此之二境等无差别。即是二种无分别智所行境界。三藏亦同此解。自下第二随义分别。于中有五。一明所证真实理体无二。二明修空胜解成大方便。三明入法无我知离言法二智行相。四辨秉御无戏论理能修正行。第五广明离言自性。初云又安立此真实义相当知即是无二所显所言二者乃至是名非有等者。景云。初总标四种真实。即是依他圆成无二所显。亦释无二。言此中有者即是世间长时所执等者。此执遍计所执以之为有。是增益谤。言非有者乃至都无者。以遍计所执无事无相诸色乃至涅槃依彼依他圆成实有之法起遍计执。言所依二性一切都无。是损减谤。言假立言说依彼转故皆无所有是名非有者。假立言说要依实法方始萌起。而谤所依皆无所有。是名非有。即损减谤。先所说有今说非有有及非有二俱远离者。明此品中四真实义于前所说有及非有二俱远离。言法相所摄真实性事是名无二者。出彼真实无二法体。法相所摄者出彼依他为无二法。真实性事出彼圆成为无二法。由无二故说名中道远离二边亦名无上者。由无二种义故即是远离增损二边。得称中道。故亦名无上。言诸菩萨智于此真实。道所显者。诸菩萨智犹带障故。于此真实渐学修证。泰云。此中宗意明依他真实皆是真实义相。即无二所显。言二者并是分别性中所立二也。有为无为名为有。如成实或立性空无我我所名为无。此有无二法皆此分别性也。此分别性中有及非有菩萨入法无我观时并皆远离。法相所摄依他真实性事。是名无二。前分别性等有无二也。二边者。分别性中有无。基云。此中意者。谓一切境本自无有。今执者妄安立当有假说自性是有。即无始来世间所执起分别戏论根本。谓依境起名言分别故乃至计有涅槃。如是等是遍计有。如是等所执戏论故说之为有。言非有者。谓如遍计假说诸色等自性为无事无相故。所依言说说言假法者。此无事无相所依名言一切都无。所依无故诸计有色等此皆无所有。是名非有。如是若计有非有皆遍计所执。圣者除之名为中道。测师等解云。当知即是无二所显者。以观有无为真实相。此真实即是胜义谛。亦名无二亦名非净非不净。故庄严论第二卷真实品偈曰。非有亦非无。非如亦非异。非生亦非灭。非增亦非减。非净非不净。此五无二相是名第一义。行者应当知。体云非有者。分别依他二相无故。非无者真实相有故。非如者。分别依他二相无一实体故。非异者。彼二种如无异体故。非生非灭者无为故。非增非减者。净染二分起时灭时法界正如是住故。非净者。自性无染不须净故。非不净者客尘不起故。三藏解云。此论云所言二者出有无体。有即依他起性。无即遍计所执。真如体离有无故言无二云云。第二明修空胜解成大方便中。基师释。修空慧是菩提方便。是空空于遍计所执。不如前所言非有之空也。第一又即此慧是诸菩萨等一行三字总明修空之慧是菩提方便。何以故以次下有四之中。第一诸菩萨下乃至成熟佛法及诸有情两行。明由有空慧故不着生死。第二又能如实了知生死乃至深心厌离一行四字来。明于生死中多受生死教化众生。不以无常等行厌背生死求入涅槃。即不着涅槃。第三若诸菩萨不能如实了知生死乃至不能成就佛法及有情四行来。明若无智者多入生死不能成就佛法有情。若有慧者不入生死善能成就佛法有情。即不入生死简异凡夫。不同凡夫起贪等惑入生死故。菩萨不入即由智也。常处涅槃。第四若诸菩萨于其生死以无常等行深心厌离乃至正等菩提三行四字。明菩萨不如二乘厌背生死疾入涅槃。以无悲故。菩萨有悲教化众生不入涅槃常处生死。即简二乘也。上来一翻解说。以下第二翻解。又诸菩萨由有如是空胜解故乃至于证无上正等菩提无大方便以来。初正解。第二覆净前义及解。初正解中有三。初二合释。三第四各别自释。初二合释者。论云又诸菩萨由习如是空胜解故即于涅槃不深怖畏亦于涅槃不多愿乐者。是乃第一由有空慧故若处生死不怖涅槃。第二虽了知生死能入涅槃亦于涅槃不多愿乐。以有悲故。即第一第二合解也。何以得知。准反解中知也。第三若诸菩萨深怖涅槃乃至远离一切清净解者。由有烦恼等故不善处生死怖于涅槃不生希愿。遂不能发于涅槃界清净胜解。由无智故不能断生死即多处生死。第四若诸菩萨于其涅槃多住愿乐乃至不能成就佛法及诸有情者。由无悲故于其涅槃深心愿乐速疾入之。故不能成就佛法及诸有情。若有悲者不乐入涅槃。于生死中教化众生。故不着涅槃。上来正解有空慧胜利。若合初二解为三段文。若义即为四段。此中先标为三段。下义分为四段。故云第三第四等。从当知此中下及知净义。此中有四。第一由无空慧故。不如实了知生死。即杂染心流转生死。此反解。合解中第一于涅槃不怖畏。第二若以无常行厌生死即速疾入涅槃。即反解。合解中第二亦于涅槃不多愿乐。第三若无智故其涅槃深心怖畏。即于能证涅槃资粮不能圆满常处生死。即反解。上来第三远离一切清净胜解。第四若无悲故于其涅槃多住愿乐即便速疾入般涅槃。即反解。上来第四不能成就佛法有情。今结反解故论云是诸菩萨于证无上正等菩提无大方便。下第三重解四义。以理准文可知。或第一正明四义。此总立宗。当知此中反解下重释前义。就重释中二。初反解四义。第二正释四义。景云。初略明证真实慧能得菩提为大方便。第二广辨有四方便两番重释。就前番中。初明于彼生死中有二方便。后明于涅槃具二方便。前中顺释后反释。后中亦尔。世亲取此中意摄论中用通达生死苦而能恒入。是二方便知涅槃乐而不速求。是二方便。泰云。言又诸菩萨由习如是空胜解故即于涅槃不深怖畏亦于涅槃不多愿乐者。若如分别性计有实涅槃断身智。故凡夫有我即便怖畏。今菩萨入法无我所计身智涅槃本无。又菩萨所证涅槃不断身智。有依他真实二性故不生怖畏。知于生死情所取苦本来自空。于生死既不极厌。故涅槃亦不多愿乐。第三明由入法无我证离言法二智行相。初略次广后结。景云。言由能深入法无我智乃至少品类可起分别者。通达依他及圆成实离言自性。除此二种离言法外更无小法及少品类可起分别。即显二性之外遍计执毕竟是无。唯取其事至但行于义者。此明二智行相。后智唯取依他起事不作念言。此是唯事。无分别智唯取真如不作是念。唯是真如。俱行于境离分别故。测云。西方三释不同。一云。唯取其事者缘依他智。唯取真如缘真如智。此双举两智。言不作是念是事是如者。释二智行相。谓缘俗智不作是念。此是唯事。缘真如智不作是念。此唯真如。但行于义者双结两智。是现量故不起分别但缘其体。一释云。唯取其事者自证分。不作是念此是见分事。是唯真如者见分。不作是念唯真如但行于义者。双结自证分行于见分义。见分行于真如义。三释云。唯取其事者。地前加行位中俗智。唯取真如者。如加行位缘真如。不作是念已下。初地已上无分别智也。泰云。于自性分别达无少法可起分别。于义中达无少品类可起分别。次广辨二智行相。先明正智行相。次明后智行相。后结菩萨二智胜利皆依方便法无我智而得成就。初云如是菩萨乃至得最胜舍者。景云。真如遍在一切诸法。根本智行真如时。于一切法平等平等。于一切法处所有真如平等觉得最胜舍。此又即说无分别智唯舍相应。而言极喜地者。据其出观后智心喜。泰云。依他真实俱名胜义。七种如中俱是真如。又释。依他是俗谛。此下偏明证真实性胜义谛故。于一切法无能取所取故。重言平等。以真如慧如实观察故。一切处具平等定慧心者定也。见者慧也。证如定慧离沉浮极故名最胜舍。基云。菩萨得平等见得平等心能得最胜平等之舍。有云。此舍入见道最初得舍者据即舍受。不然。次后智功能行相。景云。此有六句。一依止此舍于诸明处及诸善巧速能成辨。二得大念力不因善巧贡高悭吝。三于生死流转大苦而于菩提堪能增长。四得尊贵憍慢渐灭。五得胜智舍难他心。六功能渐增转覆自善。泰云。言如如证得智慧殊胜乃至深心弃舍者。凡夫得少智慧乃于他所难诘诤讼。菩萨不尔。得胜智慧倍于他所心弃舍难结诤讼乃至犯禁现行。是故一切已下第三结三世佛皆依法无我智而得菩提。第四辨秉御无戏论理能正修行。初总次别后结。别中即是六度。前五度可知。第六般若中初明无分别智。谓成极真智为自当来般涅槃故。次明后智有四。一敬有功德。二愍有过。三慈有怨。四能报恩。若有力能财物等增酬报。若无力能财物。彼来求请即为彼营作不逆彼意。令彼知我实无力等。第五广明离言自性中分四。初文正辨离言自性。二引说证成。三明诸佛起言说意。四明不了离言说法起八分别。前中初问次答后结。言以何道理应知诸法离言自性者。凡夫知法必藉言起。寻言得取义乃可得。论主上云。于一切法离言自性法既离言即无像貌。据何知有离言自性。答中有二。初立正宗。二若于诸法以下破邪执。前中景云。此文答意。诸佛菩萨有离言智知离言诸法。诸余凡夫但有随言说智不能得知离言说法。今为随言说智人以义比度令知有彼离言诸法。如今凡夫举心缘境起说起执皆迷二谛。如为世谛起于言说。随言执有世谛之体。随言情执。世谛虽无非无所迷离言世谛。如为真谛起于言说。随言执有真谛之体。随言情执。真谛虽无非无所迷离言真谛。若无所迷离言二谛。即无情有执取二谛遍计所执。今举遍计所执法无证有所迷离言二谛。言谓一切法假立自相乃至非有自性者。此据随言执法性。非是有但有言说。亦非离彼至是言境界者。外人救云。能诠言中虽无所诠法性。何妨言下别有所诠是言所行。故复破云。亦非离言别有自性是言所行。此义至于后文中论家自破。外人复云。言本诠法性。法性非有。言性应无。故今复云。如是诸法非有自性。如言所说。亦非一切都无所有。随言所执法虽非有。不可即谛言说都无。外人复言。随言诠法尚自非有。离言说法应非有。故后论云如是非有亦非一切都无所有者。随言说性如是非有亦非一切离言自性都无所有。云何而有者。既不都无。云何而有。谓离增益乃至如是而有者。若离增减二执境界。是故言有。谓遍计所执实无增益为有。依他圆成实有损减言无。由此增减二种妄执不能证会离言法有。若离增减方证知有。下出二智离增减故知二性有。故言即是诸法胜义自性。当知唯是无分别智所行境界者。望遍计所执颠倒法无。故余二性皆名胜义。圆成实性无分别智所行。依他因缘无分别后智所行。是故总云胜义自性唯是无分别智所行境界。泰云。如萨婆多等。眼见青黄等色称眼所见说是青黄等色。乃至意识缘涅槃随意识所缘说有定性散灭涅槃。故一切法可言说说自心识所缘分齐。今大乘不尔。如眼识缘色之时。眼识是证量知。境称眼识行解。乃证依他性色不可言说。同时分别意识所证色分齐亦不可说其色相貌。故证量所知称法。能证所证皆不可言说。从眼识后起意识始分别之。我眼见色说眼所见是青黄等色。乃至说无漏灭智后起后智。云我从涅槃说是涅槃。故言说说诸法是色乃至是涅槃。皆不称证量所知。能是假说色自相乃至说涅槃自相。上问斯事以何道理应知诸法离言自性。下答。谓一切法假立自相。或说为色或说为受。乃至涅槃当知一切唯假建立。诸法自相乃至证量所知不可言说。非有自性乃至是言境界者。亦萨婆多等说即一切是有自性。卫世师说六句义。由第四有句义故令一切法皆成有。此有与诸法各有自性。故法体之外别立有自性。如小乘及外道所立自性皆是言说所行。是言说境界。即非彼执故。言非有自性者。非萨婆多即法有自性。是言所行是言境界也。亦非离彼别有自性等者。非卫世师离彼法体外别有自性。是言所行是言境界。谓离增益实无妄执等者。一释大同景师。第二又释。离增益实无执即是真实性。离损减实有执即是依他性。如是而有者。依他真实谓有也。备述答意。云于依他性离遍计性实有妄执。及离依他所依真如实无妄执。如是离有离无非有而有。即是诸法究体相。圆成实性法释二空所显真如。基云。论问以何道理知离言性。答中谓一切法假立自相乃至亦非一切都无所有。此中破执有二。乃至是言所行是言境界牒外二计。第二如是诸法非有自性下重破外计成立自宗。二计者。谓一切法假立自相。乃至唯假建立。非有自相。非外计云。如能诠之名与所诠之境皆是假立名不称境故。如所执计名实目得所诠之境。此境唯假建立非有自性。言体是无。既计名所诠不称境。所计境是非有已。外人转计。故第二论云。亦非离彼别有自性。是言所行是言境界。言名诠所诠既不相称。即能诠名中有彼色等体和合。此是称言是言所行境界。故论主非之。亦非离所诠之体彼别有一和合自性是言所行是言境界者。谓若假立名等即所诠之色等上有是言所行境界义名遍计所执计所诠称言是言境界。色等与名和合即名中和合者。是言所行。是言境界者不然。虽所计非实妄性非无。外人若计所诠既无。即前所言所有自性等亦是非有。故论主第二论云。如是诸法非有自性。如言所说。亦非一切都无所有。即所诠如遍计执言所说法非有自性者亦非一切都无所有。言有依他妄境非无。此破第一名诠所诠称境外计。如是非有亦非一切都无所有者。外所计言与名知合称所目法。此不离言。前非之言此是非有。今指言如是所执和合非有者。亦有依他妄计在故。亦非一切都无所有。又释。初乃至唯假建立非有自性来明破外计。如名下所诠之法称能自名。当知此一切色等法唯假建立非有自性。言如所计之体是无。外人既见所诠是无。不称言故乃随转计云。如是名所目之法不称色名者。应离所目色外别有自性。是言所行是言境界。今论主非之。故言亦非离彼别有自性是言所行境界者。虽作是非非所计有。其依他性等体是非无故。论云如是诸法非有自性如言所说亦非一切都无所有。如前所计如言所说非有自性之法。如所执者非有。如依他法假立名言者。此法亦非一切都无所有。不可无依他等。非有自性者。谓遍计所执。如言所说亦非一切都无所有者。谓依他等也。非但依他离言法是有。其所执非有之法有妄情在。故亦非一切都无所有。所以第二论云。如是非有亦非一切都无所有。上来既明所计非有依他圆成是有。故论问言。云何是有。然答中应言若称知离言依他等是。今取能照之智故。乃至云唯是无分别智所行境界其后得亦得缘着真法不妄。今取正缘者故唯据无分别智。测云。言谓一切法假立自性至非有自性者。此依依他起性遣遍计所执。亦非离彼别有自性是言境界者。此破意云。非离彼从缘所生依他性外别有执实遍计所执。如言自性是言所行是言境界。如是诸法已下明依他起上圆成实是有。就中有二。初明依他起上遍计无所显胜义是有。二如是非有已下问答分别有圆成实所以。言如是诸法非有自性如是所说亦非一切都无所有者。谓依他起上无实遍计所执如言自性。亦非依他性所显真如都无自性。如是非有已下第二释依他起上有圆成实性所以。于中有二。初牒前为问。如是非有者牒遍计所执。亦非都无所有者牒圆成实性。二谓离增益已下释也。谓离增益实无妄执乃至胜义自性者。解意谓。于依他性上离遍计实有妄执。及离依他起性所依真如实无妄执。如是离有离无而有。即是诸法究竟圆成实性。谓是人法二无我所显真如。当知唯是无分别智所行境界者。结显离言自性。上来立正宗。自下第二破邪执。基云。此下重破外计也。于中有二。初破小乘执有遍计随言说法。二有二种人下破初学大乘恶取空谤无一切离言说法。前中有二。初有三复次以理广破。二由此因缘已下结破类通。前中初复次正破立宗。复二复次破其救义。又此三复次即显三失。一随名多体失。二名前无体失。三名前生觉失。初复次中景云。言若于诸法诸事随起言说即于彼法彼事有自性者。此牒立也。小乘人立名能召法。故随言说有法体。如是一法一事应有众多自性者。若随说有法有法性者。如世一法有众多名。法体随言应多。且如一眼有众多名。或说为眼或说能见。如是一眼随彼多名应有多体。世亲菩萨取此中意摄论中说。名若定表。名多体多故。何故乃至而诠表故者。此释法体随名多过。言亦非众多假说诠表决定可得乃至非余假说者。论主前难。若随起言说即有自性。是即一法有其多名。随说多名应有多体。恐彼外人得如此难。我即印言随其多名即有多体。故此遮云。亦非众多假说诠表决定即有多体可得。谓随一多假说眼时有眼别体。非余根名见名目。乃至随说目名即有目体等。言是故一切假说若具不具乃至有其自性者。汝前三宗随起言说即有自性。然彼一法随多言说无多自性。将知一切假说分别皆有自性。一法有多名各具。一法但一名名不具。问曰。大乘中一一刹那皆有相见二分。即于一本质眼上有众多名。随一一名意识分别能有相分之眼随名而起。是即法体随多亦无过。云何难言若随言说有法性者名多体多以为过耶。解云。小乘所立一切法皆可言说。是故诸法随名诠召说有体者。据其本质。今难本质随名多过不论相分。小乘宗中说。相分是有解行能缘所摄。是故不得就心相分随名说多。以大乘中明唯识义立有相见。未彼小乘心缘境时所有行相非是能缘。乃是彼本质境界影像。是故此中所明立破但论本质。汝说本质随名而有。即有名多体亦多过。泰云。言若于诸法事置有自性者。如入正理论说声是有法。声无常空无我等是法。事者是有法事。如眼识所说依他性住色离言说法不可言说。从眼识后起意识分别。或作色解青黄赤白等解。随起言说说青黄赤白长短方圆等解。应其言说种种相现。如因声响应。因言说故彼依他性上诸事诸法有自性。故云名于意识所思。诸法诸事随言说即于彼法彼事有自性者。此牒计也。下破中初明名多过。第二云过多名但随一也。谓已下正出其执相违故。总结非云。若具者。结前成立众多假说而诠表故。若不具者。结第二众多中但一决定。此已下重勘梵本为定。不可依旧地文别作异师也。基云。彼法者谓能诠教法等。彼事者谓所诠体义等。有体者总指法之自体。有分者别解法之差别分。第二复次中景解。谓外释救云。我前所说色等诸法随假名但有一体。不得随名说有多体。然随名言定有法体。故牒救云。又如前说色等诸法。若随假说有自性者。谓小乘宗三世诸法一一各有三世名字以诠召之。是即法体先有后以名诠。以小乘师前立宗云色等诸法随假说有。故乘此言牒以破之又后二复次进退破之。初破随说即有法体。后破前有色等后以名诠。今是初破即从救破也。天下道理要先有事后立其名。汝既前说色等诸法随言有。是即诸法待言方有未言说时应无自性。未言说时无自性者。岂不违汝云未来诸法先已有体后从缘生。问曰。未言说前设当无体。复有何过。下次难言。若无自性事制立假说诠表不应道理者。若未立名未有法体。未有法体而立名者不应道理。言假说诠表既无有所至不应理者。若未名未有法体未有法体不可施名。既无有名。而世法体随假说有不应道理。基云。汝既言随名即称目有所目者。先未成立假说名前彼所诠事应无自性。以随名方有事故。即名未起彼事无也。未起名前彼事既无。而现诠表能诠之名不应道理。假说之名既无所有。所有所诠法事随能诠名有自性不应道理。展转破之。第三复次中景云。别有萨婆多等诸小乘师复救。义云。我所说随诸言说有法性者。先有色体随言说显。故说言有。非辨法体。故今牒破。又若诸色至摄取色者。此牒执也。是即离色至而实不起者。前未立色名先有色体。是即离色字于彼色法应起色觉。若未立色名已生色觉。何劳立名以显于色。若未立色名未生色觉。明知名前未有色体。故云而实不起。泰云。如初生小儿未解柱青黄长短等色名。故当尔见柱不起青黄长短等觉。后由依柱青黄长短等假名故方起此觉。若未立名前见柱时于柱青黄等色法之柱等色事应起青黄长短等觉。而实不起。故知眼识见柱依他性不可言说。法外所有立青黄长短等可言说。分别性自性能随言说起也。下结破类通。景云。问曰。如闻色分别时意识见分即有相分影像色名起。云何而言随言说法无有自性。又复意识缘名分别影像之色。影像之色即是依他。云何后说依他是离言法性。解云。意识相分影像之色实是依他如幻化法。意识见分缘名分别此相分时不作因缘虚幻法解。乃依此相分依他色上种种构画执有定性。执有定性倒情所立自性是遍计所执。随言说法毕竟无。相分依非随言说倒情所立。故不得说相分依他。种种构画都不称彼相分依他。是故依他还是离言诸法自性。上来破小乘增益执竟。自下第二破初学大乘恶取空者谤无离言诸法自性损减执。于中有二。初开二人于佛法中俱为坏失。二别解二人坏失之相。初文中毗奈耶者是其律藏。余之二藏总名为法。亦可法通三藏。三藏之中能有调伏离过之义名毗奈耶。一者于色等法至起损减执者。还是向前所说执有遍计所执。相对故来。泰云。于色等法计有自性。于色等事计有自相。二者于假说相处至起损减执者。此执止是此中所破之义。备云。于依他起性假说处及依他假说所依圆成实性。依他离言性圆成胜义性能无所有。故名损减执。基云。依他性名假说相。假说有色等相故。圆成实性名为相处。即知假说依他除所计处有真如。故开二章竟。自下别解于实无事起增益执指同前破。于色等法实有唯事下解第二人。文有二初正破执。二引说证成。前中复二。初牒执略非。许说生下第二正破。破中初法喻合据理悬破。二如有一类下就人指行。谓若于彼色等诸法实有唯事起损减执等者。景云。凡是遍计所执倒情构画虚假之法。必迷真实。托真为有若无。拨所迷真实。能迷虚假亦不得有无二种。皆不应理。基云。言于色等法实有唯事起损减执者。此拨无依他。景云。喻意依实立假实无假无。合云如是要有色等诸法乃至既依处假亦应无等者。且如要有实色所表方有假说能表。非无所表实而有能表假。既就能表破竟。次就能所依。若唯有假无有实事。既无所处假立亦有。是即名为坏诸法者。基云。若有假无实事既无所处假立亦应无等者。若唯言有假说等假依他而无圆成者。圆成是假说依他处。既无依处何处得有假说依他。又假说者。谓所起法是有。而依他圆成实事是无。起遍计时必依二性。而无所依二性而有能依遍计者。即名坏诸法。测云。如是要有乃至假说所表者。此解意云。要有色等诸法从因缘生。依他性实唯事自相。方可得有色等诸法共相假立言说。非无依他起自相实有唯事而得有共相假立言说。第二就人指行云。如有一类乃至起不如理虚妄分别等者。景云。此破初学大乘人中恶取空者故言一类。佛初成道为声闻人说四谛教令得四果。得四果已转执诸有决定性苦真是苦等。其中有不定性人堪回入大乘。佛为此等说大般若有十万颂为破遍所执。从始至非未唯说法空。诸学人同如是说故云同说。难解大乘相应空性相应。般若会上未宜同说依他圆成真实是有。故般若经未说此事。故云未极显了密意趣义甚深经典。又不能知般若经意唯虚妄遍计所执余二是有。依经总执一切皆空。故云不能如实解所说义起不如理虚妄分别。测云。依决择释文有三法轮。一四谛法轮。如四阿含等。二无相大乘。谓大品般若等经但说遍计所执无相。三了义。即是解深密等具说三性。依此等文西方两解。清辨菩萨云。诸部般若名为了义。说一切诸法无所得故。解深密经名为不了。安立三性不说皆空故。护法菩萨云。据实无浅深。但具说三性名为了义。若不具者名不了。言彼于虚假所依处所乃至是为真实者。景云。凡是虚假必依实事。实事若无假亦不立。汝云何言一切唯假名为真实。测云。论主转破言。汝既拨无依他。故能依遍计所执亦无。既无遍计。何当得有圆成实是为真实。是则损减二性。由此道理已下有者。景云。汝本谤实。实无假亦无亦名谤假。故云二种俱谤。即情过属彼名极无者。空见既成行同外道。大慈论云。令摈弃之。自怀空见。不期当果不植现因名自毁坏。亦坏他人同彼见者。自下第二引说证成。于中有二。初引经解释。二重分别恶善取空人。前中乃至亦如一类恶取空者已来引经。测云。此举无尽意经文。彼经作此说。问若尔何故佛藏经说无过轻有过重。解云。所为各异故不相违。佛藏经为显理。无相顺理所以过轻。有相乖理所以过重。无尽意经为辨行。修有顺行所以过轻。无见乖行所以过重。何以故下释经意。测云。我见唯有迷境过而无六过。六过者。一不谤所知境界明无邪因过。二不由此因堕诸恶趣者明无恶果过。我见有二种。谓分别及俱生。分别我见是不善故能感恶。今此文中且据俱生作此分别。一解。但因他力能感恶趣。不由此见令堕恶趣报也。三于他求法者是修因。四求苦解脱者求解脱果。言不为虚诳者牒前修因不为虚诳。不作稽留者牒前证果时不作留难。五于法于谛亦能建立者。于教法及所诠谛皆能建立。六于诸学处不生慢缓者。明于诸学处不生懈怠。第二重分别二种取空人。初解恶取空者。由彼故空亦不信受者。谓真实义由遍计所执故名空而不信受。于此而空亦不信受者。泰云。于此依他性上而有圆成实性亦不信受。又释。于此依他起圆成实性上无遍计所执性故而说名空。测云。于此依他性上无遍计故空。何以故由彼故空彼实是无等者。景云。谓由遍计所执虚诳故空彼实是无。于此离言法性依他起等无虚诳说为空此实是有。由此道理可说为空。若说离言自性亦都无者。倒情计执必有依托。依托何处而得起耶。故云何处。若有依托。即有能依所依。于此二何者是空。故云何者。若言能依所依二俱空者。能依虚妄可说为空。所依真实何故名空。亦不应言由此所依故能依虚妄。能依空故于此所依亦说为空。如此等执是即名为恶取空者。泰云。若说三性都无所有。何依他圆成处何有智。云何遍计执性故说为空。又释。于依他性处是何。圆成实性者由何。遍计执性故空。测云。何处者啧无依他何等者啧无遍计。何故者啧空所以。基云汝不应言由遍计所执。此于依他圆成此中即说为空。景云。复以问答辨二性是有。问如彼后代三论师说。一切法依他圆成同彼遍计所执皆是虚妄颠倒之法自性皆空。有何等过而说为恶取空耶。解云。遍计所执倒情计有性非因果。犹如兔角其性是空。依他依缘起。即是染净因果。由染因缘久处轮回。由净因果起登彼岸成应化两身。圆成实性即是真如理。若迷此理广积尘劫。由悟此理究竟出缠成佛法身。若二性同遍计执空者。应同遍计性非因果。若依他非染因果。是即众生从本已来应无流转。若非净因果即无出凡三乘圣道。若汝计有染净因果凡圣等异。云何执同遍计所执毕竟无计其性空耶。若汝复执从本已来无流转事亦无出凡圣道者。是即世间亦无谤信。云何经说无三宝四谛说名为谤。又若汝执无因无果一切空者。云何得有人畜不同贵贱等异。既有此等世所同知。验知因果依他不无。又若依他同彼遍计是虚诳法毕竟空者。诸菩萨等缘结后智。云何但依他因果自利利他。寂绝不缘遍计所执性。若俱空即应俱缘。或俱不缘。既有缘不缘别。将知因果定有不空。又若圆成真如亦同遍计毕竟空者。是即空理最为究竟。云何证智正证入时不作空解。所证理空能证之智不作空解。解与理违。云何名证。若言此智证空理还作空解境智相称名为证者。既作空解即有分别。云何得名无分别智证无分别理平等平等此智生耶。是故真如不可说空。故善戒经及旧地持皆云。有为名为有为。即是依他圆成有也。我及我所名非有。即是遍计所执空非有也。如此义门虽昔已有人不能解。由念三藏[利-禾+登]堀方出故。瑜伽等论皆言二空所显真如。由在加行推寻二空。根本智生显证真如。真如不空。又旧翻摄论云。遣于三性入三无性。故知二性亦空。此亦不可。所以云何。遍计所执但倒本无有法。为舍倒情义说为遣。依他圆成非情立。云何名遣。问若正证不遣。云何依他云何在观不见依他。解云。即依他性有真如理。复有因果差别事法。正入证时但见依他如。不观依他事不如。证智不缘事法。即言遣言。言事以理事二法恒并行故。何以得知。即如二智双观二谛。无分别智正证真如同时后智即缘俗境依他性。若正入证必遣依他同时后智应无俗境。若同时后智虽缘依他望无分别智仍得名遣。若言后智不缘遍计所执。可许真观遣于遍计。同时后智恒缘依他。云何执同遍计俱遣。问曰。若执依他圆成决定有而不遣者。此决定执依他圆成还复是病。云何是病真观不遣。解云。但是构画执有二性。此已后入遍计造门。我今依教法相门中说彼外境离言自性证时不遣。如此等义不因三藏不可得同。今详此破未必可尔。何者。夫三论云义以无据为宗。岂容自判依他圆成同彼遍计一向空无为三论宗以致妨难。然晓公言。三论为荡执著有见故。假破问遍破随言之性义。瑜伽为遣恶取空执故藉立门广有离言之法。假立不增随言之性。假破不损离言之法。由是道理不相违背。此言可存。次明善取空者。景云。言云何复名至正观为空者。谓由于此所依真法智彼虚妄彼无所有故正观为空。复由于此乃至如实知等者。此彼之言更互相望皆名彼此。前将真对妄说真为此说妄名彼。今举对真即说妄为此说真为余。复由于此妄法空故余真实法即为是有。故言复由于此余实有是。谓于如前所说一切色等相事者。能诠色等名也。所说色等假说法性都无所有者。随言构画色等无也。是故已下结说空。于此一切色等相等者。于此色等名假说事。何者为余。即推假说所依为余。真在假外名余。如是二种皆如实知是实是假无增减执。不取唯假不舍唯实。言如实了知真如离言自性者。就胜偏指真如为离言性。道理依他亦是离言自性。泰云。谓由于此分别彼分别性无所有。即由分别故正观为空。复由于此分别性余依真实。即由余依他故如实知有。如是名为悟解空性如实无倒。此中虽证依他真实是有。意欲明分别性空约有以明空。但说悟入空性不言悟入有性也。基云。谓由于依他性此故彼遍计所执空。即由所执彼无故正观为空。以见依他时知无所执故。复由依他相此故余圆成实是有。即由圆成实余故如实知有。言谓于如前所说一切色等想事至都无所有。后重解所执无。故乃至说之为空。重解依依他所执空。于此一切色等相事等。重问前解实有中言余义。谓即色等依他假说所依之圆成。是依他之余也。谓于此中实有唯事于唯事中亦有唯假者。此观依他也。观依他唯事是假有非真实有。以下论文方明圆成实有义。测云。复由于余实是有等者。于此依他性下有因缘所生道理名之为余。由此余故如实知有。言谓于如前所说色等想事者。依他性色相者名色也。事者是体。以色名所由体。旧论云事分齐。所说色等假说性法都无所有者。是遍计所执色等无有实性。旧论云假名分齐。言如是二种皆如实知者。知空知有。第二引说证成中文分为三。初总举。次引经释。后释已总结。初云教者。本音云阿梨耶。此云圣。阿笈摩耶此云教。阿笈钵多此云至言。至教者。教称于义故。此不云阿梨耶故。不应言圣教。引经释中有三。初引转有经。旧论云取有经。三藏云。翻译错也。转者灭也。有者三有灭三有故名为转有。泰云。彼经明死有中有等四有流转不定故名转有。基云。有是有执。即计名目所诠其体相称。除此有计名为转有经。颂中景云。上半明遍计所执随言说性都无所有。下半明依他及圆成实无彼随言自性。是离言自性。意取后半为说。测云。上半明依他假名能证所证。第三句明依他中无遍计所执。第四句明有圆成实性。论主释中。云谓于色等想法乃至说为涅槃者。泰云。此文释上两句。于色等想所缘法建立色等分别性法名。即以如是色等分别性法名诠表说色等想所缘法。或说为色乃至说为涅槃也。又释。想者是名。谓于色等名所目法上建立色等法假名。即以如是色等法假名诠表说色等名所目法也。测云。旧论言。以色等名空说诸法。流通言教说色乃至涅槃。准此文故知上半颂是依他性教也。于此一切色等想法色等为性都无所有等。景云。于此一切色能诠名法之中色等自性都无所有。色等名下义亦无有余所诠色等。故云亦无有余色等性法。而于遍计所执色等名法所依处中离言义性真实是有。泰云。此释下两句。此一切色等假名所目分别性。萨婆多即色等自性都无所有。如僧佉立忧喜闇三德诸法自性。如卫世师立第四有句义及第六和合句义。是色等自性而非色等。欲明无此二外道所计故言亦无余色等自性。而于其分别性中。色等假名所目诸分别性所依依他真实。离言义性真实是有。当知即是胜义谛自性。测云。谓于此依他性色等想法上无彼遍计所执色等自性也。言亦无有余色等性法者有两释。一云。远师云。对彼有故说为余法。非定无故言亦无有余色等法性。此说不然。若依旧论云。色等法亦无余自性。是故作如是释。今依新论云。亦无有余色等性法。故知余者非色家之无也。今解此释。前文云亦非离彼别有自性是言所行是言境界者。此有两释。一云。彼离依他已外有别自性。一一遍破转计。云我宗色等诸法虽假建立离色等以外别有色等性法即是六句中第四大有句义。是故遍破云。亦无有余色等性法。而于其依他起中圆成实性真实是有。基云。谓于遍计所想色法上无有如遍计所执色等自性。非但无色等所执自性。于色法上亦无有余香味等诸色法性。第二经义品者。景云。如无量义经等者为义品。基云。即阿毗达磨经之义品。测云。即是转有经中一品名也。颂中四句。意取不着不取不爱证离言自性。测云。初上三句举境就人于法无著显成无性。下之一句。亲成胜利。长行云谓世间色等想事乃至牟尼不著者。泰云。世间诸世俗分别性牟尼世尊皆不执着。既不执着。谁能执取分别性法。以无执着故所见闻不生爱也。谓于世间色等假名所目之分别性事。色等种种假说所目分别性名诸世俗。如彼假说于此不因想事有其所计分别自性。如是世俗牟尼世尊不取着也。此释上两句。测云。谓于世间色等想事者。举名所诠。事想者名也。所有色等种假说者能诠名也。诸世俗者双结名事。如彼假说等者。依他起上如名所执遍计所执自性离其增减见。故牟尼不着。泰云。从何以故至于事不着增益损减者释第三句。二边执种子名增损见。二边现起名现前颠倒。以牟尼无二边种子见故。无有现行颠倒见故。牟尼由此道理名为不着。如是无著者。谁复能取分别性耶。由无二边种子见故。于依他真实事不取二边也。于所知境乃至故名不爱者释第四句。牟尼于依他真实所知境能正观察故名为见。乃至三无学人通名牟尼故。牟尼从他听闻所知依他真实境界言说故名为闻。依此见闻境上不着故。贪爱初不生亦无生已增长。唯证于从所缘依他真实境。故毕竟断灭取着贪爱住亦常住上舍也。第三中文分为二。初引经言。后释经意。前中有三。初略辨。次重释。后明观利。初云散他迦多衍那者。泰云。旧云仙释迦旃延音讹也。依梵本云散他迦多衍那。散他是名。迦多衍是姓。西方先举名后方言姓。如言那提迦叶等。基云。散他多衍尼子。即迦旃延字。迦多延尼名为种姓。婆罗门十八姓中即一姓也。如四姓中之李姓也。散他者即种姓中别一种姓。如一李中有其多种。谓赵郡陇西诸差别也。测云。是大乘人非是声闻乘迦旃延也。世尊为彼作如是说。不依四大四空。亦不依此他二世。亦不依日月轮取光明相。亦不依见闻觉知方便所求正有所为。不依意识。虽寻伺观察乃不依一切分别性而修静虑。此中意谓唯依依他真实修静虑也。重辨云。或于地除遣地想等者。景云。则观地等真如之理不观地等一一别事故也。测云。谓于依他假说地等能正除遣增减二边过去名为除遣。第三明观胜利中为因陀罗者。此云帝即帝释。云伊舍那者。此云自在即大自在天。拟补云是第六大自在天之异名也。世主者谓初禅梵王。基云。世主人王也。今准旧论当是梵王非人王也。教旧论云释天。大小梵天悉来礼敬也。颂中云不知者。离相修禅出过天境。非彼所及故云也。下论主释经意。不释此颂。乃释次前所引长行除地想等。此等意谓。于一切地等想所取之事。从此地想以地等名施设假立名地等想。名从想起。名亦补想名寻名想。于彼色等所说事中必有增减。若于彼事起有性执名增益想起损减唯事胜义执名损减相。彼于此想除遣断舍。第三明起说意。同意上说诸法皆离言说。何故诸佛于离言法而起言说。说若称法法非离言。云若违法说即不益。答有四。一不能为他说。二不说他不闻。三不闻他不知。四为令他知可闻故诸佛言说。意者。法虽无言。欲令他知无言之法。以方便假名相说。若不起说他不闻知离言一法。诸佛菩萨为利他故无名中假名想说。此即藉言以显无言。如下决择中。问若说诸法不可言说。此言岂不称所言法耶。若其相称是即诸法皆是可言。若不相称云何能说诸法无言。答曰。我所立宗亦彼遮遣故无此过。我立宗说诸法不可言说之言亦我所立。亦被遮遣故无此过。自下第四明诸愚夫不了离言说法起八分别。于中有四。初明不了起八分别。二为了知分别过修四寻伺四如实智。三愚夫于此四如实知下明愚夫闇故起分别流转不息。四菩萨依此四如实智下明菩萨依智了分别故能证大果。初中有三。初明不了离言诸法起八分别而生三事能起二世间。次解八种分别。后辨八中前三分别与所依缘展转相生。前中有三。初总标举。二别释。三辨所生事本末相生摄法周尽。初文但明不了真如起八分别。略不明由不了依他离言之法起八分别。所生三事中初依缘事。所依即是有情世间。所缘器世间。后之二事并是有情。第二别释中文分为三。初列分别名。次辨能生三事。后结成三事略述三门辨八分别。初列名出体。列名如文。出体者。景述三藏言。并取欲起根本法执人执。人执贪嗔痴前方便心以慧为性。性非杂染。即是异熟生中不隐殁无记不巧便慧。从此分别心所生根本人法二执及贪嗔痴即是杂染。何以知。次下文云。谓由如是邪分别故起诸杂染。诸杂染故流转生死。此文即说八种分别。但方便非杂染故。根本法执望彼二乘虽非杂染。若望菩萨即是杂染。是故八分别心所生根本皆名杂染。前三分别欲起根本三法执时。缘自依身及器世界所及相分熏成自身器世界种。生彼后时自身及器世界。自身名依。外器名缘。依缘既生即生根本三种法执。次二分别直为方便故能起根本我我所执及以我慢。不论熏种生后我见等。后三分别通为方便牵根本贪嗔痴等。亦不论熏种子方生贪等。亦可云初三分别即是根本法执。由缘自身及器世界见分自熏见分种子。相分熏种子后。自身及器世界以为依缘。依缘既生还生同时三种分别法执之体。故下文言。谓过去分别为因能生现在分别依缘。现在依缘既得生已复能为因生现在世。由彼依缘所起分别。次二分别即是根本人我我所熏成自种。还生后起我我所见与余四见及与我慢以为根本。此我我所缘尘时亦应熏种生后依缘。文略明生自分果。不辨我我所见生依缘事。后三分别即是根本贪嗔痴体。起即熏成自类种。生后时起贪嗔痴。贪嗔痴等缘依缘时亦应熏种生后时起所有依缘。又略不说。备云。通以法执及前方便为初三分别。三分别中计度是也。以能缘生根尘十二故。通根本方便思慧为性。次二分别人执方便计度为性。后三分别总以二执二执方便计度为性。泰云。初三分别法执为体。次二分别但是起见慢。前方便故。从我我所分别后有我我所方名我见。由我见故方起我慢。从二分别生见慢已我见为本生余四见。我慢为本生七慢等。后三分别是三毒方便。基云。前三法执方便。四五人执方便。后三三毒方便。又前三通二执方便。四五唯人执方便。此八分别皆不取法执。人执等正起时以法执不感报故。既云能生三事。故知取法执等方便。若尔我见通不善性。何故不取者。若无记我见者不取。余不善者取之。后三不取根本者。简方便能生及根本所生异。意明后三为方便。能生根本三毒。故亦取方便也。若与七分别相收。如文自思。第二释得名所以。有通有别。通名分别者。梵本音云毗羯肠波。此云分别意识。具三思惟者。本音云僧羯肠波。此云思性。不当三分别名。本音云三藐僧羯肠波。此云正思惟。是八正道中名也。旧论云八妄想不当梵音。故存分别。八是数名。即从数就义为名。言别名者。名虽有八得名有三。一自性差别爱非爱俱相违。此五分别从境得名。分别色等自性故名自性分别。分别自性境上差别故名差别分别。又所缘境有其三种。顺境称心故名可爱。违境乖心名为非爱。中境违二名俱相违。二总执分别从境及执为名。总是总多法。执是能执过名。三我我所分别从行解得名。境体非我我所而作我我所解。第三对五住地以明相摄。五住地者。一见一处住地。二欲爱住地。三色爱住地。四无色爱住地。五无明住地。前三分别无明住地摄。我我所二种分别者有两种。若分别起是见一处住地所摄。若俱生我见遍三是住地修道断故。后三分别中非爱分别唯欲爱所摄。余二分别通三爱住地。此门且约以二执等为八分别体师义而辨相摄。非约以方便不隐没无记慧为性师义也。文云此三分别能生分别戏论所依缘事等者。景云。分别戏论是能缘心。依缘即是心所托。言谓色等想者是能诠名事。为依缘者是所诠事。言说所摄重辨能诠名。名想言说所显者。重辨所诠事业。此名义为所分别分别戏论。即于此事分别计度非一众多品类差别者。出能分别也。泰云。遍计执心名分别戏论有所依所缘。西方三释。初云。分别所依是六根。遍计执分别是七识及第六意识。第六意识共五识同时起者。虽不亲依五根。然与五识不相离故亦说五根为所依。从五识同时分别意识后更生意识计度五尘。故亦说意识展转依五根。故意识通说六根是所依也。所缘是六尘可解。二释云。所依是自五蕴身。所缘是他身及器世界。三释云。所依是义。所缘是名。此方三无性论先有此释。色蕴等余四蕴乃至涅槃想者色等名事者。是名所目。以名义为分别。缘名起计度想起言说。以名想言说为因故起分别。分别为名想言说所摄所显故。是分别戏论也。所以唯说此三分别能生所依所缘者。由此分别是法执计度。一切品类熏成种子时。众生世界及器世界从此三分别种子以生万物所依所缘故也。后五分别是皮肉烦恼依此三法执起。故不能亲及所依所缘众多品也。基云。言所摄者即有为所摄。亦所摄通无漏法。今又解。前言无漏者不是三分别所生。所生者余。所摄者谓名眷属。所显者谓诸根尘等法是名所显故。测云。问眼等诸根皆从相分熏习生。分别是见。何故此中说三分别为能生耶。解云。据实为论。相分种子能生眼等根境。今言三分能生者。相分熏习要因见分方能熏习。就此胜用说为能生。次二后三所生事如文。第二别解八种分别中即为七句。句别各有开解结也。景云。辨分别体两释如前。且依后义释。解自性分别云。谓于一切色等想事者。色等名体。分别色等种种自性者。谓依色等名分别名下色等自性。言所有寻思者。出能分别体。同此论说。二定已上无有寻伺。云何上地有自性分别等体。解云。寻伺是假。若思若慧为其自性。若据用唯在下地。若据实体上地通。故八分别遍通诸地。又寻伺地云。寻伺分别若望出世无漏无分别智。三界心法皆是分别。据此文说。寻思分别即有通别。别名寻伺唯在下地。通名寻伺上地亦有。解差别云。谓此有色者。若分别执遍计所执色有即是增。若其分别依他色有即非增益。谓此无色亦有二义。若分别言遍计色无是即为正。若分别言依他色无是即为邪。有对无对等门分别类知。谓此有见者。色尘能有于见。余尘及根不能生眼见。故名无见也。不同成实说。为门能有识见。泰云。如言执色蕴有体是自性分别。约诸门分别名差别分别。言有见者。杂心等名可见不可见。依梵本正翻名有见无见。显扬论辨第三分别云寻伺。此论唯此自性分别中云所有寻思。将知八分别就局说总以寻思一数为体。又就通出体。当知三界心心法为体。三分别中自性分别唯至初禅。二禅已上有显分慧故也。总执分别者。泰云。如以车步象马成军。以众树成林。以四尘成饮食等。皆是总法。以执四尘有定性故。亦执四尘所成假饮食等有定假法。缘此总法执起故名总执分别。若计五蕴有实体。以此有情五蕴缘成假人我及有情等名为总执分别。乃至罗汉有此分别是心烦恼方便。景云。此总执分别我及有情等假想施设所引分别与下我我所分别何有异耶。解云。今言我及有情等。不据执有神我及有情等。今举假说世流布我有情有命。欲取五蕴等法总执而有。故是执非人我执。基云。总执约二执。我我所分别唯人有别也。我我所分别等者。景云。言谓若诸事有漏有取者出计我所缘。即是有漏五取法。于此取蕴长时习我我所执。多时积聚如此我见。言由宿串习彼邪执故自见处事为缘所生虚妄分别者。由宿串习于彼取蕴。自见处所为境数起我执。后三分别缘净生爱不净生恚。通缘净不净境及彼中庸俱离之境生痴等。文相可知。泰云。我我所分别唯凡夫生缘自他有漏蕴起故。于诸有漏有诸蕴上。由无始久习故便起我我所分别。未决执是我我所。从此分别后方起决执我见。从我见后方生慢也。又由思量分别心见有违顺中容境故。从此分别心后起贪嗔痴也。测云。言有漏有取者。若依萨婆多三义解漏。从漏生。彼能生漏故。漏处所故。名有漏。今大乘六义解解漏。谓漏自性故。乃至重类故。广说如对法论。即此有漏能有四取名为有取。第三明八中前三分别与所依缘展转相生中。景云。于过去身起三分别。熏成所依自身种子及熏器世界所缘种。能生今世所有依缘。于现依缘不了知。故起分别时。后依缘种子生彼当来所依缘事。未来依缘后当生时。定为依缘生当分别。泰云。此中虽通举分别。然前三法分别是本故。但约前三分别与所依约名义事互相生。后五分别境更无别体。又不通名义。故不别说。自下第二明为了知八分别过修四寻思四如实智。于中有二。初问答总标。后别列。问由解惑相望理应同因缘。何故迷缘真实解心乃缘分别耶。解云。通实义齐前不知真亦不达妄。今欲识妄理亦知心真。此各举一边也。就别解中。初明寻思。后明如实。景师解云。寻思如实若就通说。地前上皆作此观。地前可知。地上云何。前地已满超入后地。如上文中亦作此说。舍乱记中有记加行道中得作此观。摄论文中显处说唯在十回向四善根位修如此观。寻思即在暖顶善根。四如实智在忍第一。寻思如实用智为体。寻者寻求。思者思量。寻求思量名义真妄未能决了名作寻思。若决定智名如实智。寻思如实皆是义名。四是数名。是即从数就义为名。名四寻思四如实。若别释得名。名寻思者即是境。寻思即是推求之义。从境义为名。事寻思得名亦尔。自性是体。更互为客名为假立。假立寻思皆是义名。即从体义为名。言自性假立寻思。差别假立寻思者。观名义等各有苦无常漏无漏等差别。差别是义。假立寻思并是从义为名。四如实得名准之可知。泰法师述。本音毗恒迦此云寻思。遮罗此云伺。菩提云觉。毗钵舍那云观也。基师云。其寻思如实智通二智者。如对法摄论。言于名唯见名及于事唯见事者。景云。凡夫妄执名属于义义属于名。若有其名必有其义。应如是执着是遍计所执。菩萨观名但假施设。依名求义必不可得。是故观名唯见名事即是体。亦名为义。菩萨观见依他圆成实性离言设假立。名本不相称。故唯见事不见有名。泰云。于名唯见名者。西方有二释。一云。于名唯见分别性无体。二释云。于名唯见依他性名。不见分别性名。于事唯见事二释亦尔。测云。此寻伺观唯见依他似名。唯言简异外人见实名言。故言唯见名。故摄大乘论云。此中名者谓色受等。亦摄名因名果句等。寻思此名唯意言性唯似非实。不离意言名名寻思。明事寻思中摄论云。如名身等所诠表。约蕴界处等推求。此性唯假非实非有种类差别。今约如是所诠能诠相应不相应理。故不待论云推求。依此文名与义亦唯假立。思惟此相似外相转。实唯在内。言于自性假立唯见自性假立者。景云。合观名义二种自性都不称。更互为客名为假立。所以者何。假设名言于彼义中非其行处。故名望义为客。性绝言即非名类。望名为客互为客。俱名假立。又此第三亦名双观真俗。名是世俗。义是胜义。所以者何。以名唯自遍计所执世俗故名属世谛。依他圆成自性离言是胜义法。今合观察即是双观真俗二谛。测云。如摄论寻思名义二种自性唯假立相。谓色受等名义自性。实无所有假立自性。解云。如假立补特伽罗。于差别假立唯见差别假立等者。景云。合观名义各有漏无漏等众多差别。故云差别假立同前。更互为客名为假立。离相观者前二观。合相观者是后二观。测云。如摄论说。寻伺名义二种差别亦假立相。问何故前二但云名事自性差别。并不名假立。解云。初二观名义差别观。离相观故不名假立。自性差别合相观故。名义相望二俱是客。所以后二皆云假立。今依摄大乘论。如是四种皆是假立。故彼论云。若名若义自性差别皆是假立。问三藏又若依摄论说有其二种。谓四种观如前所引文也。或作六种观。故彼论云。若名若义自性差别假立自性差别义。如是六种义皆无有故。解云。一名二义三名自性四义自性五名差别六义差别。言假立自性差别义者。重释假立自性差别言。次解四如实智。解第一如实智中景云。言谓诸菩萨于名寻思唯有色已者。此牒前方便。即于此名至于事假立者。谓诸菩萨如实了知世间众生谓如是名为如是义于事假立为令众生起想起见因见起言说故者。了知众生起言说意。展转相教为令世间因言起想因想起见因见起说。故于彼事假立名言。此顺释竟。自下反释。乃至即无言说以来。若能下结。此了知诸佛菩萨起说之意。岂可诸佛菩萨为令世间起增益执故起说言。将知菩萨如实了知世间众生起说之意。测云。言谓如是名为如是义于事假立等者。明其假立依他名所以。若于一切色等下释不立之失。当知此中所明如实智与前寻伺行相行相似。缘依他假及缘遍计无。但约因果及决定不决定分为二门。故摄论云。于加行时推求得见假有实无方便因相说名寻思。了知假有实无所得决定行智方便果相名如实智。又云。推求各唯是假有实不可得说名寻思。若即于此果智生时决定了知假有实无名如实智。第二如实智中景云。观见依他圆成一切色等所想之事。性离名言言不能及。测云。谓观如实观依他有离言境。不观遍计所执实有。第三如实中景云。言如实通违至而似彼事自性显现者。明彼依他犹如幻化非有似有。故云非彼自性似彼自性。亦可依他因缘生法非彼凡情执实自性而似于彼执实自性。故云非彼自性似自性。又能了知彼依他事如变化等相似显现而非彼体者。因缘生法如幻化有。而不同彼执实法体故也。若能如是如实了知等者。因缘之理浅情不测。唯佛究竟名最甚深。是故经云。佛十力中业力最深。测云。又如变化等似而非实。即是八喻。如决择说。即依他。摄大乘云。八喻显依他者。以依他譬依他起。第四如实智中景云。且如一色即是非有非无不二之义。以此一色法中遍计所执色是非有性。依他起色是非无性。总此二义非有非无名为不二。遍计所执随言说性不成实故非有。依他起离言说性实成立故非无。此就非有性非无性以明不二。次就二谛明非有色非无色以明不二。谓此遍计所执色空故。就胜义谛中明非有色。此依他色因缘法有故。就世谛说非无色。道理遍计所执色就世谛理亦无有体。今作文绮互。故胜义谛中方说非有。依他因缘之色设在胜义谛中亦不除遣。以理事并行不相妨碍。亦以作文绮互。但就世谛以明非无。唯上二门类知有见无见等不二之义。谓依他色有体为缘能有于见。遍计色无体不能为缘能有于见名非有见。亦可云文略。具足应言有见非有见无见非无见。依二性道理以释此文以明不二。测云。言谓彼诸事非有无者。出观境假有依他非有无相。言可言说性不成实故非有性等者。此明依他离可言遍计所执性故非有。离言依他因缘有故非无性。如是由胜义谛故非有色等者。依他起中由圆实性故无遍计色故言非有色。依他世俗谛中假说色是有故非无色。第三明愚夫智阙故起分别流转不息中。云谓由如是邪分别故起诸杂染故流转生死者。此文即说八邪分别但是方便。从此方便八分别故方生根本杂染人法二执及贪嗔痴三藏解。第四菩萨依智了分别故能证大果。于中有四。初明菩萨能灭戏论得大涅槃。二明得诸自在。三明能得五利五业。四明五种胜利摄所作尽。初云菩萨依此四如实智乃至能证大乘大般涅槃者。景云。菩萨现在依如实智知分别过不起分别。不起分别故不熏所依缘种。故当来世依缘不生。当来世依缘不生故从彼依缘应起分别亦不当生。如是分别及依缘事二俱灭故证大涅槃。测云。此明断德。下明智德。于现法中乃至获得一切自在等下第二明由如实智获得自在。文分有三。初总标。次别辨。后结最胜。就别辨中有四。一者获得记化神通自在。二者获得能变自在。景云。化是通果相。从亦名神通自在。与小乘同。但小乘十四化心一向无记通欲色二界系。大乘是善一向在色界。但所作事似欲界故亦名欲界。能变是通体。测指后文当释此二自在。三于一切境得智自在。四于寿命住舍自在。测云。此明由智清净故得三自在。一神通自在。二智自在。三命自在。于十自在中略不说余七。菩萨如是乃至获得五种最上胜利等下第三明由得自在获五利五业。先明五利。一者得心寂静。测云。由得四智现法乐住故能除身心粗重。而内定故不断烦恼。二于明处妙智见转。三为有情流转生死无有厌倦。四能善入如来密意言义。五得大乘胜解邪缘不夺。测云。前三自分胜利。后二胜进。前三中初明定次智后悲。后二中初一明通达圣教胜利。一神通能破外道胜利。次明五业。一一有二。初明业相。二当知下结属胜利。其第四业能除他所生疑惑。令解佛法展转传授。即是护持如来妙正法眼令得久住。若邪法乱真。菩萨即能辨真除伪。故云于能隐没如来圣教像似正法知能显能正除灭。如是菩萨已下第四明五胜利摄所作尽。先总后别。别中五句。一自安乐而无杂染。二成就佛法。三成就有情。四护正摧邪。五者勤勇正愿无动。自下大段第三结成三品。约所知境有浅深故结能知智即成三品。谓初一世间极成真实。与世间知四大五尘军林苦闭等。二道理极成真实。即以三量证成道理立正破邪。此二境智并是散心之位故是下劣。故决择云。前二真实即是名相分别之所摄。第三烦恼障净智境即是人空所显真如。是处中第四所知障净智境即是法空所显真如。理转净妙故是上品。故决择云。后二真实即是正智如如所摄

瑜伽论记卷第九(之上终)瑜伽师地论卷第九(之下)

        释遁伦集撰
论本卷第三十七

    威力品

前明真实即证之境。既有所证。不可虚然。须乃成熟有情现大神变令生信心令得圣果。若诸菩萨自利利他现大神通修行正行求当证果。若诸牟尼辨自佛事起大悲心运拔有情现斯威力。故名威力品。于真实义品后明也。又远师云。何故次明者。由依实义妙用自在。故次明矣。五品七法中前三已说。次明第四。旧地持但云力品。文中先问后答。答中有三。初略辨二种。次广明五种。后将示现摄入三种神通。初中三。圣威力即是六通。前五即共异生外道。第六唯圣。能具得六名圣威力。准智论文。菩萨虽有习气而正使尽名漏尽。即是随分得漏尽通。二明法威力。地持但有列名。无此中法者乃至般若等文流在于下。三明俱生威力中景云。若顺小乘解。由先别修福德资粮。得自性念生智等众多功德。与身俱生。自能忆识过去等事名俱生力。此即六通之外有俱生力故。下广解五种中释俱生力。谓性能忆念诸本生事。为利有情长时大苦悉能堪忍。又生都史多天。乃至大涅槃时地动星落。如是事是俱生威力。非神通力。亦可菩萨先集资粮所感报身眼能远见耳能远闻。即是法华六根清净。乃至能知宿住等事。名俱生力。基云。诸佛唯成就方便善不成就生得善。生得善唯有漏故。菩萨通有二种。今言俱生威力者即方便善。先世曾习今与身俱生故名俱生威力。非号生得善也。就广明中。初开五章后次第释。前中若旧论云。即前三威力八种分别有五种。基云此非也。是所品类何故名八种分别。此中神通威力前明圣威力。二法威力。三俱生威力。此之三种对彼二乘有共不共。复成二种。足前为五。释中文分为四。合后二故。初解神通威力。先开六章。后征别释。将欲释文。先辨通义以四门。一辩体。且约十智。于通体者。天眼耳通。若异生二乘地前地上菩萨所得唯世俗智。诸佛所得是七智性。谓法类智苦集道尽无生智。以此二通缘欲界色声是法智。缘上色声是类智。若缘有漏色声是苦集智。若缘无漏色声是道智。尽烦恼身中得名尽智。以业烦恼习等毕竟不生身中得故亦名无生智。唯除世俗智他心及灭智。神境智通宿住通他心通异生二乘地前菩萨所得一向是世俗智。十地菩萨所得神境智通是五智性。谓世俗智法智类智苦智集智。十地所得知心差别通为七智。前五加他心智及道智。十地菩萨所得宿住通为六智性。知下二界过去之事是法类二智。知有漏故后是苦集二智。又世俗智亦知过去。缘于过去曾所行道。后是道智。故下解宿住通云。又由随念宿住智故忆念本生。为诸有情开示先世种种品类第一希有菩萨所行难行苦行。令于佛所生净信故。又法华云。汝等所行是菩萨道。将知宿住通亦缘道谛。故有道智。知曾证灭亦有灭智。唯除世俗智他心智尽无生智。若是诸佛所得具八智性。但除世俗智及他心智。漏尽通二乘所得若缘漏尽名漏尽通。即六智性。谓法类世俗灭尽无生智。除三谛智及他心智。若在漏尽身中所得名漏尽通。即十智性。十地菩萨随分得漏尽通亦六智性。诸佛所得漏尽通若缘漏尽为五智。若在漏尽身得为九智性。除世俗智。二辨得名。神境通从境体及义为名。随念宿住智作证通从体义为名。天眼耳智作证通即从所依体义为名。今天眼通亦名见生死智通者。即从境体及义为名。知心差别智作证通即从功能境体及义为名。漏尽智作证通从境体及义为名。三明所治障。前之五通具有性事二障。性者谓欲界等下地烦恼及随烦恼障上定地五通体性不得成就名为性障。虽除性障成就五通。仍有通拥本中无知不能现用名为事障。事障即是所知障。异熟生类收除此事障通用方成。漏尽通但有性障。性障若除即得漏尽。二乘之人具断二障而起于通。异生外道及地前菩萨伏性事障得起五通。十地菩萨但伏性障断于事障即得起通。以彼事即所知障摄证真如理断所知障即起通用。性障即是修断烦恼。七地以来上中二品粗惑虽伏细惑犹暂得行。八地以上细者方伏金刚顿断。故知十地菩萨五通性障但伏不断。诸佛六通任运起用更不除障。以于金刚心已顿断六通一切障。四明三度五通之内。若据菩萨。似无他度。以色界他心智知无色界心故。但有根度人度。以共相形。人有胜劣根有上下故。二乘之人具有三度。如上三十三卷说。色声之事应有人度根度。下根不知上根境界。下人不知上人境界。问如小乘无漏他心通要作道下四行方能知他无漏心。今大乘宗其义云何。三藏云。失作道下四行为方便。后起无漏。不须作行能知彼心。知他有漏心时亦先作苦集八行方得知。又无漏心知有漏心。如佛他心通体是无漏。通知一切漏无漏心。就别释中。初解神智通文分为三。初开二章。一能变二能化。第二别解。第三总明二业。依质转换名之为变。无中忽现名之为化。等宗中判变者通。化心非通但是通果。今大乘判化是通果。亦是通摄。又小乘判神通是善。化心无记。大乘不然。化心通善及与无记。若为利他化是善。泛尔起化但是无记。诸佛变化一切是善。基云。此神境智通是所化境。云何此中言能变神境智通以能变化作此境。故境从见说名为能变。又虽举所变。意明神通故名能变。能变属智也。举所变言能变之用也。别解中先解能变后解能化。前变中初问次解后结。解中初开十八变。二依名释之。言祖父者。如毗婆沙说。劫初时人其性淳直后渐浇薄。遂有一人先作盗业初生鬼道。由先生故故名祖父。次后生者。从初得名皆名祖父。转变中。云若于其地起水胜解即令成水如实非余等者。景云。问本是其地。云何能变令成于水。答曰。若随法相道理。其地各从一切众生地种子生。虽同一处随种各别。并是有漏。即于此处诸佛见地。地是无漏。自从诸佛无漏种生。欲令众生得水用。即以妙观智击圆镜智。令地不起令水种生水。水是无漏。以此为缘能令众生地灭水生。故名为变。故摄论云。由观行人识为增上缘。余人识变地成水等。亦可此据唯识理门。一切法但唯有识。虽后变改种种诸色。非色似色但识量。以彼能熏唯心非色但有心种。复识种生起识时变起似色。菩萨旋知此道理。故能变地令成水等皆无障碍。亦如须弥芥子亦唯识量无别实色定实大小。菩萨体之。欲令众生生信心故。故现须弥入芥子中。论理无实小包于大。问曰。同地等行菩萨二俱现通。一欲变地成水。一欲变地成火。为各成不。答依下决择分说。若二菩萨力等所变皆不得成。其中若一菩萨专火想。若一菩萨不专想水而别思惟我令变地为水救众生等。尔时二人变火即成水事不成。将知一切所作心一方成。即是经云。制心一处无事不办。又问。诸佛身中生死之法恶色染种一切皆无。云何能变起恶色。解云。佛身虽无三界染种。欲令爱恚好恶色众生故。变好为恶。其事云何。以随悲愿心上即有影像好恶相现。似有好实。实是无漏。由此为缘令彼众生好色灭恶生。泰云。言于俱非有情起好恶色胜解等者。有一众生色非好恶名俱非。菩萨缘彼作好恶色解。即便如实好恶色相现。或翻此也。如他佛虽有神通不可转五尘等令成真根能见色等。似彼五根非实五根。其地水等虽是外处体各有异。如何变水成火。只可水质灭火质别生。于中堪为变用。其以佛威力故令火中亦有温性。而以温性即为火体。若改性者转无情成有情。即众生界有增失。故不可转性也。此中文转得五尘。论云色香味触当知亦尔者。故知通五尘为其实用。下至决择当自解释。第七八二变合释云能卷一切雪山王等如一极微。令如一切雪山王等名卷舒者。测云。此当维摩经以一芥子纳于须弥。西国两释。一云。约唯识释同前景解。二云。约因缘道理。诸有为法离言说非定大小。更互相望非一非异。由此道理互相容受亦无有妨。故决择云。约色法有三种不相离。如彼广说。其萨婆多等唯立和合不相离不许余二。以彼宗中不许四大互相涉入。今依大乘具明三也。且约同所不相离说。如一眼极微处有七极微同处。谓眼身根能造地大四尘更相涉入同在一处。犹如一室众多灯光更相涉入不相妨碍。是故依神变力能令极微纳于雪山。今问此论文相卷大如小舒小如大。而彼经说芥子纳须弥者。非卷大舒小而相容受。经论似违。如何会。解云意无相违。谓小能含大小亦如大。大入于小大亦如小。故此论中说名卷舒。但以芥子能纳须弥而不舍芥子小相。须弥入于芥子而不坏须弥大相。故彼经中不言卷舒。故不相违。其义一也。众像入身中。云令诸大众各各自知入其身中者。令他各各自知入其诸佛菩萨己身之内。同类往趣中。梵光益天者。基云。以在大梵天光故名梵光天。云何名益。今云在大梵前而作饶益故云梵光益天。亦名梵前益天。测云。依华严等说。初禅等各有四天。何故与此论不同者。彼处就人有差别故分为四天。余诸经说皆说三者。约住处为三。故不相违。解神通中。云究竟菩萨一生所系或最后有所神通者。基云。谓住睹史多天唯有此彼彼生尽此一生名一生补处。或最后身者。谓已生欲界即此身成道。此身为生死身最后有故名最后身。又因即解坐道场菩萨。谓坐菩提树下未得成道以来名道场。前有三。下结无数及解变义。要依有自性物转其形质名。若由定力于无物处忽然现物是化非变。若尔放光云何名变。此亦是变。谓于自身先有小光。变令便大满十方界。或变短光令其长远之处行。次解能化文分有三。初问次解后结。解中有二。初解化义。二开三章解释。于中先问三章。次牒解释后。初云或化为身及化为境或化为语者。依旧地持脱无化境。下解方有。就牒释中分二。初解身境。后化语。前中有三。初牒次解后结。解中有二。初略解。后重辨。前中先解化身。似自身或不似为二化。似他身或不似为二化。此四种化与根相似根所依处扶根四尘。有释。良以小乘于上地变不能现化故有十四化。今依大乘菩萨神通以自在故依四定一一皆能作五地化。故有二十化。或详此论。四无色中亦有化心。故过二十数。次明化境。远公云。化境有二。一化作自他一切境界。二化作他地一切境界。总而言之。与常受用财物相似故云相似。异于常用故云若异。重辨中先解化身。言若所化身与菩萨身极相似者名所化身与自相等者。以菩萨自起化故故化佛菩萨极相似。各自相似。不尔非似。或有诸佛菩萨虽灭度后由住持力而随转者。如须扇多佛出现成道已不久即灭。而更留一化身一劫度人。又如释迦留影在月支国石室也。或有系作利益他事便息者。如化作一比丘乞食事讫即灭等。基云。而故随转者。如释迦佛虽灭度由住持力令法至今随转。化事便息者。如须扇多成道已即般涅槃法亦随灭。无住持力后不流布。故化事便息。下重辨化境。第二解化语中。初开七句。二次第解。远法师云。化语要有二。一内即化有情声。二外化草木等声。内又有四。一化似自声。二不相似。三化他人声。四不似他声。随相有七即同此论七句。无依者。测云。不依名利心说。上来解神境通。初开二章二别解竟。自下第三总明二种二事业。一者引入圣教与出世益。二者惠施利乐与世间乐。次解随念宿住智通中。初辨忆念境事。二又由宿住智忆念本生为诸有情下明其业用。前中有三。初牒问。第二解释。第三结。解释中。初广明随念境事。二以要言之下总明所知过去无碍。前中有三。初知过去多身久远之事。二者知此身前灭之事。三者忆劫远近前。前中又三。初有二句明佛菩萨以宿住智能知自他曾所经事。二又能令他得宿住智能知自他曾经事。三如是有情后令他得宿住智已下明展转相教皆得宿住智能知自他。测云。随念宿住通中。如下行品有八种言说句及随言说句六种略行。广如下文说。地经大分同此。问前人既不修定。云何能令知。三藏解云。若自力知必须依定。若由佛菩萨加被故知。即不依定能知一切。泰云。如是展转令忆宿命皆如自己于现法中等者。而说二释。一云。上文云。如菩萨令他第一人忆宿命事。第一人由菩萨力能令第二人忆宿住事。如是展转不限多人忆宿住。本分照了。皆如菩萨自己于现法中所见诸事分明了了。第二释云。如是展转令他忆宿住。皆如菩萨自己忆宿事也。于现法中已下明菩萨于现法中先所造作诸微细事以为方便。若多若少以为方便。乃无始皆无妄失。又能随念无间刹那次第所作无间断故者。景云。此从老时向前逆寻。若色若心念念无间次第皆知。亦可能知过去劫数念念刹那。此佛菩萨一念之智能知此世他世无量刹那。不同二乘逆寻此身刹那不知前生而便命终。泰基同释也。天眼耳通中文分为三。初明天耳通。二明天眼通。三辨二通作业。天耳通中所列所闻六对之声。后次第解。闻天声中。若不作意但闻此一欲色界声。若其作意即知多界。此据七地已还有功用位作此分判。若入八地已去及佛于一切时不待作意明知多界所有音声。达罗弭荼种种明咒者。景云。南天竺东南海渚上有一师子国名达罗弭荼。此间无相当语翻之。故存梵语。泰云语此是咒名。此方无名可翻者。基云。谓僧佉罗国即师子国。有咒号达罗弭荼。即咒中之大咒。恒有神验。今初举之。测云。旧论云陀弥国语。旧释云是鬼国。所发语言不可解了。今三藏云。是师子国人语。无有上下次第文章。出语音诵咒令人不解。又解。是南天竺本造仙人名。今现成国。皆从仙人立名。即是长年婆罗门是彼国人也。见死生智通中。云见于后除生已增长至差别而转者。一解。此生已后后身初起见生色。又见次念后增长色等。故名后际生已增长诸根成就等。亦可因天眼通见于众生现在死生色已。后入意地知未来生增长色等。名知后际。问天眼能见极微色不。若不能见。云何此云见微细色。若能见者。大乘宗中无细邻虚。唯假分折说有极略极迥色等。答但于形段色中有最小者天眼能见名微细色。非见极微名见极细。以色生时随其大小一物顿生非假积聚。知心差别通中。初明知心差别。后辨作业。前中即知六对心。一知有缠离缠心。现起烦恼名缠。二知随缚随眠名离心。泰云。西方有二释。一云。相缚名随缚。粗重缚名随眠。二云。随烦恼种子名随缚。根本烦恼种子名随眠烦恼心。三知有染无染邪正愿心。四知劣中胜品三界心。五知三受相应心。六能以一他心智知有情五对心。谓如是所有者初对心。如是体性者第二对。如是品类者是第三对。如是行相是第四对。如是分齐是第五对。又知多有情上五对心。又佛菩萨下第二辩利他作业。若依景释。此即第七知有情根欲性等。并前为知七对心。问如唯识论云。诸知他心为知他心为知自心。若知他心唯识道理云何成耶。若知自心云何得名他心智耶。答曰。一切行者但见自心。唯佛世尊如实知也。西国二解。一云。凡夫二乘及诸菩萨他心智通缘他心时。相分影像似彼本质。以有分别见不明了不多称质。佛他心智虽有影像极称本质名了了知。故名诸佛如实能知。二云。十地已还分别未尽。但见影像见不了了。佛离分别见心外境。故见他心如实知也。如彼六识缘彼根尘但缘影像。赖耶即缘根尘本质。又他心通智论中说。凡夫能知一切天下众生心。诸梵王能知小千世界。声闻知二千。缘觉知三千。此论中云诸佛菩萨知无量无边世界有情心法者。虽同无量非无多少。言种种界行者。三藏云。界者性也。即是种子也。漏尽通中先明智境后辨业用。前中有三。初有三句了知四谛。初云了知烦恼尽得者。景云。此知所尽漏即缘苦集。基云。了知漏尽得即无漏得。得漏尽之得也。二又知漏尽已得未得者。此缘灭谛。三又知方便者是道谛。非方便者是苦集。即八邪也。第二云如实了知于漏尽有增上慢离增上慢者。景云。此缘假人及以四谛。测云。谓凡夫前三果有增上慢。第四果无增上慢。佛菩萨了知有慢。第三又诸菩萨已下明缘四谛而不作证故行有漏而不染。辨业用中二缘四谛。此又即说漏尽知通于十方不唯缘灭。如苦集智缘所尽漏他心智。即缘他心漏尽等尽。道智即缘漏尽方便。不余法智类智世俗智灭智尽无生正缘无为漏尽之法。第二解法威力中。先问次解后结。解中先总明施等六度各有四相。第二别解六度度列四相。前中先举六度。二明施等一一略有四相。一所对治相即是六欲。二资粮成就相者。资粮即是得菩提成就。即是四摄之生今趣佛果。三饶益自他相者得现近益。四与当来果相者。谓远与当来菩提果相。近得当来人天果相。第二别解中布施有四相。旧地持论笔受人错。于第二相中但明是菩提资粮。即彼布施摄令他成熟缘入第三相中。故彼论云。一者布施对治悭贪。二者成菩提具。三者以施摄取成就众生欲施善心清净心施施已不悔。三时欢喜以自饶益是名自摄。彼诸众生饥渴寒热疾病所须众难恐怖悉令远离。以此饶益是名摄他。四者以是因缘在在所生得大财富得大种姓得大眷属。乘前错故后之五度皆亦参差。今时整顿。忍度第四相中。云无多怨敌。谓无怨憎会。无多离隔。谓无爱别离。无多忧苦。谓无因怨会亲离所生忧苦。旧论云。现无别离亦无忧苦。忧苦唯于别离生故。合为二怨会亲离。今分为三。定四相第一相中。云能断烦恼言语寻伺音乐色想等随烦恼者。谓初定断欲界烦恼。第二离寻伺语言。第三离喜。第四断乐。空处断色想等随烦恼。般若中通以四摄事行。施中言能作布施摄事成就有情中。四度中以同事成就有情。即六度摄四摄也。何故布施中不言劝有情行施。已同之名为同事。亦名利行等。基云。今且约随增故记唯有此。非约定实义。其实义者何妨一一中得有利行等。第三解俱生威力。三藏云。随小相说自性念生智及俱生力体。八相成道亦由此智。于中问解结。解中有三。初明忆念本生。二明八相成道。三辨差别。前中有三。初忆念本生。二不由下堪忍大苦。三欣乐下明其大悲。八相之中基云。旧说一住睹史多天。二示入母胎。三住母胎。四出胎。五出家。六成道。七转法轮。八般涅槃。若依旧地持无出家般涅槃相。今此论旧解无出家一相有余七相。依文自取。又若解以神变为一即无出家。此中今具八相也。若以别说八相者。住天非典下身生不取。一处中有即下生是。二入胎。三住胎。四出胎。五出家。六成道。七转法轮。八入般涅槃。今此无出家也。不取爱欲以为八相中故。景云。且依文势以辨七相。初上生睹史寿无中夭相。二下生相。三入住出胎无颠倒相。四初生相。五成道相。六转法轮相。七般涅槃相。言有三事胜一天寿量者。基云。谓彼天寿不依数量。有中夭故。今明菩萨尽天寿量。四千岁故。次上论云尽睹史多天寿量而住。有云生彼诸天皆尽寿量四千岁者不然。一文妨二理妨。言文妨者。论云三事映彼诸天第一天寿量者。彼天皆尽寿辨即不映夺彼天寿量。此文相违故为文妨。言义妨者。经言菩萨下生彼天皆随下生赡部有今众生方生彼者。菩萨下时未满四千岁。应不随生。若不随生彼经相违。若言相随下生便是中夭。此乃第二理妨故义不成。又何缘彼天而不中夭。言证菩提已乃至无不觉了者。景云。四蕴生灭微细能知。况于色法。泰云。菩萨正智与菩萨身常俱行。基云。谓世尊常观己身受想寻思全无异念。常观无常生住异等与此念俱。故魔不得其便。如旧地持云。观诸众生生住异等。今云观自身。观自身故魔不得便。岂以观他而不得便。又或此中亦是观诸众生。起愍念故运心广故魔不得便。食所食时有粒皆碎无口不弹者。言佛食时饭粒皆碎无口不弹尽也。下辨差别。谓即是自性念生智及异熟势力。非神通力也。第四解共不共二门。言声闻但以二千世界及有情界为神通境乃至是故最极唯以一界为神境者。景泰同述两释。一云。何以故独觉俱以三千为神境。故下释唯为自身而修正行故但一三千为境。菩萨利故三千。二云。何以故声闻以二千器世界及众生为神通境。独觉但以三千器世界为神境。不说有情世界。故下释云。独觉唯为调伏一身故唯以一器世界为境声闻菩萨有利他说法。度人道故以器世界及众生世界为神通境。问若声闻中但知二千世界。何故维摩经云阿那律观三千大千世界如观掌中阿摩勒果。答曰。总列声闻根劣云如一千。于中别修功力大者能知三千。龙猛亦云。大阿罗汉亦能知三千。大段第三将三示现摄入三种神通威力。一者神境神变所摄。亦名神通示现亦名初神通轮。即是身业。二者记说神变所摄。亦名他心示现亦名记心轮。即是意业。三者教诫神变所摄。亦名漏尽示现亦名说法轮。即是语业。当知此三如其所应摄入三神通威力。如文可知

    成熟品

前既证真实现有威力者。谓六通等。既现六通欲何所作。不过二意。一成就有情利他之意也。成就佛法自利之意。佛虽自他利德具众生界无尽。故须以此二意。故威力品后略明成就品。即五品中第四品。七法中第五第六法也。文中有三。初开六门。二依门辨。三逐难重释。前中一即法尔无漏种子已久熏发堪生初地故名自性。二成就自性之人及种人。应以三乘人天善法而成就之名所成就。三所成就中后约诸根等有六差别。四能成就人有二十七种自利利他方便。五约六位菩萨名能成就。六所成就中已多修习堪即入圣名已成就。测云。初之一种若对第四方便是所成就。若对自成佛法及利他二果即是能成就。如品末说。又对第五能成就故第二名所成就。第三差别即第一自性上六种差别。第四方便能成就第一自性因缘。以要言之。第二是所为人。第六所为人已成就相。余之四种是能成就人。初是自性。第三是差别。由此自性及差别必须方便。故明成就方便。欲显位地故明能成就人。依门辨中解成就自性。云谓四善法种子者。即是法尔无漏种子。及数修习诸善法故者。即经地前顺解脱决择分等诸善法故。获得乃至正加行满者。由久修习有漏加行感胜身口极善调顺有堪任故。故依此身心能入初地顺断二障。安住于此乃至二障断者。基云。谓此在决择分中菩萨以说无间能证二障断故。若在以前即不能如此。又若地上亦得正加行即地上菩萨加行智能顺二障断者。谓如初地能顺二地障断净增上身心。何故不得。故知亦得在地上。取前解无妨。下举三喻。景云。痈痤热喻二障可断。次瓦器熟喻道可修。众果熟喻菩提可证。下总合三喻。所成中景云。初三乘人即合不定种姓及无种姓即有五人。测云。有人依涅槃经说一切众生皆有佛性等文证。谤新翻经论非是正说。此即不可。所以者何。旧善戒经及地持论皆同说无种姓人可以人天而成熟之。又旧大庄严论第一云。次分别无姓位偈曰。一向行恶行。普断诸白法。无有解脱分。少善亦无因。释曰。无般涅槃法者。是无姓位。此略有二种。一者时边般涅槃法。二者毕竟无般涅槃法。时边般涅槃法者。有四种人。一者一向行恶行。二者普断诸善法。三者无解脱分善根。四者善不具足。毕竟无涅槃法者。无因故彼无般涅槃性。此谓但求生死不乐涅槃人。如此等文皆同此论说无种姓。何独谤新翻耶。但楞伽说阐提有二。一者断善。二者菩萨。断善阐提值善知识即得成佛。菩萨阐提毕竟不取无上菩提。西方解云。欲显菩萨毕竟不入大涅槃果。希前相故。且举断善阐提影略。而不说无涅槃。补特伽罗。成就差别中初举数列名。后依章别释。初释诸根成就。此据种姓所依人天之身能生众行名身为根。亦可所依身中偏举内六入根。故云诸根寿量具足等。八异熟如前自他利品广说。二释善根成就。谓即前姓习二种种姓成就能生众行名善根成就。即是依信就善根性离诸恶。三释智慧成就。谓即前善根中偏举智慧。由依智慧解脱烦恼。言能解善说恶说者。是其闻慧。下文有两师别配。景云。能正通达者是思慧。俱生妙慧者是修慧。测云。能受能持者是思慧。能正通达者是修慧。即此修慧任运淳熟故名俱生慧。此中用八胜身离三涂报。由有善根离恶业障。智慧能离烦恼。后释三品成熟。即前三种约位分别。有上中下故开为三也。成就方便中分之为三。初举数列名。二依章别释。三将因对释成方便。二十七中初之十种是其自利。次有六种是其利他。次有六种重明自利。末后五种重辨利他。就前十中以为五对。初二过现为对。界是过去。现缘是现在。次二信乐为对。趣入是信。摄乐是其乐欲。次二初非初对。次二远近为对。后二从意起行为对。次利他即为三对。初二财法摄受。次二现通说法对。次二说法隐显为对。次六重明自利三品。加行为初三。三慧为后三。次五重明利他。前二刚软相对。后三自他俱非相对。依章释中。言法毗奈耶者。景云。毗奈耶即律藏。法是余二藏。亦可法者是道谛。毗奈耶者是灭谛。初发处者。基云。谓初发心人于彼初发心人处而成就之名成就方便。远近等者。测云。十信已前名远。近即翻上。加行者。为欲获得初地已上诸胜义利。遂怖恶道及恶名称。二种怖畏在地前。以未离恶道怖故。言若无堪能为说正法伴助令彼发生正行者。谓彼所化若无堪能起于正行。菩萨伴助与共同行。复为说法令发起行。亲教师是阇梨。轨范师是和上。降伏者乃至不起毁犯故者。基云。此中意深防自过。方能见他下中上犯戒时。起谏诲起诃罚起驱摈。如其次第。当处见下中二品犯戒起谏诲诃罚时者前。被谏诲等人及彼时余类同学人皆得利益安乐。以止彼过故是利益。以还摄受故是安乐。若驱摈一种现逐却已还复摄令彼及余人皆利益安乐。以止恶摄受故。若逐却已不重摄受。但令余人见彼造过被逐。后自防护不起犯戒而得利益安乐。若所摈者不得利益及与安乐。是此中意。上品中有可摄受者义非一切。上品犯皆可摄受。如造五逆等不可摄受者。以菩萨为义一切皆摄。有师释云。摈中有二。一重摄受。俱谓家被摈等。二不重摄。谓灭摈等。有释。此言驱摈但灭摈。于中有重摄受者。谓学悔人。不重摄受者。不学悔人也。今勘第四十卷。诃责治罚驱摈各有三品。其驱摈中若有下中品过摧时驱摈后还摄受。有上品过尽寿摈不还摄。此明菩萨戒法故。何最约声闻戒法以释义耶。自成就者躬往。请他成就者令他度之。俱成就者共为导引。能成就人中云六地者即是师位。摄十二住以之为六。下四十九卷有文。此中宜列其名不出位地。故四十九云。初一胜解行地即是地前四十心位。若性种姓在十信前是所成就不入师位。习种姓者僧祇位与解行位其体是一。是故地前但有一也。二者净胜意乐地在初地。初得无分别智名胜意乐。三者行正行地。谓从二地终于七地。二地持戒。三地修定。四五六地修慧。第七地中修于无相有功用行。是故皆名行正行地。四者堕决定地。谓第八地。五者决定行正行地。谓第九地。六者究竟地。即第十地。旧地持错。初举数中有六地。及至列名但有其五。第四第五同名决定。执笔人错解遂合为一。以文少故。前代大德遂向下故。住无种姓人于往善趣而成熟之为初人。即云文中先列后五人。却列初一人。今翻译整顿二决定异具云有六。故知昔论及人俱错。所堕。住无种姓补特伽罗已下明有姓无姓进退差别可知。基云。此中胜解行。如摄论即第一僧祇菩萨以于四真谛理起决定胜解故。以此文证决择分善是第一僧祇。是胜解行位故。测云。住无种姓有数退等者。退下恶趣故安住种姓则无数退。已成就人相中明三乘人即为三段。声闻人中景云。三品俱在见道已前方便地中。望入圣道及以尽漏有其迟速。一者已修解脱分善乃至暖等。仍于恶趣未得不生。即于现身未能入圣得果尽漏。第二人者住方便中已免恶趣。现得入圣得沙门果。更受生死未能尽漏。第三人者住方便中现能入圣得果尽漏。是现般人。基云。此中下品准犹堕恶趣。即中下忍以前。中品则于现身得证果不堕恶趣。即增上忍以去人。若以前人无恶趣业不堕恶趣即于现身得果者。亦是此中收。此中亦约七生人得为论。故云非于现法得般涅槃。若约增上四生乃至六十劫为有修习者。即于现身亦入涅槃。不作此论。若异此者第三人摄。第三人皆有为余人应准知。此初人若准初下品菩萨即合见道已前皆是。今准文义皆不然。故别说。测云。旧人判云。下品人者在四善根位。中品人者在有学位。三藏云。下品人者于三生中第一生中种解脱分善。第二生中生在暖顶二位。即此位堕于恶趣。不得此身证沙门果亦不得涅槃。第二中品人在增上忍已去乃至那含。即是第二生也。此人现身虽证沙门果。要须经生故不得涅槃。第三上品人者是六十劫中修行成果。此是波罗蜜多声闻利根。于一生亦证预流果乃至入涅槃。如舍利子等。独觉中言亦尔者。三藏云。有三品。亦有四生亦有百劫得解脱者。亦如声闻说故云也。景云。初下品人已修解脱分等未免恶趣。于现身中未能入圣得果尽漏。复迳多时修习入圣。在无佛世得阿罗汉。第二人住方便道已得恶趣非择灭。即于现身入圣得果未能尽漏。入圣已作七生人等复受生死。于最后身在无佛世得阿罗汉。此前二人是其部行与声闻同。如此文中推。同声闻中。婆沙亦云。众出者如声闻。第三上品是百劫。显百劫满已于最后身出无佛世。依第四定起不净观乃至尽漏。基云。其独觉中必取那含果。或已百劫修习满讫起三十六心取独觉果等。菩萨中文分三。初约位分三品。二约八义释三品差别。三今于此中下解炽然等义。前中景云。住胜解行地名下品者。四十心位是习种姓与解行住体一不殊。性种即在十信已前非已成熟。故此不论。净胜意乐地名中品者。举始括后。故略不言二地至七地行正行地。住堕决定到究竟地名上品者。此举初后括其间。故略不明九地决定行正行地。基云。菩萨下品其实已离恶趣业不受恶趣生。然为利益有情时故往彼生。因即起染受彼报趣。故初劫时有生恶趣。如金翅鸟入海餐龙。食龙既讫上飞空里。因取龙故脚下有泥。其实无意本在取龙。取龙之时因遂泥污。菩萨亦然。因利有情遂被染系。故初劫时有生恶趣。若尔。如所引经若有成世间增上品正见颂云何通。义曰。彼约不以正见为缘生恶趣。何妨地前有起恶趣业而生恶趣。测云。下品中不说种姓地者。以后摄前故。次约八义分别人相。相者。一欲。二加行。三恶趣。四僧祇。五炽然。六无动。七极善清净。八觉品善法。此八人种要摄为四。初欲及加行品数分别。恶趣一种离未离分别。僧祇一种多少分别。炽然等四成不成分别。下解前炽然等义四。释曰义炽然。三义释无动。一义释清净。自下第三逐难重解。于中文二。初释成就方便品数不同。二明修习成就差别之意。前品数者。前明成就方便有二十七种。于中前五唯是下品。余二十二粗有三品。次分九品。后就差别有无量品。第二辨修意中。初为成就自佛法故修习成就六种差别。二为令他得出离修集六种成就差别

瑜伽论记卷第九(之下终)瑜伽论记卷第十(之上)(论本第三十八至四十)

        释遁伦集撰
论本卷第三十八

    菩提品

即所学处五品中第五品。七法中第七法也。菩提名觉。于此品也广明果德菩提之义名菩提。三明心。四出列。五无上。此中所辩无上菩提。既证真实现大神通成就自他。须有果证。故成就品后此品来也。文中有三。初约五门出菩提体。第二结说劝知。第三品末三句赞叹菩提。初五门文则为五。一约智断出菩提体下名自性。二约最胜以辨菩提。三约十号随念功德以辨菩提。五约差别等德以辨菩提。前后三。初约二智二断。次约三智二断。三约共不共德。二断二智是名菩提者。泰云。如九断智是智果故名智。二断亦是菩提果故名曰菩提。测云。问菩提名觉。二种无为体非是觉。云何名菩提。解云。如摄大乘论第十殊胜具足三身智殊胜。此亦如是智断二种皆名为智。所以尔者。以真如中具足一切恒沙功德性。随顺能生修生智等诸功德门。故名觉也。非缘照故名之为觉。真谛三藏云。有本觉智能缘平等理。即是金光明经唯有如。唯有如智者为法身。今三藏云。此说不然。人法二空所显真如非是识体。云何能照。言如照言如智名法身者。举智显真如名为法身。非即智真如名为法身。言二智者即人空智法空智也。三智二断中初列三智二断之名。一切烦恼并诸习气永害者。烦恼障断。遍一切种不染无明无余永断者。所知障断也。二次第解中但解三智不解二断。测云。断烦恼障并习气名清净智。即是正体智。断一切事中不染污无知故名一切智。即是后得智。言无滞智者有两释。一云。即前二智作用揵利故名无滞智。一云。唯约后得智上作用揵利义说无滞。无有别体。言一切烦恼者。一百二十八烦恼及二十随烦恼也。并诸习气者。旧云断粗品正使种子故有余残习气细品种子。此说不然。今云习气者。由烦恼种子故身中无堪任性亦名气。与五蕴身不一不异。无别体故不可言异。断粗重习气已五蕴不灭故不可言一。是名习气。言一切智者。依诸经论。一切种智是俗智。一切智是真智。若依真谛三藏所译经论。如理智名一切种智。以真如法界是一切诸法种因缘。种因名一切种智。从境得名也。如俱舍论云。一切种智灭诸冥。若俗智名一切。今依此文。缘真智名清净智。缘俗智名为一切智。共不共德中凡有二涂。一者据身成熟者。唯佛身成就功德。二乘不得名为不共。如中说三十二相八十好等。若共二乘同成就者则说为共。如此中说无诤愿智无碍解等。二者据说。若大小乘教同说佛德名共功德。谓三十二相八十随好等。若唯大乘中说诸佛功德小乘不说名为不共。如摄论等中二十功德最清净慧等。又依无上依经德品。明如来百八十不共之法。如彼广说。二约七最胜以辨菩提中。旧名无上今名最胜。最胜无上互得相释。由无上故所以最胜。由最胜故所以无上。然依梵本义当最胜。于中有四。初举数叹胜。二列七名。三依名解。四转名异释。所依胜者旧名身无上。智论中诸声闻菩提亦依不具足而得。独觉菩提或依一切身得乃至或依三十一相身得无有具依三十二相身得。唯佛菩提具依三十二相庄严身得名所依胜。四圆满者。三聚律仪名戒圆满。无邪见故名见圆满。行住等威仪名轨则圆满。无邪命乞求及说法等名净命圆满。住最胜中初立二章。由诸如来多住者是第一章。无上无等三住者是第二章。诸已下释中初列三住名。二当知下章释中先解第二章。二于此三住中下却释初章。三空门及灭定名圣住者。唯圣住得名为圣住。故明如来住三空行及住灭定。四禅四空是天种类是天之因。佛住天因故名天住。人虽得定不受定报不名人住。四无量开梵天道得梵天报多为梵住。于圣住中多住空及灭定者。若住无愿即厌依他。若住无相即忻真实。今住空即除厌乐。若入灭定缘虑皆息。下三定慧多定少。四空定多慧少。唯第四定定慧均等如来多住。四梵住中如来意多摄苦故住大悲。昼夜六时下释住大悲之意。如龙树大智度论说。前三住上加一佛住为四佛住者。谓首楞伽无量三昧及佛十力四无畏不共法等皆是佛住。或分十。六天住有八。谓色四无色四。梵住有四。即四无量。圣位有四。无愿等灭定。故有十六。广即无量。如彼论说。第三辨十号中基云。十号名随念功德者。随众生念而得功德故名随念功德。言世尊体唯是一有十名号。且如今三藏判十中后一总号前九别号。就别号中初三通二利。中三唯自利。后三种唯利他。若尔如初及第三但明言无虚妄觉法胜义何处明利益。为言言无虚妄理不孤言须有受人。故知来中亦有他利等准知。下准纯利他中亦有自利者。准解可尔。若如旧远法师。于九别号。前五自德之名。次四利他之号。应利他。如何言自德。又前五中各为二对。初彰道圆后观灭极。第三明初止观二因圆后一果德。今依义言。应者但有应利之义。非是他利。故亦自利。测云。如是十号得名有七。如来应供善逝三从因为名。正等觉从用及体为名。明行圆满从德及胜义为名。世间解及天人师从境及用为名。无上丈夫调御士从假人及用为名。佛从当体得名。薄伽从多义立名。谓自在等六义如佛地论说。言无虚妄名如来者。旧论云。非有如说故名如来。若如智度论成实云。乘如实道来成正觉故曰如来。涅槃说云。乘六波罗蜜十一空来故曰如来。大品般若云。乘萨般若来化众生故名如来。金刚般若云。无所从来亦无所去故名如来。问曰。若言无虚妄名如来者。佛本因缘发愿。若诸众生不入涅槃我亦不入。若诸众生不得菩提我亦不证。虽发是愿而诸众生不自涅槃不得菩提。佛舍众生自取涅槃及证菩提。云何得名言无虚妄。景师答曰。道理亦难。一说。根本发心虽有此愿。自后观菩萨虽利益而不及佛。若不成佛利他不广。故须成佛道。但诸众生不入无余终不入无余涅槃。故无虚妄。复有说言。根本发心誓度众生不得菩提我誓不证。今诸菩萨虽十地行成而不取证。如文殊等。即楞伽云。阐提有二。一断善根。二者菩萨阐提毕竟不取无上菩提。正等觉者。测云。此以正体智为体复言世间解以后得智为体。今解。亦可正智名正觉。后智名号觉。言如其胜义者。依他真实总名胜义。以对遍计所执情有法故。说依他亦名胜义。明谓三明。行如经说。止观二品等者如旧论云。三明如经说。行诸止观二法品。今论翻彼。以治三际愚故名三明。问曰。凡夫学人罗汉辟支菩萨诸佛皆知过去。何故有明非明有力非力。答曰。凡夫学人但总知果。知之有尽不得名明。罗汉辟支及具。诸佛因果并知照法周尽名明。八万劫前通所不及犹有无知。无知所屈不得名力。问曰。宿命知过去。凡夫二乘同知于八万。何故天眼见现在。即言凡夫见四天下梵王见小千声闻见二千辟支见三千耶。景云。天眼耳通五识中慧作用劣。故随人气力见远近。现境隔围随力见远近。宿命通等是意识强得知八万。有释。唯菩萨种姓无生能知八万劫。如数论等。非余凡夫故。婆沙第百辨常见见劫差别。云声闻种姓忆二万劫。独觉种姓忆四万劫。菩萨种姓忆八万劫。解天人师中。初列曰章复以义释。与显了义为开道故。释为实眼故。共一切义为所依故。释为实智故。义依智显为义所依也。共不了义为能了故等四句释为实义故。一如来于众生未了义能为决了。二共众生所生之义为能断故。三共第一义谛甚深处为能显故。四共初证甚深者更令明净故。具此四义故云为实义故。共一切法为根本故等三句释为实法故。法者教法也。如来共一切教法为根本故。为开导教法者故。为教法作所依者故。所以如来为实法也。上明师德下释师义。如来能正教诫授天人等。测云。言为实眼故者缘义智。为实智故者缘法智。为实义故者重举义智。为实法故者重举法智云云。于能引摄义利法聚等三者。旧论云。义饶益非义饶益非非义饶益也。此即善等三性。能破诸魔其多功德名薄伽梵者。依品西国此号最胜。无问外道及佛法人皆叹本师为薄伽梵。此间无名可翻故存梵语。若依梵本。一切经首皆言薄伽梵不着佛言。末后亦无世尊之号。依成实论云。具上九德故名世尊。亦不称理。第四辨出现中文分有三。初明一世界中或有多劫无佛或有一劫有多佛出。二彼彼已下明十方世界有无量佛。第三决定无有一佛土中下明一世界中无二佛出意。前中或有一劫有多佛出者。即于贤劫中有千佛出。故智论云。世界初成于大海中有千叶莲华。乃至阿迦尼师吒天见水聚中有千莲华。即云。此劫有千佛出为贤善。问若其千佛同在成坏一劫而出现者。何故真谛云成坏空劫皆无佛出唯于住劫有佛出世。于二十劫中前十劫中有佛出世。后十劫无。前十劫中前之五劫亦无佛出。第六劫中拘留孙佛出世。第七劫那含牟尼佛出世。第八劫中迦叶佛出。第九劫中释迦出。第十劫中弥勒佛出。从弥勒后无量劫中空无佛漏出。故知千佛不得出连一成坏劫。若贤劫有千佛。则言同在成坏一劫中。亦过去庄严劫中有千佛。亦应同在成坏一劫中。若言同者不然。如观药王药尚菩萨经说。佛告大众。我于往昔值妙光佛。最初发心闻说五十三佛名号心生欢喜。即为他说。千人发心。展转复说。更有千人发菩提心。如是展转教示复有千人发菩提心。善男子等初千人者即于过去庄严劫中千佛是也。中千人者即贤劫中千佛是也。后千人者于未来星宿劫中出现于世。如彼过去庄严中。末后三佛即毗婆尸佛即于九十劫中初劫出世。如尸弃佛毗舍浮佛即在三十二劫中出世。已后无佛。乃至第九十一劫即是贤劫之初。始有拘留孙佛最初出世。既说庄严劫中千佛末后三佛经九十劫中前后出世时劫。贤初千佛亦不同在一成坏劫。答曰。汝引真谛所判未足为证。所以者何。西方现判。今时正当住劫二十小劫。小劫已前四佛出世。弥勒当此初住劫。从减至增八万岁时方出于世。以大乘判二十住劫皆有一增一减方成一小劫故。若诸众生机根成熟有见佛缘。一一小劫有千佛出无有过。岂说更有十九小劫。汝依真谛而辄判云后十劫中无有佛出及前五劫亦无佛者。不应道理。又引俱舍言。庄严劫中后之三佛在彼释迦修相好业九十一劫中前后而出。时知不同一类劫有千佛者不然。大乘不说三僧祇后别于百劫修相好业。而言释迦三僧祇已满更于九十一劫值彼三佛修相好者。此是顺小乘不了义说。不可引之为证。是故今判观药王药尚经说。初千人者同在一庄严劫出世。亦是一水火劫。中千人者同在一贤劫出。后千人者同在一星宿劫出现于世。又即快顺智论所说云。此劫中有千佛出。如前第二卷记已说其义。第二文中分之为三。初略立宗。于多世界复有多佛。何以故下问答广辨。第三释已总结。何以故者。何以得十方世界有多佛故。于中亦三。初问次解后结。解中有三。初明修因有多成佛。亦多证有多佛。第二又于十方现有已下明一界中无二佛同出。证有多佛。第三又不应言下破执同时修因次第成佛及不成佛。前中云于如是分者。地持云。如是威仪此名为分。还若彼四威仪时则名分。亦可是彼六时分也。次云又于十方乃至一时成佛者。今此意明有修菩提资粮一时圆满众多菩萨。若不于余世界一时成佛而于一世界者不然。破小执言无十方佛故。下文意若并住睹史天次第成佛及不成佛者不然。此中有难。如一时发愿一时圆满。众生在一世界。一佛众生一时根熟。如何通。义曰。无此者。若尔弥勒释迦众生尚有前后。根熟而不相同。何说一时根熟众生同在一界。是故当知下第三结也。由此道理下第二大段中是第三文结有多佛文也。第三明一界无二佛意中。初略种一界无有二佛。第二问答广辨。答中有三。初举随昔愿无二佛同出。次明第二佛出应无所益。后明一佛出益多佛出损。自下第五约差别等德以辨菩提。先辨实德即同。次明化相有别。后明转依女身能证菩提。问若言女身不证菩提者。何故法华说龙女成佛等。云何通。义曰。然彼龙女亦变成男然后成佛。非以女身而成佛也。上来五段总是第一出菩提体。自下第二结说可知。第三三句赞叹中初列三种胜。一体胜。过寻思道故。二德胜。众德所集成故。三用胜。能生三乘菩提故。复以四名结叹也

    力种姓品

旧师云。上来五品明所学法。下十一品明其学行。虽后行品是法。前是法体。下是方便造修之仪。故通名为方便处矣。于中有三。初之一品明其根本摄学方便。次有九品造缘正学。后之一品因学成德也。今即不然。第三学持有十六品。前之五品辨所学处。宗明所学兼有能学之人。未明应如何学。第六一品正辨应如是学行。余之十品正明能学。宗明能学行兼有所学之法。故学持初云若所学处说如是学能修学。故有三章。若准下第一品即有生起若所学处文。解五品已至此力种姓品。复有生起若如是学文。明上来六品讫。解若能修学施品中初无生起能修学文。以此理准。前之五品宗明所学处兼有能学人。下十一品明所学之行兼明所学法能学人。即学持初三句若所学处若如是学是。判品多少。初句明初学法。虽明所学法而未彰应如是学。故次第二句明应如是学。若能修学是所学处如是学中兼以明之义此亦分未如前解分为三胜。若所学处若如是学前六品初有生起。能修学施品中虽无生起。明未功德亦有结文。故知十品是证学。力种姓者。力是十力。十力种子名力种姓。前第一种姓品通明一切性种姓未明习成十力种姓。今欲偏明习种姓故言力种姓品。文中初结前生后。次开列章门。后依章广辨。就开列中初举颂。第二长行属当。菩萨欲于前说五品七法所应学处精勤修学。先应发愿愿。是胜解。解已求法。自既求法。应为他说。说已应自修行。自既修已复教授他令其修善。复教诫他令其断恶。他住授诫。便能摄起善身语意。依章辨中即有十段。初明胜解中先明八种胜解。后总明修八成满因缘。前中云于其八种至决定喜乐者。景云。此中胜解信欲欲是喜乐并为愿体。于此八境名愿依处。测述两释。一云。胜解数。喜乐是欲数。创入佛位要须先起净信顺求三宝方乃得入故。一云。胜解是解脱数。于所缘三宝决定胜解。问若尔何故论云净信为先决定喜乐耶。解云。是信欲二法为解脱数同时助伴。由此二法于三宝境能作决定相耳。虽有两释先释为胜。下释其旧论不数一二等数。故远法师等错数八种胜解。即数三宝为三。于菩萨等为第四。真义为第五。因果令为第六。于应得义为第七。于得方便为第八。于善言语等者总说前八法。今此新论云。一二等分明不知。就也中一一例有二段。一引经说成胜解。二诸于已下弥勒菩萨释经意。一于三宝愿供。二神通愿得。三于二谛愿证。第四第五愿于因果理中通达。六愿得菩提。泰云。于应得义者。菩提有大义利名之为义。于应得大菩提故云于应得义。七修行菩提方便。八愿解了十二分教。言于善言善语善说者。景拟补云。十二部经约藏不同故有言语说别也。第二解求法中先问后答。问中有三。当何所求者问所求法。云何而求者问求方法。何义故求者问求之意。依此三问。答亦有三。答初问中有二。一开合五明明求四法。第二如是一切已下离合四法辨求五明。前中言当求菩萨藏声闻藏者。此开内明为二法也。一切外论者。此合因明声明医方明为外法。以外道论中先说因明声明等论。佛法亦间说因明。未多行用。后至如意论师方始纂习防护外道论难。方渐行之未能摧敌。后至陈那方始兴盛。一切外道悉来听习。是故从本合彼三明为外道论也。一切世间工业处论者。工巧明处所行事多独立为一以为第四。言当知于十二分教方广一分唯菩萨藏所余诸分为声闻藏者。旧地持云。余十一部唯声闻藏。是即大乘无十二部。今云。所余诸分有声闻藏。是即大乘具有十二。声闻中但有十一除方广分。一字参差理趣胡越。其义云何。方广一分明大乘理故唯菩萨藏。所余十一者是声闻藏。有非声闻藏也。若对法云。契经等五。声闻藏中素怛缆摄者。大乘亦有此五部义。以皆明方广事故方广之外不别立之。小乘无方广故别立此五。此五无别二藏相应故。但素怛缆藏摄。彼论后云。缘起譬喻本事本生此四二藏中毗奈耶藏菩萨眷属摄。方广未曾有法此二菩萨藏中素怛缆藏摄。余经论及此论藏后文有不同者。如前第四五卷记中含释。第二明离合四法辨求五明。初中列五明。第二问答分别。于中初问答辨五明诠法多少。第二广辨因明所诠之义。前中问五明教名诠义法名义相转。答中因明论诠义虽无量宗明因果。因明宗说比量。故显摧他自立道理。声闻明。一者显示安立界相者显示字体。能成立相者此明字缘。二者显示语工胜利相者辨声闻用。所谓男女上下等声名语工胜利。后二明相可知。自下问答广辨因明所诠之义。于中初解正因果相。后辨已作未作得失之相。前中有三。初解因相即是十因。次解果相即是五果。后总结菩萨知因果相已令处非处智力种姓渐得增长。前中初总举数。二列三章。三释。四解已总结无有过增。就第三释中先解举数。后解三章。前中先问后答。中初列十名。次解十因。后对二因四缘相摄通塞。解十因文即总解三性十因之义。于中名想言说三法为随说因。由想说法名故而起言说。由说义显。是即法随说显名随说因。基云。谓如先有色名。故后闻此名遂起想取像善恶。由此取像故遂起言说因为色等言。又如杂集论第四卷云。随说因谓名想见言说。兼用先为体。此论不言彼言见者有何意也。由想取色像故遂起执着执善名见。因着故起言说。问若清净因云何名著。清净因见即正见。称彼法知虽非执着亦名为见。彼论说者。以共想用各别故。此论等不说者。谓于取像起执着。即一物相似想中摄见故所以不论。又如泛有所说但唯有想未必起能。彼论据合作法并起执着说。此论唯约不执着说。无违。次观待此法为因故求取彼名观待因。言一切种子望后自果名牵引因者。依此中文通取有分熏习牵后异熟果。复有名言熏习引后同类果名牵引因。除因缘种所余三缘名摄受因。通收有分名言二种种子。初念自果名生起因。即同时生也。泰云。如决择云。依诸行净不净业习气依处施设牵引因。依有润种子因依处施设生起因。所以者何。由是色无色系法各从自种子生爱名能润。由此所润诸种子先所牵各别自体当所生起。如经言。业为盛生因。爱为生起因。释云。由爱种子润业故报方得生起。初起时须爱润起故。爱种子望初起果名生起因。后时相续更不由爱。如罗汉无爱报亦得相续。但由业力后起报相续。故云一切种子望后自果名牵引。此之二因即摄大乘论生引二因义。西方远师有三释。初释云。一切种子望初念报起名生因。望后念已去起报名引因。二释云。初望一报生身名生因。望后死尸名引因。故摄大乘论云。死犹相续。三释云。无明行望未来生老死名引因。爱取有望生老死为生因。故十二因缘中无明行为能引支。爱取有为能生支。次通收一切前种所生现行望后种所生现行名引发因。通收内外三性等法各别因缘名定别因。随何法起皆藉此观待因等亦方得生起名同事因。一切有为碍生法者是相违因。不相违因可知。依旧地持解。初二因及后二因共。此间同解中间六因中唯约外法无记因释。下举六种相违。正取生起相违名相违因。怨敌相违中云谓毒蛇鼠狼猫狸鼷鼠者。此中互相为怨敌。乃至鼷鼠转怖畏毒蛇。如是次第互为怨也。相见之时无心情也。自下对二因四缘相摄通塞。初对二因。当知牵引种子生起种子名能生因所诠诸因名方便因者。唯识二说。一云。此说牵引生起引发定异同事不相违中诸因缘种未成熟位名牵引种。种成熟位名生起种。彼六因中诸因缘种皆摄在此二位中故。虽间现能生因。如四因中生自种者而多间断。此略不说。或亲辨果二立种名如说现行谷麦等种。所余因谓初二五九及六因中非因缘法。皆是生熟因缘种余。故总说为方便因摄。非此二种唯属彼二因。余四因中有因缘种故。非唯彼八名所余因。彼二因亦有非因缘种。故言此说牵引生起种子。即彼二因所余诸因即彼余八虽二因内有非能生因。而因缘种胜显故遍说。虽余因内有非方便因。而增上多者显故遍说。三藏云。此菩萨地中明牵引生起二因。皆通有分及名言熏习。故此二因皆能生因摄。寻伺地中唯说有分熏习为牵引因。是故不入能生牵引因摄。基云。牵引生起二因何别。义曰。二别。一宽狭别。牵引因通增上缘因缘故是能生因方便因二因所摄。生起因狭唯因缘摄。二为润未润别。故依处中云。牵引因是习气因依处。行识支种未被润也。生起因是有润种子因依处。即已被润也。故有差别。次将四缘共二因相摄。此说因缘能生因摄。增上缘性即方便因中间二缘摄受因摄。唯识论释。虽方便因具后三缘。而增上缘多故此偏说。余因亦有中间二缘。然摄受中显故偏说。上来总是解初举数有十种因竟。自下解三性十因并作三问。后次第答。于中先解世间因。言广如摄谷论说者。景云。犹如此间商人要述相似。基云。谓彼土俗书明谷等事名摄谷论次解杂染十因。言观待境界所有爱味乃至为观待因者。爱是生死之本。由彼爱是诸烦恼之广生余惑发业得报。故有支相续。即说彼爱为说待因。于现法中无明等法乃至为牵引因者。泰云。现在无明行熏成种子。以此种子望于未来余生生老死等。远牵引故为牵引因。若现在爱取有望生老死为生起因。引发因中测云。前牵引因现在无明等种子望引生老死。今此引发因亦以名色六入等种子望引生老死。并是种子。有何差别。解云就实为论皆是种子。于一种子为其二义。亲能牵起名牵引因。疏而引发名引发因。言余无明支及自种子乃至有支能生那落迦等者。景云。余无明支者略不举行。自种子者即识等五支种子。乃至有支者越其爱取但言有支。从强但说于业。若持彼润已后强弱通收识等五支。名言种子亦是有支。泰云。从无明支乃至有支现起及种子为因各生五趣差别为定别因。测云。谓生那落迦无明支乃至有支对余四道名之为余。下明清净十因。观待诸行多过患故乐求清净等者。景云。观待诸行多过患者正出观待因体。乐求已下出观待因所生之果。乐来清净者发愿也。摄受清净者起行也。成满清净者得果也。基云。如次。谓初发心地前住已得无漏。初地已上及已满佛果无漏圆故。安住种姓乃至为牵引因者。景云。若望道谛即名宰引因。若望灭谛应名证得因。文中自说证有余望灭谛也。彼望清净为牵引因引道谛也。基云。即种姓望证二涅槃界智为牵引因。望涅槃诸根成就者。八种胜报如前已辨。种姓所摄至为生起因者。景云。此同时相生前牵引因远牵未来异时因果。测述西国三释。一依护法云。以本有法尔无漏种子能生一切无漏现行。是故初地已上无漏现行皆有因缘。或有地前新熏种子。是有漏故但是增上缘。初地已上新熏无漏种子望彼现行无漏亦得作因缘。以是无漏故。二护月云。唯有法尔种子。即用此种子为因缘生现行无漏。三胜军云。唯有新熏。今此论又就可生义说为种子。基云。定别因中唯以三乘作法者。此约粗为论。据细三乘中复分何果何因等无量无数。同事因中云若清净品者。简杂染同事。然前杂染中不言。若杂染品法同事因言。此乃影略。又此言若清净即知前杂染同事因故须简也。第四结云。如是现有杂染十因清净十因乃至除此无有过增者。泰云。前明三种十因中谷麦等十因亦是杂染品摄故。此中总明为二也。上来已解正因相竟。自下第二明正果相。即是五果。论体即以异熟生及名言异熟种子并是异熟果体。言异熟者。谓阿赖耶。一起酬因始终恒起遍通三界得名异熟。异熟生者。除赖耶外果报五蕴从异熟种起名异熟生。名言种子虽不酬因然是异熟之类亦名异熟果。又由无明及行所引发故亦名异熟果。次即通取内外三性漏无漏。结一切有为从前同类因生。皆名等流果。次择灭涅槃由圣道所克名离系果。通收一切有为及非择灭并由士夫作用所获皆名士用果。一切有为由不障碍因自体得生是增上果。又由圣道无为得显亦是增上果。论文简略而不具足。辨法不尽。次释其名。因是善恶果是无记。异因而熟故名异熟。从义得名一切有为前后相似名等流因。等流为果名等流果。即当体为名。亦可共等流为果名等流果。即从因为名。择灭无为体绝羁绊故名离系。离系即果。当体为名。五蕴和合假立士夫。士夫作用所得之果名士用果。此即从义作用为名。士夫是义用是作用。或万法不障一一法有增上。增上即果。当体为名。亦可用因有得果之功名为增上。增上为果名增上果。从因受称。又云或似先业后果随转者。如说杀生后寿即短命等。可得之果似于前因。故言似先业后果随转。第三总结如文。上来解正因果相竟。自下第二辨已作未作得失之相。于中先解后结。知已令业智力种姓渐得增长。景云。因受与之义。先明四缘受与。因缘生果果起。现在种子望果生相时得名受与。灭相过去无法不名辨受与。答名言种子自类相生。前念灭时有牵引果能名受。后念种起住生相时。前种子而得名共。等无间缘受与亦尔。所缘缘者。若缘现境心心所生时。境界作业同时受与。若缘过未龟毛兔角无法之时。相分当心显现相分生见分亦名受与。增上缘者。亦据现在生果名为受与。基云。言谓诸有情自所作业至终无失坏者。此通明有分熏习等义。亦无不作至或异果熟者。此结有取。泰云。此起隔对也。亦无不作业而有果熟。或后异作恶等因而有异香等异熟也。景后加解。无有彼人异作此人异熟。答初问竟。下答第二问中。初问次解后结。云前问远。故重举问言菩萨云何求闻正法。解中有三。初闻法殷重。第二校量显胜。第三重辨听法殷重。校量中三藏云。百分千分数分即当万分。等分即当亿分。乃至邬波尼杀昙分者。此乃西国数中之极。如似此间坏沟间载。载数最极。三藏又云。依小乘教有六十名一阿僧祇。若依大乘数有六百名一阿僧祇。测云。若大乘菩萨者中有百二十数。如藏严经说。即是第一百二十数。即此论名邬波尼杀昙分也。第三重辨听法殷重。光明敬重法故无难心。后明于师所无染散乱。于中初举两句。后别时二句。解无染中问解结。解中先举三句。次开三句相数。后别释云言不为随顺不等过失。拟补云。菩萨听法时不为随顺求为行人故听法。亦不法师过失听法。不自轻蔑者。谓起练磨心勿自轻蔑也。解无乱等云。聆音属耳者。聆者听也。听音专耳也。菩萨何故求闻正法下答第三问求法之意。欲求一切智智故求法也。第三解应说正法中。初结前生后。即为三问。当何所说者。问所说法。云何而说者。问说方法。何义故说者。问说法意。自下答中。先答初后二问。后答第二说之方。非谓诸菩萨正所应求即是所说者。即菩提涅槃所应求处为此菩提涅槃而为他说。依二种相应为他说已下答第二问明说方法。于中有三。初开二门。二次第解。三总结为三十相属当前章门。依随顺说有其十五。无间而说者。为他说义次第无有间断。不作师奉者。执提不舍之义名奉。菩萨说法不作奉手不悭。亦说不执作师长意而不悭正法。清净说有五相可知。第三以二十相属当两门。二十句者。若依景云。一应当安住如法威仪等名以时。又于正法生尊重名说法。又为一切说法下有十三句名次第说。如是依次勘名属当可知。测云。如其次第配前二十。基云。四者相续者。谓前不悭正法。谓不悭故相续为说。十者不摈。谓庆言慰有罪者不摈罚之但应庆慰。第四解法随法行中。初开五门。后次第解。身语意业为三。正思第四修第五。法随法行者如前释。测云。法者是学法。随法行者是学之仪式。解中分三。初解三业。二解正思。三解正修。初正答佛世尊制身语意者。即律仪戒。开身语意者。即摄善摄生二聚之戒。无倒远离者。离过即律仪戒。无倒修证者。即后二聚戒也。解正思中。初问次解后结。解中初明八思惟相。二由能远离不思议下更成八相有利益。前中谓诸菩萨乃至先当远离不思议处思惟彼法。是第一相。言不思议处。如器世间为有边无边众生世间有尽无尽等。若思即发生狂乱。显扬云。不思议处有九。一我。二有情。三世界。四业报。五静虑者境界。六诸佛境界。七十四不可记。第八非正法。九一切涅槃之所摄。广释如。次下至而无慢后是第二。次下至次理观察随而悟入第三。次下于其少分但深信解四。次下至但依其义不依其文五。如实了知黑说大说六。言黑说大说者。即是恶说善说。正能了知最初思惟七。既悟入已数数作意令得坚固八也。更成八相中泰师释云。于真实义无物无法能倾能动者。无人物能倾无教法能动。正法悟入初思惟者。思慧名最初思惟也。解正修中初问次释。释中有四。初举数列名。二依列解释。三结显修利。四总结四修摄行周尽。于四修中第一第二别修。第三俱修未得成满。第四乐修得成满任运起也。景云。道理止观但俱。以修止观时势有增减。止势若增名修奢摩他。观增名修毗钵舍那。止观均等即名双习。淳熟名乐修。测云。由八种思善依持故者。即前八种思相是言因。于离言说唯事唯义所缘境中者。是定所缘境。离言说依依他及离言说圆成实性义为所缘境。系心令住者正明体。离诸戏论等明离障。戏论即是五种。勘对法。于诸所缘而作彼解。勘声闻地。当知已下结显修利中。初番结上第三修习定慧。定慧清净是结上第四乐修习也。以下但别论依定所得。谓于所依中应除粗重者。除其身中刚圹不调柔性是止功能。及于所知应清净知见者是观功能。第五解教授中初问次释。释中初明八种教授。第二摄八为三。第三如是菩萨或由已下牒结教授成八姓。前中初先举数辨教授自他。于教授时已下正明八种。言谓或三摩地为依止故其于彼慈悲等者。明诸菩萨能教授他。言或由其余至为作教授者。明彼菩萨为他余大菩萨及佛教授。下文又自显。然八教授中前四审机以为教授方便。后四正明教授。初思其心者。泰云。心是定也。寻思是四寻思。如实智是四如实智。菩萨初以寻思寻思于定。复以如实智正知于定。次思根者。即信等四根。意乐即乐欲。思随眠者。寻思欲等种子即名为性。泰云。前明欲等皆据现起熏成种子名曰随眠。随眠者种子之通名。亦可偏约烦恼种子说。此心根欲性即是四力境界。皆先起寻思后起如实智也。下四明教授。第五教作五停心观。第六教观过去有因离于常执。第七教观未来有生老死果离于断见。第八教舍不得谓得增上慢心。远法师云。未作谓作未得谓得。此于教道起慢。乐触谓触未证谓证。此于证道所起慢。皆始终分二。摄论已后诸德等云何。前二约量智。后二约正体智。有非四慢无差别。有说。未作谓作是凡夫慢。不得谓得是预流慢。未触谓触是斯陀含慢。未证谓证阿那含慢者。有说。并是圣人慢。初二句明得有为果慢。后二句得无为果慢。此四即是遍趣行等。后四力如次配之。摄八为三中摄前五种为一。所谓住心摄。次通二种远离断常名得自利。第八为一舍于留难。若知彼心乃至无倒系念解释前五为初一义。答为宣说能治断常下解离断常为第二义。若念舍下解释第八为第三义。牒结教授成八力姓中。言或由从他得正教授者。牒结前文。或由其余菩萨或由如来等或由施他等。牒结或由三摩地为依止等三句也。所言八力种姓得增上者。景云。十力中前辨正因果相已。令处那处力种姓增长。次辨已作不失未作不得。又令业智力种姓增长。余八力未辨。为是今时但言八力种姓得增长。测云。前之二种泛说因果动物生信为教化。后八辨行授人令习说为教授。故今就此说之为八。或解同景。第六教诫可知。第七解方便所摄身语意中。云复何因缘唯四摄事说名方便者。问意。行众多。何故唯说四摄利他。下答意中。利他行广。于中略摄为四即尽。无有过增长随摄方便者。景云。布施摄他随顺爱语故名随摄方便。测云。布施前生随顺彼情故名随摄方便。能摄方便者。景云。爱语开导正为能摄。测云。彼未附己令其摄受观察正理名能摄方便。令入方便者。景云。利行令其离恶劝道调伏名令入也。测云。观察已后令入善处故名令入。随转方便者。景云。同事者于正事业同共修行。令彼随己行而转方便也第三十九卷

    施品

上来菩提分持有十六品。已辨五品是所学法。分种姓品是学方法。从此向下有其十品。是能学行兼有所学。于中若景师判文。初之八品辨自利利他造修之行。菩提分法一品辨内证之行。末后功德一品由前二行证所成德。于前八品初之六品辨自利行。四摄一品辨利他行。第八供养亲近修习无量一品合明二行。虽有此说。今且依基等所判。初之七品是其自分。不明时重但自分之行。次有二品明其胜进。末后一品因成果满。就自分中品分为二。义判有三。品分为二者。初有六品明自利行。四摄一品明利他行。义判为三者。二判如上。即四摄品末如是已说多种施戒乃至同事下双结二利作业彰修成益。自利六品即名六度。施品建初故言施品。问曰。何故前明所学处如是学法品首生起。此第三明能修学文前不生起。有何意耶。义曰。义准可知。何法分别。下功德品中有结文。自利之文略。已如前力种姓品初解。自利行中初总举数列六度名。第二次第别解。第三慧品末后次如是六种已下总结六种引证叹胜。就别解中即为六段。初解施中初颂及长行总种纲要开九章门。第二依章广辨。第三释已总结。余之五度文例同此。自性施者总明施之体。一切施者别明施行之相也。施行非一故言一切。就此施行开余七门下自属当。言难行施者。难舍名曰难行。施行殊胜名难行施。一切门施者。一切施行摄入此门。摄行宽广名一切门中施。名一切门施。善士施者。施行纯善所作纯善名善施。一切种施者。施行具足。一切缘中成此施行名一切种也。故共前二一切之言名差别也。又三藏云。初自性门总心施体。次一切施别心一切施体。一切门施者心施前由。一切种施者明于前因种种施别名一切种施。下五度解三一切。准此应知。言遂求施者。称来者情随喜所有名遂求施。此世他乐者。利益此他二世得乐名为二世乐施。清净施者。施行无过所作无罪名清净施。依章辨中。自性施即以无贪俱思及身语业为施性也。就离唯出财施之体。道理法施无无畏施亦具三业及无贪性。安住律仪者明不破戒也。阿笈摩下明不破见。旧名阿含讹也。今依梵本。阿笈摩此名传未即有二义。一者因能传果。知因之见名阿笈摩。二者教名传。三世诸佛展转说故。信教之见名阿笈摩见。自有于戒破见不破。见破戒不破。俱破不破。行施之人有此四句戒见不破俱不破二句是善施。余之二句非善施也。一切施中文分有三。初问次释后结前生后。释中有二。初广六施。后结略义。前中即六。一明有财无财施。二终不口授下明法施。三于一切施谓法施等下明无碍解施。四于诸有怨下明胜意乐施。五于其施障下明障对治智施。六内居间静下明增上意乐胜解。前中有二。初明有财施。二又诸菩萨若现无有可施财物下明无财施。前中复二。初明内外施。二又诸菩萨那无差别下明对机应施不应施。前中复二。初总明内外施。二又诸菩萨略由二相下约内外分为四。前中复二。初举数列名以彰内外。后开释中。初内施。次释内外施。后释外施。文相可知。后开前内外为四中。初开内为二。一合施身。二分施支节。后开外为二。一受用二自在。景云。一施受用。如施衣服。一日受用施用一岁。非令施体名施受用。二求自在者。一切断心并皆施与。基云。谓于资具财中求受用者。恣彼所求随其受用是第一。不欲于财而受用之。但欲于财而得自在。菩萨断自物心舍财共彼住自在是第二。次明对机施不施中。先略后广。广中有三。一就内身辨施不施。二约外物辨施不施。三行布施时普于一切下明施方轨。前中言若诸菩萨于所行施意乐清净乃至不应舍正现在前利众生而施身分者。此中诸菩萨先来意乐清净不舍己身。于现前中有利众生事。设有来求生菩萨支节不应施与。以现前利益多故。舍利益少故。通多利益事行。若心退转自生念言。此应可共不共心。生悭吝。惜己身故。为破吝故。须舍身分。先心已清净不舍己身。现前后利益事多不应施身分。是此中意。约外物中意有十五句。第五戏乐等物中。初总标其义。次别释五句。后总结宗要。言若有来求罩罗罝弶者。罩罗取鱼之物。罝是网鹿之具。弶者取兔鸡等用也。第七不合父母师长中。云任所屠害捶缚货卖者。随顺父母以知恩故任彼屠害。尚自不敢窃坏施心。何况显然施来求者。此总结上不得施父母等。有心尚自不坏。何况显然品用布施。第八句意。谓不合以诸百姓等妻子眷属夺别取布施。唯总以此川土或全或分而布施时。其百姓妻子等在中总得布施。虽得布施仍告彼曰。知我思作敬崇佛法。汝亦宜然。第十五不越学处而行惠施者。谓不以杀生盗他物等而行惠施。第三明施方轨中有二十九句。第四不以异意不以愤怒挠浊之心而惠施者。不以矫诈别有所期名不以异意也。第九终不妄计唯一切种极善清净而行惠施等者。或有妄计施者如法受者如法财物如法名一切种极善清净。如是施者是即世及出世间离欲清净之道。此乃非道计道。菩萨无此妄计。唯菩萨审了知所行布施三事如是者但是离欲清净资粮。非真清净道。真清净道者无漏慧也。第十三不施不合仪物中有标释结也。言又不告白乃至菩萨不为者。基云。谓如有人先不食葱不白他知如布施之法而共之意菩萨不为。乃至广说。非直此葱不施于彼。亦不以此合器不合仪式诸事业等而施于彼。是此中意也。又撩掷法而施摩设不故于彼菩萨不为。不正威仪而施于菩萨不为。基云。言或复处置等者。或处置他令作不如法事然后行施。如令他杀等然后施与。第十五不依名闻利养而行施中细折有四句。第二十六云。应时不以非时者。谓饥时施食不施衣等。热时施冷不施火等。自他净施者。谓不见授者受者。合仪者。所施彼刀毒酒等。无乱心施其义可知。第二十九增慧行施中。初总标句。次问答广释。后结。广释中有四番文。第三番中云性定悭贪是悭贪类者。本性悭贪名性是悭贪。若非本性悭贪为他教令悭贪者悭贪类也。第四番中云尚掩其过不令他知况触于彼者。况复现前以言触悟也。上明现有财施。下明现无财施中文分为二。初正辨现无财宝增慧行施。后判位。是地前假名菩萨行施。非是登地。第二明法施中。初约经卷等辨施不施。二云何菩萨方便不施下问答重释行施方便。前中有二。初辨用经卷施及不施。谓有佛法同学求于经卷。菩萨自量若于此经已辨其义即应施与。若自未解须有寻读不应施与。第二明无经卷等即观察自心有三句。初二句中云设我由此行法施故乃至况令阙乏妙智资粮者。泰云。假设由此法故即成痴哑不忍法悭烦恼过故尚应法施。况复法施之时以自无法故令现在阙乏妙智资粮而不痴哑不能施耶。今勘旧论云。我宁以法施现世痴哑为除烦恼犹尚应施。况作来智慧方便。第三句中复有三思忖。言为为损害自烦恼耶等者。谓为当损害自烦恼行法施耶。为当为圆满自智资粮行法施耶。等见不施彼此经卷等智资粮胜者。留经本自读长智资粮也。非施于彼建此功德者。施他经卷无此益也。但于当薄饶益法利非是觉慧者。若废自寻读施他经卷。但于来世得失法利不丰觉慧。第二问答重释方便中。言如苾刍净舍者。有展转净施。有真实净施。如律中说。第三明无碍解施。景云。此中谓于三施了达名体为他说法。即是法义二种无等行施。若了因果差别之理随乐为说。即名乐说无碍。善达方言劝修三施即辨无碍。泰云。若异门者。一分施慈悲名异门。若施体性若释施名若施因果皆如实知。此名无碍解施也。基述三藏云。若异门体相释名此是法义无碍解。能诠所诠多异门分别等故。若因果差别是辨无碍解。辨说因果故。又若准下结文但云由财施由法故此结上二门由无碍解故。不言是何无碍。何故不言四无碍皆摄。今释之云。谓于前财施法施无畏施中所有异门是法无碍。谓诸教法多以异门分别法相。若体相即义无碍。所诠之义多约实体言体相。若释名谓训词无碍。释名字故。若因果差别是辨说无碍。以能辨说法因果事故。即四无碍皆在此中。以于财等施上有此无碍。如实了知而行布施是名无碍解施。又四无碍解中一一皆有异门体相乃至因果等。未必别配之。今准旧论云。比类相貌若名义分别因果。即以基云异门是法无碍等为善释也。第四明无量心施。诸有恩等者依舍亲心也。第五明对治施。于中有二。初总举二别释。别释中三。初明所治四障。次明能治四智。后明四智用有差别。测云。四障体者。一先未串习以种子上无堪任性为体。二施物鲜阙。若论外物。以六法四相是诸尘故。若论内法等。以五蕴十二支为体。三耽着上妙悦意财物。以增上贪为体。四观见当来具足财果而深欣乐。以求来果邪见为体。次明能治四智。一者觉悟者。觉悟自己。昔来未串习施现有多财而不乐施励而行。二者忍受众苦者。施物本少能顿施之忍饥寒苦。三者遍知颠倒者。爱着妙财深为乐净。令知皆是发烦恼不净之本。故能抽舍。名知颠倒。四见行性不牢者。不着施果了无常性。第六明增上意乐施。旧名内独净心施。难行施中云或有上品恩者。旧论云增上施物。旧大德解云。谓精进物如七宝等。今依新论。有上品恩者。或可重恩遣赉将惠于人。或可儿女妻奴等于己有恩将惠于人。云为难矣。一切门施中略有四相者。若依旧论有五段文。四段共新论同。更有一句。若自集布施。是故旧人数四门不同。父母为一。妻子为二。奴婢作使为三。善友大臣为四。今依新论。自财为一。化他得财为二。施亲属父母等为三。施来者为四。前二约财分二。后约施境为二。善士施有五相可知。一切种施中有十三相。一无依施者。谓不依名闻果报。二广大施者。不观受者。凡圣乞求皆空故。善戒经云。不观福田非福田。欢喜施者三时欢喜也。五田器施者。施四边道净福田也。六非田器施。旧论第六名一切施。七一切物施者。谓有物皆舍。八一切处施。谓所简处所。九一切时施者。谓不简时节。十无罪施者。谓非法财物所以施人。十二方土施者。谓随方所须皆悉施。旧论阙有情物施。分财为二。数成十三。遂求施有八。旧论云除恼施。此世他世乐施略有九种者。基云。且如旧远师释云。财法无畏等各有三。财中者三者。上妙为第一。清净为二。如法为三。上妙即末尼等上妙物也。清净谓非劫盗得。如法者谓如法财非刀酒等。其无畏法施等各三者可知。又有人云。初谓财施法施无畏者。此辨三种体。于此三上分心六用。财施有二用。谓悭吝积藏垢。无畏施有三。明三畏。法施合为一。问曰。此中何故余处法施为初后明无畏。今此无畏施居先法施为后。义曰。下论曰。谓财施无畏能令众生此世安乐。此二俱现乐故。所以邻次财施先明无畏法施者后。为利后世所以后明。泰云。调伏悭吝谓舍财物著者。自有人知彼物于己无用。然悭吝执着故不施人。调伏积藏谓舍用著者。积集财物拟自受用。菩萨亦舍此心。于三施中第一舍上妙财物。第二第三非上妙财物。清净施有十相。言非来求者疾望得财如诸菩萨速希惠施者。共速希惠施。遇其前人疾望得财。不执取施者。旧论云不异见言或执此见空无有果等。有三见。一空无果见。二害为正法无。三非胜为胜见。此三皆是邪见所摄。所以者何。若依萨婆多。非胜为胜见是见取所摄。今依大乘。见取必像于见乃名见取。今于此中尽不缘见故非见取。又正亲见若别若总求者相似渐施顿施物平等何缘而执有差别者。谓若百人前后别渐别渐而施。一时总百顿施。其福平等。何缘而执福有差别第四十卷

    戒品

若依梵本有其三名。尸罗此云清凉。即明戒体有胜威力能令行者身心清凉。梵语名毗奈耶此云调伏。据教是能调伏。又有一名名毗炽多此间名已调伏。此据行律之人名已调伏。梵本唯此三名亦无毗尼之名。若言律仪及以戒等并是此间名也。景云。有所遮防故名为戒。戒通善恶。善恶各有遮防。今明善戒遮防恶法所以名戒。若言防非止恶故名戒者。恶戒云何得名防非止恶。由有此妨故得言遮防名戒亦名律仪。内调名律外现法式名律仪律仪虽通善恶戒今明善律仪也。基云。戒是防非之异名。言恶戒者。恶体非尸罗。恶于尸罗名恶尸罗。若尔亦应恶体非是见。恶出见故名恶见。解即不然。种求以解是善恶并推求。清凉名尸罗。尸罗求恶体。前明施品以除外悭。今次持戒以防内垢。故此品来。文中有三。初问次解后结。解中复三。初解九门净戒。第二明戒胜利。第三明戒所作。前中初颂及长行开列九门。后依门辨即为九段。解自性中初问次解后结。解中有三。初举数列名。二次第列释。三结难胜利。列四中依修得戒名从他正受。不依师授要期自净名善净意业。旧论云。善净心受犯已即悔名还净。一向凉净名除敬专念。前二是受后二是持释中有三。初依二受生三据次明受随分别后明本净还净。前中本受对他言我能持。故今犯于他愧耻。本自要期我永不犯戒。于自惭羞。言二因缘故离诸恶作者。泰云。一从他正受。二意乐清净。以为因缘故后不生悔也。测有四释。一云。二受为一缘二持为一缘。二云。即以二持为二缘。三云。惭愧为二因缘二受为二缘。四云。二受为二因惭愧为二缘。虽有多释。今取即以二持为二缘。为顺文相之释也。结叹胜利中应知即是妙善净戒正受随界学等。约律仪戒。应知即是无量净戒等。摄善诸戒。应知即是饶益一切有情等。摄有情戒。应知即是能获大果胜利净戒等。总三戒得大果利。一切戒中初问次释后结前生后。释中有二。初约在家出家略明一切戒。二又即依此下广明一切戒。于中复二。初明三聚戒体即是所学。二居诸菩萨欲于如是菩萨所学等下明依戒修学即能学。前中有三。初略明受中三聚戒体。二云何菩萨住律仪戒住摄善法戒下广明持中三聚戒相。第三结之。前中有二。初总牒开。二依章别释。谓诸菩萨所受七众别解脱律仪即是苾刍戒等者。景云。菩萨律仪远至菩提。今约七众形居律仪辨菩萨者。以制过粗同故。又彼菩萨身在七众。身语七支随彼七众有具不具。比丘比丘尼有身语七支。沙弥沙弥尼及正学等五众但有身语四支。意三皆具足。菩萨即大戒。二众具有十支。余之五众但有七支除语中三。亦可菩萨虽形居后五。然具离诸恶故。七众受律仪戒时皆具十善业道。以一切恶皆远离故。是善皆修是生皆摄故。测云。菩萨律仪与声闻律仪体实差别。但七众旧受声闻戒者后受菩萨戒时所发支种。若苾刍即如苾刍戒支种。除与声闻不共学者。其余支种即与苾刍所发支同。乃至若近事男女受五戒竟后更受菩萨戒时所发支种即与近事戒支种同。故言如是七种戒即是菩萨戒律仪戒。虽受不发但由支种同故言即是七众所受戒。其余菩萨四波罗夷四十二轻戒等皆是摄善法戒。摄众生戒中有违犯故立此诸戒。非是摄律仪戒。又失声闻戒不失菩萨戒。所以然者。声闻戒命终二形生等失声闻戒而不失菩萨戒。或有二缘。一退菩提心失。二起增上烦恼失。而不失声闻戒。故知菩萨戒与声闻戒差别。善法戒中言谓诸菩萨受律仪戒后所有一切为大菩提等者。是略标。景云。受三聚戒理实同时。义说前后。由先离恶后方善。测云。依旧论言谓菩萨受律仪戒上。旧人解云。形前唤后。校量胜律仪正意相同。七众所以不如。摄善作修不共二乘故名为上。今云受律仪戒后者。此是义说前后。非受前后。问三聚净戒俱说受得。何故今云受律仪后为大菩提积集诸善是摄善法戒耶。解云。此说相显。律仪戒是止善。说显摄善法戒是作善。住净戒已修习相显。故云受律仪为大菩提集善名摄善法戒。就实三聚戒并说受得故也。此复云何下广明。于中有三。初约三慧明摄善。二约三业明。如是时时等明身业。于诸妙境下明语业。于十方界下明意业。以身语意下总约三业明回向发愿及供养行而无放逸身业。初约敬田以明三。于疾病下约悲田以明。第三于诸学处下若依景云明七善。今依测云明九善。一正念。二正知。三正行。四防守密护根门。五于食知量。六初后夜常修悎寤。七亲近善士依止善支。八护持不犯。九犯已能悔。此九善法并如声闻地出离地二道资粮中说。此云正念当彼第五资粮。正能防护根律仪体。正知当彼第八资粮。正行当第四资粮安住具戒等。防守密护根门者心根律仪所防。六根体由所防无过清净故。等为一善处思量。言于食知量初后夜常修悎寤亲近善士等。如彼广说。言于自愆犯审谛了知深见过去者。当彼第四资粮。有六句中第五句于微少罪见大怖畏。饶益有情戒中。若依旧论。即于此初中分为二。谓彼彼事业及瞻侍病等开为二故。今此论以同皆是助伴故合为一。此论第四第五二门彼合为第五。故有此开合不同。故十一数同。彼有别言第一第二等字。此论有又字。旧人即依彼文判释云。十一中初二是其同事。次一是爱语。次四是布施。后四是利行。前同事中饶益为伴乐事。同病等为伴。共事中同。今依新论。初一是同事。次一爱语。次五布施。后四利行。同事有二。初随义利同事。二于拔苦同事。布施五中初一报恩施。次二无畏施。无畏施中初一故苦无畏施。次二除爱无畏施。次一正是财施。后一法施御众。利行四中初一于无德善人随顺心转。二于有德善人赞扬实德。言若隐若露等者。或在屏处或在众前叹他实德。二于有过软性有情调伏驱摈。于下品者调伏。中品者诃责治罚。上品者驱摈。四于有情过刚强恶人神力制伏。第二广明持中三聚戒相初并作三问。下次第答。答初律仪中初有十句解释。后牒十句结之。前十句中。第二云于未来世天魔王宫所有妙欲不生喜乐者。何故不愿生无色等。彼是定果。以律仪戒是散善故不生定地。因缘则能拘捡乃至彼不现行喜乐亦尔者。自敛摄名拘捡。由拘捡故不正言乃至寻思无复作心。如昔于彼不正言论现行生喜乐。菩萨于今安住。彼不正言论等不现行。喜乐亦同前现行喜乐。故云亦尔。第七云诸有情所无损害心无嗔恚心菩萨于彼由坏上品法大悲故者。旧论云。心不恚恨起法心悲心。远法师云。法心者是慧。以慧如彼是法数故。无人可嗔。悲心者救彼。恐当受苦。今又云解云。法大悲者。由坏上品法可起大悲意救众生不论法也。第九五支不放逸行中。三于现在正所违犯如法悔除者。据大三世现在违犯寻即悔除。四先于后时当所违犯发起猛利自誓欲乐等乃至结云先时所作不放逸者。测述远师云。如所应行者作善法。如所应住止善法也。如是如是行乃至令无所犯者。是专心护。又释云。如如所应者牒前持法。如如所应住者牒前受法。此明所依法。如是行住等正辨持戒行。基云。此中意谓。如有一前身于未来所有犯处自誓不犯。于所应行皆誓之。过去发愿后身所有善法行之恶皆息之。是于中意。五若诸菩萨即以如是先时所作不放逸行为所依止乃至不起毁犯等者。景云。次前即取三际不放逸前如理作意为第四所受禁戒。今此第五。即由三际不放逸前如理作意为依。生于彼三际不放逸行俱行如理作意为第五。测云。此五中前三是悔过行。后之二种是防非行。悔过堕三世故有三异。防非过未故有二别。菩萨成就如是十支下有十句。结前十支广明义。第四又乐远离不生善是结前文有二。以此二句寻义配之。准第十配之。第五亦尔。第十中有二。一具足轨则。二具足净命。具足轨则者。结发露己恶覆藏自善巧乃至威仪寂静。具足净命结前离矫诈等一切能起邪命大法邪命之法。矫诈得财。是不净命。则令离此矫诈名具足净命。次答第二问摄善法戒中。初约六度开为十相。后结配上文。前中约之五度即为五相。开慧度以为五相。于中有二。初列五名。二是诸菩萨下释。一善知果胜利。二善知因。次善知因果例无倒为三四也。五善知摄善法障不于无常妄见为常等者。于四圣论苦相最粗。是故于中起于颠倒。非余三谛。摄善法障者即六合也。若依基师解云。于智度中别开为五处。五处者。谓如善果胜利第一。谓即能得菩提时有相好一切功德等了知善因。是第二。谓六度行等了知善因果倒不倒第三。谓即作常乐我净等解是倒因果。若作苦无常等是不倒因果。了知善法障第四。谓了知六度之障。谓悭等六趣。了知善果胜利寻求善因。于因果知倒不计为障等。了知善障等两能速疾远离之道第五。若依远师云。此之第三知善因果倒与不倒为二。如是倒二。如是非倒四。又字中分五处。是诸菩萨能于善果下覆解前前五处。今义不然。是诸菩萨下末之文云了知摄善法障为摄善故速能远离释前何文。若释前第五了知摄善法者。前但言知障不言远离。今言远离结前第五。岂不相违。今分是诸菩萨下为第五。以远离障与知障别也。问曰。若取远离障为第五。与前知善因何异。答曰。前知善因知六度等是因未能除障。今第五除障故有别也。汝若以知障除障不得为二为者。知倒非倒应不得为二。汝既不成。我义显立。知倒与善障何异。答曰。前倒谓四倒。障谓六蔽。故有别也。问曰。何故前问三聚戒中有六问。谓住律仪戒。善护律仪戒等。结律仪戒即双牒二法。今解摄善法戒下及饶益有情戒不结第二问。但结住摄善法戒等。有何意也。义曰。唯略结文。以前例后。律仪戒中双结说。例后二应知。故不说。更有余释。其别解脱律仪中初生起文中。但有住别解律仪言无善护别解戒言。下结文即双结之有善护之言。其第三解饶益有情戒中。初生起但有住之一言无第二善修摄善法戒之言。其结文中即二种俱结。其第二摄善法戒生起。唯有住言。其结文中云名住摄善法戒速能摄善一切种相之言者。意即结善修摄善法戒之言也。以理准。别解脱戒即生起及结具足有二。其摄善饶生互有准例。摄善俱二结生起。但一饶生即有二结。准中二问开九故文不足。又释。前问且三问。谓住律仪而能善护。此但义非有二问也。下饶生摄善准亦一问。故下解中生起及结亦只一种。无劳烦解。下结配中云渐次者。泰云。诸行不可顿修故渐次修施等也。下答第三问饶益有情戒中。初举数略标。次广释。后结。初云由十一相名住等者。远师云。十一相中一一相中各有十一相。所以得知者。准下第三报恩中具有十一一切种。例余相中亦可齐有。略而不说。又释。一一相中有众多相故言一切。未必具足十一也。基师解云。何者十一相。若勘前略解饶生十一相释下文十一切相者。谓诸菩萨于诸有情彼彼事业皆为助伴下为第一。又诸菩萨有情如理宣说谓于乐行恶行等下是第二。又诸菩萨于其有恩诸有情所深知恩惠下是第三。又诸菩萨于遭怖畏诸有情类能为救护是第四。又诸菩萨于处衰恼诸有情类能善开解下明第五。又诸菩萨备资生具随有来求即皆施与下是第六。又诸菩萨性好摄受诸有情类如御众下明第七。又诸菩萨于有情心性好随转随心转时下明第八。又诸菩萨性好赞扬真实功德令他欢喜下明第九。又诸菩萨性好悲愍以调伏法调伏有情下是第十。又诸菩萨为欲饶益诸有情故现神力下明第十一。此十一准上略解十一相配之。又依下四十三卷静虑中与此同。虽助伴为二仍合是第一。若分为二即十二相也。故知合助伴为一。若依旧地持自有一二乃至十一数。前略中亦尔。前解略中已会二论不同所以。今此中依旧地持。十一者。谓诸菩萨于诸有情彼彼事业皆为助伴下是一。于诸救苦亦为助伴下第二。即于前言第一中分二第二。即合前第四第五共为第五一相。地持前略解中已有如此开合不同。其广解与略文同。今若准下第四十三卷即事业助伴救苦为二门。又前言第三解报恩中。云如于事业如是于苦如理说等即分事业救苦为二何意也。义曰。今准前略。十一相义即事业救苦合为一。以为助伴义等故。若所为助伴一是事业一是救苦二义别故。以后四十三及报恩中开为二。何以得知。即报恩中解云。于如理说于方便说于如理说前言十一相第二相。方便说是何。第三是报恩方便说合当第三。报恩中何处有方便说义。今解第二如理说中有云。或复方便善巧宣说。如于乐行等即是方便说。此若十相明义即如理方便宣说合第二。若说虽同如理方便二义别故。故此中分为二。问曰若尔何以故此报恩十解不牒报恩来有何义也。义曰。此解报恩。报恩具前后十相。故更不别牒报恩相也。若方便说故苦各为一。前略中应十二相以助伴中分为二故。有义此助伴为二。若尔何故略中有十一又字。义曰。其第四第五又字合为第五。其第一谓字中分助伴为二。即此广文中须准勘知。义曰。此从古说。其实论梵本无一二三四等标名。翻译家自置。前第一义为正。若依远师。前二是同事。次一爱语。次四布施。后四利行。今则不然。初一同事。次一爱语。次五布施。次四利行。以二文违。如前别引。又同事中有乐苦同事初乐后苦。依文寻之。次一爱语相中。云以相应文句等乃至而为宣说者。即以七句明如理说相。一以相应文句。二助伴。三随顺。四清高。五有用。六相称应顺。七常委分资粮法。如此诸句广如显扬第十三卷及摄释分等说。摄释分三云何为文。谓有六种。一者名身。二者句身。三者文身。四者语。五者行相。六者机请。下云语者当知略具八分。谓先首美妙等。由彼语文句等相应乃至常委分资粮故能说正法。乃至三如是八语略具三德。一者趣向德。谓初一种。二者自体德。谓次二种。三者加行德。谓所余种。相应者谓名句文身次第善安立故。又依四种道理相应故。助伴者能成次第故。随顺者谓解释次第故。清彻者文句显了故。清净资助者善入众心故。相称者如众会故。应供故。称法故。引义故。顺时故。常委分资粮者审悉所作恒常所作故名常委。彼分者谓正见等此是彼资粮故。然此相应等句测分为分别。取应顺为第七故。基判为八句而释之。谓七应顺常委。八分别资粮法也。今皆不从。即判为七。次明布施有五。初一报恩施。二无畏施。次一财施。后一法施。报恩施中具前十一相。景云。初是报恩施。可解。次于彼事业已下明报恩施中同事。次于如理说于方便说者。报恩施中爱语。次于济怖畏于衰恼处开解愁忧者。明报恩施中无畏施。二句可解。于惠资具者。报恩施内财施名惠资具。于共依止者。报恩施内法施。下有四句于报恩施利行。于随心转者。于无德善人随其事转。于显实德令深欢悦者。于有德善人赞德令悦。于怀亲爱方便调伏者。于有过软心调伏驱摈。于现神通者是第十一。于有刚强现通。折伏惊恐引摄。如应广说当知亦尔者。如为惊恐所以现通。为欲引摄现通亦尔。泰云。祥处设座者。吉祥好处设床座也。性好随转下明利得中四。一于无德善人性好随转。先总后别。先知有情若体若性者。旧地持云。若性自性。远法师解。若性者有共住性。自性者无共住性。有自行性已随诸有情同住同行。自下别明随转有七句。初句有三。初明菩萨所现身语生他忧苦无益即止。有益则行。次明菩萨于他事中现行身语生余有情忧苦无益则止。有益则行。后明菩萨于自事中现行身语生他忧苦非学处摄不顺福智则止。若顺行。如生他忧苦生喜乐亦尔。上来生他苦乐有随不随。自下第二知他忿缠可舍不舍有随不随。三明他来须共谈论。四五六句如文可知。第七句云不屡希望知量而受者。于非亲情所不数希望供施设有供施不过分受欲物。虽有七句总是利行四句中是初句竟。二明赞有德。云于信功德等者。明七圣财略无惭愧。三明有过易调治罚驱摈。三品心犯三品诃责。四明有过难调。现通折伏或为恐怖或为引摄。先开二门后释可知。第二明依戒修学中。初明依戒修学。后明学戒胜利。前中又二。初广明修学。二逐难重解。略中复二。初明从他正受。后明自净心受。前中有三。初明从他正受。次明专精守护。后明犯已能悔。前中有四。初明受戒。次明持戒。第三重明受戒。第四广辨戒相。略中有二。初正明受戒。第二叹戒利益挍量显胜。前中有三。初明前方便。次明正受戒。三明受戒后方便。先略辨义有三门。一明受人。二明授师。三明戒因。前中有六。初明始学必须大乘已发愿者。二明界趣。受菩萨戒者通欲界四趣及色界。以梵网经说十八梵天一切鬼神等但解师语尽受得戒而不言地狱及无色界故。十八梵如大般若说。初禅中有四。一梵众天。二大梵天。三梵辅天。四梵天。二禅中有四。一少光天。二无量光天。三音天。四光天。三禅中有四。一少净天。二无量净天。三遍净天。四净天。四禅中有六。一福生天。二福爱天。三广果天。四清净天。五自在天。六大自在天。三明形相。即通道俗。四明遮难。如经说。比丘不得共七逆人现身受戒。七逆者。出佛身血。杀父母。杀阿阇梨。破羯磨。转法轮僧。杀圣人。若具七遮即身不得戒。余一切人得受戒。五明虚实。如经说乃至变化人尽受得戒。此即通于化人。非如小乘实报得受非变化人。六约五蕴。测师云。要具五蕴无心不得。非如小乘乃至入灭定唯有二蕴亦得戒。第二明能授师大乘菩萨学戒。依善生优婆塞戒经。二十师羯磨受如似六法尼。梵网经说。于佛菩萨形像前自誓受戒。若忏悔见好相便得戒。若不得好相不得戒。若现前受菩萨戒。师前受戒时不须要见好相。若千里内无能授戒师。得佛菩萨前受戒而要见好相。问曰。何故声闻十师菩萨唯一。答声闻戒因力弱。须假强缘故须十师。菩萨之人菩提心强。一师良得。又问准下文云。智者欲授菩萨戒。先应为说菩萨戒及犯戒相。令自思惟我堪受戒。何故声闻受戒已后为说四重。四依菩萨先说戒及犯相。答声闻法中若为先说恐成贼住不得先说。菩萨不尔。要须对面先菩萨筹量堪其不堪其。然后为受。第三明戒因。若总相辨因即菩提心。故此文云。发无上菩提愿已。若别论者。即发三心为三聚因。谓断恶修善度生也。又若依摄论。五根为三聚因。精进为初戒因。智根为第二戒因。定根为第三戒因。信念二根通三戒因。以此二根能通摄护故。就前方便中有三。所明受人远方便。谓先发愿。次请师求戒。后偏袒下念佛菩萨功德运心供养。言于语表义能授能开者。泰云。旧曰身口二作。今云身口二表。能表内心故也。于语作业能授。于语作业所诠义能令他开解。景云。我今欲于善男子所者。于出家无受菩萨戒者遍求戒。或长老所者。于出家小者。或大德所者。出家大者。今寻律藏善见律云。老者而言大德。小者而称长老。首律师云。此亦不定。谓四分律内牵他出房戒中。十七群书小六群而语六群言。长老是我等上座。又五百结集中离波多唤一切去最大上座作大德长老。十诵律云。从今不得直唤上座为长老。应言长老某甲。如唤长老舍利弗目连等。不辞劳倦哀愍听授者。愿师不辞劳倦哀愍听我请及授我戒也。二随共所有已下乃至默然而住明近方便。三尔时有智有力下明戒师近方便。测云。此中戒师远方便义有文无。所得知有者。别行戒本中正说戒即远方便。故知义有。然此一段文下者择是非中说故此不论。言若止若立者。景云。若对立像戒师则立。若对坐像戒师坐。故言若立若坐。晖云。戒师壮少有力即立。者瘦无力即坐。此师依持论判。受戒章云。有三问答。一问种姓。二问名字。三问发愿。自此已后下三番羯磨是根本受菩萨戒。旧论无正法羯磨。三藏观此间无人受菩萨戒。故不肯翻。诸德或梦得羯磨文示于三藏。三藏云。遂为流行。别有羯磨正同此论。此文中能受师问受戒菩萨。皆答言能。不同受比丘戒三羯磨时无问答也。后方便中文二。初明戒师启请作证十方众前法尔相现。二明受已敬礼而退。叹胜校量中数有其七。一百。二千。三数。四计。五算。六喻。七邬波尼杀昙分。若依能断金刚经数有其十。一百。二千。三百千。四俱胝百千。五俱胝那庾多百千。六数。七计。八算。九喻。十邬波尼杀昙。此中略不言百千俱胝那庾多。若依般若论师。解前十数以为四种。一者百千百百。此三名为数胜。持经之福其数极多。胜前施福故。二者俱胝百千俱胝那庾多百千。此二名为力胜。持经之福如人身上有众多毛。唯依一毛折为百千分。布施之福不及一分。为明持经之福有大势力也。三者数计算喻。此四名不相似胜。持经之福其福广大如须弥山。持前施福比之犹如芥子。大小又云不相似也。四者邬波尼杀昙分者。此云因果胜。明将持经功德成就无漏因果。布施之福成有漏因果。今准此释。菩萨戒所有功德比声闻戒德亦尔。略无俱胝那庾多百千名为力胜也。上明受戒讫。自下第二明其持戒。于中初数谛思。后专心闻法。摩怛履迦者此名本母。生智本母即是论藏名也。又诸菩萨不从一切已下。第三重明受戒方便。即是远方便故回在后说。于中有三。初简择戒师。次明住戒人量机授法。后明师简弟子。前中有二。初明戒师有慧无信不应从受。次明戒师有其六蔽不修六度不应从受。有悭贪者等约檀障有四句。测云。初之二句约内外。于中初是内身。二是外贪。后之二句约世分别。于中前句是未来贪。如是菩萨住律仪戒有其四种他胜处法下。第四广辨戒相。于中有二。初明四重。后明四十二轻。前中有二。初辨四重相。二随义分别。若依梵网经具明十重。此论略无前六。旧名波罗夷。此六不共住。三藏云。梵语正波罗阇以迦。此云他胜处法。若犯此戒者他所胜。此四他胜处法具三聚戒。初不为贪求自赞毁他是律仪戒。即当胜鬘经于诸众生不起嫉心。第二不悭惜财法是饶益有情戒。即当胜鬘于内外法不起悭心。第三不忿结亦是饶益有情戒。第四不谤毁大乘说相似法是摄善法戒。此四他胜中初贪二悭三嗔四者痴慢如次为体。第二随义分别中有五。初明他胜所以。无二堪能为魔所胜。次明起下中缠犯戒不舍上缠即舍。言非诸菩萨暂一现行乃至即便弃舍别解脱戒者。景云。如小乘中经部上座部正量部等说。皆云于三品缠中随起何缠犯初重罪即舍律仪。唯萨婆多起三品缠犯他胜处皆不舍戒。今大乘宗不同彼二。若起上缠方舍净戒。中下缠犯即不舍戒。故非诸菩萨暂一现行他胜处法即舍律仪。如小乘说诸苾刍等犯他胜法即舍别解脱戒。如十轮经说。比丘犯重而不舍戒。为令俗人于僧起敬故言犯重不舍。此据起中品缠犯。下决择说五缘舍戒中。云或由舍所学处者。是作意舍戒或由犯根本罪故舍戒者据上缠犯故。涅槃我诸弟子或言犯重舍戒。或说不舍。皆不解我意。今观此论文相大乘宗说。声闻戒暂犯重即舍。菩萨戒由数数起缠犯而后舍也。意大同。景师而言。如小乘说者今不用此言。第三明重受。第四明二缘舍菩萨戒。下决择故四缘舍戒。开合不同。至彼当释。景云。下五十三明五缘于苾刍戒。此中何故菩萨无善根断舍。一形没二形生舍。解云。菩萨戒从方便善发。断善前方便时已失方便善即失菩萨戒。不为正断善时方舍故无断善舍。菩萨本性纯善恶业轻微故无二形生。舍犯重舍者。即当起上缠犯他胜处。舍所学处即当退菩提愿菩萨戒。命终舍。以经生不失故。第五明净戒经生不失。虽复重受不名新得

瑜伽论记卷第十(之上终)瑜伽论记卷第十(之下)(论本第四十一至四十三)

        释遁伦集撰
论本卷第四十一

自下第二明轻戒中文分为三。先总劝知犯非犯相。必犯罪时有品阶降故言软中上也。第二别解。第三总结无犯。就别解中。若依旧论有四十二轻戒。新论有四十三。勘当二本。旧论无第九杀盗等七支性罪。一向不共故数有四十二。新论则有故具四十三。于中若其八遮罪有共不共别开为二。应言数有四十四。又其第二十九闻菩萨藏诸佛神力不生信解。毁谤中两舌别开为二。应数成四十五。而今两处皆合故云数有四十三也。若依仁王经云有四十八种。然不列名。梵网经中有四十八。一一别说。然与此论所明戒相多是不同。此四十三中大分为二。初犯四十二轻障于六度摄善法戒。后犯十一种轻障于四摄利众生戒。前中初犯七轻障施。次犯七轻障戒。次犯四轻障忍。次三障精进。次三障定。后八障慧。障施七中。初五障财施。次一法施。后一无畏施。前中初一空度日夜不供养三宝。制多者此云灵庙。言若不恭敬等者。测云。决择说言。菩萨于摄善法戒勤修习时略于六心应善观察。一轻蔑心。二懈怠俱行心。三有覆弊心。四勤劳倦心。五病随行心。六障随行心。广说乃至如是六心前三生起而忍受者一向有罪。病随行心进后忍受一向无罪。余之二心若生起已而忍受者或是有罪或是无罪。又于作有情利益或中勤修习时当观察六处摄行。所谓自他财衰财盛法盛。此中菩萨作自法衰令他财盛此不应为。如令财盛法盛亦尔。作自财衰令他财盛不引法衰此则应为。若引法衰此不应为。如令财盛法盛亦尔。又作自法盛令他财盛此则应为。如令财盛法盛亦尔。广说如彼。今此中云不恭敬当彼轻蔑心。懒惰懈怠者即俱行心。误失念而犯者即是障随行心。喜乐谈论等分或可六心所不摄无违犯。谓心狂乱者即当病随行心。自不犯不受明初地已上不犯。如已得四不坏净苾刍。第二名利无足障自布施。测云。言有其大欲等者。即当决择六心中第三覆弊。谓为断彼生起乐欲等者。由发勤精进故虽数起惑而名不犯。此当彼六心中劳倦心也。第一于长者有德不起承迎生谈论。测云。此明法施。又云。懈怠忘念者总说喜无记心。心法暂时不进义说懈怠忘念。非随烦恼故非染犯也。无违犯中有遭重病等十句。言或有违犯说正法者欲将说者。泰云。谓或耆长故来违犯说法。法师为欲将护说法者心故不起迎。第四他施资具憍慢不受障他布施。第五他施重宝恒恨不受亦障他施。生色可染者。金名生色。以始终不变故。银名可染。以可染变故。或后知彼于施迷乱者。谓彼不欲施但由迷乱错行施等。随舍随受者。谓施主多乐施得财即施。若随舍即受。施主由是定当贫匮。故拒不受无犯。窣都波者此云高胜处。第六悭法障法施。不犯中有八句。若依旧论。第七句中开为三句别有若字。谓若彼钝根闻深妙法生怖畏心。若知闻已增长邪见。若知闻已毁呰退没。言或复知彼法至其手转布非人者。非是法器故名非人。旧论云向恶人说。第七于破戒者弃舍不作饶益者障无畏施。次明戒七中。初一遮罪共不共。先明共学后明不共学。小事小业小希望者。旧云小利小作小方便。测解。不能广受檀越多施令生施福名小事。不能为人广有所求名小业。不能积财广摄众生名小方便。又解。五篇戒中唯约三十事有同不同。于中十一不同小学。一从非亲房士乞衣。二过知足取衣。三过三反六默怠功素衣。四纯黑卧具。五纯白卧具。六减六年作卧具。七不揲坐具。八受畜宝物。九乞钵。十自乞缕使非亲里织。十一过前求雨衣过前用。除此十一余皆是同有此释而大小行别未可定判。憍世耶衣者。梵云俱舍此云茧。西方无家神蚕茧唯有野神茧。蚕茧所出丝作衣名憍世耶衣。旧云憍舍耶衣。音讹也。第二七支性罪一向不共。菩萨为物权行不犯。若因守戒阙利物大行者亦名为犯。此一段文旧论全无。翻译偏脱。若依景师。此文还属戒六中初。今寻文相亦可同景。然以遮性不同故别取为一戒。于中先总标。后别释七测云。此中杀生据大地菩萨说。若八地已上于一切时恒入观故唯有善心杀生。七地已下有出入观位故得有无记心杀。故非地前。问地上菩萨不生地狱。何故言我若断彼恶众生命当堕地狱耶。解云。此假说而论。据实不生。嫉戒中出家菩萨一切不应行者。在家得行。出家菩萨为护世间诽谤重故制而不许。妄语中云为多有情解脱命难故说妄语。问曰。亦有菩萨为自命难不依正所知境说于妄语。何独为他耶。论通云。虽诸菩萨为自命难亦有不依正所知境说于妄语。然今说为救有情知而思择故说妄语。第三明邪命法生起诡诳现异相。第四掉动。第五起见立论令厌涅槃于诸烦恼不应厌怖。第六菩萨自身能发他人不信重言不护不雪。第七应行梵罚利物加行不行为犯。次明障忍有四。初释打骂不能安忍。第二于他有所侵犯或自不为彼疑侵犯由慢不谢不雪。第三他侵来谢不受名犯。第四于他怀忿坚持不舍。次明障精进有三。初一染心御众。第二懒惰懈怠耽睡眠。第三胜心谈说虚度时日。次明障定有三。初为惰慢不求禅法。第二不除五盖定障。第三贪味静虑。次明障慧有八。于中前五约法。后三就人。前五中。初一起见立论不许学小。第二学大未精舍大学小。基云。何故不云若于菩萨藏已精粹究方学声闻藏非是违犯也。答曰。以菩萨但有日分三时学。未有于菩萨已精碎究舍大学小义。故于次下戒时总开无犯。日分三时。上分修佛语。一分学外论。即小乘与外论俱。下开中义等也。第三于佛教未精研究而精研学异论。即外道论泛尔俗书。第四越菩萨法碎求异道深心实玩非如辛药而习近之者。景云。如为除病服辛味药即着辛味。为识邪宗暂之须披谈即爱邪论。又味药有除病用。外道邪论无生智用。又言非如辛药而习近之。基云。此外道论状同辛药。应厌背之不可近也。是此中意。第五闻菩萨藏诸佛神力不生信解增背厌谤。于中有二。初明毁谤有犯。后明强信无犯。景师云。此后段文仍属第五。基师云。此中言。菩萨名信佛语应强信。自知无慧眼于如来所说不应生谤。但知自无知不应诽谤。推佛能知等。是此中意也。言如来密意语言者。如密迹力士经说。如来秘要有三。谓身密口密意密。广说如彼。第六有爱有恚自赞毁他。第七闻说正法论议决择恒不听。第八于说法师轻毁嗤笑。上来三十二轻障于六度摄善法戒。自下有十一轻障于四摄摄有情戒。于中初一障同事。次一障爱语。次四障布施。后四障利行。前中初一不助事业。次一不共瘦病。基云。若准前卷十一种相无问广略。已如前辨。今此中但是彼十一相。初者谓于事业同助伴。第二于苦为助伴。此中不说第六虎狼狮子等畏。若依前卷无问广略。助伴令为第一乐事助伴。第五明救狮子等畏有二解。一解如旧地持标十一相三等名。二解如此论。略中解十一相为十一也。会此不同者。以为乐救苦事别所以此间开二。前卷以同为助伴故说合。此中以开助伴为二。故不说狮子等畏。又即共失财相似不论。彼卷令助伴故。所以论狮子等畏。又下四十三与前略十一相同。虽开助伴为二义。只是第一若为二。即十二相非十一相。问曰。何故前三十二略戒中不论十一相。此中以十一相属之也。义曰。三十二略戒中以六波罗蜜别摄故不以十一相属。今此十一相一一相具度。故不同前三十二略戒。三十二略戒义狭。此中义宽。下总结无犯。上来总是第一明从他正受竟。自下第二专精守护。由善清净求学意者。乐求受律仪戒心。菩提意乐者。求受摄善法戒心。饶益已下求受摄有情戒心。设有已下第三犯已能悔。初略后广。一切违犯皆是恶作者。景云。若轻若重皆可悔除皆名恶作。测云。即是菩萨四十五轻罪聚中第五恶作摄也。于语表义等者。测云。谓是能解语表非聋盲等人。大小虽异同是行人故得对之。上来三段总明从他正受。又诸菩萨乃至若不会过下第二明自障心受。若依璎珞经有三种受。一佛菩萨在世亲从受者名上品戒。二佛过去世后从受菩萨戒凡夫受名中品戒。三千里内无受人。要须多时悔除得好善相然后受名为下品戒。所余一切如前应知者。如前受戒已启白诸佛菩萨相现等事广学戒相专精护持忏悔还净。广说如前。又于菩萨犯戒道中无无余犯。已下第二逐难重解。于中初简声闻戒。声闻戒中若犯四重于现身中不可悔名无余犯。今明菩萨戒舍而还受故云无无余犯。明法师云。就前四他胜处法。第一以食犯。第二以悭犯。第三嗔。第四邪见。若邪见犯第四戒者不同。上中下皆失菩萨戒。若嗔犯第三戒。上中犯者即失。下品不失。若悭犯第二戒。上品即失。中下不失。若合三品犯第一戒者皆不失。声闻不尔。故云菩萨无无余犯。一解。声闻戒中一切烦恼并犯戒。故云言无余犯。菩萨戒中起贪烦恼或不犯。若利益有情贪不犯菩萨戒。为自利益即犯菩萨戒。若嗔烦恼为自为他并能犯戒。故云无无余犯。明度无极经中贪嗔相对分别失戒。嗔上品失戒。中下不失。贪三品犯不失戒。次明须受分齐。多分应共嗔所起犯非贪所起者。景云。起嗔犯戒。起贪不犯。若依旧论。如世尊说。菩萨起嗔。嗔恼犯应更受。非受贪欲犯。测云。问前说四他胜处法中贪犯亦失。云何此贪答若依旧论但言染犯失戒非贪。是故前后相违。今依新论。既云多分在嗔。即知贪犯亦失。是故前后两文不相违也。言非非所犯者。简非嗔所起。下明犯之轻重。如摄事分应当了知者。旧论中错云如四摄品应当了知。远师云。四摄品中无此义。不知为指何经四摄耶。彼不知此论别有摄事分第九十九卷说。上明依戒修学。如是菩萨依正一切自毗奈耶下第二明学戒胜利得三圆满。如是若略广宣说已下大文第三结上在家出家戒文。如是广宣说者。结上广明三聚戒文第四十二卷

难行戒有三。第三中准旧论即有三一切。一一切修行。二一切住定。三一切忆念。一切门戒有四。一正受戒。即从他正受及自净心受。二本性戒。谓十信已前由性种力所起身语恒清净转。三串习戒。即入十信已去习种姓中所有自利戒体。四方便相应戒。即四摄事利他戒也。善士戒五种如文。一切种戒中。尸罗庄严如声闻地者。旧人等知十七中自有声闻地所辨庄严之事。谓言别指小乘经中声闻地讫。止息戒等七者。景云。初是律仪戒。二转作戒。即摄善摄生二聚戒也。三防护戒。即总护前二以为第三。后四是果。第四大士相异熟戒。即三聚戒得涅槃相。第五增上心异熟戒。即前三聚得上二界果。第六可爱起异熟戒。即前三聚戒得欲界人天果。第七利有情异熟戒者。此当利他戒果。泰云。止息是止持。转作戒是作持转名为起。有所起作名转作戒。测云。增上心异熟戒者。谓定共戒能感色无色界异熟果。利有情异熟戒者。谓感人报殊胜果摄利有情。遂求戒者。旧名息苦戒。有八种。谓身语七。不善业道及手块杖等杀之方便以为第八。基云。问此中何故不论意三业也。义曰。若取意三参身口七即为十。若十者不成增数门。是以不取。前一切种门有六种七种。后二世乐有九门。今此遂求乘上来合增为八。故不取后意三以成十种也。又前七所发身口不离后三。能发身口必由后三故不论也。若尔岂无起后三耶。义曰。虽有隐不说。摄在能发前七中故不说也。二世乐戒中景云。遮止是律仪戒。开许是摄善戒。摄受调伏是饶益有情戒。无过者应摄受。有过者应调伏。此之四种总是戒度。余五度俱行戒复为五种。因戒得定名现乐。后得菩提名后乐。基云。即遮止开许摄授调伏为四。不取身口二业也。及五度不论戒度。此九即戒度也。测云。初分戒为四。后五度为五。合为九种。前四中前二自行后二利他。亦可前二就法分别。恶即遮善法即开。后之二门对人分别。善者即摄恶者即伏。此四是别解脱戒。后五中静虑俱行是定共戒。慧俱行是道共戒。施忍精进三俱行亦是别解脱随行摄。清净戒有十。景云。初一是受。第十明持。中间八种明离戒障。言不太沉及不太举者。由太沉故违犯于戒。设生惭愧亦复微薄。今远离之。由太举故非应悔处而生悔愧故今亦远离。泰云。不太沉举者。菩萨若犯戒时起增上惭愧也。又有人实不犯戒辄生悔愧名非处悔愧。是大举心菩萨亦离也。基云。十相如地持。此中第二彼开为二。太沉为一太举为一。摄此第六轨则第七净命为一。其实轨则净命义别不可为一。彼之谬也。此第二中太举戒。言非处者。谓据戒大过遂持非处可持之处名处过。此可持不可持处为非处。若大举过此至非处可生悔愧也。测云。如下七十五卷决择云。复次前戒品中已说十种尸罗清净。当知初一是意乐清净。余九是加行清净。于加行中复有五种。一无间断缺加行。二遍修加行。三通向加行。四助伴加行。五守护加行。第二第三为初加行。第四为第二加行。第五为第三加行。第六第七第八第九为第四加行。第十为第五加行。其第二第三明无间加行中。前一明离沈举以明无间加行。后一离懈怠等明无间加行。言太沉等者。明离小犯生于悔愧妨利他行。太举等者。于非戒处作悔愧。如外道鸡猪戒等。言如前所说五支不放逸者。指前戒品初持。谓三际俱行及先时所作俱明随行不放逸行。后摄事分亦明之。若依旧论。第六第七合之为一。今开为二。第二第三合为第二。准决择无间缺加行及助伴加行。得知旧论开合者错也。上来解九门净戒讫。下第二明戒胜利中。初明大尸罗戒当得菩提。二明未成佛来得五胜利。五中初二现报胜利。第三第四后报胜利。第五通现后胜利。自下第三明戒行所作。于中初摄九为三。次明三聚各有所作。后明摄所作尽。言律仪能安住心者。因戒得定名安住心中品。大段有三。前二已讫。第三结中云唯有尔所菩萨净戒者。牒前九门。唯有尔所净戒利者。牒第二门。唯有尔所净戒所作者者。牒第三门。除此无过增者。明摄周尽结无增减。过去已下结前诸戒。三世共皆同修学

    忍品

对境情安名之为忍。此品广明故云忍品。文中初问。次释。后结叹功能。释中有二。初开九章。二依章释。自性中云或思择力为所依止等者。景云。乃至堪忍怨害者。他不饶益忍体。此对一切苦具能忍故云遍于一切。对一切怨家等人能忍故云普于一切。以此文势偏解他不饶益。亦可思择力等明他不饶益忍。遍于一切已下明安受苦忍。普于一切已下明思惟解忍。言由无染心者。无志善根也。纯愍故者。众生缘悲也。者此后文顺于前解。泰述四释。一云。思慧忍名思择力。修慧忍名自性。以修慧自性能堪忍故。二云。地前忍者思择力。由作意故。地上忍名自性忍。任运起故。三云。初学忍名思择力。久学成名自性忍。前忍遍一切皆能忍。后忍普一切皆能忍。又释。遍一切众生皆能忍。普于一切事皆能忍。一众生中有多事。谓或打或骂等事非一故也。基云。竖通三界名遍忍。横润四生是普忍。又总通有情是遍忍。通怨亲是普忍。如是无量分别。由无染心能悲愍故者。依地持。无染心即无贪。以忍依无贪及悲心号忍。今无染心。染心即贪亦得。又即嗔亦得。测云。思择力为依者。明其忍因。或由自性者。对缘正出自性忍体。于中初正出忍体。遍于一切等者。对有情能忍。后普于一切等者。对法能忍。由无染心能悲愍故能忍者。释成忍义。由贪染爱己身逢违即忿。故依无染心能有堪忍。由嗔无悲怜物遇违便怒。故依悲愍能有堪忍。一切忍中初征次释后结前开后。释中有二。初约人分二。后约境开三。于中无约二开三。后依章列释。前中一耐他怨害忍。景云。用无恚及众生缘悲为性。测云。用无叹及慧为性。二安受苦忍。用精进及慧二数为性。三法思胜解忍。景云。用智慧无缘大悲为性。测云。用定慧二数为性。依章释中。初释耐他怨害忍文分有三。初问次解后结。解中有三。初举忍境。次应知如是学下对境修忍。后云何名忍下释忍者义。初云猛利者是重苦。无间者相续苦。种种者是多苦。长时者是久远苦。从他所生众苦现前者。则前四苦现前逼迫。对境修忍中有二。先修三观后修五想。言三观者。一自惟往业观。二诸行性苦观。三以小咒大观。言于性苦上更增是苦者。一切有漏法以行苦为性。即此性苦上增苦苦坏苦故云也。然五想中初结前略标。第二广释。亲教轨范尊似尊等者。和上名亲教师。阇梨名轨范师。大同学及有德人名尊是此下类名似尊。无常想中云诸有情若生若长者。基云。生谓化生类增长故。长谓余三生渐增长故。今解。初生长大终归于死。释名中景云。自无愤勃不报他怨者。于怨能忍也。亦不随眠流注恒续者。设暂起嗔不久相续。测云。自无愤等明无上心。亦不随眠等明种子断。次释安受苦忍文分有三。初问次释后结。解中有三。初举昔况今总标能忍。二云何下广释一切事苦三。又诸菩萨虽触众苦下总叹显胜。就广释。初列八苦。后次第释。依谓四依者。即是粪扫衣。常乞食。冢间树下座。病缘陈奇药。即此四种名为什物。世法处苦有九中。前四是八世法中四也。即违缘合故苦。此中不论利等四者。以是若欣非苦相故。后即爱法离故生苦。泰云。坏法坏等者。于可坏法坏时生苦。于可尽法尽时生苦。乃至可死法死时生苦。如是八法一时遇缘名若总。别缘一一而会名差别也。景云。坏尽者。是外资具住处由园林屋宇衣服坏尽名依上处苦。老病死者内报怀苦。基云。坏法坏者。且谓诸欲法性是坏法而至坏时名坏法坏。尽法者。谓诸欲法体至尽无时为尽。前坏法田有买。今尽法尽无质。老等准知。问曰。若尔尽法尽共死法死坏法坏共病法法病何别。义曰。一是外法一是内法。所以别也。摄法七中景云。前五是闻慧。小乘说受持经论是生得慧。大乘即闻慧心受持三藏。第六是思慧。第七是修慧。利他处。苦十一如前者。谓助伴等十一种事。下释法思胜解忍。初明八种生胜解处。后明由二因缘忍得安立。前中云于一切法能正思择者。明修观之始。由善观察等者。明修观终成。下出境体。若依旧论。不置一二等数。是以旧人三宝开为三。因果合为一。不数一切所知所应行处为别一数而成八也。今此八数如上力种姓品广说。但彼所列数之次第与此少异。彼处第二是威力。第三是真实义。今此威力为第三。实义为第二。余文可知。由二因缘一长时串习故者。力姓品云。多修胜解故。二证善净智故者。力姓品云。积集猛利忍故。善士忍中若远师云。谓诸菩萨乃至天世界中为一。见胜利已下为二。劝化下为三。赞忍为四。见能行忍下为五。景泰同之。测云。文分有三。初总明见忍胜利。二谓能堪忍下正明五忍。三见胜利下明胜利所作。言五忍者。初于当来世无多怨敌为一。无多卒难为二。有喜乐为三。临终无悔为四。于身坏后等为五。善戒经中说。一者不着恶心嗔心。乃至五者死已受天人乐。第三明胜利所作中有四句。初是自利。后三是利他。今依后释。即依见五利故生忍名为五忍。一切种忍中六种七种。云何六种。一非爱异熟怖故行忍。二愍诸有情亲善行忍。三于无上菩提起猛利心圆满忍度而能行忍。四出家法受忍。言由法受故者。景云。谓为欲法爱所正行。五已串习今安住忍。六知法无戏论忍。云何七种。一不饶益忍。即耐他怨害忍。二从一切忍。即安受苦忍也。此之四种对境分别。三一切处忍。四一切时忍。此二时处分别。五身忍。六语忍。七意忍。此即三业分别。前六自分别行。后七胜进行。总十三种。遂求忍中先解八种名遂求忍。后释忍名义。八中测云。前三是耐他怨害忍唯除自恼。后五是安受苦忍除自他恼。前中于诸有苦来求索者要通能忍者。善戒经云。贫穷之人数从菩萨乞索。依法大悲不损恼忍者。由依教法及依大悲故能忍故也。谓能堪耐除遣有苦有情众苦所有勤苦者。由彼有情有众苦故。菩萨依彼不生于疲倦能忍受也。若于有情所损恼由忍故离者。旧论云所可之小堪忍饶益。此他世乐忍中有九者。测云。旧论师生老病死即四。寒热饥渴合为一。除前不放逸故有九种。今解不然。初住不放逸为一。于诸善法为二。余句可知。又解。住不放逸者是总句。若身若心即合为二。余句可知。景基同后释。即于善能忍为第一。次寒热二。饥渴三。蚊虻四。风日五。蛇蝎六。身劬劳七。心劬劳八。生老等九。清净忍中有十者。谓诸菩萨乃至终不返报为一。亦不意愤二。亦无怨嫌三。意乐相续乃至非一尽已舍而不益四。于有怨者自性悔谢五。终不令他乃至才便受六。于不堪忍成就增上猛利惭愧七。依于堪忍乃至猛利故爱八。依不损悔乃至爱乐九。一切不忍下十。准旧地持中置一一等数。景云。一切不忍者。嗔恚也。并助伴法者。共嗔俱生身语业等。云并助伴法者。与嗔相应心心数法及根尘等法。皆得断故离欲界欲者。由前九种思择忍为因所生等十修习力忍故能断欲界烦恼欲入静虑地。七十五说。复次忍波罗蜜多十清净中略有二种清净。谓前九种名思择力清净。其第十种名修习力清净。思择力清净复有四种。一远离罪生清净。二彼不现行清净。三无罪生清净。四远离彼因缘清净。一种二种三种四种如其次第。下第三结叹功德

    精进品

策励勤修名精进。即用善位勤数为体。此中广明故名精进品。科文准前。解自性中测云。言其心勇悍堪能者。即是下擐甲精进。摄受无量善法者。即是下摄善法。利益安乐一切有情者。即是下饶益有情。今判其心勇悍是下释甲。堪能摄受善法是下摄善。一切精进中。无间章后别释。擐甲中云其心勇悍等有四句。初明其勇悍。二若我为脱一有情苦者明所为。故对法云。所为最胜为利益安乐一切有情故。三以千大劫乃至亦无退屈者明长时。故对法云。长时最胜经三千劫阿僧祇耶所积集故。四于求无上正等菩提下明究竟回向。故对法云。无尽最胜由回向大菩提究竟无尽。摄善中云谓诸菩萨有精进等者。地前能为六度加行。复能辨地上故。波罗蜜多略有七种者。远师云。然此七种行实同时随相以分。非无阶降。初三种姓行位。次一解行。次一初地。次一在于二地已上。后一在于八地已上。言一切分别种种分别者。如对法种种分别是十散动。一切分别即散动。次前解之。言方便相应精进乃至平等通达故者。泰云。无上菩提是所应得义。十地已上还名无颠倒道也。难行精进中有三者。测云。初无间修。次长时修。后无余修。意重一种义冠前三。一切门四中。初二对是四正勤。后二对明修胜利。由断二染三业净。因修四善三慧增。善士中云不舍一切欲加行者。谓不舍广大欲愿有善皆修。一切种中六种七种。六中测云。名虽有六摄为三对。初无间修殷重修以为一对。次二先因现起以为一对。后二自分胜进以为一对。无动中二。下辨不动。一不为现在众苦所动故名不动。二菩萨所修精进不转成余二乘三有性分故不动。基云。所以说言有势有勤等六属前六种者。谓有坚有猛等余四有六种也。七种中测云。初六是专后一是还。前六中初一是擐甲。次四是摄善。后一是饶益利他。精进十一相指同饶益有情精进说。清净精进中有十种。如决择七十五卷说。复次精进波罗蜜多有十清净。一安处清净。二纯熟。三策发。四方便。五不虚所住。六不艰辛住。七出离。八摄受助伴。九速疾神通。十无尽性清净。始业初业者。基云。始业初业即初发心前明五停心观等是。测云。种解脱分善根名为始业。五停心观名为初业。于具种种止举舍相入住出相者。如前三摩呬多地说。言能善了知等者。旧论唯有二句。谓常善观察不妄分别。今依此文有其三句。一能善了知者能知入相。能无妄失者不妄住相。能善通达者通达出相。言无间修作殷重修作者。旧论无此。如三摩呬多地说。无间作意者。谓一切时无间无断相续而转。殷重作意者。谓不慢缓加行方便。言闻说种种最极广大者。是尽所有性即俗谛境。最极甚深者。是如所有性即胜义谛境。不思议成前俗境。不度成胜义境第四十三卷

    静虑品

如对法云。其心纯善系心一境故名静虑。此品广明故云静虑品。科文准前。解自性中。于菩萨藏闻思为先者修定方便。所有好善者简别味定也。世出世者。有漏名世间。无漏名出世。又无漏中缘世谛者名世间。缘真谛者名出世。心一境性者出静虑体。心正受住者释静虑义。或奢摩他品等者。景云。于正修时定势偏多或智慧偏增。此据同聚出体。以四支五支皆名定故。言双运道通二品者。定慧均平二品俱转。基云。此中何故言毗钵舍那。景云。沈举也。意取奢摩他。又义曰。此中不然。今此中皆有品言。若在定时同时品中非无有慧余心心法等。若在观品时同时非先余心心法等。但以随增说为定品观品。持实当时具定慧等。其偏句既尔。俱句俱那亦然。测云。此四句即明四种正修。一奢摩他品。二毗钵舍那品。三能双运道。四俱通二品。即此所时与上力种姓品所说四种正修同。彼云。一者奢摩他。二者毗钵舍那。三者修习奢摩他毗钵舍那。四乐修习奢摩他毗钵舍那乃至广说。一切静虑中。初就位分二。后约行分三。测云。言远离一切分别等者。离见惑故身心轻安。远离憍举等。离修惑故泯一切相。次解引等持中。初明不共德。后明共二乘德。后解饶益有情十一相中。基云。此中同前戒中略十一相。以事业同伴能为救苦合为第一故。下第十与第十一别故。十是调伏第十一观通故。与略戒十一相同已。如前四十一二卷会之。难行静虑中有三难行。第一难行者。谓菩萨已得引发神通极善成熟静虑应生上界。为利有情故还生欲界。是为难行。此中意也。景云。此不起烦恼。但种子润生起或润生此亦无损。以七地已来皆有利益。须起烦恼尔时即起。善士静虑有五。一者无爱味静虑者。谓有漏净及无漏静虑也。后得智唯取无漏者。据胜而语。一切种中云一者无记变化静虑者。谓菩萨若嬉戏故现通此唯无记。若摄化故现神通此唯是善。如决择及杂集说。名缘义缘者。以修慧中缘似法及似义故。然理门论等云现量不缘名等者。据散心现量说。入定之心缘名义皆是现量。是故集量论云。一切定心皆是现量。遂求中云一者于诸毒药乃至能息能成咒术所依静虑者。菩萨依定能息诸毒药乃至灾患亦能成也。清净静虑中第六与第七何别。基云。第六顺入住出自在。第七逆入住出自在。故有别也。景云。九者离一切见趣者。离见惑也。十者一切烦恼所知障净者。离修惑也。测云。一清净清净。二无漏清净。三根本修方便清净。四证得根本清净。五自在方便清净。六住自在清净。七引发神通自在清净。八成熟有情自在清净。九降伏外道自在清净。十无上障除清净

    慧品

梵云般若此名为慧。当知第六度。梵云若那此名为智。当第十度。前明定品心专得照明。故次辨慧。此中广明故曰慧品。解自性中景基等云。说谓能悟入一切所知者。即无分别智也。及已悟入一切所知简择诸法等。是后得智。泰云。自性慧有二用。一能悟入一切所知境。二悟入已于所知境中重更简择普缘一切五明处而简择也。测云。此中初明缘真慧。二普缘下明缘俗慧。准上应有漏生慧性。略而不论。亦可利生随缘更无别性。言悟入一切所知者。谓加行正证二智。及已悟入下明缘理后得智。或可前是加行后是正证。后得言悟入一切所知简择诸法者。简择一切诸法圆成实性。非谓简择依他起性名简择也。普于一切下明缘俗智。如前力种姓品说。一切慧中云于离言说法无我性者。此举真智之境。或于真谛将欲觉寤者。即加行智。正觉寤者。正体智觉悟也。所有妙慧者。是后得智。最胜寂静明了知现前无有分别下明前三慧行相。入大总相者。谓真如是总相。又二无我是总也。基师问曰。何故此言有漏加行智耶。义曰。前明世间出世间有三种。故此中退有漏加行智。第二慧中基云。若真如行相唯无漏后得智。若退而言有漏种类后得智亦有。若持性而言。如三解脱门义说无分别亦有。今取退有漏无漏者好。如前加行智难。释言八处者。谓五明处为五。三性法为三也。此慧品上下皆以加行等三智配摄之。难行慧三者。一明证理甚深以明难。二能知有情调化方便以明难。三约智境无碍以明难。一切门慧有四者。一闻所成慧。二思所成。三应作而作应不作而思慧。测云。此即所成有漏修慧。四明修所生无漏修慧。善士慧有五者。景云。前三即是三慧。第四即法应知谓知因果智。五舍烦恼慧即证理慧。泰云。第四谓诸法自性名诸法法住。诸法差别名法安住。于诸法自性差别中无颠倒慧也。基云。法谓果法果法住在因法中故言住法也。测述两释。一云。知十二缘生中因智。一云。法有二种。一谓有一法。谓一切有无等五尘等诸自相各住其位。二法谓有法上种种差别。谓色等上常无常等可见不可见等差别义。言于诸法法住者缘有法。安立者缘法智。复有异门等者。景云。一处如所有。二知尽所有。此之二句论释有二。一如对法总举世谛事法皆尽名尽所有性。即彼事法有多义门。有漏无漏有对无对种种义门名如所有性。第二直就真谛理中以辩二种。如次第九清净门说。谓一味真如名如所有性。此真如即摄诸法如尽名尽所有性。一微细慧悟入所如知所有性缘理故。二周备慧悟入所知尽所有性缘事故。可皆云真如及四谛十六谛等者。如所有性。缘生蕴界处等一切事法名尽所有性。此如对法及瑜伽上下大有此文。三俱生慧等者。自性念生智菩萨得故。非生处得智。余趣得故。四具教慧即是闻慧。五具证慧即修慧。测云。前五闻思及修法证分别。后五境因具教住故地分别。后五中初二是境。一微细慧悟入所知如所有性故等。依真谛三藏云。如理智名如所有性。如量智名尽所有性。今解。皆通二智。言如所有性者。称法而知诸法自性。尽所有性者。于理及事分量尽知是诸法差别。如是二种皆有三句。一唯缘于理有其二种。二唯缘于事亦有二种。三理事命缘亦有二种。若准下文偏约缘理分其二种也。言俱生慧宿智等者。由前生数习智力故。于现身中任运智生名俱生慧。具教慧等者。能受闻义智故名教慧。具证慧者。初者初地已上所有智慧。如文。一切种慧中六种七种。六中四谛据在学地。尽无生在无学。七门法智类智义有种种所同。瑜伽说。缘下界名法。上界名类。成实说。缘现名法。缘过未名类。对法缘理名法智。缘能缘智名类。此缘自类名类。如对法九心见道中说。或初念法后念已去同缘初念家境名类。如对法意见道中说前二心是法第三是类。世俗智者即等智。神通智者即尽智。谓我生已尽梵行已立。无学初相名为相智。十力前行智者。即无生智。有无生智者根性最利能得十力名十力前行智。四道理中正道理智者即四谛智也。于四谛理中正遍知也。泰云。知诸法相名相智。十力前方便智名十力前加行。旧远师云。前三如上。神通智者六神通智。相智者是法智相也。十力方便是十力因。亦可用巧故名方便事。具足智者四无畏智。旧论云事具足。今云四道理智。基云。六七十六中何故不言余智。此以六门作法故。若取余智即数增之。故不说也。又因果门。因中四智摄智周故。果中二智摄智周故。又因位约谛故唯四四行智。果位通论故据二智摄说智尽之建七种智前不明取之。相智即尽智。十力前行智即无生智。若尔何故前四谛智此不取。有人云。相智谓缘三十二相智。十力前行智即欲起十力时方便之智。今释云。若据实而论。法类二智即四谛智。今以十智各相别论之非前四谛智。余智可知。相智者谓缘诸法相智。或缘一切法体相之智名相智。十力前行同前释。二世乐慧中有九者。五门处慧为五。即依此五于他愚痴放逸怯弱勤修正行后四。如其次第于愚示现。于放逸教导。于怯弱赞励。于勤行庆慰。基云。内明一种菩萨所行所证所为之慧是善安住。余四不然。非所安住。测云。初五明知法差别。后四化益差别。后四为化愚痴等四有情故。如次示现教导赞励庆慰。即是余经中所说示教利喜也。又如戒品说。所化有情有四差别。于无德善人随顺心转。即当此中赞励怯弱有情二于有德善人赞扬实德。当此庆慰勤修正行有情。三于有过软性有情调伏驱摈。当此教导放逸有情。四于有过刚强恶人神力制伏。当此示现愚痴有情也。清净慧中五对十种。景云。言于真实义有二种慧谓尽所有性及如所有性取真实义者。此于真如中义说为二。泰云。于真如理有二种慧。知真如自性名尽所有性。知真如实际法界差别门名如所有性。谓如差别也。基云。若自性缘一味如是如所有性。若十六行缘差别真如是尽所有性。因为一果为一流转二也。生死流转慧执常等例为一。执无常等不倒为一。为执受二也。究竟中二者与倒何别。义曰。彼唯约四倒。此约一切诸惑。测云。如决择说。复次慧波罗蜜多有五清净。一通达相清净。二通达缘起清净。三通达教导清净。四通达士用清净。五通达证得清净。如次即当此中五对义也。上来自利有三段中前二已说。复次已下第三总结六种引证叹胜。文分为二。初引经证成。二异名结叹。前中复二。初明六度是佛所说。令他正生信。二又诸如来下明此六度是佛因中本所修习令他乐修。前中复二。初总引说。后别引六度九门。言复次如是六度乃至应知者。三藏云。勘善戒经。初有如是我闻三纸许经。以是佛说三纸已后并是地持更无差别。疑初三纸翻译之人不解方音翻为经也。其实但是弥勒所造。谓若是佛说善戒者。此即佛于善戒中一处专说六度。不应此瑜伽说。此之六度处处散说。弥勒后时摄在一处。言趣入摄受者。谓于此九门趣入何门随义摄受。次明六度是佛本修。于中有二。初总明苦行依止六度。二戒唯依施下别明苦行依止差别。此中意云。谓如来本为菩萨时所行苦行舍身等。当知一切与施行相应。菩萨依止于施故行苦行。或时示现但行一度或二或三乃至五六。如是六种下第二异名结叹。于中有三。初明修所为。二是大白法溟等显六度异名。言是大白法溟者。一切白法中最为大故。名大法法海者。一切白法皆摄入中不离此六故。大宝泉地者。涌生功德无穷尽故。第三又即如是下明果称因

    摄事品

自利之行推前六度自利尽满须有利人。故次明摄。摄谓摄授有情。此中广明名为摄品。前于施品已明施讫。此中唯明三摄事。问若尔三摄事以慧为体。何故更明。义曰不然。一布施前已广明。三摄事虽慧摄前未广明。故今辩之。文中初以颂长行总开九章。后别释三事。初解爱语以九门。解自性中景测同云。悦意语者不粗恶语。谛语者是不妄语。法语者不离间语。引摄义语者是不绮语。基云。可意语谓不离间。谛语谓不妄语。法语谓不粗恶。引摄义语不绮语。又未必配之。但随一一皆有此四。一切爱语中初明三种。后摄三为二。随世仪转顺都人性者。泰云。随顺在朝都邑仕人性不顺田野人性也。其所昌盛而不自知如应觉悟以申庆悦者。众生有昌盛事未自觉知庆慰而告。难行爱语有三。第一即以能杀一切人者。是怨家恶友能摄益之。余可知。一切门中一欲断诸盖向善趣者为先时所应作法者。景云。人天善业无始世来数数曾得名说先时所应作法。基云。菩萨化物欲令证大涅槃。不可直为说道。故先为人天之行。人天之行名先所应作法也。基云。令入佛法先说五停心观。最先所应作法也。善士爱语中云得处有因制立学处者。景云。毗尼中依有所犯得罪处制立学处。基云。即毗奈耶因事制戒也。若所说法四依所摄施设无倒法律正行者。景基同云。如说常乞食粪扫衣树下坐乐断乐修。依此四事而修行道故名四依。泰云。依法不依法依人不依人等四依所摄也。今又解云。四依者。一粪扫衣。二乞食。三树下座。四腐烂药。显示出苦不退行者有勇决者。景云。为说见修二道出苦之行名不退还。三神变者。神通轮记心轮教诫轮也。一切种爱语中六种七种。六中初二即是开遮。后四即说四无碍境。法义词辩如其次第。七中景云。初一慰喻语。第二庆悦语下就胜益语中分为五。后五中初一教示于他资具小欲广恣。次一爱语无畏施语。次一法施。后二可解。测云。七中初二同事语。次有三布施语下二利行语。施中初一财施。次一无畏。后一法施。遂求中四即离语四过。八种实语名八圣语。泰云。言依四净语八圣语者。实见谓见他问言见。实不见谓不见他问言不见。此二是想境俱阙摄。不见谓不见他问言见。实见谓不见他问言不见。此二是顺相遣境。此四是其圣语。言非圣语者。实见谓不见他问言见。实不见谓见他问言不见。此二是违想顺境。实见谓见他问言不见。实不见谓不见他问言见。此二是境想俱相违。此四是其凡语。基云。遂求有者。谓不取四净取后见等八也。二世乐有九中。初五除难。后四赞善。前中景云。初三无畏施。四说正法。断正戒难者。除彼外道所行苦行戒法。五除量见。泰云。第四第五破戒邪见。是净戒正见之现作。来生感三涂众苦。菩萨说圣语为除断也。测云。余三除异熟难。次一除恶业难。后一除烦恼难。第八轨则如声闻地。清净有二十种。如前力种姓品者。彼说有二。一依随顺说有十五。二依清净说有五。合成三十。如彼广说。上来已明爱语竟。自下明利行。于中初指广说如爱语中。次辩差别。后还依九门界以分别。说差别者谓诸菩萨乃至故名利行者。景云。爱语泛说理教果法。今利行中随机正授大乘之行令其修习名为利门。故与爱语为别。测云。前直说法。今将此法劝物起修。名余差别也。自性中云由彼爱语为诸有情示现正理者。明利行所依法即是爱语。说种种法示其正理。随其所应等者。正明利行量根所宜。偏指一门令如说行。如是行中安住悲心者。明起行因。无爱染心者。明除利行障。劝导等分别行相。一切利行中云未成熟者。测云。若依大乘未入三祇耶前名未成熟。若入只耶之始已去名已成熟。亦如三十七卷中明三品成熟。于现法利劝导利行者谓正劝导以法业德招集守护等者。景云。教学作金银法或种植等法名法也。业者教作工巧等业。德者教修学道德。由有法业德广招集财得大名称及现法乐。泰云。或由传教法等。或由精进事业等。或由道德等。能集名称及利益守护增长资财之位名现乐也。基云。法谓如法不以邪命而得财。业谓商主等业而得财。德谓道德。有德故得财。他供养者是。于后法利劝导利行者谓正劝导等者。测云。现与后乐后决定故名为后。现报不定故不明现。难行中云彼于广大极放逸迹极放逸处耽着转故者。泰云。谓放逸之人所履迹所依停止之处也。测云。园林[榫-十+(舄-臼)]射往还之处名放逸迹。楼观殿堂栖宿之所名放逸处。意大同之。一切门利行即七圣财中略取其四也。善士中有五者。即是律中所明举罪五德也。声闻地有文。一切种七中景云。初五是行后二是果。安处一分所化有情者。简取三乘种姓故名一分。于善资粮守护长养等者。三乘道前七方便行总是资粮。或依小乘出离或依大乘出离。出离方便亦名出离。如今所化于善资粮守护长养彼地前行。如是或下类释见修离障摄善。棱法师云。或于远离者。见道离障行。或于心一境性者。见道摄善行也。或于清净诸障者。修道离过行也。或于修习作意正安处之者。修道中摄善行也。后亦约果即大小别分所以为异。泰云。言或于远离者。阿兰若处等。或于心一境性者。正修定也。或于清净诸障者。或依定断惑也。或于修作意者。依定修七作意也。基云。言七种者。依二乘出离第一远师云。是闻慧也。以财等长养摄入闻慧远离。是思慧也。第三止。第四观。第五舍。余二大小根。今准不然。依二乘出离第一。即依二乘之教方便令出离。此约随一乘一分善巧。二者远离。谓或远离一分惑等。又总望远离自乘惑等。三或于心一境性得定。四清净诸障得慧。前远离者总言离惑。不言得慧等。五修习作意正安处之。谓修道中作意。或于一切作意而可立之。第六第七尽安处已得自乘果。遂求有八者。景云。此中但菩萨有情八缠略不明忽覆。旧名除恼。即顺此文除他缠故。基云。何以唯此八者。谓障三学等故。无惭无愧二障戒。惛眠二障定或慧。掉举恶作二障慧或定。嫉悭二总障三学。故不说余。或可是八缠。测云。摄八为四。谓无惭无愧为戒障。惛眠为定障。掉悔为慧障。嫉悭为同法者。展转受用财法障。故八十九卷云。复次一切烦恼皆有其缠。由现行者悉名缠故。然有八种。诸随烦恼于四时中数数现行。是故唯立八种为缠。谓于修学增上戒时无惭无愧数数现行能为障碍。若于修学增上四时惛沉睡眠数数现行能为障碍。若同法者展转受用财及法。嫉妒悭吝数数现行能为障碍。二世乐有九中。初三身业不杀不盗不邪淫。第四不饮酒。若依旧论。但言一切种不饮酒。今云一切窣罗若者是米酒。迷隶耶者景基同云药酒。泰测等云。是甘蔗等根茎枝叶酒。末陀者此云蒲桃酒。次曰离四过。后意三根本总合为一。足前为九。清净利行有十。依外有五。依内有五。谓依有情外缘而起名外清净。依自内有悲起利众生行名内清净。若依善戒经说。前五就所化离过名外净。化功归己故名内净土。后五就四无量心宗为利他名外。化时化心无染名内。善戒经错不谓诸菩萨于诸有情杂恶行者。若依旧论。唯有前三。阙无第四杂染行句。景云。此四句中前二在家。杂恶行者杂善行恶。先行者凡有所位以恶为先。下二出家。一有诸罪。二心有杂染。泰云。于诸有情杂恶行者。先作恶后修善也。有罪行者遮罪也。是罪非染故。杂染行者性罪也。基云。或先时以来造恶者名先恶行者。测云。有罪行者于善无记心犯所受戒。如在无学位犯罪。杂染行者杂即杂染犯罪也。又云。初之二种于己起过纯杂分二也。不于非解脱非定清净处等者。泰云。谓不于无想天等非解脱处求为真解脱。不四无色定非定清净处求为定净。即于其中能正劝导名不转利行。又释。非道计道名定清净也。测云。求世俗伏道为定清净。基云。谓不转佛法令入邪中。非不转邪而于进道。四姓者测云。三乘及善趣位为四姓。或刹利等四姓如应。利行中泰云。言于自义诸善品随下中上功能差别可劝导者。若于诸善法品自性成熟。下中上功能差别可劝导者劝令修习。及由方便功能差别可劝导者。于现起加行方便功能差别可劝导者令修加行差别。于彼如彼者。于彼自性义如彼方便而劝导之。基云。此中意若有有情于自乘德三品善果法可劝导者而劝导之。若入自乘已后之法而劝导之。下明同事中略辩其相。不遍历九门分别。测云。准上类释应有九门。以其同事用前诸行共众生同。更无别法。准上可知。故略不论耳。所以知有九门者。如下文说从一切施乃至同事乃至清净施乃至清净同事。故知皆有九门。今此文中初问后答。答中初约法辨。第二约人四句分别。前中有二。初正辩同事。二何以故下重释。言若于是等者。旧人云若于是义者。是自今善。于是善根者。依境所修同事体。下云。若等者成上自分修义。若增者成上胜进分修义。今释。泛论能化与所化有情若等若胜方成能化。若劣舍彼不名能化。故言或等增也。重释中先释同事。二释离讥谦。四句中景云。初句明能化菩萨自谓为师。所化菩萨实功德者而隐自善故而不显己德威力故受化。第一句非他同事显共事。为度下劣有情。现于旃荼罗类。乃至狗等而生其中。第三句者。有诸菩萨是他同事亦自类现共他同事。谓见所化所受善根犹可摇动。为令不动现共同事。或增者。行位虽等然未成满。有退动义。故共同事而共行之。泰云。第一句者。有一菩萨共诸众多菩萨功德威力皆悉平等。于菩萨道或起增上慢自谓为师或实受师位。其余众生须隐自善故而不显己德威力共师相似。行业同故名是他同事。以自隐善故而不自显共他同事。第二句者。为化狗等生狗等中。然不共狗等同行狗行。名非他同事。而自显现生彼。故名而自显现共他同事。第三句者。谓诸菩萨见所化者所修善根不坚住故。现共同修令便坚住。或言共彼修相似善或胜善。第四句可解。上来自分行中义判为三。前二明讫。自下第三双结二利作业彰成益。于中分三。初明六度四摄自利利他作业差别。六谓六度自成佛法。四摄成熟有情。此就胜说。次明六度四摄现行现行最胜及以清净三种因缘。第三明六度四摄。后八门中得果义别。就第二文中初总标次别释后结。释中初由身语意三种因缘施等现行。二由广大无杂染二因缘故最胜广大。次三。普为众生。二普众行。三普于一切时修。欲由四相成之无染。测师以四相如次配初地二地三地四地已上释之。第三由三因缘施等清净。谓由炽然故无动转故清净故。初地已上名炽然无动。第十地名清净。到究竟地即第十地。或系属一生即住天者。最后有即已下生身。就第三明得果别。初明得佛果。后明得辩因中果。但明后八明得八果不辩自性者。景云。此中欲明得差别果。后之门辨差别义得果义显自性门总。所以不论。又复但辨后之八门得果。即摄自性亦入其中别外无总故。又复自性明体不能得果。八门正辨义用故明得果。基复云。以自性门不离后八门故不说。问曰。若尔如上来但云第二一切后方经七是此差别。若不离故不说。应说第二门所感果。义曰。不然。初自性第二差别。差别感果自性不说。此感果中得相似者。非克体感共一。自为诸果因门故。景云。言若多修习者初修也。若善清净者次修也。若具圆满者修成也。亦可配三僧祇解此三义。难行感果中景云。难施等感解脱法门希奇神变等果。基云。感希奇法。谓圣教希奇法。或神通希有法。又云。清净感果中言四净者。谓所依净。神足为依。取住舍自在。即是促命等。境界净。即化变起三种自在。心清净者即一刹那入无量定等。智清净。即一字中说一切法。如对法第十四解。或所依等。如二十三功德中辨。亦感生死流转顺菩萨行果者。景云。菩萨行因之时久流生死。由修施等故增上缘资感。若有漏行望有漏果是正感

瑜伽论记卷第十(之下终)瑜伽论记卷第十一(之上)(论本第四十四至四十五)

        释遁伦集撰
论本第四十四

    供养亲近无量品

上来七品明自利利他自分行讫。自下二品明其胜进。于中初供养品总明自利利他随缘造修之行。后菩提分品明其内证之行。今此品中广明供养三宝亲近善友修四无量故以题名。文中先问后答。答中初举颂开三章门。后依门辩释即为三段。初解供养文分为二。初明十种供养。后明六种增上意乐。前中复二。初明供佛。后类供法僧。前中有三。初问次答后结。答中先列十门。后依门辨。十门之内初二一对谓供佛身及以制多。景云。设利罗者此翻名体。谓供养佛体。迦耶名身。舍利是稻谷。又佛弟子名舍利子者。应言奢利弗多。奢利是能言之鸟。母名奢利似其鸟故。弗多名子。今此奢字难道。还云舍利子。言制多者。三藏云积聚。积聚塼石乃至金银为佛塔故。由营造此佛塔故。能令自他积聚福业亦名积聚。于中或安舍利或不安舍利处俱是佛塔俱名制多。窣堵波者是高显义。犹当此处浮图义也。泰云。设利罗此云身。谓亲供养如来色身。舍利者音讹也。窣堵波者此云供养处。旧云浮图者音讹也。梵本云名勃陀。制多者此云高胜。谓胜上之处也。基云。设利罗是体即佛体。下文虽言供养色身。意供养真佛法身故言体。测云。依西方法多是安置佛舍利处曰制多。若僧祇律云有舍利处名之为塔。无舍利者名曰支提。次二现前不现前一对。次二自作教他一即前六种以财敬供养以为第七。即前七种。于多财事运广大心名广大供养。即前八种。净心供养名为无染。上来九种是财供。第十正行是行供养。依门辨中即分为二。初明前九财供养。后明第十行供养。前中初明有财行九供养。第二若无力下次明无财运心供养。前中复二。初别明九种。第二总明。前中初二可解。就解现不现前中文分为二。初明现不现供养。后明供养得果差别。前中有三。一现对佛及现对制多供养。第二通现不现。第三不现供养。言若一如来法性即是三世如来法性一制多性即是一切十方制多法性者。真如理同法身体一。今时菩萨对一如来及一制多缘其法性兴供养意。即是运心普遍十方如来及制多真如咸兴供养。第三于不现前一切如来一切制多总对三世佛及制多施设供养者。当运心时不见佛及制多。总对余方现在之佛及与制多。并想过未佛及制多不现供养。下明得果。得果有二。一成因德。二成果德。因德有三。一摄梵福广多功德。二明离过不堕恶道。三能成胜菩提资粮。文中略明不现前供以成因德。成果德中。先明现供唯对一佛及一制多心境少狭唯得大果。次缘不现佛及制多心境渐宽得大大果。三供现不现前境普心遍行得最上果。次明自作教他中。初明三种供养。后明得果不同。言不依懈惰诸逸处者。旧论无处字。云处者。今谓常所倚卧及过非之处也。不得依此处而设供养。解财敬中。若旧论云无尽财胜财。然勘梵本无胜财语。今云无量财者。已得定自在菩萨所现财物以用供养养无尽故。三藏云。远法师无尽者多也。广大中景云。初牒前起后。谓上所陈财敬供养以牒前也。下辩广相。若多妙者。此二明物广。若现不现若自作教他作者。此四明事广。若淳净心下明其心广。下以向前七供养善迥求菩提。释广大义。基云。七种名上是多所供养。即奉施无尽财是所妙供养。第三又即如上所陈财敬供养是总。总言如上陈若多供养第一妙供养第二。乃至淳净心猛利胜解为七。远师云。若诸菩萨于如来所为一。制多所二。乃至财供养多妙等三。现前四。不现前五。自作六。他作七。若淳净心下释上支心。义意有妨。又文意有违。何以为七者。此中明广大。意在菩养以及物自求菩提。而取如来制多者。不然。所供养境故。法师同此。今大师依第二释以多财为第一。财妙为第二。乃至纯净心第七。测同远师。无染供养有六者。景云。一不坏轻慢。二不住放逸懈怠。三不轻弃掷不散漫心无杂染心。四不诈设供养。五不得雌黄涂于经像以其臭故。不得苏灌洗像。六不以局崛罗香者。烧时大臭故。似此间烧胶臭。遏迦华等臭华香等而为供养者。此华大如人手。色赤似肉。则是盘立时缚迦华。泰云。西方人供养诸天及鬼神形庙。或以雌黄涂酥灌洗。皆是臭物故名染污供养。菩萨不尔。局崛罗此言安悉香。遏迦华是赤色华。皆是供养神鬼香华。故不应供养佛也。基云。言无染有六者。谓有五供养字为五。于第三供养字中分二。不轻弃掷者。谓不掷物供养即为一。不散漫不杂染为一。故有六种。远师此中全别。测云。一自手供养。二离轻慢。三离放逸等过。四离轻蔑等。五离謟诈贪。六离财物染过。上来别明九种供养。自下总明。于中初明以三种财为前九种供养。二明自在菩萨化事供养。三种财者。一自力得。二从他得。三得众具自在财宝。第二文中即有四句。初明化众多身恭敬礼拜。二明一一化身化出多手持华供养。三明一切化身出妙音声歌赞于佛。四明化出诸庄严具供养如来。下云由此菩萨已得证入不退转地等者。测云。谓由已入第八地已上。故常在净土恒见诸佛他受用身而作供养。又解。不退有二。一八地已上证得无相无功用故任运恒有进无退。二初地已上证见真如无分别等诸见烦恼及诸苦触所不能动。今于此中通据一种不动也。上来广明有财供养。自下明无财力运心缘彼大千界中所有三品供具供养如来。上来总是前九财供养讫。下明第十行之供养。初正明行。二挍量显胜行。中景判为六。一修四无量。二修四法。三修习随念。嗢拖南此云略义总义。三宝及波罗蜜修习随念。四信解离言真如。五修三学。六修六度四摄。基云。言修无常想苦想无我想者。此为三法印也。不言空者即无我同。故不说。又言其涅槃修胜利想者。谓此为诵言常诵也。伽他为颂。嗢拖南为撮施。此言于其涅槃修胜利想则常诵也。测云。初明资粮道。二少时下明方便道。三离言法性下明见道。四何况下明修道。前中初明四无量。次明四法印。后明四念。则佛法僧波罗蜜多。如是菩萨于三宝所下第二明兴供养时发起六种增上意乐。邬昙妙华者。此间无名可翻。西方大有。此树无华。但在叶间有子而出。轮王出时方生华也。如青莲华有华无子。与邬昙钵树有子无华正相违也。自下第二解亲近善友。先为七问。于中前四问善友体相。后三问求法者相。前中初问成几功德能为善友。二问几德相应能为善友所化不虚。三问成就几相令他远闻极生净信。四问由几种相于所化生为善友事。后三问文可知。下依七问次第解释。言胜妙威仪等者。测云。于初句内有四句。初句久习今成。第二被服祥审。第三三千威仪都备。第四举身齐整望之俨然。言四于善友若正依止于如法义若合若离随自在转等者。基云。谓所依止师说法。若与旧同名合若别名离。或依经论等名合。若别出见经不依等名离。并如法之见也。随师自在而不倾动。又自性名合差别名离。又合者即令此义相符。如因明中合等。若离者令此义别。如因明中离等。一作宝想难得义故者。教法难得。二作眼想者。由法开导得广大慧因。如眼导引能有所得。亦可教法开导能生慧眼。是眼因故名作眼想。因受果名。三作明想。已得广大俱生慧眼者。牒前义也。于一切所知等照义故者。教所生慧等照名明。因受果名说教为明。第三解修四无量中文三。初约三缘修四无量。二对百一十苦偏明修慧。第三结叹胜利之相。前中复三。初举数列名。第二解释。第三义门分别。前中将解先释名体。体者景云。谓四无量慈悲喜舍。若众生缘者。依小乘说唯假想观。慈悲即用无恚为体。喜是喜根。舍是无贪。依大乘解通有假实。若初学菩萨为调心故假想修习。出体如前。若久学自在与乐拔苦能有实益。即用智慧为体。法缘无量。即用诸佛菩萨人空观智以之为体。唯观五蕴因缘假有毕竟无人。由此观智说示有情令其同得。名为法缘四无量心。故维摩经说。云何观众生。答如燋谷芽。如须陀洹身见。如阿那含人胎。如阿罗汉三毒。如得忍菩萨贪恚毁禁。若尔云何名慈。答曰。得此法已为众生说。是即真实慈也。无缘四无量者。即是无分别智。远离一切分别戏论。由得此智见平等理利他事成。是故此时名证极爱一子之地。故无缘慈无分别智以为体性。涅槃亦云。无缘者。缘于如来无缘法身。如来离分别故名作无缘。问曰。证智缘理既无分别无利物相。云何名慈。答曰。如诸菩萨为利有情求如意宝。得此宝时虽无分别。能随众生福力上下起云雨宝利益事成。此亦如是。本为利他于多劫中修习此智。得此智时虽无分别。而随众生福力上下起后智云施法施财雨种种宝。一切成办。虽无分别而是大慈。若尔云何论中皆判此智名为自利。答曰。差别二智故作此说。今据后智利他事成皆由智故说证智是真慈体。基云。慈无痴善根为性。悲无嗔善根性。喜无贪善根性。舍如舍数。若依小乘。为除与上相违惑故假以明观。而今大乘以所缘三境故实起无量救之。释其名。哀怜名慈。恻怆名悲。庆物名喜。亡怀名舍。并从义得名。此就众生缘中释名。若然法缘无缘慈悲喜舍云何得名。法缘无量是人空智。无缘无量是其证智。二智起时实无哀怜恻怆等四行差别。由此智故能起有情缘中慈悲喜舍别相行解。从果受称。是故亦立四种之名。解释中有二。初举四无量境。二对境辨修。初云若诸菩萨于其三聚一切有情安立以为无苦无乐等者。一邪定聚。谓作五逆定入地狱故。二正定聚。得忍已去定得涅槃故。三不定聚。除前二外余众生是也。大小共许此义。今瑜伽约三乘定性众生名正定。无三乘性人名为邪定。三乘不定性人名为不定。菩萨初学于此三聚假想安立以为三种。一无苦无乐即慈境。慈能与乐。慈不缘苦。缘苦悲故。慈境无苦。为无乐者。而与之乐故。无苦乐是慈境。有苦者是悲境。有乐者是喜境。喜彼乐故。则前三境通是舍境。测云。若粗分别。四禅已上名无苦无乐。三恶趣名为有苦。三禅已下乃至欲界人天名为有乐。巨细分别。于无色界具有三种。故智论云。摩诃衍义说四无量通缘三界通漏无漏。对境辨修中。初对初境修三种慈。二如有情缘下类明对三境修三无量。前中虽不牒无苦乐境。如有苦等境而言与乐即已解竟。安住无倒者。测云。但于蕴中假立有情无真实我。故名无倒有情等。第二类明。言远离痴嗔贪惑者。景述两释。一者云。舍所缘生无苦乐者多生于痴。由舍无量令彼舍痴。有苦有情多生于嗔。由舍力故令其舍嗔。有乐有情多生于贪。由舍力故令其舍贪。故道如其次第离痴嗔贪修舍俱心。二云。一切有情或有一分于菩萨身不生苦乐。如是之人多生菩萨痴心。或有一分于菩萨身是怨生苦能生菩萨嗔心。今时修舍于能生苦有情不起嗔心。一分是亲生菩萨乐。菩萨于彼应起贪心。今时修舍不起贪心。故云随其次第离之。基解亦同之。又云。又令生离惑至圣果位而放舍之名舍。又怨亲平等故名为舍。此亦且约令离三惑。前三现乐非利益。舍一令离三惑。当来出苦名利益。此中已下第三义门分别。初辩三缘有共不共。有情缘者与外道共。道理亦与二乘共也。法缘共二乘者。二乘亦观唯法无人。此法缘者不共外道。以诸外道皆有我执故无法缘。无缘唯大乘有。次就利乐分别。景云。前三唯名安乐意以与现在及世间益故。舍名利益意以与后世及出世益故。泰云。前三无量正能拔苦与乐名安乐意乐所摄。舍无量除其违顺平等利物名利益意乐所摄。三辨异名。自下第二对百一十苦偏明修悲。于中有三。初明对苦修悲。第二因解大悲之义。第三结叹修悲胜利。前中复三。初总明对苦修悲。第二问答广辩一百十苦。第三释已总结。就辩百一十苦中。初就增一门中明五十五苦。第二别就九苦门中辩五十五苦。如是两番如戒经说。前五十五观众生苦。后五十五自观己苦。前中云无差别流转苦者。即是苦谛。复有二苦等者。泰云。言欲为根本苦者。因欲故贪着内外可爱事。可爱事若变坏时便生诸苦也。言痴异熟者。由受痴报无黠慧故。若为增上猛利苦受体所触之时。即于自身执我我所。愚痴迷闷极自怨嗟。为身心苦箭所射不能自明解。若黠慧人虽遭苦触自开解无二箭也。景云。凡受苦触计我怨嗟。必在盛年已去。故言猛利体受所触计我我所等。现所受苦乃是前业所感。遇此报苦不知何从。故名痴异熟生苦。自逼恼苦谓无系外道者。则尼犍子悬头刺股拔发类等。一类威仪多时位者。坐卧立等随一多住也。后五十五苦不取根本九苦。但取余随生苦。第二门中有四种苦故。故得成五十五。复有二苦等者。远师云。即前二门中苦。谓宿因所生苦即前痴异熟生苦。现缘所生苦即是前欲为根本苦。但以义别故来。增九中景云。坏法尽法者。此据依外依果坏尽所以生苦。泰云。坏法坏时苦者。可坏时生苦也。尽法尽时苦者。可尽之法若至尽时便生大苦。前但坏不尽也。八法中不言苦但言利等三者。即此内明苦故不言苦也。谓如前说五乐所治有五种苦者。如前自他利品所说。一因乐。今翻云因苦。所谓恶业翻善业。根境顺苦受触翻顺乐受因苦。二受乐。今翻云受苦。即苦受也。三苦对治乐谓饥得食等。今翻不得苦。四受断乐谓入灭定。今翻之在有心位故苦。五出离乐即出家乐。故下言家即在家苦也。远离即得色界初定远离欲界结。今不得色初定故有欲界结苦。寂静即第二定离初禅寻乐。今不离初禅故有寻苦。菩提乐即三菩提。今在异生位故苦。故家欲界法寻异生苦。如次配之。后五苦中前三苦苦。次一坏苦。后一行苦。又诸菩萨下第二因解大悲。于中有二。初明大悲所缘。二解大义。旧论开新论第六自作逼恼苦为二。谓自作苦及逼恼苦。乘有一苦谓他作苦。少第十四一切流转苦及第十七随逐苦。故唯十八。今十九中前之八种前五十五苦中末。后十一苦后五十五苦中来。问曰。何以尔许苦来余不来耶。义曰。取一一门中增上者来以为大悲境故。所谓愚痴苦者即前二门中愚痴苦。行苦即前三门中行苦。毕竟苦即前四中毕竟苦。因苦即前六中因苦。生苦即七门中生苦。自作逼恼苦者前八门中自逼恼苦。或衰损苦即前九门中或衰损苦。宿因苦者是后五十五苦二门中宿因所生苦。广大苦者即是四门中总名。那落迦苦即四门中那落迦苦。善趣所摄苦还是四门中善趣苦。一切邪行所生苦即是五门中总苦名。一切流转苦者即是六中总苦名。无智苦者七门中无智现行苦。增长苦者八门中诸出家者贪等烦恼增益生苦。随逐苦即九门中第八苦名也。受苦即十门中受苦。粗重苦者即十门中三界烦恼粗重苦。显扬中广解五十余苦。然与此稍异。次解大义。由四缘故悲名大悲等者。若悲在四无量名悲不名大悲。尚与声闻共。初地以去菩萨亦有。若悲名大悲唯在佛地及第十地。问曰。何故初地至九地不名大悲。义曰。由四缘方名大悲。九地以前菩萨虽有缘甚深行苦及猛利作意二因缘。无长时习及极清净因缘故。由长时习等三缘故。极清净要第十地等故。故九地已还菩萨不名大悲。自下第三结叹胜利。于中初先结叹。次明胜利。后引说证成。胜利有二。初明地前修悲胜利。二明地上修悲胜利。地前有二。初明地前由修悲故速入初地得六种心。二过小乘见道无学厌离之心。悲前行心者。地前修悲。乃是初地悲前行心正观有情堕在百一十种极大苦蕴。自下第二明地上修悲所得胜利。谓能满六度。自下第三引说证成。与旧论全异。彼云若有人问何等名为菩萨。应正答言住大悲者是。上来解修四无量大文有三。中前二段讫。自下第三总结叹四等胜利之相。初总结叹。二明得四胜利。何等为四。得现法乐住一。得福资粮二。于菩提意乐坚固三。为生忍苦四

    菩提分品

上来胜进行中前供养品明随缘造修行说。今此所明菩提分品即是内证行。如颂所列有十五法皆趣菩提。总名菩提分法。亦可十五法中第九明菩提分。从此标品名菩提分品。文中先问后答。答中初有二颂列十五门。后长行中次第别释。二颂之内初颂列九。后颂列六。若依十地经论明通行菩提分法有其十种。一信二舍三慈四悲五惭六愧七坚力持八无厌九论十世智。彼经惭等六法与此处同。信等四法略而不说。所以然者。测师解云。前种姓品明八种。施戒品等中广明舍等。供养品内广明慈悲。所以此处不论。长行别释中即为十五段。初解惭愧。云于自所生恶作有依随逐不舍而生羞耻者。景云。恶作是悔。悔已还作故名有依随逐。泰云。谓为悔所依处。然不能舍。依此悔所依处而生惭耻。当知是名第四依处。基云。谓由第三作恶已悔。悔已复作。后作依前作故名有依。测云。于已作善恶及疑起故而生惭愧。恶作是悔有依是疑。故旧论云。若是疑悔自能除灭续起羞耻。是名第四依处。次解坚力持姓。景云。言能禁染心者。即念慧为性。堪忍苦性者。安忍是智。于多猛利怖畏无倾动性者。难坏精进为性。乃至能正思择。还是智也。寻文采拾。即用念慧精进为坚力持性。测云。性勇相应下出持体也。言性勇者是精进。言相应者是定。能思择者是慧。故庄严论中问无畏体相云何。偈曰。进定慧三起也。第三心无厌倦者。景云。即用无足精进慧悲三法为体。五因缘内。一自性有力。二数贯习。由此二缘故无厌倦。下三出体。第三精进。第四妙慧。第五悲心。故知三法为体。测云。旧论云不动。今此云心无厌倦。若依庄严论名为不退。四门分别。一品类者有三。一闻法无厌不退。二恒大精进不退。三生死苦恒不退。二依止者有二。一惭二勇。有惭者不退退者可羞耻故。勇者不退退非猛健故。三自性者。谓欲乐大菩提。欲乐若回即退故。四差别者有三。一未成谓信行地菩萨不退。二成谓初地至七地菩萨不退。三极成不退谓八地已上菩萨不退。故知以欲数为无厌倦体。第四善知论者。景云。此即有四。初一闻慧。第二则于已下次辩思慧。第三如是知法知义已下温故不忘即用念与精进为体。第四又为了知已下知新亦通闻思。测云。若依庄严名为知法。六门分别。一知法者。谓知五明论。二知业法者。谓知自利利他以此为业。知内论者。为自修及为他说。知因论者。为申己义及屈他义。知声论者。为自善音令他信受。知医论者。为除他疾。知巧论者。为令他解。三知论相。谓知此五论得有五因。是菩萨知论相。一闻得。二持得。三诵得。四思得。五通得。菩萨先论有闻。闻已受持。持已习诵。诵已止思。思已通达。通达者。知是功能知是过失。此是善语此是恶语。四无尽相者。谓如此智乃至无余烦恼亦无尽故。五得果者。自知得一切种智故。六二门者。一三昧门。二知陀罗尼。知论菩萨以三昧门成熟众生随彼化摄故。以陀罗尼门成熟佛法随所得法皆能持故。今此文中有三。初明闻慧。即当庄严论知相中闻持诵三相。二即于如是下明思慧。则当庄严思得相。三又为了知下明修慧。即当庄严通得相。于中有二。初明有漏修慧。后于此下明无漏修慧。能知体即慧数也。第五善知世间中初问次释后结。释中初知世间。后随顺世间。庄严论说菩萨有三种知世间。一身知世间。谓舒颜熙怡欢笑。二口知者。谓即先语慰问赞美。三谛知者。一知世生。即此知苦集。二知世灭。即此知灭道。广说如彼。就初知世间中有五。一知众生世间。二知器世间。三作八观。四作胜义人无我观。第五牒结。前中有二。初知世间于厌生死上升出离不如实知。泰云。无漏道能断生死名上升出离。而诸有情于生死出离道不如实知也。测云。人天异生出下三趣名为上升。三乘菩萨解脱三界名为出离。二知世间秽浊增减。五浊体性者。一寿浊。大乘以阿赖耶识连持不死假立命根。即以此命根为寿浊体。二有情浊。谓下解中云。不识父母沙门以不信为性。若婆罗门以憍慢为体。不畏今后世罪以无明为体。不修善等以懈怠为体。即以五法为有情浊体。若同时五蕴者。通五为体。三烦恼总浊。谓除见及前五余烦恼为此浊体。见浊谓五见者。下表异取内道妄见为体。即不正智也。劫浊谓饥馑疫病以触中二数为体。刀兵以四尘或五蕴为劫体。若约界分别。唯欲界唯南阎浮提。所以知者。文中自说。如于今时人寿短促等。乃至如于今时渐入饥馑劫等。若论对治。由行杀故得于短命。今修不杀离于命浊。由不恭敬痴悭懈怠故有情浊起。若修恭敬离痴悭等离有情浊。若得圣道离烦恼浊及离见浊。劫浊者。若于今世一日一夜持不杀戒。终不生彼刀兵劫中。若以一食施僧福田。终不生彼饥馑劫中。以一诃梨勒果施于病人。终不生彼疫病劫中。言习非法贪者。不避母女及以姊妹等。不平等贪者。贪取他物。渐次入饥馑中劫等者。当知今时已入三灾之内。然未究竟。究竟饥灾至三十岁时。病至二十岁时。刀兵要十岁时。又诸菩萨于其世间下第三作八观。旧论略无第四于能往趣世间集行有余七句也。景云。言于世间者。即观苦也。于世间集于世间灭者。即观集灭也。于能往趣世间集行者。此观受也。因受生爱。爱是集体受为往趣。集之行也。余处但作七观不观于受。于能往趣世间灭行者。此观道也。爱味者重观于集。过患者重观于苦。及出离者重观于灭。略不重观于道。以能观心即是道故。以集是生死之本所以三度观之。泰云。于世间集者受因也。基云。问曰。何以集谛三重观空谛灭谛二重观耶。义曰。苦集深可厌故二三观之。灭甚可忻故亦重观也。又前五观四谛唯重观集。趣集之行谓受者。以深可厌故故重观之。前别观四谛下重观四谛。爱味谓集谛或是苦谛。过患谓苦谛或是集谛。出离谓无漏二谛为一观也。测云。相传解言八种观者。以七处善为七。无我为第八。此说不然。三藏勘梵释论而释之。义同景师。上之八观名安立谛观。下第四明人无我胜义之观。谓此长老有如是名等者。旧论但有前七略无第八尽具寿量边际。自下第五牒结前四。可知。上辩知世间竟下明随顺世间。于中有四。一明化顺物情爱语行转。二若识不识下明化称物机利行转。三或为现法利益事义下明化遂物心施行转。四于所应作彼彼事中下明化合时宜同事行转。十四垢业者。此出阿含善生问经。彼解十业云。离四结业。谓杀盗邪淫及以妄语。离四非处所起之业。谓贪嗔痴怖。离六损财。所谓一耽酒。二博戏。三放荡。四耽着伎乐。五恶友相损。六懈怠懒堕。藏隐六方者。彼问佛言。如我事于六方鬼神未知佛法亦同我否。佛言。我佛法中亦说众生事于六方。但不同汝。所谓父母为东方。师长为南方。妻子为西方。亲友为北方。奴仆为下方。高德沙门为上方。供事六方名为藏隐。远四恶友者。一畏伏友以畏故伏非好心。二美言友心不真实。三敬顺友善恶但顺是。四是恶友恶事皆作。摄四善友者。一止非友。二慈愍友。三利人友。四同事友。依彼阿含经一一别解。但旧地持云。离十四垢业。谓隐覆六方。难四恶友。摄四善友。地持应是错也。尸佉终迦者。此应指彼阿含中说。从彼诸经人以为名。此名顶髻持。下第三总结。云如其世间正所应知者。结其第一知世间也。如其世间正所应所转者。其第二随顺世间也第四十五卷

十五门中前五已讫。自下第六明修四依。分之为三。初明修正四依。二明略现四量。三明修功能。前中景云。四依次第经论不同。略有五种。一观入次第。如成论说。第一依法不依人。第二依了义不依不了经。第三依义不依语。第四依智不依识。此就闻思修等观入次第。初依法不依人依了义经不依不了。简非取是习成闻慧。第三依义不依语。简非取是习成思慧。第四依诸贤圣智行之法习成修慧。第二从本起末作用次第。如涅槃说。第一依法不依人者。法是真如理体。第二依义不依语者。义是佛果。所谓般若解脱法身。依理成德故次辩之。第三依智不依识。智是佛智即是用。闻依德起用故次辨之。第四依了义经不依不了者。依智起说故后辨之。第三举果寻因以明次第。亦如涅槃经说。第一依义。义即般若解脱法身。此是佛德是以先论。第二依法不依人者。法是真如之理。果依理成故次辨之。第三依智不依识。智是了因。由智显如故次辨之。第四依了义经不依不了者。由依了义经教渐修习故方成证理之智。故次辨之。第四举深寻浅次第。如维摩经法供养品说。第一依义。义是二空所显真如。第二依智。智是证智。依理方起故次辨。第三依了义经。经是义诠。前所辩义由诠故显故次辨之。第四依法。法谓地前行法。依于行法修习方得证理之智。第五依义道理起修次第。如此中说。初依义不依语。即用教下所诠一切义以为所依不依于语。虽复依义。义若与彼四道理法不相违者。方可得依。是故次辩依。第二法。法是四种道理之法。此上二种依义道理以明次第。后之二种起修次第。第三依了义经不依不了义经。即诠三性教法为了义经。余教不了不可为依。由依了义教故修成证智。是故第四次辨依智不依闻思。基云。依诸经论次第不同。如涅槃经从果推因说次第。谓真如是果。可依真果不可依人。即缘如智名义。可依此义不可依语。即因此智起后得说法。可依此智不可依识。既闻法已可依了义不可依不了义。又却推从因至果。即以法为证真如。智即是因义。为真如即是果可依了义。即先观因后方观智不依于识。合此五重不能烦记。今此文即为第三重也。测云。此四依中前二明摄法次第。义能成行故先为依义为理也。义藉诠显故次依法法为教也。后二明起修次第。依前教法修习正解故。次第三依了义经。依理义修习起行故。次第四明其依智。闇说大说者。测云。谓胜论等外道所说名闇。诸佛所说名大说。正慧了此说已以道理圣法为依。不同庄严论唯用教法为依。于真实义者。谓于四种真实理。法毗奈耶者。此有两释。一云。法是二藏。毗奈耶即是毗奈耶藏。二法是三藏。即是三藏灭恶之用通名毗奈耶。本性义者。基云。即诸法本体。言识有八种。是识之本性。小乘不了义不说。故辨于本性亦不能了也。测云。依于一切异种种门辨尽所有性如所有性。故云依种种门辩本生义。依智不依识中基云。闻思是智何故不依。义曰。虽是智散智也。未圆满故不可依。若尔世间非应可依。义曰。亦不依。且以三慧相对。今不依者。论唯言闻思慧。其修慧中亦有不依也。显四量中景云。谓所说义即是依义。正理者即是依法。大师者即依大师所说了义经也。修所成慧者即依智也。第七明无碍中景云。四并用如量智为体。法无碍中一切异门者。名味句教多种差别故名一切异门。尽所有性者。教诠俗谛。如所有性者。教诠真谛。亦可直就俗谛中总诠俗谛名尽所有。别诠俗法一一差别有多义门名如所有性。直就诠真理亦二义。如总诠真如名尽所有。别诠真如名为无生无灭法界实际等义名如所有。义无碍中谓辩所诠义种种不同名一切异相。余义同前。并言依修所成。故知唯取修慧。释词无碍则善知方言训释不同。辨无碍中于一切法一切品别。所对机根及能起业差别非一故名品别。若机若业皆有尽所有性如所有性分别可知。基云。法以能诠之教也。能诠慧是法无碍体。其义无碍解。即前法下所诠之义。故能诠法中有异门之言。所诠义中有异相之谈别也。即于能诠得智名法无碍。于所诠得自在名义无碍。如杂集第十四云。法无碍于一切名差别。谓依无明等于无智无见不现观等差别名中无碍智。义无碍智相及意趣。相谓自共相。意趣谓别义等。词无碍。此但有训释法言词。如杂集亦言。谓于诸方言音谓无量国邑众生自想音词。释诸论言词谓可破名世间等。以一音演说众生随类各得解等种种言音也。其辨无碍。此唯言于一切法一切品别。如杂集一切品别者。谓实有假有世俗胜义有等种种差别之辞辨也。测云。依庄严论第十卷四门差别。偈曰。于门相言智。释曰。第一者谓知门智能知义中所有名门差别故。第二者谓知相智能知此义属此名故。第三者谓知言智能知异立言音故。第四者谓知智智能知自能说法故。乃至下云举法者以门故。释法者以相故。令解者以言故。避难者以智故。广说如彼。第八辨菩提资粮。若依庄严论。二聚摄六度门。偈曰。初二为福体。第六则是智。余三二聚因。五亦成智聚。就下释中。余三者则忍进禅通为福智二聚因。五亦成智聚者。后由般若能回向故诸波罗蜜皆成智聚。余门广说如彼论中。第九明三十七菩提分法中。初牒前生后开列两章。后次第解。前中谓大乘声闻二种菩提分法名二乘理趣。菩萨于声闻涅槃如实了知。为欲伏声闻具一切种智故而于其中不作证取。于大乘理趣与声闻别。测云。诸菩萨如实了知离言自性离于有无而不偏执故言而不作证。下解二章中。声闻菩提分法指如声闻地。解第二章文为二。初就三性真俗二观以明道品。二约四谛安立非安立观以辨道品。前中景云。谓不于身分别有性者。于彼他因缘身上谓不分别决定有性则于遍计离增益执。言亦不分别一切种类都无有性者。遍计所执定性身虽彼不有。而因缘身法不得言无。故言亦不分别一切都无性。则离损减执。又于其身乃至如实了知者。此于依他法身法真如圆成实性如实了知。基云。不分别有性不为遍计执分别身有。不分别无性者。不分别依他圆成二性是无。又其身远离言说自性法性等者。此重解圆成不起言说分别。真如是不可言说自性法性也。若准下如是菩萨于身等法不分别在等文。则亦不分别一切种类都无有性唯观依他。远离言说自性法性者则圆成实。今离言说言说不相称不同依他。故下文言是四谛法性。法性则真如也。即不分别有性是遍计。不分别一切种类都无有性是依他。远离言说自性法是圆成实也。次约四谛安立非安立门辨真俗二观道品。初云于身等法不分别苦集灭道者。加行智中趣真如观虽寻四谛而不分别名为胜义观。言又则于此远离言说自性法性乃至如实了知者。观四谛如非安立谛正体智观也。当知名依胜义理趣修菩提分等者。结前二番名非安立胜义观也。若诸菩萨随顺无量已下。别观八苦为苦谛爱为集谛乃至八支圣道名道谛等。则是安立世俗门后智观也。第十明修止观中。初总标两门。言无所分别当知名止者。静虑一缘离诸分别当知名止。次明真俗二智名观。次别明品类差别。言一胜义世俗智前行者。景云。先起于定依定修智名智前行。亦可先起于智依智修定故名智前行也。基云。则无分别智后得智之前方便定。则与加行智同时定。问曰。何以得知此中世俗智是后得智。义曰。前总标门中有二智。一如实真观。二安立世俗妙智。故知此中世俗智是后得智。二胜义世俗智果者。景云。若依定修智智是定果。或依智修定则定是智果。基云。则与正智后得智同时定是前加行定之果。故二智同时定体则是果也。又释。则二智后所生等流之定故言胜义世俗智果。则二智家果也。问曰。何不明二智俱时定。义曰。下第三第四定则二智同时定也。三普于一切戏论无功用转者。景云。明离恶也。泰云。是俗谛智也。基云。转则转灭。谓正智普于一切戏论想中皆能转灭。若如前解二智果者。此则说正智同时定之业用。若如后解者。则正明正智同时定。四则于如是离言唯事乃至一味实性者。景云。明无分别定正证真如。泰云。则于如是俗谛中推求言说分别性不可得。于离言唯事依他性其心寂静是真智也。基云。说正智观依他不分别有性故入一味真如义。若依前解则说二重说二智之业用。若依后解。则重明二智之业用。第三正明体。今此明业用也。若约位者。第一在地前加行道中。第二入地以去乃至七地以前。第三在八地以上乃至九地。第四十地为止之入于佛地。略有四行当知名观已下文者。景云。言谓则四行止道前行者。此第一句明依四种止行以修于观名止道前行。亦可依观修前四种止行名止行前行。于一切法远离增益不正执边者。此第二句知遍计无相也。远离损减不正执边者。此第三句了知圆成有也。及与随顺无量诸法差别等者。此第四句明于依他因缘之法差别观也。泰云。言谓即四行止道前行者。四止道前方便思量观察故名四观也。从四观后任运而转不作意思量即名四止。基云。谓即四行之止道前行是第一即加行智。前四止中之前行智有有漏闻思也。且论四止行之智。其实与第一止同时观是加行智。亦在此第一摄。离增益执第二。离损减执第三。二即无分别智离二过也。及与随顺乃至安立理趣是第四后得智。此四智地地皆有。别配稍难。下第三结也。第十一明方便善巧。先总标举。后别征解。既言为内外二别。何得内中有成熟众生之义外中有自成之义。义曰。于内中虽言外众生。意取菩萨心。故言内。于外义在有情。不存于内自熟。解外六之中。初征开六。后次第解。于中初别解前二。次总解后四。一月不食是外道计。投岩赴火是尼犍子计。婆罗门吠地迦咒者。此云明咒也。究竟净谓为无漏出世净也。解后四中先并作四问。第二解释。第三总结。释中开六章门。后次第解。解初方便中。谓诸菩萨乃至又于趣入遍缘一切三摩地门能为随顺等以来明随顺。以下明会通。随顺顺彼。会通为释经说。随顺其生欣乐方便偏缘故也。随顺中先爱语则美语也。次布施亦复现行近施随顺转等者是也。近施随顺转者谓随起施而摄近之。或近施则行施摄事而近之。随转则同事摄事。由布施财同伴事除所生恚等。生爱敬下明利行。为现神通记显说等者则三轮也。又于趣入遍缘一切三摩地门能为随顺教授教诫等者。谓有三摩地能遍缘一切。则一切种智定也。若有趣入者随顺彼故教授教诫是此中意也。会通中。云为彼说言此经不说一切诸法都无所有但说诸法所言自性都所有等者。不说依他等二性都无。然说遍计所言自性是无也。虽有一切所言说事依止彼故诸言说转然彼所说可说自性据第一义非其自性等者。虽有依他等所言说事依此事起遍计言说。如此言说所说自性如兔角故据第一义。非如遍计所执言说自性。言无事则无遍计事也。非无依他。譬如空中有众多色色业可得容受一切诸色色业等者。此喻真如。如空遍计如色等。如下唯遣遍计诸似色色业证真如似空之性。又如幻梦悲如显现如实是有等者。上来明喻真如似空。色业似遍计就此以下喻依他如幻等。如遍计执者非有如计实人等。其假相似不无则依他也。如是诸法如愚夫言说串习下。总结上来明依他圆成有遍计无也。约胜义离言自性。此性非无所有存二性也。由此方便悟入道理一切诸法非有非无犹如幻梦其性无二者。此结上三性。言遍计亦非有非无非有同兔角也。非无有妄情也。依他亦尔。非有如遍计也非无有假梦也。圆成亦尔。非有同遍计非无胜义有也。不取小分不舍少分等者。不取遍计不舍依他真实。不作捐减者。知二性有也。不作增益者。知遍计无也。故此道理无所失坏。十资身具者。相传云。如下田宅等以为十种。此说不然。今依意识相应地文。究竟善巧中。初问二解三结第四别解清净究竟义。第二解中明八相。文中不具。具足应言一住都史多天。二下生入胎。三住胎。第四初生。第五出家。第六成道。第七转法轮。第八大般涅槃。文中阙少四事加一苦行。又以净眼观察世间勿使有情作如是谤但由梵王躬自来请敬梵王故宣说正法非于有情自起悲心等者。泰云。为坏计等一类有情故。于菩提树下梵王初请不则为说。以佛眼观五拘邻等有机故。后至鹿园方说法也。第三总结。云若略广者。有释。约别解六或略或广。随顺要契究竟三广。余三名略故云也。第十二解四陀罗尼。先问后答。答中有四。一举数列名。二征问别解。三约位分别。四明得因差别。景云。法义咒三持用如量智为性。忍持通用如理如量二智为性。若约法数出体。法义二持即用念慧为性。咒持一种用自在定为性。以禅定力加被诸咒文句令有神验。第四忍持即用智慧为性。即是法思性解忍为性。基云。能得忍陀罗尼者。以无分别智为忍体。即证真如。能得忍者即加行智。能有持咒功能得证真如故。三藏云。此以无分别智为体。若尔何故言能得忍。此于加行道中持思此咒故速得真智证于真如。故下文在胜解行地。解第四中初云成熟妙慧者出体也。第二独处空闲已下明方便。第三于佛所说下广明修相。基云。言成就自然贤四因行者。谓在地前。具足妙慧者。即成就趣出世妙慧也。或于不动因行中具足妙慧。言独处空闲等者。泰云。空寂之处眼所游略无物可观。故名空无有物见路而行也。景云。不畜资缘见路而行。夜无他涉待晓方进。广明修相中有三。初举无义咒词为思惟境。二于咒句正起思惟。三由思惟成忍胜义利。咒词有二。一是有义。二者无义。即举无义咒词思惟观察。类知一切随言自性皆不可得。由此思性得成于此陀罗尼忍。第二文云则于如是咒章句义等者。景云。谓依于无义咒句正起思惟。类知一切言说自性皆不可得名为通达。言了知如是诸咒下重明通达长牵成句。谓了知如是诸咒章句都无有义是圆成实但唯无义。如实了知此章句义所谓无义。是故过此咒文之外无余义可求。基云。谓此咒无有义但。唯有名谓。地前菩萨诵此无义之咒亲除计执。此唯但名何处有义。故知诸法但有妄计名无如实执义。故不可依名生执。由此思惟故便能入真观证菩萨忍。备云。咒句正诠依他圆成离言无生故。菩萨谛思自然得解无生法忍。论云无义意在于此。法义成中而不决定者。由有谬错。亦不坚住者。由有退故。亦不广大者。持有分齐故。非如无边。第十三解所修正愿。初问后答。论愿体性诸师不同。有古师依成实以忍为体。备师云。以智为性。故此论云智于后后希求故。三藏云。思欲信上假立愿也。景师云。用胜解欲思信为体。答中则辨五愿。发心愿者。准对法论发心有二。一总二别。今此初发心则是总也。受生愿中云随顺饶益有情诸善趣中者。问何以此中不言随顺生恶趣中。基师解云有二意。一谓善趣利多恶趣利少略不论也。二顺八相唯在善趣故。又恶趣无自在为王等化故。又说善趣时意显生恶趣从胜处说唯论善趣。正愿中云若总若别者。有释。总求诸德名总。别求戒定等名别。第五大愿从正愿出。大愿差别有其十种。案地经辨十愿与此论大义同。彼云一供养愿。二受持正法愿。三摄法上首愿。四增长众生心行愿。五教化众生愿。六知世界愿。七净佛国土愿。地论释云。净佛国土相有七种。一同相。二自在净。三庄严净。四受用净。五住处众生净。六因净。七果净。如彼广释。地经第八愿得一切菩萨同心同行共集善根无怨嫉故一切菩萨等观故。第九三业不尽愿。第十成菩提愿。第十四辨三解脱门。初辨三相。次明建立。后结劝修学。前中景云。此明大乘不共三三摩地以无分别智相应定数一体义说。下约十六行辨三三摩地与二乘共。基云。此中空意若相见道唯苦下二行。无愿文意由有烦恼等言故唯集四行苦二行。无相文意由有永灭寂静言唯灭下四。若约余处文有多别。一文如前。又文无愿并摄道下四行。余如前。有文无相摄道下四行。无愿不尔。余如前。有文三谛如前初释。道下四行通三解脱门摄。如显扬第二卷。有义空行若约断惑通四谛。余可知。又此中论文意在真观中义用分三此三解脱门。若断惑唯空行。若俱时亦有无愿无相义者。无愿中文意有烦恼等言。以唯集四行苦二行准下增减门中。总于有为而立无愿。无愿通三谛。又此总言若此中意如前说。建立三中云我及我所名为非有者。地持云。无我我所名无有。结劝学中基师云。如是乃至精勤修学者。此劝学也。于是建立如实了知者。结前正明三解脱门。又结不增减义。于余行相三三摩地如实悟入者。以了知此所明解脱门。于余行相如实悟入悉能解之。安立理趣如实悟入者。即初悟入真三解脱门。修习理趣如实了知者。劝修习三摩地之法故。下重解之。谓于其中诸声闻众精勤修学即学行。及圆满证即悟入也。更别解思之可知。今解。如是菩萨乃至修学者。结前正辨三解脱门相。于是建立如实了知者。结前次文建立门。于余行相三三摩地如实悟入者。举此建立例余行相建立悉皆悟入。余同基释

瑜伽论记卷第十一(之上终)瑜伽论记卷第十一(之下)(论本四十六至四十七)

        释遁伦集撰
论本第四十六

自下第十五解四乌拖南。若作嗢字皆须改正。旧语不正。名四优陀那。翻名为印。今翻名说。即世尊常诵说。此义似无问自说。随义傍翻亦得名印。或名总略义或名标相。如说无常是有为标相。苦是有漏法标相。无我是一切法标相。涅槃寂静是无为法标相。若名嗢拖南则名集施。即名乌拖南故是标相。文中初举数列名。二解乌拖南义。三依四义次第解释。以三义解乌拖南。云法相应义者。谓无常与有为法相应等。展转宣说者。如过去诸佛说此四法传至现在。现在诸佛说此四法传至未来。异生依寻此四行迹能趣人天胜果名趣大生。圣人依寻此四行迹得离三界名出第一。有释初无常义中问解结也。解中有二。初就遍计所执以解无常。庄严论云。以无义是无常义由分别相毕竟无故。又即观彼已下第二就依他因缘之法以解无常。于中有三。初观依他自性无常。二约三世以辨无常。三就四相以辨无常。初云乃至无知为因生灭可得等者。景云。此明依他自相不可言说。如眼证色。乃至身所觉触不可言说。如饮冷水。证者自知必言说之不称所证。诸因缘法自相皆尔。若欲起说但说共相。谓总说色即说一切色体皆尽。若说青色即说一切青色皆尽故。如一念眼根见一念色。如是自相刹那即谢说不可得。由不可了知形言自性随其言说执有定性遍计所执。如此执时熏种成因。生彼依他色心等法有生即灭。故名无常。测云。由不了知如所有性等二种真实及世间等四种真实故。起诸戏论无明法执。起诸世间有漏五蕴生灭可得。次观三世诸行无常。由彼诸行无因可得亦无自性者。明彼过去诸行无自体性亦无能生因。测云。于此文中西方两释。一云。法相道理于一现在法建立三世。谓现法上曾不有故名为未来。当不有故名为过去。已有未灭故名现在。此据胜义道理。若依世俗道理。亦得说言过未亦有。曾当有故。据此道理皆得说言有无亦有亦无非有非无。此破约三法三世皆有实体论师义。二云。唯识道理建立三世。谓于现在见分体上有三世相而得显现。故说三世。据实是现在摄。问过未等无云何无常。三藏两解。一云。未来本无以当有故故名无常。过去亦无以曾有故故名无常。第二解云。当有名未来。正有之时当有无故名无常。还无名过去。正有之时还无故名过去无常。第三观四相中。初辨四相。第二广破外执。前中云一一刹那皆有三相于刹那后复有第四有为之相者。景云。三相现在同体。义说灭相过去。问曰。若尔即违经说即生即老即灭之言。解云。未必四相同时名为即也。今言立者。即此生法即当灭坏更无别法。故名为即。测云。述西方两释。一云。三相无前后。是故无碍道生相即或法灭时非谓一时二法并现。一云三相有前后。谓生及住异。生相与住相一时。是故或法住相无碍道在生相并在现世。以其三相并是现在一刹那中。第四灭相在于过去。故言一一刹那等也。即于此中乃至正观为灭者。新旧缘生非先诸行。今更说生。基云。若即现在与异同时而名灭者。则灭是无法。住异是有法。如何有法俱时亦有无法。故此论云。从此诸行生刹那后。即此已生诸行刹那自性灭坏。正说为灭。即由有法无时至过去世方立灭相。故生灭明暗而不同时。问曰。若然即一刹那无有四相。义曰。此法灭则此法生时。如称两头平等。故一刹那有生有灭。若然何故不先灭后说生疑。义曰。从初说以初时要有生故。问诸经中皆言三有为相。何者为之三。义曰。有二义。一摄住入异。以住相似无为。又若闻诸法有住则厌有为心不猛故。又住能牵后生法于灭无功。故摄住入异。二说摄异入住。住于自刹那有功能故。生已未坏说名为住。故有功能异说异前法。于自念无功。故摄异入住。又异顺灭相故摄异入住。若尔如何不摄异入灭耶。义曰。异是有法灭是无灭。一是过去一是现在。相貌虽有相似不可摄入灭相。今更有释。灭相约位虽在过去而假立为相者。犹在现在将灭之时生必灭故。表此现法后无为此法灭相也。以此义故一刹那具有四相。然此论中约实无位说。故云于刹那后复有第四。自下第二广破外执。若依萨婆多。法外别有非色非心四相之体。别体同时而用有先后。若依成实。同体各时离色心等法无别四相。故言同体。然初生次住终异后灭故名异时。今大乘说。若假实殊涂。合用异本则言相与法异。不同成实也。若推假不离实。推果不离因。则言法外无别四相。不同萨婆多。又三相同时。不同成实一向异时。生灭前后。不同萨婆多一向四相恒同时也。文分为二。初约大小二相以破实有。二又善男子下约假有观成破其实有。前中有二。初略破法外四相。二如是四种下广破法外四相。于中初将欲破先申正义。二此中菩萨下破邪执。于中有二。初明总观非实。二又诸菩萨下以理别征以破实有。前中云何以故乃至无别有余生老住灭者。基云。何故如此不同。复举四相者。以摄法遮法故。若摄法互摄故唯有言诸行生乃至诸行住老灭。若遮法须遮。别有四相体故。法遍遮故通举四相也。问曰。何故遮生中不唯言生。乃至住灭亦尔耶。义曰。以住中亦有生故。以生时有住等故。故大生生八法等。是故遮遍。第二文中分二。初约四相以破实有。二谓若灭法下别约灭相以破实有。如是推求不可得者谓若离彼色等诸行等者。此破生色之生亦应有生。即小乘中小生也。若言一者至不应道理者。小生生本生而与大生一。亦大生生诸行即与诸行一。是故计别有生即名唐捐。乃至不应道理。若言异者至不应理者。小生望大生体相各异而生大生者。则应小生与行异实能生行体。以俱异故。故不应理。基师解云。非行生生则小生也。是行生生即大生也。汝若言大生小生异者。即应小生亦似大生应能生色。大生生色法亦能生小生。小生生大生应亦生色法。故小生非行生能生色法。应是大生行生。故二生异不应道理。下别破灭相。意谓若有灭相与行性异而灭诸行者。是即一灭相生一切法应灭。以其体异而相灭故。譬如明生一切闇灭。如是则夜少用功力能灭诸行也。如入灭定。诸心心法一切皆灭。又前由灭相生故诸行随灭。即由灭相灭故先灭诸行即应还生。以无相违法故。基云。判此文为第二别破灭相者不然。若解彼生生例余相下举后灭破。总是一翻。就第二假有观成破其实有。谓又善男子于三世法若是实有而观为假得解脱者。不应道理。此返释也。与此相违是应理者。由三世法假则观知假故得解脱。释无我中。云了知诸法二无我性者。旧论云。于一切法有为无为无我我我所。如实知众生无我及法无我。相传解云。无我者人无我。我我所者法无我。今则不尔。言非则有法亦非被有法者。谓破则蕴异计我也。解涅槃寂静中。先法次喻。法中初释涅槃名。次出涅槃体。后约人辨。言先因永断者。是有余灭。后无余灭者。是无余灭。其余毕竟不起不生说名涅槃者。由彼生死因果其余当起烦恼业苦毕竟不生说名涅槃。又先因永断在无间道。后无余灭在解脱道。又先因永断在加行伏上心。后无余灭断种子。其余毕竟不生者。谓果不生。以断因故。次出体也。下约入辨。地前菩萨未见声闻。虽于涅槃口说寂静。而未能正证。能彼亦有如理作意。谓亦有依教思量作意。次下明喻。初举王子喻。次举病人喻。前中先喻后合。喻中有三。一以假为真喻。二闻真未解喻。三觉真羞愧喻。言鹿牛马象者。有释。鹿居山薮故喻独觉。牛迟马疾喻彼声闻有钝有利。象喻菩萨。基师云。喻四涅槃。象喻无住涅槃。余三无导今不以义准。谓鹿始终常居山静喻本来净。牛有角故喻有余依。马无角故喻无余依。合中还三。第三合中三乘圣人入见道时证真如理。即名于真涅槃现证智。第二病人喻者明教应机也。前喻后合。喻中有六。一者应机感圣喻。二者闻教转执喻。三者劝闻胜法喻。四者前执不舍喻。五者说教浅深喻。六者愚人未解喻。合中有三。初合前第五喻。亦可通合前五。次合第六喻。后因辨净信。言若上上胜乃至及以胜极等者。景云。初三句者。下名正教。初说名上。次说名上胜。终时名上极。次之三句者。下名教授令其起行。有下中上配此三句。后之三句者。下名教诫令其离过。离过有三。谓下中上配此三句。法教是总。下三句别。泰云。初三句为说菩萨乘三品。谓见修无学三道也。次三句为说缘觉乘三品道也。后三句为说声闻三品道也。又初是上中分三品。次是中中分三品。后是下中分三品。法教正教者。方便教名法教。根本教名正教也。基云。一释上极等三句是闻慧。深极等三句是思慧。胜极等三句是修慧。三慧之中各有上中下故。又法教正教是上极等三品句。教授是深极等三句三品。教诫是胜极等三句。又前三慧中一一皆有法教正教等三句次第配之

    功德品

上来明能学有其十品。分之为三。初之七品明其自分。次有二品明胜进讫。今此一品明其因成果满。功谓功劳。德谓道德。用功而得此德名为功德。此中广明名功德品。文中初问次释。有其五颂明二十七种法门。二十五种正明功德。从此标名。退堕相似实非功德。以相随故来。五颂分为四番。以后二颂为一番故。初颂列七名。长行次第解释。菩萨成就五种不希奇法而名成就甚希奇法者。景云。利益他时即如己事名不希奇。寻其根本无由大悲摄他为自。故知希奇。基云。据相而论。人皆可得受。是不希奇。若意而论。不辞此事名希奇法。又自类相望不希奇。二乘相望甚希奇。默而无味者。谓默无言说。默者实是乐味。但为有情而说正法。又自入涅槃。此默实是乐味。为有情故而说正法。测云。以寻伺等起诸言说。第二静虑已上离彼寻伺起言说因故名默然乐味。而化有情故舍诸静虑受欲界生饶益有情之也。由五因缘于诸有情作不虚加行乃至应知其相者。谓如前供养品说。若诸菩萨具五种相能为善友所作不虚。一者于他先欲求作利益安乐。二者于彼利益安乐如实了知无颠倒觉。三者于善权方便顺仪说法随堪受调伏事有能有力。四者饶益心无厌倦。五者具足平等大悲于诸有情劣中胜品心无偏党。此略解二种。第二颂有六门。初明加行。一随护加行念慧为性。二无罪加行智慧精进为性。此二总出加行之体。后三约位。三思择力加行位在地前。四清净增上意乐加行谓入初地乃至七地。五堕决定加行谓八九十地。无倒炽燃即是精进也。第四相似功德。第五真实功德。此二门于庄严论合为一门。略于十处无倒调伏所化有情等者。若依旧论云。二十调伏众生有十种名正调伏。云何为十。离诸缠离烦恼分别恶戒。相传云。离缠者则离八缠。离烦恼者离十使重烦恼。通为九。离恶戒者谓离外道邪心分别鸟鸡等戒。通前为十。此说不然。第三颂有五门。授记有六。景云。一者安住种姓未发心位者即十信已前有大乘种姓佛与授记。二者已发心位者从十信已去乃至法云皆名发心位佛与授记。此之一对则摄一切诸授记尽。三现前位者面对佛前亲蒙授记。四者不现前住谓不求在众佛总与记。此第二对亦摄一切。一切授记不过现前及不现前。亦可入地菩萨念念见真报佛授记名现前。地前但见他佛不见真身名不现前。五者有定时限谓尔所时当证菩提。六无定时限但总记言汝行此行当得作佛。此后一对亦摄一切。三种堕决定者。若依庄严论。约修六度得六种果以释决定。今此但约三种以解决定。即是种姓发心行方便。位列如前。景云。即于前六授记之中。但约自在起利他行无空过者。佛与授记就十最胜中测师解云。三乘姓中菩萨种姓为最胜。十种正愿中最初发心为殊胜。于六度中精进般若策道为最胜。于四摄中爱语行为最胜。两足有情中如来最胜。于梵住中悲愍为胜。天住中第四静虑为胜。圣住中空三昧为最。四等至中灭尽等至为最。菩提分品明二巧便中清净巧便为最胜。第四两颂总有九门。初一颂有四门。第二颂有五门。法施设中云次第结集安置制立者。基云。结集谓经。安置谓摩呾理迦。制立谓毗尼。又二乘法。又次第集其文安置集其义。制立诸学处法。测云。素怛缆等十二分教如来处处散说。文殊阿难结集处安置文句。前后次第制立十二。不增减也。三增门谛中。相谛谓诸法之体相。语谛谓能诠教。用谛即前相语各有作用。增五门中前四安立后一非安立。前四谛者。景云。一因谛则是集道。二果则是苦灭。三智谛则四谛智。四境谛则所知四谛。基云。前四四谛也。测云。因摄世出世因。果摄世出世果。此则因果相对摄一切尽。智境则心境相对亦摄一切尽。增六门中前二则真妄相对。后四则苦集灭道。基又云。善法名谛谛。不善等法名妄谛。增七门中景测同云。一爱味是集。二过患是苦。三出离是灭。四法性则非安立谛。五胜解即道谛。六圣谛即灭道。七非圣谛者苦集谛也。基云。爱味过患谓集苦二谛。出离谓灭谛或通道谛。法性谓真如。胜解谛即断苦集道也。增八中前四是苦谛。杂染是集谛。还灭是灭谛。清净及正加行是道谛。增九中前四是苦下四行。次二爱是集谛。第七是道谛加行。八九灭谛。增十中前五是苦谛。业烦恼是集谛。次二是道谛。第十是灭谛。四道理如前应知者。旧论云。四种方便施设如前力种姓品说。则四摄为四方便。此说不然。今依此论四道理如声闻地。第二十五卷说。观待等四道理也。声门乘七行相中。一无倒慧者。此出乘体。是别境中慧数证谛离倒。二此慧所依者。三藏云。此是心王又此是定也。测师云。是种子依及无间灭依。三所缘者即四谛。四伴类者诸余心所。五作业者能断惑等业用。六资粮者前方便道。七得果者涅槃。五无量中先辨相。后次第建立。六十四有情如意地说。然与显扬论颇有不同。若依旧论云六十一众生。索诃者此翻忍也。所调伏界无量中增七门者。旧论云。恶人中人小智人大智人现在调伏未来调伏随胜调伏若得缘如是如是回向。此论云轻毁等。泰云。一诽谤三宝者。二非诽诽赞中庸者。三乐广说者。四乐略说者。景云。一轻毁如调达事以轻毁入已。二中庸如众集最暖语调伏。三广说智四略说智为钝利差别故。测云。七缘引调伏者如善财童子遇种种善知识方能入道。八部众者如前意地中说。增九中如来所化等者。测云。或有一类有情唯如来所化。如涅槃经说。舍利弗有二弟子。一是穿珠之子。一是浣衣之子。终不能化。后到佛所。佛则于浣衣者教令白骨观。于穿珠之子教令数息。不久二人俱得道等。乃至时节不同故云远近调伏。琰摩世界者谓鬼世界。琰摩王为主也。琰魔此云静息。调伏方便界无量如前说者。上成就品具明二十七种善巧方便。故旧论云如前成就品说。若依庄严论以十二分教为方便。五大果中。一法眼生起者见道。二得尽漏者无学。此二得小乘果。三发大愿者十信。四最胜法忍者十解已上。五受持读诵乃至令法久住者大教常行。诸菩萨与七大性相应故名大乘等者。前三唯地前。四增上意乐大唯在地上。五资粮大测云二地已上。景云通地前地上。六时大性通始终。七圆证大即所证菩提。此与显扬所明七大性同。对法七大性与庄严七大义名异体同。与此论不同。法摄大乘者景云。上七解大。此八即解乘义。于中前三就教辨乘。次三如次闻思修慧即就行辨乘。第七是智果第八是断果即就果辨乘。测云。前五并在胜解行位。第六在初地已上乃至九地。第七在第十地。第八在于佛果。菩萨有十中。云如是菩萨勤修学已者。即结上菩提分法持初文。第三能修学文。此下文云十种菩萨于菩萨学能正修学此上无有能正修学。即结前能正修学第三文。故知三判文不同。如第三学持。初判初二有生起文无结。此能正修学无生起有结。故知类显略而不说分有三段也。言一住种姓者十信已前。二已趣八者十信已去乃至法云。三未净意乐者在地前也。四已净意乐者入初地。五未成就者九地已还。六已成就者第十地。七未堕决定者未入八地九地。即下文云。未得入决定地者未入八地。未入决定行地者未入九地故也。八已堕决定即已得入。九一生所系。十住最后有者。基云。菩萨种类有三。一一生所系如弥勒等。先处人中望当佛位应有四生。人天本及二中有如七生等名一大生。若住天中半生名一一本有。故智度论说弥勒三生。说在人中除成佛身故说三也。二最后身。三坐道场。此二局在成佛身位。化身既尔。二受用身虽不见文准此应悉。自受用身七地以前名一生所系。八地已后名最后身更无生故处莲华座名坐道场。他受用身如观音前身名一生所系。观音之身名最后身。处七宝座名坐道场。法身无生便无此义。测云。如住睹史多天名为一生。赡部洲身名最后生。此约化身分别。若就实身分别。如华严经说。于第十地受佛位现报利益即是一生所系。彼经复云。摩醯首罗智处生后报利益即是最后身菩萨。新罗因法师解智论说弥勒三生云。人间初生。天上中生。还来人间后生。是为三生菩萨名号中总有十六名。景云。初明别名。菩提萨埵者。对法二解。一云。缘彼菩提及与萨埵发心故名菩提萨埵。二云。萨埵缘彼菩提发心故名菩提萨埵。菩提萨埵名通三乘。故是通名。摩诃萨下唯吾大乘名大有情。故是别名。成就觉慧最上照明等释得大名所以。如是十方无边乃至内德各别无量无边随德施名。名亦无量第四十七卷

    第二持随法瑜伽处

菩萨相品第一者。菩萨地四处此为第二。初持瑜伽处正明所学之法。此处明能学人之学所学已成菩萨相。随前所学之法而起修故名随法瑜伽处。菩萨地初云有十法具摄大乘菩萨道及果。一持二相三分四增上意乐五住六生七摄受八地相九行十建立。第一持者。是初瑜伽。于中开为三持。一种姓持则种姓品。二发心持则发心品。三菩提分法持。于中文广有十六品。合有十八品为初瑜伽处。此第二瑜伽有四品。即相分增上意住。后之五法为第三瑜伽。则为五品。诸品相生前后次第为第四瑜伽。相谓成就此法入菩萨之相故名相也。此品在第二处先故言相品。第一。文中初问后答。答中初颂及长行开列章门。第二依章广辨。前中初举颂次长行属当。颂中初一句三字举真实菩萨具足五相。次知应下劝知五相各具五门。言真实菩萨五种相者下长行解。谓哀愍等五此体相者。初哀愍以慈悲为体。真实则用智慧为体。假相则用无恚为体。依下相摄则用静虑为体。以依静虑修慈悲故。二爱语者则四善语为体。依下相摄则尸罗般若为性。景云。所发爱语则是尸罗。能发语心则是般若。故二度为性。基云。以为从律仪而行。以般若导生。故此二摄。若准施品。戒是摄品四摄摄度。布施唯摄布施。余四度纯是同事摄。若除布施余三摄事皆智慧度摄。今云爱语是尸罗者。此是正依戒而行。然依戒不妄语等是彼论不离体。以一切行由智发故。三者勇猛。下文则以忍进般若三法为性。基云。据实但是精进。以由慧发安受长时苦忍故。所以兼论。四者舒手慧施是施度摄。五者能解甚深义理密意则四无碍。下文以定慧为性。若唯克体是慧。以定发之。慧胜故并从胜发。同时而行言定。此五种皆由依行六度成就此五种入菩萨相也。依章辨中。初解五相五转。后结劝。应知。前中约自性等五门分别五相则为五段。哀愍自性有二。一在意乐者则利乐。二意乐为性。依庄严论。以思欲乐。依摄论。以欲及胜解二数为性。爱语自性谓如前说等者。前说慰喻庆悦是随世轨仪语。胜无益语是顺正法教语。则是难行三爱语也。九门爱语广说如前摄事品。勇猛自性者。景云。刚决者智慧。坚固者是忍。无所性劣有大势力等精进。基云。今者文意但偏明精进。则被甲精进等三次第配之。广大无染施性名舒手慧施。亦如前九门施中广说。四无碍解及则于彼无倒引发正加行智等者。四无碍解正是能解深义智性。则四无碍解前方便智名加行智也。哀愍依处者。景云。说境为处。谓缘五种有苦及行恶人等而与哀愍故名依处。能解甚深义理密意亦五依处。第一依处中景云。言依契经随顺甚深者。真如之理浅智不测故。名甚深。经说二空随顺真如故云随顺甚深。甚深显现者。由寻二空真如显现也。空性相应缘性缘起者。缘性是四缘性。缘起是十二缘起。如是缘性缘起体离于定性遍计所执。故导空性相应。测云。如来所说常依二谛故名随顺。二谛之理离言绝虑故重云甚深甚深显现。言空性者则圆成实。缘性缘起者则依他俗谛。第四依处中基云。诸想义者。想谓能诠之名。义谓所诠也。测云。言显除意趣等者。谓能显密意除他疑心也。第五依处中云于一切法者。谓三藏教法也。法者法无碍境。义者义无碍境。释词词无碍境也。品类辨无碍境也。哀愍果利中。初明果利。次引说证成。后结。前中前初明自利断怨害等。二普于下利他。引说证成中测云。如经中说修慈福利有十一种。卧安觉安。天护非人爱。不毒不兵。水火不丧。眠无恶梦。死生梵天。在所得利。勘华严经。又解脱道论明修慈有十一功德。一安眠无惊怖。二觉安无恶相。三无恶梦。四为人所爱念。五非人所爱。六诸天所护。七火毒刀杖不加其身。八心速得定。九面色光泽。十命终心不乱。十一未得胜法生于梵天

    分品

梵音薄刃此语含三义。一分位义。二分类差别义。三翼义。旧名翼品者。谓行四法能速得果。犹鸟依翼速有所到。今则从彼在家出家二分菩萨标名分品。五相所依不离在家出家二分。故相品后次论分品。文中初开列章门。二依四章次第解释。三总分别。解方便善巧中云如前则此菩萨地中等者。前四如十二方便中说。第五如因明处中。第六如戒。第七如五愿中。后三文处非一。近如菩提分品中说。随其种姓根等者。三藏云。种子名姓。现行名根。解饶益中云能与一分有情利益乃至一分安乐一分俱有者。基云。则此四摄事一一皆有利益安乐。亦得虽施彼财令发心等是利益。现得物用是安乐等。如是乃至一一皆具有。准知。若不尔。利行爱语随增说利益。布施是安乐。同事是通二。同为善恶故。无倒回向中三门者。谓则善修事业一。方便善巧二。饶益于他三也。总分别中有二。初明此四普摄在家出家所学法尽。第二明在家出家虽复同修四事而优劣大异。出家菩萨而能行钩锁梵行者。基云。钩锁意取相拘碍义。出家之人有所禁约防恶三业。故如钩锁。在家菩萨则不如是也

    增上意乐品

此中通明入发心诸菩萨意乐有利他七种及自利利他十五种。从此标名。前明相品分品并是行法。所起之行必从意乐而生。故分品后次明意乐。若依摄论。欲及胜解为意乐体。若依庄严。欲及思为意乐性。基云。此中有增上之言似唯在地上。依文明义通地前有无妨。文中初问后答。答中初有一颂开列章门。第二长行已去依章解释。颂中上半总列利他七相。怜愍下半总举十五意乐作事。就长行释中分二。先解怜愍次解意乐。前中云具怜愍故名善意乐者。景云。七种怜愍当知则是慈悲虚想。慈悲则无恚性。真实慈悲智慧为体。亦可七种还是意乐。与怜愍相应故名怜愍。备云。胜解与无嗔俱从助伴名为怜愍。克体还是胜解。又解。经论称名不定。或有说智名为大悲。如实想观。或有当法。如虚想观中喜无量。言谓终不以非法等者。谓不以十恶非法非律非贤善行及外道邪法非理之处劝授有情。言是名无染亦名无缘者。基解。不祈恩报名无染。不祈后果名无缘。又二种皆名无染。染通报及后世间果。故缘亦通之。第二解十五意乐中分四。初辨体列名。第二解释。第三明十五意乐能作十事。第四结摄明利。十五中前之七种从境为名。次有三种从义为名。后之五种从位受称。言又诸菩萨不清净意乐是则名为应调伏意乐等者。地前未证法但现神通等四调伏之。八地以去自证真如修习多劫神通与身俱生。故清净善清净意乐是俱生意乐。以清净意乐性成善清净安立故

    住品

住者何义。即因十二位能有住有为无为菩萨住中故名为住。此中广明故名住品。前未广明菩萨众行。行必依位。是故意乐品后则明住品。于此品中先牒前问。次举数列名。后问答解释。前中三句。一牒前。二生后举数。三者列名。如是始从种姓具足广说乃至于如所说菩萨所学正勤修学者。此牒第一持中十八品。从初种姓乃至功德品是。于如所说菩萨诸相正等显现者。言此持中第一相品。于诸菩萨分加行中正勤修学者。是分品。于如所说菩萨意乐者。是意乐品。诸菩萨众下生后举数也。于中初举菩萨住。次举如来住。列名中初举二颂。第二长行属当。增上慧三住中云谓诸菩萨如实了知能劝真实等者。谓道品是能观。四地观彼能观。道品诸谛是所观。五地观所观也。六地菩萨观知众生。由迷无智故众苦流转。由悟有智众苦止息。第七地中真观相续名无间缺。虽亦缘俗多住真如名无相住。基云。非无有漏心隔。而以多无漏观相续为论故言无间。非实无间也。第八地中真俗并观名无间缺。编从真观名无相住。善戒经云。不见菩提及众生相故言无相。第二问答解释中初略次广。略中分二。初别解释。后总分别。种姓住中云何菩萨种姓住者问种姓体。云何菩萨住种姓住者问能住人。答中则以三义通答前两问。初修性福善。二明已具佛法种子。三明性离粗垢无间业等。前中景云。谓诸菩萨住种姓性自仁贤成熟乃至众多善法者成种子也。于彼现行亦显现者。十信已前在流转位。由种姓力令彼行者。数起福分善非起解脱分善。若起解脱分善则十信。十信则是解行住收。非种姓住故。下文中明余行位。云从初发心乃至未得清净意乐。所有众行一切皆胜解行住。故知种姓住中所起众善并是福分非疑。由性仁贤逼遣方便至非由思根等者。由种姓力逼修福分善等。测云。菩萨所应众多善法于彼现行等者有两解。初云。十住已前菩萨名住种姓住。约未发心前。于福分善根中所应现行者依彼亦有能现行义。若已发心则不现行。二云。十住菩萨亦名种姓。于所应善法者。则是有漏六波罗蜜。若依前解。与摄论少不同。摄论约三僧祇分为三位五人。依此三位五人为十二住。彼种姓住据发心。此云种姓是未发心故不相当。三藏勘梵本摄论。今无十二住文。故不须会释。摄大乘论亦是住文。验知真谛三藏所翻谬。此云住持一切佛法种子于内体中者。景云。此语是总。于所依中已具足有者。此就别指。则赖耶中持彼种子名所依中。测云。此与上明种姓中六入殊胜展转相续无始法尔其义一也。于自体中于所依中犹是摄论依本识中也。种子所依有二。一真实理门则依阿赖耶转。二随转理门依五蕴身住。次云性离菩萨乃至造无间业者。景云。种姓菩萨虽复在凡流转。不起猛利粗嗔造五无间轮邪见断善。但阇王杀父达多出佛身血等者。并是久学菩萨权现同凡。引接造五逆人令其改悔。泰云。种姓有二。一性种姓。谓无始凡夫有大乘姓者亦造无间断善。二习种姓。谓在十信前发菩提心及十信位。今明习种姓。故性离粗垢。胜解行中云从发心乃至名解行住。出其行位。测云。述两释。一云。十信已上皆名发心住。一云。十解已上方名发心。言种姓住中于余十一及如来位唯有因转摄受彼因等者。则对前后以辨差别。谓种姓住中唯成杀后住因。未起现行发趣行也。景云。斯知前说种姓住中现起众行。现起但是福分顿得顿净知。远法师云。菩萨诸住渐得渐净。唯如来住顿得顿净。教行顿成故名顿得。证行顿显故名顿净。何云彼菩萨住。住别所治有无量品。以如来住障唯有一品。故有差别。测师云。得诸功德何为顿得。离诸过失何为顿净。若就现行不能顿行。然成熟故云顿得。无碍解住中云能于诸法异门谓法辨义趣义辨释词词辨差别辨辨则四辨才也。略中别辨讫。自下总明有二。一明所作不同。二明胜解行等于证无相有其差别。所以不说种姓住者。此中但欲辨发心起行相。初住无此相。故更不释之。胜解行住所作狭小者。远法师云。趣行局少故名狭。不能常行故名缺。行心不贤故具不定。逢缘便失故具有退。景云。所起众行未证法界具所作狭小。未能离过具有缺。有起不起故名不定。地前是异生位。总具有退。极喜等六地行称法界名广大。离过具无缺。常起众行名决定。证理具不退。七地具初无相。八地具第二无相。七地已还但于一一行起一切行。八地已上一切行中起一切行故具无量。七地功用后边邻第八地。相从总说名为无量。基云。所得有退者显行不定也。又不定者所作不纯。有退者不能纯进。又不定者尚怀犹预。有退者不能胜进故退也。无相差别中。若依旧论。但有四句。以二无相住合具修净故。此论五句。一于地前未能正能无相真如但有发趣。二前之六地于无相住虽修而未能圆满故云狭得。三第七地具圆证去此有两释。一云。初三地相同凡夫。四地道品。五地四谛。六地缘起随事别观无相不圆。第七地中舍前六地诸相入七地十种殊胜行故言无相圆满。如后广说。一云。就实以释。前之六地入真观时少起俗观时多不名圆满。第七地中入真观时多出观时少故云圆满。又于此地真俗双行故云圆满。四第八地具清净离功用故。五九地十地具修果领受去以修行满故但能领受。景法师云。以后二地真俗并无功用。是无相修学。自下第二广明。于中亦二。先别后总。前中不说初住意者。义如前释。就明胜解行住有二。初辨行状相后判三品忍。前中则有问解结也。何行何状何相者。三藏云。行则是状。状则是相。名异义一也。测师又述两释。一云。住别有三时异。故问行状相如次配之。一云。见相名行。自证名状。证自证分名相。今勘旧论。但问有何行相。又下答中无别解三。还依三藏本言。解中有二。初别明胜修未成。后明胜德未具。前中文有九番。初由思释方能修作。未能任运成辨胜修。胜修是定因。定所生神通等果亦未能得者。未得根本定故。未越五怖畏者。基云。准下对治五怖畏等。所治是此怖体。此以何为体。第一不活畏。以我见及我爱资生爱为体。故下云。由修无我智分别我想尚不复转。况当得有分别我爱或资生爱。故知以我见及爱为体。第二恶名畏。以贪欲为体。故下文言。由于他所无所希望。常自发起如是具乐。当饶益一切有情非有情有所求觅。由是因胜无恶名畏。故知以贪欲为体。第三死畏。以我见为体。故下文云。由离我见于我无有失坏想转。故无死畏。明知以我见为体。第四恶趣畏。以痴为体。下论云。自知死后。于当来世决定值遇诸佛菩萨。由此决定无恶趣畏。五处众性畏。以痴为体。故下论云。由意乐见一切世间。尚无一与我齐等。何况殊胜。是故有处众佉畏。此所治以痴为体也。第二信无他已下明信他故作未自了知。第三成就狭小闻下明五根未满。成就狭小闻所成知等者。明慧根未满。或时妄失者。念根未成。苦迟通行者。定根于大菩提无猛利。乐欲者。此显欲心无炽然。精进者。明勤根无有甚深牢固。净信者。是信根。四于三处有忘失念。五聪慧下念慧不定。言或于一时具足忆或于一时成忘念类者。基云。有忆得不得故名忘念类。非念忘故言类也。第六于诸有情下不如实知自利利他种种方便。第七或于一时于大菩提下明二利行进退不定。由思择故欲令他乐者。自利则易。利他事难。要由思择。第八于诸菩萨所有违犯下明数有犯犹预疑惑。第九于诸有情远离大悲。上来明胜修未成讫下明胜德未具。文有四番。一如上说初持十八品圆满德中未能普学。二如上说相品五相未能成熟。三于分品在家出家二分加行未等显现。四于意乐品十意乐犹未清净乃至于其炽然无动妙善菩提分法未能成熟。第二判三品忍中文分为三。初解行住为三品。次对此辨八后住。后释通外难。言下忍转时如上所说相状上品等者。景基同云。谓前所说地前过失在十信位具下忍时此过是上品。在十解十行时具中忍。十回向等具上忍。其过则中下。泰云。胜解行住者。十解十行十回向则为下中上三品忍。次文中云由得方便极喜住中胜解行住所说诸法皆无所有等者。由方便得极喜住故地前诸法皆悉不现。初地白品皆悉显现。此舍体得体。转具净胜意乐者舍具得名。第三释难。难云。地前经于一僧祇劫伏惑净修。云何不具净胜意乐。故此通云。解行转时虽小分清净胜解而未得名清净意乐。由为烦恼流污而转。极欢喜住则不如是。欢喜住中初问次解后结。解中有八。初明六决定为诸地体。二明四相发心。三明发起精进引发正愿。四明十种净修住法。五明开晓余住。六明修治善根。七明受生。八明威力。于此八中初一段文明诸地体。后七明相。菩提自性者。二断二智也。菩提方便者六度。地前六度未亡。三轮随他而转。除舍彼故。发起六相新善决定者。总举数也。此决定相入地创证名为新善。若依旧论有一二等数。十地论云。初名观相善决定。真如观一味相故。如经无杂故。二真实善决定。非一切世间境界。出世间故。如经不可见故。三胜善决定。乃至如经广大如法界故。四因善决定。有二种因。一成无常爱果因善决定。是因如虚空。依是生诸色。色不尽故。如经究竟如虚空故。二当果因善决定。得涅槃道。如经尽未来际故。五大善决定。随顺作利益他。如经覆护一切众生界故。六不怯弱善决定。入一切诸佛地。不怯弱故。如经佛子是诸菩萨能入三世起地故。此中初云内证修性菩萨大佛超过一切余白净佛者。景云。谓无分别起内证发心一味无杂故超余佛。是彼第一观相。基云。谓佛求菩提无杂愿也。则以后得智观为也。二云无等不共果等者下不能齐故具无等。不与下同复具不共。是彼地前修习所成故具为果。虽同世间境如经不可见故。则此彼中第二真实善决定。三云随护一切有情苦故不共一切声闻独觉者。景云。是彼第五杂大善决定。测云。是彼第三胜善决定。四云虽一刹那乃至可爱之果者。景云。是彼胜善决定。测云。是彼第四因善决定。五云又此大愿无变无尽等者。景云。是彼第四因善决定。测云。是彼第五大善决定。基云。地论第五大善。经云覆护一切生界者。经形势当此次第三随救一切有情者是。彼第三经言广大如法界是此第五。谓得无尽之愿不可退转广大如法界也。六云又是胜分随后边际极大菩提者。则彼第六不怯弱决定。谓此佛是胜分能随后边际能穷大极菩提入三世智地。三世智地则佛果也。得大菩提能不怯也。不于大菩提而生怯也。基判六中。前三是后得智。后三通二智也。第二明四相发心中分三。初明四相发心。二释欢喜义。三释离彼五怖所由。前中初标问欢知。后次第解。地论释相经文则摄为二。初住安住合作说分。入分具初住。住分名安住。地满分名校量胜分。则是出分。就说中有三。一住分二释具三安住。住中差别有四十句分四。一依何身。二为何义。三以何因。四有何相。与此论四相大同。其所异者。彼中何身者初地发心依初地身。此中明解行人。所以然者。此中欲明十三住次第相生故以解行为发心人也。此中何相发心者问发心体相。何所缘虑者缘何境界而发心耶。何状何相何自性起者问发心状及以自性。准下答文。初地菩萨速疾发起菩提资粮随顺及利他所作随顺及二果随顺。答发心状。广大愿心者答何自性起也。有何胜利者问其胜利。次第解中则为四段。其初二相则有结文。第三四相无结文也。初明何相发心。谓已超地前。十地经中厚集善根等十句以明依身。初句是总余九是别。第二明何所缘虑。谓则四圆满。初句自利因。第二利他因。第三自利果。第四利他果。地论云。为何义故生如是心。经云。为得佛智故等有十句。初一是总句。余九是别。此中因果义令十句。第三明发心相状文亦四句。地论云。以何义故生如是心。经云。是心大悲为首等有十句。则以大悲为总句。余九此中差别。第四明胜利他。经有九句文明八种过。过凡夫地量。第一是总句。下八句是别。此中云证入菩萨正性离生者。是第一入位过。生如来家者。是第二家过。成佛胸子者。是第三种姓过。如外道说波罗门种从彼梵王心胸而生。今说菩萨从佛胸生。决定趣向正等菩提等者。当彼第八毕定过。略不辨彼中第四道过第五法体过第六家过第七业过。自下第二释欢喜义有四句。一证不净坏故欢喜。二欢自身随顺自利利他二种事用速疾圆满故多欢喜。言远离多忿害斗诤者。泰云。地前但离现行故具少分。初地并离种子故云多分。但离见惑未除修惑故非全远离也。三自观见妙善广大离流饶益身心欢喜。四又自了知去菩提近离五怖畏故多欢喜。第三明除断五怖因。于中初明离五怖。后因离怖又明离余烦恼。修无我智离于我爱及资生爱无不治畏等者。此文则说由无我智治不治畏。故将知我见及爱等假具为怖下明离余烦恼中。测师取地经安住中大悲为首等三十一句文乐当之。自下第三明发起精进引发正愿。于中分三。初总标引发正愿。次释。后结。测云。准十地论。此下校量胜分。校量有三。一愿校量。二行校量。三果校量。此文当彼第一校量。就释中分二。初明起愿。后明十愿能生无数。前中有三。初明十愿。次举无尽句以成十愿。后判二种起愿所依。此中愿皆明起佛因缘故皆言为欲等。或前方便名因缘。若正起名根本愿。言下十佛者。第一供养愿。第二受持传说愿。第三劝请转法轮愿亦名八相成道愿。第四修行愿。第五成熟众生愿。第六摄法上首愿。第七修治净土愿。第八同心同行愿。言与诸菩萨常同一味意乐加行者。如旧论。谓与一切菩萨同一方便以大乘化名为一味。第九三业不尽愿。第十成菩提愿。次举十无尽句成十大愿。十尽句者。一众生界尽。二世界尽。三虚空界尽。四满法界尽。五涅槃界尽。六出佛世界尽。七如来起界尽。八心所缘界尽。九佛境界故入界尽。十世间转法轮智转界尽。作是愿言加有情界等者。如众生界不尽我愿不尽。亦如世道已下如器世界不尽我愿不尽。此则愿前十愿。乃至菩提终不忘失下判二愿所起。前十八愿别缘十事故发十愿。后十无尽愿缘愿起愿也。第四明十种净修住住法。则当地论行校量胜入者。则于如是正加行中依应时分量等正行而修惭愧者。如地经成世智已知时知量惭愧庄严修习自利利他之道。基法师云。时谓如五浊劫末时。谓随此时可行此法。分量谓随若干等法。第五明开晓余住。则当地论果校量胜。果利有四。一调柔果。谓地满心中修习诸行调练治等。二发趣果。谓地满足中更集明解发此趣果。三摄报果。谓阎浮王等。四佛智果。谓作用无量。此论同彼。但彼第二为第一。则明发趣果。有法喻。法中云从佛菩萨专精访求等者。此明问也。一切种道功德者。余住障治种道也。过失者。是所除障。及神通乐无失坏道者。以胜神通见色身佛等。善取其行得等流相者。问其行修于诸地中记等流果。于一切住自能升进者。明行也。证大菩提者。明果也。喻中云为大导师者。谓如来也。当知此中诸行能入说名为行等。测云。此三句则当前何状何相。此犹入住出三心行也。有释。加行智名行。正智名得。后智名等流。第六明修治善根。当彼第一调柔果。有法喻合。法中分三。第一多见诸佛起行之胜利。由二缘现见诸佛。地经说二种见佛。一神通力见色身佛。二言佛力见法身佛。菩萨如是下第二明能练三缘。一自利缘。二利他缘。三回向缘。由此三种已下第三明所练信等。明净但明。那庾多者如数一十百十万亿。十亿名洛沙。十洛沙名俱胝。十俱胝名那庾多。测云。俱胝则当此方非数。那庾多者当此方京数。喻中工匠喻净意乐菩萨。火喻三缘。金喻信等。第七明受生。当彼摄报果。判为两段。一摄在家果。二若乐发起下摄出家果。此菩萨住此地中多作铁轮王王赡部洲得大自在。是在家上身果。远离一切所有悭垢等。是在家上胜果。就出家果中有十二句。一证百三昧。二见百如来。三知百佛变化住持。四能动百世界。五能住百界。六光照百界。七能化百类。八留命百劫。九知前后际名百劫事。十入百法门。十一化百身。十二于一一身现百眷属。第八明威力。当彼佛智果。当知已下第三牒结。上辨八门。初牒结。次指大本。后释会异名。摩怛理迦者为本母。今此论中解十住义。与彼经说十地为摩怛理。谓经有论故义则易解也

瑜伽论记卷第十一(之下终)瑜伽论记卷第十二(之上)(论本第四十八)

        释遁伦集撰
论本卷第四十八

释增上戒住中。初问。次解。后结释会名。解中有三。初解十意乐。即地论名发起净分。二辨住相。彼论名自体净分。三辨校量。地论以前例后故无此文。若准下结文即为九段。下之诸地亦随结文。即判若干段。准之可知。前初地行十意乐极圆满故超入二地。十意乐中前九自利后一利生。即由如是十种意乐成上品。故等已下第二明自体净。于中初明住体。二于此住中下明住相总有五句。初两句明律仪戒。次有一句明摄善法戒。后有二句摄有情戒。言于此住中性戒具足者。初地虽无故犯犹有误犯。今于二地故误并无故具足。是为一句。二极小邪恶犯戒尚无。况中上品即离种毁戒垢。三又于十种圆满业道显现等者。谓能去十恶业道故十善业道圆满自性显现。如是性戒具足。能以妙慧于世间染不染诸业现行异熟等流果及出世诸业等流皆如实了知。四明自断恶修善复劝他行。五明等观众生愍其受苦。第一义苦是其行苦。是诸菩萨安住下第三辨校量。于中有二。初辨调柔果。后辨摄报果。至支趣果是见解摄局在初地故此不论。依如正法师解。为显不迷道之方便而修正行故除支趣果。又以前类后故不以说。道理十地皆有支趣果。愿果者与初地同。不异前故亦不论之。调柔果中先总指同前。后举喻以显。言广见诸佛善根清净如前应知者。谓前初地中云。谓于佛法僧供养摄受故。以四摄事成熟有情故。以一切善根回向菩提故等。举喻显中先喻后合。迦肆娑者青黑矾石也。旧论云迦私娑药。地论云矾石。以金体有微细垢故置矾石除之。于此住中下辨摄报果。初明在家果。次云当知威力过前十倍即示出家果。旧论云。神力十事如修多罗说。依如十地经云。一者于一念间得千三昧乃至十二。于一一身能示千菩萨以为眷属。此中云十倍者。初地得百。二地得千。故即旧云十事者谬也。有释。此云威力即名愿知果。今解不尔。结释会名中有三。初条结略说。次指经广说。后释会异名。前中九句。初一句结十意乐。次有两句结律仪戒。次有一句结摄善法戒。次有两句结摄有情戒。次有一句结调柔果。后有两句结摄报果。增上心住中亦问答结。答中九句。依地论判。初句是二地趣入三地方便。次句即是初住地心。次句即是正位地心。后有六句明厌果即地满心。初句中云已得十种清净意乐者。二地中自分行。复由余十净心下明二地胜进行。乃至入增上心住。此十净心依如地论说。一者依彼起净深念心。如经净心故。二者依不舍自乘。如经不动心故。三者于志求胜法起善方便。此能厌患当来贪欲。如经厌心故。四者依他现欲不贪。如经离欲故。五者依不舍自乘道利。如经不退心故。六者依自地烦恼不能破坏。如经坚固心故。七者依三摩跋提自在。如经明盛心故。八者依禅定自在有力虽生下地而不退失。如经淳心故。九者依彼生烦恼不能染。如经快心故。十者依利益众生不断诸有。如经大心故。依彼论判。此上即释趣行分。次有一句明初住地心。谓菩萨安住乃至能起广大悲愍意乐。谓菩萨安住增上心住时。所有种种过患能坏一切诸善行者皆能于彼诸行深心厌离等。言生依义心者。谓生利乐义之心。义谓利义。次有一句明住地心。谓从观诸有情乃至皆闻正法以为缘起。于中初观有情脱苦方便唯是其佛无障碍智。次推佛智由彼学起无分别智。次推此智由依定起。谓即三地所修定等。又推此定知因教起听闻为先。观见此已下有六句。是厌分果。初于正法访求无倦。二从菩萨发起如是精进已下能正修法随法行。三从既多住已复还弃舍已下弃舍静虑随乐爱生欲界。言如是菩萨离欲贪故名断欲缚者。离欲得定也。弃舍静虑等持等至故名断有缚者。弃上不受名断有缚。先从胜解行地乃至毕竟不转者。景云。先从胜解地入真如观已断见缚邪贪恚痴毕竟不转。泰云。由从胜解行地于法真如修胜解故。于初地中已断见缚。依诸见缚所起邪贪恚痴亦随灭也。若分别我见见缚收。于初地中断种子尽。若俱生我见乃欲缚有缚所摄。第四地中伏令不起至于金刚方断种子。边见亦通分别俱生如向我见断之。前之前后若邪见二取分别起故。此三见唯见缚收。初地菩萨断种子尽。四从广见诸住已下明调柔果。称量等位者。前之二地如练矿未尽。称两有咸烧之稍轻。今于三地如矿尽金净。称两住定。五明受生。六明威力。并是摄报果文。景云。所有威力下明愿智果中威力果。今解不尔。结中初结略说。次指经广说。后释会异名。由发闻行正法光明等持光明等者。谓求法时闻慧照法光明故言闻行正法光明。由闻生修故言等持光明等。由内心净者。谓此地证内修慧光明故言内心净。无漏若净意名为内心。谓即定也。觉分相应增上慧住中问解结也。准下结文即知解中有十三段。初中云谓诸菩萨乃至应知其相等者。依如地经说。当以十法明入第四地何等为十乃至广说。地论释云。法明入者得证地光明。依彼智明入如来所说法中。彼智名法明入。彼所说法正观思量如实知二处顺行故。此思量有十种差别。思量分别众生假名差别。如经思量众生界明入故。依经分别如经思量世界明入故。依染分别如经思量法界明入故。无尽分别如经思量虚空界明入故。染净依止分别如经思量识界明入故。烦恼使染分别如经思量欲色无色界明入故。净分别如经思量胜心决定信界明入故。思量大心决定信界明入故。是中烦恼使者。谓三界。后二句。一依烦恼不染。二依不舍众生声闻等同不同义故。今此论云谓若假设等者。景云。此中但有十法明入略所说义。谓若彼假设者是第一明入。众生是聚假有。若由于中假设者是第二。于世止住假立世界入。亦是聚假有。若由此假设者是第三。即是有漏善等三性染法。由此法界三性之法假设众生及器世界。若平等胜义者是第四。是大虚空。亦可说彼真如名为虚空故。此中说平等胜义。若染恼故清净故成染成净者是第五。以识是染净所依止处故。云成染成净。若由系缚烦恼所染者即是第六七八。思量欲色无色以系缚别建立三界故。若由无上清净所净者即是第九第十。思量胜善大善二法明入。二乘无漏涅槃不染名为胜善。大乘无漏过彼二乘故名大善。第二明成就智。云如契经说不坏意乐而上首至皆悉成熟者。谓十种法智能成于智。智是所成。此十是成熟智之法。是此中义意也。不坏意乐而为上首者。基师解云。即十法中之第一故言上首。旧地持云。成熟不坏净为首。地经当第二同敬三宝名不坏净。今解即当彼第一不退转心。不坏即是不退转义。经云初智故云上首。彼经云。诸佛子是菩萨得大地。即依如来家转有势得内法故。以十种法智教化成熟故。何等为十。一不退转心故。二依三宝中决定恭敬毕竟尽心故。三分别观生灭行故。四分别观诸法自性不生故。五分别观世间清慧故。六分别观乐有生故。七分别观世间涅槃故。八分别观众生世界业差别故。九分别观前际后际差别故。十分别观无有尽故。言长如来家者。谓初地名生如来家。既生彼已今此地等名长如来家。得彼法体者。旧地持云得自在。经云得长家已得势力自在。又得体法得如来之体。谓真如是体法。又十自在言体法。第三辨修习菩提分法。言观一切种菩提萨埵增上力故者。此明修觉分。缘菩提名觉。是所求境。萨埵此言有情。是所化境。又能求觉有情。又萨埵是勇猛义。勇猛求大菩提。第四辨断身见等。谓此地能离伏第六识中我见。其余贪嗔等尚在。其第七识在入八地伏也。由彼断故已下第五明制业开业。远离习近。既如是已下第六明心调柔。准地论有十心。一润益心。二暖心。三调心。四安隐乐心。五不染心。六转求上上胜行心。七转胜智心。八求世间心。九恭敬诸师随顺受教心。十随所闻法修行心。今此论有三句。一滋润柔和总摄彼初三心。亦可滋润是初润益心。柔是第二暖心。和是第三调心。二有所堪能摄彼安隐乐不染心。三其心转复种种行相皆善清净摄彼后五心。又善知恩已下第七明随顺功德皆隆盛。如地经说。是菩萨如是成知恩心知报恩心转柔和同止安乐直心暖心。无稠林行无有谄曲无有我慢。善受教诲。得说者意。此论举初二句等取余句。寻求上地至远得安住者。是第八修治地业支大精进。地经明十精进。一者不休息精进。乃至第十善分别是道非道精进。如彼广说。明意乐胜解净修治。第十明圣教怨敌不能映动。地经云。是菩萨深心界清净。深心界不失。信解界转明利。生善根增长。远离世间垢浊。断诸疑心无有疑网。现前具足成熟喜乐。如来现前如无量深心现前成熟。今判彼文属当此句。谓乃至善根增长未配第九句。远离世间垢浊已下配第一句。亦可总属第九句释之。广见诸佛已下第十一明善根清净。名调柔果。多作已下是第十二三句是名摄法果。苏夜摩者。此言善时分。下释会名中言菩提分法如实知焰能成正法教慧照明等者。景云。于四地中修道品智名焰。能立教智名慧。名焰慧地。基云。谓正法教是所照。此智能照正法教故名焰慧地。诸谛相应增上慧住中问解结。解中有十。一修十种平等意乐得入五地。言如契经说应知其相者。如十地经。五地中诸佛子若菩萨得第四菩萨地善满诸行已欲入第五菩萨地。当以十平等深净心得入第五地。何等为十。一过去佛法平等深净心故。二未来佛法。三现在佛法。四戒净。五心净。六除见疑悔净。七道非道智净。八行断智净。九思量一切菩提分法上上净。十化度一切众生净平等深净心故。论曰。胜慢对治者。谓十平等深净心。同念不退转心故。前地已说解法慢对治。今此地中说身净分别慢对治。乃至广释。解云。谓于四地自谓得生净胜佛家。得彼道品内净法故便起身净慢。正障法身平等之义。今修平等正治彼心。此十心中前三观法身修平等心遣于前地生佛家慢。后七遣于佛家所得自利利他道分内法上起慢心。此中景基等解言。谓无等觉者。谓觉三世佛一切功德一切法平等。谓佛是无等。觉此无等名无等觉。以三世佛即为三平等。即无平等也。言与诸觉等者。即是次六。随顺诸佛法与三世觉等为因故言与诸觉等。虽有六种要摄为三。所谓三学。初一是戒。次一是定。后四是慧。虽分有七所谓七净。名戒净。二名定净。三名见净除身见。四度疑净除疑。五道非道净除戒取。此前五种大小若同。后二名异。小乘六名行净。七名行断净。以小乘趣灭尽故。大乘六名行断。七名思量菩提分法上上净。以大乘中依其断超胜求。如此七净即六平等。以合度疑见二为一。度疑见平等故。若约位辨。戒定在见道前。次三在见道。后二在修道。言超过所余诸有情界者。即是第十教化众生净平等深净心。大悲化益超过二乘异生等类。此十中前九自利后一利他。言及以诸法如其平等者释平等名也。当地论云以于平等中心得清净故名平等深净心。若依测师。言谓无等觉与诸觉等者。是经中前三句是诸佛法。言及以诸法如其平等者。是经中后七句是随顺诸佛法。第二明善观谛。云多分希求智胜性者。住五地中多分希求观诸谛智。于四圣谛至应知其相者。准经本有十四谛。四是本十是末。末解本四非有别法。十谛者。一世谛。二第一义谛。三相谛。四差别谛。五说谛。六事谛。七生起谛。八尽无生谛。九入道谛。十菩萨诸地起佛智谛。初二谛即真俗二谛。次四名苦谛。次一名集谛。次一名灭谛。后二名道谛。前之九智化小乘人。后之一智化大乘人。彼经广说。此中但有略义。谓依晓悟他乃至名如此说者。谓依晓悟他等。初三奘法师两释。依晓悟他此一句。谓以四圣谛教二乘。二乘非佛乘故说为他。依自内智此第二句。谓以教大乘种姓众生。大乘种姓众生是佛自乘。故名依自内智。依俱处所此第三句。谓前二是别教。此一句是总教。大小二乘为此二乘别总人等说四谛名为此说。又释。此三句即三转法轮。依晓悟他是示相转。谓示谛求他谓言此是苦乃至此是道。依自内智是证相转。谓此苦我已知乃至此道我已修。依俱处所者谓劝转。谓教言此苦我已知汝应知乃至此道我已修汝应修。为此三转故说名为此说。即为三行相也。次即谓三藏。契经是经。调伏谓毗奈耶是律。本母谓摩呾理迦是论。由此三藏故我说四谛名由此说道前三故合为六种也。依于现在众苦自性是苦谛。依于未来苦因生性是集谛。依于因尽彼尽无生是灭谛。即因尽之灭果尽之灭。依于修习彼断方便性是道。如此说四谛名如此说。即十行相也。测云。晓他者。即地论说十相智中前之九智是作小乘智。对大名他。依自内智者是后之一智。对小名自。此二句智即十相智。依俱处所者四谛智通摄自他名俱。为此三句说两门智。依于契经等者。此三句智由三藏教故说。依于现在众苦自性等者。此两门智所缘境。如此说者。此四谛道理有佛无佛性相常住实法分别智观。即此四谛差别说十谛为教化众生方便智。如是于谛善巧菩萨已下第三明毁坏诸行悲愍有情。以慧正毁者。地经云。如实知一切有为行皆是虚妄诈诳或凡夫。摄受乃至心支正愿者是第四句。及即于彼乃至皆悉成熟者是第五句。谓即以意乐正愿为能摄。正念慧行等是所修起念慧惭愧等。诸胜德中念慧在初。故言念慧为上首。诸作意乃至成熟有情者是第六句。如契经说已下第七明引支世间工巧业。于中分二。初明引支工业所由。后结之。前中有十二句。初句是总。后十一句别释。所以善五论。言能益有情世俗书论印算计等者。是中书等有四种障对治。四种障者。一所用事中忘障。取与寄付闻法思义作不作事已作未作事应作不应作事此对治故书。二邪见濡智障。以因论声论对治此二故论。三所取物不守护障。此对治故印。四取与生疑障。此对治故算数。数者一一为二二二为四如是等。算者一从十横如是等。其余一切已下第八明善根清净。牟婆罗宝者。当此言玛瑙宝。谓前地于金上已加末尼宝。今此地更加马瑙宝。受生多作已下第九明受生。珊都史多此名喜足。此即摄报果中在家之果。若在人中亦有出家之果。所有威力当知此说千俱胝数者。是第十句也。缘起相应增上慧住中问解结。解中有十。一初明十法成满得入此住。如地经言。当以十平等法得入第六地。何等为十。一者一切法无相平等故乃至广说。今此中云谓于一切法由有胜义自性平等性故乃至有无无二平等性故等者。如旧地持有一二等数标名。此论有十一故字。不可数之。且准旧论言。一者第一义自性平等。当此中第一由胜义自性无相平等性故。即当经第一一切法自性无相平等。此中意谓由缘胜义理故一切法平等。如旧论第二无言说行无相平等。当今云言说造作影像无相平等性故。当经言第二无想平等也。此中意谓一切言说造作影像等皆由想起。今此相亦无。无想平等也。于理本无相有是妄生故。如旧云三者无生平等。当今言即由此相自然不生平等性故。当经言无生平等。景言。即前依他因缘生法无自然生故名无生平等。基解。此意谓即由此心想无故自然无名苦生。又即由此于言说造作依他性平等故执有自然生者。此自然不生但是因缘生故言无生平等无自然生也。前解为胜。如旧论言四者因缘不超平等。当今因亦不生平等性故。当经云无成平等。今又云自然与因皆不生故者。双牒前二句以起后也。经言无成平等者。疏云以无生故亦无苦性。成起现前。三藏云。因是能成果是所成。执有自在天等为因。因既不能生。故言不成平等。以从因缘生故。自然与因皆不生者。谓执有自然生及自在天等为因生皆不成也。基更解云。生前不平等谓心想造作等无故苦自然不生。非但自然不生。今因亦无故不成平等。自然与因皆不生者。即双重解果因俱生义。即第三不生第四不成平等也。如旧云第五毕竟寂灭平等。当今言毕竟本寂平等性故。经云第五寂静平等。此中意谓杂染本来寂静故。若依基释第六是能照智故。第五第六皆约真如为论。三藏开此毕竟本寂平等性故一句。成第五第六寂静平等本净平等。次下句别是第七平等。问曰。此二何别。如旧解第五离染因。以第四三是离染果故。今第六是明离净相对治灭。今如何别解言毕竟本寂之言俱是。旧经第五寂静平等一句正是真如。下现有体事能取正智离诸戏论平等性故。当旧离诸虚伪平等。旧经本净平等即是正智离虚伪戏论也。问曰。如旧论文可通。如经本净即真如云何通。此第六是正智故。义曰。如经亦是正智照本寂故名本寂。非体是本寂。又解。此现有体事等一句是经第七。无戏论平等。其第五六毕竟本寂。开之如前。景言亦同。如旧论云。第六离诸虚伪平等。当今现有体事能取正智离诸戏论平等性故。当经云第六本净平等。此中意谓真如体相常净。故举能证智以显。如旧云第七无取舍平等。当今远离一切取舍造作平等性故。旧经第七一切法无戏论平等。此中意谓远离能所分别戏论相故平等。基言。远离一切取舍造作平等性故。即此烦恼众苦杂染离系解脱平等性故者。当地持第七取舍平等。当经第八无取舍平等。若准经以毕竟本寂为二胜。若合为一即开此故字为二。虽然不依经文。此中意者谓烦恼众苦得解脱故一切取舍平等也。如旧云第八一切法离平等。当今言即此烦恼众苦杂染离系解脱平等性故。经言第八一切法无取舍平等故。此中意谓于染净法无舍取相故平等。景云。此一复次地经无也。如旧言第九妄想境界如幻如化平等。当今言分别所执境界自性如幻化等平等性故。经言第九一切法如幻梦影响水中月镜中像炎化平等故。此中意谓我我所实非有故平等。如旧云第十妄想境界有无无二平等。当此中言无分别智所行有无无二平等性故。经言第一一切法有无不二平等故。意谓若成若坏无二相故。如是菩萨住此住中下第二明觉悟缘起生解脱门。以一切种缘起正观观察了知者。如地经说十番观因缘集法。所谓因缘分次第故。一心所摄故。自业成故。不相舍离故。三道不断故。观先后际故。二苦集故。因缘生故。因缘生灭缚故。随顺有尽观故。如彼经论广释故。言一切种正观依缘起智能引发空无相无愿三解脱门者。观缘起生灭故。无我故是空行。以有生灭无常流转道理及断之得无为故名无相行。以是有漏有为深可厌坏不生希愿故名为无愿。是此中意也。由是因缘已下是第三一切邪想不现行句。菩萨如是善于胜义至一切有为。是第四方便摄受生死句。谓菩萨善达真如故悲愍有情。知烦恼系故众缘合故离我我所及诸染污。不是离烦恼众缘合外别有系有情。如是知故不舍生死住在涅槃。为愍有情不应永灭一切有为入般涅槃。应入生死教化有情。是此中意也。如是乃至而亦不住者。是第五无著智现前等句。经云菩萨作如是观已。起大悲故不舍一切众生故。即时得无障碍智门现前名般若波罗蜜行。光明现前照已。为满助菩提分法因缘。而不与有为法共住。观有为法性寂灭相亦不住其中。欲具足无上菩提分法故。论言无障碍智者。谓如来智。然此未成熟名为光明现前。基言。谓无著智现前故不染生死。般若智现前故不入涅槃。前谓正智后谓后得智。又俱通二智且约智悲二行别之。言又即此住有猛利忍等者。如经言菩萨住现前地般若行增上成熟。得第三利顶忍随顺如实法无有违逆故。测云。此即于第七前方便上品忍。如是乃至当知亦尔。是第六证得无量三摩地。如经云。是菩萨住此地得信空三昧。乃至第十离不离空三昧。是菩萨得如是等十空三昧门上首百千万空三昧门现前。余二三昧亦尔。由此乃至意乐不坏者。是第七句。如经言。菩萨住此地。复转满足不坏心决定心。乃至第十满足方便智行心。论不坏心者坚固不退故。是不坏心有九种。一信观不坏如经决定心故。乃至九化众生行不坏如经满足方便智行心故。于一切种乃至不能引夺者。是第八于佛圣教不可引夺功。基师解云。何故前初地非他引今复论之。且义别初地。谓真如教非他引。或一切教非他引。非总相非他引。非别相非他引。今此于一切种圣教非他引别相中非他引也。余如前说已下是第九善根清净句。今此地中如琉璃宝珠。于前金上庄也。即一切地准前当知。言四风轮者。或四方也。风受生多作已下是第十。第十一句可知。有加行有功用无相住中问解结。解中有十二。初明妙慧所引进道胜行成满得入。已得十种妙方便慧者。此慧即是入住方便所引世间不共一切有情而于一切世间进道胜行。景言。行随世间故为共。世法不染故名不共。趣求彼地名为进道。学后地行名为胜行。基云。此进道胜行作有相行缘事相有差别故名世间。非涅槃乐之所缠缚故名不共。以体是无漏故以有相故亦名为共。有情所不能行故名不共。作缘事相故名共。测言。由智不住生死故名不共。由悲不入涅槃故名为共。如经广说应知共相等者。地经言菩萨善具足六地行已欲入第七地者。当以十种方便智支起殊胜行入。何等为十。乃至广说。论主判十为四。初一名为身财因事。第二名为护恶因事。第三名为护善因事。后七名为化生因事。今此中云谓依能起世间兴盛摄受福德者。意谓依能起世间兴盛因之事菩萨行之摄受福德也。即第一身财因事。经云善修空无相无愿而集大功德助道故。二依于有情利益安乐增上意乐者。诸多于有情而起于恶。故有情是恶因。今以利益安乐增上意乐于彼有情故不起恶也。即是护恶因事。经言入诸法无我无寿命无众生而不舍起四无量故。三依为菩提福德资粮菩提分法后后胜进者。为证菩提果故速集资粮也。即护善因事。经言起功德法作增上波罗蜜行而无法可取故。四依不共声闻独觉者。即是化生因事。七门中第一愿力取生作上首教化余众生故。经言得远离三界而能应化起庄严三界行故。五依有情界者。是第二门说对治故。经云毕竟寂灭涅槃而能为一切众生起灭贪嗔痴涅槃行故。六依诸法界者。是第三门为灭诸障故。经云随顺幻梦影响化水中月镜中像自性不二而起涅槃无量差别心故。七依诸世界者。是第四门于大法众会集故。经云善知一切国土道如虚空而起庄严净佛国土行故。八依诸如来身智者。是第五门见闻亲近供养修行生福德故。经云知诸佛法身自性无身而起色身相好庄严行故。九依诸如来语智者。是第六门转法轮故。经云知诸佛音声无声本来寂灭不可说相而随一切众生起种种差别庄严音声行故。十依诸如来心智者。是第七门所问善释故。经云入诸佛于一念顷通达三世事而能分别种种相劫数修行随一切众生心差别观故。菩萨与彼共相应故已下第二明通达如来境界起无间缺加行。从初乃至如来境界者。谓与前十种妙方便慧共相应故。能达一切如来境界。以前慧所行处是佛境界故。言及为彼起无功用无相等乃至不远离道者。景言。八地之中真观无功用故。言无功用无相无分别。俗观仍有功用。能知俗谛犹如幻化。故云无异分别。八地观彼二谛境界名观无量佛境界。二观但起名起无间。真俗双观复名无缺。今七地菩萨为起八地如此观行故。精勤修学一切威仪。若行若住恒常作意。一切位中不远离道。基云。又为佛境界故起无功用无相无遍计执分别。无量后得智依他分别。观诸佛境界起无间缺。常精勤学一切威仪行住作意不离心口身而作是行。于一切分位行是不远离之道也。此无功用无相观佛境界是道。于威仪中行住作意一切分位不远离之。故下结文云通达如来境界起无间无缺勤加行故。彼于一一心刹那中已下第三明一一刹那圆证一切菩提分法。地经言菩萨于十地中悉具足一切助菩提分法。但第七地胜故得名。乃至广说。今即于此第七住中具足发起一切佛法觉支圆满者。于七地中念念恒起十波罗蜜故。言具足觉支圆满。此住菩萨加行行圆满所摄故者。功用究竟也。妙智者。则空方便智也。神通行清净者。引发世间殊胜行。离相修习名为清净。能入第八住者。功用行终得入八地无功用位。若依测师等释。从此住菩萨加行行圆满所摄故至能入第八住故者。判为第四有加行行圆满摄句。从由是菩萨已下乃属第五句。今取景师判文。顺下结故。由是菩萨此住无间下第四明安立染污不染污。谓第八地无功用故一向清净。七地有功用故名杂。此第七地初得无相是第八地前导故名不染。未得根本无相尚有功用有所希求未能任运无相故堕杂染。今此住中已下第五明有加行行圆摄句。如地经云。菩萨住远行地中不名有烦恼者不名无烦恼者。何以故。一切烦恼不行故不名有烦恼者。贪求如来智慧未满足故不名无烦恼者。景云。修断烦恼上中二品在见道中已伏不行。为众生故七地已来仍起。下品烦恼时复现行。今言贪等上首烦恼皆悉除断。据七地中入观时多出观起惑时节极少。以从多故言贪等皆悉除断。基云。此住一切贪等皆悉除断。据地满心非八地心断。如是或如佛地论自当分别。当知此住非有烦恼下释云。一切烦恼不现行故地满为论。如前释非离烦恼下释云。求佛智未得。由有相似爱佛菩提执在故非离烦恼。故下结文言有加行行圆满故。如是行者已下第六明三业清净。依于意乐清净业转世间功巧业皆得圆满。所以偏明。第七地中功巧业满者。凡是工巧营造必便功用所作事成。从初发心为利众生学诸工巧依求财物拟行给施。乃至七地所学工巧方始妙成。以第七地功用究竟工巧成满故也。佛赞则行不赞不行。如四地说。于第五住已得工巧。今至七地转得圆满。故三千世界共许为师。略不言除等位菩萨。以等位菩萨亦不相师故。第八地中诸静虑等如异熟住不须加行任运现前。今此地中未能任运。如第八地异熟住故有功用。故诸静虑等方能现前。由修行相现在前故。地持与此少异。彼之一切禅定菩提分法皆现在修而不受法报。此诸菩萨已下第七明逮得不共二乘三摩地。如是方便乃至三摩地门者。地经云。菩萨住第七地中入名善择智菩萨三昧等。乃至菩萨如是大智通门满足上首十三昧。能入百千菩萨三昧门净治此地。旧论云。菩萨于此住思惟方便入善伏三昧。生百万三昧。菩萨如是一切烦恼皆悉远离乃至勇猛加行者。景云。七地菩萨由离诸惑一切分别所随三业皆悉不行。而不舍离寻求菩提勇猛加行。基云。由有微细分别难可了知。无粗分别故名为无相。前地等有粗分别名有相。此皆随顺菩提之分别故不舍离。妙善修治无生法忍之所显支者。长入真观无生法忍念念增明。故言善修无生法忍。无生法忍即正证无分别智。又诸菩萨已下第八明念念能入灭定。第六住中所入灭定今此住中念念能入者。景法师云。但言第六住不前五住者。举终显始。从初地至六有出入观异不恒灭定故举第六。类显前五亦暂入灭。亦可前三地相同世间不论得彼灭。四五六相同二乘。四地初得道品无漏譬于初果未得灭定。五地菩萨如第二果亦未得灭定为此不论。六地菩萨譬第三果得灭定故所以偏论。七地菩萨得无生忍如阿罗汉故念念中恒入灭定。问若七地念念恒入灭。是则二智究竟不行。答据堪能念念入。未必念念恒入灭。若据真观离相假名灭定。即念念入也。三藏云。西方两释。一云。八地已上方入灭定。七地已下顿悟菩萨即不能入。所以者何。七地已来超三界惑而现在前故不能入。今云六七地中能入灭定者。据正体智相应定数缘寂灭故名灭尽定。非二十四不相应中灭尽定。一云。初地已上皆入灭定。故楞伽云。佛告大慧。从初地乃至六地入灭尽定。声闻缘觉亦入灭定。乃至声闻缘觉即不得入。七地菩萨念念入灭定。今云第六地所入者。以第六地中分得无相故能伏烦恼。能伏烦恼能破入灭定障。又三藏云。六地已还由作无量加行方入灭定。第七地亦由方便欲入即入。是故假设为言能念念入。非谓相续义故名念念。所以然者。六地已还亦有多刹那相续入故。然此菩萨甚希有奇业至能不作证者。重显七地菩萨常入真观实际境中。而不作证起利他行。彼由如是已下第九明现行一切有情不共世间行。景云。能行一切同有情行异于菩萨所行妙行故言不共。菩萨妙行虽同世间而非彼性。如经广说。测云。虽复处染而不染着故云不共也。此中总义下出彼所指经中现同有情相似之行。总义有八。一同福业事。二同摄受亲属徒众事。三同异生求受生事。四同初发心者发起进求三解脱住。五同信乐下乘为他调伏事。六同受用诸欲差别事。七同外道为佛回转事。八同世人随他心转随大众转。余如前说下第十明善根清净。受生多作已下第十一二受生威力文相可知。基云。此地中十二段又如结准配知。第五有加行行圆满摄故者。着上文似与第四颠倒结。第四合第五。第五合在第四。三藏云。此第五有加行行圆满者。即是今此住中一切贪等皆悉除断。以有加行行圆满故所以断除余惑。还是依次结非颠倒法。无加行无相住中问解结。解中有十一。初明入一切法第一义智成满得入。案地经说。一入一切法本来无生。二无成。三无相。四无出。五不共。六无尽。七不行。八非有有性。九初中后平等。十真如无分别入一切智智。论释彼忍于四种无生中应知。一事无生。二自性无生。三数差别无生。四作业差别无生。初七句是事无生。后三如次配后三无生也。如远师等释云。一切法无生有十句。解此无生之智名入智也。今更言一切法第一义。谓除二执所显真如。今明除二执及所显真如名入一切法第一义智。谓依三世如其所应下出十种。景云。此与十地文非无少异。大意相似。基云。如地持文。可是疏家别解之。今文之不具十法。十法谓依三世如其所应。随于三世有此计执故随所应。此十皆除遍计所执。本来无生等十句如次配。地经释言。远师云。谓于三世者。此第八地以前七地为过去。当地名现在。余后二地名未来。此中初四当配三世。其义云何。于过去有初二谓无生无起。现在无相。未来无成。过去分为二。初地名生。二地至七地名起。言无生谓无初地净法生。无起者无二地以去起。起即起作。此二谓除过去计。言无相者。执当八地有无生法忍相。今除此执相言无相也。即现在也。言无成者。谓无九地以去乃至成佛菩提。有此成佛菩提执。今并除之。以旧论但有此四。无次三种。有后三种。测言。三藏依勘梵本华严经有十种无生观。一无生。二无起。三无相。四无成。五无失。六无有有性。七无流转性。八无止息性。九初中后平等性。十于真如无倒证入无有分别平等性。此十种与大本华严及十地论所释经本有同。大本华严经十句中前五句一向同之。无第六无有有性句。无来无去二句当此无流转性无止息性也。无初无中无后一句亦如十地论。彼论云。初中后平等。后入如来智一句语略。亦不当梵本地论。经云。初句与梵本同。第二句无成者与梵本颠倒。彼梵本无成在第四也。第三无相句亦当梵本。第四无出此亦颠倒。当梵本第二无起句。第五无失亦与梵本同。第六无尽第七不行不当梵本。第八非有有性当梵本第六无有有性。后二大分与梵本同。今依梵本华严经以配释此文。如三藏所释。言谓依三世如其所应本来无生无起无相者。释家具有二释。一言于真如中无未生事故云无生。无曾起故言无起。无现在相事故言无相也。若依次第。先说过去。次说未来。后现在。然不依此次第。故言谓于三世如其所应也。一言本来无生者无过去生。无起者无未来起。无相者无现在相。若依次第。初说过去。次说现在。后说未来。然不依次第。故言如其所应也。此上三观约三世果事以辨无生观。依余因性无成无坏者。一切有为是因。能生诸法名为成因。亦能灭诸法名为坏因。以其真如不能成能坏余因故。言依余因性无成无坏。此两因观约余因性以辨无生观。此上五句约彼事明无生观也。依第一义毕竟离言者。以第一义真如不可言说故。以依他性虽是离言自性犹可为名言所显。今此真如实性是离言自性毕竟不为名言所显。故言毕竟离言也。诸自性事者。即此真如是诸法实性。故言自性事。事者体事也。言说造作影像自性者有二义。一言说影像自性。二造作遍计所执影像自性。由体相故及因性故都无所有者。无有有性而有二义。一无有以无诸自体相故。二无有性谓无有有家因性。由体相故者即当无有也。因性故者即当无有性也。此体相及因性由无所得故。故言都无所得也。又释。言由体相故者。成上言说影像自性。及因性故者。成上造作影像自性。如是二种都无所有也。此即约体性以辨无生观为第六句。即由如是杂染体性无流转性者。于真如上无十二缘生流转性故言无流转性。即第七句。无止息性者。依真如上亦无十二缘生还灭性故言无止息性。止息依流转。流转既无止息亦无也。是为第八。依此无智邪执为因至一切时分染平等性者。由十二缘生以无明恶见为因。于彼离言诸有体事即是因所生事。于真如上无初中后。初中后两释不同。一约三世辨初中后。过去名初。未来名后。现在名中。二约能引所引能生所生以辨初中后。能引所摄无明行为初际。所引识名色六处触受及能生爱取有为中际。所生生老死为后际。今此真如无此三位差别。故言依此无智乃至染平等性也。是为第九。依于真如至平等性故者。此约能观智离于分别显平等理性以辨无生。是为第十句。言能除杂染者。即地经云。是菩萨远离一切心意识忆想分别无所贪着如虚空平等入一切法如虚空性。此文以释伏难。上来约真如等无遍计所执以辨无生。恐行人无分别智亦被除遣故有此文。三藏解云。远离一切心意识忆想分别者有二释。一云。分别诸法自性。亦意识分别差别名忆想分别。一云。远离一切心意识者。远离八识心王。分别者。远离数法分别也。无所贪著者。翻译家错。应云无所滞碍。论释于下地中有三事胜。一无功用自然行。如经无所贪着故。三藏云。总明无生智。无有功用无所滞碍。如虚空平等者。论云。二遍一切法想。三藏云。此明后得智。遍缘诸法如虚空。入一切法如虚空性者。论云。三入真如不动自然行故。三藏云。亦是正体智缘智虚空平等真如也。言得入第八纯清净住。基云。以有漏心隔故名杂。纯无漏名纯净。此八地上相续家释。七地有功用故名杂。八地无故名纯。言隔不隔此八地去有漏心间超家义。测云。一向烦恼不行故名纯。住此住中已下第二明由前观得无生忍。于无生忍证得第一最极清净忍者。初地亦得无生忍。此二何别。基解。如显扬第六。无生忍有三种。所执性名本来无生忍。依他名自然无生忍。圆成名苦垢无生忍。其初地证断二分别执故名得本来无生忍。八地以去真俗双行得自然苦垢二无生忍。又八地以去证一味纯观真如故名得苦垢无生。以前证得余无生忍。又以前得分段无生忍。八地以去证变易无生忍。又初地等不入恶道无生忍。八地以去非有漏心间生无生忍。于一切法正寻思已者。三藏云。七地已前皆有寻思及如实智。今云正寻思已者。由前第七地寻思力。第八地已上如实智生。非第八地有寻思。所以然者。八地已上于一切时恒入人法二空观故。又解。复有出观非加行法故不作寻思观。尔时乃至永不复生者。景云。昔已来由邪分别妄法恒起。今已不起分别。因未来妄法永不复生。测云。于此八地中一切人执及意识法执皆不现行。故云一切邪分别执皆悉远离。此如实智乃至极清净忍者。景云。功用位修有未清净。今此八地如实智观离功用故名极清净。此如实智即无生观。此文即说八地犹作寻思如实智观。将知九地十地亦作此观。唯诸如来永离寻思十地犹有。基云。何故不论四寻思。寻思是由非无生忍。以是唯有漏故。如实智通无漏。是此八地无生忍体。故前二文重解无生忍智。故前云此复云何。谓诸菩萨由四寻思于一切法正寻思已若时护得四如实智。故知此智即是忍体。有寻思已之言。故知寻思不在八地已去。以无有漏心故。以前皆有有漏心故。其后得智但相似作义无妨。其实作寻思唯有漏。意欲引生无漏如实智。无漏智既称法即是如实。何故更作寻思观引生如实智。假设作时位是相似非真作之。是诸菩萨已下第三明除四灾患。旧名离四恼。景师云。地经说三喻。一灭定喻。二梦寤喻。三生梵天喻。今此所明四种灾患是彼喻中所离过也。初二是彼灭定喻中所离之过。谓第一即彼灭定喻。合云住报行成。第二即彼云离身口意务。第三即彼第二喻。合云从初已来见诸众生堕四大河发大精进力广修行道至不动地即离一切想有功用行等。第四即彼第三喻。合云一切佛心菩萨心菩萨心涅槃心不行何况当行世间心也。泰师云。言四者除断有微细相现前行者。菩萨入观之时粗细相俱不起。出观之时细相犹起。今入八地无出观。故除断微细现行取相也。又此菩萨于深住极生爱乐者。是第四句。即于如是法门流中至神通事业者。是第五句。地经云。菩萨得此不动地已。本愿力住故。诸佛尔时彼法流水门中与如来智慧。乃至蒙佛七种劝。一劝汝为成就诸佛法故勤进莫舍此忍门。二劝虽得寂灭解脱当愍念众生。三劝应念本愿悲智。四劝莫共二乘伹求法性。五劝观佛无量身立等应起示现。六劝为得如来无量法门故应起此法。七劝应观通达十方无量国土众生法差别事。广释如彼经论。基云。问此住菩萨无功用。何假须劝。义曰。以得无相故名多入无相。不乐进修。诸佛七劝令起无相观。起无相观已。自然如异熟任运胜进不待加行。如是蒙佛觉悟劝导引发无量分身妙智者。是第六句。地经云。金刚藏语解脱月言。佛子若诸佛不与此菩萨起智门转者。是菩萨尔时即入涅槃弃舍利益一切众生。以诸佛与此菩萨无量无边起智门故。于一念中所起智业愿从初发心以来乃至竟第七地。百分不及一云云。乃至非算数譬喻喻所能及。所以者何。佛子先以一身起行智故。今此菩萨地中得菩萨无量身差别故。集无量行力故等。乃至广说。基云。引发无量分身者。即引发令生五分法身也。得十自在下第七明得自在。案地经。先说三自在。谓器世间自在行。众生世间自在行。智正觉自在行。次观说十自在。此中但说十自在。得自在故随所欲住如意能住者。此明命自在。随乐安住静虑至如来能住者。明心自在。若暂思惟乃至悉能现行者。财物自在。普于一切能惑生业者。明业自在。及于一切后生处所自在往生者。明生自在。随所爱乐至皆能起作者。如意自在。一切妙愿至皆佛称遂者。明愿自在。随于事物至皆成无异者。胜解自在。随所欲智所智境界皆如实智者。明智自在。普于一切名句文身皆得善巧者。明法自在。如是菩萨乃至应知其相者。第八明自在胜利。按地经云。菩萨得十自在已即时名为不可思议智者等乃至广说。论释大胜者有三种大。一智大。二乘大。即三业净。三彼二住功德大。广释如彼。又能弃舍下第九善根清净。按地经云。佛子譬如本真金。善巧金师作庄严具已。系在阎浮提王若头若顶。阎浮提人余宝庄严具无能夺者。如是菩萨住不动地。彼诸善根一切声闻辟支佛乃至七地菩萨所不能坏。菩萨得以地大智光明灭诸众生烦恼闇障。又言。譬如千世界王大梵天王能于一时流布慈心满千世界。亦能放光遍照其中。如是菩萨住此地中能放身光照十千万三千大千世界微尘数世界众生。渐能灭除诸烦恼火令得清凉。此住菩萨受生威力至应知其相者。第十一句也。受生者。地经云。菩萨住是地中。多作大梵天王主千世界。自在最胜。威力者。如经说。于一念间得百万三千大千世界微尘数三昧及见佛等。乃至广说。无碍解住中问解结。解中有七。初明于第八地甚深住中不生喜足入胜进地。经明十句为法师方便。今此中云甚深不生喜足者。即当经中第一句。经云。佛子菩萨以如是无量智善思量智更求转胜深寂灭解脱故。复于增上智殊胜性爱乐者。当经第二句。经云。复转求如来究竟智故。随入者。当经第三句。经云入如来深密法中。余之七句此中略也。亦可随入言即通摄后八句也。基云。问前八地除四患中。第二除断于上清净住。精勤思慕。何故此地上有于智殊胜性爱乐趣入。义曰。前有所希求是染法执。七地起之八地断之。今此地但无漏观中爱乐智胜无碍解非染法执。故不同前也。是诸菩萨至应为他说一切诸法者。是第二句。基云。问何故八地已上名无加行。此地有超加行智之言。义曰。前七地中于上解脱须勤加行方乃趣得名加行。于佛地中欲为有情说法任运而说非加行。今此住已趣入上解脱。故无加行智任运如异熟增胜。然欲为有情说法时不能如佛任运说。须作意起说。即无漏观中起作意说法名起加行。故不同前。普于一切说法所作下第三明此所作事如实知。地经明稠林有十一。一众生心行稠林。二烦恼行。三业行。四根行。五信行。六性行。七深心行。八使行。九生行。十习气行。十一三聚差别行稠林。三藏云。信者错翻。应是胜解。故华严经云胜解脱也。今此文云当知此中说法所作者。正出稠林。此下文相极难。三藏勘释论以释此文。言谓于一切近稠林行者。此总举十一稠林。如心行等十一稠林即是菩萨所观境也。如此杂染如此清净者是心行稠林也。即染净心行故。由此杂染者即是烦恼稠林业行稠林。由此清净者是根行稠林。谓信等五根也。若所杂染者若所清净者谓信行稠林。即是胜解。若与烦恼相应名所杂染。若与清净法相应若所清净。若非一向者说性行相稠林深心行相稠林。是菩萨所观。或是有性或是无性非一向也。若是一向者是使行稠林心生行稠林。谓诸属烦恼一向染故。菩萨息苦等五生是清净故之言一向也。问伎行稠林与前烦恼稠林何别。答烦恼是上心。使是种子。故有此别。若通二种者。谓习气稠林及三聚行稠林。此通摄性行稠林等四种习气故云二种。又摄三聚有情故云通二种也。景师云。谓于一切近稠林行如此杂染如此清净者。总举染净法也。由此杂染由此清净者举净因也。若所杂染若所清净者明染净果也。若非一向者邪定正定聚也。若通二种者通三聚也。言稠林行者。如经说有十一。地论云。稠林者众多义故。难知义故。行者不正信义故。广说如彼论。如是菩萨已下第四明方便善巧成大法师。云于说法中方便善巧者牒上第二句。于说所作方便善巧者牒上第三句。基言。说法威仪名于说善巧。称机宜说名于说所作。又所诠合理名于说善巧。称机益物名于说所作。于一切种成大法师者。地经云。菩萨住善慧地中。略说作大法师住在大法师深妙义中护诸佛法藏。论释是中说者持者二句示现。住在大法师深妙义中者有二十种能作法师事。一时。二正意。三顿。四相续。五渐。六者次七句义渐次。八示。九喜。十劝。十一具德。十二不毁。十三不乱。十四如法。十五随众。十六慈心。十七安隐心。十八怜愍心。十九不着利养名闻。二十不自赞毁他。乃至广释。获得无量陀罗尼门者。经云。得众义陀罗尼。乃至第十得种种义陀罗尼。得如是等陀罗尼门。满足十阿僧祇百千。于一切种音词支具剖析善巧者即词无碍。辩才无尽者乐说无碍者也。成就如是法陀罗尼领受堪能者。如经云。是菩萨于一佛所以十阿僧祇百千陀罗尼门听受法。如一佛听法余无量无边诸佛亦尔。菩萨由此胜无碍解引发言词能坐如是微妙法座者。由余三辨引发词辨。所作自在。堪升法座。广说四无碍。如彼经中。若于是中者。释论云。谓说法时大集会中也。若于是处者。谓说法国土处也。宣说正法尽所有门者。随其根宜说正法尽彼法门。若由此故乃至皆悉成就者。由此机根于诸有情或谓劝导或谓慰喻。此等堪能悉皆成熟。善根清净受生威力如经应知者。第五六七句也。善根净者。如经云。譬如真金作庄严具已系在转轮圣王若头若项。一切小王四天下人所有一切诸庄严具无能及者。如是菩萨住此地中善根转胜明净。一切二乘及下地菩萨所不能坏。又云。譬如大梵王三千世界中所有一切深稠林处皆悉能照。如是菩萨住此地善根光明照诸众生烦恼心稠林处照已还摄。受生者如经说。住此地中多作大梵天王。得大势力主三千世界于中自在。威力者如经说。于一念间得十阿僧祇百千佛国土微尘数三昧及见佛等。乃至广说。最上成满菩萨住中。初问。次解。后结释会名。解中准下结文。既无别结。是则文难开判。若依地论。第十地中有八分差别。一方便作满足地分。二得三昧满足分。三得受位分。四入大尽分。五地释名分。六神通力无上有上分。七地影像分。八地利益分。今此文但有前六略无后二。今准前来判为九句。初明九地行满堪入十地为灌顶王。地论名方便作满足地分。如经说。佛若菩萨如是无量智善观智乃至第九菩萨地善释智。善满足清白法等。乃至名为得至一切种一切智智受位。地论释地方便作满足地分者。于初地至九地中善释智业应知。此善释智有七种相。一善修行故有三句。如经善满足清白法集无量助道法善摄大功德智慧故。下有六相配经下六句。广释如彼。得离垢等乃至现在前故者。第二明得三摩地现前。地论名三昧分。言得离垢等无量无数胜三摩地者。如经言。佛子菩萨随顺行如是智得入受位地。即得菩萨名离垢三昧而现在前。乃至第十名现一切诸佛现前住菩萨三昧而现在前。如是等上首十阿僧祇百千诸三昧门皆现在前。言作彼所作者。当彼经中次云菩萨入此一切三昧善智三昧方便乃至三昧所作正受。言一切智智等者。当经次云最后三昧名一切智智受胜位菩萨三昧而现在前。得一切佛相称妙座乃至普能引导所化有情者。第三明得一切佛相称妙座灌顶化导。地论此名为得受位分。如经云。是三昧现在前时。即有大宝莲华王出。周圆如十阿僧祇百千三千大世界。乃至广说。论释是中得受位者。随何等坐。随何等身身量。随何等眷属。随何等相。随何等出处。随所得位。随如是说六事应知。乃至广释。今此中云得一切佛相称座者。是第一随何等坐。坐处有十相。一云生相。如经即有大宝华王出故。二量相。如经周圆如十阿僧祇百千三千大千世界故。三胜相。如经众宝庄严故。四地相。如经过世间境界故。五因相。如经世间善根所生。六成相。如经行诸法如约性境界所成故。七第一义相。如经光明善照一切法界故。善照者名为正观故。八功德相。如经过诸天所有境界故。九体相。如经大琉璃摩尼宝为茎等故。十庄严具足相。如经华身有无量光明众宝间错其内无量宝网弥覆其上故。言身者是第二随何等身量。如经说。尔时菩萨其身殊妙称可华座等。言诸眷属者。第三随何等眷属。如经说。尔时大宝莲华王眷属莲华上皆有菩萨等。得大光明往来普照者。是第四随何等相。如经说。是菩萨升大宝莲华王座。及眷属菩萨坐莲华座入三昧已。尔时十方一切世界皆大震动。一切恶道皆悉休息。光明普照一切法界。一切世界皆悉严净。皆得见闻一切诸佛大会。第五随何等处者。即是光明所出处也。如经说。何以故。佛子是乃至功德智慧而现在前故也。一切行相一切智智灌洒其顶等者。第六随所得位。如经说。如是佛子尔时诸佛放眉间白毫相光名益一切智通。乃至入彼顶时名为得位等。基云。谓以法水灌洒其顶名一切相。此乃一切智智也所作也。于彼解脱方便佛事等者。第四明于解脱方便得如实智逮得无量解脱总持神通。地论名入大尽分。则有五种。一智大。二解脱大。二三昧大。四陀罗尼大。五神通大。今此云彼解脱方便佛事者是三昧大。三昧能与解脱为因故。言解脱方便佛事。言得如实智者是智大。逮得无量解脱者是解脱大。陀罗尼门者是陀罗尼大。大神通力者是神通大。广说如彼。及此增上乃至安立者。第五明得大念智训词安立。地论名地释名分。释名有三。一得大念力能受诸佛云雨说法故名法云。二法身普覆复降注法雨灭烦恼尘故名法云。三降注法雨生物善芽故名法云。今此中云及此增上大念大智者。是第一释名。增上引发训词安立者。是后二释名也。然此释名下自当释。今先略标以充分次。及大神通增上引发者。第六明神通事。若依地论。此下并有神通力无上有上分。无上者比余众生神通力故。有上者由比于如来神通力故。善根清净者是第七句。经云。佛子譬如善巧金师善治此金为庄严具。以无上摩尼宝珠间错其中系在自在天王若颈若顶。其余天人庄严之具无能及者。如是菩萨第十法云地中不可思议智行一切众生声闻辟支佛从初地乃至住九地菩萨所不能及。又云。譬如摩醯首罗天王光明过一切生处众生光明。能令众生身心清净。如是菩萨住此地中智慧光明乃至住九地菩萨所不能及。受生者第八句。经云。菩萨住此住中多作摩醯首罗天王具足自在。威力等者是第九句。经云。于一念间得十不可说百千万亿那由他佛世界微尘数三昧及见佛等。广说如经。当知已下第三结释会名。文分为三。初结上略说。次指经广说。释会异名。又此菩萨自如大云未现等觉无上菩提若现等觉者。基云。第十地有三心。一入二住三满。此满心中名等觉菩萨。如来名妙觉。其入住不名等觉。若在入住二心若未现等觉。若在满心各已现等觉。又等觉是佛。未必是等觉菩萨。言此菩萨在当地未成等觉亦能化生如云雨说法。若成等觉佛已亦能化生云雨说法。言与佛相似。如等觉菩萨名等觉。上来广明住中别辨说。自下总明。文分有五。初明修证分齐。二明断障分位。三明清净渐次。四明摄前功德品中八法在此十三住中。五明以大类少次第相当。初中分二。先通伏难。后明诸住修证经劫多小。前中难意。十地菩萨一一皆修万行。云何前说初地修檀二地持戒三地修定四地道品等耶。故论为通。如是所说后后住中支分功德非前前住一切都无然下品故不堕其数等者。前地虽修未成满故所以不立。至后地满方建立之。泰法师言。若依此菩萨十二住中所修功德性。初种姓住中亦具足有。然未成满故未立余十一住名。虽有此释不及前解。第二文中分三。初总别分别诸住劫量。次定劫大小辨修长短。后明精进能转不转。前中先别后总。别云。又即于一一住中至得成满者。一一住中经中多水火风等大劫修习方满。然一切住已下是总论也。言此就恒常勇猛精进及言此即定等者。景师解云。初僧祇中行有兴废。但是空过。不修行时节却不取。唯约智行以克取时。初地已去时行相扶无空过时。以得净意乐故。次经第三无数大劫乃至证得最上成满菩萨住者。基师云。何故此不言证得如来。义曰。此三劫皆在因故不言证佛。佛三劫外故。又前明二劫文皆有次第之言。乃至证得极喜住等。今此第三无次第之言。故不言如来地。但守自位。第二定劫多小中言若就后说乃至不过此量者。远师云。以不思议经中百二十数作一僧祇量。又解。百二十数中初有百三为初劫量。次有十四为第二劫。复有三数为第三劫。景师云。此文分明。又引璎珞经云。第十地满更经多劫学象王步等方得菩提。证三祇外更经多劫。以小乘三祇满后更经百劫修相好业。此事不然。旧摄论云。或说三祇或说七僧祇或说三十三。今定明三大劫僧祇即得成佛不过不减。此处论文言但经三无数大劫不过此量。璎珞经就第十地中义分无数小劫。于中修习象王步等犹是三祇数内而无有过。泰师云。以经正。但以论主以多摄小故云不过。又解。论辨实义不同小论。又云。璎珞经者前秦世竺佛念译而今三藏不信。备云。璎珞经不在目录。不堪用证。第三精进能转不转中。意谓地前行有兴废同住菩萨得有超。初地上无起。中劫者刀兵劫也。大劫者水火劫也。自下第二明断障分位。此云三住断除二障。是彼二障三处过义。谓于极喜住中乃至入如来住者。谓于初地断恶趣烦恼。灭恶趣者多是分别。从多为论故云断恶趣烦恼。又伏修惑上中二品全不现行。于第八地中断除惑上中二品。伏其下品总不现前。金刚心时顿断一切惑种子。三藏云。依对法说。一切烦恼皆伏至后金刚方断。此中文说第八地断者。但断惑种体上有不调柔性亦名断粗重。非断种体。其初地中断见惑粗重并粗重所依见惑种子总名粗重。第八地唯断粗重未除修惑种。以修惑种于十地中所受报身分段变易所有功能助业牵生故留不断。故第八十云。于十地中但修所智障对治不修烦恼障对治。泰云。旧来诸师残气名为习气。今则不尔。烦恼种子亦名习气。亦名随眠。当知所知障品所有粗重亦有三种等者。景云。此云在皮肤实者多就树木。树心贞固名实。旧云皮肤骨。亦名皮肉心。此二种名通约情非情法为喻。佛地皆断实者。据解脱道证断名断。类断烦恼障亦应名佛地断。而言最上菩萨断。有据无碍断。类断所知障。无碍正断亦应言最上住断。此据影略互显。基云。何故烦恼障不言在皮等。义曰。烦恼有品。以三品言之。今此障不然。故以在皮等言也。三藏云。此之据粗重不据所知障种子文。备师据所知障。于三住中乃至修断资粮者。景云。种姓解行住修极喜住断惑资粮。从初地修道乃至七地修第八地断道资粮。九地修十地道资粮。此乃偏据三祇满处说三住断。理实烦恼障中修惑诸住不断。备云。如所知障于十地中地地别断修道烦恼亦于诸地诸地别断。而约究竟处说故言三住断也。余地断未究竟故言修断资粮。基云。所知障地地断。何故今言资粮耶。义云。虽断自地由起后地诸惑此三处断之。并后地自地永不行故。不同余地。不言资粮也。第三明清净渐次中以合三慧为一。故伹十一。第四明摄前功德品中八法在此十三住中。功德品云。有八种法能具足摄一切大乘。一者菩萨藏教。二者即于如是菩萨藏中显示诸真实教。三者即于如是菩萨藏中显示一切诸佛菩萨不可思议最胜广大威力之教。四者于上所说如理听闻。五者如理思量为先趣胜意乐。六者趣胜意乐为先入修行相。七者入修行相为先修果成满。八者即由如是修果成满究竟出离。今此云谓于第一第二住中至听受思惟者。种姓解行。二住中摄前五法于菩萨藏者。是八法中前三皆是菩萨藏故。生信胜解听受者即彼第四。思惟者即彼第五。论实以后诸地非无此五。据谓上用增时分齐语。言第三住中得胜意乐趣向前行胜修行者。即摄第六一分。谓趣胜意乐为先。以初地中初得无相。趣向无相之前行。故得一分。言于余一切乃至有加行有功用无相住中得修广大者。此摄第六一分。谓入修行相也。共初地通摄第六无相修。此即修习无相修。如此广大非如初地得名前行修。于上三种净行所摄菩萨住中修果成满者。八九十地摄彼第七入修行相为先修果成满也。如来住中当知获得究竟出离者。摄彼第八即由如是修果成满究竟出离。第五明以大类小次第相当。声闻有十二住。景云。一是种姓即在未发心时本有种姓。二在七方便。三在见道乃至初果。第四戒学。第五定学皆在进断欲界修惑方便道中。第六在断上三品惑。第七在断中品三惑。第八断下三品惑。此三是慧。第九已得四根本定与彼无色为加行道。第十是三无色。以三无色有真无漏舍一切相名无相住。十一从断非想九无碍及得灭定。十二是阿罗汉果真实谛。摄论疏中亦作此判。以小乘十二但类菩萨学地十二住。不取第十三如来住。释家又解。依未至定离欲初禅初禅方便道名第九。以四根本禅为第十。以舍欲界种种非法相故即取四空乃至非想。第九无碍及得灭定为第十一。无学为第十二。前八如故。泰云。初住是五停总别解脱分善。此就习种姓说。若解性种亦通无始生死。第二住是暖等四位与见道为加行也。第三在真相见道戒定慧三学位者得初果已后起胜进道时为欲修惑。复修习戒定慧三学则为三住也。后之四住大同释家又解。基云。如诸声闻乃至第四住亦尔者。此中声闻非得初果住时如菩萨第四住。菩萨第四住在第二地离初地故。今准声闻在初果进趣心中为论。故与菩萨相似。又住果时亦得类菩萨以戒得初果亦有故。何故要似菩萨属初地时名第四住。前解为胜。失所传故。其下心学慧学准此在进趣心应知

    第三持究竟瑜伽处

生品第一者。菩萨地四处此为第三。由前随要便得究竟摄利自他故名究竟瑜伽处。有五品。摄生为初故言第一。就五品内。初有三品辨自分行。次有一品辨胜进行。后有一品对行辨果。前中有二。初有二品正辨自分行。后之一品辨行所依地。前中复二。初明五生利众生行。后明六种摄众生行。前中分三。初举数列名。次次第解释。后明五生摄生用尽。解除灾生中。先问。次解。后结略指广。解中有二。初辨息除现在五苦。后辨断除邪见恶行。五苦者。一饥馑。二疾病。三兵甲。四怨敌。五治罚。言持有神验诸明咒力摄受广大良药王身等者。以愿力复以咒力摄受自身支节上下皆成良药。分割施他除他疾疫。增上中基云。谓初住作一天王。二住四天下。乃至第八为小千界王。第九为二千世界主。第十菩萨生摩醯首罗天即净土。其实在下二界间。以无漏业生故名究竟上。此据未得竟法界受用为论。景云。具应言摩诃。摩诃是大。醯首罗此云自在。最后生中。或生波罗门大国师家等现等觉者。景云。是变化身行相成道。若实报身最后生者。其身妹大生大莲华量同法界。基述三藏言。有经言。佛告慈氏。汝波罗门家生。我刹帝利家生。我是右胁而生。汝是顶上化生。我受八十。汝年六万岁等。此则有经与弥勒经相违。勘问。摄生周尽文云唯除凡地菩萨受生此取有智菩萨为五生者。有二释。一云。唯取入于十信已上乃至十地为此五生。不取十信已前外凡种姓菩萨所受生也。二释。唯取大地有智菩萨为物受生。不取地前凡地菩萨。以于众生未平等故。初地至七地来所受五生通于变化。八地已上唯变化生。三藏存后释好

摄受。亦前明为物乐受五生。于五生身以六种摄摄益有情。次明摄品。就中初明六种摄受。于中初开六门。次依门释。后明六摄义周尽。第二明摄受时难。于中初明遇十二难事。后明能治此十二之善巧方便。于中文相难可取别。基法师云。初之十一句次第各对一所治。第十一为释上第十一第二艰难之事。论云。或于其中应观轻重。如其所应而作方便者。即前第一。可知。或于其中应审简补特伽罗即第二。由审简择前有情故柔软美语自不起恼。或于此中攀缘勇猛摄受因转者即第三。虽物鲜小运心攀缘薄布今遍起摄因。若发正愿者即第四。虽无力能普为营事。但发正愿后有为时普为营助。或于其中间制御其心不令流散即第五。诸受乐者多着放逸摄心不散能离流散。或于其中安狂其心者即第六。无能利生安心恭作后当果心。猛思择者即第七。起思择心可摄不可摄舍之。不生厌倦而自安忍者即第八。可知。或于其中而行放舍者。前释第十言。于此物难舍故不应生恋而取施与之。或此释前第七此生可舍前猛利思择。合释第八。或于其中发勤精进炽然无懈者。次第却释前第九。可知。若以此前行放舍却释前第七者。此即合解第九第十。或于其中善巧方便释前第十一对治。可知。而正修行者释前第十十二。可知。或有释。前对治如前配。或于其中安住其心下乃至而自安忍来解前第六对治。或于其中而行放舍释前第七句对治。或于其中发勤精进炽然无懈者释第八第九第十三句。此中精进为一。炽然为二。无懈为三。如次为三。或于其中善巧方便而正修行合释十一十二。如前释可知。若依地持。此中能持有九句。不可依勘。虽有多言而未为决。今更释之。新旧二论皆如次第有十二句治前十二难。谓此中初云诸菩萨遭诸难事或于其中应观轻重如其所应而作方便者。旧论菩萨于诸众生不观轻重而为方便。此即治前第一难。第二云或于其中应审拣择补特伽罗。旧云或察于人而行于非。治前第二难。第三云或于其中攀缘勇猛摄受因转。旧云或勇猛方便为造因缘。治第三难。第四云若发正愿。旧云或修正愿。治第四难。第五云或于其中制御其心不令流散。旧云或净信心。治第五难。第六云于中安住其心。旧云或专心。治第六难。第七云猛利思择。旧云思惟观察。治第七难。第八云不生厌倦。旧云不倦。治第八难。第九云而自安忍。旧云或时柔软。治第九难。第十云或于其中而行故舍。旧云或时行舍。治第十难。第一云或于其中发勤精进炽然无懈。旧云或时精进。治十一难。第十二云或于其中善巧方便而正修行。旧云或时巧方便。治第十难也

瑜伽论记卷第十二(之上终)瑜伽论记卷第十二(之下)(论本第四十九至五十卷)

        释遁伦集撰
论本第四十九

    地品

摄益自他阶级名地。前明生摄二品是行。行必依故次明地品。文中有三。初明摄十三以为七地。二明初地离恶趣因缘。三明十种净修地。前中云第七一种菩萨如来杂立为地者。前明第七唯在第十地。今何以通取有。据实通在佛中。前唯约因位。故略不明佛也。今实录之。故兼取佛。无加行乃至堕在第三决定中故者。景云。前功德品中明三决定。一种姓决定。有种姓者必成佛故。二发心决定。发心已后必定不退故。三无虚行决定。此三决定位地难知。十信已前名种姓。十信名发心。十解已去名无虚行。此中论文既说八地名第三无虚行决定。即知前之七地名发心决定。地前总名种姓决定。以其他前未有无漏现行但有成熟无漏种子故。基云。发心决定谓入初地。今第八地名不虚行决定。有释此第三谓在初地。今取前解如显扬文。在初地谓得自在时。又释此第八地第三僧祇。如异熟住任运起行故。更无有漏心隔名决定云也。第二明离恶趣中。云百一十苦。如第四十四卷。言一切有情诸恶趣业以净意乐悉愿自身代彼领受者。净意乐有二种。一无漏谓入地上。二胜故名净即此地前者是。第三明修诸住能净十法。于中初牒前起后开列三竟。第二依章次第别解。第三总结。如前住品所说信等能净修治诸住十法者。此牒前也。今于已下明起后也。安立能治所治者是一章门。略义者第二章门。次第者第三章门。后依此三解释可知

    行品

上来三品辨自分行讫。次此一品辨胜进行。依地起行。故地后明行。行有四种因以标名。文中有三。初通明四行。第二偏解波罗蜜行。第三重解四行。前中又三。初举数列名。次释。后结。释第一行中有三番。释初云前说六种波罗蜜多等者。前说六度品也。其方便等四是前六助伴。此为一番。言如前说十二行相方便善巧者。谓如前菩提分法品中明内六外六十二种善巧也。五种大愿并如彼品。其实十愿。据胜者论故云前五也。十力方便。如力种姓品也。安立者。谓安立教。次辨二智差别。第六缘真第十缘俗。此为第二番。复有异门谓无量智名方便者。或取四无量相应智或前五无量智为方便体求后后智殊胜性名愿体。此文分明说智希求名愿体魔不坏道理名力。力还是智。如实智境名智。此为第三番也。释第四行。云如前所说二种无量一所调伏等者。问曰何以取此名成熟有情行。义曰此所成熟也。由有此故起行成熟之故兼取也。第二偏解波罗蜜多行中有三。初解波罗蜜义。第二由三因缘次第建立。第三摄彼六度以为三学。就初解义中。基云。有二到彼岸。一时到彼岸。谓三大劫。二体到彼岸谓知如在因染故未显。在果明显故名到彼岸。三菩提岸。二乘名因不名员果。大菩提名果到彼岸。三藏又云。此有四。加善根到彼岸大乘善根而胜二乘也。故此中论云过余一切世间声闻独觉善根者。若即准此下论文唯有前三者。以善根能得妙果不取善根为也。就解第二门中初开三章。后依章释。当知所余波罗蜜多即此所摄者。六弊故立六度。当知后四度即前六摄。如相续解脱经中。行别相摄方便度是前三伴。愿度是精进伴。力度是定伴。智度是慧伴。若依地经。后之四度通伴前六。即前六中善巧摄生名方便。能增上进名之愿度。魔法不动名为力度。差别异知说名智度。即前六摄不复别论。据实如地经。相续解脱经据义增胜为论也。第三明摄六以为三学。前四为戒学。施为戒资粮。戒为自性。忍为眷属。精进为守护。后二为心慧可解。上来三段总是第二偏解度行。自下第三重解前四。以四解四如其次第文相可知

    建立品

上来虽复通论因果。多分明因。自下对因辨果。大劫劝功。须有果遂得果成满求遂本心。建立所成名建立品。文中。初辨佛地功德。二品末通结前来所辨因果。前中。初列十一功德法门。第二随别解释。第三总辨。依如来住者十三住中如来住也。及依如来到究竟地者。七地中第七一分也。地住双举。摄义圆也。释相好中文分有六。初到相及随好名数。第二得满分住第三明感相好因缘。第四明修证位地。第五相名废立。第六挍量优劣。初列名数。准诸经论辨丈夫相非为一概。且对广论略述离合。广论脚分足跟趺以为二相。四佛足跟员长端严直。七足趺端享两边端直与跟称[跳-兆+鬲]。又分一孔一毛为二相。十一孔生一毛。十二身毛右旋。二十肩髆满充。即总肩髆以为一相。十八身广洪直相。即总身不曲及洪直以为一相。又分第二十二相为二相。二十三具四十齿相。二十四齿齐平密。二十五牙齿鲜白有光明相。即总此论二十三二十四相为一。二论相望可有四句。一此合彼离如跟趺等。二彼合此离如身不曲等。三彼此俱合如七处满等。四此彼俱离除上三句。顶上乌瑟腻沙者。是重顶骨。如来冠发中有重顶骨。存其梵音名乌瑟腻沙。随好中。云上下齿鬘等者。上下齿如冠华鬘。并皆殊妙也。[齒*虛]齶为一。旧论分二者谬。角鬓两耳为四者。旧论云两鬓两角两耳故即为六。今角鬓各一。分耳为二。故为四好。第二得满位中。此文分明说从初地已上即得相好渐渐增胜。乃至坐菩提座方乃证得余之十行功德。若圆满者至佛方得。若下劣者先菩萨时亦已成熟。言又此一切菩提资粮略有二种谓去菩提若远若近者。谓未得相好名远即住地前。若得相好名近谓得入地以上。何以得知者。即次前辨入净胜意乐地诸相随好已得异熟。故知地前不得实报相好。又此卷后文云相好若对种姓地唯有种子依身。在解行地修彼方便。若在胜意乐地乃名为得。诸上地名清净。在佛地得善净无上。第三明相好业因中。先标说意。道理一切净业得灭相好。由无差别而随乐说业差别。次正辨业因。于中有二。初广建立。后略说。广中有四。一明六十三业感于相好。二唯净戒感于相好。三办合立。四总结。言唯一住故者。唯一寂处也。依一友故者。依友为师造此业也。或同一住处。共相摄受。同一师学。如水乳。为斯义故身诸毛孔各一毛生也。就略说中谓总依分品四行能感相好。彼说四行。一善修事业。二方便善巧。三饶益有情。四无倒回向。就初善修事业曲有四种谓决定修作委悉修作恒常修作无罪修作。今直就初善修事四种以明能感一切相好。于中决定修作能感一相。委悉修作能感九相。恒常修作能感五相。无罪修作能感余相者于此修内开为八句。一无损加行感二相。二次第应时加行感一相。三欢喜净心现行诸善感四相。四不依称誉修善覆藏己德感一相。五所修善根回向菩提感四相。六修善无厌无劣加行感二相。七于诸有情以利益心平等瞻视感三相。八于下劣善不生喜足起胜加行感一相。如是总数三十三。以阙第十四身诸毛孔一一毛生如绀青色螺文右旋。重感十五身皮金色。二十二齿齐平。故其若加一合二。还成数三十二也。第四修证位地。即有五位。一种姓唯有相好无漏种子。二胜解行地十解已去学作空观为能得无漏之方便也。三增上意乐地。现起无漏资重有漏感胜异熟。四上地转胜。五佛地无上。第五相名废立。如是诸相是有色故。三品众生易了知故。立为相。余不共法以难了知故不立相。又即如是三十二相与余功德所依能任持故偏名为相。由极殊胜令身端严故名随好。第六校量优劣。先辨校量。后乘明三无量。言大法螺相者。前二十二相中无法螺相。法螺相者即是如来咽喉中霜佉四大其形如螺。从此发声遍无边界最极圆满。所摄自体者。前说相好及相好外眼根耳根鼻根身根苻根四尘并是色蕴所摄自体。从于无量福德资粮所感。四清净中。一所依净。谓烦恼品粗重气习永灭者。此据受用身。又于自体住舍中自在而转者。此据变化身也。此中兼取烦恼粗重习气永灭。如对法第十四唯有取住舍无前永灭习气等。即此菩萨地解功德品中亦同对法。此有何意。此中据摄法周。彼中据有为净不取无为净。据实通有无为。第三心净。谓一切心粗重永灭故者。明定清净。由粗重尽入住无碍。此明离过。又于心中一切善根皆积集故者。佛甚深定善根积集。此明定用能摄胜德。第四智净。诸佛四智皆得清净。已离无明粗重。此明智体离过。无碍自在者。辨其智用摄胜德。解十力中。文分为二。初别分别十力缘境。二后卷初总作七门分别。前中先列名。后次第释。依下决择十力以如量为体。依后卷初出自性言谓总五根为其自性。由慧胜故但言处非处智力等。不言信力及余力等。以缘十境即名十力。从境为名。释初力中先别解十一句。后总辨略义。初文即释经中十一句义。若准下释大及仙尊位分为二句者应云十二句。今准略义可是十一句也。所谓如来。处非处如实．知．第一．力．成熟最上涅槃．大仙尊位．自智．转梵轮大众中正师子吼也。言净不净果不平等因与上相违是名非处者。自在天不平等因非生果处。远离一切增上慢智说名如实者。世尊远离未得谓得增上慢智。故名如实。此即释上诸有所说一切如实故名如来。若一切智等指下。此复转释向前远离一切增上慢智。如前菩提品说。次解第一。次解力义。此上释经中如来处非处第一义也。已下释经中处非处力境界。余文有五句。一所应得即是涅槃。二能得方便即八支道。三自证灭道。四为他开示名转梵轮。增语是名。谓诸如来有是梵名说名为梵。最初转从此已后余复为余已下展转化导遍诸有情。此解轮义。五世尊自显堕在诸佛说法大师圆满摄故。能说正道破邪道。于道怨敌无有怯弱。为伏他论宣扬自论。故名师子吼。以要言之已下第二略义有两番。初番云利行满即上涅槃大仙尊位自知。利他圆满即上转梵轮以能显发辨了施设开示。二利圆满不共故名大众中正师子吼。亦可十一句中上之九句若自利圆满。后有二句名利他圆满。第二番云复有异门此中略义谓所应得等者。结前五义。一所应得即上涅槃。二胜方便即上八支道。三自知灭道。四转梵轮。五于众中正师子吼。业力中。初释后结。释有八句。第三知四法受。广如自利利他品中说。结中云。一切分位者。谓四法受。加行差别者。谓有益无益等。定力中。初辨所知。后明能知力体。所知有四。一知等持等至所化种。二知障治。三知假立。四知清净。有四静虑有八解脱者。总举所知。即由如是乃至皆能成辨者。知定功能。若随彼彼乃至名等持至者。等持色类差别有十一。等至有六。广说如三摩呬多地。如说乃至广说者。引佛说证。以定力故放光普照。声说普闻。准阿含经佛或有时为化梵众。往彼天上身显胜光。口宣妙法。诸梵见光。闻其所说不睹其形。如是如来乃至除此无有若过若增者。此明如来依静虑故能有成辨。亦是定力所缘之事。如来于此静虑所乃至等持等至者。释上引经作用及以结文等。偏说如来依静虑意。如来于此静虑所作种类多住如实故。唯说静虑所摄解脱等持等至。不说无色定中解脱等持等至。第二解障治。静虑解脱杂染有二种清净有四种与上相违应知其相者。杂染二种中各有二故四。初染二者。一无巧加行。二诸盖现前。第二染二者。一自地烦恼缠。二自地随眠。治此四染故清净有四。第三假立。谓依静虑等引发种种功德。随彼功假立名字。第四清净可知。如来于此已下明力能知也。如所成熟修圆满乃至名诸根胜劣者。此明根力所缘境也。此中唯明入道根故但说信等五根。若通说生死根即二十二根。皆是。故婆沙说根力通四念处。若从他信乃至种种胜解者。此明胜解力所缘。如此胜解或从他信或自观察。即成三品爱乐。印解决定。名为胜解。旧名欲也。次明界力。缘于种子种子界。余处贪等行差别有八万四千。今说大数故言八十千。旧论云八万四千行。若即如是诸趣入门乃至如迦罗摩经等广说者。此明遍趣行力所知。有四。一知归趣顺观行。二知罪福不动业趣五趣之行。三知朋党各各趣顺相违见行。四知余一切品类差别此世他世无罪趣行。谓知三乘及不定性于三世中起趣涅槃无罪之行。问。此遍趣行力与处非处力有何差别。答。处非处力知境即宽。遍趣行力但知诸行能有所趣。处非处力非唯知此。亦如余法。所谓大海渧数大地微尘一切有情诸心所念。又知七宝真伪等事如是无量。梵云迦罗摩。此云时。外国别有时经也。宿住力中。先总标举。次别解。后略结。八言说句六种略行者。泰云。略说六行故云六种略行。旧云六种同行者。同义与略义相滥。故谬译也。八种之事可为言诠。故言八言说句。景云言说所诠广即无量略有六行。于八言说中。后三合一同是寿量。故但有六。言是故唯于如是品类发起随念更无有增者。明宿住力随前起念更无余境。问。宿住力亦知自他过去无漏灭道不。解云。今此论中文虽不说。道理亦知。如法华说。过去有佛名威音王成正觉等。言若言说行所有行相者。即是所说六种略行。若言说句所有标说者。即是八言说句。及即于此随起忆念者。正明宿住随念力知。次明死生智力。亦名天眼力。于中先约天眼力释。后就死生力释。此中静虑说名天住乃至名为天眼者。所修得眼从彼静虑亦名为天。故名天眼。三藏云光明故名天。天是光明义。下释经中。极清净超过于人二句。次释死生智力。于中初明死生时所见好恶色相。后明由善恶行往苦乐处。于中分二。初明往恶趣。后明往善趣。前中。初广释因果。后总结之。所有坏戒者。身语恶行及彼等起者。意恶行也。及住彼意异品类者所成邪见等者。及住外道异品类者所成邪见诽谤贤圣。为欲开示那落迦相等者。为欲开示有情令生落迦想故。经中说堕险恶趣。为欲开示自性体事等者。为正开示地狱体事故经复须说那落迦也。结云当知此中若由此生者。恶行邪见等。若得生已受诸苦恼者。正生恶趣也。若受苦已复起所余自业所作种种众苦者。生地狱中受先业苦已。复起余业招众众苦。与上相违已下。第二返显法善趣。漏尽力中。云于最后有说名内证。第六神通者。景云。阿罗汉人得漏尽通住最后身说名内证。佛漏尽力亦于金刚心后佛智起时说名内证。远师云。我生尽等四。如实知道是证智。随义说四。即初起证智时得尽智故名我生尽。得无生智故不受后有。成实亦同第五十卷

上来已别解释十种力讫。自下总以七门分别。初颂长行列其七门。后依七门次第解释。初自性可解。第二十力分别中。远公云一约时辨力。于十力中宿住知过去。天眼知未来余七知三世。其漏尽通应当分别。若就自身现证漏尽得知现在。道理所知无为不堕三世。论主择灭就人。故通三世。二约法辨力。于十力中初力最广总知自体。第七亦尔知不净等是知自求。知无我法名知共相。其漏尽力见有除暗能知自相。证空漏尽能知共相。余七知自道理。十力亦知无为。论欲就品类辨十力故不证无为。三约人辨力。十力皆缘一切有情。于各别有情知利益方便。景师云。三者能分别知诸有情身差别体事。今解新论事义即旧论利益也。言若就如来多所安住等者。诸佛对机住力即异。第五明作业。业力中云。及能降伏施福移转种种诤论者。远公云。或计施有福。或谓施无福。名施福移转。道理遍伏一切罪福诤论。施者多故偏论也。景师云。如有一人故往礼菩提树及以布施。有人不知。即用金银买取彼人礼菩提树布施功德。又有人言虽买不得。种种诤论。今佛业力降伏此等巧知诸业。自作自受无买卖事。定力中。言三神变者。一神足神变。云现种种令他生信。二记心神变。即他心通记。说有情善恶心念令其归伏。三教诫神变。即漏尽通。自证漏尽复为他说令证漏尽。及能降伏等者。即前神足神变降伏不信。他心神变降伏憍慢。漏尽神变降伏有情烦恼相违异品怨害诤论。界力中。先略标其相。后广辨教授。前中云。能如其根者牒前根。如其意乐者。牒前胜解。如其随眠者牒前种子界也。依彼趣入门中无倒教授如应安立者。依彼有情或初趣入五停观门。或有趣五趣行。或有趣入朋党异见行门。或有趣入三乘圣道行门等。如应安立此教授门即是遍趣行力所缘。但今说知界差别故乘辨之。就广辨中分二。初教声闻指如声闻地。第二明教菩萨。于中先问。次解后结。初业者。景云是十信也。昔远师云。等持资粮已下总无教像。不及前释。资粮有十一。一净持戒。二得善友。三守根门。四食知量。五损睡眠。六具善寻。七具信解。八具行者分。九具解脱处。十离三障。十一舍执着心。广如成实论。今云资粮。总摄彼十一。解中有三。初发观行。次观摄受。三教不舍。前中先教方便。谓诸如来乃至于内寂静来是也。次明教根本观行。于中初人空观。后教法空观。初云如理思惟汝之父母所为立名乃至于此有中如是言名想施设假立言说转耶者。汝依父母师僧为汝立名。即随此名执有实我。汝应思惟为离眼等六处别有自性真实之我。或离色等外处或双离内外及离中间有此我体。于中有我如是名想施设假立言说转耶。如是教观离内外处都无有我名于中转。汝既如是正思惟已当于此法都无所得者。汝思惟已当知于此六处法外都无我体而可得也。唯当如是如实了知但于客法有客想转者。劝彼了知但于因缘假有之法有假名转。无实有我者名字随转。自下教法空观。先眼空。后类耳等。若于尔时于自己名唯有客想已生已得者。牒前父母为立自己之名唯是假名已生已得无实有我。言复应在内如理思惟乃至除此无有若增者。制立眼若为一事也。名想施设总是眼名之差别也。及此唯事于中假立名想施设是第二事。唯有依他眼根离言说事于中假立眼等名字名不能及。若寻眼名执有眼体是遍计所执毕竟无体故说眼空。言于此眼中所有制立眼名想设且非是眼者。复明名下所诠无有眼体。今时且明眼名非眼故言所有制立眼名眼想且非是眼言此唯有事于中假立眼名想等当知自性亦非是眼者。此唯有彼言说之事于中假立眼名想等。当知名字眼自性亦非是眼。此立宗也。下问答辨。何以故者。何以眼名所说非眼自性故。非于中乃至少有眼觉而能转故者。寻名执眼。非离眼名生于眼觉。明知离名无眼自性。此顺释也。若有此事乃至但于此事有眼觉转者。若眼名下有实眼体称眼名者。但缘眼体应生眼觉。何须更待眼名方生觉。然无如是乃至眼假施设者。客犹是假。是故此中唯于假立法相理中假立眼名想施设。无别所诠眼自性也。汝既如是乃至当得者。汝既思惟内眼知无。应思眼名唯是假设当生当得。上明眼空。下类耳等。知于其眼如是乃至唯有客想当生当得者。以眼类余耳等随言说性毕竟无体。又就见闻觉知随彼寻伺执等诸法。当知唯有假名当生当得无有实体。次明于前观行劝其摄受。如是乃至获得无倒心一境性来是也。下第三劝勿舍离。如是汝等乃至究竟出离来是也。当知已下。第三结。文有三。初正结名。次明三世如来皆同施设。后声闻若觉此观疾得通慧。若能于此如实通达者若观人空得入苦忍诸法现观。若能回心双观二空便能获得初地现观。遍趣行力中。云能出离行者。五度观等。不出离行者。趣五趣行等。第六明次第有三。初明第中云与其教授。令彼趣向世间离欲令彼获得如实之道者。景师云。世俗静虑无颠倒故名如实道。有释如实道者是出世间道。故华严云。为色界众生说出世道。旧论云。以禅解脱三昧正受智力。先教众生心世俗道离欲。后得出世间道离欲。次起宿住随念智力乃至净修已者。牒前第七遍趣行力。令彼有情于所趣入门正修加行摄住心已净修行已。言为说中道至当断执着。由宿住力知彼有情过去因缘令离常见。死生智力知彼未来当后受身今离断见。言为令永断烦恼从此后起漏尽智力者。起漏尽力为彼有情说法令彼尽漏。言若有乃至起不作作者。起不作烦恼之善作也。言增上慢者令其舍离此增上慢者。未尽诸漏谓尽诸漏。增上慢人由漏尽力令彼舍慢。第二次第。云普于一切缘生法中观察最胜妙法住智者。处非处智力知爱非爱果住善恶因中。故言妙法住智。次起业力观在家分至修证差别者。自业智力知在家人曾当现时修因证果种种差别。如是观察在家分已乃至如实观照一切世间者。业力观在家分已。起静虑解脱智力观诸静虑名观出家。以色界定离于五欲名为出家。谓观色界有漏静虑等非出苦道。知诸世间无救无归由大悲故以其佛眼观照世间。既观照已乃至其心趣入者。次起根力。现前知已便于说法其心趣入者。识根授法令心趣入。次复如前所余种种胜解智力等事者。从前根力次起胜解力等次第如前。第三次第。云观察一切缘生法界者。初力知彼三性因果名缘生法界。即知五无量中法界无量。次起业力乃至诸果者。业力知彼缘生诸法假立有情自作自受。即知有情界无量也。实观察乃至而教授之者。次起定力。既教授已次起余力等者。起后七力不异于前。第七明差别。亦有差别亦不差别者。基谓如处非处与自业以观善不善因故名无差别。但观善不善业能感爱不爱果是处非处。自作善业自受善报名自业力。故有差别。余下准此应知。景云。初力者善恶业得爱非爱果此直知因果也。业力兼知造业受果假人。知假人故不同初力亦有差别。同知业果亦无差别。第二对第三。知彼假人能修静虑意乐即彼能入是由业力。若知即依静虑现三禅支教授有情由静虑力。第三对第四。取彼信等俱生定。定是静虑力。若正分别耎中上根名为根力。第四对第五者。若由诸根取彼意乐此由根力。若正分别意乐差别由胜解力。由此乘辨六种意乐。初二一对谓不出离及与出离。次二一对清净远近。后二一对谓现得涅槃当得涅槃。第五对第六。若知胜解熏成自类相似种由胜解力。若正照取种子差别此由界力。因明种子有四。第六对第七。若知种种界类所起行迹趣入此由界力。若正分别行迹趣入由遍行趣智力。第七对第八。知于前际五停五趣等一切趣因由遍行趣智力。若知前际八言说句六种略行由宿住力。第八对第九。知依于前际先造诸业故令有情后际死生由宿住力。若正观见后际生由死生力。第九对第十。若知有情自断漏事未得究竟故于后际受生相续。由死生智力。若知有情自断漏事已得究竟心善解脱现得涅槃由漏尽力。言那罗延天者。泰云此翻力壮也。天有那罗延力故言那罗延天也。有释摩醯首罗名大自在梵天。祖公名那罗延。梵王名梵世。四无畏中。分文为五。一总标指经。二开列四种。三对难辨相。四立所以。五教起因缘。列四种中。先总明四处佛自称叹。后别列四处。谓自称言我所知障断于一切法现前觉了即一切智无畏不共二乘。烦恼障断证得漏尽此共二乘。即漏尽无畏。为求脱苦者说道能出苦应当修习。即于向前出苦圣道有诸障法劝令远离。对难辨中。于前二处而兴难。云佛前自说我具一切智。如自弟子夏安居竟。从诸处来而便问言。汝同住安乐不。乞食易得不。此即不知故问无一切智也。复自称我诸漏尽。而爱语罗睺似有其爱。呵骂提婆似有嗔恚。既有爱恚知漏未尽。此前二种于佛身谤难。于后二处而兴难云。前第三说道能出苦。如阿罗汉得道满足。而有蛇啮疾病等苦。将知道不出苦。前第四说涅槃障道。如预流果人已得道竟。仍有妻子等爱。加倦等恚。将知烦恼不障圣道。故云前后乖反堕非理相而兴谤难。谓于世间已下通难无畏。先总说意。佛对世间有明见无明见。有他心智无他心智。诸大众前于此自称叹处能为对治诸谤难中都不真实道理能为难相。故云都不见有如实因相。次别通四难。如通初难云。师弟别夏今来参我。所须慰问。非谓不知而问于彼。通第二难。众生入道藉种种缘。提婆刚强故须粗语调之实非嗔恚。罗睺调善故须耎语化之实非爱结。通第三难。罗汉道漏尽未生苦。毕竟不受现身病苦。酬于前业仍得受之。通第四难。烦恼障道有其二种。谓见道烦恼障于见道。修道烦恼障于修道。初果已得见道见道烦恼毕竟不行。未具修道所以仍起妻子等爱。次明立四所以。何故无畏但立四种。答曰。若随所治怖畏无量能治无畏亦有无量。今随自他智断兴难。为通彼难故略明四。此中前二无畏通前二难即是自安名为自利。后二无畏通后二难是安弟子名为利他。次明教起因缘。此中如来若自称叹我今现觉诸法故成正觉。当知为引菩萨令其趣道故。若自称叹一切漏尽。为引二乘性人令趣证故。若复称叹道能出离烦恼障道。当知为引等趣三乘诸有情故。问。若佛称叹道能出苦烦恼障道引等趣三乘有情者。何故大乘中但言为菩萨不言为声闻障耶。小乘经中但云为二乘说不言为菩萨耶。为通此难。故释意云如来所说大小乘经句义之内。一一皆言为三乘说后二无畏。而结集者声闻藏中除菩萨言。菩萨藏中除声闻言。三念住中。意谓佛于长夜欲令有情于我所说三藏教中随顺而住。而诸有情有顺不顺。是即佛心有遂不遂。不生杂染贪嗔无明。此是但据他御众时如来希欲有遂不遂不生杂染。复由三众差别建立。若彼一向顺教正行不喜。若彼一向皆教起于邪行不忧。若彼众中一分正行一分邪行不并生忧喜但住于舍。无忘失法中常随记念若事等者。景云。凡有营造根本作事名事。若处者所游方处。若如者作业方便如其根本。若时者凡所迳时皆无忘失。罗汉威仪等心。由带烦恼不调柔。所起身语或时失所。基云。若如者。即教化生之时随所宜方便也顺理故名如。又即如是方便故名如。一切种妙智中。景云。谓了知不善无记法简择舍离名一切种智。了知善法为他宣说名如来妙知。基云。若于不善无记法中无颠倒智知而不作是一切种智。若知善而作名妙智。前似后得智后言正智。其实无分别智不观不善等法但作善观故唯是妙智。其后得智是一切种妙智。又后得智二种皆有正智不然。上来即解十一种功德。自下总辨。总辨有四。一明十一功德成满位地。二将最后成满菩萨智慧对佛辨别。三明十一功德为十事利益。第四结其建立及不共。前云如是一切总名如来百四十种不共佛法者释已总结。下明满位。言即于此中至极善清净者。此据成满菩萨变化身相好。谓从都史多天降生人中。相好极善清净。若时乃至金刚喻定者。十地后证金刚喻定资粮极满。尔时若为无师自修菩提分法。从此无间乃至悉为无上者。此据成满处说言佛顿得。理实诸德从初地来即渐渐得。到佛方满。依发悟至证入一切如来行如来地者。景云。心意流转不住如车法喻并举名为意车佛意车满超诸菩萨。基云。以意业能有运载调广义故譬于车

第二辨差别中有其八喻。前五及第八辨智差别。第六辨身。第七辨心差别。故后结云妙智身心有大差别。第三明十一德能作如来十种事业。以合相好为一事业。故唯有十。言由前所说乃至四无所畏所能成辨者。此解第四事。于前四难如次知见解了。故能答四问也。亦可通云于一一难知见解了。第四结建立及以不失。依此住此者菩萨依此佛功德仰学修习故名依此。住佛因行希求佛德故名住此。下明不共有二义。一者大悲等四法二乘都无小分相似故言不共。二者余德虽分得似皆不圆满故言不共。上来品中正辨佛地德讫。自下通结菩萨地所说学道及果。于中。初结此地具明因果为教依处。次释地名。后叹论劝持。前中。显示道及果名菩萨地者。景师有两解。一云前菩萨地初列十法中。持学唯因。第十建立唯果。余通因果。二云建立品唯果。位之与地通其因果。余唯是因。基云。学道谓智。果谓如境。又前地有为名学道。后地有无为名学道果。具说乃至实依处故。向明学道及果是一切种菩萨藏教真依处也。次释菩萨地有众多名。谓此地名菩萨藏本母。以具摄大乘因果之义。故亦名摄大乘也。烦恼业苦名为坏路出世对治名不坏路。下叹论劝持。谓若诸人天于菩萨地信解受持广为他说所获福聚如于佛说菩萨藏教乐闻受持开示称赞获福无异。何以故。以菩萨分别显示佛说菩萨藏经。略标广释令他解故。又由菩萨地开示三藏令多有情受持读诵。如说修行经于多时。像似法不兴。正法不灭。若于尔时像似法兴能引实益正法速灭。是故受持菩萨地得福无量也。昔远公言略有九人得大功德。一信二解三乐闻四受持五修学六书持七供养八恭敬九深重。此九人福与华严中十信菩萨乐闻业者宣说十地功德无异。彼有何德与彼等者。如彼经云如一切智集诸功德。一切智功德门品亦复如是。若人闻者功德亦尔。彼文意说如佛地集德无边。十地法门功德同佛。有人闻者德同地亦即同佛。

第四持次第瑜伽处者。菩萨地有四瑜伽处中。初瑜伽内明种姓发心及行方便合有十八品。是所学法。第二随法瑜伽。明能学之行者。其四品。谓相分．意乐．住行。第三究竟瑜伽。是行成得果。是瑜伽之果。有五品谓生摄地行建立。今第四持更无别。但辨向前二十七品。及菩萨品内法门前后次第。故云第四持次第瑜伽处。

文中。先结前问后。第二正辨次第第三总结。就正辨中。言谓诸菩萨要先安住菩萨种姓乃能发菩提心者。即结种姓品及发心品。既发心已方正修行自他利行者。此结行方便持内自他利品。于自他利正修行时得无杂染方便者。结真实义品。无杂染故。得无厌倦方便者。结威力。以此品中明求诸神通得无厌倦故也。无厌倦故得诸善根增长方便者。结成熟品。得增长已能证无上正等菩提者。结无上菩提品。此结行方便持五品七法也。又于如是自他利加行乃至得大菩萨中者。牒前所结五品也。将修行时先于甚深广大正法安立信解等者。此结学之方法力种姓品。于彼品中有其六法。一胜解二求法三为他说四法随法行五八种教授六种教诫六方便摄三业。今言信解者。结第一胜解。访求正法者。此结第二求于正法。广为他者。结第三为他宣说。亦于正行自能成辨者。结第四法随法行。于成辨时若由此于此为此应行者。此结第五八种教授六种教诫。教授中。言或由菩萨或由诸佛而能教授。故言由此。于教授时。先审察彼心根欲性。故言于此既识根已教修五停。治偏增病。故言为此。言即由此于此为此而行者。结其第六方便所摄三业。上来六句总结力种姓品。由此于此为此行时如令福德智慧增上所应行者。即如是行者。结六波罗蜜品。福德智慧既增长已于不舍离生死方便能正修行者。总结四摄品及供养亲近无量品。即于此中乃至正行圆满者。此结菩提分法品。于彼品中有其二颂。总明十五法门。初颂颂九。后颂颂六故。彼颂言惭愧坚力持。无厌论世智。正依无碍解。资粮菩提分。止观性巧便。陀罗尼正愿。三摩地有三。法嗢柁南四。今言即于此中正修行时能行生死无杂染行者。结初惭愧也。即于此中正修行能于自乐行无著行者。此结第二坚力持性也。即于此中乃至无厌倦行者。此结第三心无厌倦。由于生死无厌倦故乃至得无所畏者。此结第四善知异论。言善知论已乃至善知世间者。此结第五善知世间。如是菩萨至访求正法者。此结第六依法不依人等四依也。既访求已堪能善断一切有情一切疑惑者。此结第七四无碍解。如是堪能断他疑惑乃至渐得圆满者。此结第八资粮。既圆满已至能勤修行者。此结第九菩提分法也。于修方便能正了知者。此结第十止观也。即持如是正勤所修回向大乘不求二乘涅槃果者。此结十一性巧便也。既得如是乃至陀罗尼无碍辨才圆满者。此结第十二陀罗尼及十三正愿。又解略不结正愿。为欲永断一切障故精勤修习三解脱门者。此结十四三摩地也。即于此中乃至正行圆满者。此法第十五四嗢柁。南亦名四法。即上来已结菩提分品讫。自下结功德品有二十五法。于中有其五颂。初颂颂七法。第二颂颂四法。第三颂颂五法。后有二颂颂九法。如是正行得圆满已于一切有情及声闻独觉皆为殊胜者。将欲结后二十五法先牒前叹胜开二章门。所谓正行功德殊胜者。总举初偈七法以为正行为一章门。及可称赞功德殊胜者。总举后之四颂一十八法名可称赞。为第二章门。故初颂云希奇不希奇。平等心饶益。报恩与欣赞。不虚加行性。今此开列章。先结初颂七法。言当知此中正行功德殊胜者。牒初章。菩萨为利自他勤修正行者名为希奇。用利他事以为自事名不希奇。二乘不尔者。此结七中初二希奇不希奇。由诸菩萨下此结第三平等之心。由起如是乃至常施恩惠者。此结第四饶益有情。不望其报者。此结第五报恩也。菩萨如是乃至欲令彼得利益安乐者。此结第六欣赞。由是利益安乐意乐常能起作不虚加行者。此结第七不虚加行。当知是名展转引发正行功德殊胜者。结初章也。当知此中称赞功德殊胜者。将结后门。故牒第三章来。菩萨于诸佛所获得授记。非诸二乘等者。此起第二颂先结第三颂也。以先蒙记然后起行。为此义故先结第三颂第三颂中有其五法。故彼颂中诸菩萨受记。堕于决定中。定作常应作。最后最为后。今言于诸佛所获得授记非二乘者。此结第一六种授记。得受记已便能安住不退转地者。此结第二堕于决定中。授记有三。一种姓堕于决定。二发心堕于决定。三者不虚修行堕于决定。言安住此中能于一切决定所作者。此结第三决定所作。决定所作彼说有五。谓一发心决定。二哀愍三炽精集四于明处方便修习五无有厌倦也。恒常所作获得坚固无忘失法者。此结第四恒常所作。如是坚固乃至最上施设者。此结第五最胜最为后。自下却结第二颂中四法。故彼颂云。无颠倒加行。退堕与胜进。相似实功德。善调伏有情。今云普于一切所应作事能无退失者。此结第一无颠倒加行。于未得退乃至如明分月者。此结第二胜进。由诸善法转增长故至不名相似者。此结第三实功德。言由得真实菩萨名故乃至如实了知者。此结第四善调伏有情。颂中虽有退堕及相似两门。以非功德。所以论家不结。自下结后二颂有相门。颂云。诸施设建立。一切法寻求。及如实遍知。如是诸无量。说法果胜利。大乘性与摄。菩萨十应知。建立诸名号。言如实知故一切安立皆得善巧者。此结第一施设建立。言从此寻求下。此结法第二一切法寻求。言从此于此由此者。谓从诸如来施设建立于一切法由慧而寻求也。言既寻求已由此究竟已下。此结三如实遍知。言于诸安立得善巧故乃至三摩地王者。此结第四如是诸无量即五无量也。获得如是三摩地已乃至皆有胜果者。此结第五说法果利。能于大乘究竟出离者。此结第六大乘性也。以依大性而出离故能摄大乘者。此结第七摄也。由此复于彼彼大乘出离位中者。此结第八菩萨十应知也。得彼彼名乃至皆共称叹者。此结第九建立诸名号。当知是名所可称赞功德殊胜者。总结第二章也。上来二十五法总结功德品讫。由得如是乃至成就其相。结其相品。谓诸菩萨有五真实菩萨之相。若成熟者堕菩萨数。乃至广说是也。如是正行乃至所能成辨者。结其分品。于二分中能成辨已乃至增上意乐者。结意乐品。如是意乐已下。此结住品。从此已上乃至遇佛菩萨者。此结生品。及能起作一切有情诸饶益事者。结摄受品。恒常无间乃至如己舍宅者。此结地品。住此位已乃至不生喜足之者。此结行品。如是升进证得究竟已下。结建立品。是名菩萨义次第者总结也

    有余依地

十七地内前九地明境。次六地明因已讫。此后二地辨其果也。观境起行方证果故。此中若依二乘因亡果丧果立二门以为前后。若至佛身菩提涅槃分成两异以为前后摄论世亲释云。由种子灭有余。果报悉灭名无余。又有余名清离烦恼垢故。无余名凉离苦报热恼故。又言应化二身是有余法身是无余者。此约他受用及变化身起用未息名有余。此二若息名无余。以自受用身一得相续无断绝故。今此所明不言有余涅槃。但言有余依。为此不得偏取涅槃。释论解云。有余依地者。谓有余依涅槃地也。依者即是有漏所依。略有八种。一施设依。乃至第八后边依。今全取一最后边依。除六摄事流转障碍取余一分。又此地中有四寂静。阿罗汉等住无学地具四寂静有少余依。是故说名有余依地。此地即是二乘无学身中有漏诸法总为自性。如来随无真定身心有漏余依。有变化似有漏依。故就他相亦得说名有余依地。文中初结前后开二章门。后依章辨。一地施设安立。谓于十七地中此文以十一地全五地小分为此地体所以者何。五地之中且如无心地中有五位无心。谓无心睡眠无想定及报灭尽定入无余依涅槃界等。今唯取前四位除无余依涅槃故言一分是此地体。修所成地一分者。景云。谓二涅槃并是修慧所成三乘所得。今时但取修慧能成三乘能得有余涅槃义故言一分。基云。修所成地中修成有无二为。其无为是无余依体今除之。取修成有为。问曰。言修所成但是修。何故有无为之言。义曰。直言修慧者即不取无为。今言修所成。既有所成之言。故串通无为也。其声闻等地通明四谛。其灭谛中有因尽果尽无为。今简去果尽无为。故言除一分。无余依地即所除全也。问曰。余地亦有非此地体者。何故唯除此五地一分。义曰。从多相从论。又随显相者取除。其稳相非此地体者略而不论。第三依施设中。云及依此故施设如是名字乃至如是寿量边际等诸想等想假用言说者。谓于五取蕴施设八言说句。如是卷说罗汉兴此八依相应不相应中。云与六摄受事不共相应者。谓共父母摄受事相应。以无学人不舍供养父母故。余六舍离故不共相应也。与流转障碍依一向全不相应者。泰云。四识住中由贪趣向故名趣识住等。罗汉无贪非色趣识住等故无四识住。罗汉十二果因缘不成因果故也。与所余依非相应非不相应者。景云。与初施设依五取蕴非相应已离诸取故。罗汉后身虽复离取身仍是取蕴之类非不相应。与彼第三住持依名非相应已离四食爱故。非不相应罗汉后身仍假四食支持住故。第六苦恼依名非相应不造恶业感苦因故。仍受宿业致苦报故。与彼第七适悦依名非相应以离静虑贪定乐故。而有清净离染定乐非不相应。泰云。后不相续非相应此身暂有非不相应。故云与余依非相应非不相应

    无余依地

此地体即前地所除者是。义准前知。释论解云。谓无余依涅槃地也。一切有漏余依皆舍。二乘有为无漏亦舍。如来虽有有为无漏。而无一切有漏余依。故亦说名无余依地。文中初结前生后开列三章。后依二章释。言五地一分即此地摄者。无心地中通摄无心定及涅槃。今但摄无余依地。修所成地中。亦取无余泥洹。由修慧得。是修果故。修所成地摄也。三乘皆通无余。此义可解。五识相应等十一地。皆是有心性。故不通无余也。又于此中以约三乘无余通说但说有五地分。若据如来亦有无寻无伺地等余地。又释。识之与意顺有漏故。佛地不说五识意地及定散地等。言一数教寂静者。数等数也。是言教也。无余依中并皆息也。二一切依寂静者。景云。无余界中离前八依名依寂静。泰云。依是身之异名。又是有漏之异名。三依依苦寂静者。景云。依前八依所生众生苦亦得永灭。泰云。身名为依。苦依于身名依依。四依依苦生疑虑者。景云。谓依八依生苦疑虑。无余中无。泰云。依依苦同前。凡夫学人及无学人虑未来苦为生不。由无下劣心等颂者。引于经说。前二句能证二涅槃因。第三句是有余果。第四句是无余果。言谓与一切依不相应乃真无漏者。景云。依摄论明六种转依。今时所辨即是圆满转转前八依。烦恼及苦所显真如名无漏界。下列二经为证。如说苾刍永寂灭名真安住乐者。无余涅槃名永寂静真安乐住。又如说言实有无生乃至无等生起者。实有无余圆成实体。泰云。无等者无为之法无与等。亦有乃至有等生起者。由述无余集起因缘有住生有起依他起性。若当无有生下。反解。若无所迷无余。终不说有依他生起乃至反流有永出离。即是经说若无如来藏不得种苦。由实有乃至有永出离者。顺结。即是经说从无住本立一切法。言数不能数无二说故名为无数者。泰云。不为数之所数。又无义别二说故云说也。谓有非有不可说者。真如无相离言性不可说有及以非有。言即色杂色不可说故者。色碍如不碍不可说即。即色辨如故不说离。乃至即识离识不可说义。例前应知。寂灭异门者。若依小乘有其八名。名断名无欲名灭名谛名断知名沙门果名有余涅槃名无余涅槃。今大乘中当知寂灭异名无量。今但略辨二十六种如文可见

瑜伽论记卷第十二(之下终)瑜伽论记卷第十三(之上)(论本第五十一)

        释遁伦集撰
论本第五十一

摄决择分中五识身相应地意地之一者。此论一部总有五分。前五十卷已明十七地之体义。即初本地分也。下之四分。义重辨前首皆称摄。此分乃下四分中之初分也。以重摄未决择了简故。名摄决择分。或有以文。摄文前分有者今重明之以为一分。又准俱舍论名对法藏。由彼对法论中胜义入摄此故此得藏名。或此依彼从彼引出是彼所藏故亦名藏。彼既二义此亦如是。由前本地分中胜义摄入此分决择明之。或此依彼从本地引生即彼所含之义此分所摄故名摄决择分。此即以文摄文。故名摄也。或有以文摄义。前八虽说法体其义有未明者。今此明之以为一分。如言眼界摄眼界等自体摄自也。或有以义摄文。以此分中决择要义。勒前分中不尽之文。或有以义摄义。以所诠决择之智简择诸地不同。然简择义齐更收摄。即是以义摄此一分教。能诠决择从所诠为名。故名摄也。此明摄义。则具四句。言决择者。决谓决断。谓决他疑。亦可决谓决了。能自了解。择谓简择。可谓简择是非。今此明是破非。故言决择。耶见拨无真俗虽决非简择是非。疑虽简择是非而非决断。言决以简疑或。谈择以别耶见。前本地分直述义相。今重问答决疑择要。故名决择。旧云决定藏者非也。彼言尼也摩可言决定。既云毗尼生折耶。此言决择。何得称为决定。论言分者。分齐也。分别区分也。本地之后摄释之前一分齐也。中者。简持义。十七地中简余十五地。特明此二地。故言是中也。言五识身相应地意地者。如本地分记已释。问。何故不言意识者。以名滥故。此明心意识。故不置识。问相应之义不唯局五。何以首标不言意有。答据实皆有。略而不说。又举初显后。故意地不言相应也。又据胜法以明。五识无执持等。其境狭小。举相应不言根尘。意中兼明。七八二识根尘等皆明。不可偏言相应。故略之。问前本地分既开为二地何乃此合明耶。述有二意。一六识各别依谓六根。通依谓本识。今此分先明第八是五六识通依故。所以合明。前分约自性业用等义。所以别开为一地。二六识名别种子依。本地分中虽明赖耶。但明种子依。随六识说。功能各异故。所以别开为二地。今此分中兼明现行第八是六识通依。既是通依不可别开二地明之所以合说。从第八说故合一明。又唯约作业。作业既别。须开别明。俱依根缘尘。行相状同。所以合说。又如显扬第六云。问阿赖耶识何识所摄。答六识摄。前约种子分别。今约六识所摄。所以合明。此地决择。合有七卷。此为最初故言之一。就此分中有三十卷。决择前十七地义。分为十二段。合五识身地意地为一。有寻等地为一。声闻独觉地为一。合有余依无余依地为一故。谓初七卷合决五识身地。意地。次四卷合决有寻等三地。次一卷半决三摩呬多地。次第六十三中一纸余决非三摩呬多地。次二纸余决有心地。次二纸半决无心地。次第六十四一卷决闻慧地。次二卷决思慧地。次第六十七中三纸许决修慧地。从六十七卷下四卷半。合决声闻地及独觉地。名中唯声闻不决独觉地。从第七十卷下至第八十半合八即半决菩萨地。次第八十中后半即合决有余依无余依地。本决相对应为四句。一初合后离。谓有心无心地。二初离后合。谓五识身意地并起问独觉地及有余依地。三初后俱合。谓有寻等三地。四初后俱离谓余六地即三摩呬多地非三摩呬多地。闻思修所成地菩萨地。就第一段中。初结前生后总辨胜利。后依地正辨。初文虽总。少故寄在五识意地首明之。就正辨中有三。初简择别明二地。次问答正辨。后结其略决。问答正辨中。初别决择。后总分别。前中有二。一从初。就尽第三卷后半已来略明六种善巧。第二从第三卷后半后广明六种善巧。前中十门。一心意识门。二辨治身遍知。三辨二善巧差别。四证成道理决择因缘。五明不相应行义。六明其种子。七解业。一八明二无心定。九明虚空非择灭。十总辨不相应名义。就第一门中有三。第一决择心意识义。第二约成就四句。第三问答辨。前中复三。初牒前已明而兴三问。次依问正答。后结。问中复三。初牒前本识为所决择。二开三问端为问由致。三正设三问合兴决择。问前说种子依谓阿赖耶识者。此即初也。谓前本地分中已明第八是诸种子依。种子皆依有故。而未说有有之因缘广分别义者。此即第二开三问端为问由致。而未说有者。谓前本地虽大说有第八。然小乘经而未说有。一问也。如摄论引小乘经中云爱乐喜习者阿赖耶。所会经中亦如是说。此言即小乘经已有何故言未有耶。基述二义。此为无者。说萨婆多等。又然彼经虽说有。体即第六。无别所诠及余别义谓因缘广分别等。今未有者无别体有。非名有也。有之因缘者。此有第八之所以也。虽言说有。未知有之所以。既知所以有故第八存之。其与现数受等俱转广分别义。即为第三问。何故不说已下。第三正设三问令兴决择也。何故不说者。但问小异所以。余文可知。景师补阙云。前本地分辨五识意地中皆言云何自性等五问。立识所依有四。一生依止谓种子识。二染污依谓末那识。三生依谓五根。四次第灭意根谓彼六识展转相生。今问答辨。种子生依即是分别心义。以赖耶是心末那是意六识是识。据理此中但分别心。而下结中即通结心意识三也。由此建立是佛世尊下。第二答。答中随问即为三答。此即答初问也。谓赖耶微细。地前菩萨随教生解未能了达。故于二乘不为分别。故云密记所以不说。如世尊言下。引解深密颂。正辨不说。初之一句彰总深细。第二第四句正明不说所以。第三句正明不说。问何以第四第二句明不说所以。答有二义故不说。一以深细故不说。即第二正明深细之义。二恐起烦恼不为说之。即第四句。言阿陀那识甚深细者。景云。地前菩萨等未了名甚深。二乘不达名甚细。基言旧言第七及八皆名阿陀那者非也。即旧论颂曰。执持识深细。既云执持第七岂能持也。梵音云讫利瑟吒末那。此云染污意。今云阿陀那者。即第八执持之义。问旧论执持识深细。今何异耶。述曰执持之言。其义便正。然简有异义不同简。所以者何。先言深细者但简凡夫未简二乘故。其凡夫藉义皆粗浅。此言深细但简凡夫。其二乘教皆深细此应与等。故今以甚简别二乘二乘。经教深细非甚故。此简具足故须异也。故下言见谛圣者方能了知余未能知。见道之前第六识作唯识观未见第八。入见方知。故言甚深细也(测云)以三义释阿陀那名。一以执持名执。谓能持名相等种令不失故。二以执受名执。谓能执受色根依处令生觉受故。三以执取名执。谓能执受结生相续。无性有情不能穷底。故说甚深。趣寂种姓不能通达。故名甚深。此如唯识说。若依世亲。深细合释。故彼论云。甚深细者。难了知故。而不配姓。若依无性。言甚深者。世聪睿者所觉慧难穷底故。言甚细者。诸声闻等难了知故。今寻旧译。兴今文相异也。若轻意菩萨意业论云。世尊于深密大乘经中说阿陀那心识。深细不可量。无量诸种子。其数如雨渧。我于凡夫人。不为说此法。非是爱希故。畏更分别我。一切种子如暴流者。此一句举第八识深细之义而不为说。即第一深细不说所以。景师云。阿楞伽云阿陀那识是如来藏者。据赖耶识有一烦恼种故。能藏彼如来法身名如来藏。又赖耶中有彼如来无染种子能藏多果名如来藏。又云八九种种识者。总就诸识。识别有九品。不欲论识有八九种。(基云)水未风击名曰平流。若遇风涛方成浪起。此识亦。能熏之风未鼓。但只念念平流。若能熏之风鼓时。成种遂如波浪。或种生现。由如波浪。一浪因至一浪生。多浪因。至多浪起也。问先翻种子如恒流。今何异也述曰。虽言种子。未必是何。言恐有局。今言一切义含包。又恒流之言此是何义。若如恒水之流即乃非也。如恒常而流岂是约因熏义。今言暴流义在于此。我于凡愚不开演者。此一句第三正明不说。景云。曾于增一阿含亦总为说名喜乐爱习着等。恐增分别人法二执。而不为彼子细开演。问佛不为二乘说赖耶识。二乘不起我见。既亦不为异生说赖耶识。异生应无分别我见。答异生虽无依佛言教生分别我。而有依彼外道邪教生分别我。基云小乘有名。无有体义。此我于愚不演也。唯名故。诸在凡夫名亦未。即我于凡不开也。若小乘名己有但不为演。若名未有亦不为开也。问二乘凡夫既不为开演。何故今说令凡夫闻。答此中皆有二人。声闻之中有二人。一根不熟。二根未熟。初决定性二不定性故不为开演。若不定性根熟。何不为演之。凡夫亦尔。一根不熟无种姓人。二根未熟。故不为说。今约闻者。皆根已熟故得之。今言于凡愚不开演者。义在于此。问先云于凡我不说。此何异也。述曰即非也。唯简凡夫不简二乘。故今言意尔。恐彼分别执为我者。即第四句。释第二为起烦恼不说所以。凡夫二执未断。二我之执恐生。二乘人我虽除法我犹在。恐其起此。我有二种。一分别。二俱生。俱生之我任运而生。分别之我因教方起。恐凡夫因教分别二我得生。二乘因缘分别法我得起。故不为说。问先言彼勿执为我。此云何异。述曰此言总未简任运之我其义可知。问第八相续似一常。恐起人我见凡不闻。本识有体相是实。虑法执大不说。述曰说彼第八虽生法执。若除法执要由唯识。第八既是诸法如实因缘。此乃唯识之本。故为大根得说本识云云。其此识义者。佛说法要以利物为本。若说此法始即不堕生死终即能得涅槃者。佛即为说然此识凡夫闻之生分别二我。若二乘闻生法执故。及不能作唯识观故。始则有损。终则无益。问唯识非小境。不为说第八。末那二乘观道除。应为二乘说。述曰末那惑障于人观。二乘观道除。人执识细。二乘非种智。所以不为说第七。即如见道。虽断三恶趣果。第八细故不为说。末那识细故。彼非一切种智。亦不为说。问小乘观道缘末那不。答若无分别智观断惑时。自相观起。观末那理。后得智观。非一切种智故。于事差别无知亦不得说。复次嗢柁南曰下。答第二问。于中文二。初颂及长行标起八相。后次第解释即为八段(泰云)于八相中第二第三因外难成。非正证也(备云)初一相正辨赖耶识证有本识。后七相非正辨赖耶识由缘中说证。今释八相文。大义取基抄。就初段中初问次解后结。解中五因不同。即为五段。其初因意者。诸小乘等中不立本识。如经部师以六识持身。今意非此。谓从先业者能执持身。从现在缘生者不能执持。此约长竖。不得六识于一刹那或起异熟心。破之中应立量云。眼等转识非能执受(宗)。现缘发故(因)。如声等起(喻)。又若有执救之云。我眼识等中亦有异熟心从先业生能执持。汝何故言眼等转识非能执持而总遮我。今应破之。如下第三因比量。若尔。下第三因应不更破。此已彼救己为破故。后既有破。明知此中但长竖相续道理破之。如前解释。此第一因也。因言所以。即宗因等之因也。从此为名。故言五因。前总破六识讫。下因别疏牒破。且疏善不善性心破故第二因。又六识身善不善等性可得是第二因者。既欲破之。且遮别法有非执受方为同喻。而能遮彼善不善等。设有计云涅槃能持有漏依止。今量云二种涅槃定非执受(宗)。是无为故(因)。犹如虚空(喻)。此义既成转破道谛。设有别计道谛能持。应立量云无漏善心不能执受有漏诸根(宗)。此言为简顺彼世间大圆镜智能执持身。若但总言无漏善心不能执受即有不定过。为如涅槃是无漏故无漏善心不能执受。为如大圆镜智是无漏故而能执受。避斯过故故作此言。是无漏故(因)。犹如涅槃(喻)。此义既成。应须转破有漏善心。应立量云。有漏善心不应执受有漏诸根(宗)。以是善故(因)。如无漏善(喻)。善既被破。不善须除。别立量云。诸不善心应非执受(宗)。有记性故(因)。如彼善品(喻)。虽破记性。无记之中有四无记。且除异熟在第三因。变化等三今应别破。量云。三无记心应非执受(宗)。以间断故(因)。犹如声电(喻)。或同喻云非异熟性故善恶心。此因亦善。前因有异熟生心为不定过。今论云善不善性不言无记。既有等字明别有破。虽复疏牒其六识中无记报心。此中有计以为执持。应破彼计。故第三因即遮此计。论云又六识身无覆无记异熟所摄类不可得是第三因者。言六识中虽有异熟。但一念生。或诸心间。前后一类异熟之性必不可得。前后一类异熟之性无有变易。可能执持是真异熟。今六识中异熟之心但一念生非无有间。既非一类是异熟生。不得称言能执受。应立量云六种转识非真异熟生(宗)。有间断故(因)。譬如风声(喻)。此量未明。应更别立六种转识无覆无记异熟一类既不可得不能执持身(宗)。有间断义故(因)。喻等同前。或应立量云六转识中异熟之心不能执受(宗)。有间断故(因)。如风声等(喻)。其论异熟类不可得者。即是此中有间断之因言也。即彼逐难。六识中异熟心是异熟生非真异熟不能执持者。汝宗何故言不苦不乐受从异熟生。既异熟生应非执受。述曰。异熟生有二种。一从异熟种子生。二从异熟相续生。第六识中是异熟种子生。名假异熟。如眼根非真异熟。其第八识是异熟相续生。前念后念皆异熟故。今前念后念皆是异熟者能执持。非六种识。故有异也。即以此文。一师云欲界有第六识异熟心。一师云此乃遮计。又彼外计汝宗第七识应得执持身何劳第八者。应立量云。我第七识不能执持身非异熟性故如六种转识等。又彼外计非一种识能持一切根。一一因识能持自根。今应破之。故第四因云又六识身各别转乃至是第四因。此中有二。初依计正破。二纵计逐难。谓如眼识起时余耳等无识之根便应烂坏(宗)。无能持识故(因)。以小乘宗诸识不并生故犹如死尸(喻)。设许执受亦不应理者。此牒计逐难。谓彼外计眼识起时非但唯持眼根亦能持余耳等之根。今设纵之。故云设许执受亦不应理识远离故。今立量云。眼识必不能持耳等诸根(宗)。识远离故(因)。如他人识不能持自根等如死尸等。又有意合立量云。意识诸根应无执受(宗)。识远离故(因)。犹如死尸(喻)。既难无执受已。应成非情摄。立量云。无识诸根应非情摄(宗)。无执受故(因)。犹如死尸(喻)。如前所计自识持自根。设尔应成数执过。故第五因云又所依止应成数数执受过失等。此中量云。既有执受不执受时不执受时应非情摄无执受故如死尸等。由上五因。六识执持既非道理。许第八能执身。结文可解。第二相中。初问次正释。此相非正建立。但因外难便破小执建立自宗。就问中。若准前后解。此文稍违。所以者何。且如前文。若有第八执受依止可得若无第八依止执受不可得。今若准解。应言若有第八最初生起可得若无第八最初生起不可得者。是言便失。但总应言小乘无第八诸识不并生。大乘理即云根境缘具。五识皆然。何缘一识最初生起。有第八识即许诸识并生。故有第八无最初起是应道理。汝既无于第八有最初生此不应理。今小乘问何故若无第八最初生起不应正理。可直按文。不可准前及后而兴准解。此为问讫。正就解中有二。初假设外难。二依难正解。以小乘中诸识别生。其文易了。其答中有三。初总答。次征释所以。文相可知。第三释云。容有二识俱时转者。谓大乘小乘中识亦有别时生故。余文易了。此中应立量云。三缘具足眼识起时余三缘具诸耳等识亦应现起(宗)。三缘具故(因)。如现起眼识(喻)。如前所难。恐识并生不许第八是有。今成诸识并生已应许有第八。此返释成。第三相中。初问等如前判文。此因亦非正立第八之因。为外释义难时。外便返问。因为通难返立本识。谓外小计识不并生意缘色时在眼识后。今破此识缘过去色境应不明了。应立量云。眼识等后散心意识缘次过去眼等。所引境色应不明了(宗)。此言简彼定心及独头意今远缘者。今偏破过去近意识简远意识(因)。云不定位摄缘过去故。此言又问定心。如散心中缘过去等百千劫事此是亦简定心(泰云)萨婆多等意识缘次五识境界。现量所收是明了识。以缘近故。有师弹云既缘过去应非现是。问独头意识为但缘过亦为现耶。三藏两解。一云或缘现在而不明了以无五识故。二云唯缘过去。第四相中。意谓经部师等计六转识能持于种。今以诸心别异云何持种。应立量云。六种转识不能持种(宗)。因云展转异故犹如鼓等所发音声。又云六种转识应不持种三性间故如身语业。(泰云)界中妙界者。谓欲色无色。又下善名界。中善名中。上善名妙。漏无漏世出世何别。无漏即通二智。后智名世间。本智名出世。别状如是。言又彼诸识长时间断不应相续长时流转等者。又汝若执六识持种。如入无心定意时。其六转识长时间断。既无能持之识。不应所持之种而得相续长时流转不生灭也。应立量云。入无心定种子应失(宗)。无识持故(因)。如入无余涅槃界。又应云。入灭定时六识长时间断。此即无识持种即种已失。不应而有出定相续而次更得长时流转。用何种生。又此以何为识持身。破虽破无持种子种子识门。兼此破入灭定时六识间断不应其身而得长时流转。得经多时。无识持故便应烂坏。相续谓身也。若尔与下第七破何异。既尔取第一第好。第五相者。此亦非正立第八而破于他。亦因他难。解难之由。遂成第八。四种业用。一了别器业。谓外器世界。二了别依业。即内五根扶根五尘及内种子等。此二第八识之业故。胜鬘经云。自身资生具。一时顿分别。此第一业第八唯变故缘。从种生故名为唯变。是彼境故名为彼缘。其内依业具有二义。一变故缘。二执故缘。变故缘了如上可知。执故缘者名众生数。三了别我业。即末那常计第八以为我也。四了别境业。即余六识各了自境。此中意者。谓第四境业一识起时刹那刹那四业俱转。非一切时无心闷绝等及入无心定而能具四。唯具前三故。如经所说若一境业起时必刹那刹那四业可得。若无第八诸识不得并生。而此四业不可一识一时顿有。岂不违经及于道理。小乘若信大教及一刹那中有此四业可如此难。他既不信经及不许有四业一刹那中而现可得。何得如此而起难耶。述曰。然以道理逐之。必许有此四业及信大乘教而得成立。以理逐者。旦立唯识比量云。色等诸法皆不离识(宗)。是所识故(因)。犹如于识(喻)。既色等诸法不离于识从识而现。无识之时此境应无。且如入无心定或唯缘涅槃等境。尔时色等无能缘之识。眼等诸根及外器等须应断绝。应立量云。入无心定等位眼等识根及外器等便应断绝(宗)。以无识故(因)。如所灭识(喻)。又缘涅槃等境时诸眼根等必应断绝(宗)。自能缘体无有故(因)。犹如未生缘眼等识。此即成立初二种业是有。次成第三业。二乘唯云有了我之业不言一切时起了我。今应立量云。异生所起善等心时必有我见(宗)。此是有简可须思之。是异生故(因)。如起余位我见之时(喻)。此三种业义已成立。于一切时必须恒有。若境业起时必须有四。不然唯前三。了别境业二乘共许。前三业义已成。故于一切时四业可得。于前三业总立量云。异生身中无染心等现在前时有前三种业(宗)。异生位故(因)。如二共所许三种了别现在前时(瑜)。以此义故。四业可知。以理远立前唯识是。又有三藏所立云。真故极成色不离于眼识(宗)。自许初三摄眼所不摄故(因)。犹如眼识(喻)。新罗晓法师决定相违云。真故极成色定离于眼识自许初三摄眼识不摄故犹如眼根。智者留意。应更救立。上来虽复理破。违教如何。摄论中广立大乘真是佛语。信诸已有违教过。非未信前而有此过。第六相中谓如理思乃至定有阿赖耶识者。此中正论第八是有。谓如入定时五识不行忽闻声触即起领受。如舍利弗闻哮吼声。既无耳识起受领声即第八识而起领受。若无第八此何义成。若小乘中不许定中境至起受。应立量云。入定位中境触身时应起领受以有意识位境触身故如散心位。若不许时返破余位云。散心位中境触身时应不起受(宗)。境触身故(因)。如入定位(喻)。三藏云。身受即轻安触身起受也。言如理不如理思等者。此中意谓六位之时境非一种领受非一心不并生。必缘此中随一种境或有尘至识不并生。若无第八起何领受。若有第八第八领受。虽入定等无余五识觉受仍生(测云)思量安立非安立谛名理思外道邪思惟等名不如理。除强分别。余任运心及无心闷绝等时名无思虑。简择心名随寻伺。即以定散相对故名在定不在定。景补阙云。如理不如理思者。此在散心或正思惟或邪思惟时。或无思虑者。此通定散。如无心睡眠无心闷绝生无想天。此在散位而无思虑。若入二无心定此在定位无有思虑。或随寻伺者。此通定散。如是在于定散无思卢位。若有触外缘身。以无六识思虑心故但有赖耶舍受于中领纳。名名为身受。若在散心有思虑位。由有赖耶执持五根及五识相应身受种子。若遇外缘身受得生。言或处定心者。处有心定五识不行。若有外缘触身。赖耶舍受于中领纳。名为身受。又由赖耶执持在定五根及五识相应身受种子。若有外缘触身。五识身受依根而起。若无赖耶。如前所说众多身受生起不成。第七相中处无心定不应道理乃至识不离身故者。就十八部总有二类。其末经部萨婆多等但立一种意识灭定中无。余十七部立二种意识。今此论主正破无者。此有二义。一违比量二违圣教。应立量云。入无心定应如舍命(宗)。识离身故(因)。犹如死尸(喻)。又违圣教。如文可知。萨婆多救六识不离身者识得不离故名识不离身者。亦应识得不离身故不可名灭心定。应立量云。汝立灭心定应非灭定(宗)。识得不离故(因)。如有心定(喻)。又汝无心定必定有心(宗)。有识得故(因)。如有心定(喻)。此非萨婆多正救。彼正救云。入定虽无识。后出定时其识必生故。言识不离身。应立量破云。汝立灭心定定有心(宗)。言识不离故(因)。如有心定。彼作决定相违言灭心定等决定无心以寂静故犹如涅槃。今应与作有法自相相违过故令彼不成。汝立灭心定应非是定以寂静故犹如涅槃。若言命根等在各不烂坏。应破命根云。先破四相四相定非实有非二量知故如兔角等以为喻。破彼命根。上来破萨婆等讫。若立有心者。应破量云。第六意识无想定等诸位中应无(宗)。在此位中于六识内随一摄故(因)。如五识等(喻)。又若有识决定有触。若有触必有受想。如何乃言此定有识。此量既成。小执破讫。违经违理故成第八。又如无色界应有灭定等量。思之。第八相中。谓临终时乃至不应道理者。如第一卷。从上舍从下舍皆至心处。方后舍也。言非彼意识有时不转者。若第八识通执身分舍上分时下分未舍有转有不转义。若第六识义不必然。缘余境故。非有处不起故非能执持。又若第八缘境微细。于临终时缘境不可知。若第六识缘境行粗。若第六能舍命行相应然非彼意识有时不转。应立量云。命终时识缘境应知第六识故犹如余位。应更总作第六意识而能舍命。量云。第六意识非舍寿心转识摄故犹如五识。故知第八义得成立。勘彼摄论第三云。尔时意识无处无有者。意识不能执持身故。于身上下无处得明无有意识冷触生等。阿赖耶有处无有者。阿赖耶识执持身故。得明有处无有阿赖耶冷触生等。以依住处变似方相显现者。以赖耶依自身处住住变似冷触方处相显现故。上来答第二有之因缘竟。自下答第三广分别义。于中有二。初颂及长行开列五相。二次第解释。前中。初颂列五相。二长行属当。上三句列其四相。总是赖耶流转。下一句总是第二赖耶还灭。长行属当中。初略开为二。次别列五相。第五建立杂染有。即当若有诸道有还灭故。即是建立及有得涅槃颂也。次第解释中。先解所缘转相。初问次解后牒结之。解中有五。初由二种所缘转相。言谓能了别遍计所执自性妄执习气者。基公于此问答广释。谓六七二识皆起执故所熏成种可言妄执习气。其五识等自熏之种虽非妄执习气亦第八缘。此中何故不说第八缘耶。依上下文一切有漏法有粗重所随。五识等种子虽非妄执习气。粗重所随故。但名习气。是第八缘。此中通含为语。即遍计执习气真是六七二识。习气者是余五识及第八识。非妄执习气诸现行并为粗重所随应并名习气。若尔。第八缘习气之言。其义摄一切法。何须开二境。述曰。习气通二种。所谓现行及种子。此中约种子名习气不约现行。故开二别。如何得知现行亦名习气者。如阿罗汉齐足越坑名为习气。此乃现行。故知通二种也。又解。此中言遍计习气者。三性有漏法所有种子皆名遍计所执。以三性心等皆为相缚所缚名为遍计。非谓遍计皆是二执所成之种。若尔。此中云何遍计所执之言三性心等不起所执故。义曰。此中通论文中义含。即遍计自性习气。遍计所执妄执自性习气。前通善不善种。后唯二执心种。又解。三藏云。西方二释。一云。三性心皆有法执。虽善心起时。即此文为证。故名遍计所执习气。第二解。一切有漏善等心种皆名遍计所执习气。此非三性中遍计。心等必为漏所缚故其善等性亦名遍计所执。问无漏之种非妄执习气。第八缘不。有义缘。略故此中不说。又此义非也。谓心弱境强故不得缘。如摄论闻熏习非赖耶所缘。仍依于本识。以强胜故。若尔。云何名唯识。若约无漏见分。此义又成。未起无漏心时。此不应名唯识。如摄论依彼第八。以念念俱随灭故亦名唯识以第八缘境为相缚所缚。诸第八境皆是亲变。若缘无漏即非相缚。故不缘也。此中依护月菩萨释。其见分等三分中其种子为自证分缘。种子即见分体故。由此理故相应五数不缘种子。由此理故生无色界第八见分即无所缘。故彼言第八见分而欲色界器世界等。以是共业故。虽生无色而得下缘。问何故种子不在自证分等唯在见分耶。义曰。以相见及第四分于自证分上差别建立。今以种子是所缘故故于见分上立。自证分为能缘故不于上建立。又依集量唯立三分故不在第四。设立四分者。以不离自证分故但是第三分差别立。若在无色亦缘下器界者。何故此下文云若在无色唯有习气执受了别。通曰此约自证分为论。不约见分。若约见分。即通缘器界也。故简无色不缘但在内根等文中。不在外器等文中。故知外器亦得缘也。若依护法。即以此文为正。在无色界不缘下地。界系业别故。其种子即见分中为相分。见分缘之。五数托此以为本质。而于上变影像相也。此非实用。故不能生眼等实根。若准护月义。其无色第八识与下界识等以缘境等故。若尔。即有业无粗细妨。其义者何。夫见分等及外器相必此业感。此业何时造等。其缘变他身五根不。有人云西方有诤者非也。一释亦变为境门摄。非内根一摄故。此中总言缘器。不别疏牒。若以第八缘种子种子何故能生识。缘他身根此根何故不能生他识。答以影像故。种子亲变。故不为例。问如五种本识相分依他之第八为影像变。其种既自第八相他亦应变。答根法现影像变时可为受用。则互相见等。种子微细不得缘。他无受用义。故不须之。此唯意境。中边等中云。缘他身者。如此解问。景师云。赖耶依共相种。变作他根尘等。于他处现似根尘。实是外器。由此变故与作缘。令他缘时彼识得变。当时缘自己家共相种子。即名缘变种子也。更无别缘变他身种子。又复自身赖耶缘自作用名缘种子。种子无别体性可缘。五数所变别有体性。思之可解。及诸色根根所依处者(泰云)根所依处。即四尘也。就四尘中。触尘少分是根所依。除其三大。三大既非所执受。故四大中赖耶应唯缘地大。又准下文。若约现行不相离者。唯有七物眼身地大及以四尘。将知声亦所执受。若尔。声及三大赖耶不缘耶。答如眼根所依唯有地大是坚牢性。非三大造故非根依。又此三必不现行。故眼根摄唯有七物。如眼等泪等虽是水大。四此水大等别从缘生。非与眼根一种类起。声亦如是。以间断故非赖耶境。景师补阙及备师解云。根依处通于五尘。以同时大中有耳性声故。亦言据性成四大。一切处具四。但就事相。即有不具。理实同时四尘有生声能。皆名有声性。又三藏云。赖耶缘声故。三大及声虽非执受而是所缘。故摄论云识为色声香味触之所滋长。基云根所依处者。即摄四大下及扶根四尘。护月有三种五根。一意识及相应变者。二末那相应变者。彼以第七识缘第八相分为我所故。问若尔第七既缘第八相以为我。即第七名无漏缘耶。以缘第八相为我所故。今解。唯缘根及所依等为所缘非种子。种子即自体上义分。即自证分缘。故非无漏缘使。第七虽缘第八起我。然迷总故迷现行。不别缘还灭上功能。故非无漏缘使。若尔。亦缘第八所缘外器为所缘。应是上界缘使。述曰。不然。第八虽缘上器。然有亲有疏。欲界者亲由业灭缘。上界者疏不由业灭缘。第七既缘第八见分为我。所缘相业所招生亲相分者即欲界器。其我所即须随我。我既欲界系。所亦应然。故非他界缘使。问意识缘上界色等时。此云即随见分欲界系。第八既缘上界相色等即应欲界系。述曰不然。第八含种子种子故。第六不然。故不为例。有种亲变故第八境非欲界系。第六识等名种子影像缘故随见分界系。又解。护月第七缘第八时无我所。通说故言其处无也。三本识所变五根。今唯自所变实业灭一者。非余二种五根也。此缘内时其造声四大一切时有常亦其声界义说有之。其实无有。即缘声之种子及四大故名为缘声。非现行声一切时有也。此中应有一大增时如眼中地大。身根眼四尘即七物可得知余无不可得者。彼增时亦即说缘。其护法唯有二种五根。第八第六二识所变。第七唯缘第八为我家之我。即为我所故。护月难法曰。若上不缘下外器者。何故晴生天眼第八缘也。又云此非第八境。故不缘。唯意所行。若尔心无境无。意不缘此。第八次不缘。其眼应无。若尔如五识非第八境意不缘。此五识岂即应无。识是见分所取于所缘。此眼非见分何得为例。亦随识为见分。故同五识。述曰。缘未必要须业所灭者。如下界长养根等第八亦缘。如种虽非业生。第八亦不妨缘。若尔何故不许上地虽下地生时亦缘外器相。以下第八缘上界眼故。如下次自解。此于有色界等。备云。此文即顺护法解。若他身即无执受故。基师述护法云。若无色界第八不缘下器者。何故外器文前预简云此于有色界。故知无色界缘下外器。护法云。此简内执文。若有色界有种有根及根所依。无色唯有种子无根及扶根尘。即内执受半有半无须简色。外执受中一切无色界无。何须致简。故下膏炷喻。若无色有外器。无内炷外有光明故知简别。不随汝意。第八俱五数所变他身等众生数非众生数者。即众生数。若尔何故非异熟。说根为识依也。亦是。然是未依本生故。了别外无分别器相者。乃至器世间相等者。补阙云。赖耶内持外共相种生外世界无有间断。即是依内外得成。今第二问。但了所生外器世界。故云谓能乃至器世界相。能生共种。前问已了。譬如乃至外发光明者焰喻本识。膏炷喻共相种子。外发光明诸处遍满喻器世界。泰云。了别者辨赖耶识于外器相能了别。即释章明中了别语依止缘内等者。即赖耶识一分缘内执受种义有一分了别外器世界相。于外器界一分了别赖耶识依止彼缘内种分之识而外变为外器之相。恒时无断故。灯焰生时喻彼外器中能了别。膏如执受种。炷喻赖耶识。光喻外器相。是即此外器了别依止彼种子及依止赖耶而外变器相。更不别解其能了别。言无分别器相者。有释。一切众生赖耶所变外器一时一处无差别相同一器故。名无分别。又解赖耶识内共业力上感一风于所住之处。于余世界即无受用义故。所变器相无有间断。故名无分别。亦可非有情故。名无分别。其根尘等虽不分别而有情摄故。名有分别。复次赖耶缘境微细世聪慧者亦难了故者。景云。赖耶现是知法自相。如眼识总见丛林。一念眼识差别作解知法自相。赖耶亦尔。一念顿知内身外器无量百千差别。行解别知前事名知自相。得名顿量。故知赖耶一一念中起多行解。行解既多缘虑微细。世聪慧者亦不能了。复次赖耶识乃至一味了别而转故者。基云。此中护法为正文。释护月云。若缘三界器相。此中何故唯言从初执受乃至命终。彼通曰。此但约一内身为论而说外器。非据实义。问如此处业还灭此处界。如断界死生上界。即此界业尽故生。若未尽如何生上界。若尽何故生上界犹缘下界外器。此外器若生上界犹缘。此外器界应永不尽。义曰。若有情身及外别受用果。须业尽时果尽。有业时缘外器别果。其外共器果未必要须业。一有方便缘。以一切时任运缘彼为境界故。问若尔。如论诸处说第四禅外器虽无三灾坏而随身生灭。所随生灭器既是共相果如何者灭时。以一切时任运缘故。下诸界地理虽应然。且据四禅论不明故。义曰。且约胜缘故为此说。其义者如何。一有情感得一处舍宅等缘。其此外器有情共感。虽共一业招。而此一众生业力便增。有别受用胜缘故。若此胜缘在。余有情随之得变。若无胜缘此处亦感。问若然此一有情复余有情所共缘者。亦随胜缘说感。诸有情所及胜缘既在。而复有情亦应缘之。理既难妨。不可取之。又如地狱必恶业招。若生人天其何业感。若在色界亦得缘者。何故色界身犹起地狱诸不善业而能感果。故有大妨。设护法菩萨此义如何。义曰。若在上界不缘下界。其理无妨。然欲界人天何时造彼业者。此若人天所感之业。必是善感。以人天不受彼生。若恶感招必定受生加以别恶业等。故于此中无妨。如见粪计名为美食。其理如此。又第八若不缘上界色等者。如其天眼通者此眼根岂第八缘耶。答不缘。若尔。如何名唯识。答种子生故名唯识。非识所缘故。六七识界为缘等。又云若缘尔。何故不许缘上界耶。义曰。若往彼界。何缘不护缘。其色界系色。非第八缘。见相别系故。依彼为问。自变为影像故。马胜比丘事。入净土等皆如意往随所见即变。属见分系。然色界者。色系缘。当言于欲界中缘狭小执受境等者。(泰云)狭小广大不唯取身亦取种子为执受境。以是狭广因故亦是果故。问八七识种既非狭广因果。此中摄不。答如论说欲界心名为小心。色界等心名为大心。既小大心种故亦名狭广云云。备师云。此文亦顺护法义。若从护月。应云欲界赖耶缘五种境。乃至非想具缘五境。故补阙云。此一段文但明缘于内身。以文皆说缘执受故。欲界身狭小色界身广大。空处识处已上赖耶但缘种子。而言空识二处缘无量执受境者。由作空识遍满观故熏成种。赖耶缘彼遍满观故名缘无量。从识处遍满观。设更复推求离识已外更无若色非色可得。遂起无所有解熏成种子。当地赖耶缘彼种子名缘微细执受境。非想心行最细熏成种子。故彼赖耶缘自地种子时。名缘极微细执受境。外器世界云何得知一欲界量。云何应知一色界量。三藏云。称第四禅量向下所盖是一欲界一色界量。如初静虑覆一小千世界。即有千四天下有一梵王。第二静虑覆中千界。即覆千梵王界。第三禅虑覆大千界。即覆百万梵王之界。第四禅覆无量界。即覆无量梵王之界。故依第四静虑所有疆界下所覆处为一色界为一欲界。言无量者。对宽第三禅虑。故言无量。非谓出过一切数故云无量。以禅十方得有无量诸三界故。是故傍竖有多三界。基云。此约身为论。以身量小故名狭小。有义。以器外有大小量说。等如小千界等。基又说以诸十八界多小说小大缘。如无色界无色无身以何为小大。故说诸界名为大小。以无色界约法处说大小故。其义未解。三藏云。彼心或广或略熏成种时。第八缘此种。种从现行名广略等非缘现行。若尔即得说第八识缘三界种子境也。答不然。约功能如欲界名狭小行。种所生现行亦狭小故。如是乃至无色界亦然。若欲色界不说外器为论。以俱缘无量外器界故。第二明相应转相。云第八俱五法者。基云。此为能熏为是所熏。义曰。非王无力不与能熏相应。而非所熏。以无力能。不从加行心之所引生。故非能熏。夫能熏者。必从前加行心引生者可成能熏。故此五法非是能熏。若尔六识之中异熟舍受。应同此类非能所熏。义曰。师然无失。此为胜义也。又此五法缘境。为缘第八识之境。为别为境缘。问何失。若缘本质境。云何名不同一行相。若别缘者。如五根既为本识等六法所变为六五根。而眼等识何者根。故皆有妨。如实义者。俱缘第八识之境。若尔如何释同一所缘不同行相。虽境无别。见用各殊。受为领纳想为取像等。见有别故。说不同行相。言无记性摄者。补阙云。前已明是异熟所摄即是无记何须重辨。是无记性者。以次前明受数是不苦不乐。以不苦乐受通于三性。然未知此受是何性摄。故今重明是无记性摄。当知余心所行相亦尔者。类四数分别如受。第三明互为缘性转相。于中初问次解。后牒结之。解中有二。初明赖耶与转识为二缘。二明转识与彼赖耶亦为二缘。赖耶为二缘者。一为种子。谓能生彼三性转识即是因缘。当十因中生起因。二为彼所依即增上缘。谓由赖耶执持五根方生五识。又由赖耶生彼末那为依止故意识得转。即当十因之内摄受因。以摄受因中定有三缘故。基云。由第八为境故得起第七见分。又由第八中种子故第七得起。具此二义。故作此说。复次诸转识与阿赖耶识作二缘性等者。景云。于现法中长养彼种子故。谓依转识熏赖耶。由此因缘善等转识更增长明了炽盛。熏成三性名言种子。此则现行得为因缘。非望识体。彼种无别体。揽识为性。故总望识说作因缘。即十因中生起因。问现行熏识成种子时为同时成种为异时耶。西方二释。一解熏时即成种子。二解能熏住灭相时。所熏种子起住生相。二于后法中为彼得生摄植彼种子故。谓彼熏习种赖耶能引当来赖耶识者。能熏生彼本识有分种子。要待经生。此因方熟。又前据熏现执。后增熏生后种。又前据新熏成熟。后据引发本有生本识种。基云。此中若熏种同时生灭家取此文为正。若异时家于此文云。此谓现行能熏之识与第八识同生同灭熏习第八。非现行与种同时生灭。此中有二诤。一家云。初帙第五。种子七义中云。若生异类即此念生。若自赖耶非即此刹那。故知现行望种种望现行。是自类异念生。若尔云何释种子六义念念灭俱有。义曰。此但约俱有生灭。非即此刹那中同生同灭。一家云诸种生现现生种必同时。如种子义及此中文等。如第五即等种子七义文。言自类者。谓自种子类。种子生种子自类相生。故非即此刹那。若种望现行名异类。是即此刹那。又旧种望新种亦有异类。即此刹那。故此二释此处不同。第四明俱转转相。先问次解。后结。解中有二。初明俱转。第二释通疑。俱转有三。初明赖耶余识俱转。二与三受俱转。三与三性识转。前中初明根本论。后辨傍生论。言若有心位当与赖耶一时俱转者。录说虽通举有心位无心位皆有。未如实。但取无心位。若取有无心位。即与二识乃至识一时转。即不得言唯与末那一识俱转(泰云)略有二证。证末那识无漏观中无。一后文云。或有成转识非赖耶识谓阿罗汉。若诸独觉不退菩萨及诸如来住有心位。尔时虽有心而非赖耶。此文既云阿赖耶识与一俱转谓末那识。得知于无漏观中设有末那即无赖耶可与俱转。二即此文云。何以故由此末那我见慢等恒共相应思量行相。明知此中所言末那于二空观中不得现起。若于有漏观中设有赖耶。即无末那可与俱转。以此二证。证赖耶末那若于无漏观中不得俱转。而言有心无心位常与赖耶。一时俱转者。谓无想定及无想异熟故。西方诸德如此文证无漏观中有末那识。不应道理。自非比量不得成立末那。有义量云。无漏意识有同时根。第六摄故。如有漏意识。有漏意识应无同时根。第六根摄故。如无漏意识。又成法执云。如罗汉有漏意识起时有末那识为同时根。是有漏意故如凡意识。即不可言罗汉所起是人执故。基云此与对法第二相违。彼云又此意遍以一切善不善无记法俱。唯除圣道现行。若处灭定及无学位故。即此文云无心有心皆相违。即灭定无心圣道无学有心尚行。故有相违。依此西方二说。一云末那唯有人我无法我。即如对法三时不现行为正。然此中言有心无心三性位有等者。即除灭定余无心位。谓无心睡眠闷绝入无想定生无想天。非谓灭定中有。今无漏观无学身中。二乘皆入人空观。第七唯人我故。不行有漏之识。无漏之识可生。若言灭定亦俱第七。一切时论。此何意也。问云何灭定等三时无。而言常与第七识俱转。答此据心除三位。余一切位俱。非三位亦有名俱。下言有心定无心定者。即无想定有漏定等。非灭定无漏定。又第二师释云。即此文为正。末那一切时常有。然对法三时不行亦有义。以第七识双起人法二我。如二乘入无漏观等三位。人执末那不行。若菩萨入法空观圣道等三位。即法执末那不行。此二时中无人执时法执在。二执无时无漏末那生。今遮有漏二执故言无。非人观中无法执。二空观中无无漏者。若尔何故此文或与一识俱转。答此于余六言或。非唯此一。不然。更加二三等不定故言或。非末那有时有无时无言或也。何故无漏观中无人法执者。如佛地论对法第二。说所以。言缘阿赖耶以为境界执我起慢思量行相者。准此西方二释。一护月师。第七第八王见分为我。相分为所。种子等如前已说故。此文唯缘见分故。故唯有我无我所等。故摄论等云。我我所等或唯有我无我所。余处文新来。护法解云。以此准知唯缘第八见分为我。不缘别相分等为所。然言我我所等者。即计第八为我家之我即是我所。其中缘种不缘他界。无漏缘使等如前辨。又复意识染污末那以为依止。彼未灭时相了别缚不得解脱等者。景云末那执人法体。名为相缚。意识依彼末那相缚不得清净。名末那大缚。下文即据意识相见辨于二缚。彼云自身外为相缚所缚。内为无量缚所缚者。近取相缚即是相分。执其实相名为相缚。无量缚者即是见分。由带烦恼不调柔性。凡所对缘不能安隐。名无量缚。末那灭已。意识于境知空无我。则于相缚而得解脱。设更有文与此相违。应依此中道理会释。泰云亦今于此中决择赖耶俱起流转。何故后辨意相缚耶。即有二缚。一云因言长理。又解此释前。若赖耶与意俱必与末那俱起。由意识以末那为依止故。因此即证是有漏意识依染污末那。非诸人空观中有作执末那。亦即有无漏意识。何者此文既言意识以染污末那为依止。故知能依意识非是法空无漏意识。又言相了别。缚谓意识了别。若言于人空观中有彼执末那未灭若为能依无漏识有相了别缚。以无我智唯缘真如故。以此虽知所依是人执末那能依是有漏意识。彼未灭时八识相并得解脱非唯意识。基云此文为前文由有颠耶故。末那得有文势故。如本地分中同时依止意彼未解相依起过行相。今此明之。由有末那故第六起相缚。谓由末那计第八为我故。第六于境起法执。执有等缘境起缚名为相缚。相缚体即六尘。所缘皆缚也。又由有此末那故。八识缘境皆有缘缚。即诸论云谓境界相能生缚也。此缚为由法执末那故起。为由人执故起。若法执者。二乘及大乘人圣观应是有漏。必待所依法执故。今唯知有人执末那。故第六识等起缚。何以如此者。此人执是惑性体粗故。起他识相缚。法执不然。故不为例。能以自识所行境相望为缚。又他境为缚。由末那所缘顺第六法识相。所以起缚。若缘无漏。第七不顺相。不为缚缘自他境。文以意解缚解解非他于自境起缚。亦缘他境起缚。言或顿不顿缘者。景云总缘五尘名顿等。泰云此即释前或于一时与三四乃至七俱。谓若有五识何故定有意识。解此问意。由意识亦得解他五识境故。五识起时定有意识。由此道理。故有三四乃至七俱。次明赖耶与彼七识相应三受俱转。言此受与转识相应依彼起者。景云除彼赖耶受数。明本识别与转识相应三受俱转。泰云此受与转识相应依彼转识起。言若那落迦等中与纯苦无杂受俱时而转等者。基云此虽瑜伽以三禅乐极唯在意地。地狱苦极亦唯在意地。若地狱火地狱者唯有苦受。如旧摄论与乐相应。又云前本地分五识身地与乐相应者。无此文。今此中文唯者一说。约种子余处文是亦得成熟乐受。若约现行不然。故前第四云四种地狱无乐受。然有多分苦受。如是等苦。此据增苦非谓有乐。又云死为乐者。非谓乐受。苦灭故名乐。其实苦受。又约余轻地狱何妨逢风而为段食。必亦乐相应。今据报乐依乐无妨。又旧摄论虽有。亦翻未依本。今摄论中无此文。若本地如前会地狱言等者。以鬼畜有苦乐。前乐摄一分有福今苦摄一分无福者。故言等。如显扬十七卷无等字。虽然唯三受。畜生等言一分。故知余一分即是纯苦。第三明赖耶与三性心俱转。中景云。此义小难。西国自有二释。一云。今言赖耶与三性心俱转者。始终得与三性心俱。非谓一时。此师即说由前六识率尔寻求等势力故。一时引起六识等漏。但可一念六识得并。次第唯生意识。意识次第更生六识。六识灭已还唯意识独起。并是一性无余性杂。此解与上相违。前明赖耶与七识及三受并是一时得有俱转。第二师说。等染位中五识相续得有三性与赖耶并。基师又云。西方为五识有次第无次第缘家二说。一有次第缘家义者。以率尔心唯一刹那故。相续唯在等流心。如眼识缘善起至等流心。一类自相续生。耳识复起乃至流。缘不善声自类相续。前眼善识未灭。耳不善识遂生。故并第八无记三性并起。与五识中更取一识起无记。可知或第七即是。二无次第缘家者。乃至等流五识亦无相续。有二说。一无一念中三性并起。此中据事究竟语名一刹那。非一念中三性并起。二即如前眼善识起至等流心时。耳识率尔心起。乃至耳不善等流心生。眼识亦生。故此一时善不善并。问若五识起善恶。必意识引。如耳识起。意引不善生。眼识无能引。应不起善。义曰。初起善恶必由意引。若已引者更不须引。故于后时眼还生善。问若境平等。可眼耳二识要隔三刹那方起惑。或于境贪爱。何妨隔一二刹那即起。若尔眼耳即不并生。义曰要须隔三刹那。五识类等故。虽于境贪爱以五识类等故。不得隔一二念即生。又义。隔一二刹那亦有起恶。若尔无三性并。义曰。容有此义。故于平等境时起三性心。如前说。自下第二释疑难。文分有四。初明赖耶与转识俱起而不相应。二明与转识俱起而不相违。三明诸识取境总别。四辨末那诸地恒起不与善等相违。于此四文各通疑难。初难云。如一行故心起。起多心所而得相应。今一行者身。八识三受一时俱起。应得相应。故今为通云。虽与转识俱转。亦与容受容善等心法俱转者。此约前识俱受俱性俱门为有法。然不应说与彼相应为法。即合为宗。何以故不与同缘转故。立因。如眼识下。出同法喻。凡相应法必须四义等。今经俱起而不同依一根及不同缘。故不相应。略不辨根不同。三藏云。眼根眼识得言同境不名同缘。缘是心法有所缘虑。眼根是色但是对境不得名缘境。如杂心说。五根但是境界有对非缘有对。泰云。外人作量难汝赖耶识应与转识三性三受相应。俱时转故。犹如心法。今通此难。作二过失。一决定相违。赖耶识不与转识三性三受得有相应。不同缘故。如眼识眼根等。二不定过。为如心法俱时转故诸识相应。为如眼根眼识俱时转故不得相应耶。喻不可全同其法。故云依小分。若全同其法即是其法。不可为喻。问何故转识不云其容受性二种而有容名。答转识之名自别赖耶受性名滥故以容别。问舍受无记滥故云容善恶苦乐名有何滥。答又别三数非无此妨。总合性受故标容名。故此中云亦与容受。不云苦乐。虽三性别题准受应合。故无此过。基又云。犹以容言简之。其转识名中自简。故不言容等。第二难云。一行者身应唯一识。既有多识岂不相违。则是经部萨婆多难。为通此难先引例证。基云应立量云。第八及诸识依一身中俱转方相违此宗。因云相各异故。喻云如彼心所法一身俱转。次引二喻。景云。同喻一事。俱起无违。亦可同。昔人解。初明水与波浪不异。揽水或成波。明不离义。喻七转识揽赖耶为体。后镜面喻喻不即义。不揽镜面以成影像故。泰云。外人难云。一身八识应互相违不得俱转。以是主故。犹如一国多王不并。论主作决定相违过云。一身心识互不相违。以相异故。心法等立宗中互不相违者。即俱转义。基云。此据于第八识非一异故有种子故得有诸识并生。今量云。第八识上容有诸识并生(宗)。不一异故(因)。喻云如水波镜像。此中因果道理。若约用别不得名一。如心所性虽无差别。然相异故。若言体殊。波浪虽多体唯一水。故六八识不得言异。因果用别不得言一。如一种子。不自成因果。终望尘等方成故。体即一性。异即不成因果。故不得言异。如水不生火是性异故。今道理亦尔。即如摄论无著等说。以六识等为别有体。又有法即是一体。此二义别。今此中依中道说。二偏俱非。二处总取并是。第三疑云。如何诸识取境各别而不乖异。为释此疑。初明眼识取境总别。二类三识。三明身识取境。四例意识。五结显不违。泰云。大乘中如眼识于一念时取青黄等多色境界。有青黄等多种行解。取相各异互不相违。广说乃至意识亦尔。当知本识与诸识俱亦不相违。备云。婆沙第三师义当此论。谓如彼论说眼识取色有四师解。一解别缘。二解不了总缘。了别缘。三解同色总缘。别色别缘。当成实义。四解众色聚集多色生于一色。若不聚集即缘一色生于一识。第四疑云。如何赖耶性是无记。通与定散三性识并。并不乖异。为释此疑。故引前说为证。末那性是隐没散心。通与定位善等并。而无乖异。赖耶与转识并生互不相违。何怪之有。基云。末那以诸门分别如诸德章可解。缘八为我我所。有二说。一即缘五为我。缘所为我所。此非正义。各别缘故。二说。即直缘我是我见。为我家之我是我所。问何以得一念中起二心解耶。义曰。第六尚起一切境解。末那何妨。此义为正。又缘见分为我。缘相分为所。诸余二数有论文相应。或准与十九数相应等。第三果何时断。世间道伏不伏。如隽师末那章解。此末那又即胜前诸识俱转中文。彼未了者此亦重决。彼前准云。若与有心无心。不解定不定地。不违善不善故。今时云重决定。即解六识缘自他前文故。故论云又前说也。第五明越流还灭相。中初问次解后结。中有三。初明建立越流。二明趣入通达修习作意。三明建立转依。建立越流中。初略立宗。谓是一切越流。所以者何已下问答分别。有其七句。至下牒结但牒五句。不牒第三第四。言七句者。一有情根本。二器世间本。三是有情互起根本。一切有情相望互为增上缘故等故。景云。此文即顺护月自身赖耶于他根尘处亦变亦缘而不执持。若不变起他根尘等。云何名见他身生苦乐等。此用自身共相种子于他身处变他身根尘生心自取。其实但是彼器世界摄。而相貌于有情摄也。基云西方二说。一云护月第八上变为他身。二护法不然。谓第八为二变谓根等令身见等。此是不共相业感。二亦共相感。令他见等。故名增上缘。若护月云亦变为他身者。其他身五根识所依者亦从自身种子而生。即依之识何非自种生耶。应同于根。于立量云。他身眼识应从自身种子生。他身眼根眼眼识之中随一故。如他身眼根。若他身识所依根自不亲生者与我何异。他为增上缘而第八变故。然变为他身是即外器所摄非说变他实根识。托变彼扶根尘。第六识可计为有情等。此中有二业。谓共不共。然共中有二。谓共中共。共中不共。如一外器世界。他共缘受用故。名共中共。如衣物等。唯自所用。他虽有用义名共。然自受用业胜名共中不共。不共中亦二。谓不共中不共。不共中共。谓如自眼根。他识不依唯自识依。名不共中不共。其扶根尘等自不共业招。然亦他第八变。即不共中共。问如自身中眼识所变亦非意等所见者。何况他人。如何名共中共不共中共。叙曰。然以理唯无共者。皆自第八所变。他即不受用。今据相似。如彼唯自受用义。他无用。名不共中不共。其外器世间虽自变者非他用。然受用中有相似义。谓言共用故名共业。余之二句准此应释。今现亦即变他身实根等义。又有云。二师义者。一云变。第八托他身而变。第二云。眼识依彼第八所变而更变之。若尔。何者不然。岂以眼重依之而便说异。如此等理有识详之。四者能持一切种子。五于现世是苦谛体者。酬前因故。六亦是未来苦谛生因者。持种牵当故。七是现在集谛生因者。由迷现识起烦恼业名现集因。第二明趣入通达修习作意。中初明趣入通达。后明修习作意。前中又二。初趣入通达。后释通疑难。前中五句。初云赖耶摄解脱决择分等善法种子非集谛因与流转相违者。景云。七方便前发心求解脱。是解脱分。前三方便名随顺决择分。暖等四正是决择分。此二善根由厌生死趣求圣道。故非集谛。故本地分明十二支。一向是非学非无学。随流轮故。解脱分等论名为学。与流转相违。非是有支。故非集谛。然于余处有说未知欲知等。知等三根一向无漏是其道谛。如见道已前七种方便及与见道是未知欲知根体。又别处文说解脱分善。通三界系及与不系。决择分善色无色系及不系。岂不相违与有此妨。西国有解。三乘无漏种子法尔性成发心已后八解脱分位及顺决择位。即就此位说此种子亦名顺解脱分等。此二善根即是未知当知根体。故言三无漏根一向无漏道谛所摄。又言顺解脱分通三界系及不系者。体是有漏是三界系。由厌生死不定招感。名为不系。顺决择分通色无色系及不系。义亦如前。问解脱分若是有漏。系乐界地即应招感入十二支。若是有支。则十二支亦有是学。何故定言非学无学耶。解云。若是有漏通感总别二报。入十二支。解脱分等。由厌生死不能牵总。体是有漏犹招别根。有斯进退非十二支。故十二支不得名学。基云。今解五停心等三加行正是解脱分体。并是决择分前故。名随顺顺决择分。其解脱分亦然。从闻慧以去名解脱分。已前据持十二部经等是生得善故。是彼解脱分加行体。非解脱分。解脱界通九地系。自有文。决择分。三藏云通七地。四色三无色。若尔如何下说六现观中云三依五依生。故知决择分是色界五地系。前三方便是决择分故。五停心观等。是散心即欲界系等故。故通七地。暖等四善根。唯在色界故。三依五依亦无违也。此中言非集谛因等者。若胜军云。此解脱分亦善根。虽体有漏方便善摄。令福分善等种子增长感异熟果。而随顺无漏。正不能感生死总根苦果。言非集谛。如护月等。即由无漏种力。令现行方便有漏善法。福分善根等。二法增长。第二句云。所余世间所有善根由此生故。转更明盛者。景云。世间福分善根。由解胜分等所资导故。转更明盛。基云。以数习加行善故了达因果。故明也。若护月等亦今加行有漏善及福分等明了。第三云。由此因缘乃至速得成立者。景云。此明福分善种。由此解脱分等资导。转明盛缘。即能摄养自福分种增长成立。基云。此中由解脱等为因缘故。今世间福分善等种子名言无记种转有功能。善业等种转有势力。自解脱分善根种子速得成立。成立者能增胜生果也。又即令福分善等种子速成立。此中边新熏本有二义。第四云复由此种子故彼诸善法转明盛生者。景云。此明福分种能生现行等流果胜。谓由福分自类种增长故。令现起福分转明盛生。基云。能由解脱分等种故。后自现行善法转明盛生。又云即福分善现行也。若尔与前转更明盛何异。述曰胜于前念念增故。第五云又次能感乃至诸异熟果者。景云此明牵异熟果胜。谓即前福分种子非直能生现在等流果。亦感当来所受异熟果。基云此正明福分善业义。非解脱分等善。然非不别感报。下通伏难。难意。论主前说赖耶为杂染因。云何复说为还灭因。于一识中障治并有。岂不相违。论主下引二经成答。初引种子经。若一识中现起解惑。两法相违。清净种子依一识中。理便无损。故言薄伽梵说有十八界。由于赖耶有种种界。界是种子亦是因义。又如经说恶叉。乖离故。引第二经。三藏云。西国中见恶叉子。欲似此间染靴无食子也。西国取之将染或押取油。此间无名可翻。故存恶叉。第二明修习作意。中初标后释。释中先明三乘未见谛人在见道前但缘转识为境作四谛观。修习作意。未能通达阿赖耶识道理。观苦谛时亦总观者。阿赖耶识以未知故。但言缘转识为境。次明已入道即能通达阿赖耶识。言或入声闻正性离生等者。景云。旧言圣性名为正性。凡夫性名为邪性。令入见道舍邪得正。当受无边生死。令入见道唯除七生。余生得灭超升离生。今西国解念真如理。名为正性。言离生故即见为共。共为生死本。犹如生食在腹不消为诸病本。将喻名法即名见惑为生。今即见惑故名离生。此中既言菩萨达一切法真如已通达赖耶。即问二乘。二乘见道但观人无我所显真如。即不得言达一切法真如法界通达赖耶。以彼菩萨通达二空真如。出观后复心中了了见赖耶是诸法本。声闻已见谛者观苦集时名总通达。以彼赖耶是苦集故。泰云。此文既辨还灭。灭赖耶识名为还灭。今此中言复能通达阿赖耶者。即阿种子赖耶名为还灭。三乘俱即能种子赖耶故名通达。若菩萨通达二无我真已。后得智中即能通达阿赖耶识。当于尔时能总观察自识内所有一切杂染。亦能了知自赖耶见分自身。或可转识亦名自身了别。此中身外为相分相缚所缚。内为一切种缘种子度量所缚。基云。此由泛解。示言入独觉见道者。略而不论。又观行同故。唯即人执相似。若说声闻已说独觉。此中言缘转识为境者违摄论文。彼云菩萨初学应先学如实因缘。如实因缘故。即阿赖耶识。故相违也。一解云。其实菩萨地前作阿赖耶唯识。如摄论说。然通三乘前见道行故。名唯观转识。转识中有离法。故皆缘之。非菩萨不缘第八。又皆缘第八作唯识。然入见谛已后即缘本质第八。若能作唯识观。此约后得起。若未入见谛。缘本质不若。无后得智故。缘自第六之影。故名缘转识。非谓本质中不缘第八。摄论约本质。此间约影像。说无过。声闻等人影。菩萨双观。入见谛已去后得起。方实缘阿赖耶。不然不缘。若前不缘第八。后如何得缘。问何声闻起此观说。述曰。若不定声闻根已熟。要得入见谛已方趣大乘。即容可作此观得有。其根未熟决定人入见道即不然。此文约根已熟不定说。又约种子体说。三乘俱依一切苦集二谛。若有一法未达未遍知。我终示说得漏尽。得体观已。三乘同观。若约名随义别。是依缘者唯双观菩萨有二我。即摄论等约体。此亦如是。故有一切皆达。若约名中义随故。当无二我唯观人我。故除一切烦恼护菩萨变除二我。观别如前说。观故达阿赖耶。如前说无异。又正解。菩萨能知第八非二乘人。二乘人此中见道。依缘转识观。后入见谛。了知一切离缘及诸缚等。菩萨地前实缘第八。未缘者故。名缘转识。后入见谛缘阿赖耶。阿赖耶非二乘缘。自下第三明建立转依。于中有三。初明转依。二明转依与彼赖耶相违。三明已转依相。初云修观。何故乃至当言已断一切杂染者。景云。转依有三。一转依了因。即十地圣道。二是所转。即是赖耶杂染种子。三是转依之体。即是断惑所离择灭。此中由前通达真如法界已。故于后起出观之位彼见断。说是诸戏论因起根本。界是因义故。初观有为一切诸行皆由本识因缘集起。是将言推事入理。作真如观断诸妄相。先于事中举本摄末故。收果入因。一切有为皆悉是识。识外无法。是故经言三界虚妄皆一心作。故言略彼诸法于本识中总为一团一积一聚。此为远方便。但由入习取执不舍。后见受体。有其相貌。为除此相次修空观。观此识聚性相皆空无我我所。由此空观为方便问得证真如。故言为一聚已由缘真如境起修习多修习故而得转依。此即金刚无碍道断惑显真如理。言转依缘无间当言已阿赖耶者。即在佛地。是解脱道。由此断故当言已断杂染者。赖耶持种。由断赖耶。当知已断一切缘种之根。基云此言转依。故有三种。一心转依。谓真如转作所依也。二道转。即无分别智。此是能转也。三灭性。即择灭无为。此之所缘即择灭。由此缘之智缘真如所得故而建立。非作是实法。次明相违有五句。当知转依由相违故永治赖耶识者。赖耶若在转依不显。转依若显赖耶即灭。是故相违。此总句也。下有四句。释相违义。又赖耶有取受性等者。景云。赖耶从取所生复生于取。基云。有取受性。即取共果也。又赖耶恒为一切粗重所随等者。备景同云。此文似顺金刚心生。赖耶随种已住灭相以为粗重恒随逐故。又赖耶乃至非生因性者。景云赖耶是生烦恼因。圣道为不生因。转依亦为不生生因。翻前可解。转依望圣道但为增上缘及所缘缘。建立圣道非是因缘。故云应知但是建立因性非生因性。又赖耶乃至得大自在者。景云由有杂染障于定故。于善法及彼禅果。变化无记不得自在。基云得转依已。取舍三性法得自在。不然取舍不自在。第三明已转依相中。景云。又赖耶乃至舍二种取。是一业。问其身虽住犹如变化。是第二业。前辨转依正显大乘转依。今时所说唯小乘转依。如阿罗汉虽断诸取残报仍在犹如变化。变化有相而无烦恼。无学惑尽身净如化。大乘实受用身由染赖耶随因已灭。则不得言其身犹住等。亦可约彼大乘化佛得顺此解。化相得言十九出家三十成道。断烦恼尽。五十年中残报犹住犹如变化。此立宗竟。所以者何下。问答解前二章。所以舍二种取其身犹住者何。当来后有苦因断故便舍后有身之取者。不造现在十支因故。名舍后有之取。即舍十二支中取支。于现法中一切烦恼因永断故便舍现法一切离缘所依之取者。由即现在一切惑种。便舍现法所依之所。此释初义。唯有命缘暂时得住者。释第二义。下引经证可知。基云又此约回心向大乘语。谓以愿通力令住千劫。此住命即由愿通力生。如变化亦以通化力生故也。若佛即不如是。下牒结可知。上来决择心意识义中初问次答竟。自下第三释已总结。谓此大乘所立道理。胜彼二乘。故言胜义。非胜义谛也。上来大义总辨赖耶心义。然以前云末那四惑相应。若有心无心位恒行。又辨六识取境总别。故今总结云建立心意识。若有经论总三界等清净心意识者。应随决了。当赖耶义者入心。当末那义者入意。当六识者入识。此是劝人修学。上结别体心意识义。自下结彼一一识上同体义说心意识义。故言余处所显但随所化等。谓六识名识生后名意即此识意集起名心。上来就初心意识一有三中第二文讫。自下第二约成就四句通塞。景云初句无心睡眠闷绝。据凡夫学人在欲界中暂无六识。入无想定通欲色界。灭定通三界。入生无想天五百劫中并无六识。此等据不起现以名不成就。问如无心睡眠等暂时转识不行即说不成转识。如前七地中或有多时入观不起彼爱。云何不说不成赖耶。解云。无心睡眠等虽经时少。然以不成转识则定。故论家说。七地来实有多时不起彼爱。然转处所时节不定。为在何地为于何时。故论家不说。今弹此释犹未逃难。何者入观不起爱则定故。若以处时不定故不说者。睡眠闷绝后何有定处时耶。今解释。识名通诸位。故随体不起名不成就。赖耶名有永舍位。故据舍名名不成就。据义不同。故不为例。泰云道理一切无漏观中爱既不行即非赖耶。今四句等中从多取也。备云上辨转依云依于金刚时始灭赖耶。故知八九十地并名赖耶。今此第二句中罗汉等三各灭一种赖耶名。故并名不成。谓罗汉独觉断爱种名不成。不退菩萨永伏现以名不成。诸佛如来种习俱尽名不成。基云。此如对法第二云。阿赖耶者谓能摄藏诸法种子。又诸有情取为我故。即我爱之所取处。名阿赖耶。今取后义。故八地等舍名不舍体。第一偏句中言灭定者。此谓第三果人非余。余成第四句故。若生死念中无意识家他难云。何故此中不论生死缚者。即闷绝中摄。第二偏句中有三位。一惑现爱尽故舍。名非细法执。谓二乘人第二位谓永伏现行。入八地以去。人爱现行永伏不起非法爱。此非留惑。以趣法空故。第三变除惑细习气入法二执。谓如来八地以去。此中名不退者。以未得不退故。念恒增进善法。初地名不退名已得不退。非不得时有起烦恼有漏心等故。转识名通漏无漏皆得。阿赖耶名种唯圣有学二乘大乘八地。异熟识等即宽乃至大乘金刚二乘无学。若入无余界。二乘毕竟。如来示相。此中第四句通灭定等论故言及如来等。非不退菩萨及如来实亦入无余依涅槃。此约六转识。不约第七识。亦庵末罗识。此云无垢识。唯在佛果。即第八异名也。自下第三问答遣妨。如本地分说五识意识地皆云自性等五义。今因彼处六识自性以兴问答。意若自性而言。即十八界皆是自性。何因缘故唯六识界自性建立。除之根尘。约彼六识所依所缘而建立耶。答中有二复次。初约六识有了别自性。以彼六识其性轻利。迅速转变。依托根境助伴等力。无量百千不可随缘土有多种。以同是一眼识类。乃至一定识类。故名自性建立。此由彼彼依得彼彼名。如苎火等虽复依众缘多生起。以自性类不过六识故。然从所依立六识名。以不共故。所缘即共通生二识等故。如失眼根眼识不生。虽失一色更有余色能生眼识故也。余之根境自相续起更无所滥。但就六识所依所缘而建立之。第二复次。总就一识自性建立。又一识类藉彼彼缘种种差别自性生起等者。此中无著师徒解。八体虽别。一识漏类依缘各别随依立名。若如摄论异无著学徒云。八种体是一识。依根别故遂立八名。其体无别。则以此文为证。上来十门中第一心意识门竟。自下第二辨识身遍知。初先师说第二正辨。辨中初有一问答开列三业。次依业辨。后结说胜利。释初相中先问次解后结。解中初解贪与离贪。第二类嗔等余九对心。谓嗔离嗔。痴离痴。下劣非下劣。掉举非掉举。寂静不寂静。散乱非散乱。应修不应修。解脱不解脱。放逸不放逸。第二相中先牒前起后。第二正辨。于中先辨过患。后明由有过患故有疫等。景云由贪现被杀缚名现法罪。由贪堕恶道名后法罪。有疫者现法罪。有横者后法罪。有灾者现后法罪。有恼者身心忧苦。基云有疫等四者。此如三藏云。初三是三害。后一是心忧苦。又前三是罪。后一是心忧苦。今更别即八四相次配之。又初一是三害下三是三罪。又初三是三害后一是三罪。第三相可解。由此因缘已下结其胜利。言无譬喻性者。明心速疾难可喻知。第三辨二善巧差别。于中有四。初明二种善巧。二明净心修绝染心有失。第三问答通难。第四引经解释。前中景云以如理心了知遍计所执本来无相证彼真如。名心善巧。以如量智了知依他染净等法从因缘转。名知心转善巧差别。基云。依遍计所执无来无去自性涅槃。缘证无时证真如法性之心能如实知者名善巧。非依他起等故名差别。缘三性之心。此依他法非是无法。观知是心依他而起。名为心转。能实知者不生遍计之执名为善巧。异前之观名为差别。又解。依他起法非有似有假施设有。断此法时证得真如。名心转善巧。转之言灭。证真如心。灭依他起。遍计所执。性体是无。法观唯有。心所执不可断。不证真如但名心善巧。次明清净得失。一于果安乐者。得菩提涅槃。于因自在者。令心乐已不贪放逸。又即由前熏修心故。于果时得究竟故安乐。因中制御三性自在也。第三通难。中景云。此中难意。论主向辨善修于心善巧差别。如世尊言唯当于心深善勇猛如理观察此言相顺。又依余经念住中说。要当于身住身修观乃至于法住法修观。是则通观身受心法。与前所说岂不相违。故道此何密意。答为显四念住唯观心者。总答前经。虽通举身受心法。然意唯观心。下别分别。谓观心执受者。观彼色身能执受心。故名观身。观心领纳者。观彼心王能领纳义。即名观心王了别。名观于心。观心染净者观彼心王染净之义。即名观法。唯为观察已下结通经旨。基云此唯断乐净常我之心。于境法起实不净等故。有言观心念住得境。此中前言识身遍心。今言唯当于心深善勇猛。故有此难又四倒如前。第八云戒取是乐倒。见取是净倒。边见小分为常倒。我见为我倒。显扬云。四倒皆总见倒故皆心为除此故。第四引经解释。即引二经。住三种住行六正行于大师教多有所作者。此引初经。谓住已下解释也。景云。住解脱住者。三乘菩提涅槃离系名为解脱。智证得时名住解脱住。解脱门住者。即空无相无愿解脱门。若约安立谛门辨三解脱。即空无我行名空解脱。苦无常二行集道各四名为无愿。灭下四行名为无相。若约非安立谛立一真如具有三义。如离人法即是空门。如离十相名为无相。如离分别希求境界名为无愿。一念证智证真如时。义别则名具三解脱。基云如显扬第二。若言空等不空修等者。即通闻思修三慧。通漏无漏。若唯言空等三摩地者。即唯修所生慧。通漏无漏。若言空等解脱门。即唯无漏修慧。今三解脱门唯入见谛无漏者。下六正行相摄中见修二道摄此也。及住能引解脱门法住者。即十方便见道前也。又解脱住。住涅槃灭谛。解脱门住。即道谛。涅槃依之得显。故谓之门。能引解脱门法住者。即地前有漏三慧引生见谛等中道灭谛也。次释行六正行。景云行无间行者。是闻慧。闻慧亲由教起。名无间行。行善受思惟行者。是思慧行。行修所引善根生起行者。有漏修慧行也。此三慧行。即摄向前乃住能引解脱门法住。以同是三乘见道已前方便行故。行离诸爱味简择谛行者。谓在三乘无相及相二种见道。离诸爱味简择安立非安立谛故。行即于此无增上慢行者。通是习学三乘修道。前得见道。今得修道。即除未得谓得增上慢也。此之二行即摄向前住解脱门住。以其同在见修二道故。行正清净受用行者。即是三乘无学之行。离染尽故名为清净。证涅槃乐名为受用。即摄向前住解脱住。以同体故。基云初解大同。又解无间行。即七方便中无间修。善受思惟。即见道无间修已。今得无漏。故言善受。修所引善起谓修道。依修善根起故。于修道中离三界欲。此即是离下界欲时。离色欲界名简择谛行。缘谛理而简择。离无色界欲名无增上慢如增上慢比丘得第四禅谓是罗汉果。此离无色欲得无漏不起增上慢。亦于已得离色界欲不起增上慢。此皆修道。然约一界中增胜得名。不如前解。后得无学果时名正净行。得六恒住法故。前解脱亦可次第配。上第一是前第三。中四是前第二。约增时语。第六是前第一。或此后五总通前二。次引第二经解。景云一受者舍施。如大迦叶次第行乞食。福利贫穷。此即舍身为田。受他饮食。名受者施。亦可见有受者即便施与。名受者施。二施者舍施。即则施主行施可知。施果亦二。一得大财富。是初施果。舍身为田。名受者施财。则于现在得大财富。得施物故。若言见有受者即便施与。此于未来得大财富。二得此等流受用胜解者。是施者施果。由舍财故未来还得多财。名得等流。因此后能自用施他。名受用胜解。基云述三藏二释。一云如乞食者。即同景师初解。二云受得他财而行舍施。即转施。法施者施可知。又破自悭。故自受用财。受者自舍与己身。名受者舍施。即与自己童仆。亦是皆以施心故。此当来得财。还自受用为等流胜解果。二施与他者。得大财富。又前二施如前解。皆得大财为异熟果。于中悭还能受用名等流果。第四证成道理。决择因缘。先总陈说然后正辨。正辨中初明证成道理立过未无。后制度决择因缘。前中有三。初明过未无。二辨三世相。三对难释通。前中初明未来无。后于过去无。此中释文多基抄。此破去来实有论。为欲明三世自法先破于彼因决择前寻伺地第六答。非正决择。此依他等决择故。下难中何以故。总征。非无力处有从异方转趣异方义者。此破第一。应立量云。未来世色应有方所。有转异故。如现在色。又未来世法不能移转至现在世。无方所故。如兔角等。亦非未生未已生法等者。此破第二谓汝未生法定无有死。以无生故。如虚空等如兔角等。若彼为缘而得生者便异法生等者。此破第三。谓未来法自住不坏用此为缘现在别法生。此法未来无故便违宗过。如何言一切法未来本有。应立量云。此现在生法非未来见有。以离生故。如住灭等相用。又一切法第一义中无作用等者。此破业用师第四义。业用离体必不可得。体有方起故。如体自体。设许异者。未来亦应有业用。依体生故。如现在在业。又此业用便应本无而今得生。即符顺他宗。然违自宗。彼宗一切法未来有故。不尔即亦应立量云。一切体相未来非有。不离业故。犹如现业等。又与世尊言相违下。破未来体有。应立量云。未来世体体应是常。本有今有故。如虚空等。于一相若相异分得是有者等者。此破第五未来相未满现在相满。此中云。若未满一分未来有者。此圆满之分未来何故不有。应立量云。现在一分圆满之相未来还有。有彼不同一一分故。如现在相景补阙云。未来诸法相应圆满。以与现法同一体故。如现在相。又现在之相应不圆满。与未来法同一体故。如未来相。又相异分本无今有者等。应破未来不圆非本有量。云。未来一分不圆满相应本无今有。相一分故。如现在一分圆满相。又离色等一切行相余未来分等者。此破第六未来别有分不是色等现在亦尔故三世别者。应立量云。汝所言离色等外有未来分决定是无。现比二量不可得故。如兔角等。补阙云。离色等行余未来分必不可得。以与色等性无异故。犹如色等。又应未来无有果相现在方有等者。此果相亦本无今有。如何言一切皆未来有。应立量云。未来世时应有果相。有世分故。如现在世。世分者即未来分等是。此中有六师。前第六本地有七计。即有两释。一云彼第六七。合是此中第六。故此为六。又解。彼第七即此第六。此中无彼第六。次辨三世相。前本地第三。即已解有三种三世。一神通三世。二唯识三世。三法相三世。法相三世者。且如于现在种子有当曾等义说三世法。即前第三于种子建立。此同现行。然种子恒故说非现行。下第二即云现在有三相。一是过去果相。二者未来因相。三现在自种。法相即是。唯识三世者。先识上有曾当境等故。如凡夫等缘过未境。此境当心现。以识上妄有功能影像相生与识无别种似三世法生。此实现在皆托曾缘种子。当缘种子而生此影像。此由唯识妄故。名唯识故。前第三本地。若任运散乱意识名缘现在境。以境恒现在故。问心不孤起。托本质境识而生。此若缘过未境而生。既识无本质者。境如何生。如极微虚空等。以教为本质。如前以种子为本质。又如缘兔角以何为本质。此皆寻名。名本质故影生。故唯识也。此兔角等不生者。由现在无生因。若如过去既非兔角果。故兔角不同过去。神通三世者。此即禅定他心通。若凡夫及圣缘过去为境。以起有功能似若于时现。若起有强弱缘境有宽狭。此与前别。或执心非量境。若不执心比度而知。或以现过曾见比未来当此事生。或以现在为比比曾有此事比量而知。若神通及禅定此皆证解。虽心上功能而生证定。故与前别。论文过去中应有果。现在又准未来因有故。此中但论因故其相已舍。不论果故不言现有。又显过未无体。约现法云过去。不言果有言自性故言已无。显未来生相亦无体。未来说因现有。于现在因上有当生果义显于现在法亦立。明知过去因相体已灭。于现在果有此因曾有非今正有。即于现法而立过去。故此显文同。若彼诸行已下第三对难释通。如文可解。自下第二决择因缘。即决择意地第三卷云。又有四缘等。于中有二。初正决择四缘。后辨缘无生心义。前中有三。初标次释后对二因十因四缘相摄通塞。释因缘中有二。初依未建立赖耶已前佛教以说因缘。后明依从赖耶教已后立因缘相。前中有三。初正辨因缘。二明伏断退不退义。三明三受等位种子随逐。前中先正辨因缘。二反难外人。前中初问次解后结。言诸色根根依及识此二略说能持一切诸法种子等者。景云色根谓眼等五根。根依者则符根尘。大与根合一。心为第二。此中略不辨心所。但持自心所种。言除大种色等者。此据内尘大小为论。当知外山河等下分别持种。但由内识内根持外种生。基云。三藏言根依者扶根尘。若尔何故下摄一切种子中不言扶根尘。及次下文云当知所余色法唯自种子之所随逐。今此理文违故释之。根依者即违根之四大。故第二复次释所以中云。若诸色根及自大种非心心法种子随逐者等。若尔何故论云随遂色根有诸色根种子等不言四大中有诸色法种子等。解云。此略不说。又上总文言根依及所以中云自四大。以明四大造根者有诸法种子。此中解根已解造根四大。论当知所余色法唯自种子之所随逐者。此谓根尘。非外器色。以此唯即心所法中亦应有自种子。此中但言识者。略而不论。又心所不同扶根尘。所以故何扶根尘根无之时容可有心所。即不然。岂得王无之时有耶。故不为例。此中如若有色别有心时种子在何处。为一一色法心法皆有一切种子。为不然有心时在心无心时在色。若闻中有。即有无量种子。又生无色界时色中种子并在何处。若有心在心等者。即如有色界有心时在何处。若在心中者。何故不在色中。复次已下第二返难外人不立种子在于色心。便有过失。初明色不持种过。三明心不持种过。此等论文。下云皆依未立阿赖耶圣教等者。此随顺理门经部师义。次明伏断退不退义。初明世间道伏。二明出世道断。前中有二。初略后广。欲界诸法染法者。烦恼种子。及余诸法种子者。善无记种子。广明损伏有三。一远离损伏。谓出家受戒。远离断尘。舍伏烦恼。此生得慧也。二厌患损伏。谓戒。由过患相。观五妙欲能为自害他害俱害等。名过患相。或唯不净观厌伏贪断。此通三慧。三奢摩他损伏。谓伏欲色二界烦恼。虽亦伏除无所有处已还烦恼。以约欲界故。不言离无色也。第二明圣道永断。中先明入有余时断除染种。二明入无余时损伏善无记种。言准不生互非不种子者。喻有漏道伏而不断。若火所损喻无漏断即金刚心时永害三界一切种子证无余也。将入无余界时所有一切善无记种皆被损伏者。依毗婆沙。欲界罗汉断入无余时。除若五若六心外。悉得非择灭。此文人种种解。一解此据欲界八心次第。一方便善心。二生得善心。三不善心。四隐没心。五抑生心。六威仪心。七工巧心。八变化心。尔时作意欲入无余。或唯除第五抑生心。或唯除第六威仪心。此二心是命终心。除此二外悉得非择灭。或有解云。此罗汉欲入无余。先在第四边际定力。唯除四静四念心。除第五欲界善心。第六不隐没心。是命终心。除此六心外悉得非择灭。何意如此。尔时行者从边际定逆入四定欲善无记至第六心方命终故。今此不尔。下文中说要入灭定灭六识心。住灭定内阿赖耶心而命终故。言由染污法种子灭故乃至亦不复能生自类果者。由金刚心时断染等种故。令善种子不生异熟。无记种子不生自类果。是名第四损伏等者。染种未断。能助善无记种子得果。由永害染种。即是永害助伴。故能损伏善无记种不能生果。故名永害助伴损伏。言第四者。此有二释。一云离三界染即开为三。永害助伴名为第四。二云前说远离等三。今说永害助伴。即名第四。准次下卷云。问前已说损伏染法种子。善法种子损伏等何。答若常殷熏习善相违诸染污法是初损伏。若执取耶见多习耶见如诸外道是第二损伏。若多唯习邪见诽谤如断善根者是第三损伏。若能永害染法种子。如前已说。是第四损伏。自下第三明于三受等位种子皆随。初随三受法心。次随三性心。次随学位心。次随无学位。学人无漏心起亦为烦恼种子之所随逐。自下第二依真实理门建立因缘。分之为二。初结前生后正立因缘。后通经异说。言当知尔时断退故退者。伏断故退。亦是住退者。由退起下。或有漏禅定不现前住。名为住退。即习行退。泰云无学者下退灭定。不顺此文也

瑜伽论记卷第十三(之上终)瑜伽论记卷第十三(之下)(论本第五十二)

        释遁伦集撰
论本第五十二

次释等无间缘。云若此六识为彼六识为等无间缘等者。西国有师依如此文。即立五识多念相续有次第缘。然本地分中五识身地末云五识一念必起意识寻求意地。又云五识无二念相续亦无展转生余识等故。当知此据率尔堕心。故作此说。若在等流未取余境已来。五识自类相续不断。故得自类有无间缘。第二师识五识必无二念相续。顺本地分。但须通此决择文。若此六识为彼六识为等无间缘者。此言总也。应言意识望六识。六识望六识。六识望意识。为等无间缘。今勘唯识第四护法正义。八识各唯自类为开导依。通此论文言总意别。释增上缘中。略辨六种。问。爱非爱果与异熟果有何别异须重明耶。解云。即以善恶业别感六识中苦乐名爱非爱果。后感赖耶舍受名异熟果。上来正决四缘中标及释讫。自下第三对二因十因四缘相摄通塞。言因缘一种望所生法能为生因等者。此能生因。如菩萨地第三十八云牵引生起是因缘。第五卷复言生起是因缘能生因摄。非牵引因十二缘生。第十卷言此十二缘相望。俱依增上所生引发生起牵引说。故无因缘。又如菩萨地无记生起因是增上缘。故知能生因体是因缘。生起牵引皆通增上因缘。若唯生起唯是因缘。即违缘生及无记生起因。此所文中且据同第五及菩萨地等摄六因。故是因缘非余。若不此会。行支被润己此是因。望生老死非生起因故。是故乃至无有顿生起义者。结答前问令重明了。因缘立十因者。如前三十八及第五说。生起牵引一分是因缘。摄受因一分是等无间所缘缘。余一分及牵引生起各一分余因。并是增上缘。上来三段决择四缘讫。自下第二辨缘无生心义。一问。二答。三难。四通。问如世尊云乃至何故宣说彼行为缘生意者。问意。如我宗说过未五蕴行体是有。为缘生意。今时论主大乘宗中过未是无。云何佛说过未诸行为缘生意耶。此违经过也。若意亦缘非有事境而得生者等。此第二违经过。答由能执持诸五识身所不行义故佛世尊假说名法等者。答意。若有体法唯在现在。体是有故名真实法。若过去未来体非实有。然能持自无体令五识不行令意识转。假说名法此岂是法。故令法处摄。前引经中但有法量而无处字。假说无为法。非谓法故便法处摄而言遂有体。应立量云。如我所言过未无法亦应名法。有所持故。如现在法。应成意缘过未等无体。无体之法意识应缘。以是法故。如有体法。梵语陀罗唐名持义。梵语达磨亦是持义。能持故名法。问何因缘故知佛世尊有此密意者。此第三难也。难意。佛说缘法处生意。法处定有。云何知佛说于过未能持自无体令意识转假说名法有是密意。下第四通中。初以理正答。第二复引广大言论证缘无识。前中。先举例答。由彼意识乃至非彼境识法处所摄者。汝前引经缘意及法意识得生。即执定有法处之法。现见意缘过未心识。岂可得言所缘识是法处摄耶。过未识虽为意所缘不可依经执为法处。亦过未法虽为意所缘不可依经执法为有。应立量云。去来二世意所缘境诸法色等法。非法处收。缘去来世识故以意识之所行故。如去来世所缘六识。问曰。此是所缘缘不。答影像当必唯识三世摄。故是所缘缘。此本质无法非是因果。影像可成因果。今就外执破。非大乘中影像不有诸识可行。又有性者安立有义能持有义等者。示其正理。若于二种已下。重难。若于有无二种但了有法不了无者。不应说意缘一切义。以但缘有故此违道理。设作是说便应违害自悉弹多者。若汝说意但缘有法不缘无者。便违自宗意缘一切。此违宗失。悉弹多此云宗。一释此云教。又不应言下。违失也。是故已下。结缘非有。新罗证法师云。法有三义。一持差别。如此上文持识不行差别义故。二持自性。如次文说又有性者安立有义能持有义。无性者安立无义能持无义故。皆法三轨生解。次文中云由彼意识于有性义若由此义而得安立即以此义起识了别于无性义若由此义而得安立即以此义起识了别。自下第二引广言论证有缘无。文中有二。初举五种言论道理证缘无识。后通经异说。前中第一言论者(景云)此我无性非为无为所摄故。菩萨地云。有为无为名为有。非我我所名无有。言有共相观识非不缘彼境界而转者。明此无我义。通名共观心缘。故知意识缘无得生此无我观。若闻思作。即是比量。修慧心中有其二说。一解。欲入观前。方便闻思心中作无我。是其共相正是比量。正入修慧观无我时。是其现量。现量一一别证诸法无我而言共者从方便为名。二解。修慧正证无我。实是别证。自相境界。但以诸法无我相似所以名共(基云)此无我本质无。如正智。即缘彼无显得真如。如加行智。即亦有影像。当必据本若无影像言有。今以本质破外人。若影像是依他性。是何性摄。答。不相应中法同分摄。此乃与心同种心之相分义。名法同分。非谓乃言依无境慧照本质更不反生即是无法摄。应同前解。言共相观者。此就加行道语。或真如诸法共故名共。非能缘之心依共。又后得智上作此观故名共相。第二言论中(景云)缘施设饮食军林无性为境。一一别知自相境也(基云)言自相观者。非自相共相中自相。此是总言共中说自。自者自体相。即饮食自相。非如五识一一境知名自相。若言无我缘苦谛苦谛即无我者。此是苦有可名我无。独缘一切法无我此何处摄。故知缘无一一中皆应立量云。缘无色境。意识应转。意所取故。如无我等。第三言论中谓耶见拨无施等。实无此无。今缘无起。岂非缘无生也。言无施无爱等故(泰云)父母与子物等名爱也。三藏述三释。如前第七即记。第五言论中云于未来行非不随观生灭者(泰云)此亦随观心相分有生死相。显无有所以之生灭故。亦是缘无生心也。若缘当有生灭者。即是缘有生心也。(基云)此中本质亦无故。今时破非大乘又心影像中自不变为生灭等相。应立量云。过去未来应无有生。现在不收故。如兔角等。去来二世必不有灭。以无生故。如龟毛等。下通经异说。有其三经。通初经中答意。佛说过去已起之业熏种在识。生彼能熏。言有过去业。大自在是第四定大自在。自性是数论自性也。丈夫是胜论等神我也。通第二经中云。不应由彼去来之性说言是有者。其过未法体。小乘今现有。不应说去来。去来之性当曾有故。不应以去来之性说今现有也。通第三经中。(景云)已与果竟种子相续。与根功能虽尽。生自类功能仍相续有。取已与云根果功能已尽名过去界。当生果种子。现在续流。名未来界。与现果未竟。名未与果名现在界。(泰云)若色与果种子相续。名过去界。若未与果当来种子相续名未来界。若未与果现在相续。世以与自类种子尽必灭。果生故因灭。过去果生现在。则非现在种也。又释。据随转理门。从与他类六七果义。因灭果生故。种若现在。亦非与果也。大门第五明不相应行义。本地分意地中第二卷末云。略说法界若假若实有八十七法。心所有五十三。色有二种。律仪不律仪色。三摩地生色。不相应有二十四。谓得无想定等。无为有八。谓虚空等。广八略六。平等平等。今此决择不相应行但有二十二。除不和合及方。下待有具足。后即明二定决择。何故不言方不和合耶。谓方多约色辨之。不和合约众缘离散以论。非色心相不显。故略不说。又今略以五门分别。初辨体。并是假法无体。不但种子。不相应行蕴。法界法处摄。此是分位假。二释名。具足应言非色不相应行。言非色者。即简于色。不相应者。复简于心。心是相应。以非心故名不相应。行简无为。无为之法亦非相应。乃是有为故为行。则从数简别为名。别名如文可知。第三明心色分位建立。三唯心分上建立。谓二无心定无想异熟。心无之处种子上而施设故。若其二定入定前心熏成种子。于种子上有违心不起义边而假建立。无想异熟。亦就彼无异熟种而建立。故对法云。于心心法分位差别建立三种。三藏云。无想报于阿赖耶上立。此当想报。第五十三云生得心心法灭。即根心心所灭。四唯就色建立。谓名句文身及方。故对法云。于言说分位建立名句文身。于十方因果遍满假说方。当知此中唯说色法所摄因果。无色之法遍布处所无功能故。余十七种通就色心因果分位而假建立。于中命根。若依第八识上亦是心。依显扬云于六处决定建立。即通色心。问。如长短就色立体还是色。名句文就声假立何故非声。解云。长短唯就色立。又是色相。体还是色。名等且依此方就声立。通就十方非唯就色。问。若尔。方唯就色施设何非色耶。解云。通取方中众生四蕴等建立方。故不是色。第四明三性漏无漏。无想异熟体唯无记。二无心定体唯是善。异生性体通于不善及以隐没。以见断种子通有不善及隐没无记故。命根名句等通善无记。方亦可然。依色立故。此据本质。余通三性。(泰云)依对法。命根同分名句文是自性无记。无想异熟是生得无记。命根通有是唯果故名为自性不云生得。复次无想定及根异生性唯有漏。灭定唯无漏。余通漏无漏。第五明三界系。无想定无想异熟唯色界系。名句文三有漏者欲色界系无漏者是不系。异生性通三界系。灭尽定唯不系。命根同分通三界系及不系。余十五有漏即三界系无漏是不系。若依基解。方唯有色界。辨五门讫。此中略解十九法。分为十四段。初解四相。文分为三。初即辨相。二对难释通。三明四相名义差别。前中先问后答。前明老后名住者。即生时即异时故。非由有住故方异。又令生厌故先说异住。滥常法故。答中有四。一无未来生。二无现在生。三明有因无别生。四进退征责。第五结归正义。前中总立量云。未来世法定无所有现在无为所不摄故如兔角等。汝言未来世生者定无所有未来摄故如未来色。又未来生不能生法体无有故如兔角等。次明无现在生。外人云。经中说有未来色生等。故知别有生生诸法。若尔。论云所谓若生若起若现在乃至成现在性。此答外难云。经言有生即别有体。经言有现在应别在现在现在合法现在。应立量云。无别能生生诸色等。生起现在三法经中说故。如起及现在。又现在应别有能现在。现在诸法经说生起现在三中摄故。如汝之生。次明有因无别生。如文。次进退征责。即法是立量云。生离色中外无别有体。色有有故。犹如色等。不然。俱违宗过。破生因中。(泰云)于一一行便有二生者。既有二生因。必应有二生果也。既一一行无二法生故。汝谓生相为生因能生行不应理也。(基云)且先破小生云。小生应无有体。于大能生及所生法无为等中不可得故。或不说故等二因。如兔角等。小生既破。即破大生。汝言大生非法之生因。说是能生法故。生如小等。故彼致二生是为大过。一生尚不许有。何须二生。谓生者是小生自从缘起故。能生者是大生能生他故。下结正义。如文。第二对难释通。文分有二。初通四相合为二相。言由未来生此是将生。现在正生。灭中。现在将灭。过去正灭。故论生约将生。论灭约正灭。论亦互相显。经中唯有生灭中。上座部以此证心唯有二相。色等亦有三相。次释通。三有为相中观生灭。言住异俱生所显者。以于生相义说住异。但观生时即观住异。又观生灭能起厌离等。此文分明但说生灭二相是无常相。加于住异名有为相。第三明四相名义差别。生差别有其十一。最初入胎名下劣生者。三时俱倒。中二入胎名处中生者。于出入时不倒。独觉入住不倒。最后入胎名胜妙生者。三时不倒。所谓如来。此等生老死相如缘起经广说。无常中有生起无常。生起时。何故生中无灭坏生。谓灭相时是。此有二种。一相无常。二体无常。体生是无常。生法本据有法。所以灭法非生。应解有难。思之可知。又准同生无妨。变易无常谓可爱自坏。散坏无常被他侵夺等。外道但于诸行一分厌离不能究竟者。以于资缘虽生少欲。于有有具不能知足。次明得获成熟谓若略说生缘摄受增盛之因说名为得等者。(景云)得获成熟者依小乘说。得据新得。成通新旧。今大乘中。义则是通。(基云)此约种子未伏未断有生果功能名增盛之因立得。非已伏断种子名得。故下文若未为定伏及圣道伏如善根种邪见所伏。名成熟名得。故即彼伏断已去。但名种子不名为得。如对法三种成熟云。若在欲界得色无色定。欲界种子亦名成熟亦名不成熟。未永害随眠对治所摄故。然成熟有二义。一体成熟若已离欲。以有体故亦名成熟。二功能成熟。如已离欲无生果功能。名不成熟。此中偏约生果功能故不成熟。据其体有亦名成熟。此据种子增胜。语如现行。亦名成熟。下云种中有自在。此文据胜。若从先未来得此法此既无有生因之得应常不生等者。(景云)且如凡夫既未得彼无漏圣道。即无圣道生因之得。如此圣道应当不生。以无因故。应立量云。自身圣道应常不生。以无因故。如芽无种不生。(基云)此难无漏种本无复就外宗。非大乘中本无种子。胜军论师义。以此文则本无无漏种子。若是诸法不离散因者乃至应顿现行者。(景云)以小乘宗六识不并。一识心无三性并生。故作此难。应立量云。善心起时余二性心相应俱起。以有因故。犹如善心。乃至无记心起余二性心定应同起。以有因故。如无记心。此上二句即当种子成熟。若于引发缘中势自在等者。(景云)加行善种及无记种一分善。唯习者遇缘引发。势力自在。假立为得。即是自在得。以此自在为依止已下明现行成熟。(基云)准此文云引发缘中势力自在等。即于外法之上亦假立成熟。当知此得略有三种等者。(景云)若永害染种。于善无记种子亦名害。又云。昔来小乘师多唯义说。身在下地得起上地生得善心。如天眼耳通是。威仪无记从净定心生后。则不得却入净定。要入上地生得善心方入净定故。又准起定顺入至非想出。在生得善中方更逆入等。又准。罗汉退起无色烦恼。既无退分定从何等心而起烦恼。以此等义。准知身在下地得彼上地离欲生得善。今大乘中亦无有文。三藏云。天眼耳通。非是威仪无记。乃是通果。又超禅时。从初静虑顺入至于非想。多时停息。或转作余观。直名顺入。后依本观。后逆入下定。名为逆入。顺逆逆顺等句。道理皆成。未必要出在散心方成。超定罗汉退起无色烦恼。从住分定而入烦恼。若依此释。身在下地不起上地生得善心。(泰云)得有三种。一种子为能得。应起三性法为所得。二方便善变化种子为能得。应起方便善变化无记心等为所得。此皆是法前得也。三即前诸法正现在前为所得。即前种子与所得法俱名现行得。此并是以得得诸法也。若以现起种种为所得。即以本识上摄种功用为能得。此即得后有得也。又种子现起故亦是现行得。复若以前种从后种者。亦是种子成熟。及现行成熟说也。(基云)未为定伏等乃至名为成熟等者。此据功能不成熟非体故。对法云。若得无漏对治道方名种子成熟得不成熟。若生色界等。欲界亦名成熟其不成熟。性是何性。如何今有别非得。非得摄一切非得尽。然今不立有何意也。一为遮繁论。亦应立非同分及不流转等。故略不论。又即得中摄。如不成熟起。俱必有得。得无此非得即所得。所以不说。不说小得者。大乘无过重累假故。四相亦尔。然非择灭得。大乘亦通漏无漏。唯是无记及善。善者佛身中得。今大乘有种子不可得所依上立非择灭得。以种子功能阙缘不生后果即名非择。何故此得于所依立。若如来身无种子。故属所依故乐所依及种子。种子无漏不能生有漏果故。亦是无漏择灭之得。唯是无漏择之得唯是无漏非择之得。通漏无漏善及无记。善者世间道。亦是名择灭。择灭得即通漏无漏法。前后法俱。分别唯法俱。自在成熟中一分无记者。对法云。工巧处变化心等。等中等取威仪极善习者加行生故。解命根中。先总辨相。后明差别五对。三藏云。唯于阿赖耶上立唯是总报。违显扬文。彼云六处住时决定故。依决择中说命根一向是异熟无记。而对法云命根名自性无记者。即此异熟一无记。据体是无记。复名自性无记。然异熟无记狭唯在赖耶。自性即宽故。对法自性无记者。谓五根三尘命根众同分名句文身。又对法云。生得无记者。由不善善有漏法所生异熟名生得无记。即说无想生是生得无记(基云)何故不立小命根与大命根为根如四相等。今大乘不立亦无妨。对法约众同分上立。故知通总别根。先业所引言唯是异熟不得通长养等流上。若于众同分立言亦似通长养。然亦言先业。故唯报。又不然。唯是心上立。即六识异熟生心能持心六处上亦无妨。余如对法。又生类后报不言报。非现。然如变易润生。及罗汉舍衣钵延命。皆滋宿业。故非现报。问曰。此宿业为长为短。若长应自生何须滋。若短延何故长。即现业招。应是现报。今解。过去业之宿命。今滋旧业。故非现报。有现根何事判。文中有先业言。故非现报。下明自势力转中。既云阿罗汉等。故知前三果并得延命。三藏云。大乘道理。边际胜定。通四静虑。故四果圣皆得延命。众同分中。(景云)界趣生三。体是异熟。余通三性。漏及无漏。唯就众同分立。毗婆沙亦尔。后至俱舍论师。始立有法同分。(基云)众同分。通长养等流及异熟。又通三性。异生性者。(景云)具缚见断烦恼种子假立异生性。以障初入圣故。道理见断烦恼业及异熟。并应建立异生性体。但以种子恒相续故偏熟建立。(泰云)异受趣生各取异境。功由见惑。故于见惑。故于见惑种子功能假立异生性。圣人不受五趣异生。及证真不异。故见道初心已去。名舍异生性。和合者。(景云)以同一成事故。对法瑜伽皆不解不和合性。三藏云。但就因果离散法上假立不和合性。萨婆多宗十四不相应外。别立有一和合性。谓和合不和合者。即是不得不成熟性。此不得中普摄一切法不得性。谓异生性。退性。障根。无和。不和合性等。以触能更和三事。偏明彼触和合之缘。下明差别。或有领受和合谓六处缘触者。谓六处与触为缘。触触对前境。亦名领受名领受和合。成色等缘。或以色等六境与触为缘。成作意等缘者。由作意等作缘生触。或触缘受者。次明彼触缘及受。作缘生受。总名领受和合。领受和合谓六处缘者。触是受缘亦名领受。今明六处是触缘故。即就六处假立领受之和合义。余者例知。或有清净和合谓十二种无难集会者。对法第十五引十二暇经辨引发相。先立二句。一自圆满。二他圆满。此各二有五句。总别合数名为十二。三藏云。出声闻地。勘名句文身中。先辨其相。后显差别。自性施设自相施设等者。(景云)非是自共门自相。似诸法自相。性离名言不可说故。今言自相者。但是诸法自性差别门中自性。即是总说诸法自体。故名自相。由遍多小为随言说唯建立想者。由起语心。故遍分别诸法体相故起言说。起言说时即就言说假建立名。名由想生。从因称想。(基云)即体一物对而缘故。有自性相二别。自性者体。相者状也。即诸法体状义。云何句身。谓即依彼自相施设所有诸法差别等者。自证差别约法辨者。如总说识心。即说自相后说此心一切清净所有得失皆由之生。行者于心诸恶莫作诸善奉行。显此差别。文身是二所依等者。文者是字。字是不动楷定之义。若说为文。是显了义。由依此字令彼名句诠法显了。下辨差别有三。初云于所诠义略中广者。文非正诠。但助名句令成诠表远有余义渐少名略。名但诠体名中。句诠体义用尽名广。以句起时必带名文。故说句能诠表事广。第二缘之生解差别。第三由依五明明种种分别起名句等。故说名等依彼五明。流转中云或有自在势力流转谓被损种子现行诸法者。种虽被损。自在余势犹起现行。相应中。云彼诸法为等说等者。(泰云)彼彼诸法相似名等也。相顺相似故。曰相应。又等义是相应义。如善因与乐果。平等相称而起言说。又建立为平等因果令众生开解。名为平等开解也。(基云)等言说。谓能诠言说与所诠彼法相似名等。此通在一切言说。等建立谓不待言诸因缘建立果法。等开谓显示深密法要能诠称所诠。等从言说乃至开解。以能诠称所诠。故曰相应。又解。同泰。又为言说者。能诠称所因相应。等建立故。所诠自相顺相应。前二并世间。为等开解者即出世。法顺相故。言诸胜方便故。次第中。云婴孩童子等八位者。(景云)不同十时次第。别有八时。初十岁时是第一病位。十岁已下多病故。第二十岁是其色位。男女颜色正在此时。过此即亡。第三十岁名力全位。身力成故。第四十岁名有智位。凡所为作必多思量。第五十岁名为念位。忆念自身得失事故。第六十岁色力损减位。第七十岁智念损减位。第八十岁名昏乱位。(基云)初二如第二卷。此以第三为首。彼上更有处胎业位故。数中。云数边际名阿僧企耶者。案华严经百二十数中。第百三名阿僧祇耶。然此云边际者。自此已去算数所不及转故。大门第六明其种子。文分为四。初辨种子相。二明损伏种子。三明种子头数。四明安立种子于赖耶。前中。法喻。(景云)初明能熏望种不即不离。谓非折诸行别有实物名为种子者。虽由能熏成于种子。若分折能熏诸行一一分中无实种子。此明不即。亦非余处者。非离能熏成于种子。此则不离。然即诸行如是种姓如是等生者。此明种子望所生果不即不离。然即诸行者。牒所生行。如是种性者。牒能生种。随三性种子。生三性现行。故言如是等。如是安布名为种子亦名为果者。此明安布种子在赖耶中。如此种子能生是种又是能熏家果。不相杂乱。何以故下。释不杂乱。(泰云)如萨婆多苦集。是一物。因果故说二。亦不同此。此同经部师立附依止。亦熏习说名种子。然此种子与果报身不定一异。不相杂乱。如谷麦有生芽功能。然功能与麦等不相离。若依大乘真实理门。种子在赖耶识。与识不定一异。若据随转理门。种子附身相续中。报身不定一异。摄论亦云。种子在依止处中及本识中。二文据随转理门故约诸行说也。(备云)然即诸行如是种姓如是等生等者此明六七识与种子不一果。如是安布名为种子亦名果者此明本识与种子不异。基述上三师释已。云今解稍别。此并望现行种子为论。亦非余处。以上释种子与行不异。而即诸行以下。明种子与行不一。何以故下。释成上义。譬如谷麦等物下。三藏云此中意者。谓如一麦芽望后蕊名种。从前种生名果。即以茎为蕊种子亦为前种果。今解。从譬如以下至亦非余处明谷麦等从芽茎以为种子生。与茎等为果不一异。然诸大种如是种性如是等生下。明此麦谷从水土缘力。后生茎果时不一异。此譬喻多前法同。即茎等果种子麦为缘生后芽等说名种子知法相亦复如是。此因前不相应假法不须种生外类难支。起云前因缘中云以第八为因缘此种如何。故有此文。若不尔。即此合别义。后答如何云如是不相应解灭定等后。方结此前文。第二明损伏种子中四句损伏。(景云)一常习染污。二通取诸见皆名邪见。如诸外道。三习邪见能断善根。此文不言谤苦集邪见。以通四谛下邪见皆断善根。四由金刚定时永害染种。合福分善不能牵报。名为损伏。(基云)第一句勒而不利烦恼。第二句利而不勤。第三句断善根者。第四前卷末云非助伴损伏即无学入无余时善种。此第四种体无名损善种。前二令善种无势力名损非全不生第三句现行令不生种无功力。名损得不成熟。非一切体得亦无。如前得中辨。第二句中见执着邪见者。此是见取。多习邪见。此是邪见。第三明种子头数中。(基云)若新熏如何。言若住本住名下品者。解云。此亦无始曾熏。然更延不起现行。此旧种名下品。后薰已后从不转名中上等。本有种子一切三品皆旧何故方修练等已名中品者。此三品种子本皆自有。然此中约一品种子上义说熏等有三品。其体是一等。非三品种子。转下成中。此名转灭。一种子故又转齐无无妨。此本有三品旧先有。后熏练已。转下品齐中品。故佛身中一切皆等。无上中下三品种子。此中据转齐三品名别。非一品转或三位。新旧二师义。第四明安立种子于本识。初解有漏种子。后解出世无漏种子。三藏云。五事中分别是三界心之法不能证二空理故。皆是遍计自性妄执。分别所成种子名为习气。总摄一切有漏种尽。此种子有实。实体上有多功能差别。于胜义谛无故。名世俗有。世俗有种。一望赖耶。二望所所生。三望能熏。不可定说异不异相。犹如真如是实物有然与诸法定非一异。真如胜义实有。种子世俗实有。二谛虽别实有则同。望于诸法不一异义等。故引况之。(景云)或有论云一切种子并是戏论分别熏习正同此文。将证三性心并是法执。以遍计妄执种故。(泰云)。言我当略说安立种子者。前约随转理门种子。前云非折诸行别有实物名为种子也。今据真实理门。故云于阿赖耶识中也。(基云)望遍计所执无体。此是依他性。有体故言实。不如圆成实性名世俗有。以遍计种故。名为遍行种子。漏所随缚刚矿故。名藏熏。又然熏种子遍与诸法为因名。曰遍行。显扬十五。此粗重是行苦。故名遍行。次问答释通以明出世种子。诸出世间法从真如所缘种子等者(景备云)若依胜军不立本有无漏种子家消释此文有二。一解。诸佛菩萨由证真如。展转流出十二部经流行在世。见道已前顺解脱分顺决择分。缘彼经教作所缘缘生。从本为名名从真如所缘缘生。二解。初地出世圣道。一从世第一法顺决择善为增上缘等无间缘生。二从真如所缘缘生。若依护月护法消文亦有二释。一云本有无漏种子为增上缘。真如为所缘缘故。顺解脱分等善根得生。二云以本有无漏种子为因缘。解脱分等为增上缘。世第一法为等无间缘。真如为所缘缘故。初地出世间法得生。论从后缘说。故云诸出世间法从真如所缘缘生。景师更为识护法等释此文。正答因缘当所问。答从本有种子生。若此习气摄一切种子复名遍行粗重者。诸彼三乘见道出世间法从何种子生。若言粗重者性种子为种子生不应道理。下答诸出世间法从真如所缘缘种子生非彼习气积集种子所生者。答意明三乘见道从本有种子。是缘真如无分别智正因。今从彼生。故言从真如所缘缘种子生。非彼有漏积集种子生(泰云)胜军师唯立新熏习。故真如是所缘缘。无漏初起唯从正智所作种子生。初无漏不从因缘生。护月等唯立本有熏习。本有熏习性证真如。是本有熏习所缘缘。此熏习名真如所缘缘种子。圣道初起从此生也。戒贤师立新旧二熏习。旧熏如护月等释。虽本有旧熏习。若无新熏习。旧熏不能生圣道故。新旧和合方能生圣道新旧熏习性智缘真如。故言出世间法从真如所缘缘种子生也。摄大乘论闻熏习与解性和合。一切圣道皆从生。问若非习气积集种子所生乃至一切皆有真如所缘缘故者。此外难也。难意。若出世法别有真如所缘缘种子生者。一切有情皆是真如为所缘缘。则应皆有缘如种子。云何建立有般涅槃不般涅槃。下约有障无障显彼身中出世种子有成不成。故五姓别。言当知由转依力所任持故者。三乘见道转凡成圣名为转依。转依即是真如。真如为缘任持出世诸无漏行相续随转。三藏云。八卷楞伽第二卷辨五种性。三乘定性。为前三人。四不定性。五一阐提。阐提有二。一菩萨阐提。毕竟无成佛义。二断善阐提。若遇胜缘必得成佛。余在西方时已者。楞伽梵本本文亦同。西方大德许此义云。楞伽不说第五无性有情。但说有佛种中二种阐提。一是断善根遇缘还续究竟作佛。二是菩萨大悲纯为众生故不取正觉。显此希奇故偏别说。即大集经云。菩萨发心誓度众生。众生未尽我法不作佛。众生若尽我用方息须入涅槃。又智论云。有诸菩萨因圆满不取正觉如文殊等。大庄严论第二卷云无佛性人谓常无性。若至本国必不生信。愿于所将种论之。语戒贤人欲来之。时诸大德论无性人文。呵云。弥离车人解何物而辄为彼损。(基云)胜军既新种约障以辨三乘。即以此文为正。护月护法本种虽有。今约障说非旧种无。假设有种障不可断名无种性。何况法尔力故有种无种为缘而障可断不断。今观障说义亦无过。皆以果时所趣因中障不为者。故约障说。以无漏种隐。以法尔故不说。从障而论也

瑜伽论记卷第十三(之下终)瑜伽论记卷第十四(之上)

        释遁伦集撰
论本第五十三

于十门中。第七解业义。即是决择眼识所缘中表色耳识所缘声意识助伴中思。亦可通决择彼六识助伴相应思数以皆彼业性故。中有二。初明三性三业。后明不律仪等三业。前中。初辨业相。后明假实。复次云何表业谓略有三种。等者。景补阙云。此三表业中身语二业。若随相分出体。谓从三性意思变起色声为身语业体。彼意业者取根本身语同时意思是意业体。若遣相分就见分出体。即取根本意思依身语门名身语表业。前方便思名意表业。无表业者。若欲界中若善不善业随就相分或就见分出三业体。彼业所熏成种于此种子相续遮止如善遮恶恶遮于善假立现行。随有要期未满已来如此业种运运增长名成就业。若限势过及希望止业种不增即名舍业。若道定戒唯就现起相应思意一念义立七支无表。一念能离七支过故。以大小乘教皆说道定律仪随心起灭不恒相续。若就种子立道定戒恒相续过不得说言随心起灭。菩萨净戒身语意表或就相分或就见分如前出体。若无表业则就业种随本期愿一受已去运运增上乃至菩提。次释其名。相分身语。体是色声。从作起时表示意思喜怒等事。则以相分表于见分。亦名以相表体。故百论云。譬彼潜流兴。鼓波而自表。意表业者。不能表示于他。但自表了所缘境界。今言身语表业从能表示身语为名。意表业者则从相应了境为因。无表业者。有其二义。一就现起身语随其善恶以相表示当性自表名为表业。若望异性不能相表亦名无表。如善不表恶恶不表善等。二就身语业种假立业性。不能表示善恶等事名为无表。道定律仪依心起灭。不能随事有所表示名无表业。此中但说有表业。略无无表道理必有以有种子故。意表业者。若望表了自境名为表业即功能为号。善恶性异善不代恶有所表了恶不代善有所表了亦称无表。若就种子立意。无表业者。虽就种子假立现行不能表了所有境界。名意无表。基云。此准此卷下解虚空等二无为已。结云如是二十四不相应法等皆是假有。看文势则兼结前第五十二已来。前卷末种子及此业等。皆是伏难。谓前不相应证成假有。前言种子为假为实。既明种子假实已。业种子上立明之。设假现立种子已前不相应未尽。故于种子上而建立无想定等。故业下明无想定等三不相应。便决择本扐八卷业道义。彼是寻伺地此是意地。故非正决择。言若于身语意十不善业道等者。景云。前七亦业亦道。后三贪嗔邪见道而非业。何故今言身语意三业名十不善业道耶。解云。今据意业与贪嗔邪见同时相应为言。故言身语意十不善业道。道理意思非后三道。以意思业业而非道故。不离者。是业种子者随不离也。现行增上力故等者。由此种子望彼现行增上力故。生起所有身语染污表业。备云。未离圣道所对治。故言不离。今解稍异。以下明善业中云于彼誓受远离。故知此云不离现行。即不远离十不善也。若即于彼至名善表业者。景云。既言誓受远离身语表业。是即未起身语但有思愿。云何得名身语表业。解云。若据作善。尔时即无身语二业。若据止善。尔时即有。以誓受时。于一意思有离身语七非义故。名此意思为身语善业。故无有过。若诸威路至名无记表业者。基等云。此如随转萨婆多义。云一分者。即威仪四尘工巧五尘中唯取身语故言一分。今大乘此通三性。今取无记。除善不善。故言一分。此皆加行生。非如异熟生心不能发业。若尔。变化心亦能发业。何故不论。今大乘若为利乐当知是善则善种类。若为嬉戏当知无记即威仪等种类。略而不论。若有不欲表示于他乃至名意表者。景云。此是总明三性意业。不欲显示他但自内心三性心起表了前法。名意表业。泰云。后思表前思故名意表业。基云。如身语二种表示于他意唯自表。如发身语业时。必有意表知我作如是事等。即前表知后作此事意俱表业。名意表业。测云。见分所作自证能知。自证所作证自证能知。乃至证自证所作自证能知。唯内所知故内意思择名意表业。此中已下次明假实。景云。此破小乘执一刹那身业有动是其实业。今约相续此灭彼生假名身业。一念无动故无实业。此约本识相分根色此灭彼生。以破外执。意识影像随质无记。基云。以正量部师色法相续一期四相有别动色说名身表。今破之云。刹那刹那生灭相续于此处灭于余处生。非一实法中无生灭从此不灭而能往彼。吠世师德句中屈申等亦尔有实体。今同破之。若萨婆多虽动色然别有业色。如屈申时有别业色生。今不然。唯有异熟无记色身于此处由思力故变易而生。非别有业色。故言唯有身于余处灭等。唯有语音名语表业者。此简萨婆多声即语业。今言但有语音。思业所发名语表业体唯无记。不同小乘业体通三性。唯有发起心造作思名意表业者。此言以思为意业。意业亦发身语以思为业。业即是色而是假名。非别有色名为业等。何以故乃至不应道理者。此破正量部等。应先成有刹那已。方可破无行动。应先立量云。诸色尘等应刹那灭。色蕴摄故。如灯焰铃声。灯焰铃声他共许故。方立量云。无有此所之色往至余处。刹那灭故。如灯焰等。此刹那灭因方是极成。又离唯诸行生余实作用由眼耳意皆不可得者。此亦破正量部实行动作用。又破萨婆多业色极微性实作用。又破吠世师业句实性。今总非云。无别实作用。如眼耳意所取三业皆不可得。彼虽行动及业色。皆眼等所取。与彼为随一不成过。此不许眼识等得故。量云。汝言行动业色等名离诸行外由眼耳意定不可得。现比二量所不知故。如兔角等。意业虽通三性。然取思作表了作用义等。下明不律仪等三业。文分为四。初明恶律仪业。二明善律仪业。三明处中业。第四问答重辨。前中有二。先出因缘。后辨体性。前中。问。何故善律仪即是业道。不善律仪随起处中方名业道。三藏云。善律仪止善故即成业道。景云。恶律仪体性即用十不善道及恶思愿。恒与不信懈怠妄念散乱恶慧相应以之为体。释其名者。能感苦果业体名恶。恶之诸戒名恶律仪。随文释者。言有所了别者。简狂乱人。此说生在不律仪家要期受事得不律仪。不同杂心生在不律仪家但杀一生则得不律仪未必要须期受事。若生余家必须受事。又于此活命事重复起心欲乐忍可等者。初已受事重复忍可。方成不律仪。下释重忍受意。由不律仪所摄故等者。依如三藏云。初受事时但成意地不信等六。及成杀等七支方便所有种子能生后时根本业道名不善根。非是贪等名不善根后时对缘行杀盗等方渐成就处中杀等。亦可更释。初以邪思不信等六为缘受事。发起赖耶识等杀中根本业种令其增长。尔时则名成就根本杀等不律仪业。如生不律仪家如是随是何人等者。类生余家领受期愿及作事等。皆名住律仪者。此人乃至已下文者谓未得对除已来。念念增长。谓从十不善业道种。次念增成二十。第三增至十乃至无边。基云。若生不律仪家有所了别自发期心谓我当以此活命事等者。此当八律仪中能起律仪。余下一一配属。今大乘虽生不律仪家有所了别以去。自发期心方成。若不期心违父母先志我不作此事则非不律仪。律仪名轨则。故名不律仪。非是恶轨则名不律仪。则是其体名。如恶尸罗相似。今准此文势。即初发心期作亦非不律仪摄。要重发心方成故。今解前为加行道已成然未决定尚轻是故。以去重发心是中品则无间道。后若作此事已成上品别作发无表。然准论云。虽成身语无表。但是意三不善根摄故。由意成身语七支无表故。论云但成广大诸不善根。后若行事已。即发表无表。此意所发无表不属身语。但论云不言成就不善根故。后行事已则属身语所收。又唯成意不善根即名不律仪。非成七色业道。七色业道复作事时成。亦不名不律仪。不同萨婆多名处中业道。当知非福运运增长者。此亦刹那刹那七支倍增故名运运增长。次辨体性。景云。此中邪愿等六法正现前时以为受。能受本识业道种子。名能发彼业。毗昙中有四缘舍。今大乘处处但见舍善戒缘。未见舍恶律仪文。以理则有三缘。除二形生。备云。十恶业道三不善根不信等六是恶戒体。文略不辨。又云。处中有二。一受表无表。即受业发业。二随表无表。即由种现行。基云。克性出体。唯是恶思种子上假立。今取翻五根增者故言不信等。其实常当十法俱转乃至邪欲邪胜等。此思即能起业思。如下八律仪中第二能起律仪也。上来不律仪。一期心即成时节。谓未舍已来七支七支运运增长。舍时节。谓受戒命终得定二形生四时。今大乘虽不受戒誓舍作法亦名为舍。故五时也。故论云乃至此思未舍已来名不律仪者。明知舍思意业亦舍不律。言恶尸罗者。尸罗名清凉。行恶之人恶清凉故我为恶尸罗。非其恶体即是尸罗。旧难云。防非以解戒有戒不防非等者。此不善其名若如今释即无过失。如不律仪名同。又难云恶体非尸罗行恶之者恶尸罗故名恶尸罗。亦应见体非恶行恶之者恶其见故名为恶见。解云。见名为分别善恶分别俱名见。尸罗名清凉恶体非清凉故不例同见。次明善律仪。文分有五。初翻恶明善。二辨差别。三明体性。四明头数。五问答辨。与此相违如应随转者。此则初也。基云。律仪体性。亦以善思俱时。亦取五数。克体唯思种子上假立。今大乘准文。即亦取十善业道及思五蕴为体。次辨差别分。文为二。初明差别。后问答辨。谓有堪受方可得受者。一者有体。二于出世中心有欣厌。恶律仪中则不如是。故有差别。或由他由自而受律仪或复有一唯自然受除苾刍律仪等者。景云。由自由他此言是总。通明七众及日夜戒。或唯自受除苾刍律仪者。总劝七众所受及日夜戒以为三种。出家五众总名苾刍律仪。在家中近事及近住。今明近事近住得有自受之义。出家五众要从他受。以非一切皆堪受者。非黄门等之所能受故。若苾刍苾刍下。反难外人。云发戒时节。即出家五众中三众第三羯磨已得戒。若沙弥沙弥尼及三在家众受三归已即得戒。若出家二众要他所受苾刍摄故。在家三众得自然受即亦三归已即得戒。若菩萨戒通自然受。摄一切戒尽。后出家已要从他受。今明二乘戒。故从他受。测云。由他由自者。辨从他得。唯自然受者。辨自净心受不依戒师。次问答辨。言言二种受随护支所谓惭愧者。基云。惭能自受。愧谓从他。然二俱并行然据增胜。故有一时戒无第二非即无一。若从他受戒由身发七支如往师所等。或由语发七支如发语请师等。若自然受者。唯有意表业。此不以身语为方便唯以意为方便受得身语七支无表也。问则有无表不从表生。无身语故自有意成表故。若尔。则自受时礼佛发言岂非表业。今解无表他令知故说无身语。非自无身语业也。故亦有表生。如遣他行事或语等为身等表。故身语得互相表。又此等约一切作法。如重病者不能动身发语。虽从他受亦有无表不从表生。或自发期心唯有无表。故为此论也。测云。随护支惭愧二法有具不具。故从他受。若有惭者必有愧故自受。若有愧者未必有惭是故此人不能自受。依他方起愧得受戒。为此人故制从他受。言等无差别者。二受虽异。同有五支故。若远离思已下第三明体性。初明六法为律仪体。测云。远离思上假说表业。表业与根俱时现行。说名律仪。次明从此六法为因等起生十善业道为善律仪。景云。初小分多分全分离十恶行为三十善。于上中下恶行中唯离下品名小分。若离下中二品名为多分。若具离三品名全分。次三十行约时辨别。后四即自行劝他赞其行体庆悦行人。所生福量当知尔者。从前百行生百福也。基云。言一分等。此同经部受一二戒时亦发戒。不律仪等亦尔。誓受一时亦名不律仪。若不誓直而行杀者但名处中。别受别时总名有十。此中问。如全分离等此与少时等何别。而言有百戒至尽寿十。与自受教他何异。解。意所缘趣求别故。然此中有三位。初三位约事。次三位约时。后四位约人。然就后中第三自语分为二故。第四明戒头数。中。初正明律仪有八。后摄八为三。前中。初举数列名。后次第辨。景云。一能起者。受戒方便也。二摄受者。正受戒也。此二明受。三防护者。精专不犯。四还引者。犯已能悔。此二明持。下中上三通受持也。清净一种通禅及道。定为第一。道为第二。故下云初及第二清净力所引。罗汉不由所治胜故胜者。无所断故。基云。尸罗无侮等者。如显扬第十七云。成尸罗故无悔。无悔故生悦。生悦故心喜。心喜故身安。身安故受乐。受乐故心定。心定故观如实。观如实故起厌。起厌故离欲解脱。离欲解脱故自谓我证解脱我生已尽等。解虑律仪。此中唯有四根本。如对法第八于无色界略不建立色戒律仪。显扬等文无色亦有定共戒。然于欲界或修生见道。皆为远分对治。此中随顺理门故不说无色。于未来禅亦有无间道。略而不论。若无漏者先得静虑者。依五地入见得不还果。得戒见道。无间道为恶业道等对治后解脱道乃至无学。望见道恶戒。名远分对治。若修道者圣者身中微细罪随所依等于九品无间道望所断。名对治道解脱道。亦名远分对治。然今大乘更有束三界九地。从初果即至无学为九品对断。其断惑乃至随依此地即取九品无间道为对治道。余地名远分对治。唯除有顶中间禅。此据有学初得第三果人断惑得所断断故胜。若渐断第三果以去亦尔。但由能治胜故得无学治。若顿断三界九品者乃至未得无学无间道来皆是所治断故胜。唯无学能治胜故胜。其入见道。此中约四根本作超越人作法。于未来禅作初果人法。其实未来禅亦得超越果得七作意。依未来得不还果。第七加行究竟果作意必入根本。今约果满为论。此论超越。如次第人无色地亦得断欲界犯戒种子。三藏云。见道依六地并取中间者不然。唯六现观三依五依生除中间禅。余处文虽云有无漏。然以梵王所居多散乱故。准如有顶虽有无漏不成断惑。如余处广辨。然此定道共戒。三藏云于见道俱现行思上建立。以名随心转色故。问。如何以现行思为定共戒体。有人言此种上立。应于前加行道中思种上建立。如发别解脱戒思取前加行思判业故。此未成释。如定道前加行道皆非是定道戒。是散心或他地界系。如何随加行以判戒体。但应随定道俱思而立。测云。防护律仪中有二解。一解即以善思及以五根名为防护。能护律仪故名律仪。体非律仪。又解。戒体所防护故名防护。摄八为三言受及持者。受随二戒有表无表广如律宗。自下第五问答分别。有六。初摄七众及日夜戒以为三种。二明三戒具支多少。三明男女二众制戒多少。四明勤策离彼金银。五明远离歌舞涂香冠鬘八戒十戒开合有异。六明不许扇搋迦等受出家戒。初中云离恶行及欲行者。景云。离饮酒过中食歌舞涂香冠鬘上大床等名离欲尘行。离杀盗等烦恼业道名离恶行。离非梵行通离二种。近住但当劝进摄受二因等者。以少时少勤持离恶离欲二行之因。渐渐令出生死重担。前三支离恶行者。离杀盗妄语。其后四支离欲行者。不过中食不饮酒不歌舞伎乐不香涂身不冠诸鬘不上高广大床。此四并是离欲行尘。泰云。前三支离性罪故名离恶行。后四支非离性罪但离庄饰五欲处起故名离欲行。非梵行是性罪恶行。又淫欲行离彼名俱离行。由第三不能尽形究竟行俱离行。但当勤受日夜俱离为尽形俱离二种因也。勿自谓在家重担所镇不能受俱离行与尽形俱离戒为因之近果住。故名近住。基云。前三离恶行等者。今据多分为论。第二明具支多少。中。苾刍四支者。如声闻地明尸罗六支。今此文中摄六为四。一受具足者。则是住净尸罗。二受随法学处支者。即是善守护别解脱戒。三随护他心支者。即是第三轨则具足是威仪戒。第四所行具足是不行屠家等。四随护如所受学处支者。即彼第五于微细罪见大怖畏。第六受学学处。对法显扬。录瑜伽六友文将摄之为五。但摄轨则具足所行具足为一。余四依旧。故但成五。言若作表白第四羯磨及略摄受随粗学处者。谓受戒已。略说四重及以四依。谓乞食等名粗学处。一白三羯磨。第三羯磨名为第四。自此已受行随戒。名受随法学处支。邬波云近。迦云事。索即男声。斯即女声。于近事之上加以索斯之声。故男女别。言二违越所受重修行支者。若已犯前三。师僧捡得。由不妄语发露忏悔。重修前三也。涂冠香鬘者。西国以香涂身。以鬘为冠。是放逸处故制也。正学者。即式叉摩那。受六法二岁学戒。第三明男女二众制戒多少。母邑者。正翻应云母村。西国呼女人为母。同村邑人也。沙弥十戒故云少分。式叉十六故多分也。第四明勤策离彼金银。中歌舞伎乐名处行非时而食名所受第五开合问答。如文。第六明不许扇搋等受出家戒。扇搋迦者。一向无根。或天生无根及为他害。总名扇搋迦。半择迦者。此云多染污。通有根无根。下文云天生无根是扇搋。亦是半择迦一分。半择男势或起不起。唯半择迦被害无根者。若不被他于己为过唯扇搋迦。若被他污即通二种。则成二句。一唯扇搋迦非半择。被害无根乐能非所。二唯半择迦非扇搋。谓有根男势或起不起等。三是扇搋亦是半择。天生无根及被害无根乐为能所者是。云何得知天生无根通乐能所。以准被害无根中云不被他污唯名扇搋迦。若被他污则名二。将知天生无根。通乐为能所。俱名二人。然其受护所有学处福等差别者。此通外难。难意。扇搋等果报劣故。所受律仪不违男女故。通意云。若以等心受五戒者福德无别。自下第三明处中业。身语意业虽善。非是律仪。以不要期求涅槃起故。虽起众恶。而不要期一期活命故。非恶律仪摄。问。此处中业为唯有表。为亦无表。此有两解。一云但有表。即随二善恶现行思上功能为体。一云亦有无表。即以种子功能为体。问。菩萨三聚戒为俱律仪。亦处中耶。此有两解。一云律仪戒离恶增胜故。得名律仪。余二处中。又云俱名律仪。摄善利生并可轨持。故名律仪。问。佛身得有处中不。答。有二解。一云亦有。同于小论。又解无也。诸佛功德一一皆胜故皆名律仪。自下第四问答重辨。于中。初辨自受他受若等心受持福德无别。次明戒障。后明舍戒缘。初中。云若由自受等者。泰云。初自发心受。二由他就受。三从他师受。四自净心受不从师也。后二皆通前二。前二方便欲受时心。后二正发戒时也。明戒障中。先辨不授。后返此明受。前中有三。初苾刍。次近事。后近住。前中有二。初所授之难。后阙能授。前中。初问答标列六因。次释。后结。释中。初意乐损害。为遭众苦活命出家。律藏遮难中无此初因。二依止损害身有痈肿。正在于遮。三男根损害。谓扇搋迦及半择迦等此在于难。又半择迦有三一全分二一分三损害等者。泰云。半择迦是无男志性。乐他于己为过义。扇择迦是无根义。初半择迦具此二义。第二半择迦有根无男志性乐为过故唯名半择迦。以有根故非扇择迦。第三以无根故唯扇宅迦。非本无根为他残害。男志性不改不乐他为过。故非半择迦。若有损害已后失男志性乐他为过同女性者。名半择迦亦扇择迦也。基云。如对法第八有五种。谓生便。半月。嫉妒。灌洒。除去。此中唯无灌洒。以此中开嫉妒为二。谓逼己见他故。彼合灌洒是嫉妒类。得他精血方起势故。扇搋迦此云无根势用。半择迦此云。乐他于己为过故。如生便名全分者无根。乐他于己为过故名半择迦。以无根势用名扇搋迦即一生不起男势故。第二乐于己为过名半择迦有时势非扇搋体有根根势时起故。除去之中有二人。此人不同生便必无男根。除去曾有男根。虽除去无志。性仍未改。若不乐他为过故非半择迦。无根势故名扇搋迦。若乐己为过名半择。无根故亦扇择。第四白法损害。备云。造五无间罪胜染大尼罪。窃法外道形现生家罪。犯不共住罪。若暂摈别异住。并名白法损害。泰云。不共住者。犯重人也。若别住者。上明意乐损害中云。或畏不活法。比丘中诈现自辨与彼同法。勿诸比丘与我同止。名别异住。前取意乐损害。此取白法损义。亦可沙弥犯十三。亦是住僧残。房舍卧具名别住。十戒中虽无僧残罪。以广律中皆通结沙弥罪。故知亦有戒也。景补阙云。若犯不共住罪。暂时摈弃名别住。永遣名不共住。今解律云破二道者。是此中外道者也。勤策盗听大法名为贼住。近勤策犯重不共住。别异住者有两解。一解同泰。又解。勤策起邪见说淫欲。非障道等。故被摈。名别异住。然未犯重。此中别住是遮类摄。余皆是难。第五系属于他。泰云。若王所恶者。造轻过王所恶也。造王不宜业者。及逆恶也。若他却引者。属贼人也。若他所得者。年少时父母遗失为他所得也。若有诤讼者。诤讼未决系属怨家或属王法也。此等并是遮也。第六为护他故。即是难也。守园者。泰云。本音云僧伽。此云园。谓佛在世时诸僧皆在园中树下修道。今云阿罗摩子园。诸僧等亦在园居各树下作庵而住。其守园人即是旧云僧伽蓝氏也。若作寺舍而居者多放逸也。基云。守园者。谓守寺门人。有释梵音僧伽此云守。阿罗摩此云园。下明阙能授。备云。阿遮利耶。犹是阿阇梨。邬波拖耶住清净戒圆满僧。旧名和上。和上要须清净。泰云。总有八。前六辨内缘。七阙减和上阇梨。八阙减十戒僧众。基云。约师辨障诸部不同。雪山西山北山住部。俱云和上未必须清净。大众要须清净。以说云今从众僧乞受具戒故。其和上者但为作缘故。未必须清净。萨婆多等要须和上清净。大众不必清净。以说言和上某甲今从众僧乞受具戒。先称和上名故。是增上缘。今依此论释家三解。一云但须和上清净大众不须清净。清净戒属上故。二云要须大众清净不须和上清净。住清净戒属下故。三云此文长读。若大众及和上俱清净方得与人受具戒。若十若五众中。必须有一解律仪许知戒相羯摩是非所以和上性遮俱持。阇梨持性戒遮不定。要须迅辨令他生善故。测云。总有七缘。六辨内障。今第七辨外障。除羯磨师及和上已外诸师僧。名住戒满僧。谓威仪师及七证也。次明近事戒障。补阙云。但由二因不应为受。一意乐损害。二男形损害。虽复为受不名近事。是则类知依止损害身带痈肿等。许受近事。白法损害。若造无间业污比丘尼外道贼住。心极改悔。得受近事。五系属他。在家俗人。亦许为受近事。六为护他中。若诸龙等变化作俗人形。为受近事。不为护他故。下明近住戒障。若白法损害心极改悔与受近住戒。言随他转者但随他心诈现受相。第三明舍戒缘。中有三。初明苾刍五缘舍戒。或由舍所学处故者。舍本受心。或由犯根本罪故者。景师云。等言依菩萨地第四十云。菩萨犯四犯胜处法。数数现行都无惭愧。当知是名上品缠犯。非下中缠暂一犯时即便舍戒。准知声闻亦尔。即破正量部下中上缠随一现前暂一犯时即便舍戒。既言上品缠犯即舍故。即破萨婆多三品缠犯皆不舍戒。十轮经据中下缠犯。故云犯重不舍。三十云。涅槃经云。若言舍戒若不舍戒。并不解我意。正量部讥萨婆多部云。汝云犯重不舍戒者。增长苾刍犯重因缘。又汝部中犯重者多故作此判。萨婆多人语正量部。汝宗立犯重即舍戒者。令诸犯者于自己身生无戒想即便数犯。因此广作不善诸业。三藏云。准菩萨地犯罪舍要上品心犯方失。此亦如是。此不成释。如菩萨地上品心无惭愧故。此声闻戒中但犯即失。不论上中下心皆越教故。皆犯性罪故。或由形没二形生故者。形没及二形生各别为缘。应是六缘。以俱明形类故。总立一缘。一解。无形不舍戒。如渐命终者得入见道亦应不舍戒故。备云。先转比丘作比丘尼。后女根没二形生故。总作一缘。正法隐没虽无新受先受不舍者。还同小论。测云。正法一千岁。像法一千年。末法一万年。次明近事三缘舍戒。基云。此无犯重。以不名非梵行故。悔亦还净。二形生仍成近事性故。下明近住三缘舍戒。补阙云。日出已后者。限势周故舍。但据极少时分为论。理实亦有乃至多年略无断善。及二形生舍。亦可断善必由多时数起方便。一日一夜中间时没无断善舍。在家二形许受近住。故无二形生舍。基云。亦无犯重。非毕竟离非梵行故。又云。三藏言准上百行中有一日乃至一年。故知近住戒亦得多时期心广故。若尔。如比丘戒期心至多生当即相续。期根势分不至多法故。若经一月等但是处中善律仪非是律仪。百行之中何妨摄处中善。又五戒誓唯一月成律仪戒。但是处中故。此中略无不律仪戒舍缘。基云。有四缘舍。一舍业故。二受戒故。三命终故。四得定故。有义二形生时亦舍。有义二形生时不舍。后为缘也。大门第八明二无心定。先菩萨无想定。于中。先问。后答。答中有六。一明得定分齐。谓已伏三定已下贪。未伏第四定已上贪也。二明修。作意涅槃想修也。三明定体。即于第四定九品厌心种子上有遮心义假立无想定体。无心寂灭持身不动故云唯灭唯不转。若于方便求定之时。先入第四定。九品心法增下至中乃至第九名边际定。此定灭后无想定生。四明假实。唯是假有。不同萨婆多。五明差别。有其三品。景云。下品修已。不定得报。据此人故。六十二云。无想定先于此起后色身重起现前。舍上地身方受彼报。是生报。依俱舍等小乘中说。无想定者。是其因生报。决定得报。二初起。如在欲界闻外道教修无想定即得无想涅槃解脱当时即起欲界闻思为入定方便。如此闻思即为人天后报生因。戒于尔时复起邪见谤无释种所证涅槃即为恶趣后报生因。从此已后即入初定至第四。第四定内欲起九品厌心求无想定。未得之间忽被他教戒自病死。死后即生第四静虑广果天中得宿命。在下界修无想定未得。命终故来生。因即于彼修得彼定。名色界初起。若在下界无障修得。名欲界初起。基云。问。心种防于心。定体非色心。色种防于色。戒体非心色答。色种防于色。种体是色即非色非心。心种防于心。种体非心。即名非心色。问。以色防色。色种还名色。以心防于心。心种即非非色。答心种所防色。种体即色收。若尔。心种所防心。心种应心摄。答。色种防非善色起。依种立戒即是色。厌心种子亦防心。无别心起。故是非心色。问。色种说防非。色种名为善色起。心种心防虑。虑种后续说心生。答。心体本缘虑。虑种无缘故非心。从所防说为色。思种有防故色摄。六明无想果。三藏云。初生有心。此心通善无记性任运起故名生得。此灭已。于阿赖耶识上建立无想异熟。隽云。初生有报意识。此识灭故名生得心心所法灭。备云。以第四定九品思种之所招果。泰云。其无想天初受生及舍寿。并无意识。言生得心心法灭者。即中有未染污心任运起故名为生得。此心心法灭已后受生有。名生得心心法灭。建立无相。然无想是别报。于第八识上有防心不起功能。是别报体即无想定思思体感总报。于上有防心功能感别报。基师征曰。第八现行心心法如何名厌心功能名无想别报。又定位心心法上建立。何故即一思上通感总别报耶。又无心业如何感有心第八识报。今解不然。若定前思为总报业感第八总报。若厌心种子功能是别报业。感第六意识生得心心法及色等别报。若前加行不厌心时生得报异熟舍受可生。由前加行厌心故今生得报心不生。于此种子防心不起功能建立无想。即别报业感别报法体。不离有心无心二说。此中不言一期有心。故知设余处言有心此随顺理门。又难。增上慢苾刍等可知此中生二蕴。为一业感别业感。答。若总报同一业。若别报别业感。故中有有心。生有无心何爽。亦当前思感或思时感中有。别报思上功能厌心者感生有。下辨灭定。先问。后答。答中有七。初明得定位分。二明修意。三明定体。即以非想九品无漏心作其厌观。求灭定时熏识成种。种有遮心义假立为定。若于方便将欲入时。先起初定次起第二乃至非想又从非想逆入还至初定。复从初定顺次上入乃至非想。于非想地起九品心渐次灭之。始起上上生厌不起。次起上中又厌不起。乃至第九地下下心微细相于此生厌欣于灭定。从此心断。灭定方显。前之八品虽有厌种以心未尽灭定未圆。第九灭时灭定方具。于此修时。声闻上方便。独觉则中。菩萨为下佛无方便任运现前。四明唯灭转识不灭赖耶。五明定真假。六明品类有三。有退不退。七明得定人。于中先明有学身证。及无学俱解脱能入此定后对辨无想定非圣所入。基云。灭定是无漏不感报。然有未离第四禅贪人等得。今此据断惑者不论伏惑者。然旧论说。有十三种人得。谓具缚。及八解脱道。阿罗汉。独觉如来。今大乘入地菩萨亦得。虽第四伏惑人得。何妨仍是俱缚摄。无想定非学非无学所入。以无慧现行故。泰云。得无想报时无慧现行。景云。入无想定时。方便无无漏心故。名无慧现行。寂静住及生者。谓灭定为住。无色四处为生。以无想定有其胜住及生。故诸圣人不入无想定。及不生无想天。又此定不能证所未得胜法。稽留幻处。故圣者不入。大门第九明虚空非择灭。先辨虚空。三藏云。准梵本大庄严论亦如之。虚空云何。谓色非有。将知虚空界色不相障碍义上假立。故言色非有。理实诸有为法不可得处说名虚空。故佛地论主据粗相故说色非有。广如彼论。又准显扬论。虚空亦通遍计等三性。三藏亦云。八种无为皆通三性。基云。虚空无为者。思所缘境相相似故立为常。非缘彼心。缘彼境界有时变易故。次辨非择灭。泰云。彼于此终不更生。故暂不生时得非择灭。然暂不生法后时遇缘还得生。言唯除未无余等者。前明学人得。此明学人失。以未能断爱种子。唯除此失未皆离也。景云。唯除未断爱愿种子故异无学。以此文证圣不造业。景云。无形二形等生者。此等取初果七生外余一切生。若爱若愿者。有二种。一发业。二润生。润生云爱。圣人由有。今此所无。谓发业者。愿者。即是爱类。爱烦恼摄。准文唯除未无余永害无明种子。愿即爱也。或愿者。愿生天等。皆生死因故。圣人不起。测云。问。初二果人未断欲界修所断惑。回小入大。有三界惑。何不受女身等耶。一解。亦得而论主约不回向者故得非择灭。非择灭者既不定故。又解。不得。得竟不生故。大门第十。总辨不相应名义。基云。不相应言。假相者名也。为起言说。如前思慧中云。为依六事而起言说。属主言论等体。非有色等二种但有假名。显扬第一云。当知复有如是种类略不建立。即非得等也。上来十门已略分别六善巧竟。自下广明。先结前问后对问广辨。初云如是已说。六种善巧等者。谓蕴．界．处．处非处．缘起．根．于前十门虽不显其名而决六善巧深隐要义。故结云如是已说。广辨即为六段。蕴善巧中。复别有三。初以六门分别。次以名色等二门分别。第三广以诸门分别。前中。初半颂列其六义。后长行别释。就初自性。先释。后结。释中。即分有五。色自性中。初明有十一。后约大造二色变碍解外色相。受自性中。初明六种。二明身心二受。后问答解身心受之意。想自性中。初明六种如前。即六根所生。又想有六。谓有相无相等者。皆与对法第一别。勘会。是易而不论。行自性中云。由五种类令心造作者此皆思功能。一为境随与者。景云。谓于和合乖违等境。思随此境与识俱转。备云。谓思能发心令境随心转。为之言他他境随与心也。泰云。谓思令心于所缘境随与领纳和合乖违。基云。由思令心于所缘境随与领纳不须言和合等。此第一是总句。若言和合等与第二等何异。二令心与顺会。三与境违离。四发有漏业。五令心王自在。识自性中领受差别有三者。谓三受相应识。二采境差别有六者。想能采境故约之取相应六识也。可即就识体采取六境。如说心为采集业。意为广采集。识者识所识。分位差别有三者。泰云。随三受起分位有三也。亦可随行思分位为三性。景云。三世识亦可三性识也。第二释蕴义。初约十一义以明总略积聚义是蕴义。后明为类显无我义建立蕴。此即破于蕴计我显诸蕴中唯有诸行都无我故也。第三蕴差别。即有五段。色蕴差别中。清净色等三者。即根尘及法处中色也。若识依执名执受色者。俱舍云。执苦为乐义与此文同。若识不空名同分色识空名彼同分者。景云。今大宗唯约五根辨其二种。一根中不空与识同得前境名为分故。言由此与识等义转故。义是境界。根识同于境转名等义转。根空无识则不得境。简同分根名彼同分。虽不得境而自类续生。问。如小乘就十八界辨同分彼同分。何故此中唯约根耶。解云。大乘过未法无。现在识起。必用不须论同分彼同分。现在五根自类相续若与识合同识取境。名为同分。若不与识合。名彼同分。五尘但是所取非能取。不同五根或不能取。故亦不论同分彼同分。测云。同分之外名彼同分。今解二义。一者异于同分名彼同分。二者同分名彼。彼之类故名彼同分。相所行者谓缘色相有等者。景云。毗昙婆沙解空处离此三相。一过有色相。谓眼识相应相。二灭有对相。谓五识相应。三不念种种相。谓第四静虑意识相应相种种分别。若染污者缘当地十入除香味。不染污者缘十二入。故彼论云过有色相灭有对相不念种相入无边空处等。今大乘中所辨三相皆是眼识。后意识相于中初列能缘三相。谓一色相。二有对相。三别异相。次辨所缘色相有三。一有光影相。二据相。三积集住相。自下属当是三色相随其次第为上三相所行。取青等相名为色相。上辨光影。今取青等同显色理亦无妨。能取行碍名有对想者。即取据彼东西形碍色也。能取男女舍田等名别异相者。即取聚集假有种种所依别异色相。测云。举光明二摄青等亦可总摄显色作光影名。边际者略有二种等者。此文即说无色胜定下缘十一种色。反起影像合现在前。亦加下五十九明慢下缘。谓生上地计自身等是常是乐。缘于下地生下劣相而生于慢。受蕴差别中。事者谓领纳者。受体。及顺领纳法者。与受同时相应心聚性。相者谓自相及共相等者。乐受时缘坏生苦。若后乐受时即苦苦。受性苦故言苦苦。舍受是行苦。由带粗重不安稳故。此行是苦故名行苦。此是自相。随所有受一切皆苦受。名共相。生者。即是受因。谓十六触。初六识相应触。次合前五名有对触。第六识相应触名增语触。泰云。五识等得缘实相称自相。说名有对触。意识有分别缘。名以为境。望五识以名为缘故。名增语触。又名句文是语。此语于境中增。故名增语。意缘此增语为境。名增语触。基云。谓意识增长语。能发语故名增语触。以三受相应触。名顺乐等。此三亦摄触尽。次爱恚相应触。摄触不尽。次明触等三。亦摄触尽。明触谓无漏。无明谓不善无记。非明非无明谓有漏善触。八种观者。如菩萨地菩提分法品善知世间中八种观门说。景补阙云。初牒章。二解释。释中。初引经说。第二解释。一切如来乃至受有几种者。别观三受是苦。谁为受集者。观现触为现受集同时因果。谁为受灭者。观受灭也。谁是受集趣行者。谓观业是后报受集。是则集中有二。于婆沙七处善中唯加此一。谁是受灭趣行者。观道谛也。次后三种。即是重观苦集与灭。略不重观于道。旧解能观之智即是道谛。故不重观。上来依经引八观竟。如是观时已下引彼经中释八观义。如实了知受有三种者。经自解初观于三受自性是苦。触集故受集者。观触为集也。应知如经分别广说。具解如经。上来引经。自下论主解经八句。自相相观者。观三受自相是苦。现法转因观者。观现在触同时生受以为转因。彼灭观者。观受灭也。后法转因观者。观善恶业为后受集。故言后法转因。彼灭观者。观于道谛能灭彼受名彼灭观。彼二转因观者。观受爱味但能生长现受因触后受因业。故言彼二转因观。彼二转灭因观者。观受过患之时能灭于彼现后二转因也。及清净观者。观受出离解脱无为名清净也。基云。今准下文言观彼灭即是灭谛。勘菩萨地不同。亦可释同彼地。此言灭者。即灭法名灭爱味者。修道中集谛。过患者。即苦谛观。今准下文云。彼二转因观。即次前集谛现法转因观。故言彼二因复云彼二转灭因观。即观过患是道谛。以观苦为过患是道谛行故。若不尔。即下诸文彼二转是爱味过患二谛。下出离中通摄道灭二谛。如前过患是道谛即灭因。是为胜。勘菩萨地。二定出离苦根者。补阙云。道理苦与忧根离欲界欲时。一切皆离。而言第二静虑离根者。据有苦根粗重无堪任性。初定报有。今得第二静虑方离。初定苦根粗重不同。小论初定犹有三识。苦根所依名有苦根。想蕴差别中。基云。颠倒差别者谓诸愚夫无所知晓乃至是名想倒等者。无明者。如第八云此倒根本。此中准相是数。然若内外所起倒通名相倒。于中对分心倒见倒。若外道出家起三见全一分少分与想俱者。是见倒亦想倒。若在家者于境起贪与想倒俱。亦名想倒亦是心倒。然前第一帙第八云。贪通二种谓不净为净倒于苦乐倒。但以外道时邪戒执邪见以为戒见取等生天等。此贪胜故偏名此二为贪心倒。余我常见等一切有情共通义隐所以不说。若准此文。外异生起常我倒亦是心倒。则心倒通在家出家二众起。然今此文在家于欲境起倒总名心倒贪增胜故。外道名见倒见用增故。然见倒不可说言在家众起。故此与前八文别。又解。在家品如此文于常我实起心倒。然外道等亦计常我。以计共故。前文唯说乐净为心倒在家品起。常我见倒通在家品起故。不可说于乐净在家人起。贪义增说名心倒。即同此文在家起心倒出家起见倒。前解为胜。然据理论之。在家乍可不起见倒。出家不起贪倒。邪贪戒见二取为生天解脱因故。若作此释。想倒通见修断以为心见二倒依故。见倒唯见道。出家外道起故。若心倒通在家出家品起故。通见修断。又唯见断分别所生故。测云。依佛性论彼名想倒。内名见倒。心名心倒。今依此论。四倒相应。想名想倒。计常等慧名为见倒。贪名心倒。补阙云。一分出家者。对于佛法出家。故名外道以为一分出家。泰云。等能了别一切境名等了。亦可了别彼法名等了。五造作相初自性门讫

瑜伽论记卷第十四(之上终)瑜伽论记卷第十四(之下)(论本第五十四)

        释遁伦集撰
论本第五十四

识蕴差别中。先总开五章。后别解释。解安住中。景补阙云。欲界诸识多分执取外五尘色名色安住。色界诸识着内五蕴名俱安住。无色意识唯安住彼四蕴名中。基云。欲界唯约外尘者。以习欲故于境多贪。又内身虽亦起爱安住。以胎卵等生故非增上安住。今据增上者论之。色界唯说内身。以化生故不习欲。无色界唯论安住业所生名。不论定所变色。是此文意。今言执者。谓缘执非执受也。以名非所执受故。杂染中。补阙云。一于现法中受用境界门者。现行因时耽现五尘识被杂染。二于后法中由生老等门者。后果熟时由生老死等增诸烦恼识被染污。基云。初是烦恼染。后是生染。又后是业染。业染故未来生等成染。所依中。补阙云。谓六识随根。得名有异。如火依薪种种名别。住中。初牒章为问。第二解释。第三释已总结。解中复二。初举数引经略解住义。第二如是已显乃至从此已后等下。论主广释。前中。若补阙云。四识住义四门分别。初明教起。外道执识为我四蕴为所是我住处。佛破此执而告彼言。色受想行是识所住而非是我。由此因缘故佛世尊说识住义。第二辨体有漏四蕴为识住体。以有漏蕴能生贪染令识乐住故立识住。无漏受等非生爱境。怀有漏识不住识非识住。外道但执色等四蕴是我住处。对翻彼故还立四蕴是识住处。故不立识为识住处。又色等四蕴或性是染或生染强故立识住。识性非染独生染不立识住。第三释名。了别是识义。乐居是住义。四是数名。此则从数就义为名。名四识住。第四大小对辨差别。依萨婆多依住解住。谓有漏识依彼同时色等四蕴名之为住。非识缘境名为识住。故彼论云自分识住自分蕴。不异界不异地不异身。以一刹那二非分故。自性不顾自性识住。无漏识及他界识现在前时。自地色蕴行蕴虽无自分识依。然得识住相中间因缘。即自分识不生。后若生时彼则随转。又破异说云。有说众生数蕴说识住者不然。依行缘相应分义是识住义。以理此中牒外执文少于两字。具足应言有说非众生数蕴亦说识住者不然。今我宗中依住解住。非情数蕴非识所依。故非识住。下以五义释依住义。即简非情不立识住。是故说云依行缘相应分义是识住义。依者。内色受等与识为依。行者。受等三蕴与识同一行解。缘者。受等与识同一所缘。即是第四与识相应之义。分是因义。内色与识安危共同为近所作因。受等与识为相应共有所作因。故名为分。以此五义释成依住。若取非情数蕴亦名识住。即是缘住。便违我宗依住之义。俱舍亦云。有情数蕴为识住体。上来依小乘宗竟。今大乘中通取依住及以缘住。非唯依故。此文意识随色住即是依住。缘色为境即是缘住。若取依住唯依自身色等四蕴。若取缘住则通自他及非情法住。何故如是。道理须然。泛论识住着为义。云何住着。由贪染境令识乐住。是故识住缘住名住。如内色等为境生贪令识乐住故立识住。自身之外若情非情五欲等事为境生贪令识乐住。何非识住。是故内外色等为识所缘皆立识住。而小乘言唯依自身即外色等不立识住。住义不成。又欲界有情多着外尘五欲等事更相爱染牵识令住正是识住。而言身外若情非情色等境界起爱生识不立识住不应道理。故大乘中诸有漏识缘境名住。摄住义尽道理得成。问。若缘住解。是则一世识缘三世法。或一界识缘三界法。有漏之识缘于无漏灭道谛时。皆望能缘立识住耶。解云。他缘彼曾当现时有漏四蕴令识乐住。故许三世有漏色等望一世识并名识住。下界之爱爱上地时引识乐住亦立识住。灭道二谛非贪着处。虽复识缘。不令增长。不立识住。问。爱故引识。令住。为是同时。为前后相引。解云。此有二义。或有漏识与爱相应由同时爱引住前境。此唯染识。或有贪爱先染前境引后识。识通三性。由前贪起。问。何以得知下贪缘上引识乐住。解云。五十八云。如是所说十种烦恼。皆与自他一切烦恼展转相缘。下地烦恼。能缘上地烦恼及事。又六十二云。若生下地于上起爱未得离欲不定心者是欲界系。有染染者念言我今当证广大喜乐所起等至。若得证者我当爱味。又我云何当得生上地常恒不变。此爱染污者。此据杂染爱得上缘。问。八识中初何识所缘明四识住。解云。若摄法尽通取八识。若就相显但取六识。如经言等者。此中引经略解有三。依下文说。一名识住因缘。二名识住边际。三名识住因缘寂止。今言有四者。即四识住也。言依取者。谓现行贪及以种子是其取体。是四识住四缘依处。故言依取。由依此取蕴得住与识为缘令识安住。故导谓识随色住缘色为境。广说如经者。此是第一识住因缘。言乃至我终不说此识往于东方乃至四维者。此明识住因识边际。是第二门。意明识随四蕴一期终尽更不离彼四蕴不得往四方四维。即名识住边际。又四识住离现行贪及以随眠之外皆非因缘即是识住因缘边际。然我唯说于现法中乃至清凉净者。此是第三明彼识住及以因缘二俱寂止。必离欲者。谓离识住因缘。即离现行烦恼及随眠欲。即因缘寂止。言离影者。受因识树而生说受为影。尔时不有名永离影。有漏识尽故寂灭。此明识住寂止。次有三句明无漏识前后异名。有学名寂静。无学名清凉。无余依灭名为清净。泰云。诸外道计我死后往于东西等。今此非之。如下论云是识住因缘二种边际。谓有色界有来有去。无色界识无来无去。故不说往于四维。故知是二种边际。以识住不离三界故。说住义穷尽。故名边际。基云。如显扬十八云。随色而住。谓执受所依故。缘色而住者。谓取境界故。依色而住者。谓由粗重故。即当此依取。谓住有四。谓色至行。四是识果。识之境故。依取者。谓依此缘起之取。取体即诸烦恼。故下文释识住及因缘住体即色等四因缘即所起贪等。若诸烦恼事谓诸惑现行。属彼烦恼谓彼种子。言因缘者。即识住色等之因缘。言所以。何以住色等四中。由此依取为所以故。故名因缘。三藏云。用四依取为所缘借故。于色等令识安住乃至广说。今云四是识果依之趣取者。用此为所缘藉。令识安住。所缘中含二义。若为所缘藉义。即通内外。若为所缘缘义亦通。义文不如缘藉之缘。于现法中必离欲影等者。义曰。圣弟子修习多修习故。于现法中能断四身系。四身系唯在意地分别所生。故见道时即断。此四欲者。希求未来身等是也。影者。即受也(云云)。自下广释。初结前许后广说。然后正释。释中。初开障解释。二明不立识为识住废立所以。前中又二。初开三义。二依章辨。谓此经中略显识住及因缘相者开一章。即牒前经有四依取以为所缘令识安住等。言识住因缘二种边际者开第二章。即牒前经乃至我终不说此识住于东方乃至四维。言识住因缘二种寂止者开第三章。即牒前经然我唯说于现法中必离欲影寂灭寂静清凉清净。自下解释三章。即为三段。解初章中。初解后结。解中有二。初解因缘。二解识住。解因缘中。初略。后广。当知此中乃至有所缘故者。此即略解也。补阙云。若诸烦恼事者。现起烦恼事也。若属彼烦恼者。随眠种子。由烦恼熏成后烦恼。名属烦恼。说名依取者。曾所引经。应知此二亦名所缘者。现惑及种是四识住之所缘藉。故云亦名所缘。言所缘性故者。则前现惑诸烦恼事是缘虑性。名缘虑性也。言有所缘故者。此惑种子能有现惑所缘法也。基云。此中行种子皆是取体。若如杂集唯取欲贪以为取体。故增上者。谓此中约实义通一切烦恼。又依者四境。有无烦恼。应知此中亦名所缘。所缘性故有所缘故。现行种子皆名所缘。种子正为他缘。现行能有所缘。故名所缘。所缘性者。正是种子。有所缘者。即是现行。下广解中。先解诸烦恼。后解随眠。前中。先明由彼贪爱。为烦恼缘。名趣所执事者。由彼贪爱引诸烦恼。趣所执自境。次明四系为发业缘。补阙云。旧名四缚。今名四系。然与毗昙有异。彼说贪缚通三界通六五断。今时唯取欲界意地。二断分别起贪嗔。缚通六识。今唯取意地分别所起二断嗔也。戒禁取实取亦通三界。今亦唯取欲界分别所起是不善性。上界非分别是无记性故。如此四系为缘发业名所缘事者。业是报缘若名所缘事。四系复与业体。为缘故名缘所事。基云。业体正是所缘果。缘一体故为果之缘故。此四系为业之缘。能发于业。故名缘所缘事。四身系如对法取贪为体。取此文此中唯取四种。即贪之境也。彼据能缘。此据所缘。唯分别生不通修道。嗔等是不善不通于上界。故能缘贪通三界。次解随眠。彼二随眠所随逐故。名建立事者。谓贪及四系种子也。此二随眠生起惑事名建立事。上辨识住因缘讫。下正明识住之体。若诸异生未得厌离对治喜爱者。未修喜爱对治也。由所润识能取能满当来内身者。赖耶识中有业种子。由爱润故圆满取当来一识。住内下报也。由此展转等者。烦恼发业。业复得报。报复起惑。惑还发业。业就牵报。故云展转。生死无穷。余住因缘如前应知者。如向所辨起及随眠等。是名略说住及因缘相者。结也。自下明二边际。言有色界识有来有去无色界识有死有生者。补阙云。下二界识依色传持名有去来。无色不尔。但说此身中识死余身中识生。基云。有色有身无色无身。于此处生即此处死明下二界四蕴识住。上之无色唯三蕴住。又有色者谓有中有。无色无中有。故有死有生。若尔。如何言此二住乃至寿尽。前解为胜。又此二住乃至寿尽者。来去识死生识为二。此明识住一分齐尽。故名边际。又复此二生长增益及广大义如前应知者。由有烦恼及随眠力。识有去来有死有生。除此更无因缘可得名因缘边际。还牒有去来识有死生识为二。此二生长增益广大义如前应知。除前所辨余非因缘。即因名缘边际。齐是已下双结二边际也。若复异此而施设者。乃至作如是设者者。遮异计也。补阙云。若有异我向来所立二边际义。更施设者。当知有三过失。一有语无义。第二若他正问不知何答。第三设妄答他后必自知是愚痴说。泰云。亦由余义境界无故者。若如外道所立神我之识。境界无故不知何答也。上来明愚痴外道。或复有能下。明利根外道亦迷问也。自下第三明二寂止。于中有三。一明修观识住寂止。二明能对除识胜利差别。三释经中六句文义。前中有四。一明识住因缘寂止。二明识住寂止。三结因缘寂止。四结识住寂止。前中。初明诸烦恼事寂止。二明随眠寂止。前中。初立宗。二所以下释言。若聪慧者至能永断离者。三乘圣人名聪慧者。能除贪爱名永断离。言于烦恼分位所摄发业四身系缠亦能永断者。由断贪爱。四系永断。所以者何。外人征。所以由断识住贪爱四身系缠永断者何。下答由在家众依贪恚系发起诸业者。总也。摄受境界为因故者。由贪五尘故能发业。损害有情为因故者。于有情起嗔故能发业。若出家众依戒禁取。此实执取二系发业戒禁取如贪求生天故此实执取犹如嗔恚谤涅槃者。凡足见取执实。要云此实余非。名谤涅槃。此中大都答意。四系同取欲界意地分别起者。然四系中。贪即是识住爱。是故断爱四系即断。问。何得知四系与爱同时断耶。故论答言当知四身系唯在意地分别所生故。由此四系与四识住贪同取意地分别起者。是故断爱即除四系。此二何疑。上来寂止心烦恼。下明寂止种子随眠。从此已后由多修习胜对治故能永断贪爱及四身系二种随眠。上来已明识住因缘寂止。由此断故乃至以究竟离故者。明由识住因缘断故从因所生四识住体亦不相续。故名识住寂止。言由此所缘不相续故乃至不次安住者。由四境不续。能缘有漏之识亦不安住。由对治下第三重结因缘寂止。又由当来已下第四重结识住寂止。又复对治所摄净识名无所住下。明能治识胜利差别。下以四义释无所住。一由不生长。以贪等永断。故名不生。二由无所为。三由知足。四安住。如是不生长故。结初。乃至安住者。结第四也。名极解脱者。具结向前总别五义。故彼无漏心名极解脱。又于行等都不执着我我所故色等坏时不生恐怖。故无漏心已得清净。又由彼识永清净故不待余因任运自然入于寂灭者。由无漏永清净不待余因入无余寂灭。下释永离欲等六句经文。又所有受是识树影等者。识有故受有。说受名影。何以唯言受者。以爱为本起境界爱等故。余依永灭故说清净者。此约得无余涅槃在金刚心彼识清净。若入涅槃已后不可说清净故。又无识故名清净非有故名清净。下解识非识住。若依毗昙言。一刹那无一识性能住所住。今此释云。诸识自性非染由世尊说一切心性本清净故者。意明识体非烦恼性说为非染即以心性非是烦恼名本性净。以性净故非彼爱力引识令住。下释所以者何乃至一切涅槃者。贪等涅槃毕竟不净。非涅槃故不得言毕竟不净。此据相续道中舍有漏识得无漏识。以同非涅槃故亦不独为涅槃因缘如色受等者。此通外难。难云。如色受等性非涅槃而生贪等令识乐住。识非涅槃何故不生贪等令识乐住。为通此难故。云色等四蕴一一独生。涅槃强故立为识住。识则不能独为涅槃因缘色受等。所以者何必无有独于识性而起染爱如于色等者。识性微细不能见识不能生染爱。色蕴体粗受想行蕴行解粗故缘生染爱。设有于识生染受者要因色等方染于识。此四识住多就识辨。其能住六识。相应三蕴及色为所住。不论末那爱赖耶识以为妨难。异相中。问。解。结。解中有五。一明有贪无贪等十对心。二明十二心。三明二十心。四明十六心。五重辨前十对心。言谓有贪心离贪心有嗔心离嗔心等者。取有痴离痴。散乱非散乱。惛沈离惛沈。掉举非掉举。寂静非寂静。定心不定心。修心不修心。如经广说乃至不解脱心极解脱心者。是第十对。此明十对治心差别。欲界有四心者。基云。其五识中唯有三心。无有覆无记心。以相貌不可得也。若在上界。五识中有此无记。此有覆无记唯在意地。见道唯不善。其修道者若发恶行是不善。若润生生所余是无记。余可知。二十心中。景云。此中欲界变化唯是生得。通三性心皆能变化。不同毗昙欲界有修果心。又云。无色界亦尔者。乘前即类无工巧心。当知无色亦无威仪变化心。善心如下上亦尔者。通有加行生得二善心也。基云。如余处无覆有五种。何以不论自性无记耶。义曰。其自性无记是长养等流等色法。此中明心所以不来。若尔。其法执等心是何无记摄。如佛地论是异熟生种类故。异熟无记收。威仪路工巧处等可知。欲界虽有变化心。然非通果也。无加行故。以通果心必加行生故。以入定时非欲界加行故。通果心非欲界系。唯有天龙药叉等化。唯是生得。谓能变化人形等种种化类。非是异熟生。若尔。四禅虑等于欲界化化为人等诸种种事。此所变色是何界系。义曰。随见分心是色界系。若尔。下地粗眼云何能见上地细色。义曰。上地色为根本。于上别变为欲界种类色令欲界人下眼能见。此欲界种类色。色界见变仍色界系。还是细法。云何令见。以为粗种类故。所以令见。无色界无身亦无威仪。论云。如色界无工巧不言威仪变化者。此略不论。上界同无者。此中论。如显扬第十八云。无色除变化威仪。故知此略。有云以此证知无色界有变化威仪心。如无色界定心。于一切色得大自在。亦有变化心。有菩萨依彼定起行住。如八地已上菩萨等。何妨亦有威仪心。此并是善是无漏若尔。即是学心等摄。相似变化心等。故名变化心。如通果心无记者发异熟威仪无记者。彼地即无。即通三乘凡夫语。不约不可思议。故言亦尔。测云。威仪变化通无色界故。名二十心。论不简故。重辨十对中。云有三品。一未发趣定品。谓欲界未求定人。二虽已发趣未得定品。即求定未得人。三者已得定人。此复二种。一不清净。谓伏惑得未至定。二极清净。谓得根本定。于初品中。或时具起贪嗔痴等三对染心。或时起善无记心。由贪等缠系远离故。但令贪等不行。即名无贪嗔痴。未至定要是善心。无记亦是。第二品中或时于彼不正安处心便掉举等者。基云。准八缠五盖中亦有恶作。以修止时惛沉睡眠为障观时亦同。此中略而不论不寂静。若即以沉掉为体重来何为。以障舍故寂静者是舍。不然更取嫉及悭以为体性。缠盖中如此说故。第四蕴次第。中。初约五义辨次第。后据二事以辨。前中。如小论毗婆沙俱舍有多次第。不能烦举。此中虽有五种义。前色后识所以次第。第一生起所作次第中先说色蕴次说识蕴者。眼色为缘即是色蕴。能生眼识即是识蕴。由色及识为依受想行等心法生。依此次第即说色识受想行如此次第也。第二对治次第中。第三心为我倒。景云。不同小论计心为常。今说外道计心为我。故识。为第三。无常计常者。通计想行蕴为常。即想为第四。行为第五。基云。此据多分分别所计为我故心为我倒。余处据俱生一切时计为我故法为我倒。此二俱得。第三流转次第中。色蕴最初。受为第二。想为第三。想取像貌名采画境。行为第四。一是所满者。是识第五。安立次第中。初广辨。后略收。安立所了是色。有苦有乐是受。随起言说者是想。及愚智者是行。等者等取于识。下据二事以辨次第。依我众具事立前四蕴。依于我事立后识蕴。谓我依身者。是色。于诸境界受用苦乐者。是受。于己于他随起言说者。是想。此之二种依法非法方得积集者。此受想二依行蕴中法非法故方得积集。第五明摄。中。初明六种摄。次明十种摄。后明除取摄法分齐。初中。言色蕴摄六有支少分者。谓行。名色。六处。存生．老死．处非处通于万法。今但取色亦名少分。七根全者。谓五色根。及男女根。受蕴摄三有支少分者。谓名色生老死。五根全者。谓五受根。三根少分者。三无漏根。想蕴摄三有支少分者。名色生老死。不摄诸根者。基云。以为慧所覆故非根。如忆事时谓言慧忆以覆想故所以非根。又非根增上义。世间杂染增上。生死杂染增上。如经应思。行蕴摄四有支全者。谓无明触爱取。五有支少分者。谓行名色有生老死。六根全者。信等五及命。三根少分者。三无漏。识蕴摄一有支全者。谓识支。四有支少分。谓名色六处生老死。不言有者。据业有故。一根全。谓意。三根少分。谓三无漏。次解十种摄。中。界摄者。此即以因摄果。相摄谓自相共相所摄者。谓变现等是色等自相。积聚义是蕴共相故。种类摄谓蕴等遍自种类所摄者。且如现色碍故名色。过未非碍碍类名色。乃至过未识体是了别类故亦名为识。分位摄者。如乐受生时随顺乐受前后诸蕴总名乐蕴等。不相离摄中。三藏云。谓极微聚不相离有尔所摄界等。基云。准如对法。一切法有色即心亦是不相离。故一切皆色。心所亦名心等。时摄者。过去摄过去乃至刹那。方摄中。或依此生者。谓识依色生等。全摄中。基云。如说色等五蕴为摄义法答全摄有为。基云。有漏无漏诸蕴及三性蕴等。皆具五蕴摄。少分摄者。景云。如说诸色摄蕴少分。乃至诸识摄蕴少分。又色蕴中有十一种。但取一种。名摄少分。胜义摄者。以理摄事。一切法尽。无有一法出如理外。下解除取门。景云。如说除色蕴。余蕴摄义蕴界处耶。答。摄四蕴全。七界全。法界少分。意处全。法界处少分。除法界。诸余界摄机界处蕴。解云。摄十七界。十一处全。识蕴全。色蕴少分。除意处。余诸处摄几处几蕴界耶。答。十处全。四蕴全。十界全。今时于三科法中各取一法摄一切法尽。谓取色蕴即摄色蕴十界十入全一少分。由取法界故。即摄法界法处全受想行蕴全。又摄色蕴少分。谓法界中五种色。由取意处故。即摄意处心界。若取色蕴。即摄十一种色。若取法界。即摄八十七法。谓心所有五十三。色有二种。律仪不律仪色及三摩地所行色。不相应行有二十四种。无为有八。若取意处。即摄七心界及识蕴。第六明依止中。依止中六处色蕴转者。景云。一造舍宅等。二壁障及衣服等。三资具床榆等衣食等物。四即五根。五即扶根尘。六定境界色。基云。一谓地金轮等。三二谓舍壁等。三谓衣服床等。四根。五扶根。六谓神通定宅。不言无表等色及自在定色者。以无别惑摄不尽。依七处四蕴转等者。基云。乐欲希望何别。初于已得境。二于未得境。即缘未来过去生随应。境界者。现前任运境界。寻伺者。虽上诸经亦有寻伺。然功能各别。寻伺但思未得已得境界而起寻伺不生。又即欲希望和合等者。希和合故。此欲界出家者。此是此境界寻伺中摄。此受用欲者依止四处。住律仪者依止正知。已得近分定者。依止清净方便。安住根本定者。依止清净。上来于蕴善巧中以六义分别蕴竟。自下第二约名色二义明蕴善巧。于中将辨。先许说色。然后说者。分别色中。先问后辨。辨中先举一颂列其十门。次第解释。一物．二微细．三生起．四安立．五流．六业．七刹那．八独．九所行．十相离。物中七门分别。初明同处多少。问色蕴眼几物所摄者。物是体事。问意。且如眼根于十八界中几界所摄。答。若据相摄唯有一物等者。若自相明摄唯摄眼根自性。谓眼识所依举果取因。若据不相离摄则有七物等者。此据同处不相离。补阙云。凡明不相离有三。一同处不相离。谓从前业感得眼根。于生有位眼根将起。地大先生据其处所。后至失处支中时眼根始生。同时同处。后有身根地大及扶根四尘。如此七物和合成一体遍相入。如一室中燃众灯光体遍相入不可言说在此在彼。亦如桃等果子生时随其大小体但是一不得说言众微集成。是名同处不相离。能此七物同处不相离法要是同性。谓报同报是。长养同是长养。若报与长养异性相望。即是相杂不相离摄。谷麦等聚。即名和合不相离摄。第一问。如报眼与长养眼根及二种尘大。同在一身处所不别不可说言在此在彼。报在于内长养居外。若内外相遍则处所无别。云何不同处不相离耶。解云。报色疏。中间容爱长养根大。如水处沙性类不同据处所异。故不得名同处不相离。以报长养二根二大二种四尘彼此相碍不相遍入故。报大与报根尘自体相遍同一处所。长养地大与长养根尘自相遍入。名同处不相离。以二地大法尔相碍。二色二香等亦相妨碍。故报长养不得相离以说名同处不相离。第二问。如等心诸天。身量极大。来至佛所各住一毛端量。体遍相入处所不殊。又同是报。云何不名同处不相离摄。解云。彼天报色清净犹如灯光不相碍妨。然各随业自见。彼此分齐不同。不得说名同处不相离。始终一处。彼天不尔。集散非恒。故非同处。第三问。已知同处不相离要是自性。报与长养但名相离。未知如此相离为集归成粗。为随大小一物而生非集成耶。解云。今大乘说内外诸色随前业起。随其大小但是一物而非集成。第四问。现身发毛爪齿从头至足有报长养四尘地大假合成身有多分数。云何得言是一物生非集成耶。解云。如此众色虽性类别。由因缘力同时处成一体生。非如土未以水和合先离后合集细成粗。故言随其大小一物而生。第五又问。若不集成体是一物。云何后时刀斧斫割成多分耶。解云。后遇刀斧坏因缘。根本全身一物自灭。众多细分刀斧缘生。非谓先时一物全体破斫成多。由是因缘于大乘中不立极微最细之色。第六又问。大乘何故不许有最细极微集成根境。设许集成有何过耶。解云。一切有情。从业生眼拟有见用。从业生耳拟有闻用。余根亦尔。故彼眼等从业全生成其根用。五尘亦尔必从先业全体而生成境界用。最细极微不成根境汝亦同许。云何从业生彼极微无用之物。后待积集方成根境。故小乘宗立细极微徒费思求劳而无用耶。又复此说顺吠世师立常极微劫坏不灭后至成劫集细成粗故。次文说由诸色聚最初生时全分而生最后灭时不至极微立中间尽灭犹如水滴。又云。复次诸聚色生时如种种物石磨为末以水和合团杂而生。非如苣胜麦豆等聚。何以故。随彼生因增上力故。如是而生为有用故。第七。若大乘中无实极微何故复教观细极微。答。为破有情执实心故。故教假折从头至足众微集聚。由作此观于内外色起虚空假想顺三脱门。基云。如一眼根所有七极微同处同时不相障碍。如一眼根极微如蒲桃果大。此中微细皆可容受余之极微。如是展转乃至广说于一聚中有彼七物。若据实言之。既无别极微体何故得有七物耶。义曰。以即如蒲桃果色。是清净色为眼用故名眼。乃至为触用故名触。皆可折色极微。故言一聚中有七极微。非实极微而有七物。此乃同处不相离也。然此三种不相离为随小乘说为是大乘义耶。即有两解。备师意存大乘亦有此义。若皆据界摄即有七物等者。界是种子。于眼处所虽无水火风事而有种子在眼根处。此据未立赖耶教前三大种子即在五根六识心所地火之中。第二明所造触是假。于中。先结前标后。第二解释。景云。二十种触并于四大分位假立。基云。此中解触有十九种。如对法有二十二种。无急缓劣三。何以无者。略也。不立生为触所以。如四相中病老是一。今此何故分二耶。今此非四相。不例也。其死触者。从果为名。即身上有末摩死。近之时令身即死。此触从果为名。老触亦然。此触能生老等。名老触。如六位复开为八等者。谓初二净不净为二。坚不坚为二。故八也。第三明诸识取境总别。言或渐或顿者。基云。谓随一五识起与意俱缘名渐。若五识并生意亦同缘名为顿。第四明色界无二尘二识。基云。云何用此根。义曰。如俱舍论以庄严身故。义曰。若庄严身。扶根尘得足。何用于根。义曰。以发言音要藉扶根尘。若有能依眼根。所依之尘方为依之发语。不然不得。故须根也。乃至如无界根。亦无依处。二根无者依处亦无等难。思准翻数。第五明十二种色假立之义。如是一切色中九是实有等者。基云。于下文中。如色处中长等是假青黄是实。声中因受大种不受大种是实余可意等假。香中可意香是假余缘众法生和合等实。味中苦酢等六是实余可意味等假。一一尘中皆有假实。何故此中乃至言九皆实有触分于二。义曰。以触处中能造所造异。所造色皆是假有。又复多故所以偏明。其余九中无能造色。又复皆是所造。所造色虽有假者。但小非多。故不论也。测云。滑等诸触离能造大无别所造。即大说假故名为假。长短等虽是假有而依所造假建立故。随其所依不名假有。堕法处色有二种若有威德定所行境犹如变化等者。备景同云。三乘圣人定心境界。谓作八一切处观当心而现。此是实有。为缘令他自见心变八相分。如变化心起变化色与他为缘亦令他见自所变色。定现色是定心果。后是定所缘名境。故言彼果彼境问。定所行境既是法处。云何令他眼所见耶。答。为增上缘令他自变故眼识见。非谓令他见法处色。泰云。于定自在如五神通名有威德。定所行境作缘令他得见闻等。故指事云犹如变化。自在定境久习定现故云彼果。作意现起定数境界故云彼境。及余王数相应色故云及识等。以诸王数各现自境故须别举。基云。法处色中。如对法五种定自在所生有二种色谓有威德定及假想非威德定者。此中唯言威德定。即法处五色中四全一分是假一分是实。何谓威德而言是实。如下文是无漏故名为威德。圣者法故名为威德。其此定色得实作事。如变化色。其非威德定色。唯令他见非实作事。不如变化。问。无漏色定见谛方得。此稍得有漏之定何故得有如是实事。圣人无漏种类故得。如下文增上力故得。又准下文无分别智增上力故后得智起此色者有漏定不得。此中据体实是无漏相似有漏故言无漏有漏因也。又大义曰。此通有漏有漏者非实不任受用故。若非假想观任用者亦是实有。此中言彼果彼境者。大义曰。果者则由定力令本识别变色尘者是。即如入净土后得智力故令本识别变为尘。此即定果实有也。言心之果故。是定所缘故。故此定色望定亦是果亦是境界而是一物也。问。唯定一数所缘之色是实物有。同时心王心所所变亦实物有。故云及彼相应等。释通疑难也。此中法处唯立三种。故律仪不律仪色皆假。以依思等而建立故。又定所行色若依此系定即由此系大种所造者。景云。此文据色界定起之引色界大种而生即言彼大所造自在。无色无四大故不得言若依此无色系定所现色即无色系大种造。故下文说法处所摄胜定果色唯依胜定不依大种。然从缘彼种类影像三摩地发故亦说彼大种所造非依彼生者。如在定外见青坐具后入定中观所见青当定心现青色影像。是彼本质青坐具类亦说从彼坐具大造。理实非依彼生。基云。此据唯在色界。以定慧均定明利故。故论云依此定即此系四大造。若无色界亦如前五十三末文何故此不言无色界者。彼无依身略而不论。故下文但从彼影像种类三摩地发定中亦变为影像大种造造色名造然非彼本质大种而生名造。子细寻之。下文云先为大种后为造色即亦有大种。是此义也。然非本触处大种故。故说无法处摄大种。从能引胜定为言。故下文言不依大种。然定自在变为大种定心果故随定所系说此系大种造。即此论云无色系定引生无漏定起此色者即无色大种所造。无色本无大种何所造也。此是无漏非有漏。似有漏体无漏。又释。唯在色界本系定大种造无色界者。如六十六云若缘此界色为境即亦此界大种造者是有色唯色界故。又下文云犹如变化无色无故。若如前释。依系定说造。据所属故。虽是无色界定。缘有色界为本质时亦变为大种犹如变化。据实用故用同如化。依能引之定说无漏色。无色界大种其实非界系是法处收。与变化心神通色何别。有漏别。第八缘不缘别。此约分别有漏无漏别等。然威仪德定亦变为五根。然变似而非真。此但是扶根尘体非清净根体。又此色假名为色。若约本质功能。即如六十六云随缘彼界大彼界种造。若据亲生即定中所变大种造。若据由生即是定力非由大种。如是种种依义差别也。又亦通无色界有此威德定色。今此中言系妙界虽无触四大定中亦德变为四大。四大随定故。故随定系。据有依身为论。不言无色界。若下文等。通明威德定非威德定。前文定为能造者。此据前后刹那亲依名造。非同刹那如欲界生名为色造。然下胜定先为大种后依胜定中自明讫。又此定色至定为因故者。景云。此明定境色。唯是圣人定所生色。非是异生。以从二乘后智世间心现故名世间。地前菩萨涅槃心满加行心中亦得显现义故是有漏。地前菩萨后无漏心即现是无漏。三乘出世间智唯缘真如。已离有无戏论因故不现此色。是故此色非出世间。泰云。定境界色。非出世间无分别定境。乃至如来后得智现定境色游戏自在故。皆名戏论行定为因。又非一切至当知不能生起此色者。景云。此简初修观励力修定不能生色。无功用心久修纯熟方现此色。泰云。假胜解力而得见色所见。故不能生他得见色。基云。若菩萨是无漏。若二乘是有漏。皆变化令他受用。名威德定。余假想观不尔。故非威德定。不名实色。又复此色又至不思议者。景云。此明由真如智增上力故。后得智方能现此色色。泰云。由同体大悲无分别定增上力故。随缘现色不思议。虽定力起非定境界。又解。由正体智证遍满故。令后得智遍于法界。随现胜色身。第六明二界色差别之相。以三义辨。一清胜发光。二非下地境。三不生苦受。是名色界色中中三义。与此相违。应知即是欲界色中三义。基云。色界色清净非下眼境者。此据报色任运者。如梵王佛边听法。亦变化粗细。令欲界人见等。亦有粗义。第七以六种相分别五蕴者。受用相者。其外色境界差别而生等者。本由业故感眼等五根受用五尘。五根既起必引境生名增上力。言为欲随顺内诸色处受用差别故者。此释四大有无不定所以。须有木石受用。故唯地大独生。须水受用。故唯湿生如江河等。须火受用。故唯暖生如日光等。须有风用。故唯有动生如空中风。须和合受用。故或二三大或四大合生也。复有余业后当广说者。四大各有五业等也。上来七义。总是十门中第一解初门竟。自下第二解微细门。于中有三。初辨正义。次破邪执。后辨胜利。前中后三。初解三种微细。次解五种极微。次明五眼取微通塞。前中第一微细是极微色。景云。此乃意识假想分折诸色作极微解。非谓大乘实有细极微体。基云。如对法。即合极略极回为此定俱色问故。彼据所碍能碍异。故分二种。与此无违。其彼遍计所起色以第六心计缘故。应有诸心心所皆有遍计所起。此中唯言色者。据色明了可取故说。非如无色法。第二种类微细。景云。风性无碍。去处无碍。中有亦尔。于十方界求受生处去无障碍。山石直过。基云。即粗色之种类耶。若此处中有。此与此处中有为种类故。第三微细谓色无色界诸色者。景云。色界有二种色名自在转。一是自在定心所观。二者由自在定相应业感所得报色。亦名心自在转。无色但有定心所现名自在转。如经说有等心诸天等者。三藏云。此所引经。但证色界报。故色名自在转。是净居天众。名等心诸天。彼诸天众来诣佛所听法。身长一万六千由旬。一一皆住一毛端空量地处。身互相入彼此无妨。犹如灯光不相障碍。亦如无边身菩萨在物尸。亦可五净居天上有十地菩萨生处。名等心天。以心自在于色自在。在小即小。在大则大。会其所止处。如锥头峰。泰云。由修平等无有自他无大小观。名等心天。由久修无大小故。住一毛端空量。由久修无彼此故。更互不相妨碍。第二略解极微五相。广说如本地第三卷。言分别建立乃至无生灭等者。极微体知。然何法以辨生灭名无生灭。不同外道吠世师说。劫初从二父母常微生一子微褁于父母。改从此二更生于一粗大极微改褁前二如是展转成大千界。及毗昙七微成阿耨。七耨成铜尘等。乃至七七相成以六褁一集成大地山等。今破此二。明内外诸色酬业而生。随其大小一物顿起非集细成。差别建立者略说极微有十五种等者。景云。此寄十五种色假想分折以辨极微。法处中色有五。唯一定自在色是实。亦假分折。余四非实。谓极略色。假折有对碍色至细一极微极回色者。假折空界色。无表色者。然思种假立。遍计所执影像色者。眼识后意识追缘。非见自面色时变起相分。似彼色类实非彼色。故亦非实。又意缘五根及尘所变相分。还是根尘摄非法处收。亦可意识分别十一种色所现影像皆是法处所摄遍计所起。基云。此中法处遍据实者说。若尔。色等中亦有假者应同法处。又触所造全假何故不遍言。义曰。不然。可受用故。法处余假不可取用故。色等中虽假。仍彼识等别缘法处。中唯第六缘故不为倒。又依俱生故不例。又触处若即与大俱者亦简其法处。不如此等故不论。独立建立者谓事极微建立自相故者。景云。实无有一独生极微但就觉慧假折诸色自性各别名为独立。亦可曰于外光宝珠外明离质而生名为独立。泰云。四尘共一聚自相各别故名独立。微细难分故云事微助伴。建立者谓聚极微等者。此文正说同处不相离性也。下问答辨。何因缘故至不相舍离者。难意。夫有对碍之法。有一即无第二。云何一微地大之处有余极微。此初难也。若一微处有余极微不相妨碍。便同心道无碍之法。云何不名无对性耶。此第二难也。答中。先通初难。随顺转故至不相妨碍者。诸色之中有相违者。各据处所有一无二。若相随顺则一中有多。又由如是种类之业增上所感如是而生者。此由业故于一尘处而有多微。何以得知有多。一切色聚一切色根共受用故者。一切色聚之中。课取一物最细小者具有诸尘。眼见是色。鼻嗅有香。舌尝有味。身觉有触故也。自下反难可知。又有诸色下。通第二无对之难。或于此处亦相妨碍者。如二地大极微二色二香二触同性之尘必不相入故也。或于是处不相妨碍者。如地与四尘各但即一。即不相碍。如中有色者。喻况如中有色求受生处。石山直过而无障碍。若中有相违。或入母腹不能得过。是即有碍。无分建立者。如本地第三卷云。非极微更有余细分可得等。第三明彼五眼对别五种极微有见不见。基云。肉天二眼依明闇生。故不见极微也。慧等三眼以何为体。三藏云。慧眼缘空。法眼缘有。即皆后得智。共佛眼须别有体。故以无分别为佛眼。肉眼不然。果方名故。尔此智缘如。云何缘极微。既尔慧眼缘空。如何缘极微。义曰。缘极微空。故亦得缘极微。既尔此智亦缘极微如。故无分别智亦得缘极微。以无分别智为佛缘体。三藏云。又佛眼者。即法眼缘有之眼也。又义不然。虽要须别慧眼缘理即正体智。法眼缘于空有即后得智。佛眼总摄前二以为佛眼。何以得知者。如对法言其真如唯圣慧眼境。故知慧眼而缘真如。若尔。经言得法眼净。法眼应缘理。义曰。唯言净故即缘真如。法名通故得无漏法眼非五眼中法眼。若尔。何故此卷下末云圣慧眼见一切色。若远近等。即法眼异名以慧为体故名慧眼。非五眼中慧眼也。在因名慧法。在果总名佛。约用以离总有三眼。眼佛亦具足。此如大智度论自释。此为了义。景三解。一解慧眼观空法眼见有此二并观安立之谛。佛眼则见非空非有非安立谛。二解。依如第五十言。大悲名佛眼。即是法眼至佛说名佛眼。三解。即前四眼得佛究竟皆名佛眼。如智度论。上来三段。总是第一辨正义竟。自下破邪。初总问答。后举五相。前中。犹如水滴不至极微。又云及喻水滴至小微色即不尔者。五相中。泰云。前三是萨婆多计。第四是经部上座部等计。所造聚色于四大种极微量内积集而住更相涉入。有别极微故异大乘。涉入故异萨婆多。第五外道计。基云。第一谓萨婆多极微虽无独住。然诸聚色中有彼自性。正破一切有部。兼破吠世师迦。第二有生有灭。正是一切有部。其吠世史迦父母极微是常余是无常。今兼破之。第三正是吠世史迦。以彼计云。劫初父母极微于空劫中散住处处。后成劫时父母和合而生子微名合。第四正是一切有部。以积极微成聚色故。又云正量部义。彼无邻虚有积集故。第五吠世史迦。以父母微和合故生子种种名粗聚色。以微无体。无体故即无生灭。无生灭故无合无散。不可言聚色从微生等。以此理如前五计皆为不如理。测云。如佛本行经云。如来未成道时。安陀偈师所学算法。问师而言。阎浮提中有几极微。偈师答言。算数不得说。问。由建陀罗几微尘成。答。此亦不说。若如是者。更无所学。又法华经云。过微尘数世界。又不可思议经云。一切世界入一微尘。圣教如是。何故说无极微耶。解云。经据意识相分极微故说有。论约本法故云无。是不违。自下第三明假分折建立极微有五胜利。基云。第一得破常胜利而澄无常。第二知无常故。不计我我所。第三既无我故。俱时我慢亦能断灭。第四断见慢已。于彼境界不起诸惑。伏令不现起。第五伏诸惑故。于境不取相。而能除法执。此五胜利得有别人。类思可解。三藏云。初是空门。中三无愿门。后一无相门。问。何故第二破我乃言无愿。今更解初二是空。空行摄空无我行故。中二无愿门。景云。上三是空。次一无愿。后一无相。十门中第三明生起门有五。初约五义以辨生起。二明相离不相离。三明诸色虽有自种然由大种变异而生。四由五缘果成变异。五立中有。初五义中依止生。谓于所依大种处所有余所造色等者。初受生时。先有大种据其处所。余色依止大种而生。名依止生。是同一处摄持彼义者。释其造义。地大摄持同处之色故名为造。又若于此色积聚中至有非有相者。总辨有无。谓若于色聚之中有其地大或有余大。及有所造或根或尘。即有彼法。于色聚中但有一大无余三大及无余造。则无彼法。若有说言已下。牒执以非。萨婆多等云。一切色聚必具四大。如一石中水火风大相虽不可得。然极微必有。今应问彼。此地大可得者。与余三大不得者。为体是等为不等耶。若体一种。而彼三大不可得者非理。量云。于一石中余水火风亦应得。体等有故。如地大。若不等者。为体量故不等为据增上用故不等。若形量故不等而地大可得。余三大形量小不可得而实是有者。彼三大小分应可得。以有分别形量故。少分既不可得故知此中无三大量。云。汝宗石中无不等大。少分无故。如彼空华。若据用故地大有用相可得三大有用小故不可得者。用依于体。体既无有而有用者。此执非理。量云。于石中定无水等威势。以无体故。如兔角等。种子生中。景云。谓所有色各从赖耶识中诸色种生。由有自种子故。遇缘变起。如水寒成冰坚故成地。如水遇火便成流湿即成于水。言由如是等虽无自性然有其界等者。前破小乘于彼石中有水火事。今明于坚石中有水火等种子各有其界。故无过也。泰云。前论大持二种则大及造。此中一大能造根尘何故不说持三种。解云。前据熏成种子故说持二种。今云种者唯地大中有可生大等种故名种。是故眼中余无根种。测云。凡论大乘种子随逐自有二。一随转理门。地中亦有生三大能。名为种子。二真实理门。赖耶识中具四大种。种有三义。一种望能熏不一异。二种望赖耶不一不异。三种望行不一不异。依第三坚性则有漏湿种子。今此文意合有二义。或可但依随转理说。又解。谷名种子以生芽故。坚名种子以生湿故。是名种子生。非赖耶。基云。此据经部师义非大乘。然如石中虽无三大之相。然本识中有种子果。一缘生三大。亦就大乘解。势引生中有三。一五根势力引外五尘。二业引。三六天北洲欲引资具。景云。下四大中五欲境界相续恒有名现前欲。由业势所引。后二天中五欲境界不恒相续名不现前欲。虽亦由业作。由意乐势引而生。北洲衣服音乐器等树上而生。意乐往取。树即曲枝。就手取得。亦由业力势引而生。故无过也。基云。此皆从业生。何故乃言由现行起。义曰。于此生中总受一起欲即得之报。若说其果谁不从业生。此据多取现前相语。故言从欲生。后二生者。以水摄受故萌芽得生等。名摄受生。与此相违。则日火等令芽干燥。名损减生。自下第二明和杂不相离。景云。谓随因增上如是杂生于一聚中诸根受用故。基云。随彼种子因增上力故如是而生为有根之取用故。所以如此。又随四大生因增上力故。造色团杂如是而生为根有。眼等取时诸尘皆有。于是聚中有是用故。知诸色团杂而生。此明和杂不相离。测云。此正决择本地分中同处不相离义。今虽文相。不如前解。第三明诸色虽有自种类然由大种变异而生。先问。后答。答中则有三义。于初义中复有三义。景云。一由士夫用者。非人功用名士夫用。四大出生名士夫用。谓由地大所打触故者。如木石等打着人身有青赤色生。器差别者。如三藏云。如天雨时。水滴[就/虫]口便成真珠随滴大小真珠亦尔。若雨着地狱便成刀剑。雨着饿鬼便成火等。田差别者。由田差别生长不同。由胜定等者。如修天眼耳根入初禅胜定。胜定力故于先引起能造大种。如是后时方乃修得天眼耳根所造之色。基云。变异等三义。如下生依立持食五义中配之。此中变易含生因依因养因三种。即先大种为生因。后随其业即是依因。胜定力是养因中一分可知。余建立建立因。任持是任持因。是本地第三卷更有广明五因及说大所造义此四解。言胜定力故者。依如泰师。上言若依此系定即此系四大造。若约报大造论唯色界系。若约定中亦变为大种如此处文。如入无色定起定果色。此所起色无色定所变故。随见分是无色系。此所造色随定系。亦无色界系。前文通上二界。今此定中初念先起大种唯为坚湿暖动不为造色。后刹那中方为造色。何以得知。即此卷下文言胜定果色不依大种唯依于定。然依种类影像三摩地亦得名为大种所造。此中文意。若约同念。如下界报等大造义。初有大种则有造色。名不依大种。若此造色前三摩地前念种类大种。故亦得名为四大所造。若非定等色。大与造色必同时造。其此定大种别时造。今此文云先起大种者。谓前念变为大种后念方为造色。不是即同念造。依彼生名为造。故是大种义。又解。此中据定果实色所以定中亦变为大种。若约下文不变为大种者据假定色须依实大造。故取定前三摩地种类影像色大种造。既言种类影像三摩地。此解不如前。又此中据实夫定色者皆变为大造。下文以要依本质方定中变为大种。故隐定中大种不论不言依大造。从本缘故。亦得名大种造。今准思前卷云一切色皆得自在即变为大种。此文为证。如加行心引大种等。如此文即大种造定中色。若加行不引大种唯引造色者。下文言非大种造说依影像三摩地发故说名为造。六十六云随得彼界彼大种。测云。业所作者。上明大种与所造色前后生义。由业增上缘及名言种子故。初受生时先起地大以造身根及以眼等。由此大力故六处位时眼等四根方得生。第四明由五缘果成变异。如种禾稼。水粪调适。加以人巧。生果则胜。一遇风霜等缘。果子皆法病。色味变改。名大种力。二由人功修理。果无[病-丙+仲]恶。名士夫因力。三由明咒。或咒林木令其枯死。有外道善咒。咒生枯果。四由神通转变。变好为恶。或变恶为好。五随前业感彼人种为依。果随转变。第五立中有。二。初明中有由名言自种子为因有分熏习为缘。次问答辨有之所以。景云。外人设难云。此处死后彼处现生何须中有。如人临谷唱唤即有响生。岂更有物转彼响声至彼谷中而响应耶。论主答意。响即不定。如临谷叫随谷多小。响声出应故。唯我惑乱。死有生有则不如是。又难。如天上月影现水中。岂亦须物传此影耶。今论主破。天上月不灭即水中影生。死有灭已生有始生。是故不同。外人又言。如人心缘他方事。尔时岂有别物传心至他方耶。论主破云。亦不应说如取所缘非行往故。如人在心缘他方。但是遥缘心不行往。受生之心必须往到。基云。大乘响如影。耳闻时唯闻本声。但意惑乱故谓言谷中有响。如镜中像相似。今就彼宗。故言不灭。十门中第四明其安立。有其八段。初云当知大种先据处后余造色依此处转等者。此据能依所依门。业生报时起大种为所依故。俱时即有造色。造色是能依故。故云余造色依此处转。非异时也。一地大起碍。余地大不得重生。称地大量造色依此处转。非异时遍满。由彼大势任持造色有所据碍。余大造色不得重生。二明四大粗细。若地种子及所生地果体用俱胜故粗。余二次次细三明声体间断。顿起如光。泰云。附质大造。又解。离质外声。但质外大造。基云。准此一文。即声同灯光。离质大造四明风大。诸轮行风名恒相续者。持日月轮风名鞞蓝婆。及风轮等。名恒相续。在物行者名恒摄受者。景云。如人身内诸脉中风常行不息。名恒摄受。泰云。风大持物便不离散。名恒摄受。基云。持物令不散名恒摄受。如本地第三卷与此别。机关连持名恒相续者。景云。水硙转名机关。因水引风。风力令转。相续恒动。泰云。骨节风也。测云。有情身中出入息风也。五明空界。三藏云。准此空界则明闇色。景云。若依西方。但就意识缘太虚空所现分上假立空界色。常闇明者。二世界中间住处常闇。诸天常明。当知此亦依止色聚者。景云。此空界色。谓依聚积色边而现。谓依屋舍垆壁等。基云。如俱舍名邻阿伽色。阿伽是极碍。此色邻彼。即此中依止声色等处而有空界色等处。而有空界。六明长等色假。虽无细微积集。而有粗青等积集成形。言杂乱过失者。以有一法亦长亦短过故。又如车等彼觉可坏故者。如取轮轴时失彼车等。以相待故。七明法处胜定果色当知唯有显色等相等者。由彼行者本取定外青黄等显色。入定观察义现相分似彼本质名显色相。又此定色虽不可见。由此为缘令他自变见于显色故说定色名显色故。此中二说。一云。定果色实无香味。若尔。何故显扬八解脱中云。若胜者谓青黄等。若劣者谓香味等。解云。凡举所观境中不相离法。劣者是香味。乃至正观唯观显色。若彼定心观香味者。随彼定心属上地系。是即上地有香味过。故言于彼生因阙故。又上地中无有段食。谓现香味于彼无用故。二云。以定力故实亦能现。故前五十二卷云。由胜定力于一切色皆得自在。又华严经。菩萨鼻根闻无色界宫殿之香。此处虽言无香味。然所变但是法处香味等。基取前解无妨。问。色界无香味种及用故无香味等者。若尔即无色界无大种种子。应不变为大种等。答。无色无业色。而有无漏大种色。故有色。色界既无报香味。亦无无漏香味种。又问。无色大种无报者即有无漏种。色界虽无报香味何妨得有无漏种。解云。无色大种有用故。虽无报即有无漏大种。色界香味以无用故无无漏。泰云。上界既无招段食业取鼻舌根。故香味于彼无业生因。及鼻舌根取境之用。测云。定心虽作五尘相分。而属法处不名香味。俱随所似故假名香味。何者。上界定非香味因故。香味亦非定心所用故。空行风无俱生香等者。此因言长辨空行风无根本俱生之香但有假名。如风遇华。香逐风来。问。亦应无触。答。此触尘本依风大等。故不例于外光明。释论二说。一说。日光明中唯有光明色大种。余尘一向全无。一说。唯有大火势触光明。余皆无故。云不可得。复外同成实义景云。轮外光无能造大种及无香等。泰师二说。一解。有离质造色。如日轮光远从轮大造。非俱处有大。以此文证。为五因中持因。此据即质大语。二解。亦有大造如光。其大亦有别造光等者。然从本轮中火大为缘故引生微细不可得。此中言无。如光中岂无热触。热触言假。即以水火为体。岂有热触离火生耶故知亦有光彩。日中热触者。还是日轮中火暖热分热。非造光色火大也。声准此知。基云。此与五因中持因相违。彼言等量不坏故。问。何故无香味耶。香味轻故光中即无。色及触重故光中亦有。若触重有者。火大光中应有。何故言无。今言无造光者。不言无日中热大若尔。亦可言香轻无与光同聚者。亦有远别从日轮处热分香耶。答曰。以轻故如前得在未尽。又解。以有热触无余三大言无。非火大亦无。又胜定果色唯依胜定不依大种等者。景云。定自在色无四大造。然前文说即彼系大造者。据彼大种及定色同依定生说彼大造。如初定心观定色即复引生长养大种。同系初定一时而起亦然。如在散心取青坐具以为方便从此入定作青色观现青影像名为定色如取青坐具。以此定色是先所见青坐具类说从坐具大种所造作依被生。基云。谓此中唯为造色观。无期观大种。故定中不变为大种。从定前影像本质色说亦同得名大造。前据辨期心变大种为论。故定中造色亦变为大种。此处不然。故有别也。问。期心不为大观中无大种。期心不为造观中无造色唯有大种耶。故知取前会为胜。测云。前约定心所变法处所摄大故说同系。今约远缘触处故依欲界大。所以无违。八明诸色中有见对等。法处所摄色。是无见无对二总具。如小乘中法处唯有无表色可尔。此大乘中前云法处有实色得他受用。何故是无见无对。以从定心所变色实是微细不据处所非业所造故有对。其色界色等皆据处所故不为例。此中若为他受用即眼识见应色处摄。何故乃言法处耶。义曰。从本生时是定心发故法处收。其为他用虽亦眼见不望是人为法处也。十门第五解其流义。即决择第三卷中三种流义。基云。初等流流复有四种者。此中初二。不离前异熟长养二种。即一物。其本性等流。准下文除根色余三种流明择根尘亦有本性流。相易可知。即唯外五尘其五根中根及长养皆可变坏亦得是第二等流。二等流宽遍异熟等也。前念灭后念生名曰等流流。其内根等得异熟长养名余外境。唯有本性变易二流。变易流准义通本性报养三种。初一念生时名异熟流。第二念以去相续异熟流此通假实异熟。实异熟者。阿赖耶识初念已去乃至命终皆体是异熟。亦得名异熟生后前刹那异熟生故。即以此文会。异熟初胜从第一念为名。非如对法等文云阿赖耶识是实异熟余从异熟生故假说异熟。今第八识亦得名异熟生。然于假异熟中准此文亦得名异熟。业生异熟最初念故假名异熟。第二念等亦名为生。余如第三本地解。长养流中处宽遍也。彼有流胤故名处宽遍。相增盛谓体增大也。言余长养流当知亦由食故即前食。彼所依故即睡眠梵行。修胜作意故者则定也。又诸色根当知二种流而得流转者。此对本性等流流。其内根何故非变易等流流。以触打时有反坏故。此中不说。亦得言。下问异熟何故非长养流答由有长养相续能摄能持异熟等流流故现有增长等者。以长养流资养异熟流别有长养流。长养流非即异熟也。俱舍云如外墎防卫内城。若非根所摄色当知具三种流者。谓异熟长养等流等流流即变坏流也。亦有本性等流。此中总言。应云内扶根尘具异熟长养。其外尘唯其本性流无异熟长养以非内身故。合如此说。此中总言诸心心所有等流异熟生流及第二相增盛长养流。前文色是处宽长养。非心故。又诸声界亦有异熟非声有。依如泰云。以声种子恒相续故。声界是异熟。现行间断灭故不名异熟。若景师云。七处名报界是异熟。今应不然。七处平满是七异熟也。以二十二根中诸根种子皆是异熟。此中声亦有尔准知。如前基师解界者因也即造声四大是。此大是异熟所生声非异熟。即当第三传声。声从报生故。十门第六明业。初明四大造色业。次明眼耳所行有三性别。后明依止乖色而有运动与乖不异。前中有二。初别明四大各有五业。后总明四大共有业。地大打触变坏业者。如锻铁如打瓦等。建立者。依地大造色建立。依止者。地大造色得存。损业者。如以坚触损情非苗稼等物。摄业者。地能摄益所造之色。风大初起。自行发动业。身动已后。复更起风令动不息。名随转业。总明四大五业。即如对法第一卷云。即依五因说名为造。生因者。即是起因。谓离大种色不起故。依因者。即是转因。谓舍大种诸所造色无有功能据别处故。立因者。即随转因。由大变异。能造色随变异故。持因者。即是住因。谓由大种诸所造色相似相续生。持令不绝故。养因者。即是长因。谓由大种养彼造色令增长故。次明眼耳所行通有三性。一加行思者。谓远欲起此事思。二决定必作此事之思。三等起。即因等起。邻近刹那起心。今随成善恶必依等起思。是上品思故随此性。不依加行思及决定是下中品。又前二品通见道思。见道思为极远加行方能发业。此第二上品思是修道。若刹那等起思亦有依此。如入无心定时得受戒故。此中由三思发故。色声成善恶表。此据表善恶非体是善恶也。余香味等非此三思发。所以不成善恶性。下明依止聚色而有运动与不乖异。以正量部别有行动。萨婆多离聚色外有业性是动。今此问之。以大乘中即异熟色移转时名动故。此一问答总言。第二问下别释大总义。生不生灭四义皆失。若言生而有动便越刹那相者。业生不灭至二刹那。从此至彼方始有动。便违佛说刹那灭相应立量云。汝所立业当应是常。非刹那灭故。如虚空等。名言不生便应无动者。业既不生熟。何辨动。量云。汝所立业毕竟是无。以不生故。犹如兔角。若言灭者应与余等者。业色灭时即与报色一时俱灭。报色灭时。不说有动。业色同灭云何有动量云。汝所说业毕竟无动。以其灭故。犹如报色。基师云。量云。汝所言动应实无动。以有灭故。如余贪等。若言不灭便起行相者。不灭即常。非有为行。量云。汝所立业应是无为。以不灭故。如虚空等。又于异处生起因缘分明可得者。如造业时。运手动之。现此处色灭余处生起。汝言不灭违于现量。十门第七明刹那。中分之为二。初明色法有刹那灭。后明诸行是心之果当知如心皆刹那灭前中有三。初举正义。次以四句破其外计。后结劝了知。前中复三。初标宗。次征。后释所以。景云。此文即破上座部计。彼言过未法无唯现在有。中唯有三法。一色．二心．三是心所。心及心所。起时速疾。于现在经二刹那。谓生及灭。前心起至灭相。后心已至生。第三心起至于生相。彼第二心已至灭相。色法迟钝。故于现在经三刹那。谓生住灭。今破此义。基云。此举正义言任运灭。异正量部等。彼立内身及命根等初受生时名生。后死时名灭。于其中间恒住。若世界等。劫初名生。劫坏名灭。于中住劫等不经生灭。然彼亦许灯电等及心心所法等皆刹那生灭。即举此共所许事为证。言现可得故。应立量云。眼等诸色才生即灭(宗)。是有为故(因)。如灯光等(喻)。下非邪执生灭因缘。如萨婆多火为灭薪缘。是为住薪缘。此中破之。不应谓能生之因即是灭因其相异故者。景云。如譬喻说。法生有因。法灭无因。取大乘义作如是说。阿毗昙者说灭有因。问。如箭射空去时用力可言有因。堕不用力谁为其因。彼即通言箭去之时为楯等障即便堕落。设无物障用力射时即堕因。若本不射今何由堕。由此道理。法生灭皆悉有因故。今牒彼毗昙义来正破。不应谓生因即是灭因其相异故。生灭既殊云何因一。基云。如萨婆多部以立比量道理成立灭亦有因。立量云。灭亦有因(宗)。是有为故(因)。犹如生相(喻)。又彼大乘及经部师云灭若无因应非有为(宗)。以无因故(因)。犹如虚空。此是遮比量也。今大乘等破云。汝立灭相若有因后应更灭(宗)。以有因故(因)。犹如生相(喻)。又立量成立灭不由因(宗)。后不灭故(因)。犹如虚空(喻)。本比量也。亦即更破云。汝有因之灭应非是灭(宗)。以有因故等是有为故(因)。犹如生相(喻)。若尔汝以有为故因乃与有法自相相违也。又汝立生灭两相同共一因。我今难汝今应生灭两相不同一因(宗)。其相异故(因)。如苦乐等或善恶或色心等。此一比量正当此文本比量也。然此比量有不定过。何者。且大乘亦许一相实得与心王为因亦得自所变色为因。小乘亦许即此想实不遮色生亦不遮心生即是一因能生心色。若尔。为如色心其相异故即同一因。为如善恶其相异故不同一因。并须云此据因缘说者如赖耶中一色种子能生现行色亦能生自类种子而得言色与种子其相亦异。然此一种能生色非色法俱是因缘约此亦有不定过。亦可更以比量破生灭两相其有一因。应立量云。汝有因之灭应非是灭(宗)。以不异生因生故(因)。犹如其生(喻)。应更覆量破之。又法生已余停住因不可得故者。泰云。此破正量部色法多时住故。论主难云。生即灭故住因定无。量云。眼等诸法无停住因是有为故犹如心法。基云。若转言生灭相违生因非灭因。住灭不相返住因即灭因。今破云。又法若停住可待灭缘方灭。而不待缘任运灭。住既无因。何能待灭缘。以任运灭故。故知诸行不待缘灭。应立量云。眼等诸色离刹那住外无别住(宗)。是有为故有生灭故(因)。本比量也。亦可更以比量破云。眼等诸色应非久住(宗)。所余久住所不摄故(因)。如灯电等(喻)。若是久住定是所余久住所摄。犹如虚空(同喻)。又量云。眼等诸色无久住因(宗)。眼等灯等之中随一摄故(因)。犹如灯等(喻)。若久住者定非眼等灯等之中随一所摄如虚空等(异喻)。若谓火等是灭坏因不应道理等者。景云。如外人救言。现见如法生必待因缘。因缘不具法不得生。灭若待因因若不具法应不灭为有此过法灭无因。此义不然。现见火等坏灭于薪。岂非火等与灭为因耶。云何论主法灭无因。今非此执名不应理。基云。谓萨婆多救火是灭因故。故今破云此火与薪既俱生灭不可与灭为因。如火与薪俱生则火非生因。既与薪俱灭何得与灭为因。若言火灭为因者。既薪俱生生即应灭。现见薪为火依火不能灭。何得将火为薪灭之因耶。伏难云。若尔。火等于薪复何所作。又俱生灭何妨为因。今云。唯能为彼变异后法生缘说于薪作用。非为灭缘是薪作用。如显扬曰光雪酢。大同。问。若火非灭因者。即此火所依之薪为亦名薪。为从本为名名为薪耶。若亦名薪者。薪若未为变可得名薪。既已为火之所变。则是异昔。应不名薪。何得言火与薪俱生俱灭耶。若从本名薪者。此则所烧之薪。实非是薪。云何而言火与彼能为变异生缘耶。若言此初刹那火但与后念等为变异缘不与初念所依为变异缘者。若尔。初念之火应不烧薪。后念之煨常应生火。所依非是薪故。答。此中外人约世人共所知火能烧于薪为灭之因。今论主还以共所知火。以为解释。如世间人皆知别于余处将火以烧彼薪。论主云将火烧薪但能与彼薪为变异之因。何者。如世人共知薪有故即火有。即是与薪俱生。薪无故火无。得知与薪俱灭。又世人共知薪由火故即有煨烬之变。论主但约世俗道理以通此救。若约大乘实理。火等诸法才生即灭。无有将此火能烧彼物。但由外火为缘引起自心所烧变异之相初念火后才至即此时识变为所烧相。不得言初念火为缘故与后念变异为生缘也。又谓坏灭是灭坏因不应理等者。景云。外人救云。若火是法非灭因者。我宗别有非色非心灭相能灭诸法。今非之。汝宗灭相与生相俱。生相生法。灭相灭法。道理不成。彼若救云。于一法上四相同时而用先后。初生次住终异后灭。若尔。是则一法经四刹那。以彼四相用时异故。彼复救云虽复四相用有先后同一刹那不经多念者。则汝所立刹那时非极短。以四相用四时别故。若言我立时中极短。是则生灭应同时用。未来生相正生法时灭则应灭。若尔。一切有为但至未来半相时灭不至现在。则有为无为相续断坏过失。基云。萨婆多义。立四相中。灭相是色等灭因。然彼复立未来色等生时虽生相用乃至灭相体随。今论主约生时得有灭故。不可灭为色等灭因。故言生俱不应理也。量云。未来灭相应当有用(宗)。汝许已有体故(因)。犹如生相(喻)。问。如汝无为亦已有体有何等用。此已有体用。为如无为已有体故无用。为如生相已有体故即有用耶。解云。萨婆多立三世名。自体不摄无为也。何者。未来世名已有。现在世名正有。过去世名犹有。但言有已体用即简非无为故。不可将无为为不定过。亦不可将现在法为不定过也。复应立量云。汝未来生相应当无用(宗)。未来摄故(因)。犹如灭相(喻)。此比量与前比量因互用皆得也。又灭相自性是灭坏法而能为自灭诸法者不然。若救之云。法坏灭唯是无灭相自性别有者。离彼法外别有灭不可得不应理。若别救云别有灭灭小于灭相者。离彼大灭相法外而更有小灭坏自性者不可得。故不应理。又解。以诸法任运自灭无别灭相。而言法外别有灭相。毕竟不可得故。不应道理前解为胜。若谓火等为灭助伴方能灭者等者。景云。外人复云火等为助灭。灭相为正灭。今即复遮火及灭相。若谓薪等灭相正灭火为助灭者。若尔。灯电心法灭时。既无火助应不得灭。外人救云。生诸法因功能各别。灭诸法因功能亦别。是故不可例彼电等火助方灭。故今牒非。若谓生彼有别别功能。此差别不可得。故不应理。应立量云。薪等灭时非用火助。灭义等故。犹如灯电。若谓火为助灭灭相正灭如此二种于一薪处皆有灭功能。即应火于薪处有助灭功能无正灭能。灭相于薪有正灭能无助灭能。若于彼薪火有助灭。灭相正灭。薪可得灭故。道俱于两分有灭功能。又复此火无其正灭灭相亦无。如火助灭薪不应灭。故言或无功能有过失故。基云。以灭相及火等二种。望法皆是灭缘。以火例灭相。应成正灭因。以灭相例火。应正助灭缘。皆是法灭缘故。二种既皆不成。故知不得以火等为助灭相为正灭。次结劝知。准上四句可知。上来明色法刹那灭意。下明诸行如心皆刹那灭。今据正义。诸行皆是心之相分。见分既刹那灭故。相分亦随心刹那灭。十门第八明独非独相。中。景云。佛陀提婆说四大之外无别造色。今明四大造色性相有异。又唯身根取其四大。六根俱取所造之色。明知有异。言若于异相而执为一等者。景云。此反难四大造色有多种异而执是一。亦四大体用殊应执是一。言独非独者。景云。造色之外有别大种名为独相。造外无大种名非独相。论取独相以为正义。测云。觉天是独相。论主是非独。今依景释。十门第九明所行性。中。初总问答辨色法摄根尘多少。次问答释。于中先总举三缘指本地分说。后次第广释。列出六种所行之性犹是境界现前之义。又本地分第三卷列名未解。此下当释。测云。一长短等依显色立故名依处。二青等显色有实体相故名由相。三诸方出物色类各别。四四时出色。五如晴中色由明故可见。如日月色体有光明不假余明故不明了可见。六或有色物由全分见始可得知。或有色物见少分即知其色。景云。一由依处故者。有情世间是罪福所依。及器世间是住处所依。基云。实谓青等明了。不实谓长等假即不明了。由几因缘已下。次第广释。初释根不坏。谓由二因由羸损等。如本地第二。又略由四缘诸根变异等者。先好后恶先恶后好皆名变异。一由外缘所生谓由受用摄受者。过非情顺境益五根也。损坏外境界者。过外非情违境损五根也。或由他辈所生损益者。此果一有情违顺二境损益五根。二由内缘生贪等缠损坏五根。或由等至长养五根。三由业力令彼五根中途转变先恶后好等。四由自体变异。谓彼诸根报及长养互有强弱。自相差别。由四因缘六识生后皆名意根。今此就意识辨意根坏翻之不坏。次释境界现不现前。于中。初正辨境界现前。次对六所行辨差别。后结之。初中。先问后答。答中有三。初约五根辨境现前。次约天眼。后约慧眼。初中复三。初明眼境。次耳。后余三根。初中肉眼。即言非含非闇境名现前。天眼即言若明若闇皆名现前。即知若合亦名现前。肉眼若合不名现前。闇亦应尔。合有雾故。有障非远。如本地第三有障有四种。与耳等根不同多小。在可行处等者。虽复说言若近若远皆名现前。随三乘凡夫眼耳境见闻远近势力及处即名现前亦能远见。又于一眼虽闇障色亦名现前者。景云。一眼翳障色对无翳障眼亦名现前。基云。谓蝙蝠鸺鹠等眼眼中有障。如颇胝迦中亦见物等。以明故等。测云。天眼能见暗障色。故云一眼。圣慧眼一切种色皆是所行者。基云。此中即非五眼中慧眼。此是彼五眼中法眼。圣者以慧为导首。故言圣慧眼也。次对六辨差别。中由三自性者。色等五尘不出三性。善恶无记。色报。有是业性。故有作用。香味触性是业。皆无作用。下释能生作意。第三本地说作意正起由四因。欲力念等。十门第十明离门。景云。欲界色疏。色界大种补在身内。如水入沙。处所不异以性类别。故非同处不相离也。彼是相离不相离义。然相离不相离多就同地始终同聚报长养色。此上界系色住欲界身中故。非是相离不不相离义。测云。欲色界色同在一身。不相妨碍。名为相杂

瑜伽论记卷第十四(之下终)瑜伽论记卷第十五(之上)(论本第五十五)

        释遁伦集撰
论本第五十五

上来约名色二义明蕴善巧中。初以十义分别色义已今竟。此即初解四蕴名。先结前生后。乃至随所应建立相。二解释。于中初以十门别解四蕴之名。后就三性四蕴皆作九门解释。前中。初解本地分第二卷中立一心相。此中别引二经非本地分文。如世尊言等是第一经。又如是言等第二经。下释经文。景云。如是类乃至发一心者。转起义。于现起心相续所摄名发一心。解初引经但发一心。及解后经由一净心言。又依世俗相续道理名发一语及发身业者。此解初经及一言说何况身语如其心量随顺奉行。基云。此中据缘举境随多少刹那量名为一心。非唯一刹那心名一心。第二明分别意与无分别五识同缘现境。有三因缘释因缘。一极明了。由彼意识与五识同得现境故意识于境得各明了。二于彼作意故。根本作意欲取现境故。五识俱生意识同缘彼色。三由二依资养故。谓彼意识一依意根即是末那。二依眼根亦有资养。由彼眼识依眼了色故。令彼意识取境分明。是故眼根于彼意识亦有资养。故言二依资养。基云。如集量理门论云。五识唯现量。同时意识亦尔。今此中五识显明了现量。不名有分别。不与寻伺等相应故。第六虽与五同缘现量名为分别。以与寻伺相应故。名同缘现在。可得明了。若彼五识后意识即不明了。缘过去故。如缘百千劫事即不明了。如第五十一卷中破。今此第一因既云极明了故。如缘现在故得有明了。非五识有缘过去故复得明了。第二因与五同时既于五境作意。故知亦缘现在。第三因二依资养者。眼识有四依根。意识有五依根。四与眼同第五加自。此谓意识依自根及眼根二依资养方能缘现在。若唯依一自依。则缘境不明了。此据散非定境内。此依眼为门取境名资养。非同眼识依根名资养。又如眼等善恶识起必由意引方得。由意资眼识故得有善恶。方知意眼同缘。第三明烦恼相应。心王自性清净。但由相应故随眠逐故深。景云。小乘论中毗婆达婆提分别部能取大乘中此义为宗。故彼说言心性本净。客尘障故。说为不净。后离障时。还得清净言。问谓地缠于心二种染污因中当言何等答当言相应者。本随二惑但是现起皆名为缠。此中何等说各随眠乃至不安稳性者。此文即说或说惑种名为粗重不安稳性。以彼惑种能令身心无所堪能故。瑜伽第十一云。世间静虑但能断舍彼品粗重不拔种子。彼文即说惑种势力在身心中无所堪能名为粗重。又持诸行乃至现观为苦者。由随眠粗重持有漏行不得自在令行不安彼行成苦故云也。下明观苦如毒热痈等者。寻伺地说如毒热痈以热灰涂更加其苦名苦苦观。如毒热痈以冷药涂少生微乐名坏苦观。如毒热痈自性是行苦观。基云。此中说心生时自性清净者。此据非自性染名清净。非无漏故清净。如胜鬘经中同。第四三染恼。初谓不善业。二谓忧苦准下界故。苦据果者唯苦无忧诸地是第三。故通三界。第五明缚。景云。烦恼种子随逐系缚。名心烦恼缚。乐营衣钵种种事业妨修圣道。名为业缚。又于三处乃至谓出离心者。乐着生死障厌离心求于解脱。即障解脱分善。于得出离喜乐者。暖等善根在于定起。喜乐相应。能得圣道出离方便。欲界恶业能障彼善三种。于得圣道者。正障所得圣道之体。又顺异熟业亦名业缠者。谓恶趣业。郁单越业。无想天业等。又邪愿业等者。愿作龙金翅鸟等。又诸外道求生天业等。别开为六总合为四者。一乐着事业。二于三处为障碍业。三顺异熟业。四邪愿业。此即为四。于第二中开三。名别开有六。泰云。一出家心名心出离心。二于出家生喜心乐。三于得圣道。前二即是圣道方便。故于圣道不立于得圣道喜心乐也。基云。出离及喜乐此是出家。若出家法即是见道加行。第六明遍行别境。初问答标列第二辨相。第三明作业。后辨境四。辨相中云施设所缘者。施设名言。假合而取者。取假像貌。言说随眠相者。谓不能了名言等想。但有言说种子随逐资熏。令其随分亦起分别想。而随领纳者。随与何境相遇即便领纳。次明作业。测云。前辨自相。此中对果辨业。作意等名因。心是果故。基云。此中触为何业。谓受想思所依为业。如余处对法等唯是受依何不言想思等。此彼别者。此据通论皆依于触。触次作意后生故。若据相随转即惟受。受为何业爱生所依为业者。谓境界等爱皆由受后方生。下明别境五。由四境事生谓所爱等。谓欲依。决定谓胜解依。串习谓念依观察为二依。如论。第七明率尔寻求决定三心。前后同类。此中问意。谓诸心所是不相应之余蕴也。此法为率尔心起。乃至决定心时起。答云。随心即起。此中何故准言前三心不言第四五。一一思准亦在问中。又前心性定唯无记。遍行别境不定。四通三性或有得俱起余善烦恼等。若起善恶心必与此法俱。此义决定。其遍行等不唯一性决定故。此中唯问此故。故唯问前三心不得后二。第八问如经言乃至今其差别。此举经也。何故彼法异相成熟即说和合无差别耶。问意。诸心心法性相各别。云何而说不可分折和合无别。答。众多和合相扶方起。于境受用领解方满。阙一不了。名无差别。第九心法四种异名。何故名相应答由事等故等者。基云。事等谓体也。体皆一故。无第二受等。处等者。谓同一于境处转故。又依缘处等故。时等者。同一刹那故。所作等者。同于一境行所作业故。如缘青为青也。又善恶无记所作等。景云。何故不辨行相等耶。解云。大乘中辨行相不得言等。所以者何。行是见分。相是相分。谓心心所取前境时见分行解种种不同。依此见分所变相分众多差别。故不得言行相应等。泰云。或者处说。分处为二。业互体等。以四义等解相应义。此是开合不同之也。解有行中。且如眼识心及心所同取一本质境。各于一所缘起多行解。各变相分当自心起。名无量种行相而转。有所依中。景云。如一眼识托三根生。一是眼根。二是次第成灭意根。三远从末那为染污根。余识亦尔。故言由一种类说众所依名有所依。问曰。若尔一切有为色等诸法皆有依托方始生起。是则色法亦有所依何直□耶。今为通。虽有为无法法依者然此中所说依义者。此中说根以为所依。诸余色法不依根生不名有依。基云。谓心所等同一识种类托所依。如眼识依眼根。俱时心所亦尔。余准可知。外人为伏难云。诸有为法谁无有依。何故心法等独得名耶。故通云。虽有为法无无依者。然非此中所结依义。彼自分因皆非恒依故。又相应共有法非恒依故。唯恒为依者为此依量中故。眼等是识等所有名有依非余法。或言所依者。即六识类托众所依根。能依之识得名所有依。故言恒依。此解为胜。第十明有五种互相对法。初苦乐相对。二以苦乐对舍。三不苦乐对彼无明。四明对无明。五明对涅槃。言答由与诸受一切烦恼皆为助伴互相对故者。景云。舍受通与一切诸受烦恼相应。无明亦尔通与一切烦恼相应。义齐所以相对。基云。谓与诸受为助伴是舍受。一切烦恼为助伴是无明。受于受为助伴。烦恼于烦恼为助伴。故云互相对。又受与无明皆能为受烦恼与助伴。故二相对说。以此文证第四禅中舍受[目*夫]正知支不立为支也。上来十门杂决择彼四蕴名竟。自下第二总以三性摄四无色以之为章。历于九门分别解释。于中初束四蕴以为三性。谓一切无差别者。四蕴皆通三性。无有差别有通不通者。次举一颂列出九门。一依处。二自性。三相应。四世俗等。五软等。六事。七差别。八得失。九能治所治。下历九门分别三性。即有三段。初历九门分别善蕴。初明依处有其六时。下解第三相应门中自辨。第二明自性。于大乘中十一并为自性善。不同婆沙唯以惭愧及三善根为自性善也。第三相应中。依六十九云。十一善中唯除轻安。余之十种一切善心皆有。若依初帙第三卷云。几唯依善非一切处心生然一切地非一切时耶。答。信等。不害为后边。又五十三云。但有惭必有愧。自有愧等必有惭。虽有诸说不同。今依六十九为定。若在定必与十一俱起。若在不定地起善心时必与十数俱起除轻安。今云六时有无者据势用增强者说。五十三云有愧未必有惭者亦据势用。以惭自羞愧则羞他。但有罪自羞理必羞他。自有羞他未必自羞。若不据势用就体论有无者。彼亦应许但有无惭必有无愧。自有无不必有无惭。第四假实中。若依对法第一卷云。无痈者。所谓生得闻思修慧决择为体。恶以不许为业。此文似说无痴是假。以就别境中慧出无痴体。三藏云。举相应慧显无痴体。以二十二根不摄无痴善根。故知别有文出。文说三法是假。第五三品分别。不定地善根为下。世间定善为中。无漏为上。就无漏善中初断上惑名下。次断中惑名中。后下惑名上。今时合说。故言下品者诸不定地所有善根或在定地无漏善根断上烦恼。言中品者。世间定善及彼无漏能断中烦恼。上品出世善根断不烦恼。又诸善法或由加行力等者。景云。近于此生勤修加行成上品名加行力。或曾多生数串习故成上品名串习力。无始性成名自性力。于三宝等胜田施士用力发生上善名田士用力。依彼离欲清净身起故成上品名清净力。基云。上二界所有善心。又有学无学取有无漏善心。第六善根生时依八种事。初三是福。谓施戒修。修是四无量。次三是智。即闻思修。言余修者。除四无量外所有余修。即是解脱分决择分善。第七简择。即入见修无学。简择谛理安立非安立等。八摄有情。则利他行。当知此中随其所应依所说事者。结前善根依八事摄。或于现法已下。明其胜利。若彼行者或于现法或于后法随为一种贪嗔恶见于心成染。由依八事修施戒等诸对治故令与染法不复相应。第七明善差别。或有一种乃至十种如本地分说者。一善总由无罪义故简不善等名善。二谓生得加行等。三谓自性相应等起。乃至第十五有五种十善增数门。如本地第三。又诸善法或有对治杂染故等者。以六义辨善也。景云。对治杂染。是断对治善。杂染静息者。伏惑对治。摄受果者。凡夫学人有漏善。相续净者。无学身中所起善法。供养灵庙者。通凡及圣唯修福分善。摄有情者。利他善。基云。对治者。谓无间道。静息者。谓解脱道。或前无漏后有漏道。相续净者。谓律仪戒善。第八明善无失有德中。其四对。一离恶集善。二舍苦得乐。三厌有为乐彼无为。四明现益后益。初对对中杂恶即离二恶。令离缠及随眠者。即是已生恶法方便令断。令于所缘无倒者。是即未生恶法方便令不生。集善者。即生二善。令善根不退者。即是已生善法能守不失。令等流行相而转续者。即是未生善法方便令生。第二对中有六句。明离苦因苦果。谓不为自害等一句。明得乐果。谓能令受彼所生喜乐是。第三对中。能尽生等是压有为。八苦中生苦为上首善能尽生为上首所有八苦。又能增长下。明乐无为。第四对中。现益有三。一财不退。二处众勇猛名称普闻。三临终无悔。后益有三。一生善趣。二善无退失。三速证涅槃。第九对治有十五种。厌患治者。观苦集为厌怀所。是加行道。断对治者。无间道对治者。证彼无为谓解脱道。远分者。从解脱道为首。此后所起诸道望前所断烦恼远有遮防。令毕竟不生。名远分治也。此四对治摄道围尽。下三复次。但是义别故来。更无别体。言所欲执缠对治者。观五世欲境为不净。为不净。总伏贪。非所欲执缠对治者。观彼怨家如亲友。总伏嗔。又如下文欲是人天。非所欲是三恶。随眠对治者。断彼三家随眠。是真如观。软中上品烦恼对治者。此明摄治亦尽。散乱治者。敛心在定拣悔治者。诃谏有情令息烦恼。羸劣治者。景云。自策进修能除羸劣。基云。令恶羸劣名劣对治。制伏治者。多贪众生不净观等。上四是断道加行。下明无间正断。谓离系治。总四复次辨诸对治有十五种。上来九门明善。自下明染。初总开二章示说前后。后解二章各有九门。本惑依处中先约所缘境明。惑依处有其六种。后属当依处。前中一是贪所缘顺境。二是嗔所缘。三是无明所缘。四是慢所缘。慢有七种。一直名慢。缘下境起。二名过慢。缘等境生。三过过慢。四不如慢。同缘上境起。各别五取蕴者。我慢所缘。得未得颠倒者。邪慢。功德颠倒者。增上慢。道理七中初慢。于下谓胜。于胜谓等。过过慢不如慢。唯缘上境。此中。且依一相举七慢境。五是见境。六是疑境。此六烦恼。如余论文即非此次第。相应中无明与一切相应疑都无等者。基师等云。如对法第六嗔不与贪慢见相应。不言嗔不与疑。又解嗔已云。如嗔疑亦尔。故知彼文嗔与疑相应。此中非一切者。此据多分。彼据久疑不已生嗔。嗔与疑相应。此论约初时。彼论据后时。此论据粗相所以不相应。彼论据细相所以得相应。彼论据真实理门。此中贪嗔相返不相应。贪许慢见相应。彼论同之。此论嗔与慢见相应。对法不许。谓嗔不与慢见相应。此论据真实理门。彼论随顺理门。又彼据增恚相增语故。彼论云若于此事起增恚即不于此生高举及能推求。故不得相应。然此论据细实理行相。若慢彼时推求彼时容憎恚。故得相应。然此据大乘。理得无违。又解。此文就彼会云。如贪嗔亦尔谓嗔不与慢见等相应等言亦尔。不亦其贪与慢见相应俱亦嗔不与贪相应。如贪不与嗔相应。此论云。如染爱增亦尔者。不以嗔。亦贪得与慢相应。如贪不与嗔相应。亦嗔不与贪相应。如彼论问即嗔不与慢见相应也。然前解为胜。余文同此。如下五十八云。五见互不相应。自性不相应故。贪恚慢疑更相违故。互不相应并出所以。彼据行相粗随转理门亦不相应违。三品中安足处烦恼谓根熟者性多上品者。景云。二十已上者力安是诸根成熟。尔时多起上品烦恼。泰基同云。年十五以去根熟。若起烦恼性多上品。非处加行烦恼者。谓非可起烦恼处。是不可起加行处而起烦恼也。即于三宝所所起诸烦恼。有业烦恼谓发业者。对法云。欲界修惑能发恶行者。亦是不善。余是无记。即顺此中发业烦恼是其上品。事门中即为六句贪。泰云。言贪者。未得境是无故。贪心自现境相而贪。不同过现有本性相境而贪。故名贪贪。盖贪者。于前已所受用过去境生恋着。已受用境重故盖覆义故名盖贪。现境少时未来未起。不同过去不名盖贪。有无有受。即当断二见贪也。嗔中。景云。一切欲界有情起嗔皆依十事。前六及第十于有情事起嗔。第七不可意境于非情事起嗔。于八九二事随情非情上起嗔。以或于他身或于他行胜资具事嫉妒起嗔。宿习亦尔于情非情宿习起嗔。言依前六事立九能恼事等者。初三是总。次三约世分别为九。初闻他说有人前于昨日骂我己身及我亲友赞我怨家。今日闻之。名缘过去己身怨家亲所赞毁事而生三嗔。文略但云过去怨家亲。亦可己身亲中所摄未来现在。各三准知。下摄十为三。直嗔他见非有情。又非本情处起。故不名境界嗔但名见嗔。基云。下四种中除嫉妒。余若先不忍有情而于境界起嗔名有情嗔。由先不忍故亦名宿习嗔及名见嗔。其嫉妒所以不论者。以缘境界生。谓先要缘或名同利养乃至种族等事境生。嗔故。非此中论。又前六丸恼害总名有情。除此以外。缘山河大地起嗔名第七境界嗔。缘第八嫉妒事生即名闻等亦有情嗔摄。此中串习竞见故亦是见嗔。不然第八宿习通余九。此十中有三位。七是有情嗔。一是境界嗔。一是见嗔。宿习通三种。测云。一摄前六及第八嗔。二摄第七嗔。三摄第十嗔也。无明中。依于七事起七无知或复十九。其七初门起三无知。谓三世无知。第二事亦三。谓内六处我。外处我所。及俱计多我。于第三事亦三。谓于业报二及俱三种无知。景云。于所作业起作者见。于彼异熟起受者见。于业异熟双起作者受者见。如是三见相名无明。复为三无因恶因见者。立我为作者名为恶因。谤无正因名为无因。此但重说上事不更说有别无知事。基云。由俱故起无因恶因无智。此与第九本地别。于第四事有三。谓三宝。于第五事有四。谓四谛。于第六事有二。景云。谓于因及因所生行不了无知事为二。基云。谓迷离染因故计作者受者士夫等。迷果故诸行为受者等。清净之想而起邪行。第七有一。景云。所得世间善根谓得圣道。起增上慢。基云。谓六触处如实通达。增上慢文。故有十九也。如文但有七无知境界等故。勘第九卷本地具有七无知十九无知相摄等。慢依六事生。如前依处门中已释。见依二事。初增益事有四。除邪见次第记之。谓身边见戒取二。常无常性谓增益者。景云。应言无常计常增益。此文倒也。亦可无常是断。增其断性亦名增益。三四增益者。景云。此执戒禁为因得生梵天名增上生方便。是戒禁取计诸染见以为涅槃。解脱之因。是其见取。若不执戒见直计梵天为众生因。乃至执余有漏法是道为涅槃因最为胜等。并是邪见。基云。大乘中计身语恶戒如计猪鸡等戒。非胜见计胜见生故名见取。不同小论。捐减事有四中。无施与等名谤因者。如对法此中有五。谓施与爱乐词祀妙行恶行。谤果中同。谤作用中。对法云谓无此世间。无彼世间。无母无父。无化生有情。名谤作用。此中三结文。一谓谤异世往来作用。即此彼世间。二谓任持种子作用。即父母。三谤相续作用。即此中化生有情。故此论解士夫用有四中云。一往来。谓无此彼世间。二持胎藏用谓言无母。三谤下种用。谤言无父。四谤后有业。谓无中有化生有情从后有业。此论开父母为二。彼为一也。依此广略八事二事生五见者。略为增减二。广则为八。谓增减各四生于五见。又依六十二事生二见。有于六十二中四边常四一分常。有相十六。无相俱非各有八。合四十见。用边执见中常见为体。七断灭见。用边见中断见为体。余有十五。用邪见为性故也。疑依六事生。一闻不正法前后相违疑所说理是正非正。二见师邪行疑彼所行是道。三见所信受意见差别者。所信受外道从众意见不闻。疑彼所趣非真究竟。四性自愚鲁。因此生疑。五甚深法性未了生疑。六于广大法教智退故疑。差别门中。景云。盛年起惑名散位。亦可欲界诸缠名散乱位。犯戒烦恼。名谏悔位烦恼。至老病时所起烦恼。名羸劣位烦恼。定地烦恼。名制伏位。亦可伏已退起烦恼。离下地惑起上地惑。名离系位烦恼。泰云。第十一是未发心受戒位。第十二是已发心受戒。所有犯戒为他谈举而自追悔。于此位中所有惑。第十三修不净观等伏惑羸劣。羸劣之惑时时现起。第十四已得世间六行等起制伏修惑。然有见惑。第十五已得见道离系对治。然有修惑现起。基云。此即如前善中十五种次第配之。皆得一增上义立。名非克体。如内门名厌患。见道名持。修道名远分。次明随惑依处有九。一展转共住者。共住多生忿恨。二展转相举。举自罪故而生覆恼。三因利养者。而起嫉妒。四依邪命。而生诳谄。五依不敬尊师。生于憍逸。六因不忍。生害。七毁增上戒。起无惭愧。八毁增上心。九毁增上慧。故生余十二。问。敬以渐为体。不敬以无惭为体。今如何说不敬尊师而生憍耶。备云。泛论论出体略有二义。一两法正翻以出体者。敬以惭为体不敬以无惭为体。二能治所治相翻以出体者。不敬尊师即名憍。故无相违。自性门中。初辨自性。后属依处。相应中。景云。此中说无惭愧与一切不善相应。而五十三卷明不律仪体但云不善思愿不信懈怠妄念散乱恶慧为不善根不说无惭愧。此即无惭愧未必与一切不善相应。亦可彼处以无惭愧于不善法中定有易解不说。又此中略不论寻伺与三性相应。测云。寻伺二法。一向是毁。略而不说。泰云。惛沉掉举。沈举不同。故不相应。余随烦恼举时与掉相应。沈时与惛相应。妄念散乱不正知是痴分。汝说与一切染心相应。基云。此中说不信等六与一切染污心相应。对法第六云惛沉掉举不信懈怠放逸五于一切染污品中恒共相应。如此论下五十八文依今此下文更加惛沉掉举邪欲胜解为十与一切染俱起。何以此三文相违者。且一释云。此五十五文与对法第六及下十种不同者。今此文据信等五根及善中翻来者即说相应。所以不信等五及放逸六训染品俱。其沉掉二法虽恒通有障定惑生粗细相违法。沉下掉高故。非善中翻来故。故此处有六。三同对法三不同之。无彼掉。其下文中邪欲胜解据别境中一分成故。所以此处不论。此所二十随惑无欲解故。若尔。何故言妄念散乱恶慧三法与诸心俱。此别境故。答曰。此通别境分。亦是痴根本分。故下文云妄念散乱恶慧是痴分故。所以亦说相应。若尔。即下文覆诳谄眠恶作是痴分故。何故不说相应。义曰。分别境生故。此要别缘行境生。故不说俱起。欲解亦尔有二分但。此下不论故。所以令无欲解。此中以唯六意对法五者。不信等三同此论释。然沉掉二法粗细相相违此论不说。对法得定慧俱起所障同时故其细能障亦体同时生。所以说共沉掉。然彼妄念散乱恶慧三法。彼论是别境分故。所以彼论不说。文无邪欲邪胜解故唯立二十随惑。所以无欲解二法唯二十者。如前已会。此上一释若染心俱。如后文十法为定。由前义故所以诸论或六或五。又解。下文虽云与十法俱未必即一切俱。如何等。欲缘希求未来念缘串习过去。如何二法可得并生。沈相睧下掉相举高。下高二法相违。相违如何并生。欲解沉掉四法既不得齐生。故此据云唯六为胜。要必并生故。杂集亦尔未必并生。所障定惑同时沉掉俱时起。翻善法既并不信等三法说俱。所障所翻俱故说五法。其实未必并生。此六文为定。余十五者各据别义。此会为胜。睡眠恶作与三性相应者。此通三性故。是痴分者缠中说故唯不善位。是说痴分。余不相应者。如前忿恨缘共住事生言。岂不相应耶。义曰。事境同然过现别起。乃至余一切如所应。此等如五十八处起随烦恼等。此文大别。勘之。假实中。景云。沈论假实。说有二涂。一者据是根本烦恼分说为假。然各有体别从种生从种生已即别熏种。何以得知。以说随烦恼中得有独头起相应起故。又说无惭无愧与一切不善心相应不信等六与一切染污心相应故。二说随惑假者无有别体即就本惑起时义说随惑。如彼轻嗔起时义说忿恨恼嫉害等。又贪起时义说悭惜掉举。随义强者说作独头。弱者说作相应。若依此义随惑起时即是本惑自熏成。虽有二释。前释为好。以前后说贪不与嗔俱。掉是贪分。若分别耽贪义说。云何说掉与嗔俱。掉是贪分别无别得与嗔俱。以即就贪义说掉故。无惭无愧不信懈怠是实物有者。此四据翻善中四数。故道是实。若尔。害翻不害。云何名假。答。不害是假。今翻为害岂得是实。又掉是贪分。云何得与一切烦恼相应。解云。即就贪体有躁动不止义说为掉。即是义与体相应。若尔。嗔躁动义说为掉。义与相应亦是顺合。解云。此理实有。然此贪欲掉动相强。偏说掉举是其贪分。寻伺二种至俱是假有者。据说云。若思为寻伺体今云加行分等者。即是意思起语业为前加行及慧分故。俱是假有。泰云。无惭等四法是实有者。如对法忿等皆是假有。何以相违者。一释云。彼总据言故云忿等皆假。此据实论。故此四法实也。又假有多端。或无体名假体名假如忿等。成有体别从种子生要相依贪嗔等法起名假如此无惭等。彼论据相依而起故在假门。此论据别有种义故。此应难。谓无惭愧二。一切不善心有福可尔。信等亦翻善中来如何不信懈怠是实。岂以翻善中来是实耶。其别境等中来者何以非实。义曰。如此。其别境等法通三性。此中虽有染污不善等随烦恼。仍是别境等中不善性。其此善中信随中耶信。善中精进及懈怠随惑。是何者一分。故知翻善来者皆是实有。若尔。放逸如何通。义曰。根本善中不放逸尚假。何况不善中放逸。此后五门类说。文中不论。自下第三以九门分别无记四蕴。依处有四等者。景云。业所引生者。是异熟生依能引业。生已若行住者。是威仪路。四威仪中略举行住。亦可出伽蓝外乞求衣食有四威仪总名为行。还来本处有四威仪总名为住。若养命者。是工巧处。若三摩地者。从定起于化。基云。有异熟生心通三性。非此中收。但是初门异熟无记中收。自性中。景云。谓熟生蕴者。此据酬业所起名别异熟生。若通名异熟。则通三性五蕴以皆从赖耶异熟法生故。若中庸加行所摄威仪工巧得是无记。若极修习即是善。若以恶心起是不善。为嬉戏加行所摄变化是无记。其为利他起变化是善。基云。据实义四皆通三性。今据总报为论。故云异熟生蕴。下三种有相简异故。云若中庸等言简之。相应中。景云。加行威仪中织络微薄工巧之事。是则一身业中名威仪。亦名工巧。一刹那心。亦义具二种。基云。如下假实云诸无记心于异熟生心上假施设有。何故此三无记不说与异熟心相应耶。此中六义。若威仪工巧一心发二境。若异熟等心施设三无记。则不如是。故不违也。假实中。三藏云。四种无记。若约待名言故名假有者。皆是假有。约不待名言。并名实有。今且约待名言门。故云假有。景云。因是善恶。果是无记。异因而熟名异熟。此名实有。虽酬业起非相续故。为有所简名异熟生。即名世俗有者。于异熟四蕴中假立异熟生义。名世俗有。除异熟外于余加行所生蕴中假立威仪工巧变化名世俗有。不废余三无记。于本识中俱有一类加行无记四蕴名言种子。从此种子生彼现行四蕴之时。随其所作即假建立名作威仪乃工巧等名。名世俗有。是故前文但总记言一分无记种子名种子成熟。不言别有威仪工巧等种。次辨自在成熟云谓方便善种。又总言及一分加行无记种子名自在成熟于中各有实物别体。又云四无记心皆于遍行境以上假施设故。当知一切皆世俗有。泰云。赖耶四蕴及相应蕴是异熟。故云于异熟所摄诸蕴。威仪工巧变化三法是方便心。故加行。加行三心于异熟生以上而假施设。故是假有。其四蕴色。于异熟四尘上而施设故亦是假有。基云。于异熟所摄诸蕴者。谓同时心心所法等。即如第八同时数等。及心加行差别中而施设者。谓异熟心住运生法非别加行。若三无记加行心发。故言心加行。于异熟生心上假设故。故是假有。问曰。若尔。即无记心非别有体有。异熟生心是任运此亦无记是加行。云何于上假施设耶。以是一名言种子类故。所余三假异熟名言种子外余三无记心。无别种生。其威仪等四尘五尘于异熟五尘上施设故假。故又身业中有香等非身业体。何故威仪等中有四尘乃皆彼体耶。义曰。若身各有表唯色可然。香等无表示色非相明和。香等闇味故非也。其威仪界中皆心利生。非如身薰俱香等非心引生。不为例也。测云。一切无记并是异熟生。是故异熟名实物有。余三无记于异熟上随义假说。故名假有。三品中。初总就彼四种无记以明三品。二别就四无记中一一有三品。景云。此文即就义差别辨三品。将知赖耶三界有粗细。事门中依十二事。如第十五卷末闻慧地说。差别中。云若工巧处十二事差别故等者。即上事门中十二。彼云工业明处有十二工业处。谓营农工业。商估工业等。变化八种者。景云。异生为一。声闻独觉合为一。菩萨为一。如来为一。如是四人为嬉戏起身语化。又为利他起身语化。故成八种。泰云。一异生。二声闻。三独觉。四菩萨如来。各各有喜戏利他故有八。基云。即合独觉声闻为一。或可合菩萨佛为一。四中各二者。如论为嬉为他故作。虽有善无记不同而皆变化故成八种。又化不为心。以非他可作故。唯身语可化。此四人皆有化身语。故分为八。若取初解者。如何异生为善本化故化心善也。若如后解者。论云为嬉戏为利他。意欲简善无记分为八故。不得以后解为胜。如前解异生为善化心有何妨难。所前解顺其论文为胜也。若尔。如来如何有无记心。故知后身语为胜。嬉戏利他不应分别不善无记。但应言由利他等故皆有身语。身语为二。又八者声闻独觉菩萨各二。谓无记及善。如来唯善。异生无记。故有八。测云。四人即为四种。游戏利他身语为四问答。若尔利他何故者无记。解曰。此差别门泛辨种类故。粗三性言。由此差别即摄余事故不别者。景云。戏为他起化无量。不可一一广说其相。但举八种即摄余事故不别说。泰云。由变化差别即摄如来利他事故不以别说。又异熟生一向无记者。据任运酬因果也。二三可得者。威仪工巧通三性也。一有二种者。谓变化唯善及以无记也。测云。准此文异熟有三。一异即赖耶识。二异熟生即善恶业所感六识。三从异熟生通于三性即前文云异熟所摄诸蕴及心加行差别中而施设故一切假有。次即分别威仪工巧是善及染变化是善非染所以。不论无记前已说故。生得变化通于三性。今功定果故说二性。于九门中不辨后二者。以无记法非善法故不名德。非染法故亦不名失。亦非能治所治故。上来于蕴善巧中有三。初以六门分别。次以名色等二门分别。两段文说。自下第三。后以诸门广辨五蕴中。于中有五。初将谛对蕴通善恶。二约不相应行辨蕴分位。三以诸门分别五蕴。四释蕴义摄及相应。亦破外人执。前中有三。初辨谛蕴相摄。二因言长辨四谛之义。三破邪辨正。初中。灭谛作蕴总别度量不相应故。如婆沙说。次辨四谛文分有六。初明十六行。二明谛次第。三明谛义。四约四谛分别二谛。五明知断证修。六明谛现观。初中有三。一明十六行。二明十行。三明三明十六行摄三解脱门。前中。缘彼四谛各有四行苦谛四行为治四颠倒等。景云。初一行治初一倒者。无常治常倒。次一行治次二倒者苦行治乐倒。既知是苦即知不净。亦余净倒。后二行治后一倒者。空无我行。同治我倒。基云。初一行对治初一者。谓苦除乐色也。无常治二。谓计身净及心常也。后二行治一。谓空无我治计我也。又无常初一行治心常。苦治身乐净及受乐倒也。余同上。此与前卷中四倒次第别。何故苦行对治二邪。以见戒取外道执为胜净因故。于上起贪故。前第八此二俱贪。为除此故。所以合一苦行除乐净。即见戒二取也。集下四行由有四爱故等者。景云。四爱是集谛体。依此四爱集谛体故集四行。此据四数总相相当立集四行因集生缘。不得说言因行行观某爱乃至缘行观某爱等。以彼四爱一一皆有因集生缘四种理故。问曰。本地分文明心想见三倒之体。总见二种皆具四倒。心倒是爱唯有乐净。今此文说由常乐我净爱差别故建立差别。是即心倒通有我常。云何说言唯乐净耶。解云。爱虽与见四种倒俱。然意耽乐净。故本地分说彼心倒唯有乐净。今轻重总取具明四种。初爱为缘立后有爱等者。由彼常爱为缘爱于来报立后有爱。由第二乐爱为缘。于现得境耽着不舍。建立喜贪俱行爱。由第三净爱为缘。于未得境见净追求故。立彼彼希乐爱。由最后我爱为缘建立爱。余之三爱皆带余名。谓后有爱喜贪俱行爱彼彼喜乐爱。唯此爱直单名爱。故名独爱。当知此爱随逐自体者。劝知我爱恒染现身。故云随逐自体。又爱云何谓于自体亲眤藏护者。此明独爱。爱现自身而起亲眤。现身起藏护。总。后有爱求当自体。余之二爱着现未五尘。泰云。我爱独立为爱体。故名独爱。第二明十行中。文分有四。初总举十行略解其二。二以十行与三苦相摄。三明八苦与三苦相摄。四明四苦与八行相摄。初云如声闻地已记坏等十行相等者。景云。如三十四云。以其十行摄苦下四行。复以四行中苦谛相。谓无常行五所摄。一反异行。二灭坏行。三别离行。四法性行。五合会行。苦行三行所摄。一结缚行。二不别爱行。三不安稳行。空行一行所摄。谓无所得行。无我行一行所摄。谓不自在行。今此文言无所得行云何者。举彼所明无所得行以显空行。谓唯有今根唯有境界唯有色蕴唯有彼所生受者。唯有根立所生受蕴。唯彼所生心者。唯有根尘所生识蕴。唯有计我我想者。唯有想蕴计我我所。唯有计我我见者。唯有行蕴能计我见。唯有我我言说戏论者。唯有妄计起我言说戏论。次举不自在行摄无我行。基云。唯有计我我想。及第七句言说戏论想蕴也。以想起妄计我时最能妄取像故。第二明十行与三苦相摄中。景云。此举结缚行。不可爱行。不安稳行。摄于苦行。由结行相及反坏增上所起忧恼当知是坏苦性者。缘坏生苦必由缚。若离欲者忧恼即除。外人云。即乐受坏名为坏苦何须以结缚行以成坏苦今非此执故云非唯变坏等。谓不还果人离欲舍忧。虽遇乐坏不生忧恼故。由有缚。缚缘坏生忧。名为坏苦。若色界诸行即坏是苦名为坏苦。以彼无有缘坏忧恼名坏苦义。由不可爱行摄苦者。苦受即用苦体为自相故云苦苦。及以能生此爱根境及相应法随顺苦受故名苦苦性。此言不可爱行者。通取苦受相应助伴名为苦苦。由不安稳行摄行苦者。阿赖耶识舍爱及顺此爱法是其行体。由带涅槃粗重及二苦粗重。始终随逐不得安稳行。彼是苦。名行苦故。基云。谓乐受非唯反坏时名苦。即乐受变坏及所生爱是坏苦故。故第三果以去离爱者。虽遇彼反坏不为损坏。以无庆故。故知坏苦通于二种。一乐受自性。二乐变坏时。是此中意也。测云。如遗教经云。今此众中若未渡苦海者。见佛灭度当有非灭。已度苦海者。作如是念世尊灭度一何疾哉。以此证知有烦恼者。得有坏苦。第三明八苦与三苦相摄。中。复次初七苦苦摄者。爱别离求不得时亦生苦苦。故前七苦皆苦苦摄。彼不勤治净妙烦恼者。贪取净染同时心令其变坏。变坏即苦。名为坏苦。又复由贪能变坏心令受当苦。名为坏苦。最后一苦行苦摄者。取蕴是行。行带粗重不安稳故。又前七苦总入第八取蕴所摄。故前七苦亦名行苦。下引经为证有二句。一入变坏心者。佛见众生若起贪时。即记彼言入变坏心。即成向净妙烦恼坏苦所摄。二又作是言已下。证未离欲遇反坏事即生忧恼。故知烦恼成苦事。第四明四苦与八行相摄。中。景云。说八为八行。与此所列四共相摄。初行初苦展转相摄者。八苦中初生苦。与四中生苦体无宽狭。故得相摄。次有三行与第二苦相摄者。老病死三行与此缘内苦相摄。次有三行与第三苦相摄者。怨憎会爱别离求不得三行与缘外苦相摄。最后五取蕴行。与此第四粗重苦相摄。泰云。八苦生灭。即名八行。言前说集谛四行当为生今果差别四苦故者。景云。求后有爱生此苦。独爱生此缘内苦。喜贪俱行爱彼彼希求爱生此缘外苦。总别四爱生粗重苦。基云。此现生非一别生。又思父隐。列生稍难。第三明十六行摄三解脱门。初明相摄后问答辨说次第。初云此十六行几是空行等者。八门摄。如第十二卷记。下问答辨。问意。见道已前。前要先观无常。常常是无愿门。后入见道住无我相。无我相是空。解脱门中先举空门不举无愿门耶。答意。见道已前。初修方便。先起无常及苦无愿三昧后修无我空三昧。体即依无断而修彼空。复从无我起无常行。即依彼空而修无愿。无愿与空。前后展转更互相修。前于十六行中先说空者。据已修得空无我行。次起苦无常等。故先说空后说无愿。自下第二明谛次第。有二复次。初复次中。先法后喻。谓由此故苦此最后为初等者。谓由逼迫故苦。苦谛为初。如集谛故苦。以有因方果故。由证灭故乐。如灭乐故道。第二复次中。约喻辨法。即是修行次第。三明谛义中。景云。言如所说相不舍离义者。实苦不可令乐。乃至灭苦之道实是真道。此据实义名谛。则是舍义是谛义。由观此故到清净究竟义是谛义者。即是能生不颠倒觉名谛。言能成三义义者。能成知苦断集证灭三种义利之义。测云。又谛有二义。一一切诸法不舍自性义是谛义。故遗教经云。佛说四谛不可令异。二能生清净智义。第四约四谛分别二谛。此中义意。其灭道二谛乃至胜义苦集二谛。由彼共相三受等皆是行苦一味苦故是胜义谛。若差别说。苦受是余集等非。即由自性差别故名世俗谛。世俗谛如七十四有四种。一世俗世俗谛。如说床坐军林瓶名世世事。二道理世俗。谓蕴界处等道理世俗。三证得世俗。谓四沙门果。四胜义世俗。谓说人无我如等。今此中约道理世世俗。是世俗谛。以自性差别故。以此准知西方胜义谛亦四。一道理胜义谛。谓蕴等道理非真如也。二证得胜义。谓四沙门果。三胜义胜义。谓入真观一味真如。四世俗胜义。谓观一切为苦行相。此中约世俗胜义说是胜义。依毗婆沙云。四谛皆有二谛之义。如说人天男女等是世俗等苦谛。苦无常空无我是胜义谛。如说父母能生养等是世俗集谛。因集生缘是胜义谛。如说如城如园所游观处名世俗灭谛。说灭正妙离是胜义谛。如说如石城如花如水是世俗道谛。加行于是胜义谛。彼说世俗即当此中初门世俗。胜义即当此中第二胜义。第五明知断证修中。既遍知苦即遍知集等者。景云。烦恼业种更无别体即是赖耶苦谛所摄。故遍知苦即遍知集。测云。今依此文苦集二谛。一体义分还同萨婆多解。今云集必是苦。未是必集。但以集必是苦。故云既遍知苦即遍知集。由彼苦谛集谛故。第六明谛现观中。初总问答辨体及显数。后别解释。初中。基云。依三藏言。于诸谛中决定智慧谓思现观。及彼因者谓有漏见道以前信。彼相应者谓无漏信。彼共有者谓戒现观。若作此摄摄现观不尽。又此中文及彼因者即于谛决定之因岂是无无漏信之因耶。若尔彼共有是□杂之彼耶。今别解云。决定智慧即是智谛及边究竟现观等三种。皆缘谛生故。及彼因者思现观。是智谛之因故。若如胜军即此以为苦法忍之正因等。护法护月等合之释。准知。彼相应者。谓无漏信观时是心心所法故依等故名曰相应。无漏胜者。隐有漏信而不论。共有法者。即戒即戒现观。此但名彼共有因故。若尔。何故先说智谛等耶。此中初问谛现观有几。今正答。缘谛之现观谓智谛及边究竟等。余非正现观。若是思现观因故名现观。信从相应得名现观。戒是苦有等名现观。非正现观。故今不次越次而答。以初正出现观体故。如余处说。先明思信等者。此位地分意耳故不同也。此中六现观如下文自当广辨。景云。此中边现观与见道边修世俗智体则不得。相即以见道修智体是有漏。修位方起。如十六卷云。方便地中闻思修等所有种子。今在见道修令清净名得此智而不现前。以见道十六心刹那无容得起世间心故。修后位中方起在前。若边现观体是无漏后得智摄位在见道。即是彼说见道十六刹那等。次别释中第二现观文。景云。由于实义已决定者。修慧相应信也。及闻所成决定智慧者。彼信是入佛法初门。闻慧即居三慧之首。取信同行中间所成慧名信现观。此依俱转出信观体。基云。若据实此信通漏无漏。此中但据无漏胜者为言。何以智者。以有漏中说闻慧故。故思慧前初缘教心先闻慧故。此中隐有漏论闻慧也。若然。闻慧何不别立耶。义曰。若据初缘谛要信为导首。即信用增者以简择法为胜即思慧胜故。唯据信及与思闻慧即信中摄。修修慧通有漏。无漏胜者是智谛等收。有漏何如。如闻慧说。用非增故亦在信中收。此未见文。闻慧信中将此文为证也。即以闻信二法为体。然信义初增闻从信说。此中智谛等唯约见道初得为论。然下文亦有胜道等。至无学位总名究竟观。第三现中言不作律仪者。即定道共戒。由此戒力。于三恶趣得非择灭毕竟不生。第四现观中。初问。次解。后结。解中。初出观体。后随义分别。前中。景云。谓于加行道中先集资粮极圆满故者。此远方便在顺解脱分位名为资粮。又善方便磨莹心故者。谓决择分学观四谛渐已明利。是近方便。从世间顺决择分边际善根无间等已下出根本。谓从世第一法无间初入见道缘人空。如法起下品无分别智名法缘心生。除人执上品粗重。次观法空。如起中品无分别智。断法执上品粗重。第三双观二空。如法起无分别智。双断二执下品粗重。然此三心。解者不定。一说三心是真见道以前先于前数习方便先观人空次观法空后双二空。后入见道虽无分别由数习力任运解。然先观人空如除人执上品。次观法空如除法执上品。后双观二空如断一执下品。第二释云。三心非真见道。但是欲入见道前方便观。后入真见道唯一念心顿断一切二执烦恼。出真见道。后智心中及观所证二空所显真如及所断二执起彼三心。后名相见道。假设真观有三心者。但就一味境智义说三心。下释异名。止观双修名为双运。基述三藏云。遣有情假者。是方便道中行也。法缘心生者。无间道心生从因为论。由无间道不别作有情假观等故。那烂陀寺海慧论师释此三心。非准菩萨见道。亦是二乘。所以者何。初别观法上无我故作无我行观。名遣有情假。次空行遣属我法假。除我所执。名第二遣法假。第三假我及属我法。重观我我所下品空故。名遍遣二假。然今取唯大乘为胜。西国诸德释此论文自有三说。第一解。初心正断人执上品。次心正断法执中品。对人名中品。人执名上品准此可解。后心断前二品习气。故三心中前二名无间道。后一名解脱道。第二解。人法二执各有二品。初心断人执初品次心断法执初品后心双断二执后品。然人法相对。故初名上品次名中品。更有第四心名解脱道。第三解。见道有二。一真见道顿证二空顿断二障。二相见道即三心十六心等是后得智重证见道所断烦恼假名断也。此中若等入无相见道。次出三心。二乘入见道。出十六心。第二随义分别。中有五句。一当知此诸心唯缘非安立谛境者。即知见道三心虽复约诠言缘人假及法等。理实唯缘真如非安立境。二云前二心法智相应第三心类智相应者。对法第九言三心皆是法智者以同观诸法真如故。此论以第三双观二空所显真如智是前二心单观之类。故云类智。三云又即由此心势力故者。景云。由真见道势力能生第二相见道。观下上八谛苦等智生。此相见道从真见道后起名第二。依真见道出已修起此观。名边现观。缘安立谛相。名相见道。泰云。何以见头数不同者。即修行者别起观不同故。如契经云。泥洹是真实宝。众生以种种门入。测云。由三心故十六心生。将知一人具起三心。四云即前三心并止观品能诠见断烦恼寂灭成者。现证见断惑灭无为。五云能得永灭一切烦恼及所依事出世道者。景云。由见道力能引金刚最后学道永灭修惑。修惑既尽当报不生。名所依事。灭生死法尽果顿成。为出世道。景云。此但据见道一切尽。非无学也。所依事者。谓五蕴为见道惑所招者。或此是金刚心。第五现观中。初正辨边现观体。后对第四现观辨其差别。前中。初问。次解。后结。解中。有七句。初云谓此现观后所得智名现观边智者。此出体也。谓从真观后边起相见道。名边现观。二云当知此智等者。此辨分位。观知边观。从真第三心无间后方现在前。三云缘先世智曾所观察等者。辨缘境门。此有二说。一云缘缘见道前暖等曾所观察欲界下色无色上二地烦恼即苦集谛。及二谓上安立谛境即灭道谛。为二增上也。又解。缘前真见道故名曾所观察。以放真见道故。缘下上二地及二地中所有增上安立四谛之境也。以此故知顺胜友义。彼人云以前二心缘下界人法执。第三心缘上二界人法执。故名边遣也。此相见道放立故然也。又此师释。人执断下品时亦断法执下品。断法执中品亦断人执中品。此中影略故以人执为下品法执为中品。但约执心为论。故唯或说一也。又但如人法相望为下上也。非以一一自为上下也。何以如此者。以同一种生故。故相望为下上也。四云似法类智者。辨真似门。见道三心前二真法智。第三真显智。今相观中四法忍四法智总缘下上八谛法体。名似法智。四类忍四类智缘前法忍法智。名似类智。五云世俗摄通世出世者。此是对无分别智。故说后智名世俗智。体是无漏名为出世世。缘世事起复名世间。由此义故。通世出世。六云是出世间智后所得者。释后得智名。亦是辨次第。七云如其次第于一一谛二种智生等者。忍可智者是忍。决定智者智也。泰云。依此论文别观三界四谛为八谛观。不同对法八谛观。引证释论云。于三心中前二心别观欲界人法二空。后一心总观上界人法空。至第三心遣人法遍故约遍遣名十六谛观。上下界别观。故知三心当胜友论。然对法论约自他境辨三心相。故十六观。八缘能取八缘所取。测述三藏云。何故二论不同者。以入涅槃路非一众多。或有有情依对法论约观能所取作十六观。或有有情依止大论约观上下行谛作十六观。第二对辨差别中。有三复次。第六复次明所执异中云无有纯世间道永害随眠等。景云。此为简二乘后智一向有漏是纯世间。又云释所以中一是曾习故者。修道后智是相见道显。名为曾习。不得说言见边所所修智今修位起名为曾得以彼唯是有漏不名后智故。今所执修道后智通世出世二相。执引故者。相执即是末那二执。入真观时二执不起。今出真现相执还起。引彼后智三不能泯伏三界法相。由此三义不永害随眠。泰云。此简后得智不断所以。以缘事故名纯世间道。不约无漏义名出世间。是曾习故者。无分别智后得名曾习。又此缘事无相无分别智曾习。虽是有漏种类同故。有漏心相执之所引所以。遂令后得智亦有相。乃至广说。又解。纯世间道是有漏智无能断烦恼。若尔。何故此中来有何意也。此中但简后得智不断惑所以。非有漏智也。第六现观中。景云。言或一向出世者无分别智。或通世出世者后得智。此明尽无生智通真俗二智为体。于现法中烦恼永断决定者释尽智义。于当来世一切依事永灭决定者。当起惑业及果趣也。事一切不生释无生智义。此分文分别说尽无生智通于真俗。故不得言尽无生智唯缘我生尽等。不说尽等。上来谛蕴相摄门有三段中二段已讫。自下第三破邪辨正。于中初破邪执。后示正义。前中有二。初举三章。后别辨。三章者何。一者婆罗门三谛。二者住三过失。三者堕在非梵志数。就别辨中。即为三段。初段分三。初征列三处。次别解。后总结。解中有三。初养命中先辨养命方便。后明受用过失。前中复开三句。谓一咒愿。二赞美。三命述。咒愿中有二句。赞美有三句。序述有三句。第二修福中有三句。一宣说杀害无量众生兴祠福。二由祠祀获得梵常处之果。三因祠祀多狭利养互相后蔑。第三安立果中。先辨。后结。下总结三处。第二段中。初征列三过。后次第解释。于中初辨语过。谓为养命故。发谄佞言咒愿赞美及以序述。并尽妄语绮语。为修福中说广杀害兴祠祀福田。杀祠祀得常处果等。亦是绮语。故是语过。次辨慢过。谓执前所立三处是谛是实陵他起慢。第三胜解通别有五句。一于所立三处不观德失一向信受。二虽遇佛及弟子教诲不能正住。三总于三藏十二部经遍分别教不能正住。四不住正行。五于菩萨智人立论不能正住。第三段结依恶见非梵志数。自下第二示正义。中。初举章。后释。释中。初明三处无三过失。后明堕第一义婆罗门数。前中云。谓不应一切害众生者。翻破第二为修福故害生祠祀。下辨此处无三过失。一于所说不害生处唯实无妄无语言过。二不自执我此语实陵他起慢。三无胜解过中别有四句。一于不害审观德失能增善法。二由不害故能摄益身心现法乐住。三住慈想。四于不害非信他行要自正觉。言一切行无常是第二处余如前说者。此翻第三安立果中天身是常无三过。言一切法无我是第三处余如前说者。此翻第一养命彼计有我求我资具。为养我命故行咒愿赞美序述。此中差别者。第一不害中说多住慈想也

瑜伽论记卷第十五(之上终)瑜伽论记卷第十五(之下)(论本第五十六)

        释遁伦集撰
论本第五十六

自下第二约不相应行辨蕴分位。于中。初问答总标。指如本分。后一一别释有二十问答。解得中云。依因自在现行分位建立者。因即是种子成熟。依染污法生得善根法一分威仪工巧不善修者所有种子因缘建立种子成熟。自在者即是加行善一分威仪工巧善修习者及以变化所有种子。要由加行因功修习方能自在生起现行。是故建立自在成熟。此中唯有漏种子。现行者即前二种成熟不生现行。义属行人就彼建立现行成就。三无心中无想定云先于此后于色界等者。景云。欲界初起者不定感报。色界后起方始感报。舍色界身方生无想。如五十三云。下品修者现法必退等。明知欲界初起遇缘退失不定得果。基云。先要由欲界起故后生色界后起。以摄色界一生故。欲界所入定是后报业。若色界更不入定。但于余地一生而便受报。欲界之定可成后报。于色界中更后入定。明知此人先于欲界已是退人。若不退者何故于色界异地而更起定。故知以色界等更起定方受报。及欲界不退人此定当知唯是生报。若尔。欲界退人先得之定思业在身此业等不受报耶。答曰。若受报。即应一千劫受彼果。以色界入定。此定是生报感五百劫。之满已前欲界业熟应复受果更五百劫。即应一千劫而受彼果耶。若即色界之定感彼生报时欲界业等一时受别报者。此欲界业便成生报。今时不受此果此业便于生未熟羸劣故。若尔。便应是不定报此可为非大乘中生报。以后受者皆名为后虽已曾经百千生而方于彼受报亦名后报。若尔。后欲生彼时要方得定。得定此定灭生彼即为生报。前业何时受报耶。义曰。即于彼受别报故名后报。若尔。即前于欲界生入定时受别报亦名后报业耶。三藏云。若退人后色界起者。先欲界业即是时定报不定摄。又此文云先于此起谓入定。后于色者谓长读下文谓后生色欲受彼报。非后于色界入定也。若已建立于一切处皆得现前者。若依随转理门未建立赖耶教。不还之人先在欲界断三禅惑伏第四定已上诸惑得入灭定。后退灭定生于色界重起灭定。恐成断灭要依色身方入定。故无色界中不起灭定。若依真实理建立赖耶教。说生无色界虽无色身及灭六识。而依赖耶亦起灭定。故于三界处皆得现前。又解。依般若等不立赖耶教。唯依色身得起灭定。若依解深密等建立赖耶教。生无色界得起灭定。言依已生无想有情天中名灭分位等者。景云。对法二无心定及无想天。皆言谓不恒行心心所灭之所建立。故知但就彼天果报意识种子立无想天。以彼种子前后相续体是果报无记于彼建立无想天。故无想天亦名异熟。又此天中皆云蕴名灭分位立二定及无想天。若就本识四蕴名上建立。文即应云现起四蕴名上建立不应说名灭分位方始建立。三藏云。就彼天中阿赖耶识建立无想故。是无覆无记。又今说厌心思种能灭无想。故云谓能引发无想定思感彼异熟。即说无想定能灭无想。测云。道理即无想定得灭无想。论主据所依处故云思能灭彼天果。基云。定俱思能灭别报。言后想生已从设者。景云。此文即与下说相违。彼云无想有情眼等诸根于一切时非触所依。又上四句云成赖耶不成六识谓无想天等。云何此文说命终时有心耶。解云。于无想天无心时多故不成六识及眼等非触所依等。三藏又云。后相生已从彼设者。如天已来说名今来。亦如今来说名已来。此亦如是。应言从彼命终后受生时心想正生。说彼正生名为生已。以从西方语倒。先导后受生时心想已生方导无想有便从彼没。然不及前释。以瑜伽对法皆说有九种命终心起自体爱今生相续。基云。此中随顺理门。大乘彼果初生及命终皆无心。何以得知。即下文云一期无心唯有色者。谓无想天生。故知唯有色无心也。有又初生有心此文后无心。西方皆以他业感时感无心果不感有心故彼无心。复应长读此文云谓若生已便从彼没。已处中有名想生。其中有情便从彼没。即大乘宗非小乘义。命根中。景云。对法论说命根不名异熟无记但名自性无记者。即此异熟于三性门自性是其无记故。但知自性无记宽通五根名句文身命根众同分等。异熟即狭唯局赖耶。基云。此中初文云异熟住时决定等云显命根似唯总报。下云三种中复有定故爱不爱故即知亦通别报。又如显扬文云。异熟六处住时决定等。即亦兼总别报。乃不于第八识上而建立故。若不尔。如隽师云。如法尔种。虽言无始法尔六入殊胜。意唯取第六处。此亦如是。虽云六处意在第六处。即唯总报于第八上假立。众同分等亦同此言。定不定故者。谓有中夭无中夭定寿不定寿也。受非爱非爱。善趣恶趣果也。岁劫数等所安立故者。即约寿量分齐或一劫等也。众同分中。景云。依诸有情相似分位立同分者。通就三性五种立同分。种类同分者。刹帝利等四种种类相似。自性者。就一一种类中后有男女刚柔性同。直就男性中乐善修恶。皆名自性同分。工巧业处养命同分者。同养命作工作巧业。立众同分。基云。唯有情数上建立非非有情。何以故。趣非趣异故。此唯于有情数上建立。生中。无今有情。各刹那生。自类相续。名相续生。羯罗蓝等。名分位生。问。刹那生者。从因缘一念法起即法要生。云何名假。解云。名中说生生无别。即就色心法起假立彼生。故生是假。老中。异性老者。前后异性。转变老者。十位变异。受用老者。受用六尘渐次衰损。经中。立制住者。如法律等行世不绝。名立制住。无常中。坏灭者。一念坏灭。转变者。转少成老。别离者。财物散失眷属分张。名身中。三种者。景云。若说瓶盆聚集假法即云假设名身。若总说青等共相之法对前聚集假法即实物名身。说于前二共所知法名为共了名身。若说前二不共知法名世不共所了名身。测云。说白为黑等名假说名。说白为白等名实物名。劫初共立如妙高等名世共了。自余诸名随乐改转。故非共了。此中差别者乃至音所摄字所摄者。景云。梵语阐陀那论。此翻名声诠泛菩萨说法有三种。谓男女俱非声。于三声中要具两长两短音韵方足。此足句名音所摄。西国句法要具四字以为一句。名字摄句。此之四种。并解句义。基云。句有二种谓总标别释。台字。有二种。谓本音十四。即囊阿等。字谓三十四字。迦劫迦等。又音所摄。即阐陀那论。有男女等各有七转方成音。文字所摄。即谓言音字。异生性中。景云。此中立得不立不得。但云异生性不得圣法即是。举此不得圣法类解一切诸不得性。亦即当彼不得之义。基云。如小乘唯有覆无记性修道断。大乘不可尔。以无别非得性故。旧杂心立凡夫性。一切非得无所收。以凡夫性局故。今俱舍别立非得。即异生性在非得中。非得即异生性在非得中非得宽。收一切非得尽。小乘得有法前法后法俱。非得唯有法前法后无法俱非得。以法现在前必名成就成就名得。得即有法俱得。无现成就法名法俱非得。纵非得现在必有法俱得以成就故。若在过未即有非得。今大乘唯有法俱得。以于有依建立得故。无法前后得非得。既唯于过未建立即非得想无。故以不于无法上建立故。若有法前后得可有非得。以于过未建立故。大乘无非得别立异生性。此性即于见所断烦恼上建立。以不得见道等诸圣法故。若未得见道即于一切圣道上不得建立。若得一分余是此种类故见道不名异生性。通三界。若离彼地染时亦名静一分。亦可义说依种有法。亦是有覆无记性。不得一切法总义在三乘见道。若不得修道若异生性即见道应名此性。亦可说在世第一法舍见道时断。流转中。念念生灭断还谢。名刹那流转。三界往还。名生展转流转。三性等法起流转。名染净展转。定异中。景云。言相定异者。如青黄等。因定异者。善恶别故。果定异者。苦乐别。基云。相定异。谓因果中体相等。相应中。景云。善灭于乐。恶招于苦。因缘具时。名和合相应。如谓得住后时废妄还依昔时诵经方便。遂须历得。名方便相应。随作善恶。称如旧法。所为成辨。名所作相应。基云。方便相应。谓加行智与一切根本事名方便也。称可道理。谓智与理相应。势速中。诸行势速者。如一弹指顷经六百生灭。士用势速者。如世间中断根士夫三业速疾。神通势速者。如屈申臂顷到色究竟等。次第中。刹那流转次第者。前念流转次第。内身流转次第者。如一身中十时次第。成立所作流转次第者。如外器成立前后安布。时中。西方三说。一摄论云种果俱者。此据有俱非是并俱故。金刚心时虽无其因而有本识。故圆镜智尔时未生。第二句有五种者。于胎内前四时未生眼根。及此异生性无色界者。总是第二句也。第五时中及出胎外。虽得眼根。被他打坏。故云或生已失。或从本来不得眼根。或复生已灭入过去即无眼体名无间灭。俱无者。罗汉失眼。或本来不生眼。或彼罗汉生无色界。或从三界身入无余。身界无先来不生身余随所应者。身根在下二界。亦无未生时。亦无或生已失。但有无间灭入过去。若作四句。应云身非身界。谓阿罗汉最后身及学人从下二界命终生无色界最后舍身。有身界非身。谓下二界身根无间灭入过去。及异生生无色界。余二句可知。于四外界随应具说者。若下界四尘恒有。若在色界无香味。色触恒有。四句可知。有色界。谓罗汉最后色。及学人从下二界命终生无色时最后所舍色。有色界非色。谓胎内前四时中四根相对也及无色凡夫。余二句可知。香味触三例尔。或有论文或复此眼无间必灭。三藏更勘梵本论无复此必字善顺道理。何者。若有必字。即是现在未灭眼故。不得非眼同为全无。有眼种名不成界。为有种子不得生眼名不成耶。三藏述西方二说。一说。若必不生有色界时。眼种已舍。故不名眼界。问。若尔。回小向大。毕竟不起二乘无漏。尔时未得起发时无漏。然即旧种已舍故应异是生耶。三藏二解。一义。此文要时入初地时前念先舍劣无漏种。次第即起菩萨无漏。一义。地前即起菩萨无漏修大乘行。二乘无漏种发大心时即舍不成。二说。但舍生现行功能。测师问。无色不还若许无种义。何故已生眼种子未生眼种并非有耶。答。无复生果故。始生无色便舍种子。问。若尔。亦可八地已上菩萨所有烦恼种子以无用故不成就耶。解云。种有二用。一生果用。二障道用。彼位惑种虽无前用。而有后用。是故不舍。基云如对法第二卷有二诤释。种与现行皆名界故。所以会释此文。胜军师以为证种生现行不同时文。今以现行眼为界胜故无过。亦应外尘中作得眼不得色等小四句。谓眼不变为色时是得眼不得色。无眼者唯有第八相色故得色不得眼。二俱成就。二不成等。四明同分彼同分。三藏云。根同识取境。说根为同分。识是根所同故。法界中心所有法如心是同分。余色等法非所同故如五尘是彼同分。又解。小乘立三世有得。言未来不生七心界。名彼同分。现在七心界。名为同分。大乘过未无法。若别就辨同分彼同分义唯现在是有。识起现在。其必有月。则无同分彼同分异。色等六尘。但是他境无能取作用。亦不辨同分彼同分义。唯现五根不假余缘。自类相续。就中有识未依取境用同名为同分。无识未依无取境用。名彼同分。对法第四云。由能根与识相似义转说名同分。由根不与识合。唯自相续生。根相相似。说名彼同分。意辨五根一起相续。若与识合与识用。名为同分。不与识合。名彼同分。色等五尘望五识无合不合。若为同分。彼六识未起之时无体。不可辨其同不同分。若已生者。则唯有用。亦不成二句。云何得辨同不同分。故唯五根得成二句。不得同小乘说未来不约．唯识道理。如缘过未有相当心似过未相。此唯心中有过未功能。今正缘时与彼相似唯识理得名过未。其唯现在。二法相道理。谓现在法当灭名过去。未灭名未来。正生名现在。即于现在法上法相立三世。三神通说三。即诸佛等通力。法尔有若对相现故。谓现在法既曾有功能名过去。当有功能名未来。即现法上亦有尔所功能义说三世也。如前说。方中。对法亦云。唯依色法因果建立诸方。若据在方名方。四蕴亦名为方。故上文云。随在此处或在此生。即此方摄。数中。云依法齐量表了分位立数者。或就意思。或就语业。表了分位假立为数。和合中。景云。集会者。如大众聚。假立名为集会。一义和合者。如立义支具足。亦可诸心心所同起一境。境名为义。名一义和合。圆满和合者。如彼世间眷属圆满。基云。一义和合。谓同依一所作事。圆满和合。谓得究竟时。不和合中。若分位若差别者。景云。若前后分位不和合。若同若差别并立不和合。测云。若分位者。前三分位。若差别者。三分位有差别。自下第三。以诸门分别五蕴。于中先别释。后总结。释中。前以有色有见等十九问分别诸蕴。后翻有色等问以显无色等义。前中。三种微细。如五十四卷释。此中粗大义。即于色蕴中分色处粗大者非彼微细。非是色蕴唯粗大是。解有漏云。粗重所随等者。为诸烦恼粗重所随。非能对治。从烦恼生。是有漏义。有四过失。一不寂静。下云缠现行所作。即如论文现行烦恼体是。三藏云。由烦恼现行故恼乱根等名不寂静。二内外变异。下云诸烦恼事随逐烦恼所作。即诸烦恼所依事。由起如是贪嗔等故今内外变异根尘变异也。根尘名事。三发起恶行。下云烦恼因缘所作。由烦恼为因缘故。发起恶行。恶行是烦恼所作。四摄受因。下云引发后有。如文可知。有诤爱味等。如显扬论等广明。三藏云。有诤唯谓嗔体通一切有漏。爱味唯缘内身生。耽嗜唯缘外欲起。唯此文在欲界。景云。爱味通三界。耽嗜唯欲界。戏论依义是世间者。能生分别虚妄取执。名戏论所依。解三世中。云已受用因果名过去未受用因果名未来已受用因未受用果名现在者。未来过去皆约同时因果说及果已用者等语。现在据等流因果异时者语。是过去果现在非同时因果。现在无果也。故知据别义。故与第三卷本地分说义别。内外问中。六处并属彼义是内取者。内六根并取属五色根符根四尘及内声。又取属意根受想行蕴并定自在色。故云也。一蕴一分是外者。色蕴中但取非情五尘。故云一分。三恶趣蕴名粗。人天是细。无漏五蕴虽复无常。非苦不净。是妙。处所去来时隔越义是远者。景云。所所远。如天竺震旦。彼处此据隔故远。去来时者。过去远现在故远。未来至现在故远。测云。方释所所。隔越重释去来时远。今云时隔越。释成去来。方隔越。释成处所。小论明四远。谓处时性相。如善恶无远色。虽同一身中起。以性异故。名为性远。如四大种虽一身中。坚湿暖动相异。故名相远。此中略不辨二也。三界系中。欲界言生未得对治者。是第一时未得无漏及色界心对治具有欲界五蕴。或得者。是第二时得无漏及色界心但有欲界色及不相应行。已出者。是第三时出无漏及色界定心具有欲界五蕴。三藏云。三时现行文中。已具收彼外器世界色。色界。言已得色界对治若入彼定者。身在欲界得无色定及入彼定。是第一时但成色界有漏种子也。或复生彼未得上对治者。身在色界未得无色界心。是第二时具有色五蕴。或得已出者。身在色界得无色界心。已出现行色界系法。是第三时。无色界。言已得对治若入彼定者身在下地入无漏心是第一时。但成无色系种。或复生彼未得治者。是第二时。身生无色未得究竟对治具起无色四蕴。或得已出者。无色罗汉已得无色究竟对治。已出具起无色系法。是第三时。复有差别谓轻安俱三摩地者。简散三摩地。眷属并果者。景云。同时善五蕴名眷属。若定及眷属所生异熟名彼果法。基云。眷属谓同时心心法。彼果法者即定道俱戒及定境果色。此立色界等系。余者欲界系。属色烦恼者。色界有漏诸法从色界烦恼而生。复生烦恼因果相别。故云属色烦恼。与彼欲界相违。是色界系。离色烦恼彼所摄义者。离色烦恼。即是无色烦恼。从彼无色烦恼所生诸有漏法。果属于因。是无色系。故云彼所摄义是无色系。三性中。能感当来乐报者。是有漏善。及烦恼苦对治者。是无漏善。能感苦报。是不善业。发起恶行。是不善烦恼。离过失。是无漏善。及过失功德对治随顺者。谓过失对治功德随顺是有漏善。三学者。如对法云。求解脱者所有善法是有学义。从积集资粮位已去名求解脱者。十界四处诸蕴一分是有学。能诸学处已得究竟者所有善法是无学。谓十界四处诸蕴一分是无学。谓诸异生所有善不善无记法。及诸学者染污无记法。诸无学者无记法。并无为法。诸异生者。谓除求解脱者有学染污者。如其所应。不善隐没无覆无记。是漏。记八界八处念及诸蕴一分。三断者。对法云。分别所起染污见疑见处疑处。及于见等所起随行随及彼见等所起随行共共起随共及彼见等．所发语意业。并一切恶趣蕴界处。是见所断义。此中见疑．处者谓见疑处者。谓见疑相应共有法及彼种子。若得见道后见断相违诸有漏法是修所断。见断相违者谓除分别所起染污见等余有漏法。有漏法摄顺决择重所随分善粗言亦故。彼论第三云顺决择分善虽为烦恼粗重所随。然复建立为无漏性。以皆一切有故。此复云余有漏法言亦摄决择分善。彼论复云。谓诸有漏除决择善。是非所断。言一切染污永断对治义者。谓无漏道。及已断义者。谓无学位中色等五蕴已断随眠。故名无断。下翻显无色等义。如前所说色等相违是无色等者。谓无色无见无对无漏无诤等。对法论于中有色无色有见无见有对无对相续而说。此论后辨无色等者。以论主辨法意乐别故尔也。下第四释蕴义摄及相应。于中五句。一释蕴义。言种种所召体义者。如一色物。以色香等种种名召。将知多法积聚一处。又如一心。说受想等诸名呼召。将知心及心所多法积聚。更互和杂转义者。如一色物等四尘互和杂。亦如一心四蕴和杂。一类总略义者。直就一类身中五根尘总略积聚。一心类中亦有八识及诸心所于一念中俱起积聚。亦名总略。又如五十三云。谓所有色若去来今乃至远近。如是至识亦尔。如是总略摄一切蕴积聚义是蕴义。增减义者。且据长养根尘增减不同以释积聚。又若善染心起同聚心多名增。无记心起数多名减。又由有增益积聚方有损减。今举损减证有积聚。第二释色义。云种植增长义者。多据眼识所行色处而说。及变碍义者。此据有对碍色。故婆沙云。可变坏义定有对碍。是其色义。手等所触坏义者。准据五根四尘除声。方处差别种种相。即通十处。三辨名云。顺趣种种所缘境义者。如言说名顺种种所诠之义。八识四蕴其义亦尔。起必顺趣所缘境义。依言说名。从喻名名。依言说名分别种种所缘境者。如闻他说诸行名字。四蕴依名分别诸法。即从所依言说名故四蕴名名。当知偏据意识四蕴依名分别。亦可由此意识依名分别。引生五识同时四蕴分别。生五识同时四蕴分别五尘。若依此义。六识四蕴依言说名分别前境。七八二识则不得言依言说名分别境义。但有思惟名故。思惟名未必要依言说名故。思惟诸法但由自心表了前境。俱舍释四蕴名名自有二义。一随。二求。随是顺趣境义。求是依名了境义。四解摄义云。自性所摄非他性者。诸有为法各持自性不失轨模。名摄自性。非如世间以指捻衣以手捉食名之为摄。下明自性摄意。为遍了者。能遍了知种种自类。破聚积和合相因。此悟入空解脱门。五释相应中。云为遍了知依自性清净心等者。心性本清与。染相应名增。不与染俱名减。亦可与贪等俱即染增善减。与信等俱善增染减。自下第五破外人执。于中。前以长行显三过失。后以颂收。前中。唯心实有非诸心法不应理者。此总破经部唯有心王一法受想行心非别有体。何以故者。此外人征。且说诸蕴有五性不成故者。此正破也。如我大乘五蕴性别名从种生。则五蕴成就。如汝所执心实所假。假法无体故。五性不成。此为一失。又若彼计至亦有过失等者。设计有一心前后分位别有受想等非一刹那中有受想等。今破之曰。若无皆成失也。若言有者由相异故应有异体者。景云。若立想等有别用者。用不离体。想等即应有实物性。应立量云。想等心所定有实体。以不离用故。犹如彼用。基云。文意由此心想异故。便应同时有实数。何故初刹那唯名识。第二念名受。第三念名想。一心得有想异。故知由俱时心所法所法故如此。应知缘境初念等即应名受。心知所缘故。如第二念。若言无者计分位别为唐捐者。景云。若言想等无别作用。是则想等体用俱无。计前后分位有别。岂不唐捐。基师量云。汝言第二心应不名受。作用无别故。如初念心。又不应谓至不应理者。汝立意识随六根缘六境即有差别。想受等法分位建立但于一根一境之处同时可得。故例不平。若谓转变至非于无色有如乳酪生酥等异者。谓彼若救云。我唯一识前后转变以为心所故有四心者。亦不应理。色有形质前后转。非于无色。又心因缘无差别故行分别位不应理等者。景云。色蕴因缘种种转变。心则无有差别因缘立有转变。谓过未心无。现唯一念。起已即灭。云何能令一刹那心经停不灭因缘转变令成更起行等诸心所耶。基云。前计云心分位立受想行心者。其心分位别因缘不可得。如起心缘一可爱境。初念初念即应起贪。乃至一切时未离此境已来应尔。何故初念名识第二念名受第三名想。差别因缘无故。若无心所法。于一刹那心无差别因缘。测云。能生心王种子因缘既无差别。唯是一相。以因无别。故受等行别分位三蕴不应正理。此为第二失。又违教故已下。为第三为教失。于中初显违三经。后会六界经。前中云。谓如经言乃至前已说故者。此违初经。景云。文意。会若非实。云何能得染恼心令不解脱。重问何所为。答意。若立唯心不得并。是则心起离贪。贪等起时不应依识。外人复救。我六识先。次复转变故起贪等诸心所法能染污心。故后破之。前已破云色有转变前后差别。有心因缘无差别故。基云。外救云。何许此贪与心俱。如缘可爱境时初念名识第二名贪。后贪染初念心何妨。今破云。差别因缘不可得故。缘一可爱境故。测述二解。一说。就彼宗破。若唯有心王无别心所。二心王不俱有故。是初贪等应不依识。一说。就自宗破。于一一识同类。二心不俱有故。又复经言与触俱生受想思等者。违第二经。若心前后无心所者。云何经说触与受等俱生。又余经说至是故不可离俱生说和合者。违第三经。初引法说。复引喻也。说灯明喻者。如燃众灯甚明和合。诸心心所和合今亦尔。是故不可离彼俱生而说和合。会释六界经中。初释外难。后论主举余不了义经返以难之。前中。外人后自引经难。若心王外别有心所者。何故经说四大空识六界成生不言心所。故今牒末无过失也。故云虽复经言如是六界说名士夫。然密说故无过失。下征密意。答欲显色动心法最胜所依。谓六界中。四大是造色所依。空是动性来所依。识是心所心所依。唯说所依。论主返难中。景云。经中说三喻。岂立外更无喻耶。或有处处兼四大种以之为我。岂可四大之外无别造耶。或有处所有色意生。即依此经岂唯色及意二耶。或有处处无色想生。如是岂唯是想生耶。如是经说六处。岂可六外无余心所等也。备云。此喻云羯剌蓝等初三位。泰云。乳喻破界四大为我。酪喻色界有色意生。生酥喻无色界空想生。转增胜故所以三喻。然岂三外色界等无心等耶。故名所摄等已下结也。下以颂收。如本地记。泛颂有三。一者将知欲解义。是以一颂开业门。名总嗢拖喃。二者中间解释随一法竟。即以一颂收结前义。名中嗢拖喃。若总解释诸义门竟。末后复以一颂总收者。名后嗢拖喃。今此所辨是中嗢拖喃。重结前义。五种姓不成者。此结初一过失。分位差过失因缘无别故者。总结第二。与圣教相违。此结第三。又解。此颂结四过失。分位差为第二。因缘无别为第三。故前长行文亦分四。上来出广分别六善巧中蕴善巧竟。自下第三明界善巧。于中初结前生后。次正辨界义。后类结同有。就正辨中。初以八门略辨。后以十四门广辨。前中初辨八门。复以颂结。前中一辨界相。若眼未断惑断已命根摄受者。三藏云。异生有学名眼未断。无学眼名断已。然为命根摄受得相续住。理实为赖耶之所摄受。命约随转理故。说命摄受。乃至法界一分有漏法亦皆尔。又解。未断惑位眼。及已断位眼。为命根体赖耶摄受。以假摄实。故名命根。若色根增上所生者。为受用色等五尘故五根生。五根生已增上势力引生色等。若彼于此为增上者。彼业种子于所生色等为增上。又解。五尘以五根为增上缘方得生起。彼摄于此五根为增上缘。二明假实或十七或十二等者。景云。若十七为实。意界是假。离六识了别之外无别意界故。若十二为实。则六识是假。以离生后意界之外无别六识故。体但是一。今约世俗安立道理。故说六无一一为六等。基云。十七者除意界。下文云六一为一故。以六识无间灭为一意。十二者。下文云一为六故。谓意界开六识总为意界。谓初通小乘等世俗道理。若大乘自有十八。以为意界体并实有。今按摄论十一识中。受者识。身者识。名为意界。即是赖耶及末那识。身识即五根界。应受识即六尘界。正受识即六识界。是故十八界皆是实有。三约四句分别。景云。有眼非界谓罗汉最后眼者。此据临入无余最后念眼不能生后非种子义不名为界。亦应言学人从下二界命终生无色界时最后舍眼不为界。又略不论同本识中为种子生彼最后眼根。以不若有种子则最后眼是眼亦有眼界。云何特言是眼非眼界。又云何言阿罗汉最后蕴名无种已生。若最后眼同时无有能生种子。云何摄论种子六义中此时种子有即此时果生名为俱有。解云。一释。最后眼实从同时种子生而言非眼界者。据此种子更无生后念眼根功能故名非界。非谓后眼无同时种名非界。后蕴名无种已生亦尔。即依此义解十地最后金刚心生时。生现赖耶与能生种已住灭相。以因果法理必同时俱谢灭故。尔时即有圆镜智相续生。故智论云。无碍道中行名为菩萨。解脱道中行名为佛。又释。罗汉后眼。从前念种生。同时无种故言无种已生。又最后不生后。不名眼界。又无眼种名非眼界而生七心界。名彼同分。大乘七心界未来无体。不可辨同分彼同分。若起必有是用无不用者。故不就辨。色等唯所取非能取。亦不就辨。故法界中有缘者如意不辨同分彼同分。无缘者如色等亦不辨也。基云。同分彼同分。正取五根。兼取六识亦得。然大乘中第七识与意识亦应分别如五根。其法界中心所约一一自变尘如何名同分。今取共依一根。取本识尘为同分等。五明诸界取境不同。于中分三。初辨念离。景云。言六合能取者。鼻舌身三根及彼三识。四不合能取者。眼耳二根二识。五及一少分非能取者。色等五界及法界中少分无所缘法非能取。一界若合不合二俱能取者。此中应言二界。谓意界及意识界。以意界无别体故不说。若意识界与三识并起因缘。名合能取。若与眼耳二识俱起同缘独头意识。名不合能取以说六识即说意义。若别说意根界者。六识生后皆名意界。如鼻舌身识及同缘意识生后名意界。则合能取。眼耳二识及同缘意识及独头意识生后名意界。则不合能取。对法第三。说彼六根三不至能取谓眼耳意。三至能取所谓余根。此据意识虽与五识俱起。不依五根。是故不同二识合取三尘。故名不至能取。应说意识说非离非合。以不依五根。是故不同二识合取三尘故名不至能取应说意识说非离非合以不依五根。故望五尘及法尘非离非合。若依萨婆多。若取境名到。六根俱到。若无间取境。则三到三不到。基云。对法意唯不合能取者。以自尘为门故。此中以五根为门故通合不合。无相违也。法界应言一分合不合能取。此法界一分故略不论。大乘七八非合不合取。次明能所取。五及一少分唯所取者。五色界及法界中无缘法唯所取。十二及一少分亦是能取者。谓六根六识及有缘法界后明助伴。能取境意识。意识心所不依五根。名独能取。理实亦假末那为根助伴方取。六明界系。问几唯欲色系答十一者。即五根三识三尘也。以香味及二识唯欲界故。七明执受及非执受。景云。五执受者。五根。五执受非执受者。五尘。不离根者为识执。离根则非执受。对法云。眼等五全四一分。谓不离根色香味触。此中云五通受非受者。以声起时不离根故说为执受。对法即据声不恒有故不说受。所余非执受等者。余七心界及以法界一向非执受。若离彼五根及不离根五尘余之八界。别有能执心执受。于彼不可得故。基云。若大乘真理。唯第八名能执受。若随顺理门通六识。今者下文势云色以离于彼余能执受不可得故。即随顺理门。其声界不离根常有故。名为执受。声处有不恒故。所以不论。今取其界。有云第八不缘声等者。如余处分别。测云。以离于彼五根五外境余心法为能执受。执受于彼根境可得。故彼根境是所执受。然离于彼心心所法外。余非心法为能执受。执受于彼心心所法不可得。故八界非执受。问。何故不说过未根尘非执受耶。答。以无体故。不同小论。八明界差别。意明十八界。体类不同。彼性相异。名种种界。有情是假。界体是实。假依实住。名非一界。即总前三谓种种界。及一界名无量界下。引说诚证。成泰云。恶叉是果核之名。其形似此方磨石子。为聚无量。故未为喻。此方无故存本名。颂结之中。何等一。实有性二。四句三。同分四。取五。界六。执受非七。种种等非一八。自下第二以十四门广辨界。初辨界义。景云。此中六种并据阿赖耶中十八界种因缘门中以释于界。下释立界为显除三缘故。立界为显因缘故。言因义种子义等。或就现行眼等前生后义故是因义。乃至任持义等。如说罗汉最后眼不能牵后故非界者。将知余时前能生后。并复名界。因义者。是因缘义。种子义者。如世间说亲能生芽名为种子。本性义者。因缘是果本性。种姓义者。果从生处名为种姓。微细义者。因缘理深名为微细。由因果住。名任持义。亦可此就现行十八界体。前能生后名为因缘。此就增上缘以说因缘。以次文说十八界为显因缘。十二处犹除三缘。问。若前生后是界义者。如十处亦言无间生后是其处义。罗汉后眼亦不名处。处之与界有何别耶。解云。体虽不殊而义恒异。如前眼生后眼。有种子义边。是其界义。令后生长边。是其处义。说据同时根尘生识边有二义。如眼根色尘唯生眼识不生余识。是则眼色望彼眼识有种子义。就增上缘说名种子。如前眼生后眼亦据增上缘中以说种子。若同时根尘生长识边即是处义。故下论云处是何义。诸心心所生长门义。二辨涅槃虚空名界所以。由证涅槃众苦皆灭。故云持苦不生。是故涅槃立在法界。虚空无碍。持身往来。运动作用。又空为胜缘。持眼见用。故云持身眼等运动用义。三释立界意。为显因缘义立十八界。界名为正取十八界种。及显根境受用义者。根即六根。境即六境。受用即六识违顺苦乐等。四略辨界有六种。广则无量。问十八界由谁分别者。约谁分别有几种界。答略说由六种等者。约其六义分别诸界。眼等十八。体性是法。故名法界。有三乘性人所有无漏种子法界少分名为净界。亦可约有无漏种性人所有法界。以皆胜妙并名净界。即如所说十八界种无始本有名本性界。及住三乘种姓不住种姓亦成本有。涅槃种亦名本性界。以始熏成染净界种于生死中得胜劣生者新熏生种。新熏无漏种名涅槃因性故名熏习界。已生界种灭入过去。名已与果。未生果种恒相续流。或灭过去。或流现在。名未与果界。其本性界熏习界中。胜军护月护法分别三义。应思。五乐有色无色等。乃至无断。十九门分别诸界。依前蕴中随相建立。六明见闻等体。景云。约胜义道理。六根六识从缘生。念念不注灭。无有作用。云何能见乃至能知。约诸有为相续理中说有作用则眼等根于见闻等胜于可于彼立见等者。何以故。若有根识定生。或有识而根不定。根阙不阙俱可得故云根是胜立见者等。实义唯于见等说见者等。见闻等外无别见闻等之者。基云。言诸法自性众缘生故刹那灭故无作用故者。初非自然生故见。次非常故得见。无作用法。作用法破吠世师等作用故。不能实见。言或有识流非眼等根若缺不缺俱可得者。谓根种彼损不能生现行识种。不被损其识种一切时流。而根或缺不缺。故知若有根种必生现有识种。生识自有识种。根种未必生根。又云。流者类如识具三种成就。根若缺者唯有种子成熟。其识流类。根缺不缺俱可得。故知有根识生。不由识有根有。测云。五识有三种。一种子成熟。二现行成熟。三自在成熟。故说无五根识流可得。若无现根。根唯有种。无余。二种中所依即是六根。根有次第。谓眼为先等。境界即六境。云有次第。谓色声等。俱依是识。识俱依彼根境而生。随根彼境。立有次第。于十八界中。依六根缘六境六识得生。故生六根次说六境后说六识。故云三种。所以者何下释俱依义。六种中。先长行辨。后以颂摄。前中先约六因辨五根次第。后总明意根在后所以。前中一约所缘多少辨先后。谓眼所见多故先说。耳于所闻声狭故次说等。二随世俗事转说彼次第。三约喜乐差别以辨次第。景云。谓随诸佛菩萨喜乐。先说眼等。如经说云。耶谓眼耳鼻舌身及意。基云。情所喜乐立此次第。又情多喜乐眼见诸色等故。四约严饰辨。安缮那。是西国乐石名。其石作青黑色。其末堪庄眉眼。此方无此石。故存本也。五依作业习欲次第。谓先见身业。次闻语业。受段食时先嗅香气。次尝味。后觉触等。六约业广狭以辨。按俱舍有二次第。一取境次第。二依处次第。故彼颂云。前五境唯现。四境唯所造。余用远速明。或随处次第。广释如彼。下总明意根。在后如文。颂摄云二作果即第五六可。八明十八界能摄经中异名说义。谓或说六或六十二等。皆此中摄。六十二界如多界经。九问答辨。色界犹有鼻舌两界则有二因。一为严身。二于此二仍未离欲。准藏论更有一因。谓起言说。十明上地得起下地寻伺。言答由有寻伺诸识种子随逐无寻伺定故出定已现前者。景云。五识实不与彼寻伺相应。然与五识同缘意识必与寻伺相应。非彼三识有寻伺也。是故上地欲起下地三藏时必起下地意识同取色等。故解深密经云。一尘唯一识生。尔时有分别意识与彼五识共缘境生。故知五识同时意识必与寻伺相应。名有分别故。又上辨寻伺唯与忧喜相应。不言苦乐相应。将知五识定无寻伺。基云。此中有意识俱寻伺心为能引引生五识。非如小乘五识亦自有寻伺方生。由彼以对治道。或厌离已。除寻伺欲故。名性离欲。名无寻伺。有种由行故。亦无有失。此中应难。寻伺初禅系。二禅离欲由得生。苦根离欲说二禅。二禅之中由起苦。苦根逼迫不善果。二禅无苦根。寻伺发三识。所以上地有寻伺。十一明眼耳鼻各生二分。余但生一。准小论有二义。一为身端严。二为识明了。此中略一。十二明眼耳鼻识虽依二生而识体唯一。意谓若患一眼识即不明。故知一识依于二眼。又识非色。无方所引不成三分。此简犊子上座等计二眼前后得生一识。十三明因果义。景云。此问即同经部师难。知如牛二角俱时而有。相望非因果。眼根眼识俱有亦尔。此中答意。识依眼生。非如种灭芽生。何以故。眼与眼识非正生因。是故俱时因果犹如灯光。问。大乘种子六义俱有。生法皆是同时。何以不引此理。而答乃言识依眼生非如种灭芽生等耶。答云。弥勒且顺经部宗义。因前果后。如种灭芽辨生因果义。故云眼与眼识非正生因唯建立故。作此说。胜军引此处文说眼与眼识同时非正生因。即立现在有二时用。如现种子在异相时生彼生相。现行诸法以现在法生即名为住。故住与生时节不别。法将欲灭衰故名异。是故一切因果相生皆约现在异相时为因。生相时果。而摄论云俱有者。因果同在现在故言俱有非同生相。西方不用此义。故彼破云。汝立异相时法与生相时法为一异。若一则无异相时。若异应有别法体。基云。此中言建立因。是增上缘。非正生因缘。增上缘因果何妨同时生。故下文云虽有自种无此依故识不应生。其正生因即不定。种生种异时故。前本地分五若同类异念生。非即此刹那。生现异类。又同时生。十四明生三界眼等诸界有无定不定义。先约欲界。虽声有间断。而约一期定有起义。次约上界。如文。下类结颂同有。景云。言界事善巧至嗢拖喃颂者。依此结文。前辨蕴善巧竟。合有一颂总结可知。文中何为无总结文。但颂五段中第五破执之文。谓五种姓不成等。言如界善巧至当知亦尔者。类释大乘。文便故预类后说处善巧后总结文。基云。善巧末后。颂摄上文。界亦尔。备云。处善巧。初应作颂文而略不说。今准前文蕴善巧初嗢拖南曰。自性义差别。次第摄依止。后长行释此六门等如蕴善巧。当知处善巧初亦应宣说嗢拖南颂。而略不说。云何眼处下。第三辨处善巧。于中有六。一出处体。景云。胎内第五时已去。名已得眼。未被损失未生无色。名为不舍。除罗汉眼。此已前于无间体非断灭法。是眼处体。问。何故要取无间生后方是处。断灭之眼及罗汉后眼断灭之法不名处体。解云。如次文说生长门义是处义。前能生后无间相续。方顺生长义。为此义故。罗汉后眼不名为处。余十一处准知。测云。眼有三义。一眼。二眼处。三眼触处。一切现眼总名为眼。能生后眼方名眼处。是故罗汉后眼及欲色界命终生于无色界时最后眼等皆不名处。论云于无间体非断灭法。意在于此。二总辨处触处差别。答处如前说者。已得不舍于无间体非断灭法。言触处者谓与触俱者。同时为根生长彼触。或能无间引发诸触等者。前念五根虽不与触俱而能无间引后念触。以随顺后触亦名触处。三引将眼对分别四句。景云。罗汉后眼。是断灭之法。学人生无色时。亦是无间断灭之法。又学现身当得涅槃。身在欲界被他打破眼根。尔时最后念眼。亦是无间断灭之法。是眼非处。耳鼻等无间牵后。是处非眼。其眼相续。又异生生下二界命终生无色时。复有欲界异生被他打坏眼。及有学人身在欲界余生未尽亦打坏眼。如是等诸人最后所舍眼不名无间断灭之法。有能生彼后时眼故并是俱句。准知界处二门摄法不尽。最后眼等非界故。基云。所以界中眼与非界但取罗汉最后念眼。今此处中眼而非处亦取生无色后念眼者。以界中取界种子故但说罗汉。今此处中据中现行故通说眼根灭尽后念。四辨处及触处相对作句。即是顺后句。问与前第二辨处触处差别何异。解云。前者泛尔总辨。此中作句别分别之。然非无间断灭之法者。简阿罗汉最后眼等。彼第四句非触处复非处故。若于色界乃至必定非处者。三藏云。此应是处非触处。而名非处者。约生色界鼻舌二根。生无想天。眼等五根于一期中必定不能生心心所。故不名处。故次文说诸心心所生长门名为处义。测云。此文错略。应言非触处。五释处义。初问答辨处。后广分别及次第指同于界。前中。问二。一问处义。二问立处。答即有二。一答前问。六义名为处。略为三例。同时处义即居住处。二者前时。即生长门方便处。三通二时。即和合性所依止。言生长门义者。旧云输门义是处义者非也。何以得知。若梵本云阿耶(名生长)特活罗(名门)此云生长门义。若说输门义者。梵本应名波罗特活罗。二答后问。为欲三义故立处义。谓十二处中意是无间缘。五根是增上缘。六境是所缘故。六辨摄略名处。于中先辨摄异名处。后余门指界。前中。八胜处等。十二处中意法处摄。当时心王是意处。同时心处共起之法是法处。唯除无想处彼十处摄除香味。下云又处依上如界者。前界门中明摄异名界竟。即问答辨色界鼻界令所依端严故。又于此二未离欲故。又辨三根各生二为令依此端严故。今此处中应辨此义。指如界说。自下第四解缘起善巧。于中先略辨九门。后指前本地已说今不复现。前中。一辨缘生相唯法无人。景云。谓无主宰无有作者受者。受此破数论师执我为受者。亦破胜论师执我为作者及为受者。今明唯因能作唯果能受。无自作用者。破胜论师立有业句诸法起时有实业用。今明诸法无实作用。不得自在从因而生托众缘转者。此破自然计外道。一切诸法自然而有不从因生。今明从因记缘不得自在。知非自然。本无而有有已散灭者。此破计常。今明由此故无常。唯法所显者。结初无主宰等。唯法能润所润者。结前。第二无自作用。唯由无明有行有。无实业用。堕在相续者。结前第三变。第四。基云。言无用作用者。谓自在天。或此法从缘生无自作用。余可解。二释。于中。初辨名不同。因体为缘能起于果。故云因名缘起。由彼缘力果体得生。故云果名缘生。次就相生以辨缘起缘生之相。此无明随眠不断有故者。此释因名缘起。彼无明缠有者。此名果名缘生。此无明缠生故彼诸行转者。此就无明缘行以释因名缘起果名缘生。如是诸行种子不断诸行得生者。此就行种生行以释缘起缘生。诸行生故得有识转者。由行生已熏识故种。引彼识种令其增长。此文就行缘识释缘起缘生。如是所余等者。例知如上。三辨假实。景云。有生死是假者。以无生法。即前行支由爱取润建立名有。生老死但于来报分位法上假立生死。故立是假。泰测同云。生及老死是四相中三相之名。是分位假故。亦非实也。四明五相立缘起。先总举征列。后次第别释。前中。一者观起六处是前除苦果。由迷此苦起无明等七。二者现起受支。由贪此受生爱取有三种生因故。是生因依处。三谓前七支。四谓爱取有。五谓未来二。如是十二相因而生展转不绝。此中即说十二支为三分。一前七为引因。二次三为生因。三未来二支是前二引生二因之果。对法为四。如前七中即分能引所引。后五即分能生所生。别释中云。谓于现法中名色为缘六入处生起者。于依处体。不断不知至是名无明者。迷于六处故起无明。无明为缘起行乃至触处。此解依处义也。此中已下结依处也。基测等云。此通举一身名色六处为无明等引因依处。非时分也。无明触受为众苦生因依处。即约时分。触受为爱取等生因依处也。众苦生因依处。亦出体解义结之。众苦引因者乃至老死苦者。由彼福等三业行支所熏。引彼行有五支种子而得增长。能引未来余身识等五支生老死果。是故下结。众苦生因者谓受缘爱爱缘取取缘有等。出生因体即先所作下释。有义。谓先造行支及识等种为烦恼润。合果将现。故名为自。众苦生起者谓有缘生生缘老死者。出众苦之体。即识名色等乃至复得苦名者。五支种子昔在识中曾名引因。今时生果名生老死。然此种子同生死体异熟。亦受苦名。五料简无明。于中先出正义。次破邪执。后结正义。执破执中。先总破二执。后别破二执。前中。非谓明无亦非邪智者。有说明无即是无明。便更别有无明之体。后说云邪智乖正即是无明。何处别有无明之体。故云也。就别破中。何以故者。外人问意。我立明无及以邪智为无明体正是道理。何以非我并言邪。下论主破之。先破明无。后破邪智。前中即显六种过失。一三品不成失。景云。若彼明无是无明者。明无即是无性。无性之法无有三品。而佛结无明有上中下。故知无明非无明也。应立量云。汝立无明应无有体。无三品故。犹如兔角。备云。此量不顺文义故今更立。汝执无明应无三品。无明性故。如兔角等。二现种无别失。谓若明无。明无即无有性。云何得有种及现行二种差别。由无性法于一切时其相相似。无有现行及种随缚故。三诸心皆染失。谓答离无漏慧明是无明者。凡夫身中三性心皆至离慧明。是则三性心法皆应成染。以彼无明是染法故。四义不摄失。谓明无即无性。无性之法非有为非无为不能为染不能为净。五慧明不起失。谓异生三性心法并是无明。无明相续无漏慧明必不得起。六圣者虚言失。谓不应说无明灭故明得生起。以无生法非起灭故。下破邪智。先征三门。后次第别破。先亦约俗智以破彼计。若除无漏明外凡夫所有三性智慧又是邪智。则无善恶无记性异。皆邪智故。故不应理。次约邪执性智以破彼计。自三难。一与见无别难。谓若唯染邪执智名邪智者。唯应五见名染性故。佛法道理。由无明力起五邪见。行相名异名执。五见即是无明不应道理。然彼五见不离无明。无明与见行相各别。故就染智名为无明违理。二圣教相违难。谓若无明与相无别者。世尊不应七随眠中。于无明外别立见随眠。七随眠者。如俱舍说。一欲贪随眠．二嗔．三贪．四慢．五无明．六见．七疑．三曾无说处难。知如文可知。下约烦恼相应邪智以破即有四失。一与见不俱失。二非为导首失。三性染不成失。谓亦可得说性染慧由相应染。不可得说非无明体成无明性。四倒非烦恼失。谓如诸余烦恼相应受想思等非烦恼性。不可得说由相应故今成烦恼。无明亦尔。不可得说非无明性今成云明。六释其行。景云。此中辨行支业。明两种三行。初明身行有二者。出入息风名为身行。息风有二义。一与报身为行。三定已下由有息风身注不死。二与身业为行。由风力故发动身业。故知身行若彼身业体是行支故名身行。二者身所作业亦名身行。由愚痴者行杀等时。先起随身业风已。然后方起染污身业。次明语意。寻伺是发语思。名为语行。所发语业体是行支亦名为行。合彼二种总名语行。想行受及思。俱是心王之因。名为意行。意思正是行支体性。故名为行。基云。此中息风名为身行。众身色由风故得相续。如狭死者出入息风不转通所以名死。又有风为首令身业等转此中二义。又解此但一缘。解云。入出息风名为行者。总举风为导首。下释所以。要由有风身业方转故。七明界地。景云。如生欲界现所受身是生老死。即约此身受生者死收前十支并欲界摄。乃至生在悲想受生老死。约果收故。因并悲想摄。既尔无明下界者不发上界业其异生未离欲起未至定业。但由当地无明种子而发之。今准唯识论。下地无明能起上地行。故知彼释违于论也。备云此有支望当生处判。即可当生处系。此唯有支一支。非十二缘起支起。八以三事摄十二支。云复次乃至皆事所摄者。此中行有二支是业心。行支中种及现行并是行支。识支自取识中本有名言识种为识支体。对法即说行支种子名识支者。以行支种住在识中同彼所依亦名为识。识支自性入名色中随论者意取舍不定。又二业中乃至谓有者。初是引因中业。后是生因中业也。三烦恼中至谓爱取者。景备同云。乍见此文。似如同旧现在爱取发业。应有落谢过去名无明行。道理不然。无明发业名行。今被爱取润故转名为有。此即说润名发。基又云。起之言生。能生有故。爱取亦名发起。非发业烦恼。余事所摄事中至触缘爱者。此据五支名言种子望未来苦一向是因。又即五支触受者。现在五支若取现行五果。即是过去十支为因感此生老死果于此现在生死中开为识差别。又现在果所摄五支乃至因所摄缘起者。景云。现在五支名果者。即是过去十因生老死果离为五支。未来二支名果者。即是现在十因之名果。测云。前识名色六处触受先种子性曾得众苦引因之名。故知非现在五支约种子说。今言现在果所摄五支及未来二支总名果所摄。故知现在五支亦现起异熟果摄总。二支说五支。即通现行种子。余亦如是。西方诸师云。现在五支正辨种子兼于现行。未来二支正辨现行兼说种子。九辨无能明生五法成五过患。于中初明生于五法。后明五种过患。前中举数列名次第解释。初出三际无知生疑。言若于内疑惑此谁所有者。此杀现在内身纵我所有。我为是谁。为是谁者。此疑现在内身为系属谁。今此有情至当住何所者。疑现有情来往之处。当知此疑从现在中前后二际无知所生。二从内外等三愚生于四爱。初于现在内身生爱。次于未来内身生后有爱。次于现已得外境生喜贪俱行爱。于未来未得外境生彼彼喜乐爱。三业异熟俱愚能生非处住。鲁达罗者。此翻暴恶。毗瑟笯旧云毗纽天。此翻约惑。能约作象马等约惑世间。此一天皆是大自在天变化之身也。或云毗瑟。是婆籔仙人变化身也。世主天者。即大梵天。是诸众生愚自业果之从彼天而生。故于彼天归依敬信。四于三宝四谛不正通达愚达愚能竺诸见。五于因果及触处愚能生增上慢。于中初明因及果愚生世间增上慢。此于非住天谓是正因名增上慢。次明触处愚生于世增上慢。谓由道得沙门果时要达六触处空必尽名色方得究竟。今彼外道不达谓达名增上慢。上来生五法。今有十九愚。即是前说合为七类。今总束生于五法即为五愚。如是已下明五过失。先牒结所生五种染。后明五得生五过失。一者自疑不决从他邪教投岩赴火现受多恼。中三文显。第五由于自饿等非方便中起正方便增上慢故不得生天。乃至堕恶趣名为异果。由实无有通达。六处之智未得谓得生增上慢。故无无漏沙门之果也

瑜伽论记卷第十五(之下终)瑜伽论记卷第十六(之上)(论本第五十七)

        释遁伦集撰
论本第五十七

上来广辨六种善巧中已说四讫。自下第五辨处非处善巧。文中有四。初结前生后。二开列四门。三依门辨释。四指余不现。列四门中。一体者。了所知境因果相违不相违智。是处非处善巧之体。二辨显现者。即是教起因缘。为欲显示于染净境正方便智无失坏故。说是处非处善巧。此二属初。故云体显现初。门是第三。差别第四。此二属后。故云门差别后。就依门辨释。即为四段。前二可解。第三解释门中有三。初依成等四分别门义。次依四道理分别门义。第三合结。前中初开四门。后依门辨。于中初问答总说四门之意。为欲示现遍一切种差别门故者。为欲显示遍于诸法是处非处差别门义故。今说此第三门义。后次第解释四门。辨初门中云。谓依初成辨门彼所不摄余差别相者。景云。谓依初成辨门彼余三门所不摄义即说成辨名余差别。我今当说。且如眼根望彼闻声嗅香等用不能成辨故名彼不摄。此返业也。除彼已外余见色事我今当说者。眼根能见成辨自事。在彼不能闻声嗅香等外。故名余差别相。基云。谓唯初成辨门外所不摄者。今显示令一切种差别皆摄尽也。即后三门是。言无处者。十方处或三界处。无位者。三世位。问曰。经说得自在位五根互用。云何此中说眼有四根用必无是处耶。有说此中约未自在位五根辨处非处。问。若尔得自在位四大互能作用。答。依如郭法师解自在位大亦互用。故知论主说大悲互用者此亦据未自在位而作是说。新罗兴法师云。四大为色所依。色非明利。故虽至自在位而亦不互用。五根为心所依。心乃明利。若自在位五根承能依力。亦得互用。今寻诸说。基识枢要云。此根互用者有二异说。第一师云。实能缘诸境。第二师解云。一一根处遍有诸根。各自起用。非以一根得一切境。以诸根用各遍一切故名互用。不尔便成坏法相故。心王亦应有心所用而取别等。依第二说虽至自在位眼无四根用。地亦不作余三大用。善顺此文。提然无妨。二辨合会门。有六复次。第二云粗分水火者。简水中热触细火也。如火炭质粗火即不与水俱故也。第四五者。无处无位同一眼识种类二心王二受二相等俱时合会。又复无一眼识俱时有善不善苦乐合会。三辨证得门。有七复次。偏就四五第七标证得名。生半择迦者。天生也。据实五种半择迦皆不能生男女。然据胜者但举天生半择迦也。次辨现行门有七复次。并就现起法中辨处非处名现行门。不断贪等至无有是处者。谓有漏时须伏贪故方起不净观等故。又成就念住无漏修也。次约四道理辨处非处。如文。第四辨差别门。将处非处善巧对缘起善巧辨其差别。以此二善巧义势相涉。故对辨之。余则不尔。处非处善巧者境则宽。缘起狭之。下第六辨根善巧中。初结前生后。后开章解释。于中。初有半颂开列四门。义者一辨根义。意者第二说根之意。建立者第三根废立。广分别为后者第四广辨次第。二依门解释。则为四段。第一解义增上义是根义者。婆沙亦云虽一切有为皆有增上。然胜者立根。如人主天主等。第二解说之意。为显于彼彼事彼彼法最胜义者。即当说根教起因缘。如婆沙说。有一婆罗门名曰生名。先学根义。闻诸异说立根者多不能解了。往至佛所。问言瞿昙说根者多。汝今决定立有几根。佛言生名。我虽有智不能于二十二根中增一减一。今释佛经故作是说。为显于彼彼事彼彼法最胜义。故说此二十二根。第三辨废立中。初八复次正建立根。后以一颂结其八门。第一约六义建立根。如俱舍颂云。心所依此别。此住此杂染。此资粮此净。由此量立根。心所依者。立眼等六根为六识所依故。此别者。此是第二立男女二根。由此二根故众生别及以相别。此住者。是第三缘建立命根。于一期得住故。此杂染者。立五受根。此言受用。业果增上者。其忧非果。然得果已。亦于果位中起受用故。言受用果也。此资粮者。立信等五根。以是圣道资粮故。此净者。立三无漏根相。此论与彼义亦相似。第二五义中。男女二根受隐淫境。故名受用隐境增上。第三五义中。六根多受用自身内。境男女二根受用他身名外门。五受通能受用外境内身。发生杂染对治杂染建立八根。第四六义中能令依止随自在转者。景云。今身自在立一意根故。今寻俱舍云自在随行者。如经言心能导世间心能遍摄受如是心一法皆自在随行。依止损害者。喜乐益身。忧苦损。舍通二。第五六义中。显有情体立眼等六根。六根是有情。胜生方便立五根者。景云信等五根通漏无漏。有漏信等感人天胜生。无漏信等熏有漏业感五净胜生。故今解但取有漏为感胜生。无漏信等互属于三根。为趣证涅槃定胜方便。第六五义中。显有情体立眼等六。同前显诸有情资息增长立男女二根。前释据生。此据增长。显了有情寿渐损减立一命根。前据住殁于兴盛时有喜乐。于衰损时有忧苦。舍通二时。前据受用境界。显了有情功德过失义立八根者。景云。为显信等是功德法。能治过失。故立八根。基云。谓三无漏信等五中是解脱分是功德。信等五是福分。有漏者是过失。又功德者谓八根。过失者谓八根所断。第七二品中。依八施设句而建立也。依如是名为第一。谓中有体。种姓为第二。谓父母种姓即迦叶等种刹利等姓也。如是食苦乐为第三。谓依好饮食则受喜乐。依恶饮食则受忧苦等。如是寿为四。如是住为五。如是寿量为第六。以上依在家品施设。如是信乃至慧立信等五为第七。如是向果立后三无漏为第八施设。此依出家品。第八六义中。眼等六根能生诸过。起根防护。即由能防护立所防护六法为根。由是男女堪得出家证果。由有命故住世集善。由知五受起诸杂染正智而行。余文可知。次有一颂结八复次。随境界转等结初门。由显者。结第二。及内门者。结第三。庄严结第四。二有情者。结第五第六。假说结第七。防护结第八。自下第四广分别门。于中分二。初略以八门分别。后以六门复广分别。前中先辨八门。后以颂结。前中第一作业门六番问答。最后三根趣证涅槃者。远近通说。前二趣涅槃。后一正证涅槃为业。第二假实门。男女二根即于身根假立。命根于赖耶分位立。三无漏根以九根为体。故六假有

第三色心等分别门。文分为二。初约五法辨相摄。后举假根以明所属。前中眼等五根男女二根是色。意根及三无漏根中意是心。信等五并五受合有十全。及三无漏中除意。余是心所。命根是不相应行。皆是有为可知。第二文中。后三根是九根分位。谓意信等五三受者。如对法第九十根为未知当知根彼加忧根。此论以十五心见道为未知当知。此中无忧故九。彼以种解脱分善根以去即名初根。故十加忧。命根无所属者。三藏云。故知命根不唯第八心王通同时五数上立。基云。今解不然。违显扬文。又根本余势分。如男女三无漏。皆取彼所依根一少分为体。似本色心。此依上假立不是所依相之分。故言无所属。非谓通依五心所上立也。景师注云。命根即依赖耶意根建立而言无所属者。此门通就果报色心分位假立。为此无所属偏系属。今寻唯识论。但依种子假立命根。不依现行。故知此文以非现行根所摄。故言无所属。又解。命根非色心。故无所属。第四善等三性门。初辨善性自有三义。一假实。总论有八。谓信等五及三无漏。二废通谈纯。即信等五。三就通简取。即六少分。谓意五受忧通善不善唯取善边名少分。四受及意通三性唯取善边名少分。次辨不善即六少分。同前后辨无记有二义。一废杂谈纯。即七色命。二就通简取。除忧四受及意。皆通三性。唯取无记名少分。第五有异熟等。七番问答。一辨有异熟。谓忧全及余四受信等五意少分。除无记无漏者故。三辨无异熟。谓七有色命及三无漏全。前八无记故后三无漏故。此约见道中为初根说信等五四受及意。除不善善有漏故。三辨有异熟助伴。人天胜报是圣道起时。令所依身渐渐增胜。由此相假故。熏种生净居。及以无漏边际定力延于业报。四辨异熟。一九少分者。谓命根全。七色意舍各取少分。七色取报除长养唯取本识。意舍除七识相应意舍名少分。如对法云。命根是自性无记。无相异熟是异熟无记。三藏云。此不相违。对法即约三性分别。命根于三性中自是其无记。故云自性无记。论体但是异熟无记。又解。对法就三性蕴法立众同分。就众同分住时分量立命根。故彼非唯异熟但名自性无记。今就三性五蕴立命根。中异熟法立命根强。故说命根唯是异熟。萨婆多宗立异熟色无有间断。若异熟心许有间断。今大乘宗无间色心但是异熟必须相续。是故意舍于异熟门唯取本识及相应舍。五辨有种子异熟一切皆有者。三藏云。谓在异熟识中持故。一切名异熟。又解。今据相续者名异熟。则一切种子皆相续故。皆名异熟。备景师云。以一切种子同阿赖耶名为异熟故。从异熟种生二十二根。皆名异熟生。此文则说无漏种子同所依识名为异熟。以无别体。故三无漏根名异熟生。今准唯识云。无漏种子功能转增。假名异熟。六辨非异熟。谓十二全。则信等五三无漏及忧苦乐苦。九少分者。七色意舍如前所除者是。命根一向是异熟。七辨异熟生。一切种子皆名异熟。故所生诸根名异熟生。第六三界分别门中。欲界四者。谓男女忧苦。十五少分者。谓眼等五根通欲色界。命根通三界。信等五根及意舍通三界系及不系。喜乐二根通欲色界及不系。今唯取欲界者故言十五少分。色界十五少分者。前十五是。无色界八少分者。谓信等五意命根舍。不系。则三无漏根全。及信等五。喜乐舍意少分。其未知根亦通有漏。今据无漏者故总云三也。第七诸地多少门。文分有三。一约地。二无漏。三成熟多少。初云未至地十一者。景云谓信等五三无漏意喜舍。此乃总约欲界人作法。问准下问答亦有乐。何故不说。答。假故不说。泰云。除意取乐。顺唯识论。问若未至有喜何故不立答可动故者。问意如初静虑有喜则立五支。未至地中既有喜受。何故不立支耶。答意。未至有喜。犹为欲界乱风所动。故不立支。虽复立有。未知有何圣教。是故复问何故为证。答中引佛说也。言初门说未至地位者。谓离生喜乐滋润其身是。周遍以下为后门是根本位。初唯润其意俱。后方遍悦身等故。后胜前劣。既言喜乐明亦有乐。今取显喜以隐显相通举唯取显者。以理论之。此地亦有乐。以悦根故名乐也。初二静虑有十八者。除男女忧苦。前言系法唯漏。此中说依地法通漏无漏。所以上下不同亦非有失。三四如次除喜乐。景云。初定未至同根本立喜。二定亦尔。三定未至立乐。四定未至立舍。下三无色十一者。谓信等五意命舍三无漏根。亦据多人作法。非想八者。谓信等五意命舍。此等但据现行。若据种子。凡圣通论。一切地中二十二根皆具可得。景云。问三无色地云何得有现行未知当知根耶。如下文说依四静虑及初未至入于见道依九依定而尽诸漏。答曰此据见道已前依色界定起暖等善根。因此则入无色定心趣求见道。如是展转入三空皆起此行名未知当知根。非谓三空能入根本见道名有未知根。问。若尔者。此人亦依非想起此观行。是则非想应有未知根。何故不说。答。下三空地有余二无漏根故说有彼未知当知。非想无后二无漏根设有此行论家不说。又非想心闇昧故。不同下地能起此行。故不说有初无漏根。问。初无漏根通取前方便道有漏九根。于修位中亦许通取有漏方便道等九根为已知根不。于无学地立具知为问亦尔。解云。对法论云。从见道十六心已去。一切学道乃至金刚喻定。则前十根为已知根体。故知通取闻思修慧相应为已知根。故已知根通漏无漏。二乘无学有漏三慧亦立具知根。以对法说云何非学非无学。答未求解脱异生身中善染无记法。学人身中染无记法。无学身中无记法并无为法。并是非学非无学。故知无学身中有漏三慧及生得善并名无学是具知根。基云。非想约断惑道故八。若游观等通十一。然以空处十一证同对法。以解脱分善根皆名未知当知根。故十一与前违。此据远方便。前文据见道十五心者。此根一文唯无漏一文通漏无漏。一文言色界系及不系。又文言唯不系。一文九根为性一文十根为性。有文言解脱分善根通非想故前文空处十一根性则是。其余文当会。今寻唯识第七云。前三无色有此根者。有胜见道傍修得故。或二乘位回趣大者。为证法空。地前亦起九地所摄生空无漏。彼皆并此根摄故。次约漏无漏等以辨诸根此总说七地通漏无漏非想地根中景云。非想诸根种类则无断惑无漏。若约非想一身相续得有自地游观无漏。则有二种言。又用烦恼解脱等者。此据罗汉离非想漏诸根解脱名为无漏。此义不遮。然依非想地心入于灭定。则彼九品厌心种子建立灭定。灭定是无漏。如六十二说。将知非想亦有游观无漏。泰述二义。一云。若约种类自性解脱非想唯有漏。若约在解脱相续身中当言二种。一云。若约理观种类非想则无故当言有漏。若约后智理观相续当言二种。基师或云。种类谓当地无断惑种类无漏也。又由烦恼解脱故名无漏者。谓后得智也。测引释论二解。一云约正体种类非想唯有漏。约后得相续非想通无漏。一云。约出世种类正体后智。非想则无漏漏。约漏尽身相续中根。亦有无漏。下明成就多少。文分为三。初约欲界以辨成就多少。于中。初总辨欲界。次约五趣以辨。后就相续别辨。初云欲界一切者。此据多人或一人始终容可得有二十二根。备景师云。向下文势。多约现行相续起者说名成就。次云那落迦乃至亦尔等者。此有四句。一者现种俱成句。八者景基同述二解。一云眼等五根命意及苦。此约六识为论。二云除苦取舍。此约第八作法。景云。三藏意存于初解。戒贤同此。基师亦言前解胜。舍受虽与第八俱。恒现行而为苦映夺。如五十一文故不取。又约六识作法故不取。今寻唯识第五说纯苦处。意地戚受两诤。一云当名为忧。二云唯名为苦。广破前师引此文证余三定是一乐喜忧。前师若说彼文。唯说容受。即应不说定成意根。彼六客识有时无故。又如何说定成八根。若谓五识不相续故说忧为第八者。死生闷绝宁有忧根。有执苦根为第八者。亦同此破。设执一形为第八者。理亦不然。形不定故。彼恶业招容无形故。彼由恶业令五根门恒受苦故定成眼等。由斯第八定是七八识舍。如极乐意悦名乐。如是极苦处意迫名苦。依彼释此舍为第八。二者种现定不定句。除二种三。一三无漏。二谓三受。此中泰师等云取喜乐舍。备云取忧喜乐。今同备师。顺唯识论。所余则是信等五及男女苦。基云。此句是种现俱不定也。谓男女二根现行有无不定。若种子亦不定。如文无根。根种亦被损。故不在现行不成种。一向有中摄信五亦尔。如邪见者损伏善种。亦名不成种。此是约三种成熟中文。故不在现行不成种。决定有中于中不取苦者。已说在种现俱成中摄故。今则不然。信等五根及男女虽被损伏。而种体有故。名定成种。若在闷绝位。苦根间断。故现不成而种定有。三者现定无种不定句。则三无漏根。泰云。以此证知初地已上所有菩萨不受地狱真实报身。以断恶趣业无明故。唯化身往。胜军解般涅槃者。无重障故。无漏种子有可生义所以成就。护月云。由有法尔无漏种子故。名为成熟戒贤等说约法尔种同第二解。据新熏同第一解。四者现定无种定有句。三则忧喜乐。景师等云。应言余二。谓喜乐二。地狱不起。种子成熟。详勘梵本。今不依此说。若鬼畜杂受苦乐处。后三亦现成。成谓忧喜乐。准上下文。未见有说地狱杂受苦乐之处。下就相续别辨。则有六对十六问答。一缺根具根对。缺根除五者。谓除男女三无漏。若缺男女定缺三无漏。故此约现行不起名五种。二丈夫非丈夫对。半择除五者。亦除男女三无漏。景云。自有半择迦亦成男女根。以不恒起名半择迦。今据全无男女二根者为论。故言除五。若二形及以无形不得入圣。不成无漏根故。泰云。前约无生男女故除三无漏及以二形。后约生已后无二形故与前有异。若得圣已后有失根。若先损失不得入圣。若已得决择分然后失根者亦得入圣。义同小乘。基云。此中更无文。故知缺男女根不得入圣。又若作如小乘无妨。男女互相无。二形无三无漏。三断善不断对。善不起后八。四异生圣者对。异生不起无漏三根。一切圣人通名见谛。故有一切。五学无学对。有学除具知二十一。无学除初二无漏并忧。故十九。六四向四果对。预流向有二十。除后二无漏。预流果二十。除初后二无漏。一来向及果并不还向亦容有二十。若超越中二果向。除后二无漏。若次第向。则除初后二无漏。不还果有十九。又除忧罗汉向亦尔。罗汉果有十九。除前二无漏及忧。第二约色界辨有十八者。除男女忧苦。景云。色界圣人虽不成就无漏未知根。然有暖等有漏未知根色界系故。今解色界回心入大圣者。亦初起法空见道。故有无漏未知根。斯有何过。第三约无色辨有十一者。谓信等五意命者舍及三无漏。问曰。无色不入见道。云何得有未知根耶。备云。无色圣人起有漏心。重观入圣方便。则是观本所作义。当未知根言有十一道理。应非如阿罗汉观苦集等所作义。泰云。若凡得决择分未能入圣离欲生无色。后必起通达分。故成十一。第八死生得舍门。于中先明欲界死生得舍。后明上界得舍。泛论死生得舍。三界各有三种。合九也。今谈四时。略不论余。就欲界中。初问后答。答中先约有漏根以辨得舍。后明不说无漏根之所以。前中先辨色根得舍。后辨无色根得舍。前中先总标说。后别辨得舍。于中初缺具以辨四句。后约胜劣以辨四句。前明缺根具根皆通善趣恶趣。后明胜劣。即当善趣根胜。恶趣根为劣。若善趣死。生恶趣。舍胜得劣等。又解。前约异熟根。后约长养根。次辨无色根得舍中。先辨异熟根意根命根。还约善趣是胜。恶趣是劣。以明得舍。若诸受根。人天有胜善喜乐。恶趣有劣忧苦。死此生彼。故有得舍劣取胜。随所应。后辨等流根。谓曾习善法信等五者。虽复经生。但有增进。无有舍胜得劣。除起断善耶方便时。方有舍胜得劣。下明不说无漏根之所以。与生死相违。无有命终受生得舍之义。故此不说。上辨欲界死生得舍竟。下明上界得舍。文分为二。初明有漏根死生得舍。后明无漏根。前中初辨色生。第二类解。上地更有何根不舍。上地复有何根不得。而言容舍下地一切容得上地一切耶。解云。凡舍舍有若在欲界先无男女眼耳等根。今生上则无所舍。故言容舍下地一切。凡得上地诸根。有者可得。无者不得。如生第三静虑无喜可得生。第四定无乐可得故。言生上容得一切。下明无漏根。文二。初辨证果方便得不由死生。后辨得二果。一者等流转盛。二者助感异熟。自下一颂结其八门。业是第一。实有第二。色等第三。善等第四。异熟第五。若男第六。若诸地第七。及死生得舍为第八。复有一释。若男若地合颂六七两门为第六节。此释意言。前辨八门则为七段。其第六段名界地分别门。分之为二。初明界地后明成就。上来广分别有二中。初以八门分别竟在于前次约六门复广分别。先辨六门后以颂结。六门者何。一义。二依处。三证得。四摄。五食。六诸句。前中有十七门。一有境无境门。泰基同云。教理相对。教能诠理。理名为义。根境相对。根能取境。故境名义。二十一根各有义。除命根。二助伴门。景云。七色根。藉于色等非色为助伴方能取境。余有缘根具藉。道理意识相应心及心所是根性者。但依末那不依色根。此中总说故言余有义根。基云。七色独。不能于义转。与非色为伴方能取境。余十四根色非色为伴。今寻前明十八界中一及一少分是独能取非助伴能取者则是意识。意识心所不依五根故。名独能取。今此文中何故说余有义根色非色为助伴。解云。言总意别。又解。前文约同境义说为助伴。故意识名独。今此文中约相藉义说助伴。故诸有以根通藉色非色为伴。问。七色根亦依扶根四尘。何故但说于非色助伴义转耶。解云。今就二十二根内以辨其义扶根尘非根所摄。何相关类。三别辨所取义门。有十二句。男女根义因欲贪相应则触所摄者。谓由身识欲贪相应故。则触尘为义。五受根随眼等六根起。则以尘为境。信根义应得应舍者。应得善应舍恶也。精进于二种者。则应得应舍也。定根义止观者。则取定慧所缘为义。亦可则缘定慧为义。慧根义所知真实者。景注云。缘理真实计亦缘事。今附明缘理名知真实。未知根义乃至则五根义是此义者。此文则说发心种解脱分等一切方便。所有道分善根。总是未知根体。则缘信等五根之境。瑜伽第七亦同此说。基云。此中说未知根体通漏无漏。则三界系及不系。四有色无色门。有色为义。谓七色余除命根。十四根以色非色为义。问苦根云何缘色无色耶。景师等解。忧摄入苦。故云苦根。通缘无色。又解。苦根自证分缘自见分。说缘无色。泰同后说。今准唯识护法正义。纯苦处意地有苦。何妨苦根亦缘无色。但微劣故。不缘过未。命根非有色非无色。非有色非无色为义者。有释。命根非色非心。则以非色心为自根义。分位假故。又可以非色非心为他境义。非能缘故。景云。此命根是假法故。体非有色无色。亦不以色无色为境。五有见无见门。一切非有见者。景云。此当小乘可见不可见门。今言有见者。眼根是见色尘为境。能有他见。故名有见。又说尘言有显。以诸色中色尘一种最是粗显。故名有显。亦名有现。色尘现影。故名有现。余不尔。不名有现。今就此义故言一切非有见。以二十二根并非有见法故云也。一有色以有见为义者。眼根有色则以有见色尘为义。及余非有色一分者。谓眼识及意识相应信等五五受根意及三无漏中亦有一分缘有见色。基又云。此言有见者。正梵本也。言可见者。非梵本。云亦可名有现。现者则可相示现。在此彼故。如能现影。如水镜中影像。此唯色名有现。梵本有见现二释。然以现字俗本无玉。命故为见字。六有对无对门。言及余无色无对一分者。谓五识相应根。意识一分相应诸根缘有对此中约障碍有对而作是说。七漏无漏门。七色是有漏。取有漏境。信等五意喜舍未知。此十通漏无漏。亦缘漏无漏境。苦根若住。其性从漏生。生漏故与漏相应故。性是有漏。据在无学离漏身起。亦名无漏。又为无漏导。故名无漏。苦根在五识唯缘五尘。故以有漏为义。忧根不在离漏身起。故唯有漏。通缘四谛。故以漏无漏为境。后二无漏根唯无漏。通以有漏无漏为义。未知当知根远沙门果者。在见道已前。近者在见道十五心。问。前三界门中苦根唯欲界系。何故此中通无漏。解云。前约自性。今就相续。故无违。八有为无为门。七色及苦取有为境性。余十三根缘有为无为除命根。九有诤等门。十三世门。景云。若有色根及苦根在过去非过去为义者。此据根在现在缘于过去。今流过去名过去根。以过去为义。彼有色根及以苦根在现在时不缘过去。今入过去故。不得言过去以过去为义。余有义根能三世缘。当此所说过去现在为义。则如所说一分者。若意根等在现在时缘彼未来当起之事。根流过去境流至现。则名过去现在为义。当知此过去以来为义者。在现在时缘未来事。根流过去境在未来不起。则名过去以未来为义。言又则此在现在以过去为义者。又如现在一念意根缘过未境。根入过去当境不起。则名过去。缘过去缘未来。现在现在为义有色苦并前说一分者。谓七色苦余意根等。体在现在一分以现在为义。又此一分在未来以过未现为义者。又一分意根等在未来。当起缘于三世。若诸色根在未来非未为义苦根亦尔者。色根设起现在。不缘未来。故在未来不以未来为义。基云。苦根及有色七根在过去非过去为义者。三藏说此八根在未来过去。皆当世有义境。然言无者。且如八根现在缘境。此根在现在境入过去。此根第二念次境后亦入过去时名过去。非过去为义。然现在同缘者同入过去。过去亦缘过去。今解者。且如无色根在现在现在通缘三世。过未世义说各缘三世境。苦根等八现在中唯缘现在故。假说漏过去时。势力羸故。在未来等。故不说缘当世。如前释。何故根境同在现在。得缘根在现在境入过去耶。述曰。现在色尘先入过去。未来眼根入现在。现在眼根入过去已。不能缘过去。又现在无识之根与色俱入过去。不能缘过去境。十一三界系门。欲界系欲界系为义四者。男女忧苦。问前言苦通漏无漏。云何此言唯欲界系耶。解云。前约在离漏身起故名无漏。今从实义唯欲界系。问。前说忧根漏无缘。今云何言唯缘欲系法耶。景备同云。且据一分名缘欲境。理实通缘漏无漏境。泰基同云。从多为语。又以影像相分从见分是欲界故。余言通缘三界不系者。此据本质为论无相违也。二欲色欲为义者。鼻舌二根通二界系。以香味唯欲界故。三欲色界系义亦尔者。眼耳身三。二欲色界系及不系以三界系及不系为义者。谓喜乐。七三界系不系义亦尔者。谓信等五意舍。一色系不系一切为义者。谓未知根。景云。前言从善法故欲已去于一切方便道悉是未知根体者。通取远近方便。今者近取顺决择已去。故言色系及不系。问曰若尔暖等唯色界系耶。泰述两释。一云四善根亦通无色。一云唯色界系。前言初根在无色界者。据远善法欲色也。十二三性门。八唯善三性为义者。信等五三无漏。五通三性三性为义者。除忧取四受及意。一善不善缘三性者。是忧根。五无记无记为义者。男女鼻舌身。二无记缘三性者。眼耳。基云。此据表业假者。十三三学门。九通三学以三学为义者。谓信等五喜乐舍七俱非缘亦尔者。谓七色根。一通三种俱非缘者是苦根。前据本性故言唯欲系欲系缘。今就三位故通三种缘。彼俱非以空无漏观所引故言通也。忧非空观引生故不例。一学俱非以三为义者。是忧根。问。前说忧根唯欲系今言通耶。景师会云。学义则通漏与无漏但是善法进修并名为学。基云。前文意未知根是九根分故忧唯欲系。今此文意如对法。初二无漏根为体。取十根。故忧通。二缘三。初二无漏是学以三种为义。俱知是无学以三种为义。十四三断门。十四一分见所断一分修所断者。除八善根。余十四根中七色及命。若恶趣根是见断。善趣根是修断。五受及意根。若是恶趣因或是恶趣果是见断。若是善趣因或是善趣果是修断。十二乃至谓十四中六者五受及意。及余六者信等五及未知根。前六中若恶趣苦根是见断善趣苦根是修断。无学身中苦是不断。若不善忧根与见惑相应是见断。与修惑相应及善忧根是修断。喜乐舍及意根与见惑相应是见断。与修惑相应是修断。无漏是不断。余六有漏修断。无漏是不断故。问云。何忧根通非断耶。景云。忧根如对法说。即是未知当知根及已知根。已知根体从彼二根中无漏根生。亦名非断。泰师等云。有学忧根是道分故。相从非断。备云。五受根中四是非断故。以小从多。说忧无断。实非断无断。基云。前六者谓四受除忧。并意命。命根在无学身如苦根故。或如来无漏故。若尔。无学身五根如何通。余二非断者。则后二无漏。景云。道理已知根既有忧根为体。应通修断及不断。以从多故总名不断。基云。此中约取九根为体故唯言不断。此文证三恶趣善法非见道断。后六唯修及不断故。无色诸根三种为义者。如何苦根缘无断耶。泰基述两解。一说。若别说者。苦根唯以修断为境。总相说故。云缘三种。一说据自证分亦缘无断。故无相违。新罗国法师云。如罗汉等。苦根相应眼识。缘佛化身般涅槃时相故。言缘无断。十五染净舍门。景云。除善性根无间染污及无记根。并于前境有所滞着。于境杂染是所舍故。言于义杂染舍所显。善根于境而无滞着。则是清净能舍对治故。言于义清净舍所显。基云。舍谓舍根。诸善性根外。余根能生杂染舍根。则除八善根外前五受善等一分。并是善一分则是清净舍所显。此约为所缘义能生杂染舍等也。十六倒无倒门。景云。颠倒义六根者。谓五受及意于境生染。名颠倒义。彼境界义是苦不净。不应贪处生贪。不应嗔生嗔等。名颠倒义。七色根与颠倒为所依根。五受及意根若染是颠倒。得与无记非倒故。名六少分。七色根生烦恼强名颠倒。依五受及意根染者是颠倒。性净者非倒。故言六少分。基云。六根是颠倒义。谓五受及意。何不言一分也。又言六根者。谓眼等六根。此据于境起颠倒周尽故也。倒自性六少分。则是五受及意。故知取眼根等六为颠倒义胜。信等八能治也。虽作是说。而说眼等色根为倒所依。故取意及五受为颠倒义者善。十七观过门。先标三阶。景师等云。或八者信等五三无漏。此就假实通论。或五者。信等五。或一者。是意根。就实出体为此别明。并于境界起厌离观。备师等云。或五者。五受根亦于前境起厌。问。苦根五识一念一续。云何于境有厌离耶。解云。厌离段食作不净观者。以于意识观行成。设人五识对境亦厌。是故五受亦能观境过失。基又云。或一者。谓慧能正对治也。下对难释通。先设难。四德者。谓常乐我净。一坚住德者。外道妄计百年内常。若正将护身心。或过百年。二势力德者。外道计内外法能生于乐体。观现清净。即计乐净。三转变德者。即计我自在。我能牵引我所受用物。于中修治。治已受用。用已弃舍。显自在义。四可乐德者。于种境生乐着故。下答中言又于老病死等至离第三德者。汝计自在牵引我所修治受用所作未成。即为老病死等损害。不随所欲现可得故。知汝说无转变德。第二辨依处中有三。初明二十二根为业用依处。次引经解二十二根。后解依处之义。前中眼根与见色用以为依处余根各与取自境以为依处男女二根与习欲为依处命根乃至死有为前时有之所依处者。景疏云。欲明命根。与四有为依是其业用。业有四种。一者中有。受生方便。二者生有。初得诸起一念蕴生。三前时有。从初受生第二念后。除命终位。中间诸蕴。名前时有。在死有前故。亦名本有。本业所种故。长时相续故。四者死有。临终一念同时五蕴。论本傍注云。文中从后向前说也。有释。此中生有与本有为依处。本有与死有为依处。死有与中有为依处。以前时有即中有故。五受根中喜乐舍可意境爱等所依。苦忧于不可意境等所依。舍通二种。未知欲知根证第二第三果依处者。此据超越人。已知根乃至金刚喻定无学果证之依处者。与其修道为依及能牵无学果故。具知根至之所依处者。景云。与彼金刚无间道断惑灭无为作证为依。及证现法乐住所依永断之所依处。今解。此有三句。一句金刚定无间涅槃灭作证为依。二与现法乐住为依。三与能入无余灭为依。次第二引经解中。先引十种经以解十九根。后辨三无漏根更无别解。就初经中。有十二句辨色根景云。此身有色。是初句说色共相。粗滓所成者。是第二句说彼自相。次有三句说彼因相。谓四大所造者。是依因。父母不净等者。是生因。种种饮食等。是增长因。次有三句说转变相。由寒所作常假[雨/復]蔽。由势所作常假沐浴。劳倦所作常假按摩。后有四句说变坏相。初二句活位逼损。谓断截破坏。后二句死后所作。谓散灭。或由打碎故散灭。或由自然散灭。注云。初二句者断截。后二句者破坏散灭。基云。初二者断截破坏。后二即他故散灭自然散灭二也。又散为一。灭为二。第二辨意根中。据遍缘前际无始时事以释远行。以时远故。境广故。若萨婆多引此颂证现唯一意识无二并生。经部亦引此颂证一心王更无别数。今大乘中虽许八识同一时生。于一识中无二并起。则破大众部师在胎有二意识。故言诸心相续一一转故。又心义属阿赖耶。在染唯一。在净唯一。一类相续故。言诸心相续一一转。故名独行。又破吠世师义。我为主宰营御于心而行境界。故云无主宰。故云独行。第三辨男女根中。一身舞。二语歌。三面门笑。四眼目舒悦睇。此四游戏时缚。五妍容美颜。六软滑妙触。七恭事只奉。八童分成礼。此四于受用时缚。第四辨命根中。有五句等。余有命者住。故名为住。由彼命根增上势力蕴相续转。故名为持。第五辨五受中。景云。喜乐平隐于身无损名平正受。此即自相共相。谓能领纳依止相者。谓此受能摄益依止相故。依止即身也。基云。自相者。唯喜受。唯在意故。共相者。乐受。通在六识故。依止相者。是正能摄益依止身故。自相共相即出平正受体。依止相者。即显受所摄也。今依前释不平正。是忧苦自相等取余二相也。俱非是舍。第六辨信根中。举经三句以问。净信坚固是初句。根生建立第二句。一切世间至无有如法能引夺者是第三句。下弥勒释经。答依信根说者。总标说意。此显其信于闻思修者。谓属前根生建立。谓净信能与闻为根生其思。建立修慧。此释第二句。胜解坚固义者。却释初句。又此坚固乃至何况凡流者。释第三句。智者即上沙门。沙门多修学智。生者是婆罗门生上族。主者即上天魔为欲界主。净谓梵。即梵王也。最后是总句。兼上诸句。谓坚固随信解方便。显示诸胜善法智生等不能动之。此谓约无漏信说故名不动。即不坏信也。又坚固义已下重释也。谓其信深固由世间善等者此举加行智相应净信。与无分别智为根本。故净信深固。又由出世等者。此信与无分别智相应。故名建立。总释后二句。前释后释俱通漏无漏。然建立稍别。前根生建立属闻思修。后释根生建立谓有漏信生无漏信等。又解。净信深固是闻慧相应信。根生建立是思相应建立修相应信。即以闻思修属上诸句当知最初是标句。谓净信坚固。后二是释句者。谓根生建立一切世间等释初句。第七辨精进根。颂中初句明被甲方便二精进。第二句明不下无动二。下之半颂。同显无足。第八辨念根。有七种。一念二等念。三随念。四别念。五不妄念。六心念记无失。七无妄念法。广辨如第四分。第九辨定根差别。谓九种心住。第十辨慧根差别。谓四种慧行。下辨所余根差别义不复可得。谓后三无漏但是假名也。实体即是信等。故不别说。下第三解其依处之义。分之有五。初约四念住以辨依处。七色根处立身念住。此立境与智为依处住。五受根立受念住。意根立心念住。信等八及命根立法念住。二约四谛。辨景云。九根苦谛依者。即九根生死。依七色意与命。五受根为集谛依者。以受增烦恼故。一切根为灭谛依者。二十二中若是染者。是所断故为灭所依。若是净者。是能治故为灭所依。后八为道谛依。可解。基云。苦谛胜依九者。谓七色及命舍。集五。谓五受果杂染本故。灭谛一切染者断得净者证得。道八可知。又解。苦谛取舍根。苦集谛中除舍取意。若苦谛中不取舍受取意根者。即集谛取舍根。三约三业辨。此中善恶相对以辨。略不说无记。景云。善思所思九者。信等五三无漏根及意。亦可取信等五根意喜乐以通无漏能善思量故。善说所记十者。于前九上加忧根。以善忧根能起说故善作所作十六者。除五受根及命根余十六根。问。男女二根云何名善作所作。答以有男女根故。能断恶修善。三无漏根虽在于定。然是出要法故亦名作所作。恶思所思者。唯取不善忧喜舍意。以在意地相续思量。故除苦乐。恶说所说亦尔。恶作所作有十三根。谓七色五受意根。除命根及八善根。泰云。恶思唯依忧苦意根。恶说通喜故依四根。四根恶作更加眼等五根及以命根故依十根。基云。善说十者。谓信等五三无漏及意舍。善作十六者。除男女忧苦命意。恶思所思六。谓五受意。取染分故。或五除舍。说亦同取。亦翻善来故。又解。善作十六者。谓眼等五意命信等五喜乐舍忧。或恶思者二唯依忧苦舍根。恶说谓加喜乐根。恶作加眼等五及命根故十也。或并取男女即十二。四约惑业辨故。景云。九根最胜惑业依者。谓七色根意根及命根。此九根是生死依故。由迷生死起诸惑业。五根起烦恼业者。五受根。基云。九者即七色及苦忧。依五受而起烦恼业。八断烦恼。五约吉祥事辨。于中有二。初明依处。后别辨吉祥差别。景云。除二者。除苦乐二根。以欲界苦乐在于五识不能领纳一切世出世间吉祥之事。亦可除男女二根。不能领受善吉祥故。败坏十一者。谓眼等五根五受根及意根。基云。除二者谓忧苦。败坏十一者。谓七色忧苦及意命。如世尊已下别辨吉祥差别。于中分三。初引圣教列其五种作吉祥法。次别释五法。后总结五力生五吉祥。就别释中。初解忍辱由三种行可知。分别有十。基等云。初三。缘三世。次二。谓爱我怨家故饶益。增我知识故损害。总前所说。为第六怨家欲起方便成害。亦忍彼方便。是怨害因。为第七。又解。一切怨害忍者。谓但逢怨即忍。一切因忍者。谓怨起因欲害起忍也。受教为第八。受他教忍故。自思择能忍为第九。生修忍性自怨害忍为第十。或有人受教成害命忍。名受教怨害忍。或他善思择来欲害我。名择力忍。自性者本性能为害也。又一切怨因害忍者。谓以怨害为因。又有诸欲忍事中皆能忍。受教以下。三如次配闻思修慧相应忍也。二解柔和。此与忍何别。耐他违害。名为忍辱。不违损他。名作柔和。如文可知。三解观人而舍。先辨观人二时差别。后明舍。前中摄受时五可解。处置五者。一堪事业者。置营种等事。堪思者。令其学问。堪和业者。令和诤讼。堪护身财者。令守财物。堪处法业者。令行法施。就明舍中。随宜舍者。随四时宜而行慧舍。最胜舍者。谓法施也。舍相舍具名舍者。三藏云。相者体也。即无贪相应思。具者如上列者。基云。舍相即是第五最胜舍。舍己身故。具者上四资财故。又更有解。随宜舍名舍相。余名舍具。四解贤善行。无颠倒违负者。谓诈取他物执为己有名为颠倒。今无此文也。五解不放逸。修诸善法有因有果。因果相属俱名修善相。防护不善心亦有因果。因果相属俱名防护不善心。俱应为彼因果相也。下结前五种。总有五力生五吉祥。前四种力总能生起四种吉祥。不别配属。第五一力能生第五。基云别配亦得。感得第三辨证得中。分为十三段。初明为缘感得先烦恼业。感得八者。七色根及命根。名色为缘。答一者。谓意根。景云。意根是识与名色互为缘故。基云。六处第六故。触为缘有五者。谓五受根。从触生受故。策励为缘八者。信等五三无漏根。二明防护。调上名防护。八者景云。七色及意根。以生过故。应防护之。基云。七色及命。应防。应调一者。谓意根。应寂止五者。五受根能增烦恼。故应寂止。自调调他八者。信等五及三无漏。三明舍弃断退。舍谓同界地根当地死生。前灭后生。弃谓谓异地死生。余灭余生。断谓断除上烦恼系缚。退谓世间兴盛若定退失若生退失。四明三乘根别。二乘俱学内明。余不善巧。故名一分任持。悲罥索者。罥不离生死。如马被罥。五明依未至得果时起初定喜。景云。此非据超越证第三果故作是说。还同小论次第人取不还果。第九解脱道为论。问。何故不问答辨得起乐以不。解云。初二静虑喜乐一但是一喜。令心悦边名喜。令身悦边义说为乐。然以喜是根本。论家偏说得起不起之相。泰云。克实应说乐。但为别地故不说乐。乐在第三定故。又云。以二因故得起喜根。一由利根。二由多善资。利根慧脱无多善本。故不能起。钝根俱脱虽多善本。而根钝故。初得果时不得起喜。得果已后。别修九定。六明入八定。景云。八根入初静虑者。未至地中喜舍互起为二。又加意根信等五根名八根入。以上文说依未至定取第三果。第九解脱。利人得起根本地喜。钝人不能。若要取根本地喜名八根者。钝人第九解脱道时不起根本地喜。应许此人七根得入初定。文说下三静虑皆八根入。无有进退。明知八根并取方便地根。初二静虑方便地中有喜。第三方便地中有乐除喜。亦有八根入根本。第四已上根本方便唯有一舍。七根能入亦可下三定中明八根入。喜之与乐取根本地。第九解脱虽有钝人不起根本地喜乐。约能起者为论故说八根。后解为胜。以下文说取预流果或一或八者。信等五意舍及未至知。若依未至地具取八根。即应取预流果亦用八根。何加未知根方有八耶。泰云。初定方便有舍。根本有喜。信等五意方便根本并有。故言八根入。虽有乐根。微故不说。后三无漏根。圣者能入凡夫不能入。故云一分能入一分不能也。备云。大乘道理初二禅有其喜乐受。然今为诸受别地。乐受在三禅。所以初二禅中不说乐受入也。言第三亦八然非即彼者。除喜乐取。乐余者如前。后之五地七根能入者。谓信等五根意舍。后三不定。准前可知。七明得四果。得预流果或一者。谓未知根。此据总也。或八者。即信等五意舍及未知根。总别合说也。或二或九得一来果者。若次第人依已知根得。若超越人依未知根得。故言或二。二上加行信等五根及意舍。是故成九。问。未离欲圣人常有忧根为道所依。何故不说忧根得初二果耶。论自释云。虽道所依非道摄故不取。又问。未至定既有喜根。初二果体既依未至定得何以不取喜根得耶。故论释云。非坚住故。若通取者当增其数者。预流八根加喜九。一来加喜十。得不还果或十一者。信等五善乐舍意并未知当知已知。此兼通超越次第论故。或二者。谓未知当知已知假根超越次第别也。合论故二。得罗汉果或一者。唯据总根。谓已知根。即金刚心最后学道。或十者总别合论。谓信等五喜乐舍意及已知根。此中得果据无间道。不同迦延通取解脱道。今此得果。但取无间。故知前说入定但取能入。不取所入。又解。得果但取能得。入定通取能所。各据一义。影略互显。八释经中忧根四义。先释四义。后约圣人辨具不具。九明舍根义。先明舍于受根。后明舍无漏根。依一性舍舍种性舍者。依与定俱。舍散心舍。无所依舍为依止故舍。依一性舍者。依缘无想界之无漏舍。舍有漏定舍也。基云。无色界舍唯缘法尘。名一性舍。色界境多。名种种舍。缘无心。名无所依舍。缘有心。名一性舍。今缘空心舍。舍缘有心舍也。得初果时舍未知根有六义。亦灭者无常灭故。亦舍者得果舍向故。非起者更不现起故。而弃者永已舍故。非断者非道所断故。非退者已证择灭故。已知根六义。准之可知。略不说。中二果舍。景云。此说依第十六心已知根得预流果时。舍前十五心未知根。据实得果即在真见道断见惑尽尔时得果。以真见道无相难知。故在相见道第十六心判立初果。越证中二亦在此时。问。得初果时舍未知根。为舍现行为舍种子。答有二说。一云舍于种子。二云但舍现行种子犹在。若定性二乘入无余时。随于本识一时俱舍。若不定性向大乘人劣无漏种。及十地中诸地界劣无漏种。金刚心时随于本识一时俱舍。所有诸佛功德胜无漏种与圆镜智一时俱生。十明练根证得。初明练根人。次明证得。后明转根所以。前中通学无学。前五种姓皆为练根。除独觉菩萨。以利根故。但显扬云。堪逢唯进者。约度钝根。故作是说。又对法说菩萨练根者。约自乘中三品转增为语故。不违此文。次明证得。若预流练根亦证一来果者。泰师等云。初果欲转根时。作意求利根。复求一来果者。能断六品惑时。得一来果。堪达见至。亦无间道双断根果事性障故。若别断时招果别。二障别断。问。根障无知。为有九品为当无耶。若有九品者。性障六品根障六品无间断其义可尔。根障后三品以何无间断耶。若无九品者。无有有漏法唯是一品。三界九地有差别故。如何根障无九品耶。答。应作是说。根障软品与第六惑一时顿断。以作意力有堪能故。又解。一切有学练根时。一无间道断诸根障故。前五无间唯断果障。第六无间道一时顿断。果障一品根障九品。若作此解。还同小论。此解为胜。大乘无文故。小论有证故。诸共法门皆应如此。不证不还者。泰景等云。初果练根。何故不得不还果者。即由二因。一离欲界时。是三障中障碍处难对治故。名治难得。二所得道果定等。功德广大故。亦可无为果众多故。论主不说一来转根得不还者。以度欲界是难处故。必不得果。备云一来练根不证不还者。即有二因。不还练根。进离欲者。谓练根时作意求进断色惑。不证应果者。出界难故。起作事多故。转根已后一切皆证者。谓转得利根已。若断色惑及证罗汉一切皆得。或可预流等得转根已。断惑证果一切皆得。非独不还。下明转根所以。即有五因。初因于钝不喜足。复四。于利欣求为引胜定。故求胜根转得利根。寻揽三藏。多闻不妄。捷疾论议。观智真如智。名甚深法忍。如从退种求思。而须练根。从声闻求独觉。或回心向大。亦须练根。十一明建立三根。问。未知当知根理通地前及以见道。今者何故偏言胜解行地立未知根耶。景述三藏言。此文总约初僧祇位未知根。是故但言胜解行地建立初根。据理合入初地及地前总立初根。泰述戒贤二解。一说地前十信等四位总名胜解行地。未知初地遍满真如。欲知彼真。修习地前方便解行。故名未知欲知根。此则未单知欲单知。不同小论见道十五心未重知欲重知义。昔名净心地。不顺梵本。故今正语名净增上意乐地。初地正知遍满真如。故名知根。即例九地应知亦尔。十地已还障未尽故。知不明了。如来地中障既尽故。知得明了。所以名具知。旧云欲知根亦知已知根者。并远梵语。一说地前解行。及初地未出真观已来皆是未知根位。今此论文。举前方便。故依地前立于初根。初地出观已后属第二根故。于净增上意乐地等立第二根。今寻唯识论道理。初见道时亦属初根。但以时促故略不说。十二明三满。景师等云。学有三满。与小论同。故彼论云。或有学果满。或根或正受。或复三俱满。无学二亦然。无有无学果不满者。故不说果满。以对未满而说满故。虽举八解脱。意取第八灭尽解脱名定满。问。果有学无学。学果三中别立不还为果满。定有有心无心异。别立悲想。有心定中满。根有六种别。应立第五于钝根中满。解云。得不还时永不退失故。立学果满。悲想有心定中。虽复满。无始虽得。还复退失不定。不说满。第五种姓亦有退满。本种有永失义。故并不立满。基云。诸是学中为论。问中约学为问故也。此三并别有体性。如根满初二果亦得。定满要断第三禅已下惑种尽故得灭定方得。果满即唯断欲九品上地一品未断即得。无学亦有三别体。一根满二定满三果满。即一切者是。此中果满不可例言。定通有心无心。无心得已方得定满。果通有学无学。无学得已成果满。以定中无心定为熏故。果障见道障为熏故。十三释经中根不调等五句。先问后答。答中有三。初解诸根不调。二明由根不调能引众苦。三明善调伏者引诸快乐。前中由心四因缘名根不调伏者。此总标也。下别释。先反解四调。谓乃至令不纵逸者。由闻思慧简择得失。于境制根。是一因缘。若应纵者乃至令不现起者。久防护根。多生劳倦。暂纵取境。而护烦恼不令现起。是第二因缘。断对治力下至为性无著者。由彼修慧断对治力。是等三缘。为性烦恼不复现行者。是第四缘。次顺解不调。不调是总。不守等四。释不调意。下通结调。又解。不守等四。如次配简择力等四因也。引苦引乐。文相可知。辨证得竟。第四辨相摄中分六。初明三界有情摄十四根非十四摄三。十四根者。除信等五三无漏八。余有十四。是生死依故。毗昙但说九根为生死依。谓七色意命。十四根不摄扶根五尘。色蕴总蕴全。行蕴中非根之法是三聚有情非根所摄。二俱不摄者。外五尘非情色法。二明五受更互相摄。三明觉品摄信等五根五根不摄觉品。中六谓八正中正语业命。七觉支中喜安舍。开或为三。谓正语业命。添喜安舍为一。足喜安舍即但有四。若尔。八正中正思惟。于信等五根何根中摄。而文不说。答。正思是寻。寻者是假。以慧为体。基云。以此文准正思惟。虽发语言加行。不同小乘是寻。今取所依慧为体。四明三无漏根摄信等五。五不摄三无漏中四。五明九遍知体与二十二根各不相摄。以遍知即是三界见修惑业尽择灭无为之体。遍智者智也。无为从因为名。旧名断智。断是智果。故名断智。小论云得无漏断得。及阙第一有灭双因越果故。立九遍知今此文中略举二缘。一由通达谛理断见惑故。立六遍知。二由断修惑永度界故。立三遍知。此即总明废立。次别辨二因。先辨初因以立遍知。略作二句。初云由相同分界不同分故立二遍知者。谓欲界苦集是一物故名相同分。不与上界合立故名界不同分。是初遍知也。以其上二界苦集一物名相同分。二界合立一断知故名界同分。论主略语。故云及同分。是第二遍知也。问大乘道理。苦未必集。如罗汉后蕴是苦非集。何故苦集体相名同分耶。此有二解。一云。据随转理门作如是解。如备师说。二云相同分者有二义。一同有漏相。二同有为相。故云同分。灭道二谛虽同无漏。而无第二同。故不名同分。次云相不同分界不同分及同分故云四遍知者。谓欲界灭道其体有异。名相不同分。即于欲界灭道二谛惑尽各立遍知。名界不同分。及同分者。此言略也。具之而言相不同分及界同分。谓上二界灭道谛殊名相不同分。二界合立名界同分。即于灭道各立遍知。故云四。次辨后因。如其次第度三界故。立三遍智。基云。此中或二。谓预流者。超越取第四果者。或三。谓超越不还人。后离色无色欲故。或四。谓预流者次第取。后离三界欲故。大乘中见道唯一品。所以如此或五者。即预流四谛为四。大乘亦不须分。界地别时但一谛为一刹那故。或四超越取阿罗汉果故五。或六者。即见道二乘通有三心。修道有三故。或七今见道四谛修道三。故七。或九。如文。随顺理门或十。如十地谛。此中无一者八者。六明百四十不共佛法与二十二根相摄通塞。言诸相随好舌根及四根依处摄等者。如来虽有三十二相八十随好。与二十二根相摄。但是一根所谓舌根。谓说如来得上味相。目绀青色。约彼眼根取扶根尘。马阴藏相。即约男根取扶根尘。出舌覆面遍大千界等。取彼舌根扶根之尘。如说顶上肉髻。眉间白毫。足下安平。臆如师子。垂手过膝。七处圆满。足踉趺高如鹿王膞。身毛上靡。一孔一毛。有千辐轮。皮肤金色等。并举身根取扶根尘。随好依相。是故相好虽复众多。但是舌根及以四根依处所摄。十力是慧根及具知根者。道理十力非唯是慧。亦取同时信等五根。以慧照境功能。故偏言慧。十力居无学位故。摄具知根。四无畏。五根及即此一具知根摄。如无畏。不护亦然。皆用信等及具知根为体。及不护无畏通约五根出体者。无强弱故。皆以为体。或影略门。三种念住非根所摄等者。如来畏中有闻佛说心生欢喜。佛心无贪。闻说生谤。佛心无嗔。或有一众亦信亦谤。佛心二等俱无贪嗔。于此三众平等无二故。以信等五根及具知根所引无贪无嗔二善为性。无痴或通或局唯于处中者生故。大悲及至非根所摄者。此文即证别境五中慧数之外。别有无痴无忘失法。如力。一切种妙智亦尔。永断习气非根所摄等者。即是择灭无为永断习气。下问答辨烦恼粗重。罗汉永断有何未断断名如来答异熟品粗重唯如来断者。景疏云。烦恼虽断。犹有烦恼余势刚强粗重。住阿赖耶异熟识中。能令二乘三业有失。双足掷抚。林中嗢嗼等。补阙云。诸种子异熟上有闇矿性名粗重也。基云。法执种子。四无记中异熟品摄。品言品类。是异熟种故。此佛地论解。今由有此粗重名异熟品粗重。如来永断。第五辨四食中。文有九别。初辨食类数及解食义。将欲释文。先辨其义。对治第五云。云何食。几是食。为何义故观食耶。谓变坏故有变坏者。境界故有境界者。希望故有希望者。取故有取者。是食义。初是段食。由变坏时长养根大二是触食。由依可爱境触摄益所依故。三是思食。由系意希望可爱事力摄益所依故。四是识食。由阿赖耶识执持力身得住故。所以者何。若离此识所依止身便烂坏故。三蕴十一界五处一分是食。解云。触思通漏无漏。但取有漏。意界中通摄无漏。赖耶即是意界中有漏为识食。如大地狱中香味触等皆非是食。铁凡洋铜增苦。不能摄益。故非食。不同小论铁丸洋铜虽复增苦。以坏饥渴。亦名为食。此论六十六云。若粗段食。五趣皆有。余四趣中香味触三。若正死。食变坏。次云养得名为食。若其不为有情所食。念念谢灭并非段食。不同小论欲界一切香味触皆是食者。故云一分。文中有二。初明头数及义。后明分齐。前中举经以发二门。云何食者。问食体数。云何长养诸根大种者。问其食义下答二问可知。下明分齐。段食入腹不资非食。即类苦触。及以忧苦相应思。及无漏识等亦非食。二辨四食资养次第。段食作事先摄益识。识强盛故能资根大亦令强盛。言触能摄受若喜若乐若舍一分等者。景云。文意唯取有漏喜乐舍触为食。摄三受展转资识。识复长养根大。名为触食。除无漏触及苦触。故言一分。备云。准随转理。既取触为触贪。当知并取六识为识食体。依真实理门。六识名触食。可引摄论。基云。触取六识为体。此俱触能摄受喜乐二受全及舍一分。摄益者。滋长义。忧苦违损非摄益。舍通善恶果。今取善果舍故。故言一分。或舍通欣戚未。今取喜乐未生者。故言一分。有云由此故知取触数为触食体。此不成解。违对法故。又此随顺理门。摄论云触食属六识。今准唯识论。义同景师。意思乃至诸根大种者。景云。起染不染希求之时不越世法。名正方便。基云。此摄益识者。此意俱受亦通喜乐舍三。然以喜相粗。所以偏说。或唯举欲界多分语。然上界亦通有乐故。舍下虽有小而不论。如是三食摄益其识等者。触食思食通缘现未境生。前言思食缘未来境者。据缘全未得境。故名缘未来。三辨识与意根为食。景云。前言三食益识识复长养根大。然则四食长养五色根及意根。故复问言云何识与意根为食。答意识食由段思触三食资持所任持力。识体增盛能作意根。前前生后为增益因。即名识体与意为食。基云。此言为欲与三受俱触食思食名摄益。不欲取受触二心所。由前二摄益第八故。触段缘现在。意思缘未来故。识后明利长养。识后明利长养。故名识食。亦通取六识中长养者为论。由段食等初三食资持识故。令意根转明盛生。四辨三法不立食。补阙云。眠梦等法。于报根大无损害故。名长养。然不能摄受别生长养根大分。故不名食。天眼虽从等至所发。乃是定中触思食生。故食能生。长养根大。非食不能也。五辨命根不立食。命虽能任持。而四食为先。故不说。六辨食粗细。诸天所食无有渐次成于变坏。故名细。七释经中四句。已生有情者。谓生有本有不取死有。死有不由食住故。求有有情者。即是中有。已生有情由食安住如前说者。如前食事中说也。言由三门故至依识而有者。谓由段思触三食门故增长业惑。业惑依识即增长识。由三门至摄受余生者。谓中有之身。由三食故增长业惑。业惑全发。五支种子牵生老死故。八辨段食作用时节。于变坏时者。堕在熟藏乃名为食。若受用时建立触食等者。初得段食。口中咀嚼。乃至入腹未堕熟藏。未名段食。但发诸识相应触数。建立触食。是故段食三处所摄不立色处等。以含嚼无用。至于变坏位香等有力能损益故。或有段物已下。释要至熟变方成食用之相。九明废立。初约法废立。后别辨五趣有无。前中景师注云。由先业故多年得住。惑由神通亦多时住。或由业及神通离邪和合方得久住。何不立食。答意。业为正行。食为缘助缘。助中多分用者立食。通力虽助。然四食用多。故但立四。食又四食用易觉知故。又身念住观触。触生受故。法念观思。心念观识。又一日资养故。唯此四应显为食辨趣有无中。子注云。此据正地狱无有段食。亦边地狱亦有段食。故六十六云。若粗段食五趣可得。此于一分各别那落迦非大那落迦。基云。此中诸地狱有诸微细风名段食。前本地寻伺地云无者。彼据重地狱。又难知故。所以不说。此处为正。第六明诸句中。文别有四。一约依身境界分别色根。或有依身转而不依境界等者。谓有色彼同分根。虽依大种身转。而无识来托。不能取境等故。二约一多依分别诸根或一有一依者。谓彼同分根依四大也。二依者。谓同分根依四大自分识二依也。三依者。谓意根及无色心法根在有色界有三依。一依色二依意。三依心法根乃至赖耶。亦依色及种子意根。现行心法根。无色界唯依意及心法二根也。三约苦等分别。同意诸根皆是苦谛一切皆是苦受相耶。设苦受相皆是苦谛耶。四约善等分别。文相可知。上来六明广辨。下以半颂结前六义。上来正辨二地中别决择讫。自下第二总分别。于中分四。初辨义差别。具足摄持一切行义具足摄持一切行义是故名蕴者。总摄三谛摄义周尽。故云具足等。欲明数数摄义。故有重重言。又解。初言是体。后言是能诠。由体如此故所以立如此名。以下准知。常能增长诸业烦恼者。此据取蕴唯摄苦集增烦恼业。是故名蕴。常有所为及速灭坏者。有所为作速灭名蕴。此通三谛。发起诸法名界等者。十八界种牵引诸法。是故名界。能生能广等者。是能生长心心所义。故名处。由众缘故等者。由于四缘集起灭坏故。等起理趣等者。了知诸法平等理趣。于见等事自在相应者。如眼见等自在相应也。二辨建立。则以六因次第配六善巧。景子注云。因谓所以。一者积聚是身义。知有为积聚建立于蕴。二者知眼等种子建立于界。三者知根尘是生识身者立处。四者知无明等所托之缘名缚方便。立于缘起。五者知乐从善生名胜方便。乐从不善生名劣方便。立处非处。六者知彼眼等各有增上受用之义。故建立根。基云。以假者为。则十二处是假者所依也。三显善巧离六邪执。子注云。一知蕴无常离于常执。二执冥性自性自在天不平等因。知由十八界种是诸法正因。故离此执。三外道执我持根了境生识。由处善巧知但有根境生识。离我邪执。四彼外道执前八万劫生死有始。后八万劫生死有终。由缘起善巧知彼生死无始无终。故除邪执。五处非处善巧。了正因果名净。不正因果名不净。能除邪执。六由根善巧。了知但有根受用境。则离外道执我受用爱非爱境所有邪执。四辨胜利。三藏自判。一知无我遣一合相二于有体法。现有自性谛实。名住自性故。便不诽谤。三自无疑惑。正法久住。四悟入缘起。即无作者性。五令慧增长了缘生故。六于善恶缘生差别当正住念。七有法随法行故。八依正住念证善定故。九依善定故圣慧当生。十依圣慧故断倒漏尽。景师子注。一萨迦耶见于聚执一。由六善巧分拆蕴等性相各异。便除身见一合之总。二由六善巧了知有法是谛是实。除谤有心。三由六善巧自除疑惑。乃至信增。四令圣教久住。五由有缘起善巧。悟入缘起。能了释梵等非作者无实性计我为因名士夫等。六令慧增长如实了知。七于善不善等住念。由有法随法行故。八以住念为依建立证定。九以定为依。圣慧当生。十依慧断倒。基云。一除我执治一合之总等。二有法谛住故。便不诽谤。三自无疑惑。四善答他问。五令他信。六令教久住。下四即四又字。是故十也

瑜伽论记卷第十六(之上终)瑜伽论记卷第十六(之下)(论本五十八)

        释遁伦集撰
论本第五十八卷

上来摄决择分有十二段中初有七卷。合决五识身地意地已讫。自下第二有四卷。合决有寻有伺等三地。于中初结前生后。次正决择。后总结。就正决择中初杂决择。二正决择烦恼业生三种杂染。前中先辨焰摩名法王所以。后辨海碱所以。前中焰摩即本地分曰静息王。静息诸非也。言令忆念故遂为现彼相似身者。若有众生杀牛。将生地狱执到法王所。焰摩作彼所杀牛告彼人言。汝先杀我所作恶业今当受于此地狱苦。令彼追忆先世恶业生悔心。故问。执到王所为当中有为死有耶。此有两解。一言中有。二云死有。准下文云三种人生那落迦不忆宿命。故令忆念。即知前解为胜。问狱卒为当有情为非情耶。答小乘中或许有情或非有情。正理论说通情非情。今依此文自有两解。一云。一切狱卒皆非有情。以论云如化非众生故。二云。狱卒有二。一者焰摩使者即有情数。二者众生业力所生。同在地狱令受苦者是非有情。此文总相说。地狱有情不造新业。理实亦造三时恶业。以有恶语绮语及以嗔等故。问余处说恶趣不造往恶趣业。以不起分别烦恼故。今何故说为令忆念故等耶。答虽复不造新总报业。而由嗔等故击发曾造总报之业。更受恶趣总报故。此法王便令忆念而不起嗔等。下辨海碱。由水碱故至不被采害者。谓由水碱陆居众生不得入水采害。则水居蛇难。是水居者有福。又大海中至一分难得者。水碱难得即陆居一分非福。轮王出世主藏大臣以手揽海。宝随手出。余众生求宝难得。故曰一分难得。次正决择烦恼业生。则为三段。解烦恼中有三。初解五门。次解七门。后总释九门。就前五门中初举章列五。次依门解释。后结。依门中初解自性。可知。第二自性差别中间解结。中有四。初解根本烦恼。二解随烦恼。三重解根本。四重解随烦恼。初中有三。初举数列名。次别解。后总分别。解萨迦耶见可知。解边执见中心执增益者。景云。问执常可言增益。执断从坏事生。云何名增益耶。解云。法实无断。故名增益。此边执见唯分别起无有俱生者。此据见断为言。唯除即此先世已来串习随逐边执见等者。亦有俱生。多世串习是修所断。对法文云。已见谛者于修位中从观中出求我体相而不可得。便起断见。今者我我为何所在。三藏云。俱生有二。一本来俱生。二虽非本俱生而由串习力故俱生。诸见趣中者。泰基同云。如五趣是有情归倒处。六十二见诸见所归到处。故云诸见趣。景云。诸见推求各有所趣。名诸见趣。邪见中泛就僻执。违理名邪见。通五。于中前四名增益执等者。问准本地分文。谤父母等名谤作用。无妙行等名为谤因。何故此中无妙恶行名为谤用。谤父母等名坏实事。解云。父母有二义。一有持殖用。二有可尊可尊之义。即真实事。善恶行有二义。一者因体。二者因用。化生有情亦有二义。一有缚识用。二因果实事。各据一义。所以不同。六十二见三见所摄。于此处文谓常见三十。断见有七。邪见十五。广释诸见如本地分记。见取可知。戒禁取者谓所受持随顺见取。见取眷属见取随法者。景云。此文即说戒取依见取生。由先执见为解脱因。复后执戒为能得。若戒禁等于戒取境妄计。已下辨其行解。外道妄执从见取生身业语业。随顺见取见取眷属。并是戒禁之体。是戒取境。此文即说见戒二取行解不别。但境有异。泰云。性名戒遮名禁。亦可亦内戒名戒。外道戒是禁。基云。此谓依见取故受持戒禁。戒禁随彼见取眷属见取随法也。此缘戒禁生。贪有四。谓着三界诸见为一。着三界余法为三也。嗔恚四种者。谓损己他见为第一。损己他有情为第二。增我善友为第三。爱我怨家为第四。此举四境取四恚也。慢中先标自性。后辨差别。差别中初举二门慢境。次解依境生慢。于四境慢中略不解初见起慢。于有情处慢者。谓三慢类等者。谓下中上。于下谓下于等谓等。直名为慢。于等谓胜于胜谓等。名为过慢。婆沙等论但言于等谓胜。不言于胜谓等。诸师以此为妨。理必须有。于上谓胜。名过过慢。于多胜谓少劣于彼。名不如慢。于受用欲处慢者。谓由大财等者。恃大财族形财等。亦起三种慢类。于后有处慢者至心遂高举者。计我当有。则于常起慢不有是于断起慢。非想非非想等则于高举者。计我当有则于常起慢。不有上于断起慢。非想非非想等则于非有想非无想见而生于慢。还是恃常起慢。于常起慢计有乐世名动。于断起慢未来不续。名为无动。身在人天爱趣起慢。故云诸爱趣中转故心举。或乱慢者余六者。谓过慢过过慢。我慢。邪慢。不如慢也。下二复次重解乱不乱慢。无明中贪等相应名相应无明者。依此文判。末那无明即相应摄。若无贪等诸烦恼缠。但于苦等诸谛境中。等名独行摄。疑中犹预二分等者。谓于有无二分心不决了。略有五相等者此有两判。一释。初疑过未世。二疑因用。三疑因所生果。四疑四谛。五疑。泰基同云。一疑无他世体。二疑无业。三疑无因果。四疑无谛。五无疑宝。此上别解。下总分别有其五门。初明缘境差别。谓十烦恼皆与自地一切烦恼展转相缘等者。此文即证见戒二取不唯缘见戒事生。与见戒俱诸贪等并缘以为境。故无妨。非上地惑能缘下地一切烦恼者。此随顺理。如下第五十九文云。上地缘下起慢也。二明三性门。初辨二性后明招果。景云。如对法第四云。谓欲界系烦恼不任运起者是不善。若任运起能起恶行者亦是不善。所余无覆无记。此卷下云。贪等一切皆能发业者。此文即说见修二断分别俱生皆能发业。就彼修断俱生不发业者。方是无记。问何者俱生不能发业。答俱生九品前六品粗能发身语。后三品细不能发业。问欲界惑分别俱生皆通九品。分别九品为皆能发。但六品耶。解云。分别起惑同类。虽有九品若望俱生并成上品。皆是不善。故九品皆能发业。问若分别九品俱生六皆发不善业者。何不善业能往恶趣。答唯分别起业能往恶趣非任运起。又就分别所起业中上中品发业能趣恶趣。非是下品六念而起。故下卷说。若诸烦恼猛利现行方能发起往恶趣业。非诸失念而现行者。又分别起能发此业非任运。言具三缘往恶趣者。此据上品烦恼熏成种子。具三因缘为生报业当生恶趣。更有过去曾造后报业。虽阙三因往恶趣故云除先所作等。基云。俱生身见唯无记数现行故等。如下九十四云。世间不伏此乃至金刚方断。此卷下文云。世间若伏修不伏。见修中伏。若爱若恚及以邻近憍慢。及此相应无明。不论我见边见及此俱慢爱。故此论云有邻近憍慢之言际。与贪恚邻近之慢也。如下九十四说。然唯此无记性如何成九品。欲界何品摄。三藏云。此为后三品。若世间道伏九品时但伏前六品。以此后三能伏故。然者六品亦有九品。故言世间道伏九品。问前六品如何分成九品。若一品为九品即有五十四品过。若一品为三品即有十八品过。又那含不断欲界我见等。即断欲界九品不尽。以后三未断故。此那含未断唯伏惑得预流。不断五品以下惑不障果证故。答不然。即亦那含随离欲地断。唯有第七俱生我见在。那含虽断九品尽。则异生唯伏欲六品。今解。此亦九品随与何烦恼俱起增上者说故。或第九品类异生伏九品亦尽。然第九品中有余类未尽即我见是。故世间道不能伏。以第九品中微细故。三约识分别。末那非共许。故略不论。四辨受相应。于欲界四见及慢喜舍相应者。此如对法第七卷同。此中从多粗说。深细如次下卷。五明境体有无分遍。景师等释。又十烦恼见所断者名无事等者。以见断中身边见我慢所缘境无所余惑缘身见境生。是故见断一切烦恼皆名无事。所余烦恼有事无事等者。修断惑中身边见我慢缘无事生。余修断贪等缘净不净有事而生。名有事无事。就于此义有三种释。一就诸惑缘境有无判有事无事。若依此义唯身边二见及以我慢是无事惑。余名有事。依此门判见修二断皆通有事及以无事。二据诸惑起增减执不称前境名为无事。若无增减称前境者名有事。四见执有邪见谤无。此执增减不称前事名为无事。余名有事。若依此门二断烦恼皆通有事及以无事。三约迷事以辨有事无事。是则见断名为无事。以迷理生不迷事故。修断名有事。以迷事故。次明贪慢及恚缘境不遍。余七烦恼通取一切事名遍行。次第二解随烦恼。先总标。先举后别解释。前中基云。言随顺者是总句。或寻伺睡眠等体非烦恼顺。故名烦恼。或谓别境中数与烦恼烦恼俱行者。谓随烦恼由四相俱行故。名随烦恼。烦恼品类者即忿恨等。如下文是诸品类等也。有释随顺如是烦恼者是总句。烦恼俱行者谓无渐无愧等二十二法。烦恼品类者谓寻伺悔眠。有释中大二惑名烦恼俱行。小十名烦恼品类也。今解。随顺烦恼者总标。随烦恼名通摄寻伺悔眠。烦恼俱行者此随中大随惑等。烦恼品类者此显小十粗。言中大也。就别释中文分有二。初明随烦恼中有其四例。二约十二处分别起处。前中三藏云。依此文取三性寻伺通名随惑。然取染者是随惑体道理安稳。言若杂事中世尊所说诸随烦恼等者。三藏云。依大众部别有杂藏名为杂事。若依萨婆多及大乘。但于毗奈耶中有非杂事品名为杂事。彼中广明随惑差别。下约十二处更明起处。言此十二处以为依止至差别而转者。此中所辨本惑及随惑总名随烦恼。以后依前相随起故。又复此中所辨随惑名字次第。皆难可识。如前论中指杂事说。愁叹扰恼等相随烦恼随义施名。惑于本惑随义施名。种种非一不可得定。但可随文属当起以。谓贪着嗔恚愚痴依初处转者。此文即说本惑名随义。对法忿等乃至谄依第二处转者。上下说随烦恼次第不定。未知举忿至谄中间有几。无惭无愧依犯戒处转已下随文依前配属。第三重解本惑。中贪嗔慢疑互不相应等者。景云。问前说无明与一切烦恼相应。乃至贪嗔互不相应。而贪与见慢互得相应。如贪染时或构方高举等。前后相违云何通耶。解云。贪慢见本地。若猛盛则不相应。若不猛盛相随顺起则得相应。各据一义。故不相违。泰云。此就随转理门故不相应。今准唯识论。前约内缘俱生贪慢。故说相应。此中约外缘分别贪慢。故说不相应。第四重解随惑中景云。皆是烦恼品类者。是根本惑及是随惑后流类名为品类。或是举分名为品类。诳谄是邪见品类等流者。同小论说。所谓五邪见谄依由是生等。今者大乘寻伺不并。不同萨婆多同在一心。基云。前五十五云诳谄是痴等流者。次邪见者痴增上故。此约别行彼约通论。故是痴分。又彼约体说故痴分。此约行相起时增故言邪见等流。此审勘诸论。问前言慧自性不相应。此中如何邪见俱而发语寻伺与见并耶。述曰。此时依思寻伺非慧者。故无妨难。下第三解染净差别中问解结。解中有二。初明所治染。后辨能治净。前中先明现种。后明系事。前中云一由缠者莫问本随。但是现起悉名为缠。二随眠者本随种子此名随眠。现行已下有二复次解随眠。二名差别。后之复次问于藏论中上座义也。若诸具缚补特伽罗至随地亦尔者。此释随眠成熟之相。此文则说损伏种惑。不说损伏现行烦恼。又此文违前得成熟中。如对法同此文。如前会。次解缠相。乃至若在下地上缠成熟非在上地成就下缠者。景云。除命终时余时不起下地烦恼。身在上地将命终生下地时。在明了位得起下地俱生爱等。如对法论说九种命终心起俱生爱等。论主约多分说。今解此文约随转门说。故不成熟。下明系事。言但于现在由此种类烦恼随眠说故名系等者。三藏云。谓中边云。熏发种类现在故名系。景云。但于现在有彼过去随眠种类名过去系。正起现前缠与随眠二俱名系。未来今无故不名系。如此种类当知诸余烦恼亦尔者。三藏云。如一类尔。余烦恼亦尔。泰云。如系约现在非过未。当知余结缚随眠等余烦恼义门亦尔。非过未。不具缚者所余烦恼说名为系。于九品中随断何品。余未断者说名为系。即是差别。自下第二明能治净。有三问答。初中云。一了知烦恼自性过患者发苦招生。别生现后二世苦恼。二思惟彼对治所缘境相者。学观二空所显真如名思境相。三以胜善品资心相续者。修施戒忍等胜善资心。此是永断正见前行之道者。前二在资粮位。后一在加行。此皆是无漏断道行远近方便也。二解三种对治并通资粮加行位。次问答可知。第三问答中云。非断去来今然说断三世等者。此就依他因缘生法。犹如幻化速起速灭故不可断。亦应说言。胜义谛中诸法皆如故无所断。又大乘解或不俱。如明时无闇之时无明。若有说言唯能破闇无有是处。据如此故说非断去来。今然就一身前后相续。唯圣道力令彼三时本识得离随眠。故复说言然说断三世故。十地云。非初非中后。前中后取故。又有随眠离随眠心二不和合。是故现在亦非所断者。景云。凡和合有二。一方所和合如斧木。二实物和合诸法因如解惑二心。一非是方。二是因缘所生。如幻如化故无实物和合。由如此义不可说断。然从已下明相续道中能治道生所治心灭。现无随眠过未亦无。方说断三世。第四解迷断差别中初明迷断。后明缘境。前中问解结。解中初列三界十五断门起惑多少。二随别解释。今此文云。欲界迷苦有十。迷余三谛各有八除身边见。上界除嗔余如后说。下文具明欲界四谛所断各十。上二界除嗔。欲修断有六。上二界除嗔各五。与对法同何故相违耶。三藏云。自有二门。一迷谛起惑门。是故诸谛皆十种。二谛行断惑门。如苦谛下有空无我行为能治。即有身见为所治。既有无常行为能治。即有边见执常为所治。是故苦下具十烦恼。余谛无此能治之道。故无所治身边二见。泰云。真实理门四谛并十。如对法说。但为苦谛有空无我行。对治我见边依我起随我见说。故但说迷苦有十。三谛各八。如实道理一切烦恼皆见空断。不可说言见四谛断。但迷四谛起诸烦恼。随迷起处总四谛断。基述两解。问如杂集诸谛并有身边见者如何相貌。答计彼谛下惑为我。即名此谛下身边戒取等亦尔。若尔总计四谛下惑为我。此何谛断。答天此。不能总缘从别缘起故。问若尔即苦集下身边不能遍缘五门也。以此理故明。缘五门者有力增胜。迷苦义增但见苦所断。诸三谛下身边力劣不能遍缘五门。但有别迷者故见苦所断。问集谛下身边何不尔也。答力微劣别迷集。即唯缘集谛名见集断。故不同苦。今寻文处自有三说。一者苦下十。集灭名七。道有八。此如萨婆多说。龙树菩萨随此门故说九十八使。二者苦下有十三谛各八。此说如经部等。三者四谛各十。盖是大乘真实道理。就别解中二十句我见。既迷苦生故唯见断。修道即无。言又诸邪见谓无施等者。拨无施等等流果及异熟果。俱名谤。拨无父母等一分迷苦一分迷集者。景云。父母从因父母生边名苦。生男女是集。以谤无中有。亦谤感中有业名谤苦集。泰云。若据父母及中阴体是苦谛。能成后身业故亦是集。乔答摩种旧云瞿昙不顺梵语。今云乔答摩。此云日天。或言甘[這-言+蔗]。或云牛粪。或名泥土。又妄计自在世主等。乃至如是邪见亦迷苦谛。景云。若闻我见后起与我见同境。如是计常即有边见。以无有计自在天等。一地之法为我。亦计彼常。但是违正道理名为邪见。基云。问此卷初云遍常论一分常论等。皆是边见即计梵王为常。如何此中乃言邪见。答二说。若起我见计梵王为我后计为常。此常见我起后生故边见收如前。又此中约非我见后生者。此非常见故邪见收。亦无违。问凡夫伏修不伏见。此是见惑。如何色界我见下界起耶。若是欲界我见等如何缘生色生。答此我见是欲界系。缘名为境故约缘彼生。名者名字。闻彼名故而缘。又名者四蕴也。即是此心之相。离心无别体故言缘名。问若尔与欲见何别。答至下缘境中更当知。广释差别二说。此遍常论皆名邪见。非我见后生。如前文言是边见及梵网对法等边见摄者。似常见体是邪见。夫言边见必我见后生故。故此中次上文云。即用如是我见为依止。于五蕴见我断常。断常二见即唯我后起遍常论不缘为我故非边见。亦无此地萨迦耶见。不同经部缘坏而生。不同萨婆多缘有而起。此中以依他性为依止计有遍计所执故。不死憍乱亦迷苦谛者。若有依苦谛问。彼憍乱答。此迷苦谛。妄取诸见以为第一等者。既许执见为胜名为迷苦。即迷等流果苦名迷苦谛。不迷异熟果故名迷苦谛。若有妄取随顺此见。乃至此戒禁是迷苦谛者。景云。身语二业是戒禁体。有从同类因等流果义名苦。今迷此苦执戒为胜。基云。随顺此见即见取根境。此见随法即俱时心法等。又前为见取因。后为见取果也。若有外道至此及所余等者。此前外道起疑。及所余人于苦犹预迷苦疑。于自见起贪亦名迷苦。于他见起嗔亦名迷苦。基云。嗔中但有缘见之言。故知大乘见道之时。唯缘见起缘有情事者。是修道时。又此且约缘见而生非事中无。恃见起慢亦迷苦。当知据迷等流果苦。若有无智等者无智是无明通相应独行。总名迷若无痴。迷集中云又有沙门至所有邪见者。景云。问非因计因何非戒取。答戒取或彼不取。或但以妄计自在等为众生因。违彼正因名为邪见。又有邪见不死矫乱至一分者。若有依集谛问。彼矫乱答。此迷集谛。次明见戒二取并据迷彼见戒。前能生后集谛之义。迷灭八中计边无边不死矫乱诸见一分者。景云。如计欲界四禅为解脱涅槃。欲界人天为涅槃体。以量小故名有边。计第四禅为解脱涅槃。欲界人天为涅槃体。以量小故名有边。计第四禅为解脱。量大名无边。计下三禅亦有边无边等。名迷灭谛邪见。不死矫乱。若依灭谛为问。彼矫乱答名迷灭邪见。故云一分。说现法涅槃所有邪见者。执欲人天五欲自恣为一涅槃。及执四禅为四涅槃。由执五处生死以为涅槃。不缘见戒而起迷灭邪见。又有横计诸邪解脱等者。景云。谓外道随何法以为解脱。即是迷灭邪见。泰云。计无想天等为解脱。萨婆多见取摄。故成下邪见。唯无漏缘论怀事生。今依此文。是灭下邪见增益见摄。今依此论。计有漏法同迷道。同灭名灭。若别缘四谛下诸见同于灭道。此见取随所执见取说。基云。若总缘四谛为见取。即是苦谛下见取。余谛但能别缘。问小乘如此邪见别计有邪解脱。亦是迷有漏苦。如何见灭断。答迷灭执别有灭。乃至道亦尔。义增故唯见灭断。前苦谛下别无说此见故也。所余贪等如前应知。至迷于灭谛等者。景云。别执邪见法以为解脱究竟出离。于中贪着或特生慢皆迷灭谛。或闻释种所说涅槃必生增嫉恚恼。不忍嗔迷灭谛。问灭下八种皆迷灭耶。答迷宽缘狭。由不了真灭故起邪见谤无。后执邪见以为出离。于中贪多者恃之生慢。闻说正灭不忍生嗔等。故八皆迷灭。若缘灭谛唯邪见疑无明嗔。基云。唯除嗔恚谓于灭谛等者。准此文。即是嗔是无漏缘便亲缘灭谛起故。与小乘不同。又不言缘迷已欲见生嗔。此嗔何谛摄。答下言余如前说。即准前嗔亦缘见起。若准贪等者前已准。故如前应勘。迷道八中云。若行若道能尽诸苦者。计唯苦行邪见道为正。是迷正道所有邪见。谓欲嗔恚三界三种名修道断等者。此说三界合十。除身边者此随小乘故。又修道中无别对治行。如见道有别行空无我故。据正道理身边二见通俱生亦修所断。如唯识说。又彼乃至难可解脱者。景云。修断四惑通有分别及以俱生。今说俱生任运而起。坚固难脱。分别起者则易觉知故。离欲者但伏分别。任运起者难遮防故。基云。但有长时任运坚固。此形见道烦恼。故有此言。于修道中于境有分别起者。下明缘境。见修烦恼略有五种所缘等者。景云。一者谓于五法中名相分别体是有漏。苦集谛摄。名相皆从分别心起。亦名分别。今苦集下自界缘漏。是缘分别所起事境。二者灭道下有漏缘惑中见取。及相应无明。一向缘见为境。贪嗔慢及相应无明。通缘见非见为境。故云见取贪等见断诸漏除疑是缘见境。应言除疑戒取邪见。余缘见为境。亦可见取贪等见断。诸漏除疑是缘见境者。取四谛下见取定缘见故。余九烦恼中除疑戒取。余贪等七通缘见非见境。今取缘见者。以苦集邪见亦缘见起。谤道邪见亦缘无漏正见起故。三者戒取缘戒禁境。四者闻说灭道名字时。无漏缘烦恼但缘自心所变灭道名字为境。闻说上界法。则名他界缘烦恼。亦缘自心所变上界名字为境。以不能缘灭道上界本质。非不缘彼自心变境。五者修断烦恼。多是任运坚固续生缘自事境。基云。其灭道下十烦恼除疑一法。并戒取下自别说故不言除八。是缘见境。疑一法唯缘谛生不缘见起。如邪见及无明有缘无漏者。亦有缘有漏者。前云。五种涅槃论见是迷灭邪见。别计有道谛邪见。即有非无漏缘。邪见无明以缘见生。疑之一法无缘见生。今但总言缘见为境。此中有见取不缘见生戒取不缘戒生。故知此文等多分为论。故知前云。十烦恼展转相缘。其无漏缘及苦集下不同分界。是缘名境。但闻彼名而起烦恼故。若见彼体即不能起惑。彼非惑境故。问如下二界有名可缘。无色界中如何尔耶。答下二界缘名。生无色前方便缘名。故彼所起无漏缘等亦名缘名。串习方便故尔。未必正缘名起文。名者四蕴名名。但相分。是己之四蕴。缘此四蕴起惑非似本质。故云缘名。此为一释。又解缘见境中。但是见道对修道。皆是缘见生灭除疑一。此缘名一门总分别。见惑余门分别故。此中云见断诸惑。以简修断。若尔灭道下有漏缘何处门摄。亦是缘见门收。然是总门故。若如前说。何以言见断等者。此简修道贪。若但言贪等。恐滥修贪等。前苦集即于所缘谛名。此灭道有漏惑。但言见断即知简修。而是灭道下贪等。第五解对治差别中。先问后答。答中有二。初明四种对治后对人明治差别。前中景云。如声闻地说。教悟瑜伽等十三种。即是三乘解脱分善根。望彼圣道为远方便。名资粮道。偏约声闻地说。似当声闻资粮道。今者举意。即通说三乘资粮。于行者身中成就对治。名相续成就对治。大乘位在四心中。其四善根邻近见道断。对大乘位在四十心后见道。唯断见惑未除修惑。故名一分。修道并除修惑。二于惑尽。故名具分。今寻声闻地辨世出世二道资粮有十四法。谓从自圆满乃至沙门庄严。令云十三者以合闻思正法故也。次对人明治中分三。初圣人断惑。次明异生伏惑。后举二种粗重明三无学有断不断。初中复三。谓法喻合。法中三问以开三章。一问升见道圣者智行有何相者。问见道行相。二问由几心故见道究竟。此问入见道时经几心须见道究竟。三问当舍见道惑时为顿为渐。下答前二问即为三段答初问云。升见道所有智行远离众相等者。景补阙云。若依二乘观人无我所显真如。若依大乘观二无我所显真如。尔时平等不见能所境智等相名离众相。且据声闻观四谛平等真如。故言于苦不起分别。亦可通据三乘见道远方便中并观四谛为谛学。观真如无分别观。是故旧经论中咸言三乘同观四谛入圣道。如于苦谛观。余二谛无分别观亦复如是。此举方便行相。先于见道前方便中。依世俗智观于苦等种种想并名戏论。今入见道总相皆除名绝戏论。若二乘但于人无我义所显真如离相而转。若依大乘即于二无我所显真如离相而转。对法亦云于自相续苦谛中。现证彼真如出世慧生。永断一切见苦所断二十八随眠。此文即说二乘观如断惑。泰云。既于先世俗智所观谛中一切总相皆得解脱。故知入见道时总缘见道。前世俗智所观四谛为诠证平等空。故入见道。后出空观时重观谛。为十六谛观也。次答第二问。云建立见道由二道理等者。补阙云。答意有二。一谓真见道无想平等汲引学人。寄相而辨九心。二立有一心。正明真证见道。是则初依说时便有九心。后依行时。但有一心。言依初建立增上力故等者。谓一念证智总观三界四谛真如。名法智品。有其四心。即彼无分别智自证分变缘自体。名四类智。证智相应定数奢摩他。是第九心故。亦可此就二念无分别智假立九心。初念立四法忍。第二念立四法智。若忍若智皆缘真如。故总合为四法智品。有四心。即前忍智各有自证分反照自体。总合名为类智。合品亦有四心。若开忍智有十六心。随佛音声如所施设。若法忍苦法智二心。刹那断苦下惑。分别苦事毕竟说名一心。乃至施设道法忍道法智。断道谛下惑。了别道谛究竟。经尔所时名道一心。三藏又云。此相见道十六心观。依真见道四分而立。如真见道缘四谛真如名有相分。今相见道四法忍智缘三界四谛如缘相分。如真见道自证分别自返照。今相见道四类忍智缘法智。如自变照。如此九心中别开前八心为十六心。亦以诸类中各有忍智故。第三建立增上力故说有一心等者。谓唯一无间顿断见惑见道究竟真如智起。同时亦有奢摩他道如相见道。对法第九亦云。又如上说十六心见道差别皆假建立。非真实尔。何以故。出世位中各别内证。绝戏论故。泰云。因定数令心生。故言所显之心。八舍那别观察故别说。八止奢摩他同寂静住境令为一心。问依对法论相见道有十六心。此论前文亦云。上下谛一一有二心。亦是十六心。即是八忍八智。何故此文相见道但有九心。又前论云。见道名双运道定慧并行。何故此文先说智后说八定。答理实而言。定慧常并。又依大乘忍亦名智。知八谛时忍者希望求观察用增故忍名舍那。说为八智。八智即八忍也。智者希望同心寂静定用增名奢摩他。即八智也。八智亦异十六心。但此文中八忍希望求观察义强。名舍那说为八智。后起八智希望同心寂静用强。说名奢摩他。寂静义同。总说为一心。但为开合不同立名不等。论其体也。即八忍八智不异余文。西方师又一释云。相见道实不断惑。但随机异说种种不同。或云十二缘观断。或云十六谛观断。或云九心断。其真见道时相续证真如。名真见道究竟。亦有初智后定。如前相见道应知。既类前说智。后定之言亦得说。真见道中一法忍。二法智二心。基云。略有二说。一云法智品等者。品言品类。品类之言。即并摄忍。即四法忍。法智一品类合名四心。类智亦尔。此是智品有八能有断惑之功。八定品能寂静住心故。总名为一。故言九心。以定品无断惑之功不为智故。但总名一心。虽智时有定定时有智。功能别故。智时隐定定时隐智。不论。二说所言法智品者。不取其法智。意取法忍即法智之品故。此法忍为四。类忍为四。故八心。此能断惑是无间道。故得智名。四法智四类智合为一心。名纯奢摩他道。以不能断惑非无间道故。总名九心。三说即法忍智为四。类忍智为四心。名八心。见道双运故。此八俱时有定品。以不能断惑故。总得一心。智为八心。故合有九。初解前后别故。合三十二心令为一故。总言九心。此解但十六心定慧别故。名为九心。三说之中后解为胜。初解三十二心者。论云。即尔所时故知定慧同时但有十六。何得言三十二。第二解论云。法智品何得言取忍为四。其真见道定慧或前后或俱三同上。或无间解脱别故。或定慧思别故。或俱义说故。如前叙诸家见竟。下答第三问。云文立二分者。景云。三藏问。何故五根上种唯观所断。心心法上种唯止断耶。解云。五根色法一一极微。皆有随眠差别众多观心分别。是故依观断色随眠。心上随眠随所依心小故止心能断。故云第一观所断第二止所断。当知此据安立道理。说止观列断真实理中无如是相。以诸惑种集在识中皆缘真如。证智顿断故。下破经部逐引经证。谓经中既说信法二人。入见道时行无相行。故知汝说见断随眠随逐。云何得名观品。见道缚者行无相行故不应理。言第六者此从俱脱。慧脱身证见得信解及在见道逆数。第六人行无相。由彼第六人于真如灭谛。住寂静想故名住无相。补阙云。此据未立阿赖耶教。前佛说见断随眠随逐五根及六识心心所。若唯随色。则无色界无所随色。若唯随心。即无想无二无心无定无所随心。是故俱说随逐色心。此言随逐心心所者。心王即持一切色心法种。非修见断随眠心之上唯持自心所法三性种子及见断随眠。此虽总言见断眠随逐心心所。理实宽狭有异。具如五十一说。此是三藏释。泰又云。以色有众差别观。遂空观用增说观身。修定者多缘一心。一心住境故说定意名一心定。能观定所观空故说第二随逐心心法随眠上所断。若言依前第二建立真见道初智后定。即言观品所摄诸智已断逐色随眠。然有见断逐心随眠未断逐生者。此则唯色空未得心空。应不得无相道对治体性。仍引佛说。基云。清净色中烦恼心之相分相分差别难知。微细故云观断。心中种子即当心之见分。一类易知。故言止断。其实二俱观断止俱随断。下破经部说无赖耶故六识摄种。若起观品惑种犹遂。若不遂观者。即种子遂有漏心在过去。过去无体种遂何生。故言遂观在现在。今破之应立量云。见道等观品应非对治体性(宗)。烦恼种子随遂生故(因)。如有漏心法(喻)。由此违量道理。故薄伽梵说乃至名住无相。此中第六住无相。与对法第九不同。如彼说见道十六心皆是随信法行。入至果位名信解等。即第十六心是信解亦在见道中。何故此言无想者入见道即除信解。岂除第十六见道耶。对法无相住并在十六心中。答三说。一说。随顺理门。小乘见道十五心故。此信解等即有修道。今除之故。二说。如对法十六心皆无相住。然前十五心是无间道尽断惑义增。此中且不言取第十六心。以是解脱道故。故除信解等。三说。彼约法作论。取十六心皆无相。名为第六。此约人为论。若取信解等即无六种故。故今除之。取十五心。又信解等非定位余果中皆有故。今取决定无相。故除信解等。次明喻。良医拔箭等者。行者尔时将入见道。在方便中名为良医。已伏见惑知种可断。故名知痈熟已。利刃先剖者喻正入圣观。脓虽渐出犹未顿尽者。见惑虽断仍未顿尽。后更广开至脓去粗尽者。此喻圣人上品见道即尽。未能甚净乃至而帖塞者。此喻修道无相。下合喻可知。第二明异生伏惑中。景师等云。言若诸异生乃至邻近憍慢者。修断之慢。不依见断烦恼。而但依修断烦恼而生。故名邻近憍慢。欲明凡作但由有漏修道伏于修惑。无有见道故不伏见惑。若诸烦恼乃至有时现行者。简圣人断。行者当入定时欲界见惑不起。出定还起以来伏故。言非生上者彼复现行起者。身生上地不起下见惑。如是异生至当亦尔者。异生伏于色界修惑但除嗔恚。伏余贪慢无明同前所说。自他所有至便现在前者。若依小乘异生六行见修双断。身在下地起上见惑。今大乘说异生六行世俗之道。但修断。伏分别起惑。不伏俱生。以任运起难防护故。见惑微细迷理事生。亦不能伏故。异生人身在下地伏下修惑。上地修惑得起现行。下地见惑遇缘仍起。上地见惑不得现行。三藏云。身在下地伏下修惑。上地修惑得行。下地见惑遇缘便起。上地见惑亦得现行。与自地定互相入出。若起者从上地散心而起见惑。若生者据生上地。若遇生缘生上见惑亦可。今言异生离色界欲自地所有见断诸漏。若定起生遇缘便现者。据生上地。下地见惑不现起故。得起自地所有见惑。言若定者从退分定起于见惑。见惑次第还入净定。故言若定若非在定中得起见惑。其若在定声闻起耳识时。但是率尔自性无记不起烦恼。若起者身在上地泛在余散心位。遇缘得起。若生是总生。在定地于一切时。若遇生缘便起彼界同地见惑。泰云。言若定者外道入定。过去八万劫已前无因即起常见。与定相出入随顺定故名若定。不顺定者名若起。身生彼起名若生。见惑断诸漏。若分别不分别。二俱能起修断诸漏唯起不分别。分别之者伏不起。基云。以修道惑障定事任运生故。但伏修惑。见道烦恼分别而生障于理故。不伏得定。伏修之中唯与贪嗔随顺憍慢。今能伏之。与我见等随顺憍慢。即不能伏。如六十九云。我见等不伏。有文简彼俱慢故。问若尔贪恚亦尔。与见俱者即不伏。答以憍慢多随顺我生故论偏简。第三举二粗重。明三无无学人有断不断。景云。一漏粗重。即见修惑种。二有漏粗重。即是习气。言漏粗重者生无堪能性者。凡夫学人名有随眠者。有识身中所有见修惑种罗汉已断。有漏粗重者至皆得微薄者。由随眠故习气增长。由断随眠习气微薄。又此已下明此习气二乘不断如来断。是故说永断习气不共佛法。泰云。言从漏所生者新起。漏所熏发者无始法尔。基云。如前本地第三云。善法不名粗重。亦非随眠。如何此中言有漏粗重。及对法说二十四种粗重故。义曰。一性粗重。即烦恼种等。此中言漏粗者是。二心不调柔名粗重。即一切有漏善法等。此中言有漏粗重者是。第三卷约性粗重。论云善法等故非。此中约不调柔粗重。有漏善法亦尔。不相违也。谓此若有烦恼者身中善无记等法为漏。和杂不调柔故名习气。罗汉有此善等在。虽得微薄法体仍存。诸漏永断名断习气。此漏粗重气分在身。与善法中和杂不一异。如毒在身中有气分。此不一异随眠断得。此得渐薄。佛圆镜智生故言永断习气。就烦恼杂染中解五门竟。自下第二解七门。于中初释后次颂结。七门者何。一解贪欲。二解贪爱。为集谛相。三解离欲。四解计我等。五解事欲以为苦因。六解经说烦恼异名有其七句。七释贪等名不善根。就初解欲中。初解经说烦恼之欲不说色等五尘事。次断解八种分别能生欲贪。后解唯贪以为欲相。就解八分别中。初列八名。二引经解释。既云于诸欲中发生作意名引发分别。故知虚妄分别作意为性。又云为令了知虚妄分别亦是欲已。寻复弃舍。故知是邪欲。就解唯贪以为欲相中。初解欲界诸烦恼中唯贪为欲相所以者。以唯贪爱为集谛故。次辨意识分别。但贪以为欲相。由意分别令贪现前。由意分别受用事欲。故取分别俱贪名为欲相。总相说为一妄分别贪。又有一分外道弃欲出家。仍于事欲起妄分别。为令知虚妄分别亦是欲已。寻复弃舍故。说分别亦是欲相。第二释欲为集谛相。答由二因缘至遍生起故等者。景云。一由依贪爱期愿摄受现在身体。不愿唯善对治之法。由此愿不愿故生死不绝。二由遍起故遍起有三。一于五受位中遍起。言喜和合故喜不离故者。此因喜乐二受生受。喜不合喜乖离故者。此因忧苦而生于爱。常随自身而藏爱者。此随舍受而生于爱。二者时遍。爱能遍缘三世时故。三者境遍。缘现内身后身生爱。亦缘已得未得外尘生爱。新罗仿师云。言非愿界者是举所治。即恶趣名为非愿。对治善中者。此显能治善举所治。而此中意取能治善。如是善中非为愿求。第三解离欲中云。于诸事中烦恼可避等者。谓烦恼藉缘可避非色等事次色等遍不可避故。第四解我等云。又此二业有二因缘等者。业是业用。前说六十二见起身语意邪不善行名邪行因缘。随眠种子能生苦果名生苦因缘。此二因缘名为二业。此业复有因缘。故名因缘因缘。六十二见是邪行因缘。我我所见复与六十二见为因缘。故名邪行因缘因缘。初位中我慢故。初不闻正法。后位中增上慢故。彼不修正行。此之二种能生随眠种子。故名苦生因缘因缘。复有差别谓善说法毗奈耶中有四法等者。景云。此中虽举所障能障各四意取能障。一计我我所者。障前四中第二于已同梵行所修可乐法。二我慢者。障前第三于异论所不生增嫉。由有我慢于诸异论多生憎嫉。三妄执谛取者。障前第二于谛简择。四不断随眠者。障前第四于清净品能不退失。泰云。三妄执谛取者。妄执已所立为谛实。余皆妄言。故障碍前第三。于异论所不生憎嫉。今解后四。如次配前四句。又有二执等者。景云。执内色根为我。名为根执。执外五尘为我所。名为境执。是名根境执。三品有情彼此相望。乐起胜慢。名展转有情执。更无别体是我我所之行解也。以上复次。各各别解执着之言。寻之可解。第五重解于欲为众苦因。以于有情有欲贪眤。彼若变异便生忧苦。故说彼欲以为苦因。第六解经中烦恼异名有七句。一五盖名龟五支相似故者。泰云。五盖有覆藏义。除尾一种。以无用故。基云。龟盖有五用。名五支相似。二忿如母驼。母驼恶意爵草。忿亦尔为出恶意于他也。三悭嫉似凝血。以凝血虚薄无实。利养亦尔。四色等诸欲如屠机上肉。不定属主于上起欲障修善法。五无明名狼嗜。景云。西国有虫。形大如野干极痴钝。婆沙旧名不正故云有蛇名慢只。自身既盲。生子亦盲。所吓之处亦令他盲。泰云浪嗜名鼠狼。鼠狼尾多。蛇欲吓时以尾障蛇口。蛇不得啮。无明亦障于闻知。不得闻法。泰并存二释。又言。西国云耳毛人。耳孔有毛。障声不闻人声。六疑如岐路。七我慢名轮围。以我慢障彼求出世。如轮围山难可越度。第七解贪嗔痴三。由能发业立不善根

瑜伽论记卷第十六(之下终)瑜伽论记卷第十七(之上)(论本第五十九至第六十二)

        释遁伦集撰
论本卷第五十九

上来解烦恼杂染有三之中初二门讫。自下第三释九门之义。于中先别解九门后以颂收。前中初解九门。后结余句门此处不现。前中初明发业门。景云。若依小乘修惑发业彼云。外门烦恼能发业等。若依瑜伽对法等。并以苦下不共无明发业。如对法云。世俗愚故造不善业。依胜义愚故造福不动业。此文即说迷苦无明发业。所以者何。不善感苦受。即是苦苦。说此苦苦名苦谛。世俗若了名世俗苦。愚此世俗苦故。造不善业。善业感人天中乐舍受报。是行苦体依此行苦以立苦谛。唯圣了知名胜义苦。以不了乐舍等是胜义苦造福不动业。缘起经说。不共无明能发诸业。即通四谛。不共无明皆能发业以学见迹。曾不于后有起希愿缠。发生后有。问如修惑发业业是修断。见惑发业业是见道断以不。答如恶趣报尚说见断。通业见断亦有何过。今此文说一切根本十种皆发业者。或据苦下十惑。亦可通据四谛下十惑。亦可通据见修十根本惑。由见修一切皆发。故言一切能发。虽言见修皆发。未知何相烦恼发不善业能往恶趣。故次说言猛利能发业非诸失念而现行者。即说上品猛利发恶趣业。失念下中品烦恼发业不往恶趣。但于人天受别报苦。又分别起多是上品发业恶趣业。任运所发多是中下人天受。泰云。旧摄论云。若无若下无明诸行不生。若无修道无明诸行不熟。今云。一切能发若为会通解云。见惑若未断修惑亦发业。断见惑已修不得发。无助伴故。以此义故摄论主云。若无若下无明由见惑等修亦发业故。此论主云。一切发业又解。见道烦恼能发引满业。摄论约此义。修惑唯得发圆满业。如预流等加卷等。此论主约此义。若尔何故佛性论云由思惟故诸业得生。由见惑故诸行得熟。后更思之。备云。大乘道理多分见惑发业修惑润业。同跋摩解。基云。此通见修作法。其见道欲界唯不善故。皆能发业。修道中如对法第四云。任运能发恶行者。是不善。即我见等有不能者。故见道名分别烦恼。如对法第四说准此发三恶趣业非修道。然此据全引满果为论。其修道中何妨亦有发恶趣别报业者。故知今据引果不据满果。第二解相门。于中初正辨相。后结前说意引生后门。前中初问答开列三相。后次第解。初解自相。各住己性故。次解共相。即不最静名诸烦恼共相。前对净法故说不寂静名为自性。第三解差别。初问二门后解二门。门差别相指如本地。转差别中初开列七门。后释七门。分为四段。初解随眠转相。先辨随眠相。后因论生论乘辨广重。前中十八总为八对。一自他境对。二损不损对。三增不增对。四具不具对。五害不害对。六增等劣对。七觉不觉对。八生苦多少对。随逐自境者。生自地自地随眠缚也。随逐他境者。如生上地下地随眠所随。又生下地上地随眠所随。被损者如依初禅伏欲界随眠。不被损者。谓已离欲或未离欲初禅自地随眠。随增者。谓生自地自地随眠数熏故增。不随增者。谓生自地他界随眠不数熏故不增。不具分者。大乘道理无间道时即无惑种。故无圣者具缚不同小论。觉悟随眠者谓缠果与缠俱转者。缠是能熏果。与能熏缠俱名觉悟。不觉悟者谓不与现行缠俱能生。多苦等者谓欲界具三苦。色界二苦。无色但一。八地已上名自在菩萨。次明粗重。初问答辨烦恼品粗重望现行五蕴当言异。以彼罗汉已断粗重而诸行犹起。基云。此中约性粗重。说此粗重亦名随眠。是烦恼性故。故言体名随眠。非约不安稳名粗重。次问答辨十八粗重。前六粗重。西方三说。第一护法云。前三约法尔种。后三约新熏种。第二护月云。前三约种后三约现。第三胜军云。前三无始已来熏成。后三现种。景云。初三即举一切烦恼业报粗重。次三即唯举三障粗重遍行粗重者。五遍行家粗重。显扬第九中即明二十种粗重。加所知障粗重定障粗重。此十八粗重。如前本地。第二次四转者。指前后说处。谓总牒第二第三转。下第七第八门中如次分别之。故牒指后说。故言于其自处当广宣说。第四品差别转。当知如蕴巧说。第五烦恼有力无力亦如本地分说。第三解因果转。景云。烦恼业生皆以烦恼为因者。从烦恼种生现烦恼。是生起因。从现起烦恼生现起烦恼。是引发因。从现起烦恼生现起业若因性者。亦是引发因。从不善烦恼种生报。是牵引因。亦有从业种生现起。是生起因。从善不善业种生报。是牵引因。从现行不善业生因性烦恼。亦是引发因。言果亦如是随应当知者。从五支名言种。生未来生老死果。即从异熟生异熟是生起因。从异熟生烦恼及生于业。是摄受因。三缘生法疏故。基云。欲界一分不善烦恼有异熟果等者。谓凡夫见修不善烦恼。若入圣或圣者身中不善者。便非择灭无异熟果者是。又无记烦恼欲界者不超果故。第四解迷行转。如本地分七种已列者如第八卷。有名无解。景云。身边邪见三。于境计我计断及以拨无。有别行解。不称正理。名邪解了。无明一种是闇惑性。无别行解。名不了行。疑起有无解时名了。起邪解时即名不了。见取执诸见为胜。戒取执顺诸见所有禁戒。贪着自见。嗔嫌他见。故彼皆名执邪解了。邪解了者即诸见故。苦集即是一切。若生起因缘族姓依处。今迷此起一切烦恼。故言是迷彼因缘所依处行。灭道是违或法。或于中怖。亦迷此起。故言是迷彼怖畏生行。今解疑。疑谛为有是了为无是不了。基云。身边邪三于境起邪行者。此唯是见道烦恼非修道。身边不迷谛生故。此论云于四圣谛迷行转故。但缘四谛生。余贪等缘此见生。前四门别出烦恼。不问无漏有为缘使等。第五第六门别解四谛六烦恼。苦集即烦恼缘。相应中增故名因缘。灭道断烦恼。故名怖畏。第七一门唯修所断。此任运生不迷谛起。故知前六门是见所断。下结前说意引生后门。景云。谓如前说。迷四谛迷修断障治差别者。但依化宜为令众生易解故。此则结前。今当总辨等者。指下第六。八问答断烦恼相中当细分别。今解如前所说显示粗相。今当巨细分别有事无事等门。非直指于第六门中。第三解事门。此有三类。一五见及慢名无事。谓身见所缘我体无故名无事。余四见及慢依身见而生起故名无事。二贪与嗔缘少净不净起名有事。三无明疑。若见等俱名为无事。与贪等俱名有事。道理贪等亦通无事。故对法云。我见慢爱名无事境。今约多分故说三类。景云。七慢中除慢卑慢。所余五慢缘无事境。以不称实故。所余二慢缘有事境。然从多分而说慢是无事。昉云。且约我慢说无事境。就实亦通有事。文言实无有我而分别转故者。此言总释上说。见与慢是无事义。据实我慢亦是缘有事境。然今偏说慢名为无事贪名有事者。以影略互显故。二取等境虽复有体。而以我见为根本而起故。又增益行解故名无事。但明有事无事文处不同。如对法云。见慢无事余是有事。杂集一处云见慢爱无事。一处文云见及相应无事。见者萨迦耶见边执见。此论五十八云见所断无事。所余共有事无事。五十九云见慢无事。贪恚有事。疑及无明通二。此等诸文云何会释。三藏云。准正理论文会释。谓彼论云。如经曰见所断惑无事所缘。修所断惑有事所缘。释此经文有其三说。一云。萨迦耶见名为无事无实我故。余见断惑以彼我见为根本故亦说无事。若修所断非以我见为根本。故说为有事。二云。四见无中增益。一见有中损减。然其正理无增减事故。言见惑名为无事。修所断惑非增减执故言有事。三云。四谛理中无粗显事。故迷彼惑名为无事。修所断惑缘粗显事。故言有事。大乘宗中且五十八云。见所断惑名无事者。随根本说。若修所断萨婆多宗无见性故。唯说有实。我亦有见故。说亦无事。故言通二。余文准此解其理也。第四解根相应门。景云。若任运生皆于三受可得者。任运唯意地得与忧喜舍三根相应。通一切识身者与一切根相应者。谓贪嗔无明与受相应也。不任运生至我今当说者。此则总举许说分别起惑根相应义。下别解相应。言贪于一时乐喜相应等者。泰云。此文总就六识贪说悉于一时忧喜相应等者。问任运起嗔与舍相应。何故分别起中不说舍相应耶。泰云。理实说略而不说。乐但行蕴者人天报中乐俱行蕴。苦俱行蕴者即三恶道舍通五趣。断见与常相违者。于乐俱行蕴计我断灭与忧相应。于苦俱蕴计我断灭与喜乐相应。二取取彼见故随应如彼相应者。见取如所取见诸根相应。戒取如所取戒随顺何根相应之见戒取亦尔。邪见理实亦与舍根相应。略故不说。慢中道理卑下亦有三种。略而不说以易了故。疑于有利养等决定事中他人语之言。此非有故犹豫生忧。于利养乃至恶趣他语言无犹豫故喜。问上来贪等与忧苦俱为欣为戚。未见正文。义有三解。一云。将根从惑。忧苦随贪。故欣性摄。二云。将惑从根贪依忧苦故戚性摄。三云。随辨体性。于一刹那有多用。是故忧苦缘违境生。戚性所摄。贪缘顺境故名欣性。所余相应引事指斥文不复现者。谓余随烦恼五根相应。文更不说。亦可此诸烦恼法识相应。别境相应等文不复现。先辨粗相今约巨细等者。谓问准前论文。欲界四见及慢喜舍相应。贪与乐喜舍相应悉与苦忧舍相应。邪见与喜忧舍相应。疑与忧舍相应。无明一切五根相应。与此不同耶。故为释通。先辨根相应义。约粗道理引初行者。今细分别引久行者。第五解不善等门。于中先释。后以颂收。前中初总约三界以辨二性及有异熟等。复问答辨多少。一于中略举十对。一多性少性对。以欲界烦恼通不善隐没。又有悭嫉等名多性。上界唯无记无悭嫉等。故名少性。又欲界烦恼缘于六尘。故名多性。上界烦恼缘于四尘及缘一尘。故名少性。余门准于多性少性说。其义可知。言非一种相生决定性等者。以欲界或有忻戚等非一种相。于缘定执上界所行。又解。欲界烦恼非定所伏。故非相决定。上界烦恼定所伏故。一相决定。下以颂收中。废总取别。但颂十对。第六解断烦恼门。先为八问。一问集何善根证入何地能断烦恼。二问齐何位地名已断惑。三问于相应缚及缘缚中从何说断。四问断之顿渐。五问断障次第。六问所断头数。七问已断惑竟所有行相。八断惑所有胜利。答中有七。以初二问总答。余六问别答故。说初总答二问中。有六复次。初云善法资粮等。是解脱分。已得证入等。是决择分。此二伏道。见道修道。此二断道能断烦恼。此答初问。当言已断一切烦恼已断位四瑜伽者。谓欲念精进方便。如前说。相续成就。仍是资粮道。得随顺教等。是四善根方便道也。对治道生等是见修二道。此答初问。修对治道已到究竟等答第二门。了知烦恼事者所知迷境。是故不净等。了知烦恼自性者。知诸烦恼性是虚妄。知过患者知因烦恼生众过患。生已不坚著者因知此等。设更起惑不多坚着是加行道。摄受对治下正证断道。相缚者谓六尘名相。众生于此执著名缚。缘相起缚名为相缚。粗重缚者谓烦恼种子。此二种缚已得解脱。当言已断仍引证。其第六复次者了知烦恼所缘故舍而不观。喜乐所缘者乐观真如。能断烦恼所依。已灭已得转依故言已断者。种是所依所依灭故名得转依。上来答初二问竟。次答第三问中。言从相应所缘故可断等者。明于相应及缘转中二俱可断。依小论说但断缘缚。不系前境名为断惑。烦恼与心于三世中伴性相随不可相离。故不断相应。今大乘中过未法无。现在系有。由圣道生烦恼相应心法不起。名断相应。断已不复缘境者。名缘缚断。又昔曾起二缚之时熏成种子名为二缚。今断种时名断二缚。答第四问中。云见惑顿断由智谛现观三心顿断迷苦谛等者。景云。于真见道辨双观二空所显真如顿断二障。约断二障。义说三心。实唯一心。以智谛现观坏缘四谛真如理故。言与坏缘作意相应。测云。以文证证非二说。一证。说三心是相应见道者非理说。说能断故。二证。说菩萨见道三心断惑。二乘见道作十六心者。非是正义。又准成实论说。闻思地观苦无常断假名。或四现忍中观苦无常断实法惑法。见道位中双断假实细品二惑。今此论文又顺彼义。三心道中初心断缘自他身中假名惑。第二心断缘自他身中实法惑。然对法云。自相续者缘他身境所变影像是自心相。故名缘自。第三心即是解脱道。准唯识论义顺前解。修断渐次等者。测云。菩萨前十地中不断烦恼修道障种。故知此文意说二乘见修二道断惑。今解菩萨十地虽无断种。而渐次断粗重。及道有数数修。故知此文通约三乘而作是说。答第五问以辨断障次第。景云。初断异生在家障。已得出家。次欲修定。应离彼定障。即眷属寻伺等。次离近障障。未得未至定中六种作意故。须臾断得作意障身粗重等。上来已离圣道方便障。次明圣人断障次第。先断见惑次除修惑。见修惑尽即除无漏定家性障。次除事障。即属五受不调柔性。障于胜定。此之定障是所知障一分。故下论云。八解脱除所知障。已除定障。求大乘人次应除断所知障品所有诸障。所言次复有一补特伽罗等。基云言乐远离品身诸粗重者。谓坐禅人身疲倦性。次复应断若忧乃至诸舍定障品者。谓修道中不动无为等障。如应准配。初四是三乘通障。见道已前凡夫障。见道已去圣人障。亦通二乘。定障唯在声闻。所知障。唯菩萨。此定障之生是异熟类所知障类摄。有释此中但辨二乘断惑次第。准智度论利根二乘亦断法执。故云有一。此释未尽。答第六问以明断惑头数中略为二断。谓缠及随眠。缠有九。一五钝断。二五利断。三除五断。四除三界。五除散乱。即除睡眠所起烦恼。六晓悟断。即除悟时起猛利惑。七羸劣断。即羸劣心起下品惑。今断此惑名羸劣断。八制伏断即六行伏惑。九离系断即是随眠断。答第七问以明已断惑者相。又眼见诸色不喜不忧等者。此是六恒住法。又性少欲下。此是八大人觉。一少欲。二知足。三远离。四猛进。五不忘念。六禅定。七智慧。八无戏论。与遗教经同。答第八问以明断惑胜利中。云谓随证得超越忧者。断欲界修惑。超越苦者断初定修惑。断第二定修惑超喜。断第三修超乐。断第四修。超借眼识色想。又超借彼眼耳身识有对之想。又超第四禅遍缘于自地十处之想。及超缘下十二处想。由断见惑超恶趣苦。及超女人身。第八有业。北洲无想天业。又超生等八苦。言又证安稳及清凉者。证彼灭法涅槃。又得第一现法乐住等者。证彼道谛菩提之乐。又得八定利通凡及圣。前之三果超恶趣苦。无学超八苦。安稳者谓有余灭。于中断见惑故名安稳。断修惑故名第一安稳。清凉者谓无余灭。息七苦故名清凉。息蕴苦故名第一清凉。又得第一现法乐住故。于四威仪无复退失所证之法。自利圆究更无希望。上辨声闻胜利。或复已下明菩萨胜利。上来七段答其八间。辨第六问讫。第七解缘境门。略有十五总为七对。一具分一分对。即遍缘或名具分。不遍缘或名一分。二有事无事对。三内缘外缘对。谓内缘六处通定不定地。或外缘妙五欲。四现见不现见对。五自类他类对。谓如贪缘贪名自类缘。如贪缘嗔及缘五蕴名他类缘。如是等。六有无有缘对。谓后有爱俱名为有缘。无有爱俱名无有缘。七自境他境及无对。谓欲界于欲行烦恼等名为自境。色界为境。欲行烦恼上缘。无色为境。色行烦恼上缘。行是行列。如市廛行列而住。又复下地为境。上或下缘。所以者何已下释下缘之相。景云。此文即说上地慢缘于下地。或邪见下拨余无下缘相。基云。即大乘中上地得缘下地起烦恼。问此是何惑。答有解此是见慢如余处。更有但言我此胜彼不如等。设起我慢非一切烦恼皆起。又解如是一切烦恼贪等并然。以常恒是常见清胜是取见等。故虽有是缘不似本质。缘名为境。余处言上不缘下者。此是随顺理文。问下地贪慢不得缘上。上界之慢如何缘下。答下地劣故不于彼起慢。上胜故可起。言无境谓缘分别所计灭道等者。灭道及真如非是取想。共心境故。缘灭道及真如共。皆名无境。但缘名而起。第八解现行门。先总标后别释。释中初解二十人。次解二十烦恼现行。后解二十烦恼现行缘。此三种二十。次第相属。谓一在家人着乐缘故。随所欲缠现行。二出家人勤烦恼缘故。不随所欲缠现行也。三住恶说法者。不依佛法勤苦行。不依在家着五欲乐。以不苦不乐缘故。有无所了知烦恼现行。四住善说法人。以五欲缘故。起有所了知烦恼现行。五偏增烦恼人。以寻伺缘故。粗惑现行。六等分行人。以苦触乐触等缘故。等分烦恼现行。七薄尘行人。以随眠缘故。微细烦恼现行。八世间离欲人。以宿习缘故。上界内门烦恼现行。九未离欲人。亲近恶友恶缘故。欲界外门烦恼现行。十见圣迹人。闻不正法缘心生嫌故。遂起失念烦恼现行。十一未见圣迹人。不正作意缘故。猛利烦恼现行。十二执着人。不信缘故。分别所起烦恼现行。十三不执着人。懈怠缘故。任运烦恼而起现行。十四观察人。失念缘故。寻思烦恼现行。十五睡眠人。散乱缘故。不自在烦恼现行。眠时起或羸劣。名不自在。十六觉悟人。恶慧缘故。自在强盛烦恼现行。十七幼少人。放逸缘故非所依位故共现行。婴孩童子十五六来起或未成。故名非所依。十八行根成熟人。烦恼缘故。所依位烦恼现行。即二十以上烦恼猛利追求缘故。名所依位。十九般涅槃法人。未离欲故。起可救疗烦恼现行。二十不般槃法人。异生性缘故。不可救疗烦恼现行。第九解结生中。初明当地烦恼一切结生。后明结生相续或七或九。前中补阙云。泛说结生自有两时。一润中有。二润生有。润中有生。即在死前明了位中。未离欲人先起当地一切烦恼。皆助润生。次唯起爱。是正润生。故经云。唯爱能令诸有相续。下文及对法并云。九种命终心自体爱润生。若未离欲将死位中现自体爱。即四爱。初爱名自体爱。以将死时多遍自体起此爱时。润异趣业牵中有起。若已离欲当生上地。起上地爱则四爱中后有之爱。求后有亦自体爱。二润生有。即在中有末心起爱。尔时若如前文起爱。谓将受用。若男于母起爱。即四爱中喜贪行爱。此润同起已熟之业生有。令续诸趣中有性复不定。然舍前起后后起中有。望彼生有终定趣向。若其未至中有末心已前。具起当地一切烦恼。皆助润生。言未离欲于自生处方得受生者。此据现缠润生。诸烦恼品所有粗重随缚自身亦能为彼异身生因者。此据种子润生。基云。当言全非不全者。此约润生已非发业。发业虽十烦恼道无记。上界烦恼贪等即不发业。故今据润生。我爱为正润余为助润。如下自出。为破小乘唯贪润生故也。对法据正润故唯言我爱不相违也。次明结生略有七种。景疏云。大乘润生中有末心起爱润于生有。生有无染。初入胎时仍得中有。言中有末心起爱润生。后时住胎及出胎时中有已灭。虽复起爱结生。若住出位生有已起。非结生时。云何论说入住出位皆言结生相续。解云。此文总说入住出位结生相续有倒无倒。若起爱能生唯中有心中有住停多在入住。在入住中揽父母遗体。生生有时中有即灭。故于入住结生相续。不在余时。今言凡夫入住出胎时颠倒者。通说中有生有本有皆起颠倒。若彼中有则于父母起会合颠倒。若生有本有。薄福德者即见风飘雨雨草室叶窟身依得住。若多福德者见殿堂园林楼观。名为颠倒。是故在胎之时颠倒者。通说中有生有本有。补阙云。二唯随眠结生相续谓见圣迹者。对法即云。初之二果缠及随眠润生。若不还果唯随眠润生。何故相违。三藏云。圣人润生随眠则定如此中说。一切诸学见迹。皆言随眠润生。缠起不定或有或无。对法据起故。言二果缠及随眠二种皆润。备云。不还果者从欲界死生色界时。唯以随眠结生相续。以离欲道所依身中不起烦恼故。若从初定死。生彼异地时亦以现行结生相续。非离欲道所依身故。测云。异生具二。圣者唯种结生相续。此解应问。初二果既未离欲应以现润。何故此中唯种润耶。答应作是说。初二果人虽起现行而智所伏。势用钝故相从名种。理实通现。基云。此中言菩萨以智力受生者。谓同对法以愿力受生故。此果虽有漏亦有漏善业招。然随愿生故。言或七或九者。测云。后无义等二种受生。不离前七故。合即有七。业智既别开即有九。今解。引无义利即是第六。能引义利即是第七。故云先辨七种。更说后二种。故或九。解九门讫。下结余句门此处不现。以狭问宽顺前句答。以宽问狭顺后句答。互有长短作四句答等。其义可知。上来释共离染九门义讫。下以颂收。初句四门。次之二句各颂二门。后句一门。上下论文。或有先总标举。次随门释。末后结之。或有总标次释。而无结文。或有先解后结无总标文。或多举门立解。无总标结。此现种种解义法门故作此法。上来决择烦恼杂染讫。自下第二决择业杂染中。初结前生后。二正决择。于中初以九门随义分别。后举一颂总以结之。前中初释九门。后结余不现。就初解自相门中。先总举根本前后方便为业道相。言亦由五相建立差别等者。景云。即是下说五缘成杀等。名为五相。次简取根本。故言如先所说不善业道名根本业道所摄不善三业。基云。五相者谓根本业道身语意业三。及方便四后起五。此等如前本地第八广解。其贪嗔等小乘无有加行俱是根本。今大乘亦有加行。次明根本业道五缘而成。初列五缘。一染污心者。此简菩萨悲心行杀。二起欲乐者。虽有染心若无欲乐亦不成业道。三即于是处明杀等境境差不成。四彼业现行运动身手。虽具前三若不动身手业道不成。五得究竟。前四但是方便。若无第五业道不成。以相杀事不究竟故。下别解释中景云。言设有染心不起欲乐而得究竟非是圆满者。既无欲乐。云何究竟成根本业。解云。如人杀时运手动足误杀虫。虽行杀非本意乐。不成业道。言设有染心起欲乐而倒心设于余彼业现行而得究竟等者。缘差。设杀不成业道。言设有染心起欲乐。即于是处业不现行而得究竟等者。此人发心欲杀彼人。人闻怖或自刑死。虽业不行而得究竟。故非业道。泰云。如遣使杀生自业不现行而得究竟。唯有无作。故非圆满。测云。就非圆满中。或解亦是业道而非圆满。或解脱非圆满故非业道。自下第二广辨。于中初总举互相为门。后将十业道历五门辨。初云五相但加其想。余四即与前同。合彼方便究竟总为一故。事通情非情者。杀生邪行妄语离间语于有情处起。偷盗粗语绮语及意三行通情非情处起。想有四种。一于彼非彼相。谓于彼张人起王人想等。余三准知。欲乐或倒无倒想乐所作欲者。即于前四相中因前二想起倒欲乐。因后二想无倒欲生烦恼。即是七毒。问若贪嗔起时必与无明。但此中如何说或贪或嗔等耶。解云。对彼单痴故说或贪等。虽与痴俱而贪增故言或贪等。问贪嗔不俱云何言或贪嗔痴。解云。虽不俱起而前后蔽。故言或二。下历五缘建立十种业道。即为十段。杀生中云。若害无间彼便命终等者。所死住死有时犹有气。云何熏成根本业道。三藏云。小乘说要死已方成根本业。大乘无文。准依此义。死已能令方便业种转成根本业道。测云。此文既若害生无间彼便命终。即此方便等如无碍道。正现在时共至于灭相。虽非一时而断用成。杀生亦尔。虽已命终业道得成。当于此时方相动震。故有根本表业成就。言若于后时彼方舍命等者。如刃斫人当时未死。后经一日方死。既无现行根本业道。云何熏成根本业种。解云。由彼所杀命终增上势力。涂染此人方便熏种。令其增上成根本业。盗中如遣人作方行盗。何时熏成根本业道。解云。前人行盗物离本处。增上势力能令此人先方便种转成增上根本业道。言离本处者依如首律师说离处。处有十例。一文书成。如下手疏。如善见画地作字。一头时轻尽两头时重。二言教立离处者。见云。若盗心唱定是我地。地主生疑兰。决心失重。若来向僧各同者重。若共诤园田违理判与违理得判。乃至口断多端。辨说偷夏唱大亦如是。三移标相者。见云。举一标时兰。举二犯重。乃至一发一违犯重。地深无价故绳弹亦如是。四者取筹。随筹以辨离处。如四分律部说。五异色辨离处。如十诵云。称蓐氍氀树枝叶花皆共名异色。六转转齿辨离处。如十云。樗蒲移旗子等。七离处辨不离。如杀盗他牛马。主心未断自心未作得想。八不离处辨离处。如善见空静处盗。决得无疑。动即成重。九无离处辨离处。盗田宅政系村。烧埋坏色等。十泛明离处。除上九种所不摄者。即是空中吹物盗鸟。回材断流水。注埋盛遗盛宅院等。众多不可具论。欲邪行中事有七种。一女所不应行。如三种护等。如前说。二护所应行而非支。三非处。四非时。五量。并如后说。六界。七不界。想。有四种。今取第三句。准藏论说有二解。一云。欲行他妇作余他妇想。境虽有违而同他妇故成业道。如于彼张妇作彼王妇想等。二云。不成业道。境想误故。今依此论亦有二解。测云。良恐前解不得正义。两两交会者准摄论有二解。一云才始形交。便成业道。二云。畅势恼已方成业道。律宗评取前解。妄语。究竟谓时众及对论者领解。准小论义。谓如有一欲诳他故。言城外见狼。前人若闻城外二字即领解者。闻第二字正成业道。若闻三字始领解者。至第三字始成业道。四具闻方领成业道。问若正闻时成业道者。了识未解义。如何业道生耶。答有二解。一云。能生决定领解意。故名领解。从果得名。二云领解有二。一者取诠用故名领解者。唯在意识。二者明解音声故名领解者。耳识亦名领解。安顺正理前解为胜。今依大乘既有同时意识。缘声及诠用。耳识但取声故无妨。又解。同缘意识不取名等。准彼小乘复作两解。问对外国人行诳后方领解。若为熏成根本业道。解云。由彼领解增上力故涂染彼人。方便所熏令成增上妄语业道。离间语。事或和不和者。谓已和合处及当和合处。粗恶语。方便究竟者。谓诃骂彼。不言彼领解言者。何故尔耶。解云。粗语但欲畅心未必前人解。绮语。究竟谓才发言者。何故不结前人领解。如作绮语调哢前人等。解云。绮语有二。一相应绮语。即前三语非义非时。名为绮语。方便究竟时。如前三语。二独头绮语。若为他说外道邪论。若为调哢前人而作歌咏。亦便他解方成究竟。若私屏自有歌咏哭泣悲叹。才发言词即成业道。问即前三语名为绮语者。为即三语无表名为绮语。为别有耶。答准小乘说或云无别无表。或云有别无表。光云。后说为胜。贪嗔邪见文相可解。自下第三略辨。于中先解杀生三种。后解意三业道五相。前中一有罪增长具三缘故三根所起。二能生他苦。三杀欢喜悕望满足。烦恼所起欲生他苦。故有罪。作己欢喜故令有罪增长。二有罪不增长者。但有二缘。作已能悔无悕望满。三无罪者或误杀或慈悲故杀。非烦恼起故无罪无罪。本杀心无悕望满。前生断命故生他苦。一缘其设杀者。后还爱苦。但无故杀之罪。故言无罪。次解意三业道。欲有五相。随阙一种即非圆满贪欲之相者。即依此文。不具五相非贪业道。增恶心谓于能损害相随法分别者。于能损我或身或语。随如是分别起嗔。三越漏行心者。如理分别是常漏心。不如理分别越常流而行。名越漏行心。第四解方便中。文势虽复兼明根本。然意明方便。还辨十恶业道。方便杀中云尸半等者。泰云。有人欲杀他。咒令死身长。令杀怨家故名尸。咒无头尸。不作语言令杀他人故名半尸。测云。有人欲杀他以咒咒鬼令鬼杀他尸将令尸杀众生故名为尸。或将尸手足等杀有情故名半尸。有师云。案新翻萨婆多律。咒尸令乘只轮。一手执剑往杀彼人名为半尸。若乘两轮两手执剑。而往杀人名尸。更勘彼律。欲邪行中非时等。与前文复本地第八。对法等不同可知。言若自行欲若媒令他等者。萨婆多必由自身方成欲行。成实自作令他作并成邪行。今依此论同成实解。粗恶语中有十七句。总为八对。一对面不面对。二大众幽处对。三实过不实对。四书表现相对。五自说他说对。六掉举不静对。七族身作业对。八自发他发对。贪欲中七摄受事十资身事如第二卷。景云。鲁达罗世界者。大自在天住处。毗瑟笯世界者。毗纽天处。既是外道计执。不得依二十八天求其处所。测云。鲁达罗者名暴恶耻化。毗瑟笯者名为幻惑。并他化已下诸天是也。邪见中先辨差别后明废立卷第六十

九门业中第五解轻重门。于中初明杀生轻重。后明余九业道轻重。前中初总标列五种因缘。二别解释。释中初就意乐以辨轻重。后辨余四。于中初别明重。后总明轻。事犹是境。或有杀害人或人相者。泰基同云。谓羯剌蓝等位堕胎亦名重杀生。此大乘亦犯波罗夷。诸部小乘除萨婆多。余皆不成波罗夷。以未人相故。基又云。人相谓非人变为人。意欲杀人。故杀此名重。次明余九业道轻重。分二。初总标当说九业由事轻重。余四重轻指同于杀。故不更说二次第别解。于中先别明重。后总翻显其轻。言僧祇者僧伽言众。今言僧祇即名众物。声啭如此。如言达磨名法。若言达弥即名有法。第六解增减门中。初明杀生增减四句。于中增长非作。亦作亦增长。二句名增。作不增长。不作不增长。二句名减。次类余九业增减四句。于意三业道中无有第二增长非作句者。以贪嗔邪见对缘增长时即是作故。于彼初句作不增长时无有不思而作者。以贪嗔等与思相应要思方作。亦无他逼方起贪嗔谛法邪见。第七解瑜伽门。因果相应是瑜伽义。一一业道皆引三果。于中初辨杀生三果不同。后就九业但辨增上果。余之二果类同杀生。问此三果为一业果为别业果乎。解云。若萨婆多以方便业资根本业招异熟果。正以根本业招人等流果。以后起业资根本业得增上果。虽复相资有果而同根本业。得此三果故一业果。若经部解。由方便时正苦有情故。还于地狱受苦受果。由根本业正断他命故。得人中短命之果。由后起业坏他光泽故。得增上果。所以三业各得一果。但以前后业从根本业。故云一业得三种。今依大乘一业道种中各有三种用别生一果故。一业道能生三果。下辨九业可引对法。第八解引果生。即从三不善根引业道起名引果生。于中初问后答。答中有其八段。以合三语故。或有妄计以其父母等掷置火中等者。西有一国共制法。或父母眷属老年将死将安火坑或置旷野。如是等类是痴所起。祠支者祠法取然。具者祠具。须即以为调度等。或憎彼故以彼妻妾令他毁辱等者。即名似欲行。不名身为究竟。亦发无作故。或复为牛或为祠具者。外道计劫初时众生所食自然。至劫减时地味减。众生饿饥。诸天怜哀。化作牛身。与众生耕。众生得活。天恩既重。为妄语无罪。今西方以牛屎尿为净。以是天故。如此妄语。是故痴生。或为祠天求诸祠具故妄语无罪。亦从痴生。第九明决择。文中有八。初明究竟。嗔恚业道嗔为究竟。及贪业贪为究竟者。若萨婆多一刹那贪有二种。一根二业。根能生业故由贪根贪业究竟。若成实思前贪非业。思后贪通根业故。由思前贪思后贪令究。今依大乘。景述两解。一云。即一念中义说根道。能生是根畅思名道根究竟。义同萨婆多。二云。用后方便究竟。于前令究竟义似成实。测同初说。备同后说。二明所起之处。景云。杀生等六业有情处起者。从强处说。实粗语嗔恚通于非情处起。绮语名身处起者。通取情非情法名字而发绮语。此独头绮语依名身发。若取即前三语相应绮语。亦依情非情处起。基云。不与取贪欲资财处起者。谓纵盗他有情亦名资财。邪见诸行处起者。谓一解。云唯缘苦集谛者。通行五门。故增上者名诸行处。不取灭道。又解。唯立三谛除灭谛。以从多故。或可四谛并名诸行。心之相分变故。三明圆满。先总举征列后别解。别解中初解自性过。于中就思辨前七业道体故。后三业道畅同时思名业道。是不善名自性过。次解因缘过。即前果业道之体。由增上贪等所生名因缘过。下解涂染过。于中初立宗。二征释所以。释中有二。初约触罪后明转变。前中有二。一法二喻。法中意谓。如杀前生对究竟时。彼虽无念令他得罪。然由所杀受苦威力令彼能杀思果成其增上根本业道。故名涂染。喻中如有火珠待日光照即出火。故名为日珠。下明转变义。先法后喻。法中意谓。如遣一使外国人杀杀究竟时。彼此虽不相知。然由彼处受苦究竟命终威力。令此能遣思成极重增上业道。更不增别法体。此义大好。大却妨难。旧来汉僧斟酌有云。要得报知方熏成种名为得罪等。皆不称理。喻中所说如四大种。由过去果威势之力。令四大种坚湿暖动增上成。离地等外更不别增坚湿等事。如是离思无别杀等。即发业加行思种为他苦生故。此种转变刹那刹那新生恶戒无表。由彼威力法尔发起名为涂染。娑梨药迦者。景云。此处无名可翻故存梵音。泰基同云此翻族村。测云。梵语梨迦云族性。如是涂染不在小乘大乘始有。四明定不定。言如先所说作及增长业者。前第六门四句中。唯彼俱句作亦增长是其定业。余之三句是不定业。故今偏牒彼俱句来。若先所说至名定受业等者。牒前第五门。一由故意。二由方便。三由无治。四由邪执。五由其事。与此相违名不定受。复有四业等者。景云。此当譬喻师八业。不同萨婆多五业等。决定受业有二。一者报定就位不定。如是之业在凡时造。或在凡身圣或无学身。随于何身缘合必受。二者受时位定报则不定。凡时造业。或二定时经。或时入圣有学身受。若得无学转依之后毕不受。今言罗汉不善决定受业皆轻苦所逼名报熟者。即是报定位不定业。由此罗汉犹受别报苦受。言若已转依等者。即是报不定位定之业。罗汉不受。基云。明大乘但说四业也。此中多说。一云。谓先生此生凡位作不善业。此是决定业故。得罗汉时受少轻苦。故名果报已熟。已得转依有余涅槃故。一切不善决定业受。异熟果皆不受。唯受少轻便酬。此是前不善势分粗重令报受起。非不善业现在故。问此是决定业何故罗汉转轻受耶。答佛依未解脱身凡夫建立定业。非得解脱者身建立定业。此可转轻受故。二云。转依者谓入无余涅槃。种子无故。一切不受。依未入无余涅槃建立定业。入无余涅槃名解脱相续。然阿罗汉入有余涅槃亦名未解脱。故受轻业。又解。得有余涅槃已。今有势分故。现在受小轻苦。其果报种子永断故。于未来一切不受。此意如此。又解。胜业犹在凡。或有学位少报苦逼故。便名已熟。从果为名故言。罗汉以于今身得无学故。若得金刚道后一切不受报果种子无故。罗汉身中有蛇哳等者。此是施报与等流果非今异熟果。得第三果已去已尽故。圆满处故言转依。五明一时牵搦。当言二业。谓如人言盗牵取一鸡。欲牵盗取是第一盗思。即于牵时更起一思我当搦杀。是第二思杀。若时起牵盗思。尔时不起搦思。若时起搦彼杀思。尔时不牵。以速疾转故。生增上慢非一时。谓一时实有二时思别。当言二业道别。六明三时报业。于中初明三缘成现法受。后明业力有多少。前中先善后恶。前中景云。由广大。谓慈无诤灭定见道无学。五因之外更加及佛为首大苾刍僧。此举佛为首取其佛众。前之四因据各别为因。第五佛众总取为因。然外道众有九十五种。各言我师第一众最清净。今举佛取众为简余也。二思广大。谓于前五种用净心行施。三相续清净。谓于前生三业清净不障他施。今时行施无有施障。三因具足彼果定现受。即此现受之业。亦感生后二报。测云。具前三因。即成三时报业。下明翻前明不善现业。即于前由行不善。思障行施成就不善。为现报业。次明业力有多少。先法后喻。法中有唯得现。有得现生。有现生及后三时之报。有业虽得生报。有得生后有唯招后。文略不论。次举三喻况之可解。然此所明不同小论。谓若萨婆多业唯受一众同分。故作五逆人。于一劫中但受无间果。于中重业招于总报余得别报。正量部解具作五逆。于五劫中次第各受一劫。依成实论具五无间共招五劫。异熟非别别感。虽招五劫从初得名。故名生报。今大乘一刹那业具三功能。若起现报名现受业。若感生报名生受业。后业受亦尔。虽感三时从初熟位判三业不乱。七明感果多少。及以断除恶趣业。预流已断者。据实亦断招善趣业。如北洲等。今约全断故略不说。问若诸异生遣他行杀。未杀之时能遣之人望已后正杀。所杀成业道不。答准于藏论不成业道。今依大乘虽复入圣而有业种。故得业道。或可已入圣故。虽杀生已不成业道。三藏判云。后解为胜。言若已证入清意乐地菩萨一切不善业皆毕竟断等者。初地已见断恶业一切皆断。若修所断上中恶业。于见道时永伏不起。七地已来下品修惑相应思业。为利他故要知方起故。又解。七地已前以不系业往于恶趣利益有情。论主偏就系业。故云皆断。八明业业道相。思是业非业道等者。备云。前云思上假说三业。然即思可亦业道。何故此中业非道耶解云。前约真实理。谓善不善能得可爱不可爱等道果。故彼业即道也。今约世俗门故说非业道。基云。游履名道思即非道。能得果故名为果。道思亦是道故前言。意表业。即体是思。思于此中如何非道。下结不现。上来决择九门业讫。下以颂结。一自性相。二广。三略。四方便。五轻重。六增减。七瑜伽。八引果生。九决择。自下第三解生杂染。于中先结前生后。正决择分之为四。初明十一种生。二举经解释。三约十二缘起明生杂染。四重举经解释。初段文云十一生者。景云。一一向乐者。谓下三禅。二一向苦者地狱。三杂苦乐者。谓六天人鬼畜生。四不苦乐者四禅已上。五者欲界异生。六者八地已上。七者谓上界异生。已离欲染名为清净体。是凡夫名不清净。八者生在欲界名不清净。以有涅槃法有暇处生便名清净。九者清净不清净处生。前第七就体。此第九约处以明以此为异。第十第十一可知。泰云。欲界有一分诸天及色无色界三地。名一向乐生。欲界一分天及人鬼畜生具受若乐报名杂生。基云。前七约生自体。后九约处为言。同景。又解。七者离染故名清净。异生故名不清净。约生对涅槃等为句故。第九者体离染故名清净。此处不得见谛故名不清净处生对有暇处为句故。第二举经释中有四。初明摄受苦集。增羯吒斯恒受血滴者。犹当摄论汝等长夜增益贪爱恒受血滴。若尔直言贪爱。自得何须言羯吒斯耶。解云。羯吒斯者是梵语。此间无名可翻。故存梵本。贪爱者此间名。梵语自别。今言羯吒斯谓贪爱者。据体同相即名异相。显贪爱是此间名。梵语亦是羯吒斯。别有梵语。此言显示摄受集谛者贪爱也。二明五种非狂似狂。解支节者西国欲烧死尸。要须雇人解其支节。以易烧故。下言补羯娑者此即人也。三明流转。有十二颂。于中初有七颂明果流转。次有一颂明流转因。次有三颂半明流转过患以叹其惑。后有二句总结劝知。四明斗诤劫中有其四过八不相数。第三约十二缘起明生杂染。中有三。初约五相明十二支。次通经异说。后明缘起有四次第。初举五相分别无明。余十一支总类不解。解相门中有八种相。并举果以显之。自性总相如前已说者。取说前际无智等十九无智。差别有九。一种子。二现行。三相应。四不共。五蔽伏心性。即前相应不共等四障蔽善心。六发业则不共无明。七不染则是法执无明。八离耻羞即前种子等离羞耻发起恶行。九坚固谓无性有情。就解业中有三。初约十一义辨无明业。次约十种人辨无明业。后辨无明于五处障碍。初中十一则为五对。一者不现见现见对。过未名不现见。现在名现见。二者劣中胜劣对。谓欲色无色界。三者利益不利益对。谓无罪有罪。四者真邪对。三宝名真。计自在天等名为邪。五者因果对。谓苦集是生死因果。灭道是涅槃因果。有释此为十义。即下十痴所缘之境也。谓缺减者境名不现见。乃至第十现见者境名因果义。次约十人辨无明业。寻文可解。下辨无明于五处障碍以为其业。五处虽别略判为二。前三障圣后二障凡。一能障碍真实智喜者。障初见道。以二乘之人初证圣时虽有胜劣。同生欢喜故。二能障碍烦恼灭得者。此障断德。三障圣道成满者。谓障修道无学道二障于世间胜利。无明法中初约四义以辨。后约三界以辨。前中一堕无明趣无余三。谓无明种子。二有前二义。谓无明趣及所娆。谓现在起无明。不发身语而生羞耻三能发业。于前二上如无明所垢。第四发业又不羞耻。即名所媚。由前三种堕无明趣不名痴人。由后一种说名痴人。因果中因如本地分已说。谓不正思惟。果谓一切后有支者。行等十支并是无明之果。又于真如及诸谛不能解了者。谓于真如及安立谛不能解了。正释无明是其因体。下明生果。或复犹预者由无明不了生疑惑。即于此生耶。决定等老次从无明生见慢等。相应是果相。自轻蔑者根也。第二通经异说中。初举经为难。经有三支。后释通中。一熟俱有依摄引发因以释。二就助伴因以释通。第三明其次第有四。一牵引次第。谓无明行体是业惑性能招引。二生起次第。识生名色。名色生六处。直据现起前后相生。三受用境界次第。谓六处生触。触生受。现用境界。四受用苦次第。谓爱等五支。前三苦因。后二苦果。总明受用苦次第。如前第十本地云五支胎藏苦者是也卷第六十一

上来决择生杂染。文有四段之中。前三已讫。自下第四重举佛经解释。于中有四。初解出爱王经。二解八苦经。三解三士经。四解十有情等杂之经文。就初经中先举王问后佛为解。问中先叙问意。第二正问。出爱王者即旧言优填王也。正本音言嗢陀演那。此云出。伐蹉此云爱。褐赖阇此云王。优填者讹也。佛答之中初开六章次依章解。后结劝修学。解过失中先列十门。后次第解。言不相似子者。谓是下贱生与王不相似故也。若王真子与王相似。以形仪等与父相似。人皆爱之无詈害言。名相似子也。王功德翻前十过。衰损中初开五门次第解。后结彰其失。方便翻前衰损。可爱法中可爱是总也。可乐可欣可意者。如次配未过现也。亦可名异义同也。解能引可爱法中有三。初标列五名次第解法彰其利。解其第五勤修法行云。具足净信戒闻舍慧此举数也。后文次第解此五法。第二解八苦经中。初引经总标。后次第别解。云何众苦所随故苦谓生那落迦一向若饿鬼趣中乃至名众苦所随故苦者。此中应言傍生一分受苦亦是。上来数有此文。而此中据多分受苦者。谓傍生受苦少于鬼故。言云何粗重所随故者。谓三界诸行为烦恼品粗重所随等者。此门约行苦而说生苦相。余所处说前七是苦苦者。以就余门说。故无者妨此生老病死苦。勘前本地第十及缘起经广解。五取蕴苦亦由五相谓生苦器故等者。景云。谓作所缘能生众苦。名生苦器。作所依能生众苦。名依生苦器。基云。谓依此故生苦得生。是生苦之器故。言生苦器故依生余六苦。谓老苦等总名生苦器故。依此器而生苦。言依生苦器。或此是生苦之器。余六苦依生苦器。余六依生苦器而有此即生苦为器。合而言之名生苦器故。或初是生苦。第二是生一切苦器。合而并名依生苦器故。第三解三士经中。有二十四种。三合为十一番。初约行以辨三品有二复次。二生之所重二事。四圆满。五臣。六四语。七受欲。八食。九约施以辨。分之有三。一约物。二约田有二复次。三约心。十约戒辨。有七复次。言有唯能成就受具足支无余三等者。景等云。谓受戒已后不行四依等。名无受随法诸学处支。不持讥谦戒名无随护他心支。不待随中诸学处戒名无随护如先所受诸学处支。此即前三是受戒。第四句是随戒。今勘前来声闻地明六支尸罗。至五十三卷中明苾刍四支戒。与此同。即摄前六为四也。十一约修以辨。有四复次。初云唯得励力运转思惟等者。此约定方便以辨二种思惟。如作意中解。第四杂解经文。有八复次。十种有情众于十种法爱乐喜悦者。次第配之可知。义显易解。三发业中基云。一相应发刹那等起也。二亲生发近因等起也。三增上发谓远因等起。更引余烦恼而发业也。或前已摄尽第四增上。更多起烦恼方发。今勘论既标言三种。故前解为胜。亦可无明与业俱起名相应。前念无明引发后业。故名亲生更引余助。或无明发故名增上也

瑜伽论记卷第十七(之上终)瑜伽论记卷第十七(之下)(论本第六十二六十三)

        释遁伦集撰
论本卷第六十二

上来摄决择分有十二段之中。初二段讫。自下第三有一卷半文。决择三摩呬多地。于中初结前生后。次正决择。后余下复现。就正决中文分有五。初以十一门杂决择。二引四经解释。三以六门重决择。四以九门解释。五以六门还杂决择。初中先明三摩呬多地障。于中有三。初列标随烦恼有十八。次一一别释后。辨其所依。景云。就此十八随烦恼中。或就根本或上随义假立。或别有体俱禀贪气分而生。如前已说。基云。此中名随烦恼者。随恼于心名随烦恼。亦随烦恼而生名随烦恼。此中两释。若染污心所随他烦恼而生。如俱舍随眠品说行蕴心所并此。是中准前。如离事中一切皆是。然据胜者。此论唯言二十二等。此中二十二外所有。不出二十二体。以相收摄寻之可知。就别释中有十七段。合无惭愧故。言谓由谄诳增上力故者。景基等云。矫无别体。但于谄诳增上力施设矫。诳中略无此语。趣向前行者。谓受利养他请等时在前而行也。云何舍远离轭谓于远离边际卧具等者。景云。阿兰若处为远离彼故。卧具最是下品。故名边际。若住此处远离众恶。远离人所习近。虽住空林似寂静室。何者住此远离之中。如牛被轭不得纵逸。今时远弃舍之。不生欲乐故舍远离轭。泰云。谓差善轭最胜卧具极处名边际。恶人近静室。谓可作淫处似定室。若能离边际卧具及恶人静室。即是善轭也。此舍名舍离善轭。基述两释。前解同景后解同泰。下辨依处中有二。初前十一随惑违四处起。次明后七随惑依前建立。言最初四随烦恼者。所谓谄诳矫诈。依戒违犯无惭愧者。犯戒之人必无惭愧。依心及慧发起不信乃至恶慧者。明违定慧起不信等五。此文是总。下别分别如文可知。下明依前起后。文相可见。下次第二明三种人依三处引随烦恼。一依正法出家。由放逸故起随烦恼。二是在家。由耽欲处故起随烦恼。三是外道。依邪行处引随烦恼。有三。一者随逐远离。谓住行苦行颠倒远离起随烦恼。此复有三。一住染污。二住苦恼。三无有对治。二者随逐愦闹。谓各别执异见异欲相违言论者。或立我常或立我断十六论等。三者随逐学处此即有三。一毁戒。二恃定慢。三少有听闻不能观察。第三明修十遍处有五胜利。景云。一由修地水火风青黄赤白八种色观。能广能略得自在故。便能现化无而忽有。或复现变转换物形质。二由假修空。初观色法是空。后观空处四蕴五空无边。空处观成已。后能于山石往还无碍。三由数观识广略自在。若细心故便能引发无诤等。四即由此识遍处成满。便能成无所有处及非想解脱。五即由得非想解脱。能入彼灭尽解脱。又由识无遍处故无遍无量遍满行转。以无边观遍满已。十遍观成。是故已上更复不立遍处观也。言遍处是诸解脱能清净道者。解脱有二。一如量智中作入解脱观。谓内有色外观色等。二如理智中作解脱观。观前七种解脱所观之境平等真如。若依如量智中作解脱观。即解脱而为初。次修胜处后修遍处在上有文。毗昙取此次第说三功德。若依如理智中作解脱观。即先修遍处。次修胜后修解脱。今依此义。故言胜处遍处是诸解能清净道。不同成实遍处唯因。解脱唯果胜处通因果也。言又诸解脱至心得解脱者。若分三障各别。此八解脱障。即是定障所收。谓障禅定不得自在。即是事中无知异熟生心之类。若摄三为二。但立烦恼及所知障。此之定障但是所知障摄。以非染污故依此文即说。声闻独觉等于所知障心得解脱。问若尔何故说云所知障唯菩萨断。解云。二乘分断不得断名。菩萨究竟故得断名。备云。五事谓由前八遍所故。能引发三事。谓化事一。变事二。诸圣神通三。此有神通也。空一切处故引发往还无碍诸圣神通四。识一切处故引发无诤等诸胜功德为第五。以下文是解第五识一切处功能。基弹云。若准此文势言。前八引发中言诸圣神通即别为一者。空引发中言往还无碍诸圣。诸圣神通通之言应别有体为一也。今解云。前八引发一事。化事变事但是一物本无本有为异。空一切处引发往还无碍神通为第二。识处引发中有三故五。谓无碍解等功德是一。成辨无所有解脱非想解脱灭尽解脱为二。无边无量遍满行转为三。问何故灭尽解脱别有又字。合无所有等为一。答文势如此故。唯识处有三。上中下皆言由此识无边处故。言此灭尽解脱中即无。但言由此成满因故即是由此成满无所有等因。故知合为一。以是解脱类故。大义曰。识处有三。一引发无诤智等。二无所有非想地解脱。三灭尽解脱。言无边无量边满行转者。此总结前识处成辨。故得诸功德以下并大义。此诸功德显扬第二十四说。问何以成前八遍处故引发化事变事耶。答以前遍处于境色中得自在故。故能引发化事变事。此处有碍神通未得空处定。但依第四禅得故。岂不得化事耶。约胜用语。诸凡夫不得前八遍。问何为得空遍处。故引发往还无碍神通。答以空定故。故能引往还无碍。故对法第十三言。以得无定伏除色想无能除故。若得往还无碍未得空处亦得。然障未尽。今约定障尽处语。要得空处能除此障。问何故修习识遍处故。引发无诤愿智等诸胜功德。答诸功德法皆依心识。功德皆是心所法故。由识处得自在故。即如识为境。得自在后依第四静虑引发此无诤智等。前往还无碍神通亦依四禅。要依空处除碍色障故。却入四静虑往还无碍。虽有不得空遍处等而得往还无碍。非是增胜者语。以定色碍障未尽。故有处有碍。今据胜者一切处无碍。又无量遍满行转者。行此识处作无量无边观故。无量边行此处究竟故。更不立遍处。胜处遍处是诸解脱能清净道者。谓以解脱为果。以胜处为前方便。故对法第十三末云。依解脱故造修。胜处故起加行。遍处故成满。成满故即于解脱究竟。不同萨婆多。解脱唯自初修恶。先依解脱一分取断障。遍处唯果末后修故。胜处通因果。在解脱遍处前修故。即如对法文。此中以解脱为果。胜处遍处为因。不同成实论。彼云遍处为因解脱为果。胜处通为因果。后修若已如是次第。故同此论。又对法云。解脱究竟道。萨婆多约初时。谓初修习时以解脱为初故。对法言依解脱故造修。依解脱断障故。成实论约后。谓究竟时要成胜处遍处故。解脱方满。以解脱为果故。此言胜处为解脱能清净道。对法亦云。若遍处成满解脱即究竟。此中据究竟时语此。如是和会大当道理。检文亦尽。言又诸解脱由所知障解脱所显等者。此是变易不变易异熟生受。即是白清无记法。障所知故是所知障类。又通染受但障所知。故得所知障名。二乘断此名断所知障。第四明爱味等至。于中先明味定三相。后明上下地法起通局。前中景云。言或证得等至出已计为清净等者。此爱过去。或未证得者。此全未得。故于未来生爱。或已证得未来爱味者。已得定者于未起者生爱。亦缘未来生爱未来。言现行爱味者。此爱现在。下问答释。问意正障治不并。云何于现在定而生现爱味耶。答意总言爱味三世定。非谓现爱爱现在定。故云爱味者谓于是中遍生贪着。基云。一者得定出已。方爱过去等住。二者或未证得未来爱味。爱味未来定。或已得近分。爱味未来根本。或已得下品。爱味上品者。由爱味增上力。追求未来定等而生爱味。三者已得近分及根本等。随一与定心相入出。似定心不住散乱位而起爱味。下明上下法起通局。中景云。言生上下地诸法不现在前者除上地命终将生下时起下地爱。又生上地起下四识见闻触等。未离欲者于上地爱或染不染。染者是贪。不染是欲界已有此爱不上缘。同小论说。然轻微爱亦得上缘。基云。言若生下地于上起爱未得离欲不定心者。当言此爱是欲界系者。谓前三相爱味中第一未得定爱味即欲界贪。缘上界生贪为他界缘。或不同小乘缘求上定。皆名善法欲。以彼心中染不染故。如文相状。即同前五十九。上地下缘下等。互得相缘。此亦云我当得时如是爱味即是缘上。名自心之相分。第五明三种断法。以大乘宗中无有诸共事是初断灭者。色等事法但断缘缚。名为断灭也。若生上地弃下地诸行。入无余涅槃舍一切行。弃舍断灭。第六明三退。未得退者未得法不能起得故名退。已得退者即已得法。退已起烦恼。习行退者现所得法不起名退。问后二退若为差别。解云。圣人已断惑种。退起现前失诸功德。名已得退。若诸圣人所有功德不得并生。名习行退。以不起烦恼故。不同已得退也。第七明近分定四道。初明四道境。后明与七作意相摄。前中景云。复依世间诸近分定至观上寂静者。谓世间诸近分定方便道若无间道随伏一品。或亦名无间。若解脱道或为伏。或为证得。定中神通等德而修习者。彼于所缘境观下失观上静。此六行道伏修惑时亦有四道。言若胜进道至或无漏缘者。胜进道中通缘上下。通欣厌二心名遍满所缘。圣人若起世俗六行。胜进道中通起无漏。此文退证。基云。谓依四禅近分方便无间解脱三道。观下六地为过失观上诸地为静寂。唯第四胜进道。或依一切法无我遍满所缘是有漏。或作谛现观无漏缘于上地者。此游观无漏。若欲断惑观。随是何地无漏皆为之。下明与七作意摄。第三作意断上三品。第六作意断下三品。并是无间道。摄乐作意断中三品。亦是无间道。故通四道。第七作意在根本地。故略不说之。第八明静虑境不可思议。以久修习所作成辨。法尔难思。第九明三种修定互相障碍。景师但云。有二种修静虑者。得定相似同于一事变水火异。一心相续所作事成。一心异缘便有障碍。泰云。有三种修定者。于一事中俱欲发转变事。此二人胜解神通皆得自在。一欲作火。二欲作水。此二通非互相障碍。皆成此通。偏无胜者。故不相映夺。若有偏胜者相映夺者。即便一成一不成也。以无偏胜不相映夺。初皆不成。为作退不已。彼后无间。一于此事神通无碍如其所欲皆能转变。第二神通便被障碍。何故初时二皆不成。后时一成一不成。此中所以云何应知。下释。由彼二人神通势力平等。然其所作不相似。故此一地事上水火神通互相障碍皆不得成。以威德相似不能相夺故也。彼后无间。尔时有一作是思。将无我定有退失耶。以起此余心故通不得成。第二定者即于此所缘变事如如专住心无散乱。故所发皆无碍。若二通威德不等。随其胜者成辨。映夺劣者不得成。若二通威德相似。先作意者成。后作意者不成。若二通相似同时作意于一事中所变各别。互相妨碍共不成。第十明四种修静虑者。一者依未至定修六作意。若修根本定六作意者。了相胜解。唯加行道是有漏。远离作意加行究竟。唯无间道是其无漏。摄乐作意通于四道通漏无漏。观察作意唯是有漏。二者由得爱上静虑等。故名唯起上爱。三者依根本世间静虑。能引现乐发神通等。四者依暖等善根修得见道。言决择所摄受三解脱等者。决择分是有漏。空等解脱门是见道无漏。由决择分故得有空等。故言所摄受。决择分中虽有空等不名解脱门。何以知者。如显扬第二云。言解脱门唯是无漏之修。故知举决择分能引发。取所摄受无漏者也。即为依得彼故修决择分也。依者求即为求彼。以所求为依也。乃至第一为得近分故修等。又即决择分中空等作出世间解行。故言第四出世间空。从果行解为名。故言解脱门。此中初是大义。后为泛解。第十一分别二定。景云。言无想定有漏灭定无漏。由烦恼不相应。即于相应中生长诸漏。今既不与烦恼相应。即非生漏名为无漏。下展转释。以此灭定非相应法故。非所缘故。是故不与诸漏相应。生漏名漏。言非诸烦恼之所生故是出间者。前明不能生漏。今明不从漏生。故非有漏。略不释言非漏住处故名无漏。一切异生能行故唯除已入远地菩萨者。向下文说。六地入灭定。七地菩萨念念入灭尽定。道理初地以上皆得灭定。以得地相初二三地相同世间。四地预流五地一来。故前五地未得灭定。六地当不还。七地当阿罗汉。故论偏说得灭尽定。言菩萨虽能起出世法等乃至似涅槃故者。凡论学无学义自有三种。一就身说。如说学人身中所成忧苦亦名为学。无学身中所成苦根说无学。二就漏无漏辨。若彼学人所成无漏五蕴总名为学。无学亦尔。三者就无漏中。若有行解作意修学方名为学。学满足时说名无学。今灭尽定以无行解作意修学。故不名学。由非是无学。若依第二门说体是无漏。不还人得得名为学。阿罗汉得得名无学。泰云。八地已上名入远地。又释。初地已上名入远地。远地菩萨能入此定。若渐悟菩萨地前亦入。若顿悟者地前是凡故不入。初地已上菩萨虽起出世无漏法令现在前。然由方便善巧化生力故。不舍修道烦恼。留惑助业受生故也。测述三藏言。三地菩萨得入灭定。基云。又大义曰。远地者即入十解心人亦得灭定。灭定是相似无漏故体是有漏。今言非异生及有漏。非一切异生及凡尔有漏也。或是入位异生作涅槃相心方得故。若菩萨得伏定障亦得惑。是有漏或是无漏。二乘一向无漏。不能伏定障故。上来于五段中第一以十一门杂决择三摩呬多地竟。自下第二引四经解释。一解随身念住经。于中初标所释之经。次正释经文。后就正释经中文分有二。初举所治四烦恼后明能治。能治中先释后结。释中即释五句。初辨不定地清净。于中两番。初解者。谓为治初犯戒障修正知作意知犯为失。为除第二散乱三种过失修三作意。治缘过去不知无常令知无常。修摄顺所缘作意。治于现五欲境不知是苦耶。寻思故生恶见闻掉举流散。令了彼相故修了彼相。治彼寻思作意。治于前二种长时串习散乱难除。修彼所依心调练作意也。为除第三保着内身起积聚执。修分折积聚作意。为除第四保着外境是清净修不净作意。第二番解。又初作意能断妄念者。谓正知作意治缘过去随念散乱。第二作意。能断保着内身外境二贪著者。谓积顺彼所缘作意治随烦恼中第三第四也。第三作意断恶见等所有散乱者。谓了别彼相能对治彼寻思作意。能治依掉举流散恶见。第四作意断先串习所持散乱者。谓彼所依止调练作意所治可知。第五作意能断于身清有情想者。谓应修分折积聚作意。第六作意能断四贪者。谓不清作意。能断色触形及承事四食。依小乘解作青瘀观能治色贪。贪红白等色。骨锁观除去触贪。作骨节分离观除去形容贪。作死尸观除去承事贪。此第二番中不论犯戒。将初正知作意。除彼第二于过去境随念散乱。将第二随顺彼所缘作意。越治后保着内身保着外境贪。了知内身外境是无常法。不应保着此治于欲界身生着。第三了别彼相作意。还除向前恶见恶闻掉举流散。第四调练作意。还除向前先所串习势力住持所有散乱。第五应修分折积聚作意。别断于身清有情想。此治于色界身生着。第六不清作意。能断四贪去来威仪承事等贪。第二辨定地清净。复有两番。初云如是作意修习为依至根本胜定者。明作意所成。又能证得有喜离喜清净安乐者。得下三定。又解。初二定名有喜。第三定名离喜。第四定名安乐清净。又解。第三定名离喜安乐。四定已上乃至非想名为清净。又解。四定已上乃至非想名安乐清净。又解。第三定已上总名离喜。第二番云。又依如是正定心故至诸行无常性等者。得天眼通见诸众生此死彼生。了知诸行二世流转。谓过去十支复招未来生及老死名行无常。第三辨摄清净。云依于三处等者。一依增上心。二依增上慧。三依慧增上初修业地。依增上心慧学处为断余结。修念住等菩提分法之所依止故名摄清净。第四辨不共清净。由三因缘不与外道共者。即是次下三处故字也。第五辨不共果清净中。文有三节。谓依前三缘不共故。四果五果及以九果清净。四果清净者。处聚落世法所生烦恼不染一。处练若生恼不染二。总合前二复为第三。于二处所不能堪忍淋漏等苦烦不染为第四果。言二处苦者聚落中舍破雨水淋漏等。若于空闲处蚊虻啮血淋漏等。若以资粮圆满故难忍能忍烦恼不染。五果清净中景云。即指四空总为第五寂静解脱。基云。谓四禅寂静解脱得无色定入灭定。灭定是寂静解脱。九果者即四沙门果中初三及六神通。不取第四果者即漏尽通故。已下结上所明有五清净。如次属当。初明六作意是欲界心故。名不定地清净。余四可知。下释经中随身念名。又随逐身转故者。起随逐身境界而转。彼所摄受故者身念住是慧。为同时念助伴摄受方得作用。故复名念。是故彼得身念住名。二解摩诃俱瑟耻罗经。于中初标所释之经。摩诃俱瑟耻罗者。即旧云摩诃俱稀罗也。摩诃云大。俱瑟耻此云肚罗。此云持。即大肚持也。大肚是大藏义。即是舍利弗舅长爪梵志也。次正释经文。于中先标二种解脱名。一慧解脱。下文通取漏无漏慧学无学慧皆名慧解脱。道理应取彼慧相应胜解之数为总解脱体。文中直举彼慧为慧解脱。二心解脱。正取灭定为心解脱。然下文中兼取出灭尽定时。漏无漏学心学无学心为心解脱。道理亦全取彼诸心相应解脱五数为心解脱体。大意如此。文相槃杂难可了知。此中已下别释其义。于中有四。初辨解脱果。次辨解脱心住。第三辨果差别。第四辨住差别。初中先别辨漏无漏解脱果相。后明说为正见果相。前中先明有漏慧心解脱。次明无漏慧解脱。从此中依慧解脱下。乃至即慧心解脱增上力故以上来。明有漏慧心解脱。从即慧解脱增上力故。出世间慧之所得者下明无漏慧心解脱。就初明有漏中此中依慧解脱至下。又依心解脱以上明慧。又依心解脱下明心。就明慧中初明慧境。彼体性下明慧体。初云此中依慧解脱谓世间慧之所行者牒经。当知即是建立恶行善行并彼因缘者。景云。世间正见能了善恶趣体及彼因缘名为建立。泰云。谓善恶二行及起行因缘是世慧所行。次云彼体性者牒经。当知乃至如实正知者出能知体。能了善恶因缘体性差别如实正知。是慧解脱体。就明心解脱中复二。初明所染净心。二明心解脱果。初云。又依心解脱谓心染净之所依者牒经。当知至能取了别者。景云。谓彼心王是彼染净所依止处。谓于色等能取了别。是彼心体。基又云。此明所染净心。即是色等境界能所之心。次云彼世间慧心解脱果等者。景云。由世间慧了知心王是染净依。断除染法。后起心王不与染俱名心解脱。心解脱体由慧故成。故是慧果。故云彼世间慧心解脱果。下释心解脱于何解脱。当知即是于彼相应相杂下类杂染出故者。净心从相应杂染下类中出名心解脱。即由慧力心得杂染。如六十四云。烦恼障者谓由彼故说慧解脱心得解脱。定障者。谓由彼故说诸如来心得解脱者。即前定障是所知障。如来离此所知障故心得解脱。故云即慧解脱增上力故。基师又云。乃至即慧解脱增上力故明心解脱果。谓由前世间慧力故。其心于相应缚及缘缚中出。谓相应想想缚也。相杂者缘缚也。又相应者俱时起或。相杂前后杂生。此是世间心解脱果。唯能不染相应及间生。非离缘缚等。若离者即是无漏心解脱果也。今解。及至下类杂染出故明心解脱果。与前二师判文不同。然未见所释经本不知何正。下明无漏慧心解脱中复二。一境二果相。初云。即慧解脱增上力故。出世间慧之所行者此牒经文。当知即是至一切境界者。景云。由世间慧及以心解脱故。能引起出世间慧了一切境。泰云。由前世间慧解脱增上力故及得出世无漏慧之所行者。即是前心慧二解脱增上力故。了知一切境皆空。次云即出世慧心解脱果等者。即出世慧断染种尽。能令彼心究竟离染。故心解脱。又出世慧果故。言当知是一切种类杂染中出故。已下次第二明正见果相。于中有二。初明世间出世间慧。总略为一说名正见。二又出世间等已下别明出世正见果相。于中景云。当知即是前后常故无所对故者。明彼二空所显真如。即是正见所了之果。即凡名前圣名后。虽经前后体常不变。不同学道待有所余烦恼故生。所除若无即灭不起。待所治或有生有灭。故名有对。此句立宗。下释有二。先及后顺。言若法所治若有生已无灭者。谓学道法故言若法。由有所治若无漏学道相续无灭。言所治若无灭已有生者。或种断恶名所治。若学道随漏故。灭已无学道起故言有生。彼法名有所对者。结彼道谛名为有对。下顺结真如是无对法。虽复解或有无生不生异。而彼真如体常是有故名无对。又即此果乃至得清净者牒经。当知乃至及令诸根顺清净故者。染心已灭净心起时于境不染令报顺清。基云。此明为是正见果故言为常。若法所治下简有为非常。一解云。若法者即一切通名法也。所治若有生已无灭者。谓所治之惑若有。无间道生已与惑俱不灭。已所治若无灭已有生者。谓所治之惑若无。无间道与惑俱灭已有解脱道生。此所治能治有灭有生故。当知有所对故非常。又解。若法者道谛法也。所治若有者。谓金刚心前乃至见道已来或犹有故所治有。金刚心已前道等名生已无灭。数数起故现能起故。后金刚心时一切惑无。名所治若无。前所得道灭已。后圆满果道生。故言灭已有生。此道谛有生灭故名非常。无为非此故常。此唯简道谛。若不作金刚心已前解。大乘或得不俱。如何所治有生已无灭道惑俱。此后释大义同景。第二辨住。云又解脱心住者至相属而住者。心解脱人由寿暖识展转相持。故得安住也。第三辨果差别中(景师补阙云)又此世间及出世间二种解脱果差别者牒经。当知乃至后有不生者。若出世解脱一向无后有。若世间解脱体是有漏。若学人犹有痴爱后有当生。无学无痴爱后有不生。又彼相杂而相应故等者。谓彼染心与诸烦恼相杂相应而不解脱。若染心断净心生时能依心所亦得清净。故彼净心不为现缘所染领受前境。基云。言于诸受中及因缘中者。触是受因缘。缘之起爱取等故后有生。言又彼相杂而相应故等者。此解正见果无别义。第四辨住差别中(补阙云)言即二解脱住差别者。当知即是六寂静等者。初离沉掉是一寂静。言由清净识没平等故者。没者是况于定不况不没平等。言非由彼所依平等者。由依掉故心多浮动。今离彼掉名依平等。二明入定不由加行名入寂静。三明出定不由加行名出寂静。四在灭定三行不行名为寂静。五于远离出心寂静等者。灭定名远离出心恒寂静。六于亲近出心静寂故等者。从灭定出入彼三心讫。彼三心名为亲近。亲近灭定故。一色界胜定。二无色胜定。三是出世无漏定。心从灭定出入色界定者。此据展转初入无色定中后入色界定心。亦可此据诸佛菩萨从灭定出即入色界定中。若出灭定入无色定时近入非想。次入无处有所。远入识处或入空处。若出灭定入无漏心。于下三空随入一处。从灭定出先起无色定。次起色界定。或出灭定入无漏定。如此三心由出灭定方起。名于亲近出心寂静。言又此识诸定非唯灭定出已方得亦先已得亦起现前者。此据曾得种类故言先得。亦有未曾得心出定方起。故云亦先已得。言此中乃至后一不由次第定故等者。从灭定出有漏净定。先入无色后入色界故。明次第无漏。但入无所有处。或入识处空处。无漏现行故言后一不由次第定入于此无漏之定。然由通达无相真如界时故起此定。言又有相定乃至当知出定者。又后得智之有相定。由分别有相作意入住出定。若无分别智无想定。由无想作意入住。当知出有相分别心中。基云。六寂静故者即是下远离出心三时。亲近出心寂静三时。由清净识没平等故非由彼所依平等故等者。此解灭定中胜用。谓灭定但无漏清净识没平等。不由前方便有心定。与灭定所依身平等故名灭定也。三行不行者若出定先起心行。次起身行后起语行。今定无此不同有心定中有身行等。三解法因缘经。于中初标所释之经。次正解释之。中初总牒经文。补阙云。谓于三藏中善巧苾刍或近事男欲依解了而请问者。依八相问。泰云。对法毗尼者未涉余二。次论主释。先征列八相。后次第别释。初明解了事即解了五蕴。二解了所治所治有二。一由诸在家爱染故。于后有灭不生欣。由诸外道见染故虽欣不证。三解了果者。即是爱见二杂染断。四解了自性。言对治三种杂染故建立三蕴者。即戒定慧三名为三蕴。谓正语业命为戒蕴对治恶行。正念正定合名定蕴对治诸欲。正见正思惟正精三合名慧蕴对治诸见。五解了果差别者。谓诸惑断灭无为所摄。前约增上以辨解了果。今约离系以辨果差别又解。前约自性后约差别。六解了所依此复四种者(景补阙云)一由种性者即定种子即是因缘。二由相者即是定体。三由所缘者定境界。四由成辨等者即次第缘及威势缘。助前二缘方有成辨。基云。成辨因缘者即得定因缘也。余三同景。亦言定是成辨诸功德因缘故。测云。一因缘。二静虑体相。三起定缘。四成辨无诤等胜功德。七解了功德。此复五种。一谓灭事故者即是定体。以不相应厌心种子功能为灭事体。二寂相似影像故者。基云。即知定是假有非实有体。但是相似影像故。又解。此定欲入缘涅槃。是真寂静法。定与涅槃相似。寂静之影像。此即灭定虽有为似涅槃故名影像。有释亦可与影心相似故名相似影像。三四入出因缘者。有恐命难故入灭定。以彼定力无加害故。或为饮食大小便利众病大等事故出定。五出定功德故者。谓出定时所起功德。即身心安适离诸粗重。若施之人即得报。八解了证得。补阙云。四谛名证得。上论已明。即婆沙中七种善法也。加重观集谓业为受集。加此一种故成八也。观察自性者观受体苦。观现法转因缘者谓转为受集集谛。观现法转灭因缘者此观受灭。当来转因缘者观业为未来受集。转之与业并能生受名转因缘。观彼二转灭因缘者。道谛能灭前二种观。转因缘因缘者观受爱味。复与转业作其因缘。是故名转因缘因缘。观还因缘因缘者还是灭谛。前说道谛灭转及业与灭为因。今重观受以为过患。能灭爱味助道显灭。名观察因缘因缘。及观察还者重观灭谛。乐俱行下亦举经释。乐俱行对治者牒经也。谓于最胜根本静虑者。释依第三静虑起对治名为乐道行。下依未至定修起观。治定慧不均作用显故。名为苦道者。第四静虑所起对治名非苦乐。言为欲显示至皆悉苦者。为欲令受爱味及业因缘得断灭故。佛说诸受皆是苦言由彼三受约第一义皆是苦故者。皆是行苦。行苦是其理若名第一义。言相对者牒经也。谓有此故施设于彼名相对等者。待苦说乐待忧说喜施设五受。然由行苦一切皆苦。故云此中诸受展转相对。由彼一切苦所摄故又由有此第一义苦施设无智者。行苦唯圣乃知。异生不了名为无智。由有此故施设治彼出世之慧者。由有如此行苦苦因。施设治彼出世之慧。故俱舍云。譬如一睫毛在掌人不觉。此若落眼中若损及不安。凡夫如手掌不觉行苦睫毛。圣人如眼精由此生厌怖。由有此故施设彼果寂静涅槃者。由有苦集道谛。施设彼灭寂静涅槃。其故彼彼诸法说与彼彼诸治相对者。然由相对立有诸受。据第一义皆是行苦。基云。八相观即如本地第八末。亦如五十三末说。此中言相对者即对苦受言乐受。非乐受非是苦。此有三相对。如五十六说。相对勘之。曰解眠经。基云。谓明因眠入定故曰眠经。有释。辨除眠得定故名眠经。五种对治相者。远离闇相一。至加行道理二。害诸见三。诸见功用四。诸见所依功用五也。第一离闇相修光明。第二正发起举加行。言于能随顺举欢喜法者。闇相顺沉欢喜顺举。故于欢喜法发举加行。第三损诸见不起见取等。第四见功用。谓能生恶行能生六十二见等。今治之也。第五损诸见种子名损所依。五种任持定法者。基云。一者远离也。是定远离处也。二者远离处谓修定处及顺定言教。三顺无染心资具。即边际卧具。四从有智者下。五于诸世下。又解。诸远离远离处所为第一。顺无染心下二种。从有智下三。于诸等持下四前第五中分为二。无漏行为第五故。今复解云。远离一。处所二。顺定言说三。顺无染心资生众具四。从有智者已下乃至如理作意为第五。自下第三以六门重决择三摩呬多地。初明有三因缘远离寻伺。一远离所寻思事。二厌患寻伺自性。三由先起厌今正远离故。名远离自性。由三因缘离寻思根。一上根顿离。二中根渐离。三者下根于诸寻思深见过患。二明六顺出离界。景云。谓三人有三缘定即名为六。若三人若三定皆顺涅槃出离界体。一增上心修者。于四有情有众生缘定。即是内法异生。二勤修习趣究竟者有法缘定。位在修道通于无学。三勤修习谛现观者有法缘定。位在见道已前求谛现观作意。欲令有情同我。同见安立非安立谛法名法缘定。基云。谓三人各修一行相。人法合说故有六。义同前释。又解。三人行六行六行为出离。谓初人修四行余二各修一行。谓于怨行修慈。于恶行起悲。于净行起喜。于恩行起舍。皆名众生缘定。此即为四也。总合为一。众生缘定同故。第二法缘定者是解脱分善根人。第三修谛观者是决择分善根人。以法为顺涅槃界。故有六也。虽举三人以法三行故缘境有六。别故有六顺法。三明大性及远离。言所缘大性者谓缘真如故也。二精进大性于多劫中恒策砺故。三方便大性。谓般若大悲不偏住故卷第六十三

上来第三重决择有六门。前卷中释三门竟。自下第四定相违法有五如文。第五有三远离如文。第六明定障中初明五种后明八种。前中先标列能所障后别释。初文即以忿等五失为能障。有其五种厚重等持相。由彼忿等五种。如其次第于此五种等持之相障碍而住。说名五种厚重过失。就别释中初列解五失。后对定以配之。前中言不净有三相等者。景云。粪秽相者观在胎时住处不净。谓在生藏之下熟藏之上。彼等流相者父母遗体是种子不净。从彼而生彼等流相。能依所依差别相者。则是三十六物互相依托自体不净。泰云。色身是粪秽资故见秽等流等。观自身不净是能依。观山河大地不净是所依。基云。第一则体是粪秽也。第二是粪秽等流。第三但有四大及造色所依能依也。解身见中有六复次。一由身为欣戚涂染。设欲弃舍欣戚涂染。便为身见相违而住。如广论说。诸异生类世八法中遇得等四便为高欣。遇失等四便为下戚。如其次第生爱生恚。言恒常执着世法所依无常诸取等者。依蕴界处无常法。立身见。取彼世法所依无常诸法。见变坏时为忧悲等所逼恼。下明八种弃舍近住弟子因缘。测云。前约圣者辨不堪忍。此约异生辨不堪忍。今解不尔判文如初。言八种者泰师判。一于弟子有增恶心。二唯自身受恭敬利养。三以自身不如法故。便令弟子破戒行恶。四于众弟子有受增上戒。教弟子时诸不堪忍勤苦。五于增上戒教授折伏不堪。六于定。七于慧。八于营众务所有扰恼不能堪忍。基判憎恶弟子欲自身受恭敬一。利养二。毁戒须弃舍之三。有饶益师者须损减师者不须四。戒五。定六。慧七。于弟子大众事毁僧事不能堪忍。虽善大众为是弟子故不忍八。又解同泰。自下第四复以九门解释。初举一颂列其九门。后次第释。释初数门中答意。立四静虑为超苦乐。初禅超忧。二禅离苦。三禅离喜。四禅离乐。若不至四离苦乐不尽。若其过四。是则无用。为是义故。但立于四不增不减。第二辨所对治中初定治五。一欲贪者谓五欲贪贪通三界以欲简之故云欲贪。三忧苦者问。初禅除忧苦。何故二定复言除苦。初定断苦自性及二缚。然其粗重不堪任性二定方断。若依毗昙初禅三识是苦所依据断所依说。言二禅断苦。言踊跃者此有二释。一解则是增上之喜也。前是体后是增上用。一解。与喜相应作意支动于喜故名踊跃。定下劣性者。泰云。第二定体。为不巧便慧粗重所随。故性下劣障第三定。基云。定下劣性为此喜随不巧便慧。第二禅有今无故言除定下劣性。初二禅中有此喜。不可言除下劣。然分分亦得除下劣性。测云。以此文知定障通善。第四定治入出息者。彼定细身毛孔合。故出入息断。于乐支悟者。景云。一解则乐取境发动。故名发悟。二解。相应作意策支于乐。故云也。基云。则缘乐作意也。乐极故作意缘之名发悟。则杂心云于缘发悟也。显扬云于乐作意也。第三辨支分。将欲释文。先作三门分别。第一列名出体第二释名第三废立。初列名中禅支多小。说处不同。若广论余师云四禅四空。根本近分各别立支。总有六十八。谓根本静虑有十八支。初二等五。后二齐四故。四近分定亦有十八。数同根本。但近分定彼约舍受建立支分。四无色定根本近分各有四支。名同第四定。故总积数有六十八。若身子对法解四静虑中。若根本定若近分定各有十八。中间定有四。一观二喜三乐四一心。四无色定不立支分。上座正量二部并立十一支。初定有五。名同此论。二定有三除寻伺。三有二。一乐二定。四定有一则一心支。故有十一。大集经明十七支。本业经云有三十八支。四禅十八。同此论解。四无色中各有五支。一想二淡三念四止观五一心。此中舍根名淡。慧名止观。依止发慧。总约自体及所依定作支名故。有三十八支。萨婆多说唯有十八。初二等五。后二齐四。合依此论数同萨婆多。名既十八。体有几种。若依萨婆多即十一。谓初禅有五支。名五体亦五。二禅加内净。净是信为六。三禅加四。念舍正智及乐足前为十。第四定中加不苦不乐。此为十一。若克性论唯有九法。以喜乐舍同是受故。寻伺是地外二法为体。初二定喜。三定乐。第四定中不苦不乐。总是通地受数为体。初二定乐。即用善地轻安数为体。内等净是善地中信数为体。但杂心说用念正智舍为体者。是萨婆多不正义也。三四定中舍。亦是善地舍数为体。念定及正智。亦是通地中三数为体。于此九中四是通地。谓念定慧受。三是善地。谓轻安舍信。二是地外。所谓寻伺。今依大乘名有十八体有十种。谓初定名五。体但有四。喜乐一故。第二定中加内等净为五。第三定中加四。谓念舍正智乐。第四定中加不苦不乐。如此十法克性唯七。以喜乐舍同是受故。彼内等净无别有法。则念正智舍以为体故。但对法说内等净为信者。是随转理门。体即初定寻伺为二。四定之中喜乐舍总是受。足前为三。四地一心总是定体。足前为四。第三定中加正智此为第五。三四地中加念及舍。足前为七。如此七种从何位来。寻伺二法是不定中来。受是遍行中来。念定正智三种别境中来。舍从善位中来。问初二定喜乐同体。云何分二。解云。此喜乐二种一体义说。若令意识心悦适边名喜。若令赖耶及色身适悦边名乐。此依对法文。若依瑜伽直言令所依赖耶适悦名乐。赖耶虽知恒是舍受。然在地狱等苦处亦令所依赖耶不多安适。若在人天乐处。则令赖耶悦适安稳。初二定中虽明喜乐。但喜受性以明功德及烦恼与受相应门。但言初二定与喜根相应。不言与乐相应。次释其名。静心思虑故名静虑。支是分义。相随顺义。亦是因义。名静虑支。萨婆多说。定是静虑支。余是静虑支摄非静虑。如实义者如四支军。各对治故。舍念正智三依于定位。因能除障名内等净。净诸障故。余名可解。下明废立。略有七重。初约百法以明废立。何故色法及不相应法不立禅支。答随顺义是禅支义也。不随顺故不立支。又相应缘境有势用义则立禅支。不相应法不尔故不立支。问若相应缘境有其势用立禅支者。心王何故不立禅支。答不随顺故佛不立支。有何义故而不随顺。答同为欲治障建立禅支。所治障中唯是心所。禅支能治不立心王。又复禅支是出要法。心王通与漏为依。不顺出要。故不立支。问诸心所中遍行有五。别境有五。善中十一。不定中二所谓寻伺。如此二十三数。据善义边并顺出要。何故唯立七法为支。答随顺是支义。以是不随顺支不立禅支。问何故无为不立为支。答支是有为行。无为非行故不立支。第二直就七法废立。问七法之中加彼定数。通四禅地皆立一心。是则无妨。受通四地。立喜立乐立不苦不乐。亦无有妨。寻伺唯至初定。上地不立亦无有妨。如念舍慧三。诸地皆有。何故初定不立为支。答初定念舍慧三。由彼寻伺之所扰乱。不得明显故不立支。故下论云。由寻伺门之所引发虽有不说。第二静虑虽离寻伺。犹有彼喜。随烦恼之所缠缚。是故总立念舍慧三为内等净。三定已离寻伺与喜。故并建立念舍正智。问何故三立智为支。四定不立。答三定自地于生死中有最胜乐。恐退没故。立正智而防护之。四定但有他地留难。无自地难。是故不立正智为支。又正智如明。舍受如无明。明无明相违。故不立支。第三就于四定立支多少以明废立。如婆沙八十。问何故初及第三定俱立五支。第二第四定俱立四支耶。答欲界诸恶难断难破难可越度。故初定建立五支为牢强对治。第二定重地极喜难破难可越度。故第三立五为强对治。初及第三俱无如是难断等法。是故二四唯立四支。复次为对治欲界增上五欲境贪故。及为治第二定五部重地爱故。初三各五。复次为欲随顺超定法故。其义云何。如从初禅超入第三。从五入第二禅超入第四。从四入四。是故初三立五。二四立四间若尔如从三禅超入空处处处亦应立有五支。从第四禅超入识处。识处亦应立有四支。答初超难故从五入五从四入四。后成时易无发亦人如造金时。用多方便始乃能成如穬麦许。即自念言我造金毕。从是已后若化金山不多功力。此亦如是。第四次就三定废立。三藏云。除味定余二定中皆具立支。若有漏净定中。寻伺二种与修慧俱。随何功德时于前方便得有寻伺。若至根本即无寻伺。若在有漏八正道中。则立寻体为正思惟。就无漏八正支中。若后智俱则于寻数立正思惟。起言说故。无分别智同时八正。就一慧体义说为二。离邪见故名正见。离邪思惟故名正思惟。以正证智非言说故。不得就彼寻体立正思惟。云何得知后智起说与寻相应。十地经云何净觉人等于染定中。俱舍二十八云。初染定无离生喜乐。非离烦恼而得生故。第二染中无内等净。彼为烦恼所扰浊故。第三染中无无正念智。彼为胜乐所迷乱故。第四染中无舍念净。彼为烦恼所染污故。此亦可然。第五诸边无色废立。问诸边无色何故不立支耶。答支所摄禅是其乐道。诸边无色是苦道。故不立支。小论云咸及难得故当知是说苦。又解。唯依根本定慧均故。对法论说。诸无色中不立支。此奢摩他一味性故。第六对治利益。彼二依止三种废立。问何故初禅寻伺为对治。喜乐为利益。二禅但言内净为对治。喜乐为利益。三禅即立念及行舍正智三支。为对治乐为利益。四禅即立净念行舍。为对治不苦不乐为利益等。同是禅地。何故对治利益多少不同耶。答初禅治于欲界。欲界非法最多。故须寻伺二法为治。创离乱始故立喜乐二为利益。初禅过少故二禅中立内等净一法为治。创离定地烦恼。故立喜乐二为利益。第三禅中有自地种种留难。故立三治。为防下喜立念行舍。防自地乐故立正智。于生死中此乐最胜。故立一支乐为利益。瑜伽有说念舍正智。唯防下喜。第四禅中但有他地留难。谓三禅乐故立念舍为治。既离苦乐变法毕竟。是故唯立不苦不乐以为利乐。第七禅支道品对辨通塞废立。如此二法体相流入有其同异。是故对论中先定二法宽狭四句。后就四句以明废立。禅支名有十八。体有其十。谓寻伺喜乐心一内等净念舍正知不苦不乐。道品名有三十七。体但有十。谓信进念定慧喜安舍思戒。于中或有禅支非道支有其三法。谓伺与乐及不苦乐。或有道支非禅支有其四法。谓信精进轻安与戒。亦禅支亦道支者有其六法。所谓寻喜一心念舍正知。俱非除上说。既识四句是非。下辨废立。问伺乐及不苦乐。何故但立禅支不立道支耶。解云。正见是道支体。随顺彼道即立道支。彼伺等三不随顺道。故不立道支。有何不顺耶。解云。伺为寻势所覆。乐为轻安所覆。不苦不乐为行舍所覆。故立禅支不立道支。问何故信进轻安戒等四不立禅支。答禅支据已入法。信是入法初方便门。故信在道品不立禅支。禅支顺住。精进策发故不顺住。故在道品不在禅支。又禅支是乐道精进策勤苦而非乐。故在道品不顺禅支。轻安在道品。由离恶故身心止息故立轻安。禅有受乐覆彼轻安。不立轻安。问何故戒在道品不立禅支。解云。相应缘境有势用义。故立禅支。戒体非缘不立禅支。但戒八正道中道轮为毂。故立道支。次下随文解释。言内等净念正知舍为自性者。谓二定念正知舍不缘外境。于内门中离沉浮。三法平等令心清净名内等净。第四静虑舍念皆言清净者。以离寻伺四受及出入息八上烦恼。故名清净。言第二静虑由彼自性能有作业者。于第二定中有舍念正知。对除寻伺实有作业。然由当地踊跃心随烦恼所乱总立内等净名。第三静虑已远离故显彼自性者。第三定离喜相应随烦恼。显彼念慧舍三有其自性。第四明建立。先问。问意于四静虑建立如是四支五支有何意耶不论等意明一一定中为欲建立对治利益。彼二依三昧三种义故。是以便立四五支。于此文中有六复次。初云住所依等者。即是十地论说对治利益安乐也。住者以定住一境故名为住。由对治支能断定障。令定生起与定为依。名住所依饶益者。是利益支。内有喜乐入定圆满名饶益。自性者是其定体。即是彼二依止三昧。第二复次。云思惟所缘者。观所治障而生厌离。是对治支。受用所缘者。喜乐对缘而有受用。是利益支。于缘不散。是心一支。第三复次。云饶益所依者。由对治障为所依故饶益于定。增上心所依者。谓喜乐等与增上定为依。增上慧所依者。定为慧所依。此则前为后依也。第四复次。为治三杂染住所对治。一染污住者。对治支所除。二苦恼住者。利益支所除。三愚痴住者。由定发慧断彼愚痴。第五复次。约喻以辨。正求财者譬对治支。正受用者譬利益支。于彼自在譬一心支。第六复次。为治自苦行建立静虑支者。谓苦行烦恼能令圣道缺减。名此烦恼为对治缺减。寻伺能治此故名对治缺减对治也。喜乐为身心逼恼对治。心一境性为于外境流散对治。第五解远离中先问。何故经中于彼初禅说离欲已复说远离恶不善法。答中有五复次。初离五欲自相说名离欲。离于恶行名离不善。第二断烦恼欲。断先业染以别于二。第三断彼在家受用事欲。及断出家三恶寻伺以别于二。第四断欲寻思断悉寻思以别于二第五复次中景云。亦同外道说名离彼退已行咒诅等。名离恶不善。泰云。外道初能离欲得五通相。及为显示离彼退已行咒诅。名离恶不善法。第六解其苦门。先问。道理忧苦唯在欲界初禅已断。云何得知初禅有苦二禅方断。下答文之中景云。苦受虽无犹有苦粗重。粗重则是苦根不调柔性不安隐性。二禅方断。如痈肿就断脓血尽。于其身中犹有不安稳不调柔性名为粗重。次则反难。若于初禅苦根已断。与二禅相应无差别。是故下结。泰云。于初定中喜未满故苦根种子有。余定中等种子不调柔性名彼品粗重。是苦根所引粗重性未灭。故初禅不说苦根断。入第二定时喜满足故。一切种子并皆适悦。苦根所引不调柔性无。故说二定灭苦根。若据苦根种子。乃至无学亦不断其苦根粗重。犹如黑铁入火便成赤色出还生黑赤色灭。故其苦粗重亦尔。入二定时灭喜增成故。出二定入初定时还生成喜灭故。基云。粗重者则随所依无堪任性。但以初禅三识尚有喜未满。粗重未尽。三识苦根相随顺故。喜与苦根正相违故。此是断者断苦根上粗重漏依附性等。非谓断种及识相应前已断故。若不善种者。可言初禅已断与识俱故。若善无记者。罗汉犹起。其若有漏二禅。伏苦粗重有漏故。无漏二禅断若粗重无漏喜故。非不退者等有此。入初禅粗重生。第七解散动门。景云然者此文寻伺则在根本地中。故论问言若寻伺等于初禅虑等中皆能摄益胜三摩地又能摄受自地静虑皆令清净何故世尊说名为动。然西方相传唯在方便地中有寻伺也。第八解上支分。问意何故二禅四支胜初禅五支。乃至第四四支胜第三五耶。答有三因。一所治能治。初禅寻伺为能治。欲恶为所治。第二定中内等净为能治。寻伺为所治。第三定中以舍念正知为能治喜所治等。故知上胜。初禅寻伺为对治。望第二禅为所治。乃至三禅乐为利益。望第四禅即为所治。以此故知上胜下劣。证得胜利者。诸地利益亦上胜下劣。所证得者。明一心体亦下劣上胜。言五支所摄随应者。举多兼少故。但言五支也。第九解差别门中。说第二定体圆满胜初定。第三则约利益支满胜于第二。第四则约离染清净故胜第三。上来正决择三摩呬多地有五大段中。前四已讫。自下第五以六门还杂决释。初明四种修定。先举数列名。后约人建立。于中初明依人四立四修定。后随难重辨。景师等云。此修定四诸论并明。然辨所修非无小异。今此文中复举四种行人别四修。余所无文。唯瑜伽有。初苦速通已见谛者。此利根人更不求利根。但未得根本现乐。依未来禅得初二毕竟。但求根本禅现乐而修习定。若迟钝根贪求胜根。以无求彼根本现法之乐。是故不说。二异生未得行迹已得有情缘无量已离欲者。此人虽复可求现法乐。而乐求未来生处。故修天眼见未来事。是故偏说。三乐迟通已得行迹已见谛者。钝根罗汉诸事已满。但求转根故修第三分别慧者。即是世间闻思修证。四乐速通已得行迹已见谛者。此利根那含人。已得根本四禅更无所作。唯求漏尽罗汉果。随下难重辨。于四人中初后易解。中二少难论家重辨。此中乃至智见清净。此凡夫人已伏欲界修惑。得根本禅现法乐。修四无量修生死智通。遍观察未来故。言若已证得生死智通是名知见。言若乐迟通行迹转时乃至当起正智者。景云。此明罗汉欲求转根修分别慧定。尔时寻伺受想起于爱见。爱见为本。发业招生。即观苦集。欲求离出即观于灭。如是数数起闻慧修修分别慧。转得利根数观四谛。修分别慧住当正念。是无间道。当起正知是解脱。无学转根有九无碍九解脱。方转成利。此准小乘故作此说。泰云。由软根故。复于欲界起善根法欲受想寻思闻慧等。名利根分别慧。基云。此钝根故。于欲界善法受想寻思。住正念正知分别慧也。即求利根而恐退法。受谓受数领纳义。增受欲法乐等。谓取像诸法境界。寻思者即受想俱寻伺也。于此中起正念想变失念故。当起正知生分别慧。第二明静虑离欲有六。如对法第六有十种。开合不同。第三解静虑四种异名。何故名三摩地乃至任持心故者。泰云。梵音三摩地此云等持。于本识所现事前后相似名同分为同分。为定心本境所缘所知。定心相分有一切影像境起。缘此境时离沉浮住平等持。心住一境名等持。景云。定缘相分影像似彼本质。名为同分。第四明退缘有十。马胜者则旧俱舍云黑齿比丘名阿轮。实应言阿湿缚。此云马。伐多此云胜。与梵王论义比丘也。获敬养故退如提婆达多者。天授利根何故退耶。泰云。见行未必利爱行未必钝。是故不可以见爱行判利钝。何以得知有此道理。准广论云。若利根人依空三昧得入见道。若钝根人依无愿三昧入于见道。而发慧论云。爱行人入见道中。或有成就过去空三昧。见行入见道中。于过去世或有成就无愿三昧。以此将证爱行见行有六种。测光等云。以约圣人说不动不退。若约异生。虽是利根而有退者。是故天授虽是利根而有退者。是故天授虽不动性而有退定。或有寿尽至退没下生者。如生梵天。有不动业牵引本识名言种子。二十劫中功能增长假合命根。二十劫满名为寿尽。能引业势亦尽。名为业尽。又有感彼宫殿衣服等业名福。二十劫满即名福尽。由三种尽退生欲界。第五明进退速迟。即有四人。初人以烦恼下品故多念艰辛方乃退定。善法下品故多念艰辛方乃入定。中二可知。第四人者如广论说。天授速退速入。第六明定间杂不间杂。景云。言已离欲至而转者。散心与定心间杂而转。或于一时不间杂若遇声缘从定而起者。初念耳识在定闻声。当时意识仍未出定。言与定相应至能取此声者。在定闻声自是耳识。意识在定。若缘定境不取此声。若不尔者已下反难外人。若言在定耳识不能闻声。故言若不尔者。言于此音声不领受故不应出定者。在定耳识若不领受于声。不应由声而出于定住。由闻声故出于定。非彼耳识取声之时则出于定。非彼耳识取声之时则出于定。故言非取声时则便出定。领受声已若有希望后时方出者。在定耳识领受声已。若有寻求此是何声有此希望方名出定。若其在定。虽闻外声意不出定。如佛菩萨。是则耳识一念闻声则灭。但有率尔。无寻求及与决定。问意识相续虽闻声而不出定。傥其外声相续而至。在定耳识相续生耶。若相续者云何论云五识一念不相续耶。为有斯妨。直言法尔五识率尔之心。一念则灭。设有外声相续而至。耳识不得相续而生。问在定闻声。意识出定寻求彼声。必是无记。何从定出。欲界但许方便善心及善得善心为出定心。答三藏云。大乘宗中许有此义。不可持小论以为妨难。泰云。有人已得九无碍九解脱道离欲。从定起已。住胜进道定中。或于一时彼定与散心作意而转。或于一时唯定相续不与散心相杂起。则于定中遇声缘故从定起。此总举大宗。不言则出定在定时与定相应。意识同时余耳识生。独一耳识缘于外声。非则彼定相应意识能取此声。以此文证意识不必与五识同取五尘。余部小乘云。定中耳识不生。由声导故。即便出定起耳识闻声。今破云。若不在定耳识闻声。若尔者于音声不领受故。不应为声逼故出定。余部又言。耳意二识不并故。耳识闻声时意识已出定。故今破云非取声时则便出定。则于定中耳识领之。基云。谓通凡夫及圣者。得九无间解脱道已。住胜进道中。或于一时其胜进道心与散心相杂而起。此散心或色界系。闻慧等摄故。不然是欲界闻思慧等。或于一时以纯定心住胜进道。非无间解脱道住胜进道中。若遇外强盛声缘。从定起耳识缘之。与定心第六识俱时转。此是唯耳识缘。无第六识与耳识同缘一境。故论云非即彼定相应意识能取此声。此义意言。定中闻声从定起耳缘。与意识俱转。然意不与耳识同缘一境。故言非定相应意识能取此声。问如解深密经云。若眼识等随一识起时必与意识俱转。此如何耳识独起意不同缘。释曰。彼经据散心中五识一起时恒常俱语必有意识故。问若尔。对法第七如何言以在定中五识无。故释曰。彼论据无五识定语。又据若任运境定中五识则不起故。若增上新境现在前故。如此文定中有耳识。大义但有此一解。又言。定中一向无五识者非也。问如散心准定心二有五识者与意识同缘不。答不也。以取明了境必现量故。若有别缘者则违集量论等五识同时意识是现量过量过。以散心位识不坚。五识不起则已。若起必同时。不同定中闻强盛境故耳识能缘。意识坚住一境故不与同缘。备等述西方二解。一云。尔时耳识无同缘意识。意识不移前定境故。但由耳识闻声引彼意识次念出定。一云。尔时意识正缘定境。兼亦缘声。今谓五识亦与意识同缘一境

    非三摩呬多地

决择分有十二大段之中是第四段。于中初结前生后。次正决择后余不复现。就正决择中初明十二种名不定地。后明十二种修为能对除。初中景云。前六体是不定。后六随义以明不定。或未圆满故名不定地。谓未证得方便究竟作意者。已得未至定中前五作意未得第六。名不定。或杂染故名不定地至多生爱味者。谓根本地四分定中。退分净定与爱相出入故名不定地。或不清净故名不定地谓未永害烦恼随眠者。凡夫伏结得定。以不清净故名不定也。泰云。言或阙轻安名不定地谓欲心心法者。轻安唯与定心相应。欲界散善心无轻安。唯十善俱转。色无色界散心亦应尔。今解以本决俱云在欲界诸心心法。故不可例言上界亦尔。下明十二种修以为能治。如次治前十二所治

    有心地

是大段之第五也。初结上生下。次正决择。后余不复现。就正决择中先开五门。后依门解释。于中分二。初辨世俗道理指如意地。谓未立赖耶已前。但五六识名依世俗。具立八识名依胜义。或依世俗门施设八识。名有体性。依胜义门八识一体。不相离故。二辨胜义理。于中初牒章许说。后征问别释。别释之中约胜义理以辨三门。初辨所依能依。先举法喻以辨后总结之。前中泰云。七识次第者如第一末那意为第六依。依意起识名意识。识为第七为皆转识者。以缘境起灭漏缚不定故也。今解亦可此据末那名意识。水浪喻者如楞伽及马鸣论等。镜像喻者如深密等。然此二喻如五十一说。以胜义谛故八识一体。如浪不离水。亦俗谛故八识各别。浪用殊故。如摄论师义以此文为证。次辨俱有门。于中初辨心意识。次辨俱有相。后释已还结。初言此中诸识皆名心意识者。此就通门。八识皆有集起之义故得名心。思量名意了别名识。不解别名心意识。言不可知一类器境者。泰云。有二义。一理实而言。念念随本识起灭。而一类相续相似。不同同内抑起灭可知。二众人本识所现各别由如众灯现明各别同在一处。一类差别难知。不同内报本识现前差别可知。末那名意执我我所等者。景云。末那但计于我。无别行解计于我所。但计我时谓此之我是我家我义。名为我我。所亦可末那总计赖耶心王数以之为我。计心王边义说计我。计数法边义说我所。识论曰解。第四护法正义。言我我所无别所执。就辨俱有相中。初明识俱转。次问答辨末那名义。后明受俱转相。初云如是三种至八识俱转者。此正辨俱转多少。又一意识至不可思议者。偏约意识。辨取境相。测云。不可定判五识俱起意识所缘必是六境。是故前云定中耳识缘声。意识不缘声。今准唯识此说非理。次辨末那名义。问若彼末那至云何建立者。问意。向前解意言与四惑相应思量我相是其意者。出世末那既无四惑。以无分别又不思量于我。云何名意。答名假施设不必如义者。景云。答意。诸法立名但假施设。未必如名则有其义。由是义故出世末那虽非思量而得名意。又染末那有染思量。清净末那有清净思量。泰云。以能生意识假施设名意。不必如义有思量名意也。又对治彼远离颠倒正思量故等者。景云。此复重释出世末那离颠倒故。正思量故亦得名意。言即此末那任持意识令分别转是故说为意识所依者。此偏解染末那意义。泰云。对治起时对治彼末那远离我见等颠倒故。与二十一法相应正思量为性。虽非思量我能思量无我。故亦得名意。任持无染意识今分别转。若人空对治起远离非理颠倒。既人空智未起时。人执末那常相续。故知初地法空对治未起时。法执末那常相续。以此证理。人无我无漏观中远离人执四惑。然与法执四惑相应。思量法我无人我染故亦名无染。然有法执所染。是有染。于二乘非染污无明。于菩萨是染无明。以与无明惑俱故。人空无漏。作人无我解故。是无漏。虽未证法空然不别思量诸法有定性。故非法执。下明受俱转相。言又诸转识至俱有而转者。或有六转识并同生乐受。以三受解义竟。地喜受亦名为乐。言所余三受思惟引发非是俱生者。六识三受多分待于作意引发。非任运生。下明染净建立。景云。此中广辨末那有众多义。余处分别不及此中。显扬录此处文总作一颂。彼处分别。一明与四烦恼任运恒行。不共无明者。不与余识相应。故名不共。如十八不共法不与二乘共故名为不共。又以恒行不同余识所起无明。故名不共。二明末那四惑与余三性六识并起而不相违。三唯隐没无记。四唯任运起。言当知诸余分别所起随众缘力差别而转者。五识久习起不用功名为任运。若由意识方便引生名不任运。意识通二。若对末那皆名分别。以彼别根境作意方生起故。末那唯从自种子。不待别根别境作别意故。五明世间治道不能损伏。已离欲者犹现行故。六明末那随自生处则此地系。已离欲者此地烦恼现行不绝。下释所以。以末那共唯种子所引故任运恒生。言非所对治至差别转故者。明末那识不同所治六识。要待根境作意缘力方生。亦不同彼能治圣道要待见真如境解力方起。由此道理世间治道若起不起此惑恒行。七明圣道起时相违不起。有学圣道起此惑不起。出圣道已此惑还起者。对法亦言末那三处不行。谓一起圣道。二入灭定。三在无学。问文中但说离非想欲一时顿断。非如余惑渐渐而断。云何定判与非想第九品惑一时顿断。解云。彼设与非想初一品惑一时顿断不至第九品者。余之八品则无染污根生之过。此人断悲想初品惑竟便出圣道。尔时末那即不现行。何故但言无学不行。末那应有四处不行。上言末那若有心位若无识恒行者。则据法执末那为论。善通达故者。释不行所以。良由圣道通无我真如。是故末那我执不起未来永断者。释还起义。由未断种出圣道时此惑还起。无学不行已断种故。八明断处此惑微细。金刚治道一时顿断。泰云。言不共无明者。护月释云。六识缘外境明了故。见爱等明了便强。无明力弱随见爱起。具相应无明。末那内缘不明了境。无明力强见爱慢弱。无明力用胜余三惑。名不共。理实而言。见爱慢等应名相应。但以小乘无明中立相应不共二无明。故无明中说不共。见爱慢中不说相应名。戒贤师解云。末那无明与三性心。六识则不尔。不与六识共故名不共。释论中引十八不共法释。不与二乘故名不共六识无明亦不与末那无明。应得不共名也。十八不共法不与二乘共。然与同类德俱行。末那无明亦尔。不与六识无明共名不共。然自类见爱使等俱行。不同小乘释不与便共行名不共。依释论引十八不共法释。但可名不共无明。不应得独行无明名。末那见爱慢等亦不与六识共。应名不共。亦不违。小乘中立相应不共二名故。今无明中说不共。见爱中不说。基云。言若诸无学此一切种皆不现行等者。此中人执法执二释。护月云。末那唯有人执故。二乘无漏观唯第八识。第七一向无。戒贤论师云。法执亦有。此据所障法则唯人执故言不行。非法执亦灭。如佛地论。此一类无粗细故一时顿断。不障有学对治道故。所以金刚心断

    无心地

是段之第六也。初结前生后。次正决择后结不现。就正决择中。辨心不生因有七种。后明翻此七因诸心得生。前中先问答标列。后次第解释。缘阙中问意根云何名坏。答如遭病者。意根羸劣不能生识。解由未得故心不生中。初以欲界对初定辨。次后七地相对以辨。后生死涅槃相对以辨。前二复次义通小论。后一复次局在大乘。余文可解也

瑜伽论记卷第十七(之下终)瑜伽论记卷第十八(之上)(论本第六十四至六十六)

        释遁伦集撰
论本第六十四

大段第七决择闻慧地。文有一卷。于中初结前生后。次正辨后结释不现。就正辨中文分有五。一解归依。二解沙门婆罗门别。三解三求。四解内明。五杂决择闻慧地义有十四句。初中有三。初明五处观察所归唯观佛宝。二问答辨。三以六相差别三宝。初中意谓九十六种道各有所归。故观所归。若具五义乃可归依。佛有五义故应归依。佛既如是。佛法及资亦应归依。无上法者即是力无畏等。就问答中先作五问。一问所归头数。二问所归何缘唯三不增不减。三问齐何誓愿说能归依。四问能归行。五问归依得何功德。答初问可知。答第二问中性调善者。烦恼已尽习气亦除。如巧练金极调善故。二于一切所调能调善方便者。善识机根故于所调有善方便。应病与药故于能调有善方便。三具大悲长时为物而无疲惓。四财供养未将为善。起行供养方欢喜故。答第三问。能归依体五蕴为性。婆沙亦说能归依体有说语业。有说起语业心。评曰。归依是五蕴性以归依是受律仪门故。言四缘者。一知归依生大功德。二知所归邪正差别。三自誓愿今时未来时舍邪归正。四离佛外更不说有余大师故。答第四问有二种四行如文。答第五问归依功德。一由归依能受律仪。二由持律仪故心欢喜。是故第二获大欢喜。由欢喜故展转得定。是故第三获三摩地。由定发慧断惑清净。是故第四获大清净。复获四德。一大护圆满以受归依。三宝覆护名护圆满。二令自心邪信轻微。三入聪睿众数。四令净信诸天欢喜。三以六相辨差别中。应以余相随念佛宝等者。景云。谓佛是医王真善知识。险路良伴苦海导师等。法为良药。又喻船凭度苦流登无畏岸僧如看病教出苦方。又喻良田人天应供。泰基等云。谓佛以别相念。即十力四无畏等一切功德相念佛宝也。以余灭尽离欲无为涅槃等相念法宝也。以无诤等功德相念僧宝也。余者即三宝互相望为余。谓法僧外余相为佛宝也。如是差别义念佛等名。余谓是世尊等者。此出佛宝等余相也。第二解沙门婆罗门别中。又婆罗门所有戒法随受何戒。随何支分。随其差别开许害等。故是下劣。余文可知。第三解三求中。欲求者五欲境也。有五。一摄受求乃至五名声求者。如妻子为摄受故求。如财米为受用故求。如乐具为戏乐故求。此三可解。四乏解了求者。乏解了故求知解也。名声求者求名闻也。有来亦五等者。景云。一法尔求。即任运求上有身。亦可劫末法尔离欲求上有身。二祈愿求。作意愿求。亦可除劫末时祈愿离欲生上。三愚痴求。不了上地是无常法。求上有身。四厌患求。厌下求上。五思择求。思择上地离下秽染。故求上地。基云。有求者即求三有身。不同小乘也。法尔求者谓劫末众生法尔求生上界。大义曰。即法尔一切众生求后有身。二祈愿求谓祈愿生彼等。三愚痴求者。谓外道等计上界为涅槃故求也。大义曰。愚痴故求生上界也。四厌患求厌患下界故也。大义曰。厌患此身求后身也。思择求者。谓有智慧求生于上界也。不计为涅槃。大义曰。思择可生处而求生也。梵行求五等者。景云。一唯求求。即唯起求涅槃心不修梵行。二趣得求者。趣向涅槃粗修梵行。三现得求。求现涅槃而修梵行。四后得求。求当涅槃修于梵行。五思择求。种种思择而修梵行。此通邪正。复有差别者。差别义从梵行求。谓假名求者外道。第一义求者佛法弟子。无方便求者择假名求。有方便求者释第一义求。基云。唯求求者。谓欲修梵行者。大义曰。谓总相求梵行也。又唯有求心未能发趣。以梵行难求故未能修行。趣得求者谓起修行由名趣得。大义曰。别求一事名趣得求为趣得故求也。现得求者修梵行求现得果也。后得求求后得果也。思择求。谓有智者求得涅槃而修行等。求梵行为以道因故。复有差别中假名第一义求。大义曰。假名求为一即外道等。第一义求为一。又假名第一义求为一者。谓邪梵行假若第一义求也。正非梵行故。观察求谓真梵行观察可舍可欣法故求。无方便求谓邪求解脱。有方便求谓求真解脱也。第四解内明中文分有二。初总标前说略标内明为胜。后广辨释经由六理门应随决了。前中谓。由四义故于诸明处内明为胜。一摄四谛故。二即四谛义非外道所伏故。三即四谛义暖等易晓故。四既入谛理八正不坏故。或四不坏信清净故。第二广辨理门中文分有二。初略标后广释。前中初总标。次开列后辨名义。开列中初列理门有六。后辨前三由后三应随决了。就广释中文分有三。初次第别释六种理门。次释前三由后三门应随决了。后问答料简。初中分六。一解真义理门。泰云。言证得世俗者。所谓安立预流果等彼所依处者。四果是人所证。四谛是证得世俗也。言又复安立乃至是故假立者。说为胜义谛者。今是假安立。由此谛义不可安立胜与不胜也。但为随顺众生发生此胜义证智。是故假立胜义谛名也。基云。大义曰。或三重俗谛。或四重俗谛。或四重俗谛者。此是二谛门。谓俗谛有四胜义亦尔。世俗中一是假名无实谛。二随事差别谛。三证得安立谛。四假名无作谛。谓假安立名胜义谛。而无法体。法体准可说故。此文但有俗谛四重无胜义谛。前立三重者有法拟宜故。后立四者假名安立故。西方有立四重胜义。亦尔相对。一世俗胜义谛。即体是前道理世俗。是胜世俗世俗谛。故名胜义。立法差别因果依他性等。故名世俗。二道理胜义谛。即体是前证得世俗。有得果断惑义故名道理。过前道理世俗故名胜义。十地行位等是三证得胜义。即体是前世俗胜义。安立为名名胜义。可有证得义名证得。过前证得世俗故名胜义。四是胜义胜义。即是非安立谛真如体。是不可安立法故名胜义。过前胜义世俗胜义。故名胜义。二解证得理门。泰云。言证智得者。谓九智者他心智是游观。别修功德故非证智。言独觉乘证得有二者。一先已得声闻决择分善根。得果时无师独悟。二先已得见道名证得证得。先时因佛为说四谛。得入见道成预流。后得第四果时无师独觉。此前二人先是声闻。后无师独悟名为独胜。是众出辟支。最后喻如麟角独出也。基云。独觉三人中前二人成众出。以先得声闻暖等。入果时促不能多时修行故成众出。若决择分中未定生少时即入见道。在决择分位回心成独觉。及未得决择分善人回心亦尔。以更长时修习练根利故。此中并名未证得证得。此中言证得者即决择分善名证得。已能证得真无漏故。见道等即证得证得。如未得果人名未证得复言未得果也。第三一向在解脱分位。故与前二别也。三解教导理门中。初略辨三处。后广辨十二。前中言摩呾理迦者此翻为本母。此教中出生诸义。是诸法根本相名本母也。十七地者是本地分。及四种摄者即后四分。佛说摩呾哩迦藏。略诸十七地及四种摄为教导门。后弥勒重为无著广说也。又西方诸师更释云。弥勒即佛。故弥勒为无著。说十七地及四种摄。即是佛说摩呾理迦也。二所摄者总合前二。有此十种也。即藏及本母也。十种者一谛相教即说四谛二谛相也。知苦断集证灭修道。四合上五也。四谛品类差别为第六。所依能依为第七。此有两解。一解所依谓因即集道谛。能依谓果即苦灭二谛。有解四谛理是所依。依此理说教教是能依。即能诠所诠相称教也。遍知等障法教第八者。即说苦谛集谛障法也。顺法教为第九者。即是说道灭二谛之教也。不遍知等遍知等过失功德教第十者。说前遍知等障名不遍知。即是过失。知苦等忍智名遍知。即是功德。下辨十二教导中。言不了义教者。谓契经应诵记等者。此约法广言略门辨了不了。世俗谛教者谓相名分别。胜谛义教者。谓四圣谛及真如者。基云。此中不论正智。以是有为故可为世俗。是无漏如境故名胜义。故不论之。今解正智即是道谛中摄。故不更说。亦可等字通摄正智。升摄波者树名也。即旧曰戒林者讹也。是此方胡相树。佛在胡相树林说法取一叶为喻。若阿难我所说法如一叶。所知之法如余树叶。四解远离二边中。言增益损减者。增益遍计所执。损减依他圆成也。五解不可思议中。言或依见思议或不依见思议等者。泰云。或起我见者依我见议我。或即起我见又不依我见思议我也。有释或起我见者依我见思议前三。或不起我见者不依我见思议前三故也。六解意趣理门中。泰基等云。意趣以欲及胜解为体。由佛欲及胜解故。令意识有所趣向。故自欲及胜解为意趣也。略有十六。一示现意趣者。同此诸经中示也。二令厌生死名乖离。三未发心劝导令发心是教也。四以种解脱分者。赞励令不退是利也五已得决择分者庆喜即是喜也。六令入见道。七正入见道断疑也。八得学果成熟也。九得果已令修诸定也。十令得无学果也。十一如摄大乘论别义意令众渐入故也。十二令诸能证别义道理者。发生功德欢喜意趣也。十三令能听别义等者。于说所发生尊重心也。十四教法能引导众生名法眼。恒转教法名法眼恒转也。十五勤修诸善也。十六说无相大乘教也。自下第二释前三门由后三门应随决了。于中先辨真义理门。由远离二边理门应随决了。后类证得教导由后二种。前中初问次释后结。释中初约安立真辨离二边。后约非安立辨离二边。前中有二。一约四谛正辨离二边。广辨四谛义门差别。前中言为治四例说四念住者。修身念住治净增。受念住治乐增。心念住治常增。法念住治我增。四定智者三藏云苦下四行相应智慧名决定智。以苦行治乐净倒。无常行治常倒。空无我治我倒。言生故者离蕴别有生法或我生。相故者我体相相状及业用等可知。言六不净如声闻地者。谓污秽不净。苦恼不净。下劣不净。观待不净。烦恼不净。速坏不净也。执为无性显为无性。显为无性者。谓于诸谛心执为无口说为无也。云何苦谛已下。第二广辨四谛义门差别。中先辨谛相后约谛辨人。前中言八相如前者。此总举指前断灭无欲等是。此中已下随难重释也。言资粮方便清净道总略名道谛者。同对法第八也。又诸菩萨方便道者等者。以资粮道同声闻行。故不别说。复次已下第二约谛辨人。中分三。初明依谛立人差别。次明人有造作等十三法。后约法辨人句义差别。初中言诸谛为据为依为建立处立十三人者。泰云。约苦谛为据集谛为依道谛为建立。约此三谛立十三人。基又云。此等通语据依建立即一物也。不须别配。即三谛皆是。或四谛以证得无为等方建立差别故。欲界菩萨色界菩萨不可思议如来者。此中菩萨不生无色界也。如来身一向无漏。出三界在三界。故名不可思识也。次明造作等十三法有其十段。十二种造作中前四可解。彼胜流造作者。谓彼出家者修胜进行。入圣道作防护是。或生者求胜生故造作。圣人离欲造作。修八解脱造作。练根造作。凡圣引发神通造作。发起无量他利造作。言十一种障随一现前者。十二障中总前后十一种障随一现前为第六障碍障。更无别体也。业有二谓思及思已者。意业名思。身语名思已。言此中差别者至意乐是果性者。泰云。修成果性是根。修未成时因性是界。如次现种信解与意乐。俱以欲胜解为性。然初起因时名信解。后起果时名欲乐。基云。根界二种若染若净随应通用信等五根及五受根意根为体。但现行名根种子名界。大义曰。或初修未满名界是增义。已成满名根根是增上义。故名界故言果因也而体无别信解意乐如诸论。并以欲及胜解二法为体。若染若净皆同亦无差别。但是信解是因意乐是果。即种子名信解果名意乐也。此即诸论证文大义曰。即初起信等时名信解。所以是因。后时起信等名意乐所以是果。非约种子等解。此义如是随眠有二可害非可害者。有种姓者所有随眠名为可害。无姓人名不可害。生略有二谓无暇生及有暇者。问无暇生与八难处宽狭云何。三藏云。受八难身不能修起入圣方便。并名无暇生。习气有二谓无间生习气及前生习气者。景补阙云。现在世熏三性习气。名无间生习气。过去世熏三性习气。名无间生习气。过去世熏三性习气。藏法师云。烦恼种子名前生习气。断惑种已所有气类名无间生。有释次前身所生习气名无间生。第三身以去名前生习气。聚者有三种乃至方便不定者。补阙云。邪定有二。一本性邪定。无三乘性人成无间业。二方便邪者。有涅槃性人遇得在凡位。于三乘中缘起五逆业。正定亦二。一本性正性定成一乘种性。二方便正性定。谓入见道已去。不定亦二。本性不定者此人在凡总成三乘种姓。二方便不定者。遇缘或作邪定或作正定。正定中或作声闻乃至作佛。基云。邪定有二。谓本性方便。初是无种姓人。次是断善根人。通有性无性。大义曰。断善根人通有性。大义曰。断善还续未必邪见聚。造五逆业者决定邪定故。大义曰。正性定有二。本性方便。初者即三乘本有各别决定性。次者即此人已入圣道以去是。大义不定亦有二种一本性二方便。初是本有三乘种姓人。一人身中有三乘种性故。二方便不定者解已入圣道已。然始回向大等入方便。故方不定名方便不定也。前人是凡夫时有三乘种子。或即回心或总定不定人不定其位。次定亦尔。此不定姓人或具三乘种子。或唯具二种子等。有释三聚各有法尔新熏二种子。名本性方便也。下辨句义差别。云复次乃至如其所应者。前解十三种法竟。亦应依彼立十三人。结劝应知。十三人之于十三法中随应有无。故云如其所应。两番四句其义可知。下次第二约非安立辨离二边。中初标非安立真实为圣智境此即中道。次明增益边。言由三因永不应理等者。一若名言有义性者。如名有多义。体亦应多故。二若离长短等多名言。彼长短等义觉不生故。所取义定非实有。此之二因以名遣义。三若如义取名者。见色等时应生名觉。何者既能诠名义依而转。名义相称故知义时应知名也。此之一因以义遣名。可引摄论文问如前说。已下第三问答料简。于中有三。初问如前十六意趣中说别义相应意趣者。此有何义故了第三教导理门耶。答非如言教义相应意趣。但是除遣如言劣义。其余胜义名别义意趣。故意趣能了教导理门。可作此文不与别时意教义相应意趣。与别时意教义相应意趣。与别时义意相变。故名别义意趣。以余胜义除遣别时义意以辨教导。此中随难别解。故余十五更不料简。次解前三理门。由后三门应随决了义。于中初明真义决了为根本故所余理门亦随决了。二明于真义理门随决了者能入五种离生。泰基等云。见道烦恼犹如身中宿食不消。西国呼宿食名为生食。生食在身能作死患。见道烦恼在能作重患。若断见惑如离生食。故由离生。即是心亲云超升离生。即其色入见道。离生人有五种。一是初果。二是超越一来。三是超越不还。四是独觉。五是菩萨也。下辨建立安立非安立二谛所以。有三问答。初问答中道理二缚一时顿断。论主约义说前后断。有师以此将证二乘后智即非断道。以有想故如加行智等。唯识二解而无取惟第二问答中加行有二。一远加行即名资粮道。二近加行即名方便道。欲令二加行道得清净引正断道故。更说安立。第三问答中问意。若如小乘解观于四谛。断二种缚有何过失。更说非安立耶。答中二义。一者若有超越证不还者。依第四定起暖等时。作十六行观安立谛故。应如圣道断二缚极清净。然不许尔。故有相心不断缚。二者若彼有相道能断二缚者。即应与出世道无有差别。然有差别故不应理。上来正辨有五之中前四已讫。自下第五杂决择闻慧地义。有十四句。一辨粗重无有堪能。今此粗重无堪能性即是依附五蕴相续。气类有其五相。一身心沉重。二刚强不调顺。三障碍善作。四怯劣无所堪任。五不随所欲而转。二辨长养根大之法。昔来长养有四。今加避不平等为五。此略有二。一任持长养即是四食。二不损害长养即是后四。谓梦避不平等梵行等至。任持长养有四。一变坏任持是数食。喜悦任持是触食。希望是思。摄受执取是识。三辨五行。身行谓入出息。语行是寻伺意行谓想受等。四业行者业体之行。五寿行者由边际定力转寿令长名寿行。或云即命根体四辨五种不放逸。五辨名色。各有五种名。五种者。一心二心所。此二出体。后三义别。色有五种。一诸大。二大种所造者据体。后三义别。六辨烦恼分之为三。先辨五愚次明五种有爱。基云。一法性爱者。即劫末时法尔爱生上界故。如法尔等。二誓愿爱者。而非此时外余誓愿生彼。三愚痴爱。即外道等计彼为涅槃。四厌离爱。即泛尔厌下爱上也五思择爱。谓圣者生彼定慧上流人等。大义曰。今言有爱。未必缘上二界。但缘内有身即是。法性爱者即任运爱。如第七识俱体。誓愿爱如发愿是我。定愿当得如是如是等。愚痴爱者即无明增爱若生死。亦如外道求生天等。厌离爱者如论云舍法受无羞耻者。即舍受戒法无羞耻也。即今舍人是即厌此事受彼事。思择爱者如思择言人天是胜我法劣也。又热爱种。下明由五种立无惭愧。先辨无惭愧相。后翻显惭愧亦有五相。言三于舍法受无有羞耻者。泰云。此于舍受戒法无羞耻也。七辨恶说法者及恶友相。先明恶说恶友。后翻显善说友。八辨止观。泰云。尽所有性者。知一切法自性也。如所有性者知一切法差别也。真谛师释为如理智如量智者。不顺梵本也。九辨三漏。景云。欲漏五相。缘欲界外五欲烦恼名欲漏。有漏五相者。初三谓缘内三。谓缘内三有身生漏俱名有漏。有漏通。小论据漏增故但说上二界惑名有漏。四能生无欲乐有诸烦恼者。还是中界妙界烦恼。能生有欲乐有诸烦恼者。还是劣界烦恼界。略五相立邪解脱欲无明漏谓有想论等者。此因末劫末见中五论所生无明名无明漏。亦通三界。泰云。内根遍三界为前三。通五欲为后二。恶趣能生死欲乐有诸烦恼。人天能生欲乐有诸烦恼也。基云。大义上二界名无欲乐烦恼。此中无明漏唯取六十二见相应无明唯在欲界。此六十二见名障解脱等故。如八十九以无明为主。此云无明。其实见亦是。如八十九说。然此中唯举后际分别见不举前际见者。以论云欲无明漏。欲者希欲义缘于后际起希欲胜。非缘前际见不名无明漏。即如八十九。十辨诸法差别。景云。一由相者谓十八界各有相状。所依是根相。行者是识相。所住是尘相。亦可所依是诸法因缘。行是有为住是无为。二由体者诸法因有色心等体。即依自相差别以明法体。三由业者诸法各有业用。谓各作用及邪行正行各有相违作用。四由法者即是染净二谛等法。五由因果者近远是因三时业别故。及爱非爱是果。泰云。言相者谓由所依故及行住故者。如眼识以由所依眼根为相。及识相分诸义行相为相。及住自了别即为相也。十一明三种三论。言听闻究竟论者谓诸恶咒术者。泛是咒词不欲求义。但得听闻即为究竟。诤讼究竟论者谓诸外道因明者。景云。无出离意但求过非。新罗皛法师云。因明之兴本始外道。理实通内。论主约本为语。故云外道因明论。陈那等论师欲伏外道。故造因明论。名为内论。今解。邪义因明名外因明。正义因明本是佛说寔以一切外论皆从教而流出也。十二明造论仪式有四。一先归礼。二师。论本大师者即是诸佛。开阐义师者谓诸菩萨。二具六因方可造论。三具四德方可造论。四明造论名庄严经。十三明七种通达。景云。言字通达者通达为常者。如哀阿等音字义恒定。故名为常。楷定义是字义。通达字义者达为无常者。于一法体义明不定故名无常。又达所诠无决定性不同遍计故名无常。若尔字无定性云何说常。由此道理不及前释。法性通达者谓能通达法性安住者。此通达果。法界安住者此通达因。因果之理有佛无佛其义必然故名法性。法界不同真如常住之法。故名法性法界。基云。字义通达达为无常者。即字所诠之义可转变随方处义即立故名无常。如眼名眼亦名照了导等即字所因义是无常也。故知即名句等亦是无常可改转故。又此字因等诸行无常义。故名字义无常也。十四明由十相故具足多闻。前五说德后五听德第六十五卷

大段第八决择思慧地有两卷文。初结前生后。次正决择后结释下现就正决择中。初以五门杂决择。次以二十九门分别。前中初明四种思议有非有思议者如本地分已说者。有为无为名为有。无我我所名非有也。因果思如寻伺地者思量十因五果。二明二种思议。恶思思议者如本分说者。非理作意恶思量事。若依黑品至而起思议者。不应思议我有情等。三明有非有。于中先举经为问。后对问以辨。分之为三。初正辨有非有相。次破我后结示正义。初中先辨有相后明假实。初云一若生已生现在故应知是有者。景云。简过未无有释。若生者生相也。已生者即住异相也。此约现在以辨三相。故是有。二若实物故事故义故等者。景云。言若实物故者。总明依他圆成二性实有。言事故者此明色等从缘生事。言义故者此明圆成有。基云。有解。第一因证依他在此。第二因证圆成有。以此等名真如之别义名。更无别目也。又解。此三故字亦证依他。实物故简似法事故体事也。义故差别义皆依他起。次明实有。谓若诸法不待所余是实有相等者。景云。如色香等实体之法。更不待余方始施设色香等名。此是实有。若有诸法待于所余依于所余施设自相应知假有者。如瓶盆等待余色等依余色等施设瓶名。故是假有。如于色等乃至如是即于色等想事假立色等者。如独头意识寻色等名而取色等。如此色等此名为实假从因缘生名为实法。由藉色名方生色觉又名为假。基云。待不待余名假实等。如对法第三。初如即于色等为依为待我等是假。亦待依色等蕴名色等蕴者亦是假有。待别色等成于蕴故。问于因成道理中下。次破计我。先略后广。略中问答难通。言若内外中间若离诸蕴不可得者。汝所计我于内根外尘中间六识十八界中。处处推寻我不可得。又解。自相续名内。他相续及外器名外。非内非外名中间。应立量云。汝所立我决定是无以不可得如空华等。谓如眼等至都不可见者。如眼等实有各有业用可见。计我业用都不可见。立量云。汝所计我体用俱无以不可见犹如兔角。云何知我已下广破。中先问后答。答中初举四种计我总以非之。何以故已下别破四计。初中言远极彼岸不过四种等者。泰云。至于极处彼岸不过唯有此四也。一者即蕴计我。二者异蕴计我我住蕴中。三者俱非前二。非即诸蕴而异诸蕴者不同初执。非即诸蕴者正非初执也。而异诸蕴者立宗也。非住蕴中者非第二执也。而住异蕴离蕴法中者立宗也。谓住无为中是离蕴法也。依成实解。彼假者非实五蕴名离蕴法。如彼诸论罗地经所。第四计我不同前三。初明不同前三执也。次云而无有蕴一切蕴法都不相应者立宗也。问于四计中初一是即蕴。后三是异蕴。唯是初二句。第三亦一亦异。第四非一非异。何摄耶。答第三亦一亦异双前二。第四非一即是前异。非异即是前一故。不异前后。测云。后三计我。并是异蕴执。是故唯识论三计我中是第二离蕴计所摄故。此论四计狭唯摄外道故。彼论三计宽亦摄小乘故。又解。彼论第三计摄在此论第二计故。两论无广狭。基云。谓计极远离不过此四中。后非于前。一一别堪非前可解。四句分别尽故。就别破中即为四段。初一破其即蕴计我。文显可知。但立量云。汝所执我非一非常。以不离蕴犹如于蕴。次破第二。言若无常者即所计我刹那刹异起异灭者。离蕴之我若是无常。即念念灭。此处异死余处异生者。我若无常人中我死天上我生。异作异受者此所计我若念念无常。即此身我能作业而不受报。余身之我受其果报而不作业。应立量云。汝所计我异作异受。以无常故。如提波延若别作别受。又异诸蕴别有一我有生有灭都不可得者。以理直责应立量云。汝计蕴外别有一我定不有体。不可得故。如彼空华。若我常者至皆不应理者。总举二因诃其不变。下出二因非于当来亦非现法。若于当来我无变者。应无生老病死及五道轮转。何故汝等外道宗中每自说。言我于未来当受生死五道轮回。于现法中我若不变。便应于彼爱非爱等种种境界。应无苦乐及贪嗔等种种烦恼。云何现在逢违顺等缘。言我受苦或时受乐生贪嗔等。既为缘变云何是常。应立量云。汝所立我定非是常。为二缘变故。如乳成酪。如是我于当来现法已下。双牒二缘明我有变。下破第三。云彼所计法至何况为我之所安住者。离诸蕴法尚无。云何执我安住法。如言石女儿顶系空华鬘者。重虚累假。应立量云。汝立离蕴之我决定是无。以无所住离蕴法故。如空华鬘系石女儿顶。下破第四云。若无有蕴便无有色非身相应者。汝所计我蕴不相应为我受身。便应不我。亦非苦乐等者便应无受。亦非众多等亦应无想。亦非善等便应无行。亦非受用色等境界分别意者。便应无识。若如是者此我应无所依受相思识。此若无者此所计我不由功用自然解脱。下次第三结示正义也。复次乃至非实物有者。总结我非实也。下示正义。由我非有唯有蕴故一切染净道理皆成者。此开染净二门。得成下别解二门。先染后净。四明假立有情。于中分二。初以三缘立九有情。文相可知。后破外计分三。先叙外执次破后结。西有外道。裸形无衣。以示离缚故名离系也。彼计草木有命以增长故。破中分三。初约增长因以破有命。次约说因有无以破。后约似不似以破。初中问增长为以命为因为别有因。若命为因未舍命来。何故有时而不增长如天旱等。将知无命。命若有者常应增长。若更有余增长因者。自在别因故得增长何须立命。第二约说因中景云。外道复立。诸是树木但有命时必定增长。后无命时即不增长。故复破云。诸无命物无有增长为有说因为无说因者。为有比量因缘说无命物无增长耶。为无说因耶。若有说因此说因缘不可得故者。无同法喻。如说一切外物诸无命者皆不增长。以无彼命为生因故。无同法喻。故言此说因缘不可得故。若无说因无因而必尔者不应道理者。立比量不成。而说无命之物不增定等尔者。不应道理。基云。说因者说因言所以。即谓外人曰。即说有所以故不增长。无所以故不增。即是成宗之因所以也。此中为比量。思之可解。第三约似不似中先定后难。文相可知。下牒结中次第牒上三段结其无理。五明色等假实。于中先辨四尘饮食等物假实之相。后辨假有品类差别。前中虚以是实法无改变故通。是实假法有改变故不相通也。次云。依诸有法立假相物等者。色等四尘实法能成瓶等假法名为有法。依此有法立假相物。非一众多。略说有二。一依止一聚二依止非一聚者。开二门。言各别饮食至名依止一聚者。如饼饭等。但是一米面。物车乘但是一林木。物衣是一麻布物名依一聚。言诸采画业至名依止非一聚者采画杂用青黄紫缘等。乃至四兵名军。华果杂树竹木等聚名林。名依非一聚。自下第二以二十九门决择诸义。先别解后总结。前中有二十七段。一解有色无色法。先正辨有色无色后随难重释。前中先辨有色五相差别。后翻显无色亦由五相差别建立。前中先问后解。解中有二。初总标有色列其五相。后别解五相。前中言由彼诸色具色自相即以此事还说此事等者。谓色还有色相故名有色。对法论主有色性。故名有色法。今云自相有何所以。解云。相即体相。体亦名性。故无相违。就别解五相中初事门可知。二色自相有三。一清净色者五根。二所取色者五尘。三意所取色者法处中色。废假论实但言定境。三解共相有三。所谓五根五尘是有对故。据方所故名初共相。即对解色亦名据相处义解色也。又即前十处体是对碍耳。有增减故解色名色共相为第二。又即此一切色若触所触即便变坏或手足等坏或寒热等坏者。此是第三变坏解色名色共相。四解界门。言又前所说至除欲界天遍余一切者。直就欲界中除六天遍余诸趣。言欲界天中但有手足等所触变坏无有寒热等触之所变坏等者。彼中但有为阿素洛手足刀杖所触变坏。色界诸色无有手足等损害等者。色界即无变坏。解色但有据方所义有增减义。第五解业可知。随难重解中景补阙云。言不共大种聚者。谓于此中唯有一类大种可得者。如山林处唯一地大。诸河海处唯一水大。如日光热唯一火大。如空中风唯一风大。更无余大名为不共。随有一大与所造色体遍相入。非不共大种聚者。至或多大种种类可得者。随世间物具大多少与所造色同一处所体遍相入而无增减。唯同类中二体相碍不得相入。如二地大。二色香等亦尔。又于不共大种聚中至无有一处不相离诸大种色者。此中须知不共大种及非不共大种者。唯辨大种不论造色。不共大种聚中。且如木石聚中唯一地大。实无此事。设当唯有一微起。即非三种不相离摄。若有二微已上多微杂住。即是相离不相离。以二地大不相容受故。无同处不相离义。二微地大并时微密难分。不同谷豆等聚。故非和合不相离摄。于非不共大种极微如所造色与余大种当知亦有同一处所不相离者。且如人手具有四大。坚硬是地。而润是水。温暖是火。摇动是风。此四大种共造一手。所作事同体相容受处所不殊。故是同处不相离摄。其相未明更举喻显。四大相遍如似何等。故云如所造色与余大种体遍相受。四大相遍其义亦尔。当知亦有同处不相离者。次通伏难。难云。大造体相遍有。即有能造及所造。亦四大体相遍应有能造及所造。为释此疑故。言然彼大种非所造色互不相依而得转故各有功能据别处故者。通云。若是造色要依大种方始得起。无别功能起据所处。与大种相容所故是所造。四大不尔。互不相依而能自转。各有功能起据所处。虽体相容彼此相望非能造所造。又一处不相离者下。重辨三种不相离相。泰云。如一不共地大种聚中极微已上诸地大种相连和合。当知。方有相杂不相离诸地大种色。然地大不自容地大。故无有一处不相离诸地大种色。以地大不因地大而造诸色。以无用故不自容。于非不共大种聚中。大种极微如所造色量。更相摄入同一处所。如地大种与余水火等大种同造一色。当知亦有同一处所不相离者。若大相望别造色者。即相离也。彼大种同一处所不相离者。异大相望非所造色。互不相依而得转故。假设而言各有功能据别处所别得转故。故知同处互不相依也。言又一处不相离者。至互不相离者。如青黄赤白珠光明。种种光明体各别。然更相涉入遍箧量互不相离。诸大种及所造色体别同量更相涉入亦复如是。余大同造亦复如是。言又若有聚乃至当知所余是一聚相者。麻豆等为诸胶等摄为一聚。此非相涉入一处不离法。亦非同体相连相杂不相离法。但是别体不相涉入。然为胶等持摄和合不相离。是多聚集非一聚相也。当知所余一处不相离及相离不相离者是聚相也。此文中有三种不相离。一一处不相离。如能造望所造。及异大同所造也。或异造同四大。或同造同四大无有异大异所造为一处不离。二相杂不相离。如一聚中自类法也。三和合不相离。麻豆等为胶等所摄持。言又相杂不相离依止一处不相离不尔不应道理者。以理而言。亦有一处不相离依止相杂不相离。如异造同大也。今文中略据一相说。亦有相杂不相离。不依一处不相离。如定境界色不依大种及无香味也。三藏释云。相离不相离唯约假极微已上众多极。然不可以事分折者。方说相杂不相离。中二极微皆异类同处。故相杂不相离必依同处不相离。假设一二极微。各别时得有。异类众微同处自类唯一微。故同处不依相杂。若自类或大小一色非相杂。测云。此三差别者。第一同处。亦一大造。第二相杂。虽非同处而一大造义分诸方。如一大所造诸色聚中。拟觉分折有多极微。东西南北住处各异。而近杂住故名相杂。第三和合处异大亦异。又解。同处七法类既各别。虽在同处而不相离。然此三种不相离义者。有释随经部义非大乘义。有释是大乘义。三藏判云。是大乘义者为胜。二合解有见无见法及有对无对法。于中有三。初解有见无见门。次解有对无对门。后解无见无对门。景云。谓具威德三摩地俱诸色胜解是名因缘者。下文中说根本定名威德。彼既生已处所可得者。此解据处所无见无对。实非方所。但由行者心所观色期于一房青色显现。愿已入观观青色时。所现青色遍满一房为增上缘。令他眼识于一房处见于青色。故云处所可得。言虽不与彼至然得似彼自性显现者。此解显现。此文即说定心所现眼等五根色等五尘影像时名定自在色。于十色中随观何色影像现时。虽非本质然似彼现。于余色聚容受往来等业。非障碍住已下解无变异也。行者尔时观一室内青皆遍满。然不废人往来名无变异。又非一切清净之色等者。释无见等名。手足等已下解无变异义。又根本定名具威德三摩地此色是彼所缘者。此解所缘。即根本定胜方便故名具威德。譬如非一切心皆能变化已下。举根本定心方能起作。况根本定心方能现彼无见之色。泰云。如神通所现似十色入等色。要根本定起。神通能生。此无见无对诸色。方便定及散心。唯想心似有。然观行未成。不如根本定起此色也。基云。言又非一切清净之色等者。谓此定色微细故非五识等所得。然若应受用亦得见之。如前五十五解。此有两解。一解云。由自第六定心引自第八有漏色现。令他人托之而受用。故是有漏。不尔者自第六是无漏故。如何令他受用。二解云。即以自第六为增上缘。他托亦变为有漏。不藉自第八变及净土等。此解为胜。以不同余唯散心缘故。唯定心境故名无见无对。非他人不见也。三解有漏无漏法。先辨有漏。于中初标列五相。次别解后结之。就别解中一解有漏事。谓清净内色者内五根也。及彼相依不相依外色者。扶根五尘名相依。外山河等名为不相依。若诸染心已下明三性心法。此即总举五根五尘及三性心心所为有漏事。随其所应由随眠等四种因缘。故名有漏。二解随眠。言若于清净色乃至由随眠故名有漏者。此依随转理门。烦恼种子熏在五根及诸心内。未断已来常有惑种。名由随眠说名有漏。三解相应。若诸染心心法由相应名有漏者。此明前三性心内染污心。非直由随眠漏。亦由与漏相应说名有漏。四解所缘。言若诸有事若现量所行增上所起如是一切漏所缘故名为有漏者。此中总取五尘。下释有事。现在有体名为有事非过未者。过未是无不名有事也。若依清净色识所行名现量所行者。正取五识相应烦恼。缘彼五尘名漏所行故名有漏。此中但五识名现量。其实与五俱缘亦是。但简通也。现量所行简法尘及三性心等。如下文亦取所行即五尘。是故不举意根。若余所行名非现量所行者。意识构画设缘五尘不名现量行。此解现量行。若内诸处至当知有漏者。由五根增上之力引起五尘。五尘为境起诸烦恼。此由漏所缘故名为有漏。若现在事非现量所行乃至非彼诸法为此分明所行境故者。欲明意识烦恼。设缘现在五根及八识时。意识自变似五根相。似彼八识相当心而起。意识烦恼于彼五根八识心等不亲缘着。故五根等不由漏所缘故。说名有漏。以缘此烦恼但由自分别所起相烦恼也。此善等法即是复由生起成有漏也。问五识烦恼亦缘赖耶相分五尘不着。但缘自心变异影像五尘。云何于彼赖耶相分五尘。得名烦恼所缘说为有漏。解云。虽不缘著然彼五识五分别故。所变五尘称彼本质。得名分明所行境界。为漏所缘名为有漏。若此意识缘现五根八识等时。构画颠倒不称本质。于彼本质非分明缘也。故云非彼五根诸法为此分明。若尔五识七识云何名有漏。解云。或由随眠随逐。或与漏相应。说名有漏所行境也。五解生起。言谓诸随眠至由生起故说名有漏者。此明六识烦恼。三因生起说名有漏。又从一切不善烦恼诸异熟果者。内根五蕴由不善烦恼漏所生。故名为有漏。及异熟果增上所引外事生起者。由内根故外尘生起远从漏生。故名有漏。又由无记色无色系一切烦恼于彼结生等者。由上二界无记烦恼发业招上界生。亦名从漏所生名为有漏。此五门有漏中。第一是总门。第二烦恼种子。第三是染污心心所。第四是五尘。第五是一切内五根。善无记心及身语业及别解脱或及外器世界。皆是烦恼所引。或是此中正生已生当生等故。故名有漏。色无色一切法亦是。有善异熟果亦是。此中文略唯言不善异熟果。次解无漏。景云。一有诸法离缠故名无漏谓一切善无记心心所所依所缘诸色者。若是染心心所所依所缘诸色。即是生漏故名有漏。漏住处故名有漏。即不得言由离缠故名为无漏。为此但举善无记心所依缘。诸色及善无记心聚。由离缠故名为无漏。二随眠断故名无漏至若世间善诸心心法者。此等并据罗汉身中善身语业。故言诸善造色。复有威仪工巧身语业体。不摄凡夫学人善无记业。故言一分无记造色。若语五根五尘无记色蕴。若无记四蕴。若世间三慧加行善及生得善心及心所。如是等法并由随眠断故说名无漏。三取漏尽涅槃。四所见道。五取修道及无觉道以为无漏。五中前二随义说无漏。后三就体以说无漏。基云。解无漏五种中。据五义未必摄尽。即别解脱戒等无漏摄故。第二言随眠断故名无漏等中诸善者。即学身语善业及戒也。一分无记者。即无学无记身语业。由无漏身中及无漏引力生故名无漏也。不取余故名一分。诸无记者四无记心也。诸人于此亦即五根者。不然非无漏力引故。旧种类故不同身语业也。四解有诤无诤法。五取蕴名有诤法事者。即所诤事体上无常苦义违于常乐。名诤自性。五取蕴是有法。能有无常苦等诤法。故言有诤法。由爱染自身耽着外境。感苦无常名诤因缘。若无常苦等是诤自性。无明恒与诤因果俱名诤助判。等起有五种黑品。如文。于中初明五种黑品。二明黑品能有五种不安住果。无诤翻有诤可解。五解有染无染法。有染事即五有取蕴。因缘者谓此中正取贪心相应喜乐二受。名有染体由彼喜乐生贪染故。爱味是贪是彼助伴因缘。即是余相应法及顺境界。自性者即取喜乐二受。助伴者即是喜乐相应贪爱。等起者谓五黑品。无染翻前。六解依耽嗜依出离法。不如理作意相应邪愿者。一解。染思为邪。何故小论云相应者。谓思断等。亦可染慧数为邪断。正智为正断。亦可即取不如理作意为邪断。正智为正断。亦可即取不如理作意为邪断。七解世间出世间法。景云。四一切善心心法当断已断者。若凡夫学人当断。若学人已断世间者简无漏心。是故须言当断已断。五一切世间三摩地所行无见无对色世间者。若二乘人后智定心所现之色体是有漏。名世间。若在十地及佛后智所现定色实是无漏。以对证智名为世间。五因之出世中一见道。二修道。并取无分别智。三由想解脱之所解脱等。想者是名。谓三乘人已证真如无戏论理。故于后智相应心法于彼名相而无取着。四彼所缘无见无对色者。十地及佛后得智现色体。是无漏名出世间。二乘后智体虽有漏然由证智资导。分现此色。是故此色名出世间。五一分者见断惑灭择灭为体。一切者见修惑灭择灭为体。泰云。未断随眠说当断。若已断随眠说已断。善心既然无记亦然。三乘空有二观无漏断染污想。名想解脱无戏论。慧以通有漏无漏故。有彼所缘无见无对出世间色。八解随非随法可解。九解有为无为法。文分有三。初辨有为次辨无为。后辨涅槃灭以已四句。初中由五相故建立有为。三际为三。四因缘相续者种子。五果相续者阿赖耶识。自余色心果体有无不定。次由五相立无为法。翻上可知。第三辨涅槃已四句。言若谓涅槃为有异者。当知此为不如理问等者。即彼有为理灭名为涅槃不得言异。若谓为无异者。若执涅槃有为不异不然。染净既殊常无常别故。有无异者第三句执亦有异亦无异也。非有非无异者执第四句非有异非无异。当知皆是不如理问答者。此总非。何以故下释其四句。由彼涅槃唯有为灭所显者。此明不异。与有为法其相异者。明非不异。依此二义为本。明离四执。唯有为灭之所显谓有异者。乃至便为戏论非所戏论者。涅槃与彼有为不定其相异故。说涅槃非所戏论。今说定异便为戏论非戏论法。与有为法其相异故谓为无异便为戏论非所戏论者。可知。总如前说二种因故亦异不异不应理者。非第三执。由有为灭证涅槃故至不应道理者。非第四执。汝执涅槃都无所有故说非有异非无异者。即是谤无不应道理。下解涅槃义。涅槃义者谓一切白法所显发故者。即由道谛白法显发是涅槃义。涅槃相者至内所证相者。内证寂灭无戏论相是涅槃相。十解所缘法。于中先总举征到五相。后次第别解。别解有二。初解前四后解第五。前中后二。先正辨所缘。后因论生论解释契诠。前中言欲界系善染无记作意能缘三界一切法等者。景云。无记即取赖耶缘三界种子无记缘三界法。谓属行者所缘。色界系善作意亦缘一切三界法。略不言色界。阿赖耶识无记作意缘三界种子。基云。此中善心可解。染污者即兼言有覆无记。问何有覆缘三界。答欲界有覆唯俱生身边唯在第六意识。如论文观三界为同一类等。为我故余无此能。更无有覆心缘也。无记缘三界者。即异熟生心独头起者。及缘威仪工巧心后等流引生异熟生心。亦名威仪心工巧心缘也。泛尔缘不求不染者是。又第八识亦是缘三界也。种子法故。言色界善作意缘三界法者。此中应言染心。无记心染心。如何五十九云。色界于欲行烦恼。谓上缘烦恼及缘下慢。及如前第六我见色以微细故。及异熟生无记心略而不说也。无色界中已下文者。景云。无色凡夫外道定善及生得心但缘自地。若初发心菩萨偏修智慧。名毗钵舍那菩萨。又有广学多闻声闻名为广慧。通学无学。此等离下二界欲得生无色。无色作意能缘下地一切法。此文分明说无色界善缘下一切法。泰云。大地已还菩萨。未能广利众生故有生无色界者。然于中偏修慧者缘下一切法。偏修定者不缘下法。若广修慧声闻通学无学。生无色界者亦缘下地。若下广修慧者。同凡夫不缘下地也。初地以上菩萨名得自在不生无色。基云。此中毗钵舍那菩萨谓地前。亦缘下者说善心不计极。故得缘下地。不言上缘者以生上界。如有学但以谛观。不以六行欣上。故略而不论菩萨。从多声闻为论。亦不说其处得缘下地。此等染心亦应研问。又彼处异生亦不说之。及蒸不言缘无漏者以界为法故。下因论生论释经义中。初引颂而问。后对问以释。言因思所缘者。谓因思惟善等作意所缘可释此颂故。又解。因思惟人法二执所缘。故说此颂。名映于一切等者。景云。名有二种。一四蕴名。由四蕴心执有人法遍计所执。能映一切二无我理故。云名映于一切。二言说名众生无智。寻言说名执有人法集成生死。故言名映于一切。无有过名者由此名一法皆随自在行者。能由一名众生封执。令杂染法自在随行。若悟此名集起之过即出要净法。亦自在随行。基云。一四蕴名之即下言由观知故除人执。二名字名。即下言知此名故除法执。言四蕴名能遍缘一切遍生起一切法故。言名映一切。名言能遍因一切名映一切故。就对问释中分二。初正释经颂。后引说重证。前中云。谓若略说清净因故等者。景云。若了二名起诸过患。即便证入二空道理。名清净因。观察二名善知自相。谓以四蕴及以音声为性。名观自相。迷执二名广兴烦恼。发业得报。名杂染因。由观此故名观杂染因。基云观察清净因故者。即下言缘此名能知诸人无我故。显彼理故名清因。观自相者。即下言缘二种名故我相不可得。即是二执相分也。今知其事。观察染因者。即下言不善了知。此名即染污生起故也。即是彼见分生起故一切法生也。又解。言二种名有三义故名映一切。一者观此名者得清净为彼净因。二知二名缘目一切法。三知二名为染法。因此三义具名映一切也。言此中显示补特伽罗无我者等者。泰云。多计四蕴为我故。偏说量云。谓能了知由四蕴名。妄执神我本无有性。但于色等境中妄起计度。故言能断一切自境界相。是故说名能映一切。又因言说名执诸法。令悟此名但假施设。无别实法入法无我。此释初句。言若过如是至亦不可得者。释第二句。若于此二至生起随转者总释。若不善了知此二名者。于境起执人法二尘。生死杂染生起随转。一切境相及诸杂染皆彼增上力所生者。人法二尘境界及与生死杂染。皆因二名增上力为起。此是释后二句。下引说重证。言依此密意说如是言者。谓依上颂密意故说此后颂也。执法自性故执我性而转者。由计法有我执方生。觉此故觉彼者。觉此法空故觉彼人空。亦由觉此人法二尘无。还灭二执种。上来解前四相讫。自下解第五系属瑜伽作意所缘。于中初总举列名。指如声闻地辨。二随难重解。分之为二。初总标净惑所缘后别辨。前中谓。四圣谛及真如首以广故四谛略故真如也第六十六卷

随难解中总标净惑所缘。在前卷末。自下别辨。先别解四谛后总辨立。前中初释苦论即是三苦有法喻合。然此三苦。且依瑜伽及对法一处文中约彼三受及顺三受诸法。辨三苦相。广说如彼。今此文中。云何行苦性谓后有业烦恼所生诸行者。于感三时业烦恼中且举后有业。及烦恼所生诸行是行苦体类。如现生业惑所生诸行皆是行苦。或可此据因前果后名后。三时业惑所生诸行皆名后有。故云谓后有业烦恼所生诸行。具足而言能生业惑所生诸行。皆是行苦自体。是行由带粗重不调柔故行体不安。于起尽位不得自在。故名行苦。何以得知通就业惑以明行苦。如下文说。但是集谛皆是苦谛。自是有苦谛而非集论谓阿罗汉所成善有漏法及无记法及异生身所成异熟诸无记法等。言于彼彼自体中能生烦恼及与众苦者。三性行体顺生惑苦。言所有安立一切遍行粗重所摄亦名粗重是行苦性者。谓于彼彼三性诸行。遍与烦恼及与众苦为所依处。即有烦恼不调柔性。遍三性行随逐不舍令行不安成行苦性。又彼诸行生彼苦苦坏苦之时。复有二苦不调柔性随逐彼行令行不安。亦名行。言又此行苦遍行一切三受中者。三受行时为彼粗重所。皆是行苦。若尔云何一偏说舍受是其行苦。为释此疑故。云然于舍受此粗重性分明显现。但说舍受行苦故。言于余二受爱恚扰乱此粗重苦非易可了者。乐受由爱扰乱说为坏苦。苦受由恚扰乱说为苦苦虽是行苦其相难知。次下喻说今喻如文。问如于自乐生受他乐生恚。自他二乐俱生无明。如于苦受非唯生恚亦于爱。谓欲得离爱二爱。舍爱始终亦生三惑。云何偏说乐受为爱扰乱。苦受为恚扰乱耶。下文有二复次。为释此难。初云虽一一受皆生三惑。然乐顺情多生贪爱。苦受情多生嗔恚。于舍以受行苦中多生无明起四颠倒。又诸愚夫已下第二复次。明多因乐受生爱行三恶行生那落。又多因乐生爱生遍于诸越受于八苦。多因苦受生恚。行三恶行生诸恶趣。于舍受中多生如上无明颠倒。言于二种苦。谓依乐受二贪生坏苦。及依苦受嗔生苦苦。亦由无明生不舍思。生于坏苦者。由无明起贪不能厌舍。生于坏苦起不舍行。起于苦苦者。亦由无明起嗔生不舍行起于苦苦。是故已下结佛世尊但立三种根本烦恼。言依此密意已下会释注说观三受相。若能如是实观无常性下。观观诸行无常渐断颠倒。如是诸行是第一义苦圣谛事者。结彼行苦是第一义苦圣谛事。一切圣贤已下举上况下。于苦谛中不起欣乐。次辨集谛。道理集道理集谛即是真如。但由诠相安立业惑名集圣谛。故云由相道理。或可集起通相名道理。于中据胜者名胜道理。下辨灭道如文。次辨建立四谛之意。欲令行者知苦断集证灭修道。故略建立诸圣谛相。广即无边。又令了知至后方显示五取蕴苦者。八苦中生苦最粗次老病次死。乃至五取蕴苦行。以前五苦是其苦苦。次二坏苦。后一行苦最细。自下第十一解住持法。于中分四。初辨五相立住持。二辨废立。三辨段食之相。四辨四食四句分别。初中先标列。二约趣辨有无。四食体者段食下文云。当言香味触处所摄。成唯识云。谓欲界系香味触三。此言意显唯欲界系香味触三。于变坏时有资养者说名为食非余。触食者九十四云。诸有漏触能与喜乐为食。唯识亦云。谓有漏才取境时摄受喜乐及顺益舍能为食事。此言意显三界有漏八识俱触摄受喜乐及顺益舍摄益于身者。是触食体。若引苦忧非益舍触体非食。非资益故。故成唯识云。此触虽与诸识相应属六识者食义偏胜。即彰触食通八识俱。密会天亲摄论第三云。此中触食属六识身触粗显境资养胜故。不聚余触。有义唯取六识俱触以为食体。此师说意以能引自俱生喜爱等方名为食非七八故。然准诸文第二解胜。思食者成唯识言。谓有漏思与欲俱转。又言此思虽与诸识相应。属意识者食义偏胜。此意正显三界有漏八识俱思希可爱境摄益身者。皆思食体。密会五十七及天亲摄论云。缘未来境摄益于识。名为思食意思于境希望胜故。由此九十四云。若在意地能会境思名意会思。能与一切于所爱境专注希望为食。复有义者六识俱思。诸有漏者希境益身皆思食体。七八不然。无行相故。诸处但说俱意者。遍缘未来彼最胜故。亦有希望现境思。故许通五识。有义思食唯第六俱。诸处但说缘未来故。此虽三解第二解胜。识食者成唯识云。谓有漏识。此识虽通诸识自体而第八识食义偏胜。此显识食取通三界有漏八识。次约趣辨有无。云若粗段食乃至非大那落者。景云。谓于山间在旷一野独小地狱有粗食。前言地狱无段食者。据大地狱中受苦极故无有段食。泰云。段有粗细粗者遍五趣。如此文唯除大那落。大那落中亦有细段食。如本地第五云。于地狱中有微细段食。谓微细风故段食遍诸地狱也。第一二辨废立中初问答辨四食废立。问中四由心自在通等者。由神境智通势力。引感寿业势力令增命得久住。或可心自在通即是边际定力。延彼残业令功能胜牵命久住。六由善不善无记作意等者。景云。由三性作意引发六识数起不灭。取外内共不共业所感五尘。基云。谓器世界业如本地第三。或感一劫等。造此业时。由三性作意为方便引此业生起。能牵器世间诸法令住不绝。如山河等名共生。田宅等不共业生。即泰师有二种共不共。共二种者一共中共如山河等。二共中不共如宅舍等。不共二者一不共中不共。如自眼根他不用缘故。二不共中共如身中扶根尘为他缘似故。此中即共中二。文答虽由如是七种因缘诸行得住至令行相续而住者。此即总答。且如段食。或有食根药华果泥石火铁等。由种种门令行得住。由段食故识食悦。识食悦故增喜乐。喜乐相应触为触食。思为思食。是故四食皆由种种门令诸行住。又此四食如次摄受别义。一气力。二喜乐。三于可爱境专注希望。四即三所依诸根大种及寿并暖安住不坏。下别有五。即释由种种门令住所以。一此诸食令有情住易取入愚智同知。故偏立食。二令羸损根大增益。谓苏膏等益。三令疾病得愈谓药草等。四有长寿有情不食中夭。亦可服仙药。有情长寿于长时中须数进药助前势。药是段食。若不更服非时中夭。五此诸食令易入道修四念住。谓由段食故能修身念住。由触食故能修受念住。由识食故能修心念住。由思食故能修法念住。次辨命根废立。谓有是处乃至寿量而住者。谓色天等不由饮食如其所感寿量而住。此约善趣唯由命根。或有恶趣唯由命根势力而住。如饿鬼等。第三别辨段食之相。中先总标后别释所以。于中有三。初以四尘相对辨食非食。次约段物吞时生悦辨食非食。后约段物吞不生悦辨食非食。初云香味触正消变便胎长养等。景云。问色等四尘体遍相入即是同处不相离法。至消变位四皆消变。旧白今黄。旧香今臭。旧甜今苦。旧坚今暖云何色独非食。又堕熟藏正消变时。色等四尘眼等四识俱不了别。云何独取香等而不取色耶。解云。正熟变时虽复三识不得三尘。将前验后。知唯香等是其段食。所以者何。如将饭来。未入口时眼见饭色不止饥渴。故色非食。后饭入口咀嚼吞咽。鼻舌身识得香味触。虽未渴变长根大以于尔时能止渴。即以吞咽之时彼三尘止渴故。验知于后至消变位。唯香味触长养根大成其食用。非彼色尘。基云。三尘细有增损义。色尘体不能粗增。次云。若诸段物至但名触食者。景云。三识得三尘时。各彼三识为触食体。亦可取彼三识相应数为触食体。尔时三尘未能资养不名段食。基云。此取令心欢悦故。即心触数为触食体。不取尘为触食体。余文可知。第四辨四句。中触乃至识随应作四句者。或有是触而非是食。谓顺苦忧一分舍触。或有是食而非是食而非是触。一谓段思识三能长诸根大种者是。或有是触而亦见食。谓触摄益。喜乐二受及一分舍益根大等。或非是触而亦非食。谓段思识三非食者是。或有是思而非食。谓缘过去及现未世不能摄益诸根大者。或是食非是思。谓余三食。有是思亦是食。谓思与欲俱缘未来世益根大者。第四句者。谓余三非食。或有识而非食。三所资识不能长大者。或食是而非识谓余三食。第三句者。所资识能益根大者是。第四句者谓前三非食者是。十二解有异熟无异熟法。于中初辨有异熟等。次约受辨异熟法。后对业辨异熟。初中有二。一总标三句二别解三句。于中初辨有异熟法分二。一辨有异熟法。二辨无异熟法。前中景云。言略说有异熟法。二辨无异熟法。前中景云。言略说有异熟法。谓漏及有漏者此出法体。要具三义方有异熟。一要有力。二不被损害。三受用未尽。下解三义。有漏中余名无力者有覆无记中非烦恼谓受想等。及无覆无记法。皆名无力。泰云。不善法以断体故无异熟。有漏善以断漏故无异熟。不由断体应言漏已断。亦可漏亦名有漏。故云有漏断。第二辨异熟法。中景云。言又临终时最后念心是异熟法者。谓死有心唯是赖耶异熟无记。言结生无间心者此有两时。一中有初心。是初结生后报方便故。二生有心。是第二结生后报根本故。问命终受生有意识不。西方两诤。一云无。若尔何故无心地中但云六位耶。答以命终受生。极苦逼迫心想微细故。在无心闷绝中收故不别说。二云命终受生皆有意识。终然此处说命终受生唯是异熟者。以此位中意识微细从阿赖耶说名异熟。初说为好与对法相符。又瑜伽论第八十云。一切罗汉将入无余。先入灭定灭于转识。后住异熟无记心中。方取灭度。言及除加行无记之心者。四种无记心皆作意引趣。并名加行无记。泰云。依最胜子释论及戒贤师等云。临终时最后一念心是赖耶异熟。中阴末心起结生相续。从中有命终结生相续之心。次第无间生中阴后心名结生相续无间之心。亦是赖耶异熟。以生分时闷绝故六识不行。命终受生唯赖耶也。死有命终心不欲求报一又任运灭故但是异熟。中阴末心是受生方便求受生有。非任运灭故染污心也。若中阴涅槃命终不求生有。又断惑尽故亦本识命终也。又戒贤师云。第六意识或依五识。或依五识故缘。第五十云。或依或教故缘过未等。初受生时无五识及不缘教。故无意识也。无色界余时虽不依五识及教。以先在欲界时数习依名力故。无色界余时意识独生。受报之初必起报心。本识报心任运起故得生。六识报心藉余缘起。初生时无余缘故六识报心不生。从此初受生。已后所有一切任运起自性住心。皆是本识异熟心。除六识善染污及余六识加行四无记之心。六识报生心由余缘起非任运常生。亦是加行无记之心。七识染污亦在其中。除此以外所余皆名本识自性住心也。若心离欲本识自性住心犹故随转。除下地善及与加行四无记心。当知此本识心亦是异熟。离欲时异熟同前未欲时异熟。故言亦胜友释论云。本识常行不须分别。第六意识报无记心名异熟心。命终受生及自性住三时常行。命终受生不明了故。是异熟心。本地中六识六位不行中不说命终受生时不行。故知命终受生时有意识报心。从受生后生后一切自性任运起心。皆是六识异熟。余三无记及善染污加行所起非自性任运起故。故须除之。第三辨异熟生法。云若从一切种子异熟至名异熟生法者。三性种子从所依识。皆名异熟。从此种子生三性法。皆名异熟法。中景云。复次一切处最后没心及随初第二相续心等者。死有名最后没心。死有没已中有初起续彼死有名初续心。生有起续彼中有名第二续心。并唯舍受。言除初相续心至异熟所摄者。除彼中有初相续心及生有心。以此心中受于一切处是异熟所摄。言余苦乐受应知皆是异熟所生者。除彼中有初心。第二念心已去中有心即通苦乐。是异熟生。除生有心。第二念已去即属本有。于中更互得起三受是异熟生。下释异熟生义。言如其种子异熟所摄至从异熟生者。三性种子同所依识说为异熟。从此种子生现行时名异熟生。言生那落迦至有异熟生苦忧相续者。地狱生有定无意识唯阿赖耶舍受。从无间第二念已去有异熟生苦忧相续。唯前于二十二根中明地狱苦。极忧亦名苦。据本有说。今言异熟无间苦忧相续者。据从生有入于本有一分。言如生那落迦至亦尔者。初生苦乐离受鬼傍生中亦从舍无间苦忧相续。言若生人中至无有决定下出无决定想。异熟无间。或时苦忧等者。有欲界人天初受生时。从舍受后或入忧苦。或入喜乐或还入舍。言若生第四定已上唯有异熟不苦不乐受者。此语是总。下别分出。言是生当知至所摄受故者。实唯是舍通名喜乐。以此舍受能益身心。言彼诸善业至亦名可爱异熟者。第四禅虑已上善意思业。唯舍相应。感报现前亦名可爱异熟。是故前名广大喜乐。泰云。第二相续心随初相续起。故言及随初第二相续心。若如最胜子等释论。唯本识是异熟。六识三性皆是异熟生。若依胜友释论解。六识报心亦是异熟复是异熟生。言生第四已上乃至亦名可爱异熟者熟释云。以下禅喜乐为方便。摄受第四定舍受故。彼诸第四定善业不苦不乐受现前时亦名可爱异熟也。又释。第四定中说猗乐。为广大喜乐也。备云唯论上文又地狱中无忧喜乐。何故此中苦忧生耶。解云。准段食文先约大那落迦故无忧等。今约边地狱故说有忧。约之既别有何相违。三藏云。纯苦之处意地有苦之名忧根。如第三定乐在意地故无理违。下对业辨异熟。言白白异熟业所得无覆无记异熟果者。此句是总。言一向可爱受种子所摄受者。此明且白。言当知一向可爱一向可意者此明果白。此难虽不别指三界善业出白业体。意即通取三界善业为体。准下所明黑白杂业通取善恶二业。为黑白杂业。即知欲界未离欲时所起善业根本方便无恶相杂。及离欲时所起善业。并是白白业体。对法依此处文通说三界善业为白白业体。瑜伽一处文中但说色无色界善业为白白业。言黑黑业与此相违者。谓取不善根本方便纯不善业。取感恶趣总别二报。亦取人天别报苦受业为体。瑜伽别处文说取感恶趣不善业。为黑黑业。言黑白俱异熟业亦有二种。异熟生受者。如造善业以不善为方便。如造不善业以善为方便。总收此二以为杂业。后得果时苦乐杂受。对法取此文意。彼处说云。或有方便时黑意乐故白。或有方便时白意乐故黑。总摄以为黑白杂业。瑜伽一处文中。唯取未离欲时所起福业为黑白业体。有不善业为怨对故。即依彼文已离欲境欲界善业非四业摄。下三复次以释杂业。言又黑白业至总立黑白者。三藏云。刹那刹那前后相生名为生类。谓前刹那生于善心。即于后念起不善心为眷属者。于此前善心业处不善为伴黑白俱有。故名杂业。景云。谓于一众生类中先为烦恼后为利益成先为利益后为烦恼。总收为一第三杂业。备云。远因等起时有二故意。故刹那等起时虽有一业义说杂业。又由事差别建立等者。犹如有一教化他人共造经像于经像。物复行侵损。或夺他财而行惠施。此等皆因事差别立言。又由自性建立等者。善恶性异合立一果。随于一所许作利益。即由余事作不利益。自下指事。谓如于一作恶人所。嫌故嗔堕黑分中。不喜彼恶生厌是善。堕白分中。十三解有因果法。先辨有因有果法。后翻显非有因法及非有果法。前中先辨有因法。后辨有果法。前中云。又染污住生邪精进无果劬劳等名有因法者。即说外道依彼邪师及邪教等名染污住。以此为因起邪精进无果劬劳忧苦住等。即说邪精进等名有因法。佛法弟子依佛正法名依不染污住。有正精进有果劬劳生喜乐住。即说正精进等名有因法。又世间道趣离欲及能引发禅虑无色等者。此即义说世俗道。伏下地欲为引发因。得彼择灭离系之果。又由离欲引得根本静虑无色。此等即说择灭静虑无色有因法。次辨有果法。中言二种三法者。如前有因中说善恶各有三法。一支。二闻法。三思惟胜解也。十四解缘生法。指如意地。十五解内法。言若由此法增上力故外色声等处差别生等者。即若由五根增上力故外五尘生也。言若能摄受种子故若内法者。此随转理门。种在六根识名内。言若五种清净色等至说名内法者。谓眼等五根及心意识体性是内。又有假名建立余法为内可得等者扶根五尘在自身故名内。十六解名色所摄法。景云。由彼彼处增长可得者。以可增长解其色义。偏据有见之色以释色义。手块等触即便变坏者。以可变坏解其色义。其余四蕴乃至四蕴说之为名者。以于诸法施种种名。四蕴依名趣向诸法。从彼所依言说名故。四蕴摄名。依上文中有其二说。如依言说名故求得诸法。依彼四蕴取得诸法。是故四蕴从喻名名。二说四蕴依言说名以取诸法。从彼所依言说名。故四蕴名名。今此义中当彼后说。泰云。由种种名味句说施设势力。由种种名味句为四蕴所依。故除五识多分意识于其彼彼所缘境界流转趣向。多依名味句势力方能缘境。故说四蕴为名。从所依受称。五识四蕴虽不依名缘境。从多意识说。皆说之为名也。十七解执受非执受法。中略由五相建立执受。前三可解。从由四因缘之所变异乃至邪正审虑所缘境等为第四。又为损害或为饶益名变异者。是等第五相。由可损益名为变异。故名执受。如是已下诸其五相。若色结初。若内第二。若心心所等是第三。若如是下结第四第五。十八解大造法。中先决择大造。后结余不现。前中有八复次。初总标有色法。二明大造之义。言若诸大种所有种子能生果时造色种子亦生自果等者。虽复一俱生。要由四大种子生果造色种子方生果故。说四大造于色也。言随逐色根大种种子名有方所者。虽无别体随所依根说名方所。三明种现差别。现行大种能造论诸色非种子大。四明大造互不相离。由彼大种种类因所成造色故。不同广论相离而住不得相涉。五约聚辨业有差别无言又于一向坚色聚中乃至如其所应次第亦尔者。景云。以所造触离大种外无别有体故不别论。言水火等更待余缘方能作业者。如得火铁漏为水。或遇势即如于水等泰云。唯坚色聚唯有此界能作业用造色。若于欲界坚色聚中。亦有色香味三处所造色。同一地大造也。于色界坚色聚中。但有色界能依业用无香味也。于坚色聚中除水火风及与声界唯有种子之所随逐。若依经部解。即坚色聚有生水火风及声。与巧能为种子。今依大乘约相同经部释。若据实义坚色聚不离本识。本识有生水火风等种子。故亦说坚色聚有种子也。于水火风名想假聚中。如其所应欲色界次第亦同坚色地大聚说。欲界火水聚有色香味。色界但有色风大聚。欲界或唯有香。色界风一向色香也。言内色聚中至广说如经者。非谓一邻虚具有四大。于一身内血是水。动是风。热是火。坚是地。藏论辨无明决中所引经文与此同也。六明造触并是段有。七释经密意。世尊又言触谓外处若四大种若所造色有相违。何密意也。答此诸大种乃至说涩滑等种种差别者。如说地风增故涩等。但就四大势用时假名涩等等名造自类。生异类者谓眼等五根除触余除触余之四尘者。此四大外别有九处及法处一分。异类相造以对异类造色故。说自类能造所造。又若佛陀又若佛陀提婆立一切造色皆揽大成皆触相。今此经既言触谓外处大种及所造。不言触外别有余九实色。云何论主大乘宗说十一色中唯触是揽四大成。余九色实不揽成耶。今为释通。此经但说同触处中自类。若触处造是假。就彼大种而假建立。余九造色不就大种假建立者。何故佛言触谓外处若四大种所造。不言触外别有余色。此是佛陀提婆问。彼立四大外无不别一切所造色。皆是触处所摄故。八相定境色。问上论已说定自在色何四大造。答随依何定心起即彼定地四大所造。今此论中即言随彼所缘本质四大造影像色。上论又言此影像色从定心起非四大造。三处相违若为和会。解云。前说非四大造。是尽理言。以定所生色从心所起非是对碍之法。故非大造。今言从所缘色本质大造显一影像色者。约远缘说。由观彼质故影像生。故作是说。前文说从能观定心同地大造者。从彼近缘而说。谓由定心起当地四大。与影像色同时同处义说为造。理实不造。虽有三说而不相违。十九解有法。中言问如世尊言至说如是言者。佛说凡夫人学人有漏三界未断应断世间之法。说名有漏。第二十解有上无上法。五义解彼是涅槃是无上法。如此五因。于余法中多小俱无不名无上。于五因中初二如次有余。次二通二彼一无余也。二十一应修法。言四修者多就一体义说。三藏云。除去如观二十人为不净相分现前。本质影像净相不现名除去修。又由观力除力。除去身心粗重得彼轻安。名除去修。文中但就已生不善作意除断。名除去修者。此第对治修中有四对治。向下约七作意配之。当知此中从了相乃至胜解名厌患对治修者。了相观察胜解三也。从远离乃至方便究竟名断对治修者。其中有三作意。谓远离摄乐方便究竟也。果作意名持对治修。从此已上即此一切七种作意随于胜地上地所摄者。前明七作意在方便地。今明七作意进修尽随根本地中。当知一切名远分对治修者。七种作意望先所断远有遮防。并是远分望先所断远有遮防。并是远分对治。自下束四种修总为二种。谓防护受持修及作意思惟修。自下开二为四。谓此中修身名防护修者。观身不净名修身。即是前第三除去修。修戒名受持修者。防护六根名修根本。是前第四对治修。若静虑地作意修名为修心。是前第一得修。若谛现观知修名为修慧者。是前第二习修。二十二解三世法。解过去中初总辨过去法。后别显其事。前中有六句。一因已受尽。二果体已灭。三缘生后法除最后蕴。四因用不失令果当熟。五为境生念。六唯灭所显更无别物。解未来云得。谓种子也。余文可知。二十三解三界系法。解欲界云心不在定一者。谓入定时亦有根尘及本识等非定地法。而非全故略而不说。或可定心名在定。此位余法不名在定。解色界中言或从定起者。谓如化心等。二十四解三性法。中先辨名义后立差别。前中若有漏善伏诸颠倒往于人天。若无漏善断诸颠倒证于涅槃。故并名安隐。建立差别中。言清净住者。应是四无量也。言又诸善法若施所成乃至自性皆胜者。三成相望后二。一向劣在下故。或在中故。于施是胜于修是劣。修最胜故于前二一向胜。言此中自性无记谓诸色根等者。景云。长养五根非情五尘。扶根五尘并是自性无记所摄。言非异熟等所摄者。等取威仪工巧变化五尘。并非自性无记故除之。泰云。自性无记中但指其色。故知心唯四种无记摄。更无第五无记。基云。六七识中法执亦名自性无记。故通五蕴也。二十五解三学法。道理见道已前七方便善亦是学摄。今此总判异生所成三性之法。并是俱非。二十六解三断法。言及法往恶趣业等者。即取女人身业。第八有业郁单越业。无想天业。并是见断中云一切无覆者。问上论已说见道时一切恶趣蕴界处。云何此中复云无覆无记皆修断耶。解云。前据因亡思丧。故说一切恶趣蕴界处皆见道断。今据部体有其缘缚。缘缚断时要由修道故不相违。二十七解甚深难见法。意谓诸法自相不可言说故是甚深。如色自相唯眼识证。乃至触相唯身识所证。如饮冷水。证者乃知不可言说。说其相貌皆不称实。欲为引接方便。说诸法时但说共相。如说色时如此色名。即标一切诸色故是共相。声等亦尔。故自相法不可言说。上来别决择竟。自下牒结劝思

瑜伽论记卷第十八(之上终)瑜伽论记卷第十八(之下)(论本六十七至六十九)

        释遁伦集撰
论本第六十七

大段第九决择修慧地。于中初结前生后。次正决择后余不现。就正决择中初列十六种名。后次第解。声闻乘修中景云。言由安立谛作意门内观真如者。总观四谛作人无我为方便门。入证真如。此缘胜义谛。缘有量有分别法为境者。此缘俗谛。知境有边名有量。未离法执名有分别。今解此有五句。一住种姓。二辨行位。言未入正性者七方便。已入正性者见道已去。三辨意业唯求自利。四辨观门。虽正证时缘非安立。而初修方便必观四谛。故云由安立门。正智亲证无相空理。故云内观真如。后智缘俗差别有分齐。故云缘有量分别。五辨所作为尽贪爱已下也。大乘修中及由趣向无上足迹者。菩提涅槃先圣行处名为足迹。今时趣向即是。旧云无上道。道足所履游也。影像修景云。智性推求名有分别。与定同缘名三摩地所行。定心寂静名无分别。泰云。定境界色影像似定外色名影像也。定本青黄等色名所知事。定青黄等色与定外色相似故名同分。以相似故同类也。定慧皆云三摩地。事边际者。依此文尽俗而知名尽所有性。称如而照名如所有性。旧云如理如量知知理境也。得修者依毗昙有法前得。得未来法属于自已。增明义说修说名得修。今大乘中如十想中。随一想现行引发彼所有余不现前想。种子令其增盛自在成熟。故名得修。或自地行随一现行。熏发自地下地行种子皆令增长。亦是得修。或世间行现起。通能引发世出世行种子令增。此据圣人。或出世法现起通。能引发世出世种令其增胜。谓入见道修彼七方便种令增。名见道眷属。修修位中起不名解脱分等。习修者即于无常等想道一现前。或余善法现起修习亦名习修。除去修者由观身不净。不净影像现前除遣净相等。言如楔出楔方便者。谓修定作意有多品类故。所缘相亦有粗细。以后作意舍前粗渐渐除弃故也。言以轻安身除粗重身者。色界轻安而在身故。令行者身轻安除去欲界种子。种子粗重粗重令身粗重故须除也。对治修中。厌患治者谓一切世间善道除四无量及五神通。以非厌患对治所以除之。持对治者谓此后得世出世道若解脱道者。此有两解。一云。此文即许无分别智为无碍断惑。后智为解脱黑外证除名持对治。二云。谓此后得世出世道者。此取后智为解脱道者。此取无分别智为解脱果。用一智为解脱道。虽有二解为胜。复有差别。谓闻思修道名厌患者。三慧行通欣厌。今取厌行名厌患治。此果转依名持对治者。此有两解。一云此无碍道果是解脱道。是解脱道是能证得转依。故名此果转依名持对治。二云。即取无为转依能持或不起。名持对治。此中四修为前卷四修。或同或别应勘知也。小分修者观无常等一相起修故也。遍行修者以观诸法如故。有加行修者即于彼无想修方便观时。未得任运修故

    声闻地

上来决择分有十二段中前九段说讫。自下第十令决声闻地及独觉有四卷半文。于中唯决声闻不决独觉地。就中分三。初结前生后。次正决择后结不现。然正决择中初以七门分别。次以一颂十三门分别。后广以六十四门杂决择。初中一解无性有情五番难。答言种种界性者谓种种自性。无量界性者差别无量也。言无有无根有情者。无有无二十二根众生也。言为一切界耶为独有一界耶等者。若刹利中有余三性地狱中有余四处四趣界者喻不相似。以所喻法中无涅槃性者。无有涅槃界者无有涅槃界故也。若地狱中独中有一趣种子界。如无涅槃法独有无涅槃界。故知地狱后时不应乃至作戍陀罗。言若不相违即此补特伽罗是无般涅槃法亦是有般涅槃法者不应道理者。一切众生略有二种。一者毕竟能断二障。二求不能断二障。初人是有涅槃性。第二人是无般涅槃法人。若汝言二人不相违者不应道理。言若言尔者顺解脱分善根应无有果等者。景云。若尔先种解脱分应空无果。还作无性故。又若尔不定。即决定性者不应道理。泰云。如成实论云。得世间正见法。来百子世终不堕恶道。即是种解脱分人必得涅槃。若无有涅槃性者。解脱分菩提有涅槃后。若作无涅槃法者。解脱分善即空无果不得涅槃也。言彼遇佛法僧已于现法中能起顺解脱分善根而言无般涅槃者不应道理者。既遇三宝已能起顺解脱分善根。故知阿赖耶中无始本有。能生顺解脱分善根种子。若言虽有能生顺解脱分善根种子。而言无般涅槃法者不应道理。然此有性无性道理经论不同。若依佛性论破执分中以立有无性者为所破。彼云。佛为小乘人说有众生。不住于性永不般涅槃故。于此生疑起不信心。下征难之曰。汝信有众生种种粗妙等界即令信有无性众生者。亦应信有无根耶。何以故众生由有根无根。故有种种粗妙等处。汝若不信有无根众生者。云何有粗妙界。若谓有粗妙等界不开有根无根者。我亦信有粗妙界不开有性无性之义。有义有何过失。若汝言无有无根众生乃至广破愚夫立教分齐。非管两视之所量。二辨声闻差别于中分二。先辨十种后辨二类。前中言已入法者是名第二者。谓已种解脱分善根声闻也。言清净界声闻声门者生于净土。亦可世界兴盛时生。如弥勒出现时等。言处悭家悭等者。若依成实论明其五悭。谓住处悭。家悭。施悭。称赞悭。法悭也。此中辨六开令有异。言边际卧具有三品。此是下品故名边际也。言无余二篇重罪者。初篇一是无余。第二篇是有余。言僧祇者此云众也。贤善时者此有两解。言正像法时名贤善时。一云正法时名贤善时。言悉由未生时者。谓如来初出世时未有破戒破见。后时须提那子初破具戒。阿利吒最初破见说欲不障中道。此中破见名为自完。言或有一类般涅槃后如是多分身坏命终还得善趣等者。诸或有一类最后生。值佛般涅槃后贤善人故多分命终还生善趣。后作恶业少分生恶趣。皆是贤善时人。下明迟速二类。一有勤道而无修力故不入圣道。二有放逸故虽有修力未入圣道。三解月喻经具戒等四法。言四种净者谓信佛法僧戒也。四解声闻欲往他家先应除遣三随烦恼。言由六种相应断结亲友家随烦恼者。谓往不应数法往为第一。于可爱事下为第二。不以凶暴下为第三。善自守护下为第四。又以随顺远离心下为第五。犹如山岳下为第六。又由六相应断家悭者。一于有情事不染着。二不着利养。三不着恭敬。四于无利不生忧苦。五于不敬不生忧苦。六于自他利养其心平等于己不赞于他不毁。又由六相应断染心法施者。一不希望他于己净信。二于出离法如实了知。三引发乐故。四除遣苦故。五闻法修行得胜利故。六令脱苦持法。五解伐地迦经。三藏云人名。伐地迦国人也。从人立经名。景云。伐地迦者此云语论。此人能语论故从语言为名。文中有二。初开三章牒以解释。第二重辨。前中。言云何杂染清净所依乃至清净所依者。明凡夫学人随眠未断所依止身皆有粗重。此中但取所依止身不取能依。能依染净为后二门。云何清净乃至皆得离系者。景云。此中意辨凡夫杂染学人无漏皆依有漏粗重色身故。清净中但明二学。第一学者谓真如智以为依止能有所作者。依于证智起后得智。造修诸行进习名学。此据前三学果及在十地。第二学者谓为烦恼皆得离系者。谓为断诸烦恼证修无分别智。无分别智为第二学。还通学及在十地。新罗玄法师云。第一学者谓菩萨。第二学者是二乘也。自下重辨。先解清净及与杂染后解依止。前中云。即此清净略由五因之所显示等者五。因并是清净。此五因中第四心学所断烦恼。第五慧学所断烦恼此为杂染。言五顺舍所学分别贪爱者。舍戒人名舍所学。舍所学时顺于己情分别贪爱此事中也。解依止云。诸声闻众略由三相应遍了知一由自性者。谓此人身所有自性由二种相之所显示。一由有色故显余一切身之共相者。与诸有情同有色故名为共相。二由粗重故显其各别身之自相者。于自五蕴各各别有烦恼粗重不调柔性名身自相。三由不清净故显与天身不同分相。天身清净犹如灯明。二由因缘亦有三种。一一切身共相因缘即四大种各别自相中人身因缘开二。足前为三。由过患有二。如文。第六重明闻慧地决择名映于一切颂文。文中牒颂为问下答。答中初总举四因以释显义。后引经为证。前中景云。谓若略说观清净因故。由智观察二名本故悟入二空名清净因。观自相观四蕴名及音声名故。观杂染因者观智由迷二种名故集成生死。及为显示二无我故遍了知人无我等至名映一切者。迷四蕴名于中执我。此四蕴名通有能执。若知唯有四蕴本非是我。能除所执自我境相。了四蕴名映于一切言我境界相。若遍了知法无我等至名映一切者。由随言说名执有诸法。若知唯有言名随名执法。毕竟体了言说名映于一切横计法我。由先执法方始计我。故说法执是所依相。无名映一切。若迷二名起于二执。映二空理亦名名映于一切。今悟二名知二无我。映弊一切二执颠倒。上来释初句竟。若过四无色蕴下释第二句无有过名者。若于二种俱不了知已下释下半颂由此名一法皆随自在行。泰云。映者夺也。以四蕴名能断一切四蕴自境界人我。名证人无我理。以无我四蕴名映夺人我相故。言名映一切我文。又释。众生多于四蕴中计我。观但有四蕴不见人我。故以蕴名映夺一切我也。因言说名计一切皆有自性。若观但有言说名不见有诸法体诠法无我理。言说名映夺法我也。前明四蕴名映人我。二名既殊映属亦别。下引经证。执法自性故执我性而转者。由迷言名执法自性。方迷四蕴执我性而转。觉此故觉彼者。觉法无性觉彼我无。由觉故还灭者。觉二我无还灭二见。第七解四谛。先总标举。指前已说。谓入真如观断烦恼时先缘四谛为净或方便故说所缘。如声闻地说。下别分别四种四圣谛。于中分三。初总辨谛相。次别辨四谛后诸门料简。初文。意说若不颠倒是谛相者。外道谛见并是颠倒。云何谛摄此是一贵。若不摄者彼诸倒见应非苦因。答行解虽倒然体是依他。有酬有感故苦集谛摄。就别辨中即为四段。初解苦谛中。言由二相故显无常义等者。景云。一依大乘明遍计所执体常无有名为无常。二诸行灭坏义名为无常。大乘具有二义。小乘唯有后一无常之义。玄云。一非有义者此是大乘所说无常。如中边分别论说。无初无常。二灭坏义。是小乘所说无常。二相显苦者。一由遍知计所执于非有中执有人法。故有习气粗重在诸行中不得自在显示行苦。二由三受所随生八种苦相转义。空无我义者由染依他苦果自性。远离遍计所执定性人法名显空义。大乘显二无我。小乘显人无我。然此空无我义。若依萨婆多但说人空人无我。若成实论具说人法二空及二无我。言无常教无始教。景云。显果从因生故是无常。显因在果前法尔本有。名无教。泰云。诠念念生灭事名无常教。诠无始常相续事名无始教。有释说有为法名无常教。说无为法名无始教。言一由摄受者谓无常行带于粗重。或于行苦故无常即苦。言一离苦诸行我不可得故者反显。若顺释八苦诸行性是无我。五展转相依故者不为能独住。苦即无我也。言有无常非苦谓道谛等者。道非苦受故非苦苦。道非爱别离变坏。亦非求不得境变坏。又变坏有二。一乐受变坏生苦。二爱坏生苦。道非爱坏生苦故非坏苦。此文即证缘生苦名为坏苦。其若依成实一道谛无常是苦谛。若依萨婆多。道谛生顺圣人意故非苦也。集具四道三灭二者。此文即证苦集同体。以皆具有苦等一四义故。言损恼性故者是苦苦也。苦所揉故者是行苦也。次解集谛。先对苦门取惑业为集谛。后释经中爱为集谛。前中有二问答。初中若依萨婆多苦集一物因果为二。若依成实业烦恼为集谛。果报五蕴为苦谛。故苦集别体。今大乘义有同有别。其罗汉身善无记法。虽断烦恼种子而有习气粗重。故亦名苦。第二问答中据解脱决分善根为论。问前第五十一文对法显扬说。解脱决择是道谛。今云是集如何会通。答泰云。由此等文故知。大乘义三谛同体。能感可爱果义边是集谛。粗重所随义边是苦谛。能引出无漏圣道边是道谛。僧玄师云。三藏不许前义决。更作释言。解脱释各有二种。一者无始本有漏种子。在二言相位故。假名为二善相根。二者加行智行智所摄有漏二种善根。今云集谛。据有漏说。余处云道谛。约无漏说。故不相违。下释经中爱为集谛。中初问次答。答中初总举四因标爱为集。一爱支取故中摄诸惑故也。二助无明支诸业故。后当释下次别释但解后二。言遍诸事者乃至亦尔者。如一爱遂三种故类爱。缘一切法名遍诸事。故言当知亦尔。言谓于上解脱希求欲证者。此是善法欲名为爱故。是爱而非后有爱。言或成就色界系非欲界系谓生色界者。若依萨婆多身生上界。亦成就四禅欲界化心相应爱。然今大乘四禅欲界化心是四禅系非欲界系。是故身生色界不成欲界不成欲界受。此约现自在两成熟而作是说。若约种子成熟亦有成义。若尔九种命终时云何身在上界。起欲界烦恼相应受耶。解云。从多为论故言不成熟。亦可此中但约自在成熟说。故言不成熟。言又生欲色界所作已辨住出世道及灭定者。初果已上名为所作已辨。此圣人入无漏观时及入灭心定时。欲色界系受非现行成熟。及在成熟故不成。问若身生欲色界圣人入无漏观。及入灭定时有欲色界阿赖耶识相应受现行。如何说俱不成熟耶。解云。此中且约六识受而作是说。言普能发起十五无义者。若依小乘藏论十用。正理十六并如彼中。十五文相可解第六十八卷

次解灭谛。灭谛有三种。谓择灭。非择灭。无常灭。灭谛但是择灭所摄。文中初颇设问答。后明灭谛远离四过。前中言烦恼灭故得有余依灭谛依灭故得无余依灭谛者。若萨婆多义但以烦恼灭为灭谛。为有余无余二种涅槃体。正量部摩诃僧祇部亦同萨婆多。彼云。无漏智断烦恼。不断果报果报之灭是非择灭。若依经部师云。由无漏道力故未来惑苦不生。惑苦不生皆是择灭。是故烦恼灭是有解涅槃。力果报灭是无余涅槃。今大乘中虽后说惑苦灭名为择灭。然断烦恼所得涅槃以真如为体。故与经部所说少异。下明灭谛远离四过。灭尽与行不定有异。增其定异名增益过。即异执散动翻此执一。应名损减。以彼执灭与行同一自相。故名自相耶分别过。即一执动。亦有异亦无异者是相杂乱过者是相违过也。俱非是损减过者旧名戏论谤。今云损减过者。以执诸行与灭非异非不异不存法体故名损减。下解道谛有其三段。初明见道次修道。后无学道。初中有三。初熟蕴废立由为学三学者但说八支。次释经中束彼八正为三蕴所以。言正语正业戒为根本戒为所依方能受用一切正法者。依正语正业戒为根本便能发定。因定得慧及余一切功德。言又于是处世尊说为增上清净意现行性者。引说证成正语业命。不同小论别有无漏身语业体。但就现起意思离邪语等。故言清净意现行等。言依止贪等起犯戒思者。若依小论依嗔痴所起身语名邪语业。若依贪起身语名为邪命。今依大乘说。若依贪嗔痴起犯戒思名邪语业。若依矫诈等起邪追求衣食等思名为邪命。若离前三邪应知。即是正语业命意现行性。言通达诸法真义是初业者。此是正见业。为他宣说等是第二业者。是正思惟业。此据散心寻说言教。若在漏无漏定无此业也。为断余结法随法行是第三业者。为断所余修所断故。发勤精进是精进业。问正思惟是寻是假法。用慧及意思为体。与正见何异。解云。正思惟正见但就别境数建立。即就一慧对治邪见及邪思惟。义立于二。亦可就慧立正见就思立正思惟。所依有异能依亦异。问若就思数立正思惟。正语业命亦就思立。云何一思于一念间立四道。解云。现行意思离四邪道支立四正道支。亦有何过。言于四念住系摄其心者。旧行经论四念住唯慧为性。今时通取念慧为性。文中偏说念体为定所依。言谓各别至能断诸盖者。贪盖取净即以不净观治。嗔盖以违害为性。以慈悲观为治等。下明正见差别有十一种。于中初明十一正见配属四谛。次举经中次第为问答。三举十一正见摄三解脱门。初中前八见是缘苦谛正见。后三见如其次第缘集灭道。言空见无我见者。观蕴离彼我及我所说为空见。观彼诸行体性非我及我所相名无我见。不同萨婆多说观我所空名为空行。观我空名为无我行。次举经中次第为问答。问意经说次第先说无常等四见。后说如病等见。何故向前先说如病等耶。答意有二次第。一者见道已前入圣次第。即先观彼无常行等。后观有漏等如病如痈。后出见道于修道中即先观如病等行。后时为灭修惑方起无常等行。下重净前义。云略有二种。一是如病等见所依不清净见等者。即此见道已前异生位中作是无常等行能有引道。名为所依不净清见。二是如病等见能依清净见等者。已出见道。于修位中重起如病等见。在圣身起故是清净。如此之见由彼见道已前如病等见因力而起。即是能依故道能依清净也。亦可于修位中说无常等行为能依。如病等行为所依。下举十一正见摄三解脱门。言空无我行见名空行者。以同缘无我我所故。余行见名无愿行者八见名余。一行见名无相行者。谓第十一见缘灭谛故。此同小论。二行是空。十行无愿。四行无相。然此三门与行相摄八文不同。如前本地第十二卷论记。第二明修道中有二复次。次前中景云。于修位中缘四谛境。为方便入真如观断修惑。言已见迹者至现观已者牒相见道故。法智下缘名现。类智上缘名不现。三藏准对法消此文云。法智品证如名现。类智品证法智品名不现。得初果竟。总观三界苦三界集。乃至总三界道为远加行。次复总观三界四谛为空无我。从此即证人空所现真如。总断九地修断烦恼。越证罗汉。不同对法法智缘如类智缘前法智也。言后于修道乃至能总对治下地上地一切烦恼者。此文即说从初果总断修惑越证罗汉也。泰云。此据总以三界九地修惑为九品。亦总以三界有染法为苦集。总以三界法类分无染法为灭道。总观三界四谛为方便入无相观。故九地惑总为九品。九无间九解脱断。自有圣人别断三界九地惑者。别为法类。玄述两解。一云。此文据菩萨金刚一无碍道顿断三界修道所断九品烦恼为论。一云。此据超越阿罗汉为论。次云。复次彼诸圣者乃至断烦恼故者。无相作意即无分别智。相应作意于修位中多人此观。第三明无学道。中言五神通等者。意取圣人者。五通虽是有漏以从无漏后所得。其性清净入道谛摄。即同上说资粮道方便道类皆道谛摄。外道五通不入此类。非道谛摄。自下第三诸门料简。于中六门。初明遍智永断谛名废立。苦谛偏得遍知名者。以二种相应遍知故。苦行智苦是自相遍知。以无常行观苦。是三谛共相遍知。以空无我行知苦。即以一切法行遍知于苦。故名共相。余谛但有自相行知无共相行。是故不得遍知名也。二明见四谛时有二现观。于相见道别相智生名智现观。即此别相智为依止。证诸谛下惑灭无为名断现观。现观因非断因。现观证断名断现观。亦可寄相见道说无相见道辨二现观。以相见道不能断惑证烦恼灭。若就后证名得断者义亦无伤。三明五种支精进缘。一者闻他宣说正法。二者与修行者同共止住。三者察勤怠德失德。四者由文思择故发正勤。五者知前所证理。闇能证智劣知后所证理明知胜。由知所证前后差别故精进炽然。四明二种证断。一于种子伏断作证者。此文即说伏种令不生惑名伏烦恼。不伏现行此通凡圣。二于种子永断作证者此唯圣人。离系亦二。一于烦恼品别离系者。断烦恼体品品别断。二于烦恼事相属离系者。由断烦恼所缘事。烦恼发业烦恼果报相属之法并得离系。以此将证于大乘义九品惑断别得无为。五明未见谛者谄诳过失。初明谄诳过失。初明谄曲者十二过患。次明八行七事。七事是八行所依止事。谓言说事。即是迷惑谄行所依上。诘问事即是覆藏谄行显示谄行所依止也。其余五事即于后五行如其次第。是所依止也。六明未见谛者有九种粗语名粗语声闻。教诫教授者是识观方便也。真谛现观者见道。或复清净者修道等也。言以不美言假合而答者。以粗恶语假合事而答也。或不相应者其所答事不与问不相应也。或不圆满者答事不尽也。言共共所尊重者是德行具足人。非共尊重者是余僧也。上来七门总是第一杂决择竟。自下第二。以颂举十三门复别决择。于中先举颂列十三门。后以长行解释即为十三段。第一解摄中初开七句。言毗奈耶及别解脱者。泛说调伏身心灭恶生善之行名毗奈耶。正辨戒本名别解脱。下次第解。八轨则坏者大判五篇。初二篇名戒后三名轨则。轨则者威仪也。通而言之戒及轨则通于五篇也。十随护他心者。随顺彼意而犯禁戒。十一护他损恼者。为护彼人自损恼故。故行犯事。性罪遮罪者大判五篇。初篇为性罪后四为遮罪。就中子细分别。于初篇中亦有遮义。余四篇中亦有性义。大义声闻五篇起于身口不在意业。寻教本末通制三业故云随应。言余犯处于五犯聚如应知相者。谓三业及戒坏见坏等配于五篇。随应当知。委细分别勘准律疏。解有犯中。二发起故者发起身语。无有无学犯者于染污罪故俱不犯。若于不染污罪虽不故犯亦有误犯。明了论云。无学人犯罪者以误犯不染污罪故。今此论据故犯故说无学人无有犯罪。又旧摄论云。见四谛者更不故犯小随小罪者。约染污罪故说不犯。于不染污罪中故误俱犯。言小随及小者准明了论戒有三种。一小戒。谓僧伽胝等。二随小或者。是彼不具分罪。三非小戒。谓四波罗夷。真谛释云。有罪非极重故名小。五部宗云。方便于根本悉是不具分。并随一而转故名随小。夷罪极重故名非小。又论云。复次小戒者诸戒中自性戒。随小戒者诸戒中所有制戒。非小戒者四重戒。真谛又释云。不论方便及根本有残罪中。若是性罪者悉名为小。若是制罪者皆名随小。有残性罪常谨。是罪不名随小。而非极重故名小。制罪体性非由制。由后随制成熟故名随。亦非极重故名小。重如前解。问既有随小何不立有随非小。答云。若依前解方便随根戒故名随。但是随其必小。自有小而非随故立随小也。非小必根本重罪。若是随必是小故无随非小。若依后解制罪随教故名随。非小故名小。大罪中无有制戒。故无随非小。无犯四者如戒本说。无犯者最初未制戒。痴狂心乱痛恼所缠是也。由五相出罪中。由自故者谓应自静息者。谓突吉罗责心即感。由他故者谓见谛者有所违犯不染污罪者。如善心拔佛前草。须对一人忏。此中泰云。以无染心故不须自责。玄云。圣人多惭愧故对他忏愧。由自他者谓诸异生染不染罪者。如犯僧残等便在二十僧中出罪等名由他。若以不染心违犯小罪责心以除。依转故者谓转舍苾刍依尼依等者。二众转根各出不共罪。言或转余形。等者。三藏云沙弥沙弥尼等余人转形也。泰云。二根生名为转余形。二根俱失名转无形。依舍故者谓命终已者。此同小论。命终还生。恶业种子不增长。故名为出罪。第二解制立。中景云。一道理清净者。诸佛制戒有深所以。二果清净者依戒修行得沙门果。三摄受清净者摄受行人。四外清净者不招议谤。五内清净者调伏诸根。六具分清净者性戒遮戒皆悉具足。后四可解。复有差别下复有十种清净如文。泰云。有因缘如来制立学处。故有因缘是初道理清净。受五欲果时离过分欲乐边故是果清净。离苦行边故摄受清净。具身口业胜行。于外事中离恶故名外清净。离邪命故内命净也。同内道法共住故具分离。一切恶言无违诤故爱敬净。伏烦恼缠故伏对治修净。永离系故随眠断净。任持正法故令正法相续不断净也。第三解尸罗。中德失相翻各有十种。谓众僧和合。展转相教故离毁所学。无间修故离不乐净戒。无恶怨对故离伴相违。志求菩提无损道分故离期愿。三有坚固精进护尸罗故离放逸。出离染心故离增上慢。能制所治故离随眠不净。永不退转故离下劣意意。不与外道共故能出离三界。于诸律中最为上故邪禁不能及。第四解无放逸。中初总举十时征列。后次第别解。五支不放逸指如声闻本地。言黑说大说者。谬言我从诸天圣弟子及大德等边闻法故说名黑说。若实从圣弟子等边闻法而说者清净故名白说。白说故名大说。第五解障。中言若兰所得者。他所弃况执取养育人也。若有辨答者被禁辨未了人也。第六解学。中言谓于学处而制立故者。于五犯聚中立在初聚者是重。谓虽同是波逸底迦等者。旧云波逸提亦名波夜提此云堕。虽同率然故断生命。性罪所摄由事故重。第七解观察。中言此中一向杂染所犯谓诸性罪者此解初句。应当一向教令不犯至令速悔除者。此解第二一向不行。应是九十中犯性罪者。令速悔除令不复行。又佛世尊至制立遮罪学处者。此解第三因有犯人制立学处故。若有所余至应为显示对治之者。此解第四现彼过失生不生故。若在余方余时余人同犯此罪名生。示前佛制遮罪学处而对除之名为不生。若有不犯至亦不应显对治之法者。此解第五非一向现行。第八解依止。中景云。七处中前三是能教授人。后四修行缘。六处中初一法者。是佛大师所说戒经依之修学。第二学者所修三慧。第三教授教诫者。即前七中亲教轨范授善令修诫恶令断。第四等时即九次第定。第五供养即财法供养。财供养谓由一种可爱乐法法供养谓由所余者。勘声闻地。泰云。法供养者谓由所余者。如余品中明。众多供养事于中一种是财供养。所余事是法供养也。六善巧中根善巧摄法最狭。故不说也。玄云。依止大师者谓如来。亲教师者和上。轨范者戒师也。别解脱经者谓戒也。及广分别者律本也。第九解摄受。中言属已受者不可回转持。作属己想知是摄受。承受受者可回转持。或以手或以钵等承受取也。委寄受者净施受也。舍施受者受他布施物。或言受法供养者行施法名舍施受。亦可自受得施福名舍施受。为他受者为他请食。非处受故者。谓在佛塔及行道处承受饮食。非量非法受者。过分及不如法名非量非法处。不观察人而委寄者。受寄附不观前人是贼非贼等。于不净物心系著者。如或酒肉等系心染着。一于鄙恶田而舍施二非无希望而舍施者。此据能舍施人。舍受施二缘不净。或言他人无所少。无希望想而施与。故二不净也。一非宿交又不告白及性不识故者。若为他受彼人宿交。又彼人不相告白及不识彼人。二有染心故者。于为他所受持能生自染心也。第十解受用。中言如世尊言便利等器不应受用者。补阙云。问若尔何者是陈弃药耶。解云。或是病人不能眼药。或是病无所有残药。或他药长余残滓乳名陈弃药。非是屎尿为陈弃药。今解。便利等所染器名不任用。非谓大小便等体是陈弃药名为不任用。言非摄属者谓或僧祇物等者。大众财物名为僧祇物。虽是众数若其被差即得法食。如施无厌为彼根本造与檀越。口别恒营。四十供种种微妙厚重饮食。依僧次食。若四十人趣若不被差。名非摄属。设后被差不以钵受名不堕钵中。当己前须敷净荷叶。叶上散食或小碗盏。虽不在钵属钵。若不属钵远取他分。如此尽名非摄属物。上来辨属众物。次辨属别人物。他人不与暂与亦不究竟。舍亦不损弃。又己身于他非处委信而辄取用。或虽他与而过量而受用之。言受得净者谓饮食等。损坏净者生果等。委寄净者请施主等。时法净者七日药等。舍分别净者于水中不作有虫想而饮等也第六十九

下次第十一解甚深。于中先辨真后辨伪。真中初开五门。二依门辨。初辨学制立。中复有五句列名解释。一学行自在不为惑碍。二不自在为惑所碍。三现尸罗若怀性罪制不应行。四现乐行遮罪障业制立学处。五观自在过失不行故无制立。不自在者有过现行制立学处。二辨犯制立。文分有三。初约障辨犯不犯。次约意乐辨犯不犯。后明由十处思求所犯。初中先总标犯制立为甚深。二别解释。于中初明障后翻显无障。前中初解五障。后明五障相生次第。言所知障者即是定障。由犯故悔乃至心不得定。是所知障中一分。次举意乐毁坏具足显犯无犯相。如文。下明于十处思求所犯。一者由别解脱法故者。于一卷戒本思求犯处。二于广律五犯聚中思求犯相。三由六种差别成重相故。等者如前卷释。四由无羞耻者除波罗阇已迦所余有残相者。波罗阇已迦此云他胜。僧迦婆尸沙此云众余。虽犯此戒犹有众僧余分。不同犯重罪全无众分。波逸底迦此云为堕。尸叉迦罗尼此名应学。今此文中除初四重十三已后总名有残相。虽犯此戒仍有僧众余残之相。五由初业者初犯四重。非初业者后犯。六由逼恼出离者。如由病逼悭不受食食及立大小便等。亦名无犯即名出离。七由障难出离者有遇命难。七过人树开许不犯。即名出离等。此二出离下文当说。八由白于佛。九白已集众以佛制戒必在于众。十由僧众集已先制后开。令得究竟无恼害故。三辨出离。中言无染出离者。如有善心拔佛前草木大乘中许。若自增善减恶此即无犯。即名出离。言小随者如前卷记释。无计出离者。景云。旷野之中虫狼等难。持刀执杖自防听许。泰云。险处如法受用事不可得故。于教生敬于罪生畏。更无余计。故作此事而不犯。名无计出离也。玄云。若无人可对受者自受用无犯。四辨止息。中言为遮防难存活者。如律中说俭开八事。谓内宿。内煮。自煮。自手取食。受早起食。从食处持余。食米胡桃果等。食水中可食物诸如是等例。五辨羯磨中言十羯磨者。一受具足戒时作羯磨。二结大小界。三长者景云。如大臣小子或复王子。心愿出家于佛法中多有利益。然不能断非时食等。大众为粥长养其心。羯磨推听和杂诸药。作粥与之勿令根现。泰云。布萨羯磨此翻为长养。长养功德也。四同意者景云。如有初果于诸衣食无爱惜。诸比丘等竞往乞求遂致贫苦。尔时大众同意共断而作羯磨。泰云。所为作事羯磨和僧使意同也。五趣向者景云。如尼欲向大僧众中受具。先于尼众作法羯磨。方趣大僧之处名趣向羯磨。泰云趣向安居处作羯磨也。六恣举者夏末自恣举罪也。七治罚有罪如七羯磨等。八摄受者大众先调恶人令其出众。已经多时彼既调伏悔先所作。众还羯磨听其依众名为摄受。上八随事下二辨法。言五种补特迦罗者。一良慧喻。依义判文。二鹦鹉喻。依文判义。三炬烛喻人。谓少闻多解。如一灯烛展转传燃等。四电光喻人。于前十种羯磨。或时暂解或时不见。如彼电光。五书画喻人。案文行事。不增不减。上来辨真。自下辨伪。言不入契经者不顺修多罗。不现于律者不顺毗尼。违背法性者违阿毗达磨也。第十二解说。中言除十种事乃至当知此言非清净说者。若如下言十种事坏戒见等得向余异人说。然是清净说除十事。外若有比丘于异人处说余比丘坏戒见等非清净说。言十事应向余人说者。一欲害佛。二于法。三于僧。以损三宝故乃至向王说。然是清净说。四见由彼坏戒见等者。故更令余比丘破戒见等。其恶众渐坏增长或闻或疑。向他人说令恶众息。五见彼自显示坏戒见轨命等不正法。或闻或疑。六欲令彼出坏戒见等欲安置善处。故向人说。七诸比丘等悉坏戒见等。为护他俗人故。更相[雨/復]护众恶日增。亦须向他人说便息恶。八或有施主乃至造寺主等白僧言。在此住诸比丘等若见坏戒见等者当告我知。若诸僧众同闻此言。亦须向施主等说。亦是清净说。九若有见他由此僧众坏戒见等因缘故。诸王等内怀嫌恨欲起无义利事。或闻或疑。亦须向他人说。是清净说。十僧众于坏戒见等污他家行恶行。无有力能治罚唯一因缘谓向他说者是清净说。言污他家行恶行者。如律污家摈谤违谏戒中说。言若因嫉妒等者。除上十事因缘嫉妒等欲毁损故说者。名不净说。第十三解喻事。中言本生事者。谓说前生菩萨行事为喻。本事事者。谓说菩萨前生身诸外相应事为喻。影像事者。谓说乳酪乃至醍醐等喻佛性。影像相似举其胜人故也。又以世间七种河中等者。谓涅槃经中前生死河中七种众生。后明涅槃河中亦有七人。显正法中七种人也。一常没。二暂出还没。三世已即住。四出已遍观四方。五遍观已行。六行已复住。七水陆俱行。广释如彼。假合事者谓大王喻或良医喻者。景云。如世尊说第六王为最。如说罗汉除烦恼病。如彼良医能除诸毒。泰云。或以大王或以良医等众多事假合喻佛等。言复有现见世间譬喻至少分相应等者。如说烦恼种子及无漏种同依赖耶。犹如粪秽及真金等同在一处。譬喻事者谓广长众多譬喻等者。如说一譬无量因缘。名长譬喻。如火宅喻等是也。上来决择此地有三段中前二段讫。自下第三广以六十四门杂决择。初明所知法。于中初明由五相立所知差别。后辨诸智差别。前中标列五相次第解释。言若世俗能知假立所知乃至一分应修习者。问云何了知善恶有罪无罪缘生等法名知假立耶。解云。此等诸法若望瓶盆等应名实法。今望苦等谛理名为胜义。故说缘生罪福等名为假立。一分不善等应离善等一分应修。言又能了知至而起众行者。知世俗言说于世间法起名游世间。随此名言以起众行。言知他意乐界及随眠者随转理门。种在六识。意乐是欲。随眠是种子。由知他六识人心。故心上所有随逐随眠亦名知也。亦可初地已上他心智。知赖耶心及种子。言知依处有二一自利行二利他行者。即于前五作业之智。前之三种于境无疑。名依自利行依处。后之二智知所度生根业等事。名依利他行依处。言世俗智通三性通漏无漏唯是世间者。此当毗昙等智。等智通三性唯有漏今通无漏者。据在无学离漏身起。故名无漏。言此及所余总名俗智者。谓此无学身中及余凡夫学人身中有漏三性智慧并名俗智。当知余法类等取四缔智尽无生智。唯于漏尽中生至唯出世间者。如理智故唯无漏。若作如是分别者至俗智摄等者。即是后智以分别名世间。是未曾得是罗汉身中生故亦名出世。他心智唯是世间等者。问学人他心智既是有漏。云何能知无漏心耶。解云。同是学人之类。以有漏他心智知他无漏心。亦有何过。如他心智在色界能知色界心。不同小论有漏他心智唯知他人有漏心不知无漏。不知无色界心等。言尽无生智如前应知者。若不分别是出世。若分别是世间俱是无漏等是即漏尽通通世出世唯无漏言空解脱门八智所摄等者。除世俗及他心智。此空门智欲入真如观时。先观诸法空及无我义。当八智如观。四谛空无我即义当苦等四智观。下欲界空义当法智观。上二界空义当此智。在无学身即是尽无生二智。是知八智相应定数为空解脱门。下辨智差别。中文分有七。初举解脱门及不共法无碍解等。指前已说。一明诸通智。于中分三。初明六通智之名义。次明具神通人。后通明对辨。初中云何神境者问所转变。云何神境智者问能转变。云何神境智作证者。问修证得神境智之因缘。谓从一种变作多种明所转变。乃至梵世身自在转者。明所运转。由神境智至是故说。此名为神境者释神境名。此答初问。言若智乃至故说名神境智者答第二问。简生处得智等故名修果。言即此智种子乃至名神境智作证者。答第三作证。问神通种子一切众生无始已来数得神通皆有种子。由有性障事障不能起神用。今时行者由离二障修习势力。令旧种子增长相续。尔时缘具得起通故。言即此种子由生缘所摄受等。如是一切总摄为一名神通智作证通者谓神境智及作证总名为神境智证通。言谓诸他心由有贪等者。明他心通境。谓有贪无贪等十对心。若具大威德等者明他心通体。言此智作证如前应知者。谓此种子由生缘所摄受故相续增长等。言若修果眼所摄清净色以为依止等者。天眼通即以眼识相应慧为体。然余文说缘未来等者。据余意识相应眷属通为论。言尽无生智名漏尽智。若依萨婆多有二义。一从所缘境名六智性。二在身出体。是十智性通漏无漏。今大乘唯世间尽世间尽无生智为体也。次明具神通者景云。若遇其时便能示现者是神境通。或复安住者天耳闻声。他心通知他心行差别。但了所知自安而未能广作引他事业。言或行他利或于是中能善问记者即后三通。宿命知他过去曾所经生。天眼见诸众生此死彼生。漏尽证彼无为。如是三通知他曾当等事称机说法。故言能善问记。泰云。或复安住者自为游戏。或行利他者为利故现也。下通明对辨路不论示现。言后三通令远断常等者。宿命知他过去因缘。说示彼人令离常见。天眼知他未来当受生死。示其令离断见。漏尽通者宣说中道。三明无诤愿智。文分有三。初明无诤次明愿智。后明佛不数入无诤定。初中有三。初明三种因缘修无诤定。次释无诤名。后明修无诤时事中将护。初言俱分解脱利根罗汉住无诤者。毗昙但言利根不动者得。不言俱脱今言俱脱。以要得灭定方修无诤。于自所起下释名也。如是已下明修时将护。次明愿智要先发愿。已入边际定。修已方知。三乘愿智各随所知境界通达。下明佛不数入无诤定。谓若应以兴诤而调伏者。即便诤论故不数数入。四明依定引发诸智差别。如第四定为依引发无诤愿智。当知如来不共法妙智亦尔者。依此文证如来诸德皆依第四定。复以此证四无碍碍并通依四定。不同小论。五明唯依五地最初入圣。以初近分定已前未有根本定故。彼诸圣人依未至定入于见道。二禅未至定前已有初根本定能发无漏故。上七地前方便不未至不发无漏。六明世出世智三际差别。先总标起然后正辨。正辨中二。初明世智后明出世智。世智中初明二乘三际世智。后明菩萨三际世智。前中先明初际所起世俗智。言为欲生起彼对治故。后起世间信所摄受无倒者生得智也。以此为依次起闻思等者五停观也。以此为依次于顺决择方便道中至有漏世俗智摄者总别念处。以此为依次起见道方便决择慧等者暖等三善根。又即已下次明中际世俗智。言升见道时至亦名为修者简染污五见等故。言善世俗智即是由见道无染熏习力故。令有漏三慧种令其增长清净也。出见道已生起此智证见所断诸法解脱者。出见道后生起此智而作是言。我已永断见断烦恼。已永尽一切恶趣。名证见断诸法解脱。又随所欲应可为他所记别者当为建立等者。又由此智为他立教。又由此智能观察净非净法为他记别。又能于诸圣谛现观为他立教。言复于此上乃至以世间道能离彼欲等者。补阙云。此文即说圣人同彼异生。以六行世智伏无所有处已还修断烦恼。泰云。准此文。似初果人亦能以世俗道离欲。然有初果生上地。之过及起灭定之过。故未可为定。更须勘余经论也。别有转法轮经。初果亦生上也。有师释云。此文总解世俗智能伏烦恼得定。尔时得初果。是故说言复于此上随其所应。不应说言初果伏惑得入定也。郭云。预流之人伏断修惑得初静虑。乃至亦伏无所有惑得非想定。中际后际如文可知。下明菩萨三际世智。言又诸菩萨于诸地中起二种行等者。补阙云。后智观机设教等名有戏论想差别行。无分别智名离戏论想现行行。言似出世间善修此故得后所得世俗智摄等者。释前有戏论想。即后得智名世俗智。若据此门即十地佛地皆有世俗智。故上云诸佛十力是世俗智摄。带戏论故。又解。顺世俗智有二。一体是有漏缘于世俗。二性是无漏世俗说名世俗智。今约三际辨世俗智者。据彼有漏世俗说故。不言如来为后得智有漏世俗智也。玄云。此中到究竟地但取第十地。次明出世三际故。言若法品见道对治欲见所断惑等者。此乃就假而说非实断道。要无想修真如观时方能断惑。问一切类智现前皆了色无色界耶等者。补阙云。此问类智乃至众多。谓方便道乃至胜进。未知见道已前观上界智通名类智。亦能分明了别色无色界耶。答意相见道中所有类智。曾善闻思故能了别。余即不能。亦可见道已前所有类智。初观不能。若久闻思即能了别。泰云。若于色界当得曾思当起修慧善取相者。类智谛观总了知已后别知。若不尔者但了总观不能了知也。玄云。问意但缘众生为当缘众生世间及器世等耶。答中有二义可知。言所余诸智至二品所摄者。补阙云。谓四谛智通于法比体是毗钵舍那即定慧。以寂静故名奢摩他。玄云。八忍有求故名为在毗钵舍那品。八智息求故名为在奢摩他品。此八忍八智所摄诸智。以法类二品所摄言。又于见道至次第现前者。见道种子从本有之未遇胜缘不能增长。今无相见道初念现前。遍能熏发诸见道种顿得增长名为得。此后渐渐次第现前。言为于诸谛以有相想善取相故者释有戏论。为如先时所见知修妙智故者释离戏论。为以世间诸善厌行令心厌故者重释戏论。为受种种妙法乐重释离戏论行出世之智。七明得通差别。言如曼驮多王等者曼此云我。驮多此云育。或云持或。云养。是顶生王也。其父本在膞上生。其膞生王顶上有一胞。后时在臀。胞开有一童。非常端正。膞生王抱内宫。王有一百夫人。王云谁能持养此儿。皆胡跪云我能持养育。王乃附第一夫人持养。故有此名。此方云顶生者是从生立名。非本正名也。如作幻惑厌祷起尸等者三藏云。西方有人其以咒力或以幻力。令彼死尸往其他方语言问答。还本处名令起尸。若但令起坐报答于人不能行往他。名半起尸。泰云。又释。但能吐舌名半起尸。如传说西方咒法。若咒死尸吐舌。得其舌者能得雨剑。得此剑者身升虚空得往诸仙处。其尸作上全也。今更引新根本萨婆多部律释之。如前第五十九卷记。第二明所识法。中初开五门次依门释。解第五门中初辨障治。次辨诸心相差别后总结。解生差别中。言若先未起静虑无色初欲生时要从欲善无间初定善心得生者。准小论说唯从欲界舍俱思慧生色界心。今大乘中未见成文。以义言之喜舍俱心并得生定心。亦可准从舍俱心生于定心。以喜粗动妨于定故。准本地分文后解为胜。又欲善心无间生未至定心。后入根本以同一系。故云初定心。言又从欲界无记心无间色界善心生至非自性故者。此变化心是禅果。故与禅同地非欲界系。今言欲界身缘欲界身缘欲界变化四尘影像之识名为欲界。所以者何。如色界化心。作于欲界化事之时。缘化欲界尘不差。但缘自心相分四尘。是欲界四尘影像。似欲界四尘名缘欲界。即说化心从彼所缘名欲界系非自性也。不同小论四禅欲界化心即是欲界摄也。言又欲界没生上地时欲界善心无记心无间上地染污心生等者。从欲界没将生上地临命终时。欲界善心无记心无间随所生处。上地染污心将命终起润上地生。从上地染污心没。还起欲界报无记心命终也。其所起上地心决定于自地所行方生起也。不同小论三性心命终。言又从上地没生下地时从一切上地善染无记心无间唯有下地染心生等者。若依随转理门。从上地没生下地时。身在上地不起下地染污心。今依真实理门。故身在上地。临命终时起下地染污心润生。其染污心决定于自地所生境生差别也

瑜伽论记卷第十八(之下终)瑜伽论记卷第十九(之上)(论本第七十至七十二)

        释遁伦集撰
论本第七十

次第三明智光明胜利。初辨智光有五胜利。复辨智光有十五德。前中言与第一乐与第一趣者。玄云。菩提名第一乐。涅槃名第一趣也。今解。现得法乐后趣菩提涅槃也。下辨智德胜外。中言有闇相违者外光起时。仍有微闇相违法并。智光起时无有相违无明闇并。言不能隐覆已所开显能隐覆已所开显者。此有两释。初释云。外光不能隐覆已所开显法。如火已照所开显物。日光虽胜不能隐覆便所照物不现。智光即不尔。上智隐覆下智已所开显法。便闇昧不起。第二释云。俗智所知已所开显法。真智观之俗相下显名隐覆已所开显。外光不尔也。言违害于见不违害见者。如日光违害眼见。智光唯增慧及增眼见也。第四明六种三法。中三调善者。一除遣恶业。二制伏缠。三断种子随眠。三梵志者。一趣向梵者即是四向。二住果即前三学果。二到究竟即无学果。梵者西国言此翻为寂静。谓涅槃也。志是此方语。志求于梵故云梵志。言沙门者此翻为勤劳。如无碍道勤劳周力断诸惑故名勤劳也。亦名息恶。一假名婆罗门者。如雪山北胡自称婆罗门等。二种姓婆罗门者。五印度中四姓中上族婆罗门种。三正行婆罗门。即四姓出家修世出世正行。婆罗门此翻净志也。第五明尸罗坏具。初明由四缘令尸罗坏。一于无余罪起毁犯者犯初聚也。二于有余罪不悔者后四聚也。后二可知。次明具足。言助伴净谓见轨命净者。即前加行得。或因缘名为助伴。正见心受戒名见净。运动身语离邪见语名轨净。但为涅槃而求受戒名命净。言自性净谓泰敬随学具分随学者即是受持戒令戒净。尊重珍敬婆罗提木叉。如佛住世名泰敬随学。于所受中多小皆获故名具分随学。言五种不应行处者。即屠儿家淫女家等。第六明密护根门了知过失。如文可解。第七明于食知量断除八处。言命根坏灭者。非量多食命根坏灭。饥劣者如不食外道。由食知量即能除断。第八明觉悟瑜伽。言虚弃而觉者起染觉故。虚弃而眠者谓复于时染心为缘而睡眠故。第九明六出离。但解初二后四易可解。言一趣不随顺者恶趣身等。二生不随顺者卵湿生等。三精进不随顺者多懈怠故。四障不随顺者多障难故。五爱乐不随顺者染爱乐等。言若教若证者教是阿含。证是证智。隐设此二隐设阙。第十明由四力生善法欲。如文。十一明出家圆满。中言住处圆满者冢间树下等。十二明尸罗圆满。此即当前不圆满出离也。十三明二力四根律仪。言思择修习力者。思慧是思择力。修慧是修习力。四种护者景云。境界护者对前境自护令心不散。烦恼护者即于前境不起贪忧。烦恼是总。缠及随眠上心种子乐二为别护。烦恼不起即名护缠。缠不起故不熏成种名护随眠。亦可烦恼护者。谓等位行而游行时于境离贪忧等者。谓于正定位起加行时。离贪忧等守护眼根。是名缠护证根护是随眠护者。于散心位由护眼根缠不起故。即令惑种缘阙不生故。方证眼根护是随眠。泰云。谓等位行等者。等分烦恼人烦恼可护也。增上者不可护。薄尘者不须护也。今解。言等位行者与善无记性相应时。有念防护名平等位也。十四明于食知量圆满。中一依止对治者依正思择故。二远离所治者不为倡荡憍逸等故。三依白作业者令身安住也。四依处故者为暂支持而修道故。五分别故者分别有罪无罪等也。此中已下诸句者。景述三藏言。报受觉于饥渴故云旧受者饥所起。除报受外治余受数通于三性。随得食时有领受苦用故。苦受者由食所起者。除报受外诸余受数通于三性。随得食时有领受苦用故。言苦受者由食所起。抚育者已下消释经文。言于第一第二第四盖中宜坐时者。谓贪嗔掉悔宜坐时对治。第三盖中宜行时者睡眠盖宜行时治。第五盖中宜俱时。疑盖一种行坐二时皆得思量以为对治。为离师子相似长时极重失念无间睡者故。师子无畏昼夜多眠故言离波。泰云。未食之时因饥触所起身受。名旧受者是饥触所起也。饱食过分起苦受者食所起也。依量而食存养者能增梵行故也。其食力者能害所治饥所起受等。如量食者现法乐住也。食已无罪行故者即是施净福田也。将欲睡眠时先思惟于后夜分早起想也。十五明正智不住。中言为令二种所依调适者。一是前随受所依身故除遣睡眠。二是前修故教论议决择所依身故除遣劳倦。亦善知量。亦可睡眠及劳倦为二所依身。十六明四支摄八断行。言由正念故防护未生止观随惑者。定名止慧名观。沉掉障定慧名止观随惑也。十七明四法于所得定为增上缘。如文可解。十八明七法。为欲证得三摩地者应正了知。景云。一内定退因谓懈怠者。由内心懈怠故起惛沉睡眠。故懈怠为因。二外定退因谓掉举者。由于外境掉举为因。取于五欲散乱。三内定退谓惛沉睡眠者。从懈怠生惛沈等正是其退。是未得退或是已得退。内缘为障名内。四外定退谓于五欲妙散乱者。由外掉举取于五欲亦通二退。外缘为障名外。五内定退及因对治谓善取相而正观察者。由善取境界相。能离懈怠惛沉睡眠。六外定退及因对治谓即于身观察不净者。观自他身以为不净能除掉举五欲。七彼二对治依持谓光明想者。初观境相及不净观依光明想。泰云。初二随惑缘内缘外起为定退因。次二随惑亦缘内外是退定体。第五善取定止举舍三相对治第一第二。第六不净观对治第二第四。以第二第四缘外五欲起于举及散乱故。所以不净观治。第七光明想为方便能起第五第六对治。故为彼二对治依持也。二释大同。十九释经修念住观九句。言于有身者。谓于此身善住其念于真如身者。观身真如名善住念。或唯出世间智者。谓由于内奢摩他道者。智凝静缘即当于止。或唯出世间见者。谓由毗钵舍那道者。见当推求故与毗钵舍那道者名。二十明依上施设立五种人。随顺世间说此五种。并名上行。依此上行建立五人故。言依上设立五种等。若依理者第二第五是圣得名为上。第一是凡。第三第四是其外道。所行颠倒不得名上。初人有三。谓欣乐欲生喜乐乐欲界。此为一释也。欣乐有寻有伺欣乐无寻唯伺合为第二。欣乐无寻无伺此为第三。欣乐烦恼障断人于现法乐住未得已得者。于四根本禅未得已得。除烦恼障方始得之。名现法乐住。于一切种有想等至未得已得者。下三空等至。亦由断下烦恼障已。方得无色诸等至也。于依止者是四禅。是一切功德所依止处也。于观察者四无色无边空想等多观察也。欣乐定障断人。于一切胜处未得已得。及于一切遍处未得已得者。此是障定之乱名为定障。亦名所知障。到究竟见趣行人。谓于非想非非想处未得已得者。执悲想以为究竟涅槃。到究竟见迹谓于六触处无余永断究竟证受者。既举六内入永断六外入亦已永断。二十一明近事三德。言能引发同法不同法者智者。有漏智名同法。无漏智名不同法。又解。同学邬波索迦名为同法。余不同学在家人及出家五众名不同法也。二十二明闻法等三法。先总标三法。后对邪显正。又外道法是倒说者即邪闻法也。所有禁戒非可现见等者。外道苦行持戒有因无果可现见故。是邪行法也。所有等至有热恼非究竟等者是邪证法也。翻此名正。二十三明染净得舍。先辨五欲得舍次第。后辨净法决宗无退。初中先由施戒生在天上受用五欲名得。后由过患舍于二欲。谓由出离远离功德者。出离色等五欲尘欲名舍事欲。以远离烦恼故名舍烦恼欲。二十四明由三缘摈犯戒。如文。二十五明由四因缘令尸罗深生受乐。一由师教离苦乐二边。二烦恼微薄。三得好同住。四不懈怠。二十六明四种观察尸罗。一由共住信知是有者。要与共住知有尸罗。二于厄难信知坚牢者。于厄难或心坚牢也。三由世务信知无缺者。虽履世务正信正智而无缺减。四由言论决择信知无顾恋见不坏故者。信知于一切法无所恋顾正见不坏成前戒也。二十七释三心趣有其两番。初番中景云。一者厌愦闹人心趣远离。二者厌游聚落心趣出离。二者但居寂静处有止观想者心趣涅槃。言奢摩他等者等取毗钵舍那。此中第一趣阿练若。第二心趣出家。第二番中第一为离烦恼故趣练若。第二欲出生死。故出家受别解脱戒。第三出生死已入涅槃宫名趣涅槃。涅槃之名略有五趣。一者受是触影。一切受灭名为无影。二者相续是身。身灭名为寂灭。后之三名如文可解。二十八明由三过不能无倒听闻。文相可解。二十九明有五相为闻修器。举始括终故言闻修。若具应言闻思修器。三十明五种师德言善建立法者善说化教也。立所学者立制教也。三十一明无我见能得出离。三十二明四善引四乐。如文可解。三十三明佛法名为善说。有八双句。以后释前。言窣堵波者翻名高胜。亦翻供养处也。由二因缘故遗形立窣堵波。一由所证坚住故。二有可依处故也。三十四明四种能障断法。应知慧眼于恶作者说名为盲者。于作恶者无慧眼故名盲。于作福者说名有垢者。若无慧眼作福不离相故名有垢。于诸外道说名有翳者。无真慧眼故名有翳。三十五明修法念住。知十一染即是俱舍有贪无贪等十一对之法也。四聚五散者即彼论略广心也。三十六明出世道用世道为助。厌患朽坏者令种子朽不能招报。三十七明如来天眼遍行一切境。四现见无中有死生有情者。景云。欲色二界定有中有。无色界中各无有中有。云何天眼能见无色界耶。如来天眼见下二界死有灭处。无中有起。知生无色。泰云。于欲色界中疾利业者。亦无中有佛悉见之。又释无色界众生无中有眷属死生起亦知也。三十八明七渐次证达诸法。言发勤精进故至障得清净者。法是内施财为外施。此内外施不平等心。不能与定体起处方便。由精进故离此定。起处方便障得清净也。三十九为治九种所治修四念住。初三身念对治。次二受念为治。次二心念所除。后二法念所除。四十明出家在家各有五失。言不喜乐过失者。不喜乐自所学处也。言习近能障诸欲过失者。诸欲障道名为能障。四十一明愚夫之相有五复次。言非处欢喜者。不应喜处而生欢喜故也。言决定艰辛者。恶业招苦决定无爽也。四十二明生死似海不可饮相似者。如世海碱陆人不饮。如是生死大海贤圣不饮。大宝所依者如世间海多有贵珍。如是生死大海有佛性法尔无漏种子大宝。四十三明于诸财施法施为胜有五。四十四应令五心随己而转不随心转。四十五明诸惑魅甚于鬼魅。四十六明立我过失并如文。四十七约三行辨能所治。欲行者受五欲也。福行即受世福。同居行即同离住也。依此三行故有六种爱恚。四种依处五种对治。初六者。一境界贪。二怨增嗔。三顺邪教贪。四增上嗔于他所受增上安乐不令他得。第五于有德人起贪欲施与拘。第六于过失人起嗔不欲施与。由此于憎心不平等。虽行施福而常伺求前田所住。内坏忧苦不安隐住。四依处。初境界为依处者。即是第一于境界贪。言余有情为依处者。余之五种于有情处起。又初二依处各起一分杂染者。第一于境唯贪。第二于怨唯嗔。言所余依处各起俱分杂染者。第三顺教生贪后生余惑。第四虽于增上安乐众生起嗔。欲令自得亦生贪等。第五于有功德生贪。后时亦生余惑。第六虽于过失生嗔后时亦生贪等。故言所余各起俱分。五种对治者不净等四倒治前四。第五舍心想治第五第六。后有异门六种爱恚五种对治。一事贪。二事嗔。三于三毒生贪。四于三善根生嗔。五于三善根生贪。六于三毒生嗔。五种对治不净与慈各治前二。于三作意中初治第三。第二治第四。第三作意合治第五第六。文显可知。四十八明出家五德。一自依人。由出家故弃舍共财依不共戒德。二依他不自在人。由出家故获得自在德。三已熟解脱分善根人。由出家故若无余结得罗汉德。四已熟人出家已后。若有修断结得预流果。勉恶趣德。五未熟善根人。由出家故现脱居家迫迮。后必成熟德。四十九明三苦九相。前三苦苦相。中三行苦。后三坏苦也。第五十明众生四支。初标次释后结。释中四段。各有问解结也。言常为余四悭所漂溺复起法悭者。上文中说劫末时。有处悭家悭利悭敬悭誉悭法悭无不具足。准成实论有其五悭。谓住处悭家悭施悭讲赞悭法悭。今云余四及法为五悭者。敬举二悭合为一种。当于成实讲赞悭也。言依初离染相续通达八圣支道立第一智等者。此是异生离邪信圣道智。即生得善也。以此为依修余三智即加行善也。下结云。如是四支别分十一十一与四平等平等者。初支中开五。第二有四。后二各一。总有十一。然别十一与总四支体无广狭句言平等第七十一卷

下次第五十一明七义及七喜。七支义者景云。一者欲于蕴等善巧应推求义。二者或自性摄法。或以财法摄门徒等名应摄义。三者恶友恶缘。应须避之应应避义。四者定中功德。应作意引之名应引义。五者应遮诸恶故名应遮义。六者净戒等名应持义。七者五通应依定发。又具戒等应藉敬发名应发义。泰云。七义中初一是教法。次二是理法。正理应摄邪理应避。次二是行法。善行应引恶行应遮。次二是果法。自利早应持利他果应支。今依后解。言七喜者即是能缘前七义智所引之喜也。一闻所引喜者。闻慧缘前应推义由此生喜。二者思慧。缘应摄应避。三者修慧。缘应引义。初第四第五离盖议。后即缘应遮义以内离五盖。外伏他论并名遮恶也。六念自功德智缘应持义。七于诸下劣不生知足知缘应发义。五十二明五种法。中景云。摄受者摄受财法。受用法者受用财法等法。证法者证理事法。泰云。一教法。二行法。三理法。应摄受。次二是果法。有为果是受用法。无为果是所证法。五十三明弓箭喻。此说三学。弓喻戒德依能发定故。箭况定德专注一境故。中的喻慧。的喻所缘依定发慧。称境而知事。若中的也。弓有二德一其性坚牢者此喻于戒。外缘难毁故名性坚。二善作究竟者喻戒功能望至菩提。箭有一德善作究竟者。喻定功能望至菩提。中路无废也。中的有三德。一究竟工巧者喻无学智。二串习工巧者喻修道智。三师学工巧者喻见道智也。勘本地分。五十四明佛教差别及理趣。一长时教者如小乘教渐次化导也。二无间教者谓大乘顿教。如华严等成道初说也。三不重说教者。谓如涅槃了义之教也。五十五明涉道五治喻。及尸罗二相能往善趣。言涉道者喻行者涉生死至于涅槃也。炎光对治者忧热炎光伞盖为治。喻邪慧起时圣教为治。二艰险治者艰险多贼须兵扙为治。喻恶趣多难戒行为严。三江河治者渡江河者。船筏为依喻爱水滉[潫-糸+貝]般若为船。四枯竭治者枯竭之人浆为治。喻散乱渴焦以定为阔五身劳治者身劳疲者案乘按摩等为治。喻皮喜重轻安为治也。言尸罗有二相能往善趣者。此中举初唯说尸罗。不说定慧能生往之相也。以近往人远至菩提。故言能生善趣也。一摄受尸罗者受具足戒等是。不缺尸罗者护持禁戒是。五十六明受欲及变坏。言一粗变坏者一期死也。二细变坏者念念死也。变坏分位亦二。一粗二细者。还是前二约位义说。五十七明智有二德。一正行德有三句。一速疾者谓诸智相应心心法揵疾回转故。二决定者谓诸智断疑故。三微细者谓诸智能入微细理故。二自性德有七句。一是定地者此简闻慧。二不可退转者简前五根姓也。三出世间者简世间修慧。四已善修习者简初习乘。五于自所行无有挂碍者。此显于境无滞也。六胜余一切自类善根者。胜于自乘所有余善根也。七胜于一切他类善根者。胜于外道善根也。又解。无漏智胜有漏智。名胜自类。复胜有漏智外余有漏法名胜他类。五十八有三顾恋念住为治。顾恋助伴者顾恋色身力为命助伴。观身不净为治。亦可爱着妻妾见为清净。名顾恋助伴之。观身不净为治。二顾恋利养者观受是苦为治。三顾恋后有者观心无常观法无我为治。五十九释加行等三句。景云。开三句为本。两番释尽是经文。欲贪无明对治是加行者。是异生人起此伏惑加行。现见安立非安立谛是现观者。圣人起此现观。已离欲未离欲是相续者。通就一身离欲不离欲名为相续。此通凡圣也。又依故地故品故未修定故已修未得得故者。重解相续也。所依清净障者重解现观也。作意清净障故彼障对治故者。重释向前加行故也。泰云。加行是见道支。现观是见道。相续是修道。初果相续身未离欲。余果相续身是已离欲。又依故乃至彼障对治故者。初六种重明前加行。加行所依欲界身。欲界地九品收。以未得定故。已学修定方便未成未得定。若成便得定此重辨前加行也。根障名所依清净障。烦恼业名作意清净障。见修对治是名彼障对治。玄云。依故者谓阎浮提身是加行所依也。地者欲界地品故。加行道所伏贪等九品。亦可对治加行道九品。未修定故者加行道未修根本定故。已修未得得故加行道已修近分定。故言已修。然未得根本定故言未得。已得近分定故言得。上来品故释上加行故。言所依清净障故者。八难等名为所依障。即是报障此是见道障。此释上现观故。言作意清净故者。此是业障即是报障此是见道障。此释上现观故。言作意清净故者。此是业障即是。修道障。此释上相续故。彼障对治故者。彼业障报障能对治道。第十六释六现观。初牒前略标六种现观。一思现观乃至第六究竟现观释其名者。六种举头数也。六是数名种者类义。决定观察是现观义。依五十五释。后三是现观体也。思是现观因即从当体及果为名。净信是现观因名亦尔。无漏信与现观相应共有。或与现观共有。即说相应共有为名。又是体现观是同时慧。即从当体共有为名。第四云现观智谛现观。即从所缘体义为名。谛是所缘。智者是体。现观是义。第五从义。谓出真观后边而得名边现观。究竟现观从位得名。于究竟位而趣此观。故必究竟现观。次问答广释有二十三门。初辨共相。思现观住异生位者。初起在凡位见道已前。后于修道亦起究竟现观。终不犯于五处者。不往屠儿家淫女家酤酒家等。二辨体性。中思现观者用欲界思慧为体。信信现观者通取闻思修慧。通漏无漏相应信数为体。戒现观即取无漏道共七支戒为性。现观智谛现观。即取无分别智真见道体。边现观即取出观后智。重缘安立非安立谛智为自性。即相见道究竟现观。若依五十五通二智。今此文中即取世俗尽无生智为性。谓作是念我生已愚等。此就克性出体。若据相应共有。即是四蕴五蕴为性。三明系不系。一唯欲界系者是思。一种一分或三界系者是信即。此一分及余三此四是不系者。即此信一分及戒智现观边现观三。此四是不系。一通系不系者。究竟现观以尽无生智通世间出世间。世间是系若出世间是不系。四明依他。景云补阙云。一依非依可得余依一切依可得者。思现观唯依欲界散地。非依静虑无色。即许余五通余六禅三空而起。信通有漏无漏。通九地起可知。或通九地起者。六禅地中有道共戒易知。三空地中云何得有道共戒。以彼无漏意思远有遮访欲界破戒身语。亦假建立无漏戒。既说第四第五现观亦通九地。又次文说。唯一现观得九遍知果。又云。一得一切四果即知。第四现观通见道修道。第五边现观通于修道。中起唯是相见道。泛从真如观后边所起十六行观。皆名边现观故。以许九地中皆得起故。无学身起六现观皆名究竟现观。通九地可知。若不许第四第五现观通于三道唯别见道者。即许三空地中亦得入见道。以论中说余五现观一切依中皆可得故。又上文说三空地中有未知当知根故。问下文说唯依四禅虑及初未至入见道者。据增强处说。言又三依五依生一种一分亦尔者。第二重释第三四五现观。即判唯是见道故。唯依彼四根本禅虑及初未至五地中起。即三现观同时信亦唯五地故。言一种一分亦尔。余信现观及究竟现观通九地。思唯欲界不异前说。泰云。圣道所依诸部不同。若依萨婆多有九地依。谓根本四禅。未至中间。及三无色除悲想地。若依成实有七依定。谓根本四禅及三无色定。今大乘有八依。谓初近分定。根本四禅虑。三无色定。是故不同毗昙成实。若依第一百卷大乘亦有九依。故彼云。复有九依能尽诸漏。何等为九。谓未至定。若初禅。禅虑中间。余三禅虑。及三无色除第一有。然今此文八依是真实。第一百卷是随转理门故不相违。又若萨婆多欲界唯有闻思。色界有闻修。无色界唯修。成实闻思通二界。修慧通三界。今大乘同萨婆多。思现观以增上思慧为体。故唯在欲界。是故说言依非依可得也。余五现观对思。总言依一切依。不必一一现观皆依八依。下别释云。或智谛边智谛三依五依生者。据初依说后依通依八依。言一种一分亦尔者。信现观一分初依五依生。究竟现观无色得初起。故不说初五依生。下问答者。西方诸师有二释。初释云。达分善根远方便欲入真如观时。思惟初定寻伺等五支全分静虑真如而入初定。后正入无相见道真如观时而证三界一切法如是故。如加行方便时。虽有寻伺禅虑可得。以加行中寻求伺察真如理故。具有五支。然证真如无相时。离相无有分别。故正智俱时无有寻求伺察二支。但有喜乐心一境性三支。第二释云。依初静虑即入真如观。三界一切法皆是初静虑寻伺等相分。故加行中依初定相见等全分静虑真如而入于初定。是故加行中虽依有寻有伺静虑五支可得。然正智证真如时。离相无有分别正智。但与喜乐心一境性三支俱也。有漏初静虑西方亦有二释。初释云。未至定中初有寻后有伺。至根本定中但有喜乐心一境性。始终而言故初定具五支。戒贤师等云。根本定中若观一事未究竟。即初寻后伺。若至究竟时无寻无伺。五明缘谛。中补阙云。一缘世俗谛及一种一分者。思唯缘俗谛同时信亦尔。一无所缘故。或二缘安立胜义谛及一种一分者。边及究竟唯缘苦等安立谛。同时信亦尔。依此文判。究竟现观不观真如道。无学人不得入真如观。谓无学道与修道有真如观缘非安立谛。总名第四现观智谛现观收。今此文中判意如此。已前论中复说第四现观唯是见道。准此类智及究竟现观中通有缘非安立谛。又前说尽无生智通有分别无分别。故无分别者即无分别智缘非安立。一缘非安立胜义谛及一种一分者。第四现观唯缘真如。同时信亦尔。备云。尽无生智有三种。一缘俗谛。二缘四谛安立谛。三缘真如非安立谛。皆名究竟现观。亦可缘俗谛者属信。缘四谛者属究竟。缘真如属谛现观。六明有相无相。补阙云。四有相者思戒边究竟。皆是有想相。此文还说究竟现观不缘非安立谛。以唯取安立有相境故。戒是色法七支差别名有相。不据取相名为有相。一无相者是第四。一亦有相亦无相者是信。泰云。西方有二释。初释云。思谛边究竟四是慧分别性故。即慧有行相。戒非慧分别性故名无相。信与慧同缘义。亦有分别体非慧分别性义亦无相。第二释云。思现观边现观究竟现观。是分别心。有境界相当心故名有相。戒现观在修道。无学道等正命等相用显。可分别知名有相。故此四想名有相。智谛现观正证真如名无相。信与三现俱亦有相。若与智谛俱名无相也。七有分别无分别例同有相无相说。戒体是色支差别名分别。非心执取名分别。八辨受俱。中思唯喜俱行。余五与喜乐舍俱行故。以欲界舍劣故。不与增上思慧俱行。欲界乐不在意地。故亦不俱。此中俱行必未相应。故通于戒。亦可既言受俱非戒者成。故言余者四也。九约四对治相摄。二唯坏对治者谓思及边现观。亦有持远对治义。以断惑故未尽。又有惑可厌坏治义。强故说坏对治。一通断持远分对治者谓谛现观。以不缘惑故无坏对治。一通持远分对治者谓究竟现观也。无可惑厌故无坏对治。以惑尽故非断对治。二非对治者以信戒二现观。非慧性故非四对治也。十约二对治相摄。此有两释。初释三是诸缠制伏对治者。谓思边究竟三现观。一俱对治者谓谛现观。二俱非对治者信及戒也。第二释信思边三是制伏治。戒及非究竟非二对治。以无所缘故无惑可断故。十一约三品戒辨摄对治者。智谛现观能断三品九地烦恼。故名断对治。余五随顺智谛为智谛助伴。不名断治。以此将证无漏后得非断对治。十二明得遍知果。案婆沙六十二明九遍知。以欲界见灭所断尽为第三。色无色界见灭所断尽为第四。欲界见道所断结尽为第五。色无色见道所断结尽为第六者。此约谛次第而作是说。今此论中以欲界系见灭所断烦恼断故立第二。见道所断烦恼断故立第四。色无色见灭断故立第五。见道断故立第六者。此约界次第而作是说。彼论约法类渐次断证而说次第。今大乘中约实真见道一时顿断。于相见中假施说故随宜说次第。言一得九遍知果者谓智谛现观。以此文及后得果云一得一切四果故。故知智谛现观通见修无学道。十三明断惑时分。言烦恼断时对治生时平等平等者。昔来大乘诸师说断惑法种种不同。一近前十地师依十地文非初非中后。前中后取故。即言圣道一运相续。前后相资惑不生名为断惑。非是别以一念无碍正断解脱证深。二近代摄论师依摄论文集想修刹那刹那能灭诸惑聚。即言义同小乘。无碍与所断惑种同时俱入过去。名为断惑。此由未见瑜伽广大圣教。随情安立真好道理故。瑜伽文有二意说。一者总就三世相续明断不断。故上论云非断去来今。然说断三世。所以者何。过去惑种已灭无法不断。未来未有亦不可说断。现在一念自然灭坏亦不可断。此就三世惑性以求皆不可断。即当十地非初非中后。然三世惑种因果相生恒缚行人不得解脱。由圣道起无起惑种。为因不成名断过去。未来应生不生断未来。圣道既生既惑种灭名断现在。据如此理然说断三世。即同十地前中后取故。此即总就三世明断不断。第二直就断中明断法用。若彼圣道生至现在。随所应断惑品粗细灭入过去。更不相续名为断惑。解惑相违如明破暗不同时断。依此分别有圣教故明可依据。十四明得得四果。一得一切四果者谓智谛现观。一得圆满沙门果时。谓初念尽智是解脱道。证第四果即究竟现观也。余是得一助伴是得前行者。补阙云。思及有漏信是得四果时。一一皆是远方便道名作前行。无漏信戒边取四果时。若在向中是得前行。若得果时是得助伴。泰云。余四现观从初是得一初果加行。是助彼无相道得初果前行方便道也。又释。余四是得一切助伴。思现观最初起故。是得果之前行方便道也。又释。余四是得四果一者之助伴。是得圆满四果者之前行。十五转根。言除一余一切者。谓除戒余五皆能转根。以此文证凡圣漏无漏定散。皆能转根。十六明引神通等胜德。除一余一切者此有两释。一云除戒余五。一云除思现观余五能引。十七明作业。言信现观一念能往善趣为业者。此简无漏信作异熟因。故言一分也。十八明差别。智谛现观差别有三十七菩提分法等。后二现观亦必以此文证四神足通正后智也。十九明约名言安立以辨自性。如文。二十明因果。中思现观即以预流四支为因。以六业为果。余文可知。二十一与七作意相摄。二现观非作意摄者。谓思及戒戒是色法故非作意。思在欲界作意在定地故也。一现观摄乐作意摄者。信现观约共有慧摄乐作意摄。以三宝中生信乐故。一现观摄乐观察作意摄者谓边现观。一现观远离摄乐方便究竟作意摄者谓智谛现观。以地地九品惑中断初三品名远离作意。断中三品名摄乐作意。断后三品名方便究竟作意。一现观方便究竟果作意摄者谓究竟现观。余作意是现观等流非现观摄谓了相胜解作意者。了相胜解非六现观摄。所以者何。思是欲界。此二是定地故不相摄。信解三宝欣观此二作意厌行不缘三宝故信不摄。二作意与戒色心异故亦不相摄。谤现观是无分别智。边现观是相见道。究竟现观在无学。此二作意与此二别亦不相摄。但因现观之后智厌行。起此二种作意。故是现观等流摄。二十二无边际智及顺决择分何现观摄答非现观摄是等流者。补阙有多解。一解。见道前方便中总观无边际法空及无我。名无边际智。第二解。依第四禅虑九品次第。从下生中从中生于上上之智名边际智。此智具上更无加过名无边际智。此智无部分缘。现观是部分缘故不相摄。决择分善根是入圣方便体。是修慧非是思信。是有漏故非是戒。亦非后三观摄。可知云云。一切法无我诸行无常涅槃寂静等智名为无边际智。问暖等四善根何现观摄耶。答成唯识论第九卷云。暖等善根不能广分别性。又未证理故非现观摄。二十三作一行对辨相摄初将思对信作四句。有思非信。除缘三宝思诸余缘思。有信非思谓缘三宝闻修相应信。俱者谓缘三宝思者。此摄共有出体。思相应信。信亦名思。思亦名信。故言缘三宝思。亦思亦信。俱非除上说。由此道理应知所余亦作四句者。将思对戒及对后三皆不相摄。将信对戒色心异故亦不相摄。将信对第四。若据相应出体得成二句。但第四观即信观摄。有信非第四。谓与余观相应信。将信对边对究竟观。据相应出体皆成二句。次将戒对后三亦不相摄。次将第四对后二论。亦不相摄。第五第六亦不相摄。后有无量一行顺前句等者。准婆沙论一行有两解。一解。以一行道通理为问名一行。又解。问不相似法法不以世定名一行。今此论文遂同前解。以一向一名一行故。将狭问宽顺前句答。如问轻安起时即有无贪等十以不。答若有轻安亦有余十。顺后句者将宽问狭顺后句答。如问无贪等十起时即有轻安以否。答但有轻安即有余十。自有余十而无轻安。谓散地善心。四句者若彼法体互有宽狭即成四句。如思现观对信观得成四句。如思现观唯在欲界即狭。通缘诸法缘境即彼宽。信现观体通九地漏无漏位即宽。唯缘三宝其境界狭。故成四句。泛尔论信实缘万法。而论文相唯据缘三宝信故成四句。若无宽狭作无事句答。如暖所缘境即顶所缘耶。答如是。谓顶所缘处即暖所缘耶。答如是。六十一明悭与垢合名悭垢。景云。一于慧施先不串习等者。即就受爱重财食心义说为悭。二于身命极重顾恋等者。应知顾现身命还是贪爱义说为悭。三与悭者恒共止住又随顺彼者。染心无记心随顺悭者皆名为悭。四见所施田无胜功德。此从邪见为悭。及简择福田者。见有持戒破戒即说戒取。以之为悭。五不串习慈悲者。就嗔义说为悭。及于彼处不见胜德者。求过恶心以之为悭。六以诸财宝难可积集数习彼相者。以于财宝智难得相。生懒堕懈怠者。即懒堕懈怠义说为悭。七执取于见及谓慧舍有彼杂染者。即说见取为悭。八希求财宝而行慧施及回向于彼者。求财是贪。行施回向凡得多财。亦是贪。泰云。于八种中多贪名垢。第七执取于见是见取。及谓惠施舍财。但有彼生死离染果故悭不慧施。此是通方便。谓为非是方便故邪见摄。余文可解。六十二明调善。先明调善有五。后明五相。五善因如次可配。六十三释经。中七善。一知法。二知义。三知时。四知量。五知众。六知高卑。七自知。知法中。言云何了知摄受谓能了知名句文身由此宣说差别法门者。由名句文身宣说蕴界等差别法门。知义中。一知缘起谓能了知一分所化应示现义及至一分所化应受喜义者。此是示教利喜也。二知句差别谓了异门异相训释言词品类差别者。如摄异门摄释分中说。三了次第谓能了知解释次第者。如解四谛先苦圣道。解五蕴中先色后识。解十二支中先解先明后解老死等。成立次第者。先立宗次因后喻等也。圆满次第者。谓先行因后方得果。就行中十信始终十地终。因乃圆满等也。知时五相中景云。前二知起染时。一知正起染生厌。二知生起染须访后。三知起净时。于中还知正起将起两时净法作意勤修。四等起对治作意者。知如是烦恼起如是对治。谓多贪者教观不净等。五对治作意者正起观行时。泰云。一知惑正起时。二知惑将起时。三知惑不起时。四知因等起对治。五知刹那等起对治时。知量中云。略说二种断随顺性者。二种顺无为断。一任持随顺性谓于所食等善知其量。名为随顺无为断。二精进随顺谓于行住等善知其量。故顺无为断。此略释二种。下广辨二种。如文可知。高卑一处总释。谓从善知刹帝利众生乃至如是瑜伽师等是也。解自知中文分有三。初明善知往诣乃至应默。如文可解。次明信不信等相。于中分二。初明自知有信。乃至是善男子。泰云。此中同成实及婆沙等十种慰喻。须地源支。如文可解。今案此文有其十支。一信为入道之初名趣入支。二由戒生定戒是止支。三因闻得慧闻是观支。四舍益定慧名资粮支。五内思所成慧。六他随顺教授教诫。依止此二故证止观。七由止观故证圣果。八于自所证。若有疑惑为断彼疑故为宣说。及有辨才能伏他论。九忍辱。十柔和。此即于他身语邪行起时。须有此二所摄善男子性。第二明不信等相。于中分二。初举十种三缘以辨黑品。后翻显白品。前中云。[雨/復]慧胜慧者犹如[雨/復]钵不受物。钝慧亦尔不受法故。言[雨/復]慧犹膝上着草子等时。坐时着起时即落散。钝慧亦尔。坐时听法起即忘失。故言膝慧。下明游观寻文可解。六十四明六种相欲色名粗。一众多故粗者。如男女根香味二尘。唯在欲界众多故粗。二沉重者色界诸色轻妙犹如光明。欲界色重又如据量。四大四王天衣量六两。乃至色界天衣不牵称两。四坚强者不柔软也。五变坏者欲界人天断其手足等变坏。色界不尔。下结余不现。上来四卷半文决择声闻地竟。自下应次决择独觉地文。以本地分文义已显故不决择。故云又独觉地诸决择亦不复现也第七十二卷

    菩萨地

自下第十一决择菩萨地。有八卷半文。于中先结上生下。次决择后正广决择。就正决择中。若依菩萨本地有四种瑜伽处。今于此中决择前三略不决择次第瑜伽。以三持外无别第四法体可得故。就决择三持中文分有二。先次第决择三持。后引宝积经释十六法门。就决择前三即为三段。先决择初持瑜伽。次从如是已说功德品决择已下。决择持随法瑜伽。后从问如先所说百四十不共佛法已下。决择持究竟瑜伽。就决择初持瑜伽中。但决十六品。不决四摄品供养亲近无量品。以文义显故更不决择。就决十六品中分为十一段。一决择种姓品。二复次十种发心下决发心品。三复次菩萨有九正行下决择自利利他品。四复次若欲了知下决真实义品。五亦如是已说真实义分下决威力品。六复次于大乘中下决成就品。七复次如闻所成地下决菩提品。八云何能赞叹下决力种姓品。九复次如诸菩萨所行慧施下决择施等六品。十复次住修身观下决菩提分品。十一复次于大乘下决功德品。初云。谓如成立声闻种姓当知菩萨亦复如是者此明菩萨种姓有无之义。略类如声闻地说。第二辨发心持中。初辨十种发心。后明四常护心。前中发心有十即为五对也。景云。旧判三持有其多种。有说十解是种姓持。十行名发心持。十回向已去名行方便持。有说十信是种姓。十解是发心。十行已上行方便。依今论判。若先成种姓未起现行名种姓位。如前论说是即十信已前名种姓持。十信即名发心。十解已上名菩提分法。若据姓习二种俱名种姓。即是十信及十信已前俱名种姓持。十解有发心住。即是发心持。十行已去名菩提分法。或就地前初僧祇中未起现行无漏。总名种姓持。第二僧祇名发心。以初地已去真证发心故。第三僧祇无功用道名菩提分法。于中地前菩萨未入见道。但依有漏定言。要期摄受名为世俗受发心。得入初地上证二空所显真如。即名真证发心。及回向声闻四果上已证人空所显真如。亦名法性发心。此之一对摄发心尽。余之四对门别故来。其无性人过缘暂发而不决定。设菩萨种姓十信已前虽有大乘种子未久修习。仍有退转名不定也。翻此即名决定发心。此意摄发心义尽。次不净净对可知。乃至云已成果发心者。谓如来地所有发心。问在因未满可有发心。佛地果满云何名发心。下引经答。如世尊言乃至亦令于他趣证菩提者。答意明佛自正愿满位。但佛令于他趣证菩提名佛发心。此十发心。染不染等有众多义。不能广举故云更不复现。泰云。已果发心者谓如来地所有发心。佛果心起故名发心。非有所求也。基云。不善清净发心者。但由外缘发心非自能发起名不清净。清净者反前可知。羸劣发心者谓。如有一已发心菩萨贪嗔痴缠所求弊伏故舍于正行处邪行者。问信。下明四种护心。仍属发心所摄。谓与四种相应发心也。言资粮者。如声闻地所说十三资粮等。第三辨加行持中。自利利他品于中有三。初明九正行次明邪行。后明不堪任性。初中云于生死中行正行者。谓如病者于所有病于辛苦药者。于生死中行难行行。如为治病服辛苦药言于自体上行于正行者。谓如善巧家长于未成熟幼童者。自察是非舍非从是。如彼家长教彼幼童。家长喻菩萨行者。未成就幼童喻诸德行未成。于诸欲中行正行者。谓如商主行于商路于诸贿货者。菩萨于五欲境守护诸行。如诸商侣过俭护财。于身语意行于正行如浣衣者于衣服者。菩萨修治三乘如浣染衣。于内心奢摩他中行正行如其主于能致财可委附者。依定起行行不倾动。如人置财可委附者。于增上慧法毗钵舍那中行于正行如善巧者于诸巧事者。依善巧慧集起诸行。如善巧师集起巧中。次明邪行。于中初举五种有性可解。二明起于邪行。景云。此中邪行者谓于是中或作加行者。作邪加行。或不作加行者。无邪加行者无救济心。或不饶益加行者欲夺等。或中庸加行者对此五境虽起身语。不能为损不能为益并是无哀无愍。云云。或作加行者。于乞求者应惠财物而反押骂故云作加行。又不作加行者。谓于危厄者不作救济加行。或不饶益加行者。谓有恩者不能供养也。中庸加行者。谓于后二人中应作上品加行说法教。而作中庸加行不能损益。下明不堪任性诸佛不救。决择本地自他利品中五种无堪任性。先辨不堪任。后翻显堪任。前中言于加行无堪任性者至修正方便者。此人同余众生有教涅槃法。已于多时修地前行名相续已熟。然由造作障正行乘。于现法中无有堪能修正行。亦可此据声闻种姓。已于多生种解脱分。于此生中修成就行。由遇恶缘造诸恶业。无有堪任修正加行。言于彼果成辨无堪任性者至成辨彼果者。此人修地前行虽无恶业障正加行然由修时未变。不能成辨入初地果。亦可此据声闻性人虽无恶业障正加行。然由修时未久不能成辨彼圣道果。言于加行及彼果成辨无堪任性者至俱无堪任者。此在地前修时未久。不能成辨初地圣果。又造恶业妨修正行。言于摄受饶益无堪任性者至无有堪能令彼巨富无匮安乐者。贫穷业定。诸佛不救。第四决择真实义品。中文分有二。初约五事以辨真实义。后约三性以辨。前中有二。初略标五事以显实义。二正释五事。初云。若欲了知真实义者。即是本地分中二种真实及四种真实。二种者谓如所有性尽所有性。四种者谓世间极成真实等也。就正释中有其二颂。初颂有十门。总举者第一。别分别者第二。有者有无门是第三。实者假实门第四。世俗者世俗胜身谛分别是第五。若生第六。若异第七。相是第八。行等第九。色等第十。下长行依门次第解释。云何五事乃至五正智者。此释第一总举门。何等为相下。释第二别分别门。先辨体名后随文。释体者初相有五种出体。一若据有体名相。则五法并名为相。二若据名言安立足之处名相。即唯除真如余四名相。以对无为离相之法故。说四法有为名之为相。又后四法自相亦不可说。今据共相可宣说故说彼四法名之为相。近由共相可说远由自相不可说也。三若据三界心及心所所缘名相。则取前三说之为相。以相名分别皆为三界心心数法之所缘故。如是三法道理亦为出世后智所缘。以从多故作如此判。四若据有漏所缘相分名相。即唯取相名二种为相。以不取见分故除分别。五若据四法所不摄者皆名为相。谓五根五尘全。法处处所摄色除名句味余二十一不相应等。第二名。第四真如。更无进退。唯一种也。第三分别。第五正智。进退不定。若其唯取三界系心名为分别。即正智中通取如理如量二智为体。若正智中唯取无分别智。则分别中通取三界系心及后得智如量智心为分别也。次释其名。五是数名。事者体义。从数就义为名。释别名者体状表彰名为相。诠召曰名。心及心所有所思虑名为分别。并从义为正智。翻邪为正。决断名智。离妄称真。不异名如从义受称。已定体名当随文释。云何等为相谓若略说言谈安足处事者。此文即说四法为相。于此相中分出余之名者。谓即于相所有增语者。即说此名为增语。诸法无名强施于名。故名增语。真如谓法无我所显等者。据胜为论但云法无我也。解正智中有二。初开章问答分别。第二引说证成属当其义。言又由此故彼诸菩萨于五明处善修方便等者。景云。缘五明处是如量智。知菩萨修五明时。要以无分别智断二空智方能达彼五明事法。是故修五明亦是出世行真如智。泰云。菩萨意求一切智断所知障故。多学五明。伏所知障学五明时。多住一切遍满真如故。断所知障种子。意不求断惑障。故不多住四谛观等。二乘不求断所知障。故不学五明及不住遍真如智。备云。此辨真如遍诸事法。故达真如义。即遍解五明法。言何等名为世间出世间正智谓声闻独觉等者。此中从多影显故不言菩萨。下次第三辨有空门。中景补阙云。问为如自性差别假立如是当言有耶答如是言无者。问意。如假立自性差别时名为如。名下即有自性差别定体性耶。解云。寻名执定是其遍计所执无有体性。问为如分别所行境如是当言有耶答当言有者。是因缘有也。如是菩萨乃至善记为非有非无者。有据因缘有。无据定性无。亦有亦无总前二为第三。非有定性非无因缘假有为第四句。彼由如是善记别故至善说法界者。离定性增离无因缘损灭也。言若如语言安立足处如是以言说义当言是有者。诸法共相是言说安足处。故说是有也。若如自性差别假立不成就义至当言是有者。如名执有自性差别决定之体此不成就。然有离于言说诸法自性是有。真如正智。当言有者亦是离名言有。泰师章云。相是依他性故当言是有。计有自性差别。是遍计所执假立。五法所不摄故当言是无。相是第三分别所行境界。所缘缘摄故。当言是有。遍计所执非所缘缘摄故。当言是无。初地已上诸菩萨等起后得智。于智所现相分得善巧。故云无执。心中四句假说皆空无有过。远离决定增益损减等四谛二边行于中道。善说依他俗谛法界依他起性假有众相。诸菩萨等假说众相时。依他起相是言语安足处。如是言说义当言是有。若如遍计所执自性差别假立不成就义。如是依他起相以离遍计所执言说义当言是有。类释第二名第二分别亦尔。真如正智是圆成依他摄故当言是有。遍计所执当言是无。备云。如是菩萨乃至善说法界者。菩萨于有无得善巧故。善记五相为有。善记遍计相为空。善记亦依他有亦遍计无。第四句中与前二文异故非义。若约遍计非依他有故言非有。若约依他非遍计无故云非无。问若尔相通遍计性耶。解云。此中说依他非遍计性。不说遍计第四辨假实门中。补阙云。实有行中当言实有假有行中当言假有者。六识所缘相分不托彼赖耶本质相分而起。若托赖耶实有相分而影像是实有。若托赖耶长短涩滑等假有尘起影像是假。故云也。有相诸行亦有二种者。此明本质相分能有影像。故言有相。有相自有假实。如青黄等是实。长短及瓶盆等是假。故言有相诸行亦有二种。亦可言实有行中当言实有假有行中当言假有者。此据相分以明假实。言有相诸行亦有二种者。能分别有前相故言有相。有相心法自有假实。如不放逸者舍不害等依二善根而假立。余是实有。随烦恼中亦假实。如前所明。名当言假有唯于相中假施设者。相通诸法唯于相中声上假立于名。分别通于假实。故言二种俱有。如向所明。正智通二智是实有。智相应法亦名为智故是假有。泰云。假实有二种。一五蕴青黄等是实有。众生及长短等是假有。二本性相是实有。影像相是假有。若实有行体见分中现。当言实有。若假有行解见分中现当言假有。缘有相诸行从境亦有二种。名唯相分中假施设故是假有。以依他性实离言说故也。分别二种俱有。以缘假实二相故。真如当言实有胜义摄故。正智当言俱有。此出世心心数法中智是实有。若智眷属诸心心法亦名为智说之为假。故有二。备云。此中言真如实胜义摄故。若尔何故对法云一切皆是假有耶。此有两解。一云一切有二。彼论约少分。不约一切一切。故无相违。二云真如二义。今约实义。彼谈假义门所以无违。第五二谛分别。补阙云。相是世俗有由二因缘故一杂染起者。本由遍计执心熏成杂染成相种。今起彼相。故云杂染起也。二施设器者施设是名。如此相体为彼名言安足之处。名施设器。由此二因相是俗有。名由三缘故言是俗有。一杂染起。二施设器。三言说所依。初二因如前。言说所依者。由有名故起于言说。或由言说以起于名。此中所明偏从一义。分别是世俗有由四因缘。一杂染起二施设器。解释如前。三言说随眠者。赖耶是分别体有言说种子也。四言说随觉者。六识亦是别随于言说而起觉境也。第二正智当言俱有者。后智若返缘真如如是胜义有。若缘世事名世俗有。亦可菩萨后得有二。是胜义谛是空漏故。二是世俗是有漏故。章云。相当言世俗有。一相持起杂染故。二相与施设名作依处故名器。名当言世俗有。一能起杂染故。二施设器故。二名与言说声作依止故。分别当言世俗有。一能起杂染故。二施设器故。三由言说随眠起分别故。如牛羊等。四言说随觉起分别故。如解名言众生等。真如当言胜义有。是清净正体智所缘境性故。初正智唯缘胜义故当言胜义有。第二正智真俗俱缘故当言俱有。玄云。相是俗有由二缘故等者。若三界心心法所缘相。从业烦恼生起故。言杂染起故。此说三界心心法所缘相是世俗有。若后得智所缘相。是心言说别施设故。言施设器相故。是俗有。由三缘故名是俗有。第三言说所缘故者据实论之。名与言说更互相依。然今此中欲显名世俗有故。是言说所依故。简真如理是清净所缘境性故。非言说所依故。是胜义有故。云言说所依故也。由四缘故分别是俗有中第三言说随眠故第四言说随觉故者。阿赖耶识中心心法种子无现行言说名及思惟名。故云言说随眠故。现行心心法能起现行言说名及思惟名。故云言说随觉故。第六能生所生门补阙云。相当言谁所生及先分别所生者。六识影像之相从彼赖耶本质相所生。赖耶相分从先分别业烦恼种子所生。亦可相所生者。即是赖耶之相。后从前起及从同时四大所生名相所生。及前分别所生者如前解释。分别从分别所生及相所生者。后分别心从前分别心次第缘生。亦可从先分别名言种生及从境界相生。章云。相分相从相种子因缘生。相分熏时不离见分故起时不离见分增上缘生。名假无体故。不别从种子生。但由人欲心所起。义同婆沙欲为项本等。分别还从分别见分种子因缘生。见分不离相分故亦从相分增上缘及所缘缘生。真如常故当言无生。正智由听闻正法闻慧种子及如理作意思修种子等闻熏习生。备云。准此论文。以初生正智无因缘生。今解略不论种未为必证也。第七明异不异门。补阙云。于中五法将前望后作一行门对辨一异。于相中初将相对后四。次将名对后三。次将分别对后二。真如对正智正智即无所对。相与名异有何过名应云有者。名于相中声上假立。若异相有名之应实有。不异有何过若取相时应亦耶名者。如眼见色亦应见名余法例名。相与分别异有何过分别应非相为性者。道理分别及他心法所缘亦是相摄。若相异分别者。分别应非所缘相也。不异有何过离分别外所有诸相应以分别为性者。据有体边五法皆相。若相与分别定不异者。正智真如皆应以彼分别体。相与真如若异不异俱不可说。于中初将相对真。后类名与分别对真如亦尔。前中有三。法喻引说。法中异有三过。一相之胜义应非真如。二应舍相别求真如。三觉如时应不觉相。不异亦有三过。一相亦同如无差别过。二凡夫得相应证真如。三真如同相不清净过。喻中有四。一以诸行上有无常苦等不可说异不异为喻。二以身心有粗重轻安异不异喻。三据随转理门。三性法有诸法种子与法不定一异。亦可以现行三性之法望所熏种。种生现行种望赖耶若异不异皆不可说。四以虚空望色若异不异皆不可说。异有何过色与空异。是别色处无空。空不遍过。又色处无空。除色方始有空。空应无常。不异有何过。离色之外应无有定。虽知大乘不立有虚空体。然假小乘所立实有虚空以之为喻。此中道理乃至当知亦尔者合喻。下引经说。声闻乘中乃至取非即蕴。亦不离蕴欲贪为取。若言欲贪与蕴不异。是即但有染蕴。应无善无记蕴。故言诽谤蕴中善无记法不清净过。异有何过于诸取中增益常性不清净过者。若取与蕴异蕴是无常。取若非蕴即体应常。即于蕴外增益常体。是不净过也。岂有常法不清净耶。相与正智异不异如与分别俱不可说者。此文即说正智等四法并名为相。是故得说相与正智不可得说亦异不异等。名与差别当言有异者相见二分别故。名与正智亦异。一漏无漏异。二相见分异。以其后智得缘彼。名相见有异。分别与正智当言有异。世出世异也。备云。辨相有二。一列相通相。若约外相但取根本影像二相。及余四事中影像相。若论通相能分别心亦名为相。以后得智能显诸相故亦名相。即将此文为证。若不尔者以相对相故不应成问答。是故辨过云。分别应非为相为性准此所论真如亦名相无失。今详论文虽有此解义亦未尽。故撮往往文聊制数门以述论文。辨夫五事各有异门。异门者何。相有十门。名六门。分别有六门。正智有四门。真如有三门。是名异门。此中何等相事十门。一简无取有门。但以依他中除名等四。安立相事如分别有门中已解。二有无想论门。非唯依他起。亦取遍计性名为相事。如辨菩萨善巧说。三能缘属境门。诸心心法若分别若正智能显诸相故亦名相。正智虽有不及显相。而就世间智故略而不说。即是异不异门义也。四简净辨染门。理实名等四事并有相义。以体相故但后二事非杂染事。杂染事者即名相分别。故初三事并名为相。如辨四依中说。五约体辨相门。相等五事并有体相。故并名相事。约总体相随其别义安立名等。故不应难言事成一种。如下相门及后复次。以相对名四句中说。六以性归相门。真如虽无相而是相性故。随相名相如下相四句中说。七本影别论门。名等四事约本安立当心而现并名相事。以相分故此义共许不以引证。八摄影属本门。名等影像还属名等。如真四句中说后得智亦观真如故。若依此门唯本性相及其影像名为相事。九对真辨相门。于五事中前四名相是言依故。如前分别中说。十对别辨相中。想即是相余四所不摄。落在于相故。是名相十门。何等名为名事六门。一简无取有二门。有无想论门。此二门如辨有中说。三本影别论门。唯以本法名句文身。名为名事。以名影像名相事故。又解。名事唯有本法。更无影像以假无影故。四摄影归本门。若本若影并名名事。真事影像亦名真如。亦有何妨。名事影像亦名名事故。分别等亦尔。不以别述。五摄假从实门。即以音声为名事体。义之可解。六总论二名门。即以表义显境二种名为名。三界系中解。是名名事六门。何等名为分别六门。一简无取有门。二有无总论门。三本影别论门。四摄影归本门。此之四门准名可解。五流转还灭门。唯取善法欲已还所有心法名分别事。善法欲已去所有善心。从证等流法所生故名正智事。如系不系中说。可引对法六漏无漏门一切有漏心心所法皆名分别。如前分别门中说三界行中所有心心法。然对法论主就胜辨心。故闻思慧聚不名外门。是名分别六门。何等名正智四门。一本影别论门。唯以本质名为正智。如念住门中说。二摄影归本门。准真可解。三简漏辨正智门。唯以无漏心心所法名正智。如前分别中说。四对转取还门。非唯无漏智。亦取解脱分等有漏心法。亦正智系不系门中说。是谓正智四门。何等名真如事三门。一本影别论门。二摄影属本门。此之二门准上可解。三废疏取亲门。虽真影像想名真事。而影有二。一非安立相。二安立谛相。初与本真极相似故属于真事。后与本真不相似故名为相事。引真四句为证。是名真事三门。详夫五事名之与体有目来矣。聊作异门未曾得有。可谓先前映后乘妙于千古。粗论纲要略述如之。细不可具不须多论。第八明五事相状。补阙云。问相有何相答分别所行相者。与本能分别显所分别。相名有何相答言说所依相者。因名起说故。分别有何相答相为所行相者。举境辨心相。真如有何相答正智所行相者。时智显境相。正智有何相答真如为所行相者。举境显智相。章云。言说是实名是声上假。假依实声故。名以言说为所依是名相。余文可解。第九明行等门。于中初明行相。二明五法众多差别。前中补阙云。问相有何行相乃至由分别行相种种无量故者。能分别心无量故。所缘相亦无量。谓色心心所有心不相应无为者。一解。此五摄法周尽。第二解云。此五智是随心相分不摄本质。言行迹者即是苦迟等四行迹。注迹相者如对法说。无贪无嗔念之与定。彼为三学所依法迹。无贪无嗔为戒所依。念与定为依。定与慧为依。至何有相相谓解了事名分别所有相者。识于事名寻名分别。于事分别解了。名有相相。云何无相相谓不解了事名分别所有相者。不了事名。虽后分别于境不明名无相相。狭小相谓欲界事分别所有相广大相谓色界事等者。据欲色界正报内义故有狭小广大差别。若据外器大少相摄。云何本性相谓先分别所生者。本识相分根尘由先遍计所执业烦恼熏习种生。及相所生者。长养根尘由四大相所生。及前后并是名相所生。共所成者众人同许名共相所成。云何影像相乃至非住本性相者。六识随心影像相也。名有何行相答由相势力亦有种种无量行相者。从所诠亦有无量。假说名者说瓶盆等名。实事名者说色等名。种类相应名者刹帝利等名各别名者就刹帝利中自张王名。随德名者谓经师等。假立名者如短人名长等。所知名者苏迷卢山大海等名。非共所知名者随分别名当处自解。显了名者一名目一义。不显了名者一名目多义。总名者蕴界处等。别名者名色受等眼耳等。分别行相有七。如本地第二卷说。若依对法第二云。于六识中有几差别。答唯一意识由三分别故有分别。次列三分别。后言复有七种分别。列名解释广如彼论。章云。相是其总行相是别。故相状外别论行相。如四谛相是总。十六谛相是别。故十六谛理名行相。良由依总法中行相种种别不同。故别相是。行相为缘行所缘相故名行相。色相有十一。心相有八。心所有相五十一。心不相应行有二十四。无为相有六十一色。本性影像相。俱是相所摄。八心王五十一心数本性相是分别正智摄。影像相相所摄。二十四不相应行中除名味句余二十一不相应行本性影像相相摄。名味句三本性相名所摄。影像相相摄。六无为中除真如余五无为本性影像相相所摄。真如无为本性相真如摄。影像相相所摄。言复有余五相者。有二释。初解云。五法中初相是通五法故。皆是相故。相有五种。就初相中分出余四相。如初力中初无畏中摄十力四无畏。然初就力中分出九力。初无畏中分出三无畏也。第二释云。五事本性相各是自事摄。今明五事影像相皆初相所摄。故相家影像相名相乃至正智影像名正智相也。复有余二相一本性相二影像相等者言先分别所生者。先见分熏习。及相所生者先相分熏习。由二熏不相离。故说共生相分名共成相。理实而言。相分种子自生相分见分种子自生见分。此相从本识心起常相续名本性依本性相。六七识遍计不起。及六七胜外所现随心故起灭不常不相续。非是本性相影像似本性名影像相也。既言及相所生。故知相分根尘等影像相亦熏成种子。此明证。备师云何影像相谓遍计所起等者。即依此文西国二解。初释云。既说遍计所起。故知一切起影像者皆是法执。若作此解法执通七识及三性。未论二乘无漏及以本识之也。第二释云。论主文词两例不同。若言遍计者即是分别异名。故下文云。若分别若思惟若遍计乃至如是等分别差别。若言遍计所执者即是法执。以相遍计处执法有体故。今此文意通辨变影非论法执。故云遍计不云所执。若依此解即当佛地论如实之义。玄师述三藏云。从赖耶识中名言种子生本质相。名为先分别所生。于眼识等上显现影像相。从本性现故言及相所生。此二种相与寻求意识上显现影像相。作本故云本性相。此名本性相者众人共许故云共所成相。影像相者谓遍计所起胜解所现非住本性相者。此约寻求意识上显现影像相为论。下明五法众名差别。若相者本质也。若本若影现前时各显现也。若想者以名从想起故也。若无颠倒若不颠倒等者。无邪分别所取相故名无倒。唯正智所证故名不倒。或可以真如故名无倒。以实性故名不倒。以谛性故名无戏论也。第十明明色等门。于中初开有五十一门。如泰师章。或有分别为四十五门。如备师抄。今以义频相从。分有二十八门分别。总举色门。等取余门。一五位分别。相通五种者此据有体名相。即五法皆相故。于相中通有色心乃至无为。二七善巧摄门。补阙云。三蕴所摄者名是行蕴。分别正智皆通四蕴。相摄不摄者相中通五。前四是蕴真如非蕴也。言三缘起摄者。名与分别正智三藉缘而起。故是缘起。如缘起摄处非处及与根摄亦尔者。处非处摄与缘起等。根须分别。相通诸法谓于二十二根中有漏不摄。名非根摄。分别正智通于四蕴亦通根非根摄。真如非根故。三是安立谛摄。谓名分别正智。相亦摄亦不摄者相中通五法。四是安立。真如不摄安立之谛故云不摄。章云。有为从因生皆名缘起。非唯十二缘起。故名分别正智三是缘起摄也。又释。八缘起中正智是清净缘起故。三是缘起摄。八缘起门如瑜伽对法说。因果中处非处义。因缘起故例缘起摄。同明蕴界处缘起处非处义。故类相摄。然根不同缘起义。随其所应说一段教门相随而类也。谛有二种等者。四谛安立因果名安立谛。真如非安立因果。名非安立谛。以此文证。真如无为非灭谛摄。择灭无为灭受相无为不动无为是灭谛摄。此五法中名及分别苦集谛摄。正智慧道谛摄。故言三是安立谛摄。相中虚空非择灭无为非四谛摄。余相是四谛摄。故通安立谛摄不摄。真如非因果。故非安立谛所摄。备云。据实处非处通有为无为。今此文中从多说故。但取有为。三四缘相摄门。补阙云。相一切缘摄者。相有种子在赖耶中。即摄因缘。余三缘易可知。名等无间缘不摄者名有种子。即是因缘。境界增上缘。但除等无间缘。以非心故。分别正智四缘真如唯所缘缘摄者。略不辨增上缘摄。章相中等无间缘者。分别正智影像相等无间缘。名非心心法等无间缘所不摄。余三缘摄。名望四相共有法有亲增上缘。分别正智一向本性相四缘摄。故与四缘。若说真如唯是正智所缘缘摄。非六根性。又无共有法故无亲增上故不说。备云。心法有二种。一者影像。即是相事。二者本法。若有漏即是分别事。然此论文据通相。故有等无间缘。即以五事名通相故。何故真如非增上缘。自有二解。一解。如论上云增上缘者。能与涅槃作增上缘。与增上法能作缘故从果得名。今此真如望于诸法皆非增上。故非增上缘。一解。增上缘有二义。一有力缘。如眼于识等。二但有缘以不障故。今且约胜者为论。是故不说。四四依相摄门。补阙云。意取所依为四依。相三依所摄者。相中具有依法依了义经及以依义。若据相中有智亦有依智即具摄四依。此中意取所依谓依法等。名唯法依者何故名中不摄依了义经。解云。兼取所了之义方是了义经。名是教法但是依法。如相分别亦尔者。以分别心是前三依之体故具三依。以是世间心法故无智依。若尔云何得法依。解云。法是教法是心相分摄。相从见故以分别以为法依。真如智所行故是义依。正智唯是智依。虽复是了义经。了义经是所了以无能了故。正智体非了义经依。章云。相三依所摄除智依。智依唯本性相智也。依法不依人中相亦是法者。影像相听法徒众识心上聚集显现教法也。又名唯法依所摄。故知了义经教所诠。取了义不取能诠教。又名唯法依者。本性相教与相中法依影像相别。如相分别亦尔。二依所摄除智依。分别既是法依所摄。故知不依智。依人非唯教法也。真如唯识依所摄正智唯智依所摄。言依法依人者。约相随转门有漏成人法为依法不依人。真如正智无漏不成人。故非法依摄。之言诠所及故非义依摄。相名分别皆为证量所证故皆是义依摄。正智虽亦为证量所证。然立为能证故不立为所证。义依分别中有非证量能证故立所证义依。备基师云。相除智依以正智相非正智故。教体即名故名属法依。分别染法依三依摄同相。所以类解。真如是所缘门故义依所摄。智是能缘义故依所摄。然即义依但约等缘境门。智依但约能缘义边。新罗昉师自述三解。一法依者名及所依总名法依。如法词二无碍境总说为法。法即依故持业释也。义依者谓诸法义如义无碍境。名之为义。此即持业。了义经依是了义教所诠之义。此是依主亦多财释。智依先谓。二正智及加行智总名为智。此即持业。言相三依所摄者。谓除智依相非智故。虽亦非名而名之所依故亦是法依。名唯法依者唯能诠名为名事故。义及经依理亦非无。然法相显故但说法。如相分别亦尔者。谓除法依然三数等。故之亦尔。真如智所行故义依摄者。此非智故非能诠故非言教所及故。唯义依摄。正智唯智依摄者义及经依理亦非无然智显胜。故但说智。一一法依者。能诠所诠总名法义。依者所缘之义。了义经依者。谓了义教所诠之义。然与法依不同。彼通不了义此唯了义故。智依者谓二正智。相名真如及正智依与前无异。废立会释如理应知。言如相分别亦尔者。谓染智依非二智故。故云亦尔。一云法依者。谓名句文及所依声为体。此约一方。若依诸方通色心等。义依者谓所取境义为体。了义经依者谓经所诠义为体。智依者谓正智为体。相三依者除智可知。如相分别亦尔者以有漏故除智。若依余方以分别能作佛事。是名句依故法依摄。又解。分别是思惟名能显法。故名为法依。正智唯智依者。据实或有佛大智作佛事及思惟名故法依所摄。是所取故教所证故义及经依。今且初相显唯智依摄。五有色无色等三对门。章云。名与真如俱非二种。以名是假有于色。非色假立故不可偏判色非色。真如不可说色非色。若据假名门真如是非色也。有见无见有对无对门。类同有色无色说。此中若云如来有无漏五根五尘等者。具十一色。知梁摄论云。受用身中十八为色身。四阴为行身。自性身色行不可得。受用身非自性身。此佛果色即正智摄。若云诸佛无色身。但以大智大定大悲为体者。正智即无色。故下四念住分别中。正智但为三念住境除身念住。据诸佛无色身说也。备云。何故生死中相以分别为体。而分别外更立相事。佛果色即正智摄。不别立为相耶。解云。以其妄计心外有相故。随其计情别立相门。佛达唯识道理。不计心外有色故。即正智摄。更有一解。佛果色等相中所摄。然下文说相是三界系者。以对分别但说有漏相。实通不系。六漏无漏门。相通二种者。如无学身根尘等相离随眠故。亦名无漏。又解。虚空非择灭是相摄。故通二种。二准有漏者名及分别唯有漏也。下论云。分别三谛摄除灭谛者。依瑜伽论云有三种道谛。顺决择分等亦是道谛摄。真如为对治道。漏尽所缘义名无漏。非对治智能尽漏义故无漏也。又释。真如非择灭尽相义。择灭尽相义是相摄。七有为苦无为门。中真如唯为对治令诸行寂静相所缘义。故是无为。然真如非对治智今诸行寂静相义。又释。真如是诸行寂静相释灭义。诸行寂静相释灭是相所摄。八有诤无诤等三对门。例曰前漏无漏。九世间出世间等二对门。中真如为对治道。能令一切言说戏论世间寂静智所缘义。名出世间真如体。非超过言说戏论相对治义故名出世间。十内外等四对分别门。补阙云。名唯是外者法入摄故。分别正智通内外者。心王是内意入摄故。余数是外法处处摄故。真如非二者不同余四是内是外故言非二。法相道理真如是外法处摄故。言非相渐减极略义故者。不同相中色法渐减至一极微微略名细。但以难识义故名为细也。章云。分别是缘境生所摄。通缘内外故通二种。后得正智亦尔。真如唯细难识义。非同色相从粗至细渐减极微义。故通粗细。正智唯细行真如细境义。近远相摄者杂心云。远处者如天竺震旦。时远者如前眼识望后眼识时间远故。相由处时近远故。俱通二种近远故。天竺震旦四尘是相摄故有处近远。有为诸相有时近远。名分别正智三是有为故。皆通时近远。二种真如由近远二种故俱非二种。以无为不可说近远故。若依杂心现在及无为说近。以无为随彼方证得故与此文异。备云。相名二事约处以辨内外。分别正智同是有情法故。且约所缘境判其内外。内外者名之为内缘。外身者名之为外。问何故不说名唯是生耶。答阙。十一有执受无执受门。十二同分彼同分门。可解。十三因非因等六对门。章云。此中明因缘因果故。真如非因缘因果。此中有四门。一体是因非因门。二体是果非果门。三果能有因故名有因。非果名非有因。四因能有果故因名有果。非因名非有果。报非报者相中报。五根尘是异熟余非异熟。声非报故名亦非异熟。分别中第八识及报六识是异熟余非异熟。故通二种。正智既非异熟。此方诸师云变易报是无漏者不然。有报无报者。相及分别中善不善有漏是有报。无记无漏无报故通二种。名是无记故非有报。然假无体以声为体。约体而言亦得说有报。故不云定非报。正智是无漏决定非有异熟。此方诸师云。无漏业为变易生死因亦有报者不然。无漏但能得资有漏业得变易报。故云无漏业为因。然无漏非报因故非有报也。备云。何故真如非能作因耶。解云。准上四缘门应作二解。分别通异熟非异熟者。赖耶分别是异熟。六七识分别。西方有二解。一解。善恶所招是异熟。自余便非。一解。六识一向非异熟。十四有所缘无所缘等四对门。心心所名有所缘。名相应名有行名有所依根。故倒说也。十五有上无上门。章云。百法中九十九皆有上。真如法有故。故唯真如名无上。余法不过故。无为简异九十四有为法。清净无分别智所缘义简异择灭等必无为也。十六三世非世门。四通三世真如非三世者。补阙云。前据相似于本质故是无为。今摄相从无唯是有为三世摄也。备云。前蕴摄门中相通二种者通约二相说。此但据相相故无相违。十七三界系门。补阙云。欲色界系三者相名分别也。无色界系亦尔者。亦有相名分别三也。问若尔即应言三通三界系。何故别论无色耶。解云。欲色二界名有二种。谓言说名及思惟名。无色但有思惟名故谓别辨。章云。问何故前漏无漏分别门真如及正智唯无漏。今明系不系正智通二种。岂可正智唯无漏而说系耶。答前约定心二种真实正智故唯无漏。今通说地上散心正智是有漏故通系也。备云。此辨如来后得智唯是不系。八地已上正智亦尔。七地已还义即不定。若从正体智后相续生者是名不系。若非续生者是三界系。或可初地已上后智不系地前是系。又可二乘后智是系菩萨智非系。亦可二乘有学后智名系无学智非系。十八三性分别门。名唯无记者。约粗相说实通于善。以佛果及八地已上所发名等是善性故。真如唯善。以为清净善巧无分别智所缘义故是胜义善。非能为因摄生可爱果相义故名善。十九三慧境行门。补阙云。问意如此五法。几由闻等所生。或由闻等增长。或由闻等显了。皆名所成。几为三慧境耶。答相及分别通是三慧所成是三慧境者。相由三慧显了。后现影像之相名三慧成。又由有漏三慧了文义已增长分别。亦是三慧所成。名是闻思所成是三种境者。由闻思故相分名起。故云名是闻思所成。是三慧境。真如唯修所成境者。由修故现即为修境。正智是修所成者。正智因定故起。名修所成为三慧境。据缘本质本质是三慧境。景云。依此文正智唯修慧。就前论云。若世间出世间通系不系者。七地已还后得智二通起有漏修慧。后得就前言真如正智唯无漏者。据正体智说。亦可系界正智性是有有漏。为粗重所随故系属界也。备云。相通分别故。相与分别善通三慧乃三慧境。闻思二慧亦发语业。故依语业声得有名等。二十三三昧行境门。中补阙云。相中后有有漏。空无愿无相故是三种。亦为三境名非无为。故不为无相所缘。分别通三种。是二种境如相名。说真如非三种。是空无相所缘。正智通三种是空境。上下文中或缘道谛为无愿。或说为无相或说空等。今说正智唯空所行者。偏举一门为论。若差别下三复次。辨其差别。初若体无别。总说名空无愿无相。其体即宽通三慧。唯是有漏。若名空三摩地乃至无相三摩地者。唯修所成为性。通漏无漏。若唯心解脱门说。唯说无漏修慧为性。萨婆多说但有二也。若说三三昧即通漏无漏。若言三解脱门。体唯无漏修慧为性。景云。依此文空三昧通缘有漏无漏有为无为境。无愿三昧不缘有为无漏境。正智非无愿所缘故。二十一戒定慧三学伴境门。补阙云。相是增上戒增上戒眷属等者。相中有根本身语七支善是戒自性。余前后方便等是戒眷属。相中后有有漏心慧。亦为修慧所行。名是戒眷属心慧所行者。名非身语七支戒体。但依戒中语业声上假立戒名。是故此名是戒眷属亦为心慧所行。分别是心慧亦为心慧所行是戒眷属者。由分别故受持于戒。故是戒眷属。正智是戒眷属者。由是慧力起于同时道定等戒。故是眷属也。章云。相是身语二业增上戒体发业。四蕴是眷属。名是语业戒眷属。二十二学等三门。相及分别通三学者。备云。相通三学。三学通有漏故。章解脱分善瑜伽论说为未知欲知根说为学。有漏善心在无学人身所起故说无学。然分别学无学。唯是有漏故前说名及分别二唯有漏也。二十三三断分别门。章云。名是不隐没无记。故唯修断。备云。诸名有漏故修所断。若尔罗汉所有名云何解多分判。二十四四念住境门。补阙云。又思惟身相真如。亦修坏缘法念住者。前缘色身是身念处。今观身如即是坏缘法念住也。受心法相当知亦尔者。亦观受等真如即是总观身受心法。所有真如名坏缘法念住也。章云。缘真如体是不坏缘法念住。又思惟身相入真如时。真俗不异义亦修坏缘法念住。受心法三念住相亦尔。缘正智为境修三念住除身念住者。说佛共知无漏色等不异识故。正智之中不说修身念住境。亦不说有无漏名。以有漏分别心心法见有名故。名唯有漏。无漏心心法不见心外别有名及诸色等故。名及色等唯有漏也。二十五为境舍戒门。补阙云。若缘真如正智即永害随眠者。于一念中见分缘真如时。自证分缘于见分断故。云缘如及正智永害随眠。章云。西方所说正智反自照故。缘真如正智为境能永害随眠。若单缘正智非无相观故。不能断惑。今解。思惟真智入真如故。说缘真如正智为境。永害随眠。如前身相真如亦修坏缘法念住。若言语如反照故说缘正智者。应缘真如时反照受心法。缘真如时修三念住也。以约智辨空故。经云。第一义空名为知慧。二十六入境定门。于中先辨入有漏定境。复辨入无漏定境。前中补阙云。缘欲三为苦粗障。缘初禅三为正妙。于如是伏欲界修惑得入初禅。乃至思惟非想及无所有处三得入非想。备云。以欣厌系地法。故除真正智。若尔罗汉等所有系法亦是正智。后起非他所厌耶。解云。罗汉等世间智有二门。一分别所摄。二正智所摄。此文且就分别门为论。次辨入无漏定境中先约七定辨入。何故不说正智耶。心能入所入故略不论。后辨有顶无出世定云云。二十七根力觉等门。补阙云。道理信等亦缘分别。亦将分别为信等自性。所以不言缘彼分别云。章以五事分别五根五力乃至止观。依中边论五根在暖顶。五力在忍及第一。共在见道前故分为性。缘名缘相作四寻伺观在暖顶位。名五根故名相为所缘。望于初地上真如正智为增上故。而得五根名。如五根五力亦尔。分别为自性。名相为所缘。作四如实智观。在忍及第一位。望初真如正智为增上而得力名。如见道前根及力如是。见道前七觉支若能得初地菩提支故名为觉支。此是地前世间觉支。故以分别为自性。若依初地无分别智菩提支故名为觉支。此是出世无漏觉支以正智为自性。真如为所缘。望于相见道觉悟安立谛为增上。又正见等八道支。若是地前世间道支如前应知分别为自性。若出世无漏道支以正智为自性。除戒三支以无缘故。余五支以安立四谛非安立真如所缘。以八正在修道出真如观。得缘安立四谛。见道修七觉支。唯作真如观故唯缘真如也。望于学所证得一切漏尽功德。现法乐住为增上。如诸道支或以分别为自性。或以正智为自性安立。真如为所缘。望于漏尽现法乐住为增上。类释四行遮四法迹止观亦尔。此中四行迹依钝根说为迟。依利根说为速。现法乐住四根本定。已得说为乐。未得说为苦。如是差别建立。若诸四法迹依能任持世俗戒胜义定慧正法差别建立。谓由任持增上戒世俗正法故。建立初二无贪无嗔。由任持所余增上心慧胜义正法故。建立后二正念正定。对法论第十卷云。四正行者。谓苦迟通行。苦速通行。乐迟通行。乐速通行。初谓钝根未得根本禅虑。第二谓利根未得根本静虑。第三谓钝根已得根本静虑。第四谓利根已得根本静虑。四法迹者。谓无贪无嗔正念正定。无贪无嗔能令增上戒学清净。不同贪恚门毁犯戒学处故。正念能令增上心学清净。由于所缘无有妄失。正定能令增上慧学清净。由定心为能如实遍知故。二十八解脱胜处遍处门。补阙云。问依能解脱二缚故立八解脱者。建立八解脱意也。于五事中用谁为性一问也。以谁事为所缘二问也。于谁事为增上三问也。答中。初明解脱通用如理如量二智为性。前七解脱是后得智故。基等师云。八解脱中初三解脱依五地谓四及欲界。后五解脱通九地。初及第二解青黄赤白显色。后即观此显色真如。是故通以二智为性。此文即说初二非唯作不净观也。第三净解脱中观净不净色。展转相待待不净得有净色。又待净故得有不净色。故净不净其性不定。既了相待。次观相随但有净色。即有不净色随。有不净色即有净随。既了相随观心自在。是故第三总观一味为清净相。据此观行故。言即诸色中以摄受相及即观彼净色真如。如次四空解脱各以自地四蕴及彼真如为所缘。灭尽解脱无所缘也。又修观者下重明修解脱意。前三解脱除于色不自在障。后解脱除断无色不自在障。次明胜处。前四如初二后四如第三。以开前三解脱为八胜处故。以胜处缘色缘如通有二。二者一如前三解脱说也。无始已来取色净相。为境所牵境胜于心心不自在。今时观色以为不净或时观净。转换弃皆得自在。若于色事能胜伏时亦于四蕴无色得胜自在。故不更说观心胜处。通观色心者以不欲辨胜德辨无边故。凡夫虽作八胜处观但缘于色不观真如。今诸圣者观色及如名胜智见。异生但由三总故名胜处。非由缘如名胜也。圣者复由缘如故胜。下明遍处。从彼青黄赤白四胜处观。转为青黄赤白四遍满观。故云由胜处所缘力也。非唯观彼四色遍满。亦观能造地水火风及缘四色四大真如故。言此中差别者。亦以大种相为所缘及彼真如相为所缘皆云相者。据五法初第一相中色及真如为所缘相也。又观空识无边处相及彼真如相。若不缘彼空识所缘真如遍满之境。能依空识不成遍满。由彼所缘真如之遍满得名遍满。之由胜处遍满势力令诸解脱亦得清净者。此文即说胜处为初遍处第二解脱最后。泰法师解摄论中。三科功德最明为妨。彼云遍处唯因一向有漏。解脱唯果一向无漏。胜处在中义通因果。辨胜处中但是究竟即是果名。但是无漏即通因果。是无漏非究竟者。八胜处已得空观名为无漏。望八解脱是因非果故非究竟。是究竟非无漏者。八胜处中初修起时是彼遍入之果名为究竟。未得空观名为无漏。备云。旧摄论云。是无漏非究竟等者。是成实论义勘梵本释论无此文也。修三科法有二次第。一初学次第。先得解脱。次得胜处。后得遍处。二空观次第。遍处次胜处后解脱。今此文意据后为论。若尔何故此中先说胜处。次说遍处解脱耶。解云。此约说之前后非观行前后

瑜伽论记卷第十九(之上终)瑜伽论记卷第十九(之下)(论本第七十三)

        释遁伦集撰
论本第七十三

上来释五事中有其二颂。初颂已作十门分别讫。自下第二颂后以十二门分别。于中初举一颂列其十一门。后依门次第解。释颂中门数开合不同。景师判云。有其十门。即言思择自性者是第一也。备两释。一解。能思择取等诸门故云思择自性。若依此解思择自性是总标。取萨迦下正列九门。二解。思择为第一门。自性为第二门。是故长行中问彼一切法。当言已下释第二门。若依此解有十一门。今则九十一门。同备后解。思择者是第一。自性第二。取是第三。萨迦第四。有是第五。世间第六。真是第七。寻伺第八。实知第九。密意第十。次第第十一。依门释中略作九段。以萨迦耶有及世间一处合释故也。就解初门明四谛相摄。后依句数分别。前中景云。相四安立谛摄者。向前论论相通安立非安立谛摄与此相违者。相有宽狭二义。分别三谛摄除灭谛者。此文即说分别收于道谛者。以分别中有解脱分及决择分善。是方便道及资粮道通名道谛摄。其分别是其苦集。真如四非安谛摄者。四谛平等真如是非安立谛摄故言也。泰师章云。如前有漏无漏门。分别唯有漏。今言分别三谛摄。以论说道谛有五。即通有漏也。真如四非安立谛摄者。是谛真如故名四。不可安立为因果。故言非安立。下辨句数有五问答。初问答相及名等。诸名皆是相有相而非名者。以宽问狭故顺后句答。此文即是五法皆名为相。余随所应等者。以相对分别等三。又以名对后三乃至真如对正智通塞亦尔。第二问答相及相相。五事有体通名为相。五中初相通列五名。故名相相。答诸相相皆是相。或有相非初相相谓余名等四相。亦是顺后句答。第三问答。相名四句问答。若以分别初相相时。一切皆第二名相与相相更相和合相依而起分别心耶。设以分别第二名相时。一切皆初相相与第二名相更相和合相依而起分别耶。答有分别初相相。非以第二名相更相和合相依而起分别。谓如牛羊及婴儿等分别心。不可了其名所有初相相。又初地已上诸菩萨等。于诸相中已拔名下有决定义名言熏习法执随眠故。诸菩萨等缘诸相相时不依其名言取相相也。二有分别第二名相。非以初相相更互相合相依而起分别。谓外国人初至他国。分别名相不了其相相事。三与上相违解名言。凡依名取相依相取名是俱句。四无分分别智名相俱遣。除上尔所相是俱非句。第四问答约真如思观四句。景云。若思惟真如乃至不见实真如者。即加行及后得智推求真如之时。即有似真如相当心显现。不见实如。下出其位。谓未通达及通达后思惟安立真如。有观真如至思惟其相者。无分别智正证名观。非是分别取相思惟真如。然有作意相应苦起。即说作意名为思惟。故言由胜义故思惟其相。俱句谓通达后相续思惟非安立真如者。初出现后云相续。真智起返缘观中所见真如。由证智导故犹自明了。俱非者谓离如理作意思惟诸相。泰云。思惟真如非观见真如。谓地前以第二分别所摄如理作意乃至忍位思惟思尘无相空理。世第一法思惟识无生空理。谓是平等真如。但见真如影像相是初相相摄。不见本性相第四实真如。从初发心乃至世第一法。未至初地正通达真如位。及初地已上正体智通达真如。后起后得智思惟真如。从后得智出观。后重更作意思惟安立真如影像相。亦是初相相摄。皆作意思惟第四真如故。名思惟真如。然观但观见初相相。不见第四实真如也。第二句有观真如非思惟真如者。谓初地已上正体智通达真如时由胜义道理故。加行智中思惟其初相相。不可得即入正体智观见实真如。以初相相俗谛谓有胜义谓无故也。第三句者诸正体智通达真如后。相续即起后得智重思惟非安立谛真如理。西方有二释。初释云。相续后得智思惟真如。无影像相真如观故。名观真如。第二释云。后得智虽有影像相真如观是初相相摄。然与本性相真如相似。故名观非安立真如。前第一句别更作意思惟安立真如。与本性相实真如不相似。故名不观真如也。第四句者。谓离如理所引作意思惟别诸相。不思惟真如相。备云。思惟以分别作意为体。以分别故定非正体智。相应作意观以慧为体。以证真如慧及缘似真相事并名为观。观思既不同。故作四句。第一句地前加行智及缘安立后得智。第二句即正体智。第三句缘非安立后得智。问何故第一句中后得智缘真如名安立。第三句中所缘真如者名非安立耶。解云。第三句中所明后智由正体智次第所生故。非安立真如。第一句中所缘真如不似本质故名安立。问如来后智何法体耶。解云。西国二说。一说如来后智一向不缘真如。何以故。若欲缘真即证真如故。即名正体智。一说后得智亦缘真俗。然其后得智有其二种。一者于一刹那正体智中境判二智。若如是者一向缘理。二者自有后得智缘俗谛及缘真如相。第四句除缘理作意。余诸作意。如此四句真如为宗。故名真四句。基云。初句。地前加行智有分别故。所缘真如相不似本质真如。故不名为观真如。第二句。正体智非分别故。证真如故问答。若尔何故言思惟。解云。不同前思惟。如无漏末那名为意。非染思故不名思。无漏故亦名为思。第三句初地已上正体智次第所引缘真如。后得智所缘似真如相。极似真如故名之为观。以分别故名为思惟。实论所缘名非安立。第四句除缘理作意余作意。余义料简与备师同。景云。思惟有二义。一重观故。二非真观故。观即通达观照义。然即第三句亦观思惟真如者。谓修道正智。以重观故名思惟。以观照故名观。如义当古人修道名思惟。今寻诸释泰释为胜。然若依难陀论师。因中正体智不修本质真。变余影像。不合此文。准相四句义还有顺。第五问答约相相思观四句。景云。翻前四句。有思惟相不观其相谓前第二句者。是离相思惟真如之相。不是取相观真如相。即是向前观不思惟。有观其相不思惟相。前加行智思求真如未能正证。及后得智还缘真如取相观也。有思惟相观其相谓前第四句者。谓离如理所引作意思惟诸相。即是不思惟真如亦不观真如也。有非思惟相亦非观其相谓前第三句者。谓初出观后得智心中思惟非安立谛真如。而诸不思不观诸法相也。景云。第二句但思惟其相。据胜义毕竟不可得故。名思惟相。于时无相但见真如不见相故。名不观其相也。前初句观见真如相。是中初相。然当时思惟真如。不思惟真如相也。前第四句思惟初相亦观初相。可解。前第三句思惟实真如慧观实真如着。故非思惟。五事等相亦非观初相也。以此第四句证。故知。前第三句后得智分别心亦观实真如着也。以影像真如称前观中本性相真如。故名观真如。地前未通达真如故无相。无生观中虽有似真如相。现不称实真如。故不观真如也。备云。此中思惟通与正体后得智相应。作意加行后智及诸分别慧名为观。亦不取缘理。后得智既有此别故有四句。四句。中虽有真如以相为宗故。名相四句翻前可知。基师意与备同。初云有思惟相不观其相谓前第二句者。此明正体智思惟真如体相。不观真如外诸相。第二句有观其相不思惟相谓前初句者。此明观诸相而不思惟真如体相。第三有思惟相亦观其相者。此明思惟诸相及观诸相也。第四非思相非观相谓前第三句者。此明缘似真如相而不思惟以外诸相及不观也。第二解自性门。于中初有三问答。即是立宗。后破外执。初中第一问答辨五事摄法。景云。理实合答。言摄一切法。耶答言如是者。梵本文故作是答。章云。一切法皆五事摄。故五事摄一切法。遍计所执是无法如兔角故。非五法摄。第二问答正辨自性。景云共相可说。自性离言故不可言说。章中。复云言说之道但说诸法通相。自性离言不可说如此如言青色虽简黄赤白。然青名通目法界一切青竹根茎枝叶皆青故。又更言青叶虽简根茎枝。然青叶名通自法界界。叶叶自相各不相似。然一青叶名通自法界不相似。故一通名不能别自法界叶叶自相。以法界叶自相各各不相似。各各不相似犹如人面。就一青叶中有众多极微。众多极微皆非青叶。故青叶名亦不称法。又众多极微自相各各不相似。犹如人面故。乃至一极微自相亦不可说。色法既尔。心及心法非色非心法无为法亦尔。故言诸法自性不可言说。但假说共相是其无法。若执为有遍计所执摄也。第三问答观五事相。景云。问意诸法既不可说。约何等事观知诸法。下答中有二。谓喻况合喻。答如幻事相非全无有者。能造幻性无象马等性相非全无有。譬如幻事有幻事性无象马等性。下合有二。先总后别。如是诸法唯有名相无自性差别显现可得者。此是总也。唯名字假立诸法。离名字外无有决定随言说法。自性差别显现可得。相下别合。相由相名相之自性定不可得者。五法中相实不可得。但由名字谓之为有。如相如是名名自性等当知亦尔者。类中间三也。随此三名执取三性定不可得。正智由正智名正智自性实不可得者。问五法之事初辨相讫。即应总类余四。何故类释中二别解正智耶。解云。须知新译经论体或例然。且如辨说十种法门。辨初一竟。次释余八。后至第十还更分别令义分明。故作此法。何故于一切种随言自性不成就故者。结遍计所执不成就也。章云。如幻事相非全有亦非全无。是故净名经言。诸法非有亦非无。譬如幻事。但有幻事性非全无。然无象马等性故非全有。如是诸法体性唯有名所目因缘假有依他起相。可得非全无。然无边计所执自性差别施设显现可得相。故非全有。由依他起上边计所执名所目相自性定不可得故。如初相幻事。如是观余四事。若尔遍计所执不可得也。下破外执中。先破外计后通外难。前中补阙云。若谓诸相乃至如已立名者。外人执意。一切诸法名之与体常在一处。本自在故故言诸法自性安立。然此旧名要待容名显发方能诠法。故言即称共量假立名等。下正破之。凡言名者必能显法。既有旧名。先应诠名何待容名。是即未立假名之前于法应立量。未立名前于法应觉。有旧名故如立客名。亦可破言。汝执诸法自性安立由先了法自性安立。后称其重假立名言。是即未立名前于法应觉。已了法故如已立名。自下重破。又于一相所立名言有众多故有差别故应有多体者。且如彼一法有其多名。汝立依体施名。名既有多体应非一。应立量云。一法多名体亦应多。以称其法立假名故。如于一体建立一名。是故名言依相而立不应道理。基师等云。言有差别故者此明如一名目多义。义既非一名应有多。如俱舍论说瞿名目五义偈云。方兽地光言金刚眼天水由此九种法智者谓瞿名目。下第二破法随名起。此进退广破。未必有此计也。下第三破法随合起未必有此计。但进退广破。下破第四执名能显。言若取相已假立名言便不成显者。为欲知法假立名诠。未立名前已取得法何烦名显。应立量云。一切名言不能了法。未立名前已取法故。犹如名言不能生法。若不取相假立名言无事名言不应道理者。凡立名言要先依法然后施名。既不取事即无所依于何施名。应立量云。一切名言皆不得有。以无所依事如兔角等。章云。此文同摄论牒义因名计名前生智破等。依梵本无计名义为一执。但计名义相称。如夫妻相称互为主非客。是遍计所执。今破彼计。名义不相称。相望名互为客非主。名义但依他。今牒计云。若谓诸相由分别心安立自性。青等色相即称其青等量假立名言。此假立青相名言依青相而立。若尔是即于青相假立名前未立青名时见青。应有彼青觉解。觉解名青以名称相故。闻名知相。以称名故见相知名也。今既见相不知名。故知名不称相。又于一眼根所立名言有众多。故此一义有多名也。有差别故此第二一名目多义差别。如一眼上立一瞿名乃目九义差别。若名义相称者。一眼随多名应有众多体。又一眼随瞿名。应有九差别体性。理既不尔。是故名言相称依相而立不应道理。上来破萨婆多部计相。自下二破一说部计。彼部一切法唯有其一名言言说。言说名外更无别法。由言说名故诸法显现。今牒计破云。若谓诸相如名言说故安立由名势力诸相自性起者。是即彼相假立名前未立名时应无自性。是一过也。又彼相既先无有。相无故名无。后假立言亦应无有。是第二过。是故二种俱成无之过。又假名言有众多故。此一义有多名也。有差别故此一名目九义差别也。应有众多差别性。意同前释。又相但依他名起过。由彼诸相但依于他假建立故。下初法。次喻。后合总结。可解。自下第三破卫世师计。离相及名外然由名相二种和合句义故别生有句义。和合能令名相和合。有句义能令名相有。今破云。若谓离彼相及名言外然由名相二种和合。有句义自性生者。彼有句义自性于诸相中。或于名言中。或相名二中间应现量可得。然不可得。是故此计不应道理。由此因缘随言立一切法有自性。于一切种别法中皆无所有。自下第四破僧伽。以苦示痴三德与二十二谛为自性。故说诸法有三德自性。然其自性是常由名故显。今破云。若谓名言能显自性亦不应理。若取不取方立名言俱有过故。若心取自性相已后方假立名言其名便不成。显自性先已解故。若心未取自性相。先假立名言未有所显事。而立名言不应道理。此亦皆是名前生故。以一义有了名。及一名目九义破。类如前说。外人以名定目法。如灯照色。今破云。照了喻不相似故立。不应道理喻。不相似者。照了因缘于一切瓶等事差别无有差别。如灯照瓶时亦照一切物无有差别。名即不尔。一名目心时。则不目色等也。种种亦尔。灯照既然。种种日月宝星药草等照亦尔。能取因缘。因缘于一照见差别诸法能取因缘。依名不尔。因于色名。但能取色能取心。故知喻不相似法。次通外难有三问答。初问答中章云。此有二问。一问不可言法性中有言说。云不可言。是故法性不可言说言不应道理。二问前幻化形喻一切法。彼虽所化类。非是实有。然有种种能造事是实。如以手巾化兔。所造兔虽非实能造手巾是实。所喻法中皆非是实故。譬喻亦尔不相似。答中乃至方便施设来答初问也。正立宗说一切不可言时。不可言言亦已遮遣。其言在一切法内故也。为令觉知如是不可言义故。方便施设不可言言。然不可言言既不可得。故一切法不可言也。譬喻等故已下答第二问。以喻喻法非不相似以喻所喻法中有真有俗。俗法无性。虽假名言非如彼性同于幻化无实性也。实谛之理不可言义。非不实有同于幻等。是故法喻亦相似。备云。答中有二。一答前问。云不可言名亦即入不可言中。故云已遮。二答后问。为令觉知不可言义故设喻言。欲辨假名诸法虽非遍计性有。然离言说性依他真实非不是有。故非不相似。第二问答中章云。此释喻相似。问意诸世俗法若由名言故即有离名言即无。若如是可同初幻化等喻化作即有不化作即无。明时无可言故不可计应道理。今世俗事法即不如是。言说亦有不言说亦无。不同变化或有或无。既常是有即常可言。不可言计即为唐捐。答意由八分别生三种事。如菩萨本地分说。彼由三种事更起分别诸杂染法。展转相续由如幻化。起有所因其喻相似后由证不可言理分别心灭时诸杂染法皆可随灭。故不可言计亦不唐捐。故一切法起有所因及有断灭时故。与幻化喻相似也。备云。此破分别说部计。第三问答中释染不尽灭。外人乘前所说。若心灭时诸杂染法皆可灭故。不可言计。即设难云。若尔即应一人成圣。一切皆成。一杂染灭。一切皆灭耶。论主答。相等诸物若由名言之熏习不共分别所起自身内报佛无分别智起时。分段变易彼亦随灭。若器世界共分别名言熏习之所起者。得佛时共分别自识所现有漏报土亦无。然从凡夫二乘诸菩萨等果报识所现报土。由他分别所任持故而不永灭。若不尔者他之共分别因。应无其报土果。彼众生报土虽不灭。诸佛得清净者。我彼报染土正见法清净真净土。故仁王经云。三贤十圣居报土。唯佛一人居净土。第三解取门。中先总判五事能取所取。后别辨三取所行。前中章云。初相中虽有分别正智影像相。非实能缘故但是所取。前四缘门中据似能缘故。相中得有等无间缘。备师又云。约别相故不名能取。通相亦通分别正智能有所缘名为能取。与他为境故云所取。就辨相三取所行中。初正辨三取所行义。后重问答分别。初云。问如是五事乃至不依言说故者。章云。一云了知名言众生依言取相。是有言有相取所行义依。二不了名言众生由成就待名言取相种子随眠故难不了别名言。然由执名言随眠力故二取诸相。是言说随眠者无言有相取所行义。三初地已上菩萨断待名言随眠种子故。正体智不依名言不见事相。是无言无相取所行义。初二地前三乘世俗谛取。最后初地证智胜义谛取。复有远离名言随眠者后所得智。通取世谛胜义所摄。虽知胜义真如。然有真如相从心现故名安立。前四句中据称实真如故名非安立也。既以安立真如为所行。故此二种取由二因缘得世出世智。一缘曾得俗境未曾得。俗境未曾得真境。故名世出世。二缘可言说俗境不可言说俗境不可言说真境起。故名世出世智。备云。前据正体次第所引故。第三句云非安立谛。今通据次第故云安立。或可有二义相望不同故。问后得智缘名。何故论云无言相取耶。答设缘俗谛离言说故。维摩经云。彼说法者无言无说。彼听法者无闻无得。又持地论云。随事取随事如取。不作是念此事此如。是故诸菩萨设缘名言。名为无言无相取也。次重问答分别。中分四。初明取因缘。同有相取境心世人皆有世间共成就。无相取心非世人所共成就。何因何缘得无相心。答世俗名言熏习成种子后时上心取境。取境之心名取果。是有相取心世人所共成就。此有相取心能令生死离染。若见道前作似无相观学。离名言所因诸相。胜义相见分。熏习成闻熏习种子。从此闻熏习因入见道时证见无相理。此证取无相见。是前无相闻熏习果。此无相取非世人共所成。能令行者证得涅槃清净。是故有相无相二取皆有因缘。下约喻显。约本有无漏见种子在障出障以释。或约新闻熏习有漏见转成无漏见以释。或约新旧和合以释。二明无明无相取名义有六问答。如文可解。三明熏辨取因果。有三问答。初问答明有相为无相因。补阙云。问意无始已来未曾修习知无相智。后时彼智是即无因。云何后生。答有相亦得为无相因乃至亦如是者。加汝宗中世间智为缘生出世智等。义亦如是。有相为因生于无相。有何过也。胜军论师见此处文。即言定无本有无漏种子。若其有。此中应言从无始无漏种子为因缘生。何故此处但言从其有相生无相耶。若依护法等即引上论云。有种姓者在那落迦中。据种子故成就三无漏根。故知本有无漏种子。若尔。此中何故不说本有种子为因。但言有相为无相因耶。答为欲反诘外人。汝宗许彼世间为缘能生出世义。亦许彼有相为缘能生无相有何过耶。为此义故虽种子有而不宣说以为因缘。章中复云。地前有相亦得为地上无相因。以学似无相观随顺彼无相故。如小乘见道前世间有漏智为缘。生见道出世无漏智等。第二问答通经。外人之问来论主以种种道理能通义难。自下复更举经。如苦等智世尊说为清净因者。此牒经也。若苦等智于苦等谛分别苦等即是有相。有相之智不断烦恼是论主宗。云何断为清净因。若不分别是苦是集。苦等诸智便不是有。云何得有苦等诸智毕竟清净果耶。答由无相智增上力故乃至名已断所断烦恼者。答意。若二乘人由无相智观人无我所显真如正智断烦恼。大乘即观二空所显真如断烦恼。故言于诸谛中极善清净。从出观方起苦等分别之智。分别之智实不断惑。约彼真观明苦等智能断烦恼为清净因。因更果名名苦等智也。次文云。其无相智是苦等智因乃至是故无过。第三问答中可解。四明行者除遣有相转得无相。于中有七问答。初问答明得定现影除遣转灭。问意。若法界所知俗境念念无常积集相续无量。修观行者多不现见。云何修行者得缘彼为境及令转灭不现耶。答于彼闻思二慧增上力故得三摩地。由彼定心见分因缘。令定心相分法界五种事境影像现前。即缘此法界影像相五事以为境界。除遣此法界影像得转灭时。证法界五事无相真理。第二问答明除遣之相。言非灭无义者如成实论师等说。择灭涅槃无别体性名为灭无。故今遮云非灭无义也。第三问答以喻显彼涅槃。非无法界清净。先举三喻显其有余无余涅槃非灭无义。后法喻以显除相法界清净。第四问答法喻以明断遣时等。旧来相传自有两解。一远法师云。断烦恼法先断烦恼。后得入地。如开门已方得入室。于初地前断烦恼已后入初地。如金刚心为无碍道。后入佛地为解脱道。二融法师云。断烦恼时即入初地。非是断已后入地也。如杖打地。打时即凹。凹时即打。如是断时即入入时即断。今解。断烦恼无碍道。在生相时即是或法灭相。与彼二解并不同也。今此文中唯约种子。与诸相法辨断前后。不论外惑时时前后。第五问答明转得无相有其五位。问修观行云何除遣所缘境相。答由正定心于法界所知境影像相。先四寻思审观察。后起四如实智。由胜义谛作意力故。转舍有影像转得无相。此无相转复有五位。果分位在地前。故忍位中名真义一分三摩地。二遍满位在初地。三有动位。七地已来有功用动故。四有加行位。八地已上以是因胜进。故名加行。五成满位。或十或佛地。第六问答明成满位相离三成三。所离三者。一烦恼。二苦。三粗重。离此三故如次成三。谓真义所行。现量所行。自在所行。第七问答明随根立乘。于中初明立乘头数证得时量。补阙云。言证得时量亦不决定者。明彼二乘满时不定。声闻之人极少三生。多六十劫。中间多少义不决定。独觉极少四生。极多百劫。中间多少时亦不定。大乘要经三无数劫方可证得。问云何大乘定立三僧祇方可证得。下答依断三粗重故立三僧祇。一者地前。经一僧祇修行。入见道时方能小断在皮粗重。二者入见道时伏于修惑上中烦恼下品犹行。七地满心下品亦伏毕竟不行。三者第三僧祇满时。断所知障及烦恼障尽。于境自在。此中所说皮肉心三。约烦恼障中开为皮肉二僧祇断。所知障总束为心。此说二障三处过亦据三祇满位从一分。应说道理初僧祇满入初地时。断一切迷理烦恼障及所知障。非唯断彼恶趣烦恼粗重。从初地至七地。入观即断所知障。以除所知理事境故。入观即断烦恼障。于生有力故。时故七地已来为众生故犹起。入八地已去永伏不行。所有随眠金刚方断。于所受身有力滋润前未来断。从八地已去于念念中断所知障。非本地分明。二障出体诸处不定。有说烦恼障中修惑名皮。外迷事故。见惑名肉。内迷理故。智障名心。以最微细譬心在内。或约三祇所断二障皆分三种。谓皮肉心。如摄论说。或于地地中三心所断为皮肉心。为断皮烦恼入初地。乃至为除心烦恼故出初地等。亦如摄论。今此文中初僧祇所断恶道烦恼名皮。第二僧祇所断烦恼障中上中二品名肉。第三僧祇所断智障名心。章中复初地已上不往恶趣受实报生。瑜伽云。初地菩萨断恶道业无明。地前一僧祇修初地方便时。以伏恶趣业种子故。亦不生恶趣。不为三恶趣不乐之法间杂故。摄论云。得世上正见。往来百千世修不堕恶道。次明立乘因缘。补阙云。立声闻乘有三因缘。一者变化。佛随所化。化作声闻。二者誓愿。谓有众生于声闻乘已发誓愿彼即建立以为声闻者。此是不定性人遇缘发声闻愿。彼依此立。三法性声闻。谓从本来慈悲薄弱于苦怖畏不乐利他。依此法性立为声闻。又觉法性谓于安立谛中多分修习怖畏行转由此因缘证得圆满者。谓于苦等谛中多缘苦集。修怖畏行证得圆满声闻乘。独觉亦尔等。先亦有三种变化誓愿及法性。慈悲薄弱怖畏众苦不乐利他。但出无佛世此为差别。即上相违三因缘故应知菩萨者。亦有变化誓愿法性三种菩萨。而从本来慈悲纯厚不怖众苦常乐利他。备云。声闻三者。一如身子等。二住不定性故愿成声闻。三住声闻种姓。下明失坏经律。先明声闻失坏。谓有声闻计无烦恼身即随灭。生大怖畏我宁不脱如是烦恼。为有此计故不断烦恼。不取涅槃及不持戒。故云失坏正法及毗奈耶。如人患于热病。谓病愈时体举皆灭。便生怖畏宁不脱病。次明菩萨失坏大乘。谓有菩萨闻说诸法甚深无性。即执一切烦恼自性本无谓自己身无生死等者。此是空见不能修行。何故不明独觉失坏。以彼无别了教故。或同声闻。故不别说。第四解萨迦耶有及世间。萨迦耶者。小乘名有身。大乘即名像身。此不定故。存梵本名萨迦耶。相通二种者。有为有漏是身。无为无漏非身。故言通二。二是萨迦耶者。名与分别。一非萨迦耶者正智。正智能坏萨迦耶故。非萨迦耶。真如俱不可说。有及世间亦尔者。有是三有。相通二种。名与分别。一向是有。正智非有真如俱非。第五解真实摄门。世间道理所成真实三事摄者。谓相名分别三事是世间所知及学所知故二真实摄。二障清净智所行真实二事摄者。谓二乘证人无我所显真如断烦恼障。故人无我真如正智后二事所摄。菩萨证得无我断所智障。故法无我真如正智亦后二事摄。据本地分。后二真实但是断结无为。理应后二真实但与真如相摄。而言亦摄正智理即难解。三藏解云。当证烦恼障净之时亦证智慧。故断与智并是烦恼障净智之所行。如见分证证自证分分证智。依如是义。后二真实通摄真如及正智也。第六解寻思摄门。景云。四寻思唯是地前。但是如理分别所摄。景云。寻思推求分别见而非正智。故无性菩萨释论云。推求行见名为寻思也。未能寻思正证故。乃至七地已来所有四寻思皆是三界有漏心心法。故唯分别摄。八地已上依佛地论及无性菩萨摄大乘释无加行智故。四寻思四寻思亦通名加行智摄。第七解实智摄门。景云。四如实遍智在于地上皆是正智所摄。道理四如实智亦在地前。地前亦有世俗正智作如实观故。景云。无性菩萨摄大乘释云。决定行智如实智。依摄大乘忍及第一得。四如实亦正智摄故。前系界门正智通系不系故。地前四如实是系。地上四如实智是不系。然漏无漏门。正智唯无漏如前会释。第八解密意门。于中会释十四种密经。释初经中景云。若如名言执有五事说无自性。离彼名言任其五法。各有别体说有自性。即是无有言所诠法体。唯有离言法体。故言无二。景云。问世尊何故说一切法无性有性无二。答即依如是所说五事。世俗道理有。实无说无自性。真如无俗自性故。亦说世俗无自性。如胜义无自性。余四法是世俗有故。无自然性。然五事由别别相不觉自性事。故说此五事有自性。五事有自性亦有五事无自性。故说一切法无二也。第二经中景云。一相无自性性谓一切世俗言说自性者。即遍计所执随言说法。本来无相。二生无自性性谓一切行众缘所生缘力故有非自然有者。即依他性藉众缘生。无自然生名生无性。三胜义无性谓真实义相所远离法此由胜义说无自性者。此胜义无性亦是依他。由是因缘无常法体。非彼真实胜义之法。故言真实义相所离法。由此依他无彼胜义。故说依他名为胜义无自性性。依下解深密经解胜义无性有其二义。一就依他以解胜义无性。如向所论。二就圆成实体以明胜义无自性性。后有二义。一圆成实性。性离名言。无彼取执胜义义相。名胜义无性。二此圆成体是胜义。如此胜义由彼无相无生二门所显。故名胜义无自性性。今此文唯约依他辨胜义无性。问相无自性无遍计所执相之自性名相无性。依他无彼横计自然之生名生无性。此亦遣无于遍计所执。即此依他无彼胜义常住之性名胜义无性。此亦先于遍计所执。是即三无并无遍计。总是一无。但应说彼相无自性其义即是。何须复辨此依他无生无胜义等耶。解云。据理实然并约无其遍计所执。然今论宗或约二性如辨三无或约三性辨三无者。总别分别故有其三。相无自性。即是总收其遍计所执皆尽。复言依他无生无胜义等。是别分别。次明依他因缘法体无自然生无其胜义。故于总中开出此二。非谓遣于遍计相无性。外遣依他及遣胜义辨生无性胜义无性。故下解深密经中说云。唯遣遍计所执辨三无性。未遣三性辨三无性。问若尔。云何摄论即云先证根尘相无自性。后时见识无生。识以根尘为因缘。因缘既无识云何生。约彼论文亦遣依他。云何得言但遣遍计所执性耶。解云。根尘及识有其二种。一是依他因缘生法。设入初地此亦不遣心。是俗谛后得境。无分别智自观真如。后得智自缘因缘生法。理事并行不相妨碍。若入真观即遣俗谛。根尘识等真俗并行。俗智缘何境耶。故知因缘有法。入观不遣。二是遍计所执根尘识等。倒情执有。毕竟无体。论中约识先遣根尘。若悟能生根尘无体。即悟所生之识。云何得生。此即还遣遍计执识。不遣依他。依他性中通有八识。入真观时有漏意识及以末那虽暂不起。出观还生。赖耶恒行。五识遇缘观中亦起。故不得言入观遣彼依他之识。若同遍计所执。入观俱遣遍计故悟本相无后智不缘。遣依他故亦应后智毕竟不缘。下约喻显。观行比丘乃至恒无间转者。如观骨时若未广观先观髑髅。乃至观足亲所依绳床是骨。一房一僧伽蓝一村一聚落一国乃至大地骨皆充满。后欲界缘除所见骨。以久习观骨境现前不能除灭。遂作是念如是骨聚虽遍大地。但是我心假想安立。推审本心骨相除灭。况前遍计执有定性境时。但有自心。心外无法。问行者入观观于骨聚。骨聚后时际遣。为由定心执有实骨故须除遣。为不执实而须除遣。若执实者定心即有法执。有法执故即有无明。有无明故不应名定。若不执实所观骨聚。是依他性。今遣骨聚即遣依他。云何复言不遣依他。解云。定心观骨无有执实。为调心故初假观骨。后复寻本舍骨观心。将此转观舍于骨聚。况前三无性观。除遣遍计所执实相生及胜义等。言此中五事至胜义无自性性故者。五事非遍计所执故非相无自性也。但有余二无自性性。此句是总。下别分别故。言随其所应乃至说无自性者。义意如前。是故下结。乃至我说一谛更无第二者。彼说真如非三无性故。唯是不变真实说为一谛。章中又释。相无自性性。唯无横计人法二境遍计性。生无自性性者。依他从众缘生无自然生故。说依他生无性性。谓无自然生性性体性也。胜义无自性者有二种。一依他无有胜义故。说依他俗法为胜义无性性。此是俗谛胜义无自性性。如苦谛无真我说无我也。二真如胜义无依他故。名胜义无性性。今此文中是初义也。真实义相所远离俗法依他性。此由无胜义真如。故说胜义无性性。如观行比丘。于大骨聚作假想观。其观既成欲舍不能得。乃至解云。于此假想观骨聚作事非真实胜义。骨聚无性总恒无间转。如是应知真观依他性。非真实胜观故。名胜义无性观。然是俗观非真也。遍计所执性非五事摄。五事非由自性性故说无自性。五事中谓相名分别正智皆由二种无自性性。一四种要众缘生自然生。说无生自性为其性。二四种是俗非真无胜义性。故说胜义无性性。真如一种有其实体。由胜义无俗性故说胜义无性性。不由无自真性性说无自性。是故世尊依此密意说言。我说一真谛更无第二真谛。旧梁摄论等名真实无性性。今名胜义无性性。以真实性是胜义谛摄。故名胜义谛摄。旧经名第一义谛。今经论名胜义谛也。今依此论会旧经论。真实无性者。一依他非真实性。故说依他为真实性性以依他无真实为其性故。二真实性非依他性为其性。故说真实无性性。依梁摄论乃说遣真实性得无真实性故名真实无性性者。录文人误也。又依佛性论及瑜伽论。以三性与五法相摄中。真实性与五法中真如相摄。若遣真实性得无真实名真实无性性者。真实无性性者五法中何法摄耶。若云真如摄者。与真实性不异。若言五法不摄者。五法摄法不尽。若言五法摄不尽者。何故瑜伽论云问如是五事为摄一切法为不如是答如是。又遣真实性故说真实无性性。何故瑜伽论云真如不由无自性性。说无自性。是故世尊依此密意于伽他中说如是言。我说一谛更无第二。又古汉师云。依他无性者无众缘生俗谛性故名依他无性者不然。瑜伽论云。云何无自性性。谓一切行众缘生。缘力有非自然有。是故说生无自性性。此意说言。众缘生法无自然性故说生无自性为其性。非谓无因缘生性。故说生自性性。若言无众缘生性故说无自性性者。便是恶取空也。故瑜伽第七十五卷云。复次于大乘中或有一类恶取空作如是言。由世俗故一切皆有。由胜义故一切皆无。应告彼言言。长老何者世俗何者胜义。如是问已。彼若答云。若一切法皆无自性是名胜义。若于诸法无自性中自性可得是名世俗。何以故无所有中建立世俗。假设名言而起言说。应告彼曰。汝何所欲。名言世俗为从因有自性可得。为唯名言世俗说有。若名言世俗从因有者。名言世俗从因而生。而非是有不应道理。若唯名言世俗说有名言世俗无事而有。不应道理。又应告言。长老何缘诸可得者此无自性。如是问已。彼若答言颠倒事故。复应告言。汝何所欲。此颠倒事为有为无。若言有者说一切法由胜义故彼无自性。不应道理。解云。于大乘部中或有清辨菩萨等一类恶取空故。作如是言。由世俗故一切依他皆有。由第一义谛故一切依他皆无。慈氏菩萨云。应告彼言。何者世俗何者胜义。如是问已。彼清辨等答曰。一切依他法皆无自性是名胜义。若无自性中因缘自性可得是名世俗。何以故。实无所有中建立世俗有法。假设名言而起言说。故名为世俗。慈氏菩萨应告彼曰。汝何所欲。名言世俗法。从因有自性可得。为唯名言世俗说有。实无因缘生耶。若名言所说世俗法从因有者。名言世俗从因而生。因缘道不可破故。经云不坏世谛而入第一义谛。汝言从因而生俗谛依第一义谛故而非有。不应道理。若言唯名言世俗说有实无从因生法者。名言世俗无所诠因缘生事。而说为有不应道理。慈氏菩萨又应告曰。何故诸因缘法可得者此无因缘自性耶。如是问已。彼清辨等若答云。颠倒因缘事故。胜义谛理无颠倒事。慈氏菩萨复应告云。汝何所欲。此颠倒因缘事。为有此因缘法为无因缘法。若言有此颠倒因缘法。说一切因缘法由胜义故皆无因缘自性。与邪见说无因缘法。不应道理。若言无此颠倒因缘法颠倒事故无事得因者。而说汝无因缘自性。不应道理。无著菩萨造摄大乘正述此宗。故论云若依他性圆成实性亦无。即恒无二品及染净法。清净言染污者是颠倒事依他也。自古摄大乘师谬解本宗。故说遣依他因缘法得无生性。乃至是清辨菩萨学徒恶取空宗。非慈氏菩萨及无著菩萨所学宗也。善戒经第二卷云。有二种人。远离佛法非佛弟子永失佛法。一者说色乃至涅槃有真实性。二者不信世流布性。如是二人不信受持菩萨禁戒谤一切法者。即是外道福兰那等真实弟子之福兰那。谓诸法性无。而佛法中亦有亦无。设生我见不至三恶。不解空义为人广说。当知是人必到阿毗。不解空者谤一切法。不解实性不解法性。妨于解脱。与多众生作恶知识。自不持戒教人毁戒。常乐宣说无作无受。令多众生增长地狱。云何名为不解空义。说一切法本性自空无因缘空。说一切法亦无处所。若无处所何名为空。是不解空。云何名为真实解空义。说一切法中无有法故。是名为空。法亦不空。是名解空。无错谬解云。云何名为不解空义。说一切因缘法本性自空无因缘法故空。说一切遍计所执法亦无依他性处所。若无依他性处所约何说空。是名不解空。云何名为真解空义。次答说一切依他法无有遍计所执法故。是名为空。依依他性法亦不空。是名解空。第三经云。无生无灭等依相无自性性者。此依五事之外遍计所执之相辨无生无灭等。依下解深密经亦就圆成实性。以辨无生无灭等四义。第四经云。于虚空依遍计所执说也。第五经云。诸法如幻依彼依他。说无生及胜义无性。第六经云。等随观色乃至识有无常耶等者。定心平等。随境观色乃至识有无常。无常言是隐密故。论主释云。所计常性色遍计等说。无常故依相无性说。何者论主欲释经语。经语颠倒可言常无有故。以于依他色等上遍计常。故云常无。然即彼经欲说等随观五蕴常无有故。第七经云。五蕴皆有苦者。亦依依他说生无性及胜义无性。第八经云。等随观即彼皆空者。即依生无自性性等乃至说如是言者。前即明遍计性空说等虚空。虚空无体喻遍计所执性空。今言随观即彼皆空者。明依他诸法空自然生及无胜义。不同前说遍计所执空相无自性。故言远离相无自性。亦不可须对前辨别名为远离。慧。解经等随观即彼皆空者。明依他空无自然生及无胜义故说为空。不辨相无自性故。言远离相无自性。言如依远离性说彼为空至亦尔者。前明依他是因缘。因缘法外离自然生及离胜义故说为空。今明依他即体无我异说空义。故云依异相性为无我。亦可明此依他法体无我。异于遍计所执我无。故云依异相性说为无我。第九经云。如理观彼五蕴非有显现答依相无性说者。以彼横计五蕴。如理观察实非有。而随妄情显现故。依相无性说非有显现。第十经云。说彼虚伪不实显现者。依生无性及胜义无性说者。以依他起性虚妄无实从缘显现。无自然生故名生无自性。非唯无自体亦非真如胜义。故云胜义无自性。第十一经中景云。此明真如法中远离十二处。总都不依彼三无性说。问设依真如法中远离十二处相。依三性说有何过耶。如彼真如法中。遍计所执眼永寂灭远离遍计所执色想。乃至言永寂灭远离想。亦离遍计所执。解云。三无性观在方便道。真如观诸法永寂。不作无相无生等观。若就义说真如法中离遍计所执十二处。总亦得说为相无自性。然依经中有无性言。方得依经说为无性。经中但言眼等寂灭远离诸想。竟不说有无性性言。故论主云。都不依三无性说。即知三无性观在加行道。根本观中不作无性性之解。泰云。于真如中眼等永寂灭。远离色想乃至法想真如。实有体性。故都不依于无自性说如是言。备云。此约圆成实性说。不约三无性说。第十二经遣一切想者。亦依真如说故。不依三无性性说。详此论上下说无性性者。唯依横计性性。不依依他及圆成二性。故净名经云。但除其病而不除法。法是依他圆成真俗二谛。病是遍计横执诸法。是故彼经意还同此论。此人如是作真如观无不能知。故上论云。诸天得他心智寻彼比丘所入之定竟不能知。故说颂云。南无最胜士。南无士中尊。今我不知汝依何修静虑。第十三经中景云。言随顺喜忧舍处眼所识色乃至意所识法中无谛无实者。依相无性说。无无颠倒者。外道执法自然而生名无颠倒。今明依他无自然生故。无无颠倒。无不颠倒者。外道复执人天报身是胜义涅槃不颠倒法。今明人天报身是其生死非胜义烦恼故。云不颠倒。言复说有圣世间谛者。所谓真如。即是出世非安立谛。不依一切无性性说之。答文依此解释。可知。今解。前卷说真如差别名实性谛性无颠倒性不颠倒性等。解云。无邪分别所取故名无倒。唯正智所证故名不倒。今此文意。世间色等法中无谛实等相。横计为实等。依三无性说无谛实等。说有真如出世圣谛为谛为实无倒不倒者。不依三无性说。第十四经者有释。知遍计是无。知依他起有。是故依一切。若证真如即不依一切。以真如非无性故。今解。亦可定境非有非无名不可思议。诸佛境界亦尔。非有非无名不可思议。但以因中定境除执。依无性说。诸佛境界已永寂灭不依无性。第九解次第门。中约杂染品辨前三事次第。复约清净品辨后二事次第。道理五事皆通清净。论主从多说故尔也。上来两颂辨五事讫。自下第二解释三性。初结上生下。二举颂解释。有其三颂。即分为三。初中先颂列七门。后依门释。七门者。总举是第一。别分别第二。缘是第三。差别第四。依止第五。微细执着六。如名等执性七。景云。此七门内初三门通分别三性。后四门唯分别遍计所执性。三性之义古来大德种种解释。乃有多涂。且如奘法师出三性义章。最明为好。彼立三性以三门分别。一情事理门。二尘识理门。三染净通门。执有人法定性之境。名遍计所执。因缘之事名依他。无相等理名圆成实。是故论云。迷藤执蛇。名遍计所执。四尘藤体。是依他。藤蛇空理。名圆成实。第二门中境名遍计所执。识为依他。无相无生是圆成实。是故论主不取识为遍计所执。取识变异为无我等。尘名遍计所执。第三门中染为遍计所执。净为圆成实。依他性者。即通染净。故论云。若缘遍计所执此识应成染。若缘圆成实此识应成净。是故染为遍计所执。净为圆成实。能染依他即通染净。既有三门。依瑜伽文。但初门是余二即非。以新译经论上下但有情事门问答。尔者依后二门所引。摄大乘中世亲释论云何会释。解云。新译世亲释论文未必有。设有此文并是情有名遍计所执。因缘事法为依他。言不取识为分别识性识所变异无我等尘无而似有为分别性者。虽有色等事法据唯识门并名为识。故云不取识为分别也取识所变无我等尘无而似有为分别者。即是无我计我。无定实法执有定法。还是情有名为遍计。言染境名遍计所执者。所执无体能生染心。故名为染。非谓有其染法为所依体。既知如此。次依新译经论出三性体。一就五法。二就五相。言五法者。即是相名分别如如正智。于此五中初自性五法不摄。第二自性摄于四法。第三自性唯摄如如。此如七十四卷初说。与旧经论同异会释。至彼当释。次依五相出三性体。言五相者如下摄释分说。一所言相。二能言相。三能言所言相应相。四执着相。五不执着。所言相中通有五法。即摄依他及圆成实。能言相中据横执名无体。义同摄第一性。能言所言相应相。定执名义摄属摄第一性。执着相摄依他者。是分别心故属依他。不执着相摄圆成实。通有如如正智为体。备云。凡辨三性经论不同。且略分别作九门解。一名义净门。如中边论说。诸法名者是分别性。唯由义执名为实所目法者是依他性。四种清净是真实性。二义名净门。如摄论说所目义是分别性。谓依名执名下义为实能目名是依他性。故论云。显名是依他显义是分别。四种清净是真实性。三尘识门。如楞伽经说。五法藏中相名二种名分别性。妄想一种名依他性。正智如如名真实性。四情事理门。如佛性论说。分别性者于五事中不摄。以情计有而无事体故。相名分别正智四法名依他。真如一法名真实性。五末本净门。如摄论说。一切染法是分别性。阿赖耶识是依他性。四种清净是真实性。六情染净门。如摄论中引毗佛略经说。如偈云。幻等颂依他。说无颂分别。说四种净。当知是真实。七染通净门。如摄论中引阿毗达磨经。如金藏立等喻。八谛理通门。如中边论及涅槃经说四谛皆通三性。九通别相门。如三无性论及显扬论说。能言所言相名通三性。能言所言摄属性是遍计所执性。执着相是依他起性。无执着相是真实。今依此论。就第四情事理门将五事摄于三性。成唯识论亦存此门。显无杂乱。依门释中总举如文。别分别中。言圆成实性谓真如者。此遍举不变异义出圆成体。智所行境界所缘者。此之三句义无差别。但欲郑重举彼能行无分别智。显彼所行真如为圆成实。以彼真如甚深难信。故举能行显所行也。下有三句。明证真如有多利益。乃至能令证得清净者。由证真如得清净智名得清净。次由证真如解脱二缚。次由见真如引发一切有为功德。下解第三缘门。景云。遍计所执缘于相名相属应知者。执彼名相定相属着。情所计度。是遍计所执。依他起缘遍计所执自性执应知者。由取情有境故依他心起。圆成实乃至毕竟不实应知者。由缘依他起遍计所执。若了所执毕竟无实。即显圆成故云也。下通违经。世尊于余经中说缘不执着遍计所执自性。此牒经文。论主前圆成缘遍计所执自性。何故余经说彼圆成缘不执着遍计所执。言应知此性者。今至此义中当知依相说者。论主为通。应知。余经说圆成实缘下执着遍计所执。依已证得清净圆成实说。依不执着相说。今此中说圆成实性遍计所执者。依未证得清净圆成执着相说。泰云。缘者缘藉也。因相名相属着故又相属。当知。横计有遍计所执性起分别。是能执心中但辨境有因起。故不说心。备云。随遍计所执处。即得依他起自性。今解。世尊乃至应知此性者。牒经。依得已下论主为通也。第四解差别门。中唯辨遍所执其五种。初问答举列。后征问别解。就初计义自性中复有四种。先举列后列解。前三易解。于能取中自有二句。一者计眼根是色尘家能取。及计耳等四根是声香味触家能取。此即计色蕴所摄。眼等五根能取五尘也。二者计受等四蕴是色尘家能取。又此四蕴是声香味触法家能取。第二计名自性中。言一切法所有名者。谓此中总说一切法名是无差别。重言一切。有释。前一切者。如言一切诸法即有法也。后一切者。如言无我即是其法。如因明说法与有法和合名宗也。又解。前言一切即是总名。后言一切即是总法。故再言也。第三第四染净自性文相可解。第五计非染净中景云。遍计此色是所取能等者。直尔遍计色心等法是能取所取不作此染此净之解。故言非杂染清净。又于一切无记法中遍计所有无记诸法者。此第二解。计度无记诸法名非染净。泰云。初但计五根为能取。五尘为所取。不约障治。故云计非染净。后无记计非善恶。故无染净。第五解依止门。中先辨五依后明二执。前中依义遍计义自性者。忽见一物。由不了其名分别其事。不同摄论依鋀遍计金等。依二遍计二自性者。直尔分别色体及分别色名。即依自色体分别色体。及依自色名分别色名。故言依二分别。二自性者。依色名体执色名体。由四蕴名体执四蕴名体。下明二执。重释依止。加行有五。一贪。二嗔。三合会加行者。由贪故起合会加行。四别离加行者。由嗔故起别离加行行。五舍随与加行者。随与中容境欲起舍加行。名施设加行有二。一非文字所作谓执此为何物云何此物此物是何此物云何者。三藏云。初二从内向外。此自性为何相物云何相差别。后二从外向内。此相物是何自性。此相物云何差别。有释。一者此何自性。二者此何差别。三者此自性是何名。四者此差别云何名。景云。不言此物是色。此物是受。直言此为何物此物是何等。故言非文字所作。问既云。名施有二。复言非文字所作。此中意趣云何。解云。以不依法相文字说言此物是色是受想等。言非文字所作。然总说言此为何物此物是何。故言名施设也。泰云。共执法有体。然未执名故说非文字所作。然思度立名故是名施设。推求自性差别之名。而未设其名故。亦是非文字所作。二文字所作者。谓执此为此物者。谓执自性名。此物如是已下者。谓执差别名也。第六解微细执着门。有五种。前四是四倒是人执。第五者是法执。并是迷理。起时难知。故云微细。第七解如名等执性门。于中初总标举由五因缘如名起执。即举小乘外道通名愚夫。所以者何已下第二微细门别解。于中先举前四因即举外执。以后辨第五因直举理教。明诸愚夫为名言所缚。前中先举四因。后结成所说道理成就前中因。问此事用何为自性。答此事是色自性非色名。计名义异。此是初因。次处空闲观察寻思。证名义异。是第二因。次计度云。如求色不得生于不乐。非于求名不得之时有此不乐。明知名义决定有异。是第三因。有师释云。前第二是入定者所起遍计。此第三是不入定及未得定者计名义有体。复次语于名转等已下此第四因。明彼计度名随所诠各各定别。于中有二。初外人立宗次论主破之。外立宗云。世间言说以语说名诠于义。诠自相时不诠共相。此自相名乃至不诠能取所取。言若即彼名乃至应不可得者。外人通解。若其一法之名能诠多法。如随别名起别行解。应不可得随别名起别行解。当知。一法之名不诠多法。论主总非。作此执者不应道理。自下别破。如是乃至为于无义转耶者。此两问定。于有义转且不应理如前观五事中已辨者。前于相名五事已破外人。若名定于有义中转。如世一法有众多名。若名义相至有决定者名多义。即有一法有多体过。言若于无义转者至其理便至者。若名于彼无义处转。汝不应云别别诸名各别行解随义而转。言若于无相义转乃至即是执著者。此名若于无义而转。是即言教有所宣说但是增益。若取增益即是执着。下结成道理。自下辨其第五因。初总标愚夫于相名言所缚。故知如名妄执自性。二别解释。于中先举理教。证知于相名言是缚。后引喻例之。前中先总问答显。由理教下别释。先释其理有三。若离名言于诸事中不生喜乐。若名言俱于事方生喜乐。若生喜乐是即于事名言所缚。是一道理。又复名义展转相依。如先依事起名分别。即是依事名言得生。如静虑者乃至事可得生者。由彼意识思惟名故作青黄等观。遂有青黄影像事起。是即依名事得生起。是第二理。又于名言乃至便为诸相漂转其心者。安心真如无相界中相皆不现。若不尔者。便为相标。是第三理。下引三颂辨其由教。初颂引。后二随来。初颂上半凡为言缚。下半明佛解脱言缚。下引喻例。又如异生于蕴了知皆无有我。非不于彼我执随转。良由来断我随眠故。此举喻也。虽复了知名言假立。而于相中为名言缚。亦由未断名随眠故也

瑜伽论记卷第十九(之下终)瑜伽论记卷第二十(之上)(论本第七十四至七十五)

        释遁伦集撰
论本第七十四

解三性中有其三颂。前卷已释初颂七门讫。今此卷初解第二颂有九门。摄是第一。无性第二。知等是第三。密意等第四。所行第五。通达第六。随入第七。差别第八。依止第九义。次第释解。初门中初正辨摄。二问答辨正智是依他所以。景云。今此论云。初自性五法不摄。第二自性摄于四法。第三自性唯摄真如。旧行佛性论第二亦云。第一性五法并不摄。以无体故。第二性摄四法。第三性唯摄如如。又三无性论第一卷亦云。第一性无有体相。非五藏所摄。若法是有不出五藏。问若尔何故楞伽云。相名是第一性。分别是第二性。正智如如是第三性。又中边论第一性摄名。第二性摄相及分别。第三性摄真如及正智。如此等文云何会释。解云。文虽有异义。不相违。所以者何。楞伽经说第一性摄名相者。据执定性名相毕竟无体。与第一性无体义同。故得相摄。因缘名相从心而生。不离心故。总名分别。故云分别摄依他性。中边论中相及分别据因缘法摄依他性。名据横计无体义同。摄第一性。正智一种依此论及佛性论等。即依他。以是有为依因缘故。以体变异非圆成实。楞伽及中边论如如正智俱摄第三性者。同据不颠倒义。属圆成实。又依下摄择分。正智亦属圆成实性。若解向来所辨通塞。世人不应辄起难词。云瑜伽论正智一种唯属依他。遍计所执无体为过。又复新译无性世亲所解摄论皆言。如如正智属圆成实。彼邪见者破云。新译经论说彼正智一向属依他者。即有可坏虚妄过者。岂猛浪疏失者哉。又云。依五法不摄第一性者。即五法摄法不尽。此义不然。遍计所执但是倒情构画毕竟无法。为此说五法不摄。云何得言如此五法摄法不尽过耶。是故说云。如世美果多绳附。智深妙义多招诽谤。泰云。此中问答辨正智是依他所以中。西方二师别解。第一师云。此文唯所执性所显相分境依他性。缘遍计所执自性。第二师云。不尽理说。其有漏善心非是遍计所执故也。第二解无性门中约彼三性辨三无性。一由相无性故遍计所执说无自性。二由生无性及胜义无性故依他性说无自性。下释所以。言非自然有故者。辨无生意。依他从因缘生即名有生。无自然生故名无生。言非清净所显性故者。释无胜义性意。外道执人天等身为胜义涅槃是常乐法。今明依他苦集染法无胜义性。以非证智清净所缘故。说依他名胜义无性。三唯由胜义无性性故圆成实性说无自性。此有二义一彼圆成离言说相。非是情取定性之法。而初学者依教封执有是胜义圆成实性。今明圆成无。彼所取执胜义之性名胜义无性。问下有文。二者。圆成体是胜义。由无相等无性所显名胜义无性。何以故下正释此义门。前卷何故即言圆成非三无性耶。解云。据后门。体是胜义。而非无性。为无相等。无性所显名为无性。论体实非是三无性。以无分别智证圆成时离有无故。前据此门故云圆成。非三无性。第三解知等门。如摄论云。应知者三性也。三种自性有无之理一切学者皆应遍知。若尔何故下问遍计所执何智所行为凡智耶。为圣智耶。答非智所行。以无相故。解云。彼据遍计所执无有体相不成缘缘故。言所执都非凡圣智之所行。体性离无。故是学者所推求处。是故前说是所遍知。依他是染。有不实体。故应永断。圆成应证。第四解密意门有二。初总标举不了义经。皆由三性应随决了之相。二略解二门。初举经说三种无生忍。不了义经约三自而随决了。次举三解脱不了义经。以三自性应随决了。备云。三忍在初地已上。故言无退转。第五解所行门。泰述戒贤言。此中意辨。有法是缘。缘体性能生故。名智所行。遍计执性既是无法。四缘不摄故。非智所行。以无相故。前约智体是无法故。云一切应知。备师等云。如摄论说。分别性凡夫境界。真实性圣人境界。依他起性凡圣境界者。约遍计情故说所行。论及摄论又说三性皆名应知者。智遍计无故名为知。依他起性凡圣二智所行但非正智境。圆成实唯正智所缘非后智境。如论真如相分是依他性故。准此文。赖耶所缘诸识非缘缘。第六解通达门。世智思惟所执空时。即有空相当心而起。不能亲证真如。名行有相。出世间智通达所执真如。名行无相。达余二性当知亦尔。第七解悟入门。悟入所执本来无有。即悟入圆成。随入圆成除遣依他者。证断染故。第八解差别门有三问答。初中景云。依他性是因缘生法。通情非情。遍满十方过于数量。依彼依他执有人法二异。数量同彼依他。问亦于圆成起于所执。执有圆成实所执亦尔。解云。圆成离彼执着不当执圆成实时即有相不似圆成实。依他相起于上所执。为此论家明所执数量。但如依他不言如圆成实也。又于依他有二遍计。随彼觉心现执情有。一者随觉二者串习习气随眠者。遍计所执故熏成种子。泰云。如有人等随言说觉知计有诸法名随觉。遍计所执自性执。如牛羊等。过去无始来曾为人等。串习名言。随觉分别熏习种子。名串习习气。随眠力故。牛羊等虽不觉知名言。然与觉知名言者执诸法不异。备云。此辨由有二种执故有所执遍计性。西方一解。以所执自性为遍计性。若能缘心一向依他。是故此文中重举能计依他显所执性。此中地前解名言有情所执。故云随觉。不能语言众生所执起虽无现行缘名言心。而由随眠解青等法。故名串习气。次辨依他差别中景云。如相品类差别者。如五法中相品类差别是依他起也。复有二种等者。一者由八分别执者熏习而生三事。是染依他。二者从闻熏习起。泰云。一杂染依他随遍计执起。此有二义。一执心相分从执见分起。若非相分者。如无明生三性行。二净分依他从无执所起。亦有二义。类前可解。下辨圆成一味无多品数。第九解依止门。遍计所执依三法。执有人法定性。二真分别是能执。相名是所执。由依能执所执虚妄构画所执性成。摄论依此处意取明。彼用何者能遍计何者所遍计遍计所执性成。答意识是能遍计。依他相名是所遍计。由此能所遍计所执性成。问此依止中即言依止三法。何故前说缘门遍计所执缘何应知。答中即言缘彼相名相属除分别耶。解云。前说缘门。但取所缘。缘彼相名定相属着。故成所执。不取能执。故除分别。今依止门通取心境依能执分别之心。及取所执相名二法。方成所执。故依止门通依三法。依他当言即依遍计所执及自等流。前缘门中即言依他缘遍计所执自性者。依止门中要依执彼定性人法能执心故。此能执心复依自类名言种子。及彼现行后依前起。故言及自等流。前缘门中但言依他缘遍计所执自性者。直据缘彼定性二尘熏成种子依他及生现起依他。是故但言缘遍计所执自性。应知圆成实性无为常住无所依詑。故无依止。即是经说无住。即无义。前说缘门即言缘遍计所执于依他中毕竟不实者。据加行智缘彼遍计所执都无自性。但于依他因缘法中虚妄构画。由加行推求审察了知所执二尘。非因此悟入圆成性。故言圆成缘彼遍计所执。不实应知。下解第三颂有十一门。若无有第一。作业第二。微细等第三。无体第四。生是第五。执等第六。了知第七。染八。苦九。喻十。分别十一。长行解释有其十故。染苦二门一处释故。解初门中。若无遍计所执当有何过。答于依他起性中应无名言执等者。从昔已来皆于依他名言起执。由执构画。起彼依他生死染法。断染得净。若无此性无名言执。此若无者。应不可知杂染清净。无后二性过可知。第二解作业门。景云。初性有五业。一能生依他由执二尘相见二分依他得起。此业是总后四别明。总望生彼依他以明五业。二起言说。三生人执。四生法执。五能摄受彼二种执习气粗重者。由执二尘熏成二执习气粗重。余二性各有五业。如文可知。泰云。初性五业。一遍计执性虽非所缘缘生。能执心而内妄谓有所执相有能执心故说能生。依性实非四缘生。二由人法二我相能生二我言说。由二我言说故复缘二我起。第三第四随觉分别执。串习第三第四随觉执。熏成习气。随眠粗重便起随眠二执。此随眠二执亦因遍计所执生故。遍计所执能摄受彼二种习气粗重执。依他五者。第一略明依他能生杂染有二种生。类前可解。略不辨能生清净也。第二依依他计有遍计所执性故。能为遍计所执自性所依。又因俗入真故。及与圆成实自性作所依。约世俗与胜义谛作依处。故遍计所执性中不说也。第三第四人法二执以依他性为所缘缘故。与彼二执作所依处。第五赖耶识与彼二执种作所依。备云。初性五者。一由人法二尘故能生依他能分别心。二若论依他离言说性故不可说。而言说者由遍计故。三四如论。五由遍计故起人法执。由二执故摄彼二种。又解。由无种子故。于诸有漏皆有粗重性。依他五业中其第五者自有二门。若随转理门心王及五根等皆能持种。若论能与粗重依者。通明一切有漏诸法。若真实门但是赖耶能持种子。其圆成实即五种业是。二五对治所缘缘故。第三解微细等门。泰云。遍计所执难悟入。故微细依他八识所缘。依他境常现前。故名粗。圆成圣方见故云极微细。备云。色心等诸法有体。故言粗。遍计所执无体。故名细。第四解无体门。一无体能转有体者。由执无体依他体起。问无体法不成缘缘。云何得言缘彼无体有体生耶。景师解云。此是总无体自属所执。能转有体。自是相分依他有法能作缘缘生于见分。如缘十八界。法执定有时。即有诸界相分。当见分心起为所缘缘。执彼相分定有义边自无体自属所执。能转有体。即据相分。文中总说。故言一性无体能转有体。有释。依他起法由妄情起。故说遍计执。能转依他非亲因缘及缘缘等。一是有体能起有无者。依他起性能生自类及起人法二尘也。一是有体而非能转。即圆成实绝戏论故。第五解生不生门。遍计所执本来无生故言不生。而能生依他故云生生。依他起性是生法。能生依他及遍计所执也。问若言遍计本来不生者。何故言依他所生耶。解云。据无体义故名不生。随计性故亦名为生。圆成实性以止息义故不论能生。问与前门何异而须重来。景师云。前据有体无体辨能相生。今据生不生法辨能相生。景师云。转通生灭。迷时能生依他。若悟所执即灭依他故。今解。转者转变之义。生者生起之义也。第六解执无执门。先明遍计所执性执无执相。景云。一觉悟有执无执。即小年已去解名言人起觉悟执。若名了知不起彼执。次解随眠有执无执。即是婴儿禽畜等虽不解名言。以随眠力而有所执。若就大人拔随眠者。当知无执。泰云。此中约我执辨遍计性。执与无执分别我见由外道等言教计有我。故名觉悟执。俱生我见不由言教。以习气力任运起故名随眠执。于中有二。若凡夫学人未拔彼俱生我执习气种子。当知于彼有随眠执。若罗汉等乃至未舍习气粗重。虽断染污俱生我执随眠种子尽。然善无记种子上有我执习气粗重。由此习气粗重力故。善无记心计有人我。皆名有执。唯佛一人拔除习气故名无执。备云。于四种中。初二约分别起辨执不执。后二约俱生辨执不执。前中即地前有分别起执故名为有执。初地已上无分别我故名不执。后二中即从地前乃至十地已来有俱生二执故名有执。金刚已后永断二执故名无执。大判如之。若随分说。初地已上亦有无执。次明依他有执无执。景云。此中亦二。初由遍计所执自性觉悟执等者。举所执性辨能执依他。善了已下于人法尘不起倒执。第二若于相缚至第二执者。于诸境界有所得时名有相缚。次明无执。无执有二。初明证智。无相界已拔相缚名为无执。或于后时下明后得智。如有当知无执。泰云。此中约法我辨依他性上有执无执。此亦有二种。一若由随名言觉悟分别执有遍计所执法我故。复由随名言觉悟分别遍计彼所成法执自性。如小乘言教执法有性等。是名初执。但以文中举人执觉悟遍计。类释法执觉悟遍计。非正辨人执觉悟。前已说故。二若于相缚种子未拔者。由种子力故于诸相中有所得时。名第二随眠。法执二种无执等寻文可解。备引三藏解。此亦四种。如遍计中解。有差别者。依他性法离言说作用故。无有执着依处故名为执。又此四中。初二约分别无辨执不执。后二约相缚无辨执无执。三藏又云。依他二执即是遍计二执。更无别体。如五蕴上执有神我边名人执。不了蕴义边名法执。此中亦尔。横计有分别性义边名遍计执。不了依他性义边名依他执我。下明圆成无执。此界非执安足处故。若于此界未得触证中起得增上慢者。当知即是遍计所执构画依他性而起。虽缘真如而起执着。还执心变。以如相分依他起执。第七解了知门有三问答。初明了知遍计所执有十一相。一唯有名执。二无相性。三无生灭。四无染净。五本来涅槃。旧来大德解释此言。举能治显所治分别性。今解不尔。即是毕竟无故。即是自性无。非遣故无等如前文说。本来寂静等依相无生说也。六非三世。七非三界系不系。八非缚解。九非三受。十唯是一味。十一如虚空。以虚空无体故举为喻。前九列相。后二通相。次明了知依他名字所诠一切有为事摄。此即总标。下别释之。初约法相有五十八。一六善巧。二业无事。三趣生事。四生类事。泰师云。通说诸法相生事名产生事。诸法流类名色类事。非根尘等色也。今解。此是父母产生种种色类事也。五二十八天。六入圣方便事。七见修道事。八二乘圣果事。九灭定事。十到彼岸事。景云。无也。有释。是六度也。十一三十七品事。十二静虑事。十三四无量事。十四无色定事。十五修十想事。十六修随念事。泰云。念住事也。今解。六随念事。十七三科功德事。十八力无畏等诸功德事。次举喻相有其三类。一约梦等喻。如摄论等明有五种。三如狂等七可引涅槃经等。释饮尿友者。景备同云。有人被打。闷绝在地。有人恶心尿其口中。其人遂活。活已告言。汝饮我尿。是故得活。其人闻已即入恒河。经六月浸方得入村。以西国人讳触屎尿。何况肯服。昔来相传陈弃药者是粪。遂取厕清服之。大是非理。言陈弃药者。谓取他人所弃药滓煎煮服之名陈弃药。泰云。如二朋友。共度沙路无水之处。一人得小水。即便饮尽。以自之尿将与彼人。故名饮尿友。假子者。如世间养子非亲生也。外现亲善。内怀謟曲。空费家财。更须勘问。下当体辨相其六句。一空无自然生故。二无愿以可厌故。三远离不应乐着故。四无取无能所取故。五虚伪无实体故。六不坚速磨灭故。第三明了知圆成实。初当体辨相。如先所说真如实际等。后约所无。即十种等。第八解染苦门。先辨其染。后类于苦。遍计所执无体故非染。但令依他染。依他唯自染。圆成白净。令他亦净。第九解喻门。所执如虚空无体同故。依他如怨害违损善法命故。圆成如无尽大伏宝藏。若证得时利益无穷故。然此宝藏喻实性者。旧来诸师取解不同。若南道诸师引楞伽等云。如来藏性具足一切恒沙功德。本自有之非适今也。又即彼经云。三十二相八十种好结伽趺坐而为无量无覆隐而不显现。又涅槃经云。大般涅槃本自有之。具足一切恒沙功德。又华严经云。佛子一切众生皆有佛如来藏性具诸功德。又地持论云。性种姓者六入殊胜展转相续无始法尔。如是经论皆证本来具诸功德。若如北道说。无有本来一切功德者。便同外道断见过失。北道诸师云。立本有一切功德不从因生先来自有者。全同僧伽自体之过。何以得知无本有功德者。如楞伽经大慧白佛言。若如来藏性具诸功德者。何故世尊复说一切诸法皆悉空无生无灭。佛告大慧。我为断见众生故说本来具诸功德。即将此文通释一切经意。今时泰法师云。依此论证圆成实理成于万德之本。故说伏藏。不言真如具足万德。如护月等。虽立三乘无漏法尔种子。而是有为体非真如。故不同南道解。然本有无漏种故不同北道解。备法师述具足本诸德文云。本有真如。即其恒生一切诸德性。言本有恒性也。有解。于真如上无无明故名为智慧。无散乱名为定者。此即不然。若如是者。无情诸法亦无无明故应有智定。又解。不离有为修生功德名具功德者。理亦不然。若如是者。不离无应名无。第十解分别门。于中有二。初解三性各有所由。二因言长辨无分别智。前中遍计所执由依他者。依依他故而有遍计所执。依他由因缘者。由依因缘果法得生故名依他。圆成由一切烦恼众苦所不杂染故者。即以无颠倒故名为真实。又由常故者。即由不变异名为真实。就后段中义当摄论中无分别智五相。文中先难后通。难中先以五义成定。次设五难。一者。若由无作意故者。经说无分别智与如理作意相应。而言无作意故不应道理。又若无作意故名无分别智者。熟眠狂醉成此智过。二者。若由超过彼寻伺分别故名无分别智者。二禅已上诸心心法应是无分别智。彼若是者。即违教说三界心法皆是分别。三者。若由无所有故者。云何此慧不成非心耶。四者。若由是彼愚钝性者。云何此慧不成色性及非贯达相耶。五者。若由于境作微细加行者。便谤此智离加行相。下会通中景云。于所缘境离加行故者。此智正证离彼寻求加行之心。即解智无分别。言此所缘境至离分别者。此辨境无分别。举境明智是无分别。言等持相应妙慧生时于所缘相能现照取等者。即定妙慧能现照如离于五相名无分别。备云。依中边论初文意。地前先除相分。次除见分。入于初地。唯有自体。此论亦尔。故论云此所缘境离有无相者。欲辨离相分义。离诸分别者。欲辨离见分义。等持妙慧能现照取者。欲辨于地前无见相慧所引故。初地已上唯有自体。由无见相二障故。得证真如。准昔摄论。忍位作无相观。第一法作无生观。由无相观故。离于相分。由离见分故。作无生观。是故初地已上唯有自体分。是故西国作况。而云犹如牛两角。先打脱一角。后第二角。唯有其头。以打破故。然辨此智西方两解。一云。正体智缘于真如。无有相分。自内证故。二云。无有诸心缘境而不分别者。是故此智缘真如时亦作影像。今准唯识论。前解为胜。上来决择初持瑜伽有十二段中。前四段讫。自下第五决择威力品。已说真实义分者。结前也。由五因缘当知威德不可思议者。举数生后也。与不定心一向不同。又云。一向系属定地心者。八地已上亦有此事。然多分据佛。佛无不定心故。下次第六决择成就品。十法行者一。书持经法。二供养。三慧施于他。四听闻。五玩读。六领受。七讽。八为他广说。九独处思量。十随入修相。如是十行皆有资义名福。第九是加行道是思。第十是净障道者是修。寻此文相。第九方名加行。故可谓前八唯生得善也。第七决择菩提品。于中先举略标许今当释。后次第解释菩提五相。第一解自性中。初标自性。谓胜转依。后辨转依有四种相。先举数列名。后别解释。初释生转所依相文有三节。初顺释意欲辨佛身一切。一切有为无漏出世间道。初起名生。生便相续流转故名转。真如与此有为功德作所依止故名所依。又解。自受用身相续是出世道生转之所依止也。二约果反释。若出世道不以转依为所依者。佛果既不得此转依。此佛果道应当不初生不后转。以无所依故。三约因反难。若远离彼转依而有此佛果出世间道生转事者。在于因位未转依时。先应有此佛果道生转事。以因位得转依故。二释不生转所依相文有二节。初顺释。金刚所断修道正使一切烦恼及初地所断见惑习气初起名生。后相续名转。断彼得择灭。故说择灭。解脱身所依真如名不生转所依。二反释。若解脱身不以法身转依为所依者。谓佛既不得此身转依故。一切烦恼及以习气后有种子等众缘合故。烦恼及习气生转可得。不生不转应不可得。二释善观察所知果相亦有二节。初顺释。由究竟真智为因。得所证真如果。故云善观察所知果相。二反难释。论解云。应同取蕴有诸过患可观察。更有诸漏。更诸漏外有所余有漏法。备师云。若不说真如择灭为转依者。应更观察佛自体。应更观察有所断所灭。四释法界清净相中有二。初略辨相。二别广分别不可思议。前中有其三节。初顺释。论解以能拔除一切相种子故。一切相不复现前。泰师云。遣相究竟名法界清净。二反释。若言出缠真如不离众相者。应非常住应可思议。有诸相故。第三顺结可知。就广分别不思议中。初约无二辨不思议。后约二因辨不思议。前中先总标举列其五种。后次第别释。解住中云色类者。是法门色自流类。故曰色类。非是障碍之色。乐住者。即现法乐住也。余文可解。第二解功能。即十自在。如本地分及对法等。第三解方便。如文。第四解转中有二种转。戒贤论师解。权时转者。谓诸有情乃至十地未解脱已来。诸佛世尊为地前众现化身。为地上菩萨现他受用。青黄等光粗细等相似受用身。随机变化改转起灭非恒时有。名权时转。毕竟转者。即自受用身。如欲界人善业劣故但得八尺身。诸天业渐胜故次第增长。乃至色究竟身长万六千由旬。佛果善极故。诸色根皆遍法界。出过数量。备云。毕竟转名实受用身。究竟圆满遍满法界。眼等诸根一一即遍法界。光明亦遍。是故且据光明说。何故说名利他者。是由此身等得成义。第五解还中亦有二种。一者化相入灭。二者实行成觉。第八决力种姓品中文分有八。初明赞叹如来生大福聚。于中有三。初明能赞叹者能作饶益。言犹如造瓶者。如世间瓶由人功成。如来不尔。不由他赞而有所作。然便赞者得行自利。何以故如来圆德更无所加。以隐己善极少欲故。闻赞不喜。次明赞叹如来有二种奇法。一令赞者生于自利。二既生自利称可佛心即名供养摄受如来。下因言长辨佛有二事。若但布施时不可佛意。若因施财断恶修善。便可佛意。二明由六种相略摄佛德。先举数列名。后次第释。言如来成就三界德者。谓量智变似三界故也。余文可解。三明由五因缘天非所归。举教征列。次第别解。初形相中分二。先举五因辨天非归。后对显佛是真归依处。前中言由形暴恶有怖畏者。如天神等形像可怖畏故。就后文中。先翻前天相举佛五因后列举五相辨佛是依。次辨自性。先天后佛。第三作业亦尔。第四法尔者。意谓世间吉祥皆依自功。若敬事天未名用功。如其敬佛即名功。第五因果中三。开征问对之。显非前二。可解。第三约供显非。复以三门征问对之难破。若唯供养为因即天无用。若但天供养徒设。若言俱由汝等所说七种果遂不决定。故不应理。泰师云。外道法中说。由供养天有此七种所思果。遂此事决定。论主破云。此事不定。一以诸天为供养缘。然于所摄受诸信解天者不决定。或有为天摄受拥护无灾。或不摄受拥护。故摄受不决定。二于信解不决定。诸天所作或令生信或不生信故。三于信解事不决定。或有证验或无证验故。四由供养故生天不定。五得富乐不决定。六坏灭怨敌不决定。七于死没不决定。或有勉死及不勉故。梵本说死为从从报故。备师云。一虽求他人供养而缘不定成遂不遂。故云供养缘。二于所摄信解不定。或天教或有不从故。三于信解缘亦不决定。于天有信及不信故。四于信解事不决定。众生愿事或与不与故。五天有胜劣。求胜天身不能果遂故。六有贫天。求胜富乐亦不能遂。七于非天怨不能坏灭。亦不能令从没故。四明四清净。文相可解。五明三性假实。云何当知至非实物有者。问意云何当知随色等名所目之事遍计所执非实物有。答中先略答后广答。前中谓诸名言乃至非胜义有者。由执名义熏成种子。复生名义色等诸法。后缘执彼计为实有。但是构画非实物有非胜义。是故下结所执假有。若遣名言熏习之想所建立识者。约能遍计识遣其所执。其色等想事至是实物有是胜义有者。圆成实依他共相之法虽可言说。自相之法即离名言。圆成自共皆离言说。下次广答。此中道理言论成立如菩萨地应知者。总举言论指本地分。言若诸名言熏习之想所建立识者。能构画识缘遍计所执自性为境者是所执性。即说此性乃至自性涅槃者。以所执性毕竟无法。但是无中执有故。非当生及当灭等。若能体知所执二尘非起灭法。即同真如本来寂静自性涅槃。何以故下重释有所执。但有假名非胜义有。由不了知故随名言执有定性。言若离名言诸法自性当知此性凡夫所生邪执为缘已生及已灭等者。若离随名言性。所有诸法即是依他有生有灭。言若未永断乃至乃成清净者。依他染法即是苦集。若未永断集未遍知苦便成生死。若知若断乃成灭道清净之法。六明四法能令摄正多闻。有二四法后四以释前四谓由菩提愿任持多闻。由事善友证多闻。即得闻慧也。由得思慧思择力故名多闻果。由住空闲故名多闻净。即是修慧也。七明菩萨意乐等七法。景云。自下二章是决择意乐品。今且不依。以越次第故。于七法中分之为二。初三约信辨意乐。后四明慧智差别。前中意谓地前菩萨有三种信。一信解有彼真如理性可有修证。二信佛法有无穷功德所显。三信有为无为功德皆可得义。摄论亦说此三。次第小异。彼云。一信实有。二信可得。三者信有无穷功德。次释愍等四句经文可知。八明三种思惟过患。谓不究竟思惟者。思惟苦行等为涅槃因。不能究竟得至涅槃。非处思惟者。思惟于我有边无边等。不应思处而起思惟名为非处。颠倒思惟者。于苦无常不净等中思惟常乐净等名颠倒思惟。自下第九决择施等六品有释下。明施戒二障。犹是决择力种姓品。从复次先已广说施等已下乃是决择施等六品。然今且依前判。分之为二。先别决择施戒二品。后总决择施等六品。前中先施后戒。施中初开七种。二依。次辨初施物净有十相中。三应时施谓当彼所乐与彼。第七随乐施谓随求者所爱乐施。此二何别。解云。第三知有饥渴之者。当彼饥时施食。饥时施浆。不言饥渴者来求方施。第七即言随乐施者谓随求者所乐施与。是来求施。又第七施不限其时。随其所乐后方施与亦名随乐。六如法施谓无罪相应者。不离希求三时俱净。第二戒净可知。第三见净十中。五不观施全无有果而行慧施者。非邪见心中行施。六不观施不相似果而行慧施者。道理舍好色香等物行施。还招好色香等。名观相似果。若见舍好色等感恶色等。名观不相似果。七不观施有颠倒果者。若见由舍财物令他安乐自招穷苦。名观颠倒。八不观杀害为伴侣善而行慧施者。有为行施为求伴侣遂杀羊等。会诸行伴而共行施。不见此益。九者不观见现神足者所有奇变吉祥之相而方行施。第四心净。第五语净。文相可解。第六智净中征列十相。次第别解。施体相者。即是三业等起思及以五蕴也。言或由善根后谓于前生或现法受等者。善根是总。下别分别。或由前生善根感财行施。或现起善根感财行施名现法受。或发神通者。由现神力雨宝行施。或由法受所致财物而用慧施者。或前生行施今感财行施亦名为法受。或他积集所有财物而用慧施者。是标。下释。用他积集财物所以如劝导他者。由劝他故教用施。或任彼务者。如主藏臣王遣行施。言贫乏中财大财者。即是三品。贫乏为下品也。二门生福者。景云。一欲令彼于三宝田兴造善事。二舍财与令其行施。由此二门生无量福。泰云。佛法合为一门。及僧田等为第二门。有释。自行教他名为二门。或领彼恩令行慧施者。他不旨施。菩萨语言。我领汝恩后时报汝。如此善事汝但用我语努行施。或由生故者。有释。欲菩萨自生天故。能自在施。或可观他胜生故行慧施。今解。由生刹利等胜生故令行慧施。言五种过患六种七种八种者。基师等云。须勘慧远法师地持记。有师云。或了六种。谓此诸欲是怖增语等者。增语有二。一为喜乐而起增语。二为忧怖而起增语。因忧喜事增多言语名为增语。菩萨能知五欲恶法是怖增语。由知过患以五欲财急行慧施。此五六七八种须勘阿含。又更有解。此等并准思所成地文数可知也。谓五种过患者。即色声香味触过患也。六种患者。须勘余处。或可即是六种前欲过患。如第十八卷。七种者。所谓诸欲无常(一)。虚伪(二)。空无有实(三)。败坏之法(四)。犹如幻事诳惑愚夫(五)。甚少爱味(六)。多诸过患(七)。八种者。谓诸欲如枯骨。亦如暖肉段。如草炬相似。犹如大火坑。譬如蟒毒蛇。亦如梦所见。如借庄严具。如树端熟果。十四垢业善恶四友隐覆六方者。并出阿含善生经中。如前第四十四卷记释。第七垢净中。耽湎者。着财物也。观果者。观施所得果也。谓贫乏者于自仆从等者。谓若菩萨贫者唯施自仆从等。若中财者施仆从及前贫者。若大财者施于仆从贫苦及余来者。言远离灭小垢者。泰师云。应是咸字也。施居处事者。施床座等。又解。施园林等。一于因中无倒意乐者。了行施因定能招乐。二于果中无著者。受施果中心不耽着。观察田者有五。一于是处乞求可得者。观彼乞者若行财施。他来从乞乞求可得我今施之。二于是处已有乞求复加贫匮者。观知乞者曾被乞求。今加贫匮故慧施之。三者贫匮无怙。四者有无依怙为贫苦逼复行恶行。是名为田者。并可行施。五于是处虽无此等而有修行善行可得。亦复施与。七相非田中。一乞求者极大暴恶曾为怨害者。曾于施主已行怨害害心未除。归依怨害而有所求者。虽先非怨而归依我。怨有所求觅今来乞者亦不得施。此中方便乃至生及神力者。景师云。此中方便者谓串习施。不顾身命悲愍有情真实义故者。亦是方便。无上菩提胜解教导强力逼迫者。由菩提胜解逼迫自心令行慧施亦名方便。处任恩报生及神力者。或处职住既有力势能行恩慧及以报恩皆名具方便德。或生刹利婆罗门等胜生之中。或因神力广现财宝而行慧施。亦是具方便德而行慧施。今解。用具智悲无上菩提胜解。教导他人令行慧施。或强力逼人。或领他恩处任恩报。或生贵家。或由神力令他行施名具方便第七十五卷

上来辨施。下辨戒品。初总标。毗奈耶者。此云调伏。调伏三业也。次别解有四。初正辨戒相。次明护非护。第三明转舍因缘。第四略解犯之相。初中分别三聚即为三段。初辨律仪戒。景云。菩萨律仪戒即是声闻七众所受。如出家菩萨即与声闻大僧所判多分是同。在家菩萨即与五戒所判多同。故云是七众所受。理实要期时节有异。即心非心戒体亦异。备云。又解。声闻七众若受菩萨戒时。转前七众戒令成菩萨戒。故言即七众。次辨摄善戒。略解六心应善观察。辨相如文。于前三心不应生起。设起应舍。忍受有罪。第四有罪无罪不定。可解。第五病缠身心不得自在修于善。此忍受无罪。第六障随行心。或愚世俗无义谈说众中观有义利。忍受无罪。余即有罪。如是前三一向有罪。第五一向无罪。第四第六已生忍受或有罪或无罪不定。下辨摄众生戒。当观六处。一自。二他。三财衰。四财盛。五法衰。六法盛。财盛如文可解。法衰者。谓越所受者不得三学。于先未闻乃至不得听闻于先未思不得思惟于未修证不得修证者。失三慧也。是即失于三学。失于三慧名为法衰。与此相违即名法盛。令他财盛不应为者。菩萨为他经营财物给施众生自失三慧及失三学。此不应为。如令财盛法盛亦尔者。菩萨为他说法令他法盛。自失三学令自法衰。此不应为。乃至又诸菩萨作自财盛令他财盛此即应为者。不废三学营事财物自足与人。亦即应为。如令财盛法盛亦尔者。菩萨自令法盛令他法盛不失。作本此亦应为。又诸菩萨作自法盛令他财盛。已下可解。第二明护非护中。初业前所说令修学。次正辨护不护相。于中先辨阙一不护。若护初戒能护余二。后辨假实防护。以三因故名假。谓为令他知故非实防。随顺他故非实修。由他导故不得胜利。又此名实。第三明转舍缘。若有不舍如是律仪至非彼舍者。此戒一受乃至菩提。又舍因缘略有四种乃至当知弃舍菩萨律仪者。景述三藏言。问云。前本地分中明舍菩萨戒但有二缘。一者退菩提心。二起增上品。今此何故明舍有其四缘。解云。开合为异。此中前二总是退菩提心。于中有其三品。若起上品退菩提心。所谓佛果难祈。众生难度。长时苦行无力能行。从今已往不复能行求菩提道。起此心不待发言即便舍戒。即当此中第一缘也。所谓决定发起受相违心。若起中下品心。如前退屈。即复发言。我今舍所学处。尔时便舍。即当此中第二缘也。谓于有识大丈夫前发弃舍言。此中后二总是起增上烦恼犯而舍于戒。于中有二。犯根本四重。二犯随顺四重。前后方便。即当此中后二缘也。言他胜者。由犯四重为破戒所胜名他胜法。泰云。受戒之心名受心。发起相违本受戒心名不同分心。即便舍戒。一心虽未决。于有识别人前发言舍戒。此亦舍戒。三起轻征烦恼。或总犯四重。或别犯一二。亦得舍。四起增上总别犯四重烦恼虽未犯四重。而已舍戒。有释。十重戒中后四名四种他胜法。前六名随顺他胜法。言若有还得清净受心复应还受者。不同声闻犯如析石不可还合。第四略解持犯之相中。先解后结。前中有二。初施物通塞。后摄众通塞。前中言若有叶纸已书正法有婴儿慧众生来乞等者。愚痴众生来乞经卷。或卖或着。施者有罪。欲诫彼人。施者无罪。就摄众通塞中。初约亲怨中人以辨。后约出家依止以辨。结文可知。上来别辨施戒二品决择之义。自下总释六品。于中初牒前广说。许今略说。后正辨之。于中有二。初约五德通辨六度。后别约清净施即六度。前中言无著者。除六弊故。无恋者。于三有因果中无系着故。无罪者。远离六度九门随惑故。无分别者。不观三轮故。回向者。回趣菩提故。如是菩萨由此五德至乃至名艰难慧等者。前本地分中明六度内。二皆有一颂颂于九门。云自性一切门。一切门善士。一切种逐求。二世乐清净。今此文言菩萨施等即自性门。一切施等即第三门。广说一切嗢拖南颂皆随决了者。辨摄余六门。广随应决了。就第二散释六度清净中。初释施中言由增一次第者。如施门初自性施中唯一。第二一切施中有二。第三难行施即有三。乃至第九清净施中有十。四辨戒品已讫。十净者。即第九门中清净戒有十。于中初一是意乐清净。余九是加行清净。本地四十二云。云何菩萨清净戒。当知此戒略有十种。一者初善受戒。唯为沙门三菩提故非为命故。二者不太沉戒。于违犯时远离微薄生悔愧故。及不应举戒远离非处生悔愧故。三者离懈怠心戒。于睡眠乐倚乐卧乐不耽着故。昼夜勤修诸善品故。四者离诸放逸所摄受戒。修习如前所说五支不放逸。五者正愿戒。远离利养恭敬贪故。不愿生天而自要期修梵行故。六者轨则具足所摄受戒。七者正命具足所摄受戒。八者除于苦乐二边戒故。九者永出离戒。远离一切外道见故。十者于先所受无损失戒。于先所受无缺减故。当知初善受唯为沙门三菩提非为命者是意乐清净。余九是加行清净。加行有五与九清净相摄者。即第二不沉掉第三离懈怠是初无间缺加行。第四远离放逸所摄受或是第二遍修治加行。第五正愿戒是第三回向加行。第六轨则具足。第七正命。第八远离二边。第九永出离。总是第四助伴加行。第十于先所受无损无缺是第五守护加行。第三辨忍。忍有十净中前九名思择力清净其第十名修习力净者。如四十二云。菩萨清净忍略有十种。一遇不饶益事终不返报。二不意愤。三恒现前欲作饶益。四先后无异非一益已舍而不益。五于有怨自往悔谢。六终不令他生疲厌然受谢。七成增上猛利惭愧。八于大师成上爱敬。九于有情增上哀愍。十一切不忍并助伴法皆得断故。故言前九思择力净。第十名修习力净。言思择力净复有四种。如文。一种二种者。初一摄一清净。故言一种。谓初远离罪生清净摄初第一遇不饶益终不返报。第二彼不现行清净摄二清净故言二种。谓第二意不愤第三恒作饶益。后二各摄三种故言三三种。种谓第三无罪生清净摄彼第四先后无异。第五于有怨自往悔谢。第六终不令他生疲然后受谢。第四远离彼因清净摄于第七成上惭愧第八于大师成上爱敬第九于有情增上哀愍。以前九清净名思择力清净。思择力清净中广即有九。略但有四。故得相摄。第十清净名修习力故。与思择力中四种清净性别不相摄受。不忍因缘有三者。此则所治也。第四辨精进有十清净。一安处。本地分中名相摄。二纯熟。彼名串习。三策发。彼名无缓。四方便。彼名善摄。五不虚时住。彼名应时修习。六艰辛住。彼名通达众相。七出离。彼名不退弱。八摄受助伴。彼名不舍轭。九速疾神通。彼名平等。十无尽性。彼名回向大菩提。第五辨静虑有十清净。十清净。本地分名世间清净。二无漏清净。彼名出世清净。三根本方便。彼名加行。四证得根本净。与彼名同。五自在方便。彼名由根本胜进净。六住自在净。彼名入住出自在净。七引发神通自在。彼名舍静虑已复证入自在净。八成就有情自在净者。彼名神通变现自在净。九降伏外道自在净。彼名达离一切见趣净。十无上离系净。彼名离二障净。第六慧有五清净。依本地分四十二云。云何菩萨清净慧略有十种。于真实义有二种。谓由尽所有性及如有性。取真实义故。此二与第一通达诸相同。于流转义有二种慧。谓取正因果故。此二与第二通达缘起同。于执受义有二种慧。谓颠倒不颠倒如实了故故。与第三通达教道同。于方便义慧。谓一切所作所不应作如实了知故。与第四通达士用同。于究竟义有二种慧。谓杂染如实知杂染故。清净如实知清净故。与第五通达证得同。有释。进定各十慧。五清净是九门外更别立之。不及前解。自下第十决择菩提分法品。于中分三。初辨三十七品能治。次辨所治十四种缚。后辨依定修观解脱想缚。初中有二。一随难别解。后辨次第。前中初明四念住。初以如量智别观身受心法。次以如理智通观身等真如。次明四正断。云何菩萨为令未生恶不善法得不生故生欲乃至生思生舍者。修四正勤一一有八断行。如前广说。谓于真如境系心令住者。四四正勤行还观真如。为令一切至乃至广说者。为令二缚得不生故。生欲等八断行。如令已下类后三正勤行也。下辨次第。景云。此中更不论余行相。于念住位者最初系心置所缘境者。在十信位。次于所缘令心安住勤修正断者。在十解。次得定者四意足。在十行十回向。五根在暖顶。五力在忍及世第一。七觉在初地见道。八正在二地已去修道位中。有释。四念住在解脱分善位。四正断在暖法。四如意足在顶。五根在忍五力在第一法。七觉在初地见道。八正在二地已去修道位。今准唯识论等。七觉在初地入心。八正在初地住心已去诸地。次辨所治十四种缚。景云。言相缚粗重缚者。有二处说。一瑜伽上文说末那为相缚。由执取我相不解脱故。六识烦恼名粗重缚。六识粗心起烦恼缚障解脱。二显扬说所执相分名为相缚。以于彼相不厌舍故。能执见分名粗重缚。以能执取缚过粗重。名粗重缚。又粗重缚即是烦恼随眠余势习气。如阿罗汉断惑种尽。仍有习气不调柔性令身语意于缘有失。名粗重缚。如此等义论皆有文。言根缚者。因六根生烦恼缚故名根缚。亦可执着诸根不能厌舍名为根缚。如此由根被系缚时。即有烦恼粗重不调柔性遍在身心不得安稳名粗重缚。二境缚者。于违顺境生彼贪嗔。此有二义。一为境缚心不能舍离。二为贪嗔系缚前境。皆名境缚。三有情展转受相受缚者。仍是经说男为女色女为男色更相爱缚。四建立缚至故名建立者。眼等五根从业生时必取五尘。由五根起增上势力引起五尘于中取执名建立缚。五于所知境无智缚者。不了所知即名为缚。六于能知智无智缚者。不悟能知之智亦名为缚。七后有爱缚者。为贪后有爱之所缚。八无有爱缚者。为执断爱之所系缚。九执着不平等因及无因缚者。如执自在为因或执我等为因。违正因理名不平等。或执诸法自然而有无有因缘。由依邪教执着不平等因及执无因所缚不悟正因。十证得增上慢缚者。于未证谓证增上慢缚。十一执着遍计所执自性缚者。此缚义总以一切执皆执遍计所执自性故。十二执着数取趣自性缚。即取执心为缚。十三补特伽罗遍知增上慢缚者。实未遍知诸数取趣而谓遍知为增上慢缚。十四法遍知增上慢缚者。实未遍知诸法而谓遍知为增上慢缚。有师判云。于十四中。前四约相辨缚。后十约粗重辨缚。下辨依空修观解脱想缚。于中有二。一辨解脱想缚。二辨解脱十一后后想缚。前中景云。唯观自身身受心法取于内想名初想缚。唯观他身身受心法取着外想。是第二缚。总观自他身受心法起内外想。是第三缚。见有众生可度愿令解脱。是第四缚。由愿令他得解脱故执身等修观住者。是第五想缚。见有修观住人。是第六想缚。备云。此中辨离道品障所得胜利也。且约想数随境说六。下辨解脱十一后后想缚。即于此中循环观故复有十一后后想缚者。从始得念住后转转修时所起想缚。故云后后。谓于身等至是名初转者。于彼四谛染净法中起第一义想。是名初缚。即于苦集杂染第一义中起造作想。第二。即于灭道清净第一义中起无造作想。第三。于灭谛起于常想。第四。于苦集造作起流转想。第五。于灭谛道中起无变异想。第六。于流转起苦想。第七。于苦中由生灭住异自相起有变异想。第八。于前灭谛无变苦集有变第一义中起能摄染污清净一切法想。第九。即于前染净中起于无我无染净想为第十。小乘即就染净非谛法辨于无我。无我之法不离染净。以大乘辨二种无我是其六法故非染净。故菩萨地云。有为无为名有。无我我所名非有。若起此想便称法想。云何名缚。解云。虽顺经教起如此想。然心带取执故名为缚也。即于染净诸法起无自性相想。是第十一。唯知诸法无决定性。亦由情带取执说名为缚。由诸菩萨乃至皆得解脱者。正明依空修习脱缚。自下第一一决择功德品。若依景师释。此下乃至八殊胜来犹是决择是菩提分法品。其深密经文全是决择功德品。虽有此判。今还依前判。玄师亲承三藏有此传也。于中分二。初随义难彼。后引深密经以辨七义。前中有四。初破初学大乘恶取空者。次成立大乘教起因缘。第三明自共相观能证佛法。第四明由八殊胜诸地转。初中先举邪执。二正征破。景云。言于大乘中乃至一切皆无者。彼初学者作如是言。依他圆成依世俗门一切皆有。依胜义谛一切皆无。以依他无生圆成无性故。次下论主重征定之。应告彼言乃至而起说故者。外人答言。依他圆成皆无自性。是胜义谛。于无性法假名建立为起言说更相教示。名为世俗。下论主征。名言世俗为从因有自性所得为唯名言世俗说有者。且据依他色心等法世俗说有。为从因生自性可得。为无因生唯名言中世俗说有。此两问定。自下正破。若名言世俗从因有者至不应理者。要是有法方从因生。若立世俗从因而生即是有法。而言非有。不应道理。若言佛说因缘所生我说即是空。虽从因生何废空者。即应返问。为从因生空。为从因生有。生空。龟毛兔角应从因生。以俱无故。若生有者。即是有法。云何名空。应知经意因缘生法者。即是依他。依他法上无决定无自然生性。故云我说即是空。若唯名言世俗有。名言世俗无事而有不应道理者。若言世俗不从因生。即无因果。无因果法无。就何施设名言世俗。故云名言世俗无事而有。不应道理。又应告言。长老何缘诸可得者此无自性者。此重征问现可得法何缘无性。彼若得言颠倒事故者。外人答曰。虽现可得以颠倒故皆无自性。复应告言此颠倒事为有为无者。重二问定。若言有者说一切法由胜义故皆无自性不应道理者。汝若许有彼颠倒事。即有苦集因果法性。而言诸法由胜义故皆无自性。不应道理。若言无者颠倒事故诸可得者此无自性不应道理者。若颠倒事毕竟无者。应不可得犹如兔角。今现可得而言无者。不应道理。泰云。此是清辨等计。被慈氏所破。牒释文义。如前第七十三卷记述。备师复云。清辨论师作如是计。依他起性以世俗故有。以胜义故无。遂违中道。解。放勒弁依他圆成有无即义。又解。中百论等宗名恶取空。前解为胜。以护法菩萨释百论等所辨中道之义。护法宗承论伽。彼瑜若违瑜伽。何用造释。次成立大乘教起因缘。景云。由彼西国诸部小乘皆不信有大乘理教。见学大乘者名为空华。汝立真如本来是有不生不灭。与彼外道立我本有不生不灭有何异耶。又汝所依大乘教门佛于何处而说。为何人请谁请佛说有何略何广说。故汝所立大乘教门不可依信。我宁依彼涂灰外道。由如此事故立大乘教起。由五相故思择大乘经起因缘说谓为于说者生恭敬故起第一说者。诸经中说世尊住在某方某林说处之言。为摄众生故起第二说者。即诸经中引同闻众与大苾刍众千二百五十人俱菩萨三万二千人等言。为于正法生尊重故起第三说者。即经中说解脱月等请说经人。不请而说闻法之徒不生难遭之想。为生尊重待请而说。为叙事故起第四说者。即诸经中佛为时众略标章也。为欲宣说真实义故及多所说作故起第五说者。即诸经中广说之言。达云。一者如是我闻等是。二者列众。三者如梵王请故等说发起序也。四者谓于正宗分中略说所说事。五请为欲宣说真实故者广分别义也。及多所作故者时众得益依教奉行也。第三明十二处自共二观有十无颠倒道能证所有不共佛法。六是自相观。四是共相观。一者了知随眠等名遍计构画唯有名言即显眼等自性不可言说。二者了知于处遍计所执摄受虚妄即显外处之自相。三者了知依他从因转生。四者了知依他自然而灭名坏转相。五了知清净转相乃至当知此依二业。一生起清净是道。二寂灭清净是灭。六者了知有为可为名言安足处此上自相下是共相。七者了知无常空及无我。八者了知所证无分别起所行之理。九者了知所证但是出世智所行法。十者了知圣道为涅槃因。第四明由八殊胜于诸住地后后转胜。此是通诸地之德也。自下第二引深密经以辨七义即为七段。初如理请问菩萨等问胜义。第二广慧菩萨问心意识义。第三德本菩萨问三性之义。第四胜义生菩萨请问三无性义。第五慈氏菩萨请问奢摩他毗钵舍那义。第六观自在菩萨问诸地义。第七曼殊室利菩萨请问三身义。就初问胜义谛相中。先开五门。第二依门解释有其四段。初解二离言二门。于中初总牒指经。后别引其文。前中言解深密经者。此经有四翻。一流支翻名深密解脱经。二求那跋陀罗翻名相续解脱经。三真谛翻名解节经。四玄奘翻名解深密经。梵本一音具含三义。一两物相续义。二骨节相连义。三深密义。历代三藏各取一义故译名不同。就别引经文中。先长行广辨。后以颂叙。就长行中有三问答。初问答中言最胜子者佛是最胜。明彼菩萨是最胜之子名最胜子。旧云佛子。答意佛为众生假说有为无为。而无随名。有为无为真实法体。故言无二。答言一切法有二。一者有为二者无为者。开二门也。是中有为非有为非无为无为亦非无为非有为。此初答也。第二问答言有为者乃是本师假施设句者。诸法本离名言。佛为众生假说有为。名假施设。又解。劫初梵王等立诸法名。名为本师。问若如后说者。何故深密解说云如来名字。解云。外道称自师名如来。故无有过。若解说经云大师。言若是本师假施设句即是遍计所集言辞所说等者。但以众生随名起执。于佛假施设句执有定法。故言是遍计所集乃至不成实故。非是有为。言无为者亦堕言辞者。佛为众生假立无为。亦堕言辞假施设句。堕名起执非无为也。设离有为无为小有所说其相亦尔者。设如犊子部立第五法藏名不可说。不可说是有为无为。亦是假立言说施设。上来未就遍计所执以答前问。然非无事而有所说等者。由有幻等依他因缘之法缘之起说也。言无为者亦是本师假施设句乃至其相亦尔者。亦破犊子部说不可言法藏亦但有名言。然非无事而有所说等者。由证离言法性为他假说。谓之无为。第三问答如何此事彼诸圣者证离名法为他假说。或谓有为或谓无为。答中先喻后合。喻中先举愚者执幻事为实。以未悟故。初后更思。次明智者了幻事非实。后不复思。合中亦二。初合凡愚。后合圣智。颂中彼或不定或邪定者。即是不定聚及邪定聚人妄起执着。第二解超寻思所行相中。初总牒指经。后别引其文。法涌菩萨请问。次如来答。菩萨问中言殑伽河沙者。即旧云恒河沙。种种意解者。深浅粗细非一也。别异意解者。两人共诤不得水乳也。变异意解者。取舍向背前后变异。如来答中先长行后颂。长行中法喻合也。法中先标后释。释中有五复次。喻中有五番如次喻前五法。或通喻也。合但总合。言不能寻思等者。一解。以现量不能思。比量不能度。圣言量不能令信故也。又解。种种意解故言不能寻思。别异意解故言不能比度。变异意解故言不能信解也。颂中初有三句别颂五法。后一句结其义名。第三解超过诸法一异性相中。初牒指经说。次正引其文。先善清净慧菩萨问。第二佛答。前中言有众菩萨等是胜解行也。同一会坐等者。地前菩萨未正证如。但作意言分别观行。故名胜行地菩萨。下佛答中先长行中法喻合也。法中先述成总说。后别释其义。于中有三复次。初言非于初行如是行时名能通达等者。非观诸行与彼胜义定一定异观行之时名能通达。何以故。若胜义谛与诸行一。一切异生现见诸行应证胜义。皆已见谛皆应已得无上方便安稳涅槃乃至菩提。若胜义谛与行异者。已见真如见谛之人于诸行相应不除遣。以彼诸行与其胜义一向异故。所以者何。若即行辨胜义谛者。由证胜义即遣诸行。今既体异。虽见胜义不遣诸行。诸行不遣故不脱相缚。乃至不得菩提。此返难。由于今时已下顺释。第二复次若胜义与行十应同杂染。若与行异应非诸行共相。第三复次若行与胜义一者应同胜义。无有差别。若尔已见诸行即为最竟。不后更求胜义。胜义与行而不异故。若一向异者。不应就行明无我性是胜义也。又应俱时别相成立谓杂染相及清净相者。胜义与行超然有异。是即见胜义时应不除染。见染行时应不障净。顺说可说。次辨喻中。举十四喻教示。如文。下合喻中。先合后结归本宗。言微细极微细等者。此有两解。一云。凡夫不能见故云微细。二乘不能穷底故云甚深极甚深。解了地无不能通达故云难通达极通达。二云。世间闻思修慧如次配释也。颂中言行界者。有为诸行性类差别故名行界也。余文可解。第四解其第五遍一切一味相。于中初牒指经说。次正引其文。先长行后颂。长行中文分有三。初佛问善现知几有情有慢。二善现举其所见仰咨。二明总中小大无量。三明中小大无量。三明齐何名得。四明通达及得。初中景备同云。经说别法止观复说缘总法止观者。于十二部经别缘一一部经随顺真如等修于止观名缘别法。若总十二部经思惟此法随顺真如等名缘总法。今解。于一一部内但缘小分名缘别法。若缘全部乃至具缘十二部名缘总法。言随顺趣向修入者。如次配闻思修慧也。若约位说。随顺是回向已下。趣向是暖顶忍。修入是世第一法。修入初故也。次明小大无量。谓缘一部教法入真如总观名缘小总法。若缘一分齐中十二部经名缘大总法。以十二部有众多义。即如法华经自说一种十二部法。涅槃经中后说一种十二部界。华严经复说一种十二部事。故云若缘无量如来法教等随顺真如观名缘无量总法止观。第三明齐何名得缘总法止观。问意齐何名得缘彼真如总法止观。下答由五缘故当知名得者。即举十地中五修所得五果以为五缘。由具此缘名得缘总真如法也。无著菩萨取此处文。摄论中说。何等五修。云何五果。一集总修。二无相修。三无功用修。四修炽盛修。五无喜足修。如此五修论体不异。于一念中随义说五。谓集一切总为一聚简要修习唯观真如。即集总修为简骨琐事境总观世尊。三佛现本宗。初云善现者。旧云善吉。即须菩提也。次善现仰咨世尊中。景师云。言由得蕴故者。得蕴观行也。此句是总。得蕴相观能得蕴因。即集观。次二句观蕴起尽。即是生灭。即观行苦。得蕴灭者。观数灭也。得蕴灭作证者。观蕴能治道也。由得谛故者。得谛观行也。此句是总。次有二句观苦。得谛永断是集。作谛是灭。得谛修习是道。由得界故者。得界观行也。此句是总。得界相者。观能得界因。即集观。次二句即观界是苦。种种性者。界有十八等。非一性者。于一一界中有众多差别。下二句即灭道观也。由得念住者。总得念住。得念住相者。观念住因。能治所治者。念住为能治。四倒名所治也。景师云。由得蕴故者。存蕴简界处等。得蕴相故者。积聚义分段义等是蕴义。得蕴起者。苦谛从因起故。得蕴尽者。集谛果法生时因即尽也。下二句即灭道可知。由得谛者。简余善巧。得谛相者。谓四谛十六行相等也。下四句如次是四谛也。由得界者。存界简蕴等。得界相者。种族义性别义是界义等。得念住修者。初乘时。未生合生者。已习行。生已坚住等者。超作意也。余文可解。下佛现本宗中法喻合也。法中先标后释。释中有三复次。初复次中明胜义谛。即是蕴界处。缘生谛食三十七品家一味真如相。无别异相。第二复次中。通达一蕴真如胜义无我性已。更不寻求别余蕴。乃至八圣道支胜义无我性也。第三复次明蕴界处。乃至道支展转异相一切法真胜义亦异相者。即胜义亦有因缘从因所生等可知。下喻及合。如虚空遍诸色类。喻彼真如遍诸法类。颂文可解

瑜伽论记卷第二十(之上终)瑜伽论记卷第二十(之下)(论本第七十六至七十七)

        释遁伦集撰
论本第七十六

于七段中自下第二广慧菩萨请问心意识。于中先问后答。初问意云。佛说于心意识秘密善巧菩萨。能于心意识中善巧菩萨一问也。如来齐何设彼为于心意识秘密善巧菩萨。此第二问也。此二问中前约地前菩萨。后约地上菩萨。心意识义自有通别。别名心意识者。赖耶是心。以能集起三界生死色心法故。末耶名意。以与六识为同时根生六识故。六识名识。以对六境分别强故。二通名心意识。谓八识中一一皆有集起名心。能生名意。了别名识故。答中初长行。第二重颂。长行复二。初释后结。前中先赞其问敕听许说。二正解释。释中有四。初就赖耶解心意识。二解众名。三明阿陀那识为依建立六识。四辨菩萨于心意识有巧不巧。初中言于六趣生死乃至最初一切种子识成熟等者。种子识成熟牵生有起。[怡-台+賢]羯罗蓝展转和合胎分增长。依二执受下明彼赖耶有二执持。约界辨持可解。赖耶虽缘外器而不摄彼为内执受故今不说。次辨众名。景云。此识亦名阿陀那。此云执持。执持色根及诸种。亦名赖耶。此云爱藏。执受于身。复于身隐藏同安危。故亦名为心。何以故。由此识色声香味触等积集滋长者此有二义。一能集色等能集滋长。泰云。集是心义。欲心能积集滋长色等六尘。六根六识是通相。法尘摄。但举六尘。备云。从于六趣至安危义故总有三名以释识义。亦为心已下方始释心义。略不解意。三明建立六识。初法次喻后合。法中泰云。此长行中虽通举三名而宗辨阿陀那。故但标陀那为依止转识而转。后颂中但颂陀那名意在于此。备色。心义已竟。欲辨意义。故以所依义总显起识义。此中有识乃至有分别意识转者。泰云。有眼识同分眼根。故云眼及色等。有能受陀那识。次云有识。喻中略引二喻。有何差别。有古德说。镜面譬譬心真如门。水浪喻喻心生灭门。今奘法师云。西方诸师释二喻所说同。但欲令明了本义故须二喻。合喻如文。四辨菩萨于心意识有巧不巧。由法住智者。若依小论明法住智。知三界上中下果在因中住智。今依大乘或依经教了知心意识义故云由法住智。或依世俗因果道理知心意识名法住智。虽有二解并依如量智知心意识。位在地前。然诸如来不闻于此施设为善巧也。下明地上菩萨立为善巧。若诸菩萨于内各别如实不见阿陀那者不见用也。不见阿陀那识者不见体也。余句例然。即证真如时不见诸法是名胜义巧菩萨。如来建立结之如文。颂中俱生我见不依教起。说与不说皆能现行。今欲简俱生故。便言分别。余句如常。无著论主引此颂释摄大乘论。世亲引长行释此颂义。具广如彼。自下大段第三明德本菩萨请问三性之义。故言于诸法相善巧。先为二问准前。答中先长行后重颂。长行有二。初释后结。前中先赞问许说。二正解释。释中有六复次。初云诸法相者有三。一遍计二依他三圆成。言遍计所执乃至为令随起言说者明其说意。众生愚痴随名执实即是遍计所。依他谓染生法。圆成即是诸法真如。诸菩萨众精进为因乃能通达。于诸地中渐渐证见。至佛方满。一番释竟。第二复次约眩翳喻以明之。中景云。如眩翳过患所执亦尔者。问。眩翳是因缘法。云何譬遍计所执耶。解云。不取眩翳。意明由眩翳故妄见毛轮譬遍计所执也。故云眩翳过患。言如眩翳人见毛轮等依他亦尔者。毛轮等正是遍计所执。不欲取此以譬依他。欲明因此执毛轮故熏识成种生后时依他。如净眼人见法本性。譬根本智证圆成实。泰云。眩翳过患者执为定实发毛等名通患。喻遍计所执定有性法。若翳眼识变为发毛等。从因缘生无有定性。喻依他性。以此将证见第二月者亦从乱眼识现相似月。是因缘法。能生眼识。然思尘论据执有定性第二月无体。不能生识。故非缘缘。又解彼论就小乘宗破彼邪计。小乘宗许第二月无体。故眼识不得缘。备云。翳眩过患喻人法二执。遍计之尘发毛轮等。等取第二月等。即是依他性。是故对法论云。遍计所执色者谓影像色。问。若许依他色何故亦为遍计耶。答。必由遍计起故。随所缘名为遍计。据实依他。如似依镜见面。面自有四。一本识相分。二眼识变作。三同缘意识所起之面。四独头意识所变面缘。此四面中初是本质。第二第三似本质故名依他起。后之一种于镜中现离本质处。但由遍计所起故云遍计。就实言之其中有二。一依他相分。二遍计所执。有师释云。眼识一见有二相分。谓本质月及第二月。此释不然。不应名现量故。又智论云。五识不可诳故。今解。依本月起眼识。但是意识心中作二月解。第三复次中先举颇胝迦喻次况法。前中言颇胝迦者。三藏云。此处无名可翻。似水精白珠。无定色。与四色合。即似四色影像惑乱有情。邪心执实。言帝青大青末尼宝像者。梵云因陀罗。此云帝释也。此即帝释青摩尼珠。西方有青珠。色似帝释青珠。故遂以名也。此是青中残青色。梵云摩诃尼罗此云青。即是绀青色。末尼者梵语。珠之通名。末罗羯多者。景云。此间无名可翻。泰云。是此方杀色宝。其色绿也。景云。此名车渠。况法中言如彼清净颇胝迦上所有绿染色相应至习比亦尔者。意明能执执所执者是旧习气。言如彼清净颇胝迦上所有帝青大青等邪执依起相上所执相执亦尔者。此合能执。举此执取所执。故此二句并合遍计所执。言如彼清净颇胝迦宝依他起相常知亦尔者。颇胝迦宝本身合依他性。言如彼清净乃至圆成定相亦尔者可知。问。颇胝迦宝譬依他性此义可知。颇胝宝与四色合即有四色影像而起譬依他。依他及圆成实上执实即有遍计所执。遍计所执之境无性显圆成实。此亦可知。论中何以不合四色影像因缘之法。解云。道理颇胝迦宝譬赖耶相分本质依他。四色影像因颇胝迦现。譬六识相分即是赖耶相分影像。亦是依。若细分别。法喻不齐。故略不说。第四复次言由执名相定相属着为缘所执相可知。由执遍计熏种能生后起依他。故言所执为缘依他可了。遍计所执相无为缘。圆成可知。准显扬论自有五相。一所取相。二能取相。三名相相属着相。四执着相。五不执着相。初二通三性。第三即遍计执。第四是依他相。第五即圆成实。今论主解。由第三相所执相可了知等。第五复次明知三性胜利。了知圆成即知一切清净者。以净分依他属圆成故也。第六复次明断证胜利。若能于依他上了知无相故。能断染及证于净。如是德本已下牒后三复次。结答前二问。略不牒前三复次也。两颂中末后二句难解。三藏解云。懈怠者不修定之本。住法者是定。动法中是散乱也。无有失坏不怜愍者由懈怠故。无上住法名无。有上动法名有。由彼无定有散乱故。于彼身中失于正法。名为失坏。故可怜愍。泰云。住法是定。动法是乱。失坏有二。一无住法故失坏。二有动法故失坏。失坏之时皆由懈怠故尔也。为此故可怜愍。景云。真实性不生不灭。故名住法。遍计依他有生灭。故名动法。懈怠住法动法中者失无坏有。故云无有失坏也。无即真实性空理。有乃依他遍计所执妄有法也。此人失坏三性理。故可怜愍。又解。此是长牵之言。谓懈怠住法动法中无有失坏者可怜愍。大段第四胜义生菩萨请问三无性义。文中有四。初问答辨三无性之义。第二领解赞叹。第三辨教优劣持经功德。第四请立经名时众得益。前中有二。先菩萨发问。第二佛答。前中问意。世尊处处经说蕴界处等种种诸法生灭染净知断证修。后时复说一切诸法皆无自性无生无灭本来寂静自性涅槃。前后二说岂不相违。自下将答。先赞为问是善敕听许说。然后正答。答中先长行后重颂。长行次有五段。一解诸法皆无自性无生灭等。二解建立三种无性因缘。三解观机说三无性。四就秘密说一乘意。五明四种有情于佛密说有了不了。初中有二。初辨无自性。后辨无生灭等。前中言我依三种无自性性密意说言一切诸法皆无自性者总申说意。谓相无自性下列三无性名。问答解释。于中先法说后喻况。法说中。遍计所执。相无性性。依他具二可解。谓生无自性。胜义无自性。泰云。以依他性无真如胜义性故。故名胜义无自性。备作两解。一云于依他上无圆成实义。故云胜义无性。即是互无义。一云若将胜义道理释依他。但是缘假有故有。非有实自性。故云胜义无性。非谓依他中无胜圆成实义故名胜义无自性。虽作后解。不及前解。圆成但由胜义无自性性何以故一切诸法无我性名为胜义等者。景云。不以无我即为圆成实体。圆成实体乃是真如。然由无我门入故。从入门说云无我名为胜义。真如是诸法胜义谛体由无相性门之所显故。故说胜义名为无性。备云。欲辨真如之体法无我性亦名胜义。由前所辨三种种种无性之所显故。名无自性性。喻况可知。善男子已下。结答前问也。次辨无生灭等。初约遍计所执解。二就圆成实解。前中。景泰等云。以其遍计都无有体故无有生。若无性即无灭。由无生灭即本来寂静。寂静之义即与涅槃相似名为涅槃。非灭谛涅槃。备云。昔德等解。欲辨遍计对治真实涅槃。故云本性涅槃。今解。即是遍计所执涅槃非真实涅槃。下就圆成辨无生灭等。前据遍计体性无故名无生灭。今据圆成体常故名无生灭。依他因缘幻有生灭。是故不得就辨无生灭等。此约三性类作此分别。前约三性辨无性者。道理唯是遍计无相即收无性义尽。如次下文说。然后更约彼所迷执处为言。故言后立依他生无自性。胜义无自性。圆成实是胜义无自性性。二明立三无性因缘。言非由有情界中乃至我立三无性等者。景云。道理三无性并是遍计所执相无自性。但为辨遍计所执计度处故。约依他及圆成实辨生无性胜义无性。若约所计处辨生无性胜义无性。亦摄无自性尽。若应言一遍计所执相无自性。亦摄无性尽。若约依他圆成实性辨生无自性胜义无自性。亦摄无自性尽。一二合数。即有三无性。故此文云非因别观三性我立三无性。然由有情于依他性及圆成实随言执着我立三无性。泰云。若于依他起上观无遍计所增益性。即是遍计无相性。亦是依他无生性。亦于圆成实性上观亦无遍计所执性亦尔。是遍计所执无相性。亦是圆成实无性性。依此文观依他性圆成实性上无遍计所执性。故三无性遍计所执无自体。故说无性。依他圆成无他遍计所执体。故说无性。言或由言说随觉者。即是了别名言众生。起遍计执。或由言说随眠故者。即是婴儿及牛羊等不了名言众生。虽不了名言起于分别。然由言说种子随眠力故。总相计度。三解观机说于三无性。于中先约四十心辨三无性。次约四善根位以辨。后约地上以辨。初云诸有情乃至由此因缘多修胜解亦多积集二种资粮者。景云。初为未种善根乃至未集资粮者说法从缘生非自然起名生无性。彼闻说已随分解了诸法无常乃至积集资粮。泰云。十信已前名种善根。净障等四是四十心。备云。第一位即十信已前闻有教种解脱分善根故第二位即十信能净障故。第三位即十解能成熟故。第四位即十行修胜解故。第五位即十回向亦多积集资粮故。次约四善根位辨三无性。云彼虽如是乃至于依他起中能不执着所执性者。虽于此位已积善根乃至积集二种资粮随分解了从缘生。然于生无自性中未能如实了知相无自性及二种胜义无自性性。于一切行未能正厌者是加行道。未正离欲者是无间道。未正解脱者是解脱道。未遍解脱此三杂染者是胜进道。如来为彼更说法要。彼闻法已能正信解。言简择思惟者是四寻思。位在暖顶也。如实通达者是四如实智位。在忍第一法。下约地上以辨三无性。云由言说不熏习智故者。由不执著名言故无名言熏习智也。由言说不随觉智故者。不随名起分别觉智也。由言说离随眠智者。由断言说随眠故。智不执着能灭依他相等。四就秘密说一乘意。先说一乘意。后辨根性差别非无。前中景备等云。此明三乘人同依无性之道证得涅槃。二乘之人悟于人执遍计所执无性。知有为法从因缘起无自然生。生无性性亦知依他无彼胜义自性性也。亦可二乘即由人空所显。真如无性门显。名达胜义无自性性。菩萨即由遣于二执知相无性。乃至由二空所显真如由无性门显胜义无自性性。故云一切声闻独觉菩萨皆共此一妙清净道更无第二我。依此故密意说言唯有一乘。下辨根姓差别。泰云。非于一切有情界中无有种种下中上根三乘差别。备云。非于有情无五种差别。言若一向趣寂乃至终不能令当坐道场证得无上菩提者。又同昔解节经。古人文旨不许定性。吉藏师亦释此文。若声闻人将入无余时。蒙佛说法回向发大心。无有是处。故云终不能得。与今三藏所说不同。于此义中。由来多诤。引证辨义如常解释。言若回向菩提声闻种姓补特伽罗我亦异门说为菩萨等者如舍利弗等。五明四种有情于佛密教可了义经有迷有悟。于中有三。一总标二别释三释已结。前中言如是于我乃至善教法中者。泰云。牒四谛教及以般若深密等。备云。牒般若等无相之教。善男子乃至自性涅槃者。景云。道理一切法中依他圆成是有。唯遍计所执是无佛为初向大乘诸菩萨众破其有执。密意总说一切诸法皆无自性无生灭等。名不了义经。泰云。问此密教说三无性不若言说者。般若教意亦说真实无性性耶。解云。教显了但云无一切而不分别。若取教下意。通显三无性性之道理。是故深密等显其密意正显三无自性。备云。般若教意但显遍计无相。何以得知。如上论云。一切诸法皆无自性无生无灭本来寂静自性涅槃等教相无自性密意说。故知但显相无性性。于此经中已下别释有四种人。景云。前二不迷。第一人者谓诸有情已种上品善根。闻如是法如实解了乃至现等正觉。第二人者诸有情已种上品善根乃至未能积集上品资粮其性质直。虽无力思择而不安住自见取中。乃至唯是微细详审明智所知。我何能解。自轻而住。第三人者谓诸有情乃至未能积集上品资粮非质直性。虽有力能思择废立而住见取中。彼若听闻如是法已。于我甚深密意言说无力解了。虽生信解随言执着。谓一切法决定无性不生不灭。由此获得无见无相见。拨一切相是无相。拨遍计所执依他圆成实相。依彼二性施设遍计所执。既拨无二性故亦拨无遍计所执等者。此如三论学者着于空见名恶取空。虽于我法起于法想者。亦信无性之教法也。而非义中起于义想者。俱遣遍计所执不空余之二性。而于余之二性不空义中起于空想。乃至虽于教生信故福德增长。然于非义起执着故退失智慧。次明其人有二弟子。初其一同师见。第二弟子过其师见。于其教法亦拨不信。谓闻诸法皆无自性无生灭等便生恐怖。言非佛语是魔所说。作此解已。于诸姓典诽谤毁骂等。第四又若诸众生未种善根乃至性非质直住自见取。彼闻是法不生信解起非法想起非义想。乃至拨为虚伪。备云。一辨信解人。二辨有信无解人。三辨思择力人。四辨邪执人。有释初辨四善根人。二辨四十心人。三辨拨无人。四辨诽拨人。此后二人并是十信已前。景云。此中有六种根性人。一五利三慧疾证究竟生净信者。二四利阙慧其性质直不安见者。三四利阙慧性非质直安见者。四从他闻法得法失义同见退失善根者。五从他闻法不随其见便生恐怖诽谤者。六无利阙慧轮转生死起诽谤者。虽闻此释今还依景。下结如文。重颂前义有其五颂。景云。初颂颂初复次诸法无性无生灭等。第二颂颂三复次谓第二立无性因缘。第三观机说三无性。第五于佛密教有迷有悟。下有三颂。颂彼第四密说一乘。谁有智言无密意者。谓是智人皆信佛说诸法无生灭等等是其密意。虽说诸法无性。意明遍计所执诸法无性。不辨依他圆成无性。微妙难思无漏界于中解脱等等无差者。无相之理非凡能了。名为难思无漏界也。三乘圣人同悟此理。故云于中解脱等无差别。一切义成离惑苦者。由证圆成实故名一切义成。断彼依他名离惑苦。二种异说谓常乐者。此圆成实即是有余无余二种涅槃之体。由离惑故常。由离苦故乐。常乐二名名二异说。今解初颂颂第一段。次有二句颂第二段。次有二句颂第三段。次有两颂半颂第四段。后有二句颂第五段。上来问答辨三无性义竟。自下第二领解赞叹。先菩萨领解。后如来赞叹。前中先赞世尊然后领解。领解中先法说后喻况。法中但总领解世尊所说三无性义。于中历法辨解。初举色蕴解三无性。类四蕴及诸余法。次举苦谛三无性。类余三谛。乃至八正道中。越就第八正定。辨解三种无性。喻况中有四。初举毗湿缚药。一切散药仙药方中皆应安处者。此药平隐。调和诸药一切丸散皆安一味。如是世尊乃至皆应安处者。前为初学大乘菩萨总说诸法皆无自性未辨依他圆成是有。名不了义。今领解唯遍计所执是无余二性有。是真了义。将此有无了义道理解释前说不了义经。即知佛说无自性义。即非一切诸法皆无。故云遍于一切不了义经皆应安处。毗湿缚者此间无当此名故存梵语。又解梵言毗湿缚。唐云有功能。二举书喻。如欲画时。先必粉地遍诸彩色。由此粉地复能显发彩书事业相貌分明。以诸法中空不空理了义言教。显不了义经说于诸法皆无性者唯据遍计所执。三举熟苏喻。可解。四譬虚空者具说三性空不空义。带有说空名了义。遍于一切不了义经唯明空处分别解释。不障一切中道作业。如空遍满一切色处。不障一切所作别业。下佛赞叹。第三辨教优劣持经功德中。先定三时教体优劣。后明持经福利。前中景云。初于一时在婆罗[序-予+尼]斯仙人堕处等者。旧名仙人住处者非。以昔在王将诸婇女在园游。有五百仙空中欲度。见已堕落。故名仙人堕处。为趣二乘偏说四谛安立谛有。是诸教执诤安立处。此即隐密为说依他圆成二性是有。恐增空见。而不为说遍计所执性空。名不了义。第二时中。为初发趣大乘诸菩萨众破其有执。说大般若诸法空。即是隐密为说遍计所执自性本无。恐增有见。未为说依他圆成二性是有。名未了义。于今第三时中。为久学菩萨说解深密经。具辨遍计所执无。余二性有。有无义是说二性有。即是义当为发趣二乘者说。说遍计所执空。即是义当为初发趣大乘者说。具说三性空有义。是即当彼为久学菩萨转正法轮了义说也。故言普为发趣一切乘者说真了义。泰云。初转声闻四谛法轮。第二时为发趣唯一性空大乘者说诸法无自性性。然不约三性三无性分别。故名隐密相转。但言一切皆空。不说依他圆成为有。如大品等是其教也。于今第三时为发趣一切大乘者。以普明了说三性三无性转正法轮。更无有上。如华严等是其教也。以说横计法无因缘及圆成法为有故。第二教中不明三乘成佛。故但说大乘。第三教中辨不定性三乘成佛。故名一切大乘。下明持经福利。邬波尼杀昙分者是数之最极处。第四请立经名。时众得益中。先请立名。请后辨时益。三藏云。辨得利有三乘利。遂引释论两家解。一解一音演说随类各解如维摩经说。一解所见虽异所闻义同。此明同闻一教说人异。故大小三乘各得其果。如佛地持云。所见虽异所闻义同。此亦如是。虽闻一教而声闻解人空理。菩萨解二空。故经云三百千声闻远尘离垢等。意在于此。其远尘等。如论当说第七十七卷

上来引经辨七义中前四段讫。自下第五慈氏菩萨请问止观义。于中先标宗指经。次正引其文。前中法谓教法。依彼教法施设假立十二部经。分别解说止观相应之义。或复解释止观得菩提果。即是因果相应之义。故言分别解说瑜伽所摄奢摩他毗钵舍那道。就正引经文中。先问答正辨止观之义。后请立经名时得益。前中有二。一长行二重颂。长行之中先问答广辨。后述赞劝学。前中又分为二十六门。初辨止观依住门。问。以何为依。住何等住。而修止观。下答以教为依。不舍大菩提愿为住。第二所缘门。景云。一有分别影像所缘境界者。是地前观智依教修时。即缘自变似法似义影像相分以观心推求。名有分别。有分别所变影像法义。名有分别影像所缘。二是无分别所缘影像者。亦是地前止心所变似法义境。止心名无分别心。无分别心所现影像故。名无分别影像。三事边际所缘境事者。即是十地中止观所缘真如。真如遍满一切事法。故名事边际境。亦可法物事有诸法。通名真如体。遍名事边际。四所作成辨所缘境者。谓在佛地。佛地所作一切成辨。是故佛地止观所缘名成辨境。泰云。第四以转依有为无为功德为境故云成辨。景云。一说于一切地具四所缘。止名无分别。观名有分别。止观双运名事边际。地行满足名所作成辨。言二是俱所缘境事谓事边际所作成辨者。备云。观此文势后二所缘俱以无分别有分别影像为缘。亦可后二所缘俱不以前二种影像为所缘境。西国一徒作如此解。无分别智缘真如相故。亦名无分别影像。引对法证。虽有此解。今以分别智证真如时无相为为善。第三求善止观门。景云。道理依此四境求止亦求于观。文家换句。故云求止能善于观。言为诸菩萨安立十二部经彼闻善受等。是闻慧。即于如所思惟法独处空闲等是思慧。此闻思慧缘彼教法时修方便时。即缘自心所变相分。言复即于此能思惟心内心相续。见分以之为境。如是正行多安住故起身轻安及心轻安是名奢摩他者。方便成故得其定也。如是下结。彼由获得身心轻安为所依故至舍离心相者。由获得彼内三摩地观察自变影像相时。舍缘闻思相续见分。故言舍离心相。言即于如是三摩地影像所知义中者。牒前止心所知义也。能正思择等者正释能善毗钵舍那。余处以四义释毗钵舍那。今此文中以九义释。前四如声闻地说。后之五种见之异名。泰云。入初地故舍离心相影像境界。第四止观方便门。初问答辨求止方便。缘闻思心相续见分。尔时非止是随顺止相应作意。次问答辨求观方便。闻思二慧思惟诸法影像相时。但随顺观而非观体。以所辨求观方是修慧故。第五一异门。于中分二。初明止观一异。后明见相一异。前中景师云。此问答意。据缘本质境同。故言非异。以止观恒俱同缘闻思相分见分本质为所缘故。据缘随心影像。止观即异。以止但缘无分别影像。观缘分别影。故止观体非无有异。泰师云。以观即为止所缘故。约彼缘心同。故非有异。观分别影像相分境。而非止境。境既不同。故非无异。下明见相一异。中景师云。离识量外无别影像。故言无异。心外无法故不见余。还犹自心现于影像见影像时名见自心。如依净镜自面为缘。眼识还见自本质面。意识计度别变影像。当自心现。谓在镜中。镜喻定体。本质喻定相应心王。影像喻心相分。由定润滑澄清。令心能现心之相分。即将彼定相应心王为镜。定为本质。定所显境是其影像。如是同时。余数展转相望皆得为境本质影像。散心云何。答曰。散心中皆有定数。准前作法皆得可知。世尊若诸有情自性而住下。明诸愚夫散心所取影像。亦无有异。但颠倒解。执有别物。泰师云。此中无有少法能观少法者。依大乘道理诸法无作用。心观境时。不知钳取物。故无法取少法。即此心依境生时。即有如是境之影像于心上显现。故假说心能观境。理实当言无有多法能观多法。经云少者举少破多。如依净镜面以本质为缘。及谓离质别有所知影像在镜面得显现。备基师云。摄论言无有余法能取余法。此识如此及生显现。由此旧解能缘心外无余能取。及境外无余所取。今此论意欲辨大乘见相诸法既无作用我是能缘我是所缘但心清净故。一切诸相于心显。故名取境。广如佛地论。又此文意无有小法能有作用。何况诸心及相得有作用。是故诸法生时但是唯识无作用生。由此道理不同昔解。郭师云。理实像色当镜而现。而此中云还见本质者。无有实体所见像故作是解。第六单双门。景云。一向修观者。若相续作意唯思惟心之相分是也。一向修止者。若相续作意唯思惟前灭无间心之见分是也。止观和合俱转者。若正思惟心一境性者。止观俱时通达等时影像唯是其识。或通此已复思惟如性。向下次第解前三境可知。泰云。心相分众多。见分唯一。毗钵舍那此云观察。故得思惟心相分。偏修观也。偏修止。可知。双者若作唯识观时。相见合缘。故定慧和合俱转。备云。定慧同行。思惟心一境性。第七几种门。略有三种。一者有相。谓纯思惟分别影像。二者寻求偏于彼彼未善解了一切法中。为善了故作意思惟一切诸法。三者伺察谓善解了诸法。为欲证得解脱故作意思惟。如是三观渐增长故有胜劣辨。止中即由随前无间三观心故如次有三也。或八或四如文。第八随信法行门。如说依法止观复说不依法止观。此义云何。佛答。自依教法思量修于止观。名依法行利根。若不依经法。直信禅师等教授修止观者名不依法。是随信行钝根。此中若萨婆多云。声闻见道十五心位。利名法行。钝名信行。菩萨一向法行。独觉亦是法行。跋摩云。闻思位名信行。四现忍位名法行。见道已去名无相行。今依大乘。二乘信法行。义同后家。若准对法亦通。故亦不违前家之说。菩萨位中回向以下名信行。四善根名法行。初地已上名无相行。地前亦有利钝差别。登地以上。根姓一等。第九缘法总别门。于中有四。初明缘总别。说无相修出离众相。真法界中遣界差别而修习故。无相修中通有功用及无功用。今显此修是无功用。无功用中胜劣不定。今欲明胜。说炽盛修。惑虽炽盛于小所得便生喜足。故最后说无喜足修。言五果者即是此中所辨五缘是。五修果者于思惟时刹那刹那融消一切粗重所依者。是总修果。由总修故念念断除除粗重所依。粗重所依即是阿赖耶识。二者离种种想得乐法乐者。是无相修果。离我离法佛等相想证于法界。于中喜悦名为法乐。摄论中说得法园乐。三者解了十方无差别相无量光者。是无功用修果。由正证得无功用修出观后智。如先照了十方世界无差别相。名法光明。四者所作成满相应净分无分别相恒现在前者。是炽盛修果。当来佛果名为成满相应净分。此炽盛修为引彼故。无分别相恒现在前。五者为令法身得成满故摄受后后转胜妙因者。是无喜足修果。第十地名成。在佛名满。感此之因。名为胜妙。前前诸因所招集故。名摄受后后转胜妙因。第四明通达。及从初极喜地名为通达从第三发光地乃名为得者。此缘总法所修止观。由证理尽故。言从初地已去名为通达。约相而说三地得定故。言从第三地已去乃名为得。初业菩萨至不应懈怠者。地前菩萨亦学观真如学观唯识三无性等。虽未可叹不应懈废观勤修。第十三地门二复次释。景初释止观。于如所取寻伺法相行有粗细。为前二种。若即于彼一切法相都无作意领受观察名无寻无伺者。此学观真如无分别观。名无寻伺。此三并在地前。就行分三。不约欲界初禅等地辨也。第二解中以四寻思为初句。四如实知为第二句。无分别智为第三。亦不约地辨也。但就行论三。泰云。前之复次约行分别。故通三界。后之复次约地分别。还同本地分中义。第十一三相门。景云。言若心掉举至是名止相者。若心掉举或对掉境起时。缘所厌法作意思惟。及缘厌心自类相续作意思惟。是名止相。言若心沉没至是名举相者。若心沉没或对沈境恐沉没时。缘可欣法作意思惟。或缘彼心自类相续。是名举相。言若于一向止道至是名舍相者。若一向止一向观及双运道。二随烦恼等并是舍障。今离彼障。而有无功用作意。及心任运转中所有作意。名为舍相。泰云。定名止相。缘彼前灭及无间。无不乐观相分境故得止掉举。第十二知法义门。先问后答。答中先辨知法。后辨知义知。法中景云。名诠自相。故上论云自性增言。句诠诸法无常等差别之义。故上论云句者差别增言。字能能恋和名之与句。名所依止。谓由各别所缘作意者。即起名心。谓由总合所缘作意者。起句之心。后之二种发教法心。文名为法。泰云。所诠染净义。依名句故能诠义立。故云依持建立。文即是俗语。今将俗字显彼教字。故即彼名句二所依字。知义中初由十种相了知于义。二知五种。三知四种。四知三种。知十种中。一知尽所有性。即染净法品别边际。二知如所有性。即诸法如。下辨七种真如。基师等云。中边分别论亦明此七。旧人说云。中边论中七真如者。正真如随其能诠说为苦说苦谛等。今解此论意以苦谛等名为真如故。名真如体非真如也。若依此论皆是真如。约诠以辨有七种。有释。七种与法安立理趣属当道理。即名真如。此复七种。一流转如谓一切行无先后性者。诸行流转无始无终。故云诸行无先后性。辨此道理即名真如。二相真如。人法二种无我是相。相体真如名相真如。故下云八者了知相真如义故。有补特伽罗无我相等。由毕竟空等为治。三了别如谓一切行唯是识性者。识体了别。了别识是诸法体相。名了别真如。四安立如谓苦谛者实苦。不可令乐即名真如。余三谛亦尔。四谛并是安立。苦最在初得安立名。后三更施别号可知。下辨通局。于此七中流转安立邪行三如。众生等有。二无我如。唯识如。诸法等有。通诸法故。清净如。三乘等有。以三乘断惑同证择灭。择灭真如三乘同有。由正行真如。止观平等。此即显示四种平等。五建立义者谓器世界于中可得建立一切有情界等者。因器世界成受众生名为建立。即众生界是所建立。此中意取能建立器。故文说言谓一村田若百村田等。余文可知五义中遍知事者。知诸法体。遍知义者即知差别之义。缘故者四缘。世故者三世。言遍知因者。当知即是能取前二菩提分法等者。泰云。四念住为一。四正断及神足力觉道总作一。此二能取得菩提故言二。又解。三十七品缘前二境故言二。景云。前说无上菩提及二乘菩提。故云前二菩提也。得遍知果者谓贪恚痴断毗奈耶者。贪等永调伏义。又贪等永断诸沙门果者。择灭断德。及声闻如来若共不共世出世德者。即有为道谛中道品名共。十力等名不共。于此觉了者。谓即于此灭道作证法中。诸解脱智既自觉了。为他开示觉了于他。名为觉了。知四义中。景云。一心执受义者。谓知自心于境所执取。如下文说。二领纳义者。知彼三受领纳之义。三知了别义者。知识了别义。泰云。即四念住境。如次为四义。知三义中。一文义者教。二义义者所诠。即有十种。一真实相者。即诸法真如。次四即四谛。六即彼真实相等品差别相者。即前五义一一各有品类差别。七所依能依相属相者。义是所依名是能依相属相。八者即遍知等障碍法相者。即四谛下惑。九即彼随顺法相者。即随顺彼四谛下惑诸行之相。十不遍知等及遍知等德。三界义者谓五种界。一器世界。即所住之处。二有情界。即能住有情。法界即是所说法门。谓蕴界处等。四调伏界。即灭谛涅槃。五调伏方便界者。即是道谛。又调伏界是圣道。调伏方便界是见道前方便。依此后释。涅槃即入法界中收。第十三三慧门。中景云。闻所成慧依文比度。但如其说。未善文下意趣。未现证知。即非现量。但比量。但远随顺涅槃解脱。未现领受解脱义利。思所成慧。亦依于文。不唯如说。亦善意趣。未现证知。胜前闻慧。名为转顺。虽胜闻慧。亦未现受解脱义利。修所成慧。亦依于文亦不依文。亦如其说亦不如说。据有漏修慧及后得智。缘理及事影像相起现前。故云能善意趣所知事同分三摩地所行影像。三慧中胜。名极顺解脱。又能领受解脱义利。不同毗昙。闻慧依教。思慧或依教或离教。修慧一向离教。如三人学浮。一者近岸。二者或近或离。三者一向离岸。俱舍破云。思若依教不异闻慧。思若离教不异修慧。应云闻慧依教而不能思。思依教而能简择。备云。今此文中三慧能缘于教。然修慧缘发。据远非近。第十四智见差别门。若缘理总法妙慧名智。若缘事别法妙慧名见。以随事推求故得见名。第十五遣相方执门。于中有三。初明作意除相。次明真如无相。故无所遣。后释通经文。初云。修止观菩萨由何作意者。是第一问。由何作意而修止观。言何等者。是第二问。二问彼所除何等法耶。云何除遣者。第三问。问能除遣作何观行。下答。由缘真如作意。是答初问。由缘真如作意而修止观言除遣法相及与义相者。第二问除遣何等。今答缘如修止观时除遣法相及与义相。即除相分。此文即说正证知时不变影像似真如相。言若于其名等已下者。答第三问云何观行除遣诸相。今答。先于地前。寻思如实种种推求。知名等假。今入见道证真如时。境智平等无分别行。不得名性不得名所依。唯识门中名依于识识是所依。故曰若于其名及名自性无所得时亦不彼所依之相如是除遣。言如于其名至亦尔者。此即就前五相知法谓知名知句知文等及十相知义。故今类况如于其名于句于文于一切义当知亦尔。言乃至于界至如是除遣者。于上文中初以五相知法。十种知义。复知五义。复知四义。复知三义。三义者。一是文义二是义义三是界义。界义即是器世界等五界故。地前菩萨作此五种界观亦唯是识识为所依。故云乃至于界及界自性无所得时亦不观彼所依之相如是除遣。次辨证如无相故无所遣。问意。无分别智正证真如此真如相可除遣不。答意。若正证时见有如相有所得者。即有所遣。而于所了真如义中都无有相亦无所得。当何所遣。此文即说证智无有相分。相分无故亦无见分。又解。有见无相。言我说了知至非此了达余所能伏者。未证已前。取法义相。正证如时。伏前所取法义之相。非此正证了达如时。更有诸相为余能伏。故言非此了达余所能伏。下释通经文。世尊乃至此说何等能观察心者。问能观体。依何真如而作是说者。问所观如。下答。三慧是能观察。依了别真如作如是说者。喻中既说清水净镜不挠泉池堪观面像时。知合中若善修心堪观真如者知是唯识了别真如。以唯识门一切境界皆是心影。初观境唯识。后观识如。名了别如。故云依了别真如作如是说。第十六依空遣相门。于中有二。初明十相空观除遣后。辨总空性相。前中有三。初明十七空除遣十相。次明空所得果。后明空观除相道理。初中先问后答。问中有几种相难可除遣。是第一问。谁能除遣。是第二问。善男子有十种相者。答初问。空能除遣。答第二问。须知十相并是遍计所执。皆观空除遣。一者执诸行义决定是有。即观一切法空除遣。以所执法义收一切法故。观一切法空除遣。二者苦等四谛并是安立。苦谛在初故标安立。此中举如取安立苦。此有二执。一执苦有生灭住异性。此观相空除遣。二执苦有相续随转。观无先后空能正除遣。遍计所执本无。故无先后遣。三者由了知六根能取。即有顾恋执着内身。观内空除遣。由执我有故起我慢。观无所得空能正除遣。无我可得。云何起慢。四者如文可知。六者执有内安乐相。由内空遣。执外尘净。由外空遣。执有男女承事资具相应。由本性空遣。亦可由性空。通遣内乐外净等执。六者了知外器世界建立有情。即便执有十方无量之相。由大空遣。七者执彼四空以为解脱。以有为空遣。八者若执二无我相。以毕竟空除。若执唯识相。无性空治。若执依他为胜义相。由无性自性因性空治。若执圆成实为异胜义。此由胜义空治。执者如文。十者执有前九能治空性。即观空空为治。谓观能除空性亦空。次明空所得果。问意。除遣上说十种遍计所执相时。更除何等。复从何相而得解脱。答意。观空除遣遍计所执十种相时。空观心中仍有依他似空影像随空心现。从此空观入于证智。即除似空影像相分。相分既除。即从一切杂染相缚种子解脱。执解脱心亦皆远离。故言被亦除遣。下明空观除相道理。一一空观皆除十相。而说初空治初相等者。就胜而说。此即相当近对治说。非不一一观治一切相。喻况可知。自下辨总空性相。先问后答。答中先赞问许说。后上答问。景云。将迷依他圆成起遍计执。若悟依他及圆成实非所执法。知所执空。名总空性。泰云。别而言之。有十七空。总而言之。唯于依他及圆成实性相中毕竟远离遍计所执相。及此都无所得。摄大乘中一切空尽。故名总空。若了此空已即有二利。一无失正行。二离增上慢。十七摄几门。可知。第十八因果门。学地止观。以净尸罗及闻思正见以为其因。此是缘因。若止观种子。以为正因。止观果者。即以佛地善净心慧以为其果。又无学声闻及佛所有出世善法。皆是学在止观之果。第十九作业门。谓能解脱相缚及粗重缚。粗重缚者。是诸烦恼见分种子。相缚即是烦恼相分种子。又现起相见。亦是二缚。第二十止观障门。先辨五系。后辨五盖。前中顾恋身。顾恋财。是止障。于圣法不得随欲。果观障。乐相杂住。及小欲喜足。不乐多修。俱障止观。由第一故不能造修者。乐相杂住。由第二故所修加行不到究竟者。小欲喜足。盖障如文。第二十二圆满清净门。前辨惛沉睡眠障观。今言除遣惛沉睡眠心道满者。因止发观。止是因观是果。举离果障显因圆满。乃至所有掉举恶作正善除遣名观道满者。此亦举离因障显果道满。第二十三散动门。止观现前。有五散动心法。一作意散动。谓诸菩萨舍于大乘。随在二乘作意。二外散动。于外五欲所有寻思随烦恼中者取寻思为体。及于外境纵心流散取散心王。三内心散动。谓已离欲人。由惛沈等乃至于定起爱味等。名内散动。四相散动。谓于内定中所现影像。作意思惟执内定外所取色相。名相散动。五粗重散动。谓计定中喜乐以为我所。计粗重身为我起慢。名粗重散动。第二十三治障门。初地除恶趣烦恼业生杂染障者。下七十八中辨二十三愚痴。一人法执。二恶趣杂染者。通烦恼业生。此中但有第二。地论云。凡夫我相障。但当初一。第二地治微细误执现行障。下明二地有二愚痴。一微细误执愚。二种种业趣愚痴者。此见三业三行差别愚。此中但有初一。地论云。邪行于众身等障。即当第二。三地治欲贪障。下说三地有二愚痴。一欲贪障定。二圆满闻持陀罗尼愚痴。此中但有初一。地论云。闇相。当欲贪。闻思修等法忌障。即当第二。四地治定爱及法一爱障者。三地求法投火坑等。故有法爱。总当下说二种。故下论云四地有二愚。一等持爱。二者法爱。地论云。解法慢障。总不当二。爱慢异故。又可由得胜定及解法故生慢。定是行法及持教法生慢。总名解脱法慢障。五地治生死涅槃一向背趣障。与下二同。此中合一。下开背趣为二。地论云。身净我慢障。以心道品净身持之生慢故。于生死背于涅槃向。与此大同。六地治相多现行障。五地中断背趣二愚。今六地断多厌背心。以观十二缘相多现行。故断相多现行障。下云六地有二愚。现前观察诸行流转愚痴者。五地不能现观缘起名愚。二相多现行愚痴。五地虽断背趣。而厌背相心多现行。此中当第二。地论云。微烦恼习障者。总当二种。形前名微。七地治细相现行障者。七地所断仍见微细生灭。名细相现行障。下论七地有二愚者。一微细相现行。即当此说。二无相作功用愚痴。七地于无相虽有功用。而长入真观。六地不能障于七地。故七地中断无相作功用愚。地论云。细相习障。亦当初一。八地治于无相功用及于有相不得自在障。下云八地有二愚痴。八地于无相无功用。于俗相中利他有功自利无功。七地不同障八地。八地中断一于无相作功用。二于相自在愚。彼与此中开合为异。地论云。于无相有行障。但当初一。九地治于一切种善巧言词不得自在障。下云九地有二愚痴。一于无量说法无量法句文字后后慧辨陀罗尼自在愚。二辨才自在愚。彼与此中开合为异。地论云。不能善利益众生障。十地治不得圆满法身证得障。下论云。十地有二愚痴。一大神通愚痴。二悟入微细秘密愚痴。彼与此中亦开合为异。地论云。十于诸法中不得自在障。亦与此同。于如来地对治微细最极微细烦恼及所知障者。此二并是非想下下品断二障之法故。欲知着是烦恼障。碍是所知障。此文明证。由能永害如是障故究竟证得无著无碍一切知见等者。下论云如来地有二愚痴。一于一切所知境极微细着愚痴。亦是非想烦恼下品。二极微细碍愚痴。亦是非想所知下品。故与彼同。开合为异。地论虽不说有第十一障。然于第十于诸法中不得自在障。即收佛微细着及微细碍。以于第十障中就最细者义说障佛。论实还是金刚心断。然于此义有其两解。一云依旧摄论于断初地障入于初。余地例尔。又若本业经云。过第十地有等觉地住。于一万三千劫中学此。即住等觉住断佛地障始入妙觉。一云依此十一障文等说智亦断自障。第二十四修证菩提门。言若诸菩萨已得止观依七真如乃至内正思惟等者。地前加行位中。随诠观察七种真如。善审善思安立七种真如。如性中内正思惟。由思惟故。一切细相皆能弃舍。谓随诸心影像相分。既息诸心亦即弃舍随心诸相。泰云。此中七如。非圆成实。又解。旧人依中边论云。七种真如皆是真如。而言苦谛真如。苦谛者从能诠得名。言心所执受领纳了别染净相者。即四念住也。苦有变异无变异相者。苦苦坏苦名领有变异。行苦名无变异。又解变异是苦相。无变异是苦。无实性也。有为异相者。色心等异故。同相者苦无常等同故。或知一切是一切已有一切相者。知一切法既是一切即有一切相也。彼既多住如是行故。善修治心。于七真如有七各别自内所证通达智生名为见道者。由于七如各别自证为方便。故后入想观。观诸如通达智生名为见道。即入初地也。由得此故名入菩萨正性离生。是入位过。生如来家者。此明家过。又能受用此地胜德。是余六过。彼于先无时由得止观故已得二种所缘谓有分别影像所缘及无分别影像所缘者。此文自判二种影像是彼地前止观所缘。彼于今时得见道故更证得事边际所缘者。此相明见修证第三所缘。今时且说见道所缘。即说真如名事边。以彼真如遍诸谛法名谛边际。此文即说证智缘如不变影像。若变似彼真如影像。即是无分别影像所收。云何判二影像所缘是地前耶。又见道所缘云何但名事边际耶。复于后后一切地中进修修道即于如是三种所缘作意思惟者。此明修道智缘事边际。后智缘变二种影像。故言修道于三所缘作意思惟。自下喻说。以其细楔出于粗楔。以胜道舍于劣道。渐渐除遣相及粗重。乃至证得阿耨菩提。此名证得无上等正觉。又得所作成满所缘者。即判此境在于佛地。佛地所作皆悉成满智境故。名所作成满所缘。所缘何法。不离前三。如来证理所有止观缘谛边际境。如来缘谛所有止观是二影像。此三为佛止观所缘。总名所作成满所缘。第二十五引发威德门。菩萨善知六处。便能引发广大威德。一善知心生者。谓如实知十六种漏无漏心生起差别。一者不可觉知者。赖耶行相难知。坚住相续。名坚住。器识生生者。能变能缘外器世界。谓阿陀那识者。此云执持。执持根大及诸法种子。二者种种行相所缘识生谓顿取一切色等境界分别意识者。即是第六意识随作一种行解。顿取诸法。故言种种行相。顿取色等及顿取内外境界觉受者。自识顿取内外触境而生觉受。或顿一念现入多定见多佛土见多如来分别意识者。此据大地菩萨后智在定见多佛等。非正证智故名分别。三四小大相所缘识生谓欲色系识者。据缘二界内身。故有小大。次三心缘四无色。八者无相识生谓出世识者。谓无漏识无七种相。名无相识及缘灭识者。通漏无漏心。缘无相境。名无相识。又解及缘灭定识也。有本作减字。应是错书。次有五心据三受俱行识。后有三心明染净无记识。余文可解。第二十六涅槃受门。如文说无余依中二受永灭。一者所依粗重受者。内六根生受名所依。体是有漏。由有烦恼粗重不调柔性之所随逐名粗重故。名所依粗重受。二者彼果境界受者。谓外五粗由内五根势力引生即是内根之果。是故说名彼境界受。依彼生故名彼果境界受。道理此二受体未必有别。但约根境以分二受。所依粗重受中有四。一有色所依。即五识受。二无色所依。即意识受。即是身心二受。三者果已成满粗重受。谓现在受。四者果未成满受。谓未来因受。即是业烦恼是未来受因。名为因受。彼果境界受亦有四种。一者依持受。谓器世界是依持法。缘之生受名依持受。二者资具受可知。三者受用受。即二受受用器世界及以资具。名受用受。四顾恋受。顾恋财物之受。下约有余无余涅槃界中灭受多小。景云。谓于有余依涅槃界中果未成满受一切已灭者。业烦恼体金刚心时已断除讫。方得有余。领彼对治明触生受者。领受尽无生智相应受。是明触生受。领受共有者。领受共有器世界受。即依持受。略不言领资具受用受。唯除顾恋。与贪相应故。或复彼果已成满受者。由已成满受中通有有粗重无粗重。今无学身中但有无粗重受。故言或也。略不言领有色所依受无色所依受。以无学犹起故。第二文解。又二种受一切已灭。谓所依粗重受报。彼果境界受。皆已除断。唯现领受明触生受。此据漏尽所有诸受皆名明触所生之受。于无余依涅槃界中般涅槃时此亦未灭者。随前二说有余依中所有诸受。今入无余多小皆灭如前应知。泰云。于有余依中。未来报不受。未来因亦舍。如圣人生无色界已不成就眼根种子。又如无学将命终时不成就十八界种子。唯彼人领彼能治无漏明触。自余六受通凡及圣。故云共有。无学人亦领受余六共有受。如根恶业所受。或时唯无学人受。故云或。于此文中西方二释。第一释。前灭定前。但灭一受。余七不灭。今据将入无余时。于灭定中命终。故在灭定时六识八受皆灭。第二释。前据粗重所随故名共有。但灭其一。后据无学而无漏。故唯有明受。八受灭。释名为无漏。前八种受一向有漏。故云一切已灭。然废未就本。故云一种。一释入无余灭时。灭余八受。而言有无漏受者。是入定近方便故。且不论灭。上来二十六门问答广辨讫。自下世尊述赞劝学。如文可知。颂中有五。初一颂。明有违顺即招得失。第二颂中。教修无相自利之行。第三颂中。教修无相利他之行。第四颂中。明染心说法唐捐其功。第五颂中。劝舍戏论修学瑜伽。下明请立经名。时众获益。就声闻益中释论二解。或一音各得解。或闻此教中人无我理故得解脱

瑜伽论记卷第二十(之下终)瑜伽论记卷第二十一(之上)(论本第七十八至七十九)

        释遁伦集撰
论本七十八

自下第六。观自在菩萨请问诸地之义。于中先标宗指经。次正引其文。前中言复次依乘假立分别解说如实大乘等者。依大乘中约修行位假立十地等。就正引经文中。先问答正辨诸地之义。后请立经名及时众得益。前中有二。一长行二重颂。长行有四。一辨地义。二辨地中所应学法。三辨地中所有烦恼。四辨说一乘意。初辨地中有六。初辨摄义。二释地名。三辨地中所对除法。四辨诸地清净通德。五明四缘故菩萨生胜。六辨菩萨行诸大愿。初中先问后答。问中观自在菩萨者。旧云观世音。此译家错。又旧翻药师经中名为观世音自在。但乘世音字。今准梵语翻名观自在。其问有二。一问清净。二问分摄。答中先总答。后征问别解。于中初释四种清净可知。次释十一分摄。谓十一地名十一分。一一地中。初明自分满。二明胜进分未圆满。先于胜解行地依十法行极善修习等者。景云。十法行则是书持供养自读施他等。亦可虽在地前仰学十地之行。名十法行极善修等。泰云。先于地前依书持等十种行修胜解忍故。入初地分。又解。十度名十法。三地菩萨心未能舍诸等至爱及学法爱者。障于四地。未得名已圆满。地论名解法障。乃至此分圆满者。四地圆满。而未能于诸谛道理如实观察者。未得五地谛观。又未能舍背趣之心未能修方便等者。五地通达生死苦而能恒入。通达涅槃乐。而不速求。是二方便四地未得。为令已下。五地圆满。而未能于生死流转如实观察者。六地能观缘起流转。五地不得。又由于彼多生厌故未能多住无相作意者。七地长入真如无相作意。六地虽不长入而能多住无相作意。五地菩萨于生死苦多生厌故。不能多住无相作意也。而不能令无相作意无缺无间多修习住者。未得七地长入真观。而未能于无相住中舍离功用者。七地未得八地无相无功用。又未能得于相自在者。八地菩萨于俗谛相虽有功用。而随分自在七地未得也。未能于异名众相训词差别下。明未得九地无碍解德。异名者法无碍。众相者义无碍。训词差别者无碍一切品类宣说法中得大自在者。乐说无碍。八地未得。名为未能也。而未能得圆满法身现前证受者。十地菩萨离粗恼尽法身圆满。九地未得也。未能得遍于一切所知境界无著无碍妙智妙见者。未得佛果。佛果离烦恼障。故名无著妙智。离所知障。故名无碍妙见。十地未得。为令已下。明得佛满。问。准本业经第十一地名等觉地。此中何故说如来地名第十一地耶。解云。自有二义。一者别论因果。唯有妙觉名妙来地。如此中说。二者摄因属果。妙觉等觉并名佛地。如彼经说。既有二义。故无相违。第二释地名义。成就大义者。即是成就自利利他。名成大义。得未曾得出世间心者。初得无分别智生欢喜也。世亲取此中意释初地云。成就无上自利利他。初证圣处多生欢喜。故名欢喜地。从义得名。远离一切微细犯戒名离垢地者。故犯名粗。误犯名细。初离故犯。二地离误。故云远离微细犯戒。地论亦取此意。彼处释云。离能起误心犯戒烦恼垢。清净戒具足。故名离垢也。亦从义得名。由彼所乃至发光地者。三地得定及闻持。闻持还是定中差别。依此诸定能发智光。名发光地。发是因义。光是果义。因果为名。地论云。随闻思修等照法显现名明地者。三慧照明故名明地。此直从彼所发慧果为名。由彼所得菩提分法至名焰慧地者。烦恼如薪。智如火焰。四地道火烧烦恼薪。法喻双标。名为焰慧地。论亦取此意直名焰地。由即于彼至名极难胜地者。第五地中真俗胜智相违不遂。由多艰难方得并起。名难胜地。从义得名。地论释云。得出世间智方便善巧能度难度。名难胜地。现前观察诸行流转者。后智现前观于缘起。又于无相多修作意方现在前者。无分别智多修功用方现在前。二智现前。是故第六名现前地。从义得名。地论释云。般若波罗蜜行有间大智现前。名现前地。无分别智不恒相续。名般若有间。作意方起。故名大智现前。能远证入至名远行地者。始从初地讫至第七。经一僧祇修无相行。方得无间证入无相。与彼第八清净地邻。名远行地。八地离功用过名清净地。地论释云。善修无相行功用究竟。能过世间二乘出世间道。故名远行。前之六地亦修无相行不能相续。不得名善。七地无间。故名善修。前之七地所起众行。并有功用。今第七地于功用行最在后边。是故名为功用究竟。前之三地修施戒定。相同世间。四地道品。五地谛观。六地缘起。相同二乘出世间道。今得七地能过前二。故云能过世间二乘出世间道。故名远行地。此亦从义为名。由于无相至名不动地者。真智得无功用所动。俗智虽有功用而不为现行烦恼所动。名为不动亦从义用为名。地论释云。地行能纯熟无相无间故名不动者。直就真智以释不动。于一切种至名善慧地者。于一切种机说法自在。解善。获得无罪广大智慧。解慧。慧是体善是义。体义得名。地论释名。无碍力说法。成就利他行。名善慧地。直释善义。不解慧义。粗重之义至名法云地者。无边烦恼所知障体所有随眠不调柔性。名粗重身。譬彼虚空。十地所证法身圆满。譬如大云。皆能遍覆如空粗重。故名法云。法目法身。法身譬云。法喻双举。故名法云。旧世亲释。法目于智。以云譬智。亦是法喻双举。故名法云。地论释云。谓大法身具足自在。名法云地。永断已下。解佛地可知。第三辨地中所对除法。则二十二愚痴十一粗重粗重。是二十二愚痴随眠粗重不调柔性。真谛三藏译摄论云。二十二无明粗重报四种生死。大乘摄论不明四种无明。但从南地所得无上依经中辨四生死。今三藏勘于梵本无报字及四生死。故云二十二愚痴十一粗重也。二十二愚。前卷于十障中相对料简。今略释相。文有四段。初问次答三结四领。答中初地二愚。一执补特伽罗及法愚。即是人法二执。二恶趣杂染愚者。即灭恶趣烦恼业生三种杂染。二地有二。一微细犯。是失念误犯。二种种业趣。谓见三业三行差别。三地二愚者。一者欲贪障。则障等持。二圆满闻持陀罗尼愚者。三地已得闻持等德。二地未得。从所障为名。四地有二。一等持爱。则三地中起爱禅定心障于四地。二者法爱。三地菩萨以爱法故求法行忍。如经广说。五地二者。一者一向作意弃背生死。二者一向作意趣于涅槃。并四地中起障于五。六地二者。一现前观察诸行流转者。六地现前观十二缘诸行流转。五地未得障于六地。从所障为名。二相多现行者。五地菩萨虽俱厌乐。而厌生死相多现前行。障于六地。七地有二。一者微细相现行愚者。七地长入无相真观。六地虽观无相未能无间。时时犹见细相现行。此生能障名愚。二一向无相作意方便愚者。七地作意方便一向无相真观相续。六地犹见细相现前。障于七地作意方便一向无相。此就所障功德复立一愚。八地有二。一于无相作意功用愚者。当体为名。七地真观虽复相续而有功用。障于八地无相无功用。二于相行自在愚者。八地菩萨于俗相行中利他有功用未得自在。自利无功用已得自在。七地未能。从所障为名。名于相行自在。九地有二。一于无量说法者是义无碍。无量法句文字等者是法无碍。二辨才自在愚者。谓词无碍及乐说无碍。九地已得。八地未得。并从所障为名。十地有二。一大神通愚。二悟入微细秘密愚者。大神通则是五分法身。微细秘密则是真如法身。九地不得圆满此二法身。如来地有二。一于一切所智境极微细著者。则是悲想最下下品烦恼随眠。二者最极微细碍者。则是悲想最下下品所知障体。第四辨诸地清净通德。初明八种清净。旧名八果。广如住品说。此中一意乐清净者。则是作意为体。二心清净者。即以定为体。余六可解。诸摄报果。名生清净。故佛地无也。次明有上无上。第五明四缘故菩萨生胜。第六辨菩萨行诸大愿。言广大妙胜愿者。此有两释。一释广化诸有情故。名广大愿。修一切善故。名妙愿。断一切恶故。名胜愿。一释广大愿者。即广大心。妙愿即是第一心。胜愿即无颠倒心也。四因缘故者。能善了知涅槃乐住。堪能速证证为第一。而复弃舍速证乐住为第二。无缘无待发大愿心为第三。为欲利他处长时苦为第四。虽有六段。总是第一辨地义竟。自下第二辨彼地中所应学法。有二十三句。摄论因果殊胜从此起也。一举六度为所学事。二以三学摄六度。当知初三是增上二学者。施忍是戒眷属助成于戒。亦名为戒。三以三种资粮摄六度。增四辨五相修于施等。十种法行。则书持等。五释成六数。六明立后四度意。于菩萨藏不能闻缘善修习者。闻是听闻。缘是缘虑。七辨次第。八辨品类。九释到彼岸义。十明所治六弊。十一明得果。十二明与施等间杂染法。十三辨非方便。十四解释总别清净。上五相者。即无染着等五相。通六度故。依此辨清净戒有七。一了知制立。二了知出离。三具常尸罗者。常守尸罗也。四坚固尸罗者。坚守尸罗也。五常住尸罗者。一云作戒。二云受戒。六常转尸罗者。一云无作戒。一云随戒也。七受学一切。忍净土者。一释一深信因果乃至不弄。二不反加害。三不怀怨结。四谏时不恚。五不待来谏。六不由恐怖染心而行忍辱。七不以作意而便放舍。二释一信业果。二于不饶益不生嗔弄。三不反报。四不怨结。五谏时不恚亦不待谏。六不由恐染行心。七不以作思放舍。精进七者。一通达平等不自举陵他。二具大势力即是被甲精进也。三具大精进者则有势也。四有所堪能者。是有力也。五坚固。六勇猛。此二即是有勤也。七于诸善法终不舍轭者即不舍轭也。一释一达处中行。二不自举。三陵他。四具大势。五具大勤。六有堪能。七不舍轭。今解。一达平等性。二不自举陵他。三具大势力。四具大精进。五有所堪能。六坚固勇猛。七不舍轭。静虑七者。有善通达相者。一云通达真如也。一云通达三相也。二圆满者住分定也。三俱分者双运道也。四运转者后后胜进分也。五无所依者空慧相应定也。六善修治者断惑证灭也。七于菩萨藏闻缘修习无量者。依大乘教修不可量诸三摩地故。又解修四无量故。慧净七者。一释一远离。二边知三解脱。二知二自性。三知三无性。四知世俗五明外明内明声明因明医方明也。五知胜义。六无分别多所住。七无量总法乃至法随法行。泰云。又无分已下有二。前是止慧。后是观慧。加行五慧名七种慧者。即同此判。一释若诸菩萨至是名为慧者。是总释慧名。自下释七相。下判亦同。今依前释。十五释前五缘总有五业。十六约五义分别施等。前五相中。三名最广大。二名无染污。修六度时思释为先。故最明盛。八地已上名不可动。圆满及果名最清净。十七辨因果无尽。十八明深爱乐施等。不深乐彼果。十九明施等威德。六度名有四种威德。初治六障。后三如文。第二十明因果义利。二十一明菩萨具财众生贪意。二十二明般若能取诸法无性。有二问答。初一问答。明般若取真如时无横执性。名取诸法无性。第二问意。真如离有离无。取真如时名取无性。能取何故不许取真如时名所有性。答意。言无性者是遮诠非表。谓彼真如无横执说名无性。我终不说般若作无性解取彼无性。以内证法不知以何名即假名无性。二十三明三祇中所修施等三名差别。初僧祇中修行施等烦恼犹行未能制伏。然为彼伏者然为烦恼伏弊施等谓于胜解行地等者。出其位地。暖中胜解转时是名波罗蜜多者。地前所修未成上品。但是暖品中品。但名波罗蜜多。复于无量时乃至谓从初地已上者。出其位地。是名近波罗蜜多者。去菩提近故名也。复于乃至八地已上者。出其位地。是名大波罗蜜多者。八地已上无功用修。一一行中起无量行。故得大名。真谛三藏云。此之三名属于地前。一者黑白相杂。名波罗蜜多。以十解中烦恼间杂故。二者一向白法。名近波罗蜜多。以十行中一向白法烦恼不现行故。三者非黑白有报。名大波罗蜜多。以十回向中越前三位故。虽有此说。而违此文。自下第三辨地中所有烦恼。于中有四。一明头数。略有三种随眠等者。景云。一害伴随眠。谓见断现行不俱生惑。是彼修断俱生惑伴。由见惑伴修惑炽然。是故但说不俱生惑是俱生助伴。前五地中所有俱生修惑。已离见惑不俱生伴。故名害伴。今举前五地中害伴修惑。亦取所熏种。名害伴随眠。此最为粗。二者羸劣随眠谓六七地中微细现行若修所伏不现行故者。前害伴修惑。若在六七二地中起。但是微细现行及种。通名羸劣随眠。问。如摄论说七地长入真观不起烦恼。云何今说起细惑耶。七地有三。谓入住出。出心地满。真观相续。不起烦恼。故摄论云不起惑。入住心中有时起惑故。故此中说微细现行。故佛地论第二卷云。有说四地第七识中俱生烦恼一切远离。有说四地第六识中俱生我见一切远离非第七识。以七地来犹有微细烦恼。若无第七应无染净依。应不似五。第七识惑若已远离。五六七地六识粗惑应不现行。即违瑜伽解深密说者。即违此中所说六七二地有羸劣随眠微细现行。三者微细随眠八地已上从此已上一切烦恼不复现行唯有所知障为依止故者。即前二种随眠流至八地已上。虽复未断为圣道察伏。功能微细。名微细随眠。八地已上。意识或时唯观法空或双证二空所显真如。末那识中平等智起。意识或唯入人空观。末那即起法执。故云一切烦恼不复现行唯有所知障为所依止。泰云见道烦恼分别作意生。非生便任运起。名不俱生现行烦恼。修道烦恼任运而起。如生得善。是俱生烦恼。是则释名。义同景师。六地得无相观。般若起故。渐微细故。转名羸劣随眠所起。若修道所伏方不现行。八地已上。一切烦恼不复现行。即有第七法执所知障为所依止。六识法执现行。唯为法执微细随眠所起。又解。见道断烦恼。初地中尽。意识中俱生见惑。第四地伏。余俱生惑。及以末那俱生我见。八地中伏。故八地已上虽有有漏五识现行。而意识唯是无漏。若人空观时。犹有法执末那。其法空观时。唯有有漏末那。然即经云唯有所知障者。据末那法执而说。西方诸师多作此解。基云。害伴随伴者。第六识俱生身见等摄。说名俱生。故所余烦恼名非俱生。然体稍粗。因彼而起。由彼断故。此亦随无。故名害伴。羸劣随眠者谓第六七地微细现行若修所伏不现行故。非俱生身见断。此亦随眠灭。稍难断故。不违楞伽经。俱生身见断故贪即不生。彼约二乘断烦恼说。不依菩萨所知障无故烦恼不生说。或依二随眠究竟断位。彼经此经。亦不相违。微细随眠者。谓于第八地已上。如彼唯识章释。二辨皮肤骨粗重。景云。此中问意。上三随眠圣断时。为是断皮。为断肤骨。但由二种谓由在皮粗重断故显彼初二者。前之七地所有害伴随眠羸劣随眠二种断时。是则名断在皮粗重。言复由肤粗重断故显彼第三者。后之三时微细随眠时是则名断在肤粗重。若在于骨粗重断者我说永离一切随眠位在佛地者。前三随眠所有习细故名骨。据解脱道类外证。除住在佛地烦恼障中。辨三随眠有皮肤骨。所知障中分别类尔。泰云。约断皮肤骨三烦恼故。立三僧祇劫。初在皮粗重。从初僧祇至初地断尽故。方显初二害伴及羸劣随眠能起现行。由从初地至于七地断在肤粗重故。八地已上。显彼第三微细法执随眠。能起现行法执。在于骨粗重断尽者住在佛地。故永离一切随眠。三辨能断劫数。若据大劫。唯经三不可数劫断粗重尽。若依小劫。则经无量。四辨地中生烦恼相。先为三问。次答后领。答中景云。于初地通达法界。由此因缘菩萨要知方起烦恼。名无染相。虽起烦恼。于自身中不能生苦。故无过失。起如此惑断他苦因。有无量德。泰云。既云于初地中要知方起烦恼。故知二地中云离能起误心。犯戒烦恼者。是地前所起。至于二地伏彼种子。非初地中现起。基又云。以此文证初地已上不故犯罪也。下第四辨说一乘意。如佛所说乃至我不说乘差别性者。于小乘中宣说蕴界处种种法性。于大乘中说此等诸法同一真如界理趣。据同真如故。佛不说乘差别性。言于中乃至一类损减者。闻说三乘同一如性。或执二乘同彼大乘名为增益。或执大乘同彼二乘名损减。言又于诸乘至此中密意者。又谓三乘既有差别。云何同一真如法界。法界既同。乘应无别。而不能知三乘圣道。事法差别有上中下。如理则通同一法界而不相违。谓有相违。而兴诤论。自下重颂。诸地摄者。颂初摄义。总颂地名所对治二十二愚痴十一粗重。殊胜颂八清净诸地通德。生颂菩萨胜生。愿颂广大愿等。及诸学者颂六度。由依佛说是大乘于此善修成大觉者观依止菩萨。佛说大乘。若修成佛。或可此二句颂依大乘位三劫修成。下有二颂。颂彼最后密说一乘。下请立经名时众获益。可知。自下大段第七。曼殊室利菩萨请问三身义。先标宗指经。次正引经文。于中先问答正辨。后立名时益。前中有十四门。初问答辨法身之相。曼殊室利者。旧云文殊师利。旧翻妙德。今译妙吉祥。此中意谓。于诸地中修出离以为了因。显净真如转依成满是法身相。第二明二乘转依不名法身。以其未断所知障故。由断惑障所显真如名解脱身。由解脱身三乘平等。由法身故有其差别。无量功德最胜差别算数难知者。此文则证本有真如有恒沙功德。第三明诸如来化身作业备景师云。化身作业如世界起者。此文意辨他受用身及变化身生起之相。略不辨自受用身。如世界起者。同诸世界所化众生形类生起。故言如世界起。泰师云。如三千世界起时。一切众生种类共感所起。化身业亦复如是。如来一切功德所起为相。第四明化身身方便善巧。则是八相成道相。然此文中略辨。第五明如来言音差别。初问答总标。如来言音不过三藏。一者契经。二者调伏。旧名为灭。三者本母。旧名摩德勒伽。今云摩呾履迦。此云本母。由此藏中广辨诸义。出生种种道理。故名本母。亦可由辨多种种道理。是则出生种种义理。故名本母。下别释三藏。先别作三问。次第解。初解契经。若于是处至名契经者。依毗婆沙解三藏差别中。或诠于定名修多罗。或云种种杂说名修多罗等。今则当种种杂说名为契经。谓依四事九事二十九事者。开列二门。云何四事。一听闻事。闻思二慧。二归趣事。则三归依。三修学事者。则是三学。四菩提事者。则是三十七品。四种行迹。奢摩他毗钵舍那等。能得大菩提事故。显扬中亦明此四。故彼颂云。闻依学菩提。九事中。一施设有情事。则是五蕴。二彼所受用。则十二处六根六尘互相受用。三彼生起。则十二有支。四彼生已住者。则是四食。五染净事者。则是四谛。苦集是染。灭道是净。六彼差别事。则五种界。谓有情界。器世界。法界。调伏有情界。调伏方便界。七能说事。则是诸佛。八所说事。则是诸法。九众会事。有其八众。人中有四众。谓刹利沙门婆罗门长者。天有四众。一四天王天。二三十三天。三炎魔天。四梵众天。二十九事中。前四是染。谓依杂染品有摄诸行事。则是五蕴。彼次第随转者。则是缘生。三是人执。四是法执。由此二执。为未来世流转之因。下有二十五事是净。于中四是世间善法。谓依清净品有系念于所缘事者。则是欲界闻慧。系心为四念处境。勤精进事者。则是思慧。心安住事。则是得未至禅。观法乐住事者。则是得根本禅。下有二十一事是出世净。于中一是解脱分。四是顺决择分。四是见道。六是修道。四是无学道。后二校量显胜。超一切苦缘方便事者起则顺解脱分善。涅槃与彼众生。为离苦缘。故名超一切苦缘。解脱分善是彼方便。次明顺决择。则是知苦断集证灭修道。知苦有三。一颠倒依处。能知欲界苦。二邪行依处。知色界苦。三内离增上慢所依处者。知无色苦。修依处事者。此断集也。作证修习事者。则是证灭修道。下明见道中。今彼坚固事者。一向见道永不退转为凡故名坚固。彼行相事者。是相见道。彼所缘事者。则相见道所缘之事。已断未断观察善巧事者。于相见道中。观察见惑已断。修惑未断。修位六者。彼散乱事者。已出见道未入修道。中间渐起散乱心也。不散乱事不散乱依处事者。此二总是定事。是断欲界修惑方便道也。不散乱所依。则唯取定体。不散乱事者。除一定数。余同时法不弃。修习劬劳加行事者。则断欲界修惑无碍道也。修习胜利事者。离色无色无碍道也。彼彼坚牢事者。则金刚心也。无学四者。摄圣行事者。则如理智尽无生智。摄圣行眷属事者。如量智尽无生智也。通达真实事者。欲入无余应观真实事也。证得涅槃事者。欲入无余先入灭定。则于灭定赖耶心中而般涅槃。于善说法毗奈耶中至见顶事者。意明修前下品解脱分善。超升外道上品正见顶也。及则于此乃至故名为退者。明彼外道不修解脱分善则名退失。非现起邪见过失名为退也。纵起向前闻思未至定根本定。世间福善亦名为退。此是应得不得。是未得退。次解调伏。若于是处至名调伏者。若说别解脱戒前后方便随顺根本。名相应法。又说发戒心。名别解脱相应之法。如是言教。皆名调伏。言七相者。景云。一者说受遮戒。二者说受性戒。三者说犯戒缘。四者说犯性罪也。五者说持戒事。六者说犯已能出离事。七者说对有识人舍律仪事。今解。一者说受戒仪式。二说根本重罪。三者说犯戒缘。四者说凡夫有犯自性。五者说圣者无犯自性。六者说悔过事。七者说舍戒也。下解本母。初总标列十一种相。二次第解。初辨俗相有三。一说数取趣。二说有见遍计所执。三说依他作用事业。二胜义相。谓说七真如。三菩提分法所缘相。则说一切所知之事。四明行相。谓说八行。一谛实。谓诸法如。二安住。乃至或复安立稳密显了记别差别者。隐密说者。谓有问我与世间常无常等。但语彼云我说此不可说。名隐密说。显了说者。有如法问。还如法记等。三过失。四功德如文。五理趣当知六种。第六意趣理趣。则时意等四意。六流转。言三有为相者。以住异合说故。七道理。有四道理。一观待道理谓若因若缘能生诸行等者。诸行若欲生观待因缘。及欲说亦待说因。二作用道理诸若因缘能得诸法者。如六根证得六尘各有作用。或能成辨者。如四大种各能成辨自所作用。或复生已作诸业用者。随是何法因生已作诸业用。三证成道理。谓若因缘能合所立所说所标义得成立令正觉悟者。谓由三支令所诠义得成立。令敌论者生正觉悟。又解。举其因喻。令所立宗义得成立。此则略辨。次当广释。又证成道理略有二种。一清净二不清净。由五种相名为清净。一现行见所得相谓一切行皆无常性等此为世间现量所得名现所得相者。据粗一期死生无常。逼迫等苦。有所为作不得自在无我等性。名为世间现量所得。一依止现见所得相。谓一切行皆刹那性。是一门。他世有性是第二。净不净业无失坏性是第三。此举能依所比知法。由彼能依粗重无常性现可得故者。一斯死生粗无常性。必依微细刹那无常。既有能依粗无常性。将知必有刹那细无常也。由诸有情种种差别依种种业现可得故者。现见有情种种苦乐依于善恶诸业而得。今诸有情复造善恶。比知他世有苦乐性。由诸有情若乐若苦净不净业以为依止现可得故者。现见有情所受苦乐依善恶业。比知净不净业必当牵果无有失坏。三自类譬喻所引相谓于内外诸行聚中引世共知所得生死以为譬喻者。重成以粗无常喻细无常。名为自类。引世共知所得生等种种苦相以为譬喻者。重成以粗苦苦喻细行苦。名为自类。引世共知不自在相以为譬喻者。重成世间共知不自在相。喻细无我。又复于外至以为譬喻者。重举粗相盛衰喻细无常。四圆成实相谓即如是乃至名圆成实相者。依前三理立义决定。名圆成实。五善清净言教相。如文可知。一切智相当有几下。因问答辨一切智相略有五种。初辨后结。言如是生故者结初。若有出现世间一切智声无不普闻。结余四句可知。善男子如是证成道理由现量故者。结上现见所得相。由比量故者。结次三相。谓依止现见所得相。自类譬喻所引相。圆成实相。由圣教量故者。结彼第五善清净言教相。如是三重由五种相名为清净。次辨不清净由七种相。须知因明。以因中说不成不定。及举相违不成。相违各四。不定有六。一一别释。如彼商羯罗王所造小因因明论。此中所说七相当彼何过耶。景云。今此文中当其六不定中五。除相违决定。一者此余同类可得相者。此当同品一分转异品遍转。如言声非勤勇无间所发因言无常性故。非勤勇无间所发宗以电空为同品。无常性因于电即有于空则无。以瓶等为异品。无常性因于彼遍有。今此文中。但明同品一分转。故云此余同类可得。此宗之外同品之中有此无常性因可得。故云此余。二者此余异类可得相者。即是异品一分转同品遍转。如言声是勤勇无间所发因云无常性故。此宗以瓶等为同品。无常性因于彼遍转。以电空为异品。彼无常性因于电是有。于空即无。此宗之外异品一分得有无常性义。故云此余异类可得。略不言同品遍有。三者一切同类可得相者。即是共不定。如说声常所量性故。此因于同品异品皆有。今此文中且明同品可得。四者一切异类可得相者。则是不共。如说声常是所闻故。无同法喻但有异喻。以除声外并非所闻。故云一切异类可得。五者异类譬喻所得者。则是俱品一分转。如说声常无质碍故等。以同品一分转异品亦有一分转。故言异类譬喻所得相。六者非圆成实相者。支因不具。名非圆成。七者非善清净言教相者。如立声常所作性故。此因但于异品中有。故能立言教非善清净。上来列名。下解释中先解第三。言若一切法意识所识性是名一切同类可得相者。如立声常是意识识故。若尔意识则识一切诸法。为如虚空是意识识故声是其常。为如瓶等是意识识故声是无常。言若一切法相性业法因果异相至是名一切异类可得相者。此解第五俱品一分转。声论师如立声是常无质碍性故。常宗以虚空极微为同品。此无质碍因。于虚空有于极微即无。以瓶乐等为异品。此无质碍因。于乐等有于瓶等无。故言由随如是一分展转同异品相。是名此余同异类可得相。言若决定展转各各异相是名一切异类可得相者。此解第四一切异类可得。则是不共不定。如说声常所闻性等。善男子乃至是名非圆成实相者。此解第一。此余同类可得相。则是同品一分转异品遍转。言又于此余异类可得相至亦名非圆成实者。此解第二。此余异类可解相及譬喻中一切同类相。则解异品一分转同品遍转。言非圆成实故非善观察清净道理不清净故不应修习者。此释第六非圆成实相。支因不具理不清净。不应修习。言若异类譬喻所引相至体性皆不清净者。此解第七非善清净言教相。如立声常所作性故。以虚空为同品电瓶为异品。此因但于异品中有。故言异类譬喻所引相。泰法师云。第一句立因不成。如立宗云总蕴是无常。因言意识所识故。然无为同是意所识法非无常故。第二句。如立宗云声是无常。因云耳识所闻故。然色香等异类法非耳识所闻。然是无常故。立因不成。若立宗云声是常。因云从因生故。然更无有异类不取因生法是无常故。异类不可得。备云。初释第三相。二释第四相。即共不定。三释第一相。即是同品一分转异品譬喻遍转故。于所立宗非决定故。名非圆满。四释第二相。即是异品一分转同品譬喻遍转故。于所成宗亦不决定。五释第六相。六释第五及第七相。如其次第异类所引故。非善言教。体性皆不清净。景云。此七相中。初四句摄五不定。谓第一句。摄同品一分转异品遍转及俱品一分转。第二句。摄异品一分转同品遍转。第三句。摄共不定。第四句。摄不共不定。第五异类譬喻所得相者。摄法自相相违。第六非圆成实相者。摄四不成。圆第七非善清净言教相。即摄余诸过。四法尔道理。如来出世至名法尔道理者。地常坚性乃至风常动性。善招乐报恶招苦果。故言有佛无佛法性安住法住法界。就行相中已辨第七。次解第八总别。谓总标一句。后后诸句广释明了。其义可知。就解本母十一相中总释第四行相门讫。次释第五自性相。谓我所说至名自性相者。本母中说有行有缘等。则说念住等自性相也。六解彼果相。谓世出世谓烦恼断者。世道伏断烦恼。出世道永断烦恼。此辨断德。及所引发出世诸果功德者。此明智德。七彼领受开示。相谓则于彼至宣说开示者。以解脱智领受所得智断功德。为他宣说。八明彼障碍法相。可知。九彼随顺法相谓则于彼多所作法者。于涅槃修随顺法。多有所作。名彼随顺。十彼过患相。则前障法能为过患。十一彼胜利相。即前能随顺法所有功德。第六明不共陀罗尼义。于中先请后答。答中长行及颂。长行中先敕听许说。次正为解。第三略结。就正解中有其三句。初言染净法皆无作用等者。即破吠世师等立实作用。及破实性计实有我非无假用。及假设数数趣者。又于佛法中初修学者执苦集杂染于先定有。执灭道法后得。如彼构画。是遍计所执毕竟无体有何先后。若就依他因缘染净。非无先后。次言凡夫异生乃至邪加行转者。异生五蕴带于烦恼不调柔。名粗重身。于粗重身执着人法自性差别。由彼宿习随眠种子及妄见为缘故计我我所能见闻等。若有如实已下者。次明若知妄计。即能永断粗重之身。获得一切烦恼不住等者。涅槃名为烦恼不住。颂中有其三颂。如次颂前长行正解三句。第七明受用身心生起相。有二问答。初问答总辨佛心生起。次问答辨诸佛虽无加行。然远由内地方便般若加行力故有心生起。有法喻合。第八明化心有心无心义。心不可化。故佛化身无自依心。然依受用佛心。对缘利物。故云有依他心。第九明如来所行如来境界二差别相。此中据缘诸佛净土。名如来所行。据缘五无量境利益有情事。名如来境界。第十明八相中成正觉转法轮大涅槃三种皆无二相。意谓如来法身无此三相。对缘变动。名究竟净。如来化身对缘变动。常示现故。有此三相。第十一明佛变德远生他福。问意如来法身及自受用身众生不能见闻奉事。于诸有情有何因缘。答中景云。如来是彼增上所缘之因缘。故远生他福。又彼化身是如来力所住持者。近由受用身起于他身。远由法身住持化身。故彼二身亦生他福。泰云。如来者是受用身智慧。由智慧故。化为色声。以如来色声为增上缘故。众生心识有似如来色声相起。正是所缘如来色声。但是增上所缘。非亲所缘。如来智慧是彼增上所缘之因缘也。以亲能变现为色声故。第十二明如来法身对彼二乘解脱之身辨其差别。景备等云。言如来法身为诸有情故大智光及无量化身影像者。并据增上远缘中说。从受用身出化身等。则亲缘起。言谓大威德有情所住持故者。日月天子所住持力故放大光明。此况诸佛大威德者所证法身故。能现彼化身影像。诸有情业增上力故者。是第二缘。由诸有情为黑闇修光明业增上力故。感彼日月颇胝迦宝。故放大光。则譬诸众生有见佛业缘。彼法身放大光明。非余水火颇胝迦宝能放光者。譬彼二乘证解脱身。无前二用故也。第十三明佛菩萨威德住持若道若行今诸有情于三界中身财圆满。道谓十善业。行谓身语意妙行等。如来了知此道此行。是身财因。为彼岂说于此道行。顺教修者。于一切处获得身财无不圆满。据如是义。名威德住持。问曰。欲色可尔。无色何有财宝。解云。于无色界中正报名身。定力所变名财。又解。身通三界。财唯欲色。总名三界身财也。第十四明秽土八事易得。二事难得。净土翻此。二事易得。八事难得。如文可解。下立名时益。可知第七十九卷

上来决择初持瑜伽竟。自下第二决择持随法瑜伽处。此处有四品。中但决住品。前三易故。不决择也。基师等云。此初一章复重决择功德品中五无量义。依四种住已下。乃是决随法瑜伽。虽有此说。今依景师。判之如前。于中初牒前已讫。次正决择。文分有九。初明世界差别。景云。言于清净世界中无那落迦傍生鬼亦无三界亦无苦受者。不言无人天。是则净土许有菩萨作人天形而非三界系也。已入三地菩萨由愿力故于彼受生者。有文初地已上皆得往生此中云何第三地者。约相三地得定依定修观方得往生故作是说。无有异生及非异生二乘若异生菩萨得生彼者。此据实报净土为论。下通异经。问若无异生菩萨及非异生二乘得生彼者何故菩萨教中说菩萨等意愿于彼皆当往生。答为化懈怠众生令集善根故密意说。泰云。理实而言。初地二地菩萨亦得生彼。今据净土无欲三地已上离欲菩萨生于彼故。但说三地生于净土。无有凡夫及二乘圣人凡夫菩萨得生于彼。若住寂二乘即入无余。若发菩提心二乘即属菩萨。故住寂二乘圣人一向不生。地前异生菩萨一向不生。下通经意。余处说若菩萨等及二乘意愿于彼皆当往生。是如来别时意作如是说。基云。此文正是深密解脱经说净土中无异生二乘等如文。旧来真谛等十解已上断于人执。名为圣人。此义不尔。依此论等名为异生。亦未断惑。若无异生已下。问答分别引经为问。经云。十念念阿弥陀佛得生彼国。何故今云第三地方生耶。答。文意明别时意故说生净土。异生不能即生。是故摄论及显扬论对法论等皆判诸经异生生净土者皆据别时意说。非实即生也。论其净土有其三种。一自受用土。二他土。谓无量寿等。第三系化净土。谓秽土中暂化净相。如维摩经说足指案地显净土相也。由来诸德多兴诤论。有说反化净土有别处所。如极乐国九品往生。有说无别处所。如净名经说足按变土。又如大乘同性经云。秽土成道名为化身等。如此两解。任情取舍。第二明菩萨依四住能成四事。景云。四住中欢喜住戒住心住配前三地。慧住即在四五六地。获得菩提分法在第四地。诸谛五地。缘起六地。不共法安立智善巧出过二乘所共证智者。四五六地相同二乘。七地已上出过于彼。故言出过二乘共所证智。即于此中不共法安立智者至及安立谛智者。七地已上遍观安立及非安立二谛智也。此中共所得智者谓依缘起所得证智者。据其终处但言缘起。道理第四地道品智第五地四谛智并是共智。此辨所超共证智也。依初地行施。二地持戒。戒得自身。施得财宝。故云运运增上。为利有情转诸静虑以大愿力还生欲界者。还以欲界故业为因愿及静虑为缘。还生欲界。泰云。第二住中。离一切犯戒具性尸罗。故名圆满。戒离一切悭吝。故名舍圆满。又解。则戒能离悭吝犯戒。故名戒舍。第三明菩萨苦乐作意及住。如量智名作意。如理智名为住。第四明四上品障。及除此障法。四上品障起在地前。若不净除不得入地者。不入根本地。及地渐次者。地方便道。又解。初地名菩萨地。二地已上名地渐次。一起染污犯者。犯轻戒也。二毁大乘法。四重中一。三未集善根者。地前行未圆满。四有染爱心者。地前修善贪求染果。下明四种净除障法。如次除前四障。第五明大地菩萨断除四种微细随惑。一者法爱。即法执中爱。执教法有于中起爱。粗者虽断。细者仍行。即四地障。二者二乘作意。谓厌生死乐般涅槃。即五地障。三者味着等至。即三地中起。障于四地。四众魔事业者。攀缘世事心流散等。障修观行。并是魔事。问。上云大地菩萨所有烦恼要知方起自长功德利益他等。云何此言难可遍知。解云。前据粗惑要知方起。今据细惑难可遍知。又前据烦恼障今据所知。故不相违。第六释十一地相。初地菩萨超过怖畏得无上法者。超五怖畏得圣法故。二地菩萨于调伏中法尔获得者。调伏是戒法尔获得无误犯等。止息一切二乘所学者。所持戒体过彼二乘所学戒行。由此证得尔焰光明者。尔焰此言所知。由此定力于所知境发智光明。由此能于如其所证一切所有菩提分法安立善巧者。自成道品为他立教。五地超过前之三地世间智故。又超四地二乘道品智故。六地于缘起行住厌背想。于无相界多住趣向作意者。六地菩萨虽俱缘真俗。然于无相多偏趣入。八地于一切相得自在者。摄论云。如所欲求相。随意自在。名相自在。又相传解。八地能知内身外器若干微尘成皆得随意。名相自在。自在者。直为众生现种种土。定自在者即含前二。又依定中起诸功德皆得自在。名定自在。又十地论云。八地菩萨除色尘无智等。名相自在。九地于名句文得自在者。是法无碍。又得无罪者。义无碍。智义不着。故名无罪。无量广大者。是祠无碍。知于十方一切言智。故云广大。又得广大无碍解故能悦一切众生心者。乐说无碍。十地已得一切如来同洒者。旧名灌顶。如轮王太子受父职时。取四海水用作香汤洒太子顶。名为灌顶刹利大王。十地亦尔。学行既圆。十方诸佛放顶髻光。皆入其顶。受佛智职。乃至诸佛放足下光皆入其足。故言已得如来同洒。已得如云大法身故者。真如法身及五分法身。以能覆殁如空粗重生死身故。已得一切大神通故亦名如来者。十地虽未是佛。得大神通住等觉地。粗同于佛。亦号如来。入第十一地。名为妙觉。第七明诸地修得等流成满。言住胜解行地依于十地修十行者。住在地前。仰学十地十种法行。即书持等名为造修。亦可仰学十地所修十度法行。又解仰学信等十行。言又复证得清净意乐尔时顿得一切诸地者。景备同云。诸地种子皆悉本有。得初地时。一时熏发诸地种子皆令增长。名为顿得初地。又解。初地仰修十地之行虽未圆满。分得十地。名为顿得。西国诸师取解不同。一解。则依此文。十地及佛地功德各别不同。是故能生种子亦复不同。此中初地顿得一切地者。约法尔种子说。道理法尔种子无始有之非今适得。而言得者。引发生果之用。故名为得。得有三种。今约种子及以自在。故名为得。一解。能得诸地种子。故名顿得。非谓诸地功德种子名别。故名为得。等流者证得已后一切地中所有威德者。景备师云。诸地满心是入住加行等流。又前地满心仰学后地诸加行道。则是当地满心等流。泰云。一切十地中入住二分。名为证得。地果满心。名证得已后。如地论说。所有神通威德发趣果等诸加行道。是入住二分证得等流果也。诸地成满者。于一一地中经多大劫。随诸经中所有称赞诸地功德能任运证。是成满相。第八明声闻菩萨证法界别。景云。言五种入正性离生者。声闻有三。一者具缚。得入见道。二者倍离欲尽故。得入见道。三者离欲界乃至离无所有处欲。得入见道。及独觉菩萨名为五人。问。如声闻有三入圣。谓具缚等。未知独觉亦有具缚等三人入圣同声闻不。三藏云。若麟角喻。一切皆伏无所有处已来修惑。依第四静虑入正决定证后二果者是部行。同彼声闻。基又云。五种者谓预流果斯陀含阿那含独觉菩萨。其中预流一人是次第人。余皆超越也。此中总说五人为二。谓前四为声闻。菩萨为菩萨。故有二种。言常住相者。谓本来无生无尽法性者。即由人空所显真如。如体是常。无生无尽。寂静相者。谓烦恼苦离系法性者。即断惑障烦恼苦等离系择灭。二乘在方便中求彼常住寂静无为。作涅槃相。求后证真如故。速趣灭度。自相即是相名分别真如正法中由遍计所执自性不成实法无我性者。菩萨在方便中。但心推求相等五五法随言自性空无所有。由此悟入真如自相。都无求证。常住寂静涅槃意乐。故不速求自身灭度。故云此中声闻由差别相通达法界正性离生。由无没想者。由于涅槃起常住想。及安稳想者。即于涅槃起寂静想。故于诸行起厌背想。成复因他为其宣说法界自相闻已一分回向菩提声闻等者。不定种姓人也。一分一向趣寂声闻极大艰辛小能悟入而不精勤。泰云。声闻证人无我所显真如。未证得真如自体。但证得真如上差别无我相。故云差别相。菩萨证得法无我所显真如自体相。故名自相也。不定声闻。或复因他诸佛为其宣说。闻已回向菩提然后悟入。以久信人无我故。入法无我极大艰辛。趣寂声闻亦有二人。一分虽闻说法无我。一向不信不能悟入。一分少信少悟。极大艰辛而不得入已精勤修习无上菩提。备云。声闻有二。一不愚法声闻。闻说自相已。回小向大精勤修习。二愚法声闻。虽悟自相而不精勤。第九明三世轮清净。谓于过去无顾恋。于未来无希望。于现在无染着。即说三世无顾恋等名三轮清净。上来次第决择三持中前二段讫。自下第三决择持究竟瑜伽处。此处有五品。中但决建立品。前四显故。不决择也。于中先作二问答。二问二问者何。一问安立。二问相摄。答中先辨安立以答前问。后明相摄以答后问。前中先释后结。释中虽有十八不共而合有九段。初明身无失。二明语无失。三明意无失。四明无异想。五明无不定心。六明无不择舍。七明无减。一欲二进三念四定五慧六解脱解脱知见也。而云七种者。于第六解脱中开为二种。故有七也。八明三业随智慧行。如来三业智为前道者因等起也。智随转者刹那等起。故无无记。九明三无碍智。下辨相摄以答后问。云此中初四是无忘失法者。三业无失。及无异想。总是无忘失法及是拔除习气。次一是大悲摄者。谓无不在定心大悲也。所余十三当知是一切种妙智所摄。次又余经中所说随好为令所化生净信故显示于彼然不立相者。好微相显。故好不立相。安立诸相如建立品已广显示者。可解。言从此随好当知分出彼诸随好者。景备师云。从解深密经相门中分出余经诸好义。泰师云。从此建立品中所说随好。当知分出彼诸经中所说差别随好。上来次第决择三持竟。已下经一卷又是释宝积经文。此宝积经。旧此间已翻有三四卷也。今不见得。宝积经论四卷释十六种相。学者应勘准之。于中初列十六法门。第二依门解释。第一解邪行。中初列八种前能引后。故云后后引发也。二别解八种即为八段。初解退智资粮。中先总后别。别中有三。初明四种退法。二因退法复生四种智相违法。三出四种退法体相。初中不令他闻者。据得自在有力人说。为听法障者。据无力人当时不能令他不听。后时为作听法障碍。次明因退法后生四相违法。中先总举征。后属当前四法。如文可知。下出四种退法体相。中先别释四法体相。后属当三慧以辨退失。前中景云。依自恶通达领解宣说执着善通达领解宣说等者。初句依自邪谬恶慧通达所听闻言教领解宣说执着自谓为善通达领解宣说。后句依他善慧通达领解宣说法。执着谓他恶通达领解宣说。领解宣说者。听闻之时领解所宣说法故。次解第二忘失正念。中景备师云。于四人处起于迷乱。一于举罪人乃至第四于有德人于同梵行所迷乱自过者。他举其罪别作异言迷乱自过。于学现前迷乱学处者。于教导师处不正领受故为迷乱妨修三学。于彼大乘至发起迷乱胜解正行者。有人欲学大乘行。向彼谈说三乘无别。言若分别三乘别者大损过失。于能说法人迷乱显彼所有密处者。于彼有德说法人所。自不听说。彼有犯不令他听。泰师释后二云。于彼有大乘行又欲乐胜利者欲乐正行者总说彼人恶。故云显无差别标举分别彼人诸过失。故发起迷乱他胜解及正行也。于能说法人所自迷乱故。显发彼人所有覆藏密处过失。第三解坏白法。中景师云。言谓与他竞增上力故起诸白法非处加行者。起斗诤事坏鲜白法。言虽起白法处所加行然有三种邪行过失者。总为第二。别相则为三。足前为四。下开三句各释二缘。二缘染着一邪受用二多杂处者。如得施时因以财物行恩布德名邪受用。举处大众而相招诱名多杂处。由此因缘虽起白法处所加行由邪行故有染着过。二缘应知恶见过失一者诽拨正法人二于不正法执为正法者则上初人虽复行施由有恶见。二缘起过由二缘故受持过失。如文可知。泰师云。如二人俱诤造佛盆起诸白法善。不合理故。名非处加行。非法受用。名邪受用。处在愦闹名多杂处。第四解恶意中。言由三相应知于大师所生不信顺谓于有体尊胜得智者。尊胜是德。得智是能。谓于有体有德有能生不信顺。由二种相至及欣乐彼故者。一受大智大福有情利养恭敬。由爱着故退失善法勤精进等。二由欣乐大智福人数追随故。退出善法。略不释第四也。第五解难调伏。如文。第六解行于非道。非道是过。一者于成立信人不为说法发彼信心。二者有人回小向大。不顺其心叹所为善。三者见不定性有情退大求小。不能呵谏赞大乘德毁小乘失。四者好体住禁戒者赞。不住禁者呵。而由亲爱朋党心故应赞不赞应毁不毁。名不平等说。第七解亲近不贤良。如文。第八解不如其义。言不如义非如其义者。但是重言无有别义。亦可不如俗谛非真如事。上来解第一邪行门竟。自下第二辨正行门。于中初总标。翻前八邪引八种行名正行相。言引离者。远离前过失意说能对治。翻前过失后后相乘引发说八对治。亦后后相乘八种对治八正也。次别辨八种正行。文中次第重辨八种邪行。此则举邪显于正行。初解退失则有四句。一由自不闻令智退失者。若于正法人若无恭敬不自往听此虽无犯。然由不听无胜解故名有退失。二由不令他闻智退失者。他往余处听。不信伏已由此毁犯。设无此心。直尔不令他闻。回彼听人向已邪法。是故退失。三由为闻障令智退失者。由自不欲不闻不持。故化他人听闻障碍。由此毁犯。误无此意。直由自身懈怠懒堕障他听法。是故退失。四由邪执着而有听闻。由于修不见德。但闻言说以为究竟。由此毁犯。设不执闻以为究竟。而但闻不修智不成实。是名退失。第二解忘失正念亦有四句。初句中言由业障故等者。直由业障于举罪有所忘失。复无忘语毁犯。然有根本犯罪忘失迷乱。二说由迷乱学处令念忘失等者。于教导师不正领受。故为迷乱妨修三学。故云由非自性随转妄见曲所显故。言业障故等者。次更释亦由业障不正领受。虽无曲见故为迷乱。而有妨修三学忘失。三说由于大乘迷乱胜解正行令念忘失等者。有人发菩提心学大乘法行大乘行。或向彼说或向余人说言三乘无别等。由于菩萨不生恭敬隐其实德故由此毁犯。言由业障故等者。虽无不敬覆菩萨德而有毁犯。然由业障失念心说三乘无别。由起此障而有忘失。四说由迷乱显隐密处令念忘失等者。前云于能说法补特伽罗迷乱显彼有隐密处。此由不欲令他于说法师学大乘等。故说彼过由此毁犯。言由业障故等者。虽无故心说他过失所有毁犯。直由业障忘失心中于说法人说有过失而有忘失心中毁犯。第三解令坏白法四句。初言由乐己利狭少不转下乘听闻等由此毁犯者则是上言谓与他竞增上力。故起诸白法非加行也。言由不能得等者。此释毁犯所由。由未获得胜善白法故乐着己利兴他共诤。于所听受生于奢缓于先所得下中白法今皆退失名已得退。二由染爱过失坏鲜白法。可知。三由恶见过失乃至由此毁犯者。此含二种一谤正二执邪故。论上云恶见有二。一谤持正法人二执邪为正。言由不正行获得衰损者。此由谤正得衰损果。言由诳惑他获得衰损者。此由执邪为正得衰损果。四由受持过失坏鲜白法等者。前云一受持不了义经。二于未解诸了义经悬诽拨故。今云由受持过失坏鲜白法者。总明二义名受持过失。由于如来智意趣中起等觉慢者。于不了义经执是起慢。言由谤正法获得衰损者拨了义经。由于如来智意趣中邪称量故获得衰损者执不了义经为是不信了义获得衰损。第四解恶意现行四句。一由于所学不甚恭敬恶意现行等者。上云于大师生不信顺学相违意也。二由不如实显已过故恶意现行等者。上云于同梵行举罪者如实发露相违意也。三于精进懈怠恶意现行等者。上云于大智福善法中精进相违意也。四由障净因缘恶意现行等者。上云于广大甚深胜解中能令自障清净相违也。第五解难调伏四句。一由唯听闻究竟修障等者。执听闻为究竟障于修行名为修障。由唯观见勉脱难论胜利等者。释执听闻为究竟意。矫诳显示持法善友者。以执听闻以为究竟。矫诳我是持法善友。二于教授左解修等者。错领解故名为左解。不肯听法乃至诳他我是住阿练若善友。三由于尸罗不坚安住恶作修等者。由破戒故追悔障修乃至诳他我是勤修福业善友。四于自见安住见取修障等者。由自见取乃至矫诳显示自御众善友。第六解行于非道四句。一于未信而不为说令其生信。二于下乘希求大乘不随所宜而为说法赞所行善。三于大乘希求下乘不顺其宜而有所说。若不定姓人应呵退大求小之过。若是二乘定姓人虽暂发大心后还求小应顺彼性赞修小乘。故上论云无种姓人虽复发心勤行精进终不能得无上菩提。不能如是顺机宜说名行非道。四于住禁戒不能能赞。住不禁戒不能呵。诃名不平等说。下云由善根不圆满故等四句。如次结上四句也。第七解近不贤良四句。一由悭吝。即是上云退失大乘。二少闻者。上云退失利益有情加行。三不善入圣教者。上云退失圣教。四于佛语言不听闻者。上云退失无间修诸善法。亦可四种退事总由悭吝等之所显也。下云不修善根故等五句者。不修善根是总句。下有四句如次配上四句而结也。亦可五句通结上四句也。第八解不如其义四句。一任持正法。二住练若。三勤修福业。四管御大众。依此四句事起于四求求信伏等如其次第。下云由与我爱俱于微细罪不见怖畏者。释任持正法欲求信伏。与其无我非胜解俱下。释住练若求于声誉偏修人无我名非胜解。于现法中乐相杂住。释御大众求供养等。于当来世下。释勤修福业求染白等也。亦可由与我爱俱等释住持正法求信伏。与其无我非胜解俱不顾他利释住练若求声闻誉。于生死涅槃一向观见过失功德释勤修福业求染果。于现法中下释管御求供养等福。矫现自身能正持法乃至御众者牒结也。十六门中前二门讫。自下第三解正行胜利。初标四句。前后相生利有情故生多福故合为第四。亦可正行能成四种胜利。又能生长无量福也。第二次第解释。初句四法中。前一能令集福资粮。后三能令集智资粮。第三四法。一者修修所成者。因修慧故成余白法。二者成就有情即彼所成者因成就他成自白法。三者堪忍难事即彼所成者。因忍难事成余白法四闻思无厌即彼所成者因于闻思无厌足故成余白法。又解。一者修修慧。二者即彼修慧所成成就有情。三者即彼修慧所成堪忍难事。谓入恶趣他有情等。四者即彼修慧所成闻思无厌也。大门第四。解具法行等。初总标列四句。一具法行。二具平等行。三具善行。四具法住行。含此四行。名正法行。上一具字。遍通下三故。下牒解中。皆有具字。第二次第别解。云何菩萨具于法行。问名。此何行相。问头数也。具平等行有八行相中。景云。二于有情以无染污无差别身者。摄他为同自己体。无差别世者。不成现生后世差别。无差别求者。不成身财差别。亲爱之心平等慰喻。泰云。其第二四中所作善事及利益有情事。名为善轭。亦名善担。菩萨于己作利生等重担事平等能运。未作者平等能取故。具善行中言无所依止者。心无执着故不求人天果等也。具法住行中。景云。于十二行中前八自利。后四利他。余文可解。泰云。言及与所余共止住者。与余资具等共住故也。大门第五。解生净信譬喻。喻有十九。言非如日轮怖罗怙捉即便旋转者。日轮非情不能生怖。由日天子怖罗怙手捉。故旋转日轮。罗怙即是旧云罗护。阿修罗也。非如师子怯于大担者。备景师云。西国深山多师子。师子行处即有野干随逐觅残血肉。师子后时杀一大鹿令野干担负。野干心念死鹿既大我不能胜。若不许担复当杀我。则便设计语师子言。我为是担兔。随我后呻唤而行。须助我力。师子念言。我宁自担不能在后呻唤随汝。于是野干免担。师子疲乏。怯于大担。泰师但云师子怯怖大物所镇。言非如龙象者。三藏云。说象名龙象也。非如轮王无有第二大丈夫众者。更无第二轮王同世界。言迦理沙槃拏者。泰师等云。槃拏是贝珠名。迦理沙乐与二乘相似。又解。此是数法。八十名迦理。十六迦理名沙槃拏。诸菩萨身价无量也

瑜伽论记卷第二十一(之上终)瑜伽论记卷第二十一(之下)(论本八十至八十一)

        释遁伦集撰
论本第八十

上来解宝积经十六门中前五门讫。自下第六解正行中安立所学。于中有二。初总问答标列十三中道行。后征问别解。前中菩萨先于声闻乘经世俗道理不了义说已作依持已善通达者。唯依人空未见法空。知非究竟。而超度彼。复于大乘二空相应二谛道理了义经典正勤修学。名中道行。所以者何者。所以小乘经典是不了义大乘经典是了义者。此举问竟。下答意明。大乘中贯穿十三中道之行故是了义。即列十三名也。就别解中。初解人空。景备师云。言谓由一种相不可得者。横计实我却不可得。下明于内根外尘中间六识三事中求。都无实我。故不可得有情事者。即六情根也。差别事者。即外六尘差别之事。彼受用事者。则是六识于根尘中受用苦乐。泰师云。此约实我体无菩萨人无我理。一众生事。三众生中蕴界处差别事。三六根六识受用六尘事。若内六根若外六尘中间异生横计实我三事之外都不可得。二解。人无我言由唯一相可得者。则人无我所显真如道理是有。故云可得。谓于根尘识三事愚夫遍计常住实我不可得我异性相道理可得者。无我真如性异妄我道理可得。问曰。空与无我差别云何。解云。蕴中无我名空。蕴体非我名为无我。三解法空中。备景云。则彼依他圆成法中。无彼遍计常无常等随言法性。故名法空。泰云。遍计所取生灭无常性。五事不摄。故都不得。此欲辨遍计所执法我体性空无都不可得。然不明法无我真如是实有不可得。四解法无我。言谓由一相乃至圣智所行者。因法无我所显真如圣智所行。是故可得。问法。空与法无我有何差别。解云。依他圆成无彼横计决定性法名法空。即彼二性非情执有名法无我。又解。依他因缘之法。犹如幻化无决定性。名为法空。圆成实性妙离有无。名为法空。此二性非是执性有体有用名法无我。故摄论云若执诸法有体有用名为法我。明法无彼定性体用名法无我。下明由六相故无我所显真如内证离言。异于愚夫随言说性。是故可得。六相如文。五解增益中。景云。差别有八者。一执常。二执有定性无常亦是增益。三因执常执我增益。四因执有无常执有无我。五因执无我执实心增益。六因执我执不真实心增益。此复二种已下。重释第五第六。一者决定者。于境定执。二者寻求者。寻求向前取实不实二境之心。于中先总遍计所依者所寻求。及遍计相应者明能寻求。自下别明。先明取不实心寻求。杂染所治障法有五过失。谓颠倒者。无我计我。戏论者。谓理外妄游。发起恶行者。因此发业。粗重者。由惑业起。粗重增多。无常性者。惑业招生增无常苦。下明取实有心执实有道能除清净亦成遍计所执。故云及于彼能对治清净法中。七者执真实心增益为依复执善等乃至执清净增益。八者执不真实心增益为依复执不善等乃至执杂染增益。菩萨于增益都不执着。已辨差别。次明自性增益。即是执有诸法体性。泰云。二乘所证人无我理。但是真如相非是实真如。依前三性中地前及二乘所证人无我理五事中是相事摄。若执为真如者。亦是增益边也。是故彼第四增益。第五执二无我理增益为所依止。执二无我无漏观心以为真实。无漏观心是因缘假有。法执为实有定性。故名增益。即第四执境增益。第五执心增益。第六执二我增益为所依止。计有定性我见不真实心。故名增益边。然即知执我心妄执名不真实。然有妄执自性名增益。此执有二。一决定执有不真实心。二方便寻求。寻求者。决定所依不正思惟及决定相应作意等。下出寻求道理。于所对治不真实心杂染法中寻求五失。有自性可治故。有能对治清净法可得。此举对治以显障有自性故。总是不真实心增益也。第七因前第五执无漏观真实心为所依此故起第七执真实无漏心所生诸无漏善等法有体性。乃至执清净涅槃有体性也。第八因前第六执我见有定性为依止故。起第八执我见所生诸不善等法有体性。乃至执我见所润生死杂染法有体性。问。前明人无我中一相可得所显。何故第五执无我乃为增益边耶。答。前据无我所显真如是是实有。故云可得。若无我义但是无法。故前决择第二卷中辨我见缘无生心。若执无是有故成增益也。达云。谓遍计所依者。能计度之所依根。及遍计相应者。能计度心之相应心所有法也。执善等者。等取无覆无起执不善等者。等取有覆无起也。六解损减言。谓则于彼邪法无我性起于胜解等者。闻说遍计所执自性本无。则执依他圆成皆悉不有。此恶取空。名耶法无我。七解法现观中。景云。由三种相。一安立诸法自性不可得。言则于彼事者。则增益中第一事也。及第四生事者。前增益中第四执无我增益也。二者彼差别事不可得。三者则彼串习故如实通达。言此中自性不可得者。则自性计有生灭二分不可得。由串习此二不可得故。于无相所显真如任运通达故。言谓则彼自性相不作意不思择加行自行自内所证智通达。泰云。则彼安立计法及第八现观中第四生身事自性不可得作第一相。下现观回向中。辨四种治。一能治。二所治。三后有业治。四生身治故。八解回向大菩提性中。景云。先总明法现观能治所治。谓由一种相思择所得能治不断故。下别解能治所治。有三复次。第一云此中能治所治者谓空是烦恼对治者。若断烦恼要从空解脱门入证真如方能断惑。无愿是有愿治者。无愿是生死耶愿对治。无相解脱门是诸十相对治也。如是一切名无造作者。三解脱门对治生死。于生死分名无造作。第二复次。此后有业对治者。是空。亦是生身流转者。是无愿。刹那生死流转对治等者。是无相。自下第三复次。由前空等显灭涅槃翻前生死为对治故。言名灭涅槃行无自性。此复以生死流转为所对治等者。悲愍众生。故留烦恼受生化物。行得增长趣大菩提。备云。前空解脱门。非直能断烦恼。亦能断业及以异熟。论云。此复已下文意在此。一切身生总名生身流转。其念念生故。云刹那生流转。总结三解脱门。故名涅槃行无自性。则以生死流转为所治。九解。如是行者烦恼众苦不缠绕心难不永断所治。由法无我观彼自性。不染无苦。十解二无我胜解差别。谓由四种相。一者见差别。谓住人无我及涅槃于当来身起断灭增上慢者。是人在见道已前作人无我观。缘此观智生慢。谓得涅槃来身不起。言又于所取乃至名不善观察所知境界者。凡夫于境界执我及与能计我心是有。二乘之人但于所取横计神我观察是无。不观能计我心随言说性亦是空性。故名不善观所知境界也。由执着诸法故求烦恼断者。执有诸法求断烦恼不悟法空。名见差别。而诸菩萨则不如是。二者则此极远损减差别谓住补特迦罗无我乃至前后二种执着失坏故等者。景云。有一种人闻说遍计所执我空。则执我见所缘蕴体亦空故。于我见异生下中更下。我见名下。空见名下中下。由二因缘释其下义。一苦不解脱。以着空见不修苦之因。二安住于苦前后二种执着坏失者。前依教执起无我见。与我见同执因缘法无。名前后二种执着失坏。三者于断迷失差别者。谓住人无我乃至追求断灭等者。二乘已住人无我者。闻随言说法自性皆空便生惊怖谓法断灭涅槃。不能了知遍计随言说法毕竟皆空余二性在。四者于心迷失差别谓如是于断迷失乃至为想颠倒等之所颠倒等者。虽不执人。仍为法执心想见等三倒所倒。十一解因性。言此中观察能取者至刹那故者。谓则观察依他因缘生法。有刹那生灭。离于遍计所执随言自性。此中彼如实通达者至决定智生者。通达横执定性能所不可得故。内证圆成决定智生。十二解到边际空性。言此中如实显现者至有刹那故者。谓由无我智不取遍计所执能故。后时缘业烦恼随心相分。似业烦恼称境而知更无构画。于彼相分及本质业惑离言自性皆不执着。如是影像及与本质。皆是刹那生灭之法。不同遍计所执非刹那性无生无灭。十三解空性威德。言此中断者至诸业烦恼者。如彼经言如千年闇室。以灯烛等一念光明悉能除遣。喻无始惑业。若起智光。一念则断。大门第七。解彼声闻菩萨所学殊胜差别。初略举数。有四种声闻声闻菩萨所学差别有十三种。二正解释。先解四种声闻。次解差别。解四种声闻中。初征列四名。二牒名解释。云增上慢声闻者至计为清净者。若依小教。声闻是究竟。今依大教。声闻亦非究竟。于声闻乘位得人无我智满足仰学法无我未成。故名执着邪见法无我智。然实未清净计有清净。则是未得谓得增上慢也。云如二王子者。声闻及菩萨也。相似处生者。同断烦恼证得解脱也。受王快乐者。涅槃也。一于王政讨论工巧处等皆悉善知者。佛名法王。三藏教法名政讨论。利他事业名工巧处。菩萨善知此也。声闻不尔。就解差别中。先举差别列有十三。次别解释。虽举十三。释中十二以种姓持种二门合释。故云又彼声闻乃而是佛子者。声闻虽缘涅槃作意集成而非佛子。菩萨虽缘下劣生死有情诸境作意集成而是佛子。又彼声闻虽勤精进乃至与彼相违者。声闻虽勤精进。于四谛观心得住定。而不成就佛种姓相。故名无种姓。诸佛不长摄受。故名不持种。又于声闻至彼由于此所集成故者。义同婆沙世界第一法都胜也。如来一切时中望声闻最胜。菩萨望佛弥复胜佛。彼佛由于此菩萨所集成故。如世第一法开生圣道故都胜。又由二缘乃至能令解脱者。此释菩萨胜佛所以。一由此菩萨修六度因缘感菩提果故。二得菩提已成熟有情故。亦可一成熟有情二成熟佛法。由此二缘。故招菩提成熟有情。故胜于如来。又解。上对佛果辨胜。此对小辨胜。彼菩萨由二缘故胜于声闻。譬如有人已下。喻况也。能辨者。喻修因。能熟者。喻得果也。修行善巧。故名觉慧希奇。自行既满能利群生。不同声闻得果已后寂然受用。故云彼端然而食用者。大门第八。解菩萨善学世出世智利益他事。于中。初总后别。别中。先明世间智。后明出世间智。前中。世间智止息制伏上中杂染。则是见道已前。言诸出家者至于非解脱执为解脱依止性者。此有四句。一恶见依止性。二及彼恶见所依于定学中不作意依止性。三愿后有依止性。四或总由四倒或别由一二倒故妄计涅槃依止性。言于积聚中乃至皆得决定者。于色等聚中。由一念执中品惑起便能制伏。从此为断世出智所断惑故。依止对治则令坚住。由此对治能伏十二缘起愚。人法无我性愚。于内外道此邪此正皆得决定也。次明出世间智。初明能治微细随眠名出世智者。此明见道断于三界见断随眠。此复云何谓则依彼制伏对治三界。善巧等者。此牒见道已前。由作三种善巧为加行故得入见道。次明修道。为欲超度至于内精勤观察自心者。此则总标。四种无智则是修断无明不能了知四相起故。下别解释。初列四名。二次第解。第一由三种相应知心共相。一于四缘生者未生已灭无作用故。二现在刹那速灭无作用故。三贪等心所从缘令生非心作故。第二由三种相应知自相。一者如前言说自性不可得故者。遍计所执随言说性不可得故。二者如前由六种相如实可得故者。如前贯穿法无我性中说由六相。于诸凡愚遍计所执言说自性异相相可得。三者无差别智之所得故者。则正体智之所证也。第三由三种相应知心杂染相。一者则于五趣中种种识自体生故名生。二者则于此五趣中自然生灭有流转故。于诸境界难调伏心故。贪力所起故名转。三者若于彼行若如是行名杂染行者。此标二章也。下别释二章。初释于彼行则有五句。次释如是行则有六句。上明法说。下举喻说。于此义中示现假合所设譬喻其事应知者。如舍如军林等。譬喻是也。第四由三种相应知心清净相。一者不得得相。谓若别异如理勤修求心清净不能证得。二者无为相。谓不观见言说自性见真如相。此由九相当观无为。一者不行三世故。二者非如在灭尽定心心法灭。然是无为。言说自性不可得故。真如相可得故。非有无。是平等无二相。三者非生身果报相故。四者超过业惑因相故。五者超过后有生故。六者超过老死故。七者超过刹那展转相续不远离故。八者超过五趣转易故。九者超过造作业烦恼故。三者种姓相。文分有二。初约一位辨种姓现后超过合有十一相。后约四种九相以辨种姓相。前中言此中种姓相当知是无学界相者。界是因义。谓生无学果之因相也。于现法中超过五事等者。善法名所作。恶无记名非所作。精进名为所作加行。懈怠名所作非加行。恶无记中加行名非所作加行。于现法中超过如是五事名种姓相也。于后法中超过六事等者。一释现在所感后有业名后有行。后身中所造业名为彼所行。业所感果生名彼果生。依彼发后有业衰盛故名依彼衰盛。于彼业所感五趣果动摇法中修学期愿受用苦乐等名于彼所依乃至期愿受用。彼五趣身差别彼所依自体差别。一释发后有业无明名能发起后有行。所发三业名彼行。余同前释。于后法中超过如是六事。亦名种姓相也。次约四位九位九相以辨种姓相。一不清净位者姓种姓。二清净位者胜解行。三通达位者见修。四究竟位者无学果也。下释九相。于不清净位有一相。谓等随行相。遍于一切色相等随行。犹如虚空无不在故。于清净位有二相。一平等一味相。二身心远离相。于通达位有其二相。一随顺趣究竟。二超过诸恶见趣。于究竟位有其四相。一安乐成满位。后三则是超过三变坏色也。言颠倒处变坏者。一云四倒处变坏也。一云中有末心也。大门第九解于菩萨教授中声闻所学。言补特迦罗无我性故或法无我性故等者。此中既辨声闻所学何故复云法无我耶。解云。利根声闻亦修法空观故。又解。此中我空名人无我。我所空故名法无我。又如正不除遣等者。虽复由境及他力所起妄计。然未为他所集而起贪嗔等。名正不除遣。若既为他之所引夺已起贪嗔等。名已不除遣。若由随一贪等不除遣。当知随一嗔等亦不除遣。正除已除翻此可解。八种违逆学法者。一者耽着五欲唐捐其功。二者耽着于境故不得自在也。三者既不自在故障修三学。四者既能障碍故。令成点垢。不避讥谦。五者尽有点垢故。损失三学。如电损苗也。六者既损于学故。能起不净三业之疮疱。七者既有疮疱故。心生悔恼。不得安稳修三学也。八者既热恼故。诸烦恼病坚牢难断色也。自下大门第十及第十一门。于中初解不善学。次解善学。后相对辨异。初解不善学沙门中。初征别三种。言形相同分者。外似沙门内无正行。次别释同分不同分相。于中有二。一约资具以辨同分不同分。谓若求资具修于三学外相似修故名三学同分。以不求正解脱故名意乐不同分。二约声誉以辨同不同分。谓若望声誉学于止观。身带外相似修故名止观。若单相若双修及止观资粮同分以不顺三相故名意乐不同分。次解善学沙门由四种相者。于现法中由厌患加行于前生中由相续成熟加行故加行圆满者。如余处说由现在胜欲及过去善根方能修道。此亦准知。二者由法无我胜解意乐故若所应得者所证义也。若能应得者能证道。于二法随言自性无执着故于四意趣义中正寻求故不但随言而义故。意乐圆满。三者于法空真如以不由他教智通达自性无杂染故。又于世俗三宝及世俗生死系缚涅槃解脱中通达自性无所得故。通达圆满四者已善修习二障对治故。又于真如无断坏见故。及能胜伏断坏见故。趣究竟满。下相对辨异。复次不善学沙门由三种相名不如义。言意乐衰损加行具足者。谓能听说证。名加行具足。而无胜进故名。意乐衰损。余文可知。大门第十二。解住世俗戒有四种相。一者虽有六支尸罗而为二损损尸罗。一由我见现行。二于犯悔不了知故。尸罗六支如本地说。二者虽远离此二损过失。而未得世间定共戒。不能制伏身见。问。既离二失。何故复云不伏身见耶。解云。虽暂不起而未依定伏故。三者虽得世间定戒已伏身见。而怖法空损坏尸罗。四者虽离前三过失。而为邪解法空。乃未得谓得故损坏尸罗。此并在地前位也。大门第十三。解住胜义戒。于中初总标无漏戒相。次对世俗以辨胜义。后判释伽他义。初中圣所成熟无漏律仪与对治道俱。摄假从实亦名对治。次对俗辨真中。先总举世俗戏论若能寂彼名无漏戒。次别辨四种戏论。后结成无漏。别辨中。言于第二位中身见品粗重随行若名可得若色可得者。以粗重所随五蕴现可得故。若当来生相今时无相等者。以有粗重故虽当可生身而今未生。约缠不起名寂静。犹有随眠名不寂静。若补特迦罗无我执。若补特迦罗执弃舍者。虽弃我执而执无我。若则于彼至若非所执性者。谓于彼人无我执中执为无我名所执性。不执为我名非所执性。若由此故至能假设心语假设赞善执者。此有两解。一云由此执非执性故于色等五蕴中有情执转。若彼有情假设赞善若能假赞心语法。此即赞者及赞法也。一云若由此身见粗重随行故。于色等中有情趣中于彼有情住尸罗者假设赞善执。若能假设赞善者心语复假设赞善执。言若生上生故世间若舍下故非世间者。虽舍欲界名非世间。而生上界故亦名世间。下释伽他义。言又即与此义相应至伽他者。此即总标即与此戏论寂静义相应。依无漏戒定慧应知经中所说伽陀义。次正释其义。大意有二。一辨福粮则是戒定尘垢微薄摄受善士无失坏故。二辨智粮则是慧学于甚深文义处起胜解故。此由二缘入如来教。一由法住智深了别。即是缘三界因果智。二由真实智善决定。则是无漏智也。大门第十四。解如来调伏方便。初明二同分。二明四教导。初中言此有二种谓自体同分故者。与彼所化自体同故也。及胜解同分故者。令彼所化同已胜解故。又现同分为令安住受教心故者。谓为令安住受教心故现自体同分。及依教授而出离故者。令彼所化同已胜解而修道也。第二释教导中。先总标列名。后随难重解。解中有二。初释第二教导。此有二种。一由自性分别故。二内差别分别故。次释第三教导分亦有二。初约道辨。后约涅槃。约道有二。一由于前后道杂染分别故。二由杂染远离分别故。约涅槃二由随言说自性执故。二于涅槃名想中作心所有想故。第三释第四教导亦有二句。一于寂静心所有想及增语想遍了知故。二于彼二想因缘俱远离故。又解。于彼清净导惊怖因缘及于涅槃清净惊怖因缘俱远离故。当知是第一现法乐住方便教导。大门第十五。解密意语言。先释密意语言。后辨三圆满。前中。言谓诸名言安足处事至名为清净者。此约依他辨无二相也。言又非一切名言安足处事至名为清净者。此约圆成辨无二相也。于其一事亦有亦无非有非无。故名无二也。下辨三圆满。言由五相名论圆满等者。一说之因缘。二是宣之言。三所说之法。四说之仪式。五能说者。言若胜内怨者。胜烦恼怨也。若胜外怨者。胜伏天魔也。言由五相名果胜利满等者。一供如来。二报施主恩。三越生死苦。四于福田性无有退转。五从佛教法化生名为佛子依止佛家也。大门第十六。解于菩萨藏教授中胜解胜利。于中初标章列名。次别解释。后结成无量。就别解中即有五段。初解第一相谓由五相映蔽感大富贵增上之因。一者能引有量善趣果及引无量世出果故。亦可富贵之因引有量果故。胜解能引无量果故后释为胜。二者富贵因有尽法故。胜解因无尽法故。二者富贵因感非广大乐故。胜解因感广大乐故。四者富贵因是智眷属故。胜解因是智自性故。五者由此胜解能引彼智故。次释第二相。据身行离六过失。以释转依身是所依故也。言三者由二种相威仪过失者。此有两释。一云威仪有四。合则为二。一行。二住生及卧。故云二相。一云大疾大迟为二相威仪过失。四者由三种相怖畏相过失者。老病死也。五者由二种相遏履瑟吒过失者。遏履瑟吒者杂染义也。烦恼业名为二相。又解违顺二境染。名为二相也。次释第三相。于相庆慰时远离五失。作说法处故云作说器。次释第四相。又于记别所解了时远离五失。作说法人故作说者器。下释第五相。谓临命终时远离五失故。得见业清净。于五失中初之三种名业不净。第四名为见不清净。后之一种通见业失也

    有余依及无余依二地

自下第十二合决择有余无余二地。有半卷。分之为二。初正决择二地。后通结诸地决择劝之应思。前中初结前生后。二开章解释。于中复二。初立章门。则有十四。颂中等云摄三门故。次依门解释。初释离系门。有二问答。如文可知。第二释寿行门。泛论罗汉有其二种。一者利根。二者钝根。利中有二。一俱解脱。二慧解脱。钝中亦尔。此中何人能舍增寿。此有五释。一云唯有利根俱解脱者舍寿增寿。余三不能。故云功能差别。二云若利根人慧解脱皆得增舍。唯除钝根不能增舍。三云初之二果不得延命。不还果者亦得延命。则引涅槃三十三卷而证此义。更勘彼文。四云初二果人亦得延命。不还者亦得延命。俱由福力不由定力。未得边际自在定故。五云初之二果亦得自在定而延寿命。以伏惑得根本定故。第三释转依。先问答。答中有三。初正答前问。次引说证成。后举喻以辨非离非合。初中。意谓转依出缠真如之所显故与彼六处非异非不异也。真如种姓者。以真如为体故。真如种子者。缘真如为境而熏成种子故。真如集成者。依真如而集成万德故。如为体故不可说异。据义不一故不可说不异。故云异不异性俱不可说。然此不可说义如前已说也。世尊依此已下。第二引说证成。寻文可解。如屠牛师已下。第三举喻以辨。于中先举喻以况其法。后因言长辨已转依者取相差别。谓彼所取众相。既离言性。如真如境不可言说也。第四释住门中。言渐入灭定者。若慧解脱人欲入无余时未必入灭定。今约俱解脱故说先入灭定。亦可罗汉将入无余时要入灭定。不须出定遂入无余。此则住于第八识入般涅槃。不同小论住第六异熟心等而般涅槃。言一切生一切生类者。此有两释。一云一切生者四生也。生类者变易报也。二云一切生者四生也。生类者。于四生中一一各有种类不同也。言唯成辨者内自证故者。有师释云既言辨者自证。故知虽非六趣而有其人。然下文云不可施设此是如来声闻等者。此显无差别义非无其人。然今三藏门人释言对修道说为辨者辨者内证于真法界更无证者。第五释差别门有二问答。第二问答中。此界非是苦故非所遍知。非是集故非所应断。故不可灭。亦名为住。第六释有门。有三问答。初辨是有。次辨其相。后明有之所以。两番释。第七释常门。问答征释。第八释乐门。亦问答征释。第九释殊异门。有三问答。第十释异性门。并文相可知。第十一释自在门。有三问答也。问曰。二乘入无余既无身智。何故复言得自在耶。解云。虽无身智而真法界远离系缚。故云自在。第十二释发趣门。有二问答。初问答中。言唯住有余可有此事者。问曰。若尔。何故楞伽经云。大慧菩萨白佛言。世尊如何声闻佛说得成阿耨菩提。佛告大慧菩萨为无余涅槃者说。答曰。有师说言无有二乘修不成佛。故住无余亦得回心。经中约此说为入无余涅槃者说。论约久远离可得知故。说唯住有余可有此事非住无余也。遂引三文证成此义。一者涅槃经二十一云。声闻独觉八万六万四二一万劫住处名为涅槃。若住有余依时。无有二乘八万劫等住故。二者楞伽经云。味着三昧乐。安住无漏界。无有究竟趣。亦复不退还。得诸三昧身。乃至劫不觉。譬如昏醉人。酒消然后觉。彼觉法亦然。得佛无上身三者大智论云。断三界业烦恼入无余涅槃而生净土闻法华经。三藏门人说云。有决定二乘修不成佛。彼经说意为欲入无余涅槃者回趣大乘故说声闻得成大觉。非谓已入无余者还趣大觉。是故无违。又解如是论下说方便示现入无余依界等。假说此人为入无余涅槃者实回向菩提声闻住有余涅槃。三昧酒醉是不定姓人住于寂定后出定已趣大乘为变易身。涅槃经云八万劫住者。彼约消练住八万劫等。然后乃到十信初心故作是说。其智论文旧来两解。一云。约法性净土即是无余体故。云生净土入无余界。一云受变易报往反化土闻法华经。以往为生非是受生也。第二问答中言增诸寿行方能成辨者。此有两解。一云虽无余生。而依自在定烧练分段增变易寿故。成辨大觉。一云延分段命得住多劫修大乘行故。经云。须陀洹八万劫到等。皆延命而住也。虽有两解。前解为胜。言物类善男子等者。凡一物类。指回向菩提声闻也。又解。非如定性二乘永入无余不在情数。故云物类也。言同法者。前方便示现等者。问。有何所以故同法者前示入无余耶。泰师等解云。恐彼同法发无见故。作化身乐入无余。第十三释种姓门。文有四番。初辨罗汉种姓有差别故。有发大心。有入无余。二明根缘有差别故。回心时位不同。于中初辨声闻回心时节位不同。后别辨菩萨容趣下乘。为佛所护定不趣入下乘。三明回向菩提声闻。归同如来入于无余。四明回向菩提声闻。从本已来当言不定种姓。第十四释秘密门。初约无余依辨如来秘密。后总约无余及余诸差别辨佛秘密。前中有三。初明不定姓及诸如来住无余时无三种畏等。次明不定姓人及菩萨姓人住无余时利益他事。于中。初正辨利他。后引经喻况。幻师喻者。显其变化。商主喻者。显多利益。船师喻者。显能济度也。第三释已总结下。总约佛辨密意。中意谓于此无余利他事。及余种种自利利他福德智慧等诸秘密中诸位菩萨。应正随转。理实地前具有三忍。今但言下忍者。约初为语。广如本地分。问于法决择总义云何已下。第二通结诸地决择劝之应思。此中问意。于十七地决择总义云何。答。由品类差殊等者。谓由境行果品类差殊。立十七地诸法。即于彼十七地中。释难分别诸门一行等诸句。广如处处往往已说。如是应知此中总义者。此即牒结也。于此地中余决择文更不复现者。于此有余无余地中余决择文更不复现。又解。此十七地中余决择文更不复现。前为胜也。当知乃至余类应思者。显说难尽劝人应思也第八十一

摄释分之上者。上来已于本地义中不尽之处广决择讫。于造论法用。犹未分明。今略摄释经论法用。以为一分。名摄释分。于此分中。论有二卷。此卷在前。故言之上。文中有三。初结前问后。第二正解。第三释已总结。正解释中。复开为两。初广明七义。第二略明六义。前有一颂。略列七门。随别解释。就此颂中义有三势。若随义列数则有十四。若义类相从则但有七。若据具五德故方能说法令生胜利义但有五分。文为六。以胜利为第六故也。言随义列数有十四者。一者是体。谓十二部经能诠所诠总是其体故名为体。二者是释。依五种法门解释经论。故名为释。三者是文。所谓名句字身是其文也。四义者。则是所诠教下诸义有其十种。所谓地义乃至广义。第五是法。则是十二部经教法。故名为法。第六是起。谓是等起。明十二部经起之因缘。故名为起。第七是义。则是法体上差别之义。所谓总别自相共相等义。不同第四文义之义。第八是难。则是颇设问答。次是第九。明法次第。师是第十。明成就十法。名说法师。说众是第十一。明处在五众说法。故名说众。听是十二。明彼说者说正法时。应安立他合住恭敬。无倒听闻。赞佛略广是第十三。依西国法。凡欲说法。或欲坚论。皆赞三宝。名赞略广。学胜利者是第十四。若具修学五分说法。犹如五分音乐。能令自他生喜乐。又能引发自他利益。名学胜利。又具五义说法。能令自他具三学胜利。第二相从为七义者。于前十四门中。前之九门摄之为二。所谓体释。体中有三。体及文义。文义二种重出前体。总则别为三故为一。释中有六。释一是总。法起义难次此之五种重解前释。故属于释。余五如前。故但有七。第三成七以之为五。初之体释。总为其一。师是第二。说众第三。听是第四。赞佛略广。是其第五。由具学前五为他说法。能令自他生诸胜利。依下文中。具此三理。依之释颂。三番方尽。今释长行。文有七段。初释四义。次释五义。第三师。第四说众。第五听。第六赞佛略广。第七学胜利。就初释四义中。第一释体。言经体有二一文二义者。举后文义以释前体。言文是所依义是能依者。由文显义以明能所。或有由义起说则义是所依文是能依。今依前义以明能所。若文若义并是所知。故云二种总是名所知境界。此中文通本显并诠义故。是义所依。义唯取显。显义能显本法十义。生物解故依文而显。故是能依。能依与所依和合生物解。是故文义作教自性。又解。理实但取文为体。然无义之文不得生解。故兼义而已。第二释释。举法等五解于前体广如下解。第三释文。于中初总列六种。第二别解。第三释已总结。就别解中。文分有二。初解六义。后总相分别。前中有四。初释名句字。次释语。第三释行。第四释机请。初中有二。初别解。后总释。将欲释文。先作六门分别名句字身。初辨体及释名。二明随身随语系地长短。三约三性分别。四明名等诠法尽不。五明八识缘名不缘名别。六明想欲寻伺转依以通违妨。初辨体性者。若约五法出体。名句字三谓于声上有诠召用假立名等。若推假入实。但以声为体。若其假实殊途合用异本。即用五法中不相应法为名句字体。谓依字有名。依名有句。句必有名。名必有字。然依声立字。是单假。依字立名。依名立句。是其重假。然有孤字无诠表者。有别字体。若依字成名。名中更无字体。依名成句。句中亦无名体。若释名者。何故名名。能令种种共所了知。故名为名。又能令意作种种相。故名为名。又由语言之所呼召。故名为名。句者。摄受诸名竟竟。显了不现见义。故名为句。文者。是显了义。由文令彼名句呼召诸法分明显了。以是名句所依处故。亦名为字。不可改转义名字。可改转者是名。以随所诠种种转变故。第二明随身语系者。依彼小乘。名句文三随身五地。随语二地。依大乘宗解。有漏者谓地前菩萨二乘凡夫所起名等一向随语系属二地。以依声上假建立故。不同小乘音声之外别有名等实体。故不得言随身五地系。若是大地菩萨诸佛如来所起名等。但是不系。第三约三性分别者。若依对法文说。名句味三。但是无记。释有三义。一据随转理门。二据从多论门。三据显现似彼相说。初随转者。道理教法名句文等通于三性。以随三性心心发于语业。语业既通三性。依三性声建立名等。当知名等理通三性。今依随转理门。同小乘相。说为无记。二从多者。众生所起名等。少分是其善恶。多分是其无记。故对法从多判为无记。故彼论云相属无记者谓名句文。辨善恶中不言相属善恶是名句等。故知从多判为无记。三者似彼显现故名无记。谓大菩萨及佛后智体是世间。似世间起名为世间。无记亦尔。诸佛菩萨所起名等体实是善。似无记故说名无记。第四明名等诠法尽不尽者。于五法中。名句但诠前四相名分别与及正智。前决择云前四是其名言安足处故。真如一种名所不诠故。又决择云。真如一种名言不及。以非名言安足处故。又此五法自相名言不及。唯现量所知故。五法共相随心起。是比量境故。名言所及。第五明识缘不缘者。在染八中唯一意识得缘名等。余七不缘。思之可解。在净八识转名四智。别相而言。唯意识中妙观察智名断疑智得缘于名。余三不缘。若通相论之。四智并有世出世智。皆得缘名。以成所作智成相作身说法度人。故知四智就通皆缘名也。第六约彼想欲寻伺转依明违妨者。依论云一切诸法由想故立名故呼此名为想。又此论云。此中欲为名首名为句首等。是则依欲起名。又十地云。何故净觉人。念智功德具。于诸上妙地。有力不解说。下释中觉者。是从因故举请说。依此三文。是则想欲与寻皆起名等伺故。摄论但云由转想蕴依得言说自在。欲之与寻并在行蕴。何故不言由转行蕴依得言说自在耶。答。虽皆是因。亲疏有异。欲是远缘。由有希望欲起言说。次则生相取法仪须安立名字。后起于寻发诸言说。于起说中相功最强验役于言说。论据此缘。故云由转想阴依得言说自在。已辨其义。次当释文。就别解中。初解名身。先总标其相。言名身者谓共知增语者。名从增语而生。亦能增于言语。故说此名以为增语。由名了法众所共知。故云共知增语。此有十二已下举数列名次第解释有其六对。初一假实从所诠为名。诠于假法名假。诠于实事名实。寻文可见。同类异类。则是总别一对。同类谓说有情之名。则说一切有情皆尽。若说色受大种其义亦然。异类谓说佛授德友青黄等名。此别诠人名青等法名。故是别名。随德名者谓变碍故名色领纳故名受等者。是随义名。假说名者谓呼贪名富等。此不依义但假施。不同初对诠假名假。是故第三与初两对别。第四对云同所了名者谓共所解想者。想犹是名。与此相违是非同所了名者。如当国名。同国人皆共所解。若闻异国名。非同所解。与前第二对同类异类有何异耶。解云。前同类异类。就同国名中曲辨同异。总说有情是人同名。别说佛授德友是人别名。总说色受及以大种是法同名。别说青黄苦乐舍受地水风等是法别名。今言同所了者。望同国名。非同所了。望异国名。是故不杂。第五对云。显名其义易了。不显名者其义难了。如达罗弭茶明咒等者。则是长年生处。昔有仙人名达罗弭茶。国从其名。名达罗弭茶国。今明彼仙所说明咒。其义难解。凡是咒文悉皆难解。且举此一。故云达罗弭茶明咒。此明同国咒名难了。不望异国。故与第四对异。第六对云略广名者。彼名体揽字多少名为略广。略谓略名是一字名。广名谓多字名。不同第二对同类异类望彼所诠总别异也。第二解句身中。总标列名。次第解释。不圆满句者。至方得圆满者。此玄谈也。次引颂证。如说诸恶者莫作者。依婆沙云此不长不短八字为句。此间旧译但有四字。矩师云梵本实有八字。汉语但四字今问三藏。亦云梵本八字为句。依梵本中又有者字。故依此间语合有五字。加其者字。所以须安者字。义势若同不须隔别。义势若别则须隔之。如说诸恶者直牒恶法。今牒诸恶欲何所为。欲令莫作。由有二义故须安立者隔之。诸善者奉行。虽引一颂。意取上半为证。下半相随向来。下指事以释。若唯言诸恶则文不究竟。若言诸恶者文虽究竟义不究竟。更加莫作方得圆满。则圆满句。所成句者。乃至如说诸行无常有起尽法等可解。标句者如言善性。出所修善。释句者谓正趣善士者。举能修行人释所引善法。不同所成能成。望同一法中随义相成。第三解字身中。景师等云。言字身者乃至四十九字者。如多字名说未满时名不究竟。说若满时名为究竟。句中亦尔。皆以彼字为依。以揽字成名。揽名成句。故一切字体自无究竟不究竟别。以无诠表故。三十九字者。三藏云。西方自有三释。一家音有十四。依西国十四音次第云。(悉谈)哀阿一伊邬乌纥吕讫闾。吕[月*馬]咽蔼(此四当鲁流卢楼)污隩闇恶。闇恶二音。多是助句之辞。后家取之。添为十六字。招声八者超声有八。毗声有二十五。加彼悉谭二字为四十九。第二家云。悉谭二字但是总标。非是字数。别加滥(时鮔)意。超声毗声头数多少如前。第三家云。音有十六。加闇恶(去声)超声有八。毗声有二十五。今准涅槃经文字品三十五字。名为字体。更有十四字。名呼字音。今此文中总牒彼诸字故云四十九也。上来别解名句字三。次总分别有五复次。初本末相生。此中乃至名必有字者。此文不具。若具应言欲为字首。字为名首。名为句首。句必有名。名必有字。字必有欲。欲想与寻并发起名。今且举欲。又若有字名所不摄唯字无名者。但有名必带于字。自有字名所不摄。谓无诠表。第二立三之意问何缘施设三耶。答意立名句文三欲令众生依名领受名所目法谓色声等增语是名。名能增生言语。或名从彼增语触生。故说此名为增语触。第三辨名等义。名有三义。一令他共所了知故名为名。二能令意依名取相。三出语言呼召称名。言摄受诸名究竟显了不现见义故名为句者。摄名成句能显不现见义是其句义。随显名句故名为文者。文是章字。能显成名句作用。是故名文。或名为字不可改转故。第四释经文。如世尊说增语增语路乃至广说者。下明词与施设名为广说。增语者诸一切众同类相应名者。如有一名众人同解增其言说。语路者并众同类欲能起彼故者。则以欲心希须立名起说开生名等。名增语路。词者谓彼相应语者。则声明论体名词。由习彼论引生名等称路故。言谓彼相应语。又则此语至名为彼路者。通取彼论能诠皆能生名名之为路。施设者至名为彼路者。由想等心于诸法体一一分别施设建立名句文等。说施设心等为名等路。欲即是词至施设之路者。前明欲是心法。今明欲是音声。依声立名即说声为名路。第五约六依处分别名等。名等依彼六处而得建立。指闻慧地。上来初释名句字竟。自下第二释语。于中初总标八语一一具七德故能说正法。次别解释。于中初解八语。后解七德。前中初明八语。次明八具三德。初一趣向德趣向涅槃故。二者自体德。谓美妙显了。三者加行德。谓易解乐闻无依不违无边等五。是其功能名为加行。下明八语一一具七德者。一相应谓语与名等次第等相应又依四种道理相应故。二助伴能成次第故。三随顺谓解释次第。四清彻。五清净资助。六相称。七常委分资粮。依此文中总牒一处似是第七。次文解中似分为二即成八也。审悉所作者释委义。恒常所作故者解常义。此即别解常委。彼分者谓正见等者。是三十七道分。此是彼资粮者。明八种语是彼道分资粮。第三释行相。明名句文诠蕴界处等差别不同。名为行相。亦可名句文等是佛菩萨等说者。见分所缘。名为行相。则是相分。第四释机请。有二十七种。约其七位。有二十七。一由根利纯为二摄人亦尽。二由行别有七。谓三毒则为三。四着我。第五思觉。第六三毒等分。第七蕴尘行。余文可解。上来解六义竟。自下总相分别。如是六文总有四相说名为文者。虽列六门不过四相也。一所说相。谓名身等行相为后者。以语说名等。故名等四种是所说。谓名句文正是文体。行相是由名句文当彼说者见分心起。生于见分故名行相。亦是文体所摄。二所为相谓机请等摄二十七种补特伽罗者。则是教所被机。由机故说。今说教之因缘亦为文也。三能说相谓语者。以依声屈曲表彰诠召诸法假立名等故语是所依。四说者相谓声闻菩萨及如来者。论夫说法者亦通诸天及以化人。今略故说三人也。如是六种至是故名文者总结也。名等正是文体。语是文依。亦名为文。由机起说。机亦名文。说者起说。亦名为文。下次第四释义。于中初辨十义。后结劝依教寻义说法。前中有三。初开十种。次次第别解。后以颂收。就别解中。文有九段。初解地义有其二番。初明五地。后明十七地。文相可知。第二解相义有其三番。初明自相等五指思慧地。次明异门等五。有释约一体法随义广解。故名异门相。信等四法。名瑜伽相。随缘异增异转。名转异相。染净可知。今解总一标名。别开多门。如说补特伽罗异门有六等。名异门相。于一一门复开多种。名转异相。此等法门。如声闻地等。下明所诠相等五。于中前二摄三性。后三亦摄三性。初所诠相者谓相等五法如五事中说者。如决择分五事中文。五法但摄二性。前四是依他。如如是圆成实。执着此五为遍计所执。此同决择中文及佛性论三无性论等。明五法不摄遍计所执性。第二能诠相者谓则于彼至是遍计所执自性相者。执有能诠定性名者是遍计所执性。此同中边分别论名是分别性。若依显扬论中所诠相中有三性因缘。相名分别正智是依他如如是圆成实。于彼二性执有定性名遍计所执。能诠亦具三性。因缘之名。是依他。十二部经从法界所流。是道生境界。清净真实。于中执定。是遍计所执。次明遍计所执众名差别。上明前二相摄三性。下明后三相亦摄三性。言此二相应相者乃至执所依止者。执有能诠所诠定相属着。是遍计所执性。言则是遍计所执自性执者。是能执心。则是六七二识。所依止者。正出遍计所执性。虽无有体。然能生彼能执之心名所依止。依显扬论但令作解释。则当楞伽名相是妄想自性。言执着相者谓诸愚夫至遍计所执自性执者。现行能执心是依他性。别而言之唯六七二识名执。今三界有漏心皆名执着相者。相从得名。及彼随眠者。由执遍计熏成八种种子。亦是依他性摄。别当楞伽分别是缘起自性。言不执着相者谓已见谛者如实了知遍计所执相者。无相真如。及彼习气解脱者。择灭无为。能了知心。是正智。此二是圆成。则当楞伽正智如如不坏是成自性。第三解作意等义。于中有其五门。今举作意。等取余四。故言等也。须知新译经论但着等字则是向外等。不同旧译经论或向外等或向内等。一明七作意。二明十智。三明六识。四明九遍知。五明三解脱门。言此中乃至应观诸法者。则当毗昙识智及诸使。当以三门通。若问识识者当以八门通。若问智知者。当以谛门通。若问遍遍者。当以种门通。第四解依处义。正明依此三事佛教方起。故云依处也。初列三门。次依门辨。第三释已总结。依门辨中。初解事依处复分为三。初开诸门。次依门释。后结成次第。开诸门中。初总开三门。一根本事依处。即是生死涅槃果体。二得方便事依处。即是前果之因。此二自利。三悲愍他事依处。是利他行。次别开二十三门。依门释中。初次第别释。后重分别。前中言退堕有二。一不方他者。谓自然寿命色力等退减后劣于前故。二方他者。如我一期寿命短色力等弱不及于他名退堕。翻前名为升进。十种受欲者。如本地第二卷记释。施戒修善有漏行者。多说四无量为修也。三种恶行者。此有两释。一云则是不施不持戒及修四无量也。一云是身语意恶行也。流转杂染有二句谓无明及有爱者。诸见不了名为无明。出家之人多由见故流转生死。在家之人多由爱故流转生死。此之二种是生死之根本。故偏说之。谓无明是前际缘起之本。有爱是后际缘起之本也。清净行者略有三学五地等者。谓资粮地即解脱分。加行地通达分。见修究竟。即为五地。当知学等有九根本句谓增上戒学等至及加行地者。戒定有无贪等三在二地故。二三为六。增上慧学乃至及究竟地者。慧学在见道名四无倒。在修名明。在无学名解脱。复为三句足前为九。言令离欲者谓诃责六种黑品诸行等者。如第三十卷说。云何名为寻思彼品。谓作是思若我于彼诸净色相不净法性不如实知。于内于外诸净色相发起贪欲。便为颠倒黑品所摄。是有诤法有苦有害有诸灾患有遍烧恼。由是因缘发起当来生老病死愁叹忧苦种种扰恼。若我于彼诸净色相不净法性如实随观。便无颠倒白品所摄。是无诤法无苦无害。广说乃至由此因缘能灭当来生老病死乃至扰恼。解云。一有静法。二有苦。三有害。四有诸害患。五有遍烧恼。六由是因缘发起当来乃至种种扰恼。是为六种黑品也。下重分别中。先别分别悲愍中五。次合分别根本事处中六得方便事中十二。前中先将离欲示现行对论作其三句。于初句中亦有三番。一或令离欲而不示现。如教导他令其离欲而谓彼曰如其所言不应作者。汝今亦不应作。此劝同他不作诸恶。而不示现分别善因得乐恶因得苦等。二或怖彼言。汝不离恶我打汝等。三或求云。若汝是我亲爱必不应作。如是三番教不起恼。唯是令离欲。第二句或有示现不令离欲。如处中者但示现行善功德及行恶过失。而未堪遮令离过失。俱句可知。不辨俱非句。次合牒教导赞励二句。后释庆喜有五胜利。下令分别根本处事中六得。方便得中十二事因果相生。对论可知。言顺退分行顺进分行随其所应者。皆通染净。或感善趣或感恶趣也。如是三事已下。结成次第。可知。上来初解事依处讫。自下第二解时依处有三。言事等者。以三世法可为言说所安足处。决择五法。亦云前四可名所及。如如一种名所不及。第三解补特伽罗依处。如前说也。即依是处已下。总结显其依处义也。次有四义。如文可知。第九解略义及广义。文有三番。初番云略义者宣说诸法同类相应者。如说色等更不说余。广义者宣说诸法异类相应者。且如说色因即说心等。第二番不了义经名略。了义经名广也。第三番中。初明名义略广。次引说证成。下释所引经意。于契经中文广义略等者。长行散说广文义略。颂中文略摄多义。下以一颂摄前十门。德是胜利。非德过患。颂与长行次第不同。以乘言便故也。下复次结劝也。长行有七段中。初释四义竟。自下第二释五义。于中初结前生后。后次第别释。前中言如是建立诸经文义体已者。结前所明文义解前体门总名为体。则摄文义三为一门。诸说法者乃至后应辨次第者。此以法等起义释难次第解彼释门。总名为释。前解偈中摄彼十四为七门者。依此处文故。依此解于前偈。若不作此解。于此处文不可消释。就别释中文有五段。初解法中。先总标举。问曰。何故说十二分不增不减耶。答。为欲治十二支故也。次次第别解。言契经者谓贯穿义者。圣人言教贯穿诸相。如綖贯华。此释契经义即是素怛缆义也。长行直说者。此辨契经之相简于伽他。故云长行直说。多分摄受意趣体性者。明此初教所诠之义。多分明说所诠意趣及所诠体性。应颂者谓长行后宣说伽陀者。重宣前义。又略标所说不了义经者。长行虽说义犹未了。故今重颂令义显了。记别者。谓广分别略所标义者。泛于诸法前略标举后重广说分别指示。皆名记别。又记命过弟子生处者。此记因果名为记别。缘起者至宣说法要者。如彼经初说云有一黑鹿未至我所等。如是经文名缘起经。又依别解脱因起之道毗奈耶摄所有言说者。如律文中。时跋陀摩子犯于某罪。佛因此事等言。亦是缘起经。本事者谓除本生宣说前际诸所有事者。除说菩萨本生。说于菩萨过去身外之事及说他人生本生外本事。尽名本事。言七地四菩萨行者。如前第四十九卷说。何等为七地。一种姓地。二胜解行地。三净胜意乐地。四行正行地。五决定地。六决定行地。七到究竟地。又云于一切菩萨地中有四菩萨行。一者波罗蜜多行。二者菩提分法行。三者神通行。四者成就有情行。广释如彼文。又如诸字若无摩呾理迦即不明了者。依西国记说。劫初时梵王造百万偈声明论。后时天帝释略之说十万偈。更于后时有迦单设罗仙造一万二千偈。次有波腻尼仙又造八千偈。护法论师又造三千偈。名杂宝声明。当今盛行。又于此乃至亦名论义者。非直分别诸法体相名论议。若解义用。若解名相。但令循环研窍并名论议。第二解等起即依三种而起言教也。第三解义。初结前生后。二开章解释略有二种。一总义。二别义者。开章门也。释中先释总义。后释别义。前中先辨四相。后重解后二。释别义中。先辨四相。后重辨后二。训释言词复由五种。一由相故立名二。由自性故立名。三由业用故立名。四由法尔故立名。五由因果故立名。义门差别亦由五相。言行自性有三行差别者。景师云。身口意上生等行别在行蕴中。亦可三善根为三行。亦可三不善根为三。或三学为三行。今解即身口意三业也。位差别中。五种三门。五种二门。寻文可知。第四解释难。初总标。二别释。别释中。先设难。后解释。于中先正释五难。后辨四记。前中谓于不了义难。方便显了令其得解。于语相违难。示其意趣随顺会通。次类释第四第五难。次却通第三道理相违难。或以黑教而决判之者。若与四道理违。推入外道黑说。非我法也。若是佛法之义。或复示现四种道理或因果相应。所谓此言或为增果。或为增因。故佛作此说。下辨四记为通。一者一向记。谓为如理请问。二分别记。或为如理或不如理来请问者。如小乘说如有问言为我说阴。应语彼云阴有五种为说何等。三反问记为令彼戏论问者自收己过者。亦如小乘如有问言为我说法。应反问言法有众多为说何等。不为分别色受等别。四者置记由四因缘。指思慧地。又知有问如来灭后为有无等等者。九十六道皆说自所事师为如来。如问佛如来身灭后为有无等。此于二谛所有道理皆不应记。如来约胜义谛非有性故不可记别为有。以胜义谛毕竟无人故。约世俗谛所依能依道相违故者。约世俗谛中非无假人。以依道谛假建立故。道是所依人是能依。不同约胜义谛中二向是无。故言相违。于世谛中有断惑尽不成实故。建立如来。故非无也。又就灭道法体亦不可得言有无。道是有为念念生灭。前念所依已灭不可言有。后念能依道有不可名无。是故相违。次就灭果亦非有无。断惑得择灭。不可言无。而择灭但于真如假以建立无有实体。不可言有。第五解次第。言如世尊言此言显示盛美圆满次第者。初是出家美。次成道美。后转法轮美。故云盛美圆满中三次第也。又复说言我曾处父净饭王宫颜容端正者。释前出家盛美。乃至广说者。是解释后二盛美。又复说言为何义故乃至能成次第者。成前出家故。是能成盛美。又复经中略说诸法。如言三受复言乐受苦受不苦不乐受等言但圆满此受。故名圆满次第。如说四谛又云苦集灭道等言。但圆满次第也。七段之中第三释师。言六法十义者。谓名身等六法。地义等十义。如上说。四者言词善巧谓语工圆满八支成就等者。谓相应等七声。先首等八语。并如前说。二十种善巧方便者。如因明文。第四释说众。先总标列八言五众。后牒名别解。言离五种难者。如前释难中说。三法者蕴界处也。或三学也。言处净信等众乃至令生净信故者。谓处净信众。令倍增长。处邪怨众。令入处中信。处处中众。令生净信故也

瑜伽论记卷第二十一(之下终)瑜伽论记卷第二十二(之上)(论本第八十二至八十五)

        释遁伦集撰
论本第八十二

上来于七段中已释前四。今释第五安他令听。是则初说教体。二辨解释方轨。三明说法师之德既成。次明处五众中而说诸法。既处众说法。安其人令住恭敬无倒听闻。初增一至十。明其听因。或有利益非安乐等四句如菩萨地说者。利非安乐者。如于现在苦行持戒。安非利益者。今现得染乐名为安乐。体非是善。不招后世利益故利非。利益俱者。乐受相应修行善等。俱非者。苦受相应行杀生等。二因者。一善建立法二有胜果也。速能证解广大甚深者。即真如也。相似甚深者。即是二空。二空是证真如门。故名相似。诸缘起法者。真如及二空。皆由因缘法显。故论说云因缘所生法我说即是空也。能断五法能修七法者。断五盖修七觉也。所有集法皆成灭法者。烦恼业等名为集法。由听法故皆除灭之。七段之中第六释赞佛略广。于中初总标立章。二别解释。先略后广。略中有二。初约五相以明赞佛。后约六相以明之。离垢染者。离缠垢也。无浊秽者。离使随眠也。又初离烦恼后离于业。略广赞中有十四段。一赞六德。二赞四德。三赞五德。四赞六德。五赞七德。六赞八德。七赞八德。言三寂静者。身语意寂静也。八赞十号。九赞二十二德。十赞总别五德。谓罗汉是总。四智是别也。十一赞六德。于中景师云。永断五支者。断五上分结。成就六支者。成六常住法。念慧与舍于六识门恒常起故。基师云。断五支者。断五上分并五下分。成就六支者。成就六念。又成就则所行等六支。如前第三十四卷记释。今准阿含经说罗汉果摧五盖。护六住。获一身念。降四魔等。然则此中赞其六德。一断五盖。二成六恒住。三获四念住。四降伏四魔。五纯善积集。六最上丈夫。十二赞七法十三赞九德。十四赞八德。上来赞德。或有广前略赞德。或有别叹略中所不说德。寻文可解。七段之中第七解学胜利。于中文二。初依体释明为大众五分说法。第二举学胜利经文次第解释。前云诸说法师至若文若义者。先当推寻文中六。义中十。令善通达。则是达前法体。次复乃至宣说正法者。牒释中法起义难次五种解释道理。故名为他转五种释。此牒前体及释总为一也。又应如是安立自身至十种圆满者。此是第二辨其师德。谓前卷云。师者谓成就十法等乃至广说。如是自安立已立为众说法者。次明第三说众。又安处他令住恭敬无倒听闻者。是第四必于听众。又应先赞大师功德者。此是第五略广赞德。如是五分说正法者如五分音乐生自他喜又能引发自他利益者。此是第六明学胜利。前卷之初第三释偈以为六分。依此处文故作此判。言若能如是善修学已当知具足五种胜利者。则前五分说一一分中皆具五利。亦可五分别得一利。一由通达体释故。于佛言义解了不难。二由师德能善圆满说诸法相。三由处众说法故。能善起发自他广大欢喜。四能安众听故。能引善出离。乃至天上人中称誉遍满。五由略广赞佛。能生无量功德。自下第二举学胜利广解释之。经中有四句。一汝等比丘应当安住修学胜利。此是戒学。二慧为上首。三解脱坚固。四念为增上。如此四句。文中具历解释二门次第解释。初依体门。次依释门。前中先总后别。复次如经中说住学胜利当知此经文义为体。此文总也。下别分别。先文后义。言文者。谓此经言汝等苾刍应当安住修学胜利者。此明戒学等。言此中有十二字者汝等字数有十二字。四名一句者。汝等比丘者是一名。应当安住是第二名。修学是第三名即三学也。胜利是第四名。四名虽别。同明一戒学名为一句。如是则摄名句字身者。明彼经文说此戒学十二字四名一句之时。则摄文六之内前三名句字身。言此中言说是学处相则摄行相者。此中言说相应名句字。是所学处是当心相。即摄行相。言如来言说本为比丘请问则摄机请者。彼经既云汝等比丘等。言则是本为比丘说此戒学。则是机请。如来所说言音则摄于语。是故此经一句具摄六文可知。如是慧为上首等诸句中皆随相应知者。如彼经说慧为上首则摄四名。一名一句。亦有行相机请及语。若言解脱坚固念为增上亦摄六文。随相应知。自下将经四句历义门辨。义有十门。此中文有八段。初约地辨。谓地义中但说声闻地者。前辨十七地今言地义中但说声闻地者。以彼经言告诸比丘。明此句故知唯是声闻地。或具五地者。若约五地辨此四句。此具五地。经言学胜利者是资粮地者。牒戒学是资粮地。慧为上首是加行地者。慧作十六行在暖等位中。解脱坚固念为增上是见地修地究竟地者。见修二道断惑皆得解脱。念者见道有念觉支。修道有正念。究竟地十无学支亦有念亦有解脱不失。是名地义者结之。第二约相以辨。于相义中学胜利者是戒自相等者。彼明相义有三种五。初自等五。次异门等五。度所诠等五。今此文中但就初门自相共相分别四句故。言学胜利者。是戒自相。戒是色法无有相应共有。故但自相。慧为上首者具二种相谓于慧自相者。慧体是自相也。所依助伴所缘名为共相者。所依是根。助伴是同时余心数法。所缘是境。相从并名为慧故是共相。解脱坚固者至是解脱自相者。解脱是择灭。择灭是其惑灭唯是自相。念为增上念是自相者。念是相应心数。亦唯摄于自相。次约第三作意等。言学胜利者非诸作意唯显作意建立处所者。此明戒学非七作意。唯是作意所依处所。以依戒故而修作意。慧为上首者应知了相胜解作意者。了相胜解二作意唯方便道。慧为上首前约地中位在加行地。即是远分。是故唯则了相胜解二作意也。解脱坚固者显示乃至果作意者。对法等说远离是断上品无碍。摄乐断中品无碍。方便究竟是断下品无碍。方便究竟果作意是解脱道。今明解脱坚固是择灭无为。由无碍解脱道得。故言显示也。了相胜解是方便道观察作意是胜进道。于彼解脱坚固无有功能不言显示。念为增上者当知此显观察作意者。念体但忆已断未断惑事。与观察作意所缘事同。故同相显。由此道理于智等中应随建立者。学胜利结四句所诠。于十智等中应随建立。等者。等取六识九遍知三解脱门也。于十智中。慧为上首当来其等智。以位在加行地故也。或与解脱念为增上并非十智。对六识。戒学及解脱非六识摄。慧念二种意识相应。以对九遍知。解脱坚固遍知是九遍知。戒慧念非九遍知。对三解脱义准可知。第四句依处辨。依处有三。一事依处。二时依处。三补特迦罗依处。事依处中复有三种。一根本事依处。二得方便事依处。三悲愍他事依处。根本事中有六。得方便事中有十二。悲愍他事中有五。如前卷说。今言依处义中依涅槃学处所摄者。学胜利等四句结于根本六事中但是第六涅槃也。言清净行者。学胜利等四句于得方便十二行中但是清净行。于悲愍他事依处五句中随其所应但是后三。所谓教导赞励庆喜。故云随其所应起教导所谓教导乃至庆喜。问曰。学胜利等四句于根本事中何故不说胜进。得方便十二行中何故不说离行善行胜进分行自义行。悲愍他事五中何故不说离欲等耶。今释通之。故云当知此中亦通有善等行。随其最胜但说清净行。上来但历事依处中三辨学胜利等四句文竟。自下总对第三补特迦罗依处辨学胜利等四句经文。前明补特迦罗依处有二十七。学胜利但当出家补特迦罗。故云出家补特迦罗是补特迦罗依处。又依软根等一切补特迦罗当知庆喜者。于二十七种人中有出家众义者四句皆备。出家于中有根利钝。亦有行中七。亦有由愿故有三。唯取声闻非所余圣人。唯取可救。亦有由行中九。如后文中说但除在家及不可救有障碍人非无缚人唯人非天皆为四句所摄。故言又依软根等一切补特迦罗应当知庆喜。以历时依处。言又于过去现在时应当庆喜。已证得故正证得故者。诸比丘等于过现二世已证正证三学及果应当庆喜。言于现在时起于示现于未来时起教导及赞励者。于现在丘起于示现。于未来比丘起于教导。第五约胜利辨。言胜利义中谓修三学速得圆满是胜利义者。此于十义第六今在第五。总解释之。诸谓比丘于三学速得圆满是胜利。彼云胜利者。以要言之于应称赞义而起称赞。或法或人。第六约过患辨。言过患义中谓出家者不应行于异行不应储余财物。此合第五今在第六。彼云过患义者。以要言之于应毁厌义而起毁厌或法或人。第七约所治及能治以辨。有其两番。第二番云。又一切杂染行皆所治三学等行皆是能治者。彼云所治者。以要言之一切杂染行。能治义者。以要言之一切清净行。第八约略及广义以辨。可知。上来依体文义二门分别学利等四句经竟。自下第二依教释中五门分别四句经文。所谓法义难次。则为五依。初约法故故名为学。由忍戒净故举忍辱等。言又为寂静至故名为学者。为静破戒得戒清凉。除灭业垢。故名为学。言又应知前说相故至及因果故者。重解训词。依训词门曲有此五以释得名。戒由相得名乃至从因果故得名。义门差别中已下。是第四解义门差别也。曲有五门。一自性。二界。三时。四位。五人。言自性差别者至或过三百五十学处者。此明七聚尸罗为戒自性。于中从四重乃至七灭诤是二百五十。余有众学戒。总为一。谓众学戒。或分为二。恶作恶说。或开为一百乃至于于。今据威仪众多并是。故云或过一百五十。界差别者至非界所系者。范师云。无色名静虑。名有通有局。伽论约通。故兼无色。如静虑波罗蜜亦通无色。若依显扬十三云。静虑尸罗等至尸罗。则无色不名静虑。对法论主说无色界中无异熟色。故略不说。建立色界律仪者。无粗异熟色故。克实曰空方便。亦远分对治。治欲界破戒身语故。于定俱思上亦得假立身语远离性。时差别者。可知。位差别者。依前卷位差别有二十五。今此文中但论五种三门。略不约论五种二门。言已入正法未成就者是下位者。已入佛法未成解脱分名下位。亦可解脱分名下位。次约二十七种补特迦罗分别。初在家出家二人唯说出家有四。一引了义经。二分别事究竟。三者行。四者果。行复有二。一邪行。二正行果。亦有二。一邪行果。二正行果。今此经中。但说正行及正行果。言如是戒等三学当知是名学之边际者。三学若满。众行悉圆。果行虽多。不过三学。故云边际也。又云如是经者此显正方便四种瑜伽所摄者。即是信欲精进慧名瑜伽。此即行体也。如是住三学者此显正行果者。三学是前四瑜伽果。此中信欲为先至方便者。是修三慧方便次约别义以辨。别义有四。一分别差别名。二分别自体相。三训释言词。四义门差别。训释言词有五。一由相。二由自性。三由业。四由法。五由因果。义门差别亦有五种。一自性差别。二界差别。三时差别。四位差别。五人差别。今约别义四门分别学胜利等经文四句。于中有七。初举四门分别修学。次约四门分别胜利。第三分别苾刍。四明安住。此四句总是戒学。五明慧为上首。六明解脱坚固。七解念为增上。初云于别义中乃至名之差别者。此是第一分别差别名也。初戒学者名为修学亦名为习亦得名修。言清净身语正命现行是学自性者。此是第二分别戒体相以正语等为体。言由此正行尸罗忍辱等修显发故名为学者。此是第三解训词也。云何名学正行尸罗。辨言复次。于解释中法者谓于十二分教当知此是契经所摄者。明学胜利四句经文于十二部中是契经所摄。又是记莂由了义故者。如彼经说汝等比丘乃至念为增上等者。则记莂戒等得解脱果。当其记莂。第二约等记以辨。有四复次。初云谓应当说依止处所为欲自显遍行智力故发起此经者。前明等起有三。一依事二依时三依人而说经法。故名等记。今明如来有遍行智力。须知依事依人。故说此教。第二云又为显示精勤修习清净行者。为显清净行人说此四句。言及为显示重财利者至速得圆满三学胜利者。为化耽着财利诸比丘等令修三学。故说此四句。第三云又为显示四种比丘体故。此句是总。此中经云学胜利者为令远离种姓形相苾刍体故者。比丘不应持于种姓身形端正。要须持戒学学胜利者。方名比丘。及令远离至苾刍体故者。有诸比丘外相诈现威仪者。内恒违犯。今远离彼故。说持戒学胜利体。慧为上首者为令远离计着虚妄声誉称赞苾刍体故。明求真智勿着声誉。解脱坚固念为增上者劝令修习真实正行苾刍体故者。既离虚妄便修真实也。所以者何已下。释成上说也。第四复次。文可知也。第三约义以辨。先就总义分别。后约别义。前中若依上卷总义通利钝二人。约行有七。谓多贪多嗔多痴着我思觉等分薄尘。或亦通备。约愿有三。谓三乘唯是声闻。以彼经说告诸比丘。比丘近佛。唯声闻众故非独觉。独觉出无佛世故云独觉别觉悟故。亦非菩萨以各各别调己眷属故。不说共住修戒胜利。于有般涅槃无般涅槃中但说般涅槃人。已入佛法正法者非未入。除有障碍无三乘性人。取无有障碍者。亦具缚者不具缚非无缚者。以经中劝云应当安住修学胜利故知非无缚人。唯人非天。无出家法。故非比丘。故除天也也。言如于学胜利乃至五种差别者。如此义门差别中五修分别修学戒体。如是于慧为上首乃至念为增上等。亦应以自性界以时以位人分别亦尔。上来以四门分别修学竟。自下第二约四门分别胜利。言此中胜利者是功德增进圆满名差别者。则是胜利名差别门。亦名胜利亦名功德亦名增进亦名圆满。名之差别。如说当观十种胜利是其自性者。此解体性。十种胜利如下当释。言此法能有饶益应可称赞故名胜利者。此解训词。又复此至名胜利者。明其戒学熏识成种。随所生处应随逐。故名胜利。又复此法称赞所随故名胜利者。但能持戒心有称赞。此三复次总解总赞也。门差别者至乃至广说者。即是十句义门差别。可知也。第三约四门分别苾刍中。言具足别解脱律仪众同分是其自性者。于别解脱上假立众同分。众同分是比丘自性。以萨婆多和合为僧自性。言于其形色至名为苾刍者。此训词也。剃除须发着袈裟等故言其形色等。言门差别者。谓刹帝利等差别故者。明苾刍中有四姓出家不同也。第四约四门明其安住。言此中住者至名之差别者。此释住名差别。住者亦俯就于时亦名精勤亦名修习。此住自性离所说学无有别性者。解自性也。第五约四门解慧为上首。言门差别者随其所应如前安立者。如前第一解修学中门差别义有五。一自性差别。二界差别。三时差别。四位差别。五人差别。今解慧为上首中。亦应同彼。故言如前安立。第六约四门明解脱坚固。言牟尼者。旧翻名满足。今三藏云此云寂静也。第七约四门解念为增上。言又复如前随其所应当知差别者。如前所明自性界时位人等五门差别。上来多门总是释五门中第三约义辨竟。自下第四约其释难以辨。依前难门有五。一者为未了义得显了故。二者语相违故。三者与四道相违。四者不定显示。五者究竟非现见故。于此五难之中但释二难。一为未了义得显了难。二语相违难。于中初有一段释未了难。次有二段释语相违难。第三有二问答重释未了义难。第四散释经文。云初云。问住学胜利者义何谓耶答此增语至见胜功德住者。增语是名。名能增上语言故名增语。直道应云此名显示戒学见胜功德住。乃至念为增上者至不生喜足者。由念筹量所得满不满等。故于少下劣不生喜足。次有二段释语相违难。初门于余经中至非增上心者。余经中说戒定慧三前后次第。此中戒后则说于慧不明心学耶。答乃至则是显示增上心学者。答意文虽不说。已在所说中故。如此中显示住学胜利之言。即显闻等摄受无悔等得三摩地。是故已在说中也。下引说证成。如世尊说至所谓慧根者。明慧根力胜也。由诸比丘乃至俱时而说者。引经证定由慧所引。故但说慧。则影说所引之定。然定慧同时。次问答可解。第三有二问答重释未了义难。初问答可解。第二问答中。言又于解脱乃至最为坚固者。于无常法中慧为上极。解脱常故最为坚固。故别名坚固。第四散释经文于中有二。初约常守尸罗等释经四句。后引佛说戒等有名以释经文。前中初释住学胜利。二释后三句义。前中初总标举观十胜利常守戒等。名住学胜利。次列释其义。于中有二。初释十句义。后释常守戒等五句。前中有二。初释句义次明摄十为三开三为十。一者令僧无染污。二者令僧得安乐住者。此二各摄前九。三者令佛圣教长时随转者。独摄第十。言此中由七种随护显示无染污住及安乐住者。七摄二中前二。则是摄前九也。于中初一摄总句。次一摄第二第三。次一摄第四第五。次四各摄一。最后一句显示圣教长时随转。是前七外。按四分律云。自今已去与诸比丘结戒集十句义。一摄取于僧。二令僧欢喜。三令僧安乐。四令未信者令住。五已信者令增长。六难调者令调顺。七惭愧者得安乐。八断现在有漏。九断未来有漏。十正法得久住。首律师疏释云。此明结戒之益。就中初三利戒法体。出生众法功德。第二次有六利。明别行功德生善灭恶利。第三次有一利。正明兴建正法行。摄取于僧者。此经广教缕缠任持。行者离于身口七支等过。如缕贯华便不分散。故曰摄取。身口既离行令柔和。名之为僧。既制此戒。令诸比丘半月一说。相与同遵绝于违诤。故曰令僧欢喜。依教奉修。来世必克极大果报。以自通神。故曰令僧安乐。自下六利是别行利法。就中有二。初有二利明生善。次有四利明调伏灭恶行也。下释常守尸罗等五句。如文可解。上释住学胜利。下释后三句义。言如是行者常守尸罗坚守尸罗者。牒上持戒也。下正释三句之义。文相可解。上来约常守尸罗等释经四句竟。自下第二引说戒等有多种以释经文。事善戒者。近事。比丘戒者。出家五众戒。近住戒者。一日一夜戒。静虑戒等至戒者。定共戒。圣所爱戒者。道共戒也。言依苾刍戒由最胜故者。比丘戒能生禅无漏戒。故名最胜。世间解脱者是假名。以世俗道不能断结不得无为故。自下第五约次第以辨。于次第中先应住比丘尸罗。次应听受如来正法。是闻慧。应如理作意思惟。是思慧。如是行者乃至渐圆满故者。前卷说次第有三。一者圆满次第。二者解释次第。三者能成次第。此即第一圆满次第也。能成次第可知。解释次第者。谓善教诫声闻弟子一切应作不应作事故名。大师者。泛举大师等经文解释。上来正解有二段中初广明七义竟。自下第二略依六相解释佛经。一遍知事谓蕴界处等。二舍离恶行及诸烦恼惑也。三受学善行。四由如病等行智遍通达故者。即如病痈等十一正见行行也。五由彼果者。解脱之果。六由自及他领受彼果者。谓我生已尽等。此列六相也。由此六相及由如前所建立相应善释经者。双牒前后二门释佛经也。下逐难重解。彼果者谓厌患离欲者。伏离也。解脱及遍解脱者。无漏道断得解脱也。亦可厌患离欲解脱者伏离也及遍解脱者永断离也第八十三卷

摄异门分之上者。前决择分决择向前本地分中余不尽义。摄释分中广辨经法用即决择其文。今摄异门分中。文义俱辨名有种种不同。义有众多差别。一门摄多门。一义摄多义。今并决择。名摄异门。若说摄异名但摄于文。若说摄异义但摄于义。今号异门则文义俱摄。于此分中论有二卷。此卷在前。故言之上。文中有二。初结前问后。二正解释。第三已总结。正解释中。初有一颂总开二门。第二依二章门次第解释。言白品异门等宣说者。是善。通漏无漏总名为白。欲以诸门次第宣说。黑品异门等宣说者。不善名为黑品。示欲以异门分别解释。下半颂解脱二品意为开悟他令觉义故。故说略颂应知也。依章解释中。先解白品。后解黑品。解白品中有其四番。初解师等八门。二智等十五门。三如来等十门。四欲等九门。初中有二。先颂列八门。一是师。二是第一。三是二慧。四是四种善说等。五是亦有因缘等。六施。七戒。八道。次以长行解释还有八段。第一释师中分二。初明三师。次释名义差别。前中言轨范师者。秉法者。亲教师者。和上也。若同法者能开悟者令忆念者。则是同学先有解者。言开许制止一切应作不应作者。是大师故。时时教授教诫故者。是后三师。言当知则是能说传说及随说者。结前三师也。次释名义差别中。初释师之名义。后释弟子之行。前中。师之名义。略有十六句。景师云。能奖胜奖至奖三义者。文通于三师。能导胜导至导三义。亦通三师。泰师云。根本和上阇梨名第一伴。若说菩萨等誓法更为一切众生作和上阇梨故名第二伴。经中有此别名故通之。下释弟子所修之行有二十九句。废易解难。言于一切事现正随从故名信顺等者。诸有情等于师所说因果等一切事中信名精进故也。缘人起信。故名开信。缘法起信。故名净信。言梵行者至习淫欲法者。谓涅槃离染名梵。八支圣道与梵为行。又烦恼名非梵。八支圣道离彼故名梵行。又此八支从彼如来梵音而生。故名梵行。又言安住余梵行者乃至由修身念者。三十七品解位。三四二五在方便道。七觉在见道。八正在修道。见道虽具七觉。但见道一入不起于定则得究竟。是故余之六觉从定觉支总名奢摩他。八正在修。以数观察慧闻强故。余七从慧总名毗钵舍那。七方便中从四念处乃至五力总名修身念。不同小乘但观色身名为身念。言如其所应彼自性故彼品类故等者。问见道七觉有定非定。何故总名为定。解云。见道中定觉支是自性。余六是彼品类。相从名定。修道正见是自性。余七是彼品类相从名慧。见道已前有五法。四念处乃至五力。于中举初举后故名信念。此四念处依大乘中以念慧为性。故于初四念住中但举念后五力中举其信力。皆通定慧。故言此中信念俱通二品。举此欲明修身念体通于定慧。下次第二释第十一中分三。初约自义行等五义以辨第一等名。次约世间善等五义以辨。后约欲行等五义以辨。于中复三。初正释五名。言所言上者超过一切三界世间善圆满故者。此据后智体是出世。以行世间故名世间。次释经中九句下结成第一义。言由蠢动故者。则前无足乃至多足。由依止故者。谓有色无色为其依止。由心故者。谓有想无想非有想非无想。如来于彼三种类中最为第一故。第三释二慧中。三藏云。以二复次释大师慧。故云二慧。又大慧者已下。第二义释故。景云。虽有诸慧之名总名二慧。则是异门名也。泰师又云。师为第一。慧为第二故。应云第二慧。但去第字。故颂云二慧也。文中有五十一句。废易解难。俱生慧者。即生得慧。加行慧者。是方便慧。言慧垣墙者乃至非一界智者。景云。垣墙是后得智遍利众生。但于大悲心之所转。堂殿是正体智内证真如。名到究竟云云。泰云界智如垣墙周绕遍于一切。垣有一门。界亦如是。界是因缘遍一切法。菩萨初学要观诸法因缘。次能了知十八界差别。名非一界智。是趣二果加行道。故云阶陛。于十八界中子细分别。一一皆有品类。故名种种界智。如堂殿究竟住处故。即界智等。约初中后以辨三智。第四释善说等。先别释八句。后摄之为四。前中言具足四依者。人四依。法四依。亦可有行四依。故云有依也。第五释有因缘等五句。言四依者。谓树下等四依也。三神变者。谓神足他心漏尽。教诫中略无他心。第六释施中。初释经中六句。次以六施配属前文。后结成。所说六句虽别不过三种。一施品类。即前二句。二施时分。次之二句。三施处所。后之二句。第七释戒中。先举半颂列其四门。后以长行次第别解。即为四段。初解尸罗即有十五句。第二解说法即有六句。第三四段指如前说。可知。第八释道中。先举一颂列其八门。道品七门为七。广说为第八。故云无量为后。次以长行解释。文分有六。初解念住有十三句。然此文中无身受心法等文。但明欲精进等为四念住方便。住热光者能修懈怠对治法故者。如日之光能除昏闇。如是正勤者能治懈怠。此中显示至四种对治者。但结于后四句也。第二解正断神足。第三解根力。并指前说。第四解见道七觉。偏解择法觉分。言简择者总取一切苦法种类为苦圣谛故者。总缘于苦。最极简择者至老苦等者。别取诸苦也。极简择法者至先修所作者。简择契经能诠之教。依止此故先修所作也。言审定等解了者。于一切法平等解了。故云审定。近解了者。证近前法得决定故。云近解了。前是寻求道者。前三寻思。今是决定道者。后三是如实智。此明二复次别也。解了仍是择法觉分也。第五解八圣道有三十句。黠了等者是正见。但解正见正语业命等。言了知分别体者。知能缘心也。又黠了者知自相通达者知共相者。后智知自相正智知共相也。问曰。此与因明相违。彼云比量知共相现量知自相。答。不相违。因明现量知自相者。如五识定心意识。各各知于诸法理事自相。今言共者。据所知理相似故名共相。厌离已下。明正语业。由厌离心而起名厌离。所言念下。次解正念。略不辨正精进正定思惟三也。自下第六解广说。有其二颂。合有三十四门。初颂十五门。次颂有十门。后颂有九门。释初颂中。先解智有十三句。智者谓闻言说为先慧乃至智者谓知言说为先慧者。景云。依毗昙六根建立见闻等。成实立六识。今依大乘对法云。若眼所识名见。若耳所识名闻。若自构画名觉。现量所证名知。此文即说鼻舌身三根三识及互识同时意识在定意识等以为知也。若依经部。若自所证名见。即是现量。从他所得名闻。胜鬘经云而说偈言我闻佛音声等。不自亲闻佛说。传闻便书名闻慧。是圣言量。若自思构名觉。即是比量。泰云。经中说智见觉知四种。故论主解云智者谓先同闻。故起言说云我闻。因此起智见觉知。类此可解。次解宣说即有八句。如文可知。第三解善有十二句。景云。即是七善处。初明时善。于中亦三。谓初中后。即是教之功能。能令行人初生欢喜是闻慧。行中道是思。后是修慧。后令离障证。即是智证。智中。初离现行垢及一切究竟离欲者。断随眠也。第二义善。第三文善。此出教体。能诠所诠并为教体。第四纯一。即是独善。不与外道共故。第五圆满者谓无限量最尊胜故者。所度无边。能度之中最尊胜故。第六清净者谓自性解脱者。谓在学位。无漏名自性脱。第七鲜白者谓相续解脱者。在无学位。第八梵行者谓八支道者。三种解梵如前所明。当知此道由纯一等四种妙相之所显说者。此文则说梵行。是总纯一等四次第释之前三义别不释梵行。此文分分不同。昔来恒说梵行是总。余七是别。泰云。虽举八正道等。而此举所诠。显能诠教明总叹胜故。第四解欲有其四句。欲亦名爱。亦名为乐。亦名为信。第五解炽然亦有四句。第六犹有其五句。第七解远尘等。有十四句。景云。垢谓彼品者。即见断慢同时心所。及见断品所有粗重永无者。通取见断一切随眠名垢。言法眼者谓如实现证唯有法慧者。能证唯法无人之慧名为法眼。言见法者谓于苦等如实见故。谓相见道。言得法者。下明得沙门果。言知法者。下明出观。不可以他心智等而知。故云不自知。得沙门果。而以观行道理。知自得果。复自知我预流果等也。获得证净下。明四不坏净。越渡惑者谓于自证越渡疑者谓于他所证者。若有未自证多疑惑。由自内证故渡疑惑。泰云。初句二番解释。初番。决择分智已生。未得究竟无漏智。于此位中我慢能障见道现观。惑有间起惑无间起。名度我慢种子及见断种。并名垢。后番度是修惑我慢及见惑现起。垢谓见修二品种子。最后句亦二番解。初番可知。后番逆世俗生死趣向胜义涅槃。故云建立二谛法。第八解如病等。初总标。后问答别释。问意。何故经中说如病等不宣说言犹如重病耶。答中先总答其义。后别释四行。前中然修行者至观察彼果者。谓行者先观苦谛作无常行。次于彼事如实诃毁犹如病等甚可厌逆。次复更观无常观察苦果。以彼行者初后二时观于无常。中间观病。故经说言彼如病等。若直说彼犹如重病。即不同观彼无常也。次别释四行中。初释无常。言无常者至皆展转故者。谓观一身无常名生身观。念念无常名刹那。刹那展转者由彼彼触起尽故彼彼受起尽者。触受虽复同时而得说言从触生受。文相似说前念受相应触生后念触相应受。此相续见者。明观触生受。但是相续非一刹那。故云此相续见。由非不现见非缘他智者。现见于苦。故云非不现见智。观自身故。云非缘他智。第二释苦中。先标举二种。后别释之。于中初释生等诸苦。言由见生身展转有故悟入苦性者。念念生灭名为性苦。即是行苦。次释三受皆苦。有三番重释。第一番云。乐受变坏故苦一切苦受生住故苦者。此文分明说苦受生时苦住苦。故苦苦。非苦乐受舍受。念念灭坏释行。行带粗重不得自在名苦苦。体是无常灭坏法故说之为苦。此中已下第二番解。已灭坏者由无常故说之为苦。此过去也。已生起者灭坏法故亦说为苦。此说现在。此灭坏法至亦名为苦等。赖耶舍受体是灭坏之法。或时苦苦所随。或时乐受坏苦随逐。与此二苦随一并生。名相应故。此舍受亦名为苦。云何当观已下。第三番解。谓由此受贪所随眠。由随眠故受当来苦。于现法中能生失乐受缘则生忧恼故生坏苦。如是当观乐受为苦。云何当观如箭至常恼坏故。此观苦受也。非苦乐受乃至苦乐二种者。此观舍受苦苦坏苦名苦乐二种。第三第四释空无我。文相可解。第九解十中。有十二句。亦名显示。亦名开示。亦名显了等。则是摄异名义门。触者谓能触证。第十解义有其八句。我有情等。或是外道神我。或明佛法假我。梵云萨埵。唐云有情。贤圣了知唯有情识。更无我等。故名有情。梵云波罗拏此云众生。古人以众生译萨埵者谬也。梵云摩兔遮。此云意生。从意生故是意之种类身也。摩纳缚迦者。此云儒童。或多云年少。此等是神之异名。盛年自在意高下故。昔云摩纳略也。养育者。造业招报。子果相生。是滋润义。名为义育。第十一解断。文相可解。第十二解尽生等。有二复次。初解我生已尽通于四果。余三唯在无学。后解如文。言记别四种解了行相者。即生尽等名四解了。为他说故。云记别。第十三解天世间。初解颂文。后散释经文。前中言并天世间者。是总句。此有二种者。此解颂中并天世众生。此有三种。二谓依摄事分中有其三种。一并魔梵二。魔于欲中自在。梵于净定自在。二并沙门婆罗门众生二。谓生在人中希魔梵而修行者。三并诸天人众生二。谓于天中除魔及梵取余天。于人中除沙门婆罗门取余人。言如是总结解脱三缚出离欲贪者。如是等人不解脱贪嗔痴三缚等分。明罗汉不同于彼。故脱三缚等。下散释经文中十句。毗奈耶者。是调伏。伏断现行故。云由了相胜解二作意也。断者。由远离摄乐加行究竟。超越者。由方便究竟果作意。余文可知。第十四解依等五句。依谓五取蕴者。众生自依五蕴。及七种所摄受事则父母等者。复外依父母等。所言取者谓诸欲贪亦名为取者。贪是四取之体。此据能取名取。故言是贪。若据所取名取。一取取诸见。二取乌鸡等戒。三取我见及所计我。四取五欲。若据所取名取。则说四境名为四取。此如下文摄事分说。由不安立及安立故说有四取者。景师云。在家人但起欲取不安立见惑二取。出家外道起见取戒取。名为安立。我语取不安立及与安立。通在家出家皆起。故有四也。此如摄事分说。泰师云。欲取是本名故不别安立。余三取名是别安立故。由不安立及安立。故有四取。言执著者。谓诸烦恼能趣于依。即名为缠等。现行烦恼能趣向彼五蕴及父母。即名为缠。彼品粗重。说名随眠。如是名依。一名取。二名心依处。三名执着随眠。四此次第结前四门。于此有识身及外一切相中者至境界相中者。明有识身中有本识种子。能与我慢等为因缘及为境界缘。前种子望后种子为同类因缘。是故识身亦与随眠为因缘。外一切相器世界等但与我见慢等为境界缘。又由缘彼外器世界等熏成种子故。外器等望彼随眠亦远为境界缘。第十五解我我所等。我慢执着。多是外道起。我慢种子。通内外道。次有一颂列其十门。辨前广说。长行中。初次第广释。初解如来等。先牒指经说。次释其义。后总料简。就释中。但解八号。不辨正遍知如来二号。应者应供养故者。有释梵音但名应。是故以应供养释其应名。今解有多义。且举一义以释之。遮行行行皆悉圆满者。如彼根或防护根门。名为遮行。三业造修。名为行行。又复四种至皆悉圆满者。谓四禅增上心现乐满也。前是行行者。前说遮行行行。总名行行。后是住行者。四禅凝住。故名住行。此中清净身等现行正命是圆满密严根门是遮满者。可知。由此二种至无忘失法者。由行行故显三不护。四遮行故显无忘失。由不造过世间静虑遮自苦行者。世间静虑是乐道。外道造作苦行名过静虑。今明如来由不造过世间静虑遮苦行故。名遮自苦行。又解由不造过出世定故名遮自苦行。言又于世间诸法自性者从缘生法。因缘者。能生。因缘爱味过患者。由爱味故起诸过失。出离者。离欲行者。由见过患故能离欲。能趣行等者。由见生死中向前诸法自性因缘爱味过患等心便厌背。趣三菩提等行。名为趣行。如来于此趣行皆善知之。名世间解。下总料简。言此中如来乃至是不共德者。二障无处无为理同。名为共德。自余明行圆满等句。是不共德。有为功德诸佛各成就。别属佛人。名为不共。有释二障无为。三乘同得。故名共德。其三明等二乘随分成就。不及如来。故名不共。不及前解。第二解无常想。先闻四门。一修。二修果。三修差别。四修方便。言于无常想素呾缆中修谓若修若习者。依素呾缆障修无常想。修果谓一切贪欲广说者。由修无常想故。能入空观断一切贪。名为修果。此即举所离贪欲明义择灭。是其修果。修差别谓譬喻差别者。因修无常想故。更作余观。名修差别。修方便谓住阿练若处等。可知。次别解四门。解初门中。初解若修若习若多修习。有其二番。后散释经中为处为事等六句。于中先次第释六句。后重释五六二句有其三番。随顺欲贪故说于掉下。次解第二门。将欲明果。先举其障。随顺欲贪说掉等者。欲界散动名掉。色界持定起慢。无色贪顺无明。即是色染无色染掉慢无明五上分结。举欲贪取五下分结。此过所除。言拔除根本者害随眠故者。断种子。摧折枝条者至不增长故者。下地烦恼。为求有报修福分善。由断烦恼。福分善法不增。以无常想所缘至观无常故者。想止观境。显示无常。台阁者。解第三门。解脱俱行等者。谓在无学果。栋梁者谓彼依因者。是前因也。象迹谓于诸迹中象迹为最。于诸想中无常想为最。第一无学无常想境宽通。如转轮王。学人无常想陜。如小城王。亦可除无常想。余诸想等如城王也。又或居阿练若下。解第四门。言唯有色无常性等者。四蕴无常。诸部共说。色蕴一种有说劫初时生劫坏时灭中间恒住。为破此计。故言唯有色无常等。第三解底沙。底沙者是星名。有比丘从星立名名底沙。佛为底沙说四种往趣道障二种道等。又云。婆沙三十卷有底沙梵天。景师云。言四障者。一疑。二邪寻思。三邪分寻思。四邪分见行。二道者。谓正道邪道。余处是邪道。下散释经文。忿与苦恼同是忿类为一。不乐者杂嗔事此为第二。此之二种犹如坑涧。乃言猛利者处深稠林者。烦恼猛利各处稠林。虽舍父母妻子七种所摄受事。而由烦恼总贪恋故不能舍。此有释。言四障者。一疑。二邪寻思。三邪分寻思。四邪分见行。二道者。一苦恼。二不乐。此二如坑涧。下释等言。虽入山林修道。舍七摄受事。而不能舍利养恭敬故。由此二义故苦恼不乐。不及前解。第四解怖。可知。第五解无为。无为无动异名分别。名摄异门。第六解不有。我何当不有我所何当不有者。牒经文。或是佛法假我。或是外道计有实我。我所当不有等谓约未来世至希求不生故者。于未来自蕴云我何当不有名希求不生。于未来外器世等我所何当不有名希求不生。又复显示希求依止不生故者。色是希求依止故。于未来所依色蕴之上言我何当不有。言及希求依彼受不生故者。于未来受蕴上言我所何当不有故言希求不生。我当不有我所当如有者谓约现在世说者。前云我何。当不有我所何当不有。今不言何直云我当不有我所当不有。但言约现在世为异。如前所依我法还作两番如前所引。言此观无常灭前观舍择灭者。明二观别。文前但有希望故后于现在因观无常性者。重明二观别也。第七解不相续。如文。第八解空。所言灭者谓余烦恼断故者。是有余涅槃。言涅槃者。谓无余涅槃也。第九解无常。有尽法者谓一分尽故者。过去也。有没法者谓全分没故者。堕在三世。三世俱没。又有尽法者谓全分灭故者。谓三世法已尽当尽今尽故。有没法者。谓相续变坏。两解有异。有离欲法谓过患相应者。别有离义。有灭法者。谓一切有为法皆有出离故也。第十解无余。无余断总句。更有六别句还是三世染法。可知第八十四卷

下有一颂。列其九门辨前广说。长行中。次第广释。初解欲三种。景师云。此中以三种门诃责于欲。初约四倒诃诸欲过。次举八喻重诃其欲。后约不净等重诃其欲。初中。言诸欲无常虚伪不实者。牒经文也。谓于诸欲宣说颠倒等者。明佛说意。下约四倒消释经文。次举妄法幻事诳惑愚夫等。成前四例。次举八喻中。喻枯骨者令无饱故者。如狗啮骨但啖口面。无所饱满。诸欲似彼。下约不净等重诃臭秽。诸受用饮食变坏成故者。段食在腹变坏方资。泰师云。欲三种者。一无常。二虚伪。三不实。第二解延请谓徼延施设供养。请谓启请。欲闻说法断除贪等。求圣果等。第三解法。有四十五句。于中通有理教行果四种之法。文义巧妙。即是教法。现见是理。无热是果。无时亦是。如理诸有智。了知四谛等行法宝。第四解僧。有其五段。一释正行等五句。六坚法者。即六和敬也。二释大师等六句。三释序等四句。四释善见等五句。五释圣等三句。第五解惠施有九句。第六解厌有三句。第七解梵志。初散释五句。后总料简有其两番。前番中。言现在未来名有者。当现有故。过名非有者。满已灭故。由此诸句无倒观察波罗门相等者。初云是为波罗门者。究竟到彼岸故。蠲除诸恶故。是为其相。次有四句无倒观察波罗门相。于中三句显其多门。及与正智观察其相。谓无犹预断恶作离诸贪或不正修习善品故。复显示第四一句观察其相者。即于有非有着无有随眠。言此义中者谓八种着于非有中作愁忧著者。谓于过去非有中作愁忧。由追忧故。于现在世有中有五种着。于未来有中作行作动者。如文。言总于三处作极厚重作极甘味者。三处即前三世也。于前三世以着合作极重作极甘味二也。复有差别已下。第二番解。言于记所解疑惑断故。即是无犹预等。于所行中一切妄失法行断故者。即是断诸恶作者于应作事无不作故等。于未来苦因断者。即是离诸贪爱者无有利养恭敬爱故。现世苦因粗重断故者。即是于有非有着无有随眠者。随眠永断故。所言有者于三界所摄诸相作意言非有者于无相界作意思惟者。此解有无须知异前三世辨有无也。所言著者谓此义中是贪嗔痴者。正出体。问曰。向言有者于三界诸相作意起贪等着此义可然。向言非有者于无相界作意思惟则无漏心。于无漏心中云何起贪等着而言非有中着耶。解云。如入无相定。诸有学者随现行贪等犹有随眠。故言有着。此义但说学人不说罗汉。罗汉随眠一切尽故。言四种杂染者。寻思是一。戏论是二。着为第三。想为第四。前二是出家品。后二是在家品。由有着随眠故彼三毒得生起也。诸出家者由追忆念曾所更境故有寻思者。追忆在家妻子寺事故有寻思也。第八解无常。言当知此中增一略文显无常等差别障碍差别为后者。景师云。增一略文。则是又无常力之所损害等文。于声闻地文中加此也。泰师云。增一阿含中九略文。约欲无常等差别辨无常观。有障差别。为最后文。言如理观察者此说二法无颠倒转者。慧定二法无倒而转。故云如理。第九解色如聚沫者言思饮食味水所生者。由思饮食口中水生。则枯色蕴犹如聚沫速增减故。余文幻喻寻之可知。上来解白品讫。自下解其黑品。于中初结上生下。第二开章别解。别解中先颂列九门。别开贪嗔痴即为十一门。次长行解释还有九段。初解生有十句。所言生者谓初结生则名色位者。道理结生应名为识乃至名色者。有三义解。一解。是略二解。名色时长识支一念。以少从多。总说名色。三解。此同对法。彼云行识与有名业杂染名色。六处触受生老死六支名生杂染。无明爱取名烦恼杂染。今据此义。故言谓初结生则名色位。第二解老有十四句。第三解死有八句。余心处在者。寿暖二种上下俱舍。余有心处所立。第四解藏等有十五句。执我名藏者。执我之心能藏于境。或复为境之所摄藏。第五解可喜等。于中初解可欣等。后解可欲等。前中。二番解释。云境界事者。所爱之境。领受事者。领受乐受事也。第六解烦恼。若依对法有二十五门。若依瑜伽决择中文。但有二十四门。今此文中。数得三十八门。前三十门唯明烦恼法门差别。后之八门通取烦恼及业。总名烦恼。解九结中。初举五义释其结义。第二制立所由。言于五种事能和合故说名为结者。或是所结与能结合。或是能结与所结合。言除七随眠所余一切染污心法皆随烦恼者。有处说云一切缠皆是随顺总以其展转相随起故。今此文中但有一说。缠有八种谓无惭者。除忿覆。依下摄事分云无惭无愧障戒学。惛沉睡眠障定学。掉举恶作障慧学。悭嫉于菩萨受用财法中为障。忿覆于前三学及同受用财法非障。是故不说。解株杭中。景师云。株杭则贪等三。五心株则五心栽。下云贪等别故。说有三者。是三毒门。有释株杭有二。一五种则五心裁事。二三种则贪等。儞伽者。梵语唐云常流注。或云常害。亦贪等三也。箭所有恶行根。并是贪等三。匮乏烧恼亦贪三。余寻可知。稠林亦是贪等。上来三十门唯明烦恼建立句。下之八门通就烦恼及恶业以立。八门者何。一爱尸罗。二名恶法。三内朽败。四下产生。五水生蜗螺。六螺音狗行。七妄称沙门。八妄称梵行文有两番。初番中。言爱尸罗者。尸罗是戒清凉。突是违害。亦名为舍。此岂不通身语业耶。言下产生者是下资产。无善七财但有烦恼恶业下资产也。螺音狗行者。从喻得名。譬如有一狗。吠声清直。似于螺音。而行狗行。恶比丘亦尔。言善而行恶也。年两者。夏腊也。第二番重释可知。又有贪号已下。更有多杂碎事。指同后说。言烧鸡者。泰师云。如烧生鸡。苦无常亦尔。故云烧鸡。达师云。喻破戒比丘。第七广说贪嗔痴自在三段。初解贪异名。有四十九句。言七憍者。此有二解。二解则色力才等。可引前文约境辨憍也。二解。七慢等流。故云七憍。言三憍者。有释三界之憍名为三憍。又解三毒所起之憍也。有释无病憍等三也。言内垢者下。第二解嗔有四十一句。略作三十二句。在前际无智者下。第三解痴。于中。先辨十九无明差别。后解无明名义。言及有对分者。黑白句中有黑白相对分故。云有对分。下解名义中。有三十二句。于彼于此等者于如所说不如实知故。云于彼所未说不如实知。故名于此。亦可通此。第八解少等三句。第九解异门等三句。因者所以。如是名为已下。大文第三。释已总结。于诸经中随其粗显略示差别。其余无量句当思择第八十五

摄事分中契经事行择摄第一之一者。上来初本地分宗明十七地义。于十七地中有余不了义处须分别故。次第二明决择分。虽于义中分别决择。而未分别解释经法。故次第三明摄释分。虽明造论解释法用。未明诸法之名之与义各有多种。故次第四辨摄异门。虽辨异门种种文义。未明文义所依本藏。故次第五明摄事分。谓于此分将三藏教摄所说行择等事故云也。此分具辨三藏。先解契经。契经之中有其四释。一辨五蕴是行择是有为行故。二是处择。三明缘起食谛及界等择。四是菩提分法择。今于三藏中先明契经。四释之中先明行择。总名第一行择。四卷此卷在初。故言之一文中。初结前生后。次正决择。后结劝应了。正决择中。初开列三藏。二次第解释则为三段。初有十四卷明初藏。次有一卷半明第二藏。最后第一百卷半明第三藏。就初藏中文分有二。初举所释之经。二从是已后已下。辨能释摩呾理迦。前中有二。初征列二十四处后次第解。前中先时所作者。泰师云。一部分先辨。故云先时所作。次第解中先别解四经即是约部别立。后总劝知其二十种即是约义立经。前四经是本。二十未重明前四。前四亦摄后二十。后二十亦摄前四也。解四经中。言依五犯聚及出五犯聚说过一百五十学处者。谓五篇戒有二百五十。然论主录其粗戒有百五十。众学微细不可限数且举一百。余名为过。阿笈摩者。此名为传。如此教前佛后佛展转传说无有异故名为传。不同昔云阿含名净教也。此中自释阿笈摩者谓于是中世尊观侍彼彼所化宣说如来及诸弟子所说相应者。则能说人。与教相应。则是文也。蕴界处下是其所说。则其义也。又依八众说众相应者。则是教所被人。所谓八众如初帙说。言处中而说者。以非广非略故。言如是四种师弟展转至是名事契经者。景师云。此释传义。增一者。应是误。达师又云。此文中更加增一两字者错也。草本中无此二字。然缀文家剩着二字。此结文总结四阿笈摩故。于十二分中除方广分余名声闻相应经者。道理大小各具十二。今此文中且举一义。下总劝知余二十种。前之四经未必备有二十经中义。故云如应。自下第二辨能释摩呾理迦。文分有三。初辨来意及本母名义。次正解释。后结劝觉了。字本母者。十四音也。又解三百字界名为本母。就正解中。四择则为四段。就行标中总嗢拖南日至无厌少欲住者。是则总标纲要。别有十一门。一界。二略教。三想行。四速通。五因。六断支。七二品。八智事。九诤。十无厌。十一少欲住。次有十一别颂释前总颂十一门也。然下十一颂中一一颂内有其多门。各各略摄初门入于总颂也。就初别偈复有十一门。一界。二说。三前行。四观察。五果。六愚相。七无常等定。八界。九二种渐次。十非断非常。十一染净。长行中释十一门则为十一段。初解界中。先明所治四种界体。后明能治之道。前中。言有四种乃至所集成界者。习邪胜解熏种名界。于先有者简异今有。先世先身先所得自体者。简异今世今身今所得体。听闻常见至所集成界者。先世闻说我身是常不从因生则是解脱。数习此见熏成种子。故于今身由彼为因习邪解脱熏种成界。如说由常见至广说亦尔者。类释余三见。下明能治之道。初明教兴之意。后正明能治之道。言为随第四若离诸行起我见者由空门转教者。为调离蕴计我我在蕴中。故说五蕴行空无有我。若即诸行起我见者由无我门转者。明彼即蕴而无有我。第二解脱中。初开三章。后次第别释。言又解脱有三一世间解脱者。假施设立。以不断惑种故。云何方便谓于诸行中依如所有性及尽所有性等者。见道已前观有为行有无常等理名如所有性。五蕴性类各各不同名尽所有性。于彼二性修无常等想由此得入谛现观尽。名方便见道观。如望彼解脱并是方便。内所证中谓我已尽诸恶趣诸行又尽七生等。即是预流人得我生尽。又我住能究竟尽无退转道等者。即是预流梵行已立。若于无学至所应学事者。明所作已辨。我今尚无已下。明不受后有。第三解前行。言见前行法者乃至出世正见者。见道方便名见前行。由闻如上说解脱方便四行梵智等起闻思修。未入正性离生能入正性得如实见等。道果前行法者至为断所余诸烦恼故者。景师云。修道是道家果之方便名果前行。谓得见道已后起修道断惑正思惟等。或从见道次第则入修道名或同时或同一身。若后时及后身方起修断对治名或后时。为断所余修道烦恼。泰师云。道理正见正思惟无不俱。然今论主约能引道辨所引道。或有与能引道同时生。或有能引灭后所引方生。达师云。或同时生者无间道与惑同时生故也。言或后时生者解脱道也。第四解观察中。初举八事。一爱味。二过患。三出离。四闻。五思。六思择力。七见道。八修道。次别辨观察之相。言是名一门观察差别者。总结前三以为一门。约所观以辨观察也。后之五种。约能观以辨观察也。谓不现行断者。是思择力伏也。及一分断故。是见道断见惑也。第五解果中。初总标二果。后别释。于中。前明二种断惑果。第二有永不复转则是有余涅槃。后明苦灭果有其五番。此无余涅槃。心身苦灭。即五识意识相应苦灭坏苦及苦苦灭。同是事苦故来为一。行苦苦灭。以是理苦故独为一也。第六解愚想。如文。第七解无常等四决定。初总标列四门决定。后别释四门有其三番。初番中言云何诸行无常决定乃至起尽相应故者。此举三义证于三世无常。若未来行至如是应非无常决定者。未来诸行先无无则是定。是则应非先无而有。若尔应非无常决定。由彼已下顺解无常是其决定。若现在至未来诸行便应非是无常决定者。现在行生若决定是有。则应非先有而无。先有而无故知定无常。今举现在先有而无是无常者。将知未来先无而有定是无常。亦可前约未来解第一句先无而有。次约现在解先有而无。下约起尽以释无常。现在诸行亦应不与起尽相应至非决定有者。现在之行始起即尽故与起尽相应。过去之法唯尽非起未来之法起而非尽尚是无常。况现法具有起尽相应岂非是无常。以有为先施设非有。是故过去诸行无常决定者可知也。如是已下。结成其义也。言未来未有由此故空过去已灭。由此故空者。据依他因缘空也。现在诸行虽有未灭至由此故空者。景师云谓于现法决定执有遍计所执。必毕竟无性。故说名空。泰师云。谛义是实义。胜义是第一义。现在诸行无彼二义。故空决定。云何诸行无我决定乃至是名诸行无我决定者。过未之法尚是无我。况现在法正不自在得是义耶。又由二相已下第二番解。云一诸行种种外性者。无我所也。二诸行从缘生不自在者。内身无我也。复由十相已下。第三番解。言谓由败坏等者。景师云。由败坏变易别离此三知无常非可乐不安稳此二明苦。远离常乐净等名空。异相显无我。达师云。一败坏。二变易。三别离。四非可乐。五不安稳。六应远离异相相故。此中略不明余四相。如声闻地已说故。第八解界有五种。言灭界者。见修断惑所依阴身灭故。名为灭界也。第九解二渐次。初总标举。二次第解。解智果渐次中。文分有二。初约四法。后约四执。第十解非断非常。初约三世。后约四缘。前中。一以无常住行为因故则是过去。二生已无住因故则是现在。三未来诸行因性灭故者。则现在无常之法是未来因也。下文言等无间缘者谓别六识等及相应法等无间灭等者。此则说五识望五识为等无间缘。故有相续。初帙中云五识无次第缘者。据率尔心故。若据等流亦得相续也。第十一解染净。初开二章。二依章释。释中有三。初解三事。次解二相。后料简重释。解三事中结言总略为一名由三事等者。三事虽别而总名为观察染净故也。解二相中。言一由如所有性者。如彼爱味过患如出离性而观故。二由尽所有性者。尽其所有爱味过患出离皆悉观。云此中观诸行为缘生乐生喜名爱味者。诸行是所爱味。又此爱味极为极小者。景师云。以于诸行生喜乐处少。故名狭小。泰师云。爱味是因过患名果。果相过多故云广大。因过微故云狭小。如是由二相观如所有性所谓爱味者。一观行生乐喜。二观爱味极狭小。过患广大者。景师云。以无常者义亘诸有漏。故名广大也。言由二相者。一无常等。二广大。出离中由二相观者。一欲贪灭断出。二寂静无上等。又即此爱味过患出离于诸行中等者。总观也。又为了知已下。第三料简重释。分之有二。初约人辨其三事。又于此三处随其所应已下。约道以辨。前中有二。初约二乘。二约三世间。前中。言一于诸欲染着众者则爱味。二远离众则观过患而生远离。三离系众则出离。次约三世间。言一由得欲自在及净自在故等者。魔王于欲界中得自在故云得欲自在。梵王离欲恶不善故云净自在。二由勤修得彼因故等者。此外道沙门等。求得魔梵故。修彼天因也。三趣种种业因果故等者。除前二外所有天人趣种种业。下约道以辨。三事中。初约见修二道以辨过患。后约四解脱以辨出离。此中略不明爱味。就辨解脱中。初法。次喻。后合。法说中。泰师云。前贪是内。后贪是外。五欲中贪。故须再明。达师云。前三相辨有余涅槃。后一相辨无余涅槃。其义可知。喻中。初约五喻喻前四解脱家障。后举四句结前五喻。前中。言譬如有人至或索或铁者。是第一喻。三毒所缚。或木者喻贪。或索者喻嗔。或铁者喻痴也。又置余人令其防守者。第二喻。为三毒随眠及不正作意之所防守。或设有彼至还执将来者。第三喻。以俗道伏除贪等生于非想。由彼贪等随眠还执将来。在下界中或有尚不令彼转动况得逃避者。第四喻不正思惟之力不令行舍于贪缚等。或有安置乃至无欲逃避者。第五喻彼处受妙五欲中心生乐着九结所系。下举四句结前五喻。景师云。如是彼人为一切种缚之所缚者。是为第一。为善方便守之所守者。总明第二第三第四为第二也。为最坚牢系之所系者。总明第四。九结所系为第三。复为怨家随欲加害等者。别加此一为第四。若有能脱是四缚者。名脱一切缚也。达师云。为缚之所缚者。结喻三毒。为善方便已下。结前令其防守。此中不结喻随眠。为最已下。结喻九结。次为怨家已下。结喻生等诸苦。言打拍者。前蕴魔或复解割者。喻死魔。或加杖捶者。喻天魔。或总断命者。喻烦恼魔。合中。景师云。如是于彼至譬贪嗔痴缚者。合第一喻也。言三处世间愚人者。魔梵等以为三也。其守禁者譬不正寻思及未拔随眠者。合第二也。不正寻思故至而远逃避者。先合第四也。烦恼随眠未拔至复执将还者。却合第三。此中间三种束为第二。可爱妙欲譬之九结等。合第五喻合为三。复四魔怨已下。加此二种以为第四。若脱此四名解一切。达师云。为种种缚至贪嗔痴缚者。合第一三毒喻。其守禁者已下。合第二第三不正作意随眠烦恼喻。言可爱妙欲者。喻九结。言由彼结故等者。合第五生等苦喻。彼既如是已下。合结文中初喻。善方便已下。合结中第二喻。最坚已下。合结中第三喻言复四魔怨者。合第四喻。大门第二解略教等。先颂列十一门。一略教。二教果。三修。四堕数。五三遍知断。六结。七解脱。八见慢杂染。九净说句。十远离四具。十一二圆满。长行释中即为十一段。初解略教中。由三因缘请略教授等者。景师云。一略闻法足得自义等。二又有怖畏于所入门多作为善方便而得入故乃至将不令我作意散乱等。三又于如是所闻所思一切法中不得决定当依何者。由此三因略请教授。有释。一者若人唯闻为究竟者。大师为说令生如是解但略闻法足得自义何藉多闻等。何以故正行为实故弃多闻欲故。二于所入法门众多观行所作有怖畏故。大师为作善方便而得入故。三于多法善听思故不令作意散乱。又于如是所闻思已下。总辨请教。第二解教果中。景师云。谓为此出家及如此出家。一即形相者。剃发染衣。形同无上诸佛身故。二具足事业者。得现法三学事业。三具足意乐者。得自然五通。四具足处舍取者。由依内证得故舍生死取涅槃。亦可舍戒取解等。言具足依此得无上等。如上所明。泰云。为得此无上道故出家。及如此后三出家。何等为四。一依此故得无上得。即依形相具足也。二现法得。即静虑现法乐能发神通事业。三自然得。由依静虑起暖等善根意乐具足故。自然入见道。四内证得。由处见道位。舍凡取圣具足故内证真理也。有释为此正法故出家及如正法出家。今寻景云。牒论文云言具足依此得无上等。此具足字应属上句。何故属下。不可专依。第三解终。谓有六种死。前二可解。不调伏死者。谓于过去世不调伏有随眠行而于今生身亦不调伏随眠而死死已未来自体生。又摄有随眠行至便为众苦所缚贪等所缚。调伏死者。谓于现在已伏随眠而命终。未来自体不复生起。同分死者。谓如过去不调随眠于今现亦不调伏而舍身命。名闻分死等。若于过去不调。于今现在已调伏命终。此名不同分死。言若于现在乃至同分诸行者。可知。又此已下死有二。谓流转过患相及还灭胜利。下解此二。文显可知。第四解堕数。指如前辨。第五解由三相故应知无我遍知及断。一于内遍知无我。二于外遍知无我所。三于内外亦无有余互相系属。习此故舍彼随眠得毕竟断。第六解三种缚中。言谓初由种种故者。八结非一。故名种种。言此中非有为境唯一种有为所缘有五种者。计我非有非有相同不须随法别立。若计当有有法不同故有五种也。第七解解脱中。遍知诸行略有二种。一了如所有性则由无常决定等四种行故。二了尽所有性则由过去等十一行。第八解见慢中。初明见慢。后约四人安立离染。前中有其二种应知应断。谓见及慢。此见及慢差别为五。由二种门。谓由行故缚故随眠故。由行成三。谓此我我所我慢。由缠立一。谓执着。即前我我所及慢现起执着为缠。前三种子名随眠。言又有识身至随眠因相者。明有识身及以外事与前五种以为因相。此句是总。自下别明。言则此因相有二乃至计我我慢以有识身为所缘因相者。此我及我慢缘自五蕴识身为所缘相。道理二以识为因缘相。略而不明。计我所通以二种为所缘因相者。通计识身及外山河等为我所所缘相也。亦应以有识身为因缘相。亦略不明。识身中有持我我所我慢种子故。彼执着以闻不正法等至为因缘因相者。第四执着。以邪闻邪因缘邪教等为所因相。随眠为因相。彼随眠乃至为因缘因缘者。前五之中第五随眠以不如实等现行烦恼能熏为因缘因相。不能缘境故无所缘因相也。下约四人安立杂染。杂染即是向前五法。谓我我所我慢缠与随眠。言此法异生至然执着不可得者。即是入法凡夫在七方便伏于执着。但有四种及有识身因。并有执着因相一分谓有识身。非直是前四种因。亦是一分执着因相。有学众中至皆不可得者。学人已断见断分别我我所见。及彼有识身因相。亦断第三执着第四随眠。言及我慢执着并彼因相者。见断我慢执着并彼因相。一切皆能断。言然有我慢随眠可得者。由断分别我故。修断我慢不行。然有我慢随眠可得。又外道有情凡所有行不为断彼者。于四取中并作意断于欲。于见取戒取中顺已见者行。于他所行不顺已情者断。我语取者一切外道并不说断。言此法异生众乃至复修正行者。障见道者名已断一分。障修道者名为断余分也。第九解净说句有八。一谓由超过见慢故名二种等者。我我所二合名为见名见慢。二由断彼因相故名除相清净说句者。除有识身因相也。三由断执着。四由断随眠。五谓于后有至名已割贪爱者。更不造后有之行。名割贪爱。六及转三结故者。断三结故名转。七谓正慢现观故者。景师云。勘草本中还云正字。三藏云应云止慢。无学慢尽故云名止慢。三藏又云。然正解亦得。谓无学人作我生已尽等四梵行解。带于我解名慢。然非邪慢。故名正慢。泰师云。正现观慢故。又解。应云止见慢现观。论约正障。故唯说正慢。达师又云。三藏有两解。一云此正字错。应是止字。无学人永不设起增上慢。故云止慢。其中学人虽不故起慢。而起增上慢。又云正字不错。无学人亦起我生已尽等。亦应起正慢。假说慢故。八已作苦边如是一切总收为一者。此八总名一清净说句也。第十解远离四具。一无第二而住者。舍离佛也。二处边际卧具者。景师云。住兰若处故也。泰师云。边际有二义。一恶草等下边为卧具。二是如法长极边。三身远离可知。四心远离。于中有三番释。一离不善寻思。二由五相发勤精进。三断止观品障。第十一解三圆满。文相可解

瑜伽论记卷第二十二(之上终)瑜伽论记卷第二十二(之下)

        释遁伦集撰
论本第八十六

大门第三。解想行等。先颂列十门。一想行。二愚相。三眼。四胜利。五九智。六无痴。七胜进。八我见差别。九三想行。十法总等品三后广。谓此门中有三复次。故云三。三复次非一。故言等。先一复次。略明四法嗢拖南。此云法总相。翻云法印。然勘梵本无法印字。复两复次。广明初复次意。故云复广。此则远师等判释。若依景泰等释判为十一段。其第十门名法总等品。第十一门名三后广。今且依前判。长行释中则为十段。初解想行。文相可知。第二解愚夫有三相。且就慢便以辨愚相。第三解慧眼远尘离垢。二番解释。第四解胜利。言正世俗及第一义者。依如毗昙能诠教名正俗。所诠理名第一义也。第五解九智。前之五智是见道已前。后四智在相见道。诸行流转智。略由三种因缘集故。一切行集所有正智。谓苦集故生色。触集故生受。名色集故生识。则此三集灭故。色受识灭。名还灭。缘爱味是杂染因智智。缘过患是清净因智。缘出离是清净智。于异生位修前五智能速证后四智。第六解无痴住。先释无痴住。后通显有痴住。于中。初显有痴堕无明数。次明三毒异名。贪名有十五。嗔名亦十五。痴名有七。后辨喜贪差别。第七解胜进。先明四胜进。后明三胜进想。言恼害者至修厌背想者。亲友乖离财物散失。故生恼害。言此中先于过患想乃至后说其因。彰修次第也。第八解我见差别。景师云。言三缘自依止我见谓于各别内身所起者。即缘自身起分别我见。四缘他依止我见谓于他身所起分别者。不计此身为己我。但分别他身计如此我为好不好等。我见为依止生我慢者乃至譬如清净圆满面上者。喻识心也。质像为依发生影像者。自所计我为像依自计我复分别他人计如是我。名为影像。为依于自依止发生劣中胜想者。复依他所计我比挍自我起劣胜想。中合喻云。如是由邪分别故缘自依止我见为缘。发生缘他依止我见。如依质下举喻。以俱生我见为缘生我慢者当知譬喻与前差别者。依分别我见所起之慢陵他而起。依俱生我见所生之慢自特起高但名憍也。故有差别。如明眼人临净水器自观眼耳所余如前应知其相者。喻于俱生我见起于慢。此一切种萨迦耶见乃至有大恩德者。叹佛教胜能灭身见。佛及弟子教示行者名有大恩。唯由如是一因缘故乃至未满足故者。如说修行名随分报恩。泰师云。镜是人功所造故喻分别见。水非人功所造故喻俱生见。第九解三种相。诸行灭故。说名无余涅槃界。一谓于先业。先与今所起诸行永灭也。二谓彼生已任性灭坏。非究竟住诸行永灭也。三者一切烦恼永离系。故无余断。后更不生。由此三想诸行灭故说名寂灭。不同龟毛兔角永无。第十解法总等品三后广。于中有二。初辨四法嗢拖南。后举两复次广释其义。前中。景师云。一切行无常者是有为法印。一切行苦者是有漏法印。此是无愿门建立第一无常第二苦法嗢拖南。一切法无我者依空解脱建立第三一切法印。涅槃寂静者。依无相门建立第四法嗢拖南是涅槃法印。泰师云。嗢拖南有二声。若重声云摄取物惠施他故。若轻声云是云要略义。如一切行无常等。是诸法要略义。故今轻声。下举两复次广释。于中。初一复次明所治所除退还之心。后一复次次明能治之行。前中。言胜解俱行欲者由四种法嗢拖南故于诸行中而生乐欲者。由四种法嗢拖南说四法印故于无常苦空等诸行乐欲断除。于趣涅槃寂静无相之行中乐欲修习。又于诸行寂静生乐欲者至其心退还等者。先举不乐明其乐欲可知。言又由二缘至念忘失故者。谓由此二缘故于无我惊恐退还。言又此忍欲至其心愚昧等者。于此无我忍欲未串习故。虽了唯有诸行而于无我其心犹昧。带我解故数数思惟乃至其心退还也。下明能治之行。言于诸有智同梵行所如实同显者。观无我时观心拥滞。如实语告不作憍诈覆藏所解言由彼遍知者至并所得果者。谓缘于三事计我萨迦耶见正智遍知。我见种子名随眠。由计我故即计断常。故说我见为断常两见所依止。从此身边二见生起执着及以随眠。名所得果。于随顺观七方便中正见能了此事。下出我见缘三事。一所取谓五取蕴。二能取谓四取。三若如是取谓四识住。取之方轨随其次第如前应知。为二取心之所依处者。一解。四识住为前所取能取二心为所依处。二解。三事为前我及我所二心所依处。亦可依此三事起我见已。即与断常二见为所依止。故前总中明于三事我执即明断常两见所依止故。云随其次第如前应知为二取心之所依处。又即于彼所有诸缠至及彼随眠等者。出所得果。此解遍知。言又若依彼应所遍知正见转时至况得出离者。是解脱分善也。若随顺现观至堪能出离者。是决择分也。若已引发至方得出离者。见道等也。当知如是三见转时有此差别者。解脱分正见。决择分正见。现观正见。三见差别如前所明。大门第四解速通等。先颂列十门。一速通。二自体。三智境界。四流转。五喜足行。六顺流。七知断相。八想。九立违粮。十师所作等品后广。长行释中。即为十段。初解速通中。初明三法。后明五种渐次。前中初辨三力令得速通。次明智见差别。后明修四善巧。初中。言数习力者。常作常转。终不作期谓我为于今日明日后日当得尽漏令心厌倦。不作此期则无厌倦。智见别中则有九对。又有色尔焰者。旧云智母。景师传三藏言。犹是所缘。则有色所缘与色所缘影像。达师云。此云境界。下明四善巧。文有三。初辨善巧事。次辨能所依。后明清净道。初中。言如实偏知一切境者。四念住境界一切法也。出受事者。谓初禅出忧根。乃至四禅出乐根也。次辨所能依中。景师云。如是勤修善巧事者当知有四种所依能依者。通明前四皆有所依能依者。所依义者谓观行正勤修习。为前四善巧所依义也。能依义者。谓学人无漏法依止勤有故是能依。余无明在未得清净。泰师云。前辨三十七道品总为四善巧事。想义为二。前三念住正断神足等为所依事在见道故。后一根力觉道支等学人所有诸无漏法为能依事。下明清净道。二番解释。前番云。彼诸法由清净道后方清净者。向前七门助道品。此由得无学清净道后清净。后明五种渐次。如文可解。第二解自体。初总标。二别释五句。一者寿量有限下。举执持泥土团取舍自在。及显必死之身不如所欲延一刹那。二者因所作故。三者磨灭故。四者由圣说故。五者受欲圆满故。言三种因缘能得圆满等者。景师云。施者是资产因。或是自体圆满因。调伏诸根及欲界慈修所得果。则是广大殊胜有情满调伏诸根行及欲界慈修所得果。则是广大殊胜有情供养圆满因。有释一施戒调伏六根俱行故资产圆满。二欲界慈修所得果故自体圆满。三慈为先因不损有情故得第三圆满。第三解智境界。初辨智行。后辨断愚前中。言已得未得智者。曾得未曾得智也。言是处非有知非有智慧。遍计所执非有知其非有智。是处所余知不空智者。依他起性不空故知是不空智。下明断愚行。景师云。此中但举八种。前三泛学诸法。一水界所生者。且举色法多因水生。二无我似我而显现者。通举五蕴。三不任随欲而造作故者。生已则灭不得随欲而有造作。后五约蕴。色如聚沫。三和合生相似故如云地雨三事有沫。色蕴上今众缘所生。受若浮泡。所知境能显者喻乐受。能烧是苦受。能便迷乱是舍受。亦可三义总喻三受。想如阳炎。萨迦耶见根本断故者。想为见根。由观想过除身见根。多品自体因差别故者。阳焰多因生想。因男女众因所生刹那不停可知。行如芭蕉柱。有取之识依四识住发起种种自体随转相似法者。有漏之识依四识住造罪福等行自性不实。如芭蕉柱。八识起灭时体非真实。犹如幻事。略明此八。余之七相释如摄异门分。有释此中五蕴各以三义观。故有十五相。色蕴三者。一色为水生。二无我似我见取相显现故。三不任随欲而造作故。具此三义故。了色如沫。受蕴三者。一根尘识三和生故。二如云地雨水三和故。三有浮泡起故。了受若浮泡。想蕴三者。一如阳焰故。二能明似火能烧故。三能迷乱众生相似法故。行蕴三者。一断萨迦耶见如斫芭蕉。二证行蕴多品自体从因生差别不同无一真实体性可得。三刹那量后时无暂停相似法故。识蕴三者。一有漏之识。二依四识住。三发种种诸识自体转变化诸行故。第四解流转。文分有三。初举二世间以辨差别。次辨生死五种流转。后明流转五相所缚。初中。器世间前后际隔二十空劫。名前后际断。又器生死因永断者但据共分别所持。故云不断道理。自身外器之因亦断。又器生死断而复。空劫一去间断复续。种类生死治道一断永不相续。次辨流转五相。如文。下明五相所缚。言正是能缚者。谓自同类。于苦无厌等者。行者于自苦蕴无厌。苦蕴正是能缚也。第五解喜足行。初辨喜足事。后明爱行路。前中。人多事业。如趋欲。天息于事业。如立住。梵天定地。如坐。有顶寂静。如卧。下明爱行路。文分有三。初明五行路。次明爱行路。后明二种游爱行路果及因相。初中言。当知于彼如其次第趋等差别者。初二名趋。第三名住。第四名坐。后一名卧也。次明四受行路中。初明四路。后属四句。前中。言于所得中若转若习等者。谓于所得资具中随其所欲若转卖他。若自习近。受缘此境及缘诸有。以发业故。下属四句。当知四路如次趋等。如说趋等于余所说喜乐等四处。亦属四路。如其次第也。下明三种游爱行路果及因相。先辨果相差别。言种种一切身差别者。欲五趣名种种。色界一趣名一种也。后明因差别故今果差别。言即此差别者。谓五种行所摄受身。种种差别者。此有两释。一云则后有等五种行也。一云色等五蕴所摄受身也。今准下文后解为胜。第六解顺流。先辨顺流。后通显逆流。前中。言云何漂溺谓于诸行如前所说流转等事随其次第等者。有释。谓则于前说彼处等五种流转事。计初事为我计后四事为所。故云随次。今解。则于前说诸行流转杂染清净因缘及清净体不如实知故计我我所。下通逆流中。初通显逆流。后剩辨聪慧者相。有十种又字以数。第七解智断相。先辨知者断相。后明三胜利。前中。自有了知无我而未断我执。自有了知无我而断我执。于此二人由二相。后三胜利由前相想得不言别得也。第八解想。初标列。后次第别释。初解果差别则是择灭。谓修此相乃至无明为伴者。谓三界贪为本。掉慢无明次第助一。诸处明烦恼此据一门。复有差别。谓于此中显示下分上分结尽者。此显略门。但言欲贪则摄五下分。色贪无色贪掉慢无明则是五上分结。举所断惑显得择灭无常等总之果。第二解自性者。是无常等想自性。即是三慧。闻慧名亲近。思慧名修习。修慧名多修习。又约六作意。解了想作意名亲近。除加行究竟作意余四作意名修习。加行究竟作意名多修习。又由所依根所缘事作意随其次第当知名乘者。无常想我所依根也。缘所缘事作意为随建立。又由已下释想异名。第三解品类差别者谓修如是无常想时速拔随眠等。可知。第四解方便差别谓独处空间乃至二种皆具者。随顺涅槃则方便道。得涅槃者即无碍道。由具此二故证涅槃。第九违资粮中。先辨违顺资粮法。后辨教道。前中。初明违粮。后返显顺粮。前中。初明五种违粮。后明随顺彼法。复有五种。如次配前五种。言于二离欲者。一于离缠。二明离随眠也。就辨教道中。泰师云。前三是说住定时正道言教。后二是说出定事行正道言教。若依景师所判此五种正道言教之文。则是解颂中师所作字略也。等品后广者。举师所作略等取后广品。品有十五段也。今且不依此判。复次大师已下第十解师所作等品后广。文分有二。初一复次。正明师所作事。后有十五复次。广释初复次也。前中。有释正折伏者。折伏重罪也。正呵责者。呵责小罪也。今解。折伏邪道。摄受正道。呵责有犯。正说苦集。正说灭道也。十五复次中。略作对。第一记别驱摈对。记别中。景师云。由二因缘覆相记别者。声闻违越共行斗诤。于戒律中覆相预记。一扰乱增广。二与律相应。有释。声闻斗诤时但可知草覆地相而记别也。由二因缘。一恐斗诤扰乱增广故。二覆相记别与律相应故。驱摈中。由七因缘。一者见一众比丘皆行邪行。故并摈出。二者于一众中见彼多分邪行来至佛所。从多并摈。三者虽复行邪者少。然是众首方便。故并摈。四者虽不行邪而恶性不共住。故驱摈五者余处被摈而未至此。故须驱摈。后二可知。第二行乞入住对。第三摄众诱天对。第四初信后悔对。劳策沙弥也。第五师说资往对。第六呵犯治邪对。就治邪中有四复次。前三明邪。后一明治。前第三复次中。言谓于三事至如前应知者。有释即取等三名为三事。可引前文。今解言三事者。如前所说。一者资命众具。二者他损害相。三者或他毁骂。或随分有一非爱现行同梵行者不同分法也。就明治中。言一者为断不生寻思以无颠倒数数二行等者。景师云。总别二念处名二行也。有释。一无颠倒二数数名为二行也。言便能克证无想心定及住二界妙甘露门等者。断界无欲界。名为二界。二种涅槃名妙甘露也第八十七卷

大门第五。解因等。先颂列六门。一因。二胜利。三二智。四愚夫分位。五二种见差别。六于斯圣教等。次以长行释中即为六段。初解因门。景师解云。共因者至滋润自体者。喜犹喜乐。喜乐五蕴故熏成名言种子为受生正主故为先因。既由喜乐于彼生处障于厌离。问曰。受生之时亦有烦恼等因。何故但说喜耶。论主答言。为欲将生所生之处乃至非于彼起厌逆想者。问曰。前说喜是色集。独为受集。名色为识集。何故此中说喜为因生五蕴耶。答曰。喜为正因遍生五蕴。如此所明。前言喜为色集者。以色但有宿世喜因则生。不同受蕴更藉触缘识藉名色方得生起故。云又则此喜唯依色说宿因。生已不待余因究竟转故言不共因者至方得生起者。顺乐等触望于受等所有心法为缘可解。识以无间灭意及俱生三蕴。此四蕴名及五根五尘十种之色望六种识为缘。尽是不共因也。问曰。受与识俱从前因而生。何故复说触及名色等耶。故后答曰。由彼虽从先因所生。刹那刹那别待余因方得生起。达师云。喜之言爱。由此爱发润等生。即是名言熏习。故摄论云。此眼根生时从此受熏习生遍生五蕴。故云共因。然前说由喜集者从强而说。色蕴但从喜而生。余四蕴亦待现在根尘等。故偏说喜集故色集也。前文亦云触集故受集名色集故识集者。于不共因中说也。此余四蕴但生自果不通生余果。故云不共因。第二解胜利。分之为二。初明罗汉有四胜利。第二因明萨迦耶见为本生六十二见。前中。景师云。言一于行时恒常住性者。即六常住。谓眼见色不生忧喜但住于舍心住念慧乃至意缘法亦尔。二于住时无相界住性者。住于灭谛。三往昔因所生诸行任运归灭者。罗汉残报酬前因执。因执尽故任运而灭。即有余涅槃。四后有行今因断故当不复生者。罗汉身中烦恼断当报不生入无余也。三渐次如文。彼由是二若行若住至而般涅槃者。般有余也。先所生有至无复更生者。般无余也。达师云。此中初明所得胜利。次从为证如是已下。明得胜利之因。此四胜利中。前二是能证之道。后二是所证无余涅槃。前中。言于行时恒常住性者。明住断界。无欲灭界。有余涅槃界。言于住时无相住性者。明住无余涅槃界。任运归灭者。明灭现身入无余涅槃。后有行因断不生者。明后身不生故。入无余涅槃。就能得涅槃之因中。初约三渐次以辨能得因。二又于行时已下。重释前胜利。就前渐次中。言厌离者见道从方便得名也。离欲者修道。心善解脱者无学道。就重释胜利中。初重释能证之道。一彼由是二已下。重释所证之涅槃也。就重释能证中。但释初一不解后一。下次第因明身见为本生六十二见。文中。初明身见为本生六十二见。次明六十二见起之所由。后明六十二见为三衰损。初中三世则名三分也。言前际俱行者谓如有一作是思惟我于去世为曾有耶等者。无知故犹豫。犹豫故计我。前后际俱行者即总收前二为第三。亦可现在之法双形过未。次明六十二见起之所由。中分之为二。初明依身起六十二见。后明六十二见生起因缘。前中。四常见者。有诸沙门婆罗门等作如是言。我以无数方便修习得定意三味。三味力故忆二十劫成坏之事。其中众生不增不减常住不动。以此故知我及世间一切皆常。第二知四十劫。第三能忆八十劫。第四直以捷疾知见言我及世间一切皆常。前三皆依禅定知劫多少者。由根上中下故。四一分常见论者。如说劫初梵王先生。见梵宫空念言此处空间诸梵得生。由作此念二禅已上诸天命终来生。梵王念言我常由我生彼梵众。梵众复言我从大梵王生梵王是常。诸梵众命终来生人中出家修得宿命智。知已过去曾生梵天。梵王是常能生万物。我常无常。以是义故我及世间或常无常。复有欲界游戏妄念诸天。以游戏忘念失意命终。来人中。出家得定。见过去曾生欲天。由失意故命终。余不失意者常不命终。是故世间半常半无常。第三意愤欲天。以意愤相观失意命终。余语如前。第四不因禅定。直以捷疾知见言世间半常半无常。二无因论者。一从无想天命终未生人间。修得禅定。见过去曾五百劫无心后心还生。当知世间无因而有。又有不得禅定直心捷疾见言。诸世间无因诸有。四有边无边论者。器世间有边据。上下为言。通力但知尼吒。不知在上更有地狱。向下过风轮水。不知更有尼吒。故云有边。傍见无边。复以天眼横竖俱见故言亦有边亦无边。见于坏劫。名非有边非无边四不死矫乱论。则异问异答。第一念我不知善恶为有得报为不得报。第二不知为有后世为无后世。第三又念我不知何者是善何者不善。设有人问。当以此答。此事如是此事不如是。此事异此事不异。此事亦异不异等。第四直以愚钝无知。恐有人问还以是答。此十八计前际起。四十四见计后际起。十六有想论者。色中四句。有色有想。无色有想等。有边有想等。无边有想等亦有四。一想有想若干想有想。少想有想。无量想有苦有想有。乐有想。苦乐有想。不苦不乐有想。八无想论。但色中四。边中四。以无想故。不得言一想若干想苦乐等八句。八非有想非无想论。还约色中四边中四。为八。七断见者。又计人中舍此身已生死毕竟断亡。有说人中非是断灭欲界天中五欲自恣方得断灭。又说色天方得断灭有说空处。乃至有说非想方得断灭。余非断灭。五现法涅槃论者。第一欲天及人现身是涅槃。第二人云此计不是则有涅槃。余人不知。谓有离觉观生喜等。入初禅定。乃至计第四禅以为涅槃。此云现者。非于后时彼现身方得涅槃广释六十二见义。如前本地及决择分中。言如是五种复略为三。一常见论者。则前三种。二断见。则七断灭见。三现法涅槃论。则是邪见。下明六十二见生起因缘有六。一由因缘者谓彼身见以为因缘者。据作亲增上缘生六十二见。故名因缘。二由邪教亦通生六十二见。三由静虑者。先闻说一切常论中前三论。一分常论中前三论。四有边论二无因论中初一类。修得定。方证住决定名依静虑。言又此静虑有二乃至宿住随念俱行者谓计前际三常论中由下中上清净差别及于四种边无边论者。此举一切常论。前三见依宿命智。及边中四见。由彼忆念诸器世界成坏两劫出现方便者。总明依此二劫起三常见及四边见也。言若时忆念成劫分位尔时便生三种妄想者。此明三种常见依成劫起。若有一向忆念上下已下。明依成劫起前三边见。依坏劫起后边见。谓非有边想非无边想。复有依止诸静虑故当知或说一分常论者。前三一分常见也。或说无因论者。初一无因论也。或说不死矫乱论者。不死矫乱。婆罗门计苦所事之天本。依静虑自作不死矫乱四见以劫他难。今生此天也。应知此中有二净天乃至无乱而转等者。长寿故不死。无漏故名不乱。后不清净至矫乱避之者。谓若有圣人依于不死无乱道理有所诘问。彼凡夫人不能答故便托余事矫乱避之。如大梵王为避净命阿输实难。赞叹已我是大梵自在作者受者。言以诸谛无想心定不善巧故已下。明起矫乱之意。上来出不死不乱天竟。言不死不乱有行谄者乃至以此为室而自安处。彼自思惟设有问诘可记者记。不可记者则不记之。以非我净天于一切隐密诘问皆记别故。如是思已谗言矫乱。彼既如是住邪思惟。对他能诘无漏天所自称我不死无乱。由怀恐怖而无记别。上来辨三种不死矫乱。下辨第四句不死矫乱。故云又有愚戆等四句由依世。如文。五由依诸见者谓依三见如前应知者。前明摄五见为三。谓常见断见邪见名三见。向下文中明依三见起计。与余处不同。如瑜伽上文说。本劫本见中前八常见末劫末见。十六有想见。八无想见。八非有想非无想见。合四十见用常见为性。末劫末见中七断灭见。用断见为性。本劫本见边无边四见。问异问答异四见。无因而有二见。末劫见中五涅槃见。此十五见用邪见为性。故瑜伽云。谓六十二见诸见执中。计度前际四一切常见四一分常见。变计后际诸有想论无想论非想非非想论。此诸见边见中常见所收。计度后际七事断论。边见中断灭见所摄。又计度前际诸无因论。边无边论。不死矫乱论。及计后际现涅槃等论。是邪见摄。依彼常见起有想十六见中。初四但云有色有想。无色有想。亦有色亦无色有想。非有色非无色有想。今此文中由依诸见者。谓依三见如前应知。由依初见计我有色。或有色有想。或有色无想。或有色非有想非无想者。此中三句有想论前四句中初句。无想论初四句中初句。非有想非无想论前四句中初句。此说有色为常见也。依第二见计我无色余如前者。只有三句。此说无色为断也。此三句当有想论无想论非有想非无想论中第二句也。依第三见有二。一说我有色无色二说我非有色非无色余如前说者。一计我有色无色有想。二有色无色无想。三有色无色非有想非无想。当彼三论第三句也。二我非有色非无色有想为一句。二非有色非无色无想。三非有色非无色非有想非无想。当彼三论第四句也。此依第三邪见而起。又即计我是有色者乃至一者计我狭小二者计我无量者。于前二论计狭小及以无量文中。略不出第三见亦有色亦无色亦狭小亦无量。非有色非无色非狭小非无常。由是四种我论差别至如前应知者。有色无色论中。狭小即是有边。无量是无边。亦狭小亦无量。即是亦有边无边。非狭小非无量。即是非有边非无边也。又即依止乃至方便法乐者依前诸见说我清净解脱于欲色处皆得自在住于变化。安住静虑受用法乐也。六由生处。如文可解。下次第三明六十二见为三衰损。言谓杂染者。总也。若杂染处者。所杂染也。若能杂染。三种四转。一常无常等。二有边无边等。三自作他作等。皆有四句。名为四转。彼由无智。要先趣向常无常等差别道理。后方问起。又于圣法智者不可记事于二谛理皆不可记此中四种一向常论前际者。即一切皆常论有四。无因论二。可知。皆先计我后计常等。又即四种一分常论等。即是半常半无常等四论。第三解二智中。初正辨二智令见清净。后随义难解后以诸门料简。前中有二。初辨二智令二见净。后明修习令净差别。前中。言有二智能令见净及见善清净等者。谓法住智及涅槃智能令学见清净无学见得善清净。法住智者。能了自共多相。谓顺三受法性各别自相。方便了知三苦。谓苦苦怀苦行苦。理通名共。涅槃智者。知永断。次明修习令净差别。有其两番。初番云无力有力人者。即随信法行。后番云有三现观边智。一顺生无漏智智。则加行智。二无漏智。则根本智。三无漏后智相续智则后得智。预流得。是第二正体智。预流果解脱道。是第三解脱果智。理实正智。但名谛智。以摄少从多故亦名边。且可见修无学三道中初故名为边也。下随义难解。有八复次。初辨无余断三相。一由缠等不行。二由三界断无欲灭也。三由断烦恼及苦事。二辨五界。则断无欲灭有余无余。三辨割舍七摄受事。此泛释经文。四辨三有无复更生。无自相续无中有也。无取者无生有也。无生者无后有也。五辨立三结。谓未发起故立身见为结。虽已发趣耶成立故立或取为结。于正法中不正行故立疑为结。即在家品者。起身见人。处恶说法毗奈耶中而出家品者。起戒取人。处善说法毗奈耶品者。起疑结人。六辨二种解脱决定。七辨诸漏解脱。八辨罗汉四相。第四解愚位。初辨愚夫位五。一无生得慧故。二无闻等慧故。三无无漏慧故。四缠所缚故。五随眠所随故。次因言长辨妄计我论。初辨我论有四。如婆沙云。分别行缘阴。不分别所起处。即有二十我见。谓色是我。我在色中。色属于我。我有色等。次辨我论能起杂染。言随眠故者谓诸内法耽着境界暂时为障而非究竟者。即入七方便。是内凡位不久入圣。虽有随眠暂障非永。第五解二见差别。先略辨二见同分不同分义。二又由四相已下。广释见我差别。前中。我无我见因缘五蕴为境。故名同分。而于五蕴我见邪见故染污。无我见正取故清净。是故名不同分也。就广释见我差别文分为三。初辨四相杂染。次辨二相六转现行。后辨明无明位。初中。景师云。一因缘故者乃至不能舍离者。由此二愚于无我计我说增上缘以为因缘。二自性故者至不得远离者。由前二愚因缘不能得断我见随眠。则以随眠为我见自性。自性则种姓也。三由果故者至有其领受者。则以我见为依。不能离彼我慢随眠。是我见慢二随眠力。能生来报根尘诸受。领纳苦乐受。起我我所见等诸染污法。并是我见亦果。四等流故者谓由先因力所持则种子所随逐意者。则是邪意。意中有无明种及无明界者。则无明种性成名界。达师云。所随逐意者。此我见种子在第六识中。此约随转理门说。云无明种者。新熏成种也。无明界者。无始时来所熏成种。新旧别故。云二种。种子性义明了。故云界也。次明由二种六转现行中。约世为三。谓我于过去为曾有耶曾无耶。我于未来为当有当无耶。我于现在为现有现无耶。约慢有三。谓我为胜为等为劣。此则二三为六。下辨明无明位。明位有三者。则见道已前闻思之位是初明也。则知明通有漏也。见修二位。是第二明。心善解脱等。是第三明位。无明位亦有二。一先二后。随眠位是先。诸缠位为后。此二虽复同时。要因随眠生缠故说为先。此是第一差别。又见断无明为先修断无明为后。是第二差别。第六解于斯圣教等。初总标义恶。二说随义广辨。前中。言是处世尊至称为世尊嗢拖南说者。泛佛说法直尔而说。无有世尊嗢拖南说。且言皆是结集家语也。就广辨中。初辨二说利损。后消释经文。前中有二。初正辨二说利损之相。二又于是处已下。因言长辨唯法无人不应生怖。前中。由二因缘善说法中发起大果。一永离三苦。二一切诸结永断。恶说法中二事难得。由依身见于诸行中但厌苦苦。愿我当来无有苦我。我无有苦。此即为二。乃至谓苦未来当离于我。及未来当无有苦。此复为二。由此四种行相。超越苦苦。于彼坏行二苦断。尚不生乐。何况能断。由彼随顺所未断故。三禅乐受是坏苦。四禅舍受是行苦。如是乐舍二受。外道执为我故。坏行二苦随顺所未断。谓我当无。于不应怖妄生怖畏。乐舍二受本非是我。但是坏行二苦。今厌离彼非除于我。何劳生怖。下明唯法无人不应生怖。分之为二。初举六种二门明唯法无人不应生怖。后举五种三门以辨。前中。言又于是处至有转有染者。起染之时唯有心住四识住。又唯有心断四识住无转无染。复有四依。复有四取。复有二缘所缘能缘。复有六识等。复有二识住谓缠及随眠。三因缘者。则三由字也。下举五种三门唯法无人不应生怖。言由戒禁此实二取身系等。戒见二身系。合之为一。见取计见此是实。余虚妄故。云此实。次有半颂。颂前五种三门。果因者。颂前谓于现法趣集谛缘未来苦等。受领三受位。世领三世。爱领三爱。系领三系也。自下消释经文。喜爱滋润如前应知谓如诸行因中宣说者。喜为先因于彼生处障于厌离滋润自体等。如前诸行共不共因中说。言当知此三复有差别欲色无色如其次第者。景师云。初喜爱滋润者欲界。又即彼识如是转时于二生处当知结生相续增广一于有色是色界。二于无色是无色界。有释据人始终即有三。就前三界中亦有此差别。初即欲界。次即色界胎满故。后即无色出色胎故。言六种受界者。六识相应受有六种。想行亦尔。界是因义。即种子也。大自在那罗衍拏及众主者。有释第六欲天名大自在。梵王祖公名那罗衍拏。旧四大王天名为众主。又解。大自在者。即色界顶摩醯首罗也。众主者。梵主也。又彼在意地故至名意所成者。景云。此明四身系。名意所成。所有释此解异门中。有由五义故方便起爱。言又由后有至依止建立者。由后有业感之所摄持后有种子识故。于此现身所依止中建立当生识身。又解。后有种当知于此现身建立。彼无有故至悉皆灭尽者。彼惑业所摄后种识无故。当来如前所说初人胎等三分位差别理趣生长广大一切悉灭。故云断识住。又彼空解脱门为依止故名无所为等者。此约三解脱门配释经中所说无所为等。其义可知。于彼爱乐数修习故得善解脱者。于彼无所为无爱乐修习故得有学解脱。一切随眠永灭尽故心善解脱者。得无学解脱。言彼有漏识至皆归寂灭者。谓于现身唯有如影诸受及如树识蕴。当入无余时如灯归灭。言依初缠断说名寂静等者。泰师云。断三缠故。如其次第得寂静等。达师云。依见道所断烦恼尽。故名寂静。乃至无所有处地修惑断。故名清凉。非想地修惑尽故。名宴默也。有释。诸烦恼缠断故寂静。随眠断故名清净。异熟断故名宴默也。又由三缘识趣识住皆无所有。一自体非染故。二非余所染故。三余染识伴无故。其义可知。大门第六。解断支等。先颂列七门。一断支。二实显了。三行缘。四无等教。五四种有情众。六道四。七究竟五。次长行释中。还有七段。初解断支。所得果名断。能显之因名支也。第二解显了有十二。景师云。如实显了。一谓听闻各别。善恶取复为二。正教为一。现比量为二。自共为二。如所有性尽所有性为二。入见地究竟地为二。达师云。言十二者。善取等也。然不具足。有师释。一听闻。二善。三恶取。四正教量。五现量境。六比量境。七自相。八共相。九如所有。十尽所有。十一入见地。十二入究竟地。第三解行缘。初总标。次别。后总结。别解中。即有四人。一内法异生。二在家异生。三外道异生。四内法有学。此四人中。各有二句。先明不如实。后明如实。泰师云。此是四人不如实知中令清净故。名如实显。第四解无等教。先辨教无等。后明流转差别。第五解四有情众。景师解云。一业生天专行放逸即是前说魔梵。二者。一向因转。谓希求彼所有沙门等。三者乐涅槃诸有情众。四者诸杂种类。谓或于果耽着受用者。则是初人。或乐摄受当来爱果者。则是第二行因求于前果。或时时涅槃资粮离诸放逸者。是第三人。于前三有情众中随应当知世间彼集灭边者。此会二众差别。应言当知世间灭边者。明初魔梵受世间果是共灭法。当知彼集灭边。是第二众行求天因是集断灭法。及萨迦耶彼集灭边者。是第三乐涅槃人离诸放逸。所有因果亦是苦集。萨迦耶者是身。则是苦谛。无常灭行。彼集灭者所离放逸故。是其集谛。是可断灭之法故。名彼集灭边。言于彼第四有情众中者。第四杂种类人也。当知萨迦耶者。是苦也。彼集。是集也。彼灭者。是灭趣道者。是道谛也。差别者。有四谛不同。故言差别。泰师云。及萨迦耶者。重辨世间。以萨迦耶是世间异名故。彼集及灭边。如其次第重辨彼集灭边。达师云。此四句中。前三别明三人。第四句总明前三人以为第四人。言沙门婆罗门者。外道沙门婆罗门求生天果报者也。言当知者。劝辞也。此文可言应知。以劝令苦灭等故。第六解道四。言三依见道一依修道者。景师云。见道有前三谛。修道有其道谛。以修道中能断余集证灭。修余道漏。故得修道之名。达师云。此文一相说。非尽道理。以知断证三义于见道中具可得故。第七解究竟五。一谓已证得苦及苦因无余尽故。二堪作他义一切自义皆圆满。三得毕竟断及智故。四能究竟涅槃城故。五既得入已于其圣住能安住故。文中无一二等数。但有故字求属。次云于第一相有割爱等四种差别如前应知者。谓如前说一割舍父母等事。二中有无债。三生有无故。曰后有无生。此则初证得苦及苦因无余尽故。于第二相有阿罗汉尽诸漏等所有差别如前应知者。谓如前证得罗汉诸漏解脱。又与四义相应名罗汉相。一自事已究竟应作他事义故。二应得自义一切遍满道理义故。三未来行因已永断灭应证现法乐住义故。四超学地入无学地相应义故。此则前文堪作他义自义圆满等。于第三相有毕竟究竟一切行事皆悉断故者。断业尽也。有毕竟无垢一切烦恼究竟断故者。断烦恼尽也。此二是断。则是前云得毕竟断。有毕竟梵行者。尽修于道。则是前云及智。于第四相譬如世间具五种相等。举喻以况法也。泰师云。以无于他悕望。故非自非余之所希望。既伏魔罗。故云幢仆。解第五相。寻文可解。大门第七解二品等。先颂列十一门。初二品总略。次三有异则为三门为四。五胜解。六断。七流转。八有性。九不善清净善清净。十善说恶说师。等者。等取第十一门。次以长行释中。还有十一段。初解二品总略。略由三处总摄一切黑品白品。一由所遍知法故者。明得九遍知处。则一切有漏苦集也。二由遍知故者。正是择灭九遍知体。三由成遍知故者。则是圣道及佛菩萨圣弟子。并是成遍知缘也。灭道俱是白品。九遍知俱摄灭谛。故云白品一分。自下因明不可记法。谓如来灭后至亦不可记者。九十六道皆称本师以为如来具足十号。随问行字如来灭后有无皆不可说。下释所以。且依胜义彼不可得况其灭道或有或无者。胜义谛中假名如来本不可得。况其灭后得说有无。故论说云真谛有为空如幻缘生故无为无有实不起似空华。言若依世俗至何有无等者。若就世俗道中于有为行立如来者。如来灭后行体可无。欲就何处假立如来。如来既无行论有无。若于涅槃至施设为有不应道理等者。涅槃乃由无行所显不可说有。何得就彼以立如来。亦复不应施设非有勿当损毁施设妙有涅槃之体。既不可说有不可说无。行得就之施设如来辨有无体。又此涅槃已下。辨涅槃异名。涅槃正是现量得证。云何说言非现量所量。解云。正是无分别定现量所量今简非散心五识现量所得。故云现量所不量。第二解内外荷担有异。内法能荷所荷皆以五受蕴性义分能所。内有德等者。即所荷担等是也。亦可恒常荷担等三句名三德也。第三解内外缚有异。言外缚易了缚缚因缘脱脱方便者。景师云。外缚因缘非唯一种故。重云缚缚。得脱亦非一像。重言脱脱。更有一释。外缚易可了知缚及缚之因缘。脱及脱之因缘。内缚一切难知也。第四解佛与罗汉同分不同分。此即第三有异也。如来与慧解脱罗汉由一相名同。谓解脱等。由三种相说名异分。一现等觉。二能说法。三行正行。前中有四。一此中如来自然修三十七菩提分法现等正觉。第二等正觉已了达诸法。三如是了达胜法已下明法已下明解脱二障。四与诸天众为解脱师独一无二。了此四相。是名自然等觉菩提。不与声闻共也。又依他义已下。明能说不共有其五相。如文。三明正行不共有三。一声闻先依如来后行正行。如来无少所依。一各依自性姓行于正行。三明二行可得不可得异。声闻但有成就不成就非最后有菩萨身中二行可得。谓成就不成就为一。复现化身垂成正觉最后有身为二。若已成就者彼于现法成大师教者。即是我皆令入无余涅槃而灭度之。现法得益显教功能。故云成大师教。亦可已成就者堪可附嘱大师法藏。故云成大师教。第五解胜解。第六解二断。第七解流转。并如文可解。第八解有性。先辨三有性是所除法。后辨三断是能治。谓无顾恋者。除初有性。不欣乐者。断前二。离灭等。即是断界无欲界灭界。除其第三。第九解不善清净。不善清净。即见道已前有漏空无我观。伏我我解。又伏四系及三所有。三所有摄四系。并如文。四善根作无我行。故名定地摄。当知由二因缘不善清净。一明空无我行与我见及我慢有间而起。二者能令彼法现行因缘。谓于诸欲或萨迦耶有染爱识。由于如是有染爱识不能遍知。便为诸萨迦耶爱之所漂溺。由此意乐于彼涅槃不能趣入。又由八相能遍了知除诸过患。又于此中已下。方出八相。乃至云当知此中除彼第八离欲法及以灭法。由所余七相观于三世所有过患由所除相观彼出离。言当知此中由前名通达智者。地前有漏无我智。由后名善清净见者。见道中智也。第十解善说恶说师弟之别。由五种相。一由住故。谓外道住愦闹。佛法住寂静。二由御众。谓外道于弟子徒众之中。希彼众共许我为师。以外道弟子有数限故。名有量也。如来虽为一切无量天人世间无上大师于彼同尊。而无希望。三由论决择可知。四由建立开显道。先辨外相有其七句。第七句于应所说语如所说语不如实知故名不知量。于是处说语中不如实知故名不知因。次通显内法五由行故。又诸外道虽无异说等。先纵后破。第十一解苦乐不定。即是颂中等字所取之门也。文中初开章立宗。即苦乐各有四相。依三事也。二次第解释。初约生处。言乐者谓起第三静虑者。乐受增处而说也。乐所随者谓在人中容有二种者。景师云。人中苦乐至起然名乐受所随。达师云。身生人中乐随眠所随逐故云所随。所有苦乐二种种子。故云容有二种。言未永离乐者谓在第四静虑已上者。乐虽不行犹成乐种。名未永离。此中苦者谓在鬼畜者。此据一分鬼畜纯受苦处名苦自性。问曰。前言此中乐者即据极乐处说在第三禅。今言苦者何以不言在那落迦。忧苦遍谓在鬼畜耶。解云。道理实有。今据鬼畜之中有一分纯受苦者。故云鬼畜。苦遍者方言在那落迦。又问。前决择文成就根中。云地狱中忧根成就不行。今何故云忧苦遍耶。解云。据地狱受苦之极。彼中起忧亦名为苦。故言唯苦现行。今据忧苦六识起别。故云忧苦遍也。次依受辨。又言乐者谓。不苦不乐受现前位者。景师云。舍受起时非苦亦名为乐。泰师云。不苦不乐受。是寂静故名为乐也。乐所随者谓苦受现前位者。当时虽苦后遇顺缘即起于乐。名乐所随。喜乐遍者。谓乐现在前位。不永离乐者。于一切位乐种所随故。与此违名苦差别者。应言苦者。不苦乐受现前位。苦所随者。乐现前位。忧苦遍者。谓苦受现前位。不永离者。于一切位苦因所随故。下约世辨。又乐者谓顺乐行及乐已灭者。是过去顺乐行及过去乐为初有乐所随者。谓有乐因于未来世当生起乐。喜乐遍者。谓于现在随顺乐处者。现在顺乐行及乐受。未来永离乐者谓余三世者。出乐受法。有乐因故。名未永离

瑜伽论记卷第二十二(之下终)瑜伽论记卷第二十三(之上)(论本八十八至第九十)

        释遁伦集撰
论本第八十八

大门第八解知事等。先颂列四句。即为四门。长行释中。初解知事门邪正二智同缘一境执无执异。正智起时。非坏于彼邪智之境。但于此境舍于邪执。第二解乐等行转变。第三解请无请说经。并如文可解也。第四解涅槃有二种。初辨圆满涅槃。后明彼分涅槃。前中。景师云随顺教授者。谓记说者即记心轮。教诫者。即漏尽通口业教诫轮。神变者。即身通轮。如来随欲说记彼心乃至若展转久远灭心者。于过去世无量多劫已灭之心。若世间灭心者。次前生中所有诸心。若于现在所缘转心者。现在一生所起之心。从定起已乃至不据刹那者。释前缘久远灭心无间灭心若于现在所缘转心。并据种类不据刹那。已如前说。如来无不定心。而言从定起已随念分别者。同二乘相故作是说。是则他心智遍知三世顿知多心并心数。不同二乘他心智但缘现在如如心王不知数法等。备师云。此文中他心智既知过去与宿命智何别。解云。若知心法边名他心智知诸事边名宿命智。又他心智方便时欲知心。宿命方便欲知诸事。达师云。又依三法已下。重释前顺教授等三门。下明彼分涅槃。达师云。相似涅槃故云彼分涅槃。如饥渴时饮食。名小涅槃也。大门第九解诤等。先颂列七门。一诤。二芽。三见大染。四一趣。五学。六四怖。下半颂是第七门。长行释中初解诤门。谓阿死罗者。人别名也。摩登只者。栴茶罗女名摩登只。栴茶罗男名摩登伽。此二是通名也。此女但以扫巾为活。世人假立大富大财。如来随彼亦说大财。第二解芽门中。初总标。次略解。后广料简。就略解中先辨一因。后明二缘。景师云。五品行者。一诸行自性。二诸行因缘。三杂染因。四清净因。五是清净。因是五清净。于此五中杂染因缘即是烦恼种子。随逐赖耶为因。以四识住为缘。又由喜贪润业令芽相续名缘。达师等云。即五蕴名五品行也。料简中。言此中有一乃至永不得生者。此人现造新业及增长。后成罗汉令种腐败有芽不生。言又复有一乃至其后有芽亦不得生者。据修解脱分满。或据百劫六十劫等。则于现身堪八上果故。令有芽不生。又复有一住于学地乃至不复更生者。欲界生尽上地犹有。与此相违当知一切有芽皆得增长者。与上三人相违。则是外凡有芽增长。第三解见大染。景师云。一见二余烦恼。见杂染者。计我我所。便有所余此为根本诸外道具趣者。余四见趣六十二见等我见为本。其余烦恼是第二杂染。又见染脱时于余亦脱非余脱时诸见亦脱。所以者何。由此中生者依世间道乃至离无所有处贪欲解脱而未脱身见者。则是伏修不伏见。又可断于见修惑亦断。由此见故于下上地所有诸行和杂自体不观差别总计为我或计我。此文则说我见。总计九地诸行为我所由。出世道先断身见后永断所余烦恼。是故唯见杂染是大杂。染达师。云见所断一切惑名见杂染。修所断一切惑名余烦恼。除身见以外所余四见。名诸外见趣。此文既云未脱萨迦耶见。故知依世间道但伏修惑不伏见惑。又云于下上地所有诸行和杂自体不观差别。故知大乘义我见亦缘自他地。然总缘非别缘。但身在下欲界地方缘上地。故上文云由生此者。然不见有文身生上地我见缘下地。自捡次下文。欲似生上地亦缘下地法为我。故三总计为我或计我所由此因缘虽升有顶而后退还。三藏云身生上地者。身亦缘下地法为我。如决择文上地贪缘下地。此亦如是。第四解一趣应知。由三种相道名一趣。谓于异生地以五行相观察诸行。则此诸行于二时中修治令净。谓于行向学地及无学地。足前异生为三相也。云何名五行下。别出五行。达师云。言五处者。五蕴处也。言自性者。但是苦谛所摄有漏诸行自性。言诸行因缘者。集谛所摄能感苦谛因缘也。杂染因缘者。喜受也。清净因缘者。过患也。清净者。所得灭谛也。第五解学。景师释云。言何等五行谓观察诸行诸行因缘杂染因缘清净因缘灭寂静故者。总合前五为一也。趣向清净道出离故。即是前清净因。诸行种种众多性故。则第一诸行自性。各自种子所生故者。别解因也。各待余缘所生起者。别解诸行缘也。此后二合解诸行因缘也。达师云言五处者。如前。此中五种差别行相。总牒前五行相以为初差别行相。二趣向清净道出离故。是第二行相。助成初行相故。第一行相得清净出离。三诸行种种众多性故是第三行相。此行相重释成诸行自性。四各自种子所生起故。是第四行相。重成诸行因缘。五各待余缘所生起故。是第五行相。总释前四行相待缘而生也。有释。总夫五行略作四谛。一苦谛。则初诸行。二集谛。则次二行境。三灭谛。则第四行境。缘灭寂静得清净故。论云灭寂静故。意在于此。道谛则第五行。道既自清。能令净灭故。下三句重解。初之一句释上诸行。后之二句释行因缘。第六解四怖。景师释云。由四因缘于二处所发生恐怖能为障碍者。一于有为诸行生怖。二于涅槃生怖。由生怖畏于其圣教及以涅槃不生受乐。名为障碍。由四者。一于位生怖。谓于非圣位中生起恐怖。二者若依此法生起。谓于诸行计我我所为依。闻说无我而生恐怖。三者如是生起者。谓由二种诸行变坏生起恐怖。一由异缘所变坏者违顺异缘故或老病缘而生恐怖。二由自心起邪分别而变坏于一境中邪心分别或有或无常无常等而生恐怖。四者行相生起者。谓于所爱虑恐当变坏生怖行相。于正变坏生烦恼行相等。上来总是第一于有为行而生怖畏。又于涅槃分别自体永变坏起怖畏行相。如是行相差别转时。于乐圣教及爱乐涅槃不生爱乐。名障二处。又由二门于所缘境自所行处我我所执差别而转。谓推求是见。领受是受。有释。此中则诸行行因缘等五行所观名五处所也。第七解善说恶说宿住随念差别。景师解云。此中先依恶说计常无常。善说不尔。次依恶说不如实知苦生爱味。于三世行如次生顾欣。及不能修厌离离欲。善说法者与彼相违。第三恶说法者。如是邪行四染所染能感复有四此二种增上力已下。释其废立。偏说见慢及贪所以。可知。于诸行中不校量他等名见校量名慢如是邪执是无明品者。总说见慢以为无明。由此为先发起贪著名爱品也。由此二种根本烦恼于生死中流转不绝者。无明为前缘起初。贪爱为后缘起初。故生死不断。善说能断四种杂染也。达师云。虽有余烦恼已下。释通伏难。外人难云。有无量烦恼云何但说见慢爱三种为烦恼杂染耶。今略释通云。虽有余惑而但取此三者。最胜强故偏说也。尔所烦恼已下。别广通伏难。又于此中见及我慢已下。散释经中诸名差别。大门第十解无厌等者。颂列八门。一无厌患无欲。二无乱问记。三相。四障。五希奇。六无因。七毁。八纯染俱后。长行释中初解无欲。初正辨无厌欲。复又有厌欲。第二解无乱问记。初总标举二种者。后别解二种。前中。若有净信者好心问者。或诸外道来请问者恶心问者。自别解二种。先偏问生灭辨无乱记。后约问梵行辨无乱记。前中谓依中道者。依中道答也。于诸行中问生灭时不增有情不减实事者。不增益有真实众生是真生灭。以众生假立无有法体。可辨生灭因缘之法。幻有有生有灭。不得拨言因缘之法无生无灭成损减也。唯于诸行安立生灭不乱而记。自下明离二边。第二约问梵行辨无乱记中。景师云。或后有言何因缘故乃于沙门乔答摩所修习梵行等者。当瑜婆摩罗子。若得此问至名不乱记者。或有问言何故乃于众多沙门中偏标道踰婆摩罗子等名修梵行。不道余人名耶。若得此问。应如前说。若于众中全不标一人之名则不知说何等众修习梵行。复成损减。若广述余沙门名则大繁广。便成增益。今呼一名等余一切。离于增减。若谓有情能修染净名增。说都无修习名减。若为诸行厌离欲灭而修习者是名中道也。更有一释。言乔答摩者。则旧名瞿昙也。是佛种姓。有问何缘乃于佛所修习梵行。若得此问依中道记。谓不增益有实有情修习染净。亦不损减都无修习也。第三解相。有为无为名有三相。言异性异性者。未死已来同类生灭念念别故名异性异性。转变异性者。如命终已从有根生无根也。第四解障。初辨障无障。二明圣者之相。于中先明二相。一诸根除障。二蒙佛所记。次明三相。景师云。由二种相乃至我已了知者。今遇圣人。由三种相记莂圣者应言由二种即是向前二种圣者之相。一种姓满故二但物类者记已命终等。下释经文。法随法者。法谓正见前行圣道。随法者谓依彼闻思作意等。又我未曾恼乱正法所依处者。犹是世尊世尊是正法所依。直道应言我未曾恼乱世尊。达师云。但记物类者。如余经云佛为答婆摩罗子记命过次后所生之处。言答婆摩罗子者。此云物类也。有释此中三相者。一法。二随法。三不恼正法所依处。第五解希奇法。略有二种。一者未信令信已信令增长。二者速于圣教令得悟入。言初中后善者。如前摄异门分中所明七善中初时善门也。言现在过去二世别故名第二差别者。现在名此世。过去名他。对前欲界此也。上界他世。故云第二差别。第六解无因。言由二种相者。一于生起因缘不了知故。二于灭尽因缘不了知故。第七解毁中。先解毁。后解灭二无智。前中。略有二种。一唯语言而自赞毁他。二说法正行虽无赞毁而是真实自赞毁他。第八解能染俱后门。景师云。十一相者。此五蕴即为五。又由一向下是第六。又由染净已下后有二相。足前为八。又由三相足前为十一。亦可知前三世内外粗细好恶远近等五门。有十一种。达师等但述后解。大门第十一解少欲住等。先颂列十八门。一少欲。二自性等中有三门。记三后有三门。是则初句有八门。第九似正法。第十疑痴处所。十一不记。十二变坏。十三大师记。十四三见满。十五外愚相。末后等字复有三门。长行释中初解少欲住三种相。如来心入少欲住中。舍事现观理。名人少欲。一由作事究竟。二由弟子厌行已成。三为化导多事业人令少欲故。又如前说如来入于寂静天住等者。如前第八十六卷说。由八因缘如来入于寂静天住乃至广说。第二解自性。景师云。诸所化者略有四种所调伏性。总数有四。列中但三。将知举数错也。草本亦错。应改为三。更有一释。愚痴放逸离为二也。第三解于四处生恭敬住速证无上。景师云。恭敬体性无文。依小乘明爱敬。爱是信。敬是渐。今此中寻诠。似取信欲为恭敬体。达师云。于四处中能生恭敬之相。故有四相。言四处者。即下云于所得。第四解三无上。景师云。此中总说智断现法乐住者。智是智无上。断是不动心解脱。乐速通行是现法乐住。言当知一切阿罗汉行皆得名为乐速通等者。依此后解。即知前正行无上谓乐速通者。即据一切罗汉之行名乐速通。非约于地辨四行门。达师又云。此无学人身所有四行迹并名乐速通行。不名乐迟乐速苦迟等故。下释所以。云一切粗重永灭故一切所作已辨也。第五解于二时中如实知身见。景师云。于二时中者。第一门。由四种相等。是第二门。即于二时无间证得诸漏永尽。是第三门。下次第解。云何二时。一在异生地。则见道前内凡夫人作无我观。遍知身见是颠倒执。二在见道时。则见道中断分别我见。言自性故者至或为我所者。但于五蕴行自性计我我所。处所者谓所缘境者。于无我中横计有我为所缘境。等起者谓见所摄无明触生受为缘爱者。明从身见为本。次起见所。明前身见非胜计胜。见取相应。则有无明为缘后生。受缘生爱如是等法。并由从身见之所等起。亦可从彼等起身见。谓由见取缘我非胜计胜。同无明及触为缘生受。受领于我于我起爱。由此爱我故起身见决定执我。此复有五缘起次第谓界种种性为缘生触种种性等者。界则六界。犹是六入缘触。触缘受。受缘爱。爱缘取等。由果故者乃至一依无我谛察法忍时者。则见道前观察法无人。二现观时。则在见道。三得罗汉时。此则列三时。此中一时由彼随眠萨迦耶见力故有惑有疑乃至谓我当断不乐趣入者。是障见道前人也。彼于异时虽从此过净修其心又于圣谛已得现谛等者。是四善根。已得相似谛现观未得真见道。于中犹起分别我见慢等障于见道。是第二位中障也。前两位中由随眠力能作障碍于第三位由习气力能作障碍者。一解。此随顺理相同小乘。不说修道有俱生我见及慢。但有见断分别我见及慢习气。前二位中有正使种子及起为障名作随眠。第二更解依实理门。前二位有彼现起分别我见慢等为障名作随眠是使义故。第三位中俱生见慢现起名习气。依前分别见慢起故名习气。又由三缘诸行生长者。释由三缘异熟行生。或烦恼行生言于异生地能遍智者。知分别见慢虚妄过失。于见地中能得见道所断诸漏永尽。次断余结得罗汉等者。此解第三章。即于二时无间证得诸漏永尽。泰师云。有人解修道位亦未断分别起我慢证是也。三藏不许。达师云。此中一时乃至不乐趣入来。释第一方便中伏断时。彼于异时已下。释第二现观时。又于圣谛已下。释第三得阿罗汉时。更有一释乃至不乐趣入来。释第一时。彼于异时已下释见修位。于第三位由习气力能作障碍者。指第三位但有习气障碍。第六解五相问起。此即颂中记三门之初也。自性故者当知色等五种自性者。即五蕴也。言还灭故者于诸行中唯欲贪取得断灭故者。明断欲取。下释伏难。言彼于现在不能引故者。彼于现在身上不能引业行故。施设诸行唯有二种者。一生报中造作后有业。二后报中造作后有业。故云二种也。品类别者谓十一种等起者。是三世等五门也。又流转方便者谓无明爱品随其所应等者。重解流转也。以无明发生爱润故云随应也。又由二缘已下。重解流转也。第七解三处实记。此即记三门中第二问记也。景师云。于三处唯圣实记非诸异生除从他闻谓诸行中我我所见我非如实者。此从他闻我非如实虽是异生亦能记也。若彼为依有我慢转者。是一章门。即是分别我见与我慢为依我慢得起。据异生也。彼虽已断而此我慢一切未断者。分别我见虽息。此我见所生我慢在修道者一切未断。是第二门。若无记依我慢不断如故现行者。俱生身见所生之慢不依分别身见圣人犹起故。故若无起依我慢不断如故现行。当知此中二种我慢。一于诸行执着现行圣者已断不复现行者。分别我慢。二由失念率尔现行由随眠故乃至以于圣道未善修故犹起现行者俱生我慢。虽断分别我见。由自随眠及未善修圣道。所以得行。萨迦耶见唯有习气常所随逐于失念时与我慢作所依止令暂行等者。习气二解。一随转门。圣人犹有分别我见习气。故与修断慢为依我慢得起。二说。俱生我见为习气。以依分别我见生故名习气。又诸圣至况观共相者。圣者若思诸行自相。谓地坚性。风是动性等。尚不令我慢现行。况观苦无我等共相。而得我慢行。言若于假法至暂得现行等者。又若思瓶盆等假法住于正念亦令我慢不行。若于假法不住正念计有实我等我慢现行。又萨迦耶见圣相续中随眠与缠皆悉已断者。分别见慢已断。言于学位中习气随逐未能永断若诸我慢随眠与缠皆未永断者。俱生见慢也。又计我欲者已下。泛释经文。备师又云。萨迦耶见唯有习气等者。三藏两解。一云此是俱生我见随眠。问。若尔何故前分别我见种子名为随眠。此俱生我见种子名为习气耶。答分别种强。故名随眠。此俱生种子劣。故名习气。第二解。前言由随眠者。分别我见种子。此云习气者。还是分别我见余残习气。以分别我见习气。故能与俱生我慢为依止。达师云。言三处。一者我我所见处。二分别我慢处。三俱生我慢处云云。第八解二种慰问。即是记三中第三问记也。言当知此问在四位中等者。问安乐中有四问。如次配于四位可知也。第九解似正法。于中初引经略辨似正法见。二后有二因已下。随义广辨能生似正法见之因。前中。景师云。大意邪正二家共解经中说。言阿罗汉不顺。亦有事中无知等故。名为不顺。谓于现法中于食物务蕴界处等若顺不顺不如实知。次举邪义难于正义。言阿罗汉不顺不顺是不如理虚妄分别非阿罗汉现法不顺。彼自释云。所以者何。彼于食物务等现可见故。不可说言于现法不顺。而经中言不顺者有别密意。由此因缘诸阿罗汉于其灭后不顺诸行不了执著者。自说我说我生已尽梵行已立所作已辨不受后有。未来事等不善了达经说不顺。下正义家分别是非。故云当知此是似正法。见由二种义势力为缘诸同梵行或大声闻为欲断灭似正法见极作功用勿令彼人或示于他等。达师云。初正引经文释阿罗汉不顺句。二言阿罗汉已下。论师释不顺义。经中不顺者乃至罗汉于事中有无知故不辨了知食物蕴界故云不顺也。无知或名为不顺。就论师释不顺中初不正义家释不顺义。二当知此是但正法已下。正义家释不顺义。就不正义家释中。初会释经文。二由此因缘已下明了知事法不执着。三是故世尊已下。引经证成不正义。师云。阿罗汉人非不了知事法。现可见故此是食此是衣服此是蕴界等。故不执着也。正义家破云。阿罗汉人舍此身则入无余依涅槃。何处明于其灭后不执着及执着也。正义家释文可解。由二种义者。一勿令彼人或自陈说乃至堕极下趣。二或由爱敬佛法教。勿因如是似正法见令教隐灭。由此二义故。欲断似正法。第二随义广辨能生似正法见之因。于中分三。初举二因能生似正法见。次明为断二因说二正法。后明未断身见有二过患。就第二假中言为断二因故说二正法者。一无常正法。二无我正法名治一因。或通治二因。于四转中等者。景师云。如来灭后有为无为亦有亦无非有非无等四句。名为四转。泰师云。约有为等四句转明。故云四转。言声闻独觉佛世尊我说名如来当知此我二种假立有余依中假立有为无余依中假立无为者。三乘无学。就通皆名如来。乘如实道来成正觉。但于有余依中假立有为之我。无余依中假立无为之我。下就胜义遣之。言若依胜义非有为非无为者。则当真性有为如幻缘生故。言亦非无为亦非有为者。则当无为无有实不起似空华。有为无为皆不可得。何得就之以五假我。由说如是正法教故于六种相觉悟生时当知永断似正法见。一于依所摄觉悟无常。二于现法中觉悟此苦。三于任运灭觉悟为灭。此则罗汉余报任运灭也。四于断界觉为寂灭。五于离界觉为清凉。六于灭界觉为永没。若具如是至戏论执者。呵彼所执计罗汉于其灭后不了未来我生尽等。第十解疑处所。景师云。于内法律乃至记一无生者佛常呵起有无见。而于命终弟子见生不生。又说胜义常住之我乃至亦如前说者。前云后有二因能生如是似正法见。一者于内萨迦耶见未能永断。二者依此妄讨流转还灭士夫。为断如是二种因故说二正法以为对治。谓于诸行次第演说无常无我。于四转中推求流转还灭士夫都不可得。谓依有为或依无为等。言由二因缘乃至不相似故者。外道计自我在现见不能自在。故无我性易可了知。然此无我诸行。后有见闻觉知作业受报。各各不同。于此无我复难了达。则此无我自性。体是甚深。其相微细。似甚深现。达师云。言二种处所者。一谓佛已下。明于佛生疑。二又说胜义已下。明于真谛生疑。第一于佛生疑者。何故佛世尊诽毁有见及无有见。而自记弟子死没。没后或记一人有生或记一人无生耶。第二于胜义生疑中。外道难云。若便胜义于现未中不可得者。何故三论师说此有耶。言虽此相貌易可了知者。佛法弟子易解无常无我相貌。故云易可了知。然其相貌不相似者。外道不解无常无我。故不与法相似也。当知此中已下。散释经中异名。第十一解不记。第十二解变坏。并如文可解。第十三解大师记。言知此中于一切行断遍知论所谓如来。则是前一于此诸取断遍知论。又此诸取若未断灭随观彼有三种过患。若已断灭有三功德等。则是第二为此诸取断遍知论。第十四解三见满。第十五解外愚相。并如文可解。第十六解成六分。此则颂中末后等字摄三门中之初。长行为第十六门也。六分者。以又字间之。第十七解二种论。是等取中第二门。第十八解学无学二种差别。是等字中第三门也。言五相者。则三无上为三。观佛法身为第四。奉事如来为第五也第八十九卷

上来契经有四释中。行释已讫。自下第二明处释。有四卷文以广决择十二处。故云处释也。就中。三结前生后。二举颂中释。颂有二。初半总颂列其四门即以三别颂解释。后有半总颂列其四门即以四别颂解释。前半颂中四门者。一安立等。二智等。三同等。四离欲等。别嗢拖喃解安立。颂中有八门。一安立。二差别。三愚。四不愚。五教授。六解脱。七烦恼。八业。皆广说者。解脱烦恼业三门中皆广分别也。初解安立。如文可解。第二解差别。言由三和合立前三别者。根尘识三和合生受。言由三和合触果义立第五别者。景师云。触是三和合果。受是触果。故总说言由三和合触果。今解直由三和合触之果故立第五受别。言由业烦恼二杂染义立第七八两种别者。由业杂染义立第七思别。由烦恼杂染义立第八爱别。以思与爱并与三受相应。第三解愚。先解二种一切即是所愚之法。后明愚之三相。愚自性者谓由缠故即是忘失于现在世者。现起无明名缠。自体昏闇名为忘失。由随眠故即是当失之法者。由有随眠能生当来无明忘失法也。言五相受安立者。谓自性等如上说。第四解不愚。如文。第五解教授。一引导教授。则是神通轮。二随其所应于所缘境安处教授。则是记心轮。三令所化得自义教授。则是漏尽通教诫轮。第六广分别解脱。于中有四。初明求解脱智。次举解脱之位。第三明净待比丘有五种法多有所作。第四问答辨解脱之体。初中。一如理闻思等。在见道前能成见修有学解脱。二者有学慧能成无学解脱。次于解脱位有二。一有学。谓金刚喻者。据终时语。三云复次心清净行比丘有五种法多有所作者。即见道已前。一正教授有三种正友。谓大师等。二者奢摩他支。谓尸罗等。由持戒等故三昧现前。故说为支。三毗钵舍那支。谓得三种随欲言教。发生闻思等慧能生证智为支。一圣正言教。谓说五分法分法身之教。二厌离言教谓说四圣。谓依三种令增少欲喜足即前三圣种也。及依乐断乐修等者。第四圣种。三离盖趣爱言教者。远离诸盖亦离诸见趣及爱。言教有三种。一者一切烦恼名盖。二唯五盖名盖。三无明覆障中重亦名为盖。今宣说此三种盖趣爱言教爱体。前二番解盖中已有亦与无明盖俱。所以三番解盖中皆有趣爱之言。当知此中依为证得断离灭界所有言说是初言教者。如说五分法身。即显障尽得断界等是初言教。依即于彼见胜功德及于所治盖盖处诸行深见过患等者。即是圣种少欲知足功德。及于所断盖等深见过患等。是第二言教。随顺如是缘性缘起所有言说是第三言教者。说彼离盖无明趣爱。即是缘起所有言说是第三教。亦明三教门。即初第三教中三种辨盖以明三教。初云依为证得断离灭界。即此一切烦恼为盖等。是初教。次说五盖为盖。第二言教。后说无明为盖等。第三教。又此言教。以略言之后有三教等。即显前三宣说五分法身等三教。重释于前三教可知。第四问答出解脱体。证得转依。即是无为解脱之体。无漏之道。名毕竟断对治。第七广分别烦恼。若依余处或二十二门。或四门分别烦恼。今此文中但明十六门烦恼。初明三漏。诸欲界系一切烦恼除无明说名欲漏。色无色界一切烦恼除无明说名有漏。此二与小论同。无明漏则与昔异。谓诸有情或未离欲或已离欲者。总举一切有情通离未离欲界惑者自下简之。除诸外道乃至一分寻求者。直小称推求广起诸见而不票离欲。一分离欲乃至非想处者。依定离欲。除此二种外道身中无明。以推求故不顺流注义故非无明漏。言于彼三界至立无明漏者者。余人身中三界无明说无明漏。是则三漏摄烦恼不尽。除外道所起无明。此则别入余烦恼门摄也。第二明九结制立所由。能和合故立九结者。释结义也。爱恚二结通依情非情起。慢结唯依有情处起。若四五六者。疑见取也。谓依闻不正法故者。起于疑结。依不如理邪思惟故者。立三见为见结也。依非方便所摄修故者。立二见为取结也。如是差别即为三者。结上所立疑等三。七于善说法律无胜解缠事者。立无明结也。八依出家品智贫穷事者。嫉他胜己。不施其法。来世愚暗。是智贫事。故立嫉结。九依在家品财贫穷事者。立悭结也。下别料简智贫穷事。言此中由嫉变坏心故于正法内发起法悭。由此当来慧贫乏也。第三明三缚。如文。第四明七随眠。即是七使种子也。第五明随烦恼。景师云。此就通门。若本若随总名随惑。以展转相随逐起故。对法二说。一说除根本使余名随烦恼。复次一切烦恼皆名随烦恼。以展转相随逐起。因此处文也。于他下劣谓己为胜或复于等谓己为等名慢。于等谓胜于胜谓等名为过慢者。此文具也。婆沙俱舍。但云于等为胜不言于胜谓等。何故又尔耶。又多解云。于等谓胜于胜谓等。望境亦是过慢。然心作等解不顺过义。所以不论。此文具足。故收过慢。泰师云。心法唯有五十一。故愤发等摄入数也。达师云。小论不说于胜谓等名为过慢。故论师作妨。何故不说彼处师等。解。于等谓胜者。心境俱过。故说过慢。于胜谓等者。心过境不过是故不说。克实亦有也。于所比境中。计不过故。言境不过也。第六明八经此中明说现起名缠。然有八种随惑。于四时中数数现行。故立为缠。忿覆于四义不随顺故。不立为缠。第七明四暴流。景师云。此解四流亦旧别。唯取三毒偏增行者身中烦恼立四流。前二在非外道人。后二在外道。泰师云。此辨漏轭取经。大异余论。第八明四轭。谓等分行人欲界中除见无明。余名欲轭。上二界烦恼除见无明。余名有轭。三界无明。名无明轭。薄尘行人烦恼非流轭。第九明四取。言问何所取答欲见戒禁我语是取者。欲是四见戒是鸡狗等戒身语二业。我语则是我见及所计我。此所取以相从故。亦名为取。能取则是四种欲贪。所为取者为得诸欲及为受用故起初取者。起初取中能取也。由贪利养乃至免脱他所征难起第二取者。为贪利养等故贪求诸见。奢摩他支为所依止等乃至起第三取者。为得八定受持邪戒。为欲随说分别所作业受果等起我语取。此中文具不同。对法但举所取名取。瑜伽上文粗说能取名取说四种欲贪。言如是四取依于二品谓受用欲诸在家品及恶说诸法诸出家者。问曰。何以但云恶说法中诸出家品而起诸取。不言正法诸出家品亦起诸取耶。下释此疑。由佛世尊每自称言我为诸取遍知永断。故于此法誓修行者。虽带烦恼身坏命终。而不于彼建立诸取。以彼于诸欲无所顾恋而出家故。故无欲取于见戒禁及以我语。无执受故无余三取。恶说法者有二。一于见爱起诤论者。二能证入世间定者。依于见爱诤论建立见取。依能证入世间定者。立戒禁取。二品为依执着我语。故依俱品立我语取。此中见者谓六十二见已下。出所取体。邪分别见之所受持名戒。威仪行相名禁。谛故住故论说有我名为我语。此文即通取我见及所计之我为我语取境。又于此中欲爱为缘立欲取者下。出能取爱体也。有无有爱为缘立我语取者。于所计我或有或无于中起爱名我语取。第十明四系。唯依外道立者。犹是四缚。三界贪使为第一缚。欲界嗔慧为第二。三界见取为第三。三界戒取为第四缚。自下六门。文相可解。第八广分别业门。文分有三。初明三恶行业。次举邪正二论说业不同。第三广解十六种业。前二段文在此卷。后之一段在第九十卷初也。就初三恶行业中。言一切不善身业名为恶行语意亦尔者唯举业性。不同小乘通取贪嗔邪见意三亦名恶行。于诸恶趣或已随得或当或现等者。明三恶行感恶趣报或已得等。次明邪正二论安立业染。于中分二。初语辨二论安立业染。第二重广分别邪正二论。前中。言邪论者乃至当知此为邪论者。邪论者说作恶业时。前方便中数起故意欲行杀等名故思造。如是之业定堕恶趣。正论非之。依汝所判则谤修行梵行能证涅槃。何以故。诸有情类于现在世造恶业时。无有不起故思造者。况在余生。是即故思造业定入恶趣。是即应无得解脱时。如正论说。唯故思造多是不定。故涅槃云。一切众生不定业多。决定业少。以是义故有修习道故。决定重业可使轻受。不定之业非生后受。言若如是说已下。明其正论。谓若说诸有故思造不善业此业亦作亦增长者定受恶趣果若有虽作不增长者。彼彼法受为依止故。诸所造作若无追悔不修对治。若更增长若不增长。此业虽定顺现报受亦转令成顺恶趣受。或生受或后受。于现在中能解脱脱若生追悔等故。转恶趣业令现轻受。即名不谤修习梵行。问曰。上辨业杂染。云何复言成顺乐受。解云。是福分善。亦名为染。自下第二重广分别邪正论有六复次。略作五对。一明对治会不会对二明三业护不护对。三明五相染不染对。四明施设业行邪正对。五于圣教中未入已入对。就第二对中。言于现法中不善防护身语意业而住者。彼先造作恶业亦令增长乃至令其杂染者。别解脱戒善身语业是其所防。下问答辨防不防义。谓如有一乃至犹故发起者。先造恶业中间受戒誓能远离复起不正作意。还染前善。名不能防。又于诸善身语意业已下。明善无作业与恶并行无有差别。乃至于现法中不证涅槃彼虽如是防护已下。明于现在暂不作恶。以不断种子故。随眠所缚于后身中还起杂染。若防护身语意业而住者有此差别者。别相在下。寻文可知。第三对明邪正二论各由五相成不成染。五相成杂染者。达师云。一无因论。二恶因论。三身恶业。四语恶业。五意恶业。是为五种。今谓之不然。即二论三过名为五也。言现法中乃至是即有一依于不善诸乐法受而有乐不善受生等者。又言乐受酬于善业。此现在中不善乐受是不善故。不得言酬宿善业生。若酬不善业生。应是无记异熟之法。云何得是不善性耶。何以故下。释非彼宿世不善业于现法中能感乐果。若言此受用现法中恶业为因。复违汝立宿作等宗。是名初过。又说言诸不善法皆用宿世恶业为因是即决定所有善法亦用宿世善法为当类自生修诸对治皆成无用。名第二过。又若现在乃至应作不作者。若皆由宿作不假现缘者。应无现在思量善应作不善不应作等。又如实智应成无用。谓了知已此恶我应转此善我应成。彼说现缘非有故此我应转等。亦非有故如实智理不成就。智不成故下展转出过。总是第三过失。解五相成不染中。景师云。假人为领受者则此假者由六触处故能领受者。由依六根故能领受。于母胎中四种差别乃至得入母胎者。此明入胎方便。未辨胎中四种差别。四种差别下自列。谓名色六入触受。如是次第而有领受者。不同小论触受在于胎外。今明触受亦在胎中。便有杂染所摄二谛者。即苦集也。与此相违下乃至清净者。即灭道也。明触所生受者。明通漏无漏故。论云明位有三。一在异生位即见道已前七方便中。二是有学。三是无学。今辨明触意说无漏。已下结云便有清净灭道三谛也。达师云。若能领受者。五阴为第一相。若由此领受者。由六触处故为第二。若如是领受者。名色六入触受。如是次第为第三。若领受时者。宿现二业受时为第四。如是杂染如是清净。明迷悟二人为第五。当知此中依五取蕴等者。释第一句。即此假者由六触等者。释第二句。于母胎中四种差别等者。释第三句。又即此受亦用现在等者。释第四句。彼若听闻诸不正法等者。释第五句。更有一解。一能领者。二由此领。三如是领。四如是杂染。五如是清净。是为五相。第四对明施设业行邪正过患胜利。先辨邪论。后明正论。前中复次。当知施设邪业清净者。外道计苦行能净过去诸不善业。言彼见宿世诸不善业为二种因。谓现恶业皆是宿业串习所引等。佛法亦有现法不善。由昔串习。后由现缘方得引起。彼唯取一。故成邪论。大师去世者。佛去世也。何缘应知如是施设令业清净不应道理乃至由所逼切三品苦受不得生故等者。且如汝以火灸身。火灸在上。火次苦中。火微苦下。是则三苦由现缘生。汝言由过去者不应道理。除彼三火三苦。自已言由苦行故能除苦者不应道理。要略义者。所谓诸业自性决定。时分决定。品类决定者。景师云。且横克为言名决定也。达师云。此约随转理门一相说。若约真实理门。未必如是并得转故。下明正论。言分析六事者。四大空识也。以此六界观分析有情事故。言及彼相违五种差别他所称赞者。与前所说二种邪论三种自苦恼行相违他所称赞也。第五对明三人于圣教未入已入者。一未入圣教异生。由三种相知一灭而不生。此人已得正见。次闻邪教。邪见将生正见将灭。后闻正教。邪见将生不生名断。正见先成不名为生。次有生而不灭。此中庸人。先非邪正。后闻正法发生正见。名生邪见失不行故不名为断。次有亦生亦灭。此人先行邪见。由闻正法伏灭邪见而生正见。第二已入圣教有学有三相。一生而不灭。谓在修位于四不坏净现前名生。于佛不言等类。入见道时先断。今时不名为灭。次有灭而不生。谓断修断。余品无明名灭。明体不名为生起。成彼种类故。次有亦生亦灭。谓无学道生。修断无明皆悉灭故。第三已入圣教异生亦有三相。一灭而不生。谓闻无我灭于我见。未直悟入无我正见。不名为生。二生而不灭。此人如前所闻。于无我理渐能悟入无我正见。得名为生。随眠未断。不名为灭。从此已后由修道力证谛现观。方断随眠发生无漏。则名亦生亦灭第九十卷

上来广辨业门有三段中。前二段讫。自下第三广解十六种业。就中。先列十六门业。后次第辨之。前中复二。初以半颂标十六门。五二者。则是五种二门。与十三者。则是十种三门。今前为十五。四业为最后者。黑等四业为第十六。长行依颂次第属当可知。下次第辨中。初解五种二门。言由三因缘令业成重一由意业者。即当作恶极猛缠。作善纯净心。二由加行。谓于彼业数无间作。三由田故。谓于有恩者父母等。若住正行者。即四向。及正行果者。即四果及佛等。此于有恩及以敬田作善恶业。言又于一切清净相续所有诸业名不增进者。学人身中有善不善业不增进。所思造业中。有错乱。期杀王人错杀张人。虽非业道杀。是故思作业。不错乱者。即当所许。与此相违名非故思所造。定受业者。故思所造重业作亦增长。不定受业者。故思所造轻业作不增长者是也。非故思造业是其不定易了不论。异熟已熟业者已得报业也。未熟翻前。若欲证得阿罗汉时已下。料简二乘能为碍不。景师云。欲证罗汉时先所造作决定受业由异熟果现在前故能为障碍等者。如凡夫学人身中为障之业如海若山。谓感女身业郁单越无想天黄门等业。此业要生果现前方能为障不得罗汉。即名业障报障。若未引果者不能为障。故云不由随逐身相续故。所以者何乃至不能为障者。若于前身造生受业。此身受果不得罗汉。若于前身但造后受。则于此身不能为障已得罗汉。虽不为障。然彼非不是定受业。何以故。由即依彼烦恼助伴等。泰师云。决定不善业名业障者。能感不平等四大病身。报果现前故病。四大身不能得果名为业障。不由业种子随逐本识身故名业障。若此身不受障道业报。唯人天身中有后报定业不善业种而不能障得无学极果。以此将证无学身中犹有恶业。非不能障得无学果。得无学果时不得非择灭。然彼受恶业名定业。何者。由依有烦恼与业为助伴。及依彼彼有烦恼相续身故。立定受业。以无学身中无烦恼故。所有顺后等定受报业皆转令不受。此论宗五逆等业将能断烦恼者说。亦是可转。不同譬喻说一切皆可转。次解十种三门。言如实遍知者。则是巧便。故名为善也。顺乐受业者。前三静虑及欲界善业。顺苦受业。谓能招感恶趣生业。下不尽业义论自分明。于鬼傍生亦有感乐受业。略不明欲界天人亦有感苦受业。顺不苦不乐业者。第四静虑及上地等所有业者。问曰。三禅下有舍受报以不。解云。赖耶舍五道尽有。六识不定。西国二师不同。一说三禅以下意识无舍受报。此受生命终唯在舍受。据阿赖耶受命终受生尔时意识不得有。若依此释顺此处文。唯四禅已上方有意识舍受之报。第二师云。诸论诤三禅已下有无。是诤意识舍报有无不诤赖耶。若为此义故。下地意识亦有舍报命终受生。与此文违。今和会之。但约三受别地为言故说下地有其舍受。理实善不善皆得舍报。乃至地狱命终受生亦有舍受不善业感。顺现法受业者至所作诸业者。三时报业除五逆业轮王业。余业不可指其业相行。如是业得现报生报。但可依希总说。言事加行者。设置施给等也。若如是相良由所作诸业于现法中异熟成熟者。如说慈无诤灭。见道及无学从彼正受记。施者得则果。生后可知。有学业者至及此后得善有漏业等者。此文唯据有学圣人身中无漏三业及善有漏业名学。此据真实学说。余处文解脱分通达分善及以见修无漏之业并名为学。此据相似通说为学。无学业者至随应诸业者。无学身中无漏三业及有漏善三业尽是无学业也。此余诸业名非学非无业者。异生身中三性之业。学人身中不善隐没业无学身中不隐没业并俱非。若见所断烦恼相应至名见所断业者。若具亦应云及以第八有业女人身业郁单越业无想天业黄门等业。并是见断。无断业者所谓一切有学无学出世间业者。余处有文说十界名为无断谓七心界色声法界。此中唯取出世学无漏业名为无断者。此中据性真实无断。彼据无学身中所有法界已断缚尽。故名无断。问曰。若尔无学身中若已断缚名无断者。是则无学身中十八界皆已断尽名无断。解云。道理实齐。但为十界是其善性得无断名。五根三尘性是无记。不得无断之名。言现法断者至此是异生未得离欲住此命终者。未离欲凡夫。先以故思造业而起厌离厌伏不行。既未离欲命终还生当地。而未能令于次生位不造彼业。不受异熟等者。虽于现法厌所造业。而不能令此所厌业不牵生报。亦不能令次生身中更不造业。亦不能令于其后位无造业事也。言于现法中亦未一向能令不造者。现身虽暂厌伏所造。亦未必能令一身之中更不重造。生断故者至然未解脱后位作业及受异熟者。离欲凡夫厌现造业。命终生上。则无次生欲界之身于中造业。然是凡夫后还退生。因先厌业受欲后报。后报身中还作业。故云然未解脱后位作业及受异熟。后断故者谓复有一虽是有学而于欲界未得离欲受厌离已获得最初或复第二沙门果彼作是念凡我所有由多粗重由多热恼所造恶业。或复善业皆愿与彼俱时而受用。勿复令我于生后位受彼报。发誓愿已复修四无量以奢摩他品定正起加行者。伏惑得未来禅也。及为进趣离欲爱故。知此中或嗔意乐者慈断。害是悲断。嫉妒是寿断。可爱事等是舍断也。诸所造业并是心之体胤乃至得不还果若但于此暂生喜乐乃至或于后位者。若但于此阿那含果暂生喜足不求上果。于现法中尚不造业以更不于欲界受生。况于生后位中而得造业。又正法外堕邪见者至皆名曲业者。外道身中所起善恶之业从邪见生。皆名三曲业。猛利贪嗔所起诸业皆名秽业者。准决择文即曲业。加彼贪嗔所起之业总名秽业。猛利痴者。牒造浊业之人。上品钝根忘失念者牒前曲业。极闇钝者牒前秽业。痴所起业明从愚痴所造之业。皆是浊业者曲秽二业及痴所造并浊业。记决择中文于此对辨。与小论别。一切能往善趣妙行皆名净业者。若依小论。一切妙行净通漏无漏三业及无贪等行并名三妙三净之行。今此文中唯有漏三业人天善趣受生者名为净业。又唯是业性不通非业。一切能往涅槃妙行名默然业者。即三满业也。小论云。无学身口满及以无学心。今此文势既云一切能往涅槃妙行皆名默然业。即知通学无学三业并是默然业摄。下解黑等四业。能感各别处所那。洛迦恶业。名黑黑业。余处文说一切不善业名黑黑业。能感各别处所天趣善业名白白业者。下文说他化上有魔宫殿。宫已上及上二界善业名白白业。余处说三界善业皆名白白。能感余处所有诸业名黑白黑白者。说六欲天四天下人及以鬼畜。所及善不善业名黑白黑白。余处文说欲界善恶业名黑白黑白业。问曰。何故上下不同耶。解云。名从一义余处约其业性制立四业。故云三界善名白白。一切不善业名黑黑。若造善恶相间杂者即名黑白黑白或有故意黑方便白。或有方便黑故意白。如是相杂之业名为黑白。若纯善不杂恶名白白。纯恶不杂善名为黑黑。今此文中约报说地狱唯受恶业之果。魔宫已上唯受善报。中间杂受苦乐。故依此义判别三业。问曰。魔宫欲界摄可无苦受耶。解云。设有苦受是化非报故。云由彼处所眼所见色乃至意所知法一向可爱相续殊胜增上义故意门引发意成义故。各别受苦各别受乐故名各别。言六触处门恒领受者。于六根门常领受也。就处释中。初半颂列四门初安立等智同等最后当知离欲等。已解安立等竟。次解智等有一颂。十门分别。一无智。二智。三定。四殊胜。五障。六学等。七着。八无我。九圣道。十二海不同分。长行释中。初解无智。言依前所说三有情众无智为根者。一谓邪见起曲业。二贪嗔秽业。三痴所起浊业。并以无智为根故得生起。若能断此无我根本一切众中能起一切杂染一法者。释根本义也。是无明一法。此中第一所起杂染损减实事者。初邪见也。第二增益虚事者。贪嗔也。第三于其如实显了方便能作愚痴者。起浊业人。于彼二因有愚痴故等者。愚与前二为因故有增减。第二解智门有二种如实智。一者如理作意所发者。闻思二慧也。二者三摩地所发者。修慧也。当知此行与前差别者。修慧行相与闻思别也。第三解定。言五转者。一观诸行自性。二诸行因缘。三杂染因。四清净因。五清净。第四解殊胜。言于二处所如来证得胜安立智者。或生死涅槃或二谛为二处所。文解邪难处正说处也。言由三种相应正了知等者。过未各一。现在内外合为一也。第五解障。景师云。一二门。二二时。三二地。开此三门。复次第解。等所引发三种等持能为障碍者。一于异生位所修无量俱行等持。二有学等持。三于无学等持。五种对治者。或是诸行自性诸行因等五。亦可五停心观名对治。当知此中先所受用过去诸欲等为初门。复有现在居家所有利养等为第二门。次云行时住时。解二时。次云异生地有学地。解二地。此中第一于诸有情利益安乐意乐门中俱行者。结次前云又于异生所修无量等。第二领受有学解脱等者。结前次文亦于有学能善通达。第三领受无学解脱等者。结前亦于无学方便勤修四无放逸。谓于昼分若行若坐等者。夜分亦二。故有四也。达师云。就中初略开五门立宗。一二门。二二时。三二地。四于所引发三种等持能为障碍。五为欲断除勤修五治。前四所治后一是能治道。当知此中已下。第二别释五门即为五段。初释二门。一过去诸欲门。二现在居家诸欲门。此中利养恭敬已下。第二释二时门。一行时。二住时也。则此诸欲已下。第三释二地门。又于异生所修无量已下。第四释于所引发三种等持能为障碍。若欲速证沙门果等者。第五释能治之道。此则第一对治二门由此修正念知也。正念正智为所依故。下辨第二对治三时门。言四无放逸者。一昼分。二若行。三若坐。四于此三时净修其心。如是发起已下。辨第三对治。治二地所有诸欲门。此中修奢摩他为能治也。一向念住已下。辨第四对治。治于所引发三种等持能为障碍。此中修毗钵舍那为能治。已入止观已下。辨第五对治。此中双修止观二分为第五对治也。虽有此释。而今还依前释也。第六解学等。言若诸无学或失念故退现法乐然无堪能退失解脱者。已断惑种故不退解脱。下下学外离。若有修行不放逸者至复何所用者。已得解脱。解脱不退更修不放逸何所用。下为释通。若为证得法乐住至非不放逸者。景师云。若为证得乐住勤作功用。如造工业非不放逸无由能得。此亦如是。达师云。此文应云非是不放逸耶。由二因缘应知彼于六处寂灭有慢无慢。谓未灭谓灭未得谓得也。第七解着门。言于二缘识者。景师云。即为二也。达师云。此有三释。一云名色及识。故云二缘。又云。根境二缘。故云二缘。更解。一利养恭敬缘。二离欲缘。如文取解。第八解无我。言除识自性因缘助伴其余所有不可得故者。其余我体不可得也。第九解圣道。由五种相当知八圣道最胜无罪。下文有六句。何故名五耶。三藏云。后二合一。故有五相。何故须合。并简外故果有五相。如摄异门者。谓是为婆罗门无犹预等等有五句。如第八十四卷。第十解二海不同分。言由彼于此未超度故于前二种境界大海亦未超渡者。彼离欲异生于内各别六处大海未能了知是苦名未超渡。故于向前所说五可爱境及由意所识可爱诸境亦未超渡。上来初半颂列四门中前二门讫自下第三解同等一颂有十门。一道不同分。二师不同分。三王国。四二世间。五有为。六遮身行。七坚执三空性为三足前成十。长行释中。初解道不同分。言若趣苦集行者。业与烦恼。若趣苦灭行者。无漏圣道。名性不同。即此趣灭转行或有有为共相转者。观无常。或有有为无为共相行转者。通观诸法为空无我。当知若诸有为共相行相彼望道果名不同分者。不观无为果故。若有为无为共相行彼望道果亦名同分者。无我理通涅槃。亦常无我故。第二解师不同分。略有五种师假立句。一趣诸取行者。流转行也。二趣诸取尽行者。还灭行也三若一切法遍知。四永断。五作苦边际。若于五相建立处一一相中者。景师云。五受也。亦可五取蕴也。达师云。前说五师是也。不依四相萨迦邪见用彼为依能害四种行相憍慢者。外道于一蕴中计色是我色我璎珞色是僮仆色我[穴/漏]宅也。依此四义起四我慢。既于一一相中不起四种我见。便害四种我慢。言若随缘起增上力故于现法中后有种子或增或减等者。顺观十二缘起为增。逆观为减。由此顺逆当来后有或生不生。即是染净二缘观也。第三解王国。第四解二世间。并如文可知。第五解有为。于中有二。一有为空。二无为空。有为空者。空无常恒。及无我我所。无为空中。但无我所性。又此空性至为所依趣者。则此无为空性通据遍计人法性空。依他因缘约有之法无决定法尔道理为所依趣。此或如是至法尔道理者。景师云。此或如是大乘道理。即法辨空也。或异者。诸部计空异法也。或非者。或有外道计空与法非异非不异。下顺结之。明法空法而辨遍一切处无不同归法尔道理。达师云。前有为无为等亦是无我故。言此或如是色相乃至法相各别故或异。以色望色自类相生。故云非异也。第六解遮身行。唯遮身行得世间边际。若以智亦计得彼世间边也。此中当依胜义道理等者。通说二谛名依胜义。一应知世间。二若得世间边际方便。三及世边际。下次第解此三门。谓于六处有世间想下。解应知世间。于六触处由其五转下。解第二门。五转者。谓观六触处自性因缘杂染因缘清净因缘及以清净。未来诸行因永尽故名为能到世间边际者。解第三及世边际。于世因果下。散释经文。第七解坚执。初明外道出家之人起恶不舍。此中不行已下。佛法之人所不应行。设行不应坚执。以相续杂染能动梵行故。第八解二种空住。则是颂中三空性之初也。有二种空住。一者尊胜空住有二义。一以罗汉尊胜之人所住之空名尊胜空。二则所住空诸住中胜名尊胜住。二引彼空住者。则精勤修道除惑证空名引空性。于内烦恼有知为有无知为无修行断除。名善知空性。第九解邪正二空。则是三空性中之第二也。复次正见圆满乃至修习空性者。有说分别依他圆成实性一切皆空。不称正理名为邪空。今观遍计所执人法皆空。依他因缘及圆成实离有无法实有不空。名越邪空。其义云何。谓于此处彼非有故正观为空者。遍计执空也。若于此处所余有故如实知有者。依他等有也。次举喻中有二。初喻前后有空不空。后喻同时有空不空。合中复二可知。言若观诸法由自相故一类是有一类非有者。依他真实是有。遍计执非有。此有非有毕竟远离。闻说依他等有遍计是无则决定执定有定无。此定有无还是遍计故。云此有非有毕竟远离。亦可依他等有遍计非有。皆非分别心之所取。故云毕竟远离。以世间道修空性者。下明诸圣人初以世间道修于空性。自斯已后下明无漏道观空。第十解证修二空。则是三空性中之第三也。于中先广分别。后明略义。前中有四。初明空性。第二约行明空所依。第三辨修空位。则是凡位有学位。第四却辨修空方便。初云有二种空。一者应所证空是理。二者应所修空是智。若于此二不成辨故退四妙乐者。谓一于一切摄受恶事等妙出离乐。二解脱贪等得初禅中妙远离乐。三寻伺止息妙寂静乐即二禅已上。四二解脱摄无所造作无恐怖摄妙等觉乐。向下不解前三但解第四。二解脱摄无所造作恐怖等。应所证空略有二种一外二内外空者乃至正能作证者。五种妙欲引发五种色想。今证外五欲空以无有决定性故。能所取之想亦皆超渡。于离欲贪正能作证也。内空者。谓于内诸行者五根也。以向前辨外空中唯云五色。今解内空亦唯云五根。应所修空亦有二种至修无常见者。以见无常念念生灭不自在故明知无我。无我故空。是故今举无常之见亦名修空。自下第二明四种空所依。当知四行为所依止。第一外空。以第二住内空心增上力故得初禅定。离生喜乐滋润其身为所依止。及遍知我慢所恃所陵空故住于外空。第二内空。即以第三于内外法修空无我见为所依止。第三无我见。即以于彼修无常见为所依止。无常见以闻正法如理作意为所依止。又于此中若诸苾刍为离欲贪已下。第三明修空位。修空位有三。一见道已前。二在有学。三在无学。见道已前初修外空。由我慢门心不流散等随观察者。由为我故励力修空心不流散。以寂静相下。次观内空。遂于内外已下。第三修无我见。乃于已下。第四修无常见。无常见无我见。为因名不动界。界是因义故。由于是处心无胜解已下。明有学位修空。或缘不净等多种观察。乃至于一切处皆能证入也。由是因缘于所证空能证圆满已下。明无学位证空圆满。除上分下分结尽。为令已下。是其第四却明修空方便。言四种杂染谓复有因性故等者。即四故字为四染也。言说有二。一者随逐音声解言说二者随逐法行言说者。次前前行计。又能善知量离诸染而起言说。由彼文势故云言说有二等也。当知此中总略义者。已下明其略义。寻文可解

瑜伽论记卷第二十三(之上终)瑜伽论记卷第二十三(之下)(论本第九十一至九十三)

        释遁伦集撰
论本第九十一

处择中前有三颂总列四门。已有三颂解前三门。今有一颂解第四离欲等门。于中复有七门。一离欲未离欲。二问。三因缘四染路。五保命。六着处等字。第七长行释中初解离未离欲。言若有苾刍乃至究竟涅槃者。于此欲界或已离欲。于定地三世由三种缠及三随眠之所杂染。若未离欲则于五妙欲中意所识法。亦于三世由缠及三随眠之所杂染。不住趣入究竟涅槃。此中由过去依彼取识者。过去世诸有漏识起诸缠也。由未来世属彼取识者。未来世缠属彼相应助伴取识。现在着识可知。随眠在相续常随逐故执彼取识者。随眠不能缘。但有缚义名彼识。第二问答。答虽有四意。明第四佛大师。问有二因缘。知而故问也。第三解因缘。内六处为因为彼种子所依附者。一解。虽内六处意取第六意根。有赖耶识持于种子。二解。此据随转理门乃至五色根中亦受禀习者。诸种子何以不言外六处持种但明内六处耶。故下释云。又内六处相续一类。如先所得乃至命终毕竟转故。境界不尔无前二义。第四解染路。所谓根尘是杂染行路。欲贪与杂染为根。故言自性。第五解保命。于二处所者。一自保命忽然夭丧。二不善心殒往诸恶趣。云何名为如理作意为所依止。复于何等二种杂染应脱其心。则二问也。答初明如理作意。如文可解。答二杂染若经行时等一也。远离住时等。二也当知此中至相似果者。第二杂染从第一染起。故云因果。然非正因果。故云相似。第六解着处。第七解等字。所取有二复次。如文可解也。上来于处择中有一颂半总颂。初半总颂有四门。后一总颂亦有四门。一句为一门。则于后四别颂中各抽一门入此总颂。初别颂中有其九门。一因同分。二思。三缚解脱。四相。五触遍。六胜解。七护根门。八教。九爱相。长行释中初解因同分。景师云。同分识犹有分也。言诸圣弟子因同分识随入无我为一门。由三种相于诸识中正观而住为第二门。下次第解初门。云由现五有色处者。则是五尘也四大种身者。则五色根也。若增若减者。五尘生起名增。谢灭名减。若取若舍者。五根有识来诧取境名取。无识不取名舍。无常性故于缘彼识随入无常等者。根尘无常。生识亦尔。无常故苦。苦故无我。是初门说。云何随入无我性已至正观而住者。牒也。下解三相。一以我见为邪见本必应先断。二观彼识随一根尘差别无量。三观此识刹那无住何况毕竟。达师云。同分者。根及境有功能故。能发识故。根与识同取一境故曰同分。问若尔何故五有色处亦名同分耶。答与根识家所起同分故云因同分。言若增若减若取若舍者。一一通释。五尘五根增胜。故曰若增。或有时损减。故曰若减。根境增故能取。根境减故能舍。故曰若取若舍。又解。若增减者偏说外五尘现着。故云若增。外尘微劣。故云若减。若取舍者。偏约内根。以外境增故能取。外境减故能舍也。第二解思。言于六处减乃至不应思惟等者。明六处断择灭无为。不应思惟分别诘问。唯依觉慧观察等。云何为四。谓或有无或异不异。下反举六处生灭有四行相显前无为四行相。以彼六处有生名有。有灭名无。待他有异。待自种类前后无别故名不异。六处永灭已下。顺结无为四行。观察不应道理。下明戏论能引无我所发言论名为戏论。於戏论事若勤行之。但损无益。第三解缚解脱。颂中解脱义通上下。此中云缚解脱。下门中云解脱相也。第四解相。景师云。善修梵行断我见者。若为损身夺命色心无变。由善守根四苦解脱得四种喜一由当来外缘生苦得脱。二由当来内缘生苦得脱。三于现法涅槃时外内二依众苦得脱。四命终已与草木相似。有二种。一者六处无我草木相似。二者六处为三毒火烧草木相似。诸圣弟子后苦不生与佛明力少分相似者。解脱等也。非现法缘苦不生故者。不同如来现法苦缘一切不生。佛苦暂生已速疾断也。然诸如来二种明力皆悉成等者。智断二明悉成也。泰师云。无学命终后苦不续与草木相似。死更不续。达师云。由二种依者。一烦恼依。二果报依。二种明力者。无漏道名为明。又是无漏力故名力也。第五解触遍。景师云。谓有一沙门越胜现量世间愚夫尚不迷惑况诸智者。如彼五识现明五尘。愚夫尚行况诸有智。然诸外道虚妄推度。或依前际起四邪论。或依现法立四邪论。此开二门。下依二门次第解释。大意明诸外道不了诸苦乐从触所生而妄计度自他作等。今明正义三和合触方生受。故云此中唯有诸根境识合生苦乐可得。等有释此文胜现量境证知非宿作。世愚夫尚不迷惑。然彼沙门等违越现量立宿作等。故云越胜现量。第六解胜解。于中初明由四种相速尽诸漏。第二别解。谓依三学及五种人。于中先列六处三学名字。次举五种补特伽罗行六胜解依于三学。第一在家异生唯于境缚欣乐出离。第二异生既出虽已依戒三业行无恼行胜解。第三异生离欲界欲则是远离胜解。第四有学爱尽胜解。第五无学依第五取尽第六心无忘失二胜解也。当知第一第二胜解初学所依。第三胜解与心学为依。后三胜解与慧学为依。若由此智能断烦恼及烦恼断名无忘失者。解第六胜解。又后有因尽名爱尽者。解第四。现境杂染断名取尽者。解第五。又彼第一人乃至及与变异者未堪弃舍境缚。第二未能舍恼乱行变恼行第三未能弃舍欲或变异欲。或下重解五人。第五人。第七解护根门。第八解法教。第九解爱相。并寻文可解也。次有二颂有十二门。一唯缘。二寻思。三愿。四一切种律仪。五入圣教不护。六胜资粮善备。七舍所学。八着处。九不善义。十随流。十一菩萨胜余乘。十二施设论。长行中。初解唯缘。景师云。谓业烦恼及自种子是所引受因缘。六触处望受唯为所依增上缘。下举喻显。如心所起功用所引诸取受业手唯能作助取受缘者如欲执取草木。心为取因。手为助取缘。达师云。今大乘法。由心发作生活正因。其中手能助作缘。亦作生活。此中由心所发业者。喻本识中种子因缘。言手者。喻触为受起之缘。则是现缘。第二解寻思。如文。第三解愿。景师云。言若有苾刍乃至倍更增长者。比丘若不愿求后有。极多但应受于七有。由求后有。于第七有苦因倍增过七至八。未起逃窜心则见自身为缚所缚。缚脱时分故说名微细。非于铁木缚具难识而说微细。发后有愿时分难识二俱微细。达师云。天或非天者。囚狱人也。言非天者。鬼神等也。言此若起至为得所缚有所禁行者。若发逃窜之心时。自然被缚不由余人缚成。若先不发逃窜心自然安乐受五欲乐。以时分故说名微细者。有时发恶心故被缚。无人能缚。然自然被缚。故曰微细。第四解一切种律仪。于中初开七章。后次第解释。律仪非律仪。如文可解。次解软中上品世间律仪。景师云。上品世间中获得四种作意者。摄七作意为四。谓功用作意等。此得未至定及八根本定中作意。九相心住者。谓令住安乐。复观等至所依别故十种差别者。第一门也。时分别故多百差别。第二门也。初门十种别者。初有寻等三摄地法尽。第二三受俱行亦摄地尽。第三退等四分亦摄定尽。以门别故来。更无别法。当知此中前二律仪思择。力摄者下中二品。后一修习力摄者上品。达师云。软中上世间者。根戒别解脱戒定共戒等有下中上故。是有漏故曰世间也。此中约闻思慧地中根戒及别解脱戒以辨初软中二品戒也。约修慧地以辨上品戒即是禅律仪也。后既成熟已下。明有学无漏戒。彼即修习已下。明无学无漏戒。第五解入圣教不护。初总标。次别解第三。此中云何名非律仪已下。重料简言。神力相应闻慧者。即说闻慧照境名为神力。第六解胜资粮善备。言喜贪为依引现法后法老死等者。现法之中由贪行非梵行催令老死。即引现法老死贪引恶趣。名后法老死。言如草木等者。正法闻慧如草木。法随法行如筏。以正法慧起法随法行。如以草木等能成于筏也。第七解舍所学。由七因缘等者。一谓诸异生乃至五转。即如前说诸行自性等五转也。二者或复异生已下是也后五因缘并有又字可知。第八解着处。如文。第九解不善义。景师云。复四种能生妙智见无倒门者。今解一受义从四门转故。脱四种妙智。观察苦者于生受因者。一解五蕴为因能生三受。又解三触为因能生三受。又于依持者内六处。及所依因者外六处。此十二处门也。又于住因者。四食为五受住因。又于依缘自性助伴随顺苦乐等行者。十八界门。依谓六根。缘谓六尘。自性即六识。助伴即同时诸数。随苦等触受依十八界生。又二缘故如来除灭于义不善人所有犹预。一名亦种种文句表于一义。二者开显圣教广义。下辨中不解初门但辨广义。谓从资粮地即解脱分。二方便地则四善。根三见地。四修地。五无学地。此中边际根成就住者。则解脱分满名为边际。根成熟住如来所化乃至正见成就者。即前解脱分满为佛所化闻慧成就。此为依止乃至止观双行者。此菩萨方便地。于四识住中先观识色是其不净贪识不生为身念处。从是无间于圣谛中能入现观者。明见地。更复修习如所得道以渐进趣者。是其修地。能得一切诸漏永尽者。是无学地。下例缘余三识住。为三念处故。言如能如实至亦尔者。缘识住受是苦。缘识住想为心念住。为无常。缘识住行为法念住。是无我。亦可观四念处皆作苦无常等行。达师云。此中苾刍不解如来于一义中种种异门宜说。故云于义不善也。于生受因如实妙智者。一云喜乐故五蕴集。此喜则是爱故能发润业。以能生五蕴中受数。故云生受因也。又云触集故受集。若依此义。触是受转因。此约现缘。又于依持者外六尘。所依因者内五根也。第十解随流。言于其相续安立所缘者。谓魔王等为欲媚惑有情。故变作种种微妙境界也。第十一解菩萨胜余乘。初总标征列八相。后次第解。前中。后有菩萨者。实行后有菩萨住第十地于大自在天中当成正觉。以难知故但说化身八相成道。从睹史多下生人中名后有菩萨。诸正行道及道果等者。景云。正道者智果也。及以道果者断果谓断二障。所得断果亦胜声闻为无有上。更有一解。正行道者圣道也。道果者涅槃也。解中。言三毒火鸡住于两岸者。三藏云。于生死河两岸之上有三毒火鸡在。有众生出头即便烧然。故此鸡喻三毒。景师云。十二处法内六为此岸。外六为彼岸。三毒之火如鸡。故名火鸡住根尘岸。遮诸有情不得出岸。有释鸡是将晓之鸣。三毒亦尔。断后成觉也。既见如是堕贪爱河乃至若触者牒第一苦。若岸第二。若下中上后三住三界也。又彼即出未出家位居赡部影独坐思惟等者。景师等云。西国多有赡部之树阴原。比丘多住彼树影中坐故。非是近须弥山阎浮提树名赡部树。新罗国法师云。以此文知菩萨出未出家已前得初静虑。出家已后自然得戒。乃至证非想定即先得定后得戒也。言由得戒故成不还果者。一云以此文证菩萨证后二果。菩萨既尔独觉亦同。又解。准十地论文。独觉是一行一果。独觉既尔。菩萨亦同。然此论文随转理门说。又此论文约其离欲假名不还。非实证果也。是故说名获得净者结第七相。次云离炽然离热恼者。消释经文。为欲无余永断有顶已下。解第八相无学地中六种修法究竟圆满。于中。初六修圆满。次偏解第二净修五根究竟圆满。彼由如是能往六处修圆满因得为大王下。解由六处修满获得六种最胜无上圆德。第十二解论施设。略有四种寻求我论。一求我体。二寻求我为常无常下名为转。三者寻求云何我常我常者此求我常无常所以下名求因。四者求我所往宅。下明依佛法理。依前四论之中。前三可得依诸行上施设假立。如于五蕴施设假我。如此假我不离诸蕴体是无常。所以得知此是无常由从缘生故。云又此施设可非颠倒第四一种终不可得者。毕竟无真实神我住在蕴中。当知施设我自性者乃至过此余我不可得者佛法之中但于十二处中生起六识六受六想六思假设我。过此余我不可得也。又即此我体是无常。由有生老死故。又此诸行以于诸取种种自体生起差别不成实故下。释假我无常所以。如是由心如理作意闻解了故。闻慧也。等了故。思慧也。修谛了故。修慧也。即是闻慧欢喜。思慧等喜。修慧遍喜第九十二卷

更有一颂。明彼第三上品贪等。有十二门。一上贪。二教授。三苦住。四观察。五引发。六不应供。七明解脱。八修。九无我论。十定。十一法见。十二苦。长行中。初解上人贪中。先明三因起贪。后后明三因治贪。一护根门。二于食知量。三者最胜正念正知。于中两位。初从内凡已上说至一来果为第一位。次从不还果至阿罗汉为第二位。前中。知受生灭想与寻思亦后生灭是其初位。复有最胜正念正知下是其后位。谓已获得灭尽定者。或是获得三解脱门无相定者。或已获得二禅已上无寻伺者。依止圣位天住者。灭定无相定皆名圣位。无寻伺等是其天住。或从灭定起已而住至是名最胜正念知者。以入灭定无能观心故。说入出前后二时观受生唯法无人名最胜念。如依灭定乃至当知亦尔者。将入无相定方便中观想生灭出时亦尔。正在无相定中。或观真如或空无我。为是义故说定前后两时观想生灭。从寻伺地心将入无寻伺时。或出无寻伺观入有寻伺心。观彼寻伺生起而起厌逆。正在无寻伺心不观寻伺生灭之事。故举前后二时观也。愚夫不知唯受领纳。唯想取像。貌我能觉察等。此中后说乃至至一来果者。论自判位。第二解教授。言分别内外诸处者。分析色蕴识触。已下分析四蕴种种不同。三性三世漏无漏别。唯法无人。显示无我。第三解苦住。第四解观察。并如文可解。第五解引发。言如前所说五寂静相者。景师云。且如眼根自性。眼根因缘。眼根杂染因缘。乃至眼根清净。有释。一善调。二善覆。三善守。四善护。五善修。是名五寂静相。言三苦者。即下有三句也。第六解不应供。如文。第七解明解脱。先辨外道说法无利。后明如来说法有其果利。于中复二。初略举说法为得明及解脱。后广明四种修道。言此中最初是修根所引者。最初戒学是修根所引。言第二是第二所引者。第二心学是第二戒学所引。以四修中戒为第二故。三学中戒为第一故。第三是第三所引者。第三慧学是第三修心所引。修戒修心修慧相望各有三种所引者。一解修戒。三所引者。戒是心所引。心是慧处引。慧是修根所引。心三种者。心是慧所引。慧是我所引。戒是修根所引。慧三引者。慧是戒所引。戒是心所引。心是修根所引。故云三相望各有三种。又解。初番修根是修戒所引。修心是根所引。修慧是修心所引。第二番修根。是修心所引。修戒是修根所引。修慧是修戒所引。第三番修根是修慧所引。修戒修根所引。修心是修戒所引。故云相望各有三种所引。言又诸苾刍守护诸根者。即修根也。修习妙行等者。修戒也。心得正定者。修心也。见如实者。修慧也。第八解修。先辨不善修。后明善修根。言观第一众生起悦意者。始终行正行人也。观第二众生不悦意者。始终邪行人也。观第三众生起悦意生不悦意者。彼人始善终恶。观第四众生不悦意生起悦意。彼人初恶后善故。观第五众生起悦意者。一行正行故。生不悦意者。一行放逸故。亦复生起悦不悦意者。一行一分或时放逸或不放逸故。又于五转随应思惟三种对者。五转虽异。略作三类。一者可意。即第一全及后三少行。二不可意。即第二全及后三少分。三者可意。即后三少分。以无常想故。于第一人不起贪爱。以慈心故于第二人不起嗔恚。以无相定故。于第三人不起爱恚也。言三转境者。五品众略为三也。第九解无我论。第十解定。第十一解法见。并寻文可解。第十二解苦门。言于五种受发起五转如实妙智者。即于五受起五种智。故名五转也。上来处择后总颂中有其四门前三已讫。自下第四解多住等有一颂半列十四门。初是一住。三远涅槃。三略说。四内所证。五辨一切。六知相。七舍所学。八业。九等。十空。十一随行。十二恒住。其最后句师弟圆满中。有二复次。次开为二门。如前十二为十四门。长行中。初解一住。前总颂云。后多住等。今言一住者何也。景师云。似有相违而取义各别。若起贪爱发业招生。则有多住。若断诸爱当生不起。唯现一生。则名一住。达师云。名从一义以立章名。谓与多住相违是一住故。此中云一住前云多住者。此中所变多住以为名也。第二解远涅槃。第三解略说。并如文可解。第四内所证如前应知者。可引九十文。谓现法中至有变非有者。谓于现法十二处增上所生杂染。如实了知未永断有及已断非有。第五解辨一切。第六解知相。并如文可解。第七解舍所学。如文。第八解业。言又于此中乃至亦尔者。现爱润先业。未来润现业等。理实业望六处并是增上缘。论主欲别三时之因。故说因及缘藉。第九解等字所取之门。景师云。问意后有生起由二种缘。一业二爱。而但说言随业而行。不言随爱。有何以故言何故下为释通。初明曰爱发恶业故方生恶趣。次明爱发善业故方生善趣。非直由爱得生诸趣。故但说业。业是近因故。闻思相应之触通名明触。达师云。明触者。一云无漏相应触数是也。又云是有漏触非是无明。故言明触也。第十解空。景师云。于外境中假名亦说有果及有受者彼或时空世现可得者。如地无主名受者空。如是名世谛空。言当知此中乃至已实有故者。未有之法因生今有。未来已有。不应更生。此正破萨婆多。若过去行有。不应名灭。又于刹那生灭行中唯有诸行暂时可得至名中际空者。欲似亦无空．亦是常空。暂有不住故。亦是我空。唯行无人故。又一切法都无作用无少有法能生少法者。于法体中求其用相了不可得。故名无用依世俗谛假立作用宣说此法能生彼法也。达师云。就中有三。初明空义。二当知此中已下破萨婆多义定有三世法体。就中有二。初破三世实有执。二当知亦是常空我已下。例破常空我空等。破三世中有三段文。初破后际。就中。先以道理破。若有是事已下。立量破。若言未来诸法实有体性彼不应生。立宗。已实有故(因)。如无为(喻)。言又不应有无常可得者(立宗)。以常住故(因)。犹如虚空(喻)。既有可得已下。顺结成正义也破前际中际文相可知。第十一解随行景师云。一于能顺喜所缘境界。二随顺而行深心喜乐。三不如正理执取其相发生贪欲。四多起寻求。五因此广行福非福等。泰师云。欲辨十八意行不例名数。但有其义。达师又云。五种相者。一于喜境随顺而行。二不如理取相发贪。三多起寻思。四方便求觅。五因此广行福非福行此中约十八意行门说。三谓六喜行。六爱行。六舍行也。已说六喜行。如能已下例辨六忧六舍。第十二解恒住。即六恒住也。问喜之与欣。忧之与戚。有何差别。解云。喜忧名狭。唯在受故。欣戚名宽。遍贪嗔及舍受故。泰师又云。对治前十八意行故说十八清净。此亦有义不列名数。第十三解次第圆满前番也。景师云。欲令悟入诸所有受皆是苦故说受所依者。六根也。说彼因缘者。触也。说能杂染者。与受同时诸烦恼法。所有随行说所对治及能对治次句安立者。染行六忧六喜六舍十八意行。大师说是所对治句。六离忧六离喜出离舍。大师说是能对治行。即名师句。又依自利行宣说不共三种念住等者。问曰。三念即是佛。于勤行修道不贪。于诸谛不嗔。于中容不痴。三念于三念境等心悲愍。应是他利。云何名自。解云。理亦通二。自于三业离过名自利。以三念住令他作即是利他。达师云。此中诸师大师所说句。故师句也。又云。外道大师所说。故云师句。然如前说者。为好也。第十四解后番重释次第二圆满。如文可解第九十三卷

上来契经有四释中前二释讫自下第三明缘起食谛界择。有四卷文。辨此四法而决择之。就中初结前生后。二举颂释颂。中有二。初一总颂列其六门以明缘起食谛。后半总颂引其三门列明界择。前六门者。一立等。二二谛等。三触为缘等。四有灭等。此之四门解缘起。五明食等。六最后如理等即明四谛。复以六颂别分别之。初别颂中有其十门。一立。二苦聚。重解谛观即为第三第四。五摄圣教。六微智。七思量际。八观察。九上慢。十甚深。长行中初解立门。于中初开三章。次依章释。后释已总结。一从前际中际得生者。从过去十因生现二果。二从中际后际得生者。从现十因生未来二果。三于中际生已随转及趣清净者。于其现报或更造业未来流转。或除惑业趣于清净。此开门竟。就下释中。但作二门解释。初解从前际中际得生及于中际生已流转相续。二解从中际生后际或趣清净。前中有四。一问。二答。三结。四辨差别。问文可知。解从前际十因生今二果。景师云。言谓如有一宿非聪慧至身语意业者。过去无明造过去行也。由此为缘随业行识者。由行为缘熏发识支名言种也。乃至命终至续生识因者。于前生识被行熏发。乃至前身命终已来随转不绝能为今世初续识因。此即前生报识持于识支名言种子为今初报续生识因。如是展转者。前身识种能引名色种。名色种能引六处。六处种子能引于触。触种引受。故云展转。从受生爱。爱复生取。爱取既生。润先行种及识等种令成于有。故言内外爱识生果时能为助伴现前而起。上来总辨前际十因讫。次明中际得生。于中有三。一总序述。二识与名色展转相依。第三释已总结。既命终已乃至随转不绝者。正明前际命绝。由前际十因中际二果生老死生。此序述也。次明相依。任持所有乃至衰老者。此明识缘名色。又即此识当续生时乃至六依转故者。此明识从业生。复依名声。即是名色缘识。由是说言名色缘识。下于名色。谓俱生五根说名为色无间灭等说名为名者。现在能依心心数法总名为识。同时五根为色。前念灭意为名。言能与六识作所依止等者。赖耶摄入意识。是故但名六识。亦可此据随转理门故言识。又五色根根依大种根处大种所生诸色者。此第二番出名色体。前番唯取五根为色。今若通五根造根四大扶根尘大总名为色。及诸余名者。现在唯心王为识。受想行蕴及前灭心同时四蕴总说为名。故道及诸余名。由彼执持所有根等随在相续流转不绝者。此明所持名色与识为依流转不绝。此二总名随转依止者。此名色二总名作识随转依止。基师云。此中解名色体性有二复次。中。初大小共许。后唯在大乘。达师云。随业行识者。种子识支也。若约此文顺对文识支亦摄业杂染中。然是种子。识支是名言熏习种子。非有分也。此种子识支。西国三师不同。护法本始具。护月唯本。二师并云法尔种子。胜军云无始时来所熏。名言熏习种子也。言根依大种者。造根四大。根处大种者。造附根大种也。所生诸色者。附根尘等。由是故言等随近结也。如是名为前际中际缘起等。第三远结前门义也。自下第四辨具差别。差别有四。初对卵湿以辨差别。二对化生次辨差别。三对无色次辨差别。四约三业以辨差别。寻文可知。第二门中。先问。次解。云何名为从其中际缘起诸行得生者。此为一问。云何不生由不生故证得清净。此第二问。下次第答。答初问中。景师云。谓彼如是于中际生者领受先业所得二果。一领受内异熟果者。内六根也。二者领受境界所出受增上果者。外境所生三受果也。此牒中际二果从前际业生。彼由听闻不正法故乃至后有生苦者。此迷于现果来果故起愚痴。由此前际至增长诸行者。牒前迷现内异熟愚名际无明。牒前不能如实了知当来后有生苦名后际无明。由此二愚发业名增长行。言由此新业熏变识故于现法中随业而行者。行起熏识引识支种。乃至当知此识于现法中但是因性摄受当生诸识果者。行支所引识种但因非果。约就一切相续为名说六识身者。若初受生唯是意识故就相续有六识身。又即此识乃至复为当来后有诸受种子随逐者。五支种子前能引后后随。于前当知是名乃至诸自体故者。重结所明。如是由先异熟果愚引后有已者。结前七支由无明引。复由第二至发生贪爱等者。明爱取有三种生因。由外境界受发生贪爱。爱增名取。爱取润前行支。乃识等种转名为有。是当来生因所摄。上来所明是中际十因下明由此中际十因牵后际二果。谓此有无间既命终已至受为最胜后者。现在命终来识初起名生名色等四。次为老死。如是五果或渐或顿者。三生受生诸根渐起。化生受报诸根顿具。如是应知乃至次第现前者。结由三因来报续起。当知此中或有处所生处现前或有处所种子随逐者。于中际身遍起九地无明行等。前七种因于彼九地所造七因不可顿受堕一地报故。言或有处所生起现前。余之八地七因未熟故。或有处所种子随逐。后爱等三因不得诸地皆起。要据前七因熟处方起此三。如是中际至缘起诸行者。结中际中初由迷执无明发业。次由愚境界受故生爱润业。因缘具故未来报果诸行得生。基师云。对三乘相续以辨识支。则六识身。若取本识非二乘教。故论云一切相续意在于此又可上就增胜故本识上种名为识支。若处相续中所有诸识亦说六识名为识支。若现法中从他闻法已下。答第二问。中。景师云。此下明于中际身起厌逆故造清净行。故云若于现法从他闻法等。由彼为因能于二种根性如理思惟者。一解是中际后际二果性。二解未来生及老死为二果性。三解只是一生果。一由引因。二由生因。二因所克名二果性。此则观苦。次观集等三谛。如文。达师云。言能无余断无明及爱者。问何故偏说无明及爱耶。答。有三解。一云前后二缘起故。二云引因初故生因初故。三云由无明灭故得慧解脱。由爱尽故得心解脱也。第二解苦聚。景师云。安立九相者。释家云。十二支中际三烦恼。余九支二业为苦树根。余七为树体。三烦恼但为水润。于中初明现身造业。如小苦树。如新种树名小。先世所造后有之业名为大树。以种时久故。前中。先明凡造。后明圣除灭。中先于有为法生灭起厌于断无欲。及次灭界已下。于无为起欲。复更有一已下。明苦大树。已生自体者。得现报也。诸先所有至为其所系者。诸先所造顺后受业。种在识中随逐名系。则彼自体至如大苦树者。欲似先业感现身同为一树根及树体。若说未熟之业及现报身总为一树。则别报别树不相当也。言彼先造业如直下根。现起爱等如傍注道。令树润泽者惑业二种望未来根树。是则相当。此中白品如前应知者。圣人除断如前所明。泰师云。何等九相。一现在爱味。二过去顾恋。三未来系着。四如是住已下。五此聪慧已下。六令如是后有已下。七若有多闻已下。八于断无欲已下。九损减彼业已下。自下谛观二番解释。即为二门。前番似约七十七智解。后番似约四十四智。前番长数是第三门。言当知此中乃至非不定故者。一观细因。二观粗因。此二推因观三观非不定故。此审因观也。感生因缘亦名为生者。爱取有能生名生也。则生自体亦名故为生者。即生支也。前生是细者。业烦恼故。后生为粗者。报果粗也。当来老死细生为因现法老死粗生为因者。此一相别之。云何名为非不决定至余定无能与老死果者。此观老死因也。次例况之。如观老死当知亦尔者。略类生等四支。从生至爱各有粗细二种因。如是名为至缘起道理者。小论唯观于集。今亦观苦。应知此中顺集谛法犹如灯炷者。业是顺集。爱是正集。则此集谛如膏油等爱也。苦谛类灯者。取光焰灯从油炷生。类于苦谛从业惑生。生一唯行自非利益行等者。直是愚人非外道也。二复有下。是其外道自作教他燃大苦火。后番重释谛观。则当四十四智长数。是第四门。景师解云。言先缘后际至乃至其爱者。未来生与老死总名苦谛。爱取有是集。言如是观察乃至名色与识者。观未来集谓爱取有。爱取有三。复依现在五支众苦。此中文势但作三节粗逆观之。不同小论细观十支。一一支中作四谛观。问下结之。言当知此中观未来苦是当苦谛者。即未来二支观彼集因。是当集谛者。即观爱取有。观未来世苦之集谛由谁而有者。推爱取有由谁而有。知由从先业所生起识为边际现法苦有者。观受至识为后边是前际集之所生。爱取有三依之而有。既知从先集所生起不应复观此云何有者。此释逆观至识不观过去行无明等所以。由前已推爱等三支知由先集所生苦有先集即是过去行与无明故。今不应复观识等五支云何而有。是故逆观但至于识。若依止文明识与名色展转相缘余支不尔。先有展转相缘。是故逆观齐识而上小论复云。观有即已观行。观爱取时即已观无明。故不须观。是故世尊已下。引说证成。又为渐次观彼后际集谛依处者。即观识等五也。后际苦谛所依止处当知即是后际集谛者。观后际苦所依处则是爱等故。乃至识后还顺上者。观受至识是后际集之所依处。复还顺上观爱取有三是后际苦所依处。故不过识而观行等。如是顺逆已下。顺观灭谛。始从老死逆入终至无明。何以故下。释道入意由观现在云何得灭。谓不造作无明发起新行。故现在苦识等即灭。如是历观三圣谛下。次观道谛寻求此灭何道能证。由如前说宿住随念乃至令现在前者。依宿住念忆已昔时为求尽漏。我今先以世间正见如圣教修。必当证得古昔诸仙所游之道。如是但以世间作意历观四谛。次入现观受无学道。达师云。当知此中已下。释通伏难。难意。何故菩萨至识支不通至行支乃无明支耶。通中有二复次。初复次意菩萨初修行时先观老病等苦。其次推寻其集因。即云从过去有取爱而生。此三复从何而生。后观从过去受乃至识支而生。曾所串习故。但至识支而还上也。第二复次。又为渐次已下。先观后际苦谛。其次推寻其因。即是中际中有取爱后际苦家集谛。其集谛复从何而生复从现在五果而生。此中已观苦谛及其因。复已观集谛并其因。因果义周遍故更不观行支及无明支。前本地及小乘。说同景师引。如是顺逆已下。明灭道观十二支。问何故前苦集观中唯至识支。此灭道观中并观十二支耶。答前明起作分唯观十支。此明寂灭分通观十一支。欲灭生死烦恼业报故。其中无明行最是生死本故。寂灭分中通观十二支也。又起作分中逆观十二支。寂灭分中顺观十二支。由无明灭故行灭乃至生灭故老死灭。故云顺逆观也。此中有二。初约有漏正见以明四谛观。二又以正见已下约无漏正见以明四谛观。为此义故已下。凡释经中句义也。第五解摄圣教。初开三章门。次别释之。第三又先积集已下。凡释经中诸句。言从后际苦至识缘名色等者。前之七支是前际苦集。识与名色展转相依。譬如束芦。言约第一义都无所有者。据理遍计所执实有作用毕竟无所有也。第六解微智。谓对外道解展转圣弟子能知微细。名为微劣。外道观身虽久住立。而有死生有舍取故。知是无常性厌离欲。不知念念微细生灭。执定起我。乃至离无所有处欲而犹有我见随逐。仍名未得解脱。以于缘生不善巧故。诸圣弟子已于缘起得善巧故。但观四大细无常性。未则观识是无常性。下释先观四大色身所以。以四大身经久时住。如大山等。念念无常难可得知。是故先观识无常相粗显可知。刹那易脱故。识无常性虽复粗显。然复说名最极微细。其性难识。唯慧眼见故。诸圣弟子复欲悟入识无常性。先观五受前后位分。次便悟入识无常性。第七解思量际于中先列二种三名。一者三相。二者三际。复次第解。景师云。内身苦依。是寒热等众苦依处。外为父母亲属朋友等所摄受苦依处。是供侍执刀杖等防卫等苦。何以故如前说故者。如前内身苦依中何以故。由有此故于所依身彼得生故。如此等文应此中说。二种依用摄受爱以为其因者。此释第二苦因缘也。又即此爱依妙色境以为依处等者。即是第三也。名为趣死者。趣于生死此中际也。若见若知二种言说是依现量者。眼识现见名现量。五识同时意识。在定意识。鼻舌身识取境。名知现量。由此现量见知境界后起言说。乃至说时还说共相比量境界。若觉言说是依比量者。意地构画起于言说。名依比量。若闻言说依至教量者。道理耳识闻声亦是现量。为差别故。名依至教量也。泰师云。彼经中文多故。但举后文。供侍父母等执持刀杖防卫之苦以为后边之文。达师云。言彼得生者。苦得生也。言摄受依者。此父母摄我身故。云摄受苦依。然我所有愁叹等所依处。即父母等也。言此二种依者。一自身。二父母等。非起爱之所依处。言似集爱者。爱是似集。业是正集也。又诸所有已下。解三际门。言由第一义名为趣死者。此爱是最第一趣死之本。故云第一义。又即依止已下。凡明经中诸句义也。第八解脱观察缘起由五种相。一生起者即观生起分。二观灭者观灭分。三者了知趣灭之行。四者如法行。五者于证离增上慢。自下释中。合解前四别解第五。解前四中有二复次。言始从未来至修习正行者。此初总释。下别解释。谓由二相观察当来因有故果有者。此解初相。因无故果无者。解第二相。既观察已通达因无由修正行者。解第三相。既通达已随正修行法随法行者。解第四相。第二复次解云。又正观察于现法中乃至果识等有者。解第一相。彼非有故此亦非有者。解第二相。既观察已如前通达及正修行者。解第三相。正修行时不造无明已下。解第四相。法说喻说。有二种喻文相。约法辨喻。法喻合明。如有一瓮。先被盖热。置凉处。此行者身先被烦恼所盖热。后离烦恼得清凉地。所谓涅槃。常处恒住者。六恒住也。云何于证离增上慢下。方解第五。于胜义谛中无流转人及无得涅槃人。唯有因生果生灭果灭。第九解上慢。初标列二慢。次别释之。后总料简。如是二种已下是也。景师云。言又依圣说而起说时乃至于如实觉发起狐疑者。于具所说空性缘起不能觉了不随悟入为二因缘因缘语通如说从闻他音及正思惟。由此二因正见得生此中亦尔。又于无学增上慢者当知决定先于有学起增上慢乃至速能远离者。不同小论。彼学人于上无学亦起粗增上慢。言三相相应有为无为体性差别者。此生住灭异有为三相。无生无灭及无住异是无为三相。达师云。言如是二种者。一于学上起慢。二于无学上起慢。言依缘起者。我已通达缘起法也。言或依涅槃者。我已证得涅槃果也。言由此二种因者。即前二二慢。言及缘者。还是前二慢。第十解甚深门。若依景师取文分齐。前一问答辨甚深门。谓从云何如前圣说甚深已下是也。复次缘起本性已下。重解甚深。余师多判属前文。属第九门。缘起本性已下。乃是第十门。今从多判。文中先略。后广。广中初标列四相。次释。后结。释中即有四段。解初相中。谓依观察圣谛道理至有缘体性者。如观四谛。先苦后集类观缘起。始从老死逆观至识识缘名色十支体性。言谓于是中有因缘生未断故而有生生者。一解。有支名有因缘生。未永断故而有未来生支得生。二解。爱取有三能生生支总名前生。未来生支名为后生。如说生支如是有支取支安立等者。类释有支取支。前支为因后支为果。无差别欲贪名取等者。贪体无四。随境分四故也。如是爱支已下。解爱支。或求欲门发业乃至当知归趣非爱者。一体为求。外五欲故发业。求内有根故发业。举爱意取同时无明发业。亦可说润名发。如此二业所有诸爱。当知归趣爱非爱受。谓因于三受而起于爱故曰也。景师等作如是释也。更有一解。或求欲门者。欲界也。有门者。色无色也。又即此爱由六处门所起无明触所生爱为缘故转者。明受有三。一依无明触所生受。此受为缘生爱。若是明触非明无明触所生之受不能生爱。又则此受皆用相似触为其缘者。谓苦触生苦受等。有漏触生有漏受等。此复云何至有对触者。景师云。明触唯在意地。因此能增言说名增语。可知无明触及处中触皆通六识。而从多分故。言无明触是增语处中触名有对。理实处中触在意地者亦名增语无明触在五识者亦名有对。达述三藏云。此无明一向分别所起故云是增语触。增语触一向与意识相应触故。何以故。意识能缘名味句。非五色缘增语是名味句。增生语言故。言与此相违是有对触。有对触一向在五识问。与前明无明相违非明非无明中亦有意识中所起无起触有漏善法等。何故一向云有对触耶。三藏解云。对前明无明故。一向云有对触。若约克实。亦有增语触也。大意同前师释。若正若邪闻思修智相应诸名以为其缘者。缘教法起也。处中所摄有对触以内根外尘为缘。如是总名名色缘触。又此名色于现法中至令不散坏者。识缘名色。又则此识续生已下。明名色缘识。应知先业所引已下。结名色与识展转相依。当知识缘名色以为后边至有缘体性者。现在五支是前际。老死后受逆观。乃至识缘名色以为后边。如前观彼未来老死为其因。有为生因等观现老死亦尔。触为受因。六处为触因。名色为六处因。识与名色为因。或展转为缘。故云如前所说随其所应有缘体性。解第二门无我对难知中。云应知是路者。语言是味句所依之路也。多闻是北方天王。持国是东方。增长是南方。丑目是西方。梵云苏路陀罗。唐云极贤善。云悉达多。唐云一切义成。太子名也。解第三相中。云谓如外道乃至为受者性者计受是我为能受者分别有我起见施设。二于欲界已得离欲乃至谓即是有受法者我能领受等。三于第三静虑已上不苦不乐微细诸受不能通达分别有我也。如是一切所起我见皆不应理者。总非前三。所以者何已下。别破三执。以三种受下破初门。又于第四静虑已上都无乐受亦无能受乐者。于乐计我我受于乐不应道理。破第二门。又于第四静虑已上无色定等彼所计我应无觉受者。破第三门。次于四禅已上舍受渐细不能知故即计我非受者故。今破言四禅已上我非受者。若尔彼所计我应无觉受。若无觉受于寂静应无我慢。谓我寂静由诸缘起甚深故生如是妄计。内法多闻已下。明依正法弟子离前我见。若有问言如来灭后若有若无皆不记莂或有谓言是无知是无知者。若谓不记是无记是无知者。是大无智。是等虽由俗道渐离系缚乃至有顶随眠未断。又于诸见未断未伏名离系有情而有系缚也。解第四相中。景师云。云何名为有系有情而离系缚乃至复于其下续生识处者。外道由于七处计有我住。坠堕七识住下三恶道生。今圣弟子不于七识住中计我。不于恶道续七识处下受生。又复于彼生起识处乃至成阿罗汉等者。今言识处则是七识住。二处则是悲想乃以恶趣。罗汉现身虽有老死。然名从彼而得离系。虽现领受及有名色。然名于彼而得离系。达师又云。后于其下续生识处者。在七识住下底者。所谓三恶道。又复于彼生起识者。第四禅及悲想天。此二处非识所乐住之处。彼于识住者。七识住处也。及于二处者。一云三恶道。二第四定及非想天。有系有情而离系缚者。方便道资粮道位中。诸圣弟子已伏我见。故云离系。然未离随眠系。故云有系。其中有系无系不可了知。故言难了知也。大门第二。解二谛等。先颂列七门。一果。二世俗胜义。三法尔。四此作等。五大空。六分别。七自作。长行释中。初解异门。愚与智殊。故名异门。言二种根本烦恼者。无明及爱也。第二解二谛。初总辨圣者了二谛故不起我执。次别辨二谛善巧。言亦无不作有吉祥义者。谓无不作善因而有果义也。第三又于识触受等已下。凡释经中诸句。景师解云又于识触受想思身历观为苦者。略不举名色六处。由因集故如其所集者。苦亦集起。由因灭故如其所灭者。苦亦灭也。由尽所有如所有故随其次第者。前说谓由定地世间作意修习如是作意因缘等。则是由尽所有。今于圣谛入现观时等。则是如所有性。又有学慧名入世间出没妙慧者。出于生死之次没也。泰师云。于诸缘起善巧多闻圣弟子如实了知世俗胜义二谛道理说智别名。谓一善见乃至十决择慧。第三解法尔。景师解云。由二因缘乃至诸所流转故者。或缘生体唯一物体性可起。待缘而起。故名缘起。藉缘而生。故名缘生。又释因是缘起。果是缘生。谓无明是缘起。行是缘生等。于缘起缘生法中建立二分。谓如所流转故诸所流转故下。解二分。此中有十二支如其所应称理因果次第流转者。则解如所流转。又此称理因果次第。无始时来展转安立名为法性。现名法住过名法定。当名法如性等。此解诸所流转。达师云。此中缘起道理有无佛性相常住故。曰法尔也。二因缘者。一如所流转谓缘起也。二诸所流转谓缘生也二差别者。一能生因谓缘起也。二所生果谓缘生也。上来总释缘起。当知已下别释差别。又此称理已下。释经中法尔之别名。又此二种善巧者。一云因果二也。二云真俗二谛善巧也。第四解此作等。一由因果相属一故者。释非余作余受。诸行相续前后异故者。释非自作受。二者所余作者受者不可得故者。作受主者不可得。第五解大空。景师等云。补特迦罗无我者至不可得故者。谓离缘生行外无有实我也。法无我者至无常故者。欲者欲似此门则行非我名无我行。前就行外无人。名为空行。然文中说法无我者。谓则一切缘生诸行非真实有除其法义名法无我。亦可后空则法无人名法无我前明行外无人名补特迦罗无我。后解顺文。可知真如名如实性能知真如名无倒性者。则无分别智。第六解分别。由二因缘当知施设所有缘起。总标别释。一如所有性二尽所有性者。如此二门或唯约真如义说。此唯就行。次明此二。或理为如所有事为尽所有。今此文中唯就事辨。无明行等因果相称。名如所有。又此无明缘行等种种差别皆尽分别。名尽所有。第七解自作。景师云。言受所得爱摄受也。爱亦不应理者渴爱犹是希求。明受不自希求。自生受体。亦是神我摄他受领。达师述三藏依释论解。由喜集故受集如前。如前者前诸法无实作用故。无有自作摄受他者。无我神我摄受他受。若言他作者。不应道理。无有神我故。故释论云。亦如前言。如前者无有神我故。无作他世。前之三种恶因论边者。一自作。二他作。三俱。并不当理。故云恶因论也后之一种无因论边者。成四句无因生也

瑜伽论记卷第二十三(之下终)瑜伽论记卷第二十四(之上)(论本第九十四至九十六)

        释遁伦集撰
论本第九十四

大文第三。解触为缘等。先颂列十门。一触缘。二见圆满。三实。四解。五不爱乐。六法住智。七精进。八生处等中有二复次也。长行释中。初解触缘大意。因触生受既现可得。何须妄计自作苦乐及他作等。二解见圆满。若有弃舍无因恶因于五因中得正见名见满下。以三缘来释见满。谓一于正法及毗奈耶不可转故。二亦得名为成正直见。由于涅槃意乐净故。三亦名成就于佛证净。于所知境智清净故。由此三缘如其次第名于正法趣向者。是初亲近。第二及与正证。第三次第配前三缘。云何已下方释五因。一恶趣因。即三恶业及不善根。即贪嗔痴。五清净因谓谛缘起者。即能缘智为清净因。第三解实门。景师合二复次。为第三实解门。今但不依。达师云。问何故实境门中不说识及名色耶。答说在所说中。厌断界离欲者。无欲界灭界。名句文身名为法界者。一从最清净法界流故。从因亦名法界。二依此修能证法界。从果亦名法界。三诠法界亦名法界。复以如是差别已下。解有为差别之名义也。第四解解门。景师云。有异门记别者至无一疑惑者。意有所为名有异门。无异门记者。谓作是记我生已尽等更无异兼。智记别者。云何知见。彼生已尽下。答便记别言生缘尽故彼生已尽。又即已下。因解第六别记别。谓即记别彼因缘有者。即有缘生。又复记别彼生因缘因缘诸取者。取缘有也。又复记别此诸取相如实知故如实见故令取无有者。别记断取也。却解第五忍记已。方解第四断记别。一切贪爱因缘皆尽。此断记别即别记别。别记贪断。故此总记别当知略由三种行相谓佛所说诸结我皆无有名初总记。第二总记一切恶不善法不漏于心。第三自无一切憍慢。达师云。有异门记别者。如别时意乐等。我于今者无一疑惑者。非但听闻即得无疑。故云有异门。又即于别记者已下。因智记别便越释第六别记彼因缘有者。前智记别中云生缘尽故。言生缘者有支也。今此云生支家因缘者。所谓有支故云因缘者也。又复记彼生因缘因缘诸取者。又复推寻有支家因缘者。所谓取支也。此即因缘宗因缘。故云因缘因缘也。上来明起作分观。又复记别此诸取相已下。明还灭观。总记别者。却释第五总记别。还牒智记别文也。断记别者。更却释第四断记别。第五解不爱乐。初总标列爱乐不爱乐。后问答释。第六解法住智及涅槃智。是见道已前法住智。是观四谛。不同小论。言四圆满者。如下当辨。第七解精进门。先辨观六圆满能发精进。后明由四种相名善说法。前中。初总举征列。后能别释。于中有二。初释六种圆满之相。后明诸聪慧者勤精进住。于中复二。先辨精进修行。第二懈怠精进相对以辨得失。就明精进胜利中。先对前总举二利。此精进者下。第二随难解释即开三章。下次第解。前二可解。辨俱义中。先问次答。答中有二。一自义。二他义。中有四句。第四句即于前三句随逐无断。故云大修广。第八解生处。如文可解。第九解犹预门。即是颂中等字所取之初复次也。达师等云。多闻诸圣弟子。是异生也。虽是凡夫。学圣法故云圣弟子。若除却多闻两字即是真实圣人也。此文证知也。第十解苦恼门。是等字所取之后复次也。言复如有一乃至名第三人者。此文明学人犹造资粮业。但造满业。大门第四。解有灭等。先颂列六门。一有灭。二若沙门婆罗门。三后智。四流转。五来往。六佛顺逆。长行释中初解有灭门。景师云。诸学见迹已于见惑灭处身慧俱证。而于修惑未灭之处择灭见之身未能证。以未断故。如彼渴人望井见水。亦水器者。喻如越灭方法名给水器。达师云。见道圣人虽已慧眼证见道所断烦恼尽处无为。亦得能修之道方便。然未得断修所断惑。亦未证得无为。故云犹未能也。喻文云。肉眼喻见道。美水喻所证无为。水器喻能修之道方便。有释此中有谓三有。三有若灭便证涅槃。是故涅槃名为有灭。欲显三果之人不假他缘自观涅槃。然未作证。如彼渴人见水不饮。第二解沙门婆罗门。景师云。复有二种一爱所作二业所作乃至及无明界所随六处者。依如三藏云。如此八支是爱所作。所以然者。爱取同是贪爱。名爱所作可解。从爱取润业名有。亦爱所作。从此三支生于二果。远从爱名爱所作。复逆观爱与爱为依。约为受依。六处与触为依。是故六处触受复从所生爱果为爱。名所作。无明种子依于六处。故名无明界所随六处。故言若无明触所生诸受。若无明触及无明界所随六处也。业所所者至不如实知者。不如实知是无明。此前四支中行是业体。从意思业起身语业。识与名色是业果故。名业所作。无明是业因故。名业所作。如法住智下。明前不证后如是道。前法住智于缘生法尚不能了。况如见道证谛现观能遍了知。见道虽断见惑不如修道。故未遍了知。修道虽尽修惑不如无学。故云未能超越。达师又云。此中生他故。从化生故。俱明爱所作。有取爱支。是能生他。故云所作。若无明已下。明从他生。故云所作。问何故能生他中不说生老死耶。答此中说因所作。既有所作即有所生果故。但说因不说果也。业所作中但有能生他。故云所作。第三解受智。景师等云。四十四明受。及四十四明智。不同小论唯明四十四智。当知此中于十一支安立四谛。依此一一支谛立四十四事者。即四十四谛事也。此中后除老死唯果前际无明唯因者。此据一往一段因果无明无因老死无果。若依轮转十二即无明有因所谓老死。老死有果即是无明。是名无始有轮也。无明唯三谛无集所以不观。故唯四十四智。三时遍知差别故。推因观也。过去已生缘老死。未来当生缘老死。现在今生缘老死。言如前所说决定遍知有差别故。此审因观也。过去非不缘生有老死等。复有三智添前为六。由法住智所摄能取智无常性有差别故者。总观三世。老死从生所生。皆是无常。故成七智。如是乃至观行亦有七智。故有七十七智。如是历观诸谛一切行相从此无间入谛现观者。明知见道已前作此行也。第四解流转。景师云。一因增益者。前七引因也。二果生起故。三生因也。三果增益集者。引生二因若集当果名果。增集如是一切略摄为一总名诸法若增若生若集。结前三相是其流转。依因果灭至若没者。此还灭也。翻前七增名减。翻前三因生故名灭。翻前二果集故名没。流转还灭二种道理法相不违。故云如是意趣差别道理不违法性。复有别义初中后际时差别者。过去流转因名增益。还灭名灭。未来流转名果生起。还灭分中名减。现在名果。增集翻彼名没。欲色无色界差别故等者。欲界流转还灭名若增若减。色界名若生若灭。无色名若集若没。泰师云。一因增益谓无明支。二果增益谓生老死支。三因果增益谓余七支也。达师云。若增若生若集者。总约十二支一处说。故云若增等。若灭者。还灭分中无明灭。故云灭也。若灭者。由行灭故云灭也。若没者。由生老死尽故云没也。第五解来往。景师云。一业爱杂染者。爱相应思所造作故。名业爱杂染。二妄见杂染者。即是诸见。应知此中已下。辨其异名。言有学见迹乃至不欣后有者。一解。分别见已断没。有俱生妄见。以从多分已断。故言唯有习气。第二解分别见名缠。一切已断。俱生见因分别见生。总名习气。故言唯有我慢等习气。业爱杂染乃至招集后有者。即是分别我爱。在修断者由断分别我见。此爱毕竟不行。然有种子未断随逐为染。无学可知。达师云。无有诸缠者三说不同。一云无有分别所起。故云无有诸缠。问若尔俱生任运起入何门摄耶。答入随眠中收。第二解云。俱生亦多分不起。故云无有诸缠。第三解云。无有分别所起我慢缠故。何以故。所依我见已断。故此我慢毕竟不现在前。然三藏解云。修道所断诸缠。论文中毕竟无有。分别所起我慢缠随眠亦无有。先见道中断故。杂染其心者。一云我慢随眠。一云俱生烦恼等。一云现行诸爱等。有师释。问既有学者未断俱生见。论主不可言唯有我慢依处习气。以决定义中说唯故。若说习气而有现行者。亦可说有现行而唯习气耶。答今第五分欲辨大小三藏等无差别。唯有后代小圣如言取我。若执已见。分折真言。遂成多障。故今论主为显佛意会归一途。故说摄事分。然即不可以前分中有二见。令同后分亦有二见。何以故。今此文意。正释如来随相言教。故俱生见不可言妄见缠。唯说习气。以微细故无此分摄彼二见属于我慢也。泰师云。有学三位不起分别见故。妄见已断。第六解佛顺逆。于中有二初正解佛顺逆。二总解缘起支。三明依七清净修习渐次。初明过去等佛由思缘起故得菩提。得菩提已后观缘起逆顺道理现法乐住。今薄伽梵亦复如是。此明从释迦如来向前七佛同观缘起得菩提等。问曰。过去曾有无量诸佛同观缘起皆得菩提。何故但云七佛等耶。今论宗为通。彼虽无量如说世间七劫相似。谓七火次第过然后一水火灾等。故依此例且论七佛。况余下劣所有菩提者。佛得菩提时尚犹如缘起故未证能证等。何况二乘菩提耶。自下总解缘起支。又为如实至如前应知者。谓观缘起自性。缘起因缘。杂染因缘。清净因缘。清净。是为五支也。又此缘起总略义者谓依转品有因诸苦者。即是流转因缘也。又依还品有因无漏所有诸法者。即观缘起寂灭分中智断诸法。又彼诸漏所依止性从无明触所生诸受者。无明触所生受为爱取依止。又有因法至唯有依缘者。阿罗汉人由断烦恼有因缘法。但有六依六缘。第三明七净。依七清净渐次修集为得无造涅槃者。修七净意也。生死之法待因缘成。名为造作。涅槃不尔。名为无造。七净中。初戒净心净。在见道前。第三见染。第四度疑净。在见道。第五第六。在修道。第七在无学道。初戒净是别解脱戒。心净是得四禅。三见清净。即谛现观有学正见。四度疑净。于三宝疑毕竟断。即四不坏净。五道非道知见净。即了知正见前行之道是为正道。由此能断修所断惑。六行知见净。于道非道得善巧已。远离非道游于正道。七行断智见净。即于修道四种行远。如实了知初苦迟通一切应断。问此无漏道云何名断。下解以超越义故名断非由烦恼离系名断。第二苦速第三乐迟一分应断者。第二有苦义。第三有迟义。故一分应断。速义乐义。不应说断。非唯由此者。非但一清净能得涅槃也。亦非离此者。然不离此一清净也。上来四颂解缘起讫。自下第五一颂解食等。先颂列六门。一安立。二因缘。三观察于食义。四极多诸过患。五杂染。六解等字。长行中。初解安立。有四法能长根大。气力者。段食能与气力为食。二喜乐者。喜乐相应触数与喜乐为食不取忧苦相应触。三于可爱事专注希望。即有漏意思。能与一切于可爱境希望为食。四者是前三食之所依止。言三门者。即前三食也。第二解因缘。言无明界者。种子也。第三解观察于食义。言于现法中有此有故乃至复于今时为结生缘者。现在六处望彼未来。名为前际。至命终住。才无常灭。未来生有六处。寻复续生。此前际六处中。识支种子为能引缘。复于今时后起初际之识为续生缘也。是故因果堕在诸行乃至轮回不绝者。此约处辨。且前际阎浮提身造业往后际西瞿陀尼生有。复由向者后际生有瞿陀尼身造作业有。还趣先际生处阎浮提生有。第四解极多诸过患。第五解杂染。并如文可解。第六解等字所取之门。言或住上地或住下地者。此喜贪烦恼。或缘上地或缘下地故也。魔罗者。谓第六天魔也第九十五卷

自下第六。一颂解如理等。即明四谛。先颂列十二门。一如理。二摄。三集谛。四得。五相。六度七业。八障。九过。十黑异熟等。十一文义。十二难得。长行释中。初解如理门。先略后广。略中有二。初明若不如实知谛智如理不如理故。不能尽漏。能如实知。则能尽漏。当知已下。出如理不如理智体。广释中。先释不如理。二与此相违已下。释如理。前不如理中有四复次。第四复次中云。依三言事等者。三世之法可出言说。名为说处。故云依三言事。言或缘所取事至或离诸行分别有我者。此开四章。下次第解。若所取事分别为我。一或成常见可知。二或成断见乃至是实是常者。计我断故云我无。其我是实是常。此于所缘中起二见也。若缘能取事乃至我今以我观察于我者。此计能缘心为我是常。以后念心缘前念能缘心时。即言我观察于我缘能取心为一见也。或谓我我先有今无至观察无我者。第二缘能取心为断。谓我先时是有观察今无。此第二见也。或复即缘能取之事乃至昔曾有我者。缘能取心。今离无我昔曾有我。此则计其能取于起三见。前计所取起于二见。合起五见。故云如是且说所取能取差别五相。乃至谓即三世诸行分别有我者。此是第三即行计我。又复乃至分别有我者。此解第四章杂行计我。因此第四计执。次解计我异名。一或自作业名能作者。或他自在天等令作名等作者。二能起者等起者。三能生者等生者。四或由自他见闻觉知随起言说名能说者。或于妻子等教敕令住其处亦名能说者。五能受者等受者。六或于过去作种种业领受种种异熟名领受者。或云能舍此蕴能续余蕴。上来六种异名。并是离行计我为作者受者。若异此者既无有我云何得成上所作业事者。此是第二起见所由。是名第六不如正理作意思惟等者。景云。从卷初至此起见所由。凡有六种不如理作意思惟也。达师云。前即蕴计我中有五相。更加离蕴计我为第六故也。如是已下结前诸见并是身见。由能障碍已下。明起见过也。与此相违已下。翻过失明得利益。第二解摄门。初遮外执。二当知已下。劝知正义。前中。外人云。四圣谛唯是生善境界不摄善法。今总遮云勿作是说。所以者何。无量善法皆归四谛。劝知正义中。初略标宗。次开章广释。第三总结开章释中。彼复修习修身念故是一章门。观品第二。止品第三。下次第解。如修业地。即是解脱分善。已作辨地。即在无学。名所作已辨地。下约二地明修身念。随观五蕴四种念住并名身念。以观色身名身。皆名身故。初缘色身。或复由他爱与非爱增语有对触现行时下明遇违顺二缘。但生如理受想行识即缘名身。次明于观。文相可知。唯有六界想等观心所缘。还缘五蕴四念住境。更无别法。次明其止。言锯喻者。此有两释。一云。行者纵使用锯锯其身。犹能思不报怨也。二云锯有断木之用。无不挫齿。不同刀剑。修忍之时。亦复如是。不可以怨挫忍辱齿。故云锯喻。修如前说。四支所摄不放逸行者。一善护身。二善守根。三善住念。四得出世间道。第三解集谛。言由四因缘至百八爱行者。由彼爱散起诸烦恼发业招生。故偏举爱也。何等名为五种我慢等者。景师云。谓于我见未永断故乃至于其六处。此句是总。即为第一。乃至未为衰老所损乃至是我如昔。是第二。彼若复为乃至若成就好色大力我今美妙。是第三。若违于此我非美妙。是第四。若为衰老所损乃至我今变异。是第五。达师云。言五起我慢者。一谓于我见乃至如昔者于不变六处中计我。二彼若复为乃至无辨者。于或变或不变中计我。三彼若成就乃至美妙者。于美妙六处中计。四若违乃至非美妙者。于非美妙六处中计我。五若为衰老已下。舍衰老中计我。此五我见起慢。故有五也。更有一释。一时六处。以依六处假立命根。即持命也。二恃妙色。三恃大力。四恃安乐。五恃辨才。然即依五支果所起我慢名五种我慢也。云何自性差别。谓此五种我慢为依发起有爱及无有爱者。粗分二也。又彼有爱软中上品差别而转等者。细分也。于中无有乃至无三品者。景师云。道理无有爱。由思择起应亦有三品。如分别我可无三品也。今思一相。故言唯上品也。达师云。由此文证知无有爱。一向分别起非俱生也。此文望俱生故无三品。若约自类亦非无三品差别。软有爱者谓于当来愿我当有者。一愿我有也。即于六处愿我当有者。二愿我所也。即如是类愿我当有等者。三明现得好身种类。复愿当来还得是类。异如是类愿我当有等者。四明于现恶身。愿于未来得异类胜身也。中有爱者乃至愿我得有。第一愿我有也。即于六处者。愿我所有也。即如是类异如是类。如前下品有爱中辨。上有爱者乃至四种相爱名上有爱者。上品有爱亦有四种。一愿我当有。二六处当有。三即如是类。四异如是类。如前中下二品爱。说此五种爱自性差别乃至十八爱行等者。依五慢起故。有五受也。景师等云。十八爱行。因十八受生。谓六忧六喜六舍。依小论说爱因六忧后生。不与相应。爱与喜舍同时相应。亦从喜舍后生。今大乘真实理门。爱与忧相应。缘外六尘十八爱行如依六根。此差别者谓于内计我于外也计我所而起于慢乃至于法亦计我所余随所应如前应知者。如计内六起有爱无有爱。有爱有三品。无有唯上品。有爱三品中。一一皆起四种爱。愿于外六处计于我所差别道理。准前内六界说。故云如前应知。如是十八者。六外界中起十八爱也。并前爱行者。内六处中亦有十八爱。合说有三十六爱行也。泰师云。自身名内处。缘十八界起十八爱故有十八爱。地身名外处。缘他十八界亦起十八爱。以外处十八合内处十八。故有三十六爱。时差别者。即于三世各有三十六爱。故有一百八种。又于此中无差别相至皆为爱者。一切烦恼境皆是希求通名为爱。下有众名。并是释经中爱名差别。第四解得中有三复次。初明由五相故证得。二明四种瑜伽。三辨谛相。初中。一为得所缘境者谓四圣谛。二得方便者谓即于四谛中三因正转十二行相智。最初转者乃至名智觉者。过去名智未来名明现在名觉。故云如次此示相转也。第二转者。此是劝转在于修道。第三转者谓是无学已得尽智。此又整顿不同小论一一谛皆作三转。谓先在见道于苦谛。乃至无学于苦三转竟。还成于见道。于集谛更复三转等。乃至道谛亦尔。尊者达磨多罗说曰。我今不能忍受如是文句。虽是圣说。文句颠倒。不应见苦谛已起已知根。见集谛时却起未知欲知根等。此中又应当一一根中遍观四谛。三得所得。谓菩提。四者得已。令他于自证深生信解。五皆证得者。五人皆得无学果也。五者令他于他所证生信解可知。第二明得方便中略有四种瑜伽。善方便者乃至此二所摄名不放逸者。景师云。此文以念慧二法为不放逸。前本地及对法以三善根及以精进为不放逸。泰师又云。善方便是不放逸。不放逸即以念正智二法为体。不同余文四种瑜伽。达师云。问两文不同有何所以。答但是一切善法并是不放逸。各取义不同故如是也。问一切善法并是不放逸。何故偏说此等法耶。答此等用强故偏说也。第三明谛相。苦谛如诸疾病等。如文可知。第五解相。有十相过患者。景及达等云。一胜义沙门等不许彼为沙门等。言二亦不数为沙门等。三众苦皆未脱。四恶趣亦未脱。五堪能舍学处。六不堪证胜法。七寻余福田。八舍超苦苦更不还果无所堪能。第九第十同为一句。从于现法中已下文是也。更有师释。前五同先师制。第六不证圣道。第七不证道果。八向善趣故寻余福田所谓外仙等是也。九于第三果不能证得。十于无余依无所堪能。第六解处。智见现观者。见道名智。修道名见。无学名现观也。第七解业。言睒弥叶及娑罗支叶者。景达云。西国有树名睒弥。枝叶参差不一一相当。或一或二乃至六七叶也。喻四谛相随。阙一阙二阙三也。娑罗枝叶四四相当。喻四谛智集成圆满。又云睒弥叶缺减不正。婆罗枝叶圆满具足。第八解障。先辨四障。后辨对治。前中有二。一总标征列。二次第别解。一一障中皆有二文。谓初辨障。后明对治。言教升摄波叶者。旧云申怒林记也。西方有树。名升摄波。其形似此方胡椒树。此则如来对于庆喜愿知无尽之譬也。盲龟者。可引广论。下对辨对治中。又由修慧乃至必有第二者。谓由修慧于诸谛中一获得谛智。二亦得四不坏净。由是因缘于诸谛实远离疑惑。若于四谛三宝无疑。于四不坏净亦无疑也。智谛与四谛更互相依。若更有一必有第一也。第九解过。景师云。堕于生闇者。生上二界无明昏闇五支。还是观诸行自性因缘。杂染清净因缘。及以清净。达师云。三种世界者。三界也。第十解黑异熟等。景师云。言譬如掷杖根堕那落迦中堕傍生趣端堕饿鬼界者。即当一业历诸趣也。作黑白业已。譬如掷杖或堕恶趣不清净处即鬼畜中杂受苦乐。或堕善趣少清净处者。人天之中杂受苦乐随除魔界天。作白白业生在五趣等者。白白天业自受色无色报。但由造此业人。从上界没退堕五趣。故言生五趣。达师云。根中论三品者。造三品业。故名生三恶道。又解。一业历受三恶道报。今大乘如是。此解同景师。十一解大义。景师云。观苦之智如本足。以初得故。集智断集。如墙壁障贼。灭智渐高。如下层级。道智如上台。言已见圣谛补特迦罗乃至譬如砾石及大雪山者。少苦如砾石。多分已断如雪山。下喻三界爱断。无色已断之爱如大池沼。其者二三滴色界已断之爱如大陂湖未断者如二三滴。欲界爱断如大海水。未断如二三滴。又大雪山者喻断慢所生苦。金山喻无色爱所生苦。苏迷卢山喻色界爱所生苦。及大地喻欲界爱所生苦。泰师云。苦智如行者发足欲往。集智如诣宝台院墙壁。灭智如诣台下层级。道智如诣宝台至究竟处。达师云。大义者无漏道能得四谛大义。及证得无上菩提大义故也。此中慢及爱通三界身语意亦尔。贪嗔痴等唯是欲界也。诸圣身中所有苦少分在如砾石。圣人已断诸苦如大雪山。言二滴等者。喻圣人所未断苦。唯有七生乃至一身苦。故曰也。六种砾石之喻者。三业三毒所生众苦为六。喻此六也泥团者喻圣身所未断如少泥团。已断如大地等。十二解难得。言解了者闻慧。胜了者思慧。决了者修慧也。十种正法者。谓八圣道及解脱正智相应善法也。十业道者谓二三等者。二。谓作无作二也。三业为三。又解。二种三业。一身等三业。二福等三业是也第九十六卷

上来缘起食谛界择中前一总颂列其六门以明缘起食谛讫。自下第二有半总颂列其三门。别明界择。一是总义等。二是光等。三明受等。下有四别颂释初半别颂。解初总义等有四门。一是总义。二是自类别。三似转。四三求。长行中。初解总义。景师云。此中现起十八界及十八界种子皆名住自性也。达师云。住自性界者。一向约无记现行及随眠十八界。皆增长界者。是善恶性者也。第二解自类别。大恶叉聚者。三藏云。恶叉相如此间无食子而非也。一堪染。二押取油。家家尽有一聚多聚。第三解似转。如文。第四解三求中。先解梵行来。言是二为依者。一久所作无妄失念。二久所说无妄失念也。言如是且说信增上力渐修三学者。结前所明无明界。所随六处已下。明有求界是种子。又无明界已下。明欲求。次有一颂解前第二先等。有七门。一三七界相摄。二见想。三希奇。四差别性。五安立。六寂静。七愚夫。长行释中。初解三七界相摄。先开列三界七界。人多释云。色界中亦摄欲界者。文相不似摄色也。当知此中已下。第二辨其相摄。又诸色贪下。偏解七中前二界。以难见故。言由见由受至及清净界者。景师云。于色界地由见起贪。由受起贪。名为黑闇。为对治彼观于不净。立光明界。为舍不净观行复观净色。立清净界。即净解脱。达师云。由见故显光明界。谓三禅已上。由受故显清净界。谓第四禅色等。又于如是七界下。劝知七界。七界遍知应了知。是初门。于得方便应当了知者。是第二门。即于其得应当了知。是第三门。于所为应当了知者。是第四门。依此四门下次第解脱初门。如是诸界所有遍知由四因缘应当了知谓有相违所治而相待故者。是一因。缘狭小无量而相待故。是第二因。有及非有。是第三因。有上无上而相待故。是第四因。黑闇为缘施设光明不净为缘施设清净者。于色起贪名为黑闇。初二解脱修不净观。治彼色贪立光明界。谓内有色外观色内无色外观色等。为舍不净复观净色立清净界即净解脱故。云不净为缘施设清净。色趣为缘施设虚空者。皆色观空。如是名为有相违故。待彼所治施设能治等者。结由初因立前三界。次云由缘狭小境识为缘故施设识无边处者。由第二因故立识处。次云由小所有为缘故施设无所有处者。由第三因故立无所有处。次云由一切有最胜现前已下。明由第四有上无上因缘。施设第六第七二界。此依初门遍了知也。下解第二于得方便了知。又有想定名为有行乃至获得第一有定者。是第六界。于一切想不思惟故于无相界正思惟故萨迦耶灭者。即无相三昧所缘择灭名为灭界。由无相故随顺获得灭定灭界者。此文即说第七灭界兼取灭定。如是二种不由行定随顺获得者。一择灭。二灭定。不由假想行定即得解脱住故者。有为解脱。住解脱者。无为解脱。自下第三。即于其得应了知。谓如是诸定至名为随得诸界是也。下明第四于得所为应当了知。又此诸界能随获得八解脱定当知初界能随获得第一第二者。光明界摄初一解脱也。其第二界能随获得第三等者。第二清净界摄净解脱。其余五界如其次第能随获得五解脱定者。其四无色界摄四无色解脱灭界摄灭尽解脱也。第二解见相。有二复次初复次云此二说者行者者。谓即说者为一。行者为第二也。复次中。第一迟钝人。一向信他所说一切见趣。第二非迟钝人。但信自许随遍何见趣。不信余人所计见趣。第三利根人。一切皆不信。就中有二。一明邪见行。二明正见行。第三复次云。又若于其所受学处有坚固执乃至能焚灭故。坚固执人身如苇舍。少有善法如在舍虫。固执邪见如火烧灭舍及善根。即此补特伽罗乃至退失功德善法者。三藏解云。闻思修慧名坚固执。能治前火。有前执火人无闻思修坚固执。退失功德也。与此相违当知出离等者。与前无闻思修人相违。当知出离邪执。即见无恚无害等。三藏云。应言与此相违如其所应当知出离。无恚害出前相违之法故。上来三段解相见竟。自下第三解佛有二希奇。一显无我。二善恶之业亦不已。有二有情。一者在家。二者出家。在家有情为求财宝初兴加行名发起界者。求少财物也。下明求大财宝。即此诸界从自方所至余方所从未摈舍者。未别家时。已摈舍者。别妻子时。俱于二处者。一未得处。二已得处。出家有情先乐出家为少求。后大精进等。名大求也第四解差别性。如文。第五解安立。由四因缘立三种三界二出离界。四因者。一外不出离出离等。三种三界者。一欲等三界。二色无色灭界。三断灭无欲界。二出离界者。五种六种。此中欲贪为缘立欲界。出离此界立色界最初静虑。由寻喜乐出离义故立上三静虑者。文少。具足应言由寻伺离立二禅。喜出离故立三禅。乐出离故立第四禅。由色有对种种性想出离立空处者。色想是青黄等想。有对想是长短等想。合前二为种种性想。不同小乘说。由色者。眼识相应想。者对者。与四识相应想。种种性者。与意识相应想数也。由空识无所有想出离义故立上三是为第一。外不出离而出离义故。立欲等三界。又色界已下。明由第二因复立三界。又色界中非是毕竟已下。明由第三因复立三界。无增上慢者。下明由第四因立二出离界。指如第十一卷释。第六解寂静。如文。第七解愚夫。先辨愚智相。后随义分别。前中先辨愚夫相。后通显聪慧相。前中。初标列二种。后解释二种。他虽正行亦能令苦者。由行邪行。损他妻子及以财物。他虽正行。亦生他苦。又由无色已下。随义分别。但辨第二相四处。先明六十二界建立所以。有十三分别胜。长阿含。由染想寻思立欲恚等三界。由净寻立无欲恚等三思又由三界染净二品遍行义故有余四界等者。四蕴通三界。通染净故。色则不尔。解界中有三种。谓总义等光等受等。已解前二。次解第三。受等有二颂。初一颂九门。一自性。二因缘。三见。四染。五数取趣。六转差别。七道理。八寂静。九观察。长行文作二复次释。初属当颂本列其九门。二次第解。一自性。即是三受。二因缘。即苦触乐触不苦不乐触也。二又诸乐已下。解苦受之过。于二更续能随顺故者。景师云。舍不离苦苦坏苦故。是行苦。达师云。此舍受灭次第或生苦受或生乐受。能顺生苦乐二受。故云于二更续也。四从于乐受中有贪随眠下。解染也。问云。于乐受等所有诸受现前分位一切烦恼未断。是二受起皆为一切烦恼随眠系缚。何故但云乐受贪随眠苦受嗔随眠等。故论为通难于乐等所有诸受云云。乃至为欲永害诸随眠熟修梵行非唯为遣诸缠因缘者。为断一切随眠故修梵行。非唯断彼现起缠也。五从无思择力补特伽罗已下。解数取趣。六又彼诸受自性所依下。解转差别。七又诸苦受一切众生已下。解道理。八又彼诸受应知略有三种寂静已下。解寂静。乐言论者。第二重解寂静。景师云。此文分明证在定时有细寻。三藏每云在方便有寻伺入定则无。故在定有但是方便。不在根本。今此文说定中有细寻伺。不言根本及与方便。道通得有。理亦无妨。达师云。三藏会通此文约方便定为论。我所论者。约根本定为言也。九又由七行已下。解观察。于诸受中观受七相中。第二受因。释中开为三种。谓现在流转还灭因缘。当来别观流转为一。还灭为一。故成七相。第二颂中有七门。一受生起。二劣等。三诸受相差别。四见等为最胜。五知差别。六问。七记。长行中。初解受生起。先开章立宗。后征问别解。于中有二。初明有情众。后约之广辨诸受生起。文分有二。初约在家出家以辨诸受生起。后约外道内法以辨。前中。初约二众以辨二缘生受。后别辨二众。一明在家。言又由最初染污欲触现行领纳彼缘所生诸受者。前三门次。一欲二寻三触。后三义中。一染着力者即生彼破。二作意力。即生彼寻。三境界力。即生彼触。染着不舍长时相续不得寂静。此是第七义门差别。又彼欲等已下。由三缘现行故。彼品烦恼在行者身未永断。此即第二义门差别。第二明出家。若诸出家未离贪者等者。本为舍欲出家故。染着力所摄受欲而得寂静。作意境界力所摄受寻触未静。由是因缘于彼触处未修寻治未作离欲。于曾受境非理作意同现行。于胜妙境有触现行。若于寻思见过患厌欲如前说已得寂静。由是因缘寻亦寂静即离欲初禅。唯触未静若遇妙境染触便生。未离二禅已上欲。若于诸欲已离贪者。一切寂静一门差别。已离二禅已上欲也。复有一类已下文者。谓有类未离贪者。由于诸欲生贪未断。诸寻染触未永断故。皆未寂静。若于诸欲贪欲已断证初定欲已。静虑未静。于初定已离贪者乃至非想未离贪者。二已寂静触未寂静。超过有顶。一切寂静。是名第二门差别。前门中说厌欲出家故。于染着之法生欲已得寂静余二未静。今后门说复有一类于诸欲中未离贪者由于诸欲未断故一切未静。已离欲贪得初静虑竟已者。则与前同。下约外道内法以辨诸受生起。前辨外道。后明内法。又住内法乃至彼未寂静为缘生受者。四向名向道。亦可七人俱向无学俱名向道。第二解劣等门断五法修五法。指如三摩呬多地。达师云。能断五法者。欲恶不善法等。能修五法者。初禅中五支也。今勘第十一卷。云初静虑中说离生喜乐。由证住此断除五法。谓欲所行喜。欲所引忧。不善所引喜。不善所引忧。不善所引舍。又于五法修习圆满。谓欢喜安乐及三摩地。又喜乐舍劣中胜品等者。喜在欲为劣。初禅为中。二禅为胜。乐在欲界初禅为劣。二禅为中。三禅为胜。舍在二禅已下为劣。三禅为中。第四禅为胜。第三解诸受相差别。言或有无开觉者乃至苦乐无性所显者。据无苦乐名不苦乐。非谓别有不苦乐也。是故世尊至假设为有者。外人引经为证。即依苦乐寂静以为舍受。下为解释。世尊为欲开晓彼故乃至广说。此文即说舍受。自是寂静岂说苦乐寂静为舍耶。然佛世尊约第一义说有三种寂静乐。下明离贪嗔痴缚所得无为体。又胜住乐与乐相似。九次第定灭定最胜名为胜住。第四解见等最胜依止。如是色类见闻乐想有者。开此五句。下次第解。第四或天有或在人有者。即是一往来身而得漏尽。第五解知差别中。初明了知应知事。后辨了知境事差别。前中。前辨了知谛别有用。二引经四句。配前四用。即有四句。下辨了境事差别中。先约杂染品辨境差别。后约清净品辨境差别。前中。七者有喜乐识所行边际差别者。七识住也。九者喜乐执藏有情生处安住边际。九有情居也。第六解请问。后四种者。谓一切皆无常等。明一向记。故思造业已下。明分别记。景师解云。故思造业当受于苦。此非一向获得者。此业通于善恶。云何定言当受于苦。舍现法中定般涅槃亦非一向者。离舍苦乐舍受不定现般涅槃以通凡圣皆得舍故。此二复次当分别记。达师云。或得于舍者。此故思所造业或有舍却义于现法中定般涅槃亦非一向者。若有人问言一切圣人定于现法中般涅槃耶。今分别答言非一向以不定故。今判故思造业当受于苦此非一向者。为一向获得于舍乃至亦非一向为第二。解释同景。反诘置记。文显可知。第七解记别门。言又诸如来善避他论等者。泰师等云。一外道问神我等。是定不应记法。然彼作不定问言神我与身为一为异。如来默答避之。二于喜乐与色等别义法。是决定应记别法而作一异不定问。又喜乐与诸四取烦恼义别作不定门。如来皆能避之

瑜伽论记卷第二十四(之上终)瑜伽论记卷第二十四(之下)(论本第九十七至一百)

        释遁伦集撰
论本第九十七

上来契经有四释中前三释讫。自下第四明菩提分法释有二卷文。简择诸经摄觉分之要文。集而明之。就中初结前生后。二举颂释。颂有总别。总颂有十门。道品七科为七。第八息念。第九学。第十证净。就别释中。大段有九。正断神足一处解故。初解念住。有四别颂。第一第四各有八门。第二颂有五门。第三颂有六门。合有二十七门。初颂八门者。一沙门。二沙门义。三喜乐。四一切法。五梵行。六数取趣。七超。八二染。长行中初解沙门。先总标四门也。有沙门究竟外法无有。后别解四门。于中景师云。一三结永断苏息处者。灭谛法也。二无退堕法势力处者。道共戒也。三定趣菩提种类处者。佛也。四极七返有随行处者。僧也。依此四处于佛法僧及于净戒得证净智者。此文即说四净是智不取信也。达师云。苏息处者。在见道住圣人。势力处者。住果须陀洹。种类所者。从资粮道以去圣弟子是也。极七返者。七生人也。谓外道师至而于诸取不能施设正断遍智者。此初人。一切四取并不断而同宣说断遍知论。第二由彼本契已下。但断欲取。不断余三。第三若有与他已下。欲取先已断。更断遍知。第四若有戒禁亦不同分已下。断前三取而未断我语。一切外道并不断我语取。尽计为我故。第二解沙门义。初开三门摄沙门义。后问答别解。于中有二。初别解境智证。后问答通辨三门摄沙门义。前中分三。初解境中开出四法为四念住所观之境。言地等六界与六触处为所依体者。虽举六界意观四大及空五界为身念住境。四大及空与眼等五触所为依。识界与意触所为依。六触所与十八意行。为所依者。虽举眼等六触所。意取六根所生触体为法念住境。从彼六根生于苦触乐触不苦不乐触。生六忧六喜六舍为受念住境。此十八意行能染同时心王为心念住也。次解智谓清净心与增上慧以为依所也。下解证中。初问答引四处。次问答解四所。后忍分别。此四依所亦名四德处。十地论名四家依。摄大乘论唯约十地中配释四依。初二三地名依谛地。四五六地名依慧地。七八二地名舍地。九十二地名寂静地。今此文中初明慧依处。从见道前异生地修得。入见道乃至无学。及成出世智后世间智。若谛依处。即从已得八圣道断诸烦恼得阿罗汉。众苦不生无妄失故。名谛依处。舍依处者。于已断事无杂染行现法乐住。寂静依处者。为断余结方便勤修者。已得见道进断修惑。下指事说。如已得道等下。总分别。如是一切以要而言为欲得证故修其智者。修慧依处也。既得证已便获圣道及圣道果者。得证。即是谛依处也。便获圣道。即是第三。由舍杂染得现法乐住。及圣道果者。即是第四。由依寂静。灭余结事得无为果。此中一种已下。重辨四依。熟中初辨。次释。如是下结。此中前所获得圣道名寂静道者。相见道也。为断上位烦恼事故者。为除修惑。于其事断倍趣增益于烦恼断防未得退者。即断业报事也。于烦恼断中防应得未得退也。上来别解脱境智证。下问答通辨三门摄沙门义。谓正加行乃至都无有我者。景师云。谓于见道前异生地中。别观内外四大空。五住循身观。为求增上正慧二脱故观界无我。此即起观意也。依思择力于诸色界已远离贪者。伏离也。而于所缘犹未能断者。未断随眠也。于未来下。释伏不断所以。心解脱等者。由离贪故心得解脱。从此已后至无倒观察者。观内五根为身念住也。自下观受为受念住。于诸受界亦离贪等者。观染受也。彼于无明已远离故由慧解脱为增上力者。由离无明慧得解脱。此观净受依诸明触所生如理作意相应所有善受为受念也。从此已后。于十八意行乃至修心法观者。总结受念为心法观也。彼作是思此十八意行最第一者。无色舍受。若于此舍若定若生耽着系忆心成杂染如是知已舍而不忆住循心观者。知忆胜受之过。舍而观心名心念住。复于诸处观无常性是名于法住修法观乃至余如前说者。下之三空名三想定。及以悲想。但伏离贪名得远离。未能断种。名如前说。圣人所得非想能断贪种。凡夫之人所得非想。但伏彼贪不能永断。故言余第一有已离贪等。上来明其凡夫作四念住观。下辨学无学人作四念观。达师云。言五界者。五内根界。四种贪爱者。利养称乐贪也。四种嗔恚者。衰毁识苦嗔也。第三解喜乐门。谓有修七善法故得喜乐等。就中分二。初正辨七正法缘。后明因修七善法得二胜利。前中。初开章列名。二别解释。前中。一闻所成作意所缘。故立知法。由闻慧能知法故。二思修二作意所缘。故立知义。此二慧能知义故。三即此三种作意如行时差别。故立知时。以三慧能知时故。若起掉举时即用止定能调伏。若起惛沈时即用慧举能调伏之。若起无明时用舍能伏。故云知时。四于受用财遍受用财善通达。故立知量。谓受用财者遍受用钱财善通达故曰也。五受用财法于时时间从他得。故立知众。谓善知人众。此是王此是臣此是敬信人等。别人受取故。六于究竟时内离上慢无失坏。故立自知七亦于他所离增上慢无失坏。故立知尊卑。此中已下。第二解释。于七因缘中不释初二。前已处处释故。其第三者。指如声闻呬多地。第四者。指如声闻地也。又于此中受用财者已下。释第五知众。我应如是行者已下。释第六自知。又信为先已下。释第七知尊卑。言如是五法者。信为先。持戒一。持戒为先。求多闻二。由此为先。舍过失等三。由此为先。心得静定四。证如实智五。言略有二种补特伽罗者。双标。二种者。一尊二卑。如是二种者分别二种者。还分别尊卑。此二为胜者当知简择二种差别者。还简择前二人差别。下明因修七善得二胜利。一谓喜乐。二得漏尽。第四解一切法。先辨学及学果摄一切法。后辨学学果能证资粮治八过患。前中。言由闻正法增上力故能速集证增语明触是故说彼以为触集者。由闻正法能证明触。即说闻法以为触集。明触是无漏触。实不发语而说明触而名增语者。是发语远缘故名增语。又复明触通漏无漏。今言增语明触者是有漏也。又由一切漏永尽故获得究竟明触所生受俱行解脱者。即尽智时所证涅槃名为解脱。即此解脱乃至无罪性故者。涅槃寂灭乐中第一故。次下云解脱坚固。是有余依涅槃界。故知解脱是无为解脱。下辩学学果能证资粮治八过患修集九想。八过患者。耽着利养恭敬一。爱藏一切后有诸行二。懈怠懒堕三。萨迦耶见四。贪着美味五。于诸世间乃至贪爱六。依止放逸恶行方便七。依止邪愿修习梵行八。此八过患是所治。九想是能治。景师云。九想之中一一能治八过患已。后之二想难解。论自料简。达师云。第五第六想共治第五贪着美味。所余七想。名治一过患。从初次第可知。第五解梵行。言于是三处不如实知故等者。一漏二受三邪想也。前五集谛处者。一诸漏。二无明受。三邪想。四诸欲。五后有业。于此五中并不如实知也。后一是苦谛处者。于其众苦不如实知也。第六解数取趣。初总标举。次别解释。于中有二。先明六人。后明佛智如实了知。前中复二。先辨六人。后重辨其义。前中。先辨前三。次即结之。后辨后二。翻前即是。就重辨义中。若以先世善法置在今世恶说法灭中令善损减。如以热炭置在冷地或石器中令其炭无热。若以先世善法置在善说法中重修习者。如置热炭在干苇舍令炭火炽。第七解超。初总标五门于超了知。次别释五门。后结成两超。就别释中。初释并一门。后释余四门。前中分三。初辨往恶趣行。次辨永损害门。后辨如实遍知。释余四门中。先辨四门。后辨佛等遍智。后上行门者。景师云。最后上行阿那含人。以到非想为究竟故。今解对现名后。非最后也。第八解二染。初略对辨对治二种杂染。后随义广释。前中。景师释云。诸圣弟子乃至证入无动无所有非想处定者。四禅及下二空。并名无动定。断欲界欲九无碍八解脱名趣初禅。离外散动欲等无动定行。离初禅九无碍八解脱。名趣二禅。离寻伺动无动之行。离二禅九无碍道八解脱道。名趣三禅。离喜所动无动之行。离三禅欲九无碍八解脱。名趣四禅。离乐所动无动之行。离四禅欲九无碍八解脱。名趣空处。杂色想有对想种种别异想动无动之行。离空处欲九无碍八解脱时。名趣识处。离彼空处外缘门动无动之行。以空处空外取空相。名外门动。识处内缘于识。名为无动。离于识处九无碍八解脱时。名趣无所有行。离于欲界四禅空处。名取第九解脱并名证无动定。离于识处第九解脱。名证入无所有定。离无所有第九解脱。名证入非非想定。言此由断对治故及远分对治故超度欲离染着。初禅是欲杂染断对治。第二禅以上乃至非想并名远分对治。或为断除后有杂染乃至我何当不有者。谓生等苦故说我有苦。我所有苦何时当不有也。故言我所何当不有。即以生等苦以为我体。如是苦我何当不有。故言我何当不有。言我当不有我所当不有者。由前发生乐灭苦心正勤加行。正加行已获得前后诸定差别。由是因缘复得决定。谓苦我当不有我所有苦当不有也。言若今所有若昔所有一切皆舍者。现造杂业名今所有。诸余故业名昔所有。二业果报皆不愿求。名皆弃舍。彼正修习至乃至能入非想定者。由彼正修能断四禅三空后有前后差别。下明共解脱唯圣解脱者。下之八地所有惑障。凡圣皆离。伏断虽殊。总相而言八地无为名共解脱。非想择灭唯圣解脱。如是一切总有五处乃至第五圣解脱者。前文但说趣无动行趣无所有行。不言趣非想行。今即言趣非想涅槃。与圣解脱体一义异。达师云。前文应是阙少。应具足言趣非想。后文自具足有。已下随义广辨。初明欲杂染过患。二又离上欲胜方便心说名广大下明观后有杂染。言又由其慧乃至当来定往无动处者。此据身在欲界为论。文由三缘于是诸地立为无动者。从初静虑极至识处有三因缘立为无动缘所有定极至无所有处。是故从初静虑至于识处所有定中名为有上想定。无所有处若无上想定。从此已上复名非非想定。故由三分宣说三行者。谓由三种因分宣说三行。谓由无动定分无所有定非非想定宣说无动行无所有行非非想行。由三种门诸圣弟子乃至是故立趣三无动行者。犹是由厌外欲散动门故立趣初静虑无动行。由厌寻伺喜乐门立趣第四静虑无动行。由厌色想有对等想行故立趣空识无动之行。又若色想乃至是名第一趣无所有行者。近从第四静虑色想生厌。次厌空处识处无动之想深生厌坏便是第一趣无所有行。又即此处乃至名为第二趣行者。一者有上谓无常行。二者无上无我行但。由有上故于下地厌坏入此处定。由无上行于下于上一切法中思惟无我能入无有所。此无上行名为第二趣入无所有行。能依无我智者乃至非所属者。如我不属他他亦不属我也。言又于此中我所何当不有等者。此释上文。前已解竟。第二颂中有其五门。一安立边际纯。二如理缘起。三修时障自性说。四断。五起修。解第一门中。约解安立。次解边际。第三明纯。于中。初解纯。言不同分道或所缘境者。外道所计之道及所缘境也。此中已下第二散释经中句义。愁以四种世法为所依处者。毁衰讥苦也。第二解如理缘起。寻文可解。第三解修时障自性说。言初一总标者。有趣。后三别释者。有意念慧也。第四解断。如文。第五解起修。于三对治得随所欲。谓无常想若修慈观若无想定。于可意等境住厌逆想等者。于可意身等境修厌即是无常想。上等字即等于彼不可意身等四境修慈观也。弃彼二种舍念正知者。即无想定也。第三颂中有六门。一先诸根。二爱味。三前后有差别。四取相。五诸缠。六大果利。解初门中。言一恶行根能令当来住恶趣苦者。身等恶行与恶趣苦为根也。欲恚害三根。与欲等三寻思为根。此二重根也。欲恚害三界复于贪等三根及欲等三根为根。此三重根也。第二解爱味。以世间道乃至不上勤求等。此文同小论说世俗道不能厌伏非想爱等烦恼。第三解前后有差别。了知未解脱解脱心前后差别故也。第四解取相。言此中典厨乃至妙衣食。喻于内心奢摩他等。有如世典厨。拟供于主譬修瑜伽行人。典执止举等相似供彼定所摄受心。肴膳喻止举相。定体正能资养同时心王。如上衣食。黑品白品喻诸愚智。第五诸缠。第六胜利。如文可知第九十八卷

念住中第四颂有其八门。一邪师。二住雪山。三劝勉。四系属净。五渐次。六戒圆满。七穗。八成就。长行释中。初门可知。第二解住雪山。谓雪山中处三有处。一者狩及猎人并所到处。二者但猿猴能到非猎人所及处。三者两俱不到处。第一处所。喻内典生他。第二处所。喻有学三果。第三处。喻无学地。言又诸愚夫要观余境至不得解脱者。凡夫离欲欣上厌下。追求上境出于下境。乃至仍于非想境界不得解脱。第三劝勉。言安立四义者。一听闻正法义理。二受持读诵。三观察义理。四法随法行亦名如说修行。第四解系属净。复有三种已下。重释也。一证净者。在见道。即是四不坏净于上修断未清净。故云不清净。二已清净者。诸不还果人已离欲恶不善等故。三鲜白者。阿罗汉。上诸有学说名清净者。耶合下诸有学名不清净者。斯须二人余如前说者。罗汉名鲜白。第五解渐次。诸在家者但有净信及盖清净阙中问三渐次也。第六解戒圆满。可知。第七解德。言当知欲界如皮等者。谓以人身喻于三界。欲界如皮。上界似肉。无明在肉如血。以三界身中无明血等淋漏故也。第八解成就。如文可知。大段第二。解正断神足。有半颂列其五门。一勇。二力。三修等持。四异门。五神足。初一勇门。明四正勤。力等四门。辨四如意足。长行释中。初解勇门。此中宜说勇第五句者。精进有五句。一被钾精进乃至第五不舍善轭等为勇。第二解力。若略说者四力持心令定乃至持于等持中但有尔所等持作事除此更无若过若增者。除欲进心慧及除四力之外更无求定因缘若过若增。第三解修等持。景师解云。欲等者。懈怠俱行欲勤心慧。故云欲等也。言毗钵舍那品所缘境者谓前后想者。闻思修证四智修习前后相入名前后想。奢摩他品所缘境者上下想等。四禅四空。从下入上名上下想。俱品所缘境者乃至有诸光影俱行心修者。初学观时作光明相。尔时即有光影相分当心为所缘境。下料简之。问曰。欲精进等是善法。云何得与懈怠相应而俱行耶。故论自释又非如欲等乃至说名懈怠俱行者。以于精进不能相续懈怠间杂故名俱行。又此五相当知总摄一切种修等者。所明五因缘神足修相。总摄一切种修乐等持法尽。由此修故等持速满。今勘第二十八卷云止品上下想者。谓观察此身如其所住。如其所愿上从顶上下至足下。种种杂类不净充满。观品前后想者。谓如有一于所观相。殷勤恳到善取善思善了善达。谓住观于坐坐观于卧。或在后行观察前行。如彼广释。第四解异门。复次于五解脱处等者如成实论说。一因听法得解脱。二因为他说得解脱。三因自读诵经得解脱。四因思惟得解脱。五法随法行得解脱。若有苾刍依净意乐及猛利欲至名欲三摩地者。此因听法得定也。复有苾刍至名精进三摩地者。此即因为他说及自读诵二种得定。合为精进三摩地也。复有乃至名心三摩地者。此因自思惟不净等相起三摩地。名为心三摩地取心王之。复有乃至名观三摩地者。此由法随法行得定也。分别断行者。犹是八灭资粮。第五解神足。言不净种姓补特伽罗名为物类唯住内法者。旃茶罗种名为不净物类。当知此类唯住内法方能修习诸圣神足。引发神通圣者。神通有四。一变化。二变性改转其性。三住时。四变时。文相可解。大段第三解五根。有一颂列其四门。一安立。二所行境。三慧根为最胜当知后安住。四外异生品等。初解安立门。因辨信等五根。即剩辨二十二根。第二解所行境。起于明脱者。无漏慧名之为明。与慧相应解脱数名为脱也。第三解慧根乃至安住。如文可解。第四解外异生品等。谓若无于佛信等五根。唯是外凡。若于菩提唯有世间信等五根。是内异生。若于菩提起无漏信。名圣品类。非彼品类。大段第四解五力。有一颂列其六门。一思择。二觉慧等。三国等及诸王。四阿罗汉。五有学。六质直。长行释中。初二门可知。第三解国王等。依国及王乃至有十种力等者。有师释云。于国等有自在力故立十力更勘。今解。一国等。二王。乃至第十出家众。依此十种。立有十力。广释经说。第四解阿罗汉。达师云。成就八力者。不造恶业中有二力。一厌背后有故不造。二厌背诸欲故不造也。修善中有六力。谓道品七位。根力二门合为一。故有六也。今解。正断神足合为一。故为六也。第五解有学。诸有学者成就五力者。达师云。更问。今勘第一百卷云。依毗奈耶勤学苾刍成就五力。一加行力。二意乐力。三开晓力。四正智力。五质直力。言二因缘者。一自行满。二利他为自利也。第六解质直等。文可解。大段第五解七觉分。有一颂列其七门。一立。二差别。三食。四渐次。五安乐。六住。七修。初解立门。因奢摩他者。定猗舍三为奢摩他也。毗钵舍那品者。择法精进。喜俱品者。念通二分也。第二解差别。勘准前文。有释自性即七所缘有四因缘立也。次三门可解。第六解住门。言于初分中住四觉支者。谓定猗舍念。第二分中住四觉支者。择法精进喜念。第三分中具足安住七觉支者。定慧俱分具足七觉未曾安住唯一觉支者。达师云。谓念觉支是修行初首也。更解曾无行者。唯住一觉支也第七解修门。景师云。解二十一想者。一无常想。二苦想。三无我想。四空想。五不净想。六厌离食想。七世间不可乐想。八怨想。九断想。十离想。十一灭想。后有九想观。死尸青瘀为初观。空为后。记勘经文。录入此中。又加过患相为二十一。言一据相应俱行义者。即与七觉同时相应。谓无常等想俱行修乃至死想俱行修。此据已得圣人后得智中作此观行故。与七觉相应。二据无间俱行义。谓不净等想乃至观空想者。此据方便道中作不净观。乃至观唯尸骸空心识。即与七觉前后相入名据无间义慈等亦尔者。此泛尔例非在二十一想数中有慈等观。次明二十一想所治之障。有其十四。一是三世行中爱染。二懒堕懈怠。三萨迦耶见虽灭习气随缚我慢现行。四贪味爱。五于世间妙事贪爱。六所余烦恼随眠。七希求利养。八希求活命。九若诸欲爱。十若有爱。若随虚妄分别下。复有四种欲贪。一美色贪。二形貌贪。三细触贪。四承事贪。如是乃至越路而转者。辨其障过。对治彼故随其所应有二十一想俱行修觉支差别者。取义相当为治。非据次第。是故直云随其所应。谓为治四种障故至不可乐想者。无常想治三世行中爱。苦想治懈怠。不净想厌离食想治第四贪味爱。一切世间不可乐想治第五于世间妙事贪爱。已前五想总是无愿行无治。一障修空行想苦无我想者。空无我二想总是空门。却治第三身见智气我慢现行。为欲断灭所余烦恼随眠故修三界无相行想者。谓观断无欲灭名为三界。此断等三想总是无相门。为欲对治希求利养及欲爱故于诸欲中修过患想者。此第七第九同是外境中爱。以观过患想为希求活命及有爱故修死想者。此第八第十同于内身起爱。故以死想为治。随逐虚妄分别四欲贪故修不净想为初乃至观空想为后。有为断美色贪。修青瘀想[月*逄]胀想。为断形貌贪。故修食啖想分亦想分散想为治。为断细触贪修骸骨想骨锁想。为治承事贪。故修无心识空有尸想。又此一切从青瘀想乃至观空想当知皆是不净想摄者。此九想观总是不净观中差别开为九种观也。又于此中修慈最极至遍净等乃至应知其相者。此解前文无间俱行中例举慈等亦尔之语。大段第六解八支圣道有一颂列其四门。一内外力。二清净差别。三异门。四沙门婆罗门。初解内外力。修八圣道由内外力外。力众多。然善知识力最为殊胜。由此故名从他闻音。内力众多。正思惟力最为殊胜。由此故名内正思惟。由此二因。正见得圣。第二解清净差别。七种定具者。勘准前文。有释除正定。余七道支名七定具也。第三解异门。即八圣道诸名差别名异门也。会正理故。说名为法。证理唯法。无人无我。故名法也。第四解沙门婆罗门。先解沙门。后类解婆罗门。前中。一沙门性者。于善说法毗奈耶中假名出家受沙门性。二是沙门者。即无碍所摄八支圣道是沙门体。三沙门义。能息诸恶是沙门义。故此论言又彼追求此沙门果贪嗔痴等毕竟断义。是故说彼名沙门义。四沙门果。即智断二果。大段第七解第八息念有一颂列其八门。一障随惑寻等。二果。三欲。四细。五身劳。六学住。七作意。八智无执。初解障随惑寻等十六行者。一观息长二观息短等。如前第七十七卷说。第二解果。言六结者。一下分。二上分。三见所断。四修所断。五若起谓中阴中起烦恼。六若生谓生阴中烦恼。如是别别说有六结。如其次第建立二种四种七种诸果胜利者。断五下分立不还果。断五上分。立阿罗汉。故言立二果。若断见惑尽。立初果。断修惑尽。立后三果。故云立四果。中阴中立三那含。谓下中上。生阴立四那含。谓生。有行。无行。上流。故言立七。第三解欲。景师云。修习入出息有二。有上无上。从有上修欲求无上若为欲也。达师云。此文中不见有欲字。然末后云爱恚即是故欲。总颂中着欲字。第四解细。如文。第五解身劳。慧眼无劳。善除毗钵舍那随烦恼故。第六解学住。寻文可知。第七解作意身等四法。如四大路者。身受心法为诸贤圣智慧同观。名四大路。第八解智无执。复次精勤乃至是身种类能取于身者。修四念住知无有我。能观所观并是身之种类。故重言平等。是身种类能取舍身。如身无我作意亦尔者。观身无我。无我之智即是身之一分。如理作意缘身而起亦是身之一分。即是以法观法。是说彼乃至都不可得者。若有神我能修身念住者都不可得。如身念住已下。例余三念住。大段第八解第九学。有一颂列其五门。一尊重尸罗。二清净戒圆满。三现行。四学胜利。五学差别。初解尊重尸罗。言如是二行开为四种。即此四种合为二行。此二与四平等平等者。有能有三。谓能生三学故。或下中上即正行人。无能但一。即邪行人。故成四种。第二解清净戒圆满。初离性罪。若净戒满密护根门。名善法满。远离遮罪。名别解脱满。又下重释依圣所爱戒。名净戒满。依蕴等善巧。名善法满。依别解脱律仪受持世俗所有戒。名别解脱满。第三解现行。景师云。一者受持非止所摄等者。作持戒也。二者受持是止所摄等者。止持戒也。此复二种下。分别止持。复有此二。谓或有是毗奈耶所说非别解脱所说者。五部广律。非是一卷别解脱戒本也。或有是毗奈耶所说亦是别解脱所说者。此即就彼五部广本合有一卷别解脱戒。即为俱句。是故一切总有三处。一增上现行者。即作持也。二增上毗奈耶者。五部广律。三增上别解脱者。一卷戒本。达师云。非上所摄受者。别解脱戒。止所摄受者。定共戒也。第四学胜利。可知。第五学差别。四圣谛乃至四法迹等。并是圣住体性。然前文云三解脱门及灭定名圣住。此文尽理语。大段第九解。第十证净。有一颂列其五门。一证净初安立。二有变异为先。三天路。四喻明镜。五记别。初解证净初安立。略由二法能正摄受证净性故建立四种谓摄信戒者。四证净体不过信戒。于能说者。信佛也。于沙门义者。信法也。于同法等。信僧也。于能证得沙门助伴所有净信者。是信僧也。深固根本于余生中亦不可引无虚诳故若证净性者。总释于三宝境生信不坏。及净尸罗下。明其戒净。第二解有反异。可知。第三解天路。四种证净与第一义净天为路。又四证中为所依止诸圣弟子依三种门修六随念者。一为断定品随烦恼。二为断智品随烦恼。三为断当可生起二随烦恼。依此三种修六随念。谓佛法僧戒施天。由世俗谛理所得随念名法威勇者由依教法所得随念名法威勇。第四解喻明镜。可知。第五解记别景师云。有成就四种证净唯即依自四种证净为他记别等者。取初果时见道前方便中暖等菩提。但观谛理不作事观缘六念等故得果时如前方便所缘皆证。谓异苦不可令乐等证见四谛。即是三宝之体最上究竟。既自证已亦为他记不可引变。不依上修位由持戒故得于无悔乃至得定。若于上位乃至于彼天未现见故者。取第二果时。方便道中通世出世。一种方便俗道中得作五念除念天。以来离欲无彼天眼。不见色界无漏第一义天。故不念天。后证第二果时。证见方便道中所缘为他记别。五念中戒是无漏戒。舍即是无贪。得果时证三宝亦尔。余文可知。若于上位下。明作那含方便。在俗道中具作六念。以依根本禅得于天眼现见诸天。故有念天。得果时自证为他记别。阿罗汉果唯出世道乃至能趣证所有随念唯是世间者。断非想惑唯无漏道不作六念。故得果时但证生尽为他记别。是故不还果已上无如是随念记别。问曰。初后二果证见四谛。即见三宝之体。无漏戒无漏无贪善根。并是道谛。证道谛已是则证六念。何以不自证六念不为他记别。解云。若方便时若缘六念得果时。证为他记别。若方便时不缘得果不名顺本方便证为他记。又四证净预流果中唯说为净等。四果之人虽同得四净而名时异相。如文。达师又解。初果人但依自所证四不坏净为他宣说随念佛等。不依止位故。一来果能顺能喜五种随念。除念天未得清净五那含天等。此中清净圣人名为天。非是生天也。不还果具足六念已得见五那含天故。阿罗汉果已下。释他妨难。他云何故罗汉不有六念耶。解云。此果一向无漏道所得六念唯是世间故。如是略引已下。大文第三结劝觉了第九十九卷

调伏事总择摄之一者。梵语毗奈耶此云调伏。制除诸恶云调伏。总摄简择戒律要事。故云调伏事总择摄文。有一卷半。此卷在初。故云之一。文中。初结前生后。次正解释。后结劝觉了。就正释中分之为二。初略明许说。二举颂正释。前中。谓即从此四种经外别解脱经所有广说摩咀理迦展转传来等者。景师云。四阿含外世尊所说别解脱经广作问答。名毗奈耶摩咀哩迦。乃至总相少分我今当说。达师云。前所明行择等四择。名为四种经也。举颂释中。先举一颂列十一门。一利。二聚。三摄。四随行。五逆顺。六能寂静。七遍知。八信不信。九力。等字中有二复次。下次第解。解初门中。制一一戒有其十句义。指如摄释。且如四分律第一卷云。一摄取于僧。二令僧欢喜三令僧安乐。四令未信者信。五令已信者增长。六难调者令调顺。七惭愧者得安乐。八断现在有漏。九断未来有漏。十正法得久住。今此文中次第解释。初二可知。言四大姓者。吠舍戍多罗等。第三由五种相下。总即解彼第三。令僧安乐。别即解彼后之七句。一者令顺道具无所匮乏者。即解第四第五未信令信已信者令其增长。二者令摈异法补特伽罗者。即解第六难调者令调顺。三者令善除遣所生恶作者。即解第七惭愧者令得安乐。四者令善降伏诸烦恼者。即解第八断现在漏。五者令善永灭随眠烦恼者。即解第九断未来漏。后云如是获得安乐住已乃至梵行久住者。即解第十正法久住。又此一切已下。第二复次。前复次广解十利。此中略释之。谓正显示最初摄受者。略前初句。次正摄受者。略前第二句。既摄受已令安乐住者。略前五相。及显未来未摄受者易入方便者。略前如是获得已下解第十句也。第二解聚门。文有三节。初辨五种罪聚。次辨四种还净。后明十五种烦恼。初中。言五种罪聚者。五篇罪也。一者彼胜罪聚者。亦名他胜即四波罗夷。景师云。由犯此罪便非比丘。为彼净聚所胜。今解为魔所胜寻故。十诵律云。堕不如意处。萨婆多解云。由与魔斗以犯此戒便堕负处。二者众余罪聚者。即十三僧残。达师云。若犯此戒。遣令在众外者忏悔。故云众余。今寻毗尼母云。僧残者。如人为他所斫。残有咽喉。故名为残。婆沙云。若犯此罪垢缠行人。非全净用僧有残之罪。由僧除灭故也。三者损坠罪聚者。即三十九十波逸提罪。十诵律云。堕在烧煮覆障地狱故。四者别悔罪聚者。即四提舍尼。宣律师翻名向彼悔。五者恶作罪聚者。突吉罗。景师云。此中即摄恶说。是众学法。四分戒本云。式又迦罗尼。义翻为应当学。集粗不定如应入诸罪众中者。泰师云。他胜众余。是逸罪。偷兰罪是粗。方便能集起罪。故云集粗。善见云。偷兰名大遮。言障善道后堕恶道。体是师秽。从不善体以立名者。由能成初二两篇之罪也。宣律师云。二不定法托境以言通缘六聚。若论罪体生疑不信是突吉罗。律文中障三罪二罪者。略举生疑之事。次辨四种还净。言最初罪聚虽可还净然唯依二人等有。景师云。谓须提那子与故二行欲。复于林中有乞食比丘与雌猕玃行欲。因此制戒。乃至共畜生得波罗夷。制初重戒。末后言不犯者。最初未制戒。痴狂心乱病恼所缠。故云初聚还净者唯二人也。达师云。一未制戒已前犯者。二犯而能悔者。即学悔人也。下明十五种犯罪过失。明诸苾刍于此十五犯罪过中。或随犯多或一。或一文中举数列名次第解释。言或除余时与诸母邑共道路行者。除命梵缘等时也。言或不观日等者。非时入聚落不属余比丘也。第三解摄。初开列五法摄毗尼。二征问别解。解其第五行门中文分有三。初标列三行。次略摄为二。下次第别解三行。言或于其人或人形状等者。依女五分律。若人若似人。似人者入胎四十九日。过是已后尽名为人。彼取似人。即是此中人形状也。言此所应作略有五种等者。一于村邑。二于道场。三于善品。四又于城邑所应作事。五或为未信令信已信令增长入于聚落。与此相违等。翻显不应作事可知。于三门中。总是第一解有犯讫。无犯还净。如文可解。第四解随行。初标列五门。后征问别解。二十二处者。前第二十卷云。于四处所以二十二相应善观察。谓自誓受下劣形相威仪众具等。乃至广说下中上坐者。毗尼母论云。从无夏至九夏是下座。十夏至十九名中座。二十夏至四十九夏名上座。五十夏已去一切沙门国王之所尊敬。是耆旧长老。苾刍尼居处如前三种者。即下中上也。波轮钵多者。泰师云。此翻畜爱。即爱畜生家外道也。测师云。此云牛主。或云兽主也。杂染居处一切羯磨皆不施设者。以无结界故也。或但施设一分羯磨者。于此处作结界羯磨故也。余如前说三种因缘者。一有难时。二道行时。三化众时。谓一切羯磨略有四种等者。景师云。一单白羯磨有二种。一者有因。谓说戒时。大德僧听。今白月十五日布萨说戒等。二者无因。如说大德僧听。若僧时到。僧忍听。僧差某甲为教授师白。如是以无白月黑月等言。名为无因。二者白二羯磨。如是日时一白一羯磨。若白二也。三者白四羯磨。谓受具足戒等。四者三语羯磨。如说戒时。但有三人不广说戒。但对手言。大德僧听。我比丘某甲。于戒清净等。如是三说。名三语羯磨。羯磨是其辨事。通名羯磨。有释三语羯磨者。谓对首三说。如受衣等。出家羯磨者。如有俗人欲出家时。必须集众告白。然后与其剃发等。恐其父母不听或是贼是奴及官人等。既众听已。方说三归受十戒也。若受具足者可知。若补特迦罗同意者。景师云。凡欲作事和众同意。名同意羯磨。更有一解。若住六夜等折伏罪人羯磨是也。若出罪者若犯僧残者。应二十僧中羯磨出罪。若举者。谓三举事。若有人恶邪不舍不见罪不忏罪。众作羯磨。举却此人不同僧事。名举羯磨。或作羯磨。五德人为举罪人。或举五德为自恣人。若摈羯磨者。若犯重罪究竟摈出众外。残若行恶行污他家。则摈出聚落。羯祉那衣者。旧云迦絺那衣。此云功德衣也。净稻谷同意羯磨者。结净地也。又解。净地十七种。谷等事。如律疏。又此羯磨。或有二众所作者。二人对忏突吉罗。三说或陨坠者。悔波逸提。或恶作罪等者。即等取恶说突吉罗。或四众所作如犯粗罪于四人前发露悔除羯磨者。如悔四人偷兰等罪。四人为作羯磨。十众所作。谓受具足戒羯磨等。二十众者。出僧残罪及尼受具。四十众所作。出尼僧残罪。合众所作谓增长羯磨者。谓说戒时。若恣举者自恣也。第五解逆顺。初标举二章。二依章别解。先解违逆学法。后解随顺学法。前中有三。初征列五门。次释后结。释结中有五。初解障中征列五门障。次第解释。言或是奴婢者。本是奴婢。或是获得者。抄掠获得。或有所言至而与相应者。广说遮难。如彼律中十一障者。如本地分已说。第二解似正法中。初略后广。广中颂列四门。长行释中。初五复次。释颂初句。次有十番。释第二句。一句是根。九句是见。次有七番释非处恶作等。后有五番。释后暴恶戒等。第三解恶支。第四解愚戆烦恼炽盛。第五宿世资粮其力薄弱。并文相可知。与此相违已下。翻前即解五顺学法成就。如是随顺法者。复有五法防戒蕴也。第六解能寂静。初标列五种。后次第别解。先略后广。略解之中言六种可爱乐法者。即六和敬。何等为断。谓诸人天所有四轮者。谓于人天中皆有四轮摧于八难。后文当说。当知。此中已下。第二广解中即分为五。初解易可共住。言由依身等于同梵行现行非爱者此三业乖反。将解六和先解不和。又于僧祇共有财物不平受用者。明施不同。又有戒见等者。明戒见不同。与此相违下。顺显六和。第一立三者。即三业。第二立四者。施同也。第三立五六者。同戒见也。又于此中乃至若慈善友者。三业同也。立第四者。施同也。若物令乃至是名平等受用者。受用同也。圣所受戒下。解戒因也。出世正见下。明见因也。又由二相成可乐性等者。总解六和是可乐法。一体彼六和有德可重荷彼六和有恩而自慰意。谓由得六和自安安他故名有恩也。又可乐性有二差别等者。由可乐故未生令生已生增长。应知此中尊重增上乃至财法二摄者。施同即是财摄。余五种同即是法摄。彼二增上已下。释名差别。第二解断。即是四轮摧八难。五种妙好所住力处名所圆满者。应勘前文。景师云。于天人中皆有善处。谓离三涂北郁单无想天。即离于五种得妙好处。故名五种妙好所住方处名处圆满。亦可生于中国有五妙境名五种妙好所住。正士善友下。明在人天皆值善人。谓佛菩萨。由五种相自发正愿下。明圆满正愿离世智辨听邪见之难。乃至乐断乐修四种苾刍爱取对治者。行四圣种也。又宿所作福已下。明资粮圆满离诸根不具等难。如是四种乃至其车不转者。如生人中亦言离三三涂无想天长寿天等。何故妨生天亦言得离无想天及三涂等处名处圆满。余之三轮值善人自发正愿。资粮圆满人天通有。依此四种止观车轮方可转也。第三解五断支。应所得义深生信解一。于师长前如实有显二。身有勇悍三。心有勇悍四。堪能领解等五。第四解敬事有七句。景师云。又于最初下明敬佛。次应敬事其所说法者。此第二敬法。次修习法随法行时者。第三敬僧。下敬三学行。即以为三。足前为六。于时时下以财法出能敬事体。次于静虑下。第七敬事真谛漏尽涅槃。又由三相应知敬事等。略说敬事为三。一体彼有德起尊重。二随所体悉以身等恭敬。第三复设幡盖供养。达师云。能宣说乃至法教一。次应敬事其所说法二。以修习乃至学处三。次应敬事至教授四。于时时间至同受用五。次于静虑修三摩地六。位从此无间乃至无有放逸七。第五解灭静。先次第解七毗尼。后四诤四灭相对以辨。前中复有诸同梵行者至便得除灭。是解第一现前毗尼也。有诸苾刍见余苾刍已下。明其第二忆念毗尼。复有苾刍由颠狂故已下。明第三不痴毗尼。复有苾刍于众僧中下。第四自言毗尼。者异住处众多苾刍下。第五多人语毗尼。复有苾刍既犯罪已下。明第六处所。有多苾刍互相举罪下。明第七草覆地毗尼。如是诤事略有四种已下。第二四诤相灭相对以辨。述有二义。一义云。此中四谛即是律中所明言诤等四也。依智首律师。述四分疏云。药病相治有其两番。谓初四毗尼拟灭四诤中下二品药自作一番。第二下三毗尼拟灭四诤上药复作一番。前品中现前是众药之本理宜先明。言诤是四中之始故亦先明。现前拟灭言诤中下二品药。不觅诤第二。是以次明忆念不痴灭觅诤中下二品药。犯诤据三。故次第四自言毗尼拟灭犯诤中下二品药。事诤通用。即以此四拟灭事诤中下二品药。次明第二。四诤上品药。言是四诤之始。言诤上品理宜先灭。是以创明多人语比丘。觅诤据二。是以次明罪处所拟灭觅诤上品药。犯诤第三。是以次列草覆地拟灭犯上品。还以此三拟灭事诤上品。今此文中。一者他举诤事者。谓他举时详评是非彼此诤言。故名言诤。此即以多人语及现前毗尼愿出所犯定理除灭。故云愿出所犯除灭。二者互疑诤事者。三根觅罪遂生其诤。故名觅诤。此即以罪处所及以不痴征其犯处。或以忆念便知清净证彼不犯。故云施与清净除灭。三者自举诤事者。自评此犯而致纷纭。故名犯诤。此即以草覆地及自言毗尼详共详定。有罪皆忏。故云许求实性除灭。四者互举诤事者。相举悔过以诤羯磨。故名事诤。此即相发露时通用七毗尼以治。故云各各发露除灭也。第二义云。此中四诤不可别配律中四诤。但判前七为四句也。谓初四句若他举诤事。即是现前忆念不痴自言灭也。次一句名互拟诤事。即是多人语灭也。次一句名自举诤事。即是罪处所灭也。后一句名互举诤事。即是草覆地所灭。后解为胜第一百卷

自下第七解遍知中。开列五门。次第解释。初解事遍知。谓蕴等五事者。即蕴界处缘起处非处也。次解罪遍知。中言等运者。有释约一约多众生或约多时总犯名等运。平等运转俱犯故。更解。约人约时不定。罪相同故。名等运。人时不定名别制立。名非等运。第三解人遍知。如文可知。第四解引摄义利遍知中言具五支。一者真实。二者能引义利。三者应时。四者有伴。五者离破僧。第五解损恼遍知。寻文可解。第八解信不信。先辨信。后反显不信。前中开列五门次第解释。前之四文。寻声闻地。第五文中。六诤根者。准下文想。一忿恨。二覆憍慢。三贪欲或诳谄。四无惭愧故犯戒。五散乱或惛沈。六掉举或恶慧。若依摩夷说诤根本有六。一嗔恚。二恼害。三初伪。四悭嫉。五见取。六边邪二见。第九解五力。如文可解。第十解五人品类差别。即是颂中等字门初复次也。第十一解三种邪行。是等字中第二复次也。本母事序辨摄者。上来已辨。经律二藏种种分别摩咀理迦。次辨阿毗达磨分别法相摩咀理迦。由依法相问答分别。种种文义因之出现。故名本母。或对法藏能生余二藏之要义。故名本母事。先标名序。后释名辨。由此序辨总摄一切诸法相故名摄。或此文中能摄序辨之义故名序辨摄。文中。初结前问后。次释。后结释中。初总标纲要以为详释。二举颂正释。前中。谓若素咀缆摩咀理迦若毗奈耶摩咀理迦总略名一摩咀理迦等者。虽于经律二藏问答义别同有出生文义道理。总略名一摩咀理迦。问曰。于前二藏问答分别即收本母摩咀理迦已尽。云何更说第三摩咀理迦耶。弥勒菩萨下自释通难。更无别摩咀理迦。然有略摄流转还灭杂染清净杂说法故。我今复说分别法相摩咀理迦。举颂释中有其二颂。前颂中。上半正辨释义方轨。下半正明序辨前后。长行中分二。先释上半。略由二相已下释其下半。于中有二番释。初明净事广辨。后明略为五事广辩。前中。无明流转杂染品事略举二十二种。言由别离欲善趣恶趣招引趣向有差别故者。释成十种。有义由别离欲界善趣有二恶趣有二为五。业有招引通三复为一。界中有趣向通下二二界后为一。添前为七。通前三界为十。若四得自体事者。有得自体自害得行他害不行。或他害得行自害不行。俱得行。俱不行。若四法受事者。一有法受现在受乐于当来世受苦异熟。二有法受现在受苦于当来世受乐异熟。三有法受现在受乐于当来受乐异熟。四者法受现在受苦于当来世受苦异熟。还灭清净品事列十九种事。若七正法事者。景师云。谓知法知义知时知量知众知自知尊卑。泰师云。七正作意事。须勘释论。如是等事广辨如前所说彼彼地中者。本地分中说。及诸摄分应知甚相者。摄释摄异门摄事分中应知其相也。第二番中。云何即依如是所略序事后当广辨乃至四品类差别等者。此四门中。前之三门指同前说。唯解品类差别。复有八种下。次第别解之。实有者。即依他性。因缘之法。实有无。果假有者所谓择灭是道果故不可说无然非实有等者。大乘义中唯真如是实。三无为等但假建立。其义可知。又由四种别无别故立异不异性乃至四由时分别无别故者。此列四名。若所因等诸法异相差别可得此异于余者。总释四种别也。若无异相此前及后与现无异者。总解四种中无别义也。下别解中。先解第四时分别无别。言时分别者谓一切行等。可知。由彼为种而此得生说为所因者。总出所因。略不解别不别义。所依及作用亦尔。言色界者乃至有十七地者。色界之中判地多少其义不定。或说十六。初禅为二。以大梵王与梵辅天处所同故。二禅三禅各三为六。四禅亦八。谓福生福爱广果及五净居。以无想天无别住处但于广果天中别受无心报为异。或说十七。谓大梵王虽同居梵辅而有高台上耸异余梵辅。别立为一。故此论云谓四静虑并静虑中间有十七地。或有经论于广果天开出无想。合梵王入梵辅。亦成十七。或有二处皆开。故成十八。于现在世有刹那现在有众同分现在者。对过去生对未来生说现。一身种类。总名众同分现在。有相续未灭现在者。即此一身前念后念相续未灭说名现在。若依色法生起即于其处说有方所等者。四蕴心法依色蕴起。随其色处说有方所。如说西方人心东方人心等。此由依色转相说名为方。非心自体据其处所说名方所。诸色具二。故名方也。一依色转。二据所。相续有四。谓自他根境。前二是假。后二是实。次有一颂列其六门。一聚。二相摄。三成就等。四自性等。五因等。六广说地等。长行释中。初解聚门。泰师等云。今依大乘若悔无间及续善根后非邪定聚也。但以论主未悔无间未续善根。故名邪定。应知已下。第二解相摄等。等取相应也。或有一类已下。第三解成就等。等取得舍等。又一切法一一自性下第四解自性等。等取作用等。又非即此刹那自性与此刹那自性为因。第五解因等。广说地等嗢拖南曰下。解第六门。有二颂列十八门。一诸地。二诸依。三谛。四智。五加行。六三摩地。七根。八道。九对治。十行。十一修习。十二有漏无漏法。十三诸果。十四诸因。十五缘。十六立补特迦罗。十七遍知。十八究竟。长行中言复有九依乃至除第一有者。瑜伽一部唯此一文说中间禅有无漏能尽诸漏。复有六种遍知。一者不定地有漏谛智者。欲界苦集尽。立一遍知。二者定地有漏遍知者。上二界苦集下惑尽。又立一遍知。三者无漏无为诤遍知者。三界灭下惑尽。总立一遍知。四者无漏有为谛遍知者。三界道下惑尽。总立一遍知。五者顺下分结遍知。六者顺上分结遍知者。可知此随义说不据实论。据实论者或唯有二。谓入见道证观真如持总断三界四谛下惑合立一遍知。此人得初果已伏九地修惑九品总断越证罗汉。又立第二一切结尽遍知。或唯立四。谓入见道立一如前。于修道次第渐断三界修惑立三遍知。添前为四。若通疑实随义而说即有众多。或说为二。如前所明。或说为三。谓见道立一。修道立二谓下分结尽上分结尽。或说有四。加色爱尽。或说有五。谓见道中四如文。修道有一谓越证罗汉。或说有六。如此文。或说有七。谓见道中四。修道中三。或说有八。谓见道立六。修道立二除色爱尽。或说有九。加色爱尽。如是略引已下。近结本母事序辩摄。劝请诸学者准此觉余。言遍行一切摩咀理迦如摄释分应知其相者。通辨经律摩咀理迦指如摄释分。如来法教数无限量乃至应正觉了者。摄事分中分有三。初结前生后。次正决择。后结劝应了。此即第三结劝也。或言总结一部也

瑜伽论记卷第二十四(之下终)

    跋瑜伽论记后

李唐遁伦大德。覃精瑜伽。撰此论记。前修之美。独造之蕴。集而大成者也。区区阘茸何须赞一辞耶。然斯书存世仅仅可数。而秘名山古刹。则转罕传而见者。予往者恳求。誊录一本。敬藏箧笥。但久历年所。文字讹舛。非无憾焉。后得称慈心藏本者。三复校雠取正不少。既而独叹。如斯法宝流行不广何也。盖以吾辈自私与学者惮缮写之艰也。遂兴鄙怀图之印布。劂生侧闻乐拭梨枣。于是不顾寡陋。辄副国读于字句傍。其所校正者。不敢妄删订原文。标之格顶。稍可疑者圈之字傍。俟览者之采择。豕渡蠹伤。犹有不安者。后君子幸鉴定焉

      享保癸丑季夏中浣沙门性威敬志